الواجهة

المكتبة الالكترونية
للإمام / جلال الدين السيوطي

الإصدار الأول

إعداد موقع روح الإسلام

( www.islamspirit.com )

( للبحث داخل صفحة معينة اضغط Ctrl+f )


ترجمة الإمام السيوطي

المصدر: كتاب تاريخ الخلفاء، تحقيق: حمدي الدمرداش

الناشر: مكتبة نزار مصطفى الباز - الطبعة الأولى: 1425هـ-2004م

ص -5- ترجمة الإمام السيوطي
 لم أقف على ترجمة للإمام السيوطي أوفى من ترجمته لنفسه في كتابه: حسن المحاضرة، حيث قال:
"وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي فقل أن ألف أحد منهم تاريخًا إلا ذكر ترجمته فيه، وممن وقع له ذلك الإمام عبد الغافر الفارسي في: تاريخ نيسابور، وياقوت الحموي في: معجم الأدباء، ولسان الدين ابن الخطيب في: تاريخ غرناطة، والحافظ تقي الدين الفارسي في: تاريخ مكة، والحافظ أبو الفضل بن حجر في: قضاة مصر، وأبو شامة في: الروضتين، وهو أورعهم وأزهدهم فأقول:أما جدي الأعلى همام الدين، فكان من أهل الحقيقية ومن مشايخ الطرق ومن دونه كانوا من أهل الوجاهة والرياسة، منهم من ولي الحكم ببلده، ومنهم من ولي الحسبة بها، ومنهم من كان تاجرًا في صحبة الأمير شيخون، وبنى مدرسة بأسيوط ووقف عليها أوقافًا، ومنهم من كان متمولاً ولا أعلم من خدم العلم حق خدمته إلا والدي.
وأما نسبتنا بالخضيري فلا أعلم ما تكون إليه هذه النسبة إلا الخضيرية، محلة ببغداد، وقد حدثني من أثق به أنه سمع والدي -رحمه الله- يذكر أن جده الأعلى كان أعجميًّا،أو من الشرق، فالظاهر أن النسبة إلى المحلة المذكورة.
وكان مولدي بعد المغرب ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة وحملت في حياة أبي إلى الشيخ محمد المجذوب، رجل كان من كبار الأولياء بجوار المشهد النفيسي، فبرك علي، ونشأت يتيمًا فحفظت القرآن ولي دون ثماني سنين، ثم حفظت العمدة، ومنهاج الفقه والأصول، وألفية ابن مالك، وشرعت في الاشتغال بالعلم، من مستهل سنة أربع وستين فأخذت الفقه والنحو عن جماعة من الشيوخ، وأخذت الفرائض عن العلامة فرضى زمانه الشيخ شهاب الدين الشارمساحي الذي كان يقال: غنه بلغ السن العالية، وجاوز المائة بكثير -والله أعلم بذلك- قرأت عليه في شرحه على المجموع.
وأجزت بتدريس اللغة العربية في مستهل سنة ست وستين، وقد ألفت في هذه السنة، فكان أول شيء ألفته: شرح الاستعاذة والبسملة، وأوقفت عليه شيخنا شيخ الإسلام علم الدين البلقيني، فكتب عليه تقريظًا، ولازمته في الفقه إلى أن مات، فلازمت ولده، فقرأت عليه من أول التدريب لوالده إلى الوكالة، وسمعت عليه من أول الحاوي الصغير إلى العدد، ومن أول المنهاج إلى الزكاة، ومن أول التنبيه إلى قريب من الزكاة، وقطعة من الروضة، وقطعة من تكملة شرح المنهاج للزركشي، ومن إحياء الموات إلى الوصايا أو نحوها.
وأجازني بالتدريس والإفتاء من سنة ست وسبعين، وحضر تصديري، فلما توفي لزمت شيخ الإسلام شرف الدين المناوي، فقرأت عليه قطعة من المنهاج، وسمعته عليه في التقسيم

ص -6- إلى مجالس فاتتني، وسمعت دروسًا في شرح البهجة ومن حاشيته عليها ومن تفسير البيضاوي.
ولزمت في الحديث والعربية شيخنا الإمام العلامة تقي الدين الشبلي الحنفي، فواظبت أربع سنين، وكتب لي تقريظًا على شرح ألفية ابن مالك وعلى جمع الجوامع في العربية تأليفي، وشهد لي غير مرة بالتقدم في العلوم بلسانه وبنانه، ورجع إلى قولي مجردًا في حديث، فإنه أورد في حاشيته على الشفاء حديث أبي الجمرا في الإسراء وعزاه إلى تخريج ابن ماجه، فاحتجت إلى إيراده بسنده، فكشفت ابن ماجه في مظنته فلم أجده فمررت على الكتاب كله فلم أجده فاتهمت نظري، فمررت مرة ثانية فلم أجده، فعدت ثالثة فلم أجده، ورأيته في معجم الصحابة لابن قانع، فجئت إلى الشيخ فأخبرته، فبمجرد ما سمع مني ذلك أخذ نسخته وأخذ القلم فضرب على لفظ: ابن ماجه، وألحق: ابن قانع، في الحاشية، فأعظمت ذلك وهبته لعظم منزلة الشيخ في قلبي واحتقاري في نفسي: فقلت: ألا تصبرون لعلكم تراجعون! فقال: إنما قلدت في قولي: ابن ماجه، البرهان الحلبي، ولم أنفك عن الشيخ إلى أن مات.
ولزمت شيخنا العلامة أستاذ الوجود محيي الدين الكافينجي أربع عشرة سنة، فأخذت عنه الفنون من التفسير والأصول والعربية والمعاني وغير ذلك، وكتب لي إجازة عظيمة، وحضرت عند الشيخ سيف الدين الحنفي دروسًا عديدة في الكشاف والتوضيح وحاشيته عليه وتلخيص المفتاح والعضد.
وشرعت في التصنيف في سنة ست وستين، وبلغت مؤلفاتي ثلاثمائة كتاب، سوى ما غسلته ورجعت عنه، وسافرت بحمد الله تعالى إلى بلاد الشام والحجاز واليمن والهند والمغرب والتكرور ولما حججت شربت من ماء زمزم لأمور: منها أن أصل في الفقه إلى رتبة الشيخ سراج الدين البلقيني، وفي الحديث إلى رتبة الحافظ ابن حجر.
وأفتيت من مستهل سنة إحدى وسبعين، وعقدت إملاء الحديث من مستهل سنة اثنتين وسبعين، ورزقت التبحر في سبعة علوم: التفسير، والحديث، والفقه، والنحو، والمعاني، والبيان، والبديع على طريقة العرب والبلغاء، لا على طريقة العجم وأهل الفلسفة، والذي أعتقده أن الذي وصلت إليه من هذه العلوم السبعة سوى الفقه والنقول التي اطلعت عليها، لم يصل إليه ولا وقف عليه أحدمن أشياخي فضلاً عمن دونهم. أما الفقه: فلا أقول ذلك فيه، بل شيخي فيه أوسع نظرًا، وأطول باعًا، ودون هذه السبعة في المعرفة: أصول الفقه والجدل والتصريف، ودونها الإنشاء والترسل والفرائض، ودونها القراءات، ولم آخذها عن شيخ، ودونها الطب.

ص -7- وأما علم الحساب: فهو أعسر شيء علي وأبعده عن ذهني، وإذا نظرت إلى مسألة تتعلق به، فكأنما أحاول جبلاً أحمله.
وقد كملت عندي الآن آلات الاجتهاد بحمد الله تعالى. أقول ذلك، تحدثًا بنعمة الله علي، لا فخرًا، وأي شيء في الدنيا حتى يطلب تحصيله بالفخر! وقد أزف الرحيل، وبدا الشيب، وذهب أطيب العمر، ولو شئت أن أكتب في كل مسألة مصنفًا بأقوالها وأدلتها العقلية والقياسية، ومداركها ونقوضها، والموازنة بين اختلاف المذاهب فيها لقدرت على ذلك من فضل الله، لا بحولي ولا بقوتي، فلا حول ولا قوة إلا بالله.
وقد كنت في مبادئ الطلب قرأت شيئًا في المنطق، ثم ألقى الله كراهته في قلبي، وسمعت ابن الصلاح أفتى بتحريمه فتركته لذلك فعوضني الله تعالى عنه علم الحديث الذي هو أشرف العلوم.
وأما مشايخي في الرواية سماعًا وإجازة فكثير، أوردتهم في المعجم الذي جمعتهم فيه، وعدتهم نحو مائة وخمسين، ولم أكثر من سماع الرواية؛ لاشتغالي بما هو أهم، وهو قراءة الدراية1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 حسن المحاضرة "1: 533-933".

ترجمة الإمام السيوطي

المصدر: كتاب ذيل طبقات الحفاظ للذهبي، تحقيق: الشيخ زكريا عميرات

الناشر: دار الكتب العلمية

ص -223- بسم الله الرحمن الرحيم
 ترجمة الإمام السيوطي:
هو الحافظ أبو الفضل جلال الدين عبد الرحمن بن كمال الدين أبي بكر بن محمد السيوطي المعروف بابن الأسيوطي.
ولد بالقاهرة ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة وكانت أمه أَمة تركية وأصل أبيه من العجم ومات أبوه وهو ابن ست سنين فكفله وصيه الشهاب بن الطباخ ورباه عند الأمير برسباي الجركسي أستاذ دار الصحبة واتصل بالأمير إينال الأشقر رأس نوبة النوب وكان لبيته اتصال بالأمراء من عهد الأمير شيخو، وكان في جملة أوصيائه الإمام كمال الدين بن الهمام وله أياد بيضاء عليه.
أخذ العلم عن العلم البلقيني والشرف المناوي والشمس بن الفالاتي والجلال المحلي والزين العقبي والبرهان البقاعي والشمس السخاوي الشافعيين،وعن محقق الديار المصرية سيف الدين البكتمري والعلامة محيي الدين الكافيجي البرغمي والحافظ قاسم بن قطلوبغا السودوني والإمام تقي الدين الشمني الحنفيين وغيرهم من المالكية والحنابلة، وعدة شيوخه إجازة وقراءة وسماعًا نحو مائة وخمسين شيخًا وقد جمعهم في معجمه، ولم يكثر من سماع الرواية لاشتغاله بما هو أهم وهو الدراية كما يحكي هو عن نفسه، وممن أجاز له من حلب ابن مقبل وآخر من أجاز له الصلاح بن أبي عمر.
وانصرف إلى الجمع والتأليف وهو صغير فبلغت عدة مؤلفاته نحو ستمائة ما بين رسائل في ورقة أو ورقتين وكتب في عدة مجلدات، والغالب في مصنفاته تلخيص كتب الآخرين فقيمتها العلمية توزن بقدر ما لصاحب الأصل من التحقيق، والتضارب الواقع بين أقواله في كتبه إنما يأتي من اختلاف آراء أصحاب الكتب التي يقوم هو باختصارها حيث لا يتسع له الوقت لتمحيصها وترجيح الراجح منها، قال تلميذه الشمس الداودي المالكي مؤلف طبقات المفسرين الكبرى: عاينت الشيخ وقد كتب في يوم واحد ثلاثة كراريس تأليفًا وتحريرًا وكان مع ذلك يملي الحديث ويجيب عن المتعارض منه بأجوبة حسنة. اهـ. ومن يكون بهذا الإسراع طول عمره لا يتسنى له تحقيق ما يدونه بل كثيرًا ما تفوته مواضع الفائدة من الأصول التي يلخصها. وقد يتابع أوهام الأصل التي لا يخلو منها تصنيف فتسوء سمعته بتآليفه. قال السخاوي: إن له مؤلفات كثيرة مع كثرة ما يقع له من التحريف والتصحيف

ص -224- فيها وما ينشأ عن عدم فهم المراد لكونه لم يزاحم الفضلاء في دروسهم ولا جلس بينهم في مسائهم وتعريسهم بل استبد بالأخذ من بطون الدفاتر والكتب، وأخذ من كتب المحمودية وغيرها كثيرًا من التصانيف القديمة التي لا عهد لكثير من العصريين بها في فنون فغير فيها شيئًا يسيرًا وقدم وأخر ونسبها لنفسه وهوّل في مقدماتها. اهـ. ولي مشيخة الحديث مشيخة البيبرسية بعد الجلال البكري إلى أن صرفه عنها السلطان الملك العادل طومانباي الأول يوم الاثنين ثاني عشر من رجب سنة ست وتسعمائة حيث تحزب عليه جمع من مشايخ المدرسة بسبب يبسه معهم ومعاندته لهم بحيث أخرج وظائف كثيرة عنهم وقرر فيها غيرهم وحصل له إهانات من ترسيم وإساءات وأمر بنفي وكانت حكايات كما يقول صاحب "البدر الطالع" فيما علقه على الضوء اللامع بخطه ثم انقطع بسكنه في الروضة وتزهد وكان يأتي إليه أعيان الأمراء للزيارة فلا يقوم لهم وعرضت عليه مشيخة البيبرسية سنة 909 فامتنع من قبولها واستمر على انقطاعه، وكان الأمراء والأغنياء يأتون إلى زيارته ويعرضون عليه الأموال النفيسة فيردها، وأهدى إليه السلطان الملك الأشرف قانصوه الغوري خصيًّا وألف دينار فرد الألف وأخذ الخصيّ فأعتقه وجعله خادمًا في الحجرة النبوية وقال لقاصد السلطان لا تعد تأتينا بهدية قط فإن الله تعالى أغنانا عن مثل ذلك وطلبه السلطان مرارًا فلم يحضر إليه على ما ذكره النجم الغزي في الكواكب السائرة وابن العماد في شذرات الذهب. ومن شعره:

فوض أحاديث الصّفا ت ولا تشبّه أو تعطل

إن رمت إلا الخوض في تحقيق معضلة فأول

إن المفوض سالم مما تكلفه المؤول

ألف في تحريم المنطق وادعى الاجتهاد فصنف في ذلك عدة رسائل فقام العلماء ضده حتى انقبع في عقر داره، ويحكي الشعراني في ذيل طبقاته عن السيوطي أنه كان يقول: قد أشاع الناس عني أني ادعيت الاجتهاد المطلق كأحد الأئمة الأربعة وذلك باطل عني إنما مرادي بذلك المجتهد المنتسب.. ولما بلغت مرتبة الترجيح لم أخرج في الإفتاء عن ترجيح النووي.. ولما بلغت إلى مرتبة الاجتهاد المطلق لم أخرج في الإفتاء عن مذهب الشافعي. اهـ. وغريب جدًّا ما يرويه الداودي والشعراني عنه أنه كان يحفظ مائتي ألف حديث إن لم يكن مراده أنه يحفظها في خزانته لأن شيخ حفاظ الأمة أبا عبد الله البخاري لما سئل عن أحاديث جامعة: هل تحفظها؟ أجاب بقوله: أرجو أن لا يخفى علي منها شيء. ولم يدّع مثل هذه الدعوى.

ص -225- وله مقامة تهجم فيها على السخاوي سماها "الكاوي في الرد على السخاوي" كما تحامل عليه أيضًا عند ترجمته في "نظم العقيان" مع أنه في عداد شيوخه وما ذنب السخاوي إليه إلا قلة صبره إزاء الدعاوى العريضة. وذكر في "النور السافر" ما كتبه السيوطي إلى السخاوي معرضًا به ومتهجمًا عليه وهو قوله:

قال السخاوي: إن تعروك مشكلة علمى كبحر من الأمواج ملتطم

والحافظ الديمي عيث الزمان فخذ "غرفا من اليم أو رشفا من الديم"

والديمي الفخر عثمان المحدث ممن كان بينه وبين السخاوي منافسة أيضًا. ويرى بعضهم أن كلًّا من الثلاثة كان فردًا في فنه مع المشاركة في غيره فالسخاوي تفرد بمعرفة علل الحديث، والديمي بأسماء الرجال، والسيوطي بحفظ المتون. اهـ. وانتصر للسخاوي على السيوطي الشاعر الأديب ابن العليف أحمد بن الحسين المكي في كتابين سماهما "الشهاب الهاوي على منشئ الكاوي" و"المنتقد اللوذعي على المجتهد المدعي".
واستقصى الداودي ذكر أسماء مؤلفاته فزادت على خمسمائة مؤلف منها: "الدر المنثور في التفسير بالمأثور" في ستة مجلدات لخص فيها كتب التفاسير بالرواية للمتقدمين بتجريدها عن الأسانيد ولم يتكلم عليها فبقي جامعا للغث والثمين وفيه من الأقوال المردودة ما لا يوصف، ومنها "الإتقان في علوم القرآن" وجُلّه من البرهان للبدر الزركشي وهذا كتاب جليل جدا إلا أن السيوطي أغفل مواطن الفائدة منها وتابعه في أوهامه الظاهرة كقوله في أسباب النزول: إن عثمان بن مظعون شرب الخمر في عهد عمر...إلخ مع أنه ممن حرم الخمر على نفسه في الجاهلية والإسلام ومات قبل التحريم في أول الهجرة بالمدينة وهو أول من دفن فيها من المسلمين وكل ذلك في غاية الشهرة، بل الذي شرب هو قدامة بن مظعون إلى غير ذلك، سوى ما له من الأوهام فيه وغير ما حشده فيه من الأخبار من غير تمحيص مما يتمسك به خصوم الكتاب الكريم. ومنها "الجامع الكبير" الذي أراد أن يستقصى فيه السنن على حروف الهجاء من غير تقيد بالصحيح، وقد رتبه على أبواب الفقه الشيخ علي المتقي الحنفي الهندي في عدة مؤلفات أكبرها "كنز العمال" إلا أنه يتنافى في ما يقوله السيوطي في أول الكتاب مع ما يسرده نفسه فيما ألفه في الموضوعات كما وقع له مثل ذلك في "الجامع الصغير". وله أيضًا "تاريخ الخلفاء" و"طبقات النحاة" و"حسن المحاضرة".
و"طبقات الحفاظ" لخص فيها طبقات الذهبي وذيل عليها بما في هذا الذيل لكنه لم يتعب فيه بل اختصر تراجمه من الدرر الكامنة وإنباء الغمر إلا فيما قل جدًّا ولم يذكر

ص -226- الوفيات أثر التراجم ولا أسند أحاديث بطرف المترجمين. وشهرة مؤلفاته تغني عن الإفاضة فيها.
وكانت وفاته في سحر ليلة الجمعة 19 من جمادى الأولى سنة 911 هـ. ودفن في حوش قوصون خارج باب القرافة بمصر كما في ذيل الشعراني والكواكب السائرة والشذرات، وحوض قوصون هذا تحت القلعة لا عند جامعه الكبير ما حققه الأستاذ العلامة أحمد تيمور باشا حفظه الله في كتابه "قبر الإمام السيوطي" أغدق الله على ضريحه سحائب رحمته وأدخله فسيح جنته.


أسرار الكون

الكتاب : أسرار الكون
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


أسرار الكون

الكتاب : أسرار الكون
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم اللَّهِ الرحمن الرحيم.
الحمد لله الذي علمنا ما لم نكن نعلم، وصلى الله على سيد الخلق محمد وعلى آله وصحبه وسلم.
هذا كتاب في علم الهيئة، اقتبسته من الآثار، وتتبعته من الأخبار، ليبتهج به أولو النهى، ويعتبر به أولو الأبصار وسميته: )الهيئة السنية في الهيئة السنية( والله أسأل حسن النية، وخاتمة مرضية.
باب ما ورد في العرش والكرسي
قال تعالى: (وَهُوَ رَبُّ العَرشِ العَظيمِ)، وقال: (وَسِعَ كُرسِيُّهُ السَمَواتِ والأَرضَ).
العرش والكرسي من نور الله
أخرج ابن أبي حاتم، وأبو الشيخ في كتاب العظمة عن وهب بن منبه قال: )إِن اللَهَ تعالى خلق العرش والكرسي من نوره؛ فالعرش ملتصق بالكرسي، والماء في جوف الكرسي، وحول العرش أربعة أنهار: نهر من نور يتلألأ، ونهر من نار تتلظى، ونهر من ثلج أبيض، تلتمع منه الأبصار، ونهر من ماء، والملائكة قيام في تلك الأنهار، يسبحون الله تعالى، وللعرش ألسنة بعدد ألسنة الخلق كلهم، فهو يسبح الله تعالى، ويذكره بتلك الألسنة(.
وأخرج ابن أبي حاتم، وأبو الشيخ عن سعد الطائي قال: )العرش ياقوتة حمراء(.
وأخرج سعيد بن منصور، وأبو الشيخ عن مجاهد قال: )ما أخذت السموات والأرض من العرش إلا كما تأخذ الحلقة من أرض فلاة(.
؟؟؟أربعة خلقوا بيد الله
وأخرج أبو الشيخ عن ابن عمر قال: )خلق الله أربعة أشياء بيده: آدم، والعرش، والقلم، وجنة عدن، وقال لسائر الخلق كن فكان(.
وأخرج أبو الشيخ عن ابن عباس قال: )ما يقدر قدر العرش إلا الذي خلقه، وإن السموات في خلق العرش مثل قبة في صحراء(.
وأخرج الطبراني وأبو الشيخ بسند صحيح عن عبد الله بن عمرو بن العاص قال: )إن العرش مطوق بحية، والوحي ينزل في السلاسل(.
وأخرج أبو الشيخ عن الشعبي قال: قال رسول الله صلى الله عليه وسلم: )العرش من ياقوتة حمراء، وإن ملكا من الملائكة نظر إليه وغلى عظمه، فأوحى الله إليه: إني قد جعلت فيك قوة سبعين ألف ملك، لكل ملك سبعون ألف جناح، فطر، فطار الملك بما فيه من القوة والأجنحة ما شاء الله أن يطير، فوق، فنظر فكأنه لم يسر(.
وأخرج عن مجاهد قال: )ما موضع كرسيه من العرش إلا مثل حلقة في أرض فلاة(.
وأخرج عن الربيع بن أنس في قوله تعالى: )وَالسَّقفِ المَرفوعِ( قال: هو العرش (وَالبَحرِ المَسجورِ) قال: الماء الأعلى الذي تحت العرش.
وأخرج سعيد بن منصور وعبد الرزاق وابن أبي حاتم عن علي بن أبي طالب في قوله تعالى: (وَالبَحرِ المَسجورِ) قال: بحر تحت العرش.
وأخرج أبو الشيخ عن حماد قال: )خلق الله العرش من زمردة خضراء، وخلق له أربعة قوائم من ياقوتة حمراء، وخلق له ألف لسان، وخلق في الأرض ألف أمة، كل أمة تسبح الله بلسان من ألسنة العرش(.
وأخرج - بسند واه - عن محمد بن علي قال: قال رسول الله صلى الله عليه وسلم: )الكرسي لؤلؤ، والقلم لؤلؤ، وطول القلم سبعمائة سنة، وطول الكرسي حيث لا يعلمه إلا العالمون(.
(؟وَكانَ عَرشُهُ عَلى الماءِ): وأخرج ابن أبي حاتم، وأبو الشيخ عن الربيع ابن أنس رضي الله عنه قال: (وَكانَ عَرشُهُ عَلَى الماءِ) قال: )لما خلق الله السموات والأرض قسم الماء الذي كان عليه عرشه قسمين، فجعل نصفه تحت العرش وهو البحر المسجور، فلا تقطر منه قطرة حتى ينفخ في الصور فينزل مثل الطل فتنبت منه الأجسام وجعل النصف الآخر تحت الأرض السفلى(.
وأخرج ابن أبي حاتم، وأبو الشيخ من طريق السدى عن أبي مالك قال: )الكرسي تحت العرش(.
وأخرج ابن جرير وابن مردويه وأبو الشيخ عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: )يا أبا ذر ما السموات السبع في الكرسي إلا كحلقة ملقاة في أرض فلاة، وفضل العرش على الكرسي كفضل الفلاة على تلك الحلقة(.
وأخرج ابن جرير عن الضحاك قال: )كرسيه الذي يوضع تحت العرش، الذي يجعل الملوك عليه أقدامهم(.
وأخرج الفريابي، وابن أبي حاتم، والطبراني، والحاكم في المستدرك وصححه على شرط الشيخين عن ابن عباس قال: )الكرسي موضع القدمين، وله أطيط، والعرش لا يقدر أحد قدره(.
وأخرج ابن جرير، وابن المنذر عن أبي موسى الأشعري قال: )الكرسي موضع القدمين، وله أطيط كأطيط الرحل(.
قلت قوله: موضع القدمين استعارة وتمثيل بملوك الدنيا كما أوضحته رواية الضحاك عن ابن عباس.

قال: )لو أن السموات، والأرضين السبع بسطن ثم وصلن بعضهن إلى بعض ما كن في سعة الكرسي إلا بمنزلة الحلقة في المفازة(.
وأخرج ابن جرير، وابن أبي حاتم، وابن المنذر عن السدى قال: )إن السموات والأرض في جوف الكرسي والكرسي بين يدي العرش وهو موضع قدميه(.
وأخرج ابن جرير عن الضحاك قال: )كان الحق يقول: الكرسي هو العرش(.
؟باب ما بين العرش والسماء السابعة
حجب الله
أخرج أبو الشيخ من طريق عن ابن عمر، ومن طريق آخر عن مجاهد قال: )بين العرش وبين الملائكة سبعون حجابا، حجاب من نار، وحجاب من ظلمة، وحجاب من نور، وحجاب من ظلمة، وحجاب من نور، وحجاب من ظلمة(.
وأخرج عن مجاهد قال: )بين العرش والملائكة سبعون ألف حجاب من نور(.
يا جبريل هل رأيت ربك
وأخرج أبو الشيخ عن زرارة بن أوفى قال: إن النبي صلى الله عليه وسلم سأل جبريل: هل رأيت ربك فانتفض وقال: )إن بيني وبينه سبعين حجابا من نور لو دنوت من أدناها لاحترقت(.
وأخرج موصولا من حديث أنس مثله.
وأخرج أبو الشيخ من طريق عمرو بن شعيب عن أبيه عن جده قال: )احتجب الله عن جميع خلقه بأربع بنار وظلمة، ثم بنور وظلمة من فوق السموات السبع، والبحر الأعلى فوق ذلك كله، تحت العرش(.
وأخرج أبو الشيخ عن سهل بن سعد قال: قال رسول الله صلى الله عليه وسلم: )دون الله سبعون ألف حجاب من نور وظلمة، وما تسمع نفس شيئا من حس تلك الحجب إلا زهقت نفسه(.
أنواع الحجب
وأخرج عن القرظي قال: )بلغنا أن بين الجبار - عزوجل - وبين أدنى خلقه أربعة حجب، ما بين كل حجابين كما بين السماء والأرض، حجاب من ظلمة، وحجاب من نور، وحجاب من ماء، وحجاب من نار بيضاء(.
كم المسافة بين الحجاب والحجاب
وأخرج عن وهب بن منبه قال: )بين ملائكة حملة الكرسي، وبين ملائكة العرش، سبعون حجابا من الظلمة وسبعون حجابا من البرد، وسبعون حجابا من الثلج، وسبعون حجابا من النور، غلظ كل حجاب منها مسيرة خمسمائة عام، ومن الحجاب إلى الحجاب مسيرة خمسمائة عام(.
وأخرج أبو الشيخ - بسند ضعيف - عن ابن عباس قال: )من السماء السابعة إلى العرش مسيرة ستة وثلاثين ألف عام(.
نور الشمس ونور العرش
وأخرج عن عكرمة قال: )الشمس جزء من سبعين جزءا من نور الكرسي، والكرسي جزء من سبعين جزءا من نور العرش(.
باب ما جاء في اللوح والقلم
قال تعالى: (في لَوحٍ مَحفوظ)، وقال: (ن وَالقَلمِ).
وصف اللوح المحفوظ
أخرج أبو الشيخ - بسند جيد - عن ابن عباس قال: )خلق الله اللوح المحفوظ كمسيرة مائة عام، وقال للقلم - قبل أن يخلق الخلق وهو على العرش: اكتب.. فقال القلم: وما أكتب؟ قال: علمي في خلقي، فجرى بما هو كائن إلى يوم القيامة(.
وصف القلم
وأخرج أبو الشيخ من طرق عن مالك بن دينار عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن لله لوحا، أحد وجهيه ياقوتة، والوجه الثاني زمردة خضراء، قلمه النور، فيه يخلق، وفيه يرزق، وفيه يحيى، وفيه يميت، وفيه يعز، وفيه يفعل ما يشاء في كل يوم وليلة(.
وأخرج أبو الشيخ والطبراني من طريق سعيد بن جبير عن ابن عباس قال: )إن الله خلق من درة بيضاء، دفتاه من ياقوتة حمراء وزبرجد، قلمه نور، وكتابه نور ينظر منه كل يوم ثلاثمائة وستين نظرة، يخلق فيها ويرزق، ويعز ويذل، ويفعل ما يشاء(.
لا إله إلا الله تدخل الجنة
وأخرج أبو الشيخ عن طريق أبي ظلال عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن لله لوحا من زبرجدة خضراء، جعله تحت العرش، وكتب فيه: إني أنا الله لا إله إلا أنا، أرحم وأترحم، جعلت بضعة عشر وثلاثمائة خلق، من جاء بخُلُق منها مع شهادة أن لا إله إلا الله دخل الجنة(.
في اللوح ثلاثمائة وخمس عشرة شريعة
وأخرج البيهقي في الشعب عن أبي سعيد الخدري قال: قال رسول الله صلى الله لعيه وسلم: )إن بين يدي الله لوحا فيه ثلاثمائة وخمس عشرة شريعة، يقول الرحمن: وعزتي وجلالي لا يأتيني عبد من عبادي لا يشرك بي شيئا - فيه واحدة منكن - إلا أدخلته الجنة(.

وأخرج ابن جرير، وأبو الشيخ في تفسيره قال: )إن الله كان عرشه على الماء، وخلق السموات والأرض بالحق، وخلق القلم، فكتب به ما هو خالق، وما هو كائن من خلقه، ثم إن ذلك الكتاب سبح الله ومجده ألف عام قبل أن يخلق شيئا من الخلق(.
القلم هو أول شيء خلق
وأخرج أبو يعلى - بسند حسن - عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: )أول شيء خلقه الله تعالى القلم، وأمره أن يكتب كل شيء(.
ماذا يكتب القلم
وأخرح الطبراني - بسند حسن - عن ابن عباس قال: )إن الله خلق العرش فاستوى عليه، ثم خلق القلم فأمره أن يجري بإذنه، وعظم القلم ما بين السماء والأرض فقال: بم أجري يا رب قال: بما أنا خالق وكائن في خلقي: من قطر أو نبات، أو خير أو شر - يعني به العمل - أو رزق أو أجل؛ فجرى القلم بما هو كائن إلى يوم القيامة، فأثبته الله في الكتاب المكنون عنده تحت العرش(.
القلم خلقه الله من نور
وأخرج أبو الشيخ عن ابن عمر عن النبي صلى الله عليه وسلم قال: )إن الله تبارك وتعالى أول شيء خلق، خلق القلم وهو من نور مسيرة خمسمائة عام، فأمره فجرى بما هو كائن إلى يوم القيامة(.
وأخرج عن مجاهد قال: )خلق الله اليراع أول ما خلق من الأشياء - واليراع القصب - ثم خلق القلم من ذلك اليراع ثم قال: اكتب ما يكون إلى يوم القيامة(.
وأخرج - بسند واه - عن ابن عباس قال: )أول شيء خلق الله عزوجل العرش من نور، ثم الكرسي، ثم لوحا محفوظا من درة بيضاء، دفتاه من ياقوتة حمراء، قلمه نور، وكتابه نور، ينظر الله عزوجل فيه كل يوم ثلاثمائة وستين نظرة، يخلق في كل نظرة، ويحيى ويميت، ويعز ويذل، ويرفع أقواما، ويخفض أقواما، ويفعل ما يشاء، ويحكم ما يريد، وخلق قلما من نور، طوله خمسمائة عام، وعرضه خمسمائة عام قبل أن يخلق الخلق، وقال للقلم: )اكتب، قال: وما أكتب قال: اكتب علمي في خلقي إلى أن تقوم الساعة، فجرى القلم بما هو كائن في علم الله إلى يوم القيامة، إن كتاب ذلك العلم على الله يسير هين، وسنة القلم مشقوقة، ينبع منه المدد(.
باب ما ورد في السموات السبع والأرضين السبع
قال الله تعالى: )الَّذي خَلَقَ سَبعَ سَمَواتٍ وَمِنَ الأَرضِ مِثلَهُنّ).
أخرج ابن مردويه في مسنده، وأبو الشيخ والبزار بسند صحيح عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: )ما بين السماء والأرض مسيرة خمسمائة عام، وغلظ كل منهما مسيرة خمسمائة عام، كذلك إلى السماء السابعة، والأرضين مثل ذلك، وما بين السماء السابعة إلى العرش مثل جميع ذلك(.
وأخرج أبو الشيخ عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: )كثف الأرض مسيرة خمسمائة عام، وكثف الثانية مثل ذلك، وما بين كل أرضين مثل ذلك(.
الرسول يصف المسافات بين السماوات والأرض
وأخرج الإمام أحمد في مسنده، وأبو داود والترمذي وابن ماجه، والحاكم، وأبو الشيخ عن العباس بن عبد المطلب قال: )كنا جلوسا عند النبي صلى الله عليه وسلم فقال: أتدرون كم بين السماء والأرض قلنا: الله ورسوله أعلم: قال: بينهما مسيرة خمسمائة سنة، ومن كل سماء إلى سماء مسيرة خمسمائة سنة، وكثف كل سماء مسيرة خمسمائة سنة، وفوق السماء السابعة بحر، بين أعلاه وأسفله وأظلافهن كما بين السماء والأرض، ثم فوق ذلك العرش، بين أسفله وأعلاه كما بين السماء والأرض(.
وأخرج الترمذي، وابن مردويه، وأبو الشيخ عن أبي هريرة قال: )كنا جلوسا مع رسول الله صلى الله عليه وسلم إذ مرت سحابة، ففال النبي صلى الله عليه وسلم: )أتدرون ما هذه قالوا: الله وروسوله أعلم.

قال: هذه العنان، هذه زوايا الأرض يسوقه الله إلى قوم لا يشكرونه ولا يعبدونه. قال: هل تدرون ما فوق ذلك قالوا: اله ورسوله أعلم. قال: فإن فوق ذلك موج مكفوف وسقف محفوظ، ثم قال: هل تدرون ما فوق ذلك قالوا: الله ورسوله أعلم. قال: فإن فوق ذلك سماء أخرى، ثم قال: هل تدرون ما بينهما قالوا: الله ورسوله أعلم. قال: فإن بينهما مسيرة خمسمائة عام حتى عد سبع سموات، بين كل سماء مسيرة خمسمائة عام، ثم قال: هل تدرون ما فوق ذلك قالوا: الله ورسوله أعلم، قال فإن فوق ذلك العرش، فهل تدرون كم بينهما قالوا: الله ورسوله أعلم، قال: فإن بين ذلك كما بين السمائين، أو كما قال، ثم قال: ما تدرون ما تحتكم قالوا: الله ورسوله أعلم، قال: أرض أخرى، وبينهما مسيرة خمسمائة عام، حتى عدّ سبع أرضين، بين كل أرض مسيرة خمسمائة عام(.
وأخرج ابن أبي حاتم، وأبو الشيخ قال: (اللَهُ الَّذي خَلَقَ سَبعَ سَمَواتٍ وَمِنَ الأَرضِ مِثلَهُنَّ) وجعل ما بين كل سمائين كما بين السماء الدنيا والأرض، وجعل كثفها مثل ذلك، وجعل ما بين كل أرض كما بين السماء الدنيا والأرض، وكثف كل أرض مثل ذلك، وكان العرش على الماء، فرفع الماء حتى جعل عليه العرش، ثم ذهب الماء حتى جعله تحت الأرضين السابعة(.
وأخرج عثمان بن سعيد الدارمي - في كتاب الرد على الجهمية وابو الشيخ عن ابن مسعودي قال: )ما بين الأرض والسماء مسيرة خمسمائة عام، وما بين كل سمائين خمسمائة عام،ومصير كل سماء - يعني غلظ ذلك - خمسمائة عام، وما بين السماء إلى الكرسي مسيرة خمسمائة عام، وما بين الكرسي والماء مسيرة خمسمائة عام(.
؟كيف بدأ الخلق
وأخرج ابن جرير وابن المنذر عن ابن مسعود وناس من الصحابة قال: )إن الله تبارك وتعالى كان عرشه على الماء، لم يخلق شيئا غير ما خلق قبل الماء، فلما أراد أن يخلق الخلق، أخرج من الماء دخانا فارتفع فوق الماء فسما عليه فسماه سماء، ثم أييس الماء فجعله أرضا واحدة، ثم فتقها فجعلها سبع أرضين في يومين في الأحد والإثنين، فخلق الأرض على الحوت، والحوت هو النون الذي ذكره تعالى في القرأن بقوله: (ن وَالقَلَمِ)، والحوت في الماء، والماء على صفاة، والصفاة على ظهر ملك، والملك على الصخرة، والصخرة في الريح، وهي الصخرة التي ذكرها لقمان، ليست في السماء ولا في الأرض، فتحرك الحوت فاضطرب فتزلزلت الأرض، فأرسل عليها الجبال فقرت، فالجبال تفخر على الأرض وذلك قوله تعالى: (وَألقى في الأَرضِ رَواسِيَ أَن تَميدَ بِكُم)، وخلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين: الثلاثاء والأربعاء (ثُمَّ اِستَوى إِلى السَماءِ وَهِيَ دُخانٌ) وذلك الدخان من تنفس الماء حين تنفس فجعلها سماء واحدة ثم فتقها فجعلها سبع سموات في يومين: الخميس والجمعة، وإنما سمى يوم الجمعة لأنه جمع فيه خلق السموات والأرض (وَأوحَى في كُلِّ سَمَاءٍ أَمرَها) قال: خلق في كل سماء خلقا من الملائكة، والخلق الذي فيها من البحار والجبال وجبل البر، وما لا يعلم ثم زين السماء الدنيا بالكواكب، فجعلها زينة وحفظا يحفظ من الشياطين(.
كيف فتق الله السموات والأرض
وأخرج أبو الشيخ عن سعيد بن جبير في قوله تعالى: (كانَتا رَتقاً فَفَتقَناهُما) قال: )كانت السموات والأرضون ملتزقتين، فلما رفع السماء وأنبذها من الأرض فكان فتقها الذي ذكر الله(.
وأخرج أبو الشيخ عن مجاهد في قوله: (كانَتا رَتقاً فَفَتقناهُما) قال: )من الأرضين معها ست فتلك سبع أرضين( ومن السماء ست سموات فتلك سبع سموات(.
السماء قبة
وأخرج عن إياس بن معاوية قال: )السماء مقببة على الأرض مثل القبة(.
وأخرج عن وهب قال: )شيء من أطراف السماء محدق بالأرضين، والبحار كأطراف الفسطاط(.
وأخرج ابن أبي حاتم عن جرير بن مطعم: أن النبي صلى الله عليه وسلم قال: )إن الله على عرشه، وعرشه على سمواته، وسمواته على أرضه هكذا، وقال بأصبعه: مثل القبة(.
وأخرج ابن أبي حاتم عن السدي في قوله تعالى: (وَالسَّماءَ بِناءً) قال: بناء السماء على الأرض كهيئة القبة وهي سقف على الأرض(.
وأخرجن ابن جرير عن ابن عباس وناس من الصحابة في قوله تعالى: (وَالسَماءَ بِناءً) قال: )عَلى سقف الأرض كهيئة القبة(.
 السماء موج

وأخرج ابن أبي حاتم، وأبو الشيخ عن ابن عباس قال: )قال رجل: يا رسول: ما هذه السماء قال: هذا موج مكفوف عنكم(.
صفات السموات السبع
وأخرج إسحاق بن راهويه في مسنده، والطبراني في الأوسط، والترمذي، وابن المنذر، عن الربيع بن أنس قال: )السماء الدنيا: موج مكفوف، والثانية: مرمرة بيضاء، والثالثة: حديد، والربعة: نحاس، والخامسة: فضة، والسادسة: ذهب، والسابعة: ياقوتة حمراء(.
وأخرج أبو الشيخ - بسند واه - عن سلمان الفارسي قال: )السماء الدنيا: من زمردة خضراء واسمها رقيعاء، والثانية: من فضة بيضاء واسمها أزقلون، والثالثة: من ياقوتة حمراء واسمها قيدوم، والرابعة: من درة بيضاء واسمها ماعونا، والخامسة: من ذهبة حمراء واسمها ريقا، والسادسة: من ياقوتة صفراء واسمها دقناء، والسابعة: من نور واسمها عريبا(.
وأخرج أبو الشيخ عن ابن عباس من قوله تعالى: (وَالسَماءِ ذاتِ الحُبُكِ) قال: )ذات البهاء والجمال وإن بنيانها كالبرد المسلسل(.
وأخرج عن الحسن في الآية قال: )ذات الخلق الحسن مجملة بالنجوم(.
وأخرج عن أبي صالح في الآية قال: )ذات الخلق الشديد(.
السماء الدنيا والسابعة
وأخرج عن علي بن أبي طالب قال: )اسم السماء الدنيا رقيع، واسم السابعة الضراح(.
وأخرج عثمان بن سعيد الدارمي في كتاب - الرد على الجهمية - عن عبد الله بن عمرو قال: )لما أراد الله أن يخلق الأشياء إذ كان عرشه على الماء، وإذ لا أرض، ولا سماء، خلق الريح، فسلطها على الماء حتى اضطربت أمواجه، وأثار ركامه، فأخرج من الماء دخانا وطينا وزبدا، فأمر الدخان فعلا وسما ونما، فخلق منه السموات، وخلق من الطين الأرضين وخلق من الزبد الجبال(.
في أي الأيام خلقت السموات
وأخرج أبو الشيخ عن عبد الله بن سلام قال: )خلق الله السموات يوم الخميس والجمعة، وأوحى في كل سماء أمرها(.
وأخرج عن مجاهد قال: )خلق الله الأرض قبل السماء فلما خلق الأرض ثار منها دخان فذلك قوله: (ثُمَّ اِستَوى إِلى السَماءِ فَسواهُنَّ سَبعَ سَمَواتٍ) بعضهن فوق بعض وسبع أرضين بعضهن تحت بعض(.
وأخرج أبو الشيخ عن حسان بن عطية قال: )الأرض التي تحت هذه فيها حجارة أهل النار، والتي تليها الريح العقيم، والتي تليها عقارب أهل النار، والتي تليها حيات أهل النار، والتي تليها إبليس الأباليس(.
وأخرج عن الدارمي قال: )الريح العقيم في الأرض الثانية، والثالثة فيها حجارة النار، والرابعة فيها عقارب النار، والخامسة فيها حيات النار، والسادسة فيها كبريت النار، والسابعة فيها إبليس(.
ما سجين
وأخرج أبو الشيخ عن مجاهد: )سجين صخرة تحت الأرض السابعة في جهنم تقلب فيجعل كتاب الفاجر تحتها(.
وأخرج الحاكم في المستدرك عن ابن عمرو مرفوعا: )الأرض الرابعة فيها كبريت جهنم، والخامسة فيها حيات جهنم، والسادسة فيها عقارب جهنم(.
وأخرج أبو الشيخ عن ابن عمر قال: )إن على الأرض الرابعة، وما تحت الأرض الثالثة من الجن ما لو أنهم ظهروا لكم لم تروا معهم نور الشمس، على كل زاوية منها خاتم من خواتيم الله، على كل خاتم ملك من الملائكة، يبعث الله كل يوم ملكا من عنده أن احتفظ بما عندك(.
وأخرج البزار، وابن عدي، وأبو الشيخ عن ابن عمر أن النبي صلى الله عليه وسلم سئل عن الأرض: على ما هي؟ قال: )على الماء. قيل: أرأيت الماء على ماهو قال: على صخرة خضراء. قيل: أرأيت الصخرة على ما هي قال: على ظهر حوت يلتقي طرفاه بالعرش. قيل: أرأيت الحوت على ما هو قال: على كاهل ملك قدماه في الهواء(.
وأخرج أبو الشيخ عن كعب قال: الأرضون السبع على صخرة، والصخرة في كف ملك، والملك على جناح الحوت، والحوت في الماء، والماء على الريح، والريح على الهواء، ريح عقيم لا تلقح، وإن قرونها معلقة بالعرش(.
وأخرج أبو الشيخ من طريق السدي عن أبي مالك قال: )الصخرة التي تحت الأرض منتهى الخلق، على أرجائها أربعة أملاك ورؤوسهم تحت العرش(.
وأخرج أيضا عنه قال: )إن الأرضين على حوت، والسلسلة في أذن الحوت(.
وأخرج أبو الشيخ عن وهب في قوله: (يَومٍ كانَ مِقدارُهُ خَمسينَ أَلفَ سَنَةٍ) قال: )هو ما بين أسفل الأرض إلى العرش(.
 الناس أكثر أم يأجوج ومأجوج

وأخرج أبو الشيخ عن وهب في قول عبدة بن أبي لبابة قال: )الدنيا سبعة أقاليم: فيأجوج ومأجوج في ستة أقاليم،وسائر الناس في إقليم واحد(.
وأخرج عثمان بن سعيد الدارمي - في الرد على الجهمية - عن ابن عباس قال: )سيد السموات التي فيها العرش، وسيد الأرضين الأرض التي أنت عليها(.
باب ما ورد في الشمس والقمر والنجوم
قال تعالى: (وَجَعَلَ القَمَر فيهِنَّ نوراً وَجَعَلَ الشَمسَ سِراجاً)، وقال: (وَسَخَّرَ لَكُمُ الشَمسَ وَالقَمَرَ دائِبَينِ)؛ وقال: (وَهُوَ الَّذي جَعَلَ لَكُمُ النُّجومَ لِتهتَدوا بِها في ظُلُماتِ البَرِّ وَالبَحرِ)، وقال: (إِنّا زَيَّنّا السّماءَ الدُنيا بِزينَةٍ الكواكِبِ وَحِفظاً مِن كُلِ شَيطانٍ مارِدٍ).
مما خلق الله الشمس والقمر والنجوم
أخرج الطبراني في الأوسط وأبو الشيخ عن أنس قال: حدثني رسول الله صلى الله عليه وسلم: )أن الشمس والقمر والنجوم خلقن من نور العرش(.
وأخرج أبو الشيخ عن كعب قال: )خلق الله القمر من نور، ألا تر أنه قال: (وَجَعَلَ القَمَرَ فيهِنَّ نوراً)، وخلق الشمس من نار، ألا ترى أنه قال: (وَجَعَلَ الشَّمسَ سِراجاً)، والسراج لا يكون إلا من نار(.
النيران أربع
وأخرج أبو الشيخ عن معاوية بن صالح أنه بلغه )أن النيران أربع: فنار تأكل وتشرب؛ وهي نار جهنم، ونار لا تأكل ولا تشرب؛ وهي نار الدنيا، ونار تأكل ولا تشرب؛ وهي النار التي خلقت منها الملائكة، ونار تشرب ولا تأكل؛ وهي النار التي خلقت منها الشمس، ومنها خلقت الشياطين(.
وأخرج ابن مردويه وأبو الشيخ عن ابن عمر قال: )الشمس والقمر وجوههما إلى السماء، وأقفيتهما إلى الأرض يضيئان من في السماء كما يضيئان من في الأرض(.
وأخرج أبو الشيخ - بسند حسن - عن ابن عباس في قوله: (وَجعَلَ القَمَرَ فيهِنَّ نوراً) قال: قفاه مما يلي الأرض ووجهه مما يلي السماء(.
نور الشمس مما خلق
وأخرج أبو الشيخ عن ابن شوذب قال: )الشمس جزء من ثلاثة آلاف جزء من نورتحت العرش(.
وأخرج عن سلمان قال: )خلق الله الشمس من نور عرشه، وكتب في وجهها: أنا الله لا إله إلا أنا، صغت الشمس بقدرتي، وأجريتها بأمري، وكتب في بطنها: أنا الله لا إله إلا أنا، رضاى كلام، وغضبي كلام، ورحمتي كلام، وعذابي كلام، وخلق القمر من نور حجابه الذي يليه، ثم كتب في وجهه: إني أنا الله لا إله إلا أنا، صغت القمر، وخلقت الظلمات والنور، فالظلمة ضلالة، والنور هداي؛ أضل من شئت، وأهدى من شئت، وكتب في بطنه، إن أنا الله لا إله إلا أنا، خلقت الخير والشر بقدرتي وعزتي ابتلى بهما من شئت من خلقي(.
كم طول الشمس وعرضها
وأخرج أبو الشيخ أبو الشيخ من طريق الكلبي عن أبي صالح أن رجلا قال له: )كم طول الشمس وكم عرضها قال: تسعمائة فرسخ، في اثني عشر فرسخا، وطول الكواكب اثنى عشر فرسخا، في اثنى عشر فرسخا(.
وأخرج ابن أبي الدنيا، وأبو الشيخ عن قتادة قال: )الشمس طولها ثمانون فرسخا، في عرض ثمانين فرسخا(.
وأخرج ابن أبي حاتم، وأبو الشيخ عن عكرمة قال: )الشمس على قدر الدنيا(.
وأخرجه من وجه آخر بلفظ: )سعة الأرض( بدل )قدر الدنيا( في الموضعين.
وأخرج ابن أبي حاتم عن ابن عباس قال: ) الشمس بمنزلة الساقية، تجري بالنهار في السماء في فلكها، فإذا غربت جرت الليل في فلكها تحت الأرض حتى تطلع من مشرقها. قال: وكذلك القمر(.
كيف تسبح الكواكب
وأخرج أبو الشيخ عن ابن عباس في قوله: )في فَلَكٍ يَسبحَون( قال: )يدورون في أبواب السماء، كما تدور الفلكة في المغزل(.
وأخرج أبو الشيخ عن الحسن البصري قال: )إذا غربت الشمس دارت في فلك السماء مما يلي دبر القبلة، حتى ترجع إلى المشرق الذي تطلع منه، وتجري في السماء من شرقها إلى غربها، ثم ترجع إلى الأفق مما يلي إلى دبر القبلة إلى شرقها، كذلك هي مسخرة في فلكها، وكذلك القمر(.
أين تجري الشمس والقمر والنجوم
وأخرج أبو الشيخ عن واحد عن حسن بن عطية قال: )الشمس والقمر والنجوم مسخرة في فلك بين السماء والأرض تدور(.
وأخرج البخاري في تاريخه، وابو الشيخ، وابن عساكر عن كعب قال: )إذا أراد الله أن تطلع الشمس من مغربها أدارها بالقطب، فجعل مشرقها مغربها، ومغربها مشرقها(.

ماذا لو ثبتت الأرض في مدار واحد
وأخرج ابن أبي حاتم، وأبو الشيخ عن ابن عمر قال: )لو أن الشمس تجري مجرى واحد، ما انتفع أحد من أهل الأرض بشيء منها، ولكنها تحلق في الصيف، وتعترض في الشتاء، فلو أنها طلعت مطلعها في الشتاء في الصيف لأنضجهم الحر، ولو أنها طلعت مطلعها في الصيف في الشتاء لقطعهم البرد(.
إذا خرجت عُبدت من دونِك
وأخرج أبو الشيخ عن عكرمة قال: )إن الشمس إذا غربت دخلت بحرا تحت العرش، فتسبح الله، حتى إذا هي أصبحت استعفت ربها من الخروج، قال: لها الرب جل جلاله: ولم قالت: إني إذا خرجت عبدت من دونك، قال لها: اخرجي فليس عليك من ذلك شىء حسبهم جنهم(.
اطلعي من حيث غربت
وأخرج عبد الرزاق وأبو الشيخ عن ابن عمر قال: )إن الشمس تطلع فتردها ذنوب بني آدم، فإذا غربت سلمت وسجدت واستأذنت، فيؤذن لها، حتى إذا غربت سلمت وسجدت فلا يؤذن لها، فتقول: إن السير بعيد، وإني لم يؤذن لي، لا أبلغ، فتحبس ما شاء الله أن تحبس، ثم يقال لها: اطلعي من حيث غربت(.
الشمس والملائكة
وأخرج من طريقين عن سعيد بن المسيب قال: )لا تطلع الشمس حتى ينخسها ثلاث مائة وستون ملكا، كراهة أن تعبد من دون الله(.
وأخرج الطبراني وأبو الشيخ عن أبي أمامة الباهلي قال: قال رسول الله صلى الله عليه وسلم: )وُكِّلَ بالشمس سبعة أملاك يرمونها بالثلج، ولولا ذلك ما أصابت شيئا إلا أحرقته(.
اللهم أعط ممسكا تلفا
وأخرج أبو الشيخ عن علي بن أبي طالب قال: )إن الشمس إذا طلعت هتف معها ملكان موكلان بها يجريان معها ما جرت حتى إذا وقعت في قطبها، فقيل لعلي: وما قطبها قال: حذا بطنان العرش فتخر ساجدة حتى يقال لها: امضي بقدرة الله، فإذا طلعت أضاء وجهها السبع سموات وقفاها لأهل الأرض، قال: وفي السماء ستون وثلاثمائة برج، كل برج منها أعظم من جزيرة العرب، وللشمس في كل برج منها منزل تنزله، حتى إذا وقعت في قطبها قام ملكان بالمشرق في مدينة يقال لها بلسان، وقام ملك بالمغرب يقال له بسان، فقال المشرقي: اللهم أعطي ممسكا تلفا(.
وأخرج أبو الشيخ عن ابن عباس قال: )إن للشمس ثلاثمائة وستين كوة تطلع كل يوم في كوة، فلا ترجع إلى تلك الكوة إلى ذلك اليوم من العام المقبل، ولا تطلع إلى وهي كارهة، تقول: رب لا تطلعني على عبادك، فإني أراهم يعصونك(.
الشمس وأبراجها
وأخرج أبو الشيخ عن سعيد بن عبد الرحمن ابن أبزى في قوله: (رَبُّ المَشرقين وَرَبُّ المَغربَين) قال: )للشمس ثلاثمائة وستون برجا في المشرق، وثلاثمائة وستون برجا في المغرب، لا تطلع يومين في برج واحد، ولا تغيب يومين في برج واحد(.
وأخرج عن ابن آدم قال: )الشمس تمكث في كل برج شهرا، والبرج ثلاثون مطلعا، بين كل مطلعين شعيرة، تنقص حتى تستكمل الساعة في ثلاثين يوما، ثم تتحول من ذلك البرج إلى البرج الآخر(.

وأخرج أبو الشيخ من طريق أبي عصمة نوح بن أبي مريم عن مقاتل بن حبان عن عكرمة عن ابن عباس: )خلق الله بحرا دون السماء بمقدار ثلاث فراسخ، فهو موج مكفوف قائم في الهواء بأمر الله، لا يقطر منه قطرة، والبحور كلها ساكنة، وذلك البحر جار في سرعة السهم، ثم انطباقه في الهواء مستو كأنه حبل ممدود ما بين المشرق والمغرب، فتجري فيه الشمس والقمر والنجوم، والخنس في ذلك البحر، فذلك قوله: (كُلٌّ في فَلَكٍ يَسبَحونَ) والفلك تدور دوران العجلة في لجة غمر ذلك البحر، فإذا أراد الله أن يحدث الكسوف، خرت الشمس عن العجلة فتقع في غمر ذلك البحر، فإذا أراد الله يعظم الآية، ويشتد تخويف العباد، وقعت الشمس كلها، فلا يبقى على العجلة منها شيء، فذلك حين يظلم النهار، وتبدو النجوم، وذلك المنتهى عن كسوفها، وإذا أراد الله دون ذلك، وقع النصف منها أو الثلث أو الثلثان في الماء، ويبقى سائر ذلك على العجلة، فهو كسوف دون كسوف، وبلاء للشمس والقمر، وتخويف للعباد واستعتاب من الله وإلى ذلك فإن صارت الملائكة الموكلون بها فرقتين: فرقة منها يقبلون على الشمس فيجرونها نحو العجلة، وفرقة يقبلون إلى العجلة، فيجرونها إلى الشمس، فإذا غربت رفع بها إلى السماء السابعة، في سرعة طيران الملائكة، وتحبس تحت العرش، فتستأذن من أين تؤمر بالطلوع، ثم ينطلق بها ما بين السماء السابعة وبين أسفل درجات الجنان، في سرعة طيران الملائكة، فتنحدر حيال المشرق من سماء إلى سماء، فإذا ما وصلت إلى هذه السماء فذلك حين ينفجر الصبح فإذا دخلت إلى هذا الوجه من السماء فذلك حين تطلع الشمس، قال: وخلق الله عند المشرق حجابا من الظلمات فوضعها على البحر السابع مقدار عدة الليالي في الدنيا منذ يوم خلقها الله إلى يوم القيامة فإذا كان عند غروب الشمس أقبل ملك من الملائكة قد وكل بالليل فيقبض قبضة من ظلمة ذلك الحجاب ثم يستقبل المغرب فلا يزال يرسل تلك الظلمة من خلل أصابعه قليلا قليلا وهو يراعي الشفق فإذا غاب الشفق أرسل الظلمة كلها ثم ينشر جناحيه فيبلغان قطرى الأرض وكنف السماء فيسوق ظلمة الليل بجناحيه فإذا جاء الصبح من المشرق ضم جناحيه ثم يضم الظلمة كلها بعضها إلى بعض بكف واحدة من المشرق ثم يضعها عند المغرب على البحر.
؟من المغرب إلى المشرق ماذا تفعل الشمس
وأخرج أبو الشيخ عن ميسرة قال: )بلغنا أن الشمس إذا غربت صلت والقمر والكواكب والليل والنهار والملائكة(.
الجبل الذي تطلع من ورائه الشمس
وأخرج عن السدى قال: )الجبل الذي تطلع الشمس من ورائه، طوله ثمانون فرسخا في السماء(.
وأخرج أبو الشيخ عن الحسن قال: قال القمر لربه: )اللهم إنك فضلت الشمس علىّ، ونقصتني، وأشنتني فلا تطلعها على ما نقصت مني واشنتني، فلا ترى القمر أبدا إلا والتمام مما يلي الشمس(.
وأخرج عن قتادة في قوله تعالى: (وَالقَمَرَ قَدَّرناهُ مَنازِلَ) الآية قال: )قدره الله منازل فجعل ينقص حتى كان مثل عذق النخلة(.
؟النجوم الخنس
وأخرج أبو الشيخ عن ابن عباس في قوله: (فَلا أُقسِمُ بِالخُنَّس) قال: الخنس نجوم تجري يقطعن المجرة كما يقطع الفرس).
؟سهيل لم يطع الأمر
وأخرج عن ابن عباس قال في سهيل: )أمرت النجوم بأمر وأمر بأمر فخالف فخولف به(.
؟مسخ بسبب ظلمه
وأخرج من طريق أبي الطفيل عن علي بن أبي طالب كان إذا رأى سهيلا سبه وقال: )إنه كان عشارا باليمن، يبخس بين الناس بالظلم، فمسخه الله شهابا(.
وأخرج مثله من وجه آخر عن أبي الطفيل مرفوعا مرسلا(.
وأخرج بسند ضعيف عن ابن عمر مرفوعا: )إن سهيلا كان عشارا ظلوما، فمسخه الله شهابا(.
وأخرج أبو الشيخ عن الحكم قال: )لم يطلع سهيلا إلا في الإسلام، وإنه لممسوخ(.
وأخرج عن عبد الرحمن بن زيد بن أسلم في قوله تعالى : (وَمِن شَرِّ غاسِقٍ إِذا وَقبَ)، قال: )كانت العرب تقول: الغاسق: سقوط الثريا، وكانت الأسقام والطواعين تكثر عند وقوعها، وترتفع عند طلوعها(.
؟العاهات ترفع مع طلوع النجوم
وأخرج عن أبي هريرة قال: )ما طلع النجم ذات غداة قط إلا رفعت آفة وعاهة أو خفت(.
وأخرج عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا ارتفعت النجوم رفعت العاهة عن كل بلد(.
باب ما ورد في الليل والنهار

شراهيل.. هراهيل
وأخرج أبو الشيخ من طريق عبد المنعم بن إدريس عن أبيه عن وهب عن سلمان قال: )الليل موكل به ملك يقال له شراهيل، فإذا حان وقت الليل أخذ خرزة سوداء فدلاها من قبل المغرب، فإذا نظرت إليها الشمس وجبت في أسرع من طرفة عين، وقد أمرت الشمس أن لا تغرب حتى ترى الخرزة، فإذا غربت جاء الليل، فلا تزال الخرزة معلقة حتى يجيء ملك آخر، يقال له هراهيل بخرزة بيضاء فيعلقها من قبل المطلع، فإذا رآها شراهيل مدّ إليه خرزته، وترى الشمس الخرزة البيضاء فتطلع، وقد أمرت أن لا تطلع حتى تراها، فإذا طلعت جاء النهار(.
وأخرج الحاكم وصححه عن أبي هريرة قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: )يا محمد أرأيت جنة عرضها السموات والأرض فأين النار قال: أرأيت الليل الذي قد التبس كل شيء فأين جعل النهار قال: الله أعلم. قال: كذلك يفعل ما يشاء(.
؟الليل أم النهار أيهما كان قبل الآخر
وأخرج أبو الشيخ عن ابن عباس أنه سئل أيهما كان قبل: الليل أم النهار قال: )الليل ثم قرأ: (أَوَلَم يَرَ الَّذين كَفروا أَنَّ السَّمَواتِ وَالأَرضَ كانَتا رَتقاً فَفَتَقناهُما) ثم قال كان بينهما ظلمة، وذلك لتعلموا أن الليل كان قبل النهار(.
أيام الأسبوع وما خلق فيها
وأخرج عن ابن عباس قال: )إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس، قال: فخلق الأرض في يومين، الأحد والإثنين، وخلق الجبال يوم الثلاثاء فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والسباع والهوام والآفة يوم الخميس، وخلق الإنسان يوم الجمعة، وفرغ من الخلق يوم السبت(.
باب ما ورد في السماء والرياح
الماء خلق من ياقوتة خضراء
أخرج أبو الشيخ من طريق أبي عصمة نوح ابن مريم - وهو كذاب بوضاع - عن مقاتل بن حيان عن الضحاك عن ابن عباس مرفوعا: )لما أراد الله عزوجل أن يخلق الماء. خلق من النور ياقوتة خضراء غلظها كغلظ سبع سموات، وسبع أرضين وما فيهن وما بينهن، ثم دعاهما، فلما أن سمعت كلام الله ذابت فرقا حتى صارت ماء، فهو مرتعد من مخافة الله عزوجل إلى يوم القيامة.
وكذلك إذا نظرت غليه راكدا أو جاريا يرتعد، وكذلك يرتعد في الآبار من مخافة الله إلى يوم القيامة، ثم خلق الريح، فوضع الماء على الريح، ثم خلق العرش، فوضع العرش على الماء(.
وأخرج الفريابي، وابن جرير، وابن أبي حاتم، وأبو الشيخ، والحاكم في المستدرك وصححه عن ابن عباس أنه سئل: )حين كان العرش على الماء، على أي شيء كان الماء قال: على متن الريح(.
وأخرج أبو الشيخ من طريق وهب قال: )ثم خلق الله الريح فبسطها، فضربت الماء حتى صار أمواجا وزبدا(.
؟جندان من جنود الله
وأخرج عن ابن عباس بقال: )الماء والريح جندان من جنود الله، والريح جند الله الأعظم(.
وأخرج عن مجاهد قال: )الريح لها جناحان وذنب(.
هلاك قوم عاد بقليل من الريح
وأخرج أبو الشيخ عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )ما فتح الله على عاد من الريح التي أهلكوا بها إلا مثل موضع الخاتم(.
وأخرج مثله من حديث ابن عباس مرفوعا.
رحمة الله حتى على الظالمين
وأخرج عن كعب قال: )ساكن الأرض الثانية الريح العقيم، لما أراد الله عزوجل أن يهلك قوم عاد أوحى إلى خزنتها أن افتحوا منها بابا قالوا: يا ربنا منخر الثور قال: إذا تكفي الأرض ومن عليها، ولكن افتحوا منها مثل حلقة خاتم(.
الرياح ثمانية
وأخرج ابن أبي الدنيا وأبو الشيخ عن ابن عمر قال: )الرياح ثمان: أربع رحمة، وأربع عذاب، فأما الرحمة: فالناشرات، والمبشرات، والمرسلات، والرخاء، وأما العذاب: العقيم، والصرصر، وهما في البر، والعاصف، والقاصف، وهما في البحر(.
من أين تأتي الرياح

وأخرج أبو الشيخ عن عسى بن أبي عيسى الخياط قال: )بلغنا أن الرياح سبع: الصبا، والدبور، والجنوب، والشمال، والنكباء، والخروق، والرياح القائم، فأما الصبا: فتجىء من المشرق، وأما الدبور: فتجىء من المغرب، وأما الجنوب: فتجىء عن يسار القبلة، وأما الشمال: فتجىء عن يمين القبلة، وأما النكباء: فبين الصبا والجنوب، وأما الخروق: فبين الشمال والدبور، وأما ريح القائم: فأنفاس الخلق(.
؟كل الرياح تشعر بها في الكعبة
وأخرج عن الحسن قال: )جعلت الرياح على الكعبة، فإذا أردت أن تعلم ذلك فاسند ظهرك إلى باب الكعبة، فإن الشمال عن شمالك، وهي مما يلي الحجر الأسود، والجنوب عن يمينك، وهو مما يلي الحجر الأسود، والصبا مقابلك، وهي تستقبل باب الكعبة، والدبور من دبر الكعبة(.
وأخرج عن ضمرة بن حبيب قال: )الدبور الريح الغربية، والقبول الشرقية، والشمال الجنوبية، واليمان القبلية، والنكباء تأتي من الجوانب الأربع(.
ريح الشمال
وأخرج عن ابن عباس: )الشمال ما بين مطلع الشمس والجدي، والدبور ما بين مغرب الشمس إلى سهيل(.
الجنوب ريح طيبة
وأخرج أبو الشيخ عن أنس قال: قال رسول الله صلى الله عليه وسلم: )الجنوب من ريح الجنة(.
وأخرج عن أبي هريرة: سمعت رسول الله صلى الله عليه وسلم يقول: )ريح الجنوب من الجنة، وهي من اللواقح، وفيها منافع للناس، والشمال من النار، تخرج فتمر بالجنة فتصيبها نفحة من الجنة فبردها من ذلك(.
الأزيب
وأخرج ابن راهويه، وابن ابي شيبة في مسنديهما، والبخاري في تاريخه، وأبو الشيخ عن أبي ذر عن النبي صلى الله عليه وسلم قال: )إن الله خلق في الجنة ريحا بعد الريح بسبع سنين، من دونها باب مغلق، وإنما يأتيكم الريح من خلل ذلك الباب، ولو فتح ذلك الباب لذرت ما بين السماء والأرض، وهي عند الله الأزيب، وعندكم الجنوب(.
من خلل الأبواب يأتينا ما يكفينا
وأخرج أبو الشيخ عن ابن عباس قال: )الجنوب سيد الأرواح، واسمها عند الله الأزيب، ومن دونها سبعة أبواب، وإنما يأتيكم منها ما يأتيكم من خللها، ولو فتح منها باب واحد، لأذرت ما بين السماء والأرض(.
وأخرج عن ابن عباس قال: )ما راحت جنوب قط إلا سال في واد ما رأيتموه أو لم تروه(.
لولا الشمال ما نبت نبات
وأخرج عن قيس بن عبادة قال: )الشمال ملح الأرض، ولولا الشمال لا تنبت الأرض(.
وأخرج عبد الله بن أحمد في زوائد الزهد، وأبو الشيخ قال: )لو احتبست الريح عن الناس ثلاثة أيام؛ لأنتن ما بين السماء والأرض(.
لا تضارب بين الرياح في الحدود
وأخرج أبو الشيخ عن عثمان الأعرج قال: )إن مساكن الرياح تحت أجنحة الكرسي وبين حملة العرش، فتهيج فتقع بعجلة الشمس، فتستعين الملائكة على حرها، ثم تهيج من عجلة الشمس فتقع في البحر، ثم تهيج في البحر فتقع برؤوس الجبال، ثم تهيج من رؤوس الجبال فتقع في البر، فأما الشمال فإنها تمر بجنة عدن فتأخذ من عرف طيبها فتمر به على أرواح الصديقين، ثم تأتي الشمال وحدها من كرسي بنات نعش إلى مغرب الشمس، وتأتي الدبور وحدها من مغرب الشمس إلى مطلع سهيل، وتأتي الجنوب وحدها من مطلع سهيل إلى مطلع الشمس، وتأتي الصبا وحدها من مطلع الشمس إلى كرسي بنات نعش، فلا تدخل هذه ولا هذه في حد هذه ولا هذه(.
وأخرج أبو الشيخ عن عبيد بن عمير قال: )يبعث الله المبشرة فتعم الأرض بماء؛ ثم يبعث الله المثيرة فتثير السحاب، فيجعله كسفا ثم يبعث المؤلفة فتؤلف بينه فيجعله ركاما، ثم يبعث اللواقح فتلقحه فتمطر ثم قرأ: (وأرسلنا الرياح لواقح).
ما ورد في السحاب والمطر
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال: )إن الله يبعث الريح تحمل الماء من السماء، تمر به السحاب، تدر كما تدر اللقحة(.
اشد خلق الله
وأخرج الطبراني في الأوسط - بسند جيد - عن علي رضي الله عنه قال: )أشد خلق ربك عشرة: الجبال، والحديد ينحت الجبال، والنار تأكل الحديد، والماء يطفىء النار، والسحاب المسخر بين السماء والأرض يحمل الماء، والريح تنقل السحاب، والإنسان يتقي الريح بيده ويذهب فيها لحاجته، والسكر يغلب الإنسان، والنوم يغلب السكر، والهم يمنع النوم، فأشد خلق ربك الهم، فأشد خلق ربك الهم(.

وأخرج أبو الشيخ عن مجاهد في قوله : (فَالحامِلاتِ وِقراً): )السحاب يحمل المطر(.
وأخرج أبو الشيخب عن كعب قال: السحاب غربال المطر، ولولا السحاب - حين ينزل الماء من السماء - لأفسد ما يقع عليه من الأرض، والبذر ينزل من السماء(.
السحاب ثمر
وأخرج أبو الشيخ عن خالد بن معدان قال: )إن في الجنة شجرة تثمر السحاب، فالسوداء منها الثمرة التي قد نضجت التي تحمل المطر، والبيضاء الثمرة التي لم تنضج لا تحمل المطر(.
السحاب ينطق ويضحك
وأخرج أحمد، وابن أبي الدنيا في كتاب المطر، وأبو الشيخ عن الغفاري قال: سمعت رسول الله صلى الله عليه وسلم يقول: )ينشىء الله السحاب فينطق أحسن المنطق، ويضحك أحسن الضحك(.
قال أبو نعيم بن سعد: المنطق: الرعد، والضحك: البرق.
السحاب غربالا
وأخرج أبو الشيخ عن أبي المثنى قال: )إن الأرض قالت: رب أرني من الماء، ولا تنزله علىّ منهمرا كما أنزلته على يوم الطوفان، قال: سأجعل لك السحاب غربالا(.
وأخرج أبو الشيخ عن عائشة قالت: سمعت رسول الله صلى الله عليه وسلم يقول: )إذا نشأت السماء بحرية، ثم تشأمت فتلك عين، أو عام غديقة، يعني مطرا كثيرا(.
وأخرج أبو الشيخ عن الحسن أنه سئل عن: المطر من السماء أم من السحاب قال: من السماء: إنما السحاب علم ينزل عليه الماء من السماء(.
وأخرج عن وهب قال: )لا أدري المطر ينزل قطره من السماء في السحاب، أم خلق في السحاب فأمطر(.
وأخرج ابن أبي حاتم، وأبو الشيخ عن خالد ابن معدان قال: )المطر ماء يخرج من تحت العرش، فينزل من سماء إلى سماء، حتى يجتمع في السماء الدنيا، فيجتمع في موضع يقال له الأبرم، فتجىء السحاب السود فتدخله فتشربه مثل شرب الإسفنجة، فيسوقها الله حيث شاء(.
حبة المطر مثل البعير؟
وأخرج ابن أبي حاتم، وأبو الشيخ عن عكرمة قال: )ينزل الماء من السماء السابعة، فتقع القطرة منه على السحاب مثل البعير(.
وأخرج أبو الشيخ عن الشعبي في قوله: (فَسَلَكَهُ يَنابيعَ في الأَرضِ) قال: )كل ما في الأرض من السماء(.
يوم نوح ويوم عاد
وأخرج أبو الشيخ عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )ما أنزل الله من السماء كفا من ماء إلا بمكيال ولا يسق الله كفا من ريح إلا بوزن ومكيال إلا يوم نوح فإن الماء طغى على الخُزان، قال تعالى: (إِنّا لَمّا طَغى الماءُ حَملناكُم في الجارِيَةِ) ويوم عاد فإن الريح عتت على الخزان، قال الله تعالى: (بِريحٍ صَرصَرٍ عاتِيَةٍ).
وأخرج أبو الشيخ عن سعيد بن جبير قال: )لم ينزل الله قطرة من السماء إلا يعلم الخزان إلا حيث طغى الماء فإنه غضب بغضب الله فطغى على الخزان فخرج ما لا يعلمون ما هو(.
اللؤلؤ من المطر
وأخرج أبو الشيخ من طريق سعيد بن جبير، وابن عباس قال: )يخلق الله اللؤلؤ في الأصداف من المطر، تفتح الأصداف أفواهها عند المطر، فاللؤلؤة العظيمة من القطرة العظيمة، واللؤلؤة الصغيرة من القطرة الصغيرة(.
وأخرج ابن أبي حاتم، وأبو الشيخ عن عكرمة قال: )ما أنزل الله من السماء ماء إلا أنبت بها في الأرض عشبة، أو في البحر لؤلؤة(.
وأخرج أبو الشيخ عن عبيد بن عمير قال: )يبعث الله ريحا فتعم الأرض، ثم يبعث الله الثانية فتثير سحابا فيجعله كسفا، ثم يبعث الله الثالثة فيؤلف بينه، فيجعله ركاما، ثم الرابعة فتمطر(.
وأخرج عن السدى قال: يرسل الله الريح فتأتي بالسحاب من بين الخافقين طرف السماء والأرض حين يلتقيان فيخرجه، ثم ينشره فيبسطه في السماء كيف يشاء، فيسيل الماء على السحاب، ثم يمطر السحاب بعد ذلك(.
المطر والقحط
وأخرج أبو الشيخ عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: )ما مطر قوم إلا برحمته، ولا قحطوا إلا بسخطه(.
وأخرج أبو الشيخ عن الحسن أنه كان إذا نظر إلى السحاب قال: )فيه والله رزقكم، ولكنكم تحرمونه بذنوبكم(.
وأخرج ابن أبي الدنيا في المطر، وأبو الشيخ عن المطلب بن حنطب أن النبي صلى الله عليه وسلم قال: )ما من ساعة من ليل ولا نهار إلا والسماء تمطر فيها، فيصرفه الله حيث يشاء(.
 الملائكة تنزل مع المطر

وأخرج أبو الشيخ عن الحسن قال: )ما من عام أمطر من عام، ولكن الله يصرفه حيث يشاء، وربما كان ذلك في البحر، وينزل مع المطر كذا وكذا من الملائكة فيكتبون حيث يقع ذلك المطر، ومن يرزقه، وما يخرج منه مع كل قطرة(.
وأخرج ابن أبي الدنيا في المطر وأبو الشيخ عن ابن عباس قال: )ما نزل مطر من السماء الا ومعه البذر، أما إنكم لو بسطتم نطعا لرأيتموه(.
وأخرج ابن أبي الدنيا وأبو الشيخ عن ابن عباس قال: )المطر مزاجه من الجنة، فإذا كثر المزاج عظمت البركة، وإن قل المطر، وإذا قل المزاج قلت البركة، وإن عظم المطر(.
وأخرج ابن أبي حاتم عن خالد بن يزيد قال: )المطر منه ماء من السماء، ومنه ماء يسقيه الغيم من البحر فيعذبه الرعد والبرق، فأما ما كان من البحر فلا يكون له نبات، وأما النبات فما كان من السماء(.
وأخرج أبو الشيخ عن ابن عباس قال: )ما من عين جارية إلا داخلتها من الثلج(.
وأخرج أبو الشيخ عن كعب قال: )لولا أن الجليد ينزل من السماء الرابعة، لم يمر بشىء إلا أهلكه(.
وأخرج أبو الشيخ عن ابن مالك الغفاري قال: )سألت ابن عباس فقلت: تنزل الأرض القفلا فتمطر من الليل فتصبح من الغد في الأرض ضفادع خضر فقال ابن عباس: )إن هذه السماء الدنيا إلى التي تليها، وما بينهما ماءهما يجري فيه من الطير والدواب مثل ما في مائكم هذا(.
التعذيب بالمطر
وأخرج ابن أبي زمنين في أصول السنة عن سلمان الفارسي قال: )تحت هذه السماء بحر ماء مطفح، فيه الدواب مثل ما في بحركم هذا، ومن هذا البحر غرق الله قوم نوح، وهو ما أسكنه الله للعذاب؛ وسينزل قبل يوم القيامة، فيغرق به من يشاء، ويعذب به من يشاء(.
أخرج أبو الشيخ عن قتادة قال: )كان آدم عليه السلام يشرب من السحاب(.
باب ما ورد في الرعد والبرق والصواعق
قال تعالى: (فيهِ ظُلُماتٌ وَرَعدٌ وَبرقٌ يَجعلونَ أَصابِعَهُم في آذانِهم مِنَ الصَّواعِقِ) وقال: (هُوَ الَّذي يُريكُمُ البَرقَ).
اليهود يسألون النبي
صلى الله عليه وسلم
أخرج أحمد والترمذي وصححه والنسائي وأبو الشيخ عن ابن عباس قال: )إن اليهود قالوا: يا أبا القاسم إنّا نسألك عن خمسة أشياء، فإن أنبأتهن عرفنا أنك نبي وابتعناك، قالوا: أخبرنا عن الرعد ما هو قال: ملك من الملائكة موكل بالسحاب معه مخاريق من نار، يسوق بها السحاب حيث شاء الله.
قالوا: فما الصوت الذي نسمع فيه قال: زجره السحاب إذا زجره حتى ينتهي إلى حيث أمر. قالوا: صدقت(.
الرعد يسوق السحاب
وأخرج ابن المنذر وأبو الشيخ من طريق شهر ابن حوشب عن ابن عباس قال: )الرعد ملك يسوق السحاب بالتسبيح، كما يسوق الحادي الإبل بحدائه(.
وأخرج أبو الشيخ من طريق ابن مالك عن ابن عباس قال: )الرعد ملك يحدو، يزجر السحاب بالتسبيح والتكبير(.
الرعد يسوق السحاب
وأخرج أبو الشيخ عن شهر بن حوشب قال: )الرعد ملك موكل بالسحاب يسوقه كما يسوق الحادي الإبل، فإذا خالفت سحابة صاحب بها، فإذا اشتد غضبه تناثرت من فيه النيران، وهي الصواعق التي رأيتم(.
وأخرج ابن جرير، وابن أبي حاتم، والبيهقي في مسنده عن علي، وابن أبي الدنيا، وأبو الشيخ عن حوشب عن الضحاك عن ابن عباس قال: )البرق ملك يترايا(.
السحاب هو العنان
وأخرج ابن مردويه عن عمر بن بجاد الأشعري قال: قال رسول الله صلى الله عليه وسلم: )اسم السحاب عند الله العنان، والرعد ملك يزجر السحاب، والبرق طرف ملك يقال له روقيل(.
وأخرج ابن مردويه عن جابر بن عبد الله أن رسول الله صلى الله ليه وسلم سئل عن منشأ السحاب فقال: )إن ملكا موكل بالسحاب، يلم القاصية، ويلحم الدانية، في يده مخراق، فإذا رفع برقت، وإذا زجر رعدت، وإذا ضرب صعقت(.
الرعد ملك ينعق
وأخرج البخاري في الأدب وابن أبي الدنيا في المطر وابن جرير من طريق عكرمة عن ابن عباس قال: )إن الرعد ملك ينعق بالغيث، كما ينعق الراعي بغنمه(.
كيف تخرج الصواعق
وأخرج ابن جرير وابن مردويه من طريق مجاهد عن ابن عباس قال: )الرعد ملك اسمه الرعد، وصوته هذا تسبيحه، فإذا اشتد زجره احتك السحاب واصطدم من خوفه، فتخرج الصواعق من بينه(.
 البرق له أربعة وجوه

وأخرج ابن أبي حاتم عن محمد بن سلمة قال: )بلغنا أن البرق ملك له أربعة وجوه: وجه إنسان، ووجه ثور، ووجه نسر، ووجه أسد، فإذا مصع بذنبه فذلك البرق(.
وأخرج أبو الشيخ عن أبي الجلد أن ابن عباس أرسل له يسأله عن السماء من أي شيء هي؟ وعن البرق والصواعق فقال: )أما السماء فإنها من ماء مكفوف، وأما البرق فهو تلألؤ الماء، وأما الصواعق فمخاريق يزجر بها السحاب(.
وأخرج الإمام احمد في الزهد، وابن أبي حاتم، وأبو الشيخ عن أبي عمران الجوني قال: )بلغنا أن دون العرش بحورا من نار تقع منها الصواعق(.
وأخرج أبو الشيخ عن السدي قال: )الصواعق نار(.
باب ما ورد في المجرة والقوس
عرق الأفعى
أخرج الطبراني وأبو الشيخ من طرق عن معاذ ابن جبل أن النبي صلى الله عليه وسلم قال: )المجرة التي في السماء من عرق الأفعى التي تحت العرش(.
أهل الكتاب يسألون
وأخرج الطبراني عن جابر بن عبد الله قال: قال رسول الله صلى الله لعيه وسلم: )يا معاذ إني مرسلك إلى قوم أهل كتاب، فإذا سئلت عن المجرة التي في السماء فقل: هي لعاب حية تحت العرش(.
وأخرج أبو الشيخ عن خالد بن معدان قال: )المجرة التي في السماء من عرق الهوام الذين يحملون العرش(.
المجرة أبواب السماء
وأخرج ابو الشيخ من طرق عن علي بن أبي طالب قال: )المجرة أبواب السماء التي صب الله منها الماء المنهمر على قوم نوح(.
وأخرج ابو الشيخ بسند صحيح عن ابن عباس قال: )المجرة أبواب السماء التي صب الله منها الماء المنهمر على قوم نوح(.
وأخرج أبو الشيخ بسند صحيح عن ابن عباس قال: )المجرة باب السماء والذي تنشق منه(.
وأخرج من وجوه أخر عن ابن عباس قال: )المجرة باب السماء وطرفها من ههنا مهب الدبور تتيامن وتتياسر(.
هرقل يسال عن
وأخرج سعيد بن منصور في مسنده بسند صحيح عن سعيد بن جبير أن هرقل كتب إلى معاوية يسأله عن المجرة وعن القوس وعن مكان طلعت فيه الشمس ثم لم تطلع فيه قبل ذلك ولا بعده فقال معاوية: من لي بذلك فقيل: ابن عباس، فكتب إليه يسأله، فكتب إليه ابن عباس: )أما المجرة فباب السماء، وأما القوس فإنه أمان لأهل الأرض من الغرق، وأما المكان الذي طلعت فيه الشمس فالمكان من البحر حين انفلق لبني إسرائيل(.
لا تقولوا قوس قزح
وأخرج أبو نعيم في الحلية عن ابن عباس أن النبي صلى الله عليه وسلم قال: )لا تقولوا قوس قزح فإن قزح شيطان ولكن قولوا قوس الله فهو أمان لأهل الأرض( واخرج الحاكم في المستدرك عن ابن عباس مرفوعا: وأخرج إسحاق بن بشر، وابن عساكر من طريق جبير، ومقاتل عن الضحاك في قوله تعالى: (وَقيلَ يا أَرضُ اِبلَعي ماءَكِ وَيا سَماءُ أَقلِعي)، فابتلعت الأرض ماءها، وارتفع ماء السماء حتى بلغ عنان السماء رجاء أن يعود إلى مكانه، فأوحى الله إليه أن ارجع فإنك رجس وغضب، فرجع الماء فملح، وحمّ، وتردد، فأصاب الناس منه الأذى، فأرسل الله الريح، فجمعه في مواضع البحار، فصار زعاما، مالحا لا ينتفع به، وتطلع نوح فنظر، فإذا الشمس قد طلعت وبدا له اليد من السماء، وكان ذلك آية ما بينه وبين ربه عزوجل أمان من الغرق، واليد القوس الذي يسمونه قوس قزح، ونهى أن يقال قوس قزح، لأن قزح شيطان وهو قوس الله، وزعموا أنه كان يمتد عليه وتر وسهم قبل ذلك في السماء، فلما جعله الله أمانا لأهل الأرض من الغرق نزع الله الوتر والسهم(
باب ما ورد في الزلزلة
كيف يحدث الزلزال
أخرج أبو الشيخ، وابن أبي الدنيا في كتاب العقوبات عن ابن عباس قال: )خلق الله جبلا يقال له )ق(، محيط بالأرض وعروقه إلى الصخرة التي عليها الأرض، فإذا أراد الله أن يزلزل قرية، أمر ذلك الجبل فحرك العرق الذي يلي تلك القرية، فيزلزلها ويحركها، فمن ثم تحرك القرية دون القرية(.
باب ما ورد في الجبال
ما )ق(
أخرج أبو الشيخ عن عبد الله بن يزيد قال: )ق( جبل محيط بالأرض من زمردة خضراء عليها كتفا السماء(.
وأخرج ابن أبي حاتم، وأبو الشيخ عن كعب في قوله تعالى (حَتّى تَوارَت بِالحِجابِ)، قال: )الحجاب جبل أخضر من ياقوت يحيط بالخلائق، فمنه خضرة السماء التي يقال لها الخضراء، وخضرة البحر من السماء فمن ثم يقال: البحر الأخضر(.
 البحر على صخرة

وأخرج أبو الشيخ قال: )البحر على صخرة خضراء، فما ترون من خضرة السماء فهو من خضرة تلك الصخرة(.
وأخرج أبو الشيخ عن أنس قال: قال رسول الله صلى الله عليه وسلم: )لما خلق الله الأرض جعلت تميد، فخلق الجبال فأرساها(.
؟؟كيف يحدث المد والجزر
وأخرج أبو الشيخ عن ابن عباس أنه سئل عن المد والجزر فقال: إن لله ملكا موكلا بقواميس البحر إذا وضع رجله فيها فاض، وإذا رفعها غاص فذلك المد والجزر(.
وأخرج أبو الشيخ عن ابن عباس قال: )إن الجبال لتفخر على الأرض بأنها أُثبتت بها(
ما ورد في البحار
البحار ثمانية.؟
أخرج أبو الشيخ عن ابن عباس قال: )إن هذا الخلق أحاط بهم بحر، قيل: وما بعد البحر قال: هواء، قيل: وما بعد الهواء قال: بحر أحاط بهذا الهواء، والبحر الزاخر على سبعة أبحر قيل: والثامن قال: كذلك هواء، قيل: وما بعد الثامن قال: ثم انتهى الأمر(.
وأخرج عن وهب قال: )إنها سبعة أبحر وسبعة أرضين والارض على ظهر الحوت واسم الحوت بهموت(.
وأخرج عن حسان بن عطية قال: )بلغني أن مسيرة الارض خمسمائة البحور منها مسيرة ثلاثمائة سنة، أو مائتي سنة، والخراب منها مسيرة مائة سنة أو مائتين، والعمران مسيرة مائة سنة(.
وأخرج أبو الشيخ عن ابن عباس أنه سئل عن المد والجزر فقال: )إن معه ملكا موكلا بقواميس البحر، إذا وضع رجله فاض، وإذا رفعها غاص، فكذلك المد والجزر(.
بحر من ماء بحر من نار.
وأخرج أبو الشيخ عن ابن عمر قال: )تحت بحركم هذا بحر من نار، وتحت ذلك البحر بحر من ماء، وتحت ذلك البحر من الماء بحر من نار، حتى عد سبعة أبحر من نار، وسبعة أبحر من ماء(.
؟؟باب ما ورد في النيل
أخرج أحمد والحاكم وصححه عن أنس أن رسول الله صلى الله عليه وسلم قال: )رفعت لي سدرة المنتهى في السماء السابعة، نبقها مثل قلال هجر، وورقها مثل آذان الفيلة، يخرج من ساقها نهران ظاهران ونهران باطنان، قال: قلت يا جبريل: ما هذان قال: أما الباطنان: ففي الجنة، وأما الظاهران: فالنيل والفرات(.
أنهار الجنة
وأخرج مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )سيحان، وجيحان، والفرات، والنيل: كل من أنهار الجنة(.
؟النيل نهر العسل
وأخرج الحارث بن أبي أسامة في مسنده، والبيهقي في البعث عن كعب قال: )نهر النيل نهر العسل في الجنة، ونهر دجلة نهر اللبن في الجنة، ونهر الفرات نهر الخمر في الجنة، ونهر سيحان نهر الماء في الجنة(.
 أعجايب النيل

وأخرج أبو الشيخ في العظمة عن الليث بن سعد قال: )بلغني أنه كان رجل من بني العيص يقال له: حائد ابن سالوم بن العيص بن إسحاق بن إبراهيم، خرج هارباً من ملك من ملوكهم، حتى دخل أرض مصر، فأقام بها سنين، فلما رأى أعاجيب نيلها وما يأتي به، جعل الله عليه أن لا يفارق ساحله حتى يبلغ منتهاه، ومن حيث يخرج أو يموت قبل ذلك، فسافر عليه فقال بعضهم: ثلاثين سنة في الناس، وثلاثين سنة في غير الناس. وقال بعضهم: خمسة عشر كذا، وخمسة عشر كذا، حتى انتهى إلى بحر أخضر، فنظر إلى النيل ينشق مقبلا، فصعد على البحر، وإذا رجل قائم يصلي تحت شجرة تفاح، فلما رآه استأنس به وسلم عليه، فسأله الرجل صاحب الشجرة فقاله له: من أنت قال: أنا حائد ابن أبي سالوم بن العيص بن إسحاق بن إبراهيم، فمن أنت قال: أنا عمران ابن فلان بن العيص بن إسحاق بن إبراهيم، قال: فما الذي جاء بك يا حائد قال: جئت من أجل هذا النيل، فما جاء بك يا عمران قال: جاء بي الذي جاء بك، حتى انتهيت إلى هذا الموضع، فأوحى الله إلىّ أن أقف في هذا الموضع حتى يأتيني أمره، قال حائد: أخبرني ما انتهى إليك من أمر هذا النيل وهل بلغك أن أحد من بني آدم بلغه قال: نعم. قال: قد بلغني أن رجلا من ولد العيص يبلغه. ولا أظنه غيرك يا حائد، فقال له: كيف الطريق غليه قال له عمران: لست أخبرك بشيء إلا أن تجعل لي ما أسألك. قال: وما ذاك يا عمران قال: إذا رجعت إلىّ وأنا حي أقمت عندي حتى يوحى إلىّ بأمره، أو يتوفاني فتدفني، وإن وجدتني ميتا دفنتني وذهبت. قال له: لك ذلك علىّ فقال: سر كما أنت على هذا البحر، فإنك ستأتي دابة ترى أولها ولا ترى آخرها، فلا يهولنك أمرها، اركبها فإنها دابة معادية للشمس، إذا طلعت أهوت إليها لتلتقمها حتى تحول بينها وبين حجبتها، وإذا غربت أهوت إليها كذلك، فاركبها تذهب بك إلى جانب البحر، فسر عليها راجعا حتى تنتهي إلى النيل، فسر عليها فإنك ستبلغ أرضا من حديد وأشجارها وسهولها حديد، فإن جزتها وقعت في أرض من نحاس، فإن جزت وقعت في أرض من فضة، فإن جزتها وقعت في أرض من ذهب، فسار فيها حتى انتهى إلى سور من ذهب وشرفة من ذهب وقبة من ذهب، لها أربعة أبواب، ونظر إلى ما ينحدر من فوقك ذلك السور حتى يستقر في القبة ثم يتفرق في الأبواب الأربعة، فأما ثلاثة فتقبض في الأرض، وأما واحد فينشق على وجه الأرض، وهو النيل، فشرب منه واستراح، وهوى إلى السور ليصعد فأتاه ملك فقال له: يا حائد قف مكانك، فقد انتهى إليك علم هذا النيل وهذه الجنة وإنما ينزل من الجنة(.
؟سيد الأنهار
وأخرج ابن أبي حاتم عن عبد الله بن عمرو قال: )نيل مصر سيد الأنهار، سخر الله كل نهر بين المشرق والمغرب، فإذا أراد الله أن يجري نيل مصر مده بماء تلك الأنهار، وفجر الله له الأرض عيونا، فإذا انتهى جريه إلى ما أراد الله تعالى، أوحى الله إلى كل ماء فرجع إلى عنصره(.
خاتمة
؟مم خُلق الخلق
أخرج الطبراني عن مسلم الهجري قال: قلت لعبد الله بن عمر: مما خلق الخلق قال: )من الماء(، والنور، والظلمة، والريح، والتراب( فأتيت ابن عباس فسألته عن ذلك فقال فيها كما قال عبد الله بن عمر.
بحمد الله وعونه وحسن توفيقه والحمد لله على كل حال، وصلى الله عليه وسلم على سيدنا محمد وعلى آله وصحبه وسلم.
آمين.


إسعاف المبطأ برجال الموطأ

الكتاب : إسعاف المبطأ برجال الموطأ
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
تحقيق وتعليق : موفق فوزي جبر
الناشر : دار الهجرة للطباعة والنشر والتوزيع - بيروت
الطبعة الاولى 1410 ه - 1990 م
[ ترقيم الكتاب موافق للمطبوع ]


إسعاف المبطأ برجال الموطأ

الكتاب : إسعاف المبطأ برجال الموطأ
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

إسعاف المبطأ برجال الموطأ - جلال الدين السيوطي
إسعاف المبطأ برجال الموطأ
جلال الدين السيوطي

(1/)

اسعاف المبطأ برجال الموطأ جلال الدين السيوطي 849 - 911 ه تحقيق وتعليق موفق فوزي جبر دار الهجرة للطباعة والنشر والتوزيع بيروت

(1/1)

اسعاف المبطأ برجال الموطأ جلال الدين السيوطي تحقيق وتعليق موفق فوزي جبر دار الهجرة للطباعة والنشر والتوزيع بيروت

(1/3)

بسم الله الرحمن الرحيم حقوق الطبع محفوظة الطبعة الاولى 1410 ه - 1990 م دار الهجرة - دمشق - البرامكة - ص ب 5299.
بيروت - الرملة البيضاء - شارع أديسون هاتف: 802246

(1/4)

مقدمة المحقق بسم الله الرحمن الرحيم الحمد لله وبه نستعين، وصلواته على رسوله محمد وآله وصحبه أجمعين أما بعد: يعد كتاب (الموطأ) للامام مالك بن أنس أول كتاب، جمع الاحاديث النبوية والفقه معا، وقد عني الامام مالك في (الموطأ) بعرض الاحاديث وروايتها بدقدة تامة.
إن أئمتنا المتقدمين صنفوا كتبا وتواليفا في الرجال، وذلك للحكم عليهم بالصحة أو بالكذب، من تلك الكتب كتاب ألفه القاضي أبو عبد الله بن الحذاء، وأبو عبد الله بن مفزع، والبرقي، وغيرهم من الائمة الذين صنفوا في هذا المجال.
وكذلك الحال في السند، فقد طرق المصنفون باب الاسانيد للتمحيص والتدقيق في رجال السند، من تلك الكتب كتاب (تاج الحلية وسراج البغية) لابي محمد بن يربوع.
لكن خير كتاب صنف في رجال موطأ مالك هو سفرنا هذا الموسوم ب (إسعاف المبطأ برجال الموطأ) للامام الفذ جلال الدين السيوطي.
فقد سرد السيوطي رجال الموطأ على حسب الترتيب الابجدي، والناظر لهذا الكتاب يرى الوضوح والسهولة فيه، وعلى الرغم من صغر حجمه فقد اشتمل على جميع رجال الموطأ من رجال ونساء على حد سواء.
أما عملي في هذا الكتاب يتلخص في هذه الامور: - ترتيب الكتاب بشكل يسهل على القارئ فهمه واستيعابه.
- ترقيم الرجال، وأفراد كل سطر لرجل، ونقل هذا الرقم إلى الحاشية والتعليق عليه.
فالقوسان المربعان [ ] يكونان لاسم الرجل، والقوسان الصغيران () إما لحديث أو
لذكر إسم الكتاب المنقول منه.
- تخريج الاحاديث النبوية وردها إلى كتب السنة، وذكر الكتاب والباب والرقم أو الصفحة.
شرح غريب الالفاظ إن وجدت، وعزو بعض الاقوال إلى أصحابها واسم الكتاب الذي نقل منه هذا القول.

(1/5)

وقد أرغم إلى زيادة بعض الكلمات في المتن ليتم المعنى، فأضع كلامي بين [ ] حرصا على سلامة المتن من التصريف والزيادة.
تصحيح ما ورد في المطبوع من أخطاء - وهي كثيرة - وذكر ذلك في الحاشية.
وأعمال أخرى تظهر من خلال دراسة الكتاب.
وأخيرا، أحمد الله وأشكره، وأصلي على سيدنا محمد وعلى آله وأصحابه أجمعين، وهو خير مسؤول.
موفق فوزي الجبر دمشق 24 شباط - 1989 م - 19 رجب 1409 ه

(1/6)

ترجمة الامام السيوطي هو جلال الدين عبد الرحمن بن أبي بكر الكمال بن محمد بن سابق الدين بن عثمان بن محمد بن خضر بن أيوب بن محمد بن الشيخ همام الدين الخضيري، أبو الفضل السيوطي الشافعي، إمام حافظ مؤرخ أديب.
ولد ليلة الاحد في الاول من رجب سنة 849 ه / 1445 م، وتوفي والده وهو ابن خمس سنين فعاش حياته يتيما.
فنشأ برعاية أحد الشيوخ من أصدقاء أبيه، فحفظ القرآن صغيرا لا يتجاوز الثماني سنوات، وجلس مدرسا وهو ابن سبعة عشر عاما، وأفتى وهو ابن سبع وعشرين، ولزم كبار
العلماء وأخذ عنهم رحل كثيرا في طلب العلم ودراسته، وطلب من الله تعالى وهو يشرب من ماء زمزم أن يجعله من الائمة المجتهدين، وبلغ من أخذ عنهم أكثر من ستمائة شيخ، وكان من أبرزهم في العربية الشيخ تقي الدين السمني الذي لازمه السيوطي أربع سنوات وسمع عليه المطول، والتوضيح، والمغني وحاشيته،.
ومن شيوخه: محى الدين الكافيجي، وشرف الدين المناوي، وشمس الدين محمد الدواودي الشافعي وغيرهم.
قال عنه أبو الحسنات محمد بن عبد الحي اللكنوي في حواشيه على الموطأ: شيخ شيوخنا السيوطي هو الذي أحيا علم التفسير في الدر المنثور، وجمع جميع الاحاديث المتفرقة في جامعة المشهور وما ترك فنا إلا فيه له متن أو شرح مسطور بل له زيادات ومخترعات تشهد أن يكون المجدد في القرن العاشر.
ويقول الشعراني: لو لم يكن للسيوطي من الكرامات إلا إقبال الناس على تآليفه في سائر الاقطار بالكتابة والمطالعة لكان في ذلك كفايته.
وقال عن نفسه: " رزقت التبصر في سبعة علوم: التفسير، الدين، الفقه، النحو، المعاني، البيان، البديع ".
وقال أيضا: " أحفظ مائتي ألف حديث، ولو وجدت أكثر لحفظته (1) ".
__________
(1) حسن المحاضرة: 1 / 431.
(*)

(1/7)

تواليفه: ذاعت مؤلفات السيوطي في الافاق، وانكب عليها الناس بشغف وأقبلوا عليها إقبال شديد حتى يومنا هذا، وكان مكثرا، وبلغ عدد مؤلفاته وتصانيفه حوالي التسعمائة مؤلف.
من تصانيفه ومؤلفاته نذكر منها من باب تذكير لا الحصر: 1 - نزهة الجلساء في أشعار النساء.
[ طبع بيروت، تحقيق: صلاح الدين المنجد،
1958 م ].
2 - مفحمات الاقران في مبهمات القرآن [ طبع دمشق، تحقيق: د.
مصطفى البغا، 1983 م ].
3 - همع الهوامع في شرح جمع الجوامع [ طبع القاهرة، تحقيق: عبد السلام هارون، 1977 م ] 4 - الموشحة في النحو.
5 - نظام البلوز في مسامي السنور.
6 - النظم البديع في مدح الشفيع.
7 - النهجة المرضية في شرح الالفية.
8 - حديقة الاديب وطريقة الاريب.
9 - وقع الاسل في ضرب المثل.
10 - الاشباه والنظائر في النحو.
11 - الاشباه والنظائر في الفقه الشافعي.
12 - المنقح الظريف في الموشح الشريف.
وفاته: توفى - رحمه الله - في سحر ليلة الجمعة التاسع عشر جمادى الاولى سنة 911 ه في منزله بعد مرض دام سبعة ايام، وكان وفاته يوما مشهودا، صلى عليه المسلمون في كل مكان صلاة الغائب.
اسكنه فسيج جنانه، وحشره مع النبيين والصديقين والشهداء والمسلمين أجمعين في الجنة.

(1/8)

(من المؤمنين رجال صدقوا ما عاهدوا الله عليه) بسم الله الرحمن الرحيم
قال شيخنا العلامة حافظ العصر جلال الدين السيوطي الشافعي، فسح الله في مدته: الحمد لله على فضله العميم والصلاة والسلام على سيدنا محمد وآله وصحبه ازكى صلاة واتم تسليم، هذا تأليف لطيف في تراجم الرواة المذكورين في موطأ الامام مالك رضي الله عنه مهذب محرر يفوق الكتب المؤلفة في ذلك لمن تبصر، سميته: [ إسعاف المبطأ برجال الموطأ ].
مقدمة: قال علي بن المديني عن سفيان بن عيينة: ما كاد اشد انتقاد مالك للرجال واعلمه لشأنهم، وقال علي ايضا عن حبيب الوراق كاتب مالك: جعل لي الدراوردي وابن ابي حازم وابن كنانة دينارا على ان اسأل مالكا عن ثلاثة رجال لم يرو عنهم فسألته فأطرق، ثم رفع رأسه وقال ما شاء الله لا قوة إلا بالله.
وكان كثيرا ما يقولها، ثم قال: يا حبيب ادركت هذا المسجد وفيه سبعون شيخا ممن ادرك اصحاب النبي صلى الله عليه وسلم وروي عن التابعين ولم يجهل العلم إلا عن اهله.
وقال بشر بن عمر الزهواني: سألت مالكا عن رجل، فقال رأيته في كتبي قلت: لا.
قال: لو كان ثقة لرأيته في كتبي، قال ابن المديني: لا اعلم مالكا ترك انسانا إلا انسانا في حديثه شئ.
وقال ابن المديني ايضا إذا اتاك مالك بالحديث عن رجل عن سعيد بن المسيب فهو احب الى من سفيان عن رجل عن ابراهيم.
فان مالكا لم يكن يروي الا عن ثقة، ولو كان صاحب سفيان فيه شئ لصاح به صياحا.
وقال يحيى بن معين: كل من روى عنه مالك بن انس فهو ثقة إلا عبد الكريم البصري أبو امية.

(1/9)

وقال احمد بن صالح: ما علم احدا اكثر تنقبا للرجال والعلماء من مالك ما اعلمه روى عن احد فيه شئ روى عن قوم ليس يترك منه احد.
وقال النسائي: امناء الله عليه علم رسوله صلى الله عليه وسلم شعبة بن الحجاج ومالك بن انس ويحيى بن سعيد القطان قال: والثوري امام إلا انه يروي عن الضعفاء وكذلك ابن المبارك من اجل اهل زمانه إلا انه يروي عن الضعفاء قال وما احد عندي بعد التابعين اقبل من مالك بن انس ولا اجل ولا آمن على الحديث منه، ثم يليه شعبة في الحديث، ثم يحيى بن سعيد القطان ليس بعد التابعين آمن على الحديث من هؤلاء الثلاثة ولا اقل رواية عن الضعفاء.
وقال مطرف بن عبد الله عن مالك: لقد تركت جماعة من اهل المدينة ما اخذن عنهم من العلم شيئا لمن يؤخذ عنهم العلم وكانوا اصنافهم فمنهم من كان كذابا في غير علمه تركته لكذبه ومنهم من كان جاهلا بما عنده فلم يكن عندي موضعا للاخذ عنه لجهله وفيهم من كان يؤبن برأي سوء.
قال معن بن عيسى: كان مالك يقول لا يؤخذ العلم من اربعة ويؤخذ من سوى ذلك لا يؤخذ من سفيه ولا يؤخذ من صاحب هوى يدعو الناس الى هواه ولا من كذاب يكذب في حديث الناس وان كان لا يتهم على احاديث الرسول صلى الله عليه وسلم ولا من شيخ له فضل وصلاح وعبادة إذا كان لا يعرف ما يحدث.
قال ابراهيم بن المنذر فذكرت هذا الحديث لمطرف بن عبد الله فقال: اشهد على مالق لسمعته يقول: ادركت بهذا البلد مشيخة اهل فضل وصلاح يحدثون ما سمعت من احد منهم شيئا قط، قيل لم قال: كانوا لا يعرفون ما يحدثون.
وقال اسماعيل بن ابي اويس: سمعت خالي مالكا يقول: ان هذا العلم دين فانظروا عمن تأخذون دينكم لقد ادركت سبعين ممن يقول: قال رسول الله صلى الله عليه وسلم عند هذه الاساطين فما اخذت عنهم شيئا، وان احدهم لم ائتمن على بيت مال لكان به امينا لانهم لم يكونوا من
اهل هذا الشأن فقدم علينا ابن شهاب فكنا نزدهم على بابه.
وقال يحيى بن معين عن سفيان بن عيينة: من نحن عند مالك انما كنا نتبع آثار مالك وننظر الى الشيخ ان كان مالك كتب عنه والا تركناه.
وقال اشهب: سئل مالك ايؤخذ ممن لا يحفظ وهو ثقة صحيح اتؤخذ عنه الاحاديث ؟ قال: لا فقيل له: يأتي بكتب فيقول قد سمعتها وهو ثقة اتؤخذ عنه الاحاديث قال: اخاف ان يزاد في كتبه بالليال.
وقال ابن وهب: سمعت مالكا يقول: ادركت بهذا البلد من قد بلغ مائة سنة وخمسا ومائة فما يؤخذ عنهم، ويعاب على من يأخذ عنهم.

(1/10)

وقال ابن وهب واشهب قال مالك: دخلت على عائشة بنت شعد فاستضعفتها فلم آخذ عنها إلا قولها كان لابي مركن يتوضأ هو وجميع اهله فيه.
وقال مطرف: قال لي مالك عطان بن خالد يحدث قلت: نعم فاسترجع وقال ادركت اقواما ثقات ما يحدثون قلت: لم ؟ قال: مخافة الزلل.
وقال ابن وهب: نظر مالك الى العطان بن خالد فقال: بلغني انكم تأخذون من هذا فقلت بلي فقال: ما كنا نأخذ الحديث إلا من الفقهاء.
وقال رأيت ايوب السختياني بمكة حجتين فما كتبت عنه ورأيته في الثالثة قاعدا في فناء زمزم فكان إذا ذكر النبي صلى الله عليه وسلم عند بكى حتى ارحمه فلما رأيت ذلك كتبت عنه وقال أبو مصعب: قيل لمالك لم لم تأخذ عن اهل العراق قال رأيتهم يقدمون هاهنا فيأخذون عن اناس لا يوثق بهم فقلت انهم هكذا في بلادهم يأخذون عمن لا يوثق بهم.
وقال الاثرم: سألت احمد ن حنبل عن عمرو بن ابي عمرو مولى المطلب فقال يزين امره عندي ان مالكا روى عنه.
وقال أبو سعيد بن الاعرابي: كان يحيى بن معين يوثق الرجل لرواية مالك عنه وسئل
عن غير واحد فقال ثقة روى عنه.
وقال يحيى بن معين: بلغني عن مالك انه قال: عجبا من شعبة هذا الدي ينتقي الرجال ويحدث عن عاصم بن عبد الله.
وقال جعفر الفريابي: كان من مذهب مالك التقصي والبحث عمن يحمل عنه العلم ويسمع منه.
وقال عبد الله بن ادريس: كنت عند مالك فقال له رجل ان محمد بن اسحاق يقول: اعرضوا علي علم مالك فاني انا بيطاره فقال مالك انظروا الى دجال من الدجاجلة يقول: اعرضوا علي علم مالك قال ابن ادريس ما رأيت احدا جمع الدجال قبله.
وقال عتيق بن يعقوب الزبيري سمعت مالكا يقول: اتيت عبد الله بن محمد بن عقيل اسأله عن حديث الربيع بن معوذ بن عفراء في وضوء رسول الله صلى الله عليه وسلم فلما ان بلغ الى مسح رأسه ومسح اذنيه تركته وخرجت ولم اسمع منه.
وقال اسحاق بن الفروي: سئل مالك ايؤخذ العلم عمن ليس له طلب ولا مجالسة فقال: لا فقيل: ايؤخذ ممن هو صحيح ثقة غير انه لا يحفظ ولا يفهم ما يحدث فقال: لا يكتب العلم إلا ممن يحفظ ويكون قد طلب وجالس الناس وعرف وعمل ويكون معه ورع.
وقال يحيى بن سعيد القطان: انما قبلت رواية مالك لتميزه وكثرة بحثه وتركه من لغز فيه.

(1/11)

وقال معن بن عيسى: كنت اسأل مالكا عن الحديث واكرر عليه اسماء الرجال فاقول لم تركت فلانا عن فلان فيقول لي: لو كتبت عن كل ما سمعت لكان هذا البيت ملانا كتبا يا معن اختر دينك ولا تكتب في ورقك إلا من تحتج به ولا يحتج به عليك.
وقال سعبة بن الحجاج: كان مالك احد المميزين، ولقد سمعته يقول: ليس كل
الناس يكتب عنهم، وان كان لهم فضل في انفسهم.
انما هي اخبار رسول الله صلى الله عليه وسلم فلا تؤخذ إلا من اهلها.
وقال ابن كنانة: قال مالك: من جعل التمييز رأس ماله عدم الخسران.
وكان على زيادة.
وقال قراد أبو نوح: ذكر مالك شيئا فقيل له: من حدثك قال: ما كنا نجالس السفهاء.
قال عبد الله بن احمد بن جنبل: سمعت ابي وذكر هنا الحرف فقال: ما في الدنيا حرف آجل من هذا في فضائل العلماء ان مالك بن انس ذكر انه ما جالس سفيها قط، ولم يسلم من هذا احد غير مالك.
وقال ابن وهب: سمعت مالكا يقول: لقد ادركت بالمدينة اقواما لو استسقى بهم القطر لسقوا وقد سمعوا من العلم والحديث شيئا كثيرا وما اخذت عن واحد منهم وذلك انهم كانوا قد الزموا انفسهم خوف الله والزهد وهذا الشأن يعني الحديث والفتيا يحتاج الى رجل معه تقي وورع وصيانة واتقان وعلم وفهم ويعلم ما يخرج من رأسه وما يصل إليه غدا في القيامة فاما زهد بلا اتقان ولا معرفة فلا ينتفع به، وليس هو بحجة ولا يحمل عنهم العلم.
وقال معن بن عيسى: سمعت مالكا يقول: كم اخ لي بالمدينة ارجو دعوته ولا اجيز شهادته.
وقال سفيان بن حرب: قلت لمالك: ما لكم لا تحدثون عن اهل العراق ؟ فقال لم يحدث أو لونا عن اوليهم فكذلك آخرونا لا يحدثونا عن آخرهم.
وقال منصور بن سلمة: كنا عند مالك فقال له رجل: اني اقمت سبعين يوما فكتب ستين حديثا فقال مالك: ستون حديثا تستكثروها ؟ فقال الرجل: انما ربما كتبناها بالكوفة أو بالعراق في مجلس قال مالك: كيف لنا بالعراق تلك بها دار الضرب يضرب بالليل
وينفق بالنهار.
وقال حمزة: سمعت مالكا يقول: انما كانت العراق تجيش علينا بالدراهم والثياب ثم صارت تجيس علينا بالعلم.

(1/12)

حرف الألف إبراهيم بن عبد الله بن حنين اله اشمي مولاهم أبو إسحاق المدني روى عن أبيه وأبي هريرة وعلي ولم يسمع منه وعنه الزهري وزيد بن أسلم ونافع وابن إسحاق وعدة قال بن سعد كان ثقة كثير الحديث إبراهيم بن أبي عبلة شمر بن يقظان العقيلي المقدسي ويقال الدمشقي روى عن بن عمر وواثلة بن الاسقع وأبي أمامة وأنس وعنه مالك والليث وابن المبارك وخلق وثقه بن معين وابن المديني والنسائي وقال أبو حاتم صدوق مات سنة اثنين وخمسين ومائة إبراهيم بن عقبة بن أبي عياش الاسدي المطرقي المدني روى عن سعيد بن المسيب وعروة بن الزبير وكريب وعنه مالك والسفيانان وحماد بن زيد وابن المبارك وثقه أحمد ويحيى والنسائي وقال بن المديني له عشر أحاديث

(1/13)

) أسامة بن زيد بن حارثة بن شراحيل الكلبي حب رسول الله صلى الله عليه وسلم ومولاه وابن حبه وأمه أم أيمن مولاته روى عن النبي صلى الله عليه وسلم وعن أبيه وبلال وأم سلمة وعنه عروة وأبو عثمان النهدي وأبو
وائل وغيرهم أمره النبي صلى الله عليه وسلم على جيش فيهم أبو بكر وعمر وقال فيه وايم الله إن كان لخليقا بالامارة وفي صحيح البخاري أنه قال له وللحسن اللهم إني أحبهما فأحبهما وزوجه فاطمة بنت قيس وكان يومئذ بن خمس عشر سنة وولد له في عهد النبي صلى الله عليه وسلم كذا جزم به الحافظ أبو الفضل العراقي في شرح الاحكام وذكره أيضا بن حجر وقال إن جده حارثة أسلم فهؤلاء أربعة متوالدون صحابة وتوفي النبي صلى الله عليه وسلم وهو بن تسع عشرة سنة وفضله عمر على ابنه عبد الله في الفرض وقال هو أحب إلى رسول الله صلى الله عليه وسلم منك سكن المزة مدة ثم تحول إلى المدينة ومات بها وقيل بوادي القرى سنة أربع وخمسين إسحاق بن عبد الله بن أبي طلحة الانصاري المدني

(1/14)

روى عن أبيه وعمه أنس وعنه مالك والاوزاعي وابن عيينة وهمام وثقه أبو زرعة وأبو حاتم والنسائي وقال بن معين ثقة حجة مات سنة أربع وثلاثين ومائة أسعد وهو أبو أمامة بن سهل بن حنيف الانصاري المدني ولد في حياة النبي صلى الله عليه وسلم وأرسل عنه وروى عن عمر وعثمان وأبي هريرة وابن عباس وجماعة وعنه ابناه محمد وسهل والزهري ويحيى الانصاري وخلق مات سنة مائة أسلم المدني والد زيد
روى عن مولاه عمر وأبي بكر وعثمان ومعاذ وغيرهم وعنه ابنه ونافع والقاسم بن محمد قال العجلي ثقة من كبار التابعين مات سنة ثمانين إسماعيل بن أبي حكيم المدني روى عن بن المسيب وعروة والقاسم وغيرهم وعنه مالك وابن إسحاق

(1/15)

وثقه بن معين والنسائي وقال أبو حاتم يكتب حديثه كان عاملا لعمر بن عبد العزيز مات سنة ثلاثين ومائة إسماعيل بن محمد بن ثابت بن قيس بن شماس الانصاري عن جده ثابت قلت يا رسول الله خشيت أن أكون قد هلكت الحديث رواه عنه الزهري وهو في موطأ سعيد بن عفير ولم يرو له مالك غيره كذا في التذكرة للحسيني قال بن حجر إنما تفرد سعيد بن عفير بقوله عن ثابت وإلا فقد تابعه سعيد بن أبي أويس وجويرة بن أسماء لكن قالا عن مالك عن الزهري عن إسماعيل بن محمد بن ثابت أن ثابت بن قيس قال يا رسول الله فذكره مرسلا وبهذا جزم البخاري فقال روى عنه الزهري مرسلا وذكره بن حبان في الثقات وقال يروى عن أنس روى عنه أبو ثابت من ولد ثابت بن قيس قال بن حجر ولم يدرك إسماعيل جده فإنه قتل باليمامة وقال الدمياطي في أنساب الخزرج روى عنه ابنه عبد الخبير إسماعيل بن محمد بن سعد بن أبي وقاص الزهري أبو محمد المدني عن أبيه وعميه عامر ومصعب وأنس وغيرهم وعنه مالك وصالح بن كيسان وابن
جريج وابن عيينة قال بن معين ثقة حجة مات سنة أربع وثلاثين ومائة

(1/16)

أمية بن عبد الله بن خالد بن أسيد بن أبي العيص الاموي المكي روى عن بن عمر وعنه الزهري وطائفة وثقه العجلي ولاه عبد الملك خراسان ومات سنة سبع وثمانين أنس بن مالك بن النضر بن ضمضم بن زيد بن حرام الانصاري النحاري أبو حمزة خادم رسول الله صلى الله عليه وسلم روى عن النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان في آخرين روى عنه أولاده موسى والنضر وأبو بكر وحفيداه ثمامة وحفص وسليمان التيمي وحميد الطويل وعاصم الاحول وخلائق لا يحصون خدم النبي صلى الله عليه وسلم عشر سنين ودعا له فقال اللهم أكثر ماله وولده وأدخله الجنة كان يصلي فيطيل القيام حتى تقطر قدماه دما مات سنة ثلاث وتسعين وقيل سنة اثنتين وتسعين وقيل سنة إحدى وتسعين وقيل سنة تسعين

(1/17)

أيوب بن أبي تميمة كيسان السختياني
أبو بكر أحد الائمة الاعلام رأى أنسا وروى عن الحسن وسعيد بن جبير وخلق وعنه شعبة والسفيانان والاحمادان وخلائق وروى عنه من شيوخه بن سيرين قال الحسن أيوب سيد شباب أهل البصرة وقال شعبة كان سيد الفقهاء وقال بن عيينة ما لقيت مثله في التابعين وقال بن معين أيوب أثبت من عون وقال أشعث كان جهد العلماء وقال بن سعد كان ثقة حجة ثبتا في الحديث جامعا كثير العلم ولد سنة ست وستين ومات سنة إحدى وثلاثين ومائة أيوب بن حبيب المدني روى عن أبي المثنى وعنه مالك وفليح قال النسائي ثقة

(1/18)

حرف الباء عز وجلالبراء بن عازب بن الحارث بن عدي الاوسي الحارثي أبو عمارة وقيل أبو عمرو وقيل أبو الطفيل نزل الكوفة روى عن النبي صلى الله عليه وسلم وعن علي وبلال وأبي أيوب في آخرين وعنه عبد الرحمن بن أبي ليلى وأبو إسحاق السبيعي وخلائق شهد أحدا والحديبية وما بعدها قال البراء غزوت معه خمس عشرة غزوة وما قدم علينا المدينة حتى حفظت سورا من المفصل مات سنة إحدى وسبعين
وقيل اثنتين وسبعن بسر بن سعيد المدني الزاهد مولى بن الحصرمي روى عن عثمان وسعد بن أبي وقاص وزيد بن ثابت وأبي هريرة وأبي سعيد وغيرهم وعنه الزهري وبكير ويعقوب ابنا الاشج وزيد بن أسلم وثقه بن معين والنسائي وغيرهما وقال أبو حاتم لا يسأل عن مثله ملك بالمدينة سنة مائة وهو ثمان وتسعين بسر بن محجن الديلي وقيل بشر روى عن أبيه وله صحبة وعنه زيد بن أسلم

(1/19)

بشر بن يسار الحارثي الانصاري مولاهم المدني روى عن رافع بن خديج وجابر وسهل بن أبي خثمة وعنه يحيى الانصاري والوليد بن كثير وآخرون وثقه بن معين وقال بن سعد كان شيخا كبيرا فقيها أدرك عامة أصحاب رسول الله صلى الله عليه وسلم وكان قليل الحديث بصرة بن أبي بصرة جميل بن بصرة الغفاري له ولابيه صحبة له عن النبي صلى الله عليه وسلم حديث واحد رواه عنه أبو هريرة بكير بن عبد الله بن الاشج أبو عبد الله ويقال أبو يوسف المدني نزيل مصر روى عن أبي أمامة بن سهل ومحمود بن نبيد وسعيد بن المسيب وخلق وعنه ابنه مخرمة والليث وابن لهيعة
قال بن المديني لم يكن بالمدينة بعد كبار التابعين أعلم من بن شهاب ويحيى الانصاري وبكير بن الاشج وقال النسائي ثقة ثبت وقال بن حبان من ثقات أهل مصر وقرائهم مات سنة سبع وعشرين ومائة

(1/20)

بلال بن رباح الحبشي مؤذن رسول الله صلى الله عليه وسلم ومولى أبي بكر الصديق يكنى أبا عبد الله وقيل أبا عبد الرحمن وقيل أبا عبد الكريم وقيل أبا عمرو وهو أحد السابقين إلى الاسلام الذين عذبوا في الله بمكة وشهد بدرا ولم يؤذن بعد النبي صلى الله عليه وسلم لاحد من الخلفاء إلا أن عمر لما قدم الشام حين فتحها أذن فتذكر الناس النبي صلى الله عليه وسلم فلم ير باك أكثر من يومئذ وقال النبي صلى الله عليه وسلم له ما دخلت الجنة قط إلا سمعت حشحشتك أمامي وقال عمر أبو بكر سيدنا وأعتق سيدنا وقال أنس بلال سابق الحبشة وورد مرفوعا وسكن بلال داريا من عمل دمشق وبها توفى سنة عشرين وله بضع وستون سنة وقيل دفن بحلب

(1/21)

حرف الثاء ثابت بن قيس بن شماس الانصاري الخزرجي خطيب الانصار شهد أحدا وما بعدها وشهد له النبي صلى الله عليه وسلم بالجنة وقال نعم الرجل ثابت استشهد باليمامة في خلافة الصديق وكان أمير الانصار يومئذ روى عنه بنوه إسماعيل وقيس ومحمد وأنس بن مالك وابن أبي ليلى مرسلا
ثور بن زيد الديلي مولاهم المدني روى عن عكرمة وجماعة وعنه مالك والداروردي وسليمان بن بلال وآخرون وثقة بن معين وأبو زرعة والنسائي مات سنة خمس وثلاثين ومائة

(1/22)

حرف الجيم جابر بن عبد الله بن عمرو بن حرام بن ثعلبة الانصاري السلمي المدني أبو عبد الله وقيل أبو عبد الرحمن وقيل أبو محمد روى عن النبي صلى الله عليه وسلم وأبي بكر وعمر وعلي في آخرين وعنه أولاده محمد وعقيل وعبد الرحمن بن أبي رباح ومحمد بن المنكدر وخلائق غزا مع النبي صلى الله عليه وسلم تسع عشرة غزوة ولم يشهد بدرا ولا أحدا منعه أبو واستغفر له النبي صلى الله عليه وسلم ليلة البعير خمسا وعشرين مرة وكانت له حلقة في المسجد يؤخذ عنه ومات بالمدينة وقيل بمكة وقيل بقباء سنة ثمان وسبعين وقيل تسع وسبعين وقيل سبع وسبعين وقيل اربع وسبعين وقيل ثلاث وسبعين وقيل اثنتين وسبعين جابر بن عتبك بن النعمان بن عمرو الانصاري الخزرجي السلمي قيل أنه شهد بدرا ولم يثبت وشهد ما بعدها من المشاهد روى عنه ابناه عبد الرحمن وأبو سفيان وابن أخيه عتيك بن الحارث جبير بن مطعم بن عدي بن نوفل بن عبد مناف النوفلي أبو محمد وقيل أبو
عدي المدني قدم في فداء أسارى بدر ثم أسلم يوم الفتح وقيل قبله وكان أحد الاشراف

(1/23)

قال مصعب الزبيري كان من حكماء قريش وساداتهم وكان يؤخذ عنه النسب روى عنه ابناه محمد ونافع وسليمان بن صرد وسعيد بن المسيب وجماعة مات سنة تسع وخمسين الجراح مولى أم حبيبة ويقال له أبو الجراح يأتي في الكنى جعفر بن محمد بن علي بن حسين بن علي بن أبي طالب أبو عبد الله الهاشمي المدني الملقب بالصادق أحد الاعلام روى عن أبيه وعطاء وعروة وابن المنكدر وعنه أبو حنيفة ومالك ويحيى الانصاري وهو أكبر منه وشعبة والسفيانان وخلق قال بن معين ثقة مأمون وقال أبو حاتم ثقة لا يسأل عن مثله وقال بن حبان من سادات أهل البيت وعباد أتباع التابعين وعلماء أهل المدينة ولد سنة ثمانين مات سنة ثمان وأربعين ومائة جميل بن عبد الرحمن أو بن عبد الله بن سويد أو سوادة المؤذن المدني أمه من درية سعد القرظ وكان يؤذن فيهم

(1/24)

ذكره بن الحذاء في رجال الموطأ فقال سمع سعيد بن المسيب وعمر بن عبد العزيز
روى عنه مالك ويحيى بن سعيد الانصاري ذكره بن حجر في كتابه وأغفله الحسيني (حرف الحاء الحارث بن يعقوب بن أبي فاطمة الدوسي يأتي في بن معيقيب في المبهمات حارثة بن النعمان بن رافع أو نفيع بن زيد بن عبيد بن ثعلبة الانصاري أبو عبد الله المدني شهد بدرا واحدا والمشاهد كلها ورأى جبريل يكلم النبي صلى الله عليه وسلم فسلم عليهما فردا عليه وكان من الفضلاء روى عنه عبد الله بن رباح وعبد الله بن عامر بن ربيعة وغيرهما يقال توفي في إمارة معاوية حرام بن سعد ويقال بن ساعدة بن محيصة الانصاري المدني وقد نسب إلى جده روى عن أبيه والبراء بن عازب وعنه الزهري

(1/25)

قال بن سعد كان ثقة قليل الحديث مات بالمدينة سنة ثلاث عشرة ومائة الحسن بن محمد بن علي بن أبي طالب أو محمد المدني روى عن أبيه بن الحنفية وابن عباس وجابر وسلمة بن الاكوع وعنه الزهري وعمرو بن دينار قال العجلي تابعي ثقة وهو أول من وضع الارجاء
وقال الدار قطني كان أول من تكلم في الارجاء وهو صحيح الحديث وقال بن حبان كان من أفاضل أهل البيت وكان من أعلم الناس بالاختلاف وقال بن دينار ما كان الزهري إلا من غلمانه مات سنة خمس وتسعين وقيل إحدى ومائة) حصين بن محصن الانصاري الخطمي المدني روى عن عمة له لها صحبة وعن هرمي بن عمرو الواقفي وعنه بشير بن يسار وغيره وثقه بن حبان حفص بن عاصم بن عمر بن الخطاب العدوي أبو عمرو المدني روى عن أبيه وعمه عبد الله وأبي هريرة وغيرهم وعنه بنوه عيسى وعمر ورباح والزهري وثقه النسائي وقال بن حبان من أفاضل أهل المدينة

(1/26)

حمران بن أبان النمري مولى عثمان بن عفان أدرك أبا بكر وروى عن مولاه ومعاوية وعنه أبو وائل وعروة والحسن وزيد بن أسلم وغيرهم ذكره بن معين في تابعي أهل المدينة ومحدثيهم ووثقه بن حبان وكان يصلي خلف عثمان ويفتح عليه وكان صاحب إذنه وكاتبه قدم البصرة فكتب عنه أهلها ومات بعد سنة خمس وسبعين حمزة بن عبد الله بن عمر بن الخطاب أبو عمارة المدني روى عن أبيه وعمته حفصة وعائشة وعنه الزهري وجماعة وثقه العجلي وغيره حميد بن أبي حميد الطويل أبو عبيدة البصري مولى طلحة الطلحات روى عن أنس والحسين وعكرمة وغيرهم وعنه مالك وشعبة والاحمادان والسفيانان
وخلق وثقه بن معين وأبو حاتم وقال مؤمل بن إسماعيل عن حماد عامة ما يرويه حميد عن أنس سمعه من ثابت مات سنة ثلاث وأربعين ومائة وهو بن خمس وسبعين

(1/27)

حميد بن عبد الرحمن بن عوف أبو عبد الرحمن المدني روى عن أبيه وأمه أم كلثوم بنت عقبة وعمر وعثمان وأبي هريرة وابن عمر وابن عباس وعنه ابنه عبد الرحمن وابن أخيه سعد بن إبراهيم والزهري وثقه العجلي وأبو زرعة وغيرهما ومات سنة خمس وتسعين وقيل سنة خمس ومائة رضي الله تعالى عنها حميد بن قيس الاعرج المكي أبو صفوان القاري روى عن مجاهد وعكرمة وجماعة وعنه أبو حنيفة ومالك والسفيانان وابن جريج وغيرهم قال بن سعد كان قارئ أهل مكة وكان ثقة كثير الحديث وقال بن عيينة كان أفرضهم وأحسبهم يعني أهل مكة وكانوا لا يجتمعون إلا على قراءته ولم يكن بمكة أقرأ منه ومن عبد الله بن كثير وكان متيقظا مات سنة ثلاثين ومائة حنظلة بن قيس بن عمرو الانصاري الزرقي المدني روى عن رافع بن خديج وأبي هريرة وعنه الزهري وربيعة ويحيى الانصاري وآخرون قال الواقدي كان ثقة قليل الحديث

(1/28)

حرف الخاء
خالد بن زيد بن كليب أبو أيوب الانصاري الخزرجي روى عن النبي صلى الله عليه وسلم وعن أبي بن كعب وعنه البراء بن عازب وجابر بن سبرة وابن المسيب وعروة قال الخطيب حضر العقبة وشهد بدرا وأحدا والمشاهد كلها ونزل عليه النبي صلى الله عليه وسلم حين قدم المدينة في الهجرة وحضر مع علي النهروان ومات بالروم غازيا في خلافة معاوية سنة اثنتين وخمسين وقبره في أصل سور القسطنطينية خالد بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم أبو سفيان المخزومي سيف الله أسلم قبل الفتح وبعد الحديبية وشهد غزوة مؤتة وكان النصر على يده روى عنه بن خالته بن عباس وقيس بن أبي حازم وجبير بن نفيل وأبو وائل وأبو العالية وآخرون واستعمله أبو بكر على قتال أهل الردة ثم وجهه إلى العراق ثم الشام وأمره عليها مات بحمص سنة إحدى وعشرين وقيل بالمدينة خبيب بن عبد الرحمن بن خبيب بن يساف الانصاري أبو الحرث المدني روى عن أبيه وعمته أنيسة ولها صحبة وحفص بن عاصم وغيرهم وعنه شعبة أحد

(1/29)

شيوخه ومالك وثقه بن معين وغيره ومات زمن مروان بن محمد خلاد بن السائب بن خلاد الانصاري الخزرجي المدني روى عن أبيه وزيد بن خالد الجهني وعنه ابنه خالد وحبان بن واسع وغيرهما وثقه بن حبان حرف الدال داود بن الحصين الاموي مولاهم أبو سليمان المدني روى عن عكرمة والاعرج وجماعة وعنه مالك وابن إسحاق وطائفة وثقه بن
معين وضعفه أبو حاتم وقال لولا أن مالكا روى عنه لترك حديثه وقال أبو داود أحاديثه عن عكرمة مناكير وقال بن حبان من أهل الحفظ والاتقان مات سنة خمس وثلاثين ومائة عن اثنتين وسبعين سنة

(1/30)

حرف الذال ذكوان أبو صالح السمان الزيات المدني روى عن سعد وأبي الدرداء وأبي هريرة وعائشة وخلق وعنه بنوه سهيل وصالح وعبد الله وعطاء بن أبي رباح والاعمش وخلائق قال أحد شهد الدار زمن عثمان وكان ثقة من أجل الناس وأوثقهم وقال بن المديني ثقة ثبت وقال بن سعد كثير الحديث مات بالمدينة سنة إحدى ومائة حرف الراء رافع بن إسحاق الانصاري مولاهم المدني روى عن أبي أيوب وأبي سعيد الخدري وعنه إسحاق بن عبد الله بن أبي طلحة وثقه النسائي رافع بن خديج الانصاري الحارثي أبو عبد الله المدني شهد أحدا وما بعدها وله أحاديث

(1/31)

روى عنه بن عمر وابن المسيب وطائفة وطاوس وعطاء وخلق مات في أول سنة أربع وسبعين عن ست وثمانين سنة
ربيعة بن أبي عبد الرحمن فروخ التيمي مولى آل المنكدر أبو عثمان ويقال أبو عبد الرحمن المدني الفقيه أحد الاعلام المعروف بربيعة الرأي شيخ مالك روى عن أنس والسائب بن يزيد وابن المسيب وخلق وعنه مالك ويحيى الانصاري وشعبة والاوزاعي والليث وخلائق قال أحمد ثقة وأبو الزناد أعلم منه وقال يعقوب بن شيبة ثقة ثبت أحد مفتي المدينة وقال الخطيب كان فقيها عالما حافظا للفقه والحديث أخد عنه مالك الفقه وقال ذهبت حلاوة الفقه منذ مات ربيعة أقدمه السفاح ليوليه القضاء فمات بالانبار سنة ست وثلاثين ومائة رفاعة بن رافع بن مالك بن العجلان الانصاري المرزقي أبو معاذ المدني شهد بدرا مع النبي صلى الله عليه وسلم وروى عنه وعن أبي بكر وعبادة وعنه ابناه معاذ وعبيد وآخرون مات في أول خلافة معاوية

(1/32)

حرف الزاي زرعة بن عبد الرحمن بن جرهد الاسلمي المدني ويقال اسم أبيه مسلم ولا يصح روى عن أبيه وجده الفخذ عورة وعنه سالم أبو النضر وأبو الزناد وثقه النسائي زفر بن صعصعة بن مالك عن أبي هريرة وقيل عن أبيه عن أبي هريرة وهو المحفوظ
روى عنه إسحاق بن عبد الله بن أبي طلحة وثقه النسائي وغيره زياد بن سعد الخراساني أبو عبد الرحمن نزيل مكة ثم اليمن روى عن الزهري وصالح مولى التوأمة وأبي الزبير وعمرو بن دينار وعنه مالك وابن جريج وابن عيينة وقال كان أثبت أصحاب الزهري وثقه أحمد والمديني والنسائي وآخرون

(1/33)

زيد بن أسلم المدني الفقيه أحد الاعلام مولى عمر أبو أسامة وقيل أبو عبد الله روى عن أبيه وابن عمر وجابر وأبي هريرة وخلق وعنه بنوه أسامة وعبد الرحمن وعبد الله ومالك والسفيانان وخلائق قال يعقوب بن شيبة ثقة من أهل الفقه والعلم وكان عالما بالتفسير له فيه كتاب توفي في العشر الاول من ذي الحجة سنة ست وثلاثين ومائة زيد بن أبي أنيسة واسمه زيد أيضا أبو أسامة الجزري روى عن الحكم وشهر بن حوشب وطلحة بن مصرف وعطاء وعنه مالك وأبو حنيفة وآخرون قال بن سعد كان ثقة فقيها راوية لعلم كثير الحديث مات سنة خمس وعشرين ومائة (زيد بن ثابت بن الضحاك بن لوذان بن عمرو بن عبد عوف بن غنم بن مالك بن النجار الانصاري المدني أبو سعيد وقيل أبو خارجة
روى عن النبي صلى الله عليه وسلم وعنه ابناه سليمان وخارجة وابن عمر وأنس وعروة وخلائق وكان كاتب الوحي

(1/34)

قدم النبي صلى الله عليه وسلم المدينة وعمره إحدى عشرة سنة وكان أبوه قتل يوم بعاث فقرأ زيد سبع عشرة سورة قبل الهجرة فأعجب النبي صلى الله عليه وسلم وقال يا زيد تعلم لي كتاب يهود فتعلم كتاب العبرانية أو السريانية في سبع عشرة ليلة وهو أحد من جمع القرآن على عهد النبي صلى الله عليه وسلم وقال فيه أفرضكم زيد وشهد بيعة الرضوان وندبه أبو بكر لجمع القرآن ثم عثمان وكان عمر إذا حج استخلفه على المدينة وأخذ بن عباس بركابه وقال هكذا أمرنا أن نفعل بعلمائنا وكبرائنا رواه الحاكم في المستدرك وعده مسروق في الستة الذين هم أصحاب الفتوى من الصحابة مات سنة خمس وأربعين وقيل سنة ثمان وأربعين وقيل إحدى وخمسين ولما مات قال أبو هريرة مات حبر الامة زيد بن خالد الجهني المدني أبو عبد الرحمن وقيل أبو طلحة وقيل أبو زرعة عن النبي صلى الله عليه وسلم وعن عثمان وأبي طلحة وغيرهما وعنه ابناه خالد وأبو حرب وعطاء بن يسار وأبو سلمة بن عبد الرحمن وغيرهم وكان صاحب لواء جهينة يوم الفتح مات سنة ثمان وسبعين بالمدينة عن خمس وثمانين سنة وقيل سنة ثمان وستين وقيل سنة خمسين بمصر وهو بن ثمان وسبعين

(1/35)

وقيل سنة اثنتين وسبعين وهو بن ثمانين
وقيل بالكوفة في آخر خلافة معاوية زيد بن رباح المدني روى عن أبي عبد الله الاغر وعنه مالك قال أبو حاتم ما أرى بحديثه بأسا ووثقه بن عبد البر وابن حبان وقتل سنة إحدى وأربعين ومائة زيد بن طلحة بن ركانة يأتي في يزيد زيد بن عبد الله بن عمر بن الخطاب المدني روى عن أبيه وعبد الله بن عبد الرحمن بن أبي بكر الصديق وعنه حفيده عمر بن محمد ونافع وثقه بن حبان زيد بن عياش أبو عياش الزرقي المدني روى عن سعد بن أبي وقاص وغيره وعنه عبد الله بن يزيد وعمران بن أبي أنس وغيرهما وثقه الدار قطني

(1/36)

حرف السين) سالم بن أبي أمية القرشي أبو النضر المدني روى عن أنس والسائب بن يزيد وسليمان بن يسار وعنه مالك وابن إسحاق والليث والسفيانان وثقه أحمد وجماعة
مات سنة تسع وعشرين ومائة سالم بن عبد الله بن عمر بن الخطاب أبو عمر وقيل أبو عبد الله أحد الائمة الفقهاء السبعة بالمدينة روى عن أبيه وأبي هريرة وغيرهما وعنه ابنه أبو بكر وابن شهاب وخلائق قال بن المسيب كان عبد الله أشبه ولد عمر به وكان سالم أشبه ولد عبد الله به وقال مالك لم يكن أحد في زمان سالم أشبه بمن مضى في الصالحين في الزهد والفضل والعيش منه وذكر بن عيينة أن هشام بن عبد الملك دخل الكعبة فإذا هو بسالم فقال سلني حاجة قال إني أستحي من الله أن أسأل في بيته غيره فلما خرج قال له سلني الآن فقال والله ما سألت الدنيا من يملكها فكيف أسأل من لا يملكها فكيف أسأل من لا يملكها مات في ذي القعدة وقيل ذي الحجة سنة ست ومائة وقيل سنة سبع ومائه

(1/37)

سالم أبو الغيث المدني مولى عبد الله بن مطيع العدوي روى عن أبي هريرة وغيره وعنه ثور بن زيد وصفوان بن سليم وجماعة وثقه النسائي وابن معين السائب بن خلاد بن سويد الانصاري أبو سهلة له صحبة ورواية روى عنه ابنه خلاد وعطاء بن يسار وغيرهما السائب بن يزيد بن سعيد بن ثمامة الكندي له ولابيه صحبة روى عن النبي صلى الله عليه وسلم وعن أبيه وخاله العلاء بن الحضرمي وعمر وعثمان وطلحة وسعد
وجماعة وعنه ابنه عبد الله والزهري ويحيى الانصاري وخلق مات سنة إحدى وتسعين وقيل سنة ست وقيل سنة ثمان وثمانين عن ثمان وثمانين سنة سعد بن إسحاق بن كعب بن عجرة القضاعي ثم البلوى المدني حليف الانصار روى عن أبيه وعميه عبد الملك وزينب وأنس وأبي سعيد المقبري وعنه مالك وشعبة والثوري وابن جريج وخلق

(1/38)

وثقه بن معين والنسائي وغيرهما ومات بعد الاربعين ومائة سعد بن عبيد أبو عبيد الزهري المدني مولى عبد الرحمن بن أزهر روى عن عمر وعلي وعثمان وأبي هريرة وعنه الزهري وجماعة قال بن سعد كان من القراء وأهل الفقه ثقة مات بالمدينة سنة ثمان وتسعين سعد بن أبي وقاص مالك بن أبي أهيب بن عبد مناف بن زهرة بن كلاب بن مرة الزهري أبو إسحاق أحد العشرة وأول من رمى بسهم في سبيل الله وفارس الاسلام وحارس رسول الله صلى الله عليه وسلم حيث قال ليت رجلا صالحا يحرسني الليلة وسابع سبعة في الاسلام وأحد الستة أهل الشوري وأحد الستة الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض
وأحد من فداه رسول الله صلى الله عليه وسلم بأبيه وأمه وأحد مجابي الدعوة وأحد الرماة الذين لا يخطئون دعا له النبي صلى الله عليه وسلم اللهم سدد رميته وأجب دعوته وهو الذي تولى قتال فارس وكوف الكوفة روى عنه بنوه إبراهيم وعمر ومحمد وعامر ومصعب وعائشة وابن عباس وابن عمر

(1/39)

وآخرون وكان ممن قعد في الفتنة ولزم بيته وأمر أهله أن لا يخبروه من أخبار الناس بشئ حتى تجتمع الامة على إمام مات بالعقيق على عشرة أميال من المدينة وحمل على الرقاب إلى البقيع سنة خمس ثمان وخمسين وقيل سنة ست وقيل سبع وقيل ثمان وقيل أربع عن ثلاث وثمانين وقيل اثنتين وثمانين وقيل أربع وسبعين سعيد بن جبير بن هشام الوالبي مولاهم أبو محمد يوقال أبو عبد الله الكوفي أحد الائمة الاعلام روى عن بن عمر وابن عباس وابن الزبير وأبي سعيد وطائفة وعنه الاعمش وسلمة بن كهيل وخلائق وكان يختم القرآن في كل ليلتين وكان بن عباس إذا أتاه أهل الكوفة يستفتونه يقول أليس فيكم سعيد بن جبير قتله الحجاج شهيدا في شعبان سنة خمس وتسعين وهو بن سبع وخمسين وقيل تسع وأربعين قال ميمون بن مهران ولقد مات وما على ظهر الارض أحد إلا وهو محتاج إلى علمه (سعيد بن أبي سعيد كيسان المقبري أبو سعيد المدني روى عن أبيه وأبي هريرة وأبي سعيد الخدري وابن عمر وأنس وآخرين وعنه مالك والليث وابن أبي ذئب وخلائق واتفقوا على توثيقه
وقال الواقدي كبر واختلط قبل موته بأربع سنين مات سنة ثلاث وعشرين ومائة

(1/40)

سعيد بن سلمة المخزومي روى عن المغيرة بن أبي بردة عن أبي هريرة حديث البحر هو الطهور ماؤه وعنه صفوان بن سليم والجلاح أبو كثير وثقه النسائي سعيد وقيل سعد بن عمرو بن سليم الانصاري الزرقي روى عن أبيه والقاسم بن محمد وغيرهما وعنه مالك وجماعة وثقه بن معين وابن حبان مات سنة أربع وثلاثين ومائة سعيد بن عمرو بن شرحبيل الانصاري المدني روى عن أبيه عن جده وعنه مالك والداروردي وآخرون وثقه النسائي سعيد بن المسيب بن حزن بن أبي وهب بن عمرو بن عائل بن عمران بن مخزوم أبو محمد المخزومي المدني سيد فقهاء التابعين

(1/41)

روى عن أبيه وعن عمر واختلف في سماعه منه وعن عثمان وعلي وأبي موسى في آخرين وعنه الزهري ويحيى بن سعيد الانصاري وآخرون قال قتادة ما رأيت أحد قط أعلم بالحلال والحرام منه وقال مكحول ما لقيت أعلم منه وقال سليمان بن موسى إنه أفقه التابعين وقال أحمد إنه أفضل التابعين
وقال بن المديني لا أعلم أحدا في التابعين أوسع علما منه وهو عندي أجل التابعين وقال أحمد إنه أفضل التابعين وقال بن المديني لا أعلم أحدا في التابعين أوسع علما منه وهو عندي أجل التابعين وقال أبو حاتم ليس في التابعين أنبل منه وقال بن حبان هو سيد التابعين وقال الشافعي وأحمد وغير واحد مراسيل بن المسيب صحاح مات سنة ثلاث وقيل أربع وتسعين ومولده سنة خمس عشرة وقيل سبع عشرة وقيل إحدى وعشرين سعيد بن أبي هند الفزاري المدني مولى سمرة روى عن بن عباس وأبي هريرة وأبي موسى وطائفة وعنه ابنه عبد الله وابن إسحاق ونافع ويزيد بن أبي حبيب وآخرون وثقه بن حبان وغيره مات في أول خلافة هشام سفيان بن أبي زهير واسمه القرد الازدي الشنائي له صحبة ورواية روى عنه بن الزبير والسائب بن يزيد وعروة عداده في أهل المدينة

(1/42)

سلمة بن دينار أبو حازم الاعرج الزاهد روى عن سهل بن سعد وعن بن عمرو وابن عمر ولم يسمع منهما وعن محمد بن المنكدر وسعيد بن المسيب وأم الدرداء الصغرى وأبي إدريس الخولاني وعنه الزهري وهو أكبر منه ومالك والسفيانان والحمادان وخلق كثير الحديث وكان يقص في مسجد المدينة مات بعد سنة أربعين ومائة
سلمة بن صفوان بن سلمة الانصاري الزرقي المدني روى عن أبي سلمة بن عبد الرحمن ويزيد بن ركانة وعنه مالك وابن إسحاق وفليح وجماعة وثقه النسائي سليمان بن يسار الهلالي أبو أيوب المدني أحد الاعلام روى عن زيد بن ثابت وأبي هريرة وعائشة وابن عباس والمقداد وجابر ومولاته ميمونة وأم سلمة وطائفة وعنه ابنه عبد الله ومكحول وقتادة والزهري وخلق قال الزهري كان من العلماء وقال النسائي أحد الائمة

(1/43)

وقال أبو زرعة ثقة مأمون فاضل عابد مات سنة سبع ومائة وله ثلاث وسبعون سنة سمي القرشي المخزومي أبو عبد الله المدني عن مولاه أبي بكر بن عبد الرحمن بن الحارث وسعيد بن المسيب وأبي صالح السمان وغيرهم وعنه مالك وسهيل بن أبي صالح ويحيى الانصاري وهما من أقرانه والسفيانان وآخرون وثقه أحمد وأبو حاتم قتلته الحرورية يوم قديد سهل بن أبي حثمة واسمه عبد الله وقيل عامر بن ساعدة الانصاري المدني له صحبة ورواية روى عنه ابنه محمد وصالح بن خوات وعروة ونافع بن جبير وجماعة
قال أبو حاتم بايع تحت الشجرة وكان دليل النبي صلى الله عليه وسلم ليلة أحد وشهد المشاهد كلها إلا بدرا سهل بن حنيف بن وهب الانصاري أبو ثابت شهد بدرا والمشاهد كلها روى عنه ابناه أبو أمامة أسعد وعبد الله وابن أبي ليلى وآخرون

(1/44)

قال بن عبد البر ثبت يوم أحد وشهد مع علي صفين ومات بالكوفة سنة ثمان وثلاثين سهل بن سعد بن مالك بن خالد الانصاري الساعدي المدني آخر من مات من الصحابة بالمدينة مات سنة ثمان وثمانين وقيل سنة إحدى وتسعين وهو بن مائة سنة روى عنه ابنه عياش والزهري وآخرون سهيل بن أبي صالح ذكوان السمان أبو يزيد المدني روى عن أبيه وابن المسيب وعبد الله بن دينار وطائفة وعنه مالك والاعمش وربيعة وهما من شيوخه وموسى بن عقبة وهو من أقرانه وابن جريج وشعبة والسفيانان والحمادان وخلق وثقه بن عيينة والعجلي وابن عدي وغيرهم سويد بن النعمان بن مالك بن عامر الانصاري المدني أحد أصحاب الشجة وقيل إنه شهد أحدا وما بعدها روى عنه بشير بن يسار

(1/45)

حرف الشين شرحبيل بن سعيد بن سعد بن عبادة الانصاري
روى عن أبيه وجده وعنه ابنه عمرو وعبد الله بن محمد بن عقيل وثقه بن حبان شريك بن عبد الله بن أبي نمر المدني روى عن أنس وابن المسيب وعطاء وطائفة وعنه مالك والثوري وأبو حمزة وآخرون قال بن سعد ثقة كثير الحديث ووثقه أيضا النسائي وابن معين وابن عدي مات بعد سنة أربعين ومائة شعيب بن محمد بن عبد الله بن عمرو بن العاصي القرشي وقد نسب إلى جده روى عن أبيه وجده وعن عبادة بن الصامت وابن عمر وابن عباس ومعاوية وعنه ابناه عمر وعمرو ثابت البناني وعطاء الخراساني وغيرهم وثقه بن حبان

(1/46)

حرف الصاد صالح بن خوات بن جبير الانصاري المدني روى عن أبيه وسهل بن أبي حثمة وعنه ابنه خوات وعامر بن عبد الله بن الزبير والقاسم بن محمد وغيرهم وثقه النسائي وغيره صالح بن كيسان المدني مولى غفار عن بن عمر وابن الزبير وسالم ونافع وطائفة وعنه مالك وابن جريج وعمرو بن دينار وابن إسحاق وابن عيينة وآخرون
وثقه أحمد وابن معين وجماعة مات بعد أربعين ومائة وهو بن مائة ونيف وستين سنة صعصعة بن مالك بصري روى عن أبي هريرة في الرؤيا وعنه ابنه زفير وابن أخيه صابئ بن يسار وثقه النسائي وابن حبان وقال روى عن أبي هريرة وما أظنه لقيه صفوان بن سليم المدني الزهري مولاهم الفقيه روى عن مولاه حميد بن عبد الرحمن بن عوف وعن بن عمر وأنس وعبد الله بن

(1/47)

جعفر وجماعة وعنه مالك وزيد بن أسلم وابن المنكدر والليث والسفيانان وخلق قال بن سعد كان ثقة كثير الحديث عابدا وقال أحمد هذا رجل يستشفي بحديثه وينزل القطر من السماء بذكره وقال يعقوب بن شيبة ثقة ثبت مشهور بالعبادة مات سنة أربع وعشرين ومائة صفوان بن عبد الله الاكبر بن صفوان بن أمية الجمحي المكي روى عن جده وعلي وسعد وأبي الدرداء وابن عمر وحفصة وعنه الزهري وأبو الزبير المكي وعمرو بن دينار وغيرهم وثقه العجلي صفي بن زياد الانصاري أبو زياد المدني مولى أفلح روى عن أبي سعيد الخدري وأبي البشر السلمي وابن السائب وعنه مالك وسعيد المقبري وابن أبي ذئب وجماعة وثقه بن حبان وغيره

(1/48)

حرف الضاد الضحاك بن قيس بن خالد القرشي أبو أنيس الفهري مختلف في صحبته روى عنه معاوية وأنس والشعبي وسعيد بن جبير وخلق شهد فتح دمشق وسكنها ثم غلب عليها بعد يزيد ودعا إلى بيعة بن الزبير ثم دعا إلى نفسه وقتل بمرج راهط في قتاله لمروان بن الحكم سنة أربع أو وستين وخمس وستين ضمرة بن سعيد بن أبي حنة بالنون وقيل بالباء الموحدة الانصاري المدني روى عن عمه حجاج بن عمر وأبي سعيد وأنس وعنه ابنه موسى ومالك وابن عيينة وفليح وعدة وثقه أحمد ويحيى وغيرهما

(1/49)

حرف الطاء طاوس بن كيسان اليماني أبو عبد الرحمن الحميري أحد الائمة الاعلام روى عن أبي هريرة وزيد بن ثابت وزيد بن أرقم وجابر وابن عمر وابن عباس وعائشة وعنه ابنه عبد الله ومجاهد والزهري وخلائق قال بن حبان كان من عباد أهل اليمن ومن سادات التابعين حج أربعين حجة وكان مستجاب الدعوة مات سنة ست ومائة
طلحة بن عبد الملك الايلي روى عن القاسم بن محمد وغيره وعنه مالك ويحيى القطان وجماعة وثقه أبو داود والنسائي وجماعة بسم الله الرحمن الرحيم طلحة بن عبيد الله بن عثمان القرشي التيمي أبو محمد المدني أحد العشرة المشهود لهم بالجنة شهد أحدا وسائر المشاهد بعدها وارى رسول الله صلى الله عليه وسلم بيده يوم أحد فشلت روى عنه بنوه موسى وعيسى ويحيى وعمران وإسحاق وقيس بن أبي حازم وأبو عثمان النهدي وعدة

(1/50)

قتل يوم الجمل لعشر خلون من جمادى الآخرة سنة ست وثلاثين وله أربع وستون سنة قال العجلي يقال إن مروان قتله طلحة بن عبيد الله بن كريز بن جابر الخزاعي الكعبي روى عن الحسين وابن عمر وأبا الدرداء وعائشة وغيرهم وعنه مالك وابن إسحاق وحماد بن سملة وجماعة وثقه أحمد والنسائي حرف العين عاصم بن عدي المدني العجلاني القضاعي حليق الانصار شهد أحدا وما بعدها روى عنه أبو البداح وسهل بن سعد والشعبي مات سنة خمس وأربعين وهو بن مائة وعشرين سنة وهو ممن ضرب له في بدر
بسهم ولم يشهدها عامر بن سعد بن أبي وقاص الزهري المدني روى عن أبيه وعثمان والعباس وعائشة وأبي هريرة وأبي سعيد وجماعة وعنه ابنه

(1/51)

داود وابن أخته سعد بن إبراهيم وسالم أبو النضر والزهري وابن المنكدر وعمرو بن دينار وخلق وثقه بن حبان ومات سنة ست وتسعين ويقال سنة ثلاث ومائة عامر بن عبد الله بن الزبير بن العوام الاسدي أبو الحارث المدني روى عن أبيه وأنس وجماعة وعنه مالك وفليح وسعيد المقبري وابن عجلان وخلق وثقه النسائي ويحيى وأبو حاتم وقال أحمد ثقة من أوثق الناس عامر بن واثلة روى عن عبد الله بن عمر وأبي الطفيل الليثي ولد عام أحد روى عنه قتادة والزهري وأبو الزبير وعمرو بن دينار وخلق نزل الكوفة ثم مكة ومات بها سنة مائة ويقال سنة سبع ومائة وهو آخر الصحابة موتا

(1/52)

عائذ الله بن عبد الله بن عمرو أبو إدريس الخولاني القارئ العابد أبوه صحابي وولد هو في حياة النبي صلى الله عليه وسلم روى عن عمر ومعاذ وأبي وبلال وأبي ذر وأبي الدرداء وحذيفة وأبي هريرة وعدة وعنه الزهري ومكحول وبشر بن عبيد الله وآخرون قال مكحول ما رأيت أعلم من أبي إدريس
وقال الزهري كان قاض أهل الشام وقاضيهم مات سنة ثمانين عباد بن تميم بن غزية الانصاري المازني المدني روى عن أبيه وله صحبة وعن عمه عبد الله بن زيد بن عاصم وأبي بشير الانصاري وأبي سعيد الخدري وغيرهم وعنه الزهري ويحيى الانصاري وجماعة وثقه النسائي وغيره عباد بن زياد بن أبيه أبو حرب الذي استلحق أباه معاوية بن أبي سفيان عن عروة بن المغيرة بن شعبة وغيره وعنه الزهري ومكحول ووثقه بن حبان

(1/53)

ولاه معاوية سجستان فغزا بلاد الهند ومات بقرية جرود سنة مائة عباد بن عبد الله بن الزبير بن العوام الاسدي المدني روى عن أبيه وجدته أسماء وعائشة وعمر بن الخطاب وغيرهم وعنه ابنه يحيى وابن أخيه عبد الواحد بن حمزة وابن عمه هشام بن عروة وابن أبي مليكة وغيرهم وثقه النسائي وقال الزبير بن بكار كان على قضاء أبيه بمكة وكان أصدق الناس لهجة عبادة بن الصامت بن قيس بن أهوم الانصاري الخزرجي أبو الوليد المدني شهد العقبتين وكان أحد النقباء وشهد بدرا وأحدا وبيعة الرضوان والمشاهد كلها روى عنه ابنه الوليد وحفيده عبادة بن الوليد وأبو أمامة وأنس وجبير بن نفير وخلق وكان من سادات الصحابة مات بالشام في خلافة معاوية عبادة بن الوليد بن عبادة بن الصامت المدني
روى عن أبيه وجده وجابر بن عبد الله وأبي أيوب وأبي سعيد وعائشة وغيرهم وعنه

(1/54)

بن إسحاق ويحيى الانصاري وابن عجلان وآخرون وثقه النسائي وأبو زرعة عبد الله بن الارقم بن عبد يغوث الزهري أسلم عام الفتح وكتب للنبي صلى الله عليه وسلم ثم لابي بكر وعمر روى عنه أسلم مولى عمر وعبد الله بن عتبة بن مسعود وغيرهما عبد الله بن أنيس الجهني أبويحيى المدني حليف الانصار شهد العقبة مع السبعين من الانصار وشهد أحدا والخندق وما بعدهما وبعثه رسول الله صلى الله عليه وسلم سرية وحده روى عنه بنوه حمزة وعبد الله وعطية وعمرو وجابر بن عبد الله وأبو أمامة بن ثعلبة وعدة مات سنة أربع وخمسين عبد الله بن أبي بكر بن محمد بن عمرو بن حزم الانصاري المدني روى عن أبيه وأنس وحميد بن نافع وعباد بن تميوعروة وطائفة وعنه مالك والزهري أحد شيوخه وهشام بن عروة وابن جريج والسفيانا وخلق قال أحمد حديثه شفاء ووثقه بن معين وأبو حاتم والنسائي وغيرهم

(1/55)

وقال بن سعد كان ثقة كثير الحديث عالما مات سنة خمس وثلاثين ويقال سنة ثلاثين ومائة وهو بن سبعين سنة عبد الله بن حنين الهاشمي مولاهم
روى عن علي وابن عمر وابن عباس وأبي أيوب والمسور وعنه ابنه إبراهيم وخالد بن معدان ومحمد بن المنكدر وآخرون وثقه بن حبان عبد الله بن دينار أبو عبد الرحمن روى عن مولاه عبد الله بن عمروأنس وسليمان بن يسار ونافع وجماعة وعنه مالك وأبو حنيفة وسعيد والسفيانان ويحيى الانصاري وثقه أحمد وغيره مات سنة سبع وعشرين ومائة عبد الله بن ذكوان أبو عبد الرحمن المدني مولى بني أمية المعروف بأبي الزناد وهو لقبه وكان يغضب منه أحد الائمة روى عن بن عمر وأنس وسعيد بن المسيب والاعرج فأكثر وغيرهم وعنه ابناه أبو

(1/56)

القاسم وعبد الرحمن ومالك والليث والسفيانان وموسى بن عقبة وابن إسحاق وخلق قال البخاري أصح أسانيد أبي هريرة أبو الزناد عن الاعرج عن أبي هرير ه قال الواقدي مات فجأة في رمضان سنة ثلاثين ومائة وهو بن ست وستين سنه عبد الله بن الزبير بن العوام بن خويلد بن أسد المكي أمه أسماء بنت أبي بكر الصديق هاجرت به حملا فولدته بعد الهجرة بعشرين شهرا وهو أول مولود ولد بالمدينة بعد الهجرة وكان فصيحا لسنا شجاعا وكان أكلس لا لحية له روى عنه أولاده عامر وعباد وأم عمرو وأخوه عروة وثابت البناني وغيرهم حضر وقعة اليرموك مع أبيه وشهد خطبة عمر بالجابية وبويع له بالخلافة بعد موت يزيد بن معاوية سنة أربع وقيل خمس وستين وغلب على الحجاز
والعراقين واليمن ومصر وأكثر الشام وكانت ولايته تسع سنين ثم جهز له عبد الملك بن مروان الحجاج فحاربه وظفر به فقتله وصلبه وذلك في سنة ثلاث وسبعين عبد الله بن زيد بن عاصم الانصاري المازني المدني له ولابويه صحبة شهد أحدا وروى عنه بن أخيه عباد بن تميم وسعيد بن المسيب وطائفة قتل بالحرة في ذي الحجة سنة ثلاث وستين وهو بن سبعين سنة

(1/57)

عبد الله بن سلام بن الحرث الاسرائيلي أبو يوسف أسلم عند قدوم النبي صلى الله عليه وسلم المدينة وشهد له النبي صلى الله عليه وسلم بالجنة وأنزل الله فيه وشهد شاهد من بني إسرائيل على مثله وقوله قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب روى عنه ابنه يوسف وأنس وأبو هريرة وطائفة وشهد مع عمر بن الخطاب فتح بيت المقدس والجابية مات بالمدينة سنة ثلاث وأربعين عبد الله بن عامر بن ربيعة العنزي أبو محمد المدني الصحابي روى عنه أمية بن هند الزهري ويحيى الانصاري وجماعة مات سنة خمس وثمانين عبد الله بن عباس بن عبد المطلب الهاشمي أبو العباس بن عمر رسول الله صلى الله عليه وسلم وترجمان القرآن كان يقال له الحبر والبحر رأى جبريل مرتين ودعا له النبي صلى الله عليه وسلم بالحكمة مرتين

(1/58)

وروى عنه ابنه علي وأنس وأبو أمامة بن سهل وأبو الشعثاء وأبو العالية وسعيد بن المسيب وعطاء وطاوس ومجاهد وخلق مات بالطائف سنة ثمان وستين وهو بن إحدى أو اثنتين وسبعين سنة عبد الله بن عبد الله بن جابر ويقال بن جبر بن عتيك الانصاري المدني ويقال انهما أثنان وان الذي يقال له أبن جبر غير الذى يقال له ابن جابر روى عن ابيه وجده لامه عتيق بن الحارث وأنس وابن عمر وعنه مالك وشعبة ومسعر وجماعة وثقه بن معين وأبو حاتم والنسائي عبد الله بن عبد الله بن الحارث بن نوفل الهاشمي أبويحيى المدني عن أبيه وعبد الرحمن بن عوف وابن علي وجماعة وعنه الزهري وغيره وثقه النسائي وقتله السموم سنة تسع وتسعين عبد الله بن عبد الله بن أبي صعصعة الانصاري المدني عن أبي سعيد الخدري وعنه ابناه محمد وعبد الرحمن وثقه النسائي

(1/59)

عبد الله بن عبد الرحمن بن معمر بن خرم الانصاري أبو طوالة المدني قاضيها روى عن أنس وسعيد بن المسيب وأبي سلمة بن عبد الرحمن وعدة وعنه مالك والاوزاعي ويحيى الانصاري وخلق وثقه أحمد ويحيى وغير واحد وتوفي في آخر أيام بني أمية عبد الله بن أبي قحافة واسمه عثمان القرشي التيمي أبو بكر الصديق
خليفة رسول الله صلى الله عليه وسلم وصاحبه ووزيره وأول من أسلم روى عنه ولداه عبد الرحمن وعائشة وعمر وعلي وزيد وابن عمر وابن عباس وخلق سبق الناس إلى الاسلام وشهد بدرا وأحدا والمشاهد كلها وولي الخلافة بعد النبي صلى الله عليه وسلم سنتين وأشهرا وتوفي في جمادى الاولى سنة ثلاث عشرة وهو بن ثلاث وستين سنة ودفن مع النبي صلى الله عليه وسلم في حجرة عائشة عبد الله بن عدي الانصاري روى عن النبي صلى الله عليه وسلم وقيل عن رجل من الانصار عنه وعنه عبيد الله بن عدي بن الخيار قال بعضهم هو عبد الله بن عدي بن الحمراء الزهري وفرق بينهما بن عبد البر فقال قد جعلهما بعض الناس واحدا وذلك خطأ وغلط والصواب أنهما اثنان وكذا ذكره بن حبان في الصحابة من كتاب الثقات تمييزا بينه وبين بن الحمراء وكذا الحافظ أبو الحجاج المدني

(1/60)

وحديث هذا في مسند أحمد وليس له في الكتب الستة رواية وأما بن الحمراء فحديثه عند الزهري والنسائي وابن ماجة عبد الله بن عمر بن الخطاب القرشي العدوي أبو عبد الرحمن المكي أسلم قديما مع أبيه وهو صغير بل روي أنه أول مولود ولد في الاسلام واستصغر يوم أحد وشهد الخندق وما بعدها وقال فيه النبي صلى الله عليه وسلم إنه رجل صالح وروى عنه بنوه سالم وحمزة وعبد الله وبلال وزيد وعبيد الله وعمر وحفيداه محمد بن زيد وأبو بكر بن عبيد الله ومولاه نافع وزيد بن أسلم والزهري وعطاء وخلق
ومسنده عن تقي بن مخلد ألفا حديث وستمائة وثلاثون حديثا قال بن مسعود إن من أملك شباب قريش لنفسه عن الدنيا عبد الله بن عمر توفي سنة ثلاث وقيل سنة أربع وسبعين عبد الله بن عمرو بن العاصي بن وائل السهمي أسلم قبل أبيه وكان أصغر منه بإحدى عشرة سنة روى عنه ابنه محمد بخلف وحفيده شعيب بن محمد وجبير بن نفير وسعيد بن المسيب وعروة وطاوس وخلق مات ليالي الحرة سنة ثلاث وستين وهو بن ثلاث وسبعين سنة

(1/61)

عبد الله بن عمرو بن عثمان بن عفان الاموي المعروف بالمطرف لحسنه روى عن أبيه وأمه فاطمة بنت الحسين ورافع بن خديج وابن عباس والحسن بن علي وجماعة وروى عنه ابنه محمد المعروف بالديباج والزهري وآخرون وثقه النسائي وكان شريفا جوادا ممدحا مات بمصر سنة ست وتسعين عبد الله بن الفضل بن العباس بن ربيعة الهاشمي المدني روى عن أنس والاعرج ونافع بن جبير روى عنه مالك وموسى بن عقبة وطائفة وثقه النسائي وأبو حاتم وابن معين عبد الله بن قيس بن سليم أبو موسى الاشعري استعمله النبي صلى الله عليه وسلم على زبيد وعدن وساحل اليمن واستعمله عمر على الكوفة وقال فيه النبي صلى الله عليه وسلم لقد أوتي مزمارا من مزامير آل داود روى عنه أولاده إبراهيم وأبو بردة وأبو بكر وموسى وأنس بن مالك وسعيد بن المسيب
وخلق مات سنة أربع وأربعين وله نيف وستون سنة

(1/62)

عبد الله بن كعب بن مالك الانصاري السلمي المدني روى عن أبيه وعثمان وأبي أيوب وجابر وعدة روى عنه ابنه عبد الرحمن وإخوته محمد وعبد الرحمن ومعبد والزهري وآخرون وثقه أبو زرعة وغيره ومات سنة سبع أو ثمان وتسعين عبد الله بن مالك بن العشب واسمه جندب بن نضلة الازدي المعروف بابن بحينة وهي أمه الصحابي روى عنه ابنه علي وحفص بن عاصم والاعرج وجماعة قال بن سعد كان فاضلا ناسكا يصوم الدهر عبد الله بن محمد بن علي بن أبي طالب الهاشمي أبو هاشم المدني روى عن أبيه وغيره وعنه الزهري وسالم بن الجعد وعمرو بن دينار وعدة وثقه العجلي وابن سعد والنسائي مات سنة ثمان وتسعين عبد الله بن يحيى بن جنادة الجمحي نزيل بيت المقدس روى عن أبي محذورة المؤذن وعبادة بن الصامت وأبي سعيد وطائفة وعنه عبد الملك بن أبي محذورة ومكحول والزهري وآخرون

(1/63)

قال العجلي ثقة من خيار الناس مات في خلافة عمر بن عبد العزيز عبد الله بن نطاس المدني
روى عن جابر وعنه هاشم بن هشام بن عتبة فقط عبد الله بن دينار بن مكرم الاسلمي روى عن خاله عمرو بن شاس وله صحبة وأبي هريرة وعروة بن الزبير روى عنه محمد بن إبراهيم التيمي وأبو الزناد وعدة وثقه النسائي عبد الله بن واقد بن عبد الله بن عمر العمري المدني أرسل عن النبي صلى الله عليه وسلم وروى عن جده وعائشة روى عنه الزهري وعمر بن محمد العمري وجماعة وثقه بن حبان مات سنة تسع عشرة ومائة عبد الله بن يزيد بن زيد الانصاري الخطمي شهد مع النبي صلى الله عليه وسلم الحديبية وولي إمرة الكوفة روى عن النبي صلى الله عليه وسلم وعن عمر وحذيفة وأبي أيوب والبراء وعدة روى عنه ابنه موسى وسبطه عدي بن ثابت وابن سيرين وأبو إسحاق السبيعي وآخرون

(1/64)

أنكر مصعب الزبيري صحبته وأثبتها أبو حاتم وغيره عبد الله بن يزيد المخزومي المقري الاعور عن أبي مكة بن عبد الرحمن وعروة وعدة روى عنه مالك ويحيى بن أبي بشير وآخرون وثقه أحمد ويحيى والنسائي مات سنة ثمان وأربعين ومائة رضي الله تعالى عنها عبد الله الصنابحي ويقال أبو عبد الله مختلف في صحبته روى عن النبي صلى الله عليه وسلم وعن أبي بكر وعبادة بن الصامت روى عنه عطاء بن يسار
قال البخاري وهم مالك في قوله عبد الله الصنابحي إنما هو أبو عبد الله واسمه عبد الرحمن بن عبلة ولم يسمع من النبي صلى الله عليه وسلم وكذا قال غير واحد وقال يحيى بن معين عبد الله الصنابحي يروي عنه المدنيون يشبه أن تكون له صحبة عبد الحميد بن عبد الرحمن بن زيد بن الخطاب العدوي أبو عمر المدني الاعرج روى عن أبيه وابن عباس ومسلم بن يسار وجماعة روى بنوه زيد وعمرو وعبد الكبير والزهري وقتادة وغيرهم وثقه النسائي والعجلي وجماعة

(1/65)

وولي الكوفة لعمر بن عبد العزيز وكان أبو الزناد كاتبه مات في خلافة هشام بن عبد الملك عبد ربه بن سعيد بن قيس الانصاري المدني روى عن أبي أمامة بن سهل وعمرة بنت عبد الرحمن والاعرج وعدة روى عنه مالك وعطاء بن رباح وشعبة والسفيانان وآخرون وثقه أحمد ويحيى وغير واحد مات سنة تسع وثلاثين ومائة عبد الرحمن بن بجيد روى عنه سعيد المقبري وزيد بن أسلم ومحمد بن إبراهيم التيمي وغيرهم ذكره بن حبان بن وهب الانصاري المدنى مختلف في صحبته التابعين من الثقات عبد الرحمن بن جرهد الاسلمي
روى عن أبيه حديث الفخذ عورة روى عنه ابنه زرعة والزهري وأبو الزناد في مسند حديثه اختلاف عبد الرحمن بن الحارث بن هشام المخزومي أبو محمد المدني روى عن عمر وعثمان وعلي وأبي هريرة وعائشة وحفصة وأم سلمة روى عنه بنوه أبو

(1/66)

بكر وعكرمة والمغيرة وأبو قلابة وجماعة وثقه بن حبان مات سنة ثلاث وأربعين عبد الرحمن بن الحباب الانصاري السلمي عن أبي قتادة في النهي عن الخليطين روى عنه بكير بن الاشج وغيره وثقه بن حبان وهو غير عبد الرحمن بن الحباب الانصاري السلمي بن أخي الحر اليسر قال الحافظ المزي ويحتمل أن يكون إياه عبد الرحمن بن حرملة بن عمرو الاسلمي أبو حرملة المدني روى عن سعيد بن المسيب وحنظلة بن علي وجماعة وعنه مالك والثوري والاوزاعي ويحيى القطان وآخرون قال النسائي ليس به بأس وقال أبو حاتم يكتب حديثه ولا يحتج به مات سنة خمس وأربعين ومائة عبد الرحمن بن سعد بن مالك الانصاري أبو محمد بن أبي سعيد الخدري المدني روى عن أبيه وعمه قتادة بن النعمان وغيرهما روى عنه ابناه ربيح وسعيد وزيد بن
أسلم وآخرون وثقه النسائي

(1/67)

مات سنة اثنتي عشرة ومائة عن سبع وسبعين سنة عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي صغصغة الانصاري المدني روى عن أبيه والزهري وغيرهما روى عنه مالك وابن عيينة ويحيى الانصاري وآخرون وثقه النسائي وأبو حاتم مات في خلافة المنصور (عبد الرحمن بن أبي عمرة الانصاري المدني القاضي روى عن أبيه وجدته نهشة وعثمان وأبي هريرة وعبادة بن الصامت وعدة روى عنه مالك وهلال بن علي وجماعة وثقه بن سعد وغيره عبد الرحمن بن عوف بن عبد عوف القرشي أبو محمد الزهري أحد السابقين الاولين وأحد العشرة المشهود لهم بالجنة هاجر الهجرتين وشهد بدرا والمشاهد كلها روى عنه بنوه إبراهيم وحميد وأبو سلمة ومصعب وابن أخيه المسور بن مخرمة وآخرون مات سنة اثنتين وثلاثين عن خمس وسبعين سنة عبد الرحمن بن القاسم بن محمد بن أبي بكر الصديق المدني الفقيه عن أبيه وأسلم مولى عمر وسعيد بن المسيب ومحمد بن جعفر بن الزبير وعدة

(1/68)

روى عنه مالك وسماك بن حرب وأيوب والزهري وحميد الطويل والسفيانان وخلق
وثقه أحمد وغير واحد مات بالشام سنة ست وعشرين ومائة عبد الرحمن بن كعب بن مالك الانصاري أبو الخطاب المدني روى عن أبيه وأخيه عبد الله وعائشة وجابر وغيرهم روى عنه ابناه عبد الله وكعب وأبو أمامة بن سمعان والزهري وآخرون وثقه بن حبان مات في خلافة هشام عبد الرحمن بن أبي ليلى واسمه يسار ويقال بلال الانصاري الاوسي أبو عيسى الكوفي أرسل عن عمر وروى عن أبيه وعثمان وعلي ومعاذ وبلال وابن مسعود وغيرهم روى عنه ابنه عيسى وعمرو بن ميمون الاودي والاعمش وأبو إسحاق السبيعي وآخرون وثقه بن معين والعجلي مات سنة ثلاث وثمانين

(1/69)

عبد الرحمن بن هرمز الاعرج أبو داود المدني عن أبي هريرة وابن عباس ومعاوية وأبي سعيد وطائفة روى عنه الزهري وأبو الزبير وأبو الزناد وخلق وثقه يحيى والعجلي وغير واحد مات بالاسكندرية سنة سبعة عشر ومائة عبد الرحمن بن وعلة السبائي المصري عن بن عمر وابن عباس روى عنه زيد بن أسلم ويحيى الانصاري وآخرون
وثقه النسائي وابن معين والعجلي عبد الرحمن بن يعقوب الجهني المدني مولى الحرقة روى عن أبيه وأبي هريرة وأبي سعيد وابن عمر وجماعة روى عنه ابنه العلاء ومحمد بن إبراهيم التيمي وغيرهما قال النسائي ليس به بأس عبد الكريم بن مالك الجزري أبو سعيد الحراني الاموي مولاهم عن سعيد بن المسيب وعبد الرحمن بن أبي ليلى وسعيد بن جبير وطاوس

(1/70)

وعكرمة وطائفة وروى عنه مالك وابن جريج والسفيانان وخلق وثقه أحمد والعجلي وغير واحد وقال الحميدي عن سفيان كان حافظا وقال بن سعد كان ثقة كثير الحديث مات سنة سبع وعشرين ومائة عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث المخزومي المدني أرسل عن أبي هريرة وأم سلمة وروى عن أبيه وخارجة بن زيد ونافع وغيرهم وروى عنه الزهري وأبو حنيفة وابن جريج وآخرون وثقه النسائي وابن سعد عبد المجيد بن سهيل بن عبد الرحمن بن عوف الزهري أبو محمد المدني روى عن عمه أبي سلمة وسعيد بن المسيب وأبي صالح ذكوان روى عنه مالك والداروردي وآخرون وثقه النسائي وابن معين عبيد الله بن سلمان الاغر
روى عن أبيه وروى عنه مالك وسليمان بن بلال وجماعة

(1/71)

وثقه بن معين وأبو داود والنسائي الله تبارك وتعالى عبيد الله بن عبد الله بن عتبة بن مسعود الهذلي أبو عبد الله المدني الاعمى أحد الفقهاء السبعة بالمدينة روى عن أبيه وابن عباس وابن عمر والنعمان بن بشير وأبي هريرة وأبي سعيد وعائشة وميمونة وأم سلمة وغيرهم وروى عنه الزهري وسالم أبو النضر وسعد بن إبراهيم وطائفة وثقه أبو زرعة والعجلي وغير واحد مات سنة أربع أو خمس وتسعين وقيل سنة ثمان وتسعين عبيد الله بن عبد الرحمن وقيل عبد الله قيل إنه بن أبي ذباب وقيل بن السائب بن عمر عن عبيد بن حنين عن أبي هريرة في قراءة قل هو الله أحد وروى عنه مالك قال أبو حاتم شيخ وحديثه مستقيم عبيد الله بن عدي بن الخيار النوفلي المدني روى عن عمر وعثمان وعلي والمقداد وجماعة وروى عنه عروة وعطاء بن يزيد وغيرهما وثقه العجلي

(1/72)

وقال بن سعد كان ثقة قليل الحديث مات بالمدينة في خلافة الوليد بن عبد الملك عبيد بن جريج التيمي مولاهم المدني
روى عن بن عمرو وابن عباس روى عنه سعيد المقبري وزيد بن أسلم وجماعة وثقه النسائي وأبو زرعة عبيد بن حنين المدني روى عن الحسن وابن عباس وابن عمر وأبي هريرة روى عنه سالم أبو النضر ويحيى لانصاري وآخرون قال بن سعد كان ثقة وليس بكثير الحديث مات بالمدينة سنة خمس ومائة وله خمس وسبعون سنة عبيد بن السباق الثقفي المدني روى عن زيد بن ثابت وابن عباس وميمونة وجويرية روى عنه ابنه سعيد والزهري وآخرون وثقه بن حبان عبيد بن فيروز الشيباني مولاهم أبو الضحاك الكوفي عن البراء بن عازب روى عنه سليمان بن عبد الرحمن الدمشقي وثقه النسائي وأبو حاتم

(1/73)

عبيدة بن سفيان بن الحارث الحضرمي المدني روى عن أبي هريرة وأبي الجعد الضمري روى عنه إسماعيل بن أبي حكيم ومحمد بن عمرو بن علقمة وجماعة وثقه النسائي والعجلي عتبان بن مالك بن عمر بن العجلان الانصاري شهد بدرا وروى عنه أنس وغيره
قال بن عبد البر عمي ومات في خلافة معاوية عثمان بن أبي العاص الثقفي أبو عبد الله له صحبة ورواية استعمله النبي صلى الله عليه وسلم على الطائف ثم أقره أبو بكر وعمر روى عنه الحسن وابن سيرين وسعيد بن المسيب وجماعه مات سنة إحدى وخمسين) عثمان بن عفان بن أبي العاص بن أمية بن عبد شمس بن عبد مناف القرشي الاموي أبو عمرو أمير المؤمنين ذو النورين

(1/74)

أسلم قديما وهاجر الهجرتين وشهد له النبي صلى الله عليه وسلم بالجنة وتوفي وهو عنه راض روى عنه بنوه أبان وسعيد وعمرو ومواليه حمران وزيد وأبو سهلة وأبو صالح وخلق بويع بالخلافة بعد قتل عمر وقتل شهيدا مظلوما بالمدينة يوم الجمعة لثمان عشرة خلت من ذي الحجة سنة خمس وثلاثين عدي بن ثابت الانصاري الكوفي روى عن أبيه والبراء بن عازب وجماعة روى عنه أبو حنيفة والاعمش وأبو إسحاق السبيعي ويحيى الانصاري وآخرون وثقه أحمد والنسائي والعجلي مات سنة ست عشرة ومائة عراك بن مالك الغفاري المدني روى عن بن عباس وابن عمر وأبي هريرة وعائشة وجماعة وروى عنه ابناه خثيم وعبد الله وسليمان بن يسار وآخرون
وثقه أبو زرعة وأبو حاتم مات بالمدينة في خلافة يزيد بن عبد الملك

(1/75)

عروة بن الزبير بن العوام الاسدي أبو عبد الله المدني روى عن أبيه وأخيه عبد الله وعلي بن أبي طالب وابنيه الحسن والحسين وزيد بن ثابت وسعيد بن زيد وعائشة وغيرهم وروى عنه بنوه عبد الله ومحمد وعثمان وهشام ويحيى وأبو سلمة بن عبد الرحمن وسليمان بن يسار الزهري وخلق قال بن عيينة أعلم الناس بحديث عائشة ثلاثة القاسم وعروة وعمرة بنت عبد الرحمن وكان يصوم الدهر مات سنة أربع وتسعين عطاء بن أبي مسلم واسمه عبد الله ويقال ميسرة الخراساني أبو أيوب البلخي أحد الاعلام نزل الشام وروى عن الزهري وسعيد بن المسيب وخلق وروى عنه أبو حنيفة ومالك وشعبة والثوري وحماد بن سلمة وعدة وثقه بن معين وأبو حاتم والدار قطني وقال بن حبان كان ردئ الحفظ كثير الوهم مات سنة خمس وثلاثين ومائة عطاء بن يزيد الليثي أبو محمد روى عن أبي أيوب وأبي هريرة وأبي سعيد وغيرهم وروى عنه ابنه سليمان

(1/76)

والزهري وسهيل بن أبي صالح وغيرهم
وثقه بن المديني وغيره وكان كثير الحديث مات سنة سبع ومائة عن ثنتين وثمانين سنة عطاء بن يسار الهلالي أبو محمد المدني القاضي روى عن بن مسعود وزيد بن ثابت وابن عمر وأبي هريرة وعائشة ومولاته ميمونة وأم سليم وخلق وروى عنه أبو حنيفة وزيد بن أسلم وأبو سلمة بن عبد الرحمن وآخرون وثقه بن معين وأبو زرعة والنسائي وغيرهم مات سنة ثلاثة ومائة وقيل سنة أربع وتسعين وهو بن أربع وثمانين سنة علقمة بن أبي علقمة واسمه بلال المدني روى عن أمية مرجانة وأنس وجماعة وورى عنه مالك وسليمان بن بلال وآخرون وثقه أبو داود والنسائي وابن معين وقال بن سعد له أحاديث صالحة علقمة بن وقاص الليثي الفزاري المدني روى عن عمر وعائشة ومعاوية وغيرهم وروى عنه أبناء عبد الله وعمرو والزهري ومحمد بن إبراهيم التيمي وآخرون

(1/77)

وثقه النسائي وابن سعد مات بالمدينة في خلافة عبد الملك بن مروان علي بن الحسين بن علي بن أبي طالب الهاشمي أبو الحسين المدني زين العابدين روى عن أبيه وعمه الحسن وابن عباس والمسور وأبي هريرة وعائشة وأم سلمة وصفية بنت حيي وطائفة وروى عنه بنوه محمد وزيد وعبد الله والحكم بن عتيبة وزيد بن أسلم والزهري وطاوس وأخرون
قال الزهري ما رأيت قريشا أفضل منه وقال بن سعد كان ثقة مأمونا كثير الحديث عاليا رفيعا ورعا وقال بن أبي شيبة أصح الاسانيد الزهري عن علي بن الحسين عن أبيه عن علي مات سنة اثنتين وتسعين علي بن أبي طالب واسمه عبد مناف بن عبد المطلب أبو الحسن الهاشمي بن عم رسول الله صلى الله عليه وسلم نشأ عند النبي صلى الله عليه وسلم وصلى معه أول الناس وشهد بدرا والمشاهد سوى تبوك فإنه استخلفه فيها على المدينة وبعثه إلى اليمن قاضيا وضرب بيده في صدره وقال اللهم اهد قلبه وسدد لسانه ومناقبه كثيرة

(1/78)

روى عنه بنوه الحسن والحسين وعمر ومحمد بن الحنفية وخلق بويع له بالخلافة يوم قتل عثمان وقتل ليلة الجمعة لثلاث عشرة بقيت من رمضان سنة أربعين بالكوفة وهو بن ثلاث وستين سنة علي بن عبد الرحمن المعادي الانصاري روى عن جابر وابن عمر وروى عنه الزهري ومسلم بن أبي مريم وثقه أبو زرعة والنسائي علي بن يحيى بن خلاد الانصاري الزرقي عن أبيه وعم أبيه رفاعة بن رافع وغيرهما وروى عنه ابنه يحيى وإسحاق بن عبد الله بن أبي طلحة ونعيم المجمر وبكير بن الاشج وآخرون وثقه بن معين والنسائي مات سنة تسع وعشرين ومائة عمارة بن عبد الله بن بن سماك الانصاري أبو أيوب المدني
وقد ينسب إلى جده وأبوه الذي قيل عنه إنه الدجال روى عن جابر بن عبد الله وسعيد بن المسيب وعطاء وروى عنه مالك والضحاك بن عثمان وغيرهما وثقه بن معين والنسائي

(1/79)

عمر بن الحكم السلمي روى عن النبي صلى الله عليه وسلم قوله للجارية أين الله روى عنه عطاء بن يسار قاله مالك عن هلال عن عطاء وقال يحيى بن أبي كثير عن هلال عن عطاء عن معاوية بن الحكم السلمي وهو المحفوظ وسيأتي عمر بن الخطاب بن نفيل بن عبد العزى القرشي العدوي أبو حفص أمير المؤمنين ولد عام ثلاث عشرة من عام الفيل ودعا النبي صلى الله عليه وسلم له أن يعز الله به الاسلام فأجاب الله دعاءه فيه وهاجر وشهد المشاهد وتوفي النبي صلى الله عليه وسلم وهو عنه راض وولي الخلافة بعد أبي بكر بعهد منه فسار السيرة العمرية التي تضرب بحسنها الامثال وأنزل نفسه من مال الله بمنزلة وإلى اليتيم إن استغنى عنه استعف وإن احتاج اقترض بالمعروف فإذا أيسر قضى وفتح الفتوح الكثيرة بالشام والعراق ومصر ودون الدواوين في العطاء وهو أول من سمي أمير المؤمنين وأول من أرخ التاريخ من الهجرة وأول من اتخذ الدرة قتل يوم الاربعاء سنة ثلاث بقين من ذي الحجة سنة ثلاث وعشرين وله ثلاث وستون سنة

(1/80)

عمر بن أبي سلمة واسمه عبد الله بن عبد الاسد المخزومي المدني
ربيب النبي صلى الله عليه وسلم روى عنه وعن أمه أم سلمة وروى عنه ثابت البناني وسعيد بن المسيب وعروة وعطاء وعدة ولد بأرض الحبشة في السنة الثانية من الهجرة واستعمله علي بن أبي طالب على فارس والبحرين مات بالمدينة سنة ثلاث وثمانين عمر بن عبد العزيز بن مروان بن الحكم الاموي المدني ثم الدمشقي أمير المؤمنين والامام العادل روى عن أنس وصلى أنس خلفه وقال ما رأيت أحدا أشبه صلاة برسول الله صلى الله عليه وسلم من هذا الفتى وروى عن الربيع بن سبرة والسائب بن يزيد وسعيد بن المسيب وجماعة وروى عنه ابناه عبد الله وعبد العزيز وأبو سلمة بن عبد الرحمن والزهري وهما من شيوخه قال بن سعد كان ثقة مأمونا له فقه وعلم وورع وروى حديثا كثيرا وكان إمام عدل أقام في الخلافة سنتين ونصفا ومات يوم الجمعة لعشر بقين من رجب سنة إحدى ومائة وله أربعون سنة إلا أشهرا عمرو بن عثمان بن عفان الاموي روى عن أسامة بن زيد وروى عنه علي زين العابدين قاله مالك عن الزهري عنه

(1/81)

وقال سائر الرواة عن الزهري عن علي بن الحسين عن عمرو بن عثمان قال الحافظ المزي وهو المحفوظ) عمر بن كثير بن أفلح المدني مولى أبي أيوب روى عن بن عمر وكعب بن مالك ونافع مولى أبي قتادة وجماعة وروى عنه بن عون ويحيى الانصاري وغيرهما
وثقه النسائي عمرو بن الحارث بن يعقوب بن عبد الله الانصاري أبو أمية المصري مولى قيس بن سعد روى عن أبيه والزهري وسالم أبي النضر وخلق وروى عنه مالك وابن وهب وهو راويته وثقه بن معين والنسائي وغير واحد وقال أبو حاتم كان أحفظ أهل زمانه مات سنة سبع وقيل ثمان وأربعين ومائة وله ست وخمسون سنة (عمرو بن رافع مولى عمر قال كنت أكتب مصحفا لام المؤمنين حفصة الحديث وروى عنه زيد بن أسلم وأبو جعفر الباقر ونافع وثقه بن حبان وليست له رواية في الكتب الستة ولا مسند أحد

(1/82)

عمرو بن سليم بن خلدة الزرقي الانصاري المدني روى عن بن عمر وابن الزبير وأبي هريرة وأبي سعيد وغيرهم وروى عنه ابنه سعيد والزهري وجماعة وثقه النسائي وابن سعد عمرو بن شرحبيل بن سعيد بن سعد بن عبادة الانصاري روى عن أبيه عن جده وعنه ابناه سعيد وعبد الرحمن وغيرهما وثقه بن حبان عمرو بن شعيب بن محمد بن عبد الله بن عمرو بن العاص السهمي أبو إبراهيم القرشي روى عن أبيه وسالم وسعيد بن المسيب ومجاهد وطاوس وعدة وروى عنه أبو حنيفة
والاوزاعي وأيوب وابن جريج وخلق قال يحيى القطان إذا روى عنه الثقات فهو ثقة محتج به وقال البخاري رأيت أحمد بن حنبل وعلي بن المديني وإسحاق بن راهويه وأبا عبيد وعامة أصحابنا يحتجون بحديث عمرو بن شعيب عن أبيه عن جده ما تركه أحد من المسلمى وقال بن راهويه وقال بن حبان في روايته عن أبيه عن جده مناكير كثيرة لا يجوز عندي الاحتجاج بشئ منها مات سنة ثمان عشرة ومائة

(1/83)

عمرو بن العاص بن وائل القرشي السهمي أسلم سنة ثمان قبل الفتح بأشهر وأمره النبي صلى الله عليه وسلم على جيش ذات السلاسل روى عنه ابنه عبد الله ومولاه أبو قيس وعروة وآخرون سكن مصر ومات بها سنة اثنين وأربعين وله سبعون سنة عمرو بن عبد الله بن كعب بن مالك الانصاري السلمي روى عن نافع بن جبير وروى عنه يزيد بن حفصة وثقه النسائي (عمرو بن علقمة بن وقاص الليثي روى عن أبيه وبلال بن الحارث وله صحبة وروى عنه ابنه محمد وثقه بن حبان عمرو بن أبي عمرو ميسرة مولى المطلب بن عبد الله بن حنطب القرشي لمخزومي أبو عثمان المدني عن مولاه المطلب وأنس بن مالك وسعيد بن جبير وعكرمة وغيرهم وروى عنه
مالك وابن إسحاق والداروردي وخلق وثقه أبو زرعة وقال أحمد ليس به بأس وقال بن معين ليس بحجة

(1/84)

) عمرو بن معاذ بن سعد بن معاذ الانصاري الاشهلي روى عن جدته حواوروى عنه زيد بن أسلم وثقه بن حبان وروى له أحمد في المسند وليس له رواية في الكتب الستة عمرو بن يحيى بن عمارة بن أبي حسن الانصاري المازني المدني روى عن أبيه وعبادة بن سهل وعدة وروى عنه مالك ويحيى بن أبي كثير والسفيانان والحمادان وشعبة ويحيى الانصاري وآخرون وثقه النسائي وأبو حاتم عمران بن محمد بن عبد الرحمن بن أبي ليلى روى عن أبيه وروى عنه ابنه محمد وعثمان بن أبي شيبة وثقه بن حبان عمير بن سلمة الضمري له صحبة ورواية وعنه عيسى بن طلحة

(1/85)

عمير بن عبد الله الهلالي مولى العباس بن عبد المطلب ويقال مولى عبد الله بن عباس ويقال مولى أم الفضل المدني روى عن مولاته أم الفضل وابن عباس وأسامة بن زيد وجماعة وروى عنه سالم أبو
النضر والاعرج وثقه النسائي وابن حبان مات سنة أربع ومائة عويمربن اشقر النصارى البدرى عن عباد بن تميم بن مالك ويقال بن عامر الانصاري الخزرجي أبو الدرداء أسلم يوم بدر وشهد أحدا فأبلى يومئذ روى عنه ابنه بلال وزوجته أم الدرداء وجبير بن نفير وخلق وألحقه عمر بالبدريين في العطاء مات سنة اثنين وثلاثين العلاء بن عبد الرحمن بن يعقوب الحرقي المدني

(1/86)

روى عن أبيه وابن عمر وأنس وطائفة وروى عنه ابنه شبل ومالك والسفيانان وشعبة وخلق وثقه أحمد وغيره وقال بن معين ليس حديثه بحجة عياض بن عبد الله بن سعد بن أبي سرح القرشي العامري روى عن جابر وابن عمر وأبي سعيد وأبي هريرة وروى عنه زيد بن أسلم وبكير بن الاشج وآخرون وثقه النسائي وابن معين وقال بن يونس ولد بمكة وقدم مصر مع أبيه ثم رجع إلى مكة فمات بها عيسى بن طلحة بن عبيد الله التيمي
روى عن أبيه وأبي هريرة وعائشة وغيرهم وروى عنه ابنا أخيه إسحاق وطلحة ابنا يحيى والزهري وآخرون وثقه النسائي وابن معين والعجلي وغيرهم وقال بن سعد كان ثقة كثير الحديث مات في خلافة عمر بن عبد العزيز

(1/87)

حرف الفاء فضيل بن أبي عبد الله المدني روى عن القاسم بن محمد وعبد الله بن دينار وروى عنه مالك وبكير بن الاشج وثقه بن حبان حرف القاف قبيصة بن ذؤيب بن حلحلة الخزاعي المدنى ولد عام الفتح وروى عن عثمان وابن عوف وحذيفة وزيد بن ثابت وعائشة وأم سلمة وجماعة وروى عنه ابنه إسحاق وأبو قلابة والزهري ومكحول وآخرون قال الزهري كان من علماء هذه الامة وقال مكحول ما رأيت أحدا أعلم منه مات بالشام سنة ست أو سبع وثمانين قطن بن وهب بن عويمر المدني روى عن عبيد بن عمير وغيره وروى عنه مالك والضحاك بن عثمان وجماعة وثقه بن حبان وقال أبو حاتم صالح الحديث

(1/88)

القعقاع بن حكيم الكناني المدني روى عن أبي هريرة وابن عمر وجابر وعائشة وعدة وروى عنه سعيد المقبري وعمرو بن دينار وآخرون وثقه أحمد ويحيى وغيرهما حرف الكاف كريب بن أبي مسلم أبورشدين الحجازي روى عن مولاه بن عباس وابن عمر وزيد بن ثابت وأسامة وعائشة وميمونة وأم سلمة وروى عنه ابناه رشدين ومحمد وبكير بن الاشج ومكحول وموسى بن عقبة وآخرون وثقه النسائي وابن معين وابن سعد مات سنة ثمان وتسعين كعب بن عجرة الانصاري المدني أسلم وشهد المشاهد روى عنه بنوه إسحاق والربيع وعبد الملك ومحمد وجماعة مات سنة إحدى وخمسين

(1/89)

كعب بن نافع الحميري أبو إسحاق المعروف بكعب الاحبار من مسلمة أهل الكتاب روى عن عمر وصهيب وروى عنه بن عمر وابن عباس وآخرون قال أبو الدرداء إن عند أمير الحميدية لعلما كثيرا وقال معاوية كان من أصدق هؤلاء الذين يحدثون عن الكتاب قال بن سعد نزل حمص ومات بها سنة اثنين وثلاثين وقال بن حبان بلغ مائة سنة وأربع سنين
صلى الله عليه وسلم كعب بن مالك بن أبي كعب واسمه عمرو بن القين الانصاري السلمي أبو عبد الله المدني الشاعر أحد الثلاثة الذين خلفوا وأحد السبعين ليلة العقبة روى عنه أولاده عبد الله وعبيد الله وعبد الرحمن ومحمد ومعبد وأبو أمامة الباهلي وجابر وغيرهم قال بن البرقي وغيره مات بالمدينة قبل الاربعين وقال الواقدي مات سنة خمسين وله سبع وسبعون سنة

(1/90)

حرف الميم مالك بن أوس بن الحدثان النضر المدني مختلف في صحبته أرسل وروى عن عمر وعثمان وعلي والعباس وطلحة وللزبير وسعد وابن عوف وجماعة وروى عنه الزهري ومحمد بن المنكدر وآخرون قال البخاري وابن معين وأبو حاتم لا تصح له صحبة وقال بن فراس ثقة مات سنة اثنين وتسعين عن أربع وتسعين سنة مالك بن أبي عامر الاصبحي أبو أنس جد الامام مالك روى عن عمر وعثمان وطلحة وعقيل بن أبي طالب وأبي هريرة وعائشة وغيرهم وروى عنه بنوه أنس والربيع وأبو سهيل نفاع وسليمان بن يسار وجماعة وثقه النسائي وغير مات سنة أربع وسبعين
رضي الله تعالى عنهمحجن بن أبي محجن الديلي له صحبة ورواية وعنه ابنه بشر ويقال بسر محمد بن إبراهيم بن الحارث القرشي التيمي المدني روى عن جابر بن عبد الله وأبي سعيد وعائشة وأنس وخلق وروى عنه ابنه موسى

(1/91)

ويحيى الانصاري والاوزاعي وطائفة وثقه بن معين وأبو حاتم والنسائي وغيرهم وقال أحمد في حديثه شئ يروي أحاديث مناكير مات سنة تسع عشرة وقيل سنة عشرين ومائة وهو راوي حديث إنما الاعمال بالنية في رواته محمد بن الحسن محمد بن أبي أمامة بن سهل بن حنيف الانصاري المدني روى عن أبيه وأبان بن عثمان وروى عنه مالك ويحيى الانصاري وابن إسحاق وثقه بن معين وغيره محمد بن أبي بكر بن عوف الثقفي الحجازي روى عن أنس وروى عنه مالك وابنه أبو بكر عبد الله وشعبة والضحاك وجماعة وثقه النسائي (محمد بن أبي بكر بن محمد بن عمرو بن حزم الانصاري قاضي المدينة روى عن أبيه والزهري وطائفة وروى عنه مالك وابنه عبد الرحمن وشعبة والسفيانان وآخرون وثقه النسائي وأبو حاتم مات سنة اثنين وثلاثين ومائة عن اثنين وسبعين سنة

(1/92)

محمد بن جبير بن مطعم القرشي النوفلي أبو سعيد المدني
روى عن أبيه وعمر ومعاوية وابن عباس وروى عنه بنوه إبراهيم وجبير وسعيد وعمرو والزهري وعمرو بن دينار وآخرون وثقه العجلي وابن خراش وغيرهما ومات في خلافة عمر بن عبد العزيز (محمد بن سيرين الانصاري أبو بكر بن أبي عمرة البصري من سبي عين التمر روى عن مولاه أنس وأبي قتادة وأبي سعيد وأبي هريرة وابن عمر وابن عباس وعائشة وخلق وروى عنه ثابت وأيوب وابن عون وعاصم الاحول وقتادة وخلق وثقه أحمد ويحيى وغير واحد وقال بن سعد كان ثقة مأمونا عاليا رفيعا فقيها إماما كثير العلم ورعا وكان به صمم وقال بن حبان كان من أورع أهل البصرة وكان فقيها فاضلا حافظا متقنا يعبر الرؤيا رأى ثلاثين من أصحاب النبي صلى الله عليه وسلم مات في شوال سنة عشر ومائة بعد الحسن بمائة ينوم وهو بن سبع وسبعين سنة محمد بن عبد الله بن الحارث بن نوفل الهاشمي روى عن سعد بن أبي وقاص ومعاوية وغيرهما وروى عنه الزهري وعمر بن عبد العزيز وثقه بن حبان

(1/93)

محمد بن عبد الله بن زيد الانصاري المدني روى عن أبيه وأبي مسعود الانصاري وروى عنه ابنه عبد الله ونعيم المجمر وغيرهما وثقه بن حبان
محمد بن عبد الله بن عبد الرحمن بن أبي صعصعة الانصاري أبو عبد الرحمن المازني المدني روى عن أبيه وعباد بن تميم وغيرهما وروى عنه مالك وابن عيينة وابن إسحاق ووثقه مات سنة تسع وثلاثين ومائة محمد بن عبد الرحمن بن ثوبان العامري مولاهم المدني روى عن زيد بن ثابت وجابر وابن عمر وأبي سعيد وأبي هريرة وعدة وروى عنه أخوه سليمان والزهري ويحيى الانصاري وثقه النسائي وابن سعد وأبو زرعة وقال أبو حاتم لا يسأل عن مثله محمد بن عبد الرحمن بن نوفل الاسدي أبو الأسود المدني يتيم عروة روى عن عروة وسالم ونافع وعكرمة وعلي بن الحسين وعدة وروى عنه مالك وهشام والزهري وشعبة والليث وآخرون

(1/94)

وثقه النسائي وغيره مات في آخر دولة بني أمية محمد بن علي بن أبي طالب الهاشمي أبو القاسم المدني المعروف بابن الحنفية واسمها خولة من سبي اليمامة روى عن أبيه وعثمان وعمار وأبي هريرة ومعاوية وابن عباس وروى عنه بنوه الخمس إبراهيم والحسن وعبد الله وعمر وعون وعطاء بن أبي رباح ومنذر الثوري وآخرون وثقه العجلي وغيره وقال إبراهيم بن عبد الله بن الجنيد لا نعلم أحدا أسند عن علي عن النبي صلى الله عليه وسلم أكثر
ولا أصح مما أسند محمد بن الحنفية مات برضوى سنة ثلاث وسبعين عن خمس وستين ودفن بالبقيع محمد بن عمارة بن عمرو بن حزم الانصاري المدني روى عن محمد بن إبراهيم التيمي وجماعة وروى عنه مالك وأبو عاصم وغيرهما وثقه بن معين ولينه أبو حاتم محمد بن عمرو بن حلحلة الديلي المدني روى عن الزهري ومحمد بن عمر وابن عطاء وجماعة وروى عنه مالك وابن إسحاق والداروردي وآخرون وثقه النسائي وابن معين

(1/95)

محمد بن عمرو بن علقمة بن وقاص الليث المدني روى عن أبيه ونافع وأبي سلمة بن عبد الرحمن وخلق وروى عنه مالك وشعبة والسفيانان وخلق وثقه النسائي وابن المديني وابنه يحيى القطان وأبو حاتم مات سنة أربع وأربعين ومائتين محمد بن مسلم بن تدرس الاسدي أبو الزبير المكي عن جابر وابن عمر وابن عباس وابن الزبير وعائشة وخلق وروى أبو حنيفة ومالك وشعبة والاعمش والسفيانان وحماد بن سلمة وخلق وثقه بن المديني وابن معين والنسائي وضعفه بن عيينة وغيره مات سنة ثمان وعشرين ومائة محمد بن مسلم بن عبد الله بن عبيد الله بن شهاب الزهري أبو بكر المدني
أحد الاعلام نزل الشام وروى عن سهل بن سعد وابن عمر وجابر وأنس وغيرهم من الصحابة وخلق ممن بعدهم وروى عنه أبو حنيفة ومالك وعطاء بن أبي رباح وعمر بن عبد العزيز وهما من شيوخه وروى عنه بن دينار وابن عيينة والاوزاعي والليث وابن جريج وخلق كثير قال أبو بكر بن ميمونة رأى عشرة من أصحاب النبي صلى الله عليه وسلم وكان من أحفظ أهل زمانه

(1/96)

وأحسنهم سياقا بمتون الاخبار وكان فقيها فاضلا وقال الليث ما رأيت عالما قط أجمع من بن شهاب ولا أكثر علما منه قال وكان بن شهاب يقول ما استودعت قلبي قط فنسيته ما سنة أربع وعشرين ومائة (محمد بن مسلمة بن سلمة الانصاري الحارثي المدني حليف بني عبد الاشهل شهد بدرا والمشاهد وكان من فضلا الصحابة واستخلفه النبي صلى الله عليه وسلم في بعض غزواته وروى عنه ابنه محمود والمسور بن مخرمة وجابر وآخرون مات بالمدينة سنة اثنين وأربعين محمد بن المنكدر بن عبد الله بن الهدير التيمي روى عن أبيه وجابر وابن عمر وابن عباس وأبي أيوب وأبي هريرة وعائشة وخلق وروى عنه ابنه يوسف والمنكدر والزهري وأبو حنيفة ومالك وشعبة والسفيانان وخلق قال بن عيينة كان من معادن الصدق ويجتمع إليه الصالحون ووثقه بن معين وأبو حاتم مات سنة ثلاثين ويقال سنة إحدى وثلاثين ومائة

(1/97)

محمد بن النعمان بن بشير الانصاري أبو سعيد المدني وروى عن أبيه وجده وروى عنه الزهري وثقه العجلي (محمد بن يحيى بن حبان بن منقذ الانصاري المازني المدني روى عن أبيه وعمه واسع بن حبان وابن عمر ورافع بن خديج وأنس وعدة وروى عنه مالك وابن إسحاق والليث وخلق وكانت له حلقة في مسجد النبي صلى الله عليه وسلم وكان يفتي وثقه النسائي وابن معين وأبو حاتم وغيرهم مات بالمدينة سنة إحدى وعشرين ومائة عن أربع وسبعين سنة محمود بن الربيع بن سراقة الانصاري أبو نعيم المدني روى عن النبي صلى الله عليه وسلم وعن أبي أيوب وعبادة بن الصامت وغيرهم وروى عنه أنس والزهري ومكحول مات سنة تسع وتسعين وهو بن ثلاث وتسعين محيصة بن مسعود الانصاري له صحبة ورواية وعنه ابنه سعد وابن ابنه حرام وجماعة مخرمة بن بكير بن عبد الله بن الاشج القرشي مولاهم أبو المنذر المدني روى عن أبيه وعامر بن عبد الله بن الزبير وروى عنه مالك وابن لهيعة وابن وهب وآخرون

(1/98)

وثقه أحمد وقال لم يسمع من أبيه شيئا وقال النسائي ليس به بأس مات سنة تسع وخمسين ومائة
مخرمة بن سليمان الاسدي المدني روى عن بن الزبير وأسماء بنت أبي بكر وكريب وعدة وروى عنه مالك وعياض بن عبد الله الفهري وآخرون وثقه بن معين وقال الواقدي قتلته الحرورية بقديد سنة ثلاثين ومائة وهو بن سبعين سنة مسعود بن الحكم بن الربيع الزرقي الانصاري أبو هارون المدني روى عن عمر وعثمان وعلي وأمه ولها صحبة وروى عنه بنوه الاربعة إسماعيل وعيسى ويوسف وقيس ومحمد بن المنكدر والزهري وآخرون قال بن عبد البر كان سريا له قدر وجلالة بالمدينة وبعد في جملة التابعين وكبارهم مسلم بن أبي مريم واسمه يسار المدني روى عن بن عمر وأبي سعيد الخدري وجماعة وروى عنه مالك وشعبة والسفيانان وابن جريج وآخرون وثقه أبو داود والنسائي وابن معين ومات في خلافة المنصور

(1/99)

المسور بن رفاعة بن أبي مالك القرظي المدني روى عن عمه ثعلبة بن أبي مالك وابن عباس وجماعة وروى عنه مالك وابن إسحاق وآخرون وثقه بن حبان ومات سنة ثمان وثلاثين ومائة حديثه في مسند أحمد وليس له رواية في الكتب الستة
المسور بن مخرمة بن نوفل بن أهب بن عبد مناف بن زهرة القرشي أبو عبد الرحمن الزهري له ولابيه صحبة ورواية روى عن علي بن الحسين وعروة بن الزبير وسعيد بن المسيب ومروان بن معاوية وجماعة مات سنة أربع وستين المطلب بن عبد الله بن حنطب المخزومي المدني روى عن أبيه وجابر وابن عمر وابن عباس وأبي هريرة وعائشة وعدة وروى عنه ابناه الحكم وعبد العزيز وابن جريج والاوزاعي وطائفة وثقه أبو زرعة والدارقطني وقال بن سعد لا يحتج بحديثه

(1/100)

المطلب بن أبي وداعة واسمه الحارث بن ضبيرة القرشي أبو عبد الله السهمي له ولابيه صحبة ورواية وهما من مسلمة الفتح روى عنه بنوه جعفر وعبد الرحمن وكثير والسائب بن يزيد وغيرهم معاذ بن جبل بن عمرو بن أوس الانصاري الخزرجي أبو عبد الرحمن المدني شهد العقبة وبدرا والمشاهد كلها وكان أحد الاربعة من الانصار الذين جمعوا القرآن على عهد النبي صلى الله عليه وسلم روى عنه جابر وابن عمر وابن عباس وأبو موسى وخلق مات في طاعون عمواس معاذ بن سعد أو سعد بن معاذ أحد المجهولين
روى حديثه مالك عن نافع عن رجل من الانصار عن معاذ بن سعد أو سعد بن معاذ أخبره أن جارية له كانت ترعى غنما بسلع الحديث

(1/101)

معاوية بن الحكم السلمي له صحبة ورواية وعنه ابنه كثير وعطاء بن يسار وأبو سلمة بن عبد الرحمن معاوية بن أبي سفيان واسمه صحر بن حرب الاموي القرشي هو من مسلمة الفتح وكتب هو للنبي صلى الله عليه وسلم وولاه عمر الشام بعد أخيه يزيد ثم أقره عثمان وتولى الخلافة نزل له عنها الحسن قال بن إسحاق كان أميرا عشرين سنة وخليفة عشرين سنة روى عنه أبو ذر وأبو سعيد وابن عباس ومحمد بن الحنفية وخلق مات في رجب سنة ستين ويقال سنة تسع وخمسين وهو بن اثنتين وثمانين سنة معبد بن كعب بن مالك الانصاري السلمي المدني روى عن أمه وكانت صلت إلى القبلتين وروى عن أخويه عبد الله وعبيد الله وعن جابر بن عبد الله وأبي قتادة وروى عنه بن إسحاق ومحمد بن عمر وحلحلة وجماعة وثقه بن حبان المغيرة بن أبي بردة حجازي من بني عبد الدار روى عن أبي هريرة وروى عنه سعيد بن سلمة المخزومي

(1/102)

وثقه النسائي المغيرة بن شعبة بن أبي عامر أبو عيسى الثقفي
أسلم عام الخندق وأول مشاهده الحديبية روى عنه بنوه عروة وحمزة وعفار ووراد كاتبه والشعبي وخلق قال بن سعد كان يقال له مغيرة الرأي وكان ذا دهاء مات سنة خمسين المقداد بن عمرو بن ثعلبة الكندي أبو الأسود المعروف بابن الاسود وكان الاسود بن عبد يغوث قد تبناه وهو صغير فعرف به شهد بدرا والمشاهد كلها وكان فراسا يوم بدر ولم يثبت أنه شهدها فارس غيره روى عنه علي وابن مسعود وابن عباس وجماعة مات سنة ثلاث وثلاثين موسى بن أبي تميم المدني روى عن سعيد بن يسار وروى عنه مالك وسليمان بن بلال قال أبو حاتم ثقة ليس به بأس صلى الله عليه وسلم موسى بن عقبة بن أبي عياش القرشي مولاهم المدني روى عن أم خالد بنت خاله ولها صحبة ونافع وسالم والزهري وخلق وروى

(1/103)

عنه مالك وشعبة والسفيانان وابن جريج وخلق وثقه أحمد ويحيى وأبو حاتم وغير واحد وقال معن وغبره كان مالك إذا سئل عن المغازي يقول عليك بمغازي الرجل الصالح موسى بن عقبة فإنها أصح المغازي مات سنة إحدى وأربعين ومائة موسى بن ميسرة الديلي أبو عروة المدني روى عن عكرمة وسعيد بن أبي هند وجماعة وروى عنه مالك وغيره
وثقه يحيى والنسائي حرف النون نافع بن جبير بن مطعم القرشي المدني روى عن أبيه وعلي وابن عباس وأبي هريرة وعائشة وأم سلمة وعدة وروى عنه الزهري وعروة وعبد الله بن الفضل الهاشمي وآخرون وثقه العجلي وأبو زرعة وقال بن خراش أحد الائمة وكان يحتج ماشيا وناقته تقاد مات سنة تسع وتسعين

(1/104)

نافع بن عباس ويقال بن عياش الاقرع أبو محمد وعلي أبي قتادة ويقال مولى عقيل بنت طلق الغفارية ويقال مولى أسامة ويقال إنهما اثنان روى عن أبي قتادة وأبي هريرة وروى عنه الزهري وسالم أبو النضر وجماعة وثقه النسائي نافع بن مالك بن أبي عامر الاصبحي أبو سهيل المدني عم الامام مالك روى عن أبيه وابن عمر وسعيد بن المسيب وعلي بن الحسين وجماعة وروى عنه مالك والزهري وإسماعيل بن جعفر بن أبي كثير وآخرون وثقه أحمد وأبو حاتم والنسائي نافع بن سرجس الديلمي مولى عبد الله بن عمر أبو عبد الله المدني روى عن مولاه ورافع بن خديج وأبي هريرة وعائشة وأم سلمة وطائفة وروى عنه بنوه عبد الله وأبو بكر وعمر والزهري وموسى بن عقبة وأبو حنيفة ومالك والليث وخلق قال البخاري أصح الاسانيد مالك عن نافع عن بن عمر وقال مالك كنت إذا سمعت من
نافع يحدث عن بن عمر لا أبالي أن لا أسمعه من غيره مات سنة سبع عشرة ومائة

(1/105)

نبيه بن وهب بن عثمان بن أبي طلحة الحجبي روى عن أبي هريرة ومحمد بن الحنيفية وأبان بن عثمان وعنه بنوه عبد الاعلى وعبد الجبار وعبد العزيز وأيوب بن موسى ونافع وابن إسحاق وجماعة وثقه النسائي وغيره النعمان بن بشير بن سعد الانصاري المدني ولد في السنة الثانية من الهجرة وروى عن النبي صلى الله عليه وسلم وعن خال عبد الله بن رواحة وعمر وعائشة وعنه ابنه محمد ومولاه حبيب بن سالم والشعبي وآخرون ولي الكوفة في عهد معاوية ثم ولي حمص لابن الزبير فلما تمردت أهلها خرج هاربا فاتبعه خالد بان خلي فقتله وذلك سنة أربع وستين نعيم بن عبد الله المجمر أبو عبد الله المدني روى عن جابر وابن عمر وأبي هريرة وأنس وجماعة وعنه ابنه محمد ومالك وسعد بن أبي هلال وآخرون وثقه بن معين وأبو حاتم وغيرهما

(1/106)

حرف الهاء هاشم بن هشام بن عتبة بن أبي وقاص الزهري المدني روى عن سعيد بن المسيب وعامر بن سعد وجماعة وعنه مالك وأبو أسامة وآخرون
وثقه يحيى والنسائي هاشم بن عروة بن الزبير بن العوام الاسدي المدني روى عن أبيه وعمه عبد الله بن الزبير وطائفة وعنه أبو حنيفة ومالك وشعبة والسفيانان والحمادان وخلق قال بن المديني له نحو أربعمائة حديث وقال بن سعد كان ثقة ثبتا كثير الحديث حجة وثقه أبو حاتم وغيره وقال عبد الرحمن بن خراش كان مالك لا يرضاه مات سنة خمس وأربعين ومائة هلال بن أسامة هو بن علي بن أسامة العامري مولاهم المدني وهو بن أبي ميمونة روى عن أنس وعطاء وأبي سلمة بن عبد الرحمن وغيرهم وعنه مالك وفليح بن سليمان وجماعة وثقه بن حبان وقال أبو حاتم شيخ يكتب حديثه

(1/107)

حرف الواو واسع بن حبان بن منقذ الانصاري المدني روى عن بن عمر وأبي سعيد وجابر وجماعة وعنه بن حبان وابن أخيه محمد بن يحيى بن حبان وثقه أبو زرعة واقد بن عمرو بن سعد بن معاذ الانصاري أبو عبد الله المدني
روى عن أنس وجابر ونافع بن جبير ويحيى الانصاري وجماعة وثقه أبو زرعة وابن سعد ومات سنة عشرين ومائة الوليد بن عبادة بن الصامت الانصاري أبو عبادة المدني روى عن أبيه وعنه ابنه عبادة وعطاء بن أبي رباح وجماعة وثقه بن سعد وكان قليل الحديث مات بالشام في خلافة عبد الملك بن مروان

(1/108)

(الوليد بن عبد الله بن صياد روى عن المطلب بن عبد الله بن حنطب وعنه مالك بحديث مرسلا في الغيبة وهب بن كيسان القرشي مولاهم أبو نعيم المدني المعلم روى عن جابر وابن عمر وابن عباس وابن الزبير وأسماء وعدة وعنه مالك وابن إسحاق وأيوب السختياني وآخرون وثقه النسائي وابن سعد مات سنة سبع وعشرين ومائة حرف الياء يحنس بن أبي موسى الاسدي مولاهم أبو موسى المدني روى عن عمر وابن عمر والزبير وأبي هريرة وعائشة وغيرهم وعنه قطن بن وهب ومحمد بن إبراهيم التيمي وجماعة وثقه النسائي يحيى بن سعد بن قيس الانصاري أبو سعيد المدني قاضيها روى عن أنس وعدي بن ثابت وعلي بن الحسين وخلق وعنه أبو حنيفة ومالك

(1/109)

وشعبة والسفيانان والحمادان والليث وخلق قال بن المديني له نحو ثلاثمائة حديث وقال بن سعد ثقة كثير الحديث حجة ثبت وعده السفيانان من الحفاظ وقال أحمد يحيى بن سعد أثبت الناس مات سنة ثلاث وأربعين ومائة يحيى بن عمارة بن أبي حسين الانصاري المازني المدني روى عن أبي سعيد وأنس وغيرهما وعنه ابنه عمرو والزهري وجماعة وثقه النسائي وابن إسحاق يزيد بن ركانة ويقال بن طلحة بن ركانة بن عبد يزيد القرشي المطلبي له صحبة ورواية وعنه ابناه علي وعبد الرحمن وأبو جعفر الباقر وسلمة بن صفوان وغيرهم حديثه في مسند أحمد وليس له في الكتب الستة رواية يزيد بن رومان الاسدي أبو روح المدني روى عن بن الزبير وأنس وعدة وعنه مالك وابن إسحاق وثقه النسائي وابن معين وابن سعد وكان عالما كثير الحديث مات سنة ثلاثين ومائة يزيد بن زناد ويقال بن أبي زناد واسمه ميسرة ويقال إنهما اثنان

(1/110)

عن محمد بن كعب القرظي وعنه مالك وابن إسحاق وغيرهما وثقه النسائي (يزيد بن عبد الله بن أسامة بن الهاد الليثي أبو عبد الله المدني روى عم عمير أبي اللحم وثعلبة بن أبي مالك وخلق وعنه مالك والثوري
وآخرون وثقه بن معين والنسائي وابن سعد مات بالمدينة سنة تسع وثلاثين ومائة يزيد بن عبد الله بن حصيفة الكندي المدني وقد نسب إلى جده روى عن أبيه والسائب بن يزيد وطائفة وعنه مالك والسفيانان وابن جريج وخلق وثقه النسائي وابن معين وأبو حاتم وغيرهم يزيد بن عبد الله بن قسيط الليثي المدني روى عن بن عمر وأبي هريرة وعطاء بن يسار وعدة وعنه ابناه عبد الله والقاسم ومالك وابن إسحاق وآخرون

(1/111)

وثقه النسائي وابن سعد وغيرهما مات سنة اثنين وعشرين ومائة يزيد مولى المنبعث مدني روى عن أبي هريرة وريد بن خالد الجهني وعنه ابنه عبد الله ويحيى الانصاري وعدة وثقه بن حبان يعقوب بن عبد الله بن الاشج المدني عن سعيد بن المسيب وعطاء بن أبي رباح وكريب وعدة وعنه بن إسحاق والليث وآخرون وثقه بن معين والنسائي وابن سعد وقال استشهد في البحر سنة اثنين وعشرين ومائة يونس بن يوسف ويقال يوسف بن يونس حماس الليثي المدني
روى عن سعيد بن المسيب وغيره وعنه مالك وابن جريج وجماعة وثقه النسائي وكان من العباد مجاب الدعوة

(1/112)

باب في الكنى أبو إدريس الخولاني عائذ الله بن عبد الله تقدم أبو أسلمة أسعد بن سهل بن حنيف الانصاري تقدم أبو أسامة البلوي الانصاري اسمه إياس ويقال عبد الله بن ثعلبة له صحبة ورواية وعنه ابنه عبد الله وعبد الله بن كعب بن مالك وجماعة أبو أيوب الانصاري خالد بن زيد تقدم أبو البراح عدي بن عاصم الانصاري روى عن أبيه وعنه ابنه عاصم وغيره قال الواقدي أبو البراح لقب غلب عليه ويكنى أبا عمرو وقال بن سعد كان ثقة قليل الحديث مات سنة عشر ومائة وله أربع وثمانون سنة أبو بردة بن نيار البلوي اسمه هاني وقيل الحارث بن عمرو حليف الانصار شهد بدرا والمشاهد كلها

(1/113)

روى عنه بن أخته البراء بن عازب وجابر بن عبد الله وجماعة مات سنة إحدى أو اثنين أو خمس وأربعين أبو بشر الانصاري المازني ويقال الساعدي
قال بن عبد البر لا يوقف له على اسم صحيح ولا سماه من يوثق به له صحبة ورواية وشهد بيعة الرضوان وليس في الصحابة أبو بشر غيره روى عنه أولاده وعباد بن تميم ومحمد بن فضالة وعمارة بن عزية وغيرهم مات بعد الحرة أبو بكر بن عبد الرحمن بن الحارث بن هشام القرشي المخزومي أحد الفقهاء السبعة قيل اسمه محمد وقيل أبو بكر وكنيته أبو عبد الرحمن والصحيح أن اسمه وكنيته واحد وكان مكفوفا روى عن أبيه وأبي مسعود الانصاري وأبي هريرة وعائشة وأم سلمة وعدة وعنه بنوه سلمة وعبد الله وعمر وعبد الملك ومولاه سمى ومجاهد والزهري والشعبي وطائفة وثقه العجلي وغيره وقال بن خراش هو أحد أئمة المسلمى مات سنة ثلاث وتسعين) أبو بكر بن عبيد الله بن عبد الله بن عمر بن الخطاب روى عن جده وعنه الزهري وغيره

(1/114)

وثقه أبو زرعة وقال أبو حاتم لا يسمى أبو بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر بن الخطاب روى عن عم أبيه سالم بن عبد الله ونافع وهشام بن عروة وعدة وعنه مالك وإبراهيم بن طهمان وآخرون وثقه اللالكاني وغيره أبو بكر بن نافع القرشي مولى بن عمر روى عن أبيه وسالم وغيرهما وعنه مالك والداروردي وآخرون
وثقه أحمد وأبو داود وغيرهما وقال بن عدي أرجو أنه لا بأس به أبو بكر الصديق عبد الله بن عثمان تقدم أبو ثعلبة الخشي جرثوم بن ناشر ويقال بن لاشر ويقال عبر ذلك قدم على النبي صلى الله عليه وسلم وهو يتجهز إلى حنين فأسلم وضرب له بسهمه وبايع بيعة الرضوان روى عنه جرير بن نفير وأبو إدريس الخولاني وعدة مات بالشام سنة خمس وسبعين

(1/115)

أبو الجراح روى عن مولاته أم حبيبة وعثمان بن عفان وعنه سالم بن عبد الله بن عمر وغيره وثقه بن حبان ويقال اسمه الزبير أبو جهيم بن الحارث بن الصمة الانصاري له صحبة ورواية روى عنه بسر بن سعيد مولى بن الحضرمي وعمير مولى بن عباس أبوحارم الاعرج سلمة بن دينار تقدم أبو حميد الساعدي الانصاري قيل اسمه عبد الرحمن وقيل المنذر بن سعد وقال أحمد اسمه عبد الرحمن بن سعد بن المنذر له صحبة ورواية
وعنه جابر وعباس بن سهل وجماعة بقي إلى آخر خلافة معاوية أبو الدرداء عويمر تقدم

(1/116)

أبو رافع القبطي مولى النبي صلى الله عليه وسلم اسمه إبراهيم وقيل أسلم شهد أحدا والخندق وما بعدهما روى عنه أولاده الحسن ورافع وعبيد الله وسلمى وعلي بن الحسين وطائفة مات بالمدينة بعد عثمان بيسير أبز الزبير محمد بن مسلم تقدم أبو السائب الانصاري مولاهم المدني روى عن أبي سعيد وأبي هريرة والمغيرة بن شعبة وعنه الزهري وشريك وجماعة وثقه بن حبان أبو سعيد الخدري سعد بن مالك الانصاري أحد علماء الصحابة ومكثرهم وأحد من بايع تحت الشجرة أول مشاهده الخندق وغزا مع النبي صلى الله عليه وسلم ثنتي عشرة غزوة وكان ممن حفظ عن النبي صلى الله عليه وسلم سننا كثيرة وعلما جما وكان من نجباء الصحابة وعلمائهم وفضلائهم روى عنه الشعبي وعطاء ونافع وابن المسيب وخلق مات سنة أربع وسبعين وله نيف وسبعون أبو سعيد المقبري المدني أحد الائمة اسمه كيسان
روى عن عمر وقلي وأسامة وعبد الله بن سلام وجماعة وعنه ابنه سعد وحفيده عبد

(1/117)

الله وعمرو بن أبي عمرو وعدة قال النسائي لا بأس به وقال الواقدي كان ثقة كثير الحديث مات سنة مائة أبو سفيان مولى عبد الله بن أبي أحمد بن جحش القرشي الاسدي وقال الدار قطني اسمه وهب وقال غيره اسمه قزمان روى عن أبي سعيد وأبي هريرة وجماعة وعنه ابنه عبد الله وداود بن الحصين وغيرهما قال بن سعد ثقة قليل الحديث أبو سلمة بن عبد الرحمن بن عوف الزهري قيل اسمه عبد الله وقيل إسماعيل وقيل اسمه كنيته روى عن أبيه وعثمان وجابر وابن عمر وعائشة وأم سلمة وخلق وعنه ابن عمر وابن وثقه بن سعد وغيره وكان فقيها إماما مات بالمدينة سنة أربع وتسعين عن ثنتين وسبعين سنة أبو سهيل بن مالك اسمه نافع تقدم

(1/118)

أبو شريح الخزاعي العدوي قيل اسمه خويلد وقيل عبد الرحمن بن عمر وأسلم يوم الفتح روى عنه نافع بن جبير وسعيد المقبري وجماعة
مات بالمدينة سنة ثمان وستين أبو صالح السمان ذكوان تقدم أبو الطفيل عامر بن وائلة تقدم أبو طلحة الانصاري زيد بن سهل بن الاسود أحد النقباء ليلة العقبة شهد بدرا والمشاهد روى عنه ابنه عبد الله وربيبه أنس بن مالك وابن عباس وعدة مات سنة أربع وثلاثين أبو عبد الله الاغر سلمان المدني روى عن أبي هريرة وأبي سعيد وأبي أيوب وأبي الدرداء وغيرهم وعنه بنوه عبد الله وعبيد الله وعبيد وبكير بن الاشج والزهري وجماعة وثقه شعبة وغيره

(1/119)

أبو عطية الاشجعي روى عن أبي هريرة وعنه بكير بن الاشج لا رواية له في الكتب الستة ولا في المسند أبو عمرة الانصاري وقيل عبد الرحمن بن أبي عمرة روى عن زيد بن خالد الجهني وعنه عبد الله بن عمرو بن عثمان بن عفان أبو الغيث سالم مولى بن مطيع تقدم) أبو قتادة الانصاري فارس النبي صلى الله عليه وسلم قيل اسمه الحارث وقيل النعمان وقيل عمرو بن ربعي
السلمي شهد أحدا وما بعدها من المشاهد روى عنه ابناه عبد الله وثابت وجابر بن عبد الله وأنس وخلق مات سنة أربع وخمسين عن سبعين سنة أبو ليلى بن عبد الله بن عبد الرحمن بن سهل الانصاري المدني روى عن سهل بن أبي حثمة ورجال من كبراء قومه حديث القسامة وعنه مالك وقال بن سعد اسمه عبد الله بن سهل بن عبد الرحمن وكذا هو في المسند أبو المثنى الجهني المدني روى عن سعد بن أبي وقاص وأبي سعيد وعنه أيوب بن حبيب الزهري

(1/120)

وثقه بن معين وقال بن المديني مجهول أبو محمد الاقرع نافع بن عباس تقدم (أبو مرة مولى عقيل بن أبي طالب حجازي مشهور بكنيته واسمه يزيد روى عن مولاه وعمرو بن العاصي وأبي الدرداء وغيرهم وعنه سالم أبو النضر وأبو جعفر الباقر وآخرون قال الواقدي كان شيخا قديما أبو مسعود عقبة بن عمرو بن ثعلبة الانصاري البدري شهد العقبة الثانية واختلف في شهوده بدرا ومن أنكره قال نزل بدرا فنسب إليها روى عنه بن بشير وربعي بن حراش وأبو وائل وخلق
مات سنة أربعين أبو موسى الاشعري عبد الله بن قيس تقدم أبو النضر سالم بن أبي أمية المدني تقدم

(1/121)

أبو النضر السلمي روى أن رسول الصلى الله عليه وسلم قال لا يموت لاحد ثلاثة من الولد الحديث رواه محمد بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عنه أبو هريرة الدوسي اليماني حافظ الصحابة في اسمه واسم أبيه نحو ثلاثين قولا قال النووي وأصحها عبد الرحمن بن صخر روى الكثير وروى عنه خلائق من الصحابة والتابعين وكان إسلامه عام خيبر مات سنة سبع وخمسين قال الشافعي أبو هريرة أحفظ من روى الحديث في دهره أبو واقد الليثي الصحابي قيل اسمه الحارث بن مالك وقيل بن عوف روى عنه ابناه واقد وعبد الملك وجماعة مات سنة ثمان وستين وله سبعون سنة أبو يونس روى عن مولاته عائشة وعنه القعقاع بن حكيم وغيره وثقه بن حبان

(1/122)

باب في الابناء والانساب بن بجيد الانصاري هو عبد الرحمن تقدم بن أبي عمرة الانصاري روى عن زيد بن خالد الجهني وعنه عبد الله بن عمرو بن عثمان كذا وقع في رواية القعنبي وابن عفير وابن بكير وفي رواية غيرهم أبو عمرة وهو الصواب وقد تقدم بن محيريز هو عبد الله تقدم بن محيصة هو حرام بن سعد بن محيصة تقدم رضي الله تعالى عنهما بن وعلة هو عبد الرحمن تقدم البهزي له صحبة قيل اسمه زيد بن كعب وهو صاحب الظبي الحافظ روى عنه عمير بن سلمة الضمري البياضي صحابي روى عنه أبو حازم والتمار واسمه فروة بن عمرو من بني بياضة بن عامر الخزرجي روى عن عبادة بن الصامت وعنه عبد الله بن محيريز قيل اسمه رفيع وقيل أبو رفيع وقال بن عبد البر هو مجهول وصحح حديثه في الوتر

(1/123)

باب في المبهمات زيد بن أسلم
روى عن رجل من بني ضمرة عن أبيه أن رسول الله صلى الله عليه وسلم سئل عن العقيقة فقال لا أحب العقوق (رضي الله تعالى عنها سعيد بن جبير عن رجل عنده رضى هو الاسود بن يزيد بن قيس النخعي الكوفي روى عن أبي بكر وعمر وعلي ومعاذ وحذيفة وأبي موسى وعائشة وغيرهم وعنه ابنه عبد الرحمن وابن أخته إبراهيم النخعي وأبو إسحاق السبيعي وآخرون وكان صواما قواما قال أحمد ثقة من أهل الخير وقال غيره حج ثمانين حجة وعمرة لم يجمع بينهما مات سنة أربع وقيل سنة خمس وسبعين سهل بن أبي حثمة روي أنه أخبره رجال من كبراء قومه أن عبد الله بن سهل ومحيصة خرجا الحديث صالح بن خوات بن جبير روى عمن صلى مع النبي صلى الله عليه وسلم صلاة الخوف هو سهل بن أبي حثمة عباد بن تميم روى عن عمه هو عبد الله بن زيد بن عاصم وهو عمه أخو أبيه لامه

(1/124)

عروة بن الزبير روي أن صاحب هدي رسول الله صلى الله عليه وسلم قال يا رسول الله كيف أصنع بما عطب من الهدي الحديث هو ناجية بن كعب بن جندب الاسلمي الخلزاعي له صحبة ورواية روى عنه عروة ومجزأة بن زاهر مات بالمدينة زمن معاوية
عطاء بن يسار عن رجل من بني أسد قال نزلت أنا وأهلي ببقيع الغرقد فقال لي أهلي اذهب إلى رسول الله صلى الله عليه وسلم فسله لنا الحديث عطاء الخراساني روى عن شيخ بالكوفة عن كعب بن عجرة حديث الخلق محمد بن سيرين روى أن رجلا أخبره عن بن عباس أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال إن أمي عجوز كبيرة الحديث الزهري روى عن رجل من آل خالد بن أسيد أنه سأل بن عمر الرجل هو أمية بن عبد الله بن خالد بن أسيد

(1/125)

نافع عن رجل من الانصار عن معاذ بن سعد أو سعد بن معاذ أن جارية لكعب بن مالك كانت ترعى غنما الحديث أبو بكر بن عبد الرحمن بن الحارث بن هشام بعض عن أصحاب النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم أمر الناس عام الفتح بالفطر الحديث مالك عن الثقة عنه عن بكير بن عبد الله بن الاشج قيل أنه مخرمة بن بكير مالك عن الثقة عنده عن عمرو بن شعيب عن أبيه عن جده قال بن عبد البر قد تقدم الناس في هذا المبهم وأشبه ما قيل فيه أنه بن لهيعة وقيل عبد الله بن عامر الاسلمي
فأما بن لهيعة فهو عبد الله بن لهيعة بن عقبة المصري الفقيه أبو عبد الرحمن قاضي مصر ومسندها

(1/126)

روى عن عطاء بن أبي رباح وعمرو بن دينار والاعرج وخلق وعنه الثوري والاوزاعي وشعبة وماتوا قبله وابن المبارك وخلق وثقه أحمد وغيره وضعفه يحيى القطان وغيره مات سنة أربع وسبعين ومائة وأما الاسلمي فهو أبو عامر المدني القاري وابن ابى ذئب وآخرون ضعفه أحمد ويحيى وغير واحد باب النساء () أسماء بنت أبي بكر الصديق صحابية روى عنها ابناها عبد الله وعروة وابن عباس وجماعة أسلمت قديما وهاجرت إلى المدينة وتوفيت بمكة بعد ابنها بيسير سنة ثلاث وسبعين وقد جاوزت المائة أسماء بنت عمير الخثعمية لها صحبة ورواية وعنها ابنها عبد الله بن جعفر بن أبي طالب وابن ابنها القاسم بن محمد بن أبي بكر وابن عباس وآخرون هاجرت الهجرتين وتزوجها جعفر وأبو بكر وعلي

(1/127)

أميمة بنت رقيقة وهي أمها واسم أبيها عبد ويقال عبد الله بن بجاد بن عمير بن الحارث التيمية وأمها رقيقة بنت خويلد أخت خديجة أم المؤمنين روت عن النبي صلى الله عليه وسلم وعن أزواجه وعنها ابنتها حكيمة ومحمد بن المنكدر) بسرة بنت صفوان بن نوفل الاسدية لها صحبة ورواية حديث الوضوء من مس الذكر روى عنها عبد الله بن عمرو وعروة بن الزبير ومروان بن الحكم وغيرهم جدامة بالدال المهملة على الصحيح وقيل بالمعجمة بنت وهب ويقال بنت جندب ويقال بنت جندل الاسدية أخت عكاشة بن محصن لامه أسلمت وبايعت وهاجرت إلى المدينة روت عنها عائشة حديث النهي عن الغيلة حبيبة بنت سهل بن ثعلبة الانصارية صحابية زوج ثابت بن قيس بن شماس روت عنها عمرة بنت عبد الرحمن

(1/128)

حفصة بنت عمر بن الخطاب أم المؤمنين ولدت قبل المبعث بخمسة أعوام وتزوجها رسول الله صلى الله عليه وسلم سنة ثلاث وقيل سنة اثنتين من الهجرة وروى عنها أخوها عبد الله وحارث بن وهب وأم مبشر الانصارية وجماعة ماتت سنة إحدى وأربعين
حميدة بنت عبيد بن رفاعة الانصارية الزرقية أم يحيى المدنية روت عن خالتها كبشة بنت كعب بن مالك وعنها زوجها إسحاق بن عبد الله بن أبي طلحة وابنها يحيى بن إسحاق وثقها بن حبان بسم الله الرحمن الرحيم حواء بنت رافع بن امرئ القيس الانصارية لها صحبة وعنها عمرو بن معاذ الاشهلي وهي جدته خنا بنت خذام بن خالد الانصارية الاوسية التي أنكحها أبوها وهي كارهة فرد النبي صلى الله عليه وسلم نكاحها روى عنها ابنها السائب بن أبي لبابة وعبد الرحمن ومجمع ابنا يزيد بن حارثة وغيرهم

(1/129)

(خولة بنت حكيم بن أمية أم شريك السلمية أمرأة عثمان بن مظعون لها صحبة ورواية وعنها سعد بن أبي وقاص وعروة وسعيد بن المسيب قال بن عبد البر وهي التي وهبت نفسها للنبي صلى الله عليه وسلم زينب بنت جحش بن رياب الاسدية أم المؤمنين تزوجها رسول الله صلى الله عليه وسلم سنة ثلاث وقيل سنة خمس روى عنها بن أخيها محمد بن عبد الرحمن وأم حبيبة وأم المؤمنين وزينب بنت أبي سلمة وغيرهم ماتت سنة عشرين وهي أول نساء النبي صلى الله عليه وسلم لحوقا به زينب بنت أبي سلمة عبد الله بن عبد الاسد المخزومية
ولدت بأرض الحبشة وكان اسمها برة فسماها النبي صلى الله عليه وسلم زينب روت عن النبي صلى الله عليه وسلم وعن أمها أم سلمة وعائشة وغيرهم وعنها ابنها أبو عبيدة بن عبد الله بن زمعة وأبو سلمة بن عبد الرحمن وعلي بن الحسين والشعبي وغيرهم ماتت سنة ثلاث وسبعين زينب بنت كعب بن عجرة روت عن زوجها أبي سعيد الخدري وأخته الفريعة وعنها بن أخيها سعد بن إسحاق بن كعب وابن أخيها الآخر سليمان بن محمد بن كعب وثقها بن حبان

(1/130)

صفية بنت أبي عبيد بن مسعود الثقفية امرأة عبد الله بن عمرو روت عن عائشة وحفصة وأم سلمة وعنها سالم ونافع وعدة وثقها العجلي وغيره عائشة بنت أبي بكر الصديق أم المؤمنين وحبيبة حبيب رب العالمين تزوجها رسول الله صلى الله عليه وسلم بمكة وهي بنت ست سنين وبنى بها بالمدينة منصرفة من بدر في شوال سنة اثنين من الهجرة وهي بنت تسع سنين روت الكثير وروى عنها خلائق واستقلت بالفتوى زمن أبي بكر وعمر وهلم جرا قال أبو موسى ما أشكل علينا أصحاب محمد صلى الله عليه وسلم حديث قط فسألنا عائشة إلا وجدنا عندها منه علما وقال مسروق رأيت مشيخة أصحاب محمد الاكابر يسألونها عن الفرائض وقال الزهري لو جمع علم عائشة إلى علم أزواج النبي صلى الله عليه وسلم وعلم جميع النساء لكان علم عائشة أفضل ماتت سنة سبع وخمسين وقيل سنة ثمان وخمسين عمرة بنت فاطمة بنت قيس بن خالد القرشية لها صحبة ورواية وعنها بن عباس
وأبو سلمة بن عبد الرحمن والشعبي وعروة وابن المسيب وآخرون وكانت من المهاجرات الاول ومن ذوات العقل والرأي في بيتها اجتمع أصحاب الشورى عند قتل عمر

(1/131)

فاطمة بنت المنذر بن الزبير الاسدية روت عن جدتها أسماء بنت أبي بكر وأم سلمة وعنها زوجها هشام بن عروة وابن إسحاق ومحمد بن سوقة وثقها العجلي) الفريعة بنت مالك الخدرية الانصارية أخت أبي سعيد الخدري شهد بيعة الرضوان وروى حديثها سعد بن إسحاق بن كعب بن عجرة عن عمته زينب بنت كعب عنها) كبشة بنت كعب بن مالك الانصاري عن أبي قتادة وعنها بنت أختها أم يحيى حميدة بنت عبيد بن رفاعة وثقها بن حبان لبابة بنت الحارث بن حزن أم الفضل الهلالية زوج زوج العباس بن عبد المطلب لها صحبة ورواية روى عنها ابنها عبد الله بن عباس ومولاها عمير وأنس بن مالك وعبد الله بن الحارث بن نوفل قال بن عبد البر يقال إنها أول امرأة أسلمت بعد خديجة وكان النبي صلى الله عليه وسلم يزورها ويقيل عندها

(1/132)

مرجانة
عن معاوية وعائشة وعنها ابنها علقمة بن أبي علقمة وثقها بن حبان فصل في الكنى أم بجيد الانصارية يقال اسمها حواء لها صحبة روى حديثها عبد الرحمن بن بجيد عن جدته أم بجيد أم حبيبة بنت أبي سفيان بن حرب أم المؤمنين اسمها رملة روى عنها أخواها معاوية وعنبسة وابنتها حبيبة وعروة بن الزبير وعدة ماتت سنة أربع وأربعين ويقال سنة تسع وخمسين أم سلمة هند بنت أبي أمية واسمه حذيفة ويقال سهل بن المغيرة القرشية المخزومية أم المؤمنين وأخت عمار بن ياسر لامه وقيل من الرضاع تزوجها رسول الله صلى الله عليه وسلم في شوال عقب وقعة بدر

(1/133)

روى عنها بن عباس وأسامة بن زيد وابنها عمر بن أبي سلمة وابنتها زينب بنت أبي سلمة وخلق ماتت في شوال سنة تسع وخمسين ويقال سنة اثنتين وستين أم سليم بنت ملحان بن خالد الانصاري أم أنس بن مالك يقال اسمها الغميصاء لها صحبة ورواية
روى عنها ولدها أنس وابن عباس وغيرهما وكانت من فضلى النساء وعقلائهن أم عطية الانصارية اسمها نسيبة ويقال نسيبة بنت كعب ويقال بنت الحارث قال بن عبد البر كانت من كبار نساء الصحابة وكانت تغزو كثيرا مع النبي صلى الله عليه وسلم تمرض المرضى وتداوي الجرحى روى عنها أنس ومحمد بن سيرين وأخته حفصة وجماعة أم الفضل بنت الحارث هي لبابة تقدمت أم قيس بنت محصن بن خرثان الاسدي أخت عكاشة يقال اسمها آمنة أسلمت قديما وهاجرت إلى المدينة وروت عن النبي صلى الله عليه وسلم روى عنها مولاها عدي

(1/134)

بن دينار ووابصة بن معبد وغيرهما أم هانئ بنت أبي طالب الهاشمية اسمها فاختة وقيل هند وهي شقيقة علي روى عنها بن عباس ومولياها باذام أبو صالح وأبو مرة ومجاهد والشعبي وآخرون أسلمت عام الفتح وعاشت بعد علي دهرا فصل في المبهمات) إسماعيل بن محمد بن سعد بن أبي وقاص عن مولاه لعمرو بن العاص أو لعبد الله بن عمرو عن عبد الله بن عمرو مرفوعا صلاة أحدكم وهو قاعد مثل نصف صلاته وهو قائم
اسمها فاختة وقيل هند وهي شقيقة علي روى عنها بن عباس ومولياها باذام أبو صالح وأبو مرة ومجاهد والشعبي وآخرون أسلمت عام الفتح وعاشت بعد علي دهرا فصل في المبهمات) إسماعيل بن محمد بن سعد بن أبي وقاص عن مولاه لعمرو بن العاص أو لعبد الله بن عمرو عن عبد الله بن عمرو مرفوعا صلاة أحدكم وهو قاعد مثل نصف صلاته وهو قائم عز وجلحصين بن محصن روى عن عمه علقمة بن أبي علقمة عن أمه عن عائشة اسم أمه مرجانة وقد تقدمت عمرو بن معاذ الاشهلي عن جدته هي حواء

(1/135)

محمد بن إبراهيم التيمي روى عن أم ولد لابراهيم بن عبد الرحمن بن عوف أنها سألت أم سلمة إني امرأة أطيل ذيلي الحديث محمد بن عبد الرحمن بن ثوبان روى عن أمه عن عائشة فصل قال القاضي عياض في المدارك ذكر أحمد بن عبد الله الكوفي في تاريخه أن ما أرسله مالك في الموطأ عن بن مسعود رواه عن عبد الله بن إدريس الاودي وما أرسله عن غيره فهو عن بن مهدي والله سبحانه وتعالى أعلم

(1/136)


الشماريخ في علم التاريخ

عنوان الكتاب:

الشماريخ في علم التاريخ

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

عبد الرحمن حسن محمود

الناشر:

مكتبة الآداب


الشماريخ في علم التاريخ

عنوان الكتاب:

الشماريخ في علم التاريخ

تأليف:

جلال الدين عبد الرحمن السيوطي

ص -6- بسم الله الرحمن الرحيم
الحمد لله ذي الفضل الشامل العام
والصلاة والسلام على رسوله المحبو1 بمزيد الإكرام.
وبعد:
فقد وقعت لبعض شيوخنا على كتاب في علم التاريخ فلم أر فيه قليلا ولا كثيرا ولا جليلا يستفاد ولا حقيرا فوضعت في هذا الكتاب من الفوائد: ما تقر به الأعين وتتحلى2 به الألسن وسميته بالشماريخ3 في علم التاريخ ورتبته على أبواب:

ـــــــــــــــــــــــــــــــــــــــــ
1 من حباه بمعنى أعطاه بلا جزاء ولا من.
2 من التحلي بالحاء المهملة: أي التزين.
3 جمع شمراخ وشمروخ: العنقود يحوي بلحا أو عنبا.

ص -7- الباب الأول
في مبتدأ التاريخ
قال ابن خيثمة في تاريخه1: قال علي بن محمد -هو المدائني- عن علي بن مجاهد, عن محمد بن إسحاق, عن الزهري, وعن محمد بن صالح, عن الشعبي, قال:
"لما أهبط آدم من الجنة, وانتشر ولده, أرخ بنوه من هبوط آدم, فكان ذلك التاريخ حتى بعث الله نوحا, فأرخوا ببعث نوح, حتى كان الغرق2 فهلك من هلك ممن كان على وجه الأرض.
فلما هبط نوح وذريته, وكل من كان في السفينة, قسم الأرض بين ولده أثلاثا, فجعل "سام" وسطا من الأرض,: ففيها: بيت المقدس, والنيل, والفرات, ودجلة, وسيحان وجيحان,

ـــــــــــــــــــــــــــــــــــــــــ
1 هو أبو بكر أحمد بن زهير النسائي, ثم البغدادي الحافظ المتوفى سنة 279 "تسع وسبعين ومائتين" وكتابه تأريخ كبير على طريقة المحدثين أحسن فيه وأجاد" كذا في "كشف الظنون".
2 يريد الطوفان الذي كان بسبب دعوة نوح صلى الله عليه وسلم.

ص -8- وقاسيون1 وذلك ما بين قاسيون إلى شرقي النيل وما بين مجرى الريح "الجنوب"2 إلى مجرى الريح "الشمال".
وجعل "لحام" قسمة إلى غربي النيل فما وراءه إلى مجرى ريح الدبور3.
وجعل قسم "يافث" من قاسيون فما وراءه إلى مجرى ريح الصبا.
فكان التاريخ من الطوفان إلى نار إبراهيم.
فلما كثر بنو إبراهيم افترقوا فأرخ بنوا إسحاق من نار إبراهيم إلى مبعث يوسف ومن مبعث يوسف إلى مبعث موسى ومن مبعث موسى إلى مبعث ملك سليمان ومن ملك سليمان إلى مبعث عيسى بن مريم ومن مبعث عيسى بن مريم إلى مبعث محمد رسول الله صلى الله عليه وسلم.
وأرخ بنو إسماعيل من نار إبراهيم إلى بنيان البيت حين بناه إبراهيم وإسماعيل.

ـــــــــــــــــــــــــــــــــــــــــ
1 أحد جبال الشام.
2 ريح الشمال مهبها بين مطلع الشمس وبنات نعش أو من مطلع الشمس إلى مسقط النسر الطائر ويكون اسما وصفة ولا تكاد تهب ليلا. كذا من القاموس.
3 هي ريح تقابل الصبا.

ص -9- ثم أرخ بنو إسماعيل من بنيان البيت إلى أن تفرقت بعد ذلك فكان كلما خرج قوم من تهامة1 أرخو بخروجهم.
ومن بقي من ولد إسماعيل يؤرخون من خروج سعد2 ونهد وجهينة حتى مات كعب3 بن لؤي فأرخوا من موته إلى الفيل4 فكان التاريخ من الفيل إلى أن أرخ عمر بن الخطاب من الهجرة وكان ذلك سنة سبع عشرة أو ثمان عشرة.
"أخرجه ابن جرير في تاريخه مختصرا إلى قوله من مبعث عيسى إلى مبعث رسول الله صلى الله عليه وسلم قال: ينبغي أن يكون هذا على تاريخ اليهود فأما أهل الإسلام فلم يؤرخوا إلا من الهجرة ولم يؤرخوا بشيء قبل ذلك.
غير أن قريشا كانوا يؤرخون قبل الإسلام بعام الفيل.
قال: وكان سائر العرب يؤرخون بأيامهم المذكورة كـ "يوم

ـــــــــــــــــــــــــــــــــــــــــ
1 في القاموس: "وتهامة- بالكسر- مكة شرفها الله تعالى".
2 لعله سعد بنضبة بن أد: خرج هو وأخيه سعيد- بضم السين فرجع سعد وفقد سعيد.كذا في القاموس. أو لعله يقصد خروج قبيلة بني سعد" لأنه عطف عليها نهد وجهينة ونهد وجهينة أسماء قبائل سميت باسم الجد الأعلى.
3 هو الجد السابع للنبي صلى الله عليه وسلم .
4 حادث الفيل وأبرهة مع الكعبة المشرفة وهو العام الذي ولد فيه رسول الله صلى الله عليه وسلم

ص -10- جبلة" و"الكلاب الأول" و "الكلاب الثاني"1.
وكانت النصارى تؤرخ بعهد الإسكندر ذي القرنين2.
وكان الفرس يؤرخون بملوكهم.
وأخرج ابن عساكر في تاريخه3 من طريق خليفة بن خياط حدثني يحيى بن محمد الكعبي عن عبد العزيز بن عمران قال لم تزل للناس نؤرخ: "كانوا في الدهر الأول من هبوط آدم من الجنة" فلم يزل ذلك حتى بعث الله نوحا فأرخوا من الطوفان ثم لم يزل كذلك حتى حرق إبراهيم فأرخوا من تحريق إبراهيم وأرخت بنوا إسماعيل من بنيان الكعبة ولم يزل ذلك حتى مات كعب بن لؤي فأرخوا من موته فلم يزل كذلك حتى كان عام الفيل فأرخوا منه ثم أرخ المسلمون بعد: الهجرة"

ـــــــــــــــــــــــــــــــــــــــــ
1 وفي مراصد الاطلاع: "الكلاب" بالضم وآخره باء موحدة اسم لموضعين أحدهما بين الكوفة والبصرة قيل: ماء بين جبلة وشمام - بفتح الشين - وفيه كان كلاب الأول والكلاب الثاني من أيامهم المشهورة" وكذلك قال "جبلة- بالتحريك اسم لعدة مواضع منه موضع للعرب ينسب إليه وقعة يقال له "شعب جبلة" وهي هضبة حمراء ينجد بين "الشرف" و "الشريف" وهو ماء لبني نمير.
2 هو الإسكندر المقدوني "356- 323 ق.م" وهو يوناني الأصل وليس هو ذو القرنين المذكور لنا في القرآن لأنه كان نبيا.
3 هو "تأريخ دمشق" للحافظ أبي الحسن علي بن حسين المعروف بابن عساكر الدمشقي المتوفى سنة 571 واحد وسبعين وخمسمائة.

ص -11- ذكر مبدأ التاريخ الهجري
 أخبرني شيخنا شيخ الإسلام البلقيني "شفاها" عن أبي إسحاق التنوخي أنا محمد بن عساكر "إجازة" عن عبد الرحيم بن تاج الأمناء أنا حافظ الإسلام أبو القاسم بن عساكر أنا أبو الكرم الشهرزوري وغيره "إجازة" أنا ابن طلحة أنا الحسن بن الحسين أنا إسماعيل الصفار أنا محمد بن إسحق ثنا "أبو عاصم" عن ابن جريج عن أبي سلمة عن ابن شهاب أن النبي صلى الله عليه وسلم أمر بالتاريخ يوم قدم المدينة في شهر ربيع الأول
"رواه يعقوب بن سفيان حدثنا يونس ثنا ابن وهب عن ابن جريج عن ابن شهاب أنه قال:
التاريخ من يوم قدوم النبي صلى الله عليه وسلم المدينة مهاجرا1.

ـــــــــــــــــــــــــــــــــــــــــ
1 في المواهب المدنية: "وذكر الحاكم أن خروجه عليه الصلاة والسلام كان بعد بيعة العقبة بثلاثة أشهر أو قريبا منها.
وجزم ابن إسحاق أنه خرج أول يوم من ربيع الأول.
ثم قال: وكذا جزم الأموي في المغازي عن ابن إسحق فقال: كان مخرجه من مكة بعد العقبة بشهرين وليال"
قال: "وخرج لهلا ربيع الأول وقد المدينة لاثني عشرة ليلة خلت من ربيع الأول.
وقال الكتاني صاحب كتاب "التراتيب الإدارية" ج1 ص 180 "حكى أبو جعفر بن النحاس في كتابه "صناعة الكتاب" وحكاه عنه القلقشندي في صبح الأعشى ص 240 من الجزء السادس عن محمد بن جرير أنه روى بسنده إلى ابن شهاب أن النبي صلى الله عليه وسلم لما قدم المدينة - وقدمها في شهر ربيع الأول- أمر بالتأريخ.
قال القلقشندي: وعلى هذا يكون ابتداء التأريخ في عام الهجرة" إلى أن قال: "فاتفق رأيهم أن يكون التأريخ من عام الهجرة لأنه الوقت الذي عز فيه الإسلام والذي أمر فيه النبي صلى الله عليه وسلم وأسس المساجد وعبد الله آمنا كما يحبه فوافق رأيهم هذا ظاهر التنزيل".

ص -12- قال ابن عساكر: هذا أصوب والمحفوظ أن الآمر بالتاريخ عمر قلت: "وقفت على ما يعضد الأول فرأيت بخط ابن القماح في مجموع له: قال ابن الصلاح: "وقفت على كتاب في الشروط للأستاذ أبي طاهر ابن محمش "الزيادي" ذكر فيه: أن رسول الله صلى الله عليه وسلم أرخ بالهجرة حين كتب الكتاب لنصارى نجران وأقر عليا أن يكتب فيه "إنه كتب لخمس من الهجرة".
فالمؤرخ إذن رسول الله صلى الله عليه وسلم وعمر تبعه.
وقد يقال: هذا صريح في أنه أرخ سنة خمس والحديث الأول فيه أنه أرخ يوم قدم المدينة؟!

ص -13- ويجاب بأنه لا منافاة فإن الظرف وهو قوله: "يوم قدم المدينة" ليس متعلقا بالفعل وهو "أمر" بل بالمصدر وهو "التاريخ" أي أمر بأن يؤرخ بذلك اليوم لا أن الأمر في ذلك اليوم فتامله فإنه نفيس.
وقال البخاري في تاريخه الصغير: ثنا ابن أبي مريم ثنا يعقوب ابن إسحاق -هو العلوي- ثنا محمد بن مسلم عن عمرو بن دينار عن ابن عباس قال: كان التاريخ في السنة التي قدم فيها رسول الله صلى الله عليه وسلم المدينة".
أخبرنا محمد بن عثمان بن أبي شيبة في "تاريخه"1 حدثنا مصعب ابن عبد الله الزبيري عن ابن أبي حازم عن أبيه عن سهل عن سعد2 قال:
"أخطأ الناس العدد ولم يعدوا من مبعث النبي صلى الله عليه وسلم ولا من وفاته إنما عدوا من مقدمة المدينة".
قال مصعب: وكان تاريخ قريش من متوفى هشام بن المغيرة "يعني أرخوا تواريخهم"
وأخرج البخاري في صحيحه حديث سهل بلفظ: "ما عدوا" إلى آخره ولم يقل "أخطأ الناس".

ـــــــــــــــــــــــــــــــــــــــــ
1 هو: محمد بن عثمان الكوفي المتوفى سنة 297 سبع وتسعين ومائتين.
2 هو سهل بن سعد الساعدي صاحب رسول الله صلى الله عليه وسلم.

ص -14- وقال أحمد بن حنبل: ثنا روح ثنا زكريا بن إسحق ثنا عمرو بن دينار: أن أول من أرخ في الكتب يعلى بن أمية وهو باليمن وكان يعلى أميرا عليها لعمر.
وقال البخاري في - التاريخ الصغير - ثنا عبد الله بن عبد الوهاب ثنا عبد العزيز بن محمد بن عثمان بن رافع سمعت سعيد بن المسيب يقول قال عمر: "متى نكتب التاريخ"؟؟؟ فجمع المهاجرين فقال له علي: "من يوم هاجر النبي صلى الله عليه وسلم نكتب التاريخ".
"رواه الواقدي عن ابن سيرين عن عثمان بن عبد الله بن رافع - فكأنه نسب إلى جده -".
وأخرج ابن عساكر عن الشعبي قال: كتب أبو موسى إلى عمر: إنه تاتينا من قبلك كتب ليس لها تاريخ فأرخ.
فاستشار عمر في ذلك؟ فقال بعضهم: أرخ لبعث رسول الله صلى الله عليه وسلم وقال بعضهم: لوفاته فقال عمر: "لا بل نؤرخ لمهاجره فإن مهاجره فرق بين الحق والباطل" فأرخ به
وأخرج عن أبي الزناد قال: "استشار عمر في التاريخ فأجمعوا على الهجرة".
وأخرج ابن المنير عن سعيد بن المسيب قال: "أول من كتب التاريخ عمر لسنتين ونصف من خلافته فكتبه لست عشرة من المحرم بمشورة علي بن أبي طالب.
وقال ابن أبي خيثمة: أنبأنا علي بن محمد - هو المدائني- أنبأنا قرة

ص -15- ابن خالد عن ابن سيرين أن رجلا من المسلمين قدم من اليمن فقال لعمر: رأيت باليمن شيئا يسمونه التاريخ يكتبون من عام كذا وشهر كذا فقال عمر: إن هذا لحسن فأرخوا.
فلما أجمع على أن يؤرخ شاور فقال قوم: بمولد النبي صلى الله عليه وسلم وقال قوم: بالمبعث وقال قوم: حين خرج مهاجرا من مكة وقال قائل: من الوفاة - حين توفى -.
فقال: عمر أرخوا خروجه من مكة إلى المدينة.
ثم قال: بأي شهر نبدأ فنصيره أول السنة؟؟ فقالوا: رجب فإن أهل الجاهلية كانوا يعظمونه... وقال آخرون: شهر رمضان وقال بعضهم: ذو الحجة فيه الحج.. وقال آخرون: الشهر الذي خرج فيه من مكة وقال آخرون: الشهر الذي قدم فيه.
فقال عثمان1: أرخوا من المحرم أول السنة - أول السنة المحرم- وهو شهر حرام وهو أول الشهور في العدة2 وهو منصرف الناس عند الحج. فيصير أول السنة المحرم وكان ذلك سنة سبع عشرة ويقال سنة ست عشرة في نصف ربيع الأول
قلت: وقفت علي نكتة أخرى في جعل المحرم أول السنة فروى سعيد بن منصور في سننه قال حدثنا نوح بن قيس حدثنا عثمان

ـــــــــــــــــــــــــــــــــــــــــ
1 سيدنا عثمان بن عفان رضي الله عنه وعنا به.
2 يشير إلى قوله تعالى: {إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْراً فِي كِتَابِ اللَّهِ} من سورة التوبة الآية 36.

ص -16- بن محصن عن ابن عباس رضي الله تعالى عنهما قال في قوله تعالى -{وَالْفَجْرِ}- قال: "الفجر شهر المحرم هو فجر السنة".
"أخرجه البيهقي في الشعب وإسناده حسن"
قال شيخ الإسلام أبو الفضل بن حجر في أماليه1 بهذا يحصل الجواب عن الحكمة في تاخير التاريخ من ربيع الأول إلى المحرم بعد أن اتفقوا على جعل التاريخ من الهجرة وإنما كانت في ربيع الأول.
وقال البخاري في "تاريخه": حدثنا إبراهيم حدثنا يونس عن إسحق عن الأسود عن عبيد بن عمير قال: المحرم شهر الله وهو رأس السنة فيه يكسى البيت ويؤرخ التاريخ ويضرب فيه الورق2.
وسيأتي السبب في وضع التاريخ في الباب الثاني.
قال ابن عساكر: وذكر أبو الحسن: محمد بن أحمد الوراق المعروف ب "ابن القواس إن أول المحرم سنة الهجرة كان يوم الخميس اليوم الثامن من أيام سنة ثلاث وثلاثين وتسعمائة لذي القرنين.

ـــــــــــــــــــــــــــــــــــــــــ
1 هو الحافظ: أحمد بن علي بن حجر العسقلاني المتوفى سنة 852 اثنين وخمسين وثمانمائة أكثر كتابه حديث أملاه بمدينة حلب كذا في كشف الظنون.
2 بكسر الراء وهو الفضة أي يبتدأ فيه بسك العملة وصيغها وفيه إشارة واضحة إلى أن أعمال المسلمين الهامة تعمل في كل عام مع بدء العام الهجري.

ص -17- الباب الثاني
في فوائد التاريخ
منها: معرفة الآجال وحلولها وانقضاء العدد1 وأوقات التاليف ووفات الشيوخ ومواليدهم والرواة عنهم فيعرف بذلك كذب الكذابين وصدق الصادقين.
قال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمّىً فَاكْتُبُوهُ}2.
وأخرج البخاري في الأدب المفرد والحاكم عن ميمون بن مهران قال رفع إلى عمر صك3 محله شعبان فقال: أي شعبان؟ الذي نحن فيه أو الذي مضى أو الذي هو آت؟
ثم قال لأصحاب النبي صلى الله عليه وسلم: "ضعوا للناس شيئا يعرفونه من التاريخ فقال بعضهم: اكتبوا على تاريخ الروم.
فقال: إن الروم يطول تاريخهم يكتبون من ذي القرنين.
فقال: اكتبوا على تاريخ فارس.
فقال: إن فارس كلما قام ملك طرح من كان قبله.
ـــــــــــــــــــــــــــــــــــــــــ
1 جمع عدة وهي المدة بعد الطلاق أو الوفاة وغير ذلك.
2 سورة البقرة الآية: 282.
3 أي كتاب "خطاب" أو وثيقة بيع.

ص -18- فاجتمع رأيهم على أن الهجرة كانت عشر سنين1 فكتبوا التاريخ من هجرة النبي صلى الله عليه وسلم.
وقال ابن عدي: ثنا عبد الوهاب بن عصام أنبأنا إبراهيم ابن الجنيد أنبأنا موسى بن حميد أنبأنا أبو بكر الخرساني قال قال سفيان الثوري: "لما استعمل الرواة الكذب استعملنا لهم التاريخ".
وقال حفص بن غياث: "إذا اتهمتم2 فحاسبوه بالسنين" يعني سنة وسن من كتب عنه.
وقال حماد بن زيد:
"لم يستعن على الكذابين بمثل التاريخ".

 ـــــــــــــــــــــــــــــــــــــــــ
1 أي مدة مكث النبي صلى الله عليه وسلم بالمدينة عشر سنين.
2 أي إذا اتهمتم راويا من الرواة.

ص -19- الباب الثالث
في فوائد شتى تتعلق به
الأولى: إنما يؤرخ بالأشهر الهلالية التي قد تكون ثلاثين وقد تكون تسعا وعشرين كما ثبت في الحديث1 دون الشمسية الحسابية التي هي ثلاثون أبدا فتزيد عليها قال تعالى في قصة أهل الكهف - {وَلَبِثُوا فِي كَهْفِهِمْ ثَلاثَ مِائَةٍ سِنِينَ وَازْدَادُوا تِسْعاً}2.
قال المفسرون: "زيادة التسعة باعتبار الهلالية وهي ثلاث مائة فقط: شمسية".
وإنما كان التاريخ لحديث: "إنا أمة لا نحسب ولا نكتب"3 وحديث: "إذا رأيتموه فصوموا وإذا رأيتموه فافطروا فإن غم عليكم فأكملوا العدة ثلاثين".
وآلى رسول الله صلى الله عليه وسلم من نسائه شهرا ودخل عليهن في التاسع والعشرين فقيل له فقال: "الشهر تسع وعشرون".

ـــــــــــــــــــــــــــــــــــــــــ
1 قوله صلى الله عليه وسلم: "صوموا لرؤيته وأفطروا لرؤيته فإن غم عليكم فأكملوا العدد ثلاثين" ورد من عدة طرق بألفاظ مختلفة ومن رواته الإمام البخاري ومسلم والنسائي وغيرهم.
2 الآية 25 من سورة الكهف.
3 متفق عليه ورواه أبو داود والنسائي.

ص -20- قال والد شيخنا البلقيني في التدريب1: "كل شهر في الشرع فالمراد به الهلالي إلا شهر المستحاضة وتخليق الحمل".
الثانية: إنما يؤرخ بالليالي لأن الليلة سابقة على يومها إلا يوم عرفة شرعا قال الله تعالى: {كَانَتا رَتْقاً فَفَتَقْنَاهُمَا}2. قالوا - ولا يكون مع الإرتقاق إلا الظلام فهو سابق على النور
وروى السدي عن محمد بن إسحاق: "أول ما خلق الله النور والظلمة ثم ميز بينهما فجعل الظلمة ليلا والنور نهارا".
قلت: وقد ثبت أن القيامة لا تقوم إلا نهارا3 فدل على أن ليلة

ـــــــــــــــــــــــــــــــــــــــــ
1 التدريب في الفروع - فقه شافعي لمؤلفه سراج الدين: عمر بن رسلان البقليني الشافعي المتوفى سنة 805هـ خمس ثمانمائة بلغ فيه إلى كتاب الرضاع ثم اختصره وسماه "التأديب" ولوده علم الدين صالح المتوفى سنة 868 تكملة لهذا الكتاب ا. هـ من كشف الظنون.
2 سورة الأنبياء الآية 30 وفي تفسير ابن كثير رحمه الله تعالى عند هذه الآية قال سفيان الثوري عن أبيه عن عكرمة قال: سئل ابن عباس: الليل كان قبل أو النهار؟ فقال: أرأيتم السماوات والأرض حين كانتا رتقا هل كان بينهما إلا ظلمة؟ ذلك لتعلموا أن الليل قبل النهار.
3 لعل الشيخ رحمه الله تعالى يقصد ما جاء في صحيح البخاري: "لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت ورأوها آمنوا أجمعون فذلك حين لا ينفع نفس إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا ولتقومن الساعة وقد نشر الرجلان ثوبهما بينهما فلا يبتاعانه ولا يطويانه ولتقومن الساعة والرجل قد رفع أكلته إلى فيه فلا يطعمها".
وللحديث لفظ آخر في مسلم بمعناه.
ولكن -والله تعالى أعلم- أن قصد الحديث أن الساعة تقوم والناس في أعمالهم.
وقوا الله تبارك وتعالى: {حَتَّى إِذَا أَخَذَتِ الْأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلاً أَوْ نَهَاراً} يفيد أن أمرهفي قيام الساعة مجهول وبالنسبة للأرض -وهي كرة عندما يأتيها الأمر بقيام الساعة يكون النهار في جانب والليل في جانب.
والمقصود من الحديث الشريف - والله أعلم بمراد رسوله صلى الله عليه وسلم- أن الساعة تقوم وكل أحد من الخلق في حالة: لا يتمها بل تقوم وهو متلبس بها فالسكران في سكره والنائم في نومه والبائع في بيعه والزارع في زرعه كل لا يتم ما هو فيه حتى تفجأه الساعة على ما هو عليه وليس المقصود أنها تكون في النهار دون الليل.
وكونها تقوم يوم الجمعة وهو اليوم الذي تصيح البهائم مصيخة فيه خشية قيام الساعة كذلك قد يكون هذا اليوم هنا بالنهار. والخطيب على المنبر مثلا وفي مكان آخر ليل دامس على أن اليوم في الشهور العربية يبتدئ بعد غروب الشمس وينتهي بغروبها والله أعلم.

ص -21- اليوم سابقة إذ كل يوم له ليلة

ص -22- الثالثة: يقال أول ليلة في الشهر: "كتب لأول ليلة منه" أو لغرته1 أو لمهله أو لمستهله أول يوم لليلة خلت ثم لليلتين خلتا ثم لثلاث خلون إلى عشرة فخلت إلى النصف وللنصف من كذا وهو أجود من لخمس عشرة خلت أو لست ثم لأربع عشرة بقيت إلى العشرة ثم لعشر بقين إلى.. آخره فلآخر ليلة فلسلخه أو انسلاخه. وفي اليوم بعدها لآخر يوم أو لسلخه أو انسلاخه.
وقيل إنما يؤرخ بما مضى مطلقا وإنما قيل للعشرة فما دونها: "خلون" و"بقين" لأنه مميز بجميع فيقال: عشر ليال إلى ثلاث ليال ولما فوق ذلك "خلت" لأنه مميز بمفرد نحو إحدى عشرة ليلة ويقال في العشر: الأول والأواخر ولا يقال: الأوائل والأواخر.
وقد أجاب ابن الحاجب عن حكمة ذلك بجواب طويل نقلناه بحروفه في التذكرة2 وحاصله أنه: قيل الأول لأنه مفرد العشرة الأولى لأنه لليالي والأولى يجمع على: فعل قياسا مطردا كالفضلى والفضل ولا يجمع على الأوائل إلا أول: المذكر ومفرد العشر يؤنث أما الأواخر فهي جمع آخره كفاطمة وفواطم والأخر جمع أخرى وإنما يتعين تقديره الآخر ههنا دون الأخرى لأن المقصود هنا الدلالة على التاخر الوجودي ولا يفيده إلا ذلك بخلاف الأخرى. فإنها أنثى أخر وهما إنما يدلان على وصف مغاير لمقدم ذكره سواء كان في الوجود متاخرا أو متقدما: مررت بزيد ورجل

ـــــــــــــــــــــــــــــــــــــــــ
1 استهلال القمر. وغرة الهلال: طلعته.
2 والتذكرة في العربية "هو مؤلف كبير للسيوطي في ثلاث مجلدات".

ص -23- آخر فلا يفهم من ذلك إلا وصفه للمتقدم وهو زيد دون كونه متاخرا وجودا.
ولهذا عدلوا عن ربيع الآخر -بفتح الخاء- وجمادى الآخرى- إلى ربيع الآخر- بالكسر وجمادى الآخرة حتى تحصل الدلالة على مقصودهم في التاخر الوجودي
الرابعة: تحذف تاء التانيث من لفظ العدد ويقال: إحدى واثنتان: إن أرخت بالليلة أو السنة ويثبت ويقال: "أحد" "اثنان" إن أرخت باليوم و العام فإن حذفت المعدود: جاز حذف التاء. ومنه الحديث: "وأتبعه ستا من شوال"1. أما العشر: فيذكر مع الذكر ويؤنث مع المؤنث.
قال المتاخرون: ويذكر شهر فيما أوله "را" فيقال: شهر ربيع مثلا دون غيره فلا يقال: "شهر صفر". والمنقول عن سيبويه: جواز إضافة "شهر" إلى كل الشهور: وهو المختار ا هـ.
الخامسة: في ألفاظ الأيام والشهور:
الأحد: هو أول الأيام وفي شرح المهذب2 ما يقتضي أنه أول الأسبوع.

ـــــــــــــــــــــــــــــــــــــــــ
1 نص الحديث: "من صام رمضان وأتبعه ستا من شوال كان كصوم الدهر" رواه الإمام أحمد والإمام مسلم والأربعة.
2 في فروع الشافعية للإمام أبي إسحق إبراهيم بن محمد الشيرازي الشافعي المتوفى سنة 476هـ وقد شرحه كثير من العلماء وأشهرهم محيي الدين يحيى بن شرف النووي إلى باب "الربا".

ص -24- وروى ابن عساكر في "تاريخه" بسنده إلى إبن عباس قال: أول ما خلق الله الأحد فسمي الأحد وكانت العرب يسمونه الأول. وقال متاخروا أصحابنا: إن أول الأسبوع: السبت وهو الذي في "الشرح" و"الروضة"1 و"المنهاج"2 لحديث مسلم: "خلق الله التربة يوم السبت والجبال يوم الأحد والشجر يوم الإثنين والمكروه يوم الثلاثاء والنور يوم الاربعاء وبث فيها الدواب يوم الخميس وخلق آدم بعد العصر يوم الجمعة"3.
وقال ابن إسحق يقول أهل التوراة: ابتدأ الله الخلق يوم الأحد ويقول أهل الإنجيل: يوم الاثنين ونقول نحن المسلمون -فيما انتهى إلينا- عن رسول الله صلى الله عليه وسلم: يوم السبت4.
وروى ابن جرير عن السدي عن شيوخه: ابتدأ الله الخلق يوم الأحد وإختاره وما إليه طائفة.

ـــــــــــــــــــــــــــــــــــــــــ
1 الشرح هو "شرح المهذب" والروضة هو "الروضة" في الفروع للإمام أبي زكريا: محيي الدين يحيى بن شرف النووي.
2 "منهاج الطالبين" فقه الشافعي.
3 ولفظ الحديث: "خلق الله التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الاثنين وخلق المكروه يوم الثلاثاء وخلق النور يوم الأربعاء وبث فيها الدواب يوم الخميس وخلق آدم بعد عصر الجمعة في آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل" رواه الإمام أحمد والإمام مسلم.
4 والحديث السابق دليله.

ص -25- وقال ابن كثير - وهو أشبه بلفظ الأحد ولهذا يكمل الخلق يوم الجمعة فاتخذه المسلمون عيدهم وهو اليوم الذي ضل عنه أهل الكتاب.
قال: وأما حديث مسلم السابق ففيه غرابة شديدة لأن الأرض خلقت في أربعة أيام ثم السموات في يومين.
وقد قال البخاري: قال بعضهم" عن أبي هريرة عن كعب الأحبار وهو أصح.
فائدة: يكره صوم الأحد على إنفراده. صرح به ابن يونس في "مختصر التنبيه". ويجمع على آحاد -بالمد - وإحاد - بالكسر ووجود الاثنين: قال في شرح المهذب: "يسمى به لأنه ثاني الأيام ويجمع على أثانين وكانت العرب تسميه "أثيونا".
وروى الطبراني عن عاصم بن عدي قال: "قدم النبي صلى الله عليه وسلم المدينة يوم الإثنين".
وروى ابن أبي الدنيا مثله.
عن فضاله بن عبيد: أن الثلاثاء بالمد يجمع على ثلاثاوات و أثالث. وكانت العرب تسميه "جبارى".
الأربعاء: ممدود ومثلث1 الباء وجمعة أربعاوات وأرابيع وكان اسمه عند العرب دبارا واشتهر على ألسنة الناس أنه المراد في قوله تعالى: {يَوْم نَحْسٍ مُسْتَمِرٍّ}2 وتشاءموا به لذلك وهو خطأ فاحش لأن الله

ـــــــــــــــــــــــــــــــــــــــــ
1 أي الباء. يقبل الحركات الثلاث: الفتحة والضمة والكسرة.
2 سورة القمر آية 19.

ص -26- تعالى قال: {فِي أَيَّامٍ نَحِسَاتٍ}1. - وهي ثمانية أيام فيلزم أن تكون الأيام كلها نحسات وإنما المراد نحس عليهم.
الخميس: جمعة أخمسة وأخماس وكانوا يسمونه: مؤنسا
الجمعة: يجمع على جمعات وفي ميمها الضم والسكون وكانت تدعى: العروبة.
وفي رواية: "خير يوم طلعت فيه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها"2. وفي رواية "وفيه مات وفيه تقوم الساعة وفيه ساعة لا يوافقها عبد مسلم يسأل الله شئيا إلا أعطاه".
وفي حديث عند الطبراني: "أفضل الأيام: يوم الجمعة وأفضل الليالي: ليلة القدر وأفضل الشهور: رمضان".

ـــــــــــــــــــــــــــــــــــــــــ
1 سورة فصلت. الآية 16 وقال ابن كثير رحمه الله تعالى في تفسير قوله تعالى: {إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِي يَوْمِ نَحْسٍ مُسْتَمِرٍّ , تَنْزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُنْقَعِرٍ} كانت تأتي أحدهم فترفعه حتى تغيبه عن الأبصار ثم تنكسه على أم رأسه فيسقط إلى الأرض فتثلغ رأسه فيبقى جثة بلا رأس ولهذا قال {كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُنْقَعِرٍ}.
 2 وبقيته "...ولا تقوم الساعة إلا في يوم الجمعة". رواه الإمام مسلم والإمام أحمد والترمذي.

ص -27- وفي حديث رواه البيهقي في "شعب الإيمان" أنه كان يقول: "ليلة الجمعة ليلة غراء ويوم أزهر".
فائدة: يكره إفراده بالصوم لأحاديث في ذلك في الصحيحين وغيرهما.
وأما حديث البزار: "ما أفطر صلى الله عليه وسلم قط يوم الجمعة" فضعيف.
السبت: يجمع على أسبت وسبوت وكان يدعى "شبارا" ويكره إفراده بالصوم فإن ضم إلى الأحد أو الجمعة فلا "*".
وقد ألغز بذلك فيقال: "مكروهان إذا اجتمعا زالت الكراهة"1 وقصة اليهود في السبت مشهورة2.
فائده: روى أبو يعلي -في مسنده- عن ابن عباس قال: يوم الأحد يوم غرس وبناء ويوم الاثنين يوم سفر ويوم الثلاثاء يوم دم ويوم الأربعاء يوم أخذ ولا عطاء فيه ويوم الخميس يوم الدخول على السلطان ويوم الجمعة يوم تزوج وباء.
ورأيت بخط الحافظ شرف الدين الدمياطي أبياتا ذكر أنها تعزى إلى علي بن أبي طالب رضي الله عنه وهي هذه:

فنعم اليوم يوم السبت حقا لصيد إن أردت بلا امتراء

وفي الأحد البناء لأن فيه تبدى الله في خلق السماء

ـــــــــــــــــــــــــــــــــــــــــ
1 أي اللغز: يومان إذا صيم كل منهما مفردا كره فإذا اجتمعا زالت الكراهة.
2 وهي التي أشار إليها القرآن الكريم في قوله تعالى في الآية: 164 من سورة الأعراف { إِذْ يَعْدُونَ فِي السَّبْتِ}. "*" أي فلا يكره.

ص -28- ويوم الاثنين إن سافرت فيه فترجع بالسلامة والهناء

وإن ترد الحجامة في الثلاثا ففي ساعاته هرق الدماء

وإن شرب امرؤ منكم دواء فنعم اليوم يوم الأربعاء

وفي الخميس قضاء حاج فإن الله يأذن بالقضاء

وفي الجمعات تزويج وعرس ولذات الرجال مع النساء

قلت: "في نسبتها إلى الإمام علي رضي الله عنه نظر".
المحرم: يجمع على: محرمات ومحارم ومحاريم. ومن العرب من يسميه "مؤتمن" والجمع مآمن ومآمين.
وفي الصحيحين: "أفضل الصوم -بعد رمضان- شهر الله المحرم"1
صفر: جمعة أصفار. قال ابن الأعرابي: "والناس كلهم يصرفونه إلا أبا عبيدة فخرق الإجماع بمنع صرفه فقال: للعلمية والتانيث بمعنى الساعة قال ثعلب: "سلح2 وهو لا يدري لأن الأزمنة كلها ساعات".
ومن العرب من يسميه "ناجز" وكانوا يتقاسمون به ولهذا

ـــــــــــــــــــــــــــــــــــــــــ
1 وفي لفظ رواه النسائي رحمه الله تعالى "أفض الصيام بعد رمضان الشهر الذي تدعونه محرم".
2 أي تبرز والمقصود أخطأ خطأ فاحشا.

ص -29- ورد في الحديث ردا عليهم: "لا عدوى ولا طيرة ولا هامة ولا صفر"1.
ربيع: قال الفراء: يقال: "الأول" ردا على الشهر "والأولى" ردا على ربيع وفيه ولد صلى الله عليه وسلم وهاجر ومات.
ومنهم من يسميه "خوانا"2 والجمع "أخونة" ويسمى "الآخر" "وبصان" والجمع وبصانات.
جمادى: جمعه: "جمادات" قال الفراء: كل الشهور مذكرة إلا جماديان تقول: جمادى الأولى والآخرة.

ـــــــــــــــــــــــــــــــــــــــــ
1 وبقية الحديث "...وفر من المجذوم كما نفر من الأسد" رواه البخاري والإمام أحمد وللحديث روايات كثيرة ورواة آخرون.
والمعنى -والله تعالى أعلم- أن هذه الأشياء ليست هي التي تفعل وإنما الفاعل هو الله تبارك وتعالى فقد يصيب الإنسان عدوى ثم يبرأ منها وقد يتطير من شيء ثم لا يحدث له شيء مما تطير منه والأمور كلها بيد الله.
وقوله: "ولا صفر" قال في القاموس: "والصفر بالتحريك: داء في البطن يصفر الوجه وتأخير المحرم إلى صفر ومنه: ولا صفر أو من الأول لزعمهم أنه يعدي" ثم قال: والصفران" شهران من السنة سمي أحدهما في الإسلام المحرم" ا هـ... وقول النبي صلى الله عليه وسلم "ولا صفر" تشمل الأولى والثانية.
2 في القاموس: "والخوان كشداد -بفتح الخاء- ويضم: شهر ربيع الأول. جمعه أخونه.

ص -30- ومنهم من يسمي الأولى "حنين" والجمع "حنائن" و "وأحنة" و "حنن"1.
والآخرة "ورنه" الجمع "ورنات"2.
مسألة: أجل السلم "*" إلى ربيع أو جمادى فقيل: لا يصح للإبهام3.
والأصح: الصحة ويحمل على الأول.
رجب: جمعه "أرجاب" و "رجاب" و "رجبات"4 ويقال له "الأصم" إذ لم يكن يسمع فيه قعقعة سلاح لتعظيمهم له والوصف بوصف الإنسان5 و "الأصب"6 و "منصل الأسنة"7.
وورد في فصل صومة أحاديث لم يثبت منها شيء بل هي ما بين منكر وموضوع

ـــــــــــــــــــــــــــــــــــــــــ
1 الحنين -كأمير, وحنين- كسكيت وباللام: اسمان لجمادى الأولى والآخرة.
2 بسكون الراء في القاموس: وورنة: اسم ذي القعدة.
"*" السلم: بفتح السين المشددة: الاقتراض والسلف.
3 لأنه لا يدرى أي الربيعين أو الجمادين لا بد من تحديد أحدهما.
4 الذي في القاموس: جمعه أرجاب ورجوب ورجاب ورجبات محركة.
5 رجب فلان فلانا بقول سيء: رجمه به. والله تعالى أعلم.
6 تصب فيه الرحمات صبا.
7 كناية عن أن القبائل لا يحارب بعضها بعضا فيه.

ص -31- شعبان: جمعه: "شعابين" و"شعبانات" ومنهم من يسميه "وعلا" والجمع "أوعال" "وعلات".
لم يكن النبي صلى الله عليه وسلم يصوم شهرا كاملا بعد رمضان سواه ويحرم الصوم إذا انتصف لمن لم يصله بما قبله1
رمضان: مشتق من الرمضاء وهي شدة الحر وجمعه "رمضانات" و "أرمضه" و "رماض". قال النحاة: "شهر رمضان" أفصح من ترك الشهر.
قلت: روى ابن أبي حاتم بسند ضعيف عن أبي هريرة رضي الله تعالى عنه قال: لا تقولوا "رمضان" فإنه من أسماء الله ولكن قولوا "شهر رمضان".
ومن العرب من يسميه: "ناتقا" والجمع "نواتق".
شوال: جمعه "شواويل" و "شيايل" وشوالات وكان يسمى "عاذلا" والجمع "عواذل" وهو أول أشهر الحج.
عقد النبي صلى الله عليه وسلم على عائشة وتزوج بها فيه وكانت عائشة تستحب النكاح فيه2.

ـــــــــــــــــــــــــــــــــــــــــ
1 ولعل هذا معتمد الذين يصومون الأشهر الثلاثة.
2 أي تدعو الناس إلى أن يتزوجوا فيه تيمنا و اقتداء برسول الله صلى الله عليه وسلم .

ص -32- القعدة و الحجة: وفي أول كل منهما الفتح والكسر وفتح الأول وكسر الثاني أفصح من العكس وجمعها ذوات القعدة وذوات الحجة وكان يسمى الأول "هواعا" والجمع "أهوعه" و "هواعات" والثاني "برك" والجمع "بركات"
فائدة: أخرج ابن عساكر - من طريق الأصمعي قال: كان أبو عمرو ابن العلاء يقول: "إنما سمي المحرم لأن القتال حرم فيه" و "صفر" لأن العرب كانت تنزل فيه بلادا يقال لها "صفر" وشهرا "ربيع" كانوا يرتبعون فيهما. أي يقيمون فيهما و "جماديان": كان يجمدون فيهما الماء و "رجب" كانوا يرجبون1 فيه النخل و "شعبان" تتشعب فيه القبائل و "رمضان" رمضت فيه الفصال من الحر و "شوال" شالت فيه الإبل بأذنابها للضراب2 و "ذو القعدة" قعدوا فيه عن القتال و "ذو الحجة" كانوا يحجون فيه.
وإنما سقنا هذه الفوائد لأنها مهمة إذ لا يليق بالكاتب والمؤرخ جهلها.
والحمد لله وحده ثم الصلاة على من لا نبي بعده ا هـ.
"تمت رسالة السيوطي رحمه الله تعالى ورضي عنه بمن الله تبارك وتعالى وفضله".
ـــــــــــــــــــــــــــــــــــــــــ
1 ترجيب النخل: تدعيمها ببناء يحميها من السقوط إذا مالت. أو ضم أعذاقها إلى سعفاتها.
2 الضراب: طلب الذكر.


ذيل طبقات الحفاظ

عنوان الكتاب:

ذيل طبقات الحفاظ

تأليف:

أبو الفضل عبد الرحمن بن أبي بكر السيوطي

دراسة وتحقيق:

الشيخ زكريا عميرات

الناشر:

دار الكتب العلمية


مقدمة

ذيل طبقات الحفاظ

مقدمة

ص -223- بسم الله الرحمن الرحيم
 ترجمة الإمام السيوطي:
هو الحافظ أبو الفضل جلال الدين عبد الرحمن بن كمال الدين أبي بكر بن محمد السيوطي المعروف بابن الأسيوطي.
ولد بالقاهرة ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة وكانت أمه أَمة تركية وأصل أبيه من العجم ومات أبوه وهو ابن ست سنين فكفله وصيه الشهاب بن الطباخ ورباه عند الأمير برسباي الجركسي أستاذ دار الصحبة واتصل بالأمير إينال الأشقر رأس نوبة النوب وكان لبيته اتصال بالأمراء من عهد الأمير شيخو، وكان في جملة أوصيائه الإمام كمال الدين بن الهمام وله أياد بيضاء عليه.
أخذ العلم عن العلم البلقيني والشرف المناوي والشمس بن الفالاتي والجلال المحلي والزين العقبي والبرهان البقاعي والشمس السخاوي الشافعيين،وعن محقق الديار المصرية سيف الدين البكتمري والعلامة محيي الدين الكافيجي البرغمي والحافظ قاسم بن قطلوبغا السودوني والإمام تقي الدين الشمني الحنفيين وغيرهم من المالكية والحنابلة، وعدة شيوخه إجازة وقراءة وسماعًا نحو مائة وخمسين شيخًا وقد جمعهم في معجمه، ولم يكثر من سماع الرواية لاشتغاله بما هو أهم وهو الدراية كما يحكي هو عن نفسه، وممن أجاز له من حلب ابن مقبل وآخر من أجاز له الصلاح بن أبي عمر.
وانصرف إلى الجمع والتأليف وهو صغير فبلغت عدة مؤلفاته نحو ستمائة ما بين رسائل في ورقة أو ورقتين وكتب في عدة مجلدات، والغالب في مصنفاته تلخيص كتب الآخرين فقيمتها العلمية توزن بقدر ما لصاحب الأصل من التحقيق، والتضارب الواقع بين أقواله في كتبه إنما يأتي من اختلاف آراء أصحاب الكتب التي يقوم هو باختصارها حيث لا يتسع له الوقت لتمحيصها وترجيح الراجح منها، قال تلميذه الشمس الداودي المالكي مؤلف طبقات المفسرين الكبرى: عاينت الشيخ وقد كتب في يوم واحد ثلاثة كراريس تأليفًا وتحريرًا وكان مع ذلك يملي الحديث ويجيب عن المتعارض منه بأجوبة حسنة. اهـ. ومن يكون بهذا الإسراع طول عمره لا يتسنى له تحقيق ما يدونه بل كثيرًا ما تفوته مواضع الفائدة من الأصول التي يلخصها. وقد يتابع أوهام الأصل التي لا يخلو منها تصنيف فتسوء سمعته بتآليفه. قال السخاوي: إن له مؤلفات كثيرة مع كثرة ما يقع له من التحريف والتصحيف

ص -224- فيها وما ينشأ عن عدم فهم المراد لكونه لم يزاحم الفضلاء في دروسهم ولا جلس بينهم في مسائهم وتعريسهم بل استبد بالأخذ من بطون الدفاتر والكتب، وأخذ من كتب المحمودية وغيرها كثيرًا من التصانيف القديمة التي لا عهد لكثير من العصريين بها في فنون فغير فيها شيئًا يسيرًا وقدم وأخر ونسبها لنفسه وهوّل في مقدماتها. اهـ. ولي مشيخة الحديث مشيخة البيبرسية بعد الجلال البكري إلى أن صرفه عنها السلطان الملك العادل طومانباي الأول يوم الاثنين ثاني عشر من رجب سنة ست وتسعمائة حيث تحزب عليه جمع من مشايخ المدرسة بسبب يبسه معهم ومعاندته لهم بحيث أخرج وظائف كثيرة عنهم وقرر فيها غيرهم وحصل له إهانات من ترسيم وإساءات وأمر بنفي وكانت حكايات كما يقول صاحب "البدر الطالع" فيما علقه على الضوء اللامع بخطه ثم انقطع بسكنه في الروضة وتزهد وكان يأتي إليه أعيان الأمراء للزيارة فلا يقوم لهم وعرضت عليه مشيخة البيبرسية سنة 909 فامتنع من قبولها واستمر على انقطاعه، وكان الأمراء والأغنياء يأتون إلى زيارته ويعرضون عليه الأموال النفيسة فيردها، وأهدى إليه السلطان الملك الأشرف قانصوه الغوري خصيًّا وألف دينار فرد الألف وأخذ الخصيّ فأعتقه وجعله خادمًا في الحجرة النبوية وقال لقاصد السلطان لا تعد تأتينا بهدية قط فإن الله تعالى أغنانا عن مثل ذلك وطلبه السلطان مرارًا فلم يحضر إليه على ما ذكره النجم الغزي في الكواكب السائرة وابن العماد في شذرات الذهب. ومن شعره:

فوض أحاديث الصّفا ت ولا تشبّه أو تعطل

إن رمت إلا الخوض في تحقيق معضلة فأول

إن المفوض سالم مما تكلفه المؤول

ألف في تحريم المنطق وادعى الاجتهاد فصنف في ذلك عدة رسائل فقام العلماء ضده حتى انقبع في عقر داره، ويحكي الشعراني في ذيل طبقاته عن السيوطي أنه كان يقول: قد أشاع الناس عني أني ادعيت الاجتهاد المطلق كأحد الأئمة الأربعة وذلك باطل عني إنما مرادي بذلك المجتهد المنتسب.. ولما بلغت مرتبة الترجيح لم أخرج في الإفتاء عن ترجيح النووي.. ولما بلغت إلى مرتبة الاجتهاد المطلق لم أخرج في الإفتاء عن مذهب الشافعي. اهـ. وغريب جدًّا ما يرويه الداودي والشعراني عنه أنه كان يحفظ مائتي ألف حديث إن لم يكن مراده أنه يحفظها في خزانته لأن شيخ حفاظ الأمة أبا عبد الله البخاري لما سئل عن أحاديث جامعة: هل تحفظها؟ أجاب بقوله: أرجو أن لا يخفى علي منها شيء. ولم يدّع مثل هذه الدعوى.

ص -225- وله مقامة تهجم فيها على السخاوي سماها "الكاوي في الرد على السخاوي" كما تحامل عليه أيضًا عند ترجمته في "نظم العقيان" مع أنه في عداد شيوخه وما ذنب السخاوي إليه إلا قلة صبره إزاء الدعاوى العريضة. وذكر في "النور السافر" ما كتبه السيوطي إلى السخاوي معرضًا به ومتهجمًا عليه وهو قوله:

قال السخاوي: إن تعروك مشكلة علمى كبحر من الأمواج ملتطم

والحافظ الديمي عيث الزمان فخذ "غرفا من اليم أو رشفا من الديم"

والديمي الفخر عثمان المحدث ممن كان بينه وبين السخاوي منافسة أيضًا. ويرى بعضهم أن كلًّا من الثلاثة كان فردًا في فنه مع المشاركة في غيره فالسخاوي تفرد بمعرفة علل الحديث، والديمي بأسماء الرجال، والسيوطي بحفظ المتون. اهـ. وانتصر للسخاوي على السيوطي الشاعر الأديب ابن العليف أحمد بن الحسين المكي في كتابين سماهما "الشهاب الهاوي على منشئ الكاوي" و"المنتقد اللوذعي على المجتهد المدعي".
واستقصى الداودي ذكر أسماء مؤلفاته فزادت على خمسمائة مؤلف منها: "الدر المنثور في التفسير بالمأثور" في ستة مجلدات لخص فيها كتب التفاسير بالرواية للمتقدمين بتجريدها عن الأسانيد ولم يتكلم عليها فبقي جامعا للغث والثمين وفيه من الأقوال المردودة ما لا يوصف، ومنها "الإتقان في علوم القرآن" وجُلّه من البرهان للبدر الزركشي وهذا كتاب جليل جدا إلا أن السيوطي أغفل مواطن الفائدة منها وتابعه في أوهامه الظاهرة كقوله في أسباب النزول: إن عثمان بن مظعون شرب الخمر في عهد عمر...إلخ مع أنه ممن حرم الخمر على نفسه في الجاهلية والإسلام ومات قبل التحريم في أول الهجرة بالمدينة وهو أول من دفن فيها من المسلمين وكل ذلك في غاية الشهرة، بل الذي شرب هو قدامة بن مظعون إلى غير ذلك، سوى ما له من الأوهام فيه وغير ما حشده فيه من الأخبار من غير تمحيص مما يتمسك به خصوم الكتاب الكريم. ومنها "الجامع الكبير" الذي أراد أن يستقصى فيه السنن على حروف الهجاء من غير تقيد بالصحيح، وقد رتبه على أبواب الفقه الشيخ علي المتقي الحنفي الهندي في عدة مؤلفات أكبرها "كنز العمال" إلا أنه يتنافى في ما يقوله السيوطي في أول الكتاب مع ما يسرده نفسه فيما ألفه في الموضوعات كما وقع له مثل ذلك في "الجامع الصغير". وله أيضًا "تاريخ الخلفاء" و"طبقات النحاة" و"حسن المحاضرة".
و"طبقات الحفاظ" لخص فيها طبقات الذهبي وذيل عليها بما في هذا الذيل لكنه لم يتعب فيه بل اختصر تراجمه من الدرر الكامنة وإنباء الغمر إلا فيما قل جدًّا ولم يذكر

ص -226- الوفيات أثر التراجم ولا أسند أحاديث بطرف المترجمين. وشهرة مؤلفاته تغني عن الإفاضة فيها.
وكانت وفاته في سحر ليلة الجمعة 19 من جمادى الأولى سنة 911 هـ. ودفن في حوش قوصون خارج باب القرافة بمصر كما في ذيل الشعراني والكواكب السائرة والشذرات، وحوض قوصون هذا تحت القلعة لا عند جامعه الكبير ما حققه الأستاذ العلامة أحمد تيمور باشا حفظه الله في كتابه "قبر الإمام السيوطي" أغدق الله على ضريحه سحائب رحمته وأدخله فسيح جنته.

ص -227- اشتمل هذا الذيل على سبعة وأربعين ترجمة وهي موافقة لما في ذيل حافظ الشام الحسيني رحمه الله تعالى، وللذيل عليها للحافظ تقي الدين أبي الفضل محمد بن فهد الهاشمي تغمده الله برحمته، وزاد على الذيلين المذكورين تراجم خمس أنفس استدركها عليهما في الطبقة الثانية والعشرين وهم: الشهار الهكاوي، وابن حبيب، والسراج القزويني، وأمين الدين الواني، وابن المرابط، ومن الطبقة الرابعة والعشرين واحد وهو: عمر بن مسلم، ومن الطبقة الخامسة والعشرين اثنان هما: ابن الجزري، والشهاب البوصيري1.
وعلمت على المستدرك وعلى موافقة السيد الحسيني "س" وعلى موافقة الحافظ ابن فهد "ف".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مجموع ما فيه هذا الذيل من التراجم "47" ترجمة منها "16" ترجمة موافقة لذيل الحسيني و"23" موافقة لذيل ابن فهد و"8" تراجم مستدركة عليهما.

ص -229- بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما.
قال شيخنا الإمام الحافظ مفتي المسلمين أوحد المجتهدين أبو الفضل عبد الرحمن جلال الدين ابن العلامة قاضي المسلمين كمال الدين أبي بكر بن محمد السيوطي ثم القاهري الشافعي رحمة الله عليه: الله أحمد على آلائه وأشكره على نعمائه وأصلي وأسلم على خاتم أنبيائه محمد وأصحابه وأحبائه. وبعد فإني لخصت طبقات الحفاظ تصنيف الإمام الحافظ الكبير أبي عبد الله محمد الذهبي رحمه الله تعالى وذيلت عليه من بعده وابتدأت بترجمته فقلت ما نصه:


الطبقة الثانية والعشرون

ذيل طبقات الحفاظ

ص -231- الطبقة الثانية والعشرون، عدتها 15:
 الذهبي 1 س الإمام الحافظ محدث العصر وخاتمة الحفاظ ومؤرخ الأعلام وفرد الدهر والقائم بأعباء هذه الصناعة شمس الدين أبو عبد الله محمد بن أحمد بن عثمان بن قايماز التركماني ثم الدمشقي المقرئ:
ولد سنة ثلاث وسبعين وستمائة وطلب الحديث وله ثماني عشرة سنة فسمع الكثير ورحل وعين بهذا الشأن وتعب فيه وخدمه إلى أن رسخت فيه قدمه وتلا بالسبع وأذعن له الناس، حكي عن شيخ الإسلام أبي الفضل ابن حجر أنه قال: شربت ماء زمزم لأصل إلى مرتبة الذهبي في الحفظ، ولي تدريس الحديث بتربة أم الصالح وغيرها، وله من التصانيف: "تاريخ الإسلام" التاريخ الأوسط والصغير و"سير النبلاء" و"طبقات الحفاظ" التي لخصناها في هذا الكتاب وذيلنا عليها و"طبقات القراء" و"مختصر تهذيب الكمال" و"الكاشف" مختصر ذلك و"المجرد" في أسماء رجال الكتب الستة و"التجريد" في أسماء الصحابة و"الميزان" في الضعفاء و"المغني" في الضعفاء وهو مختصر نفيس وقد ذيلت عليه بذيل و"مشتبه النسبة" و"مختصر الأطراف" لشيخه المزي و"تلخيص المستدرك" مع تعقب عليه و"مختصر سنن البيهقي" و"مختصر المحلي" وغير ذلك وله معجم كبير وصغير ومختصر بالمحدثين2، والذي أقوله إن المحدثين عيال الآن في الرجال وغيرها من فنون الحديث على أربعة: المزي والذهبي والعراقي وابن حجر، توفي الذهبي ليلة الاثنين ثالث من ذي القعدة سنة ثمان وأربعين وسبعمائة بدمشق وأضر قبل موته بيسير ورثاه التاج بن السبكي بقصيدة أولها:

من للحديث وللسارين في الطلب من بعد موت الإمام الحافظ الذهبي

من للرواية والأخبار ينشرها بين البرية من عجم ومن عرب

من للدراية والآثار يحفظها بالنقد من وضع أهل الغي والكذب

من للصناعة يدري حل معضلها حتى يريك جلاء الشك والريب

ومنها:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 3/ 204 "3527".
2 وقد ذكر فيه غالب الطبقة من أهل ذلك العصر وقد عاش الكثير منهم بعده بكثير بالصلاح العلائي والعز أبي عمر بن جماعة والعماد بن كثير والتقي بن رافع والبهاء بن خليل والتاج السبكي والعفيف المطري والحافظ الحسيني بل منهم من عاش بعده أكثر من أربعين سنة كشمس الدين محمد بن سند السابق ذكره في ذيل ابن فهد والآتي ذكره في ذيل الجلال السيوطي فإنه توفي سنة 792 وهو آخر المذكورين في المعجم المختص وفاةً كما في إنباء الغمر والدرر الكامنة وسيأتي ذلك في ترجمته. "الطهطاوي".

ص -232- هو الإمام الذي روت روايته وطبق الأرض من طلابه النجب

ثبت صدوق خبير حافظ يقظ في النقل أصدق أنباء من الكتب

الله أكبر ما أقرأ وأحفظه من زاهد ورع في الله مرتقب

القطب الحلبي 1 س الإمام العالم المقرئ الحافظ المحدث مفيد الديار المصرية وشيخها قطب الدين أبو علي عبد الكريم بن عبد النور بن منير بن عبد الكريم بن علي بن عبد الحق بن عبد الصمد بن عبد النور الحلبي ثم المصري أحد من جرد العناية بالرواية:
ولد في رجب سنة أربع وستين وستمائة وسمع من العز الحراني وغازي الحلاوي والفخر وآخرين وخرج لنفسه التساعيات والبلدانيات والمتباينات وبلغ شيوخه الألف وتلا بالسبع على أبي الطاهر المليجي وغيره، وكان خيرًا متواضعًا حسن السمت غزير المعرفة متقنًا اختصر الإلمام فحرره وشرح سيرة عبدالغني وشرع في شرح البخاري مطولا بيض منه النصف وجمع لمصر تاريخا حافلا لو تم بلغ عشرين مجلدًا، أعاد ودرس في الحديث بأماكن، أجاز للتاج السبكي ومات في رجب سنة خمس وثلاثين وسبعمائة.
فتح الدين بن سيد الناس2 س الإمام العلامة المحدث الحافظ الأديب البارع أبو الفتح محمد بن محمد بن محمد بن أحمد بن عبد الله بن محمد بن يحيى بن محمد بن محمد بن أبي القاسم بن محمد بن عبد الله بن عبد العزيز بن سيد الناس بن أبي الوليد ابن منذر بن عبد الجبار بن سليمان اليعمري الأندلسي الأصل المصري:
ولد في ذي القعدة سنة إحدى وسبعين وستمائة وسمع من غازي والعز3 وخلائق نحو الألف ولازم ابن دقيق العيد وتخرج عليه وأعاد عنده عليه وكان يحبه ويثني عليه وأخذ العربية عن البهاء بن النحاس وكتب الخط المغربي والمصري فأتقنهما وكان أحد الأعلام الفاظ إماما في الحديث ناقدا في الفن خبيرا بالرجال والعلل والأسانيد عالما بالصحيح والسقيم له حظ من العربية حسن التصنيف صحيح العقيدة أديبا شاعرا بارعا متنفننا في البلاغة ناظما ناثرا مترسلا، ولي درس الحديث بالظاهرية وغيرها، وصنف السيرة الكبرى والصغرى "وشرح الترميذي" لم يكمله فأتمه الحافظ أبو الفضل العراقي4 مات في شعبان سنة أربع وثلاثين وسبعمائة ولم يخلف في مجموعة مثله.

ـــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 2/ 241 "2485".
2 الدرر الكامنة 4/ 133 "4556".
3 أي من غازي الحلاوي والعز الحراني كما تقدم في ذيل الحافظ الحسيني قال الحافظ الذهبي في أواخر طبقات الحفاظ: ولحق بدمشق ابن المجاور ومحمد بن مؤمن، ثم قال: لم أسمع منه شيئا وقال في المعجم المختصب: جالسته وسمعت بقراءته وأجاز لي مروياته. "الطهطاوي".
4 بل لم يتمه هو أيضًا كما تقدم فيما علقناه على ترجمته في ذيل الحسيني.

ص -233- ابن عبد الهادي 1 س الإمام الأوحد المحدث الحافظ الحاذق الفقيه البارع المقرئ النحوي اللغوي ذو الفنون شمس الدين محمد بن أحمد بن عبد الهادي بن عبد الحميد بن عبد الهادي بن يوسف بن محمد بن قدامة المقدسي الحنبلي أحد الأذكياء:
ولد في رجب سنة خمس أو ست وسبعمائة وسمع من ابن عبد الدائم2 والطبقة وتفقه بابن مسلم3 وتردد إلى ابن تيمية ومهر في الحديث والفقه والأصول والعربية، قال الصفدي: لو عاش لكان آية كنت إذا لقيته سألته عن مسائل أدبية وفوائد عربية فينحدر كالسيل وكنت أراه يوافق4 المزي في أسماء الرجال ويرد عليه فيقبل منه، وقال ابن كثير: كان حافظا علامة ناقدا حصل من العلوم ما لا يبلغه الشيوخ ولا الأكابر وبرع في الفنون وكان جبلا في العلل والطرق والرجال حسن الفهم جدا صحيح الذهن، قال المزي: ما لقيته إلا واستفدت منه وكذا قال الذهبي أيضا، ودرس بالصدرية والغياثية وصنف شرحا على التسهيل والأحكام في الفقه والرد على السبكي في مسألة الزيارة سماه "الصارم المنكي" و"المحرر في اختصار الإلمام" و"الكلام على أحاديث مختصر ابن الحاجب" و"العلل" على ترتيب كتب الفقه و"التفسير المسند" لم يتمه واختصر التعليق لابن الجوزي وزاد عليه5 ومات في جمادى الأولى سنة أربع وأربعين وسبعمائة.
السبكي6 س الإمام الفقيه المحدث الحافظ المفسر الأصولي المتكلم النحوي اللغوي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 3/ 102 "3521".
2 وليس المراد به أبا العباس أحمد بن عبد الدائم "المتوفى سنة 667" لأنه لم يدركه بل المراد به ابنه أبو بكر بن أحمد بن عبد الدائم "المتوفى سنة 718" ولو قال من أبي بكر بن عبد الدائم كما عبر الحافظ الحسيني في ذيله لكان أحسن. "الطهطاوي".
3 بتشديد اللام كما في الدرر الكامنة وهو قاضي قضاة الحنابلة بدمشق شمس الدين أبو عبد الله محمد بن مسلم بن مالك بن مزروع بن جعفر الصالحي "المتوفى بالمدينة المنورة سنة ست وعشرين وسبعمائة عن أربع وستين سنة ورأيت في طبقات الحفاظ ابن رجب والمنهج الأحمد أن الشمس بن عبد الهادي المذكور قرأ الفقه على مجد الدين الحراني وهو الإمام الفقيه مجد الدين أبو الفداء إسماعيل بن محمد بن إسماعيل بن الفراء الحراني ثم الدمشقي "المتوفى بها سنة تسع وعشرين وسبعمائة عن أربع وثمانين سنة" فلعله تفقه بهما والله أعلم. "الطهطاوي".
4 وصوابه "يواقف" بتقديم القاف على الفاء كما في عبارة الصلاح الصفدي المنقولة عنه في بغية الوعاة أي يقف معه. "الطهطاوي".
5 وسماه تنقيح التحقيق في أحاديث التعليق وهو مفيد جدًّا لمن يعني بأحاديث الأحكام محص به الأصل واختصره وأبدى ما لابن الجوزي من الأوهام في كتابه "التحقيق في أحاديث التعليق" الذي اشترط فيه على نفسه أن يخرج ما ذكره فقهاء المذاهب تعليقًا من الأحاديث ويتكلم عليها من غير تعصب لمذهب على مذهب.
6 الدرر الكامنة 3/ 38 "2781".

ص -234- الأديب المجتهد تقي الدين أبو الحسن علي بن عبد الكافي بن علي بن تمام بن يوسف بن موسى بن تمام بن حامد بن يحيى بن عمر بن عثمان بن علي بن مسوار بن سوار بن سليم شيخ الإسلام إمام العصر:
 ولد في صفر سنة ثلاث وثمانين وستمائة، وأخذ الفقه عن ابن الرفعة والحديث عن الشرف الدمياطي والقراآت عن التقي الصائغ والأصلين والمعقول عن العلاء الباجي والخلاف والمنطق عن السيف البغدادي1 والنحو عن أبي حيان والتصوف عن التاج بن عطاء وسمع من ابن الصواف وعدة وأقبل على التصنيف والفتيا وصنف أكثر من مائة وخمسين مصنفا وتصانيفه تدل على تبحره في الحديث وغيره وسعة باعه في العلوم وتخرج به فضلاء العصر وولي قضاء الشام بوفاة الجلال القزويني وخرج له الحافظ شهاب الدين أبو العباس أحمد بن أيبك الدمياطي، ولما توفي المزي عينت مشيخة دار الحديث الأشرفية للذهبي فقيل إن شرط واقفها أن يكون الشيخ أشعري العقيدة والذهبي متكلم فيه فوليها السبكي قال ولده: والذي نراه أنه ما دخلها أعلم منه ولا أحفظ من المزي ولا أورع من النووي2 وابن الصلاح قال: وليس بعد المزي والذهبي أحفظ منه، ونقل لنا أنه نظم في دار الحديث المذكور قوله:

وفي دار الحديث لطيف معنى أحن إلى جوانحها وآوي

لعلي أن أمسَّ بحرِّ وجهي محلًّا مسه قدم النواوي

توفي بمصر سنة ست وخمسين وسبعمائة.
البرزالي3 س الإمام الحافظ مفيد الآفاق مؤرخ العصر علم الدين أبو محمد القاسم ابن البهاء محمد بن يوسف ابن الحافظ زكي الدين محمد بن يوسف الدمشقي:
ولد في جمادى الأولى سنة خمس وستين وستمائة وسمع كثيرًا ورحل وأمعن في طلب الحديث مع الإتقان والفضيلة وخرج لنفسه معجمًا في سبعة مجلدات عن أكثر من ثلاث آلاف شيخ، وفيه يقول الذهبي:

إن رمت تفتيش الخزائن كلها وظهور أجزاء بدت وعوالي

ونعوت أشياخ الوجود وما رووا طالع أو أسمع معجم البرزالي

ـــــــــــــــــــــــــــــــــــــــــــــــــــ
1 والذي في طبقات ابنه التاج السبكي "عن الشرف البغدادي" ومثله في الدرر الكامنة. "الطهطاوي".
2 شارح مسلم نسبة إلى "نوي" بأرض الشام، وأما النووي المذكور في ص "80" فمنسوب إلى "نوى" من أعمال القليوبية ذكره ابن قاضي شهبة على ما أفاده مسندة العصر الأستاذ السيد أحمد رافع الطهطاوي حفظه الله.
3 الدرر الكامنة 3/ 143 "3242".

ص -235- ولي تدريس الحديث بالنورية وغيرها، وله تاريخ ذيل1 به على أبي شامة وكان قوي المذاكرة عارفًا بالرجال لا سيما شيوخ زمانه وأهل عصره ولم يخلف في معناه مثله، مات بمكة في ذي الحجة سنة تسع وثلاثين وسبعمائة رحمه الله وإيانا.
ابن مظفر س الإمام المحدث المسند الحافظ2 المحرر شهاب الدين أبو العباس أحمد ابن مظفر بن أبي محمد بن مظفر بن بدر بن حسن بن مفرح بن بكار النابلسي سبط الحافظ زين الدين خالد النابلسي:
ولد سنة خمس وسبعين وستمائة وسمع من الفخر وخلائق نحو السبعمائة، قال الذهبي في المعجم الكبير: وله معرفة وحفظ وقال في المختص: الحافظ المحرر، وقال البرزالي: محدث فاضل على ذهنه فضيلة وفوائد كثيرة تتعلق بهذا الشأن، وقال الحسيني: كان من أئمة هذا الشأن رحل وحصل وألف وخرج وله تاريخ3 مات في ربيع الأول سنة ثمان وخمسين وسبعمائة.
أحمد بن أيبك4 س ابن عبد الله الحسامي الدمياطي الحافظ المخرج المفيد محدث مصر شهاب الدين أبو الحسين:
ولد سنة سبع وسبعمائة5 وسمع من حسن الكردي وخلائق وخرج وانتقى وأفاد وله مجاميع وذيل في الوفيات على الحسيني وشرع في تخريج أحاديث الرافعي سمع عليه أبو الخير بن العلائي ومات سنة تسع وأربعين وسبعمائة في رمضان بالطاعون رحمه الله تعالى.
ابن رُشيد6 ف الإمام المحدث ذو الفنون محب الدين أبو عبد الله محمد بن عمر بن محمد بن عمر بن محمد بن إدريس بن سعيد بن مسعود بن حسن بن محمد بن عمر بن رشيد الفهري السبتي:
قال لسان الدين بن الخطيب في تاريخ غرناطة:كان إمامًا مضطلعًا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وقد بدأ فيه من سنة ولادته التي هي سنة خمس وستين وستمائة كما وجده الحافظ ابن ناصر الدين بخطه وهي سنة وفاة الإمام أبي شامة قال الحافظ الذهبي: وهو الذي حبب إليّ طلب الحديث فإنه رأى خطي فقال خطك يشبه خط المحدثين فأثر قوله فيّ وسمعت منه وتخرجت به في أشياء. "الطهطاوي".
2 الدرر الكامنة "1/ 186 "799".
3 قال ابن ناصر الدين: له مصنف في ذكر أبي هريرة -رضي الله عنه- ومصنف في ترجمة الحافظ أبي القاسم بن عساكر وكتب كثيرا وعلق وألق وخرج وطبق. اهـ.
4 الدرر الكامنة "1/ 67 "299".
5 والذي تقدم في ذيل الحافظ الحسيني أنه ولد سنة سبعمائة وهو الصواب الموافق لما في الدرر الكامنة وحسن المحاضرة للمؤلف. "الطهطاوي".
6 بالياء المثناة التحتية بعد الشين المعجمة كما وقع في الدرر الكامنة بخط البرهان البقاعي والديباج المذهب لابن فرحون، وقد سبق في ذيل ابن فهد ص67 ضبط الراء بالضم. انظر الدرر الكامنة 4/ 70 "4288".

ص -236- بالعربية واللغة والعروض فريد دهره عدالة وجلالة وحفظًا وأدبًا عالي الإسناد صحيح النقل تام العناية بصناعة الحديث قيمًا عليها بصيرًا بها محققًا فيها ذاكرًا للرجال فقيهًا ذاكرًا للتفسير ريان من الأدب حافظًا للأخبار والتواريخ مشاركًا في الأصلين عارفًا بالقراآت حسن الخلق كثير التواضع قرأ على ابن أبي الربيع وحازم القرطاجني ورحل فأخذ بمصر والشام والحجاز عن الدمياطي والقطب القسطلاني وخلائق ضمنهم رحلته التي سماها "ملء العيبة"1 وهي ست مجلدات قلت: وقفت عليها بمكة وعلقت منها فوائد واستفدت منها الحديث المسلسل بالنحاة، وعاد إلى غرناطة فنشر بها العلم، وقال ابن حجر طلب الحديث فمهر فيه وألف "إيضاح المذاهب فيمن يطلق عليه اسم الصاحب" و"ترجمان التراجم على أبواب البخاري" أطال فيه النفس ولم يكمل مولده سنة سبع وخمسين وستمائة بسبتة ومات بفاس في محرم سنة إحدى وعشرين وسبعمائة.
نجم الدين الدهلي2 س أبو الخير سعيد بن عبد الله الحريري الجلالي:
قال الصلاح الصفدي في تاريخه: الحافظ الإمام العالم: نشأ ببغداد وارتحل إلى مصر وأقام بدمشق وعمل في الحديث عملا جيدا ليس اليوم في الشام مثله في الفرائض3 وأسماء الرجال وهو حافظ الشام بعد الذهبي، وله تآليف منها "تفتت الأكباد في واقعة بغداد" وقال الذهبي سمع المزي من السروجي عنه، ولد سنة اثنتي عشرة وسبعمائة ومات في خامس عشري من ذي القعدة سنة تسع وأربعين وسبعمائة وبالطاعون.
الشهاب الهكاري4 ك أحمد بن أحمد بن أحمد بن الحسين بن موسى بن موسك الكردي الأصل الهكاري الشيخ شهاب الدين أبو سعيد بن الشهاب أبي الحسن:5
سمع من ابن الصواف ووزيره وعني بطلب الحدث، قال الحافظ أبو الفضل بن حجر: وكان عرافًا بالرجال - جمع كتابًا في رجال الصحيحين- موصوفًا بالدين والخير متواضعًا وأعاد بالجامع الحاكمي، مات في ثامن من جمادى الآخرة سنة ثلاث وستين وسبعمائة6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي رحلته المشرقية الكبرى التي سماها "ملء العيبة فيما جمع بطول الصحبة في الوجهتين الكريمتين مكة وطيبة" قال ابن حجر في الدرر الكامنة: صنف كتاب "الرحلة المشرقية" في ستة مجلدات فيه من الفوائد شيء كثير وقفت عليه وانتخبت منه. اهـ.
2 الدرر الكامنة 2/ 81 "1815".
3 في النسخة التيمورية "في التراجم" وهو الأظهر.
4 الدرر الكامنة 1/ 61 "266".
5 وصوابه "أبي الحسين" كما في الدرر الكامنة في ترجمته وترجمة أبيه. "الطهطاوي".
6 وقال ابن حجر: ووهم من أرخه سنة اثنتين.

ص -237- ابن حبيب 1 ك المحدث الحافظ أبو القاسم عمر بن حسن بن عمر بن حبيب الدمشقي الحلبي:
ولد سنة ثلاث وستين وستمائة وسمع من الفخر وعدة وعني بالرواية وعمل لنفسه فهرسًا حافلًا وخرج له الذهبي معجما،وكان خبيرا بالحديث والأسانيد والمتون وغيره أتقن منه، درس الحديث بحلب وولي الحسبة بها ومات سنة ست وعشرين وسبعمائة.
السراج القَزويني2 ك الحافظ الكبير محدث العراق سراج الدين عمر بن علي بن عمر:
ولد سنة ثلاث وثمانين وستمائة وعني بالحديث وسمع من الرشيد أبي سعد بن أبي القاسم ومحمد بن عبد المحسن الدواليبي وخلائق وصنف التصانيف وعمل الفهرست أجاد فيه ومات سنة خمس وسبعين3 وسبعمائة، روى عنه المجد الشيرازي صاحب القاموس.
أمين الدين الواني4 ك محمد بن إبراهيم بن محمد بن أحمد الدمشقي الحنفي أبو عبد الله:
ولد سنة أربع وثمانين وستمائة وطلب الحديث فسمع من ابن عساكر وغيره وتعب وحصل، قال الذهبي: كان من أنبه الطلبة وأجودهم خرج وأفاد ورحل مرات وقال ابن رافع طبق الدنيا بالسماع وصار عالما حافظا وقال البرزالي: كان يعرف العوالي ويفيدها الرجال مات في ربيع الأول سنة خمس وثلاثين وسبعمائة.
ابن المرابط5 ك الحافظ أبو عمرو محمد بن عثمان بن يحيى بن أحمد بن عبد الرحمن بن ظافر الغرناطي:
ولد في رجب سنة ثمانين وستمائة وسمع من ابن الزبير سنن النسائي الكبرى وتلا عليه بالسبع وقدم مصر فسمع من الدمياطي وغيره وسكن دمشق وسمع منه المزي والحفاظ وأثنى عليه الحسيني وخرج لشيخه ابن رشيد أربعين تساعيات فيها تخليط فكأنه ليس بالمتقن6 مات في سنة اثنتين وخمسين وسبعمائة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 3/ 94 "3008".
2 الدرر الكامنة 3/ 106 "3056".
3 ويظهر أن هذه العبارة فيها تحريف وزيادة من قلم ناسخ أو غيره والأصل "سنة خمسين وسبعمائة" وهذا هو الموجود في عبارة الدرر الكامنة التي هي مأخذ عبارة المؤلف فيما يظهر والله أعلم.
كذا في الأصل: في ترجمة أمين الدين الواني "ويفيدها الرجال" وصوابه "للرحال" بالحاء المهملة جمع راحل أي للذين يرحلون إليه للأخذ عنه وعبارة العلم البرزالي الذي نقل المؤلف عنه هذه الجملة "ويفيدها للرحالة" ولعل المراد مطلق من يذهبون إليه للسماع منه. "الطهطاوي".
4 الدرر الكامنة 3/ 178 "3416".
5 الدرر الكامنة 4/ 29 "4111".
6 قال ابن حجر: رأيت جزءا له حط فيه على الذهبي وترجمه ترجمة أفرط في ذمه فيها وتعقبها البرهان بن جماعة على الهامش فالله يرحم الجميع. اهـ. وقد عاب ابن المرابط في جزئه هذا الذهبي بثلبه الناس وذكره لمساوئهم وقال إن ذلك غيبة لا تجوز وإن الجرح قد انقطعت فائدته من رأس الأربعمائة وقسم تاريخ الذهبي لأربعة أقسام قسم منها محض غيبة... إلى آخر ما يذكره.


الطبقة الثالثة والعشرون

ذيل طبقات الحفاظ

ص -238- الطبقة الثالثة والعشرون، عدتهم11:
البهاء بن خليل س عبد الله بن محمد بن عبد الله بن أبي بكر بن خليل بن إبراهيم بن يحيى بن أبي عبد الله بن فارس بن أبي عبد الله بن يحيى بن إبراهيم العثماني المكي الشافعي نزيل القاهرة الإمام الفقيه المحدث الحافظ الزاهد القدوة أبو محمد: ولد سنة أربع وتسعين وستمائة وسمع من الرضي وبيبرس العديمي وخلق وقرأ الفقه والقراآت وعني بالحديث ورحل، قال الذهبي في معجمه: قرأ الكثر وكان جيد المعرفة أخذ عنه العراقي والهيثمي ومات بالقاهرة ليلة ثالث من جمادى الأولى سنة سبع وسبعين وسبعمائة.
العلائي1 س الشيخ الإمام العلامة الحافظ الفقيه ذو الفنون صلاح الدين أبو سعيد خليل بن كيكلدي الشافعي عالم بيت المقدس:
ولد في ربيع الأول سنة أربع وتسعين وستمائة وسمع التقي سليمان وطبقته ولازم البرهان الفزاري والكمال الزملكاني وتخرج به وبرع في الفنون وكان إماما محدثا حافظا متقنا جليلا فقيها أصوليا نحويا، قال الذهبي في المختص: حافظ يستحضر الرجال والعلل وتقدم في هذا الشأن مع صحة الذهن وسرعة الفهم، وقال الحسيني كان إماما في الفقه والأصول والنحو مفننا في علوم الحديث وفنونه علامة فيه عارفا بالرجال علامة في المتون والأسانيد ولم يخلف بعده مثله، وقال الأسنوي كان حافظ زمانه إماما في الفقه وغيره ذكيا نظارا، سئل السبكي من تخلف بعدك فقال العلائي، ألف في الحديث وغيره مصنفات منها "الوشي المعلم فيمن روى عن أبيه عن جده عن النبي صلى الله عليه وسلم" و"الأربعين في أعمال المتقين" و"القواعد المشهورة" و"علوم آيات الفرائض" وأشياء كثيرة محررة متقنة نافعة، وخرج ودرس بأماكن منها الناصرية والأسدية والصلاحية بالقدس والتنكزية وغير ذلك، أخذ عنه العراقي وقال مات حافظ المشرق والمغرب صلاح الدين العلائي في ثالث من المحرم سنة إحدى وستين وسبعمائة.
ابن كثير2 س الإمام المحدث الحافظ ذو الفضائل عماد الدين أبو الفداء إسماعيل بن عمر بن كثير بن ضوء بن كثير القيسي البصروي:
ولد سنة سبعمائة3 وسمع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 2/ 51 "1667".
2 الدرر الكامنة 1/ 218 "945".
3 كذا في الأصل: في ترجمة العماد بن كثير "ولد سنة سبعمائة" وفي التعليقات "أو بعدها بيسير كما ذكره ابن حجر" وهذا يوافقه قول الحافظ الذهبي في أواخر طبقات الحفاظ ولد بعد السبعمائة أو فيها. اهـ. وجزم التقي أبو بكر ابن قاضي شهب في طبقاته بأنه ولد سنة إحدى وسبعمائة وكذا الحافظ الحسيني في ذيله المتقدم في الصفحة "57" والشمس بن ناصر الدين في الرد الوافر ومحيي الدين عبد القادر النعيمي في تنبيه الطالب وإرشاد الدارس وجزم الحافظ ابن حجر في ذيل معجمه بما ذكره المؤلف وكذا صاحب الشذرات. "الطهطاوي".

ص -239- الحجار والطبقة وأجاز له الواني والختني وتخرج بالمزي ولازمه وبرع، له التفسير الذي لم يؤلف على نمطه مثله والتاريخ و"أدلة التنبيه"1 و"تخريج أحاديث مختصر ابن الحاجب" وشرع في كتاب كبير في الأحكام لم يتمه ورتب مسند أحمد على الحروف وضم إليه زوائد الطبراني وأبي يعلى وله "مسند الشيخين" و"علوم الحديث" و"طبقات الشافعية" وغير ذلك، مات في شعبان سنة أربع وسبعين وسبعمائة وقال الذهبي في المختص: الإمام المفتي المحدث البارع ثقة متفنن محدث متقن وقال ابن حجر: كان كثير الاستحضار وسارت تصانيفه في البلاد في حياته وانتفع به الناس بعد وفاته ولم يكن على طريق المحدثين في تحصيل العوالي وتمييز العالي من النازل ونحو ذلك من فنونهم وإنما هو من محدثي الفقهاء. قلت العمدة في علم الحديث معرفة صحيح الحديث وسقيمه وعلله واختلاف طرقه ورجاله جرحا وتعديلا وأما العالي والنازل ونحو ذلك فهو من الفضلات لا من الأصول المهمة.
العفيف المطري2 ف الحافظ عفيف الدين أبو جعفر وأبو محمد عبد الله بن الجمال محمد بن أحمد بن خليف3 بن عيسى بن عساس بن يوسف بن بدر بن علي بن عثمان الخزرجي العبادي المدني:
ولد سنة ثمان وتسعين وستمائة وعني بالحديث ورحل فسمع من الرضي الطبري والواني والحجار وعدة وحصل الفوائد، قال الذهبي قدم علينا طالب حديث وله فهم وذكاء ورحلة ولقاء فأفادنا أشياء حسنة، وقال ابن رجب كان حافظ وقته، عني بالطلب والتواريخ، ألف "تاريخ المدينة" ومات فيها في ربيع الأول سنة خمس وستين وسبعمائة.
الزيلعي4 ف الإمام الفاضل المحدث المفيد جمال الدين أبو محمد بن عبدالله بن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وعبارة الحافظ ابن حجر في ذيل معجمه وأول شيء خرجه أحاديث التنبيه فيقال: إن شيخه البرهان بن الفركاح كان يحبه ويثني عليه. اهـ. أي كان يحب كتابه المذكور الذي خرج فيه أحاديث التنبيه ويثنى عليه. وعبارة التقي ابن قاضي شهبة في طبقاته وصنف في صِغره كتاب الأحكام على أبواب التنبيه ووقف عليه شيخه البرهان الفزاري فأعجبه. "الطهطاوي".
2 الدرر الكامنة 2/ 173 "2202".
3 بالياء على ما وجد بخطه؛ ذكره ابن حجر.
4 الدرر الكامنة 2/ 188 "2251".

ص -240- يوسف بن محمد الحنفي:
اشتغل كثيرا وسمع من أصحاب النجيب وأخد عن الفخر الزيلعي شارح الكنز والقاضي علاء الدين بن التركماني وابن عقيل وغير واحد ولازم مطالعة كتب الحديث إلى أن خرج أحاديث الهداية وأحاديث الكشاف واستوعب ذلك استيعابا بالغا، قال شيخ الإسلام ابن حجر ذكر لي شيخنا العراقي أنه كان يرافقه في مطالعة الكتب الحديثية لتخريج الكتب التي كانا قد اعتنيا بتخريجها فالعراقي لتخريج أحاديث الأحياء والأحاديث التي يشير إليها الترمذي في الأبواب والزيلعي لتخريج الكتابين المذكورين فكان كل منهما يعين الآخر مات الزيلعي في محرم سنة اثنتين وسبعمائة، ومحله في الطبقة الآتية إلا أنه تقدمت وفاته فقدمته.
العز بن جماعة1 س الحافظ الإمام قاض القضاة عز الدين أبو عمر عبد العزيز بن قاض القضاة بدر الدين محمد بن إبراهيم بن سعد الله بن جماعة الكناني الحموي الأصل الدمشقي المولد ثم المصري الشافعي:
ولد في تاسع عشر من المحرم سنة أربع وتسعين وستمائة فأحضر على عمر القواس وأبي الفضل ابن عساكر وسمع من الدمياطي والأبرقوهي وأجاز له ابن وريدة2 وأبو جعفر بن الزبير وأكثر السماع فبلغ شيوخه ألفا وثلاثمائة نفس وتفقه على والده وأخذ عن الجمال الوجيزي والعلاء الباجي وعني بهذا الشأن وصنف "تخريج أحاديث الرافعي" و"المناسك الكبري" على المذاهب الأربعة والصغرى على مذهب الشافعي، وولي قضاء الديار المصرية وتدريس الخشابية، أثنى عليه الأسنوي في الطبقات وكان قصير الباع في الفقه وهو في الحديث أمثل منه فيه، أخذ عنه العراقي ووصفه بالحفظ وجاور بمكة ومات فيها في جمادى الأولى سنة سبع وستين وسبعمائة ودفن بالمعلاة.
السروجي3 س محمد بن علي بن أيبك السروجي أبو عبد الله الحافظ:
ولد سنة أربع عشرة وسبعمائة وعني بالرواية فسمع الكثير من أصحاب النجيب ومن الدبوسي وابن المصري4 ولازم ابن سيد الناس وغيره إلى أن بلغ الغاية في الحفظ ووصفه المزي بالحفظ

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 2/ 230 "2445".
2 هكذا بالمثناة التحتية بين الراء والدال المهملة وفي الدرر الكامنة وأجاز له من بغداد "ابن ورندة" هكذا بالنون بينهما وفيها في ترجمة البياني ابن إمام الصخرة وأجاز له من بغداد "ابن وريدة" مثل ما هنا والظاهر أن في كل منهما تحريفا من النساخ وأن الصواب "ابن دويرة" بلفظ تصغير درا وكان ببغداد من بني دويرة علماء من الحنابلة ذكر جماعة منهم الحافظ ابن رجب في طبقاته قال: ورأيت منهم في صباي رجلا كان معيدا بالمستنصرية يقال له أبو حفص عمر بن دويرة. اهـ. والله أعلم. "الطهطاوي".
3 الدرر الكامنة 4/ 37 "4144ط.
4 يحيى بن يوسف المتوفى سنة 737 عن أكثر من تسعين سنة.

ص -241- وكذلك البرزالي والذهبي وغيرهم قال الصفدي: ما رأيت بعد أن سيد الناس مثله ما سألته عن شيء من تراجم الناس ووفياتهم وأعصارهم وتصانيفهم إلا وجدته فيه حفظه لا يغيب عن شيء، قال ابن حجر: وفي الجملة هو معدود في زمرة الحافظ ولو علت سنه لكان أعجوبة الزمان، شرع في جمع "الثقات" لو تم لكان عشرين مجلدة وخرج لنفسه مائة حديث متباينة الإسناد، مات بحلب في ربيع الأول سنة أربع وأربعين وسبعمائة.
الحسيني1 ف الحافظ شمس الدين أبو المحاسن محمد بن علي بن الحسن بن حمزة بن محمد الدمشقي الشريف الحسيني:
ولد سنة خمس عشرة وسبعمائة وسمع من ابن عبد الدائم2 والمزي وخلائق وطلب بنفسه فأكثر ورحل وخرج لنفسه معجما وجمع رجال المسند وألف "التذكرة في رجال العشرة" الكتب الستة والموطأ والمسند ومسند الشافعي وأبي حنيفة وذيل على العبر وعلى طبقات الحفاظ الذهبي ورتب الأطراف على الألفاظ وله تعليق على الميزان وشرع في شرح سنن النسائي وغير ذلك، مات كهلا في شعبان سنة خمس وستين وسبعمائة، سئل الحافظ أبو الفضل العراقي عن أربعة تعاصروا: أيهم أحفظ مغلطاي وابن كثير وابن رافع والحسيني؟ فأجاب ومن خطه نقلت: أن أوسعهم اطلاعا وأعلمهم بالأنساب مغلطاي على أغلاط تقع منه في تصانيفه ولعله من سوء الفهم وأحفظهم للمتون والتواريخ ابن كثير وأقعدهم لطلب الحديث وأعلمهم بالمؤتلف والمختلف ابن رافع وأعرفهم بالشيوخ المعاصرين وبالتخريج الحسيني وهو أدونهم في الحفظ انتهى.
مغلطاي3 ف مغلطاي بن قليج بن عبد الله الحنفي الإمام الحافظ علاء الدين:
ولد سنة تسع وثمانين وستمائة وسمع من الدبوسي والختني وخلائق وولي تدريس الحديث بالظاهرية بعد ابن سيد الناس وغيرهما وله مآخذ على المحدثين وأهل اللغة، قال العراقي: كان عارفًا بالأنساب معرفة جيدة وأما غيرها من متعلقات الحديث فله بها خبرة متوسطة وتصانيفه أكثر من مائة منها "شرح البخاري" و"شرح ابن ماجه" لم يكمل وقد شرعت في إتمامه و"شرح أبي داود" ولم يتم وجمع "أوهام التهذيب" و"أوهام الأطراف" وذيل على التهذيب وذيب على المؤتلف والمختلف لابن نقطة و"الزهر الباسم في سيرة أبي القاسم"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 4/ 38 "4151".
2 وعبارة الدرر الكامنة: وسمع من محمد بن أبي بكر بن أحمد بن عبد الدائم. اهـ. وهو المراد هنا لا أبوه ولا جده وقد توفي شمس الدين محمد بن أبي بكر هذا سنة 743 وتقدم قريبًا ذكر وفاة أبيه ووفقاة جده "الطهطاوي".
3 الدرر الكامنة 4/ 215 "4943".

ص -242- ورتب المبهمات على الأبواب ورتب بيان الوهم لابن القطان وخرج زوائد ابن حبان على الصحيحن، مات في رابع عشري من شعبان سنة اثنتين وستين وسبعمائة.
ابن رافع1 س الحافظ المحدث المشهور تقي الدين أبو المعالي محمد بن رافع بن هجرس بن محمد بن شافع بن محمد السلامي:
ولد في ذي القعدة سنة أربع وسبعمائة وسمع من التقي سليمان وغيره وأجاز له الدمياطي وغيره وحبب إليه هذا الشأن فأكثر جدًّا عن شيوخ مصر والشام وجمع معجمه في أربعة مجلدات وهو في غاية الضبط والإتقان مشحون بالفوائد وله "ذيل على تاريخ بغداد" لابن النجار، مات في ثامن عشر من جمادى الأولى سنة أربع وسبعين وسبعمائة.
أبو بكر بن المحب2 س الحافظ شمس الدين أبو بكر محمد بن عبد لله بن أحمد بن عبد الله بن أحمد بن محمد بن إبراهيم المقدسي الحنبلي ويعرف بالصامت لطول سكوته:
ولد سنة اثنتي عشرة وسبعمائة3 وحضر على التقي سليمان وغيره وسمع القاسم ابن عساكر وخلقا وكان مكثرا شيوخا وسماعا وقرأ الكثير وأجاد وخرج وأفاد وكان عالما متقنا فقيها أفتى ودرس ومات خامس من شوال سنة تسع وثمانين وسبعمائة4 رحمه الله تعالى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 3/ 267 "3809".
2 الدرر الكامنة 3/ 282 "3882".
3 وهو موافق لما تقدم في ذيل الحافظ الحسيني ولما في الرد الوافر للحافظ ابن ناصر الدين والثاني موافق لما في ذيل معجم الحافظ ابن رجب والدرر الكامنة له. وهو ابن أخت زينب بنت الكمال وقد قرأ عليها كثيرا. "الطهطاوي".
4 وهو موافق لما في الدرر الكامنة والمنهج الأحمد والرد الوافر. والذي في ذيل معجم الحافظ ابن حجر له أنه توفي في خامس من شوال من سنة خمس وثمانين وسبعمائة. ولعل الصواب الأول. وأما قول الحافظ في الإنباء توفي في خامس من ذي القعدة من سنة 789 ومثله في شذرات الذهب فهو يوافق الأول في السنة دون الشهر. "الطهطاوي".


الطبقة الرابعة والعشرون

ذيل طبقات الحفاظ

ص -243- الطبقة الرابعة والعشرون، وعدتها 9:
ابن رجب1 ف هو الإمام الحافظ المحدث الفقيه الواعظ زين الدين عبد الرحمن بن أحمد بن رجب بن الحسن بن محمد بن مسعود السلامي البغدادي ثم الدمشقي الحنبلي:
وُلد في بغداد في ربيع الأول سنة ست وسبعمائة2 وسمع من أبي الفتح الميدومي وعدة وأكثر الاشتغال حتى مهر وصنف "شرح الترمذي" و"شرح علل الترمذي" و"شرح قطعة من البخاري"3 و"طبقات الحنابلة"4 وغيرها، مات في رجب سنة خمس وتسعين وسبعمائة.
ابن مسلم5 ك عمر بن مسلم -بتشديد اللام- بن سعيد بن عمر بن بدر6 الدمشقي الشيخ زين الدين القرشي:
كان بارعا في التفسير يحفظ المتون ويعرف أسماء الرجال وشارك في العربية كثير الإقبال على الاشتغال والمطالعة لا يني7 مشهورا بقوة الحفظ وعدم النسيان والقيام بالأمر بالمعروف والنهي عن المنكر وكانت له سمعة وصيت، ولد في شعبان سنة أربع وعشرين وسبعمائة وتفقه وتعانى عمل المواعيد وتصدر للتدريس والإفتاء، مات في ذي الحجة سنة اثنتين وتسعين وسبعمائة رحمه الله تعالى8.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 2/ 195 "2277".
2 وهو تابع في ذلك لما في الدرر الكامنة ولا صحة له كيف ووالده الشهاب أبو العباس أحمد بن رجب البغدادي المقرئ قد ولد في خامس عشر من ربيع الأول من السنة المذكورة كما في المنهج الأحمد أو من سنة سبع وسبعمائة كما في الرد الوافر؟! والصواب ما في إنباء الغمر للحافظ ابن حجر من أنه ولد سنة ست وثلاثين وسبعمائة يؤيده قول صاحب المنهج الأحمد قدم مع والده من بغداد إلى دمشق وهو صغير سنة أربع وأربعين وسبعمائة وقد تقدم التنبيه على ذلك. "الطهطاوي".
3 إلى الجنائز وسماه "فتح الباري" وأخذ منه ابن حجر اسم شرحه على البخاري.
4 وهو ذيل الطبقات "ابن أبي يعلى" لا "أبي يعلى" وإن وقع في خط ابن حجر.
5 الدرر الكامنة 3/ 115 "3104".
6 كذا جاء في كلام غير واحد ووقع في النسخة التي بيدي من إنباء الغمر "عمر بن سعيد بن عمر بن بدر بن مسلم بن سعيد القرشي البلخي الأصل الدمشقي الكتاني بالمثناة المشددة ثم النون" وقد سقط من هذه العبارة اسم أبيه مسلم فقد جاء بعد ذلك في إنباء الغمر في ترجمة ابنه أحمد ما لفظه القاضي شهاب الدين أحمد بن زين الدين عمر بن مسلم بن سعيد بن عمر بن بدر بن مسلم القرشي الدمشقي...إلخ وفي ترجمة ابنه محمد ما لفظه شمس الدين محمد بن عمر بن مسلم بن سعيد القرشي الدمشقي أخو شهاب الدين ابن الشيخ زين الدين...إلخ فليعلم. "الطهطاوي".
7 وعبارة غيره "لا يمل" ولعله الأنسب. "الطهطاوي".
8 ونقموا عليه أنه كان ممن بالغ في القيام على تاج الدين السبكي لما امتحن مع أنه هو الذي أدخله في الفقهاء. الدرر الكامنة.

ص -244- ابن سند 1 ف الحافظ شمس الدين أبو العباس محمد بن موسى بن محمد بن سند بن تميم اللخمي المصري الأصل الشامي:
ولد في ربيع الآخر سنة تسع وعشرين وسبعمائة وتفقه قليلا وأخذ عن الأسنوي والتاج السبكي ولازمه وولاه عدة وطائفة2 والتاج المراكشي وأجازه بالعربية، وأجازه بالإفتاء العلائي وابن كثير وطلب الحديث بعد أربعين سنة3 فسمع من جماعة ورافق العراقي في السماع وولي مشيخة الحديث بأماكن وذكره الذهبي في المعجم المختص وهو آخر المذكورين فيه وفاة وذيل على العبر بعد ذيل الحسيني وخرج الأربعين المتابينة وغير ذلك، مات في صفر سنة اثنتين وتسعين وسبعمائة.
ابن الملقن ف الإمام الفقيه الحافظ ذو التصانيف الكثيرة سراج الدين أبو حفص عمر ابن الإمام النحوي نور الدين أبي الحين علي بن أحمد بن محمد الأنصاري الشافعي أحد شيوخ الشافعية وأئمة الحديث:
ولد سنة ثلاث وعشرين وسبعمائة وسمع من الميدومي وعدة وتخرج في الحديث بالزين الرحبي ومغلطاي وبرع في الفقه والحديث وصنف فيهما الكثير "كشرح البخاري" و"شرح العمدة" وألف في المصطلح "المقنع"4 حدثنا عنه غير واحد، مات في ليلة الجمعة سادس عشر من ربيع الأول سنة أربع وثمانمائة.
البلقيني ف هو الإمام العلامة شيخ الإسلام الحافظ الفقيه البارع ذو الفنون المجتهد سراج الدين أبو حفص عمر بن رسلان بن نصير بن صالح بن شهاب بن عبد الخالق بن محمد بن مسافر الكناني الشافعي:
ولد في ثانٍ من شعبان سنة أربع وعشرين وسبعمائة وسمع من ابن القماح وابن عبد الهادي وابن شاهد الجيش وآخرين وأجاز له المزي والذهبي وخلق لا يحصون وأخذ الفقه عن ابن عدلان والتقي السبكي والنحو عن أبي حيان وانتهت إليه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدرر الكامنة 4/ 167 "4727".
2 ولعله "عدة من وظائفه" أي أنابه عنه فيها ففي إنباء الغمر وناب عن بعض القضاة الشافعية كالتاج السبكي وكان شديد اللزوم له وقارئا لتصانيف في دروسه وناب عنه في مشيخة دار الحديث الأشرفية وغيرها. "الطهطاوي".
3 أي بعد سنة أربعين وسبعمائة كما تفيده عبارة إنباء الغمر. "الطهطاوي".
4 والذي في معجم الحافظ ابن حجر في ترجمته وصنف في علوم الحديث مختصرا سماه الكافي. اهـ. هكذا رأيت في النسخة التي بيدي منه وتقدم في كلام الحافظ تقي الدين بن فهد في ترجمته أنهما كتابان له في علوم الحديث ولعل الكافي مقتضب من المقنع والله أعلم وقد قال هو في إجازة كتبها بخطه وهو بمكة تجاه الكعبة في ذي الحجة من سنة 761: ووقع لي عدة أحاديث تساعيات ذكرت ثلاثة منها في آخر كتابي المقنع في علوم الحديث. اهـ. ثم رأيت صاحب الضوء اللامع نقل في ترجمته عن الحافظ ابن حجر أن له في علوم الحديث المقنع وقال: قلت: وقفت عليه وهو في مجلد وله فيها التذكرة في كراسة رأيتها أيضًا. اهـ. ورأيت في كشف الظنون أنه اقتضب من المقنع مختصرا سماه التذكرة وشرحه شرحا صغيرا ولم يذكر كل منهما الكافي ولعله هو التذكرة والله أعلم. "الطهطاوي".

ص -245- رياسة المذهب والإفتا وولي قضاء الشام سنة تسع وستين عوضا عن تاج الدين السبكي فباشره دون السنة وولي تدريس الخشابية والتفسير بجامع ابن طولون والظاهرية وغير ذلك وألف في علم الحديث "محاسن الاصطلاح وتضمين ابن الصلاح"1 وله "شرح على البخاري"2 والترمذي وأشياء أخر، مات في عاشرمن ذي القعدة سنة خمس وثمانمائة.
العراقي ف الحافظ الإمام الكبير الشهير أبو الفضل زين الدين عبد الرحيم بن الحسين بن عبد الرحمن بن أبي بكر بن إبراهيم العراقي حافظ العصر:
ولد في جمادى الأولى سنة خمس وعشرين وسبعمائة بمنشأة المهزاني بين مصر والقاهرة وكان أصل أبيه من بلدة يقال لها رازيان من عمل أربل وقدم القاهرة وهو صغير فنشأ في خدمة الصالحين ومن جملتهم الشيخ تقي الدين القنائي ويقال إنه بشره بالشيخ وقال: سمه عبد الرحيم، يعني باسم جده الأعلى الشيخ عبد الرحيم القنائي أحد المعتقدين بصعيد مصر فكان كذلك، وأول ما أسمع الحديث على سنجر الجاولي والتقي الأخنائي ثم أسمع على ابن شاهد الجيش وابن عبد الهادي والتقي السبكي واشتغل بالعلوم وأحب الحديث فأكثر من السماع وتقدم في فن الحديث بحث كان شيوخ عصره يبالغون في الثناء عليه بالمعرفة كالسبكي والعلائي والعز بن جماعة والعماد بن كثير وغيره، ونقل عنه الشيخ جمال الدين الأسنوي في المهمات ووصفه بحافظ العصر وكذلك وصفه في الطبقات في ترجمة ابن سيد الناس فقال: وشرح -يعني ابن سيد الناس- قطعة من الترمذي نحو مجلدين وشرع في إكماله حافظ الوقت زين الدين العراقي إكمالا مناسبا لأصله انتهى، وله من المؤلفات في الفن "الألفية" التي اشتهرت في الآفاق وشرحها و"نكت ابن الصلاح" و"المراسيل" و"نظم الاقتراح" و"تخريج أحاديث الأحياء" في خمس مجلدات ومختصره سماه "المغني" في مجلدة وبيض من "تكملة شرح الترمذي" كثيرًا وكان أكمله في المسودة أو كاد و"نظم منهاج البيضاوي" في الأصول و"نظم غريب القرآن" و"نظم السيرة النبوية" في ألف بيت، وولي قضاء المدينة الشريفة.
قال الحافظ ابن حجر: وشرع في إملاء الحديث من سنة ست وتسعين3 فأحيا الله

ـــــــــــــــــــــــــــــــــــــــــــــــــــ
1 والذي ذكره الحافظ ابن حجر في معجمه في ترجمته أن اسم كتابه هذا "محاسن الاصطلاح وتضمين علوم الحديث لابن الصلاح" قال: اختصر فيه كتاب ابن الصلاح وزاد فيه أشياء من إصلاح ابن الصلاح لمغلطاي فنبه على بعض أوهام مغلطاي وقلده في بعضها وزاد فيه بعض مباحث أصولية وليس هو على قدر رتبته في العلم. "الطهطاوي".
2 على عشرين حديثا منه فقط.
3 والذي في معجم الحافظ ابن حجر "من سنة خمس وتسعين" وتقدم في ذيل التقي بن فهد ما يوافقه. "الطهطاوي".

ص -246- به سنة الإملاء بعد أن كانت دائرة فأملى أكثر من أربعمائة مجلس، قال الحافظ: وكانت أماليه يمليها من حفظه متقنة مهذبة محررة كثيرة الفوائد الحديثية، قال: وكان الشيخ منور الشيبة جميل الصورة كثير الوقار نزر الكلم طارحا للتكلف لطيف المزاح سليم الصدر كثير الحياء قل أن يواجه أحدا بما يكرهه ولو آذاه، متواضعا حسن النادرة والفكاهة وكان لا يترك قيام الليل بل صار له كالمألوف وكان كثير التلاوة إذا ركب وكان عيشه ضيقا، قال رفيقه الشيخ نور الدين الهيثمي: رأيت النبي -صلى الله عليه وسلم- في النوم وعيسى -عليه السلام- عن يمينه والشيخ زين الدين العراقي عن يساره، مات ثامن من شعبان سنة ست وثمانمائة رحمه الله تعالى.
الهيثمي ف الحافظ نور الدين أبو الحسن علي بن أبي بكر بن سليمان بن عمر بن صالح رفيق الحافظ أبي الفضل العراقي:
ولد سنة خمس وثلاثين وسبعمائة ورافق العراقي في السماع فسمع جميع ما سمعه وكان ملازما له مبالغا في خدمته وكان يحفظ كثيرا من متون الأحاديث فكان إذا سُئل العراقي عن حديث بادر إلى إيراده فيظن من لا خبرة له أنه أحفظ منه وليس كذلك وإنما الحفظ المعرفة وكان العراقي يحبه كثيرا ويرشده إلى التصنيف ويؤلف له الخطب للكتب، جمع زوائد مسند أحمد على الكتب الستة ثم مسند البزار ثم أبي يعلى ثم معجم الطبراني الكبير ثم الأوسط والصغير ثم جمع هذه الستة في كتاب محذوفة الأسانيد وتكلم على كل حديث عقبه1 وله "زوائد الحلية" و"زوائد صحيح ابن حبان على الصحيحين" وغير ذلك، قال الحافظ ابن حجر: كان خيرا ساكنا صينا سليم الفطرة شديد الإنكار للمنكر لا يترك قيام الليل، مات في تاسع عشري رمضان سنة سبع وثمانمائة.
ابن عشائر ف الحافظ ناصر الدين أبو المعالي محمد بن علي بن محمد بن محمد بن هاشم بن عبدالواحد بن أبي حامد بن أبي المكارم عبد المنعم بن عشائر السلمي الحلبي الخطيب:
ولد سنة اثنتين وأربعين وسبعمائة في ربيع الأول وأخذ عن التاج السبكي وابن قاضي الجبل والأعمى والبصير وسمع من الصلاح الصفدي وابن المهندس وأصحاب الفخر واعتنى بالحديث وأخذ العلم عن جمع وكان فاضلا عالما مشاركا في العلوم سريع الحفظ جدا، له تعاليق ومجاميع مفيدة، مات بمصر في ربيع الثاني2 سنة تسع وثمانين وسبعمائة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وسماه "مجمع الزوائد ومنبع الفوائد" وهو من أهم كتب السنن بعد الأصول الستة، ومن يطلع عليه يخضع لجلالة قدر مؤلفه في الحديث.
2 قال ابن حجر: مات في شهر ربيع الأول، وبخط القاضي علاء الدين في 26 ربيع الآخر. ا هـ.

ص -247- الحسباني ف الحافظ شهاب الدين أحمد بن العماد إسماعيل بن خليفة الدمشقي:
ولد سنة تسع وأربعين وسبعمائة واشتغل وعني بالفن ومهر فيه واعتنى بضبط الأسماء وتحرير المشتبه وسمع الكثير وبرع في الفقه والفرائض والعربية والأصول وولي دار الحديث الأشرفية وغيرها ثم قضاء الشام قال ابن حجر: وكان الشيخ سراج الدين البلقيني يعظمه ويشهد له أنه أحفظ أهل دمشق للحديث، مات سنة خمس عشرة وثمانمائة1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 يقول السخاوي: مات في يوم الأربعاء عاشر من ربيع الآخر سنة خمس وثمانمائة بمنزله بالصالحية. ا هـ.


الطبقة الخامسة والعشرون

ذيل طبقات الحفاظ

ص -248- الطبقة الخامسة والعشرون، عدتها11:
الشرايحي ف الحافظ جمال الدين عبد الله بن إبراهيم بن خليل بن عبد الله البعلي:
ولد سنة ثمان وأربعين وسبعمائة وسمع من إسماعيل بن السيف وابن أميلة وابن أبي عمر وجماعة وولي درس الحديث بالمدرسة الأشرفية بدمشق ومات سنة إحدى وعشرين وثمانمائة1.
الأقفهسي ف صلاح الدين أبو الصفاء خليل بن محمد بن محمد بن عبد الرحمن2 المصري ثم المكي:
ولد سنة ثلاث وستين وسبعمائة وعني بالفن وسمع الكثير وخرج وصنف ومات سنة إحدى وعشرين وثمانمائة3.
ابن ظهيرة ف أبو حامد بن ظهيرة الجمال محمد بن عبد الله بن ظهيرةبن أحمد بن عبد الله بن عطية4 بن ظهيرة بن مرزوق القرشي المخزومي المكي الشافعي:
ولد سنة إحدى وخمسين وسبعمائة وعني بالفن ورحل ولازم العراقي في الحديث والبلقيني في الفقه والأصول وأخذ أيضا عن البهاء السبكي والشهاب الأذرعي وصنف في الفنون، مات سنة سبع عشرة وثمانمائة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 والذي في معجم الحافظ ابن حجر أنه توفي بدمشق في آخر سنة تسع عشرة وثمانمائة قال: ثم تحرر لي أنه مات في ثالث من المحرم من سنة عشرين وثمانمائة. اهـ. وجرى على هذا صاحب الضوء اللامع وصاحب الشذرات وسبق التنبيه على ذلك في ذيل التقي بن فهد فكلمة إحدى في عبارة المؤلف زائدة والصواب سنة عشرين وثمانمائة. "الطهطاوي".
2 ومثله في الشذرات والذي في معجم الحافظ ابن حجر "ابن عبد الرحيم" وفي الضوء اللامع "ابن عبد الرحيم بن عبد الرحمن" وسبق مثله في ذيل التقي بن فهد. "الطهطاوي".
3 وذكر مثله في حسنالمحاضرة وهو تابع فيه لغيره وقد تقدم في ذيل التقي بن فهد في الصفحة "272" أنه توفي في أواخر سنة عشرين وثمانمائة وكذا ذكر الحافظ ابن حجر في معجمه فقد قال فيه: ومات بمدينة يزد غريبًا خرج من الحمام فمات فجأة في آخر سنة عشرين ووصل الخبر بوفاته في سنة إحدى وعشرين فأرخه بعضهم فيها. اهـ. ومثله في الضوء اللامع نقلا عن التقي الفاسي. "الطهطاوي".
4 والذي تقدم في ذيل التقي بن فهد "ابن أحمد بن عطية" بدون ذكر عبد الله بينهما ومثله في الضوء اللامع في ترجمته والدرر الكامنة في ترجمة أبيه العفيف عبد الله بن ظهيرة وترجمة عمه قاضي مكة وخطيبها الشهاب أبي العباس أحمد بن ظهيرة وفي معجم الحافظ ابن حجر في ترجمة ابن عمه الخطيب كمال الدين أبي الفضل محمد بن أحمد بن ظهيرة وفي معجم الحافظ ابن حجر في ترجمة ابن عمه الخطيب كمال الدين أبي الفضل محمد بن أحمد بن ظهيرة وفي شذرات الذهب في ترجمته أبيه وعمه المذكورين وإن كان فيها في ترجمة الجمال أبي حامد مثل ما هنا والله أعلم. "الطهطاوي".

ص -249- ولي الدين العراقي ف هو الحافظ الإمام الفقيه الأصولي المفنن أبو زرعة أحمد ابن الحافظ الكبير أبي الفضل عبد الرحمن بن الحسين:
ولد في ذي الحجة سنة اثنتين وستين وسبعمائة واعتنى به والده فأسمعه الكثير من أصحاب الفخر وغيرهم واستملى على أبيه ولازم البلقيني في الفقه وغيره وتخرج به وأخذ عن البرهان الأبناسي وابن الملقن والضياء القزويني وغيرهم وبرع في الفنون وكان إماما محدثا حافظا فقيها محققا أصوليا صالحا صنف التصانيف الكثيرة الشهيرة النافعة كشرح سنن أبي داود ولم يتم و"شرح البهجة" في الفقه و"مختصر المهذب" والنكت على الحاوي والتنبيه والمنهاج" و"شرح جمع الجوامع" في الأصول و"شرح نظم البيضاوي لوالده" و"شرح نظم الاقتراح" لأبيه و"النكت على منهاج البيضاوي" و"شرح تقريب الأسانيد" لوالده و"حاشية على الكشاف" و"نكت الأطراف" و"المهمات" وأشياء في الحديث وأملى أكثر من ستمائة مجلس، وولي قضاء الديار المصرية بعد الجلال البلقيني، مات في سابع عشري شعبان سنة ست وعشرين وثمانمائة1.
ابن الجزري ك الحافظ المقرئ شيخ الإقراء في زمانه شمس الدين أبو الخير محمد بن محمد بن محمد بن علي بن يوسف الدمشقي الشافعي:
ولد سنة إحدى وخمسين وسبعمائة وسمع من أصحاب الفخر بن البخاري وبرع في القراآت ودخل الروم فاتصل بملكها أبي يزيد بن عثمان فأكرمه وانتفع به أهل الروم فلما دخل تيمورلنك إلى الروم وقتل ملكها اتصل ابن الجزري بتميور ودخل معه بلاد العجم وولي قضاء شيراز وانتفع به أهلها في القراآت والحديث، وكان إماما في القراآت لا نظير له في عصره في الدنيا حافظا للحديث وغيره أتقن منه ولم يكن له في الفقه معرفة ألف "النشر في القراآت العشر" لم يصنف مثله وله أشياء أُخر2 وتخاريخ في الحديث وعمل جيد، وصفه ابن حجر بالحفظ في مواضع عديدة من الدرر الكامنة، مات سنة ثلاث وثلاثين وثمانمائة.
الفاسي ف الحافظ تقي الدين محمد بن أحمد بن علي بن محمد بن محمد بن عبد الرحمن المكي الحسيني المالكي الشريف أبو الطيب:
ولد سنة خمس وسبعين وسبعمائة وأجاز له أبو بكر بن المحب وإبراهيم بن السلار ورحل وبرع وخرج وأذن له الحافظ زين الدين العراقي بإقراء الحديث ودرس وأفتى وصنف كتبا منها تواريخ مكة عدة "كالعقد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 آخر يوم الخميس 27 شعبان ودفن إلى جانب والده بتربة طشتمر. الضوء.
2 ككتابه "منجد المقرئين" وفيه يرد كثيرا على "المرشد الوجيز في علوم القرآن العزيز" للحافظ أبي شامة وفي باب منه يسرد رواه الشعر -إثباتا لتواترها- طبقة بعد طبقة إلى عصره بحيث يتبين للناظر تواترها بجلاء من كثرة القائمين بروايتها في جميع الطبقات، وقد تمسك الشوكاني ثم القنوجي بقول ينقل عن ابن الجزري نقلا مبتورا من غير اطلاع منهما على كتابه فأخذا يسعيان في توهين السبع فضلا عن العشر.

ص -250- الثمين" و"شفاء الغرام" ومختصرات لهما1 نحو السبعة وغيرها، وكان أول قضاة المالكية بها وليها في سنة سبع وثمانمائة من الناصر فرج بن برقوق وعزل منها مرارا ومات في ثانٍ من شوال سنة اثنتين وثلاثين وثمانمائة، قال ابن حجر: ولم يخلف بالحجاز بعده مثله.
ابن ناصرالدين ف الحافظ شمس الدين محمد بن أبي بكر بن عبد الله بن2 محمد الدمشقي:
ولد سنة سبع وسبعين وسبعمائة وطلب الحديث وجود الخط على طريقة الذهبي بحيث صار يحاكي خطه غالبا وصنف تصانيف حسنة وتخرج به صاحبنا نجم الدين عمر بن فهد المكي وصار محدث البلاد الدمشقية مات في ربيع الآخر سنة اثنتين وأربعين وثمانمائة.
ابن الغرابيلي ف الحافظ تاج الدين محمد بن ناصر الدين محمد بن محمد الكركي:
ولد سنة ست وتسعين وسبعمائة بالقاهرة واشتغل ومهر في الفنون إلا الشعر ثم أقبل على لاحديث بكليته وعرف العالي والنازل وقيد الوفيات وغيرها من الفنون وشرع في شرح على الإلمام، مات سنة خمس وثلاثين وثمانمائة.
البرهان الحلبي ف الحافظ أبو الوفاء إبراهيم بن محمد بن خليل الطرابلسي الأصل الشافعي سبط ابن العجمي ويعرف بابن القوف3:
ولد سنة ثلاث وخمسين وثمانمائة وسمع جماعة من أصحاب الفخر وغيرهم وتخرج في الفن بالحافظ أبي الفضل العراقي وصار شيخ البلاد الحلبية بلا مدافع وخرج له صاحبنا الحافظ أبو القاسم عمر بن فهد المكي معجما، وله تصانيف منها "شرح البخاري" و"شرح الشفاء" لعياض، مات سنة إحدى وأربعين وثمانمائة رحمه الله تعالى.
الشهاب البوصيري ك أحمد بن أبي بكر بن إسماعيل بن سليم -مكبر- بن قايماز بن عثمان بن عمر الكناني المحدث شهاب الدين:
ولد في المحرم سنة اثنتين وستين وسبعمائة وسمع الكثير من البرهان التنوخي والبلقيني والعراقي والهيثمي والطبقة وحدث وخرج، وألف تصانيف حسنة منها "زوائد سنن ابن ماجه على الكتب الخمسة و"زوائد سنن البيهقي الكبرى على الكتب الستة" و"زوائد المسانيد العشرة على الكتب الستة" وهي مسند الطيالسي ومسدد والحميدي والعدني وابن راهويه وابن جميع وابن أبي شيبة وعبد بن حميد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ولعل الصواب "ومختصراتهما" كما يعلم بالتأمل. "الطهطاوي".
2 وهو تابع في ذلك للحافظ ابن حجر وقد تقدم أن أبا بكر كنية عبد الله لا ابنه فالصواب إسقاط كلمة "ابن" التي بينهما. "الطهطاوي".
3 ضم القاف وسكون الواو بعدها فاء وكان يغضب منها كذا في عنوان العنوان وعبارة الضوء اللامع ويعرف بالقوف لقبه به بعض أعدائه. "الطهطاوي".

ص -251- وابن أبي أسامة وأبي يعلى، ولم يزل مكبًّا على كتب الحديث وتخريجه إلى أن مات في المحرم سنة أربعين وثمانمائة رحمه الله تعالى.
ابن الخياط ف جمال الدين محمد ابن الإمام أبي بكر رضي الدين بن محمد الحافظ الجليل المفتي حافظ البلاد اليمنية:
أخذ عن النفيس العلوي والمجد صاحب القاموس وانتهت إليه رياسة العلم بالحديث هناك، مات بالطاعون في سنة تسع وثلاثين وثمانمائة رحمه الله تعالى.
ابن حجر ف شيخ الإسلام وإمام الحفاظ في زمانه وحافظ الديار المصرية بل حافظ الدنيا مطلقا قاضي القضاة شهاب الدين أبو الفضل أحمد بن علي بن محمد بن محمد بن علي بن محمود بن أحمد بن أحمد بن الكناني العسقلاني ثم المصري الشافعي:
ولد سنة ثلاث وسبعين وسبعمائة1 وعانى أولا الأدب ونظم الشعر فبلغ فيه الغاية ثم طلب الحديث من سنة أربع وتسعين وسبعمائة1 فسمع الكثير، ورحل ولازم شيخه الحافظ أبا الفضل العراقي وبرع في الحديث وتقدم في جميع فنونه، حكي أنه شرب ماء زمزم ليصل إلى مرتبة الذهبي في الحفظ فبلغها وزاد عليها، ولما حضرت العراقي الوفاة قيل له: من تخلف بعدك؟ قال ابن حجر ثم ابني أبو زرعة ثم الهيثمي، وصنف التصانيف التي عم النفع بها كشرح البخاري الذي لم يصنف أحد في الأولين ولا في الآخرين مثله و"تعليق التعليق" و"التشويق إلى وصل التعليق" و"التوفيق" فيه أيضا و"تهذيب التهذيب" و"تقريب التهذيب" و"لسان الميزان" و"الإصابة في الصحابة" و"نكت ابن الصلاح" و"أسباب النزول" و"تعجيل المنفعة برحاب الأربعة" و"المدرج" و"المقترب في المضطرب" وأشياء كثيرة جدا تزيد على المائة وأملى أكثر من ألفي مجلس، وولي القضاء بالديار المصرية والتدريس بعدة أماكن وخرج أحاديث الرافعي والهداية والكشاف والفردوسي وعمل "أطراف الكتب العشرة" و"المسند الحنبلي" و"زوائد المسانيد الثمانية" وله تعاليق وتخاريج ما الحفاظ والمحدثون لها إلا محاويج، توفي في ذي الحجة سنة اثنتين وخمسين وثمانمائة، ولي منه إجازة عامة2 ولا أستبعد أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 بل قبل ذلك؛ فقد قرأ عمدة الأحكام على الجمال أبي حامد بن ظهيرة المكي بمكة في سنة خمس وثمانين وسمع صحيح البخاري على العفيف النشاوري المكي بالمسجد الحرام بمكة في السنة المذكورة. وسمعه على نجم الدين عبد الرحيم بن رزين بالقاهرة في سنة ست وثمانين بقراءة الجمال بن ظهيرة المذكور. وسمعه على صلاح الدين محمد بن محمد بن علي الزفتاوي وقرأ عليه كثيرا منه بالقاهرة في سنة ثلاث وتسعين. وأظن أن من تبع تراجم شيوخه التي ذكرها في معجمه وطالع بدقة ثبت مروياته يتبين له غير ذلك والله أعلم. "الطهطاوي".
2 وكان السيوطي ابن ثلاث سنين عند وفاة ابن حجر وابن ست عند وفاة البدر العني وتراه يروي عنهما في كتبه تعويلا على الإجازة العامة منهما لأهل عصرهما وما أوهن التعويل على هذه الإجازة المفروضة وقد بينا في أواخر ثبتنا "إرشاد المستفيد" أن الجلال السيوطي -رحمه الله- كان لا يعول على الإجازة العامة وثبته =

ص -252- يكون لي منه إجازة خاصة فإن والدي كان يتردد إليه وينوب في الحكم عنه وإن يكن فاتني حضور مجالسه والفوز بسماع كلامه والأخذ عنه فقد انتفعت في الفن بتصانيفه واستفدت منها الكثير وقد غلق بعده الباب وختم به هذا الشأن، وأخبرني الشهاب المنصوري أنه شهد جنازته فلما وصل إلى المصلى وأمطرت السماء على نعشه فأنشد في ذلك الوقت:

قد بكت السحب على قاضي القضاة بالمطر

وانهدم الركن الذي كان مشيدا من حجر

هذا آخر ما وجد من ذيل طبقات الحفاظ للذهبي لشيخنا خاتمة الحفاظ الجلال السيوطي -رحمة الله تعالى عليه- وعلى مؤلف أصلها، وقد اقتصر شيخنا تراجم أهلها وترك جماعة ممن انتظم فيها وبين ذلك شيخه جد والدي الحافظ الرحلة تقي الدين محمد بن فهد الهاشمي المكي في ذيله على طبقات السيد شمس الدين محمد بن علي الحسيني المسماة "لحظ الألحاظ بذيل طبقات الحفاظ" وقد ذيلت عليه بحمد الله تعالى بمؤلف سميته "تحفة الأيقاظ بتتمة ذيل طبقات الحفاظ" وانتهت كتابة هذا الذيل في مجلسين آخرهما في يوم الثلاثاء ثاني عشر من ربيع الثاني عام أربع وأربعين وتسعمائة بتربة المعلاة علو مكة المشرفة على يد كاتبه وراقم حروفه الفقير إلى لطف الله تعالى محمد المدعو جار الله بن عبد العزيز بن عمر بن تقي الدين محمد بن فهد الهاشمي العلوي المكي الشافعي خادم الحديث الشريف بحرم الله المطهر المنيف لطف الله به والمسلمين أجمعين والحمد لله رب العالمين وصلى الله على سيدنا محمد وآله وصحبه وسلم تسليما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= المسمى "زاد المسير" بين أيدينا وهو مشحون بأسانيده وليس فيه رواية لشيء من الكتب الحديثية ولا غيرها عن البدر العيني ولا عن الحافظ ابن حجر إلا كتاب مغني اللبيب في النحو لابن هشام فقد قال في ثبته المذكور: أخبرني به الحافظ ابن حجر إجازة عامة إن لم تكن خاصة. اهـ. ولم يروها عنه من الأحاديث إلا حديثا واحدا هو المسلسل بالحفاظ وقال لم أرو بها غير هذا الحديث وقد صرح بذلك في أواخر كتابه تدريب الراوي. وقد بينا في ثبتنا المذكور عدم صحة ما جاء في كثير من إثبات المتأخرين من أنه روي عن الحافظ بعض الكتب الحديثية بدون واسطة والله أعلم بحقيقة الحال وإليه المرجع في الحال والمآل والحمد لله على جزيل نعمائه. والصلاة والسلام على سيدنا محمد وعلى آله وأصحابه وأوليائه. "الطهطاوي".
قال المؤلف، وهو الفقير إلى رحمة مولاه الراجي منه سبحانه أن يديم عليه من نعمه الجزيلة ومننه الوافرة ما أولاه أحمد رافع الحسيني القاسمي المصري الطهطاوي الحنفي ابن العلامة السيد محمد رافع ابن المرحوم السيد عبد العزيز رافع الذي يتصل نسبه بولي الله تعالى جلال الدين أبي القاسم بن عبد العزيز ين يوسف بن رافع الحسيني التلمساني الأصل الطهطاوي: كتبت هذه التعليقات وحررتها على قدر الاستطاعة في أواخر سنة سبع وأربعين وثلاثمائة وألف من هجرة صاحب الشفاعة. حامدًا لله تعالى على أفضاله. ومصليًا ومسلما على نبيه وآله.


فهرس تراجم أعلام تذكرة الحفاظ، وذيول تذكرة الحفاظ

ذيل طبقات الحفاظ

فهرس تراجم أعلام تذكرة الحفاظ، وذيول تذكرة الحفاظ

ص -255- فهرس تراجم الأعلام:
باب الألف:
الآبري "أبو الحسن محمد بن الحسين بن عاصم الآبري السجستاني" "3" 110
الآبندوني "أبو القاسم عبدالله بن إبراهيم بن يوسف الجرجاني" "3" 103
الآجري "أبو بكر محمد بن الحسين بن عبد الله البغدادي" "3" 99
آدم بن أبي إياس "أبو الحسن الخراساني المروزي" "1" 299
أبان بن يزيد "أبو يزيد الأنصاري العطار" "1" 150
الأبَّار "أبو العباس أحمد بن علي بن مسلم" "2" 157
الأبار "أبو عبد الله محمد بن عبد الله بن أبي بكر القضاعي البلنسي" "4" 163
إبراهيم بن رومة "أبو إسحاق الأصبهاني" "2" 151
إبراهيم بن إسحاق البغدادي = الحربي
إبراهيم بن إسماعيل "الطوسي = العنبري"
إبراهيم التيمي "إبراهيم بن يزيد التيمي" "1" 58
إبراهيم بن سعد بن إبراهيم "أبو إسحاق الزهري" "1" 185
إبراهيم بن سعيد الجوهري "أبو إسحاق الطبري" "2" 76
إبراهيم بن أبي طالب محمد بن نوح "ابو إسحاق النيسابوري" "2" 156
إبراهيم بن طهمان "أبو سعيد الهروي" "1" 157
إبراهيم بن عبد الله "أبو إسحاق الهروي" "2" 53
إبراهيم بن محمد بن الحارث - أبو إسحاق الفزاري
إبراهيم بن محمد بن حسين بن شنظير الأموي "أبو إسحاق" "3" 194
إبراهيم بن محمد بن حمزة = أبو إسحاق بن حمزة
إبراهيم بن محمد بن عبيد الدمشقي "أبو مسعود" "3" 180
إبراهيم بن محمد بن عرعرة "أبو إسحاق السامي البصري" "2" 18
إبراهيم بن محمد بن أبي يحيى "أبو إسحاق الأسلمي" "1" 181
إبراهيم بن معقل بن الحجاج "أبو إسحاق النسفي" "2" 186
إبراهيم بن المنذر "أبو إسحاق الحزامي الأسدي المدني" "2" 44
إبراهيم بن موسى "أبو إسحاق الرازي الفراء" "2" 21
إبراهيم النخعي "1" 59
إبراهيم بن يوسف "أبو إسحاق البلخي" "1" 31

ص -256- أبي بن كعب بن قيس "1" 18
الأبيوردي "زين الدين أبيو الفتح محمد بن أحمد بن أبي بكر الصوفي الشافعي "4" 177
الأثرم "أبو بكر أحمد بن محمد بن هانئ الإسكافي" "2" 114
ابن الأثير الجزري "أبو الحسين علي بن محمد بن محمد" "4" 129
أحمد بن إبراهيم الإسماعيلي الجرجاني = الإسماعيلي
أحمد بن إبراهيم بن الزبير "أبو جعفر" = ابن الزبير
أحمد بن الأزهر بن منيع "أبو الأزهر العبدي النيسابوري "2" 97
أحمد بن أيبك "شهاب الدين أبو الحسين أحمد بن أيبك بن عبدالله الحسامي الدمياطي "5" 235
أحمد بن أبي بكر الزهري العوفي = أبو مصعب
أحمد بن حمدان بن علي النيسابوري = الحيري
أحمد بن حمدون النيسابوري = الأعمشي
أحمد بن حميد "أبو الحسن الكوفي الطريثيثي" "2" 33
أحمد بن حنبل "أبو عبد الله أحمد بن محمد بن حنبل" "2" 15
أحمد بن أبي خيثمة "زهير بن حرب" "2" 130
أبو أحمد الزبيري "محمد بن عبد الله بن الزبير" "1" 261
أحمد بن سعيد بن صخر "أبو جعفر الدارمي السرخسي" "2" 99
أحمد بن سلمة "أبو الفضل النيسابوري" "2" 156
أحمد بن سنان بن أسد "أبو جعفر الواسطي القطان" "2" 80
أحمد بن سيار بن أيوب "أبو الحسن المروزي" "2" 107
أحمد بن شبويه "أبو الحسن بن محمد بن ثابت" "2" 39
أحمد بن صالح "أبو جعفر الطبري" "2"62
أحمد بن طاهر بن النجم "أبو عبد الله الميانجي" "3" 96
أحمد بن عبد لله "أبو بكر بن البرقي" "2"114
أحمد بن عبد الله بن أحمد بن إسحاق الأصبهاني = أبو نعيم
أحمد بن عبد الله بن يونس "أبو عبد الله اليربوعي الكوفي" "1" 293
أحمد بن عبد الرحمن بن أحمد الفارسي = الشيرازي
أحمد بن عبد الملك بن علي النيسابوري = أبو صالح المؤذن
أحمد بن عبد الملك بن واقد "أبو يحيى الأسدي" "2" 38
أحمد بن عبدان بن محمد بن الفرج "أبو بكر الشيرازي" "3" 131
أحمد بن عبيد بن إسماعيل "أبو الحسن البصري الصفار" "3" 62
أحمد بن علي "أبو بكر الرازي" "3" 191
أحمد بن علي البغدادي "أبو بكر" "3" 221
أحمد بن علي بن الحسين بن شهريار = أبو بكر الرازي

ص -257- أحمد بن علي بن سعيد = المروزي
أحمد بن علي محمد الأصبهاني اليزدي = اليزدي
أحمد بن علي بن محمد بن الجارود = الجارودي
أحمد بن عيسى بن موفق المقدسي "أبو العباس" = سيف الدين
أحمد بن الفراء "محمد بن عبد الوهاب بن حبيب النيسابوري" "2" 132
أحمد بن الفرات "أبو مسعود الرازي" "2" 96
أحمد بن فرح بن أحمر "شهاب الدين" = ابن فرح
أحمد بن أبي الليث "أبو العباس النصيب المصري" "3" 147
أحمد بن محمد بن رميح النخعي = ابن رميح
أحمد بن محمد بن عبد الله = ابن صدقة
أحمد بن محمد بن هارون البغدادي "أبو بكر" "3" 6
أحمد بن ملاعب "أبو الفضل البغدادي المخرمي" "2" 129
أحمد بن منصور بن ثابت "أبو العباس الشيرازي" "3" 143
أحمد بن منصور بن عيسى "ابو أحمد الطوسي" "3"84
أحمد بن بن منيع "أبو جعفر البغوي" "2" 52
أحمد بن مهدي بن رستم "أبو جعفر الأصبهاني" "2" 131
أحمد بن موسى بن عيسى "أبو الحين بن أبي عمران الجرجاني" "3" 128
أحمد بن نصر "أبو عبد الله القرشي النيسابوري" "2" 93
أحمد بن نصر بن طالب البغدادي "أبو طالب" "3" 36
أحمد بن النضر بن عبد الوهاب "أبو الفضل النيسابوري" "161"
أحمد بن هارون بن روح = البرديجي
أحمد بن يحيى بن زهير = التستري
أحمد بن يوسف بن خالد "أبو الحسن السلمي النيسابوري" "2" 110
أبو الأحوص "سلام بن سليم الحنفي" "1" 183
أبو الأحوص "محمد بن الهيثم بن حماد البغدادي" "2" 136
ابن الأخرم "محمد بن الهيثم بن حماد البغدادي" "2" 223
ابن الأخرم "أبو عبد الله محمد بن يعقوب بن يوسف الشيباني النيسابوري" "3" 55
ابن الأخضر "أبو محمد عبد العزيز بن محمود بن المبارك الجنابذي البغدادي" "4" 118
أبو إدريس الخولاني "عائد الله بن عبد الله الدمشقي" "1" 45
الإدريسي "أبو سعد عبد الرحمن بن محمد بن محمد الأستراباذي" "3" 176
الأردبيلي "أبو القاسم حفص بن عمر الأردبيلي الرحال" "3" 47
الأرغياني "أبو عبد الله محمد بن المسيب بن إسحاق النيسابوري الإسفنجي" "3" 9
الأزدي "أبو زكريا يزيد بن محمد بن إياس الأزدي الموصلي" "3" 74
الأزدي "أبو الفتح محمد بن الحسين بن أحمد الموصلي" "3" 117

ص -258- أزهر بن سعد "أبو بكر الباهلي البصري السمان" "1" 250
أبو أسامة "حماد بن أسامة الكوفي" "1" 234
إسحاق بن إبراهيم "أبو يعقوب التميمي الحنظلي المروزي" "2" 17
إسحاق بن أبي إسرائيل "أبو يعقوب بن إبراهيم المروزي" "2" 54
إسحاق بن بهلول بن حسان "أبو يعقوب التنوخي الأنباري" "2" 78
أبو إسحاق بن حمزة "إبراهيم محمد بن حمزة بن عمارة الأصبهاني" "3" 83
أبو إسحق السبيعي "عمرو بن عبد الله الهمداني" "1" 86
إسحاق بن سليمان القيسي "أبو يحيى الكوفي" "1" 259
أبو إسحاق بن شنظير "3" 194
أبو إسحاق الشيباني "سليمان بن فيروز" "1" 115
أبو إسحاق الفزاري "إبراهيم بن محمد بن الحارث" "1"200
إسحاق بن موسى الأنصاري "أبو موسى" "2" 75
إسحاق بن يوسف بن مرداس "أبو محمد القرشي "1" 233
الإسحاقي "أبو العلاء صاعد بن سيار بن محمد الهروي الدهان" "4" 45
أسد بن موسى بن إبراهيم "أسد السنة" "1" 294
الأسدأباذي "أبو عبد الله الزبير بن عبد الواحد بن زكريا" "3" 177
إسرائيل بن يونس بن أبي إسحاق: "أبو يوسف الكوفي" "1" 158
الإسعردي "تقي الدين أبو القاسم عبيد بن محمد بن عباس بن محمد" "4" 178
الإسفراييني "أبو بكر" = عبد الله بن محمد بن مسلم
الأسفراييني "أبو بكر محمد بن أحمد بن عبد الوهاب الحديثي" "3" 177
الأسفرائني "أبو يعقوب إسحاق بن موسى بن أبي عمران" "2" 196
أسلم أبو زيد العدوي:
أسلم بن سهل بن سلم = بحشل
إسماعيل بن إسحاق بن إسماعيل "أبو إسحاق" "2"149
إسماعيل بن أبي أويس "أبو عبد الله بن عبد الله بن عبد الله" "1" 300
إسماعيل جعفر بن أبي كثير "أبو إسحاق الأنصاري" "1"184
إسماعيل بن أبي خالد "أبو عبد الله البجلي الأحمسي" "1" 115
إسماعيل بن علي بن الحسين الرازي = السمان
إسماعيل بن علية "أبو بشر إسماعيل بن إبراهيم بن مقسم" "1" 235
إسماعيل بن عياش "أبو عتبة العنسي الحمصي" "1" 186
الإسماعيلي "أبو بكر أحمد بن إبراهيم الإسماعيلي الجرجاني" "2" 106
ابن أبي الأسود "أبو بكر عبد الله بن محمد بن حميد البصري" "2" 60
الأسود بن عامر "أبو عبد الرحمن" "1" 270
الأسود بن زيد بن قيس "1" 41
أشعث الحمراني: "1" 103

ص -259- الأشج "أبو سعيد عبد الله بن سعيد بن حصين الكندي" "2" 66
الأشجعي "أبو عبد الرحمن عبيد الله بن عبد الرحمن" "1"227
الأشيب "أبو علي الحسن بن موسى البغدادي" "1"270
أصبغ بن الفرج "أبو عبد الله الأموي" "2" 34
الأصم "أبوالعباس محمد بن يعقوب بن يوسف المعقلي النيسابوري" "3" 53
الأصيلي "أبو محمد عبدالله بن إبراهيم بن محمد الأندلسي" "3" 152
ابن الأعرابي "أبو سعيد أحمد من محمد بن زياد البصري الصوفي" "3" 47
الأعرج "أبو داود عبد الرحمن بن هرمز" "1" 75
الأعمش "أبو العلاء حمد بن نصر بن أحمد الهمذاني" "4" 32
الأعمش "أبو محمد سليمان بن مهران الأسدي" "1"116
الأعمشي "أبو حامد أحمد بن حمدون النيسابوري" "3" 19
الأقفهسي "صلاح الدين أبو الحرم خليل بن محمد
بن محمد المصري الشافعي" "5" 174، 248
الألبيري "أبو جعفر أحمد بن عمرو بن منصور الأندلسي" "3" 24
ابن الأنباري "أبو بكر محمد بن القاسم بن بشار النحوي" "3" 42
أنس بن عياض "أبو الضمرة الليثي" "1"236
أنس بن مالك بن النضر "1"37
الأنصاري "أبو عبد الله محمد بن عبد الله بن المثنى" "1"272
الأنماطي "أبو إسحاق إبراهيم بن إسحاق النيسابوري" "2"196
الأنماطي "أبو البركات عبد الوهاب بن المبارك البغدادي" "4"53
ابن الأنماطي "أبو الطاهر إسماعيل بن عبد الله
بن عبد المحسن المصري الشافعي" "4" 132
الأوزاعي "أبو عمرو عبد الرحمن بن عمرو بن محمد الدمشقي" "1" 134
أيوب بن أبي تميمة كيسان "أبو بكر السختياني البصري" "1" 98
أبو أيوب سليمان بن أيوب "2" 37
باب الباء:
ابن البابا "شهاب الدين أحمد بن أبي الفرج بن البابا الشافعي" "5" 87
الباجي "أبو الوليد سليمان بن خلف بن سعيد القرطبي" "3" 246
ابن الباجي "أبو عمر أحمد بن عبد الله بن محمد
علي اللخمي الإشبيلي" "3" 174
ابن الباجي "أبو محمد عبد الله بن محمد بن علي
اللخمي الإشبيلي" "3" 140
الباغندي "أبو بكر محمد بن محمد بن سليمان
الباقداري "أبو بكر محمد بن أبي غالب بن أحمد بن
مرزوق البغدادي الضرير" "4" 117
الباقر "أبو جعفر محمد بن علي بن الحسين" "1" 93

ص -260- البجيري "أبو حفص عمر بن محمد بن بجير الهمذاني" "2" 207
البحراني "أبو عبد الله محمد بن معمر بن ربعي القيسي" "2" 109
البحري "ابن عدي أبو يعقوب إسحاق بن إبراهيم الجرجاني" "3" 64
بحشل "أبو الحسن أسلم بنسهل بن سلم" "2" 172
بحير بن سعد الحمصي "أبو خالد السحولي الكلاعي" "1" 132
البخاري "أبو عبد الله محمد بن إسماعيل بن إبراهيم بن المغيرة" "2" 104
البدر بن جماعة بدر الدين "أبو عبد اله محمد بن
إبراهيم بن سعد الله بن جماعة الكناني الحموي" "5" 73
بدل بن المحبر "أبو المنير اليربوعي الواسطي" "1" 280
البرتي "أبو العباس أحمد بن محمد بن عيسى" "2" 130
برداغس "أبو علي أحمد بن بركة بن الحكم بن إبراهيم
اليحصبي القنسريني" "3" 32
البرداني "أبو علي أحمد بن محمد بن أحمد البغدادي" "4" 21
ابن بردس" علاء الدين أبو الفدا إسماعيل بن محمد بنبردس
الحنبلي البعلبكي" "5" 111
أبو بردة بن أبي موسى الأشعري الفقيه "1"73
البرديجي "أبو بكر أحمد بن هارون بن روح البرديجي" "2" 223
البرزالي "زكي الدين أبو عبد الله محمد بن يوسف بن محمد البرزالي الإشبيلي" "4" 145
البرزالي "علم الدين أبو محمد القاسم بن محمد بن يوسف الدمشقي" "5" 10، 234
البرقاني "أبو بكر أحمد بن محمد بن أحمد الخوارزمي البرقاني الشافعي" "3" 183
ابن البرقي "أبو عبد الله محمد بن عبد الله بن عبد الرحيم" "2" 113
البرهان الحلبي "أبو الوفاء إبراهيم بن محمد بن خليل الطرابلسي" "5" 250
البزار "أبو بكر أحمد بن عمرو بن عبد الخالق البصري" " 2" 166
البشتي "أبو يعقوب إسحاق بن إبراهيم بن نصر النيسابوري" "2"196
بشر بن السري "أبو عمرو" "الأفوه" "1" 260
بشر بن عمر "أبو محمد الزهراني البصري" "1" 246
بشر بن المفضل بن لاحق: "أبو إسماعيل الرقاشي" "1" 225
بشر بن موسى "أبو علي الأسدي البغدادي" "2"140
ابن بشكوال "أبو القاسم خلف بن عبد الملك الأنصاري الأندلسي" "4" 90
بصلة "أبو الحسن محمد بن محمد بن عبيد الله الجراجاني" "3" 128
البصير "أبو العباس أحمد بن محمد بن الحسين الرازي الضرير" "3" 155
البطروجي "أبو جعفر أحمد بن عبد الرحمن الباري الأندلسي" "4" 60
البغوي "أبو القاسم عبد الله بن محمد بن عبد العزيز" "2" 217
البغوي "أبو محمد الحسين بن مسعود بن محمد الشافعي" "4" 37
بقي بن مخلد "أبو عبد الرحمن القرطبي" "2" 151

ص -261- بقية بن الوليد "أبو يجمد الكلاعي الحميري" "1" 211
أبو بكر بن أبي دارم "أحمد بن محمد بن السري التميمي الكوفي" "3" 67
أبو بكر الرازي "أحمد بن علي بن الحسين بن شهريار" "3" 8
أبو بكر الشافعي "محمد بن عبد الله بن إبراهيم البغدادي" "3" 65
أبو بكر بن أبي شيبة "عبد الله بن محمد بن أبي شيبة" "2" 16
أبو بكر الصديق: "1" 9
أبو بكر عبد الرحمن بن الحارث "1" 51
أبو بكر بن عياش "1" 194
بكر بن مضر "أبو عبد الله الملك المصري" "1" 176
البكري "صدر الدين أبو علي الحسن بن محمد بن محمد البكري النيسابوري" "4" 158
ابن بكير "أبو عبد الله الحسن بن أحمد بن عبد الله البغدادي الصيرفي" "3" 148
البلاذري "أبو محمد أحمد بن محمد الطوسي البلاذري" "3" 72
البلخي "أبو الحافظ وأبو عبد الله محمد بن علي بن طرخان" "2" 191
البلخي "أبو عبد الله" = محمد بن عقيل بن الأزهر
البلقيني "سراج الدين أبو حفص عمر بن رسلان بن نصير الكناني" "5" 244
ابن البلقيني "جلال الدين أبو الفضل عبد الرحمن
بن عمر بن رسلان الكناني العسقلاني" "5" 182
البُلقيني "عمر بن رسلان بن نصير الكناني العسقلاني" "5" 134
بندار "أبو بكر محمد بن بشار بن عثمان العبدي" "2"72
البهاء بن خليل "أبو محمد عبد الله بن محمد بن عبد الله العثماني المكي" "5"238
بهز بن أسد "أبو الأسود العمي البصري" "1" 249
البوشنجي "أبو عبد الله محمد بن إبراهيم بن سعيد العبدي" "2" 168
البوصيري "شهاب الدين أحمد بن أبي بكر بن إسماعيل الكناني" "5" 250
البيهقي "أبو بكر أحمد بن الحسين بن علي الخسروجردي" "3" 219
باب التاء:
التبوذكي "أبو سلمة موسى بن إسماعيل المنقري" "1" 289
التجيبي "أبو عبد الله محمد بن عبد الرحمن بن علي المرسي" "4" 125
ابن التركماني "علي بن عثمان بن إبراهيم بن مصطفى المارديني الحنفي "5" 86
الترمذي" أبو الحسن أحمد بن الحسن بن جنيدب الترمذي" "2" 91
الترمذي "أبو عبد الله" = الحكيم الترمذي
الترمذي "أبو عيسى محمد بن سورة السلمي الترمذي" "2" 154
التستري "أبو جعفر أحمد بن يحيى بن زهير" "2" 229

ص -262- تمتام "أبو جعفر محمد بن غالب بن حرب الظبي" "2" 142
تميم بن محمد بن طمغاج "أبو عبد الرحمن الطوسي" "2" 180
أبو تبوة الحلبي "الربيع بن نافع" "2" 45
التيمي "أبو القاسم إسماعيل بن محمد بن الفضل الطلحي الأصبهاني" "4" 50
ابن تيمية "تقي الدين أبو العباس أحمد بن عبد الحليم
بن عبد السلام الحراني" "4" 192
باب الثاء:
ثابت بن أسلم "أبو محمد البناني البصري" "1" 94
ثابت بن حزم بن عبد الرحمن "أبو القاسم السرقسطي" "3" 58
ثعلب "أبو العباس أحمد بن يحيى بن يزيد الشيباني" "2" 174
أبو ثور "إبراهيم بن خالد الكلبي البغدادي" "2" 74
ثور بن يزيد "أبو خالد الكلاعي الحمصي" "1" 132
باب الجيم:
جابر بن عبد الله بن عمرو "1" 35
ابن الجارود "أبو محمد عبد الله بن علي بن الجارود النيسابوري" "3" 12
الجارودي "أبو جعفر أحمد بن علي بن محمد بن الجارود" "2" 226
الجارودي "أبو الفضل محمد بن أحمد بن محمد الهروي" " 3" 171
ابن الجباب "أبو عمر أحمد بن خالد بن يزيد القرطبي" "3" 25
جبير بن نفير الحضرمي "1" 42
ابن جريج "أبو خالد عبد الملك بن عبد العزيز بن جريج" "1" 128
جرير بن حازم "أبو النضر الأزدي" "1" 148
جرير بن عبد الحميد "أبو عبدالله الضبي الكوفي" "1" 199
الجريري "أبو مسعود سعيد بن إياس البصري" "1" 116
جزرة "أبو علي صالح بن محمد بن عمرو بن حبيب الأسدي" "2" 159
ابن الجزري "شمس الدين أبو الخير محمد بن محمد
بن محمد الدمشقي" "5" 249
ابن الجعابي "ابو بكر محمد بن عمر بن محمد التميمي البغدادي" "3" 92
جعفر بن أحمد بن سنان الواسطي "2" 226
جعفر بن برقان "أبو عبد الله الكلاني" "1" 129
جعفر بن سليمان "أبو سليمان الضبعي البصري" "1" 176
جعفر بن محمد بن أبي عثمان "أبو الفضل الطيالسي" "2" 149
جعفر بن محمد بن علي "أبو عبد الله العلوي" "1" 125

ص -263- جعفر بن محمد بن موسى النيسابوري = جعفرك
أبو جعفر النفيلي "عبدالله بن محمد بن علي بن نفيل" "2" 22
جعفر "أبو محمد بن محمد بن موسى النيسابوري" "2" 225
ابن جعوان "شمس الدين محمد بن محمد بن عباس الأنصاري الدمشقي" "4" 189
الجمال المطري "جمال الدين أبو عبد الله محمد
بن أحمد بن محمد الأنصاري السعدي" "5" 75
الجوزجاني "أبو إسحاق إبراهيم بن يعقوب السعدي" "2" 100
الجوزقاني "أبو عبدالله الحسين بن إبراهيم الهمزاني" "4" 70
الجوزقي "أبو بكر محمد بن عبد الله بن محمد بن زكريا الشيباني" "3" 146
ابن جوصاء "أبو الحسن أحمد بن عمير بن يوسف بن جوصاء الدمشقي" "3" 13
الجوني "أبو عمران موسى بن سهل البصري" "2" 233
ابن الجوزي "أبو الفرج عبد الرحمن بن علي بن محمد البغدادي الحنبلي" "4"92
ابن الجوهري "شرف الدين أبو العباس أحمد بن محمود
بن إبراهيم الدمشقي" "4" 167
جويرة بن أسماء بن عبيد "أبو مخارق الضبعي" "1" 170
الجويني "أبو عمارن موسى بن العباس" "3" 27
باب الحاء:
ابن أبي حاتم "أبو محمد عبد الرحمن بن محمد بن إدريس الحنظلي الرازي" "3" 34
أبو حاتم الرازي "محمد بن إدريس بن المنذر الحنظلي" "2" 112
ابن الحاجب "عز الدين أبو الفتح عمر بن محمد بن منصور الأميني الدمشقي" "4" 164
الحارث بن محمد بن أبي أسامة "أبو محمد التميمي البغدادي" "2" 145
الحارث بن مسكين "أبو عمرو" "2" 75
الحارثي "سعد الدين أبو محمد مسعود بن أحمد
بن مسعود الحارثي العراقي" "4" 191
أبو حازم "سلمة بن دينار المخزومي" "1" 100
الحازمي "أبو بكر محمد بن موسى بن عثمان الهمذاني" "4" 105
حاشد بن إسماعيل بن عيسى البخاري "2" 110
حامد بن أحمد المروزي = الزيدي
حامد بن يحيى بن هانئ "أبو عبد الله البلخي" "2" 50
الحبال "أبو إسحاق إبراهيم بن سعيد بن عبد الله النعماني" "3" 253
ابن حبان "أبو حاتم محمد بن حبان بن أحمد التميمي" "3" 89
حبان بن هلال "أبو حبيب" "1" 267

ص -264- ابن حبيب "أبو القاسم عمر بن حسن بن عمر الدمشقي الحلبي" "5" 237
حبيب بن أبي ثابت الكوفي "1" 88
حبيب بن الشهد "أبو محمد الأزدي" "1" 124
ابن حبيش "أبو القاسم عبد الرحمن بن محمد الأندلسي المديني" "4" 98
حجاج بن أرطأة "أبو أرطأة النخعي الكوفي" "1" 139
حجاج بن الشاعر "أبو محمد حجاج بن يوسف بن حجاج الثقفي" "2" 100
حجاج بن محمد "أبو محمد المصيصي" "1" 252
حجاج بن منهال "أبو محمد البصري الأنماطي" "1"295
الحجاجي "أبو الحسين محمد بن يعقوب النيسابوري " "3" 104
ابن حجر "شهاب الدين أبو الفضل أحمد بن علي
بن محمد المصري العسقلاني" "5" 211، 251
ابن حِجّي "أحمد بن حِجّي بن موسى السعدي الحسباني" "5" 163
ابن الحداد "أبو بكر محمد بن أحمد الكناني المصري الشافعي" "3" 77
ابن الحداد "أبو نعيم عبيدالله بن الحسن الأصبهاني" "4" 42
أبو حذيفة النهدي "1" 284
ابن حرارة "أبو الحسن محمد بن أحمد بن علي البرذعي الأسدي" "3" 120
حرب بن إسماعيل الكرماني "2" 141
الحربي "أبو إسحاق إبراهيم بن إسحاق البغدادي" "2" 123
حرملة بن يحيى "أبو حفص التجيبي" "2" 55
الحرمي "أبو سعد محمد بن الحسن بن محمد المكي" "4" 19
ابن حزم "أبو محمد علي بن أحمد بن سعيد الأموي اليزيدي" "3" 227
الحسامي "شهاب الدين أبو الحسين أحمد بن أيبك بن عبد الله الحسامي" "5" 36
حسان بن محمد بن هارون القزويني "أبو الوليد "3" 74
ابن الحُسباني "شهاب الدين أبو العباس أحمد بن إسماعيل بن خليفة الدمشقي"
الحسن البصري= الحسن بن أبي الحسن بن يسار
الحسن ابن أبي الحسن يسار "أبو سعيد البصري" "1" 57
الحسن بن الربيح البوراني "أبو علي البجلي القسري الكوفي" "3" 35
الحسن بن رشيق "أبو محمد العسكري المصري" "3" 112
الحسن بن سعد بن إدريس "أبو علي الكتامي القرطبي" "3" 58
الحسن بن سفيان بن عامر "أبو العباس الشيباني النسوي" "2"197
الحسن بن سليمان البصري = قبيّطة
الحسن بن شجاع "أبو علي البلخي" "2" 94
الحسن بن صالح بن حي "أبو عبد الله الهمداني" "1" 159
الحسن بن الصباح محمد "أبو علي الواسطي" "2" 48

ص -265- الحسن بن علي بن شبيب البغدادي = المعمري
الحسن بن هبة الله بن محفوظ = أبوالمواهب
الحسكاني "أبو القاسم عبيد الله بن عبد الله القرشي العامر النيسابوري" "3" 258
الحسين بن إدريس بن المبارك "أبو علي الأنصاري الهروي" "2" 192
حسين الجعفي "الحسين بن علي بن الوليد" "1" 255
الحسين بن الحسن الرازي= أبو معين
أبو الحسين الرازي "محمد بن عبد الله بن جعفر بن الجنيد" "3" 76
الحسبن بن علي بن يزيد النيسابوري "أبو علي" "3" 79
الحسين بن فهم" أبو علي الحسين بن محمد بن عبد الرحمن" "2" 182
حسين بن محمد "أبو أحمد المروذي" "1" 297
حسين بن محمد بن حاتم البغدادي = عبيد العجل
الحسين بن محمد بن زياد النيسابوري = القبني "أبو علي"
الحسين بن محمد بن أبي معشر الحراني = أبو عروبة
الحسين المعلم "1" 131
حسين "أبو أحمد الحسين بن علي بن محمد بن يحيى التميمي النيسابوري" "3" 118
الحسيني "شمس الدين أبو المحاسن محمد
بن علي بن الحسن الشريف الحسيني" "5" 241
الحسيني "محمد بن محمد بن زيد بن علي العلوي البغدادي" "4" 8
الحصيري "أبو محمد جعفر بن أحمد بن نصر النيسابوري" "2" 196
حصين بن عبد الرحمن السلمي "أبو الهذيل" "1" 108
ابن الحضري "أبو الفتوح نصر بن محمد بن علي البغدادي الحنبلي" "4" 117
حفص بن عبد الله بن راشد "أبو عمرو السلمي" "1" 269
حفص بن عمر البصري = أبو عمر الضرير
حفص بن عمر بن الحارث = الحوضي
حفص بن غياث "أبو عمر النخعي الكوفي" "1" 217
الحكاك "ابو الفضل حعفر بن يحيى بن إبراهيم التميمي المكي" "4" 10
الحكم بن عتيبة "أبو عمر الكندي" "1" 88
الحكم بن موسى بن شيرزاد "أبو صاحب البغدادي القنطري" "2" 46
الحكم بن نافع البهراني = أبو اليمان
الحكيم الترمذي "أبو عبد الله محمد بن علي بن الحسين" "2" 161
الحلواني "أبو محمد الحسن بن علي بن محمد الحلال" "2" 80
الحليمي "أبو عبد الله الحسين بن الحسن البخاري الشافعي" "3" 156
حماد بن أسامة الكوفي = أبو أسامة
حماد بن زيد بن درهم: "أبو إسماعيل الأزدي" "1" 167
حماد بن سلمة بن دينار "أبو سلمة الربعي" "1" 151

ص -266- حمد بن محمد بن إبراهيم البستي = الخطابي
حمدان "أبو جعفر محمد بن علي بن عبد الله بن مهران البغدادي" "2" 126
ابن حمدان "أبو طاهر محمد بن أحمد بن علي بن حمدان الخراساني" "3" 206
حمدويه بن الخطاب بن إبراهيم البخاري "أبو معشر" "2" 179
أبو حمزة السكر "محمد بن ميمون المروزي" "1" 167
حمزة بن محمد بن علي بن العباس "أبو القاسم الكناني المصري" "3" 97
حمزة بن يوسف بن إبراهيم "أبو القاسم القرشي السهمي الجرجاني" "3" 193
حميد بن زنجويه "أبو أحمد الأزدي النسائي" "2" 101
حميد الطويل "أبو عبيدة بن أبي حميد تيرويه البصري" "1" 114
حميد بن عبد الرحمن بن حميد "أبو عوف الرواسي الكوفي" "1" 211
الحميدي "أبو بكر عبد الله بن الزبير القرشي" "2" 3
الحميدي "أبو عبد الله محمد بن أبي نصر الحميدي الأندلسي" "4" 13
حنبل بن إسحاق بن حنبل "أبو علي الشيباني" "2" 133
ابن حنزابة "أبو الفضل جعفر بن الفضل بن جعفر البغدادي" "3" 151
حنظلة بن أبي سفيان "عبد الرحمن بن صفوان بن أمية: "1" 133
أبو حنيفة "النعمان بن ثابت بن زوطا التيمي" "1" 126
الحوزي "أبو واسط أبو الكرم خميس بن علي بن أحمد الواسطي" "4" 40
الحوضي "أبو عمر حفص بن عمر بن الحارث" "1" 296
ابن حوط "أبو محمد عبدالله بن سليمان بن داود الأنصاري الحارثي" "4" 128
أبو حيان الأندلسي "محمد بن يوسف بن علي بن حيان النفزي الجياني" "5" 13
الحيري= أبو عمرو الحيري
الحيري "أبو جعفر أحمد بن حمدان بن علي النيسابوري" "2" 231
حيكان "أبو زكريا يحيى بن محمد بن يحيى الذهلي" "2" 143
ابن حيون "أبو عبد الله محمد بن إبراهيم بن حيون الحجاري الأندلسي" "3" 4
حيوة بن شريح "أبو زرعة التجيبي المصري" "1" 138
حيوة بن شريح بن يزيد "أبو العباس بن أبي حيوة الحضرمي" "2" 11
باب الخاء:
ابن الخاضبة "أبو بكر محمد بن أحمد بن عبد الباقي البغدادي الدقاق" "4" 16
أبو خالد الأحمر "سليمان بن حيان الأزدي الكوفي" "1" 200
خالد بن الحارث "أبو عثمان الهجيمي البصري" "1" 225
خالد الحذاء "خالد بن مهران البصري" "1" 112
خارجة بن زيد بن ثابت: "1" 71
خالد بن سعد "أبو القاسم الأندلسي القرطبي" "3" 89

ص -267- خالد بن عبد الله بن عبد الرحمن "أبو محمد الواسط الطحان" "1" 190
خالد بن مخلد "أبو الهيثم القطوني الكوفي" "1" 298
خالد بن معدان "أبو عبد الله الكلاعي الحمصي" "1" 72
خالد بن يوسف بن سعد "زين الدين أبو البقاء النابلسي" "4" 159
خَتّ "أبو زكريا يحيى بن موسى بن عبد ربه" "2" 48
الختلي "أبو إسحاق إبراهيم بن عبد الله الجنيد" "2" 124
الختلي "أبو عبد الله عبد الرحمن بن أحمد بن عبد الله الختلي البغدادي" "3" 59
ابن خراش "أبو محمد بن عبد الرحمن بن يوسف بن سعيد" "2" 185
ابن الخراط = أبو محمد الأزدي الإشبيلي
الخريبي "أبو عبد الرحمن عبد الله بن داود بن عامر الهمداني" "1" 247
ابن خزيمة "أبو بكر محمد بن إسحاق بن خزيمة" "2" 207
الخُشني "أبو الحسن محمد بن عبد السلام بن ثعلبة القرطبي" "2" 163
خشيش بن أصرم "أبو عاصم النسائي" "2" 101
الخطابي "أبو سليمان حمد بن محمد بن إبراهيم البستي" "3" 149
الخفاف = أبو عمرو الخفاف
الخفاف "أبو يحيى زكريا بن داود بن بكر النيسابوري" "2" 180
الخلال "أبو محمد الحسن بن محمد بن الحسن بن علي البغدادي" "3" 250
خلف بن تميم "أبو عبد الرحمن التميمي" "1" 278
خلف بن سالم "أبو محمد السندي" "1" 51
خلف بن القاسم بن سهل "أبو القاسم الأندلسي بن الدباغ" "3" 153
خلف بن محمد بن علي الواسطي "3" 179
ابن خلفون "محمد بن إسماعيل بن محمد أبو بكر الأزدي" "4" 130
أبو خليفة "الفضل بن الحباب الجمحي المصري" "2" 177
خليفة بن خياط "أبو عمرو العصفري البصري" "2" 19
ابن خليل "بهاء الدين أبو محمد عبد الله بن محمد أبي بكر العسقلاني" "5" 30
ابن خليل "شمس الدين أبو الحجاج يوسف بن خليل الأدمي" "4" 136
الخليل بن عبد الله القزويني = الخليلي
الخليلي "أبو يعلى الخليل بن عبد الله محمد
بن أبي بكر بن محمد الهمداني الجبلي" "5" 196
ابن الخياط "جمال الدين محمد بن أبي بكر بن محمد" "5" 251
خياط السنة "أبو عبد الرحمن زكريا بن يحيى بن إياس السجزي" "2" 164
أبو خثيمة "زهير بن حرب النسائي" "2" 19
خيثمة بن سليمان بن حيدرة "أبو الحسن القرشي الطرابلسي" "3"51

ص -268- ابن خير "أبو بكر محمد بن خير بن عمر اللمتوني الإشبيلي" "4" 107
أبو الخير مرثد بن عبد الله اليزني المصري "1" 58
ابن خيرون "أبو الفضل أحمد بن الحسن بن خيرون البغدادي" "4"6
باب الدال:
الدارقطني "أبوالحسن علي بن عمر بن أحمد البغدادي" "3" 132
الدارمي "أبو سعيد عثمان بن سعيد بن خالد السجستاني" "2"146
الدارمي "أبو محمد عبدالله بن عبدالرحمن بن الفضل" "2"90
الداني "أبو عمرو عثمان بن سعيد الأموي" "3" 211
أبو داود "سليمان بن الأشعث بن إسحاق بن بشير" "2" 127
ابن أبي داود "أبو بكر عبد الله السجستاني" "2" 236
أبو داود الطيالسي "سليمان بن داود بن الجارود الفارسي" "1"257"
داود بن علي "أبو سليمان الأصبهاني البغدادي" "2" 115
داود بن عمرو بن زهير "أبو سليمان الضبي البغدادي" "2" 34
داود بن أبي هند "أبو محمد البصري" "1" 110
داود بن يحيى بن يمان "1" 266
ابن الدباغ "أبو الوليد يوسف بن عبد العزيز بن يوسف بن فيرة "4" 71
الدبيثي "أبو عبد الله محمد بن سعيد بن يحيى الدبيثي الواسطي" "4" 139
دحيم عبد الرحمن بن إبراهيم "أبو سعيد الأموي" "2" 50
ابن دحية الكلبي "أبو الخطاب عمر بن حسن بن علي الأندلسي الداني" "4" 143
الدربندي "أبو الوليد الحسن بن محمد بن علي البلخي" "3" 232
أبو الدرداء "عويمر بن زيد" "1" 23
أم الدرداء "هجيمة الوصابية الحميرية" "1" 44
دعلج بن أحمد بن دعلج "أبو إسحاق السجزي المعدل" "3" 65
الدغولي "أبو العباس محمد بن عبد الرحمن بن محمد السرخسي الدغولي" "3" 30
الدقاق "أبو عبد الله محمد بن عبد الواحد بن محمد الأصبهاني" "4" 36
الدقوقي "تقي الدين أبو الفتح محمد بن علي
بن وهب القشيري المنفلوطي "4" 182"
الدمياطي = شهاب الدين أبو الحسين أحمد بن أبيك بن عبد الله الحسامي
الدمياطي "شرف الدين أبو محمد عبد المؤمن بن خلف
بن أبي الحسن التوني الدمياطي" "4" 179
ابن أبي الدنيا "أبو بكر عبد الله بن محمد بن عبيد" "2" 181
الدهقلي = القطب الدهفلي
الدهلي "نجم الدين أبو الخير سعيد بن عبد الله الهندي الجلالي" "5" 42، 236

ص -269- الدورقي "أحمد بن إبراهيم بن كثير" "2" 68
الدولابي "أبو بشير محمد بن أحمد بن حماد الوراق" "2" 230
الدولابي "أبو جعفر محمد بن الصباح البزار" "2" 23
الديرعاقولي "أبو يحيى عبد الكريم بن الهيثم البغدادي" "2"134
ابن ديزيل "أبو إسحاق إبراهيم بن الحسين الكسائي" "2" 138
الدينوري "أبو محمد عبد الله بن محمد الدينوري" "2" 227
باب الذال:
أبو ذر ابن الخطيب "تقي الدين محمد بن محمد
بن عبد الرحيم السلمي البعلبكي" "5" 103
أبو ذر الغفاري "جندب بن جنادة" "1" 18
أبو ذر الهروي "عبد بن أحمد بن محمد بن عبد الله الأنصاري" "3" 201
الذهبي "أبو بكر بن محمد بن حسن بن أبي حمزة البلخي" "3" 16
الذهبي "شمس الدين أبو عبد الله محمد بن أحمد
بن عثمان التركمان الفارقي" "5" 22، 231
ابن أبي ذهل "أبو عبد الله محمد بن العباس الضبي الهروي" "3" 141
الذهلي "أبو عبد الله محمد بن يحيى بن عبد الله" "2" 87
ابن أبي ذئب "أبو الحارث محمد بن عبد الرحمن بن المغيرة" "1" 143
باب الراء:
الرازي "أبو بكر" = أبو بكر الرازي
ابن رافع "تقي الدين أبو المعالي محمد بن رافع بن
هجرس السلامي" "5" 34، 242
أبو رافع الصائغ "نفيع المدني" "1" 55
الرامهرمزي "أبو محمد الحسن بن عبد الرحمن بن خلاد الفارسي" "3" 81
الرباطي "أبو عبد الله أحمد بن سعيد بن إبراهيم الخراساني" "2" 92
الربعي "أبو الحسن علي بن الحسن بن علي بن ميمون الدمشقي" "3" 204
ربعي بن خِراش الغطفاني "1" 55
الربيع بن خثيم "أبو يزيد الثوري الكوفي" "1" 46
الربيع بن سليمان بن عبد الجبار = المرادي
ربيعة بن الحسن بن علي "أبو نزار الحضرمي" "4" 124
ربيعة بن أبي عبد الرحمن "أبو عثمان التيمي" "1" 118
رجاء بن حيوة "أبو المقدام الكندي الشامي" "1" 89
أبو رجاء العطاردي "عمران بن ملحان البصري" "1" 53

ص -270- رجاء بن مرجي "أبو محمد المروزي" "2" 95
ابن رجب "زين الدين عبد الرحمن بن أحمد بن رجب السلامي البغدادي" "5" 242
ابن رجب "شهاب الدين أبو العباس عبد الرحمن بن أحمد بن رجب البغدادي" "5" 118
الرخامي "أبو العباس الفضل بن يعقوب البغدادي" "2" 109
الرسعني "عز الدين أبو محمد بن عبد الرزاق بن رزق الله الجزري" "4" 163
الرشاطي "أبو محمد عبد الله بن علي اللخمي المدي" "4"69
ابن رُشيد "محب الدين أبو عبد الله محمد بن عمر بن محمد
بن عمر الفهري السبتي" "5" 67، 235
رشيد الدين أبو الحسين، يحيى بن علي بن عبدالله القرشي الأموسي" "4" 156
الرضي الطبري "أبو إسحاق إبراهيم بن محمد بن إبراهيم المكي الشافعي" "5" 69
رعاب "أبو موسى عيسى بن عبد الله بن سنان" "2" 139
الرعيني "أبو موسى عيسى بن سليمان بن عبد الله المالقي الرندي" "4"166
الرقاشي "أبو عبد الله محمد بن عبد الله بن محمد" "2"37
الرقي "أبو بكر محمد بن يوسف بن يعقوب" "3" 145
الرمادي "أبو بكر أحمد بن منصور بن سيار" "2" 110
ابن رُمَيْح "أبو سعيد أحمد بن محمد بن رميح النخعي النسوي" "3" 95
الرهاوي "أبو الحسين أحمد بن سليمان" "2" 106
روح بن عبادة بن العلاء "أبو محمد القيسي البصري" "1" 256
روح بن القاسم التميمي "1" 140
ابن الرومية "أبو العباس أحمد بن محمد بن مفرج الأموي" "4" 146
الروياني "أبو بكر محمد بن هارون" "2" 226
باب الزاي:
الزاغولي "أبو عبد الله محمد بن الحسين بن علي المروزي الأرزي" "4" 89
زائدة بن قدامة "أبو الصلت الثقفي الكوفي" "1" 158
ابن زبر "أبو سليمان محمد بن عبد الله بن أحمد الربعي" "3" 135
الزبيدي "أبو الهذيل محمد بن الوليد الحمصي" "1" 122
ابن الزبير "أبو جعفر أحمد بن إبراهيم بن الزبير الثقفي العاصمي" "4" 183
أبو الزبير "محمد بن مسلم بن تدرس" "1" 95
الزبير بن بكار "أبو عبد الله بن أبي بكر القرشي" "2" 85
زرّ بن حبيش" أبو مريم الأسدي الكوفي" "1" 46
أبو زرعة "عبيد الله بن عبد الكريم بن يزيد" "2" 105
أبو زرعة الأستراباذي "أحمد بن بندار بن محمد العيشي" "3" 138

ص -271- أبو زرعة الجرجاني "أحمد بن حميد الحافظ الصيدلاني" "2" 11
أبو زرعة الدمشقي "عبد الرحمن بن عمرو بن عبد الله" "2" 148
أبو زرعة الدمشقي الصغير "محمد بن عبد الله بن أبي دجانة" "3" 138
أبو زرعة الرازي "أحمد بن الحسين بن علي بن إبراهيم" "3" 137
أبو زرعة الرازي الأصغر "روح بن محمد" "3" 138
أبو زرعة الكشي "محمد بن يوسف بن محمد الجرجاني" "3" 136
أبو زرعة اليمني "أبو زرعة الأستراباذي محمد بن إبراهيم" "3" 137
ابن زريق "ناصر الدين أبو عبد الله محمد بن عبد الرحمن
بن محمد القرشي العمري" "5" 128
الزعفراني "أبو سعيد الحسين، بن محمد بن علي الأصبهاني" "3" 111
الزعفراني "أبو علي الحسن بن محمد بن الصباح البغدادي" "2" 82
زكريا بن داود بن بكر النيسابوري = الخفاف
زكريا بن عدي بن الصلت "أبو يحيى التيمي" "1" 289
زكريا بن يحيى بن إياس = خياط السنة
زكريا بن يحيى بن صالح "أبو يحيى البلخي اللؤلؤي" "2" 77
أبو الزناد "أبو عبد الرحمن عبد الله بن ذكوان المدني" "1" 101
الزنجاني "أبو القاسم سعد بن علي بن محمد" "3" 243
ابن زنجويه = محمد بن عبد الملك بن زنجويه
الزهراوي "أبو حفص عمر بن عبيد الله الذهلي القرطبي الزهراوي" "3" 216
الزهراني "أبو الربيع سليمان بن داود الأزدي" "2" 42
الزهري "أبو بكر محمد بن مسلم بن عبيد الله" "1" 83
الزهري "أبو محمد الحسن بن علي بن عمر البصري" "3" 151
الزهري العوفي = أبو مصعب
زهير بن حرب النسائي = أبو خيثمة
زهير بن محمد بن قمير "أبو محمد المروزي" "2" 101
زهير بن معاوية بن حديج "أبو خيثمة الجعفي الكوفي" "1" 171
ابن الزيات" أبو حفص عمر بن محمد بن علي البغدادي" "3" 127
ابن زياد "أبو بكر عبد الله بن زياد بن واصل النيسابوري" "3"27
زياد بن أيوب "أبو هاشم الطوسي" "1" 147
زياد بن سعد "أبو عبد الرحمن الخرساني" "1" 93
زيد بن أسلم "أبو عبد الله العمري" "1" 99
زيد بن أبي أنيسة "أبو أسامة الرهاوي" "1" 105
زيد بن ثابت بن الضحاك "1" 27
زيد بن الحباب "أبو الحسين العكلي الكوفي" "1" 256

ص -272- زيد بن وهب الجهني "أبو سليمان الكوفي" "1" 53
الزيدي "أبو أحمد حامد بن أحمد المروزي" "3" 88
الزيدي "أبو الحسن علي بن أحمد بن محمد العلوي الحسيني" "4" 104
الزيلعي "جمال الدين عبد الله بن يوسف بن محمد الحنفي" "5" 88، 239
زين العابدين "أبو الحسين الهاشمي" = علي بن الحسين بن علي
باب السين:
الساجي = المؤتمن بن أحمد بن علي بن الحسين
الساجي "أبو يحيى زكريا بن يحيى بن عبد الرحمن" "2" 200
ابن الساعي "تاج الدين أبو طالب علي بن أنجب بن عثمان البغدادي" "4" 173
سالم بن عبد الله بن عمر "أبو عبد الله العدوي العمري" "1" 67
السامي" أبو عبد الله محمد بن عبد الرحمن الهروي" "2" 193
السبحي "أبو طاهر محمد بن محمد بن عبد الله المروزي السبحي" "4" 72
سبط ابن العجمي "برهان الدين أبو الوفاء إبراهيم بن محمد
بن خليل الطرابلسي" "5" 201
السبكي "تقي الدين أبو الحسن علي بن عبد الكافي بن علي" "5" 25، 234
السبكي "أبو الفتح" = أبو الفتح السبكي
السبيعي "ابو محمد الحسن بن أحمد بن صالح الهمداني" "3" 108
السجزي = أبو نصر السجزي
السختياني "أبو إسحاق عمران بن موسى بن مجاشع الجرجاني" "2" 232
السراج "أبو العباس محمد بن إسحاق بن إبراهيم بن مهران" "2" 213
السراج القزويني "سراج الدين عمر بن علي بن عمر" "5" 237
ابن السراج "أبو طاهر أحمد بن عمرو بن عبد الله" "2"67
السرخسي" أبو الحسن علي بن أحمد بن عمر" "3" 188
السرمري "جمال الدين أبو المظفر يوسف بن محمد بن مسعود العقيلي" "5" 106
السروجي "أبو عبد الله محمد بن علي بن أيبك السروجي" "5" 41، 240
ابن سريج "أبو العباس أحمد بن عمر بن سريج البغدادي" "2" 23
ابن سعد "شمس الدين أبو عبد الله محمد بن يحيى بن محمد المقدسي" "5" 39
ابن سعد "ابو محمد عبد الله بن أحمد بن سعد النيسابوري" "3" 81
سعد بن إبراهيم الزهري "1" 102
أبو سعد بن البغدادي "أحمد بن محمد بن الحسن الأصبهاني" "4" 54
أبو سعد الهروي "يحيى بن منصور" "2" 189
سعد بن أبي وقاص "1" 21
سعد بن يعقوب الطالقاني "أبو بكر" "2" 36

ص -273- سعدويه الواسطي = سعيد بن سليمان
السعدي "أبو عبد الرحمن بن عبد الله بن محمود بن عبد الله" "2" 206
سعيد بن إياس البصري = الجريري
سعيد بن جبير الوالبي "1" 60
أبو سعيد الخدري "سعد بن مالك بن سنان" "1" 36
سعيد بن أبي سعيد كيسان "أبو سعيد المقبري المدني" "1" 88
سعيد بن سليمان "أبو عثمان الضبي سعدويه الواسطي" "1" 291
سعيد بن عبد العزيز: "أبو محمد التنوخي الدمشقي" "1" 161
سعيد بن أبي عروبة مهران "أبو النضر العدوي" "1" 133
سعيد بن عفير "أبو عثمان سعيد بن كثير بن عفير" "2" 13
سعيد بن القاسم بن العلاء "أبو عمرو" "3" 99
سعيد بن أبي مريم "سعيد بن الحكم بن محمد بن سالم" "1" 287
سعيد بن المسيب" أبو محمد المخزومي" "1" 44
أبو سعيد المقبري = سعيد بن أبي سعيد كيسان
سعيد بن منصور بن شعبة "أبو عثمان المروزي" "2" 5
سعيد بن نصير "أبو عثمان البغدادي الوراق" "2" 50
أبو سيعد بن يونس بنعبد الأعلى الصدفي المصري "3" 76
سفيان بن سعيد بن مرزوق "أبو عبد الله الثوري" "1" 151
سفيان بن عيينة بن ميمون "أبو محمد الهلالي الكوفي" "1" 193
ابن السقاء "أبو علي محمد بن علي بن الحسين الأسفراييني" "3" 139
ابن السقاء "أبو محمد عبد الله بن محمد بن عثمان الواسطي" "3" 116
ابن سكرة "أبو علي الحسين بن محمد بن فيرة السرقسطي الأندلسي" "4" 35
السكري "أبو حفص" = عمر بن بشان بن محمد
ابن السكن "أبو علي سعيد بن عثمان بن سعيد البغدادي" "3" 100
سلام بن سليم الحنفي = أبو الأحوص
السلفي "أبو طاهر عماد الدين أحمد بن محمد الأصبهاني الجرواءاني" "4" 63
ابن سلم "أبو الحسن علي بن الحسن بن سلم الأصبهاني" "3" 15
سلمة بن دنيار المخزومي = أبو حازم
سلمة بن شبيب "أبو عبد الرحمن النسائي النيسابوري" "2" 96
أبو سلمة بن عبد الرحمن بن عوف الزهري "1" 50
سليمان بن إبراهيم بن محمد "أبو مسعود الأصبهاني الملنجي" "3" 257
سليمان بن الأشعث بن إسحاق = أبو داود
سليمان بن بلال "أبو محمد التيمي المدني" "1" 171
سليمان التيمي "أبو المعتمر سليمان بن طرخان "القيسي" "1" 113
سليمان بن حرب "أبو أيوب الواشحي الأزدي" "1" 287

ص -274- سليمان بن حيان الأزدي = أبو خالد الأحمر
سليمان بن خلف بن سعيد = الباجي "أبو الوليد
سليمان بن داود الأزدي = الزهراني
سليمان بن داود بن الجارود = أبو داود الطيالسي
سليمان بن داود المنقري = الشاذكوني
سليمان بن سيف "أبو داود الحراني" "2" 128
سليمان بن طرخان = سليمان التيمي
سليمان بن عبد الرحمن "أبو سليمان الدمشقي" "2" 20
سليمان بن فيروز = أبو إسحاق الشيباني
سليمان بن المغيرة "أبو سعيد القيسي" "1" 162
سليمان بن مهران الأسدي = الأعمش
سليمان بن يسار المدني "1" 70
السليماني "أبو الفضل أحمد بن علي بن عمرو البيكندي البخاري" "3" 160
السمان "أبو سعد إسماعيل بن علي ين الحسين الرازي" "3" 212
السمرقندي "أبو محمد الحسين بن أحمد بن محمد الكوخميشني" "4" 20
ابن السمرقندي "أبو عبد الله بن أحمد بن عمر بن أبي الأشعث" "4" 41
ابن السمسار "أبو العباس محمد بن موسى بن الحسين الدمشقي" "3" 127
السمعاني "أبو بكر محمد بن أبي المظفر منصور
بن محمد التميمي السمعاني المروزي" "4" 43
السمعاني "أبو سعد عبد الكريم بن محمد بن منصور السمعاني المروزي" "4" 75
ابن سمكويه "أبو الفتح محمد بن أحمد بن عبد الله الأصبهاني" "4" 10
السمناني "أبو الحسن عبد الله بن محمد بن عبد الله" "2" 205
سمويه "أبو بشر إسماعيل بن عبد الله بن مسعود" "2" 111
ابن سميع "أبو القاسم محمود بن إبراهيم بن محمد" "2" 142
السِّنجي "أبو علي الحسين بن محمد بن مصعب المروزي" "3" 17
ابن سند "شمس الدين أبو عبد الله محمد بن موسى
بن محمد اللخمي المصري" "5" 116، 244
ابن السني "أبو بكر بن محمد بن إسحاق بن إبراهيم الدينوري" "3" 101
سنيد بن داود "أبو علي المصيصي" "2" 36
سهل بن بكار الدارمي "أبو بشر البصري الضرير" "1" 291
سهل بن زنجلة "أبو عمرو الرازي الخياط" "2" 30
سهل بن عثمان "أبو مسعود العسكري" "2" 31
سهيل بن أبي صالح "1" 103
السهيلي "أبو القاسم وأبو زيد عبد الرحمن بن عبد الله بن أحمد" "4" 96
السوريني "أبو إسحاق إبراهيم بن نصر المطوعي" "2" 4

ص -275- سويد بن سعيد "أبو محمد الهروي الحدثاني" "2" 32
سويد بن غفلة النخعي "1" 43
ابن سيد الناس "أبو بكر محمد بن أحمد بن عبد الله اليعمري الأندلسي" "162
ابن سيد الناس "فتح الدين أبو الفتح محمد بن محمد
بن أبي بكر الأندلسي اليعمري" "5" 9، 232
سيف الدين "أبو العباس أحمد بن عيسى بن موفق المقدسي" "4" 159
السيناني "أبو عبد الله الفضل بن موسى المروزي" "1" 217
باب الشين
الشاذكوني "أبو أيوب سليمان بن داود المنقري" "2" 56
الشاشي "أبو سعيد الهيثم بن كليب بن سريج المعقلي الشاشي" "3" 46
الشافعي "ابو عبد الله محمد بن إدريس بن العباس" "1" 265
أبو شامة "شهاب الدين أبو القاسم عبد الرحمن بن إسماعيل المقدسي" "4" 167
ابن شاهين "أبو حفص عمر بن أحمد بن عثمان البغدادي" "3" 129
شبابة بن سوار الفزاري "أبو عمرو المدائني" "1" 264
شجاع بن فارس بن حسين "أبو غالب الذهلي الشيباني السهرودي" "4" 26
شجاع بن الوليد بن قيس "أبو بدر السكوني الكوفي" "1" 239
الشرايحي "جمال الدين عبد الله بن إبراهيم البعلي" "5" 248
ابن الشرايحي "جمال الدين عبد الله بن إبراهيم
بن خليل السحولي السنجاري" "5" 171
ابن الشرقي "أبو حامد أحمد بن محمد بن الحسن النيسابوري" "3" 29
شريح بن الحارث بن قيس "1" 47
شريح بن هانئ "1" 48
شريك بن عبد الله "أبو عبد الله النخعي الكوفي" "1" 170
شعبة بن الحجاج بن الورد "أبو بسطام الأزدي العتكي" "1" 144
الشعبي "عامر بن شراحيل الهمداني" "1" 63
أبو الشعثاء "جابر بن زيد الأزدي البصري" "1" 57
الشعراني "أبو محمد الفضل بن محمد بن المسيب البيهقي" "2" 150
شعيب بن أبي حمزة "أبو بشر الأموي" "1" 162
ابن شَغَبَة "أبو القاسم عبد الملك بن علي الأنصاري البصري" "3" 256
شقيق بن سلمة = ابو وائل شقيق بن سلمة
شَكَّر "أبو عبد الرحمن محمد بن المنذر بن سعيد الهروي" "2" 224
الشنتريني "أبو محمد عبد الله بن أحمد بن سليمان الأندلسي الشنتريني" "2" 46
ابن شنظير = أبو إسحاق ابن شنظير

ص -276- الشهاب المقدسي "شهاب الدين أبو محمود أحمد بن محمد بن إبراهيم المقدسي" "5" 100
الشهاب الهكاري "شهاب الدين أبو سعيد أحمد بن أحمد بن أحمد الهكاري" "5" 236
الشهرزوري "أبو إسحاق إبراهيم بن محمد بن عبيد بن جهينة" "3" 44
شيبان بن عبد الرحمن "أبو معاوية التميمي" "1" 160
شيبان بن فروخ "أبو محمد بن أبي شيبة الحبطي" "2" 24
ابن أبي شيبة = أبو بكر بن أبي شيبة
الشيرازي "أبو بكر أحمد بن عبد الرحمن بن أحمد الفارسي" "3"178
الشيرازي" أبو علي الحسن بن أحمد بن محمد بن الليث الكشي" "3" 161
الشيرازي "أبو يعقوب يوسف بن أحمد بن إبراهيم الصوفي" "4" 101
ابن شيرويه "أبو محمد عبد الله بن محمد بن عبد الرحمن" "2" 198
شيرويه بن شهردار بن شيرويه بن فناخسرة "4" 38
باب الصاد:
ابن الصابوني "جمال الدين أبو حامد محمد بن علي بن محمود المحمودي" "4" 170
صاعقة "أبو يحيى محمد بن عبد الرحيم بن أبي زهير العدوي" "2" 103
الصاغاني "أبو بكر محمد بن إسحاق" "2" 116
صالح بن أحمد بن محمد "أبو الفضل التميمي "الهمذاني" "3" 128
صالح جزرة = جزرة
أبو صالح السمان "ذكوان المدني" "1" 69
صالح بن كيسان "1" 112
أبو صالح المؤذن "أحمد بن عبد الملك بن علي النيسابوري" "3" 236
ابن صدقة "أبو بكر أحمد بن محمد بن عبد الله" "2" 222
صدقة بن الفضل "أبو الفضل المروزي" "2" 63
الصريفيني "تقي الدين أبو إسحاق إبراهيم بن محمد بن الأزهر الحنبلي" "4" 151
صفوان بن سليم "أبو الحارث الزهري" "1" 101
صفوان بن محرز المازني "1" 49
الصكوكي "أبو بكر محمد بن زكريا بن الحسين النسفي" "3" 95
ابن الصلاح "تقي الدين أبو عمرو عثمان بن عبد الرحمن
بن عثمان الكردي الشهرزوري" "4" 149
باب الضاد:
الضحاك بن مخلد الشيباني = أبو عاصم
ابن الضُّريس "أبو عبد الله محمد بن أيوب بن يحيى" "2" 160
ضمرة بن ربيعة "أبو عبد الله القرشي" "1" 258

ص -277- ضياء الدين "أبو عبد الله محمد بن عبد الواحد بن أحمد المقدسي" "4" 133
باب الطاء:
طاهر النيسابوري "أبو محمد عبد الصمد أحمد بن علي السليطي" "4" 16
طاوس بن كيسان "أبو عبد الرحمن اليماني" "1" 69
ابن الطباع "محمد بن عيسى بن الطباع" "1" 301
الطبراني "أبو القاسم سليمان بن أحمد بن أيوب اللخمي الشامي الطبراني" "3" 85
الطبري "محب الدين أحمد بن عبد الله" = محب الدين أبو العباس أحمد بن عبد الله
الطحان "أبو بكر أحمد بن عمرو بن جابر" "3" 43
الطحاوي "أبو جعفر أحمد بن محمد بن سلامة الطحاوي الحنفي" "3" 21
الطرسوسي "أبو بكر محمد بن عيسى بن يزيد التميمي" "2" 133
الطلمنكي "أبو عمر أحمد بن محمد بن عبد الله المعافري الأندلسي" "3" 198
الطوسي" أبو علي الحسن بن علي بن نصر الخراساني" "3" 8
الطوسي "أبو الفضل نصر بن محمد بن أحمد العطار" "3" 147
الطوسي "أبو النضر" = محمد بن محمد بن يوسف
ابن الطيلسان "أبو القاسم بن أحمد بن محمد الأنصاري القرطبي" "4" 146
باب الظاء:
ابن الظاهري "جمال الدين أبو العباس أحمد بن محمد بن عبد الله الحلبي" "4" 180
ابن ظهيرة "محمد بن عبد الله بن ظهيرة بن مخزوم" "5" 166
ابن ظهيرة "أبو حامد محمد بن عبد الله بن ظهيرة القرشي المخزومي" "5" 248
باب العين:
ابن عابد "أبو عمر أحمد بن محمد بن عابد الأسدي الأندلسي" "3" 150
ابن عات "أبو عمر أحمد بن هارون بن أحمد النفزي الشاطبي" "4" 122
عارم "أبو النعمان محمد بن الفضل السدوسي البصري" "1" 300
أبو عاصم "الضحاك بن مخلد الشيباني" "1" 268
ابن أبي عاصم "أبو بكر أحمد بن عمرو بن النبيل" "2" 158
عاصم بن سليمان "أبو عبد الرحمن البصري" "1" 112
عاصم بن علي بن عاصم "أبو الحسن التيمي" "1" 290
أبو العالية الرياحي "رُفيع بن مهران البصري" "1" 49

ص -278- عامر بن شراحيل = الشعبي
عائشة بنت أبي بكر الصديق "1" 25
عباد بن عباد بن حبيب "أبو معاوية الأزدي المهلبي" "1" 191
عباد بن العوام "أبو سهل الواسطي" "1" 192
عباس بن محمد بن حاتم "أبو الفضل الهاشمي" "2" 119
عبثر بن القاسم "أبو الزبيدي الكوفي" "1" 190
عبد بن حميد بن نصر "أبو محمد الكسي" "2" 89
عبد الأعلى بن حماد "أبو يحيى الباهلي" "2" 41
عبد الأعلى بن عبد الأعلى "أبو محمد القرشي" "1" 217
عبد الأعلى بن مسهر الغساني = أبو مسهر
عبد الله بن أبي الخوازمي "2" 168
عبد الله بن أحمد بن محمد بن حنبل "أبو عبد الرحمن" "2" 173
عبد الله بن إدريس بن يزيد "أبو محمد الأودي الكوفي" "1" 206
أبو عبد الله البربري = عكرمة
عبد الله بن بريدة بنالحصيب "أبو سهل الأسلمي المروزي" "1" 78
عبد الله بن بكر "أبو وهب السهمي البصري" "1" 251
عبد الملك بن حبيب "أبو مروان السلمي" "2" 91
عبد الله بن داود بن عامر = الخريبي
عبد الله بن دينار "أبو عبد الرحمن العمري المدني" "1" 94
عبد الله بن ذكوان المدني = أبو الزناد
عبد الله بن رجاء "أبو عمرو الغداني البصري" "1" 296
عبد الله بن الزبير القرشي = الحميدي
عبد الله بن زياد بن واصل النيسابوري = ابن زياد
عبد الله بن زيد الجرمي = أبو قلابة
عبد الله بن سريج بن حجر = أبو الليث
عبد الله بن سلام بن الحارث "1" 24
عبد الله بن شبيب الربعي "ابو سعيد المدني الإخباري" "2" 141
عبد الله بن صالح بن محمد "أبو صالح الجهني" "1" 284
عبد الله بن صالح بن مسلم العجلي الكوفي "1" 286
عبد الله بن عباس بن عبد المطلب "1" 33
عبد الله بن عبد الغني بن الواحد "جمال الدين" = أبو موسى "جمال الدين"
عبد الله بن عبيد الله بن أبي مليكة = ابن أبي مليكة
عبد الله بن عثمان بن جبلة = عبدان
عبد الله بن عدي الجرجاني = ابن عدي
عبد الله بن عروة "أبو محمد الهروي" "3" 7

ص -279- عبد الله بن عمر بن الخطاب "1" 31
عبد الله بن عمرو بن أبي الحجاج = أبو معمر
عبد الله بن عمرو بن العاص "1" 34
عبد الله بن عون بن أرطبان = ابن عون
عبد الله بن لهيقة بن عقبة = ابن لهيعة
عبد الله بن المبارك بن واضح "أبو عبد الرحمن الحنظلي" "1" 202
عبد الله بن محمد بن أسماء "أبو عبد الرحمن الضبعي البصري" "2" 57
عبد الله بن محمد بن جعفر الأنصاري "أبو الشيخ أبو محمد" "3" 105
عبد الله بن محمد بن حسن الكلاعي "أبو محمد "3" 72
عبد الله بن محمد الدنيوري = الدينوري
عبد الله بن محمد بن سيار = الفرهياني
عبد الله بن محمد بن علي "أبو علي البلخي" "2" 188
عبد الله بن محمد بن علي بن محمد الأنصاري الهروي "أبو إسماعيل" "3" 249
عبد الله بن محمد بن مسلم "أبو بكر الأسفراييني" "3" 11
عبد الله بن محمود بن عبد الله = السعدي
عبد الله بن محيريز بن جنادة "أبو محيريز المكي" "1" 55
عبد الله بن مسعود = ابن مسعود
عبد الله بن مسلمة بن قعنب = العقنبي
عبد الله بن نمير "أبو هشان الهمداني" "1" 239
عبد الله بن وهب بن مسلم "أبو محمد الفهري" "1" 222
عبد الله بن يزيد العمري العدوي "أبو عبد الرحمن" "1" 269
عبد الله بن يوسف "أبو محمد الكلاعي الدمشقي" "1" 296
عبد الباقي بن قانع بن مرزوق "أبو الحسين الأموي" "3" 66
ابن عبد البر "أبو عمر يوسف بن عبد الله بن محمد القرطبي" "3" 217
عبد الحق بن عبد الرحمن بن عبد الله "أبو محمد الأزدي الإشبيلي" "4" 97
عبد الرحمن بن أبي الزناد" أبو محمد المدني" "1" 181
أبو عبد الرحمن السلمي "عبد الله بن حبيب بن ربيعة" "1" 47
أبو عبد الرحمن السلمي "محمد بن الحسين بن محمد النيسابوري" "3" 166
عبد الرحمن بن عبد الله بن مسعود = المسعودي
عبد الرحمن بن عبد المؤمن بن خالد = المهلبي
عبد الرحمن بن عمرو بن محمد = الأوزاعي
عبد الرحمن بن غزوان "أبو نوح" = قراد
عبد الرحمن بن غنم الأشعري "1" 41
عبد الرحمن بن القاسم "أبو عبد الله العتقي" "1" 60
عبد الرحمن بن القاسم بن محمد "أبو محمد القرشي التيمي" "1" 95

ص -280- عبد الرحمن بن أبي ليلى "أبو عيسى الأنصاري الكوفي" "1" 47
عبد الرحمن بن محمد بن زياد = المحاربي
عبد الرحمن بن محمد بن سلم "أبو يحيى الرازي" "2" 189
عبد الرحمن بن محمد بن محمد = الإدريسي
عبد الرحمن بن منده "أبو القاسم عبد الرحمن بن محمد بن إسحاق العبدي الأصبهاني" "3" 238
عبد الرحمن بن مهدي بن حسان "أبو سعيد البصري" "1" 241
عبد الرحمن بن هرمز = الأعرج
عبد الرحمن بن يزيد بن جابر "أبو عتبة الأزدي" "1" 137
عبد الرحيم بن أحمد بن نصر "أبو زكريا التميمي البخاري" "3" 233
عبد الرحيم بن سليمان المروزي "1" 213
عبد الرحيم بن محمد بن أحمد الأصبهاني "أبو الخير" "4" 78
عبد الرزاق بن عبد القادر بن الجبلي "أبو بكر الحنبلي" "4" 120
عبد الرزاق بن همام بن نافع "أبو بكر الحميري" "1" 266
عبد السلام بن حرب "أبو بكر النهدي البصري" "1" 199
عبد الصمد بن عبد الوارث بن سعيد "أبو سهل التميمي" "1" 251
عبد العزيز بن أبي حازم سلمة بن دينار "أبو تمام المدني" "1" 196
عبد العزيز بن عبد الله بن أبي سلمة = الماجشون
عبد العزيز بن عبد الصمد "أبو عبد الصمد" "1" 198
عبد العزيز بن محمد بن عبيد "أبو محمد الجهني" "1" 197
عبد الغافر بن إسماعيل بن أبي الحسين "أبو الحسن النيسابوري" "4" 49
عبد الغني بن سعيد بن علي "أبو محمد الأزدي المصري" "3" 167
عبد الغني بن عبد الواحد بن علي "أبو محمد المقدسي الصالحي الحنبلي" "4" 111
عبد القادر بن عبد الله "أبو محمد الرهاوي الحنبلي" "4" 121
عبد القادر القرشي "محيي الدين أبو محمد عبد القادر
بن محمد بن محمد القرشي الحنفي" "5" 105
عبد القدوس بن الحجاج = أبو المغيرة = الخولاني
عبد الكريم بن مالك الجزري "أبو سعيد الحراني" "1" 106
عبد الملك بن أبي سليمان العرزمي "1" 117
عبد الملك بن عبد العزيز بن جريج = ابن جريج
عبد الملك بن عمرو القيسي = العقدي
عبد الملك بن عمير "أبو عمرو اللخمي الكوفي" " 1" 102
عبد الملك بن محمد بن عدي "أبو نعيم الجرجاني الاستراباذي" "3" 26
عبد المؤمن بن خلف بن أبي الحسين التوني "شرف الدين" = الدمياطي
عبد المؤمن بن خلف بن طفيل "أبو يعلى النسفي التميمي" "3" 56

ص -281- ابن عبد الهادي "شمس الدين أبو عبد الله محمد بن أحمد
بن عبد الهادي المقدسي الجماعيلي" "5" 32، 233
عبد الواحد بن زياد "أبو عبيد العبدي" "1" 189
عبد الواحد بن واصل السدوسي = أبو عبيدة
عبد الوارث بن سعيد "أبو عبيدة العنبري "1" 188
عبد الوهاب الثقفي "أبو محمد بن عبد المجيد بن الصلت" "1" 234
عبد الوهاب بن عبد الحكم بن نافع الوراق "أبو أنس النسائي" "2" 83
عبد الوهاب بن عطاء "أبو نصر الخفاف العجلي" "1" 247
عبدان "أبو عبد الرحمن عبد الله بن عثمان بن جبلة" "1" 294
عبدان "أبو محمد عبد الله بن أحمد بن موسى بن زياد الأهوازي" "2" 187
عبدان بن محمد بن عيسى الفقيه "أبو محمد المروزي" "2" 187
العبدري "أبو عامر محمد بن سعدون بن مرجي الميورفي الأندلسي" "4" 47
عبدة بن سليمان "أبو محمد الكلابي الكوفي" "1" 227
عبدوس "أبو محمد عبيد الله بن محمد بن مالك" "2" 179
ابن عبدوس "أبو أحمد محمد بن عبدوس بن كامل السلمي" "2" 185
عبدوس بن أحمد بن عباد الثقفي الهمذاني "2" 239
العبدوي "أبو حازم عمر بن أحمد بن إبراهيم العبدوي النيسابوري" "3" 182
ابن عبيد "أبو الحسين علي بن محمد بن عبيد البغدادي البزاز" "3" 38
أبو عبيد "القاسم بن سلام البغدادي" "2" 5
عبيد بن عمير بن قتادة "1" 41
عبيد بن محمد بن عباس "تقي الدين" = الإسعردي
ابن عبيد الله "أبو محمد عبد الله بن محمد بن علي الأندلسي المدي" "4" 110
عبيد الله بن أبي جعفر "أبو بكر الليثي" "1" 102
عبيد الله بن سعيد "أبو قدامة السرخسي" "2" 65
عبيد الله بن عبد الله بن عتبة "أبو عبد الله الهذلي المدني" "1" 62
عبيد الله بن عبد الرحمن"أبو عبد الرحمن" = الأشجعي
عبيد الله بن عبد الكريم بن يزيد = أبو زرعة
عبيد الله بن عمر بن حفص "أبو عثمان العدوي" "1" 121
عبيد الله بن عمرو "أبو وهب الرقي" "1" 177
عبيد الله بن فضالة "أبو قديد "النسائي" "2" 92
عبيد الله بن محمد بن مالك = عبدوس
عبيد الله بن معاذ بن معاذ "أبو عمرو العنبري البصري" "2" 58
عبيد الله بن موسى "أبو محمد العبسي" "1" 259
عبيد الله بن واصل بن عبد الشكور "أبو الفضل البخاري" "2" 135
عبيد العجل "أبو علي حسين بن محمد بن حاتم البغدادي" "2" 177

ص -282- أبو عبيدة "عبد الواحد بن واصل السدوسي" "1" 228
أبو عبيدة "معمر بن المثنى التيمي" "1" 272
عبيدة بن حميد الكوفي "1" 226
عبيدة بن عمرو السلماني "1" 40
ابن أبي عثمان "أبو سعيد أحمد بن أبي بكر النيسابوري" "3" 89
عثمان بن خُرّزاد "أبو عمرو عثمان بن عبد الله بن محمد" "2" 148
عثمان بن سعيد الأموي = الداني
عثمان بن أبي شيبة "أبو الحسن عثمان بن إبراهيم بن عثمان الكوفي" "2" 24
عثمان بن عفان "1" 13
عثمان بن عمر بن فارس "أبو عدي" "1" 277
أبو عثمان النهدي "عبد الرحمن بن مُلّ البصري" "1" 52
عثمان بن الهيثم بن الجهم "أبو عمرو العبدي العصري" "1" 275
الجعلي "أبو الحسن أحمد بن عبد الله بن صالح العجلي الكوفي" "2" 107
العدني "أبو عبد الله محمد بن يحيى بن أبي عمر" "2" 65
ابن عدي "أبو أحمد عبدالله بن عدي الجرجاني" "3" 102
العراقي "زين الدين أبو الفضل عبد الرحيم بن الحسين
بن عبد الرحمن بن أبي بكر الرازياني" "5" 143
العراقي "زين الدين أبو الفضل عبد الرحيم بن الحسين بن عبد الرحيم العراقي" "5" 245
العراقي "ولي الدين أبو زرعة أحمد بن عبد الرحيم بن الحسين" "5" 249
ابن العراقي "ولي الدين أبو زرعة أحمد بن عبد الرحيم
بن الحسين الرازياني المصري" "5" 184
أبو العرب "محمد بن أحمد بن تميم المغربي الأفريقي" "3" 71
ابن العربي "أبو بكر محمد بن عبد الله بن محمد الإشبيلي" "4" 61
أبو عروبة "الحسين بن محمد بن أبي معشر الحراني" "2" 239
عروة بن الزبير بن العوام "1" 50
العز بن جماعة "عز الدين أبو عمر عبد العزيز بن محمد
بن إبراهيم الكناني الشافعي" "5" 27، 240
عز الدين الحسيني "أبو القاسم أحمد بن محمد
بن عبد الرحمن الحسيني الحلبي" "5" 62
ابن عساكر "أبو القاسم علي بن الحسن بن هبة الله الدمشقي الشافعي" "4" 82
ابن عساكر الدمشقي "القاسم بن علي بن الحسن" "4" 108
العسال "أبو أحمد بن أحمد بن إبراهيم الأصبهاني العسال" "3" 68
العسكري "أبو الحسن علي بن سعد بن عبد الله" "2" 224

ص -283- ابن عشائر "ناصر الدين أبو المعالي محمد بن علي بن محمد السلمي الحلبي" "5" 113، 246
عطاء بن أبي رباح "أبو محمد بن أسلم القرشي" "1" 75
عطاء بن يسار "أبو محمد المدني" "1" 70
العطار "أبو بكر محمد بن إبراهيم بن علي الأصبهاني" "3" 234
ابن عطية "أبو بكر غالب بن عبد الرحمن بن غالب الغرناطي الأندلسي" "4" 45
عطية بن سعيد "أبو محمد الأندلسي المغربي" "3" 192
عفان بن مسلم "أبو عثمان الأنصاري" "1" 278
العفيف المطري "عفيف الدين عبد الله بن محمد
بن أحمد الأنصاري السعدي" "5" 96، 239
عقبة بن عامر الجهني "1" 35
العقدي "أبو عامر عبد الملك بن عمرو القيسي" "1" 254
عقيل بن خالد بن عقيل "ابو خالد الأموي الأيلي" "1" 121
العقيلي "أبو جعفر محمد بن عمرو بن موسى بن حماد العقيلي" "3" 36
عكرمة "أبو عبد الله البربري" "1" 73
العلاء بن عبد الرحمن "1" 102
أبو العلاء الهمذاني "الحسن بن أحمد بن الحسن بن سهل العطار" "4" 80
العلائي "صلاح الدين أبو سعيد خليل بن كيكلدي بن عبد الله العلائي الدمشقي" "5" 28، 238
ابن علان "أبو الحسن علي بن الحسن بن علان الحراني" "3" 92
علقمة بن قيس بن عبد الله "1" 39
علقمة بن وقاص الليثي "1" 43
ابن علَّك "أبو حفص عمر بن أحمد بن علي المروزي الجوهري" "3" 45
ابن علَّك "أبو عبد الرحمن عبد الله بن عمر بن أحمد المروزي الجوهري" "3" 95
علي بن أحمد بن سعيد الأموي النيسابوري = ابن حزم
علي بن أحمد بن عمر = السرخسي
علي بن أحمد بن محمد العلوي "أبوالحسن" = الزيدي
علي الإسكندراني بن المفضل بن علي "أبو الحسن" "4" 123
علي بن بحر بن بري "أبو الحسن القطان الفارسي" "2" 43
علي بن الجعد "أبو الحسن الهاشمي" "1" 292
علي بن حجر بن إياس "أبو الحسن السعدي" "2" 29
علي بن الحسن "أبو الحسن الذهلي" "2" 86
علي بن الحسن بن سلم الأصبهاني = ابن سلم
علي بن الحسن بن شقيق "أبو عبد الرحمن العبدي المروزي" "1" 271
علي بن الحسن بن موسى البغدادي = الأشيب

ص -284- علي بن الحسين بن علي "زين العابدين أبو الحسين الهاشمي المدني" "1" 60
علي بن حمشاذ "أبو الحسن النيسابوري" "3" 50
علي بن زيد بن جدعان "أبو الحسن التيمي القرشي" "1" 106
علي بن سراج "أبو الحسن بن أبي الأزهر الحرشي" "2" 228
علي بن سعد بن عبد الله "أبو الحسن" = العسكري
علي بن سعيد بن بشير بن مهران "أبو الحسن الرازي" " 2" 225
علي بن أبي طالب "1" 13
علي بن عاصم بن صهيب "أبو الحسن الواسطي" "1" 231
علي بن عبد العزيز بن المرزبان "أبو الحسن البغوي" "2" 147
علي بن عبد الكافي بن عبد الملك "نجم الدين أبو الحسن بن جمال الدين الربعي الدمشقي" "4" 188
علي بن عياش "أبو الحسن الإلهاني الحمصي" "1" 281
علي بن محمد بن إسحاق "أبو الحسن الطنافسي الكوفي" "2" 25
علي بن محمد بن عبيد البغدادي البزاز = ابن عبيد
علي بن المديني "أبو الحسن علي بن عبد الله بن جعفر" "2" 13
علي بن مسهر "أبو الحسن علي بن عبدالله بن جعفر" "2"13
علي بن نصر بن علي "أبو الحسن "الجهضمي" "2" 94
عُليان "علاء الدين أبو الحسن علي بن أيوب بن منصور المقدسي" "5" 77
ابن العمادية "ويجه الدين أبو المظفر منصور بن سليم بن منصور الهمداني" "4" 172
ابن عمار "أبو جعفر محمد بن عبد الله بن عمار الموصلي" "2" 61
عمار بن رجاء "أبو ياسر التغلبي الأسترابادي" "2" 108
عمر بن إبراهيم البغدادي "2" 221
عمر بن بشران بن محمد بن مبشر بن مهران "أبو حفص السكري" "3"117
عمر البصري "أبو حفص عمر بن جعفر بن عبد الله بن أبي السَّري الوراق" "3" 98
عمر بن الخطاب "1" 11
أبوعمر الزاهد "محمد بن عبد الواحد بن أبي هاشم البغدادي" "3" 60
عمر بن سهل بن إسماعيل "أبو بكر الدينوري" "3" 64
عمر بن شبة بن عبيدة "أبو زيد النميري البصري" "2" 77
أبو عمر الضرير "حفص بن عمر البصري" "1" 297
عمر بن عبد العزيز بن مروان "أبو حفص الأموي القرشي" "1" 89
عمر بن عبد الكريم بن سعدويه = أبو الفتيان
عمر بن علي بن أحمد بن الليث "أبو مسلم الليثي البخاري" "4" 23
عمر بن علي بن عطاء "أبو حفص المقدمي" "1" 213
أبو عمر بن عياد "يوسف بن عبد الله بن سعيد الأندلسي الريي" "4" 107
عمر بن محمد بن بجير الهمذاني = البجيري

ص -285- عمر بن هارون "أبو حفص الثقفي" "1" 248
عمران بن حصين بن عبيد "1" 26
أبو عمران بن المحدث "2" 176
عمارن بن موسى بن مجاشع = السختياني
عمرو بن الحارث بن يعقوب "أبو أمية المصري" "1" 138
أبو عمرو الحيري "أحمد بن محمد بن أحمد النيسابوري" "3" 15
أبو عمرو الخفاف "أحمد بن نصر بن إبراهيم النيسابوري" "2" 167
عمرو بن دينار "أبو محمد الجحمي" "1" 85
أبو عمرو الشيباني "سعد بن إياس الكوفي" "1" 54
عمرو بن عاصم الكلابي "1" 287
عمرو بن عبد الله الهمداني = أبو إسحاق السبيعي
عمرو بن عثمان بن سعد "2" 71
عمرو بن علي بن بحر "أبو حفص الباهلي الصيرفي الفلاس" "2" 56
عمرو بن عون "أبو عثمان السلمي الواسطي البزاز" "2" 12
عمرو بن مرة "أبو عبد الله المرادي" "1" 91
أبو عمرو المستملي "أحمد بن المبارك النيسابوري" "2" 160
عمرو بن ميمون "أبو عبد الله الأزدي المذحجي اليماني" "1" 52
عمرن الناقد "أبو عثمان عمرو بن محمد بن بكير" "2" 26
العنبيري "أبو إسحاق إبراهيم بن إسماعيل الطوسي" "2" 182
العنبري "أبو الفضل العباس بن عبد العظيم البصري" "2" 81
أبو عوانة "الوضاح بن خالد" "1" 173
أبو عوانة "يعقوب بن إسحاق بن إبراهيم الأسفراييني الينسابوري" "3" 3
عوف الأعرابي "1" 103
ابن عون "أبو عون عبد الله بن عون أرطبان" "1" 117
عياض ين موسى بن عياض "أبو الفضل اليحصبي السبتي" "4" 67
عيسى بن شاذان البصري القطان "2" 108
عيسى بن عبد الله بن سنان = رعاب
عيسى بن يونس بن أبي إسحاق "أبو عمرو السبيعي الكوفي" "1" 204
باب الغين:
الغازي "أبو الحسن محمد بن إبراهيم بن شعيب الجرجاني" "2" 231
الغازي "أبو نصر أحمد بن عمر بن محمد بن عبد الله" "4" 49
ابن الغرابيلي "تاج الدين محمد بن محمد بن محمد السالمي المصري" "5" 193
ابن الغرابيلي "تاج الدين محمد بن محمد بن محمد الكركي" "5" 250

ص -286- الغرافي "تاج الدين أبو الحسن علي بن أحمد بن عبد المحسن الحسيني الإسكندارني" "5" 66
ابن أبي غرزة "أبو عمرو أحمد بن حازم الغفاري الكوفي" "2" 129
الغزال "أبو عبد الله محمد بن عبد الرحمن بن سهل الأصبهاني" "3" 115
أبو غسان "مالك بن إسماعيل النهدي" "1" 295
أبو غسان "محمد بن مطراف" "1" 177
الغساني "أبو علي الحسين بن محمد بن أحمد الجياني الأندلسي" "4" 22
الغطريفي "أبو أحمد محمد بن أحمد بن الحسين الجرجاني الرباطي" "3" 120
غلام ثعلب = أبو عمر الزاهد
غنجار "أبو عبد الله محمد بن أحمد بن محمد البخاري" "3" 170
غندر "أبو بكر محمد بن جعفر بن الحسين البغدادي الوراق" "3" 113
غندر "أبو عبد الله محمد بن جعفر الهذلي" "1" 220
باب الفاء:
الفاروثي "عز الدين أبو العباس أحمد بن إبراهيم بن عمر الواسطي الشافعي" "5" 60
الفازي = محمد بن حمدويه بن سهل المروزي
الفاسي "تقي الدين أبو الطيب محمد بن أحمد بن علي الفاسي" "5" 188، 249
الفامي "أبو النصر عبد الرحمن بن عبد الجبار الهروي" "4" 70
أبو الفتح السبكي "تقي الدين محمد بن عبد اللطيف بن يحيى السبكي" "5" 33
أبو الفتيان "عمر بن عبد الكريم بن سعدويه الدهستاني الرواسي" "4" 24
ابن الفخار "أبو عبد الله محمد بن إبراهيم بن خلف الأندلسي المالقي" "4" 100
ابن الخفر "أبو محمد بن عبد الرحمن بن شمس الدين بن عبد الرحمن البعلبكي" "5" 19
ابن أبي فديك "أبو إسماعيل محمد بن إسماعيل بن مسلم" "1" 252
الفراء = أبو أحمد الفراء
ابن فرح "شهاب الدين أبو العباس أحمد بن فرح بن أحمد اللخمي الإشبيلي" "4" 185
ابن الفرضي "أبو الوليد عبد الله بن محمد بن يوسف القرطبي" "3" 185
الفرهياني "أبومحمد عبد الله بن محمد بن سيار" "2" 204
الفريابي "أبو بكر جعفر بن محمد بن الحسن بن المستفاض" "2" 190
الفسوي "أبو يوسف يعقوب بن سفيان بن جّوان الفارسي" "2" 122
الفضل بن الحباب الجمحي = أبو خليفة
الفضل بن دكين = أبو نعيم "الفضل بن دكين"

ص -287- الفضل بن العباس الرازي = فضل الصائغ
الفضل بن سهل "أبو العباس البغدادي" "2" 102
الفضل بن محمد بن المسيب = الشعراني
الفضل بن موسى المروزي = السيناني
فضلك الصائغ "أبو بكر الفضل بن العباس الرازي" "2" 132
الفضيل بن عياض "أبو علي التميمي اليربوعي" "1" 180
ابن فطيس "أبو المطرف عبد الرحمن بن محمد بن عيسى القرطبي" "3" 175
الفلكي "أبو الفضل علي بن الحسين بن أحمد بن الحسن الهمذاني" "3" 215
فليح بن سليمان "أبو يحيى العدوي" "1" 164
ابن أبي الفوارس "أبو الفتح محمد بن أحمد بن محمد البغدادي" "3" 171
ابن الفوطي "كمال الدين أبو الفضائل عبد الرزاق بن أحمد بن محمد الشيباني" "4" 190
باب القاف:
القابسي "أبو الحسن علي بن محمد بن خلف المعافري الفروي" "3" 186
قاسم بن أصبغ بن محمد بن يوسف "أبو محمد الأموي" "3" 49
القاسم بن سلام البغدادي = أبو عبيد
القاسم بن علي بن الحسن = ابن عساكر الدمشقي
القسام بن محمد بن أبي بكر الصديق "1" 74
قاسم بن محمد بن قاسم "أبو محمد البياني الأندلسي القرطبي" "2" 163
القاسم بن مخيمرة "أبو عروة "الهمداني الكوفي" "1" 92
القاسم بن معن بن عبد الرحمن "أبو عبد الله الهذلي المسعودي" "1" 175
القاسم بن يزيد الجرمي "1" 258
القباني "أبو علي الحسين بن محمد بن زياد النيسابوري" "2" 183
قبيصة بن ذؤيب "أبو سعيد الخزاعي المدني" "1" 48
قبيصة بن عقبة بن محمد "أبو عامر السوائي" "1"274
قُبَّيطة "أبو علي الحسن بن سليمان البصري" "2" 115
قتادة بن دعامة "ابن قتادة بن عزيز الحافظ" "1" 92
ابن قتيبة "أبو العباس محمد بن الحسن بن قتيبة العسقلاني" "2" 233
قتيبة بن سعيد "أبو رجاء الثقفي البلخي البغلاني" "2" 26
القراب "أبو يعقوب إسحاق بن إبراهيم السرخسي" "3" 199
قراد "أبو نوح عبد الرحمن بن غزوان الخزاعي" "1" 248
ابن القرطبي "أبو بكر عبد الله بن الحسن بن أحمد الأنصاري المالكي" "4" 127

ص -288- قِرطمِة "أبو عبد الله محمد بن علي البغدادي" "2" 222
قرة بن خالد السدوسي "1" 147
ابن قريتس "أبو الطاهر إسماعيل بن إبراهيم بن عبد الرحمن المخزومي" "5" 59
أبو قريش "محمد بن جمعة بن خلف القهستاني" "2" 235
القزويني "أبو عمر محمد بن عيسى بن أحمد بن عبيد الله" "3" 71
القصاب "أبو أحمد محمد بن علي بن محمد الكرجي المجاهد" "3" 100
القطان "أبو الحسن علي بن إبراهيم بن سلمة بن بحر القزويني" "3" 50
ابن القطان "أبو الحسن علي بن محمد بن عبد الملك الحميري الكتامي" "4" 134
قطب الدين الحلبي "أبو علي عبد الكريم بن عبد النور بن منير
الحلبي المصري" "5" 7، 232
القطب الدهقلي "قطب الدين أبو محمد حيدر بن علي بن أبي بكر
الدهقلي الشيرازي" "5" 41
القطب بن القسطلاني "أبو بكر محمد بن أحمد بن علي التوزري" "5" 55
القعنبي "عبد الله بن مسلمة بن قعنب" "1" 281
أبو قلابة "عبد الله بن زيد الجرمي البصري" "1" 72
أبو قلابة "عبد الملك بن محمد بن عبد الله الرقاشي" "1" 120
القواريري عبيد الله بن عمر بن ميسرة "أبو سعيد البصري" "2" 21
قيس بن أبي حازم "أبو عبد الله الأحمسي البجلي" "1" 49
قيس بن الربيع "أبو محمد الأسدي الكوفي" "1" 166
ابن القيسراني الشيباني = محمد بن طاهر بن علي
باب الكاف:
أبو كامل "مظفر بن مدرك الخراساني" "1" 262
الكتاني "أبو عبد الله محمد بن إبراهيم بن محمد الأصبهاني" "3" 6
الكتاني "أبو محمد عبد العزيز بن أحمد التميمي الدمشقي الصوفي" "3" 241
ابن كثير "عماد الدين أبو الفداء إسماعيل بن عمر بن كثير القيسي البصروي" "5" 38، 238
كثير بن مرة الحضرمي "1" 42
الكجي = أبو مسلم الكجي
الكديمي "أبو العباس محمد بن يونس بن موسى القرشي" "2" 144
الكرابيسي = محمد بن محمد بن أحمد النيسابوري
أبو كريب "محمد بن العلاء الهمداني الكوفي" "2" 62
كعب الأحبار "كعب بن ماتع الحميري" "1" 42
الكلاباذي "أبو نصر أحمد بن محمد بن الحسين البخاري" "3" 154
الكلاعي "أبو الربيع سليمان بن موسى بن سالم الكلاعي البلنسي" "4" 141

ص -289- ابن الكماد "أبو إسحاق إبراهيم بن محمد بن أحمد السبتي" "4" 167
كهمس "1"131
كوتاه "أبو مسعود عبد الجليل بن محمد بن عبد الواحد الأصبهاني" "4" 74
الكوسج "أبو يعقوب إسحاق بن منصور المروزي" "2" 82
كيلجة "أبو بكر محمد بن صالح البغدادي" "2" 137
باب اللام:
اللاردي "أبو عبد الله محمد بن عتيق بن علي التجيبي الغرناطي" "4" 153
اللالكائي "أبو القاسم هبة الله بن الحسن بن منصور الطبري الرازي" "3" 189
ابن لهيعة "أبو عبد الرحمن عبد الله بن لهيعة بن عقبة" "1" 174
أبو الليث "عبد الله بن سريج بن حجر بن عبد الله بن الفضل" "2" 125
الليث بن سعد "أبو الحارث الفهمي" "1" 165
ابن أبي ليلى "أبو عبد الرحمن محمد بن عبد الرحمن بن أبي ليلى" "1" 129
باب الميم:
الماجشون "أبو عبد الله عبد العزيز بن عبد الله بن أبي سلمة" "1" 163
ابن ماجه "أبو عبد الله محمد بن يزيد القزويني" "2" 155
الماسرجسي "أبو علي الحسين بن محمد بن أحمد
الماسرجسي النيسابوري" "3" 110
ابن ماكولا "أبو نصر علي بن هبة الله بن علي العجلي الجرباذقاني" "4" 3
مالك بن إسماعيل الهذي = أبو غسان الهذي
مالك بن أنس بن مالك "أبو عبد الله الأصبحي" "1" 154
مالك بن أوس بن الحدثان "أبو سعيد النصري المدني" "1" 54
مالك بن مغول "1" 144
الماليني "أبو سعد أحمد بن محمد بن أحمد الأنصاري الهروي" "3" 181
ابن ماما "أبو حامد أحمد بن محمد بن أحيد الأصبهاني" "1" 149
ابن متويه "أبو إسحاق إبراهيم بن محمد بن الحسن" "2" 219
مجاهد بن جبر "أبو الحجاج المخزومي" "1" 71
ابن المجد "تقي الدين أبو الفضل محمد بن محمد بن عيسى الأنصاري" "5" 101
ابن المحب "شهاب الدين أبو الفتح أحمد بن عبد الله بن أحمد" "5" 87
المحاربي "أبو محمد عبد الرحمن بن محمد بن زياد" "1" 228
أبو الماحسن الحسيني "شمس الدين محمد بن علي
بن الحسن بن أبي طالب" "5" 101

ص -290- أبو المحاسن القرشي "عمر بن علي بن الخضر الزبيري الدمشقي" "4" 106
المحاملي "أبو عبد الله الحسين بن إسماعيل بن محمد الضبي البغدادي" "3" 31
ابن المحب "شمس الدين أبو بكر محمد بن عبد الله بن أحمد
المقدسي الحنبلي" "5" 40، 242
ابن المحب "أبو محمد عبد الله بن أحمد بن المحب المقدسي" "5" 18
"محب الدين أبو العباس أحمد بن عبد الله بن محمد الطبري" "4" 176
محمد بن أبان "أبو بكر البلخي" "2" 64
محمد بن إبراهيم بن الحارث "أبو عبد الله" "1" 93
محمد بن إبراهيم بن شعيب الجرجاني = الغازي
محمد بن إبراهيم بن علي الأصبهاني = العطار
محمد بن إبراهيم بن مسلم البغدادي "أبو أمية" "2" 121
محمد بن إبراهيم بن المنذر = ابن المنذر
محمد بن أحمد بن حماد بن سفيان "أبو الحسن الكوفي" "3" 129
محمد بن أحمد بن حماد الوراق = الدولابي
محمد بن أحمد بن علي بن حمدان الخراسان = ابن حمدان
محمد بن أحمد بن محمد بن يعقوب "أبو بكر" "3" 125
محمد بن إدريس بن العباس = الشافعي
محمد بن إسحاق بن يسار "أبو بكر المطلبي المدني" "1" 130
محمد بن أسد "أبو عبد الله الخوشي الاسفرائني" "2" 36
محمد بن أسلم بن سالم "أبو الحسن الطوسي" "2" 88
محمد بن إسماعيل "أبو إسماعيل السلمي الترمذي" "2" 135
محمد بن إسماعيل بن مسلم = ابن أبي فديك
محمد بن إسماعيل بن مهران "أبو بكر النيسابوري" "2" 184
محمد بن أشكاب "أبو جعفر البغدادي" "2" 117
محمد بن بشر "أبو عبد الله العبدي الكوفي" "1" 235
محمد بن أبي بكر "أبو عبد الله النسائي" "2" 220
محمد بن جابر بن حماد المروزي "أبو عبد الله" "2" 161
محمد بن جرير بن يزيد "أبو جفعر الطبري" "2" 201
محمد بن جعفر الهذلي = غندر
محمد بن جمعة بن خلف القهستاني = أبو قريس
محمد بن حاتم بن ميمون "أبو عبد الله المروزي" "2" 33
محمد بن حارث بن أسد "أبو عبد الله الخشني القيرواني" "3" 138
محمد بن حرب "أبو عبد الله الخولاني "1" 226
محمد بن الحسن بن الحسين بن منصور "أبو الحسن النيسابوري" "3" 68
محمد بن الحسن بن قتيبة العسقلاني = ابن قتيبة

ص -291- محمد بن أبي الحسين أحمد الجارودي الهروي "أبو الفضل" "3" 37
محمد بن الحسين بن أحمد الموصلي = الأزدي "أبو الفتح"
محمد بن حماد الطهراني "أبو عبد الله الرازي" "2" 139
محمد بن حمدون بن خالد "أبو بكر النيسابوري" "3" 20
محمد بن حمدويه بن سهل المروزي "الفازي" "3" 60
محمد بن حميد بن حيان "أبو عبد الله الرازي" "2" 58
محمد بن خازم الكوفي = أبو معاوية
محمد بن داود بن سليمان "أبو بكر النيسابوري"
محمد بن رافع "أبو عبد الله القشيري" "2" 72
محمد بن أبي السري "أبو عبد الله بن المتوكل العسقلاني" "2" 46
محمد بن سعد "2" 11
محمد بن سعيد بن عبد الرحمن القشيري الحراني "أبو علي" "3" 44
محمد بن سلام "أبو عبد الله البيكندي" "2" 9
محمد بن سلمة "أبو عبد الله الحراني" "1" 230
محمد بن سنجر "أبو عبد الله" "2" 119
محمد بن سورة السلمي = الترمذي
محمد بن سيرين "1" 62
محمد بن شعيب بن شابور "ابو عبد الله الدمشقي" "1" 230
محمد بن طاهر بن علي "أبو الفضل المقدسي" "4" 27
محمد بن العباس بن أيوب الأصبهاني = ابن الأخرم
محمد بن عبد الله بن إبراهيم البغدادي = أبو بكر الشافعي
محمد بن عبد الله بن جعفر بن الجنيد = أبو الحسين الرازي
محمد بن عبد الله بن عبد الحكم "أبو عبد الله المصري" "2" 98
محمد بن عبد الله بن بن المثنى = الأنصاري "أبو عبد الله"
محمد بن عبد الله بن الزبير = أبو أحمد الزبيري
محمد بن عبد الله بن عمار = ابن عمار
محمد بن عبد الله بن الطهماني النيسابوري "أبو عبد الله" "3" 162
محمد بن عبد الله بن نمير "أبو عبد الرحمن الهمداني" "2" 21
محمد بن عبد الرحمن بن علي "أبو عبد الله" = التجيبي
محمد بن عبد الرحمن بن أبي ليلى = ابن أبي ليلى
محمد بن عبد الرحمن بن المغيرة = ابن أبي ذئب
محمد بن عبد الغني بن عبد الواحد "عز الدين بن الحافظ المقدسي" "4" 130
محمد بن عبد الملك "أبو عبد الله القرطبي" "3" 38
محمد بن عبد الملك بن زنجويه "أبو بكر البغدادي" "2" 103
محمد بن عبد الواحد بن أحمد المقدسي "أبو عبد الله" = ضياء الدين

ص -292- محمد بن عبد الواحد بن أبي هاشم = أبو عمر الزاهد
محمد بن عبدوس بن كامل = ابن عبدوس
محمد بن عبيد بن ابي أمية "أبو عبد الله الإيادي الكوفي" "1" 243
محمد بن عثمان بن أبي شيبة "أبو جعفر العبسي الكوفي" "2" 171
محمد بن عجلان "أبو عبد الله المدني" "1" 124
محمد بن أبي عدي "أبو عمرو محمد بن إبراهيم بن أبي عدي" "1" 236
محمد بن عقيل بن الأزهر "أبو عبد الله البلخي" "3" 10
محمد بن العلاء الهمداني = أبو كريب
محمد بن علي البغدادي "أبو بكر" "2" 170
محمد بن علي بن الحسين "أبو جعفر "= الباقر
محمد بن علي بن طرخان = البلخي
محمد بن عمر بن واقد = الواقدي
محمد بن عمرو بن الموجه = أبو الموجه
محمد بن عميرة "أبو عبد الله" "2" 93
محمد بن عوف بن سفيان "أبو جعفر الطائي الحمصي" "2" 121
محمد بن عيسى بن الطباع = ابن الطباع
محمد بن الفضل السدوسي = عارم
محمد بن فضيل بن غزوان "أبو عبد الرحمن الضبي" "1" 230
محمد بن قاسم بن محمد بن سيار "أبو عبد الله البياني الأموي" "3" 43
محمد بن المبارك الصوري "أبو عبد الله القرشي القلانسي" "1" 283
محمد بن المثنى "أبو موسى العنزي البصري" "2" 73
محمد بن محمد بن أحمد النيسابوري الكرابيسي "أبو أحمد" "3" 123
محمد بن بن محمد بن رجاء "أبو بكر الأسفرائني" "2" 186
محمد بن محمد بن زيد العلوي = الحسيني
محمد بن محمد بن يوسف الطوسي "أبو النضر" "3" 73
محمد بن مخلد بن حفص "أبو عبد الدوري العطار الخضيب" "3" 33
محمد بن مسعود بن يوسف بن العجمي "أبو جعفر" "2" 81
محمد بن مسلم بن تدرس = أبو الزبير
محمد بن مسلم بن عبيد الله = الزهري
محمد بن مطرف = أبو غسان
محمد بن المظفر بن موسى بن عيسى "أبو الحسين البغدادي" "3" 125
محمد بن المنذر بن سعيد الهروي = شكَّر
محمد بن المنكدر بن عبد الله "أبو عبد الله القرشي التيمي" "1" 95
محمد بن المنهال التميمي "أبو جعفر" "2" 27
محمد بن مهران "أبو جعفر الرازي الجمال" "2" 28

ص -293- محمد بن ميمون المروزي = أبو حمزة السكري
محمد بن ناصر بن محمد بن علي "أبو الفضل السلامي" "4" 58
محمد بن نصر "أبو عبد الله المروزي" "2" 165
محمد بن النضر بن سلمة "أبو بكر الجارودي النيسابوري" "2" 178
محمد بن نوح "أبو الحسن الجند النيسابوري" "3" 32
محمد بن هارون "أبو بكر" = الروياني
محمد بن الهيثم بن حماد = أبو الأحوص
محمد بن وضاح بن بزيع "أبو عبد الله القرطبي" "2" 162
محمد بن الوليد الحمصي = الزبيدي
محمد بن يحيى بن منده = ابن منده
محمد بن يحيى بن موسى "أبو عبد الله الأسفرائني" "2" 103
محمد بن أبي يعقوب إسحاق بن حرب "أبو عبد الله البلخي اللؤلؤي" "2" 12
محمد بن يوسف بن بشر "أبو عبد الله الهروي الشافعي" "3" 39
محمد بن يوسف بن واقد الضبي = الفريابي
محمود بن غيلان "أبو أحمد العدوي" "2" 47
محمود بن الفضل بن محمود "أبو نصر الأصبهاني الصباغ" "4" 34
المخرمي "أبو جعفر محمد بن عبد الله بن المبارك القرشي" "2" 79
ابن المرابط "أبو عمرو محمد بن عثمان بن يحيى الغرناطي" "5" 237
المرادي "أبو محمد الربيع بن سليمان بن عبد الجبار" "2" 124
المراكشي "شمس الدين أبو عبد الله محمد بن موسى بن علي اليافعي" "5" 177
مرثد بن عبد الله اليزني = أبو الخير مرثد بن عبد الله اليزني
ابن مردويه "أبو بكر أحمد بن موسى بن مردويه الأصبهاني" "3" 169
ابن مردويه الصغير "أبو بكر أحمد بن محمد بن أحمد الأصبهاني" "4" 9
ابن مرزوق "أبو الخير عبد الله بن مرزوق الهروي" "4" 30
مرة بن شراحيل الهمداني = مرة الطيب
مُرَّة الطيب "مرة بن شراحيل الهمداني" "1" 54
ابن مروان "أبو إسحاق إبراهيم بن عبد الرحمن بن عبد الملك القرشي الدمشقي" "3" 19
مروان بن شجاع "أبو عمرو الجزري" "1" 216
مروان بن محمد "أبو بكر الدمشقي الطاطري" "1" 255
مروان بن معاوية بن الحارث "أبو عبد الله الفزاري" "1" 216
المروزي "أبو بكر أحمد بن علي بن سعيد المروزي" "2" 172
المرُّوذيي "أبو بكر أحمد بن محمد بن الحجاج" "2" 153
المزي "جمال الدين أبو الحجاج يوسف بن عبد الرحمن بن يوسف القضاعي" "4" 193

ص -294- المستغفري "أبو العباس جعفر بن محمد بن المعتز النسفي" "3" 200
المستملي = أبو عمرو المستملي
مسدد بن مسرهد "أبو الحسن الأسدي البصري" "2" 8
ابن مسدي "أبو بكر محمد بن يوسف بن موسى الأزدي المهلبي" "4" 160
ابن مسرور "أبو الفتح عبد الواحد بن محمد بن أحمد البلخي" "3" 141
مسروق بن الأجدع "1" 40
مسعر بن كدام "أبو سلمة الهلالي الكوفي" "1" 141
ابن مسعود "أبو عبد الرحمن عبد الله ابن أم عبد الهذلي" "1" 16
مسعود بن أحمد بن مسعود "سعد الدين" = الحارثي
مسعود بن علي بن معاذ "أبو سعيد السجزي" "3" 210
مسعود بن ناصر بن أبي زيد "أبو سعيد السجزي" "4" 12
المسعودي "أبو محمد عبد الرحمن بن عبد الله بن مسعود الهذلي" "1" 146
ابن مسلم "زين الدين عمر بن مسلم بن سعيد بن عمر الدمشقي"
مسلم بن إبراهيم "أبو عمر الأزدي الفراهيدي" "1" 288
مسلم بن الحجاج "أبو الحسين القشيري الينسابوري" "2" 125
مسلم بن خالد "أبو خالد المخزومي" "1" 187
أبو مسلم الخولاني "1" 39
أبو مسلم الكجي "إبراهيم بن عبد الله بن مسلم" "2" 146
المسندي "أبو جعفر عبد الله بن عبد الله بن جعفر" "2" 59
أبو مسهر "عبد الأعلى بن مسهر الغساني الدمشقي" "1" 279
أبو مصعب "أحمد بن أبي بكر الزهري الصوفي" "2" 52
المصعبي "أبو بشر أحمد بن محمد بن عمرو المروزي" "3" 18
المطرز "أبو بكر القاسم بن زكريا بن يحيى البغدادي" "2" 205
مطرف بن عبد الله بن الشخير "أبو عبد الله العامري الحرشي" "1" 51
مُطَيَّن "أبو جعفر بن عبد الله بن سليمان الحضرمي" "2" 171
ابن مظاهر "أبو محمد عبد الله بن مظاهر الأصبهاني" "3" 70
ابن مظفر "شهاب الدين أبو العباس أحمد بن مظفر بن أبي محمد النابلسي" "5" 20، 235
مظفر بن مدرك الخراساني = أبو كامل
معاذ بن جبل بن عمرو "1" 19
معاذ بن معاذ بن نصر "أبو المثنى العنبري" "1" 237
معاذ بن هشام بن أبي عبد الله الدستوائي "1" 237
المعافى بن زكريا بن يحيى بن حميد "أبو الفرج "النهرواني" "3" 144
المعافى بن عمران "أبو مسعود الأزدي" "1" 210
أبو معاوية "محمد بن خازم الكوفي" "1" 215
معاوية سلام بن أبي سلام "1" 178

ص -295- معاوية بن صالح "أبو عمرو الحضرمي الحمصي" "1" 132
معتمر بن سليمان "أبو محمد التيمي البصري" "1" 195
ابن معدان "أبو بكر محمد بن أحمد بن راشد الثقفي" "3" 24
المعررو بن سويد "أبو أمية الأسدي الكوفي" "1" 54
أبو معشر السندي "نجيح بن عبد الرحمن" "1" 172
معلى بن أسد "أبو الهيثم العمي البصري" "2" 38
أبو معمر "عبد الله بن عمرو بن أبي الحجاج المنقري" "2" 60
معمر بن راشد "أبو عروة الأزدي" "1" 142
معمر بن عبد الواحد بن رجاء "أبو أحمد القرشي الأصبهاني" "4" 77
معمر بن المثنى التيمي = أبو عبيدة
أبو معمر الهذلي "إسماعيل بن إبراهيم بن معمر الهروي" "2" 44
المعمري "أبو علي الحسن بن علي بن شبيب البغدادي" "2" 174
معن بن عيسى "أبو يحيى المدني القزاز الأشجعي" "1" 242
أبو معين "الحسين بن الحسن الرازي" "2" 136
مغلطاي "علاء الدين مغلطاي بن قليج بن عبد الله الحنفي" "5" 91، 241
أبو المغيرة "عبد القدوس بن الحجاج الخولاني" "1" 282
مغيرة بن مِقسم "أبو هشام الضبي" "1" 108
ابن مفرج "أبو عبد الله محمد بن أحمد بن محمد الأموي" "3" 142
المفضل بن فضالة "أبو معاوية القتباني المصري" "1" 184
ابن مفوز "أبو بكر محمد بن حيدرة المعافري الشاطبي" "4" 36
ابن مفوز "أبو الحسن طاهر بن مفوز بن أحمد المعفاري الشاطبي" "4" 15
مقاتل بن حيان "أبو بسطام البلخي الخراز" "1" 131
المقدمي "أبو عبد الله محمد بن أبي بكر بن علي" "2" 42
ابن المقرئ "أبو بكر محمد بن إبراهيم بن علي الأصبهاني" "3" 121
مكحول "أبو عبد الله بن أبي مسلم الهذلي" "3" 82
مكحول "أبو عبد الرحمن محمد بن عبد الله بن عبد السلام البيروتي" "3" 25
مكي بن إبراهيم "أبو السكن التميمي الحنظلي البلخي" "1" 268
مكي بن عبد السلام بن الحسين "أبو العباس الرميلي المقدسي" "4" 20
الملاحي "أبو القاسم محمد بن عبد الواحد بن إبراهيم الغافقي الأندلسي" "4" 131
ابن الملقن "سراج الدين أبو حفص عمر بن علي بن أحمد الأنصاري" "5" 129، 244
ابن أبي مليكة "أبو محمد عبد الله بن عبيد الله بن أبي مليكة" "1" 78
مموس "أبو إسحاق إبراهيم بن محمد بن يعقوب الهمذاني البزاز" "3" 40
ابن المنادي "أبو الحسين أحمد بن جعفر بن عبيد الله بن المنادي البغدادي" "3" 46
ابن منده "أبو زكريا يحيى بن عبد الوهاب بن محمد الأصبهاني العبدي" "3" 33

ص -296- ابن منده "أبو عبد الله محمد بن إسحاق بن عبد الله بن منده" "3" 157
ابن منده "أبو عبد الله محمد بن يحيى بن منده" "2" 219
ابن منده "أبو القاسم" = عبد الرحمن بن منده
ابن المنذر "أبو بكر محمد بن إبراهيم بن المنذر النيسابوري "3" 5
المنذري "أبو محمد عبد العظيم بن عبد القوي المنذري الشامي" "4" 153
المنصفي "شمس الدين أبو عبد الله محمد بن خليل بن محمد التركي
الدمشقي الحنبلي" "5" 122
منصور بن زاذان الثقفي "1" 106
منصور بن سلمة "أبو سلمة الخزاعي" "1" 262
منصور بن المعتمر "أبو عتاب منصور السلمي الكوفي" "1" 107
المنكدري "أبو بكر أحمد بن محمد بن عمر القرشي التيمي المدني" "3" 12
مهدي بن ميمون "أبو يحيى الأزدي المعولي" "1" 178
ابن مهران "أبو مسلم عبد الرحمن بن محمد البغدادي" "3" 118
المهلبي "أبو محمد عبد الرحمن بن عبد المؤمن بن خالد الأزدي" "2" 229
المؤتمن بن أحمد بن علي بن الحسين "أبو نصر الربعي الديرعاقولي" "4" 30
أبو المواهب "الحسن بن هبة الله من محفوظ الربعي التغلبي" "4" 102
أبو الموجه "محمد بن عمرو بن الموجه الفزاري" "2" 143
أبو موسى "جمال الدين عبد الله بن عبد الغني بن الواحد المقدسي" "4" 135
موسى بن إسحاق بن موسى "أبو بكر الأنصاري الخطمي" "2" 175
موسى بن إسماعيل المنقري = التبوذكي
أبو موسى الأشعري "عبد الله بن قيس بن سليم "1" 22
موسى بن داود الضبي "أبو عبد الله الكوفي" "1" 277
موسى بن سهل البصري = الجوني "أبو عمران"
موسى بن عقبة الأسدي
موسى بن قريش بن نافع التميمي "أبو عمران البخاري" "2" 142
أبو موسى المديني "محمد بن أبي بكر بن عمر الأصبهاني" "4" 86
ابن ميمون "أبو جعفر أحمد بن محمد بن محمد" "3" 194
ميمون بن مهران "أبو أيوب الرقي" "1" 76
الميموني "أبو الحسن عبد الملك بن عبد الحميد بن عبد الحميد "2" 134
باب النون:
النابلسي "شرف الدين أبو المظفر يوسف بن الحسن بن بدر
الدمشقي الشافعي" "4" 169
ابن ناجية "أبو محمد عبد الله بن محمد بن ناجية" "2" 192

ص -297- ابن ناصر الدين "شمس الدين أبو عبد الله محمد بن أبي بكر
بن عبد الله القيسي الدمشقي" "5" 206
ابن ناصر الدين "شمس الدين محمد بن أبي بكر بن عبد الله الدمشقي" "5" 250
نافع "أبو عبد الله العدوي المدني" "1" 76
نافع بنعمر القرشي الجمحي "1" 169
ابن النحاس المصري "أبو العباس أحمد بن عيسى بن الجراح" "3" 134
النجاد "أبو بكر أحمد بن سلمان بن الحسن بن إسرائيل البغدادي" "3" 57
ابن النجار "محب الدين أبو عبد الله محمد بن محمود بن الحسن البغدادي" "4" 147
نجيح بن عبد الرحمن = أبو معشر السندي
النخشبي "عبد العزيز بن محمد بن محمد المستغفري" "3" 233
النرسي "أبو الغنائم محمد بن علي بن ميمون الكوفي" "4" 39
النسائي "أبو عبد الرحمن أحمد بن شعيب بن علي" "2" 194
نصر بن أحمد بن نصر الكندي = نصرك
أبو نصر السجزي "عبيد الله بن سعيد بن حاتم الوائلي البكري" "3" 211
نصر بن علي الجهضمي "أبو عمرو الأزدي الجهضمي" "2" 78
نصرك "أبو محمد نصر بن أحمد بن نصر الكندي" "2" 180
أبو النضر "هاشم بن القاسم الليثي الخراساني" "1" 263
النضر بن شميل "أبو الحسن المازني البصري" "1" 229
النعمان بن ثابت = أبو حنيفة
أبو نعيم "أحمد بن عبد الله بن أحمد بن إسحاق الأصبهاني" "3" 195
أبو نعيم "الفضل بن دكين" "1" 273
نعيم بن حماد "أبو عبد الله الخزاعي المروزي" "2" 6
النعيمي "أبو الحسن علي بن أحمد بن الحسن البصري" "3" 207
نفيع المدني = أبو رافع الصائغ
النقاش "أبو بكر محمد بن الحسن بن محمد الموصلي" "3" 82
النقاش "أبو سعيد بن محمد بن علي بن عمرو الأصبهاني الحنبلي" "3" 174
ابن نقطة "معين الدين أبو بكر محمد بن عبد الغني بن أبي بكر البغدادي" "4" 138
يحيى بن آدم "أبو زكريا القرشي" "1" 263
يحيى بن إسحاق "أبو زكريا البجلي السيلحيني" "1" 276
يحيى بن أيوب "أبو العباس الغافقي المصري" "1" 167
يحيى بن بكير "أبو زكريا يحيى بن عبد الله بن بكير المصري" "2" 7
يحيى بن أبي بكير "أبو زكريا العبدي الكوفي" "1" 282
يحيى بن جعفر بن أعين "أبو زكريا البخاري البيكندري" "2" 55
يحيى بن حكيم "أبو سعيد البصري" "2" 76
يحيى بن حمزة "أبو عبد الرحمن الحضرمي" "1" 209

ص -298- يحيى بن زكريا بن أبي زائدة "أبو سعيد الهمداني" "1" 196
يحيى بن زكريا بن يحيى "أبو زكريا النيسابوري" "2" 221
يحيى بن سعيد بن إبان "أبو أيوب القرشي الأموي" "1" 238
يحيى بن سعيد بن فروخ "أبو سعيد التميمي" "1" 218
يحيى بن سعيد بن قيس "أبو سعيد الأنصاري النجاري" "1" 104
يحيى بن سليم "أبو زكريا القرشي" "1" 238
يحيى بن شرف بن مري "محيي الدين" = النواوي
يحيى بن صالح الحمصي = الوحاظي
يحيى بن الضريس "أبو زكريا البجلي" "1" 253
يحيى بن عب الحميد "أبو زكريا ابن الثقة أبي يحيى الحماني" "2" 9
يحيى بن علي بن عبد الله القرشي= رشيد الدين أبو الحسين
يحيى بن أبي كثير "أبو نصر الطائي" "1" 96
يحيى بن مالك بن عائذ "أبو محمد الهاشمي البغدادي" "2" 240
يحيى بن معين "أبو زكريا المري البغدادي" "2" 14
يحيى بن موسى بن عبد ربه = خت
يحيى بن يحيى "أبو زكريا التميمي" "2" 4
يحيى بن يعمر "أبو عدي العدواني البصري" "1" 60
يحيى بن يمان "أيو زكريا العجلي الكوفي" "1" 209
اليزدي "أبو بكر أحمد بن علي بن محمد الأصبهاني اليزدي" "3" 190
يزيد بن إبراهيم التستري "أبو سعيد البصري" "1" 149
يزيد بن أبي حبيب "أبو رجاء الأزدي" "1" 97
يزيد بن زريع "أبو معاوية البصري العيشي" "1" 188
يزيد بن عبد ربه الجرجسي "2" 10
يزيد بن محمد بن إياس = الأزدي
يزيد بن الهاد "1" 103
يزيد بن هارون بن زاذي "أبو خالد السلمي" "1" 231
يعقوب بن إبراهيم الأنصاري = أبو يوسف
يعقوب بن إبراهيم الدورقي "أبو يوسف العبدي" "2" 69
يعقوب بن إبراهيم بن سعد "أبو يوسف الزهري المدني" "1" 245
يعقوب بن إسحاق بن إبراهيم الأسفراييني = أبو عوانة
يعقوب بن حميد بن كاسب "2" 40
يعقوب بن شيبة الصلت "أبو يوسف السدوسي البصري" "2" 118
يعلى بن عبيد "أبو يوسف الطنافسي" "1" 244
أبو يعلى الموصلي "أحمد بن علي بن المثنى بن يحيى" "2" 199

ص -299- أبو اليمان "الحكم بن نافع البهراني الحمصي" "1" 301
ابن ينال "أبو الحسن بن علي محمد بن ينال العكبري" "3" 140
أبو يوسف "يعقوب بن إبراهيم الأنصاري" "1" 214
يوسف بن أحمد بن إبراهيم الصوفي = الشيرازي "أبو يعقوب"
يوسف بن الحسن بن بدر "شرف الدين" = النابلسي
يوسف القاضي "أبو محمد يوسف بن يعقوب بن إسماعيل" "2" 170
يوسف بن يوسف بن مسلم "أبو يعقوب المصيصي" "2" 122
اليونارتي "أبو نصر الحسن بن محمد بن إبراهيم الأصبهاني" "4" 56
يونس بن بكير بن واصل "أبو بكر الشيباني الكوفي" "1" 238
يونس بن عبد الأعلى "أبو موسى الصدفي المصري" "2" 84
يونس بن عبيد "أبو عبد الله العبدي" "1" 109
يونس بن محمد بن مسلم "أبو محمد المؤدب" "1" 264
يونسب بن يزيد بن أبي النجاد "أبو يزيد الأيلي" "1" 122
اليونيني "تقي الدين أبو عبد الله محمد بن أحمد بن عبد الله البعلبكي" "4" 155
النواوي "محيي الدين أبو زكريا يحيى بن شرف بن مري الحزامي الحوراني" "4" 174
باب الهاء:
هارون الحمال "أبو موسى هارون بن عبد الله بن مروان البغدادي" "2" 49
هاشم بن القاسم الليثي = أبو النضر
هبة الله بن عبد الوارث بن علي "أبو القاسم الشيرازي" "4" 11
هبة الله محمد بن علي "أبو رجاء "الشيرازي" "3" 216
هدبة بن خالد بن أسود "أبو خالد القيسي "الثوباني" "2" 39
الهروي = أبو ذر الهروي
أبو هريرة الدوسي اليماني "عبد الرحمن بن صخر" "1" 28
الهسنجاني "أبو إسحاق إبراهيم بن يوسف الرازي" "2" 190
هشام بن حسان "أبو عبد الله الأزدي الفردوسي" "1" 123
هشام الدستوائي "1" 124
هشام بن سعد المدني "1" 150
هشام بن عبد الملك البصري = أبو الوليد الطيالسي
هشام بن عبد الملك اليزني "أبو التقي" "2" 85
هشامبن عبيد الله الرازي "1" 284
هشام بن عروة بن الزبير "أبو المنذر القرشي الزبيري" "1" 109
هشام عمار "أبو الوليد السلمي الدمشقي" "2" 29
هشام بن الكلبي "أبو المنذر هشام بن محمد بن السائب" "1" 250

ص -300- هشام بن يوسف "أبو عبد الرحمن الصغاني" "1" 253
هشيم بن بشير بن أبي خازم "أبو معاوي الواسطي" "1" 182
الهقل بن زياد "أبو عبد الله الدمشقي" "1" 208
هلال بنالعلاء بن هلال "أبو عمرة" "2" 140
همام بن يحيى "أبو عبد الله العوذي" "1" 150
هناد بن السري بن مصعب "أبو السري التميمي الدارمي" "2" 70
الهيثم بن جميل "أبو سهل البغدادي" "1" 266
الهيثم بن حميد الغساني "1" 208
الهيثم بن خارجة "أبو يحيى المروزي" "2" 43
الهيثم بن خلف "أبو محمد الدوري" "2" 234
الهيثمي "نور الدين أبو الحسن علي بن أبي بكر بن سليمان
المصري الشافعي" "5" 156، 246
باب الواو
الوادي آشي "أبو عبد الله محمد بن جابر بن محمد القيسي" "5" 79
ابن وارة "أبو عبد الله محمد بن مسلم بن عثمان" "2" 117
الواقدي "محمد بن عمر بن واقد الأسلمي" "1" 254
الواني "أمين الدين أبو عبد الله محمد بن إبراهيم بن محمد الدمشقي الحنفي" "5" 237
ابن الواني "شرف الدين عبد الله بن محمد بن إبراهيم الحنفي" "5" 87
أبو وائل شقيق بن سلمة الأسدي "1" 47
الوحاظي "أبو زكريا يحيى بن صالح الحمصي" "1" 299
الوخشي "أبو علي الحسن بن علي بن محمد البلخي" "3" 241
ورقاء بن عمر بن كليب "أبو بشر اليشكري الكوفي" "1" 169
الوزدولي "أبو يعقوب إسحاق بن إبراهيم بن موسى الجرجاني" "2" 108
الوضاح بن خالد = أبو عوانة
وكيع بن الجراح بن مليح "أبو سفيان الرواسي" "1" 223
الوليد بن بكر بن مخلد "أبو العباس العمري الأندلسي السرقسطي" "3" 187
أبو الوليد الطيالسي "هشام بن عبد الملك البصري" "1" 280
الوليد بن مسلم "أبو العباس الأموي" "1" 221
وهب بن جرير بن حازم "أبو العباس الأزدي"
وهب بن مسرة "أبو الحزم التميمي الأندلسي الحجازي المالكي" "3" 71
وهب بن منبه "أبو عبد الله الصنعاني" "1" 77
وهيب بن خالد بن عجلان "أبو بكر الباهلي" "1" 172

ص -301- باب الياء:
الياسوفي "صدر الدين أبو الربيع سليمان بن يوسف بن مفلح
المقدسي الدمشقي" "5" 115
ابن ياسين "أحمد بن محمد بن ياسين الحداد الهروي" "3" 63
أبو اليمن "ابن عساكر عبد الصمد بن عبد الوهاب بن عساكر" "5" 58

ص -303- فهرس المحتويات:
فهرس ذيل تذكرة الحفاظ لأبي المحاسن الدمشقي
ترجمة أبي المحاسن الحسيني 3
الطبقة الثانية والعشرون 7
الطبقة الثالثة والعشرون وعدتهم خمسة 23
الطبقة الرابعة والعشرون وعدتهم عشرة 32
فهرس ذيل طبقات الحفاظ لأبي الفضل المكي:
ترجمة الحافظ أبي الفضل تقي الدين بن فهد المكي 47
أوائل الطبقة الخامسة والعشرون 96
الطبقة السادسة والعشرون 111
الطبقة السابعة والعشرون 122
طبقة أخرى صغرى 160
فهرس ذيل طبقات الحفاظ للإمام السيوطي:
ترجمة الإمام السيوطي 223
الطبقة الثانية والعشرون، وعدتها 15 231
الطبقة الثالثة والعشرون، وعدتهم 11 238
الطبقة الرابعة والعشرون، عدتها 9 243
الطبقة الخامسة والعشرون، عدتها 11 248
فهرس تراجم الأعلام للأجزاء الخمسة 255


أسماء المدلسين

الكتاب : أسماء المدلسين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
المحقق : محمود محمد محمود حسن نصار
الناشر : دار الجيل - بيروت
الطبعة : الأولى
عدد الأجزاء :1
[موافق للمطبوع]


أسماء المدلسين

الكتاب : أسماء المدلسين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الحمد لله ملهم التوفيق ومنه الفيض والتحقيق.
وبعد فهذه رسالة لطيفة تشتمل على اسماء المدلسين من رجال الحديث على أحرف المعجم ليكون أسهل في الكشف عما يراد.
والله ولي التوفيق وهو حسبي ونعم الوكيل

تعليق المستخدم :توضيح:
لقد جرى تفريق بين كلام السيوطي وكلام المحقق بجعل كلام الأول تحت الاسم مباشرة وبحرف أكبر حجما من كلام المحقق الذي وضع تحت خط فاصل.

(1/25)

1- إبراهيم بن يزيد النخعي
ذكره الحاكم وغيره من المدلسين وحكى خلف بن سلام عن عدة من مشايخه أن تدليسه من أعمض شيء وكانوا يتعجبون منه. انتهى

(1/27)

2- إسماعيل بن أبي يحيى شيخ الشافعية
وصفه أحمد بالتدليس

(1/29)

3- إسماعيل بن خالد
ذكره النسائي وغيره. وقال الخطيب: حدث عنه الحكم بن عتبة ويحيى بن هشام السمسار وبين وفاتيهما نحو من مائة وعشر سنين روى له جماعة وقال عنه الذهبي توفي سنة 146

(1/30)

4- إسماعيل بن إسحاق بن الوليد
ذكره غير واحد

(1/32)

5- تليد بن سليمان الكوفي
كان يدلس قاله أحمد بن صالح عن جابر

(1/33)

6- جابر الجعفي
قال أبو نعيم: قال سفيان الثوري: قل ما قال فيه جابر سمعت وحدثنا فاشتدد يديك يه وما كان سوى ذلك فوقه.

(1/34)

7- حبيب بن أبي ثابت
قال ابن حبان: كان مدلسا. وروى أبو بكر بن عياش عن الأعمش قال: قال لي حبيب بن أبي ثابت: لو أن رجلا حدثني عنك ما باليت أني أرويه عنك.

(1/36)

8- حجاج بن أرطاة
مشهور بالتدليس.

(1/37)

9- الحسن بن أبي ذكوان الحسن المصري(1)
كذلك الحسن بن ذكوان ذكره محمد بن نصر المروزي

تعليق المستخدم :(1) ورد في المخطوط: البصري، وصوابه كما في المراجع: المصري، وليس البصري.

(1/39)

10- الحسين بن واقد المروزي
ذكره أبو يعلى فيمن دلس

(1/41)

11- حفص بن غياث الكوفي
ذكره أحمد في رواية الأشربة

(1/42)

12-الحكم بن عتيبة
ذكره غير واحد يدلس

(1/44)

13- حماد بن أسامة
ذكره أبو شامة. قال المعيطي: كان كثير التدليس ثم تذكر بعد ذلك وذكر الأزدي عن سفيان الثوري أنه قال: إني لأتعجب كيف كان حديث أبي أسامة كان من أشرف الناس. وقد أرود بعضهم هذا الكلام على الأزدي.

(1/46)

14- حميد الطويل
ذكره غير واحد من المدلسين

(1/47)

15- زكريا بن أبي زائدة
قال أبو حاتم الرازي: يدلس على الشعبي عن ابن جريج. انتهى

(1/48)

16- سالم بن أبي النجود
ذكره الذهبي في الميزان

تعليق المستخدم :16- لعله سالم بن أبي الجعد.

(1/50)

17- سعيد بن أبي عروبة
مشهور به [ بالتدليس]

(1/50)

18- سفيان الثوري
مشهور به [ بالتدليس ]

(1/51)

19 - سفيان بن عيينة
مشهور به

(1/53)

20- سليمان التيمي
مشهور به [ بالتدليس ]

(1/54)

21- سليمان الأعمش
مشهور به [ بالتدليس ]

(1/55)

22- يزيد بن سعيد الحدراني
ذكره غير واحد

تعليق المستخدم :22- لعله سعيد بن يزيد الأصبحي المدني الإسكندري الصباحي، أبو خالد ولد سنة154هـ.

(1/57)

23- شباك الضبي
كذلك ذكره غير واحد

(1/58)

24- شريك بن عبد الله النخعي
كان قليل التدليس

(1/58)

25- شعيب بن أيوب
قال ابن حبان: كان يدلس

(1/61)

26- طاووس بن كيسان اليماني
قاله حسن الكرابيسي: إنه أخذ عن عكرمة كثيراً وعن ابن عباس وكان يرسله بعد ذلك عنه فقيل هو مرسل عن ثقة. انتهى.

(1/62)

27- طلحة بن نافع بن سفيان
ذكره الحاكم مدلساً

(1/63)

28- عباد بن منصور المتأخر
قال: سألت أحمد عنه، فقال: كان مدلساً قدرياً

(1/64)

29 - عبد الله بن لهيعة
وصف بالتدليس

(1/66)

30- عبد الله بن أبي نجيح البجلي
ذكره النسائي في المدلسين

(1/68)

31- عبد الله بن أبي زياد الإفريقي
قال ابن حبان: كان يدلس

(1/68)

32- عبد الله بن عمير
مشهور به [ بالتدليس ]

(1/69)

33- عبد الله بن زيد الجرمي أبو قلابة
قال الذهبي في [الميزان]: كان يدلس عمن لحقهم وكان لهم صفحف يحدث منها ويدلس.

(1/69)

34- عبد المجيد بن عبد العزيز بن أبي داود
ذكره أحمد من حديث رواه عن عبد الله بن عمر، فقال: ينبغي أن يكون عبد المجيد دلسه أحمد فحدث به. ذكره العلاء في العلل.

(1/71)

35- عبد الرحمن بن محمد المحاربي
قال عبد الله بن أحمد بن حنبل: بلغنا أنه كان يدلس.

(1/72)

36- عبد الملك بن جريج
يكثر من التدليس

(1/73)

37- عبد الوهاب بن عطاء الخفاف
قال الخطيب: كان يدلس.

(1/74)

38- عكرمة بن عمار
ذكره ابن أبي حاتم الرازي بذلك.

(1/75)

39- علي بن عواب أبو الحسن الكوفي
قال أحمد: يدلس

(1/76)

40- عمر بن علي المقدسي
يدلس قرأه الأثرم عن أحمد بن حنبل.

(1/77)

41-عمرو بن عبد الله أبو إسحاق
مشهور بالتدليس

(1/77)

42- عيسى بن موسى غنجار
قال الحاكم: يدلس عن الضعفاء

(1/79)

43- عمر بن علي بن عطاء بن مقدم

(1/80)

44- قتادة
مشهور بالتدليس

(1/80)

45- محمد بن إسحاق
كثير التدليس ويعرف بالإمام

(1/81)

46- محمد بن حازم أبو معاوية
قال أحمد بن طاهر: كان يدلس

(1/83)

47- محمد بن شهاب الزهري
مشهور بالتدليس

(1/84)

48- محمد بن صدقة الولي أبو عبد الله
ذكره ابن الأثير في اختصار كتاب الأنساب أنه كان مدلساً

(1/84)

49- المبارك بن فضالة
قال أبو زرعة: يدلس كثيراً. وقال أبو داود: شديد التدليس.

(1/85)

50- محمد بن عبد الرحمن الطفاوي
قال أحمد: كان يدلس

(1/87)

51- محمد بن عجلان المدني
ذكره ابن أبي حاتم في حديثه عن الأعرج عن أبي هريرة فقال: إنما سمعه ربيعة بن عثمان عن الأعرج. وقال غيره: إنه كان يدلس.

(1/88)

52- محمد بن عيسى بن سميع
قال ابن حبان: روى حديثاً بقتل عثمان بن أبي دريب فلم يسمعه منه إنما سمعه من إسماعيل بن يحيى أحد الضعفاء عنه.انتهى

(1/89)

53- محمد بن عيسى الطباع
قال أبو داود: يدلس.

(1/90)

54- محمد بن مسلم أبو الزبير
مشهور بالتدليس

(1/91)

55- مروان بن معاوية الفزاري
قال ابن معين: ما رأيت أحب للتدليس منه

(1/92)

56- معمر بن راشد
قال ابن العطار: إنه يدلس.

(1/94)

57- مغيرة بن نعيم المضير (1)
__________
(1) قال أحمد بن سالم المصري ( عضو في ملتقى أهل الحديث) :
قلتُ : هو : (( مُغِيرَة بن مِقْسَم الضَّبِّيّ )) ، وقد وقع محرَّفاً في المخطوطة الأزهرية (4/ب) ، والتصويب من كُتُب الرجال فانظر :
1- "تَهذيب الكمال" للمزي (7/201/6738-ط2.مؤسسة الرسالة)
2- "ميزان الاعتدال" للذهبي (5/290-291/8723) .
3- "التبيين لأسماء المدلسين" (79) .
4- "طبقات المدلسين" لابن حجر (107) .
ومما يؤكد ذلك أنَّ العبارة التي نقلها السيوطي عن ابن فضيل هي موجودة في ترجمة (( مغيرة بن مقسم )) ، والله أعلم .

(1/95)

58- موسى بن عقبة
من صحيح البخاري روايته عن الزهري وفي بعضها قال الزهري: قال الإسماعيلي: يقال إنه لم يسمع من الزهري شيئاً.

(1/96)

59- ميمون بن موسى المرائي
قال أحمد: مدلس

(1/97)

60-هشام بن حسان
عن محمد بن المنكدر أن جابر رفعه: "عليكم بالأئمة". فسألت عنه قال: حديث منكر لم يروه عن ابن المنكدر إلا الضفعاء إسماعيل بن مسلم ونحوه ولعل هشام بن حبان أخذه من إسماعيل، فإنه كان يدلس.

(1/98)

61- هشام بن عروة
قال ابن المديني سمعت يحيى يعني ابن سعد يقول: كان هشام بن عروة يتحدث عن أبيه عن عائشة قال ما خير رسول الله بين أمرين الحديث، وما خيرت الحديث. فلما سألت قال أخبرني أبي عن عائشة قال: ما خير رسول الله بين أمرين، لم أسمع من أبي إلا هذا. والباقي لم أسمعه إنما هو عن الزهري رواه الحاكم عن ابن المديني.

(1/100)

62- هشام بن كثير (1)
يكثر من التدليس
__________
(1) قال أحمد بن سالم المصري ( عضو في ملتقى أهل الحديث) :
قلتُ : هو : (( هُشَيْم بن بَشِير )) ، وقد وقع محرّفاً أيضاً في المخطوطة الأزهرية (5/ب) ، والتصويب من كتب الرجال ، فانظر :
1- "التبيين لأسماء المدلسين" (85) .
2- "طبقات المدلسين" لابن حجر (111) .
ومما يؤكد ما ذكرته أنَّ السيوطي قال عنه : [ مكثر من التدليس ] ، وقال عنه سبط ابن العجمي في "التبيين" : [ مشهور بالتدليس مكثر منه ] .

(1/102)

63- الوليد بن مسلم
كذلك [ يكثر من التدليس ]

(1/102)

64- يحيى بن أبي حميد أبو حبابة
قال أبو زرعة: صدوق مدلس

(1/103)

65- يحيى بن سعيد الأنصاري
كان يدلس ذكره عبد الغني بن سعيد البصري عن علي بن المديني في ترجمته.

(1/104)

66- محمد بن عمرو بن علقمة
في كتابه الكافي

(1/105)

67- يحيى بن أبي كثير
مشهور بالتدليس. ذكره النسائي

(1/106)

68- يزيد بن أبي زياد
ذكره الحاكم في علم الحديث بالتدليس

(1/108)

69- يزيد بن أبي مالك الهمداني
ذكره أبو مسهر بالتدليس

(1/109)

70- يونس بن عبيد
يدلس. ذكره النسائي

(1/110)

71- أبو سعد البقال سعيد بن المرزبان
تكلم فيه قال: ابن المبارك: قلت لشريك بن عبد الله تعرف أبا سعيد البقال؟ قال: أعرفه على الإسناد. أنا حدثته عن عبد الكريم الحريري، عنه زياد بن أبي مريم، عن عبد الله بن مغفل، عن ابن مسعود، حديث الذكر توبة فتركني وترك عبد الكريم وزياد بن أبي مريم، وروى عن عبد الله بن مغفل عن أبي مسعود الحديث. انتهى.

(1/111)


الإتقان في علوم القرآن

الكتاب : الإتقان في علوم القرآن
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
المحقق : محمد أبو الفضل إبراهيم
الناشر : الهيئة المصرية العامة للكتاب
الطبعة : 1394هـ/ 1974 م
[ترقيم الكتاب موافق للمطبوع]


مقدمة

الإتقان في علوم القرآن

المجلد الأول
مقدمة
...
بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم.
يقول سيدنا وشيخنا الإمام العالم العلامة البحر الفهامة،الرّحلة جلال الدين، نجل سيدنا الإمام العالم العلامة كمال الدين السيوطيّ الشافعيّ، فسح الله في مدته:
الحمد لله الذي أنزل على عبده الكتاب تبصرة لأولي الألباب وأودعه من فنون العلوم والحكم العجب العجاب وجعله أجل الكتب قدرا وأغزرها علما وأعذبها نظما وأبلغها في الخطاب،قرآنا عربيا غير ذي عوج ولا مخلوق، لا شبهة فيه ولا ارتياب.
وأشهد أن لا إله إلا الله وحده لا شريك له رب الأرباب، الذي عنت لقيوميته الوجوه وخضعت لعظمته الرقاب.
وأشهد أن سيدنا محمدا عبده ورسوله المبعوث من أكرم الشعوب وأشرف الشعاب إلى خير أمة بأفضل كتاب الأنجاب صلاة وسلاما دائمين إلى يوم المآب.
وبعد فإن العلم بحر زخار لا يدرك له من قرار وطود شامخ لا يسلك إلى قنته ولا يصار من أراد السبيل إلى استقصائه لم يبلغ إلى ذلك وصولا

(1/15)

ومن رام الوصول إلى إحصائه لم يجد إلى ذلك سبيلا كيف وقد قال تعالى مخاطبا لخلقه: {وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلاً} وإن كتابنا القرآن لهو مفجر العلوم ومنبعها ودائرة شمسها ومطلعها أودع فيه سبحانه وتعالى علم كل شيء وأبان فيه كل هدي وغي فترى كل ذي فن منه يستمد وعليه يعتمد فالفقيه يستنبط منه الأحكام ويستخرج حكم الحلال والحرام.
والنحوي يبني منه قواعد إعرابه ويرجع إليه في معرفة خطأ القول من صوابه.
والبياني يهتدي به إلى حسن النظام ويعتبر مسالك البلاغة في صوغ الكلام.
وفيه من القصص والأخبار ما يذكر أولي الأبصار ومن المواعظ والأمثال ما يزدجر به أولو الفكر والاعتبار إلى غير ذلك من علوم لا يقدر قدرها إلا من علم حصرها هذا مع فصاحة لفظ وبلاغة أسلوب تبهر العقول وتسلب القلوب وإعجاز نظم لا يقدر عليه إلا علام الغيوب.
ولقد كنت في زمان الطلب أتعجب من المتقدمين إذ لم يدونوا كتابا في أنواع علوم القرآن كما وضعوا ذلك بالنسبة إلى علم الحديث فسمعت شيخنا أستاذ الأستاذين وإنسان عين الناظرين خلاصة الوجود علامة الزمان فخر العصر وعين الأوان أبا عبد الله محيي الدين الكافيجي مد الله في أجله وأسبغ عليه ظله يقول قد دونت في علوم التفسير كتابا لم أسبق إليه فكتبته عنه فإذا هو صغير الحجم جدا وحاصل ما فيه بابان:
الأول: في ذكر معنى التفسير والتأويل والقرآن والسورة والآية. والثاني: في

(1/16)

شروط القول فيه بالرأي وبعدهما خاتمة في آداب العالم والمتعلم فلم يشف لي ذلك غليلا ولم يهدني إلى المقصود سبيلا.
ثم أوقفني شيخنا شيخ مشايخ الإسلام قاضي القضاة وخلاصة الأنام حامل لواء المذهب المطلبي علم الدين البلقيني رحمه الله تعالى على كتاب في ذلك لأخيه قاضي القضاة جلال الدين سماه: "مواقع العلوم من مواقع النجوم" فرأيته تأليفا لطيفا ومجموعا ظريفا ذا ترتيب وتقرير وتنويع وتحبير قال في خطبته.
قد اشتهرت عن الإمام الشافعي رضي الله عنه مخاطبة لبعض خلفاء بني العباس فيها ذكر بعض أنواع القرآن يحصل منها لمقصدنا الاقتباس وقد صنف في علوم الحديث جماعة في القديم والحديث وتلك الأنواع في سنده دون متنه وفي مسنديه وأهل فنه وأنواع القرآن شاملة وعلومه كاملة فأردت أن أذكر في هذا التصنيف ما وصل إلى علمي مما حواه القرآن الشريف من أنواع علمه المنيف وينحصر في أمور:
الأول: مواطن النزول وأوقاته ووقائعه وفي ذلك اثنا عشر نوعا: المكي المدني السفري الحضري الليلي النهاري الصيفي الشتائي الفراشي النومي أسباب النزول أول ما نزل آخر ما نزل.
الأمر الثاني: السند وهو ستة أنواع المتواتر الآحاد الشاذ قراءات النبي صلى الله عليه وسلم الرواة الحفاظ.

(1/17)

الأمر الثالث: الأداء وهو ستة أنواع الوقف الابتداء الإمالة المد تخفيف الهمزة الإدغام.
الأمر الرابع: الألفاظ وهو سبعة أنواع الغريب المعرب المجاز المشترك المترادف الإستعارة التشبيه.
الأمر الخامس: المعاني المتعلقة بالأحكام وهو أربعة عشر نوعا العام الباقي على عمومه العام المخصوص العام الذي أريد به الخصوص ما خص فيه الكتاب السنة ما خصصت فيه السنة الكتاب المجمل المبين المؤول المفهوم المطلق المقيد الناسخ والمنسوخ نوع من الناسخ والمنسوخ وهو ما عمل به من الأحكام مدة معينة والعامل به واحد من المكلفين.
الأمر السادس: المعاني المتعلقة بالألفاظ وهو خمسة أنواع الفصل الوصل الإيجاز الإطناب القصر.وبذلك تكملت الأنواع خمسين ومن الأنواع ما لا يدخل تحت الحصر الأسماء الكنى الألقاب المبهمات فهذا نهاية ما حصر من الأنواع.
هذا آخر ما ذكره القاضي جلال الدين في الخطبة ثم تكلم في كل نوع منها بكلام مختصر يحتاج إلى تحرير وتتمات وزوائد مهمات فصنفت في ذلك كتابا سميته: {التحبير في علوم التفسير} ضمنته ما ذكر البلقيني من الأنواع مع زيادة مثلها وأضفت إليه فوائد سمحت القريحة بنقلها وقلت في خطبته

(1/18)

أما بعد فإن العلوم وإن كثر عددها وانتشر في الخافقين مددها فغايتها بحرقعره لا يدرك ونهايتها طود شامخ لا يستطاع إلى ذروته أن يسلك وهذا يفتح لعالم بعد آخر من الأبواب ما لم يتطرق إليه من المتقدمين الأسباب وإن مما أهمل المتقدمون تدوينه حتى تحلى في آخر الزمان بأحسن زينة علم التفسير الذي هو كمصطلح الحديث فلم يدونه أحد لا في القديم ولا في الحديث حتى جاء شيخ الإسلام وعمدة الأنام علامة العصر قاضي القضاة جلال الدين البلقيني رحمه الله تعالى فعمل فيه كتابه مواقع العلوم من مواقع النجوم فنقحه وهذبه وقسم أنواعه ورتبه ولم يسبق إلى هذه المرتبة فإنه جعله نيفا وخمسين نوعا منقسمة إلى ستة أقسام وتكلم في كل نوع منها بالمتين من الكلام فكان كما قال الإمام أبو السعادات ابن الأثير في مقدمة نهايته: كل مبتدئ لشيء لم يسبق إليه ومبتدع أمرا لم يتقدم فيه عليه فإنه يكون قليلا ثم يكثر وصغيرا ثم يكبر.
فظهر لي استخراج أنواع لم يسبق إليها وزيادة مهمات لم يستوف الكلام عليها فجردت الهمة إلى وضع كتاب في هذا العلم وأجمع به إن شاء الله تعالى شوارده وأضم إليه فوائده وأنظم في سلكه فرائده لأكون في إيجاد هذا العلم ثاني اثنين وواحدا في جمع الشتيت منه كألف أو كألفين ومصيرا فني التفسير والحديث في استكمال التقاسيم إلفين وإذ برز نور أكمامه وفاح وطلع بدر كماله ولاح وأذن فجره بالصباح ونادى داعيه بالفلاح سميته التحبير في علوم التفسير. وهذه فهرست الأنواع بعد المقدمة:

(1/19)

النوع الأول والثاني: المكي والمدنيّ.
الثالث والرابع: الحضري والسفريّ.
الخامس والسادس: النهاري والليليّ.
السابع والثامن: الصيفي والشتائيّ.
التاسع والعاشر: الفراشي والنوميّ.
الحادي عشر: أسباب النزول.
الثاني عشر: أوّل ما نزل.
الثالث عشر: آخر ما نزل.
الرابع عشر: ما عرف وقت نزوله.
الخامس عشر: ما أنزل فيه ولم ينزل على أحد من الأنبياء.
السادس عشر: ما أنزل منه على الأنبياء.
السابع عشر: ما تكرّر نزوله.
الثامن عشر: ما نزل مفرّقا.
التاسع عشر: ما نزل جمعا.
العشرون: كيفية إنزاله.
وهذه كلها متعلقة بالنزول.
الحادي والعشرون: المتواتر.
الثاني والعشرون. الآحاد.
الثالث والعشرون: الشاذّ.
الرابع والعشرون: قراءات النبي صلى الله عليه وسلم صلى الله عليه وسلم.
الخامس والسادس والعشرون: الرواة والحفاظ.
السابع والعشرون: كيفيّة التّحمّل.

(1/20)

الثامن والعشرون: العالي والنازل.
التاسع والعشرون: المسلسل وهذه متعلقة بالسند.
الثلاثون: الابتداء.
الحادي والثلاثون: الوقف.
الثاني والثلاثون: الإمالة.
الثالث والثلاثون: المد.
الرابع والثلاثون: تخفيف الهمزة.
الخامس والثلاثون: الإدغام.
السادس والثلاثون: الإخفاء.
السابع والثلاثون: الإقلاب.
الثامن والثلاثون: مخارج الحروف وهذه متعلقة بالأداء.
التاسع والثلاثون: الغريب.
الأربعون: المعرب.
الحادي والأربعون: المجاز.
الثاني والأربعون: المشترك.
الثالث والأربعون: المترادف.
الرابع والخامس: والأربعون المحكم والمتشابه.
السادس والأربعون: المشكل.
السابع والثامن والأربعون: المجمل والمبين.
التاسع والأربعون: الاستعارة.
الخمسون: التشبيه.
الحادي والثاني والخمسون: الكناية والتعريض.

(1/21)


مقدمة المؤلف

الإتقان في علوم القرآن

مقدمة المؤلف
...
بسم الله الرحمن الرحيم
وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم.
يقول سيدنا وشيخنا الإمام العالم العلامة البحر الفهامة،الرّحلة جلال الدين، نجل سيدنا الإمام العالم العلامة كمال الدين السيوطيّ الشافعيّ، فسح الله في مدته:
الحمد لله الذي أنزل على عبده الكتاب تبصرة لأولي الألباب وأودعه من فنون العلوم والحكم العجب العجاب وجعله أجل الكتب قدرا وأغزرها علما وأعذبها نظما وأبلغها في الخطاب،قرآنا عربيا غير ذي عوج ولا مخلوق، لا شبهة فيه ولا ارتياب.
وأشهد أن لا إله إلا الله وحده لا شريك له رب الأرباب، الذي عنت لقيوميته الوجوه وخضعت لعظمته الرقاب.
وأشهد أن سيدنا محمدا عبده ورسوله المبعوث من أكرم الشعوب وأشرف الشعاب إلى خير أمة بأفضل كتاب الأنجاب صلاة وسلاما دائمين إلى يوم المآب.
وبعد فإن العلم بحر زخار لا يدرك له من قرار وطود شامخ لا يسلك إلى قنته ولا يصار من أراد السبيل إلى استقصائه لم يبلغ إلى ذلك وصولا

(1/15)

ومن رام الوصول إلى إحصائه لم يجد إلى ذلك سبيلا كيف وقد قال تعالى مخاطبا لخلقه: {وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلاً} وإن كتابنا القرآن لهو مفجر العلوم ومنبعها ودائرة شمسها ومطلعها أودع فيه سبحانه وتعالى علم كل شيء وأبان فيه كل هدي وغي فترى كل ذي فن منه يستمد وعليه يعتمد فالفقيه يستنبط منه الأحكام ويستخرج حكم الحلال والحرام.
والنحوي يبني منه قواعد إعرابه ويرجع إليه في معرفة خطأ القول من صوابه.
والبياني يهتدي به إلى حسن النظام ويعتبر مسالك البلاغة في صوغ الكلام.
وفيه من القصص والأخبار ما يذكر أولي الأبصار ومن المواعظ والأمثال ما يزدجر به أولو الفكر والاعتبار إلى غير ذلك من علوم لا يقدر قدرها إلا من علم حصرها هذا مع فصاحة لفظ وبلاغة أسلوب تبهر العقول وتسلب القلوب وإعجاز نظم لا يقدر عليه إلا علام الغيوب.
ولقد كنت في زمان الطلب أتعجب من المتقدمين إذ لم يدونوا كتابا في أنواع علوم القرآن كما وضعوا ذلك بالنسبة إلى علم الحديث فسمعت شيخنا أستاذ الأستاذين وإنسان عين الناظرين خلاصة الوجود علامة الزمان فخر العصر وعين الأوان أبا عبد الله محيي الدين الكافيجي مد الله في أجله وأسبغ عليه ظله يقول قد دونت في علوم التفسير كتابا لم أسبق إليه فكتبته عنه فإذا هو صغير الحجم جدا وحاصل ما فيه بابان:
الأول: في ذكر معنى التفسير والتأويل والقرآن والسورة والآية. والثاني: في

(1/16)

شروط القول فيه بالرأي وبعدهما خاتمة في آداب العالم والمتعلم فلم يشف لي ذلك غليلا ولم يهدني إلى المقصود سبيلا.
ثم أوقفني شيخنا شيخ مشايخ الإسلام قاضي القضاة وخلاصة الأنام حامل لواء المذهب المطلبي علم الدين البلقيني رحمه الله تعالى على كتاب في ذلك لأخيه قاضي القضاة جلال الدين سماه: "مواقع العلوم من مواقع النجوم" فرأيته تأليفا لطيفا ومجموعا ظريفا ذا ترتيب وتقرير وتنويع وتحبير قال في خطبته.
قد اشتهرت عن الإمام الشافعي رضي الله عنه مخاطبة لبعض خلفاء بني العباس فيها ذكر بعض أنواع القرآن يحصل منها لمقصدنا الاقتباس وقد صنف في علوم الحديث جماعة في القديم والحديث وتلك الأنواع في سنده دون متنه وفي مسنديه وأهل فنه وأنواع القرآن شاملة وعلومه كاملة فأردت أن أذكر في هذا التصنيف ما وصل إلى علمي مما حواه القرآن الشريف من أنواع علمه المنيف وينحصر في أمور:
الأول: مواطن النزول وأوقاته ووقائعه وفي ذلك اثنا عشر نوعا: المكي المدني السفري الحضري الليلي النهاري الصيفي الشتائي الفراشي النومي أسباب النزول أول ما نزل آخر ما نزل.
الأمر الثاني: السند وهو ستة أنواع المتواتر الآحاد الشاذ قراءات النبي صلى الله عليه وسلم الرواة الحفاظ.

(1/17)

الأمر الثالث: الأداء وهو ستة أنواع الوقف الابتداء الإمالة المد تخفيف الهمزة الإدغام.
الأمر الرابع: الألفاظ وهو سبعة أنواع الغريب المعرب المجاز المشترك المترادف الإستعارة التشبيه.
الأمر الخامس: المعاني المتعلقة بالأحكام وهو أربعة عشر نوعا العام الباقي على عمومه العام المخصوص العام الذي أريد به الخصوص ما خص فيه الكتاب السنة ما خصصت فيه السنة الكتاب المجمل المبين المؤول المفهوم المطلق المقيد الناسخ والمنسوخ نوع من الناسخ والمنسوخ وهو ما عمل به من الأحكام مدة معينة والعامل به واحد من المكلفين.
الأمر السادس: المعاني المتعلقة بالألفاظ وهو خمسة أنواع الفصل الوصل الإيجاز الإطناب القصر.وبذلك تكملت الأنواع خمسين ومن الأنواع ما لا يدخل تحت الحصر الأسماء الكنى الألقاب المبهمات فهذا نهاية ما حصر من الأنواع.
هذا آخر ما ذكره القاضي جلال الدين في الخطبة ثم تكلم في كل نوع منها بكلام مختصر يحتاج إلى تحرير وتتمات وزوائد مهمات فصنفت في ذلك كتابا سميته: {التحبير في علوم التفسير} ضمنته ما ذكر البلقيني من الأنواع مع زيادة مثلها وأضفت إليه فوائد سمحت القريحة بنقلها وقلت في خطبته

(1/18)

أما بعد فإن العلوم وإن كثر عددها وانتشر في الخافقين مددها فغايتها بحرقعره لا يدرك ونهايتها طود شامخ لا يستطاع إلى ذروته أن يسلك وهذا يفتح لعالم بعد آخر من الأبواب ما لم يتطرق إليه من المتقدمين الأسباب وإن مما أهمل المتقدمون تدوينه حتى تحلى في آخر الزمان بأحسن زينة علم التفسير الذي هو كمصطلح الحديث فلم يدونه أحد لا في القديم ولا في الحديث حتى جاء شيخ الإسلام وعمدة الأنام علامة العصر قاضي القضاة جلال الدين البلقيني رحمه الله تعالى فعمل فيه كتابه مواقع العلوم من مواقع النجوم فنقحه وهذبه وقسم أنواعه ورتبه ولم يسبق إلى هذه المرتبة فإنه جعله نيفا وخمسين نوعا منقسمة إلى ستة أقسام وتكلم في كل نوع منها بالمتين من الكلام فكان كما قال الإمام أبو السعادات ابن الأثير في مقدمة نهايته: كل مبتدئ لشيء لم يسبق إليه ومبتدع أمرا لم يتقدم فيه عليه فإنه يكون قليلا ثم يكثر وصغيرا ثم يكبر.
فظهر لي استخراج أنواع لم يسبق إليها وزيادة مهمات لم يستوف الكلام عليها فجردت الهمة إلى وضع كتاب في هذا العلم وأجمع به إن شاء الله تعالى شوارده وأضم إليه فوائده وأنظم في سلكه فرائده لأكون في إيجاد هذا العلم ثاني اثنين وواحدا في جمع الشتيت منه كألف أو كألفين ومصيرا فني التفسير والحديث في استكمال التقاسيم إلفين وإذ برز نور أكمامه وفاح وطلع بدر كماله ولاح وأذن فجره بالصباح ونادى داعيه بالفلاح سميته التحبير في علوم التفسير. وهذه فهرست الأنواع بعد المقدمة:

(1/19)

النوع الأول والثاني: المكي والمدنيّ.
الثالث والرابع: الحضري والسفريّ.
الخامس والسادس: النهاري والليليّ.
السابع والثامن: الصيفي والشتائيّ.
التاسع والعاشر: الفراشي والنوميّ.
الحادي عشر: أسباب النزول.
الثاني عشر: أوّل ما نزل.
الثالث عشر: آخر ما نزل.
الرابع عشر: ما عرف وقت نزوله.
الخامس عشر: ما أنزل فيه ولم ينزل على أحد من الأنبياء.
السادس عشر: ما أنزل منه على الأنبياء.
السابع عشر: ما تكرّر نزوله.
الثامن عشر: ما نزل مفرّقا.
التاسع عشر: ما نزل جمعا.
العشرون: كيفية إنزاله.
وهذه كلها متعلقة بالنزول.
الحادي والعشرون: المتواتر.
الثاني والعشرون. الآحاد.
الثالث والعشرون: الشاذّ.
الرابع والعشرون: قراءات النبي صلى الله عليه وسلم صلى الله عليه وسلم.
الخامس والسادس والعشرون: الرواة والحفاظ.
السابع والعشرون: كيفيّة التّحمّل.

(1/20)

الثامن والعشرون: العالي والنازل.
التاسع والعشرون: المسلسل وهذه متعلقة بالسند.
الثلاثون: الابتداء.
الحادي والثلاثون: الوقف.
الثاني والثلاثون: الإمالة.
الثالث والثلاثون: المد.
الرابع والثلاثون: تخفيف الهمزة.
الخامس والثلاثون: الإدغام.
السادس والثلاثون: الإخفاء.
السابع والثلاثون: الإقلاب.
الثامن والثلاثون: مخارج الحروف وهذه متعلقة بالأداء.
التاسع والثلاثون: الغريب.
الأربعون: المعرب.
الحادي والأربعون: المجاز.
الثاني والأربعون: المشترك.
الثالث والأربعون: المترادف.
الرابع والخامس: والأربعون المحكم والمتشابه.
السادس والأربعون: المشكل.
السابع والثامن والأربعون: المجمل والمبين.
التاسع والأربعون: الاستعارة.
الخمسون: التشبيه.
الحادي والثاني والخمسون: الكناية والتعريض.

(1/21)

الثالث والخمسون: العام الباقي على عمومه.
الرابع والخمسون: العام المخصوص.
الخامس والخمسون: العام الذي أريد به الخصوص.
السادس والخمسون: ما خص فيه الكتاب السنة.
السابع والخمسون: ما خصت فيه السنة الكتاب.
الثامن والخمسون: المؤول.
التاسع والخمسون: المفهوم.
الستون والحادي والستون: المطلق والمقيد.
الثاني والثالث والستون: الناسخ والمنسوخ.
الرابع والستون: ما عمل به واحد ثم نسخ.
الخامس والستون: ما كان واجبا على واحد.
السادس والسابع والثامن والستون: الإيجاز والإطناب والمساواة.
التاسع والستون: الأشباه.
السبعون والحادي والسبعون: الفصل والوصل.
الثاني والسبعون: القصر.
الثالث والسبعون: الاحتباك.
الرابع والسبعون: القول بالموجب.
الخامس والسادس والسابع والسبعون: المطابقة والمناسبة والمجانسة.
الثامن والتاسع والسبعون: التورية والاستخدام.
الثمانون: اللف والنشر.
الحادي والثمانون: الالتفات.
الثاني والثمانون: الفواصل والغايات.

(1/22)

الثالث والرابع والخامس والثمانون: أفضل القرآن وفاضله ومفضوله.
السادس والثمانون: مفردات القرآن.
السابع والثمانون: الأمثال.
الثامن والتاسع والثمانون: آداب القارئ والمقرئ.
التسعون: آداب المفسر.
الحادي والتسعون: من يقبل تفسيره ومن يرد.
الثاني والتسعون: غرائب التفسير.
الثالث والتسعون: معرفة المفسرين.
الرابع والتسعون: كتابة القرآن.
الخامس والتسعون: تسمية السور.
السادس والتسعون: ترتيب الآي والسور.
السابع والثامن والتاسع والتسعون: الأسماء والكنى والألقاب.
المائة: المبهمات.
الأول بعد المائة: أسماء من نزل فيهم القرآن.
الثاني بعد المائة: التاريخ.
وهذا آخر ما ذكرته في خطبة: "التحبير " وقد تم هذا الكتاب ولله الحمد من سنة اثنتين وسبعين وكتبه من هو في طبقة أشياخي من أولي التحقيق ثم خطر لي بعد ذلك أن أؤلف كتابا مبسوطا ومجموعا مضبوطا أسلك فيه طريق الإحصاء وأمشي فيه على منهاج الاستقصاء هذا كله وأنا أظن أني متفرد بذلك غير مسبوق بالخوض في هذه المسالك فبينا أنا أجيل في ذلك فكرا أقدم رجلا وأؤخر أخرى إذ بلغني أن الشيخ الإمام بدر الدين محمد

(1/23)

ابن عبد الله الزركشي أحد متأخري أصحابنا الشافعيين ألف كتابا في ذلك حافلا يسمى: "البرهان في علوم القرآن " فتطلبته حتى وقفت عليه فوجدته قال في خطبته:
لما كانت علوم القرآن لا تحصى ومعانيه لا تستقصى وجبت العناية بالقدر الممكن ومما فات المتقدمين وضع كتاب يشتمل على أنواع علومه كما وضع الناس ذلك بالنسبة إلى علم الحديث فاستخرت الله تعالى وله الحمد في وضع كتاب في ذلك جامع لما تكلم الناس في فنونه وخاضوا في نكته وعيونه وضمنته من المعاني الأنيقة والحكم الرشيقة ما بهر القلوب عجبا ليكون مفتاحا لأبوابه عنوانا على كتابه معينا للمفسر على حقائقه مطلعا على بعض أسراره ودقائقه وسميته: "البرهان في علوم القرآن "، وهذه فهرست أنواعه:
النوع الأول: معرفة سبب النزول.
الثاني: معرفة المناسبة بين الآيات.
الثالث: معرفة الفواصل.
الرابع: معرفة الوجوه والنظائر.
الخامس: علم المتشابه.
السادس: علم المبهمات.

(1/24)

السابع: في أسرار الفواتح.
الثامن: في خواتم السور.
التاسع: في معرفة المكي والمدني.
العاشر: في معرفة أول ما نزل.
الحادي عشر: معرفة على كم لغة نزل.
الثاني عشر: في كيفية إنزاله.
الثالث عشر: في بيان جمعه ومن حفظه من الصحابة.
الرابع عشر: معرفة تقسيمه.
الخامس عشر: معرفة أسمائه.
السادس عشر: معرفة ما وقع فيه من غير لغة الحجاز.
السابع عشر: معرفة ما فيه من غير لغة العرب.
الثامن عشر: معرفة غريبه.
التاسع عشر: معرفة التصريف.
العشرون: معرفة الأحكام.
الحادي والعشرون: معرفة كون اللفظ أو التركيب أحسن وأفصح.
الثاني والعشرون: معرفة اختلاف الألفاظ بزيادة أو نقص.
الثالث والعشرون: معرفة توجيه القرآن.
الرابع والعشرون: معرفة الوقف.
الخامس والعشرون: علم مرسوم الخط.
السادس والعشرون: معرفة فضائله.
السابع والعشرون: معرفة خواصه.
الثامن والعشرون: هل في القرآن شيء أفضل من شيء.

(1/25)

التاسع والعشرون: في آداب تلاوته.
الثلاثون: في أنه هل يجوز في التصانيف والرسائل والخطب استعمال بعض آيات القرآن.
الحادي والثلاثون: معرفة الأمثال الكامنة فيه.
الثاني والثلاثون: معرفة أحكامه.
الثالث والثلاثون: معرفة جدله.
الرابع والثلاثون: معرفة ناسخه ومنسوخه.
الخامس والثلاثون: معرفة موهم المختلف.
السادس والثلاثون: معرفة المحكم من المتشابه.
السابع والثلاثون: في حكم الآيات المتشابهات الواردة في الصفات.
الثامن والثلاثون: معرفة إعجازه.
التاسع والثلاثون: معرفة وجوب متواتره.
الأربعون: في بيان معاضدة السنة الكتاب.
الحادي والأربعون: معرفة تفسيره.
الثاني والأربعون: معرفة وجوه المخاطبات.
الثالث والأربعون: بيان حقيقته ومجازه.
الرابع والأربعون: في الكنايات والتعريض.
الخامس والأربعون: في أقسام معنى الكلام.
السادس والأربعون: في ذكر ما تيسر من أساليب القرآن.
السابع والأربعون: في معرفة الأدوات.

(1/26)

واعلم أنه ما من نوع من هذه الأنواع إلا ولو أراد الإنسان استقصاءه لاستفرغ عمره ثم لم يحكم أمره ولكن اقتصرنا من كل نوع على أصوله والرمز إلى بعض فصوله فإن الصناعة طويلة والعمر قصير وماذا عسى أن يبلغ لسان التقصير !
هذا آخر كلام الزركشي في خطبته.
ولما وقفت على هذا الكتاب ازددت به سرورا وحمدت الله كثيرا وقوي العزم على إبراز ما أضمرته وشددت الحزم في إنشاء التصنيف الذي قصدته فوضعت هذا الكتاب العلي الشان الجلي البرهان الكثير الفوائد والإتقان ورتبت أنواعه ترتيبا أنسب من ترتيب البرهان وأدمجت بعض الأنواع في بعض وفصلت ما حقه أن يبان وزدته على ما فيه من الفوائد والفرائد والقواعد والشوارد ما يشنف الآذان وسميته بالإتقان في علوم القرآن وسترى في كل نوع منه إن شاء الله تعالى ما يصلح أن يكون بالتصنيف مفردا وستروى من مناهله العذبة ريا لا ظمأ بعده أبدا وقد جعلته مقدمة للتفسير الكبير الذي شرعت فيه وسميته بمجمع البحرين ومطلع البدرين الجامع لتحرير الرواية وتقرير الدراية ومن الله استمد التوفيق والهداية والمعونة والرعاية إنه قريب مجيب وما توفيقي إلا بالله عليه توكلت وإليه أنيب وهذه فهرست أنواعه:
النوع الأول: معرفة المكي والمدني.
الثاني: معرفة الحضري والسفري.

(1/27)

الثالث: النهاري والليلي.
الرابع: الصيفي والشتائي.
الخامس: الفراشي والنومي.
السادس: الأرضي والسمائي.
السابع: أول ما نزل.
الثامن: آخر ما نزل.
التاسع: أسباب النزول.
العاشر: ما نزل على لسان بعض الصحابة.
الحادي عشر: ما تكرر نزوله.
الثاني عشر: ما تأخر حكمه عن نزوله وما تأخر نزوله عن حكمه.
الثالث عشر: معرفة ما نزل مفرقا وما نزل جمعا.
الرابع عشر: ما نزل مشيعا وما نزل مفردا.
الخامس عشر: ما أنزل منه على بعض الأنبياء وما لم ينزل منه على أحد قبل النبي صلى الله عليه وسلم السادس عشر: في كيفية إنزاله.
السابع عشر: في معرفة أسمائه وأسماء سوره.
الثامن عشر: في جمعه وترتيبه.
التاسع عشر: في عدد سوره وآياته وكلماته وحروفه.
العشرون: في حفاظه ورواته.
الحادي والعشرون: في العالي والنازل.
الثاني والعشرون: معرفة المتواتر.
الثالث والعشرون في المشهور.

(1/28)

الرابع والعشرون: في الآحاد.
الخامس والعشرون: في الشاذ.
السادس والعشرون: الموضوع.
السابع والعشرون: المدرج.
الثامن والعشرون: في معرفة الوقف والابتداء.
التاسع والعشرون: في بيان الموصول لفظا المفصول معنى.
الثلاثون: في الإمالة والفتح وما بينهما.
الحادي والثلاثون: في الإدغام والإظهار والإخفاء والإقلاب.
الثاني والثلاثون: في المد والقصر.
الثالث والثلاثون: في تخفيف الهمزة.
الرابع والثلاثون: في كيفية تحمله.
الخامس والثلاثون: في آداب تلاوته.
السادس والثلاثون: في معرفة غريبه.
السابع والثلاثون: فيما وقع فيه بغير لغة الحجاز.
الثامن والثلاثون: فيما وقع فيه بغير لغة العرب.
التاسع والثلاثون: في معرفة الوجوه والنظائر.
الأربعون: في معرفة معاني الأدوات التي يحتاج إليها المفسر.
الحادي والأربعون: في معرفة إعرابه.
الثاني والأربعون: في قواعد مهمة يحتاج المفسر إلى معرفتها.
الثالث والأربعون: في المحكم والمتشابه.
الرابع والأربعون: في مقدمه ومؤخره.
الخامس والأربعون: في خاصه وعامه.

(1/29)

السادس والأربعون: في مجمله ومبينه.
السابع والأربعون: في ناسخه ومنسوخه.
الثامن والأربعون: في مشكله وموهم الاختلاف والتناقض.
التاسع والأربعون: في مطلقه ومقيده.
الخمسون: في منطوقه ومفهومه.
الحادي والخمسون: في وجوه مخاطباته.
الثاني والخمسون: في حقيقته ومجازه.
الثالث والخمسون: في تشبيهه واستعارته.
الرابع والخمسون: في كناياته وتعريضه.
الخامس والخمسون: في الحصر والاختصاص.
السادس والخمسون: في الإيجاز والإطناب.
السابع والخمسون: في الخبر والإنشاء.
الثامن والخمسون: في بدائع القرآن.
التاسع والخمسون: في فواصل الآي.
الستون: في فواتح السور.
الحادي والستون: في خواتم السور.
الثاني والستون: في مناسبة الآيات والسور.
الثالث والستون: في الآيات المشتبهات.
الرابع والستون: في إعجاز القرآن.
الخامس والستون: في العلوم المستنبطة من القرآن.
السادس والستون: في أمثاله.

(1/30)

السابع والستون: في أقسامه.
الثامن والستون: في جدله.
التاسع والستون: في الأسماء والكنى والألقاب.
السبعون: في مبهماته.
الحادي والسبعون: في أسماء من نزل فيهم القرآن.
الثاني والسبعون: في فضائل القرآن.
الثالث والسبعون: في أفضل القرآن وفاضله.
الرابع والسبعون: في مفردات القرآن.
الخامس والسبعون: في خواصه.
السادس والسبعون: في رسوم الخط وآداب كتابته.
السابع والسبعون: في معرفة تأويله وتفسيره وبيان شرفه والحاجة إليه.
الثامن والسبعون: في شروط المفسر وآدابه.
التاسع والسبعون: في غرائب التفسير.
الثمانون: في طبقات المفسرين.
فهذه ثمانون نوعا على سبيل الإدماج ولو نوعت باعتبار ما أدمجته في ضمنها لزادت على الثلاثمائة وغالب هذه الأنواع فيها تصانيف مفردة وقفت على كثير منها.
ومن المصنفات في مثل هذا النمط وليس في الحقيقة مثله ولا قريبا منه وإنما هي طائفة يسيرة ونبذة قصيرة وفنون الأفنان في علوم القرآن لابن الجوزي وجمال القراء للشيخ علم الدين السخاوي والمرشد الوجيز في علوم تتعلق بالقرآن العزيز لأبي شامة والبرهان في مشكلات القرآن لأبي المعالي

(1/31)

عزيزي بن عبد الملك المعروف بشيذلة وكلها بالنسبة إلى نوع من هذا الكتاب كحبة رمل في جنب رمل عالج ونقطة قطر في حيال بحر زاخر.
وهذه أسماء الكتب التي نظرتها على هذا الكتاب ولخصته منها.
فمن الكتب النقلية:
تفسير ابن جرير وابن أبي حاتم وابن مروديه وأبي الشيخ وابن حيان، والفريابي وعبد الرزاق وابن المنذر وسعيد بن منصور - وهو جزء من سننه - والحاكم - وهو جزء من مستدركه - وتفسير الحافظ عماد الدين بن كثير وفضائل القرآن لأبي عبيد وفضائل القرآن لابن الضر يس وفضائل القرآن لابن أبي شيبة والمصاحف لابن أبي داود المصاحف لابن اشته الرد على من خالف مصحف عثمان لأبي بكر بن الأنبا ري أخلاق حملة القرآن للآجري التبيان في آداب حملة القرآن للنووي شرح البخاري لابن حجر.
ومن جوامع الحديث والمسانيد مالا يحصى.
ومن كتب القراءات وتعلقات الأداء:
جمال القراء للسخاوي، النشر والتقريب لابن الجزري، الكامل للهذلي، الإرشاد في القراءات العشر للواسطي، الشواذ لابن غلبون، الوقف والابتداء لابن الأنبا ري وللسجاوندي وللنحاس، وللداني وللعماني ولابن النكزاوي، قرة العين في الفتح والإمالة بين اللفظين لابن القاصح.
ومن كتب اللغات والغريب والعربية والإعراب:

(1/32)

مفردات القرآن للراغب، غريب القرآن لابن قتيبة وللعزيزي، الوجوه والنظائر للنيسابوري ولابن عبد الصمد، الواحد والجمع في القرآن لأبي الحسن الأخفش الأوسط، الزاهر لابن الأنباري، شرح التسهيل والارتشاف لأبي حيان، المغني لابن هشام، الجنى الداني في حروف المعاني لابن أم قاسم، إعراب القرآن لأبي البقاء وللسمين وللسفاقسي ولمنتخب الدين، والمحتسب في توجيه الشواذ لابن جني، الخصائص له، الخاطريات له، ذا القد له، أمالي ابن الحاجب المعرب للجواليقي مشكل القرآن لابن قتيبة اللغات التي نزل بها القرآن للقاسم بن سلام الغرائب والعجائب للكرماني قواعد في التفسير لابن تيمية.
ومن كتب الأحكام وتعلقاتها:
أحكام القرآن لإسماعيل القاضي، ولبكر بن العلاء، ولابي بكر الرازي، وللكيا الهراسي ولابن العربي ولابن الفرس ولابن خويز منداد الناسخ والمنسوخ لمكي ولابن الحصار وللسعيدي ولأبي جعفر النحاس ولابن العربي ولأبي داود السجستاني، ولأبي عبيد القاسم بن سلام ولأبي منصور عبد القاهر بن طاهر التميمي الإمام في أدلة الأحكام للشيخ عز الدين بن عبد السلام.
ومن الكتب المتعلقة بالإعجاز وفنون البلاغة:
إعجاز القرآن للخطابي، وللرماني، ولابن سراقة، وللقاضي أبي بكر الباقلاني، ولعبد القاهر الجرجاني، وللإمام فخر الدين، ولابن أبي الإصبع -

(1/33)

واسمه البرهان -،وللزملكاني - واسمه البرهان أيضا - ومختصره له - واسمه المجيد - مجاز القرآن لابن عبد السلام الإيجاز في المجاز لابن القيم نهاية التأميل في أسرار التنزيل للزملكاني التبيان في البيان له المنهج المفيد في أحكام التوكيد له بدائع القرآن لابن أبي الإصبع التحبير له الخواطر السوانح في أسرار الفواتح له أسرار التنزيل للشرف ألبارزي الأقصى القريب للتنوخي منهاج البلغاء لحازم العمدة لابن رشيق الصناعتين للعسكري المصباح لبدر الدين بن مالك التبيان للطيبي الكنايات للجرجاني الإغريض في الفرق بين الكناية والتعريض للشيخ تقي الدين السبكي الاقتناص في الفرق بين الحصر والاختصاص له عروس الأفراح لولده بهاء الدين روض الأفهام في أقسام الاستفهام للشيخ شمس الدين بن الصائغ نشر العبير في إقامة الظاهر مقام الضمير له المقدمة في سر الألفاظ المقدمة له إحكام الراي في أحكام الآي له مناسبات ترتيب السور لأبي جعفر بن الزبير فواصل الآيات للطوفي المثل السائر لابن الأثير الفلك الدائر على المثل السائر كنز البراعة لابن الأثير شرح بديع قدامة للموفق عبد اللطيف.
ومن الكتب فيما سوى ذلك من الأنواع:
البرهان في متشابه القرآن للكرماني درة التنزيل وغرة التأويل في المتشابه لأبي عبد الله الرازي كشف المعاني عن متشابه المثاني للقاضي بدر الدين بن جماعة أمثال القرآن للماوردي أقسام القرآن لابن القيم جواهر القرآن للغزالي التعريف والإعلام فيما وقع في القرآن من الأسماء والأعلام للسهيلي الذيل عليه لابن عساكر التبيان في مبهمات القرآن للقاضي بدر

(1/34)

الدين بن جماعة أسماء من نزل فيهم القرآن لإسماعيل الضرير ذات الرشد في عدد الآي وشرحها للموصلي شرح آيات الصفات لابن اللبان الدر النظيم في منافع القرآن العظيم لليافعي.
ومن كتب الرسم:
المقنع للداني شرح الرائية للسخاوي شرحها لابن جبارة.
ومن الكتب الجامعة:
بدائع الفوائد لابن القيم كنز الفوائد للشيخ عز الدين بن عبد السلام الغرر والدرر للشريف المرتضى تذكرة البدر بن الصاحب جامع الفنون لابن شبيب الحنبلي النفيس لابن الجوزي البستان لأبي الليث السمرقندي.
ومن تفاسير غير المحدثين.
الكشاف وحاشيته للطيبي تفسير الإمام فخر الدين تفسير الإصبهاني والحوفي وأبي حيان وابن عطية والقشيري والمرسي وابن الجوزي وابن عقيل وابن رزين والواحدي والكواشي والماوردي وسليم الرازي وإمام الحرمين وابن برجان وابن بزيزة وابن المنير أمالي الرافعي على الفاتحة مقدمة تفسير ابن النقيب.
وهذا أوان الشروع في المقصود بعون الملك المعبود.

(1/35)


النوع الأول: في معرفة المكي والمدني

الإتقان في علوم القرآن

النوع الأول: في معرفة المكي والمدني
أفرده بالتصنيف جماعة منهم مكي والعز الديريني ومن فوائد معرفة ذلك العلم بالمتأخر فيكون ناسخا أو مخصصا على رأي من يرى تأخير المخصص.
قال أبو القاسم الحسن بن محمد بن حبيب النيسابوري في كتاب التنبيه على فضل علوم القرآن: من أشرف علوم القرآن علم نزوله وجهاته وترتيب ما نزل بمكة والمدينة وما نزل بمكة وحكمه مدني وما نزل بالمدينة وحكمه مكي وما نزل بمكة في أهل المدينة وما نزل بالمدينة في أهل مكة وما يشبه نزول المكي في المدني وما يشبه نزول المدني في المكي وما نزل بالجحفة وما نزل ببيت المقدس وما نزل بالطائف وما نزل بالحديبية وما نزل ليلا وما نزل نهارا وما نزل مشيعا وما نزل مفردا والآيات المدنيات في السور المكية والآيات المكيات في السور المدنية وما حمل من مكة إلى المدينة وما حمل من المدينة إلى مكة وما حمل من المدينة إلى أرض الحبشة وما نزل مجملا وما نزل مفسرا وما اختلفوا فيه فقال بعضهم مدني وبعضهم مكي فهذه خمسة وعشرون وجها من لم يعرفها ويميز بينها لم يحل له أن يتكلم في كتاب الله تعالى. انتهى.

(1/36)

قلت: وقد أشبعت الكلام على هذه الأوجه فمنها ما أفردته بنوع ومنها ما تكلمت عليه في ضمن بعض الأنواع.
وقال ابن العربي في كتابه الناسخ والمنسوخ: الذي علمناه على الجملة من القرآن أن منه مكيا ومدنيا وسفريا وحضريا وليليا ونهاريا وسمائيا وأرضيا وما نزل بين السماء والأرض وما نزل تحت الأرض في الغار.
وقال ابن النقيب في مقدمة تفسيره: المنزل من القرآن على أربعة أقسام مكي ومدني وما بعضه مكي وبعضه مدني وما ليس بمكي ولا مدني.
اعلم أن للناس في المكي والمدني اصطلاحات ثلاثة:
أشهرها: أن المكي ما نزل قبل الهجرة والمدني ما نزل بعدها سواء نزل بمكة أم بالمدينة عام الفتح أو عام حجة الوداع أم بسفر من الأسفار.
أخرج عثمان ابن سعد الرازي بسنده إلى يحيى بن سلام قال: ما نزل بمكة وما نزل في طريق المدينة قبل أن يبلغ النبي صلى الله عليه وسلم المدينة فهو من المكي وما نزل على النبي صلى الله عليه وسلم في أسفاره بعد ما قدم المدينة فهو من المدني وهذا أثر لطيف يؤخذ منه أن ما نزل في سفر الهجرة مكي اصطلاحا.
الثاني: أن المكي ما نزل بمكة ولو بعد الهجرة والمدني ما نزل بالمدينة وعلى هذا تثبت الواسطة فما نزل بالأسفار لا يطلق عليه مكي ولا مدني. وقد أخرج الطبراني في الكبير من طريق الوليد بن مسلم عن عفير بن معدان عن ابن عامر عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: "أنزل القرآن في ثلاثة أمكنة: مكة والمدينة والشام " قال الوليد: يعني بيت

(1/37)

المقدس. وقال الشيخ عماد الدين بن كثير: بل تفسيره بتبوك أحسن.
قلت: ويدخل في مكة ضواحيها كالمنزل بمنى وعرفات والحديبية وفي المدينة ضواحيها كالمنزل ببدر وأحد وسلع.
الثالث: أن المكي ما وقع خطابا لأهل مكة والمدني ما وقع خطابا لأهل المدينة وحمل على هذا قول ابن مسعود الآتي.
قال القاضي أبو بكر في الانتصار: إنما يرجع في معرفة المكي والمدني إلى حفظ الصحابة والتابعين ولم يرد عن النبي صلى الله عليه وسلم في ذلك قول لأنه لم يؤمر به ولم يجعل الله علم ذلك من فرائض الأمة وإن وجب في بعضه على أهل العلم معرفة تاريخ الناسخ والمنسوخ فقد يعرف ذلك بغير نص الرسول انتهى.
وقد أخرج البخاري عن ابن مسعود أنه قال: "والذي لا إله غيره ما نزلت آية من كتاب الله تعالى إلا وأنا أعلم فيمن نزلت وأين نزلت ".
وقال أيوب: سأل رجل عكرمة عن آية من القرآن فقال: "نزلت في سفح ذلك الجبل "- وأشار إلى سلع. أخرجه أبو نعيم في الحلية.
وقد ورد عن ابن عباس وغيره عد المكي والمدني وأنا أسوق ما وقع لي من ذلك ثم أعقبه بتحرير ما اختلف فيه.
قال ابن سعد في الطبقات: أنبأنا الواقدي حدثني قدامة بن موسى عن أبي سلمة الحضرمي سمعت ابن عباس قال: "سألت أبي بن كعب عما نزل من القرآن بالمدينة فقال نزل بها سبع وعشرون سورة وسائرها بمكة ".

(1/38)

وقال أبو جعفر النحاس في كتابه الناسخ والمنسوخ: حدثني يموت بن المزرع حدثنا أبو حاتم سهل بن محمد السجستاني أنبأنا أبو عبيدة معمر بن المثنى حدثني يونس بن حبيب سمعت أبا عمرو بن العلاء يقول: سألت مجاهدا عن تلخيص آي القرآن المدني من المكي فقال: سألت ابن عباس عن ذلك فقال: "سورة الأنعام نزلت بمكة جملة واحدة فهي مكية إلا ثلاث آيات منها نزلن بالمدينة: {قُلْ تَعَالَوْا أَتْلُ} إلى تمام الآيات الثلاث وما تقدم من السور مدنيات. ونزلت بمكة سورة الأعراف ويونس وهود ويوسف والرعد وإبراهيم والحجر والنحل - سوى ثلاث آيات من آخرها فإنهن نزلن بين مكة والمدينة في منصرفه من أحد - وسورة بني إسرائيل والكهف ومريم وطه والأنبياء والحج - سوى ثلاث آيات: {هَذَانِ خَصْمَانِ} إلى تمام الآيات الثلاث فإنهن نزلن بالمدينة - وسورة المؤمنين والفرقان وسورة الشعراء - سوى خمس آيات من أخراها نزلن بالمدينة: {وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ} إلى آخرها. وسورة النمل والقصص والعنكبوت والروم ولقمان - سوى ثلاث آيات منها نزلن بالمدينة: {وَلَوْ أَنَّمَا فِي الأَرْضِ مِنْ شَجَرَةٍ أَقْلامٌ} إلى تمام الآيات - وسورة السجدة سوى ثلاث آيات: {أَفَمَنْ كَانَ مُؤْمِناً كَمَنْ كَانَ فَاسِقاً} إلى تمام الآيات الثلاث وسورة سبأ وفاطر ويس والصافات وص والزمر سوى ثلاث آيات نزلن بالمدينة في وحشي قاتل حمزة: {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا} إلى تمام

(1/39)

الثلاث آيات والحوا ميم السبع وق والداريات والطور والنجم والقمر والرحمن والواقعة والصف والتغابن إلا آيات من آخرها نزلن بالمدينة. والملك ون والحاقة وسأل وسورة نوح والجن والمزمل إلا آيتين: {إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ} والمدثر إلى آخر القرآن إلا إذا زلزلت وإذا جاء نصر الله و قل هو الله أحد و قل أعوذ برب الفلق و قل أعوذ برب الناس فإنهن مدنيات. ونزل بالمدينة سورة الأنفال وبراءة والنور والأحزاب وسورة محمد والفتح والحجرات والحديد وما بعدها إلى التحريم ".
هكذا أخرجه بطوله وإسناده جيد رجاله كلهم ثقات من علماء العربية المشهورين.
وقال البيهقي في دلائل النبوة: أنبأنا أبو عبد الله الحافظ أخبرنا أبو محمد بن زياد العدل حدثنا محمد بن إسحاق حدثنا يعقوب بن إبراهيم الدورقي حدثنا أحمد بن نصر بن مالك الخزاعي حدثنا علي بن الحسين بن واقد عن أبيه حدثني يزيد النحوي عن عكرمة والحسن بن أبي الحسن قالا: "أنزل الله من القرآن بمكة: اقرأ باسم ربك ون والمزمل والمدثر و تبت يدا أبي لهب و إذا الشمس كورت و سبح اسم ربك الأعلى والليل إذا يغشى والفجر والضحى وألم نشرح والعصر والعاديات والكوثر وألهاكم التكاثر وأرأيت وقل يا أيها الكافرون وأصحاب الفيل والفلق وقل أعوذ برب الناس وقل هو الله أحد والنجم وعبس و إنا أنزلناه و الشمس وضحاها والسماء ذات البروج والتين

(1/40)

الزيتون ولإيلاف قريش والقارعة و لا أقسم بيوم القيامة والهمزة والمرسلات وق ولا أقسم بهذا البلد و السماء والطارق و اقتربت الساعة وص والجن ويس والفرقان والملائكة وطه والواقعة وطسم وطس وطسم وبني إسرائيل والتاسعة وهود ويوسف وأصحاب الحجر والأنعام والصافات ولقمان وسبأ والزمر وحم المؤمن وحم الدخان وحم السجدة وحمعسق وحم الزخرف والجاثية والأحقاف والداريات والغاشية وأصحاب الكهف والنحل ونوح وإبراهيم والأنبياء والمؤمنون وآلم السجدة والطور وتبارك والحاقة وسأل و عم يتساءلون والنازعات وإذا السماء انشقت و إذا السماء انفطرت والروم والعنكبوت.
وما نزل بالمدينة: ويل للمطففين والبقرة وآل عمران والأنفال والأحزاب والمائدة والممتحنة والنساء و إذا زلزلت والحديد ومحمد والرعد والرحمن و هل أتى على الإنسان والطلاق و لم يكن والحشر و إذا جاء نصر الله والنور والحج والمنافقون والمجادلة والحجرات و يا أيها النبي صلى الله عليه وسلم لم تحرم والصف والجمعة والتغابن والفتح وبراءة.
قال البيهقي: والتاسعة يريد بها سورة يونس قال وقد سقط من هذه الرواية الفاتحة والأعراف وكهيعص فيما نزل بمكة.
قال: وقد أخبرنا علي بن أحمد بن عبدان أخبرنا أحمد بن عبيد الصفار حدثنا محمد بن الفضل حدثنا إسماعيل بن عبد الله بن زرارة الرقي

(1/41)

حدثنا عبد العزيز بن عبد الرحمن القرشي حدثنا خصيف عن مجاهد عن ابن عباس أنه قال إن أول ما أنزل الله على نبيه من القرآن اقرأ باسم ربك فذكر معنى هذا الحديث وذكر السور التي سقطت من الرواية الأولى في ذكر ما نزل بمكة وقال وللحديث شاهد في تفسير مقاتل وغيره مع المرسل الصحيح الذي تقدم.
وقال ابن الضر يس في فضائل القرآن: حدثنا محمد بن عبد الله بن أبي جعفر الرازي أنبأنا عمرو بن هارون حدثنا عثمان بن عطاء الخراساني عن أبيه عن ابن عباس قال: "كانت إذا أنزلت فاتحة الكتاب بمكة كتبت بمكة ثم يزيد الله فيها ما شاء وكان أول ما أنزل من القرآن: اقرأ باسم ربك ثم ن ثم يا أيها المزمل ثم يا أيها المدثر ثم تبت يدا أبي لهب ثم إذا الشمس كورت ثم سبح اسم ربك الأعلى ثم والليل إذا يغشى ثم والفجر ثم والضحى ثم ألم نشرح ثم والعصر ثم والعاديات ثم إنا أعطيناك ثم ألهاكم التكاثر ثم أرأيت الذي يكذب ثم قل يا أيها الكافرون ثم ألم تر كيف فعل ربك ثم قل أعوذ برب الفلق ثم قل أعوذ برب الناس ثم قل هو الله أحد ثم والنجم ثم عبس ثم إنا أنزلناه في ليلة القدر ثم والشمس وضحاها ثم والسماء ذات البروج ثم والتين ثم لإيلاف قريش ثم القارعة ثم لا أقسم بيوم القيامة ثم ويل لكل همزة ثم والمرسلات ثم ق ثم لا أقسم بهذا البلد ثم والسماء والطارق ثم اقتربت الساعة ثم ص ثم الأعراف ثم قل

(1/42)

أوحي ثم يس ثم الفرقان ثم الملائكة ثم كهيعص ثم طه ثم الواقعة ثم طسم الشعراء ثم طس ثم القصص ثم بني إسرائيل ثم يونس ثم هود ثم يوسف ثم الحجر ثم الأنعام ثم الصافات ثم لقمان ثم سبأ ثم الزمر ثم حم المؤمن ثم حم السجدة ثم حم عسق ثم حم الزخرف ثم الدخان ثم الجاثية ثم الأحقاف ثم الذاريات ثم الغاشية ثم الكهف ثم النحل ثم إنا أرسلنا نوحا ثم سورة إبراهيم ثم الأنبياء ثم المؤمنين ثم تنزيل السجدة ثم الطور ثم تبارك الملك ثم الحاقة ثم سأل ثم عم يتساءلون ثم النازعات ثم إذا السماء انفطرت ثم إذا السماء انشقت ثم الروم ثم العنكبوت ثم ويل للمطففين فهذا ما أنزل الله بمكة.
ثم أنزل بالمدينة سورة البقرة ثم الأنفال ثم آل عمران ثم الأحزاب ثم الممتحنة ثم النساء ثم إذا زلزلت ثم الحديد ثم القتال ثم الرعد ثم الرحمن ثم الإنسان ثم الطلاق ثم لم يكن ثم الحشر ثم إذا جاء نصر الله ثم النور ثم الحج ثم المنافقون ثم المجادلة ثم الحجرات ثم التحريم ثم الجمعة ثم التغابن ثم الصف ثم الفتح ثم المائدة ثم براءة ".
وقال أبو عبيد في فضائل القرآن: حدثنا عبد الله بن صالح ومعاوية بن صالح عن علي بن أبي طلحة قال: نزلت بالمدينة سورة البقرة وآل عمران والنساء والمائدة والأنفال والتوبة والحج والنور والأحزاب والذين كفروا والفتح والحديد والمجادلة والحشر والممتحنة والحواريين - يريد الصف - والتغابن و يا أيها النبي إذا طلقتم

(1/43)

النساء و يا أيها النبي صلى الله عليه وسلم لم تحرم والفجر والليل و إنا أنزلناه في ليلة القدر و لم يكن و إذا زلزلت و إذا جاء نصر الله وسائر ذلك بمكة ".
وقال أبو بكر بن الأنباري: حدثنا إسماعيل بن إسحاق القاضي حدثنا حجاج ابن منهال نبأنا هشام عن قتادة قال: "نزل في المدينة من القرآن البقرة وآل عمران والنساء والمائدة وبراءة والرعد والنحل والحج والنور والأحزاب ومحمد والفتح والحجرات والحديد والرحمن والمجادلة والحشرو الممتحنة والصف و الجمعة والمنافقون والتغابن والطلاق وياأيها النبي صلى الله عليه وسلم لم تحرم إلى رأس العشروإذا زلزلت وإذا جاء نصرا لله وسائر القرآن نزل بمكة ".
وقال أبو الحسن بن الحصارفي كتابه الناسخ والمنسوخ: المدني باتفاق عشرون سورة و المختلف فيه اثنتا عشرة سورة وما عدا ذلك مكي باتفاق ثم نظم في ذلك أبياتا فقال:
يا سائلي عن كتاب الله مجتهدا
وعن ترتب ما يتلى من السور
وكيف جاء بها المختار من مضر
صلى الإله على المختار من مضر
وما تقدم منها قبل هجرته
وما تأخر في بدو وفي حضر
ليعلم النسخ والتخصيص مجتهد
يؤيد الحكم بالتاريخ والنظر
تعارض النقل في أم الكتاب وقد
تؤولت الحجر تنبيها لمعتبر
أم القرآن وفي أم القرى نزلت
ما كان للخمس قبل محمد من أثر

(1/44)

وبعد هجرة خير الناس قد نزلت
عشرون من سور القرآن في عشر
فأربع من طوال السبع أولها
وخامس الخمس في الأنفال ذي العبر
وتوبة الله إن عدت فسادسة
وسورة النور والأحزاب ذي الذكر
وسورة لنبي الله محكمة
والفتح والحجرات الغر في غرر
ثم الحديد ويتلوها مجادلة
والحشر ثم امتحان الله للبشر
وسورة فضح الله النفاق بها
وسورة الجمع تذكار لمدكر
وللطلاق وللتحريم حكمهما
والنصر والفتح تنبيها على العمر
هذا الذي اتفقت فيه الرواة له
وقد تعارضت الأخبار في أخر
فالرعد مختلف فيها متى نزلت
وأكثر الناس قالوا الرعد كالقمر
ومثلها سورة الرحمن شاهدها
مما تضمن قول الجن في الخبر
وسورة اللحواريين قد علمت
ثم التغابن والتطفيف ذو النذر
وليلة القدر قد خصت بملتنا
ولم يكن بعدها الزلزال فاعتبر
وقل هو الله من أوصاف خالقنا
وعوذتان ترد البأس بالقدر
وذا الذي اختلفت فيه الرواة له
وربما استثنيت آي من السور
وما سوى ذاك مكي تنزله
فلا تكن من خلاف الناس في حصر
فليس كل خلاف جاء معتبرا
إلا خلاف له حظ من النظر

(1/45)

فصل: في تحرير السور المختلف فيها
سورة الفاتحة: الأكثرون على أنها مكية بل ورد أنها أول ما نزل كما سيأتي في النوع الثامن واستدل لذلك بقوله تعالى: {وَلَقَدْ آتَيْنَاكَ سَبْعاً مِنَ الْمَثَانِي} وقد فسرها بالفاتحة كما في الصحيح وسورة الحجر مكية باتفاق وقد امتن على رسوله فيها بها فدل على تقدم نزول الفاتحة عليها إذ يبعد أن يمتن عليه بما لم ينزل بعد وبأنه لا خلاف أن فرض الصلاة كان بمكة ولم يحفظ أنه كان في الإسلام صلاة بغير الفاتحة ذكره ابن عطية وغيره.
وقد روى الواحدي والثعلبي من طريق العلاء بن المسيب عن الفضل بن عمرو عن علي بن أبي طالب قال نزلت فاتحة الكتاب بمكة من كنز تحت العرش.
واشتهر عن مجاهد القول بأنها مدنية أخرجه الفريابي في تفسيره وأبو عبيد في الفضائل بسند صحيح عنه قال الحسين بن الفضل هذه هفوة من مجاهد لأن العلماء على خلاف قوله وقد نقل ابن عطية القول بذلك عن الزهري وعطاء وسوادة بن زياد وعبد الله بن عبيد بن عمير.
وورد عن أبي هريرة بإسناد جيد قال الطبراني في الأوسط: حدثنا عبيد ابن غنام نبأنا أبو بكر بن أبي شيبة نبأنا أبو الأحوص عن منصور

(1/46)

عن مجاهد عن أبي هريرة أن إبليس رن حين أنزلت فاتحة الكتاب وأنزلت بالمدينة ويحتمل أن الجملة الأخيرة مدرجة من قول مجاهد.
وذهب بعضهم إلى أنها نزلت مرتين مرة بمكة ومرة بالمدينة مبالغة في تشريفها.
وفيها قول رابع أنها نزلت نصفين نصفها بمكة ونصفها بالمدينة حكاه أبو الليث السمرقندي.
سورة النساء: زعم النحاس أنها مكية مستندا إلى أن قوله: {إِنَّ اللَّهَ يَأْمُرُكُمْ} الآية نزلت بمكة اتفاقا في شأن مفتاح الكعبة وذلك مستند واه لأنه لا يلزم من نزول آية أو آيات من سورة طويلة نزل معظمها بالمدينة أن تكون مكية خصوصا أن الأرجح أن ما نزل بعد الهجرة مدني ومن راجع أسباب نزول آياتهاعرف الرد عليه ومما يرد عليه أيضا ما أخرجه البخاري عن عائشة قالت ما نزلت سورة البقرة والنساء إلا وأنا عنده ودخولها عليه كان بعد الهجرة اتفاقا. وقيل: نزلت عند الهجرة.
سورة يونس: المشهور أنها مكية وعن ابن عباس روايتان فتقدم في الآثار السابقة عنها أنها مكية وأخرجه ابن مردويه من طريق العوفي عنه ومن طريق ابن جريج عن عطاء عنه ومن طريق خصيف عن مجاهد عن ابن الزبير.
وأخرج من طريق عثمان بن عطاء عن أبيه عن ابن عباس أنها مدنية ويؤيد المشهور ما أخرجه ابن أبي حاتم من طريق الضحاك عن ابن عباس قال:

(1/47)

لما بعث الله محمدا رسولا أنكرت العرب ذلك أو من أنكر ذلك منهم فقالوا الله أعظم من أن يكون رسوله بشرا فأنزل الله تعالى: {أَكَانَ لِلنَّاسِ عَجَباً} الآية.
سورة الرعد تقدم من طريق مجاهد عن ابن عباس وعن علي بن أبي طلحة أنها مكية وفي بقية الآثار أنها مدنية.
وأخرج أبو الشيخ مثله عن قتادة وأخرج الأول عن سعيد بن جبير.
وقال سعيد بن منصور في سننه: حدثنا أبو عوانة عن أبي بشر قال: سألت سعيد بن جبير عن قوله تعالى: {وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ} أهو عبد الله بن سلام ؟ فقال: كيف وهذه السورة مكية ! ويؤيد القول بأنها مدنية ما أخرجه الطبراني وغيره عن أنس أن قوله تعالى: {اللَّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنْثَى} إلى قوله: {وَهُوَ شَدِيدُ الْمِحَالِ} نزل في قصة أربد بن قيس وعامر بن الطفيل حين قدما المدينة على رسول الله صلى الله عليه وسلم. والذي يجمع به بين الاختلاف: أنها مكية إلا آيات.
منها سورة الحج: تقدم من طريق مجاهد عن ابن عباس أنها مكية إلا الآيات التي استثناها وفي الآثار الباقية: أنها مدنية.
وأخرج ابن مردويه من طريق العوفي عن ابن عباس ومن طريق ابن جريج وعثمان عن عطاء عن ابن عباس ومن طريق مجاهد عن ابن الزبير: أنها

(1/48)

مدنية. قال ابن الفرس في أحكام القرآن: وقيل إنها مكية إلا: {هَذَانِ خَصْمَانِ} الآيات. وقيل: إلا عشر آيات. وقيل: مدنية إلا أربع آيات: {وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ} إلى: {عَقِيمٍ} . قاله قتادة وغيره.
وقيل: كلها مدنية قاله الضحاك وغيره وقيل: هي مختلطة فيها مدني ومكي وهو قول الجمهور انتهى.
ويؤيد ما نسبه إلى الجمهور أنه ورد في آيات كثيرة منها أنه نزل بالمدينة كما حررناه في أسباب النزول.
سورة الفرقان: قال ابن الفرس الجمهور على أنها مكية. وقال الضحاك: مدنية.
سورة يس: حكى أبو سليمان الدمشقي له قولا إنها مدنية، قال: وليس بالمشهور.
سورة ص: حكى الجعبري قولا إنها مدنية خلاف حكاية جماعة الإجماع على أنها مكية.
سورة محمد: حكى النسفي قولا غريبا إنها مكية.
سورة الحجرات: حكى قول شاذ إنها مكية.
سورة الرحمن: الجمهور على أنها مكية وهو الصواب ويدل له ما رواه الترمذي والحاكم عن جابر قال: "لما قرأ رسول الله صلى الله عليه وسلم على أصحابه سورة الرحمن حتى فرغ قال: مالي أراكم سكوتا للجن كانوا أحسن منكم ردا ما قرأت عليهم من مرة: {فَبِأَيِّ آلاءِ

(1/49)

رَبِّكُمَا تُكَذِّبَانِ} إلا قالوا: ولا بشيء من نعمك ربنا نكذب فلك الحمد ".
قال الحاكم: صحيح على شرط الشيخين: وقصة الجن كانت بمكة.
وأصرح منه في الدلالة ما أخرجه أحمد في مسنده بسند جيد عن أسماء بنت أبي بكر قالت: سمعت رسول الله صلى الله عليه وسلم وهو يصلي نحو الركن قبل أن يصدع بما يؤمر والمشركون يسمعون: {فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ} وفي هذا دليل على تقدم نزولها على سورة الحجر.
سورة الحديد: قال ابن الفرس: الجمهور على أنها مدنية وقال قوم إنها مكية ولا خلاف أن فيها قرآنا مدنيا لكن يشبه صدرها أن يكون مكيا.
قلت: الأمر كما قال ففي مسند البزار وغيره عن عمر أنه دخل على أخته قبل أن يسلم فإذا صحيفة فيها أول سورة الحديد فقرأها وكان سبب إسلامه.
وأخرج الحاكم وغيره عن ابن مسعود قال لم يكن شيء بين إسلامه وبين أن نزلت هذه الآية يعاتبهم الله بها إلا أربع سنين: {وَلا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلُ فَطَالَ عَلَيْهِمُ الأَمَدُ} الآية.
سورة الصف: المختار أنها مدنية ونسبه ابن الفرس إلى الجمهور ورجحه ويدل له ما أخرجه الحاكم وغيره عن عبد الله بن سلام قال: قعدنا نفرا من أصحاب رسول الله صلى الله عليه وسلم فتذاكرنا فقلنا: لو نعلم أي الأعمال أحب إلى الله لعملناه فأنزل الله سبحانه: {سَبَّحَ لِلَّهِ

(1/50)

مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ يَا أَيُّهَا الَّذِينَ آمَنُوا لِمَ تَقُولُونَ مَا لا تَفْعَلُونَ} حتى ختمها قال عبد الله فقرأها علينا رسول الله صلى الله عليه وسلم حتى ختمها.
سورة الجمعة: الصحيح أنها مدنية لما روى البخاري عن أبي هريرة قال: "كنا جلوسا عند النبي صلى الله عليه وسلم فأنزل عليه سورة الجمعة: {وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ} قلت من هم يارسول الله ؟" الحديث. ومعلوم أن إسلام أبي هريرة بعد الهجرة بمدة وقوله: {قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا} خطاب لليهود وكانوا بالمدينة وآخر السورة نزل في انفضاضهم حال الخطبة لما قدمت العير كما في الأحاديث الصحيحة فثبت أنها مدنية كلها.
سورة التغابن: قيل: مدنية وقيل: مكية إلا آخرها.
سورة الملك: فيها قول غريب إنها مدنية.
سورة الإنسان: قيل: مدنية وقيل: مكية إلا آية واحدة: {وَلا تُطِعْ مِنْهُمْ آثِماً أَوْ كَفُوراً} .
سورة المطففين: قال ابن الفرس: قيل: إنها مكية لذكر الأساطير فيها، وقيل: مدنية لأن أهل المدينة كانوا أشد الناس فسادا في الكيل:

(1/51)

وقيل: نزلت بمكة إلا قصة التطفيف وقال قوم: نزلت بين مكة والمدينة. انتهى.
قلت: أخرج النسائي وغيره بسند صحيح عن ابن عباس قال: "لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلا فأنزل الله: {وَيْلٌ لِلْمُطَفِّفِينَ} فأحسنوا الكيل".
سورة الأعلى: الجمهور على أنها مكية. قال ابن الفرس: وقيل: إنها مدنية لذكر صلاة العيد وزكاة الفطر فيها.
قلت: ويرده ما أخرجه البخاري عن البراء بن عازب قال: أول من قدم علينا من أصحاب النبي صلى الله عليه وسلم مصعب بن عمير وابن أم مكتوم فجعلا يقرآننا القرآن ثم جاء عمار وبلال وسعد ثم جاء عمر بن الخطاب في عشرين ثم جاء النبي صلى الله عليه وسلم صلى الله عليه وسلم فما رأيت أهل المدينة فرحوا بشيء فرحهم به فما جاء حتى قرأت: {سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى} في سور مثلها.
سورة الفجر: فيها قولان حكاهما ابن الفرس قال أبو حيان والجمهور على أنها مكية.
سورة البلد: حكى ابن الفرس فيها أيضا قولين، وقوله: {بِهَذَا الْبَلَدِ} يرد القول بأنها مدنية.
سورة الليل: الأشهر أنها مكية وقيل: مدنية لما ورد في سبب

(1/52)

نزولها من قصة النخلة كما أخرجناه في أسباب النزول وقيل فيها مكي ومدني.
سورة القدر: فيها قولان والأكثر أنها مكية ويستدل لكونها مدنية بما أخرجه الترمذي والحاكم عن الحسن بن علي أن النبي صلى الله عليه وسلم رأى بني أمية على منبره فساءه ذلك فنزلت: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} ونزلت: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} الحديث قال المزي: وهو حديث منكر.

(1/53)

سورة لم يكن: قال ابن الفرس: الأشهر أنها مكية.
قلت: ويدل لمقابله ما أخرجه أحمد عن أبي حبة البدري قال: "لما نزلت: {لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ} إلى آخرها: قال جبريل: يا رسول الله إن ربك يأمرك أن تقرئها أبيا ". الحديث. وقد جزم ابن كثير بأنها مدنية واستدل به.
سورة الزلزلة: فيها قولان ويستدل لكونها مدنية بما أخرجه ابن أبي حاتم عن أبي سعيد الخدري قال: "لما نزلت: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ} الآية، قلت: يا رسول الله إني لراء عملي." الحديث. وأبو سعيد لم يكن إلا بالمدينة ولم يبلغ إلا بعد أحد.
سورة العاديات: فيها قولان.
ويستدل لكونها مدنية بما أخرجه الحاكم وغيره عن ابن عباس: قال: "بعث رسول الله صلى الله عليه وسلم خيلا فلبثت شهرا لا يأتيه منها خبر فنزلت: {وَالْعَادِيَاتِ...} . " الحديث.
سورة ألهاكم: الأشهر أنها مكية ويدل لكونها مدنية - وهو المختار - ما أخرجه ابن أبي حاتم عن ابن بريدة أنها نزلت في قبيلتين من قبائل الأنصار تفاخروا... الحديث.
وأخرج عن قتادة أنها نزلت في اليهود.
وأخرج البخاري عن أبي بن كعب قال: "كنا نرى هذا من القرآن - يعني " لو كان لابن آدم واد من ذهب "- حتى نزلت: {أَلْهَاكُمُ التَّكَاثُرُ} .

(1/54)

وأخرج الترمذي عن علي قال: ما زلنا نشك في عذاب القبر حتى نزلت وعذاب القبر لم يذكر إلا بالمدينة كما في الصحيح في قصة اليهودية.
سورة أرأيت: فيها قولان حكاهما ابن الفرس.
سورة الكوثر: الصواب أنها مدنية ورجحه النووي في شرح مسلم لما أخرجه مسلم عن أنس قال: "بيننا رسول الله صلى الله عليه وسلم بين أظهرنا إذ أغفى إغفاءة فرفع رأسه متبسما فقال: أنزلت علي آنفا سورة فقرأ: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} حتى ختمها... الحديث.
سورة الإخلاص: فيها قولان لحديثين في سبب نزولها متعارضين.
وجمع بعضهم بينهما بتكرر نزولها ثم ظهر لي بعد ترجيح أنها مدنية كما بينته في أسباب النزول.
المعوذتان: المختار أنهما مدنيتان لأنهما نزلتا في قصة سحر لبيد بن الأعصم كما أخرجه البيهقي في الدلائل.

(1/55)

فصل
قال البيهقي في الدلائل: في بعض السور التي نزلت بمكة آيات نزلت بالمدينة فألحقت بها وكذا قال ابن الحصار وكل نوع من المكي والمدني منه آيات مستثناة قال إلا أن من الناس من اعتمد في الاستثناء على الاجتهاد دون النقل.
فصل: في ذكر ما استثني من المكي والمدني
وقال ابن حجر في شرح البخاري: قد اعتنى بعض الأئمة ببيان ما نزل من الآيات بالمدينة في السور المكية. قال: وأما عكس ذلك وهو نزول شيء من سورة بمكة تأخر نزول تلك السورة إلى المدينة فلم أره إلا نادرا. قلت: وها أنا أذكر ما وقفت على استثنائه من النوعين مستوعبا ما رأيته من ذلك على الاصطلاح الأول دون الثاني وأشير إلى أدلة الاستثناء لأجل قول ابن الحصار السابق ولا أذكر الأدلة بلفظها اختصارا وإحالة على كتابنا أسباب النزول.
الفاتحة: تقدم قول أن نصفها نزل بالمدينة والظاهر أنه النصف الثاني ولا دليل لهذا القول.
البقرة: استثني منها آيتان: {فَاعْفُوا وَاصْفَحُوا} و: {لَيْسَ عَلَيْكَ هُدَاهُمْ} .

(1/56)

الأنعام: قال ابن الحصار: استثني منها تسع آيات ولا يصح به نقل خصوصا قد ورد أنها نزلت جملة.
قلت: قد صح النقل عن ابن عباس استثناء: {قُلْ تَعَالَوْا} الآيات الثلاث كما تقدم والبواقي: {وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ} .
لما أخرجه ابن أبي حاتم أنها نزلت في مالك بن الصيف وقوله: {وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً} الآيتين نزلتا في مسيلمة. وقوله: {الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ} وقوله: {وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِنْ رَبِّكَ بِالْحَقِّ} .
وأخرج أبو الشيخ عن الكلبي قال: نزلت الأنعام كلها بمكة إلا آيتين نزلتا بالمدينة في رجل من اليهود وهو الذي قال: {مَا أَنْزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ} .
وقال الفريابي: حدثنا سفيان عن ليث عن بشر قال: الأنعام مكية إلا: {قُلْ تَعَالَوْا أَتْلُ} والآية التي بعدها.
الأعراف: أخرج أبو الشيخ بن حيان عن قتادة قال: الأعراف مكية إلا آية: {وَاسْأَلْهُمْ عَنِ الْقَرْيَةِ} . وقال غيره من هنا إلى: {وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ} مدني.

(1/57)

الأنفال: استثني منها: { وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا} الآية قال مقاتل: نزلت بمكة.
قلت: يرده ما صح عن ابن عباس أن هذه الآية بعينها نزلت بالمدينة كما أخرجناه في أسباب النزول واستثنى بعضهم قوله: {يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللَّهُ} الآية وصححه ابن العربي وغيره.
قلت: يؤيده ما أخرجه البزار عن ابن عباس أنها نزلت لما أسلم عمر.
براءة: قال ابن الفرس: مدنية إلا آيتين: {لَقَدْ جَاءَكُمْ رَسُولٌ} إلى آخرها.
قلت: غريب كيف وقد ورد أنها آخر ما نزل! واستثنى بعضهم: {مَا كَانَ لِلنَّبِيِّ} الآية لما ورد أنها نزلت في قوله عليه الصلاة والسلام لأبي طالب: "لأستغفرن لك مالم أنه عنك ".
يونس: استثني منها: {فَإِنْ كُنْتَ فِي شَكٍّ} الآيتين وقوله: {وَمِنْهُمْ مَنْ يُؤْمِنُ بِهِ} الآية. قيل: نزلت في اليهود.
وقيل: من أولها إلى رأس أربعين مكي والباقي مدني حكاه ابن الفرس والسخاوي في جمال القراء.
هود: استثني منها ثلاث آيات : {فَلَعَلَّكَ تَارِكٌ} {أَفَمَنْ

(1/58)

كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ} {وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ} .
قلت: دليل الثالثة ما صح من عدة طرق أنها نزلت بالمدينة في حق أبي اليسر.
يوسف: استثني منها ثلاث آيات من أولها حكاه أبو حيان وهو واه جدا لا يلتفت إليه.
الرعد: أخرج أبو الشيخ عن قتادة قال: سورة الرعد مدنية إلا آية قوله: {وَلا يَزَالُ الَّذِينَ كَفَرُوا تُصِيبُهُمْ بِمَا صَنَعُوا قَارِعَةٌ} وعلى القول بأنها مكية يستثنى قوله: {اللَّهُ يَعْلَمُ} إلى قوله: {شَدِيدُ الْمِحَالِ} كما تقدم والآية آخرها فقد أخرج ابن مردويه عن جندب قال: جاء عبد الله بن سلام حتى أخذ بعضادتي باب المسجد قال: أنشدكم بالله أي قوم أتعلمون أني الذي أنزلت فيه: {وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ} ؟ قالوا: اللهم نعم.
.إبراهيم: أخرج أبو الشيخ عن قتادة قال سورة إبراهيم مكية غير آيتين مدنيتين: {أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُوا نِعْمَتَ اللَّهِ كُفْراً} إلى: {وَبِئْسَ الْقَرَارُ} .
الحجر: استثنى بعضهم منها: {وَلَقَدْ آتَيْنَاكَ سَبْعاً} الآية.

(1/59)

قلت: وينبغي استثناء قوله: {وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ} الآية. لما أخرجه الترمذي وغيره في سبب نزولها وأنها في صفوف الصلاة.
النحل: تقدم عن ابن عباس أنه استثنى آخرها وسيأتي في السفري ما يؤيده وأخرج أبو الشيخ عن الشعبي قال نزلت النحل كلها بمكة إلا هؤلاء الآيات: {وَإِنْ عَاقَبْتُمْ} إلى آخرها.
وأخرج عن قتادة قال: سورة النحل من قوله: {وَالَّذِينَ هَاجَرُوا فِي اللَّهِ مِنْ بَعْدِ مَا ظُلِمُوا} إلى آخرها مدني، وما قبلها إلى آخر السورة مكي، وسيأتي في أول ما نزل عن جابر بن زيد أن النحل نزل منها بمكة أربعون وباقيها بالمدينة. ويرد ذلك ما أخرجه أحمد عن عثمان بن أبي العاص في نزول: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالْأِحْسَانِ} وسيأتي في نوع الترتيب.
الإسراء: استثني منها: {وَيَسْأَلونَكَ عَنِ الرُّوحِ} الآية لما أخرج البخاري عن ابن مسعود أنها نزلت بالمدينة في جواب سؤال اليهود عن الروح. واستثني منها أيضا: {وَإِنْ كَادُوا لَيَفْتِنُونَكَ} إلى قوله: {نَّ الْبَاطِلَ كَانَ زَهُوقاً} وقوله: {قُلْ لَئِنِ اجْتَمَعَتِ الْأِنْسُ وَالْجِنُّ} الآية وقوله: {وَمَا جَعَلْنَا الرُّؤْيا} الآية و: {إِنَّ الَّذِينَ أُوتُوا الْعِلْمَ مِنْ قَبْلِهِ} لما أخرجناه في أسباب النزول.

(1/60)

الكهف استثني من أولها إلى: {جُرُزاً} وقوله: {وَاصْبِرْ نَفْسَكَ} الآية و: {إِنَّ الَّذِينَ آمَنُوا} إلى آخر السورة.
مريم: استثني منها آية السجدة وقوله: {وَإِنْ مِنْكُمْ إِلَّا وَارِدُهَا} .
طه: استثني منها: {فاصبر على ما يقولون} الآية.
قلت: ينبغي أن يستثنى آية أخرى فقد أخرج البزار وأبو يعلى عن أبي رافع قال: أضاف النبي صلى الله عليه وسلم صلى اله عليه وسلم ضيفا فأرسلني إلى رجل من اليهود: أن أسلفني دقيقا إلى هلال رجب فقال: لا إلا برهن فأتيت النبي صلى الله عليه وسلم فأخبرته فقال: "أما والله إني لأمين في السماء أمين في الأرض " فلم أخرج من عنده حتى نزلت هذه الآية: {وَلا تَمُدَّنَ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجاً مِنْهُمْ} .الأنبياء استثني منها: {أَفَلا يَرَوْنَ أَنَّا نَأْتِي الأَرْضَ} الآية.
الحج: تقدم ما يستثنى منها.
المؤمنين: استثني منها: {حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِمْ} إلى قوله: {مُبْلِسُونَ} .

(1/61)

الفرقان: استثني منها: {وَالَّذِينَ لا يَدْعُونَ} إلى: {رَحِيماً} .
الشعراء: استثنى ابن عباس منها: {وَالشُّعَرَاءُ} إلى آخرها كما تقدم زاد غيره قوله: {أَوَلَمْ يَكُنْ لَهُمْ آيَةً أَنْ يَعْلَمَهُ عُلَمَاءُ بَنِي إِسْرائيلَ} حكاه ابن الفرس.
القصص: استثني منها: {الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ} إلى قوله: {الْجَاهِلِينَ} فقد أخرج الطبراني عن ابن عباس أنها نزلت هي وآخر الحديد في أصحاب النجاشي الذين قدموا وشهدوا وقعة أحد وقوله: {إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ} الآية لما سيأتي.
العنكبوت: استثني من أولها إلى: {وَلَيَعْلَمَنَّ الْمُنَافِقِينَ} لما أخرجه ابن جرير في سبب نزولها قلت ويضم إليه: {وَكَأَيِّنْ مِنْ دَابَّةٍ} الآية. لما أخرجه ابن أبي حاتم في سبب نزولها.
لقمان: استثنى منها ابن عباس: {وَلَوْ أَنَّمَا فِي الأَرْضِ} الآيات الثلاث كما تقدم.
السجدة: استثنى منها ابن عباس: {أَفَمَنْ كَانَ مُؤْمِناً}

(1/62)

الآيات الثلاث كما تقدم وزاد غيره: {تَتَجَافَى جُنُوبُهُمْ} ويدل له ما أخرجه البزار عن بلال قال كنا نجلس في المسجد وناس من الصحابة يصلون بعد المغرب إلى العشاء فنزلت.
سبأ: استثني منها: {وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ} الآية. وروى الترمذي عن فروة بن نسيك المرادي قال: أتيت النبي صلى الله عليه وسلم فقلت: يا رسول الله ألا أقاتل من أدبر من قومي... الحديث وفيه وأنزل في سبأ ما أنزل فقال رجل: يا رسول الله وما سبأ ؟ الحديث. قال ابن الحصار هذا يدل على أن هذه القصة مدنية لأن مهاجرة فروة بعد إسلام ثقيف سنة تسع قال ويحتمل أن يكون قوله وأنزل حكاية عما تقدم نزوله قبل هجرته.
يس: استثني منها: {إِنَّا نَحْنُ نُحْيِ الْمَوْتَى} الآية لما أخرجه الترمذي والحاكم عن أبي سعيد قال: كانت بنو سلمة في ناحية المدينة فأرادوا النقلة إلى قرب المسجد فنزلت هذه الآية. قال النبي صلى الله عليه وسلم: "إن آثاركم تكتب " فلم ينتقلوا - واستثنى بعضهم: {وَإِذَا قِيلَ لَهُمْ أَنْفِقُوا} الآية قيل: نزلت في المنافقين.
الزمر: استثني منها: {قُلْ يَا عِبَادِيَ} الآيات الثلاث كما تقدم عن ابن عباس.

(1/63)

وأخرج الطبراني من وجه آخر عنه أنها نزلت في وحشي قاتل حمزة وزاد بعضهم: {قُلْ يَا عِبَادِ الَّذِينَ آمَنُوا اتَّقُوا رَبَّكُمْ} الآية ذكره السخاوي في جمال القراء وزاد غيره: {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ} الآية. وحكاه ابن الجزري.
غافر: استثني منها: {إِنَّ الَّذِينَ يُجَادِلُونَ} إلى قوله: {لا يَعْلَمُونَ} فقد أخرج ابن أبي حاتم عن أبي العالية وغيره أنها نزلت في اليهود لما ذكروا الدجال وأوضحته في أسباب النزول.
شورى: استثني منها: {أَمْ يَقُولُونَ افْتَرَى} إلى قوله: {بَصِيرٌ} قلت: بدلالة ما أخرجه الطبراني والحاكم في سبب نزولها فإنها نزلت في الأنصار وقوله: {وَلَوْ بَسَطَ} الآية نزلت في أصحاب الصفة واستثنى بعضهم: {وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ} إلى قوله: {مِنْ سَبِيلٍ} حكاه ابن الفرس.
الزخرف: استثني منها: {وَاسْأَلْ مَنْ أَرْسَلْنَا} الآية قيل نزلت بالمدينة وقيل في السماء.
الجاثية: استثني منها: {قُلْ لِلَّذِينَ آمَنُوا} الآية حكاه في جمال القراء عن قتادة.

(1/64)

الأحقاف: استثني منها: {قُلْ أَرَأَيْتُمْ إِنْ كَانَ مِنْ عِنْدِ اللَّهِ} الآية فقد أخرج الطبراني بسند صحيح عن عوف بن مالك الأشجعي أنها نزلت بالمدينة في قصة إسلام عبد الله بن سلام وله طرق أخرى لكن أخرج ابن أبي حاتم عن مسروق قال أنزلت هذه الآية بمكة إنما كان إسلام ابن سلام بالمدينة وإنما كانت خصومة خاصم بها محمدا صلى الله عليه وسلم.
وأخرج عن الشعبي قال ليس بعبد الله بن سلام وهذه الآية مكية واستثنى بعضهم: {وَوَصَّيْنَا الْأِنْسَانَ} الآيات الأربع وقوله: {فَاصْبِرْ كَمَا صَبَرَ أُولُوا الْعَزْم} الآية حكاه في جمال القراء.
ق: استثني منها: {وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ} إلى: {لُغُوبٍ} فقد أخرج الحاكم وغيره أنها نزلت في اليهود.
النجم: استثني منها: {الَّذِينَ يَجْتَنِبُونَ} إلى: {اتَّقَى} وقيل: {أَفَرَأَيْتَ الَّذِي تَوَلَّى} الآيات التسع.
القمر: استثني منها: {سَيُهْزَمُ الْجَمْعُ} الآية. هو مردود لما سيأتي في النوع الثاني عشر وقيل: {إِنَّ الْمُتَّقِينَ} الآيتين.
الرحمن: استثني منها: {يَسْأَلُهُ} حكاه في جمال القراء.
الواقعة: استثني منها: {ثُلَّةٌ مِنَ الأَوَّلِينَ وَثُلَّةٌ مِنَ الْآخِرِينَ}

(1/65)

وقوله: {فَلا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ} إلى: {تُكَذِّبُونَ} لما أخرجه مسلم في سبب نزولها.
الحديد: يستثنى منها على القول بأنها مكية آخرها.
المجادلة استثني منها: {مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ} الآية حكاه ابن الفرس وغيره.
التغابن: يستثنى منها على أنها مكية آخرها لما أخرجه الترمذي والحاكم في سبب نزولها.
التحريم: تقدم عن قتادة أن المدني منها إلى رأس العشر والباقي مكي.
تبارك: أخرج جويبر في تفسيره عن الضحاك عن ابن عباس قال أنزلت: الملك في أهل مكة إلا ثلاث آيات.
ن: استثني منها: {إِنَّا بَلَوْنَاهُمْ} إلى: {يَعْلَمُونَ} ، ومن: {فَاصْبِرْ} إلى: {الصَّالِحِينَ} فإنه مدني حكاه السخاوي في جمال القراء.
المزمل: استثني منها: {وَاصْبِرْ عَلَى مَا يَقُولُونَ} الآيتين حكاه الأصبهاني وقوله: {إِنَّ رَبَّكَ} إلى آخر السورة حكاه ابن الفرس ويرده ما أخرجه الحاكم عن عائشة أنه نزل بعد نزول

(1/66)

صدر السورة بسنة وذلك حين فرض قيام الليل في أول الإسلام قبل فرض الصلوات الخمس. الإنسان
استثني منها: {فَاصْبِرْ لِحُكْمِ رَبِّكَ} .المرسلات استثني منها: {وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لا يَرْكَعُونَ} حكاه ابن الفرس وغيره.
المطففين: قيل: مكية إلا ست آيات من أولها.
البلد: قيل: مدنية إلا أربع آيات من أولها.
الليل: قيل: مكية إلا أولها.

(1/67)

ضوابط في المكي والمدني
{أَرَأَيْتَ} نزل ثلاث آيات من أولها بمكة والباقي بالمدينة ضوابط في المكي والمدني أخرج الحاكم في مستدركه والبيهقي في الدلائل والبزار في مسنده من طريق الأعمش عن إبراهيم عن علقمة عن عبد الله قال: ما كان: {يَا أَيُّهَا الَّذِينَ آمَنُوا} أنزل بالمدينة وما كان {يَا أَيُّهَا النَّاسُ} فبمكة.
وأخرجه أبو عبيد في الفضائل عن علقمة مرسلا.
وأخرج عن ميمون بن مهران قال: ما كان في القرآن: {يَا أَيُّهَا النَّاسُ} أو: {يَا بَنِي آدَمَ} فإنه مكي وما كان: {يَا أَيُّهَا الَّذِينَ آمَنُوا} فإنه مدني.
قال ابن عطية وابن الفرس وغيرهما: هو في: {يَا أَيُّهَا الَّذِينَ آمَنُوا} صحيح وأما: {يَا أَيُّهَا النَّاسُ} فقد يأتي في المدني.
وقال ابن الحصار: قد اعتنى المتشاغلون بالنسخ بهذا الحديث واعتمدوه على ضعفه وقد اتفق الناس على أن " النساء " مدنية وأولها: {يَا أَيُّهَا النَّاسُ} وعلى أن " الحج " مكية وفيها: {يَا أَيُّهَا الَّذِينَ آمَنُوا ارْكَعُوا وَاسْجُدُوا} .
وقال غيره: هذا القول إن أخذ على إطلاقه فيه نظر فإن سورة البقرة مدنية وفيها: {يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ} {يَا أَيُّهَا النَّاسُ كُلُوا مِمَّا فِي الأَرْضِ} . وسورة النساء مدنية وأولها: {يَا أَيُّهَا النَّاسُ} .

(1/68)

وقال مكي: هذا إنما هو في الأكثر وليس بعام وفي كثير من السور المكية: {يا أيها الذين آمنوا} .
وقال غيره: الأقرب حمله على أنه خطاب المقصود به - أو جل المقصود به - أهل مكة أو المدينة.
وقال القاضي: إن كان الرجوع في هذا إلى النقل فمسلم وإن كان السبب فيه حصول المؤمنين بالمدينة على الكثرة دون مكة فضعيف إذ يجوز خطاب المؤمنين بصفتهم وباسمهم وجنسهم ويؤمر غير المؤمنين بالعبادة كما يؤمر المؤمنون بالاستمرار عليها والازدياد منها. نقله الإمام فخر الدين في تفسيره.
وأخرج البيهقي في الدلائل من طريق يونس بن بكير عن هشام بن عروة عن أبيه قال: كل شيء نزل من القرآن فيه ذكر الأمم والقرون فإنما نزل بمكة وما كان من الفرائض والسنن فإنما نزل بالمدينة. وقال الجعبري: لمعرفة المكي والمدني طريقان: سماعي وقياسي فالسماعي ما وصل إلينا نزوله بأحدهما والقياسي كل سورة فيها: {يَا أَيُّهَا النَّاسُ} فقط،أو {كَلَّا} أو أولها حرف تهج سوى الزهراوين والرعد أو فيها قصة آدم وإبليس سوى البقرة فهي مكية. وكل سورة فيها قصص الأنبياء والأمم الخالية مكية وكل سورة فيها فريضة أو حد فهي مدنية.انتهى.
وقال مكي: كل سورة فيها ذكر المنافقين فمدنية زاد غيره سوى العنكبوت.
وفي كامل الهذلي كل سورة فيها سجدة فهي مكية.

(1/69)

وقال الديريني رحمه الله:
وما نزلت كلا بيثرب فاعلمن
ولم تأت في القرآن في نصفه الأعلى
وحكمة ذلك أن نصفه الأخير نزل أكثره بمكة وأكثرها جبابرة فتكررت فيه على وجه التهديد والتعنيف لهم والإنكار عليهم بخلاف النصف الأول وما نزل منه في اليهود لم يحتج إلى إيرادها فيه لذلتهم وضعفهم ذكره العماني.
فائدة
أخرج الطبراني عن ابن مسعود نزل المفصل بمكة فمكثنا حججا نقرؤه لا ينزل غيره.
تنبيه
قد تبين بما ذكرناه من الأوجه التي ذكرها ابن حبيب المكي والمدني وما اختلف فيه وترتيب نزول ذلك والآيات المدنيات في السور المكية والآيات المكيات في السور المدنية وبقي أوجه تتعلق بهذا النوع ذكر هو أمثلتها فنذكره.
مثال ما نزل بمكة وحكمه مدني: {يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى} الآية، نزل بمكة يوم الفتح وهي مدنية لأنها نزلت بعد الهجرة. وقوله: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} كذلك.

(1/70)

قلت: وكذا قوله: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إِلَى أَهْلِهَا} في آيات أخر.
ومثال ما نزل بالمدينة وحكمه مكي سورة الممتحنة فإنها نزلت بالمدينة مخاطبة لأهل مكة. وقوله في النحل: {وَالَّذِينَ هَاجَرُوا} إلى آخرها نزل بالمدينة مخاطبا به أهل مكة وصدر براءة نزل بالمدينة خطابا لمشركي أهل مكة.
ومثال ما يشبه تنزيل المدني في السور المكية قوله في النجم: {الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْأِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ} فإن الفواحش كل ذنب فيه حد والكبائر كل ذنب عاقبته النار واللمم ما بين الحدين من الذنوب ولم يكن بمكة حد ولا نحوه.
ومثال ما يشبه تنزيل مكة في السور المدنية قوله: {وَالْعَادِيَاتِ ضَبْحاً} وقوله في الأنفال: {وَإِذْ قَالُوا اللَّهُمَّ إِنْ كَانَ هَذَا هُوَ الْحَقَّ} الآية.
ومثال ما حمل من مكة إلى المدينة سورة يوسف والإخلاص.
قلت: وسبح كما تقدم في حديث البخاري.
ومثال ما حمل من المدينة إلى مكة: {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ} وآية الربا وصدر براءة وقوله: {إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ} الآيات.

(1/71)

ومثال ما حمل إلى الحبشة: {قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ} الآيات.
قلت: صح حملها إلى الروم.
وينبغي أن يمثل لما حمل إلى الحبشة بسورة مريم فقد صح أن جعفر بن أبي طالب قرأها على النجاشي وأخرجه أحمد في مسنده.
وأما ما نزل بالجحفة والطائف وبيت المقدس والحديبية فسيأتي في النوع الذي يلي هذا ويضم إليه ما نزل بمنى وعرفات وعسفان وتبوك وبدر وأحد وحراء وحمراء الأسد.

(1/72)


النوع الثاني: في معرفة الحضري والسفري

الإتقان في علوم القرآن

النوع الثاني: في معرفة الحضري والسفري
أمثلة الحضري كثيرة وأما السفري فله أمثلة تتبعتها منها: {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً} نزلت بمكة عام حجة الوداع فأخرج ابن أبي حاتم وابن مردويه عن جابر قال: لما طاف النبي صلى الله عليه وسلم قال له عمر: هذا مقام أبينا إبراهيم قال: قال: نعم قال: أفلا نتخذه مصلى ؟ فنزلت.
وأخرج ابن مردويه من طريق عمرو بن ميمون عن عمر بن الخطاب أنه مر بمقام إبراهيم فقال: يا رسول الله أليس نقوم مقام خليل ربنا ؟ قال: بلى قال: أفلا نتخذه مصلى فلم يلبث إلا يسيرا حتى نزلت.
وقال ابن الحصار: نزلت إما في عمرة القضاء أو في غزوة الفتح أو في حجة الوداع.
ومنها: {وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوا الْبُيُوتَ مِنْ ظُهُورِهَا} الآية روى ابن جرير عن الزهري أنها نزلت في عمرة الحديبية. وعن السدي أنها نزلت في حجة الوداع.
ومنها: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} فأخرج ابن أبي حاتم عن صفوان ابن أمية قال: جاء رجل إلى النبي صلى الله عليه وسلم متضمخ بالزعفران

(1/73)

عليه جبة فقال: كيف تأمرني في عمرتي ؟ فنزلت فقال: "أين السائل عن العمرة ؟ ألق عنك ثيابك ثم اغتسل..." الحديث.
ومنها: {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ بِهِ أَذىً مِنْ رَأْسِهِ} الآية نزلت بالحديبية كما أخرجه أحمد عن كعب بن عجرة الذي نزلت فيه والواحدي عن ابن عباس.
ومنها: {آمَنَ الرَّسُولُ} الآية قيل: نزلت يوم فتح مكة ولم أقف له على دليل.
ومنها: {اتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ} الآية نزلت بمنى عام حجة الوداع فيما أخرجه البيهقي في الدلائل.
ومنها: {الَّذِينَ اسْتَجَابُوا لِلَّهِ وَالرَّسُولِ} الآية أخرج الطبراني بسند صحيح عن ابن عباس أنها نزلت بحمراء الأسد.
ومنها آية التيمم في النساء أخرج ابن مردويه عن الأسلع بن شريك أنها نزلت في بعض أسفار النبي صلى الله عليه وسلم صلى الله عليه وسلم.
ومنها: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إِلَى أَهْلِهَا} نزلت يوم الفتح في جوف الكعبة كما أخرجه سنيد في تفسيره عن ابن جريج وأخرجه ابن مردويه عن ابن عباس.
ومنها: {وَإِذَا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ} الآية نزلت بعسفان بين الظهر والعصر كما أخرجه أحمد عن أبي عياش الزرقي.

(1/74)

ومنها: {يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلالَةِ} أخرج البزار وغيره عن حذيفة أنها نزلت على النبي صلى الله عليه وسلم صلى الله عليه وسلم في مسير له.
ومنها: أول المائدة أخرج البيهقي في شعب الإيمان عن أسماء بنت يزيد أنها نزلت بمنى وأخرج في الدلائل عن أم عمرو عن عمها أنها نزلت في مسير له.
وأخرج أبو عبيد عن محمد بن كعب قال: نزلت سورة المائدة في حجة الوداع فيما بين مكة والمدينة.
ومنها: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} في الصحيح عن عمر أنها نزلت عشية عرفة يوم الجمعة عام حجة الوداع وله طرق كثيرة لكن أخرج ابن مردويه عن أبي سعيد الخدري أنها نزلت يوم غدير خم.
وأخرج مثله من حديث أبي هريرة وفيه إنه اليوم الثامن عشر من ذي الحجة مرجعه من حجة الوداع وكلاهما لا يصح.
ومنها: آية التيمم فيها في الصحيح عن عائشة أنها نزلت بالبيداء وهم داخلون المدينة. وفي لفظ " بالبيداء أو بذات الجيش ".
قال ابن عبد البر في التمهيد: يقال إنه كان في غزوة بني المصطلق وجزم به في الاستذكار وسبقه إلى ذلك ابن سعد وابن حبان وغزوة بني المصطلق هي غزوة المريسيع واستبعد ذلك بعض المتأخرين قال: لأن المريسيع من ناحية مكة بين قديد والساحل وهذه القصة من ناحية خيبر لقول عائشة: "إنها نزلت بالبيداء أو بذات الجيش " وهما بين المدينة وخيبر،

(1/75)

كما جزم به النووي لكن جزم ابن التين بأن البيداء هي ذو الحليفة.
وقال أبو عبيد البكري: البيداء هو الشرف الذي قدام ذي الحليفة من طريق مكة قال وذات الجيش من المدينة على بريد.
ومنها: {يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَتَ اللَّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ} الآية. أخرج ابن جرير عن قتادة قال: ذكر لنا أنها نزلت على رسول الله صلى الله عليه وسلم وهو ببطن نخل في الغزوة السابقة حين أراد بنو ثعلبة وبنو محارب أن يفتكوا به فأطلعه الله على ذلك.
ومنها: {وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ} في صحيح ابن حبان عن أبي هريرة أنها نزلت في السفر: وأخرج ابن أبي حاتم وابن مردويه عن جابر أنها نزلت في ذات الرقاع بأعلى نخل في غزوة بني أنمار.
ومنها: أول الأنفال نزلت ببدر عقب الوقعة كما أخرجه أحمد عن سعد بن أبي وقاص.
ومنها: {إِذْ تَسْتَغِيثُونَ رَبَّكُمْ} الآية نزلت ببدر أيضا كما أخرجه الترمذي عن عمر.
ومنها: {وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ} الآية نزلت في بعض أسفاره كما أخرجه أحمد عن ثوبان.

(1/76)

ومنها قوله: {لَوْ كَانَ عَرَضاً قَرِيباً} الآيات نزلت في غزوة تبوك كما أخرجه ابن جرير عن ابن عباس.
ومنها: {وَلَئِنْ سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ} نزلت في غزوة تبوك كما أخرجه ابن أبي حاتم عن ابن عمر.
ومنها: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا} الآية أخرج الطبراني وابن مردويه عن ابن عباس أنها نزلت لما خرج النبي صلى الله عليه وسلم صلى الله عليه وسلم معتمرا وهبط من ثنية عسفان فزار قبر أمه واستأذن في الاستغفار لها.
ومنها: خاتمة النحل أخرج البيهقي في الدلائل والبزار عن أبي هريرة أنها نزلت بأحد والنبي صلى الله عليه وسلم صلى الله عليه وسلم واقف على حمزة حين استشهد وأخرج الترمذي والحاكم عن أبي بن كعب أنها نزلت يوم فتح مكة.
ومنها: {وَإِنْ كَادُوا لَيَسْتَفِزُّونَكَ مِنَ الأَرْضِ لِيُخْرِجُوكَ مِنْهَا} . أخرج أبو الشيخ والبيهقي في الدلائل من طريق شهر بن حوشب عن عبد الرحمن بن غنم أنها نزلت في تبوك.
ومنها: أول الحج أخرج الترمذي والحاكم عن عمران بن حصين قال: "لما نزلت على النبي صلى الله عليه وسلم: {يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ} إلى قوله: {وَلَكِنَّ عَذَابَ اللَّهِ شَدِيدٌ} ، نزلت عليه هذه وهو في سفر..." الحديث. وعند ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس أنها نزلت في مسيره في غزوة بني المصطلق.

(1/77)

ومنها: {هَذَانِ خَصْمَانِ} الآيات قال القاضي جلال الدين البلقيني: الظاهر أنها نزلت يوم بدر وقت المبارزة لما فيه من الإشارة بهذان.
ومنها: {أُذِنَ لِلَّذِينَ يُقَاتَلُونَ} الآية أخرج الترمذي عن ابن عباس قال: لما أخرج النبي صلى الله عليه وسلم من مكة قال أبو بكر: أخرجوا نبيهم ليهلكن.فنزلت قال ابن الحصار: استنبط بعضهم من هذا الحديث أنها نزلت في سفر الهجرة.
ومنها: {أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ} الآية قال ابن حبيب نزلت بالطائف ولم أقف له على مستند.
ومنها: {إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ} نزلت بالجحفة في سفر الهجرة كما أخرجه ابن أبي حاتم عن الضحاك.
ومنها: أول الروم روى الترمذي عن أبي سعيد قال لما كان يوم بدر ظهرت الروم على فارس فأعجب ذلك المؤمنين فنزلت: {ألم غُلِبَتِ الرُّومُ} إلى قوله: {بِنَصْرِ اللَّهِ} قال الترمذي: غلبت الروم يعني بالفتح.
ومنها: {وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا} الآية، قال ابن حبيب: نزلت في بيت المقدس ليلة الإسراء.
ومنها: {وَكَأَيِّنْ مِنْ قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً} الآية قال السخاوي في جمال القراء: قيل إن النبي صلى الله عليه وسلم لما توجه مهاجرا إلى المدينة،

(1/78)

وقف ونظر إلى مكة وبكى فنزلت.
ومنها: سورة الفتح. أخرج الحاكم عن المسور بن مخرمة ومروان بن الحكم قالا: نزلت سورة الفتح بين مكة والمدينة في شأن الحديبية من أولها إلى آخرها وفي المستدرك أيضا من حديث مجمع بن جارية أن أولها نزل بكراع الغميم.
ومنها: {يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى} الآية أخرج الواحدي عن ابن أبي مليكة أنها نزلت بمكة يوم الفتح لما رقي بلال على ظهر الكعبة وأذن فقال بعض الناس أهذا العبد الأسود يؤذن على ظهر الكعبة ؟!.
ومنها: {سَيُهْزَمُ الْجَمْعُ} الآية قيل: إنها نزلت يوم بدر حكاه ابن الفرس وهو مردود لما سيأتي في النوع الثاني عشر ثم رأيت عن ابن عباس ما يؤيده.
ومنها: قال النسفي قوله: {ثُلَّةٌ مِنَ الأَوَّلِينَ} وقوله: {أَفَبِهَذَا الْحَدِيثِ أَنْتُمْ مُدْهِنُونَ} نزلتا في سفره إلى المدينة ولم أقف له على مستند.
ومنها: {وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ} أخرج ابن أبي حاتم من طريق يعقوب بن مجاهد أبي حزرة قال: نزلت في رجل من الأنصار في غزوة تبوك لما نزلوا الحجر فأمرهم رسول الله صلى الله عليه وسلم ألا يحملوا من مائها شيئا ثم ارتحل ثم نزل منزلا آخر وليس معهم ماء فشكوا ذلك فدعا فأرسل الله سحابة فأمطرت عليهم حتى استقوا منها فقال رجل من

(1/79)

المنافقين: إنما مطرنا بنوء كذا فنزلت.
ومنها: آية الامتحان: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءَكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ} الآية أخرج ابن جرير عن الزهري أنها نزلت بأسفل الحديبية.
ومنها: سورة المنافقين، أخرج الترمذي عن زيد بن أرقم أنها نزلت ليلا في غزوة تبوك. وأخرج سفيان أنها في غزوة بني المصطلق وبه جزم ابن إسحاق وغيره.
ومنها: سورة المرسلات، أخرج الشيخان عن ابن مسعود: قال: "بينما نحن مع النبي صلى الله عليه وسلم في غار بمنى إذ نزلت عليه: والمرسلات ".الحديث.
ومنها: سورة المطففين. أو بعضها حكى النسفي وغيره أنها نزلت في سفر الهجرة قبل دخوله صلى الله عليه وسلم المدينة.
ومنها: أول سورة اقرأ نزل بغار حراء كما في الصحيحين.
ومنها: سورة الكوثر. أخرج ابن جرير عن سعيد بن جبير أنها نزلت يوم الحديبية وفيه نظر.
ومنها: النصر. أخرج البزار والبيهقي في الدلائل عن ابن عمر قال: أنزلت هذه السورة: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} على رسول الله صلى الله عليه وسلم أوسط أيام التشريق فعرف أنه الوداع فأمر بناقته القصواء فرحلت ثم قام فخطب الناس فذكر خطبته المشهورة.

(1/80)


النوع الثالث: معرفة النهاري والليلي

الإتقان في علوم القرآن

النوع الثالث: معرفة النهاري والليلي
أمثلة النهاري كثيرة قال ابن حبيب نزل أكثر القرآن نهارا وأما الليل فتتبعت له أمثلة:
منها: آية تحويل القبلة ففي الصحيحين من حديث ابن عمر: بينما الناس بقباء في صلاة الصبح إذا أتاهم آت فقال إن النبي صلى الله عليه وسلم قد أنزل عليه الليلة قرآن وقد أمر أن يستقبل القبلة.
وروى مسلم عن أنس أن النبي صلى الله عليه وسلم صلى الله عليه وسلم كان يصلي ببيت المقدس فنزلت: {قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ} الآية فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كلهم نحو القبلة لكن في الصحيحين عن البراء أن النبي صلى الله عليه وسلم صلى قبل بيت المقدس ستة عشر - أو سبعة عشر - شهرا وكان يعجبه أن تكون قبلته قبل البيت وأنه أول صلاة صلاها العصر وصلى معه قوم فخرج رجل ممن صلى معه فمر على أهل مسجد وهم راكعون فقال: أشهد بالله لقد صليت مع رسول الله صلى الله عليه وسلم قبل الكعبة فداروا كما هم قبل البيت فهذا يقتضي أنها نزلت نهارا بين الظهر والعصر.
قال القاضي جلال الدين: والأرجح بمقتضى الاستدلال نزولها بالليل لأن قضية أهل قباء كانت في الصبح وقباء قريبة من المدينة فيبعد أن يكون

(1/81)

رسول الله صلى الله عليه وسلم أخر البيان لهم من العصر إلى الصبح.
وقال ابن حجر: الأقوى أن نزولها كان نهارا. والجواب عن حديث ابن عمر أن الخبر وصل وقت العصر إلى من هو داخل المدينة وهم بنو حارثة.
ووصل وقت الصبح إلى من هو خارج المدينة وهم بنو عمرو بن عوف أهل قباء. وقوله: "قد أنزل عليه الليلة " مجاز من إطلاق الليلة على بعض اليوم الماضي والذي يليه.
قلت: ويؤيد هذا ما أخرجه النسائي عن أبي سعيد بن المعلى قال: مررنا يوما ورسول الله صلى الله عليه وسلم قاعد على المنبر فقلت: لقد حدث أمر فجلست فقرأ رسول الله صلى الله عليه وسلم هذه الآية: {قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ} حتى فرغ منها ثم نزل فصلى الظهر.
ومنها: أواخر آل عمران أخرج ابن حبان في صحيحه وابن المنذر وابن مردويه وابن أبي الدنيا في كتاب التفكر عن عائشة أن بلالا أتى النبي صلى الله عليه وسلم صلى الله عليه وسلم يؤذنه لصلاة الصبح فوجده يبكي فقال: يا رسول الله ما يبكيك ؟ قال وما يمنعني أن أبكي وقد أنزل علي هذه الليلة: {إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ لَآياتٍ لِأُولِي الأَلْبَابِ} ! ثم قال: ويل لمن قرأها ولم يتفكر!
ومنها: {وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ} أخرج الترمذي والحاكم عن عائشة قالت: كان النبي صلى الله عليه وسلم صلى الله عليه وسلم يحرس حتى نزلت فأخرج رأسه من القبة فقال: "أيها الناس انصرفوا فقد عصمني الله".

(1/82)

وأخرج الطبراني عن عصمة بن مالك الخطمي قال: كنا نحرس رسول الله صلى الله عليه وسلم بالليل حتى نزلت فترك الحرس.
ومنها: سورة الأنعام. أخرج الطبراني وأبو عبيد في فضائله عن ابن عباس قال: نزلت سورة الأنعام بمكة ليلا جملة حولها سبعون ألف ملك يجأرون بالتسبيح.
ومنها: آية الثلاثة الذين خلفوا ففي الصحيحين من حديث كعب: فأنزل الله توبتنا حين بقي الثلث الأخير من الليل.
ومنها: سورة مريم. روى الطبراني وأبو عبيد في فضائله عن ابن عباس قال: أتيت رسول الله صلى الله عليه وسلم فقلت: ولدت لي الليلة جارية فقال: والليلة أنزلت علي سورة مريم سمها مريم.
ومنها: أول الحج. ذكره ابن حبيب ومحمد بن بركات السعيدي في كتابه الناسخ والمنسوخ وجزم به السخاوي في جمال القراء. وقد يستدل له بما أخرجه ابن مردويه عن عمران بن حصين أنها نزلت والنبي صلى الله عليه وسلم في سفر وقد نعس بعض القوم وتفرق بعضهم فرفع بها صوته... الحديث.
ومنها: آية الإذن في خروج النسوة في الأحزاب قال القاضي جلال الدين. والظاهر أنها: { يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ وَبَنَاتِكَ} الآية ففي البخاري عن عائشة: خرجت سودة بعدما ضرب الحجاب لحاجتها - وكانت امرأة جسيمة لا تخفى على من يعرفها - فرآها عمر فقال: يا سودة أما والله ما تخفين علينا فانظري كيف تخرجين قالت فانكفأت راجعة إلى رسول الله صلى الله عليه وسلم وإنه ليتعشى وفي يده عرق فقلت:

(1/83)

يا رسول الله خرجت لبعض حاجتي فقال لي عمر كذ فأوحى الله إليه وإن العرق في يده ما وضعه – فقال: إنه قد أذن لكن أن تخرجن لحاجتكن.
قال القاضي جلال الدين: وإنما قلنا إن ذلك كان ليلا لأنهن إنما كن يخرجن للحاجة ليلا كما في الصحيح عن عائشة في حديث الإفك.
ومنها: {وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا} على قول ابن حبيب إنها نزلت ليلة الإسراء.
ومنها: أول الفتح. ففي البخاري من حديث: "لقد أنزلت علي الليلة سورة هي أحب إلي مما طلعت عليه الشمس فقرأ: {إِنَّا فَتَحْنَا لَكَ فَتْحاً مُبِيناً} ..." الحديث.
ومنها: سورة المرسلات. قال السخاوي في جمال القراء: روي عن ابن مسعود أنها نزلت ليلة الجن بحراء.
قلت: هذا أثر لا يعرف ثم رأيت في صحيح الإسماعيلي وهو مستخرجه على البخاري أنها نزلت ليلة عرفة بغار منى وهو في الصحيحين بدون قوله: "ليلة عرفة " والمراد بها ليلة التاسع من ذي الحجة فإنها التي كان النبي صلى الله عليه وسلم يبيتها بمنى.
ومنها: المعوذتان فقد قال ابن أشته في المصاحف: نبأنا محمد بن عقوب نبأنا أبو داود نبأنا عثمان بن أبي شيبة نبأنا جرير عن بيان عن قيس عن عقبة بن عامر الجهني قال: قال رسول الله صلى الله عليه وسلم: "أنزلت علي الليلة آيات لم ير مثلهن، {قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ} ،و {قُلْ أَعُوذُ بِرَبِّ النَّاسِ} ".

(1/84)

فرع
ومنه ما نزل بين الليل والنهار في وقت الصبح وذلك آيات:
منها: آية التيمم في المائدة ففي الصحيح عن عائشة: وحضرت الصبح فالتمس الماء فلم يوجد فنزلت: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلاةِ} إلى قوله: {لَعَلَّكُمْ تَشْكُرُونَ} .
ومنها: {لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ} ففي الصحيح أنها نزلت وهو في الركعة الأخيرة من صلاة الصبح حين أراد أن يقنت يدعو على أبي سفيان ومن ذكر معه.
تنبيه
فإن قلت فما تصنع بحديث جابر مرفوعا: "أصدق الرؤيا ما كان نهارا لأن الله خصني بالوحي نهارا " ؟ أخرجه الحاكم في تاريخه.
قلت: هذا الحديث منكر لا يحتج به.

(1/85)


النوع الرابع: الصيفي والشتائي

الإتقان في علوم القرآن

النوع الرابع: الصيفي والشتائي
قال الواحدي: أنزل الله في الكلالة آيتين: إحداهما في الشتاء وهي التي في أول النساء والأخرى في الصيف وهي التي في آخرها.
وفي صحيح مسلم عن عمر: ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري وقال: "يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء !"!
وفي المستدرك عن أبي هريرة أن رجلا قال: يا رسول الله ما الكلالة ؟ قال: أما سمعت الآية التي نزلت في الصيف: {يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلالَةِ} وقد تقدم أن ذلك في سفر حجة الوداع فيعد من الصيفي ما نزل فيها كأول المائدة وقوله: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} {وَاتَّقُوا يَوْماً تُرْجَعُونَ} وآية الدين وسورة النصر.
ومنه: الآيات النازلة في غزوة تبوك فقد كانت في شدة الحر أخرجه البيهقي في الدلائل من طريق ابن إسحاق عن عاصم بن عمر بن قتادة وعبد الله بن أبي بكر بن حزم أن رسول الله صلى الله عليه وسلم ما كان يخرج في وجه من مغازيه إلا أظهر أنه يريد غيره غير أنه في غزوة تبوك قال: "يا أيها الناس إني أريد الروم " فأعلمهم وذلك في زمان البأس وشدة

(1/86)

الحر وجدب البلاد فبينما رسول الله صلى الله عليه وسلم ذات يوم في جهازه إذ قال للجد بن قيس: "هل لك في بنات بني الأصفر ؟ " قال يا رسول الله لقد علم قومي أنه ليس أحد أشد عجبا بالنساء مني وإني أخاف إن رأيت نساء بني الأصفر أن يفتنني فائذن لي. فأنزل الله: {وَمِنْهُمْ مَنْ يَقُولُ ائْذَنْ لِي} الآية.
وقال رجل من المنافقين: لا تنفروا في الحر فأنزل الله: {قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرّاً} ومن أمثلة الشتائي قوله: {إِنَّ الَّذِينَ جَاءُوا بِالْأِفْكِ} إلى قوله: {وَرِزْقٌ كَرِيمٌ} ففي الصحيح عن عائشة أنها نزلت في يوم شات.
والآيات التي في غزوة الخندق من سورة الأحزاب فقد كانت في البرد ففي حديث حذيفة: تفرق الناس عن رسول الله صلى الله عليه وسلم ليلة الأحزاب إلا اثني عشر رجلا فأتاني رسول الله صلى الله عليه وسلم. فقال: قم فانطلق إلى عسكر الأحزاب قلت: يا رسول الله والذي بعثك بالحق ما قمت لك - إلا حياء - من البرد...الحديث، وفيه فأنزل الله: {يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءَتْكُمْ جُنُودٌ} إلى آخرها أخرجه البيهقي في الدلائل.

(1/87)


النوع الخامس: الفراشي والنومي

الإتقان في علوم القرآن

النوع الخامس: الفراشي والنومي
من أمثلة الفراشي قوله: {وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ} كما تقدم وآية الثلاثة الذين خلفوا ففي الصحيح أنها نزلت وقد بقي من الليل ثلثه وهو صلى الله عليه وسلم عند أم سلمة.
واستشكل الجمع بين هذا وقوله صلى الله عليه وسلم في حق عائشة: "ما نزل علي الوحي في فراش امرأة غيرها ". قال القاضي جلال الدين: ولعل هذا كان قبل القصة التي نزل الوحي فيها في فراش أم سلمة.
قلت: ظفرت بما يؤخذ منه الجواب الذي أحسن من هذا فروى أبو يعلى في مسنده عن عائشة قالت: "أعطيت تسعا..." الحديث. وفيه: "وإن كان الوحي لينزل عليه وهو في أهله فينصرفون عنه وإن كان لينزل عليه وأنا معه في لحافه ".وعلى هذا لا معارضة بين الحديثين كما لا يخفى.
وأما النومي: فمن أمثلته سورة الكوثر لما روى مسلم عن أنس قال: بينا رسول الله صلى الله عليه وسلم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه متبسما فقلنا: ما أضحكك يا رسول الله ؟ فقال: أنزل علي آنفا سورة فقرأ: بسم الله الرحمن الرحيم {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ فَصَلِّ لِرَبِّكَ وَانْحَرْ إِنَّ شَانِئَكَ هُوَ الأَبْتَرُ} .
وقال الإمام الرافعي في أماليه: فهم فاهمون من الحديث أن السورة

(1/88)

نزلت في تلك الإغفاءة وقالوا: من الوحي ما كان يأتيه في النوم لأن رؤيا الأنبياء وحي. قال: وهذا صحيح لكن الأشبه أن يقال: إن القرآن كله نزل في اليقظة وكأنه خطر له في النوم سورة الكوثر المنزلة في اليقظة أو عرض عليه الكوثر الذي وردت فيه السورة فقرأها عليهم وفسرها لهم.
ثم قال: وورد في بعض الروايات أنه أغمي عليه وقد يحمل ذلك على الحالة التي كانت تعتريه عند نزول الوحي ويقال لها: برحاء الوحي. انتهى.
قلت: الذي قاله الرافعي في غاية الاتجاه وهو الذي كنت أميل إليه قبل الوقوف عليه والتأويل الأخير أصح من الأول لأن قوله: "أنزل علي آنفا "، يدفع كونها نزلت قبل ذلك بل نقول نزلت في تلك الحالة وليس الإغفاء إغفاء نوم بل الحالة التي كانت تعتريه عند الوحي فقد ذكر العلماء أنه كان يؤخذ عن الدنيا.

(1/89)


الأنواع: الأرضي والسمائي - معرفة أول ما نزل - معرفة آخر ما نزل - معرفة سبب النزول - فيما أنزل من القرآن على لسان بعض الصحابة

الإتقان في علوم القرآن

الأنواع: الأرضي والسمائي - معرفة أول ما نزل - معرفة آخر ما نزل - معرفة سبب النزول - فيما أنزل من القرآن على لسان بعض الصحابة

النوع السادس: الأرضي والسمائي
تقدم قول ابن العربي: إن من القرآن سمائيا وأرضيا وما نزل بين السماء والأرض وما نزل تحت الأرض في الغار. قال: وأخبرنا أبو بكر الفهري قال أنبأنا التميمي أنبأنا هبة الله المفسر قال: نزل القرآن بين مكة والمدينة إلا ست آيات نزلت لا في الأرض ولا في السماء ثلاث في سورة الصافات: {وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَعْلُومٌ} الآيات الثلاث وواحدة في الزخرف: {وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا} الآية والآيتان من آخر سورة البقرة نزلت ليلة المعراج.
قال ابن العربي: ولعله أراد في الفضاء بين السماء والأرض، قال: وأما ما نزل تحت الأرض فسورة المرسلات كما في الصحيح عن ابن مسعود.
قلت أما الآيات المتقدمة فلم أقف على مستند لما ذكره فيها إلا آخر البقرة فيمكن أن يستدل بما أخرجه مسلم عن ابن مسعود: لما أسري برسول الله صلى الله عليه وسلم انتهى إلى سدرة المنتهى الحديث.
وفيه: "فأعطي رسول الله صلى الله عليه وسلم منها ثلاثا أعطي الصلوات الخمس وأعطي خواتيم سورة البقرة وغفر لمن لا يشرك من أمته بالله شيئا المقحمات ".
وفي الكامل للهذلي نزلت: {آمَنَ الرَّسُولُ} إلى آخرها بقاب قوسين.

(1/90)

النوع السابع: معرفة أول ما نزل
اختلف في أول ما نزل من القرآن على أقوال:
أحدها وهو الصحيح: {اقْرَأْ بِاسْمِ رَبِّكَ} روى الشيخان وغيرهما عن عائشة قالت: "أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يأتي حراء فيتحنث فيه الليالي ذوات العدد ويتزود لذلك ثم يرجع إلى خديجة رضي الله عنها فتزوده لمثلها حتى فجأه الحق وهو في غار حراء فجاءه الملك فيه فقال: اقرأ قال رسول الله صلى الله عليه وسلم: فقلت: ما أنا بقارئ فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال: اقرأ فقلت: ما أنا بقارئ فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال: اقرأ فقلت: ما أنا بقارئ فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال: {اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ} حتى بلغ: {مَا لَمْ يَعْلَمْ} فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره..." الحديث.
وأخرج الحاكم في المستدرك والبيهقي في الدلائل وصححاه عن عائشة قالت: "أول سورة نزلت من القرآن: {اقْرَأْ بِاسْمِ رَبِّكَ} ".
وأخرج الطبراني في الكبير بسند على شرط الصحيح عن أبي رجاء

(1/91)

العطاردي، قال: كان أبو موسى يقرئنا فيجلسنا حلقا عليه ثوبان أبيضان فإذا تلا هذه السورة: {اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ} ، قال: هذه أول سورة أنزلت على محمد صلى الله عليه وسلم.
وقال سعيد بن منصور في سننه: حدثنا سفيان عن عمرو بن دينار عن عبيد بن عمير قال: جاء جبريل إلى النبي صلى الله عليه وسلم فقال له: اقرأ، قال: وما اقرأ ؟ فوالله ما أنا بقارئ،فقال: {اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ} : فكان يقول هو أول ما أنزل.
وقال أبو عبيد في فضائله: حدثنا عبد الرحمن عن سفيان عن ابن أبي نجيح عن مجاهد قال: إن أول ما أنزل من القرآن: {اقْرَأْ بِاسْمِ رَبِّكَ} و: {نْ وَالْقَلَمِ} .
وأخرج ابن أشتة في كتاب المصاحف عن عبيد بن عمير: قال: جاء جبريل إلى النبي صلى الله عليه وسلم بنمط فقال: اقرأ، قال: ما أنا بقارئ، قال: اقرأ باسم ربك فيرون أنها أول سورة أنزلت من السماء.
وأخرج عن الزهري أن النبي صلى الله عليه وسلم كان بحراء إذ أتى ملك بنمط من ديباج فيه مكتوب: {اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ} إلى {مَا لَمْ يَعْلَمْ} .
القول الثاني: {يَا أَيُّهَا الْمُدَّثِّرُ} روى الشيخان عن سلمة بن عبد الرحمن قال: سألت جابر بن عبد الله أي القرآن أنزل قبل قال: {يَا أَيُّهَا الْمُدَّثِّرُ} قلت: أو {اقْرَأْ بِاسْمِ رَبِّكَ} قال: أحدثكم ما حدثنا به رسول الله صلى الله عليه وسلم: "إني جاورت بحراء فلما قضيت جواري نزلت فاستبطنت الوادي

(1/92)

فنظرت أمامي وخلفي وعن يميني وشمالي ثم نظرت إلى السماء فإذا هو يعني جبريل فأخذتني رجفة فأتيت خديجة فأمرتهم فدثروني فأنزل الله: {يَا أَيُّهَا الْمُدَّثِّرُ قُمْ فَأَنْذِرْ} .
وأجاب الأول عن هذا الحديث بأجوبة:
أحدها: أن السؤال كان عن نزول سورة كاملة فبين أن سورة المدثر نزلت بكمالها قبل نزول تمام سورة اقرأ فإنها أول ما نزل منها صدرها. ويؤيد هذا ما في الصحيحين أيضا عن أبي سلمة عن جابر: سمعت رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي فقال في حديثه: بينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء على كرسي بين السماء والأرض فرجعت فقلت: زملوني زملوني فدثروني فأنزل الله: {يَا أَيُّهَا الْمُدَّثِّرُ} فقوله: "الملك الذي جاءني بحراء " يدل على أن هذه القصة متأخرة عن قصة حراء التي نزل فيها: {اقْرَأْ بِاسْمِ رَبِّكَ} .
ثانيها: أن مراد جابر بالأولية مخصوصة بما بعد فترة الوحي لا أولية مطلقة.
ثالثها: أن المراد أولية مخصوصة بالأمر بالإنذار وعبر بعضهم عن هذا بقوله أول ما نزل للنبوة: {اقْرَأْ بِاسْمِ رَبِّكَ} وأول ما نزل للرسالة: {يَا أَيُّهَا الْمُدَّثِّرُ} .
رابعها: أن المراد أول ما نزل بسبب متقدم وهو ما وقع من التدثر الناشئ عن الرعب وأما اقرأ فنزلت ابتداء بغير سبب متقدم ذكره ابن حجر.

(1/93)

خامسها: أن جابرا استخرج ذلك باجتهاده وليس هو من روايته فيقدم عليه ما روته عائشة. قاله الكرماني.
وأحسن هذه الأجوبة الأول والأخير.
القول الثالث: سورة الفاتحة قال في الكشاف: ذهب ابن عباس ومجاهد إلى أن أول سورة نزلت "اقرأ " وأكثر المفسرين إلى أن أول سورة نزلت فاتحة الكتاب.
قال ابن حجر: والذي ذهب إليه أكثر الأئمة هو الأول. وأما الذي نسبه إلى الأكثر فلم يقل به إلا عدد أقل من القليل بالنسبة إلى من قال بالأول وحجته ما أخرجه البيهقي في الدلائل والواحدي من طريق يونس بن بكير عن يونس بن عمرو عن أبيه عن أبي ميسرة عمرو بن شرحبيل أن رسول الله صلى الله عليه وسلم قال لخديجة: "إني إذا خلوت وحدي سمعت نداء فقد والله خشيت أن يكون هذا أمرا " ، فقالت: معاذ الله ما كان الله ليفعل بك فوالله إنك لتؤدي الأمانة وتصل الرحم وتصدق الحديث.
فلما دخل أبو بكر ذكرت خديجة حديثه له وقالت: اذهب مع محمد إلى ورقة. فانطلقا فقصا عليه فقال: "إذا خلوت وحدي سمعت نداء خلفي: يا محمد يا محمد! فأنطلق هاربا في الأفق " ،فقال: لا تفعل إذا أتاك فأثبت حتى تسمع ما يقول ثم ائتني فأخبرني فلما خلا ناداه: يا محمد قل: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} حتى بلغ: {وَلا الضَّالِّينَ} " الحديث. هذا مرسل رجاله ثقات.

(1/94)

وقال البيهقي: إن كان محفوظا يحتمل أن يكون خبرا عن نزولها بعدما نزلت عليه اقرأ و المدثر.
القول الرابع: بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ حكاه ابن النقيب في مقدمة تفسيره قولا زائدا.
وأخرج الو احدي بإسناده عن عكرمة والحسن قالا أول ما نزل من القرآن: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} وأول سورة: {اقْرَأْ بِاسْمِ رَبِّكَ} .و
أخرج ابن جرير وغيره من طريق الضحاك عن ابن عباس قال أول ما نزل جبريل على النبي صلى الله عليه وسلم قال يا محمد استعذ ثم قل بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ .
وعندي أن هذا لا يعد قولا برأسه فإنه من ضرورة نزول السورة نزول البسملة معها فهي أول آية نزلت على الإطلاق.
وورد في أول ما نزل حديث آخر: روى الشيخان عن عائشة قالت: "إن أول ما نزل سورة من المفصل فيها ذكر الجنة والنار حتى إذا ثاب الناس إلى الإسلام نزل الحلال والحرام ".
وقد استشكل هذا بأن أول ما نزل " اقرأ " وليس فيها ذكر الجنة والنار وأجيب بأن من مقدره أي من أول ما نزل والمراد سورة المدثر فإنها أول ما نزل بعد فترة الوحي وفي آخرها ذكر الجنة والنار فلعل آخرها نزل قبل نزول بقية " اقرأ ".

(1/95)

فرع
أخرج الواحدي من طريق الحسين بن واقد قال سمعت علي بن الحسين يقول أول سورة نزلت بمكة {اقْرَأْ بِاسْمِ رَبِّكَ} وآخر سورة نزلت بها المؤمنون ويقال: العنكبوت. وأول سورة نزلت بالمدينة: {وَيْلٌ لِلْمُطَفِّفِينَ} وآخر سورة نزلت بها: {بَرَاءَةٌ} وأول سورة أعلنها رسول الله صلى الله عليه وسلم بمكة النجم.
وفي شرح البخاري لابن حجر: اتفقوا على أن سورة البقرة أول سورة أنزلت بالمدينة. وفي دعوى الاتفاق نظر لقول علي بن الحسين المذكور.
وفي تفسير النسفي عن الواقدي إن أول سورة نزلت بالمدينة سورة القدر.
وقال أبو بكر محمد بن الحارث بن أبيض في جزئه المشهور: حدثنا أبو العباس عبيد الله بن محمد بن أعين البغدادي حدثنا حسان بن إبراهيم الكرماني حدثنا أمية الأزدي عن جابر بن زيد قال: أول ما أنزل الله من القرآن بمكة: {اقْرَأْ بِاسْمِ رَبِّكَ} ثم: {نْ وَالْقَلَمِ} ثم: {يَا أَيُّهَا الْمُزَّمِّلُ} ثم: { يَا أَيُّهَا الْمُدَّثِّرُ} ثم: {الفاتحة} ثم: {تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ} ثم: {إِذَا الشَّمْسُ كُوِّرَتْ} ثم: {سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى} ثم: {سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى} ثم: {وَالْفَجْرِ} ثم: {وَالضُّحَى} ثم: {أَلَمْ نَشْرَحْ} ثم: {وَالْعَصْرِ} ثم: {وَالْعَادِيَاتِ} ثم {الْكَوْثَرَ} ثم: {أَلْهَاكُمُ} ثم: {أَرَأَيْتَ الَّذِي يُكَذِّبُ} ثم: {الْكَافِرُونَ} ثم: {أَلَمْ تَرَ كَيْفَ} ثم: {قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ} ثم: {قُلْ أَعُوذُ بِرَبِّ النَّاسِ} ثم: {قُلْ هُوَ اللَّهُ أَحَدٌ} ثم: {وَالنَّجْمِ} ثم: {عَبَسَ} ثم: {إِنَّا أَنْزَلْنَاهُ قُرْآناً} ثم: {وَالشَّمْسِ وَضُحَاهَا} ثم: {الْبُرُوجِ} ثم: {وَالتِّينِ} ثم: {لِإِيلافِ} ثم: {الْقَارِعَةُ} ثم: {الْقِيَامَةِ} ثم: {وَيْلٌ لِكُلِّ هُمَزَةٍ} ثم: {وَالْمُرْسَلاتِ} ثم: {ق}

(1/96)

ثم: {البلد} ثم: {الطارق} ثم: {اقتربت الساعة} ثم: {ص} ثم: {الأعراف} ثم: {الجن} ثم: {يس} ثم: {الفرقان} ثم: {الملائكة} ثم: {كهيعص} ثم: {طه} ثم: {الواقعة} ثم: {الشعراء} ثم: {طس سليمان} ثم: {طسم} {القصص} ثم: {بني إسرائيل} ثم التاسعة يعني: {يونس} ثم: {هود} ثم: {يوسف} ثم: {الحجر} ثم: {الأنعام} ثم: {الصافات} ثم: {لقمان} ثم: {سبأ} ثم: {الزمر} ثم: {حم} {المؤمن} ثم: {حم السجدة} ثم حم: {الزخرف} ثم حم: {الدخان} ثم حم: {الجاثية} ثم حم: {الأحقاف} ثم: {الذاريات} ثم: {الغاشية} ثم: {الكهف} ثم حم: {عسق} ثم: {تنزيل السجدة} ثم: {الأنبياء} ثم: {النحل أربعين وبقيتها بالمدينة} ثم: {إنا أرسلنا نوحا} ثم: {الطور} ثم: {المؤمنون} ثم: {تبارك} ثم: {الحاقة} ثم: {سأل} ثم: {عم يتساءلون} ثم: {والنازعات} ثم: {إذا السماء انفطرت} ثم: {إذا السماء انشقت} ثم: {الروم} ثم: {العنكبوت} ثم: {ويل للمطففين} فذاك ما أنزل بمكة.
وأنزل بالمدينة سورة البقرة ثم: {آل عمران} ثم: {الأنفال} ثم: {الأحزاب} ثم: {المائدة} ثم: {الممتحنة} ثم: {إذا جاء نصر الله} ثم: {النور} ثم: {الحج} ثم: {المنافقون} ثم: {المجادلة} ثم: {الحجرات} ثم: {التحريم} ثم: {الجمعة} ثم: {التغابن} ثم: {سبح الحواريين} ثم: {الفتح} ثم: {التوبة} وخاتمة القرآن.
قلت: هذا سياق غريب وفي هذا الترتيب نظر وجابر بن زيد من علماء التابعين بالقرآن وقد اعتمد البرهان الجعبري على هذا الأثر في قصيدته التي سماها تقريب المأمول في ترتيب النزول فقال:
مكيها ست ثمانون اعتلت
نظمت على وفق النزول لمن تلا
أقرأ ونون مزمل مدثر
والحمد تبت كورت الأعلى علا

(1/97)

ليل وفجر والضحى شرح وعصر
العاديات وكوثر الهاكم تلا
أرأيت قل بالفيل مع فلق كذا
ناس وقل هو نجمها عبس جلا
قدر وشمس والبروج وتينها
لإيلاف قارعة قيامة أقبلا
ويل لكل المرسلات وقاف مع
بلد وطارقها مع اقتربت كلا
صاد وأعراف وجن ثم يا
سين وفرقان وفاطر اعتلى
كاف وطه ثلة الشعرا ونمـ
ل قص الاسرا يونس هود ولا
قل يوسف حجر وأنعام وذبـ
ح ثم لقمان سبأ زمر جلا
مع غافر مع فصلت مع زخرف
ودخان جاثية وأحقاف تلا
ذرو وغاشية وكهف ثم شو
رى والخليل والأنبيا نحل حلا
ومضاجع نوح وطور والفلا
ح الملك واعية وسال وعم لا
غرق مع انفطرت وكدح ثم رو
م العنكبوت وطففت فتكملا
وبطيبة عشرون ثم ثمان الطو
لى وعمران وأنفال جلا
لاحزاب مائدة امتحان والنسا
مع زلزلت ثم الحديد تأملا
ومحمد والرعد والرحمن الإنسان
الطلاق ولم يكن حشر ملا
نصر ونور ثم حج والمنا
فق مع مجادلة وحجرات ولا
تحريمها مع جمعة وتغابن
صف وفتح توبة ختمت أولى
أما الذي قد جاءنا سفريه
عرفي أكملت لكم قد كملا
لكن إذا قمتم فجيشي بدا
وأسأل من أرسلنا الشآمي أقبلا
إن الذي فرض انتمى جحفيها
وهو الذي كف الحديبي انجلى

(1/98)

فرع في أوائل مخصوصة
أول ما نزل في القتال: روى الحاكم في المستدرك عن ابن عباس قال: أول آية نزلت في القتال: {أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا} وأخرج ابن جرير عن أبي العالية قال: أول آية نزلت في القتال بالمدينة: {وَقَاتِلُوا فِي سَبِيلِ اللَّهِ الَّذِينَ يُقَاتِلُونَكُمْ} . وفي الإكليل للحاكم: إن أول ما نزل في القتال: {إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ} .
أول ما نزل في شأن القتل: آية الإسراء: {وَمَنْ قُتِلَ مَظْلُوماً} الآية أخرجه ابن جرير عن الضحاك.
أول ما نزل في الخمر: روى الطيالسي في مسنده - عن ابن عمر قال: نزل في الخمر ثلاث آيات فأول شيء {يَسْأَلونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ} الآية، فقيل: حرمت الخمر فقالوا: يا رسول الله دعنا ننتفع بها كما قال الله فسكت عنهم، ثم نزلت هذه الآية: {لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى} فقيل: حرمت الخمر فقالوا: يا رسول الله لا نشربها قرب الصلاة فسكت عنهم ثم نزلت: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ} فقال رسول الله صلى الله عليه وسلم: حرمت الخمر.
أول آية نزلت في الأطعمة بمكة آية الأنعام: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} ثم آية النحل: {فَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلالاً طَيِّباً}

(1/99)

إلى آخرها. وبالمدينة آية البقرة: {إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ} الآية ثم آية المائدة: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} الآية قاله ابن الحصار.
وروى البخاري عن ابن مسعود قال: أول سورة أنزلت فيها سجدة النجم.
وقال الفريابي: حدثنا ورقاء عن ابن أبي نجيح عن مجاهد في قوله: {لَقَدْ نَصَرَكُمُ اللَّهُ فِي مَوَاطِنَ كَثِيرَةٍ} قال: هي أول ما أنزل الله من سورة براءة.
وقال أيضا: حدثنا إسرائيل نبأنا سعيد عن مسروق عن أبي الضحى قال: أول ما نزل من براءة: {انْفِرُوا خِفَافاً وَثِقَالاً} ثم نزل أولها ثم نزل آخرها.
وأخرج ابن أشته في كتاب المصاحف عن أبي مالك قال: كان أول براءة: {انْفِرُوا خِفَافاً وَثِقَالاً} سنوات ثم أنزلت براءة أول السورة فألفت بها أربعون آية.
وأخرج أيضا من طريق داود عن عامر في قوله: {انْفِرُوا خِفَافاً وَثِقَالاً} قال: هي أول آية نزلت في براءة في غزوة تبوك فلما رجع من تبوك نزلت براءة إلا ثمان وثلاثين آية من أولها.
وأخرج من طريق سفيان وغيره عن حبيب بن أبي عمرة عن سعيد بن جبير قال: أول ما نزل من آل عمران: {هَذَا بَيَانٌ لِلنَّاسِ وَهُدىً وَمَوْعِظَةٌ لِلْمُتَّقِينَ} ثم أنزلت بقيتها يوم أحد.

(1/100)

النوع الثامن: معرفة آخر ما نزل
فيه اختلاف فروى الشيخان عن البراء بن عازب قال: آخر آية نزلت: {يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلالَةِ} وآخر سورة نزلت براءة.
وأخرج البخاري عن ابن عباس قال: آخر آية نزلت آية الربا.
وروى البيهقي عن عمر مثله والمراد بها قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَذَرُوا مَا بَقِيَ مِنَ الرِّبا} وعند أحمد وابن ماجه عن عمر: من آخر ما نزل آية الربا.
وعند ابن مردويه عن أبي سعيد الخدري قال: خطبنا عمر فقال: إن من آخر القرآن نزولا آية الربا.
وأخرج النسائي من طريق عكرمة عن ابن عباس قال: آخر شيء نزل من القرآن: {وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ} . الآية.
وأخرج ابن مردويه نحوه من طريق سعيد بن جبير عن ابن عباس بلفظ آخر آية نزلت.
وأخرجه ابن جرير من طريق العوفي والضحاك عن ابن عباس.
وقال الفريابي في تفسيره: حدثنا سفيان عن الكلبي عن ابن صالح

(1/101)

عن ابن عباس قال: آخر آية نزلت: {وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللَّهِ} الآية وكان بين نزولها وبين موت النبي صلى الله عليه وسلم أحد وثمانون يوما.
وأخرج ابن أبي حاتم عن سعيد بن جبير قال آخر ما نزل من القرآن كله: {وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللَّهِ} الآية، وعاش النبي صلى الله عليه وسلم بعد نزول هذه الآية تسع ليال ثم مات ليلة الاثنين لليلتين خلتا من ربيع الأول.
وأخرج ابن جرير مثله عن ابن جريج.
وأخرج من طريق عطية عن أبي سعيد قال: آخر آية نزلت: {وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللَّهِ} الآية.
وأخرج أبو عبيد في الفضائل عن ابن شهاب قال: آخر القرآن عهدا بالعرش آية الربا وآية الدين.
وأخرج ابن جرير من طريق ابن شهاب عن سعيد بن المسيب أنه بلغه أن أحدث القرآن عهدا بالعرش آية الدين. مرسل صحيح الإسناد.
قلت: ولا منافاة عندي بين هذه الروايات في آية الربا: {وَاتَّقُوا يَوْماً} وآية الدين لأن الظاهر أنها نزلت دفعة واحدة كترتيبها في المصحف ولأنها في قصة واحدة فأخبر كل عن بعض ما نزل بأنه آخر وذلك صحيح وقول البراء: آخر ما نزل: {يَسْتَفْتُونَكَ} ، أي في شأن الفرائض.
وقال ابن حجر في شرح البخاري: طريق الجمع بين القولين في آية الربا: {واتقوا يوما} أن هذه الآية هي ختام الآيات المنزلة في الربا إذ هي معطوفة عليهن ويجمع بين ذلك وبين قول البراء بأن الآيتين نزلتا جميعا فيصدق أن كلا

(1/102)

منهما آخر بالنسبة لما عداهما ويحتمل أن تكون الآخرية في آية النساء مقيدة بما يتعلق بالمواريث بخلاف آية البقرة ويحتمل عكسه والأول أرجح لما في آية البقرة من الإشارة إلى معنى الوفاء المستلزمة لخاتمة النزول انتهى وفي المستدرك عن أبي بن كعب قال: آخر آية نزلت: {لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ} إلى آخر السورة.
وروى عبد الله بن أحمد في زوائد المسند وابن مردويه عن أبي أنهم جمعوا القرآن في خلافة أبي بكر وكان رجال يكتبون فلما انتهوا إلى هذه الآية من سورة براءة، {ثُمَّ انْصَرَفُوا صَرَفَ اللَّهُ قُلُوبَهُمْ بِأَنَّهُمْ قَوْمٌ لا يَفْقَهُونَ} ظنوا أن هذا آخر ما نزل من القرآن فقال لهم أبي بن كعب: إن رسول الله صلى الله عليه وسلم أقرأني بعدها آيتين: {لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ} إلى قوله: {وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ} وقال: هذا آخر ما نزل من القرآن قال: فختم بما فتح به بالله الذي لا إله إلا هو وهو قوله: {وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ} وأخرج ابن مردويه عن أبي أيضا قال: آخر القرآن عهدا بالله هاتان الآيتان: {لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ} وأخرجه ابن الأنباري بلفظ أقرب القرآن بالسماء عهدا وأخرج أبو الشيخ في تفسيره من طريق علي بن زيد عن يوسف المكي عن ابن عباس قال: آخر آية نزلت: {لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ} وأخرج مسلم عن ابن عباس قال: آخر سورة نزلت: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} .

(1/103)

وأخرج الترمذي والحاكم عن عائشة، قالت: "آخر سورة نزلت المائدة فما وجدتم فيها من حلال فاستحلوه... "الحديث.
وأخرجا أيضا عن عبد الله بن عمرو قال: آخر سورة نزلت سورة المائدة والفتح.
قلت: يعني إذا جاء نصر الله وفي حديث عثمان المشهور: براءة من آخر القرآن نزولا.
قال البيهقي: يجمع بين هذه الاختلافات - إن صحت - بأن كل واحد أجاب بما عنده.
وقال القاضي أبو بكر في الانتصار: هذه الأقوال ليس فيها شيء مرفوع إلى النبي صلى الله عليه وسلم وكل قاله بضرب من الاجتهاد وغلبة الظن ويحتمل أن كلا منهم أخبر عن آخر ما سمعه من النبي صلى الله عليه وسلم في اليوم الذي مات فيه أو قبل مرضه بقليل وغيره سمع منه بعد ذلك وإن لم يسمعه هو. ويحتمل أيضا أن تنزل هذه الآية التي هي آخر آية تلاها الرسول مع آيات نزلت معها فيؤمر برسم ما نزل معها بعد رسم تلك فيظن أنه آخر ما نزل في الترتيب. انتهى.
ومن غريب ما ورد في ذلك ما أخرجه ابن جرير عن معاوية بن أبي سفيان أنه تلا هذه الآية: {فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ} الآية: وقال: إنها آخر آية نزلت من القرآن. قال ابن كثير: هذا أثر مشكل ولعله أراد أنه لم ينزل بعدها آية تنسخها ولا تغير حكمها بل هي مثبتة محكمة.
قلت: ومثله ما أخرجه البخاري وغيره عن ابن عباس قال: نزلت هذه

(1/104)

الآية: {وَمَنْ يَقْتُلْ مُؤْمِناً مُتَعَمِّداً فَجَزَاؤُهُ جَهَنَّمُ} هي آخر ما نزل وما نسخها شيء.
وعند أحمد والنسائي عنه: لقد نزلت في آخر ما نزل ما نسخها شيء.
وأخرج ابن مردويه من طريق مجاهد عن أم سلمة قالت: آخر آية نزلت هذه الآية: {فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لا أُضِيعُ عَمَلَ عَامِلٍ} إلى آخرها.
قلت: وذلك أنها قالت: يا رسول الله أرى الله يذكر الرجال ولا يذكر النساء ؟ فنزلت: {وَلا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ} ونزلت: {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ} ونزلت هذه الآية فهي آخر الثلاثة نزولا أو آخر ما نزل بعدما كان ينزل في الرجال خاصة.
وأخرج ابن جرير عن أنس قال: قال رسول الله صلى الله عليه وسلم: "من فارق الدنيا على الإخلاص لله وحده وعبادته لا شريك له وأقام الصلاة وآتى الزكاة فارقها والله عنه راض ". قال أنس: وتصديق ذلك في كتاب الله في آخر ما نزل: {فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ} الآية.
قلت: يعني في آخر سورة نزلت.
وفي البرهان لإمام الحرمين إن قوله تعالى: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} الآية من آخر ما نزل.

(1/105)

وتعقبه ابن الحصار بأن السورة مكية باتفاق ولم يرد نقل بتأخر هذه الآية عن نزول السورة بل هي في محاجة المشركين ومخاصمتهم وهم بمكة. انتهى.
تنبيه
من المشكل على ما تقدم قوله تعالى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ} فإنها نزلت بعرفة عام حجة الوداع وظاهرها إكمال جميع الفرائض والأحكام قبلها وقد صرح بذلك جماعة منهم السدي فقال لم ينزل بعدها حلال ولا حرام مع أنه وارد في آية الربا والدين والكلالة أنها نزلت بعد ذلك.
وقد استشكل ذلك ابن جرير وقال: الأولى أن يتأول على أنه أكمل لهم دينهم بإفرادهم بالبلد الحرام وإجلاء المشركين عنه حتى حجه المسلمون لا يخالطهم المشركون. ثم أيده بما أخرجه من طريق ابن أبي طلحة عن ابن عباس، قال: كان المشركون والمسلمون يحجون جميعا، فلما نزلت براءة نفي المشركون عن البيت، وحج المسلمون لا يشاركهم في البيت الحرام أحد من المشركين فكان ذلك من تمام النعمة {وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي} .

(1/106)

النوع التاسع: معرفة سبب النزول
أفرده بالتصنيف جماعة أقدمهم علي بن المديني شيخ البخاري ومن أشهرها كتاب الواحدي على ما فيه من إعواز وقد اختصره الجعبري فحذف أسانيده ولم يزد عليه شيئا وألف فيه شيخ الإسلام أبو الفضل بن حجر كتابا مات عنه مسودة فلم نقف عليه كاملا وقد ألفت فيه كتابا حافلا موجزا محررا لم يؤلف مثله في هذا النوع سميته: "لباب النقول في أسباب النزول ".
قال الجعبري: نزول القرآن على قسمين: قسم نزل ابتداء وقسم نزل عقب واقعة أو سؤال وفي هذا النوع مسائل:
المسألة الأولى:
زعم زاعم أنه لا طائل تحت هذا الفن لجريانه مجرى التاريخ وأخطأ في ذلك بل له فوائد منها معرفة وجه الحكمة الباعثة على تشريع الحكم.
ومنها: تخصيص الحكم به عند من يرى أن العبرة بخصوص السبب.
ومنها: أن اللفظ قد يكون عاما ويقوم الدليل على تخصصه فإذا عرف السبب قصر التخصيص على ما عدا صورته فإن دخول صورة السبب قطعي وإخراجها بالاجتهاد ممنوع كما حكى الإجماع عليه القاضي أبو بكر في التقريب ولا التفات إلى من شذ فجوز ذلك.

(1/107)

ومنها: الوقوف على المعنى وإزالة الإشكال قال الواحدي: لا يمكن تفسير الآية دون الوقوف على قصتها وبيان نزولها.
وقال ابن دقيق العيد: بيان سبب النزول طريق قوي في فهم معاني القرآن.
وقال ابن تيمية: معرفة سبب النزول يعين على فهم الآية فإن العلم بالسبب يورث العلم بالمسبب.
وقد أشكل على مروان بن الحكم معنى قوله تعالى: {لا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا} الآية، وقال: لئن كان كل امرئ فرح بما أوتي وأحب أن يحمد بما لم يفعل معذبا لنعذبن أجمعون حتى بين له ابن عباس أن الآية نزلت في أهل الكتاب حين سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره وأروه أنهم أخبروه بما سألهم عنه واستحمدوا بذلك إليه. أخرجه الشيخان.
وحكي عن عثمان بن مظعون وعمرو بن معدي كرب أنهما كانا يقولان: الخمر مباحة ويحتجان بقوله تعالى: {لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا} الآية ولو علما سبب نزولها لم يقولا ذلك وهو أن ناسا قالوا لما حرمت الخمر: كيف بمن قتلوا في سبيل الله وماتوا وكانوا يشربون الخمر وهي رجس ؟ فنزلت. أخرجه أحمد والنسائي وغيرهما.
ومن ذلك قوله تعالى: {وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِنْ نِسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلاثَةُ أَشْهُرٍ} فقد أشكل معنى هذا الشرط على بعض

(1/108)

الأئمة حتى قال الظاهرية بأن الآيسة لا عدة عليها إذا لم ترتب. وقد بين ذلك سبب النزول وهو أنه لما نزلت الآية التي في سورة البقرة في عدد النساء قالوا قد بقي عدد من عدد النساء لم يذكرن الصغار والكبار فنزلت. أخرجه الحاكم عن أبي. فعلم بذلك أن الآية خطاب لمن لم يعلم ما حكمهن في العدة وارتاب: هل عليهن عدة أو لا ؟ وهل عدتهن كاللاتي في سورة البقرة أو لا ؟ فمعنى {إِنِ ارْتَبْتُمْ} إن أشكل عليكم حكمهن وجهلتم كيف يعتدون فهذا حكمهن.
ومن ذلك قوله تعالى: {فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ} فإنا لو تركنا ومدلول اللفظ لاقتضى أن المصلى لا يجب عليه استقبال القبلة سفرا ولا حضرا وهو خلاف الإجماع فلما عرف سبب نزولها علم أنها في نافلة السفر أو فيمن صلى بالاجتهاد وبان له الخطأ على اختلاف الروايات في ذلك.
ومن ذلك قوله: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ} الآية فإن ظاهر لفظها لا يقتضي أن السعي فرض وقد ذهب بعضهم إلى عدم فرضيته تمسكا بذلك وقد ردت عائشة على عروة في فهمه ذلك بسبب نزولها وهو أن الصحابة تأثموا من السعي بينهما لأنه من عمل الجاهلية. فنزلت.
ومنها: دفع توهم الحصر قال الشافعي ما معناه في قوله تعالى: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} الآية: إن الكفار لما حرموا ما أحل

(1/109)

الله وأحلوا ما حرم الله وكانوا على المضادة والمحاداة فجاءت الآية مناقضة لغرضهم فكأنه قال: لا حلال إلا ما حرمتموه ولا حرام إلا ما أحللتموه نازلا نزلة من يقول: لا تأكل اليوم حلاوة فتقول: لا آكل اليوم إلا الحلاوة والغرض المضادة لا النفي والإثبات على الحقيقة فكأنه تعالى قال: لا حرام إلا ما أحللتموه من الميتة والدم ولحم الخنزير وما أهل لغير الله به ولم يقصد حل ما وراءه إذ القصد إثبات التحريم لا إثبات الحل.
قال إمام الحرمين: وهذا في غاية الحسن ولولا سبق الشافعي إلى ذلك لما كنا نستجيز مخالفة مالك في حصر المحرمات فيما ذكرته الآية.
ومنها: معرفة اسم النازل فيه الآية وتعيين المبهم فيها ولقد قال مروان في عبد الرحمن بن أبي بكر: إنه الذي أنزل فيه: {وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَكُمَا} حتى ردت عليه عائشة وبينت له سبب نزولها.
المسألة الثانية:
اختلف أهل الأصول: هل العبرة بعموم اللفظ أو بخصوص السبب ؟
والأصح عندنا الأول وقد نزلت آيات في أسباب واتفقوا على تعديتها إلى غير أسبابها كنزول آية الظهار في سلمة بن صخر وآية اللعان في شأن هلال بن أمية وحد القذف في رماة عائشة ثم تعدى إلى غيرهم. ومن لم يعتبر عموم اللفظ قال: خرجت هذه الآيات ونحوها لدليل آخر كما قصرت آيات على أسبابها اتفاقا لدليل قام على ذلك. قال الزمخشري في سورة الهمزة: يجوز أن يكون السبب خاصا والوعيد عاما ليتناول كل من باشر ذلك القبيح وليكون ذلك جاريا مجرى التعريض.

(1/110)

قلت: ومن الأدلة على اعتبار عموم اللفظ احتجاج الصحابة وغيرهم في وقائع بعموم آيات نزلت على أسباب خاصة شائعا ذائعا بينهم قال ابن جرير: حدثني محمد بن أبي معشر أخبرنا أبي أبو معشر نجيح سمعت سعيد المقبري يذاكر محمد بن كعب القرظي فقال سعيد: إن في بعض كتب الله: إن لله عبادا ألسنتهم أحلى من العسل وقلوبهم أمر من الصبر لبسوا لباس مسوك الضأن من اللين يجترون الدنيا بالدين. فقال محمد بن كعب هذا في كتاب الله: {وَمِنَ النَّاسِ مَنْ يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا} الآية، فقال سعيد قد عرفت فيمن أنزلت ؟ فقال محمد بن كعب: إن الآية تنزل في الرجل ثم تكون عامة بعد.
فإن قلت: فهذا ابن عباس لم يعتبر عموم: {لا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ} الآية، بل قصرها على ما أنزلت فيه من قصة أهل الكتاب.
قلت: أجيب عن ذلك بأنه لا يخفى عليه أن اللفظ أعم من السبب لكنه بين أن المراد باللفظ خاص ونظيره تفسير النبي صلى الله عليه وسلم الظلم في قوله تعالى: {وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ} بالشرك من قوله: {إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ} مع فهم الصحابة العموم في كل ظلم. وقد ورد عن ابن عباس ما يدل على اعتبار العموم فإنه قال به في آية السرقة مع أنها نزلت في امرأة سرقت قال ابن أبي حاتم: حدثنا علي بن الحسين حدثنا محمد بن أبي حماد حدثنا أبو ثميلة بن عبد المؤمن عن نجدة الحنفي

(1/111)

قال: سألت ابن عباس عن قوله: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} أخاص أم عام ؟ قال: بل عام.
وقال ابن تيمية: قد يجيء كثيرا من هذا الباب قولهم: هذه الآية نزلت في كذا لا سيما إن كان المذكور شخصا كقولهم: إن آية الظهار نزلت في امرأة ثابت بن قيس وإن آية الكلالة نزلت في جابر بن عبد الله وإن قوله: {وَأَنِ احْكُمْ بَيْنَهُمْ} نزلت في بني قريظة والنضير ونظائر ذلك مما يذكرون أنه نزل في قوم من المشركين بمكة أو في قوم من اليهود والنصارى أو في قوم من المؤمنين. فالذين قالوا ذلك لم يقصدوا أن حكم الآية يختص بأولئك الأعيان دون غيرهم فإن هذا لا يقوله مسلم ولا عاقل على الإطلاق والناس وإن تنازعوا في اللفظ العام الوارد على سبب: هل يختص بسببه ؟فلم يقل أحد إن عمومات الكتاب والسنة تختص بالشخص المعين وإنما غاية ما يقال إنها تختص بنوع ذلك الشخص فتعم ما يشبهه ولا يكون العموم فيها بحسب اللفظ والآية التي لها سبب معين إن كانت أمرا ونهيا فهي متناولة لذلك الشخص ولغيره ممن كان بمنزلته وإن كانت خبرا بمدح أو ذم فهي متناولة لذلك الشخص كان بمنزلته. انتهى.
تنبيه
قد علمت مما ذكر أن فرض المسألة في لفظ له عموم إما آية نزلت في معين ولا عموم للفظها فإنها تقصر عليه قطعا كقوله تعالى: {وَسَيُجَنَّبُهَا الأَتْقَى الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى} فإنها نزلت في أبي بكر الصديق

(1/112)

بالإجماع وقد استدل بها الإمام فخر الدين الرازي مع قوله: {إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ} على أنه أفضل الناس بعد رسول الله صلى الله عليه وسلم. ووهم من ظن أن الآية عامة في كل من عمل عمله إجراء له على القاعدة وهذا غلط فإن هذه الآية ليس فيها صيغة عموم إذ الألف واللام إنما تفيد العموم إذا كانت موصولة أو معرفة في جمع زاد قوم: أو مفرد بشرط ألا يكون هناك عهد واللام في " الأتقى " ليست موصولة لأنها لا توصل بأفعل التفضيل إجماعا " والأتقى " ليس جمعا بل هو مفرد والعهد موجود خصوصا مع ما يفيده صيغة " أفعل " من التمييز وقطع المشاركة فبطل القول بالعموم وتعين القطع بالخصوص والقصر على من نزلت فيه رضي الله عنه.
المسألة الثالثة:
تقدم أن صورة السبب قطعية الدخول في العام وقد تنزل الآيات على الأسباب الخاصة وتوضع مع ما يناسبها من الآي العامة رعاية لنظم القرآن وحسن السياق فيكون ذلك الخاص قريبا من صورة السبب في كونه قطعي الدخول في العام كما اختار السبكي أنه رتبة متوسطة دون السبب وفوق المجرد مثاله قوله تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيباً مِنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ} إلى آخره فإنها إشارة إلى كعب بن الأشرف ونحوه من علماء اليهود لما قدموا مكة وشاهدوا قتلى بدر حرضوا المشركين على الأخذ بثأرهم ومحاربة النبي صلى الله عليه وسلم فسألوهم:

(1/113)

من أهدى سبيلا ؟ محمد وأصحابه أم نحن ؟ فقالوا: أنتم مع علمهم بما في كتابهم من نعت النبي صلى الله عليه وسلم المنطبق عليه وأخذ المواثيق عليهم ألا يكتموه فكان ذلك أمانة لازمة لهم ولم يؤدوها حيث قالوا للكفار أنتم أهدى سبيلا حسدا للنبي صلى الله عليه وسلم فقد تضمنت هذه الآية مع هذا القول التوعد عليه المفيد للأمر بمقابله المشتمل على أداء الأمانة التي هي بيان صفة النبي صلى الله عليه وسلم بإفادة أنه الموصوف في كتابهم وذلك مناسب لقوله: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إِلَى أَهْلِهَا} فهذا عام في كل أمانة وذلك خاص بأمانة هي صفة النبي صلى الله عليه وسلم بالطريق السابق والعام تال للخاص في الرسم متراخ عنه في النزول والمناسبة تقتضي دخول ما دل عليه الخاص في العام ولذا قال ابن العربي في تفسيره: وجه النظم أنه أخبر عن كتمان أهل الكتاب صفة محمد وقولهم: إن المشركين أهدى سبيلا فكان ذلك خيانة منهم فانجر الكلام إلى ذكر جميع الأمانات. انتهى.
قال بعضهم: ولا يرد تأخر نزول آية الأمانات عن التي قبلها بنحو ست سنين لأن الزمان إنما يشترط في سبب النزول لا في المناسبة لأن المقصود منها وضع آية في موضع يناسبها والآيات كانت تنزل على أسبابها ويأمر النبي صلى الله عليه وسلم بوضعها في المواضع التي علم من الله أنها مواضعها.
المسألة الرابعة:
قال الواحدي: لا يحل القول في أسباب نزول الكتاب إلا بالرواية والسماع ممن شاهدوا التنزيل ووقفوا على الأسباب وبحثوا عن علمها

(1/114)

وقد قال محمد بن سيرين: سألت عبيدة عن آية من القرآن فقال: اتق الله وقل سدادا ذهب الذين يعلمون فيم أنزل الله القرآن!
وقال غيره: معرفة سبب النزول أمر يحصل للصحابة بقرائن تحتف بالقضايا وربما لم يجزم بعضهم فقال أحسب هذه الآية نزلت في كذا كما أخرج الأئمة الستة عن عبد الله بن الزبير قال: خاصم الزبير رجلا من الأنصار في شراج الحرة فقال النبي صلى الله عليه وسلم: "اسق يا زبير ثم أرسل الماء إلى جارك فقال الأنصاري: يا رسول الله أن كان ابن عمتك! فتلون وجهه..." الحديث. قال الزبير: فما أحسب هذه الآيات إلا نزلت في ذلك: {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ} .
قال الحاكم في علوم الحديث: إذا أخبر الصحابي الذي شهد الوحي والتنزيل عن آية من القرآن أنها نزلت في كذا فإنه حديث مسند ومشى على هذا ابن الصلاح وغيره ومثلوه بما أخرجه مسلم عن جابر قال: كانت اليهود تقول: من أتى امرأته من دبرها في قبلها جاء الولد أحول فأنزل الله: {نِسَاؤُكُمْ حَرْثٌ لَكُمْ} .
وقال ابن تيمية: قولهم: نزلت هذه الآية في كذا يراد به تارة سبب النزول ويراد به تارة أن ذلك داخل في الآية وإن لم يكن السبب كما

(1/115)

تقول عني بهذه الآية كذا. وقد تنازع العلماء في قول الصحابي: نزلت هذه الآية في كذا هل يجري مجرى المسند كما لو ذكر السبب الذي أنزلت لأجله أو يجري مجرى التفسير منه الذي ليس بمسند فالبخاري يدخله في المسند وغيره لا يدخله فيه وأكثر المسانيد على هذا الاصطلاح كمسند أحمد وغيره بخلاف ما إذا ذكر سببا نزلت عقبه فإنهم كلهم يدخلون مثل هذا في المسند. انتهى.
وقال الزركشي في البرهان: قد عرف من عادة الصحابة والتابعين أن أحدهم إذا قال: نزلت هذه الآية في كذا فإنه يريد بذلك أنها تتضمن هذا الحكم لا أن هذا كان السبب في نزولها فهو من جنس الاستدلال على الحكم بالآية لا من جنس النقل لما وقع.
قلت: والذي يتحرر في سبب النزول أنه ما نزلت الآية أيام وقوعه ليخرج ما ذكره الواحدي في سورة الفيل من أن سببها قصة قدوم الحبشة به فإن ذلك ليس من أسباب النزول في شيء بل هو من باب الإخبار عن الوقائع الماضية كذكر قصة قوم نوح وعاد وثمود وبناء البيت ونحو ذلك وكذلك ذكره في قوله: {وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلاً} سبب اتخاذه خليلا ليس ذلك من أسباب نزول القرآن كما لا يخفى.

(1/116)

تنبيه
ما تقدم أنه من قبيل المسند من الصحابي إذا وقع من تابعي فهو مرفوع أيضا لكنه مرسل فقد يقبل إذا صح السند إليه وكان من أئمة التفسير الآخذين عن الصحابة كمجاهد وعكرمة وسعيد بن جبير أو اعتضد بمرسل آخر ونحو ذلك.
المسألة الخامسة:
كثيرا ما يذكر المفسرون لنزول الآية أسبابا متعددة وطريق الاعتماد في ذلك أن ينظر إلى العبارة الواقعة فإن عبر أحدهم بقوله: نزلت في كذا والآخر: نزلت في كذا. وذكر أمرا آخر فقد تقدم أن هذا يراد به التفسير لا ذكر سبب النزول فلا منافاة بين قولهما إذا كان اللفظ يتناولهما كما سيأتي تحقيقه في النوع الثامن والسبعين وإن عبر واحد بقوله نزلت في كذا وصرح الآخر بذكر سبب خلافه فهو المعتمد وذاك استنباط مثاله ما أخرجه البخاري عن ابن عمر قال: أنزلت {نِسَاؤُكُمْ حَرْثٌ لَكُمْ} في إتيان النساء في أدبارهن. وتقدم عن جابر التصريح بذكر سبب خلافه فالمعتمد حديث جابر لأنه نقل وقول ابن عمر استنباط منه وقد وهمه فيه ابن عباس وذكر مثل حديث جابر كما أخرجه أبو داود والحاكم.
وإن ذكر واحد سببا وآخر سببا غيره فإن كان إسناد أحدهما صحيحا دون الآخر فالصحيح المعتمد مثاله ما أخرجه الشيخان وغيرهما عن جندب:

(1/117)

اشتكى النبي صلى الله عليه وسلم فلم يقم ليلة أو ليلتين فأتته امرأة فقالت يا محمد ما أرى شيطانك إلا قد تركك فأنزل الله: {وَالضُّحَى وَاللَّيْلِ إِذَا سَجَى ما مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى} .
وأخرج الطبراني وابن أبي شيبة عن حفص بن ميسرة عن أمه عن أمها - وكانت خادم رسول الله صلى الله عليه وسلم - أن جروا دخل بيت النبي صلى الله عليه وسلم فدخل تحت السرير فمات فمكث النبي صلى الله عليه وسلم أربعة أيام لا ينزل عليه الوحي فقال يا خولة ما حدث في بيت رسول الله ؟ جبريل لا يأتيني فقلت في نفسي: لو هيأت البيت وكنسته! فأهويت بالمكنسة تحت السرير فأخرجت الجرو فجاء النبي صلى الله عليه وسلم ترعد لحيته - وكان إذا نزل عليه الوحي أخذته الرعدة - فأنزل الله: {وَالضُّحَى} إلى قوله: {فَتَرْضَى} .و
قال ابن حجر في شرح البخاري: قصة إبطاء جبريل بسبب الجرو مشهورة لكن كونها سبب نزول الآية غريب وفي إسناده من لا يعرف فالمعتمد ما في الصحيح.
ومن أمثلته أيضا ما أخرجه ابن جرير وابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة أمره الله أن يستقبل بيت المقدس ففرحت اليهود فاستقبله بضعة عشر شهرا - وكان يحب قبلة إبراهيم - فكان يدعو الله وينظر إلى السماء فأنزل الله: {فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ} فارتاب من ذلك اليهود وقالوا:

(1/118)

ما ولاهم عن قبلتهم التي كانوا عليها فأنزل الله: {قُلْ لِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ} وقال: {فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ} وأخرج الحاكم وغيره عن ابن عمر قال نزلت: {فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ} أن تصلي حيثما توجهت بك راحلتك في التطوع.
وأخرج الترمذي - وضعفه - من حديث عامر بن ربيعة قال: كنا في سفر في ليلة مظلمة فلم ندر أين القبلة فصلى كل رجل منا على حياله فلما أصبحنا ذكرنا ذلك لرسول الله صلى الله عليه وسلم فنزلت.
وأخرج الدارقطني نحوه من حديث جابر بسند ضعيف أيضا.
وأخرج ابن جرير عن مجاهد قال: لما نزلت: {ادْعُونِي أَسْتَجِبْ لَكُمْ} قالوا: إلى أين ؟ فنزلت. مرسل.
وأخرج عن قتادة أن النبي صلى الله عليه وسلم قال: إن أخا لكم قد مات فصلوا عليه فقالوا: إنه كان لا يصلي إلى القبلة فنزلت. معضل غريب جدا.
فهذه خمسة أسباب مختلفة وأضعفها الأخير لإعضاله ثم ما قبله لإرساله ثم ما قبله لضعف رواته والثاني صحيح لكنه قال: قد أنزلت في كذا ولم يصرح بالسبب والأول صحيح الإسناد وصرح فيه بذكر السبب فهو المعتمد.
ومن أمثلته أيضا ما أخرجه ابن مردويه وابن أبي حاتم من طريق ابن إسحاق عن محمد بن أبي محمد عن عكرمة - أو سعيد - عن ابن عباس قال: خرج أمية بن خلف وأبو جهل بن هشام ورجال من قريش فأتوا رسول الله صلى الله

(1/119)

عليه وسلم فقالوا: يا محمد تعال فتمسح بآلهتنا وندخل معك في دينك - وكان يحب إسلام قومه - فرق لهم فأنزل الله: {وَإِنْ كَادُوا لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ} الآيات.
وأخرج ابن مردويه من طريق العوفي عن ابن عباس أن ثقيفا قالوا للنبي صلى الله عليه وسلم: أجلنا سنة حتى يهدى لآلهتنا فإذا قبضنا الذي يهدى لها أحرزناه ثم أسلمنا. فهم أن يؤجلهم فنزلت. هذا يقتضي نزولها بالمدينة وإسناده ضعيف والأول يقتضي نزولها بمكة وإسناده حسن وله شاهد عند أبي الشيخ عن سعيد بن جبير يرتقي إلى درجة الصحيح فهو المعتمد.
الحال الرابع: أن يستوي الإسنادان في الصحة فيرجح أحدهما بكون راويه حاضر القصة أو نحو ذلك من وجوه الترجيحات مثاله ما أخرجه البخاري عن ابن مسعود قال: كنت أمشي مع النبي صلى الله عليه وسلم بالمدينة وهو يتوكأ على عسيب فمر بنفر من اليهود فقال: بعضهم لو سألتموه! فقالوا: حدثنا عن الروح فقام ساعة ورفع رأسه فعرفت أنه يوحى إليه حتى صعد الوحي ثم قال: {قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلاً} .
وأخرج الترمذي- وصححه عن ابن عباس – قال: قالت قريش لليهود: اعطونا شيئا نسأل هذا الرجل فقالوا: اسألوه عن الروح فسألوه فأنزل الله: {وَيَسْأَلونَكَ عَنِ الرُّوحِ} الآية فهذا يقتضي أنها نزلت بمكة والأول خلافه وقد رجح بأن ما رواه البخاري أصح من غيره وبأن ابن مسعود كان حاضر القصة.

(1/120)

الحال الخامس: أن يمكن نزولها عقيب السببين والأسباب المذكورة بألا تكون معلومة التباعد كما في الآيات السابقة فيحمل على ذلك ومثاله ما أخرجه البخاري من طريق عكرمة عن ابن عباس أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء فقال النبي صلى الله عليه وسلم: "البينة أو حد في ظهرك " فقال يا رسول الله إذا رأى أحدنا مع امرأته رجلا ينطلق يلتمس البينة! فأنزل عليه: {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ} حتى بلغ: {إِنْ كَانَ مِنَ الصَّادِقِينَ} .
وأخرج الشيخان عن سهل بن سعد قال: جاء عويمر إلى عاصم بن عدي فقال: اسأل رسول الله صلى الله عليه وسلم: أرأيت رجلا وجد مع امرأته رجلا فقتله أيقتل به أم كيف يصنع ؟ فسأل عاصم رسول الله صلى الله عليه وسلم فعاب السائل فأخبر عاصم عويمرا فقال: والله لآتين رسول الله صلى الله عليه وسلم فلأ سألنه فأتاه فقال: إنه قد أنزل فيك وفي صاحبتك قرآنا... " الحديث. جمع بينهما بأن أول ما وقع له ذلك هلال وصادف مجيء عويمر أيضا فنزلت في شأنهما معا. وإلى هذا جنح النووي وسبقه الخطيب فقال لعلهما اتفق لهما ذلك في وقت واحد.
وأخرج البزار عن حذيفة قال: قال رسول الله صلى الله عليه وسلم لأبي بكر: لو رأيت مع أم رومان رجلا ما كنت فاعلا به ؟ قال: شرا قال:

(1/121)

فأنت يا عمر ؟ قال: كنت أقول: لعن الله الأعجز فإنه لخبيث. فنزلت.
قال ابن حجر: لا مانع من تعدد الأسباب.
الحال السادس: ألا يمكن ذلك فيحمل على تعدد النزول وتكرره مثاله ما أخرجه الشيخان عن المسيب قال: لما حضر أبا طالب الوفاة دخل عليه رسول الله صلى الله عليه وسلم وعنده أبو جهل وعبد الله بن أبي أمية فقال: أي عم قل لا إله إلا الله أحاج لك بها عند الله فقال أبو جهل: وعبد الله يا أبا طالب! فلم يزالا يكلمانه حتى قال: هو على ملة عبد المطلب فقال النبي صلى الله عليه وسلم: "لأستغفرن لك ما لم أنه عنه " فنزلت: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ} الآية.
وأخرج الترمذي - وحسنه - عن علي قال: سمعت رجلا يستغفر لأبويه وهما مشركان فقلت: تستغفر لأبويك وهما مشركان! فقال: استغفر إبراهيم لأبيه وهو مشرك فذكرت ذلك لرسول الله صلى الله عليه وسلم فنزلت.
وأخرج الحاكم وغيره عن ابن مسعود قال: خرج النبي صلى الله عليه وسلم يوما إلى المقابر فجلس إلى قبر منها فناجاه طويلا ثم بكى فقال: إن القبر الذي جلست عنده قبر أمي وإني استأذنت ربي في الدعاء لها فلم يأذن لي فأنزل علي: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ} فنجمع بين هذه الأحاديث بتعدد النزول.
ومن أمثلته أيضا ما أخرجه البيهقي والبزار عن أبي هريرة أن النبي صلى

(1/122)

الله عليه وسلم وقف على حمزة حين استشهد وقد مثل به فقال: "لأمثلن بسبعين منهم مكانك " فنزل جبريل والنبي صلى الله عليه وسلم واقف بخواتيم سورة النحل: {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ} إلى آخر السورة.
وأخرج الترمذي والحاكم عن أبي بن كعب قال: لما كان يوم أحد أصيب من الأنصار أربعة وستون ومن المهاجرين ستة منهم حمزة فمثلوا بهم فقالت الأنصار: لئن أصبنا منهم يوما مثل هذا لنربين عليهم فلما كان يوم فتح مكة أنزل الله: {وَإِنْ عَاقَبْتُمْ} الآية فظاهره تأخير نزولها إلى الفتح وفي الحديث الذي قبله نزولها بأحد قال ابن الحصار: ويجمع بأنها نزلت أولا بمكة قبل الهجرة مع السورة لأنها مكية ثم ثانيا بأحد ثم ثالثا يوم الفتح تذكيرا من الله لعباده وجعل ابن كثير من هذا القسم آية الروح.
تنبيه:
قد يكون في إحدى القصتين فتلا فيهم الراوي فيقول: "فنزل" مثاله ما أخرجه الترمذي - وصححه عن ابن عباس – قال: مر يهودي بالنبي صلى الله عليه وسلم فقال: كيف تقول يا أبا القاسم إذا وضع الله السماوات على ذه والأرضين على ذه والماء على ذه والجبال على ذه وسائر الخلق على ذه ؟ فأنزل الله: {وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ} الآية،

(1/123)

والحديث في الصحيح بلفظ " فتلا رسول الله صلى الله عليه وسلم " وهو الصواب فإن الآية مكية.
ومن أمثلته أيضا ما أخرجه البخاري عن أنس قال: سمع عبد الله بن سلام بمقدم رسول الله صلى الله عليه وسلم فأتاه فقال: إني سائلك عن ثلاث لا يعلمهن إلا نبي: ما أول أشراط الساعة ؟ وما أول طعام أهل الجنة وما ينزع الولد ؟ إلى أبيه أو إلى أمه ؟ قال: أخبرني بهن جبريل آنفا قال: جبريل ؟ قال: نعم، قال: ذاك عدو اليهود من الملائكة فقرأ هذه الآية: {قُلْ مَنْ كَانَ عَدُوّاً لِجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ} قال ابن حجر في شرح البخاري: ظاهر السياق أن النبي صلى الله عليه وسلم قرأ الآية ردا على قول اليهود ولا يستلزم ذلك نزولها حينئذ. قال: وهذا هو المعتمد فقد صح في سبب نزول الآية قصة غير قصة ابن سلام.
تنبيه
عكس ما تقدم أن يذكر سبب واحد في نزول آيات متفرقة ولا إشكال في ذلك فقد ينزل في الواقعة الواحدة آيات عديدة في سور شتى مثاله ما أخرجه الترمذي والحاكم عن أم سلمة أنها قالت: يا رسول الله لا أسمع الله ذكر النساء في الهجرة بشيء فأنزل الله: {فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لا أُضِيعُ} إلى آخر الآية.
وأخرج الحاكم عنها أيضا قالت: قلت: يا رسول الله تذكر الرجال

(1/124)

ولا تذكر النساء فأنزلت: {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ} وأنزلت: {أَنِّي لا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى} .
وأخرج أيضا عنها أنها قالت: يغزو الرجال ولا تغزو النساء وإنما لنا نصف الميراث فأنزل الله: {وَلا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ} وأنزل: {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ}
ومن أمثلته أيضا ما أخرجه البخاري من حديث زيد بن ثابت أن رسول الله صلى الله عليه وسلم أملى عليه: {لا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ} ، فجاء ابن أم مكتوم وقال: يارسول الله لو أستطيع الجهاد لجاهدت - وكان أعمى - فأنزل الله: {أُولِي الضَّرَرِ} .
وأخرج ابن أبي حاتم عن زيد بن ثابت أيضا قال: كنت أكتب لرسول الله صلى الله عليه وسلم فإني لواضع القلم على أذني إذ أمر بالقتال فجعل رسول الله صلى الله عليه وسلم ينظر ما ينزل عليه إذ جاء أعمى فقال: كيف لي يا رسول الله وأنا أعمى! فأنزلت: {لَيْسَ عَلَى الضُّعَفَاءِ} .
ومن أمثلته ما أخرجه ابن جرير عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم جالسا في ظل حجرة فقال: إنه سيأتيكم إنسان ينظر بعيني شيطان فطلع رجل أزرق فدعاه رسول الله صلى الله عليه وسلم فقال علام تشتمني أنت وأصحابك ؟ فانطلق الرجل فجاء بأصحابه فحلفوا بالله ما قالوا حتى تجاوز عنهم فأنزل الله: {يَحْلِفُونَ بِاللَّه

(1/125)

مَا قَالُوا} الآية وأخرجه الحاكم وأحمد بهذا اللفظ وآخره فأنزل الله: {يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ} الآية.
تنبيه
تأمل ما ذكرته لك في هذه المسألة واشدد به يديك فإني حررته واستخرجته بفكري من استقراء صنيع الأئمة ومتفرقات كلامهم ولم أسبق إليه.

(1/126)

النوع العاشر: فيما أنزل من القرآن على لسان بعض الصحابة
هو في الحقيقة نوع من أسباب النزول والأصل فيه موافقات عمر وقد أفردها بالتصنيف جماعة.
وأخرج الترمذي عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: "إن الله جعل الحق على لسان عمر وقلبه" قال ابن عمر: وما نزل بالناس أمر قط فقالوا: وقال: إلا نزل القرآن على نحو ما قال عمر.
وأخرج ابن مردويه عن مجاهد قال كان عمر يرى الرأي فينزل به القرآن.
وأخرج البخاري وغيره عن أنس قال: قال عمر: وافقت ربي في ثلاث قلت: يا رسول الله لو اتخذنا من مقام إبراهيم مصلى فنزلت: {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً} وقلت: يا رسول الله إن نساءك يدخل عليهن البر والفاجر فلو أمرتهن أن يحتجبن ؟ فنزلت آية الحجاب واجتمع على رسول الله صلى الله عليه وسلم نساؤه في الغيرة، فقلت لهن: {عَسَى رَبُّهُ إِنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجاً خَيْراً مِنْكُنَّ} ، فنزلت كذلك.
وأخرج مسلم عن ابن عمر عن عمر قال وافقت ربي في ثلاث في الحجاب وفي أساري بدر وفي مقام إبراهيم.
وأخرج ابن أبي حاتم عن أنس قال: قال عمر وافقت ربي - أو وافقني

(1/127)

ربي في أربع نزلت هذه الآية: {وَلَقَدْ خَلَقْنَا الْأِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ} الآية فلما نزلت قلت أنا: "فتبارك الله أحسن الخالقين " فنزلت: {فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ} .
وأخرج عن عبد الرحمن بن أبي ليلى أن يهوديا لقي عمر بن الخطاب فقال إن جبريل الذي يذكر صاحبكم عدو لنا فقال عمر: {مَنْ كَانَ عَدُوّاً لِلَّهِ وَمَلائِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللَّهَ عَدُوٌّ لِلْكَافِرِينَ} قال فنزلت على لسان عمر.
وأخرج سنيد في تفسيره عن سعيد بن جبير أن سعد بن معاذ لما سمع ما قيل في أمر عائشة قال: {سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ} فنزلت كذلك.
وأخرج ابن أخي ميمي في فوائده عن سعيد بن المسيب قال كان رجلان من أصحاب النبي صلى الله عليه وسلم إذا سمعا شيئا من ذلك قالا: {سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ} زيد بن حارثة وأبو أيوب فنزلت كذلك.
وأخرج ابن أبي حاتم عن عكرمة قال لما أبطأ على النساء الخبر في أحد خرجن يستخبرن فإذا رجلان مقبلان على بعير فقالت امرأة: ما فعل رسول الله صلى الله عليه وسلم ؟ قال: حي، قالت: فلا أبالي يتخذ الله من عباده الشهداء فنزل القرآن على ما قالت: {وَيَتَّخِذَ مِنْكُمْ شُهَدَاءَ} .
وقال ابن سعد في الطبقات أخبرنا الواقدي حدثني إبراهيم بن محمد ابن شرحبيل العبدري عن أبيه قال حمل مصعب بن عمير اللواء يوم أحد فقطعت يده اليمنى فأخذ اللواء بيده اليسرى وهو يقول: {وَمَا مُحَمَّدٌ

(1/128)

إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ} ثم قطعت يده اليسرى فحنا على اللواء وضمه بعضديه إلى صدره وهو يقول: {وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ} الآية ثم قتل فسقط اللواء قال محمد بن شرحبيل وما نزلت هذه الآية: {وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ} يومئذ حتى نزلت بعد ذلك
تذنيب
يقرب من هذا ما ورد في القرآن على لسان غير الله كالنبي صلى الله عليه وسلم وجبريل والملائكة غير مصرح فإضافته إليهم ولا محكي بالقول كقوله: {قَدْ جَاءَكُمْ بَصَائِرُ مِنْ رَبِّكُمْ} الآية فإن هذا ورد على لسانه صلى الله عليه وسلم لقوله آخرها: {وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ} .
وقوله: {أَفَغَيْرَ اللَّهِ أَبْتَغِي حَكَماً} الآية فإنه أوردها أيضا على لسانه.
وقوله: {وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ} الآية وارد على لسان جبريل.
وقوله: {وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَعْلُومٌ وَإِنَّا لَنَحْنُ الصَّافُّونَ وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ} وارد على لسان الملائكة.
وكذا: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} وارد على ألسنة العباد إلا أنه يمكن هنا تقدير القول أي قولوا وكذا الآيتان الأوليان يصح أن يقدر فيهما [ قل] بخلاف الثالثة والرابعة

(1/129)


الأنواع: ما تكرر نزوله - ما تأخر حكمه عن نزوله وما تأخر نزوله عن حكمه - ما نزل مفرقا وما نزل جمعا - ما نزل مشيعا وما نزل مفردا - ما أنزل منه على بعض الأنبياء

الإتقان في علوم القرآن

الأنواع: ما تكرر نزوله - ما تأخر حكمه عن نزوله وما تأخر نزوله عن حكمه - ما نزل مفرقا وما نزل جمعا - ما نزل مشيعا وما نزل مفردا - ما أنزل منه على بعض الأنبياء

النوع الحادي عشر: ما تكرر نزوله
صرح جماعة من المتقدمين والمتأخرين بأن من القرآن ما تكرر نزوله قال ابن الحصار: قد يتكرر نزول الآية تذكيرا وموعظة وذكر من ذلك خواتيم سورة النحل وأول سورة الروم.
وذكر ابن كثير منه آية الروح. وذكر قوم منه الفاتحة. وذكر بعضهم منه قوله: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا} الآية.
وقال الزركشي في البرهان: قد ينزل الشيء مرتين تعظيما لشأنه وتذكيرا عند حدوث سببه خوف نسيانه. ثم ذكر منه آية الروح وقوله: {وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ} الآية.
قال: فإن سورة الإسراء وهود مكيتان وسبب نزولهما يدل على أنهما نزلتا بالمدينة ولهذا أشكل ذلك على بعضهم.
ولا إشكال لأنها نزلت مرة بعد مرة قال: وكذلك ما ورد في سورة الإخلاص من أنها جواب للمشركين بمكة وجواب لأهل الكتاب بالمدينة وكذلك قوله: {مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا} الآية قال: والحكمة في هذا كله أنه قد يحدث سبب من سؤال أو حادثة تقتضي نزول آية وقد نزل قبل ذلك ما يتضمنها فيوحى إلى النبي صلى الله عليه وسلم تلك الآية بعينها تذكيرا لهم بها وبأنها تتضمن هذه.

(1/130)

تنبيه
قد يجعل من ذلك الأحرف التي تقرأ على وجهين فأكثر ويدل له ما أخرجه مسلم من حديث أبي: "أن ربي أرسل إلي أن أقرأ القرآن على حرف فرددت إليه: أن هون على أمتي فأرسل إلي أن اقرأه على حرفين فرددت إليه: أن هون على أمتي فأرسل إلي أن أقرأه على سبعة أحرف " فهذا الحديث يدل على أن القرآن لم ينزل من أول وهلة بل مرة بعد أخرى.
وفي جمال القراء للسخاوي بعد أن حكى القول بنزول الفاتحة مرتين: إن قيل: فما فائدة نزولها مرة ثانية ؟ قلت: يجوز أن يكون نزلت أول مرة على حرف واحد ونزلت في الثانية ببقية وجوهها نحو ملك ومالك والسراط والصراط ونحو ذلك. انتهى.
تنبيه
أنكر بعضهم كون شيء من القرآن يتكرر نزوله كذا رأيته في كتاب: "الكفيل بمعاني التنزيل "وعلله بأن تحصيل ما هو حاصل لا فائدة فيه.
وهو مردود بما تقدم من فوائده وبأنه يلزم منه أن يكون كل ما نزل بمكة نزل بالمدينة مرة أخرى فإن جبريل كان يعارضه القرآن كل سنة ورد بمنع الملازمة وبأنه لا معنى للإنزال إلا أن جبريل كان ينزل على رسول الله صلى الله عليه وسلم بقرآن لم يكن نزل به من قبل فيقرئه إياه. ورد بمنع اشتراط قوله: "لم يكن نزل به من قبل " ثم قال: ولعلهم يعنون بنزولها مرتين أن جبريل نزل حين حولت القبلة فأخبر الرسول أن الفاتحة ركن في الصلاة كما كانت بمكة فظن ذلك نزولا لها مرة أخرى أو أقرأه فيها قراءة أخرى لم يقرئها له بمكة فظن ذلك إنزالا. انتهى.

(1/131)

النوع الثاني عشر: ما تأخر حكمه عن نزوله وما تأخر نزوله عن حكمه
قال الزركشي في البرهان قد يكون النزول سابقا على الحكم كقوله: {قَدْ أَفْلَحَ مَنْ تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى} فقد روى البيهقي وغيره عن ابن عمر أنها نزلت في زكاة الفطر. وأخرج البزار نحوه مرفوعا.
وقال بعضهم: لا أدري ما وجه هذا التأويل لأن السورة مكية ولم يكن بمكة عيد ولا زكاة ولا صوم ! وأجاب البغوي بأنه يجوز أن يكون النزول سابقا على الحكم كما قال: {لا أُقْسِمُ بِهَذَا الْبَلَدِ وَأَنْتَ حِلٌّ بِهَذَا الْبَلَدِ} فالسورة مكية وقد ظهر أثر الحل يوم فتح مكة حتى قال عليه السلام: "أحلت لي ساعة من نهار " وكذلك نزل بمكة: {سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ} قال عمر بن الخطاب: فقلت: أي جمع ؟ فلما كان يوم بدر وانهزمت قريش نظرت إلى رسول الله صلى الله عليه وسلم في آثارهم مصلتا بالسيف ويقول: {سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ} فكانت ليوم بدر. أخرجه الطبراني في الأوسط.
وكذلك قوله: {جُنْدٌ مَا هُنَالِكَ مَهْزُومٌ مِنَ الأَحْزَابِ} .قال قتادة وعده الله وهو يومئذ بمكة أنه سيهزم جندا من المشركين فجاء تأويلها يوم بدر أخرجه ابن أبي حاتم.

(1/132)

ومثله أيضا قوله تعالى: {قُلْ جَاءَ الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ} .
أخرج ابن أبي حاتم عن ابن مسعود في قوله: {قُلْ جَاءَ الْحَقُّ} قال: السيف والآية مكية متقدمة على فرض القتال ويؤيد تفسير ابن مسعود ما أخرجه الشيخان من حديثه أيضا قال: دخل النبي صلى الله عليه وسلم مكة يوم الفتح وحول الكعبة ثلاثمائة وستون نصبا فجعل يطعنها بعود كان في يده ويقول: {وَقُلْ جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقاً} {قُلْ جَاءَ الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ} .
وقال ابن الحصار: ذكر الله الزكاة في السور المكيات كثيرا تصريحا وتعريضا بأن الله سينجز وعده لرسوله ويقيم دينه ويظهره حتى تفرض الصلاة والزكاة وسائر الشرائع ولم تؤخذ الزكاة إلا بالمدينة بلا خلاف وأورد من ذلك قوله تعالى: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ} وقوله في سورة المزمل: {وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ} . ومن ذلك قوله فيها: {وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ} .
ومن ذلك قوله تعالى: {وَمَنْ أَحْسَنُ قَوْلاً مِمَّنْ دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحاً} فقد قالت عائشة وابن عمر وعكرمة وجماعة إنها نزلت في المؤذنين والآية مكية ولم يشرع الأذان إلا بالمدينة.
ومن أمثلة ما تأخر نزوله عن حكمه آية الوضوء ففي صحيح البخاري عن عائشة قالت: "سقطت قلادة لي بالبيداء ونحن داخلون المدينة فأناخ رسول الله صلى الله عليه وسلم ونزل فثنى رأسه في حجري راقدا وأقبل

(1/133)

أبو بكر فلكزني لكزة شديدة وقال: حبست الناس في قلادة ! ثم إن النبي صلى الله عليه وسلم استيقظ وحضرت الصبح فالتمس الماء فلم يوجد فنزلت: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلاةِ} إلى قوله: {لَعَلَّكُمْ تَشْكُرُونَ} فالآية مدنية إجماعا وفرض الوضوء كان بمكة مع فرض الصلاة.
قال ابن عبد البر: معلوم عند جميع أهل المغازي أنه لم يصل منذ فرضت عليه الصلاة إلا بوضوء ولا يدفع ذلك إلا جاهل أو معاند قال والحكمة في نزول آية الوضوء مع تقدم العمل به ليكون فرضه متلوا بالتنزيل.
وقال غيره: يحتمل أن يكون أول الآية نزل مقدما مع فرض الوضوء ثم نزل بقيتها وهو ذكر التيمم في هذه القصة.
قلت: يرده الإجماع على أن الآية مدنية.
ومن أمثلته أيضا آية الجمعة فإنها مدنية والجمعة فرضت بمكة وقول ابن الفرس: إن إقامة الجمعة لم تكن بمكة قط يرده ما أخرجه ابن ماجة عن عبد الرحمن بن كعب بن مالك قال: كنت قائد أبي حين ذهب بصره فكنت إذا خرجت به إلى الجمعة فسمع الأذان يستغفر لأبي أمامة أسعد بن زرارة فقلت يا أبتاه أرأيت صلاتك على أسعد بن زرارة كلما سمعت النداء بالجمعة، لم هذا ؟ قال: أي بني كان أول من صلى بنا الجمعة قبل مقدم رسول الله صلى الله عليه وسلم من مكة.
ومن أمثلته قوله تعالى: {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ} الآية فإنها نزلت سنة تسع وقد فرضت الزكاة قبلها في أوائل الهجرة.

(1/134)

قال ابن الحصار: فقد يكون مصرفها قبل ذلك معلوما ولم يكن فيه قرآن متلو كما كان الوضوء معلوما قبل نزول الآية ثم نزلت تلاوة القرآن تأكيدا به.

(1/135)

النوع الثالث عشر: ما نزل مفرقا وما نزل جمعا
الأول غالب القرآن ومن أمثلته في السور القصار: {اقْرَأْ} أول ما نزل منها إلى قوله: {مَا لَمْ يَعْلَمْ} والضحى أول ما نزل منها إلى قوله: {فَتَرْضَى} كما في حديث الطبراني.
ومن أمثلة الثاني سورة الفاتحة والإخلاص والكوثر وتبت ولم يكن والنصر والمعوذتان نزلتا معا.
ومنه في السور الطوال المرسلات ففي المستدرك عن ابن مسعود قال: كنا مع النبي صلى الله عليه وسلم في غار فنزلت عليه: {وَالْمُرْسَلاتِ عُرْفاً} ، فأخذتها من فيه وإن فاه رطب بها فلا أدري بأيها ختم {فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ} أو: {وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لا يَرْكَعُونَ} .
ومنه سورة الصف لحديثها السابق في النوع الأول.
ومنه سورة الأنعام فقد أخرج أبو عبيد والطبراني عن ابن عباس قال نزلت سورة الأنعام بمكة ليلا جملة حولها سبعون ألف ملك.
وأخرج الطبراني من طريق يوسف بن عطية الصفار - وهو متروك - عن ابن عون عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "نزلت علي سورة الأنعام جملة واحدة يشيعها سبعون ألف ملك ".
وأخرج البيهقي في الشعب بسند فيه من لا يعرف عن علي قال: أنزل

(1/136)

القرآن خمسا خمسا إلا سورة الأنعام فإنها نزلت جملة في ألف يشيعها من كل سماء سبعون ملكا حتى أدوها إلى النبي صلى الله عليه وسلم.
وأخرج أبو الشيخ عن أبي بن كعب مرفوعا: "أنزلت علي سورة الأنعام جملة واحدة يشيعها سبعون ألف ملك ".
وأخرج عن مجاهد قال: "نزلت الأنعام كلها جملة واحدة معها خمسمائة ملك ".
وأخرج عن عطاء قال: "أنزلت الأنعام جميعا ومعها سبعون ألف ملك ".
فهذه شواهد يقوي بعضها بعضا.
وقال ابن الصلاح في فتاويه: الحديث الوارد في أنها نزلت جملة رويناه من طريق أبي بن كعب. وفي إسناده ضعف ولم نر له إسنادا صحيحا وقد روي ما يخالفه فروي أنها لم تنزل جملة واحدة بل نزلت آيات منها بالمدينة اختلفوا في عددها فقيل: ثلاث وقيل غير ذلك. انتهى. والله أعلم.

(1/137)

النوع الرابع عشر: ما نزل مشيعا وما نزل مفردا
قال ابن حبيب، وتبعه ابن النقيب: من القرآن ما نزل مشيعا وهو سورة الأنعام شيعها سبعون ألف ملك وفاتحة الكتاب نزلت ومعها ثمانون ألف ملك وآية الكرسي نزلت ومعها ثلاثون ألف ملك وسورة يس نزلت ومعها ثلاثون ألف ملك: {وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا} نزلت ومعها عشرون ألف ملك وسائر القرآن نزل به جبريل مفردا بلا تشييع.
قلت: أما سورة الأنعام فقد تقدم حديثها بطرقه ومن طرقه أيضا ما أخرجه البيهقي في الشعب والطبراني بسند ضعيف عن أنس مرفوعا: "نزلت سورة الأنعام ومعها موكب من الملائكة يسد ما بين الخافقين لهم زجل بالتقديس والتسبيح والأرض ترتج ".
وأخرج الحاكم والبيهقي من حديث جابر قال: لما نزلت سورة الأنعام سبح رسول الله صلى الله عليه وسلم ثم قال: "شيع هذه السورة من الملائكة ما سد الأفق ". قال الحاكم: صحيح على شرط مسلم لكن قال الذهبي فيه انقطاع وأظنه موضوعا.
وأما الفاتحة وسورة يس، و: {وَاسْأَلْ مَنْ أَرْسَلْنَا} فلم أقف على حديث فيها بذلك ولا أثر.
وأما آية الكرسي فقد ورد فيها وفي جميع آيات البقرة حديث أخرج

(1/138)

أحمد في مسنده عن معقل بن يسار أن رسول الله صلى الله عليه وسلم قال: "البقرة سنام القرآن وذروته نزل مع كل آية منها ثمانون ملكا واستخرجت: {اللَّهُ لا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ} من تحت العرش فوصلت بها ".
وأخرج سعيد بن منصور في سننه عن الضحاك بن مزاحم قال: خواتيم سورة البقرة جاء بها جبريل ومعه من الملائكة ما شاء الله وبقي سور أخرى منها سورة الكهف قال ابن الضريس في فضائله.
أخبرنا يزيد بن عبد العزيز الطيالسي حدثنا إسماعيل بن عياش عن إسماعيل بن رافع قال: بلغنا أن رسول الله صلى الله عليه وسلم قال: "ألا أخبركم بسورة ملء عظمتها ما بين السماء والأرض شيعها سبعون ألف ملك سورة الكهف ".
تنبيه
لينظر في التوفيق بين ما مضى وبين ما أخرجه ابن أبي حاتم بسند صحيح عن سعيد بن جبير قال ما جاء جبريل بالقرآن إلى النبي صلى الله عليه وسلم إلا ومعه أربعة من الملائكة حفظة.
وأخرج ابن جرير عن الضحاك قال كان النبي صلى الله عليه وسلم إذا بعث إليه الملك بعث ملائكة يحرسونه من بين يديه ومن خلفه مخافة أن يتشبه الشيطان على صورة الملك
فائدة
قال ابن الضريس: أخبرنا محمود بن غيلان عن يزيد بن هارون أخبرني الوليد - يعني ابن جميل - عن القاسم عن أبي أمامة قال: أربع

(1/139)

آيات نزلت من كنز العرش لم ينزل منه شيء غيرهن أم الكتاب وآية الكرسي وخاتمة سورة البقرة والكوثر.
قلت: أما الفاتحة فأخرج البيهقي في الشعب من حديث أنس مرفوعا: "إن الله أعطاني فيما من به علي: إني أعطيتك فاتحة الكتاب وهي من كنوز عرشي".
وأخرج الحاكم عن معقل بن يسار مرفوعا: "أعطيت فاتحة الكتاب وخواتيم سورة البقرة من تحت العرش ".
وأخرج ابن راهويه في مسنده عن علي أنه سئل عن فاتحة الكتاب فقال: حدثنا نبي الله أنها نزلت من كنز تحت العرش. وأما آخر البقرة فأخرج الدارمي في مسنده عن أيفع الكلاعي قال: قال رجل يا رسول الله أي آية تحب أن تصيبك وأمتك ؟ قال: "آخر سورة البقرة فإنها من كنز الرحمة من تحت عرش الله."
وأخرج أحمد وغيره من حديث عقبة بن عامر مرفوعا: "اقرؤوا هاتين الآيتين فإن ربي أعطانيهما من تحت العرش ".
وأخرج من حديث حذيفة: "أعطيت هذه الآيات من آخر سورة البقرة من كنز تحت العرش لم يعطها نبي قبلي ".
وأخرج من حديث أبي ذر: "أعطيت خواتيم سورة البقرة من كنز تحت العرش لم يعطهن نبي قبلي ".
وله طرق كثيرة عن عمر وعلي وابن مسعود وغيرهم.
وأما آية الكرسي فتقدمت في حديث معقل بن يسار السابق.
وأخرج ابن مردويه عن ابن عباس قال: كان رسول الله صلى الله عليه

(1/140)

وسلم إذا قرأ آية الكرسي ضحك وقال: "إنها من كنز الرحمن تحت العرش. "
وأخرج أبو عبيد عن علي قال: "آية الكرسي أعطيها نبيكم من كنز تحت العرش ولم يعطها أحد قبل نبيكم ".
وأما سورة الكوثر فلم أقف فيها على حديث وقول أبي أمامة في ذلك يجري مجرى المرفوع وقد أخرجه أبو الشيخ بن حيان والديلمي وغيرهما من طريق محمد بن عبد الملك الدقيقي عن يزيد بن هارون بإسناده السابق عن أبي أمامة مرفوعا.

(1/141)

النوع الخامس عشر: ما أنزل منه على بعض الأنبياء وما لم ينزل منه على أحد قبل النبي صلى الله عليه وسلم
من الثاني الفاتحة وآية الكرسي وخاتمة البقرة كما تقدم في الأحاديث قريبا.
وروى مسلم عن ابن عباس: أتى النبي صلى الله عليه وسلم ملك، فقال: "أبشر بنورين قد أوتيتهما لم يؤتهما نبي قبلك: فاتحة الكتاب وخواتيم سورة البقرة ".
وأخرج الطبراني عن عقبة بن عامر قال: ترددوا في الآيتين من آخر سورة البقرة: {آمَنَ الرَّسُولُ} إلى خاتمتها فإن الله اصطفى بها محمدا.
وأخرج أبو عبيد في فضائله عن كعب قال: إن محمدا صلى الله عليه وسلم أعطي أربع آيات لم يعطهن موسى وإن موسى أعطي آية لم يعطها محمد قال: والآيات التي أعطيهن محمد: {لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} حتى ختم البقرة فتلك ثلاث آيات وآية الكرسي. والآية التي أعطيها موسى: "اللهم لا تولج الشيطان في قلوبنا وخلصنا منه من أجل أن لك الملكوت والأيد والسلطان والملك والحمد والأرض والسماء الدهر الداهر أبدا أبدا آمين آمين ".
وأخرج البيهقي في الشعب عن ابن عباس قال: السبع الطوال

(1/142)

لم يعطهن أحد إلا النبي صلى الله عليه وسلم وأعطي موسى منها اثنتين.
وأخرج الطبراني عن ابن عباس مرفوعا أعطيت أمتي شيئا لم يعطه أحد من الأمم عند المصيبة: {إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ} .
ومن أمثلة الأول ما أخرجه الحاكم عن ابن عباس قال: لما نزلت: {سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى} ، قال صلى الله عليه وسلم: "كلها في صحف إبراهيم وموسى "، فلما نزلت: {وَالنَّجْمِ إِذَا هَوَى} فبلغ: {وَإِبْرَاهِيمَ الَّذِي وَفَّى} قال وفى: {أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} إلى قوله: {هَذَا نَذِيرٌ مِنَ النُّذُرِ الْأُولَى} .
وقال سعيد بن منصور: حدثنا خالد بن عبد الله عن عطاء بن السائب عن عكرمة عن ابن عباس قال: هذه السورة في صحف إبراهيم وموسى وأخرجه ابن أبي حاتم: "بلفظ نسخ من صحف إبراهيم وموسى ".
وأخرج عن السدي قال: إن هذه السورة في صحف إبراهيم وموسى مثل ما نزلت على النبي صلى الله عليه وسلم.
وقال الفريابي: نبأنا سفيان عن أبيه عن عكرمة: {إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى} قال: هؤلاء الآيات.
وأخرج الحاكم من طريق القاسم عن أبي أمامة قال: أنزل الله على إبراهيم مما أنزل على محمد: {التَّائِبُونَ الْعَابِدُونَ} إلى قوله: {وَبَشِّرِ الْمُؤْمِنِينَ} و: {قَدْ أَفْلَحَ الْمُؤْمِنُونَ} إلى قوله: {فِيهَا خَالِدُونَ} و: {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ} الآية والتي في سأل: {الَّذِينَ

(1/143)

هُمْ عَلَى صَلاتِهِمْ دَائِمُونَ} إلى قوله: {قَائِمُونَ} فلم يف بهذه السهام إلا إبراهيم ومحمد صلى الله عليه وسلم.
وأخرج البخاري عن عبد الله بن عمرو بن العاص قال: إنه - يعني - النبي صلى الله عليه وسلم لموصوف في التوراة ببعض صفته في القرآن: {يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً} ، وحرزا للأميين... الحديث.
وأخرج ابن الضريس وغيره عن كعب قال: فتحت التوراة: بـ {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ} وختمت: بـ {الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً} إلى قوله: {وَكَبِّرْهُ تَكْبِيراً} .
وأخرج أيضا عنه قال: فاتحة التوراة فاتحة الأنعام: {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ} ، وخاتمة التوراة خاتمة هود: {فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ}
وأخرج من وجه أخر عنه قال: أول ما أنزل في التوراة عشر آيات من سورة الأنعام: {قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ} إلى آخرها.
وأخرج أبو عبيد عنه قال: أول ما أنزل الله في التوراة عشر آيات من سورة الأنعام: بسم الله الرحمن الرحيم : {قُلْ تَعَالَوْا أَتْلُ} الآيات قال بعضهم: يعني أن هذه الآيات اشتملت على الآيات العشر التي كتبها الله لموسى في التوراة أول ما كتب وهي توحيد الله والنهي عن الشرك واليمين

(1/144)

الكاذبة والعقوق والقتل والزنا والسرقة والزور ومد العين إلى ما في يد الغير والأمر بتعظيم السبت.
وأخرج الدارقطني من حديث بريدة أن النبي صلى الله عليه وسلم قال: "لأعلمنك آية لم تنزل على نبي بعد سليمان غيري {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} .
وروى البيهقي عن ابن عباس قال أغفل الناس آية من كتاب الله لم تنزل على أحد قبل النبي صلى الله عليه وسلم إلا أن يكون سليمان بن داود: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ}
وأخرج الحاكم عن ميسرة أن هذه الآية مكتوبة في التوراة بسبعمائة آية: {يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ} أول سورة الجمعة.
فائدة
يدخل في هذا النوع ما أخرجه ابن أبي حاتم عن محمد بن كعب القرظي قال البرهان الذي أري يوسف ثلاث آيات من كتاب الله: {وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ كِرَاماً كَاتِبِينَ يَعْلَمُونَ مَا تَفْعَلُونَ} وقوله: {وما تكون في شأن وما تتلو منه من قرآن} الآية، وقوله: {أَفَمَنْ هُوَ قَائِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ} زاد غيره آية أخرى: {وَلا تَقْرَبُوا الزِّنَى} .
وأخرج ابن أبي حاتم أيضا عن ابن عباس في قوله: {لَوْلا أَنْ رَأى بُرْهَانَ رَبِّهِ} قال: رأى آية من كتاب الله نهته مثلت له في جدار الحائط.

(1/145)


الأنواع: في كيفية إنزاله - في معرفة أسمائه وأسماء سوره - في جمعه وترتيبه - في عدد سوره وآياته وكلماته وحروفه - في معرفة حفاظه ورواته

الإتقان في علوم القرآن

الأنواع: في كيفية إنزاله - في معرفة أسمائه وأسماء سوره - في جمعه وترتيبه - في عدد سوره وآياته وكلماته وحروفه - في معرفة حفاظه ورواته

النوع السادس عشر: في كيفية إنزاله
فيه مسائل
المسألة الأولى:
قال تعالى: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ} وقال: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} .
اختلف في كيفية إنزاله من اللوح المحفوظ على ثلاثة أقوال:
أحدها: وهو الأصح الأشهر أنه نزل إلى سماء الدنيا ليلة القدر جملة واحدة ثم نزل بعد ذلك منجما في عشرين سنة و ثلاث وعشرين أو خمس وعشرين على حسب الخلاف في مدة إقامته بمكة بعد البعثة.
وأخرج الحاكم والبيهقي وغيرهما من طريق منصور عن سعيد بن جبير عن ابن عباس قال: أنزل القرآن في ليلة القدر جملة واحدة إلى سماء الدنيا وكان بمواقع النجوم وكان الله ينزله على رسول الله صلى الله عليه وسلم بعضه في أثر بعض.
وأخرج الحاكم والبيهقي أيضا والنسائي من طريق داود بن أبي هند عن عكرمة عن ابن عباس قال أنزل القرآن في ليلة واحدة إلى السماء الدنيا ليلة القدر ثم أنزل بعد ذلك بعشرين سنة ثم قرأ: {وَلا يَأْتُونَكَ بِمَثَلٍ

(1/146)

إِلاَّ جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً} {وَقُرْآناً فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنْزِيلاً} .
وأخرجه ابن أبي حاتم من هذا الوجه وفي آخره فكان المشركون إذا أحدثوا شيئا أحدث الله لهم جوابا.
وأخرج الحاكم وابن أبي شيبة من طريق حسان بن حريث عن سعيد ابن جبير عن ابن عباس قال: فصل القرآن من الذكر فوضع في بيت العزة من السماء الدنيا فجعل جبريل ينزل به على النبي صلى الله عليه وسلم. أسانيدها كلها صحيحة.
وأخرج الطبراني من وجه آخر عن ابن عباس قال: أنزل القرآن في ليلة القدر في شهر رمضان إلى سماء الدنيا جملة واحدة ثم أنزل نجوما. إسناده لا بأس به.
وأخرج الطبراني والبزار من وجه آخر عنه قال أنزل القرآن جملة واحدة حتى وضع في بيت العزة في السماء الدنيا ونزله جبريل على محمد بجواب كلام العباد وأعمالهم.
وأخرج ابن أبي شيبة في فضائل القرآن من وجه آخر عنه دفع إلى جبريل في ليلة القدر جملة واحدة فوضعه في بيت العزة ثم جعل ينزله تنزيلا.
وأخرج ابن مردويه والبيهقي في الأسماء والصفات من طريق السدي عن محمد عن ابن أبي المجالد عن مقسم عن ابن عباس أنه سأل عطية بن الأسود فقال: أوقع في قلبي الشك قوله تعالى: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ} وقوله: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} وهذا نزل في شوال

(1/147)

وفي ذي القعدة وفي ذي الحجة وفي المحرم وصفر وشهر ربيع فقال ابن عباس إنه أنزل في رمضان ليلة القدر جملة واحدة ثم أنزل على مواقع النجوم رسلا في الشهور والأيام.
قال أبو شامة: قوله: "رسلا " أي رفقا وعلى مواقع النجوم أي على مثل مساقطها يريد: أنزل في رمضان في ليلة القدر جملة واحدة ثم أنزل على ما وقع مفرقا يتلو بعضه بعضا على تؤدة ورفق.
القول الثاني: أنه نزل إلى السماء الدنيا في عشرين ليلة قدر أو ثلاث وعشرين أو خمس وعشرين في كل ليلة ما يقدر الله إنزاله في كل السنة ثم نزل بعد ذلك منجما في جميع السنة. وهذا القول ذكره الإمام فخر الدين الرازي بحثا فقال: يحتمل أنه كان ينزل في كل ليلة قدر ما يحتاج الناس إلى إنزاله إلى مثلها من اللوح إلى السماء الدنيا. ثم توقف هل هذا أولى أو الأول !.
قال ابن كثير: وهذا الذي جعله احتمالا نقله القرطبي عن مقاتل بن حيان وحكى الإجماع على أنه نزل جملة واحدة من اللوح المحفوظ إلى بيت العزة في السماء الدنيا.
قلت: وممن قال بقول مقاتل الحليمي والماوردي ويوافقه قول ابن شهاب آخر القرآن عهدا بالعرش آية الدين.
القول الثالث: أنه ابتدئ إنزاله في ليلة القدر ثم نزل بعد ذلك منجما في أوقات مختلفة من سائر الأوقات وبه قال الشعبي.
قال ابن حجر في شرح البخاري: والأول هو الصحيح المعتمد: قال:

(1/148)

وقد حكى الماوردي قولا رابعا إنه نزل من اللوح المحفوظ جملة واحدة وأن الحفظة نجمته على جبريل في عشرين ليلة وأن جبريل نجمه على النبي صلى الله عليه وسلم في عشرين سنة. وهذا أيضا غريب والمعتمد أن جبريل كان يعارضه في رمضان بما ينزل به عليه في طول السنة.
وقال أبو شامة: كأن صاحب هذا القول أراد الجمع بين القولين الأول والثاني.
قلت: هذا الذي حكاه الماوردي أخرجه ابن أبي حاتم من طريق الضحاك عن ابن عباس قال: نزل القرآن جملة واحدة من عند الله من اللوح المحفوظ إلى السفرة الكرام الكاتبين في السماء الدنيا فنجمته السفرة على جبريل عشرين ليلة ونجمه جبريل على النبي صلى الله عليه وسلم عشرين سنة.
تنبيهات
الأول: قيل السر في إنزاله جملة إلى السماء تفخيم أمره وأمر من نزل عليه وذلك بإعلام سكان السموات السبع أن هذا آخر الكتب المنزلة على خاتم الرسل لأشرف الأمم قد قربناه إليهم لننزله عليهم ولولا أن الحكمة الإلهية اقتضت وصوله إليهم منجما بحسب الوقائع لهبط به إلى الأرض جملة كسائر الكتب المنزلة قبله ولكن الله باين بينه وبينها فجعل له الأمرين: إنزاله جملة ثم إنزاله مفرقا تشريفا للمنزل عليه ذكر ذلك أبو شامة في المرشد الوجيز.
وقال الحكيم الترمذي: أنزل القرآن جملة واحدة إلى سماء الدنيا تسليما منه للأمة ما كان أبرز لهم من الحظ بمبعث محمد صلى الله عليه وسلم وذلك

(1/149)

أن بعثته كانت رحمة فلما خرجت الرحمة بفتح الباب جاءت بمحمد صلى الله عليه وسلم وبالقرآن فوضع القرآن ببيت العزة في السماء الدنيا ليدخل في حد الدنيا ووضعت النبوة في قلب محمد وجاء جبريل بالرسالة ثم الوحي كأنه أراد تعالى أن يسلم هذه الرحمة التي كانت حظ هذه الأمة من الله إلى الأمة.
وقال السخاوي في جمال القراء: في نزوله إلى السماء جملة تكريم بني آدم وتعظيم شأنهم عند الملائكة وتعريفهم عناية الله بهم ورحمته لهم ولهذا المعنى أمر سبعين ألفا من الملائكة أن تشيع سورة الأنعام وزاد سبحانه في هذا المعنى بأن أمر جبريل بإملائه على السفرة الكرام وإنساخهم إياه وتلاوتهم له.
قال: وفيه أيضا التسوية بين نبينا وبين موسى عليه السلام في إنزاله كتابه جملة والتفضيل لمحمد في إنزاله عليه منجما ليحفظه.
قال أبو شامة: فإن قلت: فقوله تعالى: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} من جملة القرآن الذي نزل جملة أم لا ؟ فإن لم يكن منه فما نزل جملة وإن كان منه فما وجه صحة هذه العبارة ؟
قلت: له وجهان أحدهما: أن يكون معنى الكلام إنا حكمنا بإنزاله في ليلة القدر وقضيناه وقدرناه في الأزل. والثاني: أن لفظه لفظ الماضي ومعناه الاستقبال أي ينزله جملة في ليلة القدر انتهى.
الثاني: قال أبو شامة أيضا: الظاهر أن نزوله جملة إلى السماء الدنيا قبل ظهور نبوته صلى الله عليه وسلم قال ويحتمل أن يكون بعدها.
قلت: الظاهر هو الثاني وسياق الآثار السابقة عن ابن عباس صريح فيه.

(1/150)

وقال ابن حجر في شرح البخاري: قد أخرج أحمد والبيهقي في الشعب عن واثلة بن الأسقع أن النبي صلى الله عليه وسلم قال: "أنزلت التوراة لست مضين من رمضان والإنجيل لثلاث عشرة خلت منه والزبور لثمان عشرة خلت منه والقرآن لأربع وعشرين خلت منه ". وفي رواية: "وصحف إبراهيم لأول ليلة " قال: وهذا الحديث مطابق لقوله تعالى: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ} ولقوله: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} فيحتمل أن يكون ليلة القدر في تلك السنة كانت الليلة فأنزل فيها جملة إلى سماء الدنيا ثم أنزل في اليوم الرابع والعشرين إلى الأرض أول: {اقْرَأْ بِاسْمِ رَبِّكَ} .
قلت: لكن يشكل على هذا ما اشتهر من أنه صلى الله عليه وسلم بعث في شهر ربيع ويجاب عن هذا بما ذكروه أنه نبئ أولا بالرؤيا في شهر مولده ثم كانت مدتها ستة أشهر ثم أوحي إليه في اليقظة. ذكره البيهقي وغيره.
نعم يشكل على الحديث السابق ما أخرجه ابن أبي شيبة في فضائل القرآن عن أبي قلابة قال أنزلت الكتب كاملة ليلة أربع وعشرين من رمضان.
الثالث: قال أبو شامة أيضا فإن قيل ما السر في نزوله منجما وهلا نزل كسائر الكتب جملة !
قلنا: هذا سؤال قد تولى الله جوابه فقال تعالى: {وَقَالَ الَّذِينَ كَفَرُوا لَوْلا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً} ، يعنون كما أنزل على من قبله من الرسل فأجابهم تعالى بقوله: {كَذَلِكَ} أي أنزلناه كذلك مفرقا: {لِنُثَبِّتَ بِهِ فُؤَادَكَ} أي لنقوي به قلبك فإن الوحي إذا كان يتجدد في كل حادثة

(1/151)

كان أقوى بالقلب وأشد عناية بالمرسل إليه ويستلزم ذلك كثرة نزول الملك إليه وتجدد العهد به وبما معه من الرسالة الواردة من ذلك الجناب العزيز فيحدث له من السرور ما تقصر عنه العبارة ولهذا كان أجود ما يكون في رمضان لكثرة لقائه جبريل.
وقيل: معنى {لِنُثَبِّتَ بِهِ فُؤَادَكَ} أي لنحفظه فإنه عليه السلام كان أميا لا يقرأ ولا يكتب ففرق عليه ليثبت عنده حفظه بخلاف غيره من الأنبياء فإنه كان كاتبا قارئا فيمكنه حفظ الجميع.
وقال ابن فورك: قيل: أنزلت التوراة جملة لأنها نزلت على نبي يكتب ويقرأ وهو موسى وأنزل الله القرآن مفرقا لأنه أنزل غير مكتوب على نبي أمي.
وقال غيره: إنما لم ينزل جملة واحدة لأن منه الناسخ والمنسوخ ولا يتأتى ذلك إلا فيما أنزل مفرقا ومنه ما هو جواب لسؤال وما هو إنكار على قول قيل أو فعل فعل وقد تقدم ذلك في قول ابن عباس: ونزله جبريل بجواب كلام العباد وأعمالهم وفسر به قوله: {وَلا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ} أخرجه عنه ابن أبي حاتم.
فالحاصل أن الآية تضمنت حكمتين لإنزاله مفرقا.
تذنيب
ما تقدم في كلام هؤلاء من أن سائر الكتب أنزلت جملة. هو مشهور في كلام العلماء وعلى ألسنتهم. حتى كاد يكون إجماعا وقد رأيت بعض

(1/152)

فضلاء العصر أنكر ذلك وقال إنه لا دليل عليه بل الصواب أنها نزلت مفرقة كالقرآن.
وأقول: الصواب الأول ومن الأدلة على ذلك آية الفرقان السابقة.
أخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال: قالت اليهود: يا أبا القاسم لولا أنزل هذا القرآن جملة واحدة كما أنزلت التوراة على موسى فنزلت وأخرجه من وجه آخر عنه بلفظ: "قال المشركون " وأخرج نحوه عن قتادة والسدي.
فإن قلت: ليس في القرآن التصريح بذلك وإنما هو على تقدير ثبوته قول الكفار!
قلت: سكوته تعالى عن الرد عليهم في ذلك وعدوله إلى بيان حكمته دليل على صحته ولو كانت الكتب كلها نزلت مفرقة لكان يكفي في الرد عليهم أن يقول: إن ذلك سنة الله في الكتب التي أنزلها على الرسل السابقة كما أجاب بمثل ذلك قولهم: {وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الأَسْوَاقِ} فقال: {وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الأَسْوَاقِ} وقولهم: {أَبَعَثَ اللَّهُ بَشَراً رَسُولاً} فقال: {وَمَا أَرْسَلْنَا قَبْلَكَ إِلَّا رِجَالاً نُوحِي إِلَيْهِمْ} وقولهم كيف يكون رسولا ولا هم له إلا النساء ! فقال: {وَلَقَدْ أَرْسَلْنَا رُسُلاً مِنْ قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجاً وَذُرِّيَّةً} إلى غير ذلك.

(1/153)

ومن الأدلة على ذلك أيضا قوله تعالى في إنزال التوراة على موسى يوم الصعقة: {فَخُذْ مَا آتَيْتُكَ وَكُنْ مِنَ الشَّاكِرِينَ وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِنْ كُلِّ شَيْءٍ مَوْعِظَةً وَتَفْصِيلاً لِكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ} {وألقى الألواح} {وَلَمَّا سَكَتَ عَنْ مُوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ وَفِي نُسْخَتِهَا هُدىً وَرَحْمَةٌ} {وَإِذْ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّوا أَنَّهُ وَاقِعٌ بِهِمْ خُذُوا مَا آتَيْنَاكُمْ بِقُوَّةٍ} فهذه الآيات كلها دالة على إتيانه التوراة جملة.
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال: أعطي موسى التوراة في سبعة ألواح من زبرجد فيها تبيان لكل شيء وموعظة فلما جاء بها فرأى بني إسرائيل عكوفا على عبادة العجل رمى بالتوراة من يده فتحطمت فرفع الله منها ستة أسباع وبقي منها سبع.
وأخرج من طريق جعفر بن محمد عن أبيه عن جده رفعه قال: الألواح التي أنزلت على موسى كانت من سدر الجنة كان طول اللوح اثني عشر ذراعا.
وأخرج النسائي وغيره عن ابن عباس في حديث الفتون، قال: أخذ موسى الألواح بعدما سكت عنه الغضب فأمرهم بالذي أمر الله أن يبلغهم من الوظائف فثقلت عليهم وأبوا أن يقروا بها حتى نتق الله عليهم الجبل كأنه ظلة ودنا منهم حتى خافوا أن يقع عليهم فأقروا بها.
وأخرج ابن أبي حاتم عن ثابت بن الحجاج قال: جاءتهم التوراة جملة واحدة فكبر عليهم فأبوا أن يأخذوها حتى ظلل الله عليهم الجبل فأخذوها عند ذلك.

(1/154)

فهذه آثار صحيحة صريحة في إنزال التوراة جملة ويؤخذ من الأثر الأخير منها حكمة أخرى لإنزال القرآن مفرقا فإنه أدعى إلى قبوله إذا نزل على التدريج بخلاف ما لو نزل جملة واحدة فإنه كان ينفر من قبوله كثير من الناس لكثرة ما فيه من الفرائض والمناهي.
ويوضح ذلك ما أخرجه البخاري عن عائشة قالت: إنما نزل أول ما نزل منه سورة من المفصل فيها ذكر الجنة والنار حتى إذا ثاب الناس إلى الإسلام نزل الحلال والحرام ولو نزل أول شيء: "لا تشربوا الخمر " لقالوا: لا ندع الخمر أبدا ولو نزل: "لا تزنوا " لقالوا: لا ندع الزنا أبدا. ثم رأيت هذه الحكمة مصرحا بها في الناسخ والمنسوخ لمكي.
فرع
الذي استقرئ من الأحاديث الصحيحة وغيرها أن القرآن كان ينزل بحسب الحاجة خمس آيات وعشرا وأكثر وأقل وقد صح نزول العشر آيات في قصة الإفك جملة وصح نزول عشر آيات من أول "المؤمنون" جملة، وصح نزول: {غَيْرُ أُولِي الضَّرَرِ} وحدها وهي بعض آية وكذا قوله: {وَإِنْ خِفْتُمْ عَيْلَةً} إلى آخر الآية نزلت بعد نزول أول الآية كما حررناه في أسباب النزول وذلك بعض آية.
وأخرج ابن أشته في كتاب المصاحف عن عكرمة في قوله: {بِمَوَاقِعِ النُّجُومِ} قال: أنزل الله القرآن نجوما ثلاث آيات وأربع آيات وخمس آيات.
وقال النكزاوي في كتاب الوقف: كان القرآن ينزل مفرقا الآية والآيتين والثلاث والأربع وأكثر من ذلك.

(1/155)

وأخرجه ابن عساكر من طريق أبي نضرة قال كان أبو سعيد الخدري يعلمنا القرآن خمس آيات بالغداة وخمس آيات بالعشي ويخبر أن جبريل نزل بالقرآن خمس آيات خمس آيات.
وأما ما أخرجه البيهقي في الشعب من طريق أبي خلدة عن عمر قال: تعلموا القرآن خمس آيات خمس آيات فإن جبريل كان ينزل بالقرآن على النبي صلى الله عليه وسلم خمسا خمسا ومن طريق ضعيف عن علي قال: أنزل القرآن خمسا خمسا إلا سورة الأنعام ومن حفظ خمسا خمسا لم ينسه.
فالجواب أن معناه - إن صح - إلقاؤه إلى النبي صلى الله عليه وسلم بهذا القدر حتى يحفظه ثم يلقى إليه الباقي لا إنزاله بهذا القدر خاصة ويوضح ذلك ما أخرجه البيهقي أيضا عن خالد بن دينار قال: قال لنا أبو العالية: تعلموا القرآن خمس آيات خمس آيات فإن النبي صلى الله عليه وسلم كان يأخذه من جبريل خمسا خمسا.
المسألة الثانية: في كيفية الإنزال والوحي:
قال الأصفهاني في أوائل تفسيره: اتفق أهل السنة والجماعة على أن كلام الله منزل واختلفوا في معنى الإنزال فمنهم من قال: إظهار القراءة ومنهم من قال: إن الله تعالى ألهم كلامه جبريل وهو في السماء وهو عال من المكان وعلمه قراءته ثم جبريل أداه في الأرض وهو يهبط في المكان. وفي التنزيل طريقان أحدهما: أن النبي صلى الله عليه وسلم انخلع من صورة البشرية إلى صورة الملكية وأخذه من جبريل. والثاني: أن الملك انخلع إلى البشرية حتى يأخذه الرسول منه والأول أصعب الحالين. انتهى.

(1/156)

وقال الطيبي: لعل نزول القرآن على النبي صلى الله عليه وسلم أن يتلقفه الملك من الله تعالى تلقفا روحانيا أو يحفظه من اللوح المحفوظ فينزل به إلى الرسول ويلقيه عليه.
وقال القطب الرازي في حواشي الكشاف: الإنزال لغة بمعنى الإيواء وبمعنى تحريك الشيء من علو إلى أسفل وكلاهما لا يتحققان في الكلام فهو مستعمل فيه في معنى مجازي فمن قال القرآن معنى قائم بذات الله تعالى فإنزاله أن يوجد الكلمات والحروف الدالة على ذلك المعنى ويثبتها في اللوح المحفوظ ومن قال: القرآن هو الألفاظ فإنزاله مجرد إثباته في اللوح المحفوظ وهذا المعنى مناسب لكونه منقولا عن المعنيين اللغويين ويمكن أن يكون المراد بإنزاله إثباته في السماء الدنيا بعد الإثبات في اللوح المحفوظ وهذا مناسب للمعنى الثاني والمراد بإنزال الكتب على الرسل أن يتلقفها الملك من الله تلقفا روحيا أو يحفظها من اللوح المحفوظ وينزل بها فيلقيها عليهم. انتهى.
وقال غيره: في المنزل على النبي صلى الله عليه وسلم ثلاثة أقوال:
أحدها: أنه اللفظ والمعنى وأن جبريل حفظ القرآن من اللوح المحفوظ ونزل به. وذكر بعضهم أن أحرف القرآن في اللوح المحفوظ كل حرف منها بقدر جبل قاف وأن تحت كل حرف منها معان لا يحيط بها إلا الله.
والثاني: أن جبريل إنما نزل بالمعاني خاصة وأنه صلى الله عليه وسلم علم تلك المعاني وعبر عنها بلغة العرب وتمسك قائل هذا بظاهر قوله تعالى: {نَزَلَ بِهِ الرُّوحُ الأَمِينُ عَلَى قَلْبِكَ}

(1/157)

والثالث: أن جبريل ألقى إليه المعنى وأنه عبر بهذه الألفاظ بلغة العرب وأن أهل السماء يقرؤونه بالعربية ثم إنه نزل به كذلك بعد ذلك.
وقال البيهقي في معنى قوله تعالى: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} يريد والله أعلم إنا أسمعنا الملك وأفهمناه إياه وأنزلناه بما سمع فيكون الملك منتقلا به من علو إلى أسفل.
قال أبو شامة: هذا المعنى مطرد في جميع ألفاظ الإنزال المضافة إلى القرآن أو إلى شيء منه يحتاج إليه أهل السنة المعتقدون قدم القرآن وأنه صفة قائمة بذات الله تعالى.
قلت: ويؤيد أن جبريل تلقفه سماعا من الله تعالى ما أخرجه الطبراني من حديث النواس بن سمعان مرفوعا: إذا تكلم الله بالوحي أخذت السماء رجفة شديدة من خوف الله فإذا سمع بذلك أهل السماء صعقوا وخروا سجدا فيكون أولهم يرفع رأسه جبريل فيكلمه الله من وحيه بما أراد فينتهي به على الملائكة فكلما مر بسماء سأله أهلها ماذا قال ربنا ؟ قال: الحق. فينتهي به حيث أمر.
وأخرج ابن مردويه من حديث ابن مسعود رفعه إذا تكلم الله بالوحي سمع أهل السموات صلصلة كصلصلة السلسلة على الصفوان فيفزعون ويرون أنه من أمر الساعة وأصل الحديث في الصحيح.
وفي تفسير علي بن سهل النيسابوري: قال جماعة من العلماء: نزل القرآن جملة في ليلة القدر من اللوح المحفوظ إلى بيت يقال له بيت العزة فحفظه جبريل وغشي على أهل السموات من هيبة كلام الله فمر بهم جبريل وقد أفاقوا فقالوا: ماذا قال ربكم ؟ قالوا الحق - يعني القرآن،

(1/158)

- وهو معنى قوله: {حَتَّى إِذَا فُزِّعَ عَنْ قُلُوبِهِمْ} فأتى به جبريل إلى بيت العزة فأملاه على السفرة الكتبة يعني الملائكة وهو معنى قوله تعالى: {بِأَيْدِي سَفَرَةٍ كِرَامٍ بَرَرَةٍ} .
وقال الجويني: كلام الله المنزل قسمان: قسم قال الله لجبريل: قل للنبي الذي أنت مرسل إليه: إن الله يقول: افعل كذا وكذا وأمر بكذا وكذا ففهم جبريل ما قاله ربه ثم نزل على ذلك النبي صلى الله عليه وسلم وقال له ما قاله ربه ولم تكن العبارة تلك العبارة كما يقول الملك لمن يثق به: قل لفلان: يقول لك الملك: اجتهد في الخدمة واجمع جندك للقتال فإن قال الرسول: يقول الملك لا تتهاون في خدمتي ولا تترك الجند تتفرق وحثهم على المقاتلة لا ينسب إلى كذب ولا تقصير في أداء الرسالة. وقسم آخر قال الله لجبريل: اقرأ على النبي صلى الله عليه وسلم هذا الكتاب فنزل جبريل بكلمة من الله من غير تغيير كما يكتب الملك كتابا ويسلمه إلى أمين، ويقول اقرأه على فلان فهو لا يغير منه كلمة ولا حرفا. انتهى
قلت: القرآن هو القسم الثاني والقسم الأول هو السنة كما ورد أن جبريل كان ينزل بالسنة كما ينزل بالقرآن. ومن هنا جاز رواية السنة بالمعنى لأن جبريل أداه بالمعنى ولم تجز القراءة بالمعنى لأن جبريل أداه باللفظ ولم يبح له إيحاءه بالمعنى والسر في ذلك أن المقصود منه التعبد بلفظه والإعجاز به فلا يقدر أحد أن يأتي بلفظ يقوم مقامه. وإن تحت كل حرف منه معاني لا يحاط بها كثرة فلا يقدر أحد أن يأتي بدله بما يشتمل عليه والتخفيف على الأمة حيث جعل المنزل إليهم على قسمين:

(1/159)

قسم يروونه بلفظه الموحى به وقسم يروونه بالمعنى ولو جعل كله مما يروى باللفظ لشق أو بالمعنى لم يؤمن التبديل والتحريف فتأمل.
وقد رأيت عن السلف ما يعضد كلام الجويني.
وأخرج ابن أبي حاتم من طريق عقيل عن الزهري أنه سئل عن الوحي فقال: الوحي ما يوحي الله إلى نبي من الأنبياء فيثبته في قلبه فيتكلم به ويكتبه وهو كلام الله ومنه ما لا يتكلم به ولا يكتبه لأحد ولا يأمر بكتابته ولكنه يحدث به الناس حديثا ويبين لهم أن الله أمره أن يبينه للناس ويبلغهم إياه.
فصل
وقد ذكر العلماء للوحي كيفيات:
إحداها: أن يأتيه الملك في مثل صلصلة الجرس كما في الصحيح وفي مسند أحمد عن عبد الله بن عمر سألت النبي صلى الله عليه وسلم هل تحس بالوحي فقال أسمع صلاصل ثم أسكت عند ذلك فما من مرة يوحي إلي إلا ظننت أن نفسي تقبض. قال الخطابي: والمراد أنه صوت متدارك يسمعه ولا يبين له أول ما يسمعه حتى يفهمه بعد. وقيل: هو صوت خفق أجنحة الملك والحكمة في تقدمه أن يفرغ سمعه للوحي فلا يبقي فيه مكانا لغيره. وفي الصحيح أن هذه الحالة أشد حالات الوحي عليه وقيل: إنه إنما كان ينزل هكذا إذا نزلت آية وعيد وتهديد.

(1/160)

الثانية: أن ينفث في روعه الكلام نفثا كما قال صلى الله عليه وسلم: "إن روح القدس نفث في روعي ". أخرجه الحاكم. وهذا قد يرجع إلى الحالة الأولى أو التي بعدها بأن يأتيه في إحدى الكيفيتين وينفث في روعه.
الثالثة: أن يأتيه في صورة الرجل فيكلمه كما في الصحيح: "وأحيانا يتمثل لي الملك رجلا فيكلمني فأعي ما يقول " ، زاد أبو عوانة في صحيحه: "وهو أهونه علي".
الرابعة: أن يأتيه الملك في النوم وعد من هذا قوم سورة الكوثر وقد تقدم ما فيه.
الخامسة: أن يكلمه الله إما في اليقظة كما في ليلة الإسراء أو في النوم كما في حديث معاذ: "أتاني ربي فقال: فيم يختصم الملأ الأعلى.." الحديث.
وليس في القرآن من هذا النوع شيء فيما أعلم نعم يمكن أن يعد منه آخر سورة البقرة لما تقدم وبعض سورة الضحى وألم نشرح فقد أخرج ابن أبي حاتم من حديث عدي بن ثابت قال قال رسول الله صلى الله عليه وسلم: "سألت ربي مسألة وددت أني لم أكن سألته قلت: أي رب اتخذت إبراهيم خليلا وكلمت موسى تكليما فقال يا محمد ألم أجدك يتيما فآويت وضالا فهديت وعائلا فأغنيت وشرحت لك صدرك وحططت عنك وزرك ورفعت لك ذكرك فلا أذكر إلا ذكرت معي!" .
فائدة
أخرج الإمام أحمد في تاريخه من طريق داود بن أبي هند عن الشعبي قال: أنزل على النبي صلى الله عليه وسلم النبوة وهو ابن أربعين سنة فقرن بنبوته إسرافيل ثلاث سنين فكان يعلمه الكلمة والشيء ولم ينزل عليه

(1/161)

القرآن على لسانه فلما مضت ثلاث سنين قرن بنبوته جبريل فنزل عليه القرآن على لسانه عشرين سنة. قال ابن عساكر: والحكمة في توكيل إسرافيل أنه الموكل بالصور الذي فيه هلاك الخلق وقيام الساعة ونبوته مؤذنة بقرب الساعة وانقطاع الوحي كما وكل بذي القرنين ريافيل الذي يطوي الأرض وبخالد بن سنان مالك خازن النار.
وأخرج ابن أبي حاتم عن ابن سابط قال: "في أم الكتاب كل شيء هو كائن إلى يوم القيامة فوكل ثلاثة بحفظه إلى يوم القيامة من الملائكة فوكل جبريل بالكتب والوحي إلى الأنبياء وبالنصر عند الحروب وبالمهلكات إذا أراد الله أن يهلك قوما ووكل ميكائيل بالقطر والنبات ووكل ملك الموت بقبض الأنفس فإذا كان يوم القيامة عارضوا بين حفظهم وبين ما كان في أم الكتاب فيجدونه سواء ".
وأخرج أيضا عن عطاء بن السائب قال: أول ما يحاسب جبريل لأنه كان أمين الله على رسله.
فائدة ثانية
أخرج الحاكم والبيهقي عن زيد بن ثابت أن النبي صلى الله عليه وسلم قال: أنزل القرآن بالتفخيم كهيئته: {عُذْراً أَوْ نُذْراً} و: {الصَّدَفَيْنِ} و: {أَلا لَهُ الْخَلْقُ وَالأَمْرُ} وأشباه هذا. قلت: أخرجه ابن الأنباري في

(1/162)

كتاب الوقف والابتداء فبين أن المرفوع منه أنزل القرآن بالتفخيم فقط وأن الباقي مدرج من كلام عمار بن عبد الملك أحد رواة الحديث.
فائدة أخرى
أخرج ابن أبي حاتم عن سفيان الثوري قال لم ينزل وحي إلا بالعربية ثم ترجم كل نبي لقومه.
فائدة أخرى
أخرج ابن سعد عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا نزل عليه الوحي يغط في رأسه ويتربد وجهه أي يتغير لونه بالجريدة ويجد بردا في ثناياه ويعرق حتى يتحدر منه مثل الجمان.
المسألة الثالثة: في الأحرف السبعة التي نزل القرآن عليها.
قلت: ورد حديث: "نزل القرآن على سبعة أحرف " من رواية جمع من الصحابة: أبي بن كعب وأنس وحذيفة بن اليمان وزيد بن أرقم وسمرة بن جندب وسليمان بن صرد وابن عباس وابن مسعود وعبد الرحمن بن عوف وعثمان بن عفان وعمر بن الخطاب وعمرو بن أبي سلمة وعمرو بن العاص ومعاذ بن جبل وهشام بن حكيم وأبي بكرة وأبي جهم وأبي سعيد الخدري وأبي طلحة الأنصاري وأبي هريرة وأبي أيوب.
فهؤلاء أحد وعشرون صحابيا وقد نص أبو عبيد على تواتره.
وأخرج أبو يعلى في مسنده أن عثمان قال على المنبر أذكر الله رجلا،

(1/163)

سمع النبي صلى الله عليه وسلم قال: "إن القرآن أنزل على سبعة أحرف كلها شاف كاف " لما قام فقاموا حتى لم يحصوا فشهدوا بذلك فقال: وأنا أشهد معهم.
اختلاف الأقوال في نزول القرآن على سبعة أحرف
وسأسوق من رواتهم ما يحتاج إليه فأقول: اختلف في معنى هذا الحديث على نحو أربعين قولا:
أحدها: أنه من المشكل الذي لا يدرى معناه لأن الحرف يصدق لغة على حرف الهجاء وعلى الكلمة وعلى المعنى وعلى الجهة قاله ابن سعدان النحوي.
الثاني: أنه ليس المراد بالسبعة حقيقة العدد بل المراد التيسير والتسهيل والسعة ولفظ [ السبعة] يطلق على إرادة الكثرة في الآحاد كما يطلق السبعون في العشرات والسبعمائة في المئين ولا يراد العدد المعين. وإلى هذا جنح عياض ومن تبعه ويرده ما في حديث ابن عباس في الصحيحين أن رسول الله صلى الله عليه وسلم قال: "أقرأني جبريل على حرف فراجعته فلم أزل أستزيده ويزيدني حتى انتهى إلى سبعة أحرف " ،وفي حديث أبي عند مسلم: "إن ربي أرسل إلي أن أقرأ القرآن على حرف فرددت إليه: أن هون على أمتي فأرسل إلي: أن أقرأ على حرفين فرددت إليه: أن هون على أمتي: فأرسل إلي أن اقرأه على سبعة أحرف ".
وفي لفظ عنه عند النسائي: "إن جبريل وميكائيل أتياني فقعد جبريل عن يميني وميكائيل عن يساري فقال جبريل: اقرأ القرآن على حرف،

(1/164)

فقال ميكائيل: استزده... حتى بلغ سبعة أحرف:، وفي حديث أبي بكرة عنه: "فنظرت إلى ميكائيل فسكت فعلمت أنه قد انتهت العدة ". فهذا يدل على إرادة حقيقة العدد وانحصاره.
الثالث: أن المراد بها سبع قراءات وتعقب بأنه لا يوجد في القرآن كلمة تقرأ على سبعة أوجه إلاالقليل مثل: {وَعَبَدَ الطَّاغُوتَ} و، {فَلا تَقُلْ لَهُمَا أُفٍّ} .
الرابع: وأجيب بأن المراد أن كل كلمة تقرأ بوجه أو وجهين أو ثلاثة أو أكثر إلى سبعة ويشكل على هذا أن في الكلمات ما قرئ على أكثر وهذا يصلح أن يكون قولا رابعا.
الخامس: أن المراد بها الأوجه التي يقع فيها التغاير ذكره ابن قتيبة قال: فأولها ما يتغير حركته ولا يزول معناه وصورته مثل: {وَلا يُضَارَّ كَاتِبٌ} بالفتح والرفع وثانيها ما يتغير بالفعل مثل: {بَاعَدَ} و {بَاعِدْ} بلفظ الماضي والطلب وثالثها ما يتغير بالنقط مثل: {نُنْشِزُهَا} و {نَنْشُرُهَا} ورابعها ما يتغير بإبدال حرف قريب المخرج مثل: {طَلْحٍ مَّنْضُودٍ} و {طَلْعٍ} وخامسها ما يتغير بالتقديم والتأخير مثل: {وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ} و "سكرة الحق بالموت". وسادسها ما يتغير بزيادة

(1/165)

أو نقصان مثل: {وَمَا خَلَقَ الذَّكَرَ وَالْأُنْثَى} و" الذكر والأنثى "، وسابعها ما يتغير بإبدال كلمة بأخرى مثل: {كَالْعِهْنِ الْمَنْفُوشِ} و" كالصوف المنفوش ". وتعقب هذا قاسم بن ثابت بأن الرخصة وقعت وأكثرهم يومئذ لا يكتب ولا يعرف الرسم وإنما كانوا يعرفون الحروف ومخارجها. وأجيب بأنه لا يلزم من ذلك توهين ما قاله ابن قتيبة لاحتمال أن يكون الانحصار المذكور في ذلك وقع اتفاقا وإنما اطلع عليه بالاستقراء.
السادس: وقال أبو الفضل الرازي في اللوامح الكلام لا يخرج عن سبعة أوجه: في الاختلاف. الأول: اختلاف الأسماء من إفراد وتثنية وجمع وتذكير وتأنيث. الثاني: اختلاف تصريف الأفعال من ماض ومضارع وأمر. الثالث: وجوه الإعراب. الرابع: النقص والزيادة. الخامس: التقديم والتأخير. السادس: الإبدال. السابع: اختلاف اللغات كالفتح والإمالة، والترقيق والتفخيم، والإدغام والإظهار ونحو ذلك. وهذا هو القول السادس.
السابع: وقال بعضهم: المراد بها كيفية النطق بالتلاوة من إدغام وإظهار وتفخيم وترقيق وإمالة وإشباع ومد وقصر وتشديد وتخفيف وتليين وتحقيق. وهذا هو القول السابع.
الثامن: وقال ابن الجزري: قد تتبعت صحيح القراءة وشاذها وضعيفها ومنكرها فإذا هي يرجع اختلافها إلى سبعة أوجه لا يخرج عنها وذلك إما في الحركات بلا تغير في المعنى والصورة نحو: {بِالْبُخْلِ} بأربعة ويحسب بوجهين أو متغير في المعنى فقط نحو: {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ

(1/166)

كَلِمَاتٍ} وإما في الحروف بتغير المعنى لا الصورة نحو: {تَبْلُو} و: {تَتْلُو} أو عكس ذلك نحو: {الصِّرَاطَ} و: "السراط" أو بتغيرهما نحو: {وَامْضُوا} " واسعوا " وإما في التقديم والتأخير نحو: {فَيَقْتُلُونَ وَيُقْتَلُونَ} أو في الزيادة والنقصان نحو: {وَصَّى} و " أوصى " فهذه سبعة لا يخرج الاختلاف عنها قال: وأما نحو اختلاف الإظهار والإدغام والروم والإشمام والتحقيق والتسهيل والنقل والإبدال فهذا ليس من الاختلاف الذي يتنوع فيه اللفظ أو المعنى لأن هذه الصفات المتنوعة في أدائه لا تخرجه عن أن يكون لفظا واحدا. انتهى. وهذا هو القول الثامن.
ومن أمثلة التقديم والتأخير قراءة الجمهور: {كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ} ، وقرأ ابن مسعود: "على قلب كل متكبر".
التاسع: أن المراد سبعة أوجه من المعاني المتفقة بألفاظ مختلفة نحو أقبل وتعال وهلم وعجل وأسرع وإلى هذا ذهب سفيان بن عيينة وابن جرير وابن وهب وخلائق. ونسبه ابن عبد البر لأكثر العلماء ويدل له ما أخرجه أحمد والطبراني من حديث أبي بكرة " أن جبريل قال: يا محمد اقرأ القرآن على حرف قال ميكائيل: استزده... حتى بلغ سبعة أحرف، قال: كل شاف كاف ما لم تختم آية عذاب برحمة أو رحمة بعذاب نحو قولك: تعال وأقبل وهلم واذهب وأسرع وعجل ". هذا اللفظ رواية أحمد وإسناده جيد.

(1/167)

وأخرج أحمد والطبراني أيضا عن ابن مسعود نحوه وعند أبي داود عن أبي: "قلت: سميعا عليما عزيزا حكيما ما لم تخلط آية عذاب برحمة أو آية رحمة بعذاب ".
وعند أحمد من حديث أبي هريرة: "أنزل القرآن على سبعة آحرف عليما حكيما غفورا رحيما " وعنده أيضا من حديث عمر: "أن القرآن كله صواب ما لم تجعل مغفرة عذابا أو عذابا مغفرة " أسانيدها جياد.
قال ابن عبد البر: إنما أراد بهذا ضرب المثل للحروف التي نزل القرآن عليها إنها معان متفق مفهومها مختلف مسموعها لا يكون في شيء منها معنى وضده ولا وجه يخالف معنى وجه خلافا ينفيه ويضاده كالرحمة التي هي خلاف العذاب وضده. ثم أسند عن أبي بن كعب أنه كان يقرأ: {كُلَّمَا أَضَاءَ لَهُمْ مَشَوْا فِيهِ} " مروا فيه " " سعوا فيه " وكان ابن مسعود يقرأ: {لِلَّذِينَ آمَنُوا انْظُرُونَا} أمهلونا أخرونا.
قال الطحاوي: وإنما كان ذلك رخصة لما كان يتعسر على كثير منهم التلاوة بلفظ واحد لعدم علمهم بالكتابة والضبط وإتقان الحفظ ثم نسخ بزوال العذر وتيسر الكتابة والحفظ. وكذا قال ابن عبد البر والباقلاني وآخرون.
وفي فضائل أبي عبيد من طريق عون بن عبد الله أن ابن مسعود أقرأ رجلا: {إِنَّ شَجَرَتَ الزَّقُّومِ طَعَامُ الأَثِيمِ} فقال الرجل: "طعام اليتيم " فردها فلم يستقم بها لسانه فقال: أتسطيع أن تقول: طعام الفاجر ؟ قال: نعم، قال: فافعل.

(1/168)

العاشر: إن المراد سبع لغات وإلى هذا ذهب أبو عبيد وثعلب والأزهري وآخرون واختاره ابن عطية وصححه البيهقي في الشعب. وتعقب بأن لغات العرب أكثر من سبعة وأجيب بأن المراد أفصحها فجاء عن أبي صالح عن ابن عباس قال: نزل القرآن على سبع لغات منها خمس بلغة العجز من هوازن قال والعجز: سعد بن بكر وجشم بن بكر ونصر بن معاوية وثقيف وهؤلاء كلهم من هوازن ويقال لهم: عليا هوازن ولهذا قال أبو عمرو بن العلاء: أفصح العرب عليا هوازن وسفلى تميم - يعني بني دارم.
وأخرج أبو عبيد من وجه آخر عن ابن عباس قال: نزل القرآن بلغة الكعبيين: كعب قريش وكعب خزاعة قيل: وكيف ذاك ؟ قال: لأن الدار واحدة - يعني أن خزاعة كانوا جيران قريش فسهلت عليهم لغتهم.
وقال أبو حاتم السجستاني: نزل بلغة قريش وهذيل وتميم والأزد وربيعة وهوازن وسعد بن بكر واستنكر ذلك ابن قتيبة وقال: لم ينزل القرآن إلا بلغة قريش واحتج بقوله تعالى: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ} فعلى هذا تكون اللغات السبع في بطون قريش وبذلك جزم أبو علي الأهوازي.
وقال أبو عبيد: ليس المراد أن كل كلمة تقرأ على سبع لغات بل اللغات السبع مفرقة فيه فبعضه بلغة قريش وبعضه بلغة هذيل وبعضه بلغة هوازن وبعضه بلغة اليمن وغيرهم قال وبعض اللغات أسعد بها من بعض وأكثر نصيبا.
وقيل: نزل بلغة مضر خاصة لقول عمر: نزل القرآن بلغة مضر.

(1/169)

وعين بعضهم فيما حكاه ابن عبد البر السبع من مضر أنهم: هذيل وكنانة وقيس وضبة وتيم الرباب وأسد بن خزيمة وقريش فهذه قبائل مضر، تستوعب سبع لغات.
ونقل أبو شامة عن بعض الشيوخ أنه قال: أنزل القرآن أولا بلسان قريش ومن جاورهم من العرب الفصحاء ثم أبيح للعرب أن يقرؤوه بلغاتهم التي جرت عادتهم باستعمالها على اختلافهم في الألفاظ والإعراب ولم يكلف أحد منهم الانتقال عن لغته إلى لغة أخرى للمشقة ولما كان فيهم من الحمية ولطلب تسهيل فهم المراد.
وزاد غيره أن الإباحة المذكورة لم تقع بالتشهي بأن يغير كل أحد الكلمة بمرادفها في لغته بل المرعي في ذلك السماع من النبي صلى الله عليه وسلم.
واستشكل بعضهم هذا بأنه يلزم عليه أن جبريل كان يلفظ باللفظ الواحد سبع مرات!
وأجيب بأنه إنما يلزم هذا لو اجتمعت الأحرف السبعة في لفظ واحد ونحن قلنا كان جبريل يأتي في كل عرضة بحرف إلى أن تمت سبعة.
وبعد هذا كله رد هذا القول بأن عمر بن الخطاب وهشام بن حكيم كلاهما قرشي من لغة واحدة وقبيلة واحدة وقد اختلفت قراءتهما ومحال أن ينكر عليه عمر لغته فدل على أن المراد بالأحرف السبعة غير اللغات.
الحادي عشر: أن المراد سبعة أصناف والأحاديث السابقة ترده والقائلون به اختلفوا في تعيين السبعة. فقيل: أمر ونهي وحلال وحرام ومحكم ومتشابه وأمثال واحتجوا بما أخرجه الحاكم والبيهقي عن ابن مسعود عن النبي صلى الله عليه وسلم، قال: "كان الكتاب الأول ينزل من باب واحد

(1/170)

على حرف واحد ونزل القرآن من سبعة أبواب على سبعة أحرف زاجر وآمر وحلال وحرام ومحكم ومتشابه وأمثال..." الحديث.
وقد أجاب عنه قوم بأنه ليس المراد بالأحرف السبعة التي تقدم ذكرها في الأحاديث الأخرى لأن سياق تلك الأحاديث يأبى حملها على هذا بل هي ظاهرة في أن المراد أن الكلمة تقرأ على وجهين وثلاثة إلى سبعة تيسيرا وتهوينا والشيء الواحد لا يكون حلالا وحراما في آية واحدة.
قال البيهقي: المراد بالسبعة الأحرف هنا الأنواع التي نزل عليها والمراد بها في تلك الأحاديث اللغات التي يقرأ بها. وقال غيره: من أول الأحرف السبعة بهذا فهو فاسد لأنه محال أن يكون الحرف منها حراما لا ما سواه أو حلالا لا ما سواه ولأنه لا يجوز أن يكون القرآن يقرأ على أنه حلال كله أو حرام كله أو أمثال كله.
وقال ابن عطية: هذا القول ضعيف لأن الإجماع على أن التوسعة لم تقع في تحريم حلال ولا تحليل حرام ولا في تغيير شيء من المعاني المذكورة.
وقال الماوردي: هذا القول خطأ لأنه صلى الله عليه وسلم أشار إلى جواز القراءة بكل واحد من الحروف وإبدال حرف بحرف وقد أجمع المسلمون على تحريم إبدال آية أمثال بآية أحكام.
وقال أبو علي الأهوازي وأبو العلاء الهمذاني: قوله في الحديث: "زاجر وآمر " الخ. استئناف كلام آخر أي هو زاجر أي القرآن ولم يرد به تفسير الأحرف السبعة وإنما توهم ذلك من جهة الاتفاق في العدد ويؤيده أن في بعض طرقه زجرا وأمرا - بالنصب - أي نزل على هذه الصفة في الأبواب السبعة.

(1/171)

وقال أبو شامة: يحتمل أن يكون التفسير المذكور للأبواب لا للأحرف أي هي سبعة أبواب من أبواب الكلام وأقسامه أي أنزله الله على هذه الأصناف لم يقتصر منها على صنف واحد كغيره من الكتب.
الثاني عشر: وقيل: المراد بها المطلق والمقيد والعام والخاص والنص والمؤول والناسخ والمنسوخ والمجمل والمفسر والاستثناء وأقسامه حكاه شيذلة عن الفقهاء وهذا هو القول الثاني عشر.
الثالث عشر: وقيل: المراد بها الحذف والصلة والتقديم والتأخير والاستعارة والتكرار والكناية والحقيقة والمجاز والمجمل والمفسر والظاهر والغريب حكاه عن أهل اللغة وهذا هو القول الثالث عشر.
الرابع عشر: وقيل: المراد بها التذكير والتأنيث والشرط والجزاء والتصريف والإعراب والأقسام وجوابها والجمع والإفراد والتصغير والتعظيم واختلاف الأدوات حكاه عن النحاة وهذا هو الرابع عشر.
الخامس عشر: وقيل: المراد بها سبعة أنواع من المعاملات الزهد والقناعة مع اليقين والجزم والخدمة مع الحياء والكرم والفتوة مع الفقر والمجاهدة والمراقبة مع الخوف والرجاء والتضرع والاستغفار مع الرضا والشكر والصبر مع المحاسبة والمحبة والشوق مع المشاهدة. حكاه عن الصوفية وهذا هو الخامس عشر.
السادس عشر: إن المراد بها سبعة علوم: علم الإنشاء والإيجاد وعلم التوحيد والتنزيه وعلم صفات الذات وعلم صفات الفعل وعلم العفو والعذاب وعلم الحشر والحساب وعلم النبوات.

(1/172)

وقال ابن حجر: ذكر القرطبي عن ابن حبان أنه بلغ الاختلاف في الأحرف السبعة إلى خمسة وثلاثين قولا ولم يذكر القرطبي منها سوى خمسة ولم أقف على كلام ابن حبان في هذا بعد تتبعي مظانه.
قلت: قد حكاه ابن النقيب في مقدمة تفسيره عنه بواسطة الشرف المزني المرسي فقال: قال ابن حبان. اختلف أهل العلم في معنى الأحرف السبعة على خمسة وثلاثين قولا.
فمنهم من قال: هي زجر وأمر وحلال وحرام ومحكم ومتشابه وأمثال.
الثاني: حلال وحرام وأمر ونهي وزجر وخبر ما هو كائن بعد وأمثال.
الثالث: وعد ووعيد وحلال وحرام ومواعظ وأمثال واحتجاج.
الرابع: أمر ونهي وبشارة ونذارة وأخبار وأمثال.
الخامس: محكم ومتشابه وناسخ ومنسوخ وخصوص وعموم وقصص.
السادس: أمر وزجر وترغيب وترهيب وجدل وقصص ومثل.
السابع: أمر ونهي وحد وعلم وسر وظهر وبطن.
الثامن: ناسخ ومنسوخ ووعد ووعيد ورغم وتأديب وإنذار.
التاسع: حلال وحرام وافتتاح وأخبار وفضائل وعقوبات.
العاشر: أوامر وزواجر وأمثال وأنباء وعتب ووعظ وقصص.
الحادي عشر: حلال وحرام وأمثال ومنصوص وقصص وإباحات.
الثاني عشر: ظهر وبطن وفرض وندب وخصوص وعموم وأمثال.

(1/173)

لثالث عشر: أمر ونهي ووعد ووعيد وإباحة وإرشاد واعتبار.
الرابع عشر: مقدم ومؤخر وفرائض وحدود ومواعظ ومتشابه وأمثال.
الخامس عشر: مفسر ومجمل ومقضي وندب وحتم وأمثال.
السادس عشر: أمر حتم وأمر ندب ونهي حتم ونهي ندب وأخبار وإباحات.
السابع عشر: أمر فرض ونهي حتم وأمر ندب ونهي مرشد ووعد ووعيد وقصص.
الثامن عشر: سبع جهات لا يتعداها الكلام لفظ خاص أريد به الخاص ولفظ عام أريد به العام ولفظ عام أريد به الخاص ولفظ خاص أريد به العام ولفظ ييستغنى بتنزيله عن تأويله ولفظ لا يعلم فقهه إلا العلماء ولفظ لا يعلم معناه إلا الراسخون.
التاسع عشر: إظهار الربوبية وإثبات الوحدانية وتعظيم الألوهية والتعبد لله ومجانبة الإشراك والترغيب في الثواب والترهيب من العقاب.
العشرون سبع لغات منها خمس من هوازن واثنتان لسائر العرب.
الحادي والعشرون: سبع لغات متفرقة لجميع العرب كل حرف منها لقبيلة مشهورة.
الثاني والعشرون: سبع لغات أربع لعجز هوازن سعد بن بكر وجشم بن بكر ونصر بن معاوية وثلاث لقريش.
الثالث والعشرون: سبع لغات لغة قريش ولغة لليمن ولغة لجرهم ولغة لهوازن ولغة لقضاعة ولغة لتميم ولغة لطيء.
الرابع والعشرون: لغة الكعبيين كعب بن عمرو كعب بن لؤي ولهما سبع لغات.

(1/174)

الخامس والعشرون: اللغات المختلفة لأحياء العرب في معنى واحد مثل هلم وهات وتعال وأقبل.
السادس والعشرون: سبع قراءات لسبعة من الصحابة أبي بكر وعمر وعثمان وعلي وابن مسعود وابن عباس وأبي بن كعب رضي الله تعالى عنهم.
السابع والعشرون: همز وإمالة وفتح وكسر وتفخيم ومد وقصر.
الثامن والعشرون: تصريف ومصادر وعروض وغريب وسجع ولغات مختلفة كلها في شيء واحد.
التاسع والعشرون: كلمة واحدة تعرب بسبعة أوجه حتى يكون المعنى واحدا وإن اختلف اللفظ فيه.
الثلاثون: أمهات الهجاء الألف والباء والجيم والدال والراء والسين والعين لأن عليها تدور جوامع كلام العرب.
الحادي والثلاثون: أنها في أسماء الرب مثل الغفور الرحيم السميع البصير العليم الحكيم.
الثاني والثلاثون: هي آية في صفات الذات آية تفسيرها في آية أخرى وآية بيانها في السنة الصحيحة وآية في قصة الأنبياء والرسل وآية في خلق الأشياء وآية في وصف الجنة وآية في وصف النار.
الثالث والثلاثون: آية في وصف الصانع وآية في إثبات الوحدانية له وآية في إثبات صفاته وآية في إثبات رسله وآية في إثبات كتبه وآية في إثبات الإسلام وآية في نفي الكفر.

(1/175)

الرابع والثلاثون: سبع جهات من صفات الذات لله التي لا يقع عليها التكييف.
الخامس والثلاثون: الإيمان بالله ومباينة الشرك وإثبات الأوامر ومجانبة الزواجر والثبات على الإيمان وتحريم ما حرم الله وطاعة رسوله.
قال ابن حبان: فهذه خمسة وثلاثون قولا لأهل العلم واللغة في معنى إنزال القرآن على سبعة أحرف وهي أقاويل يشبه بعضها بعضا وكلها محتملة وتحتمل غيرها.
وقال المرسي: هذه الوجوه أكثرها متداخلة ولا أدري مستندها ولا عمن نقلت ولا أدري لم خص كل واحد منهم هذه الأحرف السبعة بما ذكر مع أن كلها موجودة في القرآن فلا أدري معنى التخصيص ! وفيها أشياء لا أفهم معناها على الحقيقة وأكثرها يعارضه حديث عمر مع هشام بن حكيم الذي في الصحيح فإنهما لم يختلفا في تفسيره ولا أحكامه إنما اختلفا في قراءة حروفه وقد ظن كثير من العوام أن المراد بها القراءات السبعة وهو جهل قبيح.
تنبيه
اختلف: هل المصاحف العثمانية مشتملة على جميع الأحرف السبعة ؟ فذهب جماعات من الفقهاء والقراء والمتكلمين إلى ذلك وبنوا عليه أنه لا يجوز على الأمة أن تهمل نقل شيء منها وقد أجمع الصحابة على نقل المصاحف العثمانية من الصحف التي كتبها أبو بكر وأجمعوا على ترك ما سوى ذلك.
وذهب جماهير العلماء من السلف والخلف وأئمة المسلمين إلى أنها مشتملة

(1/176)

على ما يحتمل رسمها من الأحرف السبعة فقط جامعة للعرضة الأخيرة التي عرضها النبي صلى الله عليه وسلم على جبريل متضمنة لها لم تترك حرفا منها.
قال ابن الجزري: وهذا هو الذي يظهر صوابه.
ويجاب عن الأول بما ذكره ابن جرير أن القراءة على الأحرف السبعة لم تكن واجبة على الأمة وإنما كان جائزا لهم ومرخصا لهم فيه فلما رأى الصحابة أن الأمة تفترق وتختلف إذا لم يجتمعوا على حرف واحد اجتمعوا على ذلك اجتماعا شائعا وهم معصومون من الضلالة ولم يكن في ذلك ترك واجب ولا فعل حرام ولا شك أن القرآن نسخ منه في العرضة الأخيرة وغير فاتفق الصحابة على أن كتبوا ما تحققوا أنه قرآن مستقر في العرضة الأخيرة وتركوا ما سوى ذلك.
أخرج ابن أشته في المصاحف وابن أبي شيبة في فضائله من طريق ابن سيرين عن عبيدة السلماني قال: القراءة التي عرضت على النبي صلى الله عليه وسلم في العام الذي قبض فيه هي القراءة التي يقرؤها الناس اليوم.
وأخرج ابن أشته عن ابن سيرين قال: كان جبريل يعارض النبي صلى الله عليه وسلم كل سنة في شهر رمضان [ مرة]، فلما كان العام الذي قبض فيه عارضه مرتين فيرون أن تكون قراءتنا هذه على العرضة الأخيرة.
وقال البغوي في شرح السنة: يقال إن زيد بن ثابت شهد العرضة الأخيرة التي بين فيها ما نسخ وما بقي وكتبها لرسول الله صلى الله عليه وسلم وقرأها عليه وكان يقرئ الناس بها حتى مات ولذلك اعتمده أبو بكر وعمر في جمعه وولاه عثمان كتب المصاحف.

(1/177)

النوع السابع عشر: في معرفة أسمائه وأسماء سوره
قال الجاحظ: سمى الله كتابه اسما مخالفا لما سمى العرب كلامهم على الجملة والتفصيل. سمى جملته قرآنا كما سموا ديوانا وبعضه سورة كقصيدة وبعضها آية كالبيت وآخرها فاصلة كقافية.
وقال أبو المعالي عزيزي بن عبد الملك المعروف بشيذلة في كتاب البرهان: اعلم أن الله سمى القرآن بخمسة وخمسين اسما:
سماه كتابا ومبينا في قوله: {حم وَالْكِتَابِ الْمُبِينِ} .
وقرآنا وكريما: {إِنَّهُ لَقُرْآنٌ كَرِيمٌ} .
وكلاما: {حَتَّى يَسْمَعَ كَلامَ اللَّهِ} .
ونورا: {وَأَنْزَلْنَا إِلَيْكُمْ نُوراً مُبِيناً} .
وهدى ورحمة: {وَهُدىً وَرَحْمَةٌ لِلْمُؤْمِنِينَ} .
وفرقانا: {نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ} .
وشفاء: {وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاءٌ} .
وموعظة: {يَا أَيُّهَا النَّاسُ قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ} .

(1/178)

وذكرا ومباركا: {وَهَذَا ذِكْرٌ مُبَارَكٌ أَنْزَلْنَاهُ} .
وعليا: {وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ} .
وحكمة: {حِكْمَةٌ بَالِغَةٌ} .
وحكيما: {لْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ} .
ومهيمنا: {مُصَدِّقاً لِمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِناً} .
وحبلا: {وَاعْتَصِمُوا بِحَبْلِ اللَّهِ} .
وصراطا مستقيما: {وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيماً} .
وقيما: {قَيِّماً لِيُنْذِرَ بَأْساً شَدِيداً} .
وقولا وفصلا: {إِنَّهُ لَقَوْلٌ فَصْلٌ} .
ونبأ عظيما: {عَمَّ يَتَسَاءَلُونَ عَنِ النَّبَأِ الْعَظِيمِ} .
وأحسن الحديث ومتشابها ومثاني: {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَاباً مُتَشَابِهاً مَثَانِيَ} .
وتنزيلا: {وَإِنَّهُ لَتَنْزِيلُ رَبِّ الْعَالَمِينَ} .
وروحا: {أَوْحَيْنَا إِلَيْكَ رُوحاً مِنْ أَمْرِنَا} .
ووحيا: {إِنَّمَا أُنْذِرُكُمْ بِالْوَحْيِ} .

(1/179)

وعربيا: {قُرْآناً عَرَبِيّاً} .
وبصائر: {هَذَا بَصَائِرُ} .
وبيانا: {هَذَا بَيَانٌ لِلنَّاسِ} .
وعلما: {مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ} .
وحقا: {إِنَّ هَذَا لَهُوَ الْقَصَصُ الْحَقُّ} .
وهديا {إِنَّ هَذَا الْقُرْآنَ يَهْدِي}
وعجبا: {قُرْآناً عَجَباً} .
وتذكرة: {وَإِنَّهُ لَتَذْكِرَةٌ} .
والعروة الوثقى: {فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى} .
وصدقا: {وَالَّذِي جَاءَ بِالصِّدْقِ} .
وعدلا: {وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقاً وَعَدْلاً} .
وأمرا: {ذَلِكَ أَمْرُ اللَّهِ أَنْزَلَهُ إِلَيْكُمْ} .
ومناديا: {سَمِعْنَا مُنَادِياً يُنَادِي لِلْإِيمَانِ} .
وبشرى: {هُدىً وَبُشْرَى} .
ومجيدا: {بَلْ هُوَ قُرْآنٌ مَجِيدٌ} .

(1/180)

وزبورا: {وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ} .
وبشيرا ونذيرا: {كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآناً عَرَبِيّاً لِقَوْمٍ يَعْلَمُونَ بَشِيراً وَنَذِيراً} .
وعزيزا: {وَإِنَّهُ لَكِتَابٌ عَزِيزٌ} .
وبلاغا: {هَذَا بَلاغٌ لِلنَّاسِ} .
وقصصا: {أَحْسَنَ الْقَصَصِ} .
وسماه أربعة أسماء في آيتين واحدة: {فِي صُحُفٍ مُكَرَّمَةٍ مَرْفُوعَةٍ مُطَهَّرَةٍ} انتهى.
فأما تسميته كتابا فلجمعه أنواع العلوم والقصص والأخبار على أبلغ وجه والكتاب لغة الجمع.
والمبين لأنه أبان أي أظهر الحق من الباطل.
وأما القرآن فاختلف فيه فقال جماعة: هو اسم علم غير مشتق خاص بكلام الله فهو غير مهموز وبه قرأ ابن كثير وهو مروي عن الشافعي أخرج البيهقي والخطيب وغيرهما عنه أنه كان يهمز قرأت ولا يهمز القرآن ويقول: القرآن اسم وليس بمهموز ولم يؤخذ من قرأت ولكنه اسم لكتاب الله مثل التوراة والإنجيل.

(1/181)

وقال قوم منهم الأشعري: هو مشتق من قرنت الشيء بالشيء إذا ضممت أحدهما إلى الآخر وسمي به لقران السور والآيات والحروف فيه.
وقال الفراء: هو مشتق من القرائن لأن الآيات منه يصدق بعضها بعضا ويشابه بعضها بعضا وهي قرائن وعلى القولين هو بلا همز أيضا ونونه أصلية.
وقال الزجاج: هذا القول سهو والصحيح أن ترك الهمزة فيه من باب التخفيف ونقل حركة الهمزة إلى الساكن قبلها.
واختلف القائلون بأنه مهموز فقال قوم منهم اللحياني هو مصدر لقرأت كالرجحان والغفران سمي به الكتاب المقروء من باب تسمية المفعول بالمصدر.
وقال آخرون منهم الزجاج: هو وصف على فعلان مشتق من القرء بمعنى الجمع ومنه قرأت الماء في الحوض أي جمعته.
قال أبو عبيدة: وسمي بذلك لأنه جمع السور بعضها إلى بعض.
وقال الراغب: لا يقال لكل جمع قرآن ولا لجمع كل كلام قرآن قال وإنما سمي قرآنا لكونه جمع ثمرات الكتب السالفة المنزلة.
وقيل: لأنه جمع أنواع العلوم كلها.
وحكى قطرب قولا: إنه إنما سمي قرآنا لأن القارئ يظهره ويبينه من فيه أخذا من قول العرب: ما قرأت الناقة سلا قط أي ما رمت بولد أي ما أسقطت ولدا أي ما حملت قط والقرآن يلفظه القارئ من فيه ويلقيه فسمي قرآنا.
قلت: والمختار عندي في هذه المسألة ما نص عليه الشافعي.

(1/182)

وأما الكلام: فمشتق من الكلم بمعنى التأثير لأنه يؤثر في ذهن السامع فائدة لم تكن عنده.
وأما النور: فلأنه يدرك به غوامض الحلال والحرام.
وأما الهدى، فلأن فيه الدلالة على الحق وهو من باب إطلاق المصدر على الفاعل مبالغة.
وأما الفرقان، فلأنه فرق بين الحق والباطل وجهه بذلك مجاهد كما أخرجه ابن أبي حاتم.
وأما الشفاء، فلأنه يشفي من الأمراض القلبية كالكفر والجهل والغل والبدنية أيضا.
وأما الذكر فلما فيه من المواعظ وأخبار الأمم الماضية والذكر أيضا الشرف قال تعالى: {وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ} ، أي شرف لأنه بلغتهم.
وأما الحكمة، فلأنه نزل على القانون المعتبر من وضع كل شيء في محله أو لأنه مشتمل على الحكمة.
وأما الحكيم، فلأنه أحكمت آياته بعجيب النظم وبديع المعاني وأحكمت عن تطرق التبديل والتحريف والاختلاف والتباين.
وأما المهيمن، فلأنه شاهد على جميع الكتب والأمم السالفة.
وأما الحبل، فلأنه من تمسك به وصل إلى الجنة أو الهدى والحبل السبب.
وأما الصراط المستقيم، فلأنه طريق إلى الجنة قويم لا عوج فيه.

(1/183)

وأما المثاني،فلأن فيه بيان قصص الأمم الماضية فهو ثان لما تقدمه. وقيل: لتكرر القصص والمواعظ فيه وقيل: لأنه نزل مرة بالمعنى ومرة باللفظ والمعنى كقوله: {إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى} حكاه الرماني في عجائبه.
وأما المتشابه، فلأنه يشبه بعضه بعضا في الحسن والصدق.
وأما الروح، فلأنه تحيا به القلوب والأنفس.
وأما المجيد، فلشرفه.
وأما العزيز، فلأنه يعز على من يروم معارضته.
وأما البلاغ، فلأنه أبلغ به الناس ما أمروا به ونهوا عنه أو لأن فيه بلاغة وكفاية عن غيره.
قال السلفي في بعض أجزائه: سمعت أبا الكرم النحوي يقول: سمعت أبا القاسم التنوخي يقول: سمعت أبا الحسن الرماني وسئل: كل كتاب له ترجمة فما ترجمة كتاب الله ؟ فقال: {هَذَا بَلاغٌ لِلنَّاسِ وَلِيُنْذَرُوا بِهِ} .
وذكر أبو شامة وغيره في قوله تعالى: {وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى} أنه القرآن.
فائدة
حكى المظفري في تاريخه قال: لما جمع أبو بكر القرآن قال: سموه فقال بعضهم: سموه إنجيلا فكرهوه وقال بعضهم: سموه سفرا فكرهوه من يهود. فقال ابن مسعود: رأيت بالحبشة كتابا يدعونه المصحف فسموه به.

(1/184)

قلت: أخرج ابن أشته في كتاب المصاحف من طريق موسى بن عقبة عن ابن شهاب قال: لما جمعوا القرآن فكتبوه في الورق قال: أبو بكر إلتمسوا له إسما فقال بعضهم السفر وقال بعضهم: المصحف فإن الحبشة يسمونه المصحف وكان أبو بكر أول من جمع كتاب الله وسماه المصحف ثم أورده من طريق آخر عن ابن بريدة وسيأتي في النوع الذي يلي هذا.
فائدة ثانية
أخرج ابن الضريس وغيره عن كعب قال: في التوراة: "يا محمد إني منزل عليك توراة حديثة تفتح أعينا عميا وآذانا صما وقلوبا غلفا "
وأخرج ابن أبي حاتم عن قتادة قال: لما أخذ موسى الألواح قال: يا رب إني أجد في الألواح أمة أناجيلهم في قلوبهم فاجعلهم أمتي قال: تلك أمة أحمد.
ففي هذين الأثرين تسمية القرآن توراة وإنجيلا ومع هذا لا يجوز الآن أن يطلق عليه ذلك وهذا كما سميت التوراة فرقانا في قوله: {وَإِذْ آتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ} وسمى الزبور قرآنا في قوله: "خفف على داود القرآن ".

(1/185)

فصل في أسماء السور
قال القتبي: السورة تهمز ولا تهمز فمن همزها جعلها من أسأرت أي أفضلت من السؤر وهو ما بقي من الشراب في الإناء كأنها قطعة من القرآن ومن لم يهمزها جعلها من المعنى المتقدم وسهل همزها.
ومنهم من يشبهها بسور البناء، أي القطعة منه أي منزلة بعد منزلة وقيل من سور المدينة لإحاطتها بآياتها واجتماعها كاجتماع البيوت بالسور ومنه السوار لإحاطته بالساعد.
وقيل: لارتفاعها لأنها كلام الله والسورة المنزلة الرفيعة قال النابغة:
ألم تر أن الله أعطاك سورة
ترى كل ملك حولها يتذبذب
وقيل: لتركيب بعضها على بعض من التسور بمعنى التصاعد والتركب ومنه: {إِذْ تَسَوَّرُوا الْمِحْرَابَ} .
وقال الجعبري: حد السورة قرآن يشتمل على آي ذي فاتحة وخاتمة وأقلها ثلاث آيات.
وقال غيره: السورة الطائفة المترجمة توقيفا أي المسماة باسم خاص بتوقيف من النبي صلى الله عليه وسلم.
وقد ثبت جميع أسماء السور بالتوقيف من الأحاديث والآثار ولولا خشية الإطالة لبينت ذلك.

(1/186)

ومما يدل لذلك ما أخرجه ابن أبي حاتم عن عكرمة، قال: كان المشركون يقولون: سورة البقرة وسورة العنكبوت يستهزئون بها فنزل: {إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئينَ} .
وقد كره بعضهم أن يقال: سورة كذا لما رواه الطبراني والبيهقي عن أنس مرفوعا: "لا تقولوا سورة البقرة ولا سورة آل عمران ولا سورة النساء وكذا القرآن كله ولكن قولوا السورة التي تذكر فيها البقرة والتي يذكر فيها آل عمران وكذا القرآن كله ".وإسناده ضعيف بل ادعى ابن الجوزي أنه موضوع.
وقال البيهقي: إنما يعرف موقوفا على ابن عمر ثم أخرجه عنه بسند صحيح وقد صح إطلاق سورة البقرة وغيرها عنه صلى الله عليه وسلم.
وفي الصحيح عن ابن مسعود أنه قال: هذا مقام الذي أنزلت عليه سورة البقرة ومن ثم لم يكرهه الجمهور.
فصل
قد يكون للسورة اسم واحد وهو كثير وقد يكون لها اسمان فأكثر من ذلك:
الفاتحة: وقد وقفت لها على نيف وعشرين اسما وذلك يدل على شرفها فإن كثرة الأسماء دالة على شرف المسمى.
أحدها: فاتحة الكتاب أخرج ابن جرير من طريق ابن أبي ذئب عن المقبري عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال:

(1/187)

" هي أم القرآن وهي فاتحة الكتاب وهي السبع المثاني" وسميت بذلك لأنه يفتتح بها في المصاحف وفي التعليم وفي القراءة في الصلاة وقيل: لأنها أول سورة نزلت وقيل: لأنها أول سورة كتبت في اللوح المحفوظ.
حكاه المرسي وقال: إنه يحتاج إلى نقل وقيل: لأن الحمد فاتحة كل كلام وقيل: لأنها فاتحة كل كتاب. حكاه المرسي ورده بأن لذي افتتح به كل كتاب هو الحمد فقط لا جميع السورة وبأن الظاهر أن المراد بالكتاب القرآن لا جنس الكتاب. قال: لأنه قد روي من أسمائها فاتحة القرآن فيكون المراد بالكتاب والقرآن واحدا.
ثانيها: فاتحة القرآن كما أشار إليه المرسي.
وثالثها، ورابعها: أم الكتاب وأم القرآن وقد كره ابن سيرين أن تسمى أم الكتاب وكره الحسن أن تسمى أم القرآن ووافقهما بقي بن مخلد لأن أم الكتاب هو اللوح المحفوظ قال تعالى: {وَعِنْدَهُ أُمُّ الْكِتَابِ} ،{وَإِنَّهُ فِي أُمِّ الْكِتَابِ} وآيات الحلال والحرام قال تعالى: {آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ} ، قال المرسي وقد روي حديث لا يصح: "لا يقولن أحدكم أم الكتاب وليقل فاتحة الكتاب ".
قلت: هذا لا أصل له في شيء من كتب الحديث وإنما أخرجه أبن الضريس بهذا اللفظ عن ابن سيرين فالتبس على المرسي وقد ثبت في الأحاديث الصحيحة تسميتها بذلك فأخرج الدار قطني وصححه من حديث أبي هريرة مرفوعا: "إذا قرأتم الحمد فاقرؤوا بسم الله الرحمن الرحيم إنها أم القرآن وأم الكتاب والسبع المثاني ".

(1/188)

واختلف لم سميت بذلك فقيل: لأنها يبدأ بكتابتها في المصاحف وبقراءتها في الصلاة قبل السورة قاله أبو عبيدة في مجازه وجزم به البخاري في صحيحه واستشكل بأن ذلك يناسب تسميتها فاتحة الكتاب لا أم الكتاب وأجيب بأن ذلك بالنظر إلى أن الأم مبتدأ الولد قال الماوردي: سميت بذلك لتقدمها وتأخر ما سواها تبعا لها لأنها أمته أي تقدمته ولهذا يقال لراية الحرب أم لتقدمها وإتباع الجيش لها. ويقال لما مضى من سني الإنسان أم لتقدمها ولمكة أم القرى لتقدمها على سائر القرى. وقيل: أم الشيء أصله وهي أصل القرآن لانطوائها على جميع أغراض القرآن وما فيه من العلوم والحكم كما سيأتي تقريره في النوع الثالث والسبعين.
وقيل: سميت بذلك لأنها أفضل السور كما يقال لرئيس القوم: أم القوم.
وقيل: لأن حرمتها كحرمة القرآن كله. وقيل: لأن مفزع أهل الإيمان إليها كما يقال للراية أم لأن مفزع العسكر إليها. وقيل: لأنها محكمة والمحكمات أم الكتاب.
خامسها: القرآن العظيم، روى أحمد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لأم القرآن: "هي أم القرآن وهي السبع المثاني وهي القرآن العظيم " ، وسميت بذلك لاشتمالها على المعاني التي في القرآن.
سادسها: السبع المثاني، ورد تسميتها بذلك في الحديث المذكور وأحاديث كثيرة أما تسميتها سبعا فلأنها سبع آيات أخرج الدارقطني ذلك عن علي. وقيل: فيها سبعة آداب في كل آية أدب وفيه بعد. وقيل: لأنها خلت من سبعة أحرف الثاء والجيم والخاء والزاي والشين والظاء والفاء قال المرسي: وهذا أضعف مما قبله لأن الشيء إنما يسمى بشيء وجد

(1/189)

فيه لا بشيء فقد منه. وأما المثاني: فيحتمل أن يكون مشتقا من الثناء لما فيها من الثناء على الله تعالى ويحتمل أن يكون من الثنيا لأن الله استثناها لهذه الأمة ويحتمل أن يكون من التثنية قيل لأنها تثنى في كل ركعة، ويقويه ما أخرجه ابن جرير بسند حسن عن عمر قال: السبع المثاني فاتحة الكتاب تثنى في كل ركعة. وقيل: لأنها تثنى بسورة أخرى وقيل: لأنها نزلت مرتين وقيل: لأنها على قسمين ثناء ودعاء وقيل: لأنها كلما قرأ العبد منها آية ثناه الله بالإخبار عن فعله كما في الحديث وقيل: لأنها اجتمع فيها فصاحة المباني وبلاغة المعاني وقيل: غير ذلك.
سابعها: الوافية، كان سفيان بن عيينة يسميها به لأنها وافية بما في القرآن من المعاني قاله في الكشاف. وقال الثعلبي: لأنها لا تقبل التصنيف فإن كل سورة من القرآن لو قرئ نصفها في كل ركعة والنصف الثاني في أخرى لجاز بخلافها. وقال المرسي: لأنها جمعت بين ما لله وبين ما للعبد.
ثامنها: الكنز،لما تقدم في أم القرآن قاله في الكشاف وورد تسميتها بذلك في حديث أنس السابق في النوع الرابع عشر.
تاسعها: الكافية، لأنها تكفي في الصلاة عن غيرها ولا يكفي عنها غيرها.
عاشرها: الأساس، لأنها أصل القرآن وأول سورة فيه.
حادي عشرها: النور.
ثاني عشرها وثالث عشرها: سورة الحمد وسورة الشكر.
رابع عشرها وخامس عشرها: سورة الحمد الأولى وسورة الحمد القصري.

(1/190)

سادس عشرها وسابع عشرها وثامن عشرها: الرقية والشفاء والشافية للأحاديث الآتية في نوع الخواص.
تاسع عشرها: سورة الصلاة لتوقف الصلاة عليها.
العشرون: وقيل إن من أسمائها الصلاة أيضا لحديث قسمت الصلاة بيني وبين عبدي نصفين أي السورة قال المرسي لأنها من لوازمها فهو من باب تسمية الشيء باسم لازمه وهذا الاسم العشرون.
الحادي والعشرون: سورة الدعاء، لاشتمالها عليه في قوله: {اهْدِنَا} .
الثاني والعشرون: سورة السؤال، لذلك ذكره الإمام فخر الدين.
الثالث والعشرون: سورة تعليم، المسألة قال المرسي لأن فيها آداب السؤال لأنها بدئت بالثناء قبله.
الرابع والعشرون: سورة المناجاة لأن العبد يناجي فيها ربه بقوله: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} .
الخامس والعشرون: سورة التفويض لاشتمالها عليه في قوله: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} .
فهذا ما وقفت عليه من أسمائها ولم تجتمع في كتاب قبل هذا.
ومن ذلك:
سورة البقرة: كان خالد بن معدان يسميها فسطاط القرآن وورد في حديث مرفوع في مسند الفردوس وذلك لعظمها ولما جمع فيها من الأحكام التي لم تذكر في غيرها وفي حديث المستدرك تسميتها: "سنام القرآن " وسنام كل شيء أعلاه.

(1/191)

وآل عمران: روى سعيد بن منصور في سننه عن أبي عطاف قال: اسم آل عمران في التوراة طيبة. وفي صحيح مسلم: تسميتها والبقرة الزهراوين.
والمائدة: تسمى أيضا العقود والمنقذة قال ابن الفرس لأنها تنقذ صاحبها من ملائكة العذاب.
والأنفال: أخرج أبو الشيخ عن سعيد بن جبير قال: قلت لابن عباس: سورة الأنفال، قال: تلك سورة بدر.
وبراءة: تسمى أيضا التوبة لقوله فيها: {لَقَدْ تَابَ اللَّهُ عَلَى النَّبِيِّ} الآية. والفاضحة أخرج البخاري عن سعيد بن جبير قال: قلت لابن عباس: سورة التوبة. قال: التوبة، بل هي الفاضحة ما زالت تنزل: "ومنهم ومنهم... "حتى ظننا ألا يبقى أحد منا إلا ذكر فيها. وأخرج أبو الشيخ عن عكرمة قال: قال عمر: ما فرغ من تنزيل براءة حتى ظننا أنه لا يبق منا أحد إلا سينزل فيه.
وكانت تسمى الفاضحة وسورة العذاب. أخرج الحاكم في المستدرك عن حذيفة قال: التي تسمونها سورة التوبة وهي سورة العذاب وأخرج أبو الشيخ عن سعيد بن جبير قال: كان عمر بن الخطاب إذا ذكر له سورة براءة فقيل: سورة التوبة قال: هي إلى العذاب أقرب ما كادت تقلع عن الناس حتى ما كادت تبقي منهم أحدا.
والمقشقشة أخرج أبو الشيخ عن زيد بن أسلم أن رجلا قال لابن عمر: سورة التوبة فقال: وأيتهن سورة التوبة ؟فقال: براءة فقال: وهل

(1/192)

فعل بالناس الأفاعيل إلا هي! ما كنا ندعوها إلا المقشقشة. أي المبرئة من النفاق.
والمنقرة، أخرج أبو الشيخ عن عبيد بن عمير قال: كانت تسمى براءة المنقرة نقرت عما في قلوب المشركين.
والبحوث بفتح الباء أخرج الحاكم عن المقداد أنه قيل له لو قعدت العام عن الغزو قال أتت علينا البحوث يعني براءة. الحديث.
والحافرة، ذكره ابن الفرس لأنها حفرت عن قلوب المنافقين.
والمثيرة أخرج ابن أبي حاتم عن قتادة قال: كانت هذه السورة تسمى الفاضحة فاضحة المنافقين وكان يقال لها المثيرة أنبأت بمثالبهم وعوراتهم.
وحكى ابن الفرس من أسمائها المبعثرة وأظنه تصحيف المنقرة فإن صح كملت الأسماء عشرة ثم رأيته كذلك - أعني المبعثرة - بخط السخاوي في جمال القراء وقال: لأنها بعثرت عن أسرار المنافقين.
وذكر فيه أيضا من أسمائها المخزية والمنكلة والمشردة والمدمدمة.
النحل: قال قتادة: تسمى سورة النعم أخرجه ابن أبي حاتم قال ابن الفرس لما عدد الله فيها من النعم على عباده.
الإسراء: تسمى أيضا سورة " سبحان " وسورة بني إسرائيل.
الكهف: ويقال لها سورة أصحاب الكهف كذا في حديث أخرجه ابن مردويه وروى البيهقي من حديث ابن عباس مرفوعا أنها تدعى في التوراة الحائلة تحول بين قارئها وبين النار وقال: إنه منكر.

(1/193)

طه: تسمى أيضا سورة التكليم، ذكره السخاوي في جمال القراء.
الشعراء: وقع في تفسير الإمام مالك تسميتها بسورة الجامعة.
النمل: تسمى أيضا سورة سليمان.
السجدة: تسمى أيضا المضاجع.
فاطر: تسمى سورة الملائكة.
يس: سماها قلب القرآن: أخرجه الترمذي من حديث أنس. وأخرج البيهقي من حديث أبي بكر مرفوعا: "سورة يس تدعى في التوراة المعمة نعم بخيري الدنيا والآخرة وتدعى الدافعة والقاضية تدفع عن صاحبها كل سوء وتقضي له كل حاجة ". وقال إنه حديث منكر.
الزمر: تسمى سورة الغرف.
غافر: تسمى سورة الطول، والمؤمن، لقوله تعالى فيها {وَقَالَ رَجُلٌ مُؤْمِنٌ} .
فصلت: تسمى السجدة وسورة المصابيح.
الجاثية: تسمى الشريعة وسورة الدهر حكاه الكرماني في العجائب.
سورة محمد: تسمى القتال.
ق: تسمى سورة الباسقات.
إقتربت: تسمى القمر، وأخرج البيهقي عن ابن عباس: "أنها

(1/194)

تدعى في التوراة المبيضة تبيض وجه صاحبها يوم تسود الوجوه وقال: إنه منكر.
الرحمن: سميت في حديث عروس القرآن أخرجه البيهقي عن علي مرفوعا.
المجادلة: سميت في مصحف أبي الظهار.
الحشر: أخرج البخاري عن سعيد بن جبير قال: قلت لابن عباس: سورة الحشر قال: قل: سورة بني النضير. قال ابن حجر: كأنه كره تسميتها بالحشر لئلا يظن أن المراد يوم القيامة وإنما المراد به هنا إخراج بني النضير.
الممتحنة: قال ابن حجر: المشهور في هذه التسمية أنها بفتح الحاء وقد تكسر فعلى الأول هو صفة المرأة التي نزلت السورة بسببها وعلى الثاني هي صفة السورة كما قيل لبراءة: الفاضحة وفي جمال القراء تسمى أيضا سورة الامتحان وسورة المودة.
الصف: تسمى أيضا سورة الحواريين.
الطلاق: تسمى سورة النساء القصرى كذا سماها ابن مسعود أخرجه البخاري وغيره وقد أنكره الداودي فقال: لا أرى قوله: القصرى محفوظا ولا يقال: في سورة من القرآن قصرى ولا صغرى قال ابن حجر: وهو رد للأخبار الثابتة بلا مستند والقصر والطول أمر نسبي. وقد أخرج البخاري عن زيد بن ثابت أنه قال: "طولى الطوليين " وأراد بذلك سورة الأعراف.
التحريم: يقال لها سورة: المتحرم وسورة لم تحرم.

(1/195)

تبارك: تسمى سورة الملك: وأخرج الحاكم وغيره عن ابن مسعود قال: هي في التوراة سورة الملك وهي المانعة تمنع من عذاب القبر وأخرج الترمذي من حديث ابن عباس مرفوعا: "هي المانعة هي المنجية تنجيه من عذاب القبر " . وفي مسند عبيد من حديث: "إنها المنجية والمجادلة تجادل يوم القيامة عند ربها لقارئها ".
وفي تاريخ ابن عساكر من حديث أنس أن رسول الله صلى الله عليه وسلم سماها المنجية. وأخرج الطبراني عن ابن مسعود قال: كنا نسميها في عهد رسول الله صلى الله عليه وسلم المانعة. وفي جمال القراء: تسمى أيضا الواقية والمناعة.
سأل: تسمى المعارج والواقع.
عم: يقال لها النبأ، والتساؤل، والمعصرات.
لم يكن: تسمى سورة أهل الكتاب، وكذلك سميت في مصحف أبي وسورة البينة وسورة القيامة وسورة البرية وسورة الانفكاك ذكر ذلك في جمال القراء.
أرأيت: تسمى سورة الدين وسورة الماعون.
الكافرون: تسمى المقشقشة أخرجه ابن أبي حاتم عن زرارة بن أوفى قال في جمال القراء: وتسمى أيضا سورة العبادة.
قال: وسورة النصر: تسمى سورة التوديع لما فيها من الإيماء إلى وفاته صلى الله عليه وسلم.
قال: وسورة تبت: تسمى سورة المسد.

(1/196)

وسورة الإخلاص: تسمى الأساس لاشتمالها على توحيد الله وهو أساس الدين.
قال: والفلق والناس: يقال لهما المعوذتان بكسر الواو والمشقشقتان من قولهم: خطيب مشقشق.
تنبيه
قال الزركشي في البرهان: ينبغي البحث عن تعداد الأسامي: هل هو توقيفي أو بما يظهر من المناسبات فإن كان الثاني فلم يعدم الفطن أن يستخرج من كل سورة معاني كثيرة تقتضي اشتقاق أسماء لها. وهو بعيد.
قال: وينبغي النظر في اختصاص كل سورة بما سميت به ولا شك أن العرب تراعي في كثير من المسميات أخد أسمائها من نادر أو مستغرب يكون في الشيء من خلق أو صفة تخصه أو يكون معه أحكم أو أكثر أو أسبق لإدراك الرائي للمسمى. ويسمون الجملة من الكلام أو القصيدة الطويلة بما هو أشهر فيها وعلى ذلك جرت أسماء سور القرآن كتسمية سورة البقرة بهذا الاسم لقرينة قصة البقرة المذكورة فيها وعجيب الحكمة فيها وسميت سورة النساء بهذا الاسم لما تردد فيها شيء كثير من أحكام النساء وتسمية سورة الأنعام لما ورد فيها من تفصيل أحوالها وإن كان قد ورد لفظ " الأنعام " في غيرها إلا أن التفصيل الوارد في قوله تعالى: {وَمِنَ الأَنْعَامِ حَمُولَةً وَفَرْشاً} إلى قوله: {أَمْ كُنْتُمْ شُهَدَاءَ} لم يرد في غيرها كما ورد ذكر النساء

(1/197)

في سور إلا أن ما تكرر وبسط من أحكامهن لم يرد في غير سورة النساء وكذا سورة المائدة لم يرد ذكر المائدة في غيرها فسميت بما يخصها.
قال: فإن قيل: قد ورد في سورة هود ذكر نوح وصالح وإبراهيم ولوط وشعيب وموسى فلم خصت باسم هود وحده مع أن قصة نوح فيها أوعب وأطول ؟ قيل: تكررت هذه القصص في سورة الأعراف وسورة هود والشعراء بأوعب مما وردت في غيرها ولم يتكرر في واحدة من هذه السور الثلاث اسم هود كتكرره في سورته فإنه تكرر فيها في أربعة مواضع والتكرار من أقوى الأسباب التي ذكرنا.
قال: فإن قيل: فقد تكرر اسم نوح فيها في ستة مواضع! قيل: لما أفردت لذكر نوح وقصته مع قومه سورة برأسها فلم يقع فيها غير ذلك كانت أولى بأن تسمى باسمه من سورة تضمنت قصته وقصة غيره. انتهى.
قلت: ولك أن تسأل فتقول: قد سميت سور جرت فيها قصص أنبياء بأسمائهم كسورة نوح وسورة هود وسورة إبراهيم وسورة يونس وسورة آل عمران وسورة طس سليمان وسورة يوسف وسورة محمد وسورة مريم وسورة لقمان وسورة المؤمن وقصة أقوام كذلك كسورة بني إسرائيل وسورة أصحاب الكهف وسورة الحجر وسورة سبأ وسورة الملائكة وسورة الجن وسورة المنافقين وسورة المطففين ومع هذا كله لم يفرد لموسى سورة تسمى به مع كثرة ذكره في القرآن حتى قال

(1/198)

بعضهم: كاد القرآن أن يكون كله موسى وكان أولى سورة أن تسمى به سورة طه أو القصص أو الأعراف لبسط قصته في الثلاثة ما لم يبسط في غيرها وكذلك قصة آدم ذكرت في عدة سور ولم تسم به سورة كأنه اكتفاء بسورة الإنسان وكذلك قصة الذبيح من بدائع القصص ولم تسم به سورة الصافات وقصة داود ذكرت في ص ولم تسم به فانظر في حكمة ذلك على أني رأيت بعد ذلك في جمال القراء للسخاوي أن سورة طه تسمى سورة الكليم وسماها الهذلي في كامله سورة موسى وأن سورة ص تسمى سورة داود. ورأيت في كلام الجعبري أن سورة الصافات تسمى سورة الذبيح وذلك يحتاج إلى مستند من الأثر.
فصل
وكما سميت السورة الواحدة بأسماء سميت سور باسم واحد كالسور المسماة بـ" ألم " أو " أ لر"، على القول بأن فواتح السور أسماء لها.
فائدة في إعراب أسماء السور
قال أبو حيان في شرح التسهيل:
ما سمي منها بجملة تحكى نحو: { قُلْ أُوحِيَ} و: {أَتَى أَمْرُ اللَّهِ} أو بفعل لا ضمير فيه أعرب إعراب ما لا ينصرف إلا ما في أوله همزة وصل فتقطع ألفه وتقلب تاؤه هاء في الوقف ويكتب بهاء على صورة الوقف فتقول: قرأت اقتربه وفي الوقف إقتربه أما الإعراب فلأنها صارت أسماء والأسماء معربة إلا لموجب بناء. وأما قطع همزة الوصل فلأنها لا تكون في الأسماء إلا في ألفاظ محفوظة لا يقاس عليها. وأما قلب تائها هاء فلأن ذلك حكم

(1/199)

تاء التأنيث التي في الأسماء وأما كتبها هاء فلأن الخط تابع للوقف غالبا.
وما سمي منها باسم فإن كان من حروف الهجاء وهو حرف واحد وأضفت إليه سورة فعند ابن عصفور أنه موقوف لا إعراب فيه وعند الشلوبين يجوز فيه وجهان: الوقف والإعراب أما الأول - ويعبر عنه بالحكاية فلأنها حروف مقطعة تحكى كما هي. وأما الثاني: فعلى جعله اسما لحروف الهجاء وعلى هذا يجوز صرفه بناء على تذكير الحرف ومنعه بناء على تأنيثه وإن لم تضف إليه سورة لا لفظا ولا تقديرا فلك الوقف والإعراب مصروفا وممنوعا. وإن كان أكثر من حرف فإن وزان الأسماء الأعجمية كطاسين وحاميم وأضيفت إليه سورة أم لا فلك الحكاية والإعراب ممنوعا،لموازنة قابيل وهابيل وإن لم يوازن فإن أمكن فيه التركيب كطاسين ميم وأضيفت إليه سورة فلك الحكاية والإعراب إما مركبا مفتوح النون كحضرموت أو معرب النون مضافا لما بعده مصروفا وممنوعا. على اعتقاد التذكير والتأنيث وإن لم تضف إليه سورة فالوقف على الحكاية والبناء كخمسة عشر والإعراب ممنوعا. وإن لم يمكن التركيب فالوقف ليس إلا أضيفت إليه سورة أم لا نحو كهيعص وحمعسق ولا يجوز إعرابه لأنه لا نظير له في الأسماء المعربة ولا تركيبه مزجا لأنه لا يركب كذلك أسماء كثيرة وجوز يونس إعرابه ممنوعا.
وما سمي منها باسم غير حرف الهجاء فإن كان فيه اللام انجر نحو الأنفال والأعراف والأنعام وإلا منع الصرف إن لم يضف إليه سورة نحو هذه هود ونوح وقرأت هود ونوح وإن أضفت بقي على ما كان عليه قبل

(1/200)

فإن كان فيه ما يوجب المنع منع نحو قرأت سورة يونس وإلا صرف نحو سورة نوح وسورة هود انتهى ملخصا.
خاتمة
قسم القرآن إلى أربعة أقسام وجعل لكل قسم منه اسم أخرج أحمد وغيره من حديث واثلة بن الأسقع أن رسول الله صلى الله عليه وسلم قال: "أعطيت مكان التوراة السبع الطول وأعطيت مكان الزبور المئين وأعطيت مكان الإنجيل المثاني وفضلت بالمفصل ". وسيأتي مزيد كلام في النوع الذي يلي هذا إن شاء الله تعالى.
وفي جمال القراء: قال بعض السلف في القرآن ميادين وبساتين ومقاصير وعرائس وديابيح ورياض فميادينه ما افتتح ب الم وبساتينه ما افتتح بـ" الر " ومقاصيره الحامدات وعرائسه المسبحات وديابيجه آل عمران ورياضه المفصل وقالوا الطواسيم والطواسين وآل حم والحواميم.
قلت: وأخرج الحاكم عن ابن مسعود قال: الحواميم ديباج القرآن قال: السخاوي وقوارع القرآن الآيات التي يتعوذ بها ويتحصن سميت بذلك لأنها تقرع الشيطان وتدفعه وتقمعه كآية الكرسي والمعوذتين ونحوها.
قلت: وفي مسند أحمد من حديث معاذ بن أنس مرفوعا آية العز: {الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً} الآية.

(1/201)

النوع الثامن عشر: في جمعه وترتيبه
قال الديرعاقولي في فوائده: حدثنا إبراهيم بن بشار حدثنا سفيان بن عيينة عن الزهري عن عبيد عن زيد بن ثابت قال: قبض النبي صلى الله عليه وسلم ولم يكن القرآن جمع في شيء.
قال الخطابي: إنما لم يجمع القرآن في المصحف لما كان يترقبه من ورود ناسخ لبعض أحكامه أو تلاوته فلما انقضى نزوله بوفاته ألهم الله الخلفاء الراشدين ذلك وفاء بوعده الصادق بضمان حفظه على هذه الأمة فكان ابتداء ذلك على يد الصديق بمشورة عمر. وأما ما أخرجه مسلم من حديث أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: "لا تكتبوا عني شيئا غير القرآن... " الحديث، فلا ينافي ذلك لأن الكلام في كتابة مخصوصة على صفة مخصوصة وقد كان القرآن كتب كله في عهد رسول الله صلى الله عليه وسلم لكن غير مجموع في موضع واحد ولا مرتب السور.
القول في جمع القرآن ثلاث مرات
وقال الحاكم في المستدرك جمع القرآن ثلاث مرات:
إحداها: بحضرة النبي صلى الله عليه وسلم ثم أخرج بسند على شرط الشيخين عن زيد بن ثابت قال: "كنا عند رسول الله صلى الله عليه وسلم نؤلف القرآن من الرقاع... "الحديث.

(1/202)

قال البيهقي: يشبه أن يكون أن المراد به تأليف ما نزل من الآيات المتفرقة في سورها وجمعها فيها بإشارة النبي صلى الله عليه وسلم.
الثانية: بحضرة أبي بكر روى البخاري في صحيحه عن زيد بن ثابت قال: أرسل إلي أبو بكر مقتل أهل اليمامة فإذا عمر بن الخطاب عنده فقال أبوبكر: إن عمر أتاني فقال: إن القتل قد استحر بقراء القرآن وإني أخشى أن يستحر القتل بالقراء في المواطن فيذهب كثير من القرآن وإني أرى أن تأمر بجمع القرآن فقلت: لعمر كيف تفعل شيئا لم يفعله رسول الله صلى الله عليه وسلم ! قال عمر: وهو والله خير فلم يزل يراجعني حتى شرح الله صدري لذلك ورأيت في ذلك الذي رأى عمر. قال زيد: قال أبو بكر: إنك شاب عاقل لا نتهمك وقد كنت تكتب الوحي لرسول الله صلى الله عليه وسلم فتتبع القرآن فاجمعه - فوالله لو كلفوني نقل جبل من الجبال ما كان أثقل علي مما أمرني به من جمع القرآن – قلت: كيف تفعلان شيئا لم يفعله رسول الله صلى الله عليه وسلم ! قال: هو والله خير فلم يزل أبو بكر يراجعني حتى شرح الله صدري للذي شرح به صدر أبي بكر وعمر. فتتبعت القرآن أجمعه من العسب واللخاف وصدور الرجال ووجدت آخر سورة التوبة مع أبي خزيمة الأنصاري لم أجدها مع غيره: {لَقَدْ جَاءَكُمْ رَسُولٌ} . حتى خاتمة براءة. فكانت الصحف عند أبي بكر حتى توفاه الله ثم عند عمر حياته ثم عند حفصة بنت عمر.

(1/203)

وأخرج ابن أبي داود في المصاحف بسند حسن عن عبد خير قال: سمعت عليا يقول: أعظم الناس في المصاحف أجرا أبو بكر رحمة الله على أبي بكر ! هو أول من جمع كتاب الله لكن أخرج أيضا من طريق ابن سيرين قال: قال علي: لما مات رسول الله صلى الله عليه وسلم آليت ألا آخذ علي ردائي إلا لصلاة جمعة حتى أجمع القرآن. فجمعه.
قال ابن حجر: هذا الأثر ضعيف لانقطاعه وبتقدير صحته فمراده بجمعه حفظه في صدره وما تقدم من رواية عبد خير عنه أصح فهو المعتمد.
قلت: قد ورد من طريق آخر أخرجه ابن الضريس في فضائله: حدثنا بشر ابن موسى حدثنا هوذة بن خليفة حدثنا عون عن محمد بن سيرين عن عكرمة قال: لما كان بعد بيعة أبي بكر قعد علي بن أبي طالب في بيته فقيل لأبي بكر: قد كره بيعتك فأرسل إليه فقال: أكرهت بيعتي ؟ قال: لا والله، قال: ما أقعدك عني قال: رأيت كتاب الله يزاد فيه فحدثت نفسي ألا ألبس ردائي إلا لصلاة حتى أجمعه قال له أبو بكر: فإنك نعم ما رأيت. قال محمد: فقلت لعكرمة: ألفوه كما أنزل الأول فالأول قال: لو اجتمعت الإنس والجن على أن يؤلفوه ذلك التأليف ما استطاعوا.
وأخرجه ابن أشته في المصاحف من وجه آخر عن ابن سيرين وفيه أنه كتب في مصحفه الناسخ والمنسوخ وأن ابن سيرين قال: فطلبت ذلك الكتاب وكتبت فيه إلى المدينة فلم أقدر عليه.
وأخرج ابن أبي داود من طريق الحسن أن عمر سأل عن آية من كتاب الله فقيل: كانت مع فلان قتل يوم اليمامة فقال: إنا لله ! وأمر بجمع القرآن

(1/204)

فكان أول من جمعه في المصحف. إسناده منقطع والمراد بقوله: "فكان أول من جمعه " أي أشار بجمعه.
قلت: ومن غريب ما ورد في أول من جمعه ما أخرجه ابن اشته في كتاب المصاحف من طريق كهمس عن ابن بريدة قال: أول من جمع القرآن في مصحف سالم مولى أبي حذيفة أقسم لا يرتدي برداء حتى يجمعه فجمعه ثم ائتمروا: ما يسمونه ؟ فقال بعضهم: سموه السفر قال: ذلك اسم تسميه اليهود فكرهوه فقال رأيت مثله بالحبشة يسمى المصحف فاجتمع رأيهم على أن يسموه المصحف. إسناده منقطع أيضا وهو محمول على أنه كان أحد الجامعين بأمر أبي بكر.
وأخرج ابن أبي داود من طريق يحيى بن عبد الرحمن بن حاطب قال: قدم عمر فقال: من كان تلقى من رسول الله صلى الله عليه وسلم شيئا من القرآن فليأت به وكانوا يكتبون ذلك في الصحف والألواح والعسب وكان لا يقبل من أحد شيئا حتى يشهد به شهيدان وهذا يدل على أن زيدا كان لا يكتفي لمجرد وجدانه مكتوبا حتى يشهد به من تلقاه سماعا مع كون زيد كان يحفظ فكان يفعل ذلك مبالغة في الاحتياط.
وأخرج ابن أبي داود أيضا من طريق هشام بن عروة عن أبيه أن أبا بكر قال لعمر ولزيد: اقعدا على باب المسجد فمن جاءكما بشاهدين على شيء من كتاب الله فاكتباه. رجاله ثقات مع انقطاعه.
قال ابن حجر: وكأن المراد بالشاهدين الحفظ والكتاب.
وقال السخاوي في جمال القراء: المراد أنهما يشهدان على أن ذلك المكتوب

(1/205)

كتب بين يدي رسول الله صلى الله عليه وسلم أو المراد أنهما يشهدان على أن ذلك من الوجوه التي نزل بها القرآن.
قال أبو شامة: وكان غرضهم ألا يكتب إلا من عين ما كتب بين يدي النبي صلى الله عليه وسلم لا من مجرد الحفظ. قال: ولذلك قال في آخر سورة التوبة: لم أجدها مع غيره أي لم أجدها مكتوبة مع غيره لأنه كان لا يكتفي بالحفظ دون الكتابة.
قلت: أو المراد أنهما يشهدان على أن ذلك مما عرض على النبي صلى الله عليه وسلم عام وفاته كما يؤخذ مما تقدم آخر النوع السادس عشر.
وقد أخرج ابن اشته في المصاحف عن الليث بن سعد قال: أول من جمع القرآن أبو بكر وكتبه زيد وكان الناس يأتون زيد بن ثابت فكان لا يكتب آية إلا بشاهدي عدل وأن آخر سورة براءة لم توجد إلا مع خزيمة بن ثابت فقال: أكتبوها فإن رسول الله صلى الله عليه وسلم جعل شهادته بشهادة رجلين فكتب. وإن عمر أتي بآية الرجم فلم يكتبها لأنه كان وحده.
وقال الحارث المحاسبي في كتاب فهم السنن: كتابة القرآن ليست بمحدثة فإنه صلى الله عليه وسلم كان يأمر بكتابته ولكنه كان مفرقا في الرقاع والأكتاف والعسب فإنما أمر الصديق بنسخها من مكان إلى مكان

(1/206)

مجتمعا وكان ذلك بمنزلة أوراق وجدت في بيت رسول الله صلى الله عليه وسلم فيها القرآن منتشر فجمعها جامع وربطها بخيط حتى لا يضيع منها شيء.
قال: فإن قيل: كيف وقعت الثقة بأصحاب الرقاع وصدور الرجال ؟ قيل: لأنهم كانوا يبدون عن تأليف معجز ونظم معروف قد شاهدوا تلاوته من النبي صلى الله عليه وسلم عشرين سنة فكان تزوير ما ليس منه مأمونا وإنما كان الخوف من ذهاب شيء من صحفه.
وقد تقدم في حديث زيد أنه جمع القرآن من العسب واللخاف وفي رواية " والرقاع " وفي أخرى: "وقطع الأديم "، وفي أخرى: "والأكتاف " وفي أخرى: "والأضلاع " وفي أخرى: "والأقتاب " فالعسب: جمع عسيب وهو جريد النخل كانوا يكشطون الخوص ويكتبون في الطرف العريض.
واللخاف بكسر اللام وبخاء معجمة خفيفة آخره فاء: جمع لخفة بفتح اللام وسكون الخاء وهي الحجارة الدقاق، وقال الخطابي: صفائح الحجارة. والرقاع: جمع رقعة وقد تكون من جلد أو رق أو كاغد والأكتاف جمع كتف وهو العظم الذي للبعير أو الشاة كانوا إذا جف كتبوا عليه.
والأقتاب: جمع قتب هو الخشب الذي يوضع على ظهر البعير ليركب عليه.
وفي موطأ ابن وهب عن مالك عن ابن شهاب عن سالم بن عبد الله ابن عمر قال: جمع أبو بكر القرآن في قراطيس وكان سأل زيد بن ثابت في ذلك فأبى حتى استعان بعمر ففعل.
وفي مغازي موسى بن عقبة عن ابن شهاب: قال: لما أصيب المسلمون باليمامة فزع أبو بكر وخاف أن يذهب من القرآن طائفة فأقبل الناس

(1/207)

بما كان معهم وعندهم حتى جمع على عهد أبي بكر في الورق فكان أبو بكر أول من جمع القرآن في الصحف.
قال ابن حجر: ووقع في رواية عمارة بن غزية أن زيد بن ثابت قال: فأمرني أبو بكر فكتبته في قطع الأديم والعسب فلما هلك أبو بكر وكان عمر كتبت ذلك في صحيفة واحدة فكانت عنده.
قال: والأول أصح إنما كان في الأديم والعسب أولا قيل أن يجمع في عهد أبي بكر ثم جمع في الصحف في عهد أبي بكر كما دلت عليه الأخبار الصحيحة المترادفة.
قال الحاكم: والجمع الثالث هو ترتيب السور في زمن عثمان روى البخاري عن أنس أن حذيفة بن اليمان قدم على عثمان وكان يغازي أهل الشام في فتح أرمينية وأذربيجان مع أهل العراق فأفزع حذيفة اختلافهم في القراءة فقال لعثمان: أدرك الأمة قبل أن يختلفوا اختلاف اليهود والنصارى. فأرسل إلى حفصة: أن أرسلي إلينا الصحف ننسخها في المصاحف ثم نردها إليك. فأرسلت بها حفصة إ لى عثمان فأمر زيد بن ثابت وعبد الله بن الزبير وسعيد بن العاص وعبد الرحمن بن الحارث بن هشام فنسخوها في المصاحف. وقال عثمان للرهط القرشيين الثلاثة: إذا اختلفتم أنتم وزيد بن ثابت في شيء من القرآن فاكتبوه بلسان قريش فإنه إنما نزل بلسانهم ففعلوا حتى إذا نسخوا الصحف في المصاحف رد عثمان الصحف إلى حفصة وأرسل إلى كل أفق بمصحف مما نسخوا،

(1/208)

وأمر بما سواه من القرآن في كل صحيفة ومصحف أن يحرق. قال زيد: فقدت آية من الأحزاب حين نسخنا المصحف قد كنت أسمع رسول الله صلى الله عليه وسلم يقرأ بها فالتمسناها فوجدناها مع خزيمة بن ثابت الأنصاري {مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ} ، فألحقناها في سورتها في المصحف.
قال ابن حجر: وكان ذلك في سنة خمس وعشرين قال وغفل بعض من أدركناه فزعم أنه كان في حدود سنة ثلاثين ولم يذكر له مستندا. انتهى.
وأخرج ابن أشته من طريق أيوب عن أبي قلابة قال: حدثني رجل من بني عامر يقال له أنس بن مالك قال: اختلفوا في القراءة على عهد عثمان حتى اقتتل الغلمان والمعلمون فبلغ ذلك عثمان بن عفان فقال: عندي تكذبون به وتلحنون فيه فمن نأى عني كان أشد تكذيبا وأكثر لحنا. يا أصحاب محمد اجتمعوا فاكتبوا للناس إماما. فاجتمعوا فكتبوا فكانوا إذا اختلفوا وتدا رءوا في آية قالوا: هذه أقرأها رسول الله صلى الله عليه وسلم فلانا فيرسل إليه وهو على رأس ثلاث من المدينة فقال له: كيف أقرأك رسول الله صلى الله عليه وسلم آية كذا وكذا ؟ فيقول: كذا وكذا، فيكتبونها وقد تركوا لذلك مكانا.
وأخرج ابن أبي داود من طريق محمد بن سيرين عن كثير بن أفلح قال: لما أراد عثمان أن يكتب المصاحف جمع له اثني عشر رجلا من قريش والأنصار فبعثوا إلى الربعة التي في بيت عمر فجيء بها وكان عثمان يتعاهد هم فكانوا إذا تدارءوا في شيء أخروه. قال محمد: فظننت أنما كانوا

(1/209)

يؤخرونه لينظروا أحدثهم عهدا بالعرضة الأخيرة فيكتبونه على قوله.
وأخرج ابن أبي داود بسند صحيح عن سويد بن غفلة قال: قال علي: لا تقولوا في عثمان إلا خيرا فوالله ما فعل الذي فعل في المصاحف إلا عن ملأ منا قال: ما تقولون في هذه القراءة ؟ فقد بلغني أن بعضهم يقول: إن قراءتي خير من قراءتك وهذا يكاد يكون كفرا قلنا: فما ترى ؟ قال: أرى أن يجمع الناس على مصحف واحد فلا تكون فرقة ولا اختلاف قلنا: نعم ما رأيت.
قال ابن التين وغيره: الفرق بين جمع أبي بكر وجمع عثمان أن جمع أبي بكر كان لخشية أن يذهب من القرآن شيء بذهاب جملته لأنه لم يكن مجموعا في موضع واحد فجمعه في صحائف مرتبا لآيات سوره على ما وقفهم عليه النبي صلى الله عليه وسلم وجمع عثمان كان لما كثر الاختلاف في وجوه القراءة حتى قرؤوه بلغاتهم على اتساع اللغات فأدى ذلك بعضهم إلى تخطئة بعض فخشي من تفاقم الأمر في ذلك فنسخ تلك الصحف في مصحف واحد مرتبا لسوره واقتصر من سائر اللغات على لغة قريش محتجا بأنه نزل بلغتهم وإن كان قد وسع قراءته بلغة غيرهم رفعا للحرج والمشقة في ابتداء الأمر فرأى أن الحاجة إلى ذلك قد انتهت فاقتصر على لغة واحدة.
وقال القاضي أبو بكر في الانتصار: لم يقصد عثمان قصد أبي بكر في جمع نفس القرآن بين لوحين وإنما قصد جمعهم على القراءات الثابتة المعروفة عن النبي صلى الله عليه وسلم وإلغاء ما ليس كذلك وأخذهم بمصحف

(1/210)

لا تقديم فيه ولا تأخير ولا تأويل أثبت مع تنزيل ولا منسوخ تلاوته كتب مع مثبت رسمه ومفروض قراءته وحفظه خشية دخول الفساد والشبهة على من يأتي بعد.
وقال الحارث المحاسبي: المشهور عند الناس إن جامع القرآن عثمان وليس كذلك إنما حمل عثمان الناس على القراءة بوجه واحد على اختيار وقع بينه وبين من شهده من المهاجرين والأنصار لما خشي الفتنة عند اختلاف أهل العراق والشام في حروف القراءات فأما قبل ذلك فقد كانت المصاحف بوجوه من القراءات المطلقات على الحروف السبعة التي نزل بها القرآن فأما السابق إلى الجمع من الحملة فهو الصديق وقد قال علي: لو وليت لعملت بالمصاحف عمل عثمان بها. انتهى.
اختلف في عدة المصاحف التي أرسل بها عثمان إلى الآفاق فالمشهور أنها خمسة.
وأخرج ابن أبي داود من طريق حمزة الزيات قال: أرسل عثمان أربعة مصاحف. قال ابن أبي داود: وسمعت أبا حاتم السجستاني يقول: كتب سبعة مصاحف فأرسل إلى مكة وإلى الشام وإلى اليمن وإلى البحرين وإلى البصرة وإلى الكوفة وحبس بالمدينة واحدا.
فصل
الإجماع والنصوص المترادفة على أن ترتيب الآيات توقيفي لا شبهة في ذلك وأما الإجماع فنقله غير واحد منهم الزركشي في البرهان وأبو جعفر بن الزبير في مناسباته وعبارته: ترتيب الآيات في سورها واقع بتوقيفه

(1/211)

صلى الله عليه وسلم.وأمره من غير خلاف في هذا بين المسلمين. انتهى.
وسيأتي من نصوص العلماء ما يدل عليه.
وأما النصوص فمنها حديث زيد السابق: "كنا عند النبي صلى الله عليه وسلم نؤلف القرآن من الرقاع ".
ومنها ما أخرجه أحمد وأبو داود والترمذي والنسائي وابن حبان والحاكم عن ابن عباس قال: قلت لعثمان: ما حملكم على أن عمدتم إلى الأنفال وهي من المثاني وإلى براءة وهي من المئين فقرنتم بينهما ولم تكتبوا بينهما سطر " بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ " ووضعتموها في السبع الطول ؟ فقال عثمان: كان رسول الله صلى الله عليه وسلم تنزل عليه السور ذوات العدد فكان إذا نزل عليه الشيء دعا بعض من كان يكتب فيقول: ضعوا هؤلاء الآيات في السورة التي يذكر فيها كذا وكذا. وكانت الأنفال من أوائل ما نزل في المدينة وكانت براءة من آخر القرآن نزولا وكانت قصتها شبيهة بقصتها فظننت أنها منها فقبض رسول الله صلى الله عليه وسلم ولم يبين لنا أنها منها فمن أجل ذلك قرنت بينهما ولم أكتب بينهما سطر " بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ " ووضعتها في السبع الطول.
ومنها ما أخرجه أحمد بإسناد حسن عن عثمان بن أبي العاص قال: كنت جالسا عند رسول الله صلى الله عليه وسلم إذ شخص ببصره ثم صوبه ثم قال: "أتاني جبريل فأمرني أن أضع هذه الآية هذا الموضع من هذه السورة: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالْأِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى} إلى آخرها".

(1/212)

ومنها ما أخرجه البخاري عن ابن الزبير قال: قلت لعثمان: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً} قد نسختها الآية الأخرى فلم تكتبها ولم تدعها ؟ قال: يا بن أخي لا أغير شيئا منه من مكانه.
ومنها ما رواه مسلم عن عمر قال: ما سألت النبي صلى الله عليه وسلم عن شيء أكثر مما سألته عن الكلالة حتى طعن بإصبعه في صدري وقال: "تكفيك آية الصيف التي في آخر سورة النساء:.
ومنها الأحاديث في خواتيم سورة البقرة.
ومنها ما رواه مسلم عن أبي الدرداء مرفوعا: "من حفظ عشر آيات من أول سورة الكهف عصم من الدجال " وفي لفظ عنده: "من قرأ العشر الأواخر من سورة الكهف " .
ومن النصوص الدالة على ذلك إجمالا ما ثبت من قراءته لسور عديدة كسورة البقرة وآل عمران والنساء في حديث حذيفة والأعراف في صحيح البخاري أنه قرأها في المغرب، و قد أفلح، روى النسائي أنه قرأها في الصبح حتى إذا جاء ذكر موسى وهارون أخذته سعلة فركع.
والروم روى الطبراني أنه قرأها في الصبح و: "ألم تنزيل"و، "هل أتى على الإنسان" روى الشيخان أنه كان يقرؤهما في صبح الجمعة، و " ق " في صحيح مسلم أنه كان يقرؤها في الخطبة و الرحمن في المستدرك وغيره أنه قرأها على الجن و: "النجم " في الصحيح قرأها بمكة على الكفار وسجد في آخرها. و: "اقتربت" عند مسلم أنه كان يقرؤها مع: "ق" في العيد والجمعة. و" المنافقون " في مسلم أنه كان يقرأ بهما في صلاة الجمعة والصف في المستدرك عن عبد الله بن سلام

(1/213)

أنه صلى الله عليه وسلم قرأها عليهم حين أنزلت حتى ختمها في سور شتى من المفصل تدل قراءته لها بمشهد من الصحابة أن ترتيب آياتها توقيفي وما كان الصحابة ليرتبوا ترتيبا سمعوا النبي صلى الله عليه وسلم يقرأ على خلافه فبلغ ذلك مبلغ التواتر ابن خزيمة نعم يشكل على ذلك ما أخرجه ابن أبي داود في المصاحف من طريق محمد بن إسحاق عن يحيى بن عباد بن عبد الله بن الزبير عن أبيه قال: أتى الحارث ابن خزيمة بهاتين الآيتين من آخر سورة براءة فقال: أشهد أني سمعتهما من رسول الله صلى الله عليه وسلم ووعيتهما فقال عمر: وأنا أشهد لقد سمعتهما ثم قال: لو كانت ثلاث آيات لجعلتها سورة على حدة فانظروا آخر سورة من القرآن فألحقوها في آخرها.
قال ابن حجر: ظاهر هذا أنهم كانوا يؤلفون آيات السور باجتهادهم وسائر الأخبار تدل على أنهم لم يفعلوا شيئا من ذلك إلا بتوقيف.
قلت: يعارضه ما أخرجه ابن أبي داود أيضا من طريق أبي العالية عن أبي بن كعب أنهم جمعوا القرآن فلما انتهوا إلى الآية التي في سورة براءة: {ثُمَّ انْصَرَفُوا صَرَفَ اللَّهُ قُلُوبَهُمْ بِأَنَّهُمْ قَوْمٌ لا يَفْقَهُونَ} ظنوا أن هذا آخر ما أنزل فقال أبي: إن رسول الله صلى الله عليه وسلم أقرأني بعد هذا آيتين: {لَقَدْ جَاءَكُمْ رَسُولٌ} إلى آخر السورة.
وقال مكي وغيره: ترتيب الآيات في السور بأمر من النبي صلى الله عليه وسلم ولما لم يأمر بذلك في أول براءة تركت بلا بسملة.
وقال القاضي أبو بكر في الانتصار: ترتيب الآيات أمر واجب وحكم لازم فقد كان جبريل يقول: "ضعوا آية كذا في موضع كذا ".

(1/214)

وقال أيضا: الذي نذهب إليه أن جميع القرآن الذي أنزله الله وأمر بإثبات رسمه ولم ينسخه ولا رفع تلاوته بعد نزوله هو هذا الذي بين الدفتين الذي حواه مصحف عثمان وأنه لم ينقص منه شيء ولا زيد فيه وأن ترتيبه ونظمه ثابت على ما نظمه الله تعالى ورتبه عليه رسوله من آي السور لم يقدم من ذلك مؤخر ولا أخر منه مقدم وإن الأمة ضبطت عن النبي صلى الله عليه وسلم ترتيب آي كل سورة ومواضعها وعرفت مواقعها كما ضبطت عنه نفس القراءات وذات التلاوة وإنه يمكن أن يكون الرسول صلى الله عليه وسلم قد رتب سوره وأن يكون قد وكل ذلك إلى الأمة بعده ولم يتول ذلك بنفسه قال: وهذا الثاني أقرب.
وأخرج عن ابن وهب قال: سمعت مالكا يقول: إنما ألف القرآن على ما كانوا يسمعون من النبي صلى الله عليه وسلم.
وقال البغوي في شرح السنة: الصحابة رضي الله عنهم جمعوا بين الدفتين القرآن الذي أنزله الله على رسوله من غير أن زادوا أو نقصوا منه شيئا خوف ذهاب بعضه بذهاب حفظته فكتبوه كما سمعوا من رسول الله صلى الله عليه وسلم من غير أن قدموا شيئا أو أخروا أو وضعوا له ترتيبا لم يأخذوه من رسول الله صلى الله عليه وسلم وكان رسول الله صلى الله عليه وسلم يلقن أصحابه ويعلمهم ما نزل عليه من القرآن على الترتيب الذي هو الآن في مصاحفنا بتوقيف جبريل إياه على ذلك وإعلامه عند نزول كل آية أن هذه الآية تكتب عقب آية كذا في سورة كذا فثبت أن سعي الصحابة كان في جمعه في موضع واحد لا في ترتيبه فإن القرآن مكتوب في اللوح المحفوظ على هذا

(1/215)

الترتيب أنزله الله جملة إلى السماء الدنيا ثم كان ينزله مفرقا عند الحاجة وترتيب النزول غير ترتيب التلاوة.
وقال ابن الحصار: ترتيب السور ووضع الآيات مواضعها إنما كان بالوحي كان رسول الله صلى الله عليه وسلم يقول: "ضعوا آية كذا في موضع كذا " وقد حصل اليقين من النقل المتواتر بهذا الترتيب من تلاوة رسول الله صلى الله عليه وسلم ومما أجمع الصحابة على وضعه هكذا في المصحف.
فصل
وأما ترتيب السور فهل هو توقيفي أيضا أو هو باجتهاد من الصحابة ؟
خلاف، فجمهور العلماء على الثاني منهم مالك والقاضي أبو بكر في قوليه.
قال ابن فارس: جمع القرآن على ضربين: أحدهما تأليف السور كتقديم السبع الطوال وتعقيبها بالمئين فهذا هو الذي تولته الصحابة وأما الجمع الآخر وهو جمع الآيات في السور فهو توقيفي تولاه النبي صلى الله عليه وسلم كما أخبر به جبريل عن أمر ربه. ومما استدل به لذلك اختلاف مصاحف السلف في ترتيب السور فمنهم من رتبها على النزول وهو مصحف علي كان أوله اقرأ ثم المدثر ثم ن ثم المزمل ثم تبت ثم التكوير وهكذا إلى آخر المكي والمدني وكان أول مصحف ابن مسعود البقرة ثم النساء ثم آل عمران على اختلاف شديد وكذا مصحف أبي وغيره.
وأخرج ابن أشته في المصاحف من طريق إسماعيل بن عياش عن حبان ابن يحيى عن أبي محمد القرشي قال: أمرهم عثمان أن يتابعوا الطوال فجعلت سورة الأنفال وسورة التوبة في السبع ولم يفصل بينهما بـ " بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ ".

(1/216)

وذهب إلى الأول جماعة منهم القاضي في أحد قوليه.
قال أبو بكر الأنبا ري: أنزل الله القرآن كله إلى سماء الدنيا ثم فرقه في بضع وعشرين فكانت السورة تنزل لأمر يحدث والآية جوابا لمستخبر ويوقف جبريل النبي صلى الله عليه وسلم على موضع الآية والسورة فاتساق السور كاتساق الآيات والحروف كله عن النبي صلى الله عليه وسلم فمن قدم سورة أو أخرها فقد أفسد نظم القرآن.
وقال الكرماني في البرهان: ترتيب السور هكذا هو عند الله في اللوح المحفوظ على هذا الترتيب وعليه كان صلى الله عليه وسلم يعرض على جبريل كل سنة ما كان يجتمع عنده منه وعرضه عليه في السنة التي توفي فيها مرتين وكان آخر الآيات نزولا: {وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللَّهِ} ، فأمره جبريل أن يضعها بين آيتي الربا والدين.
وقال الطيبي: أنزل القرآن أولا جملة واحدة من اللوح المحفوظ إلى السماء الدنيا ثم نزل مفرقا على حسب المصالح ثم أثبت في المصاحف على التأليف والنظم المثبت في اللوح المحفوظ.
قال الزركشي في البرهان: والخلاف بين الفريقين لفظي لأن القائل بالثاني يقول إنه رمز إليهم بذلك ليعلمهم بأسباب نزوله ومواقع كلماته ولهذا قال مالك: إنما ألفوا القرآن على ما كانوا يسمعونه من النبي صلى الله عليه وسلم مع قوله بأن ترتيب السور باجتهاد منهم فآل الخلاف إلى أنه: هل هو بتوقيف قولي أو بمجرد استناد فعلي بحيث بقي لهم فيه مجال للنظر وسبقه إلى ذلك أبو جعفر بن الزبير.

(1/217)

وقال البيهقي في المدخل: كان القرآن على عهد النبي صلى الله عليه وسلم مرتبا سوره وآياته على هذا الترتيب إلا الأنفال وبراءة لحديث عثمان السابق ومال ابن عطية إلى أن كثيرا من السور كان قد علم ترتيبها في حياته صلى الله عليه وسلم كالسبع الطوال والحواميم والمفصل وإن ما سوى ذلك يمكن أن يكون قد فوض الأمر فيه إلى الأمة بعده.
وقال أبو جعفر بن الزبير: الآثار تشهد بأكثر مما نص عليه ابن عطية ويبقى منها قليل يمكن أن يجري فيه الخلاف كقوله: "اقرؤوا الزهراوين: البقرة وآل عمران " رواه مسلم، وكحديث سعيد بن خالد: "قرأ صلى الله عليه وسلم بالسبع الطوال في ركعة ".رواه ابن أبي شيبة في مصنفه وفيه أنه كان عليه الصلاة والسلام يجمع المفصل في ركعة.
وروى البخاري عن ابن مسعود أنه قال في بني إسرائيل والكهف ومريم وطه والأنبياء: "إنهن من العتاق الأول وهن من تلادي "، فذكرها نسقا كما استقر ترتيبها.
وفي البخاري أنه كان إذا أوى إلى فراشه كل ليلة جمع كفيه ثم نفث فيهما فقرأ: {قُلْ هُوَ اللَّهُ أَحَدٌ} والمعوذتين. وقال أبو جعفر النحاس: المختار أن تأليف السور على هذا الترتيب من رسول الله صلى الله عليه وسلم لحديث واثلة: "أعطيت مكان التوراة السبع الطوال..." الحديث.
قال: فهذا الحديث يدل على أن تأليف القرآن مأخوذ عن النبي صلى الله عليه وسلم وأنه من ذلك الوقت وإنما جمع في المصحف على شيء واحد،

(1/218)

لأنه قد جاء هذا الحديث بلفظ رسول الله صلى الله عليه وسلم على تأليف القرآن.
وقال ابن الحصار: ترتيب السور ووضع الآيات مواضعها إنما كان بالوحي.
وقال ابن حجر: ترتيب بعض السور على بعضها أو معظمها لا يمتنع أن يكون توقيفيا. قال: ومما يدل على أن ترتيبها توقيفي ما أخرجه أحمد وأبو داود عن أوس بن أبي أوس حذيفة الثقفي قال: كنت في الوفد الذين أسلموا من ثقيف... الحديث، وفيه فقال لنا رسول الله صلى الله عليه وسلم : "طرأ علي حزبي من القرآن فأردت ألا أخرج حتى أقضيه " ، فسألنا أصحاب رسول الله صلى الله عليه وسلم قلنا: كيف تحزبون القرآن ؟ قالوا نحزبه ثلاث سور وخمس سور وسبع سور وتسع سور وإحدى عشرة وثلاث عشرة وحزب المفصل من "ق" حتى نختم. قال: فهذا يدل على أن ترتيب السور على ما هو في المصحف الآن كان على عهد رسول الله صلى الله عليه وسلم. قال: ويحتمل أن الذي كان مرتبا حينئذ حزب المفصل خاصة بخلاف ما عداه.
قلت: ومما يدل على أنه توقيفي كون الحواميم رتبت ولاء وكذا الطواسين ولم ترتب المسبحات ولاء بل فصل بين سورها وفصل بين طسم الشعراء وطسم القصص بطس مع أنها أقصر منهما ولو كان الترتيب اجتهاديا لذكرت المسبحات ولاء وأخرت طس عن القصص.والذي ينشرح له الصدر ما ذهب إليه البيهقي وهو أن جميع السور ترتيبها توقيفي إلا براءة والأنفال ولا ينبغي أن يستدل بقراءته سورا ولاء على أن ترتيبها كذلك وحينئذ فلا يرد

(1/219)

حديث قراءته النساء قبل آل عمران لأن ترتيب السور في القراءة ليس بواجب فلعله فعل ذلك لبيان الجواز.
وأخرج ابن أشته في كتاب المصاحف من طريق ابن وهب عن سليمان ابن بلال قال: سمعت ربيعة يسأل: لم قدمت البقرة وآل عمران وقد نزل قبلهما بضع وثمانون سورة بمكة وإنما أنزلتا بالمدينة ؟ فقال: قدمتا وألف القرآن على علم ممن ألفه به ومن كان معه فيه واجتماعهم على علمهم بذلك فهذا مما ينتهي إليه ولا يسأل عنه.
خاتمة
السبع الطوال: أولها البقرة وآخرها براءة. كذا قال جماعة لكن أخرج الحاكم والنسائي وغيرهما عن ابن عباس قال: السبع الطول: البقرة وآل عمران والنساء والمائدة والأنعام والأعراف. قال الراوي: وذكر السابعة فنسيتها وفي رواية صحيحة عن ابن أبي حاتم وغيره عن سعيد بن جبير أنها يونس.
وتقدم عن ابن عباس مثله في النوع الأول وفي رواية عند الحاكم أنها الكهف.
والمئون: ما وليها سميت بذلك لأن كل سورة منها تزيد على مائة آية أو تقاربها.
والمثاني: ما ولي المئين لأنها ثنتها أي كانت بعدها فهي لها ثوان والمئون لها أوائل. وقال الفراء: هي السورة التي آيها أقل من مائة لأنها تثنى أكثر مما يثنى الطوال والمئون. وقيل: لتثنية الأمثال فيها بالعبر والخبر. حكاه النكزاوي.
وقال في جمال القراء: هي السور التي ثنيت فيها القصص وقد تطلق على القرآن كله وعلى الفاتحة كما تقدم.

(1/220)

والمفصل: ما ولي المثاني من قصار السور سمي بذلك لكثرة الفصول التي بين السور بالبسملة وقيل لقلة المنسوخ منه ولهذا يسمى بالمحكم أيضا كما روى البخاري عن سعيد بن جبير قال: إن الذي تدعونه المفصل هو المحكم وآخره سورة الناس بلا نزاع.
واختلف في أوله على اثني عشر قولا:
أحدها: ق لحديث أوس السابق قريبا.
الثاني: الحجرات وصححه النووي.
الثالث: القتال عزاه الماوردي للأكثرين.
الرابع: الجاثية حكاه القاضي عياض.
والخامس: الصافات.
السادس: الصف.
السابع: تبارك حكى الثلاثة ابن أبي الصيف اليمني في نكته على التنبيه.
الثامن: الفتح حكاه الكمال الذماري في شرح التنبيه.
التاسع: الرحمن حكاه ابن السيد في أمياله على الموطأ.
العاشر: الإنسان.
الحادي عشر: سبح حكاه ابن الفركاح في تعليقه عن المرزوقي.
الثاني عشر: الضحى حكاه الخطابي ووجهه بأن القارئ يفصل بين هذه السور بالتكبير وعبارة الراغب في مفرداته المفصل من القرآن السبع الأخير.

(1/221)

فائدة
للمفصل طوال وأوساط وقصار قال ابن معن: فطواله إلى عم وأوساطه منها إلى الضحى ومنها إلى آخر القرآن قصاره. هذا أقرب ما قيل فيه.
تنبيه
أخرج ابن أبي داود في كتاب المصاحف عن نافع عن ابن عمر أنه ذكر عنده المفصل فقال: وآي القرآن ليست بمفصل ولكن قولوا قصار السور وصغار السور. وقد استدل بهذا على جواز أن يقال: سورة قصيرة أو صغيرة. وقد كره ذلك جماعة منهم أبو العالية ورخص فيه آخرون ذكره ابن أبي داود.
وأخرج عن ابن سيرين وأبي العالية قالا: لا تقل: سورة خفيفة فإنه تعالى يقول: {إِنَّا سَنُلْقِي عَلَيْكَ قَوْلاً ثَقِيلاً} ولكن سورة يسيرة.
فائدة
في ترتيب مصحفي أبي وابن مسعود
قال ابن أشتة في كتاب المصاحف: أنبأنا محمد بن يعقوب حدثنا أبو داود حدثنا أبو جعفر الكوفي قال: هذا تأليف مصحف أبي الحمد ثم البقرة ثم النساء ثم آل عمران ثم الأنعام ثم الأعراف ثم المائدة ثم يونس ثم الأنفال ثم براءة ثم هود ثم مريم ثم الشعراء ثم الحج ثم يوسف ثم الكهف ثم النحل ثم الأحزاب ثم بني إسرائيل ثم الزمر أولها حم ثم طه ثم الأنبياء ثم النور ثم المؤمنون ثم سبأ ثم العنكبوت ثم المؤمن ثم الرعد ثم القصص ثم النمل،

(1/222)

ثم الصافات ثم ص ثم يس ثم الحجر ثم حمعسق ثم الروم ثم الحديد ثم الفتح ثم القتال ثم الظهار ثم تبارك الملك ثم السجدة ثم إنا أرسلنا نوحا ثم الأحقاف ثم ق ثم الرحمن ثم الواقعة ثم الجن ثم النجم ثم سأل سائل ثم المزمل ثم المدثر ثم اقتربت ثم حم الدخان ثم لقمان ثم حم الجاثية ثم الطور ثم الذاريات ثم ن ثم الحاقة ثم الحشر ثم الممتحنة ثم المرسلات ثم عم يتساءلون ثم لا أقسم بيوم القيامة ثم إذا الشمس كورت ثم يا أيها إذا طلقتم النساء ثم النازعات ثم التغابن ثم عبس ثم المطففين ثم إذا السماء انشقت ثم والتين والزيتون ثم اقرأ باسم ربك ثم الحجرات ثم المنافقون ثم الجمعة ثم لم تحرم ثم الفجر ثم لا أقسم بهذا البلد ثم والليل ثم إذا السماء انفطرت ثم والشمس وضحاها ثم والسماء والطارق ثم سبح اسم ربك ثم الغاشية ثم الصف ثم سورة أهل الكتاب وهي لم يكن ثم الضحى ثم ألم نشرح ثم القارعة ثم التكاثر ثم العصر ثم سورة الخلع ثم سورة الحفد ثم ويل لكل همزة ثم إذا زلزلت ثم العاديات ثم الفيل ثم لإيلاف ثم أرأيت ثم إنا أعطيناك ثم القدر ثم الكافرون ثم إذا جاء نصر الله ثم تبت ثم الصمد ثم الفلق ثم الناس.
قال ابن أشته أيضا: وأخبرنا أبو الحسن بن نافع أن أبا جعفر محمد بن عمرو بن موسى حدثهم قال: حدثنا محمد بن إسماعيل بن سالم حدثنا علي بن مهران الطائي حدثنا جرير بن عبد الحميد قال تأليف مصحف عبد الله بن مسعود:

(1/223)

الطوال البقرة والنساء وآل عمران والأعراف والأنعام والمائدة ويونس.
والمئين: براءة والنحل وهود ويوسف والكهف وبني إسرائيل والأنبياء وطه والمؤمنون والشعراء والصافات.
والمثاني: الأحزاب والحج والقصص وطس النمل والنور والأنفال ومريم والعنكبوت والروم ويس والفرقان والحجر والرعد وسبأ والملائكة وإبراهيم وص و الذين كفروا ولقمان والزمر والحواميم حم المؤمن والزخرف والسجدة وحمعسق والأحقاف والجاثية والدخان و إنا فتحنا لك والحشر وتنزيل السجدة والطلاق ون والقلم والحجرات وتبارك والتغابن و إذا جاءك المنافقون والجمعة والصف وقل أوحي وإنا أرسلنا والمجادلة والممتحنة ويا أيها النبي صلى الله عليه وسلم لم تحرم.
والمفصل: الرحمن والنجم والطور والذاريات واقتربت الساعة والواقعة والنازعات و سأل سائل والمدثر والمزمل والمطففين وعبس و هل أتى والمرسلات والقيامة وعم يتساءلون و إذا الشمس كورت وإذا السماء انفطرت والغاشية وسبح والليل والفجر والبروج وإذا السماء انشقت واقرأ باسم ربك والبلد والضحى والطارق والعاديات وأرأيت والقارعة و لم يكن والشمس وضحاها والتين وويل لكل همزة وألم تر كيف ولإيلاف قريش وألهاكم وإنا أنزلناه وإذا زلزلت والعصر وإذا جاء نصر الله والكوثر و قل يا أيها الكافرون و تبت وقل هو الله أحد و ألم نشرح وليس فيه الحمد ولا المعوذتان.

(1/224)

النوع التاسع عشر: في عدد سوره وآياته وكلماته وحروفه
أما سوره فمائة وأربع عشرة سورة بإجماع من يعتد به وقيل وثلاث عشرة بجعل الأنفال وبراءة سورة واحدة أخرج أبو الشيخ عن أبي روق قال الأنفال وبراءة سورة واحدة.
وأخرج عن أبي رجاء قال سألت الحسن عن الأنفال وبراءة: سورتان أم سورة ؟ قال: سورتان. ونقل مثل قول أبي روق عن مجاهد وأخرجه ابن أبي حاتم عن سفيان.
وأخرج ابن أشته عن ابن لهيعة، قال: يقولون: إن براءة من يسألونك وإنما لم تكتب براءة { بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} لأنها من {يَسْأَلونَكَ} وشبهتهم اشتباه الطرفين وعدم البسملة ويرده تسمية النبي صلى الله عليه وسلم كلا منهما.
ونقل صاحب الإقناع أن البسملة ثابتة لبراءة في مصحف ابن مسعود قال: ولا يؤخذ بهذا.
قال القشيري: الصحيح أن التسمية لم تكن فيها لأن جبريل عليه السلام لم ينزل بها فيها.
وفي المستدرك عن ابن عباس قال سألت علي بن أبي طالب: لم لم تكتب في براءة بسم الله الرحمن الرحيم ؟ قال: لأنها أمان وبراءة نزلت بالسيف.

(1/225)

وعن مالك أن أولها لما سقط سقط معه البسملة فقد ثبت أنها كانت تعدل البقرة لطولها.
وفي مصحف ابن مسعود مائة وإثنتا عشرة سورة لأنه لم يكتب المعوذتين وفي مصحف أبي ست عشرة لأنه كتب في آخره سورتي الحفد والخلع.
أخرج أبو عبيد عن ابن سيرين قال كتب أبي بن كعب في مصحفه فاتحة الكتاب والمعوذتين واللهم إنا نستعينك واللهم إياك نعبد وتركهن ابن مسعود وكتب عثمان منهن فاتحة الكتاب والمعوذتين.
وأخرج الطبراني في الدعاء من طريق عباد بن يعقوب الأسدي عن يحيى بن يعلى الأسلمي عن ابن لهيعة عن ابن هبيرة عن عبد الله بن زرير الغافقي قال: قال لي عبد الملك بن مروان: لقد علمت ما حملك على حب أبي تراب إلا أنك أعرابي جاف فقلت: والله لقد جمعت القرآن من قبل أن يجتمع أبواك ولقد علمني منه علي بن أبي طالب سورتين علمهما إياه رسول الله صلى الله عليه وسلم ما علمتهما أنت ولا أبوك: اللهم إنا نستعينك ونستغفرك ونثني عليك ولا نكفرك ونخلع ونترك من يفجرك. اللهم إياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد نرجو رحمتك ونخشى عذابك إن عذابك بالكفار ملحق.
وأخرج البيهقي من طريق سفيان الثوري عن ابن جريج عن عطاء عن عبيد بن عمير أن عمر بن الخطاب قنت بعد الركوع فقال: بسم الله الرحمن الرحيم اللهم إنا نستعينك ونستغفرك ونثني عليك ولا نكفرك ونخلع ونترك من يفجرك. بسم الله الرحمن الرحيم اللهم إياك نعبد ولك

(1/226)

نصلي ونسجد وإليك نسعى ونحفد نرجو رحمتك ونخشى نقمتك إن عذابك بالكافرين ملحق.
قال ابن جريج: حكمة البسملة أنهما سورتان في مصحف بعض الصحابة.
وأخرج محمد بن نصر المروزي في كتاب الصلاة عن أبي بن كعب أنه كان يقنت بالسورتين فذكرهما وأنه كان يكتبهما في مصحفه.
وقال ابن الضريس: أنبأنا أحمد بن جميل المروزي عن عبد الله بن المبارك أنبأنا الأجلح عن عبد الله بن عبد الرحمن عن أبيه قال: في مصحف ابن عباس قراءة أُبي وأبي موسى: بسم الله الرحمن الرحيم. اللهم إنا نستعينك ونستغفرك ونثني عليك الخير ولا نكفرك ونخلع ونترك من يفجرك. وفيه: اللهم ا ياك نعبد ولك نصلي ونسجد وإليك نسعى ونحفد نخشى عذابك ونرجو رحمتك إن عذابك بالكفار ملحق.
وأخرج الطبراني بسند صحيح عن أبي إسحاق قال: أمنا أمية بن عبد الله بن خالد بن أسيد بخراسان فقرأ بهاتين السورتين: إنا نستعينك ونستغفرك.
وأخرج البيهقي وأبو داود في المراسيل عن خالد بن أبي عمران أن جبريل نزل بذلك على النبي صلى الله عليه وسلم وهو في الصلاة مع قوله: {لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ} الآية لما قنت يدعو على مضر.

(1/227)

تنبيه
كذا نقل جماعة عن مصحف أبي أنه ست عشرة سورة [ ومائة], والصواب أنه خمس عشرة فإن سورة الفيل وسورة لإيلاف قريش فيه سورة واحدة ونقل ذلك عن السخاوي في جمال القراء عن جعفر الصادق وأبي نهيك أيضا. قلت: ويرده ما أخرجه الحاكم والطبراني من حديث أم هاني أن رسول الله صلى الله عليه وسلم، قال: "فضل الله قريشا بسبع..." الحديث، وفيه: "وإن الله أنزل فيهم سورة من القرآن لم يذكر فيها معهم غيرهم لإيلاف قريش ".
وفي كامل الهذلي عن بعضهم أنه قال الضحى وألم نشرح سورة واحدة نقله الإمام الرازي في تفسيره عن طاووس وعمر بن عبد العزيز.
فائدة
قيل: الحكمة في تسوير القرآن سورا تحقيق كون السورة بمجردها معجزة وآية من آيات الله والإشارة إلى أن كل سورة نمط مستقل فسورة يوسف تترجم عن قصته وسورة براءة تترجم عن أحوال المنافقين وأسرارهم إلى غير ذلك. وسورت السور طوالا وأوساطا وقصارا تنبيها على أن الطول ليس من شرط الإعجاز فهذه سورة الكوثر ثلاث آيات وهي معجزة إعجاز سورة البقرة ثم ظهرت لذلك حكمة في التعليم وتدريج الأطفال من السور القصار إلى ما فوقها تيسيرا من الله على عباده لحفظ كتابه.

(1/228)

قال الزركشي في البرهان: فإن قلت فهلا كانت الكتب السالفة كذلك ؟
قلت: لوجهين، أحدهما: أنها لم تكن معجزات من جهة النظم والترتيب، والآخر: أنها لم تيسر للحفظ لكن ذكر الزمخشري ما يخالفه فقال في الكشاف:
الفائدة في تفصيل القرآن وتقطيعه سورا كثيرة وكذلك أنزل الله التوراة والإنجيل والزبور وما أوحاه إلى أنبيائه مسورة وبوب المصنفون في كتبهم أبوابا موشحة الصدور بالتراجم منها أن الجنس إذا انطوت تحته أنواع وأصناف كان أحسن وأفخم من أن يكون بابا واحدا.
ومنها أن القارئ إذا ختم سورة أو بابا من الكتاب ثم أخذ في آخر كان أنشط له وأبعث على التحصيل منه لو استمر على الكتاب بطوله ومثله المسافر إذا قطع ميلا أو فرسخا [ وانتهى إلى رأس برية] نفس ذلك منه ونشط للسير ومن ثم جزيء القرآن أجزاء وأخماسا ومنها أن الحافظ إذا حذق السورة اعتقد أنه أخذ من كتاب الله طائفة مستقلة بنفسها فيعظم عنده ما حفظه ومنه حديث أنس: "كان الرجل إذا قرأ البقرة وآل عمران جد فينا ". ومن ثم كانت القراءة في الصلاة بسورة أفضل. ومنها التفصيل بسبب تلاحق الأشكال والنظائر وملائمة بعضها لبعض وبذلك تتلاحظ المعاني والنظم إلى غير ذلك من الفوائد. انتهى.
وما ذكره الزمخشري من تسوير سائر الكتب هو الصحيح أو الصواب،

(1/229)

فقد أخرج ابن أبي حاتم عن قتادة قال كنا نتحدث أن الزبور مائة وخمسون سورة كلها مواعظ وثناء ليس فيه حلال ولا حرام ولا فرائض ولا حدود وذكروا أن في الإنجيل سورة تسمى سورة الأمثال.
فصل في عد الآي
أفرده جماعة من القراء بالتصنيف قال الجعبري حد الآية قرآن مركب من جمل ولو تقديرا ذو مبدأ أو مقطع مندرج في سورة وأصلها العلامة ومنه: {إِِنَّ آيَةَ مُلْكِهِ} لأنها علامة للفضل والصدق أو الجماعة لأنها جماعة كلمة.
وقال غيره: الآية طائفة من القرآن منقطعة عما قبلها وما بعدها.
وقيل: هي الواحدة من المعدودات في السور سميت به لأنها علامة على صدق من أتى بها وعلى عجز المتحدى بها.
وقيل: لأنها علامة على علامة انقطاع ما قبلها من الكلام وانقطاعه مما بعدها.
قال الواحدي: وبعض أصحابنا يجوز على هذا القول تسمية أقل من الآية آية لولا أن التوقيف ورد بما هي عليه الآن وقال أبو عمرو الداني لا أعلم كلمة هي وحدها آية إلا قوله: {مُدْهَامَّتَانِ} .
وقال غيره: بل فيه غيرها مثل: والنجم والضحى والعصر وكذا فواتح السور عند من عدها.
قال بعضهم: الصحيح أن الآية إنما تعلم بتوقيف من الشارع كمعرفة السورة. قال: فالآية طائفة من حروف القرآن علم بالتوقيف انقطاعها،

(1/230)

يعني عن الكلام الذي بعدها في أول القرآن وعن الكلام الذي قبلها في آخر القرآن وعما قبلها وما بعدها في غيرهما غير مشتمل على مثل ذلك. قال: وبهذا القيد خرجت السورة.
وقال الزمخشري: الآيات علم توقيفي لا مجال للقياس فيه ولذلك عدوا " ألم " آية حيث وقعت، و " المص "، ولم يعدوا " المر ", و " الر "، وعدوا " حم " آية في سورها، و " طه " و " يس " ولم يعدوا " طس ".
قلت: ومما يدل على أنه توقيفي ما أخرجه أحمد في مسنده من طريق عاصم بن أبي النجود عن زر عن ابن مسعود قال: أقرأني رسول الله صلى الله عليه وسلم سورة من الثلاثين من آل حم قال: يعني الأحقاف. قال: وكانت السورة إذا كانت أكثر من ثلاثين آية سميت الثلاثين... الحديث.
وقال ابن العربي: ذكر النبي صلى الله عليه وسلم أن الفاتحة سبع آيات وسورة الملك ثلاثون آية. وصح أنه قرأ العشر الآيات الخواتيم من سورة آل عمران. قال: وتعديد الآي من معضلات القرآن ومن آياته طويل وقصير ومنه ما ينتهي إلى تمام الكلام ومنه ما يكون في أثنائه.
وقال غيره: سبب اختلاف السلف في عدد الآي أن النبي صلى الله عليه وسلم كان يقف على رؤوس الآي للتوقيف فإذا علم محلها وصل للتمام فيحسب السامع حينئذ أنها ليست فاصلة.
وقد أخرج ابن الضريس من طريق عثمان بن عطاء عن أبيه عن ابن عباس قال: جميع آي القرآن ستة آلاف وستمائة وست عشرة آية وجميع حروف القرآن ثلاثمائة ألف حرف وثلاثة وعشرون ألف حرف وستمائة حرف وواحد وسبعون حرفا.

(1/231)

قال الداني: أجمعوا على أن عدد آيات القرآن ستة آلاف آية ثم اختلفوا فيما زاد على ذلك فمنهم من لم يزد ومنهم من قال: ومائتا آية وأربع آيات وقيل: وأربع عشرة وقيل: وتسع عشرة وقيل: وخمس وعشرون وقيل: وست وثلاثون
قلت: أخرج الديلمي في مسند الفردوس من طريق الفيض بن وثيق عن فرات بن سلمان عن ميمون بن مهران عن ابن عباس مرفوعا درج الجنة على قدر آي القرآن بكل آية درجة فتلك ستة آلاف آية ومائتا آية وست عشرة آية بين كل درجتين مقدار ما بين السماء والأرض الفيض قال فيه ابن معين: كذاب خبيث.
وفي الشعب للبيهقي من حديث عائشة مرفوعا: "عدد درج الجنة عدد آي القرآن فمن دخل الجنة من أهل القرآن فليس فوقه درجة ". قال الحاكم: إسناده صحيح لكنه شاذ وأخرجه الآجري في حملة القرآن من وجه آخر عنها موقوفا.
قال أبو عبد الله الموصلي في شرح قصيدته ذات الرشد في العدد: أختلف في عد الآي أهل المدينة ومكة والشام والبصرة والكوفة ولأهل المدينة عددان: عدد أول وهو عدد أبي جعفر يزيد بن القعقاع وشيبة بن نصاح وعدد آخر وهو عدد إسماعيل بن جعفر بن أبي كثير الأنصاري وأما عدد أهل مكة فهو مروي عن عبد الله بن كثير عن مجاهد عن ابن عباس عن أبي بن كعب وأما عدد أهل الشام فرواه هارون بن موسى الأخفش وغيره عن عبد الله بن ذكوان وأحمد بن يزيد الحلواني وغيره عن هشام بن عمار ورواه ابن ذكوان وهشام عن أيوب بن تميم القارئ عن يحيى بن الحارث

(1/232)

الذماري. قال: هذا العدد الذي نعده عدد أهل الشام مما رواه المشيخة لنا عن الصحابة ورواه عبد الله بن عامر اليحصبي لنا وغيره عن أبي الدرداء.
وأما عدد أهل البصرة فمداره على عاصم بن العجاج الجحدري. وأما عدد أهل الكوفة فهو المضاف إلى حمزة بن حبيب الزيات وأبي الحسن الكسائي وخلف بن هشام قال حمزة أخبرنا بهذا العدد ابن أبي ليلى عن أبي عبد الرحمن السلمي عن علي بن أبي طالب.
قال الموصلي: ثم سور القرآن على ثلاثة أقسام: قسم لم يختلف فيه لا في إجمال ولا في تفصيل وقسم اختلف فيه تفصيلا لا إجمالا وقسم اختلف فيه إجمالا وتفصيلا.
فالأول أربعون سورة: يوسف مائة وإحدى عشرة الحجر تسع وتسعون النحل مائة وثمانية وعشرون الفرقان سبع وسبعون الأحزاب ثلاثة وسبعون الفتح تسع وعشرون الحجرات والتغابن ثمان عشرة ق خمس وأربعون الذاريات ستون القمر خمس وخمسون الحشر أربع وعشرون الممتحنة ثلاث عشرة الصف أربع عشرة الجمعة والمنافقون والضحى والعاديات إحدى عشرة التحريم اثنتا عشرة ن اثنتان وخمسون الإنسان إحدى وثلاثون المرسلات خمسون التكوير تسع وعشرون الانفطار وسبح تسع عشرة التطفيف ست وثلاثون البروج اثنتان وعشرون الغاشية ست وعشرون البلد عشرون الليل إحدى وعشرون ألم نشرح والتين وألهاكم ثمان الهمزة تسع الفيل والفلق وتبت خمس الكافرون ست الكوثر والنصر ثلاث.

(1/233)

والقسم الثاني أربع سور: القصص ثمان وثمانون عد أهل الكوفة طسم والباقون بدلها: {أُمَّةً مِنَ النَّاسِ يَسْقُونَ} العنكبوت تسع وستون عد أهل الكوفة " الم "،والبصرة بدلها: {مُخْلِصِينَ لَهُ الدِّينَ} والشام {وَتَقْطَعُونَ السَّبِيلَ} .ا
الجن ثمان وعشرون، عد المكي: {لَنْ يُجِيرَنِي مِنَ اللَّهِ} والباقون بدلها: {وَلَنْ أَجِدَ مِنْ دُونِهِ مُلْتَحَداً} .
العصر ثلاث، عد المدني الأخير: {وَتَوَاصَوْا بِالْحَقِّ} دون {وَالْعَصْرِ} وعكس الباقون.
والقسم الثالث سبعون سورة:
الفاتحة: الجمهور سبع فعد الكوفي والمكي البسملة دون {أَنْعَمْتَ عَلَيْهِمْ} وعكس الباقون. وقال الحسن: ثمان فعدهما وبعضهم ست فلم يعدهما وآخر تسع فعدهما و: {إِيَّاكَ نَعْبُدُ} . ويقوي الأول ما أخرجه أحمد وأبو داود والترمذي وابن خزيمة والحاكم والدارقطني وغيرهم عن أم سلمة أن النبي صلى الله عليه وسلم كان يقرأ: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ الرَّحْمَنِ الرَّحِيمِ مَالِكِ يَوْمِ الدِّينِ إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} ،فقطعها آية آية وعدها عد الأعراب، وعد: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} آية ولم يعد: {عَلَيْهِمْ} . وأخرج الدارقطني بسند صحيح عن عبد خير،

(1/234)

قال: سئل علي عن السبع المثاني، فقال: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} فقيل له إنما هي ست آيات فقال: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} آية.
البقرة: مائتان وثمانون وخمس وقيل: ست وقيل: سبع.
آل عمران: مائتان وقيل: إلا آية.
النساء: مائة وسبعون وخمس وقيل: ست وقيل: سبع.
المائدة: مائة وعشرون وقيل واثنتان وقيل وثلاث.
الأنعام: مائة وسبعون وخمس وقيل: ست وقيل: سبع.
الأعراف: مائتان وخمس وقيل: ست.
الأنفال: سبعون وخمس وقيل: ست وقيل: سبع.
براءة: مائة وثلاثون وقيل: إلا آية.
يونس: مائة وعشرة وقيل: إلا آية.
هود: مائة وإحدى وعشرون وقيل: اثنتان وقيل: ثلاث.
الرعد: أربعون وثلاث وقيل: أربع وقيل: سبع.
إبراهيم: إحدى وخمسون وقيل: اثنتان وقيل: أربع وقيل: خمس.
الإسراء: مائة وعشر وقيل: وإحدى عشرة.
الكهف: مائة وخمس وقيل: وست وقيل: وعشر وقيل: إحدى عشرة.
مريم: تسعون وتسع وقيل: ثمان.
طه: مائة وثلاثون واثنتان وقيل: أربع وقيل: خمس وقيل: وأربعون.

(1/235)

الأنبياء: مائة وإحدى عشرة وقيل: واثنتا عشرة.
الحج: سبعون وأربع وقيل: خمس وقيل: ست وقيل: ثمان.
قد أفلح: مائة وثمان عشرة وقيل: تسع عشرة.
النور: ستون واثنتان وقيل: أربع.
الشعراء: مائتان وعشرون وست وقيل: سبع.
النمل: تسعون واثنتان وقيل: أربع وقيل: خمس.
الروم: ستون وقيل: إلا آية.
لقمان: ثلاثون وثلاث وقيل: أربع.
السجدة: ثلاثون وقيل: إلا آية.
سبأ: خمسون وأربع وقيل: خمس.
فاطر: أربعون وست وقيل: خمس.
يس: ثمانون وثلاث وقيل: اثنتان.
الصافات: مائة وثمانون وآية وقيل: آيتان.
ص: ثمانون وخمس وقيل: ست وقيل: ثمان.
الزمر: سبعون وآيتان وقيل: ثلاث وقيل: خمس.
غافر: ثمانون وآيتان وقيل: أربع وقيل: خمس وقيل: ست.
فصلت: خمسون واثنتان وقيل: ثلاث وقيل: أربع.
الشورى: خمسون وقيل: ثلاث.
الزخرف: ثمانون وتسع وقيل: ثمان.

(1/236)

الدخان: خمسون وست وقيل: سبع وقيل: تسع.
الجاثية: ثلاثون وست وقيل: سبع.
الأحقاف: ثلاثون وأربع وقيل: خمس.
القتال: أربعون وقيل: إلا آية وقيل: إلا آيتين.
الطور: أربعون وسبع وقيل: ثمان وقيل: تسع.
النجم: إحدى وستون وقيل: اثنتان.
الرحمن: سبعون وسبع وقيل: ست وقيل: ثمان.
الواقعة: تسعون وتسع وقيل: سبع قيل: ست.
الحديد: ثلاثون وثمان وقيل: تسع قد سمع اثنتان وقيل: إحدى وعشرون.
الطلاق: إحدى وقيل: إثنتا عشرة.
تبارك: ثلاثون وقيل: إحدى وثلاثون، بعد: {قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ} .
قال الموصلي: والصحيح الأول قال ابن شنبوذ: ولا يسوغ لأحد خلافة للأخبار الواردة في ذلك أخرج أحمد وأصحاب السنن وحسنه الترمذي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إن سورة في القرآن ثلاثين آية شفعت لصاحبها حتى غفر له: {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ} ". وأخرج الطبراني بسند صحيح عن أنس قال: قال رسول الله صلى الله عليه وسلم : "سورة في القرآن ما هي إلا ثلاثون آية خاصمت عن صاحبها حتى أدخلته الجنة وهي سورة تبارك ".

(1/237)

الحاقة: إحدى – وقيل: اثنتان – وخمسون.
المعا رج: أربعون وأربع وقيل: ثلاث.
نوح: ثلاثون وقيل: إلا آية وقيل: إلا آيتين.
المزمل: عشرون وقيل: إلا آية وقيل: إلا آيتين.
المدثر: خمسون وخمس وقيل: ست.
القيامة: أربعون وقيل: إلا آية.
عم: أربعون وقيل: وآية.
النازعات: أربعون وخمس وقيل: ست.
عبس: أربعون وقيل: وآية وقيل: وآيتان.
الإنشقاق: عشرون وثلاث وقيل: أربع وقيل: خمس.
الطارق: سبع عشرة وقيل: ست عشرة.
الفجر: ثلاثون وقيل: إلا آية وقيل: اثنتان وثلاثون.
الشمس: خمس عشرة وقيل: ست عشرة.
اقرأ: عشرون وقيل: إلا آية.
القدر: خمس وقيل: ست.
لم يكن: ثمان وقيل: تسع.
الزلزلة: تسع وقيل: ثمان.
القارعة: ثمان وقيل: عشر وقيل: إحدى عشرة.
قريش: أربع وقيل: خمس.
أرأيت: سبع وقيل: ست.

(1/238)

الإخلاص: أربع وقيل: خمس.
الناس: سبع وقيل: ست.
ضوابط
البسملة نزلت مع السورة في بعض الأحرف السبعة من قرأ بحرف نزلت فيه عدها ومن قرأ بغير ذلك لم يعدها.
وعد أهل الكوفة ألم حيث وقع آية وكذا المص وطه وكهيعص وطسم ويس وحم وعدوا حمعسق آيتين ومن عداهم لم يعد شيئا من ذلك.
وأجمع أهل العدد على أنه لا يعد ألر حيث وقع آية وكذا ألمر وطس وص وق ون. ثم منهم من علل بالأثر وإتباع المنقول وأنه أمر لا قياس فيه ومنهم من قال لم يعدوا ص ون وق لأنها على حرف واحد ولا طس لأنها خالفت أخويها بحذف الميم ولأنها تشبه المفرد كقابيل ويس وإن كانت بهذا الوزن لكن أولها ياء فأشبهت الجمع إذ ليس لنا مفرد أوله ياء. ولم يعدوا ألر بخلاف ألم لأنها أشبه بالفواصل من ألر وكذلك أجمعوا على عد {يَا أَيُّهَا الْمُدَّثِّرُ} آية لمشاكلته الفواصل بعده واختلفوا في: {يَا أَيُّهَا الْمُزَّمِّلُ} .
قال الموصلي: وعدوا قوله: {ثُمَّ نَظَرَ} آية وليس في القرآن أقصر منها أما مثلها فعم والفجر والضحى.

(1/239)

تذنيب
نظم علي بن محمد الغالي أرجوزة في القرائن والأخوات ضمنها السور التي اتفقت في عدة الآي كالفاتحة والماعون وكالرحمن والأنفال وكيوسف والكهف والأنبياء وذلك معروف مما تقدم.
فائدة
يترتب على معرفة الآي وعدها وفواصلها أحكام فقهية:
منها: اعتبارها فيمن جهل الفاتحة فإنه يجب عليه بدلها سبع آيات.
ومنها: اعتبارها في الخطبة فإنه يجب فيها قراءة آية كاملة ولا يكفي شطرها إن لم تكن طويلة وكذا الطويلة على ما أطلقه الجمهور وها هنا بحث وهو أن ما إختلف في كونه آخر آية هل تكفي القراءة به في الخطبة ؟ محل نظر ولم أر من ذكره.
ومنها: اعتبارها في السورة التي تقرأ في الصلاة أو ما يقوم مقامها ففي الصحيح أنه كان يقرأ في الصبح بالستين إلى المائة.
ومنها: اعتبارها في قراءة قيام الليل ففي أحاديث: "من قرأ بعشر آيات لم يكتب من الغافلين " ،و " من قرأ بخمسين آية في ليلة كتب من الحافظين " ، و "من قرأ بمائة آية كتب من القانتين " ، و " من قرأ بمائتي آية كتب من الفائزين " ، " ومن قرأ بثلاثمائة آية كتب له قنطار من الأجر " ، و " من قرأ بخمسمائة وسبعمائة وألف آية..." أخرجها الدارمي في مسنده مفرقة.
ومنها: اعتبارها في الوقف عليها كما سيأتي.
وقال الهذلي في كامله: أعلم أن قوما جهلوا العدد وما فيه من الفوائد،

(1/240)

حتى قال الزعفراني: العدد ليس بعلم وإنما اشتغل به بعضهم ليروج به سوقه. قال: وليس كذلك ففيه من الفوائد معرفة الوقف ولأن الإجماع انعقد على أن الصلاة لا تصح بنصف آية وقال جمع من العلماء: تجزئ بآية وآخرون بثلاثة آيات وآخرون لا بد من سبع والإعجاز لا يقع بدون آية فللعدد فائدة عظيمة في ذلك. انتهى.
فائدة ثانية
ذكر الآيات في الأحاديث والآثار أكثر من أن يحصى كالأحاديث في الفاتحة وأربع آيات من أول البقرة وآية الكرسي والآيتين خاتمة البقرة وكحديث اسم الله الأعظم في هاتين الآيتين: {وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ لا إِلَهَ إِلَّا هُوَ الرَّحْمَنُ الرَّحِيمُ} و: {آلم اللَّهُ لا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ} .
وفي البخاري عن ابن عباس: إذا سرك أن تعلم جهل العرب فاقرأ ما فوق الثلاثين ومائة من سورة الأنعام: {قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلادَهُمْ} إلى قوله: {مُهْتَدِينَ} .
وفي مسند أبي يعلى عن المسور بن مخرمة قال: قلت لعبد الرحمن ابن عوف: يا خال أخبرنا عن قصتكم يوم أحد قال اقرأ بعد العشرين ومائة من آل عمران تجد قصتنا: {وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّئُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ}

(1/241)

فصل
وعد قوم كلمات القرآن سبعة وسبعين ألف كلمة وتسعمائة وأربعا وثلاثين كلمة وقيل: وأربعمائة وسبع وثلاثون ومائتان وسبع وسبعون وقيل: غير ذلك.
قيل: وسبب الاختلاف في عد الكلمات أن الكلمة لها حقيقة ومجاز ولفظ ورسم واعتبار كل منها جائز وكل من العلماء اعتبر أحد الجوائز.
فصل
وتقدم عن ابن عباس عد حروفه وفيه أقوال أخر والاشتغال باستيعاب ذلك مما لا طائل تحته وقد استوعبه ابن الجوزي في فنون الأفنان وعد الأنصاف والأثلاث إلى الأعشار وأوسع القول في ذلك فراجعه منه فإن كتابنا موضوع للمهمات لا لمثل هذه البطالات.
وقد قال السخاوي: لا أعلم لعدد الكلمات والحروف من فائدة لأن ذلك إن أفاد فإنما يفيد في كتاب يمكن فيه الزيادة والنقصان والقرآن لا يمكن فيه ذلك.
ومن الأحاديث في اعتبار الحروف ما أخرجه الترمذي عن ابن مسعود مرفوعا: "من قرأ حرفا من كتاب الله فله به حسنة والحسنة بعشر أمثالها لا أقول ألم حرف ولكن ألف حرف ولام حرف وميم حرف ".
وأخرج الطبراني عن عمر بن الخطاب مرفوعا: "القرآن ألف ألف حرف وسبعة وعشرون ألف حرف فمن قرأه صابرا محتسبا كان له بكل حرف زوجة من الحور العين ".رجاله ثقات إلا شيخ الطبراني محمد بن عبيد بن آدم

(1/242)

ابن أبي إياس تكلم فيه الذهبي لهذا الحديث. وقد حمل ذلك على ما نسخ رسمه من القرآن أيضا إذ الموجود الآن لا يبلغ هذا العدد.
فائدة
قال بعض القراء: القرآن العظيم له أنصاف باعتبارات فنصفه بالحروف "النون" من: {نُكْراً} في الكهف "والكاف" من النصف الثاني.
ونصفه بالكلمات "الدال" من قوله: {وَالْجُلُودُ} في الحج وقوله: {وَلَهُمْ مَقَامِعُ} من النصف الثاني.
ونصفه بالآيات {يَأْفِكُونَ} من سورة الشعراء وقوله: {فَأُلْقِيَ السَّحَرَةُ} من النصف الثاني.
ونصفه على عداد السور آخر الحديد والمجادلة من النصف الثاني وهو عشرة بالأحزاب. وقيل: إن النصف بالحروف "الكاف". من نكرا وقيل: "الفاء" من قوله: {وَلْيَتَلَطَّفْ}

(1/243)

النوع العشرون: في معرفة حفاظه ورواته
روى البخاري عن عبد الله بن عمرو بن العاص قال: سمعت النبي صلى الله عليه وسلم يقول: "خذوا القرآن من أربعة: "من عبد الله بن مسعود وسالم ومعاذ وأبي بن كعب " ،أي تعلموا منهم. والأربعة المذكورون اثنان من المهاجرين وهما المبتدأ بهما واثنان من الأنصار وسالم هو ابن معقل مولى أبي حذيفة ومعاذ هو ابن جبل. قال الكرماني: يحتمل أنه أراد الإعلام بما يكون بعده أي أن هؤلاء الأربعة يبقون حتى ينفردوا بذلك.
وتعقب بأنهم لم ينفردوا بل الذين مهروا في تجويد القرآن بعد العصر النبوي أضعاف المذكورين وقد قتل سالم مولى أبي حذيفة في وقعة اليمامة ومات معاذ في خلافة عمر ومات أبي وابن مسعود في خلافة عثمان وقد تأخر زيد بن ثابت وانتهت إليه الرياسة في القراءة وعاش بعدهم زمنا طويلا فالظاهر أنه أمر بالأخذ عنهم في الوقت الذي صدر فيه ذلك القول ولا يلزم من ذلك ألا يكون أحد في ذلك الوقت شاركهم في حفظ القرآن بل كان الذي يحفظون مثل الذي حفظوه وأزيد جماعة من الصحابة. وفي الصحيح في غزوة بئر معونة أن الذين قتلوا بها من الصحابة كان يقال لهم القراء وكانوا سبعين رجلا.
وروى البخاري أيضا عن قتادة قال: سألت أنس بن مالك: من جمع القرآن على عهد رسول الله صلى الله عليه وسلم ؟ فقال: أربعة كلهم من الأنصار:

(1/244)

أبي بن كعب، ومعاذ بن جبل، وزيد بن ثابت، وأبو زيد، قلت من أبو زيد ؟ قال أحد عمومتي.
وروى أيضا من طريق ثابت عن أنس قال: مات النبي صلى الله عليه وسلم ولم يجمع القرآن غير أربعة: أبو الدرداء، ومعاذ بن جبل، وزيد بن ثابت، وأبو زيد، وفيه مخالفة لحديث قتادة من وجهين: أحدهما التصريح بصيغة الحصر في الأربعة والآخر ذكر أبي الدرداء بدل أبي بن كعب وقد استنكر جماعة من الأئمة الحصر في الأربعة.
وقال المازري: لا يلزم من قول أنس: "لم يجمعه غيرهم أن يكون الواقع في نفس الأمر كذلك لأن التقدير أنه لا يعلم أن سواهم جمعه وإلا فكيف الإحاطة بذلك مع كثرة الصحابة وتفرقهم في البلاد ! وهذا لا يتم إلا إن كان لقي كل واحد منهم على انفراده وأخبره عن نفسه أنه لم يكمل له جمع في عهد النبي صلى الله عليه وسلم وهذا في غاية البعد في العادة وإذا كان المرجع إلى ما في علمه لم يلزم أن يكون الواقع كذلك.
قال: وقد تمسك بقول أنس هذا جماعة من الملاحدة ولا متمسك لهم فيه فإنا لا نسلم حمله على ظاهره سلمناه ولكن من أين لهم أن الواقع في نفس الأمر كذلك سلمناه لكن لا يلزم من كون كل من الجم الغفير لم يحفظه كله ألا يكون حفظ مجموعة الجم الغفير وليس من شرط التواتر أن يحفظ كل فرد جميعه بل إذا حفظ الكل ولو على التوزيع كفى.
وقال القرطبي: قد قتل يوم اليمامة سبعون من القراء وقتل في عهد النبي صلى الله عليه وسلم ببئر معونة مثل هذا العدد. قال: وإنما خص أنس

(1/245)

الأربعة بالذكر لشدة تعلقه بهم دون غيرهم أو لكونهم كانوا في ذهنه دون غيرهم.
وقال القاضي أبو بكر الباقلاني: الجواب عن حديث أنس من أوجه:
أحدها: أنه لا مفهوم له فلا يلزم ألا يكون غيرهم جمعه.
الثاني: المراد لم يجمعه على جميع الوجوه والقراءات التي نزل بها إلا أولئك.
الثالث: لم يجمع ما نسخ منه بعد تلاوته وما لم ينسخ إلا أولئك.
الرابع: أن المراد بجمعه تلقيه من في رسول الله صلى الله عليه وسلم لا بواسطة بخلاف غيرهم فيحتمل أن يكون تلقي بعضه بالواسطة.
الخامس: أنهم تصدوا لإلقائه وتعليمه فاشتهروا به وخفي حال غيرهم عمن عرف حالهم فحصر ذلك فيهم بحسب علمه وليس الأمر في نفس الأمر كذلك.
السادس: المراد بالجمع الكتابة فلا ينفي أن يكون غيرهم جمعه حفظا عن ظهر قلبه وأما هؤلاء فجمعوه كتابة وحفظوه عن ظهر قلب.
السابع: المراد أن أحدا لم يفصح بأنه جمعه بمعنى أكمل حفظه في عهد رسول الله صلى الله عليه وسلم إلا أولئك بخلاف غيرهم فلم يفصح بذلك لأن أحدا منهم لم يكمله إلا عند وفاة رسول الله صلى الله عليه وسلم حين نزلت آخر آية فلعل هذه الآية الأخيرة وما أشبهها ما حضرها إلا أولئك الأربعة ممن جمع جميع القرآن قبلها وإن كان قد حضرها من لم يجمع غيرها الجمع الكثير.
الثامن: أن المراد بجمعه السمع والطاعة له والعمل بموجبه وقد أخرج

(1/246)

أحمد في الزهد من طريق أبي الزاهرية أن رجلا أتى أبا الدرداء فقال: إن ابني جمع القرآن فقال: اللهم غفرا إنما جمع القرآن من سمع له وأطاع.
قال ابن حجر: وفي غالب هذه الاحتمالات تكلف ولا سيما الأخير. قال: وقد ظهر لي احتمال آخر وهو أن المراد إثبات ذلك للخزرج دون الأوس فقط فلا ينفي ذلك عن غير القبيلتين من المهاجرين لأنه قال: ذلك في معرض المفاخرة بين الأوس والخزرج كما أخرجه ابن جرير من طريق سعيد بن أبي عروبة عن قتادة عن أنس قال: افتخر الحيان: الأوس والخزرج فقال الأوس: منا أربعة: من اهتز له العرش سعد بن معاذ ومن عدلت شهادته رجلين خزيمة بن ثابت ومن غسلته الملائكة حنظلة بن أبي عامر ومن حمته الدبر عاصم بن أبي ثابت فقال الخزرج: منا أربعة جمعوا القرآن لم يجمعه غيرهم فذكرهم.
قال: والذي يظهر من كثير من الأحاديث أن أبا بكر كان يحفظ القرآن في حياة رسول الله صلى الله عليه وسلم ففي الصحيح أنه بنى مسجدا بفناء داره فكان يقرأ فيه القرآن وهو محمول على ما كان نزل منه إذ ذاك.
قال: وهذا مما لا يرتاب فيه مع شدة حرص أبي بكر على تلقي القرآن من النبي صلى الله عليه وسلم وفراغ باله له وهما بمكة وكثرة ملازمة كل منهما للآخر حتى قالت عائشة إنه كان يأتيهم بكرة وعشيا. وقد صح حديث: "يؤم القوم أقرؤهم لكتاب الله " وقد قدمه في مرضه إماما للمهاجرين والأنصار فدل على أنه كان أقرأهم. انتهى.
وسبقه إلى ذلك ابن كثير.

(1/247)

قلت: لكن أخرج ابن اشته في المصاحف بسند صحيح عن محمد بن سيرين قال: مات أبو بكر ولم يجمع القرآن وقتل عمر ولم يجمع القرآن قال ابن أشته: قال بعضهم: يعني لم يقرأ جميع القرآن حفظا وقال بعضهم: هو جمع المصاحف.
قال ابن حجر: وقد ورد عن علي أنه جمع القرآن على ترتيب النزول عقب موت النبي صلى الله عليه وسلم أخرجه ابن أبي داود.
وأخرج النسائي بسند صحيح عن عبد الله بن عمر قال: "جمعت القرآن فقرأت به كل ليلة فبلغ النبي صلى الله عليه وسلم فقال: اقرأه في شهر..." الحديث.
وأخرج ابن أبي داود بسند حسن عن محمد بن كعب القرظي قال: جمع القرآن على عهد رسول الله صلى الله عليه وسلم خمسة من الأنصار: معاذ بن جبل وعبادة بن الصامت وأبي بن كعب وأبو الدرداء وأبو أيوب الأنصاري.
وأخرج البيهقي في المدخل عن ابن سيرين قال: جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة لا يختلف فيهم: معاذ بن جبل وأبي بن كعب وزيد وأبو زيد واختلفوا في رجلين من ثلاثة: أبي الدرداء وعثمان. وقيل: عثمان وتميم الداري.
وأخرج هو وأبو داود عن الشعبي قال: جمع القرآن في عهد النبي صلى الله عليه وسلم ستة: أبي وزيد ومعاذ وأبو الدرداء وسعد بن عبيد وأبو زيد ومجمع بن جارية قد أخذه إلا سورتين أو ثلاثة.
وقد ذكر أبو عبيد في كتاب القراءات القراء من أصحاب النبي صلى الله

(1/248)

عليه وسلم فعد من المهاجرين: الخلفاء الأربعة وطلحة وسعدا وابن مسعود وحذيفة وسالما وأبا هريرة وعبد الله بن السائب والعبادلة وعائشة وحفصة وأم سلمة ومن الأنصار: عبادة بن الصامت ومعاذا الذي يكنى أبا حليمة ومجمع بن جارية وفضالة بن عبيد ومسلمة بن مخلد. وصرح بأن بعضهم إنما أكمله بعد النبي صلى الله عليه وسلم فلا يرد على الحصر المذكور في حديث أنس وعد ابن أبي داود منهم تميما الداري وعقبة بن عامر.
وممن جمعه أيضا أبو موسى الأشعري ذكره أبو عمرو الداني.
تنبيه
أبو زيد المذكور في حديث أنس اختلف في اسمه فقيل: سعد ابن عبيد بن النعمان أحد بني عمرو بن عون ورد بأنه أوسي وأنس خزرجى. وقد قال إنه أحد عمومته وبأن الشعبي عده هو وأبو زيد جميعا فيمن جمع القرآن كما تقدم فدل على أنه غيره.
وقال أبو أحمد العسكري لم يجمع القرآن من الأوس غير سعد بن عبيد وقال ابن حبيب في المحبر: سعد بن عبيد أحد من جمع القرآن على عهد النبي صلى الله عليه وسلم.
وقال ابن حجر: قد ذكر أبي داود فيمن جمع القرآن قيس بن أبي صعصعة وهو خزرجى يكنى أبا زيد فلعله هو. وذكر أيضا سعد بن المنذر بن أوس ابن زهير وهو خزرجى لكن لم أر التصريح بأنه يكنى أبا زيد.
قال: ثم وجدت عند ابن أبي داود ما رفع الإشكال فإنه روى بإسناد على شرط البخاري إلى ثمامة عن أنس أن أبا زيد الذي جمع القرآن اسمه قيس

(1/249)

ابن السكن. قال: وكان رجلا منا من بني عدي بن النجار أحد عمومتي ومات ولم يدع عقبا ونحن ورثناه.
قال ابن أبي داود: حدثنا أنس بن خالد الأنصاري قال: هو قيس بن السكن بن زعوراء من بني عدي بن النجار. قال ابن أبي داود: مات قريبا من وفاة رسول الله صلى الله عليه وسلم فذهب علمه ولم يؤخذ عنه وكان عقبيا بدريا. ومن الأقوال في اسمه: ثابت وأوس ومعاذ.
فائدة
ظفرت بامرأة من الصحابيات جمعت القرآن لم يعدها أحد ممن تكلم في ذلك فأخرج ابن سعد في الطبقات: أنبأنا الفضل بن دكين قال: حدثنا الوليد بن عبد الله بن جميع قال: حدثتني جدتي عن أم ورقة بنت عبد الله بن الحارث - وكان رسول الله صلى الله عليه وسلم يزورها ويسميها الشهيدة وكانت قد جمعت القرآن - أن رسول الله صلى الله عليه وسلم حين غزا بدرا قالت له: أتأذن لي فأخرج معك أداوي جرحاكم وأمرض مرضاكم لعل الله يهدي لي شهادة ؟ قال: إن الله مهد لك شهادة. وكان صلى الله عليه وسلم قد أمرها أن تؤم أهل دارها وكان لها مؤذن فغمها غلام لها وجارية كانت دبرتهما فقتلاها في إمارة عمر فقال عمر: صدق رسول الله صلى الله عليه وسلم كان يقول: انطلقوا بنا نزور الشهيدة.

(1/250)

فصل
في المشتهرين بالإقراء
المشتهرون بإقراء القرآن من الصحابة سبعة: عثمان وعلي وأبي وزيد بن ثابت وابن مسعود وأبو الدرداء وأبو موسى الأشعري كذا ذكرهم الذهبي في طبقات القراء. قال: وقد قرأ على أبي جماعة من الصحابة منهم أبو هريرة وابن عباس وعبد الله بن السائب وأخذ ابن عباس عن زيد أيضا وأخذ عنهم خلق من التابعين.
فممن كان بالمدينة: ابن المسيب وعروة وسالم وعمر بن عبد العزيز وسليمان وعطاء ابنا يسار ومعاذ بن الحارث المعروف بمعاذ القارئ وعبد الرحمن بن هرمز الأعرج وابن شهاب الزهري ومسلم بن جندب وزيد بن أسلم.
وبمكة: عبيد بن عمير وعطاء بن أبي رباح وطاوس ومجاهد وعكرمة وابن أبي مليكة.
وبالكوفة: علقمة والأسود ومسروق وعبيدة وعمرو بن شرحبيل والحارث بن قيس والربيع بن خثيم وعمرو بن ميمون وأبو عبد الرحمن السلمي وزر بن حبيش وعبيد بن نضيلة وسعيد بن جبير والنخعي والشعبي.
وبالبصرة: أبو العالية وأبو رجاء ونصر بن عاصم ويحيى بن يعمر والحسن وابن سيرين وقتادة.
وبالشام: المغيرة بن أبي شهاب المخزومي صاحب عثمان وخليفة ابن سعد صاحب أبي الدرداء.

(1/251)

ثم تجرد قوم واعتنوا بضبط القراءة أتم عناية حتى صاروا أئمة يقتدى بهم ويرحل إليهم فكان بالمدينة: أبو جعفر يزيد بن القعقاع ثم شيبة بن نصاح ثم نافع بن أبي نعيم.
وبمكة: عبد الله بن كثير وحميد بن قيس الأعرج ومحمد بن محيصن وبالكوفة يحيى بن وثاب وعاصم بن أبي النجود وسليمان الأعمش ثم حمزة ثم الكسائي.
وبالبصرة: عبد الله بن أبي إسحاق وعيسى بن عمر وأبو عمر بن العلاء وعاصم الجحدري ثم يعقوب الحضرمي.
وبالشام: عبد الله بن عامر وعطية بن قيس الكلابي وإسماعيل بن عبد الله بن المهاجر ثم يحيى بن الحارث الذماري ثم شريح بن يزيد الحضرمي.
واشتهر من هؤلاء في الآفاق الأئمة السبعة:
نافع وقد أخذ عن سبعين من التابعين منهم أبو جعفر.
وابن كثير وأخذ عن عبد الله بن السائب الصحابي.
وأبو عمرو وأخذ عن التابعين.
وابن عامر وأخذ عن أبي الدرداء وأصحاب عثمان.
وعاصم وأخذ عن التابعين.
وحمزة وأخذ عن عاصم والأعمش والسبيعي ومنصور بن المعتمر وغيره. والكسائي وأخذ عن حمزة وأبي بكر بن عياش.
ثم انتشرت القراءات في الأقطار وتفرقوا أمما بعد أمم واشتهر من رواة كل طريق من طرق السبعة راويان:

(1/252)

فعن نافع: قالون وورش عنه.
وعن ابن كثير: قنبل والبزي عن أصحابه عنه.
وعن أبي عمرو: الدوري والسوسي عن اليزيدي عنه.
وعن ابن عامر: هشام وابن ذكوان عن أصحابه عنه.
وعن عاصم: أبو بكر بن عياش وحفص عنه.
وعن حمزة: خلف وخلاد عن سليم عنه.
وعن الكسائي: الدوري وأبو الحارث.
ثم لما اتسع الخرق وكاد الباطل يلتبس بالحق قام جهابذة الأمة وبالغوا في الاجتهاد وجمعوا الحروف والقراءات وعزوا الوجوه والروايات وميزوا الصحيح والمشهور والشاذ بأصول أصلوها وأركان فصلوها.
فأول من صنف في القراءات أبو عبيد القاسم بن سلام ثم أحمد بن جبير الكوفي ثم إسماعيل بن إسحاق المالكي صاحب قالون ثم أبو جعفر بن جرير الطبري ثم أبو بكر محمد بن أحمد بن عمر الداجواني ثم أبو بكر بن مجاهد ثم قام الناس في عصره وبعده بالتأليف في أنواعها جامعا ومفردا وموجزا ومسهبا وأئمة القراءات لا تحصى.
وقد صنف طبقاتهم حافظ الإسلام أبو عبد الله الذهبي ثم حافظ القراءات أبو الخير ابن الجزري.

(1/253)


الأنواع: في معرفة العالي والنازل من أسانيده - معرفة المتواتر والمشهور والآحاد والشاذ والموضوع والمدرج - في معرفة الوقف والابتداء - في بيان الموصول لفظا المفصول معنى - في الإمالة والفتح

الإتقان في علوم القرآن

الأنواع: في معرفة العالي والنازل من أسانيده - معرفة المتواتر والمشهور والآحاد والشاذ والموضوع والمدرج - في معرفة الوقف والابتداء - في بيان الموصول لفظا المفصول معنى - في الإمالة والفتح

النوع الحادي والعشرون: في معرفة العالي والنازل من أسانيده
اعلم أن طلب علو الإسناد سنة فإنه قرب إلى الله تعالى وقد قسمه أهل الحديث إلى خمسة أقسام ورأيتها تأتي هنا:
الأول: القرب من رسول الله صلى الله عليه وسلم من حيث العدد بإسناد نظيف غير ضعيف وهو أفضل أنواع العلو وأجلها وأعلى ما يقع للشيوخ في هذا الزمان إسناد رجاله أربعة عشر رجلا وإنما يقع ذلك من قراءة ابن عامر من رواية ابن ذكوان ثم خمسة عشر وإنما يقع ذلك من قراءة عاصم من رواية حفص وقراءة يعقوب من رواية رويس.
الثاني: من أقسام العلو عند المحدثين القرب إلى إمام من أئمة الحديث كالأعمش وهشيم وابن جريح والأوزاعي ومالك ونظيره هنا القرب إلى إمام من الأئمة السبعة فأعلى ما يقع اليوم للشيوخ بالإسناد المتصل بالتلاوة إلى نافع اثنا عشر وإلى عامر اثنا عشر.
الثالث: عند المحدثين العلو بالنسبة إلى رواية أحد الكتب الستة بأن يروي حديثا لو رواه من طريق كتاب من الستة وقع أنزل مما لو رواه من غير طريقها ونظيره هنا العلو بالنسبة إلى بعض الكتب المشهورة في القراءات كالتيسير والشاطبية ويقع في هذا النوع الموافقات والإبدال والمساواة والمصافحات.

(1/254)

فالموافقة: أن تجتمع طريقة مع أحد أصحاب الكتب في شيخه وقد يكون مع علو على ما لو رواه من طريقه وقد لا يكون مثاله في هذا الفن قراءة ابن كثير رواية البزي طريق ابن بنان عن أبي ربيعة عنه يرويها ابن الجزري من كتاب المفتاح لأبي منصور محمد بن عبد الملك بن خيرون ومن كتاب المصباح لأبي الكرم الشهر زوري وقرأ بها كل من المذكورين على عبد السيد بن عتاب فروايته لها من أحد الطريقين تسمى موافقة للآخر باصطلاح أهل الحديث.
والبدل: أن يجتمع معه في شيخ شيخه فصاعدا وقد يكون أيضا بعلو وقد لا يكون مثاله هنا قراءة أبي عمرو رواية الدوري طريق ابن مجاهد عن أبي الزعراء عنه رواها ابن الجزري من كتاب التيسير قرأ بها الداني على أبي القاسم عبد العزيز بن جعفر البغدادي وقرأ أبو القاسم بها على أبي طاهر عن ابن مجاهد ومن المصباح قرأ بها أبو الكرم على أبي القاسم يحيى بن أحمد السبتي وقرأ بها يحيى على أبي الحسن الحمامي وقرأ أبو الحسن على أبي طاهر فروايته لها من طريق المصباح تسمى بدلا للداني في شيخ شيخه.
والمساواة: أن يكون بين الراوي والنبي صلى الله عليه وسلم أو الصحابي أو من دونه إلى شيخ أحد أصحاب الكتب كما بين أحد أصحاب الكتب والنبي صلى الله عليه وسلم أو الصحابي أو من دونه على ما ذكر من العدد.
والمصافحة: أن يكون أكثر عددا منه بواحد فكأنه لقي صاحب ذلك الكتاب وصافحه وأخذ عنه مثاله قراءة نافع رواها الشاطبي عن أبي عبد الله محمد ابن علي النفري عن أبي عبد الله بن غلام الفرس عن سليمان بن نجاح وغيره عن أبي عمرو الداني عن أبي الفتح فارس بن أحمد،

(1/255)

عن عبد الباقي بن الحسن عن إبراهيم بن عمر المقرئ عن أبي الحسين بن بويان عن أبي بكر بن الأشعث عن أبي جعفر الربعي المعروف بأبي نشيط عن قالون عن نافع ورواها ابن الجزري عن أبي بكر الخياط عن أبي محمد البغدادي وغيره عن الصائغ عن الكمال بن فارس عن أبي اليمن الكندي عن أبي القاسم هبة الله بن أحمد الحريري عن الفرضي عن ابن بويان. فهذه مساواة لابن الجزري لأن بينه وبين ابن بويان سبعة وهو العدد الذي بين الشاطبي وبينه وهي لمن أخذ عن ابن الجزري مصافحة للشاطبي.
ومما يشبه هذا التقسيم الذي لأهل الحديث تقسيم القراء أحوال الإسناد إلى قراءة ورواية وطريق ووجه فالخلاف إن كان لأحد الأئمة السبعة أو العشرة أو نحوهم واتفقت عليه الروايات والطرق عنه فهو قراءة وإن كان للراوي عنه فرواية أو لمن بعده فنازلا فطريق أولا على هذه الصفة مما هو راجع إلى تخيير القارئ فيه فوجه.
الرابع: من أقسام العلو تقدم وفاة الشيخ عن قرينه الذي أخذ عن شيخه فالآخذ مثلا عن التاج بن مكتوم أعلى من الآخذ عن أبي المعالي بن اللبان وعن ابن اللبان أعلى من البرهان الشامي وإن اشتركوا في الأخذ عن أبي حيان لتقدم وفاة الأول على الثاني والثاني على الثالث.
الخامس: العلو بموت الشيخ لا مع التفات لأمر آخر أو شيخ آخر متى يكون قال بعض المحدثين يوصف الإسناد بالعلو إذا مضى عليه من موت

(1/256)

الشيخ خمسون سنة. وقال ابن منده: ثلاثون فعلى هذا الأخذ عن أصحاب ابن الجزري عال من سنة ثلاث وستين وثمانمائة لأن ابن الجزري آخر من كان سنده عاليا ومضى عليه حينئذ من موته ثلاثون سنة.
فهذا ما حررته من قواعد الحديث وخرجت عليه قواعد القراءات ولم أسبق إليه ولله الحمد والمنة.
وإذا عرفت العلو بأقسامه عرفت النزول فإنه ضده وحيث ذم النزول فهو ما لم ينجبر بكون رجاله أعلم وأحفظ وأتقن أو أجل أو أشهر أو أورع أما إذا كان كذلك فليس بمذموم ولا مفضول.

(1/257)

النوع الثاني والثالث والرابع والخامس والسادس والسابع والعشرون: معرفة المتواتر والمشهور والآحاد والشاذ والموضوع والمدرج
اعلم أن القاضي جلال الدين البلقيني قال: القراءة تنقسم إلى متواتر وآحاد وشاذ فالمتواتر القراءات السبعة المشهورة والآحاد قراءات الثلاثة التي هي تمام العشر ويلحق بها قراءة الصحابة والشاذ قراءات التابعين كالأعمش ويحيى بن وثاب وابن جبير ونحوهم.
وهذا الكلام فيه نظر يعرف مما سنذكره وأحسن من تكلم في هذا النوع إمام القراء في زمانه شيخ شيوخنا أبو الخير بن الجزري قال في أول كتابه النشر: كل قراءة وافقت العربية ولو بوجه ووافقت أحد المصاحف العثمانية ولو احتمالا وصح سندها فهي القراءة الصحيحة التي لا يجوز ردها ولا يحل إنكارها بل هي من الأحرف السبعة التي نزل بها القرآن ووجب على الناس قبولها سواء كانت عن الأئمة السبعة أم عن العشرة أم عن غيرهم من الأئمة المقبولين ومتى اختل ركن من هذه الأركان الثلاثة أطلق عليها ضعيفة أو شاذة أو باطلة سواء كانت عن السبعة أو عمن هو أكبر منهم.
هذا هو الصحيح عند أئمة التحقيق من السلف والخلف صرح بذلك الداني ومكي والمهدوي وأبو شامة وهو مذهب السلف الذي لا يعرف عن أحد منهم خلافه.
قال أبو شامة في المرشد الوجيز لا ينبغي أن يغتر بكل قراءة تعزى

(1/258)

إلى أحد السبعة ويطلق عليها لفظ الصحة وأنها أنزلت هكذا إلا إذا دخلت في ذلك الضابط وحينئذ لا ينفرد بنقلها مصنف عن غيره ولا يختص ذلك بنقلها عنهم بل إن نقلت عن غيرهم من القراء فذلك لايخرجها عن الصحة فإن الاعتماد على استجماع تلك الأوصاف لا على من تنسب إليه فإن القراءة المنسوبة إلى كل قارئ من السبعة وغيرهم منقسمة إلى المجمع عليه والشاذ غير أن هؤلاء السبعة لشهرتهم وكثرة الصحيح المجمع عليه في قراءتهم تركن النفس إلى ما نقل عنهم فوق ما ينقل عن غيرهم.
ثم قال ابن الجزري: فقولنا في الضابط: "ولو بوجه " نريد به وجها من وجوه النحو سواء كان أفصح أم فصيحا مجمعا عليه أم مختلفا فيه اختلافا لا يضر مثله إذا كانت القراءة مما شاع وذاع وتلقاه الأئمة بالإسناد الصحيح إذ هو الأصل الأعظم والركن الأقوم. وكم من قراءة أنكرها بعض أهل النحو أو كثير منهم ولم يعتبر إنكارهم كإسكان: {بَارِئْكُمْ} و: {يَأْمُرْكُمْ} وخفض: {وَالأَرْحَامِ} ونصب {لِيُجْزَى قَوْماً} والفصل بين المضافين في: {قَتْل أَوْلادِهِمْ شُرَكَائِهِمْ} وغير ذلك.
قال الداني: وأئمة القراء لا تعمل في شيء من حروف القرآن على الأفشى في اللغة والأقيس في العربية بل على الأثبت في الأثر والأصح في النقل وإذا ثبتت الرواية لم يردها قياس عربية ولا فشو لغة لأن القراءة سنة متبعة يلزم قبولها والمصير إليها.

(1/259)

قلت: أخرج سعيد بن منصور في سننه عن زيد بن ثابت قال: القراءة سنة متبعة. قال البيهقي: أراد إتباع من قبلنا في الحروف سنة متبعة. لا يجوز مخالفة المصحف الذي هو إمام ولا مخالفة القراءات التي هي مشهورة. وإن كان غير ذلك سائغا في اللغة أو أظهر منها.
ثم قال ابن الجزري: ونعني بموافقة أحد المصاحف ما كان ثابتا في بعضها دون بعض كقراءة ابن عامر: {قَالُوا اتَّخَذَ اللَّهُ} في البقرة بغير واو، و: {بِالزُّبُرِ وَبِالْكِتَابِ} بإثبات الباء فيهما فإن ذلك ثابت في المصحف الشامي وكقراءة ابن كثير: {تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ} في آخر براءة بزيادة "من" فإنه ثابت في المصحف المكي ونحو ذلك فإن لم تكن في شيء من المصاحف العثمانية فشاذ لمخالفتها الرسم المجمع عليه.
وقولنا: "ولو احتمالا "، نعني به ما وافقه ولو تقديرا: كـ {مَلِكِ يَوْمِ الدِّينِ} فإنه كتب في الجميع بلا ألف فقراءة الحذف توافقه تحقيقا وقراءة الألف توافقه تقديرا لحذفها في الخط اختصارا كما كتب: {مَلِكَ الْمُلْكِ} .
وقد يوافق اختلاف القراءات الرسم تحقيقا، نحو " تعلمون " بالتاء والياء و" يغفر لكم " بالياء والنون ونحو ذلك مما يدل تجرده عن النقط والشكل في حذفه وإثباته على فضل عظيم للصحابة رضي الله عنهم في علم الهجاء خاصة وفهم ثاقب في تحقيق كل علم. وانظر كيف كتبوا " الصراط " بالصاد المبدلة من السين وعدلوا عن السين التي هي الأصل لتكون قراءة

(1/260)

السين - وإن خالفت الرسم من وجه - قد أتت على الأصل فيعتدلان وتكون قراءة الإشمام محتملة ولو كتب ذلك بالسين على الأصل لفات ذلك.
وعدت قراءة غير السين مخالفة للرسم والأصل ولذلك اختلف في: {بَصْْطَةً} الأعراف دون: {بَسْطَةً} البقرة لكون حرف البقرة كتب بالسين والأعراف بالصاد على أن مخالف صريح الرسم في حرف مدغم أو مبدل أو ثابت أو محذوف أو نحو ذلك لا يعد مخالفا إذا ثبتت القراءة به ووردت مشهورة مستفاضة ولذا لم يعدوا إثبات ياء الزوائد وحذف ياء: {فَلا تَسْأَلْنِي} في الكهف وواو: {وَأَكُونَ مِنَ الصَّالِحِينَ} والظاء من: {بِضَنِينٍ} ونحوه من مخالفة الرسم المردودة فإن الخلاف في ذلك مغتفر إذ هو قريب يرجع إلى معنى واحد وتمشيه صحة القراءة وشهرتها وتلقيها بالقبول بخلاف زيادة كلمة ونقصانها وتقديمها وتأخيرها حتى ولو كانت حرفا واحدا من حروف المعاني فإن حكمه في حكم الكلمة لا تسوغ مخالفة الرسم فيه وهذا هو الحد الفاصل في حقيقة إتباع الرسم ومخالفته.
قال: وقولنا: "وصح مسندها " نعني به أن يروي تلك القراءة العدل الضابط عن مثله وهكذا حتى ينتهي وتكون مع ذلك مشهورة عند أئمة هذا الشأن غير معدودة عندهم من الغلط أو مما شذ بها بعضهم.
قال: وقد شرط بعض المتأخرين التواتر في هذا الركن ولم يكتف بصحة السند وزعم أن القرآن لا يثبت إلا بالتواتر وأن ما جاء مجيء الآحاد لا يثبت به قرآن.

(1/261)

قال: وهذا مما لا يخفى ما فيه: فإن التواتر إذا ثبت لا يحتاج فيه إلى الركنين الأخيرين من الرسم وغيره إذ ما ثبت من أحرف الخلاف متواترا عن النبي صلى الله عليه وسلم وجب قبوله وقطع بكونه قرآنا سواء وافق الرسم أم لا وإذا شرطنا التواتر في كل حرف من حروف الخلاف انتفى كثير من أحرف الخلاف الثابت عن السبعة. وقد قال أبو شامة: شاع على ألسنة جماعة من المقرئين المتأخرين وغيرهم من المقلدين أن السبع كلها متواترة أي كل فرد فيما روي عنهم.
قالوا: والقطع بأنها منزلة من عند الله واجب ونحن بهذا نقول ولكن فيما اجتمعت على نقله عنهم الطرق واتفقت عليه الفرق من غير نكير له فلا أقل من اشتراط ذلك إذا لم يتفق التواتر في بعضها.
وقال الجعبري: الشرط واحد وهو صحة النقل ويلزم الآخران فمن أحكم معرفة حال النقلة وأمعن في العربية وأتقن الرسم انحلت له هذه الشبهة.
وقال مكي: ما روي في القرآن على ثلاثة أقسام:
قسم يقرأ به ويكفر جاحده وهو ما نقله الثقات ووافق العربية وخط المصحف.
وقسم صح نقله عن الآحاد وصح في العربية وخالف لفظه الخط فيقبل ولا يقرأ به لأمرين: مخالفته لما أجمع عليه وأنه لم يؤخذ بإجماع بل بخبر الآحاد ولا يثبت به قرآن ولا يكفر جاحده ولبئس ما صنع إذ جحده !

(1/262)

وقسم نقله ثقة ولا وجه له في العربية أو نقله غير ثقة فلا يقبل وإن وافق الخط.
وقال ابن الجزري: مثال الأول كثير كـ" مالك " و " ملك " و " يخدعون " و " يخادعون " ومثال الثاني قراءة ابن مسعود وغيره " والذكر والأنثى " وقراءة ابن عباس: وكان أمامهم ملك يأخذ كل سفينة صالحة "ونحو ذلك. قال: واختلف العلماء في القراءة بذلك والأكثر على المنع لأنها لم تتواتر وإن ثبتت بالنقل فهي منسوخة بالعرضة الأخيرة أو بإجماع الصحابة على المصحف العثماني.
ومثال ما نقله غير ثقة كثير مما في كتب الشواذ مما غالب إسناده ضعيف وكالقراءة المنسوبة إلى الإمام أبي حنيفة التي جمعها أبو الفضل محمد بن جعفر الخزاعي ونقلها عنه أبو القاسم الهذلي ومنها {إِنَّمَا يَخْشَى اللَّهُ مِنْ عِبَادِهِ الْعُلَمَاءَ} برفع " الله " ونصب " العلماء " وقد كتب الدارقطني وجماعة بأن هذا الكتاب موضوع لا أصل له.
ومثال ما نقله ثقة ولا وجه له في العربية قليل لا يكاد يوجد وجعل بعضهم منه رواية خارجة عن نافع " معائش " بالهمز.
قال: وبقي قسم رابع مردود أيضا وهو ما وافق العربية والرسم ولم ينقل البتة فهذا رده أحق ومنعه أشد ومرتكبه مرتكب لعظيم من الكبائر وقد ذكر جواز ذلك عن أبي بكر بن مقسم وعقد له بسبب ذلك مجلس وأجمعوا على منعه ومن ثم امتنعت القراءة بالقياس المطلق الذي لا أصل له يرجع إليه ولا ركن يعتمد في الأداء عليه.

(1/263)

قال: أما ما له أصل كذلك فإنه مما يصار إلى قبول القياس عليه كقياس إدغام"قال رجلان" على " قال رب " ونحوه مما لا يخالف نصا ولا أصلا ولا يرد إجماعا مع أنه قليل جدا.
قلت: أتقن الإمام ابن الجزري هذا الفصل جدا وقد تحرر لي منه أن القراءات أنواع:
الأول: المتواتر وهو ما نقله جمع لا يمكن تواطؤهم على الكذب عن مثلهم إلى منتهاه وغالب القراءات كذلك.
الثاني: المشهور وهو ما صح سنده ولم يبلغ درجة التواتر ووافق العربية والرسم واشتهر عن القراء فلم يعده من الغلط ولا من الشذوذ ويقرأ به على ما ذكر ابن الجزري ويفهمه كلام أبي شامة السابق ومثاله ما اختلفت الطرق في نقله عن السبعة فرواه بعض الرواة عنهم دون بعض وأمثلة ذلك كثيرة في فرش الحروف من كتب القراءات كالذي قبله ومن أشهر ما صنف في ذلك التيسير للداني وقصيدة الشاطبي وأوعية النشر في القراءات العشر وتقريب النشر كلاهما لابن الجزري.
الثالث: الآحاد وهو ما صح سنده وخالف الرسم أو العربية أو لم يشتهر الاشتهار المذكور ولا يقرأ به وقد عقد الترمذي في جامعه والحاكم في مستدركه لذلك بابا أخرجا فيه شيئا كثيرا صحيح الإسناد من ذلك ما أخرجه الحاكم من طريق عاصم الجحدري عن أبي بكرة أن النبي صلى الله عليه وسلم قرأ: "متكئين على رفارف خضر وعبقري حسان".

(1/264)

وأخرج من حديث أبي هريرة أنه قرأ: "فلا تعلم نفس ما أخفي لهم من قرات أعين".
وأخرج عن ابن عباس أنه قرأ: "لقد جاءكم رسول من أنفسكم" بفتح الفاء. وأخرج عن عائشة أنه قرأ: "فروح وريحان" يعني بضم الراء.
الرابع: الشاذ وهو ما لم يصح سنده وفيه كتب مؤلفة من ذلك قراءة: "ملك يوم الدين" بصيغة الماضي ونصب " يوم " و" إياك يعبد "ببنائه للمفعول.
الخامس: الموضوع كقراءات الخزاعي.
وظهر لي سادس يشبهه من أنواع الحديث المدرج وهو ما زيد في القراءات على وجه التفسير كقراءة سعد بن أبي وقاص: "وله أخ أو أخت من أم " أخرجها سعيد بن منصور.
وقراءة ابن عباس: "ليس عليكم جناح أن تبتغوا فضلا من ربكم في مواسم الحج ". أخرجها البخاري.
وقراءة ابن الزبير: "ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون بالله على ما أصابهم " قال عمر: فما أدري: أكانت قراءته أم فسر ؟ أخرجه سعيد بن منصور وأخرجه ابن الأنبا ري وجزم بأنه تفسير.

(1/265)

وأخرج عن الحسن أنه كان يقرأ: "وإن منكم إلا واردها"الورود الدخول. قال ابن الأنبا ري: قوله: "الورود الدخول "، تفسير من الحسن لمعنى الورود وغلط فيه بعض الرواة فألحقه بالقرآن.
قال ابن الجزري في آخر كلامه: وربما كانوا يدخلون التفسير في القراءة إيضاحا وبيانا لأنهم محققون لما تلقوه عن النبي صلى الله عليه وسلم قرآنا فهم آمنون من الالتباس وربما كان بعضهم يكتبه معه.
وأما من يقول: إن بعض الصحابة كان يجيز القراءة بالمعنى فقد كذب. انتهى.
وسأفرد في هذا النوع - أعني المدرج - تأليفا مستقلا.
تنبيهات
الأول: لا خلاف أن كل ما هو من القرآن يجب أن يكون متواترا في أصله وأجزائه وأما في محله ووضعه وترتيبه فكذلك عند محققي أهل السنة للقطع بأن العادة تقضي بالتواتر في تفاصيل مثله لأن هذا المعجز العظيم الذي هو أصل الدين القويم والصراط المستقيم مما تتوفر الدواعي على نقل جمله وتفاصيله فما نقل آحادا ولم يتواتر يقطع بأنه ليس من القرآن قطعا.
وذهب كثير من الأصوليين إلى أن التواتر شرط في ثبوت ما هو من القرآن بحسب أصله وليس بشرط في محله ووضعه وترتيبه بل يكثر فيها نقل الآحاد. قيل: وهو الذي يقتضيه صنع الشافعي في إثبات البسملة من كل سورة.

(1/266)

ورد هذا المذهب بأن الدليل السابق يقتضي التواتر في الجميع ولأنه ولم يشترط لجاز سقوط كثير من القرآن المكرر وثبوت كثير مما ليس بقرآن أما الأول فلأنا لو لم نشترط التواتر في المحل جاز ألا يتواتر كثير من المتكررات الواقعة في القرآن مثل: {فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ} ، وأما الثاني فلأنه إذا لم يتواتر بعض القرآن بحسب المحل جاز إثبات ذلك البعض في الموضع بنقل الآحاد.
وقال القاضي أبو بكر في الانتصار: ذهب قوم من الفقهاء والمتكلمين إلى إثبات قرآن حكما لا علما بخبر الواحد دون الاستفاضة وكره ذلك أهل الحق وامتنعوا منه.
وقال قوم من المتكلمين: إنه يسوغ إعمال الرأي والاجتهاد في إثبات قراءة وأوجه وأحرف إذا كانت تلك الأوجه صوابا في العربية وإن لم يثبت أن النبي صلى الله عليه وسلم قرأ بها وأبى ذلك أهل الحق وأنكروه وخطؤوا من قال به. انتهى.
وقد بنى المالكية وغيرهم ممن قال بإنكار البسملة قولهم على هذا الأصل وقرروه بأنها لم تتواتر في أوائل السور وما لم يتواتر فليس بقرآن.
وأجيب من قبلنا بمنع كونها لم تتواتر فرب متواتر عند قوم دون آخرين وفي وقت دون آخر ويكفي في تواترها إثباتها في مصاحف الصحابة فمن بعدهم بخط المصحف مع منعهم أن يكتب في المصحف ما ليس منه كأسماء السور وآمين والأعشار فلو لم تكن قرآنا لما استجازوا إثباتها بخطه من غير تمييز لأن ذلك يحمل على اعتقادها فيكونون مغررين بالمسلمين حاملين لهم على اعتقاد ما ليس بقرآن قرآنا وهذا مما لا يجوز اعتقاده في الصحابة.

(1/267)

فإن قيل: لعلها أثبتت للفصل بين السور أجيب بأن هذا فيه تغرير ولا يجوز ارتكابه لمجرد الفصل ولو كانت له لكتبت بين براءة والأنفال.
ويدل لكونها قرآنا منزلا ما أخرجه أحمد وأبو داود والحاكم وغيرهم عن أم سلمة أن النبي صلى الله عليه وسلم كان يقرأ: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} ... الحديث، وفيه وعد: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} آية ولم يعد: {عَلَيْهِمْ} .
وأخرج ابن خزيمة والبيهقي في المعرفة بسند صحيح من طريق سعيد ابن جبير عن ابن عباس قال: استرق الشيطان من الناس أعظم آية من القرآن: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} ".
وأخرج البيهقي في الشعب وابن مروديه بسند حسن من طريق مجاهد عن ابن عباس قال: أغفل الناس آية من كتاب الله لم تنزل على أحد سوى النبي صلى الله عليه وسلم إلا أن يكون سليمان بن داود { بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} ".
وأخرج الدارقطني والطبراني في الأوسط بسند ضعيف عن بريدة قال: قال النبي صلى الله عليه وسلم: "لا أخرج من المسجد حتى أخبرك بآية لم تنزل على نبي بعد سليمان غيري " ثم قال: بأي شيء تفتتح القرآن إذا افتتحت الصلاة ؟، قلت: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} قال: "هي هي ".
وأخرج أبو داود والحاكم والبيهقي والبزار من طريق سعيد بن جبير عن ابن عباس قال: كان النبي صلى الله عليه وسلم لا يعرف فصل السورة حتى تنزل عليه: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} زاده البزار: "فإذا نزلت عرف أن السورة قد ختمت واستقبلت أو ابتدئت سورة أخرى ".

(1/268)

وأخرج الحاكم من وجه آخر عن سعيد بن جبير عن ابن عباس قال: "كان المسلمون لا يعلمون انقضاء السورة حتى تنزل: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} ، فإذا نزلت علموا أن السورة قد انقضت" إسناده على شرط الشيخين.
وأخرج الحاكم أيضا من وجه آخر عن سعيد عن ابن عباس أن النبي صلى الله عليه وسلم كان إذا جاءه جبريل فقرأ: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} علم أنها سورة. إسناده صحيح.
وأخرج البيهقي في الشعب وغيره عن ابن مسعود قال: كنا لا نعلم فصلا بين السورتين حتى تنزل: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} .
قال أبو شامة: يحتمل أن يكون ذلك وقت عرضه على جبريل كان لا يزال يقرأ في السورة إلى أن يأمره جبريل بالتسمية فيعلم أن السورة قد انقضت. وعبر بلفظ النزول إشعارا بأنها قرآن في جميع أوائل السور ويحتمل أن يكون المراد أن جميع آيات كل سورة كانت تنزل قبل نزول البسملة فإذا كملت آياتها نزل جبريل بالبسملة واستعرض السورة فيعلم النبي صلى الله عليه وسلم أنها قد ختمت ولا يلحق بها شيء.
وأخرج ابن خزيمة والبيهقي بسند صحيح عن ابن عباس قال: السبع المثاني فاتحة الكتاب، قيل: فأين السابعة قال: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} .
وأخرج الدارقطني بسند صحيح عن علي أنه سئل عن السبع المثاني،

(1/269)

فقال: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} فقيل له: إنما هي ست آيات فقال: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} آية.
وأخرج الدارقطني وأبو نعيم والحاكم في تاريخه بسند ضعيف عن نافع عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: "كان جبريل إذا جاءني بالوحي أول ما يلقي علي: بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ ".
وأخرج الواحدي من وجه آخر عن نافع عن ابن عمر قال نزلت: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} في كل سورة وأخرج البيهقي من وجه ثالث عن نافع عن ابن عمر أنه كان يقرأ في الصلاة: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} وإذا ختم السورة قرأها ويقول ما كتبت في المصحف إلا لتقرأ.
وأخرج الدارقطني بسند صحيح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إذا قرأتم الحمد فاقرؤوا: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} إنها أم القرآن وأم الكتاب والسبع المثاني وبسم الله الرحمن الرحيم إحدى آياتها ".
وأخرج مسلم عن أنس قال: بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذا أغفى إغفاءة ثم رفع رأسه متبسما فقال: أنزلت علي آنفا سورة فقرأ: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} ... الحديث.
فهذه الأحاديث تعطي التواتر المعنوي بكونها قرآنا منزلا في أوائل السور.
ومن المشكل على هذا الأصل ما ذكره الإمام فخر الدين قال: نقل في بعض الكتب القديمة أن ابن مسعود كان ينكر كون سورة الفاتحة والمعوذتين

(1/270)

من القرآن وهو في غاية الصعوبة لأنا إن قلنا: إن النقل المتواتر كان حاصلا في عصر الصحابة بكون ذلك من القرآن فإنكاره يوجب الكفر وإن قلنا: لم يكن حاصلا في ذلك الزمان فيلزم أن القرآن ليس بمتواتر في الأصل. قال: وإلا غلب على الظن أن نقل هذا المذهب عن ابن مسعود نقل باطل وبه يحصل الخلاص عن هذه العقدة. وكذا قال القاضي أبو بكر: لم يصح عنه أنها ليست من القرآن ولا حفظ عنه. إنما حكها وأسقطها من مصحفه إنكارا لكتابتها لا جحدا لكونها قرآنا لأنه كانت السنة عنده ألا يكتب في المصحف إلا ما أمر النبي صلى الله عليه وسلم بإثباته فيه ولم يجده كتب ذلك ولا سمعه أمر به.
وقال النووي في شرح المهذب: أجمع المسلمون على أن المعوذتين والفاتحة من القرآن وأن من جحد منها شيئا كفر وما نقل عن ابن مسعود باطل ليس بصحيح.
وقال ابن حزم في المحلى: هذا كذب على ابن مسعود وموضوع وإنما صح عنه قراءة عاصم عن زر عنه وفيها المعوذتان والفاتحة.
وقال ابن حجر في شرح البخاري: قد صح عن ابن مسعود إنكار ذلك فأخرج أحمد وابن حبان عنه أنه كان لا يكتب المعوذتين في مصحفه.
وأخرج عبد الله بن أحمد في زيادات المسند والطبراني وابن مردويه من طريق الأعمش عن أبي إسحاق عن عبد الرحمن بن يزيد النخعي، قال: كان عبد الله بن مسعود يحك المعوذتين من مصاحفه ويقول: إنهما ليستا من كتاب الله.
وأخرج البزار والطبراني من وجه آخر عنه أنه كان يحك المعوذتين من المصحف ويقول: إنما أمر النبي صلى الله عليه وسلم أن يتعوذ بهما وكان لا يقرأ بهما أسانيده صحيحة.

(1/271)

قال البزار: لم يتابع ابن مسعود على ذلك أحد من الصحابة وقد صح أنه صلى الله عليه وسلم قرأ بهما في الصلاة.
قال ابن حجر: فقول من قال إنه كذب عليه مردود والطعن في الروايات الصحيحة بغير مستند لا يقبل بل الروايات صحيحة والتأويل محتمل.
قال: وقد أوله القاضي وغيره على إنكار الكتابة كما سبق. قال: وهو تأويل حسن إلا أن الرواية الصريحة التي ذكرتها تدفع ذلك حيث جاء فيها: "ويقول: إنهما ليستا من كتاب الله " قال: ويمكن حمل لفظ " كتاب الله " على المصحف فيتم التأويل المذكور. قال: لكن من تأمل سياق الطرق المذكورة استبعد هذا الجمع.
قال: وقد أجاب ابن الصباغ بأنه لم يستقر عنده القطع بذلك ثم حصل الاتفاق بعد ذلك وحاصله أنهما كانتا متواترتين في عصره لكنهما لم يتواترا عنده انتهى.
وقال ابن قتيبة في مشكل القرآن: ظن ابن مسعود أن المعوذتين ليستا من القرآن لأنه رأى النبي صلى الله عليه وسلم يعوذ بهما الحسن والحسين فأقام على ظنه ولا يقول: إنه أصاب في ذلك وأخطأ المهاجرون والأنصار قال: وأما إسقاطه الفاتحة من مصحفه فليس لظنه أنها ليست من القرآن معاذ الله ! ولكنه ذهب إلى أن القرآن إنما كتب وجمع بين اللوحين مخافة الشك والنسيان والزيادة والنقصان ورأى أن ذلك مأمون في سورة الحمد لقصرها ووجوب تعلمها على كل واحد.

(1/272)

قلت وإسقاطه الفاتحة من مصحفه أخرجه أبو عبيد بسند صحيح كما تقدم في أوائل النوع التاسع عشر.
التنبيه الثاني
قال الزركشي في البرهان: القرآن والقراءات حقيقتان متغايرتان فالقرآن هو الوحي المنزل على محمد للبيان والإعجاز والقراءات اختلاف ألفاظ الوحي المذكور في الحروف أو كيفيتها من تخفيف وتشديد وغيرهما والقراءات السبع متواترة عند الجمهور. وقيل: بل مشهورة.
قال الزركشي: والتحقيق أنها متواترة عن الأئمة السبعة أما تواترها عن النبي صلى الله عليه وسلم ففيه نظر فإن إسنادهم بهذه القراءات السبعة موجود في كتب القراءات وهي نقل الواحد عن الواحد.
قلت: في ذلك نظر لما سيأتي واستثنى أبو شامة - كما تقدم الألفاظ المختلف فيها عن القراء.
واستثنى ابن الحاجب ما كان من قبيل الأداء كالمد والإمالة وتحقيق الهمزة.
وقال غيره: الحق أن أصل المد والإمالة متواتر ولكن التقدير غير متواتر للاختلاف في كيفيته. كذا قال: الزركشي، قال: وأما أنواع تحقيق الهمزة فكلها متواترة.
وقال ابن الجزري: لا نعلم أحدا تقدم ابن الحاجب إلى ذلك وقد نص على تواتر ذلك كله أئمة الأصول كالقاضي أبو بكر وغيره وهو الصواب لأنه إذا ثبت تواتر اللفظ ثبت تواتر هيئة أدائه لأن اللفظ لا يقوم إلا به ولا يصح إلا بوجوده

(1/273)

التنبيه الثالث
قال أبو شامة: ظن قوم أن القراءات السبع الموجودة الآن هي التي أريدت في الحديث وهو خلاف إجماع أهل العلم قاطبة وإنما يظن ذلك بعض أهل الجهل.
وقال أبو العباس بن عمار: لقد نقل مسبع هذه السبعة ما لا ينبغي له وأشكل الأمر على العامة بإيهامه كل من قل نظره أن هذه القراءات هي المذكورة في الخبر وليته إذا إقتصر نقص عن السبعة أو زاد ليزيل الشبهة.
ووقع له أيضا في اقتصاره عن كل إمام على راويين أنه صار من سمع قراءة راو ثالث غيرهما أبطلها وقد تكون هي أشهر وأصح وأظهر وربما بالغ من لا يفهم فخطأ أو كفر.
وقال أبو بكر بن العربي: ليست هذه السبعة متعينة للجواز حتى لا يجوز غيرها كقراءة أبي جعفر وشيبة والأعمش ونحوهم فإن هؤلاء مثلهم أو فوقهم.
وكذا قال غير واحد منهم مكي وأبو العلاء الهمذاني وآخرون من أئمة القراء.
وقال أبو حيان: ليس في كتاب ابن مجاهد ومن تبعه من القراءات المشهورة إلا النزر اليسير فهذا أبو عمرو بن العلاء اشتهر عنه سبعة عشر راويا ثم ساق أسماءهم واقتصر في كتاب ابن مجاهد على اليزيدي واشتهر عن اليزيدي عشرة أنفس فكيف يقتصر على السوسي والدوري وليس لهما مزية على غيرهما ! لأن الجميع يشتركون في الضبط والإتقان والاشتراك في الأخذ.
قال: ولا أعرف لهذا سببا إلا ما قضي من نقص العلم.
وقال مكي: من ظن أن قراءة هؤلاء القراء كنافع وعاصم هي الأحرف

(1/274)

السبعة التي في الحديث فقد غلط غلطا عظيما قال: ويلزم من هذا أن ما خرج عن قراءة هؤلاء السبعة مما ثبت عن الأئمة وغيرهم ووافق خط المصحف ألا يكون قرآنا وهذا غلط عظيم فإن الذين صنفوا القراءات من الأئمة المتقدمين كأبي عبيد القاسم بن سلام وأبي حاتم السجستاني وأبي جعفر الطبري وإسماعيل القاضي قد ذكروا أضعاف هؤلاء وكان الناس على رأس المائتين بالبصرة على قراءة أبي عمرو ويعقوب وبالكوفة على قراءة حمزة وعاصم وبالشام على قراءة ابن عامر وبمكة على قراءة ابن كثير وبالمدينة على قراءة نافع واستمروا على ذلك فلما كان على رأس الثلاثمائة أثبت ابن مجاهد اسم الكسائي وحذف يعقوب. قال: والسبب في الاقتصار على السبعة - مع أن في أئمة القراء من هو أجل منهم قدرا ومثلهم أكثر من عددهم - أن الرواة عن الأئمة كانوا كثيرا جدا فلما تقاصرت الهمم اقتصروا مما يوافق خط المصحف على ما يسهل حفظه وتنضبط القراءة به فنظروا إلى من اشتهر بالثقة والأمانة وطول العمر في ملازمة القراءة والاتفاق على الأخذ عنه فأفردوا من كل مصر إماما واحدا ولم يتركوا مع ذلك نقل ما كان عليه الأئمة غير هؤلاء من القراءات ولا القراءة به كقراءة يعقوب وأبي جعفر وشيبة وغيرهم.
قال: وقد صنف ابن جبير المكي قبل ابن مجاهد كتابا في القراءات فاقتصر على خمسة اختار من كل مصر إماما وإنما اقتصر على ذلك لأن المصاحف التي أرسلها عثمان كانت خمسة إلى هذه الأمصار ويقال: إنه وجه بسبعة: هذه الخمسة ومصحفا إلى اليمن ومصحفا إلى البحرين لكن لما لم يسمع لهذين المصحفين خبر وأراد ابن مجاهد وغيره مراعاة عدد المصاحف استبدلوا من مصحف البحرين واليمن قارئين كمل بهما العدد فصادف ذلك موافقة العدد الذي ورد الخبر به فوقع ذلك لمن لم يعرف أصل المسألة ولم تكن له فطنة،

(1/275)

فظن أن المراد بالأحرف السبعة القراءات السبع. والأصل المعتمد عليه صحة السند في السماع واستقامة الوجه في العربية وموافقة الرسم وأصح القراءات سندا نافع وعاصم وأفصحها أبو عمرو والكسائي.
وقال القراب في الشافي: التمسك بقراءة سبعة من القراء دون غيرهم ليس فيه أثر ولا سنة وإنما هو من جمع بعض المتأخرين فانتشر وأوهم أنه لا تجوز الزيادة على ذلك وذلك لم يقل به أحد.
وقال الكواشي: كل ما صح سنده واستقام وجهه في العربية ووافق خط المصحف الإمام فهو من السبعة المنصوصة ومتى فقد شرط من الثلاثة فهو الشاذ.
وقد اشتد إنكار أئمة هذا الشأن على من ظن انحصار القراءات المشهورة في مثل ما في التيسير والشاطبية وآخر من صرح بذلك الشيخ تقي الدين السبكي فقال في شرح المنهاج: قال الأصحاب: تجوز القراءة في الصلاة وغيرها بالقراءات السبع ولا تجوز بالشاذة وظاهر هذا يوهم أن غير السبع المشهورة من الشواذ وقد نقل البغوي الاتفاق على القراءة بقراءة يعقوب وأبي جعفر مع السبع المشهورة وهذا القول هو الصواب.
قال: واعلم أن الخارج عن السبع المشهورة على قسمين: منه ما يخالف رسم المصحف فهذا لا شك فيه أنه لا تجوز قراءته لا في الصلاة ولا في غيرها.
ومنه ما لا يخالف رسم المصحف ولم تشتهر القراءة به وإنما ورد من طريق غريب لا يعول عليها وهذا يظهر المنع من القراءة به أيضا. ومنه ما اشتهر

(1/276)

عند أئمة هذا الشأن القراءة به قديما وحديثا فهذا لا وجه للمنع منه ومن ذلك قراءة يعقوب وغيره.
قال والبغوي: أولى من يعتمد عليه في ذلك فإنه مقرئ فقيه جامع للعلوم قال: وهكذا التفصيل في شواذ السبعة فإن عنهم شيئا كثيرا شاذا. انتهى.
وقال ولده في منع الموانع: إنما قلنا في جمع الجوامع والسبع متواترة ثم قلنا في الشاذ والصحيح: إنه ما وراء العشرة ولم نقل: والعشر متواترة لأن السبع لم يختلف في تواترها فذكرنا أولا موضع الإجماع ثم عطفنا عليه موضع الخلاف. قال: على أن القول بأن القراءات الثلاث غير متواترة في غاية السقوط ولا يصح القول به عمن يعتبر قوله في الدين وهي لا تخالف رسم المصحف. قال: وقد سمعت أبي يشدد النكير على بعض القضاة وقد بلغه أنه منع من القراءة بها واستأذنه بعض أصحابنا مرة في إقراء السبع فقال أذنت لك أن تقرئ العشر. انتهى.
وقال في جواب سؤال سأله ابن الجزري: القراءات السبع التي اقتصر عليها الشاطبي والثلاث التي هي قراءة أبي جعفر ويعقوب وخلف متواترة معلومة من الدين بالضرورة وكل حرف انفرد به واحد من العشرة معلوم من الدين بالضرورة أنه منزل على رسول الله صلى الله عليه وسلم لا يكابر في شيء من ذلك إلا جاهل.

(1/277)

التنبيه الرابع
باختلاف القراءات يظهر الاختلاف في الأحكام ولهذا بنى الفقهاء نقض وضوء الملموس وعدمه على اختلاف القراءة في: "لمستم "و: "لامستم ".
وجواز وطء الحائض عند الانقطاع قبل الغسل وعدمه على الاختلاف في: "يطهرن"وقد حكوا خلافا غريبا في الآية إذا قرأت بقراءتين فحكى أبو الليث السمرقندي في كتاب البستان قولين: أحدهما أن الله قال بهما جميعا والثاني أن الله قال بقراءة واحدة إلا أنه أذن أن نقرأ بقراءتين. ثم اختار توسطا وهو أنه إن كان لكل قراءة تفسير يغاير الآخر فقد قال بهما جميعا وتصير القراءتان بمنزلة آيتين، مثل: "حتى يطهرن " وإن كان تفسيرهما واحدا كـ"البيوت" و " البيوت " فإنما قال بإحداهما، وأجاز القراءة بهما لكل قبيلة على ما تعود لسانهم.
قال: فإن قيل: إذا قلتم إنه قال بإحداهما فأي القراءتين هي ؟ قلنا: التي بلغة قريش انتهى.
وقال بعض المتأخرين: لاختلاف القراءات وتنوعها فوائد:
منها: التهوين والتسهيل والتخفيف على الأمة.
ومنها: إظهار فضلها وشرفها على سائر الأمم إذ لم ينزل كتاب غيرهم إلا على وجه واحد.

(1/278)

ومنها: إعظام أجرها من حيث أنهم يفرغون جهدهم في تحقيق ذلك وضبطه لفظة لفظة حتى مقادير المدات وتفاوت الإمالات ثم في تتبع معاني ذلك واستنباط الحكم والأحكام من دلالة كل لفظ وإمعانهم الكشف عن التوجيه والتعليل والترجيح.
ومنها: إظهار سر الله في كتابه وصيانته له عن التبديل والاختلاف مع كونه على هذه الأوجه الكثيرة.
ومنها: المبالغة في إعجازه بإيجازه إذ تنوع القراءات بمنزلة الآيات ولو جعلت دلالة كل لفظ آية على حدة لم يخف ما كان فيه من التطويل ولهذا كان قوله: {وَأَرْجُلَِكُمْ} منزلا لغسل الرجل والمسح على الخف واللفظ الواحد لكن باختلاف إعرابه.
ومنها: أن بعض القراءات يبين ما لعله يجهل في القراءة الأخرى فقراءة: "يَطَّهَّرْنَ " بالتشديد مبينة لمعنى قراءة التخفيف وقراءة: "فامضوا إلى ذكر الله " تبين أن المراد بقراءة: "فاسعوا "الذهاب لا المشي السريع.
وقال أبو عبيد في فضائل القرآن: المقصد من القراءة الشاذة تفسير القراءة المشهورة وتبيين معانيها كقراءة عائشة وحفصة " والصلاة الوسطى صلاة العصر "،وقراءة ابن مسعود: "فاقطعوا أيمانهما " وقراءة جابر: "فإن الله من بعد إكراههن لهن غفور رحيم " قال: فهذه الحروف وما شاكلها قد صارت مفسرة للقرآن وقد كان يروى مثل هذا عن التابعين

(1/279)

في التفسير فيستحسن فكيف إذا روي عن كبار الصحابة ثم صار في نفس القراءة فهو أكثر من التفسير وأقوى فأدنى ما يستنبط من هذه الحروف معرفة صحة التأويل. انتهى.
وقد اعتنيت في كتاب أسرار التنزيل ببيان كل قراءة أفادت معنى زائدا على القراءة المشهورة.
التنبيه الخامس
اختلف في العمل بالقراءة الشاذة فنقل إمام الحرمين في البرهان عن ظاهر مذهب الشافعي أنه لا يجوز وتبعه أبو نصر القشيري وجزم به ابن الحاجب لأنه نقله على أنه قرآن ولم يثبت. وذكر القاضيان: أبو الطيب والحسين والروياني والرافعي العمل بها تنزيلا لها منزلة خبر الآحاد وصححه ابن السبكي في جمع الجوامع وشرح المختصر. وقد احتج الأصحاب على قطع يمين السارق بقراءة ابن مسعود وعليه أبو حنيفة أيضا. واحتج على وجوب التتابع في صوم كفارة اليمين بقراءته: "متتابعات "ولم يحتج بها أصحابنا لثبوت نسخها كما سيأتي.
التنبيه السادس
من المهم معرفة توجيه القراءات وقد اعتنى به الأئمة وأفردوا فيه

(1/280)

كتبا منها الحجة لأبي علي الفارسي والكشف لمكي والهداية للمهدوي والمحتسب في توجيه الشواذ لابن جنى قال الكواشي وفائدته أن يكون دليلا على حسب المدلول عليه أو مرجحا إلا أنه ينبغي التنبيه على شيء وهو أنه قد ترجح إحدى القراءتين على الأخرى ترجيحا يكاد يسقطها وهذا غير مرضي لأن كلا منهما متواتر.
وقد حكى أبو عمر الزاهد في كتاب اليواقيت عن ثعلب أنه قال: إذا اختلف الإعرابان في القرآن لم أفضل إعرابا على إعراب فإذا خرجت إلى كلام الناس فضلت الأقوى.
وقال أبو جعفر النحاس: السلامة عند أهل الدين إذا صحت القراءتان ألا يقال: إحداهما أجود لأنهما جميعا عن النبي صلى الله عليه وسلم فيأثم من قال ذلك وكان رؤساء الصحابة ينكرون مثل هذا.
وقال أبو شامة: أكثر المصنفون من الترجيح بين قراءة " مالك " و " ملك " حتى إن بعضهم يبالغ إلى حد يكاد يسقط وجه القراءة الأخرى وليس هذا بمحمود بعد ثبوت القراءتين. انتهى.
وقال بعضهم توجيه القراءات الشاذة أقوى في الصناعة من توجيه المشهورة.
خاتمة
قال النخعي: كانوا يكرهون أن يقولوا: قراءة عبد الله وقراءة سالم وقراءة أبي وقراءة زيد بل يقال فلان كان يقرأ بوجه كذا وفلان يقرأ بوجه كذا قال النووي والصحيح أن ذلك لا يكره.

(1/281)

النوع الثامن والعشرون: في معرفة الوقف والابتداء
أفرده بالتصنيف خلائق منهم أبو جعفر النحاس وابن الأنباري والزجاج والداني والعماني والسجاوندي وغيرهم. وهو فن جليل به يعرف كيف أداء القراءة. والأصل فيه ما أخرج النحاس قال: حدثنا محمد بن جعفر الأنباري حدثنا هلال بن العلاء بن أبي وعبد الله بن جعفر قالا: حدثنا عبد الله بن عمر الزرقي عن زيد بن أبي أنيسة عن القاسم بن عوف البكري قال: سمعت عبد الله ابن عمر يقول: لقد عشنا برهة من دهرنا وإن أحدنا ليؤتى الإيمان قبل القرآن وتنزل السورة على محمد فنتعلم حلالها وحرامها وما ينبغي أن يوقف عنده منها كما تتعلمون أنتم القرآن اليوم ولقد رأينا اليوم رجالا يؤتى أحدهم القرآن قبل الإيمان فيقرأ ما بين فاتحته إلى خاتمته ما يدري ما آمره ولا زاجره ولا ما ينبغي أن يوقف عنده منه. قال النحاس: فهذا الحديث يدل على أنهم كانوا يتعلمون الأوقاف كما يتعلمون القرآن.
وقول ابن عمر: "لقد عشنا برهة من دهرنا " يدل على أن ذلك إجماع من الصحابة ثابت أخرج هذا الأثر البيهقي في سننه.
وعن علي في قوله تعالى: {وَرَتِّلِ الْقُرْآنَ تَرْتِيلاً} ، قال: الترتيل تجويد الحروف ومعرفة الوقوف.
قال ابن الأنباري من تمام معرفة القرآن معرفة الوقف والابتداء فيه.

(1/282)

وقال النكزاوي: باب الوقف عظيم القدر جليل الخطر لأنه لايتأتى لأحد معرفة معاني القرآن ولا استنباط الأدلة الشرعية منه إلا بمعرفة الفواصل.
وفي النشر لابن الجزري: لما لم يمكن القارئ أن يقرأ السورة أو القصة في نفس واحد ولم يجز التنفس بين كلمتين حالة الوصل بل ذلك كالتنفس في أثناء الكلمة وجب حينئذ اختيار وقف للتنفس والاستراحة وتعين ارتضاء ابتداء بعده وتحتم ألا يكون ذلك مما يحيل المعنى ولا يخل بالفهم إذ بذلك يظهر الإعجاز ويحصل القصد ولذلك حض الأئمة على تعلمه ومعرفته. وفي كلام على دليل على وجوب ذلك وفي كلام ابن عمر برهان على أن تعلمه إجماع من الصحابة وصح - بل تواتر - عندنا تعلمه والاعتناء به من السلف الصالح كأبي جعفر يزيد بن القعقاع أحد أعيان التابعين وصاحبه الإمام نافع وأبي عمرو ويعقوب وعاصم وغيرهم من الأئمة وكلامهم في ذلك معروف ونصوصهم عليه مشهورة في الكتب ومن ثم اشترط كثير من الخلف على المجيز ألا يحيز أحدا إلا بعد معرفته الوقف والابتداء وصح عن الشعبي أنه قال:

(1/283)

إذا قرأت {كُلُّ مَنْ عَلَيْهَا فَانٍ} فلا تسكت حتى تقرأ: {وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالْأِكْرَامِ} .
قلت أخرجه ابن أبي حاتم.
فصل: في أنواع الوقف
اصطلح الأئمة على أن لأنواع الوقف والابتداء أسماء واختلفوا في ذلك فقال ابن الأنباري: الوقف على ثلاثة أوجه: تام، وحسن، وقبيح.
فالتام: الذي يحسن الوقف عليه والابتداء بما بعده ولا يكون بعده ما يتعلق به كقوله: {وَأُولَئِكَ هُمُ الْمُفْلِحُونَ} وقوله: {أَمْ لَمْ تُنْذِرْهُمْ لا يُؤْمِنُونَ} .
والحسن: هو الذي يحسن الوقف عليه ولا يحسن الابتداء بما بعده كقوله: {الْحَمْدُ لِلَّهِ} لأن الابتداء بـ {رَبِّ الْعَالَمِينَ} لا يحسن لكونه صفة لما قبله.
والقبيح: هو الذي ليس بتام ولا حسن، كالوقف على " بسم " من قوله: {بِسْمِ اللَّهِ} .قال: ولا يتم الوقف على المضاف دون المضاف إليه ولا المنعوت دون نعته ولا الرافع دون مرفوعه وعكسه ولا الناصب دون منصوبه وعكسه ولا المؤكد دون توكيده ولا المعطوف دون المعطوف عليه،

(1/284)

ولا البدل دون مبدله ولا إن أو كان أو ظن وأخواتها دون اسمها ولا اسمها دون خبرها ولا المستثنى منه دون الاستثناء ولا الموصول دون صلته اسميا أوحرفيا ولا الفعل دون مصدره ولا حرف دون متعلقه ولا شرط دون جزائه.
وقال غيره: الوقف ينقسم إلى أربعة أقسام: تام مختار، وكاف جائز، وحسن مفهوم، وقبيح متروك.
فالتام: هو الذي لا يتعلق بشيء مما بعده فيحسن الوقف عليه والابتداء بما بعده وأكثر ما يوجد عند رؤوس الآي غالبا كقوله: {وَأُولَئِكَ هُمُ الْمُفْلِحُونَ} وقد يوجد في أثنائها كقوله: {وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً} ، هنا التمام لأنه انقضى كلام بلقيس ثم قال تعالى: {وَكَذَلِكَ يَفْعَلُونَ } .
وكذلك: {لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءَنِي} هنا التمام لأنه انقضى كلام الظالم أبي بن خلف ثم قال تعالى: {وَكَانَ الشَّيْطَانُ لِلْإِنْسَانِ خَذُولاً} .
وقد يوجد بعدها كقوله: {مُصْبِحِينَ وَبِاللَّيْلِ} هنا التمام لأنه معطوف على المعنى أي بالصبح وبالليل.
ومثله: {يَتَّكِئُونَ وَزُخْرُفاً} رأس الآية " يتكئون " و " زخرفا " هو التمام لأنه معطوف على ما قبله.

(1/285)

وآخر كل قصة وما قبل أولها وآخر كل سورة وقبل ياء النداء وفعل الأم والقسم ولامه دون القول والشرط ما لم يتقدم جوابه: "وكان الله "، " وما كان " و " ذلك " و " لولا " غالبهن تام ما لم يتقدمهن قسم أو قول أو ما في معناه.
والكافي منقطع في اللفظ متعلق في المعنى: فيحسن الوقف عليه والابتداء بما بعده أيضا نحو: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} هنا الوقف ويتبدأ بما بعد ذلك وهكذا كل رأس آية بعدها " لام كي " و " إلا " بمعنى " لكن " و " إن " الشديدة المكسورة، والاستفهام، و " بل "، و " ألا " المخففة، و " السين "، و " سوف " للتهديد، و " نعم " و " بئس " و " كيلا "، مالم يتقدمهن قول أو قسم.
والحسن: هو الذي يحسن الوقف عليه ولا يحسن الابتداء بما بعده نحو: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} والقبيح: هو الذي لا يفهم منه المراد: كـ {الْحَمْدُ} وأقبح منه الوقف على: {لَقَدْ كَفَرَ الَّذِينَ قَالُوا} ، ويبتدئ: { إِنَّ اللَّهَ هُوَ الْمَسِيحُ} لأن المعنى مستحيل بهذا الابتداء ومن تعمده وقصد معناه فقد كفر. ومثله

(1/286)

في الوقف: {فَبُهِتَ الَّذِي كَفَرَ وَاللَّهُ} {فَلَهَا النِّصْفُ وَلِأَبَوَيْهِ} .
وأقبح من هذا الوقف على المنفي دون حرف الإيجاب، نحو: {لا إِلَهَ} {إلا الله} {وَمَا أَرْسَلْنَاكَ} {إِلَّا مُبَشِّراً وَنَذِيراً} فإن اضطر لأجل التنفس جاز ثم يرجع إلى ما قبله حتى يصله بما بعده ولا حرج. انتهى.
وقال السجاوندي: الوقف على خمس مراتب: لازم، ومطلق، وجائز، ومجوز لوجه، ومرخص ضرورة.
فاللازم: ما لو وصل طرفاه غير المراد نحو قوله: {وَمَا هُمْ بِمُؤْمِنِينَ} يلزم الوقف هنا إذ لو وصل بقوله: {يُخَادِعُونَ اللَّهَ} توهم أن الجملة صفة لقوله {بِمُؤْمِنِينَ} فانتفى الخداع عنهم وتقرر الإيمان خالصا عن الخداع كما تقول: ما هو بمؤمن مخادع. والقصد في الآية إثبات الخداع بعد نفي الإيمان.
وكما في قوله: {لا ذَلُولٌ تُثِيرُ الأَرْضَ} فإن جملة "تثير" صفة لـ"ذلول" داخلة حيز النفي أي ليست ذلولا مثيرة للأرض.
ونحو: {سُبْحَانَهُ أَنْ يَكُونَ لَهُ وَلَدٌ} فلو وصلها بقوله: {لَهُ

(1/287)

مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} لأوهم أنه صفة لولد وأن المنفي ولد موصوف بأن له ما في السموات والمراد الولد مطلقا.
والمطلق: ما يحسن الابتداء بما بعده كالاسم المبتدأ به نحو: {اللَّهَ يَجْتَبِي} .
والفعل المستأنف نحو: {يَعْبُدُونَنِي لا يُشْرِكُونَ بِي شَيْئاً} و: {سَيَقُولُ السُّفَهَاءُ} و: {سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْراً} .
ومفعول المحذوف نحو: {وَعَدَ اللَّهُ} {سُنَّةَ اللَّهِ} .
والشرط نحو: {مَنْ يَشَأِ اللَّهُ يُضْلِلْهُ} .
والاستفهام ولو مقدرا نحو: {أَتُرِيدُونَ أَنْ تَهْدُوا} {تُرِيدُونَ عَرَضَ الدُّنْيَا} .
والنفي: {مَا كَانَ لَهُمُ الْخِيَرَةُ} {إِنْ يُرِيدُونَ إِلَّا فِرَاراً} حيث لم يكن كل ذلك مقولا لقول سابق.
والجائز: ما يجوز فيه الوصل والفصل لتجاذب الموجبين من الطرفين نحو: {وَمَا أُنْزِلَ مِنْ قَبْلِكَ} فإن واو العطف تقتضي الوصل وتقديم المفعول على الفعل يقطع النظم فإن التقدير: "ويوقنون بالآخرة ".
والمجوز لوجه: نحو: {أُولَئِكَ الَّذِينَ اشْتَرَوُا الْحَيَاةَ الدُّنْيَا بِالْآخِرَةِ}

(1/288)

لأن الفاء في قوله: {فَلا يُخَفَّفُ عَنْهُمُ} تقتضي التسبب والجزاء وذلك يوجب الوصل وكون نظم الفعل على الاستئناف يجعل للفصل وجها.
والمرخص ضرورة: ما لا يستغني ما بعده عما قبله لكنه يرخص لانقطاع النفس وطول الكلام ولا يلزمه الوصل بالعود لأن ما بعده جملة مفهومة كقوله: {وَالسَّمَاءَ بِنَاءً} لأن قوله: {وَأَنْزَلَ} لا يستغنى عن سياق الكلام فإن فاعله ضمير يعود إلى ما قبله غير أن الجملة مفهومة.
وأما ما لا يجوز الوقف عليه فكالشرط دون جزائه والمبتدأ دون خبره ونحو ذلك.
وقال غيره: الوقف في التنزيل على ثمانية أضرب تام وشبيه به وناقص وشبيه به وحسن وشبيه به، وقبيح وشبيه به.
وقال ابن الجزري: أكثر ما ذكر الناس في أقسام الوقف غير منضبط ولا منحصر وأقرب ما قلته في ضبطه: إن الوقف ينقسم إلى اختياري واضطراري لأن الكلام إما أن يتم أو لا فإن تم كان اختياريا وكونه تاما لا يخلوا إما ألا يكون له تعلق بما بعده ألبتة - أي لا من جهة اللفظ ولا من جهة المعنى - فهو الوقف المسمى بالتام لتمامه المطلق يوقف عليه ويبتدأ بما بعده ثم مثله بما تقدم في التام.
قال: وقد يكون الوقف تاما في تفسير وإعراب وقراءة غير تام على آخر نحو: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ} تام إن كان ما بعده مستأنفا

(1/289)

غير تام إن كان معطوفا. ونحو فواتح السور الوقف عليها تام إن أعربت مبتدأ والخبر محذوف أو عكسه أي ألم هذه أو هذه ألم أو مفعولا ب قل مقدرا غير تام إن كان ما بعدها هو الخبر.
ونحو: {مَثَابَةً لِلنَّاسِ وَأَمْناً} تام على قراءة: {وَاتَّخِذُوا} بكسر الخاء كاف على قراءة الفتح ونحو: {إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ} تام على قراءة من رفع الاسم الكريم بعدها حسن على قراءة من خفض.
وقد يتفاضل التام نحو: {مَالِكِ يَوْمِ الدِّينِ إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} كلاهما تام إلا أن الأول أتم من الثاني لاشتراك الثاني فيما بعده في معنى الخطاب بخلاف الأول.
وهذا هو الذي سماه بعضهم شبيها بالتام.
ومنه ما يتأكد استحسانه لبيان المعنى المقصود به وهو الذي سماه السجاوندي باللازم وإن كان له تعلق فلا يخلو إما أن يكون من جهة المعنى فقط وهو المسمى بالكافي للاكتفاء به واستغنائه عما بعده واستغناء ما بعده عنه كقوله: {وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ} وقوله: {وَمَا أُنْزِلَ مِنْ قَبْلِكَ} وقوله: {عَلَى هُدىً مِنْ رَبِّهِمْ} .
أويتفاضل في الكفاية كتفاضل التام نحو: {فِي قُلُوبِهِمْ مَرَضٌ} كاف: {فَزَادَهُمُ اللَّهُ مَرَضاً} أكفى منه: {بِمَا كَانُوا يَكْذِبُونَ} أكفى منهما.
وقد يكون الوقف كافيا على تفسير وإعراب وقراءة غير كاف على آخر،

(1/290)

نحو قوله: {يُعَلِّمُونَ النَّاسَ السِّحْرَ} كاف إن جعلت ما بعده نافية حسن إن فسرت موصولة.
{وَبِالْآخِرَةِ هُمْ يُوقِنُونَ} كاف إن أعرب ما بعده مبتدأ خبره: {عَلَى هُدىً} حسن إن جعل خبر: {الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ} أو خبر: {وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ} .
{وَنَحْنُ لَهُ مُخْلِصُونَ} كاف على قراءة أم تقولون بالخطاب حسن على قراءة الغيب.
{يُحَاسِبْكُمْ بِهِ اللَّهُ} كاف على قراءة من رفع: {فَيَغْفِرُ} و: {يُعَذِّبُ} حسن على قراءة من جزم.
وإن كان التعلق من جهة اللفظ فهو المسمى بالحسن لأنه في نفسه حسن مفيد يجوز الوقف عليه دون الابتداء بما بعده للتعلق اللفظي إلا أن يكون رأس آية فإنه يجوز في اختيار أكثر أهل الأداء لمجيئه عن النبي صلى الله عليه وسلم في حديث أم سلمة الآتي.
وقد يكون الوقف حسنا على تقدير وكافيا أو تاما على آخر نحو: {هُدىً لِلْمُتَّقِينَ} حسن إن جعل ما بعده نعتا كاف إن جعل خبر مقدر أو مفعول مقدر على القطع تام إن جعل مبتدأ خبره: {أُولَئِكَ} .
وإن لم يتم الكلام كان الوقف عليه اضطراريا وهو المسمى بالقبيح،

(1/291)

لا يجوز تعمد الوقف عليه إلا لضرورة من انقطاع نفس ونحوه لعدم الفائدة أو لفساد المعنى نحو: {صِرَاطَ الَّذِينَ} .
وقد يكون بعضه أقبح من بعض نحو: {فَلَهَا النِّصْفُ وَلِأَبَوَيْهِ} لإبهامه أنهما مع البنت شركاء في النصف.
وأقبح منه نحو: {إِنَّ اللَّهَ لا يَسْتَحْيِي} {فَوَيْلٌ لِلْمُصَلِّينَ} {لا تَقْرَبُوا الصَّلاةَ} .
فهذا حكم الوقف اختياريا واضطراريا.
وأما الابتداء فلا يكون إلا اختياريا لأنه ليس كالوقف تدعو إليه ضرورة فلا يجوز إلا بمستقل بالمعنى موف بالمقصود وهو في أقسامه كأقسام الوقف الأربعة وتتفاوت تماما وكفاية وحسنا وقبحا بحسب التمام وعدمه وفساد المعنى وإحالته نحو الوقف على: {وَمِنَ النَّاسِ} فإن الابتداء بـ" الناس " قبيح وبـ{وَآمَنََّا} تام فلو وقف على من يقول كان الابتداء بـ" يقول " أحسن من الابتداء بـ" من ".
وكذا الوقف على: {خَتَمَ اللَّهُ} قبيح والابتداء ب الله أقبح وبـ" ختم " كاف.
والوقف على: {عُزَيْرٌ ابْنُ اللَّهِ} و: {الْمَسِيحُ ابْنُ اللَّهِ} قبيح والابتداء بابن قبيح وبعزير والمسيح أشد قبحا.

(1/292)

ولو وقف على: {مَا وَعَدَنَا اللَّهُ} ضرورة كان الابتداء بالجلالة قبيحا وبـ" وعدنا " أقبح منه وبـ" ما " أقبح منهما.
وقد يكون الوقف حسنا والابتداء به قبيحا نحو: {يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ} الوقف عليه حسن والابتداء به قبيح لفساد المعنى إذ يصير تحذيرا من الإيمان بالله.
وقد يكون الوقف قبيحا والابتداء جيدا نحو: {مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا} الوقف على هذا قبيح لفصله بين المبتدأ وخبره ولأنه يوهم أن الإشارة إلى المرقد والابتداء بهذا كاف أو تام لاستئنافه.
تنبيهات
الأول: قولهم: لا يجوز الوقف على المضاف دون المضاف إليه ولا كذا قال ابن الجزري: إنما يريدون به الجواز الأدائي وهو الذي يحسن في القراءة ويروق في التلاوة ولا يريدون بذلك أنه حرام ولا مكروه اللهم إلا أن يقصد بذلك تحريف القرآن وخلاف المعنى الذي أراده الله فإنه يكفر فضلا عن أن يأثم.
الثاني: قال ابن الجزري أيضا: ليس كلما يتعسفه بعض المعربين أو يتكلفه بعض القراء أو يتأوله بعض أهل الأهواء مما يقتضي وقفا أو ابتداء ينبغي أن يتعمد الوقف عليه بل ينبغي تحري المعنى الأتم والوقف الأوجه،

(1/293)

وذلك نحو الوقف على: {وَارْحَمْنَا أَنْتَ} والابتداء {مَوْلانَا فَانْصُرْنَا } على معنى النداء.
ونحو: {ثُمَّ جَاءُوكَ يَحْلِفُونَ} ويبتدئ {بِاللَّهِ إِنْ أَرَدْنَا} .
ونحو: {يَا بُنَيَّ لا تُشْرِكْ} ويبتدئ بالله {إِنَّ الشِّرْكَ} على معنى القسم.
ونحو: {وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ} ويبتدئ {اللَّهُ رَبُّ الْعَالَمِينَ} .
ونحو: {فَلا جُنَاحَ} ويبتدئ {عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا} .
فكله تعسف وتمحل وتحريف للكلم عن مواضعه.
الثالث: يغتفر في طول الفواصل والقصص والجمل المعترضة ونحو ذلك وفي حالة جمع القراءت وقراءة التحقيق والتنزيل ما لا يغتفر في غيرها فربما أجيز الوقف والابتداء لبعض ما ذكر ولو كان لغير ذلك لم يبح وهذا الذي سماه السجاوندي المرخص ضرورة ومثله بقوله: {وَالسَّمَاءَ بِنَاءً} .
قال ابن الجزري: والأحسن تمثيله بنحو: {قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ} وبنحو: {النَّبِيِّينَ} وبنحو: {وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ} وبنحو: {عَاهَدُوا} وبنحو كل من فواصل: {قَدْ أَفْلَحَ} المؤمنون إلى آخر القصة.

(1/294)

وقال صاحب المستوفى: النحويون يكرهون الوقف الناقص في التنزيل مع إمكان التام فإن طال الكلام ولم يوجد فيه وقف تام حسن الأخذ بالناقص كقوله: {قُلْ أُوحِيَ} إلى قوله: {فَلا تَدْعُو مَعَ اللَّهِ أَحَداً} إن كسرت بعده إن وإن فتحتها فإلى قوله: {كَادُوا يَكُونُونَ عَلَيْهِ لِبَداً} .
قال: ويحسن الوقف الناقص أمور منها أن يكون لضرب من البيان كقوله: {وَلَمْ يَجْعَلْ لَهُ عِوَجَا} فإن الوقف هنا يبين أن {قِيَماً} منفصل عنه وأنه حال في نية التقديم وكقوله: {وَبَنَاتُ الْأُخْتِ} ليفصل به بين التحريم النسبي والسببي ومنها أن يكون الكلام مبنيا على الوقف نحو: {يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيَهْ وَلَمْ أَدْرِ مَا حِسَابِيَهْ} .
قال ابن الجزري: وكما اغتفر الوقف لما ذكر قد لا يغتفر ولا يحسن فيما قصر من الجمل وإن لم يكن التعلق لفظيا نحو: {وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ} ، {وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ} لقرب الوقف على {بِالرُّسُلِ} وعلى {الْقُدُسِ} . وكذا يراعى في الوقف الازدواج فيوصل ما يوقف على نظيره مما يوجد التمام عليه وانقطع تعلقه بما بعده لفظا وذلك من أجل ازدواجه نحو: {لهَا مَا كَسَبَتْ} - مع - {وَلَكُمْ مَا كَسَبْتُمْ} .

(1/295)

ونحو: {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ} مع: {وَمَنْ تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ} .
ونحو: {يُولِجُ اللَّيْلَ فِي النَّهَارِ} – مع - {وَيُولِجُ النَّهَارَ فِي اللَّيْلِ} .
ونحو: {مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ} مع {وَمَنْ أَسَاءَ فَعَلَيْهَا} .
الرابع: قد يجيزون الوقف على حرف ويجيز آخرون الوقف على آخر ويكون بين الوقفين مراقبة على التضاد فإذا وقف على أحدهما امتنع الوقف على الآخر كمن أجاز الوقف على: {لا رَيْبَ} فإنه لا يجيزه على: {فِيهِ} والذي يجيزه على: {فِيهِ} لا يجيزه على: {لا رَيْبَ} .
وكالوقف على: {وَلا يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ} فإن بينه وبين: {كَمَا عَلَّمَهُ اللَّهُ} مراقبة والوقف على: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ} فإن بينه وبين: {وَالرَّاسِخُونَ فِي الْعِلْمِ} مراقبة.
قال ابن الجزري وأول من نبه على المراقبة في الوقف أبو الفضل الرازي أخذه من المراقبة في العروض.
الخامس: قال ابن مجاهد لا يقوم بالتمام في الوقف إلا نحوي عالم بالقراءات عالم بالتفسير والقصص وتخليص بعضها من بعض عالم باللغة التي نزل بها القرآن.

(1/296)

وقال غيره: وكذا علم الفقه ولهذا من لم يقبل شهادة القاذف وإن تاب يقف عند قوله: {وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَداً} . وممن صرح بذلك النكزاوي فقال في كتاب الوقف: لا بد للقارئ من معرفة بعض مذاهب الأئمة المشهورين في الفقه لأن ذلك يعين على معرفة الوقف والابتداء لأن في القرآن مواضع ينبغي الوقف على مذهب بعضهم ويمتنع على مذهب آخرين.
فأما احتياجه إلى علم النحو وتقديراته فلأن من جعل: {مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ} منصوبا على الإغراء وقف على ما قبله أما إذا أعمل فيه ما قبله فلا [ يقف].
وأما احتياجه إلى القراءات فلما تقدم من أن الوقف قد يكون تاما على قراءة غير تام على أخرى.
وأما احتياجه إلى التفسير فلأنه إذا وقف على: {فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً} كان المعنى إنها محرمة عليهم هذه المدة وإذا وقف على: {عَلَيْهِمْ} كان المعنى إنها محرمة عليهم أبدا وأن التيه أربعين فرجع في هذا إلى التفسير.
وقد تقدم أيضا أن الوقف يكون تاما على تفسير وإعراب غير تام على تفسير وإعراب آخر.
وأما احتياجه إلى المعنى فضرورة لأن معرفة مقاطع الكلام إنما تكون بعد معرفة معناه كقوله: {وَلا يَحْزُنْكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ لِلَّهِ} فقوله: {إِنَّ الْعِزَّةَ} استئناف لا مقولهم وقوله: {فَلا يَصِلُونَ إِلَيْكُمَا بِآياتِنَا} ويبتدئ: {أَنْتُمَا} وقال الشيخ عز الدين: الأحسن الوقف على {إِلَيْكُمَا} ،

(1/297)

لأن إضافة الغلبة إلى الآيات أولى من إضافة عدم الوصول إليها لأن المراد بالآيات العصا وصفاتها وقد غلبوا بها السحرة ولم تمنع عنهم فرعون.
وكذا الوقف على قوله: {وَلَقَدْ هَمَّتْ بِهِ} ويبتدئ: {وَهَمَّ بِهَا} على أن المعنى: "لولا أن رأى برهان ربه لهم بها " فقدم جواب " لولا "، ويكون همه منتفيا فعلم بذلك أن معرفة المعنى أصل في ذلك كبير.
السادس: حكى ابن برهان النحوي عن أبي يوسف القاضي صاحب أبي حنيفة أنه ذهب إلى أن تقدير الموقوف عليه من القرآن بالتام والناقص والحسن والقبيح وتسميته بذلك بدعة ومتعمد الوقوف على نحوه مبتدع قال: لأن القرآن معجز وهو كالقطعة الواحدة فكله قرآن وبعضه قرآن وكله تام حسن وبعضه تام حسن.
السابع: لأئمة القراء مذاهب في الوقف والإبتداء فنافع كان يراعي محاسنهما بحسب المعنى وابن كثير وحمزة حيث ينقطع النفس واستثنى ابن كثير: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ} {وَمَا يُشْعِرُكُمْ} ، {إِنَّمَا يُعَلِّمُهُ بَشَرٌ} فتعمد الوقف عليها وعاصم والكسائي حيث تم الكلام وأبو عمرو يتعمد رؤوس الآي ويقول هو أحب إلي فقد قال بعضهم إن الوقف عليه سنة.

(1/298)

وقال البيهقي في الشعب وآخرون: الأفضل الوقف على رؤوس الآيات وإن تعلقت بما بعدها إتباعا لهدى رسول الله صلى الله عليه وسلم وسنته.
روى أبو داود وغيره عن أم سلمة أن النبي صلى الله عليه وسلم كان إذا قرأ قطع قراءته آية آية يقول: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} ثم يقف: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} ، ثم يقف {الرَّحْمَنِ الرَّحِيمِ} ثم يقف.
الثامن: الوقف والقطع والسكت عبارات يطلقها المتقدمون غالبا مرادا بها الوقف والمتأخرون فرقوا فقالوا:
القطع: عبارة عن قطع القراءة رأسا فهو كالانتهاء فالقارئ به كالمعرض عن القراءة والمنتقل إلى حالة أخرى غيرها وهو الذي يستعاذ بعده للقراءة المستأنفة ولا يكون إلا على رأس آية لأن رؤوس الآي في نفسها مقاطع أخرج سعيد بن منصور في سننه حدثنا أبو الأحوص عن أبي سنان عن ابن أبي الهذيل أنه قال كانوا يكرهون أن يقرؤوا بعض الآية ويدعوا بعضها. إسناده صحيح. وعبد الله بن أبي الهذيل تابعي كبير وقوله: "كانوا " يدل على أن الصحابة كانوا يكرهون ذلك.
والوقف عبارة عن قطع الصوت عن الكلمة زمنا يتنفس فيه عادة بنية استئناف القراءة لا بنية الإعراض ويكون في رؤوس الآي وأوساطها ولا يأتي في وسط الكلمة ولا فيما اتصل رسما.
والسكت: عبارة عن قطع الصوت زمنا هو دون زمن الوقف عادة من غير تنفس واختلاف ألفاظ الأئمة في التأدية عنه مما يدل على طوله وقصره فعن حمزة في السكت على الساكن قبل الهمزة سكتة يسيرة وقال الاشناني،

(1/299)

قصيرة وعن الكسائي. سكتة مختلسة من غير إشباع وقال ابن غلبون: وقفة يسيرة وقال مكي: وقفة خفيفة وقال ابن شريح: وقيفة. وعن قتيبة: من غير قطع نفس وقال الداني سكتة لطيفة من غير قطع.
وقال الجعبري: قطع الصوت زمنا قليلا أقصر من زمن إخراج النفس لأنه أن طال صار وقفا في عبارات أخر.
قال ابن الجزري: والصحيح أنه مقيد بالسماع والنقل ولا يجوز إلا فيما صحت الرواية به لمعنى مقصود بذاته. وقيل: يجوز في رؤوس الآي مطلقا حالة الوصل لقصد البيان وحمل بعضهم الحديث الوارد على ذلك.
ضوابط
1- كل ما في القرآن من " الذي " و " الذين " يجوز فيه الوصل بما قبله نعتا والقطع على أنه خبر إلا في سبعة مواضع فإنه يتعين الابتداء بها.
{الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ} في البقرة.
{الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ} فيها وفي الأنعام أيضا.
{الَّذِينَ يَأْكُلُونَ الرِّبا} في البقرة.
{إِنَّ الَّذِينَ آمَنُوا وَهَاجَرُوا} في براءة.
{الَّذِينَ يُحْشَرُونَ} في الفرقان.

(1/300)

{الَّذِينَ يَحْمِلُونَ الْعَرْشَ} في غافر.
وفي الكشاف في قوله: {الَّذِي يُوَسْوِسُ} يجوز أن يقف القارئ على الموصوف ويبتدئ بـ" الذي " إن حملته على القطع بخلاف ما إذا جعلته صفة.
وقال الرماني: الصفة إن كانت للاختصاص امتنع الوقف على موصوفها دونها وإن كانت للمدح جاز لأن عاملها في المدح غير عامل الموصوف.
2- الوقف على المستثنى منه دون المستثنى إن كان منقطعا فيه مذاهب الجواز مطلقا لأنه في معنى مبتدأ حذف خبره للدلالة عليه.
والمنع مطلقا لاحتياجه إلى ما قبله لفظا لأنه لم يعهد استعمال "إلا" وما في معناها إلا متصلة بما قبلها ومعنى لأن ما قبلها مشعر بتمام الكلام في المعنى إذ قولك: ما في الدار أحد هو الذي صحح " إلا الحمار "، ولو قلت: "إلا الحمار " على انفراده كان خطأ.
والثالث التفصيل فإن صرح بالخبر جاز لاستقلال الجملة واستغنائها عما قبلها وإن لم يصرح به فلا لافتقارها قاله ابن الحاجب في أماليه.
3- الوقف على الجملة الندائية جائز كما نقله ابن الحاجب عن المحققين لأنها مستقلة وما بعدها جملة أخرى وإن كانت الأولى تتعلق بها.

(1/301)

4- كل ما في القرآن من القول لا يجوز الوقف عليه لأن ما بعده حكايته قاله الجويني في تفسيره.
5- " كلا " في القرآن في ثلاثة وثلاثين موضعا منها سبعة للردع إتفاقا فيوقف عليها وذلك:
{عَهْداً كَلَّا} في مريم.
{عِزّاً كَلَّا} في مريم.
{أَنْ يَقْتُلُونِ قَالَ كَلَّا} في الشعراء.
{إِنَّا لَمُدْرَكُونَ قَالَ كَلَّا} في الشعراء.
{شُرَكَاءَ كَلَّا} في سبأ.
{أَنْ أَزِيدَ كَلَّا} في المدثر.
{أَيْنَ الْمَفَرُّ كَلَّا} في القيامة.
والباقي منها ما هو بمعنى حقا قطعا فلا يوقف عليه ومنها ما احتمل الأمرين ففيه الوجهان وقال مكي: هي أربعة أقسام:
الأول: ما يحسن الوقف فيه عليها على معنى الردع وهو الاختيار ويجوز الابتداء بها على معنى " حقا " وذلك أحد عشر موضعا:
اثنان في مريم وفي: {قد أفلح} وسبأ واثنان في المعارج واثنان في المدثر: {أَنْ أَزِيدَ كَلَّا} {مُنَشَّرَةً كَلَّا} ، وفي المطففين: {أَسَاطِيرُ

(1/302)

الأَوَّلِينَ كَلَّا} وفي الفجر: {أَهَانَنِ كَلَّا} وفي الهمزة: {أَخْلَدَهُ كَلَّا}
الثاني: ما يحسن الوقف عليها ولا يجوز الابتداء بها وهو موضعان في الشعراء: {أَنْ يَقْتُلُونِ قَالَ كَلَّا} {إِنَّا لَمُدْرَكُونَ قَالَ كَلَّا}
الثالث: ما لا يحسن الوقف عليها ولا الابتداء بها بل توصل بما قبلها وبما بعدها وهو موضعان في عم والتكاثر: {ثُمَّ كَلَّا سَيَعْلَمُونَ} {ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ}
الرابع: ما لا يحسن الوقف عليها ولكن يبتدأ بها وهو الثمانية عشر الباقية.
6- " بلى " في القرآن في اثنين وعشرين موضعا وهي ثلاثة أقسام:
الأول: ما لا يجوز الوقف عليها إجماعا لتعليق ما بعدها بما قبلها وهو سبعة مواضع:
في الأنعام: {بَلَى وَرَبِّنَا} .
في النحل: {بَلَى وَعْداً عَلَيْهِ حَقّاً} .
في سبأ: {قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ} .

(1/303)

في الزمر: {بَلَى قَدْ جَاءَتْكَ} .
في الأحقاف: {بَلَى وَرَبِّنَا} .
في التغابن: {قُلْ بَلَى وَرَبِّي} .
في القيامة: {بَلَى قَادِرِينَ} .
الثاني: ما فيه خلاف والاختيار المنع وذلك خمسة مواضع:
في البقرة: {لَى وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي} .
في الزمر: {بَلَى وَلَكِنْ حَقَّتْ} .
في الزخرف: {بَلَى وَرُسُلُنَا} .
في الحديد: {قَالُوا بَلَى} .
في تبارك: {قَالُوا بَلَى قَدْ جَاءَنَا} .
الثالث: ما الاختيار جواز الوقف عليها وهو العشرة الباقية.
7- " نعم " في القرآن في أربعة مواضع:
في الأعراف: {قَالُوا نَعَمْ فَأَذَّنَ} . والمختار الوقف عليها لأن ما بعدها غير متعلق بما قبلها إذ ليس من قول أهل النار. [ والبواقي فيها].

(1/304)

وفي الشعراء: {قَالَ نَعَمْ وَإِنَّكُمْ إِذاً لَمِنَ الْمُقَرَّبِينَ} .
وفي الصافات: {قُلْ نَعَمْ وَأَنْتُمْ دَاخِرُونَ} . والمختار لا يوقف عليها لتعلق ما بعدها بما قبلها لاتصاله بالقول.
ضابط
قال ابن الجزري في النشر كل ما أجازوا الوقف عليه أجازوا الابتداء بما بعده.
فصل: في كيفية الوقف على أواخر الكلم
للوقف في كلام العرب أوجه متعددة والمستعمل منها عند أئمة ا لقراءة تسعة: السكون، والروم، والإشمام، والإبدال، والنقل، والإدغام، والحذف، والإثبات، والإلحاق.
فأما السكون: فهو الأصل في الوقف على الكلمة المحركة وصلا لأن معنى الوقف الترك والقطع ولأنه ضد الابتداء فكما لا يبتدأ بساكن لا يوقف على متحرك وهو اختيار كثير من القراء.
وأما الروم: فهو عند القراء عبارة عن النطق ببعض الحركة وقال بعضهم تضعيف الصوت بالحركة حتى يذهب معظمها. قال ابن الجزري: وكلا القولين واحد. ويختص بالمرفوع والمجزوم والمضموم والمكسور بخلاف المفتوح لأن الفتحة خفيفة إذا خرج بعضها خرج سائرها فلا تقبل التبعيض.

(1/305)

وأما الإشمام: فهو عبارة عن الإشارة إلى الحركة من غير تصويت وقيل أن تجعل شفتيك على صورتها وكلاهما واحد ويختص بالضمة سواء كانت حركة إعراب أم بناء إذا كانت لازمة أما العارضة وميم الجمع عند من ضم وهاء التأنيث فلا روم في ذلك ولا إشمام وقيد ابن الجزري هاء التأنيث بما يوقف عليها بالهاء بخلاف ما يوقف عليها بالتاء للرسم ثم إن الوقف بالروم والإشمام ورد عن أبي عمرو والكوفيين نصا ولم يأت عن الباقين فيه شيء واستحبه أهل الأداء في قراءتهم أيضا وفائدته بيان الحركة التي تثبت في الوصل للحرف الموقوف عليه ليظهر للسامع أو الناظر كيف تلك الحركة الموقوف عليها.
وأما الإبدال: ففي الاسم المنصوب المنون يوقف عليه بالألف بدلا من التنوين ومثله إذن وفي الاسم المفرد المؤنث بالتاء يوقف عليها بالهاء بدلا منها وفيما آخره همزة متطرفة بعد حركة أو ألف فإنه يوقف عليه عند حمزة بإبدالها حرف مد من جنس ما قبلها. ثم إن كان ألفا جاز حذفها نحو: {اقْرَأْ} و {نَبِّئْ} و {يَبْدأُ} و {إِنِ امْرُؤٌ} و {مِنْ شَاطِئِ} و {يَشَاءُ} و {مِنَ السَّمَاءِ} و {مِنْ مَاءٍ} وأما النقل ففيما آخره همزة بعد ساكن فإنه يوقف عليه عند حمزة بنقل حركتها إليه فتحرك بهاء ثم تحذف هي سواء أكان الساكن صحيحا نحو: { دِفْءٌ} {مِلءُ} {يَنْظُرُ الْمَرْءُ} {لِكُلِّ بَابٍ مِنْهُمْ جُزْءٌ} {بَيْنَ الْمَرْءِ وَقَلْبِهِ} {يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ} {يُخْرِجُ الْخَبْءَ} - ولا ثامن

(1/306)

لها أم ياء أو واوا أصليتين سواء كانتا حرف مد. نحو: {الْمُسِيءُ} {وَجِيءَ} و{يضيء} {أَنْ تَبُوءَ} {لَتَنُوءُ} {وَمَا عَمِلَتْ مِنْ سُوءٍ} أم لين نحو: {شَيْء} {قَوْمَ سَوْءٍ} {مَثَلُ السَّوْءِ}
وأما الإدغام: ففيما آخره همز بعد ياء أو واو زائدتين فإنه يوقف عليه عند حمزة أيضا بالإدغام بعد إبدال الهمز من جنس ما قبله نحو: {النَّسِيءُ} و: {بَرِيءٌ} و {قُرُوءٍ} .
وأما الحذف: ففي الياءات الزوائد عند من يثبتها وصلا ويحذفها وقفا وياءات الزوائد - وهي التي لم ترسم - مائة وإحدى وعشرون منها خمس وثلاثون في حشو الآي والباقي في رؤوس الآي فنافع وأبو عمرو وحمزة والكسائي وأبو جعفر يثبتونها في الوصل دون الوقف وابن كثير ويعقوب يثبتان في الحالين وابن عامر وعاصم وخلف يحذفون في الحالين وربما خرج بعضهم عن أصله في بعضها.
وأما الإثبات: ففي الياءات المحذوفات وصلا عند من يثبتها وقفا نحو: {هَادٍ} و: {وَالٍ} و: {وَاقٍ} و: {بَاقٍ} .
وأما الإلحاق: فما يلحق آخر الكلم من هاءات السكت عند من يلحقها في: {عَمَّ} و: {فِيمَ} و: {بِمَ} و: {لِمَ} و: {مِمَّ} والنون المشددة من جمع الإناث نحو: {هُنَّ} و: {مِثْلَهُنَّ} والنون المفتوحة نحو: {الْعَالَمِينَ} و: {الَّذِينَ} و: {الْمُفْلِحُونَ} . والمشدد المبني نحو: {أَلَّا تَعْلُوا عَلَيَّ} و: {خَلَقْتُ بِيَدَيَّ} و: {مصرخي} و: {لَدَيَّ} .

(1/307)

قاعدة
أجمعوا على لزوم اتباع رسم المصاحف العثمانية في الوقف إبدالا وإثباتا وحذفا ووصلا وقطعا إلا أنه ورد عنهم اختلاف في أشياء بأعيانها كالوقف بالهاء على ما كتب بالتاء وبإلحاق الهاء فيما تقدم وغيره وبإثبات الياء في مواضع لم ترسم بها والواو في: {وَيَدْعُ الْأِنْسَانُ} {يَوْمَ يَدْعُ الدَّاعِ} {سَنَدْعُ الزَّبَانِيَةَ} و: {وَيَمْحُ اللَّهُ الْبَاطِلَ} والألف في: {أَيُّهَا الْمُؤْمِنُونَ} {أَيُّهَا السَّاحِرُ} {أَيُّهَا الثَّقَلانِ} .
وتحذف النون في: {وَكَأَيِّنْ} حيث وقع فإن أبا عمرو يقف عليه بالياء ويوصل: {أياما} في الإسراء و: {مال} في النساء والكهف والفرقان وسأل وقطع: {وَيْكَأَنَّ} {وَيْكَأَنَّهُ} و: {ألا يسجدوا} .
ومن القراء من يتبع الرسم في الجميع.

(1/308)

النوع التاسع والعشرون: في بيان الموصول لفظا المفصول معنى
وهو نوع مهم جدير أن يفرد بالتصنيف وهو أصل كبير في الوقف ولهذا جعلته عقبه وبه يحصل حل إشكالات وكشف معضلات كثيرة من ذلك قوله تعالى: {هُوَ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا} إلى قوله: {جَعَلا لَهُ شُرَكَاءَ فِيمَا آتَاهُمَا فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ} فإن الآية في قصة آدم وحواء كما يفهمه السياق وصرح به في حديث أخرجه أحمد والترمذي وحسنه والحاكم وصححه من طريق الحسن عن سمرة مرفوعا وأخرجه ابن أبي حاتم وغيره بسند صحيح عن ابن عباس لكن آخر الآية مشكل حيث نسب الإشراك إلى آدم وحواء وآدم نبي مكلم والأنبياء معصومون من الشرك قبل النبوة وبعدها إجماعا وقد جر ذلك بعضهم إلى حمل الآية على غير آدم وحواء وأنها في رجل وزوجته كانا من أهل الملك وتعدى إلى تعليل الحديث والحكم بنكارته وما زلت في وقفة من ذلك حتى رأيت ابن أبي حاتم قال أخبرنا أحمد بن عثمان بن حكيم حدثنا أحمد بن مفضل حدثنا أسباط عن السدي في قوله: {فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ} قال: هذه فصل من آية آدم خاصة في آلهة العرب.
وقال عبد الرزاق: أخبرنا ابن عيينة سمعت صدقة بن عبد الله بن كثير المكي يحدث عن السدي قال: هذا من الموصول المفصول.

(1/309)

وقال ابن أبي حاتم: حدثنا علي بن الحسين حدثنا محمد بن أبي حماد حدثنا مهران عن سفيان عن السدي عن أبي مالك قال: هذه مفصولة إطاعة في الولد: {فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ} هذه لقوم محمد فانحلت عني هذه العقدة وانجلت لي هذه المعضلة واتضح بذلك أن آخر قصة آدم وحواء: {فِيمَا آتَاهُمَا} وأن ما بعده تخلص إلى قصة العرب وإشراكهم الأصنام. ويوضح ذلك تغيير الضمير إلى الجمع بعد التثنية ولو كانت القصة واحدة لقال عما يشركان كقوله: {دَعَوَا اللَّهَ ربهما فَلَمَّا آتَاهُمَا صَالِحاً جَعَلا لَهُ شُرَكَاءَ فِيمَا آتَاهُمَا} وكذلك الضمائر في قوله بعده: {أَيُشْرِكُونَ مَا لا يَخْلُقُ شَيْئاً} وما بعده إلى آخر الآيات وحسن التخلص والاستطراد من أساليب القرآن. و
من ذلك قوله تعالى: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ وَالرَّاسِخُونَ} الآية فإنه على تقدير الوصل يكون: "الراسخون يعلمون تأويله " وعلى تقدير الفصل بخلافه وقد أخرج ابن أبي حاتم عن أبي الشعثاء وأبي نهيك قالا إنكم تصلون هذه الآية وهي مقطوعة ويؤيد ذلك كون الآية دلت على ذم متبعي المتشابه ووصفهم بالزيغ.
ومن ذلك قوله تعالى: {وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا} فإن ظاهر الآية يقتضي أن القصر مشروط بالخوف وأنه لا قصر مع الأمن وقد قال به لظاهر الآية جماعة منهم عائشة لكن بين سبب النزول أن هذا من الموصول المفصول،

(1/310)

فأخرج ابن جرير من حديث علي قال سأل قوم من بني النجار رسول الله صلى الله عليه وسلم فقالوا: يارسول الله إنا نضرب في الأرض فكيف نصلي ؟ فأنزل الله: {وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ} ثم انقطع الوحي فلما كان بعد ذلك بحول غزا النبي صلى الله عليه وسلم فصلى الظهر فقال المشركون: لقد أمكنكم محمد وأصحابه من ظهورهم هلا شددتم عليهم ! فقال قائل منهم: إن لهم أخرى مثلها في أثرها فأنزل الله بين الصلاتين: {إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا} إلى قوله: {عَذَاباً مُهِيناً} ، فنزلت صلاة الخوف فتبين بهذا الحديث أن قوله: {إِنْ خِفْتُمْ} شرط فيما بعده وهو صلاة الخوف لا في صلاة القصر وقد قال ابن جرير: هذا تأويل في الآية حسن لو لم تكن في الآية " إذا "
قال ابن الفرس: ويصح مع إذا على جعل الواو زائدة.
قلت: يعني ويكون من اعتراض الشرط على الشرط وأحسن منه أن تجعل " إذا " زائدة بناء على قول من يجيز زيادتها.
وقال ابن الجوزي في كتابه التفسير: قد تأتي العرب بكلمة إلى جانب كلمة أخرى كأنها معها وهي غير متصلة بها وفي القرآن: { يُرِيدُ أَنْ يُخْرِجَكُمْ مِنْ أَرْضِكُمْ} هذا قول الملأ فقال فرعون: {مَاذَا تَأْمُرُونَ} ومثله: {أَنَا رَاوَدْتُهُ عَنْ نَفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ} انتهى كلامها، فقال يوسف ذلك: {لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ} .

(1/311)

ومثله: {إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً} هذا منتهى قولها فقال تعالى: {وَكَذَلِكَ يَفْعَلُونَ} .
ومثله: {مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا} انتهى قول الكفار فقالت الملائكة: {هَذَا مَا وَعَدَ الرَّحْمَنُ} وأخرج ابن أبي حاتم عن قتادة في هذه الآية قال آية من كتاب الله أولها أهل الضلالة وآخرها أهل الهدى قالوا: {يَا وَيْلَنَا مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا} هذا قول أهل النفاق وقال أهل الهدى حين بعثوا من قبورهم: {هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ} .
وأخرج عن مجاهد في قوله: {وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لا يُؤْمِنُونَ} قال وما يدريكم أنهم يؤمنون إذا جاءت ثم استقبل بخبر فقال: {أَنَّهَا إِذَا جَاءَتْ لا يُؤْمِنُونَ} .

(1/312)

النوع الثلاثون: في الإمالة والفتح وما بينهما
أفرده بالتصنيف جماعة من القراء منهم ابن القاصح عمل كتابه: قرة العين في الفتح والإمالة وبين اللفظين.
قال الداني: الفتح والإمالة لغتان مشهورتان فاشيتان على ألسنة الفصحاء من العرب الذين نزل القرآن بلغتهم فالفتح لغة أهل الحجاز والإمالة لغة عامة أهل نجد من تميم وأسد وقيس قال: والأصل فيها حديث حذيفة مرفوعا: "اقرؤوا القرآن بلحون العرب وأصواتها وإياكم وأصوات أهل الفسق وأهل الكتابين "، قال: فالإمالة لا شك من الأحرف السبعة ومن لحون العرب وأصواتها.
وقال أبو بكر بن أبي شيبة: حدثنا وكيع حدثنا الأعمش عن إبراهيم قال: كانوا يرون أن الألف والياء في القراءة سواء قال يعني بالألف والياء التفخيم والإمالة.
وأخرج في تاريخ القراء من طريق أبي عاصم الضرير الكوفي عن محمد بن عبد الله عن عاصم عن زر بن حبيش قال: قرأ رجل على عبد الله بن مسعود "طهَ" ولم يكسر فقال عبد الله: "طِهِ" وكسر الطاء والهاء. فقال الرجل: "طَهَ "ولم يكسر فقال عبد الله: "طِهِ " وكسر الطاء والهاء،

(1/313)

فقال الرجل: "طَهَ " ولم يكسر فقال عبد الله: "طِهِ " وكسر ثم قال هكذا علمني رسول الله صلى الله عليه وسلم. قال ابن الجزري: هذا حديث غريب لا نعرفه إلا من هذا الوجه ورجاله ثقات إلا محمد بن عبيد الله وهو العزرمي فإنه ضعيف عند أهل الحديث وكان رجلا صالحا لكن ذهبت كتبه فكان يحدث من حفظه فأتي عليه من ذلك.
قلت: وحديثه هذا أخرجه ابن مردويه في تفسيره وزاد في آخره وكذا نزل بها جبريل.
وفي جمال القراء عن صفوان بن عسال أنه سمع رسول الله صلى الله عليه وسلم يقرأ: {يَا يَحْيَى} فقيل له: يا رسول الله تميل وليس هي لغة قريش ؟ فقال: هي لغة الأخوال بني سعد.
وأخرج ابن أشته عن ابن أبي حاتم قال: احتج الكوفيون في الإمالة بأنهم وجدوا في المصحف الياءات في موضع الألفات فاتبعوا الخط وأمالوا ليقربوا من الياءات.
الإمالة: أن ينحو بالفتحة نحو الكسرة وبالألف نحو الياء كثيرا وهو المحض ويقال له أيضا: الإضجاع والبطح والكسر قليلا وهو بين اللفظين ويقال له أيضا: التقليل والتلطيف وبين بين فهي قسمان: شديدة ومتوسطة وكلاهما جائز في القراءة والشديدة يجتنب معها القلب الخالص والإشباع المبالغ فيه والمتوسطة بين الفتح المتوسط والإمالة الشديدة.

(1/314)

قال الداني: وعلماؤنا مختلفون أيهما أوجه وأولى ؟وأنا أختار الإمالة الوسطى التي هي بين بين لأن الغرض من الإمالة حاصل بها وهو الإعلام بأن أصل الألف الياء والتنبيه على انقلابها إلى الياء في موضع أو مشاكلتها للكسر المجاور لها أو الياء.
وأما الفتح فهو فتح القارئ فاه بلفظ الحرف ويقال له التفخيم وهو شديد ومتوسط فالشديد هو نهاية فتح الشخص فاه بذلك الحرف ولا يجوز في القرآن بل هو معدوم في لغة العرب والمتوسط ما بين الفتح الشديد والإمالة المتوسطة. قال الداني: وهذا هو الذي يستعمله أصحاب الفتح من القراء.
واختلفوا: هل الإمالة فرع عن الفتح أو كل منهما أصل برأسه ؟ ووجه الأول أن الإمالة لا تكون إلا لسبب فإن فقد لزم الفتح وإن وجد جاز الفتح والإمالة فما من كلمة تمال إلا في العرب من يفتحها فدل اطراد الفتح على أصالته وفرعيتها.
والكلام في الإمالة من خمسة أوجه: أسبابها ووجوهها وفائدتها ومن يميل وما يمال.
أما أسبابها فذكرها القراء عشرة قال ابن الجزريّ: وهي ترجع إلى شيئين: أحدهما الكسرة والثاني الياء وكل منهما يكون متقدما على محل الإمالة من الكلمة أو متاخرا عنه ويكون أيضا مقدرا في محل الإمالة. وقد تكون الكسرة والياء غير موجودتين في اللفظ ولا مقدرتين في محل الإمالة ولكنهما مما يعرض في بعض تصاريف الكلمة. وقد تمال الألف أو الفتحة لأجل ألف

(1/315)

أخرى أو فتحة أخرى ممالة وتسمى هذه إمالة لأجل إمالة وقد تمال الألف تشبيها بالألف الممالة.
قال ابن الجزري: وتمال أيضا بسبب كثرة الاستعمال وللفرق بين الاسم والحرف فتبلغ الأسباب اثني عشر سببا.
فأما الإمالة لأجل الكسرة السابقة فشر طها أن يكون الفاصل بينهما وبين الألف حرفا واحدا نحو كتاب وحساب - وهذا الفاصل إنما حصل باعتبار الألف وأما الفتحة الممالة فلا فاصل بينها وبين الكسرة - أو حرفين أو لهما ساكن نحو إنسان أو مفتوحين والثاني هاء لخفائها.
وأما الياء السابقة فإما ملاصقة للألف كالحياة والأيامى أو مفصولة بحرفين أحدهما الهاء كيدها.
وأما الكسرة المتأخرة فسواء كانت لازمة نحو عابد أم عارضة نحو من الناس وفي النار. وأما الياء المتأخرة فنحو: مبايع وأما الكسرة المقدرة فنحو خاف إذ الأصل خوف.
وأما الياء المقدرة فنحو: يخشى و الهدى وأبى والثرى فإن الألف في كل ذلك منقلبة عن ياء تحركت وانفتح ما قبلها.
وأما الكسرة العارضة في بعض أحوال الكلمة فنحو طاب وجاء وشاء وزاد لأن الفاء تكسر من ذلك مع ضمير الرفع المتحرك.
وأما الياء العارضة كذلك نحو: تلا وغزا فإن ألفهما عن واو وإنما أميلت لانقلابها ياء في تلي وغزي..
وأما الإمالة لأجل الإمالة فكإمالة الكسائي الألف بعد النون من: {إِنَّا لِلَّهِ}

(1/316)

لإمالة الألف من: "لله " ولم يمل: "وإنا إليه " لعدم ذلك بعده وجعل من ذلك إمالة: الضحى والقرى وضحاها وتلاها.
وأما الإمالة لأجل الشبه: فإمالة ألف التأنيث في نحو الحسنى ألف موسى وعيسى لشبهها بألف الهدى.
وأما الإمالة لكثرة الاستعمال فكإمالة: الناس في الأحوال الثلاث على ما رواه صاحب المبهج.
وأما الإمالة للفرق بين الاسم والحرف فكإمالة الفواتح كما قال سيبويه إن إمالة باء وتاء في حروف المعجم لأنها أسماء ما يلفظ به فليست مثل ما ولا وغيرهما من الحروف.
وأما وجوهها: فأربعة ترجع إلى الأسباب المذكورة. أصلها اثنان: المناسبة والإشعار. فأما المناسبة فقسم واحد وهو فيما أميل لسبب موجود في اللفظ وفيما أميل لإمالة غيره فإنهم أرادوا أن يكون عمل اللسان ومجاورة النطق بالحرف الممال لسبب الإمالة من وجه واحد وعلى نمط واحد.
وأما الإشعار فثلاثة أقسام: إشعار بالأصل وإشعار بما يعرض في الكلمة في بعض المواضع وإشعار بالشبه المشعر بالأصل

(1/317)

وأما فائدتها فسهولة اللفظ وذلك أن اللسان يرتفع بالفتح وينحدر بالإمالة والانحدار أخف على اللسان من الارتفاع فلهذا أمال من أمال وأما من فتح فإنه راعى كون الفتح أمتن أو الأصل.
أما من أمال فكل القراء العشرة إلا ابن كثير فإنه لم يمل شيئا في جميع القرآن.
وأما ما يمال فموضع استيعابه كتب القراءات والكتب المؤلفة في الإمالة.
ونذكر هنا ما يدخل تحت ضابط:
فحمزة والكسائي وخلف أمالوا كل ألف منقلبة عن ياء حيث وقعت في القرآن في اسم أو فعل كالهدى والهوى والفتى والعمى والزنا وأتى وأبى وسعى ويخشى ويرضى واجتبى واشترى ومثوى ومأوى وأدنى وأزكى.
وكل ألف تأنيث على فعلى بضم الفاء أو كسرها أو فتحها كطوبى وبشرى وقصوى والقربى والأنثى والدنيا وإحدى وذكرى وسيما وضيزى وموتى ومرضى والسلوى والتقوى وألحقوا بذلك موسى وعيسى ويحيى.
وكل ما كان على وزن فعالى بالضم أو الفتح كسكارى وكسالى وأسارى ويتامى ونصارى والأيامى.
وكل ما رسم في المصاحف بالياء نحو بلى ومتى ويا أسفى ويا ويلتى،

(1/318)

ويا حسرتى وأنى للإستفهام واستثنى من ذلك حتى وإلى وعلى ولدى وما زكى فلم تمل بحال.
وكذلك أمالوا من الواوي ما كسر أوله أو ضم وهو الربا كيف وقع والضحى كيف جاء والقوى والعلى.
وأمالوا رؤوس الآي من إحدى عشرة سورة جاءت على نسق وهي: طه والنجم وسأل والقيامة والنازعات وعبس والأعلى والشمس والليل والضحى والعلق ووافق على هذه السور أبو عمرو وورش.
وأمال أبو عمرو كل ما كان فيه راء بعد ألف بأي وزن كان كذكرى وبشرى وأسرى وأراه واشترى ويرى والقرى والنصارى وأسارى وسكارى ووافق على ألفات فعلى كيف أتت.
وأمال أبو عمرو والكسائي كل ألف بعدها راء متطرفة مجرورة نحو الدار والنار والقهار والغفار والنهار والديار والكفار والأبكار وبقنطار وأبصارهم وأوبارها وأشعارها وحمارك سواء كانت الألف أصلية أم زائدة.
وأمال حمزة الألف من عين الفعل الماضي من عشرة أفعال وهي زاد وشاء وجاء وخاب وران وخاف وزاغ وطاب وضاق وحاق حيث وقعت وكيف جاءت.
وأمال الكسائي هاء التأنيث وما قبلها وقفا مطلقا بعد خمسة عشر حرفا يجمعها قولك: "فجثت زينب لذود شمس "، فالفاء كخليفة ورأفة والجيم كوليجة ولجة والثاء كثلاثة وخبيثة والتاء كبغتة والميتة والزاي

(1/319)

كبارزة وأعزة والياء كخشية وشية والنون كسنة وجنة والباء كحبة والتوبة واللام كليلة وثلة والذال كلذة والموقوذة والواو كقسوة والمروة والدال كبلدة وعدة والشين كالفاحشة وعيشة والميم كرحمة ونعمة والسين كالخامسة وخمسة.
ويفتح مطلقا بعد عشرة حرف وهي جاع وحروف الاستعلاء " قظ خص ضغط " والأربعة الباقية وهي " أكهر " إن كان قبل كل منها ياء ساكنة أو كسرة متصلة أو منفصلة بساكن يميل وإلا يفتح.
وبقي أحرف فيها خلف وتفصيل ولا ضابط يجمعها فلتنظر من كتب الفن.
وأما فواتح السور فأمال الر في السور الخمسة حمزة والكسائي وخلف وأبو عمرو وابن عامر وأبو بكر وبين بين ورش.
وأمال الهاء من فاتحة مريم وطه وأبو عمرو والكسائي وأبو بكر.
وأمال حمزة وخلف طه دون مريم.
وأمال الياء من أول مريم من أمال الر إلا أبا عمرو على المشهور عنه.
ومن أول يس الثلاثة الأولون وأبو بكر.
وأمال هؤلاء الأربعة الطاء من طه وطسم وطس والحاء من حم في السور السبع ووافقهم في الحاء ابن ذكوان.

(1/320)

خاتمة
كره قوم الإمالة لحديث: "نزل القرآن بالتفخيم "،وأجيب عنه بأوجه:
أحدها: أنه نزل بذلك ثم رخص في الإمالة.
ثانيها: أن معناه أنه يقرأ على قراءة الرجال لا يخضع الصوت فيه ككلام النساء.
ثالثها: أن معناه أنزل بالشدة والغلظة على المشركين قال في جمال القراء وهو بعيد في تفسير الخبر لأنه نزل أيضا بالرحمة والرأفة.
رابعها: أن معناه بالتعظيم والتبجيل أي عظموه وبجلوه فحض بذلك على تعظيم القرآن وتبجيله.
خامسها: أن المراد بالتفخيم تحريك أوساط الكلم بالضم والكسر في المواضع المختلف فيها دون إسكانها لأنه أشبع لها وأفخم.
قال الداني: وكذا جاء مفسرا عن ابن عباس ثم قال: حدثنا ابن خاقان حدثنا أحمد بن محمد حدثنا علي بن عبد العزيز حدثنا القاسم سمعت الكسائي يخبر عن سلمان عن الزهري قال: قال ابن عباس: نزل القرآن بالتثقيل والتفخيم نحو قوله: "الجمعة " وأشباه ذلك من التثقيل ثم أورد حديث الحاكم عن زيد بن ثابت مرفوعا: "نزل القرآن بالتفخيم ".
وقال محمد بن مقاتل أحد رواته: سمعت عمارا يقول: {عُذْراً أَوْ نُذْراً} و: {الصَّدَفَيْنِ} يعني بتحريك الأوسط في ذلك.

(1/321)

قال: ويؤيده قول أبي عبيدة: أهل الحجاز يفخمون الكلام كله إلا حرفا واحدا: "عشرة " فإنهم يجزمونه وأهل نجد يتركون التفخيم في الكلام إلا هذا الحرف فإنهم يقولون عشرة بالكسر.
قال الداني: فهذا الوجه أولى في تفسير الخبر.

(1/322)


الأنواع: في الإدغام والإظهار والإخفاء والإقلاب - في المد والقصر - في تخفيف الهمز - في كيفية تحمله - في آداب تلاوته

الإتقان في علوم القرآن

الأنواع: في الإدغام والإظهار والإخفاء والإقلاب - في المد والقصر - في تخفيف الهمز - في كيفية تحمله - في آداب تلاوته

النوع الحادي والثلاثون: في الإدغام والإظهار والإخفاء والإقلاب
أفرد ذلك بالتصنيف جماعة من القراء.
الإدغام: هو اللفظ بحرفين حرفا كالثاني مشددا. وينقسم إلى كبير وصغير:
الإدغام الكبير
فالكبير ما كان أول الحرفين فيه متحركا سواء كانا مثلين أم جنسين أم متقاربين وسمي كبيرا لكثرة وقوعه إذ الحركة أكثر من السكون، وقيل: لتأثيره في إسكان المتحرك قبل إدغامه وقيل: لما فيه من الصعوبة وقيل: لشموله نوعي المثلين والجنسين والمتقاربين والمشهور بنسبته إليه من الأئمة العشرة هو أبو عمرو بن العلاء وورد عن جماعة خارج العشرة كالحسن البصري والأعمش وابن محيصن وغيرهم.
ووجهه: طلب التخفيف وكثير من المصنفين في القراءات لم يذكروه البتة كأبي عبيد في كتابه وابن مجاهد في مسبعته ومكي في

(1/323)

تبصرته والطلمنكي في روضته وابن سفيان في هاديه وابن شريح في كافيه والمهدوي في هدايته وغيرهم.
قال في تقريب النشر: ونعني بالمتماثلين ما اتفقا مخرجا وصفة والمتجانسين ما اتفقا مخرجا واختلفا صفة وبالمتقاربين ما تقاربا مخرجا أو صفة فأما المدغم من المتماثلين فوقع في سبعة عشر حرفا وهي الباء والتاء والثاء والحاء والراء والسين والعين والغين والفاء والقاف والكاف واللام والميم والنون والواو والهاء والياء نحو: {الْكِتَابَ بِالْحَقِّ} {الْمَوْتِ تَحْبِسُونَهُمَا} {حَيْثُ ثَقِفْتُمُوهُمْ} {النِّكَاحِ حَتَّى} {شَهْرُ رَمَضَانَ ا} {النَّاسَ سُكَارَى} {يَشْفَعُ عِنْدَهُ} {يَبْتَغِ غَيْرَ الْأِسْلامِ} {اخْتَلَفَ فِيهِ} {أَفَاقَ قَالَ} {إِنَّكِ كُنْتِ} {لا قِبَلَ لَهُمْ} {الرَّحِيمِ مَالِكِ} {وَنَحْنُ نُسَبِّحُ} {هُوَ وَلِيُّهُمُ} {فِيهِ هُدىً} {يَأْتِيَ يَوْمٌ} .
وشرطه أن يلتقي المثلان خطا فلا يدغم في نحو: {أَنَا نَذِيرٌ} من أجل وجود الألف وأن يكونا من كلمتين فإن التقيا من

(1/324)

كلمة فلا يدغم إلا في حرفين نحو: {مَنَاسِكَكُمْ} في البقرة و: {مَا سَلَكَكُمْ} في المدثر وألا يكون الأول تاء ضمير المتكلم أو خطابا فلا يدغم نحو: {كُنْتُ تُرَاباً} {أَفَأَنْتَ تُسْمِعُ} ولا مشددا فلا يدغم نحو: {مَسَّ سَقَرَ} {رَبِّ بِمَا} ولا منونا فلا يدغم نحو: {غَفُورٌ رَحِيمٌ} {سَمِيعٌ عَلِيمٌ}
وأما المدغم من المتجانسين والمتقاربين فهو ستة عشر حرفا يجمعها: رض سنشد حجتك بذل قثم وشرطه ألا يكون الأول مشددا نحو: {أَشَدَّ ذِكْراً} ولا منونا نحو: {فِي ظُلُمَاتٍ ثَلاثٍ} ولا تاء ضمير نحو: {خَلَقْتَ طِيناً} فالباء تدغم في الميم في: {يُعَذِّبُ مَنْ يَشَاءُ} فقط
والتاء في عشرة أحرف الثاء: {بِالْبَيِّنَاتِ ثُمَّ} والجيم: {الصَّالِحَاتِ جَنَّاتٍ} والذال: {السَّيِّئَاتِ ذَلِكَ} والزاي: {الْجَنَّةَ} {زُمَراً} والسين: {الصَّالِحَاتِ سَنُدْخِلُهُمْ} ولم يدغم: {وَلَمْ يُؤْتَ سَعَةً} للجزم مع خفة الفتحة والشين: {بِأَرْبَعَةِ شُهَدَاءَ} والصاد: {وَالْمَلائِكَةُ صَفّاً} والضاد: {وَالْعَادِيَاتِ ضَبْحاً} والطاء: {وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ} والظاء: {الْمَلائِكَةُ ظَالِمِي} .
والثاء في خمسة أحرف التاء: {حَيْثُ تُؤْمَرُونَ} والذال: {وَالْحَرْثِ ذَلِكَ} والسين: {وَوَرِثَ سُلَيْمَانُ} والشين: {حَيْثُ شِئْتُمَا} والضاد: {حَدِيثُ ضَيْفِ} .
والجيم في حرفين الشين: {أَخْرَجَ شَطْأَهُ} والتاء: {ذِي الْمَعَارِجِ تَعْرُجُ} والحاء في العين في: {زُحْزِحَ عَنِ النَّارِ} فقط.
والدال في عشرة أحرف التاء المساجد تلك: {بَعْدَ تَوْكِيدِهَا} ،

(1/325)

والثاء: {يُرِيدُ ثَوَابَ} والجيم: {دَاوُدُ جَالُوتَ} والذال: {وَالْقَلائِدَ ذَلِكَ} والزاي: {يَكَادُ زَيْتُهَا} والسين: {الأَصْفَادِ سَرَابِيلُهُمْ} والشين: {وَشَهِدَ شَاهِدٌ} والصاد: {نَفْقِدُ صُوَاعَ} والضاد: {مِنْ بَعْدِ ضَرَّاءَ} والظاء: {يُرِيدُ ظُلْماً} ولا تدغم مفتوحة بعد ساكن إلا في التاء لقوة التجانس
والذال في السين في قوله: {فَاتَّخَذَ سَبِيلَهُ} والصاد في قوله ما اتخذ صاحبة.
والراء في اللام نحو: {هُنَّ أَطْهَرُ لَكُمْ} المصير: {لا يُكَلِّفُ} والنهار لآيات فإن فتحت وسكن ما قبلها لم تدغم نحو: {وَالْحَمِيرَ لِتَرْكَبُوهَا} والسين في الزاي في قوله: {وَإِذَا النُّفُوسُ زُوِّجَتْ} والشين في قوله: {الرَّأْسُ شَيْباً} .
والشين في السين في: {ذِي الْعَرْشِ سَبِيلاً} فقط والضاد في: {لِبَعْضِ شَأْنِهِمْ} فقط.
والقاف في الكاف إذا ما تحرك ما قبلها نحو: {يُنْفِقُ كَيْفَ يَشَاءُ} وكذا إذا كانت معها في كلمة واحدة وبعدها ميم نحو: {خَلَقَكُمْ} .
والكاف في القاف إذا تحرك ما قبلها نحو: {وَنُقَدِّسُ لَكَ} قال إلا إن سكن نحو: {وَتَرَكُوكَ قَائِماً} .
واللام في الراء إذا تحرك ما قبلها نحو: {رُسُلُ رَبِّكَ} أو سكن وهي مضمومة أو مكسورة نحو: {لَقَوْلُ رَسُولٍ} {إِلَى سَبِيلِ رَبِّكَ} إلا إن فتحت نحو: {فَيَقُولَ رَبِّ} إلا لام قال فإنها تدغم حيث وقعت نحو: {قَالَ رَبِّ} {قَالَ رَجُلانِ} .

(1/326)

والميم تسكن عند الباء إذا تحرك ما قبلها فتخفى بغنة نحو: {أَعْلَمَ بِالشَّاكِرِينَ} {يَحْكُمُ بَيْنَهُمْ} {مَرْيَمَ بُهْتَاناً} وهذا نوع من الإخفاء المذكور في الترجمة وذكر ابن الجزري له في أنواع الإدغام تبع فيه بعض المتقدمين وقد قال هو في النشر إنه غير صواب فإن سكن ما قبلها أظهرت نحو: {إِبْرَاهِيمُ بَنِيهِ} .
والنون تدغم إذا تحرك ما قبلها في الراء وفي اللام نحو: {تَأَذَّنَ رَبُّكَ} {لَنْ نُؤْمِنَ لَكَ} فإن سكن أظهرت عندهما نحو: {يَخَافُونَ رَبَّهُمْ} {أَنْ تَكُونَ لَهُمْ} إلا نون نحن فإنها تدغم نحو: {نَحْنُ لَهُ} {وَمَا نَحْنُ لَكَ} لكثرة دورها وتكرار النون فيها ولزوم حركتها وثقلها.
تنبيهان
الأول: وافق أبو عمرو حمزة ويعقوب في أحرف مخصوصة استوعبها ابن الجزري في كتابيه النشر والتقريب.
الثاني: أجمع الأئمة العشرة على إدغام: {مَا لَكَ لا تَأْمَنَّا عَلَى يُوسُفَ} واختلفوا في اللفظ به فقرأ أبو جعفر بإدغامه محضا بلا إشارة وقرأ الباقون بالإشارة روما وإشماما.

(1/327)

ضابط
قال ابن الجزري: جميع ما أدغمه أبو عمرو من المثلين والمتقاربين إذا وصل السورة بالسورة ألف حرف وثلاثمائة وأربعة أحرف لدخول آخر " القدر " بـ" لم يكن "وإذا بسمل ووصل آخر السورة بالبسملة ألف وثلاثمائة وخمسة لدخول آخر " الرعد " بأول " إبراهيم " وآخر " إبراهيم " بأول " الحجر " وإذا فصل بالسكت ولم يبسمل ألف وثلاثمائة وثلاثة.
الإدغام الصغير
وأما الإدغام الصغير: فهو ما كان الحرف الأول فيه ساكنا وهو واجب وممتنع وجائز والذي جرت عادة القراء بذكره في كتب الخلاف هو الجائز لأنه الذي اختلف القراء فيه، وهو قسمان:
الأول: إدغام حرف من كلمة في حروف متعددة من كلمات متفرقة وتنحصر في إذ وقد وتاء التأنيث وهل وبل.
فإذ اختلف في إدغامها وإظهارها عند ستة أحرف التاء: {إِذْ تَبَرَّأَ} والجيم: {إِذْ جَعَلَ} والدال: {إِذْ دَخَلْتَ} والزاي: {وَإِذْ زَاغَتِ} والسين: {إِذْ سَمِعْتُمُوهُ} والصاد: {وَإِذْ صَرَفْنَا} .
وقد اختلف فيها عند ثمانية أحرف الجيم: {وَلَقَدْ جَاءَكُمْ} والذال: {وَلَقَدْ ذَرَأْنَا} والزاي: {وَلَقَدْ زَيَّنَّا} والسين: {قَدْ سَأَلَهَا} ،

(1/328)

والشين: {قَدْ شَغَفَهَا} والصاد: {وَلَقَدْ صَرَّفْنَا} والضاد: {قَدْ ضَلُّوا} والظاء: {فَقَدْ ظَلَمَ} .
وتاء التأنيث اختلف فيها عند ستة أحرف الثاء: {بَعِدَتْ ثَمُودُ} والجيم: {نَضِجَتْ جُلُودُهُمْ} والزاي: {خَبَتْ زِدْنَاهُمْ} والسين: {أَنْبَتَتْ سَبْعَ سَنَابِلَ} والصاد: {لَهُدِّمَتْ صَوَامِعُ} والظاء: {كَانَتْ ظَالِمَةً} .
ولام هل وبل اختلف فيها عند ثمانية أحرف تختص بل منها بخمسة الزاي: {بَلْ زُيِّنَ} والسين: {بَلْ سَوَّلَتْ} والضاد: {بَلْ ضَلُّوا} والطاء: {بَلْ طَبَعَ} والظاء: {بَلْ ظَنَنْتُمْ} .
وتختص هل بالثاء: {هَلْ ثُوِّبَ} ويشتركان في التاء والنون: {هَلْ تَنْقِمُونَ} {بَلْ تَأْتِيهِمْ} {هَلْ نَحْنُ} {بَلْ نَتَّبِعُ}
القسم الثاني: إدغام حروف قربت مخارجها وهي سبعة عشر حرفا اختلف فيها:
أحدها: الباء عند الفاء في: { أَوْ يَغْلِبْ فَسَوْفَ} {وَإِنْ تَعْجَبْ فَعَجَبٌ} {اذْهَبْ فَمَنْ} {فَاذْهَبْ فَإِنَّ} {وَمَنْ لَمْ يَتُبْ فَأُولَئِكَ}
الثاني:: {يُعَذِّبُ مَنْ يَشَاءُ} في البقرة.
الثالث: {ارْكَبْ مَعَنَا} في هود.
الرابع: {نَخْسِفْ بِهِمُ} في سبأ.
الخامس: الراء الساكنة عند اللام نحو: {يَغْفِرْ لَكُمْ} {وَاصْبِرْ لِحُكْمِ رَبِّكَ} .
السادس: اللام الساكنة في الذال: {مَنْ يَفْعَلُ ذَلِكَ} حيث وقع.

(1/329)

السابع: الثاء في الذال في: {يَلْهَثْ ذَلِكَ} .
الثامن: الدال في الثاء: {وَمَنْ يُرِدْ ثَوَابَ} حيث وقع.
التاسع: الذال في التاء من: {اتَّخَذْتُمُ} وما جاء من لفظه.
العاشر: الذال فيها من: { فَنَبَذْتُهَا} في طه.
الحادي عشر: الذال فيها أيضا في: {عُذْتُ بِرَبِّي} في غافر والدخان.
الثاني عشر: الثاء من: {لَبِثْتُمْ} و: {لَبِثْتَ} كيف جاءا.
الثالث عشر: الثاء في: {أُورِثْتُمُوهَا} في الأعراف والزخرف.
الرابع عشر: الدال في الذال في: {كهيعص ذِكْرُ} .
الخامس عشر: النون في الواو من: {يس وَالْقُرْآنِ} .
السادس عشر: النون فيها من: {نْ وَالْقَلَمِ} .
السابع عشر: النون عند الميم من: {طسم} أول الشعراء والقصص.
قاعدة
كل حرفين التقيا أولهما ساكن وكانا مثلين أو جنسين وجب إدغام الأول منهما لغة وقراءة.
فالمثلان نحو: {اضْرِبْ بِعَصَاكَ} {رَبِحَتْ تِجَارَتُهُمْ} {وَقَدْ دَخَلُوا} {اذْهَبْ بِكِتَابِي} {وَقُلْ لَهُمْ} {وَهُمْ مِنْ} {عَنْ نَفْسٍ} {يُدْرِكْكُمُ} {يُوَجِّهْهُ} .
والجنسان نحو: {قَالَتْ طَائِفَةٌ} وقد تبين: {إِذْ ظَلَمْتُمْ} {بَلْ رَانَ} {هَلْ رَأَيْتُمْ} {قُلْ رَبِّ} ما لم يكن أول المثلين حرف مد

(1/330)

نحو: {قَالُوا وَهُمْ} {الَّذِي يُوَسْوِسُ} أو أول الجنسين حرف حلق نحو: {فَاصْفَحْ عَنْهُمْ} .
فائدة
كره قوم الإدغام في القرآن وعن حمزة أنه كرهه في الصلاة فتحصلنا على ثلاثة أقوال.
تذنيب
يلحق بالقسمين السابقين قسم آخر اختلف في بعضه وهو أحكام النون الساكنة والتنوين ولهما أحكام أربعة: إظهار وإدغام وإقلاب وإخفاء.
فالإظهار لجميع القراء عند ستة أحرف وهي حروف الحلق: الهمزة والهاء والعين والحاء والغين والخاء نحو: {يَنْأَوْنَ} {مَنْ آمَنَ} {فَانْهَارَ} {مِنْ هَادٍ} {جُرُفٍ هَارٍ} {أَنْعَمْتَ} {مِنْ عَمَلِ} {عَذَابٌ عَظِيمٌ} {وَانْحَرْ} {مِنْ حَكِيمٍ حَمِيدٍ} {فَسَيُنْغِضُونَ} {مِنْ غِلٍّ} {إِلَهٍ غَيْرُهُ} {وَالْمُنْخَنِقَةُ} {مِنْ خَيْرٍ} {قَوْمٌ خَصِمُونَ} .
وبعضهم يخفي عند الخاء والغين.
والإدغام في ستة: حرفان بلا غنة وهما اللام والراء نحو: {فَإِنْ لَمْ تَفْعَلُوا} {هُدىً لِلْمُتَّقِينَ} {مِنْ رَبِّهِمْ} {ثَمَرَةٍ رِزْقاً} وأربعة بغنة وهي النون والميم والياء والواو نحو: {عَنْ نَفْسٍ} {حِطَّةٌ نَغْفِرْ} {مِنْ مَالٍ} {مَثَلاً مَا} {مِنْ وَالٍ} {وَرَعْدٌ وَبَرْقٌ} {مَنْ يَقُولُ} {وَبَرْقٌ يَجْعَلُونَ}

(1/331)

والإقلاب عند حرف واحد وهو الباء نحو: {أَنْبِئْهُمْ} {مِنْ بَعْدِهِمْ} {صُمٌّ بُكْمٌ} بقلب النون والتنوين عند الباء ميما خاصة فتخفى بغنة.
والإخفاء عند باقي الحروف وهي خمسة عشر التاء والثاء والجيم والدال والذال والزاي والسين والشين والصاد والضاد والطاء والظاء والفاء والقاف والكاف نحو: {كُنْتُمْ} {مَنْ تَابَ} {جَنَّاتٍ تَجْرِي} {الْأُنْثَى} {من ثمرة} {قَوْلاً ثَقِيلاً} {أَنْجَيْتَنَا} {إِنْ جَعَلَ} {خَلْقاً جَدِيداً} {أَنْدَاداً} {أَنْ دَعَوْا} {وَكَأْساً دِهَاقاً} {أَأَنْذَرْتَهُمْ} {مِنْ ذَهَبٍ} {وَكِيلاً ذُرِّيَّةٌ} {تَنْزِيلٌ مِنَ} {مِنْ زَوَالٍ} {صَعِيداً زَلَقاً} {الْإِنْسَانُ} {مِنْ سُوءٍ} {وَرَجُلاً سَلَماً} {أَنْشَرَهُ} {إِنْ شَاءَ} {غَفُورٌ شَكُورٌ} {وَالأَنْصَارِ} {أَنْ صَدُّوكُمْ} {وجمالات صفر} {مَنْضُودٍ} {مَنْ ضَلَّ} {وَكُلّاً ضَرَبْنَا} {الْمُقَنْطَرَةِ} {مِنْ طِينٍ} {صَعِيداً طَيِّباً} {يُنْظَرُونَ} {مِنْ ظَهِيرٍ} {ظِلاًّ ظَلِيلاً} {فَانْفَلَقَ} {مِنْ فَضْلِهِ} {خَالِداً فِيهَا} {انْقَلَبُوا} {مِنْ قَرَارٍ} {سَمِيعٌ قَرِيبٌ} {الْمُنْكَرِ} {مِنْ كِتَابٍ} {كِتَابٌ كَرِيمٌ} والإخفاء حالة بين الإدغام والإظهار ولا بد من الغنة معه.

(1/332)

النوع الثاني والثلاثون: في المد والقصر
أفرده جماعة من القراء بالتصنيف والأصل في المد ما أخرجه سعيد ابن منصور في سننه حدثنا شهاب بن خراش حدثني مسعود بن يزيد الكندي قال كان ابن مسعود يقرئ رجلا فقرأ الرجل: { إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ} مرسلة فقال ابن مسعود: ما هكذا أقرأنيها رسول الله صلى الله عليه وسلم فقال: كيف أقرأكها يا أبا عبد الرحمن ؟ فقال: أقرأنيها: {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ} فمد. وهذا حديث حسن جليل حجة ونص في الباب رجال إسناده ثقات أخرجه الطبراني في الكبير.
المد: عبارة عن زيادة مط في حرف المد على المد الطبيعي وهو الذي لا تقوم ذات حرف المد دونه.
والقصر: ترك تلك الزيادة وإبقاء المد الطبيعي على حاله.
وحرف المد الألف مطلقا والواو الساكنة المضموم ما قبلها والياء الساكنة المكسور ما قبلها.
وسببه لفظي ومعنوي فاللفظي إما همز أو سكون فالهمز يكون بعد حرف المد وقبله والثاني نحو: {آدَمَ} {وَرَأى} {وإِيمَان} {وخَاطِئِينَ} {وأُوتُوا} {والمَوْؤُودَةُ} .

(1/333)

والأول إن كان معه في كلمة واحدة فهو المتصل نحو: {أُولَئِكَ} {شَاءَ اللَّهُ} و: {السُّوءَ} و: {مِنْ سُوءٍ} و: {يُضِيءُ} .
وإن كان حرف المد آخر كلمة والهمز أول أخرى فهو المنفصل نحو: {بِمَا أُنْزِلَ} {يَا أَيُّهَا} {قَالُوا آمَنَّا} {أَمْرُهُ إِلَى اللهِ} {فِي أَنْفُسِكُمْ} {بِهِ إِلَّا الْفَاسِقِينَ} .
ووجه المد لأجل الهمز أن حرف المد خفي والهمز صعب فزيد في الخفي ليتمكن من النطق بالصعب.
والسكون إما لازم وهو الذي لا يتغير في حاليه نحو: {الضَّالِّينَ} و: {دَابَّةٍ} و: {أَلَمْ} و: {أَتُحَاجُّونِّي} أو عارض: وهو الذي يعرض للوقف ونحوه نحو: {الْعِبَادِ} و: {الْحِسَابِ} و: {نَسْتَعِينُ} و: {الرَّحِيمِ} و: {يُوقِنُونَ} - حالة الوقف - و: {فِيهِ هُدىً} و: {قَالَ لَهُمُ} و: {يَقُولُ رَبَّنَا} - حالة الإدغام -.
ووجه المد للسكون التمكن من الجمع بين الساكنين فكأنه قام مقام حركة.
وقد أجمع القراء على مد نوعي المتصل وذي الساكن اللازم وإن اختلفوا في مقداره واختلفوا في مد النوعين الآخرين: وهما المنفصل وذو الساكن العارض وفي قصرهما.
فأما المتصل فاتفق الجمهور على مده قدرا واحدا مشبعا من غير إفحاش.
وذهب آخرون إلى تفاضله كتفاضل المنفصل فالطولى لحمزة وورش ودونها لعاصم ودونها لابن عامر والكسائي وخلف ودونها لأبي عمرو والباقين.
وذهب بعضهم إلى أنه مرتبتان فقط الطولى لمن ذكر والوسطي لمن بقي.

(1/334)

وأما ذو الساكن ويقال له مد العدل لأنه يعدل حركة - فالجمهور أيضا على مده مشبعا قدرا واحدا من غير إفراط وذهب بعضهم إلى تفاوته.
وأما المنفصل - ويقال له مد الفصل لأنه يفصل بين الكلمتين ومد البسط لأنه يبسط بين الكلمتين ومد الاعتبار لاعتبار الكلمتين من كلمة ومد حرف بحرف أي مد كلمة بكلمة والمد الجائز من أجل الخلاف في مده وقصره - فقد اختلفت العبارات في مقدار مده اختلافا لا يمكن ضبطه.
والحاصل أن له سبع مراتب:
الأولى: القصر وهو حذف المد العرضي وإبقاء ذات حرف المد على ما فيها من غير زيادة وهي في المنفصل خاصة لأبي جعفر وابن كثير ولأبي عمرو عند الجمهور.
الثانية: فويق القصر قليلا وقدرت بألفين وبعضهم بألف ونصف وهي لأبي عمرو في المتصل والمنفصل عند صاحب التيسير.
الثالثة: فويقها قليلا وهي التوسط عند الجميع وقدرت بثلاث ألفات وقيل بألفين ونصف وقيل بألفين على أن ما قبلها بألف ونصف وهي لابن عامر والكسائي في الضربين عند صاحب التيسير.
الرابعة: فويقها قليلا وقدرت بأربع ألفات وقيل بثلاث ونصف وقيل بثلاث على الخلاف فيما قبلها وهي لعاصم في الضربين عند صاحب التيسير.

(1/335)

الخامسة: فويقها قليلا وقدرت بخمس ألفات وبأربع ونصف وبأربع على الخلاف وهي فيها لحمزة وورش عنده.
السادسة: فوق ذلك وقدرها الهذلي بخمس ألفات على تقدير الخامسة بأربع وذكر أنها لحمزة.
السابعة: الإفراط قدرها الهذلي بست وذكرها لورش قال ابن الجزري وهذا الاختلاف في تقدير المراتب بالألفات لا تحقيق وراءه بل هو لفظي لأن المرتبة الدنيا - وهي القصر - إذا زيد عليها أدنى زيادة صارت ثانية ثم كذلك حتى تنتهي إلى القصوى.
وأما العارض فيجوز فيه - لكل من القراء - كل من الأوجه الثلاثة: المد والتوسط والقصر وهي أوجه تخيير وأما السبب المعنوي فهو قصد المبالغة في النفي وهو سبب قوي مقصود عند العرب وإن كان أضعف من اللفظي عند القراء ومنه مد التعظيم في نحو: {لا إِلَهَ إِلَّا هُوَ} {لا إِلَهَ إِلَّا اللَّهُ} {لا إِلَهَ إِلَّا أَنْتَ} وقد ورد عن أصحاب القصر في المنفصل لهذا المعنى ويسمى مد المبالغة قال ابن مهران في كتاب المدات إنما سمي مد المبالغة لأنه طلب للمبالغة في نفي إلهية سوى الله تعالى قال وهذا مذهب معروف عند العرب لأنها تمد عند الدعاء وعند الاستغاثة وعند المبالغة في نفي شيء ويمدون ما لا أصل له بهذه العلة قال ابن الجزري وقد ورد عن حمزة مد المبالغة للنفي في لا التي للتبرئة نحو: {لا رَيْبَ

(1/336)

فِيهِ} {لا شِيَةَ فِيهَا} {لا مَرَدَّ لَهُ} {لا جَرَمَ} وقدره في ذلك وسط لا يبلغ الإشباع لضعف سببه نص عليه ابن القصاع وقد يجتمع السببان اللفظي والمعنوي في نحو: {لا إِلَهَ إِلَّا اللَّهُ} ، و {لا إِكْرَاهَ فِي الدِّينِ} ، و {فَلا إِثْمَ عَلَيْهِ} فيمد لحمزة مدا مشبعا على أصله في المد لأجل الهمز ويلغى المعنوي إعمالا للأقوى وإلغاء للأضعف.
قاعدة
إذا تغير سبب المد جاز المد مراعاة للأصل والقصر نظرا للفظ سواء كان السبب همزا أو سكونا سواء تغير الهمز ببين بين أو بإبدال أو حذف والمد أولى فيما بقي لتغير أثره نحو: {هَؤُلاءِ إِنْ كُنْتُمْ} في قراءة قالون والبزي والقصر فيما ذهب أثره نحوها في قراءة أبي عمرو.
قاعدة
متى اجتمع سببان: قوي وضعيف عمل بالقوي وألغي الضعيف إجماعا ويتخرج عليها فروع:
منها: الفرع السابق في اجتماع اللفظي والمعنوي.
ومنها: نحو: {جَاؤُوا آبَاءَهُم} ، و {رَأَى أَيْدِيَهُمْ} إذا قرئ لورش لا يجوز

(1/337)

فيه القصر ولا التوسط بل الإشباع عملا بأقوى السببين وهو المد لأجل الهمز بعده فإن وقف على: {جَاؤُوا} أو، {رَأَى} جازت الأوجه الثلاثة بسبب تقدم الهمز على حرف المد وذهاب سببية الهمز بعده.
فائدة
قال أبو بكر أحمد بن الحسين بن مهران النيسابوري: مدات القرآن على عشرة أوجه:
مد الحجز في نحو : {أَأَنْذَرْتَهُمْ} ، {أَأَنْتَ قُلْتَ لِلنَّاسِ} ، {أَإِذَا مِتْنَا} ، {أَأُلْقِيَ الذِّكْرُ عَلَيْهِ} لأنه أدخل بين الهمزتين حاجزا خففهما لاستثقال العرب جمعهما وقدره ألف تامة بالإجماع فحصول الحجز بذلك.
ومد العدل في كل حرف مشدد وقبله حرف مد ولين نحو: {الضَّالِّينَ} لأنه يعدل حركة أي يقوم مقامها في الحجز بين الساكنين.
ومد التمكين في نحو: {وَأُولَئِكَ} و {الْمَلائِكَةِ} و {شَعَائِرِ} وسائر المدات التي تليها همزة لأنه جلب ليتمكن به من تحقيقها وإخراجها من مخرجها.
ومد البسط ويسمى أيضا مد الفصل في نحو: {بِمَا أُنْزِلَ} لأنه يبسط بين كلمتين ويصل به بين كلمتين متصلتين.
ومد الروم في نحو: {هَا أَنْتُمْ} لأنهم يرومون الهمزة من: {أَنْتُمْ}

(1/338)

ولا يحققونها ولا يتركونها أصلا ولكن يلينونها ويشيرون إليها وهذا على مذهب من لا يهمز: {هَا أَنْتُمْ} وقدره ألف ونصف.
ومد الفرق في نحو: {الْآنَ} لأنه يفرق به بين الاستفهام والخبر وقدره ألف تامة بالإجماع فإن كان بين ألف المد حرف مشدد زيد ألف أخرى ليتمكن به من تحقيق الهمزة نحو: {الذَّاكِرِينَ اللَّهَ} .
ومد البنية في نحو: {مَاءً} و {دُعَاءً} و {نِدَاءً} و {زَكَرِيَّا} ، لأن الاسم بني على المد فرقا بينه وبين المقصور.
ومد المبالغة في نحو: {لا إِلَهَ إِلَّا اللَّهُ} .
ومد البدل من الهمزة في نحو: {آدَمَ} و {آخَرَ} و {آمَنَ} وقدره ألف تامة بالإجماع.
ومد الأصل في الأفعال الممدودة نحو: {جَاءَ} و {شَاءَ} والفرق بينه وبين مد البنية أن تلك الأسماء بنيت على المد فرقا بينها وبين المقصور وهذه مدات في أصول أفعال أحدثت لمعان. انتهى.

(1/339)

النوع الثالث والثلاثون: في تخفيف الهمز
فيه تصانيف مفردة:
اعلم أن الهمز لما كان أثقل الحروف نطقا وأبعدها مخرجا تنوع العرب في تخفيفه بأنواع التخفيف وكانت قريش وأهل الحجاز أكثرهم له تخفيفا ولذلك أكثر ما يرد تخفيفه من طرقهم كابن كثير من رواية ابن فليح وكنافع من رواية ورش وكأبي عمرو فإن مادة قراءته عن أهل الحجاز وقد أخرج ابن عدي من طريق موسى بن عبيدة عن نافع عن ابن عمر قال ما همز رسول الله صلى الله عليه وسلم ولا أبو بكر ولا عمر ولا الخلفاء وإنما الهمز بدعة ابتدعوها من بعدهم.
قال أبو شامة: هذا حديث لا يحتج به وموسى بن عبيدة الربذي ضعيف عند أئمة الحديث.
قلت: وكذا الحديث الذي أخرجه الحاكم في المستدرك من طريق حمران بن أعين عن أبي الأسود الدؤلي عن أبي ذر قال: جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال: يا نبيء الله فقال: لست بنبيء الله ولكني نبي الله قال: الذهبي حديث منكر وحمران رافضي ليس بثقة.
وأحكام الهمز كثيرة لا يحصيها أقل من مجلد والذي نورده هنا أن تحقيقه أربعة أنواع:
أحدها: النقل لحركته إلى الساكن قبله فيسقط نحو: {قَدْ أَفْلَحَ} بفتح الدال وبه قرأ نافع من طريق ورش وذلك حيث كان الساكن

(1/340)

صحيحا آخرا والهمزة أولا واستثنى أصحاب يعقوب عن ورش: {كِتَابِيَهْ إِنِّي ظَنَنْتُ} فسكنوا الهاء وحققوا الهمزة وأما الباقون فحققوا وسكنوا في جميع القرآن.
وثانيها: الإبدال بأن تبدل الهمزة الساكنة حرف مد من جنس حركة ما قبلها فتبدل ألفا بعد الفتح نحو: {وَأْمُرْ أَهْلَكَ} واوا بعد الضم نحو: {يُؤْمِنُونَ} وياء بعد الكسر نحو: {جيت} وبه يقرأ أبو عمرو وسواء كانت الهمزة فاء أم عينا أم لاما إلا أن يكون سكونها جزما نحو: {نَنْسَاهَا} أو بناء نحو: {أَرْجِئْهُ} أو يكون ترك الهمز فيه أثقل وهو: {تُؤْوِي إِلَيْكَ} في الأحزاب أو يوقع في الالتباس وهو: {رئياً} في مريم فإن تحركت فلا خلاف عنه في التحقيق نحو: {يؤدوه} .
ثالثها: التسهيل بينها وبين حركتها فإن اتفق الهمزتان في الفتح سهل الثانية الحرميان وأبو عمرو وهشام وأبدلها ورش ألفا وابن كثير لا يدخل قبلها ألفا وقالون وهشام وأبو عمرو يدخلونها والباقون من السبعة يحققون وإن اختلفا بالفتح والكسر سهل الحرميان وأبو عمرو الثانية وأدخل قالون وأبو عمرو قبلها ألفا والباقون يحققون. أو بالفتح والضم وذلك في: {قُلْ أَؤُنَبِّئُكُمْ} {أَأُنْزِلَ عَلَيْهِ الذِّكْرُ} {أَأُلْقِيَ} فقط فالثلاثة يسهلون وقالون يدخل ألفا والباقون يحققون.
قال الداني: وقد أشار الصحابة إلى التسهيل بكتابة الثانية واوا.
رابعها: الإسقاط بلا نقل وبه قرأ أبو عمرو إذا اتفقا في الحركة وكانا في كلمتين فإن اتفقا كسرا نحو: {هَؤُلاءِ إِنْ كُنْتُمْ} جعل ورش

(1/341)

وقنبل الثانية كياء ساكنة وقالون والبزي الأولى كياء مكسورة وأسقطها أبو عمرو والباقون يحققون وإن اتفقا فتحا نحو: {جَاءَ أَجَلُهُمْ} جعل ورش وقنبل الثانية كمدة وأسقط الثلاثة الأولى والباقون يحققون أو ضما وهو: {أَوْلِيَاءُ أُولَئِكَ} فقط أسقطها أبو عمرو وجعلها قالون والبزي كواو مضمومة والآخران يجعلان الثانية كواو ساكنة والباقون يحققون.
ثم اختلفوا في الساقط هل هو الأولى أو الثانية الأول عن أبي عمرو والثاني عن الخليل من النحاة.
وتظهر فائدة الخلاف في المد فإن كان الساقط الأولى فهو منفصل أو الثانية فهو متصل.

(1/342)

النوع الرابع والثلاثون: في كيفية تحمله
اعلم أن حفظ القرآن فرض كفاية على الأمة صرح به الجرجاني في الشافي والعبادي وغيرهما. قال الجويني: والمعنى فيه ألا ينقطع عدد التواتر فيه فلا يتطرق إليه التبديل والتحريف فإن قام بذلك قوم يبلغون هذا العدد سقط عن الباقين وإلا أثم الكل.
وتعليمه أيضا فرض كفاية وهو من أفضل القرب ففي الصحيح: "خيركم من تعلم القرآن وعلمه ".
وأوجه التحمل عند أهل الحديث السماع من لفظ الشيخ والقراءة عليه والسماع عليه بقراءة غيره والمناولة والإجازة والمكاتبة والوصية والإعلام والوجادة فأما غير الأولين فلا يأتي هنا لما يعلم مما سنذكره.
وأما القراءة على الشيخ فهي المستعملة سلفا وخلفا وأما السماع من لفظ الشيخ فيحتمل أن يقال به هنا لأن الصحابة رضي الله عنهم إنما أخذوا القرآن من النبي صلى الله عليه وسلم لكن لم يأخذ به أحد من القراء والمنع فيه ظاهر لأن المقصود هنا كيفية الأداء وليس كل من سمع من لفظ الشيخ يقدر على الأداء كهيئته بخلاف الحديث فإن المقصود فيه المعنى أو اللفظ لا بالهيئات المعتبرة في أداء القرآن وأما الصحابة فكانت

(1/343)

فصاحتهم وطباعهم السليمة تقتضي قدرتهم على الأداء كما سمعوه من النبي صلى الله عليه وسلم لأنه نزل بلغتهم.
ومما يدل للقراءة على الشيخ عرض النبي صلى الله عليه وسلم القرآن على جبريل في رمضان كل عام ويحكى أن الشيخ شمس الدين بن الجزري لما قدم القاهرة وازدحمت عليه الخلق لم يتسع وقته لقراءة الجميع فكان يقرأ عليهم الآية ثم يعيدونها عليه دفعة واحدة فلم يكتف بقراءته.
وتجوز القراءة على الشيخ ولو كان غيره يقرأ عليه في تلك الحالة إذا كان بحيث لا يخفى عليه حالهم وقد كان الشيخ علم الدين السخاوي يقرأ عليه اثنان وثلاثة في أماكن مختلفة ويرد على كل منهم وكذا لو كان الشيخ مشتغلا بشغل آخر كنسخ ومطالعة.
وأما القراءة من الحفظ فالظاهر أنها ليست بشرط بل يكفي ولو من المصحف.
فصل
كيفيات القراءة ثلاث:
أحدها: التحقيق وهو إعطاء كل حرف حقه من إشباع المد وتحقيق الهمزة وإتمام الحركات واعتماد الإظهار والتشديدات وبيان الحروف وتفكيكها وإخراج بعضها من بعض بالسكت والترتيل والتؤدة وملاحظة الجائز من الوقوف بلا قصر ولا اختلاس ولا إسكان محرك ولا إدغامه وهو يكون لرياضة الألسن وتقويم الألفاظ ويستحب الأخذ به على المتعلمين من غير أن يتجاوز فيه إلى حد الإفراط بتوليد الحروف من الحركات وتكرير الراءات وتحريك السواكن وتطنين النونات بالمبالغة في الغنات، كما قال

(1/344)

حمزة لبعض من سمعه يبالغ في ذلك أما علمت أن ما فوق البياض برص وما فوق الجعودة قطط وما فوق القراءة ليس بقراءة ؟!
وكذا يحترز من الفصل بين حروف الكلمة كمن يقف على التاء من: {نستعين} وقفة لطيفة مدعيا أنه يرتل وهذا النوع من القراءة مذهب حمزة وورش وقد أخرج فيه الداني حديثا في كتاب التجويد مسلسلا إلى أبي بن كعب أنه قرأ على رسول الله صلى الله عليه وسلم التحقيق وقال: إنه غريب مستقيم الإسناد.
الثانية: الحدر بفتح الحاء وسكون الدال المهملتين وهو إدراج القراءة وسرعتها وتخفيفها بالقصر والتسكين والاختلاس والبدل والإدغام الكبير وتخفيف الهمزة ونحو ذلك مما صحت به الرواية مع مراعاة إقامة الإعراب وتقويم اللفظ وتمكن الحروف بدون بتر حروف المد واختلاس أكثر الحركات وذهاب صوت الغنة والتفريط إلى غاية لا تصح بها القراءة ولا توصف بها التلاوة وهذا النوع مذهب ابن كثير وأبي جعفر. ومن قصر المنفصل كأبي عمرو ويعقوب.
الثالثة: التدوير: وهو التوسط بين المقامين من التحقيق والحدر وهو الذي ورد عن أكثر الأئمة ممن مد المنفصل ولم يبلغ فيه الإشباع وهو مذهب سائر القراء وهو المختار عند أكثر أهل الأداء.
تنبيه
سيأتي في النوع الذي يلي هذا استحباب الترتيل في القراءة والفرق بينه وبين التحقيق - فيما ذكره بعضهم - أن التحقيق يكون للرياضة والتعليم

(1/345)

والتمرين والترتيل يكون للتدبر والتفكر والاستنباط فكل تحقيق ترتيل وليس كل ترتيل تحقيقا.
فصل
من المهمات تجويد القرآن وقد أفرده جماعة كثيرون بالتصنيف ومنهم الداني وغيره أخرج عن ابن مسعود أنه قال: "جودوا القرآن ".
قال القراء: التجويد حلية القراءة وهو إعطاء الحروف حقوقها وترتيبها ورد الحرف إلى مخرجه وأصله وتلطيف النطق به على كمال هيئته من غير إسراف ولا تعسف ولا إفراط ولا تكلف وإلى ذلك أشار صلى الله عليه وسلم بقوله: "من أحب أن يقرأ القرآن غضا كما أنزل فليقرأه على قراءة ابن أم عبد " - يعني ابن مسعود - وكان رضي الله عنه قد أعطي حظا عظيما في تجويد القرآن ولا شك أن الأمة كما هم متعبدون بفهم معاني القرآن وإقامة حدوده هم متعبدون بتصحيح ألفاظه وإقامة حروفه على الصفة المتلقاة من أئمة القراء المتصلة بالحضرة النبوية وقد عد العلماء القراءة بغير تجويد لحنا فقسموا اللحن إلى جلي وخفي فاللحن خلل يطرأ على الألفاظ فيخل إلا أن الجلي يخل إخلالا ظاهرا يشترك في معرفته علماء القراءة وغيرهم وهو الخطأ في الإعراب والخفي يخل إخلالا يختص بمعرفته علماء القراءة وأئمة الأداء الذين تلقوه من أفواه العلماء وضبطوه من ألفاظ أهل الأداء.
قال ابن الجزري: ولا أعلم لبلوغ النهاية في التجويد مثل رياضة الألسن

(1/346)

والتكرار على اللفظ المتلقى من فم المحسن. وقاعدته ترجع إلى معرفة كيفية الوقف والإمالة والإدغام وأحكام الهمز والترقيق والتفخيم ومخارج الحروف وقد تقدمت الأربعة الأول وأما الترقيق فالحروف المستفلة كلها مرققة لا يجوز تفخيمها إلا اللام من اسم الله بعد فتحة أو ضمة إجماعا أو بعد حروف الإطباق في رواية إلا الراء المضمومة أو المفتوحة مطلقا أو الساكنة في بعض الأحوال. والحروف المستعلية كلها مفخمة لا يستثنى منها شيء في حال من الأحوال.
وأما مخارج الحروف فالصحيح عند القراء ومتقدمي النحاة كالخليل أنها سبعة عشر.
وقال كثير من الفريقين: ستة عشر فأسقطوا مخرج الحروف الجوفية وهي حروف المد واللين وجعلوا مخرج الألف من أقصى الحلق والواو من مخرج المتحركة وكذا الياء.
وقال قوم: أربعة عشر فأسقطوا مخرج النون واللام والراء وجعلوها من مخرج واحد.
قال ابن الحاجب: وكل ذلك تقريب وإلا فلكل حرف مخرج على حدة.
قال القراء: واختيار مخرج الحرف محققا أن تلفظ بهمزة الوصل وتأتي بالحرف بعده ساكنا أو مشددا وهو أبين ملاحظا فيه صفات ذلك الحرف:

(1/347)

المخرج الأول: الجوف للألف والواو والياء الساكنتين بعد حركة تجانسهما.
الثاني: أقصى الحلق للهمزة والهاء.
الثالث: وسطه للعين والحاء المهملتين.
الرابع: أدناه للفم للغين والخاء.
الخامس: أقصى اللسان مما يلي الحلق وما فوقه من الحنك للقاف.
السادس: أقصاه من أسفل مخرج القاف قليلا وما يليه من الحنك للكاف.
السابع: وسطه بينه وبين وسط الحنك الجيم والشين والياء.
الثامن: للضاد المعجمة من أول حافة اللسان وما يليه من الأضراس من الجانب الأيسر وقيل الأيمن. التاسع: اللام من حافة اللسان من أدناها إلى منتهى طرفه وما بينها وبين ما يليها من الحنك الأعلى. العاشر: للنون من طرفه أسفل اللام قليلا.
الحادي عشر: للراء من مخرج النون لكنها أدخل في ظهر اللسان.

(1/348)

الثاني عشر: للطاء والدال والتاء من طرف اللسان وأصول الثنايا العلياء مصعدا إلى جهة الحنك.
الثالث عشر: الحرف الصغير الصاد والسين والزاء من بين طرف اللسان وفويق الثنايا السفلى.
الرابع عشر: للظاء والثاء والذال من بين طرفه وأطراف الثنايا العلياء.
الخامس عشر: للفاء من باطن الشفة السفلى واطراف الثنايا العلياء.
السادس عشر للباء والميم والواو غير المدية بين الشفتين
السابع عشر الخيشوم للغنة في الإدغام والنون أوالميم الساكنة.
قال في النشر: فالهمزة والهاء اشتركا مخرجا وانفتاحا واستفالا وانفردت الهمزة بالجهر والشدة والعين والحاء اشتركا كذلك وانفردت الحاء بالهمس والرخاوة الخالصة. والغين والخاء اشتركا مخرجا ورخاوة واستعلاء وانفتاحا وانفردت الغين بالجهر. والجيم والشين والياء اشتركت مخرجا وانفتاحا واستفالا وانفردت الجيم بالشدة واشتركت مع الياء في الجهر وانفردت الشين بالهمس والتفشي واشتركت مع الياء في الرخاوة. والضاد والظاء اشتركا صفة جهرا ورخاوة واستعلاء واطباقا وافترقا

(1/349)

مخرجا وانفردت الضاد بالاستطالة. والطاء والدال والتاء اشتركت مخرجا وشدة وانفردت الطاء بالإطباق والاستعلاء واشتركت مع الدال في الجهر وانفردت التاء بالهمس واشتركت مع الدال في الانفتاح والاستفال.
والظاء والذال والثاء اشتركت مخرجا ورخاوة وانفردت الظاء بالاستعلاء والاطباق واشتركت مع الذال في الجهر وانفردت الثاء بالهمس واشتركت مع الذال انفتاحا واستفالا.والصاد والزاي والسين اشتركت مخرجا ورخاوة وصفيرا وانفردت الصاد بالإطباق والاستعلاء واشتركت مع السين في الهمس وانفردت الزاي بالجهر واشتركت مع السين في الانفتاح والاستفال فإذا أحكم القارئ النطق بكل حرف على حدته موفى حقه فليعمل نفسه بإحكامه حالة التركيب لأنه ينشأ عن التركيب ما لم يكن حالة الإفراد بحسب ما يجاورها من مجانس ومقارب وقوي وضعيف ومفخم ومرقق فيجذب القوي الضعيف ويغلب المفخم المرقق ويصعب على اللسان النطق بذلك على حقه إلا بالرياضة الشديدة: فمن أحكم صحة التلفظ حالة التركيب حصل حقيقة التجويد.
ومن قصيدة الشيخ علم الدين في التجويد - ومن خطه نقلت:
لا تحسب التجويد مدا مفرطا
أو مد ما لا مد فيه لوان
أو أن تشدد بعد مد همزة
أو أن تلوك الحرف كالسكران
أو أن تفوه بهمزة متهوعا
فيفر سامعها من الغثيان
للحرف ميزان فلا تك طاغيا
فيه ولا تك مخسر الميزان

(1/350)

فإذا همزت فجيء به متلطفا
من غير ما بهر وغير توان
وامدد حروف المد عند مسكن
أو همزة حسنا أخا إحسان
فائدة
قال في جمال القراء: قد ابتدع الناس في قراءة القرآن أصوات الغناء ويقال: إن أول ما غني به من القرآن قوله تعالى: {أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ} ،نقلوا ذلك من تغنيهم بقول الشاعر:
أما القطاة فإني سوف أنعتها
نعتا يوافق عندي بعض ما فيها
وقد قال صلى الله عليه وسلم في هؤلاء: "مفتونة قلوبهم وقلوب من يعجبهم شأنهم ".
ومما إبتدعوه شيء سموه الترعيد وهو أن يرعد صوته كالذي يرعد من برد أو ألم.
وآخره سموه الترقيص وهو أن يروم السكون على الساكن ثم ينفر مع الحركة كأنه في عدو أو هرولة.
وآخر يسمى التطريب وهو أن يترنم بالقرآن ويتنغم به فيمد في غير مواضع المد ويزيد في المد على ما لا ينبغي.
وآخر يسمى التحزين وهو أن يأتي على وجه حزين يكاد يبكي مع خشوع وخضوع.
ومن ذلك نوع أحدثه هؤلاء الذين يجتمعون فيقرؤون كلهم بصوت واحد فيقولون في قوله تعالى: {أَفَلا تَعْقِلُونَ} " أفل تعقلون " بحذف الألف،

(1/351)

وقال: {آمَنَّا} بحذف الواو ويمدون ما لا يمد ليستقيم لهم الطريق التي سلكوها وينبغي أن يسمى التحريف. انتهى.
فصل: في كيفية الأخذ بإفراد القراءات وجمعها
الذي كان عليه السلف أخذ كل ختمة برواية لا يجمعون رواية إلى غيرها إلا أثناء المائة الخامسة فظهر جمع القراءات في الختمة الواحدة واستقر عليه، العمل ولم يكونوا يسمحون به إلا لمن أفرد القراءات وأتقن طرقها وقرأ لكل قارئ بختمة على حدة بل إذا كان للشيخ روايات قرؤوا لكل راو بختمة ثم يجمعون له وهكذا.
وتساهل قوم فسمحوا أن يقرأ لكل قارئ من السبعة بختمة سوى نافع وحمزة فإنهم كانوا يأخذون بختمة لقالون ثم ختمة لورش ثم ختمة لخلف ثم ختمة لخلاد ولا يسمح أحد بالجمع إلا بعد ذلك نعم إذا رأوا شخصا أفرد وجمع على شيخ معتبر وأجيز وتأهل وأراد أن يجمع القراءات في ختمة لا يكلفونه الإفراد لعلمهم بوصوله إلى حد المعرفة والإتقان. ثم لهم في الجمع مذهبان:
أحدهما: الجمع بالحرف بأن يشرع في القراءة فإذا مر بكلمة فيها خلف أعادها بمفردها حتى يستوفي ما فيها ثم يقف عليها إن صلحت للوقف وإلا وصلها بآخر وجه حتى ينتهي إلى الوقف. وإن كان الخلف يتعلق بكلمتين كالمد المنفصل وقف على الثانية واستوعب الخلاف وانتقل إلى

(1/352)

ما بعدها وهذا مذهب المصريين وهو أوثق في الاستيفاء وأخف على الآخذ لكنه يخرج عن رونق القراءة وحسن التلاوة.
الثاني: الجمع بالوقف بأن يشرع بقراءة من قدمه حتى ينتهي إلى وقف ثم يعود إلى القارئ الذي بعده إلى ذلك الوقف ثم يعود وهكذا حتى يفرغ وهذا مذهب الشاميين وهو أشد استحضارا وأشد استظهارا وأطول زمنا وأجود مكانا وكان بعضهم يجمع بالآية على هذا الرسم وذكر أبو الحسن القيجاطي في قصيدته وشرحها: الجامع القراءات شروطا سبعة حاصلها خمسة:
أحدها: حسن الوقف.
ثانيها: حسن الابتداء.
ثالثها: حسن الأداء.
رابعها: عدم التركيب، فإذا قرأ لقارئ لا ينتقل إلى قراءة غيره حتى يتم ما فيها فإن فعل لم يدعه الشيخ بل يشير إليه بيده فإن لم يتفطن قال: لم تصل فإن لم يتفطن مكث حتى يتذكر فإن عجز ذكر له. الخامس: رعاية الترتيب في القراءة والابتداء بما بدأ به المؤلفون في كتبهم فيبدأ بنافع قبل ابن كثير وبقالون قبل ورش.
قال ابن الجزري: والصواب أن هذا ليس بشرط بل مستحب بل الذين أدركناهم من الأستاذين لا يعدون الماهر إلا من يلتزم تقديم شخص

(1/353)

بعينه وبعضهم كان يراعي في الجمع التناسب فيبدأ بالقصر ثم بالرتبة التي فوقه وهكذا إلى آخر مراتب المد ويبدأ بالمشبع ثم بما دونه إلى القصر وإنما يسلك ذلك مع شيخ بارع عظيم الاستحضار أما غيره فيسلك معه ترتيب واحد.
قال: وعلى الجامع أن ينظر ما في الأحرف من الخلاف أصولا وفرشا فما أمكن فيه التداخل أكتفي منه بوجه وما لم يمكن فيه نظر فإن أمكن عطفه على ما قبله بكلمة أو كلمتين أو بأكثر من غير تخليط ولا تركيب إعتمده وإن لم يحسن عطفه رجع إلى موضع ابتدائه حتى يستوعب الأوجه كلها من غير إهمال ولا تركيب ولا إعادة ما دخل فإن الأول ممنوع والثاني مكروه والثالث معيب.
وأما القراءة بالتلفيق وخلط قراءة بأخرى فسيأتي بسطه في النوع الذي يلي هذا.
وأما القراءات والروايات والطرق والأوجه فليس للقارئ أن يدع منها شيئا أو يخل به فإنه خلل في إكمال الرواية إلا الأوجه فإنها على سبيل التخيير فأي وجه أتى به أجزأه في تلك الرواية.
وأما قدر ما يقرأ حال الأخذ فقد كان الصدر الأول لا يزيدون على عشر آيات لكائن من كان وأما من بعدهم فرأوه بحسب قوة الآخذ.
قال ابن الجزري: والذي استقر عليه العمل الأخذ في الإفراد بجزء من أجزاء مائة وعشرين وفي الجمع بجزء من أجزاء مائتين وأربعين ولم يحد له آخرون حدا وهو اختيار السخاوي.

(1/354)

وقد لخصت هذا النوع ورتبت فيه متفرقات كلام أئمة القراءات وهو نوع مهم يحتاج إليه القارئ كإحتياج المحدث إلى مثله من علم الحديث.
فائدة
ادعى ابن خير الإجماع على أنه ليس لأحد أن ينقل حديثا عن النبي صلى الله عليه وسلم ما لم يكن له به رواية ولو بالإجازة فهل يكون حكم القرآن كذلك فليس لأحد أن ينقل آية أو يقرأها ما لم يقرأها على شيخ ؟ لم أر في ذلك نقلا ولذلك وجه من حيث أن الاحتياط في أداء ألفاظ القرآن أشد منه في ألفاظ الحديث. ولعدم اشتراطه فيه وجه من حيث أن اشتراط ذلك في الحديث وإنما هو لخوف أن يدخل في الحديث ما ليس منه أو يتقول على النبي صلى الله عليه وسلم ما لم يقله والقرآن محفوظ متلقى متداول ميسر وهذا هو الظاهر.
فائدة ثانية:
الإجازة من الشيخ غير شرط في جواز التصدي للإقراء والإفادة فمن علم من نفسه الأهلية جاز له ذلك وإن لم يجزه أحد وعلى ذلك السلف الأولون والصدر الصالح وكذلك في كل علم وفي الإقراء والإفتاء خلافا لما يتوهمه الأغبياء من اعتقاد كونها شرطا. وإنما أصطلح الناس على الإجازة لأن أهلية الشخص لا يعلمها غالبا من يريد الأخذ عنه من المبتدئين ونحوهم لقصور مقامهم عن ذلك والبحث عن الأهلية قبل الأخذ شرط فجعلت الإجازة كالشهادة من الشيخ للمجاز بالأهلية.

(1/355)

فائدة ثالثة
ما اعتاده كثير من مشايخ القراء من امتناعهم من الإجازة إلا بأخذ مال في مقابلها لا يجوز إجماعا بل إن علم أهليته وجب عليه الإجازة أو عدمها حرم عليه وليست الإجازة مما يقابل بالمال فلا يجوز أخذه عنها ولا الأجرة عليها. وفي فتاوى الصدر موهوب الجزري من أصحابنا أنه سئل عن شيخ طلب من الطالب شيئا على إجازته فهل للطالب رفعه إلى الحاكم وإجباره على الإجازة ؟ فأجاب: لا تجب الإجازة على الشيخ ولا يجوز أخذ الأجرة عليها.
وسئل أيضا عن رجل أجازه الشيخ بالإقراء ثم بان أنه لا دين له وخاف الشيخ من تفريطه فهل له النزول عن الإجازة: فأجاب لا تبطل الإجازة بكونه غير دين. وأما أخذ الأجرة على التعليم فجائز ففي البخاري: "إن أحق ما أخذتم عليه أجرا كتاب الله " وقيل: إن تعين عليه لم يجز واختاره الحليمي وقيل لا يجوز مطلقا وعليه أبو حنيفة لحديث أبي داود عن عبادة بن الصامت أنه علم رجلا من أهل الصفة القرآن فأهدى له قوسا فقال له النبي صلى الله عليه وسلم: "إن سرك أن تطوق بها طوقا من نار فاقبلها ".
وأجاب من جوزه بأن في إسناده مقالا ولأنه تبرع بتعليمه فلم يستحق شيئا ثم أهدى إليه على سبيل العوض فلم يجز له الأخذ بخلاف من يعقد معه إجارة قبل التعليم.

(1/356)

وفي البستان لأبي الليث: التعليم على ثلاثة أوجه:
أحدها: للحسبة ولا يأخذ به عوضا.
والثاني: أن يعلم بالأجرة.
والثالث: أن يعلم بغير شرط فإذا أهدي إليه قبل.
فالأول مأجور وعليه عمل الأنبياء والثاني مختلف فيه والأرجح الجواز والثالث يجوز إجماعا لأن النبي صلى الله عليه وسلم كان معلما للخلق وكان يقبل الهدية.
فائدة رابعة
كان ابن بصحان إذا رد على القارئ شيئا فاته فلم يعرفه كتبه عليه عنده فإذا أكمل الختمة وطلب الإجازة سأله عن تلك المواضع فإن عرفها أجازه وإلا تركه يجمع ختمة أخرى.
فائدة أخرى
على مريد تحقيق القراءات وإحكام تلاوة الحروف أن يحفظ كتابا كاملا يستحضر به اختلاف القراءة وتميز الخلاف الواجب من الخلاف الجائز.

(1/357)

فائدة أخرى
قال ابن الصلاح في فتاويه: قراءة القرآن كرامة أكرم الله بها البشر فقد ورد أن الملائكة لم يعطوا ذلك وأنها حريصة لذلك على استماعه من الإنس.

(1/358)

النوع الخامس والثلاثون: في آداب تلاوته وتاليه
أفرده بالتصنيف جماعة منهم النووي في التبيان وقد ذكر فيه وفي شرح المهذب وفي الأذكار جملة من الآداب وأنا ألخصها هنا وأزيد عليها أضعافها وأفصلها مسألة مسألة ليسهل تناولها.
مسألة
يستحب الإكثار من قراءة القرآن وتلاوته قال تعالى مثنيا على من كان ذلك دأبه {تْلُونَ آيَاتِ اللَّهِ آنَاءَ اللَّيْل} .
وفي الصحيحين من حديث ابن عمر: "لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به آناء الليل وآناء النهار ".
وروى الترمذي من حديث ابن مسعود: "من قرأ حرفا من كتاب الله فله به حسنة والحسنة بعشر أمثالها".
وأخرج من حديث أبي سعيد عن النبي صلى الله عليه وسلم: "يقول الرب سبحانه وتعالى من شغله القرآن وذكري عن مسألتي أعطيته أفضل ما أعطي السائلين وفضل كلام الله على سائر الكلام كفضل الله على سائر خلقه ".

(1/359)

وأخرج مسلم من حديث أبي أمامة: "اقرؤوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه ".
وأخرج البيهقي من حديث عائشة: "البيت الذي يقرأ فيه القرآن يتراءى لأهل السماء كما تتراءى النجوم لأهل الأرض ".
وأخرج من حديث أنس: "نوروا منازلكم بالصلاة وقراءة القرآن ".
وأخرج من حديث النعمان بن بشير: "أفضل عبادة أمتي قراءة القرآن ".
وأخرج من حديث سمرة بن جندب: "كل مؤدب يحب أن تؤتى مأدبته ومأدبة الله القرآن فلا تهجروه".
وأخرج من حديث عبيدة المكي مرفوعا وموقوفا: "يا أهل القرآن لا تتوسدوا القرآن وأتلوه حق تلاوته آناء الليل والنهار وأفشوه وتدبروا ما فيه لعلكم تفلحون " .
وقد كان للسلف في قدر القراءة عادات فأكثر ما ورد في كثرة القراءة: "من كان يختم في اليوم والليلة ثماني ختمات: أربعا في الليل وأربعا في النهار "،ويليه: "من كان يختم في اليوم والليلة أربعا "، ويليه ثلاثا ويليه ختمين ويليه ختمة.
وقد ذمت عائشة ذلك فأخرج ابن أبي داود عن مسلم بن مخراق قال: قلت لعائشة: إن رجالا يقرأ أحدهم القرآن في ليلة مرتين أو ثلاثا فقالت: قرؤوا ولم يقرؤوا كنت أقوم مع رسول الله صلى الله عليه وسلم ليلة التمام فيقرأ بالبقرة وآل عمران والنساء فلا يمر بآية فيها استبشار إلا دعا ورغب ولا بآية فيها تخويف إلا دعا واستعاذ.

(1/360)

ويلي ذلك من كان يختم في ليلتين ويليه من كان يختم في كل ثلاث وهو حسن.
وكره جماعات الختم في أقل من ذلك لما روى أبو داود والترمذي وصححه من حديث عبد الله بن عمر مرفوعا: "لا يفقه من قرأ القرآن في أقل من ثلاث ".
وأخرج ابن داود وسعيد بن منصور عن ابن مسعود موقوفا: "قال لا تقرؤوا القرآن في أقل من ثلاث ".
وأخرج أبو عبيد عن معاذ بن جبل أنه كان يكره أن يقرأ القرآن في أقل من ثلاث.
وأخرج أحمد وأبو عبيدة عن سعيد بن المنذر - وليس له غيره – قال: قلت: يا رسول الله صلى الله عليه وسلم أقرأ القرآن في ثلاث ؟ قال: نعم إن استطعت .
ويليه: من ختم في أربع ثم في خمس ثم في ست ثم في سبع وهذا أوسط الأمور وأحسنها وهو فعل الأكثرين من الصحابة وغيرهم.
أخرج الشيخان عن عبد الله بن عمرو قال: قال لي رسول الله صلى الله عليه وسلم: اقرأ القرآن في شهر قلت: إني أجد قوة قال: أقرأه في عشر قلت: إني أجد قوة قال: اقرأه في سبع ولا تزد على ذلك ".
وأخرج أبو عبيد وغيره من طريق واسع بن حبان عن قيس بن أبي صعصعة - وليس له غيره - أنه قال: يا رسول الله في كم أقرأ القرآن ؟ قال: في خمسة عشر قلت: إني أجدني أقوى من ذلك قال: أقرأه في جمعة .
ويلي ذلك: من ختم في ثمان ثم في عشر ثم في شهر ثم في شهرين.

(1/361)

أخرج ابن أبي داود عن مكحول قال: كان أقوياء أصحاب رسول الله صلى الله عليه وسلم يقرؤون القرآن في سبع وبعضهم في شهر وبعضهم في شهرين وبعضهم في أكثر من ذلك.
وقال أبو الليث في البستان: ينبغي للقارئ أن يختم في السنة مرتين إن لم يقدر على الزيادة.
وقد روى الحسن بن زياد عن أبي حنيفة أنه قال من قرأ القرآن في كل سنة مرتين فقد أدى حقه لأن النبي صلى الله عليه وسلم عرض على جبريل في السنة التي قبض فيها مرتين.
وقال غيره: يكره تأخير ختمه أكثر من أربعين يوما بلا عذر نص عليه أحمد لأن عبد الله بن عمر سأل النبي صلى الله عليه وسلم في كم نختم القرآن قال في أربعين يوما رواه أبو داود.
وقال النووي في الأذكار: المختار أن ذلك يختلف باختلاف الأشخاص فمن كان يظهر له بدقيق الفكر لطائف ومعارف فليقتصر على قدر يحصل له معه كمال فهم ما يقرأ وكذلك من كان مشغولا بنشر العلم أو فصل الحكومات أو غير ذلك من مهمات الدين والمصالح العامة فليقتصر على قدر لا يحصل بسببه إخلال بما هو مرصد له ولا فوات كماله وإن لم يكن من هؤلاء المذكورين فليستكثر ما أمكنه من غير خروج إلى حد الملل أو الهذرمة في القراءة.

(1/362)

مسألة
نسيانه كبيرة صرح به النووي في الروضة وغيرها لحديث أبي داود وغيره: "عرضت علي ذنوب أمتي فلم أر ذنبا أعظم من سورة من القرآن أو آية أوتيها رجل ثم نسيها".
وروى أيضا حديث: "من قرأ القرآن ثم نسيه لقي الله يوم القيامة أجذم ".
وفي الصحيحين: "تعاهدوا القرآن فوالدي نفس محمد بيده لهو أشد تفلتا من الإبل في عقلها ".
مسألة
يستحب الوضوء لقراءة القرآن لأنه أفضل الأذكار وقد كان صلى الله عليه وسلم يكره أن يذكر الله إلا على طهر كما ثبت في الحديث.
قال إمام الحرمين: ولا تكره القراءة للمحدث لأنه صح أن النبي صلى الله عليه وسلم كان يقرأ مع الحدث. قال في شرح المهذب: وإذا كان يقرأ فعرضت له ريح أمسك عن القراءة حتى يستقيم خروجها. وأما الجنب والحائض فتحرم عليهما القراءة نعم يجوز لهما النظر في المصحف وإمراره على القلب وأما متنجس الفم فتكره له القراءة.
وقيل: تحرم كمس المصحف باليد النجسة.

(1/363)

مسألة
وتسن القراءة في مكان نظيف وأفضله المسجد وكره قوم القراءة في الحمام والطريق قال النووي ومذهبنا لا تكره فيهما قال وكرهها الشعبي في الحش وبيت الرحا وهي تدور قال: وهو مقتضى مذهبنا.
مسألة
ويستحب أن يجلس مستقبلا متخشعا بسكينة ووقار مطرقا رأسه.
مسألة
ويسن أن يستاك تعظيما وتطهيرا وقد روى ابن ماجة عن علي موقوفا والبزار بسند جيد عنه مرفوعا: "إن أفواهكم طرق للقرآن فطيبوها بالسواك ".
قلت: ولو قطع القراءة وعاد عن قرب فمقتضى استحباب التعوذ إعادة السواك أيضا.
مسألة
ويسن التعوذ قبل القراءة قال تعالى {فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ} أي أردت قراءته.
وذهب قوم إلى أنه يتعوذ بعدها لظاهر الآية وقوم إلى وجوبها لظاهر الأمر.

(1/364)

الإسرار فلا بد من التلفظ وإسماع نفسه وقيل الكتمان بأن يذكرها بقلبه بلا تلفظ.
قال: وإذا قطع القراءة إعراضا أو بكلام أجنبي - ولو رد السلام استأنفها أو يتعلق بالقراءة فلا. قال: وهل هي سنة كفاية أو عين حتى لو قرأ جماعة جملة فهل يكفي استعاذة واحد منهم كالتسمية على الأكل أو لا لم أر فيه نصا والظاهر الثاني لأن المقصود اعتصام القارئ والتجاؤه بالله من شر الشيطان فلا يكون تعوذ واحد كافيا عن آخر. انتهى كلام ابن الجزري.
مسألة
وليحافظ على قراءة البسملة أول كل سورة غير براءة لأن أكثر العلماء على أنها آية فإذا أخل بها كان تاركا لبعض الختمة عند الأكثرين فإن قرأ من أثناء سورة استحبت له أيضا نص عليه الشافعي فيما نقله العبادي قال القراء: ويتأكد عند قراءة نحو: {إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ} {وَهُوَ الَّذِي أَنْشَأَ} لما في ذكر ذلك بعد الاستعاذة من البشاعة وإيهام رجوع الضمير إلى الشيطان.
قال ابن الجزري: الابتداء بالآي وسط براءة قل من تعرض له وقد صرح بالبسملة فيه أبو الحسن السخاوي ورد عليه الجعبري.

(1/365)

الإسرار فلا بد من التلفظ وإسماع نفسه وقيل الكتمان بأن يذكرها بقلبه بلا تلفظ.
قال: وإذا قطع القراءة إعراضا أو بكلام أجنبي - ولو رد السلام استأنفها أو يتعلق بالقراءة فلا. قال: وهل هي سنة كفاية أو عين حتى لو قرأ جماعة جملة فهل يكفي استعاذة واحد منهم كالتسمية على الأكل أو لا لم أر فيه نصا والظاهر الثاني لأن المقصود اعتصام القارئ والتجاؤه بالله من شر الشيطان فلا يكون تعوذ واحد كافيا عن آخر. انتهى كلام ابن الجزري.
مسألة
وليحافظ على قراءة البسملة أول كل سورة غير براءة لأن أكثر العلماء على أنها آية فإذا أخل بها كان تاركا لبعض الختمة عند الأكثرين فإن قرأ من أثناء سورة استحبت له أيضا نص عليه الشافعي فيما نقله العبادي قال القراء: ويتأكد عند قراءة نحو: {إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ} {وَهُوَ الَّذِي أَنْشَأَ} لما في ذكر ذلك بعد الاستعاذة من البشاعة وإيهام رجوع الضمير إلى الشيطان.
قال ابن الجزري: الابتداء بالآي وسط براءة قل من تعرض له وقد صرح بالبسملة فيه أبو الحسن السخاوي ورد عليه الجعبري.

(1/366)

مسألة
لا تحتاج قراءة القرآن إلى نية كسائر الأذكار إلا إذا نذرها خارج الصلاة فلا بد من نية النذر أو الفرض ولو عين الزمان فلو تركها لم تجز نقله القمولي في الجواهر.
مسألة
يسن الترتيل في قراءة القرآن قال تعالى {وَرَتِّلِ الْقُرْآنَ تَرْتِيلاً} .
وروى أبو داود وغيره عن أم سلمة أنها نعتت قراءة النبي صلى الله عليه وسلم: "قراءة مفسرة حرفا حرفا ".
وفي البخاري عن أنس أنه سئل عن قراءة رسول الله صلى عليه وسلم فقال: "كانت مدا ثم قرأ: بسم الله الرحمن الرحيم يمد " الله " ويمد " الرحمن " ويمد" الرحيم ".
وفي الصحيحين عن ابن مسعود أن رجلا قال له: إني أقرأ المفصل في ركعة واحدة فقال: "هذا كهذّ الشعر إن قوما يقرؤون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع ".
وأخرج الآجري في حملة القرآن عن ابن مسعود قال: "لا تنثروه نثر الدقل ولا تهذوه هذا الشعر قفوا عند عجائبه وحركوا به القلوب ولا يكون هم أحدكم آخر السورة ".

(1/367)

وأخرج من حديث ابن عمر مرفوعا: "يقال لصاحب القرآن اقرأ وارق في الدرجات ورتل كما كنت ترتل في الدنيا فإن منزلتك عند آخر آية كنت تقرؤها "
قال في شرح المهذب: واتفقوا على كراهة الإفراط في الإسراع.
قالوا: وقراءة جزء بترتيل أفضل من قراءة جزأين في قدر ذلك الزمان بلا ترتيل.
قالوا: واستحباب الترتيل للتدبر ولأنه أقرب إلى الإجلال والتوقير وأشد تأثيرا في القلب ولهذا يستحب للأعجمي الذي لا يفهم معناه انتهى.
وفي النشر: اختلف هل الأفضل الترتيل وقلة القراءة أو السرعة مع كثرتها ؟ وأحسن بعض أئمتنا فقال: إن ثواب قراءة الترتيل أجل قدرا وثواب الكثرة أكثر عددا لأن بكل حرف عشر حسنات.
وفي البرهان للزركشي: كمال الترتيل تفخيم ألفاظه والإبانة عن حروفه وألا يدغم حرف في حرف وقيل هذا أقله وأكمله أن يقرأه على منازله فإن قرأ تهديدا لفظ به لفظ المتهدد أو تعظيما لفظ به على التعظيم.
مسألة
وتسن القراءة بالتدبر والتفهم فهو المقصود الأعظم والمطلوب الأهم وبه تنشرح الصدور وتستنير القلوب قال تعالى {كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آيَاتِهِ}

(1/368)

وقال {أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ} وصفة ذلك أن يشغل قلبه بالتفكير في معنى ما يلفظ به فيعرف معنى كل آية ويتأمل الأوامر والنواهي ويعتقد قبول ذلك فإن كان مما قصر عنه فيما مضى اعتذر واستغفر وإذا مر بآية رحمة استبشر وسأل أو عذاب أشفق وتعوذ أو تنزيه نزه وعظم أو دعاء تضرع وطلب.
أخرج مسلم عن حذيفة قال: صليت مع النبي صلى عليه وسلم ذات ليلة فافتتح البقرة فقرأها ثم النساء فقرأها ثم آل عمران فقرأها يقرأ مترسلا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ.
وروى أبو داود والنسائي وغيرهما عن عوف بن مالك قال: قمت مع النبي صلى الله عليه وسلم ليلة فقام فقرأ سورة البقرة لا يمر بآية رحمة إلا وقف وسأل ولا يمر بآية عذاب إلا وقف وتعوذ.
وأخرج أبو داود والترمذي حديث من قرأ: {التِّينِ وَالزَّيْتُونِ} فانتهى إلى آخرها فليقل: بلى وأنا على ذلك من الشاهدين. ومن قرأ: {لا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ} فانتهى إلى آخرها {أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى} فليقل بلى ومن قرأ {وَالْمُرْسَلاتِ} فبلغ {فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ} فليقل آمنا بالله.
وأخرج أحمد وأبو داود عن ابن عباس أن النبي صلى الله عليه وسلم كان إذا قرأ {سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى} قال سبحان ربي الأعلى.
وأخرج الترمذي والحاكم عن جابر قال: خرج رسول الله صلى الله

(1/369)

عليه وسلم على أصحابه فقرأ عليهم سورة الرحمن من أولها إلى آخرها فسكتوا فقال لقد قرأتها على الجن فكانوا أحسن مردودا منكم كنت كلما أتيت على قوله {فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ} قالوا ولا بشيء من نعمك ربنا نكذب فلك الحمد.
وأخرج ابن مروديه والديلمي وابن أبي الدنيا في الدعاء وغيرهم بسند ضعيف جدا عن جابر أن النبي صلى الله عليه وسلم قرأ {وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ} الآية فقال: اللهم أمرت بالدعاء وتكفلت بالإجابة لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك أشهد أنك فرد أحد صمد لم تلد ولم تولد ولم يكن لك كفؤا أحد وأشهد أن وعدك حق ولقاءك حق والجنة حق والنار حق والساعة آتية لا ريب فيها وأنك تبعث من في القبور.
وأخرج أبو داود وغيره عن وائل بن حجر سمعت النبي صلى الله عليه وسلم قرأ: {وَلا الضَّالِّينَ} فقال: "آمين " يمد بها صوته.
وأخرجه الطبراني بلفظ قال: "آمين " ثلاث مرات وأخرجه البيهقي بلفظ: قال: "رب اغفر لي آمين ".
وأخرج أبو عبيد عن أبي ميسرة أن جبريل لقن رسول الله صلى الله عليه وسلم عند خاتمة البقرة " آمين ".
وأخرج عن معاذ بن جبل أنه كان إذا ختم سورة البقرة قال: آمين.
قال النووي: ومن الآداب إذا قرأ نحو {وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللَّهِ}

(1/370)

{وَقَالَتِ الْيَهُودُ يَدُ اللَّهِ مَغْلُولَةٌ} أن يخفض بها صوته كذا كان النخعي يفعل.
مسألة
لا بأس بتكرير الآية وترديدها روى النسائي وغيره عن أبي ذر أن النبي صلى الله عليه وسلم قام بآية يرددها حتى أصبح: {إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ} الآية.
مسألة
يستحب البكاء عند قراءة القرآن والتباكي لمن لا يقدر عليه والحزن والخشوع قال تعالى: {وَيَخِرُّونَ لِلْأَذْقَانِ يَبْكُونَ} .
وفي الصحيحين حديث قراءة ابن مسعود عن النبي صلى الله عليه وسلم وفيه" فإذا عيناه تذرفان ".
وفي الشعب للبيهقي عن سعد بن مالك مرفوعا: "إن هذا القرآن نزل بحزن وكآبة فإذا قرأتموه فابكوا فإن لم تبكوا فتباكوا".
وفيه من مرسل عبد الملك بن عمير ان رسول الله صلى الله عليه قال: "إني قارئ عليكم سورة فمن بكى فله الجنة فإن لم تبكوا فتباكوا " وفي مسند أبي يعلى حديث: "اقرؤوا القرآن بالحزن فإنه نزل بالحزن "

(1/371)

وعند الطبراني: "أحسن الناس قراءة من إذا قرأ القرآن يتحزن به "
قال في شرح المهذب: وطريقه في تحصيل البكاء أن يتأمل ما يقرأ من التهديد والوعيد الشديد والمواثيق والعهود ثم يفكر في تقصيره فيها فإن لم يحضره عند ذلك حزن وبكاء فليبك على فقد ذلك فإنه من المصائب .
مسألة
يسن تحسين الصوت بالقراءة وتزيينها لحديث ابن حبان وغيره: "زينوا القرآن بأصواتكم " وفي لفظ عند الدارمي: "حسنوا القرآن بأصواتكم فإن الصوت الحسن يزيد القرآن حسنا "
وأخرج البزار وغيره حديث: "حسن الصوت زينة القرآن ".
وفي أحاديث صحيحة كثيرة فإن لم يكن حسن الصوت حسنه ما استطاع بحيث لا يخرج إلى حد التمطيط.
وأما القراءة بالألحان فنص الشافعي في المختصر أنه لا بأس بها وعن رواية الربيع الجيزي أنها مكروهة.
قال الرافعي: قال الجمهور ليست على قولين بل المكروه أن يفرط في المد وفي إشباع الحركات حتى يتولد من الفتحة ألف ومن الضمة واو ومن الكسرة ياء أو يدغم في غير موضع الإدغام فإن لم ينته إلى هذا الحد فلا كراهة.
قال في زوائد الروضة: والصحيح أن الإفراط على الوجه المذكور حرام يفسق به القارئ ويأثم المستمع لأنه عدل به عن نهجه القويم. قال: وهذا مراد الشافعي بالكراهة.

(1/372)

قلت: وفيه حديث: "اقرؤوا القرآن بلحون العرب وأصواتها وإياكم ولحون أهل الكتابين وأهل الفسق فإنه سيجيء أقوام يرجعون بالقرآن ترجيع الغناء والرهبانية لا يجاوز حناجرهم مفتونة قلوبهم وقلوب من يعجبهم شأنهم ". أخرجه الطبراني والبيهقي.
قال النووي ويستحب طلب القراءة من حسن الصوت والإصغاء إليها للحديث الصحيح ولا بأس باجتماع الجماعة في القراءة ولا بإدارتها وهي أن يقرأ بعض الجماعة قطعة ثم البعض قطعة بعدها.
مسألة
يستحب قراءته بالتفخيم لحديث الحاكم: "نزل القرآن بالتفخيم " قال الحليمي: ومعناه أنه يقرؤه على قراءة الرجال ولا يخضع الصوت فيه ككلام النساء. قال: ولا يدخل في هذا كراهة الإمالة التي هي اختيار بعض القراء. وقد يجوز أن يكون القرآن نزل بالتفخيم فرخص مع ذلك في إمالة ما يحسن إمالته.
مسألة
وردت أحاديث تقتضي استحباب رفع الصوت بالقراءة وأحاديث تقتضي الإسرار وخفض الصوت فمن الأول حديث الصحيحين: "ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به ".
ومن الثاني حديث أبي داود والترمذي والنسائي: "الجاهر بالقرآن كالجاهر بالصدقة والمسر بالقرآن كالمسر بالصدقة ".

(1/373)

قال النووي: والجمع بينهما أن الإخفاء أفضل حيث خاف الرياء أو تأذى مصلون أو نيام بجهره والجهر أفضل في غير ذلك لأن العمل فيه أكثر ولأن فائدته تتعدى إلى السامعين ولأنه يوقظ قلب القارئ ويجمع همه إلى الفكر ويصرف سمعه إليه ويطرد النوم ويزيد في النشاط ويدل لهذا الجمع حديث أبي داود بسند صحيح عن أبي سعيد: اعتكف رسول الله صلى الله عليه وسلم في المسجد فسمعهم يجهرون بالقراءة فكشف الستر وقال: "ألا إن كلكم مناج لربه فلا يؤذين بعضكم بعضا ولا يرفع بعضكم على بعضكم في القراءة ".
وقال بعضهم: يستحب الجهر ببعض القراءة والإسرار ببعضها لأن المسر قد يمل فيأنس بالجهر والجاهر قد يكل فيستريح بالإسرار.
مسألة
القراءة في المصحف أفضل من القراءة من حفظه لأن النظر فيه عبادة مطلوبة قال النووي هكذا قاله أصحابنا والسلف أيضا ولم أر فيه خلافا.
قال: ولو قيل إنه يختلف باختلاف الأشخاص فيختار القراءة فيه لمن استوى خشوعه وتدبره في حالتي القراءة فيه ومن الحفظ ويختار القراءة من الحفظ لمن يكمل بذلك خشوعه ويزيد على خشوعه وتدبره لو قرأ من المصحف لكان هذا قولا حسنا.
قلت: ومن أدلة القراءة في المصحف ما أخرجه الطبراني والبيهقي في الشعب من حديث أوس الثقفي مرفوعا: "قراءة الرجل في غير المصحف ألف درجة وقراءته في المصحف تضاعف ألفي درجة ".

(1/374)

وأخرج أبو عبيد بسند ضعيف: "فضل قراءة القرآن نظرا على من يقرؤه ظاهرا كفضل الفريضة على النافلة ".
وأخرج البيهقي عن ابن مسعود مرفوعا: "من سره أن يحب الله ورسوله فليقرأ في المصحف " وقال إنه منكر.
وأخرج بسند حسن موقوفا: "أديموا النظر في المصحف ".
وحكى الزركشي في البرهان ما بحثه النووي قولا وحكى معه قولا ثالثا: إن القراءة من الحفظ أفضل مطلقا وإن ابن عبد السلام اختاره لأن فيه من التدبر ما لا يحصل بالقراءة في المصحف.
مسألة
قال في التبيان: إذا أرتج على القارئ فلم يدر ما بعد الموضع الذي انتهى إليه فسأل عنه غيره فينبغي أن يتأدب بما جاء عن ابن مسعود والنخعي وبشير بن أبي مسعود قالوا: إذا سأل أحدكم أخاه عن آية فليقرأ ما قبلها ثم يسكت ولا يقول كيف كذا وكذا فإنه يلبس عليه. انتهى.
وقال ابن مجاهد: إذا شك القارئ في حرف: هل بالتاء أو بالياء ؟ فليقرأه بالياء فإن القرآن مذكر وإن شك في حرف: هل هو مهموز أو غير مهموز ؟ فليترك الهمز وإن شك في حرف: هل يكون موصولا أو مقطوعا ؟

(1/375)

فليقرأ بالوصل وإن شك في حرف: هل هو ممدود أو مقصور ؟فليقرأ بالقصر وإن شك في حرف: هل هو مفتوح أو مكسور ؟ فليقرأ بالفتح لأن الأول غير لحن في موضع والثاني لحن في بعض المواضع.
قلت: أخرج عبد الرزاق عن ابن مسعود قال: إذا اختلفتم في ياء وتاء فاجعلوها ياء ذكروا القرآن. ففهم منه ثعلب أن ما احتمل تذكيره وتأنيثه كان تذكيره أجود. ورد بأنه يمتنع إرادة تذكير غير الحقيقي التأنيث لكثرة ما في القرآن منه بالتأنيث نحو {النَّارُ وَعَدَهَا اللَّهُ} {وَالْتَفَّتِ السَّاقُ بِالسَّاقِ} {قَالَتْ لَهُمْ رُسُلُهُمْ} وإذ امتنع إرادة غير الحقيقي فالحقيقي أولى قالوا ولا يستقيم إرادة أن ما احتمل التذكير والتأنيث غلب فيه التذكير كقوله تعالى {وَالنَّخْلَ بَاسِقَاتٍ} {أَعْجَازُ نَخْلٍ خَاوِيَةٍ} فأنث مع جواز التذكير قال تعالى {أَعْجَازُ نَخْلٍ مُنْقَعِرٍ} {مِنَ الشَّجَرِ الأَخْضَرِ} .
قالوا فليس المراد ما فهم بل المراد ب ذكروا الموعظة والدعاء كما قال تعالى {فَذَكِّرْ بِالْقُرْآنِ} إلا أنه حذف الجار والمقصود ذكروا الناس بالقرآن أي ابعثوهم على حفظه كيلا ينسوه.
قلت: أول الأثر يأبى هذا الحمل.
وقال الواحدي: الأمر ما ذهب إليه ثعلب والمراد أنه إذا احتمل اللفظ التذكير والتأنيث ولم يحتج في التذكير إلى مخالفة المصحف ذكر نحو

(1/376)

{وَلا يُقْبَلُ مِنْهَا شَفَاعَةٌ} قال ويدل على إرادة هذا أن أصحاب عبد الله من قراء الكوفة كحمزة والكسائي ذهبوا إلى هذا فقرؤوا ما كل من هذا القبيل بالتذكير نحو {يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ} وهذا في غير الحقيقي.
مسألة
يكره قطع القراءة لمكالمة أحد قال الحليمي لأن كلام الله لا ينبغي أن يؤثر عليه كلام غيره.
وأيده البيهقي بما في الصحيح كان ابن عمر إذا قرأ القرآن لم يتكلم حتى يفرغ منه.
ويكره أيضا الضحك والعبث والنظر إلى ما يلهي.
مسألة
ولا يجوز قراءة القرآن بالعجمية مطلقا سواء أحسن العربية أم لا في الصلاة أم خارجها. وعن أبي حنيفة أنه يجوز مطلقا وعن أبي يوسف ومحمد لمن لا يحسن العربية لكن في شارح البزدوي أن أبا حنيفة رجع عن ذلك ووجه المنع أنه يذهب إعجازه المقصود منه.
وعن القفال من أصحابنا إن القراءة بالفارسية لا تتصور قيل له:

(1/377)

فإذن لا يقدر أحد أن يفسر القرآن قال: ليس كذلك لأن هناك يجوز أن يأتي ببعض مراد الله ويعجز عن البعض أما إذا أراد أن يقرأه بالفارسية فلا يمكن أن يأتي بجميع مراد الله تعالى لأن الترجمة إبدال لفظة بلفظة تقوم مقامها وذلك غير ممكن بخلاف التفسير.
مسألة
لا تجوز القراءة بالشاذ نقل ابن عبد البر الإجماع على ذلك لكن ذكر موهوب الجزري جوازها في غير الصلاة قياسا على رواية الحديث بالمعنى.
مسألة
الأولى أن يقرأ على ترتيب المصحف قال في شرح المهذب: لأن ترتيبه لحكمة فلا يتركها إلا فيما ورد فيه الشرع كصلاة صبح يوم الجمعة بألم تنزيل وهل أتى ونظائره فلو فرق السور أو عكسها جاز وترك الأفضل. قال: وأما قراءة السورة من آخرها إلى أولها فمتفق على منعه لأنه يذهب بعض نوع الإعجاز ويزيل حكمة الترتيب.
قلت: وفيه أثر أخرج الطبراني بسند جيد عن ابن مسعود أنه سئل عن رجل يقرأ القرآن منكوسا قال: ذاك منكوس القلب.
وأما خلط سورة بسورة فعد الحليمي تركه من الآداب لما أخرجه أبو عبيد عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم وسلم مر ببلال

(1/378)

وهو يقرأ من هذه السورة ومن هذه السورة فقال: يا بلال مررت بك وأنت تقرأ من هذه السورة ومن هذه لسورة قال: خلطت الطيب بالطيب فقال: "اقرأ السورة على وجهها - أو قال - على نحوها " مرسل صحيح وهو عند أبي داود موصول عن أبي هريرة بدون آخره.
وأخرجه أبو عبيد من وجه آخر عن عمر مولى غفرة أن النبي صلى الله عليه وسلم قال لبلال: "إذا قرأت السورة فانفذها.
وقال: حدثنا معاذ عن ابن عون قال: سألت ابن سيرين عن الرجل يقرأ من السورة آيتين ثم يدعها ويأخذ في غيرها وقال: ليتق أحدكم أن يأثم إثما كبيرا وهو لا يشعر.
وأخرج عن ابن مسعود قال: إذا ابتدأت في سورة فأردت أن تتحول منها إلى غيرها فتحول إلى {قُلْ هُوَ اللَّهُ أَحَدٌ} فإذا ابتدأت فيها فلا تتحول منها حتى تختمها.
وأخرج عن ابن أبي الهذيل قال كانوا يكرهون أن يقرؤوا بعض الآية ويدعوا بعضها.
قال أبو عبيد: الأمر عندنا على كراهة قراءة الآيات المختلفة كما أنكر رسول الله صلى الله عليه وسلم على بلال وكما كرهه ابن سيرين.
وأما حديث عبد الله فوجهه عندي أن يبتدئ الرجل في السورة يريد إتمامها ثم يبدو له في أخرى فأما من ابتدأ القراءة وهو يريد التنقل من آية إلى آية وترك التأليف لآي القرآن فإنما يفعله من لا علم له لأن الله لو شاء لأنزله على ذلك
انتهى.

(1/379)

وقد نقل القاضي أبو بكر الإجماع على عدم جواز قراءة آية آية من كل سورة.
قال البيهقي: وأحسن ما يحتج به أن يقال: إن هذا التأليف لكتاب الله مأخوذ من جهة النبي صلى الله عليه وسلم وأخذه عن جبريل فالأولى للقارئ أن يقرأه على التأليف المنقول وقد قال ابن سيرين تأليف الله خير من تأليفكم.
مسألة
قال الحليمي: يسن استيفاء كل حرف أثبته قارئ ليكون قد أتى على جميع ما هو قرآن. وقال ابن الصلاح والنووي إذا ابتدأ بقراءة أحد من القراء فينبغي ألا يزاد على تلك القراءة ما دام الكلام مرتبطا فإذا انقضى ارتباطه فله أن يقرأ بقراءة أخرى والأولى دوامه على الأولى في هذا المجلس.
وقال غيرهما بالمنع مطلقا.
قال ابن الجزري: والصواب أن يقال: إن كانت إحدى القراءتين مرتبة على الأخرى منع ذلك منع تحريم كمن يقرأ {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ} برفعهما أو نصبهما أخذ رفع "آدَمُ" من قراءة غير ابن كثير ورفع "كلمات" من قراءته ونحو ذلك مما لا يجوز في العربية واللغة وما لم يكن كذلك فرق فيه بين مقام الرواية وغيرها فإن كان على سبيل الرواية حرم أيضا لأنه كذب في الرواية وتخليط وإن كان على سبيل التلاوة جاز.

(1/380)

مسألة
يسن الاستماع لقراءة القرآن وترك اللغط والحديث بحضور القراءة قال تعالى {وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ} .
مسألة
يسن السجود عند قراءة آية السجدة وهي أربع عشرة في الأعراف والرعد والنحل والإسراء ومريم وفي الحج سجدتان والفرقان والنمل و {آلم تَنْزِيلُ} وفصلت والنجم و {إِذَا السَّمَاءُ انْشَقَّتْ} و {اقْرَأْ بِاسْمِ رَبِّكَ} وأما ص فمستحبة وليست من عزائم السجود أي متأكداته وزاد بعضهم آخر الحجر نقله ابن الفرس في أحكامه.
مسألة
قال النووي: الأوقات المختارة للقراءة أفضلها ما كان في الصلاة ثم الليل ثم نصفه الأخير وهي بين المغرب والعشاء محبوبة وأفضل النهار بعد الصبح ولا تكره في شيء من الأوقات لمعنى فيه وأما ما رواه ابن أبي داود عن معاذ بن رفاعة عن مشايخه،: أنهم كرهوا القراءة بعد العصر – وقالوا: هو دراسة يهود - فغير مقبول ولا أصل له.
ويختار من الأيام يوم عرفة ثم الجمعة ثم الاثنين والخميس.
ومن الأعشار العشر الأخير من رمضان والأول من ذي الحجة ومن الشهور رمضان.

(1/381)

ويختار لابتدائه ليلة الجمعة ولختمه ليلة الخميس فقد روى ابن أبي داود عن عثمان بن عفان أنه كان يفعل ذلك.
والأفضل الختم أول النهار أو أول الليل لما رواه الدارمي بسند حسن عن سعد بن أبي وقاص قال إذا وافق ختم القرآن أول الليل صلت عليه الملائكة حتى يصبح وإن وافق ختمه أول النهار صلت عليه الملائكة حتى يمسي، قال في الإحياء ويكون الختم أول النهار في ركعتي الفجر وأول الليل في ركعتي سنة المغرب.
مسألة
وعن ابن المبارك يستحب الختم في الشتاء أول الليل وفي الصيف أول النهار.
مسألة
يسن صوم يوم الختم أخرجه ابن أبي داود عن جماعة من التابعين وأن يحضر أهله وأصدقاؤه. أخرج الطبراني عن أنس أنه كان إذا ختم القرآن جمع أهله ودعا.
وأخرج ابن أبي داود عن الحكم بن عتيبة قال: أرسل إلي مجاهد وعنده ابن أبي أمامة وقالا: إنا أرسلنا إليك لأنا أردنا أن نختم القرآن والدعاء يستجاب عند ختم القرآن.
وأخرج عن مجاهد قال كانوا يجتمعون عند ختم القرآن ويقول عنده تنزل الرحمة.

(1/382)

مسألة
يستحب التكبير من الضحى إلى آخر القرآن وهي قراءة المكيين. أخرج البيهقي في الشعب وابن خزيمة من طريق ابن أبي بزة سمعت عكرمة بن سليمان قال: قرأت على إسماعيل بن عبد الله المكي فلما بلغت الضحى قال: كبر حتى تختم فإني قرأت على عبد الله بن كثير فأمرني بذلك وقال: قرأت على مجاهد فأمرني بذلك وأخبرني مجاهد أنه قرأ على ابن عباس فأمره بذلك.
وأخبر ابن عباس أنه قرأ على أبي بن كعب فأمره بذلك. كذا أخرجناه موقوفا.
ثم أخرجه البيهقي من وجه آخر عن ابن بزة مرفوعا.
وأخرجه من هذا الوجه أعني المرفوع الحاكم في مستدركه وصححه وله طرق كثيرة عن البزي.
وعن موسى بن هارون قال: قال لي البزي: قال لي محمد بن إدريس الشافعي: إن تركت التكبير فقدت سنة من سنن نبيك قال الحافظ عماد الدين بن كثير: وهذا يقتضي تصحيحه للحديث.
وروى أبو العلاء الهمداني عن البزي أن الأصل في ذلك أن النبي صلى الله عليه وسلم انقطع عنه الوحي فقال المشركون: قلا محمدا ربه فنزلت سورة الضحى فكبر النبي صلى الله عليه وسلم. قال ابن كثير: ولم يرو ذلك بإسناد يحكم عليه بصحة ولا ضعف.
وقال الحليمي: نكتة التكبير التشبيه للقراءة بصوم رمضان إذا أكمل عدته يكبر فكذا هنا يكبر إذا أكمل عدة السورة. قال: وصفته أن يقف بعد كل سورة وقفة ويقول: الله أكبر.

(1/383)

وكذا قال سليم الرازي من أصحابنا في تفسيره: يكبر بين كل سورتين تكبيرة ولا يصل آخر السورة بالتكبير بل يفصل بينهما بسكتة. قال: ومن لا يكبر من القراء حجتهم أن في ذلك ذريعة إلى الزيادة في القرآن بأن يداوم عليه فتوهم أنه منه.
وفي النشر: اختلف القراء في ابتدائه هل هو من أول الضحى أو من آخرها ؟ وفي انتهائه: هل هو أول سورة الناس أو آخرها ؟ وفي وصله بأولها أو آخرها وقطعه والخلاف في الكل مبني على أصل وهو أنه: هل هو لأول السورة أو لآخرها وفي لفظه فقيل: الله أكبر وقيل: لا إله إلا الله والله أكبر وسواء في التكبير في الصلاة وخارجها صرح به السخاوي وأبو شامة.
مسألة
يسن الدعاء عقب الختم لحديث الطبراني وغيره عن العرباض بن سارية مرفوعا: "من ختم القرآن فله دعوة مستجابة ".
وفي الشعب من حديث أنس مرفوعا: "من قرأ القرآن وحمد الرب وصلى على النبي صلى الله عليه وسلم واستغفر ربه فقد طلب الخير مكانه ".
مسألة
يسن إذا فرغ من الختمة أن يشرع في أخرى عقب الختم لحديث الترمذي وغيره: "أحب الأعمال إلى الله الحال المرتحل الذي يضرب من أول القرآن إلى آخره كلما حل ارتحل ".
وأخرج الدارمي بسند حسن عن ابن عباس عن أبي بن كعب: أن النبي صلى الله عليه وسلم كان إذا قرأ {قُلْ أَعُوذُ بِرَبِّ النَّاسِ} افتتح

(1/384)

من الحمد ثم قرأ من البقرة إلى: {أُولَئِكَ هُمُ الْمُفْلِحُونَ} ، ثم دعا بدعاء الختمة ثم قام.
مسألة
عن الإمام أحمد أنه منع من تكرير سورة الإخلاص عند الختم لكن عمل الناس على خلافه. قال بعضهم: والحكمة فيه ما ورد أنها تعدل ثلث القرآن فيحصل بذلك ختمة.
فإن قيل: فكان ينبغي أن تقرأ أربعا ليحصل له ختمتان !.
قلنا: المقصود أن يكون على يقين من حصول ختمة إما التي قرأها وإما التي حصل ثوابها بتكرير السورة.انتهى.
قلت: وحاصل ذلك يرجع إلى جبر ما لعله حصل في القراءة من خلل وكما قاس الحليمي التكبير عند الختم على التكبير عند إكمال رمضان فينبغي أن يقاس تكرير سورة الإخلاص على إتباع رمضان بست من شوال.
مسألة
يكره اتخاذ القرآن معيشة يتكسب بها. وأخرج الآجري من حديث عمران بن الحصين مرفوعا: "من قرأ القرآن فليسأل الله به فإنه سيأتي قوم يقرؤون القرآن يسألون الناس به ".
وروى البخاري في تاريخه الكبير بسند صالح حديث: "من قرأ القرآن عند ظالم ليرفع منه لعن بكل حرف عشر لعنات ".

(1/385)

مسألة
يكره أن يقول: نسيت آية كذا بل أنسيتها لحديث الصحيحين في النهي عن ذلك.
مسألة
الأئمة الثلاثة على وصول ثواب القراءة للميت ومذهبنا خلافه لقوله تعالى: {وَأَنْ لَيْسَ لِلْإِنْسَانِ إِلَّا مَا سَعَى} .
فصل في الاقتباس وما جرى مجراه
الاقتباس تضمين الشعر أو النثر بعض القرآن لا على أنه منه بألا يقال فيه قال الله تعالى ونحوه فإن ذلك حينئذ لا يكون اقتباسا. وقد اشتهر عن المالكية تحريمه وتشديد النكير على فاعله وأما أهل مذهبنا فلم يتعرض له المتقدمون ولا أكثر المتأخرين مع شيوع الاقتباس في أعصارهم واستعمال الشعراء له قديما وحديثا. وقد تعرض له جماعة من المتأخرين فسئل عنه الشيخ عز الدين ابن عبد السلام فأجازه واستدل له بما ورد عنه صلى الله عليه وسلم من قوله في الصلاة وغيرها: "وجهت وجهي: "إلى آخره وقوله: "اللهم فالق الإصباح وجاعل الليل سكنا والشمس والقمر حسبانا اقض عني الدين واغنني من الفقر ".
وفي سياق كلام لأبي بكر: {وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنْقَلَبٍ يَنْقَلِبُونَ} .

(1/386)

وفي آخر حديث لابن عمر: "قد كان لكم في رسول الله أسوة حسنة ". انتهى.
وهذا كله إنما يدل على جوازه في مقام الموعظ والثناء والدعاء وفي النثر لا دلالة فيه على جوازه في الشعر وبينهما فرق فإن القاضي أبا بكر من المالكية صرح بأن تضمينه في الشعر مكروه وفي النثر جائز.
واستعمله أيضا في النثر القاضي عياض في مواضع من خطبة الشفا.
وقال الشرف إسماعيل بن المقرئ اليمني صاحب مختصر الروضة في شرح بديعيتة: ما كان منه في الخطب والمواعظ ومدحه صلى الله عليه وسلم وآله وصحبه ولو في النظم فهو مقبول ؟ وغيره مردود.
وفي شرح بديعية ابن حجة: الاقتباس ثلاثة أقسام: مقبول، ومباح، ومردود.
فالأول: ما كان في الخطب والمواعظ والعهود.
والثاني: ما كان في القول والرسائل والقصص.
والثالث: على ضربين أحدهما ما نسبه الله إلى نفسه - ونعوذ بالله ممن ينقله إلى نفسه كما قيل عن أحد بني مروان أنه وقع على مطالعة فيها شكاية عماله: {إِنَّ إِلَيْنَا إِيَابَهُمْ ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ} - والآخر تضمين آية في معنى هزل ونعوذ بالله من ذلك، كقوله:
أوحى إلى عشاقه طرفه
هيهات هيهات لما توعدون
وردفه ينطق من خلفه
لمثل ذا فليعمل العاملون
قلت: وهذا التقسيم حسن جدا وبه أقول.

(1/387)

وذكر الشيخ تاج الدين بن السبكي في طبقاته في ترجمة الإمام أبي منصور عبد القاهر بن الطاهر التميمي البغدادي من كبار الشافعية وأجلائهم أن من شعره قوله:
يا من عدا ثم اعتدى ثم اقترف
ثم انتهى ثم ارعوى ثم اعترف
أبشر بقول الله في آياته:
إن ينتهوا يغفر لهم ما قد سلف
وقال: استعمال مثل الأستاذ أبي منصور مثل هذا الاقتباس في شعره له فائدة فإنه جليل القدر والناس ينهون عن هذا وربما أدى بحث بعضهم إلى أنه يجوز.
وقيل: إن ذلك إنما يفعله من الشعراء الذين هم في كل واد يهيمون ويثبون على الألفاظ وثبة من لا يبالي وهذا الأستاذ أبو منصور من أئمة الدين وقد فعل هذا وأسند عنه هذين البيتين الأستاذ أبو القاسم بن عساكر.
قلت: ليس هذان البيتان من الاقتباس لتصريحه بقول الله وقد قدمنا أن ذلك خارج عنه.
وأما أخوه الشيخ بهاء الدين فقال في عروس الأفراح الورع اجتناب ذلك كله وأن ينزه عن مثله كلام الله ورسوله.
قلت: رأيت استعمال الاقتباس لأئمة أجلاء منهم الإمام أبو القاسم الرافعي، قال وأنشده في أماليه ورواه عنه أئمة كبار:
الملك لله الذي عنت الوجو
ه له وذلت عنده الأرباب
متفرد بالملك والسلطان قد
خسر الذين تجاذبوه وخابوا
دعهم وزعم الملك يوم غرورهم
فسيعلمون غدا من الكذاب !

(1/388)

وروى البيهقي في شعب الإيمان عن شيخه أبي عبد الرحمن السلمي قال أنشدنا أحمد بن محمد بن يزيد لنفسه:
سل الله من فضله واتقه
فإن التقى خير ما تكتسب
ومن يتق الله يصنع له
ويرزقه من حيث لا يحتسب
ويقرب من الاقتباس شيئان:
أحدهما: قراءة القرآن يراد بها الكلام. قال النووي في التبيان: ذكر ابن أبي داود في هذا اختلافا فروى النخعي أنه كان يكره أن يتأول القرآن لشيء يعرض من أمر الدنيا.
وأخرج عن عمر بن الخطاب أنه قرأ في صلاة المغرب بمكة: {وَالتِّينِ وَالزَّيْتُونِ وَطُورِ سِينِينَ} ثم رفع صوته فقال: {وَهَذَا الْبَلَدِ الأَمِينِ} .
وأخرج عن حكيم بن سعيد أن رجلا من المحكمة أتى عليا وهو في صلاة الصبح فقال: {لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ} فأجابه في الصلاة: {فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلا يَسْتَخِفَّنَّكَ الَّذِينَ لا يُوقِنُونَ} . انتهى. وقال غيره: يكره ضرب الأمثال في القرآن صرح به من أصحابنا العماد البيهقي تلميذ البغوي كما نقله الصلاح في فوائد رحلته.
الثاني: التوجيه بالألفاظ القرآنية في الشعر وغيره وهو جائز بلا شك، وروينا عن الشريف تقي الدين الحسيني أنه لما نظم قوله:
مجاز حقيقتها فاعبروا
ولا تعمروا هونوها تهن
وما حسن بيت له زخرف
تراه إذا زلزلت لم يكن !

(1/389)

خشي أن يكون ارتكب حراما لاستعماله هذه الألفاظ القرآنية في الشعر فجاء إلى شيخ الإسلام تقي الدين بن دقيق العيد يسأله عن ذلك فأنشده إياهما فقال له: قل: "وما حسن كهف " فقال: يا سيدي أفدتني وأفتيتني.
خاتمة
قال الزركشي في البرهان: لا يجوز تعدي أمثلة القرآن: ولذلك أنكر على الحريري قوله: "فأدخلني بيتا أحرج من التابوت وأوهى من بيت العنكبوت ".
وأي معنى أبلغ من معنى أكده الله من ستة أوجه حيث قال: {وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنْكَبُوتِ} فأدخل "إن" وبنى أفعل التفضيل وبناه من الوهن وأضافه إلى الجمع وعرف الجمع باللام وأتى في خبر "إن" باللام.
لكن استشكل هذا بقوله تعالى: {إِنَّ اللَّهَ لا يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلاً مَا بَعُوضَةً فَمَا فَوْقَهَا} ، وقد ضرب النبي صلى الله عليه وسلم المثل بما دون

(1/390)

البعوضة فقال: "لو كانت الدنيا تزن عند الله جناح بعوضة...".
قلت: قد قال قوم في الآية: إن معنى قوله: {فَمَا فَوْقَهَا} في الخسة وعبر بعضهم عن هذا بقوله: معناه: "فما دونها " فزال الإشكال.
تم الجزء الأول من كتاب الإتقان في علوم القرآن
للإمام السيوطي ويليه الجزء الثاني وأوله:
الباب السادس والثلاثون في معرفة غريبه.

(1/391)


النوع: في معرفة غريبه

الإتقان في علوم القرآن

المجلد الثاني
النوع السادس والثلاثون: في معرفة غريبه
...
بسم الله الرحمن الرحيم
النوع السادس والثلاثون: في معرفة غريبه
أفرده بالتصنيف خلائق لا يحصون: منهم أبو عبيدة وأبو عمر الزاهد وابن دريد. ومن أشهرها كتاب العزيزي فقد أقام في تأليفه خمس عشرة سنة يحرره هو وشيخه أبو بكر بن الأنبا ري.
ومن أحسنها المفردات للراغب ولأبي حيان في ذلك تأليف مختصر في كراسين.
قال ابن الصلاح: وحيث رأيت في كتاب التفسير: "قال أهل المعاني "، فالمراد به مصنفو الكتب في معاني القرآن كالزجاج والفراء والأخفش وابن الأنبا ري. انتهى.
وينبغي الاعتناء به فقد أخرج البيهقي من حديث أبي هريرة مرفوعا: "أعربوا القرآن والتمسوا غرائبه ".
وأخرج مثله عمر وابن عمر وابن مسعود موقوفا.
وأخرج من حديث ابن عمر مرفوعا: " من قرأ القرآن فأعربه كان له بكل حرف عشرون حسنة ومن قرأه بغير إعراب كان له بكل حرف عشر حسنات " . المراد بإعرابه معرفة معاني ألفاظه وليس المراد به الإعراب المصطلح عليه عند النحاة وهو ما يقابل اللحن لأن القراءة مع فقده ليست قراءة ولا ثواب فيها.

(2/3)

وعلى الخائض في ذلك التثبت والرجوع إلى كتب أهل الفن وعدم الخوض بالظن فهذه الصحابة - وهم العرب العرباء وأصحاب اللغة الفصحى ومن نزل القرآن عليهم وبلغتهم - توقفوا في ألفاظ لم يعرفوا معناها فلم يقولوا فيها شيئا، فأخرج أبو عبيد في الفضائل عن إبراهيم التيمي أن أبا بكر الصديق سئل عن قوله: {وَفَاكِهَةً وَأَبّاً} ، فقال: أي سماء تظلني أو أي أرض تقلني إن أنا قلت في كتاب الله ما لا أعلم!
وأخرج عن أنس أن عمر بن الخطاب قرأ على المنبر {وَفَاكِهَةً وَأَبّاً} ، فقال: هذه الفاكهة قد عرفناها فما الأب ؟ ثم رجع إلى نفسه فقال: إن هذا لهو الكلف يا عمر!
وأخرج من طريق مجاهد عن ابن عباس قال: كنت لا أدري ما فاطر السموات حتى أتاني أعرابيان يختصمان في بئر فقال أحدهما: أنا فطرتها، يقول: أنا ابتدأتها.
وأخرج ابن جرير عن سعيد بن جبير أنه سئل عن قوله: {وَحَنَاناً مِنْ لَدُنَّا} ، فقال: سألت عنها ابن عباس، فلم يجب فيها شيئا.
وأخرج من طريق عكرمة عن ابن عباس، قال: لا والله ما أدري ما حنانا !
وأخرج الفريابي، حدثنا إسرائيل حدثنا سماك بن حرب عن عكرمة عن ابن عباس، قال: كل القرآن أعلمه إلا أربعا: {غِسْلِينٍ} و {وَحَنَاناً} و {أَوَّاهٌ} و {وَالرَّقِيمِ} .

(2/4)

وأخرج ابن أبي حاتم عن قتادة قال: قال ابن عباس: ما كنت أدري ما قوله: {رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ} ، حتى سمعت قول بنت ذي يزن: "تعال أفاتحك " تقول: تعال أخاصمك.
وأخرج من طريق مجاهد عن ابن عباس، قال: ما أدري ما الفسلين ! ولكني أظنه الزقوم.
فصل
معرفة هذا الفن [ أمر] ضروري للمفسر كما سيأتي في شروط المفسر. قال في البرهان: ويحتاج الكاشف عن ذلك إلى معرفة علم اللغة: أسماء وأفعالا وحروفا فالحروف لقلتها تكلم النحاة على معانيها فيؤخذ ذلك من كتبهم وأما الأسماء والأفعال فتأخذ من كتب علم اللغة وأكبرها كتاب ابن السيد.
ومنها التهذيب للأزهري والمحكم لابن سيده والجامع للقزاز والصحاح للجوهري والبارع للفارابي ومجمع البحرين للصاغاني.
ومن الموضوعات في الأفعال كتاب ابن القوطية وابن طريف والسرقسطي.
ومن أجمعها كتاب ابن القطاع.
قلت: وأولى ما يرجع إليه في ذلك ما ثبت عن ابن عباس وأصحابه

(2/5)

الآخذين عنه فإنه ورد عنهم ما يستوعب تفسير غريب القرآن بالأسانيد الثابتة الصحيحة.
وها أنا أسوق هنا ما ورد من ذلك عن ابن عباس من طريق ابن أبي طلحة خاصة فإنها من أصح الطرق عنه وعليها اعتمد البخاري في صحيحه مرتبا على السور.
سورة البقرة
قال ابن أبي حاتم: حدثنا أبي –[ ح] وقال ابن جرير: حدثنا المثنى – قالا: حدثنا أبو صالح عبد الله بن صالح حدثني معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس في قوله تعالى:
{لا يُؤْمِنُونَ} ، قال: لا يصدقون.
{يَعْمَهُونَ} : يتمادون.
{مُطَهَّرَةٌ} : من القذر والأذى.
{الْخَاشِعِينَ} : المصدقين بما أنزل الله.
{وَفِي ذَلِكُمْ بَلاءٌ} : نعمة.
{وَفُومِهَا} : الحنطة.
{إِلَّا أَمَانِيَّ} : أحاديث.
{قُلُوبُنَا غُلْفٌ} : في غطاء.

(2/6)

{مَا نَنْسَخْ} : نبدل.
{أَوْ نُنْسِهَا} : نتركها فلا نبدلها.
{مَثَابَةً} : يثوبون إليه ثم يرجعون.
{حَنِيفاً} : حاجا.
{شَطْرَهُ} : نحوه.
{فَلا جُنَاحَ} : فلا حرج.
{خُطُوَاتِ الشَّيْطَانِ} : عمله.
{أُهِلَّ بِهِ لِغَيْرِ اللَّهِ} : ذبح للطواغيت.
{وَابْنَ السَّبِيلِ} : الضيف الذي ينزل بالمسلمين.
{إِنْ تَرَكَ خَيْراً} : مالا.
{جَنَفاً} : إثما.
{حُدُودُ اللَّهِ} : طاعة الله.
{لا تَكُونَ فِتْنَةٌ} : شرك.
{فَمَنْ فَرَضَ} : أحرم.

(2/7)

{قُلِ الْعَفْوَ} : ما لا يتبين في أحوالكم.
{لَأَعْنَتَكُمْ} : لأحرجكم وضيق عليكم.
{مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا} :.المس: الجماع، والفريضة الصداق.
{فِيهِ سَكِينَةٌ} : رحمة.
{سِنَةٌ} : نعاس.
{وَلا يَؤُودُهُ} : يثقل عليه.
{كَمَثَلِ صَفْوَانٍ} : حجر صلد ليس عليه شيء.
آل عمران
{مُتَوَفِّيكَ} : مميتك.
{رِبِّيُّونَ} : جموع.
النساء
{حُوباً كَبِيراً} : إثما عظيما.
{نِحْلَةً} مهرا.

(2/8)

{وَابْتَلُوا الْيَتَامَى} : اختبروا.
{آنَسْتُمْ} : عرفتم.
{رُشْداً} : صلاحا.
{كَلالَةً} من لم يترك والدا ولا ولدا.
{وَلا تَعْضُلُوهُنَّ} : تقهروهن.
{وَالْمُحْصَنَاتُ} : كل ذات زوج.
{طَوْلاً} : سعة.
{مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ} : عفائف غير زوان في السر والعلانية.
{وَلا مُتَّخِذَاتِ أَخْدَانٍ} : أخلاء.
{فَإِذَا أُحْصِنَّ} : تزوجن.
{الْعَنَتَ} : الزنا.
{مَوَالِيَ} : عصبة.
{قَوَّامُونَ} أمراء.
{قَانِتَاتٌ} : مطيعات.

(2/9)

{وَالْجَارِ ذِي الْقُرْبَى} الذي بينك وبينه قرابة.
{وَالْجَارِ الْجُنُبِ} : الذي ليس بينك وبينه قرابة.
{وَالصَّاحِبِ بِالْجَنْبِ} الرفيق.
{فَتِيلاً} : الذي في الشق الذي في بطن النواة.
{الْجِبْتِ} : الشرك.
{نَقِيراً} النقطة التي في ظهر النواة.
{وَأُولِي الأَمْرِ} : أهل الفقه والدين.
{ثُبَاتٍ} : عصبا سرايا متفرقين.
{مُقِيتاً} حفيظا.
{أَرْكَسَهُمْ} : أوقعهم.
{حَصِرَتْ صُدُورُهُمْ} : ضاقت.
{أُولِي الضَّرَرِ} : العذر.
{مُرَاغَماً} : التحول من الأرض إلى الأرض.
{وَسَعَةً} : الرزق.
{مَوْقُوتاً} : مفروضا.

(2/10)

{تَأْلَمُونَ} : توجعون.
{خَلْقَ اللَّهِ} : دين الله.
{نُشُوزاً} : بغضا.
{كَالْمُعَلَّقَةِ} لا هي أيم ولا هي ذات زوج.
{وَإِنْ تَلْوُوا} : ألسنتكم بالشهادة أو تعرضوا عنها.
{وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَاناً} : يعني رموها بالزنا.
المائدة
{أَوْفُوا بِالْعُقُودِ} ما أحل وما حرم وما فرض وما حد في القرآن كله.
{لا يَجْرِمَنَّكُمْ} : يحملنكم.
{شَنَآنُ} : عداوة.
{عَلَى الْبِرِّ وَالتَّقْوَى} : البر: ما أمرت به، والتقوى: ما نهيت عنه.
{وَالْمُنْخَنِقَةُ} : التي تخنق فتموت.
{وَالْمَوْقُوذَةُ} : التي تضرب بالخشب فتموت.
{وَالْمُتَرَدِّيَةُ} : التي تتردى من الجبل.

(2/11)

{وَالنَّطِيحَةُ} : الشاة التي تنطح الشاة.
{وَمَا أَكَلَ السَّبُعُ} : ما أخذ.
{إِلَّا مَا ذَكَّيْتُمْ} : ذبحتم وبه روح.
{بِالأَزْلامِ} : القداح.
{غَيْرَ مُتَجَانِفٍ} : متعد لإثم.
{مِنَ الْجَوَارِحِ} : الكلاب والفهود والصقور وأشباهها.
{مُكَلِّبِينَ} : ضواري.
{وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ} : ذبائحهم.
{فَافْرُقْ} : فافصل.
{وَمَنْ يُرِدِ اللَّهُ فِتْنَتَهُ} : ضلالته.
{وَمُهَيْمِناً عَلَيْهِ} : أمينا القرآن أمين على كل كتاب قبله.
{شِرْعَةً وَمِنْهَاجاً} : سبيلا وسنة.
{أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ} : رحماء.
{مَغْلُولَةٌ} : يعنون بخيل أمسك ما عنده تعالى الله عن ذلك.
{بَحِيرَةٍ} : هي الناقة إذا أنتجت خمسة أبطن نظروا إلى الخامس فإن كان ذكرا ذبحوه فأكله الرجال دون النساء وإن كانت أنثى

(2/12)

جدعوا آذانها. وأما السائبة فكانوا يسيبون من أنعامهم لآلهتهم لا يركبون لها ظهرا ولا يحلبون لها لبنا ولا يجزون لها وبرا ولا يحملون عليها شيئا وأما الوصيلة فالشاة إذا نتجت سبعة أبطن نظروا السابع فإن كان ذكرا أو أنثى وهو ميت اشترك فيه الرجال والنساء وإن كانت أنثى وذكرا في بطن استحيوها وقالوا: وصلته أخته فحرمته علينا وأما الحام فالفحل من الإبل إذا ولد لولده قالوا: حمى هذا ظهره فلا يحملون عليه شيئا ولا يجزون له وبرا ولا يمنعونه من حمى رعي ولا من حوض يشرب منه وإن كان الحوض لغير صاحبه.
الأنعام
{مِدْرَاراً} : يتبع بعضها بعضا.
{وَيَنْأَوْنَ} : يتباعدون.
{فَلَمَّا نَسُوا} : تركوا.
{مُبْلِسُونَ} : آيسون.
{يَصْدِفُونَ} : يعدلون.
{يَدْعُونَ} : يعبدون.

(2/13)

{جَرَحْتُمْ} : كسبتم من الإثم.
{يُفَرِّطُونَ} : يضيعون.
{شِيَعاً} : أهواء مختلفة.
{لِكُلِّ نَبَأٍ مُسْتَقَرٌّ} : حقيقة.
{أَنْ تُبْسَلَ} تفضح.
{بَاسِطُو أَيْدِيهِمْ} : البسط الضرب.
{فَالِقُ الْإِصْبَاحِ} : ضوء الشمس بالنهار وضوء القمر بالليل.
{حُسْبَاناً} : عدد الأيام والشهور والسنين.
{قِنْوَانٌ دَانِيَةٌ} : قصار النخل اللاصقة عروقها بالأرض.
{وَخَرَقُوا لَهُ} : تخرصوا.
{قُبُلاً} : معاينة.
{مَيْتاً فَأَحْيَيْنَاهُ} : ضالا فهديناه.
{عَلَى مَكَانَتِكُمْ} : ناحيتكم.
{وَحَرْثٌ حِجْرٌ} : حرام.
{حَمُولَةً} : الإبل والخيل والبغال والحمير وكل شيء يحمل عليه.

(2/14)

{وَفَرْشاً} : الغنم.
{مَسْفُوحاً} : مهراقا.
{مَا حَمَلَتْ ظُهُورُهُمَا} : ما علق بها من الشحم.
{الْحَوَايَا} : المبعر.
{مِنْ إِمْلاقٍ} : الفقر.
{عَنْ دِرَاسَتِهِمْ} : تلاوتهم.
{وَصَدَفَ عَنْهَا} : أعرض.
الأعراف
{مَذْءُوماً} : ملوما.
{وَرِيشاً} : مالا.
{حَثِيثاً} : سريعا.
{رِجْسٌ} : سخط.
{بِكُلِّ صِرَاطٍ} : الطريق.

(2/15)

{رَبَّنَا افْتَحْ} : اقض.
{آسَى} : أحزن.
{حَتَّى عَفَوْا} : كثروا.
{وَيَذَرَكَ وَآلِهَتَكَ} : يترك عبادتك.
{الطُّوفَانَ} : المطر.
{مُتَبَّرٌ} : خسران.
{أَسِفاً} : الأسف الحزين.
{إِنْ هِيَ إِلَّا فِتْنَتُكَ} : إن هو إلا عذابك.
{وَعَزَّرُوهُ} : حموه ووقروه.
{ذَرَأْنَا ل} : خلقنا.
{فَانْبَجَسَتْ} : انفجرت.
{وَإِذْ نَتَقْنَا الْجَبَلَ} : رفعناه.
{كَأَنَّكَ حَفِيٌّ عَنْهَا} : لطيف بها.
{مَسَّهُمْ طَائِفٌ} : الطائف اللمة.
{لَوْلا اجْتَبَيْتَهَا} : لولا أحدثتها لولا تلقنتها فأنشأتها.

(2/16)

الأنفال
{كُلَّ بَنَانٍ} : البنان: الأطراف.
{جَاءَكُمُ الْفَتْحُ} : الفتح المدد.
{فُرْقَاناً} : مخرجا.
{لِيُثْبِتُوكَ} : ليوثقوك.
{يَوْمَ الْفُرْقَانِ} : يوم بدر فرق الله فيه بين الحق والباطل.
{فَشَرِّدْ بِهِمْ مَنْ خَلْفَهُمْ} : نكل بهم من بعدهم.
{مِنْ وَلَايَتِهِمْ} : ميراثهم.
سورة التوبة
{يُضَاهِئُونَ} : يشبهون.
{كَافَّةً} : جميعا.
{لِيُوَاطِئُوا} : يشبهوا.
{وَلا تَفْتِنِّي} : ولا تخرجني.
{إِحْدَى الْحُسْنَيَيْنِ} : فتح أو شهادة.

(2/17)

{أَوْ مَغَارَاتٍ} : الغيران في الجبل.
{مُدْخَلاً} السرب.
{هُوَ أُذُنٌ} : يسمع من كل أحد.
{وَاغْلُظْ عَلَيْهِمْ} أذهب الرفق عنهم.
{وَصَلَوَاتِ الرَّسُولِ} : صلوات الرسول استغفاره.
{سَكَنٌ لَهُمْ} : رحمة.
{رِيبَةً فِي قُلُوبِهِمْ} : شك.
{إِلّا أَنْ تَقَطَّعَ قُلُوبُهُمْ} : يعني الموت.
{لَأَوَّاهٌ} : الأواه المؤمن التواب.
{مِنْهُمْ طَائِفَةٌ} : عصبة.
يونس
{أَنَّ لَهُمْ قَدَمَ صِدْقٍ} : سبق لهم السعادة في الذكر الأول.
{وَلا أَدْرَاكُمْ بِهِ} : أعلمكم.
{تَرْهَقُهُمْ} : تغشاهم.

(2/18)

{مِنْ عَاصِمٍ} : مانع.
{إِذْ تُفِيضُونَ} : تفعلون.
{وَمَا يَعْزُبُ} : يغيب.
هود
{يَثْنُونَ} : يكنون.
{حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ} : يغطون رؤوسهم.
{لا جَرَمَ} بلى.
{وَأَخْبَتُوا} : خافوا.
{وَفَارَ التَّنُّورُ} : نبع.
{أَقْلِعِي} : اسكني.
{كَأَنْ لَمْ يَغْنَوْا} : يغنوا يعيشوا.
{حَنِيذٍ} : نضيج.
{سِيءَ بِهِمْ} : ساء ظنا بقومه.
{وَضَاقَ بِهِمْ ذَرْعاً} : بأضيافه.

(2/19)

{عَصِيبٌ} : شديد.
{يُهْرَعُونَ إِلَيْهِ} يسرعون.
{بِقِطْعٍ} : سواد.
{مُسَوَّمَةً} : معلمة.
{عَلَى مَكَانَتِكُمْ} : ناحيتكم.
{إِنَّ أَخْذَهُ أَلِيمٌ} : موجع.
{زَفِيرٌ} : صوت شديد.
{وَشَهِيقٌ} : صوت ضعيف.
{غَيْرَ مَجْذُوذٍ} : غير منقطع.
{وَلا تَرْكَنُوا} : تذهبوا.
يوسف
{شَغَفَهَا} : غلبها.
{مُتَّكَأً} : مجلسا.
{أَكْبَرْنَهُ} : أعظمنه.

(2/20)

{فَاسْتَعْصَمَ} : امتنع.
{بَعْدَ أُمَّةٍ} : حين.
{مِمَّا تُحْصِنُونَ} : تخزنون.
{يَعْصِرُونَ} : الأعناب والدهن.
{حَصْحَصَ} : تبين.
{زَعِيمٌ} : كفيل.
{لَفِي ضَلالِكَ الْقَدِيمِ} : خطئك.
الرعد
{صِنْوَانٌ} : مجتمع.
{وَلِكُلِّ قَوْمٍ هَادٍ} : داع.
{مُعَقِّبَاتٌ} : الملائكة يحفظونه من أمر الله بإذنه.
{بِقَدَرِهَا} : على قدر طاقتها.
{وَلَهُمْ سُوءُ الدَّارِ} : سوء العاقبة.

(2/21)

{طُوبَى لَهُمْ} فرح وقرة عين.
{أَفَلَمْ يَيْأَسِ} : يعلم.
إبراهيم
{مُهْطِعِينَ} : ناظرين.
{فِي الأَصْفَادِ} : في وثاق.
{مِنْ قَطِرَانٍ} : النحاس المذاب.
الحجر
{رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا} : يتمنى.
{مُسْلِمِينَ} : موحدين.
{فِي شِيَعِ الأَوَّلِينَ} : أمم.
{مِنْ كُلِّ شَيْءٍ مَوْزُونٍ} : معلوم.
{مِنْ حَمَأٍ مَسْنُونٍ} : طين رطب.
{أَغْوَيْتَنِي} : أضللتني.
{فَاصْدَعْ بِمَا تُؤْمَرُ} : فأمضه.

(2/22)

النحل
{بِالرُّوحِ} : بالوحي.
{فِيهَا دِفْءٌ} : الثياب.
{وَمِنْهَا جَائِرٌ} : الأهواء المختلفة.
{تُسِيمُونَ} : ترعون.
{مَوَاخِرَ} : جواري.
{تُشَاقُّونَ فِيهِمْ} : تخالفون.
{يَتَفَيَّأُ} : يتميل.
{وَحَفَدَةً} : الأصهار.
{عَنِ الْفَحْشَاءِ} : الزنا.
{يَعِظُكُمْ} : يوصيكم.
{هِيَ أَرْبَى} : أكثر.
الإسراء
{وَقَضَيْنَا} : أعلمنا.
{فَجَاسُوا} : فمشوا.

(2/23)

{حَصِيراً} : سجنا.
{فَصَّلْنَاهُ} : بيناه.
{أَمَرْنَا مُتْرَفِيهَا} : سلطنا شرارها.
{فَدَمَّرْنَاهَا} : أهلكناها.
{وَقَضَى رَبُّكَ} : أمر.
{وَلا تَقْفُ} : ولا تقل.
{رُفَاتًا} : غبارا.
{فَسَيُنْغِضُونَ} : يهزون.
{بِحَمْدِهِ} بأمره.
{لَأَحْتَنِكَنَّ} : لأستولين.
{يُزْجِي} : يجرى.
{قَاصِفاً} : عاصفا.
{تَبِيعاً} : نظيرا.
{زَهُوقاً} : ذاهبا.
{يَؤُوساً} : قنوطا.

(2/24)

{شَاكِلَتِهِ} : ناحيته.
{كِسَفاً} قطعا.
{مَثْبُوراً} ملعونا.
{فَرَقْنَاهُ} فصلناه.
الكهف
{عِوَجاً} : ملتبسا.
{قِيَماً} : عدلا.
{وَالرَّقِيمِ} : الكتاب.
{تَزَاوَرُ} : تميل.
{تَقْرِضُهُمْ} : تذرهم.
{بِالْوَصِيدِ} : بالفناء.
{وَلا تَعْدُ عَيْنَاكَ عَنْهُمْ} : لا تتعداهم إلى غيرهم.
{كَالْمُهْلِ} : عكر الزيت.
{وَالْبَاقِيَاتُ الصَّالِحَاتُ} : ذكر الله.
{مَوْبِقاً} مهلكا.

(2/25)

{مَوْئِلاً} : ملجأ.
{حُقُباً} : دهرا.
{مِنْ كُلِّ شَيْءٍ سَبَباً} : علما.
{مِنْ كُلِّ شَيْءٍ سَبَباً} : حارة.
{زُبَرَ الْحَدِيدِ} : قطع الحديد.
{بَيْنَ الصَّدَفَيْنِ} : الجبلين.
مريم
{سَوِيّاً} من غير خرس.
{وَحَنَاناً مِنْ لَدُنَّا} : رحمة من عندنا.
{سَرِيّاً} : هو عيسى.
{جَبَّاراً شَقِيّاً} : عصيا.
{وَاهْجُرْنِي} : اجتنبني.
{بِي حَفِيّاً} : لطيفا.
{لِسَانَ صِدْقٍ عَلِيّاً} : الثناء الحسن.
{غَيّاً} : خسرانا.

(2/26)

{لَغْواً} : باطلا.
{أَثَاثاً} : مالا.
{ضِدّاً} : أعوانا.
{تَؤُزُّهُمْ أَزّاً} : تغويهم إغواء.
{نَعُدُّ لَهُمْ عَدّاً} أنفاسهم التي يتنفسون في الدنيا.
{وِرْداً} : عطاشا.
{عَهْداً} : شهادة ألا إله إلا الله.
{إِدّاً} : عظيما.
{هَدّاً} : هدما.
{رِكْزاً} : صوتا.
طه
{بِالْوَادِ الْمُقَدَّسِ} : المبارك واسمه طوى.
{أَكَادُ أُخْفِيهَا} : لا أظهر عليها أحدا غيري.
{سِيرَتَهَا} : حالتها.

(2/27)

{وَفَتَنَّاكَ فُتُوناً} : اختبرناك اختبارا.
{وَلا تَنِيَا} : لا تبطئا.
{أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ} : خلق لكل شيء روحه ثم هداه لمنكحه ومطعمه ومشربه ومسكنه.
{لا يَضِلُّ} : لا يخطئ.
{تَارَةً} : مرة.
{فَيُسْحِتَكُمْ} : فيهلككم.
{وَالسَّلْوَى} : طائر شبيه بالسماني.
{وَلا تَطْغَوْا} : لا تظلموا.
{فَقَدْ هَوَى} : شقي.
{بِمَلْكِنَا} : بأمرنا.
{ظَلْتَ عَلَيْهِ} : أقمت.
{لَنَنْسِفَنَّهُ فِي الْيَمِّ} : لنذرينه في البحر.
{سَاءَ} : بئس.
{يَتَخَافَتُونَ} يتسارون.

(2/28)

{قاعا} : مستويا
{صَفْصَفاً} لا نبات فيه.
{عِوَجاً} : واديا.
{أَمْتاً} : رابية.
{وَخَشَعَتِ الأَصْوَاتُ} : سكتت.
{هَمْساً} : الصوت الخفي.
{وَعَنَتِ الْوُجُوهُ} : ذلت.
{فَلا يَخَافُ ظُلْماً} أن يظلم فيزداد في سيئاته.
الأنبياء
{فَلَكٍ} دوران.
{يَسْبَحُونَ} : يجرون.
{نَنْقُصُهَا مِنْ أَطْرَافِهَا} : تنقص أهلها وبركتها.
{جُذَاذاً} : حطاما.
{فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ} : أن لن يأخذه العذاب الذي أصابه.

(2/29)

{مِنْ كُلِّ حَدَبٍ} : شرف.
{يَنْسِلُونَ} : يقبلون.
{حَصَبُ جَهَنَّمَ} : شجر.
{كَطَيِّ السِّجِلِّ لِلْكُتُبِ} : كطي الصحيفة على الكتاب.
الحج
{بَهِيجٍ} حسن.
{ثَانِيَ عِطْفِهِ} : مستكبرا في نفسه.
{وَهُدُوا} : ألهموا.
{تَفَثَهُمْ} : وضع إحرامهم من حلق الرأس ولبس الثياب وقص الأظفار ونحو ذلك.
{مَنْسَكاً} : عيدا.
{الْقَانِعَ} : المتعفف.
{المُعْتَرَّ} : السائل.
{إِذَا تَمَنَّى} : حدث.

(2/30)

{فِي أُمْنِيَّتِهِ} : حديثه.
{يَسْطُونَ} : يبطشون.
المؤمنون
{خَاشِعُونَ} : خائفون ساكنون.
{تَنْبُتُ بِالدُّهْنِ} : هو الزيت.
{هَيْهَاتَ هَيْهَاتَ} : بعيد بعيد.
{تَتْرَى} : يتبع بعضها بعضا.
{وَقُلُوبُهُمْ وَجِلَةٌ} : خائفين.
{يَجْأَرُونَ} : يستغيثون.
{تَنْكِصُونَ} : تدبرون.
{سَامِراً تَهْجُرُونَ} : تسمرون حول البيت وتقولون هجرا.
{عَنِ الصِّرَاطِ لَنَاكِبُونَ} : عن الحق عادلون.
{تُسْحَرُونَ} : تكذبون.
{كَالِحُونَ} : عابسون.

(2/31)

النور
{يَرْمُونَ الْمُحْصَنَاتِ} : الحرائر.
{مَا زَكَى مِنْكُمْ} : ما اهتدى.
{وَلا يَأْتَلِ} : لا يقسم.
{دِينِهِمْ} : حسابهم.
{تَسْتَأْنِسُوا} : تستأذنوا.
{وَلا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ} : لا تبدي خلاخيلها ومعضديها ونحرها وشعرها إلا لزوجها.
{غَيْرِ أُولِي الْأِرْبَةِ} : المغفل الذي لا يشتهي النساء.
{إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً} : إن علمتم لهم حيلة.
{وَآتُوهُمْ مِنْ مَالِ اللَّهِ} ضعوا عنهم من مكاتبتهم.
{فَتَيَاتِكُمُ} : إمائكم.
{الْبِغَاءِ} : الزنا.
{نُورُ السَّمَاوَاتِ} : هادي أهل السماوات.
{مَثَلُ نُورِهِ} : هداه في قلب المؤمن.

(2/32)

{كَمِشْكَاةٍ} : موضع الفتيلة.
{فِي بُيُوتٍ} : المساجد.
{أَنْ تُرْفَعَ} : تكرم.
{وَيُذْكَرَ فِيهَا اسْمُهُ} : يتلى فيها كتابه.
{يُسَبِّحُ} : يصلى.
{بِالْغُدُوِّ} : صلاة الغداة
{وَالْآصَالِ} : صلاة العصر.
{بِقِيعَةٍ} : أرض مستوية.
{تَحِيَّةً} : التحية السلام.
الفرقان
{ثُبُوراً} : ويلا.
{بُوراً} : هلكى.
{هَبَاءً مَنْثُوراً} : الماء المهراق.
{سَاكِناً} : دائما.

(2/33)

{قَبْضاً يَسِيراً} : سريعا.
{جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً} : من فاته شيء من الليل أن يعمله أدركه بالنهار.
{وَعِبَادُ الرَّحْمَنِ} : المؤمنون.
{هَوْناً} : بالطاعة والعفاف والتواضع.
{لَوْلا دُعَاؤُكُمْ} : إيمانكم.
الشعراء
{كَالطَّوْدِ} : كالجبل.
{فَكُبْكِبُوا} : جمعوا.
{رِيعٍ} شرف.
{لَعَلَّكُمْ} : كأنكم.
{خُلُقُ الأَوَّلِينَ} : دين الأولين.
{هَضِيمٌ} : معشبة.
{فَارِهِينَ} : حاذقين.

(2/34)

{الأَيْكَةِ} : الغيضة.
{وَالْجِبِلَّةَ} : الخلق.
{فِي كُلِّ وَادٍ يَهِيمُونَ} : في كل لغو يخوضون.
النمل
{بُورِكَ} : قدس.
{أَوْزِعْنِي} : اجعلني.
{يُخْرِجُ الْخَبْءَ} : يعلم كل خفية في السماء والأرض.
{طَائِرُكُمْ} : مصائبكم.
{ادَّارَكَ عِلْمُهُمْ} : غاب علمهم.
{رَدِفَ} : قرب.
{يُوزَعُونَ} : يدفعون.
{دَاخِرِينَ} : صاغرين.
{جَامِدَةً} : قائمة.
{أَتْقَنَ} : أحكم.

(2/35)

القصص
{جَذْوَةٍ} : شهاب.
{سَرْمَداً} : دائما.
{لَتَنُوءُ} : تثقل.
العنكبوت
{وَتَخْلُقُونَ} : تصنعون.
{إِفْكاً} : كذبا.
الروم
{أَدْنَى الأَرْضِ} : طرف الشام.
{وَهُوَ أَهْوَنُ عَلَيْهِ} : أيسر.
{يَصَّدَّعُونَ} : يتفرقون.
لقمان
{وَلا تُصَعِّرْ خَدَّكَ لِلنَّاسِ} : لا تتكبر فتحقر عباد الله وتعرض عنهم بوجهك إذا كلموك.

(2/36)

{الْغُرُورِ} : الشيطان.
السجدة
{إِنَّا نَسِينَاكُمْ} : تركناكم.
{مِنَ الْعَذَابِ الأَدْنَى} : مصائب الدنيا وأسقامها وبلائها.
الأحزاب
{سَلَقُوكُمْ} : استقبلوكم.
{تُرْجِي} : تؤخر.
{لَنُغْرِيَنَّكَ بِهِمْ} : لنسلطنك عليهم.
{الأَمَانَةَ} : الفرائض.
{جَهُولاً} : غرا بأمر الله.
سبأ
{إِلَّا دَابَّةُ الأَرْضِ} : الأرضة.
{مِنْسَأَتَهُ} : عصاه.

(2/37)

{سَيْلَ الْعَرِمِ} : الشديد.
{خَمْطٍ} : الأراك.
{حَتَّى إِذَا فُزِّعَ} : جلي.
{الْفَتَّاحُ الْعَلِيمُ} : القاضي.
{فَلا فَوْتَ} : فلا نجاة.
{وَأَنَّى لَهُمُ التَّنَاوُشُ} : فكيف لهم بالرد.
فاطر
{الْكَلِمُ الطَّيِّبُ} : ذكر الله.
{وَالْعَمَلُ الصَّالِحُ} : أداء الفرائض.
{مِنْ قِطْمِيرٍ} : الجلد الذي يكون على ظهر النواة.
{مِنْ لُغُوبٍ} : إعياء.
يس
{يَا حَسْرَةً} : ويل.
{كَالْعُرْجُونِ الْقَدِيمِ} : أصل العذق العتيق.

(2/38)

{الْمَشْحُونِ} : الممتلئ.
{مِنَ الأَجْدَاثِ} : الأجداث القبور.
{فَاكِهُونَ} : فرحون.
الصافات
{فَاهْدُوهُمْ} : وجهوهم.
{لا فِيهَا غَوْلٌ} : صداع.
{بَيْضٌ مَكْنُونٌ} : اللؤلؤ المكنون.
{سَوَاءِ الْجَحِيمِ} : وسط الجحيم.
{أَلْفَوْا آبَاءَهُمْ} : وجدوا.
{وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ} : لسان صدق للأنبياء كلهم.
{مِنْ شِيعَتِهِ} : أهل دينه.
{بَلَغَ مَعَهُ السَّعْيَ} : العمل.
{وَتَلَّهُ لِلْجَبِينِ} : صرعه.
{فَنَبَذْنَاهُ} : ألقيناه.

(2/39)

{بِالْعَرَاءِ} : بالساحل.
{بِفَاتِنِينَ} : مضلين.
ص
{وَلاتَ حِينَ مَنَاصٍ} : ليس حين فرار.
{اخْتِلاقٌ} : تخريص.
{فَلْيَرْتَقُوا فِي الأَسْبَابِ} : السماء.
{مِنْ فَوَاقٍ} : ترداد.
{عَجِّلْ لَنَا قِطَّنَا} : العذاب.
{فَطَفِقَ مَسْحاً} : جعل يمسح.
{جَسَداً} : شيطانا.
{رُخَاءً حَيْثُ أَصَابَ} : مطيعة له حيث أراد.
{ضِغْثاً} : حزمة.
{أُولِي الأَيْدِي} : القوة.
{وَالأَبْصَارِ} : الفقه في الدين.

(2/40)

{قَاصِرَاتُ الطَّرْفِ} : عن غير أزواجهن.
{أَتْرَابٌ} : مستويات.
{وَغَسَّاقٌ} : الزمهرير.
{أَزْوَاجٌ} : ألوان من العذاب.
الزمر
{يُكَوِّرُ اللَّيْلَ} : يحمل.
{لَمِنَ السَّاخِرِينَ} : المخرفين.
{مِنَ الْمُحْسِنِينَ} : المهتدين.
غافر
{ذِي الطَّوْلِ} : السعة والغنى.
{مِثْلَ دَأْبِ قَوْمِ نُوحٍ} : حال.
{فِي تَبَابٍ} : خسران.
{ادْعُونِي} : وحدوني.

(2/41)

فصلت
{فَهَدَيْنَاهُمْ} : بينا لهم.
الشورى
{رَوَاكِدَ} : وقوفا.
{أَوْ يُوبِقْهُنَّ} : يهلكهن.
الزخرف
{وَمَا كُنَّا لَهُ مُقْرِنِينَ} : مطيقين.
{وَمَعَارِجَ} : الدرج.
{وَزُخْرُفاً} : الذهب.
{وَإِنَّهُ لَذِكْرٌ} : شرف.
{تُحْبَرُونَ} : تكرمون.
الدخان
{وَاتْرُكِ الْبَحْرَ رَهْواً} : سمتا.

(2/42)

الجاثية
{وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ} : في سابق علمه.
الأحقاف
{فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ} : لم نمكنكم فيه.
محمد
{مِنْ مَاءٍ غَيْرِ آسِنٍ} : متغير.
الحجرات
{لا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ} : لا تقولوا خلاف الكتاب والسنة.
{وَلا تَجَسَّسُوا} : هو أن تتبع عورات المؤمن.
ق
{الْمَجِيدِ} : الكريم.
{مَرِيجٍ} : مختلف.

(2/43)

{وَالنَّخْلَ بَاسِقَاتٍ} : طوالا.
{فِي لَبْسٍ} : شك.
{مِنْ حَبْلِ الْوَرِيدِ} : الوريد عرق العنق.
الذاريات
{قُتِلَ الْخَرَّاصُونَ} : يعني المرتابون.
{فِي غَمْرَةٍ سَاهُونَ} : في ضلالتهم يتمادون.
{يُفْتَنُونَ} : يعذبون.
{مَا يَهْجَعُونَ} : ينامون.
{فِي صَرَّةٍ} : صيحة.
{فَصَكَّتْ وَجْهَهَا} : لطمت.
{فَتَوَلَّى بِرُكْنِهِ} : بقوته.
{بَنَيْنَاهَا بِأَيْدٍ} : بقوة.
{ذُو الْقُوَّةِ الْمَتِينُ} : الشديد.
{ذَنُوباً} : دلوا.

(2/44)

الطور
{وَالْبَحْرِ الْمَسْجُورِ} : المحبوس.
{يَوْمَ تَمُورُ} : تحرك.
{يَوْمَ يُدَعُّونَ} : يدفعون.
{فَاكِهِينَ} : معجبين.
{وَمَا أَلَتْنَاهُمْ} : ما نقصناهم.
{وَلا تَأْثِيمٌ} : كذب.
{رَيْبَ الْمَنُونِ} : المنون الموت.
{الْمُصَيْطِرُونَ} : المسلطون الجبارون.
النجم
{ذُو مِرَّةٍ} : منظر حسن.
{أَغْنَى وَأَقْنَى} : أعطى وأرضى.
{الْآزِفَةِ} : من أسماء يوم القيامة.
{سَامِدُونَ} : لاهون.

(2/45)

الرحمن
{وَالنَّجْمُ وَالشَّجَرُ} : النجم ما ينبسط على الأرض والشجر ما ينبت على ساق.
{لِلْأَنَامِ} : الخلق.
{ذُو الْعَصْفِ} : التبن.
{وَالرَّيْحَانُ} : خضرة الزرع.
{فَبِأَيِّ آلاءِ رَبِّكُمَا} : بأي نعمة الله.
{مِنْ مَارِجٍ} : خالص النار.
{مَرَجَ} : أرسل.
{بَرْزَخٌ} حاجز.
{ذُو الْجَلالِ} : ذو العظمة والكبرياء.
{سَنَفْرُغُ لَكُمْ} : هذا وعيد من الله لعباده وليس بالله شغل.
{لا تَنْفُذُونَ} : لا تخرجون من سلطاني.
{شُوَاظٌ} : لهب النار.
{وَنُحَاسٌ} : دخان النار.

(2/46)

{وَجَنَى الْجَنَّتَيْنِ} : ثمار.
{لم لَمْ يَطْمِثْهُنَّ} : يدن منهن.
{نَضَّاخَتَانِ} : فائضتان.
{رَفْرَفٍ خُضْرٍ} : المجالس.
الواقعة
{مُتْرَفِينَ} : منعمين.
{لِلْمُقْوِينَ} : المسافرين.
{غَيْرَ مَدِينِينَ} : محاسبين.
{فَرَوْحٌ} : راحة.
الحديد
{أَنْ نَبْرَأَهَا} : نخلقها.
الممتحنة
{لا تَجْعَلْنَا فِتْنَةً لِلَّذِينَ كَفَرُوا} : لا تسلطهم علينا فيفتنوننا.
{وَلا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ} : لا يلحقن بأزواجهن غير أولادهم.

(2/47)

المنافقون
{قَاتَلَهُمُ اللَّهُ} : لعنهم وكل شيء في القرآن قتل فهو لعن.
{وَأَنْفِقُوا} : تصدقوا.
الطلاق
{وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجاً} : ينجيه من كل كرب في الدنيا والآخرة.
{عَتَتْ} : عصت يعني أهلها.
الملك
{تَمَيَّزُ} : تتفرق.
{فَسُحْقاً} : بعدا.
القلم
{لَوْ تُدْهِنُ فَيُدْهِنُونَ} : لو ترخص لهم فيرخصون.
{زَنِيمٍ} : ظلوم.
{قَالَ أَوْسَطُهُمْ} : أعدلهم.

(2/48)

{يَوْمَ يُكْشَفُ عَنْ سَاقٍ} : هو الأمر الشديد المفظع من الهول يوم القيامة.
{وَهُوَ مَكْظُومٌ} : مغموم.
{مَذْمُومٌ} : ملوم.
{لَيُزْلِقُونَكَ} : ينفذونك.
الحاقة
{لَمَّا طَغَا الْمَاءُ} : طغى كثر.
{أُذُنٌ وَاعِيَةٌ} : واعية حافظة.
{إِنِّي ظَنَنْتُ} : أيقنت.
{مِنْ غِسْلِينٍ} : صديد.
{الْخَاطِئُونَ} : أهل النار.
المعارج
{ذِي الْمَعَارِجِ} : العلو والفواضل

(2/49)

نوح
{سُبُلاً} : طرقا.
{فِجَاجاً} : مختلفة.
الجن
{جَدُّ رَبِّنَا} : فعله وأمره وقدرته.
{فَلا يَخَافُ بَخْساً} : نقصا من حسناته.
{وَلا رَهَقاً} : زيادة في سيئاته.
المزمل
{كَثِيباً مَهِيلاً} : الرمل السائل.
{وَبِيلاً} : شديدا.
المدثر
{يَوْمٌ عَسِيرٌ} : شديد.
{لَوَّاحَةٌ لِلْبَشَرِ} : مغيرة.

(2/50)

القيامة
{فَإِذَا قَرَأْنَاهُ} : بيناه.
{فَاتَّبِعْ قُرْآنَهُ} : اعمل به.
{وَالْتَفَّتِ السَّاقُ بِالسَّاقِ} آخر يوم من أيام الدنيا وأول يوم من أيام الآخرة فتلتقي الشدة بالشدة.
{سُدىً} : هملا.
الإنسان
{أمشاج} : مختلفة الألوان.
{مُسْتَطِيراً} : فاشيا.
{عَبُوساً} : ضيقا.
{قَمْطَرِيراً} : طويلا.
المرسلات
{كِفَاتاً} : كنا.
{رَوَاسِيَ} : جبالا.
{شَامِخَاتٍ} : مشرفات.

(2/51)

{مَاءً فُرَاتاً} : عذبا.
النبأ
{سِرَاجاً وَهَّاجاً} : مضيئا.
{مِنَ الْمُعْصِرَاتِ} : السحاب.
{ثَجَّاجاً} : منصبا.
{أَلْفَافاً} : مجتمعة.
{جَزَاءً وِفَاقاً} : وفق أعمالهم.
{مَفَازاً} : متنزها.
{وَكَوَاعِبَ} : نواهد.
{يَقُومُ الرُّوحُ} : ملك من أعظم الملائكة خلقا.
{وَقَالَ صَوَاباً} : لا إله إلا الله.
النازعات
{الرَّادِفَةُ} : النفخة الثانية.
{وَاجِفَةٌ} : خائفة.

(2/52)

{فِي الْحَافِرَةِ} : الحياة.
{سَمْكَهَا} : بناءها.
{وَأَغْطَشَ} : أظلم.
عبس
{وُجُوهٌ يَوْمَئِذٍ مُسْفِرَةٌ} : مشرقة.
التكوير
{كُوِّرَتْ} : أظلمت.
{انْكَدَرَتْ} : تغيرت.
{إِذَا عَسْعَسَ} : أدبر.
الانفطار
{فُجِّرَتْ} : بعضها في بعض.
{بُعْثِرَتْ} : بحثت.

(2/53)

المطففين
{لَفِي عِلِّيِّينَ} : الجنة.
الانشقاق
{لَنْ يَحُورَ} : لن يبعث.
{بِمَا يُوعُونَ} : يسرون.
البروج
{الْوَدُودُ} : الحبيب.
الطارق
{لَقَوْلٌ فَصْلٌ} : حق.
{بِالْهَزْلِ} : بالباطل.
الأعلى
{غُثَاءً} : هشيما.
{أَحْوَى} : أسود متغيرا.
{مَنْ تَزَكَّى} : من الشرك.

(2/54)

{وَذَكَرَ اسْمَ رَبِّهِ} : وحد الله.
{فَصَلَّى} : الصلوات الخمس.
الغاشية
{الْغَاشِيَةِ} و {الطَّامَّةُ} و {الصَّاخَّةُ} و {الْحَاقَّةُ} و {الْقَارِعَةُ} : من أسماء يوم القيامة.
{مِنْ ضَرِيعٍ} : شجر ذو شوك.
{وَنَمَارِقُ} : المرافق.
{بِمُصَيْطِرٍ} : بجبار.
الفجر
{لَبِالْمِرْصَادِ} : يسمع ويرى.
{جَمّاً} : شديدا.
{وَأَنَّى لَهُ الذِّكْرَى} : كيف له.

(2/55)

البلد
{النَّجْدَيْنِ} : الضلالة والهدى.
الشمس
{طَحَاهَا} : قسمها.
{فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا} : بين الخير والشر.
{وَلا يَخَافُ عُقْبَاهَا} : لا يخاف من أحد عاقبة.
الضحى
{سَجَى} : ذهب.
{مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى} : ما تركك وما أبغضك.
الشرح
{فَانْصَبْ} في الدعاء.
قريش
{إِيلافِهِمْ} : لزومهم.

(2/56)

الكوثر
{شَانِئَكَ } : عدوك.
الإخلاص
{الصَّمَدُ} : السيد الذي كمل في سؤدده.
الفلق
{الْفَلَقِ} : الخلق.
هذا لفظ ابن عباس أخرجه ابن جرير وابن أبي حاتم في تفسيرهما مفرقا فجمعته وهو وإن لم يستوعب غريب القرآن فقد أتى على جملة صالحة منه.
وهذه ألفاظ لم تذكر في هذه الرواية سقتها من نسخة الضحاك عنه.
قال ابن أبي حاتم: حدثنا أبو زرعة حدثنا منجاب بن الحارث [ ح]، وقال ابن جرير: حدثت عن المنجاب - حدثنا بشر بن عمارة عن أبي روق عن الضحاك عن ابن عباس في قوله تعالى:
{الْحَمْدُ لِلَّهِ} : قال الشكر لله.
{رَبِّ الْعَالَمِينَ} : قال له الخلق كله.
{لِلْمُتَّقِينَ} : المؤمنين الذين يتقون الشرك ويعملون بطاعتي.

(2/57)

{وَيُقِيمُونَ الصَّلاةَ} : إتمام الركوع والسجود والتلاوة والخشوع والإقبال عليها.
{مَرَضٌ} : نفاق.
{عَذَابٌ أَلِيمٌ} : نكال موجع.
{يَكْذِبُونَ} : يبدلون ويحرفون.
{السُّفَهَاءُ} : الجهال.
{طُغْيَانِهِمْ} : كفرهم.
{كَصَيِّبٍ} : المطر.
{أَنْدَاداً} : أشباها.
{وَنُقَدِّسُ لَكَ} : التقديس التطهير.
{رَغَداً} سعة المعيشة.
{وَلا تَلْبِسُوا} : تخلطوا.
{أَنْفُسَهُمْ يَظْلِمُونَ} : يضرون.
{وَقُولُوا حِطَّةٌ} : قولوا هذا الأمر حق كما قيل لكم.
{الطُّورَ} ما أنبت من الجبال وما لم ينبت فليس بطور.
{خَاسِئِينَ} : ذليلين.

(2/58)

{نَكَالاً} : عقوبة.
{لِمَا بَيْنَ يَدَيْهَا} : من بعدهم.
{وَمَا خَلْفَهَا} : الذين بقوا معهم.
{وَمَوْعِظَةً} : تذكرة.
{بِمَا فَتَحَ اللَّهُ عَلَيْكُمْ} : بما أكرمكم به.
{بِرُوحِ الْقُدُسِ} : الاسم الذي كان عيسى يحيي به الموتى.
{قَانِتُونَ} : مطيعون.
{الْقَوَاعِدَ} : أساس البيت.
{صِبْغَةَ اللَّهِ} : دين الله.
{أَتُحَاجُّونَنَا} : أتخاصموننا.
{يُنْظَرُونَ} : يؤخرون.
{أَلَدُّ الْخِصَامِ} : شديد الخصومة.
{فِي السِّلْمِ} : في الطاعة.
{كَافَّةً} : جميعا.
{كَدَأْبِ} : كصنع.

(2/59)

{بِالْقِسْطِ} : بالعدل.
{الأَكْمَهَ} : الذي يولد وهو أعمى.
{رَبَّانِيِّينَ} : علماء فقهاء.
{وَلا تَهِنُوا} : ولا تضعفوا.
{وَاسْمَعْ غَيْرَ مُسْمَعٍ} : يقولون اسمع لا سمعت.
{لَيّاً بِأَلْسِنَتِهِمْ} : تحريفا بالكذب.
{إِلَّا إِنَاثاً} : موتى.
{وَعَزَّرْتُمُوهُمْ} : أعنتموهم.
{لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنْفُسُهُمْ} : قال أمرتهم.
{ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ} : حجتهم.
{بِمُعْجِزِينَ} : بمسابقين.
{قَوْماً عَمِينَ} : كفارا.
{بَسْطَةً} : شدة.
{وَلا تَبْخَسُوا} : لا تنقصوا.

(2/60)

{وَالْقُمَّلَ} : الجراد الذي ليس له أجنحة.
{يَعْرِشُونَ} : يبنون.
{مُتَبَّرٌ} : هالك.
{فَخُذْهَا بِقُوَّةٍ} : بجد وحزم.
{إِصْرَهُمْ} : عهدهم ومواثيقهم.
{مُرْسَاهَا} : منتهاها.
{خُذِ الْعَفْوَ} : أنفق الفضل.
{وَأْمُرْ بِالْعُرْفِ} : بالمعروف.
{وَجِلَتْ} : فرقت.
{الْبُكْمُ} الخرس.
{فُرْقَاناً} : نصرا.
{بِالْعُدْوَةِ الدُّنْيَا} : شاطئ الوادي.
{إِلّاً وَلا ذِمَّةً} : الإل القرابة والذمة العهد.
{أَنَّى يُؤْفَكُونَ} : كيف يكذبون.
{ذَلِكَ الدِّينُ} : القضاء.

(2/61)

{عَرَضاً} : غنيمة.
{الشُّقَّةُ} : المسير.
{فَثَبَّطَهُمْ} : حبسهم.
{مَلْجَأً} : الحرز في الجبل.
{أَوْ مَغَارَاتٍ} : الأسراب في الأرض المخيفة.
{أَوْ مُدَّخَلاً} : المأوى.
{وَالْعَامِلِينَ عَلَيْهَا} : السعاة.
{نَسُوا اللَّهَ} : تركوا طاعة الله.
{فَنَسِيَهُمْ} : تركهم من ثوابه وكرامته.
{بِخَلاقِهِمْ} : بدينهم.
{الْمُعَذِّرُونَ} : أهل العذر.
{مَخْمَصَةٍ} : مجاعة.
{غِلْظَةً} شدة.
{يُفْتَنُونَ} : يبتلون.
{عَزِيزٌ} : شديد.

(2/62)

{مَا عَنِتُّمْ} : ما شق عليكم.
{ثُمَّ اقْضُوا إِلَيَّ} : انهضوا إلي.
{وَلا تُنْظِرُونِ} : تؤخرون.
{حَقَّتْ} : سبقت.
{وَيَعْلَمُ مُسْتَقَرَّهَا} : يأتيها رزقها حيث كانت.
{مُنِيبٌ} : المقبل إلى طاعة الله.
{وَلا يَلْتَفِتْ} : يتخلف.
{وَلا تَعْثَوْا} : تسعوا.
{هَيْتَ لَكَ} : تهيأت لك وكان يقرؤها مهموزة.
{وَأَعْتَدَتْ} : هيأت.
{عَلَى الْعَرْشِ} : السرير.
{هَذِهِ سَبِيلِي} : دعوتي.
{الْمَثُلاتُ} : ما أصاب القرون الماضية من العذاب.
{الْغَيْبِ وَالشَّهَادَةِ} : السر والعلانية.
{شَدِيدُ الْمِحَالِ} : شديد المكر والعداوة.

(2/63)

{عَلَى تَخَوُّفٍ} : نقص من أعمالهم.
{وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ} : ألهمها.
{وَأَضَلُّ سَبِيلاً} : أبعد حجة.
{قَبِيلاً} : عيانا.
{وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً} : اطلب بين الإعلان والجهر وبين التخافت والخفض طريقا لا جهرا شديدا ولا خفضا لا يسمع أذنيك.
{رُطَباً جَنِيّاً} : طريا.
{أَنْ يَفْرُطَ} : يعجل.
{يَطْغَى} يعتدي.
{لا تَظْمَأُ} : لا تعطش.
{وَلا تَضْحَى} : لا يصيبك حر.
{إِلَى رَبْوَةٍ} : المكان المرتفع.
{ذَاتِ قَرَارٍ} : خصب.
{وَمَعِينٍ} : ماء طاهر.
{أُمَّتُكُمْ} : دينكم.
{تَبَارَكَ} : تفاعل من البركة.

(2/64)

{كَرَّةً} : رجعة.
{خَاوِيَةٌ} : سقط أعلاها على أسفلها.
{فَلَهُ خَيْرٌ} : ثواب.
{يُبْلِسُ} : ييأس.
{جُدَدٌ} : طرائق.
{إِلَى صِرَاطِ الْجَحِيمِ} : طريق النار.
{وَقِفُوهُمْ} : احبسوهم.
{إِنَّهُمْ مَسْؤُولُونَ} : محاسبون.
{مَا لَكُمْ لا تَنَاصَرُونَ} : تمانعون.
{مُسْتَسْلِمُونَ} : مستنجدون.
{وَهُوَ مُلِيمٌ} : مسيء مذنب.
{فُصِّلَتْ} : بينت.
{وَالْغَوْا فِيهِ} : عيبوه.
{مُهْطِعِينَ} : مقبلين.
{وَبُسَّتِ} : فتت.

(2/65)

{وَلا يُنْزِفُونَ} : لا يقيئون كما يقيء صاحب خمر الدنيا.
{الْحِنْثِ الْعَظِيمِ} : الشرك.
{الْمُهَيْمِنُ} : الشاهد.
{الْعَزِيزُ} : المقتدر على ما يشاء.
{الْحَكِيمُ} : المحكم لما أراد.
{خُشُبٌ مُسَنَّدَةٌ} : نخل.
{مِنْ فُطُورٍ} : تشقق.
{وَهُوَ حَسِيرٌ} : كليل ضعيف.
{لا تَرْجُونَ لِلَّهِ وَقَاراً} : لا تخافون له عظمة.
{جَدُّ رَبِّنَا} : عظمته.
{أَتَانَا الْيَقِينُ} : الموت.
{يَتَمَطَّى} : يختال.
{أَتْرَاباً} : في سن واحد ثلاث وثلاثين سنة.
{مُرْسَاهَا} : منتهاها.
{مَتَاعاً لَكُمْ} : منفعة.
{مَمْنُونٍ} : منقوص.

(2/66)

فصل
قال أبو يكربن الأنبا ري قد جاء عن الصحابة والتابعين - كثيرا - الاحتجاج على غريب القرآن ومشكله بالشعر وأنكر جماعة - لا علم لهم - على النحويين ذلك وقالوا: إذا فعلتم ذلك جعلتم الشعر أصلا للقرآن وقالوا: وكيف يجوز أن يحتج بالشعر على القرآن وهو مذموم في القرآن والحديث !
قال: وليس الأمر كما زعموه من أنا جعلنا الشعر أصلا للقرآن بل أردنا تبيين الحرف الغريب من القرآن بالشعر لأن الله تعالى قال: {إِنَّا جَعَلْنَاهُ قُرْآناً عَرَبِيّاً} ، وقال: {بِلِسَانٍ عَرَبِيٍّ مُبِينٍ} .
وقال ابن عباس: الشعر ديوان العرب فإذا خفي علينا الحرف من القرآن الذي أنزله الله بلغة العرب رجعنا إلى ديوانها فالتمسنا معرفة ذلك منه.
ثم أخرج من طريق عكرمة عن ابن عباس قال: إذا سألتموني عن غريب القرآن فالتمسوه في الشعر فإن الشعر ديوان العرب.
وقال أبو عبيد في فضائله: حدثنا هشيم عن حصين بن عبد الرحمن عن عبد الله بن عبد الله بن عتبة عن ابن عباس أنه كان يسأل عن القرآن فينشد فيه الشعر.
قال أبو عبيد: يعني كان يستشهد به على التفسير.
قلت: قد روينا عن ابن عباس كثيرا من ذلك وأوعب ما رويناه عنه مسائل نافع بن الأزرق وقد أخرج بعضها ابن الأنباري في كتاب الوقف والطبراني في معجمه الكبير وقد رأيت أن أسوقها هنا بتمامها لتستفاد:

(2/67)

أخبرني أبو عبد الله محمد بن علي الصالحي بقراءتي عليه عن أبي إسحاق التنوخي عن القاسم بن عساكر أخبرنا أبو نصر محمد بن عبد الله الشيرازي أخبرنا أبو المظفر محمد بن أسعد العراقي أخبرنا أبو علي محمد بن سعيد بن نبهان الكاتب أخبرنا أبو علي بن شاذان حدثنا أبو الحسين عبد الصمد بن علي بن مكرم المعروف بابن الطسي حدثنا أبو سهل السري الجنديسابوري حدثنا يحيى بن أبي عبيدة بحر بن فروخ المكي أخبرنا سعيد بن أبي سعيد أخبرنا عيسى بن دأب عن حميد الأعرج وعبد الله بن أبي بكر بن محمد عن أبيه قال: بينا عبد الله بن عباس جالس بفناء الكعبة قد اكتنفه الناس يسألونه عن تفسير القرآن فقال: نافع بن الأزرق لنجدة بن عويمر: قم بنا إلى هذا الذي يجترئ على تفسير القرآن بما لا علم له به: فقاما إليه فقالا: إنا نريد أن نسألك عن أشياء من كتاب الله فتفسرها لنا وتأتينا بمصادقة من كلام العرب فإن الله تعالى إنما أنزل القرآن بلسان عربي مبين فقال ابن عباس: سلاني عما بدا لكما فقال نافع: أخبرني عن قول الله تعالى: {عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ} ، قال العزون: الحلق الرقاق، قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت عبيد بن الأبرص وهو يقول:
فجاؤا يهرعون إليه حت
يكونوا حول منبره عزينا

(2/68)

قال: أخبرني عن قوله: {وَابْتَغُوا إِلَيْهِ الْوَسِيلَةَ} قال: الوسيلة الحاجة، قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت عنترة وهو يقول:
إن الرجال لهم إليك وسيلة
إن يأخذوك تكحلي وتخضبي
قال: أخبرني عن قوله: {شِرْعَةً وَمِنْهَاجاً} قال: الشرعة: الدين، والمنهاج: الطريق. قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت أبا سفيان ابن الحارث بن عبد المطلب وهو يقول:
لقد نطق المأمون بالصدق والهدى
وبين للإسلام دين ومنهاجا
قال: أخبرني عن قوله: {إِذَا أَثْمَرَ وَيَنْعِهِ} قال: نضجه وبلاغه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
إذا ما مشت وسط النساء تأودت
كما اهتز غصن ناعم النبت يانع
قال: أخبرني عن قوله تعالى: {وريشا} ، قال: الريش المال قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت الشاعر يقول:
فرشني بخير طالما ما قد بريتني
وخير الموالي من يريش ولا يبري
قال أخبرني: عن قوله تعالى: {لَقَدْ خَلَقْنَا الْأِنْسَانَ فِي كَبَدٍ} ، قال: في اعتدال واستقامة، قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت لبيد بن بيعة وهو يقول:
يا عين هلا بكيت أربد إذ
قمنا وقام الخصوم في كبد

(2/69)

قال: أخبرني عن قوله تعالى: {يَكَادُ سَنَا بَرْقِهِ} قال: السنا الضوء، قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت أبا سفيان بن الحارث يقول:
يدعو إلى الحق لا يبغي به بدلا
يجلو بضوء سناه داجي الظلم
قال: أخبرني عن قوله تعالى: {وَحَفَدَةً} قال: ولد الولد وهم الأعوان، قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت الشاعر يقول:
حفد الولائد حولهن وأسلمت
بأكفهن أزمة الأجمال
قال أخبرني عن قوله تعالى: {وَحَنَاناً مِنْ لَدُنَّا} قال: رحمة من عندنا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت طرفة بن العبد يقول:
أبا منذر أفنيت فاستبق بعضنا
حنانيك بعض الشر أهون من بعض
قال: أخبرني عن قوله تعالى: {أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُوا} قال: أفلم يعلم بلغة بني مالك قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت مالك ابن عوف يقول:
لقد يئس الأقوام أني أنا ابنه
وإن كنت عن أرض العشيرة نائبا
قال: أخبرني عن قوله تعالى: {مَثْبُوراً} قال: ملعونا محبوسا من الخير قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت عبد الله بن الزبعري يقول:

(2/70)

إذ أتاني الشيطان في سنة النوم
ومن مال ميله مثبورا
قال: أخبرني عن قوله تعالى: {فَأَجَاءَهَا الْمَخَاضُ} قال: ألجأها قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت حسان بن ثابت يقول:
إذ شددنا شدة صادقة
فأجأناكم إلى سفح الجبل
قال: أخبرني عن قوله تعالى: {نَدِيّاً} قال: النادي المجلس قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت الشاعر يقول:
يومان يوم مقامات وأندية
ويوم سير إلى الأعداء تأويب
قال: أخبرني عن قوله تعالى: {أَثَاثاً وَرِئْياً} قال: الأثاث المتاع، والرئي من الشراب. قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت الشاعر يقول:
كأن على الحمول غداة ولوا
من الرئي الكريم من الأثاث
قال: أخبرني عن قوله تعالى: {فَيَذَرُهَا قَاعاً صَفْصَفاً} قال: القاع الأملس، والصفصف المستوى قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت الشاعر يقول:
بملمومة شهباء لو قذفوا بها
شماريخ من رضوى إذن صفصفا
قال: أخبرني عن قوله تعالى: {وَأَنَّكَ لا تَظْمَأُ فِيهَا وَلا تَضْحَى} ،

(2/71)

قال: لا تعرق فيها من شدة حر الشمس قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت الشاعر يقول:
رأت رجلا أما إذا الشمس عارضت
فيضحى وأما بالعشي فيخصر
قال: أخبرني عن قوله تعالى: {لَهُ خُوَارٌ} قال: له صياح، قال: وهل تعرف العرب ذلك: قال: نعم، أما سمعت قول الشاعر:
كأن بني معاوية بن بكر
إلى الإسلام صائحة تخور
قال: أخبرني عن قوله تعالى: {وَلا تَنِيَا فِي ذِكْرِي} قال: لا تضعفا عن أمري قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
إني وجدك ما ونيت ولم أزل
أبغي الفكاك له بكل سبيل
قال: أخبرني عن قوله تعالى: {الْقَانِعَ وَالْمُعْتَرَّ} قال: القانع الذي يقنع بما أعطي والمعتر الذي يعترض الأبواب قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
على مكثريهم حق من يعتريهم
وعند المقلين السماحة والبذل
قال: أخبرني عن قوله تعالى: {وَقَصْرٍ مَشِيدٍ} قال: مشيد بالجص والآخر قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت عدي بن زيد يقول:
شاده مرمرا وجلله كلسا
فللطير في ذراه وكور

(2/72)

قال: أخبرني عن قوله تعالى: {شُوَاظٌ} قال: الشواظ اللهب الذي لا دخان له قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول أمية بن أبي الصلت:
يظل يشب كيرا بعد كير
وينفخ دائبا لهب الشواظ
قال: أخبرني عن قوله تعالى: {قَدْ أَفْلَحَ الْمُؤْمِنُونَ} قال: فازوا وسعدوا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول لبيد بن ربيعة:
فاعقلي إن كنت لما تعقلي
ولقد أفلح من كان عقل
قال: أخبرني عن قوله تعالى: {يُؤَيِّدُ بِنَصْرِهِ مَنْ يَشَاءُ} قال: يقوي قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حسان بن ثابت:
برجال لستموا أمثالهم
أيدوا جبريل نصرا فنزل
قال أخبرني عن قوله تعالى: {وَنُحَاسٌ} قال: هو الدخان الذي لا لهب فيه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
يضيء كضوء سراج السليط
لم يجعل الله فيه نحاسا
قال: أخبرني عن قوله تعالى: {أَمْشَاجٍ} قال: اختلاط ماء

(2/73)

الرجل وماء المرأة إذا وقع في الرحم قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول أبي ذؤيب:
كأن الريش والفوق منه
خلال النصل خالطه مشيج
قال: أخبرني عن قوله تعالى: {وَفُومِهَا} قال: الحنطة قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول أبي محجن الثقفي:
قد كنت أحسبني كأغنى واحد
قدم المدينة عن زراعة فوم
قال: أخبرني عن قوله تعالى: {وَأَنْتُمْ سَامِدُونَ} قال: السمود اللهو والباطل. قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول هزيلة بنت بكر وهي تبكي قوم عاد:
ليت عادا قبلوا الحق
ولم يبدوا جحودا
قيل فقم فانظر إليهم
ثم دع عنك السمودا
قال: أخبرني عن قوله تعالى: {لا فِيهَا غَوْلٌ} قال: ليس فيها نتن ولا كراهية كخمر الدنيا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول امرئ القيس:
رب كأس شربت لا غول فيها
وسقيت النديم منها مزاجا

(2/74)

قال: أخبرني عن قوله تعالى: {وَالْقَمَرِ إِذَا اتَّسَقَ} قال: اتساقه اجتماعه قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول طرفة بن العبد:
إن لنا قلائصا نقانقا
مستوسقات لو تجدن سائقا
قال: أخبرني عن قوله تعالى: {وَهُمْ فِيهَا خَالِدُونَ} قال: باقون لا يخرجون منها أبدا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول عدي بن زيد:
فهل من خالد إما هلكنا
وهل بالموت يا للناس من عار
قال: أخبرني عن قوله تعالى: {وَجِفَانٍ كَالْجَوَابِ} قال: كالحياض قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول طرفة بن العبد:
كالجوابي لا تني مترعة
لقرى الأضياف أو للمحتضر
قال: أخبرني عن قوله تعالى: {فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ} قال: الفجور والزنى قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الأعشى:
حافظ للفرج راض بالتقى
ليس ممن قلبه فيه مرض
قال: أخبرني عن قوله تعالى: {مِنْ طِينٍ لازِبٍ} قال: الملتزق قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول النابغة:

(2/75)

فلا يحسبون الخير لا شر بعده
ولا يحسبون الشر ضربة لازب
قال: أخبرني عن قوله تعالى: {أَنْدَاداً} قال: الأشباه والأمثال قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول لبيد بن ربيعة:
أحمد الله فلا ند له
بيديه الخير ما شاء فعل
قال: أخبرني عن قوله تعالى: {لَشَوْباً مِنْ حَمِيمٍ} قال: الخلط الحميم والغساق قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
تلك المكارم لا قعبان من لبن
شيبا بماء فعادا بعد أبوالا
قال: أخبرني عن قوله تعالى: {عَجِّلْ لَنَا قِطَّنَا} قال: القط الجزاء قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الأعشى:
ولا الملك النعمان يوم لقيته
بنعمته يعطي القطوط ويطلق
قال: أخبرني عن قوله تعالى: {مِنْ حَمَأٍ مَسْنُونٍ} قال: الحمأ السواد والمسنون المصور قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول حمزة بن عبد المطلب:
أغر كأن البدر سنة وجهه
جلا الغيم عنه ضوءه فتبددا

(2/76)

قال: فأخبرني عن قوله تعالى: {الْبَائِسَ الْفَقِيرَ} قال: الذي لا يجد شيئا من شدة الحال قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول طرفة:
يغشاهم البائس المدقع
والضيف وجار مجاور جنب
قال: أخبرني عن قوله تعالى: {مَاءً غَدَقاً} قال: كثيرا جاريا قال: وهل تعرف العرب ذلك قال: نعم أما سمعت قول الشاعر:
تدنى كراديس ملتفا حدائقها
كالنبت جادت بها أنهارها غدقا
قال: أخبرنا عن قوله تعالى: {بِشِهَابٍ قَبَسٍ} قال: شعلة من نار يقتبسون منه قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول طرفة بن العبد:
هم عراني فبت أدفعه
دون سهادي كشعلة القبس
قال: أخبرني عن قوله تعالى: {عَذَابٌ أَلِيمٌ} قال: الأليم الوجيع قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
نام من كان خليا من ألم
وبقيت الليل طولا لم أنم
قال: أخبرني عن قوله تعالى: {وَقَفَّيْنَا عَلَى آثَارِهِمْ} قال: أتبعنا على آثار الأنبياء أي بعثنا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول عدي بن زيد:

(2/77)

يوم قفت عيرهم من عيرنا
واحتمال الحي في الصبح فلق
قال: أخبرني عن قوله تعالى: {إِذَا تَرَدَّى} قال: إذا مات وتردى في النار قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول عدي بن زيد:
خطفته منية فتردى
وهو في الملك يأمل التعميرا
قال: أخبرني عن قوله تعالى: {فِي جَنَّاتٍ وَنَهَرٍ} قال: النهر السعة قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول لبيد بن ربيعة:
ملكت بها كفي فأنهرت فتقها
يرى قائم من دونها ما وراءها
قال: أخبرني عن قوله تعالى: {وَضَعَهَا لِلْأَنَامِ} قال: الخلق قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول لبيد بن ربيعة:
فإن تسألينا مم نحن فإننا
عصافير من هذي الأنام المسحر
قال: أخبرني عن قوله تعالى: {أَنْ لَنْ يَحُورَ} قال: أن لن يرجع بلغة الحبشة قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
وما المرء إلا كالشهاب وضوئه
يحور رمادا بعد إذ هو ساطع
قال: أخبرني عن قوله تعالى: {ذَلِكَ أَدْنَى أَلاَّ تَعُولُوا} قال:

(2/78)

أجدى ألا تميلوا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
إنا تبعنا واطرحوا
قول وعالوا في الموازين
قال: أخبرني عن قوله تعالى: {وَهُوَ مُلِيمٌ} قال: المسيء المذنب قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول أمية بن أبي الصلت:
من الآفات ليس لها بأهل
ولكن المسيء هو المليم
قال: أخبرني عن قوله تعالى: {إِذْ تَحُسُّونَهُمْ بِإِذْنِهِ} قال: تقتلونهم قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
ومنا الذي لاقى بسيف محمد
فحس به الأعداء عرض العساكر
قال: أخبرني عن قوله تعالى: {مَا أَلْفَيْنَا} قال: يعني وجدنا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول نابغة بني ذبيان:
فحسبوه فألفوه كما زعمت
تسعا وتسعين لم تنقص ولم تزد
قال: أخبرني عن قوله تعالى: {جَنَفاً} قال: الجور والميل في الوصية قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول عدي بن زيد:
أمك يا نعمان في أخواتها
تأتين ما يأتينه جنفا
قال: أخبرني عن قوله تعالى: {بِالْبَأْسَاءِ وَالضَّرَّاءِ} قال: البأساء

(2/79)

الخصب والضراء الجدب قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول زيد بن عمرو:
إن الإله عزيز واسع حكم
بكفه الضر والبأساء والنعم
قال: أخبرني عن قوله تعالى: {إِلَّا رَمْزاً} قال: الإشارة باليد والوحي بالرأس قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
ما في السماء من الرحمن مرتمز
إلا إليه وما في الأرض من وزر
قال: أخبرني عن قوله تعالى: {فَقَدْ فَازَ} قال: سعد ونجا قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول عبد الله بن رواحة:
وعسى أن أفوز ثمت ألقى
حجة أتقي بها الفتانا
قال: أخبرني عن قوله تعالى: {سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ} قال: عدل قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول الشاعر:
تلاقينا فقاضينا سواء
ولكن جر عن حال بحال
قال: أخبرني عن قوله تعالى: {الْفُلْكِ الْمَشْحُونِ} ، قال: السفينة الموقرة الممتلئة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عبيد بن الأبرص:
شحنا أرضهم بالخيل حتى
تركناهم أذل من الصراط

(2/80)

قال: أخبرني عن قوله تعالى: {زَنِيمٍ} قال: ولد الزنى قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
زنيم تداعته الرجال زيادة
كما زيد في عرض الأديم الأكارع
قال: أخبرني عن قوله تعالى: { طَرَائِقَ قِدَداً} قال: المنقطعة في كل وجه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
ولقد قلت وزيد حاسر
يوم ولت خيل زيد قددا
قال: أخبرني عن قوله تعالى: {بِرَبِّ الْفَلَقِ} قال: الصبح إذا انفلق من ظلمة الليل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول زهير بن أبي سلمى:
الفارج الهم مسدولا عساكره
كما يفرج غم الظلمة الفلق
قال: أخبرني عن قوله تعالى: {مِنْ خَلاقٍ} قال: نصيب قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية بن أبي الصلت:
يدعون بالويل فيها لا خلاق لهم.
إلا سرابيل من قطر وأغلال
قال: أخبرني عن قوله تعالى: {كُلٌّ لَهُ قَانِتُونَ} قال: مقرون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عدي بن زيد:
قانتا لله يرجو عفوه
يوم لا يكفر عبد ما ادخر

(2/81)

قال: أخبرني عن قوله تعالى: {جَدُّ رَبِّنَا} قال: عظمة ربنا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية بن أبي الصلت:
لك الحمد والنعماء والملك ربنا
فلا شيء أعلى منك جدا وأمجد
قال: أخبرني عن قوله تعالى: {حَمِيمٍ آنٍ} قال: الآن الذي انتهى طبخه وحره قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول نابغة بني ذبيان:
ويخضب لحية غدرت وحانت
بأحمى من نجيع الخوف آن
قال: أخبرني عن قوله تعالى: {سَلَقُوكُمْ بِأَلْسِنَةٍ حِدَادٍ} قال: الطعن باللسان قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:
فيهم الخصب والسماحة والنجدة
فيهم والخاطب المسلاق
قال: أخبرني عن قوله تعالى: {وَأَكْدَى} قال: كدره بمنه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وأعطى قليلا ثم أكدى بمنه
ومن ينشر المعروف في الناس يحمد
قال: أخبرني عن قوله تعالى: {لا وَزَرَ} قال: الوزر الملجأ قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عمرو بن كلثوم:
لعمرك ما إن له صخرة
لعمرك ما إن له من وزر

(2/82)

قال: أخبرني عن قوله تعالى: {قَضَى نَحْبَهُ} قال: أجله الذي قدر له قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول لبيد بن ربيعة:
ألا تسألان المرء ماذا يحاول
أنحب فيقضى أم ضلال وباطل
قال: أخبرني عن قوله تعالى: {ذُو مِرَّةٍ} قال: ذو شدة في أمر الله قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول نابغة بني ذبيان:
وهنا قرى ذي مرة حازم
قال: أخبرني عن قوله تعالى: {الْمُعْصِرَاتِ} قال: السحاب يعصر بعضها بعضا فيخرج الماء بين السحابتين قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول النابغة:
تجر بها الأرواح من بين شمأل
وبين صباها المعصرات الدوامس
قال: أخبرني عن قوله تعالى: {سَنَشُدُّ عَضُدَكَ} قال: العضد المعين الناصر قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول النابغة:
في ذمة من أبي قابوس منقذة
للخائفين ومن ليست له عضد
قال: أخبرني عن قوله تعالى: {فِي الْغَابِرِينَ} قال: في الباقين قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عبيد بن الأبرص:

(2/83)

ذهبوا وخلفني المخلف فيهم
فكأنني في الغابرين غريب
قال: أخبرني عن قوله تعالى: {فَلا تَأْسَ} قال: لا تحزن قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول امرئ القيس:
وقوفا بها صحبي علي مطيهم
يقولون لا تهلك أسى وتجمل
قال: أخبرني عن قوله تعالى: {يَصْدِفُونَ} قال: يعرضون عن الحق قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أبي سفيان:
عجبت لحلم الله عنا وقد بدا
له صدفنا عن كل حق منزل
قال: أخبرني عن قوله تعالى: {أَنْ تُبْسَلَ} قال: تحبس قال: وهل تعرف العرب ذلك ؟ قال: نعم أما سمعت قول زهير:
وفارقتك برهن لا فكاك له
يوم الوداع فقلبي مبسل غلقا
قال: أخبرني عن قوله تعالى: {فَلَمَّا أَفَلَتْ} قال: زالت الشمس عن كبد السماء قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول كعب بن مالك:
فتغير القمر المنير لفقده
والشمس قد كسفت وكادت تأفل
قال: أخبرني عن قوله تعالى: {كَالصَّرِيمِ} قال: الذاهب قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
غدوت عليه غدوة فوجدته
قعودا لديه بالصريم عواذله

(2/84)

قال: أخبرني عن قوله تعالى: {تَفْتَأُ} قال: لا تزال قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
لعمرك ما تفتأ تذكر خالدا
وقد غاله ما غال تبع من قبل
قال: أخبرني عن قوله تعالى: {خَشْيَةَ إِمْلاقٍ} قال: مخافة الفقر قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وإني على الإملاق يا قوم ماجد
أعد لأضيافي الشواء المضهبا
قال: أخبرني عن قوله تعالى: {حَدَائِقَ} قال: البساتين فال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
بلاد سقاها الله أما سهولها
فقضب ودر مغدق وحدائق
قال: أخبرني عن قوله تعالى: {مُقِيتاً} قال: قادرا مقتدرا قال: وهل تعرف العرب ذلك ؟قال: نعم، أما سمعت قول أحيحة الأنصاري:
وذي ضغن كففت النفس عنه
وكنت على مساءته مقيتا
قال: أخبرني عن قوله تعالى: {وَلا يَؤُودُهُ} قال: لا يثقله قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
يعطي المئين ولا يؤوده حملها
محض الضرائب ماجد الأخلاق
قال أخبرني عن قوله تعالى: {سَرِيّاً} قال: النهر الصغير قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
سهل الخليفة ماجد ذو نائل
مثل السري تمده الأنهار

(2/85)

قال: أخبرني عن قوله تعالى: {وَكَأْساً دِهَاقاً} قال: ملأى قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
أتانا عامر يرجو قرانا
فأترعنا له كأسا دهاقا
قال: أخبرني عن قوله تعالى: {لَكَنُودٌ} قال: كفور للنعم وهو الذي يأكل وحده ويمنع رفده ويجيع عبده قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
شكرت له يوم العكاظ نواله
ولم أك للمعروف ثم كنودا
قال: أخبرني عن قوله تعالى: {فَسَيُنْغِضُونَ إِلَيْكَ رُؤُوسَهُمْ} قال: يحركون رؤوسهم استهزاء قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
أتنغض لي يوم الفخار وقد ترى
خيولا عليها كالأسود ضواريا
قال: أخبرني عن قوله تعالى: {يُهْرَعُونَ} قال: يقبلون إليه بالغضب قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
أتونا يهرعون وهم أسارى
نسوقهم على رغم الأنوف
قال: أخبرني عن قوله تعالى: {بِئْسَ الرِّفْدُ الْمَرْفُودُ} قال: بئس اللعنة بعد اللعنة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
لا تقذفن بركن لا كفاء له
وإن تأثفك الأعداء بالرفد
قال: أخبرني عن قوله تعالى: {غَيْرَ تَتْبِيبٍ} قال: تخسير قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول بشر بن أبي حازم:
هم جدعوا الأنوف فأوعبوها
وهم تركوا بني سعد تبابا

(2/86)

قال: أخبرني عن قوله تعالى: {فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ} ما يقطع ؟ قال: آخر الليل سحرا، قال مالك بن كنانة:
ونائحة تقوم بقطع ليل
على رجل أصابته شعوب
قال: أخبرني عن قوله تعالى: {هَيْتَ لَكَ} قال: تهيأت لك قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أحيحة الأنصاري:
به أحمي المضاف إذا دعاني
إذا ما قيل للأبطال هيتا
قال: أخبرني عن قوله تعالى: {يَوْمٌ عَصِيبٌ} قال: شديد قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
هم ضربوا قوانس خيل حجر
بجنب الرده في يوم عصيب
قال: أخبرني عن قوله تعالى: {مُؤْصَدَةٌ} قال: مطبقة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
تحن إلى أجبال مكة ناقتي
ومن دوننا أبواب صنعاء مؤصدة
قال: أخبرني عن قوله تعالى: {لا يَسْأَمُونَ} قال: لا يفترون ولا يملون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
من الخوف لا ذو سأمة من عبادة
ولا هو من طول التعبد يجهد
قال: أخبرني عن قوله تعالى: {طَيْراً أَبَابِيلَ} قال ذاهبة وجائية تنقل الحجارة بمناقيرها وأرجلها فتبلبل عليهم فوق رؤوسهم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:

(2/87)

وبالفوارس من ورقاء قد علموا
أحلاس خيل على جرد أبابيل
قال: أخبرني عن قوله تعالى: {ثَقِفْتُمُوهُمْ} قال: وجدتموهم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حسان:
فإما تثقفن بني لؤي
جذيمة إن قتلهم دواء
قال: أخبرني عن قوله تعالى: {فَأَثَرْنَ بِهِ نَقْعاً} قال: النقع ما يسطع من حوافر الخيل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حسان:
عدمنا خيلنا إن لم تروها
تثير النقع موعدها كداء
قال: أخبرني عن قوله تعالى: {فِي سَوَاءِ الْجَحِيمِ} قال: وسط الجحيم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
رماها بسهم فاستوى في سوائها
وكان قبولا للهوى ذي الطوارق
قال: أخبرني عن قوله تعالى: {فِي سِدْرٍ مَخْضُودٍ} قال: الذي ليس له شوك قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية بن أبي الصلت:
إن الحدائق في الجنان ظليلة
فيها الكواعب سدرها مخضود
قال: أخبرني عن قوله تعالى: {طَلْعُهَا هَضِيمٌ} قال: منهضم بعضه إلى بعض قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول امرئ القيس:
دار لبيضاء العوارض طفلة
مهضومة الكشحين ريا المعصم

(2/88)

قال: أخبرني عن قوله تعالى: {قَوْلاً سَدِيداً} قال: قولا عدلا حقا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حمزة:
أمين على ما استودع الله قلبه
فإن قال قولا كان فيه مسددا
قال: أخبرني عن قوله تعالى: {إِلّاً وَلا ذِمَّةً} قال: الإل القرابة والذمة العهد قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
جزى الله إلا كان بيني وبينهم
جزاء ظلوم لا يؤخر عاجلا
قال: أخبرني عن قوله تعالى: {خَامِدِينَ} قال: ميتين قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول لبيد:
حلوا ثيابهم على عوراتهم
فهم بأفنية البيوت خمود
قال: أخبرني عن قوله تعالى: {زُبَرَ الْحَدِيدِ} قال: قطع الحديد قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول كعب بن مالك:
تلظى عليهم حين أن شد حميها
بزبر الحديد والحجارة ساجر
قال: أخبرني عن قوله تعالى: {فَسُحْقاً} قال: بعدا قال: وهل تعرف العرب ذلك ؟ قال: نعم،أما سمعت قول حسان:
ألا من مبلغ عني أبيا
فقد ألقيت في سحق السعير
قال: أخبرني عن قوله تعالى: {إِلَّا فِي غُرُورٍ} قال: في باطل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حسان:

(2/89)

تمنتك الأماني من بعيد
وقول الكفر يرجع في غرور
قال: أخبرني عن قوله تعالى: {وَحَصُوراً} قال: الذي لا يأتي النساء قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وحصور عن الخنا يأمرالنا
س بفعل الخيرات والتشمير
قال: أخبرني عن قوله تعالى: {عَبُوساً قَمْطَرِيراً} قال: الذي ينقبض وجهه من شدة الوجع قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
ولا يوم الحساب وكان يوما
عبوسا في الشدائد قمطريرا
قال: أخبرني عن قوله تعالى: {يَوْمَ يُكْشَفُ عَنْ سَاقٍ} قال: عن شدة الآخرة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
قد قامت بنا الحرب على ساق
قال: أخبرني عن قوله تعالى: {إِيَابَهُمْ} قال: الإياب المرجع قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عبيد بن الأبرص:
وكل ذي غيبة يؤوب
وغائب الموت لا يؤوب
قال: أخبرني عن قوله تعالى: {حُوباً} قال: إثما بلغة الحبشة قال: وهل تعرف العرب ذلك ؟ قال نعم أما سمعت قول الأعشى:
فإني وما كلفتموني من أمركم
ليعلم من أمسى أعق وأحوبا

(2/90)

قال: أخبرني عن قوله تعالى: {الْعَنَتَ} قال: الإثم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
رأيتك تبتغي عنتي وتسعى
مع الساعي علي بغير ذحل
قال: أخبرني عن قوله تعالى: {فَتِيلاً} قال: التي تكون في شق النواة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول النابغة:
يجمع الجيش ذا الألوف ويغزو
ثم لا يرزأ الأعادي فتيلا
قال: أخبرني عن قوله تعالى: {مِنْ قِطْمِيرٍ} قال: الجلدة البيضاء التي على النواة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية بن أبي الصلت:
لم أنل منهم فسيطا ولا زبدا
ولا فوفة ولا قطميرا
قال: أخبرني عن قوله تعالى: {أَرْكَسَهُمْ} قال: حبسهم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية:
أركسوا في جهنم إنهم كا
نواعتاة تقول كذبا وزورا
قال: أخبرني عن قوله تعالى: {أَمَرْنَا مُتْرَفِيهَا} قال: سلطنا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول لبيد:
إن يغبطوا ييسروا وإن أمروا
يوما يصيروا للهلك والفقد
قال: أخبرني عن قوله تعالى: {أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا} قال:

(2/91)

يضلكم بالعذاب والجهد بلغة هوازن قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
كل امرئ من عباد الله مضطهد
ببطن مكة مقهور ومفتون
قال: أخبرني عن قوله تعالى: {كَأَنْ لَمْ يَغْنَوْا} قال: كأن لم يكونوا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول لبيد:
وغنيت سبتا قبل مجرى داحس
لو كان للنفس اللجوج خلود
قال: أخبرني عن قوله تعالى: {عَذَابَ الْهُونِ} قال: الهوان قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
إنا وجدنا بلاد الله واسعة
تنجي من الذل والمخزاة والهون
قال: أخبرني عن قوله تعالى: {وَلا يُظْلَمُونَ نَقِيراً} قال: النقير ما في شق النواة ومنه تنبت النخلة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وليس الناس بعدك في نقير
وليسوا غير أصداء وهام
قال: أخبرني عن قوله تعالى: {لا فَارِضٌ} قال: الهرمة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
لعمري لقد أعطيت ضيفك فارضا
يساق إليه ما يقوم على رجل
قال: أخبرني عن قوله تعالى: {الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ} قال: بياض النهار من سواد الليل وهو الصبح إذا انفلق قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية:

(2/92)

الخيط الأبيض ضوء الصبح منفلق
والخيط الأسود لون الليل مكموم
قال: أخبرني عن قوله تعالى: {بِئْسَمَا اشْتَرَوْا بِهِ أَنْفُسَهُمْ} قال: باعوا نصيبهم من الآخرة بطمع يسير من الدنيا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
يعطى بها ثمنا فيمنعها
ويقول صاحبها ألا تشري
قال: أخبرني عن قوله تعالى: {حُسْبَاناً مِنَ السَّمَاءِ} قال: نار من السماء قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حسان:
بقية معشر صبت عليهم
شآبيب من الحسبان شهب
قال: أخبرني عن قوله تعالى: {وَعَنَتِ الْوُجُوهُ} قال: استسلمت وخضعت قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
ليبك عليك كل عان بكربة
وآل قصي من مقل وذي وفر
قال: أخبرني عن قوله تعالى: {مَعِيشَةً ضَنْكاً} قال: الضنك الضيق الشديد قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
والخيل قد لحقت بها في مأزق
ضنك نواحيه شديد المقدم
قال: أخبرني عن قوله تعالى: {مِنْ كُلِّ فَجٍّ} قال: طريق قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وحازوا العيال وسدوا الفجاج
بأجساد عاد لها آيدان

(2/93)

قال: أخبرني عن قوله تعالى: {ذَاتِ الْحُبُكِ} قال: ذات طرائق والخلق الحسن قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول زهير بن أبي سلمى:
هم يضربون حبيك البيض إذ لحقوا
لا ينكصون إذا ما استرحموا رحموا
قال: أخبرني عن قوله تعالى: {حَرَضاً} قال: المدنف الهالك من شدة الوجع قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
أمن ذكر ليلى أن نأت غربة بها
كأنك جم للأطباء محرض
قال: أخبرني عن قوله تعالى: {يَدُعُّ الْيَتِيمَ} قال: يدفعه عن حقه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أبي طالب:
يقسم حقا لليتيم ولم يكن
يدع لدى أيسارهن الأصاغرا
قال: أخبرني عن قوله تعالى: {السَّمَاءُ مُنْفَطِرٌ بِهِ} قال: منصدع من خوف يوم القيامة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
ظباهن حتى أعرض الليل دونها
أفاطير وسمي رواء جذورها
قال: أخبرني عن قوله تعالى: {فَهُمْ يُوزَعُونَ} قال: يحبس أولهم على آخرهم حتى تنام الطير قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وزعت رعيلها بأقب نهد
إذا ما القوم شدوا بعد خمس
قال: أخبرني عن قوله تعالى: {كُلَّمَا خَبَتْ} قال: الخبو الذي يطفأ مرة ويسعر أخرى قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:

(2/94)

وتخبو النار عن آذان قومي
وأضرمها إذا ابتردوا سعيرا
قال: أخبرني عن قوله تعالى: {كَالْمُهْلِ} قال: كدردي الزيت أخرى قال: وهل تعرف العرب ذلك ؟ قال: نعم،أما سمعت قول الشاعر:
تباري بها العيس السموم كأنها
تبطنت الأقراب من عرق مهلا
قال: أخبرني عن قوله تعالى: {أَخْذاً وَبِيلاً} قال: شديدا ليس له ملجأ قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وخزي الحياة وخزي الممات
وكلا أراه طعاما وبيلا
قال: أخبرني عن قوله تعالى: {فَنَقَّبُوا فِي الْبِلادِ} قال: هربوا بلغة اليمن قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عدي بن زيد:
نقبوا في البلاد من حذر المو
ت وجالوا في الأرض أي مجال
قال: أخبرني عن قوله تعالى: {إِلَّا هَمْساً} قال: الوطء الخفي والكلام الخفي قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
فباتوا يدلجون وبات يسري
بصير بالدجا هاد هموس
قال: أخبرني عن قوله تعالى: {مُقْمَحُونَ} قال: المقمح الشامخ بأنفه المنكس رأسه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
ونحن على جوانبها قعود
نغض الطرف كالإبل القماح

(2/95)

قال: أخبرني عن قوله تعالى: {فِي أَمْرٍ مَرِيجٍ} قال: المريج الباطل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
فراعت فابتدرت بها حشاها
فخر كأنه خوط مريج
قال: أخبرني عن قوله تعالى: {حَتْماً مَقْضِيّاً} قال: الحتم الواجب قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية:
عبادك يخطئون وأنت رب
بكفيك المنايا والحتوم
قال: أخبرني عن قوله تعالى: { وَأَكْوَابٍ} قال: القلال التي لا عرى لها قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الهذلي:
فلم ينطق الديك حتى ملات
كؤوب الدنان له فاستدارا
قال: أخبرني عن قوله تعالى: {وَلا هُمْ عَنْهَا يُنْزَفُونَ} قال: لا يسكرون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عبد الله بن رواحة:
ثم لا ينزفون عنها ولكن
يذهب الهم عنهم والغليل
قال: أخبرني عن قوله تعالى: {كَانَ غَرَاماً} قال: ملازما شديدا كلزوم الغريم الغريم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول بشر بن أبي حازم:
ويوم النسار ويوم الجفا
ركانا عذابا وكانا غراما
قال: أخبرني عن قوله تعالى: {وَالتَّرَائِبِ} قال: هو موضع القلادة من المرأة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:

(2/96)

والزعفران على ترائبها
شرقا به اللبات والنحر
قال: أخبرني عن قوله تعالى: {وَكُنْتُمْ قَوْماً بُوراً} قال: هلكى بلغة عمان وهم من اليمن قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
فلا تكفروا ما قد صنعنا إليكمو
وكافوا به فالكفر بور لصانعه
قال: أخبرني عن قوله تعالى: {نَفَشَتْ} قال: النفش الرعي بالليل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول لبيد:
بدلن بعد النفش الو جيفا
وبعد طول الجرة الصريفا
قال: أخبرني عن قوله تعالى: {أَلَدُّ الْخِصَامِ} قال: الجدل المخاصم في الباطل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول مهلهل:
إن تحت الأحجار حزما وجودا
وخصيما ألد ذا معلاق
قال: أخبرني عن قوله تعالى: {بِعِجْلٍ حَنِيذٍ} قال: النضيج مما يشوى بالحجارة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
لهم راح وفار المسك فيهم
وشاويهم إذا شاؤوا حنيذا
قال: أخبرني عن قوله تعالى: {مِنَ الأَجْدَاثِ} قال: القبور قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول ابن رواحة:
حينا يقولون إذ مروا على جدثي
أرشده يا رب من عان وقد رشدا
قال: أخبرني عن قوله تعالى: {هَلُوعاً} قال: ضجرا جزوعا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول بشر بن أبي حازم:

(2/97)

لا مانعا لليتيم نحلته
ولا مكبا لخلقه هلعا
قال: أخبرني عن قوله تعالى: {وَلاتَ حِينَ مَنَاصٍ} قال: ليس بحين فرار قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:
تذكرت ليلى حين لات تذكر
وقد بنت منها والمناص بعيد
قال: أخبرني عن قوله تعالى: {وَدُسُرٍ} قال: الدسر الذي تخرز به السفينة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
سفينة نوتي قد احكم صنعها
مثخنة الألواح منسوجة الدسر
قال: أخبرني عن قوله تعالى: {رِكْزاً} قال: حسا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وقد توجس ركزا مقفر ندس
بنبأة الصوت ما في سمعه كذب
قال: أخبرني عن قوله تعالى: {بَاسِرَةٌ} قال: كالحة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عبيد بن الأبرص:
صبحنا تميما غداة النسار
شهباء ملمومة باسره
قال: أخبرني عن قوله تعالى: {ضِيزَى} قال: جائرة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول امرئ القيس:
ضازت بنو أسد بحكمهم
إذ يعدلون الرأس بالذنب

(2/98)

قال: أخبرني عن قوله تعالى: {لَمْ يَتَسَنَّهْ} قال: لم تغيره السنون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
طاب منه الطعم والريح معا
لن ترا متغيرا من آسن
قال: أخبرني عن قوله تعالى: {خَتَّارٍ} قال: الغدار الظلوم الغشوم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
لقد علمت واستيقنت ذات نفسها
بألا تخاف الدهر صرمي ولا ختري
قال: أخبرني عن قوله تعالى: {عَيْنَ الْقِطْرِ} قال: الصفر قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
فألقى في مراجل من حديد
قدور القطر ليس من البراة
قال: أخبرني عن قوله تعالى: {أُكُلٍ خَمْطٍ} قال: الأراك قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وما مغزل فرد تراعي بعينها
أغن غضيض الطرف من خلل الخمط
قال: أخبرني عن قوله تعالى: {اشْمَأَزَّتْ} قال: نفرت قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عمرو بن كلثوم:
إذا عض الثقاف بها اشمأزت
وولته عشو زنة زبونا
قال: أخبرني عن قوله تعالى: {جُدَدٌ} قال: طرائق قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
قد غادر النسع في صفحاتها جددا
كأنها طرق لاحت على أكم

(2/99)

قال: أخبرني عن قوله تعالى: {أَغْنَى وَأَقْنَى} قال: أغنى من الفقر وأقنى من الغنى فقنع به قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عنترة العبسي:
فأقنى حياءك لا أبالك واعلمي
أني امرؤ سأموت إن لم أقتل
قال: أخبرني عن قوله تعالى: {لا يَلِتْكُمْ} قال: لا ينقصكم بلغة بني عبس قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الحطيئة العبسي:
أبلغ سراة بني سعد مغلغلة
جهد الرسالة لا ألتا ولا كذبا
قال: أخبرني عن قوله تعالى: {وَأَبّاً} قال: الأب ما تعتلف منه الدواب قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
ترى به الأب واليقطين مختلطا
على الشريعة يجري تحتها الغرب
قال: أخبرني عن قوله تعالى: {لا تُوَاعِدُوهُنَّ} قال: السر الجماع قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول امرئ القيس:
ألا زعمت بسباسة اليوم أنني
كبرت وألا يحسن السر أمثالي
قال: أخبرني عن قوله تعالى: {فِيهِ تُسِيمُونَ} قال: ترعون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:
ومشى القوم بالعماد إلي الرز
حى وأعيا المسيم أين المساق
قال: أخبرني عن قوله تعالى: {لا تَرْجُونَ لِلَّهِ وَقَاراً} قال: لا تخشون لله عظمة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أبي ذؤيب:

(2/100)

إذا لسعته النحل لم يرج لسعها
وخالفها في بيت نوب عواسل
قال: أخبرني عن قوله تعالى: {ذَا مَتْرَبَةٍ} قال: ذا حاجة وجهد قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
تربت يداك ثم قل نوالها
وترفعت عنك السماء سجالها
قال: أخبرني عن قوله تعالى: {مُهْطِعِينَ} قال: مذعنين خاضعين قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول تبع:
تعبدني نمر بن سعد وقد درى
ونمر بن سعد لي مدين ومهطع
قال: أخبرني عن قوله تعالى: {هَلْ تَعْلَمُ لَهُ سَمِيّاً} قال: ولدا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
أما السمي فأنت منه مكثر
والمال فيه تغتدي وتروح
قال: أخبرني عن قوله تعالى: {يُصْهَرُ} قال يذاب قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
سخنت صهارته فظل عثانه
في سيطل كفيت به يتردد
قال: أخبرني عن قوله تعالى: {لَتَنُوءُ بِالْعُصْبَةِ } قال: لتثقل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول امرئ القيس:
تمشي فتثقلها عجيزتها
مشي الضعيف ينوء بالوسق

(2/101)

قال: أخبرني عن قوله تعالى: {كُلَّ بَنَانٍ} قال: أطراف الأصابع قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول عنترة:
فنعم فوارس الهيجاء قومي
إذا علقوا الأسنة بالبنان
قال: أخبرني عن قوله تعالى: {إِعْصَارٌ} قال: الريح الشديدة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
فله في آثارهن خوار
وحفيف كأنه إعصار
قال: أخبرني عن قوله تعالى: {مُرَاغَماً} قال: منفسحا بلغة هذيل قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
وأترك أرض هجرة إن عندي
رجاء في المراغم والتعادي
قال: أخبرني عن قوله تعالى: {صَلْداً} قال: أملس قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أبي طالب:
وإني لقرم وابن قرم لهاشم
لآباء صدق مجدهم معقل صلد
قال: أخبرني عن قوله تعالى: {لَأَجْراً غَيْرَ مَمْنُونٍ} قال: غير منقوص قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول زهير:
فضل الجواد على الخيل البطاء فلا
يعطي بذلك ممنونا ولا نزقا
قال: أخبرني عن قوله تعالى: {جَابُوا الصَّخْرَ} قال: نقبوا الحجارة في الجبال فاتخذوها بيوتا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية:
وشق أبصارنا كيما نعيش بها
وجاب للسمع أصماخا وآذانا

(2/102)

قال: أخبرني عن قوله تعالى: {حُبّاً جَمّاً} قال: كثيرا قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أمية:
إن تغفر اللهم تغفر جما
وأي عبد لك لا ألما
قال: أخبرني عن قوله تعالى: {غَاسِقٍ} قال: الظلمة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول زهير:
ظلت تجوب يداها وهي لاهية
حتى إذا جنح الإظلام والغسق
قال: أخبرني عن قوله تعالى: {فِي قُلُوبِهِمْ مَرَضٌ} قال: النفاق قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الشاعر:
أجامل أقواما حياء وقد أرى
صدورهم تغلي على مراضها
قال: أخبرني عن قوله تعالى: {يَعْمَهُونَ} قال: يلعبون ويترددون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:
أراني قد عمهت وشاب رأسي
وهذا اللعب شين بالكبير
قال: أخبرني عن قوله تعالى: {إِلَى بَارِئِكُمْ} قال: خالقكم قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول تبع:
شهدت على أحمد أنه
رسول من الله باري النسم
قال: أخبرني عن قوله تعالى: {لا رَيْبَ فِيهِ} قال: لا شك فيه قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول ابن الزبعري:
ليس في الحق يا أمامة ريب
إنما الريب ما يقول الكذوب

(2/103)

قال: أخبرني عن قوله تعالى: {خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ} قال: طبع عليها قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:
وصهباء طاف يهود بها
فأبرزها وعليها ختم
قال: أخبرني عن قوله تعالى: {كَمَثَلِ صَفْوَانٍ} قال: الحجر الأملس قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول أوس بن حجر:
على ظهر صفوان كأن متونه
عللن بدهن يزلق المتنزلا
قال: أخبرني عن قوله تعالى: {فِيهَا صِرٌّ} قال: برد قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول نابغة:
لا يبرمون إذا ما الأرض جللها
صر الشتاء من الإمحال كالأدم
قال: أخبرني عن قوله تعالى: {تُبَوِّئُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ} قال: توطن المؤمنين قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:
وما بوأ الرحمن بيتك منزلا
بأجياد غربي الصفا والمحرم
قال: أخبرني عن قوله تعالى: {رِبِّيُّونَ} قال: جموع كثيرة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول حسان:
وإذ معشر تجافوا عن القصد
حملنا عليهم ربيا
قال: أخبرني عن قوله تعالى: {مَخْمَصَةٍ} قال: مجاعة قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول الأعشى:

(2/104)

تبيتون في المشتى ملاء بطونكم
وجاراتكم غرثى يبتن خمائصا
قال: أخبرني عن قوله تعالى: {وَلِيَقْتَرِفُوا مَا هُمْ مُقْتَرِفُونَ} قال: ليكتسبوا ما هم مكتسبون قال: وهل تعرف العرب ذلك ؟ قال: نعم، أما سمعت قول لبيد:
وإني لآت ما أتيت وإنني
لما اقترفت نفسي علي لراهب
هذا آخر مسائل نافع بن الأزرق وقد حذفت منها يسيرا نحو بضعة عشر سؤالا أسئلة مشهورة وأخرج الأئمة أفرادا منها بأسانيد مختلفة إلى ابن عباس.
وأخرج أبو بكر بن الأنبا ري في كتاب الوقف والابتداء منها قطعة وهي المعلم عليها بالحمرة صورة [ ك] قال: حدثنا بشر بن أنس أنبأنا محمد بن علي ابن الحسن بن شقيق أنبأنا أبو صالح هدبة بن مجاهد أنبأنا مجاهد بن شجاع أنبأنا محمد بن زياد اليشكري عن ميمون بن مهران قال: دخل نافع بن الأزرق المسجد فذكره.
وأخرج الطبراني في معجمه الكبير منها قطعة وهي المعلم عليها صورة [ ط] من طريق جويبر عن الضحاك بن مزاحم قال: خرج نافع بن الأزرق فذكره.

(2/105)


الأنواع: فيما وقع فيه بغير لغة الحجاز - فيما وقع فيه بغير لغة العرب - في معرفة الوجوه والنظائر - في معرفة معاني الأدوات التي يحتاج إليها المفسر

الإتقان في علوم القرآن

الأنواع: فيما وقع فيه بغير لغة الحجاز - فيما وقع فيه بغير لغة العرب - في معرفة الوجوه والنظائر - في معرفة معاني الأدوات التي يحتاج إليها المفسر

النوع السابع والثلاثون: فيما وقع فيه بغير لغة الحجاز
تقدم الخلاف في ذلك في النوع السادس عشر ونورد هنا أمثلة ذلك. وقد رأيت فيه تأليفا مفردا.
أخرج أبو عبيد من طريق عكرمة عن ابن عباس في قوله: {وَأَنْتُمْ سَامِدُونَ} قال: الغناء وهي يمانية.
وأخرج ابن أبي حاتم عن عكرمة: هي بالحميرية.
وأخرج أبو عبيد عن الحسن قال: كنا لا ندري ما الأرائك حتى لقينا رجل من أهل اليمن فأخبرنا أن الأريكة عندهم: الحجلة فيها السرير.
وأخرج عن الضحاك في قوله تعالى: {وَلَوْ أَلْقَى مَعَاذِيرَهُ} ، قال: ستوره بلغة أهل اليمن.
وأخرج ابن أبي حاتم عن الضحاك في قوله تعالى: {لا وَزَرَ} قال: لا حيل وهي بلغة أهل اليمن.
وأخرج عن عكرمة في قوله تعالى: {وَزَوَّجْنَاهُمْ بِحُورٍ} قال: هي لغة يمانية وذلك أن أهل اليمن يقولون: زوجنا فلانا بفلانة، قال الراغب في مفرداته. ولم يجيء في القرآن: "زوجناهم حورا " كما يقال: زوجته امرأة تنبيها أن ذلك لا يكون على حسب المتعارف فيما بيننا بالمناكحة.

(2/106)

وأخرج عن الحسن في قوله تعالى: {لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْواً} قال: اللهو بلسان اليمن: المرأة.
وأخرج عن محمد بن علي في قوله تعالى: {وَنَادَى نُوحٌ ابْنَهُ} قال: هي بلغة طيء: ابن امرأته.
قلت: وقد قرئ: "وَنَادَى نُوحٌ ابْنَهاُ ".
وأخرج عن الضحاك في قوله تعالى: {أَعْصِرُ خَمْراً} قال: عنبا بلغة أهل عمان يسمون العنب خمرا.
وأخرج ابن عباس في قوله تعالى: {أَتَدْعُونَ بَعْلاً} قال: ربا بلغة أهل اليمن. وأخرج عن قتادة قال: بعلا: ربا، بلغة أزدشنوءة.
وأخرج أبو بكر بن الأنبا ري في كتاب الوقف عن ابن عباس قال: الوزر: ولد الولد بلغة هذيل.
وأخرج فيه عن ابن الكلبي قال: المرجان صغار اللؤلؤ بلغة اليمن.
وأخرج في كتاب الرد على من خالف مصحف عثمان عن مجاهد قال: الصواع الطر جهالة بلغة حمير.
وأخرج فيه عن أبي صالح في قوله تعالى: {أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُوا} قال: أفلم يعلموا بلغة هوازن. وقال الفراء: قال الكلبي: بلغة النخع.
وفي مسائل نافع بن الأزرق لابن عباس: {يَفْتِنَكُمُ} يضلكم بلغة هوازن.

(2/107)

وفيها: {بُوراً} هلكى بلغة عمان،
وفيها: {فَنَقَّبُوا} هربوا بلغة اليمن،
وفيها: {لا يَلِتْكُمْ} لا ينقصكم بلغة بني عبس،
وفيها: {مُرَاغَماً} منفسحا بلغة هذيل، وأخرج سعيد بن منصور في سننه عن عمرو بن شرحبيل في قوله تعالى: {سَيْلَ الْعَرِمِ} : المسناة بلغة أهل اليمن.
وأخرج جويبر في تفسيره عن ابن عباس في قوله تعالى: {فِي الْكِتَابِ مَسْطُوراً} قال: مكتوبا وهي لغة حميرية يسمون الكتاب أسطورا.
وقال أبو القاسم في الكتاب الذي ألفه في هذا النوع في القرآن.
بلغة كنانة
{السُّفَهَاءُ} : الجهال.
{خَاسِئِينَ} : صاغرين.
{شَطْرَهُ} : تلقاءه.
{لا خَلاقَ} : لا نصيب.

(2/108)

{وَجَعَلَكُمْ مُلُوكاً} : أحرارا.
{قَبِيلاً} : عيانا.
{بِمُعْجِزِينَ} سابقين.
{يَعْزُبُ} : يغيب.
{وَلا تَرْكَنُوا} : ولا تميلوا.
{فِي فَجْوَةٍ} : ناحية.
{مَوْئِلاً} : ملجأ.
{مُبْلِسُونَ} آيسون.
{دُحُوراً} : طردا.
{الْخَرَّاصُونَ} : الكذابون.
{أَسْفَاراً} : كتبا.
{أُقِّتَتْ} : جمعت.
{لَكَنُودٌ} : كفور للنعم.

(2/109)

بلغة هذيل:
{وَالرُّجْزَ} : العذاب.
{شَرَوْا} : باعوا.
{عَزَمُوا الطَّلاقَ} : حققوا.
{صَلْداً} : نقيا.
{آنَاءَ اللَّيْلِ} : ساعاته.
{مِنْ فَوْرِهِمْ} : وجههم.
{مِدْرَاراً} : متتابعا.
{فُرْقَاناً} : مخرجا.
{حَرِّضِ} : حض.
{عَيْلَةً} : فاقة.
{وَلِيجَةً} : بطانة.
{انْفِرُوا} : اغزوا.
{السَّائِحُونَ} : الصائمون.
{الْعَنَتَ} : الإثم.

(2/110)

{بِبَدَنِكَ} : بدرعك.
{غُمَّةً} : شبهة.
{لِدُلُوكِ الشَّمْسِ} : زوالها.
{شَاكِلَتِهِ} : ناحيته.
{رَجْماً} : ظنا.
{مُلْتَحَداً} : ملجأ.
{يَرْجُو} : يخاف.
{هَضْماً} : نقصا.
{هَامِدَةً} : مغبرة.
{وَاقْصِدْ فِي مَشْيِكَ} : أسرع.
{الأَجْدَاثِ} : القبور.
{ثَاقِبٌ} : مضيء.
{بَالَهُمْ} : حالهم.
{يَهْجَعُونَ} : ينامون.
{ذَنُوباً} : عذابا.

(2/111)

{وَدُسُرٍ} : المسامير.
{مِنْ تَفَاوُتٍ} : عيب.
{أَرْجَائِهَا} : نواحيها.
{أَطْوَاراً} : ألوانا.
{بَرْداً : نوما.
{وَاجِفَةٌ} : خائفة.
{مَسْغَبَةٍ} : مجاعة.
{الْمُبَذِّرِينَ} : المسرفين.
وبلغة حمير:
{أَنْ تَفْشَلا} : أن تجبنا.
{عُثِرَ} : اطلع.
{فِي سَفَاهَةٍ} : جنون.
{فَزَيَّلْنَا} : فميزنا.
{مَرْجُوّاً} : حقيرا.

(2/112)

{السِّقَايَةَ} : الإناء.
{مَسْنُونٍ} : منتن.
{إِمَامٍ} : كتاب.
{فَسَيُنْغِضُونَ} : يحركون.
{حُسْبَاناً} : بردا.
{مِنَ الْكِبَرِ عِتِيّاً} : نحولا.
{مَآرِبُ} : حاجات.
{خَرْجاً} : جعلا.
{غَرَاماً} : بلاء.
{الصَّرْحَ} : البيت.
{أَنْكَرَ الأَصْوَاتِ} أقبحها.
{يَتِرَكُمْ} : ينقصكم.
{مَدِينِينَ} : محاسبين.
{رَابِيَةً} : شديدة.
{وَبِيلاً} : شديدا.

(2/113)

بلغة جرهم:
{بِجَبَّارٍ} : بمسلط.
{مَرَضٌ} زنا.
{الْقِطْرِ} النحاس.
{مَحْشُورَةً} : مجموعة.
{مَعْكُوفاً} : محبوسا.
{فَبَاءُوا} : استوجبوا.
{شِقَاقٍ} : ضلال.
{خَيْراً} : مالا.
{كَدَأْبِ} : كأشباه.
{تَعُولُوا} : تميلوا.
{لَمْ يَغْنَوْا} : لم يتمتعوا.
{فَشَرِّدْ} : نكل.
{أَرَاذِلُنَا} : سفلتنا.
{عَصِيبٌ} : شديد.

(2/114)

{لَفِيفاً} : جميعا.
{مَحْسُوراً} : منقطعا.
{حَدَبٍ} : جانب.
{مِنْ خِلالِهِ} : السحاب.
{الْوَدْقَ} : المطر.
{لَشِرْذِمَةٌ} : عصابة.
{رِيعٍ} : طريق.
{يَنْسِلُونَ} : يخرجون.
{لَشَوْباً} : مزجا.
{الْحُبُكِ} : الطرائق.
{بِسُورٍ} : الحائط.
وبلغة أزدشنوءة:
{لا شِيَةَ ْ} : لا وضح.
{تَعْضُلُوهُنَّ} : العضل: الحبس.
{أُمَّةً} : سنين.

(2/115)

{الرَّسِّ} : البئر.
{كَاظِمِينَ} : مكروبين.
{غِسْلِينٍ} : الحار الذي تناهى حره.
{لَوَّاحَةٌ} : حراقه.
وبلغة مذحج:
{رَفَثَ} : جماع.
{مُقِيتاً} : مقتدرا.
{بِظَاهِرٍ مِنَ الْقَوْلِ} : بكذب.
{بِالْوَصِيدِ} : الفناء.
{حُقُباً} : دهرا.
{الْخُرْطُومِ} : الأنف.
وبلغة خثعم:
{تُسِيمُونَ} : ترعون.
{مَرِيجٍ} : منتشر.
{صَغَتْ} : مالت.

(2/116)

{هَلُوعاً} : ضجورا.
{شَطَطاً} : كذبا.
وبلغة قيس عيلان:
{نِحْلَةً} : فريضة.
{حَرَجاً} : ضيقا.
{لَخَاسِرُونَ} : مضيعون.
{تُفَنِّدُونِ} : تستهزئون.
{مِنْ صَيَاصِيهِمْ} : حصونهم.
{تُحْبَرُونَ} : تنعمون.
{رَجِيمٍ} : ملعون.
{يَلِتْكُمْ} : ينقصكم.
وبلغة سعد العشيرة:
{وَحَفَدَةً} : أختان.
{كَلٌّ} : عيال.

(2/117)

وبلغة كندة:
{فِجَاجاً} : طرقا.
{وَبُسَّتِ} : فتتت.
{تَبْتَئِسْ} : تحزن.
وبلغة عذرة:
{اخسؤوا} : اخزوا.
وبلغة حضرموت:
{رِبِّيُّونَ} : رجال.
{دَمَّرْنَا} : أهلكنا.
{لُغُوبٌ} : إعياء.
{مِنْسَأَتَهُ} : عصاه.
وبلغة غسان:
{طَفِقَا} : عمدا.
{بَئِيسٍ} : شديد.
{سِيءَ بِهِمْ} : كرههم.

(2/118)

وبلغة مزينة:
{لا تَغْلُوا} : لا تزيدوا.
وبلغة لخم:
{إِمْلاٍ ق} : جوع.
{وَلَتَعْلُنَّ} : ولتقهرن.
وبلغة جذام:
{فَجَاسُوا خِلالَ الدِّيَارِ} تخللوا الأزقة.
وبلغة بني حنيفة:
{بِالْعُقُودِ} : العهود.
{جَنَاحَ} : اليد.
{الرَّهْبِ} : الفزع.
وبلغة اليمامة:
{حَصِرَتْ} : ضاقت.
وبلغة سبأ:
{تَمِيلُوا مَيْلاً عَظِيماً} : تخطئوا خطأ بينا.
{تَبَّرْنَا} : أهلكنا.

(2/119)

وبلغة سليم:
{نَكَصَ} : رجع.
وبلغة عمارة:
{الصَّاعِقَةُ} : الموت
وبلغة طيء:
{يَنْعِقُ} : يصيح.
{رَغَداً} : خصبا.
{سَفِهَ نَفْسَهُ} : خسرها.
{يس} : يا إنسان.
وبلغة خزاعة:
{أَفِيضُوا} : انفروا.
{والإفضاء} : الجماع.
وبلغة عمان:
{خَبَالاً} : غيا.
{نَفَقاً} : سربا.
{حَيْثُ أَصَابَ} : أراد.

(2/120)

وبلغة تميم:
{أُمَّةً} : نسيان.
{بَغْياً} : حسدا.
وبلغة أنمار:
{طَائِرَهُ} : عمله.
{أَغْطَشَ} : أظلم.
وبلغة الأشعريين:
{لأَحْتَنِكَنَّ} : لاستأصلن.
{تَارَةً} : مرة.
{اشْمَأَزَّتْ} : مالت ونفرت.
وبلغة الأوس:
{لِينَةٍ} : النخل.
وبلغة الخزرج:
{يَنْفَضُّوا} : يذهبوا.
وبلغة مدين:
{فَافْرُقْ} : فاقض.
انتهى ما ذكره أبو القاسم ملخصا.

(2/121)

وقال أبو بكر الواسطي في كتابه: الإرشاد في القراءات العشر: في القرآن من اللغات خمسون لغة: لغة قريش وهذيل وكنانة وخثعم والخزرج وأشعر ونمير وقيس وعيلان وجرهم واليمن وأزدشنوءة وكندة وتميم وحمير ومدين ولخم وسعد العشيرة وحضرموت وسدوس والعمالقة وأنمار وغسان ومذحج وخزاعة وغطفان وسبأ وعمان وبنو حنيفة وثعلبة وطيئ وعامر بن صعصعة وأوس ومزينة وثقيف وجذام وبلي وعذرة وهوازن والنمر واليمامة.
ومن غير العربية: الفرس والروم والنبط والحبشة والبربر والسريانية والعبرانية والقبط. ثم ذكر في أمثلة ذلك غالب ما تقدم عن أبي القاسم، وزاد:
{الرِّجْزُ} : العذاب، بلغة بلي.
{طَائِفٌ مِنَ الشَّيْطَانِ} : نخسة بلغة ثقيف.
{بِالأَحْقَافِ} الرمال، بلغة ثعلبة.
وقال ابن الجوزي في فنون الأفنان: في القرآن بلغة همذان:
{وَرَيْحَانٌ} : الرزق.
{عَيْنٍ} : بيض.
{وَعَبْقَرِيٍّ} : الطنافس.

(2/122)

وبلغة نصر بن معاوية:
{خَتَّارٍ} : الغدار.
وبلغة عامر بن صعصعة:
{وَحَفَدَةً} : الحفدة: الخدم.
وبلغة ثقيف:
{تَعُولُوا} : العول الميل.
وبلغة عك.
{الصُّورِ} : القرن.
وقال ابن عبد البر في التمهيد: قول من قال: نزل بلغة قريش معناه عندي الأغلب لأن غير لغة قريش موجودة في جميع القراءات من تحقيق الهمزة ونحوها وقريش لا تهمز.
وقال الشيخ جمال الدين بن مالك: أنزل الله القرآن بلغة الحجازيين إلا قليلا فإنه نزل بلغة التميميين كالإدغام في {وَمَنْ يُشَاقِّ اللَّهَ} ، وفي {وَمَنْ يَرْتَدِدْ مِنْكُمْ عَنْ دِينِهِ} ، فإن إدغام المجزوم لغة تميم ولهذا قل والفك لغة الحجاز ولهذا كثر نحو: {وَلْيُمْلِلِ} ، {يُحْبِبْكُمُ اللَّهُ} ،

(2/123)

{اشْدُدْ بِهِ أَزْرِي} ، {وَمَنْ يَحْلِلْ عَلَيْهِ غَضَبِي} .
قال: وقد أجمع القراء على نصب: {إِلَّا اتِّبَاعَ الظَّنِّ} ، لأن لغة الحجاز بين التزام النصب في المنقطع كما أجمعوا على نصب {مَا هَذَا بَشَراً} ، لأن لغتهم إعمال"ما".
وزعم الزمخشري في قوله: {قُلْ لا يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ الْغَيْبَ إِلَّا اللَّهُ} أنه استثناء منقطع جاء على لغة بني تميم.
فائدة
قال الواسطي: ليس في القرآن حرف غريب من لغة قريش غير ثلاثة أحرف لأن كلام قريش سهل لين واضح. وكلام العرب وحشي غريب فليس في القرآن إلا ثلاثة أحرف غريبة: {فَسَيُنْغِضُونَ} : وهو تحريك الرأس، {مُقِيتاً} : مقتدرا {فَشَرِّدْ بِهِمْ} : سمع.

(2/124)

النوع الثامن والثلاثون: فيما وقع فيه بغير لغة العرب
قد أفردت في هذا النوع كتابا سميته: "المهذب فيما وقع في القرآن من المعرب "، وها أنا ألخص هنا فوائده فأقول: اختلف الأئمة في وقوع المعرب في القرآن: فالأكثرون ومنهم الإمام الشافعي وابن جرير وأبو عبيدة والقاضي أبو بكر وبن فارس على عدم وقوعه فيه، لقوله تعالى: {قُرْآناً عَرَبِيّاً} وقوله تعالى: {وَلَوْ جَعَلْنَاهُ قُرْآناً أَعْجَمِيّاً لَقَالُوا لَوْلا فُصِّلَتْ آيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ} وقد شدد الشافعي النكير على القائل بذلك.
وقال أبو عبيدة: إنما أنزل القرآن بلسان عربي مبين فمن زعم أن فيه غير العربية فقد أعظم القول ومن زعم أن كذابا بالنبطية فقد أكبر القول.
وقال ابن فارس: لو كان فيه من لغة غير العرب شيء لتوهم متوهم أن العرب إنما عجزت عن الإتيان بمثله لأنه أتى بلغات لا يعرفونها.
وقال ابن جرير: ما ورد عن ابن عباس وغيره من تفسير ألفاظ من القرآن إنها بالفارسية أو الحبشية أو النبطية أو نحو ذلك إنما اتفق فيها توارد اللغات فتكلمت بها العرب والفرس والحبشة بلفظ واحد.
وقال غيره: بل كان للعرب العاربة التي نزل القرآن بلغتهم بعض مخالطة لسائر الألسنة في أسفارهم فعلقت من لغاتهم ألفاظا غيرت بعضها بالنقص

(2/125)

من حروفها واستعملتها في أشعارها ومحاوراتها حتى جرت مجرى العربي الفصيح ووقع بها البيان وعلى هذا الحد نزل بها القرآن.
وقال آخرون: كل هذه الألفاظ عربية صرفة ولكن لغة العرب متسعة جدا ولا يبعد أن تخفى على الأكابر الجلة وقد خفي على ابن عباس معنى " فاطر " و " فاتح ".
قال الشافعي في الرسالة: لا يحيط باللغة إلا نبي.
وقال أبو المعالي عزيزي بن عبد الملك: إنما وجدت هذه الألفاظ في لغة العرب لأنها أوسع اللغات وأكثرها ألفاظا ويجوز أن يكونوا سبقوا إلى هذه الألفاظ.
وذهب آخرون إلى وقوعه فيه وأجابوا عن قوله تعالى: {قُرْآناً عَرَبِيّاً} ، بأن الكلمات اليسيرة بغير العربية لا تخرجه عن كونه عربيا والقصيدة الفارسية لا تخرج عنها بلفظة فيها عربية وعن قوله تعالى: {أَأَعْجَمِيٌّ وَعَرَبِيٌّ} بأن المعنى من السياق: "أكلام أعجمي ومخاطب عربي ! ".
واستدلوا باتفاق النحاة على أن منع صرف نحو " إبراهيم " للعلمية والعجمة ورد هذا الاستدلال بأن الأعلام ليست محل خلاف فالكلام في غيرها موجه بأنه إذا اتفق على وقوع الأعلام فلا مانع من وقوع الأجناس. وأقوى ما رأيته للوقوع - وهو اختياري - ما أخرجه ابن جرير بسند صحيح عن أبي ميسرة التابعي الجليل قال: في القرآن من كل لسان.
وروى مثله عن سعيد بن جبير ووهب بن منبه.
فهذه إشارة إلى أن حكمة وقوع هذه الألفاظ في القرآن أنه حوى علوم

(2/126)

الأولين والآخرين ونبأ كل شيء فلا بد أن تقع فيه الإشارة إلى أنواع اللغات والألسن ليتم إحاطته بكل شيء فاختير له من كل لغة أعذبها وأخفها وأكثرها استعمالا للعرب. ثم رأيت ابن النقيب صرح بذلك فقال: من خصائص القرآن على سائر كتب الله تعالى المنزلة أنها نزلت بلغة القوم الذين أنزلت عليهم ولم ينزل فيها شيء بلغة غيرهم والقرآن احتوى على جميع لغات العرب وأنزل فيه بلغات غيرهم من الروم والفرس والحبشة شيء كثير. انتهى.
وأيضا النبي صلى الله عليه وسلم مرسل إلى كل أمة وقد قال تعالى: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ} ، فلا بد وأن يكون في الكتاب المبعوث به من لسان كل قوم وإن كان أصله بلغة قومه هو.
وقد رأيت الخويي ذكر لوقوع المعرب في القرآن فائدة أخرى فقال: إن قيل إن " إستبرق " ليس بعربي وغير العربي من الألفاظ دون العربي في الفصاحة والبلاغة فنقول: لو اجتمع فصحاء العالم وأرادوا أن يتركوا هذه اللفظة ويأتوا بلفظ يقوم مقامها في الفصاحة لعجزوا عن ذلك وذلك لأن الله تعالى إذا حث عباده على الطاعة فإن لم يرغبهم بالوعد الجميل ويخوفهم بالعذاب الوبيل لا يكون حثه على وجه الحكمة فالوعد والوعيد نظرا إلى الفصاحة واجب ثم إن الوعد بما يرغب فيه العقلاء وذلك منحصر في أمور: الأماكن الطيبة ثم المآكل الشهية ثم المشارب الهنية ثم الملابس الرفيعة،

(2/127)

ثم المناكح اللذيذة ثم ما بعده مما يختلف فيه الطباع فإذن ذكر الأماكن الطيبة والوعد به لازم عند الفصيح ولو تركه لقال من أمر بالعبادة ووعد عليها بالأكل والشرب: إن الأكل والشرب لا ألتذ به إذا كنت في حبس أو موضع كريه فإذن ذكر الله الجنة ومساكن طيبة فيها وكان ينبغي أن يذكر من الملابس ما هو أرفعها وأرفع الملابس في الدنيا الحرير وأما الذهب فليس مما ينسج منه ثوب. ثم إن الثوب الذي من غير الحرير لا يعتبر فيه الوزن والثقل وربما يكون الصفيق الخفيف أرفع من الثقيف الوزن وأما الحرير فكلما كان ثوبه أثقل كان أرفع فحينئذ وجب على الفصيح أن يذكر الأثقل والأثخن ولا يتركه في الوعد لئلا يقصر في الحث والدعاء. ثم هذا الواجب الذكر إما أن يذكر بلفظ واحد موضوع له صريح أو لا يذكر بمثل هذا ولا شك أن الذكر باللفظ الواحد الصريح أولى لأنه أوجز وأظهر في الإفادة وذلك " إستبرق " فإن أراد الفصيح أن يترك هذا اللفظ ويأتي بلفظ آخر لم يمكنه لأن ما يقوم مقامه إما لفظ واحد أو ألفاظ متعددة ولا يجد العربي لفظا واحدا يدل عليه لأن الثياب من الحرير عرفها العرب من الفرس ولم يكن لهم بها عهد ولا وضع في اللغة العربية للديباج الثخين اسم وإنما عربوا ما سمعوا من العجم واستغنوا به عن الوضع لقلة وجوده عندهم وندرة تلفظهم به وأما إن ذكره بلفظين فأكثر فإنه يكون قد أخل بالبلاغة لأن ذكر لفظين لمعنى يمكن ذكره بلفظ تطويل فعلم بهذا أن لفظ " إستبرق " يجب على كل فصيح أن يتكلم به في موضعه ولا يجد ما يقوم مقامه وأي فصاحة أبلغ من أن لا يوجد غيره مثله!. انتهى.
وقال أبو عبيد القاسم بن سلام بعد أن حكى القول بالوقوع عن الفقهاء

(2/128)

والمنع عن العربية: والصواب عندي مذهب فيه تصديق القولين جميعا وذلك أن هذه الأحرف أصولها أعجمية كما قال الفقهاء، لكنها وقعت للعرب فعربتها بألسنتها وحولتها عن ألفاظ العجم إلى ألفاظها فصارت عربية ثم نزل القرآن وقد اختلطت هذه الحروف بكلام العرب فمن قال إنها عربية فهو صادق، ومن قال أعجمية فصادق. ومال إلى هذا القول الجواليقي وابن الجوزي وآخرون.
وهذا سرد الألفاظ الواردة في القرآن من ذلك مرتبة على حروف المعجم:
{أباريق} : حكى الثعالبي في فقه اللغة أنها فارسية وقال الجواليقي: الإبريق فارسي معرب ومعناه طريق الماء أو صب الماء على هينة.
{أبّ} : قال بعضهم: هو الحشيش بلغة أهل الغرب حكاه شيذلة.
{ابْلَعِي} : أخرج ابن أبي حاتم عن وهب بن منبه في قوله تعالى: {ابْلَعِي مَاءَكِ} قال: بالحبشية " أزدرديه ". وأخرج أبو الشيخ من طريق جعفر بن محمد عن أبيه قال: اشربي بلغة الهند.
{أَخْلَدَ} : قال الواسطي في الإرشاد: أخلد إلى الأرض ركن بالعبرية.
{الأَرَائِكِ} : حكى ابن الجوزي في فنون الأفنان، أنها السرر بالحبشية.
{آزَرَ} عد في المعرب على قول من قال: إنه ليس بعلم لأبي إبراهيم ولا للصنم. وقال ابن أبي حاتم: ذكر عن معتمر بن سليمان قال: سمعت أبي يقرأ: {وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ آزَرَ} يعني بالرفع قال: بلغني أنها أعوج وأنها أشد كلمة قالها إبراهيم لأبيه. وقال بعضهم: هي بلغتهم يا مخطئ.

(2/129)

{أسباط} : حكى أبو الليث في تفسيره أنها بلغتهم كالقبائل بلغة العرب.
{إِسْتَبْرَقٍ} : أخرج ابن أبي حاتم عن الضحاك أنه الديباج الغليظ بلغة العجم.
{أَسْفَار} : قال الواسطي في الإرشاد: هي الكتب بالسريانية، وأخرج ابن أبي حاتم عن الضحاك قال: هي الكتب بالنبطية.
{إِصْرِي} : قال أبو القاسم في لغات القرآن: معناه عهدي بالنبطية.
{أَكْوَابٍ} : حكى ابن الجوزي أنها الأكواز بالنبطية. وأخرج ابن جرير عن الضحاك أنها بالنبطية جرار ليست لها عرى.
{إلّ} : قال ابن جنى: ذكروا أنه اسم الله تعالى بالنبطية.
{أَلِيمٌ} : حكى ابن الجوزي أنه الموجع بالزنجية وقال شيذلة بالعبرانية.
{إِنَاهُ} : نضجه بلسان أهل المغرب ذكره شيذلة، وقال أبو القاسم: بلغة البربر وقال في قوله تعالى: {حَمِيمٍ آنٍ} : هو الذي انتهى حره بها، وفي قوله تعالى: {مِنْ عَيْنٍ آنِيَةٍ} أي حارة بها.
{أَوَّاهٌ} : أخرج أبو الشيخ بن حبان من طريق عكرمة عن ابن عباس قال: الأواه الموقن بلسان الحبشة. وأخرج ابن أبي حاتم مثله عن مجاهد وعكرمة. وأخرج عن عمرو بن شرحبيل قال: الرحيم بلسان الحبشة، وقال الواسطي: الأواه الدعاء بالعبرية.
{أَوَّابٌ} : أخرج ابن أبي حاتم عن عمرو بن شرحبيل قال: الأواب:

(2/130)

المسبح بلسان الحبشة، وأخرج ابن جرير عنه في قوله تعالى: {أَوِّبِي مَعَهُ} ، قال: سبحي بلسان الحبشة.
{الْمِلَّةِ الْآخِرَةِ} قال شيذلة: الجاهلية الأولى أي الآخرة في الملة الآخرة أي الأولى بالقبطية والقبط يسمون الآخرة الأولى والأولى الآخرة. وحكاه الزركشي في البرهان.
{بَطَائِنُهَا} : قال شيذلة في قوله تعالى: {بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ} أي ظواهرها بالقبطية. وحكاه الزركشي.
{بَعِيرٍ} : أخرج الفريابي عن مجاهد في قوله تعالى: {كَيْلَ بَعِيرٍ} أي كيل حمار، وعن مقاتل: إن البعير كل ما يحمل عليه بالعبرانية.
{بِيَعٌ} : قال الجواليقي في كتاب المعرب: البيعة والكنيسة جعلهما بعض العلماء فارسيين معربين.
{تنور} ذكروا الجواليقي والثعالبي أنه فارسي معرب.
{تَتْبِيراً} : أخرج ابن أبي حاتم عن سعيد بن جبير في قوله تعالى: {وَلِيُتَبِّرُوا مَا عَلَوْا تَتْبِيراً} قال: تبره بالنبطية.
{تحت} : قال أبو القاسم في لغات القرآن في قوله تعالى: {فَنَادَاهَا مِنْ تَحْتِهَا} أي بطنها بالنبطية.ونقل الكرماني في العجائب مثله عن مؤرخ.

(2/131)

{الْجِبْتِ} : أخر ابن أبي حاتم عن ابن عباس قال: الجبت اسم الشيطان بالحبشية. وأخرج عبد بن حميد عن عكرمة قال الجبت بلسان الحبشة الشيطان وأخرج ابن جرير عن سعيد بن جبير قال: الجبت الساحر بلسان الحبشة.
{جَهَنَّمُ} : قيل: أعجمية، وقيل: فارسية وعبرانية، أصلها: "كهنام ".
{حرم} : أخرج ابن أبي حاتم عن عكرمة قال وحرم وجب بالحبشية، حصب أخرج ابن أبي حاتم عن ابن عباس في قوله تعالى: {حَصَبُ جَهَنَّمَ} . قال: حطب جهنم بالزنجية.
{حِطَّةٌ} : قيل: معناه: قولوا صوابا بلغتهم.
{حَوَارِيُّونَ} أخرج ابن أبي حاتم عن الضحاك قال الحواريون الغسالون بالنبطية وأصله هواري.
{حُوب} تقدم في مسائل نافع بن الأزرق عن ابن عباس أنه قال حوبا: إثما بلغة الحبشة.
{دارست} : معناه قارأت بلغة اليهود.
{دُرِّيٌّ} : معناه المضيء بالحبشية حكاه شيذلة وأبو القاسم.
{دينار} : ذكر الجواليقي وغيره أنه فارسي.
{رَاعِنَا} : أخرج أبو نعيم في دلائل النبوة عن ابن عباس قال: راعنا سب بلسان اليهود.
{ربَّانِيُّونَ} : قال الجواليقي: قال أبو عبيدة: العرب لا تعرف

(2/132)

الربانيين وإنما عرفها الفقهاء وأهل العلم. قال: وأحسب الكلمة ليست بعربية وإنما هي عبرانية أو سريانية، وجزم القاسم بأنها سريانية.
{رِبِّيُّونَ} : ذكر أبو حاتم أحمد بن حمدان اللغوي في كتاب الزينة أنها سريانية.
{الرَّحْمَنِ} : ذهب المبرد وثعلب إلى أنه عبراني وأصله بالخاء المعجمة.
{الرَّسِّ} : في العجائب للكرماني إنه عجمي ومعناه البئر.
{الرقيم} : قيل: إنه اللوح بالرومية حكاه شيذلة. وقال أبو القاسم: هو الكتاب بها، وقال الواسطي: هو الدواة بها.
{رَمْزاً} : عده ابن الجوزي في فنون الأفنان من المعرب. وقال الواسطي هو تحريك الشفتين بالعبرية.
{رَهْواً} : قال أبو القاسم في قوله تعالى: {وَاتْرُكِ الْبَحْرَ رَهْواً} أي سهلا دمثا بلغة النبط.
وقال الواسطي: أي ساكنا بالسريانية.
{الرُّومُ} : قال الجواليقي: هو أعجمي اسم لهذا الجيل من الناس.
{زنجبيل} : ذكر الجواليقي والثعالبي أنه فارسي.
{السِّجِلِّ} : أخرج ابن مردويه من طريق أبي الجوزاء عن ابن عباس قال: السجل بلغة الحبشة الرجل. وفي المحتسب لابن جني السجل: الكتاب قال قوم: هو فارسي معرب.

(2/133)

{سِجِّيلٍ} : أخرج الفريابي عن مجاهد قال سجيل بالفارسية أولها حجارة وآخرها طين.
{سِجِّينٍ} : ذكر أبو حاتم في كتاب الزينة أنه غير عربي.
{سُرَادِقُ} : قال الجواليقي: فارسي معرب وأصله سرادر وهو الدهليز، وقال غيره. الصواب أنه بالفارسية سرابرده أي ستر الدار.
{سري} : أخرج ابن أبي حاتم عن مجاهد في قوله تعالى: {سَرِيّاً} قال: نهرا، بالسريانية، وعن سعيد بن جبير بالنبطية وحكى شيذلة أنه باليونانية.
{سَفَرَةٍ} : أخرج ابن أبي حاتم: من طريق ابن جريج عن ابن عباس في قوله تعالى: {بِأَيْدِي سَفَرَةٍ} قال بالنبطية القراء.
{سَقَرَ} : ذكر الجواليقي أنها أعجمية.
{سُجَّداً} : قال الواسطي في قوله تعالى: {وَادْخُلُوا الْبَابَ سُجَّداً} أي مقنعي الرؤوس بالسريانية.
{سكر} : أخرج ابن مردويه من طريق العوفي عن ابن عباس قال: السكر بلسان الحبشة الخل.
{سَلْسَبِيل} : حكى الجواليقي أنه عجمي.
{سَنَا} : عده الحافظ ابن حجر في نظمه ولم أقف عليه لغيره.

(2/134)

{سُنْدُسٍ} : قال الجواليقي: هو رقيق الديباج بالفارسية، وقال الليث: لم يختلف أهل اللغة والمفسرون في أنه معرب. وقال شيذلة: هو بالهندية.
{سَيِّدَهَا} : قال الواسطي في قوله تعالى: {وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ} أي زوجها بلسان القبط، قال أبو عمرو لا أعرفها في لغة العرب.
{سِينِينَ} : أخرج ابن أبي حاتم وابن جرير عن عكرمة قال سينين الحسن بلسان الحبشة.
{سَيْنَاءَ} : أخرج ابن أبي حاتم عن الضحاك قال سيناء بالنبطية الحسن.
{شَطْرَ} : أخرج ابن أبي حاتم عن رفيع في قوله تعالى: {شَطْرَ الْمَسْجِدِ} قال: تلقاء بلسان الحبش.
{شَهْرُ} : قال الجواليقي: ذكر بعض أهل اللغة أنه بالسريانية.
{الصِّرَاطَ} : حكى النقاش وابن الجوزي أنه الطريق بلغة الروم ثم رأيته في كتاب الزينة لأبي حاتم.
{صرهن} : أخرج ابن جرير عن ابن عباس في قوله تعالى: {فَصُرْهُنَّ} قال: هي نبطية فشققهن. وأخرج مثله عن الضحاك. وأخرج ابن المنذر عن وهب بن منبه قال: مامن اللغة شيء إلا منها في القرآن شيء قيل: وما فيه من الرومية ؟ قال: "فَصِرْهُنَّ " يقول: قطعهن.
{صَلَوَاتٌ} : قال الجواليقي: هي بالعبرانية كنائس اليهود وأصلها " صلوتا ". وأخرج ابن أبي حاتم نحوه عن الضحاك.

(2/135)

{طه} : أخرج الحاكم في المستدرك من طريق عكرمة عن ابن عباس في قوله تعالى: { طه} قال: هو كقولك: يا محمد بلسان الحبش، وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال: "طه " بالنبطية.
وأخرج عن سعيد بن جبير قال: طه يا رجل بالنبطية.وأخرج عن عكرمة قال طه يا رجل بلسان الحبشة.
{الطاغوت} : هو الكاهن بالحبشية.
{طَفِقَا} : قال بعضهم: معناه قصدا بالرومية وحكاه شيذلة.
{طوبى} : اسم الجنة بالحبشية وأخرج أبو الشيخ عن سعيد بن جبير، قال: بالهندية.
{طور} : أخرج الفريابي عن مجاهد قال الطور الجبل بالسريانية، وأخرج ابن أبي حاتم عن الضحاك أنه بالنبطية.
{طوى} : في العجائب للكرماني قيل هو معرب معناه ليلا وقيل هو رجل بالعبرانية.
{عَبَّدْتَ} : قال أبو القاسم في قوله تعالى: {عَبَّدْتَ بَنِي إِسْرائيلَ} معناه قتلت بلغة النبط.
{عدن} : أخرج ابن جرير عن ابن عباس أنه سأل كعبا عن قوله تعالى: {جَنَّاتِ عَدْنٍ} قال: جنات كروم وأعناب بالسريانية، ومن تفسير جويبر أنه بالرومية.

(2/136)

{الْعَرِمِ} : أخرج ابن أبي حاتم عن مجاهد قال: العرم بالحبشية وهي المسناة التي يجمع فيها الماء ثم ينبثق.
{غَسَّاق} : قال الجواليقي والو اسطي: هو البارد المنتن بلسان الترك. وأخرج ابن جرير عن عبد الله بن بريدة قال الغساق المنتن وهو بالطخارية.
{غِيضَ} : قال أبو القاسم: غيض نقص بلغة الحبشة.
{فِرْدَوْسِ} : أخرج ابن أبي حاتم عن مجاهد وقال: الفردوس بستان بالرومية. وأخرج عن السدي قال: الكرم بالنبطية وأصله " فرداسا ".
{فُومِ} : قال الواسطي: هو الحنطة بالعبرية.
{قَرَاطِيسَ} : قال الجواليقي: يقال: إن القرطاس أصله غير عربي.
{قِسْطِ} : أخرج ابن أبي حاتم عن مجاهد قال: القسط العدل بالرومية.
{قِسْطَاسِ} : أخرج الفريابي عن مجاهد قال: القسطاس العدل بالرومية، وأخرج ابن أبي حاتم عن سعيد بن جبير قال: القسطاس بلغة الروم الميزان.
{قَسْوَرَةٍ} : أخرج ابن جرير عن ابن عباس قال: الأسد يقال له: بالحبشية قسورة.
{قِطَّنَا} : قال أبو القاسم: معناه كتابنا بالنبطية.
{قفل} : حكى الجواليقي عن بعضهم أنه فارسي معرب.

(2/137)

{قُمَّلَ} : قال الواسطي: الدبا بلسان العبرية والسريانية، قال أبو عمرو: لا أعرفه في لغة أحد من العرب.
{قنطار} : ذكر الثعالبي في فقه اللغة أنه بالرومية اثنا عشر ألف أوقية، وقال الخليل: زعموا أنه بالسريانية ملء جلد ثور ذهبا أو فضة، وقال بعضهم: إنه بلغة بربر ألف مثقال، وقال ابن قتيبة: قيل: إنه ثمانية آلاف مثقال بلسان أهل إفريقية.
{الْقَيُّومُ} : قال الواسطي: هو الذي لا ينام بالسريانية.
{كَافُور} : ذكر الجواليقي وغيره، أنه فارسي معرب.
{كَفِّرَ} : قال ابن الجوزي: كفر عنا معناه امح عنا بالنبطية، وأخرج ابن أبي حاتم عن أبي عمران الجوني في قوله تعالى: {كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ} قال بالعبرانية [ محا عنهم].
{كِفْلَيْنِ} أخرج ابن أبي حاتم عن أبي موسى الأشعري قال كفلين ضعفين بالحبشية.
{كَنْزٌ} ذكر الجواليقي أنه فارسي معرب.
كورت أخرج ابن جرير عن سعيد بن جبير كورت غورت وهي بالفارسية.
{لِينَةٍ} في الإرشاد للواسطي هي النخلة، وقال الكلبي لا أعلمها إلا بلسان يهود يثرب.

(2/138)

{مُتَّكَأً} : أخرج ابن أبي حاتم عن سلمة بن تمام الشقري قال متكأ بلسان الحبش يسمون الترنج متكأ.
{مَجُوسَ} : ذكر الجواليقي أنه أعجمي.
{مَرْجَانُ} : حكى الجواليقي عن بعض أهل اللغة أنه أعجمي.
{مِسْكٌ} : ذكر الثعالبي أنه فارسي.
{مشكاة} : أخرج ابن أبي حاتم عن مجاهد قال المشكاة الكوة بلغة الحبشة.
{مَقَالِيدُ} : أخرج الفريابي عن مجاهد قال مقاليد مفاتيح بالفارسية، وقال ابن دريد والجواليقي الإقليد والمقليد المفتاح فارسي معرب.
{مَرْقُومٌ} : قال الواسطي في قوله تعالى كتاب مرقوم أي مكتوب بلسان العبرية.
{مُزْجَاةٍ} : قال الواسطي: مزجاة قليلة بلسان العجم وقيل بلسان القبط.
{مَلَكُوتَ} : أخرج ابن أبي حاتم عن عكرمة في قوله تعالى: {مَلَكُوتَ} قال: هو الملك ولكنه بكلام النبطية " ملكوتا ".
وأخرجه أبو الشيخ عن ابن عباس وقال الواسطي في الإرشاد: هو الملك بلسان النبط.

(2/139)

{مَنَاصٍ} : قال أبو القاسم: معناه فرار بالنبطية.
{منسأة} : أخرج ابن جرير عن السدي قال: المنسأة العصا بلسان الحبشة.
{مُنْفَطِرٌ} أخرج ابن جرير عن ابن عباس في قوله تعالى: {السماء منفطر به} قال: ممتلئة به بلسان الحبشة
{مُهْل} : قيل: هو عكر الزيت بلسان أهل المغرب حكاه شيذلة، وقال أبو القاسم: بلغة البربر.
{نَاشِئَةَ} : أخرج الحاكم في مستدركه عن ابن مسعود، قال: ناشئة الليل: قيام الليل بالحبشية. وأخرج البيهقي عن ابن عباس مثله.
{نْ} : حكى الكرماني في العجائب عن الضحاك أنه فارسي أصله النون ومعناه: اصنع ما شئت.
{هُدْنَا} : قيل: معناه: تبنا بالعبرانية حكاه شيذلة وغيره.
{هُودُ} : قال الجواليقي: الهود اليهود أعجمي.
{هُونٍ} : أخرج ابن أبي حاتم عن ميمون بن مهران في قوله تعالى: {مْشُونَ عَلَى الأَرْضِ هَوْناً} قال: حكماء بالسريانية. وأخرج عن الضحاك مثله، وأخرج عن أبي عمران الجوني أنه بالعبرانية.
{هَيْتَ لَكَ} أخرج ابن أبي حاتم عن ابن عباس قال هيت لك هلم لك بالقبطية، وقال الحسن هي بالسريانية كذلك أخرجه ابن جرير.

(2/140)

وقال عكرمة: هي بالحورانية كذلك أخرجه أبو الشيخ، وقال أبو زيد الأنصاري: هي بالعبرانية وأصله هيتلج أي تعاله.
{وَرَاءَ} : قيل: معناه أمام بالنبطية وحكاه شيذلة وأبو القاسم، وذكر الجواليقي أنها غير عربية.
{وَرْدَةً} : ذكر الجواليقي أنها غير عربية.
{وِزْرَ} : قال أبو القاسم: هو الحبل والملجأ بالنبطية.
{ياقوت} : ذكر الجواليقي والثعالبي وآخرون أنه فارسي.
{يَحُورَ} أخرج ابن أبي حاتم عن داود بن هند في قوله تعالى: {إِنَّهُ ظَنَّ أَنْ لَنْ يَحُورَ} قال: بلغة الحبشة يرجع، وأخرج مثله عن عكرمة، وتقدم في أسئلة نافع بن الأزرق عن ابن عباس.
{يس} أخرج ابن مردويه عن ابن عباس في قوله تعالى: {يس} قال: يا إنسان بالحبشية، وأخرج ابن أبي حاتم عن سعيد بن جبير قال: يس يا رجل بلغة الحبشة.
{يَصُدُّونَ} : قال ابن الجوزي: معناه يضجون بالحبشية.
{يصهر} : قيل: معناه ينضج، بلسان أهل المغرب حكاه شيذلة.
{الْيَمِّ} قال ابن قتيبة: اليم البحر بالسريانية، وقال ابن الجوزي: بالعبرانية، وقال شيذلة: بالقبطية.

(2/141)

{اليهود} : قال الجواليقي: أعجمي معرب منسوبون إلى يهوذا بن يعقوب فعرب بإهمال الدال.
فهذا ما وقفت عليه من الألفاظ المعربة في القرآن بعد الفحص الشديد سنين ولم تجتمع قبل في كتاب قبل هذا.
وقد نظم القاضي تاج الدين بن السبكي منها سبعة وعشرين لفظا في أبيات وذيل عليها الحافظ أبو الفضل بن حجر بأبيات فيها أربعة وعشرون لفظا وذيلت عليها بالباقي وهو بضع وستون فتمت أكثر من مائة لفظة فقال ابن السبكي:
السلسبيل وطه كورت بيع
روم وطوبى وسجيل وكافور
والزنجبيل ومشكاة سرادق مع
إستبرق صلوات سندس طور
كذا قراطيس ربانيهم وغسا
ق ودينار والقسطاس مشهور
كذاك قسورة واليم ناشئة
ويؤت كفلين مذكور ومسطور
له مقاليد فردوس يعد كذا
فيما حكى ابن دريد منه تنور
وقال ابن حجر:
وزدت حرم ومهل والسجل كذا
السري والأب ثم الجبت مذكور
وقطنا وإناه ثم متكئا
دارست يصهر منه فهو مصهور
وهيت والسكر الأواه مع حصب
وأوبي معه والطاغوت مسطور
صرهن إصري وغيض الماء مع وزر
ثم الرقيم مناص والسنا النور

(2/142)

وقلت أيضا:
وزدت يس والرحمن مع ملكو
ت ثم سينين شطر البيت مشهور
ثم الصراط ودري يحور ومر
جان ويم مع القنطار مذكور
وراعنا طفقا هدنا ابلعي وورا
ء والأرائك والأكواب مأثور
هود وقسط كفر رمزه سقر
هون يصدون والمنساة مسطور
شهر مجوس وإقفال يهود حوا
ريون كنز وسجين وتتبير
بعير آزر حوب وردة عرم
إل ومن تحتها عبدت والصور
ولينة فومها رهو وأخلد مز
جاة وسيدها القيوم موقور
وقمل ثم أسفار عنى كتبا
وسجدا ثم ربيون تكثير
وحطة وطوى والرس نون كذا
عدن ومنفطر الأسباط مذكور
مسك أباريق ياقوت رووا فهنا
ما فات من عدد الألفاظ محصور
وبعضهم عد الأولى مع بطائنها
والآخره لمعاني الضد مقصور

(2/143)

النوع التاسع والثلاثون: في معرفة الوجوه والنظائر
صنف فيها قديما مقاتل بن سليمان ومن المتأخرين ابن الجوزي وابن الدامغاني وأبو الحسين محمد بن عبد الصمد المصري وابن فارس وآخرون.
فالوجوه للفظ المشترك الذي يستعمل في عدة معان كلفظ الأمة وقد أفردت في هذا الفن كتابا سميته " معترك الأقران في مشترك القرآن ".
والنظائر كالألفاظ المتواطئة. وقيل: النظائر في اللفظ والوجوه في المعاني وضعف لأنه لو أريد هذا لكان الجمع في الألفاظ المشتركة وهم يذكرون في تلك الكتب اللفظ الذي معناه واحد في مواضع كثيرة فيجعلون الوجوه نوعا لأقسام والنظائر نوعا آخر.
وقد جعل بعضهم ذلك من أنواع معجزات القرآن حيث كانت الكلمة الواحدة تنصرف إلى عشرين وجها وأكثر وأقل ولا يوجد ذلك في كلام البشر.
وذكر مقاتل في صدر كتابه حديثا مرفوعا: "لا يكون الرجل فقيها كل الفقه حتى يرى للقرآن وجوها كثيرة ".
قلت: هذا أخرجه ابن سعد وغيره عن أبي الدرداء موقوفا ولفظه: "لا يفقه الرجل كل الفقه ": وقد فسره بعضهم بأن المراد أن يرى اللفظ الواحد يحتمل معاني متعددة فيحمله عليها إذا كانت غير متضادة ولا يقتصر به على معنى واحد.

(2/144)

وأشار آخرون إلى أن المراد به استعمال الإشارات الباطنة وعدم الاقتصار على التفسير الظاهر
، وقد أخرجه ابن عساكر في تاريخه من طريق حماد بن زيد عن أيوب عن أبي قلابة عن أبي الدرداء، قال: "إنك لن تفقه كل الفقه حتى ترى للقرآن وجوها ".
قال حماد: فقلت لأيوب: أرأيت قوله: "حتى ترى للقرآن وجوها " أهو أن يرى له وجوها فيهاب الإقدام عليه قال: نعم، هو هذا.
وأخرج ابن سعد من طريق عكرمة عن ابن عباس أن علي بن أبي طالب أرسله إلى الخوارج فقال: "اذهب إليهم فخاصمهم ولا تحاجهم بالقرآن فإنه ذو وجوه ولكن خاصمهم بالسنة ".
وأخرج من وجه آخر أن ابن عباس قال له: يا أمير المؤمنين فأنا أعلم بكتاب الله منهم في بيوتنا نزل قال: صدقت ولكن القرآن حمال ذو وجوه تقول ويقولون ولكن خاصمهم بالسنن فإنهم لن يجدوا عنها محيصا فخرج إليهم فخاصمهم بالسنن فلم تبق بأيديهم حجة.
وهذه عيون من أمثلة هذا النوع.
من ذلك:
{الهدى} : يأتي على تسعة عشر وجها:
بمعنى الثبات: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} .

(2/145)

والبيان: {أُولَئِكَ عَلَى هُدىً مِنْ رَبِّهِمْ} .
والدين: {إِنَّ الْهُدَى هُدَى اللَّهِ} .
والإيمان: {وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدىً} .
والدعاء: {وَلِكُلِّ قَوْمٍ هَادٍ} ، {وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا} .
وبمعنى الرسل والكتب: {فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدىً} .
والمعرفة: {وَبِالنَّجْمِ هُمْ يَهْتَدُونَ} .
وبمعنى النبي صلى الله عليه وسلم: {إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى} .
وبمعنى القرآن: { وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمُ الْهُدَى} .
والتوراة: {وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى} .
والاسترجاع: {وَأُولَئِكَ هُمُ الْمُهْتَدُونَ} .
والحجة: {لا يَهْدِي الْقَوْمَ الظَّالِمِينَ} ، بعد قوله تعالى: {أَلَمْ تَرَ إِلَى الَّذِي حَاجَّ إِبْرَاهِيمَ فِي رَبِّهِ} أي لا يهديهم حجة.
والتوحيد: {إِنْ نَتَّبِعِ الْهُدَى مَعَكَ} .
والسنة: {فَبِهُدَاهُمُ اقْتَدِهْ} ، {وَإِنَّا عَلَى آثَارِهِمْ مُهْتَدُونَ} .

(2/146)

والإصلاح: {وَأَنَّ اللَّهَ لا يَهْدِي كَيْدَ الْخَائِنِينَ} .
والإلهام: {أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى} ، أي ألهمهم المعاش.
والتوبة: {إِنَّا هُدْنَا إِلَيْكَ} .
والإرشاد: {أَنْ يَهْدِيَنِي سَوَاءَ السَّبِيلِ} .
ومن ذلك:
" السوء ": يأتي على أوجه:
الشدة: {يَسُومُونَكُمْ سُوءَ الْعَذَابِ} .
والعقر: {وَلا تَمَسُّوهَا بِسُوءٍ} .
والزنى: {مَا جَزَاءُ مَنْ أَرَادَ بِأَهْلِكَ سُوءاً} ،{مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ} .
والبرص: {بَيْضَاءَ مِنْ غَيْرِ سُوءٍ} .
والعذاب: {إِنَّ الْخِزْيَ الْيَوْمَ وَالسُّوءَ} .
والشرك: {مَا كُنَّا نَعْمَلُ مِنْ سُوءٍ} .
والشدة: {لا يُحِبُّ اللَّهُ الْجَهْرَ بِالسُّوءِ} .

(2/147)

{وَأَلْسِنَتَهُمْ بِالسُّوءِ} .
والذنب: {يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ} .
وبمعنى: بئس {وَلَهُمْ سُوءُ الدَّارِ} .
والضر: {وَيَكْشِفُ السُّوءَ} ، {وَمَا مَسَّنِيَ السُّوءُ} .
والقتل والهزيمة: {لَمْ يَمْسَسْهُمْ سُوءٌ} .
ومن ذلك:
" الصلاة " تأتي على أوجه:
الصلوات الخمس: {وَيُقِيمُونَ الصَّلاةَ} .
وصلاة العصر: {تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلاةِ} .
وصلاة الجمعة: {إِذَا نُودِيَ لِلصَّلاةِ} .
والجنازة: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ} .
والدعاء : {وَصَلِّ عَلَيْهِمْ} .
والدين: {أَصَلاتُكَ تَأْمُرُكَ} .
والقراءة: {وَلا تَجْهَرْ بِصَلاتِكَ} .

(2/148)

والرحمة والاستغفار: {إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ} .
ومواضع الصلاة: {وَصَلَوَاتٌ وَمَسَاجِدُ} ،{لا تَقْرَبُوا الصَّلاةَ} .
ومن ذلك:
" الرحمة ": وردت على وجه:
الإسلام: {يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ} .
والإيمان: {وَآتَانِي رَحْمَةً مِنْ عِنْدِهِ} .
والجنة: {فَفِي رَحْمَةِ اللَّهِ هُمْ فِيهَا خَالِدُونَ} .
والمطر: {بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ} .
والنعمة: {وَلَوْلا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ} .
والنبوة: {أَمْ عِنْدَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ} ، {أَهُمْ يَقْسِمُونَ رَحْمَتَ رَبِّكَ} .
والقرآن: {قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ} .
والرزاق: {خَزَائِنَ رَحْمَةِ رَبِّي} .
والنصر والفتح: {إِِنْ أَرَادَ بِكُمْ سُوءاً أَوْ أَرَادَ بِكُمْ رَحْمَةً} .
والعافية: {أَوْ أَرَادَنِي بِرَحْمَةٍ} .

(2/149)

والمودة: {رَأْفَةً وَرَحْمَةً} ، {رُحَمَاءُ بَيْنَهُمْ} .
والسعة: {تَخْفِيفٌ مِنْ رَبِّكُمْ وَرَحْمَةٌ} .
والمغفرة: {كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ} .
والعصمة: {لا عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلَّا مَنْ رَحِمَ} .
ومن ذلك:
" الفتنة: وردت على أوجه:
الشرك: {وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ} ، {حَتَّى لا تَكُونَ فِتْنَةٌ} .
والإضلال: {ابْتِغَاءَ الْفِتْنَةِ} .
والقتل: {أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا} .
والصد: {وَاحْذَرْهُمْ أَنْ يَفْتِنُوكَ} .
والضلالة: {وَمَنْ يُرِدِ اللَّهُ فِتْنَتَهُ} .
والمعذرة: {ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ} .
والقضاء: {إِنْ هِيَ إِلَّا فِتْنَتُكَ} .
والإثم: {أَلا فِي الْفِتْنَةِ سَقَطُوا} .

(2/150)

والمرض: {يُفْتَنُونَ فِي كُلِّ عَامٍ} .
والعبرة : {لا تَجْعَلْنَا فِتْنَةً} .
والعقوبة: {أَنْ تُصِيبَهُمْ فِتْنَةٌ} .
والاختبار: {وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ} .
والعذاب: {جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ} .
والإحراق: {يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ} .
والجنون: {بِأَيِّكُمُ الْمَفْتُونُ} .
ومن ذلك:
" الروح "، ورد على أوجه:
الأمر: {وَرُوحٌ مِنْهُ} .
والوحي: {يُنَزِّلُ الْمَلائِكَةَ بِالرُّوحِ} .
والقرآن: {أَوْحَيْنَا إِلَيْكَ رُوحاً مِنْ أَمْرِنَا} .
والرحمة: {وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ} .
والحياة: {فَرَوْحٌ وَرَيْحَانٌ} .
وجبريل: {أَرْسَلْنَا إِلَيْهَا رُوحَنَا} ، {نَزَلَ بِهِ الرُّوحُ الأَمِينُ} .

(2/151)

وملك عظيم: {يَوْمَ يَقُومُ الرُّوحُ} .
وجيش من الملائكة: {تَنَزَّلُ الْمَلائِكَةُ وَالرُّوحُ فِيهَا} .
وروح البدن: {وَيَسْأَلونَكَ عَنِ الرُّوحِ} .
ومن ذلك:
" القضاء ": ورد على أوجه.
الفراغ: {فَإِذَا قَضَيْتُمْ مَنَاسِكَكُمْ}
والأمر: {إِذَا قَضَى أَمْراً} .
والأجل: {فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ} .
والفصل: {لَقُضِيَ الأَمْرُ بَيْنِي وَبَيْنَكُمْ} .
والمضي: {لِيَقْضِيَ اللَّهُ أَمْراً كَانَ مَفْعُولاً} .
والهلاك: {لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ} .
والوجوب: {قُضِيَ الأَمْرُ} .
والإبرام: {فِي نَفْسِ يَعْقُوبَ قَضَاهَا} .

(2/152)

والإعلام: {وَقَضَيْنَا إِلَى بَنِي إِسْرائيلَ} .
والوصية: {وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ} .
والموت: {فَقَضَى عَلَيْهِ} .
والنزول: {فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ} .
والخلق: {فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ} .
والفعل: {كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ} ، يعني حقا لم يفعل.
والعهد: {إِذْ قَضَيْنَا إِلَى مُوسَى الأَمْرَ} .
ومن ذلك:
" الذكر ": ورد على أوجه:
ذكر اللسان: {فَاذْكُرُوا اللَّهَ كَذِكْرِكُمْ آبَاءَكُمْ} .
وذكر القلب: {ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ} .
والحفظ: {وَاذْكُرُوا مَا فِيهِ} .
والطاعة والجزاء: {فَاذْكُرُونِي أَذْكُرْكُمْ} .
والصلوات الخمس: {فَإِذَا أَمِنْتُمْ فَاذْكُرُوا اللَّهَ} .

(2/153)

والعظة: {فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ} ، {وَذَكِّرْ فَإِنَّ الذِّكْرَى} .
والبيان: {أَوَعَجِبْتُمْ أَنْ جَاءَكُمْ ذِكْرٌ مِنْ رَبِّكُمْ} .
والحديث: {اذْكُرْنِي عِنْدَ رَبِّكَ} ، أي حدثه بحالي.
والقرآن: {ومن أعرض عن ذكري} ، {مَا يَأْتِيهِمْ مِنْ ذِكْرٍ} .
والتوراة: {فَاسْأَلوا أَهْلَ الذِّكْرِ} .
والخبر: {سَأَتْلُو عَلَيْكُمْ مِنْهُ ذِكْراً} .
والشرف: {وَإِنَّهُ لَذِكْرٌ لَكَ} .
والعيب: {أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ} .
واللوح المحفوظ: {مِنْ بَعْدِ الذِّكْرِ} .
والثناء: {وَذَكَرَ اللَّهَ كَثِيراً} .
والوحي: {فَالتَّالِيَاتِ ذِكْراً} .
والرسول: {ذِكْراً رَسُولاً} .
والصلاة: {وَلَذِكْرُ اللَّهِ أَكْبَرُ} .
وصلاة الجمعة: {فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ} .

(2/154)

وصلاة العصر: {عَنْ ذِكْرِ رَبِّي} .
ومن ذلك:
" الدعاء " ورد على أوجه:
العبادة: {وَلا تَدْعُ مِنْ دُونِ اللَّهِ مَا لا يَنْفَعُكَ وَلا يَضُرُّكَ} .
والاستعانة: {وَادْعُوا شُهَدَاءَكُمْ} .
والسؤال: {ادْعُونِي أَسْتَجِبْ لَكُمْ} .
والقول: {دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ} .
والنداء: {يَوْمَ يَدْعُوكُمْ} .
والتسمية: {لا تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضاً} .
ومن ذلك:
" الإحصان ": ورد على أوجه:
العفة: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ} .
والتزوج: {فَإِذَا أُحْصِنَّ} .
والحرية: {نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} .

(2/155)

فصل
قال ابن فارس في كتاب الأفراد: كل ما في القرآن من ذكر الأسف فمعناه الحزن إلا {فَلَمَّا آسَفُونَا} فمعناه أغضبونا.
وكل ما فيه من ذكر " البروج "، فهي الكواكب إلا: {وَلَوْ كُنْتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ} ، فهي القصور الطوال الحصينة.
وكل ما فيه من ذكر " البر والبحر "، فالمراد بالبحر الماء وبالبر التراب اليابس إلا: {ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ} فالمراد به البرية والعمران.
وكل ما فيه من " بخس "، فهو النقص إلا: {بِثَمَنٍ بَخْسٍ} أي حرام.
وكل ما فيه من " البعل "، فهو الزوج إلا: {أَتَدْعُونَ بَعْلاً} فهو الصنم.
وكل ما فيه من " البكم "، فالخرس عن الكلام بالإيمان إلا: {عُمْياً وَبُكْماً وَصُمّاً} في الإسراء، و {أَحَدُهُمَا أَبْكَمُ} في النحل، فالمراد به عدم القدرة على الكلام مطلقا.
وكل ما فيه " جثيا " فمعناه جميعا، إلا: {وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً} فمعناه تجثو على ركبها.
وكل ما فيه من " حسبان " فهو العدد، إلا: {حُسْبَاناً مِنَ السَّمَاءِ} في الكهف فهو العذاب.

(2/156)

وكل ما فيه " حسرة " فالندامة إلا: {لِيَجْعَلَ اللَّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ} فمعناه الحزن.
وكل ما فيه من " الدحض " فالباطل إلا: {فَكَانَ مِنَ الْمُدْحَضِينَ} فمعناه من المقروعين.
وكل ما فيه من " رجز " فالعذاب إلا: {وَالرُّجْزَ فَاهْجُرْ} فالمراد به الصنم.
وكل ما فيه من " ريب " فالشك إلا: {رَيْبَ الْمَنُونِ} يعني حوادث الدهر.
وكل ما فيه من " الرجم " فهو القتل إلا: {لَأَرْجُمَنَّكَ} فمعناه أشتمنك، و {رَجْماً بِالْغَيْبِ} أي ظنا.
وكل ما فيه من " الزور " فالكذب مع الشرك إلا: {مُنْكَراً مِنَ الْقَوْلِ وَزُوراً} فإنه كذب غير الشرك.
وكل ما فيه من " زكاة " فهو المال إلا: {وَحَنَاناً مِنْ لَدُنَّا وَزَكَاةً} أي طهرة.
وكل ما فيه من " الزيغ " فالميل إلا: {وَإِذْ زَاغَتِ الأَبْصَارُ} أي شخصت.
وكل ما فيه من " سخر " فالاستهزاء إلا: {سُخْرِيّاً} في الزخرف فهو من التسخير والاستخدام.

(2/157)

وكل " سكينة " فيه طمأنينة إلا التي في قصة طالوت فهو شيء كرأس الهرة له جناحان.
وكل " سعير " فيه فهو النار والوقود إلا: {فِي ضَلالٍ وَسُعُرٍ} فهو العناء.
وكل " شيطان " فيه فإبليس وجنوده إلا: {وَإِذَا خَلَوْا إِلَى شَيَاطِينِهِمْ} .
وكل " شهيد " فيه غير القتلى فمن يشهد في أمور الناس إلا: {وَادْعُوا شُهَدَاءَكُمْ} فهو شركاؤكم.
وكل ما فيه من " أصحاب النار " فأهلها إلا: {وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلائِكَةً} فالمراد خزنتها.
وكل " صلاة " فيه عبادة ورحمة إلا: {وَصَلَوَاتٌ وَمَسَاجِدُ} فهي الأماكن.
وكل " صمم " فيه ففي سماع الإيمان والقرآن خاصة إلا الذي في الإسراء.

(2/158)

وكل " عذاب " فيه فالتعذيب إلا: {وَلْيَشْهَدْ عَذَابَهُمَا} فهو الضرب.
وكل " قنوت " فيه طاعة إلا: {كُلٌّ لَهُ قَانِتُونَ} فمعناه مقربون.
وكل " كنز " فيه مال إلا الذي في الكهف فهو صحيفة علم.
وكل " مصباح " فيه كوكب إلا الذي في النور فالسراج.
وكل "نكاح " فيه تزوج إلا: {حَتَّى إِذَا بَلَغُوا النِّكَاحَ} فهو الحلم.
وكل " نبأ " فيه خبر إلا: {فَعَمِيَتْ عَلَيْهِمُ الأَنْبَاءُ} فهي الحجج.
وكل " ورود " فيه دخول إلا: {وَلَمَّا وَرَدَ مَاءَ مَدْيَنَ} يعني هجم عليه ولم يدخله.
وكل ما فيه " من " [ تكلبف] {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} فالمراد من العمل إلا التي في الطلاق فالمراد من النفقة.
وكل " يأس " فيه قنوط إلا التي في الرعد فمن العلم.

(2/159)

وكل " صبر " فيه محمود إلا: {لَوْلا أَنْ صَبَرْنَا عَلَيْهَا} ، {وَاصْبِرُوا عَلَى آلِهَتِكُمْ} .
هذا آخر ما ذكره ابن فارس.
وقال غيره: كل " صوم " فيه فمن العبادة إلا: {نَذَرْتُ لِلرَّحْمَنِ صَوْماً} أي صمتا.
وكل ما فيه من " الظلمات والنور " فالمراد الكفر والإيمان إلا التي في أول الأنعام فالمراد ظلمة الليل ونور النهار.
وكل " إنفاق " فيه فهو الصدقة إلا: {فَآتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُمْ مِثْلَ مَا أَنْفَقُوا} فالمراد به المهر.
وقال الداني: كل ما فيه من " الحضور " بالضاد فهو من المشاهدة إلا موضعا واحدا فإنه بالظاء من الاحتظار وهو المنع وهو قوله تعالى: {كَهَشِيمِ الْمُحْتَظِرِ} .
وقال ابن خالويه: ليس في القرآن " بعد " بمعنى " قبل " إلا حرف واحد: {وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِنْ بَعْدِ الذِّكْرِ} .

(2/160)

قال مغلطاي في كتاب الميسر: قد وجدنا حرفا آخر وهو قوله تعالى: {وَالأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا} .
قال أبو موسى في كتاب المغيث: معناه هنا " قبل " لأنه تعالى خلق الأرض في يومين ثم استوى إلى السماء فعلى هذا خلق الأرض قبل خلق السماء.انتهى.
قلت: قد تعرض النبي صلى الله عليه وسلم والصحابة والتابعون بشيء من هذا النوع.
فأخرج الإمام أحمد في مسنده وابن أبي حاتم وغيرهما من طريق دراج عن أبي الهيثم عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال: كل حرف في القرآن يذكر فيه القنوت فهو الطاعة . هذا إسناده جيد وابن حبان يصححه.
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس، قال: "كل شيء في القرآن أليم " فهو الموجع.
وأخرج من طريق علي بن أبي طلحة عن ابن عباس قال: كل شيء في القرآن " قتل " فهو لعن.
وأخرج من طريق الضحاك عن ابن عباس قال: كل شيء في كتاب الله من " الرجز " يعني به العذاب.
وقال الفريابي: حدثنا قيس عن عمار الدهني عن سعيد بن جبير،

(2/161)

عن ابن عباس قال: "كل تسبيح في القرآن صلاة وكل سلطان في القرآن حجة ".
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال" كل شيء في القرآن " الدين " فهو الحساب.
وأخرج ابن الأنباري في كتاب: "الوقف والابتداء "من طريق السدي عن أبي مالك عن ابن عباس قال: كل ريب شك إلا مكانا واحدا في الطور: {رَيْبَ الْمَنُونِ} يعني حوادث الأمور.
وأخرج ابن أبي حاتم وغيره عن أبي بن كعب قال: كل شيء في القرآن من " الرياح " فهي رحمة وكل شيء فيه من " الريح " فهو عذاب.
وأخرج عن الضحاك قال: كل " كأس " ذكره الله في القرآن إنما عنى به الخمر.
وأخرج عنه قال: كل شيء في القرآن " فاطر " فهو خالق.
وأخرج عن سعيد بن جبير، قال: كل شيء في القرآن " إفك " فهو كذب.
وأخرج عن أبي العالية قال: كل آية في القرآن في الأمر بالمعروف فهو الإسلام والنهي عن المنكر فهو عبادة الأوثان.
وأخرج عن أبي العالية قال: كل آية في القرآن يذكر فيها " حفظ

(2/162)

الفرج " فهو من الزنى إلا قوله تعالى: {قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ} فالمراد ألا يراها أحد.
وأخرج عن مجاهد، قال: كل شيء في القرآن " إن الإنسان كفور " إنما يعني به الكفار.
وأخرج عن عمر بن عبد العزيز قال: كل شيء في القرآن " خلود " فإنه لا توبة له.
وأخرج عن عبد الرحمن بن زيد بن أسلم، قال: كل شيء في القرآن " يقدر " فمعناه يقل.
وأخرج عنه قال: "التزكي " في القرآن كله إسلام.
وأخرج عن أبي مالك، قال: "وراء " في القرآن " أمام " كله غير حرفين {فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ} يعني سوى ذلك {وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ} ، يعني سوى ذلكم.
وأخرج عن أبي بكر بن عياش قال: ما كان " كِسْفًا " فهو عذاب وما كان " كِسَفًا " فهو قطع السحاب.
وأخرج عن عكرمة قال: ما صنع الله فهو " السُّدّ " ما صنع الناس فهو " السَّدّ ".
وأخرج ابن جرير عن أبي روق قال: كل شيء في القرآن " جعل " فهو خلق.
وأخرج عن مجاهد، قال: "المباشرة " في كل كتاب الله الجماع.

(2/163)

وأخرج عن ابن زيد قال كل شيء في القرآن " فاسق " فهو كاذب إلا قليلا.
وأخرج ابن المنذر عن السدي قال: ما كان في القرآن " حنيفا مسلما "وما كان في القرآن " حنفاء مسلمين " حجاجا.
وأخرج عن سعيد بن جبير قال: "العفو " في القرآن على ثلاثة أنحاء: نحو تجاوز عن الذنب، ونحو في القصد في النفقة: {وَيَسْأَلونَكَ مَاذَا يُنْفِقُونَ قُلِ الْعَفْوَ} ونحو في الإحسان فيما بين الناس: {إلا أن يعفون أو يعفو الذي بيده عقدة النكاح} .
وفي صحيح البخاري قال سفيان بن عيينة: ما سمى الله المطر في القرآن إلا عذابا وتسميه العرب الغيث.
قلت: استثني من ذلك: {إِنْ كَانَ بِكُمْ أَذىً مِنْ مَطَرٍ} ، فإن المراد به الغيث قطعا.
وقال أبو عبيدة: إذا كان في العذاب فهو " أمطرت " وإذا كان في الرحمة فهو " مطرت ".
فرع
أخرج أبو الشيخ عن الضحاك قال: قال لي ابن عباس: احفظ عني كل شيء في القرآن: {وَمَا لَهُمْ فِي الأَرْضِ مِنْ وَلِيٍّ وَلا نَصِيرٍ} فهو للمشركين فأما المؤمنون فما أكثر أنصارهم وشفعاءهم.

(2/164)

وأخرج: سعيد بن منصور عن مجاهد قال: كل طعام في القرآن فهو نصف صاع.
وأخرج ابن أبي حاتم عن وهب بن منبه قال: كل شيء في القرآن " قليل " و " إلا قليل " فهو دون العشرة.
وأخرج عن مسروق قال: ما كان في القرآن " على صلاتهم يحافظون " "حافظوا على الصلوات " فهو على مواقيتها.
وأخرج عن سفيان بن عيينة قال: كل شيء في القرآن: "وما يدريك " فلم يخبر " وما أدراك " فقد أخبر به.
وأخرج عنه قال: كل " مكر " في القرآن فهو عمل.
وأخرج عن مجاهد، قال: ما كان في القرآن: "قُتل، لُعن " فإنما عني به الكافر.
وقال الراغب في مفرداته: قيل: كل شيء ذكره الله بقوله: "وما أدراك " فسره وكل شيء ذكره بقوله: "وما يدريك " تركه. وقد ذكر: {وَمَا أَدْرَاكَ مَا سِجِّينٌ} ، {وَمَا أَدْرَاكَ مَا عِلِّيُّونَ} ثم فسر الكتاب، لا السجين ولا العليون. وفي ذلك نكتة لطيفة. انتهى ولم يذكرها.
وبقيت أشياء تأتي في النوع الذي يلي هذا إن شاء الله تعالى:

(2/165)

النوع الأربعون:في معرفة معاني الأدوات التي يحتاج إليها المفسر
وأعني بالأدوات الحروف وما شاكلها من الأسماء والأفعال والظروف.
اعلم أن معرفة ذلك من المهمات المطلوبة لاختلاف مواقعها ولهذا يختلف الكلام والاستنباط بحسبها كما في قوله تعالى: {قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدىً أَوْ فِي ضَلالٍ مُبِينٍ} فاستعملت " على " في جانب الحق، و" في " في جانب الضلال لأن صاحب الحق كأنه مستعل يصرف نظره كيف شاء وصاحب البطل كأنه منغمس في ظلام منخفض لا يدري أين يتوجه.
وقوله تعالى: {فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنْظُرْ أَيُّهَا أَزْكَى طَعَاماً فَلْيَأْتِكُمْ بِرِزْقٍ مِنْهُ وَلْيَتَلَطَّفْ} عطف على الجمل. الأول بالفاء والأخيرة بالواو لما انقطع نظام الترتب لأن التلطف غير مرتب على الإتيان بالطعام كما كان الإتيان به مترتبا على النظر فيه والنظر فيه مترتبا على التوجه في طلبه والتوجه في طلبه مترتبا على قطع الجدال في المسألة عن مدة اللبث وتسليم العلم له تعالى.
وقوله تعالى: {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ} ، الآية عدل عن اللام إلى " في " في الأربعة الأخيرة إيذانا إلى أنهم أكثر استحقاقا للمتصدق عليهم بمن سبق ذكره باللام لأن في للوعاء فنبه باستعمالها على أنهم أحقاء بأن يجعلوا مظنة لوضع الصدقات فيهم كما يوضع الشيء في وعائه مستقرا فيه.

(2/166)

وقال الفارسي: إنما قال: {وَفِي الرِّقَابِ} ، ولم: يقل " وللرقاب " ليدل على أن العبد لا يملك.
وعن ابن عباس قال: الحمد لله الذي قال: {عَنْ صَلاتِهِمْ سَاهُونَ} ولم يقل: {فِي صَلاتِهِمْ} .
وسيأتي ذكر كثير من أشباه ذلك.
وهذا سردها مرتبة على حروف المعجم وقد أفرد هذا النوع بالتصنيف خلائق من المتقدمين كالهروي في الأزهية والمتأخرين كابن أم قاسم في الجنى الداني.
الهمزة
تأتي على وجهين:
أحدهما: الاستفهام وحقيقته طلب الإفهام وهي أصل أدواته ومن ثم اختصت بأمور:
أحدها: جواز حذفها كما سيأتي في النوع السادس والخمسين.
ثانيها: أنها ترد لطلب التصور والتصديق بخلاف هل فإنها للتصديق خاصة وسائر الأدوات للتصور خاصة.
ثالثها: إنها تدخل على الإثبات نحو: {أَكَانَ لِلنَّاسِ عَجَباً} {آلذَّكَرَيْنِ حَرَّمَ} ، وعلى النفي نحو: {أَلَمْ نَشْرَحْ} ، وتفيد حينئذ معنيين: أحدهما التذكر والتنبيه كالمثال المذكور، وكقوله تعالى: {أَلَمْ تَرَ

(2/167)

إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ} والآخر: التعجب من الأمر العظيم كقوله تعالى: {أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ} وفي كلا الحالين هي تحذير نحو: {أَلَمْ نُهْلِكِ الأَوَّلِينَ} .
رابعها: تقديمها على العاطف تنبيها على إصالتها في التصدير نحو: {أَوَكُلَّمَا عَاهَدُوا عَهْداً} ، {أَفَأَمِنَ أَهْلُ الْقُرَى} ، {أَثُمَّ إِذَا مَا وَقَعَ} ، وسائر أخواتها يتأخر عنه كما هو قياس جميع أجزاء الجملة المعطوفة نحو: {فَكَيْفَ تَتَّقُونَ} ، {فَأَيْنَ تَذْهَبُونَ} ، {فَأَنَّى تُؤْفَكُونَ} ، {فَهَلْ يُهْلَكُ} ، {فَأَيُّ الْفَرِيقَيْنِ} ، {فَمَا لَكُمْ فِي الْمُنَافِقِينَ} .
خامسها: أنه لا يستفهم بها حتى يهجس في النفس إثبات ما يستفهم عنه بخلاف هل فإنه لما لا يترجح عنده فيه نفي ولا إثبات حكاه أبو حيان عن بعضهم.
سادسها: أنها تدخل على الشرط نحو: {أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ} ، {أَفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ} بخلاف غيرها.
وتخرج عن الاستفهام الحقيقي فتأتي لمعان تذكر في النوع السابع والخمسون.

(2/168)

فائدة:
إذا دخلت على " رأيت " امتنع أن تكون من رؤية البصر أو القلب وصار بمعنى " أخبرني " وقد تبدل " ها "، وخرج على ذلك قراءة قنبل {هَا أَنْتُمْ هَؤُلاءِ} بالقصر وقد تقع في القسم ومنه ما قرئ {وَلا نَكْتُمُ شَهَادَةَ} بالتنوين {اللَّهِ} بالمد.
الثاني: من وجهي الهمزة أن تكون حرفا ينادى به القريب وجعل منه الفراء: {أَمَّنْ هُوَ قَانِتٌ آنَاءَ اللَّيْلِ} على قراءة تخفيف الميم أي صاحب هذه الصفات.
قال هشام: ويبعده أنه ليس في التنزيل نداء بغير ياء ويقربه سلامته من دعوى المجاز إذ لا يكون الاستفهام منه تعالى على حقيقته ومن دعوى كثرة الحذف إذ التقرير عند من جعلها للاستفهام أمن هو قانت خير أم هذا الكافر. أي المخاطب بقوله: {قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلاً} ، فحذف شيئان: معادل الهمزة والخبر.
أحد
قال أبو حاتم في كتاب الزينة: هو اسم أكمل من الواحد ألا ترى أنك إذا قلت فلان لا يقوم له واحد جاز في المعنى أن يقوم اثنا فأكثر بخلاف قولك: لا يقوم له أحد.
وفي الأحد خصوصية ليست في الواحد تقول: ليس في الدار واحد فيجوز أن يكون من الدواب والطير والوحش والإنس فيعم الناس وغيرهم بخلاف ليس في الدار أحد فإنه مخصوص بالآدميين دون غيرهم.

(2/169)

قال: ويأتي الأحد في كلام العرب بمعنى الأول وبمعنى الواحد فيستعمل في الإثبات وفي النفي نحو: {قُلْ هُوَ اللَّهُ أَحَدٌ} أي واحد، وأول: {فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ} ، وبخلافهما فلا يستعمل إلا في النفي تقول: ما جاءني من أحد، ومنه: {أَيَحْسَبُ أَنْ لَنْ يَقْدِرَ عَلَيْهِ أَحَدٌ} و {أَنْ لَمْ يَرَهُ أَحَدٌ} {فَمَا مِنْكُمْ مِنْ أَحَدٍ} {وَلا تُصَلِّ عَلَى أَحَدٍ} .
وواحد يستعمل فيها مطلقا وأحد يستوي فيه المذكر والمؤنث، قال تعالى: {لَسْتُنَّ كَأَحَدٍ مِنَ النِّسَاءِ} بخلاف الواحد فلا يقال: كواحد من النساء بل كواحدة وأحد يصلح في الأفراد والجمع.
قلت: ولهذا وصف قوله تعالى: {فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ} بخلاف الواحد.
والأحد له جمع من لفظه وهو الأحد ون والآحاد وليس للواحد جمع من لفظه فلا يقال واحدون بل اثنان وثلاثة.
والأحد ممتنع الدخول في الضرب والعدد والقسمة وفي شيء من الحساب بخلاف الواحد انتهى ملخصا وقد تحصل من كلامه بينهما سبعة فروق.
وفي أسرار التنزيل للبارزي في سورة الإخلاص: فإن قيل: المشهور في كلام العرب أن الأحد يستعمل بعد النفي والواحد بعد الإثبات فكيف جاء أحد هنا بعد الإثبات.

(2/170)

قلنا: قد اختار أبو عبيد أنهما بمعنى واحد وحينئذ فلا يختص أحدهما بمكان دون الآخر وإن غلب استعمال أحد في النفي ويجوز أن يكون العدول هنا عن الغالب رعاية للفواصل انتهى.
وقال الراغب في مفردات القرآن: أحد يستعمل على ضربين: أحدهما في النفي فقط، والآخر في الإثبات.
فالأول: لاستغراق جنس الناطقين، ويتناول الكثير والقليل ولذلك صح أن يقال: ما من أحد فاضلين، كقوله تعالى: {فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ} .
والثاني: على ثلاثة أوجه:
الأول: المستعمل في العدد مع العشرات نحو أحد عشر أحد وعشرين.
والثاني: المستعمل مضافا إليه بمعنى الأول، نحو: {أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْراً} .
والثالث: المستعمل وصفا مطلقا ويختص بوصف الله تعالى نحو: {قُلْ هُوَ اللَّهُ أَحَدٌ} ، وأصله وحد إلا أن وحدا يستعمل في غيره انتهى.
إذ:
ترد على أوجه:
أحدهما: أن تكون اسما للزمن الماضي وهو الغالب ثم قال الجمهور: لا تكون إلا ظرفا نحو: {فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُوا} ،

(2/171)

أو مضافا إليها الظرف نحو: {بَعْدَ إِذْ هَدَيْتَنَا} ، {يَوْمَئِذٍ تُحَدِّثُ} ، {وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ} .
وقال غيرهم: تكون مفعولا به، نحو: {وَاذْكُرُوا إِذْ كُنْتُمْ قَلِيلاً} وكذا المذكورة في أوائل القصص كلها مفعول به بتقدير: {أذكر} .
وبدلا منه، نحو: {واذكر في الكتاب مريم إذ انتبذت} فإذ بدل اشتمال من مريم على حد البدل في: {يسألونك عن الشهر الحرام قتال فيه} ، {وَ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَاءَ} أي اذكروا النعمة التي هي الجعل المذكور، فهي بدل كل من كل والجمهور يجعلونها في الأول ظرفا لمفعول محذوف أي واذكروا نعمة الله عليكم إذ كنتم قليلا. وفي الثاني ظرفا لمضاف إلى المفعول محذوف، أي واذكر قصة مريم ويؤيد ذلك التصريح به في: {وَاذْكُرُوا نِعْمَتَ اللَّهِ عَلَيْكُمْ إِذْ كُنْتُمْ أَعْدَاءً} .
وذكر الزمخشري أنها تكون مبتدأ وخرج عليه قراءة بعضهم: "لمن من الله على المؤمنين " قال: التقدير: "منه إذ بعث " فإذ في محل رفع كإذا في قولك أخطب ما يكون الأمير إذا كان قائما أي لمن من الله على المؤمنين وقت بعثه. انتهى.قال ابن هشام: ولا نعلم بذلك قائلا.
وذكر كثير أنها تخرج عن المضي إلى الاستقبال، نحو: {يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا} ، والجمهور أنكروا ذلك، وجعلوا الآية من باب {وَنُفِخَ

(2/172)

فِي الصُّورِ} ، أعني من تنزيل المستقبل الواجب الوقوع منزلة الماضي الواقع. واحتج المثبتون منهم ابن مالك بقوله تعالى: {فَسَوْفَ يَعْلَمُونَ إِذِ الأَغْلالُ فِي أَعْنَاقِهِمْ} فإن " يعلمون " مستقبل لفظا ومعنى لدخول حرف التنفيس عليه وقد عمل في " إذ " فيلزم أن تكون بمنزلة " إذا ".
وذكر بعضهم أنها تأتي في الحال نحو: {وَلا تَعْمَلُونَ مِنْ عَمَلٍ إِلَّا كُنَّا عَلَيْكُمْ شُهُوداً إِذْ تُفِيضُونَ فِيهِ} أي حين تفيضون فيه.
فائدة:
أخرج ابن أبي حاتم من طريق السدي عن أبي مالك قال: ما كان في القرآن " إن " بكسر الألف فلم يكن وما كان " إذ " فقد كان.
الوجه الثاني: أن تكون للتعليل، نحو: {وَلَنْ يَنْفَعَكُمُ الْيَوْمَ إِذْ ظَلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ} أي ولن ينفعكم اليوم إشراككم في العذاب لأجل ظلمكم في الدنيا. وهل هي حرف بمنزلة لام العلة أو ظرف بمعنى وقت والتعليل مستفاد من قوة الكلام لا من اللفظ قولان ؟، المنسوب إلى سيبويه الأول وعلى الثاني في الآية إشكال لأن " إذ " لا تبدل من اليوم لاختلاف الزمانين ولا تكون ظرفا لـ" ينفع " لأنه لا يعمل في ظرفين ولا لـ" مشتركون " لأن معمول خبر " إن " وأخواتها لا يتقدم عليها ولأن معمول الصلة لا يتقدم على الموصول ولأن اشتراكهم في الآخرة لا في زمن ظلمهم.
ومما حمل على التعليل: {وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ} ، {وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ} . وأنكر الجمهور هذا القسم وقالوا: التقدير: "بعد إذا ظلمتم ".

(2/173)

وقال ابن جني: راجعت أبا علي مرارا في قوله تعالى: {وَلَنْ يَنْفَعَكُمُ الْيَوْمَ} الآية، مستشكلا إبدال إذ من اليوم وآخر ما تحصل منه أن الدنيا والآخرة متصلتان وأنهما في حكم الله سواء فكأن اليوم ماض انتهى.
الوجه الثالث: التوكيد بأن تحمل على الزيادة. قاله أبو عبيدة وتبعه ابن قتيبة وحملا عليه آيات منها: {وَإِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ} .
الرابع: التحقيق كقد وحملت عليه الآية المذكورة. وجعل منه السهيلي قوله: {بَعْدَ إِذْ أَنْتُمْ مُسْلِمُونَ} ، قال ابن هشام: وليس القولان بشيء.
مسألة
تلزم إذ الإضافة إلى جملة، إما إسمية، نحو: {وَاذْكُرُوا إِذْ أَنْتُمْ قَلِيلٌ} ، أو فعلية فعلها ماض لفظا ومعنى نحو: {وَإِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ} ، {وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ} أو معنى لا لفظا نحو: {وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ} وقد اجتمعت الثلاثة في قوله تعالى: {إِلاّ تَنْصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُوا ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ} . وقد تحذف الجملة للعلم بها، ويعوض عنها التنوين وتكسر الذال لإلتقاء الساكنين، نحو: {وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ} ، {وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ} .
وزعم الأخفش أن " إذ " في ذلك معربة لزوال افتقارها إلى الجملة،

(2/174)

وأن الكسرة إعراب لأن اليوم والحين مضافان إليها ورد بأن بناءها لوضعها على حرفين وبأن الإفتقار باق في المعنى كالموصول تحذف صلته.
إذا
على وجهين:
أحدهما: أن تكون للمفاجأة فتختص بالجمل الإسمية ولا تحتاج لجواب ولا تقع في الابتداء ومعناها الحال لا الاستقبال، نحو: {فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى} ، {فَلَمَّا أَنْجَاهُمْ إِذَا هُمْ يَبْغُونَ} ، {وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً مِنْ بَعْدِ ضَرَّاءَ مَسَّتْهُمْ إِذَا لَهُمْ مَكْرٌ فِي آيَاتِنَا} .
قال ابن الحاجب: ومعنى المفاجأة حضور الشيء معك في وصف من أوصافك الفعلية تقول: خرجت فإذا الأسد بالباب فمعناه حضور الأسد معك في زمن وصفك بالخروج أو في مكان خروجك وحضوره معك في مكان خروجك ألصق بك من حضوره في خروجك لأن ذلك المكان يخصك دون ذلك الزمان وكلما كان ألصق كانت المفاجأة فيه أقوى.
واختلف في " إذا " هذه فقيل: إنها حرف وعليه الأخفش ورجحه ابن مالك. وقيل: ظرف مكان وعليه المبرد ورجحه ابن عصفور. وقيل: ظرف زمان وعليه الزجاج ورجحه الزمخشري وزعم أن عاملها فعل مقدر مشتق من لفظ المفاجأة قال: التقدير: ثم إذا دعاكم فاجأتم الخروج في ذلك الوقت ثم قال ابن هشام: ولا يعرف ذلك لغيره وإنما يعرف ناصبها عندهم الخبر المذكور أو المقدر قال: ولم يقع الخبر معها في التنزير إلا مصرحا به.

(2/175)

الثاني: أن تكون لغير المفاجأة فالغالب أن تكون ظرفا للمستقبل مضمنة معنى الشرط وتختص بالدخول على الجمل الفعلية وتحتاج لجواب وتقع في الابتداء عكس الفجائية. والفعل بعدها إما ظاهر نحو: {إِذَا جَاءَ نَصْرُ اللَّهِ} أو مقدر نحو: {إِذَا السَّمَاءُ انْشَقَّتْ} . وجوابها إما فعل نحو: {فَإِذَا جَاءَ أَمْرُ اللَّهِ قُضِيَ بِالْحَقِّ} أو جملة اسمية مقرونة بالفاء نحو: {فَإِذَا نُقِرَ فِي النَّاقُورِ فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ} ، {فَإِذَا نُفِخَ فِي الصُّورِ فَلا أَنْسَابَ} أو فعلية طلبية كذلك نحو: {فَسَبِّحْ بِحَمْدِ رَبِّكَ} أو اسمية مقرونة بإذا الفجائية نحو: {إِذَا دَعَاكُمْ دَعْوَةً مِنَ الأَرْضِ إِذَا أَنْتُمْ تَخْرُجُونَ} ، {فَإِذَا أَصَابَ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ} .
وقد يكون مقدرا لدلالة ما قبله عليه أو لدلالة المقام وسيأتي في أنواع الحذف.
وقد تخرج إذا عن الظرفية قال الأخفش في قوله تعالى: {حَتَّى إِذَا جَاءُوهَا} : إن إذا جر بحتى. وقال ابن جني في قوله تعالى: {إِذَا وَقَعَتِ الْوَاقِعَةُ} الآية فيمن نصب: {خَافِضَةً رَافِعَةً} : إن إذا الأولى مبتدأ والثانية خبر والمنصوبان حالان وكذا جملة ليس ومعمولاها.والمعنى: وقت وقوع الواقعة خافضة لقوم رافعة لآخرين هو وقت رج الأرض. والجمهور

(2/176)

أنكروا خروجها عن الظرفية وقالوا في الآية الأولى: إن " حتى " حرف ابتداء داخل على الجملة بأسرها ولا عمل له وفي الثانية إن إذا الثانية: بدل من الأولى والأولى ظرف وجوابها محذوف لفهم المعنى وحسنه طول الكلام وتقديره بعد إذا الثانية أي انقسمتم أقساما وكنتم أزواجا ثلاثة.
وقد تخرج عن الاستقبال فترد للحال، نحو: {وَاللَّيْلِ إِذَا يَغْشَى} فإن الغشيان مقارن لليل {وَالنَّهَارِ إِذَا تَجَلَّى} {وَالنَّجْمِ إِذَا هَوَى} .
وللماضي نحو: {وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً} الآية، فإن الآية نزلت بعد الرؤية والانفضاض وكذا قوله تعالى: {وَلا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لا أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ} ، {حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ} ، {حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ} .
وقد تخرج عن الشرطية نحو: {وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ} ، {وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنْتَصِرُونَ} فإذا في الآيتين ظرف لخبر المبتدأ بعدها ولو كانت شرطية والجملة الاسمية جواب لاقترنت بالفاء.
وقول بعضهم: إنه على تقديرها مردود بأنها لا تحذف إلا لضرورة، وقول آخر: إن الضمير توكيد لا مبتدأ وأن ما بعده الجواب تعسف وقول آخر جوابها محذوف مدلول عليه بالجملة بعدها تكلف من غير ضرورة.

(2/177)

تنبيهات
الأول: المحققون على أن ناصب إذا شرطها والأكثرون أنه ما في جوابها من فعل أو شبهه
الثاني: قد تستعمل إذا للاستمرار في الأحوال الماضية والحاضرة والمستقبلة كما يستعمل الفعل المضارع لذلك ومنه: {وَإِذَا لَقُوا الَّذِينَ آمَنُوا قَالُوا آمَنَّا وَإِذَا خَلَوْا إِلَى شَيَاطِينِهِمْ قَالُوا إِنَّا مَعَكُمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ} أي هذا شأنهم أبدا وكذا قوله تعالى: {وَإِذَا قَامُوا إِلَى الصَّلاةِ قَامُوا كُسَالَى} .
الثالث: ذكر ابن هشام في المغني " إذ ما " ولم يذكر " إذا ما ".
وقد ذكرها الشيخ بهاء الدين السبكي في عروس الأفراح في أدوات الشرط.
فأما " إذ ما "، فلم تقع في القرآن ومذهب سيبويه أنها حرف. وقال المبرد وغيره: إنها باقية على الظرفية وأما " إذا ما " فوقعت في القرآن في قوله تعالى: {وَإِذَا مَا غَضِبُوا} ، {إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ} ولم أر من تعرض لكونها باقية على الظرفية أو محولة إلى الحرفية. ويحتمل أن يجري فيها القولان في " إذ ما " ويحتمل أن يجزم ببقائها على الظرفية لأنها أبعد عن التركيب بخلاف " إذ ما ".
الرابع: تختص إذا بدخولها على المتيقن والمظنون والكثير الوقوع بخلاف إن فإنها تستعمل في المشكوك والموهوم النادر ولهذا قال تعالى: {إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا} ثم قال: {وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا} فأتى بإذا في الوضوء لتكرره وكثرة أسبابه وبان في الجنابة لندرة وقوعها

(2/178)

بالنسبة إلى الحدث. وقال تعالى: {فَإِذَا جَاءَتْهُمُ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا} ، {وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ} أتى في جانب الحسنة بإذا لأن نعم الله على العباد كثيرة ومقطوع بها وبأن في جانب السيئة لأنها نادرة الوقوع ومشكوك فيها.
نعم أشكل على هذه القاعدة آيتان الأولى قوله تعالى: {وَلَئِنْ مُتُّمْ} ، {أَفَإِنْ مَاتَ} فأتى بإن مع أن الموت محقق الوقوع والأخرى قوله تعالى: {وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُمْ مُنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُمْ مِنْهُ رَحْمَةً إِذَا فَرِيقٌ مِنْهُمْ بِرَبِّهِمْ يُشْرِكُونَ} فأتى بإذا في الطرفين. وأجاب الزمخشري عن الأولى بأن الموت لما كان مجهول الوقت أجري مجرى غير المجزوم. وأجاب السكاكي عن الثانية بأنه قصد التوبيخ والتقريع فأتى بإذا ليكون تخويفا لهم وإخبارا بأنهم لا بد أن يمسهم شيء من العذاب واستفيد التقليل من لفظ " المس " وتنكير " ضر ".
وأما قوله تعالى: {وَإِذَا أَنْعَمْنَا عَلَى الْأِنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاءٍ عَرِيضٍ} فأجيب عنه بأن الضمير في " مسه " للمعرض المتكبر لا لمطلق الإنسان ويكون لفظ " إذا " للتنبيه على أن مثل هذا المعرض يكون ابتلاؤه بالشر مقطوعا به.
وقال الخويي: الذي أظنه أن إذا يجوز دخولها على المتيقن والمشكوك،

(2/179)

لأنها ظرف وشرط فبالنظر إلى الشرط تدخل على المشكوك وبالنظر إلى الظرف تدخل على المتيقن كسائر الظروف.
الخامس: خالفت " إذا "، " إن " أيضا في إفادة العموم قال ابن عصفور: فإذا قلت إذا قام زيد قام عمرو أفادت أنه كلما قام زيد قام عمرو قال هذا هو لصحيح وفي أن المشروط بها إذا كان عدما يقع الجزاء في الحال وفي إن لا يقع حتى يتحقق اليأس من وجوده وفي أن جزاءها مستعقب لشرطها على الاتصال لا يتقدم ولا يتأخر بخلاف إن وفي أن مدخولها لا تجزمه لأنها لا تتمخض شرطا.
خاتمة
قيل: قد تأتي إذا زائدة وخرج عليه: {إِذَا السَّمَاءُ انْشَقَّتْ} أي انشقت السماء كما قال: {اقْتَرَبَتِ السَّاعَةُ} .
إذا:
قال سيبويه: معناها الجواب والجزاء فقال الشلوبين: في كل موضع، وقال الفارسي: في الأكثر والأكثر أن تكون جوابا لأن أو لو ظاهرتين أو مقدرتين: قال الفراء: وحيث جاءت بعدها اللام فقبلها لو مقدرة إن لم تكن ظاهرة نحو: {إِلَهٍ إِذاً لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ} ، وهي حرف ينصب المضارع بشرط تصديرها واستقباله واتصالها أو انفصالها بالقسم أو بلا النافية قال النحاة: وإذا وقعت بعد الواو والفاء جاز فيها الوجهان، نحو: {وَإِذاً لا يَلْبَثُونَ

(2/180)

خِلافَكَ} ، {فَإِذاً لا يُؤْتُونَ النَّاسَ} وقرئ شاذا بالنصب فيهما.
وقال ابن هشام: التحقيق أنه إذا تقدمها شرط وجزاء وعطفت فإن قدرت العطف على الجواب جزمت وبطل عمل إذا لوقوعها حشوا أو على الجملتين جميعا جاز الرفع والنصب وكذا إذا تقدمها مبتدأ خبره فعل مرفوع إن عطفت على الفعلية رفعت أو الاسمية فالوجهان.
وقال غيره: إذا نوعان:
الأول: أن تدل على إنشاء السببية والشرط بحيث لا يفهم الارتباط من غيرها نحو أزورك غدا فتقول إذا أكرمك وهي في هذا الوجه عاملة تدخل على الجمل الفعلية فتنصب المضارع المستقبل المتصل إذا صدرت.
والثاني: أن تكون مؤكدة لجواب ارتبط بمقدم أو منبهة على مسبب حصل في الحال وهي حينئذ غير عاملة لأن المؤكدات لا يعتمد عليها والعامل يعتمد عليه نحو إن تأتني إذا آتيك والله إذا لأفعلن ألا ترى أنها لو سقطت لفهم الارتباط وتدخل هذه على الاسمية فتقول إذا أنا أكرمك ويجوز توسطها وتأخرها ومن هذا قوله تعالى: {وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ إِنَّكَ إِذاً} فهي مؤكدة للجواب مرتبطة بما تقدم.
تنبيهان:
الأول: سمعت شيخنا العلامة الكافيجي يقول في قوله تعالى: {وَلَئِنْ أَطَعْتُمْ بَشَراً مِثْلَكُمْ إِنَّكُمْ إِذاً لَخَاسِرُونَ} : ليست إذا هذه الكلمة

(2/181)

المعهودة وإنما هي إذا الشرطية حذفت جملتها التي تضاف إليها وعوض عنها بالتنوين كما في يومئذ. وكنت أستحسن هذا جدا وأظن أن الشيخ لا سلف له في ذلك. ثم رأيت الزركشي قال في البرهان بعد ذكره لإذا المعنيين السابقين:
وذكر لهما بعض المتأخرين معنى ثالثا وهي أن تكون مركبة من إذ التي هي ظرف زمن ماض ومن جملة بعدها تحقيقا أو تقديرا لكن حذفت الجملة تخفيفا وأبدل منها التنوين كما في قولهم في حينئذ وليست هذه الناصبة للمضارع لأن تلك تختص به ولذا عملت فيه ولا يعمل ألا ما يختص وهذه لا تختص بل تدخل على الماضي كقوله تعالى: {وَإِذاً لَآتَيْنَاهُمْ} ، {إِذاً لَأَمْسَكْتُمْ} ، {إِذاً لَأَذَقْنَاكَ} وعلى الاسم نحو: {وَإِنَّكُمْ إِذاً لَمِنَ الْمُقَرَّبِينَ} قال: وهذا المعنى لم يذكره النحاة لكنه قياس ما قالوه في إذ.
وفي التذكرة لأبي حيان: ذكر لي علم الدين القمني أن القاضي تقي الدين بن رزين كان يذهب إلى أن إذا عوض من الجملة المحذوفة وليس هذا قول نحوي.
وقال الخويي: وأنا أظن أنه يجوز أن تقول لمن قال: أنا آتيك: إذا أكرمك بالفرع على معنى إذا أتيتني أكرمك فحذفت أتيتني وعوضت التنوين من الجملة فسقطت الألف لالتقاء الساكنين قال: ولا يقدح في ذلك إتفاق النحاة على أن الفعل في مثل ذلك منصوب بإذا لأنهم يريدون

(2/182)

بذلك ما إذا كانت حرفا ناصبا له ولا ينفي ذلك رفع الفعل بعدها إذا أريد بها إذا الزمانية معوضا من جملتها التنوين كما أن منهم من يجزم ما بعد " من " إذا جعلها شرطية ويرفعه إذا أريد بها الموصولة. انتهى.
فهؤلاء قد حاموا حول ما حام عليه الشيخ إلا أنه ليس أحد منهم من المشهورين بالنحو وممن يعتمد قوله فيه نعم ذهب بعض النحاة إلى أن أصل إذا الناصبة اسم والتقدير في إذا أكرمك: إذا جئتني أكرمك فحذفت الجملة وعوض منها التنوين وأضمرت " أن " وذهب آخرون إنها حرف مركبة من إذ وإن حكى القولين ابن هشام في المغني.
التنبيه الثاني
الجمهور على أن إذا يوقف عليها بالألف المبدلة من النون وعليه إجماع القراء وجوز قوم منهم المبرد والمازني في غير القرآن الوقوف عليها بالنون كلن وإن وينبني على الخلاف في الوقوف عليها كتابتها فعلى الأول تكتب بالألف كما رسمت في المصاحف وعلى الثاني بالنون.
وأقول: الإجماع في القرآن على الوقف عليها وكتابتها بالألف دليل على أنها اسم منون لا حرف آخره نون خصوصا أنها لم تقع فيه ناصبة للمضارع فالصواب إثبات هذا المعنى لها كما جنح إليه الشيخ ومن سبق النقل عنه.

(2/183)

أف
كلمة تستعمل عند التضجر والتكره وقد حكى أبو البقاء في قوله تعالى: {فَلا تَقُلْ لَهُمَا أُفٍّ} قولين:
أحدهما: أنه اسم لفعل الأمر أي كف واترك.
والثاني: أنه اسم لفعل ماض أي كرهت وتضجرت.
وحكى غيره ثالثا: أنه إسم لفعل مضارع أي أتضجر منكما.
وأما قوله تعالى في سورة الأنبياء: {أُفٍّ لَكُمْ} ، فأحاله أبو البقاء على ما سبق في الإسراء ومقتضاه تساويهما في المعنى.
وقال العزيزي في غريبه: هنا أي بئسا لكم.
وفسر صاحب الصحاح: أف بمعنى قذرا.
وقال في الإرتشاف: أف أتضجر.
وفي البسيط: معناه التضجر وقيل: الضجر وقيل: تضجرت ثم حكى فيها تسعا وثلاثين لغة.
قلت: قرئ منها في السبع " أف " بالكسر بلا تنوين و" أف " بالكسر والتنوين و" أف " بالفتح بلا تنوين وفي الشاذ أف بالضم منونا وغير منون وأف بالتخفيف.

(2/184)

أخرج ابن أبي حاتم عن مجاهد في قوله تعالى: {فَلا تَقُلْ لَهُمَا أُفٍّ} قال: لا تقذرهما.
وأخرج عن أبي مالك قال: هو الرديء من الكلام.
أل
على ثلاثة أوجه:
أحدها: أن تكون اسما موصولا بمعنى الذي وفروعه وهي الداخلة على أسماء الفاعلين والمفعولين نحو: {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ} إلى آخر الآية، {التَّائِبُونَ الْعَابِدُونَ} الآية.
وقيل: هي حينئذ حرف تعريف وقيل: موصول حرفي.
الثاني: أن تكون حرف تعريف وهي نوعان: عهدية وجنسية.
وكل منهما على ثلاثة أقسام:
فالعهدية: إما أن يكون مصحوبها معهودا ذكريا، نحو: {كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولاً فَعَصَى فِرْعَوْنُ الرَّسُولَ} ، {فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ} وضابط هذه أن يسد الضمير مسدها مع مصحوبها.أو معهودا ذهنيا، نحو: {إِِذْ هُمَا فِي الْغَارِ} ، {إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ} أو معهودا حضوريا نحو: {الْيَوْمَ

(2/185)

أَكْمَلْتُ لَكُمْ دِينَكُمْ} ، {الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ} قال ابن عصفور: وكذا كل واقعة بعد اسم الإشارة أو أي في النداء وإذا الفجائية أو في اسم الزمان الحاضر نحو الآن.
والجنسية: إما لاستغراق الأفراد وهي التي تخلفها " كل " حقيقة نحو: {وَخُلِقَ الْإِنْسَانُ ضَعِيفاً} ، {عَالِمُ الْغَيْبِ وَالشَّهَادَةِ} ومن دلائلها صحة الاستثناء من مدخولها نحو: {إِنَّ الْأِنْسَانَ لَفِي خُسْرٍ إِلَّا الَّذِينَ آمَنُوا} ووصفه بالجمع نحو: {أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُوا} .
وإما لاستغراق خصائص الأفراد وهي التي تخلفها " كل " مجازا نحو: {ذَلِكَ الْكِتَابُ} أي الكتاب الكامل في الهداية الجامع لصفات جميع الكتب المنزلة وخصائصها وإما لتعريف الماهية والحقيقة والجنس وهي التي لا تخلفها " كل " لا حقيقة ولا مجازا نحو: {وَجَعَلْنَا مِنَ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ} ، {أُولَئِكَ الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ} .
قيل: والفرق بين المعرف بأل وبين اسم الجنس النكرة هو الفرق بين المقيد والمطلق لأن المعرف بها يدل على الحقيقة بقيد حضورها في الذهن واسم الجنس النكرة يدل على مطلق الحقيقة لا باعتبار قيد.
الثالث: أن تكون زائدة وهي نوعان لازمة كالتي في الموصولات على القول بأن تعريفها بالصلة وكالتي في الأعلام المقارنة لنقلها كاللات والعزى أو لغلبتها كالبيت للكعبة والمدينة لطيبة والنجم للثريا

(2/186)

وهذه في الأصل للعهد. أخرج ابن أبي حاتم عن مجاهد في قوله تعالى: {وَالنَّجْمِ إِذَا هَوَى} ، قال: الثريا. وغير لازمة كالواقعة في الحال وخرج عليه قراءة بعضهم: {لَيَخْرُجَنَّ الأَعَزُّ مِنْهَا الأَذَلَّ} ، بفتح الياء أي ذليلا لأن الحال واجبة التنكير إلا أن ذلك غير فصيح فالأحسن تخريجها على حذف مضاف أي خروج الأذل كما قدره الزمخشري.
مسألة
أختلف في أل في اسم الله تعالى فقال سيبويه: هي عوض من الهمزة لمحذوفة بناء على أن أصله " إله " دخلت أل فنقلت حركة الهمزة إلى اللام ثم أدغمت قال الفارسي: ويدل على ذلك قطع همزها ولزومها.
وقال آخرون: هي مزيدة للتعريف تفخيما وتعظيما وأصل " إله " " أولاه " وقال قوم: هي زائدة لازمة لا للتعريف.
وقال بعضهم: أصله هاء الكتابة زيدت فيه لام الملك فصار " له " ثم زيدت " أل " تعظيما وفخموه توكيدا.
وقال الخليل وخلائق: هي من بنية الكلمة وهو اسم علم لا اشتقاق له ولا أصل.
خاتمة
أجاز الكوفيون وبعض البصريين وكثير من المتأخرين نيابة " أل " عن الضمير المضاف إليه وخرجوا على ذلك: {فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى}

(2/187)

والمانعون يقدرون له، وأجاز الزمخشري نيابتها عن الظاهر أيضا وخرج عليه {وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا} ، فإن الأصل أسماء المسميات.
ألا
بالفتح والتخفيف، وردت في القرآن على أوجه:
أحدها: للتنبيه، فتدل على تحقيق ما بعدها قال الزمخشري: ولذلك قل وقوع الجمل بعدها إلا مصدرة بنحو ما يتلقى به القسم وتدخل على الاسمية والفعلية نحو: {أَلا إِنَّهُمْ هُمُ السُّفَهَاءُ} ، {أَلا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ} قال في المغني: ويقول المعربون فيها: حرف استفتاح فيبينون مكانها ويمهلون معناها وإفادتها التحقيق من جهة تركيبها من الهمزة ولا وهمزة الاستفهام إذا دخلت على النفي أفادت التحقيق: نحو: {أَلَيْسَ ذَلِكَ بِقَادِرٍ} .
الثاني والثالث: التحضيض والعرض ومعناهما طلب الشيء لكن الأول طلب بحث والثاني طلب بلين وتختض فيهما بالفعلية نحو: {أَلا تُقَاتِلُونَ قَوْماً نَكَثُوا أَيْمَانَهُمْ} ، {قَوْمَ فِرْعَوْنَ أَلا يَتَّقُونَ} ، {أَلا تَأْكُلُونَ} ، {أَلا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ} .

(2/188)

ألاّ
بالفتح والتشديد حرف تحضيض ولم يقع في القرآن لهذا المعنى فيما أعلم إلا أنه يجوز عندي أن يخرج عليه قوله: {أَلَّا يَسْجُدُوا لِلَّهِ} وأما قوله تعالى: {أَلَّا تَعْلُوا عَلَيَّ} فليست هذه بل هي كلمتان أن الناصبة ولا النافية أو أن المفسرة ولا الناهية.
إلاّ
بالكسر والتشديد على أوجه:
أحدها: الاستثناء متصلا نحو: {فَشَرِبُوا مِنْهُ إِلَّا قَلِيلاً} ، {مَا فَعَلُوهُ إِلَّا قَلِيلٌ} أو منقطعا نحو: {قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلَّا مَنْ شَاءَ أَنْ يَتَّخِذَ إِلَى رَبِّهِ سَبِيلاً} ، {وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الأَعْلَى} .
الثاني: بمعنى غير فيوصف بها وبتاليها جمع منكر أو شبهه ويعرب الإسم الواقع بعدها بإعراب غير نحو: {لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا} ، فلا يجوز أن تكون هذه الآية للاستثناء لأن " آلهة " جمع منكر في الإثبات فلا عموم له فلا يصح الاستثناء منه ولأنه يصير المعنى حينئذ " لو كان فيهما آلهة ليس فيهم الله لفسدتا " وهو باطل باعتبار مفهومه.

(2/189)

الثالث: أن تكون عاطفة بمنزلة الواو في التشريك ذكره الأخفش والفراء وأبو عبيدة وخرجوا عليه: {لِئَلَّا يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ} ، {لا يَخَافُ لَدَيَّ الْمُرْسَلُونَ إِلَّا مَنْ ظَلَمَ ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوءٍ} ، أي ولا الذين ظلموا ولا من ظلم وتأولهما الجمهور على الاستثناء المنقطع.
الرابع: بمعنى " بل "، ذكره بعضهم وخرج عليه: {مَا أَنْزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى إِلَّا تَذْكِرَةً} أي بل تذكرة.
الخامس: بمعنى بدل ذكره ابن الصائغ وخرج عليه: {آلِهَةٌ إِلَّا اللَّهُ} أي بدل الله أو عوضه وبه يخرج عن الإشكال المذكور في الاستثناء وفي الوصف بإلا من جهة المفهوم.
وغلط ابن مالك فعد من أقسامها نحو: {إِلاّ تَنْصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ} وليست منها بل هي كلمتان: إن الشرطية ولا النافية.
فائدة
قال الرماني في تفسيره: معنى إلا اللازم لها الاختصاص بالشيء دون غيره فإذا قلت: جاءني القوم إلا زيدا فقد اختصصت زيدا بأنه لم يجيء وإذا قلت: ما جاءني إلا زيد فقد اختصصته بالمجيء وإذا قلت ما جاءني زيد إلا راكبا فقد اختصصته بهذه الحالة دون غيرها من المشيء والعدو ونحوه.

(2/190)

الآن
اسم للزمن الحاضر وقد يستعمل في غيره مجازا. وقال قوم: هي محل للزمانين أي ظرف للماضي وظرف للمستقبل وقد يتجوز بها عما قرب من أحدهما.
وقال ابن مالك: لوقت حضر جميعه كوقت فعل الإنشاء حال النطق به أو بعضه نحو: { الْآنَ خَفَّفَ اللَّهُ عَنْكُمْ} ، {فَمَنْ يَسْتَمِعِ الْآنَ يَجِدْ لَهُ شِهَاباً رَصَداً} قال: وظرفيته غالبة لا لازمة.
واختلف في " أل " التي فيه فقيل: للتعريف الحضوري وقيل: زائدة لازمة.
إلى
حرف جر له معان:
أشهرها انتهاء الغاية زمانا، نحو: {ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ} ، أو مكانا، نحو: {إِلَى الْمَسْجِدِ الأَقْصَى} .
أو غيرهما، نحو: {وَالأَمْرُ إِلَيْكِ} أي منته إليك ولم يذكر لها الأكثرون غير هذا المعنى.
وزاد ابن مالك وغيره تبعا للكوفيين معاني أخر منها المعية وذلك إذا ضممت شيئا إلى آخر في الحكم به أو عليه أو التعلق نحو: {مَنْ

(2/191)

أَنْصَارِي إِلَى اللَّهِ} ، {وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ} ، {وَلا تَأْكُلُوا أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ} ، قال الرضي: والتحقيق أنها للانتهاء أي مضافة إلى المرافق وإلى أموالكم.
وقال غيره: ما ورد من ذلك مؤول على تضمين العامل وإبقاء إلى على أصلها والمعنى في الآية الأولى: من يضيف نصرته إلى نصرة الله أو من ينصرني حال كوني ذاهبا إلى الله.
ومنها الظرفية كفي نحو: {لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ} أي فيه، {هَلْ لَكَ إِلَى أَنْ تَزَكَّى} ، أي في أن.
ومنها مرادفة اللام، وجعل منه: {وَالأَمْرُ إِلَيْكِ} أي لك وتقدم أنه من الانتهاء.
ومنها التبيين، قال ابن مالك: وهي المبينة لفاعلية مجر ورها بعدما يفيد حبا أو بغضا من فعل تعجب أو اسم تفضيل نحو: {قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ} .
ومنها التوكيد، وهي الزائدة، نحو: {فَاجْعَلْ أَفْئِدَةً مِنَ النَّاسِ تَهْوِي إِلَيْهِمْ} . في قراءة بعضهم بفتح الواو أي تهواهم قاله الفراء.
وقال غيره: هو على تضمين " تهوى " معنى " تميل ".

(2/192)

تنبيه
حكى ابن عصفور في شرح أبيات الإيضاح عن ابن الأنبا ري: أن إلى تستعمل اسما فيقال: انصرفت من إليك كما يقال: غدوت من عليه وخرج عليه من القرآن قوله تعالى: {وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ} وبه يندفع إشكال أبي حيان فيه بأن القاعدة المشهورة أن الفعل لا يتعدى إلى ضمير يتصل بنفسه أو بالحرف وقد رفع المتصل وهما لمدلول واحد في غير باب ظن.
اللهم
المشهور أن معناه: يا الله حذفت ياء النداء وعوض عنها الميم المشددة في آخره.
وقيل: أصله يا الله أمنا بخير فركب تركيب حيهلا.
وقال أبو رجاء العطاردي: الميم فيها تجمع سبعين اسما من أسمائه.
وقال ابن ظفر: قيل إنها الاسم الأعظم، واستدل لذلك بأن الله دال على الذات والميم دالة على الصفات التسعة والتسعين ولهذا قال الحسن البصري: اللهم تجمع الدعاء.
وقال النضر بن شميل: من قال: اللهم فقد دعا الله بجميع أسمائه.

(2/193)

أم
حرف عطف وهي نوعان:
متصلة وهي قسمان:
الأول: أن يتقدم عليها همزة التسوية نحو: {سَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ} ، {وَاءٌ عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا} ، {سَوَاءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ} .
والثاني: أن يتقدم عليها همزة يطلب بها وبأم التعيين نحو: {آلذَّكَرَيْنِ حَرَّمَ أَمِ الْأُنْثَيَيْنِ} .
وسميت في القسمين متصلة لأن ما قبلها وما بعدها لا يستغني بأحدهما عن الآخر. وتسمى أيضا معادلة لمعادلتها للهمزة في إفادة التسوية في القسم الأول والاستفهام في الثاني.
ويفترق القسمان من أربعة أوجه:
أحدها وثانيها: أن الواقعة بعد همزة التسوية لا تستحق جوابا لأن المعنى معها ليس على الاستفهام وأن الكلام معها قابل للتصديق والتكذيب لأنه خبر وليست تلك كذلك الاستفهام منها على حقيقته.
والثالث والرابع: أن الواقعة بعد همزة التسوية لا تقع إلا بين جملتين ولا تكون الجملتان معها إلا في تأويل المفردين وتكون الجملتان فعليتين واسميتين ومختلفتين نحو: {سَوَاءٌ عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنْتُمْ صَامِتُونَ} ، وأم الأخرى تقع

(2/194)

بين المفردين وهو الغالب فيها نحو: {أَأَنْتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَاءُ} وبين جملتين ليسا في تأويلهما.
النوع الثاني: منقطعة، وهي ثلاثة أقسام:
مسبوقة بالخبر المحض، نحو: {تَنْزِيلُ الْكِتَابِ لا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ} ، {أَمْ يَقُولُونَ افْتَرَاهُ} .
ومسبوقة بالهمزة لغير الاستفهام، نحو: {أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بها} ، إذ الهمزة في ذلك للإنكار فهي بمنزلة النفي والمتصلة لا تقع بعده.
ومسبوقة باستفهام بغير الهمزة، نحو: {قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ} .
ومعنى أم المنقطعة الذي لا يفارقها الإضراب ثم تارة تكون له مجردا وتارة تضمن مع ذلك استفهاما إنكاريا.
فمن الأول: {أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ} لأنه لا يدخل الاستفهام على استفهام.
ومن الثاني: {أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ} ، تقديره: بل أله البنات إذ لو قدرت الإضراب المحض لزم المحال.

(2/195)

تنبيهان
الأول: قد ترد أم محتملة للاتصال وللانقطاع كقوله تعالى: {قُلْ أَتَّخَذْتُمْ عِنْدَ اللَّهِ عَهْداً فَلَنْ يُخْلِفَ اللَّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللَّهِ مَا لا تَعْلَمُونَ} .
قال الزمخشري: يجوز في أم أن تكون معادلة بمعنى أي الأمرين كائن على سبيل التقرير لحصول العلم بكون أحدهما ويجوز أن تكون منقطعة.
الثاني: ذكر أبو زيد أن أم تقع زائدة وخرج عليه قوله تعالى: {أَفَلا تُبْصِرُونَ أَمْ أَنَا خَيْرٌ} ، قال: التقدير: أفلا يبصرون أنا خير.
أما
بالفتح والتشديد، حرف شرط وتفصيل وتوكيد.
أما كونها حرف شرط، فبدليل لزوم الفاء بعدها، نحو: {فَأَمَّا الَّذِينَ آمَنُوا فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِنْ رَبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُوا فَيَقُولُونَ} وأما قوله تعالى: {فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكَفَرْتُمْ} ، فعلى تقدير القول أي فيقال لهم: أكفرتم فحذف القول استغناء عنه بالمقول فتبعته الفاء في الحذف. وكذا قوله: {وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ} .
وأما التفصيل فهو غالب أحوالها كما تقدم، وكقوله: {أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ} ، {وَأَمَّا الْغُلامُ} ،{وَأَمَّا الْجِدَارُ} . د يترك تكرارها استغناء بأحد القسمين عن الآخر وسيأتي في أنواع الحذف.

(2/196)

أما التوكيد فقال الزمخشري: فائدة: أما في الكلام أن تعطيه فضل توكيد،تقول: زيد ذاهب فإذا قصدت توكيد ذلك وأنه لا محالة ذاهب وأنه بصدد الذهاب وأنه منه عزيمة قلت: أما زيد فذاهب ولذلك قال سيبويه في تفسيره: مهما يكن من شيء فزيد ذاهب.
يفصل بين أما والفاء إما بمبتدأ كالآيات السابقة أو خبر نحو أما في الدار فزيد أو جملة شرط نحو: {فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ فَرَوْحٌ} الآيات أو اسم منصوب بالجواب نحو: {فَأَمَّا الْيَتِيمَ فَلا تَقْهَرْ} أو اسم معمول لمحذوف يفسره ما بعد الفاء، نحو: {وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ} في قراءة بعضهم بالنصب.
تنبيه
ليس من أقسام أما التي في قوله تعالى: {أَمَّاذَا كُنْتُمْ تَعْمَلُونَ} بل هي كلمتان أم المنقطعة وما الاستفهامية.
إما
بالكسر والتشديد، ترد لمعان:
الإبهام نحو: {وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللَّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ} .
والتخيير نحو: {إِمَّا أَنْ تُعَذِّبَ وَإِمَّا أَنْ تَتَّخِذَ فِيهِمْ حُسْناً} ، {إِمَّا أَنْ

(2/197)

تُلْقِيَ وَإِمَّا أَنْ نَكُونَ أَوَّلَ مَنْ أَلْقَى} ، {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} .
والتفصيل، نحو: {إِمَّا شَاكِراً وَإِمَّا كَفُوراً} .
تنبيهات
الأول: لا خلاف أن إما الأولى في هذه الأمثلة ونحوها غير عاطفة واختلف في الثانية فالأكثرون على أنها عاطفة وأنكره جماعة منهم ابن مالك لملازمتها غالبا الواو العاطفة. وادعى ابن عصفور الإجماع على ذلك قال وإنما ذكروها في باب العطف لمصاحبتها لحرفه، وذهب بعضهم إلى أنها عطفت الاسم على الاسم والواو عطفت إما على إما وهو غريب.
الثاني: سيأتي أن هذه المعاني لأو والفرق بينهما وبين إما أن إما يبنى الكلام معها من أول الأمر على ما جيء بها لأجله ولذلك وجب تكرارها وأو يفتتح الكلام معها على الجزم ثم يطرأ الإبهام أو غيره ولهذا لم يتكرر.
الثالث: ليس من أقسام إما التي في قوله: {فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَداً} بل هي كلمتان إن الشرطية وما الزائدة.
إن
بالكسر والتخفيف، على أوجه:
الأول: أن تكون شرطية، نحو: {إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ} ، {وَإِنْ يَعُودُوا فَقَدْ مَضَتْ} وإذا دخلت على " لم " فالجزم بلم

(2/198)

لا بها لنحو: {فَإِنْ لَمْ تَفْعَلُوا} أو على لا فالجزم بها لا بلا نحو: {وَإِلَّا تَغْفِرْ لِي} ، {إِلاّ تَنْصُرُوهُ} والفرق أن لم عامل يلزم معموله ولا يفصل بينهما بشيء وإن يجوز الفصل بينهما وبين معمولها بمعموله ولا لا تعمل الجزم إذا كانت نافية فأضيف العمل إلى إن.
الثاني: أن تكون نافية وتدخل على الاسمية والفعلية نحو: {إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ} ، {إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ} ، {إِنْ أَرَدْنَا إِلّا الْحُسْنَى} ، {إِنْ يَدْعُونَ مِنْ دُونِهِ إِلَّا إِنَاثاً} . قيل: ولا تقع إلا وبعدها إلا كما تقدم أو لما المشددة نحو: {إِنْ كُلُّ نَفْسٍ لَمَّا عَلَيْهَا حَافِظٌ} في قراءة التشديد ورد بقوله: {إِنْ عِنْدَكُمْ مِنْ سُلْطَانٍ بِهَذَا} ، {وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَكُمْ} .
ومما حمل على النافية قوله: {إِنْ كُنَّا فَاعِلِينَ} ، {قُلْ إِنْ كَانَ لِلرَّحْمَنِ وَلَدٌ} وعلى هذا فالوقف هنا،: {وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ} أي في الذي ما مكناكم فيه وقيل هي زائدة ويؤيد الأول قوله: {مَكَّنَّاهُمْ فِي الأَرْضِ مَا لَمْ نُمَكِّنْ لَكُمْ} ، وعدل عن " ما " لئلا تتكرر فيثقل اللفظ.
قلت: وكونها للنفي هو الوارد عن ابن عباس كما تقدم في نوع الغريب من طريق ابن أبي طلحة وقد اجتمعت الشرطية والنافية في قوله: {وَلَئِنْ

(2/199)

زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِنْ بَعْدِهِ} وإذا دخلت النافية على الاسمية لم تعمل عند الجمهور، وأجاز الكسائي والمبرد إعمالها عمل ليس وخرج عليه قراءة سعيد ابن جبير: {إِنَّ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ عِبَادٌ أَمْثَالُكُمْ} .
فائدة: أخرج ابن أبي حاتم عن مجاهد قال: كل شيء في القرآن " إن " فهو إنكار.
الثالث: أن تكون مخففة من الثقيلة فتدخل على الجملتين ثم الأكثر إذا دخلت على الاسمية إهمالها نحو: {وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا} ، {وَإِنْ كُلٌّ لَمَّا جَمِيعٌ لَدَيْنَا مُحْضَرُونَ} ، {إِنْ هَذَانِ لَسَاحِرَانِ} في قراءة حفص وابن كثير.
وقد تعمل نحو: {وَإِنَّ كُلّاً لَمَّا لَيُوَفِّيَنَّهُمْ} في قراءة الحرميين، وإذا دخلت على الفعل فالأكثر كونه ماضيا ناسخا نحو: {وَإِنْ كَانَتْ لَكَبِيرَةً} ، {وَإِنْ كَادُوا لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ} ، {وَإِنْ وَجَدْنَا أَكْثَرَهُمْ لَفَاسِقِينَ} ، {وَإِنْ يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ} ، {وَإِنْ نَظُنُّكَ لَمِنَ الْكَاذِبِينَ} وحيث وجدت إن وبعدها اللام المفتوحة فهي المخففة من الثقيلة.
الرابع: أن تكون زائدة وخرج عليه: {فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ} .

(2/200)

الخامس: أن تكون للتعليل كإذ قاله الكوفيون وخرجوا عليه قوله تعالى: {وَاتَّقُوا اللَّهَ إِنْ كُنْتُمْ مُؤْمِنِينَ} ، {لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِنْ شَاءَ اللَّهُ آمِنِينَ} ، {وَأَنْتُمُ الأَعْلَوْنَ إِنْ كُنْتُمْ مُؤْمِنِينَ} ونحو ذلك مما الفعل فيه محقق الوقوع.
وأجاب الجمهور عن آية المشيئة بأنه تعليم للعباد كيف يتكلمون إذا أخبروا عن المستقيل أو بأن أصل ذلك الشرط ثم صار يذكر للتبرك أو أن المعنى: لتدخلن جميعا إن شاء الله ألا يموت منكم أحد قبل الدخول وعن سائر الآيات بأنه شرط جيء به للتهييج والإلهاب كما تقول لابنك إن كنت ابني فأطعني.
السادس: أن تكون بمعنى قد ذكره قطرب وخرج عليه: {فَذَكِّرْ إِنْ نَفَعَتِ الذِّكْرَى} أي قد نفعت ولا يصح معنى الشرط فيه. لأنه مأمور بالتذكير على كل حال.
وقال غيره: هي للشرط ومعناه ذمهم واستبعاد لنفع التذكير فيهم وقيل التقدير:
وإن لم تنفع، على حد قوله: {سَرَابِيلَ تَقِيكُمُ الْحَرَّ} .
فائدة
قال: بعضهم: وقع في القرآن إن بصيغة الشرط وهو غير مراد في ست مواضع:

(2/201)

{وَلا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّناً} .
{وَاشْكُرُوا نِعْمَتَ اللَّهِ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ} .
{وَإِنْ كُنْتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُوا كَاتِباً فَرِهَانٌ} .
{إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ} .
{أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ} .
{وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُوا إِصْلاحاً} .
أن
بالفتح والتخفيف على أوجه:
الأول: أن تكون حرفا مصدريا ناصبا للمضارع ويقع في موضعين في الإبتداء فيكون في محل رفع نحو: {وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ} ، {وَأَنْ تَعْفُوا أَقْرَبُ لِلتَّقْوَى} وبعد لفظ دال على معنى غير اليقين فيكون في محل رفع نحو: {أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَنْ تَخْشَعَ} ، {وَعَسَى أَنْ تَكْرَهُوا شَيْئاً} .
ونصب نحو: {نَخْشَى أَنْ تُصِيبَنَا دَائِرَةٌ} ، {وَمَا كَانَ هَذَا الْقُرْآنُ أَنْ يُفْتَرَى} ، {فَأَرَدْتُ أَنْ أَعِيبَهَا}

(2/202)

وخفض نحو: {وذِينَا مِنْ قَبْلِ أَنْ تَأْتِيَنَا} ، {مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ} .
وأن هذه موصول حرفي وتوصل بالفعل المتصرف مضارعا كما مر وماضيا نحو: {لَوْلا أَنْ مَنَّ اللَّهُ عَلَيْنَا} ،{وَلَوْلا أَنْ ثَبَّتْنَاكَ} .
وقد يرفع المضارع بعدها إهمالا لها حملا على ما أختها كقراءة ابن محيصن: {لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ} .
الثاني: أن تكون مخففة من الثقيلة فتقع بعد فعل اليقين أو ما نزل منزلته نحو: {أَفَلا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلاً} ، {عَلِمَ أَنْ سَيَكُونُ} ، {وَحَسِبُوا أَلَّا تَكُونُ} في قراءة الرفع.
الثالث: أن تكون مفسرة بمنزلة أي نحو: {فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا} ، {وَنُودُوا أَنْ تِلْكُمُ الْجَنَّةُ} ، وشرطها أن تسبق بجملة فلذلك غلط من جعل منها: {وَآخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} .
وأن يتأخر عنها جملة وأن يكون في الجملة السابقة معنى القول ومنه: {وَانْطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا} إذ ليس المراد بالانطلاق المشي بل انطلاق ألسنتهم بهذا الكلام كما أنه ليس المراد المشي المتعارف بل الاستمرار على المشي.

(2/203)

وزعم الزمخشري أن التي في قوله: {أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتاً} مفسرة بأن قبله: {وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ} والوحي هنا إلهام باتفاق وليس في الإلهام معنى القول وإنما هي مصدرية أي باتخاذ الجبال وألا يكون في الجملة السابقة أحرف القول.
وقال الزمخشري في قوله: {مَا قُلْتُ لَهُمْ إِلَّا مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُوا اللَّهَ} إنه يجوز أن تكون مفسرة للقول على تأويله بالأمر أي ما أمرتهم إلا بما أمرتني به أن اعبدوا الله.
قال ابن هشام: وهو حسن وعلى هذا فيقال في الضابط أن لا تكون فيه حروف القول إلا القول مؤول بغيره.
قلت: وهذا من الغرائب كونهم يشرطون أن يكون فيها معنى القول فإذا جاء لفظه أولوه بما فيه معناه مع صريحه وهو نظير ما تقدم من جعلهم أل في الآن زائدة مع قولهم بتضمنها معناها وألا يدخل عليها حرف جر.
الرابع: أن تكون زائدة والأكثر أن تقع بعد لما التوقيتية نحو: {وَلَمَّا أَنْ جَاءَتْ رُسُلُنَا لُوطاً} .
وزعم الأخفش أنها تنصب المضارع وهي زائدة وخرج عليه: {وَمَا لَنَا أَلَّا نُقَاتِلَ فِي سَبِيلِ اللَّهِ} ، {وَمَا لَنَا أَلَّا نَتَوَكَّلَ عَلَى اللَّهِ} قال فهي زائدة بدليل: {وَمَا لَنَا لا نُؤْمِنُ بِاللَّهِ} .
الخامس: أن تكون شرطية كالمكسورة قاله الكوفيون. وخرجوا عليه:

(2/204)

{أَنْ تَضِلَّ إِحْدَاهُمَا} ، {أََنْ صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ} ،{صَفْحاً أَنْ كُنْتُمْ قَوْماً مُسْرِفِينَ} . قال ابن هشام: ويرجحه عندي تواردهما على محل واحد والأصل التوافق. وقد قرئ بالوجهين في الآيات المذكورة ودخول الفاء بعدها في قوله: {فَتُذَكِّرَ} .
السادس: أن تكون نافية قال بعضهم. في قوله: {أَنْ يُؤْتَى أَحَدٌ مِثْلَ مَا أُوتِيتُمْ} أي لا يؤتى والصحيح أنها مصدرية أي ولا تؤمنوا أن يؤتى أي بإيتاء أحد.
السابع: أن تكون للتعليل كما قاله بعضهم في قوله تعالى: {بَلْ عَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ} {يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ أَنْ تُؤْمِنُوا} والصواب أنها مصدرية وقبلها لام العلة مقدرة.
الثامن: أن تكون بمعنى لئلا قاله بعضهم في قوله: {يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا} ، والصواب أنها مصدرية والتقدير: كراهة أن تضلوا.
إن
بالكسر والتشديد على أوجه:
أحدها: التأكيد والتحقيق، وهو الغالب نحو: {إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ} ، {إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ} : قال عبد القاهر: والتأكيد بها أقوى من التأكيد

(2/205)

باللام، قال: وأكثر مواقعها بحسب الاستقراء، والجواب لسؤال ظاهر أو مقدر إذا كان للسائل فيه ظن.
والثاني: التعليل، أثبته ابن جني وأهل البيان ومثلوه بنحو: {وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ} ، {وَصَلِّ عَلَيْهِمْ إِنَّ صَلاتَكَ سَكَنٌ لَهُمْ} ، {وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لَأَمَّارَةٌ بِالسُّوءِ} وهو نوع من التأكيد.
الثالث: معنى نعم أثبته الأكثرون وخرج عليه قوم منهم المبرد: {إِنْ هَذَانِ لَسَاحِرَانِ} .
أن
بالفتح والتشديد على وجهين:
أحدهما: أن تكون حرف تأكيد والأصح أنها فرع المكسورة وأنها موصول حرفي تؤول مع اسمها وخبرها بالمصدر فإن كان الخبر مشتقا بالمصدر المؤول به من لفظه نحو: {لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} أي قدرته وإن كان جامدا قدر بالكون.
وقد استشكل كونها للتأكيد، بأنك لو صرحت بالمصدر المنسبك منها لم يفد تأكيدا وأجيب بأن التأكيد للمصدر المنحل وبهذا يفرق بينها وبين المكسورة لأن التأكيد في المكسورة للإسناد وهذا لأحد الطرفين.
الثاني: أن يكون لغة في لعل وخرج عليها: {وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لا يُؤْمِنُونَ} في قراءة الفتح أي لعلها.

(2/206)

أنى
اسم مشترك بين الاستفهام والشرط، فأما الاستفهام فترد فيه بمعنى كيف نحو: {أَنَّى يُحْيِي هَذِهِ اللَّهُ بَعْدَ مَوْتِهَا} ، {أَنَّى يُؤْفَكُونَ} ومن أين نحو: {أَنَّى لَكِ هَذَا} أي من أين أتى هذا أي من أين جاءنا.
قال في عروس الأفراح: والفرق بين أين ومن أين أن أين سؤال عن المكان الذي حل فيه الشيء ومن أين سؤال عن المكان الذي برز منه الشيء وجعل من هذا المعنى ما قرئ شاذا: {أَنَّا صَبَبْنَا الْمَاءَ صَبّاً} .
وبمعنى متى وقد ذكرت المعاني الثلاثة في قوله تعالى: {فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ} .
وأخرج ابن جرير الأول من طريق عن ابن عباس وأخرج الثاني عن الربيع بن أنس واختاره وأخرج الثالث عن الضحاك وأخرج قولا رابعا عن ابن عمر وغيره أنها بمعنى " حيث شئتم ". واختار أبو حيان وغيره أنها في الآية شرطية وحذف جوابها لدلالة ما قبلها عليه لأنها لو كانت استفهامية لاكتفت بما بعدها كما هو شأن الاستفهامية أن تكتفي بما بعدها أي تكون كلاما يحسن السكوت عليه إن كان اسما أو فعلا.
أو
حرف عطف ترد لمعان:
الشك من المتكلم، نحو: {قَالُوا لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ} .

(2/207)

والإبهام على السامع نحو: {وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدىً أَوْ فِي ضَلالٍ مُبِينٍ} والتخيير بين المعطوفين بأن يمتنع الجمع بينهما.
والإباحة بألا يمتنع الجمع.
ومثل الثاني بقوله: {وَلا عَلَى أَنْفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ} الآية، ومثل الأولى بقوله تعالى: {فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ} ، وقوله: {فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ} .
واستشكل بأن الجمع في الآيتين غير ممتنع.
وأجاب ابن هشام بأنه ممتنع بالنسبة إلى وقوع كل كفارة أو فدية بل يقع واحد منهن كفارة أو فدية والباقي قربة مستقلة خارجة عن ذلك.
قلت: وأوضح من هذا التمثيل قوله: {أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا} الآية، على قول من جعل الخيرة في ذلك إلى الإمام فإنه يمتنع عليه الجمع بين هذه الأمور بل يفعل منها واحدا يؤدي اجتهاده إليه.
والتفصيل بعد الإجمال نحو: {وَقَالُوا كُونُوا هُوداً أَوْ نَصَارَى تَهْتَدُوا} ، {إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ} ، أي قال بعضهم كذا وبعضهم كذا.
والإضراب كبل، وخرج عليه: {وَأَرْسَلْنَاهُ إِلَى مِائَةِ أَلْفٍ أَوْ يَزِيدُونَ} ، {فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى} وقراءة بعضهم: {أَوْكُلَّمَا عَاهَدُوا عَهْداً} بسكون الواو.

(2/208)

ومطلق الجمع كالواو نحو: {لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى} ، {لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْراً} .
والتقريب، ذكره الحريري وأبو البقاء وجعل منه: {وَمَا أَمْرُ السَّاعَةِ إِلَّا كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ} .
ورد بأن التقريب مستفاد من غيرها.
ومعنى إلا في الاستثناء ومعنى إلى وهاتان ينصب المضارع بعدهما بأن مضمرة وخرج عليها: {لَا جُنَاحَ عَلَيْكُمْ إِنْ طَلَّقْتُمُ النِّسَاءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا لَهُنَّ فَرِيضَةً} . فقيل: إنه منصوب لا مجزوم بالعطف على تمسوهن لئلا يصير المعنى لا جناح عليكم فيما يتعلق بمهور النساء إن طلقتموهن في مدة انتفاء أحد هذين الأمرين مع أنه إذا انتفى الفرض دون المسيس لزم مهر المثل وإذا انتفى المسيس دون الفرض لزم نصف المسمى فكيف يصح دفع الجناح عند انتفاء أحد الأمرين ولأن المطلقات المفروض لهن قد ذكرن ثانيا بقوله: {وَإِنْ طَلَّقْتُمُوهُنَّ} الآية، وترك ذكر الممسوسات لما تقدم من المفهوم ولو كانت تفرضوا مجزوما لكانت الممسوسات والمفروض لهن مستويات في الذكر وإذا قدرت " أو " بمعنى " إلا " خرجت المفروض لهن عن مشاركة الممسوسات في الذكر وكذا إذا قدرت بمعنى " إلى " وتكون غاية لنفي الجناح لا لنفي المسيس.
وأجاب ابن الحاجب عن الأول بمنع كون المعنى مدة انتفاء أحدهما بل مدة لم يكن واحد منهما وذلك بنفيهما جميعا لأنه نكرة في سياق النفي الصريح.

(2/209)

وأجاب بعضهم عن الثاني بأن ذكر المفروض لهن إنما كان لتيقن النصف لهن لا لبيان أن لهن شيئا في الجملة.
ومما خرج على هذا المعنى قراءة أبي: {تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ} .
تنبيهات
الأول: لم يذكر المتقدمون لأو هذه المعاني بل قالوا: هي لأحد الشيئين أو الأشياء قال ابن هشام: وهو التحقيق والمعاني المذكورة مستفادة من القرائن.
الثاني: قال أبو البقاء: "أو " في النهي نقيضة " أو " في الإباحة فيجب اجتناب الأمرين كقوله: {وَلا تُطِعْ مِنْهُمْ آثِماً أَوْ كَفُوراً} ، فلا يجوز فعل أحدهما فلو جمع بينهما كان فعلا للمنهي عنه مرتين لأن كل واحد منهما أحدهما.
وقال غيره: "أو " في مثل هذا بمعنى الواو تفيد الجمع.
وقال الطيبي: الأولى أنها على بابها وإنما جاء التعميم فيما من النهي الذي فيه معنى النفي والنكرة في سياق النفي تعم لأن المعنى قبل النهي: "تطيع آثما أو كفورا "،أي واحدا منهما فإذا جاء النهي ورد على ما كان ثابتا فالمعنى: لا تطع واحدا منهما فالتعميم فيهما من جهة النهي وهي على بابها
الثالث: لكون مبناها على عدم التشريك عاد الضمير إلى مفرديها بالإفراد بخلاف الواو وأما قوله تعالى: {إِنْ يَكُنْ غَنِيّاً أَوْ فَقِيراً فَاللَّهُ أَوْلَى بِهِمَا} فقيل: إنها بمعنى الواو وقيل: المعنى أن يكون الخصمان غنيين أو فقيرين.

(2/210)

فائدة
أخرج ابن أبي حاتم عن ابن عباس: كل شيء في القرآن " أو " فهو مخير فإذا كان " فمن لم يجد " فهو الأول فالأول.
وأخرج البيهقي في سننه عن ابن جريج قال: كل شيء في القرآن فيه " أو " فللتخيير إلا قوله: {أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا} ليس بمخير فيها قال الشافعي: وبهذا أقول
أولى
في قوله تعالى: {أَوْلَى لَكَ فَأَوْلَى} ، وفي قوله تعالى: {فَأَوْلَى لَهُمْ} قال في الصحاح: قولهم: أولى لك كلمة تهديد ووعيد قال الشاعر:
فأولى له ثم أولى له.
قال الأصمعي: فمعناه قاربه ما يهلكه أي نزل به، قال الجوهري: ولم يقل أحد فيها أحسن مما قال الأصمعي.
وقال قوم: هو اسم فعل مبني ومعناه وليك شر بعد شر و" لك " تبيين.
وقيل: هو علم للوعيد غير مصروف ولذا لم ينون وإن محله رفع على الابتداء ولك الخبر ووزنه على هذا " فعلى " والألف للإلحاق وقيل: "أفعل ".
وقيل: معناه الويل لك وأنه مقلوب منه والأصل " أويل "، فأخر حرف العلة ومنه قول الخنساء:
هممت لنفسي بعض الهموم
فأولى لنفسي أولى لها

(2/211)

وقيل: معناه الذم لك أولى من تركه فحذف المبتدأ لكثرة دورانه في الكلام. وقيل: المعنى أنت أولى وأجدر بهذا العذاب.
وقال ثعلب: أولى لك في كلام العرب معناه مقاربة الهلاك كأنه يقول: قد وليت الهلاك أو قد دانيت الهلاك أصله من الولي وهو القرب ومنه: {قَاتِلُوا الَّذِينَ يَلُونَكُمْ} أي يقربون منكم.
وقال النحاس: العرب تقول: أولى لك أي كدت تهلك وكأن تقديره: أولى لك الهلكة.
إي
بالكسر والسكون، حرف جواب بمعنى نعم، فتكون لتصديق المخبر، ولإعلام المستخبر ولوعد الطالب قال النحاة: ولا تقع إلا قبل القسم.
قال ابن الحاجب: وإلا بعد الاستفهام، نحو: {وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي} .
أي
بالفتح والتشديد، على أوجه:
الأول: أن تكون شرطية نحو: {أَيَّمَا الأَجَلَيْنِ قَضَيْتُ فَلا عُدْوَانَ عَلَيَّ} أيا ما تدعوا فله الأسماء الحسنى.
الثاني: استفهامية نحو: {أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَاناً} وإنما يسأل

(2/212)

بها عما يميز أحد المتشاركين في أمر يعمهما، نحو: {أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَقَاماً} أي أنحن أم أصحاب محمد !.
الثالث: موصولة نحو: {لَنَنْزِعَنَّ مِنْ كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ} .
وهي في الأوجه الثلاثة معربة، وتبنى في الوجه الثالث على الضم إذا حذف عائدها وأضيفت كالآية المذكورة. وأعربها الأخفش في هذه الحالة أيضا وخرج عليه قراءة بعضهم بالنصب وأول قراءة الضم على الحكاية وأولها غيره على التعليق للفعل وأولها الزمخشري على أنها خبر مبتدأ محذوف وتقدير الكلام لنزعن بعض كل شيعة فكأنه قيل: من هذا البعض فقيل: هو الذي أشد ثم حذف المبتدآن المكتنفان لأي.
وزعم ابن الطراوة أنها في الآية مقطوعة عن الإضافة مبنية وأن " هم أشد " مبتدأ وخبر ورد برسم الضمير متصلا بأي وبالإجماع على إعرابها إذا لم تضف.
الرابع: أن تكون وصلة إلى نداء ما فيه أل نحو: {يَا أَيُّهَا النَّاسُ} ، {يَا أَيُّهَا النَّبِيُّ} .
إيا
زعم الزجاج أنها اسم ظاهر والجمهور ضمير ثم اختلفوا فيه على أقوال:
أحدها: أنه كلمة ضمير هو وما اتصل به.
والثاني: أنه وحده ضمير وما بعده اسم مضاف له يفسر ما يراد به

(2/213)

من تكلم وغيبة وخطاب نحو: {فَإِيَّايَ فَارْهَبُونِ} ، {بَلْ إِيَّاهُ تَدْعُونَ} ، {إِيَّاكَ نَعْبُدُ} .
والثالث: أنه وحده ضمير وما بعده حروف تفسر المراد.
والرابع: أنه عماد، وما بعده هو الضمير. وقد غلط من زعم أنه مشتق وفيه سبع لغات قرئ بها: بتشديد الياء وتخفيفها مع الهمزة وإبدالها هاء مكسورة ومفتوحة هذه ثمانية يسقط منها بفتح الهاء مع التشديد
أيان
اسم استفهام، وإنما يستفهم به عن الزمان المستقبل كما جزم به ابن مالك وأبو حيان ولم يذكر فيه خلافا.
وذكر صاحب المعاني مجيئها للماضي.
وقال السكاكي: لا تستعمل إلا في مواضع التفخيم نحو: {أَيَّانَ مُرْسَاهَا} ، {أَيَّانَ يَوْمُ الدِّينِ} .
والمشهور عند النحاة أنها كمتى تستعمل في التفخيم وغيره.
وقال بالأول من النحاة علي بن عيسى الربعي وتبعه صاحب البسيط فقال إنما تستعمل في الاستفهام عن الشيء المعظم أمره.
وفي الكشاف: قيل إنها مشتقى من أوى " فعلان " منه لأن معناه أي وقت وأي فعل من آويت إليه لأن البعض آو إلى الكل ومتساند وهو بعيد

(2/214)

وقيل: أصله أي آن.
وقيل: أي أوان حذفت الهمزة من " أوان " والياء الثانية من " أي " وقلبت الواو ياء وأدغمت الساكنة فيها وقرئ بكسر همزتها.
أين
اسم استفهام عن المكان، نحو: {فَأَيْنَ تَذْهَبُونَ} ، وترد شرطا عاما في الأمكنة وأينما أعم منها نحو: {أَيْنَمَا يُوَجِّهْهُ لا يَأْتِ بِخَيْرٍ}
الباء المفردة
حرف جر له معان: أشهرها، الإلصاق: ولم يذكر لها سيبويه غيره.
وقيل: إنه لا يفارقها قال في شرح اللب: وهو تعلق أحد المعنيين بالآخر ثم قد يكون حقيقة نحو: {وَامْسَحُوا بِرُؤُوسِكُمْ} أي ألصقوا المسح برؤوسكم {فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ} وقد يكون مجازا نحو وإذا مروا بهم أي بمكان يقربون منه.
الثاني: التعدية كالهمزة، نحو: {ذهب الله بنورهم} ، {ولو شاء الله لذهب بسمعهم} أي أذهبه كما قال: {لِيُذْهِبَ عَنْكُمُ الرِّجْسَ} .

(2/215)

وزعم المبرد والسهيلي أن بين تعدية الباء والهمزة فرقا وأنك إذا قلت ذهبت بزيد كنت مصاحبا له في الذهاب ورد بالآية.
الثالث: الاستعانة، وهي الداخلة على آلة الفعل كباء البسملة.
الرابع: السببية وهي التي تدخل على سبب الفعل، نحو: {فَكُلّاً أَخَذْنَا بِذَنْبِهِ} ، {ظَلَمْتُمْ أَنْفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ} ، ويعبر عنها أيضا بالتعليل.
الخامس: المصاحبة كمع، نحو: {اهْبِطْ بِسَلامٍ} ، {قَدْ جَاءَكُمُ الرَّسُولُ بِالْحَقِّ} ، {فَسَبِّحْ بِحَمْدِ رَبِّكَ}
السادس: الظرفية كفى، زمانا ومكانا نحو: {نَجَّيْنَاهُمْ بِسَحَرٍ} ، {وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ} .
السابع: الاستعلاء كعلى نحو: {مَنْ إِنْ تَأْمَنْهُ بِقِنْطَارٍ} أي عليه بدليل: {إِلَّا كَمَا أَمِنْتُكُمْ عَلَى أَخِيهِ} .
الثامن: المجاوزة كعن نحو: {فَاسْأَلْ بِهِ خَبِيراً} أي عنه بدليل: {يَسْأَلونَ عَنْ أَنْبَائِكُمْ} ثم قيل تختص بالسؤال وقيل لا نحو: {نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ} أي وعن أيمانهم: {وَيَوْمَ تَشَقَّقُ السَّمَاءُ بِالْغَمَامِ} أي عنه.

(2/216)

التاسع: التبعيض كمن، نحو: {عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ} أي منها.
العاشر: الغاية كإلى، نحو: {وَقَدْ أَحْسَنَ بِي} أي إلى.
الحادي عشر: المقابلة وهي الداخلة على الأعواض نحو: {ادْخُلُوا الْجَنَّةَ بِمَا كُنْتُمْ تَعْمَلُونَ} وإنما لم نقدرها باء السببية كما قال المعتزلة لأن المعطي بعوض قد يعطي مجانا وأما المسبب فلا يوجد بدون السبب.
الثاني عشر: التوكيد وهي الزائدة فتزاد في الفاعل وجوبا في نحو: {أَسْمِعْ بِهِمْ وَأَبْصِرْ} ، وجوازا غالبا في نحو: {كَفَى بِاللَّهِ شَهِيداً} فإن الاسم الكريم فاعل وشهيدا نصب على الحال أو التمييز والباء زائدة ودخلت لتأكيد الاتصال لأن الاسم في قوله: {كَفَى بِاللَّهِ} متصل بالفعل اتصال الفاعل.
قال ابن الشجري: وفعل ذلك إيذانا بأن الكفاية من الله ليست كالكفاية من غيره في عظم المنزلة فضوعف لفظها لتضاعف معناها. وقال الزجاج: دخلت لتضمن " كفى " معنى " اكتفى ".
قال ابن هشام: وهو من الحسن بمكان.
وقيل: الفاعل مقدر والتقدير كفى الاكتفاء بالله فحذف المصدر وبقي معموله دالا عليه.

(2/217)

ولا تزاد في فاعل " كفى " بمعنى وقى، نحو: {فَسَيَكْفِيكَهُمُ اللَّهُ} ، {وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ} .
وفي المفعول نحو: {وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ} ، {وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ} ، {فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَاءِ} ، {وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ} .
وفي المبتدأ، نحو: {بِأَيِّكُمُ الْمَفْتُونُ} أي أيكم وقيل: هي ظرفية أي في أي طائفة منكم.
وفي اسم ليس، في قراءة بعضهم: {لَيْسَ الْبِرَّ أَنْ تُوَلُّوا} بنصب البر.
وفي الخبر المنفي، نحو: {وَمَا اللَّهُ بِغَافِلٍ} قيل: والموجب وخرج عليه: {جَزَاءُ سَيِّئَةٍ بِمِثْلِهَا} .
وفي التوكيد، وجعل منه: {يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ} .
فائدة
اختلف في الباء من قوله: {وَامْسَحُوا بِرُؤُوسِكُمْ} ، فقيل: للإلصاق وقيل: للتبعيض وقيل: زائدة وقيل: للاستعانة وإن في الكلام حذفا وقلبا فإن " مسح " يتعدى إلى المزال عنه بنفسه وإلى المزيل بالباء فالأصل " امسحوا رؤوسكم " بالماء.

(2/218)

بل
حرف إضراب إذا تلاها جملة.
ثم تارة يكون معنى الإضراب الإبطال لما قبلها، نحو: {وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ} أي بل هم عباد، {أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءَهُمْ بِالْحَقِّ} .
وتارة يكون معناه الانتقال من غرض إلى آخر نحو: {وَلَدَيْنَا كِتَابٌ يَنْطِقُ بِالْحَقِّ وَهُمْ لا يُظْلَمُونَ بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِنْ هَذَا} ، فما قبل " بل " فيه على حاله وكذا: {قَدْ أَفْلَحَ مَنْ تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا} .
وذكر ابن مالك في شرح كفايته: أنها لا تقع في القرآن إلا على هذا الوجه ووهمه ابن هشام وسبق ابن مالك إلى ذلك صاحب البسيط ووافقه ابن الحاجب فقال في شرح المفصل: إبطال الأول وإثباته للثاني إن كان في الإثبات من باب الغلط فلا يقع مثله في القرآن. انتهى.
أما إذا تلاها مفرد فهي حرف عطف ولم تقع في القرآن كذلك.
بلى
حرف أصلي الألف وقيل الأصل بل والألف زائدة وقيل هي للتأنيث بدليل إمالتها.

(2/219)

ولها موضعان:
أحدهما: أن تكون ردا لنفي يقع قبلها نحو: {مَا كُنَّا نَعْمَلُ مِنْ سُوءٍ بَلَى} أي عملتم السوء،: {لا يَبْعَثُ اللَّهُ مَنْ يَمُوتُ بَلَى} أي يبعثهم، {زَعَمَ الَّذِينَ كَفَرُوا أَنْ لَنْ يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ} {لَيْسَ عَلَيْنَا فِي الْأُمِّيِّينَ سَبِيلٌ} ثم قال: { بَلَى} أي عليهم سبيل، {وَقَالُوا لَنْ يَدْخُلَ الْجَنَّةَ إِلَّا مَنْ كَانَ هُوداً أَوْ نَصَارَى} ثم قال: {بَلَى} أي يدخلها غيرهم: {وَقَالُوا لَنْ تَمَسَّنَا النَّارُ إِلَّا أَيَّاماً مَعْدُودَةً} ثم قال: {بَلَى} ، أي تمسهم ويخلدون فيها.
الثاني: أن تقع جوابا لاستفهام دخل على نفي فتفيد إبطاله سواء كان لاستفهام حقيقيا نحو: أليس زيد بقائم ؟ فتقول بلى وتوبيخا نحو: {أَمْ يَحْسَبُونَ أَنَّا لا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُمْ بَلَى} ، {أَيَحْسَبُ الْأِنْسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ بَلَى} ، أو تقريريا نحو: {أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى} قال ابن عباس وغيره: لو قالوا: نعم كفروا ووجهه أن نعم تصديق للمخبر بنفي أو إيجاب فكأنهم قالوا لست ربنا بخلاف بلى فإنها لإبطال النفي فالتقدير: أنت ربنا.
ونازع في ذلك السهيلي وغيره بأن الاستفهام التقريري خبر موجب ولذلك امتنع سيبويه من جعل أم متصلة في قوله: {أَفَلا تُبْصِرُونَ أَمْ أَنَا

(2/220)

خَيْرٌ} لأنها بعد الإيجاب وإذا ثبت أنه إيجاب فنعم بعد الإيجاب تصديق له. انتهى.
قال ابن هشام: ويشكل عليهم أن بلى لا يجاب بها عن الإيجاب اتفاقا.
بئس
فعل لإنشاء الذم لا يتصرف.
بين
قال الراغب: هي موضوعة للخلل بين الشيئين ووسطهما، قال تعالى: {وَجَعَلْنَا بَيْنَهُمَا زَرْعاً} .
وتارة تستعمل ظرفا وتارة اسما فمن الظرف: {لا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ} ، {فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً} ، {فَاحْكُمْ بَيْنَنَا بِالْحَقِّ} .
ولا تستعمل إلا فيما له مسافة نحو بين البلدين أو له عدد ما: اثنان فصاعدا نحو: وبين الرجلين وبين القوم ولا يضاف إلى ما يقتضي معنى الوحدة إلا إذا كرر نحو: {وَمِنْ بَيْنِنَا وَبَيْنِكَ حِجَابٌ} ، {فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً} ، وقرئ قوله تعالى: {لَقَدْ تَقَطَّعَ بَيْنَكُمْ} بالنصب على أنه ظرف وبالرفع على أنه اسم مصدر بمعنى الوصل.

(2/221)

ويحتمل الأمرين قوله تعالى: {ذَاتَ بَيْنِكُمْ} وقوله: {فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا} أي فراقهما.
التاء
حرف جر معناه القسم يختص بالتعجب وباسم الله تعالى، قال في الكشاف في قوله: {وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُمْ} : الباء أصل حرف القسم والواو بدل منها والتاء بدل من الواو وفيها زيادة معنى التعجب كأنه تعجب من تسهل الكيد على يديه وتأتيه مع عتو نمروذ وقهره. انتهى.
تبارك
فعل لا يستعمل إلا بلفظ الماضي ولا يستعمل إلا الله.
تعال
فعل لا يتصرف ومن ثم قيل: إنه اسم فعل.
ثم
حرف يقتضي ثلاثة أمور:
التشريك في الحكم والترتيب والمهلة وفي كل خلاف.
أما التشريك فزعم الكوفيون والأخفش أنه قد يتخلف بأن تقع زائدة

(2/222)

فلا تكون عاطفة البتة وخرجوا على ذلك: {حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنْفُسُهُمْ وَظَنُّوا أَنْ لا مَلْجَأَ مِنَ اللَّهِ إِلَّا إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ} .
وأجيب بأن الجواب فيها مقدر.
وأما الترتيب والمهلة فخالف قوم في اقتضائها إياهما تمسكا بقوله: {خلقكم من نفس واحدة ثم جعل منها زوجها} ، {وَبَدَأَ خَلْقَ الْأِنْسَانِ مِنْ طِينٍ ثُمَّ جَعَلَ نَسْلَهُ مِنْ سُلالَةٍ مِنْ مَاءٍ مَهِينٍ ثُمَّ سَوَّاهُ} ، {وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً ثُمَّ اهْتَدَى} والاهتداء سابق على ذلك: {ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ} .
وأجيب عن الكل بأن ثم لترتيب الأخبار لا لترتيب الحكم.
قال ابن هشام: وغير هذا الجواب أنفع منه لأنه يصحح الترتيب فقط لا المهملة إذ لا تراخي بين الإخبارين والجواب المصحح لهما ما قيل في الأولى: إن العطف على مقدر أي من نفس واحدة أنشأها ثم جعل منها زوجها. وفي الثانية: أن " سواه " عطف على الجملة الأولى لا الثانية. وفي الثالثة: أن المراد: ثم دام على الهداية.
فائدة
أجرى الكوفيون " ثم " مجرى الفاء والواو في جواز نصب المضارع

(2/223)

المقرون بها بعد فعل الشرط وخرج عليه قراءة الحسن: {وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِراً إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ} بنصب يدركه.
ثم
بالفتح اسم يشار به إلى المكان البعيد نحو: {وَأَزْلَفْنَا ثَمَّ الْآخَرِينَ} وهو ظرف لا يتصرف فلذلك غلط من أعربه مفعولا لـ"رأيت" في قوله: {وَإِذَا رَأَيْتَ ثَمَّ} وقرئ: {فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللَّهُ} أي هنالك الله شهيد بدليل: {هُنَالِكَ الْوَلايَةُ لِلَّهِ الْحَقِّ} .
وقال الطبري في قوله: {أَثُمَّ إِذَا مَا وَقَعَ آمَنْتُمْ بِهِ} : معناه: هنالك وليست ثم العاطفة.
وهذا وهم أشبه عليه المضمومة بالمفتوحة.
وفي التوشيح لخطاب: ثم ظرف فيه معنى الإشارة إلى حيث لأنه هو في المعنى.
جعل
قال الراغب: لفظ عام في الأفعال كلها وهو أعم من فعل وصنع وسائر أخواتها ويتصرف على خمسة أوجه:

(2/224)

أحدها: يجري مجرى صار وطفق ولا يتعدى نحو: جعل زيد يقول كذا.
والثاني: مجرى أوجد فيتعدى لمفعول واحد نحو: {وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ} .
والثالث: في إيجاد شيء من شيء وتكوينه منه نحو: {جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجاً} ، {وَجَعَلَ لَكُمْ مِنَ الْجِبَالِ أَكْنَاناً} .
والرابع: في تصيير الشيء على حالة دون حالة نحو: {الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً} ، {وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً} .
الخامس: الحكم بالشيء على الشيء حقا كان نحو: {وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ} أو باطلا نحو: {وَيَجْعَلُونَ لِلَّهِ الْبَنَاتِ} ، {الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ} .
حاشا
اسم بمعنى التنزيه في قوله تعالى: {حَاشَ لِلَّهِ مَا عَلِمْنَا عَلَيْهِ مِنْ سُوءٍ} ، {حَاشَ لِلَّهِ مَا هَذَا بَشَراً} لا فعل ولا حرف بدليل قراءة بعضهم: {حَاشَ لِلَّهِ} بالتنوين، كما يقال: "براءة لله " وقراءة ابن مسعود {حَاشَ لِلَّهِ} بالإضافة كمعاذ الله، وسبحان الله ودخولها على اللام في قراءة

(2/225)

السبعة والجار لا يدخل على الجار وإنما ترك التنوين في قراءتهم لبنائها لشبهها بحاشا الحرفية لفظا.
وزعم قوم أنها اسم فعل معناه أتبرأ وتبرأت لبنائها.
ورد بإعرابها في بعض اللغات.
وزعم المبرد وابن جني أنها فعل وأن المعنى في الآية جانب يوسف المعصية لأجل الله وهذا التأويل لا يتأتى في الآية الأخرى.
وقال الفارسي: حاشا فعل من الحشا وهو الناحية أي صار في ناحية أي بعد مما رمي وتنحى عنه فلم يغشه ولم يلابسه ولم يقع في القرآن حاشا إلا استثنائية.
حتى
حرف لانتهاء الغاية كـ"إلى"، لكن يفترقان في أمور:
فتنفرد حتى بأنها لا تجر إلا الظاهر وإلا الآخر المسبوق بذي إجزاء أو الملاقي له نحو: {سَلامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ} .
وأنها لإفادة تقضي الفعل قبلها شيئا فشيئا.
وأنها لا يقابل بها ابتداء الغاية.
وأنها يقع بعدها المضارع المنصوب بأن المقدرة ويكونان في تأويل مصدر مخفوض.

(2/226)

ثم لها حينئذ ثلاثة معان:
مرادفة إلى، نحو: {لَنْ نَبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى} ، أي إلى رجوعه.
ومرادفة كي التعليلية، نحو: {وَلا يَزَالُونَ يُقَاتِلُونَكُمْ حَتَّى يَرُدُّوكُمْ} ، و {لا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا} .
وتحتملها نحو: {فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} .
ومرادفة إلا في الاستثناء، وجعل منه ابن مالك وغيره: {وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولا} .
مسألة
متى دل دليل على دخول الغاية التي بعد إلى وحتى في حكم ما قبلها أو على عدم دخوله فواضح أنه يعمل به.
فالأول نحو: {وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ} ، {وَأَرْجُلَكُمْ إِلَى الْكَعْبَيْنِ} ، دلت السنة على دخول المرافق والكعبين في الغسل.
والثاني نحو: {ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ} ، دل النهي عن الوصال على عدم دخول الليل في الصيام، {فَنَظِرَةٌ إِلَى مَيْسَرَةٍ} ، فإن الغاية لو دخلت هنا لوجب الإنظار حال اليسار أيضا وذلك يؤدي إلى عدم المطالبة وتفويت حق الدائن.

(2/227)

وإن لم يدل دليل على واحد منهما ففيها أربعة أقوال:
أحدها: وهو الأصح: تدخل مع " حتى " دون " إلى " حملا على الغالب في البابين لأن الأكثر مع القرينة عدم الدخول مع إلى والدخول مع حتى فوجب الحمل عليه عند التردد.
والثاني: تدخل فيهما عليه.
والثالث: لا فيهما، واستدل للقولين في استوائهما بقوله: {وَمَتَّعْنَاهُمْ إِلَى حِينٍ} وقرأ ابن مسعود: {حَتَّى حِينٍ} .
تنبيه
ترد حتى ابتدائية أي حرفا يبتدأ بعده الجمل أي تستأنف فتدخل على الاسمية والفعلية المضارعية والماضية، نحو: {حَتَّى يَقُولُ الرَّسُولُ} بالرفع، {حَتَّى عَفَوْا وَقَالُوا} ، {حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ} .
وادعى ابن مالك أنها في الآيات جارة لإذا ولأن مضمرة في الآيتين، والأكثرون على خلافه.
وترد عاطفة ولا أعلمه في القرآن لأن العطف بها قليل جدا ومن ثم أنكره الكوفيون البتة.
فائدة
إبدال حائها عينا لغة هذيل وبها قرأ ابن مسعود أخرج.

(2/228)

حيث
ظرف مكان. قال الأخفش: وترد للزمان مبنية على الضم تشبيها بالغايات فإن الإضافة إلى الجمل كلا إضافة ولهذا قال الزجاج في قوله: {مِنْ حَيْثُ لا تَرَوْنَهُمْ} : ما بعد حيث صلة لها وليست بمضافة إليه يعني أنها غير مضافة للجملة بعدها فصارت كالصلة لها أي كالزيادة وليست جزءا منها. وفهم الفارسي أنه أراد أنها موصولة فرد عليه.
ومن العرب من يعربها ومنهم من يبنيها على الكسر لالتقاء الساكنين وعلى الفتح للتخفيف وتحتملها قراءة من قرأ: {مِنْ حَيْثُ لا يَعْلَمُونَ} بالكسر: {اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ} ، بالفتح، والمشهور أنها لا تتصرف.
وجوز قوم في الآية الأخيرة كونها مفعولا به على السعة قالوا: ولا تكون ظرفا لأنه تعالى لا يكون في مكان أعلم منه في مكان، ولأن المعنى: أنه يعلم نفس المكان المستحق لوضع الرسالة لا شيئا في المكان وعلى هذا فالناصب لها " يعلم " محذوفا مدلولا عليه بـ" أعلم " لا به، لأن أفعل التفضيل لا ينصب المفعول به إلا إن أولته بعالم.
وقال أبو حيان: الظاهر إقرارها على الظرفية المجازية وتضمين " أعلم " معنى ما يتعدى إلى الظرف فالتقدير: الله أنفذ علما حيث يجعل أي هو نافذ العلم في هذا الموضع.

(2/229)

دون
ترد ظرفا نقيص فوق فلا تتصرف على المشهور.
وقيل: تتصرف وبالوجهين قرئ: {وَمِنَّا دُونَ ذَلِكَ} بالرفع والنصب.
وترد اسما بمعنى " غير " نحو: {أَمِ اتَّخَذُوا مِنْ دُونِهِ آلِهَةً} أي غيره.
وقال الزمخشري: معناه: أدنى مكان من الشيء.
وتستعمل للتفاوت في الحال نحو زيد دون عمرو أي في الشرف والعلم.
واتسع فيه فاستعمل في تجاوز حد إلى حد نحو: {لا تَتَّخِذُوا الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ} أي لا تجاوزوا ولاية المؤمنين إلى ولاية الكافرين.
ذو
اسم بمعنى صاحب وضع للتوصل إلى وصف الذوات بأسماء الأجناس كما أن " الذي " وضعت صلة إلى وصف المعارف بالجمل ولا يستعمل إلا مضافا.
ولا يضاف إلى ضمير ولا مشتق وجوزه بعضهم وخرج عليه قراءة ابن مسعود: {وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ} .

(2/230)

وأجاب الأكثرون عنها بأن العالم هنا مصدر كالباطل أو بأن " ذي " زائدة.
قال السهيلي: والوصف بـ"ذو" أبلغ من الوصف بصاحب والإضافة بها أشرف فإن "ذو" يضاف للتابع وصاحب يضاف إلى المتبوع تقول: أبو هريرة صاحب النبي صلى الله عليه وسلم ولا تقول النبي صلى الله عليه وسلم صاحب أبي هريرة. وأما ذو فإنك تقول: ذو المال وذو الفرس فتجد الاسم الأول متبوعا غير تابع وبني على هذا الفرق أنه تعالى قال في سورة الأنبياء: {وَذَا النُّونِ} فأضافه إلى النون وهو الحوت وقال في سورة ن: {وَلا تَكُنْ كَصَاحِبِ الْحُوتِ} قال: والمعنى واحد، لكن بين اللفظين تفاوت كثير في حسن الإشارة إلى الحالتين فإنه حين ذكره في معرض الثناء عليه أتى بذي لأن الإضافة بها أشرف وبالنون لأن لفظه أشرف من لفظ الحوت لوجوده في أوائل السور وليس في لفظ الحوت ما يشرفه لذلك فأتى به وبصاحب حين ذكره في معرض النهي عن أتباعه.
رويدا
اسم لا يتكلم به إلا مصغرا مأمورا به وهو تصغير "رود" وهو المهل.

(2/231)

رب
حرف في معناه ثمانية أقوال:
أحدها: أنها للتقليل دائما وعليه الأكثرون.
الثاني: للتكثير دائما كقوله تعالى: {رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ} فإنه يكثر منهم تمني ذلك وقال الأولون: هم مشغولون بغمرات الأهوال فلا يفيقون بحيث يتمنون ذلك إلا قليلا.
الثالث: أنها لهما على السواء.
الرابع: للتقليل غالبا والتكثير نادرا وهو اختياري.
الخامس: عكسه.
السادس: لم توضع لواحد منهما بل هي حرف إثبات لا يدل على تكثير ولا تقليل وإنما يفهم ذلك من خارج.
السابع: للتكثير في موضع المباهاة والافتخار وللتقليل فيما عداه.
الثامن: لمبهم العدد تكون تقليلا وتكثيرا وتدخل عليها " ما " فتكفها عن عمل الجر وتدخلها على الجمل والغالب حينئذ دخولها على الفعلية الماضي فعلها لفظا ومعنى ومن دخولها على المستقبل الآية السابقة. قيل: إنه على حد: {وَنُفِخَ فِي الصُّورِ} .

(2/232)

السين
حرف يختص بالمضارع ويخلصه للاستقبال وينزل منه منزلة الجزء فلذا لم تعمل فيه. وذهب البصريون إلى أن مدة الاستقبال معه أضيق منها مع سوف وعبارة المعربين: حرف تنفيس ومعناها حرف توسع لأنها نقلت المضارع من الزمن الضيق - وهو الحال - إلى الزمن الواسع وهو الاستقبال.
وذكر بعضهم أنها قد تأتي للاستمرار لا للاستقبال، كقوله تعالى: {سَتَجِدُونَ آخَرِينَ} الآية، {سَيَقُولُ السُّفَهَاءُ} الآية، لأن ذلك إنما نزل بعد قولهم: {مَا وَلَّاهُمْ} فجاءت السين إعلاما بالاستمرار لا للاستقبال.
قال ابن هشام: وهذا لا يعرفه النحويون بل الاستمرار مستفاد من المضارع والسين باقية على الاستقبال إذ الاستمرار إنما يكون في المستقبل.
قال: وزعم الزمخشري أنها إذا دخلت على فعل محبوب أو مكروه أفادت أنه واقع لا محالة ولم أر من فهم وجه ذلك ووجه أنها تفيد الوعد في محصول الفعل فدخولها على ما يفيد الوعد أو الوعيد مقتض لتوكيده وتثبيت معناه وقد أومأ إلى ذلك في سورة البقرة فقال: {فَسَيَكْفِيكَهُمُ اللَّهُ} ، معنى السين أن ذلك كائن لا محالة وإن تأخر إلى حين وصرح به في سورة براءة فقال في قوله: {أُولَئِكَ سَيَرْحَمُهُمُ اللَّهُ} : السين مفيدة وجود

(2/233)

الرحمة لا محالة فهي تؤكد الوعد كما تؤكد الوعيد في قولك: سأنتقم منك.
سوف
كالسين وأوسع زمانا منها عند البصريين لأن كثرة الحروف تدل على كثرة المعنى ومرادفة لها عند غيرهم. وتنفرد عن السين بدخول اللام عليها نحو: {وَلَسَوْفَ يُعْطِيكَ} .
قال أبو حيان: وإنما امتنع إدخال اللام على السين كراهة توالي الحركات في " لسيدحرج " ثم طرد الباقي.
قال ابن بابشاذ: والغالب على " سوف " استعمالها في الوعيد والتهديد وعلى السين استعمالها في الوعد وقد تستعمل " سوف " في الوعد والسين في الوعيد.
سواء
تكون بمعنى مستو فتقصر مع الكسر، نحو: {مَكَاناً سُوَىً} وتمد مع الفتح نحو: {فِي سَوَاءِ الْجَحِيمِ} .

(2/234)

وبمعنى التمام فكذلك نحو: {فِي أَرْبَعَةِ أَيَّامٍ سَوَاءً} أي تماما ويجوز أن يكون منه: {وَاهْدِنَا إِلَى سَوَاءِ الصِّرَاطِ} .
ولم ترد في القرآن بمعنى غير وقيل: وردت وجعل منه في البرهان: {فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ} وهو وهم وأحسن منه قول الكلبي في قوله تعالى: {وَلا أَنْتَ مَكَاناً سُوَىً} : إنها استثنائية والمستثنى محذوف أي مكانا سوى هذا المكان حكاه الكرماني في عجائبه قال: وفيه بعد لأنها لا تستعمل غير مضافة.
ساء
فعل للذم لا يتصرف.
سبحان
مصدر بمعنى التسبيح لازم النصب والإضافة إلى مفرد ظاهر نحو: {وَسُبْحَانَ اللَّهِ} ، {سُبْحَانَ الَّذِي أَسْرَى} ، أو مضمر نحو: {سُبْحَانَهُ أَنْ يَكُونَ لَهُ وَلَدٌ} ، {سُبْحَانَكَ لا عِلْمَ لَنَا} وهو مما أميت فعله.

(2/235)

وفي العجائب للكرماني: من الغريب ما ذكره المفضل أنه مصدر " سبح " إذا رفع صوته بالدعاء والذكر،. وأنشد:
قبح الإله وجوه تغلب كلما
سبح الحجيج وكبروا إهلالا
أخرج ابن أبي حاتم عن ابن عباس في قوله: {سُبْحَانَ اللَّهِ} ، قال: تنزيه الله نفسه عن السوء.
ظن
أصله للاعتقاد الراجح، كقوله تعالى: {إِنْ ظَنَّا أَنْ يُقِيمَا حُدُودَ اللَّهِ} وقد تستعمل بمعنى اليقين كقوله تعالى: {الَّذِينَ يَظُنُّونَ أَنَّهُمْ مُلاقُو رَبِّهِمْ} .
أخرج ابن أبي حاتم وغيره عن مجاهد قال: كل ظن في القرآن يقين وهذا مشكل بكثير من الآيات لم تستعمل فيها بمعنى اليقين كالآية الأولى.
وقال الزركشي في البرهان: الفرق بينهما في القرآن ضابطان:
أحدهما: أنه حيث وجد الظن محمودا مثابا عليه فهو اليقين وحيث وجد مذموما متوعدا عليه بالعقاب فهو الشك.
والثاني: أن كل ظن يتصل بعده أن الخفيفة فهو شك نحو: {بَلْ ظَنَنْتُمْ أَنْ لَنْ يَنْقَلِبَ الرَّسُولُ} ، وكل ظن يتصل به أن المشددة فهو يقين كقوله: {إِنِّي ظَنَنْتُ أَنِّي مُلاقٍ حِسَابِيَهْ} ، {وَظَنَّ أَنَّهُ الْفِرَاقُ} وقرئ: "وأيقن أنه الفراق "، والمعنى في ذلك أن المشددة للتأكيد فدخلت

(2/236)

على اليقين والخفيفة بخلافها فدخلت في الشك ولهذا دخلت الأولى في العلم نحو: {فَاعْلَمْ أَنَّهُ لا إِلَهَ إِلَّا اللَّهُ} ، {وَعَلِمَ أَنَّ فِيكُمْ ضَعْفاً} .
والثانية في الحسبان نحو: {وَحَسِبُوا أَلَّا تَكُونَ فِتْنَةٌ} .
ذكر ذلك الراغب في تفسيره، وأورد على هذا الضابط: {وَظَنُّوا أَنْ لا مَلْجَأَ مِنَ اللَّهِ} .
وأجيب بأنها هنا اتصلت بالاسم وهو ملجأ وفي الأمثلة السابقة اتصلت بالفعل. ذكره في البرهان قال: فتمسك بهذا الضابط فهو من أسرار القرآن.
وقال ابن الأنباري: قال ثعلب: العرب تجعل الظن علما وشكا وكذبا فإن قامت براهين العلم فكانت أكبر من براهين الشك فالظن يقين وإن اعتدلت براهين اليقين وبراهين الشك فالظن شك وإن زادت براهين الشك على براهين اليقين فالظن كذب قال الله تعالى: {إِنْ هُمْ إِلَّا يَظُنُّونَ} أراد يكذبون. انتهى.
على
حرف جر له معان:
أشهرها، الاستعلاء حسا أو معنى، نحو: {وَعَلَيْهَا

(2/237)

وَعَلَى الْفُلْكِ تُحْمَلُونَ} ، {كُلُّ مَنْ عَلَيْهَا فَانٍ} ، {فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ} ، {وَلَهُمْ عَلَيَّ ذَنْبٌ} .
ثانيها: للمصاحبة كمع، نحو: {وَآتَى الْمَالَ عَلَى حُبِّهِ} أي مع حبه، {وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ} .
ثالثها: للإبتداء كمن، نحو: {إِذَا اكْتَالُوا عَلَى النَّاسِ} أي من الناس، {لِفُرُوجِهِمْ حَافِظُونَ إِلَّا عَلَى أَزْوَاجِهِمْ} أي منهم بدليل احفظ عورتك إلا من زوجتك.
رابعها: التعليل كاللام، نحو: {وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ} ،أي لهدايته إياكم.
خامسها: الظرفية كفي، نحو: {وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِنْ أَهْلِهَا} أي في حين،: {وَاتَّبَعُوا مَا تَتْلُوا الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ} أي في زمن ملكه.
سادسها: معنى الباء نحو: {حَقِيقٌ عَلَى أَنْ لا أَقُولَ} أي بأن كما قرأ أبي.

(2/238)

فائدة
هي في نحو: {وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لا يَمُوتُ} ، بمعنى الإضافة والإسناد أي أضف توكلك وأسنده إليه كذا قيل وعندي أنها فيه بمعنى باء الاستعانة وفي نحو: {كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ} لتأكيد التفضل لا الإيجاب والاستحقاق وكذا في نحو: {ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ} لتأكيد المجازاة.
قال بعضهم: وإذا ذكرت النعمة في الغالب مع الحمد لم تقترن بعلى وإذا أريدت النعمة أتى بها ولهذا كان صلى الله عليه وسلم إذا رأى ما يعجبه قال: "الحمد لله الذي بنعمته تتم الصالحات "، وإذا رأى ما يكره قال: "الحمد لله على كل حال ".
تنبيه
ترد " على " اسما فيما ذكره الأخفش إذا كان مجرورها وفاعل متعلقها ضميرين لمسمى واحد، نحو: {أَمْسِكْ عَلَيْكَ زَوْجَكَ} ، لما تقدمت الإشارة إليه في إلى وترد فعلا من العلو ومنه: {إِنَّ فِرْعَوْنَ عَلا فِي الأَرْضِ} .

(2/239)

عن
حرف جر له معان:
أشهرها، المجاوزة،نحو: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ} ، أي يجاوزونه ويبعدون عنه.
ثانيها: البدل، نحو: {لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئاً} .
ثالثها: التعليل، نحو: {وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأبِيهِ إِلَّا عَنْ مَوْعِدَةٍ} ، أي لأجل موعدة، { وَمَا نَحْنُ بِتَارِكِي آلِهَتِنَا عَنْ قَوْلِكَ} أي لقولك.
رابعها: بمعنى على، نحو: {فَإِنَّمَا يَبْخَلُ عَنْ نَفْسِهِ} أي عليها.
خامسها: بمعنى من، نحو: {يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ} ، أي منهم بدليل: {فَتُقُبِّلَ مِنْ أَحَدِهِمَا} .
سادسها: بمعنى بعد، نحو: {يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ} بدليل أن في آية أخرى: {مِنْ بَعْدِ مَوَاضِعِهِ} ، {لَتَرْكَبُنَّ طَبَقاً عَنْ طَبَقٍ} أي حالة بعد حالة.
تنبيه
ترد اسما إذا دخل عليها من وجعل ابن هشام: {ثُمَّ لَآتِيَنَّهُمْ مِنْ بَيْنِ

(2/240)

أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَانِهِمْ وَعَنْ شَمَائِلِهِمْ} ، قال: فتقدر معطوفة على مجرور من لا على من ومجرورها.
عسى
فعل جامد لا يتصرف ومن ثم ادعى قوم أنه حرف ومعناه الترجي في المحبوب والإشفاق في المكروه وقد اجتمعتا في قوله تعالى: {وَعَسَى أَنْ تَكْرَهُوا شَيْئاً وَهُوَ خَيْرٌ لَكُمْ وَعَسَى أَنْ تُحِبُّوا شَيْئاً وَهُوَ شَرٌّ لَكُمْ} .
قال ابن فارس: وتأتي للقرب والدنو، نحو: {قُلْ عَسَى أَنْ يَكُونَ رَدِفَ لَكُمْ} .
وقال الكسائي: كل ما في القرآن من " عسى " على وجه الخبر فهو موحد كالآية السابقة ووجه على معنى عسى الأمر أن يكون كذا. وما كان على الاستفهام فإنه يجمع، نحو: {فَهَلْ عَسَيْتُمْ إِنْ تَوَلَّيْتُمْ} . قال أبو عبيدة: معناه: هل عرفتم ذلك، وهل جزتموه ؟.
وأخرج ابن أبي حاتم والبيهقي وغيرهما عن ابن عباس، قال: كل عسى في القرآن فهي واجبة.
وقال الشافعي: يقال: عسى من الله واجبة.
وقال ابن الأنباري: عسى في القرآن واجبة إلا في موضعين:
أحدهما: {عَسَى رَبُّكُمْ أَنْ يَرْحَمَكُمْ} يعني بني النضير فما رحمهم الله بل قاتلهم رسول الله صلى الله عليه وسلم وأوقع عليهم العقوبة.

(2/241)

والثاني: {عَسَى رَبُّهُ إِنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجاً} فلم يقع التبديل، وأبطل بعضهم الاستثناء وعمم القاعدة لأن الرحمة كانت مشروطة بألا يعودوا كما قال: {وَإِنْ عُدْتُمْ عُدْنَا} ، وقد عادوا فوجب عليهم العذاب والتبديل مشروطا بأن يطلق ولم يطلق فلا يجب.
وفي الكشاف في سورة التحريم: "عسى " إطماع من الله تعالى لعباده، وفيه وجهان:
أحدهما: أن يكون ما جرت به عادة الجبابرة من الإجابة بلعل وعسى ووقوع ذلك منهم موقع القطع والبت.
والثاني: أن يكون جيء به تعليما للعباد أن يكونوا بين الخوف والرجاء.
وفي البرهان: عسى ولعل من الله واجبتان وإن كانتا رجاء وطمعا في كلام المخلوقين لأن الخلق هم الذين يعرض لهم الشكوك والظنون والبارئ منزه عن ذلك والوجه في استعمال هذه الألفاظ أن الأمور الممكنة لما كان الخلق يشكون فيها ولا يقطعون على الكائن منها والله يعلم الكائن منها على الصحة صارت لها نسبتان: نسبة إلى الله تسمى نسبة قطع ويقين ونسبة إلى المخلوقين تسمى نسبة شك وظن فصارت هذه الألفاظ لذلك ترد تارة بلفظ القطع بحسب ما هي عليه عند الله تعالى نحو: {فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ} وتارة بلفظ الشك بحسب ما هي عليه عند الخلق نحو: {فَعَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ} ونحو: {فَقُولا لَهُ قَوْلاً لَيِّناً لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى} ، وقد علم الله

(2/242)

حال إرسالهما. ما يفضي إليه حال فرعون لكن ورد اللفظ بصورة ما يختلج في نفس موسى وهارون من الرجاء والطمع. ولما نزل القرآن بلغة العرب جاء على مذاهبهم في ذلك والعرب قد تخرج الكلام المتيقن في صورة المشكوك لأغراض.
وقال ابن الدهان: عسى فعل ماضي اللفظ والمعنى لأنه طمع قد حصل في شيء مستقبل.
وقال قوم: ماضي اللفظ مستقبل المعنى لأنه إخبار عن طمع يريد أن يقع.
تنبيه
وردت في القرآن على وجهين:
أحدهما: رافعة لاسم صريح بعده فعل مضارع مقرون بأن والأشهر في إعرابها حينئذ أنها فعل ماض ناقص عامل عمل كان فالمرفوع اسمها وما بعده الخبر. وقيل: متعد بمنزلة قارب معنى وعملا أو قاصر بمنزلة قرب من أن يفعل وحذف الجار توسعا وهو رأي سيبويه والمبرد. وقيل قاصر بمنزلة قرب وأن يفعل بدل اشتمال من فاعلها.
الثاني: أن يقع بعدها أن والفعل فالمفهوم من كلامهم أنها حينئذ تامة.
وقال ابن مالك: عندي أنها ناقصة أبدا وأن وصلتها سدت مسد الجزأين كما في: {أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا}

(2/243)

عند
ظرف مكان تستعمل في الحضور والقرب سواء كانا حسيين نحو: {فَلَمَّا رَآهُ مُسْتَقِرّاً عِنْدَهُ} ، {عِنْدَ سِدْرَةِ الْمُنْتَهَى عِنْدَهَا جَنَّةُ الْمَأْوَى} أو معنويتين، نحو: {قَالَ الَّذِي عِنْدَهُ عِلْمٌ مِنَ الْكِتَابِ} ، {وَإِنَّهُمْ عِنْدَنَا لَمِنَ الْمُصْطَفَيْنَ} ، {فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ} ، {أَحْيَاءٌ عِنْدَ رَبِّهِمْ} ، {ابْنِ لِي عِنْدَكَ بَيْتاً فِي الْجَنَّةِ} فالمراد بهذه الآيات قرب التشريف ورفعة المنزلة.
ولا تستعمل إلا ظرفا أو مجرورة بمن خاصة نحو: {فَمِنْ عِنْدِكَ} ، {وَلَمَّا جَاءَهُمْ كِتَابٌ مِنْ عِنْدِ اللَّهِ} .
وتعاقبها لدى ولدن، نحو: {لَدَى الْحَنَاجِرِ} ، {لَدَى الْبَابِ} ، {وَمَا كُنْتَ لَدَيْهِمْ إِذْ يُلْقُونَ أَقْلامَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ} ، {وَمَا كُنْتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ} .
وقد اجتمعتا في قوله: {آتَيْنَاهُ رَحْمَةً مِنْ عِنْدِنَا وَعَلَّمْنَاهُ مِنْ لَدُنَّا عِلْماً} ولو جيء فيهما بعند أو لدن صح لكن ترك دفعا للتكرار وإنما حسن تكرار لدى في: {وَمَا كُنْتَ لَدَيْهِمْ} لتباعد ما بينهما.

(2/244)

وتفارق عند ولدى لدن من ستة أوجه:
فعند ولدى تصلح في محل ابتداء غاية وغيرها ولا تصلح لدن إلا في ابتداء غاية.
وعند ولدى يكونان فضلة، نحو: {وَعِنْدَنَا كِتَابٌ حَفِيظٌ} ، {وَلَدَيْنَا كِتَابٌ يَنْطِقُ بِالْحَقِّ} ، ولدن لا تكون فضلة.
وجر لدن بمن أكثر من نصبها حتى أنها لم تجيء في القرآن منصوبة وجر عند كثير وجر لدى ممتنع.
وعند ولدى يعربان ولدن مبنية في لغة الأكثرين.
ولدن قد لا تضاف وقد تضاف للجملة بخلافهما.
وقال الراغب: لدن أخص من عند وأبلغ لأنه يدل على ابتداء نهاية الفعل انتهى.
و " عند " أمكن من لدن من وجهين:
أنها تكون ظرفا للأعيان والمعاني بخلاف لدن. وعند تستعمل في الحاضر والغائب ولا تستعمل لدى إلا في الحاضر ذكرهما ابن الشجري وغيره.
غير
اسم ملازم للإضافة والإبهام فلا تتعرف ما لم تقع بين ضدين ومن ثم جاز وصف المعرفة بها في قوله: {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ} ، والأصل أن تكون وصفا للنكرة، نحو: {فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ} .

(2/245)

وتقع حالا إن صلح موضعها " لا " واستثناء إن صلح موضعها " إلا " فتعرب بإعراب الاسم التالي إلا في ذلك الكلام وقرئ قوله تعالى: {لا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ} بالرفع على أنها صفة " القاعدون ".
أو استثناء وأبدل على حد: {مَا فَعَلُوهُ إِلَّا قَلِيلٌ} ، وبالنصب على الاستثناء وبالجر خارج السبع صفة للمؤمنين.
وفي المفردات للراغب: غير تقال على أوجه:
الأول: أن تكون للنفي المجرد من غير إثبات معنى به نحو: مررت برجل غير قائم أي لا قائم قال تعالى: {وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدىً} ، {وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ} .
الثاني: بمعنى " إلا " فيستثنى بها وتوصف به النكرة نحو: {مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ} ، {هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ}
الثالث لنفي الصورة من غير مادتها نحو: "الماء إذا كان حارا غيره إذا كان باردا " ومنه قوله تعالى: {كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُوداً غَيْرَهَا} .
الرابع: أن يكون ذلك متناولا لذات نحو: {بِمَا كُنْتُمْ تَقُولُونَ عَلَى اللَّهِ

(2/246)

غَيْرَ الْحَقِّ} ، {أَغَيْرَ اللَّهِ أَبْغِي رَبّاً} ، {ائْتِ بِقُرْآنٍ غَيْرِ هَذَا} ، {يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ} انتهى.
الفاء
ترد على أوجه:
أحدها: أن تكون عاطفة فتفيد ثلاثة أمور:
أحدها الترتيب معنويا كان نحو: {فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ} أو ذكريا وهو عطف مفصل على مجمل نحو: {فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ} ، {سَأَلُوا مُوسَى أَكْبَرَ مِنْ ذَلِكَ فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً} ، {وَنَادَى نُوحٌ رَبَّهُ فَقَالَ رَبِّ} الآية، وأنكره - أي الترتيب - الفراء واحتج بقوله: {أَهْلَكْنَاهَا فَجَاءَهَا بَأْسُنَا} .
وأجيب بأن المعنى: أردنا إهلاكها.
ثانيها: التعقيب وهو في كل شيء بحسبه وبذلك ينفصل عن التراخي في نحو: {أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَتُصْبِحُ الأَرْضُ مُخْضَرَّةً} ، {خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً} ، الآية.
ثالثها: السببية غالبا نحو: {فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ} ،

(2/247)

{فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ} ، {لَآكِلُونَ مِنْ شَجَرٍ مِنْ زَقُّومٍ فَمَالِئُونَ مِنْهَا الْبُطُونَ فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ} .
وقد تجيء لمجرد الترتيب، نحو: { فَرَاغَ إِلَى أَهْلِهِ فَجَاءَ بِعِجْلٍ سَمِينٍ فَقَرَّبَهُ إِلَيْهِمْ} ، {فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ} ، {فَالزَّاجِرَاتِ زَجْراً فَالتَّالِيَاتِ}
الوجه الثاني: أن يكون لمجرد السببية من غير عطف نحو: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ فَصَلِّ} إذ لا يعطف الإنشاء على الخبر وعكسه.
الثالث: أن تكون رابطة للجواب حيث لا يصلح لأن يكون شرطا بأن كان جملة إسمية نحو: {إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ} ، {وَإِنْ يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} أو فعلية فعلها جامد نحو: {إِنْ تَرَنِ أَنَا أَقَلَّ مِنْكَ مَالاً وَوَلَداً فَعَسَى رَبِّي أَنْ يُؤْتِيَنِ} ، {وَمَنْ يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَيْءٍ} ، {إِنْ تُبْدُوا الصَّدَقَاتِ فَنِعِمَّا هِيَ} ، {وَمَنْ يَكُنِ الشَّيْطَانُ لَهُ قَرِيناً فَسَاءَ قَرِيناً} . أو إنشائي نحو: {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي} ، {فَإِنْ شَهِدُوا فَلا تَشْهَدْ مَعَهُمْ} واجتمعت الاسمية والإنشائية في قوله: {إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ} أو ماض لفظا ومعنى نحو: {إِنْ يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَهُ

(2/248)

مِنْ قَبْلُ} أو مقرون بحرف استقبال نحو: {مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ} ، {وَمَا يَفْعَلُوا مِنْ خَيْرٍ فَلَنْ يُكْفَرُوهُ} وكما تربط الجواب بشرطه تربط شبه الجواب بشبه الشرط نحو: {إِنَّ الَّذِينَ يَكْفُرُونَ بآيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ} إلى قوله: {فَبَشِّرْهُمْ} .
الوجه الرابع: أن تكون زائدة وحمل عليه الزجاج: {هَذَا فَلْيَذُوقُوهُ} ورد بأن الخبر {حَمِيمٍ} ، وما بينهما معترض وخرج عليه الفارسي: {بَلِ اللَّهَ فَاعْبُدْ} وغيره: {وَلَمَّا جَاءَهُمْ كِتَابٌ مِنْ عِنْدِ اللَّهِ} إلى قوله: {فَلَمَّا جَاءَهُمْ مَا عَرَفُوا}
الخامس: أن تكون للاستئناف وخرج عليه : {كُنْ فَيَكُونُ} بالرفع.
في
حرف جر له معان:
أشهرها: الظرفية مكانا أو زمانا نحو: {غُلِبَتِ الرُّومُ فِي أَدْنَى الأَرْضِ وَهُمْ مِنْ بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ فِي بِضْعِ سِنِينَ} حقيقة كالآية أو مجازا نحو: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} ، {لَقَدْ كَانَ

(2/249)

فِي يُوسُفَ وَإِخْوَتِهِ آيَاتٌ} ، {إِنَّا لَنَرَاكَ فِي ضَلالٍ مُبِينٍ} .
ثانيها: المصاحبة كمع،نحو: {ادْخُلُوا فِي أُمَمٍ} أي معهم، {فِي تِسْعِ آيَاتٍ} .
ثالثها: التعليل، نحو: {فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ} ، {لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ} أي لأجله.
رابعها: الاستعلاء، نحو: {وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ} أي عليها.
خامسها: معنى الباء، نحو: {يَذْرَأُكُمْ فِيهِ} أي بسببه.
سادسها: معنى إلى، نحو: {فَرَدُّوا أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ} أي إليها.
سابعها: معنى من، نحو: {وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيداً} أي منهم بدليل الآية الأخرى.
ثامنها: معنى عن، نحو: {فَهُوَ فِي الْآخِرَةِ أَعْمَى} أي عنها وعن محاسنها.
تاسعها: المقايسة وهي الداخلة بين مفضول سابق وفاضل لاحق نحو: {فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآخِرَةِ إِلَّا قَلِيلٌ} .

(2/250)

عاشرها: التوكيد وهي الزائدة،نحو: {وَقَالَ ارْكَبُوا فِيهَا} أي أركبوها.
قد
حرف مختص بالفعل المتصرف الخبري المثبت المجرد من ناصب وجازم وحرف تنفيس ماضيا كان أو مضارعا ولها معان:
الأول: التحقيق مع الماضي،نحو: {قَدْ أَفْلَحَ الْمُؤْمِنُونَ} ، {قَدْ أَفْلَحَ مَنْ زَكَّاهَا} وهي في الجملة الفعلية المجاب بها القسم مثل إن واللام في الاسمية المجاب بها في إفادة التوكيد.
والثاني: والتقريب مع الماضي أيضا تقربه من الحال، تقول: قام زيد فيحتمل الماضي القريب والماضي البعيد فإن قلت: قد قام اختص بالقريب قال النحاة: وانبنى على إفادتها ذلك أحكام:
منها: منع دخولها على ليس وعسى ونعم وبئس، لأنهن للحال فلا معنى لذكر ما يقرب ما هو حاصل ولأنهن لا يفدن الزمان.
ومنها: وجوب دخولها على الماضي الواقع حالا، إما ظاهرة، نحو: { وَمَا لَنَا أَلَّا نُقَاتِلَ فِي سَبِيلِ اللَّهِ وَقَدْ أُخْرِجْنَا مِنْ دِيَارِنَا} أو مقدرة، نحو: {هَذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا} ، {أَوْ جَاءُوكُمْ حَصِرَتْ صُدُورُهُمْ} وخالف في ذلك الكوفيون والأخفش وقالوا: لا تحتاج لذلك لكثرة وقوعه حالا بدون قد.

(2/251)

وقال السيد الجرجاني وشيخنا العلامة الكافيجي: ما قاله البصريون غلط سببه إشتباه لفظ الحال عليهم فإن الحال الذي تقربه " قد " حال الزمان والحال المبين للهيئة حال الصفات وهما متغايران في المعنى.
المعنى الثالث: التقليل مع المضارع، قال في المغني: وهو ضربان تقليل وقوع الفعل، نحو: "قد يصدق الكذوب " وتقليل متعلقه، نحو: {قَدْ يَعْلَمُ مَا أَنْتُمْ عَلَيْهِ} أي أن ما هم عليه هو أقل معلوماته تعالى قال: وزعم بعضهم أنها في هذه الآية ونحوها للتحقيق انتهى.
وممن قال بذلك الزمخشري، قال: إنها أدخلت لتوكيد العلم ويرجع ذلك إلى توكيد الوعيد.
الرابع: التكثير ذكره سيبويه وغيره وخرج عليه الزمخشري قوله: {قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ} قال: أي ربما نرى ومعناه تكثير الرؤية.
الخامس: التوقع، نحو: قد يقدم الغائب، لمن يتوقع قدومه وينتظره، وقد قامت الصلاة، لأن الجماعة منتظرون ذلك، وحمل عليه بعضهم: {قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ} لأنها كانت تتوقع إجابة الله لدعائها.

(2/252)

الكاف
حرف جر له معان:
أشهرها التشبيه، نحو: {وَلَهُ الْجَوَارِ الْمُنْشَآتُ فِي الْبَحْرِ كَالأَعْلامِ} ، والتعليل، نحو: {كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً} إلى قوله: {فَاذْكُرُونِي أَذْكُرْكُمْ} قال الأخفش: أي لأجل إرسالنا فيكم رسولا منكم {وَاذْكُرُوهُ كَمَا هَدَاكُمْ} أي لأجل هدايته إياكم {وَيْكَأَنَّهُ لا يُفْلِحُ الْكَافِرُونَ} أي أعجب لعدم فلاحهم {اجْعَلْ لَنَا إِلَهاً كَمَا لَهُمْ آلِهَةٌ} والتوكيد وهي الزائدة وحمل عليه الأكثرون {لَيْسَ كَمِثْلِهِ شَيْءٌ} ولو كانت غير زائدة لزم إثبات المثل وهو محال والقصد بهذا الكلام نفيه، قال ابن جني: وإنما زيدت لتوكيد نفي المثل لأن زيادة الحرف بمنزلة إعادة الجملة ثانيا.
وقال الراغب: إنما جمع بين الكاف والمثل لتأكيد النفي تنبيها على أنه لا يصح استعمال المثل ولا الكاف فنفى بليس الأمرين جميعا.
وقال ابن فورك: ليست زائدة والمعنى ليس مثل مثله شيء وإذا نفيت التماثل عن المثل فلا مثل لله في الحقيقة.
وقال الشيخ عز الدين بن عبد السلام: مثل تطلق ويراد بها الذات كقولك: مثلك لا يفعل هذا أي أنت لا تفعله كما قال:
ولم أقل مثلك أعني به
سواك يا فردا بلا مشبه

(2/253)

وقد قال تعالى: {فَإِنْ آمَنُوا بِمِثْلِ مَا آمَنْتُمْ بِهِ فَقَدِ اهْتَدَوْا} أي بالذي آمنتم به إياه لأن إيمانهم لا مثل له فالتقدير في الآية: ليس كذاته شيء.
وقال الراغب: المثل هنا بمعنى الصفة ومعناه: ليس كصفته صفة تنبيها على أنه وإن كان وصف بكثير مما وصف به البشر فليس تلك الصفات له على حسب ما تستعمل في البشر ولله المثل الأعلى.
تنبيه
ترد الكاف اسما بمعنى " مثل " فتكون في محل إعراب ويعود عليها الضمير.
قال الزمخشري: في قوله تعالى: {كَهَيْئَةِ الطَّيْرِ فَأَنْفُخُ فِيهِ} : إن الضمير في " فيه " للكاف في كهيئة أي فأنفخ في ذلك الشيء المماثل فيصير كسائر الطيور. انتهى.
مسألة
الكاف في " ذلك " أي في اسم الإشارة وفروعه ونحوه حرف خطاب لا محل له من الإعراب وفي " إياك " قيل: حرف وقيل: اسم مضاف إليه وفي أرأيتك قيل: حرف وقيل: اسم في محل رفع وقيل: نصب والأول أرجح.

(2/254)

كاد
فعل ناقص أتى منه الماضي والمضارع فقط، له اسم مرفوع وخبر مضارع مجرد من أن ومعناها قارب فنفيها نفي للمقاربة وإثباتها إثبات للمقاربة واشتهر على ألسنة كثير أن نفيها إثبات وإثباتها نفي فقولك: كاد زيد يفعل معناه لم يفعل، بدليل: {وَإِنْ كَادُوا لَيَفْتِنُونَكَ} ، " وما كاد يفعل " معناه: فعل بدليل: {وَمَا كَادُوا يَفْعَلُونَ} .
أخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال: كل شيء في القرآن كاد، وأكاد، ويكاد، فإنه لا يكون أبدا. وقيل: إنها تفيد الدلالة على وقوع الفعل بعسر، وقيل: نفي الماضي إثبات، بدليل: {وَمَا كَادُوا يَفْعَلُونَ} ونفي المضارع نفي بدليل: {لَمْ يَكَدْ يَرَاهَا} مع أنه لم ير شيئا. والصحيح الأول أنها كغيرها نفيها نفي وإثباتها إثبات فمعنى كاد يفعل قارب الفعل ولم يفعل وما كاد يفعل ما قارب الفعل فضلا عن أن يفعل فنفي الفعل لازم من نفي المقاربة عقلا.
وأما آية: {فَذَبَحُوهَا وَمَا كَادُوا يَفْعَلُونَ} فهو إخبار عن حالهم في أول الأمر فإنهم كانوا أولا بعداء من ذبحها وإثبات الفعل إنما فهم من دليل آخر وهو قوله: {فَذَبَحُوهَا} .
وأما قوله: {لَقَدْ كِدْتَ تَرْكَنُ} مع أنه صلى الله عليه وسلم لم يركن لا قليلا ولا كثيرا فإنه مفهوم من جهة أن لولا الامتناعية تقتضي ذلك.

(2/255)

فائدة
ترد كاد بمعنى أراد، ومنه: {كَذَلِكَ كِدْنَا لِيُوسُفَ} ، {أَكَادُ أُخْفِيهَا} وعكسه كقوله: {جِدَاراً يُرِيدُ أَنْ يَنْقَضَّ} أي يكاد.
كان
فعل ناقص متصرف يرفع الاسم وينصب الخبر ومعناه في الأصل المضي والانقطاع نحو: {كَانُوا أَشَدَّ مِنْكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالاً وَأَوْلاداً} وتأتي بمعنى الدوام والاستمرار نحو: {وَكَانَ اللَّهُ غَفُوراً رَحِيماً} ، {وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ} أي لم يزل كذلك وعلى هذا المعنى تتخرج جميع الصفات الذاتية المقترنة بكان.
قال أبو بكر الرازي: كان في القرآن على خمسة أوجه:
بمعنى الأزل والأبد، كقوله: {وَكَانَ اللَّهُ عَلِيماً حَكِيماً} .
بمعنى المضي المنقطع وهو الأصل في معناها، نحو: {وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ} .
وبمعنى الحال، نحو: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ} ، {إِنَّ الصَّلاةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَاباً مَوْقُوتاً} .

(2/256)

وبمعنى الاستقبال، نحو: {يخافون يوما كان شره مستطيرا} .
وبمعنى صار، نحو: {وَكَانَ مِنَ الْكَافِرِينَ} . انتهى.
قلت أخرج ابن أبي حاتم عن السدي، قال عمر بن الخطاب: لو شاء الله لقال: "أنتم " فكنا كلنا، ولكن قال: "كنتم " في خاصة أصحاب محمد.
وترد كان بمعنى " ينبغي " نحو: {مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا} ، {مَا يَكُونُ لَنَا أَنْ نَتَكَلَّمَ بِهَذَا} .
وبمعنى حضر أو وجد، نحو: {وَإِنْ كَانَ ذُو عُسْرَةٍ} ، {إِلَّا أَنْ تَكُونَ تِجَارَةً} ، {وَإِنْ تَكُ حَسَنَةً} .
وترد للتأكيد وهي الزائدة، وجعل منه: {وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ} ، أي بما يعملون.
كأن
بالتشديد. حرف للتشبيه المؤكد لأن الأكثر على أنه مركب من كاف التشبيه وأن المؤكدة والأصل في كأن زيدا أسد " أن زيدا كأسد " قدم حرف التشبيه اهتماما به ففتحت همزة أن لدخول الجار.

(2/257)

قال حازم: وإنما تستعمل حيث يقوى الشبه حتى يكاد الرائي يشك في أن المشبه هو المشبه به أو غيره ولذلك قالت بلقيس: {كَأَنَّهُ هُوَ} .
قيل: وترد للظن والشك فيما إذا كان خبرها غير جامد.
وقد تخفف نحو: {كَأَنْ لَمْ يَدْعُنَا إِلَى ضُرٍّ مَسَّهُ} .
كأين
اسم مركب من كاف التشبيه وأي المنونة للتكثير في العدد نحو: {وَكَأَيِّنْ مِنْ نَبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ} .
وفيها لغات منها: كائن، بوزن بائع، وقرأ بها ابن كثير حيث وقعت وكأي بوزن كعب وقرئ بها {وَكَأَيِّنْ مِنْ نَبِيٍّ قُتِلَ} وهي مبنية لازمة الصدر ملازمة للإبهام مفتقرة للتمييز وتمييزها مجرور بمن غالبا وقال ابن عصفور: لازما.
كذا
لم ترد في القرآن إلا للإشارة نحو: {أَهَكَذَا عَرْشُكِ} .

(2/258)

كل
اسم موضوع لاستغراق أفراد المنكر المضاف هو إليه، نحو: {كل نفس ذائقة الموت} .
والمعرف المجموع، نحو: {وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْداً} ، {كُلُّ الطَّعَامِ كَانَ حِلاًّ} وأجزاء المفرد المعرف نحو: {طْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ} بإضافة " قلب " إلى " متكبر " أي على كل أجزائه وقراءة التنوين لعموم أفراد القلوب.
وترد باعتبار ما قبلها وما بعدها على ثلاثة أوجه:
أحدها: أن تكون نعتا لنكرة أو معرفة فتدل على كماله وتجب إضافتها إلى اسم ظاهر يماثله لفظا ومعنى نحو: {وَلا تَبْسُطْهَا كُلَّ الْبَسْطِ} أي بسطا كل البسط أي تاما، {فَلا تَمِيلُوا كُلَّ الْمَيْلِ} .
ثانيها: أن تكون توكيدا لمعرفة ففائدتها العموم وتجب إضافتها إلى ضمير راجع للمؤكد نحو: {فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ} وأجاز الفراء والزمخشري قطعها حينئذ عن الإضافة لفظا وخرج عليه قراءة بعضهم: "إِنَّا كُلاًّ فِيهَا ".
ثالثها: ألا تكون تابعة بل تالية للعوامل فتقع مضافة إلى الظاهر وغير

(2/259)

مضافة، نحو: {كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ} ، {وَكُلّاً ضَرَبْنَا لَهُ الأَمْثَالَ} .
وحيث أضيفت إلى منكر وجب في ضميرها مراعاة معناها نحو: {وَكُلُّ شَيْءٍ فَعَلُوهُ} ، {وَكُلَّ إِنْسَانٍ أَلْزَمْنَاهُ} ، {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} ، {كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ} ، {وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ} .
أو إلى معرف جاز مراعاة لفظها في الإفراد والتذكير ومراعاة معناها وقد اجتمعا في قوله: {إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْداً لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدّاً وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْداً} .
أو قطعت فكذلك،نحو: {قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ} ، {فَكُلّاً أَخَذْنَا بِذَنْبِهِ} ، {وَكُلٌّ أَتَوْهُ دَاخِرِينَ} ، {وَكُلٌّ كَانُوا ظَالِمِينَ} .
وحيث وقعت في حيز النفي بأن تقدمت عليها أداته أو الفعل المنفي فالنفي موجه إلى الشمول خاصة ويفيد بمفهومه إثبات الفعل لبعض الأفراد.
وإن وقع النفي في خبرها فهو موجه إلى كل فرد هكذا ذكره البيانيون.
وقد أشكل على هذه القاعدة قوله: {إِنَّ اللَّهَ لا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ} إذ يقتضي إثبات الحب لمن فيه أحد الوصفين

(2/260)

وأجيب بأن دلالة المفهوم إنما يعول عليها عند عدم المعارض وهو هنا موجود إذ دل الدليل على تحريم الاختيال والفخر مطلقا.
مسألة
تتصل " ما " بكل، نحو: {كُلَّمَا رُزِقُوا مِنْهَا مِنْ ثَمَرَةٍ رِزْقاً} ، وهي مصدرية ولكنها نابت بصلتها عن ظرف زمان كما ينوب عنه المصدر الصريح والمعنى: كل وقت ولهذا تسمى " ما " هذه المصدرية الظرفية أي النائبة عن الظرف لا أنها ظرف في نفسها فكل من " كلما " منصوب على الظرف لإضافته إلى شيء هو قائم مقامه وناصبه الفعل الذي هو جواب في المعنى: وقد ذكر الفقهاء والأصوليون أن " كلما " للتكرار.
قال أبو حيان وإنما ذلك من عموم ما لأن الظرفية مراد بها العموم وكل أكدته.
كلا وكلتا
اسمان مفردان لفظا مثنيان معنى، مضافان أبدا لفظا ومعنى إلى كلمة واحدة معرفة دالة على اثنين. قال الراغب: وهما في التثنية ككل في الجمع، قال تعالى: {كِلْتَا الْجَنَّتَيْنِ آتَتْ} ، {أَحَدُهُمَا أَوْ كِلاهُمَا} .
كلا
مركبة عند ثعلب من كاف التشبيه ولا الثانية شددت لامها لتقوية المعنى ولدفع توهم بقاء معنى الكلمتين.

(2/261)

وقال غيره: بسيطة فقال سيبويه والأكثرون: حرف معناه الردع والزجر لا معنى لها عندهم إلا ذلك حتى إنهم يجيزون أبدا الوقف عليها والابتداء بما بعدها وحتى قال جماعة منهم: متى سمعت كلا في سورة فاحكم بأنها مكية لأن فيها معنى التهديد والوعيد وأكثر ما نزل ذلك بمكة لأن أكثر العتو كان بها.
قال ابن هشام: وفيه نظر لأنه لا يظهر معنى الزجر في نحو: {مَا شَاءَ رَكَّبَكَ كَلَّا} ، {يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ كَلَّا} ، {ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ كَلَّا} ، وقولهم: انته عن ترك الإيمان بالتصوير في أي صورة شاء الله وبالبعث وعن العجلة بالقرآن تعسف إذ لم تتقدم في الأولين حكاية نفي ذلك عن أحد ولطول الفصل في الثالثة بين كلا وذكر العجلة وأيضا فإن أول ما نزل خمس آيات من أول سورة العلق ثم نزل: {كَلَّا إِنَّ الْأِنْسَانَ لَيَطْغَى} فجاءت في افتتاح الكلام.
ورأى آخرون أن معنى الردع والزجر ليس مستمرا فيها فزادوا معنى ثانيا يصح عليه أن يوقف دونها ويبتدأ بهاء.
ثم اختلفوا في تعيين ذلك المعنى. فقال الكسائي: تكون بمعنى حقا. وقال أبو حاتم: بمعنى ألا الاستفتاحية، قال أبو حيان: ولم يسبقه إلى ذلك أحد وتابعه جماعة منهم الزجاج. وقال النضر بن شميل: حرف جواب بمنزلة أي ونعم وحملوا عليه: {كَلَّا وَالْقَمَرِ} . وقال الفراء وابن سعدان: بمعنى سوف وحكاه أبو حيان في تذكرته.

(2/262)

قال مكي: وإذا كان بمعنى حقا فهي اسم وقرئ: {كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ} بالتنوين ووجه بأنه مصدر كل إذا أعيا أي كلوا في دعواهم وانقطعوا أو من الكل وهو الثقل أي حملوا كلا.
وجوز الزمخشري كونه حرف ردع نون كما في: {سَلاسِلا} .
ورده أبو حيان بأن ذلك إنما صح في: {سَلاسِلا} لأن اسم أصله التنوين فرجع به إلى أصله للتناسب.
قال ابن هشام: وليس التوجيه منحصرا عند الزمخشري في ذلك بل جوز كون التنوين بدلا من حرف الإطلاق المزيد في رأس الآية ثم أنه وصل بنية الوقف.
كم
اسم مبني لازم الصدر مبهم مفتقر إلى التمييز وترد استفهامية - ولم تقع في القرآن - وخبرية بمعنى كثير.
وإنما تقع غالبا في مقام الافتخار والمباهاة، نحو: {وَكَمْ مِنْ مَلَكٍ فِي السَّمَاوَاتِ} ، {وَكَمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا} ، {وَكَمْ قَصَمْنَا مِنْ قَرْيَةٍ} .
وعن الكسائي أن أصلها " كما " فحذفت الألف مثل بم ولم وحكاه الزجاج. ورده بأنه لو كان كذلك لكانت مفتوحة الميم.

(2/263)

كي
حرف له معنيان:
أحدهما: التعليل نحو: {كَيْ لا يَكُونَ دُولَةً بَيْنَ الأَغْنِيَاءِ} .
والثاني: معنى أن المصدرية نحو: {لِكَيْلا تَأْسَوْا} لصحة حلول أن محلها ولأنها لو كانت حرف تعليل لم يدخل عليها حرف تعليل.
كيف
اسم يرد على وجهين:
الشرط، وخرج عليه: {يُنْفِقُ كَيْفَ يَشَاءُ} ، {يُصَوِّرُكُمْ فِي الأَرْحَامِ كَيْفَ يَشَاءُ} ، {فَيَبْسُطُهُ فِي السَّمَاءِ كَيْفَ يَشَاءُ} .
وجوابها في ذلك كله محذوف لدلالة ما قبلها.
والاستفهام وهو الغالب ويستفهم بها عن حال الشيء لا عن ذاته.
قال الراغب: وإنما يسأل بها عما يصح أن يقال فيه شبيه وغير شبيه ولهذا لا يصح أن يقال في الله: كيف. قال: وكلما أخبر الله بلفظ " كيف " عن نفسه فهو استخبار على طريق التنبيه للمخاطب أو التوبيخ،نحو: {كَيْفَ تَكْفُرُونَ} ، {كَيْفَ يَهْدِي اللَّهُ قَوْماً} .

(2/264)

اللام
أربعة أقسام: جارة، وناصبة، وجازمة، ومهملة، غير عاملة.
فالجارة مكسورة مع الظاهر: وأما قراءة بعضهم: {الْحَمْدُ لِلَّهِ} فالضمة عارضة للإتباع مفتوحة مع المضمر إلا الياء. ولها معان:
الاستحقاق: وهي الواقعة بين معنى وذات، نحو: {الْحَمْدُ لِلَّهِ} ، {لِلَّهِ الأَمْرُ} ، {وَيْلٌ لِلْمُطَفِّفِينَ} ، {لَهُمْ فِي الدُّنْيَا خِزْيٌ} .
والاختصاص: نحو: {إِنَّ لَهُ أَباً} ، {فَإِنْ كَانَ لَهُ إِخْوَةٌ} .
والملك: نحو: {له ماَ فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} .
والتعليل: نحو: {وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ} ، أي وإنه من أجل حب المال لبخيل، {وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ} الآية، في قراءة حمزة أي لأجل إيتائي إياكم بعض الكتاب والحكمة ثم لمجيء محمد صلى الله عليه وسلم: {مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ} ، فما مصدرية واللام تعليلية وقوله: {لِإِيلافِ قُرَيْشٍ} وتعلقها بـ" يعبدوا ".
وقيل: بما قبلها أي {فَجَعَلَهُمْ كَعَصْفٍ مَأْكُولٍ لِإِيلافِ قُرَيْشٍ} ورجح بأنهما في مصحف أبي سورة واحدة

(2/265)

وموافقة " إلى " نحو: {بِأَنَّ رَبَّكَ أَوْحَى لَهَا} ، {كُلٌّ يَجْرِي لِأَجَلٍ مُسَمّىً} .
و" على " نحو: { وَيَخِرُّونَ لِلْأَذْقَانِ} ، {دَعَانَا لِجَنْبِهِ} ، {وَتَلَّهُ لِلْجَبِينِ} ، {وَإِنْ أَسَأْتُمْ فَلَهَا} ، {لَهُمُ اللَّعْنَةُ} أي عليهم، كما قال الشافعي.
و" في " نحو: {وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ} ، {لا يُجَلِّيهَا لِوَقْتِهَا إِلَّا هُوَ} ، {يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي} ، أي في حياتي. وقيل: هي فيها للتعليل، أي لأجل حياتي في الآخرة.
و" عند " كقراءة الجحدري: { بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ} .
و" بعد " نحو: {أَقِمِ الصَّلاةَ لِدُلُوكِ الشَّمْسِ} .
و" عن " نحو: {وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا لَوْ كَانَ خَيْراً مَا سَبَقُونَا إِلَيْهِ} أي عنهم وفي حقهم لا أنهم خاطبوا به المؤمنين وإلا لقيل: "ما سبقتمونا ".
والتبليغ: وهي الجارة لاسم السامع لقول أو ما في معناه كالإذن.
والصيرورة: وتسمى لام العاقبة، نحو: {فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ

(2/266)

عَدُوّاً وَحَزَناً} ، فهذا عاقبة التقاطهم لا علته إذ هي التبني ومنع قول ذلك وقالوا: هي للتعليل مجازا لأن كونه عدوا لما كان ناشئا عن الالتقاط وإن لم يكن غرضا لهم - نزل منزلة الغرض على طريق المجاز.
وقال أبو حيان: الذي عندي أنها للتعليل حقيقة وأنهم التقطوه ليكون لهم عدوا وذلك على حذف مضاف تقديره: "لمخافة أن يكون كقوله: {يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا} أي كراهة أن تضلوا انتهى.
والتأكيد: وهي الزائدة أو المقوية للعامل الضعيف لفرعية أو تأخير نحو: {رَدِفَ لَكُمْ} ، {يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ} ، {وَأُمِرْنَا لِنُسْلِمَ} ، {فَعَّالٌ لِمَا يُرِيدُ} ، {إِنْ كُنْتُمْ لِلرُّؤْيا تَعْبُرُونَ} ، {وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ} .
والتبيين للفاعل أو المفعول، نحو: {فَتَعْساً لَهُمْ} ، {هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ} ، {هَيْتَ لَكَ} .
والناصبة هي لام التعليل، وادعى الكوفيون نصبها وقال غيرهم بأن مقدرة في محل جر باللام.
والجازمة وهي لام الطلب وحركتها الكسر وسليم تفتحها وإسكانها بعد الواو والفاء أكثر من تحريكها، نحو: {فَلْيَسْتَجِيبُوا لِي وَلْيُؤْمِنُوا بِي} .

(2/267)

وقد تسكن بعد ثم نحو: {ثُمَّ لْيَقْضُوا} ، وسواء كان الطلب أمرا نحو: {لِيُنْفِقْ ذُو سَعَةٍ} أو دعاء نحو: {لِيَقْضِ عَلَيْنَا رَبُّكَ} .
وكذا لو خرجت إلى الخبر نحو: {فَلْيَمْدُدْ لَهُ الرَّحْمَنُ} ، {وَلْنَحْمِلْ خَطَايَاكُمْ} .
أو التهديد نحو: {وَمَنْ شَاءَ فَلْيَكْفُرْ} .
وجزمها فعل الغائب كثير، نحو: {فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ وَلْيَأْخُذُوا أَسْلِحَتَهُمْ فَإِذَا سَجَدُوا فَلْيَكُونُوا مِنْ وَرَائِكُمْ وَلْتَأْتِ طَائِفَةٌ أُخْرَى لَمْ يُصَلُّوا فَلْيُصَلُّوا مَعَكَ} وفعل المخاطب قليل ومنه: {فَبِذَلِكَ فَلْتَفْرَحُوا} في قراءة التاء وفعل المتكلم أقل ومنه: {وَلْنَحْمِلْ خَطَايَاكُمْ} وغير العاملة: أربع:
لام الابتداء وفائدتها أمران توكيد مضمون الجملة ولهذا زحلقوها في باب إن عن صدر الجملة كراهة توالي مؤكدين وتخليص المضارع للحال وتدخل في المبتدأ نحو: {لَأَنْتُمْ أَشَدُّ رَهْبَةً} .
وفي خبر أن نحو: {إِنَّ رَبِّي لَسَمِيعُ الدُّعَاءِ} ، {وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ} ، {وَإِنَّكَ لَعَلَى خُلُقٍ عَظِيمٍ} واسمها المؤخر نحو: {إِنَّ عَلَيْنَا لَلْهُدَى وَإِنَّ لَنَا لَلْآخِرَةَ وَالأُولَى}

(2/268)

واللام الزائدة في خبر " أن " المفتوحة كقراءة سعيد بن جبير: {إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ} والمفعول كقوله: {يَدْعُو لَمَنْ ضَرُّهُ أَقْرَبُ مِنْ نَفْعِهِ} ولام الجواب للقسم أو " لو " أو " لولا " نحو: {تَاللَّهِ لَقَدْ آثَرَكَ اللَّهُ} ، {وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُمْ} ، {لَوْ تَزَيَّلُوا لَعَذَّبْنَا} ، {وَلَوْلا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَفَسَدَتِ الأَرْضُ} واللام الموطئة وتسمى المؤذنة وهي الداخلة على أداة شرط للإيذان بأن الجواب بعدها مبني على قسم مقدر نحو: {لَئِنْ أُخْرِجُوا لا يَخْرُجُونَ مَعَهُمْ وَلَئِنْ قُوتِلُوا لا يَنْصُرُونَهُمْ وَلَئِنْ نَصَرُوهُمْ لَيُوَلُّنَّ الأَدْبَارَ} وخرج عليها قوله تعالى: {لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ} .
لا
على أوجه:
الوجه الأول: أن تكون نافية وهي أنواع:
أحدها أن تعمل عمل " إن " وذلك إذا أريد بها نفس الجنس على سبيل التنصيص وتسمى حينئذ تبرئة وإنما يظهر نصبها إذا كان اسمها مضافا أو شبهه وإلا فيركب معها نحو: {لا إِلَهَ إِلَّا هُوَ} ، {لا رَيْبَ فِيهِ} .

(2/269)

فإن تكررت جاز التركيب والرفع نحو: {فلا رفث ولا فسوق ولا جدال} {لا بيع فيه ولا خلة ولا شفاعة} {لا لغو فيها ولا تأثيم} .
ثانيها: أن تعمل عمل ليس نحو: {وَلا أَصْغَرَ مِنْ ذَلِكَ وَلا أَكْبَرَ إِلَّا فِي كِتَابٍ مُبِينٍ} .
ثالثها ورابعها: أن تكون عاطفة أو جوابية ولم يقعا في القرآن.
خامسها: أن تكون على غير ذلك فإن كان ما بعدها جملة اسمية صدرها معرفة أو نكرة ولم تعمل فيها أو فعلا ماضيا لفظا أو تقديرا وجب تكرارها نحو: {لا الشَّمْسُ يَنْبَغِي لَهَا أَنْ تُدْرِكَ الْقَمَرَ وَلا اللَّيْلُ سَابِقُ النَّهَارِ} {لا فِيهَا غَوْلٌ وَلا هُمْ عَنْهَا يُنْزَفُونَ} {لا فِيهَا غَوْلٌ وَلا هُمْ عَنْهَا يُنْزَفُونَ} .
أو مضارعا لم يجب نحو: {لا يُحِبُّ اللَّهُ الْجَهْرَ} {قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْراً} وتعترض لا هذه بين الناصب والمنصوب نحو: {لِئَلَّا يَكُونَ لِلنَّاسِ} والجازم والمجزوم نحو: {إِلَّا تَفْعَلُوهُ} .
الوجه الثاني: أن تكون لطلب الترك فتختص بالمضارع وتقتضي جزمه واستقباله سواء كان نهيا نحو: {لا تَتَّخِذُوا عَدُوِّي} ،

(2/270)

{لا يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ} {وَلا تَنْسَوُا الْفَضْلَ بَيْنَكُمْ إ} أو دعاء نحو: {لا تُؤَاخِذْنَا} .
الوجه الثالث: التأكيد وهي الزائدة نحو: {مَا مَنَعَكَ أَلَّا تَسْجُدَ} {مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا أَلَّا تَتَّبِعَنِ} {لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ} أي ليعلموا. قال ابن جني: لا هنا مؤكدة قائمة مقام إعادة الجملة مرة أخرى، واختلف في قوله: {لا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ} فقيل: زائدة وفائدتها مع التوكيد التمهيد لنفي الجواب والتقدير: "لا أقسم بيوم القيامة لا يتركون سدى " ومثله: {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ} ويؤيده قراءة لأقسم وقيل: نافية لما تقدم عندهم من إنكار البعث فقيل: لهم ليس الأمر كذلك ثم استؤنف القسم قالوا: وإنما صح ذلك لأن القرآن كله كالسورة الواحدة ولهذا يذكر الشيء في سورة وجوابه في سورة نحو: {وَقَالُوا يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ} ، {مَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ} .
وقيل: منفيتها أقسم على أنه إخبار لا إنشاء واختاره الزمخشري قال: والمعنى نفي ذلك أنه لا يقسم بالشيء إلا إعظاما له بدليل: {فَلا أُقْسِمُ بِمَوَاقِعِ

(2/271)

النُّجُومِ وَإِنَّهُ لَقَسَمٌ لَوْ تَعْلَمُونَ عَظِيمٌ} فكأنه قيل: إن إعظامه بالإقسام به كلا إعظام أي أنه يستحق إعظاما فوق ذلك.
واختلف في قوله تعالى: {قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلَّا تُشْرِكُوا} فقيل: لا نافية وقيل: ناهية وقيل: زائدة. وفي قوله تعالى: {وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لا يَرْجِعُونَ} فقيل: زائدة وقيل: نافية والمعنى يمتنع عدم رجوعهم إلى الآخرة.
تنبيه
ترد " لا " اسما بمعنى غير فيظهر إعرابها فيما بعدها نحو: {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} ، {لا مَقْطُوعَةٍ وَلا مَمْنُوعَةٍ} ، {لا فَارِضٌ وَلا بِكْرٌ} .
فائدة
قد تحذف ألفها وخرج عليه ابن جني: {وَاتَّقُوا فِتْنَةً لا تُصِيبَنَّ الَّذِينَ ظَلَمُوا مِنْكُمْ خَاصَّةً} .
لات
اختلف فيها فقال قوم: فعل ماض بمعنى نقص. وقيل: أصلها ليس تحركت الياء فقلبت ألفا لانفتاح ما قبلها وأبدلت السين تاء وقيل هي كلمتان لا النافية زيدت عليها التاء لتأنيث الكلمة وحركت لالتقاء الساكنين،

(2/272)

وعليه الجمهور. وقيل: هي لا النافية والتاء زائدة في أول الحين واستدل له أبو عبيدة بأنه وجدها في مصحف عثمان مختلطة بحين في الخط.
واختلف في عملها، فقال الأخفش: لا تعمل شيئا فإن تلاها مرفوع فمبتدأ وخبر أو منصوب فبفعل محذوف فقوله تعالى: {وَلاتَ حِينَ مَنَاصٍ} بالرفع أي كائن لهم وبالنصب أي لا أرى حين مناص. وقيل: تعمل عمل إن.
وقال الجمهور: تعمل عمل ليس وعلى كل قول لا يذكر بعدها إلا أحد المعمولين ولا تعمل إلا في لفظ الحين قيل: أو ما رادفه قال الفراء: وقد تستعمل حرف جر لأسماء الزمان خاصة وخرج عليها قوله: {وَلاتَ حِينِ} بالجر.
لا جرم
وردت في القرآن في خمسة مواضع متلوة بأن واسمها، ولم يجيء بعدها فعل واختلف فيها فقيل: لا نافية لما تقدم وجرم فعل معناه حق وأن مع ما في حيزه في موضع رفع.
وقيل: زائدة وجرم معناه كسب أي كسب لهم عملهم الندامة وما في حيزها في موضع نصب.

(2/273)

وقيل: هما كلمتان ركبتا وصار معناهما حقا.
وقيل: معناهما لا بد وما بعدها في موضع نصب بإسقاط حرف الجر.
لكن
مشددة النون: حرف ينصب الاسم ويرفع الخبر ومعناه الاستدراك وفسر بأن تنسب لما بعدها حكما مخالفا لحكم ما قبلها ولذلك لا بد أن يتقدمها كلام مخالف لما بعدها أو مناقض له، نحو: {وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا} .
وقد ترد للتوكيد مجردا عن الاستدراك قاله صاحب البسيط، وفسر الاستدراك برفع ما توهم ثبوته نحو ما زيد شجاعا لكنه كريم لأن الشجاعة والكرم لا يكادان يفترقان فنفي أحدهما يوهم نفي الآخر.
ومثل التوكيد بنحو: لو جاءني أكرمته لكنه لم يجيء فأكدت ما أفادته " لو " من الامتناع.
واختار ابن عصفور أنها لهما معا، وهو المختار، كما أن كأن للتشبيه لمؤكد ولهذا قال بعضهم: إنها مركبة من " لكن أن " فطرحت الهمزة للتخفيف ونون " لكن " للساكنين.

(2/274)

لكن
مخففة ضربان:
أحدهما: مخففة من الثقيلة وهي حرف ابتداء لا يعمل بل لمجرد إفادة الاستدراك وليست عاطفة لاقترانها بالعاطف في قوله: {وَلَكِنْ كَانُوا هُمُ الظَّالِمِينَ} .
والثاني: عاطفة إذا تلاها مفرد وهي أيضا للاستدراك نحو: {لَكِنِ اللَّهُ يَشْهَدُ} ، {لَكِنِ الرَّسُولُ} ، {لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ} .
لدى ولدن
تقدمتا في عند.
لعل
حرف ينصب الاسم ويرفع الخبر وله معان:
أشهرها: التوقع وهو الترجي في المحبوب، نحو: {لَعَلَّكُمْ تُفْلِحُونَ} .
والإشفاق في المكروه، نحو: {لَعَلَّ السَّاعَةَ قَرِيبٌ} ، وذكر التنوخي أنها تفيد تأكيد ذلك.
الثاني: التعليل، وخرج عليه: {فَقُولا لَهُ قَوْلاً لَيِّناً لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى} .

(2/275)

الثالث: الاستفهام، وخرج عليه: {لا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً} ، {وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى} ، ولذا علق " تدري ".
قال في البرهان: وحكى البغوي عن الواقدي أن جميع ما في القرآن من " لعل " فإنها للتعليل إلا قوله: {لَعَلَّكُمْ تَخْلُدُونَ} فإنها للتشبيه، قال: وكونها للتشبيه غريب لم يذكره النحاة، ووقع في صحيح البخاري في قوله: {لَعَلَّكُمْ تَخْلُدُونَ} أن لعل للتشبيه وذكر غيره أنه للرجاء المحض وهو بالنسبة إليهم. انتهى.
قلت: أخرج ابن أبي حاتم من طريق السدي عن أبي مالك قال: "لعلكم " في القرآن بمعنى " كي " غير آية في الشعراء: {لَعَلَّكُمْ تَخْلُدُونَ} يعني كأنكم تخلدون.
وأخرج عن قتادة قال: كان في بعض القراءة: {وتَتَخِّذُونَ مَصَانِعَ كَأَنَّكُمْ خَالِدُونَ} .
لم
حرف جزم لنفي المضارع وقلبه ماضيا نحو: {لَمْ يَلِدْ وَلَمْ يُولَدْ} والنصب بها لغة حكاها اللحياني وخرج عليها قراءة: {أَلَمْ نَشْرَحْ} .

(2/276)

لما
على أوجه:
أحدها: أن تكون حرف جزم فتختص بالمضارع وتنفيه وتقلبه ماضيا كـ" لم " لكن يفترقان من أوجه أنها لا تقترن بأداة شرط ونفيها مستمر إلى الحال وقريب منه ومتوقع ثبوته قال ابن مالك في: {لَمَّا يَذُوقُوا عَذَابِ} المعنى لم يذوقوه وذوقه لهم متوقع وقال الزمخشري في: {وَلَمَّا يَدْخُلِ الْأِيمَانُ فِي قُلُوبِكُمْ} : ما في لما من معنى التوقع دال على أن هؤلاء قد آمنوا فيما بعد وأن نفيها آكد من نفي لم فهي لنفي قد فعل ولم لنفي فعل ولهذا قال الزمخشري في الفائق تبعا لابن جني: إنها مركبة من لم وما وإنهم لما زادوا في الإثبات " قد " زادوا في النفي " ما " وأن منفي " لما " جائز الحذف اختيارا بخلاف " لم " وهي أحسن ما يخرج عليه: {وَإِنَّ كُلّاً لَمَّا} أي لما يهملوا أو يتركوا قاله ابن الحاجب.
قال ابن هشام: ولا أعرف وجها في الآية أشبه من هذا وإن كانت النفوس تستبعده لأن مثله لم يقع في التنزيل، قال: والحق ألا يستبعد ولكن الأولى أن يقدر " لما يوفوا أعمالها "، أي أنهم إلى الآن لم يوفوها وسيوفونها.
الثاني: أن تدخل على الماضي فتقضي جملتين وجدت الثانية عند وجود الأولى نحو: {فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ} ويقال: فيها حرف وجود لوجود. وذهب جماعة إلى أنها حينئذ ظرف بمعنى حين.
وقال ابن مالك: بمعنى إذ لأنها مختصة بالماضي وبالإضافة إلى الجملة.

(2/277)

وجواب هذه يكون ماضيا كما تقدم، وجملة اسمية بالفاء أو بإذا الفجائية، نحو: {فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُمْ مُقْتَصِدٌ} ، {فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ} .
وجوز ابن عصفور كونه مضارعا نحو: {فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءَتْهُ الْبُشْرَى يُجَادِلُنَا} وأوله غيره بـ"جادلنا".
الثالث: أن تكون حرف استثناء فتدخل على الاسمية والماضية نحو: {إِنْ كُلُّ نَفْسٍ لَمَّا عَلَيْهَا حَافِظٌ} بالتشديد أي "إلا" {وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا} .
لن
حرف نفي ونصب واستقبال والنفي بها أبلغ من النفي بلا فهي لتأكيد النفي كما ذكره الزمخشري وابن الخباز حتى قال بعضهم: وإن منعه مكابرة فهي لنفي إني أفعل ولا لنفي أفعل كما في " لم " " ولما ".
قال بعضهم: العرب تنفي المظنون بلن والمشكوك بلا ذكره ابن الزملكاني في التبيان.
وادعى الزمخشري أيضا أنها لتأييد النفي كقوله: {لَنْ يَخْلُقُوا ذُبَاباً} {وَلَنْ تَفْعَلُوا} .

(2/278)

وقال ابن مالك: وحمله على ذلك اعتقاده في {لَنْ تَرَانِي} ، أن الله لا يرى.
ورد غيره بأنها لو كانت للتأبيد لم يقيد منفيها باليوم في {فَلَنْ أُكَلِّمَ الْيَوْمَ إِنْسِيّاً} ، ولم يصح التوقيت في {لَنْ نَبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى} ولكان ذكر " الأبد " في {وَلَنْ يَتَمَنَّوْهُ أَبَداً} تكرارا والأصل عدمه واستفادة التأبيد في {لَنْ يَخْلُقُوا ذُبَاباً} ونحوه من خارج.
ووافقه على إفادة التأبيد ابن عطية وقال في قوله: {لَنْ تَرَانِي} لو بقينا على هذا النفي لتضمن أن موسى لا يراه أبدا ولا في الآخرة لكن ثبت في الحديث المتواتر أن أهل الجنة يرونه.
وعكس ابن الزملكاني مقالة الزمخشري فقال: إن لن لنفي ما قرب وعدم امتداد النفي ولا يمتد معنى النفي، قال: وسر ذلك أن الألفاظ مشاكلة للمعاني ولا آخرها الألف والألف يمكن امتداد الصوت بها بخلاف النون فطابق كل لفظ معناه. قال: ولذلك أتى بـ"لن" حيث لم يرد به النفي مطلقا بل في الدنيا حيث قال: {لَنْ تَرَانِي} وبـ" لا " في قوله: {لا تُدْرِكُهُ الأَبْصَارُ} حيث أريد نفي الإدراك على الإطلاق وهو مغاير للرؤية انتهى.

(2/279)

قيل: وترد لن للدعاء وخرج عليه: {رَبِّ بِمَا أَنْعَمْتَ عَلَيَّ فَلَنْ أَكُونَ} الآية.
لو
حرف شرط في المضي يصرف المضارع إليه بعكس إن الشرطية، واختلف في إفادتها الامتناع وكيفية إفادتها إياه على أقوال:
أحدها: أنها لا تفيده بوجه ولا تدل على امتناع الشرط ولا امتناع الجواب بل هي لمجرد ربط الجواب بالشرط دالة على التعليق في الماضي كما دلت " إن " على التعليق في المستقبل ولم تدل بالإجماع على امتناع ولا ثبوت.
قال ابن هشام: وهذا القول كإنكار الضروريات إذ فهم الامتناع منها كالبديهي فإن كل من سمع لو فعل فهم عدم وقوع الفعل من غير تردد ولهذا جاز استدراكه فتقول لو جاء زيد أكرمته لكنه لم يجئ.
الثاني: وهو لسيبويه: قال: إنها حرف لما كان سيقع لوقوع غيره، أي أنها تقتضي فعلا ماضيا كان يتوقع ثبوته لثبوت غيره والمتوقع غير واقع فكأنه قال: حرف يقتضي فعلا امتنع لامتناع ما كان يثبت لثبوته.
الثالث: وهو المشهور على ألسنة النحاة ومشى عليه المعربون: أنها حرف امتناع لامتناع أي يدل على امتناع الجواب لامتناع الشرط فقولك: لو جئت لأكرمتك دال على امتناع الإكرام لامتناع المجيء واعترض

(2/280)

بعدم امتناع الجواب في مواضع كثيرة كقوله تعالى: {وَلَوْ أَنَّمَا فِي الأَرْضِ مِنْ شَجَرَةٍ أَقْلامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَا نَفِدَتْ كَلِمَاتُ اللَّهِ} ، {وَلَوْ أَسْمَعَهُمْ لَتَوَلَّوْا} فإن عدم النفاد عند فقد ما ذكر والتولي عند عدم الإسماع أولى.
والرابع: وهو لابن مالك: أنها حرف يقتضي امتناع ما يليه واستلزامه لتاليه من غير تعرض لنفي التالي قال: فقيام زيد من قولك: لو قام زيد قام عمرو محكوم بانتفائه وبكونه مستلزما ثبوته لثبوت قيام من عمرو وهل وقع لعمرو قيام آخر غير اللازم عن قيام زيد أو ليس له ؟ لا تعرض لذلك.
قال ابن هشام: وهذه أجود العبارات.
فائدة
أخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال: كل شيء في القرآن " لو " فإنه لا يكون أبدا.
فائدة ثانية
تختص لو المذكورة بالفعل وأما نحو: {قُلْ لَوْ أَنْتُمْ تَمْلِكُونَ} فعلى تقديره. قال الزمخشري وإذا وقعت أن بعدها وجب كون خبرها فعلا ليكون عوضا عن الفعل المحذوف ورده ابن الحاجب بآية ولو أن ما في الأرض وقال إنما ذاك إذا كان مشتقا لا جامدا ورده ابن مالك بقوله:

(2/281)

لو أن حيا مدرك الفلاح
أدركه ملاعب الرماح
قال ابن هشام: وقد وجدت آية في التنزيل وقع فيها الخبر اسما مشتقا ولم يتنبه لها الزمخشري كما لم يتنبه لآية لقمان ولا ابن الحاجب وإلا لما منع من ذلك ولا ابن مالك وإلا لما استدل بالشعر وهي قوله: {يَوَدُّوا لَوْ أَنَّهُمْ بَادُونَ فِي الأَعْرَابِ} ووجدت آية الخبر فيها ظرف: {لَوْ أَنَّ عِنْدَنَا ذِكْراً مِنَ الأَوَّلِينَ} .
ورد ذلك الزركشي في البرهان وابن الدماميني: بأن لو في الآية الأولى للتمني والكلام في الامتناعية وأعجب من ذلك أن مقالة الزمخشري سبقه إليها السيرافي وهذا الاستدراك وما استدرك به منقول قديما في شرح الإيضاح لابن الخباز لكن في غير مظنته فقال في باب إن وأخواتها: قال السيرافي: لو أن زيدا أقام لأكرمته لا يجوز لو أن زيدا حاضرا لأكرمته لأنك لم تلفظ بفعل يسد مسد ذلك الفعل هذا كلامه وقد قال تعالى: {وَإِنْ يَأْتِ الأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُمْ بَادُونَ فِي الأَعْرَابِ} فأوقع خبرها صفة ولهم أن يفرقوا بأن هذه للتمني فأجريت مجرى ليت كما نقول ليتهم بادون. انتهى كلامه.
وجواب " لو " إما مضارع منفي بـ" لم " أو ماض مثبت أو منفي بـ" ما " والغالب على المثبت دخول اللام عليه نحو: {لَوْ نَشَاءُ لَجَعَلْنَاهُ حُطَاماً} ومن تجرده، {لَوْ نَشَاءُ جَعَلْنَاهُ أُجَاجاً} والغالب على المنفي تجرده، نحو: {وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ} .

(2/282)

فائدة ثانية
قال الزمخشري: الفرق بين قولك: لو جاءني زيد لكسوته ولو زيد جاءني لكسوته ولو أن زيدا جاءني لكسوته أن القصد في الأول مجرد ربط الفعلين وتعليق أحدهما بصاحبه لا غير من غير تعرض لمعنى زائد على التعلق الساذج وفي الثاني انضم إلى التعليق أحد معنيين إما نفي الشك والشبهة وأن المذكور مكسو لا محالة وإما بيان أنه هو المختص بذلك دون غيره وتخرج عليه آية: {قُلْ لَوْ أَنْتُمْ تَمْلِكُونَ} وفي الثالث مع ما في الثاني زيادة التأكيد الذي تعطيه " أن " وإشعار بأن زيدا كان حقه أن يجيء وأنه بتركه المجيء قد أغفل حظه ويخرج عليه: {وَلَوْ أَنَّهُمْ صَبَرُوا} ونحوه فتأمل ذلك وخرج عليه ما وقع في القرآن من أحد الثلاثة.
تنبيه
ترد " لو " شرطية في المستقبل وهي التي يصلح موضعها " إن " نحو: { وَلَوْ كَرِهَ الْمُشْرِكُونَ} ، {لَوْ أَعْجَبَكَ حُسْنُهُنَّ} ومصدرية وهي التي يصلح موضعها أن المفتوحة وأكثر وقوعها بعد ود ونحوه نحو: {وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ} ، {يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ} ، {يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي} أي الرد والتعمير والافتداء.

(2/283)

وللتمني وهي التي يصلح موضعها ليت نحو: {فَلَوْ أَنَّ لَنَا كَرَّةً} ولهذا نصب الفعل في جوابها.
وللتعليل، وخرج عليه: {وَلَوْ عَلَى أَنْفُسِكُمْ} .
لولا
على أوجه:
أحدها: أن تكون حرف امتناع لوجود فتدخل على الجملة الاسمية ويكون جوابها فعلا مقرونا باللام إن كان مثبتا نحو: {فَلَوْلا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ لَلَبِثَ} ومجردا منها إن كان منفيا نحو: {وَلَوْلا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنْكُمْ مِنْ أَحَدٍ أَبَداً} وإن وليها ضمير فحقه أن يكون ضمير رفع نحو: {لَوْلا أَنْتُمْ لَكُنَّا مُؤْمِنِينَ} .
الثاني: أن تكون بمعنى هلا فهي للتحضيض والعرض في المضارع أو ما في تأويله نحو: {لَوْلا تَسْتَغْفِرُونَ اللَّهَ} ، {لَوْلا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ} وللتوبيخ والتنديم في المضارع نحو: {لَوْلا جَاءُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاءَ} ، {فَلَوْلا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ} ، {وَلَوْلا إِذْ سَمِعْتُمُوهُ قُلْتُمْ} ، {فَلَوْلا إِذْ جَاءَهُمْ بَأْسُنَا تَضَرَّعُوا} ،

(2/284)

{فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ} ، {فَلَوْلا إِنْ كُنْتُمْ غَيْرَ مَدِينِينَ تَرْجِعُونَهَا إِنْ كُنْتُمْ صَادِقِينَ}
الثالث: أن تكون للاستفهام ذكر الهروي وجعل منه: {لَوْلا أَخَّرْتَنِي} ، {لَوْلا أُنْزِلَ إِلَيْهِ مَلَكٌ} والظاهر أنها فيهما بمعنى " هلا ".
الرابع: أن تكون للنفي ذكره الهروي أيضا وجعل منه: {فَلَوْلا كَانَتْ قَرْيَةٌ آمَنَتْ} أي فما آمنت قرية أي أهلها عند مجيء العذاب فنفعها إيمانها والجمهور لم يثبتوا ذلك وقالوا: المراد في الآية التوبيخ على ترك الإيمان قبل مجيء العذاب ويؤيده قراءة أبي " فهلا " والاستثناء حينئذ منقطع.
فائدة
نقل عن الخليل: أن جميع ما في القرآن من " لولا " فهي بمعنى " هلا " إلا {فَلَوْلا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ} وفيه نظر لما تقدم من الآيات.
وكذا قوله: {لَوْلا أَنْ رَأى بُرْهَانَ رَبِّهِ} لولا فيه امتناعية وجوابها محذوف أي لهم بها أو لواقعها.
وقوله: {لَوْلا أَنْ مَنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا} وقوله: {لَوْلا أَنْ رَبَطْنَا عَلَى قَلْبِهَا} أي لأبدت به في آيات أخر.

(2/285)

وقال ابن أبي حاتم: أنبأنا موسى الخطمي أنبأنا هارون بن أبي حاتم أنبأنا عبد الرحمن بن حماد عن أسباط عن السدي عن أبي مالك قال: كل ما في القرآن " فلولا " فهو " فهلا " إلا حرفين: في يونس:
{فَلَوْلا كَانَتْ قَرْيَةٌ آمَنَتْ فَنَفَعَهَا إِيمَانُهَا} ، يقول: فما كانت قرية وقوله: {فَلَوْلا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ} وبهذا يتضح مراد الخليل وهو أن مراده " لولا " المقترنة بالفاء.
لوما
بمنزلة " لولا " قال تعالى: {لَوْ مَا تَأْتِينَا بِالْمَلائِكَةِ} وقال المالقي: لم ترد إلا للتحضيض.
ليت
حرف ينصب الاسم ويرفع الخبر ومعناه التمني وقال التنوخي: إنها تفيد تأكيده.
ليس
فعل جامد ومن ثم ادعى قوم حرفيته ومعناه نفي مضمون الجملة في الحال ونفي غيره بالقرينة.
وقيل: هي لنفي الحال وغيره وقواه ابن الحاجب بقوله تعالى:

(2/286)

{أَلا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ} فإنه نفي للمستقبل.
قال ابن مالك: وترد للنفي العام المستغرق المراد به الجنس كلا التبرئة وهو مما يغفل عنه وخرج عليه: {لَيْسَ لَهُمْ طَعَامٌ إِلَّا مِنْ ضَرِيعٍ} .
ما
اسمية وحرفية:
فالاسمية ترد موصولة بمعنى الذي نحو: {مَا عِنْدَكُمْ يَنْفَدُ وَمَا عِنْدَ اللَّهِ بَاقٍ} ويستوي فيها المذكر والمؤنث والمفرد والمثنى والجمع والغالب استعمالها فيما لا يعلم وقد تستعمل في العالم نحو: {وَالسَّمَاءِ وَمَا بَنَاهَا} {وَلا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ} أي الله ويجوز في ضميرها مراعاة اللفظ والمعنى واجتمعا في قوله تعالى: {وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لا يَمْلِكُ لَهُمْ رِزْقاً مِنَ السَّمَاوَاتِ وَالأَرْضِ شَيْئاً وَلا يَسْتَطِيعُونَ} وهذه معرفة بخلاف الباقي.
واستفهامية بمعنى أي شيء ويسأل بها عن أعيان ما لا يعقل وأجناسه وصفاته وأجناس العقلاء وأنواعهم وصفاتهم نحو: {مَا هِيَ} {مَا لَوْنُهَا} {مَا وَلَّاهُمْ} {وَمَا تِلْكَ بِيَمِينِكَ} {وَمَا الرَّحْمَنُ}

(2/287)

ولا يسأل بها عن أعيان أولى العلم خلافا لمن أجازه. وأما قول فرعون: {وَمَا رَبُّ الْعَالَمِينَ} فإن قاله جهلا ولهذا أجابه موسى بالصفات.
ويجب حذف ألفها إذا جرت وإبقاء الفتحة دليلا عليها فرقا بينها وبين الموصولة نحو: {عَمَّ يَتَسَاءَلُونَ} {فِيمَ أَنْتَ مِنْ ذِكْرَاهَا} {لِمَ تَقُولُونَ مَا لا تَفْعَلُونَ} {بِمَ يَرْجِعُ الْمُرْسَلُونَ} .
وشرطية نحو: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ} {وَمَا تَفْعَلُوا مِنْ خَيْرٍ يَعْلَمْهُ اللَّهُ} {فَمَا اسْتَقَامُوا لَكُمْ فَاسْتَقِيمُوا لَهُمْ} وهذه منصوبة بالفعل بعدها.
تعجبية نحو: {فَمَا أَصْبَرَهُمْ عَلَى النَّارِ} {قُتِلَ الْأِنْسَانُ مَا أَكْفَرَهُ} ولا ثالث لهما في القرآن إلا في قراءة سعيد بن جبير: {مَا أَغَرَّكَ بِرَبِّكَ الْكَرِيمِ} ومحلها رفع بالابتداء وما بعدها خبر وهي نكرة تامة.
ونكرة موصوفة نحو: {بَعُوضَةً فَمَا فَوْقَهَا} {نِعِمَّا يَعِظُكُمْ} أي نعم شيئا يعظكم به.
وغير موصوفة نحو: {فَنِعِمَّا هِيَ} أي نعم شيئا هي.
والحرفية ترد مصدرية إما زمانية نحو: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} ،

(2/288)

أي مدة استطاعتكم أو غير زمانية نحو: {فَذُوقُوا بِمَا نَسِيتُمْ} أي بنسيانكم.
ونافية إما عاملة عمل ليس نحو: {مَا هَذَا بَشَراً} {مَا هُنَّ أُمَّهَاتِهِمْ} {فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ} ولا رابع لها في القرآن.
أو غير عاملة نحو: {وَمَا تُنْفِقُونَ إِلَّا ابْتِغَاءَ وَجْهِ اللَّهِ} {فَمَا رَبِحَتْ تِجَارَتُهُمْ} .
قال ابن الحاجب: وهي لنفي الحال ومقتضى كلام سيبويه أن فيها معنى التأكيد لأنه جعلها في النفي جوابا لقد في الإثبات فكما أن " قد " فيها معنى التأكيد فكذلك ما جعل جوابا لها.
وزائدة للتأكيد إما كافة نحو: {إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ} {أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ} {كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ} {رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا} .
أو غير كافة نحو: {فَإِمَّا تَرَيِنَّ} {أَيّاً مَا تَدْعُوا} {أَيَّمَا الأَجَلَيْنِ قَضَيْتُ} {فَبِمَا رَحْمَةٍ} {مِمَّا خَطِيئَاتِهِمْ} {مَثَلاً مَا بَعُوضَةً} .

(2/289)

قال الفارسي: جميع ما في القرآن من الشرط بعد " إما " مؤكد بالنون لمشابهة فعل الشرط بدخول ما للتأكيد لفعل القسم من جهة " أن " ما كاللام في القسم لما فيها من التأكيد وقال أبو البقاء: زيادة ما مؤذنة بإرادة شدة التأكيد.
فائدة
حيث وقعت " ما " قبل ليس أو لم أو لا أو بعد إلا فهي موصولة نحو: {مَا لَيْسَ لِي بِحَقٍّ} {مَا لَمْ يَعْلَمْ} {مَا لا تَعْلَمُونَ} {إِلَّا مَا عَلَّمْتَنَا} .
وحيث وقعت بعد كاف التشبيه فهي مصدرية وحيث وقعت بعد الباء فإنها تحتملهما نحو: {بِمَا كَانُوا يَظْلِمُونَ} وحيث وقعت بين فعلين سابقهما علم أو دراية أو نظر احتملت الموصولة والاستفهامية نحو: {وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنْتُمْ تَكْتُمُونَ} {وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلا بِكُمْ} {وَلْتَنْظُرْ نَفْسٌ مَا قَدَّمَتْ لِغَدٍ} .
وحيث وقعت في القرآن قبل إلا فهي نافية إلا في ثلاثة عشر موضعا:
{مِمَّا آتَيْتُمُوهُنَّ شَيْئاً إِلَّا أَنْ يَخَافَا} .
{فَنِصْفُ مَا فَرَضْتُمْ إِلَّا أَنْ يَعْفُونَ} .

(2/290)

{بِبَعْضِ مَا آتَيْتُمُوهُنَّ إِلَّا أَنْ يَأْتِينَ} .
{مَا نَكَحَ آبَاؤُكُمْ مِنَ النِّسَاءِ إِلَّا مَا قَدْ سَلَفَ} .
{وَمَا أَكَلَ السَّبُعُ إِلَّا مَا ذَكَّيْتُمْ} .
{وَلا أَخَافُ مَا تُشْرِكُونَ بِهِ إِلَّا} .
{وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا} .
{مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلَّا} . في موضعي هود.
{فَمَا حَصَدْتُمْ فَذَرُوهُ فِي سُنْبُلِهِ إِلَّا قَلِيلاً} ، {مَا قَدَّمْتُمْ لَهُنَّ إِلَّا} .
{وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ} .
{وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ} ، حيث كان.
ماذا
ترد على أوجه:
أحدها: أن تكون ما استفهاما وذا موصولة وهو أرجح الوجهين في

(2/291)

{وَيَسْأَلونَكَ مَاذَا يُنْفِقُونَ قُلِ الْعَفْوُ} في قراءة الرفع أي الذي ينفقونه العفو إذ الأصل أن تجاب الاسمية بالاسمية والفعلية بالفعلية.
الثاني: أن يكون ما استفهاما وذا إشارة.
الثالث: أن تكون ماذا كلها استفهاما على التركيب وهو أرجح الوجهين في {مَاذَا يُنْفِقُونَ قُلِ الْعَفْوَ} في قراءة النصب أي ينفقون العفوز
الرابع: أن يكون ماذا كله اسم جنس بمعنى شيء أو موصولا بمعنى الذي.
الخامس: أن تكون ما زائدة وذا للإشارة.
السادس: أن تكون ما استفهاما وذا زائدة ويجوز أن يخرج عليه.
متى
ترد استفهاما عن الزمان نحو: {مَتَى نَصْرُ اللَّهِ} وشرطا.
مع
اسم بدليل جرها بمن في قراءة بعضهم: {هَذَا ذِكْرُ مَنْ مَعِيَ} وهي بمعنى عند وأصلها لمكان الاجتماع أو وقته نحو: {وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانِ} {أَرْسِلْهُ مَعَنَا} {لَنْ أُرْسِلَهُ مَعَكُمْ}

(2/292)

وقد يراد به مجرد الاجتماع والاشتراك من غير ملاحظة المكان والزمان نحو: {وَكُونُوا مَعَ الصَّادِقِينَ} {وَارْكَعُوا مَعَ الرَّاكِعِينَ} ، وأما نحو: {إِنِّي مَعَكُمْ} {إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَوْا} {وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ} {إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ} فالمراد به العلم والحفظ والمعونة مجازا.
قال الراغب: والمضاف إليه لفظ مع هو المقصود كالآيات المذكورة.
من
حرف جر له معان أشهرها:
ابتداء الغاية مكانا وزمانا وغيرهما نحو: {مِنَ الْمَسْجِدِ الْحَرَامِ} ، {مِنْ أَوَّلِ يَوْمٍ} ، {إِنَّهُ مِنْ سُلَيْمَانَ} .
والتبعيض بأن يسد بعض مسدها نحو: {حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ} وقرأ ابن مسعود: "بعض ما تحبون " والتبيين وكثيرا ما تقع بعد " ما ومهما " نحو: { مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ} {مَا نَنْسَخْ مِنْ آيَةٍ} {مَهْمَا تَأْتِنَا بِهِ مِنْ آيَةٍ} .

(2/293)

ومن وقوعها بعد غيرهما: {فَاجْتَنِبُوا الرِّجْسَ مِنَ الأَوْثَانِ} {مِنْ أَسَاوِرَ مِنْ ذَهَبٍ} .
والتعليل نحو: {مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا} {يَجْعَلُونَ أَصَابِعَهُمْ فِي آذَانِهِمْ مِنَ الصَّوَاعِقِ} .
والفصل بالمهملة وهي الداخلة على ثاني المتضادين نحو: {يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ} {حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ} .
والبدل نحو: {أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنَ الْآخِرَةِ} أي بدلها {لَجَعَلْنَا مِنْكُمْ مَلائِكَةً فِي الأَرْضِ} أي بدلكم.
وتنصيص العموم نحو: {وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ} قال في الكشاف هو بمنزلة البناء على الفتح في: {لا إِلَهَ إِلَّا اللَّهُ} في إفادة معنى الاستغراق.
ومعنى " الباء " نحو: {يَنْظُرُونَ مِنْ طَرْفٍ خَفِيٍّ} أي به.
و " على " نحو: {وَنَصَرْنَاهُ مِنَ الْقَوْمِ} أي عليهم.
و " في " نحو: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ} أي فيه.

(2/294)

وفي الشامل عن الشافعي أن من في قوله تعالى: {فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ} بمعنى في بدليل قوله: {وَهُوَ مُؤْمِنٌ} وعن نحو: {قَدْ كُنَّا فِي غَفْلَةٍ مِنْ هَذَا} أي عنه.
و " عند " نحو: {لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلا أَوْلادُهُمْ مِنَ اللَّهِ} أي عند.
والتأكيد وهي الزائدة في النفي أو النهي أو الاستفهام نحو: {وَمَا تَسْقُطُ مِنْ وَرَقَةٍ إِلَّا يَعْلَمُهَا} {مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِنْ فُطُورٍ} .
وأجازها قوم في الإيجاب وخرجوا عليه: {وَلَقَدْ جَاءَكَ مِنْ نَبَأِ الْمُرْسَلِينَ} {يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ} {مِنْ جِبَالٍ فِيهَا مِنْ بَرَدٍ} {يَغُضُّوا مِنْ أَبْصَارِهِمْ} .
فائدة
أخرج ابن أبي حاتم من طريق السدي عن ابن عباس قال: لو أن إبراهيم حين دعا قال: {فَاجْعَلْ أَفْئِدَةً مِنَ النَّاسِ تَهْوِي إِلَيْهِمْ} لازدحمت عليه اليهود والنصارى ولكنه خص حين قال: "أفئدة من الناس " فجعل ذلك للمؤمنين.
وأخرج عن مجاهد قال: لو قال إبراهيم: "فاجعل أفئدة الناس تهوي

(2/295)

إليهم لزاحمتكم عليه الروم وفارس " وهذا صريح في فهم الصحابة والتابعين التبعيض من " من ".
وقال بعضهم: حيث وقعت: "يغفر لكم " في خطاب المؤمنين لم تذكر معها من كقوله في الأحزاب: {يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلاً سَدِيداً يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ} وفي الصف: {يا أيها الذين آمنوا هل أدلكم على جارة تنجيكم من عذاب أليم} إلى قوله: {يَغْفِرْ لَكُمْ ذُنُوبَكُمْ} .
وقال في خطاب الكفار في سورة نوح: {يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ} وكذا في سورة إبراهيم وفي سورة الأحقاف وما ذاك إلا للتفرقة بين الخطابين لئلا يسوى بين الفريقين في الوعد ذكره في الكشاف.
من
لا تقع إلا اسما فترد موصولة نحو: {وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ وَمَنْ عِنْدَهُ لا يَسْتَكْبِرُونَ} .
وشرطية نحو: {مَنْ يَعْمَلْ سُوءاً يُجْزَ بِهِ} .
واستفهامية نحو: {مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا} .
ونكرة موصوفة: {وَمِنَ النَّاسِ مَنْ يَقُولُ} أي فريق يقول

(2/296)

وهي كـ" ما " في استوائها في المذكر والمفرد وغيرهما والغالب استعمالها في العالم عكس ما ونكتته ما أكثر وقوعا في الكلام منها وما لا يعقل أكثر ممن يعقل فأعطوا ما كثرت مواضعه الكثير وما قلت للقليل للمشاكلة.
قال ابن الأنباري واختصاص من بالعالم وما بغيره في الموصولتين دون الشرطيتين لأن الشرط يستدعي الفعل ولا يدخل على الأسماء.
مهما
اسم لعود الضمير عليها في {مَهْمَا تَأْتِنَا بِهِ} قال الزمخشري: عاد عليها ضمير به وضمير بها حملا على اللفظ وعلى المعنى وهي شرط لما لا يعقل غير الزمان كالآية المذكورة.
وفيها تأكيد ومن ثم قال قوم: إن أصلها ما الشرطية وما الزائدة أبدلت ألف الأولى هاء دفعا للتكرار.
النون
على أوجه:
اسم وهي ضمير النسوة نحو: {فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ} وحرف. وهي نوعان: نون التوكيد وهي خفيفة وثقيلة نحو:

(2/297)

{لَيُسْجَنَنَّ وَلِيَكُوناً} {لَنَسْفَعاً بِالنَّاصِيَةِ} ولم تقع الخفيفة في القرآن إلا في هذين الموضعين.
قلت: وثالث في قراءة شاذة وهي: {فَإِذَا جَاءَ وَعْدُ الْآخِرَةِ لِيَسُوءُوا وُجُوهَكُمْ} .
ورابع: في قراءة الحسن {أَلْقِيَا فِي جَهَنَّمَ} ذكره ابن جني في المحتسب.
ونون الوقاية وتلحق ياء المتكلم المنصوبة بفعل نحو: {فَاعْبُدْنِي} {لَيَحْزُنُنِي} أو حرف نحو: {يَا لَيْتَنِي كُنْتُ مَعَهُمْ} {إِنَّنِي أَنَا اللَّهُ} والمجرورة بلدن نحو: {مِنْ لَدُنِّي عُذْراً} أو من أو عن نحو: {مَا أَغْنَى عَنِّي مَالِيَهْ} ، {وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِنِّي} .
التنوين
نون تثبت لفظا لا خطا وأقسامه كثيرة:
تنوين التمكين، وهو اللاحق للأسماء المعربة نحو: {وَهُدىً وَرَحْمَةً} {وَإِلَى عَادٍ أَخَاهُمْ هُوداً} {إِنَّا أَرْسَلْنَا نُوحاً} .

(2/298)

وتنوين التنكير، وهو اللاحق لأسماء الأفعال فرقا بين معرفتها ونكرتها نحو التنوين اللاحق لأف في قراءة من نونه ولهيهات في قراءة من نونها.
وتنوين المقابلة وهو اللاحق لجمع المؤنث السالم نحو: {مُسْلِمَاتٍ مُؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ} .
وتنوين العوض إما عن حرف آخر مفاعل المعتل نحو: {وَالْفَجْرِ وَلَيَالٍ} {وَمِنْ فَوْقِهِمْ غَوَاشٍ} أو عن اسم مضاف إليه في كل وبعض وأي نحو: {وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ} {فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ} {أَيّاً مَا تَدْعُوا} .
وعن الجملة المضاف إليها إذ نحو: {وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ} أي حين إذ بلغت الروح الحلقوم، أو إذا - على ما تقدم عن شيخنا ومن نحا نحوه – نحو: {وَإِنَّكُمْ إِذاً لَمِنَ الْمُقَرَّبِينَ} أي إذا غلبتم.
وتنوين الفواصل الذي يسمى في غير القرآن الترنم بدلا من حرف الإطلاق ويكون في الاسم والفعل والحرف وخرج عليه الزمخشري وغيره: {قَوَارِيرَا} {وَاللَّيْلِ إِذَا يَسْرِ} {كَلَّا سَيَكْفُرُونَ} بتنوين الثلاثة.

(2/299)

نعم
حرف جواب فيكون تصديقا للمخبر ووعدا للطالب وإعلاما للمستخبر وإبدال عينها حاء وكسرها وإتباع النون لها في الكسر لغات قرئ بها " نعم "
نعم
فعل لإنشاء المدح لا يتصرف.
الهاء
اسم ضمير غائب يستعمل في الجر والنصب نحو: {قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ} وحرف للغيبة وهو اللاحق لإيا وللسكت نحو: {مَا هِيَهْ} {كِتَابِيَهْ} {حِسَابِيَهْ} {سُلْطَانِيَهْ} {مَالِيَهْ} {لَمْ يَتَسَنَّهْ} وقرئ بها في أواخر آي الجمع كما تقدم وقفا.
ها
ترد اسم فعل بمعنى خذ ويجوز مد ألفه فيتصرف حينئذ للمثنى والجمع نحو: {هَاؤُمُ اقْرَأوا كِتَابِيَهْ} .

(2/300)

واسما ضميرا للمؤنث نحو: {فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا} وحرف تنبيه فتدخل على الإشارة نحو: {هَؤُلاءِ هَذَانِ خَصْمَانِ} وهاهنا وعلى ضمير الرفع المخبر عنه بإشارة نحو ها أنتم أولاء وعلى نعت " أي " في النداء نحو: {يَا أَيُّهَا النَّاسُ} ويجوز في لغة أسد حذف ألف هذه وضمها اتباعا وعليه قراءة أيه الثقلان.
هات
فعل أمر لا يتصرف ومن ثم ادعى بعضهم أنه اسم فعل.
هل
حرف استفهام يطلب به التصديق دون التصور ولا يدخل على منفي ولا شرط ولا أن ولا اسم بعده فعل غالبا ولا عاطف، قال ابن سيده: ولا يكون الفعل معها إلا مستقبلا ورد بقوله تعالى: {فَهَلْ وَجَدْتُمْ مَا وَعَدَ رَبُّكُمْ حَقّاً} .
وترد بمعنى قد وبه فسر: {هَلْ أَتَى عَلَى الْأِنْسَانِ} .
وبمعنى النفي نحو: {هَلْ جَزَاءُ الْأِحْسَانِ إِلَّا الْأِحْسَانُ} ومعان أخر ستأتي في مبحث الاستفهام.

(2/301)

هلم
دعاء إلى الشيء، وفيه قولان:
أحدهما: أن أصله " ها ولم " من قولك: لممت الشيء أي أصلحته فحذفت الألف وركب.
وقيل: أصله " هل أم " كأنه قيل: هل لك في كذا أمه أي أقصده فركبا ولغة الحجاز تركه على حاله في التثنية والجمع وبها ورد القرآن ولغة تميم إلحاقه العلامات.
هنا
اسم يشار به للمكان القريب نحو: {إِنَّا هَاهُنَا قَاعِدُونَ} وتدخل عليه اللام والكاف فيكون للبعيد نحو: {هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ} .
وقد يشار به للزمان اتساعا وخرج عليه: {هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَا أَسْلَفَتْ} {هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ} .
هيت
اسم فعل بمعنى أسرع وبادر قال في المحتسب وفيها لغات قرئ ببعضها: "هَيَّتْ " بفتح الهاء والتاء وهيت بكسر الهاء وفتح التاء وهيت بفتح الهاء

(2/302)

وكسر التاء وهيت بفتح الهاء وضم التاء وقرئ: "هِئْتُ " بوزن جئت وهو فعل بمعنى تهيأت وقرئ هُيِّئْتُ وهو فعل بمعنى أصلحت.
هيهات
اسم فعل بمعنى بعد قال تعالى: {هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ} قال الزجاج: البعد لما توعدون قيل: وهذا غلط أوقعه فيه اللام فإن تقديره بعد الأمر لما توعدون أي لأجله.
وأحسن منه أن اللام لتبيين الفاعل وفيها لغات قرئ منها بالفتح وبالضم وبالخفض مع التنوين في الثلاثة وعدمه.
الواو
جاره وناصبة وغير عاملة فالجارة واو القسم نحو: {وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ} .
والناصبة واو مع فتنصب المفعول معه في رأي قوم نحو: {فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ} ولا ثاني له في القرآن والمضارع في جواب النفي أو الطلب عند الكوفيين نحو: {وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَيَعْلَمَ

(2/303)

الصَّابِرِينَ} {يَا لَيْتَنَا نُرَدُّ وَلا نُكَذِّبَ بِآيَاتِ رَبِّنَا وَنَكُونَ} .
واو الصرف عندهم ومعناها أن الفعل كان يقتضي إعرابا فصرفته عنه إلى النصب نحو: {أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاءَ} في قراءة النصب.
وغير العاملة أنواع:
أحدها: واو العطف وهي لمطلق الجمع فتعطف الشيء على مصاحبه نحو: {فَأَنْجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ} .
وعلى سابقه نحو: {وَلَقَدْ أَرْسَلْنَا نُوحاً وَإِبْرَاهِيمَ} .
ولاحقه نحو: {يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ} .
وتفارق سائر حروف العطف في اقترانها بإما نحو: {إِمَّا شَاكِراً وَإِمَّا كَفُوراً} .
وبـ" لا " بعد نفي نحو: {وَمَا أَمْوَالُكُمْ وَلا أَوْلادُكُمْ بِالَّتِي تُقَرِّبُكُمْ} .
وبـ" لكن " نحو: {وَلَكِنْ رَسُولَ اللَّهِ} وتعطف العقد على النيف والعام على الخاص وعكسه نحو: {وملائكته ورسله وجبريل وميكال} {رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَنْ دَخَلَ بَيْتِيَ مُؤْمِناً وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ}

(2/304)

والشيء على مرادفه نحو: {صَلَوَاتٌ مِنْ رَبِّهِمْ وَرَحْمَةٌ} {إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ} والمجرور على الجوار نحو: {بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ} وقيل: ترد بمعنى أو وحمل عليه مالك: {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ} الآية.
وللتعليل وحمل عليه الخارزنجي الواو الداخلة على الأفعال المنصوبة.
ثانيها: واو الاستئناف نحو: {ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُسَمّىً عِنْدَهُ} {لِنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الأَرْحَامِ مَا نَشَاءُ إِلَى أَجَلٍ مُسَمّىً} {وَاتَّقُوا اللَّهَ وَيُعَلِّمُكُمُ اللَّهُ} {مَنْ يُضْلِلِ اللَّهُ فَلا هَادِيَ لَهُ وَيَذَرُهُمْ} بالرفع إذ لو كانت عاطفة لنصب نقر وانجزم ما بعده ونصب أجل.
ثالثها: واو الحال الداخلة على الجملة الاسمية نحو: {وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ} {يَغْشَى طَائِفَةً مِنْكُمْ وَطَائِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ} {لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ} .
وزعم الزمخشري أنها تدخل على الجملة الواقعة صفة لتأكيد ثبوت الصفة للموصوف ولصوقها بها كما تدخل على الحالية وجعل من ذلك: {وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ} .
رابعها: واو الثمانية ذكرها جماعة كالحريري وابن خالويه والثعلبي

(2/305)

وزعموا أن العرب إذا عدوا يدخلون الواو بعد السبعة إيذانا بأنها عدد تام وأن ما بعده مستأنف وجعلوا من ذلك قوله: {سَيَقُولُونَ ثَلاثَةٌ رَابِعُهُمْ كَلْبُهُمْ} إلى قوله: {سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ} .
وقوله: {التَّائِبُونَ الْعَابِدُونَ} إلى قوله: {وَالنَّاهُونَ عَنِ الْمُنْكَرِ} لأنه الوصف الثامن.
وقوله: {مُسْلِمَاتٍ} إلى قوله: {وَأَبْكَاراً} والصواب عدم ثبوتها وأنها في الجميع للعطف.
خامسها: الزائدة وخرج عليه واحدة من قوله: {وتله للجبين وناديناه} .
سادسها: واو ضمير الذكور في اسم أو فعل نحو: {الْمُؤْمِنُونَ} {وَإِذَا سَمِعُوا اللَّغْوَ أَعْرَضُوا عَنْهُ} {قُلْ لِعِبَادِيَ الَّذِينَ آمَنُوا يُقِيمُوا} .
سابعها: واو علامة المذكرين في لغة طيء وخرج عليه: { وَأَسَرُّوا النَّجْوَى الَّذِينَ ظَلَمُوا} {ثُمَّ عَمُوا وَصَمُّوا كَثِيرٌ مِنْهُمْ} .
ثامنها: الواو المبدلة من همزة الاستفهام المضموم ما قبلها كقراءة قنبل: {وَإِلَيْهِ النُّشُورُ وَأَمِنْتُمْ} {قَالَ فِرْعَوْنُ آمَنْتُمْ بِهِ}

(2/306)

وي كأن
قال الكسائي: كلمة تندم وتعجب وأصله " ويلك " والكاف ضمير مجرور.
وقال الأخفش: وي اسم فعل بمعنى أعجب والكاف حرف خطاب وأن على إضمار اللام والمعنى: أعجب لأن الله.
وقال الخليل: وي وحدها وكأن كلمة مستقلة للتحقيق لا للتشبيه.
وقال ابن الأنباري: يحتمل وي كأنه ثلاثة أوجه: أن يكون ويك حرفا وأنه حرف والمعنى " ألم " تر وأن تكون كذلك والمعنى " ويلك " وأن تكون وي حرفا للتعجب وكأنه حرف ووصلا خطا لكثرة الاستعمال كما وصل " يبنؤم ".
ويل
قال الأصمعي: ويل تقبيح قال تعالى: {وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ} .
وقد يوضع موضع التحسر والتفجع نحو: {يَا وَيْلَتَنَا} {يَا وَيْلَتَى أَعَجَزْتُ} .
أخرج الحربي في فوائده من طريق إسماعيل بن عياش عن هشام بن عروة عن أبيه عن عائشة قالت: قال لي رسول الله صلى الله عليه وسلم:

(2/307)

" ويحك ! "فجزعت منها فقال لي: يا حميراء إن " ويحك " أو " ويسك " رحمة فلا تجزعي منها ولكن اجزعي من الويل ".
يا
حرف لنداء البعيد حقيقة أو حكما وهي أكثر أحرفه استعمالا ولهذا لا يقدر عند الحذف سواها نحو: {رَبِّ اغْفِرْ لِي} {يُوسُفُ أَعْرِضْ} ولا ينادى اسم الله وأيها وأيتها إلا بها.
قال الزمخشري: وتفيد التأكيد المؤذن بأن الخطاب الذي يتلوه معتنى به جدا.
أوترد للتنبيه فتدخل على الفعل والحرف نحو: {أَلَّا يَسْجُدُوا} {يَا لَيْتَ قَوْمِي يَعْلَمُونَ} .
تنبيه
ها قد أتيت على شرح معاني الأدوات الواقعة في القرآن على وجه موجز مفيد محصل للمقصود منه ولم أبسطه لأن محل البسط والأطناب إنما هو تصانيفنا في فن العربية وكتبنا النحوية والمقصود في جميع أنواع هذا الكتاب إنما هو ذكر القواعد والأصول لا استيعاب الفروع والجزئيات.

(2/308)


الأنواع: في معرفة إعرابه - في قواعد مهمة يحتاج المفسر إلى معرفتها - في المحكم والمتشابه - في مقدمه ومؤخره - في عامه وخاصه

الإتقان في علوم القرآن

الأنواع: في معرفة إعرابه - في قواعد مهمة يحتاج المفسر إلى معرفتها - في المحكم والمتشابه - في مقدمه ومؤخره - في عامه وخاصه

النوع الحادي والأربعون: في معرفة إعرابه
أفرده بالتصنيف خلائق منهم مكي وكتابه في المشكل خاصة والحوفي وهو أوضحها وأبو البقاء العكبري وهو أشهرها والسمين وهو أجلها على ما فيه من حشو وتطويل ولخصه السفاقسي فحرره وتفسير أبي حيان مشحون بذلك.
ومن فوائد هذا النوع معرفة المعنى لأن الإعراب يميز المعاني ويوقف على أغراض المتكلمين.
أخرج أبو عبيد في فضائله عن عمر بن الخطاب قال: "تعلموا اللحن والفرائض والسنن كما تعلمون القرآن ".
وأخرج عن يحيى بن عتيق قال: قلت للحسن: يا أبا سعيد الرجل يتعلم العربية يلتمس بها حسن المنطق ويقيم بها قراءته قال: حسن يا بن أخي فتعلمها فإن الرجل يقرأ الآية فيعيا بوجهها فيهلك فيها.
وعلى الناظر في كتاب الله تعالى الكاشف عن أسراره النظر في الكلمة وصيغتها ومحلها ككونها مبتدأ أو خبرا أو فاعلا أو مفعولا أو في مبادئ الكلام أو في جواب إلى غير ذلك.
ويجب عليه مراعاة أمور:
أحدها: وهو أول واجب عليه. أن يفهم معنى ما يريد أن يعربه مفردا أو مركبا قبل الإعراب فإنه فرع المعنى ولهذا لا يجوز إعراب فواتح السور إذا قلنا بأنها من المتشابه الذي استأثر الله بعلمه.

(2/309)

وقالوا في توجيه نصب " كلالة " في قوله تعالى: {وَإِنْ كَانَ رَجُلٌ يُورَثُ كَلالَةً} : إنه يتوقف على المراد بها فإن كان اسما للميت فهو حال و" يورث " خبر " كان " أو صفة وكان تامة أو ناقصة وكلالة خبر أو للورثة فهو على تقدير مضاف أي ذا كلالة وهو أيضا حال أو خبر كما تقدم أو للقرابة فهو مفعول لأجله.
وقوله: {سَبْعاً مِنَ الْمَثَانِي} : إن كان المراد بالمثاني القرآن – فـ" من " للتبعيض، - أو الفاتحة فلبيان الجنس.
وقوله: {إِلَّا أَنْ تَتَّقُوا مِنْهُمْ تُقَاةً} فإن كان بمعنى الأتقاء فهي مصدر أو بمعنى متقى أي أمرا يجب اتقاؤه فمفعول به أو جمعا كرماة فحال.
وقوله: {غُثَاءً أَحْوَى} إن أريد به الأسود من الجفاف واليبس فهو صفة لغثاء أو من شدة الخضرة فحال من المرعى.
قال ابن هشام: وقد زلت أقدام كثير من المعربين راعوا في الإعراب ظاهر اللفظ ولم ينظروا في موجب المعنى من ذلك قوله: {أَصَلاتُكَ تَأْمُرُكَ أَنْ نَتْرُكَ مَا يَعْبُدُ آبَاؤُنَا أَوْ أَنْ نَفْعَلَ فِي أَمْوَالِنَا مَا نَشَاءُ} فإنه يتبادر إلى الذهن عطف " أن نفعل " على " أن نترك "، وذلك باطل لأنه لم يأمرهم أن يفعلوا في أموالهم ما يشاؤون وإنما هو عطف على " ما " فهو معمول للترك والمعنى: أن نترك أن نفعل وموجب الوهم المذكور أن المعرب يرى أن والفعل مرتين وبينهما حرف العطف.

(2/310)

الثاني: أن يراعي ما تقتضيه الصناعة فربما راعى المعرب وجها صحيحا ولا ينظر في صحته في الصناعة فيخطئ.
من ذلك قول بعضهم: {وَثَمُودَ فَمَا أَبْقَى} : إن ثمودا مفعول مقدم وهذا ممتنع لأن لـ" ما " النافية الصدر فلا يعمل ما بعدها فيما قبلها بل هو معطوف على " عادا " أو على تقدير: "وأهلك ثمودا ".
وقول بعضهم في: {لا عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ} ، {لا تَثْرِيبَ عَلَيْكُمُ الْيَوْمَ} إن الظرف متعلق باسم لا وهو باطل لأن اسم " لا " حينئذ مطول فيجب نصبه وتنوينه وإنما هو متعلق بمحذوف.
وقول الحوفي: إن الباء من قوله: {فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ} متعلقة بـ" ناظرة " وهو باطل لأن الاستفهام له الصدر بل هو متعلق بما بعده.
وكذا قول غيره في: {مَلْعُونِينَ أَيْنَمَا ثُقِفُوا} إنه حال من معمول " ثقفوا " أو " أخذوا " باطل لأن الشرط له الصدر بل هو منصوب على الذم.
الثالث: أن يكون مليا بالعربية لئلا يخرج عل ما لم يثبت كقول أبي عبيدة في: {كَمَا أَخْرَجَكَ رَبُّكَ} : إن الكاف قسم حكاه مكي وسكت عليه فشنع ابن الشجري عليه في سكوته ويبطله أن الكاف لم تجئ

(2/311)

بمعنى واو القسم وإطلاق ما الموصولة على الله وربط الموصول بالظاهر وهو فاعل " أخرجك " وباب ذلك الشعر.
وأقرب ما قيل في الآية إنها مع مجر ورها خبر محذوف أي هذه الحال من تنفيلك الغزاة على ما رأيت في كراهتهم لها كحال إخراجك للحرب في كراهيتهم لها. وكقول ابن مهران في قراءة: "إن البقر تشابهت " بتشديد التاء: إنه من زيادة التاء في أول الماضي ولا حقيقة لهذه القاعدة وإنما أصل القراءة: "إن البقرة تشابهت " بتاء الوحدة ثم أدغمت في تاء " تشابهت " فهو إدغام من كلمتين.
الرابع: أن يتجنب الأمور البعيدة والأوجه الضعيفة واللغات الشاذة.
ويخرج على القريب والقوي والفصيح فإن لم يظهر فيه إلا الوجه البعيد فله عذر وإن ذكر الجميع لقصد الإغراب والتكثير فصعب شديد أو لبيان المحتمل وتدريب الطالب فحسن في غير ألفاظ القرآن أما التنزيل فلا يجوز أن يخرج إلا على ما يغلب على الظن إرادته فإن لم يغلب شيء فليذكر الأوجه المحتملة من غير تعسف ومن ثم خطئ من قال في: {وَقِيلِهِ} ، بالجر أو النصب: إنه عطف على لفظ " الساعة " أو محلها لما بينهما من التباعد والصواب أنه قسم أو مصدر " قال " مقدرا.
ومن قال في: {إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ} : إن خبره {أُولَئِكَ يُنَادَوْنَ مِنْ مَكَانٍ بَعِيدٍ} ، والصواب أنه محذوف.
ومن قال في: {ص وَالْقُرْآنِ ذِي الذِّكْرِ} : إن جوابه {إِنَّ ذَلِكَ

(2/312)

لَحَقٌّ} والصواب أنه محذوف أي ما الأمر كما زعموا أو أنه لمعجز أو إنك لمن المرسلين.
ومن قال في: {فَلا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ} : إن الوقف على " جناح " و" عليه " إغراء لأن إغراء الغائب ضعيف بخلاف القول بمثل ذلك في {عَلَيْكُمْ أَلَّا تُشْرِكُوا} فإنه حسن لأن إغراء المخاطب فصيح.
ومن قال في: {لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ} إنه منصوب على الاختصاص لضعفه بعد ضمير المخاطب والصواب أنه منادى.
ومن قال في: {تَمَاماً عَلَى الَّذِي أَحْسَنَ} بالرفع: إن " أصله " أحسنوا فحذفت الواو اجتزاء عنها بالضمة لأن باب ذلك الشعر والصواب تقدير مبتدأ أي هو أحسن.
ومن قال في: {وَإِنْ تَصْبِرُوا وَتَتَّقُوا لا يَضُرُّكُمْ} بضم الراء المشددة إنه من باب:
إنك إن يصرع أخوك تصرع
لأن ذلك خاص بالشعر والصواب أنها ضمة إتباع وهو مجزوم.
ومن قال في: {وَأَرْجُلَكُمْ} إنه مجرور على الجوار لأن الجر على الجوار في نفسه ضعيف شاذ لم يرد منه إلا أحرف يسيرة والصواب أنه معطوف على {بِرُؤُوسِكُمْ} على أن المراد به مسح الخف.
قال ابن هشام وقد يكون الموضع لا يتخرج إلا على وجه مرجوح،

(2/313)

فلا حرج على مخرجه كقراءة: {نُجِي المُؤْمِنِينَ} قيل: الفعل ماض ويضعفه إسكان آخره وإنابة ضمير المصدر عن الفاعل مع وجود المفعول به.
وقيل: مضارع أصله " ننجي " بسكون ثانيه ويضعفه أن النون لا تدغم في الجيم وقيل: أصله " ننجي " بفتح ثانيه وتشديد ثالثه فحذفت النون ويضعفه أن ذلك لا يجوز إلا في التاء.
الخامس: أن يستوفي جميع ما يحتمله اللفظ من الأوجه الظاهرة فتقول في نحو: { سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى} يجوز كون الأعلى صفة للرب وصفة للاسم وفي نحو: {هُدىً لِلْمُتَّقِينَ الَّذِينَ} يجوز كون " الذين " تابعا ومقطوعا إلى النصب بإضمار " أعني " أو " أمدح " وإلى الرفع بإضمار " هم ".
السادس: أن يراعي الشروط المختلفة بحسب الأبواب ومتى لم يتأملها اختلطت عليه الأبواب والشرائط ومن ثم خطئ الزمخشري في قوله تعالى: {مَلِكِ النَّاسِ إِلَهِ النَّاسِ} إنهما عطف بيان والصواب أنهما نعتان لاشتراط الاشتقاق في النعت والجمود في عطف البيان.
وفي قوله في: {إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ} بنصب " تخاصم ": إنه صفة للإشارة لأن اسم الإشارة إنما ينعت بذي اللام الجنسية والصواب كونه بدلا.

(2/314)

وفي قوله في: {فَاسْتَبَقُوا الصِّرَاطَ} وفي {سَنُعِيدُهَا سِيرَتَهَا} إن المنصوب فيهما ظرف لأن ظرف المكان شرطه الإبهام والصواب أنه على إسقاط الجار توسعا وهو فيهما " إلى ".
وفي قوله: {مَا قُلْتُ لَهُمْ إِلَّا مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُوا اللَّهَ} : إن " أن " مصدرية وهي وصلتها عطف بيان على الهاء لامتناع عطف البيان على الضمير كنعته. وهذا الأمر السادس عده ابن هشام في المغني ويحتمل دخوله في الأمر الثاني.
السابع: أن يراعي في كل تركيب ما يشاكله فربما خرج كلاما على شيء ويشهد استعمال آخر في نظير ذلك الموضع بخلافه ومن ثم خطئ الزمخشري في قوله في: {وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ} إنه عطف على {فَالِقُ الْحَبِّ وَالنَّوَى} ولم يجعله معطوفا على: {يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ} لأن عطف الاسم على الاسم أولى ولكن مجيء قوله: {يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ} بالفعل فيهما يدل على خلاف ذلك ومن ثم خطئ من قال في: {ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} إن الوقف على " ريب " و" فيه " خبر " هدى " ويدل على خلاف ذلك قوله في سورة السجدة: {تَنْزِيلُ الْكِتَابِ لا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ} .

(2/315)

ومن قال في: {وَلَمَنْ صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ} : إن الرابط الإشارة وإن الصابر والغافر جعلا من عزم الأمور مبالغة والصواب أن الإشارة للصبر والغفران بدليل: {وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ} ولم يقل " إنكم ".
ومن قال في نحو: {وَمَا رَبُّكَ بِغَافِلٍ} إن المجرور في موضع رفع والصواب في موضع نصب لأن الخبر لم يجيء في التنزيل مجردا من الباء إلا وهو منصوب.
ومن قال في: {وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ} إن الاسم الكريم مبتدأ والصواب أنه فاعل بدليل: {لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ} .
تنبيه
وكذا إذا جاءت قراءة أخرى في ذلك الموضع بعينه تساعد أحد الإعرابيين فينبغي أن يترجح كقوله: {وَلَكِنَّ الْبِرَّ مَنْ آمَنَ} ، قيل: التقدير: ولكن ذا البر وقيل: ولكن البر بر من آمن ويؤيد الأول أنه قرئ: "ولكن البار ".
تنبيه
وقد يوجد ما يرجح كلا من المحتملات فينظر في أولاها نحو: {فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً} ، فـ" موعدا " محتمل للمصدر ويشهد له: {لا نُخْلِفُهُ نَحْنُ وَلا أَنْتَ} وللزمان ويشهد له: {قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ} وللمكان ويشهد له: {مَكَاناً سُوَىً} وإذا أعرب " مكانا " بدلا منه لا ظرفا لـ" نخلفه " تعين ذلك.

(2/316)

الثامن: أن يراعي الاسم ومن ثم خطئ من قال في: {سَلْسَبِيلاً} إنها جملة أمرية أي سل طريقا موصلة إليها لأنها لو كانت كذلك لكتبت مفصولة.
ومن قال في: {إِنْ هَذَانِ لَسَاحِرَانِ} ،: إنها إن واسمها أي إن القصة وذان مبتدأ خبره لساحران والجملة خبر إن وهو باطل برسم " أن " منفصلة وهذان متصلة.
ومن قال في: {وَلا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ} إن اللام للابتداء والذين مبتدأ والجملة بعده خبره وهو باطل فإن الرسم " ولا ".
ومن قال في: {أَيُّهُمْ أَشَدُّ} إن " هم أشد " مبتدأ وخبر وأي مقطوعة عن الإضافة وهو باطل برسم " أيهم " متصلة.
ومن قال في: {وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ} إن " هم " ضمير رفع مؤكد للواو وهو باطل برسم الواو فيهما بلا ألف بعدها والصواب أنه مفعول.
التاسع: أن يتأمل عند ورود المشتبهات ومن ثم خطئ من قال في: {أَحْصَى لِمَا لَبِثُوا أَمَداً} إنه فعل تفضيل والمنصوب تمييز وهو باطل فإن " الأمد " ليس محصيا بل محصى وشرط التمييز المنصوب بعد

(2/317)

" أفعل " كونه فاعلا في المعنى فالصواب إنه فعل وأمدا مفعول مثل: {وَأَحْصَى كُلَّ شَيْءٍ عَدَداً} .
العاشر: ألا يخرج على خلاف الأصل أو خلاف الظاهر لغير مقتض ومن ثم خطئ مكي في قوله في: {لا تُبْطِلُوا صَدَقَاتِكُمْ بِالْمَنِّ وَالأَذَى كَالَّذِي} إن الكاف نعت لمصدر أي إبطالا كإبطال الذي. والوجه كونه حالا من الواو أي لا تبطلوا صدقاتكم مشبهين الذي فهذا لا حذف فيه.
الحادي عشر: أن يبحث عن الأصلي والزائد نحو: {إِلَّا أَنْ يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} فإنه قد يتوهم أن الواو في {يَعْفُونَ} ضمير الجمع فيشكل إثبات النون وليس كذلك بل هي فيه لام الكلمة فهي أصلية والنون ضمير النسوة والفعل معها مبني ووزنه: "يفعلن " بخلاف {وَأَنْ تَعْفُوا أَقْرَبُ} فالواو فيه ضمير الجمع وليست من أصل الكلمة.
الثاني عشر: أن يجتنب إطلاق لفظ الزائد في كتاب الله تعالى فإن الزائد قد يفهم منه أنه لا معنى له وكتاب الله منزه عن ذلك ولذا فر بعضهم إلى التعبير بدله بالتأكيد والصلة والمقحم.
وقال ابن الخشاب اختلف في جواز إطلاق لفظ الزائد في القرآن،

(2/318)

فالأكثرون على جوازه نظرا إلى أنه نزل بلسان القوم ومتعارفهم ولأن الزيادة بإزاء الحذف هذا للاختصار والتخفيف وهذا للتوكيد والتوطئة. ومنهم من أبى ذلك وقال: هذه الألفاظ المحمولة على الزيادة جاءت لفوائد ومعان تخصها فلا أقضي عليها بالزيادة.
قال: والتحقيق أنه إن أريد بالزيادة إثبات معنى لا حاجة إليه فباطل لأنه عبث فتعين أن إلينا به حاجة لكن الحاجة إلى الأشياء قد تختلف بحسب المقاصد فليست الحاجة إلى اللفظ الذي عده هؤلاء زيادة كالحاجة إلى اللفظ المزيد عليه. انتهى.
وأقول: بل الحاجة إليه كالحاجة إليه سواء بالنظر إلى مقتضى الفصاحة والبلاغة وأنه لو ترك كان الكلام دونه مع إفادته أصل المعنى المقصود أبتر خاليا عن الرونق البليغي لا شبهة في ذلك ومثل هذا يستشهد عليه بالإسناد البياني الذي خالط كلام الفصحاء وعرف مواقع استعمالها وذاق حلاوة ألفاظهم وأما النحوي الجافي فعن ذلك بمنقطع الثرى.
تنبيهات
الأول: قد يتجاذب المعنى والإعراب الشيء الواحد بأن يوجد في الكلام أن المعنى يدعو إلى أمر والإعراب يمنع منه والمتمسك به صحة المعنى ويؤول لصحة المعنى الإعراب وذلك كقوله تعالى: {إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ يَوْمَ تُبْلَى السَّرَائِرُ} فالظرف الذي هو " يوم " يقتضي المعنى أنه يتعلق بالمصدر وهو " رجع " أي أنه على رجعه في ذلك اليوم لقادر لكن الإعراب يمنع منه لعدم جواز الفصل بين المصدر ومعموله فيجعل العامل فيه فعلا مقدرا دل عليه المصدر

(2/319)

وكذا: {أَكْبَرُ مِنْ مَقْتِكُمْ أَنْفُسَكُمْ إِذْ تُدْعَوْنَ} فالمعنى يقتضي تعلق " إذ " بالمقت والإعراب يمنعه للفصل المذكور فيقدر له فعل يدل عليه.
الثاني: قد يقع في كلامهم هذا تفسير معنى وهذا تفسير إعراب والفرق بينهما أن تفسير الإعراب لا بد فيه من ملاحظة الصناعة النحوية وتفسير المعنى لا تضره مخالفة ذلك.
الثالث: قال أبو عبيد في فضائل القرآن: حدثنا أبو معاوية عن هشام بن عروة عن أبيه قال: "سألت عائشة عن لحن القرآن عن قوله تعالى: {إِنْ هَذَانِ لَسَاحِرَانِ} وعن قوله تعالى: {وَالْمُقِيمِينَ الصَّلاةَ وَالْمُؤْتُونَ الزَّكَاةَ} وعن قوله تعالى: {إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئُونَ} فقالت: يا بن أخي هذا عمل الكتّاب أخطئوا في الكتاب " هذا إسناد صحيح على شرط الشيخين.
وقال: حدثنا حجاج عن هارون بن موسى أخبرني الزبير بن الخريت عن عكرمة قال: لما كتبت المصاحف عرضت على عثمان فوجد فيها حروفا من اللحن فقال: لا تغيروها فإن العرب ستغيرها - أو قال: ستعربها بألسنتها لو كان الكاتب من ثقيف والمملي من هذيل لم توجد فيه هذه الحروف. أخرجه ابن الأنبا ري في كتاب الرد على من خالف مصحف عثمان وابن أشته في كتاب المصاحف.
ثم أخرج ابن الأنبا ري نحوه من طريق عبد الأعلى بن عبد الله بن عامر وابن أشته نحوه من طريق يحيى بن يعمر.

(2/320)

وأخرج من طريق أبي بشر عن سعيد بن جبير أنه كان يقرأ: {وَالْمُقِيمِينَ الصَّلاةَ} ويقول: هو لحن من الكاتب.
وهذه الآثار مشكلة جدا وكيف يظن بالصحابة أولا أنهم يلحنون في الكلام فضلا عن القرآن وهم الفصحاء اللد ثم كيف يظن بهم ثانيا في القرآن الذي تلقوه من النبي صلى الله عليه وسلم كما أنزل وحفظوه وضبطوه واتقوه ثم كيف يظن بهم ثالثا اجتماعهم كلهم على الخطأ وكتابته ! ثم كيف يظن بهم رابعا عدم تنبههم ورجوعهم عنه ثم كيف يظن بعثمان أنه ينهي عن تغييره ! ثم كيف يظن أن القراءة استمرت على مقتضي ذلك الخطأ وهو مروي بالتواتر خلفا عن سلف ! هذا مما يستحيل عقلا وشرعا وعادة. وقد أجاب العلماء عن ذلك بثلاثة أجوبة:
أحدها: أن ذلك لا يصح عن عثمان فإن إسناده ضعيف مضطرب منقطع ولأن عثمان جعل للناس إماما يقتدون به فكيف يرى فيه لحنا ويتركه لتقيمه العرب بألسنتها ! فإذا كان الذين تولوا جمعه وكتابته لم يقيموا ذلك وهم الخيار فكيف يقيمه غيرهم ! وأيضا فإنه لم يكتب مصحفا واحدا بل كتب عدة مصاحف فإن قيل: إن اللحن وقع في جميعها فبعيد اتفاقها على ذلك أو في بعضها فهو اعتراف بصحة البعض ولم يذكر أحد من الناس أن اللحن كان في مصحف دون مصحف ولم تأت المصاحف قط مختلفة إلا فيما هو من وجوه القراءة وليس ذلك بلحن.
الوجه الثاني: على تقدير صحة الرواية إن ذلك محمول على الرمز والإشارة ومواضع الحذف نحو: "الكتب "، " والصابرين " وما أشبه ذلك.
الثالث: أنه مؤول على أشياء خالف لفظها رسمها كما كتبوا

(2/321)

{ولا أوضعوا} و {لا أذبحنه} بألف بعد لا و {جزاؤا الظالمين} بواو وألف و " بأييد " بياءين فلو قرئ بظاهر الخط لكان لحنا وبهذا الجواب وما قبله جزم ابن أشته في كتاب المصاحف.
وقال ابن الأنباري في كتاب: "الرد على من خالف مصحف عثمان "في الأحاديث المروية عن عثمان في ذلك: لا تقوم بها حجة لأنها منقطعة غير متصلة وما يشهد عقل بأن عثمان وهو إمام الأمة الذي هو إمام الناس في وقته وقدوتهم يجمعهم على المصحف الذي هو الإمام فيتبين فيه خللا ويشاهد في خطه زللا فلا يصلحه ! كلا والله ما يتوهم عليه هذا ذو إنصاف وتمييز ولا يعتقد أنه أخر الخطأ في الكتاب ليصلحه من بعده. وسبيل الجائين من بعده البناء على رسمه والوقوف عند حكمه. ومن زعم أن عثمان أراد بقوله: "أرى فيه لحنا "، أرى في خطه لحنا إذا أقمناه بألسنتنا كان لحن الخط غير مفسد ولا محرف من جهة تحريف الألفاظ وإفساد الإعراب فقد أبطل ولم يصب لأن الخط منبئ عن النطق فمن لحن في كتبه فهو لاحن في نطقه ولم يكن عثمان ليؤخر فسادا في هجاء ألفاظ القرآن من جهة كتب ولا نطق ومعلوم أنه كان مواصلا لدرس القرآن متقنا لألفاظه موافقا على ما رسم في المصاحف المنقذة إلى الأمصار والنواحي. ثم أيد ذلك بما أخرجه أبو عبيد قال: حدثنا عبد الرحمن بن مهدي عن عبد الله بن مبارك حدثنا أبو وائل - شيخ من أهل اليمن - عن هانئ البربري مولى عثمان قال: كنت عند عثمان وهم يعرضون المصاحف فأرسلني بكتف شاة إلى أبي بن كعب فيها {لَمْ

(2/322)

يَتَسَن} وفيها {لا تَبْدِيل للخَلْق} وفيها {فَأَمْهِل الكافِرين} قال: فدعا بالدواة فمحا أحد اللامين فكتب: {لَخَلْقِ الله} ومحى {فَأَمْهِل} وكتب {فَمَهِّلِ} وكتب {لَمْ يَتَسَنَّهْ} ألحق فيها الهاء. قال ابن الأنباري: فكيف يدعى عليه أنه رأى فسادا فأمضاه وهو يوقف على ما كتب ويرفع الخلاف إليه الواقع من الناسخين ليحكم بالحق ويلزمهم إثبات الصواب وتخليده ؟!! انتهى.
قلت: ويؤيد هذا أيضا ما أخرجه ابن أشته في المصاحف قال: حدثنا الحسن بن عثمان أنبأنا الربيع بن بدر عن سوار بن شبيب قال: سألت ابن الزبير عن المصاحف فقال: قام رجل إلى عمر، فقال: يا أمير المؤمنين إن الناس قد اختلفوا في القرآن فكان عمر قد هم أن يجمع القرآن على قراءة واحدة فطعن طعنته التي مات بها فلما كان في خلافة عثمان قام ذلك الرجل فذكر له فجمع عثمان المصاحف ثم بعثني إلى عائشة فجئت بالصحف فعرضناها عليها حتى قومناها ثم أمر بسائرها فشققت فهذا يدل على أنهم ضبطوها وأتقنوها ولم يتركوا فيها ما يحتاج إلى إصلاح ولا تقويم.
ثم قال ابن اشتة: أنبأنا محمد بن يعقوب أنبأنا أبو داود سليمان بن الأشعث أنبأنا أحمد بن مسعدة أنبأنا إسماعيل أخبرني الحارث بن عبد الرحمن عن عبد الأعلى ابن عبد الله بن عامر قال: لما فرغ من المصحف أتي به عثمان فنظر فيه فقال: أحسنتم وأجملتم ! أرى شيئا سنقيمه

(2/323)

بألسنتنا فهذا الأثر لا إشكال فيه وبه يتضح معنى ما تقدم فكأنه عرض عليه عقب الفراغ من كتابته فرأى فيه شيئا كتب على غير لسان قريش كما وقع لهم في " التابوة "و " التابوت " فوعد بأنه سيقيمه على لسان قريش ثم وفى بذلك عند العرض والتقويم ولم يترك فيه شيئا. ولعل من روى تلك الآثار السابقة عنه حرفها ولم يتقن اللفظ الذي صدر عن عثمان فلزم منه ما لزم من الإشكال فهذا أقوى ما يجاب عن ذلك. ولله الحمد.
وبعد فهذه الأجوبة لا يصلح منها شيء عن حديث عائشة أما الجواب بالتضعيف فلأن إسناده صحيح كما ترى وأما الجواب بالرمز وما بعده فلأن سؤال عروة عن الأحرف المذكور لا يطابقه فقد أجاب عنه ابن أشته وتبعه ابن جبارة في شرح الرائية بأن معنى قولها " أخطئوا " أي في اختيار الأولى من الأحرف السبعة لجمع الناس عليه لا أن الذي كتبوا من ذلك خطأ لا يجوز. قال: والدليل على ذلك مالا يجوز مردود بإجماع من كل شيء وإن طالت مدة وقوعه. قال: وأما قول سعيد بن جبير: لحن من الكاتب فيعني باللحن القراءة واللغة يعني أنها لغة الذي كتبها وقراءته وفيها قراءة أخرى.
ثم أخرج عن إبراهيم النخعي أنه قال: {إِنْ هَذَانِ لَسَاحِرَانِ} و " إن هذين لساحران " سواء لعلهم كتبوا الألف مكان الياء والواو في قوله: {وَالصَّابِئُونَ} مكان الياء قال ابن أشتة: يعني أنه من إبدال حرف في الكتاب بحرف مثل الصلاة والزكاة والحياة.
وأقول: هذا الجواب إنما يحسن لو كانت القراءة بالياء فيها والكتابة

(2/324)

بخلافها وأما القراءة على مقتضى الرسم فلا وقد تكلم أهل العربية على هذه الأحرف ووجهوها على أحسن توجيه.
أما قوله: {إِنْ هَذَانِ لَسَاحِرَانِ} ففيه أوجه:
أحدها: أنه جار على لغة من يجري المثنى بالألف في أحواله الثلاثة وهي لغة مشهورة لكنانة، وقيل: لبني الحارث.
الثاني: أن اسم " إن " ضمير الشأن محذوفا والجملة مبتدأ وخبر خبر إن.
الثالث: كذلك إلا أن " ساحران " خبر مبتدأ محذوف والتقدير: لهما ساحران.
الرابع: أن " إن " هنا بمعنى: نعم.
الخامس: أن " ها " ضمير القصة اسم إن و " ذان لساحران " مبتدأ وخبر وتقدم رد هذا الوجه بانفصال " إن " واتصال ها في الرسم.
قلت: وظهر لي وجه آخر وهو أن الإتيان بالألف لمناسبة " ساحران يريدان " كما نون {سَلاسِلا} لمناسبة {وَأَغْلالاً} و {سَبَأٍ} لمناسبة {بِنَبَأٍ} .
وأما قوله: {وَالْمُقِيمِينَ الصَّلاةَ} ففيه أيضا أوجه:
أحدها: أنه مقطوع إلى المدح بتقدير: "أمدح " لأنه أبلغ.
الثاني: أنه معطوف على المجرور في: {يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ} أي ويؤمنون بالمقيمين الصلاة وهم الأنبياء. وقيل: الملائكة وقيل:

(2/325)

التقدير: يؤمنون بدين المقيمين فيكون المراد بهم المسلمين وقيل: بإجابة المقيمين.
الثالث: إنه معطوف على " قبل " أي ومن قبل المقيمين فحذفت " قبل " وأقيم المضاف إليه مقامه.
الرابع: أنه معطوف على الكاف في " قبلك".
الخامس: أنه معطوف على الكاف في " إليك ".
السادس: أنه معطوف على الضمير في " منهم ".
حكى هذه الأوجه أبو البقاء.
وأما قوله: {وَالصَّابِئُونَ} ففيه أيضا أوجه:
أحدها: أنه مبتدأ حذف خبره أي والصابئون كذلك.
الثاني: أنه معطوف على محل " إن " مع اسمها فإن محلهما رفع بالابتداء.
الثالث: أنه معطوف على الفاعل في هادوا.
الرابع: أن " إن " بمعنى نعم فـ " الذين آمنوا " وما بعده في موضع رفع " والصابئون " عطف عليه.
الخامس: أنه على إجراء صيغة الجمع مجرى المفرد والنون حرف الإعراب. حكى هذه الأوجه أبو البقاء.

(2/326)

تذنيب
يقرب مما تقدم عن عائشة ما أخرجه الإمام أحمد في مسنده وابن أشته في المصاحف من طريق إسماعيل المكي عن أبي خلف مولى بني جمح أنه دخل مع عبيد بن عمير على عائشة فقال: جئت أسألك عن آية في كتاب الله تعالى كيف كان رسول الله صلى الله عليه وسلم يقرؤها ؟ قالت: أية آية ؟ قال: {وَالَّذِينَ يُؤْتُونَ مَا آتَوْا} أو " والذين يأتون ما آتوا " فقالت: أيتهما أحب إليك ؟ قلت: والذي نفسي بيده لأحدهما أحب إلي من الدنيا جميعا قالت: أيهما ؟ قلت: "والذين يأتون ما آتوا " فقالت: أشهد أن رسول الله صلى الله عليه وسلم كذلك كان يقرؤها وكذلك أنزلت ولكن الهجاء حرف.
وما أخرجه ابن جرير وسعيد بن منصور في سننه من طريق سعيد بن جبير عن ابن عباس في قوله: {حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا} قال: إنما هي خطأ من الكاتب، " حتى تستأذنوا وتسلموا " أخرجه ابن أبي حاتم بلفظ " هو " - فيما أحسب - مما أخطأت به الكتاب.
وما أخرجه ابن الأنبا ري من طريق عكرمة عن ابن عباس أنه قرأ " أفلم يتبين الذين آمنوا أن لو يشاء الله لهدى الناس جميعا " فقيل له: إنها في المصحف: {أَفَلَمْ يَيْأَسِ} فقال: أظن الكاتب كتبها وهو ناعس.
وما أخرجه سعيد بن منصور من طريق سعيد بن جبير عن ابن عباس أنه كان يقول في قوله تعالى: {وَقَضَى رَبُّكَ} : إنما هي " ووصى ربك " التزقت الواو بالصاد.

(2/327)

وأخرجه ابن أشتة، بلفظ " استمد مدادا كثيرا فالتزقت الواو بالصاد ".
وأخرجه من طريق أخرى عن الضحاك أنه قال: {كيف تقرأ هذا الحرف ؟ قال: {وَقَضَى رَبُّكَ} قال: ليس كذلك نقرؤها نحن ولا ابن عباس إنما هي " ووصى ربك "، وكذلك كانت تقرأ وتكتب فاستمد كاتبكم فاحتمل القلم مدادا كثيرا فالتصقت الواو بالصاد ثم قرأ: {وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُوا اللَّهَ} ولو كانت " قضى "من الرب لم يستطع أحد رد قضاء الرب ولكنه وصية أوصى بها العباد.
وما أخرجه سعيد بن منصور وغيره من طريق عمرو بن دينار عن عكرمة عن ابن عباس أنه كان يقرأ: {وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ ضِيَاءً} ويقول: خذوا هذه الواو واجعلوها هنا: {وَالَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ} الآية.
وأخرجه ابن أبي حاتم من طريق الزبير بن خريت عن عكرمة عن ابن عباس قال: انزعوا هذه الواو فاجعلوها في: {الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ} .
وما أخرجه ابن أشته وابن أبي حاتم من طريق عطاء عن ابن عباس في قوله تعالى: {مَثَلُ نُورِهِ كَمِشْكَاةٍ} قال: هي خطأ من الكاتب هو أعظم من أن يكون نوره مثل نور المشكاة إنما هي " مثل نور المؤمن كمشكاة ".
وقد أجاب ابن أشته عن هذه الآثار كلها بأن المراد أخطئوا في الاختيار،

(2/328)

وما هو الأولى لجمع الناس عليه من الأحرف السبعة. لا أن الذي كتب خطأ خارج عن القرآن قال: فمعنى قول عائشة: حرف الهجاء ألقى إلى الكاتب هجاء غير ما كان الأولى أن يلقى إليه من الأحرف السبعة. قال: وكذا معنى قول ابن عباس: "كتبها وهو ناعس " يعني فلم يتدبر الوجه الذي هو أولى من الآخر وكذا سائرها.
وأما ابن الأنباري فإنه جنح إلى تضعيف الروايات ومعارضتها بروايات أخر عن ابن عباس وغيره بثبوت هذه الأحرف في القراءة والجواب الأول أولى وأقعد.
ثم قال ابن أشتة: حدثنا أبو العباس محمد بن يعقوب حدثنا أبو داود حدثنا ابن الأسود حدثنا يحيى بن آدم عن عبد الرحمن بن أبي الزناد عن أبيه عن خارجة بن زيد قال: قالوا لزيد: يا أبا سعيد أوهمت ! إنما هي " ثمانية " أزواج من الضأن اثنين اثنين ومن المعز اثنين اثنين ومن الإبل اثنين اثنين ومن البقر اثنين اثنين "، فقال: لأن الله تعالى يقول: {فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى} فهما زوجان كل واحد منهما زوج: الذكر زوج والأنثى زوج.
قال ابن أشتة: فهذا الخبر يدل على أن القوم يتخيرون أجمع الحروف للمعاني وأسلسها على الألسنة وأقربها في المأخذ وأشهرها عند العرب للكتابة في المصاحف وأن الأخرى كانت قراءة معروفة عند كلهم وكذا ما أشبه ذلك. انتهى.

(2/329)

فائدة
فيما قرئ بثلاثة أوجه: الإعراب أو البناء أو نحو ذلك.
قد رأيت تأليفا لطيفا لأحمد بن يوسف بن مالك الرعيني سماه: "تحفة الأقران فيما قرئ بالتثليث من حروف القرآن ".
{الْحَمْدُ لِلَّهِ} ، قرئ بالرفع على الابتداء والنصب على المصدر والكسر على إتباع الدال اللام في حركتها.
{رَبِّ الْعَالَمِينَ} ، قرئ بالجر على أنه نعت وبالرفع على القطع بإضمار مبتدأ وبالنصب عليه بإضمار فعل أو على النداء.
{الرَّحْمَنِ الرَّحِيمِ} ، قرئ بالثلاثة.
{اثْنَتَا عَشْرَةَ عَيْناً} ، قرئ بسكون الشين وهي لغة تميم وكسرها وهي لغة الحجاز وفتحها وهي لغة بلي.
{يْنَ الْمَرْءِ} ، قرئ بتثليث الميم لغات فيه.
{فَبُهِتَ الَّذِي كَفَرَ} ، قراءة الجماعة بالبناء للمفعول وقرئ بالبناء للفاعل بوزن ضرب وعلم وحسن.
{ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ} ، قرئ بتثليث الذال.
{وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالأَرْحَامَ} ، قرئ بالنصب عطفا

(2/330)

على لفظ الجلالة وبالجر عطفا على ضمير به وبالرفع على الابتداء والخبر محذوف أي والأرحام مما يجب أن تتقوه وأن تحتاطوا لأنفسكم فيه.
{لا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ} ، قرئ بالرفع صفة لقاعدون وبالجر صفة ل المؤمنين وبالنصب على الاستثناء.
{وَامْسَحُوا بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ} ، قرئ بالنصب عطفا على الأيدي وبالجر على الجوار أو غيره وبالرفع على الابتداء والخبر محذوف دل عليه ما قبله.
{فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ} ، قرئ بجر مثل بإضافة جزاء إليه وبرفعه وتنوين مثل صفة له وبنصبه مفعول ب جزاء.
{وَاللَّهِ رَبِّنَا} ، قرئ بجر ربنا نعتا أو بدلا وبنصبه على النداء أو بإضمار أمدح وبرفعه ورفع لفظ الجلالة مبتدأ وخبر.
{وَيَذَرَكَ وَآلِهَتَكَ} ، قرئ برفع يذرك ونصبه وجزمه للخفة.
{فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ} ، قرئ بنصب شركاءكم مفعولا معه أو معطوفا أو بتقدير وادعوا وبرفعه عطفا على ضمير فأجمعوا أو مبتدأ خبره محذوف وبجره عطفا على كم في أمركم.
{وَكَأَيِّنْ مِنْ آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عَلَيْهَا} قرئ بجر الأرض عطفا على ما قبله وبنصبها من باب الاشتغال وبرفعها على الابتداء والخبر ما بعدها.

(2/331)

{مَوْعِدَكَ بِمَلْكِنَا} ، قرئ بتثليث الميم.
{وَحَرَامٌ عَلَى قَرْيَةٍ} ، قرئ بلفظ الماضي بفتح الراء وكسرها وضمها وبلفظ الوصف بكسر الراء وسكونها مع فتح الحاء وبسكونها مع كسر الحاء وحرام بالفتح وألف فهذه سبع قراءات.
{كَوْكَبٌ دُرِّيٌّ} ، قرئ بتثليث الدال.
{ياسين} القراءة المشهورة بسكون النون وقرئ شاذا بالفتح للخفة والكسر لالتقاء الساكنين وبالضم على النداء.
{سَوَاءً لِلسَّائِلِينَ} ، قرئ بالنصب على الحال وشاذا بالرفع أي هو وبالجر حملا على الأيام.
{وَلاتَ حِينَ مَنَاصٍ} ، قرئ بنصب حين ورفعه وجره.
{وَقِيلِهِ يَا رَبِّ} ، قرئ بالنصب على المصدر وبالجر وتقدم توجيهه وشاذا بالرفع عطفا على علم الساعة.
{قاف} القراءة المشهورة بالسكون وقرئ شاذا بالفتح والكسر لما مر أي للخفة ولالتقاء الساكنين.
{الْحُبُكِ} ، فيه سبع قراءات ضم الحاء والباء وكسرهما وفتحهما وضم الحاء وسكون الباء وضمها وفتح الباء وكسرها وسكون الباء وكسرها وضم الباء.

(2/332)

{وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ} ، قرئ برفع الثلاثة ونصبها وجرها.
{وَحُورٌ عِينٌ كَأَمْثَالِ الْلُؤْلُؤِ} قرئ برفعهما وجرهما ونصبهما بفعل مضمر أي ويزوجون.
فائدة
قال بعضهم: ليس في القرآن على كثرة منصوباته مفعول معه.
قلت: في القرآن عدة مواضع أعرب كل منها مفعولا معه.
أحدها: وهو أشهرها قوله تعالى: {فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ} أي أجمعوا أنتم مع شركائكم أمركم ذكره جماعة منهم.
الثاني: قوله تعالى: {قُوا أَنْفُسَكُمْ وَأَهْلِيكُمْ نَاراً} قال الكرماني في غرائب التفسير: هو مفعول معه أي مع أهليكم.
الثالث: قوله تعالى: {لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ} قال الكرماني: يحتمل أن يكون قوله: "والمشركين " مفعولا معه من " الذين " أو من الواو في " كفروا ".

(2/333)

النوع الثاني والأربعون: في قواعد مهمة يحتاج المفسر إلى معرفتها
قاعدة في الضمائر:
ألف ابن الأنبا ري في بيان الضمائر الواقعة في القرآن مجلدين وأصل وضع الضمير للاختصار ولهذا قام قوله: {أَعَدَّ اللَّهُ لَهُمْ مَغْفِرَةً وَأَجْراً عَظِيماً} مقام خمسة وعشرين كلمة لو أتى بها مظهرة.
وكذا قوله تعالى: {وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ} قال مكي: ليس في كتاب الله آية اشتملت على ضمائر أكثر منها فإن فيها خمسة وعشرين ضميرا ومن ثم لا يعدل إلى المنفصل إلا بعد تعذر المتصل بأن يقع في الابتداء، نحو: {إِيَّاكَ نَعْبُدُ} أو بعد " ألا " نحو: {وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ} .
مرجع الضمير:
لا بد له من مرجع يعود إليه ويكون ملفوظا به سابقا مطابقا به نحو: {وَنَادَى نُوحٌ ابْنَهُ} {وَعَصَى آدَمُ رَبَّهُ} {إِذَا أَخْرَجَ يَدَهُ} {لَمْ يَكَدْ يَرَاهَا} .
أو متضمنا له نحو: {اعْدِلُوا هُوَ أَقْرَبُ} فإنه عائد على العدل

(2/334)

المتضمن له " أعدلوا ". {وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ} أي المقسوم لدلالة القسمة عليه.
أو دالا عليه بالالتزام، نحو: {إِنَّا أَنْزَلْنَاهُ} أي القرآن لأن الإنزال يدل عليه التزاما. {فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ} فـ" عفي " يستلزم عافيا أعيد عليه الهاء من إليه.
أو متأخرا لفظا لا رتبة مطابقا، نحو: {فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُوسَى} {وَلا يُسْأَلُ عَنْ ذُنُوبِهِمُ الْمُجْرِمُونَ} {فَيَوْمَئِذٍ لا يُسْأَلُ عَنْ ذَنْبِهِ إِنْسٌ وَلا جَانٌّ} .
أو رتبة أيضا في باب ضمير الشأن والقصة ونعم وبئس والتنازع.
أو متأخرا دالا بالالتزام، نحو: {فَلَوْلا إِذَا بَلَغَتِ الْحُلْقُومَ} {كَلَّا إِذَا بَلَغَتِ التَّرَاقِيَ} أضمر الروح أو النفس لدلالة الحلقوم والتراقي عليها {حَتَّى تَوَارَتْ بِالْحِجَابِ} أي الشمس لدلالة الحجاب عليها.
وقد يدل عليه السياق فيضمر ثقة بفهم السامع نحو {كُلُّ مَنْ عَلَيْهَا فَانٍ} {مَا تَرَكَ عَلَى ظَهْرِهَا} أي الأرض أو الدنيا {وَلِأَبَوَيْهِ} أي الميت ولم يتقدم له ذكر.
وقد يعود على لفظ المذكور دون معناه نحو: {وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ وَلا يُنْقَصُ مِنْ عُمُرِهِ} أي عمر معمر آخر.

(2/335)

وقد يعود على بعض ما تقدم، نحو: {يُوصِيكُمُ اللَّهُ فِي أَوْلادِكُمْ} إلى قوله: {فَإِنْ كُنَّ نِسَاءً} {وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ} بعد قوله: {وَالْمُطَلَّقَاتُ} فإنه خاص بالرجعيات والعائد عليه فيهن وفي غيرهن.
وقد يعود على المعنى كقوله في آية الكلالة: {فَإِنْ كَانَتَا اثْنَتَيْنِ} ولم يتقدم لفظ مثنى يعود عليه قال الأخفش: لأن الكلالة تقع على الواحد والاثنين والجمع فثنى الضمير الراجع إليها حملا على المعنى كما يعود الضمير جمعا على من حملا على معناها.
وقد يعود على لفظ شيء والمراد به الجنس من ذلك الشيء قال الزمخشري: كقوله: {إِنْ يَكُنْ غَنِيّاً أَوْ فَقِيراً فَاللَّهُ أَوْلَى بِهِمَا} أي بجنسي الفقير والغني لدلالة {غَنِيّاً أَوْ فَقِيراً} على الجنسين ولو رجع إلى المتكلم به لوحده.
وقد يذكر شيئان ويعاد الضمير إلى أحدهما والغالب كونه الثاني نحو: {وَاسْتَعِينُوا بِالصَّبْرِ وَالصَّلاةِ وَإِنَّهَا لَكَبِيرَةٌ} فأعيد الضمير للصلاة وقيل: للاستعانة المفهومة من {اسْتَعِينُوا} . {جَعَلَ الشَّمْسَ ضِيَاءً وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ} أي القمر لأنه الذي يعلم به الشهور. {وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ} أراد " يرضوهما " فأفرد لأن الرسول هو داعي العباد والمخاطب لهم شفاها ويلزم من رضاه رضا ربه تعالى.

(2/336)

وقد يثنى الضمير ويعود على أحد المذكورين نحو: {يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ} وإنما يخرج من أحدهما.
وقد يجيء الضمير متصلا بشيء وهو لغيره نحو: {وَلَقَدْ خَلَقْنَا الْأِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ} يعني آدم ثم قال: {ثُمَّ جَعَلْنَاهُ نُطْفَةً} فهذه لولده لأن آدم لم يخلق من نطفة.
قلت: هذا هو باب الاستخدام ومنه: {لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُمْ} ثم قال: {قَدْ سَأَلَهَا} أي أشياء أخر مفهومة من لفظ أشياء السابقة.
وقد يعود الضمير على ملابس ما هو له نحو: {إِلَّا عَشِيَّةً أَوْ ضُحَاهَا} أي ضحى يومها لا ضحى العشية نفسها لأنه لا ضحى لها.
وقد يعود على غير مشاهد محسوس والأصل خلافه نحو: {وَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ} فضمير " له " عائد على الأمر وهو إذ ذاك غير موجود لأنه لما كان سابقا في علم الله كونه كان بمنزلة الشاهد الموجود.
قاعدة
الأصل عوده على أقرب مذكور ومن ثم أخر المفعول الأول في قوله: {وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوّاً شَيَاطِينَ الْأِنْسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ} ، ليعود الضمير عليه لقربه إلا أن يكون مضافا ومضافا إليه

(2/337)

فالأصل عوده للمضاف لأنه المحدث عنه نحو: {وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا} . وقد يعود على المضاف إليه نحو: {إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِباً} .
وأختلف في: {أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} فمنهم من أعاده على المضاف ومنهم من أعاده إلى المضاف إليه.
قاعدة
الأصل توافق الضمائر في المرجع حذرا من التشتيت ولهذا لما جوز بعضهم في: {أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ} أن الضمير في الثاني للتابوت وفي الأول لموسى عابه الزمخشري وجعله تنافرا مخرجا للقرآن عن إعجازه فقال: والضمائر كلها راجعة إلى موسى ورجوع بعضها إليه وبعضها إلى التابوت فيه هجنة لما يؤدي إليه من تنافر النظم الذي هو أم إعجاز القرآن ومراعاته أهم ما يجب على المفسر.
وقال في: {لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ} الضمائر لله تعالى والمراد بتعزيره تعزير دينه ورسوله ومن فرق الضمائر فقد أبعد.
وقد يخرج عن هذا الأصل كما في قوله: {وَلا تَسْتَفْتِ فِيهِمْ مِنْهُمْ أَحَداً} فإن ضمير " فيهم " لأصحاب الكهف " ومنهم " لليهود.

(2/338)

قاله ثعلب والمبرد ومثله: {وَلَمَّا جَاءَتْ رُسُلُنَا لُوطاً سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً} قال ابن عباس: ساء ظنا بقومه وضاق ذرعا بأضيافه.
وقوله: {إلا تنصروه} الآية، فيها اثنا عشر ضميرا كلها لنبي صلى الله عليه وسلم إلا ضمير " عليه " فلصاحبه كما نقله السهيلي عن الأكثرين لأنه صلى الله عليه وسلم لم تنزل عليه السكينة وضمير " جعل " له تعالى.
وقد يخالف بين الضمائر حذرا من التنافر نحو: {مِنْهَا أَرْبَعَةٌ حُرُمٌ} الضمير للإثني عشر ثم قال: {فَلا تَظْلِمُوا فِيهِنَّ} أتى بصيغة الجمع مخالفا لعوده على الأربعة.
ضمير الفصل:
ضمير بصيغة المرفوع مطابق لما قبله تكلما وخطابا وغيبة إفرادا وغيره وإنما يقع بعد مبتدأ أو ما أصله المبتدأ وقبل خبر كذلك نحو: {وَأُولَئِكَ هُمُ الْمُفْلِحُونَ} {وَإِنَّا لَنَحْنُ الصَّافُّونَ} {كُنْتَ أَنْتَ الرَّقِيبَ عَلَيْهِمْ} {تَجِدُوهُ عِنْدَ اللَّهِ هُوَ خَيْراً} {إِنْ تَرَنِ أَنَا أَقَلَّ مِنْكَ مَالاً} {هَؤُلاءِ بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ} .

(2/339)

وجوز الأخفش وقوعه بين الحال وصاحبها وخرج عليه قراءة: {هُنَّ أَطْهَرَ} بالنصب.
وجوز الجرجاني وقوعه قبل مضارع وجعل منه: {إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ} ، وجعل منه أبو البقاء: {وَمَكْرُ أُولَئِكَ هُوَ يَبُورُ} .
ولا محل لضمير الفصل من الإعراب وله ثلاثة فوائد: الإعلام بأن ما بعده خبر لا تابع والتأكيد ولهذا سماه الكوفيون دعامة.
لأنه يدعم به الكلام أي يقوى ويؤكد وبني عليه بعضهم أنه لا يجمع بينه وبينه فلا يقال: زيد نفسه هو الفاضل والاختصاص.
وذكر الزمخشري الثلاثة في: {وَأُولَئِكَ هُمُ الْمُفْلِحُونَ} فقال: فائدته الدلالة على أن ما بعده خبر لا صفة والتوكيد وإيجاب أن فائدة المسند ثابتة للمسند إليه دون غيره.
ضمير الشأن والقصة:
ويسمى ضمير المجهول قال في المغني خالف القياس من خمسة أوجه:
أحدهما: عوده على ما بعده لزوما إذ لا يجوز للجملة المفسرة له أن تتقدم عليه ولا شيء منها.
والثاني: أن مفسره لا يكون إلا جملة.

(2/340)

والثالث: أنه لا يتبع بتابع فلا يؤكد ولا يعطف عليه ولا يبدل منه.
والرابع: أنه لا يعمل فيه إلا الابتداء أو ناسخه.
والخامس: أنه ملازم للإفراد
ومن أمثلته: {قُلْ هُوَ اللَّهُ أَحَدٌ} ، {فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا} {فَإِنَّهَا لا تَعْمَى الأَبْصَارُ} .
وفائدته الدلالة على تعظيم المخبر عنه وتفخيمه بأن يذكر أولا مبهما ثم يفسر.
تنبيه
قال ابن هشام: متى أمكن الحمل على غير ضمير الشأن فلا ينبغي أن يحمل عليه ومن ثم ضعف قول الزمخشري في: {إِنَّهُ يَرَاكُمْ} إن اسم إن ضمير الشأن والأولى كونه ضمير الشيطان ويؤيده قراءة: {وَقَبِيلَهُ} بالنصب وضمير الشأن لا يعطف عليه.
قاعدة
جمع العاقلات لا يعود عليه الضمير غالبا إلا بصيغة الجمع سواء كان للقلة أو للكثرة نحو: {والوالدات يرضعن} {والمطلقات يتربصن} وورد الإفراد في قوله تعالى: {أزواج مطهرة} ولم يقل مطهرات.
وأما غير العاقل فالغالب في جمع الكثرة الإفراد وفي القلة الجمع وقد

(2/341)

اجتمعا في قوله: {إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْراً} إلى أن قال: {مِنْهَا أَرْبَعَةٌ حُرُمٌ} فأعاد منها بصيغة الإفراد على الشهور وهي للكثرة ثم قال: {فَلا تَظْلِمُوا فِيهِنَّ} فأعاده جمعا على " أربعة حرم " وهي للقلة.
وذكر الفراء لهذه القاعدة سرا لطيفا وهو أن المميز مع جمع الكثرة هو ما زاد على العشرة لما كان واحدا وحد الضمير ومع القلة وهو العشرة فما دونها لما كان جمعا جمع الضمير.
قاعدة:
إذا اجتمع في الضمائر مراعاة اللفظ والمعنى بدئ باللفظ ثم بالمعنى هذا هو الجادة في القرآن قال تعالى: {وَمِنَ النَّاسِ مَنْ يَقُولُ} ثم قال: {وَمَا هُمْ بِمُؤْمِنِينَ} أفرد أولا باعتبار اللفظ ثم جمع باعتبار المعنى وكذا: {وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ} {وَمِنْهُمْ مَنْ يَقُولُ ائْذَنْ لِي وَلا تَفْتِنِّي أَلا فِي الْفِتْنَةِ سَقَطُوا} .
قال الشيخ علم الدين العراقي ولم يجيء في القرآن البداءة بالحمل على المعنى إلا في موضع واحد وهو قوله: {وَقَالُوا مَا فِي بُطُونِ هَذِهِ الأَنْعَامِ خَالِصَةٌ لِذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا} فأنث " خالصا " حملا على معنى " ما " ثم راعى اللفظ فذكر فقال: {مُحَرَّمٌ} . انتهى.
قال ابن الحاجب في أماليه: إذا حمل على اللفظ الحمل بعده على

(2/342)

المعنى وإذا حمل على المعنى ضعف الحمل بعده على اللفظ لأن المعنى أقوى فلا يبعد الرجوع إليه بعد إعتبار اللفظ ويضعف بعد إعتبار المعنى القوي الرجوع إلى الأضعف.
وقال ابن جني في المحتسب: لا يجوز مراجعة اللفظ بعد انصرافه عنه إلى المعنى وأورد عليه قوله تعالى: {وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ} ثم قال: {حَتَّى إِذَا جَاءَنَا} فقد ارجع اللفظ بعد الانصراف عنه إلى المعنى.
وقال محمود بن حمزة في كتاب العجائب: ذهب بعض النحويين إلى أنه لا يجوز الحمل على اللفظ بعد الحمل على المعنى وقد جاء في القرآن بخلاف ذلك وهو قوله: {خَالِدِينَ فِيهَا أَبَداً قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقاً} . قال ابن خالويه في كتاب " ليس ": القاعدة في " مَن " ونحوه الرجوع من اللفظ إلى المعنى ومن الواحد إلى الجمع ومن المذكر إلى المؤنث نحو: {وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحاً} {مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ} إلى قوله: {وَلا خَوْفٌ عَلَيْهِمْ} أجمع على هذا النحويون.
قال: وليس في كلام العرب ولا في شيء من العربية الرجوع من المعنى إلى اللفظ إلا في حرف واحد استخرجه ابن مجاهد وهو قوله تعالى: {وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحاً يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ خَالِدِينَ} ،

(2/343)

الآية، وحد في يؤمن ويعمل ويدخله ثم جمع في قوله: {خَالِدِينَ} ثم وحد في قوله: {أَحْسَنَ اللَّهُ لَهُ رِزْقاً} فرجع بعد الجمع إلى التوحيد.
قاعدة: في التذكير والتأنيث
التأنيث ضربان: حقيقي وغيره فالحقيقي لا تحذف تاء التأنيث من فعله غالبا إلا إن وقع فصل وكلما كثر الفصل حسن الحذف والإثبات مع الحقيقي أولى ما لم يكن جمعا وأما غير الحقيقي فالحذف فيه مع الفصل أحسن نحو: {فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ} {قَدْ كَانَ لَكُمْ آيَةٌ} فإن كثر الفصل ازداد حسنا نحو: {وَأَخَذَ الَّذِينَ ظَلَمُوا الصَّيْحَةُ} .
والإثبات أيضا حسن نحو: {وَأَخَذَ الَّذِينَ ظَلَمُوا الصَّيْحَةُ} فجمع بينهما في سورة هود.
وأشار بعضهم إلى ترجيح الحذف واستدل بأن الله قدمه على الإثبات حيث جمع بينهما.
ويجوز الحذف أيضا مع عدم الفصل حيث الإسناد إلى ظاهره فإن كان إلى ضميره امتنع.
وحيث وقع ضمير أو إشارة بين مبتدأ وخبر أحدهما مذكر والآخر مؤنث جاز في الضمير والإشارة التذكير والتأنيث كقوله تعالى: {قَالَ

(2/344)

هَذَا رَحْمَةٌ مِنْ رَبِّي} ، فذكر والخبر مؤنث لتقدم المبتدأ وهو مذكر وقوله تعالى: {فذانك برهانان من ربك} ذكر والمشار إليه اليد والعصا وهما مؤنثان لتذكير الخبر وهو "برهانان ".
وكل أسماء الأجناس يجوز فيها التذكير حملا على الجنس والتأنيث حملا على الجماعة كقوله: {أَعْجَازُ نَخْلٍ خَاوِيَةٍ} {أَعْجَازُ نَخْلٍ مُنْقَعِرٍ} {إِنَّ الْبَقَرَ تَشَابَهَ عَلَيْنَا} وقرئ: { تَشَابَهَتْ} {السَّمَاءُ مُنْفَطِرٌ بِهِ} {إِذَا السَّمَاءُ انْفَطَرَتْ} .
وجعل منه بعضهم: {جَاءَتْهَا رِيحٌ عَاصِفٌ} {وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً} .
وقد سئل ما الفرق بين قوله تعالى: {فَمِنْهُمْ مَنْ هَدَى اللَّهُ وَمِنْهُمْ مَنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ} وقوله: {فَرِيقاً هَدَى وَفَرِيقاً حَقَّ عَلَيْهِمُ الضَّلالَةُ} .
وأجيب بأن ذلك لوجهين: لفظي، وهو كثرة حروف الفاصل في الثاني والحذف مع كثرة الحواجز أكثر ومعنوي، وهو أن من في قوله: {مَنْ حَقَّتْ} راجعة إلى الجماعة وهي مؤنثة لفظا بدليل: {وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولاً} ثم قال: {وَمِنْهُمْ مَنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ} أي من تلك الأمم ولو قال: ضلت لتعينت التاء والكلامان واحد وإذا كان معناهما واحدا كان إثبات التاء أحسن من تركها لأنها ثابتة فيما هو من معناه. وأما {فَرِيقاً هَدَى} الآية فالفريق يذكر ولو قال: "فريق

(2/345)

ضلوا " لكان بغير تاء وقوله: {حَقَّ عَلَيْهِمُ الضَّلالَةُ} في معناه فجاء غير تاء وهذا أسلوب لطيف من أساليب العرب أن يدعوا حكم اللفظ الواجب في قياس لغتهم إذا كان في مرتبة كلمة لا يجب لها ذلك الحكم.
قاعدة: في التعريف والتنكير
أعلم أن لكل منهما مقاما لا يليق بالآخر أما التنكير فله أسباب:
أحدها: إرادة الوحدة، نحو: {وَجَاءَ رَجُلٌ مِنْ أَقْصَى الْمَدِينَةِ يَسْعَى} أي رجل واحد و {ضَرَبَ اللَّهُ مَثَلاً رَجُلاً فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلاً سَلَماً لِرَجُلٍ} .
الثاني: إرادة النوع، نحو: {هَذَا ذِكْرُ} أي نوع من الذكر {وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ} أي نوع غريب من الغشاوة لا يتعارفه الناس بحيث غطى ما لا يغطيه شيء من الغشاوات {وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ} أي نوع منها وهو الازدياد في المستقبل لأن الحرص لا يكون على الماضي ولا على الحاضر.
ويحتمل الوحدة والنوعية معا قوله: {وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِنْ مَاءٍ} أي كل نوع من أنواع الدواب من نوع من أنواع الماء وكل فرد من أفراد الدواب من فرد من أفراد النطف.

(2/346)

الثالث: التعظيم بمعنى أنه أعظم من أن يعين ويعرف، نحو: {فَأْذَنُوا بِحَرْبٍ} أي بحرب أي حرب {وَلَهُمْ عَذَابٌ أَلِيمٌ} {وَسَلامٌ عَلَيْهِ يَوْمَ وُلِدَ} {سَلامٌ عَلَى إِبْرَاهِيمَ} {أَنَّ لَهُمْ جَنَّاتٍ} .
الرابع: التكثير، نحو: {أَإِنَّ لَنَا لَأَجْراً} أي وافرا جزيلا.
ويحتمل التعظيم والتكثير معا، نحو: {وَإِنْ يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ} أي رسل عظام ذوو عدد كثير.
الخامس: التحقير بمعنى انحطاط شأنه إلى حد لا يمكن أن يعرف نحو: {إِنْ نَظُنُّ إِلَّا ظَنَّاً} أي ظنا حقيرا لا يعبأ به وإلا لاتبعوه لأن ذلك ديدنهم بدليل: {إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ} {مِنْ أَيِّ شَيْءٍ خَلَقَهُ} أي من شيء حقير مهين ثم بينه بقوله: {مِنْ نُطْفَةٍ خَلَقَهُ} .
السادس: التقليل نحو: {ورضوان من الله أكبر} أي رضوان قليل منه أكبر من الجنات لأنه رأس كل سعادة.
قليل منك يكفيني ولكن
قليلك لا يقال له قليل
وجعل منه الزمخشري: {سبحان الذي أسرى بعبده ليلا} أي ليلا قليلا أي بعض ليل.
وأورد عليه أن التقليل رد الجنس إلى فرد من أفراده لا تنقيص فرد

(2/347)

إلى جزء من أجزائه وأجاب في عروس الأفراح بأنا لا نسلم أن الليل حقيقة في جميع الليلة بل كل جزء من أجزائها يسمى ليلا.
وعد السكاكي من الأسباب ألا يعرف من حقيقته إلا ذلك وجعل منه أن تقصد التجاهل وأنك لا تعرف شخصه كقولك: هل لك في حيوان على صورة إنسان يقول: كذا ! وعليه من تجاهل الكفار: {هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ} كأنهم لا يعرفونه.
وعد غيره منها قصد العموم بأن كانت سياق النفي نحو: {لا ريب فيه} { فلا رفث} الآية.
أو الشرط، نحو: {وَإِنْ أَحَدٌ مِنَ الْمُشْرِكِينَ اسْتَجَارَكَ} .
أو الامتنان، نحو: {وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُوراً} .
وأما التعريف فله أسباب فبالإضمار لأن المقام مقام التكلم أو الخطاب أو الغيبة.
وبالعلمية لإحضاره بعينه في ذهن السامع ابتداء باسم مختص به نحو: {قُلْ هُوَ اللَّهُ أَحَدٌ} {مُحَمَّدٌ رَسُولُ اللَّهِ} .
أو لتعظيم أو إهانة، حيث علمه يقتضي ذلك فمن التعظيم ذكر يعقوب بلقبه إسرائيل لما فيه من المدح والتعظيم بكونه صفوة الله أو سري الله على ما سيأتي في معناه في الألقاب ومن الإهانة: قوله: {تَبَّتْ يَدَا أَبِي لَهَبٍ} وفيه أيضا نكتة أخرى وهي الكناية عن كونه جهنميا.

(2/348)

وبالإشارة لتمييزه أكمل تمييز بإحضاره في ذهن السامع حسا نحو: {هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِنْ دُونِهِ} .
وللتعريض بغباوة السامع حتى أنه لا يتميز له الشيء إلا بإشارة الحس وهذه الآية تصلح لذلك ولبيان حاله في القرب والبعد فيؤتى في الأول بنحو هذا وفي الثاني بنحو: ذلك، وأولئك.
ولقصد تحقيره بالقرب كقول الكفار: {أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ} {أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولاً} {مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلاً} وكقوله تعالى: {وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ}
ولقصد تعظيمه بالبعد، نحو: {ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} ذهابا إلى بعد درجته.
وللتنبيه بعد ذكر المشار إليه بأوصاف قبله على أنه جدير بما يرد بعده من أجلها نحو: {أُولَئِكَ عَلَى هُدىً مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ} .
وبالموصولية لكراهة ذكره بخاص اسمه إما سترا عليه أو إهانة له أو لغير ذلك فيؤتى بالذي ونحوها موصولة بما صدر منه من فعل أو قول نحو: {وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَكُمَا} {وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا} .
وقد يكون لإرادة العموم، نحو: {إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا} الآية {وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا} {إِنَّ

(2/349)

الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ} .
وللاختصار نحو: {لا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا} أي قولهم: إنه آدر إذ لو عدد أسماء القائلين لطال وليس للعموم لأن بني إسرائيل كلهم لم يقولوا في حقه ذلك.
وبالألف واللام للإشارة إلى معهود خارجي أو ذهني أو حضوري، وللاستغراق حقيقة أو مجازا أو لتعريف الماهية وقد مرت أمثلتها في نوع الأدوات، وبالإضافة لكونها أخصر طريق ولتعظيم المضاف نحو: {إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ} {وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ} أي الأصفياء في الآيتين كما قاله ابن عباس وغيره.
ولقصد العموم نحو: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أ} أي كل أمر الله تعالى.
فائدة
سئل عن الحكمة في تنكير أحد وتعريف الصمد من قوله تعالى: {قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ} وألفت في جوابه تأليفا مودعا في الفتاوى وحاصله أن في ذلك أجوبة:

(2/350)

أحدها: أنه نكر للتعظيم والإشارة إلى أن مدلوله - وهو الذات المقدسة - غير ممكن تعريفها والإحاطة بها.
الثاني: أنه لا يجوز إدخال أل عليه كغير وكل وبعض وهو فاسد فقد قرئ شاذا: {قُلْ هُوَ اللَّهُ الأَحَدُ اللَّهُ الصَّمَدُ} حكى هذه القراءة أبو حاتم في كتاب الزينة عن جعفر بن محمد.
الثالث: وهو مما خطر لي أن هو مبتدأ والله خبر وكلاهما معرفة فاقتضى الحصر فعرف الجزآن في " الله الصمد " لإفادة الحصر ليطابق الجملة الأولى واستغنى عن تعريف " أحد " فيها لإفادة الحصر دونه فأتى به على أصله من التنكير على أنه خبر ثان وإن جعل الاسم الكريم مبتدأ وأحد خبره ففيه من ضمير الشأن ما فيه من التفخيم والتعظيم فأتى بالجملة الثانية على نحو الأولى بتعريف الجزأين للحصر تفخيما وتعظيما.
قاعدة أخرى:
تتعلق بالتعريف والتنكير
إذا ذكر الاسم مرتين فله أربعة أحوال:
لأنه إما أن يكونا معرفتين أو نكرتين أو الأول نكرة والثاني معرفة أو بالعكس.
فإن كانا معرفتين فالثاني هو الأول غالبا دلالة على المعهود الذي هو في الأصل في اللام أو الإضافة نحو: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} {فَاعْبُدِ اللَّهَ مُخْلِصاً لَهُ الدِّينَ} {أَلا لِلَّهِ الدِّينُ الْخَالِصُ} {وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً وَلَقَدْ عَلِمَتِ الْجِنَّةُ} . {وَقِهِمُ السَّيِّئَاتِ

(2/351)

وَمَنْ تَقِ السَّيِّئَاتِ} {لَعَلِّي أَبْلُغُ الأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ} .
وإن كانا نكرتين فالثاني غير الأول غالبا وإلا لكان المناسب هو التعريف بناء على كونه معهودا سابقا نحو: {اللَّهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً} فإن المراد بالضعف الأول النطفة وبالثاني الطفولية وبالثالث الشيخوخة.
وقال ابن الحاجب في قوله تعالى: {غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ} الفائدة في إعادة لفظ الشهر الإعلام بمقدار زمن الغدو وزمن الرواح والألفاظ التي تأتي مبينة للمقادير لا يحسن فيها الإضمار ولو أضمر فالضمير إنما يكون لما تقدم باعتبار خصوصيته فإذا لم يكن له وجب العدول عن المضمر إلى الظاهر.
وقد اجتمع القسمان في قوله تعالى: {فَإِنَّ مَعَ الْعُسْرِ يُسْراً إِنَّ مَعَ الْعُسْرِ يُسْراً} فالعسر الثاني هو الأول واليسر الثاني غير الأول ولهذا قال صلى الله عليه وسلم في الآية: "لن يغلب عسر يسرين ".
وإن كان الأول نكرة والثاني معرفة فالثاني هو الأول حملا على العهد نحو: {أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولاً فَعَصَى فِرْعَوْنُ الرَّسُولَ} {فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ} {إِلَى صِرَاطٍ مُسْتَقِيمٍ صِرَاطِ اللَّهِ} {مَا عَلَيْهِمْ مِنْ سَبِيلٍ إِنَّمَا السَّبِيلُ} .
وإن كان الأول معرفة والثاني نكرة فلا يطلق القول بل يتوقف على القرائن

(2/352)

فتارة تقوم قرينة على التغاير نحو: {وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ} {يَسْأَلُكَ أَهْلُ الْكِتَابِ أَنْ تُنَزِّلَ عَلَيْهِمْ كِتَاباً} {وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرائيلَ الْكِتَابَ هُدىً} .
قال الزمخشري: المراد جميع ما أتاه من الدين والمعجزات والشرائع وهدى إرشادا وتارة تقوم قرينة على الإتحاد نحو: {وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِنْ كُلِّ مَثَلٍ لَعَلَّهُمْ يَتَذَكَّرُونَ قُرْآناً عَرَبِيّاً} .
تنبيه
قال الشيخ بهاء الدين في عروس الأفراح وغيره: إن الظاهر أن هذه القاعدة غير محررة فإنها منتقصة بآيات كثيرة منها في القسم الأول:
{هَلْ جَزَاءُ الْأِحْسَانِ إِلَّا الْأِحْسَانُ} : فإنهما معرفتان والثاني غير الأول: {الْحُرُّ بِالْحُرِّ} الآية {هَلْ أَتَى عَلَى الْأِنْسَانِ حِينٌ مِنَ الدَّهْرِ} ثم قال: {إِنَّا خَلَقْنَا الْأِنْسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ} فإن الأول آدم والثاني ولده.
{وَكَذَلِكَ أَنْزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ} فإن الأول القرآن والثاني التوراة والإنجيل.
ومنها في القسم الثاني:
{وَهُوَ الَّذِي فِي السَّمَاءِ إِلَهٌ وَفِي الأَرْضِ إِلَهٌ} .

(2/353)

{يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ} فإن الثاني فيهما هو الأول وهما نكرتان.
ومنها في القسم الثالث:
{أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ} .
{وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ} .
{وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ} .
{لِيَزْدَادُوا إِيمَاناً مَعَ إِيمَانِهِمْ} .
{زِدْنَاهُمْ عَذَاباً فَوْقَ الْعَذَابِ} .
{وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلَّا ظَنّاً إِنَّ الظَّنَّ} فإن الثاني فيها غير الأول.
وأقول: لا إنتفاض بشيء من ذلك عند التأمل فإن اللام في الإحسان للجنس فيما يظهر وحينئذ يكون في المعنى كالنكرة وكذا آية النفس والحر بخلاف آية العسر فإن أل فيها إما للعهد أو للاستغراق كما يفيده الحديث وكذا آية الظن لا نسلم فيها أن الثاني فيها غير الأول بل هو عينه قطعا إذ ليس كل ظن مذموما كيف وأحكام الشريعة ظنية ! وكذا آية الصلح لا مانع من أن يكون المراد منها الصلح المذكور وهو الذي بين الزوجين واستحباب الصلح في سائر الأمور مأخوذ من السنة ومن الآية بطريق القياس بل لا يجوز القول بعموم الآية وأن كل صلح خير لأن

(2/354)

ما أحل حراما من الصلح أو حرم حلالا فهو ممنوع وكذا آية القتال ليس الثاني فيها عين الأول بلا شك لأن المراد بالأول المسؤول عنه القتال الذي وقع في سرية ابن الحضرمي سنة اثنتين من الهجرة لأنه سبب نزول الآية والمراد بالثاني جنس القتال لا ذاك بعينه وأما آية {وَهُوَ الَّذِي فِي السَّمَاءِ إِلَهٌ} فقد أجاب عنها الطيبي أنها من باب التكرير لإفادة أمر زائد بدليل تكرير ذكر الرب فيما قبله من قوله: {سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالأَرْضِ رَبِّ الْعَرْشِ} ووجهه الأطناب في تنزيهه تعالى عن نسبة الولد إليه وشرط القاعدة ألا يقصد التكرير.
وقد ذكر الشيخ بهاء الدين في آخر كلامه: إن المراد بذكر الاسم مرتين كونه مذكورا في كلام واحد أو كلامين بينهما تواصل بأن يكون أحدهما معطوفا على الآخر وله به تعلق ظاهر وتناسب واضح وأن يكونا من متكلم واحد ودفع بذلك إيراد آية القتال لأن الأول فيها محكي عن قول السائل والثاني محكي من كلام النبي صلى الله عليه وسلم.
قاعدة:
في الإفراد والجمع
من ذلك " السماء والأرض " حيث وقع في القرآن ذكر الأرض فإنها مفردة ولم تجمع - بخلاف السموات - لثقل جمعها وهو أرضون ولهذا لما أريد ذكر جميع الأرضين قال: {وَمِنَ الأَرْضِ مِثْلَهُنَّ} وأما السماء،

(2/355)

فذكرت تارة بصيغة الجمع وتارة بصيغة الإفراد لنكت تليق بذلك المحل لما أوضحته في أسرار التنزيل والحاصل أنه حيث أريد العدد أتي بصيغة الجمع الدالة على سعة العظمة والكثرة نحو: {سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ} أي جميع سكانها على كثرتهم{يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ} أي كل واحد على اختلاف عددها {قُلْ لا يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ الْغَيْبَ إِلَّا اللَّهُ} إذ المراد نفي علم الغيب عن كل من هو في واحدة من السموات.
وحيث أريد الجهة أتي بصيغة الإفراد نحو: {وَفِي السَّمَاءِ رِزْقُكُمْ} {أَأَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يَخْسِفَ بِكُمُ الأَرْضَ} أي من فوقكم.
ومن ذلك الريح ذكرت مجموعة ومفردة فحيث ذكرت في سياق الرحمة جمعت أو في سياق العذاب أفردت.
أخرج ابن أبي حاتم وغيره عن أبي بن كعب قال: "كل شيء في القرآن من الرياح فهو رحمة وكل شيء فيه من الريح فهو عذاب "، ولهذا ورد في الحديث: "اللهم اجعلها رياحا ولا تجعلها ريحا ". وذكر في حكمة ذلك: أن رياح الرحمة مختلفة الصفات والمهبات والمنافع وإذا هاجت منها ريح أثير لها من مقابلها ما يكسر سورتها فينشأ من بينهما ريح لطيفة تنفع الحيوان والنبات فكانت في الرحمة رياحا وأما في العذاب فإنها تأتي من وجه واحد ولا معارض لها ولا دافع وقد خرج عن هذه القاعدة

(2/356)

قوله تعالى في سورة يونس: {وَجَرَيْنَ بِهِمْ بِرِيحٍ طَيِّبَةٍ} وذلك لوجهين: لفظي وهو المقابلة في قوله: {جَاءَتْهَا رِيحٌ عَاصِفٌ} ورب شيء يجوز في المقابلة ولا يجوز استقلالا نحو: {وَمَكَرُوا وَمَكَرَ اللَّهُ} . ومعنوي، وهو أن تمام الرحمة هناك إنما تحصل بوحدة الريح لا باختلافها فإن السفينة لا تسير إلا بريح واحدة من وجه واحد فإن اختلفت عليها الرياح كان سبب الهلاك والمطلوب هنا ريح واحدة ولهذا أكد هذا المعنى بوصفها بالطيب وعلى ذلك أيضا جرى قوله: {إِنْ يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ} .
وقال ابن المنير: إنه على القاعدة لأن سكون الريح عذاب وشدة على أصحاب السفن، ومن ذلك إفراد النور وجمع الظلمات وإفراد سبيل الحق وجمع سبل الباطل في قوله تعالى: {وَلا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ} لأن طريق الحق واحدة وطريق الباطل متشعبة متعددة والظلمات بمنزلة طرق الباطل والنور بمنزلة طريق الحق بل هما هما ولهذا وحد " ولي المؤمنين " وجمع " أولياء الكفار " لتعددهم في قوله تعالى: {اللَّهُ وَلِيُّ الَّذِينَ آمَنُوا يُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُوا أَوْلِيَاؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُمْ مِنَ النُّورِ إِلَى الظُّلُمَاتِ} .
ومن ذلك إفراد النار حيث وقعت والجنة وقعت مجموعة ومفردة لأن الجنان مختلفة الأنواع فحسن جمعها والنار مادة واحدة ولأن الجنة رحمة والنار عذاب فناسب جمع الأولى وإفراد الثانية على حد الرياح والريح.

(2/357)

ومن ذلك إفراد السمع وجمع البصر لأن السمع غلب عليه المصدرية فأفرد بخلاف البصر فإنه اشتهر في الجارحة ولأن متعلق السمع الأصوات وهي حقيقة واحدة ومتعلق البصر الألوان والأكوان وهي حقائق مختلفة فأشار في كل منهما إلى متعلقه.
ومن ذلك إفراد الصديق وجمع الشافعين في قوله تعالى: {فَمَا لَنَا مِنْ شَافِعِينَ وَلا صَدِيقٍ حَمِيمٍ} وحكمته كثرة الشفعاء في العادة وقلة الصديق.
قال الزمخشري: ألا ترى أن الرجل إذا امتحن بإرهاق ظالم نهضت جماعة وافرة من أهل بلده لشفاعته رحمة وإن لم يسبق له بأكثرهم معرفة وأما الصديق فأعز من بيض الأنوق.
ومن ذلك: {الألباب} لم يقع إلا مجموعا لأن مفرده ثقيل لفظا.
ومن ذلك مجيء المشرق والمغرب بالإفراد والتثنية والجمع فحيث أفردا فاعتبارا للجهة وحيث ثنيا فاعتبارا لمشرق الصيف والشتاء ومغربهما وحيث جمعا فاعتبارا لتعدد المطالع في كل فصل من فصلي السنة.
وأما وجه اختصاص كل موضوع بما وقع فيه ففي سورة الرحمة وقع بالتثنية لأن سياق السورة سياق المزدوجين فإنه سبحانه وتعالى ذكر أولا نوعي الإيجاد وهما الخلق والتعليم ثم ذكر سراجي العالم: الشمس والقمر ثم نوعي النبات: ما كان على ساق وما لا ساق له وهما النجم والشجر ثم نوعي السماء والأرض ثم نوعي العدل والظلم ثم نوعي الخارج من الأرض وهما الحبوب والرياحين ثم نوعي المكلفين وهما:

(2/358)

الإنس والجان ثم نوعي المشرق والمغرب ثم نوعي البحر الملح والعذب فلهذا حسن تثنية المشرق والمغرب في هذه السورة وجمعا في قوله: {فَلا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ} وفي سورة الصافات للدلالة على سعة القدرة والعظمة.
فائدة
حيث ورد " البار " مجموعا في صفة الآدميين قيل: "أبرار " وفي صفة الملائكة قيل: "بررة " ذكره الراغب ووجهه بأن الثاني أبلغ لأنه جمع " بار " وهو أبلغ من " بر " مفرد الأول.
وحيث ورد " الأخ " مجموعا في النسب قيل: "إخوة " وفي الصداقة قيل: "إخوان " قاله ابن فارس وغيره: وأورد عليه في الصداقة: {إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ} وفي النسب {أَوْ إِخْوَانِهِنَّ أَوْ بَنِي إِخْوَانِهِنَّ أَوْ بَنِي أَخَوَاتِهِنَّ} .
فائدة
ألف أبو الحسن الأخفش كتابا في الإفراد والجمع ذكر فيه جمع ما وقع في القرآن مفردا ومفرد ما وقع جمعا وأكثره من الواضحات وهذه أمثلة من خفي ذلك.
المن: لا واحد له.
السلوى: لم يسمع له بواحد.
النصارى: قيل جمع نصراني وقيل جمع نصير كنديم وقبيل.

(2/359)

العوان: جمعه عون.
الهدى: لا واحد له.
الإعصار: جمعه أعاصير.
الأنصار: واحده نصير كشريف وأشراف.
الأزلام: واحدها زلم ويقال: زلم بالضم.
مدرارا: جمعه مدارير.
أساطير: واحده أسطورة وقيل: أسطار جمع سطر.
الصور: جمع صورة وقيل: واحد الأصوار.
فرادى: جمع أفراد جمع فرد.
قنوان: جمع قنو وصنوان: جمع صنو وليس في اللغة جمع ومثنى بصيغة واحدة إلا هذان ولفظ ثالث لم يقع في القرآن قاله ابن خالويه: في كتاب" ليس ".
الحوايا: جمع حاوية وقيل حاوياء.
نشرا: جمع نشور.
عضين وعزين: جمع عضة وعزة.
المثاني: جمع مثنى.
تارة: جمعها تارات وتير.
أيقاظا: جمع يقظ.
الأرائك: جمع أريكة.
سرى: جمعه سريان كخصي وخصيان.

(2/360)

آناء الليل: جمع إنا بالقصر كمعى وقيل: إنى كقرد وقيل: إنوة كفرقة.
الصياصي: جمع صيصية.
منسأة: جمعها مناسئ.
الحرور: جمعه حرور بالضم.
غرابيب: جمع غربيب.
أتراب: جمع ترب.
الآلاء: جمع إلى كمعى وقيل: ألى كقفى وقيل: إلى كقرد وقيل: ألو.
التراقي: جمع ترقوة بفتح أوله.
الأمشاج: جمع مشيج.
ألفافا: جمع لف بالكسر.
العشار: جمع عشر.
الخنس: جمع خانسة وكذا الكنس.
الزبانية: جمع زبينة وقيل: زابن وقيل: زباني.
أشتاتا: جمع شت وشتيت.
أبابيل: لا واحد له وقيل: واحده إبول مثل عجول وقيل: إبيل مثل إكليل.

(2/361)

فائدة
ليس في القرآن من الألفاظ المعدولة إلا ألفاظ العدد " مثنى وثلاث ورباع " ومن غيرها " طوى " فيما ذكره الأخفش في الكتاب المذكور ومن الصفات " أخر " في قوله تعالى: {وَأُخَرُ مُتَشَابِهَاتٌ} .
قال الراغب وغيره: هي معدولة عن تقدير ما فيه الألف واللام وليس له نظير في كلامهم فإن أفعل إما أن يذكر معه من لفظا أو تقديرا فلا يثنى ولا يجمع ولا يؤنث وتحذف منه من فتدخل عليه الألف واللام ويثنى ويجمع وهذه اللفظة من بين أخواتها جوز فيها ذلك من غير الألف واللام.
وقال الكرماني في الآية المذكورة: لا يمتنع كونها معدولة عن الألف واللام مع كونها وصفا لنكرة لأن ذلك مقدر من وجه غير مقدر من وجه.
قاعدة
مقابلة الجمع بالجمع تارة تقتضي مقابلة كل فرد من هذا بكل فرد من هذا كقوله: {وَاسْتَغْشَوْا ثِيَابَهُمْ} أي استغشى كل منهم ثوبه.
{حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} أي على كل من المخاطبين أمه.
{يُوصِيكُمُ اللَّهُ فِي أَوْلادِكُمْ} أي كلا في أولاده.
{وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلادَهُنَّ} أي كل واحدة ترضع ولدها.

(2/362)

وتارة يقتضي ثبوت الجمع لكل فرد من أفراد المحكوم عليه نحو: {فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} . وجعل منه الشيخ عز الدين {وَبَشِّرِ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ} .
وتارة يحتمل الأمرين فيحتاج إلى دليل يعين أحدهما.
وأما مقابل الجمع بالمفرد فالغالب ألا يقتضي تعميم المفرد وقد يقتضيه كما في قوله تعالى: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} المعنى على كل واحد لكل يوم طعام مسكين {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} لأن على كل واحد منهم ذلك.
قاعدة في الألفاظ التي يظن بها الترادف وليست منه
من ذلك الخوف والخشية لا يكاد اللغوي يفرق بينهما ولا شك أن الخشية أعلى منه وهي أشد الخوف فإنها مأخوذة من قولهم: شجرة خشية أي يابسة وهو فوات بالكلية والخوف من ناقة خوفاء أي بها داء وهو نقص وليس بفوات ولذلك خصت الخشية بالله في قوله تعالى: {وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الْحِسَابِ} .
وفرق بينهما أيضا بأن الخشية تكون من عظم المختشى وإن كان الخاشي قويا والخوف يكون من ضعف الخائف وإن كان المخوف أمرا يسيرا ويدل

(2/363)

لذلك أن الخاء والشين والياء في تقاليبها تدل على العظمة نحو شيخ للسيد الكبير وخيش لما غلظ من اللباس ولذا وردت الخشية غالبا في حق الله تعالى نحو: {مِنْ خَشْيَةِ اللَّهِ} {إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ} .
وأما {يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ} ففيه نكتة لطيفة فإنه في وصف الملائكة ولما ذكر قوتهم وشدة خلقهم عبر عنهم بالخوف لبيان أنهم وإن كانوا غلاظا شدادا فهم بين يديه تعالى ضعفاء ثم أردفه بالفوقية الدالة على العظمة فجمع بين الأمرين ولما كان ضعف البشر معلوما لم يحتج إلى التنبيه عليه.
ومن ذلك الشح والبخل والشح هو أشد البخل قال الراغب الشح بخل مع حرص.
وفرق العسكري بين البخل والضن بأن الضن أصله أن يكون بالعواري والبخل بالهبات ولهذا يقال هو ضنين بعلمه ولا يقال بخيل لأن العلم بالعارية أشبه منه بالهبة لأن الواهب إذا وهب شيئا خرج عن ملكه بخلاف العارية ولهذا قال تعالى: {وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ} ولم يقل: ببخيل.
ومن ذلك السبيل والطريق والأول أغلب وقوعا في الخير ولا يكاد اسم الطريق يراد به الخير إلا مقرونا بوصف أو إضافة تخلصه لذلك كقوله: {يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُسْتَقِيمٍ} وقال الراغب: السبيل الطريق التي فيها سهولة فهو أخص.

(2/364)

ومن ذلك جاء وأتى فالأول يقال في الجواهر والأعيان والثاني في المعاني والأزمان ولهذا ورد " جاء " في قوله: {وَلِمَنْ جَاءَ بِهِ حِمْلُ بَعِيرٍ} {وَجَاءُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ} {وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ} وآتى في: {أَتَى أَمْرُ اللَّهِ} {أَتَاهَا أَمْرُنَا} .
وأما: {وَجَاءَ رَبُّكَ} أي أمره فإن المراد به أهوال القيامة المشاهدة وكذا: {فَإِذَا جَاءَ أَجَلُهُمْ} لأن الأجل كالمشاهدة ولهذا عبر عنه بالحضور في قوله: {حَضَرَ أَحَدَكُمُ الْمَوْتُ} ولهذا فرق بينهما في قوله: {جِئْنَاكَ بِمَا كَانُوا فِيهِ يَمْتَرُونَ وَأَتَيْنَاكَ بِالْحَقِّ} لأن الأول والعذاب وهو مشاهد مرئي بخلاف الحق.
وقال الراغب: الإتيان مجيء بسهولة فهو أخص من مطلق المجيء قال: ومنه قيل للسائل المار على وجهه: أتى وأتاوى.
ومن ذلك مد وأمد قال الراغب: أكثر ما جاء الإمداد في المحبوب نحو: {وَأَمْدَدْنَاهُمْ بِفَاكِهَةٍ} والمد في المكروه نحو: {وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدّاً} .
ومن ذلك سقى وأسقى فالأول لما لا كلفة فيه ولهذا ذكر في شراب الجنة نحو: {وَسَقَاهُمْ رَبُّهُمْ شَرَاباً} والثاني لما فيه كلفة ولهذا ذكر في ماء الدنيا نحو: {لَأَسْقَيْنَاهُمْ مَاءً غَدَقاً} .
وقال الراغب: الإسقاء

(2/365)

أبلغ من السقي لأن الإسقاء أن يجعل له ما يسقي منه ويشرب والسقي أن يعطيه ما يشرب.
ومن ذلك عمل وفعل فالأول لما كان من امتداد زمان نحو: {يَعْمَلُونَ لَهُ مَا يَشَاءُ} {مِمَّا عَمِلَتْ أَيْدِينَا} لأن خلق الأنعام والثمار والزروع بامتداد والثاني بخلافه نحو: {أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ} {كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ} {كَيْفَ فَعَلْنَا بِهِمْ} لأنها إهلاكات وقعت من غير بطء {وَيَفْعَلُونَ مَا يُؤْمَرُونَ} أي في طرفة عين ولهذا عبر بالأول في قوله: {وَعَمِلُوا الصَّالِحَاتِ} حيث كان المقصود المثابرة عليها لا الإتيان بها مرة أو بسرعة وبالثاني في قوله: {وَافْعَلُوا الْخَيْرَ} حيث كان بمعنى سارعوا كما قال: {فَاسْتَبِقُوا الْخَيْرَاتِ} وقوله: {وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ} حيث كان القصد يأتون بها على سرعة من غير توان.
ومن ذلك القعود والجلوس فالأول لما فيه لبث بخلاف الثاني ولهذا يقال: قواعد البيت ولا يقال: جوالسه للزومها ولبثها ويقال: جليس الملك ولا يقال: قعيده لأن مجالس الملوك يستحب فيها التخفيف ولهذا استعمل الأول في قوله: {مَقْعَدِ صِدْقٍ} للإشارة إلى أنه لا زوال له بخلاف {تَفَسَّحُوا فِي الْمَجَالِسِ} لأنه يجلس فيه زمانا يسيرا.

(2/366)

ومن ذلك التمام والكمال وقد اجتمعا في قوله: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي} فقيل: الإتمام لإزالة نقصان الأصل والإكمال لإزالة نقصان العوارض بعد تمام الأصل ولهذا كان قوله: {تِلْكَ عَشَرَةٌ كَامِلَةٌ} أحسن من " تامة " فإن التمام من العدد قد علم وإنما نفى احتمال نقص في صفاتها وقيل: تم يشعر بحصول نقص قبله وكمل لا يشعر بذلك. وقال العسكري: الكمال اسم لاجتماع أبعاض الموصوف به والتمام اسم للجزء الذي يتم به الموصوف ولهذا يقال: القافية تمام البيت ولا يقال: ماله ويقولون: البيت بكماله أي باجتماعه.
ومن ذلك الإعطاء والإيتاء قال الخويي: لا يكاد اللغويون يفرقون بينهما وظهر لي بينهما فرق ينبئ عن بلاغة كتاب الله وهو أن الإيتاء أقوى من الإعطاء في إثبات مفعوله لأن الإعطاء له مطاوع تقول أعطاني فعطوت ولا يقال في الإيتاء أتاني فأتيت وإنما يقال آتاني فأخذت والفعل الذي له مطاوع أضعف في إثبات مفعوله من الفعل الذي لا مطاوع له لأنك تقول قطعته فانقطع فيدل على أن فعل الفاعل كان موقوفا على قبول في المحل لولاه ما ثبت المفعول ولهذا يصح قطعته فما انقطع ولا يصح فيما لا مطاوع له ذلك فلا يجوز ضربته فانضرب أو فما انضرب ولا قتلته فانقتل ولا فما انقتل لأن هذه أفعال إذا صدرت من الفاعل ثبت لها المفعول في المحل والفاعل مستقل بالأفعال التي لا مطاوع لها فالإيتاء أقوى من الإعطاء. قال وقد تفكرت في مواضع من القرآن فوجدت

(2/367)

ذلك مراعى قال تعالى: {تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ} لأن الملك شيء عظيم لا يعطاه إلا من له قوة وكذا {يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ} {آتَيْنَاكَ سَبْعاً مِنَ الْمَثَانِي} لعظم القرآن وشأنه وقال: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} : لأنه مورود في الموقف مرتحل عنه قريب إلى منازل العز في الجنة فعبر فيه بالإعطاء لأنه يترك عن قرب وينتقل إلى ما هو أعظم منه وكذا: {يُعْطِيكَ رَبُّكَ فَتَرْضَى} لما فيه من تكرير الإعطاء والزيادة إلى أن يرضى كل الرضا وهو مفسر أيضا بالشفاعة وهي نظير الكوثر في الانتقال بعد قضاء الحاجة منه وكذا: {أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ} لتكرر حدوث ذلك باعتبار الموجودات {حَتَّى يُعْطُوا الْجِزْيَةَ} لأنها موقوفة على قبول منا وإنما يعطونها عن كره.
فائدة: قال الراغب: خص دفع الصدقة في القرآن بالإيتاء نحو: {وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ} {وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ} قال: وكل موضع ذكر في وصف الكتاب " آتينا " فهو أبلغ من كل موضع ذكر فيه " أوتوا " لأن " أوتوا " قد يقال: إذا أوتي من لم يكن منه قبول " وآتيناهم " يقال فيمن كان منه قبول.
ومن ذلك السنة والعام قال الراغب: الغالب استعمال السنة في الحول الذي فيه الشدة والجدب ولهذا يعبر عن الجدب بالسنة والعام

(2/368)

ما فيه الرخاء والخصب وبهذا تظهر النكتة في قوله: {أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَاماً} حيث عبر عن المستثنى بالعام وعن المستثنى منه بالسنة.
قاعدة في السؤال والجواب
الأصل في الجواب أن يكون مطابقا للسؤال إذا كان السؤال متوجها وقد يعدل في الجواب عما يقتضيه السؤال تنبيها على أنه كان من حق السؤال أن يكون كذلك ويسميه السكاكي: الأسلوب الحكيم.
وقد يجيء الجواب أعم من السؤال للحاجة إليه في السؤال وقد يجيء أنقص لاقتضاء الحال ذلك.
مثال ما عدل عنه قوله تعالى: {يَسْأَلونَكَ عَنِ الأَهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ} سألوا عن الهلال: لم يبدو دقيقا مثل الخيط ثم يتزايد قليلا قليلا حتى يمتلئ ثم لا يزال ينقص حتى يعود كما بدأ ؟ فأجيبوا ببيان حكمة ذلك تنبيها على أن الأهم السؤال عن ذلك لا ما سألوا عنه كذا قال السكاكي: ومتابعوه واسترسل التفتازاني في الكلام إلى أن قال: لأنهم ليسوا ممن يطلع على دقائق الهيئة بسهولة.
وأقول: ليت شعري من أين لهم أن السؤال وقع عن غير ما حصل الجواب به ! وما المانع من أن يكون إنما وقع عن حكمة ذلك ليعلموها فإن نظم الآية محتمل لذلك كما أنه محتمل لما قالوه. والجواب ببيان الحكمة دليل على ترجيح الاحتمال الذي قلناه وقرينة ترشد إلى ذلك

(2/369)

إذ الأصل في الجواب المطابقة للسؤال والخروج عن الأصل يحتاج إلى دليل ولم يرد بإسناد لا صحيح ولا غيره أن السؤال وقع على ما ذكروه بل ورد ما يؤيد ما قلناه: فأخرج ابن جرير عن أبي العالية قال: بلغنا أنهم قالوا: يا رسول الله لم خلقت الأهلة فأنزل الله: {يَسْأَلونَكَ عَنِ الأَهِلَّةِ} فهذا صريح في أنهم سألوا عن حكمة ذلك لا عن كيفيته من جهة الهيئة ولا يظن ذو دين بالصحابة الذين هم أدق فهما وأغزر علما أنهم ليسوا ممن يطلع على دقائق الهيئة بسهولة وقد اطلع عليها آحاد العجم الذين أطبق الناس على أنهم أبلد أذهانا من العرب بكثير هذا لو كان للهيئة أصل معتبر فكيف وأكثرها فاسد لا دليل عليه وقد صنفت كتابا في نقض أكثر مسائلها بالأدلة الثابتة عن رسول الله صلى الله عليه وسلم الذي صعد إلى السماء ورآها عيانا وعلم ما حوته من عجائب الملكوت بالمشاهدة وأتاه الوحي من خالقها ولو كان السؤال وقع عما ذكروه لم يمتنع أن يجابوا عنه بلفظ يصل إلى أفهامهم كما وقع ذلك لما سألوا عن المجرة وغيرها من الملكوتيات نعم المثال الصحيح لهذا القسم جواب موسى لفرعون حيث قال: {وَمَا رَبُّ الْعَالَمِين قل رب السماوات والأرض وما بينهما} ، لأن "ما" سؤال عن الماهية والجنس ولما كان هذا السؤال في حق البارئ سبحانه وتعالى خطأ لأنه لا جنس له فيذكر ولا تدرك ذاته عدل إلى الجواب بالصواب ببيان الوصف المرشد إلى معرفته ولهذا تعجب فرعون من عدم مطابقته للسؤال فقال لمن حوله: {أَلا تَسْتَمِعُونَ} أي جوابه الذي لم يطابق السؤال فأجاب موسى بقوله: {رَبُّكُمْ وَرَبُّ آبَائِكُمُ

(2/370)

الأَوَّلِينَ} المتضمن إبطال ما يعتقدونه من ربوبية فرعون نصا وإن كان دخل في الأول ضمنا إغلاظا فزاد فرعون في الاستهزاء فلما رآهم موسى لم يتفطنوا أغلظ في الثالث بقوله: {إِنْ كُنْتُمْ تَعْقِلُونَ} .
ومثال الزيادة في الجواب قوله تعالى: {اللَّهُ يُنَجِّيكُمْ مِنْهَا وَمِنْ كُلِّ كَرْبٍ} في جواب: {مَنْ يُنَجِّيكُمْ مِنْ ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ} .
وقول موسى: {هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي} في جواب : {وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى} زاد في الجواب استلذاذا بخطاب الله تعالى.
وقول قوم إبراهيم: {نَعْبُدُ أَصْنَاماً فَنَظَلُّ لَهَا عَاكِفِينَ} في جواب: {مَا تَعْبُدُونَ} زادوا في الجواب إظهارا للابتهاج بعبادتها والاستمرار على مواظبتها ليزداد غيظ السائل.
ومثال النقص منه قوله تعالى: {مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ} في جواب: {ائْتِ بِقُرْآنٍ غَيْرِ هَذَا أَوْ بَدِّلْهُ} أجاب عن التبديل دون الاختراع. قال الزمخشري: لأن التبديل في إمكان البشر دون الاختراع فطوى ذكره للتنبيه على أنه سؤال محال.
وقال غيره: التبديل أسهل من الاختراع وقد نفى إمكانه، فالاختراع أولى.

(2/371)

تنبيه
قد يعدل عن الجواب أصلا،إذا كان السائل قصده التعنت، نحو: {وَيَسْأَلونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي} قال صاحب الإفصاح: إنما سأل اليهود تعجيزا وتغليظا، إذا كان الروح يقال بالاشتراك على روح الإنسان والقرآن وعيسى وجبريل وملك آخر وصنف من الملائكة، فقصد اليهود أن يسألوه فبأي مسمى أجابهم قالوا: ليس هو،فجاءهم الجواب مجملا، وكان هذا الاحتمال كيدا يرد به كيدهم.
قاعدة
قيل: أصل الجواب أن يعاد فيه نفس السؤال، ليكون وفقه نحو: {أَإِنَّكَ لَأَنْتَ يُوسُفُ قَالَ أَنَا يُوسُفُ} فـ {أنا} في جوابه هو {أنت ؟} في سؤالهم وكذا: {أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُوا أَقْرَرْنَا} فهذا أصله، ثم إنهم أتوا عوض ذلك بحروف الجواب اختصارا وتركا للتكرار.
وقد يحذف السؤال ثقة بفهم السامع بتقديره، نحو: {قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَبْدأُ الْخَلْقَ ثُمَّ يُعِيدُهُ} فإنه لا يستقيم أن يكون السؤال والجواب من واحد، فتعين أن يكون " قل الله " جواب سؤال، كأنهم سألوا لما سمعوا ذلك: فمن يبدأ الخلق ثم يعيده ؟

(2/372)

قاعدة
الأصل في الجواب أن يكون مشاكلا للسؤال، فإن كان جملة اسمية فينبغي أن يكون الجواب كذلك.
ويجيء كذلك في الجواب المقدر، إلا أن ابن مالك قال في قولك: زيد في جواب من قرأ إنه من باب حذف الفعل على جعل الجواب جملة فعلية. قال: وإنما قدرته كذلك لا مبتدأ مع احتماله جريا على عادتهم في الأجوبة إذا قصدوا تمامها قال تعالى: {مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا} ، {وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ} {يَسْأَلونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ} فلما أتى بالفعلية مع فوات مشاكلة السؤال علم أن تقدير الفعل أولا أولى. انتهى.
وقال ابن الزملكاني في البرهان: أطلق النحويون القول بأن زيدا في جواب من قام ؟ فاعل على تقدير قام زيد والذي توجبه صناعة علم البيان أنه مبتدأ لوجهين:
أحدهما: أنه يطابق الجملة المسؤول بها في الاسمية كما وقع التطابق في قوله: {وَقِيلَ لِلَّذِينَ اتَّقَوْا مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا خَيْراً} في الفعلية وإنما لم يقع التطابق في قوله: {مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا أَسَاطِيرُ الأَوَّلِينَ} لأنهم لو طابقوا لكانوا مقرين بالإنزال وهم من الإذعان به على مفاوز.
الثاني: أن اللبس لم يقع عند السائل إلا فيمن فعل الفعل فوجب

(2/373)

أن يتقدم الفاعل في المعنى لأنه متعلق غرض السائل وأما الفعل فمعلوم عنده ولا حاجة به إلى السؤال عنه فحري أن يقع في الأواخر التي هي محل التكملات والفضلات.
وأشكل على هذا {بَلْ فَعَلَهُ كَبِيرُهُمْ} في جواب: {أَأَنْتَ فَعَلْتَ هَذَا} فإن السؤال وقع عن الفاعل لا عن الفعل فإنهم لم يستفهموه عن الكسر بل عن الكاسر ومع ذلك صدر الجواب بالفعل.
وأجيب بأن الجواب مقدر دل عليه السياق إذ " بل " لا تصلح أن يصدر بها الكلام والتقدير: "ما فعلته بل فعله ".
قال الشيخ عبد القاهر: حيث كان السؤال ملفوظا به فالأكثر ترك الفعل في الجواب والاقتصار على الاسم وحده وحيث كان مضمرا فالأكثر لتصريح به لضعف الدلالة عليه ومن غير الأكثر: {يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ} في قراءة البناء للمفعول.
فائدة
أخرج البزار عن ابن عباس قال ما رأيت قوما خيرا من أصحاب محمد ما سألوه إلا عن اثنتي عشرة مسألة كلها في القرآن.
وأورده الإمام الرازي بلفظ " أربعة عشر حرفا "، وقال: منها ثمانية في البقرة: {وَإِذَا سَأَلَكَ عِبَادِي عَنِّي} .

(2/374)

{يَسْأَلونَكَ عَنِ الأَهِلَّةِ} .
{يَسْأَلونَكَ مَاذَا يُنْفِقُونَ قُلْ مَا أَنْفَقْتُمْ} .
{يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ} .
{يَسْأَلونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ} .
{وَيَسْأَلونَكَ عَنِ الْيَتَامَى} .
{وَيَسْأَلونَكَ مَاذَا يُنْفِقُونَ قُلِ الْعَفْوَ} .
{وَيَسْأَلونَكَ عَنِ الْمَحِيضِ} .
والتاسع: {يَسْأَلونَكَ مَاذَا أُحِلَّ لَهُمْ} في المائدة.
والعاشر: {يَسْأَلونَكَ عَنِ الأَنْفَالِ} .
والحادي عشر: {يَسْأَلونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا} .
والثاني عشر: {وَيَسْأَلونَكَ عَنِ الْجِبَالِ} .
والثالث عشر: {وَيَسْأَلونَكَ عَنِ الرُّوحِ} .
والرابع عشر: {وَيَسْأَلونَكَ عَنْ ذِي الْقَرْنَيْنِ} .

(2/375)

قلت السائل عن الروح وعن ذي القرنين مشركوا مكة واليهود كما في أسباب النزول لا الصحابة فالخالص اثنا عشر كما صحت به الرواية.
فائدة
قال الراغب: السؤال إذا كان للتعريف تعدى إلى المفعول الثاني تارة بنفسه وتارة بـ" عن " وهو أكثر نحو: {وَيَسْأَلونَكَ عَنِ الرُّوحِ} وإذا كان لاستدعاء مال فإنه يعدى بنفسه أو بمن وبنفسه أكثر نحو: {وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعاً فَاسْأَلوهُنَّ مِنْ وَرَاءِ حِجَابٍ} {وَاسْأَلُوا مَا أَنْفَقْتُمْ} {وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ} .
قاعدة في الخطاب بالاسم والخطاب بالفعل
الاسم يدل على الثبوت والاستمرار والفعل يدل على التجدد والحدوث ولا يحسن وضع أحدهما موضع الآخر فمن ذلك قوله تعالى: {وَكَلْبُهُمْ بَاسِطٌ ذِرَاعَيْهِ} و} لو{قيل: "يبسط " لم يؤد الغرض لأنه يؤذن بمزاولة الكلب البسط وأنه يتجدد له شيء بعد شيء فباسط أشعر بثبوت الصفة.
وقوله: {هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُمْ} لو قيل: "رازقكم " لفات

(2/376)

ما أفاده الفعل من تجدد الرزق شيئا بعد شيء ولهذا جاءت الحال في صورة المضارع مع أن العامل الذي يفيده ماض نحو: {وَجَاءُوا أَبَاهُمْ عِشَاءً يَبْكُونَ} إذ المراد أن يفيد صورة ما هم عليه وقت المجيء وأنهم آخذون في البكاء يجددونه شيئا بعد شيء وهو المسمي حكاية الحال الماضية وهذا هو سر الإعراض عن اسم الفاعل والمفعول ولهذا أيضا عبر بـ" الذين ينفقون " ولم يقل: "المنفقون " كما قيل: المؤمنون والمتقون لأن النفقة أمر فعلي شأنه الانقطاع والتجدد بخلاف الإيمان فإن له حقيقة تقوم بالقلب يدوم مقتضاها وكذلك التقوى والإسلام والصبر والشكر والهدى والعمى والضلالة والبصر كلها لها مسميات حقيقة أو مجازية تستمر وآثار تتجدد وتنقطع فجاءت بالاستعمالين.
وقال تعالى في سورة الأنعام: {يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ} قال الإمام فخر الدين: لما كان الاعتناء بشأن إخراج الحي من الميت أشد أتى فيه بالمضارع ليدل على التجدد كما في قوله: {اللَّهُ يَسْتَهْزِئُ بِهِمْ} .
تنبيهات
الأول: المراد بالتجدد في الماضي الحصول وفي المضارع أن من شأنه أن يتكرر ويقع مرة بعد أخرى صرح بذلك جماعة منهم الزمخشري في قوله: {اللَّهُ يَسْتَهْزِئُ بِهِمْ} .

(2/377)

قال الشيخ بهاء الدين السبكي: وبهذا يتضح الجواب عما يورد من نحو: "علم الله كذا "، فإن علم الله لا يتجدد وكذا سائر الصفات الدائمة التي يستعمل فيها الفعل وجوابه أن معنى " علم الله كذا " وقع علمه في الزمن الماضي ولا يلزم أنه لم يكن قبل ذلك فإن العلم في زمن ماض أعم من المستمر على الدوام قبل ذلك الزمن وبعده وغيره ولهذا قال تعالى حكاية عن إبراهيم: {الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ} الآيات فأتى بالماضي في الخلق لأنه مفروغ منه وبالمضارع في الهداية والإطعام والإسقاء والشفاء لأنها متكررة متجددة تقع مرة بعد أخرى.
الثاني: مضمر الفعل فيما ذكر كمظهره ولهذا قالوا: إن سلام الخليل أبلغ من سلام الملائكة حيث: {قَالُوا سَلاماً قَالَ سَلامٌ} فإن نصب " سلاما " إنما يكون على إرادة الفعل أي سلمنا سلاما وهذه العبارة مؤذنة بحدوث التسليم منهم إذ الفعل متأخر عن وجود الفاعل بخلاف سلام إبراهيم فإنه مرتفع بالابتداء فاقتضى الثبوت على الإطلاق وهو أولى مما يعرض له الثبوت فكأنه قصد أن يحييهم بأحسن مما حيوه به.
الثالث: ما ذكرناه من دلالة الاسم على الثبوت والفعل على التجدد والحدوث هو المشهور عند أهل البيان وقد أنكره أبو المطرف بن عمير في كتاب التمويهات على التبيان لابن الزملكاني وقال: إنه غريب لا مستند له فإن الاسم إنما يدل على معناه فقط أما كونه يثبت المعنى للشيء فلا. ثم أورد قوله تعالى: {ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ} .

(2/378)

وقوله: {إِنَّ الَّذِينَ هُمْ مِنْ خَشْيَةِ رَبِّهِمْ مُشْفِقُونَ وَالَّذِينَ هُمْ بِآياتِ رَبِّهِمْ يُؤْمِنُونَ} .
وقال ابن المنير: طريقة العربية تلوين الكلام ومجيء الفعلية تارة والاسمية أخرى من غير تكلف لما ذكروه وقد رأينا الجملة الفعلية تصدر من الأقوياء الخلص اعتمادا على أن المقصود حاصل بدون التأكيد نحو: {رَبَّنَا آمَنَّا} ولا شيء بعد {آمَنَ الرَّسُولُ} وقد جاء التأكيد في كلام المنافقين {قَالُوا إِنَّمَا نَحْنُ مُصْلِحُونَ} .
قاعدة في المصدر
قال ابن عطية: سبيل الواجبات الإتيان بالمصدر مرفوعا كقوله تعالى: {فإمساك بمعروف أو تسريح بإحسان} {فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ} وسبيل المندوبات الإتيان به منصوبا كقوله تعالى: {فَضَرْبَ الرِّقَابِ} ولهذا اختلفوا هل كانت الوصية للزوجات واجبة لاختلاف القراءة في قوله: {وَصِيَّةً لِأَزْوَاجِهِمْ} بالرفع والنصب.
قال أبو حيان: والأصل في هذه التفرقة في قوله تعالى: {فَقَالُوا سَلاماً قَالَ سَلامٌ} فإن الأول مندوب والثاني واجب والنكتة في ذلك أن الجملة الاسمية أثبت وآكد من الفعلية.

(2/379)

قاعدة في العطف
هو ثلاثة أقسام:
عطف على اللفظ: وهو الأصل وشرطه إمكان توجه العامل إلى المعطوف.
وعطف على المحل: وله ثلاث شروط:
أحدها: إمكان ظهور ذلك المحل في لصحيح فلا يجوز مررت بزيد وعمرا لأنه لا يجوز مررت زيدا.
الثاني: أن يكون الموضع بحق الأصالة فلا يجوز هذا الضارب زيدا وأخيه لأن الوصف المستوفي لشروط العمل الأصل إعماله لا إضافته.
الثالث: وجود المحرز أي الطالب لذلك المحل فلا يجوز " إن زيدا وعمرا قاعدان " لأن الطالب لرفع عمرو هو الابتداء وهو قد زال بدخول " إن ".
وخالف في هذا الشرط الكسائي مستدلا بقوله تعالى: {إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئُونَ} الآية وأجيب بأن خبر " إن " فيها محذوف أي مأجورون أو آمنون. ولا تختص مراعاة الموضع بأن يكون العامل في اللفظ زائدا. وقد أجاز الفارسي في قوله: {وَأُتْبِعُوا فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ} أن يكون يوم القيامة عطفا على محل هذه.
وعطف التوهم: نحو: "ليس زيد قائما ولا قاعد " بالخفض على توهم دخول الباء في الخبر. وشرط جوازه صحة دخول ذلك العامل المتوهم وشرط حسنه كثرة دخوله هناك. وقد وقع هذا العطف في المجرور في قول زهير:
بدا لي أني لست مدرك ما مضي
ولا سابق شيئا إذا كان جائيا

(2/380)

وفي المجزوم في قراءة غير أبي عمرو: {لَوْلا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ} خرجه الخليل وسيبويه على أنه عطف على التوهم لأن معنى: "لولا أخرتني فأصدق" ومعنى أخرني أصدق واحد وقراءة قنبل: {إِنَّهُ مَنْ يَتَّقِي وَيَصْبِرْ} خرجه الفارسي عليه لأن من الموصولة فيها معنى الشرط.
وفي المنصوب في قراءة حمزة وابن عامر: {وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ} بفتح الباء لأنه على معنى {وَوَهَبْنَا لَهُ إِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ} .
وقال بعضهم في قوله تعالى: {وَحِفْظاً مِنْ كُلِّ شَيْطَانٍ} إنه عطف على معنى {إِنَّا زَيَّنَّا السَّمَاءَ الدُّنْيَا} وهو إنا خلقنا الكواكب في السماء الدنيا زينة للسماء.
وقال بعضهم في قراءة: {وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ} إنه على معنى " أن تدهن ".
وقيل في قراءة حفص: {لَعَلِّي أَبْلُغُ الأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ} بالنصب إنه عطف على معنى لعلي أن أبلغ لأن خبر لعل يقترن بأن كثيرا، وقيل في قوله تعالى: {وَمِنْ آيَاتِهِ أَنْ يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُمْ} إنه على تقدير: "ليبشركم ويذيقكم ".

(2/381)

تنبيه
ظن ابن مالك أن المراد بالتوهم الغلط وليس كذلك كما نبه عليه أبو حيان وابن هشام بل هو مقصد صواب والمراد أنه عطف على المعنى أي جوز العربي في ذهنه ملاحظة ذلك المعنى في المعطوف عليه فعطف ملاحظا له لا أنه غلط في ذلك ولهذا كان الأدب أن يقال في مثل ذلك في القرآن: إنه عطف على المعنى.
مسألة
اختلف في جواز عطف الخبر على الإنشاء وعكسه فمنعه البيانيون وابن مالك وابن عصفور ونقله عن الأكثرين وأجازه الصفار وجماعة مستدلين بقوله تعالى: {وَبَشِّرِ الَّذِينَ آمَنُوا} في سورة البقرة، {وَبَشِّرِ الْمُؤْمِنِينَ} في سورة الصف.
وقال الزمخشري في الأولى: ليس المعتمد بالعطف الأمر حتى يطلب له مشاكل بل المراد عطف جملة ثواب المؤمنين على جملة ثواب الكافرين.
وفي الثانية: إن العطف على " تؤمنون " لأنه بمعنى " آمنوا " ورد بأن الخطاب به للمؤمنين وبـ" بشر " للنبي صلى الله عليه وسلم وبأن الظاهر في " تؤمنون " إنه تفسير للتجارة لا طلب.
وقال السكاكي: الأمران معطوفان على " قل " مقدرة قيل: "يا أيها " وحذف القول كثير.

(2/382)

مسألة
اختلف في جواز عطف الاسمية على الفعلية وعكسه فالجمهور على الجواز وبعضهم على المنع وقد لهج به الرازي في تفسيره كثيرا. ورد به على الحنفية القائلين بتحريم أكل متروك التسمية أخذا من قوله تعالى: {وَلا تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ} فقال: هي حجة للجواز لا للتحريم وذلك أن الواو ليست عاطفة لتخالف الجملتين بالاسمية والفعلية ولا للاستئناف لأن أصل الواو أن تربط ما بعدها بما قبلها فبقي أن تكون للحال فتكون جملة الحال مقيدة للنهي والمعنى لا تأكلوا منه في حال كونه فسقا ومفهومه جواز الأكل إذا لم يكن فسقا والفسق قد فسره الله تعالى بقوله: {أَوْ فِسْقاً أُهِلَّ لِغَيْرِ اللَّهِ بِهِ} فالمعنى لا تأكلوا منه إذا سمي عليه غير الله ومفهومه فكلوا منه إذا لم يسم عليه غير الله تعالى انتهى.
قال ابن هشام: ولو أبطل العطف بتخالف الجملتين بالإنشاء والخبر لكان صوابا.
مسألة
اختلف في جواز العطف على معمولي عاملين فالمشهور عن سيبويه المنع وبه قال المبرد وابن السراج وابن هشام وجوزه الأخفش والكسائي والفراء والزجاج وخرج عليه قوله تعالى: {إِنَّ فِي السَّمَاوَاتِ وَالأَرْضِ لَآياتٍ لِلْمُؤْمِنِينَ وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِنْ دَابَّةٍ آيَاتٌ لِقَوْمٍ يُوقِنُونَ وَاخْتِلافِ

(2/383)

اللَّيْلِ وَالنَّهَارِ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ رِزْقٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِقَوْمٍ يَعْقِلُونَ} ،فيمن نصب " آيات " الأخيرة.
مسألة
اختلف في جواز العطف على الضمير المجرور من غير إعادة الجار فجمهور البصريين على المنع وبعضهم والكوفيون على الجواز وخرج عليه قراءة حمزة: {وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالأَرْحَامَ} .
وقال أبو حيان في قوله تعالى: {وَصَدٌّ عَنْ سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ} : إن المسجد معطوف على ضمير " به "وإن لم يعد الجار.
قال: والذي نختاره جواز ذلك لوروده في كلام العرب كثيرا نظما ونثرا قال: ولسنا متعبدين باتباع جمهور البصريين بل نتبع الدليل.
تم الجزء الثاني ويليه الجزء الثالث
وأوله النوع الثالث والأربعون في المحكم والمتشابه

(2/384)

المجلد الثالث
النوع الثالث والأربعون: في المحكم والمتشابه
...
بسم الله الرحمن الرحيم
النوع الثالث والأربعون: في المحكم والمتشابه
قال: تعالى: {هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ}
وقد حكي ابن حبيب النيسابوري في المسألة ثلاثة أقوال:
أحدها أن القرآن كله محكم لقوله تعالى: {كِتَابٌ أُحْكِمَتْ آيَاتُهُ}
الثاني كله متشابه لقوله تعالى: {كِتَاباً مُتَشَابِهاً مَثَانِيَ}
الثالث وهو الصحيح انقسامه إلى محكم ومتشابه للآية المصدر بها
والجواب عن الآيتين أن المراد بإحكامه إتقانه وعدم تطرق النقص والاختلاف إليه وبتشابهه كونه يشبه بعضه بعضا في الحق والصدق والإعجاز وقال: بعضهم الآية لا تدل على الحصر في الشيئين إذ ليس فيها شيء من طرقه وقد قال: تعالى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ} والمحكم لا تتوقف معرفته على البيان والمتشابه لا يرجى بيانه.
وقد اختلف في تعيين المحكم والمتشابه على أقوال:

(3/3)

فقيل: المحكم ما عرف المراد منه إما بالظهور وإما بالتأويل والمتشابه ما استأثر الله بعلمه كقيام الساعة وخروج الدجال والحروف المقطعة في أوائل السور
وقيل: المحكم ما وضح معناه والمتشابه نقيضه.
وقيل: المحكم ما لا يحتمل من التأويل إلا وجها واحدا والمتشابه ما احتمل أوجها.
قيل: المحكم ما كان معقول المعنى والمتشابه بخلافه كأعداد الصلوات واختصاص الصيام برمضان دون شعبان قاله الماوردي.
وقيل: المحكم ما استقل بنفسه والمتشابه ما لا يستقل بنفسه إلا برده إلى غيره.
وقيل: المحكم ما تأويله تنزيله والمتشابه ما لا يدري إلا بالتأويل.
وقيل: المحكم ما لم تتكرر ألفاظه ومقابله المتشابه.
وقيل: المحكم الفرائض والوعد والوعيد والمتشابه القصص والأمثال.
أخرج ابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس قال: المحكمات ناسخه وحلاله وحرامه وحدوده وفرائضه وما يؤمن به ويعمل به والمتشابهات منسوخه ومقدمه ومؤخره وأمثاله وأقسامه وما يؤمن به ولا يعمل به.
وأخرج الفريابي عن مجاهد قال: المحكمات ما فيه الحلال والحرام وما سوى ذلك منه متشابه يصدق بعضه بعضا.

(3/4)

وأخرج ابن أبي حاتم عن الربيع قال: المحكمات هي أوامره الزاجرة.
وأخرج عن إسحاق بن سويد أن يحيى بن يعمر وأبا فاختة تراجعا في هذه الآية فقال: أبو فاختة فواتح السور وقال: يحيى الفرائض والأمر والنهي والحلال.
وأخرج الحاكم وغيره عن ابن عباس قال: الثلاث آيات من آخر سورة الأنعام" مُحْكَمَاتٌ ": {قُلْ تَعَالَوْا} والآيتان بعدها.
وأخرج ابن أبي حاتم من وجه آخر عن ابن عباس في قوله تعالى: {مِنْهُ آيَاتٌ مُحْكَمَاتٌ} قال: من ها هنا: {قُلْ تَعَالَوْا} إلى ثلاث آيات ومن ها هنا: {وَقَضَى رَبُّكَ أَلا تَعْبُدُوا إِلا إِيَّاهُ} إلى ثلاث آيات بعدها.
وأخرج عبد بن حميد عن الضحاك قال: المحكمات ما لم ينسخ منه والمتشابهات ما قد نسخ
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال: المتشابهات فيما بلغنا آلم والمص والمر والر
قال: ابن أبي حاتم وقد روي عن عكرمة وقتادة وغيرهما أن المحكم الذي يعمل به والمتشابه الذي يؤمن به ولا يعمل به.
فصل
اختلف هل المتشابه مما يمكن الإطلاع على علمه أو لا يعلمه إلا الله على قولين منشؤهما الاختلاف في قوله: {وَالرَّاسِخُونَ فِي الْعِلْمِ} هل

(3/5)

هو معطوف و: {يَقُولُونَ} حال أو مبتدأ خبره: {يَقُولُونَ} والواو للاستئناف وعلى الأول طائفة يسيرة منهم مجاهد وهو رواية عن ابن عباس فأخرج ابن المنذر من طريق مجاهد عن ابن عباس في قوله: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ} قال: أنا ممن يعلم تأويله. وأخرج عبد بن حميد عن مجاهد في قوله: {وَالرَّاسِخُونَ فِي الْعِلْمِ} قال: يعلمون تأويله: {يَقُولُونَ آمَنَّا بِهِ}
وأخرج ابن أبي حاتم عن الضحاك قال: الراسخون في العلم يعلمون تأويله ولو لم يعلموا تأويله لم يعلموا ناسخه من منسوخه ولا حلاله من حرامه ولا محكمه من متشابهه.
واختار هذا القول النووي فقال: في شرح مسلم إنه الأصح لأنه يبعد أن يخاطب الله عباده بما لا سبيل لأحد من الخلق إلى معرفته.
وقال: ابن الحاجب: إنه الظاهر وأما الأكثرون من الصحابة والتابعين وأتباعهم ومن بعدهم خصوصا أهل السنة فذهبوا إلى الثاني وهو أصح الروايات عن ابن عباس
قال: ابن السمعاني: لم يذهب إلى القول الأول إلا شرذمة قليلة واختاره العتبي قال: وقد كان يعتقد مذهب أهل السنة لكنه سها في هذه المسألة قال: ولا غرو فإن لكل جواد كبوة ولكل عالم هفوة.
قلت ويدل لصحة مذهب الأكثرين ما أخرجه عبد الرزاق في تفسيره والحاكم في مستدركه عن ابن عباس أنه كان يقرأ: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ} فهذا يدل على أن الواو للاستئناف،

(3/6)

لأن هذه الرواية وإن لم تثبت بها القراءة فأقل درجاتها أن يكون خبرا بإسناد صحيح إلى ترجمان القرآن فيقدم كلامه في ذلك على من دونه ويؤيد ذلك أن الآية دلت على ذم متبعي المتشابه ووصفهم بالزيغ وإبتغاء الفتنة وعلى مدح الذين فوضوا العلم إلى الله وسلموا إليه كما مدح الله المؤمنين بالغيب وحكى الفراء أن في قراءة أبي بن كعب أيضا: {يَقُولُ الرَّاسِخُونَ}
وأخرج ابن أبي داود في المصاحف من طريق الأعمش قال: في قراءة ابن مسعود: {وَإِنْ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ} .
وأخرج الشيخان وغيرهما عن عائشة قال: ت تلا رسول الله هذه الآية: {هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ} إلى قوله: {أُولُوا الأَلْبَابِ} قال: ت: قال: رسول الله صلى الله عليه وسلم: فإذا رأيت الذين يتبعون ما تشابه منه فأولئك الذين سمى الله فاحذرهم .
وأخرج الطبراني في الكبير عن أبي مالك الأشعري أنه سمع رسول الله صلى الله عليه وسلم يقول: لا أخاف على أمتي إلا ثلاث خلال: أن يكثر لهم المال فيتحاسدوا فيقتتلوا وأن يفتح لهم الكتاب فيأخذه المؤمن يبتغي تأويله وما يعلم تأويله إلا الله" الحديث.
وأخرج ابن مردوية من حديث عمرو بن شعيب عن أبيه عن جده عن رسول الله صلى الله عليه وسلم قال:: "إن القرآن لم ينزل ليكذب بعضه بعضا فما عرفتم منه فاعملوا به وما تشابه فأمنوا به" .
وأخرج الحاكم عن أبن مسعود عن النبي صلى الله عليه وسلم قال: "كان الكتاب الأول ينزل من باب واحد على حرف واحد ونزل القرآن من سبعة أبواب على سبعة أحرف زاجر وآمر وحلال وحرام ومحكم ومتشابه

(3/7)

وأمثال فأحلوا حلاله وحرموا حرامه وافعلوا ما أمرتم به وانتهوا عما نهيتم عنه واعتبروا بأمثاله واعملوا محكمه وآمنوا بمتشابهه وقولوا آمنا به كل من عند ربنا"
وأخرج البيهقي في الشعب نحوه من حديث أبي هريرة.
وأخرج ابن جرير عن ابن عباس مرفوعا أنزل القرآن على أربعة أحرف حلال وحرام لا يعذر أحد بجهالته وتفسير تفسره العرب وتفسير تفسره العلماء ومتشابه لا يعلمه إلا الله ومن ادعى علمه سوى الله فهو كاذب
ثم أخرجه من وجه آخر عن ابن عباس موقوفا بنحوه
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس قال: نؤمن بالمحكم وندين به ونؤمن بالمتشابه ولا ندين به وهو من عند الله كله.
وأخرج أيضا عن عائشة قال: ت كان رسوخهم في العلم أن آمنوا بمتشابهه ولا يعلمونه.
وأخرج أيضا عن أبي الشعثاء وأبي نهيك قال: إنكم تصلون هذه الآية وهي مقطوعة
وأخرج الدارمي في مسنده عن سليمان بن يسار أن رجلا يقال: له صبيغ قدم المدينة فجعل يسأل عن متشابه القرآن فأرسل إليه عمر وقد أعد له عراجين النخل فقال: من أنت قال: أنا عبد الله بن صبيغ فأخذ عمر عرجونا من تلك العراجين فضربه حتى دمي رأسه وفي رواية عنده: فضربه بالجريد حتى ترك ظهره دبرة ثم تركه حتى برأ ثم عاد له ثم تركه حتى برأ فدعا به ليعود فقال: إن كنت

(3/8)

تريد قتلى فاقتلني قتلا جميلا فأذن له إلى أرضه وكتب إلى أبي موسى الأشعري ألا يجالسه أحد من المسلمين.
وأخرج الدارمي عن عمر بن الخطاب قال: إنه سيأتيكم ناس يجادلونكم بمشتبهات القرآن فخذوهم بالسنن فإن أصحاب السنن أعلم بكتاب الله فهذه الأحاديث والآثار تدل على أن المتشابه مما لا يعلمه إلا الله وأن الخوض فيه مذموم وسيأتي قريبا زيادة على ذلك.
قال: الطيبي المراد بالمحكم ما اتضح معناه والمتشابه بخلافه لأن اللفظ الذي يقبل معنى إما أن يحتمل غيره أو لا والثاني النص والأول إما أن تكون دلالته على ذلك الغير أرجح أو لا والأول هو الظاهر والثاني إما أن يكون مساوية أو لا والأول هو المجمل والثاني المؤول فالمشترك بين النص والظاهر هو المحكم والمشترك بين المجمل والمؤول هو المتشابه ويؤيد هذا التقسيم أنه تعالى أوقع المحكم مقابلا للمتشابه قال: وا فالواجب أن يفسر المحكم بما يقابله ويعضد ذلك أسلوب الآية وهو الجمع مع التقسيم لأنه تعالى فرق ما جمع في معنى الكتاب بأن قال: {مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ} وأراد أن يضيف إلى كل منهما ما شاء فقال: أولا: {فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ} إلى أن قال: {وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ} وكان يمكن أن يقال: وأما الذين في قلوبهم استقامة فيتبعون المحكم لكنه وضع موضع ذلك: {وَالرَّاسِخُونَ فِي الْعِلْمِ} لإتيان لفظ الرسوخ لأنه لا يحصل إلا بعد التتبع العام والاجتهاد البليغ فإذا استقام القلب على طرق الإرشاد ورسخ القدم

(3/9)

في العلم أفصح صاحبه النطق بالقول الحق وكفى بدعاء الراسخين في العلم: {رَبَّنَا لا تُزِغْ قُلُوبَنَا} إلى آخره شاهدا على أن: {وَالرَّاسِخُونَ فِي الْعِلْمِ} مقابل لقوله: {و الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ} وفيه إشارة إلى أن الوقف على قوله: {إِلا اللَّهَ} تام وإلى أن علم بعض المتشابه مختص بالله تعالى وأن من حاول معرفته هو الذي أشار إليه في الحديث بقوله: {فَاحْذَرُوهُمْ} .
وقال بعضهم: العقل مبتلى باعتقاد حقية المتشابه كابتلاء البدن بأداء العبادة كالحكيم إذا صنف كتابا أجمل فيه أحيانا ليكون موضع خضوع المتعلم لأستاذه وكالملك يتخذ علامة يجتاز بها من يطلعه على سره وقيل لو لم يبتل العقل الذي هو أشرف البدن لاستمر العالم في أبهة العلم على التمرد فبذلك يستأنس إلى التذلل بعز العبودية والمتشابه هو موضع خضوع العقول لبارئها استسلاما واعترافا بقصورها وفي ختم الآية بقوله تعالى: {وَمَا يَذَّكَّرُ إِلا أُولُو الأَلْبَابِ} تعريض بالزائغين ومدح للراسخين يعني من لم يتذكر ويتعظ ويخالف هواه فليس من أولي العقول ومن ثم قال: الراسخون: {رَبَّنَا لا تُزِغْ قُلُوبَنَا} إلى آخر الآية فخضعوا لبارئهم لاستنزال العلم اللدني بعد أن استعاذوا به من الزيغ النفساني.
وقال الخطابي: المتشابه على ضربين أحدهما ما إذا رد إلى المحكم
واعتبر به عرف معناه والآخر ما لا سبيل إلى الوقوف على حقيقته وهو الذي يتبعه أهل الزيغ فيطلبون تأويله ولا يبلغون كنهه فيرتابون فيه فيفتتنون.
وقال ابن الحصار: قسم الله آيات القرآن إلى محكم ومتشابه وأخبر عن المحكمات أنها أم الكتاب لأن إليها ترد المتشابهات وهي التي تعتمد في فهم

(3/10)

مراد الله من خلقه في كل ما تعبدهم به من معرفته وتصديق رسله وامتثال أوامره واجتناب نواهيه وبهذا الاعتبار كانت أمهات ثم أخبر عن الذين في قلوبهم زيغ أنهم هم الذين يتبعون ما تشابه منه ومعنى ذلك أن من لم يكن على يقين من المحكمات وفي قلبه شك واسترابة كانت راحته في تتبع المشكلات المتشابهات ومراد الشارع منها التقدم إلى فهم المحكمات وتقديم الأمهات حتى إذا حصل اليقين ورسخ العلم لم تبال بما أشكل عليك ومراد هذا الذي في قلبه زيغ التقدم إلى المشكلات وفهم المتشابه قبل فهم الأمهات وهو عكس المعقول والمعتاد والمشروع ومثل هؤلاء مثل المشركين الذين يقترحون على رسلهم آيات غير الآيات التي جاءوا بها ويظنون أنهم لو جاءتهم آيات أخر لآمنوا عندها جهلا منهم وما علموا أن الإيمان بإذن الله تعالى انتهى
وقال: الراغب في مفردات القرآن: الآيات عند اعتبار بعضها ببعض ثلاثة أضرب: محكم على الإطلاق ومتشابه على الإطلاق ومحكم من وجه متشابه من وجه.
فالمتشابه بالجملة ثلاثة أضرب:
متشابه من جهة اللفظ فقط ومن جهة المعنى فقط ومن جهتهما فالأول ضربان: أحدهما يرجع إلى الألفاظ المفردة إما من جهة الغرابة نحو الأب و يزفون أو الاشتراك كاليد واليمين وثانيهما يرجع إلى جملة الكلام المركب وذلك ثلاثة أضرب: ضرب لاختصار الكلام نحو: {وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُوا فِي الْيَتَامَى فَانْكِحُوا مَا طَابَ لَكُمْ}

(3/11)

وضرب لبسطه نحو: {لَيْسَ كَمِثْلِهِ شَيْءٌ} لأنه لو قيل: {لَيْسَ كَمِثْلِهِ شَيْءٌ} كان أظهر للسامع وضرب لنظم الكلام نحو: {أَنْزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَلْ لَهُ عِوَجَا قِيَماً} تقديره أنزل على عبده الكتاب قيما ولم يجعل له عوجا.
والمتشابه من جهة المعنى أوصاف الله تعالى وأوصاف القيامة فإن تلك الأوصاف لا تتصور لنا إذ كان لا يحصل في نفوسنا صورة ما لم نحسه أو ليس من جنسه
والمتشابه من جهتهما خمسة أضرب:
الأول من جهة الكمية كالعموم والخصوص نحو: {فَاقْتُلُوا الْمُشْرِكِينَ}
والثاني من جهة الكيفية كالوجوب والندب نحو: {فَانْكِحُوا مَا طَابَ لَكُمْ مِنَ النِّسَاءِ}
والثالث من جهة الزمان كالناسخ والمنسوخ نحو: {اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ}
والرابع من جهة المكان والأمور التي نزلت فيها نحو: {وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوا الْبُيُوتَ مِنْ ظُهُورِهَا} ،: {إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ} فإن من لا يعرف عادتهم في الجاهلية يتعذر عليه تفسير هذه الآية
الخامس من جهة الشروط التي يصح بها الفعل أو يفسد كشروط الصلاة والنكاح

(3/12)

قال: وهذه الجملة إذا تصورت علم أن كل ما ذكره المفسرون في تفسير المتشابه لا يخرج عن هذه التقاسيم ثم جميع المتشابه على ثلاثة أضرب: ضرب لا سبيل إلى الوقوف عليه كوقت الساعة وخروج الدابة ونحو ذلك وضرب للإنسان سبيل إلى معرفته كالألفاظ الغريبة والأحكام الغلقة وضرب متردد بين الأمرين يختص بمعرفته بعض الراسخين في العلم ويخفى على من دونهم وهو المشار إليه بقوله صلى الله عليه وسلم لابن عباس: "اللهم فقهه في الدين وعلمه التأويل" وإذا عرفت هذه الجهة عرفت أن الوقف على قوله: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلا اللَّهُ} ووصله بقوله: {وَالرَّاسِخُونَ فِي الْعِلْمِ} جائز وأن لكل واحد منهما وجها حسبما دل عليه التفصيل المتقدم انتهى.
وقال: الإمام فخر الدين صرف اللفظ عن الراجح إلى المرجوح لا بد فيه من دليل منفصل وهو إما لفظي أو عقلي: والأول لا يمكن اعتباره في المسائل الأصولية لأنه لا يكون قاطعا لأنه موقوف على انتفاء الاحتمالات العشرة المعروفة وانتفاؤها مظنون والموقوف على المظنون مظنون والظني لا يكتفي به في الأصول
وأما العقلي فإنما يفيد صرف اللفظ من ظاهره لكونه الظاهر محالا وأما إثبات المعنى المراد فلا يمكن بالعقل لأن طريق ذلك ترجيح مجاز على مجاز وتأويل على تأويل وذلك الترجيح لا يمكن إلا بالدليل اللفظي والدليل اللفظي

(3/13)

في الترجيح ضعيف لا يفيد إلا الظن والظن لا يعول عليه في المسائل الأصولية القطعية فلهذا اختار الأئمة المحققون من السلف والخلف بعد إقامة الدليل القاطع على أن حمل اللفظ على ظاهرة محال ترك الخوض في تعيين التأويل انتهى.
وحسبك بهذا الكلام من الإمام
فصل
من المتشابه آيات الصفات ولابن اللبان فيها تصنيف مفرد نحو: {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى} {كُلُّ شَيْءٍ هَالِكٌ إِلا وَجْهَهُ} {وَيَبْقَى وَجْهُ رَبِّكَ} {وَلِتُصْنَعَ عَلَى عَيْنِي} {يد الله فوق أيديهم} {وَالسَّمَاوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ}
وجمهور أهل السنة منهم السلف وأهل الحديث على الإيمان بها وتفويض معناها المراد منها إلى الله تعالى ولا نفسرها مع تنزيهنا له عن حقيقتها.
أخرج أبو القاسم اللالكائي في السنن عن طريق قرة بن خالد عن الحسن عن أمه عن أم سلمة في قوله تعالى: {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى} قال: ت الكيف غير معقول والاستواء غير مجهول والإقرار به من الإيمان والجحود به كفر.
وأخرج أيضا عن ربيعة بن أبي عبد الرحمن أنه سئل عن قوله: {الرَّحْمَنُ

(3/14)

عَلَى الْعَرْشِ اسْتَوَى} ، فقال: الاستواء غير مجهول والكيف غير معقول ومن الله الرسالة وعلى الرسول البلاغ المبين وعلينا التصديق.
وأخرج أيضا عن مالك أنه سئل عن الآية فقال: الكيف غير معقول والاستواء غير مجهول والإيمان به واجب والسؤال عنه بدعة.
وأخرج البيهقي عنه أنه قال: هو كما وصف نفسه ولا يقال: كيف وكيف مرفوع.
وأخرج اللالكائي عن محمد بن الحسن قال: إتفق الفقهاء كلهم من المشرق إلى المغرب على الإيمان بالصفات من غير تفسير ولا تشبيه.
وقال: الترمذي في الكلام على حديث الرؤية المذهب في هذا عند أهل العلم من الأئمة مثل سفيان الثوري ومالك وابن المبارك وابن عيينة ووكيع وغيرهم أنهم قال: وا نروي هذه الأحاديث كما جاءت ونؤمن بها ولا يقال: كيف ولا نفسر ولا نتوهم.
وذهبت طائفة من أهل السنة على أننا نؤولها على ما يليق بجلاله تعالى وهذا مذهب الخلف وكان إمام الحرمين يذهب إليه ثم رجع عنه فقال: في الرسالة النظامية الذي نرتضيه دينا وندين الله به عقدا إتباع سلف الأمة فإنهم درجوا على ترك التعرض لمعانيها.
وقال ابن الصلاح: على هذه الطريقة مضى صدر الأمة وساداتها وإياها اختار أئمة الفقهاء وقاداتها وإليها دعا أئمة الحديث وأعلامه ولا أحد من المتكلمين من أصحابنا يصد ف عنها ويأباها.
واختار ابن برهان مذهب التأويل قال: ومنشأ الخلاف بين الفريقين:

(3/15)

هل يجوز أن يكون في القرآن شيء لم نعلم معناه أو لا بل يعلمه الراسخون في العلم.
وتوسط ابن دقيق العيد فقال: إذا كان التأويل قريبا من لسان العرب لم ينكر أو بعيدا توقفنا عنه وآمنا بمعناه على الوجه الذي أريد به مع التنزيه قال: وما كان معناه من هذه الألفاظ ظاهرا مفهوما من تخاطب العرب قلنا به من غير توقيف كما في قوله تعالى: {يَا حَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ} فنحمله على حق الله وما يجب له.
ذكر ما وقفت عليه من تأويل الآية المذكورة على طريقة أهل السنة.
من ذلك صفة الاستواء وحاصل ما رأيت فيها سبعة أجوبة:
أحدها: حكى مقاتل والكلبي عن ابن عباس أن: { اسْتَوَى} بمعنى استقر وهذا إن صح يحتاج إلى تأويل فإن الاستقرار يشعر بالتجسيم.
ثانيها: أن: {اسْتَوَى} بمعنى استولى ورد بوجهين:
أحدهما: أن الله تعالى مستول على الكونين والجنة والنار وأهلهما فأي فائدة في تخصيص العرش والآخر أن الاستيلاء إنما يكون بعد قهر وغلبة والله سبحانه وتعالى منزه عن ذلك.
أخرج اللالكائي في السنة عن ابن الأعرابي أنه سئل عن معنى: {اسْتَوَى} فقال: هو على عرشه كما أخبر فقيل يا أبا عبد الله معناه ( استولى ) ?

(3/16)

قال: اسكت لا يقال: استولى على الشيء إلا إذا كان له مضاد فإذا غلب أحدهما قيل استولى.
ثالثها: أنه بمعنى صعد قال: ه أبو عبيد ورد بأنه تعالى منزه عن الصعود أيضا.
رابعها: أن التقدير الرحمن علا أي ارتفع من العلو والعرش له استوى حكاه إسماعيل الضرير في تفسيره ورد بوجهين أحدهما أنه جعل على فعلا وهي حرف هنا باتفاق فلو كانت فعلا لكتبت بالألف كقوله: {عَلا فِي الأَرْضِ} والآخر أنه رفع: {الْعَرْشِ} ولم يرفعه أحد من القراء.
خامسها: أن الكلام تم عند قوله: {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى} ثم ابتدأ بقوله: {اسْتَوَى لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} ورد بأنه يزيل الآية عن نظمها ومرادها قلت ولا يتأتى له في قوله: {ثُمَّ اسْتَوَى عَلَى الْعَرْشِ}
سادسها: أن معنى استوى أقبل على خلق العرش وعمد إلى خلقه كقوله: {ثُمَّ اسْتَوَى إِلَى السَّمَاءِ وَهِيَ دُخَانٌ} أي قصد وعمد إلى خلقها قال: ه الفراء والأشعري وجماعة أهل المعاني وقال: إسماعيل الضرير إنه الصواب.
قلت يبعده تعديته بعلى ولو كان كما ذكروه لتعدى بإلى كما في قوله: {اسْتَوَى إِلَى السَّمَاءِ}
سابعها: قال: ابن اللبان الاستواء المنسوب إليه تعالى بمعنى اعتدل، أي

(3/17)

قام بالعدل كقوله تعالى: {قَائِماً بِالْقِسْطِ} والعدل هو استواؤه ويرجع معناه إلى أنه أعطى بعزته كل شيء خلقه موزونا بحكمته البالغة ومن ذلك النفس في قوله تعالى: {تَعْلَمُ مَا فِي نَفْسِي وَلا أَعْلَمُ مَا فِي نَفْسِكَ} ووجه بأنه خرج على سبيل المشاكله مرادا به الغيب لأنه مستتر كالنفس.
وقوله: {وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ} أي عقوبته وقيل إياه.
وقال السهيلي: النفس عبارة عن حقيقة الوجود دون معنى زائد وقد استعمل من لفظة النفاسة والشيء النفيس فصلحت للتعبير عنه سبحانه وتعالى.
وقال ابن اللبان: أولها العلماء بتأويلات: منها أن النفس عبر بها عن الذات قال وهذا وإن كان سائغا في اللغة ولكن تعدي الفعل إليها بفي المفيدة للظرفية محال عليه تعالى وقد أولها بعضهم بالغيب أي ولا أعلم ما في غيبك وسرك قال: وهذا حسن لقوله في آخر الآية: {إِنَّكَ أَنْتَ عَلامُ الْغُيُوبِ}
ومن ذلك الوجه وهو مؤول بالذات وقال: ابن اللبان في قوله: {يُرِيدُونَ وَجْهَهُ} {إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ} {إِلا ابْتِغَاءَ وَجْهِ رَبِّهِ الأَعْلَى} المراد إخلاص النية.

(3/18)

وقال غيره في قوله: {فَثَمَّ وَجْهُ} أي الجهة التي أمر بالتوجه إليها ومن ذلك العين وهي مؤولة بالبصر أو الإدراك بل قال: بعضهم إنها حقيقة في ذلك خلافا لتوهم بعض الناس أنها مجاز وإنما المجاز في تسمية العضو بها.
وقال ابن اللبان: نسبة العين إليه تعالى اسم لآياته المبصرة التي بها سبحانه ينظر للمؤمنين وبها ينظرون إليه قال: تعالى: {فَلَمَّا جَاءَتْهُمْ آيَاتُنَا مُبْصِرَةً} نسب البصر للآيات على سبيل المجاز تحقيقا لأنها المرادة بالعين المنسوبة إليه وقال: {قَدْ جَاءَكُمْ بَصَائِرُ مِنْ رَبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا} قال: فقوله: {وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا} أي بآياتنا تنظر بها إلينا وننظر بها إليك قال: ويؤيد أن المراد بالأعين هنا الآيات كونه علل بها الصبر لحكم ربه صريحا في قوله: {إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآنَ تَنْزِيلاً فَاصْبِرْ لِحُكْمِ رَبِّكَ} قال وقوله: في سفينة نوح: {تَجْرِي بِأَعْيُنِنَا} أي بآياتنا بدليل.
: {وَقَالَ ارْكَبُوا فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا} وقال: {وَلِتُصْنَعَ عَلَى عَيْنِي} أي على

(3/19)

حكم آيتي التي أوحيتها إلى أمك: {أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ} الآية انتهى.
وقال غيره: المراد في الآيات كلاءته تعالى وحفظه ومن ذلك اليد في قوله: {لِمَا خَلَقْتُ بِيَدَيَّ} {يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ} {مِمَّا عَمِلَتْ أَيْدِينَا} {وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ} وهي مؤولة بالقدرة.
وقال السهيلي: اليد في الأصل كالبصر عبارة عن صفة لموصوف ولذلك مدح سبحانه وتعالى بالأيدي مقرونة مع الأبصار في قوله: {أُولِي الأَيْدِي وَالأَبْصَارِ} ولم يمدحهم بالجوارح لأن المدح إنما يتعلق بالصفات لا بالجواهر قال: ولهذا قال الأشعري: إن اليد صفة ورد بها الشرع والذي يلوح من معنى هذه الصفة أنها قريبة من معنى القدرة إلا أنها أخص والقدرة أعم كالمحبة مع الإرادة والمشيئة فإن في اليد تشريفا لازما.
وقال: البغوي في قوله: {بِيَدَيَّ} في تحقيق الله التثنية في اليد دليل على أنها ليست بمعنى القدرة والقوة والنعمة وإنما هما صفتان من صفات ذاته.
وقال مجاهد: اليد ها هنا صلة وتأكيد كقوله: {وَيَبْقَى وَجْهُ رَبِّكَ} قال البغوي: وهذا تأويل غير قوي لأنها لو كانت صلة لكان لإبليس أن يقول: إن كنت خلقته فقد خلقتني، وكذلك في القدرة والنعمة لا يكون لآدم في الخلق مرية على إبليس.

(3/20)

وقال ابن اللبان: فإن قلت فما حقيقة اليدين في خلق آدم قلت الله أعلم بما أراد ولكن الذي استثمرته من تدبر كتابه أن( اليدين) استعارة لنور قدرته القائم بصفة فضله ولنورها القائم بصفة عدله ونبه على تخصيص آدم وتكريمه بأن جمع له في خلقه بين فضله وعدله
قال: وصاحبة الفضل هي اليمين التي ذكرها في قوله: {وَالسَّمَاوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ} سبحانه وتعالى ومن ذلك الساق في قوله: {يَوْمَ يُكْشَفُ عَنْ سَاقٍ} ومعناه عن شدة وأمر عظيم كما يقال: قامت الحرب على ساق.
أخرج الحاكم في المستدرك من طريق عكرمة عن ابن عباس أنه سئل عن قوله: {يَوْمَ يُكْشَفُ عَنْ سَاقٍ} قال: إذا خفى عليكم شيء من القرآن فابتغوه في الشعر فإنه ديوان العرب أما سمعتم قول الشاعر:
اصبر عناق إنه شر باق
قد سن لي قومك ضرب الأعناق
وقامت الحرب بنا على ساق
قال: ابن عباس هذا يوم كرب وشدة.
ومن: ذلك الجنب في قوله تعالى: {عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ} أي في طاعته وحقه لأن التفريط إنما يقع في ذلك ولا يقع في الجنب المعهود

(3/21)

ومن ذلك: صفة القرب في قوله: {فَإِنِّي قَرِيبٌ} {وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ} أي بالعلم ومن ذلك صفة الفوقية في قوله: {وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ} {يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ} والمراد بها العلو من غير جهة وقد قال: فرعون: {وَإِنَّا فَوْقَهُمْ قَاهِرُونَ} ولا شك أنه لم يرد العلو المكاني ومن ذلك صفة المجيء في قوله: {وجاء ربك} {أو يأتي ربك} أي أمره لأن الملك إنما يأتي بأمره أو بتسليطه كما قال: تعالى: {وَهُمْ بِأَمْرِهِ يَعْمَلُونَ} فصار كما لو صرح به وكذا قوله: {فَاذْهَبْ أَنْتَ وَرَبُّكَ فَقَاتِلا} أي اذهب بربك أي بتوفيقه وقوته
ومن ذلك صفة الحب في قوله: {يُحِبُّهُمْ وَيُحِبُّونَهُ} ،: {فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ}
وصفة الغضب في قوله: {وَغَضِبَ اللَّهُ عَلَيْهِمْ} وصفة الرضا في قوله: {رَضِيَ اللَّهُ عَنْهُمْ}
وصفة العجب في قوله: {بَلْ عَجِبْتَ} بضم التاء وقوله: {وَإِنْ تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ}

(3/22)

وصفة الرحمة في آيات كثيرة.
وقد قال العلماء: كل صفة يستحيل حقيقتها على الله تعالى تفسر بلازمها.،
قال الإمام فخر الدين: جميع الأعراض النفسانية أعني الرحمة والفرح والسرور والغضب والحياء والمكر والاستهزاء لها أوائل ولها غايات مثاله الغضب فإن أوله غليان دم القلب وغايته إرادة إيصال الضرر إلى المغضوب عليه فلفظ الغضب في حق الله لا يحمل على أوله الذي هو غليان دم القلب بل على غرضه الذي هو إرادة الإضرار وكذلك الحياء له أول وهو انكسار يحصل في النفس وله غرض وهو ترك الفعل فلفظ الحياء في حق الله يحمل على ترك الفعل لا على انكسار النفس انتهى.
وقال الحسين بن الفضل: العجب من الله إنكار الشيء وتعظيمه وسئل الجنيد عن قوله: {وَإِنْ تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ} فقال إن الله لا يعجب من شيء ولكن الله وافق رسوله فقال: {وَإِنْ تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ} أي هو كما تقول
ومن ذلك: لفظه عند في قوله تعالى: {عِنْدَ رَبِّكَ} و: {مِنْ عِنْدِهِ} ومعناهما الإشارة إلى التمكين والزلفى والرفعة ومن ذلك قوله: {وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ} أي بعلمه وقوله: {وَهُوَ اللَّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ يَعْلَمُ سِرَّكُمْ}

(3/23)

قال البيهقي: الأصح أن معناه أنه المعبود في السموات وفي الأرض مثل قوله: {وَهُوَ الَّذِي فِي السَّمَاءِ إِلَهٌ وَفِي الأَرْضِ إِلَهٌ}
وقال الأشعري: الظرف متعلق ب(يعلم) أي عالم بما في السموات والأرض ومن ذلك قوله: {سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلانِ} أي سنقصد لجزائكم.
تنبيه
قال ابن اللبان: ليس من المتشابه قوله تعالى:: {إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ} لأنه فسره بعده بقوله: {إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ} .
تنبيها على أن بطشه عبارة عن تصرفه في بدئه وإعادته وجميع تصرفاته في مخلوقاته.
فصل
ومن المتشابه أوائل السور والمختار فيها أيضا أنها من الأسرار التي لا يعلمها إلا الله تعالى أخرج ابن المنذر وغيره عن الشعبي أنه سئل عن فواتح السور فقال: إن لكل كتاب سرا وإن سر هذا القرآن فواتح السور وخاض في معناها آخرون فأخرج ابن أبي حاتم وغيره من طريق أبي الضحى عن ابن عباس في قوله: {الم} قال: أنا الله أعلم وفي قول: {المص} ، قال: أنا الله أفصل وفي قوله: {الر} أنا الله أرى وأخرج من طريق سعيد بن جبير عن ابن عباس في قوله: {الم} و: {حم} و: {ن} قال: اسم مقطع وأخرج من طريق عكرمة عن ابن عباس قال: {الر} و: {حم} و: {ن} حروف الرحمن مفرقة

(3/24)

وأخرج أبو الشيخ عن محمد بن كعب القرظي قال: {الر} من الرحمن وأخرج عنه أيضا قال: {المص} الألف من الله والميم من الرحمن والصاد من الصمد.
وأخرج أيضا عن الضحاك في قوله: {المص} قال: أنا الله الصادق وقيل: {المص} معناه المصور وقيل: {الر} معناه أنا الله أعلم وأرفع حكاهما الكرماني في غرائبه
وأخرج الحاكم وغيره من طريق سعيد بن جبير عن ابن عباس في: {كهيعص} قال: الكاف من كريم والهاء من هاد والياء من حكيم والعين من عليم والصاد من صادق وأخرج الحاكم أيضا من وجه آخر عن سعيد عن ابن عباس في قوله: {كهيعص} قال: كاف هاد أمين عزيز صادق
وأخرج ابن أبي حاتم من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود وناس من الصحابة في قوله: {كهيعص} قال: هو هجاء مقطع الكاف من الملك والهاء من الله والياء والعين من العزيز والصاد من المصور وأخرج عن محمد بن كعب مثله إلا أنه قال: والصاد من الصمد وأخرج سعيد بن منصور وابن مردويه من وجه آخر عن سعيد عن ابن عباس في قوله: {كهيعص} قال: كبير هاد أمين عزيز صادق
وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس في قوله: {كهيعص} قال: الكاف الكافي والهاء الهادي والعين العالم والصاد الصادق

(3/25)

وأخرج من طريق يوسف بن عطية قال: سئل الكلبي عن: {كهيعص} فحدث عن أبي صالح عن أم هانىء عن رسول الله صلى الله عليه وسلم قال: كاف هاد أمين عالم صادق وأخرج ابن أبي حاتم عن عكرمة في قوله: {كهيعص} قال: يقول أنا الكبير الهادي علي أمين صادق
وأخرج عن محمد بن كعب في قوله: {طه} قال: الطاء من: {ذِي الطَّوْلِ} وأخرج عنه أيضا في قوله: {طسم} قال: الطاء في: {ذِي الطَّوْلِ} والسين من القدوس والميم من الرحمن.
وأخرج عن سعيد بن جبير في قوله: {حم} قال: حاء اشتقت من الرحمن وميم اشتقت من الرحيم وأخرج عن محمد بن كعب في قوله: {حمعسق} قال: الحاء والميم من الرحمن والعين من العليم والسين من القدوس والقاف من القاهر وأخرج عن مجاهد قال: فواتح السور كلها هجاء مقطع
وأخرج عن سالم بن عبد الله قال: {الم} و: {حم} و: {ن} ونحوها اسم الله مقطعة.
وأخرج عن السدي قال: فواتح السور أسماء من أسماء الرب جل جلاله فرقت في القرآن.
وحكى الكرماني في قوله: {ق} إنه حرف من اسمه قادر وقاهر
وحكى غيره في قوله: {ن} إنه مفتاح اسمه تعالى نور وناصر.

(3/26)

وهذه الأقوال كلها راجعة إلى قول واحد وهو إنها حروف مقطعة كل حرف منها مأخوذ من اسم من أسمائه تعالى والاكتفاء ببعض الكلمة معهود في العربية قال: الشاعر:
قلت لها قفي فقال: ت قاف
أي وقفت وقال:
بالخير خيرات وإن شرا فا
ولا أريد الشر إلا أن تا
أراد وإن شرا فشر إلا أن تشاء.
وقال:
ناداهم ألا الجموا ألا تا
قال: وا جميعا كلهم ألافا
أراد ألا تركبون ألا فاركبوا.
وهذا القول اختاره الزجاج وقال: العرب تنطق بالحرف الواحد تدل به على الكلمة التي هو منها.
وقيل إنها الاسم الأعظم إلا أنا لا نعرف تأليفه منها كذا نقله ابن عطية.
وأخرج ابن جرير بسند صحيح عن ابن مسعود قال: هو اسم الله الأعظم.
وأخرج ابن أبي حاتم من طريق السدي أنه بلغه عن ابن عباس قال: {الم} اسم من أسماء الله الأعظم.
وأخرج ابن جرير وغيره من طريق علي بن أبي طلحة عن ابن عباس قال: {الم} و: {طسم} و: {ص} وأشباهها قسم أقسم الله به وهو من أسماء

(3/27)

الله وهذا يصلح أن يكون قولا ثالثا أي أنها برمتها أسماء الله ويصلح أن يكون من القول الأول ومن الثاني.وعلى الأول مشى ابن عطية وغيره.ويؤيده ما أخرجه ابن ماجه في تفسيره من طريق نافع بن أبي نعيم القارئ عن فاطمة بنت علي بن أبي طالب أنها سمعت علي بن أبي طالب يقول: يا: {كهيعص} اغفر لي.وما أخرجه ابن أبي حاتم عن الربيع بن أنس: في قوله: {كهيعص} قال: يا من يجير ولا يجارعليه
وأخرج عن أشهب قال: سألت مالك بن أنس أينبغي لأحد أن يتسمى ب: {يس} فقال: ما أراه ينبغي لقول الله:: {يس وَالْقُرْآنِ الْحَكِيمِ} يقول هذا اسم تسميت به.وقيل هي أسماء للقرآن كالفرقان والذكر أخرجه عبد الرزاق عن قتادة. وأخرجه ابن أبي حاتم بلفظ كل هجاء في القرآن فهو اسم من أسماء القرآن وقيل هي أسماء للسور نقله الماوردي وغيره عن زيد بن أسلم ونسبه صاحب الكشاف إلى الأكثر وقيل: هي فواتح للسور كما يقولون في أول القصائد بل و لا بل.
أخرج ابن جرير من طريق الثوري عن ابن أبي نجيح عن مجاهد قال:: {الم} و: {حم} و: {المص} و: {ص} ، ونحوها فواتح افتتح الله بها القرآن.
وأخرج أبو الشيخ من طريق ابن جريج قال: قال مجاهد: {الم} و: {المر} فواتح افتتح الله بها القرآن
قلت ألم يكن يقول هي أسماء قال: لا

(3/28)

وقيل هذا حساب: أبي جاد لتدل على مدة هذه الأمة.
وأخرج ابن إسحاق عن الكلبي عن أبي صالح عن ابن عباس عن جابر بن عبد الله بن رياب قال: مر أبو ياسر بن أخطب في رجال من يهود برسول الله صلى الله عليه وسلم وهو يتلو فاتحة سورة البقرة: {الم ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} فأتى أخاه حيي ابن أخطب في رجال من اليهود فقال: تعلمون والله لقد سمعت محمدا يتلو فيما أنزل عليه: {الم ذَلِكَ الْكِتَابُ} قال: أنت سمعته قال نعم: فمشى حيي في أولئك النفر إلى رسول الله صلى الله عليه وسلم فقال: وا ألم تذكر أنك تتلو فيما أنزل عليك: {الم ذَلِكَ الْكِتَابُ} فقال: بلى فقال: وا لقد بعث الله قبلك أنبياء ما نعلمه بين لنبي ما مدة ملكه وما أجل أمته غيرك الألف واحدة واللام ثلاثون والميم أربعون فهذه إحدى وسبعون سنة أفندخل في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعون سنة ثم قال: يا محمد هل مع هذا غيره قال: نعم: {المص} قال: هذه أثقل وأطول الألف واحدة واللام ثلاثون والميم أربعون والصاد ستون فهذه إحدى وثلاثون ومائة سنة هل مع هذا غيره قال: نعم: {الر} قال: هذه أثقل وأطول الألف واحدة واللام ثلاثون والراء مائتان هذه إحدى وثلاثون ومائتا سنة هل مع هذه غيره ؟ قال: نعم: {المر} قال: هذه أثقل وأطول هذه إحدى وسبعون ومائتان ثم قال: لقد لبس علينا أمرك حتى ما ندري أقليلا أعطيت أم كثيرا ثم قال: قوموا عنه ثم قال: أبو ياسر لأخيه ومن معه: ما يدريكم لعله قد جمع هذا كله لمحمد إحدى وسبعون وإحدى وثلاثون ومائة وإحدى وثلاثون ومائتان وإحدى وسبعون ومائتان فذلك سبعمائة وأربع وثلاثون سنين فقالوا: لقد تشابه علينا أمره فيزعمون أن هؤلاء الآيات نزلت فيهم: {هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ

(3/29)

آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ} أخرجه ابن جرير من هذا الطريق وابن المنذر ومن وجه آخر عن ابن جرير معضلا.
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله: {الم} قال: هذه الأحرف الثلاثة من الأحرف التسعة والعشرين دارت بها الألسن ليس منها حرف إلا وهو مفتاح اسم من أسمائه تعالى وليس منها حرف إلا وهو من آلائه وبلائه وليس منها حرف إلا وهو في مدة أقوام وآجالهم فالألف مفتاح اسمه الله واللام مفتاح اسمه لطيف والميم مفتاح اسمه مجيد فالألف آلاء الله واللام لطف الله والميم مجد الله فالألف سنة واللام ثلاثون والميم أربعون.قال: الخويي وقد استخرج بعض الأئمة من قوله تعالى: {الم غُلِبَتِ الرُّومُ} أن البيت المقدس تفتحه المسلمون في سنة ثلاثة وثمانين وخمسمائة ووقع كما قاله:
وقال السهيلي: لعل عدد الحروف التي في أوائل السور مع حذف المكرر للإشارة إلى مدة بقاء هذه الأمة قال ابن حجر: وهذا باطل لا يعتمد عليه فقد ثبت عن ابن عباس رضي الله عنه الزجر عن عد أبي جاد والإشارة إلى أن ذلك من جملة السحر وليس ذلك ببعيد فإنه لا أصل له في الشريعة،. وقد قال: القاضي أبو بكر بن العربي في فوائد رحلته: ومن الباطل علم الحروف المقطعة في أوائل السور
وقد تحصل لي فيها عشرون قولا وأزيد ولا أعرف أحدا يحكم عليها بعلم ولا يصل منها إلى فهم
والذي أقوله: إنه لولا أن العرب كانوا يعرفون أن لها مدلولا متداولا بينهم

(3/30)

لكانوا أول من أنكر ذلك على النبي صلى الله عليه وسلم بل تلى عليهم: {حم} فصلت و: {ص} وغيرهما فلم ينكروا ذلك بل صرحوا بالتسليم له في البلاغة والفصاحة مع تشوفهم إلى عثرة وغيرها وحرصهم على زلة فدل على أنه كان أمرا معروفا بينهم لا إنكار فيه انتهى.
وقيل وهي تنبيهات كما في النداء عده ابن عطية مغايرا للقول بأنها فواتح والظاهر أنه بمعناه
قال أبو عبيدة: {الم} افتتاح كلام.وقال: الخويي القول بأنها تنبيهات جيد لأن القرآن كلام عزيز وفوائده عزيزة فينبغي أن يرد على سمع متنبه فكان من الجائز أن يكون الله قد علم في بعض الأوقات كون النبي صلى الله عليه وسلم في عالم البشر مشغولا فأمر جبريل بأن يقول عند نزوله: {الم} و: {الر} و: {حم} ليسمع النبي صوت جبريل فيقبل عليه ويصغي إليه.قال: وإنما لم تستعمل الكلمات المشهورة في التنبيه كألا وأما لأنها من الألفاظ التي يتعارفها الناس في كلامهم والقرآن كلام لا يشبه الكلام فناسب أن يؤتى فيه بألفاظ تنبيه لم تعهد لتكون أبلغ في قرع سمعه انتهى.
وقيل إن العرب كانوا إذا سمعوا القرآن لغوا فيه فأنزل الله هذا النظم البديع ليعجبوا منه ويكون تعجبهم منه سببا لاستماعهم واستماعهم له سببا لاستماع ما بعده فترق القلوب وتلين الأفئدة وعد هذا جماعة قولا مستقلا والظاهر خلافه وإنما يصلح هذا مناسبة لبعض الأقوال لا قولا في معناه إذ ليس فيه بيان معنى وقيل إن هذه الحروف ذكرت لتدل على أن القرآن مؤلف من الحروف التي هي أ ب ت ث فجاء بعضها مقطعا وجاء تمامها مؤلفا ليدل

(3/31)

القوم الذين نزل القرآن بلغتهم أنه بالحروف التي يعرفونها فيكون ذلك تعريفا لهم ودلالة على عجزهم أن يأتوا بمثله بعد أن علموا أنه منزل بالحروف التي يعرفونها ويبنون كلامهم منها
وقيل المقصود بها الإعلام بالحروف التي يتركب منها الكلام فذكر منها أربعة عشر حرفا وهي نصف جميع الحروف وذكر من كل جنس نصفه فمن حرف الحلق الحاء والعين والهاء ومن التي فوقها القاف والكاف ومن الحرفين الشفهيين الميم ومن المهموسة السين والحاء والكاف والصاد والهاء
ومن الشديدة الهمزة والطاء والقاف والكاف ومن المطبقة الطاء والصاد ومن المجهورة الهمزة والميم واللام والعين والراء والطاء والقاف والياء والنون ومن المنفتحة الهمزة والميم والراء والكاف والهاء والعين والسين والحاء والقاف والياء والنون ومن المستعلية القاف والصاد والطاء ومن المنخفضة الهمزة واللام والميم والراء والكاف والهاء والياء والعين والسين والحاء والنون ومن القلقلة القاف والطاء
ثم إنه تعالى ذكر حروفا مفردة وحرفين حرفين وثلاثة ثلاثة وأربعة وخمسة لأن تراكيب الكلام على هذا النمط ولا زيادة على الخمسة.
وقيل هي أمارة جعلها الله لأهل الكتاب إنه سينزل على محمد كتابا في أول سور منه حروف مقطعة. هذا ما وقفت عليه من الأقوال في أوائل السور من حيث الجملة وفي بعضها أقوال أخر فقيل إن طه ويس بمعنى يا رجل أو يا محمد أو يا إنسان وقد تقدم في المعرب

(3/32)

وقيل هما اسمان من أسماء النبي صلى الله عليه وسلم. قال الكرماني في غرائبه: ويقويه في يس قراءة يسن بفتح النون وقوله: {آل ياسين} وقيل طه أي طأ الأرض أو اطمئن فيكون فعل أمر والهاء مفعول أو للسكت أو مبدلة من الهمزة
أخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس في قوله: {طه} هو كقولك افعل وقيل: {طه} أي يا بدر لأن الطاء بتسعة والهاء بخمسة فذلك أربعة عشر إشارة إلى البدر لأنه يتم فيها ذكره الكرماني في غرائبه
وقيل في قوله: {يس} : أي يا سيد المرسلين وفي قوله: {ص} معناه صدق الله. وقيل أقسم بالصمد الصانع الصادق وقيل معناه صاد يا محمد عملك بالقرآن أي عارضه به فهو أمر من المصاداة
وأخرج عن الحسين قال: صاد حادث القرآن يعني انظر فيه
وأخرج عن سفيان بن حسين قال: كان الحسن يقرؤها: {صاد والقرآن} يقول عارض القرآن وقيل:: {ص} اسم بحر عليه عرش الرحمن وقيل: اسم بحر يحيي به الموتى وقيل: معناه صاد محمد قلوب العباد حكاها الكرماني كلها
وحكى في قوله: {المص} أي معناه: {أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ} وفي: {حم} أنه صلى الله عليه وسلم وقيل: معناه: {حم} ما هو كائن وفي: {حمعسق} أنه جبل قاف وقيل: {ق} جبل محيط بالأرض أخرجه عبد الرزاق عن مجاهد

(3/33)

وقيل أقسم بقوة قلب محمد صلى الله عليه وسلم وقيل: هي القاف من قوله: { قُضِيَ الأَمْرُ} دلت على بقية الكلمة وقيل: معناها قف يا محمد على أداء الرسالة والعمل بما أمرت حكاهما الكرماني
وقيل: {ن} هو الحوت أخرج الطبراني عن ابن عباس مرفوعا( أول ) ما خلق الله القلم والحوت قال: اكتب قال: ما أكتب قال: كل شيء كائن إلى يوم القيامة ثم قرأ: {نْ وَالْقَلَمِ} فالنون الحوت والقاف القلم. وقيل هو اللوح المحفوظ
أخرجه ابن جرير من مرسل ابن قرة مرفوعا
وقيل: هو الدواة أخرجه عن الحسن وقتادة
وقيل: هو المداد حكاه ابن قرصة في غريبه
وقيل: هو القلم حكاه الكرماني عن الجاحظ
وقيل: هو اسم من أسماء النبي صلى الله عليه وسلم حكاه ابن عساكر في مبهماته.
وفي المحتسب لابن جني: أن ابن عباس قرأ: {حمسق} بلا عين ويقول: السين كل فرقة تكون والقاف كل جماعة تكون
قال: ابن جنى وفي هذه القراءة دليل على أن الفواتح فواصل بين السور ولو كانت أسماء الله لم يجز تحريف شيء منها لأنها لا تكون حينئذ أعلاما والأعلام تؤدى بأعيانها ولا يحرف شيء منها
وقال الكرماني في غرائبه في قوله تعالى: {الم أَحَسِبَ النَّاسُ} الاستفهام هنا يدل على انقطاع الحروف عما بعدها في هذه السورة وغيرها.

(3/34)

خاتمة
أورد بعضهم سؤالا وهو أنه هل للمحكم مزية على المتشابه أو لا فإن قلتم بالثاني فهو خلاف الإجماع أو بالأول فقد نقضتم أصلكم في أن جميع كلام لله سبحانه وتعالى سواء وأنه منزل بالحكمة
وأجاب أبو عبد الله البكراباذي بأن المحكم كالمتشابه من وجه ويخالفه من وجه فيتفقان في أن الاستدلال بهما لا يمكن إلا بعد معرفة حكمة الواضع وأنه لا يختار القبيح ويختلفان في أن المحكم بوضع اللغة لا يحتمل إلا الوجه الواحد فمن سمعه أمكنه أن يستدل به في الحال والمتشابه يحتاج إلى فكرة ونظر ليحمله على الوجه المطابق ولأن المحكم أصل والعلم بالأصل أسبق ولأن المحكم يعلم مفصلا والمتشابه لا يعلم إلا مجملا
وقال بعضهم: إن قيل ما الحكمة في إنزال المتشابه ممن أراد لعباده به البيان والهدى قلت إن كان مما يمكن علمه فله فوائد:
منها الحث للعلماء على النظر الموجب للعلم بغوامضه والبحث عن دقائقه فإن استدعاء الهمم لمعرفة ذلك من أعظم القرب
ومنها ظهور التفاضل وتفاوت الدرجات إذ لو كان القرآن كله محكما لا يحتاج إلى تأويل ونظر لاستوت منازل الخلق ولم يظهر فضل العالم على غيره
وإن كان مما لا يمكن علمه فله فوائد
منها ابتلاء العباد بالوقوف عنده والتوقف فيه والتفويض والتسليم والتعبد بالاشتغال به من جهة التلاوة كالمنسوخ وإن لم يجز العمل بما فيه وإقامة

(3/35)

الحجة عليهم لأنه لما نزل بلسانهم ولغتهم وعجزوا عن الوقوف على معناه مع بلاغتهم وأفهامهم دل على أنه نزل من عند الله وأنه الذي أعجزهم عن الوقوف على معناه
وقال الإمام فخر الدين: من الملحدة من طعن في القرآن لأجل اشتماله على المتشابهات وقال: إنكم تقولون: إن تكاليف الخلق مرتبطة بهذا القرآن إلى قيام الساعة ثم إنا نراه بحيث يتمسك به صاحب كل مذهب على مذهبه فالجبري متمسك بآيات الجبر كقوله تعالى: {وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْراً} والقدري يقول: هذا مذهب الكفار بدليل أنه تعالى حكى ذلك عنهم في معرض الذم في قوله: {وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ} وفي موضع آخر: {وَقَالُوا قُلُوبُنَا غُلْفٌ} ومنكر الرؤية متمسك بقوله تعالى: {لا تُدْرِكُهُ الأَبْصَارُ}
ومثبت الجهة متمسك بقوله تعالى: {يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ} {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى} والنافي متمسك بقوله تعالى: {لَيْسَ كَمِثْلِهِ شَيْءٌ}
ثم يسمى كل واحد الآيات الموافقة لمذهبه محكمة والآيات المخالفة له متشابهة وإنما آل في ترجيح بعضها على البعض إلى ترجيحات خفية ووجوه ضعيفة فكيف يليق بالحكيم أن يجعل الكتاب الذي هو المرجوع إليه في كل الدين إلى يوم القيامة هكذا ؟

(3/36)

قال: والجواب أن العلماء ذكروا لوقوع المتشابه فيه فوائد:
منها أنه يوجب المشقة في الوصول إلى المراد وزيادة المشقة توجب مزيد الثواب
ومنها أنه لو كان القرآن كله محكما لما كان مطابقا إلا لمذهب واحد وكان بصريحه مبطلا لكل ما سوى ذلك المذهب وذلك مما ينفر أرباب سائر المذاهب عن قبوله وعن النظر فيه والانتفاع به فإذا كان مشتملا على المحكم والمتشابه طمع صاحب كل مذهب أن يجد فيه ما يؤيد مذهبه وينصر مقال: ته فينظر فيه جميع أرباب المذاهب ويجتهد في التأمل فيه صاحب كل مذهب وإذا بالغوا في ذلك صارت المحكمات مفسرة للمتشابهات وبهذا الطرق يتخلص المبطل من باطله ويتصل إلى الحق
ومنها أن القرآن إذا كان مشتملا على المتشابه افتقر إلى العلم بطريق التأويلات وترجيح بعضها على بعض وافتقر في تعلم ذلك إلى تحصيل علوم كثيرة من علم اللغة والنحو والمعاني والبيان وأصول الفقه ولو لم يكن الأمر كذلك لم يحتج إلى تحصيل هذه العلوم الكثيرة فكان في إيراد المتشابه هذه الفوائد الكثيرة
ومنها أن القرآن مشتمل على دعوة الخواص والعوام وطبائع العوام تنفر في أكثر الأمر عن درك الحقائق فمن سمع من العوام في أول الأمر إثبات موجود ليس بجسم ولا متحيز ولا مشار إليه ظن أن هذا عدم ونفي فوقع التعطيل فكان الأصلح أن يخاطبوا بألفاظ دالة على بعض ما يناسب ما توهموه وتخيلوه ويكون ذلك مخلوطا بما يدل على الحق الصريح فالقسم الأول وهو الذي يخاطبون به في أول الأمر يكون من المتشابهات والقسم الثاني وهو الذي يكشف لهم في آخر الأمر من المحكمات.

(3/37)

النوع الرابع والأربعون: في مقدمه ومؤخره
وهو قسمان:
الأول: ما أشكل معناه بحسب الظاهر فلما عرف أنه من باب التقديم والتأخير اتضح وهو جدير أن يفرد بالتصنيف وقد تعرض السلف لذلك في آيات: فأخرج ابن أبي حاتم عن قتادة في قوله تعالى: {وَلا تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلادُهُمْ إِنَّمَا يُرِيدُ اللَّهُ أَنْ يُعَذِّبَهُمْ بِهَا فِي الدُّنْيَا} قال: هذا من تقاديم الكلام يقول: " وَلا تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلادُهُمْ إِنَّمَا يُرِيدُ اللَّهُ أَنْ يُعَذِّبَهُمْ بِهَا فِي الدُّنْيَا فِي الْآخِرَةِ " وأخرج عنه أيضا في قوله تعالى: {وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُسَمّىً} قال: هذا من تقاديم الكلام يقول: "لولا كلمة وأجل مسمى لكان لزاما" وأخرج عن مجاهد في قوله تعالى: {أَنْزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَلْ لَهُ عِوَجَا قَيِّماً} قال: هذا من التقديم والتأخير "أَنْزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَلْ لَهُ عِوَجَا " وأخرج عن قتادة في قوله تعالى: {إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ} قال: هذا من المقدم والمؤخر أي " رافعك إلي ومتوفيك "

(3/38)

وأخرج عن عكرمة في قوله تعالى: {لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ} قال: هذا من التقديم والتأخير يقول: "لهم يوم الحساب عذاب شديد بما نسوا " وأخرج ابن جرير عن ابن زيد في قوله تعالى: {وَلَوْلا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَاتَّبَعْتُمُ الشَّيْطَانَ إِلا قَلِيلاً} قال: هذه الآية مقدمة ومؤخرة إنما هي" أذاعوا به إلا قليلا منهم ولولا فضل الله عليكم ورحمته لم ينج قليل ولا كثير "وأخرج عن ابن عباس في قوله تعالى: {فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً} قال: إنهم إذا رأوا الله فقد رأوه إنما قالوا: "جهرة أرنا الله "قال: هو مقدم ومؤخر قال ابن جرير: يعني أن سؤالهم كان جهرة ومن ذلك قوله: {وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا} قال البغوي: هذه أول القصة وإن كان مؤخرا في التلاوة وقال الواحدي: كان الاختلاف في القاتل قبل ذبح البقرة وإنما أخر في الكلام لأنه تعالى لما قال: {إِنَّ اللَّهَ يَأْمُرُكُمْ} الآية علم المخاطبون أن البقرة لا تذبح إلا للدلالة على قاتل خفيت عينه عليهم فلما استقر علم هذا في نفوسهم أتبع بقوله: {وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا} فسألتم موسى فقال: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً}
ومنه: {أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ} والأصل "هواه إلهه " لأن من اتخذ إلهه هواه غير مذموم فقدم المفعول الثاني للعناية به

(3/39)

وقوله: {وَالَّذِي أَخْرَجَ الْمَرْعَى فَجَعَلَهُ غُثَاءً أَحْوَى} على تفسير "أحوى" بالأخضر وجعله نعتا للمرعى أي أخرجه أحوى وأخر رعاية للفاصلة وقوله: {وَغَرَابِيبُ سُودٌ} والأصل "سود غرابيب" لأن الغربيب الشديد السواد وقوله: {فَضَحِكَتْ فَبَشَّرْنَاهَا} أي فبشرناها فضحكت
وقوله: {وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَنْ رَأى بُرْهَانَ رَبِّهِ} أي لهم بها وعلى هذا فالهم منفي عنه
الثاني: ما ليس كذلك وقد ألف فيه العلامة شمس الدين بن الصائغ كتابه المقدمة في سر الألفاظ المقدمة قال: فيه الحكمة الشائعة الذائعة في ذلك الاهتمام كما قال: سيبويه في كتابه كأنهم يقدمون الذي بيانه أهم وهم ببيانه أعنى
قال: هذه الحكمة إجمالية وأما تفاصيل أسباب التقديم وأسراره فقد ظهر لي منها في الكتاب العزيز عشرة أنواع:
الأول: التبرك كتقديم اسم الله تعالى في الأمور ذات الشأن ومنه قوله تعالى: {شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلا هُوَ وَالْمَلائِكَةُ وَأُولُو الْعِلْمِ} وقوله: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ} الآية.
الثاني: التعظيم كقوله: {وَمَنْ يُطِعِ اللَّهَ وَالرَّسُولَ} {إِنَّ اللَّهَ

(3/40)

وَمَلائِكَتَهُ يُصَلُّونَ} {وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ}
الثالث: التشريف كتقديم الذكر على الأنثى نحو: {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ} الآية والحر في قوله: {الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنْثَى بِالأُنْثَى} والحي في قوله: {يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ} الآية: {وَمَا يَسْتَوِي الأَحْيَاءُ وَلا الأَمْوَاتُ} والخيل في قوله: {وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا} والسمع في قوله: {وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ} وقوله:: {إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ} وقوله: {إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ} حكى ابن عطية عن النقاش أنه استدل بها على تفضيل السمع والبصر ولذا وقع في وصفه تعالى: {سَمِيعٌ بَصِيرٌ} بتقديم" السميع" ومن ذلك تقديمه صلى الله عليه وسلم على نوح ومن معه في قوله: {وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ} الآية وتقديم الرسول في قوله: {مِنْ رَسُولٍ وَلا نَبِيٍّ} وتقديم المهاجرين في قوله: {وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنْصَارِ} وتقديم الإنس على الجن حيث ذكرا في القرآن وتقديم النبيين ثم الصديقين ثم الشهداء ثم الصالحين في آية النساء وتقديم إسماعيل على إسحاق لأنه أشرف بكون

(3/41)

النبي صلى الله عليه وسلم من ولده وأسن وتقديم موسى على هارون لاصطفائه بالكلام وقدم هارون عليه في سورة طه رعاية للفاصلة وتقديم جبريل على ميكائيل في آية البقرة لأنه أفضل وتقديم العاقل على غيره في قوله: {مَتَاعاً لَكُمْ وَلأَنْعَامِكُمْ} {يُسَبِّحُ لَهُ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ وَالطَّيْرُ صَافَّاتٍ} . وأما تقديم الأنعام في قوله: { تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنْفُسُهُمْ} فلأنه تقدم ذكر الزرع فناسب تقديم الأنعام بخلاف آية "عبس" فإنه تقدم فيها: {فَلْيَنْظُرِ الأِنْسَانُ إِلَى طَعَامِهِ} فناسب تقديم" لكم" وتقديم"المؤمنين"على "الكفار" في كل موضع وأصحاب اليمين على أصحاب الشمال والسماء على الأرض والشمس على القمر حيث وقع إلا في قوله: {خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقاً وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً وَجَعَلَ الشَّمْسَ سِرَاجاً} فقيل لمراعاة الفاصلة وقيل لأن انتفاع أهل السموات العائد عليهن الضمير به أكثر
وقال ابن الأنباري: يقال إن القمر وجهه يضيء لأهل السموات وظهره لأهل الأرض ولهذا قال تعالى: {فيهن} لما كان أكثر نوره يضيء إلى أهل السماء
ومنه تقديم الغيب على الشهادة في قوله: {عَالِمُ الْغَيْبِ وَالشَّهَادَةِ} لأن علمه أشرف وأما: {فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى} فأخر فيه رعاية للفاصلة
الرابع: المناسبة وهي إما مناسبة المتقدم لسياق الكلام كقوله:

(3/42)

{وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ} فإن الجمال بالجمال وإن كان ثابتا حالتي السراح والإراحة إلا أنها حالة إراحتها وهو مجيئها من المرعى آخر النهار يكون الجمال بها أفخر إذ هي فيه بطان وحالة سراحها للمرعى أول النهار يكون الجمال بها دون الأول إذ هي فيه خماص ونظيره قوله: {وَالَّذِينَ إِذَا أَنْفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا} قدم نفي الإسراف لأن الشرف في الإنفاق
وقوله: {يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً} لأن الصواعق تقع مع أول برقة ولا يحصل المطر إلا بعد توالي البرقات
وقوله: {وَجَعَلْنَاهَا وَابْنَهَا آيَةً لِلْعَالَمِينَ} قدمها على الابن لما كان السياق في ذكرها في قوله: {وَالَّتِي أَحْصَنَتْ فَرْجَهَا} ولذلك قدم الابن في قوله: {وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آيَةً} وحسنه تقدم موسى في الآية قبله
ومنه قوله: {وَكُلاً آتَيْنَا حُكْماً وَعِلْماً} قدم الحكم وإن كان العلم سابقا عليه لأن السياق فيه لقوله في أول الآية: {إِذْ يَحْكُمَانِ فِي الْحَرْثِ}
وإما مناسبة لفظ هو من التقدم أو التأخر كقوله: {الأَوَّلُ وَالآخِرُ} {وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنْكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ} {لِمَنْ شَاءَ مِنْكُمْ أَنْ يَتَقَدَّمَ أَوْ يَتَأَخَّرَ} {بِمَا قَدَّمَ وَأَخَّرَ} {ثُلَّةٌ مِنَ

(3/43)

الأَوَّلِينَ وَثُلَّةٌ مِنَ الآخِرِينَ} {لِلَّهِ الأَمْرُ مِنْ قَبْلُ وَمِنْ بَعْدُ} {لَهُ الْحَمْدُ فِي الأُولَى وَالآخِرَةِ} وأما قوله: {فَلِلَّهِ الآخِرَةُ وَالأُولَى} فلمراعاة الفاصلة وكذا قوله: {جَمَعْنَاكُمْ وَالأَوَّلِينَ}
الخامس: الحث عليه والحض على القيام به حذرا من التهاون به كتقديم الوصية على الدين في قوله: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} مع أن الدين مقدم عليها شرعا
السادس: السبق وهو إما في الزمان باعتبار الإيجاد بتقديم الليل على النهار والظلمات على النور وآدم على نوح ونوح على إبراهيم وإبراهيم على موسى وهو على عيسى وداود على سليمان والملائكة على البشر في قولهك: {اللَّهُ يَصْطَفِي مِنَ الْمَلائِكَةِ رُسُلاً وَمِنَ النَّاسِ} وعاد على ثمود والأزواج على الذرية في قوله:: {قُلْ لأَزْوَاجِكَ وَبَنَاتِكَ}
والسنة على النوم في قوله: {لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ} أو باعتبار الإنزال كقوله: {صُحُفِ إِبْرَاهِيمَ وَمُوسَى} {وَأَنْزَلَ التَّوْرَاةَ وَالأِنْجِيلَ مِنْ قَبْلُ هُدىً لِلنَّاسِ وَأَنْزَلَ الْفُرْقَانَ} أو باعتبار الوجوب والتكليف نحو:: {ارْكَعُوا وَاسْجُدُوا} {فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ} الآية: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ} ولهذا قال: صلى الله عليه وسلم "نبدأ بما بدأ الله به"

(3/44)

أو بالذات نحو: {مَثْنَى وَثُلاثَ وَرُبَاعَ} {مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلاَّ هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إِلاَّ هُوَ سَادِسُهُمْ} وكذا جميع الأعداد كل مرتبة هي متقدمة على ما فوقها بالذات، وأما قوله: {أَنْ تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى} فللحث على الجماعة والاجتماع على الخير
السابع: السببية كتقديم العزيز على الحكيم لأنه عز فحكم والعليم عليه لأن الإحكام والإتقان ناشئ عن العلم وأما تقديم الحكيم عليه في سورة الأنعام فلأنه مقام تشريع الأحكام
ومنه تقديم العبادة على الاستعانة في سورة الفاتحة لأنها سبب حصول الإعانة وكذا قوله: {يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ} لأن التوبة سبب الطهارة: {لِكُلِّ أَفَّاكٍ أَثِيمٍ} لأن الإفك سبب الإثم: {يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ} لأن البصر داعية إلى الفرج
الثامن: الكثرة كقوله: {فَمِنْكُمْ كَافِرٌ وَمِنْكُمْ مُؤْمِنٌ} لأن الكفار أكثر: {فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ} الآية قدم الظالم لكثرته ثم المقتصد ثم السابق ولهذا قدم السارق على السارقة لأن السرقة في الذكور أكثر والزانية على الزاني لأن الزنى فيهن أكثر
ومنه تقديم الرحمة على العذاب حيث وقع في القرآن غالبا ولهذا ورد: "إن رحمتي غلبت غضبي" وقوله: {إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلادِكُمْ عَدُوّاً لَكُمْ فَاحْذَرُوهُمْ} قال:

(3/45)

ابن الحاجب في أماليه إنما قدم الأزواج لأن المقصود الإخبار أن فيهم أعداء ووقوع ذلك في الأزواج أكثر منه في الأولاد وكان أقعد في المعنى المراد فقدم ولذلك قدمت الأموال في قوله: {إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ} لأن الأموال لا تكاد تفارقها الفتنة: {إن الإنسان ليطغى أَنْ رَآهُ اسْتَغْنَى} وليست الأولاد في استلزام الفتنة مثلها فكان تقديمها أولى
التاسع: الترقي من الأدنى إلى الأعلى كقوله: {أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا} الآية بدأ بالأدنى لغرض الترقي لأن اليد أشرف من الرجل والعين أشرف من اليد والسمع أشرف من البصر ومن هذا النوع تأخير الأبلغ وقد خرج عليه تقديم الرحمن على الرحيم والرءوف على الرحيم والرسول على النبي في قوله: {وَكَانَ رَسُولاً نَبِيّاً} وذكر لذلك نكت أشهرها مراعاة الفاصلة
العاشر: التدلي من الأعلى إلى الأدنى وخرج عليه: {لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ} {لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً} {لَنْ يَسْتَنْكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْداً لِلَّهِ وَلا الْمَلائِكَةُ الْمُقَرَّبُونَ}
هذا ما ذكره ابن الصائغ وذكر غيره أسبابا أخر منها كونه أدل على القدرة وأعجب كقوله: {فَمِنْهُمْ مَنْ يَمْشِي عَلَى بَطْنِهِ}

(3/46)

الآية وقوله: {وَسَخَّرْنَا مَعَ دَاوُدَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ} قال الزمخشري: قدم الجبال على الطير لأن تسخيرها له وتسبيحها أعجب وأدل على القدرة وأدخل في الإعجاز لأنها جماد والطير حيوان ناطق ومنها رعاية الفواصل وسيأتي لذلك أمثلة كثيرة
ومنها إفادة الحصر للاختصاص وسيأتي في النوع الخامس والخمسين.
تنبيه
قد يقدم لفظ في موضع ويؤخر في آخر ونكتة ذلك إما لكون السياق في كل موضع يقتضي ما وقع فيه كما تقدمت الإشارة إليه وإما لقصد البداءة والختم به للاعتناء بشأنه كما في قوله: {يَوْمَ تَبْيَضُّ وُجُوهٌ} الآيات وإما لقصد التفنن في الفصاحة وإخراج الكلام على عدة أساليب كما في قوله: { وَادْخُلُوا الْبَابَ سُجَّداً وَقُولُوا حِطَّةٌ} وقوله: {وَقُولُوا حِطَّةٌ وَادْخُلُوا الْبَابَ سُجَّداً} وقوله: {إِنَّا أَنْزَلْنَا التَّوْرَاةَ فِيهَا هُدىً وَنُورٌ} وقال: في الأنعام {قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس}.

(3/47)

النوع الخامس والأربعون: في عامه وخاصه
العام لفظ يستغرق الصالح له من غير حصر وصيغته"كل" مبتدأة نحو: {كُلُّ مَنْ عَلَيْهَا فَانٍ} أو تابعة نحو:: {فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ}
والذي والتي وتثنيتهما وجمعهما نحو: {وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَكُمَا} فإن المراد به كل من صدر منه هذا القول بدليل قوله بعد: {أُولَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ} {وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ أَصْحَابُ الْجَنَّةِ} {لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ} {لَّذِينَ اتَّقَوْا عِنْدَ رَبِّهِمْ جَنَّاتٌ} {وَاللاَّئِي يَئِسْنَ مِنَ الْمَحِيضِ} الآية: {وَاللاَّتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ فَاسْتَشْهِدُوا} الآية: {وَالَّذَانِ يَأْتِيَانِهَا مِنْكُمْ فَآذُوهُمَا}
وأي وما ومن شرطا واستفهاما وموصولا نحو: { أَيّاً مَا تَدْعُوا فَلَهُ الأَسْمَاءُ الْحُسْنَى} {إِنَّكُمْ وَمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ حَصَبُ جَهَنَّمَ} {مَنْ يَعْمَلْ سُوءاً يُجْزَ بِهِ}

(3/48)

والجمع المضاف نحو: {يُوصِيكُمُ اللَّهُ فِي أَوْلادِكُمْ} والمعرف بأل نحو: {قد أفلح المؤمنون} {فَاقْتُلُوا الْمُشْرِكِينَ} واسم الجنس المضاف نحو:: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ} أي كل أمر الله
والمعرف بأل نحو: {وَأَحَلَّ اللَّهُ الْبَيْعَ} أي كل بيع: {إِنَّ الأِنْسَانَ لَفِي خُسْرٍ} أي كل إنسان بدليل: {إِلاَّ الَّذِينَ آمَنُوا}
والنكرة في سياق النفي والنهي نحو: {فَلا تَقُلْ لَهُمَا أُفٍّ} {وَإِنْ مِنْ شَيْءٍ إِلاَّ عِنْدَنَا خَزَائِنُهُ} {ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} {فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ} وفي سياق الشرط نحو:: {وَإِنْ أَحَدٌ مِنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلامَ اللَّهِ} وفي سياق الإمتنان نحو: {وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُوراً}
فصل
العام على ثلاثة أقسام:
الأول: الباقي على عمومه قال: القاضي جلال الدين البلقيني ومثاله عزيز إذ مامن عام إلا ويتخيل فيه التخصيص فقوله: {يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ}

(3/49)

قد يخص منه غير المتكلف و: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} خص منها حالة الاضطرار وميتة السمك والجراد وحرم الربا خص منه العرايا
وذكر الزركشي في البرهان أنه كثير في القرآن وأورد منه: {وَأَنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ} {إِنَّ اللَّهَ لا يَظْلِمُ النَّاسَ شَيْئاً} {وَلا يَظْلِمُ رَبُّكَ أَحَداً} {وَاللَّهُ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ} {اللَّهُ الَّذِي جَعَلَ لَكُمُ الأَرْضَ قَرَاراً}
قلت: هذه الآيات كلها في غير الأحكام الفرعية فالظاهر أن مراد البلقيني أنه عزيز في الأحكام الفرعية وقد استخرجت من القرآن بعد الفكر آية فيها وهي قوله: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} الآية فإنه لا خصوص فيها.
الثاني: العام المراد به الخصوص.
الثالث: العام المخصوص وللناس بينهما فروق أن الأول: لم يرد شموله لجميع الأفراد لا من جهة تناول اللفظ ولا من جهة الحكم بل هو ذو أفراد استعمل في فرد منها والثاني: أريد عمومه وشموله لجميع الأفراد من جهة تناول اللفظ لها لا من جهة الحكم ومنها أن الأول مجاز قطعا لنقل اللفظ عن موضوعه الأصلي بخلاف الثاني فإن فيه مذاهب أصحها أنه حقيقة وعليه أكثر الشافعية وكثير من الحنفية

(3/50)

وجميع الحنابلة ونقله إمام الحرمين عن جميع الفقهاء وقال: الشيخ أبو حامد: إنه مذهب الشافعي وأصحابه وصححه السبكي لأن تناول اللفظ للبعض الباقي بعد التخصيص كتناوله له بلا تخصيص وذلك التناول حقيقي اتفاقا فليكن هذا التناول حقيقيا أيضا
ومنها أن قرينة الأول عقلية والثاني لفظيه
ومنها أن قرينة الأول لا تنفك عنه وقرينة الثاني قد تنفك عنه
ومنها أن الأول يصح أن يراد به واحدا اتفاقا وفي الثاني خلاف
ومن أمثلة المراد به الخصوص قوله تعالى:: {الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ} والقائل واحد نعيم بن مسعود الأشجعي أو أعرابي من خزاعة كما أخرجه ابن مردويه من حديث أبي رافع لقيامه مقام كثير في تثبيط المؤمنين عن ملاقاة أبي سفيان
قال الفارسي: ومما يقوي أن المراد به واحد قوله: {إِنَّمَا ذَلِكُمُ الشَّيْطَانُ} فوقعت الإشارة بقوله"ذلكم"إلى واحد بعينه ولو كان المعنى جمعا لقال: "إنما أولئكم الشيطان" فهذه دلالة ظاهرة في اللفظ
ومنها قوله تعالى: {أَمْ يَحْسُدُونَ النَّاسَ} أي رسول الله صلى الله عليه وسلم لجمعه ما في الناس من الخصال الحميدة
ومنها قوله: {ثُمَّ أَفِيضُوا مِنْ حَيْثُ أَفَاضَ النَّاسُ} أخرج ابن جرير من طريق الضحاك عن ابن عباس في قوله: {مِنْ حَيْثُ أَفَاضَ النَّاسُ} قال إبراهيم:
ومن الغريب قراءة سعيد بن جبير: " من حيث أفاض الناسي " قال في

(3/51)

المحتسب يعني آدم لقوله "فنسي ولم نجد له عزما " ومنها قوله تعالى: {فَنَادَتْهُ الْمَلائِكَةُ وَهُوَ قَائِمٌ يُصَلِّي فِي الْمِحْرَابِ} أي جبريل كما في قراءة ابن مسعود
وأما المخصوص فأمثلته في القرآن كثيرة جدا وهو أكثر من المنسوخ إذ ما من عام إلا وقد خص
ثم المخصص له إما متصل وإما منفصل فالمتصل خمسة وقعت في القرآن:
أحدها الاستثناء نحو: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَداً وَأُولَئِكَ هُمُ الْفَاسِقُونَ إِلاِّ الَّذِينَ تَابُوا} {وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ} إلى قوله: {إِلاَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ} الآية: {وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَاماً} إلى قوله: {إِلاَّ مَنْ تَابَ} {وَالْمُحْصَنَاتُ مِنَ النِّسَاءِ إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ} {كُلُّ شَيْءٍ هَالِكٌ إِلاَّ وَجْهَهُ} .
الثاني: الوصف نحو: {وَرَبَائِبُكُمُ اللاَّتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمُ اللاَّتِي دَخَلْتُمْ بِهِنَّ}
الثالث: الشرط نحو: {وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً} {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْراً الْوَصِيَّةُ}

(3/52)

الرابع: الغاية نحو: {قَاتِلُوا الَّذِينَ لا يُؤْمِنُونَ بِاللَّهِ وَلا بِالْيَوْمِ الآخِرِ} إلى قوله: {حَتَّى يُعْطُوا الْجِزْيَةَ} {وَلا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ} {وَلا تَحْلِقُوا رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ} {وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ} الآية
والخامس: بدل البعض من الكل نحو: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً}
والمنفصل آية أخرى في محل آخر أو حديث أو إجماع أو قياس
ومن أمثلة ما خص بالقرآن قوله تعالى: {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ} خص بقوله: {إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ} وبقوله: {وَأُولاتُ الأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ}
وقوله: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ} خص من الميتة السمك بقوله: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعاً لَكُمْ وَلِلسَّيَّارَةِ} ، ومن الدم الجامد بقوله: {أَوْ دَماً مَسْفُوحاً}
وقوله: {وَآتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً فَلا تَأْخُذُوا مِنْهُ شَيْئاً} الآية خص بقوله تعالى: {فَلا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ}

(3/53)

وقوله: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ}
خص بقوله: {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ}
وقوله: {فَانْكِحُوا مَا طَابَ لَكُمْ مِنَ النِّسَاءِ} خص بقوله: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} الآية
ومن أمثلة ما خص بالحديث قوله تعالى: {وَأَحَلَّ اللَّهُ الْبَيْعَ} خص منه البيوع الفاسدة وهي كثيرة بالسنة: {وَحَرَّمَ الرِّبا} خص منه العرايا بالسنة
وآيات المواريث خص منها القاتل والمخالف في الدين بالسنة
وآية تحريم الميتة خص منها الجراد بالسنة وآية: {ثَلاثَةَ قُرُوءٍ} خص منها الأمة بالسنة
وقوله: {مَاءً طَهُوراً} خص منه المتغير بالسنة
وقوله: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا} خص منه من سرق دون ربع دينار بالسنة
ومن أمثلة ما خص بالإجماع آية المواريث خص منها الرقيق فلا يرث بالإجماع ذكره مكي
ومن أمثلة ما خص بالقياس آية الزنا: {فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ}

(3/54)

خص منها العبد بالقياس على الأمة المنصوصة في قوله: {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} المخصص لعموم الآية ذكره مكي أيضا.
فصل
من خاص القرآن ما كان مخصصا لعموم السنة وهو عزيز ومن أمثلته قوله تعالى:: {حَتَّى يُعْطُوا الْجِزْيَةَ} خص عموم قوله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله "
وقوله: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى} خص عموم نهيه عن الصلاة في الأوقات المكروهة بإخراج الفرائض
وقوله: {وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا} الآية خص عموم قوله صلى الله عليه وسلم: "ما أبين من حي فهو ميت" وقوله: {وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ} خص عموم قوله صلى الله عليه وسلم: "لا تحل الصدقة لغني ولا لذي مرة سوي" وقوله: {فَقَاتِلُوا الَّتِي تَبْغِي} خص عموم قوله صلى الله عليه وسلم: "إذا التقى المسلمان بالسيف فالقاتل والمقتول في النار".

(3/55)

فروع
منثورة تتعلق بالعموم والخصوص
الأول: إذا سيق العام للمدح أو الذم فهل هو باق على عمومه فيه مذاهب أحدها نعم إذ لا صارف عنه ولا تنافي بين العموم وبين المدح أو الذم.
والثاني: لا لأنه لم يسق للتعميم بل للمدح أو للذم.
والثالث: وهو الأصح التفصيل فيعم إن لم يعارضه عام آخر لم يسق لذلك ولا يعم إن عارضه ذلك جمعا بينهما مثاله ولا معارض قوله تعالى: {إِنَّ الأَبْرَارَ لَفِي نَعِيمٍ وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ}
ومع المعارض قوله تعالى: {وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ} فإنه سيق للمدح وظاهره يعم الأختين بملك اليمين جمعا وعارضه في ذلك: {وَأَنْ تَجْمَعُوا بَيْنَ الأُخْتَيْنِ} فإنه شامل لجمعهما بملك اليمين ولم يسق للمدح فحمل الأول: على غير ذلك بأن لم يرد تناوله له ومثاله في الذم: {وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ} الآية فإنه سيق للذم وظاهره يعم الحلي المباح: وعارضه في ذلك حديث جابر: " ليس في الحلي زكاة " فحمل الأول على غير ذلك

(3/56)

الثاني: اختلف في الخطاب الخاص به نحو: {يَا أَيُّهَا النَّبِيُّ} {يَا أَيُّهَا الرَّسُولُ} هل يشمل الأمة فقيل نعم لأن أمر القدوة أمر لأتباعه معه عرفا والأصح في الأصول المنع لاختصاص الصيغة به
الثالث: اختلف في الخطاب ب " يأيها الناس" هل يشمل الرسول صلى الله عليه وسلم على مذاهب: أصحها وعليه الأكثرون: نعم لعموم الصيغة له، أخرج ابن أبي حاتم عن الزهري قال: إذا قال: الله: " يا أيها الذين آمنوا افعلوا " فالنبي صلى الله عليه وسلم منهم
والثاني لا لأنه ورد على لسانه لتبليغ غيره ولما له من الخصائص.
والثالث: إن اقترن ب"قل"لم يشمله لظهوره في التبليغ وذلك قرينة عدم شموله وإلا فيشمله
الرابع: الأصح في الأصول أن الخطاب" يأيها الناس" يشمل الكافر والعبد لعموم اللفظ وقيل: لا يعم الكافر بناء على عدم تكليفه بالفروع ولا العبد لصرف منافعه إلى سيده شرعا
الخامس: اختلف في" من" هل تتناول الأنثى فالأصح نعم خلافا للحنفية لنا قوله تعالى: {وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ مِنْ ذَكَرٍ أَوْ أُنْثَى} فالتفسير بهما دال على تناول"من" لهما وقوله: {وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ}

(3/57)

واختلف في جمع المذكر السالم هل يتناولها فالأصح لا وإنما يدخلن فيه بقرينة أما المكسر فلا خلاف في دخولهن فيه.
السادس: اختلف في الخطاب" يا أهل الكتاب" هل يشمل المؤمنين فالأصح لا لأن اللفظ قاصر على من ذكر وقيل إن شركوهم في المعنى شملهم وإلا فلا واختلف في الخطاب ب "يأيها الذين آمنوا " هل يشمل أهل الكتاب فقيل لا بناء على أنهم غير مخاطبين بالفروع وقيل نعم واختاره ابن السمعاني قال: وقوله: "يأيها الذين آمنوا " خطاب تشريف لا تخصيص.

(3/58)


الأنواع: في مجمله ومبينه - في ناسخه ومنسوخه - في مشكله وموهم الاختلاف والتناقض - في مطلقه ومقيده - في منطوقه ومفهومه

الإتقان في علوم القرآن

الأنواع: في مجمله ومبينه - في ناسخه ومنسوخه - في مشكله وموهم الاختلاف والتناقض - في مطلقه ومقيده - في منطوقه ومفهومه

النوع السادس والأربعون: في مجمله ومبينه
المجمل مالم تتضح دلالته وهو واقع في القرآن خلافا لداود الظاهري وفي جواز بقائه مجملا أقوال أصحها لا يبقى المكلف بالعمل به بخلاف غيره وللإجمال أسباب: منها الاشتراك نحو: { وَاللَّيْلِ إِذَا عَسْعَسَ} فإنه موضوع لأقبل وأدبر: {ثَلاثَةَ قُرُوءٍ} فإن القرء موضوع للحيض والطهر: {أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} يحتمل الزوج والولي فإن كلا منهما بيده عقدة النكاح ومنها: الحذف نحو: {وَتَرْغَبُونَ أَنْ تَنْكِحُوهُنَّ} يحتمل"في"و"عن"ومنها: اختلاف مرجع الضمير نحو: {إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ} يحتمل عود ضمير الفاعل في"يرفعه"إلى ما عاد عليه ضمير"إليه" وهو الله ويحتمل عوده إلى العمل والمعنى أن العمل الصالح هو الذي يرفع الكلم الطيب ويحتمل عوده إلى الكلم الطيب: أي أن الكلم الطيب وهو التوحيد يرفع العمل الصالح لأنه لا يصح العمل إلا مع الإيمان

(3/59)

ومنها احتمال العطف والاستئناف نحو: {إِلاَّ اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ} ومنها غرابة اللفظ نحو: {فَلا تَعْضُلُوهُنَّ} ومنها عدم كثرة الاستعمال الآن نحو: {يُلْقُونَ السَّمْعَ} أي يسمعون: {ثَانِيَ عِطْفِهِ} أي متكبرا: {فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ} أي نادما ومنها: التقديم والتأخير نحو: {وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُسَمّىً} أي ولولا كلمة وأجل مسمى لكان لزاما: {يَسْأَلونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا} أي يسألونك عنها كأنك حفي
ومنها قلب المنقول نحو: {وَطُورِ سِينِينَ} أي سيناء: {عَلَى إِلْ يَاسِينَ} أي على الياس ومنها التكرير القاطع لوصل الكلام في الظاهر نحو للذين استضعفوا لمن آمن منهم.
فصل
قد يقع التبيين متصلا نحو: {مِنَ الْفَجْرِ} بعد قوله: {الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ} ومنفصلا في آية أخرى نحو: {فَإِنْ طَلَّقَهَا فَلا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى

(3/60)

تَنْكِحَ زَوْجاً غَيْرَهُ} بعد قوله: {الطَّلاقُ مَرَّتَانِ} فإنها بينت أن المراد به الطلاق الذي يملك الرجعة بعده ولولاها لكان الكل منحصرا في الطلقتين وقد أخرج أحمد وأبو داود في ناسخه وسعيد بن منصور وغيرهم عن أبي رزين الأسدي قال: رجل يا رسول الله أرأيت قول الله: {الطَّلاقُ مَرَّتَانِ} فأين الثالثة قال: التسريح بإحسان وأخرج ابن مردويه عن أنس قال: قال: رجل يا رسول الله ذكر الله الطلاق مرتين فأين الثالثة قال: {فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ}
وقوله: {وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ} دال على جواز الرؤية ويفسره أن المراد بقوله: {لا تُدْرِكُهُ الأَبْصَارُ} لا تحيط به دون" لا تراه " وقد أخرج ابن جرير من طريق العوفي عن ابن عباس في قوله: {لا تُدْرِكُهُ الأَبْصَارُ} لا تحيط به.
وأخرج عن عكرمة أنه قيل له عند ذكر الرؤية أليس قد قال: {لا تُدْرِكُهُ الأَبْصَارُ} فقال ألست ترى السماء أفكلها ترى وقوله: {أُحِلَّتْ لَكُمْ بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ} الآية فسره قوله: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} وقوله: {مَالِكِ يَوْمِ الدِّينِ} فسره قوله: {وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ يَوْمَ لا تَمْلِكُ} الآية

(3/61)

وقوله: {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ} فسره قوله: {قَالا رَبَّنَا ظَلَمْنَا أَنْفُسَنَا} الآية وقوله: {وَإِذَا بُشِّرَ أَحَدُهُمْ بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلاً} فسره قوله في آية النحل: {بِالأُنْثَى} وقوله: {وَأَوْفُوا بِعَهْدِي أُوفِ بِعَهْدِكُمْ} قال العلماء: بيان هذا العهد قوله: {لَئِنْ أَقَمْتُمُ الصَّلاةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنْتُمْ بِرُسُلِي} إلى آخره فهذا عهده وعهدهم {لأُكَفِّرَنَّ عَنْكُمْ سَيِّئَاتِكُمْ} إلى آخره وقوله: {صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} بينه قوله: {أُولَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ} الآية وقد يقع التبيين بالسنة مثل: {وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ} {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ} وقد بينت السنة أفعال الصلاة والحج ومقادير نصب الزكوات في أنواعها.
تنبيه
اختلف في آيات هل هي من قبيل المجمل أو لا منها آية السرقة قيل إنها مجملة في اليد لأنها تطلق على العضو إلى الكوع وإلى المرفق وإلى المنكب وفي القطع لأنه يطلق على الإبانة وعلى الجرح

(3/62)

ولا ظهور لواحد من ذلك وإبانة الشارع من الكوع تبين أن المراد ذلك وقيل لا إجمال فيها لأن القطع ظاهر في الإبانة ومنها {وَامْسَحُوا بِرُؤُوسِكُمْ} قيل إنها مجملة لترددها بين مسح الكل والبعض ومسح الشارع الناصية مبين لذلك
وقيل لا وإنما هي لمطلق المسح الصادق بأقل ما يطلق عليه الاسم ويفيده ومنها: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} قيل: مجملة لأن إسناد التحريم إلى العين لا يصح لأن إنما يتعلق بالفعل فلا بد من تقديره وهو محتمل لأمور لا حاجة إلى جميعها ولا مرجح لبعضها وقيل لا لوجود المرجح وهو العرف فإنه يقضي بأن المراد تحريم الاستمتاع بوطء أو نحوه ويجري ذلك في كل ما علق فيه التحريم والتحليل بالأعيان ومنها {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبا} قيل: إنها مجملة لأن الربا الزيادة وما من بيع إلا وفيه زيادة فافتقر إلى بيان ما يحل وما يحرم
وقيل لا لأن البيع منقول شرعا فحمل على عمومه مالم يقم دليل التخصيص.
وقال الماوردي: للشافعي في هذه الآية أربعة أقوال:
أحدها: أنها عامة فإن لفظها لفظ عموم يتناول كل بيع ويقتضي إباحة جميعها إلا ما خصه الدليل وهذا القول أصحها عند الشافعي وأصحابه لأنه صلى الله عليه وسلم نهى عن بيوع كانوا يعتادونها ولم يبين الجائز فدل على أن الآية تناولت إباحة جميع البيوع إلا ما خص منها فبين صلى الله عليه وسلم المخصوص قال: فعلى هذا في العموم قولان:
أحدهما: أنه عموم أريد به العموم وإن دخله التخصيص.

(3/63)

والثاني: أنه عموم أريد به الخصوص قال: والفرق بينهما أن البيان في الثاني متقدم على اللفظ وفي الأول متأخر عنه مقترن به. قال وعلى القولين يجوز الاستدلال بالآية في المسائل المختلف فيها ما لم يقم دليل تخصيص والقول الثاني: أنها مجملة لا يعقل منها صحه بيع من فساده إلا ببيان النبي صلى الله عليه وسلم قال ثم هل هي مجملة بنفسها أم بعارض ما نهي عنه من البيوع وجهان: وهل الإجمال في المعنى المراد دون لفظها لأن لفظ البيع اسم لغوي معناه معقول لكن لما قام بإزائه من السنة ما يعارضه تدافع العمومان ولم يتعين المراد إلا ببيان السنة فصار محلا لذلك دون اللفظ أو في اللفظ أيضا لأنه لما لم يكن المراد منه ما وقع عليه الاسم وكانت له شرائط غير معقولة في اللغة كان مشكلا أيضا وجهان.
قال وعلى الوجهين لا يجوز الاستدال بها على صحة بيع ولا فساده وإن دلت على صحة البيع من أصله قال وهذا هو الفرق بين العموم والمجمل حيث جاز الاستدلال بظاهر العموم ولم يجز الاستدلال بظاهر المجمل.
والقول الثالث: أنها عامة مجملة معا قال واختلف في وجه ذلك على أوجه:
أحدها: أن العموم في اللفظ والإجمال في المعنى فيكون اللفظ عاما مخصوصا، والمعنى مجملا لحقه التفسير.
والثاني: أن العموم في: {وَأَحَلَّ اللَّهُ الْبَيْعَ} والإجمال في {وَحَرَّمَ الرِّبا}
والثالث: أنه كان مجملا فلما بينه صلى الله عليه وسلم صار عاما فيكون داخلا في المجمل قبل البيان وفي العموم بعد البيان فعلى هذا يجوز الاستدلال بظاهرها في البيوع المختلف فيها

(3/64)

والقول الرابع: أنها تناولت بيعا معهودا ونزلت بعد أن أحل النبي صلى الله عليه وسلم بيوعا وحرم بيوعا فاللام للعهد فعلى هذا لا يجوز الاستدلال بظاهرها انتهى
ومنها الآيات التي فيها الأسماء الشرعية نحو: {وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ} {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ}
قيل إنها مجملة لاحتمال الصلاة لكل دعاء والصوم لكل إمساك والحج لكل قصد والمراد بها لا تدل عليه اللغة فافتقر إلى البيان.وقيل لا بل يحمل على كل ما ذكر إلا ما خص بدليل.
تنبيه
قال ابن الحصار: من الناس من جعل المجمل والمحتمل بإزاء شيء واحد قال والصواب أن المجمل اللفظ المبهم الذي لا يفهم المراد منه والمحتمل اللفظ الواقع بالوضع الأول على معنيين مفهومين فصاعدا سواء كان حقيقة في كلها أو بعضها قال والفرق بينهما أن المحتمل يدل على أمور معروفة واللفظ مشترك متردد بينهما والمبهم لا يدل على أمر معروف مع القطع بأن الشارع لم يفوض لأحد بيان المجمل بخلاف المحتمل.

(3/65)

النوع السابع والأربعون: في ناسخه ومنسوخه
أفرده بالتصنيف خلائق لا يحصون منهم أبو عبيد القاسم بن سلام وأبو داود السجستاني وأبو جعفر النحاس وابن الأنباري ومكي وابن العربي وآخرون قال الأئمة: لا يجوز لأحد أن يفسر كتاب الله إلا بعد أن يعرف منه الناسخ والمنسوخ
وقد قال علي لقاض: أتعرف الناسخ من المنسوخ قال: لا قال هلكت وأهلكت
وفي هذا النوع مسائل:
الأولى: يرد النسخ بمعنى الإزالة ومنه قوله: {فَيَنْسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ}
وبمعنى التبديل ومنه: {وَإِذَا بَدَّلْنَا آيَةً مَكَانَ آيَةٍ}
وبمعنى التحويل كتناسخ المواريث بمعنى تحويل الميراث من واحد إلى واحد
وبمعنى النقل من موضع إلى موضع ومنه نسخت الكتاب إذا نقلت ما فيه حاكيا للفظه وخطه

(3/66)

قال مكي وهذا الوجه لا يصح أن يكون في القرآن وأنكر على النحاس إجازته ذلك محتجا بأن الناسخ فيه لا يأتي بلفظ المنسوخ وأنه إنما يأتي بلفظ آخر
وقال السعيدي يشهد لما قاله النحاس قوله تعالى: {إِنَّا كُنَّا نَسْتَنْسِخُ مَا كُنْتُمْ تَعْمَلُونَ}
وقال: {وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ} ومعلوم أن ما نزل من الوحي نجوما جميعه في أم الكتاب وهو اللوح المحفوظ كما قال تعالى: {فِي كِتَابٍ مَكْنُونٍ لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ} الثانية: النسخ مما خص الله به هذه الأمة لحكم منها التيسير وقد أجمع المسلمون على جوازه وأنكره اليهود ظنا منهم أنه بداء كالذي يرى الرأي ثم يبدو له وهو باطل لأنه بيان مدة الحكم كالإحياء بعد الإماتة وعكسه والمرض بعد الصحة وعكسه والفقر بعد الغنى وعكسه وذلك لا يكون بداء فكذا الأمر والنهي واختلف العلماء فقيل لا ينسخ القرآن إلا بقرآن لقوله تعالى: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا} قالوا: ولا يكون مثل القرآن وخيرا منه إلا قرآن
وقيل: بل ينسخ القرآن بالسنة لأنها أيضا من عند الله قال تعالى: {وَمَا يَنْطِقُ عَنِ الْهَوَى} وجعل منه آية الوصية الآتية.

(3/67)

والثالث: إذا كانت السنة بأمر الله من طريق الوحي نسخت وإن كانت باجتهاد فلا حكاه ابن حبيب النيسابوري في تفسيره وقال الشافعي: حيث وقع نسخ القرآن بالسنة فمعها قرآن عاضد لها وحيث وقع نسخ السنة بالقرآن فمعه سنة عاضدة له ليتبين توافق القرآن والسنة وقد بسطت فروع هذه المسألة في شرح منظومة جمع الجوامع في الأصول الثالثة: لا يقع النسخ إلا في الأمر والنهي ولو بلفظ الخبر أما الخبر الذي ليس بمعنى الطلب فلا يدخله النسخ ومنه الوعد والوعيد وإذا عرفت ذلك عرفت فساد صنع من أدخل في كتب النسخ كثيرا من آيات الإخبار والوعد والوعيد
الرابعة: النسخ أقسام:
أحدها: نسخ المأمور به قبل امتثاله وهو النسخ على الحقيقة كآية النجوى.
الثاني: ما نسخ مما كان شرعا لمن قبلنا كآية شرع القصاص والديه أو كان أمر به أمرا جمليا كنسخ التوجه إلى بيت المقدس بالكعبة وصوم عاشوراء برمضان وإنما يسمى هذا نسخا تجوزا. الثالث: ما أمر به لسبب ثم يزول السبب كالأمر حين الضعف والقلة بالصبر والصفح ثم نسخ بإيجاب القتال وهذا في الحقيقة ليس نسخا بل هو من قسم المنسأ كما قال تعالى: {أَوْ نُنْسِهَا} فالمنسأ هو الأمر

(3/68)

النوع الثامن والأربعون: في مشكله وموهم الاختلاف والتناقض
أفرده بالتصنيف قطرب، والمراد به ما يوهم التعارض بين الآيات، وكلامه تعالى منزه عن ذلك كما قال: {وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلافاً كَثِيراً} ، ولكن قد يقع للمبتدئ ما يوهم اختلافا وليس به في الحقيقة، فاحتيج لإزالته، كما صنف في مختلف الحديث وبيان الجمع بين الأحاديث المتعارضة، وقد تكلم في ذلك ابن عباس وحكى عنه التوقف في بعضها.
قال عبد الرزاق في تفسيره أنبأنا معمر عن رجل عن المنهال بن عمرو عن سعيد بن جبير قال: جاء رجل إلى ابن عباس فقال: رأيت أشياء تختلف علي من القرآن فقال ابن عباس ما هو؟ أشك قال: ليس بشك ولكنه اختلاف، قال: هات ما اختلف عليك من ذلك قال: أسمع الله يقول: {ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَنْ قَالُوا وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ}
وقال: {وَلا يَكْتُمُونَ اللَّهَ حَدِيثاً} فقد كتموا وأسمعه يقول {فَلا أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلا يَتَسَاءَلُونَ} ثم قال: {وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ} وقال: {لَتَكْفُرُونَ بِالَّذِي خَلَقَ الأَرْضَ فِي يَوْمَيْنِ} حتى بلغ {طَائِعِينَ} ثم قال في الآية الأخرى {أَمِ السَّمَاءُ بَنَاهَا} ثم قال: {وَالأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا} وأسمعه يقول: {كَانَ اللَّهُ} ما شأنه يقول: {كَانَ اللَّهُ}

(3/88)

فقال ابن عباس أما قوله: {ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَنْ قَالُوا وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ} فإنهم لما رأوا يوم القيامة وأن الله يغفر الذنوب ولا يغفر شركا، ولا يتعاظمه ذنب أن يغفره، جحده المشركون رجاء أن يغفر لهم فقالوا: والله ربنا ما كنا مشركين، فختم الله على أفواههم فتكلمت أيديهم وأرجلهم بما كانوا يعملون فعند ذلك يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا" وأما قوله: {فَلا أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلا يَتَسَاءَلُونَ} فإنه إذا نفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله فلا أنساب بينهم يومئذ ولا يتساءلون ثم نفخ فيه أخرى فإذا هم قيام ينظرون وأقبل بعضهم على بعض يتساءلون
وأما قوله: {خَلَقَ الأَرْضَ فِي يَوْمَيْنِ} فإن الأرض خلقت قبل السماء وكانت السماء دخانا فسواهن سبع سموات في يومين بعد خلق الأرض
وأما قوله: {وَالأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا} ، يقول: جعل فيها جبلا، وجعل فيها نهرا وجعل فيها شجرا، وجعل فيها بحورا
وأما قوله: {كَانَ اللَّهُ} فإن الله كان ولم يزل كذلك وهو كذلك عزيز حكيم عليم قدير لم يزل كذلك
فما اختلف عليك من القرآن فهو يشبه ما ذكرت لك وإن الله لم ينزل شيئا إلا وقد أصاب الذي أراد ولكن أكثر الناس لا يعلمون
أخرجه بطوله الحاكم في المستدرك وصححه وأصله في الصحيح قال ابن حجر في شرحه: حاصل ما فيه السؤال عن أربعة مواضع:

(3/89)

الأول: نفي المسألة يوم القيامة وإثباتها.
الثاني: كتمان المشركين حالهم وإفشاؤه.
الثالث: خلق الأرض أو السماء أيهما تقدم
الرابع: الإتيان بحرف"كان " الدالة على المضي مع أن الصفة لازمة.
وحاصل جواب ابن عباس عن الأول أن نفي المساءلة فيما قبل النفخة الثانية وإثباتها فيما بعد ذلك
وعن الثاني، أنهم يكتمون بألسنتهم فتنطق أيديهم وجوارحهم
وعن الثالث، أنه بدأ خلق الأرض في يومين غير مدحوة ثم خلق السموات فسواهن في يومين ثم دحا الأرض بعد ذلك وجعل فيها الرواسي وغيرها في يومين، فتلك أربعة أيام للأرض
وعن الرابع، بأن"كان"وإن كانت للماضي لكنها لا تستلزم الانقطاع بل المراد أنه لم يزل كذلك
فأما الأول فقد جاء فيه تفسير آخر، أن نفي المساءلة عند تشاغلهم بالصعق والمحاسبة والجواز على الصراط وإثباتها فيما عدا ذلك وهذا منقول عن السدي أخرجه ابن جرير من طريق علي بن أبي طلحة عن ابن عباس أن نفي المساءلة عند النفخة الأولى وإثباتها بعد النفخة الثانية.
وقد تأول ابن مسعود نفي المساءلة على معنى آخر وهو طلب بعضهم من بعض العفو فأخرج ابن جرير من طريق زاذان قال أتيت ابن مسعود فقال يؤخذ بيد العبد يوم القيامة فينادى ألا إن هذا فلان فمن كان له حق قبله فليأت قال فتود المرأة يومئذ

(3/90)

أن يثبت لها حق على أبيها أو ابنها أو أخيها أو زوجها فلا أنساب بينهم يومئذ ولا يتساءلون
ومن طريق أخرى قال: لا يسأل أحد يومئذ بنسب شيئا ولا يتساءلون به ولا يمت برحم
وأما الثاني، فقد ورد بأبسط منه فيما أخرجه ابن جرير عن الضحاك بن مزاحم أن نافع بن الأزرق: أتى ابن عباس فقال: قول الله: {وَلا يَكْتُمُونَ اللَّهَ حَدِيثاً} وقوله: {وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ} فقال: إني أحسبك قمت من عند أصحابك فقلت لهم آتي ابن عباس ألقي عليه متشابه القرآن فأخبرهم أن الله إذا جمع الناس يوم القيامة قال المشركون إن الله لا يقبل إلا ممن وحده فيسألهم فيقولون: {وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ} قال فيختم على أفواههم وتستنطق جوارحهم
ويؤيده ما أخرجه مسلم من حديث أبي هريرة في أثناء حديث، وفيه: ثم يلقى الثالث فيقول يا رب آمنت بك وبكتابك وبرسولك ويثني ما استطاع فيقول: الآن نبعث شاهدا عليك فيذكر في نفسه من الذي يشهد علي فيختم علي فيه وتنطق جوارحه"
أما الثالث، ففيه أجوبة أخرى، منها أن"ثم"بمعنى الواو فلا إيراد وقيل: المراد ترتيب الخبر لا المخبر به كقوله: {ثُمَّ كَانَ مِنَ الَّذِينَ آمَنُوا}
وقيل: على بابها وهي لتعارف ما بين الخلقين لا للتراخي في الزمان وقيل: "خلق" بمعنى "قدر"

(3/91)

وأما الرابع، وجواب ابن عباس عنه فيحتمل كلامه أنه أراد أنه سمى نفسه "غفورا رحيما" وهذه التسمية مضت لأن التعلق انقضى.
وأما الصفتان فلا تزالان كذلك لا ينقطعان لأنه تعالى إذا أراد المغفرة أو الرحمة في الحال أو الاستقبال وقع مراده قاله الشمس الكرماني
قال: ويحتمل أن يكون ابن عباس أجاب بجوابين أحدهما أن التسمية هي التي كانت وانتهت والصفة لا نهاية لها والآخر أن معنى "كان" الدوام فإنه لا يزال كذلك
ويحتمل أن يحمل السؤال على مسلكين والجواب على دفعهما كأن يقال هذا اللفظ مشعر بأنه في الزمان الماضي كان غفورا رحيما مع أنه لم يكن هناك من يغفر له أو يرحم وبأنه ليس في الحال كذلك لما يشعر به لفظ "كان"
والجواب عن الأول بأن كان في الماضي تسمى به وعن الثاني،: بأن "كان" تعطى معنى الدوام وقد قال النحاة: كان لثبوت خبرها ماضيا دائما أو منقطعا.
وقد أخرج ابن أبي حاتم من وجه آخر عن ابن عباس أن يهوديا قال له: إنكم تزعمون أن الله كان عزيزا حكيما فكيف هو اليوم ؟ فقال: إنه كان في نفسه عزيزا حكيما
موضع آخر توقف فيه ابن عباس قال أبو عبيدة حدثنا إسماعيل

(3/92)

ابن إبراهيم عن أيوب عن ابن أبي مليكة قال: سأل رجل ابن عباس عن {فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ} وقوله: {فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ} فقال ابن عباس هما يومان ذكرهما الله تعالى في كتابه الله أعلم بهما.
وأخرجه ابن أبي حاتم من هذا الوجه وزاد: "ما أدرى ما هما وأكره أن أقول فيهما ما لا أعلم" قال ابن أبي مليكة: فضربت البعير حتى دخلت على سعيد بن المسيب فسئل عن ذلك فلم يدر ما يقول فقلت له: ألا أخبرك بما حضرت من ابن عباس فأخبرته فقال ابن المسيب للسائل: هذا ابن عباس قد اتقى أن يقول فيهما وهو أعلم مني.
وروى عن ابن عباس أيضا أن يوم الألف هو مقدار سير الأمر وعروجه إليه ويوم الألف في سورة الحج هو أحد الأيام الستة التي خلق الله فيها السموات ويوم الخمسين ألفا هو يوم القيامة
فأخرج ابن أبي حاتم من طريق سماك عن عكرمة عن ابن عباس أن رجلا قال له: حدثني ما هؤلاء الآيات {فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ} و {يُدَبِّرُ الأَمْرَ مِنَ السَّمَاءِ إِلَى الأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ} {وَإِنَّ يَوْماً عِنْدَ رَبِّكَ كَأَلْفِ سَنَةٍ}
فقال: يوم القيامة حساب خمسين ألف سنة والسموات في ستة أيام كل يوم يكون ألف سنة و {يُدَبِّرُ الأَمْرَ مِنَ السَّمَاءِ إِلَى الأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِمَّا} قال: ذلك مقدار المسير

(3/93)

وذهب بعضهم إلى أن المراد بهما يوم القيامة وأنه باعتبار حال المؤمن والكافر بدليل قوله: {وْمٌ عَسِيرٌ عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ}
فصل
قال الزركشي في البرهان للإختلاف أسباب:
أحدها: وقوع المخبر به على أنواع مختلفة وتطويرات شتى كقوله في خلق آدم: {مِنْ تُرَابٍ} ومرة: {مِنْ حَمَأٍ مَسْنُونٍ} ومرة {مِنْ طِينٍ لازِبٍ} ومرة {مِنْ صَلْصَالٍ كَالْفَخَّارِ} فهذه ألفاظ مختلفة ومعانيها في أحوال مختلفة لأن الصلصال غير الحمإ والحمأ غيرالتراب إلا أن مرجعها كلها إلى جوهر وهو التراب ومن التراب تدرجت هذه الأحوال
وكقوله {فَإِذَا هِيَ ثُعْبَانٌ} وفي موضع: {تَهْتَزُّ كَأَنَّهَا جَانٌّ} والجان الصغير من الحيات والثعبان الكبير منها وذلك لأن خلقها خلق الثعبان العظيم واهتزازها وحركتها وخفتها كاهتزاز الجان وخفته.
الثاني: لاختلاف الموضوع كقوله: {وَقِفُوهُمْ إِنَّهُمْ مَسْؤُولُونَ}

(3/94)

وقوله: {فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ} مع قوله: { فَيَوْمَئِذٍ لا يُسْأَلُ عَنْ ذَنْبِهِ إِنْسٌ وَلا جَانٌّ} قال الحليمي: فتحمل الآية الأولى على السؤال عن التوحيد وتصديق الرسل والثانية على ما يستلزمه الإقرار بالنبوات من شرائع الدين وفروعه
وحمله غيره على إختلاف الأماكن لأن في القيامة مواقف كثيرة ففي موضع يسألون وفي آخر لا يسألون وقيل إن السؤال المثبت سؤال تبكيت وتوبيخ والمنفى سؤال المعذرة وبيان الحجة
وكقوله: {اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ} مع قوله: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} حمل الشيخ أبو الحسن الشاذلي الآية الأولى على التوحيد بدليل قوله بعدها: {وَلا تَمُوتُنَّ إِلاَّ وَأَنْتُمْ مُسْلِمُونَ} والثانية على الأعمال وقيل: بل الثانية ناسخة للأولى وكقوله: {فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُوا فَوَاحِدَةً} مع قوله: {وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ} فالأولى تفهم إمكان العدل والثانية تنفيه
والجواب: أن الأولى في توفية الحقوق والثانية في الميل القلبي وليس في قدرة الإنسان
وكقوله: {إِنَّ اللَّهَ لا يَأْمُرُ بِالْفَحْشَاءِ} مع قوله: {أَمَرْنَا مُتْرَفِيهَا فَفَسَقُوا فِيهَا} فالأولى في الأمر الشرعي والثانية في الأمر الكوني بمعنى القضاء والتقدير.

(3/95)

الثالث: لاختلافهما في جهتي الفعل كقوله: {فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ} أضيف القتل إليهم والرمي إليه صلى الله عليه وسلم على جهة الكسب والمباشرة ونفاه عنهم وعنه باعتبار التأثير:
الرابع: لاختلافهما في الحقيقة والمجاز كقوله: {وَتَرَى النَّاسَ سُكَارَى وَمَا هُمْ بِسُكَارَى} أي سكارى من الأهوال مجازا لا من الشراب حقيقة.
الخامس: بوجهين واعتبارين كقوله: {فَبَصَرُكَ الْيَوْمَ حَدِيدٌ} مع قوله: {خَاشِعِينَ مِنَ الذُّلِّ يَنْظُرُونَ مِنْ طَرْفٍ خَفِيٍّ} قال قطرب فبصرك أي علمك ومعرفتك بها قوية من قولهم بصر بكذا أي علم وليس المراد رؤية العين قال الفارسي: ويدل على ذلك قوله: {فَكَشَفْنَا عَنْكَ غِطَاءَكَ}
وكقوله: {الَّذِينَ آمَنُوا وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ} مع قوله: {إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ} فقد يظن أن الوجل خلاف الطمأنينة وجوابه: أن الطمأنينة تكون بانشراح الصدر بمعرفة التوحيد والوجل يكون عند خوف الزيغ والذهاب عن الهدى فتوجه القلوب لذلك وقد جمع بينهما في قوله: {تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ}

(3/96)

ومما استشكلوه قوله تعالى: {وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلاَّ أَنْ تَأْتِيَهُمْ سُنَّةُ الأَوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلاً}
فإنه يدل على حصر المانع من الإيمان في أحد هذين الشيئين:
وقال في آية أخرى: {وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى إِلاَّ أَنْ قَالُوا أَبَعَثَ اللَّهُ بَشَراً رَسُولاً} فهذا حصر آخر في غيرهما
وأجاب ابن عبد السلام بأن معنى الآية الأولى: " وما منع الناس أن يؤمنوا إلا إرادة أن تأتيهم سنة الأولين من الخسف أو غيره أو يأتيهم العذاب قبلا في الآخرة " فأخبر أنه أراد أن يصيبهم أحد الأمرين ولا شك أن إرادة الله مانعة من وقوع ما ينافي المراد فهذا حصر في السبب الحقيقي لأن الله هو المانع في الحقيقة ومعنى الآية الثانية: " وما منع الناس أن يؤمنوا إلا استغراب بعثه بشرا رسولا "لأن قولهم ليس مانعا من الإيمان لأنه لا يصلح لذلك وهو يدل على الاستغراب بالالتزام وهو المناسب للمانعية واستغرابهم ليس مانعا حقيقيا بل عاديا لجواز وجود الإيمان معه بخلاف إرادة الله تعالى فهذا حصر في المانع العادي والأول حصر في المانع الحقيقي فلا تنافى أيضا
ومما استشكل أيضا قوله تعالى: {وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً} {فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ} مع قوله: {وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآياتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ} {وَمَنْ أَظْلَمُ مِمَّنْ مَنَعَ مَسَاجِدَ اللَّهِ} ألى غير ذلك من الآيات ووجهه أن المراد بالإستفهام

(3/97)

هنا النفي والمعنى: "لا أحد أظلم" فيكون خبرا وإذا كان خبرا وأخذت الآيات على ظواهرها أدى إلى لتناقص وأجيب بأوجه:
منها تخصيص كل موضع بمعنى صلته أي لا أحد من المعاندين أظلم ممن منع مساجد الله ولا أحد من المفترين أظلم ممن افترى على الله كذبا وإذا تخصص بالصلات زال التناقض.
ومنها: أن التخصيص بالنسبة إلى السبق لما لم يسبق أحد إلى مثله حكم عليهم بأنهم أظلم ممن جاء بعدهم سالكا طريقهم وهذا يئول معناه إلى ما قبله لأن المراد السبق إلى المانعية والإفترائية.
ومنها - وادعى أبو حيان أنه الصواب أن نفي الأظلمية لا يستدعي نفي الظالمية لأن نفى المقيد لا يدل على نفي المطلق وإذا لم يدل على نفي الظالمية لم يلزم التناقض لأن فيها إثبات التسوية في الأظلمية وإذا ثبتت التسوية فيها لم يكن أحد ممن وصف بذلك يزيد على الآخر لأنهم يتساوون في الأظلمية وصار المعنى لا أحد أظلم ممن إفترى وممن منع ونحوها ولا إشكال في تساوي هؤلاء في الأظلمية ولا يدل على أن أحد هؤلاء أظلم من الآخر كما إذا قلت: لا أحد أفقه منهم إنتهى.
وحاصل الجواب أن نفي التفضيل لا يلزم منه نفي المساواة.
وقال بعض المتأخرين هذا إستفهام مقصود به التهويل والتفظيع من غير قصد إثبات الأظلمية للمذكور حقيقة ولا نفيها عن غيره
وقال الخطابي: سمعت ابن أبي هريرة يحكى عن أبي العباس بن

(3/98)

سريج قال: سأل رجل بعض العلماء عن قوله: {لا أُقْسِمُ بِهَذَا الْبَلَدِ} فأخبر أنه لا يقسم به ثم أقسم به في قوله: {وَهَذَا الْبَلَدِ الأَمِينِ} فقال أيما أحب إليك أجيبك ثم أقطعك أو أقطعك ثم أجيبك فقال أقطعني ثم أجبني فقال له أعلم أن هذا القرآن نزل على رسول الله صلى الله عليه وسلم بحضرة رجال وبين ظهراني قوم كانوا أحرص الخلق على أن يجدوا فيه مغمزا وعليه مطعنا فلو كان هذا عندهم مناقضة لتعلقوا به وأسرعوا بالرد عليه ولكن القوم علموا وجهلت ولم ينكروا منه ما أنكرت ثم قال: له إن العرب قد تدخل لا في أثناء كلامها وتلغى معناها وأنشد فيه أبياتا.
تنبيه
قال الأستاذ أبو إسحاق الإسفراييني: إذا تعارضت الآي وتعذر فيها الترتيب والجمع طلب التاريخ وترك المتقدم بالمتأخر ويكون ذلك نسخا وإن لم يعلم وكان الإجماع على العمل بإحدى الآيتين علم بإجماعهم أن الناسخ ما أجمعوا لى العمل بها قال: ولا يوجد في القرآن آيتان متعارضتان تخلوان عن هذين الوضعين قال غيره: وتعارض القراءتين بمنزلة تعارض الآيتين نحو: {وَأَرْجُلَكُمْ} بالنصب والجر ولهذا جمع بينهما بحمل النصب على الغسل والجر على مسح الخف

(3/99)

وقال الصيرفي: جماع الاختلاف والتناقص أن كل كلام صح أن يضاف بعض ما وقع الاسم عليه إلى وجه من الوجوه فليس فيه تناقض وإنما التناقض في اللفظ ما ضاده من كل جهة ولا يوجد في الكتاب والسنة شيء من ذلك أبدا وإنما يوجد فيه النسخ في وقتين.
وقال القاضي أبو بكر: لا يجوز تعارض أي القرآن والآثار وما يوجبه العقل فلذلك لم يجعل قوله: {اللَّهُ خَالِقُ كُلِّ شَيْءٍ} معارضا لقوله: {وَتَخْلُقُونَ إِفْكاً} {وَإِذْ تَخْلُقُ مِنَ الطِّينِ} لقيام الدليل العقلي أنه لا خالق غير الله فتعين تأويل ما عارضه فيؤول "وتخلقون" على "تكذبون" وتخلق على" تصور".
فائدة
قال الكرماني عند قوله تعالى: {وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلافاً كَثِيراً} : الإختلاف على وجهين إختلاف تناقض وهو ما يدعو فيه أحد الشيئين إلى خلاف الآخر وهذا هو الممتنع على القرآن وإختلاف تلازم وهو ما يوافق الجانبين كاختلاف مقادير السور والآيات وإختلاف الأحكام من الناسخ والمنسوخ والأمر والنهي والوعد والوعيد.

(3/100)

النوع التاسع والأربعون: في مطلقه ومقيده
المطلق الدال على الماهية بلا قيد وهو مع المقيد كالعام مع الخاص قال العلماء: متى وجد دليل على تقييد المطلق صير إليه وإلا فلا بل يبقى المطلق على إطلاقه والمقيد على تقييده لأن الله تعالى خاطبنا بلغة العرب.
والضابط أن الله إذا حكم في شيء بصفة أو شرط ثم ورد حكم آخر مطلقا نظر فإن لم يكن له أصل يرد إليه إلا ذلك الحكم المقيد وجب تقييده به وإن كان له أصل غيره لم يكن رده إلى أحدهما بأولى من الآخر فالأول مثل اشتراط العدالة في الشهود على الرجعة والفرق والوصية في قوله: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} وقوله: {شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ} وقد أطلق الشهادة في البيوع وغيرها في قوله: {وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ} {فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَالَهُمْ فَأَشْهِدُوا عَلَيْهِمْ}
والعدالة شرط في الجميع
ومثل تقييده ميراث الزوجين بقوله: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} وإطلاقه الميراث فيما أطلق فيه
وكذلك ما أطلق من المواريث كلها بعد الوصية والدين

(3/101)

وكذلك ما اشترط في كفارة القتل من الرقبة المؤمنة وإطلاقها في كفارة الظهار واليمين والمطلق كالمقيد في وصف الرقبة.
وكذلك تقييد الأيدي بقوله {إِلَى الْمَرَافِقِ} في الوضوء وإطلاقه في التيمم
وتقييد إحباط العمل بالردة بالموت على الكفر في قوله: {وَمَنْ يَرْتَدِدْ مِنْكُمْ عَنْ دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ} الآية وأطلق في قوله: {وَمَنْ يَكْفُرْ بِالْأِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ}
وتقييد تحريم الدم بالمسفوح في الأنعام وأطلق فيما عداها
فمذهب الشافعي حمل المطلق على المقيد في الجميع.
ومن العلماء من لا يحمله ويجوز أعتاق الكافر في كفارة الظهار واليمين ويكتفي في التيمم بالمسح إلى الكوعين ويقول إن الردة تحبط العمل بمجردها.
والثاني مثل تقييد الصوم بالتتابع في كفارة القتل والظهار وتقييده بالتفريق في صوم التمتع وأطلق كفارة اليمين وقضاء رمضان فيبقى على إطلاقه من جوازه مفرقا ومتتابعا لا يمكن حمله عليهما لتنافي القيدين "وهما التفريق والتتابع" ولا على أحدهما لعدم المرجح.

(3/102)

تنبيهات
الأول: إذا قلنا بحمل المطلق على المقيد فهل هو من وضع اللغة أو بالقياس مذهبان:
الأول: أن العرب من مذهبها إستحباب الإطلاق إكتفاء بالمقيد وطلبا للإيجاز والإختصار
الثاني: ما تقدم محله إذا كان الحكمان بمعنى واحد وإنما إختلفا في الإطلاق والتقييد فأما إذا حكم في شيء بأمور ثم في أخر ببعضها وسكت فيه عن بعضها فلا يقتضى الإلحاق كالأمر بغسل الأعضاء الأربعة في الوضوء وذكر في التيمم عضوين فلا يقال بالحمل ومسح الرأس والرجلين بالتراب فيه أيضا وكذلك ذكر العتق والصوم والإطعام في كفارة الظهار واقتصر في كفارة القتل على الأولين ولم يذكر الإطعام فلا يقال بالحمل وإبدال الصيام بالطعام.

(3/103)

النوع الخمسون: في منطوقه ومفهومه
المنطوق ما دل عليه اللفظ في محل النطق فإن أفاد معنى لا يحتمل غيره فالنص نحو: {فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ} وقد نقل عن قوم من المتكلمين أنهم قالوا بندور النص جدا في الكتاب والسنة وقد بالغ إمام الحرمين وغيره في الرد عليهم قال: لأن الغرض من النص الاستقلال بإفادة المعنى على قطع مع إنحسام جهات التأويل والاحتمال وهذا وإن عز حصوله بوضع الصيغ ردا إلى اللغة فما أكثره مع القرائن الحالية والمقالية انتهى
أو مع احتمال غيره احتمالا مرجوحا فالظاهر نحو: {فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلا عَادٍ} فإن الباغي يطلق على الجاهل وعلى الظالم وهو فيه أظهر وأغلب ونحو: {وَلا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ} فإنه يقال للإقطاع طهر وللوضوء والغسل وهو في الثاني أظهر
فإن حمل على المرجوح لدليل فهو تأويل ويسمى المرجوح المحمول عليه مؤولا كقوله {وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ} فإنه يستحيل حمل

(3/104)

المعية على القرب بالذات فتعين صرفه عن ذلك وحمله على القدرة والعلم أو على الحفظ والرعاية
وكقوله: {وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ} فإنه يستحيل حمله على الظاهر لاستحالة أن يكون للإنسان أجنحة فيحمل على الخضوع وحسن الخلق وقد يكون مشتركا بين حقيقتين أو حقيقة ومجاز ويصح حمله عليهما جميعا سواء قلنا بجواز استعمال اللفظ في معنييه أو لا ووجهه على هذا أن يكون اللفظ قد خوطب به مرتين مرة أريد هذا ومرة أريد هذا
ومن أمثلته: {وَلا يُضَارَّ كَاتِبٌ وَلا شَهِيدٌ} فإنه يحتمل: لا يضارر الكاتب والشهيد صاحب الحق بجور في الكتابة والشهادة و" لا يضارر" بالفتح أي لا يضرهما صاحب الحق بإلزامهما مالا يلزمهما وإجبارهما على الكتابة والشهادة
ثم أن توقفت صحة دلالة اللفظ على إضمار سميت دلالة اقتضاء نحو: {وَاسْأَلِ الْقَرْيَةَ} أي أهلها وإن لم تتوقف ودل اللفظ على ما لم يقصد به سميت دلالة إشارة كدلالة قوله تعالى {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ} على صحة صوم من أصبح جنبا إذ إباحة الجماع إلى طلوع الفجر تستلزم كونه جنبا في جزء من النهار وقد حكي هذا الاستنباط عن محمد بن كعب القرظي

(3/105)

فصل
والمفهوم ما دل عليه اللفظ لا في محل النطق وهو قسمان مفهوم موافقة ومفهوم مخالفة
فالأول: ما يوافق حكمه المنطوق فإن كان أولى سمي فحوى الخطاب كدلالة {فَلا تَقُلْ لَهُمَا أُفٍّ} على تحريم الضرب لأنه أشد وإن كان مساويا سمي لحن الخطاب أي معناه كدلالة {إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً} على تحريم الإحراق لأنه مساو للأكل في الإتلاف واختلف هل دلالة ذلك قياسية أو لفظية مجازية أو حقيقية على أقوال بيناها في كتبنا الأصولية
والثاني: ما يخالف حكمه المنطوق وهو أنواع:
مفهوم صفة نعتا كان أو حالا أو ظرفا أو عددا نحو: {إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا} مفهومه أن غير الفاسق لا يجب التبين في خبره فيجب قبول خبر الواحد العدل
{وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} أي فلا يصح الإحرام به في غيرها {فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ} أي فالذكر عند غيره ليس محصلا للمطلوب {فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} أي لا أقل ولا أكثرو
شرط نحو: {وَإِنْ كُنَّ أُولاتِ حَمْلٍ فَأَنْفِقُوا عَلَيْهِنَّ} أي فغير أولات الحمل لا يجب الإنفاق عليهن

(3/106)

وغاية نحو: {فَلا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى تَنْكِحَ زَوْجاً غَيْرَهُ} أي فإذا نكحته تحل للإول بشرطه
وحصر نحو: {لا إِلَهَ إِلاَّ اللَّهُ} {إِنَّمَا إِلَهُكُمُ اللَّهُ} أي فغيره ليس بإله {فَاللَّهُ هُوَ الْوَلِيُّ} أي فغيره ليس بولي {لإِلَى اللَّهِ تُحْشَرُونَ} أي لا إلى غيره {إِيَّاكَ نَعْبُدُ} أي لا غيرك
واختلف في الاحتجاج بهذه المفاهيم على أقوال كثيرة والأصح في الجملة أنها كلها حجة بشروط:
منها ألا يكون المذكور "خرج للغالب" ومن ثم لم يعتبر الأكثرون مفهوم قوله:
{وَرَبَائِبُكُمُ اللَّاتِي فِي حُجُورِكُمْ} فإن الغالب كون الربائب في حجور الأزواج فلا مفهوم له لأنه إنما خص بالذكر لغلبة حضوره في الذهن
وألا يكون موافقا للواقع ومن ثم لا مفهوم لقوله: {وَمَنْ يَدْعُ مَعَ اللَّهِ إِلَهاً آخَرَ لا بُرْهَانَ لَهُ بِهِ} وقوله: {لا يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ} وقوله: {وَلا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّناً} والإطلاع على ذلك من فوائد معرفة أسباب النزول.

(3/107)

فائدة
قال بعضهم الألفاظ إما أن تدل بمنطوقها أو بفحواها أو باقتضائها وضرورتها أو بمعقولها المستنبط منها حكاه ابن الحصار وقال هذا كلام حسن قلت فالأول دلالة المنطوق والثاني دلالة المفهوم والثالث دلالة الاقتضاء والرابع دلالة الإشارة.

(3/108)


الأنواع: في وجوه مخاطباته - في حقيقته ومجازه - في تشبيهه واستعاراته - في كناياته وتعريضه - في الحصر والاختصاص

الإتقان في علوم القرآن

الأنواع: في وجوه مخاطباته - في حقيقته ومجازه - في تشبيهه واستعاراته - في كناياته وتعريضه - في الحصر والاختصاص

النوع الحادي والخمسون: في وجوه مخاطباته
قال ابن الجوزي في كتابه النفيس الخطاب في القرآن على خمسة عشر وجها:
وقال غيره على أكثر من ثلاثين وجها أحدها خطاب العام والمراد به العموم كقوله: {اللَّهُ الَّذِي خَلَقَكُمْ}
والثاني: خطاب الخاص والمراد به الخصوص كقوله: {أَكَفَرْتُمْ بَعْدَ إِيمَانِكُمْ} {يَا أَيُّهَا الرَّسُولُ بَلِّغْ} الثالث: خطاب العام والمراد به الخصوص كقوله: {يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ} لم يدخل فيه الأطفال والمجانين
الرابع خطاب الخاص والمراد العموم كقوله: {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ} افتتح الخطاب بالنبي صلى الله عليه وسلم والمراد سائر من يملك الطلاق وقوله: {يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ} الآية قال أبو بكر الصيرفي: كان إبتداء الخطاب له فلما قال في الموهوبة: {خَالِصَةً لَكَ} علم أن ما قبلها له ولغيره
الخامس خطاب الجنس كقوله: {يَا أَيُّهَا النَّبِيُّ}

(3/109)

السادس خطاب النوع نحو: {يَا بَنِي إِسْرائيلَ}
السابع خطاب العين نحو: {وَقُلْنَا يَا آدَمُ اسْكُنْ} {يَا نُوحُ اهْبِطْ} {يَا إِبْرَاهِيمُ قَدْ صَدَّقْتَ} {يَا مُوسَى لا تَخَفْ} {يَا عِيسَى إِنِّي مُتَوَفِّيكَ} ولم يقع في القرآن الخطاب ب "يا محمد" بل {يَا أَيُّهَا النَّبِيُّ} {يَا أَيُّهَا الرَّسُولُ} تعظيما له وتشريفا وتخصيصا بذلك عما سواه وتعليما للمؤمنين ألا ينادوه باسمه
الثامن خطاب المدح نحو: {يَا أَيُّهَا الَّذِينَ آمَنُوا} ولهذا وقع خطابا لأهل المدينة {وَالَّذِينَ آمَنُوا وَهَاجَرُوا} أخرج ابن أبي حاتم عن خيثمة ما تقرءون في القرآن {يَا أَيُّهَا الَّذِينَ آمَنُوا} فإنه في التوراة "يأيها المساكين" وأخرج البيهقي وأبو عبيد وغيرهما عن ابن مسعود قال: إذا سمعت الله يقول {يَا أَيُّهَا الَّذِينَ آمَنُوا} فأوعها سمعك فإنه خير يأمر به أو شر ينهى عنه
التاسع خطاب الذم نحو: {يَا أَيُّهَا الَّذِينَ كَفَرُوا لا تَعْتَذِرُوا الْيَوْمَ} {قُلْ يَا أَيُّهَا الْكَافِرُونَ} ولتضمنه الإهانة لم يقع في القرآن في غير هذين الموضعين وأكثر الخطاب ب {يَا أَيُّهَا الَّذِينَ آمَنُوا} على المواجهة وفي جانب الكفار جيء بلفظ الغيبة إعراضا عنهم كقوله: {إِنَّ الَّذِينَ كَفَرُوا} {قُلْ لِلَّذِينَ كَفَرُوا}

(3/110)

العاشر خطاب الكرامة كقوله: {يَا أَيُّهَا النَّبِيُّ} {يَا أَيُّهَا الرَّسُولُ} قال بعضهم: ونجد الخطاب بالنبي في محل لا يليق به الرسول وكذا عكسه كقوله في الأمر بالتشريع العام: {يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ} وفي مقام الخاص: {يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ} قال وقد يعبر بالنبي في مقام التشريع العام لكن مع قرينة إرادة العموم كقوله: {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ} ولم يقل: "طلقت"
الحادي عشر: خطاب الإهانة نحو: {فَإِنَّكَ رَجِيمٌ} {اخْسَأُوا فِيهَا وَلا تُكَلِّمُونِ}
الثاني عشر: خطاب التهكم نحو: {ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ}
الثالث عشر: خطاب الجمع بلفظ الواحد نحو: {يَا أَيُّهَا الْأِنْسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ}
الرابع عشر: خطاب الواحد بلفظ الجمع نحو: {يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ} إلى قوله: {فَذَرْهُمْ فِي غَمْرَتِهِمْ} فهو خطاب له صلى الله عليه وسلم وحده إذ لا نبي معه ولا بعده
وكذا قوله: {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا} الآية خطاب له صلى الله عليه وسلم وحده بدليل قوله: {وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللَّهِ} الآية وكذا قوله: {فَإِلَّمْ يَسْتَجِيبُوا لَكُمْ فَاعْلَمُوا أ} بدليل قوله:

(3/111)

{قُلْ فَأْتُوا} وجعل منه بعضهم: {قَالَ رَبِّ ارْجِعُونِ} أي ارجعني وقيل، "رب" خطاب له تعالى و "ارجعون" للملائكة
وقال السهيلي: هو قول من حضرته الشياطين وزبانية العذاب فاختلط فلا يدري ما يقول من الشطط وقد إعتاد أمرا يقوله في الحياة من رد الأمر إلى المخلوقين
الخامس عشر: خطاب الواحد بلفظ الإثنين نحو: {أَلْقِيَا فِي جَهَنَّمَ} والخطاب لمالك خازن النار وقيل لخزنه النار والزبانية فيكون من خطاب الجمع بلفظ الإثنين وقيل للملكين الموكلين في قوله: {وَجَاءَتْ كُلُّ نَفْسٍ مَعَهَا سَائِقٌ وَشَهِيدٌ} فيكون على الأصل وجعل المهدوي من هذا النوع:
{قَالَ قَدْ أُجِيبَتْ دَعْوَتُكُمَا} قال: الخطاب لموسى وحده لأنه الداعي وقيل لهما لأن هارون أمن على دعائه والمؤمن أحد الداعيين
السادس عشر: خطاب الإثنين بلفظ الواحد كقوله: {فَمَنْ رَبُّكُمَا يَا مُوسَى} أي وياهرون وفيه وجهان:
أحدهما: أنه أفرده بالنداء لإدلاله عليه بالتربية.
والآخر: لأنه صاحب الرسالة والآيات وهارون تبع له ذكره ابن عطية
وذكر في الكشاف آخر وهو أن هارون لما كان أفصح من موسى نكب فرعون عن خطابه حذرا من لسانه
ومثله: {فَلا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى} قال ابن عطية: أفرده بالشقاء لأنه المخاطب أولا والمقصود في الكلام وقيل لأنه الله جعل الشقاء

(3/112)

في معيشة الدنيا في جانب الرجال وقيل إغضاء عن ذكر المرأة كما قيل من الكرم ستر الحرم
السابع عشر: خطاب الإثنين لفظ الجمع كقوله: {أَنْ تَبَوَّءا لِقَوْمِكُمَا بِمِصْرَ بُيُوتاً وَاجْعَلُوا بُيُوتَكُمْ قِبْلَةً}
الثامن عشر: خطاب الجمع بلفظ الاثنين كما تقدم في {أَلْقِيَا}
التاسع عشر: خطاب الجمع بعد الواحد كقوله: {وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِنْ قُرْآنٍ وَلا تَعْمَلُونَ مِنْ عَمَلٍ} قال ابن الأنباري جمع في الفعل الثالث ليدل على أن الأمة داخلون مع النبي صلى الله عليه وسلم ومثله: {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ}
العشرون: عكسه نحو: {وَأَقِيمُوا الصَّلاةَ} {وَبَشِّرِ الْمُؤْمِنِينَ}
الحادي والعشرون: خطاب الإثنين بعد الواحد نحو: {أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آبَاءَنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاءُ فِي الأَرْضِ}
الثاني والعشرون: عكسه نحو: {فَمَنْ رَبُّكُمَا يَا مُوسَى}
الثالث والعشرون: خطاب العين والمراد به الغير نحو: {يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلا تُطِعِ الْكَافِرِينَ} الخطاب له والمراد أمته لأنه صلى الله عليه وسلم كان تقيا وحاشاه من طاعة الكفار ومنه: {فَإِنْ كُنْتَ فِي شَكٍّ مِمَّا أَنْزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَأُونَ الْكِتَابَ} الآية حاشاه صلى الله عليه وسلم من الشك وإنما المراد بالخطاب التعريض بالكفار

(3/113)

أخرج ابن أبي حاتم عن ابن عباس في هذه الآية قال: لم يشك صلى الله عليه وسلم ولم يسأل، ومثله: {وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا} الآية، {فَلا تَكُونَنَّ مِنَ الْجَاهِلِينَ} وأنحاء ذلك
الرابع والعشرون: خطاب الغير والمراد به العين نحو: {لَقَدْ أَنْزَلْنَا إِلَيْكُمْ كِتَاباً فِيهِ ذِكْرُكُمْ}
الخامس والعشرون: الخطاب العام الذي لم يقصد به مخاطب معين نحو: {أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ} {وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى النَّارِ} {وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُؤُوسِهِمْ} لم يقصد بذلك خطاب معين بل كل أحد وأخرج في صورة الخطاب لقصد العموم يريد أن حالهم تناهت في الظهور بحيث لا يختص بها راء دون راء بل كل من أمكن منه الرؤية داخل في ذلك الخطاب.
السادس والعشرون: خطاب الشخص ثم العدول إلى غيره نحو: {فَإِلَّمْ يَسْتَجِيبُوا لَكُمْ} خوطب به النبي صلى الله عليه وسلم ثم قال للكفار: {فَاعْلَمُوا أَنَّمَا أُنْزِلَ بِعِلْمِ اللَّهِ} بدليل {فَهَلْ أَنْتُمْ مُسْلِمُونَ} ومنه: {إِنَّا أَرْسَلْنَاكَ شَاهِداً} إلى قوله {لِتُؤْمِنُوا} فيمن قرأ بالفوقية
السابع والعشرون: خطاب التلوين وهو الالتفات

(3/114)

الثامن والعشرون: خطاب الجمادات خطاب من يعقل نحو: {فَقَالَ لَهَا وَلِلأَرْضِ ائْتِيَا طَوْعاً أَوْ كَرْهاً}
التاسع والعشرون: خطاب التهييج نحو: {وَعَلَى اللَّهِ فَتَوَكَّلُوا إِنْ كُنْتُمْ مُؤْمِنِينَ}
الثلاثون: خطاب التحنن والاستعطاف نحو: {يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا}
الحادي والثلاثون: خطاب التحبب نحو: { يَا أَبَتِ لِمَ تَعْبُدُ} {يَا بُنَيَّ إِنَّهَا إِنْ تَكُ} {يَا ابْنَ أُمَّ لا تَأْخُذْ بِلِحْيَتِي}
الثاني والثلاثون: خطاب التعجيز نحو: {فَأْتُوا بِسُورَةٍ}
الثالث والثلاثون: خطاب التشريف وهو كل ما في القرآن مخاطبة ب"قل" فإنه تشريف منه تعالى لهذه الأمة بأن يخاطبها بغير واسطة لتفوز بشرف المخاطبة
الرابع والثلاثون: خطاب المعدوم ويصح ذلك تبعا لموجود نحو: {يَا بَنِي آدَمَ} فإنه خطاب لأهل ذلك الزمان ولكل من بعدهم
فائدة
قال بعضهم خطاب القرآن ثلاثة أقسام:
قسم لا يصح إلا للنبي صلى الله عليه وسلم.

(3/115)

وقسم لا يصلح إلا لغيره
وقسم لهما
فائدة
قال ابن القيم تأمل خطاب القرآن تجد ملكا له الملك كله وله الحمد كله أزمة الأمور كلها بيده ومصدرها منه ومردها إليه مستويا على العرش لا تخفى عليه خافية من أقطار مملكته عالما بما في نفوس عبيده مطلعا على أسرارهم وعلانيتهم منفردا بتدبير المملكة يسمع ويرى ويعطي ويمنع ويثيب ويعاقب ويكرم ويهين ويخلق ويرزق ويميت ويحيي ويقدر ويقضي ويدبر الأمور نازلة من عنده دقيقها وجليلها وصاعدة إليه لا تتحرك ذرة إلا بإذنه ولا تسقط ورقة إلا بعلمه فتأمل كيف تجده يثنى على نفسه ويمجد نفسه ويحمد نفسه وينصح عباده ويدلهم على ما فيه سعادتهم وفلاحهم ويرغبهم فيه ويحذرهم مما فيه هلاكهم ويتعرف إليهم بأسمائه وصفاته ويتحبب إليهم بنعمه وآلائه يذكرهم بنعمه عليهم ويأمرهم بما يستوجبون به تمامها ويحذرهم من نقمه ويذكرهم بما أعد لهم من الكرامة إن أطاعوه وما أعد لهم من العقوبة إن عصوه ويخبرهم بصنعه في أوليائه وأعدائه وكيف كانت عاقبة هؤلاء وهؤلاء ويثنى على أوليائه بصالح أعمالهم وأحسن أوصافهم ويذم أعداءه بسيء أعمالهم وقبيح صفاتهم ويضرب الأمثال وينوع الأدلة والبراهين ويجيب عن شبه أعدائه أحسن الأجوبة ويصدق الصادق ويكذب الكاذب ويقول الحق ويهدي السبيل ويدعو إلى دار السلام ويذكر أوصافها وحسنها ونعيمها ويحذر من دار البوار ويذكر عذابها وقبحها وآلامها ويذكر عباده فقرهم إليه وشدة حاجتهم إليه من كل وجه وأنهم لا غنى لهم

(3/116)

عنه طرفة عين ويذكرهم غناه عنهم وعن جميع الموجودات وأنه الغني بنفسه عن كل ما سواه وكل ما سواه فقير إليه وأنه لن ينال أحد ذرة من الخير فما فوقها إلا بفضله ورحمته ولا ذرة من الشر فما فوقها إلا بعدله وحكمته وتشهد من خطابه عتابه لأحبابه ألطف عتاب وأنه مع ذلك مقيل عثراتهم وغافر زلاتهم ومقيم أعذارهم ومصلح فسادهم والدافع عنهم والحامي عنهم والناصر لهم والكفيل بمصالحهم والمنجي لهم من كل كرب والموفي لهم بوعده وأنه وليهم الذي لا ولي لهم سواه فهو مولاهم الحق ونصيرهم على عدوهم فنعم المولى ونعم النصير.
وإذا شهدت القلوب من القرآن ملكا عظيما جوادا رحيما جميلا هذا شأنه فكيف لا تحبه وتنافس في القرب منه وتنفق أنفاسها في التودد إليه ويكون أحب إليها من كل ما سواه ورضاه آثر عندها من رضا كل من سواه وكيف لا تلهج بذكره وتصير حبه والشوق إليه والأنس به هو غذاؤها وقوتها
ودواؤها بحيث إن فقدت "ذلك فسدت" وهلكت لم تنتفع بحياتها
فائدة
قال بعض الأقدمين: أنزل القرآن على ثلاثين نحوا كل نحو منه غير صاحبه فمن عرف وجوهها ثم تكلم في الدين أصاب ووفق ومن لم يعرفها وتكلم في الدين كان الخطأ إليه أقرب وهي: المكي والمدني والناسخ والمنسوخ والمحكم والمتشابه والتقديم والتأخير والمقطوع والموصول والسبب والإضمار والخاص والعام والأمر والنهي والوعد والوعيد والحدود

(3/117)

والأحكام والخبر والإستفهام والأبهة والحروف المصرفة والإعذار والإنذار والحجة والإحتجاج والمواعظ والأمثال والقسم
قال: فالمكي مثل: {وَاهْجُرْهُمْ هَجْراً جَمِيلاً}
والمدني: مثل: {وَقَاتِلُوا فِي سَبِيلِ اللَّهِ}
والناسخ والمنسوخ واضح
والمحكم: مثل: {وَمَنْ يَقْتُلْ مُؤْمِناً مُتَعَمِّداً} الآية {إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً} ونحوه مما أحكمه الله وبينه
والمتشابه مثل: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَدْخُلُوا بُيُوتاً غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا} الآية ولم يقل: {وَمَنْ يَفْعَلْ ذَلِكَ عُدْوَاناً وَظُلْماً فَسَوْفَ نُصْلِيهِ نَاراً}
كما قال في المحكم وقد ناداهم في هذه الآية بالإيمان ونهاهم عن المعصية ولم يجعل فيها وعيدا فاشتبه على أهلها ما يفعل الله بهم.
والتقديم والتأخير: مثل: {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْراً الْوَصِيَّةُ} التقدير كتب عليكم الوصية إذا حضر أحدكم الموت
والمقطوع والموصول: مثل: {لا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ} فلا مقطوع من أقسم وإنما هو في المعنى "أقسم بيوم القيامة ولا أقسم بالنفس اللوامة" ولم يقسم

(3/118)

والسبب والإضمار: مثل {وَاسْأَلِ الْقَرْيَةَ} أي أهل القرية
والخاص والعام: مثل: {يَا أَيُّهَا النَّبِيُّ} فهذا في المسموع خاص: {إِذَا طَلَّقْتُمُ النِّسَاءَ} فصار في المعنى عاما
والأمر وما بعده إلى الإستفهام أمثلتها واضحة
والأبهة: مثل: {إِنَّا أُرْسِلْنَا} {نَحْنُ قَسَمْنَا} عبر بالصيغة الموضوعة للجماعة للواحد تعالى تفخيما وتعظيما وأبهة
والحروف المصرفة: كالفتنة تطلق على الشرك نحو: {حَتَّى لا تَكُونَ فِتْنَةٌ}
وعلى المعذرة: نحو: {ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ} أي معذرتهم
وعلى الإختبار: نحو: {قَدْ فَتَنَّا قَوْمَكَ مِنْ بَعْدِكَ}
والإعتذار: نحو: {فَبِمَا نَقْضِهِمْ مِيثَاقَهُمْ لَعَنَّاهُمْ} اعتذر أنه لم يفعل ذلك إلا بمعصيتهم
والبواقي أمثلتها واضحة.

(3/119)

النوع الثاني والخمسون: في حقيقته ومجازه
لا خلاف في وقوع الحقائق في القرآن وهي كل لفظ بقي على موضوعه ولا تقديم فيه ولا تأخير وهذا أكثر الكلام.
وأما المجاز فالجمهور أيضا على وقوعه فيه وأنكره جماعة منهم الظاهرية وابن القاص من الشافعية وابن خويز منداد من المالكية وشبهتهم أن المجاز أخو الكذب والقرآن منزه عنه وأن المتكلم لا يعدل إليه إلا إذا ضاقت به الحقيقة فيستعير وذلك محال على الله تعالى وهذه شبهة باطلة ولو سقط المجاز من القرآن سقط منه شطر الحسن فقد إتفق البلغاء على أن المجاز أبلغ من الحقيقة ولو وجب خلو القرآن من المجاز وجب خلوه من الحذف والتوكيد وتثنية القصص وغيرها
وقد أفرده بالتصنيف الإمام عز الدين بن عبد السلام ولخصته مع زيادات كثيرة في كتاب سميته مجاز الفرسان إلى مجاز القرآن
وهو قسمان:
الأول: المجاز في التركيب ويسمى مجاز الإسناد والمجاز العقلي وعلاقته الملابسة وذلك أن يسند الفعل أو شبهة إلى غير ما هو له أصالة لملابسته له كقوله تعالى: {وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً} نسبت الزيادة - وهي فعل الله - إلى الآيات لكونها سببا لها {يُذَبِّحُ أَبْنَاءَهُمْ} {يَا هَامَانُ

(3/120)

ابْنِ لِي} نسب الذبح وهو فعل الأعوان إلى فرعون والبناء وهو فعل العملة إلى هامان لكونهما آمرين به
وكذا قوله: {وَأَحَلُّوا قَوْمَهُمْ دَارَ الْبَوَارِ} نسب الإحلال إليهم لتسببهم في كفرهم بأمرهم إياهم به
ومنه قوله تعالى: {وْماً يَجْعَلُ الْوِلْدَانَ شِيباً} نسب الفعل إلى الظرف لوقوعه فيه.
{عيشة راضية} أي مرضية
{فَإِذَا عَزَمَ الأَمْرُ} أي عزم عليه بدليل {فَإِذَا عَزَمْتَ}
وهذا القسم أربعة أنواع:
أحدها: ما طرفاه حقيقيان كالآية المصدر بها وكقوله: {وَأَخْرَجَتِ الأَرْضُ أَثْقَالَهَا}
ثانيها: مجازيان نحو: {فَمَا رَبِحَتْ تِجَارَتُهُمْ} أي ما ربحوا فيها وإطلاق الربح والتجارة هنا مجاز
ثالثها ورابعها: ما أحد طرفيه حقيقي دون الآخر
أما الأول والثاني: فكقوله: {أَمْ أَنْزَلْنَا عَلَيْهِمْ سُلْطَاناً} أي برهانا {كَلاَّ إِنَّهَا لَظَى نَزَّاعَةً لِلشَّوَى تَدْعُو} فإن الدعاء من النار مجاز

(3/121)

وقوله: {حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا} {تُؤْتِي أُكُلَهَا كُلَّ حِينٍ} {فَأُمُّهُ هَاوِيَةٌ} وإسم الأم الهاوية مجاز أي كما أن الأم كافلة لولدها وملجأ له كذلك النار للكافرين كافلة ومأوى ومرجع
القسم الثاني:
المجاز في المفرد ويسمى اللغوي وهو إستعمال اللفظ في غير ما وضع له أولا وأنواعه كثيرة:
أحدها: الحذف وسيأتي مبسوطا في نوع المجاز فهو به أجدر خصوصا إذا قلنا إنه ليس من أنواع المجاز
الثاني: الزيادة وسبق تحرير القول فيها في نوع الإعراب.
الثالث: إطلاق إسم الكل على الجزء نحو: {يَجْعَلُونَ أَصَابِعَهُمْ فِي آذَانِهِمْ} أي أناملهم ونكتة التعبير عنها بالأصابع الإشارة إلى إدخالها على غير المعتاد مبالغة من الفرار فكأنهم جعلوا الأصابع {وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ} أي وجوههم لأنه لم ير جملتهم، {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} أطلق الشهر وهو إسم لثلاثين ليلة وأراد جزء منه كذا أجاب به الإمام فخر الدين عن استشكال أن الجزاء إنما يكون بعد تمام الشرط والشرط أن يشهد الشهر وهو إسم لكله حقيقة فكأنه أمر بالصوم بعد مضي الشهر وليس كذلك وقد فسره علي وابن عباس وابن عمر على أن المعنى من شهد أول الشهر فليصم جميعه وإن سافر في أثنائه.
أخرجه ابن جرير وابن أبي حاتم وغيرهما وهو أيضا من هذا النوع ويصلح أن يكون من نوع الحذف

(3/122)

الرابع: عكسه نحو: {وَيَبْقَى وَجْهُ رَبِّكَ} أي ذاته {فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ} أي ذواتكم إذ الاستقبال يجب بالصدر {وُجُوهٌ يَوْمَئِذٍ نَاعِمَةٌ} {وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ عَامِلَةٌ نَاصِبَةٌ} عبر بالوجوه عن جميع الأجساد لأن التنعم والنصب حاصل لكلها {ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ} {فَبِمَا كَسَبَتْ أَيْدِيكُمْ} أي قدمت وكسبتم ونسب ذلك إلى الأيدي لأن أكثر الأعمال تزاول بها {قُمِ اللَّيْلَ} {وَقُرْآنَ الْفَجْرِ} {وَارْكَعُوا مَعَ الرَّاكِعِينَ} {وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ} أطلق كلا من القيام والقراءة والركوع والسجود على الصلاة وهو بعضها {هَدْياً بَالِغَ الْكَعْبَةِ} أي الحرم كله بدليل أنه لا يذبح فيها.
تنبيه
ألحق بهذين النوعين شيئان:
أحدهما: وصف البعض بصفة الكل كقوله: {نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ} فالخطأ صفة الكل وصف به الناصية عكسه كقوله: {إِنَّا مِنْكُمْ وَجِلُونَ} والوجل صفة القلب { وَلَمُلِئْتَ مِنْهُمْ رُعْباً} والرعب إنما يكون في القلب
والثاني: إطلاق لفظ بعض مرادا به الكل ذكره أبو عبيدة وخرج عليه قوله: {وَلأُبَيِّنَ لَكُمْ بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ} أي كله {وَإِنْ يَكُ صَادِقاً يُصِبْكُمْ بَعْضُ الَّذِي يَعِدُكُمْ} وتعقب بأنه لا يجب على النبي

(3/123)

بيان كل ما اختلف فيه بدليل الساعة والروح ونحوهما وبأن موسى كان وعدهم بعذاب في الدنيا وفي الآخرة فقال: "يصبكم هذا العذاب في الدنيا وهو بعض الوعيد من غير نفي عذاب الآخرة ذكره ثعلب.
قال الزركشي: ويحتمل أيضا أن يقال: إن الوعيد مما لا يستنكر ترك جميعه فكيف بعضه ويؤيد ما قاله ثعلب قوله {وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ}
الخامس: إطلاق إسم الخاص على العام نحو: {إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ} أي رسله
السادس: عكسه نحو: {وَيَسْتَغْفِرُونَ لِمَنْ فِي الأَرْضِ} أي المؤمنين بدليل قوله: {وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا}
السابع: إطلاق إسم الملزوم على اللازم نحو
الثامن: عكسه نحو: {هَلْ يَسْتَطِيعُ رَبُّكَ أَنْ يُنَزِّلَ عَلَيْنَا مَائِدَةً مِنَ السَّمَاءِ} أي هل يفعل أطلق الإستطاعة على الفعل لأنها لازمة له
التاسع: إطلاق المسبب على السبب نحو: {وَيُنَزِّلُ لَكُمْ مِنَ السَّمَاءِ رِزْقاً} {قَدْ أَنْزَلْنَا عَلَيْكُمْ لِبَاساً} أي مطرا يتسبب عنه الرزق واللباس، {لا يَجِدُونَ نِكَاحاً} أي مؤنة من مهر ونفقة وما لا بد للمتزوج منه.

(3/124)

العاشر: عكسه نحو: {مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ} أي القبول والعمل به لأنه مسبب عن السمع.
تنبيه
من ذلك نسبة الفعل إلى سبب السبب كقوله: {فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ} {كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنَ الْجَنَّةِ} فإن المخرج في الحقيقة هو الله تعالى وسبب ذلك أكل الشجرة وسبب الأكل وسوسة الشيطان.
الحادى عشر: تسمية الشيء باسم ما كان عليه نحو: {وَآتُوا الْيَتَامَى أَمْوَالَهُمْ} أي الذين كانوا يتامى إذ لا يتم بعد البلوغ {فَلا تَعْضُلُوهُنَّ أَنْ يَنْكِحْنَ أَزْوَاجَهُنَّ} أي الذين كانوا أزواجهن {مَنْ يَأْتِ رَبَّهُ مُجْرِماً} سماه مجرما باعتبار ما كان في الدنيا من الإجرام.
الثاني عشر: تسميته باسم ما يؤول إليه نحو: {إِنِّي أَرَانِي أَعْصِرُ خَمْراً} أي عنبا يؤول إلى الخمرية، {وَلا يَلِدُوا إِلاَّ فَاجِراً كَفَّاراً} أي صائرا إلى الكفر والفجور، {تَنْكِحَ زَوْجاً غَيْرَهُ} سماه زوجا لأن العقد يؤول إلى زوجية لأنها لا تنكح إلا في حال كونه زوجا {فَبَشَّرْنَاهُ بِغُلامٍ حَلِيمٍ} {نُبَشِّرُكَ بِغُلامٍ عَلِيمٍ} وصفه في حال البشارة بما يؤول إليه من العلم والحلم
الثالث عشر: إطلاق إسم الحال على المحل نحو: {فَفِي رَحْمَةِ اللَّهِ هُمْ

(3/125)

فِيهَا خَالِدُونَ} أي في الجنة لأنها محل الرحمة، {بَلْ مَكْرُ اللَّيْلِ} أي في الليل، {إِذْ يُرِيكَهُمُ اللَّهُ فِي مَنَامِكَ} أي في عينك على قول الحسن.
الرابع عشر: عكسه نحو: {فَلْيَدْعُ نَادِيَهُ} أي أهل ناديه أي مجلسه
ومنه التعبير باليد عن القدرة نحو: {بِيَدِهِ الْمُلْكُ} وبالقلب عن العقل نحو: {لَهُمْ قُلُوبٌ لا يَفْقَهُونَ بِهَا} أي عقول وبالأفواه عن الألسن نحو: {يَقُولُونَ بِأَفْوَاهِهِمْ} وبالقرية عن ساكنيها نحو: {وَاسْأَلِ الْقَرْيَةَ} قد إجتمع هذا النوع وما قبله في قوله تعالى: {خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ} فإن أخذ الزينة غير ممكن لأنها مصدر فالمراد محلها فأطلق عليه إسم الحال وأخذها للمسجد نفسه لا يجب فالمراد الصلاة فأطلق إسم المحل على الحال.
الخامس عشر: تسمية الشيء بإسم آلته نحو: {وَاجْعَلْ لِي لِسَانَ صِدْقٍ فِي الآخِرِينَ} أي ثناء حسنا لأن اللسان آلته، {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ} أي بلغة قومه.

(3/126)

السادس عشر: تسمية الشيء باسم ضده نحو: {فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ} والبشارة حقيقة في الخبر السار ومنه تسمية الداعي إلى الشيء باسم الصارف عنه ذكره السكاكي وخرج عليه قوله تعالى: {مَا مَنَعَكَ أَلاَّ تَسْجُدَ} يعني ما دعاك إلى ألا تسجد وسلم بذلك من دعوى زيادة "لا"
السابع عشر: إضافة الفعل إلى ما لا يصح منه تشبيها نحو: {جِدَاراً يُرِيدُ أَنْ يَنْقَضَّ فَأَقَامَهُ} وصفه بالإرادة وهي من صفات الحي تشبيها لميله للوقوع بإرادته.
الثامن عشر: إطلاق الفعل والمراد مشارفته ومقاربته وإرادته نحو: {فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ} أي قاربن بلوغ الأجل أي إنقضاء العدة لأن الإمساك لا يكون بعده وهو في قوله: {فَبَلَغْنَ أَجَلَهُنَّ فَلا تَعْضُلُوهُنَّ} حقيقة {فَإِذَا جَاءَ أَجَلُهُمْ لا يَسْتَأْخِرُونَ سَاعَةً وَلا يَسْتَقْدِمُونَ} ، أي فإذا قرب مجيئه وبه يندفع السؤال المشهور فيها أن عند مجيء الأجل لا يتصور تقديم ولا تأخير، {وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُوا مِنْ خَلْفِهِمْ} الآية أي لو قاربوا أن يتركوا خافوا لأن الخطاب للأوصياء وإنما يتوجه إليهم قبل الترك لأنهم بعده أموات، {إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا} أي أردتم القيام {فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ} أي أردت القراءة، لتكون الإستعاذة قبلها، {وَكَمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءَهَا بَأْسُنَا} أي أردنا إهلاكها وإلا لم يصح العطف بالفاء

(3/127)

وجعل منه بعضهم قوله: {مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ} أي من يرد الله هدايته وهو حسن جدا لئلا يتحد الشرط والجزاء.
التاسع عشر: القلب إما قلب إسناد نحو: {مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ} أي لتنوء العصبة بها {لِكُلِّ أَجَلٍ كِتَابٌ} أي لكل كتاب أجل، {وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ} أي حرمناه على المراضع {وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ} أي تعرض النار عليهم لأن المعروض عليه هو الذي له الإختيار {وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ} أي وإن حبه للخير {وَإِنْ يُرِدْكَ بِخَيْرٍ} أي يرد بك الخير {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ} لأن المتلقي حقيقة هو آدم كما قرئ بذلك أيضا
أو قلب عطف نحو: { ثُمَّ تَوَلَّ عَنْهُمْ فَانْظُرْ} ، أي فانظر ثم تول {ثُمَّ دَنَا فَتَدَلَّى} أي تدلى فدنا لأنه بالتدلي مال إلى الدنو
أو قلب تشبيه وسيأتي في نوعه.
العشرون: إقامة صيغة مقام أخرى وتحته أنواع كثيرة:
منها إطلاق المصدر على الفاعل نحو: {فَإِنَّهُمْ عَدُوٌّ لِي} ولهذا أفرده وعلى المفعول نحو: {وَلا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ} أي من معلومه، {صُنْعَ اللَّهِ} أي مصنوعه، {وَجَاءُوا عَلَى قَمِيصِهِ بِدَمٍ

(3/128)

كَذِبٍ} أي مكذوب فيه لأن الكذب من صفات الأقوال لا الأجسام ومنها إطلاق البشرى على المبشر به والهوى على المهوي والقول على المقول.
ومنها إطلاق الفاعل والمفعول على المصدر نحو: {لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ} أي تكذيب {بِأَيِّكُمُ الْمَفْتُونُ} أي الفتنة على أن الباء غير زائدة
ومنها إطلاق فاعل على مفعول نحو: {مَاءٍ دَافِقٍ} أي مدفوق {لا عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلاَّ مَنْ رَحِمَ} أي لا معصوم {جَعَلْنَا حَرَماً آمِناً} أي مأمونا فيه
وعكسه نحو: {إِنَّهُ كَانَ وَعْدُهُ مَأْتِيّاً} أي آتيا {حِجَاباً مَسْتُوراً} أي ساترا وقيل: على بابه أي مستورا على العيون لا يحس به أحد
ومنها إطلاق "فعيل" بمعنى "مفعول" نحو: {وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيراً} ومنها إطلاق واحد من المفرد والمثنى والجمع على آخر منها
مثال إطلاق المفرد على المثنى: {وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ} أي يرضوهما فأفرد لتلازم الرضاءين
وعلى الجمع نحو: {إِنَّ الأِنْسَانَ لَفِي خُسْرٍ} أي الأناسي بدليل الإستثناء منه {إِنَّ الإنسان خُلِقَ هَلُوعاً} بدليل {إِلاَّ الْمُصَلِّينَ} ومثال إطلاق المثنى على المفرد: {أَلْقِيَا فِي جَهَنَّمَ} أي ألق

(3/129)

ومنه كل فعل نسب إلى شيئين وهو لأحدهما فقط نحو: {يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ} وإنما يخرج من أحدهما وهو الملح دون العذب ونظيره {وَمِنْ كُلٍّ تَأْكُلُونَ لَحْماً طَرِيّاً وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا} وإنما تخرج الحلية من الملح، {وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً} أي في إحداهن {نَسِيَا حُوتَهُمَا} والناسي يوشع بدليل قوله لموسى: {فَإِنِّي نَسِيتُ الْحُوتَ} وإنما أضيف النسيان إليهما معا لسكوت موسى عنه {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ} والتعجيل في اليوم الثاني، {عَلَى رَجُلٍ مِنَ الْقَرْيَتَيْنِ عَظِيمٍ} قال الفارسي أي من إحدى القريتين وليس منه {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ} وأن المعنى جنة واحدة خلافا للفراء وفي كتاب"ذا القد" لابن جني أن منه {أَأَنْتَ قُلْتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ} وإنما المتخذ إلها عيسى دون مريم
ومثال إطلاقه على الجمع {ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ} أي كرات لأن البصر لا يحسر إلا بها وجعل منه بعضهم قوله: {الطَّلاقُ مَرَّتَانِ}
ومثال إطلاق الجمع على المفرد: {قَالَ رَبِّ ارْجِعُونِ} ،أي أرجعني وجعل منه ابن فارس: {فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ} والرسول واحد بدليل {ارْجِعْ إِلَيْهِمْ} وفيه نظر لأنه يحتمل أنه خاطب رئيسهم لا سيما

(3/130)

وعادة الملوك جارية ألا يرسلوا واحدا وجعل منه {فَنَادَتْهُ الْمَلائِكَةُ} {يُنَزِّلُ الْمَلائِكَةَ بِالرُّوحِ} أي جبريل {وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا} والقاتل واحد
ومثال إطلاقه على المثنى: {قَالَتَا أَتَيْنَا طَائِعِينَ} {قَالُوا لا تَخَفْ خَصْمَانِ} ، {فَإِنْ كَانَ لَهُ إِخْوَةٌ فَلِأُمِّهِ السُّدُسُ} أي أخوان {فَقَدْ صَغَتْ قُلُوبُكُمَا} أي قلباكما {وَدَاوُدَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ} إلى قوله {وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ}
ومنها إطلاق الماضي على المستقبل لتحقق وقوعه نحو: {أَتَى أَمْرُ اللَّهِ} أي الساعة بدليل {فَلا تَسْتَعْجِلُوهُ} {وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ} {وَإِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنْتَ قُلْتَ لِلنَّاسِ} الآية {وَبَرَزُوا لِلَّهِ جَمِيعاً} {وَنَادَى أَصْحَابُ الأَعْرَافِ}
وعكسه لإفادة الدوام والإستمرار فكأنه وقع واستمر نحو: {أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنْسَوْنَ} {وَاتَّبَعُوا مَا تَتْلُوا الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ} أي تلت {وَلَقَدْ نَعْلَمُ} أي علمنا {قَدْ يَعْلَمُ مَا أَنْتُمْ عَلَيْهِ} أي علم، {فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ} أي قتلتم، { فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً

(3/131)

تَقْتُلُونَ} {وَيَقُولُ الَّذِينَ كَفَرُوا لَسْتَ مُرْسَلاً} أي قالوا
ومن لواحق ذلك التعبير عن المستقبل باسم الفاعل أو المفعول، لأنه حقيقة في الحال لا في الإستقبال نحو: {وَإِنَّ الدِّينَ لَوَاقِعٌ} {ذَلِكَ يَوْمٌ مَجْمُوعٌ لَهُ النَّاسُ}
ومنها إطلاق الخبر على الطلب أمرا أو نهيا أو دعاء مبالغة في الحث عليه حتى كأنه وقع وأخبر عنه قال الزمخشري ورود الخبر والمراد الأمر أو النهي أبلغ من صريح الأمر أو النهي كأنه سورع فيه إلى الإمتثال وأخبر عنه نحو: {وَالْوَالِدَاتُ يُرْضِعْنَ} {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ} "فلا رفث ولا فسوق ولا جدال في الحج" على قراءة، الرافع {وَمَا تُنْفِقُونَ إِلاَّ ابْتِغَاءَ وَجْهِ اللَّهِ} أي لا تنفقوا إلا إبتغاء وجه الله {لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ} أي لا يمسسه {وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرائيلَ لا تَعْبُدُونَ إِلاَّ اللَّهَ} ، أي لا تعبدوا بدليل {وَقُولُوا لِلنَّاسِ حُسْناً} {لا تَثْرِيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ} ، أي اللهم اغفر لهم وعكسه، نحو: {فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدّاً} أي يمد، {اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ} أي ونحن حاملون بدليل {وَإِنَّهُمْ لَكَاذِبُونَ} والكذب إنما يرد على الخبر، {فَلْيَضْحَكُوا قَلِيلاً وَلْيَبْكُوا كَثِيراً}

(3/132)

قال الكواشي: في الآية الأولى الأمر بمعنى الخبر أبلغ من الخبر لتضمنه اللزوم نحو: "إن زرتنا فلنكرمك" يريدون تأكيد إيجاب الإكرام عليهم وقال ابن عبد السلام: لأن الأمر للإيجاب فشبه الخبر به في إيجابه.
منها: وضع النداء موضع التعجب نحو: {يَا حَسْرَةً عَلَى الْعِبَادِ} قال الفراء: معناه فيالها حسرة وقال ابن خالوية: هذه من أصعب مسألة في القرآن لأن الحسرة لا تنادى وإنما ينادى الأشخاص لأن فائدته التنبيه ولكن المعنى على التعجب.
ومنها وضع جمع القلة موضع الكثرة، نحو: {وَهُمْ فِي الْغُرُفَاتِ آمِنُونَ} وغرف الجنة لا تحصى، {لَهُمْ دَرَجَاتٌ عِنْدَ رَبِّهِمْ} ورتب الناس في علم الله أكثر من العشرة لا محالة، {اللَّهُ يَتَوَفَّى الأَنْفُسَ} {أَيَّاماً مَعْدُودَاتٍ} ونكتة التقليل، في هذه الآية التسهيل على المكلفين
وعكسه نحو: {يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ}
ومنها تذكير المؤنث على تأويله بمذكر، نحو: {فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ} أي وعظ {وَأَحْيَيْنَا بِهِ بَلْدَةً مَيْتاً} على تأويل البلدة بالمكان {فَلَمَّا رَأى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي} أي الشمس أو الطالع {إِنَّ رَحْمَتَ اللَّهِ قَرِيبٌ مِنَ الْمُحْسِنِينَ} قال الجوهري: ذكرت على معنى الإحسان

(3/133)

وقال الشريف المرتضى في قوله: {وَلا يَزَالُونَ مُخْتَلِفِينَ إِلاَّ مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ} : إن الإشارة للرحمة وإنما لم يقل "ولتلك" لأن تأنيثها غير حقيقي ولأنه يجوز أن يكون في تأويل "أن يرحم"
ومنها تأنيث المذكر نحو: {الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا} أنث الفردوس وهو مذكر حملا على معنى الجنة {مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا} أنت "عشرا" حيث حذف الهاء مع إضافتها إلى "الأمثال" وواحدها مذكر فقيل لإضافة الأمثال إلى مؤنث وهو ضمير الحسنات فاكتسب منه التأنيث وقيل هو من باب مراعاة المعنى لأن "الأمثال" في المعنى مؤنثه لأن مثل الحسنة حسنة والتقدير فله عشر حسنات أمثالها وقد قدمنا في القواعد المهمة قاعدة في التذكير والتأنيث
ومنها التغليب وهو إعطاء الشيء حكم غيره: وقيل ترجيح أحد المعلومين على الآخر وإطلاق لفظه عليهما إجراء للمختلفين مجرى المتفقين، نحو: {وَكَانَتْ مِنَ الْقَانِتِينَ} {إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ} والأصل "من القانتات" و "الغابرات" فعدت الأنثى من المذكر بحكم التغليب، {بَلْ أَنْتُمْ قَوْمٌ تَجْهَلُونَ} أتى بتاء الخطاب تغليبا لجانب "أنتم" على جانب "قوم" والقياس أن يؤتى بياء الغيبة لأنه صفة "لقوم" وحسن العدول عنه وقوع الموصوف خبرا عن ضمير المخاطبين {قَالَ اذْهَبْ فَمَنْ تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَاؤُكُمْ} غلب في الضمير المخاطب

(3/134)

وإن كان "من تبعك" يقتضي الغيبة وحسنه أنه لما كان الغائب تبعا للمخاطب في المعصية والعقوبة جعل تبعا له في اللفظ أيضا وهو من محاسن إرتباط اللفظ بالمعنى {وَلِلَّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} غلب غير العاقل حيث أتى ب "ما" لكثرته وفي آية أخرى ب "من" فغلب العاقل لشرفه {لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آمَنُوا مَعَكَ مِنْ قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا} أدخل شعيب في "لتعودن "بحكم التغليب، إذ لم يكن في ملتهم أصلا حتى يعود فيها وكذا قوله {إِنْ عُدْنَا فِي مِلَّتِكُمْ} {فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ إِلاَّ إِبْلِيسَ} عد منهم بالإستثناء تغليبا لكونه كان بينهم {يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ} أي المشرق والمغرب قال ابن الشجري: وغلب المشرق لأنه أشهر الجهتين {مَرَجَ الْبَحْرَيْنِ} أي الملح والعذب والبحر خاص بالملح فغلب لكونه أعظم {وَلِكُلٍّ دَرَجَاتٌ} أي من المؤمنين والكفار والدرجات للعلو والدركات للسفل فاستعمل الدرجات في القسمين تغليبا للاشرف
قال في البرهان: وإنما كان التغليب من باب المجاز لأن اللفظ لم يستعمل فيما وضع له ألا ترى أن" القانتين" موضوع للذكور الموصوفين بهذا الوصف فإطلاقه على الذكور والإناث إطلاق على غير ما وضع له وكذا باقي الأمثلة
ومنها إستعمال حروف الجر في غير معانيها الحقيقية كما تقدم في النوع الأربعين.

(3/135)

ومنها إستعمال صيغة "افعل" لغير الوجوب وصيغة "لا تفعل" لغير التحريم وأدوات الاستفهام لغير طلب التصور والتصديق وأداة التمني والترجي والنداء لغيرها كما سيأتي كل ذلك في الإنشاء.
ومنها التضمين وهو إعطاء الشيء معنى الشيء ويكون في الحروف والأفعال والأسماء
أما الحروف فتقدم في حروف الجر وغيرها.
وأما الأفعال فأن يضمن فعل معنى فعل آخر فيكون فيه معنى الفعلين معا وذلك بأن يأتي الفعل متعديا بحرف ليس من عادته التعدي به فيحتاج إلى تأويله أو تأويل الحرف ليصح التعدي به والأول تضمين الفعل والثاني تضمين الحرف
واختلفوا أيهما أولى فقال أهل اللغة وقوم من النحاة التوسع في الحرف وقال المحققون التوسع في الفعل لأنه في الأفعال أكثر مثاله {عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ} فيشرب إنما يتعدى بمن فتعديته بالباء إما على تضمينه معنى "يروي" و "يلتذ" أو تضمين الباء معنى "من" نحو {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ} فالرفث لا يتعدى بإلي إلا على تضمن معنى الإفضاء {فَقُلْ هَلْ لَكَ إِلَى أَنْ تَزَكَّى}
والأصل "في أن" فضمن معنى "أدعوك"، {وَهُوَ الَّذِي يَقْبَلُ التَّوبَةَ عَنْ عِبَادِهِ} عديت بعن لتضمنها معنى العفو والصفح
وأما في الأسماء فأن يضمن اسم معنى اسم لإفادة معنى الاسمين معا نحو {حَقِيقٌ عَلَى أَنْ لا أَقُولَ عَلَى اللَّهِ إِلاَّ الْحَقَّ} ضمن "حقيق" معنى "حريص"

(3/136)

ليفيد أنه محقوق بقول الحق وحريص عليه وإنما كان التضمين مجازا لأن اللفظ لم يوضع للحقيقة والمجاز معا فالجمع بينهما جائز.
فصل
في أنواع مختلف في عدها من المجاز
وهي ستة
أحدها: الحذف فالمشهور أنه من المجاز وأنكره بعضهم لأن المجاز استعمال اللفظ في غير موضوعه والحذف ليس كذلك.
وقال ابن عطية: حذف المضاف هو عين المجاز ومعظمه وليس كل حذف مجازا
وقال القرافي الحذف أربعة أقسام:
قسم يتوقف عليه صحة اللفظ ومعناه من حيث الإسناد نحو: {وَاسْأَلِ الْقَرْيَةَ} أي أهلها إذ لا يصح إسناد السؤال إليها
وقسم يصح بدونه لكن يتوقف عليه شرعا كقوله: {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} أي فأفطر فعدة
وقسم يتوقف عليه عادة لا شرعا نحو: {أَنِ اضْرِبْ بِعَصَاكَ الْبَحْرَ فَانْفَلَقَ} أي فضربه
وقسم يدل عليه دليل غير شرعي ولا هو عادة نحو: {فَقَبَضْتُ قَبْضَةً مِنْ أَثَرِ الرَّسُولِ} دل الدليل على أنه إنما قبض من أثر حافر فرس الرسول وليس في هذه الأقسام مجاز إلا الأول.

(3/137)

وقال الزنجاني في المعيار: إنما يكون مجازا إذا تغير حكم فأما إذا لم يتغير كحذف خبرالمبتدأ المعطوف على جملة فليس مجازا إذ لم يتغير حكم ما بقي من الكلام
وقال القزويني في الإيضاح: متى تغير إعراب الكلمة بحذف أو زيادة فهي مجاز نحو: {وَاسْأَلِ الْقَرْيَةَ} {لَيْسَ كَمِثْلِهِ شَيْءٌ} فإن كان الحذف أو الزيادة لا يوجب تغير الإعراب نحو: {أَوْ كَصَيِّبٍ} {فَبِمَا رَحْمَةٍ} فلا توصف الكلمة بالمجاز
الثاني: التأكيد زعم قوم أنه مجاز لأنه لا يفيد إلا ما أفاده الأول والصحيح أنه حقيقة
قال الطرطرشي في العمدة: ومن سماه مجازا قلنا له إذا كان التأكيد بلفظ الأول نحو: "عجل عجل"ونحوه: فإن جاز أن يكون الثاني مجازا جاز في الأول لأنهما في لفظ واحد وإذا بطل حمل الأول على المجاز بطل حمل الثاني عليه لأنه مثل الأول
الثالث التشبيه زعم قوم أنه مجاز والصحيح أنه حقيقة.
قال الزنجاني في المعيار: لأنه معنى من المعاني وله ألفاظ تدل عليه وضعا فليس في نقل اللفظ عن موضوعه وقال الشيخ عز الدين إن كان بحرف فهو حقيقة أو بحذفه فمجاز بناء على أن الحذف من باب المجاز

(3/138)

الرابع الكناية وفيها أربعة مذاهب:
أحدها: أنها حقيقة قال ابن عبد السلام وهو الظاهر لأنها استعملت فيما وضعت له وأريد بها الدلالة على غيره.
الثاني: أنها مجاز.
الثالث: أنها لا حقيقة ولا مجاز وإليه ذهب صاحب التلخيص لمنعه في المجاز أن يراد المعنى الحقيقي مع المجازي وتجويزه ذلك فيه.
الرابع: وهو اختيار الشيخ تقي الدين السبكي أنها تنقسم إلى حقيقة ومجاز فإن استعملت اللفظ في معناه مرادا منه لازم المعنى أيضا فهو حقيقة وإن لم يرد المعنى بل عبر بالملزوم عن اللازم فهو مجاز لاستعماله في غير ما وضع له والحاصل أن الحقيقة منها أن يستعمل اللفظ فيما وضع له ليفيد غير ما وضع له والمجاز منها أن يريد به غير موضوعه استعمالا وإفادة.
الخامس: التقديم والتأخير عده قوم من المجاز لأن تقديم ما رتبته التأخير كالمفعول وتأخير ما رتبته التقديم كالفاعل نقل لكل واحد منهما عن مرتبته وحقه.
قال: في البرهان والصحيح أنه ليس منه فإن المجاز نقل ما وضع إلى ما لم يوضع له
السادس: الالتفات قال الشيخ بهاء الدين السبكي لم أر من ذكر هل هو حقيقة أو مجاز قال وهو حقيقة حيث لم يكن معه تجريد.

(3/139)

فصل
فيما يوصف بأنه حقيقة ومجاز باعتبارين
هو الموضوعات الشرعية كالصلاة والزكاة والحج فإنها حقائق بالنظر إلى الشرع مجازات بالنظر إلى اللغة.
فصل
في الواسطة بين الحقيقة والمجاز
قيل بها في ثلاثة أشياء:
أحدها: اللفظ قبل الاستعمال وهذا القسم مفقود في القرآن ويمكن أن يكون منه أوائل السور على القول بأنها للإشارة إلى الحروف التي يتركب منها الكلام
ثانيها: الإعلام
ثالثها: اللفظ المستعمل في المشاكلة نحو: {وَمَكَرُوا وَمَكَرَ اللَّهُ} {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} ذكر بعضهم أنه واسطة بين الحقيقة والمجاز قال لأنه لم يوضع لما استعمل فيه فليس حقيقة ولا علاقة معتبرة فليس مجازا كذا في شرح بديعية ابن جابر لرفيقه
قلت: والذي يظهر: أنها مجاز والعلاقة المصاحبة.

(3/140)

خاتمة
لهم مجاز المجاز وهو أن يجعل المجاز المأخوذ عن الحقيقة بمثابة الحقيقة بالنسبة إلى مجاز آخر فيتجوز بالمجاز الأول عن الثاني لعلاقة بينهما كقوله تعالى: {وَلَكِنْ لا تُوَاعِدُوهُنَّ سِرّاً} فإنه مجاز عن مجاز فإن الوطء تجوز عنه بالسر لكونه لا يقع غالبا إلا في السر وتجوز به عن العقد لأنه مسبب عنه فالمصحح للمجاز الأول الملازمة والثاني السببية والمعنى "لا تواعدوهن عقد نكاح"
وكذا قوله: {وَمَنْ يَكْفُرْ بِالأِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ} فإن قوله: {لا إِلَهَ إِلاَّ اللَّهُ} مجاز عن تصديق القلب بمدلول هذا اللفظ والعلاقة السببية لأن توحيد اللسان مسبب عن توحيد الجنان والتعبير ب "لا إله إلا الله" عن الوحدانية من مجاز التعبير بالقول عن المقول فيه
وجعل منه ابن السيد قوله: {أَنْزَلْنَا عَلَيْكُمْ لِبَاساً} فإن المنزل عليهم ليس هو نفس اللباس بل الماء المنبت للزرع المتخذ منه الغزل المنسوج منه اللباس.

(3/141)

النوع الثالث والخمسون: في تشبيهه واستعاراته
التشبيه نوع من أشرف أنواع البلاغة وأعلاها
قال المبرد في الكامل لو قال قائل هو أكثر كلام العرب لم يبعد
وقد أفرد تشبيهات القرآن بالتصنيف أبو القاسم بن البندار البغدادي في كتاب سماه "الجمان"
وعرفه جماعة منهم السكاكي: بأنه الدلالة على مشاركة أمر لأمر في معنى وقال ابن أبي الإصبع هو إخراج الأغمض إلى الأظهر
وقال غيره هو إلحاق شيء بذي وصف في وصفه
وقال بعضهم: هو أن تثبت للمشبه حكما من أحكام المشبه به والغرض منه تأنيس النفس بإخراجها من خفي إلى جلي وإدنائه البعيد من القريب ليفيد بيانا
وقيل الكشف عن المعنى المقصود مع الاختصار
وأدواته حروف وأسماء وأفعال فالحروف الكاف نحو: {كَرَمَادٍ} وكأن نحو: {كَأَنَّهُ رُؤُوسُ الشَّيَاطِينِ} والأسماء مثل وشبه ونحوهما مما يشتق من المماثلة والمشابهة قال الطيبي: ولا تستعمل "مثل" إلا في حال أو صفة لها شأن وفيها غرابة نحو: {مَثَلُ مَا يُنْفِقُونَ فِي هَذِهِ الْحَيَاةِ الدُّنْيَا

(3/142)

كَمَثَلِ رِيحٍ فِيهَا صِرٌّ} والأفعال نحو: {يَحْسَبُهُ الظَّمْآنُ مَاءً} {يُخَيَّلُ إِلَيْهِ مِنْ سِحْرِهِمْ أَنَّهَا تَسْعَى} قال في التخليص أتباعا للسكاكي: وربما يذكر فعل ينبئ عن التشبيه فيؤتى في التشبيه القريب بنحو: "علمت زيدا أسدا" الدال على التحقيق
وفي البعيد بنحو: "حسبت زيدا أسدا" الدال على الظن وعدم التحقيق وخالفه جماعة منهم الطيبي فقالوا: في كون هذه الأفعال تنبئ عن التشبيه نوع خفاء والأظهر أن الفعل ينبئ عن حال التشبيه في القرب والبعد وأن الأداة محذوفة مقدرة لعدم استقامة المعنى بدونه.
ذكر أقسامه
ينقسم التشبيه باعتبارات:
الأول: باعتبار طرفيه إلى أربعة أقسام لأنهما إما حسيان أو عقليان أو المشبه به حسي والمشبه عقلي أو عكسه
مثال الأول: {وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ} {كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُنْقَعِرٍ}
ومثال الثاني: {ثُمَّ قَسَتْ قُلُوبُكُمْ مِنْ بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً} كذا مثل به في البرهان وكأنه ظن أن التشبيه واقع في القسوة وهو غير ظاهر بل هو واقع بين القلوب والحجارة فهو من الأول.

(3/143)

ومثال الثالث: {مَثَلُ الَّذِينَ كَفَرُوا بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ}
ومثال الرابع: لم يقع في القرآن بل منعه الإمام أصلا لأن العقل مستفاد من الحس فالمحسوس أصل للمعقول وتشبيهه به يستلزم جعل الأصل فرعا والفرع أصلا وهو غير جائز. وقد اختلف في قوله تعالى: {هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنَّ}
الثاني: ينقسم باعتبار وجهه إلى مفرد ومركب والمركب أن ينتزع وجه الشبه من أمور مجموع بعضها إلى بعض كقوله: {كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَاراً} فالتشبيه مركب من أحوال الحمار وهو حرمان الانتفاع بأبلغ نافع مع تحمل التعب في استصحابه
وقوله: {إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ} إلى قوله: {كَأَنْ لَمْ تَغْنَ بِالأَمْسِ} فإن فيه عشر جمل وقع التركيب من مجموعها بحيث لو سقط منها شيء اختل التشبيه إذ المقصود تشبيه حال الدنيا في سرعة تقضيها وانقراض نعيمها واغترار الناس بها بحال ماء نزل من السماء وأنبت أنواع العشب وزين بزخرفها وجه الأرض كالعروس إذا أخذت الثياب الفاخرة حتى إذا طمع أهلها فيها وظنوا أنها مسلمة من الجوائح أتاها بأس الله فجأة فكأنها لم تكن بالأمس وقال بعضهم: وجه تشبيه الدنيا بالماء أمران:

(3/144)

أحدهما: أن الماء إذا أخذت منه فوق حاجتك تضررت وإن أخذت قدر الحاجة انتفعت به فكذلك الدنيا.
والثاني: أن الماء إذا طبقت عليه كفك لتحفظه لم يحصل فيه شيء فكذلك الدنيا. وقوله: {مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ} الآية فشبه نوره الذي يلقيه في قلب المؤمن بمصباح اجتمعت فيه أسباب الإضاءة إما بوضعه في مشكاة وهي الطاقة التي لا تنفذ وكونها لا تنفذ لتكون أجمع للبصر وقد جعل فيها مصباح في داخل زجاجة تشبه الكوكب الدري في صفائها ودهن المصباح من أصفى الأدهان وأقواها وقودا لأنه من زيت شجرة في وسط السراج لا شرقية ولا غربية فلا تصيبها الشمس في أحد طرفي النهار بل تصيبها الشمس أعدل إصابة وهذا مثل ضربه الله للمؤمن ثم ضرب للكافر مثلين أحدهما كسراب بقيعة والآخر كظلمات في بحر لجي إلى آخره وهو أيضا تشبيه تركيب.
الثالث: ينقسم باعتبار آخر إلى أقسام:
أحدها: تشبيه ما تقع عليه الحاسة بما لا تقع اعتمادا على معرفة النقيض والضد فإن إدراكهما أبلغ من إدراك الحاسة كقوله: {طَلْعُهَا كَأَنَّهُ رُؤُوسُ الشَّيَاطِينِ} شبه بما لا يشك أنه قبيح لما حصل في نفوس الناس من بشاعة صورة الشياطين وإن لم ترها عيانا.
الثاني: عكسه وهو تشبيه ما لا تقع عليه الحاسة بما تقع عليه كقوله: {وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ} الآية أخرج ما لا يحس وهو

(3/145)

الإيمان إلى ما يحس وهو السراب والمعنى الجامع بطلان التوهم مع شدة الحاجة وعظم الفاقة.
الثالث: إخراج ما لم تجر العادة به إلى ما جرت كقوله تعالى: {وَإِذْ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ} والجامع بينهما الارتفاع في الصورة.
الرابع: إخراج ما لا يعلم بالبديهة إلى ما يعلم بها كقوله: {وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاءِ وَالأَرْضِ} والجامع العظم وفائدته التشويق إلى الجنة بحسن الصفة وإفراط السعة.
الخامس: إخراج ما لا قوة له في الصفة إلى ما له قوة فيها كقوله تعالى: {وَلَهُ الْجَوَارِ الْمُنْشَآتُ فِي الْبَحْرِ كَالأَعْلامِ} والجامع فيهما العظم والفائدة إبانة القدرة على تسخير الأجسام العظام في ألطف ما يكون من الماء وما في ذلك من انتفاع الخلق بحمل الأثقال وقطعها الأقطار البعيدة في المسافة القريبة وما يلازم ذلك من تسخير الرياح للإنسان فتضمن الكلام نبأ عظيما من الفخر وتعداد النعم وعلى هذه الأوجه الخمسة تجري تشبيهات القرآن
السادس: ينقسم باعتبار آخر إلى:
مؤكد: وهو ما حذفت فيه الأداة نحو: {وَهِيَ تَمُرُّ مَرَّ السَّحَابِ} أي مثل مر السحاب {وَأَزْوَاجُهُ أُمَّهَاتُهُمْ} {وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ}
ومرسل: وهو ما لم تحذف كالآيات السابقة
والمحذوف الأداة أبلغ لأنه نزل فيه الثاني منزلة الأول تجوزا.

(3/146)

قاعدة
الأصل دخول أداة التشبيه على المشبه به وقد تدخل على المشبه إما لقصد المبالغة فيقلب التشبيه ويجعل المشبه هو الأصل نحو: {قَالُوا إِنَّمَا الْبَيْعُ مِثْلُ الرِّبا} كان الأصل أن يقولوا إنما الربا مثل البيع لأن الكلام في الربا لا في البيع فعدلوا عن ذلك وجعلوا الربا أصلا ملحقا به البيع في الجواز لأنه الخليق بالحل ومنه قوله تعالى: {أَفَمَنْ يَخْلُقُ كَمَنْ لا يَخْلُقُ} فإن الظاهر العكس لأن الخطاب لعبدة الأوثان الذين سموها آلهة تشبيها بالله سبحانه وتعالى فجعلوا غير الخالق مثل الخالق فخولف في خطابهم لأنهم بالغوا في عبادتهم وغلوا حتى صارت عندهم أصلا في العبادة فجاء الرد على وفق ذلك
وإما لوضوح الحال نحو: {وَلَيْسَ الذَّكَرُ كَالأُنْثَى} فإن الأصل "وليس الأنثى كالذكر" وإنما عدل عن الأصل لأن المعنى "وليس الذكر الذي طلبت كالأنثى التي وهبت" وقيل: لمراعاة الفواصل لأن قبله: {إِنِّي وَضَعْتُهَا أُنْثَى}
وقد تدخل على غيرهما اعتمادا على فهم المخاطب نحو: {كُونُوا أَنْصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ} الآية المراد "كونوا أنصار الله خالصين في الانقياد كشأن مخاطبي عيسى إذ قالوا."

(3/147)

قاعدة
القاعدة في المدح تشبيه الأدنى بالأعلى وفي الذم تشبيه الأعلى بالأدنى لأن الذم مقام الأدنى والأعلى طارئ عليه فيقال في المدح حصى كالياقوت وفي الذم ياقوت كالزجاج
وكذا في السلب ومنه: {يَا نِسَاءَ النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِنَ النِّسَاءِ} أي في النزول لا في العلو {أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ} أي في سوء الحال أي لا نجعلهم كذلك
نعم أورد على ذلك: {مَثَلُ نُورِهِ كَمِشْكَاةٍ} فإنه شبه فيه الأعلى بالأدنى لا في مقام السلب وأجيب بأنه للتقريب إلى أذهان المخاطبين إذ لا أعلى من نوره فيشبه به.
فائدة
قال ابن أبي الإصبع: لم يقع في القرآن نشبيه شيئين بشيئين ولا أكثر من ذلك إنما وقع فيه تشبيه واحد بواحد.
فصل
زوج المجاز بالتشبيه فتولد بينهما الاستعارة فهي مجاز علاقته المشابهة أو يقال في تعريفها: اللفظ المستعمل فيما شبه بمعناه الأصلي

(3/148)

والأصح أنها مجاز لغوي لأنها موضوعة للمشبه به لا للمشبه ولا لأعم منهما فأسد في قولك رأيت أسدا يرمى موضوع للسبع لا للشجاع ولا لمعنى أعم منهما كالحيوان الجريء مثلا ليكون إطلاقه عليهما حقيقة كإطلاق الحيوان عليهما
وقيل: مجاز عقلي بمعنى أن التصرف فيها في أمر عقلي لا لغوي لأنها لا تطلق على المشبه إلا بعد ادعاء دخوله في جنس المشبه به فكان استعمالها فيما وضعت له فيكون حقيقة لغوية ليس فيها غير نقل الاسم وحده وليس نقل الاسم المجرد استعارة لأنه لا بلاغة فيه بدليل الأعلام المنقولة فلم يبق إلا أن يكون مجازا عقليا.
وقال بعضهم: حقيقة الاستعارة أن تستعار الكلمة من شيء معروف بها إلى شيء لم يعرف بها وحكمة ذلك إظهار الخفي وإيضاح الظاهر الذي ليس بجلي أو حصول المبالغة أو المجموع مثال إظهار الخفي: {وَإِنَّهُ فِي أُمِّ الْكِتَابِ} فإن حقيقته: "وإنه في أصل الكتاب" فاستعير لفظ الأم للأصل لأن الأولاد تنشأ من الأم كما تنشأ الفروع من الأصول وحكمة ذلك تمثيل ما ليس بمرئي حتى يصيرمرئيا فينتقل السامع من حد السماع إلى حد العيان وذلك أبلغ في البيان ومثال إيضاح ما ليس بجلي ليصير جليا: {وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ} فإن المراد أمر الولد بالذل لوالديه رحمة فاستعير للذل أولا "جانب" ثم للجانب جناح وتقدير الاستعارة القريبة: "واخفض لهما جانب الذل" أي اخفض جانبك ذلا وحكمة الاستعارة في هذا جعل ما ليس بمرئي مرئيا لأجل حسن البيان ولما كان المراد خفض جانب الولد للوالدين بحيث لا يبقي الولد من الذل لهما والاستكانة ممكنا احتيج في الاستعارة إلى

(3/149)

ما هو أبلغ من الأولى فاستعير لفظ الجناح لما فيه من المعاني التي لا تحصل من خفض الجانب لأن من يميل جانبه إلى جهة السفلة أدنى ميل صدق عليه أنه خفض جانبه والمراد خفض يلصق الجانب بالأرض ولا يحصل ذلك إلا بذكر الجناح كالطائر
ومثال المبالغة: {وَفَجَّرْنَا الأَرْضَ عُيُوناً} وحقيقته: " وفجرنا عيون الأرض " ولو عبر بذلك لم يكن فيه من المبالغة ما في الأول المشعر بأن الأرض كلها صارت عيونا.
فرع
أركان الاستعارة ثلاثة: مستعار وهو لفظ المشبه به ومستعار منه وهو معنى اللفظ المشبه ومستعار له وهو المعنى الجامع
وأقسامها كثيرة باعتبارات فتنقسم باعتبار الأركان الثلاثة إلى خمسة أقسام:
أحدها: استعارة محسوس لمحسوس بوجه محسوس نحو: {وَاشْتَعَلَ الرَّأْسُ شَيْباً} فالمستعارة منه هو النار والمستعار له الشيب والوجه هو الانبساط ومشابهة ضوء النار لبياض الشيب وكل ذلك محسوس وهو أبلغ مما لو قيل: "اشتعل شيب الرأس" لإفادة عموم الشيب لجميع الرأس ومثله: {وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ} أصل الموج حركة الماء فاستعمل في حركتهم على سبيل الاستعارة والجامع سرعة الاضطراب وتتابعه في الكثرة {وَالصُّبْحِ إِذَا تَنَفَّسَ} استعير خروج النفس

(3/150)

شيئا فشيئا لخروج النور من المشرق عند انشقاق الفجر قليلا قليلا بجامع التتابع على طريق التدريج وكل ذلك محسوس.
الثاني: استعارة محسوس لمحسوس بوجه عقلي قال ابن أبي الإصبع وهي ألطف من الأولى نحو: {وَآيَةٌ لَهُمُ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ} فالمستعار منه السلخ الذي هو كشط الجلد عن الشاة والمستعار له كشف الضوء عن مكان الليل وهما حسيان والجامع ما يعقل من ترتب أمر على آخر وحصوله عقب حصوله كترتب ظهور اللحم على الكشط وظهور الظلمة على كشف الضوء عن مكان الليل والترتب أمر عقلي ومثله: {فَجَعَلْنَاهَا حَصِيداً} أصل الحصيد النبات والجامع الهلاك وهو أمر عقلي.
الثالث: استعارة معقول لمعقول بوجه عقلي قال ابن أبي الإصبع وهي ألطف الاستعارات نحو {مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا} المستعار منه الرقاد أي النوم والمستعار له الموت والجامع عدم ظهور الفعل والكل عقلي ومثله: {وَلَمَّا سَكَتَ عَنْ مُوسَى الْغَضَبُ} المستعار السكوت والمستعار منه الساكت والمستعار له الغضب.
الرابع: استعارة محسوس لمعقول بوجه عقلي أيضا نحو: {مَسَّتْهُمُ الْبَأْسَاءُ وَالضَّرَّاءُ} استعير المس وهو حقيقة في الأجسام وهو محسوس لمقاساة الشدة والجامع اللحوق وهما عقليان: {بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ} فالقذف والدمغ مستعاران وهما محسوسان والحق والباطل مستعار لهما وهما معقولان: {ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُوا إِلاَّ بِحَبْلٍ

(3/151)

مِنَ اللَّهِ وَحَبْلٍ مِنَ النَّاسِ} استعير الحبل المحسوس للعهد وهو معقول {فَاصْدَعْ بِمَا تُؤْمَرُ} استعير الصدع وهو كسر الزجاجة وهو محسوس للتبليغ وهو معقول والجامع التأثير وهو أبلغ من "بلغ" وإن كان بمعناه لأن تأثير الصدع أبلغ من تأثير التبليغ فقد لا يؤثر التبليغ والصدع يؤثر جزما {وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ} قال الراغب لما كان الذل على ضربين: ضرب يضع الإنسان وضرب يرفعه وقصد في هذا المكان إلى ما يرفع استعير لفظ الجناح فكأنه قيل استعمل الذل الذي يرفعك عند الله وكذا قوله: {يَخُوضُونَ فِي آيَاتِنَا} {فَنَبَذُوهُ وَرَاءَ ظُهُورِهِمْ} {أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى} {وَيَبْغُونَهَا عِوَجاً} {لِيُخْرِجَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ} {فَجَعَلْنَاهُ هَبَاءً مَنْثُوراً} {فِي كُلِّ وَادٍ يَهِيمُونَ} {وَلا تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ} كلها من استعارة المحسوس للمعقول والجامع عقلي.
الخامس: استعارة معقول لمحسوس والجماع عقلي أيضا نحو: {إِنَّا لَمَّا طَغَا الْمَاءُ} المستعار منه التكبر وهو عقلي والمستعار له كثرة الماء وهو حسي والجامع الاستعلاء وهو عقلي أيضا مثله: {تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ} {وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً}

(3/152)

وتنقسم باعتبار اللفظ إلى:
أصلية: وهي ما كان اللفظ المستعار فيها اسم جنس كآية: {بِحَبْلِ اللَّهِ} {مِنَ الظُّلُمَاتِ إِلَى النُّورِ} {فِي كُلِّ وَادٍ}
وتبعية: وهي ما كان اللفظ فيها غير اسم جنس كالفعل والمشتقات كسائر الآيات السابقة وكالحروف نحو: {فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً} شبه ترتب العداوة والحزن على الالتقاط بترتب غلبة الغائية عليه ثم استعير في المشبه اللام الموضوعة للمشبه به.
وتنقسم باعتبار آخر: إلى مرشحة ومجردة ومطلقة:
فالأولى: وهي أبلغها أن تقترن بما يلائم المستعار منه نحو: {أُولَئِكَ الَّذِينَ اشْتَرَوُا الضَّلالَةَ بِالْهُدَى فَمَا رَبِحَتْ تِجَارَتُهُمْ} استعير الاشتراء للاستبدال والاختيار ثم قرن بما يلائمه من الربح والتجارة.
والثانية: أن تقرن بما يلائم المستعار له نحو: {فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ} استعير اللباس للجوع ثم قرن بما يلائم المستعار له من الإذاقة ولو أراد الترشيح لقال "فكساها" لكن التجريد هنا أبلغ لما في لفظ الإذاقة من المبالغة في الألم باطنا
والثالثة: ألا تقرن بواحد منهما.
وتنقسم باعتبار آخر: إلى تحقيقية وتخييلية ومكنية وتصريحية:

(3/153)

فالأولى: ما تحقق معناها حسا نحو: {فَأَذَاقَهَا اللَّهُ} الآية أو عقلا نحو: {وَأَنْزَلْنَا إِلَيْكُمْ نُوراً مُبِيناً} أي بيانا واضحا وحجة لامعة {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} أي الدين الحق فإن كلا منهما يتحقق عقلا.
والثانية: أن يضمر التشبيه في النفس فلا يصرح بشيء من أركانه سوى المشبه ويدل على ذلك التشبيه المضمر في النفس بأن يثبت للمشبه أمر مختص بالمشبه به
ويسمى ذلك التشبيه المضمر استعارة بالكناية ومكنيا عنها لأنه لم يصرح به بل دل عليه بذكر خواصه
ويقابله التصريحية ويسمى إثبات ذلك الأمر المختص بالمشبه به للمشبه استعارة تخييلية لأنه قد استعير للمشبه ذلك الأمر المختص بالمشبه به وبه يكون كمال المشبه به وقوامه في وجه الشبه لتخيل أن المشبه من جنس المشبه به ومن أمثلة ذلك: {الَّذِينَ يَنْقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ} شبه العهد بالحبل وأضمر في النفس فلم يصرح بشيء من أركان التشبيه سوى العهد المشبه ودل عليه بإثبات النقض الذي هو من خواص المشبه به وهو الحبل وكذا: {وَاشْتَعَلَ الرَّأْسُ شَيْباً} طوى ذكر المشبه به وهو النار ودل عليه بلازمه وهو الاشتعال: {فَأَذَاقَهَا اللَّهُ} الآية شبه ما يدرك من أثر الضرر والألم بما يدرك من طعم المر فأوقع عليه الإذاقة {خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ} شبهها في ألا تقبل الحق بالشيء الموثوق

(3/154)

المختوم ثم أثبت لها الختم: {جِدَاراً يُرِيدُ أَنْ يَنْقَضَّ} شبه ميلانه للسقوط بانحراف الحي فأثبت له الإرادة التي هي من خواص العقلاء
ومن التصريحية آية: {مَسَّتْهُمُ الْبَأْسَاءُ} {مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا}
وتنقسم باعتبار آخر: إلى:
وفاقية: بأن يكون اجتماعهما في شيء ممكنا نحو: {أَوَمَنْ كَانَ مَيْتاً فَأَحْيَيْنَاهُ} أي ضالا فهديناه استعير الإحياء من جعل الشيء حيا للهداية التي بمعنى الدلالة على ما يوصل إلى المطلوب والإحياء والهداية مما يمكن اجتماعهما في شيء.
وعنادية: وهي ما لا يمكن اجتماعهما في شيء كاستعارة اسم المعدوم للموجود لعدم نفعه واجتماع الوجود والعدم في شيء ممتنع.
ومن العنادية التهكمية والتمليحية وهما ما استعمل في ضد أو نقيض نحو: {فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ} أي أنذرهم استعيرت البشارة وهي الإخبار بما يسر للإنذار الذي هو ضده بإدخاله في جنسها على سبيل التهكم والاستهزاء ونحو: {إِنَّكَ لأَنْتَ الْحَلِيمُ الرَّشِيدُ} عنى الغوي السفيه تهكما، {ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ}
وتنقسم باعتبار آخر: إلى تمثيلية وهي أن يكون وجه الشبه فيها منتزعا من متعدد نحو: {وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعاً} شبه استظهار العبد

(3/155)

بالله ووثوقه بحمايته والنجاة من المكارة باستمساك الواقع في مهواة بحبل وثيق مدلى من مكان مرتفع يأمن انقطاعه.
تنبيه
قد تكون الاستعارة بلفظين نحو: {قَوَارِيرَ قَوَارِيرَ مِنْ فِضَّةٍ} يعني تلك الأواني ليست من الزجاج ولا من الفضة بل في صفاء القارورة وبياض الفضة
{فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ} فالصب كناية عن الدوام والسوط عن الإيلام فالمعنى عذبهم عذابا دائما مؤلما
فائدة
أنكر قوم الاستعارة بناء على إنكارهم المجاز وقوم إطلاقها في القرآن لأن فيها إيهاما للحاجة ولأنه لم يرد في ذلك إذن من الشرع وعليه القاضي عبد الوهاب المالكي
وقال الطرطوشي إن أطلق المسلمون الاستعارة فيه أطلقناها وإنامتنعوا امتنعنا ويكون هذا من قبيل "إن الله عالم" والعلم هو العقل ثم لا نصفه به لعدم التوقيف انتهى.

(3/156)

فائدة ثانية
تقدم أن التشبيه من أعلى أنواع البلاغة وأشرفها واتفق البلغاء على أن الإستعارة أبلغ منه لأنها مجاز وهو حقيقة والمجاز أبلغ فإذا الاستعارة أعلى مراتب الفصاحة وكذا الكناية أبلغ من التصريح والاستعارة أبلغ من الكناية كما قال في عروس الأفراح: إنه الظاهر لأنها كالجامعة بين كناية واستعارة ولأنها مجاز قطعا وفي الكناية خلاف
وأبلغ أنواع الاستعارة التمثيلية كما يؤخذ من الكشاف ويليها المكنية صرح به الطيبي لاشتمالها على المجاز العقلي والترشيحية أبلغ من المجردة والمطلقة والتخييلية أبلغ من التحقيقية والمراد بالأبلغية إفادة زيادة التأكيد والمبالغة في كمال التشبيه لا زيادة في المعنى لا توجد في غير ذلك.
خاتمة
من المهم تحرير الفرق بين الاستعارة والتشبيه المحذوف الأداة نحو: "زيد أسد"
قال الزمخشري في قوله تعالى: {صُمٌّ بُكْمٌ عُمْيٌ} فإن قلت: هل يسمى ما في الآية استعارة قلت مختلف فيه والمحققون على تسميته تشبيها بليغا لا استعارة لأن المستعار له مذكور وهم المنافقون وإنما تطلق الاستعارة حيث يطوى ذكر المستعار له ويجعل الكلام خلوا عنه صالحا لأن

(3/157)

يراد المنقول عنه والمنقول له لولا دلالة الحال أو فحوى الكلام ومن ثم ترى المفلقين السحرة يتناسون التشبيه ويضربون عنه صفحا
وعلله السكاكي: بأن من شرط الاستعارة إمكان حمل الكلام على الحقيقة في الظاهر وتناسي التشبيه و زيد أسد لا يمكن كونه حقيقة فلا يجوز أن يكون استعارة وتابعه صاحب الإيضاح قال في عروس الأفراح وما قالاه ممنوع وليس من شرط الاستعارة صلاحية الكلام لصرفه إلى الحقيقة في الظاهرقال بل لو عكس ذلك وقيل لا بد من عدم صلاحيته لكان أقرب لأن الاستعارة مجاز لا بد له قرينة فإن لم تكن قرينة امتنع صرفه إلى الاستعارة وصرفناه إلى حقيقته وإنما نصرفه إلى الاستعارة بقرينة إما لفظية أو معنوية نحو: "زيد أسد" فالإخبار به عن زيد قرينة صارفة عن إرادة حقيقته قال والذي نختاره في نحو: "زيد أسد" أنه قسمان تارة يقصد به التشبيه فتكون أداة التشبيه مقدرة وتارة يقصد به الاستعارة فلا تكون مقدرة ويكون الأسد مستعملا في حقيقته وذكر زيد والإخبار عنه بما لا يصلح له حقيقة قرينة صارفة إلى الاستعارة دالة عليها فإن قامت قرينة على حذف الأداة صرنا إليه وإن لم تقم فنحن بين إضمار واستعارة والاستعارة أولى فيصار إليها
وممن صرح بهذا الفرق عبد اللطيف البغدادي في "قواني البلاغة" وكذا قال: حازم الفرق بينهما أن الاستعارة وإن كان فيها معنى التشبيه فتقدير حرف التشبيه لا يجوز فيها والتشبيه بغير حرف على خلاف ذلك لأن تقدير حرف التشبيه واجب فيه.

(3/158)

النوع الرابع والخمسون: في كناياته وتعريضه
هما من أنواع البلاغة وأساليب الفصاحة وقد تقدم أن الكناية أبلغ من التصريح وعرفها أهل البيان بأنها لفظ أريد به لازم معناه
وقال: الطيبي ترك التصريح بالشيء إلى ما يساويه في اللزوم فينتقل منه إلى الملزوم وأنكر وقوعها في القرآن من أنكر المجاز فيه بناء على أنها مجاز وقد تقدم الخلاف في ذلك
وللكناية أسباب:
أحدها: التنبيه على عظم القدرة نحو: {هُوَ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ} كناية عن آدم
ثانيها: ترك اللفظ إلى ما هو أجمل نحو: {إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ} فكنى بالنعجة عن المرأة كعادة العرب في ذلك لأن ترك التصريح بذكر النساء أجمل منه ولهذا لم تذكر في القرآن امرأة باسمها إلا مريم قال السهيلي وإنما ذكرت مريم باسمها على خلاف عادة الفصحاء لنكتة وهو أن الملوك والأشراف لا يذكرون حرائرهم في ملأ ولا يبتذلون أسماءهن بل يكنون عن الزوجة بالفرش والعيال ونحو ذلك فإذا ذكروا الإماء لم يكنوا عنهن ولم يصونوا أسماءهن عن الذكر فلما قالت

(3/159)

النصارى في مريم ما قالوا صرح الله باسمها ولم يكن تأكيدا للعبودية إلا التي هي صفة لها وتأكيدا لأن عيسى لا أب له وإلا لنسب إليه.
ثالثها: أن يكون التصريح مما يستقبح ذكره ككناية الله عن الجماع بالملامسة والمباشرة والإفضاء والرفث والدخول والسر في قوله: {لا تُوَاعِدُوهُنَّ سِرّاً} والغشيان في قوله {فَلَمَّا تَغَشَّاهَا} أخرج ابن أبي حاتم عن ابن عباس قال المباشرة الجماع ولكن الله يكني
وأخرج عنه قال إن الله كريم يكني ما شاء وإن الرفث هو الجماع وكنى عن طلبه بالمراودة في قوله: {وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَنْ نَفْسِهِ} وعنه أو عن المعانقة باللباس في قوله: {هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنَّ} وبالحرث في قوله: {نِسَاؤُكُمْ حَرْثٌ لَكُمْ}
وكنى عن البول ونحوه بالغائط في قوله: {أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ} وأصله المكان المطمئن من الأرض
وكني عن قضاء الحاجة بأكل الطعام في قوله في مريم وابنها: {كَانَا يَأْكُلانِ الطَّعَامَ}
وكنى عن الأستاه بالأدبار في قوله: {يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ}
أخرج ابن أبي حاتم عن مجاهد في هذه الآية قال يعني أستاههم ولكن الله يكني
وأورد على ذلك التصريح بالفرج في قوله: {الَّتِي أَحْصَنَتْ فَرْجَهَا}

(3/160)

وأجيب: بأن المراد به فرج القميص والتعبير به من ألطف الكنايات وأحسنها أي لم يعلق ثوبها بريبة فهي طاهرة الثوب كما يقال: نقى الثوب وعفيف الذيل كناية عن العفة – ومنه: {وَثِيَابَكَ فَطَهِّرْ} - وكيف يظن أن نفخ جبريل وقع في فرجها وإنما نفخ في جيب درعها
ونظيره أيضا: {وَلا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرُجُلِهِنَّ}
قلت: وعلى هذا ففي الآية كناية عن كناية ونظيره ما تقدم من مجاز المجاز
رابعها: قصد البلاغة والمبالغة نحو: {أَوَمَنْ يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ} ، كنى عن النساء بأنهن ينشأن في الترفه والتزين الشاغل عن النظر في الأمور ودقيق المعاني ولو أتى بلفظ "النساء" لم يشعر بذلك والمراد نفي ذلك عن الملائكة وقوله: {بَلْ يَدَاهُ مَبْسُوطَتَانِ} كناية عن سعة جوده وكرمه جدا
خامسها: قصد الإختصار كالكناية عن ألفاظ متعددة بلفظ "فعل" نحو: {لَبِئْسَ مَا كَانُوا يَفْعَلُونَ} {فَإِنْ لَمْ تَفْعَلُوا وَلَنْ تَفْعَلُوا} أي فإن لم تأتوا بسورة من مثله
سادسها: التنبيه على مصيره نحو: {تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ} أي جهنمي مصيره إلى اللهب {حَمَّالَةَ الْحَطَبِ فِي جِيدِهَا حَبْلٌ} أي نمامة مصيرها إلى أن تكون حطبا لجهنم في جيدها غل

(3/161)

قال بدر الدين بن مالك في المصباح إنما يعدل عن التصريح إلى الكناية لنكتة كالإيضاح أو بيان حال الموصوف أو مقدار حاله أو القصد إلى المدح أو الذم أو الإختصار أو الستر أو الصيانة أو التعمية والإلغاز أو التعبير عن الصعب بالسهل أو عن المعنى القبيح باللفظ الحسن
واستنبط الزمخشري نوعا من الكناية غريبا وهو أن تعمد إلى جملة معناها على خلاف الظاهر فتأخذ الخلاصة من غير إعتبار مفرداتها بالحقيقة والمجاز فتعبر بها عن المقصود كما تقول في نحو: {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى} إنه كناية عن الملك فإن الإستواء على السرير لا يحصل إلا مع الملك فجعل كناية عنه وكذا قوله: {وَالأَرْضُ جَمِيعاً قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّمَاوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ} كناية عن عظمته وجلالته من غير ذهاب بالقبض واليمين إلى جهتين حقيقة ومجاز
تذنيب
من أنواع البديع التي تشبه الكناية الإرداف وهو أن يريد المتكلم معنى ولا يعبر عنه بلفظه الموضوع له ولا بدلالة الإشارة بل بلفظ يرادفه كقوله تعالى: {وَقُضِيَ الأَمْرُ} والأصل: "وهلك من قضى الله هلاكه ونجا من قضى الله نجاته" وعدل عن ذلك إلى لفظ الإرداف لما فيه من الإيجاز والتنبيه على أن هلاك الهالك ونجاة الناجي كان بأمر آمر مطاع وقضاء من لا يرد

(3/162)

قضاؤه والأمر يستلزم آمرا فقضاؤه يدل على قدرة الآمر به وقهره وأن الخوف من عقابه ورجاء ثوابه يحضان على طاعة الآمر ولا يحصل ذلك كله من اللفظ الخاص
وكذا قوله: {وَاسْتَوَتْ عَلَى الْجُودِيِّ} حقيقة ذلك "جلست" فعدل عن اللفظ الخاص بالمعنى إلى مرادفه لما في الإستواء من الإشعار بجلوس متمكن لا زيغ فيه ولا ميل وهذا لا يحصل من لفظ "الجلوس"
وكذا: {فِيهِنَّ قَاصِرَاتُ الطَّرْفِ} الأصل "عفيفات" وعدل عنه للدلالة على أنهن مع العفة لا تطمح أعينهن إلى غير أزواجهن ولا يشتهين غيرهم ولا يؤخذ ذلك من لفظ العفة
قال بعضهم: والفرق بين الكناية والإرداف أن الكناية إنتقال من لازم إلى ملزوم والإرداف من مذكور إلى متروك
ومن أمثلته أيضا: {لِيَجْزِيَ الَّذِينَ أَسَاءُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى} عدل في الجملة الأولى عن قوله "بالسوءى" مع أن فيه مطابقة للجملة الثانية إلى "بما عملوا" تأدبا أن يضاف السوء إلى الله تعالى.
فصل
للناس في الفرق بين الكناية والتعريض عبارات متقاربة فقال الزمخشري الكناية ذكر الشيء بغير لفظه الموضوع له والتعريض أن تذكر شيئا تدل به على شيء لم تذكره

(3/163)

وقال ابن الأثير: الكناية ما دل على معنى يجوز حمله على الحقيقة والمجاز بوصف جامع بينهما والتعريض اللفظ الدال على معنى لا من جهة الوضع الحقيقي أو المجازي كقول من يتوقع صلة والله إني محتاج فإنه تعريض بالطلب مع أنه لم يوضع له حقيقة ولا مجازا وإنما فهم من عرض اللفظ أي جانبه
وقال السبكي: في كتاب الإغريض في الفرق بين الكناية والتعريض: الكناية لفظ استعمل في معناه مرادا منه لازم المعنى فهي بحسب إستعمال اللفظ في المعنى حقيقة والتجوز في إرادة أفادة ما لم يوضع له وقد لا يراد منها المعنى بل يعبر بالملزوم عن اللازم وهي حينئذ مجاز ومن أمثلته: {قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرّاً} فإنه لم يقصد أفادة ذلك لأنه معلوم بل إفادة لازمه وهو أنهم يردونها ويجدون حرها إن لم يجاهدوا وأما التعريض: فهو لفظ إستعمل في معناه للتلويح بغيره نحو: {بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا}
نسب الفعل إلى كبير الأصنام المتخذة آلهة كأنه غضب أن تعبد الصغار معه تلويحا لعابدها بأنها لا تصلح أن تكون آلهة لما يعلمون إذا نظروا بعقولهم من عجز كبيرها عن ذلك الفعل والإله لا يكون عاجزا فهو حقيقة أبدا.
وقال السكاكي: التعريض ما سيق لأجل موصوف غير مذكور ومنه أن يخاطب واحد ويراد غيره وسمي به لأنه أميل الكلام إلى جانب مشارا به إلى آخر يقال: نظر إليه بعرض وجهه أي جانبه
قال الطيبي: وذلك يفعل إما لتنويه جانب الموصوف ومنه:

(3/164)

{وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ} أي محمدا صلى الله عليه وسلم إعلاء لقدره أي أنه العلم الذي لا يشتبه
وإما لتلطف به واحتراز عن المخاشنة نحو: {وَمَا لِيَ لا أَعْبُدُ الَّذِي فَطَرَنِي} أي ومالكم لا تعبدون بدليل قوله: {وَإِلَيْهِ تُرْجَعُونَ} وكذا قوله: {أَأَتَّخِذُ مِنْ دُونِهِ آلِهَةً} ووجه حسنه إسماع من يقصد خطابه الحق على وجه يمنع غضبه إذ لم يصرح بنسبته للباطل والإعانة على قبوله إذ لم يرد له إلا ما أراده لنفسه
وإما لإستدراج الخصم إلى الإذعان والتسليم ومنه: {لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ} ، خوطب النبي صلى الله عليه وسلم وأريد غيره لإستحالة الشرك عليه شرعا
وإما للذم نحو: {إِنَّمَا يَتَذَكَّرُ أُولُو الأَلْبَابِ} فإنه تعريض بذم الكفار وأنهم في حكم البهائم الذين لا يتذكرون
وإما للإهانة والتوبيخ نحو: {وَإِذَا الْمَوْؤُودَةُ سُئِلَتْ بِأَيِّ ذَنْبٍ قُتِلَتْ} وقال السبكي التعريض قسمان:
قسم يراد به معناه الحقيقي ويشار به إلى المعنى الآخر المقصود كما تقدم وقسم لا يراد بل يضرب مثلا للمعنى الذي هو مقصود التعريض كقول إبراهيم: {بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا.}

(3/165)

النوع الخامس والخمسون: في الحصر والاختصاص
...
الاستثناء المفرغ لا بد أن يتوجه النفي فيه إلى مقدر وهو مستثنى منه لأن الاستثناء إخراج فيحتاج إلى مخرج منه والمراد التقدير المعنوي لا الصناعي ولا بد أن يكون عاما لأن الإخراج لا يكون إلا من عام ولا بد أن يكون مناسبا للمستثنى في جنسه مثل: ما قام إلا زيد أي أحد وما أكلت إلا تمرا أي مأكولا ولا بد أن يوافقه في صفته أي إعرابه وحينئذ يجب القصر إذا أوجب منه شيء بإلاضرورة ببقاء ما عداه على صفة الانتفاء
وأصل استعمال هذا الطريق أن يكون المخاطب جاهلا بالحكم وقد يخرج عن ذلك فينزل المعلوم منزلة المجهول لاعتبار مناسب نحو: {وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ} فإنه خطاب للصحابة وهم لم يكونوا يجهلون رسالة النبي صلى الله عليه وسلم أنه نزل إستعظامهم له عن الموت منزلة من يجهل رسالته لأن كل رسول فلا بد من موته فمن استبعد موته فكأنه استبعد رسالته
الثاني إنما الجمهور على أنها للحصر فقيل بالمنطوق وقيل بالمفهوم وأنكر قوم أفادتها إياه منهم أبو حيان واستدل مثبتوه بأمور:
منها قوله تعالى: {إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ} بالنصب فإن معناه "ما حرم عليكم إلا الميتة" لأنه المطابق في المعنى لقراءة الرفع فإنها للقصر فكذا قراءة النصب والأصل إستواء معنى القراءتين
ومنها أن"إن" للإثبات و "ما" للنفي فلا بد أن يحصل القصر للجمع بين النفي والإثبات لكن تعقب بأن "ما"زائدة كافة لا نافية ومنها أن إن للتأكيد و ما كذلك فاجتمع تأكيدان فأفادا الحصر قاله السكاكي وتعقب بأنه لو كان إجتماع تأكيدين يفيد الحصر

(3/68)


الأنواع: في الإيجاز والإطناب - في الخبر والإنشاء - في بدائع القرآن

الإتقان في علوم القرآن

الأنواع: في الإيجاز والإطناب - في الخبر والإنشاء - في بدائع القرآن

النوع السادس والخمسون: في الإيجاز والإطناب
اعلم أنهما من أعظم أنواع البلاغة حتى نقل صاحب سر الفصاحة عن بعضهم أنه قال: البلاغة هي الإيجاز والإطناب.
قال صاحب الكشاف: كما أنه يجب على البليغ في مظان الإجمال أن يجمل ويوجز فكذلك الواجب عليه في موارد التفصيل أن يفصل ويشبع أنشد الجاحظ:
يرمون بالخطب الطوال وتارة
وحى الملاحظ خيفة الرقباء
واختلف هل بين الإيجاز والإطناب واسطة وهي المساواة أو لا وهي داخلة في قسم الإيجاز فالسكاكي وجماعة على الأول لكنهم جعلوا المساواة غير محمودة ولا مذمومة لأنهم فسروها بالمتعارف من كلام أوساط الناس الذين ليسوا في رتبة البلاغة وفسروا الإيجاز بأداء المقصود بأقل من عبارة المتعارف والإطناب أداؤه بأكثر منها لكون المقام خليقا بالبسط وابن الأثير وجماعة على الثاني فقالوا الإيجاز التعبير عن المراد بلفظ غير زائد والإطناب بلفظ أزيد.
وقال القزويني: الأقرب أن يقال إن المقبول من طرق التعبير عن المراد تأدية أصله إما بلفظ مساو للأصل المراد أو ناقص عنه واف أو زائد عليه لفائدة والأول المساواة والثاني الإيجاز والثالث الإطناب

(3/179)

واحترز ب "واف" عن الإخلال وبقولنا لفائدة عن الحشو والتطويل فعنده ثبوت المساواة واسطة وأنها من قسم المقبول
فإن قلت عدم ذكرك المساواة في الترجمة لماذا هل هو لرجحان نفيها أو عدم قبولها أو لأمر غير ذلك ؟ قلت: لهما ولأمر ثالث وهو أن المساواة لا تكاد توجد خصوصا في القرآن وقد مثل لها في التلخيص بقوله تعالى: {وَلا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلاَّ بِأَهْلِهِ} وفي الإيضاح بقوله: {وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا} وتعقب بأن في الآية الثانية حذف موصوف "الذين" وفي الأولى إطناب بلفظ "السيئ" لأن المكر لا يكون إلا سيئا وإيجاز بالحذف إن كان الاستثناء غير مفرغ أي بأحد وبالقصر في الاستثناء وبكونها حاثة على كف الأذى عن جميع الناس محذرة عن جميع ما يؤدي إليه وبأن تقديرها يضر بصاحبه مضرة بليغة فأخرج الكلام مخرج الاستعارة التبعية الواقعة على سبيل التمثيلية لأن "يحيق"بمعنى "يحيط" فلا يستعمل إلا في الأجسام.
تنبيه
الإيجاز والاختصار بمعنى واحد كما يؤخذ من المفتاح وصرح به الطيبي.
وقال بعضهم الاختصار خاص بحذف الجمل فقط بخلاف الإيجاز

(3/180)

قال الشيخ بهاء الدين: وليس بشيء والإطناب قيل بمعنى الإسهاب والحق أنه أخص منه فإن الإسهاب التطويل لفائدة أو لا لفائدة كما ذكره التنوخي وغيره.
فصل
في نوعي الإيجاز
الإيجاز قسمان: إيجاز قصر وإيجاز حذف
يجاز القصر.
فالأول: هو الوجيز بلفظه قال الشيخ بهاء الدين: الكلام القليل إن كان بعضا من كلام أطول منه فهو إيجاز حذف وإن كان كلاما يعطي معنى أطول منه فهو إيجاز قصر
وقال بعضهم: إيجاز القصر هو تكثير المعنى بتقليل اللفظ
وقال آخر: هو أن يكون اللفظ بالنسبة إلى المعنى أقل من القدر المعهود عادة وسبب حسنه أنه يدل على التمكن في الفصاحة ولهذا قال صلى الله عليه وسلم: "أوتيت جوامع الكلم."
وقال الطيبي: في التبيان الإيجاز الخالي من الحذف ثلاثة أقسام:
أحدها: إيجاز القصر وهو أن يقصر اللفظ على معناه كقوله: {إِنَّهُ مِنْ سُلَيْمَانَ} إلى قوله: {وَأْتُونِي مُسْلِمِينَ} جمع في أحرف

(3/181)

العنوان والكتاب والحاجة وقيل في وصف بليغ: كانت ألفاظه قوالب معناه قلت وهذا رأي من يدخل المساواة في الإيجاز.
الثاني: إيجاز التقدير وهو أن يقدر معنى زائد على المنطوق ويسمى بالتضييق أيضا وبه سماه بدر الدين بن مالك في المصباح لأنه نقص من الكلام ما صار لفظه أضيق من قدر معناه نحو: {فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ} أي خطاياه غفرت فهي له لا عليه {هُدىً لِلْمُتَّقِينَ} أي للضالين الصائرين بعد الضلال إلى التقوى.
الثالث: الإيجاز الجامع وهو أن يحتوي اللفظ على معان متعددة نحو: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالأِحْسَانِ} الآية فإن العدل هو الصراط المستقيم المتوسط بين طرفي الإفراط والتفريط المومى به إلى جميع الواجبات في الاعتقاد والأخلاق والعبودية والإحسان هو الإخلاص في واجبات العبودية لتفسيره في الحديث بقوله: "أن تعبد الله كأنك تراه" أي تعبده مخلصا في نيتك وواقفا في الخضوع آخذا أهبة الحذر إلى ما لا يحصى {وَإِيتَاءِ ذِي الْقُرْبَى} هو الزيادة على الواجب من النوافل هذا في الأوامر.وأما النواهي
فبالفحشاء الإشارة إلى القوة الشهوانية وبالمنكر إلى الإفراط الحاصل من آثار الغضبية أو كل محرم شرعا وبالبغي إلى الاستعلاء الفائض عن الوهمية
قلت: ولهذا قال ابن مسعود: ما في القرآن آية أجمع للخير والشر من هذه الآية أخرجه في المستدرك وروى البيهقي في شعب الإيمان عن الحسن أنه قرأها يوما ثم وقف فقال: إن الله جمع لكم الخير كله والشر كله في آية

(3/182)

واحدة، فوالله ما ترك العدل والإحسان من طاعة الله شيئا إلا جمعه ولا ترك الفحشاء والمنكر والبغي من معصية الله شيئا إلا جمعه
وروى أيضا عن ابن أبي شهاب في معنى حديث الشيخين: " بعثت بجوامع الكلم" قال بلغني أن جوامع الكلم أن الله يجمع له الأمور الكثيرة التي كانت تكتب في الكتب قبله في الأمر الواحد والأمرين ونحو ذلك
ومن ذلك قوله تعالى: {خُذِ الْعَفْوَ} الآية فإنها جامعة لمكارم الأخلاق لأن في أخذ العفو التساهل والتسامح في الحقوق واللين والرفق في الدعاء إلى الدين وفي الأمر بالمعروف كف الأذى وغض البصر وما شاكلهما من المحرمات وفي الإعراض الصبر والحلم والتؤدة
ومن بديع الإيجاز قوله تعالى: {قُلْ هُوَ اللَّهُ أَحَدٌ} إلى آخرها فإنه نهاية التنزيه وقد تضمنت الرد على نحو أربعين فرقة كما أفرد ذلك بالتصنيف بهاء الدين بن شداد
وقوله: {أَخْرَجَ مِنْهَا مَاءَهَا وَمَرْعَاهَا} دل بهاتين الكلمتين على جميع ما أخرجه من الأرض قوتا ومتاعا للأنام من العشب والشجر والحب والثمر والعصف والحطب واللباس والنار والملح لأن النار من العيدان والملح من الماء
وقوله: {لا يُصَدَّعُونَ عَنْهَا وَلا يُنْزِفُونَ} جمع فيه جميع عيوب الخمر من الصداع وعدم العقل وذهاب المال ونفاد الشراب
وقوله: {وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءَكِ} الآية أمر فيها ونهى

(3/183)

وأخبر ونادى، ونعت وسمى وأهلك وأبقى،وأسعد وأشقى وقص من الأنباء ما لو شرح ما اندرج في هذه الجملة من بديع اللفظ والبلاغة والإيجاز والبيان لجفت الأقلام وقد أفردت بلاغة هذه الآية بالتأليف،وفي العجائب للكرماني: أجمع المعاندون على أن طوق البشر قاصر عن الإتيان بمثل هذه الآية بعد أن فتشوا جميع كلام العرب والعجم فلم يجدوا مثلها في فخامة ألفاظها وحسن نظمها وجودة معانيها في تصوير الحال مع الإيجاز من غير إخلال
وقوله تعالى: {يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ} الآية جمع في هذه اللفظة أحد عشر جنسا من الكلام نادت وكنت ونبهت وسمت وأمرت وقصت وحذرت وخصت وعمت وأشارت وعذرت فالنداء "يا"والكناية "أي" والتنبيه "ها" والتسمية "النمل" والأمر "ادخلوا" والقصص "مساكنكم" والتحذير "لا يحطمنكم" والتخصيص "سليمان" والتعميم "جنوده" والإشارة "وهم " والعذر "لا يشعرون" فأدت خمس حقوق حق الله وحق رسوله وحقها وحق رعيتها وحق جنود سليمان
وقوله: {يَا بَنِي آدَمَ خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ} الآية جمع فيها أصول الكلام النداء والعموم والخصوص والأمر والإباحة والنهي والخبر
وقال بعضهم جمع الله الحكمة في شطر آية {وَكُلُوا وَاشْرَبُوا وَلا تُسْرِفُوا} وقوله تعالى: {وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ} الآية،

(3/184)

قال ابن العربي: هي من أعظم أي في القرآن فصاحة إذ فيها أمران ونهيان وخبران وبشارتان
وقوله: {فَاصْدَعْ بِمَا تُؤْمَرُ} قال ابن أبي الأصبع: المعنى: صرح بجميع ما أوحي إليك وبلغ كل ما أمرت ببيانه وإن شق بعض ذلك على بعض القلوب فانصدعت والمشابهة بينهما فيما يؤثره التصريح في القلوب فيظهر أثر ذلك على ظاهر الوجوه من التقبض والانبساط ويلوح عليها من علامات الإنكار والاستبشار كما يظهر على ظاهر الزجاجة المصدوعة فانظر إلى جليل هذه الاستعارة وعظم إيجازها وما انطوت عليه من المعاني الكثيرة وقد حكي أن بعض الأعراب لما سمع هذه الآية سجد وقال: سجدت لفصاحة هذا الكلام
وقوله تعالى: {وَفِيهَا مَا تَشْتَهِيهِ الأَنْفُسُ وَتَلَذُّ الأَعْيُنُ} قال بعضهم جمع بهاتين اللفظين ما لو اجتمع الخلق كلهم على وصف ما فيها على التفصيل لم يخرجوا عنه
وقوله تعالى: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} فإن معناه كثير ولفظه قليل لأن معناه أن الإنسان إذا علم أنه متى قتل قتل كان ذلك داعيا إلى ألا يقدم على القتل فارتفع بالقتل الذي هو القصاص كثير من قتل الناس بعضهم لبعض وكان ارتفاع القتل حياة لهم وقد فضلت هذه الجملة على أوجز ما كان عند العرب في هذا المعنى وهو قولهم "القتل أنفى للقتل" بعشرين وجها أو أكثر وقد أشار ابن الأثير إلى إنكار هذا التفضيل وقال: لا تشبيه بين كلام الخالق وكلام المخلوق وإنما العلماء يقدحون أذهانهم فيما يظهر لهم من ذلك.

(3/185)

الأول: أن ما يناظره من كلامهم وهو قوله: "القصاص حياة " أقل حروفا فإن حروفه عشرة وحروف "القتل أنفى للقتل" أربعة عشر.
الثاني: أن نفي القتل لا يستلزم الحياة والآية ناصة على ثبوتها التي هي الغرض المطلوب منه.
الثالث: أن تنكير "حياة" يفيد تعظيما فيدل على أن في القصاص حياة متطاولة كقوله تعالى: {وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ} ولا كذلك المثل فإن اللام فيه للجنس ولذا فسروا الحياة فيها بالبقاء.
الرابع: أن الآية فيه مطردة بخلاف المثل فإنه ليس كل قتل أنفى للقتل بل قد يكون أدعى له وهو القتل ظلما وإنما ينفيه قتل خاص وهو القصاص ففيه حياة أبدا.
الخامس: أن الآية خالية من تكرار لفظ "القتل" الواقع في المثل والخالي من التكرار أفضل من المشتمل عليه وإن لم يكن مخلا بالفصاحة.
السادس: أن الآية مستغنية عن تقدير محذوف بخلاف قولهم فإن فيه حذف "من" التي بعد أفعل التفضيل- وما بعدها وحذف قصاصا مع القتل الأول وظلما مع القتل الثاني والتقدير القتل "قصاصا" أنفى للقتل ظلما من تركه
السابع: أن في الآية طباقا لأن القصاص مشعر بضد الحياة بخلاف المثل.
الثامن: أن الآية اشتملت على فن بديع وهو جعل أحد الضدين الذي هو الفناء والموت محلا ومكانا لضده الذي هو الحياة واستقرار الحياة

(3/186)

في الموت مبالغة عظيمة ذكره في الكشاف وعبر عنه صاحب الإيضاح بأنه جعل القصاص كالمنبع للحياة والمعدن لها بإدخال "في" عليه.
التاسع: أن في المثل توالي أسباب كثيرة حفيفة وهو السكون بعد الحركة وذلك مستكرة فإن اللفظ المنطوق به إذا توالت حركاته تمكن اللسان من النطق به وظهرت فصاحته بخلاف ما إذا تعقب كل حركة سكون فالحركات تنقطع بالسكنات نظيره إذا تحركت الدابة أدنى حركة فحبست ثم تحركت فحبست لا يتبين إطلاقها ولا تتمكن من حركتها على ما تختاره فهي كالمقيدة.
العاشر: أن المثل كالمتناقض من حيث الظاهر لأن الشيء لا ينفي نفسه،
الحادي عشر: سلامة الآية من تكرير قلقلة القاف الموجب للضغط والشدة وبعدها عن غنة النون
الثاني عشر: اشتمالها على حروف متلائمة لما فيها من الخروج من القاف إلى الصاد إذ القاف من حروف الاستعلاء والصاد من حروف الاستعلاء والإطباق بخلاف الخروج من القاف إلى التاء التي هي حرف منخفض فهو غير ملائم للقاف وكذا الخروج من الصاد إلى الحاء أحسن من الخروج من اللام إلى الهمزة لبعد ما دون طرف اللسان وأقصى الحلق.
الثالث عشر: في النطق بالصاد والحاء والتاء حسن الصوت ولا كذلك تكرير القاف والتاء
الرابع عشر: سلامتها من لفظ القتل المشعر بالوحشة بخلاف لفظ "الحياة" فإن الطباع أقبل له من لفظ القتل.

(3/187)

الخامس عشر: أن لفظ القصاص مشعر بالمساواة فهو منبئ عن العدل بخلاف مطلق القتل.
السادس عشر: الآية مبنية على الإثبات والمثل على النفي والإثبات أشرف لأنه أول والنفي ثان عنه.
السابع عشر: أن المثل لا يكاد يفهم إلا بعد فهم أن القصاص هو الحياة وقوله: "في القصاص حياة"مفهوم من أول وهلة.
الثامن عشر: أن في المثل بناء "أفعل" التفضيل من فعل متعد والآية سالمة منه.
التاسع عشر: أن أفعل في الغالب يقتضي الاشتراك فيكون ترك القصاص نافيا للقتل ولكن القصاص أكثر نفيا وليس الأمر كذلك والآية سالمة من ذلك.
العشرون: أن الآية رادعة عن القتل والجرح معا لشمول القصاص لهما والحياة أيضا في قصاص الأعضاء لأن قطع العضو ينقص مصلحة الحياة وقد يسرى إلى النفس فيزيلها ولا كذلك المثل في أول الآية "ولكم" وفيها لطيفة وهي بيان العناية بالمؤمنين على الخصوص وأنهم المراد حياتهم لا غيرهم لتخصيصهم بالمعنى مع وجوده فيمن سواهم.
تنبيهات
الأول: ذكر قدامة من أنواع البديع الإشارة وفسرها بالإتيان بكلام قليل ذي معان جمة وهذا هو إيجاز القصر بعينه لكن فرق بينهما ابن أبي الأصبع بأن الإيجاز دلالته مطابقة ودلالة الإشارة إما تضمن أو التزام فعلم منه أن المراد بها ما تقدم في مبحث المنطوق.

(3/188)

الثاني: ذكر القاضي أبو بكر في إعجاز القرآن أن من الإيجاز نوعا يسمى التضمين وهو حصول معنى في لفظ من غير ذكر له باسم هي عبارة عنه قال وهو نوعان: أحدهما ما يفهم من البنية كقوله معلوم فإنه يوجب أنه لا بد من عالم والثاني من معنى العبارة كبسم الله الرحمن الرحيم فإنه تضمن تعليم الاستفتاح في الأمور باسمه على جهة التعظيم لله تعالى والتبرك باسمه
الثالث: ذكر ابن الأثير وصاحب عروس الأفراح وغيرهما أن من أنواع إيجاز القصر باب الحصر سواء كان بإلا أو بإنما أو غيرهما من أدواته لأن الجملة فيها نابت مناب جملتين وباب العطف لأن حرفه وضع للإغناء عن إعادة العامل
وباب النائب عن الفاعل لأنه دل على الفاعل بإعطائه حكمه وعلى المفعول بوضعه وباب الضمير لأنه وضع للاستغناء به عن الظاهر اختصارا ولذا لا يعدل إلى المنفصل مع إمكان المتصل وباب علمت أنك قائم لأنه متحمل لاسم واحد سد مسد المفعولين من غير حذف
ومنها باب التنازع إذا لم نقدر على رأي الفراء ومنها طرح المفعول اقتصارا على جعل المتعدي كاللازم وسيأتي تحريره
ومنها جميع أدوات الاستفهام والشرط فإن "كم مالك" يغني عن
قولك "أهو عشرون أم ثلاثون؟ " وهكذا إلى ما لا يتناهى
ومنها الألفاظ اللازمة للعموم كأحد
ومنها لفظ التثنية والجمع فإنه يغني عن تكرير المفرد وأقيم الحرف فيهما مقامه اختصارا
ومما يصلح أن يعد من أنواعه المسمى بالاتساع من أنواع البديع وهو

(3/189)

أن يؤتى بكلام يتسع فيه التأويل بحسب ما تحتمله ألفاظه من المعاني كفواتح السور ذكره ابن أبي الإصبع
إيجاز الحذف
القسم الثاني من قسمي الإيجاز: الحذف وفيه فوائد.
ذكر أسبابه:
منها مجرد الاختصار والاحتراز عن العبث لظهوره
ومنها التنبيه على أن الزمان يتقاصر عن الإتيان بالمحذوف وأن الاشتغال بذكره يفضي إلى تفويت المهم وهذه هي فائدة باب التحذير والإغراء وقد اجتمعا في قوله تعالى: {نَاقَةَ اللَّهِ وَسُقْيَاهَا} فناقة الله تحذير بتقدير "ذروا" و "سقياها" إغراء بتقدير "الزموا"
ومنها التفخيم والإعظام لما فيه من الإبهام قال حازم في منهاج البلغاء إنما يحسن الحذف لقوة الدلالة عليه أو يقصد به تعديد أشياء فيكون في تعدادها طول وسآمة فيحذف ويكتفي بدلالة الحال وتترك النفس تجول في الأشياء المكتفي بالحال عن ذكرها قال: ولهذا القصد يؤثر في المواضع التي يراد بها التعجب والتهويل على النفوس ومنه قوله في وصف أهل الجنة: {حَتَّى إِذَا جَاءُوهَا وَفُتِحَتْ أَبْوَابُهَا} ، فحذف الجواب إذ كان وصف ما يجدونه ويلقونه عند ذلك لا يتناهى فجعل الحذف دليلا على ضيق الكلام عن وصف ما يشاهدونه وتركت النفوس تقدر ما شاءته ولا تبلغ مع ذلك كنه ما هنالك.

(3/190)

وكذا قوله: {وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى النَّارِ} أي لرأيت أمرا فظيعا لا تكاد تحيط به العبارة
ومنها التخفيف لكثرة دورانه في الكلام كما في حذف حرف النداء نحو: {يُوسُفُ أَعْرِضْ} ونون "لم يك" والجمع السالم ومنه قراءة {وَالْمُقِيمِي الصَّلاةِ} وياء {وَاللَّيْلِ إِذَا يَسْرِ} وسأل المؤرج السدوسي الأخفش عن هذه الآية فقال عادة العرب أنها إذا عدلت بالشيء عن معناه نقصت حروفه والليل لما كان لا يسرى وإنما يسرى فيه نقص منه حرف كما قال تعالى: {وَمَا كَانَتْ أُمُّكِ بَغِيّاً} الأصل "بغية" فلما حول عن فاعل نقص منه حرف
ومنها كونه لا يصلح إلا له نحو {عَالِمُ الْغَيْبِ وَالشَّهَادَةِ} {فَعَّالٌ لِمَا يُرِيدُ}
ومنها شهرته حتى يكون ذكره وعدمه سواء قال الزمخشري وهو نوع من دلالة الحال التي لسانها أنطق من لسان المقال وحمل عليه قراءة حمزة {تَسَاءَلُونَ بِهِ وَالأَرْحَامَ} لأن هذا مكان شهر بتكرر الجار فقامت الشهرة مقام الذكر
ومنها صيانته عن ذكره تشريفا كقوله تعالى: {قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ قَالَ رَبُّ السَّمَاوَاتِ} الآيات حذف فيها المبتدأ في ثلاثة

(3/191)

مواضع: قبل ذكر الرب أي "هو رب"، "الله ربكم"، "الله رب المشرق" لأن موسى استعظم حال فرعون وإقدامه على السؤال فأضمر اسم الله تعظيما وتفخيما ومثله في عروس الأفراح بقوله تعالى: {رَبِّ أَرِنِي أَنْظُرْ إِلَيْكَ} أي ذاتك
ومنها صيانة اللسان عنه تحقيرا له نحو: {صُمٌّ بُكْمٌ} أي هم أو المنافقون ومنها قصد العموم نحو: {وَإِيَّاكَ نَسْتَعِينُ} أي على العبادة وعلى أمورنا كلها، {وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلامِ} أي كل واحد ومنها رعاية الفاصلة نحو: {مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى} أي "وما قلاك "
ومنها قصد البيان بعد الإبهام كما في فعل المشيئة نحو: {وَلَوْ شَاءَ لَهَدَاكُمْ} أي ولو شاء هدايتكم فإنه إذا سمع السامع "ولو شاء" تعلقت نفسه بم شاء ابنهم عليه لا يدري ما هو فلما ذكر الجواب استبان بعد ذلك وأكثر ما يقع ذلك بعد أداة شرط لأن مفعول المشيئة مذكور في جوابها
وقد يكون مع غيرها استدلالا بغير الجواب نحو: {وَلا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ إِلاَّ بِمَا شَاءَ} وقد ذكر أهل البيان أن مفعول المشيئة والإرادة لا يذكر إلا إذا كان غريبا أو عظيما نحو: {لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ} {لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْواً} وإنما اطرد أو كثر حذف مفعول المشيئة

(3/192)

دون سائر الأفعال لأنه يلزم من وجود المشيئة وجود المشاء فالمشيئة المستلزمة لمضمون الجواب لا يمكن أن تكون إلا مشيئة الجواب ولذلك كانت الإرادة مثلها في اطراد حذف مفعولها ذكره الزملكاني والتنوخي في الأقصى القريب قالوا: وإذا حذف بعد "لو" فهو المذكور في جوابها أبدا وأورد في عروس الأفراح: {قَالُوا لَوْ شَاءَ رَبُّنَا لأَنْزَلَ مَلائِكَةً} فإن المعنى "لو شاء ربنا إرسال الرسل لأنزل ملائكة" لأن المعنى معين على ذلك.
فائدة
قال الشيخ عبد القاهر: ما من اسم حذف في الحالة التي ينبغي أن يحذف فيها إلا وحذفه أحسن من ذكره وسمى ابن جني الحذف شجاعة العربية لأنه يشجع على الكلام.
قاعدة في حذف المفعول اختصارا واقتصارا
قال ابن هشام جرت عادة النحويين أن يقولوا بحذف المفعولاختصارا واقتصارا ويريدون بالاختصار الحذف لدليل ويريدون بالاقتصار الحذف لغير دليل ويمثلونه بنحو: {كُلُوا وَاشْرَبُوا} أي أوقعوا هذين الفعلين والتحقيق أن يقال يعني كما قال أهل البيان تارة يتعلق الغرض بالإعلام بمجرد وقوع الفعل من غير تعيين من أوقعه ومن أوقع عليه فيجاء بمصدره مسندا إلى فعل كون عام فيقال حصل حريق أو نهب وتارة يتعلق بالإعلام بمجرد إيقاع الفعل للفاعل فيقتصر عليهما ولا يذكر المفعول ولا ينوى إذ المنوى كالثابت ولا يسمى محذوفا لأن الفعل ينزل لهذا القصد منزلة

(3/193)

ما لا مفعول له ومنه: {رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ} {قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لا يَعْلَمُونَ} {وَكُلُوا وَاشْرَبُوا وَلا تُسْرِفُوا} {وَإِذَا رَأَيْتَ ثَمَّ} إذ المعنى ربي الذي يفعل الإحياء والإماتة وهل يستوي من يتصف بالعلم ومن ينتفي عنه العلم وأوقعوا الأكل والشرب وذروا الإسراف "وإذا حصلت منك رؤية"
ومنه: {وَلَمَّا وَرَدَ مَاءَ مَدْيَنَ} الآية ألا ترى أنه عليه الصلاة والسلام رحمهما إذ كانتا على صفة الذياد وقومهما على السقي لا لكون مذودهما غنما وسقيهم إبلا وكذلك المقصود من "لا نسقى" السقي لا المسقي ومن لم يتأمل قدر "يسقون إبلهم" و "تذودان غنمهما" و "لا نسقي غنما" وتارة يقصد إسناد الفعل إلى فاعله وتعليقه بمفعوله فيذكران نحو: {لا تَأْكُلُوا الرِّبا} {وَلا تَقْرَبُوا الزِّنَى} وهذا النوع الذي إذا لم يذكر محذوفه قيل محذوف.
وقد يكون في اللفظ ما يستدعيه فيحصل الجزم بوجوب تقديره نحو: {أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولاً} {وَكُلاً وَعَدَ اللَّهُ الْحُسْنَى}
وقد يشتبه الحال في الحذف وعدمه نحو: {قُلِ ادْعُوا اللَّهَ أَوِ ادْعُوا الرَّحْمَنَ} قد يتوهم أن معناه "نادوا" فلا حذف أو "سموا" فالحذف واقع

(3/194)

ذكر شروطه
هي ثمانية:
أحدها: وجود دليل إما حالي نحو: {قَالُوا سَلاماً} أي سلمنا سلاما أو مقالي نحو: {وَقِيلَ لِلَّذِينَ اتَّقَوْا مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا خَيْراً} "أي أنزل خيرا"، {قَالَ سَلامٌ قَوْمٌ مُنْكَرُونَ} أي سلام عليكم أنتم قوم منكرون
ومن الأدلة العقل حيث يستحيل صحة الكلام عقلا إلا بتقدير محذوف ثم تارة يدل على أصل الحذف من غير دلالة على تعيينه بل يستفاد التعيين من دليل آخره نحو: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} فإن العقل يدل على أنها ليست المحرمة لأن التحريم لا يضاف إلى الأحرام وإنما هو والحل يضافان إلى الأفعال فعلم بالعقل حذف شيء وأما تعينه وهو التناول فمستفاد من الشرع وهو قوله صلى الله عليه وسلم: "إنما حرم أكلها" لأن العقل لا يدرك محل الحل ولا الحرمة وأما قول صاحب التلخيص: إنه من باب دلالة العقل أيضا فتابع فيه السكاكي من غير تأمل أنه مبنى على أصول المعتزلة
وتارة يدل العقل أيضا على التعيين نحو: {وَجَاءَ رَبُّكَ} أي أمره بمعنى عذابه لأن الحق دل على استحالة مجيء البارئ لأنه من سمات الحادث وعلى أن الجائي أمره، {وْفُوا بِالْعُقُودِ} {وَأَوْفُوا بِعَهْدِ اللَّهِ} ، أي بمقتضى العقود وبمقتضى عهد الله لأن العقد والعهد قولان

(3/195)

قد دخلا في الوجود وانقضيا فلا يتصور فيهما وفاء ولا نقض وإنما الوفاء والنقض بمقتضاهما وما ترتب عليهما من أحكامهما
وتارة يدل على التعيين العادة نحو: {فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ} دل العقل على الحذف لأن يوسف لا يصح ظرفا للوم ثم يحتمل أن يقدر "لمتنني في حبه" لقوله: {قَدْ شَغَفَهَا حُبّاً} وفي مراودتها لقوله: {تُرَاوِدُ فَتَاهَا} والعادة دلت على الثاني لأن الحب المفرط لا يلام صاحبه عليه عادة لأنه ليس اختياريا بخلاف المراودة للقدرة على دفعها
وتارة يدل عليه التصريح به في موضع آخر وهو أقواها نحو: {هَلْ يَنْظُرُونَ إِلاَّ أَنْ يَأْتِيَهُمُ اللَّهُ} أي أمره بدليل: {أَوْ يَأْتِيَ أَمْرُ رَبِّكَ} {وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ}{وَلَمَّا جَاءَهُمْ رَسُولٌ مِنْ عِنْدِ اللَّهِ} أي كعرض بدليل التصريح به في آية البينة: {رَسُولٌ مِنَ اللَّهِ} أي من عند الله بدليل:
ومن الأدلة على أصل الحذف العادة بأن يكون العقل غير مانع من إجراء اللفظ على ظاهره من غير حذف نحو: {لَوْ نَعْلَمُ قِتَالاً لاتَّبَعْنَاكُمْ} أي مكان قتال والمراد مكانا صالحا للقتال وإنما كان كذلك لأنهم كانوا أخبر الناس بالقتال ويتعيرون بأن يتفوهوا بأنهم لا يعرفونه فالعادة تمنع أن يريدوا: "لو نعلم حقيقة" القتال فلذلك قدره مجاهد "مكان قتال" ويدل عليه أنهم أشاروا على النبي صلى الله عليه وسلم ألا يخرج من المدينة
ومنها الشروع في الفعل نحو"بسم الله" فيقدر ما جعلت التسمية

(3/196)

مبدأ له فإن كانت عند الشروع في القراءة قدرت "أقرأ" أو الأكل قدرت "آكل" وعلى هذا أهل البيان قاطبة خلافا لقول النحاة أنه يقدر "ابتدأت" أو "ابتدائي" كائن "بسم الله" ويدل على صحة الأول التصريح به في قوله: {وَقَالَ ارْكَبُوا فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا} وفي حديث "باسمك ربي وضعت جنبي"
ومنها الصناعة النحوية كقولهم في {لا أُقْسِمُ} : التقدير "لأنا أقسم" لأن فعل الحال لا يقسم عليه وفي: {تَاللَّهِ تَفْتَأُ} التقدير "لا تفتأ" لأنه لو كان الجواب مثبتا دخلت اللام والنون كقوله: {وَتَاللَّهِ لأَكِيدَنَّ} وقد توجب الصناعة التقدير وإن كان المعنى غير متوقف عليه كقولهم في: {لا إِلَهَ إِلاَّ اللَّهُ} : إن الخبر محذوف أي موجود وقد أنكره الإمام فخر الدين وقال: هذا الكلام لا يحتاج إلى تقدير وتقدير النحاة فاسد لأن نفي الحقيقة مطلقة أعم من نفيها مقيدة فإنها إذا انتفت مطلقة كان ذلك دليلا على سلب الماهية مع القيد وإذا انتفت مقيدة بقيد مخصوص لم يلزم نفيها مع قيد آخر ورد بأن تقديرهم: "موجود" يستلزم نفي كل إله غير الله قطعا فإن العدم لا كلام فيه فهو في الحقيقة نفي للحقيقة مطلقة لا مقيدة ثم لا بد من تقدير خبر لاستحالة مبتدأ بلا خبر ظاهر أو مقدر وإنما يقدر النحوي ليعطي القواعد حقها وإن كان المعنى مفهوما

(3/197)

تنبيه
قال ابن هشام إنما يشترط الدليل فيما إذا كان المحذوف الجملة بأسرها أو أحد ركنيها أو يفيد معنى فيها هي مبنية عليه نحو: {تَاللَّهِ تَفْتَأُ} أما الفضلة فلا يشترط لحذفها وجدان دليل بل يشترط ألا يكون في حذفها ضرر معنوي أو صناعي قال: ويشترط في الدليل اللفظي أن يكون طبق المحذوف ورد قول الفراء في: {أَيَحْسَبُ الْأِنْسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ بَلَى قَادِرِينَ} : إن التقدير "بلى ليحسبنا قادرين" لأن الحسبان المذكور بمعنى الظن والمقدر بمعنى العلم لأن التردد في الإعادة كفر فلا يكون مأمورا به قال والصواب فيها قول سيبوية إن "قادرين" حال أي بل نجمعها قادرين لأن فعل الجمع أقرب من فعل الحسبان ولأن "بلى" لإيجاب المنفى وهو فيها فعل الجمع.
الشرط الثاني: ألا يكون المحذوف كالجزء ومن ثم لم يحذف الفاعل ولا نائبه ولا اسم كان وأخواتها قال ابن هشام: وأما قول ابن عطية في {بِئْسَ مَثَلُ الْقَوْمِ} إن التقدير "بئس المثل مثل القوم" فإن أراد تفسير الإعراب وأن الفاعل لفظ "المثل" محذوفا فمردود وإن أراد تفسير المعنى وأن في "بئس " ضمير المثل مستترا فسهل
الشرط الثالث: ألا يكون مؤكدا لأن الحذف مناف للتأكيد إذ الحذف مبني على الإختصار والتأكيد مبنى على الطول ومن ثم رد الفارسي على الزجاج في قوله في {إِنْ هَذَانِ لَسَاحِرَانِ} : إن التقدير "إن هذان

(3/198)

لهما ساحران" فقال الحذف والتوكيد باللام متنافيان وأما حذف الشيء لدليل وتوكيده فلا تنافي بينهما لأن المحذوف لدليل كالثابت.
الرابع: ألا يؤدي حذفه إلى اختصار المختصر ومن ثم لم يحذف اسم الفعل لأنه اختصار للفعل.
الخامس: ألا يكون عاملا ضعيفا فلا يحذف الجار والناصب للفعل والجازم إلا في مواضع قويت فيها الدلالة وكثر فيها استعمال تلك العوامل.
السادس: ألا يكون المحذوف عوضا عن شيء ومن ثم قال ابن مالك: إن حرف النداء ليس عوضا من "أدعو" لإجازة العرب حذفه ولذا أيضا لم تحذف التاء من إقامة واستقامة وأما {وَإِقَامَ الصَّلاةِ} فلا يقاس عليه ولا خبر كان لأنه عوض أو كالعوض من مصدرها
السابع: ألا يؤدي حذفه إلى تهيئة العامل القوي ومن ثم لم يقس على قراءة: {وَكُلاً وَعَدَ اللَّهُ الْحُسْنَى}
فائدة
اعتبر الأخفش في الحذف التدريج حيث أمكن ولهذا قال في قوله تعالى: {وَاتَّقُوا يَوْماً لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئاً} إن الأصل "لا تجزى فيه" فحذف حرف الجر فصار "تجزيه" ثم حذف الضمير فصار "تجزي" وهذه ملاطفة في الصناعة ومذهب سيبويه أنهما حذفا معا قال ابن جني: وقول الأخفش أوفق في النفس وآنس من أن يحذف الحرفان معا في وقت واحد.

(3/199)

قاعدة
الأصل أن يقدر الشيء في مكانه الأصلي لئلا يخالف الأصل من وجهين الحذف ووضع الشيء في غير محله فيقدر المفسر في نحو "زيدا رأيته" مقدما عليه وجوز البيانيون تقديره مؤخرا عنه لإفادة الاختصاص كما قاله النحاة وإذا منع منه مانع نحو: {وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ} إذ لا يلي "أما" فعل.
قاعدة
ينبغي تقليل المقدر مهما أمكن لتقل مخالفة الأصل ومن ثم ضعف قول الفارسي في {وَاللاَّئِي لَمْ يَحِضْنَ} إن التقدير "فعدتهن ثلاثة أشهر" والأولى أن يقدر "كذلك" قال الشيخ عز الدين ولا يقدر من المحذوفات إلا أشدها موافقة للغرض وأفصحها لأن العرب لا يقدرون إلا ما لو لفظوا به لكان أحسن وأنسب لذلك الكلام كما يفعلون في ذلك في الملفوظ به نحو: {جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَاماً لِلنَّاسِ} قدر أبو علي "جعل الله نصب الكعبة" وقدر غيره "حرمة الكعبة" وهو أولى لأن تقدير الحرمة في الهدى والقلائد والشهر الحرام لا شك في فصاحته وتقدير النصب فيها بعيد من الفصاحة قال ومهما تردد المحذوف بين الحسن والأحسن وجب تقدير الأحسن لأن الله وصف كتابه بأنه أحسن الحديث فليكن محذوفه أحسن المحذوفات كما أن ملفوظه أحسن الملفوظات قال ومتى: تردد بين أن يكون مجملا أو مبينا فتقدير المبين أحسن نحو: {وَدَاوُدَ وَسُلَيْمَانَ

(3/200)

إِذْ يَحْكُمَانِ فِي الْحَرْثِ} لك أن تقدر "في أمر الحرث" و"في تضمين الحرث" وهو أولى لتعينه والأمر مجمل لتردده بين أنواع.
قاعدة
إذا دار الأمر بين كون المحذوف فعلا والباقي فاعلا وكونه مبتدأ والباقي خبرا فالثاني أولى لأن المبتدأ عين الخبر وحينئذ فالمحذوف عين الثابت فيكون حذفا كلا حذف فأما الفعل فإنه غير الفاعل اللهم إلا أن يعتضد الأول برواية أخرى في ذلك الموضع أو بموضع آخر يشبهه.
فالأول: كقراءة {يُسَبِّحُ لَهُ فِيهَا} بفتح الباء، {كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ اللَّهُ} بفتح الحاء فإن التقدير: "يسبحه رجال" و "يوحيه الله" ولا يقدران مبتدأين حذف خبرهما لثبوت فاعلية الاسمين في رواية من بنى الفعل للفاعل
والثاني: نحو: {وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ} فتقدير "خلقهم الله" أولى من "الله خلقهم" لمجيء {خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ.}
قاعدة
إذا دار الأمر بين كون المحذوف أولا أو ثانيا فكونه ثانيا أولى ومن ثم رجح أن المحذوف في نحو: {أَتُحَاجُّونِّي} نون الوقاية لا نون الرفع وفي {نَاراً تَلَظَّى} التاء الثانية لا تاء المضارعة وفي {وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ

(3/201)

يُرْضُوهُ} : أن المحذوف خبر الثاني لا الأول وفي نحو: {الْحَجُّ أَشْهُرٌ} أن المحذوف مضاف للثاني أي حج أشهر لا الأول أي أشهر الحج وقد يجب كونه من الأول نحو: {إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ} في قراءة من رفع "ملائكته" لاختصاص الخبر بالثاني لوروده بصيغة الجمع وقد يجب كونه من الثاني نحو: {أَنَّ اللَّهَ بَرِيءٌ مِنَ الْمُشْرِكِينَ وَرَسُولُهُ} أي بريء أيضا لتقدم الخبر على الثاني.
فصل: في أنواع الحذف
الحذف على أنواع:
أحدها: ما يسمى بالاقتطاع وهو حذف بعض حروف الكلمة وأنكر ابن الأثير ورود هذا النوع في القرآن ورد بأن بعضهم جعل منه فواتح السور على القول بأن كل حرف منها من اسم من أسمائه كما تقدم وادعى بعضهم أن الباء في {وَامْسَحُوا بِرُؤُوسِكُمْ} أول كلمة بعض ثم حذف الباقي ومنه قراءة بعضهم: {وَنَادَوْا يَا مَالِكُ} بالترخيم ولما سمعها بعض السلف قال: ما أغنى أهل النار عن الترخيم وأجاب بعضهم بأنهم لشدة ما هم عجزوا عن إتمام الكلمة ويدخل في هذا النوع حذف همزة "أنا" في قوله: {لَكِنَّا هُوَ اللَّهُ رَبِّي} إذ الأصل "لكن أنا" حذفت همزة "أنا" تخفيفا وأدغمت النون في النون ومثله ما قرئ "ويمسك السماء

(3/202)

أن تقع علرض" بما أنزليك" {فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ} {إِنَّهَا لإِحْدَى الْكُبَرِ.}
النوع الثاني: ما يسمى بالاكتفاء وهو أن يقتضي المقام ذكر شيئين بينهما تلازم وارتباط فيكتفي بأحدهما عن الآخر لنكتة ويختص غالبا بالارتباط العطفي كقوله: {سَرَابِيلَ تَقِيكُمُ الْحَرَّ} أي والبرد وخصص الحر بالذكر لأن الخطاب للعرب وبلادهم حارة والوقاية عندهم من الحر أهم لأنه أشد عندهم من البرد وقيل لأن البرد تقدم ذكر الامتنان بوقايته صريحا في قوله: {وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا} وفي قوله: {وَجَعَلَ لَكُمْ مِنَ الْجِبَالِ أَكْنَاناً} وفي قوله تعالى: {وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ} ومن أمثلة هذا النوع {بِيَدِكَ الْخَيْرُ} أي والشر وإنما خص الخير بالذكر لأنه مطلوب العباد ومرغوبهم أو لأنه أكثر وجودا في العالم أو لأن إضافة الشر إلى الله ليس من بابا الآداب كما قال صلى الله عليه وسلم "والشر ليس إليك."
ومنها {وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ} أي وما تحرك وخص السكون بالذكر لأنه أغلب الحالين على المخلوق من الحيوان والجماد ولأن كل متحرك يصير إلى السكون.
ومنها: {الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ} أي والشهادة لأن الإيمان بكل منهما واجب وآثر الغيب لأنه أمدح ولأنه يستلزم الإيمان بالشهادة من غير عكس.

(3/203)

ومنها: {وَرَبُّ الْمَشَارِقِ} أي والمغارب
ومنها: {هُدىً لِلْمُتَّقِينَ} أي وللكافرين قاله ابن الأنباري ويؤيده قوله: {هُدىً لِلنَّاسِ}
ومنها: {إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ} أي ولا والد بدليل أنه أوجب للأخت النصف وإنما يكون ذلك مع فقد الأب لأنه يسقطها
النوع الثالث: ما يسمى بالاحتباك وهو من ألطف الأنواع وأبدعها وقل من تنبه له أو نبه عليه من أهل فن البلاغة ولم أره في شرح بديعية الأعمى لرفيقه الأندلسي وذكره الزركشي في البرهان ولم يسمه هذا لاسم بل سماه الحذف المقابلي وأفرده بالتصنيف من أهل العصر العلامة برهان الدين البقاعي قال الأندلسي في شرح البديعية من أنواع البديع الاحتباك وهو نوع عزيز وهو أن يحذف من الأول ما أثبت نظيره في الثاني ومن الثاني ما أثبت نظيره في الأول كقوله تعالى: {وَمَثَلُ الَّذِينَ كَفَرُوا كَمَثَلِ الَّذِي يَنْعِقُ} الآية التقدير ومثل الأنبياء والكفار كمثل الذي ينعق والذي ينعق به فحذف من الأول الأنبياء لدلالة "الذي ينعق" عليه ومن الثاني الذي ينعق به لدلالة "الذين كفروا" عليه
وقوله: {وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاءَ} التقدير تدخل غير بيضاء وأخرجها تخرج بيضاء فحذف من الأول "غير بيضاء"

(3/204)

ومن الثاني "وأخرجها" وقال الزركشي: هو أن يجتمع في الكلام متقابلان فيحذف من كل واحد منهما مقابله لدلالة الآخر عليه كقوله تعالى: {أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَا بَرِيءٌ مِمَّا تُجْرِمُونَ} التقدير "إن افتريته فعلي إجرامي وأنتم برآء منه وعليكم إجرامكم وأنا بريء مما تجرمون"
وقوله: {وَيُعَذِّبَ الْمُنَافِقِينَ إِنْ شَاءَ أَوْ يَتُوبَ عَلَيْهِمْ} التقدير: "ويعذب المنافقين إن شاء فلا يتوب عليهم أو يتوب عليهم فلا يعذبهم"
وقوله: {وَلا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ} أي حتى يطهرن من الدم ويتطهرن بالماء فإذا طهرن وتطهرن فأتوهن
وقوله: {خَلَطُوا عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً} أي عملا صالحا بسيئ وآخر سيئا صالح
قلت: ومن لطيفه قوله: {فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللَّهِ وَأُخْرَى كَافِرَةٌ} أي فئة مؤمنة تقاتل في سبيل الله وأخرى كافرة تقاتل في سبيل الطاغوت
وفي الغرائب للكرماني: في الآية الأولى التقدير: "مثل الذين كفروا معك يا محمد كمثل الناعق مع الغنم" فحذف من كل طرف ما يدل عليه الطرف الآخر وله في القرآن نظائر وهو أبلغ ما يكون من الكلام انتهى.
ومأخذ هذه التسمية من الحبك الذي معناه الشد والأحكام وتحسين أثر الصنعة في الثوب فحبك الثوب سد ما بين خيوطه من الفرج وشده وإحكامه بحيث يمنع عنه الخلل مع الحسن والرونق وبيان أخذه منه من أن

(3/205)

مواضع الحذف من الكلام شبهت بالفرج بين الخيوط فلما أدركها الناقد البصير بصوغه الماهر في نظمه وحوكه فوضع المحذوف مواضعه كان حابكا له مانعا من خلل يطرقه فسد بتقديره ما يحصل به الخلل مع ما أكسبه من الحسن والرونق.
النوع الرابع: ما يسمى بالاختزال هو ما ليس واحدا مما سبق وهو أقسام لأن المحذوف إما كلمة اسم أو فعل أو حرف أو أكثر.
أمثله حذف الاسم:
حذف المضاف هو كثير في القرآن جدا حتى قال ابن جني في القرآن منه زهاء ألف موضع وقد سردها الشيخ عز الدين في كتابه "المجاز" على ترتيب السور والآيات ومنه: {الْحَجُّ أَشْهُرٌ} أي حج أشهر أو أشهر الحج {وَلَكِنَّ الْبِرَّ مَنْ آمَنَ} أي ذا البر أو بر من {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} أي نكاح أمهاتكم {إِذاً لَأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ} أي ضعف عذاب {وَفِي الرِّقَابِ} أي وفي تحرير الرقاب
حذف المضاف إليه يكثر في ياء المتكلم نحو {رَبِّ اغْفِرْ لِي} وفي الغايات نحو: {لِلَّهِ الأَمْرُ مِنْ قَبْلُ وَمِنْ بَعْدُ} أي من قبل الغلب ومن بعده
وفي كل وأي وبعض وجاء في غيرهن كقراءة {فَلا خَوْفٌ عَلَيْهِمْ} بضم بلا تنوين أي فلا خوف شيء عليهم
حذف المبتدأ يكثر في جواب الاستفهام نحو: {وَمَا أَدْرَاكَ مَا هِيَهْ

(3/206)

نَارٌ} أي هي نار وبعد فاء الجواب {مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ} أي فعمله لنفسه {وَمَنْ أَسَاءَ فَعَلَيْهَا} أي فإساءته عليها وبعد القول نحو: {وَقَالُوا أَسَاطِيرُ الأَوَّلِينَ} {قَالُوا أَضْغَاثُ أَحْلامٍ} وبعد ما الخبر صفة له في المعنى نحو: {التَّائِبُونَ الْعَابِدُونَ} ونحو: {صُمٌّ بُكْمٌ عُمْيٌ}
ووقع في غير ذلك نحو: {لا يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُوا فِي الْبِلادِ مَتَاعٌ قَلِيلٌ} {لَمْ يَلْبَثُوا إِلاَّ سَاعَةً مِنْ نَهَارٍ بَلاغٌ} أي هذا {سُورَةٌ أَنْزَلْنَاهَا} أي هذه
ووجب في النعت المقطوع إلى الرفع حذف الخبر نحو: {أُكُلُهَا دَائِمٌ وَظِلُّهَا} أي دائم
ويحتمل الأمرين: {فَصَبْرٌ جَمِيلٌ} أي أجمل أو فأمري صبر {فَتَحْرِيرُ رَقَبَةٍ} أي عليه أو فالواجب
حذف الموصوف: {نْدَهُمْ قَاصِرَاتُ الطَّرْف} أي حور قاصرات {أَنِ اعْمَلْ سَابِغَاتٍ} أي دروعا سابغات {أَيُّهَا الْمُؤْمِنُونَ} أي القوم المؤمنون
حذف الصفة نحو {يَأْخُذُ كُلَّ سَفِينَةٍ} أي صالحة بدليل

(3/207)

أنه قرئ كذلك وأن تعييبها لا يخرجها عن كونها سفينة {الآنَ جِئْتَ بِالْحَقِّ} أي الواضح وإلا لكفروا بمفهوم ذلك {فَلا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْناً} أي نافعا
حذف المعطوف عليه: {أَنِ اضْرِبْ بِعَصَاكَ الْبَحْرَ} فانفلق أي فضرب فانفلق، وحيث دخلت واو العطف على لام التعليل ففي تخريجه وجهان:
أحدهما: أن يكون تعليلا معلله محذوف كقوله {وَلِيُبْلِيَ الْمُؤْمِنِينَ مِنْهُ بَلاءً حَسَناً} فالمعنى وللإحسان إلى المؤمنين فعل ذلك.
والثاني: أنه معطوف على علة أخرى مضمرة ليظهر صحة العطف أي فعل ذلك ليذيق الكافرين بأسه وليبلي
حذف المعطوف مع العاطف {لا يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ} أي ومن أنفق بعده {بِيَدِكَ الْخَيْرُ} أي والشر
حذف المبدل منه خرج عليه: {وَلا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ} أي لما تصفه والكذب بدل من الهاء
حذف الفاعل لا يجوز إلا في فاعل المصدر نحو: {لا يَسْأَمُ الأِنْسَانُ مِنْ دُعَاءِ الْخَيْرِ} أي دعائه الخير وجوزه الكسائي مطلقا لدليل وخرج عليه: {إِذَا بَلَغَتِ التَّرَاقِيَ} أي الروح، {حَتَّى تَوَارَتْ بِالْحِجَابِ} أي الشمس
حذف المفعول تقدم أنه كثير في مفعول المشيئة والإرادة ويرد في غيرهما،

(3/208)

نحو: {إِنَّ الَّذِينَ اتَّخَذُوا الْعِجْلَ} أي إلها {كَلَّا سَوْفَ تَعْلَمُونَ} أي عاقبة أمركم
حذف الحال يكثر إذا كان قولا نحو: {وَالْمَلائِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَابٍ سَلامٌ} أي قائلين حذف المنادى: {ألا يا اسجدوا} أي يا هؤلاء {يَا لَيْتَ} أي يا قوم
حذف العائد يقع في أربعة أبواب:
الصلة: نحو: {أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولاً} أي بعثه.
والصفة: نحو: {وَاتَّقُوا يَوْماً لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ} أي فيه
والخبر: نحو: {وَكُلاً وَعَدَ اللَّهُ الْحُسْنَى} أي وعده.
والحال:
حذف مخصوص نعم، {إِنَّا وَجَدْنَاهُ صَابِراً نِعْمَ الْعَبْدُ} أي أيوب. {فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ} أي نحن {وَلَنِعْمَ دَارُ الْمُتَّقِينَ} أي الجنة
حذف الموصول، نحو: {آمَنَّا بِالَّذِي أُنْزِلَ إِلَيْنَا وَأُنْزِلَ إِلَيْكُمْ}

(3/209)

أي والذي أنزل إليكم لأن الذي أنزل إلينا ليس هو الذي أنزل إلى من قبلنا ولهذا أعيدت "ما" في قوله: {آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إِلَى إِبْرَاهِيمَ}
أمثلة حذف الفعل:
يطرد إذا كان مفسرا نحو: {وَإِنْ أَحَدٌ مِنَ الْمُشْرِكِينَ اسْتَجَارَكَ} {إِذَا السَّمَاءُ انْشَقَّتْ} {قُلْ لَوْ أَنْتُمْ تَمْلِكُونَ}
ويكثر في جواب الاستفهام نحو: {وَقِيلَ لِلَّذِينَ اتَّقَوْا مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا خَيْراً} أي أنزل
وأكثر منه حذف القول نحو: {وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا} أي يقولان: ربنا ويأتي في غير ذلك نحو: {انْتَهُوا خَيْراً لَكُمْ} أي وأتوا {وَالَّذِينَ تَبَوَّأُوا الدَّارَ وَالأِيمَانَ} أي وألفوا الإيمان أو اعتقدوا {اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ} أي وليسكن زوجك {وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ} أي أذم {وَالْمُقِيمِينَ الصَّلاةَ} أي أمدح {وَلَكِنْ رَسُولَ اللَّهِ} أي كان {وَإِنَّ كُلاً لَمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ}

(3/210)

أمثلة حذف الحرف:
قال ابن جني في المحتسب أخبرنا أبو علي قال قال أبو بكر حذف الحرف ليس بقياس لأن الحروف إنما دخلت الكلام الكلام لضرب من الاختصار فلو ذهبت تحذفها لكنت مختصرا لها هي أيضا واختصار المختصر إجحاف به. حذف همزة الاستفهام قرأ ابن محيصن: "سواء عليهم أنذرتهم" وخرج عليه {هَذَا رَبِّي} في المواضع الثلاثة {وَتِلْكَ نِعْمَةٌ تَمُنُّهَا} أي أو تلك؟
حذف الموصوف الحرفي قال ابن مالك: لا يجوز إلا في "أن" نحو: {وَمِنْ آيَاتِهِ يُرِيكُمُ الْبَرْقَ}
وحذف الجار يطرد مع أن وأن نحو: {يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُلْ لا تَمُنُّوا عَلَيَّ إِسْلامَكُمْ بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ} {أَطْمَعُ أَنْ يَغْفِرَ لِي} {أَيَعِدُكُمْ أَنَّكُمْ} أي بأنكم وجاء مع غيرهما نحو: {قَدَّرْنَاهُ مَنَازِلَ} أي قدرنا له {وَيَبْغُونَهَا عِوَجاً} أي لها {يُخَوِّفُ أَوْلِيَاءَهُ} أي يخوفكم بأوليائه {وَاخْتَارَ مُوسَى قَوْمَهُ} أي من قومه {وَلا تَعْزِمُوا عُقْدَةَ النِّكَاحِ} أي على عقدة النكاح
حذف العاطف خرج عليه الفارسي: {وَلا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لا أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا} أي وقلت {وُجُوهٌ يَوْمَئِذٍ نَاعِمَةٌ} ،

(3/211)

أي ووجوه عطفا على {وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ.}
حذف فاء الجواب وخرج عليه الأخفش: {إِنْ تَرَكَ خَيْراً الْوَصِيَّةُ لِلْوَالِدَيْنِ.}
حذف حرف النداء كثير: {هَا أَنْتُمْ أُولاءِ ت} {يُوسُفُ أَعْرِضْ} {قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي} {فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ} وفي العجائب للكرماني: كثر حذف "يا" في القرآن من الرب تنزيها وتعظيما لأن في النداء طرفا من الأمر.
حذف "قد" في الماضي إذا وقع حالا نحو: {أوْ جَاءُوكُمْ حَصِرَتْ صُدُورُهُمْ} {قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الأَرْذَلُونَ.}
حذف "لا" النافية يطرد في جواب القسم إذا كان المنفي مضارعا نحو: {تَاللَّهِ تَفْتَأُ} وورد في غيره نحو: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ} أي لا يطيقونه {وَأَلْقَى فِي الأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ} أي لئلا تميد
حذف لام التوطئة: {وَإِنْ لَمْ يَنْتَهُوا عَمَّا يَقُولُونَ لَيَمَسَّنَّ} {وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ}
حذف لام الأمر خرج عليه {قُلْ لِعِبَادِيَ الَّذِينَ آمَنُوا يُقِيمُوا}

(3/212)

أي ليقيموا حذف لام "لقد" يحسن مع طول الكلام نحو: {قَدْ أَفْلَحَ مَنْ زَكَّاهَا} حذف نون التوكيد خرج عليه قراءة {أَلَمْ نَشْرَحْ لَكَ} بالنصب
حذف التنوين خرج عليه قراءة: {قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ} {وَلا اللَّيْلُ سَابِقُ النَّهَارِ} بالنصب حذف نون الجمع خرج عليه قراءة "وما هم بضاري به من أحد"
حذف حركة الإعراب والبناء وخرج عليه قراءة {فَتُوبُوا إِلَى بَارِئِكُمْ} و {يَأْمُرُكُمْ} {وَبُعُولَتُهُنَّ أَحَقُّ} بسكون الثلاثة
وكذا {أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} {فَأُوَارِيَ سَوْءَةَ أَخِي} {مَا بَقِيَ مِنَ الرِّبا}
أمثلة حذف أكثر من كلمة:
حذف مضافين {فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ} أي فإن تعظيمها من أفعال ذوي تقوى القلوب {فَقَبَضْتُ قَبْضَةً مِنْ أَثَرِ الرَّسُولِ} أي من أثر حافر فرس الرسول {تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ} أي كدوران عين الذي، {وَتَجْعَلُونَ رِزْقَكُمْ} أي بدل شكر رزقكم

(3/213)

حذف ثلاثة متضايفات:
{فَكَانَ قَابَ قَوْسَيْنِ} أي فكان مقدار مسافة قربه مثل قاب قوسين فحذف ثلاثة من اسم كان وواحد من خبرها
حذف مفعولي باب ظن، {أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تَزْعُمُونَ} أي تزعمونهم شركائي
حذف الجار مع المجرور {خَلَطُوا عَمَلاً صَالِحاً} أي بسيء {وَآخَرَ سَيِّئاً} أي بصالح
حذف العاطف مع المعطوف تقدم
حذف حرف الشرط وفعله يطرد بعد الطلب نحو: {فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ} أي إن اتبعتموني، {قُلْ لِعِبَادِيَ الَّذِينَ آمَنُوا يُقِيمُوا الصَّلاةَ} أي إن قلت لهم يقيموا وجعل منه الزمخشري {فَلَنْ يُخْلِفَ اللَّهُ عَهْدَهُ} أي إن اتخذتم عند الله عهدا فلن يخلف الله وجعل منه أبو حيان {فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلُ} أي إن كنتم آمنتم بما أنزل إليكم فلم تقتلون
حذف جواب الشرط {فَإِنِ اسْتَطَعْتَ أَنْ تَبْتَغِيَ نَفَقاً فِي الأَرْضِ أَوْ سُلَّماً فِي السَّمَاءِ} أي فافعل، {وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ} أي أعرضوا بدليل ما بعده، {أَإِنْ ذُكِّرْتُمْ} أي تطيرتم، {وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً} أي لنفذ، {وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُؤُوسِهِمْ} أي لرأيت أمرا فظيعا،

(3/214)

{وَلَوْلا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ رَؤُوفٌ رَحِيمٌ} أي لعذبكم {لَوْلا أَنْ رَبَطْنَا عَلَى قَلْبِهَا} أي لأبدت به {وَلَوْلا رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ لَمْ تَعْلَمُوهُمْ أَنْ تَطَأُوهُمْ} أي لسلطكم على أهل مكة
حذف جملة القسم {لأُعَذِّبَنَّهُ عَذَاباً شَدِيداً} أي والله حذف جوابه {وَالنَّازِعَاتِ غَرْقاً} الآيات أي لتبعثن، {ص وَالْقُرْآنِ ذِي الذِّكْرِ} أي إنه لمعجز، {ق وَالْقُرْآنِ الْمَجِيدِ} أي ما الأمر كما زعموا حذف جملة مسببة عن المذكور نحو: {لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ} أي فعل ما فعل
حذف جمل كثيرة نحو: {فَأَرْسِلُونِ يُوسُفُ أَيُّهَا الصِّدِّيقُ} أي فأرسلوني إلى يوسف لأستعبره الرؤيا ففعلوا فأتاه فقال له يا يوسف.
خاتمة
تارة لا يقام شيء مقام المحذوف كما تقدم وتارة يقام ما يدل عليه نحو: {فَإِنْ تَوَلَّوْا فَقَدْ أَبْلَغْتُكُمْ مَا أُرْسِلْتُ بِهِ إِلَيْكُمْ} فليس الإبلاغ هو الجواب لتقدمه على توليهم وإنما التقدير: "فإن تولوا فلا لوم علي" أو فلا عذر لكم لأني أبلغتكم
{وَإِنْ يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ} أي فلا تحزن واصبر

(3/215)

{وَإِنْ يَعُودُوا فَقَدْ مَضَتْ سُنَّتُ الأَوَّلِينَ} أي يصيبهم مثل ما أصابهم.
فصل: في نوعي الإطناب
كما انقسم الإيجاز إلى إيجاز قصر وإيجاز حذف كذلك انقسم الإطناب إلى بسط وزيادة.
الإطناب بالبسط
فالأول: الإطناب بتكثير الجمل كقوله تعالى: {إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ} الآية في سورة البقرة أطنب فيها أبلغ الإطناب لكون الخطاب مع الثقلين وفي كل عصر وحين للعالم منهم والجاهل والموافق منهم والمنافق
وقوله {الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ} فقوله: "ويؤمنون به" إطناب لأن إيمان حملة العرش معلوم وحسنه إظهار شرف الإيمان ترغيبا فيه
{وَوَيْلٌ لِلْمُشْرِكِينَ الَّذِينَ لا يُؤْتُونَ الزَّكَاةَ} وليس من المشركين مزك، والنكتة الحث للمؤمنين على أدائها والتحذير من المنع حيث جعل من أوصاف المشركين

(3/216)

الإطناب الزيادة
والثاني: يكون بأنواع:
أحدها: دخول حرف فأكثر من حروف التأكيد السابقة في نوع الأدوات وهي: إن وأن ولام الابتداء والقسم وألا الاستفتاحية وأما وها التنبيه وكأن في تأكيد التشبيه ولكن في تأكيد الاستدراك وليت في تأكيد التمني ولعل في تأكيد الترجي وضمير الشأن وضمير الفصل وأما في تأكيد الشرط وقد والسين وسوف والنونان في تأكيد الفعلية ولا التبرئة ولن ولما في تأكيد النفي وإنما يحسن تأكيد الكلام بها إذا كان المخاطب به منكرا أو مترددا
ويتفاوت التأكيد بحسب قوة الإنكار وضعفه كقوله تعالى حكاية عن رسل عيسى إذ كذبوا في المرة الأولى: {إِنَّا إِلَيْكُمْ مُرْسَلُونَ} فأكد بأن وإسمية الجملة
وفي المرة الثانية: {قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ} فأكد بالقسم وإن واللام وإسمية الجملة لمبالغة المخاطبين في الإنكار حيث قالوا: {قَالُوا مَا أَنْتُمْ إِلاَّ بَشَرٌ مِثْلُنَا وَمَا أَنْزَلَ الرَّحْمَنُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلاَّ تَكْذِبُونَ}
وقد يؤكد بها والمخاطب به غير منكر لعدم جريه على مقتضى إقراره فينزل منزلة المنكر وقد يترك التأكيد وهو معه منكر لأن معه أدلة ظاهرة لو تأملها لرجع عن إنكاره وعلى ذلك يخرج قوله: {ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ} أكد الموت تأكيدين وإن لم ينكر لتنزيل المخاطبين لتماديهم في الغفلة تنزيل من ينكر الموت وأكد إثبات البعث تأكيدا

(3/217)

واحدا وإن كان أشد نكيرا لأنه لما كانت أدلته ظاهرة كان جديرا بأن لا ينكر فنزل المخاطبون منزلة غير المنكر حثا لهم على النظر في أدلته الواضحة ونظيره قوله تعالى: {لا رَيْبَ فِيهِ} نفى عنه الريبة ب "لا" على سبيل الاستغراق مع أنه ارتاب فيه المرتابون لكن نزل منزلة العدم تعويلا على ما يزيله من الأدلة الباهرة كما نزل الإنكار منزلة عدمه لذلك
وقال الزمخشري: بولغ في تأكيد الموت تنبيها للإنسان على أن يكون الموت نصب عينيه ولا يغفل عن ترقبه فإن مآله إليه فكأنه أكدت جملته ثلاث مرات لهذا المعنى لأن الإنسان في الدنيا يسعى فيها غاية السعي حتى كأنه يخلد ولم يؤكد جملة البعث إلا بإذ ن لأنه أبرز في صورة المقطوع به الذي لا يمكن فيه نزاع ولا يقبل إنكارا
وقال التاج بن الفركاح: أكد الموت ردا على الدهرية القائلين ببقاء النوع الإنساني خلفا عن سلف واستغنى عن تأكيد البعث هنا لتأكيده والرد على منكره في مواضع كقوله: {قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ} وقال غيره: لما كان العطف يقتضي الاشتراك استغنى عن إعادة اللام لذكرها في الأول
وقد يؤكد بها- أي اللام- للمستشرف الطالب الذي قدم له ما يلوح بالخبر فاستشرفت نفسه إليه نحو: {وَلا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا} أي لا تدعني يا نوح في شأن قومك فهذا الكلام يلوح بالخبر تلويحا،

(3/218)

ويشعر بأنه قد حق عليهم العذاب فصار المقام مقام أن يتردد المخاطب في أنهم: هل صاروا محكوما عليهم بذلك أو لا ؟ فقيل: إنهم مغرقون بالتأكيد
وكذا قوله: {يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ} لما أمرهم بالتقوى وظهور ثمرتها والعقاب على تركها محله الآخرة تشوقت نفوسهم إلى وصف حال الساعة فقال: {إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ} بالتأكيد ليقرر عليه الوجوب
وكذا قوله: {وَمَا أُبَرِّئُ نَفْسِي} فيه تحيير للمخاطب وتردد في أنه كيف لا يبريء نفسه وهي برئية زكية ثبتت عصمتها وعدم مواقعتها السوء فأكده بقوله: {إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ}
وقد يؤكد لقصد الترغيب نحو: {فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ} أكد بأربع تأكيدات ترغيبا للعباد في التوبة
وقد سبق الكلام على أدوات التأكيد المذكورة ومعانيها ومواقعها في النوع الأربعين.
فائدة
إذا اجتمعت إن واللام كان بمنزلة تكرير الجملة ثلاث مرات لأن "إن" أفادت التكرير مرتين فأذا دخلت اللام صارت ثلاثا، وعن الكسائي، أن اللام لتوكيد الخبر وإن لتوكيد الاسم وفيه تجوز لأن التوكيد للنسبة لا للاسم ولا للخبر وكذلك نون التوكيد الشديدة بمنزلة تكرير الفعل ثلاثا والخفيفة بمنزلة تكريره مرتين فقال سيبويه في نحو "يأيها":

(3/219)

الألف والهاء لحقتا أيا توكيدا فكأنك كررت "يا" مرتين وصار الاسم تنبيها هذا كلامه وتابعه الزمخشري.
فائدة
قوله تعالى: {وَيَقُولُ الْأِنْسَانُ أَإِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً} قال الجرجاني في نظم القرآن ليست اللام فيه للتأكيد فإنه منكر فكيف يحقق ما ينكره وإنما قاله حكاية لكلام النبي صلى الله عليه وسلم الصادر منه بأداة التأكيد فحكاه فنزلت الآية على ذلك
النوع الثاني- دخول الأحرف الزائدة
قال ابن جني: كل حرف زيد في كلام العرب فهو قائم مقام إعادة الجملة مرة أخرى
وقال الزمخشري: في كشافه القديم: الباء في خبر ما وليس لتأكيد النفي كما أن اللام لتأكيد الإيجاب وسئل بعضهم عن التأكيد بالحرف وما معناه إذ إسقاطه لا يخل بالمعنى فقال هذا يعرفه أهل الطباع يجدون من زيادة الحرف معنى لا يجدونه بإسقاطه قال: ونظيره العارف بوزن الشعر طبعا إذا تغير عليه البيت بنقص أنكره وقال: أجد نفسي على خلاف ما أجدها بإقامة الوزن فكذلك هذه الحروف تتغير نفس المطبوع بنقصانها ويجد نفسه بزيادتها على معنى بخلاف ما يجدها بنقصانه
ثم باب الزيادة في الحروف وزيادة الأفعال قليل والأسماء أقل

(3/220)

أما الحروف فيزداد منها إن وأن وإذ وإذا وإلى وأم والباء والفاء وفي والكاف واللام ولا وما ومن والواو وتقدمت في نوع الأدوات مشروحة
وأما الأفعال فزيد منها كان وخرج عليه: {كَيْفَ نُكَلِّمُ مَنْ كَانَ فِي الْمَهْدِ صَبِيّاً} وأصبح وخرج عليه: {فَأَصْبَحُوا خَاسِرِينَ} وقال الرماني: العادة أن من به علة تزاد بالليل أن يرجو الفرج عند الصباح فاستعمل "أصبح" لأن الخسران حصل لهم في الوقت الذي يرجون فيه الفرج فليست زائدة
وإما الأسماء فنص أكثر النحويين على أنها لا تزاد ووقع في كلام المفسرين الحكم عليها بالزيادة في مواضع كلفظ "مثل" في قوله: {فَإِنْ آمَنُوا بِمِثْلِ مَا آمَنْتُمْ بِهِ} أي بما
النوع الثالث: التأكيد الصناعي
وهو أربعة أقسام:
أحدها: التوكيد المعنوي بكل واجمع وكلا وكلتا نحو: {فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُونَ} وفائدته رفع توهم المجاز وعدم الشمول وادعى الفراء أن "كلهم" أفادت ذلك و "أجمعون" أفادت اجتماعهم على السجود وأنهم لم يسجدوا متفرقين.
ثانيها: التأكيد اللفظي وهو تكرار اللفظ الأول إما بمرادفه نحو: {ضَيِّقاً

(3/221)

حَرَجاً} بكسر الراء و: {وَغَرَابِيبُ سُودٌ} وجعل منه الصفار في: {فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ} على القول بأن كليهما للنفي وجعل منه غيره {قِيلَ ارْجِعُوا وَرَاءَكُمْ فَالْتَمِسُوا نُوراً} فوراء هنا ليس ظرفا لأن لفظ "ارجعوا" ينبئ عنه بل هو اسم فعل بمعنى "ارجعوا" فكأنه قال ارجعوا ارجعوا
وإما بلفظه ويكون في الاسم والفعل والحرف والجملة فالاسم والجملة نحو: {قَوَارِيرَ قَوَارِيرَ} {دَكّاً دَكّاً} والفعل {فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ} واسم الفعل نحو: {هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ} والحرف نحو: {فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا} {أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنْتُمْ تُرَاباً وَعِظَاماً أَنَّكُمْ} والجملة نحو: {فَإِنَّ مَعَ الْعُسْرِ يُسْراً إِنَّ مَعَ الْعُسْرِ يُسْراً} والأحسن اقتران الثانية بثم نحو: {وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ} {كَلاَّ سَوْفَ تَعْلَمُونَ ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ} ومن هذا النوع تأكيد الضمير المتصل بالمنفصل نحو: {اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ} {فَاذْهَبْ أَنْتَ وَرَبُّكَ} {وَإِمَّا أَنْ نَكُونَ نَحْنُ الْمُلْقِينَ} ومن تأكيد المنفصل بمثله {وَهُمْ بِالآخِرَةِ هُمْ كَافِرُونَ.}

(3/222)

ثالثها: تأكيد الفعل بمصدره وهو عوض من تكرار الفعل مرتين وفائدته رفع توهم المجاز في الفعل بخلاف التوكيد السابق فإن لرفع توهم المجاز في المسند إليه كذا فرق به ابن عصفور وغيره. ومن ثم رد بعض أهل السنة على بعض المعتزلة في دعواه نفي التكليم حقيقة بقوله: {وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيماً} لأن التوكيد رفع المجاز في الفعل، ومن أمثلته {وَسَلِّمُوا تَسْلِيماً} {يَوْمَ تَمُورُ السَّمَاءُ مَوْراً وَتَسِيرُ الْجِبَالُ سَيْراً} {جَزَاؤُكُمْ جَزَاءً مَوْفُوراً}
وليس منه: {وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا} بل هو جمع "ظن" لاختلاف أنواعه وأما: {إِلاَّ أَنْ يَشَاءَ رَبِّي شَيْئاً} فتحتمل أن يكون منه وأن يكون الشيء بمعنى الأمر والشأن
والأصل في هذا النوع أن ينعت بالوصف المراد نحو: {اذْكُرُوا اللَّهَ ذِكْراً كَثِيراً} {وَسَرِّحُوهُنَّ سَرَاحاً جَمِيلاً} وقد يضاف وصفه إليه نحو: {اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ} وقد يؤكد بمصدر فعل آخر أو اسم عين نيابه عن المصدر نحو: {وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً} "مصدر" والتبتيل المصدر "بتل"، {وَاللَّهُ أَنْبَتَكُمْ مِنَ الأَرْضِ نَبَاتاً} أي إنباتا إذ النبات اسم عين. وقد يضاف وصفه إليه نحو: {اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ} وقد يؤكد بمصدر فعل آخر أو اسم عين نيابه عن المصدر نحو: {وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً} "مصدر" والتبتيل المصدر "بتل"، {وَاللَّهُ أَنْبَتَكُمْ مِنَ الأَرْضِ نَبَاتاً} أي إنباتا إذ النبات اسم عين.

(3/223)

رابعها: الحال المؤكدة نحو: {وَيَوْمَ أُبْعَثُ حَيّاً} {وَلا تَعْثَوْا فِي الأَرْضِ مُفْسِدِينَ} {وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً} {ثُمَّ تَوَلَّيْتُمْ إِلاَّ قَلِيلاً مِنْكُمْ وَأَنْتُمْ مُعْرِضُونَ} {وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ}
وليس منه: {وَلَّى مُدْبِراً} لأن التولية قد لا تكون إدبارا بدليل قوله: {فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ} ولا: {فَتَبَسَّمَ ضَاحِكاً} لأن التبسم قد لا يكون ضحكا ولا {وَهُوَ الْحَقُّ مُصَدِّقاً} لاختلاف المعنيين إذ كونه حقا في نفسه غير كونه مصدقا لما قبله
النوع الرابع- التكرير
وهو أبلغ من التأكيد وهو من محاسن الفصاحة خلافا لبعض من غلط
وله فوائد:
منها التقرير وقد قيل: الكلام إذا تكرر تقرر وقد نبه تعالى على السبب الذي لأجله كرر الأقاصيص والإنذار في القرآن بقوله: {وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْراً.}
ومنها التأكيد
ومنها زيادة التنبيه على ما ينفي التهمة ليكمل تلقي الكلام بالقبول ومنه:

(3/224)

{وَقَالَ الَّذِي آمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ} فإنه كرر فيه النداء لذلك
ومنها إذا طال الكلام وخشي تناسى الأول أعيد ثانيا تطرية له وتجديدا لعهده ومنه: {ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُوا السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا} {ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُوا مِنْ بَعْدِ مَا فُتِنُوا ثُمَّ جَاهَدُوا وَصَبَرُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا} {وَلَمَّا جَاءَهُمْ كِتَابٌ مِنْ عِنْدِ اللَّهِ} إلى قوله: {فَلَمَّا جَاءَهُمْ مَا عَرَفُوا كَفَرُوا بِهِ} {لا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلا تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنَ الْعَذَابِ} {إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَباً وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ} ومنها التعظيم والتهويل نحو: {الْحَاقَّةُ مَا الْحَاقَّةُ} {الْقَارِعَةُ مَا الْقَارِعَةُ} {وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ}
فإن قلت: هذا النوع أحد أقسام النوع الذي قبله فإن منها التأكيد بتكرار اللفظ فلا يحسن عده نوعا مستقلا قلت: هو يجامعه ويفارقه ويزيد عليه وينقص عنه فصار أصلا برأسه فإنه قد يكون التأكيد تكرارا كما تقدم في أمثلته وقد لا يكون تكرارا كما تقدم أيضا وقد يكون التكرير غير تأكيد صناعة وإن كان مفيدا للتأكيد معنى

(3/225)

ومنه ما وقع فيه الفصل بين المكررين فإن التأكيد لا يفصل بينه وبين مؤكده نحو: {اتَّقُوا اللَّهَ وَلْتَنْظُرْ نَفْسٌ مَا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللَّهَ} {إِنَّ اللَّهَ اصْطَفَاكِ وَطَهَّرَكِ وَاصْطَفَاكِ عَلَى نِسَاءِ الْعَالَمِينَ} فالآيتان من باب التكرير لا التأكيد اللفظي الصناعي ومنه الآيات المتقدمة في التكرير للطول
ومنه ما كان لتعدد المتعلق بأن يكون المكرر ثانيا متعلقا بغير ما تعلق به الأول وهذا القسم يسمى بالترديد كقوله: {اللَّهُ نُورُ السَّمَاوَاتِ وَالأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ} وقع فيها الترديد أربع مرات
وجعل منه قوله: {فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ} فإنها وإن تكررت نيفا وثلاثين مرة فكل واحدة تتعلق بما قبلها ولذلك زادت على ثلاثة ولو كان الجميع عائدا إلى شيء واحد لما زاد على ثلاثة لأن التأكيد لا يزيد عليها. قاله ابن عبد السلام وغيره
وإن كان بعضها ليس بنعمة فذكر النقمة للتحذير نعمة وقد سئل أي نعمة في قوله: {كُلُّ مَنْ عَلَيْهَا فَانٍ} فأجيب بأجوبة أحسنها النقل من دار الهموم إلى دار السرور وإراحة المؤمن والبار من الفاجر
وكذا قوله: {وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ} في سورة المرسلات لأنه تعالى ذكر قصصا مختلفة وأتبع كل قصة بهذا القول فكأنه قال عقب كل قصة: طويل يومئذ للمكذب بهذه القصة"

(3/226)

وكذا قوله في سورة الشعراء: {إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ} كررت ثماني مرات كل مرة عقب كل قصة فالإشارة في كل واحدة بذلك إلى قصة النبي المذكور قبلها وما اشتملت عليه من الآيات والعبر
وبقوله: {وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ} إلى قومه خاصة ولما كان مفهومه أن الأقل من قومه آمنوا أتى بوصف العزيز الرحيم للإشارة إلى أن العزة على من لم يؤمن منهم والرحمة لمن آمن
وكذا قوله في سورة القمر: {وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ.}
قال الزمخشري كرر ليجددوا عند سماع كل نبأ منها اتعاظا وتنبيها وإن كلا من تلك الأنباء مستحق لاعتبار يختص به وأن يتنبهوا كيلا يغلبهم السرور والغفلة
قال في عروس الأفراح: فإن قلت إذا كان المراد بكل ما قبله فليس ذلك بإطناب بل هي ألفاظ كل أريد به غير ما أريد بالآخر قلت: إذا قلنا العبرة بعموم اللفظ فكل واحد أريد به ما أريد بالآخر ولكن كرر ليكون نصا فيما يليه وظاهرا في غيره فإن قلت يلزم التأكيد قلت والأمر كذلك ولا يرد عليه أن التأكيد لا يزاد به عن ثلاثة لأن ذاك في التأكيد الذي هو تابع وأما ذكر الشيء في مقامات متعددة أكثر من ثلاثة فلا يمتنع انتهى.
ويقرب من ذلك ما ذكره ابن جرير في قوله تعالى: {وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَلَقَدْ وَصَّيْنَا} إلى قوله: {وَكَانَ اللَّهُ غَنِيّاً حَمِيداً} ،

(3/227)

{وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَفَى بِاللَّهِ وَكِيلاً} قال فإن قيل: ما وجه تكرار قوله: {وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} في آيتين إحداهما في أثر الأخرى قلنا لاختلاف معنى الخبرين عما في السموات والأرض وذلك أن الخبر عنه في إحدى الآيتين ذكر حاجته إلى بارئه وغنى بارئه عنه وفي الأخرى حفظ بارئه إياه وعلمه به وبتدبيره قال فإن قيل أفلا قيل: "وكان الله غنيا حميدا وكفى بالله وكيلا" قيل: ليس في الآية الأولى ما يصلح أن تختتم بوصفه معه بالحفظ والتدبير انتهى.
وقال تعالى: {وَإِنَّ مِنْهُمْ لَفَرِيقاً يَلْوُونَ أَلْسِنَتَهُمْ بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ} قال الراغب: الكتاب الأول ما كتبوه بأيديهم المذكور في قوله تعالى: {فَوَيْلٌ لِلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ} والكتاب الثاني التوراة والثالث الجنس كتب الله كلها أي ما هو من شيء من كتب الله وكلامه
ومن أمثلة ما يظن تكرارا وليس منه {قُلْ يَا أَيُّهَا الْكَافِرُونَ لا أَعْبُدُ مَا تَعْبُدُونَ} إلى آخرها فإن "لا أعبد ما تعبدون" أي في المستقبل "ولا أنتم عابدون" أي في الحال "ما أعبد" في المستقبل "ولا أنا عابد" أي في الحال ما عبدتم في الماضي "ولا أنتم عابدون" أي في المستقبل "ما أعبد" أي في الحال فالحاصل أن القصد نفى عبادته لآلهتهم في الأزمنة الثلاثة
وكذاك {فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ} ثم قال {فَإِذَا قَضَيْتُمْ مَنَاسِكَكُمْ فَاذْكُرُوا اللَّهَ كَذِكْرِكُمْ آبَاءَكُمْ} ثم قال

(3/228)

{وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ} فإن المراد بكل واحد من هذه الأذكار غير المراد بالآخر:
فالأول: الذكر في مزدلفة عند الوقوف بقزح وقوله: {وَاذْكُرُوهُ كَمَا هَدَاكُمْ} إشارة إلى تكرره ثانيا وثالثا: ويحتمل أن يراد به طواف الإفاضة بدليل تعقيبه بقوله: {فَإِذَا قَضَيْتُمْ} والذكر الثالث إشارة إلى رمي جمرة العقبة والذكر الأخير لرمي أيام التشريق
ومنه تكرير حرف الإضراب في قوله: {بَلْ قَالُوا أَضْغَاثُ أَحْلامٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ} وقوله: {بَلِ ادَّارَكَ عِلْمُهُمْ فِي الآخِرَةِ بَلْ هُمْ فِي شَكٍّ مِنْهَا بَلْ هُمْ مِنْهَا عَمُونَ} ومنه قوله: {وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ مَتَاعاً بِالْمَعْرُوفِ حَقّاً عَلَى الْمُحْسِنِينَ} ثم قال: {وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقّاً عَلَى الْمُتَّقِينَ} فكرر الثاني ليعم كل مطلقة فإن الآية الأولى في المطلقة قبل الفرض والمسيس خاصة وقيل لأن الأولى لا تشعر بالوجوب ولهذا لما نزلت قال بعض الصحابة: إن شئت أحسنت وإن شئت فلا فنزلت الثانية أخرجه ابن جرير.
ومن ذلك تكرير الأمثال كقوله: {وَمَا يَسْتَوِي الأَعْمَى وَالْبَصِيرُ وَلا الظُّلُمَاتُ وَلا النُّورُ وَلا الظِّلُّ وَلا الْحَرُورُ وَمَا يَسْتَوِي الأَحْيَاءُ وَلا الأَمْوَاتُ}
وكذلك ضرب مثل المنافقين أول البقرة بالمستوقد نارا ثم ضربه بأصحاب الصيب قال الزمخشري: والثاني أبلغ من الأول لأنه أدل على فرط

(3/229)

الحيرة وشدة الأمر وفظاعته قال ولذلك أخر وهم يتدرجون في نحو هذا من الأهون إلى الأغلظ
ومن ذلك تكرير القصص كقصة آدم وموسى ونوح وغيرهم من الأنبياء قال بعضهم ذكر الله موسى في مائة وعشرين موضعا من كتابه وقال ابن العربي في القواصم: ذكر الله قصة نوح في خمس وعشرين آية وقصة موسى في تسعين آية
وقد ألف البدر بن جماعة كتابا سماه المقتنص في فوائد تكرار القصص وذكر في تكرير القصص فوائد:
منها أن في كل موضع زيادة شيء لم يذكر في الذي قبله أو إبدال كلمة بأخرى لنكتة وهذه عادة البلغاء.
ومنها أن الرجل كان يسمع القصة من القرآن ثم يعود إلى أهله ثم يهاجر بعده آخرون يحكون ما نزل بعد صدور من تقدمهم فلولا تكرار القصص لوقعت قصة موسى إلى قوم وقصة عيسى إلى قوم آخرين وكذا سائر القصص فأراد الله اشتراك الجميع فيها فيكون فيه إفادة لقوم وزيادة تأكيد لآخرين.
ومنها أن في إبراز الكلام الواحد في فنون كثيرة وأساليب مختلفة ما لا يخفى من الفصاحة.
ومنها أن الدواعي لا تتوفر على نقلها كتوفرها على نقل الأحكام فلهذا كررت القصص دون الأحكام
ومنها أنه تعالى أنزل هذا القرآن وعجز القوم عن الإتيان بمثله بأي نظم جاءوا ثم أوضح الأمر في عجزهم بأن كرر ذكر القصة في مواضع إعلاما بأنهم عاجزون عن الإتيان بمثله أي بأي نظم جاءوا وبأي عبارة عبروا.

(3/230)

ومنها أنه لما تحداهم قال: {فَأْتُوا بِسُورَةٍ مِّنْ مِثْلِهِ} فلو ذكرت القصة في موضع واحد واكتفي بها لقال العربي ائتونا أنتم بسورة من مثله فأنزلها سبحانه وتعالى في تعداد السور دفعا لحجتهم من كل وجه.
ومنها أن القصة لما كررت كان في ألفاظها في كل موضع زيادة ونقصان وتقديم وتأخير وأتت على أسلوب غير أسلوب الأخرى فأفاد ذلك ظهور الأمر العجيب في إخراج المعنى الواحد في صور متباينة في النظم وجذب النفوس إلى سماعها لما جبلت عليه من حب التنقل في الأشياء المتجددة واستلذاذها بها وإظهار خاصة القرآن حيث لم يحصل مع تكرير ذلك فيه هجنة في اللفظ ولا ملل عند سماعه فباين ذلك كلام المخلوقين.
وقد سئل: ما الحكمة في عدم تكرير قصة يوسف وسوقها مساقا واحدا في موضع واحد دون غيرها من القصص وأجيب بوجوه:
أحدها: أن فيها تشبيب النسوة به وحال امرأة ونسوة افتتن بأبدع الناس جمالا فناسب عدم تكرارها لما فيه من الإغضاء والستر وقد صحح الحاكم في مستدركه حديث النهي عن تعليم النساء سورة يوسف.
ثانيها: أنها إختصت بحصول الفرج بعد الشدة بخلاف غيرها من القصص فإن مآلها إلى الوبال كقصة إبليس وقوم نوح وهود وصالح وغيرهم فلما اختصت بذلك اتفقت الدواعي على نقلها لخروجها عن سمت القصص.
ثالثها: قال الأستاذ أبو إسحاق الإسفراييني إنما كرر الله قصص الأنبياء وساق قصة يوسف مساقا واحدا إشارة إلى عجز العرب كأن النبي صلى الله

(3/231)

عليه وسلم قال لهم: إن كان من تلقاء نفسي فافعلوا في قصة يوسف ما فعلت في سائر القصص.
قلت وظهر لي جواب رابع وهو أن سورة يوسف نزلت بسبب طلب الصحابة أن يقص عليهم كما رواه الحاكم في مستدركه فنزلت مبسوطة تامة ليحصل لهم مقصود القصص من استيعاب القصة وترويح النفس بها والإحاطة بطرفيها.
وجواب خامس: وهو أقوى ما يجاب به أن قصص الأنبياء إنما كررت لأن المقصود بها إفادة إهلاك من كذبوا رسلهم والحاجة داعية إلى ذلك لتكرير تكذيب الكفار لرسول الله فكلما كذبوا أنزلت قصة منذرة بحلول العذاب كما حل على المكذبين ولهذا قال تعالى في آيات: {فَقَدْ مَضَتْ سُنَّتُ الأَوَّلِينَ} {أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ} وقصة يوسف لم يقصد منها ذلك
وبهذا أيضا يحصل الجواب عن حكمة عدم تكرير قصة أصحاب الكهف وقصة ذي القرنين وقصة موسى مع الخضر وقصة الذبيح فإن قلت قد تكررت قصة ولادة يحيى وولادة عيسى مرتين وليست من قبيل ما ذكرت قلت: الأولى في سورة "كهيعص" وهي مكية أنزلت خطابا لأهل مكة والثانية في سورة آل عمران وهي مدنية أنزلت خطابا لليهود ولنصارى نجران حين قدموا ولهذا اتصل بها ذكر المحاجة والمباهلة

(3/232)

النوع الخامس: الصفة
وترد لأسباب:
أحدها: التخصيص في النكرة، نحو: {فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ}
الثاني: التوضيح في المعرفة أي زيادة البيان نحو: {وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ}
الثالث: المدح والثناء ومنه صفات الله تعالى، نحو: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ الرَّحْمَنِ الرَّحِيمِ مَالِكِ يَوْمِ الدِّينِ} {هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ}
ومنه: {يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا} فهذا الوصف للمدح وإظهار شرف الإسلام والتعريض باليهود وأنهم بعداء عن ملة الإسلام الذي هو دين الأنبياء كلهم وأنهم بمعزل عنها قاله الزمخشري.
الرابع: الذم نحو: {فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ}
الخامس: التأكيد لرفع الإيهام، نحو: {لا تَتَّخِذُوا إِلَهَيْنِ اثْنَيْنِ} فإن "إلهين" للتثنية فاثنين بعده صفة مؤكدة للنهي عن الإشراك ولإفادة أن النهي عن "إلهين" إنما هو لمحض كونهما اثنين فقط لا لمعنى آخر من كونهما عاجزين أو غير ذلك ولأن الوحدة تطلق ويراد بها النوعية كقوله: صلى الله عليه وسلم "إنما نحن وبنو المطلب شيء واحد" وتطلق ويراد بها نفي العدة فالتثنية باعتبارها فلو قيل "لا تتخذوا الهين" فقط

(3/233)

لتوهم أنه نهى عن اتخاذ جنسين آلهة وإن جاز أن يتخذ من نوع واحد عدد آلهة ولهذا أكد بالوحدة قوله: {إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ}
ومثله: {فَاسْلُكْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ} على قراءة تنوين "كل" وقوله: {فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ} فهو تأكيد لرفع توهم تعدد النفخة لأن هذه الصيغة قد تدل على الكثرة بدليل: {وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا}
ومن ذلك قوله: {فَإِنْ كَانَتَا اثْنَتَيْنِ} فإن لفظ "كانتا" تفيد التثنية فتفسيره باثنتين لم يفد زيادة عليه
وقد أجاب عن ذلك الأخفش والفارسي: بأنه أفاد العدد المحض مجردا عن الصفة لأنه قد كان يجوز أن يقال: "فإن كانتا صغيرتين أو كبيرتين أو صالحتين أو غير ذلك من الصفات" فلما قال "اثنتين" أفهم أن فرض الثنتين تعلق بمجرد كونهما ثنتين فقط وهي فائدة لا تحصل من ضمير المثنى وقيل أراد: "فإن كانتا اثنتين فصاعدا" فعبر بالأدنى عنه وعما فوقه اكتفاء ونظيره: {فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ} والأحسن أن الضمير عائد على الشهيدين المطلقين
ومن الصفات المؤكدة قوله: {وَلا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ} فقوله: "يطير" لتأكيد أن المراد بالطائر حقيقته فقد يطلق مجازا على غيره وقوله:

(3/234)

"بجناحيه" لتأكيد حقيقة الطيران لأنه يطلق مجازا على شدة العدو والإسراع في المشي
ونظيره {يَقُولُونَ بِأَلْسِنَتِهِمْ} لأن القول يطلق مجازا على غير اللسان بدليل: {وَيَقُولُونَ فِي أَنْفُسِهِمْ} وكذا {وَلَكِنْ تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ} لأن القلب قد يطلق مجازا على العين كما أطلقت العين مجازا على القلب في قوله: {الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاءٍ عَنْ ذِكْرِي.}
قاعدة
الصفة العامة لا تأتي بعد الخاصة لا يقال رجل فصيح متكلم بل متكلم فصيح وأشكل على هذه قوله تعالى في إسماعيل: {وَكَانَ رَسُولاً نَبِيّاً} وأجيب أنه حال لا صفة أي مرسلا في حال نبوته، وقد تقدم في نوع التقديم والتأخير أمثلة من هذه.
قاعدة
إذا وقعت الصفة بعد متضايفين أولهما عدد جاز إجراؤها على المضاف وعلى المضاف إليه فمن الأول: {سَبْعَ سَمَاوَاتٍ طِبَاقاً}
ومن الثاني: {سَبْعَ بَقَرَاتٍ سِمَانٍ}

(3/235)

فائدة
إذا تكررت النعوت لواحد فالأحسن إن تباعد معنى الصفات العطف نحو: {هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ} وإلا تركه نحو: {وَلا تُطِعْ كُلَّ حَلَّافٍ مَهِينٍ هَمَّازٍ مَشَّاءٍ بِنَمِيمٍ مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ أَثِيمٍ عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ}
فائدة
قطع النعوت في مقام المدح والذم أبلغ من إجرائها قال الفارسي إذا ذكرت صفات في معرض المدح أو الذم فالأحسن أن يخالف في إعرابها لأن المقام يقتضي الإطناب فإذا خولف في الإعراب كان المقصود أكمل لأن المعاني عند الاختلاف تتنوع وتتفنن وعند الإتحاد تكون نوعا واحدا
مثاله في المدح {وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَالْمُقِيمِينَ الصَّلاةَ وَالْمُؤْتُونَ الزَّكَاةَ} {وَلَكِنَّ الْبِرَّ مَنْ آمَنَ بِاللَّهِ} إلى قوله: {وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُوا وَالصَّابِرِينَ} وقرئ شاذا {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} برفع "رب" ونصبه
ومثاله في الذم {وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ.}

(3/236)

النوع السادس: البدل
والقصد به الإيضاح بعد الإبهام وفائدته البيان والتأكيد.أما الأول: فواضح أنك إذا قلت: "رأيت زيدا أخاك" بينت أنك تريد بزيد الأخ لا غير أما التأكيد فلأنه على نية تكرار العامل فكأنه من جملتين ولأنه دل على ما دل عليه لأول إما بالمطابقة في بدل الكل أو بالتضمن في بدل البعض أو بالالتزام في بدل الاشتمال
مثال الأول: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} {وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ صِرَاطِ اللَّهِ} {لَنَسْفَعاً بِالنَّاصِيَةِ نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ}
ومثال الثاني: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} {وَلَوْلا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ}
ومثال الثالث: {وَمَا أَنْسَانِيهُ إِلاَّ الشَّيْطَانُ أَنْ أَذْكُرَهُ} {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ} {قُتِلَ أَصْحَابُ الأُخْدُودِ النَّارَ} {لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ}
وزاد بعضهم بدل الكل من البعض وقد وجدت له مثالا في القرآن وهو قوله: {يدخلون الجنة ولا يظلمون شيئا جنات عدن} ف "جنات

(3/237)

عدن "بدل من الجنة التي هي بعض وفائدته تقرير أنها جنات كثيرة لا جنة واحدة.قال ابن السيد وليس كل بدل يقصد به رفع الإشكال الذي يعرض في المبدل منه بل من البدل ما يراد به التأكيد وإن كان ما قبله غنيا عنه كقوله: {وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ صِرَاطِ اللَّهِ} ألا ترى أنه لو لم يذكر الصراط الثاني لم يشك أحد في أن الصراط المستقيم هو صراط الله وقد نص سيبويه على أن من البدل ما الغرض منه التأكيد انتهى.
وجعل منه ابن عبد السلام {وَإِذْ قَالَ إِبْرَاهِيمُ لأَبِيهِ آزَرَ} قال: ولا بيان فيه لأن الأب لا يلتبس بغيره ورد بأنه يطلق على الجد فأبدل لبيان إرادة الأب حقيقة.
النوع السابع: عطف البيان
وهو كالصفة في الإيضاح لكن يفارقها في أنه وضع ليدل على الإيضاح باسم مختص به بخلافها فإنها وضعت لتدل على معنى حاصل في متبوعها
وفرق ابن كيسان بينه وبين البدل بأن البدل هو المقصود وكأنك قررته في موضع المبدل منه وعطف البيان وما عطف عليه كل منهما مقصود.
وقال ابن مالك في شرح الكافية عطف البيان يجري مجرى النعت في تكميل متبوعه ويفارقه في أن تكميله متبوعه بشرح وتبيين لا بدلالة على معنى في المتبوع أو سببية ومجرى التأكيد في تقوية دلالته ويفارقه في أنه لا يرفع توهم مجاز ومجرى البدل في صلاحيته للاستقلال ويفارقه في

(3/238)

أنه غير منوي الإطراح ومن أمثلته: {فِيهِ آيَاتٌ بَيِّنَاتٌ مَقَامُ إِبْرَاهِيمَ} {مِنْ شَجَرَةٍ مُبَارَكَةٍ زَيْتُونَةٍ}
وقد يأتي لمجرد المدح بلا إيضاح ومنه: {جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ} فالبيت الحرام عطف بيان للمدح لا للإيضاح.
النوع الثامن: عطف أحد المترادفين على الآخر
والقصد منه التأكيد أيضا وجعل منه: {إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي} {فَمَا وَهَنُوا لِمَا أَصَابَهُمْ فِي سَبِيلِ اللَّهِ وَمَا ضَعُفُوا} {فَلا يَخَافُ ظُلْماً وَلا هَضْماً} {لا تَخَافُ دَرَكاً وَلا تَخْشَى} {لا تَرَى فِيهَا عِوَجاً وَلا أَمْتاً} قال الخليل: العوج والأمت بمعنى واحد {سِرَّهُمْ وَنَجْوَاهُمْ} {شِرْعَةً وَمِنْهَاجاً} {لا تُبْقِي وَلا تَذَرُ} {إِلاَّ دُعَاءً وَنِدَاءً} {أَطَعْنَا سَادَتَنَا وَكُبَرَاءَنَا} {لا يَمَسُّنَا فِيهَا نَصَبٌ وَلا يَمَسُّنَا فِيهَا لُغُوبٌ} فإن "نصب" كلغب وزنا ومعنى، {صَلَوَاتٌ مِنْ رَبِّهِمْ وَرَحْمَةٌ} عذرا أو نذرا قال ثعلب: هما بمعنى

(3/239)

وأنكر المبرد وجود هذا النوع في القرآن وأول ما سبق على اختلاف المعنيين وقال بعضهم المخلص في هذا أن تعتقد أن مجموع المترادفين يحصل معنى لا يوجد عند إنفرادهما فإن التركيب يحدث معنى زائدا وإذا كانت كثرة الحروف تفيد زيادة المعنى فكذلك كثرة الألفاظ
النوع التاسع: عطف الخاص على العام
وفائدته التنبيه على فضله حتى كأنه ليس من جنس العام تنزيلا للتغاير في الوصف منزلة التغاير في الذات.
وحكى أبو حيان عن شيخه أبي جعفر بن الزبير أنه كان يقول هذا العطف يسمى بالتجريد كأنه جرد من الجملة وأفرد بالذكر تفضيلا
ومن أمثلته: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى} .{مَنْ كَانَ عَدُوّاً لِلَّهِ وَمَلائِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ} {وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ} {وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلاةَ} فإن إقامتها من جملة التمسك بالكتاب وخصت بالذكر إظهارا لمرتبتها لكونها عماد الدين وخص جبريل ميكائيل بالذكر ردا على اليهود في دعوى عداوته وضم إليه ميكائيل لأنه ملك الرزق الذي هو حياة الأجساد كما أن جبريل ملك الوحي الذي هو حياة القلوب والأرواح
وقيل: إن جبريل ميكائيل لما كانا أميري الملائكة لم يدخلا في لفظ الملائكة

(3/240)

أولا كما أن الأمير لا يدخل في مسمى الجند حكاه الكرماني في العجائب
ومن ذلك {وَمَنْ يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ} {وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ قَالَ أُوحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ} بناء على أنه لا يختص بالواو كما هو رأي ابن مالك فيه وفيما قبله وخص المعطوف في الثانية بالذكر تنبيها على زيادة قبحه.
تنبيه
المراد بالخاص والعام هنا ما كان فيه الأول شاملا الثاني لا المصطلح عليه في الأصول
النوع العاشر: عطف العام على الخاص
وأنكر بعضهم وجوده فأخطأ والفائدة فيه واضحة وهو التعميم وأفرد الأول بالذكر اهتماما بشأنه
ومن أمثلته: {قُلْ إِنَّ صَلاتِي وَنُسُكِي} والنسك العبادة فهو أعم {وَلَقَدْ آتَيْنَاكَ سَبْعاً مِنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ} {رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَنْ دَخَلَ بَيْتِيَ مُؤْمِناً وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ} {فَإِنَّ اللَّهَ هُوَ مَوْلاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ وَالْمَلائِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ} وجعل منه الزمخشري {وَمَنْ يُدَبِّرُ الأَمْرَ} بعد قوله: {قُلْ مَنْ يَرْزُقُكُمْ}

(3/241)

النوع الحادي عشر: الإيضاح بعد الإبهام
قال أهل البيان: إذا أردت أن تبهم ثم توضح فإنك تطنب؛وفائدته إما رؤية المعنى في صورتين مختلفتين الإبهام والإيضاح أو لتمكن المعنى في النفس تمكنا زائدا لوقوعه بعد الطلب فإنه أعز من المنساق بلا تعب أو لتكمل لذة العلم به فإن الشيء إذا علم من وجه ما تشوقت النفس للعلم به من باقي وجوهه وتألمت فإذا حصل العلم من بقية الوجوه كانت لذته أشد من علمه من جميع وجوهه دفعة واحدة
ومن أمثلته: {رَبِّ اشْرَحْ لِي صَدْرِي} فإن {اشْرَحْ} يفيد طلب شرح شيء ما و {صَدْرِي} يفيد تفسيره وبيانه وكذلك {وَيَسِّرْ لِي أَمْرِي} والمقام يقتضي التأكيد للإرسال المؤذن بتلقى الشدائد وكذلك { أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ}
فإن المقام يقتضي التأكيد لأنه مقام امتنان وتفخيم وكذا {وَقَضَيْنَا إِلَيْهِ ذَلِكَ الأَمْرَ أَنَّ دَابِرَ هَؤُلاءِ مَقْطُوعٌ مُصْبِحِينَ}
ومنه التفصيل بعد الإجمال نحو: {إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْراً} إلى قوله: {مِنْهَا أَرْبَعَةٌ حُرُمٌ} وعكسه كقوله: {ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ} أعيد ذكر"العشرة"لرفع توهم أن الواو في"وسبعة"، بمعنى"أو" فتكون الثلاثة داخلة فيها كما في قوله: {خَلَقَ الأَرْضَ فِي يَوْمَيْنِ} ثم قال: {وَجَعَلَ فِيهَا رَوَاسِيَ مِنْ فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ} فإن من جملتها

(3/242)

اليومين المذكورين أولا وليست أربعة غيرهما.وهذا أحسن الأجوبة في الآية وهو الذي أشار إليه الزمخشري ورجحه ابن عبد السلام وجزم به الزملكاني في"أسرار التنزيل" قال ونظيره {وَوَاعَدْنَا مُوسَى ثَلاثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ} فإنه رافع لاحتمال أن تكون تلك العشرة من غير مواعدة قال ابن عسكر وفائدة الوعد بثلاثين أولا ثم بعشر ليتجدد له قرب إنفضاء المواعدة ويكون فيه متأهبا مجتمع الرأي حاضر الذهن لأنه لو وعد بالأربعين أولا كانت متساوية فلما فصلت استشعرت النفس قرب التمام وتجدد بذلك عزم لم يتقدم
وقال الكرماني في العجائب: في قوله: {تِلْكَ عَشَرَةٌ كَامِلَةٌ} ثمانية أجوبة: جوابان من التفسير وجواب من الفقه وجواب من النحو وجواب من اللغة وجواب من المعنى وجوابان من الحساب وقد سقتها في"أسرار التنزيل"
النوع الثاني عشر: التفسير
قال أهل البيان وهو أن يكون في الكلام لبس وخفاء فيؤتى بما يزيله ويفسره ومن أمثلته: {إِنَّ الأِنْسَانَ خُلِقَ هَلُوعاً إِذَا مَسَّهُ الشَّرُّ جَزُوعاً وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعاً}
فقوله: "إذا مسه" الخ تفسير للهلوع كما قال أبو العالية وغيره

(3/243)

{الْقَيُّومُ لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ} قال البيهقي في "شرح الأسماء الحسنى" قوله: {لا تَأْخُذُهُ سِنَةٌ} تفسير للقيوم
{يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُذَبِّحُونَ} الآية فيذبحون وما بعده تفسير للسوم
{إِنَّ مَثَلَ عِيسَى عِنْدَ اللَّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِنْ تُرَابٍ} الآية ف "خلقه" وما بعده تفسير للمثل {لا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ} ف "تلقون" تفسير لاتخاذهم أولياء
{الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ} الآية قال محمد بن كعب القرظي لم يلد إلى آخره تفسير للصمد وهو في القرآن كثير قال: ابن جني ومتى كانت الجملة تفسيرا لم يحسن الوقف على ما قبلها دونها لأن تفسير الشيء لا حق به ومتمم له وجار مجرى بعض أجزائه.
النوع الثالث عشر: وضع الظاهر موضع المضمر
ورأيت فيه تأليفا مفردا لابن الصائغ وله فوائد
منها زيادة التقرير والتمكين نحو: {قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ} {وَبِالْحَقِّ أَنْزَلْنَاهُ وَبِالْحَقِّ نَزَلَ} {إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ

(3/244)

أَكْثَرَ النَّاسِ لا يَشْكُرُونَ} {لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِنْدِ اللَّهِ وَمَا هُوَ مِنْ عِنْدِ اللَّهِ}
ومنها: قصد التعظيم نحو: {وَاتَّقُوا اللَّهَ وَيُعَلِّمُكُمُ اللَّهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ} {أُولَئِكَ حِزْبُ اللَّهِ أَلا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ} {وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُوداً} {وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ}
ومنها: قصد الإهانة والتحقير نحو: {أُولَئِكَ حِزْبُ الشَّيْطَانِ أَلا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ} {إِنَّ الشَّيْطَانَ يَنْزَغُ بَيْنَهُمْ}
ومنها: إزالة اللبس حيث يوهم الضمير أنه غير الأول: {قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ} لو قال: "تؤتيه" لأوهم أنه الأول قاله ابن الخشاب {الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ} لأنه لو قال: "عليهم دائرته" لأوهم أن الضمير عائد إلى الله تعالى: {فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاءِ أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِنْ وِعَاءِ أَخِيهِ} لم يقل "منه" لئلا يتوهم عود الضمير إلى الأخ فيصير كأنه مباشر بطلب خروجها وليس كذلك لما في المباشرة من الأذى الذي تأباه النفوس الأبية فأعيد لفظ "الظاهر" لنفي هذا ولم يقل: "من وعائه" لئلا يتوهم عود الضمير إلى يوسف لأن العائد عليه ضمير"استخرجها"

(3/245)

ومنها قصد تربية المهابة وإدخال الروع على ضمير السامع وبذكر الاسم المقتضى لذلك كما تقول الخليفة أمير المؤمنين يأمرك بكذا ومنه: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إِلَى أَهْلِهَا} {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ}
ومنها قصد تقوية داعية المأمور ومنه: {فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللَّهِ إِنَّ اللَّهَ يُحِبُّ الْمُتَوَكِّلِينَ}
ومنها تعظيم الأمر نحو: {أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ} {قُلْ سِيرُوا فِي الأَرْضِ فَانْظُرُوا كَيْفَ بَدَأَ الْخَلْقَ} هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا إنا خلقنا الإنسان
ومنها: الإستلذاذ بذكره ومنه: {وَأَوْرَثَنَا الأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ} لم يقل منها ولهذا عدل عن ذكر الأرض إلى الجنة
ومنها: قصد التوصل من الظاهر إلى الوصف ومنه: {فَآمِنُوا بِاللَّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ الَّذِي يُؤْمِنُ بِاللَّهِ} بعد قوله: {إِنِّي رَسُولُ اللَّهِ} لم يقل فآمنوا بالله وبي ليتمكن من إجراء الصفات التي ذكرها وليعلم أن الذي وجب الإيمان به والإتباع له هو من وصف بهذه الصفات ولو أتى بالضمير لم يمكن ذلك لأنه لا يوصف
ومنها: التنبيه على علية الحكم نحو: {فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلاً غَيْرَ الَّذِي

(3/246)

قِيلَ لَهُمْ} {فَأَنْزَلْنَا عَلَى الَّذِينَ ظَلَمُوا رِجْزاً} {فَإِنَّ اللَّهَ عَدُوٌّ لِلْكَافِرِينَ} لم يقل: "لهم إعلاما بأن من عادى هؤلاء فهو كافر وإن الله إنما عاداه لكفره {فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِآياتِهِ إِنَّهُ لا يُفْلِحُ الْمُجْرِمُونَ} {وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلاةَ إِنَّا لا نُضِيعُ أَجْرَ الْمُصْلِحِينَ} {إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً}
ومنها: قصد العموم نحو: {وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ} لم يقل: "إنها" لئلا يفهم تخصيص ذلك بنفسه {أُولَئِكَ هُمُ الْكَافِرُونَ حَقّاً} {وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَاباً}
ومنها: قصد الخصوص، نحو: {وَامْرَأَةً مُؤْمِنَةً إِنْ وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ} لم يقل لك تصريحا بأنه خاص به
ومنها: الإشارة إلى عدم دخول الجملة في حكم الأولى نحو: {فَإِنْ يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ} فإن"ويمح الله" استئناف لا داخل في حكم الشرط
ومنها: مراعاة الجناس ومنه: {قُلْ أَعُوذُ بِرَبِّ النَّاسِ} السورة.
ذكره الشيخ عز الدين ومثله ابن الصائغ بقوله: {خَلَقَ الأِنْسَانَ مِنْ عَلَقٍ} ثم قال: {عَلَّمَ الأِنْسَانَ مَا لَمْ يَعْلَمْ كَلَّا إِنَّ الأِنْسَانَ لَيَطْغَى}

(3/247)

فإن المراد بالإنسان الأول الجنس وبالثاني آدم أو من يعلم الكتابة أو إدريس وبالثالث أبو جهل
ومنها مراعاة الترصيع وتوازن الألفاظ في التركيب ذكره بعضهم في قوله أن تضل إحداهما فتذكر إحداهما الأخرى
ومنها: أن يتحمل ضميرا لا بد منه ومنه: {حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا} لو قال: "استطعماها" لم يصح لأنهما لم يستطعما القرية أو "استطعماهم" فكذلك لأن جملة "استطعما" صفة لقرية النكرة لا ل "أهل" فلا بد أن يكون فيها ضمير يعود عليها ولا يمكن إلا مع التصريح بالظاهر
كذا حرره السبكي في جواب سؤال سأله الصلاح الصفدي في ذلك حيث قال:
أسيدنا قاضي القضاة ومن إذا
بدا وجهه استحيا له القمران
ومن كفه يوم الندى ويراعه
على طرسه بحران يلتقيان
ومن إن دجت في المشكلات مسائل
جلاها بفكر دائم اللمعان
رأيت كتاب الله أكبر معجز
لأفضل من يهدى به الثقلان
ومن جملة الإعجاز كون اختصاره
بإيجاز ألفاظ وبسط معان
ولكنني في الكهف أبصرت آية
بها الفكر في طول الزمان عناني
وما هي إلا استطعما أهلها فقد
نرى استطعماهم مثله ببيان
فما الحكمة الغراء في وضع ظاهر
مكان ضمير إن ذاك لشان
فارشد على عادات فضلك حيرتي
فمالي بها عند البيان يدان

(3/248)

تنبيه
إعادة الظاهر بمعناه أحسن من إعادته بلفظه كما مر في آيات: {إِنَّا لا نُضِيعُ أَجْرَ الْمُصْلِحِينَ} {إِنَّا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً} ونحوها
ومنه: {مَا يَوَدُّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَلا الْمُشْرِكِينَ أَنْ يُنَزَّلَ عَلَيْكُمْ مِنْ خَيْرٍ مِنْ رَبِّكُمْ وَاللَّهُ يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ} فإن إنزال الخير مناسب للربوبية وأعاده بلفظ "الله" لأن تخصيص الناس بالخير دون غيرهم مناسب للإلهية لأن دائرة الربوبية أوسع
ومنه: {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ} إلى قوله: {بِرَبِّهِمْ يَعْدِلُونَ} وإعادته في جملة أخرى أحسن منه في الجملة الواحدة لانفصالها وبعد الطول أحسن من الإضمار لئلا يبقى الذهن متشاغلا بسبب ما يعود عليه فيفوته ما شرع فيه كقوله: {وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ} بعد قوله: {وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ آزَرَ}
النوع الرابع عشر: الإيغال وهو الإمعان
وهو ختم الكلام بما يفيد نكتة يتم المعنى بدونها،وزعم بعضهم أنه خاص بالشعر ورد بأنه وقع في القرآن من ذلك {يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ اتَّبِعُوا مَنْ لا يَسْأَلُكُمْ أَجْراً وَهُمْ مُهْتَدُونَ} فقوله: "وهم مهتدون"إيغال

(3/249)

لأنه يتم المعنى بدونه إذ الرسول مهتد لا محالة لكن فيه زيادة مبالغة في الحث على اتباع الرسل والترغيب فيه
وجعل ابن أبي الإصبع منه: {وَلا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ} فإن قوله: "إذا ولوا مدبرين"زائد على المعنى مبالغة في عدم انتفاعهم {وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْماً لِقَوْمٍ يُوقِنُونَ} زائد على المعنى لمدح المؤمنين والتعريض بالذم لليهود وأنهم بعيدون عن الإيقان {إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنْطِقُونَ} فقوله "مثل ما" إلى آخره إيغال زائد على المعنى لتحقيق هذا الوعد وأنه واقع معلوم ضرورة لا يرتاب فيه أحد
النوع الخامس عشر: التذييل
وهو أن يؤتى بجملة عقب جملة والثانية تشتمل على المعنى الأول
لتأكيد منطوقه أو مفهومه ليظهر المعنى لمن لم يفهمه ويتقرر عند من فهمه نحو: {ذَلِكَ جَزَيْنَاهُمْ بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلاَّ الْكَفُورَ} {وَقُلْ جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقاً} {وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ} {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} {وَيَوْمَ الْقِيَامَةِ يَكْفُرُونَ بِشِرْكِكُمْ وَلا يُنَبِّئُكَ مِثْلُ خَبِيرٍ}

(3/250)

النوع السادس عشر: الطرد والعكس
قال الطيبي: وهو أن يؤتى بكلامين يقرر الأول بمنطوقه مفهوم الثاني وبالعكس كقوله: {لِيَسْتَأْذِنْكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنْكُمْ ثَلاثَ مَرَّاتٍ} إلى قوله: {لَيْسَ عَلَيْكُمْ وَلا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ} فمنطوق الأمر بالاستئذان في تلك الأوقات خاصة مقرر لمفهوم رفع الجناح فيما عداها وبالعكس وكذا قوله: {لا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ} قلت وهذا النوع يقابله في الإيجاز نوع الاحتباك.
النوع السابع عشر التكميل
ويسمى بالاحتراس وهو أن يؤتى في كلام يوهم خلاف المقصود بما يدفع ذلك الوهم نحو: {أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ} فإنه لو اقتصر على أذلة لتوهم أنه لضعفهم فدفعه بقوله: "أعزة" ومثله: {أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ} لو اقتصر على"أشداء" لتوهم أنه لغلظهم {تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ} {لا يَحْطِمَنَّكُمْ سُلَيْمَانُ وَجُنُودُهُ وَهُمْ لا يَشْعُرُونَ} احتراس لئلا يتوهم نسبة الظلم إلى سليمان، ومثله: {فَتُصِيبَكُمْ مِنْهُمْ مَعَرَّةٌ بِغَيْرِ عِلْمٍ} وكذا {قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ

(3/251)

وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ} فالجملة الوسطى احتراس لئلا يتوهم أن التكذيب مما في نفس الأمر
قال في عروس الأفراح فإن قيل كل من ذلك أفاد معنى جديدا فلا يكون إطنابا قلنا هو إطناب لما قبله من حيث رفع توهم غيره وإن كان له معنى في نفسه.
النوع الثامن عشر التتميم
وهو أن يؤتى في كلام لا يوهم غير المراد بفضلة تفيد نكتة كالمبالغة في قوله: {وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ} أي مع حب الطعام أي اشتهائه فإن الإطعام حينئذ أبلغ وأكثر أجرا ومثله: {وَآتَى الْمَالَ عَلَى حُبِّهِ} {وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلا يَخَافُ} فقوله: "وهو مؤمن" تتميم في غاية الحسن.
النوع التاسع عشر- الاستقصاء
وهو أن يتناول المتكلم معنى فيستقصيه فيأتي بجميع عوارضه ولوازمه بعد أن يستقصى جميع أوصافه الذاتية بحيث لا يترك لمن يتناوله بعده فيه مقالا كقوله تعالى: {أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَهُ جَنَّةٌ} الآية فإنه تعالى لو اقتصر على قوله "جنة" لكان كافيا فلم يقف عند ذلك حتى قال في تفسيرها: {مِنْ نَخِيلٍ وَأَعْنَابٍ} فإن مصاب صاحبها بها أعظم ثم

(3/252)

زاد {جْرِي مِنْ تَحْتِهَا الأَنْهَارُ} متمما لوصفها بذلك ثم كمل وصفها بعد التتميمين فقال: {لَهُ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ} فأتى بكل ما يكون في الجنان ليشتد الأسف على إفسادها ثم قال في وصف صاحبها: {وَأَصَابَهُ الْكِبَرُ} ثم استقصى المعنى في ذلك بما يوجب تعظيم المصاب بقوله بعد وصفه بالكبر {وَلَهُ ذُرِّيَّةٌ} ولم يقف عند ذلك حتى وصف الذرية بالضعفاء ثم ذكر استئصال الجنة التي ليس لهذا المصاب غيرها بالهلاك في أسرع وقت حيث قال: {فَأَصَابَهَا إِعْصَارٌ} ولم يقتصر على ذكره للعلم بأنه لا يحصل سرعة الهلاك فقال: {فِيهِ نَارٌ} ثم لم يقف عند ذلك حتى أخبر باحتراقها لاحتمال أن تكون النار ضعيفة لا تفي باحتراقها لما فيها من الأنهار ورطوبة الأشجار فاحترس عن هذا الاحتمال بقوله: {فَاحْتَرَقَتْ} فهذا أحسن استقصاء وقع في كلام وأتمه وأكمله
قال ابن أبي الإصبع والفرق بين الاستقصاء والتتميم والتكميل أن التتميم يرد على المعنى الناقص ليتم والتكميل يرد على المعنى التام فيكمل أوصافه والاستقصاء يرد على المعنى التام الكامل فيستقصى لوازمه وعوارضه،وأوصافه وأسبابه حتى يستوعب جميع ما تقع الخواطر عليه فلا يبقى لأحد فيه مساغ.
النوع العشرون الاعتراض
وسماه قدامة التفاتا وهو الإتيان بجملة أو أكثر لا محل لها من الإعراب في أثناء كلام أو كلامين اتصلا معنى لنكته غير دفع الإيهام كقوله: {وَيَجْعَلُونَ

(3/253)

لِلَّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُمْ مَا يَشْتَهُونَ} فقوله: {سبحانه} اعتراض لتنزيه الله سبحانه وتعالى عن البنات والشناعة على جاعليها وقوله: {لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِنْ شَاءَ اللَّهُ آمِنِينَ} فجملة الاستثناء اعتراض للتبرك
ومن وقوعه بأكثر من جملة {فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ نِسَاؤُكُمْ حَرْثٌ لَكُمْ} فقوله {نِسَاؤُكُمْ} متصل بقوله: {فَأْتُوهُنَّ} لأنه بيان له وما بينهما اعتراض للحث على الطهارة وتجنب الأدبار وقوله: {يَا أَرْضُ ابْلَعِي مَاءَكِ} إلى قوله: {وَقِيلَ بُعْداً} فيه اعتراض بثلاث جمل وهي: {وَغِيضَ الْمَاءُ وَقُضِيَ الأَمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ} قال في الأقصى القريب ونكتته إفادة أن هذا الأمر واقع بين القولين لا محالة ولو أتى به آخرا لكان الظاهر تأخره فبتوسطه ظهر كونه غير متأخر ثم فيه اعتراض في اعتراض فإن"وقضي الأمر"معترض بين"وغيض"و"واستوت"لأن الاستواء يحصل عقب الغيض وقوله: {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ} إلى قوله: {مُتَّكِئِينَ عَلَى فُرُشٍ} فيه اعتراض بسبع جمل إذا أعرب حالا منه
ومن وقوع اعتراض في اعتراض: {فَلا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ وَإِنَّهُ لَقَسَمٌ لَوْ تَعْلَمُونَ عَظِيمٌ إِنَّهُ لَقُرْآنٌ كَرِيمٌ} اعترض بين القسم وجوابه بقوله: {وَإِنَّهُ لَقَسَمٌ} الآية وبين القسم وصفته بقوله: {لَوْ تَعْلَمُونَ} تعظيما للمقسم به وتحقيقا لإجلاله وإعلاما لهم بأن له عظمة لا يعلمونها قال الطيبي في التبيان ووجه حسن الاعتراض حسن الإفادة مع أن مجيئه مجيء ما لا يترقب فكون كالحسنة تأتيك من حيث لا تحتسب.

(3/254)

النوع الحادي والعشرون التعليل
وفائدته التقرير والأبلغية فإن النفوس أبعث على قبول الأحكام المعللة من غيرها وغالب التعليل في القرآن على تقدير جواب سؤال اقتضته الجملة الأولى
وحروفه اللام وإن وأن وإذ والباء وكي ومن ولعل وقد مضت أمثلتها في نوع الأدوات
ومما يقتضي التعليل لفظ"الحكمة"كقوله: {حِكْمَةٌ بَالِغَةٌ} وذكر الغاية من الخلق نحو قوله: {جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً وَالسَّمَاءَ بِنَاءً} {ألم نجعل الأرض مهادا والجبال أوتادا}.

(3/255)

النوع السابع والخمسون: في الخبر والإنشاء
اعلم أن الحذاق من النحاة وغيرهم وأهل البيان قاطبة على انحصار الكلام فيهما وأنه ليس له قسم ثالث وادعى قوم أن أقسام الكلام عشرة نداء ومسألة وأمر وتشفع وتعجب وقسم وشرط ووضع وشك واستفهام
وقيل: تسعة بإسقاط الاستفهام لدخوله في المسألة
وقيل: ثمانية بإسقاط التشفع لدخوله فيها
وقيل: سبعة بإسقاط الشك لأنه من قسم الخبر
وقال: الأخفش هي ستة خبر واستخبار وأمر ونهي ونداء وتمن
وقال: بعضهم خمسة خبر وأمر وتصريح وطلب ونداء
وقال: قوم أربعة خبر واستخبار وطلب ونداء
وقال: كثيرون ثلاثة خبر وطلب وإنشاء قالوا لأن الكلام إما أن يحتمل التصديق والتكذيب أو لا الأول الخبر والثاني إن اقترن معناه بلفظه فهو الإنشاء وإن لم يقترن بل تأخر عنه فهو الطلب والمحققون على دخول الطلب في الإنشاء وأن معنى اضرب مثلا وهو طلب الضرب مقترن بلفظه وأما الضرب الذي يوجد بعد ذلك فهو متعلق الطلب لا نفسه
وقد اختلف الناس في حد الخبر فقيل: لا يحد لعسره وقيل لأنه ضروري

(3/256)

لأن الإنسان يفرق بين الإنشاء والخبر ضرورة ورجحه الإمام في المحصول
والأكثر على حده قال القاضي أبو بكر والمعتزلة: الخبر الكلام الذي يدخله الصدق والكذب فأورد عليه خبر الله تعالى فإنه لا يكون إلا صادقا فأجاب القاضي بأنه يصح دخوله لغة
وقيل: الذي يدخله التصديق والتكذيب وهو سالم من الإيراد المذكور وقال أبو الحسن البصري كلام يفيد بنفسه نسبة فأورد عليه نحو"قم" فإنه يدخل في الحد لأن القيام منسوب والطلب منسوب وقيل الكلام المفيد بنفسه إضافة أمر من الأمور إلى أمر من الأمور نفيا أو إثباتا
وقيل: القول المقتضي بصريحه نسبة معلوم إلى معلوم بالنفي والإثبات وقال المتأخرين: الإنشاء ما يحصل مدلوله في الخارج بالكلام والخبر خلافه
وقال: بعض من جعل الأقسام ثلاثة: الكلام إن أفاد بالوضع طلبا فلا يخلو إما أن يكون بطلب ذكر الماهية أو تحصيلها أو الكف عنها والأول الاستفهام والثاني الأمر والثالث النهي وإن لم يفد طلبا بالوضع فإن لم يحتمل الصدق والكذب سمى تنبيها وإنشاء لأنك نبهت به على مقصودك وأنشأته أي ابتكرته من غير أن يكون موجودا في الخارج سواء أفاد طلبا باللازم كالمتمني والترجي والنداء والقسم أم لا كأنت طالق وإن احتملهما من حيث هو فهو الخبر.

(3/257)

فصل
القصد بالخبر إفادة المخاطب وقد يرد بمعنى الأمر نحو: {وَالْوَالِدَاتُ يُرْضِعْنَ} {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ ب}
وبمعنى النهي نحو: {لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ}
وبمعنى الدعاء نحو: {وَإِيَّاكَ نَسْتَعِينُ} أي أعنا ومنه: {تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ} فإنه دعاء عليه وكذا {غُلَّتْ أَيْدِيهِمْ وَلُعِنُوا بِمَا قَالُوا}
وجعل منه قوم {حَصِرَتْ صُدُورُهُمْ} قالوا هو دعاء عليهم بضيق صدورهم عن قتال أحد
ونازع ابن العربي في قولهم: إن الخبر يرد بمعنى الأمر أو النهي قال في قوله تعالى: "فلا"رفث ليس نفيا لوجود الرفث بل نفي لمشروعيته فإن الرفث يوجد من بعض الناس وأخبار الله تعالى لا يجوز أن تقع بخلاف مخبره وإنما يرجع النفي إلى وجوده مشروعا لا إلى وجوده محسوسا كقوله: {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ} ومعناه مشروعا لا محسوسا فإنا نجد مطلقات لا يتربصن فعاد النفي إلى الحكم الشرعي لا إلى الوجود الحسي وكذا {لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ} أي لا يمسه أحد منهم شرعا فإن وجد المس فعلى خلاف حكم الشرع قال وهذه الدفينة التي فاتت العلماء فقالوا: إن

(3/258)

الخبر يكون بمعنى النهي وما وجد ذلك قط ولا يصح أن يوجد فإنهما مختلفان حقيقة ويتباينان وضعا انتهى.
فرع
من أقسامه على الأصح التعجب قال ابن فارس: وهو تفصيل شيء على أضرابه
وقال ابن الصائغ: استعظام صفة خرج بها المتعجب منه عن نظائره
وقال الزمخشري: معنى التعجب تعظيم الأمر في قلوب السامعين لأن التعجب لا يكون إلا من شيء خارج عن نظائره وأشكاله
وقال الرماني: المطلوب في التعجب الإبهام لأن من شأن الناس أن يتعجبوا مما لا يعرف سببه فكلما استبهم السبب كان التعجب أحسن قال: وأصل التعجب إنما هو للمعنى الخفي سببه والصيغة الدالة عليه تسمى تعجبا مجازا قال: ومن أجل الإبهام لم تعمل"نعم"إلا في الجنس من أجل التفخيم ليقع التفسير على نحو التفخيم بالإضمار قبل الذكر
ثم قد وضعوا للتعجب صيغا من لفظه وهي"ما أفعل"و"أفعل به"وصيغا من غير لفظه نحو"كبر"كقوله: {كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ} {كَبُرَ مَقْتاً عِنْدَ اللَّهِ} {كيف تكفرون بالله}

(3/259)

قاعدة
قال المحققون إذا ورد التعجب من الله صرف إلى المخاطب كقوله: {فَمَا أَصْبَرَهُمْ عَلَى النَّارِ} أي هؤلاء يجب أن يتعجب منهم وإنما لا يوصف تعالى بالتعجب لأنه استعظام يصحبه الجهل وهو تعالى منزه عن ذلك ولهذا تعبر جماعة بالتعجيب بدله: أي أنه تعجيب من الله للمخاطبين ونظير هذا مجيء الدعاء والترجي منه تعالى إنما هو بالنظر إلى ما تفهمه العرب أي هؤلاء مما يجب أن يقال لهم: عندكم هذا ولذلك قال سيبويه في قوله تعالى: {لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى} المعنى: اذهبا على رجائكما وطمعكما وفي قوله: { وَيْلٌ لِلْمُطَفِّفِينَ} {وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ} لا: نقول هذا دعاء لأن الكلام بذلك قبيح ولكن العرب إنما تكلموا بكلامهم وجاء القرآن على لغتهم وعلى ما يعنون فكأنه قيل لهم: {وَيْلٌ لِلْمُطَفِّفِينَ} أي هؤلاء مما وجب هذا القول لهم لأن هذا الكلام إنما يقال لصاحب الشرور والهلكة فقيل هؤلاء ممن دخل في الهلكة.
فرع
من أقسام الخبر الوعد والوعيد نحو {سَنُرِيهِمْ آيَاتِنَا فِي الآفَاقِ} {وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنْقَلَبٍ} وفي كلام ابن قتيبة ما يوهم أنه إنشاء

(3/260)

فرع
من أقسام الخبر النفي بل هو شطر الكلام كله والفرق بينه وبين الجحد أن النافي إن كان صادقا سمي كلامه نفيا ولا يسمى جحدا وإن كان كاذبا سمي جحدا ونفيا أيضا فكل جحد نفي وليس كل نفي جحدا ذكره أبو جعفر النحاس وابن الشجري وغيرهما
مثال النفي: {مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ}
ومثال الجحد نفي فرعون وقومه آيات موسى قال تعالى: {فَلَمَّا جَاءَتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُبِينٌ وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ}
وأدوات النفي لا ولات وليس وما وإن ولم ولما وقد تقدمت معانيها وما افترقت فيه في نوع الأدوات ونورد هنا فائدة زائدة قال الخويي: أصل أدوات النفي لا وما لأن النفي إما في الماضي وإما في المستقبل والاستقبال أكثر من الماضي أبدا ولا أخف من ما فوضعوا الأخف للأكثر
ثم إن النفي في الماضي إما أن يكون نفيا واحدا مستمرا أو نفيا فيه أحكام متعددة وكذلك النفي في المستقبل فصار النفي على أربعة أقسام واختاروا له أربع كلمات ما ولم ولن ولا وأما إن ولما فليسا بأصلين فما ولا في الماضي والمستقبل متقابلان ولم كأنه مأخوذ من لا وما لأن لم نفي للاستقبال لفظا والمضي معنى فأخذ اللام من"لا"التي هي لنفي المستقبل والميم من"ما"التي هي لنفي الماضي وجمع بينهما إشارة إلى أن في"لم"إشارة إلى المستقبل والماضي وقدم اللام على الميم إشارة إلى أن"لا"هي أصل

(3/261)

النفي ولهذا ينفي بها في أثناء الكلام فيقال لم يفعل زيد ولا عمرو وأما"لما"فتركيب بعد تركيب كأنه قال لم وما لتوكيد معنى النفي في الماضي وتفيد الاستقبال أيضا ولهذا تفيد"لما"الاستمرار.
تنبيهات
الأول: زعم بعضهم أن شرط صحة النفي عن الشيء صحة اتصاف المنفي عنه بذلك الشيء وهو مردود بقوله تعالى: {وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ} {وَمَا كَانَ رَبُّكَ نَسِيّاً} {لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ} ونظائره والصواب أن انتفاء الشيء عن الشيء قد يكون لكونه لا يمكن منه عقلا وقد يكون لكونه لا يقع منه مع إمكانه.
الثاني: نفي الذات الموصوفة قد يكون نفيا للصفة دون الذات وقد يكون نفيا للذات أيضا من الأول: {وَمَا جَعَلْنَاهُمْ جَسَداً لا يَأْكُلُونَ الطَّعَامَ} أي بل هم جسد يأكلونه ومن الثاني {لا يَسْأَلونَ النَّاسَ إِلْحَافاً} أي لا سؤال لهم أصلا فلا يحصل منهم إلحاف، {مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ} أي لا شفيع لهم أصلا {فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ} أي لا شافعين لهم فتنفعهم شفاعتهم بدليل {فَمَا لَنَا مِنْ شَافِعِينَ} ويسمى هذا النوع عند أهل البديع نفي الشيء بإيجابه وعبارة ابن رشيق في تفسيره أن يكون الكلام ظاهره إيجاب الشيء وباطنه نفيه بأن ينفي ما هو

(3/262)

من سببه كوصفه وهو المنفي في الباطن وعبارة غيره أن ينفى الشيء مقيدا والمراد نفيه مطلقا مبالغة في النفي وتأكيدا له ومنه: {وَمَنْ يَدْعُ مَعَ اللَّهِ إِلَهاً آخَرَ لا بُرْهَانَ لَهُ بِهِ} فإن "الإله مع الله"لا يكون إلا عن غير برهان {وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ} فإن قتلهم لا يكون إلا بغير حق {رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا} فإنها لا عمد لها أصلا
الثالث: قد ينفى الشيء رأسا لعدم كمال وصفه أو انتفاء ثمرته كقوله في صفة أهل النار: {ثُمَّ لا يَمُوتُ فِيهَا وَلا يَحْيَى} فنفى عنه الموت لأنه ليس بموت صريح ونفى عنه الحياة لأنها ليست بحياة طيبة ولا نافعة {وَتَرَاهُمْ يَنْظُرُونَ إِلَيْكَ وَهُمْ لا يُبْصِرُونَ} فإن المعتزلة احتجوا بها على نفي الرؤية فإن النظر في قوله تعالى: {إِلَى رَبِّهَا نَاظِرَةٌ} لا يستلزم الإبصار ورد بأن المعنى أنها تنظر إليه بإقبالها عليه وليست تبصر شيئا {وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنْفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ} فإنه وصفهم أولا بالعلم على سبيل التوكيد القسمي ثم نفاه آخرا عنهم لعدم جريهم على موجب العلم قاله السكاكي.
الرابع: قالوا: المجاز يصح نفيه بخلاف الحقيقة وأشكل على ذلك {وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى} فإن المنفي فيه هو الحقيقة وأجيب بأن المراد بالرمي هنا المترتب عليه وهو وصوله إلى الكفار فالوارد عليه

(3/263)

النفي هنا مجاز لا حقيقة والتقدير وما رميت خلقا إذ رميت كسبا أو ما رميت انتهاء إذ رميت ابتداء
الخامس: نفي الاستطاعة قد يراد به نفي القدرة والإمكان وقد يراد نفي الامتناع وقد يراد به الوقوع بمشقة وكلفة
من الأول: {فَلا يَسْتَطِيعُونَ تَوْصِيَةً} {فَلا يَسْتَطِيعُونَ رَدَّهَا} {فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْباً}
ومن الثاني: {هَلْ يَسْتَطِيعُ رَبُّكَ} على القراءتين أي هل يفعل أو هل تجيبنا إلى أن تسأل فقد علموا أنه قادر على الإنزال وأن عيسى قادر على السؤال
ومن الثالث {إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْراً}
قاعدة
نفي العام يدل على نفي الخاص وثبوته لا يدل على ثبوته وثبوت الخاص يدل على ثبوت العام ونفيه لا يدل على نفيه ولا شك أن زيادة المفهوم من اللفظ توجب الالتذاذ به فلذلك كان نفي العام أحسن من نفي الخاص وإثبات الخاص أحسن من إثبات العام فالأول كقوله: {فَلَمَّا أَضَاءَتْ مَا حَوْلَهُ ذَهَبَ اللَّهُ بِنُورِهِمْ} لم يقل: بضوئهم بعد قوله: {أَضَاءَتْ} لأن النور أعم من الضوء إذ يقال على القليل والكثير وإنما يقال الضوء على النور الكثير ولذلك قال: {هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاءً وَالْقَمَرَ نُوراً}

(3/264)

ففي الضوء دلالة على النور فهو أخص منه فعدمه يوجب عدم الضوء بخلاف العكس والقصد إزالة النور عنهم أصلا ولذا قال عقبه: {وَتَرَكَهُمْ فِي ظُلُمَاتٍ}
ومنه: {لَيْسَ بِي ضَلالةٌ} ولم يقل"ضلال"كما قالوا: {إِنَّا لَنَرَاكَ فِي ضَلالٍ} لأنها أعم منه فكان أبلغ في نفي الضلال وعبر عن هذا بأن نفي الواحد يلزم منه نفي الجنس البتة وبأن نفي الأدنى يلزم منه نفي الأعلى
والثاني كقوله: {وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ} ولم يقل: "طولها"لأن العرض أخص إذ كل ما له عرض فله طول ولا ينعكس ونظير هذه القاعدة أن نفي المبالغة في الفعل لا يستلزم نفي أصل الفعل وقد أشكل على هذا آيتان قوله تعالى: {وَمَا رَبُّكَ بِظَلَّامٍ لِلْعَبِيدِ} وقوله: {وَمَا كَانَ رَبُّكَ نَسِيّاً}
وأجيب عن الآية الأولى بأجوبة:
أحدها: أن"ظلاما"وإن كان للكثرة لكنه جيء به في مقابلة"العبيد"الذي هو جمع كثرة ويرشحه أنه تعالى قال: {عَلاَّمُ الْغُيُوبِ} فقابل صيغة"فعال"بالجمع وقال في آية أخرى: {عَالِمُ الْغَيْبِ} فقابل صيغة فاعل الدالة على أصل الفعل بالواحد.
الثاني: أنه نفى الظلم الكثير لينتفي القليل ضرورة لأن الذي يظلم،

(3/265)

إنما يظلم لانتفاعه بالظلم فإذا ترك الكثير مع زيادة نفعه فلأن يترك القليل أولى.
الثالث: أنه على النسبة أي بذي ظلم حكاه ابن مالك عن المحققين.
الرابع: أنه أتى بمعنى"فاعل"لا كثرة فيه.
الخامس: أن أقل القليل لو ورد منه تعالى لكان كثيرا كما يقال زلة العالم كبيرة.
السادس: أنه أراد ليس بظالم ليس بظالم تأكيدا للنفي فعبر عن ذلك ب"ليس بظلام"
السابع: أنه ورد جوابا لمن قال"ظلام"والتكرار إذا ورد جوابا لكلام خاص لم يكن له مفهوم.
الثامن: أن صيغة المبالغة وغيرها في صفات الله سواء في الإثبات فجرى النفي على ذلك.
التاسع: أنه قصد التعريض بأن ثم ظلاما للعبيد من ولاة الجور ويجاب عن الثانية بهذه الأجوبة وبعاشر: وهو مناسبة رءوس الآي.
فائدة
قال صاحب الياقوتة قال ثعلب والمبرد العرب إذا جاءت بين الكلامين بجحدين كان الكلام أخبارا نحو: {وَمَا جَعَلْنَاهُمْ جَسَداً لا يَأْكُلُونَ الطَّعَامَ} والمعنى إنما جعلناهم جسدا يأكلون الطعام وإذا كان الجحد في أول الكلام

(3/266)

كان جحدا حقيقيا نحو: "ما زيد بخارج"وإذا كان في أول الكلام جحدان كان أحدهما زائدا وعليه {فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ} في أحد الأقوال.
فصل
من أقسام الإنشاء الاستفهام وهو طلب الفهم وهو بمعنى الاستخبار
وقيل الاستخبار ما سبق أولا ولم يفهم حق الفهم فإذا سألت عنه ثانيا كان استفهاما حكاه ابن فارس في فقه اللغة
وأدواته: الهمزة وهل وما ومن وأي وكم وكيف وأين وأنى ومتى وأيان ومرت في الأدوات.
وقال ابن مالك في المصباح: وما عدا الهمزة نائب عنها ولكونه طلب ارتسام صورة ما في الخارج في الذهن لزم ألا يكون حقيقة إلا إذا صدر من شاك مصدق بإمكان الإعلام فإن غير الشاك إذا استفهم يلزم منه تحصيل الحاصل وإذا لم يصدق بإمكان الإعلام انتفت عنه فائدة الاستفهام
وقال بعض الأئمة وما جاء في القرآن على لفظ الاستفهام فإنما يقع في خطاب الله على معنى أن المخاطب عنده علم ذلك الإثبات أو النفي حاصل
وقد تستعمل صيغة الاستفهام في غيره مجازا وألف في ذلك العلامة شمس الدين ابن الصائغ كتابا سماه"روض الأفهام في أقسام الاستفهام"

(3/267)

قال فيه: قد توسعت العرب فأخرجت الاستفهام عن حقيقته لمعان أو أشربته تلك المعاني ولا يختص التجوز في ذلك بالهمزة خلافا للصفار
الأول: الإنكار والمعنى فيه على النفي وما بعده منفي ولذلك تصحبه"إلا"كقوله: {فَهَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الْفَاسِقُونَ} {وَهَلْ نُجَازِي إِلاَّ الْكَفُورَ} وعطف عليه المنفي في قوله: {فَمَنْ يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُمْ مِنْ نَاصِرِينَ} أي لا يهدي ومنه: {أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الأَرْذَلُونَ} {أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا} أي لا نؤمن {أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ} {أَلَكُمُ الذَّكَرُ وَلَهُ الأُنْثَى} أي لا يكون هذا {أَشَهِدُوا خَلْقَهُمْ} أي ما شهدوا ذلك
وكثيرا ما يصحبه التكذيب وهو في الماضي بمعنى"لم يكن"وفي المستقبل بمعنى"لايكون"نحو: {أَفَأَصْفَاكُمْ رَبُّكُمْ بِالْبَنِينَ} الآية أي لم يفعل ذلك {أَنُلْزِمُكُمُوهَا وَأَنْتُمْ لَهَا كَارِهُونَ} أي لا يكون هذا الإلزام الثاني: التوبيخ وجعله بعضهم من قبيل الانكار إلا أن الأول إنكار إبطال وهذا إنكار توبيخ والمعنى على أن ما بعده واقع جدير بأن ينفي فالنفي هنا غير قصدي والإثبات قصدي عكس ما تقدم ويعبر عن ذلك

(3/268)

بالتقريع أيضا نحو: {أَلاَّ تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي} {قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ} {أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ}
وأكثر ما يقع التوبيخ في أمر ثابت ووبخ على فعله كما ذكر ويقع على ترك فعل كان ينبغي أن يقع كقوله: {أَوَلَمْ نُعَمِّرْكُمْ} {مَا يَتَذَكَّرُ فِيهِ مَنْ تَذَكَّرَ} {أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا}
الثالث: وهو حمل المخاطب على الإقرار والاعتراف بأمر قد استقر عنده قال ابن جني ولا يستعمل ذلك بهل كما يستعمل بغيرها من أدوات الاستفهام وقال الكندي ذهب كثير من العلماء في قوله: {هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ أَوْ يَنْفَعُونَكُمْ} إلى أن"هل" تشارك الهمزة في معنى التقرير والتوبيخ إلا أني رأيت أبا علي أبى ذلك وهو معذور لأن ذلك من قبيل الإنكار
ونقل أبو حيان عن سيبويه أن استفهام التقرير لا يكون بهل إنما يستعمل فيه الهمزة ثم نقل عن بعضهم أن هل تأتي تقريرا كما في قوله تعالى: {هَلْ فِي ذَلِكَ قَسَمٌ لِذِي حِجْرٍ}
والكلام مع التقرير موجب ولذلك يعطف عليه صريح الموجب ويعطف على صريح الموجب فالأول كقوله تعالى: {أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ وَوَضَعْنَا عَنْكَ وِزْرَكَ} {أَلَمْ يَجِدْكَ يَتِيماً فَآوَى وَوَجَدَكَ} {أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ وَأَرْسَلَ} والثاني نحو: {أَكَذَّبْتُمْ

(3/269)

بِآياتِي وَلَمْ تُحِيطُوا بِهَا عِلْماً} على ما قرره الجرجاني من جعلها مثل {وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْماً وَعُلُوّاً}
وحقيقة استفهام التقرير أنه استفهام إنكار والإنكار نفي وقد دخل على النفي ونفي النفي إثبات ومن أمثلته: {أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ} {أَلَسْتُ بِرَبِّكُمْ} وجعل منه الزمخشري {أَلَمْ تَعْلَمْ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ}
الرابع: التعجب أو التعجيب نحو: {كَيْفَ تَكْفُرُونَ بِاللَّهِ} {مَا لِيَ لا أَرَى الْهُدْهُدَ} وقد اجتمع هذا القسم وسابقاه في قوله: {أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ}
قال الزمخشري: الهمزة للتقرير مع التوبيخ والتعجب من حالهم ويحتمل التعجب والاستفهام الحقيقي {مَا وَلاَّهُمْ عَنْ قِبْلَتِهِمُ}
الخامس: العتاب كقوله: {أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ} قال ابن مسعود: ما كان بين إسلامهم وبين أن عوتبوا بهذه الآية إلا أربع سنين أخرجه الحاكم ومن ألطفه ما عاتب الله به خير خلقه بقوله: {عَفَا اللَّهُ عَنْكَ لِمَ أَذِنْتَ لَهُمْ} ولم يتأدب الزمخشري بأدب الله في هذه الآية على عادته في سوء الأدب
السادس: التذكير وفيه نوع اختصار كقوله: {أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي

(3/270)

آدَمَ أَنْ لا تَعْبُدُوا الشَّيْطَانَ} {أَلَمْ أَقُلْ لَكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالأَرْضِ} {قَالَ هَلْ عَلِمْتُمْ مَا فَعَلْتُمْ بِيُوسُفَ وَأَخِيهِ}
السابع: الافتخار نحو: {أَلَيْسَ لِي مُلْكُ مِصْرَ}
الثامن: التفخيم نحو: {مَالِ هَذَا الْكِتَابِ لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً}
التاسع: التهويل والتخويف نحو: {الْحَاقَّةُ مَا الْحَاقَّة} {الْقَارِعَةُ مَا الْقَارِعَةُ}
العاشر: عكسه وهو التسهيل والتخفيف نحو: {وَمَاذَا عَلَيْهِمْ لَوْ آمَنُوا}
الحادي عشر: التهديد والوعيد نحو: {أَلَمْ نُهْلِكِ الأَوَّلِينَ}
الثاني عشر: التكثير نحو: {وَكَمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا}
الثالث عشر: التسوية وهو الاستفهام الداخل على جملة يصح حلول المصدر محلها نحو: {سَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ}
الرابع عشر: الأمر نحو: {أَأَسْلَمْتُمْ} أي أسلموا {فَهَلْ أَنْتُمْ مُنْتَهُونَ} أي انتهوا {أَتَصْبِرُونَ} أي اصبروا
الخامس عشر: التنبيه وهو من أقسام الأمر نحو: {أَلَمْ تَرَ إِلَى رَبِّكَ

(3/271)

كَيْفَ مَدَّ الظِّلَّ} أي انظر {أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَتُصْبِحُ الأَرْضُ مُخْضَرَّةً} ذكره صاحب الكشاف عن سيبوبه ولذلك رفع الفعل في جوابه وجعل منه قوله: { فَأَيْنَ تَذْهَبُونَ} للتنبيه على الضلال وكذا {وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلاَّ مَنْ سَفِهَ نَفْسَهُ}
السادس عشر: الترغيب نحو: {مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضاً حَسَناً} هل أدلكم على تجارة تنجيكم
السابع عشر: النهي نحو: {تَخْشَوْنَهُمْ فَاللَّهُ أَحَقُّ أَنْ تَخْشَوْهُ} بدليل {فَلا تَخْشَوُا النَّاسَ وَاخْشَوْنِ} {مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ} أي لا تغتر
الثامن عشر: الدعاء وهو كالنهي إلا أنه من الأدنى إلى الأعلى نحو: {أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاءُ} أي لا تهلكنا
التاسع عشر: الاسترشاد نحو: {تَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا}
العشرون: التمني نحو: {فَهَلْ لَنَا مِنْ شُفَعَاءَ}
الحادي والعشرون: الاستبطاء نحو: {مَتَى نَصْرُ اللَّهِ}
الثاني والعشرون: العرض نحو {أَلا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ}

(3/272)

الثالث والعشرون: التحضيض نحو: {أَلا تُقَاتِلُونَ قَوْماً نَكَثُوا أَيْمَانَهُمْ}
الرابع والعشرون: التجاهل نحو: {أَأُنْزِلَ عَلَيْهِ الذِّكْرُ مِنْ بَيْنِنَا}
الخامس والعشرون: التعظيم نحو: {مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ}
السادس والعشرون: التحقير نحو: {أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ} {أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولاً} ويحتمله وما قبله قراءة {مِنْ فِرْعَوْنَ}
السابع والعشرون: الاكتفاء نحو: {أَلَيْسَ فِي جَهَنَّمَ مَثْوىً لِلْمُتَكَبِّرِينَ}
الثامن والعشرون: الاستبعاد نحو: {وَأَنَّى لَهُ الذِّكْرَى}
التاسع والعشرون: الإيناس نحو: {وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى}
الثلاثون: التهكم والاستهزاء نحو: {أَصَلاتُكَ تَأْمُرُكَ} {أَلا تَأْكُلُونَ مَا لَكُمْ لا تَنْطِقُونَ}
الحادي والثلاثون: التأكيد لما سبق من معنى أداة الاستفهام قبله كقوله: {أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنْتَ تُنْقِذُ مَنْ فِي النَّارِ} قال الموفق عبد اللطيف البغدادي: أي من حق عليه كلمة العذاب فإنك لا تنقذه فمن

(3/273)

للشرط والفاء جواب الشرط والهمزة في {أَفَأَنْتَ} دخلت معادة مؤكدة لطول الكلام وهذا نوع من أنواعها
وقال الزمخشري: الهمزة الثانية هي الأولى كررت لتوكيد معنى الإنكار والاستبعاد.
الثاني والثلاثون: الإخبار نحو: {أَفِي قُلُوبِهِمْ مَرَضٌ أَمِ ارْتَابُوا} {هَلْ أَتَى عَلَى الأِنْسَانِ}
تنبيهات
الأول: هل يقال إن معنى الاستفهام في هذه الأشياء موجود وانضم إليه معنى آخر أو تجرد عن الاستفهام بالكلية ؟ قال: في عروس الأفراح محل نظر قال والذي يظهر الأول قال ويساعده قول التنوخي في"الأقصى القريب": إن"لعل"تكون للاستفهام مع بقاء الترجي قال: ومما يرجحه أن الاستبطاء في قولك كم أدعوك معناه أن الدعاء وصل إلى حد لا أعلم عدده فأنا أطلب أن أعلم عدده والعادة تقضي بأن الشخص إنما يستفهم عن عدد ما صدر منه إذا كثر فلم يعلمه وفي طلب فهم عدده ما يشعر بالاستبطاء وأما التعجب فالاستفهام معه مستمر فمن تعجب من شيء فهو بلسان الحال سائل عن سببه فكأنه يقول أي شيء عرض لي في حال عدم رؤية الهدهد وقد صرح في الكشاف ببقاء الاستفهام في هذه الآية
وأما التنبيه على الضلال فالاستفهام فيه حقيقي لأن معنى"أين تذهب"

(3/274)

أخبرني إلى أي مكان تذهب فإني لا أعرف ذلك وغاية الضلال لا يشعر بها إلى أين تنتهي
وأما التقرير فإن قلنا المراد به الحكم بثبوته فهو خبر بأن المذكور عقيب الأداة واقع أو طلب إقرار المخاطب به من كون السائل يعلم فهو استفهام يقرر المخاطب أي يطلب منه أن يكون مقرا به وفي كلام أهل الفن ما يقتضي الاحتمالين والثاني أظهر وفي الإيضاح تصريح به ولا بدع في صدور الاستفهام ممن يعلم المستفهم عنه لأنه طلب الفهم أما طلب فهم المستفهم أو وقوع فهم لمن لم يفهم كائنا من كان وبهذا تنحل إشكالات كثيرة في مواضع الاستفهام ويظهر بالتأمل بقاء معنى الاستفهام مع كل أمر من الأمور المذكورة انتهى ملخصا.
الثاني القاعدة أن المنكر يجب أن يلي الهمزة وأشكل عليها قوله تعالى: {أَفَأَصْفَاكُمْ رَبُّكُمْ بِالْبَنِينَ} فإن الذين يليها هنا الإصفاء بالبنين وليس هو المنكر إنما المنكر قولهم: إنه اتخذ من الملائكة إناثا
وأجيب بأن لفظ الإصفاء مشعر بزعم أن البنات لغيرهم أو بأن المراد مجموع الجملتين وينحل منهما كلام واحد والتقدير: أجمع بين الإصفاء بالبنين واتخاذ البنات
وأشكل منه قوله: {أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنْسَوْنَ أَنْفُسَكُمْ} ووجه الإشكال أنه لا جائز أن يكون المنكر أمر الناس بالبر فقط كما تقتضيه القاعدة المذكورة لأن أمر البر ليس مما ينكر ولا نسيان النفس فقط لأنه يصير ذكر أمر الناس بالبر لا مدخل له ولا مجموع الأمرين لأنه يلزم أن

(3/275)

تكون العبادة جزء المنكر ولا نسيان النفس بشرط الأمر لأن النسيان منكر مطلقا ولا يكون نسيان النفس حال الأمر اشد منه حال عدم الأمر لأن المعصية لا تزداد بشاعتها بانضمامها إلى الطاعة لأن جمهور العلماء على أن الأمر بالبر واجب وإن كان الإنسان ناسيا لنفسه وأمره لغيره بالبر كيف يضاعف بمعصية نسيان ولا يأتي الخير بالشر!
قال في عروس الأفراح: ويجاب بأن فعل المعصية مع النهي عنها أفحش لأنها تجعل حال الإنسان كالمتناقض وتجعل القول كالمخالف للفعل ولذلك كانت المعصية مع العلم أفحش منها مع الجهل قال: ولكن الجواب على أن الطاعة الصرفة كيف تضاعف المعصية المقارنة لها من جنسها فيه دقة.
فصل من أقسام الإنشاء الأمر
وهو طلب فعل غير كف وصيغته"افعل"و"ليفعل"وهي حقيقة في الإيجاب نحو: {وَأَقِيمُوا الصَّلاةَ} {فَلْيُصَلُّوا مَعَكَ}
وترد مجازا لمعان أخر:
منها الندب نحو: {وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا}
والإباحة نحو: {فَكَاتِبُوهُمْ} نص الشافعي على أن الأمر فيه للإباحة ومنه: {وَإِذَا حَلَلْتُمْ فَاصْطَادُوا}
والدعاء من الغافل للعالي نحو: {رَبِّ اغْفِرْ لِي}

(3/276)

            والتهديد
            نحو: {اعْمَلُوا مَا شِئْتُمْ} إذ ليس المراد الأمر بكل عمل شاءوا
والإهانة نحو: {ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ}
والتسخير أي التذليل نحو: {كُونُوا قِرَدَةً} عبر به عن نقلهم من حالة
            إلى حالة إذلالا لهم فهو أخص من الإهانة
والتعجيز نحو: {فَأْتُوا بِسُورَةٍ مِّنْ مِثْلِهِ} إذ ليس المراد طلب
            ذلك منهم بل إظهار عجزهم
والامتنان نحو: {كُلُوا مِنْ ثَمَرِهِ إِذَا أَثْمَرَ}
والعجب نحو: {انْظُرْ كَيْفَ ضَرَبُوا لَكَ الأَمْثَالَ}
والتسوية نحو: {فَاصْبِرُوا أَوْ لا تَصْبِرُوا}
والإرشاد نحو: {وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ}
والاحتقار نحو: { أَلْقُوا مَا أَنْتُمْ مُلْقُونَ}
والإنذار نحو: {قُلْ تَمَتَّعُوا}
والإكرام نحو: {ادْخُلُوهَا بِسَلامٍ}
والتكوين وهو أعم من التسخير نحو: {كُنْ فَيَكُونُ}
والإنعام أي تذكير النعمة نحو: {كُلُوا مِمَّا رَزَقَكُمُ اللَّهُ}

(3/277)

والتكذيب نحو: {قُلْ فَأْتُوا بِالتَّوْرَاةِ فَاتْلُوهَا} {قُلْ هَلُمَّ شُهَدَاءَكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللَّهَ حَرَّمَ هَذَا} والمشورة نحو: {فَانْظُرْ مَاذَا تَرَى}
والاعتبار نحو: {انْظُرُوا إِلَى ثَمَرِهِ إِذَا أَثْمَرَ}
والتعجب نحو: {أَسْمِعْ بِهِمْ وَأَبْصِرْ} ذكره السكاكي في استعمال الإنشاء بمعنى الخبر.
فصل ومن أقسامه النهي
وهو طلب الكف عن فعل وصيغته"لا تفعل"وهي حقيقة في التحريم
وترد مجازا لمعان:
منها الكراهة ونحو: {وَلا تَمْشِ فِي الأَرْضِ مَرَحاً}
والدعاء نحو: {رَبَّنَا لا تُزِغْ قُلُوبَنَا}
والإرشاد نحو: {لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُمْ}
والتسوية نحو: {وْ لا تَصْبِرُوا}
والاحتقار والتقليل نحو: {لا تَمُدَّنَّ عَيْنَيْكَ} الآية أي فهو قليل حقير

(3/278)

وبيان العاقبة نحو: {وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتاً بَلْ أَحْيَاءٌ} أي عاقبة الجهاد الحياة"لا الموت"
واليأس نحو: {لا تَعْتَذِرُوا} والإهانة نحو اخسئوا فيها ولا تكلمون.
فصل ومن أقسامه التمني
وهو طلب حصول شيء على سبيل المحبة ولا يشترط إمكان المتمنى بخلاف المترجى لكن نوزع في تسمية تمني المحال طلبا بأن ما لا يتوقع كيف يطلب قال في عروس الأفراح: فالأحسن ما ذكره الإمام وأتباعه من أن التمني والترجي والنداء والقسم ليس فيها طلب بل هو تنبيه ولا يدع في تسميته إنشاء انتهى.
وقد بالغ قوم فجعلوا التمني من قسم الخبر وأن معناه النفي والزمخشري ممن جزم بخلافه ثم استشكل دخول التكذيب في جوابه في قوله: {لَيْتَنَا نُرَدُّ وَلا نُكَذِّبَ} إلى قوله: {وَإِنَّهُمْ لَكَاذِبُونَ} وأجاب بتضمنه معنى العدة فتعلق به التكذيب
وقال غيره: التمني لا يصح فيه الكذب وإنما الكذب في المتمنى الذي يترجح عند صاحبه وقوعه فهو إذن وارد على ذلك الاعتقاد الذي هو ظن وهو خبر صحيح
قال: وليس المعنى في قوله: {وَإِنَّهُمْ لَكَاذِبُونَ} أن ما تمنوا ليس بواقع

(3/279)

لأنه ورد في معرض الذم لهم وليس في ذلك المتمنى ذم بل التكذيب ورد على إخبارهم عن أنفسهم أنهم لا يكذبون وأنهم يؤمنون
وحرف التمنى الموضوع له"ليت"نحو: {يَا لَيْتَنَا نُرَدُّ} {يَا لَيْتَ قَوْمِي يَعْلَمُونَ} {لَيْتَنِي كُنْتُ مَعَهُمْ فَأَفُوز}
وقد يتمنى بهل حيث يعلم فقده نحو: {فَهَلْ لَنَا مِنْ شُفَعَاءَ فَيَشْفَعُوا لَنَا} وبلوا نحو: {فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ} ولذا نصب الفصل في جوابها
وقد يتمنى ب"لعل"في البعيد فتعطى حكم"ليت"في نصب الجواب نحو: {لَعَلِّي أَبْلُغُ الأَسْبَابَ أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ} .
فصل: ومن أقسامه الترجي
نقل القرافي في الفروق الإجماع على أنه إنشاء وفرق بينه وبين التمني بأنه في الممكن والتمني فيه وفي المستحيل وبأن الترجي في القريب والتمني في البعيد وبأن الترجي في المتوقع والتمني في غيره وبأن التمني في المشقوق للنفس والترجي في غيره
وسمعت شيخنا العلامة الكافيجي يقول الفرق بين التمني وبين العرض هو الفرق بينه وبين الترجي

(3/280)

وحرف الترجي لعل وعسى وقد ترد مجازا لتوقع محذور ويسمى الإشفاق نحو: {لَعَلَّ السَّاعَةَ قَرِيبٌ}
فصل ومن أقسامه النداء
وهو طلب إقبال المدعو على الداعي بحرف نائب مناب"أدعو"ويصحب في الأكثر الأمر والنهي والغالب تقدمه نحو: {يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ} {يَا عِبَادِ فَاتَّقُونِ} {يَا أَيُّهَا الْمُزَّمِّلُ قُمِ اللَّيْلَ} {وَيَا قَوْمِ اسْتَغْفِرُوا رَبَّكُمْ} {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُقَدِّمُوا} وقد يتأخر نحو: {تُوبُوا إِلَى اللَّهِ جَمِيعاً أَيُّهَا الْمُؤْمِنُونَ}
وقد يصحب الجملة الخبرية فتعقبها جملة الأمر نحو: {يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ} {وَيَا قَوْمِ هَذِهِ نَاقَةُ اللَّهِ لَكُمْ آيَةً َذَرُوهَا} وقد لا تعقبها نحو: {يَا عِبَادِ لا خَوْفٌ عَلَيْكُمُ الْيَوْمَ} {يَا أَيُّهَا النَّاسُ أَنْتُمُ الْفُقَرَاءُ إِلَى اللَّهِ} {يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيايَ} وقد تصحبه الاستفهامية {يا أبت يَا أَبَتِ لِمَ تَعْبُدُ مَا لا يَسْمَعُ وَلا يُبْصِرُ} {يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ} {وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ}

(3/281)

وقد ترد صورة النداء لغيره مجازا كالإغراء والتحذير وقد اجتمعا في قوله تعالى: {نَاقَةَ اللَّهِ وَسُقْيَاهَا} والاختصاص كقوله: {رَحْمَتُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ} والتنبيه كقوله: {أَلاَّ يَسْجُدُوا} والتعجب كقوله: {يَا حَسْرَةً عَلَى الْعِبَادِ}
والتحسر كقوله: {لَيْتَنِي كُنْتُ تُرَاباً}
قاعدة
أصل النداء ب"يا"أن تكون للبعيد حقيقة أو حكما وقد ينادى بها القريب لنكت:
منها إظهار الحرص في وقوعه على إقبال المدعو نحو: {يَا مُوسَى أَقْبِلْ}
ومنها كون الخطاب المتلو معتنى به نحو: {يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ}
ومنها قصد تعظيم شأن المدعو نحو: {يَا رَبِّ} وقد قال تعالى: {فَإِنِّي قَرِيبٌ}
ومنها قصد انحطاطه كقول فرعون: {إِنِّي لأَظُنُّكَ يَا مُوسَى مَسْحُوراً}

(3/282)

فائدة
قال الزمخشري وغيره كثر في القرآن النداء ب"يا أيها"دون غيره لأن فيه أوجها من التأكيد وأسبابا من المبالغة
منها ما في"يا"من التأكيد والتنبيه وما في "ها"من التنبيه وما في التدرج من
الإبهام في"أي"إلى التوضيح والمقام يناسب المبالغة والتأكيد لأن كل ما نادى له عباده من أوامره ونواهيه وعظاته وزواجره ووعده ووعيده ومن اقتصاص أخبار الأمم الماضية وغير ذلك ومما أنطق الله به كتابه أمور عظام وخطوب جسام ومعان واجب عليهم أن يتيقظوا لها ويميلوا بقلوبهم وبصائرهم إليها وهم غافلون فاقتضى الحال أن ينادوا بالآكد الأبلغ.
فصل: ومن أقسامه القسم
نقل القرافي الإجماع على أنه إنشاء وفائدته تأكيد الجملة الخبرية وتحقيقها عند السامع وسيأتي بسط الكلام فيه في النوع السابع والستين.
فصل ومن أقسامه: الشرط.

(3/283)

النوع الثامن والخمسون: في بدائع القرآن
أفرده بالتصنيف ابن أبي الأصبع فأورد فيه نحو مائة نوع وهي المجاز والاستعارة والتشبيه والكناية والإرداف والتمثيل والإيجاز والاتساع والإشارة والمساواة والبسط والإيغال والتتميم والتكميل والاحتراس والاستقصاء والتذييل والزيادة والترديد والتكرار والتفسير والإيضاح ونفي الشيء بإيجابه والمذهب الكلامي والقول بالموجب والمناقضة والانتقال والأسجال والتسليم والتمكين والتوشيح والتسهيم ورد العجز على الصدر وتشابه الأطراف ولزوم ما لا يلزم والتخيير والتشجيع والتسريع والإيهام وهو التورية والاستخدام والالتفات والاطراد والانسجام والإدماج والافتنان والاقتدار وائتلاف اللفظ مع اللفظ وائتلاف اللفظ مع المعنى والاستدراك والاستثناء والاقتصاص والإبدال وتأكيد المدح بما يشبه الذم والتفويت والتغاير والتقسيم والتدبيج والتنكيت والتجريد والتعديد والترتيب والترقي والتدلي والتضمين والجناس والجمع والتفريق والجمع والتقسيم والجمع مع التفريق والتقسيم وجمع المؤتلف والمختلف وحسن النسق وعتاب المرء نفسه والعكس والعنوان والفرائد والقسم واللف والنشر والمشاكلة والمزاوجة والمبالغة والمطابقة والمقابلة والمواربة والمراجعة والنزاهة والإبداع والمقارنة وحسن الابتداء وحسن الختام وحسن التخلص والاستطراد
فأما المجاز وما بعده إلى الإيضاح فقد تقدم بعضها في أنواع مفردة

(3/284)

وبعضها في نوع الإيجاز والإطناب مع أنواع أخر كالتعريض والاحتباك والاكتفاء والطرد والعكس
وأما نفي الشيء بإيجابه فقد تقدم في النوع الذي قبل هذا وأما المذهب الكلامي والخمسة بعده فستأتي في نوع الجدل مع أنواع أخر مزيدة وأما التمكين والثمانية بعده فستأتي في أنواع الفواصل وأما حسن التخلص والاستطراد فسيأتيان في نوع المناسبات وأما حسن الابتداء وبراعة الختام فسيأتيان في نوعي الفواتح والخواتم
وها أنا أورد الباقي مع زوائد ونفائس لا توجد مجموعة في غير هذا الكتاب.
الإيهام
ويدعى التورية أن يذكر لفظ له معنيان إما بالاشتراك أو التواطؤ أو الحقيقة والمجاز أحدهما قريب والآخر بعيد ويقصد البعيد ويورى عنه بالقريب فيتوهمه السامع من أول وهلة
قال الزمخشري: لا ترى بابا في البيان أدق ولا ألطف من التورية ولا أنفع ولا أعون على تعاطي تأويل المتشابهات في كلام الله ورسوله قال ومن أمثلتها: {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى} فإن الاستواء على معنيين الاستقرار في المكان وهو المعنى القريب المورى به الذي هو غير مقصود لتنزيهه تعالى عنه والثاني: الاستيلاء والملك وهو المعنى البعيد المقصود الذي ورى عنه بالقريب المذكور انتهى.

(3/285)

وهذه التورية تسمى مجردة لأنها لم يذكر فيها شيء من لوازم المورى به ولا المورى عنه
ومنها ما تسمى مرشحة وهي التي ذكر فيها شيء من لوازم هذا أو هذا كقوله تعالى: {وَالسَّمَاءَ بَنَيْنَاهَا بِأَيْدٍ} فإنه يحتمل الجارحة وهو المورى به وقد ذكر من لوازمه على جهة الترشيح البنيان ويحتمل القوة والقدرة وهو البعيد المقصود
قال ابن أبي الأصبع في كتابه "الإعجاز"ومنها: {قَالُوا تَاللَّهِ إِنَّكَ لَفِي ضَلالِكَ الْقَدِيمِ} فالضلال يحتمل الحب وضد الهدى فاستعمل أولاد يعقوب ضد الهدى تورية عن الحب
{فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ} على تفسيره بالدرع فإن البدن يطلق عليه وعلى الجسد والمراد البعيد وهو الجسد
فقال: ومن ذلك قوله بعد ذكر أهل الكتاب من اليهود والنصارى حيث قال: {وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُوا الْكِتَابَ بِكُلِّ آيَةٍ مَا تَبِعُوا قِبْلَتَكَ وَمَا أَنْتَ بِتَابِعٍ قِبْلَتَهُمْ} ولما كان الخطاب لموسى من الجانب الغربي وتوجهت إليه اليهود وتوجهت النصارى إلى المشرق كانت قبلة الإسلام وسطا بين القبلتين قال تعالى: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً} أي خيارا وظاهر اللفظ يوهم التوسط مع ما يعضده من توسط قبلة المسلمين صدق على لفظة "وسط" ها هنا أن يسمي تعالى به لاحتمالها المعنيين ولما كان المراد أبعدها وهو الخيار صلحت أن تكون من أمثلة التورية

(3/286)

قلت: وهي مرشحة بلازم المورى عنه وهو قوله: {لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ} فإنه من لوازم كونهم خيارا أي عدولا والإتيان قبلها من قسم المجردة
ومن ذلك قوله: {وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ} فإن النجم يطلق على الكوكب ويرشحه له ذكر الشمس والقمر وعلى ما لا ساق له من النبات وهو المعنى البعيد له وهو المقصود في الآية
ونقلت من خط شيخ الإسلام ابن حجر أن التورية في القرآن قوله تعالى: {وَمَا أَرْسَلْنَاكَ إِلاَّ كَافَّةً لِلنَّاسِ} فإن"كافة"بمعنى"مانع"أي تكفهم عن الكفر والمعصية والهاء للمبالغة وهذا معنى بعيد والمعنى القريب المتبادر أن المراد جامعة بمعنى "جميعا" لكن منع من حمله على ذلك أن التأكيد يتراخى عن المؤكد فكما لا تقول رأيت جميعا الناس لا تقول رأيت كافة الناس
الاستخدام
هو والتورية أشرف أنواع البديع وهما سيان بل فضله بعضهم عليها ولهم فيه عبارتان:
إحداهما: أن يؤتى بلفظ له معنيان فأكثر مرادا به أحد معانيه ثم يؤتى بضميره مرادا به المعنى الآخر وهذه طريقة السكاكي وأتباعه
والأخرى أن يؤتي بلفظ مشترك ثم بلفظين يفهم من أحدهما أحد المعنيين ومن الآخر وهذه طريقة بدر الدين بن جماعة في المصباح ومشى

(3/287)

عليها ابن أبي الإصبع ومثل له بقوله تعالى: {لِكُلِّ أَجَلٍ كِتَابٌ} الآية فلفظ"كتاب"يحتمل الأمد المحتوم والكتاب المكتوب فلفظ"أجل"يخدم المعنى الأول و"يمحو"يخدم الثاني
ومثل غيره بقوله تعالى: {لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى} الآية فالصلاة تحتمل أن يراد بها فعلها وموضعها وقوله: {حَتَّى تَعْلَمُوا مَا تَقُولُونَ} يخدم الأول {إِلاَّ عَابِرِي سَبِيلٍ} يخدم الثاني
قيل ولم يقع في القرآن على طريقة السكاكي
قلت: وقد استخرجت بفكري آيات على طريقته منها قوله تعالى: {أَتَى أَمْرُ اللَّهِ} فأمر الله يراد به قيام الساعة والعذاب وبعثة النبي صلى الله عليه وسلم وقد أريد بلفظه الأخير كما أخرج ابن مردويه من طريق الضحاك عن ابن عباس في قوله تعالى: {أَتَى أَمْرُ اللَّهِ} قال محمد وأعيد الضمير عليه في" تَسْتَعْجِلُوهُ "مرادا به قيام الساعة والعذاب
ومنها وهي أظهرها قوله تعالى: {وَلَقَدْ خَلَقْنَا الْأِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ} فإن المراد به آدم ثم أعاد عليه الضمير مرادا به ولده فقال: {ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ}
ومنها قوله تعالى: {لا تَسْأَلوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُمْ} ثم قال: {قَدْ سَأَلَهَا قَوْمٌ مِنْ قَبْلِكُمْ} أي أشياء أخر لأن الأولين لم يسألوا عن الأشياء التي سأل عنها الصحابة فنهوا عن سؤالها.

(3/288)

الالتفات
نقل الكلام من أسلوب إلى آخر أعني من المتكلم أو الخطاب أو الغيبة إلى آخر منها بعد التعبير بالأول وهذا هو المشهور وقال السكاكي: إما ذلك أو التعبير بأحدهما فيما حقه التعبير بغيره وله فوائد:
منها تطرية الكلام وصيانة السمع عن الضجر والملال لما جبلت عليه النفوس من حب التنقلات والسآمة من الاستمرار على منوال واحد وهذه فائدته العامة
ويختص كل موضع بنكت ولطائف باختلاف محله كما سنبينه مثاله من التكلم إلى الخطاب ووجهه حث السامع وبعثه على الاستماع حيث أقبل المتكلم عليه وأعطاه فضل عناية تخصيص بالمواجهة قوله تعالى: {وَمَا لِيَ لا أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ} والأصل"وإليه أرجع"فالتفت من التكلم إلى الخطاب ونكتته أنه أخرج الكلام في معرض مناصحته لنفسه وهو يريد نصح قومه تلطفا وإعلاما أنه يريد لهم ما يريد لنفسه ثم التفت إليهم لكونه في مقام تخويفهم ودعوتهم إلى الله تعالى
كذا جعلوا هذه الآية من الالتفات وفيه نظر لأنه إنما يكون منه إذا قصد الإخبار عن نفسه في كلتا الجملتين وهنا ليس كذلك لجواز أن يريد بقوله: "ترجعون" المخاطبين لا نفسه
وأجيب بأنه لو كان المراد ذلك لما صح الاستفهام الإنكاري لأن رجوع العبد إلى مولاه ليس بمستلزم أن يعيده غير ذلك الراجع فالمعنى: كيف لا أعبد من إليه رجوعي وإنما عدل عن"وإليه أرجع"إلى "وإليه ترجعون" لأنه

(3/289)

داخل فيهم ومع ذلك أفاد فائدة حسنة وهي تنبيههم على أنه مثلهم في وجوب عبادة من إليه الرجوع ومن أمثلته أيضا قوله تعالى: {وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ} {وَأَنْ أَقِيمُوا الصَّلاةَ}
ومثاله من التكلم إلى الغيبة ووجهه أن يفهم السامع أن هذا نمط المتكلم وقصده من السامع حضر أو غاب وأنه ليس في كلامه ممن يتلون ويتوجه ويبدى في الغيبة خلاف ما يبديه في الحضور- قوله تعالى: {إِنَّا فَتَحْنَا لَكَ فَتْحاً مُبِيناً لِيَغْفِرَ لَكَ اللَّهُ} والأصل"لنغفر لك" {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ فَصَلِّ لِرَبِّكَ} والأصل"لنا" {أَمْراً مِنْ عِنْدِنَا إِنَّا كُنَّا مُرْسِلِينَ رَحْمَةً مِنْ رَبِّكَ} والأصل"منا" {إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ} إلى قوله: {فَآمِنُوا بِاللَّهِ وَرَسُولِهِ} والأصل"وبي"وعدل عنه لنكتتين إحداهما دفع التهمة عن نفسه بالعصبية لها والأخرى تنبيههم على استحقاقه الإتباع بما اتصف به من الصفات المذكورة والخصائص المتلوة ومثاله
من الخطاب إلى التكلم لم يقع في القرآن ومثل له بعضهم بقوله: {فَاقْضِ مَا أَنْتَ قَاضٍ} ثم قال {إِنَّا آمَنَّا بِرَبِّنَا} وهذا المثال لا يصح لأن شرط الالتفات أن يكون المراد به واحدا
ومثاله من الخطاب إلى الغيبة {حَتَّى إِذَا كُنْتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِمْ} والأصل"بكم"ونكتة العدول عن خطابهم إلى حكاية حالهم لغيرهم التعجب

(3/290)

من كفرهم وفعلهم إذ لو استمر على خطابهم لفاتت تلك الفائدة
وقيل: لأن الخطاب أولا كان مع الناس مؤمنهم وكافرهم بدليل {هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ} فلو كان"وجرين بكم"للزم الذم للجميع فالتفت عن الأول للإشارة إلى اختصاصه بهؤلاء الذين شأنهم ما ذكره عنهم في آخر الآية عدولا من الخطاب العام إلى الخاص
قلت: ورأيت عن بعض السلف في توجهه عكس ذلك وهو أن الخطاب أوله خاص وآخره عام فأخرجه ابن أبي حاتم عن عبد الرحمن بن زيد بن أسلم أنه قال في قوله: {حَتَّى إِذَا كُنْتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِمْ} قال: ذكر الحديث عنهم ثم حدث عن غيرهم ولم يقل وجرين بكم لأنه قصد أن يجمعهم وغيرهم وجرين بهؤلاء وغيرهم من الخلق هذه عبارته فلله در السلف ما كان أوقفهم على المعاني اللطيفة التي يدأب المتأخرون فيها زمانا طويلا ويفنون فيها أعمارهم ثم غايتهم أن يحرموا حول الحمى ومما ذكر في توجيهه أيضا أنهم وقت الركوب حضروا لأنهم خافوا الهلاك وغلبة الرياح فخاطبهم خطاب الحاضرين ثم لما جرت الرياح بما تشتهى السفن وأمنوا الهلاك لم يبق حضورهم كما كان على عادة الإنسان أنه إذا أمن غالب قلبه عن ربه فلما غابوا ذكرهم الله بصيغة الغيبة وهذه إشارة صوفية
ومن أمثلته أيضا: {وَمَا آتَيْتُمْ مِنْ زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُولَئِكَ هُمُ الْمُضْعِفُونَ} {وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُولَئِكَ هُمُ الرَّاشِدُونَ} {ادْخُلُوا الْجَنَّةَ أَنْتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ يُطَافُ عَلَيْهِمْ} والأصل"عليكم"ثم قال: {وَأَنْتُمْ فِيهَا خَالِدُونَ} فكرر الالتفات

(3/291)

ومثاله من الغيبة إلى التكلم {وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَاباً فَسُقْنَاهُ} {وَأَوْحَى فِي كُلِّ سَمَاءٍ أَمْرَهَا وَزَيَّنَّا} {سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ} إلى قوله: {بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آيَاتِنَا} ثم التفت ثانيا إلى الغيبة فقال: {إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ} وعلى قراءة الحسن"ليريه"بالغيبة يكون التفاتا ثانيا من"باركنا"وفي"آياتنا"التفات ثالث وفي"إنه"التفات رابع قال الزمخشري: وفائدته في هذه الآيات وأمثالها التنبيه على التخصيص بالقدرة وأنه لا يدخل تحت قدرة أحد
ومثاله من الغيبة إلى الخطاب {وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَداً لَقَدْ جِئْتُمْ شَيْئاً إِدّاً} {أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ مَكَّنَّاهُمْ فِي الأَرْضِ مَا لَمْ نُمَكِّنْ لَكُمْ} {وَسَقَاهُمْ رَبُّهُمْ شَرَاباً طَهُوراً إِنَّ هَذَا كَانَ لَكُمْ جَزَاءً} {إِنْ أَرَادَ النَّبِيُّ أَنْ يَسْتَنْكِحَهَا خَالِصَةً لَكَ}
ومن محاسنه ما وقع في سورة الفاتحة فإن العبد إذا ذكر الله تعالى وحده ثم ذكر صفاته التي كل صفة منها تبعث على شدة الإقبال وآخرها {مَالِكِ يَوْمِ الدِّينِ} المفيد أنه مالك الأمر كله في يوم الجزاء يجد من نفسه حاملا لا يقدر على دفعه على خطاب من هذه صفاته بتخصيصه بغاية الخضوع والاستعانة في المهمات وقيل إنما اختير لفظ الغيبة للحمد وللعبادة الخطاب للإشارة إلى أن الحمد دون العبادة في الرتبة لأنك تحمد نظيرك ولا تعبده فاستعمل لفظ "الحمد"

(3/292)

مع الغيبة ولفظ العبادة مع الخطاب لينسب إلى العظيم حال المخاطبة والمواجهة ما هو أعلى رتبه وذلك على طريقة التأدب وعلى نحو من ذلك جاء آخر السورة فقال: {الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} مصرحا بذكر المنعم وإسناد الإنعام إليه لفظا ولم يقل: "صراط المنعم عليهم" فلما صار إلى ذكر الغضب روى عنه لفظه فلم ينسبه إليه لفظا وجاء باللفظ منحرفا عن ذكر الغاضب فلم يقل: "غير الذين غضبت عليهم"تفاديا عن نسبة الغضب إليه في اللفظ حال المواجهة وقيل: لأنه لما ذكر الحقيق بالحمد وأجرى عليه الصفات العظيمة من كونه ربا للعالمين ورحمانا ورحيما ومالكا ليوم الدين تعلق العلم بمعلوم عظيم الشأن حقيق بأن يكون معبودا دون غيره مستعانا به فخوطب بذلك لتميزه بالصفات المذكورة تعظيما لشأنه حتى كأنه قيل: "إياك يا من هذه صفاته نخص بالعبادة والاستعانة لا غيرك"
قيل: ومن لطائفه التنبيه على أن مبتدأ الخلق الغيبة منهم عنه سبحانه وتعالى وقصورهم عن محاضرته ومخاطبته وقيام حجاب العظمة عليهم فإذا عرفوه بما هو له وتوسلوا للقرب بالثناء عليه وأقروا بالمحامد له وتعبدوا له بما يليق بهم تأهلوا لمخاطباته ومناجاته فقالوا: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ}
تنبيهات
الأول: شرط الالتفات أن يكون الضمير في المنتقل إليه عائدا في نفس الأمر إلى المنتقل عنه وإلا يلزم عليه أن يكون في"أنت صديقي"التفات
التفات الثاني: شرطه أيضا أن يكون في جملتين صرح به صاحب الكشاف وغيره وإلا يلزم عليه أن يكون نوعا غريبا.

(3/293)

الثالث: ذكر التنوخي في"الأقصى القريب"وابن الأثير وغيرهما نوعا غريبا من الالتفات وهو بناء الفعل للمفعول بعد خطاب فاعله أو تكلمه كقوله: {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ} بعد {أَنْعَمْتَ} فإن المعنى: "غير الذين غضبت عليهم" وتوقف فيه صاحب عروس الأفراح
الرابع: قال ابن أبي الأصبع جاء في القرآن من الالتفات قسم غريب جدا لم أظفر في الشعر بمثاله وهو أن يقدم المتكلم في كلامه مذكورين مرتيين ثم يخبر عن الأول منهما وينصرف عن الإخبار عنه إلى الإخبار عن الثاني: ثم يعود إلى الإخبار عن الأول كقوله: {إِنَّ الْأِنْسَانَ لِرَبِّهِ لَكَنُودٌ وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ} انصرف عن الإخبار عن الإنسان إلى الإخبار عن ربه تعالى ثم قال منصرفا عن الإخبار عن ربه تعالى إلى الإخبار عن الإنسان: {وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ} قال وهذا يحسن أن يسمى التفات الضمائر
الخامس: يقرب من الالتفات نقل الكلام من خطاب الواحد أو الاثنين أو الجمع لخطاب الآخر ذكره التنوخي وابن الأثير وهو ستة أقسام: أيضا
مثاله من الواحد إلى الاثنين: {قَالُوا أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آبَاءَنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاءُ فِي الأَرْضِ} وإلى الجمع {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ}
ومن الاثنين إلى الواحد {فَمَنْ رَبُّكُمَا يَا مُوسَى} {فَلا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى}

(3/294)

وإلى الجمع {وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَنْ تَبَوَّءا لِقَوْمِكُمَا بِمِصْرَ بُيُوتاً وَاجْعَلُوا بُيُوتَكُمْ قِبْلَةً}
ومن الجمع إلى الواحد {وَأَقِيمُوا الصَّلاةَ وَبَشِّرِ الْمُؤْمِنِينَ}
وإلى الاثنين {يَا مَعْشَرَ الْجِنِّ وَالأِنْسِ إِنِ اسْتَطَعْتُمْ} إلى قوله: {فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ}
السادس: ويقرب منه أيضا- الانتقال من الماضي أو المضارع أو الأمر إلى آخر مثاله من الماضي إلى المضارع {رْسَلَ الرِّيَاحَ فَتُثِيرُ} {خَرَّ مِنَ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ} {إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ}
وإلى الأمر {قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُوا وُجُوهَكُمْ} {وَأُحِلَّتْ لَكُمُ الأَنْعَامُ إِلاَّ مَا يُتْلَى عَلَيْكُمْ فَاجْتَنِبُوا}
ومن المضارع إلى الماضي {وَيَوْمَ يُنْفَخُ فِي الصُّورِ فَفَزِعَ} {وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الأَرْضَ بَارِزَةً وَحَشَرْنَاهُمْ}
وإلى الأمر {قَالَ إِنِّي أُشْهِدُ اللَّهَ وَاشْهَدُوا أَنِّي بَرِيءٌ}
ومن الأمر إلى الماضي {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً وَعَهِدْنَا}
وإلى المضارع {وَأَنْ أَقِيمُوا الصَّلاةَ وَاتَّقُوهُ وَهُوَ الَّذِي إِلَيْهِ تُحْشَرُونَ}

(3/295)

الاطراد
هو أن يذكر المتكلم أسماء آباء الممدوح مرتبة على حكم ترتيبها في الولادة قال ابن أبي الأصبع: ومنه في القرآن قوله تعالى حكاية عن يوسف: {وَاتَّبَعْتُ مِلَّةَ آبَائي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ}
قال: وإنما لم يأت به على الترتيب المألوف فإن العادة الابتداء بالأب ثم الجد ثم الجد الأعلى لأنه لم يرد هنا مجرد ذكر الآباء وإنما ذكرهم ليذكر ملتهم التي اتبعها فبدأ بصاحب الملة ثم بمن أخذها عنه أولا فأولا على الترتيب ومثله قول أولاد يعقوب: {نَعْبُدُ إِلَهَكَ وَإِلَهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ}
الانسجام
هو أن يكون الكلام لخلوه من العقادة منحدرا كتحدر الماء المنسجم ويكاد لسهولة تركيبه وعذوبة ألفاظه أن يسيل رقة والقرآن كله كذلك قال أهل البديع: وإذا قوى الانسجام في النثر جاءت قراءته موزونة بلا قصد لقوة انسجامه ومن ذلك ما وقع في القرآن موزونا
فمنه من بحر الطويل: {فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ}
ومن المديد: {وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا}
ومن البسيط: {فَأَصْبَحُوا لا يُرَى إِلاَّ مَسَاكِنُهُمْ}

(3/296)

            ومن
            الوافر: {وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ
            قَوْمٍ مُؤْمِنِينَ}
ومن الكامل: {وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ
            مُسْتَقِيمٍ}
ومن الهزج: {فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيراً}
ومن الرجز: {وَدَانِيَةً عَلَيْهِمْ ظِلالُهَا وَذُلِّلَتْ قُطُوفُهَا
            تَذْلِيلاً}
ومن الرمل: {وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَاسِيَاتٍ}
ومن السريع: {أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ}
ومن المنسرح: {إِنَّا خَلَقْنَا الْأِنْسَانَ مِنْ نُطْفَةٍ}
ومن الخفيف: {لا يَكَادُونَ يَفْقَهُونَ حَدِيثاً}
ومن المضارع: {يَوْمَ التَّنَادِ يَوْمَ تُوَلُّونَ مُدْبِرِينَ}
ومن المقتضب: {فِي قُلُوبِهِمْ مَرَضٌ}
ومن المجتث: {نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ}
ومن المتقارب: {وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ}

(3/297)

الإدماج
قال ابن الإصبع هو أن يدمج المتكلم غرضا في غرض أو بديعا في بديع بحيث لا يظهر في الكلام إلا أحد الغرضين أو أحد البديعين كقوله تعالى: {لَهُ الْحَمْدُ فِي الأُولَى وَالآخِرَةِ} أدمجت المبالغة في المطابقة لأن انفراده بالحمد في الآخرة وهي الوقت الذي لا يحمد فيه سواه- مبالغة في الوصف بالإنفراد بالحمد وهو وإن خرج مخرج المبالغة في الظاهر فالأمر فيه حقيقة في الباطن فإنه رب الحمد والمنفرد به في الدارين انتهى
قلت: والأولى أن يقال في هذه الآية إنها من إدماج غرض في غرض فإن الغرض منها تفرده تعالى بوصف الحمد وأدمج فيه الإشارة إلى البعث والجزاء.
الافتان
هو الإتيان في كلام بفنين مختلفين كالجمع بين الفخر والتعزية في قوله تعالى: {كُلُّ مَنْ عَلَيْهَا فَانٍ وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالأِكْرَامِ} فإنه تعالى عزى جميع المخلوقات من الإنس والجن والملائكة وسائر أصناف ما هو قابل للحياة وتمدح بالبقاء بعد فناء الموجودات في عشر لفظات مع وصفه ذاته بعد- انفراده بالبقاء- بالجلال والإكرام سبحانه وتعالى!
ومنه {ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا} الآية جمع فيها بين هناء وعزاء.

(3/298)

الاقتدار
هو أن يبرز المتكلم المعنى الواحد في عدة صور اقتدارا منه على نظم الكلام وتركيبه وعلى صياغة قوالب المعاني والأغراض فتارة يأتي به في لفظ الاستعارة وتارة في صورة الإرداف وحينا في مخرج الإيجاز ومرة في قالب الحقيقة قال ابن أبي الإصبع وعلى هذا أتت جميع قصص القرآن فإنك ترى القصة الواحدة التي لا تختلف معانيها تأتي في صور مختلفة وقوالب من الألفاظ متعددة حتى لا تكاد تشتبه في موضعين منه ولا بد أن تجد الفرق بين صورها ظاهرا.
ائتلاف اللفظ مع اللفظ وائتلافه مع المعنى
الأول: أن تكون الألفاظ يلائم بعضها بعضا بأن يقرن الغريب بمثله والمتداول بمثله رعاية لحسن الجوار والمناسبة
والثاني: أن تكون ألفاظ الكلام ملائمة للمعنى المراد فإن كان فخما كانت ألفاظه فخمة أو جزلا فجزلة أو غريبا فغريبة أو متداولا فمتداولة أو متوسطا بين الغرابة والاستعمال فكذلك
فالأول: كقوله تعالى: {تَاللَّهِ تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضاً} أتى بأغرب ألفاظ القسم وهي التاء فإنها أقل استعمالا وأبعد من أفهام العامة بالنسبة إلى الباء والواو وبأغرب صيغ الأفعال التي ترفع الأسماء وتنصب الأخبار فإن"تزال"أقرب إلى الأفهام وأكثر استعمالا منها وبأغرب ألفاظ الهلاك وهو الحرض فاقتضى حسن الوضع في النظم أن تجاوز كل لفظة

(3/299)

بلفظة من جنسها في الغرابة توخيا لحسن الجوار ورغبة في ائتلاف المعاني بالألفاظ ولتتعادل الألفاظ في الوضع وتتناسب في النظم ولما أراد غير ذلك قال: {وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ} فأتى بجميع الألفاظ متداولة لا غرابة فيها
ومن الثاني: قوله تعالى: {وَلا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ} لما كان الركون إلى الظالم وهو الميل إليه والاعتماد عليه دون مشاركته في الظلم وجب أن يكون العقاب عليه دون العقاب على الظلم فأتى بلفظ"المس"الذي هو دون الإحراق والاصطلاء
وقوله: {لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ} أتى بلفظ"الاكتساب"المشعر بالكلفة والمبالغة في جانب السيئة لثقلها
وكذا قوله: {فَكُبْكِبُوا فِيهَا} فهو أبلغ من كبوا للإشارة إلى أنهم يكبون كبا عنيفا فظيعا
{وَهُمْ يَصْطَرِخُونَ} فإنه أبلغ من"يصرخون"للإشارة إلى أنهم يصرخون صراخا منكرا خارجا عن الحد المعتاد
{أَخْذَ عَزِيزٍ مُقْتَدِرٍ} فإنه أبلغ من"قادر"للإشارة إلى زيادة التمكن في القدرة وأنه لا راد له ولا معقب ومثل ذلك {وَاصْطَبِرْ} فإنه أبلغ من"اصبر"و"الرحمن"

(3/300)

فإنه أبلغ من"الرحيم": فإنه يشعر باللطف والرفق كما أن الرحمن مشعر بالفخامة والعظمة
ومنه الفرق بين سقى وأسقى فإن"سقى"لما لا كلفة معه في السقيا ولهذا أورده تعالى في شراب الجنة فقال: {وَسَقَاهُمْ رَبُّهُمْ شَرَاباً طَهُوراً} و "أسقى" لما فيه كلفة ولهذا أورده في شراب الدنيا فقال: {وَأَسْقَيْنَاكُمْ مَاءً فُرَاتاً} {لأَسْقَيْنَاهُمْ مَاءً غَدَقاً} لأن السقيا في الدنيا لا تخلو من الكلفة أبدا
الاستدراك والاستثناء
شرط كونهما من البديع أن يتضمنا ضربا من المحاسن زائدا على ما يدل عليه المعنى اللغوي
مثال الاستدراك: {قَالَتِ الأَعْرَابُ آمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا} فإنه لو اقتصر على قوله لم تؤمنوا لكان منفرا لهم لأنهم ظنوا الإقرار بالشهادتين من غير اعتقاد إيمانا فأوجبت البلاغة ذكر الاستدراك ليعلم أن الإيمان موافقة القلب اللسان وإن انفرد اللسان بذلك يسمى إسلاما ولا يسمى إيمانا وزاد ذلك إيضاحا بقوله: {وَلَمَّا يَدْخُلِ الْأِيمَانُ فِي قُلُوبِكُمْ} فلما تضمن الاستدراك إيضاح ما عليه ظاهر الكلام من الإشكال عد من المحاسن
ومثال الاستثناء: {فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلاَّ خَمْسِينَ عَاماً} فإن الإخبار عن هذه المدة بهذه الصيغة يمهد عذر نوح في دعائه على قومه بدعوة

(3/301)

أهلكتهم عن آخرهم إذ لو قيل: "فلبث فيهم تسعمائة وخمسين عاما"لم يكن فيه من التهويل ما في الأول لأن لفظ"الألف"في الأول أول ما يطرق السمع فيشتغل بها عن سماع بقية الكلام وإذا جاء الاستثناء لم يبق له بعدما تقدمه وقع يزيل ما حصل عنده من ذكر الألف
الاقتصاص
ذكره ابن فارس وهو أن يكون كل كلام في سورة مقتصا من كلام في سورة أخرى أو في تلك السورة كقوله تعالى: {وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ} والآخرة دار ثواب لا عمل فيها فهذا مقتص من قوله: {وَمَنْ يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصَّالِحَاتِ فَأُولَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَى}
ومنه: {وَلَوْلا نِعْمَةُ رَبِّي لَكُنْتُ مِنَ الْمُحْضَرِينَ} مأخوذ من قوله: {أُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ}
وقوله: {وَيَوْمَ يَقُومُ الأَشْهَادُ} مقتص من أربع آيات لأن الأشهاد أربعة: الملائكة في قوله: {وَجَاءَتْ كُلُّ نَفْسٍ مَعَهَا سَائِقٌ وَشَهِيدٌ}
والأنبياء في قوله: {فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاءِ شَهِيداً} وأمة محمد في قوله: {لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ}
والأعضاء في قوله: {يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ} الآية

(3/302)

وقوله: {يَوْمَ التَّنَادِ} قرئ مخففا ومشددا فالأول مأخوذ من قوله: {وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ} والثاني من قوله: {يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ}
الإبدال
هو إقامة بعض الحروف مقام بعض وجعل منه ابن فارس {فَانْفَلَقَ} أي انفرق ولهذا قال: {فَكَانَ كُلُّ فِرْقٍ} فالراء واللام متعاقبتان وعن الخليل في قوله تعالى: {فَجَاسُوا خِلالَ الدِّيَارِ} إنه أريد"فحاسوا" فجاءت الجيم مقام الحاء وقد قرئ بالحاء أيضا وجعل منه الفارسي: {إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ} أي الخيل وجعل منه أبو عبيدة {لَّا مُكَاءً وَتَصْدِيَةً} أي تصددة
تأكيد المدح بما يشبه الذم
قال ابن أبي الإصبع: هو في غاية العزة في القرآن قال: ولم أجد منه إلا آية واحدة وهي قوله: {قُلْ يَا أَهْلَ الْكِتَابِ هَلْ تَنْقِمُونَ مِنَّا إِلاَّ أَنْ آمَنَّا بِاللَّهِ} فإن الاستثناء بعد الاستفهام الخارج مخرج التوبيخ على ما عابوا به المؤمنين من الإيمان يوهم أن ما يأتي بعده مما يوجب أن ينقم على فاعله مما

(3/303)

يذم به فلما أتى بعد الاستثناء ما يوجب مدح فاعله كان الكلام متضمنا تأكيد المدح بما يشبه الذم
قلت: ونظيرها قوله: {وَمَا نَقَمُوا إِلّا أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِنْ فَضْلِهِ} وقوله: {الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلاَّ أَنْ يَقُولُوا رَبُّنَا اللَّهُ} فإن ظاهر الاستثناء أن ما بعده حق يقتضي الإخراج فلما كان صفة مدح يقتضي الإكرام لا الإخراج كان تأكيدا للمدح بما يشبه الذم
وجعل منه التنوخي في الأقصى القريب: {لا يَسْمَعُونَ فِيهَا لَغْواً وَلا تَأْثِيماً إِلاَّ قِيلاً سَلاماً سَلاماً} استثنى"سلاما سلاما"الذي هو ضد اللغو والتأثيم فكان ذلك مؤكدا لانتفاء اللغو والتأثيم انتهى
التفويت
هو إتيان المتكلم بمعان شتى من المدح والوصف وغير ذلك من الفنون كل فن في جملة منفصلة عن أختها مع تساوي الجمل في الزنة وتكون في الجمل الطويلة والمتوسطة والقصيرة
فمن الطويلة {الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ}
ومن المتوسطة {تُولِجُ اللَّيْلَ فِي النَّهَارِ وَتُولِجُ النَّهَارَ فِي اللَّيْلِ وَتُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ}

(3/304)

قال ابن أبي الاصبع ولم يأت المركب من القصيرة في القرآن
التقسيم
هو استيفاء أقسام الشيء الموجودة لا الممكنة عقلا نحو: {هُوَ الَّذِي يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً} إذ ليس في رؤية البرق إلا الخوف من الصواعق والطمع في الأمطار ولا ثالث لهذين القسمين
وقوله: {فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ} فإن العالم لا يخلو من هذه الأقسام الثلاثة إما عاص ظالم لنفسه وإما سابق مبادر للخيرات وإما متوسط بينهما مقتصد فيها
ونظيرها {وَكُنْتُمْ أَزْوَاجاً ثَلاثَةً فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ وأصحاب وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ وَالسَّابِقُونَ السَّابِقُونَ}
وكذا قوله تعالى: {لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ} استوفى أقسام الزمان ولا رابع لهما
وقوله: {وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِنْ مَاءٍ فَمِنْهُمْ مَنْ يَمْشِي عَلَى بَطْنِهِ وَمِنْهُمْ مَنْ يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُمْ مَنْ يَمْشِي عَلَى أَرْبَعٍ} ستوفى أقسام الخلق في المشي
وقوله: {الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ} استوفى جميع هيآت الذاكر

(3/305)

وقوله: {يهب لمن يشاء إناثا ويهب لمن يشاء الذكور أو يزوجهم ذكرانا وإناثا ويجعل من يشاء عقيما} استوفى جميع أحوال المتزوجين ولا خامس لها
التدبيج
هو أن يذكر المتكلم ألوانا يقصد التورية بها والكناية قال ابن أبي الإصبع: كقوله تعالى: {وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُخْتَلِفٌ أَلْوَانُهَا وَغَرَابِيبُ سُودٌ} قال المراد بذلك والله أعلم الكناية عن المشتبه والواضح من الطرق لأن الجادة البيضاء هي الطريق التي كثر السلوك عليها جدا وهي أوضح الطرق وأبينها ودونها الحمراء ودون الحمراء السوداء كأنها في الخفاء والالتباس ضد البيضاء في الظهور والوضوح ولما كانت هذه الألوان الثلاثة في الظهور للعين طرفين وواسطة فالطرف الأعلى في الظهور البياض والطرف الأدنى في الخفاء السواد والأحمر بينهما على وضع الألوان في التركيب وكانت ألوان الجبال لا تخرج عن هذه الألوان الثلاثة والهداية بكل علم نصب للهداية منقسمة هذه القسمة أتت الآية الكريمة منقسمة كذلك فحصل فيها التدبيج وصحة التقسيم.
التنكيت
هو أن يقصد المتكلم إلى شيء بالذكر دون غيره مما يسد مسده لأجل نكتة في المذكور ترجح مجيئه على سواه كقوله تعالى: {وَأَنَّهُ هُوَ رَبُّ

(3/306)

الشِّعْرَى} خص الشعرى بالذكر دون غيرها من النجوم وهو تعالى رب كل شيء لأن العرب كان ظهر فيهم رجل يعرف بابن أبي كبشة عبد الشعرى ودعا خلقا إلى عبادتها فأنزل الله تعالى: {وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى} التي ادعيت فيها الربوبية
التجريد
هو أن ينتزع من أمر ذي صفة آخر مثله مبالغة في كمالها فيه نحو"لي من فلان صديق حميم" جرد من الرجل الصديق آخر مثله متصف بصفة الصداقة ونحو مررت بالرجل الكريم والنسمة المباركة جردوا من الرجل الكريم آخر مثله متصفا بصفة البركة وعطفوه عليه كأنه غيره وهو هو
ومن أمثلته في القرآن: {لَهُمْ فِيهَا دَارُ الْخُلْدِ} ليس المعنى أن الجنة فيها دار خلد وغير دار خلد بل هي نفسها دار الخلد فكأنه جرد من الدار دارا ذكره في"لمحتسب"جعل منه: {يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ} على أن المراد بالميت النطفة قال الزمخشري: وقرأ عبيد بن عمير {فَكَانَتْ وَرْدَةً كَالدِّهَانِ} بالرفع بمعنى حصلت منها وردة قال وهو من التجريد وقرئ أيضا {يَرِثُنِي وَيَرِثُ مِنْ آلِ يَعْقُوبَ} قال ابن جنى هذا هو التجريد وذلك أنه"يريد وهب لي من

(3/307)

لدنك وليا يرثني منه وارث من آل يعقوب"وهو الوارث نفسه فكأنه جرد منه وارثا
التعديد
هو إيقاع الألفاظ المفردة على سياق واحد وأكثر ما يوجد في الصفات كقوله: {هُوَ اللَّهُ الَّذِي لا إِلَهَ إِلاَّ هُوَ الْمَلِكُ الْقُدُّوسُ السَّلامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ}
وقوله: {التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ} الآية
وقوله: {مُسْلِمَاتٍ مُؤْمِنَاتٍ} الآية.
الترتيب
هو أن يورد أوصاف الموصوف على ترتيبها في الخلقة الطبيعية ولا يدخل فيها وصفا زائدا ومثله عبد الباقي اليمني بقوله: {هُوَ الَّذِي خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ لِتَكُونُوا شُيُوخاً} وبقوله: {فَكَذَّبُوهُ فَعَقَرُوهَا} الآية

(3/308)

الترقي والتدلي
تقدما في نوع التقديم والتأخير
التضمين
يطلق على أشياء:
أحدهما: إيقاع لفظ موقع غيره لتضمنه معناه وهو نوع من المجاز تقدم"الكلام" فيه.
الثاني: حصول معنى فيه من غير ذكر له باسم هو عبارة عنه وهذا نوع من الإيجاز تقدم أيضا
الثالث: تعلق ما بعد الفاصلة بها وهذا مذكور في نوع الفواصل.
الرابع: إدراج كلام الغير في أثناء الكلام لقصد تأكيد المعنى، أو ترتيب النظم وهذا هو النوع البديعي قال ابن أبي الإصبع: ولم أظفر في القرآن بشيء منه إلا في موضعين تضمنا فصلين من التوراة والأنجيل قوله: {وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ} الآية وقوله: {مُحَمَّدٌ رَسُولُ اللَّهِ} الآية
ومثله ابن النقيب وغيره بإيداع حكايات المخلوقين في القرآن كقوله تعالى حكاية عن الملائكة: {أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا} ، وعن المنافقين:

(3/309)

{أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاءُ} ، {وَقَالَتِ الْيَهُودُ} ، {وَقَالَتِ النَّصَارَى} قال وكذلك ما أودع فيه من اللغات الأعجمية
الجناس
هو تشابه اللفظين في اللفظ قال في كنز البراعة: وفائدته الميل إلى الإصغاء إليه فإن مناسبة الألفاظ تحدث ميلا وإصغاء إليها ولأن اللفظ المشترك إذا حمل على معنى ثم جاء والمراد به آخر كان للنفس تشوق إليه وأنواع الجناس كثيرة منها التام: بأن يتفقا في أنواع الحروف وأعدادها وهيآتها كقوله تعالى: {وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ} وقيل: ولم يقع منه في القرآن سواه واستنبط شيخ الإسلام ابن حجر موضعا آخر وهو {يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالأَبْصَارِ} {يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لأُولِي الأَبْصَارِ}
وأنكر بعضهم كون الآية الأولى من الجناس، وقال الساعة: في الموضعين بمعنى واحد.
والتجنيس: أن يتفق اللفظ ويختلف المعنى ولا يكون أحدهما حقيقة والآخر مجازا، بل يكونان حقيقتين، وزمان القيامة وإن طال لكنه عند الله في حكم الساعة الواحدة فإطلاق الساعة على القيام مجاز وعلى الآخرة حقيقة وبذلك يخرج الكلام عن التجنيس كما لو قلت: " ركبت حمارا ولقيت حمارا"تعني بليدا.

(3/310)

ومنها المصحف: ويسمى جناس الخط بأن تختلف الحروف في النقط كقوله: {وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ}
ومنها المحرف: بأن يقع الاختلاف في الحركات كقوله: {وَلَقَدْ أَرْسَلْنَا فِيهِمْ مُنْذِرِينَ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ}
وقد اجتمع التصحيف والتحريف في قوله: {وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعاً}
ومنها الناقص بأن يختلف في عدد الحروف سواء كان الحرف المزيد أولا أو وسطا أو آخرا كقوله: {وَالْتَفَّتِ السَّاقُ بِالسَّاقِ إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ} ثم كلي من كل الثمرات
ومنها المذيل: بأن يزيد أحدهما أكثر من حرف في الآخر أو الأول وسمى بعضهم الثاني بالمتوج كقوله: {وَانْظُرْ إِلَى إِلَهِكَ} {وَلَكِنَّا كُنَّا مُرْسِلِينَ} {مَنْ آمَنَ بِهِ} ، {إِنَّ رَبَّهُمْ بِهِمْ} {مذبذبين بين ذلك}
ومنها المضارع: وهو أن يختلفا بحرف مقارب في المخرج سواء كان في الأول أو الوسط أو الآخر كقوله تعالى: {وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ}

(3/311)

ومنها اللاحق، بأن يختلفا بحرف غير مقارب فيه كذلك، كقوله: {وَيْلٌ لِكُلِّ هُمَزَةٍ لُمَزَةٍ} {وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ} {ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَمْرَحُونَ} {وَإِذَا جَاءَهُمْ أَمْرٌ مِنَ الأَمْنِ}
ومنها المرفوّ: وهو ما تركب من كلمة وبعض أخرى كقوله: {جُرُفٍ هَارٍ فَانْهَارَ}
ومنها اللفظي: بأن يختلفا بحرف مناسب للآخر مناسبة لفظية كالضاد والظاء كقوله: {وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ إِلَى رَبِّهَا نَاظِرَةٌ}
ومنها تجنيس القلب: بأن يختلفا في ترتيب الحروف نحو: {فَرَّقْتَ بَيْنَ بَنِي إِسْرائيلَ}
ومنها تجنيس الإشتقاق: بأن يجتمعا في أصل الإشتقاق ويسمى المقتضب نحو: {فَرَوْحٌ وَرَيْحَانٌ} {فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ} {وَجَّهْتُ وَجْهِيَ}
ومنها تجنيس الإطلاق: بأن يجتمعا في المشابهة فقط كقوله: {وَجَنَى الْجَنَّتَيْنِ دَانٍ} {قَالَ إِنِّي لِعَمَلِكُمْ مِنَ الْقَالِينَ} {لِيُرِيَهُ كَيْفَ يُوَارِي} {وَإِنْ يُرِدْكَ بِخَيْرٍ فَلا رَادَّ} {اثَّاقَلْتُمْ إِلَى الأَرْضِ

(3/312)

أَرَضِيتُمْ} {وَإِذَا أَنْعَمْنَا عَلَى الأِنْسَانِ أَعْرَضَ} إلى قوله: {فذودعاء عريض}
تنبيه
لكون الجناس من المحاسن اللفظية لا المعنوية ترك عند قوة المعنى كقوله تعالى: {وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا وَلَوْ كُنَّا صَادِقِينَ} ، قيل: ما الحكمة في كونه لم يقل: "وما أنت بمصدق" فإنه يؤدي معناه مع رعاية التجنيس وأجيب بأن في" مؤمن لنا" من المعنى ما ليس في"مصدق"لأن معنى قولك: " فلان مصدق لي" قال لي: صدقت وأما "مؤمن" فمعناه مع التصديق إعطاء الأمن ومقصودهم التصديق وزيادة وهو طلب الأمن فلذلك عبر به
وقد زل بعض الأدباء، فقال في قوله: {أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ} لو قال: "وتدعون"لكان فيه مراعاة للتجنيس
وأجاب الإمام فخر الدين: بأن فصاحة القرآن ليست لرعاية هذه التكليفات بل لأجل قوة المعاني وجزالة الألفاظ
وأجاب غيره بأن مراعاة المعاني أولى من مراعاة الألفاظ، ولو قال: " أتدعون" و "تدعون" لوقع الإلتباس على القارئ فيجعلها بمعنى واحد تصحيفا وهذا الجواب غير ناضج
وأجاب ابن الزملكاني: بأن التجنيس تحسين وإنما يستعمل في مقام الوعد والإحسان، لا في مقام التهويل

(3/313)

وأجاب الخويي: بأن "تدع" أخص من"تذر"لأنه بمعنى ترك الشيء مع إعتنائه بشهادة الإشتقاق نحو الإيداع فإنه عبارة عن ترك الوديعة مع الإعتناء بحالها ولهذا يختار لها من هو مؤتمن عليها
ومن ذلك الدعة بمعنى الراحة وأما "تذر" فمعناه الترك مطلقا أو الترك مع الإعراض والرفض الكلي
قال الراغب: يقال فلان يذر الشيء، أي يقذفه لقلة الإعتداد به ومنه الوذرة قطعة من اللحم لقلة الإعتداد به ولا شك أن السياق إنما يناسب هذا دون الأول فأريد هنا تبشيع حالهم في الإعراض عن ربهم وأنهم بلغوا الغاية في الإعراض إنتهى.
الجمع
هو أن يجمع بين شيئين أو أشياء متعددة في حكم كقوله تعالى: {الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا} جمع المال والبنون في الزينة
وكذلك قوله: {الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ.}
الجمع والتفريق
هو أن تدخل شيئين في معنى، وتفرق بين جهتي الإدخال وجعل منه الطيبي قوله: {اللَّهُ يَتَوَفَّى الأَنْفُسَ حِينَ مَوْتِهَا} الآية جمع النفسين

(3/314)

في حكم المتوفي ثم فرق بين جهتي التوفي بالحكم بالإمساك والإرسال أي الله يتوفى الأنفس التي تقبض والتي لم تقبض فيمسك الأولى ويرسل الأخرى.
الجمع والتقسيم
وهو مع متعدد تحت حكم ثم تقسيمه، كقوله تعالى: {ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ}
الجمع مع التفريق والتقسيم
كقوله تعالى: {يَوْمَ يَأْتِ لا تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ} الآيات فالجمع في قوله: "لا تكلم نفس إلا بإذنه" لأنها متعددة معنى إذ النكرة في سياق النفي تعم والتفريق في قوله: {فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ} والتقسيم في قوله: {فَأَمَّا الَّذِينَ شَقُوا} {وَأَمَّا الَّذِينَ سُعِدُوا}
جمع المؤتلف والمختلف
هو أن يريد التسوية بين ممدوحين فيأتي بمعان مؤتلفة في مدحهما ويروم بعد ذلك ترجيح أحدهما على الآخر، بزيادة فضل لا ينقص الآخر، فيأتي لأجل

(3/315)

ذلك بمعان تخالف معنى التسوية، كقوله تعالى: {وَدَاوُدَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ} الآية سوى في الحكم والعلم وزاد فضل سليمان بالفهم
حسن النسق
هو أن يأتي المتكلم بكلمات متتاليات معطوفات متلاحمات، تلاحما سليما مستحسنا بحيث إذا أفردت كل جملة منه قامت بنفسها واستقل معناها بلفظها ومنه قوله تعالى: {وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءَكِ} الآية، فإن جمله معطوف بعضها على بعضها بواو النسق على الترتيب الذي تقتضيه البلاغة من الإبتداء بالإسم الذي هو إنحسار الماء عن الأرض المتوقف عليه غاية مطلوب أهل السفينة من الإطلاق من سجنها ثم إنقطاع مادة السماء المتوقف عليه تمام ذلك من دفع أذاه بعد الخروج ومنه اختلاف ما كان بالأرض ثم الإخبار بذهاب الماء بعد إنقطاع المادتين الذي هو متأخر عنه قطعا ثم بقضاء الأمر الذي هو هلاك من قدر هلاكه ونجاة من سبق نجاته وأخر عما قبله لأن علم ذلك لأهل السفينة بعد خروجهم منها وخروجهم موقوف على ما تقدم ثم أخبر باستواء السفينة وإستقرارها المفيد ذهاب الخوف وحصول الأمن من الإضطراب ثم ختم بالدعاء على الظالمين لإفادة أن الغرق وإن عم الأرض فلم يشمل إلا من إستحق العذاب لظلمه.

(3/316)

عتاب المرء نفسه
منه: {وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي} الأيات
وقوله: {أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَى عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ} الآيات.
العكس
هو أن يؤتى بكلام يقدم فيه جزء ويؤخر آخر ثم يقدم المؤخر ويؤخر المقدم كقوله تعالى: {مَا عَلَيْكَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مِنْ شَيْءٍ} {يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ} {وَمَنْ يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ} {هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنَّ} {لا هُنَّ حِلٌّ لَهُمْ وَلا هُمْ يَحِلُّونَ لَهُنَّ}
وقد سئل عن الحكمة في عكس هذا اللفظ فأجاب ابن المنير بأن فائدته الإشارة إلى أن الكفار مخاطبون بفروع الشريعة
وقال الشيخ بدر الدين بن الصاحب: الحق أن كل واحد من فعل المؤمنة والكافر منفي عن الحل أما فعل المؤمنة فيحرم لأنها مخاطبة وأما فعل الكافر فنفي عنه الحل باعتبار أن هذا الوطء مشتمل على المفسدة فليس الكفار مورد الخطاب بل الأئمة ومن قام مقامهم مخاطبون بمنع ذلك لأن الشرح أمر بإخلاء الوجود من المفاسد فاتضح أن المؤمنة نفى عنها الحل باعتبار والكافر نفي عنه الحل باعتبار.

(3/317)

قال ابن أبي الإصبع: ومن غريب أسلوب هذا النوع قوله تعالى: {وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلا يُظْلَمُونَ نَقِيراً وَمَنْ أَحْسَنُ دِيناً مِمَّنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ} فإن نظم الآية الثانية عكس نظم الأولى لتقديم العمل في الأولى على الإيمان وتأخيره في الثانية عن الإسلام
ومنه نوع يسمى القلب والمقلوب المستوى وما لا يستحيل بالإنعكاس وهو أن تقرأ الكلمة من آخرها إلى أولها كما تقرأ من أولها إلى آخرها كقوله تعالى: {كُلٌّ فِي فَلَكٍ} ، {وَرَبَّكَ فَكَبِّرْ} ولا ثالث لهما في القرآن.
العنوان
قال ابن أبي الإصبع: هو أن يأخذ المتكلم في غرض فيأتي لقصد تكميله وتأكيده بأسئلة في ألفاظ تكون عنوانا لأخبار متقدمة وقصص سالفة ومنه نوع عظيم جدا وهو عنوان العلوم بأن يذكر في الكلام ألفاظا تكون مفاتيح لعلوم ومداخل لها
فمن الأول قوله تعالى: {وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِي آتَيْنَاهُ آيَاتِنَا فَانْسَلَخَ مِنْهَا} الآية، فإنه عنوان قصة بلعام ومن الثاني قوله تعالى: {انطلقوا إلى ظل ذي ثلاث شعب} الآية، فيها عنوان علم الهندسة فإن الشكل المثلث أول الأشكال،

(3/318)

وإذا نصب في الشمس على أي ضلع من أضلاعه، لا يكون له ظل لتحديد رؤوس زواياه فأمر الله تعالى أهل جهنم بالإنطلاق إلى ظل هذا الشكل تهكما بهم وقوله: {وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأَرْضِ} الآيات، فيها عنوان علم الكلام وعلم الجدل وعلم الهيئة.
الفرائد
هو مختص بالفصاحة دون البلاغة لأنه الإتيان بلفظة تتنزل منزلة الفريدة من العقد- وهي الجوهرة التي لا نظير لها- تدل على عظم فصاحة هذا الكلام وقوة عارضته وجزالة منطقة وأصالة عربيته بحيث لو أسقطت من الكلام عزت على الفصحاء " غرابتها "
ومنه لفظ: " حصحص " في قوله: {الآنَ حَصْحَصَ الْحَقُّ} "والرفث " في قوله: {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ} ولفظة " فزع " في قوله: {حَتَّى إِذَا فُزِّعَ عَنْ قُلُوبِهِمْ} {خَائِنَةَ الأَعْيُنِ} في قوله: {يَعْلَمُ خَائِنَةَ الأَعْيُنِ}
وألفاظ قوله: {فَلَمَّا اسْتَيْأَسُوا مِنْهُ خَلَصُوا نَجِيّاً} وقوله: {فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاءَ صَبَاحُ الْمُنْذَرِينَ}

(3/319)

القسم
هو أن يريد المتكلم الحلف على شيء فيحلف بما يكون فيه فخر له أو تعظيم لشأنه أو تنويه لقدره أو ذم لغيره أو جاريا مجرى الغزل والترقق أو خارجا مخرج الموعظة والزهد كقوله: {فَوَرَبِّ السَّمَاءِ وَالأَرْضِ إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنْطِقُونَ} أقسم سبحانه وتعالى بقسم يوجب الفخر لتضمنه التمدح بأعظم قدرة وأجل عظمة
{لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ} أقسم سبحانه وتعالى بحياة نبيه صلى الله عليه وسلم تعظيما لشأنه وتنويها بقدرة وسيأتي في نوع الأقسام أشياء تتعلق بذلك.
اللف والنشر
هو أن يذكر شيئان أو أشياء، إما تفصيلا بالنص على كل واحد أو إجمالا بأن يؤتى بلفظ يشتمل على متعدد ثم يذكر أشياء على عدد ذلك كل واحد يرجع إلى واحد من المتقدم ويفوض إلى عقل السامع رد كل واحد إلى ما يليق به فالإجمالي كقوله تعالى: {وَقَالُوا لَنْ يَدْخُلَ الْجَنَّةَ إِلاَّ مَنْ كَانَ هُوداً أَوْ نَصَارَى} أي وقالت اليهود: لن يدخل الجنة إلا اليهود وقالت النصارى لن يدخل الجنة إلا النصارى وإنما سوغ الإجمال في اللف ثبوت العناد بين اليهود والنصارى فلا يمكن أن يقول أحد الفريقين بدخول الفريق الآخر الجنة فوثق بالعقل في أنه يرد كل قول إلى فريقه لأمن اللبس وقائل ذلك يهود المدينة ونصارى نجران

(3/320)

قلت: وقد يكون الإجمال في النشر لا في اللف بأن يؤتى بمتعدد ثم بلفظ يشتمل على متعدد يصلح لهما كقوله تعالى: {حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ} على قول أبي عبيدة إن الخيط الأسود أريد به الفجر الكاذب لا الليل وقد بينته في أسرار التنزيل
والتفصيلي قسمان:
أحدهما: أن يكون على ترتيب اللف كقوله تعالى: {وَمِنْ رَحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ} فالسكون راجع إلى الليل والإبتغاء راجع إلى النهار
وقوله تعالى: {وَلا تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلا تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُوماً مَحْسُوراً} فاللوم راجع إلى البخل ومحسورا راجع إلى الإسراف لأن معناه: منقطعا لا شيء عندك
وقوله: {أَلَمْ يَجِدْكَ يَتِيماً} الآيات فإن قوله: {فَأَمَّا الْيَتِيمَ فَلا تَقْهَرْ} راجع إلى قوله: {أَلَمْ يَجِدْكَ يَتِيماً فَآوَى} {وَأَمَّا السَّائِلَ فَلا تَنْهَرْ} راجع إلى قوله: {وَوَجَدَكَ ضَالاً} فإن المراد السائل عن العلم كما فسره مجاهد وغيره {وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ} راجع إلى قوله: {وَوَجَدَكَ عَائِلاً فَأَغْنَى} رأيت هذا المثال في شرح الوسيط للنووي المسمى بالتنقيح.
والثاني: أن يكون على عكس ترتيبه كقوله: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ}
وجعل منه جماعة قوله تعالى: {حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُوا مَعَهُ مَتَى

(3/321)

نَصْرُ اللَّهِ أَلا إِنَّ نَصْرَ اللَّهِ قَرِيبٌ} ، قالوا: " متى نصر الله " قول الذين آمنوا " ألا إن نصر الله قريب " قول الرسول
وذكر الزمخشري قسما آخر كقوله تعالى: {وَمِنْ آيَاتِهِ مَنَامُكُمْ بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُمْ مِنْ فَضْلِهِ} قال: هذا من باب اللف وتقديره: "ومن آياته منامكم وابتغاؤكم من فضله بالليل والنهار " إلا أنه فصل بين " منامكم " و" ابتغاؤكم " بالليل والنهار لأنهما زمانان والزمان الواقع فيه كشيء واحد مع إقامة اللف على الإتحاد
المشاكلة
ذكر الشيء بلفظ غيره لوقوعه في صحبته تحقيقا أو تقديرا
فالأول كقوله تعالى: {تَعْلَمُ مَا فِي نَفْسِي وَلا أَعْلَمُ مَا فِي نَفْسِكَ} {وَمَكَرُوا وَمَكَرَ اللَّهُ} فإن إطلاق النفس والمكر في جانب البارئ تعالى إنما هو لمشاكلة ما معه وكذا قوله: {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} لأن الجزاء حق لا يوصف بأنه سيئة، {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ} {وَقِيلَ الْيَوْمَ نَنْسَاكُمْ كَمَا نَسِيتُمْ} {فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللَّهُ مِنْهُمْ} {نَّمَا نَحْنُ مُسْتَهْزِئُونَ اللَّهُ يَسْتَهْزِئُ بِهِمْ}
ومثال التقديري قوله تعالى: {صِبْغَةَ اللَّهِ} ، أي تطهير الله لأن

(3/322)

الإيمان يطهر النفوس، والأصل فيه أن النصارى كانوا يغمسون أولادهم في ماء أصفر يسمونه المعمودية ويقولون: إنه تطهير لهم، فعبر عن الإيمان ب " صبغة الله " للمشاكلة بهذه القرينة.
المزاوجة
أن يزاوج بين معنيين في الشرط والجزاء أو ما جرى مجراهما كقوله:
إذا ما نهى الناهي فلج بي الهوى
أصاخت إلى الواشي فلج بها الهجر
ومنه في القرآن: {آتَيْنَاهُ آيَاتِنَا فَانْسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ} .
المبالغة
أن يذكر المتكلم وصفا فيزيد فيه حتى يكون أبلغ في المعنى الذي قصده وهي ضربان:
مبالغة بالوصف: بأن يخرج إلى حد الإستحالة، ومنه: {يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ} {وَلا يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ} ومبالغة بالصيغة:
وصيغ المبالغة: "فعلان: كالرحمن و" فعيل" كالرحيم و "فعال" كالتواب والغفار والقهار و" فعول" كغفور وشكور وودود و "فعل" كحذر وأشر وفرح و" فعال" بالتخفيف كعجاب وبالتشديد ككبار و" فعل" كلبد وكبر و "فعلى" كالعليا والحسنى وشورى والسوءى.

(3/323)

فائدة
الأكثر على أن "فعلان" أبلغ من "فعيل" ومن ثم قيل: "الرحمن" أبلغ من "الرحيم" ونصره السهيلي بأنه ورد على صيغة التثنية والتثنية تضعيف فكأن البناء تضاعفت فيه الصفة وذهب ابن الأنباري إلى أن "الرحيم" أبلغ من "الرحمن" ورجحه ابن عسكر بتقديم "الرحمن" عليه وبأنه جاء على صيغة الجمع كعبيد وهو أبلغ من صيغة التثنية وذهب قطرب إلى أنهما سواء.
فائدة
ذكر البرهان الرشيدي أن صفات الله التي على صيغة المبالغة كلها مجاز لأنها موضوعة للمبالغة ولا مبالغة فيها لأن المبالغة أن تثبت للشيء أكثر مما له وصفاته تعالى متناهية في الكمال لا يمكن المبالغة فيها وأيضا فالمبالغة تكون في صفات تقبل الزيادة والنقصان وصفات الله منزهة عن ذلك واستحسنه الشيخ تقي الدين السبكي
وقال الزركشي في البرهان التحقيق أن صيغ المبالغة قسمان:
أحدهما: ما تحصل المبالغة فيه بحسب زيادة الفعل
والثاني: بحسب تعدد المفعولات ولا شك أن تعددها لا يوجب للفعل زيادة إذ الفعل الواحد قد يقع على جماعة متعددين وعلى هذا القسم تنزل صفاته تعالى ويرتفع الإشكال ولهذا قاله بعضهم في "حكيم" معنى المبالغة فيه تكرار حكمه بالنسبة إلى الشرائع
وقال في الكشاف: المبالغة في التواب للدلالة على كثرة من يتوب عليه

(3/324)

من عبادة أو لأنه بيلغ في قبول التوبة نزل صاحبها منزلة من لم يذنب قط لسعة كرمه
وقد أورد بعض الفضلاء سؤالا على قوله: {وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} وهو أن "قديرا" من صيغ المبالغة فيستلزم الزيادة على معنى "قادر" والزيادة على معنى "قادر" محال إذ الإيجاد من واحد لا يمكن فيه التفاضل باعتبار كل فرد فرد
وأجيب: بأن المبالغة لما تعذر حملها على كل فرد وجب صرفها إلى مجموع الأفراد التي دل السياق عليها فهي بالنسبة إلى كثرة المتعلق لا الوصف.
المطابقة
وتسمى الطباق: الجمع بين متضادين في الجملة وهو قسمان حقيقي ومجازي والثاني يسمى التكافؤ وكل منهما إما لفظي أو معنوي وإما طباق إيجاب أو سلب
ومن أمثلة ذلك: {فَلْيَضْحَكُوا قَلِيلاً وَلْيَبْكُوا كَثِيراً} {وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا} {لِكَيْلا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلا تَفْرَحُوا بِمَا آتَاكُمْ} {وَتَحْسَبُهُمْ أَيْقَاظاً وَهُمْ رُقُودٌ}
ومن أمثلة المجازي: {أَوَمَنْ كَانَ مَيْتاً فَأَحْيَيْنَاهُ} ، أي ضالا فهديناه
ومن أمثلة طباق السلب: {تَعْلَمُ مَا فِي نَفْسِي وَلا أَعْلَمُ مَا فِي نَفْسِكَ} {فَلا تَخْشَوُا النَّاسَ وَاخْشَوْنِ}

(3/325)

ومن أمثلة المعنوي: {إِنْ أَنْتُمْ إِلاَّ تَكْذِبُونَ قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ} معناه "ربنا يعلم إنا لصادقون"
{جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً وَالسَّمَاءَ بِنَاءً} قال: أبو علي الفارسي: لما كان البناء رفعا للمبني قوبل بالفراش الذي هو على خلاف البناء
ومنه نوع يسمى الطباق الخفي كقوله: {مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَاراً} لأن الغرق من صفات الماء فكأنه جمع بين الماء والنار قال ابن منقذ وهي أخفى مطابقة في القرآن
وقال ابن المعتز: من أملح الطباق وأخفاه قوله تعالى: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} لأن معنى القصاص القتل فصار القتل سبب الحياة
ومنه نوع يسمى ترصيع الكلام وهو اقتران الشيء بما يجتمع معه في قدر مشترك كقوله: {إِنَّ لَكَ أَلاَّ تَجُوعَ فِيهَا وَلا تَعْرَى وَأَنَّكَ لا تَظْمَأُ فِيهَا وَلا تَضْحَى} أتى بالجوع مع العرى وبابه أن يكون مع الظمأ وبالضحى مع الظمأ وبابه أن يكون مع العري لكن الجوع والعري اشتركا في الخلو فالجوع خلو الباطن من الطعام والعري خلو الظاهر من اللباس والظمأ والضحى إشتركا في الاحتراق فالظمأ احتراق الباطن من العطش والضحى احتراق الظاهر من حر الشمس

(3/326)

ومنه نوع يسمى المقابلة وهي أن يذكر لفظان فأكثر ثم أضدادها على الترتيب.
قال ابن أبي الإصبع والفرق بين الطباق والمقابلة من وجهين:
أحدهما: أن الطباق لا يكون إلا من ضدين فقط والمقابلة لا تكون إلا بما زاد من الأربعة إلى العشرة.
والثاني: أن الطباق لا يكون إلا بالأضداد والمقابلة بالأضداد وبغيرها قال السكاكي: ومن خواص المقابلة أنه إذا شرط في الأول أمر شرط في الثاني ضده كقوله تعالى: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى} الآيتين قابل بين الإعطاء والبخل والاتقاء والاستغناء والتصديق والتكذيب واليسرى والعسرى ولما جعل التيسير في الأول مشتركا بين الإعطاء والاتقاء والتصديق جعل ضده وهو التعسير مشتركا بين أضدادها
وقال بعضهم: المقابلة إما لواحد بواحد وذلك قليل جدا كقوله: {تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ}
أو إثنين بإثنين كقوله: {فَلْيَضْحَكُوا قَلِيلاً وَلْيَبْكُوا كَثِيراً} أو ثلاثة بثلاثة كقوله: {يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ} {وَاشْكُرُوا لِي وَلا تَكْفُرُونِ} وأربعة بأربعة كقوله تعالى: {فَأَمَّا مَنْ أَعْطَى} الآيتين
وخمسة بخمسة كقوله: {إِنَّ اللَّهَ لا يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلاً مَا} الآيات قابل بين "بعوضة فما فوقه" وبين "فأما الذين آمنو"،

(3/327)

و "وأما الذين كفروا" وبين يضل "و يهدي" وبين "ينقضون" "وميثاقه" " وبين يقطعون " و "أن يوصل"
أو ستة بستة كقوله: {زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ} الآية، ثم قال: {قُلْ أَؤُنَبِّئُكُمْ} الآية، قابل "الجنات" والأنهار والخلد والأزواج والتطهير والرضوان بإزاء النساء والبنين والذهب والفضة والخيل المسومة والأنعام والحرث
وقسم آخر المقابلة إلى ثلاثة: أنواع نظيري ونقيضي وخلافي.
مثال الأول: مقابلة السنة بالنوم في الآية الأولى فإنهما جميعا من باب الرقاد المقابل باليقظة في آية: {وَتَحْسَبُهُمْ أَيْقَاظاً وَهُمْ رُقُودٌ} وهذا مثال الثاني: فإنهما نقيضان
ومثال الثالث: مقابلة الشر بالرشد في قوله: {وَأَنَّا لا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً} فإنهما خلافان لا نقيضان فإن نقيض الشر الخير والرشد الغي
المواربة
براء مهملة وباء موحدة أن يقول المتكلم قولا يتضمن ما ينكر عليه فإذا حصل الإنكار استحضر بحذقه وجها من الوجوه يتخلص به إما بتحريف كلمة أو تصحيفها أو زيادة أو نقص قال ابن أبي الإصبع ومنه قوله تعالى حكاية عن أكبر أولاد يعقوب: {ارْجِعُوا إِلَى أَبِيكُمْ فَقُولُوا يَا أَبَانَا إِنَّ ابْنَكَ

(3/328)

سَرَقَ} فإنه قرئ: " إن ابنك سرق ولم يسرق"، فأتى بالكلام على الصحة بإبدال ضمة من فتحة وتشديد الراء وكسرتها.
المراجعة
قال: ابن أبي الإصبع: هي أن يحكي المتكلم مراجعة في القول جرت بينه وبين محاور له بأوجز عبارة وأعدل سبك وأعذب ألفاظ ومنه قوله تعالى: {قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَاماً قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لا يَنَالُ عَهْدِي الظَّالِمِينَ} جمعت هذه القطعة- وهي بعض آية ثلاث مراجعات فيها معاني الكلام من الخبر والاستخبار والأمر والنهي والوعد والوعيد بالمنطوق والمفهوم
قلت: أحسن من هذا أن يقال جمعت الخبر والطلب والإثبات والنفي والتأكيد والحذف والبشارة والنذارة والوعد والوعيد.
النزاهة
هي خلوص ألفاظ الهجاء من الفحش حتى يكون كما قال أبو عمرو بن العلاء وقد سئل عن أحسن الهجاء هو الذي إذا أنشدته العذراء في خدرها لا يقبح عليها
ومنه قوله تعالى: {وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِنْهُمْ مُعْرِضُونَ} ثم قال: {أَفِي قُلُوبِهِمْ مَرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَنْ يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُولَئِكَ هُمُ الظَّالِمُونَ} فإن ألفاظ ذم هؤلاء

(3/329)

المخبر عنهم بهذا الخبر أتت منزهة عما يقبح في الهجاء من الفحش وسائر هجاء القرآن كذلك.
الإبداع
بالباء الموحدة أن يشتمل الكلام على عدة ضروب من البديع قال ابن أبي الإصبع ولم أر في الكلام مثل قوله تعالى: {وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءَكِ} فإن فيها عشرين ضربا من البديع وهي سبع عشرة لفظة وذلك: المناسبة التامة في "أبلعي" و "أقلعي"، والاستعارة فيهما والطباق بين الأرض والسماء والمجاز في قوله تعالى: {يَا سَمَاءُ} فإن الحقيقة يا مطر السماء والإشارة في "وغيض الماء" فإنه عبر به عن معان كثيرة لأن الماء لا يغيض حتى يقلع مطر السماء وتبلع الأرض ما يخرج منها من عيون الماء فينقص الحاصل على وجه الأرض من الماء والإرداف في "واستوت" والتمثيل في: "وقضي الأمر " والتعليل فإن "غيض الماء" علة الاستواء وصحة التقسيم فإنه استوعب فيه أقسام الماء حالة نقصه إذ ليس إلا احتباس ماء السماء والماء النابع من الأرض وغيض الماء الذي على ظهرها والاحتراس في الدعاء لئلا يتوهم أن الغرق لعمومه شمل من لا يستحق الهلاك فإن عدله تعالى يمنع أن يدعو على غير مستحق وحسن النسق وائتلاف اللفظ مع المعنى والإيجاز فإنه تعالى قص القصة مستوعبة بأخصر عبارة والتسهيم لأن أول الآية يدل على آخرها والتهذيب لأن مفرداتها موصوفة بصفات الحسن كل لفظة سهلة مخارج الحروف عليها رونق

(3/330)

الفصاحة مع الخلو من البشاعة وعقادة التركيب وحسن البيان من جهة أن السامع لا يتوقف في فهم معنى الكلام ولا يشكل عليه شيء منه والتمكين لأن الفاصلة مستقرة في محلها مطمئنة في مكانها غير قلقة ولا مستدعاة والانسجام "وهو تحدر الكلام بسهوله وعذوبة وسبك مع جزالة لفظ كما ينسجم الماء القليل من الهواء "
هذا ما ذكر ابن أبي الإصبع
قلت فيها أيضا الاعتراض.

(3/331)


الأنواع: في فواصل الآي - في فواتح السور - في خواتم السور - في مناسبة الآيات والسور - في الآيات المشتبهات - في إعجاز القرآن - في العلوم المستنبطة من القرآن

الإتقان في علوم القرآن

الأنواع: في فواصل الآي - في فواتح السور - في خواتم السور - في مناسبة الآيات والسور - في الآيات المشتبهات - في إعجاز القرآن - في العلوم المستنبطة من القرآن

النوع التاسع والخمسون: في فواصل الآي
الفاصلة كلمة آخر الآية كقافية الشعر وقرينة السجع
وقال الداني: كلمة آخر الجملة
قال الجعبري: وهو خلاف المصطلح ولا دليل له في تمثيل سيبويه ب { يَوْمَ يَأْتِ} ، و {مَا كُنَّا نَبْغِ} وليسا رأس آي لأن مراده الفواصل اللغوية لا الصناعية
وقال القاضي أبو بكر: الفواصل حروف متشاكلة في المقاطع يقع بها إفهام المعاني وفرق الداني بين الفواصل ورؤوس الآي فقال الفاصلة هي الكلام المنفصل عما بعده والكلام المنفصل قد يكون رأس آية وغير رأس وكذلك الفواصل يكن رؤوس أي وغيرها وكل رأس آية فاصلة وليس كل فاصلة رأس آية قال ولأجل كون معنى الفاصلة هذا ذكر سيبويه في تمثيل القوافي {يَوْمَ يَأْتِ} و {مَا كُنَّا نَبْغِ} - وليسا رأس آيتين بإجماع- مع {إِذَا يَسْرِ} وهو رأس آية باتفاق.

(3/332)

وقال الجعبري: لمعرفة الفواصل طريقان: توقيفي وقياسي أما التوقيفي فما ثبت أنه صلى الله عليه وسلم وقف عليه دائما تحققنا أنه فاصلة وما وصله دائما تحققنا أنه ليس بفاصلة وما وقف عليه مرة ووصله أخرى احتمل الوقف أن يكون لتعريف الفاصلة أو لتعريف الوقف التام أو للاستراحة والوصل أن يكون غير فاصلة أو فاصلة وصلها لتقدم تعريفها وأما القياسي فهو ما ألحق من المحتمل غير المنصوص بالمنصوص لمناسب ولا محذور في ذلك لأنه لا زيادة ولا نقصان وإنما غايته إنه محل فصل أو وصل والوقف على كل كلمة جائز ووصل القرآن كله جائز فاحتاج القياس إلى طريق تعرفه فنقول: فاصلة الآية كقرينة السجعة في النثر وقافية البيت في الشعر وما يذكر من عيوب القافية من اختلاف الحركة والإشباع والتوجيه فليس بعيب في الفاصلة وجاز الانتقال في الفاصلة والقرنية وقافية الأرجوزة من نوع إلى آخر بخلاف قافية القصيدة ومن ثم ترى {يَرْجِعُونَ} مع {عَلِيمٌ} {والْمِيعَادَ} مع {الثَّوَابِ} ، {وَالطَّارِقِ} مع {الثَّاقِبُ}
والأصل في الفاصلة والقرينة المتجردة في الآية والسجعة المساواة ومن ثم أجمع العادون على ترك عد {وَيَأْتِ بِآخَرِينَ} ، {وَلا الْمَلائِكَةُ الْمُقَرَّبُونَ} في النساء، {كَذَّبَ بِهَا الأَوَّلُونَ} ، بسبحان، و {لِتُبَشِّرَ بِهِ الْمُتَّقِينَ} ، بمريم و {لَعَلَّهُمْ يَتَّقُونَ} بطه، و { مِنَ الظُّلُمَاتِ إِلَى النُّورِ} ،

(3/333)

{أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} بالطلاق حيث لم يشاكل طرفيه
وعلى ترك عد {أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ} بآل عمران، و {أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ} بالمائدة وعدوا نظائر للمناسبة نحو: {لأُولِي الأَلْبَابِ} ، بآل عمران و {عَلَى اللَّهِ كَذِباً} بالكهف {وَالسَّلْوَى} بطه
وقال غيره: تقع الفاصلة عند الاستراحة بالخطاب لتحسين الكلام بها وهي الطريقة التي يباين القرآن بها سائر الكلام وتسمى فواصل لأنه ينفصل عنده الكلامان وذلك أن آخر الآية فصل بينها وبين ما بعدها وأخذا من قوله تعالى: {كِتَابٌ فُصِّلَتْ آيَاتُهُ} ولا يجوز تسميتها قوافي إجماعا لأن الله تعالى لما سلب عنه اسم الشعر وجب سلب القافية عنه أيضا لأنها منه وخاصة في الاصطلاح وكما يمتنع استعمال القافية فيه يمتنع استعمال الفاصلة في الشعر لأنها صفة الكتاب الله تعالى فلا تتعداه وهل يجوز استعمال السجع في القرآن خلاف الجمهور على المنع لأن أصله من سجع الطير فشرف القرآن أن يستعار لشيء منه لفظ أصله مهمل ولأجل تشريفه عن مشاركة غيره من الكلام الحادث في وصفه بذلك ولأن القرآن من صفاته تعالى فلا يجوز وصفه بصفة لم يرد الإذن بها
قال الرماني في إعجاز القرآن: ذهب الأشعرية إلى امتناع أن يقال: في القرآن سجع وفرقوا بأن السجع هو الذي يقصد في نفسه ثم يحال المعنى عليه والفواصل التي تتبع المعاني ولا تكون مقصودة في نفسها قال: ولذلك

(3/334)

كانت الفوا صل بلاغة والسجع عيبا وتبعه على ذلك القاضي أبو بكر الباقلاني ونقله عن نص أبي الحسن الأشعري وأصحابنا كلهم قال: وذهب كثير من غير الأشاعرة إلى إثبات السجع في القرآن وزعموا أن ذلك مما يبين به فضل الكلام وأنه من الأجناس التي يقع بها التفاضل في البيان والفصاحة كالجناس والالتفات ونحوهما قال وأقوى ما استدلوا به الاتفاق على أن موسى أفضل من هارون ولمكان السجع قيل في موضع: {هَارُونَ وَمُوسَى} ولما كانت الفواصل موضع آخر بالواو والنون قيل: {مُوسَى وَهَارُونَ} قالوا: وهذا يفارق أمر الشعر لأنه لا يجوز أن يقع في الخطاب إلا مقصودا إليه وإذا وقع غير مقصود إليه كان دون القدر الذي تسميه شعرا وذلك القدر مما يتفق وجوده من المفحم كما يتفق وجوده من الشاعر وأما ما جاء في القرآن من السجع فهو كثير لا يصح أن يتفق غير مقصود إليه
وبنوا الأمر في ذلك على تحديد معنى السجع فقال أهل اللغة هو موالاة الكلام على حد واحد
وقال ابن دريد: سجعت الحمامة معناه رددت صوتها قال القاضي وهذا غير صحيح ولو كان القرآن سجعا لكان غير خارج عن أساليب كلامهم ولو كان داخلا فيها لم يقع بذلك إعجاز ولو جاز أن يقال هو سجع معجز لجاز أن يقولوا شعر معجز وكيف والسجع مما كان تألفه الكهان من العرب ونفيه من القرآن أجدر بأن يكون حجة من نفي الشعر لأن الكهانة تنافي النبوات بخلاف الشعر وقد قال صلى الله عليه وسلم: " أسجع كسجع الكهان! " فجعله مذموما

(3/335)

قال: وما توهموا أنه سجع باطل لأن مجيئه على صورته لا يقتضي كونه هو لأن السجع يتبع المعنى فيه اللفظ الذي يؤدي السجع وليس كذلك ما اتفق مما هو في معنى السجع من القرآن لأن اللفظ وقع فيه تابعا للمعنى وفرق بين أن ينتظم الكلام في نفسه بألفاظه التي تؤدي المعنى المقصود منه وبين أن يكون المعنى منتظما دون اللفظ ومتى ارتبط المعنى بالسجع كان إفادة السجع كإفادة غيره ومتى انتظم المعنى بنفسه دون السجع كان مستجلبا لتحسين الكلام دون تصحيح المعنى
قال: وللسجع منهج محفوظ وطريق مضبوط من أخل به وقع الخلل في كلامه ونسب إلى الخروج عن الفصاحة كما أن الشاعر إذا خرج عن الوزن المعهود كان مخطئا وأنت ترى فواصل القرآن متفاوتة بعضها متداني المقاطع وبعضها يمتد حتى يتضاعف طوله عليه وترد الفاصلة في ذلك الوزن الأول بعد كلام كثير وهذا في السجع غير مرضي ولا محمود
قال: وأما ما ذكروه من تقديم موسى على هارون في موضع وتأخيره عنه في موضع لمكان السجع وتساوي مقاطع الكلام فليس بصحيح بل الفائدة فيه إعادة القصة الواحدة بألفاظ مختلفة تؤدي معنى واحدا وذلك من الأمر الصعب الذي تظهر فيه الفصاحة وتتبين فيه البلاغة ولهذا أعيدت كثير من القصص على ترتيبات متفاوتة تنبيها بذلك على عجزهم عن الإتيان بمثله مبتدأ به ومتكررا ولو أمكنهم المعارضة لقصدوا تلك القصة وعبروا عنها بألفاظ لهم تؤدي إلى تلك المعاني ونحوها فعلى هذا القصد- بتقديم بعض الكلمات على بعض وتأخيرها إظهار الإعجاز دون السجع إلى أن قال فبان بذلك أن الحروف الواقعة في الفواصل متناسبة موقع النظائر التي تقع في الأسجاع لا تخرجها عن حدها ولا تدخلها في بابا السجع وقد بينا أنهم يذمون كل

(3/336)

سجع خرج عن اعتدال الأجزاء فكان بعض مصاريعه كلمتين وبعضها أربع كلمات ولا يرون ذلك فصاحة بل يرونه عجزا فلو فهموا اشتمال القرآن على السجع لقالوا نحن نعارضه بسجع معتدل يزيد في الفصاحة على طريقة القرآن انتهى كلام القاضي في كتاب الإعجاز.
ونقل صاحب عروس الأفراح عنه أنه ذهب في الانتصار إلى جواز تسمية الفواصل سجعا
وقال الخفاجي في سر الفصاحة: قول الرماني إن السجع عيب والفواصل بلاغة غلط فإنه إن أراد بالسجع ما يتبع المعنى- وهو غير مقصود متكلف- فذلك بلاغة والفواصل مثله وإن أراد به ما تقع المعاني تابعة له وهو مقصود متكلف فذلك عيب والفواصل مثله قال وأظن الذي دعاهم إلى تسمية كل ما في القرآن فواصل ولم يسموا ما تماثلت حروفه سجعا رغبتهم في تنزيه القرآن عن الوصف اللاحق بغيره من الكلام المروي عن الكهنة وغيرهم وهذا غرض في التسمية قريب والحقيقة ما قلناه قال والتحرير أن الأسجاع حروف متماثلة في مقاطع الفواصل
قال: فإن قيل: إذا كان عندكم أن السجع محمود فهلا ورد القرآن كله مسجوعا وما الوجه في ورود بعضه مسجوعا وبعضه غير مسجوع؟ قلنا: إن القرآن نزل بلغة العرب وعلى عرفهم وعادتهم وكان الفصيح منهم لا يكون كلامه كله مسجوعا لما فيه من أمارات التكلف والاستكراه لا سيما مع طول الكلام فلم يرد كله مسجوعا جريا منهم على عرفهم في اللطافة الغالبة أو الطبقة

(3/337)

العالية من كلامهم ولم يخل من السجع لأنه يحسن في بعض الكلام على الصفة السابقة.
وقال ابن النفيس: يكفي في حسن السجع ورود القرآن به قال ولا يقدح في ذلك خلوه في بعض الآيات لأن الحسن قد يقتضي المقام الانتقال إلى أحسن منه
قال حازم: من الناس من يكره تقطيع الكلام إلى مقادير متناسبة الأطراف غير متقاربة في الطول والقصر لما فيه من التكلف إلا ما يقع الإلمام به في النادر من الكلام.
ومنهم من يرى أن التناسب الواقع بإفراغ الكلام في قالب التقفية وتحليتها بمناسبات المقاطع أكيد جدا ومنهم- وهو الوسط- من يرى أن السجع وإن كان زينة للكلام فقد يدعو إلى التكلف فرئي ألا يستعمل في جملة الكلام وألا يخلي الكلام منه جملة وأنه يقبل منه ما اجتلبه الخاطر عفوا بلا تكلف
قال: وكيف يعاب السجع على الإطلاق وإنما نزل القرآن على أساليب الفصيح من كلام العرب فوردت الفواصل فيه بإزاء ورود الأسجاع في كلامهم وإنما لم يجيء على أسلوب واحد لأنه لا يحسن في الكلام جميعا أن يكون مستمرا على نمط واحد لما فيه من التكلف ولما في الطبع من الملل ولأن الافتنان في ضروب الفصاحة أعلى من الاستمرار على ضرب واحد فلهذا وردت بعض أي القرآن متماثلة المقاطع وبعضها غير متماثل.

(3/338)

فصل
ألف الشيخ شمس الدين بن الصائغ كتابا سماه إحكام الراي في أحكام الآي قال فيه:
اعلم أن المناسبة أمر مطلوب في اللغة العربية يرتكب لها أمور من مخالفة الأصول قال وقد تتبعت الأحكام التي وقعت في آخر الآي مراعاة للمناسبة فعثرت منها على نيف عن الأربعين حكما.
أحدها: تقديم المعمول إما على العامل نحو: {أَهَؤُلاءِ إِيَّاكُمْ كَانُوا} قيل ومنه: {وَإِيَّاكَ نَسْتَعِينُ} أو على معمول آخر أصله التقديم نحو: {لِنُرِيَكَ مِنْ آيَاتِنَا الْكُبْرَى} إذا أعربنا " الكبرى " مفعول "نري" أو على الفاعل نحو: {وَلَقَدْ جَاءَ آلَ فِرْعَوْنَ النُّذُرُ} ومنه تقديم خبر كان على اسمها نحو: {وَلَمْ يَكُنْ لَهُ كُفُواً أَحَدٌ} .
الثاني: تقديم ما هو متأخر في الزمان نحو: {فَلِلَّهِ الآخِرَةُ وَالأُولَى} ولولا مراعاة الفواصل "لقدمت" "الأولى" كقوله: {لَهُ الْحَمْدُ فِي الأُولَى وَالآخِرَةِ} .
الثالث: تقديم الفاضل على الأفضل نحو: {بِرَبِّ هَارُونَ وَمُوسَى} وتقدم ما فيه.

(3/339)

الرابع: تقديم الضمير على ما يفسره نحو: {فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُوسَى.}
الخامس: تقديم الصفة الجملة على الصفة المفرد نحو: {وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَاباً يَلْقَاهُ مَنْشُوراً} . السادس: حذف ياء المنقوص المعرف نحو: {الْكَبِيرُ الْمُتَعَالِ} {يَوْمَ التَّنَادِ}
السابع: حذف ياء الفعل غير المجزوم نحو: {وَاللَّيْلِ إِذَا يَسْرِ}
الثامن: حذف ياء الإضافة نحو: {فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ} {فَكَيْفَ كَانَ عِقَابِ}
التاسع: زيادة حرف المد نحو {الظُّنُونَا} و {الرَّسُولا} و {اءَنَا فَأَضَلُّونَا} ومنه إبقاؤه مع الجازم نحو: {لا تَخَافُ دَرَكاً وَلا تَخْشَى} {سَنُقْرِئُكَ فَلا تَنْسَى} على القول بأنه نهى
العاشر: صرف مالا ينصرف نحو: {قَوَارِيرَا قَوَارِيرَا}
الحادي عشر: إيثار تذكير اسم الجنس كقوله: {أَعْجَازُ نَخْلٍ مُنْقَعِرٍ}
الثاني عشر: إيثار تأنيثه نحو: {أَعْجَازُ نَخْلٍ خَاوِيَةٍ} ونظير هذين قوله في القمر: {وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ} وفي الكهف {لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً إِلاَّ أَحْصَاهَا}

(3/340)

الثالث عشر: الاقتصار على أحد الوجهين الجائزين اللذين قرئ بهما في السبع في غير ذلك كقوله تعالى: {فَأُولَئِكَ تَحَرَّوْا رَشَداً} ولم يجئ "رشد" في السبع وكذا {وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَداً} لأن الفواصل في السورتين محركة الوسط وقد جاء في {وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ} وبهذا يبطل ترجيح الفارسي قراءة التحريك بالإجماع عليه فيما تقدم ونظير ذلك قراءة {تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ} بفتح الهاء وسكونها ولم يقرأ {سَيَصْلَى نَاراً ذَاتَ لَهَبٍ} إلا بالفتح لمراعاة الفاصلة.
الرابع عشر: إيراد الجملة التي رد بها ما قبلها على غير وجه المطابقة في الإسمية والفعلية كقوله تعالى: {وَمِنَ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ وَبِالْيَوْمِ الْآخِرِ وَمَا هُمْ بِمُؤْمِنِينَ} لم يطابق بين قولهم: "آمنا" وبين ما ورد به فيقول و "لم يؤمنوا" أو "ما آمنوا" لذلك
الخامس عشر: إيراد أحد القسمين غير مطابق للآخر كذلك نحو: {فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ} ولم يقل: "الذين كذبوا"
السادس عشر: إيراد أحد جزأي الجملتين على غير الوجه الذي أورد نظيرها من الجملة الأخرى نحو: {أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ}
السابع عشر: إيثار أغرب اللفظتين نحو: {قِسْمَةٌ ضِيزَى} ولم

(3/341)

يقل "جائرة" {لَيُنْبَذَنَّ فِي الْحُطَمَةِ} ولم يقل "جهنم" أو النار وقال في المدثر: {سأصليه سقر} وفي سأل {إِنَّهَا لَظَى} وفي القارعة {فَأُمُّهُ هَاوِيَةٌ} لمراعاة فواصل كل سورة.
الثامن عشر: اختصاص كل من المشتركين بموضع نحو: {وَلِيَذَّكَّرَ أُولُو الأَلْبَابِ} وفي سورة طه {إِنَّ فِي ذَلِكَ لآياتٍ لِأُولِي النُّهَى.}
التاسع عشر: حذف المفعول نحو: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى} {مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى} ومنه حذف متعلق "أفعل التفضيل" نحو: {يَعْلَمُ السِّرَّ وَأَخْفَى} {خَيْرٌ وَأَبْقَى}
العشرون: الاستغناء بالإفراد عن التثنية نحو: {فَلا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى.}
الحادي والعشرون: الاستغناء به عن الجمع نحو: {وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً} ولم يقل: "أئمة" كما قال: {وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ} {إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ} أي أنهار
الثاني والعشرون: الاستغناء بالتثنية عن الإفراد نحو: {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ} قال الفراء أراد "جنة" كقوله: {فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى} فثنى لأجل الفاصلة: قال والقوافي تحتمل من الزيادة

(3/342)

والنقصان ما لا يحتمله سائر الكلام ونظير ذلك قول الفراء في قوله تعالى: {إِذِ انْبَعَثَ أَشْقَاهَا} فإنهما رجلان قدار وآخر معه ولم يقل "أشقياها" للفاصلة، وقد أنكر ذلك ابن قتيبة وأغلظ فيه وقال إنما يجوز في رءوس الآي زيادة هاء السكت أو الألف أو حذف همز أو حرف فأما أن يكون الله وعد بجنتين فيجعلهما جنة واحدة لأجل رءوس الآي معاذ الله! وكيف هذا وهو يصفها بصفات الاثنين قال: {ذَوَاتَا أَفْنَانٍ} ثم قال: {فِيهِمَا} وأما ابن الصائغ فإنه نقل عن الفراء أنه أراد "جنات" فإطلق الاثنين على الجمع لأجل الفاصلة ثم قال وهذا غير بعيد قال وإنما عاد الضمير بعد ذلك بصيغة التثنية مراعاة للفظ وهذا هو الثالث والعشرون
الرابع والعشرون: الاستغناء بالجمع عن الإفراد نحو: {لا بَيْعٌ فِيهِ وَلا خِلالٌ} أي ولا خلة كما في الآية الأخرى وجمع مراعاة للفاصلة.
الخامس والعشرون: إجراء غير العاقل مجرى العاقل نحو: {رَأَيْتُهُمْ لِي سَاجِدِينَ} {كُلٌّ فِي فَلَكٍ يَسْبَحُونَ}
السادس والعشرون: إمالة ما لا يمال كآي طه والنجم
السابع والعشرون: الإتيان بصيغة المبالغة كقدير وعليم مع ترك ذلك في نحو: هو القادر وعالم الغيب ومنه {وَمَا كَانَ رَبُّكَ نَسِيّاً}
الثامن والعشرون: إيثار بعض أوصاف المبالغة على بعض نحو: {إِنَّ هَذَا لَشَيْءٌ عُجَابٌ} أو ثر على "عجيب" لذلك

(3/343)

التاسع والعشرون: الفصل بين المعطوف والمعطوف عليه نحو: {وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُسَمّىً}
الثلاثون: إيقاع الظاهر موضع المضمر نحو: {وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلاةَ إِنَّا لا نُضِيعُ أَجْرَ الْمُصْلِحِينَ} وكذا آية الكهف
الحادي والثلاثون: وقوع "مفعول" موقع" "فاعل" كقوله: {حِجَاباً مَسْتُوراً} {كَانَ وَعْدُهُ مَأْتِيّاً} أي ساترا وآتيا
الثاني والثلاثون: وقوع "فاعل" موقع "مفعول" نحو: {فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ} {مِنْ مَاءٍ دَافِقٍ}
الثالث والثلاثون: الفصل بين الموصوف والصفة نحو: {أَخْرَجَ الْمَرْعَى فَجَعَلَهُ غُثَاءً أَحْوَى} إن أعرب "أحوى" صفة "المرعى" أي حالا
الرابع والثلاثون: إيقاع حرف مكان غيره نحو: {بِأَنَّ رَبَّكَ أَوْحَى لَهَا} والأصل "إليها"
الخامس والثلاثون: تأخير الوصف غير الأبلغ عن الأبلغ ومنه: {الرَّحْمَنِ الرَّحِيمِ} {رَؤُوفٌ رَحِيمٌ} لأن الرأفة أبلغ من الرحمة
السادس والثلاثون: حذف الفاعل ونيابة المفعول نحو: {وَمَا لأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى}

(3/344)

السابع والثلاثون: إثبات هاء السكت نحو: {ما ليه} {سُلْطَانِيَهْ} {ماهية}
الثامن والثلاثون: الجمع بين المجرورات نحو: {لا تَجِدُوا لَكُمْ عَلَيْنَا بِهِ تَبِيعاً} فإن الأحسن الفصل بينها إلا أن مراعاة الفاصلة اقتضت عدمه وتأخير "تبيعا"
التاسع والثلاثون: العدول عن صيغة المضي إلى صيغة الاستقبال نحو: {فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ} والأصل "قتلتم"
الأربعون: تغيير بنية الكلمة نحو: {وَطُورِ سِينِينَ} والأصل "سينا".
تنبيه
قال ابن الصائغ لا يمتنع في توجيه الخروج عن الأصل في الآيات المذكورة أمور أخرى مع وجه المناسبة فإن القرآن العظيم كما جاء في الأثر لا تنقضي عجائبه.
فصل
قال ابن أبي الإصبع: لا تخرج فواصل القرآن عن أحد أربعة أشياء:
التمكين والتصدير والتوشيح والإيغال.
التمكين
فالتمكين: ويسمى ائتلاف القافية أن يمهد الناثر للقرينة أو الشاعر للقافية تمهيدا تأتي به القافية أو القرينة متمكنة في مكانها مستقرة في قرارها

(3/345)

مطمئنة في موضعها غير نافرة ولا قلقة متعلقا معناها بمعنى الكلام كله تعلقا تاما بحيث لو طرحت لاختل المعنى واضطرب الفهم وبحيث لو سكت عنها كمله السامع بطبعه
ومن أمثلة ذلك: {يَا شُعَيْبُ أَصَلاتُكَ تَأْمُرُكَ أَنْ نَتْرُكَ} الآية فإنه لما تقدم في الآية ذكر العبادة وتلاه ذكر التصرف في الأموال اقتضى ذلك ذكر الحلم والرشد على الترتيب لأن الحلم يناسب العبادات والرشد يناسب الأموال
وقوله: {أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآياتٍ أَفَلا يَسْمَعُونَ} {أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاءَ} إلى قوله: {أَفَلا يُبْصِرُونَ} فأتى في الآية الأولى ب "يهد لهم" وختمها ب "يسمعون" لأنه الموعظة فيها مسموعة وهي أخبار القرون وفي الثانية ب "يروا" وختمها ب "يبصرون" لأنها مرئية
وقوله: {لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ} فإن اللطيف يناسب ما لا يدرك بالبصر والخبر يناسب ما يدركه
وقوله: {وَلَقَدْ خَلَقْنَا الأِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ} إلى قوله: {فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ} فإن في هذه الفاصلة التمكين التام المناسب لما قبلها وقد بادر بعض الصحابة حين نزل أول الآية إلى ختمها بها قبل أن يسمع آخرها فأخرج ابن أبي حاتم من طريق الشعبي عن زيد بن ثابت قال: أملى علي رسول الله صلى الله عليه وسلم هذه الآية: {وَلَقَدْ خَلَقْنَا الأِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ} إلى قوله: {خَلْقاً آخَرَ} قال معاذ بن جبل: {فَتَبَارَكَ

(3/346)

اللَّهُ أَحْسَنُ الْخَالِقِينَ} فضحك رسول الله صلى الله عليه وسلم فقال له معاذ مم ضحكت يا رسول الله قال بها ختمت!
وحكى أن أعرابيا سمع قارئا يقرأ {فَإِنْ زَلَلْتُمْ مِنْ بَعْدِ مَا جَاءَتْكُمُ الْبَيِّنَاتُ} " فَاعْلَمُوا أَنَّ اللَّهَ غَفُورٌ رَحِيمٌ " ولم يكن يقرأ القرآن فقال: إن كان هذا كلام الله فلا يقول كذا ومر بهما رجل فقال: كيف تقرأ هذه الآية فقال الرجل {فَاعْلَمُوا أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ} فقال هكذا ينبغي، الحكيم لا يذكر الغفران عند الزلل لأنه إغراء عليه
تنبيهات
الأول: قد تجتمع فواصل في موضع واحد ويخالف بينها كأوائل النحل فإنه تعالى بدأ بذكر الأفلاك قال: {خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ} ثم ذكر خلق الإنسان من نطفة ثم خلق الأنعام ثم عجائب النبات فقال: {هُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً لَكُمْ مِنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ يُنْبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَابَ وَمِنْ كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لَآيَةً لِقَوْمٍ يَتَفَكَّرُونَ} فجعل مقطع هذه الآية التفكر لأنه استدلال بحدوث الأنواع المختلفة من النبات على وجود الإله القادر المختار ولما كان هنا مظنة سؤال وهو أنه لم لا يجوز أن يكون المؤثر فيه طبائع الفصول وحركات الشمس والقمر وكان الدليل لا يتم إلا بالجواب عن هذا السؤال كان مجال التفكر والنظر والتأمل باقيا فأجاب تعالى عنه عن وجهين:
أحدهما: أن تغيرات العالم السفلى مربوطة بأحوال حركات الأفلاك فتلك الحركات كيف حصلت فإن كان حصولها بسبب أفلاك أخرى لزم التسلسل

(3/347)

وإن كان من الخالق الحكيم فذاك إقرار بوجود الإله تعالى وهذا هو المراد بقوله: {وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لآياتٍ لِقَوْمٍ يَعْقِلُونَ} فجعل مقطع هذه الآية العقل وكأنه قيل إن كنت عاقلا فاعلم أن التسلسل باطل فوجب انتهاء الحركات إلى حركة يكون موجدها غير متحرك وهو الإله القادر المختار.
والثاني: أن نسبة الكواكب والطبائع إلى أجزاء الورقة الواحدة والحبة الواحدة واحدة ثم إنا نرى الورقة الواحدة من الورد أحد وجهيها في غاية الحمرة والآخر في غاية السواد فلو كان المؤثر بالذات موجبا لامتنع حصول هذا التفاوت في الآثار فعلمنا أن المؤثر قادر مختار وهذا هو المراد من قوله: {وَمَا ذَرَأَ لَكُمْ فِي الأَرْضِ مُخْتَلِفاً أَلْوَانُهُ إِنَّ فِي ذَلِكَ لَآيَةً لِقَوْمٍ يَذَّكَّرُونَ} كأنه قيل: اذكر ما ترسخ في عقلك أن الواجب بالذات والطبع لا يختلف تأثيره فإذا نظرت حصول هذا الاختلاف علمت أن المؤثر ليس هو الطبائع بل الفاعل المختار فلهذا جعل مقطع الآية التذكر
ومن ذلك قوله تعالى: {قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ} الآيات فإن الأولى ختمت بقوله: {لَعَلَّكُمْ تَعْقِلُونَ} والثانية بقوله: {لَعَلَّكُمْ تَذَكَّرُونَ} والثالثة بقوله: {لَعَلَّكُمْ تَتَّقُونَ} لأن الوصايا التي في الآية الأولى إنما يحمل على تركها عدم العقل الغالب على الهوى لأن الإشراك بالله لعدم استكمال العقل الدال على توحيده وعظمته وكذلك عقوق الوالدين لا يقتضيه العقل لسبق إحسانهما إلى الولد بكل طريق وكذلك قتل الأولاد بالوأد من الإملاق مع وجود الرازق الحي الكريم وكذلك إتيان الفواحش

(3/348)

لا يقتضيه عقل وكذا قتل النفس لغيظ أو غضب في القاتل فحسن بعد ذلك يعقلون وأما الثانية فلتعلقها بالحقوق المالية والقولية فإن من علم أن له أيتاما يخلفهم من بعده لا يليق به أن يعامل أيتام غيره إلا بما يحب أن يعامل به أيتامه ومن يكيل أو يزن أو يشهد لغيره لو كان ذلك الأمر له لم يحب أن يكون فيه خيانة ولا بخس وكذا من وعد لو وعد لم يحب أن يخلف ومن أحب ذلك عامل الناس به ليعاملوه بمثله فترك ذلك إنما يكون لغفلة عن تدبر ذلك وتأمله فلذلك ناسب الختم بقوله: {لَعَلَّكُمْ تَذَكَّرُونَ} وأما الثالثة فلأن ترك اتباع شرائع الله الدينية مؤد إلى غضبه وإلى عقابه فحسن {لَعَلَّكُمْ تَتَّقُونَ} أي عقاب الله بسببه
ومن ذلك قوله: في الأنعام أيضا: {وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ} الآيات فإنه ختم الأولى بقوله: {لِقَوْمٍ يَعْلَمُونَ} والثانية بقوله: { لِقَوْمٍ يَفْقَهُونَ} والثالثة بقوله: {لِقَوْمٍ يُؤْمِنُونَ} وذلك لأن حساب النجوم والاهتداء بها يختص بالعلماء بذلك فناسب ختمه ب "يعلمون وإنشاء الخلائق من نفس واحدة ونقلهم من صلب إلى رحم ثم إلى الدنيا ثم إلى حياة وموت والنظر في ذلك والفكر فيه أدق فناسب ختمه ب "يفقهون" لأن الفقه فهم الأشياء الدقيقة ولما ذكر ما أنعم به على عباده من سعة الأرزاق والأقوات والثمار وأنواع ذلك ناسب ختمه بالإيمان الداعي إلى شكره تعالى على نعمه
ومن ذلك قوله تعالى: {وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَا تُؤْمِنُونَ وَلا بِقَوْلِ كَاهِنٍ قَلِيلاً مَا تَذَكَّرُونَ} حيث ختم الأولى ب "تؤمنون" والثانية ب "تذكرون" ووجهه أن مخالفة القرآن لنظم الشعر ظاهرة واضحة لا تخفى على أحد فقول:

(3/349)

من قال: شعر كفر وعناد محض فناسب ختمه بقوله: {قَلِيلاً مَا تُؤْمِنُونَ} وأما مخالفته لنظم الكهان وألفاظ السجع فتحتاج إل تذكر وتدبر لأن كلا منهما نثر فليست مخالفته له في وضوحها لكل أحد كمخالفته الشعر وإنما تظهر بتدبر ما في القرآن من الفصاحة والبلاغة والبدائع والمعاني الأنيقة فحسن ختمه بقوله: {قَلِيلاً مَا تَذَكَّرُونَ}
ومن بديع هذا النوع اختلاف الفاصلتين في موضعين والمحدث عنه واحد لنكتة لطيفة كقوله تعالى في سورة إبراهيم: {وَإِنْ تَعُدُّوا نِعْمَتَ اللَّهِ لا تُحْصُوهَا إِنَّ الأِنْسَانَ لَظَلُومٌ كَفَّارٌ} ثم قال في سورة النحل: {وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا إِنَّ اللَّهَ لَغَفُورٌ رَحِيمٌ} قال ابن المنير: كأنه يقول إذا حصلت النعم الكثيرة فأنت آخذها وأنا معطيها فحصل لك عند أخذها وصفان كونك ظلوما وكونك كفارا يعني لعدم وفائك بشكرها ولي عند إعطائها وصفان وهما: إني غفور رحيم أقابل ظلمك بغفراني وكفرك برحمتي فلا أقابل تقصيرك إلا بالتوقير ولا أجازي جفاك إلا بالوفاء
وقال غيره: إنما خص سورة إبراهيم بوصف المنعم عليه وسورة النحل بوصف المنعم لأنه في سورة إبراهيم في مساق وصف الإنسان وفي سورة النحل في مساق صفات الله وإثبات لألوهيته
ونظيره قوله تعالى في سورة الجاثية: {مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ} وفي فصلت ختم بقوله: { وَمَا رَبُّكَ بِظَلاَّمٍ لِلْعَبِيدِ} ونكتة ذلك أن قبل الآية الأولى {قُلْ لِلَّذِينَ

(3/350)

آمَنُوا يَغْفِرُوا لِلَّذِينَ لا يَرْجُونَ أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْماً بِمَا كَانُوا يَكْسِبُونَ} فناسب الختام بفاصلة البعث لأن قبله وصفهم بإنكاره وأما الثانية فالختام فيها مناسب لأنه لا يضيع عملا صالحا ولا يزيد على من عمل سيئا
وقال في سورة النساء: {إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدِ افْتَرَى إِثْماً عَظِيماً} ثم أعادها وختم بقوله: {وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلالاً بَعِيداً} ونكتة ذلك أن الأولى نزلت في اليهود وهم الذين افتروا على الله ما ليس في كتابه والثانية نزلت في المشركين ولا كتاب لهم وضلالهم أشد
ونظيره قوله في المائدة: {وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ} ثم أعادها فقال: {فَأُولَئِكَ هُمُ الظَّالِمُونَ} ثم قال في الثالثة: {فَأُولَئِكَ هُمُ الْفَاسِقُونَ} ونكتته أن الأولى نزلت في أحكام المسلمين والثانية في اليهود والثالثة في النصارى وقيل الأولى فيمن جحد ما أنزل الله والثانية فيمن خالفه مع علمه ولم ينكره والثالثة فيمن خالفه جاهلا وقيل الكافر والظالم والفاسق كلها بمعنى واحد وهو الكفر عبر عنه بألفاظ مختلفة لزيادة الفائدة واجتناب صورة التكرار.
وعكس هذا اتفاق الفاصلتين والمحدث عنه مختلف كقوله في سورة النور: {يَا أَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنْكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ} إلى قوله: {كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الآياتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ} ثم قال:

(3/351)

{وَإِذَا بَلَغَ الأَطْفَالُ مِنْكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُوا كَمَا اسْتَأْذَنَ الَّذِينَ مِنْ قَبْلِهِمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ}
التنبيه الثاني: من مشكلات الفواصل قوله تعالى: {إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِنْ تَغْفِرْ لَهُمْ فَإِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ} فإن قوله: "وإن تغفر لهم" يقتضي أن تكون الفاصلة "الغفور الرحيم" وكذا نقلت عن مصحف أبي وبها قرأ ابن شنبوذ وذكر في حكمته أنه لا يغفر لمن استحق العذاب إلا من ليس فوقه أحد يرد عليه حكمه فهو العزيز أي الغالب والحكيم هو الذي يضع الشيء في محله وقد يخفي وجه الحكمة على بعض الضعفاء في بعض الأفعال فيتوهم أنه خارج عنها وليس كذلك فكان في الوصف بالحكيم إحتراس حسن أي وإن تغفر لهم مع استحقاقهم العذاب فلا معترض عليك لأحد في ذلك والحكمة فيما فعلته
ونظير ذلك قوله في سورة التوبة: {أُولَئِكَ سَيَرْحَمُهُمُ اللَّهُ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ} وفي سورة الممتحنة: {وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ} وفي غافر: {رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ} إلى قوله: {إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ} وفي النور: {وَلَوْلا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ} فإن بادئ الرأي يقتضي "تواب رحيم" لأن الرحمة مناسبة للتوبة لكن عبر به إشارة إلى فائدة مشروعية اللعان وحكمته وهي الستر عن هذه الفاحشة العظيمة
ومن خفي ذلك أيضا قوله في سورة البقرة: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي

(3/352)

الأَرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَاءِ فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ} وفي آل عمران: {قُلْ إِنْ تُخْفُوا مَا فِي صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللَّهُ وَيَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} فإن المتبادر إلى الذهن في آية البقرة الختم بالقدرة وفي آية آل عمران الختم بالعلم والجواب أن آية البقرة لما تضمنت الإخبار عن خلق الأرض وما فيها على حسب حاجات أهلها ومنافعهم ومصالحهم وخلق السموات خلقا مستويا محكما من غير تفاوت والخالق على الوصف المذكور يجب أن يكون عالما بما فعله كليا وجزئيا مجملا ومفصلا ناسب ختمها بصفة العلم وآية آل عمران لما كانت في سياق الوعيد على موالاة الكفار وكان التعبير بالعلم فيها كناية عن المجازاة بالعقاب والثواب ناسب ختمها بصفة القدرة
ومن ذلك قوله: {وَإِنْ مِنْ شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدِهِ وَلَكِنْ لا تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيماً غَفُوراً} فالختم بالحلم والمغفرة عقب تسابيح الأشياء غير ظاهر في بادى الرأي وذكر في حكمته أنه لما كانت الأشياء كلها تسبح ولا عصيان في حقها وأنتم تعصون ختم به مراعاة للمقدر في الآية وهو العصيان كما جاء في الحديث: "لولا بهائم رتع وشيوخ ركع وأطفال رضع لصب عليكم العذاب صبا "
وقيل التقدير: حليما عن تفريط المسبحين غفورا لذنوبهم وقيل حليما عن المخاطبين الذين لا يفقهون التسبيح بأهمالهم النظر في الآيات والعبر ليعرفوا حقه بالتأمل فيما أودع في مخلوقاته مما يوجب تنزيهه.

(3/353)

التنبيه الثالث: في الفواصل ما لا نظير له في القرآن كقوله عقب الأمر بالغض في سورة النور: {إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ} وقوله عقب الأمر بالدعاء والاستجابة: {لَعَلَّهُمْ يَرْشُدُونَ}
وقيل فيه تعريض بليلة القدر حيث ذكر ذلك عقب ذكر رمضان أي لعلهم يرشدون إلى معرفتها.
التصدير
وأما التصدير فهو أن تكون تلك اللفظة بعينها تقدمت في أول الآية وتسمى أيضا رد العجز على الصدر وقال ابن المعتز هو ثلاثة أقسام:
الأول: أن يوافق آخر الفاصلة آخر كلمة في الصدر نحو: {أَنْزَلَهُ بِعِلْمِهِ وَالْمَلائِكَةُ يَشْهَدُونَ وَكَفَى بِاللَّهِ شَهِيداً}
والثاني: أن يوافق أول كلمة منه نحو: {وَهَبْ لَنَا مِنْ لَدُنْكَ رَحْمَةً إِنَّكَ أَنْتَ الْوَهَّابُ} {قَالَ إِنِّي لِعَمَلِكُمْ مِنَ الْقَالِينَ}
الثالث: أن يوافق بعض كلماته نحو: {وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ} {انْظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً}

(3/354)

{قَالَ لَهُمْ مُوسَى وَيْلَكُمْ لا تَفْتَرُوا عَلَى اللَّهِ كَذِباً} إلى قوله: {وَقَدْ خَابَ مَنِ افْتَرَى} {فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً}
التوشيح
وأما التوشيح فهو أن يكون في أول الكلام ما يستلزم القافية والفرق بينه وبين التصدير أن هذا دلالته معنوية وذاك لفظية كقوله تعالى: {إِنَّ اللَّهَ اصْطَفَى آدَمَ} الآية فإن "اصطفى" لا يدل على أن الفاصلة "العالمين" باللفظ لأن لفظ "العالمين" غير لفظ "اصطفى" ولكن بالمعنى لأنه يعلم أن من لوازم اصطفاء شيء أن يكون مختارا على جنسه وجنس هؤلاء المصطفين العالمون
وكقوله: {وَآيَةٌ لَهُمُ اللَّيْلُ} الآية قال ابن أبي الإصبع: فإن من كان حافظا لهذه السورة متفطنا إلى أن مقاطع آيها النون المردفة وسمع في صدر الآية انسلاخ النهار من الليل علم أن الفاصلة "مظلمون" لأن من انسلخ النهار عن ليله أظلم أي دخل في الظلمة ولذلك سمى توشيحا لأن الكلام لما دل أوله على آخره نزل المعنى منزلة الوشاح ونزل أول الكلام وآخره منزلة العاتق والكشح اللذين يحول عليها الوشاح.
الإيغال
وأما الإيغال فتقدم في نوع الإطناب.

(3/355)

فصل
في أقسام الفواصل
قسم البد يعيون السجع ومثله الفواصل إلى أقسام مطرف ومتواز ومرصع ومتوازن ومتماثل
فالمطرف: أن تختلف الفاصلتان في الوزن وتتفقا في حروف السجع نحو: {مَا لَكُمْ لا تَرْجُونَ لِلَّهِ وَقَاراً وَقَدْ خَلَقَكُمْ أَطْوَاراً}
والمتوازي: أن يتفقا وزنا وتقفية ولم يكن ما في الأولى مقابلا لما في الثانية في الوزن والتقفيه نحو: {فِيهَا سُرُرٌ مَرْفُوعَةٌ وَأَكْوَابٌ مَوْضُوعَةٌ}
والمتوازن: أن يتفقا في الوزن دون التقفية نحو: {وَنَمَارِقُ مَصْفُوفَةٌ وَزَرَابِيُّ مَبْثُوثَةٌ}
والمرصع: أن يتفقا وزنا وتقفية ويكون ما في الأولى مقابلا لما في الثانية كذلك نحو: {إِنَّ إِلَيْنَا إِيَابَهُمْ ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ} إن الأبرار لفي نعيم وإن الفجار لفي جحيم
والمتماثل: أن يتساويا في الوزن دون التقفية وتكون أفراد الأولى مقابلة لما في الثانية فهو بالنسبة إلى المرصع كالمتوازن بالنسبة إلى المتوازي نحو: {وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ} فالكتاب والصراط يتوازنان وكذا المستبين والمستقيم واختلفا في الحرف الأخير.

(3/356)

فصل
بقي نوعان بديعيان متعلقان بالفواصل:
أحدهما: التشريع سماه ابن أبي الأصبع التوأم وأصله أن يبني الشاعر بيته على وزنين من أوزان العروض فإذا أسقط منها جزءا أو جزءين صار الباقي بيتا من وزن آخر ثم زعم قوم اختصاصه به وقال آخرون بل يكون في النثر بأن يبنى على سجعتين لو اقتصر على الأولى منهما كان الكلام تاما مفيدا وإن ألحقت به السجعة الثانية كان في التمام والإفادة على حاله مع زيادة معنى ما زاد من اللفظ.
قال ابن أبي الإصبع: وقد جاء من هذا الباب معظم سورة الرحمن فإن آياتها لو اقتصر فيها على أولى الفاصلتين دون {فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ} لكان تاما مفيدا وقد كمل بالثانية فأفاد معنى زائدا من التقرير والتوبيخ
قلت: التمثيل غير مطابق والأولى أن يمثل بالآيات التي في إثباتها ما يصلح أن تكون فاصلة كقوله: {لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاَطَ بِكُلِّ شَيْءٍ عِلْماً} وأشباه ذلك.
الثاني: الالتزام ويسمى لزوم ما لا يلزم وهو أن يلتزم في الشعر أو النثر حرف أو حرفان فصاعدا قبل الروي بشرط عدم الكلفة مثال التزام حرف {فَأَمَّا الْيَتِيمَ فَلا تَقْهَرْ وَأَمَّا السَّائِلَ فَلا تَنْهَرْ} التزم الهاء قبل الراء ومثله: {أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ} الايات التزم فيها الراء قبل الكاف

(3/357)

{فَلا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ} التزم فيها النون المشددة قبل السين {وَاللَّيْلِ وَمَا وَسَقَ وَالْقَمَرِ إِذَا اتَّسَقَ}
ومثال التزام حرفين {وَالطُّورِ وَكِتَابٍ مَسْطُورٍ} {مَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ وَإِنَّ لَكَ لَأَجْراً غَيْرَ مَمْنُونٍ} {إِذَا بَلَغَتِ التَّرَاقِيَ وَقِيلَ مَنْ رَاقٍ وَظَنَّ أَنَّهُ الْفِرَاقُ}
ومثال التزام ثلاثة أحرف: {تَذَكَّرُوا فَإِذَا هُمْ مُبْصِرُونَ وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لا يُقْصِرُونَ}
تنبيهات
الأول: قال أهل البديع: أحسن السجع ونحوه ما تساوت قرائنه نحو: {فِي سِدْرٍ مَخْضُودٍ وَطَلْحٍ مَنْضُودٍ وَظِلٍّ مَمْدُودٍ} ويليه ما طالت قرينته الثانية نحو والنجم إذا هوى ما ضل صاحبكم وما غوى أو الثالثة نحو: {خُذُوهُ فَغُلُّوهُ ثُمَّ الْجَحِيمَ صَلُّوهُ ثُمَّ فِي سِلْسِلَةٍ} الآية
وقال ابن الأثير: الأحسن في الثانية المساواة وإلا فأطول قليلا وفي الثالثة أن تكون أطول وقال الخفاجي لا يجوز أن تكون الثانية أقصر من الأولى
الثاني: قالوا أحسن السجع ما كان قصيرا لدلالته على قوة المنشئ وأقله كلمتان نحو: {يَا أَيُّهَا الْمُدَّثِّرُ قُمْ فَأَنْذِرْ} الآيات، {وَالْمُرْسَلاتِ

(3/358)

عُرْفاً} الآيات، {وَالذَّارِيَاتِ ذَرْواً} الآيات، {وَالْعَادِيَاتِ ضَبْحاً} الآيات والطويل ما زاد عن العشر كغالب الآيات وما بينهما متوسط كآيات سورة القمر
الثالث: قال الزمخشري في كشافه القديم: لا تحسن المحافظ على الفواصل لمجردها إلا مع بقاء المعاني على سردها على المنهج الذي يقتضيه حسن النظم والتآمه فأما أن تهمل المعاني ويهتم بتحسين اللفظ وحده غير منظور فيه إلى مؤداه فليس من قبيل البلاغة وبني على ذلك أن التقديم في {وَبِالآخِرَةِ هُمْ يُوقِنُونَ} ليس لمجرد الفاصلة بل لرعاية الاختصاص.
الرابع: مبنى الفواصل على الوقف ولهذا ساغ مقابلة المرفوع بالمجرور وبالعكس كقوله: {فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقاً أَمْ مَنْ خَلَقْنَا إِنَّا خَلَقْنَاهُمْ مِنْ طِينٍ لازِبٍ} مع قوله: {عَذَابٌ وَاصِبٌ} و{ شِهَابٌ ثَاقِبٌ}
وقوله: {بِمَاءٍ مُنْهَمِرٍ} مع قوله: {قَدْ قُدِرَ} {وَدُسُرٍ} {مُسْتَمِرٌّ} وقوله: {وَمَا لَهُمْ مِنْ دُونِهِ مِنْ وَالٍ} مع قوله: {وَيُنْشِئُ السَّحَابَ الثِّقَالَ}
الخامس: كثر في القرآن ختم الفواصل بحروف المد واللين وإلحاق النون وحكمته وجود التمكن من التطريب بذلك كما قال سيبويه: إنهم إذا ترنموا يلحقون الألف والياء والنون لأنهم أرادوا مد الصوت ويتركون ذلك إذا لم يترنموا وجاء في القرآن على أسهل موقف وأعذب مقطع.
السادس: حروف الفواصل إما متماثلة وإما متقاربة:

(3/359)

فالأولى مثل: {وَالطُّورِ وَكِتَابٍ مَسْطُورٍ فِي رَقٍّ مَنْشُورٍ والبيت المعمور}
والثاني: مثل {الرَّحْمَنِ الرَّحِيمِ مَالِكِ يَوْمِ الدِّينِ} {ق وَالْقُرْآنِ الْمَجِيدِ بَلْ عَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ}
قال الإمام فخر الدين وغيره: وفواصل القرآن لا تخرج عن هذين القسمين بل تنحصر في المتماثلة والمتقاربة قال: وبهذا يترجح مذهب الشافعي على مذهب أبي حنيفة في عد الفاتحة سبع آيات مع البسملة وجعل {صِرَاطَ الَّذِينَ} إلى آخرها آية فإن من جعل آخر الآية السادسة {أَنْعَمْتَ عَلَيْهِمْ} مردود بأنه لا يشابه فواصل سائر آيات السورة لا بالمماثلة ولا بالمقاربة ورعاية التشابه في الفواصل لازمة
السابع: كثر في الفواصل التضمين والإيطاء لأنهما ليسا بعيبين في النثر وإن كانا عيبين في النظم فالتضمين أن يكون ما بعد الفاصلة متعلقا بها كقوله تعالى: {وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِمْ مُصْبِحِينَ وَبِاللَّيْلِ} والإيطاء تكرر الفاصلة بلفظها كقوله تعالى في الإسراء: {هَلْ كُنْتُ إِلاَّ بَشَراً رَسُولاً} وختم بذلك الآيتين بعدها

(3/360)

النوع الستون: في فواتح السور
أفردها بالتأليف ابن أبي الأصبع في كتاب سماه "الخواطر السوانح في أسرار الفواتح" وأنا ألخص هنا ما ذكره مع زوائد من غيره.
اعلم أن الله افتتح سور القرآن بعشرة أنواع من الكلام لا يخرج شيء من السور عنها:
الأول: الثناء عليه تعالى والثناء قسمان: إثبات لصفات المدح ونفي وتنزيه من صفات النقص فالأول التحميد في خمس سور وتبارك في سورتين والثاني التسبيح في سبع سور
قال الكرماني في متشابه القرآن: التسبيح كلمة استأثر الله بها فبدأ بالمصدر في بني إسرائيل لأنه الأصل ثم بالماضي في الحديد والحشر لأنه أسبق الزمانين ثم بالمضارع في الجمعة والتغابن ثم بالأمر في الأعلى استيعابا لهذه الكلمة من جميع جهاتها.
الثاني: حروف التهجي في تسع وعشرين سورة وقد مضى الكلام عليها مستوعبا في نوع المتشابه ويأتي الإلمام بمناسباتها في نوع المناسبات.
الثالث: النداء في عشر سور: خمس بنداء الرسول صلى الله عليه وسلم: الأحزاب والطلاق والتحريم والمزمل والمدثر وخمس بنداء الأمة: النساء والمائدة والحج والحجرات والممتحنة. -

(3/361)

الرابع: الجمل الخبرية نحو: "يسألونك عن الأنفال"، "براءة من الله"، "أتى أمر الله"، "اقترب للناس حسابهم"، "قد أفلح المؤمنون"، "سورة أنزلناها"، "تنزيل الكتاب"، "الذين كفروا"، "إنا فتحنا"، "اقتربت الساعة"، "الرحمن علم"، "قد سمع الله"، "الحاقة"، "سأل سائل"، "إنا أرسلنا نوحا"، "لا أقسم"، في موضعين "عبس"، "إنا أنزلناه"، "لم يكن"، "القارعة"، "ألهاكم"، "إنا أعطيناك"، فتلك ثلاث وعشرون سورة.
الخامس: القسم في خمس عشرة سورة سورة أقسم فيها بالملائكة وهي "والصافات" وسورتان بالأفلاك البروج والطارق وست سور بلوازمها فالنجم قسم بالثريا والفجر بمبدأ النهار والشمس بآية النهار والليل بشطر الزمان والضحى بشطر النهار والعصر بالشطر الآخر أو بجملة الزمان وسورتان بالهواء الذي هو أحد العناصر والذاريات والمرسلات وسورة بالتربة التي هي منها أيضا وهي: الطور وسورة بالنبات وهي: والتين وسورة بالحيوان الناطق وهي: والنازعات وسورة بالبهيم وهي: والعاديات.
السادس: الشرط في سبع سور: "الواقعة"، والمنافقون والتكوير والانفطار والانشقاق والزلزلة والنصر. السابع: الأمر في ست سور: قل أوحي اقرأ قل يا أيها الكافرون قل هو الله أحد قل أعوذ المعوذتين.
الثامن: الاستفهام في ست سور: عم يتساءلون هل أتاك ألم نشرح ألم تر أرأيت.

(3/362)

التاسع: الدعاء في ثلاث: ويل للمطففين ويل لكل همزة تبت.
العاشر: التعليل في لإيلاف قريش هكذا جمع أبو شامة قال: وما ذكرناه في الدعاء يجوز أن يذكر مع الخبر وكذا الثناء كله خبر إلا "سبح" فإنه في قسم الأمر وسبحان يحتمل الأمر الدعاء والخبر ثم نظم ذلك في بيتين فقال:
أثنى على نفسه سبحانه بثبو
ت الحمد والسلب لما استفتح السورا
والأمر شرط الندا والتعليل والقسم الد
عا حروف التهجي استفهم الخبرا
وقال أهل البيان من البلاغة حسن الابتداء وهو أن يتأنق في أول الكلام لأنه أول ما يقرع السمع فإن كان محررا أقبل السامع على الكلام ووعاه وإلا أعرض عنه ولو كان الباقي في نهاية الحسن فينبغي أن يؤتى فيه بأعذب اللفظ وأجزله وأرقه وأسلسه وأحسنه نظما وسبكا وأصحه معنى وأوضحه وأخلاه من التعقيد والتقديم والتأخير الملبس أو الذي لا يناسب
قالوا: وقد أتت جميع فواتح السور على أحسن الوجوه وأبلغها وأكملها كالتحميدات وحروف الهجاء والنداء وغير ذلك.
ومن الابتداء الحسن نوع أخص منه يسمى براعة الاستهلال وهو أن يشتمل أول الكلام على ما يناسب الحال المتكلم فيه ويشير إلى ما سيق الكلام لأجله والعلم الأسنى في ذلك سورة الفاتحة التي هي مطلع القرآن فإنها مشتملة على جميع مقاصده كما قال البيهقي في شعب الإيمان: أخبرنا

(3/363)

أبو القاسم بن حبيب أنبأنا محمد بن صالح بن هانئ أنبأنا الحسين بن الفضل حدثنا عفان بن مسلم عن الربيع بن صبيح عن الحسن قال أنزل الله مائة وأربعة كتب أودع علومها أربعة منها التوراة والإنجيل والزبور والفرقان ثم أودع علوم التوراة والإنجيل والزبور والفرقان القرآن ثم أودع علوم القرآن المفصل ثم أودع علوم المفصل فاتحة الكتاب فمن علم تفسيرها كان كمن علم تفسير جميع الكتب المنزلة.
وقد وجه ذلك بأن العلوم التي احتوى عليها القرآن وقامت بها الأديان أربعة علم الأصول ومداره على معرفة الله وصفاته وإليه الإشارة ب {رَبِّ الْعَالَمِينَ الرَّحْمَنِ الرَّحِيمِ} ومعرفة النبوات وإليه الإشارة ب {الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} ومعرفة المعاد وإليه الإشارة ب {مَالِكِ يَوْمِ الدِّينِ} وعلم العبادات وإليه الإشارة ب {إِيَّاكَ نَعْبُدُ} وعلم السلوك وهو عمل النفس على الآداب الشرعية والانقياد لرب البرية وإليه الإشارة ب {إِيَّاكَ نَسْتَعِينُ اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} وعلم القصص وهو الاطلاع على أخبار الأمم السالفة والقرون الماضية ليعلم المطلع على ذلك سعادة من أطاع الله وشقاوة من عصاه وإليه الإشارة بقوله: {صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} فنبه في الفاتحة على جميع مقاصد القرآن وهذا هو الغاية في براعة الاستهلال مع ما اشتملت عليه من الألفاظ الحسنة والمقاطع المستحسنة وأنواع البلاغة
وكذلك أول سورة " اقرأ"، فإنها مشتملة على نظير ما اشتملت عليه الفاتحة من براعة الاستهلال لكونها أول ما أنزل من القرآن فإن فيها الأمر بالقراءة والبداءة فيها باسم الله وفيه الإشارة إلى علم الأحكام وفيها ما يتعلق

(3/364)

بتوحيد الرب وإثبات ذاته وصفاته من صفة ذات وصفه فعل وفي هذه الإشارة إلى أصول الدين وفيها ما يتعلق بالإخبار من قوله: {عَلَّمَ الأِنْسَانَ مَا لَمْ يَعْلَمْ} ولهذا قيل إنها جديرة أن تسمى عنوان القرآن لأن عنوان الكتاب يجمع مقاصده بعبارة وجيزة في أوله.

(3/365)

النوع الحادي والستون: في خواتم السور
هي أيضا مثل الفواتح في الحسن لأنها آخر ما يقرع الأسماع فلهذا جاءت متضمنة للمعاني البديعة مع إيذان السامع بانتهاء الكلام حتى يبقى معه للنفوس تشوق إلى ما يذكر بعد لأنها بين أدعية ووصايا وفرائض وتحميد وتهليل ومواعظ ووعد ووعيد إلى غير ذلك كتفصيل جملة المطلوب في خاتمة الفاتحة إذ المطلوب الأعلى الإيمان المحفوظ من المعاصي المسببة لغضب الله والضلال ففصل جملة ذلك بقوله: {الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} والمراد المؤمنون ولذلك أطلق الإنعام ولم يقيده ليتناول كل إنعام لأن من أنعم الله عليه بنعمة الإيمان فقد أنعم عليه بكل نعمة لأنها مستتبعة لجميع النعم ثم وصفهم بقوله: {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} يعني أنهم جمعوا بين النعم المطلقة وهي نعمة الإيمان وبين السلامة من غضب الله تعالى والضلال المسببين عن معاصيه وتعدي حدوده
وكالدعاء الذي اشتملت عليه الآيتان من آخر سورة البقرة
وكالوصايا التي ختمت بها سورة آل عمران: {يَا أَيُّهَا الَّذِينَ آمَنُوا اصْبِرُوا وَصَابِرُوا}
والفرائض التي ختمت بها سورة النساء وحسن الختم بها لما فيها من أحكام الموت الذي هو آخر أمر كل حي ولأنها آخر ما أنزل من الأحكام
وكالتبجيل والتعظيم الذي ختمت به المائدة
وكالوعد والوعيد الذي ختمت به الأنعام

(3/366)

وكالتحريض على العبادة بوصف حال الملائكة الذي ختمت به الأعراف
وكالحض على الجهاد وصلة الأرحام الذي ختم به الأنفال
وكوصف الرسول ومدحه والتهليل الذي ختمت به براءة
وتسليته عليه الصلاة والسلام الذي ختمت به يونس ومثلها خاتمة هود ووصف القرآن ومدحه الذي ختم به يوسف والوعيد والرد على من كذب الرسول الذي ختم به الرعد
ومن أوضح ما آذن بالختام خاتمة إبراهيم: {هَذَا بَلاغٌ لِلنَّاسِ} الآية ومثلها خاتمة الأحقاف وكذا خاتمة الحجر بقوله: {وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ} وهو مفسر بالموت فإنها في غاية البراعة
وانظر إلى سورة الزلزلة كيف بدئت بأهوال القيامة وختمت بقوله: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ}
وانظر براعة آخر آية نزلت وهي قوله: {وَاتَّقُوا يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللَّهِ ثُمَّ} وما فيها من الإشعار بالآخرية المستلزمة للوفاة
وكذلك آخر سورة نزلت وهي سورة النصر فيها الإشعار بالوفاة كما أخرج البخاري من طريق سعيد بن جبير عن ابن عباس أن عمر سألهم عن قوله: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} فقالوا: فتح المدائن والقصور قال: ما تقول يا بن عباس قال أجل ضرب لمحمد نعيت له نفسه
وأخرج أيضا عنه قال: كان عمر يدخلني مع أشياخ بدر فكأن بعضهم وجد في نفسه فقال: لم تدخل هذا معنا ولنا أبناء مثله! فقال:

(3/367)

عمر إنه من قد علمتم ثم دعاهم ذات يوم فقالك ما تقولون في قول الله: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} فقال: بعضهم أمرنا أن نحمد الله ونستغفره إذا نصرنا وفتح علينا وسكت بعضهم فلم يقل شيئا فقال لي أكذلك تقول يا بن عباس فقلت لا قال فما تقول قلت هو أجل رسول الله صلى الله عليه وسلم أعلمه به قال: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} وذلك علامة أجلك فسبح بحمد ربك واستغفره إنه كان توابا فقال عمر: إني لا أعلم منها إلا ما تقول.

(3/368)

النوع الثاني والستون: في مناسبة الآيات والسور
أفرده بالتأليف العلامة أبو جعفر بن الزبير شيخ أبي حيان في كتاب سماه "البرهان في مناسبة ترتيب سور القرآن" ومن أهل العصر الشيخ برهان الدين البقاعي في كتاب سماه "نظم الدرر في تناسب الآي والسور" وكتابي الذي صنعته في أسرار التنزيل كافل بذلك جامع لمناسبات السور والآيات مع ما تضمنه من بيان وجوه الإعجاز وأساليب البلاغة وقد لخصت منه مناسبات السور خاصة في جزء لطيف سميته "تناسق الدرر في تناسب السور"
وعلم المناسبة علم شريف قل اعتناء المفسرين به لدقته وممن أكثر فيه الإمام فخر الدين وقال في تفسيره أكثر لطائف القرآن مودعة في الترتيبات والروابط.
وقال ابن العربي في "سراج المريدين": ارتباط آي القرآن بعضها ببعض حتى تكون كالكلمة الواحدة متسقة المعاني منتظمة المباني علم عظيم لم يتعرض له إلا عالم واحد عمل فيه سورة البقرة ثم فتح الله لنا فيه فلما لم نجد له حملة ورأينا الخلق بأوصاف البطلة ختمنا عليه وجعلناه بيننا وبين الله ورددناه إليه
وقال غيره: أول من أظهر علم المناسبة الشيخ أبو بكر النيسابوري وكان غزير العلم في الشريعة والأدب وكان يقول على الكرسي إذا قرئ عليه لم جعلت

(3/369)

هذه الآية إلى جنب هذه؟ وما الحكمة في جعل هذه السورة إلى جنب هذه السورة وكان يزري على علماء بغداد لعدم علمهم بالمناسبة.
وقال الشيخ عز الدين بن عبد السلام المناسبة علم حسن لكن يشترط في حسن ارتباط الكلام أن يقع في أمر متحد مرتبط أوله بآخره فإن وقع على أسباب مختلفة لم يقع فيه ارتباط ومن ربط ذلك فهو متكلف بما لا يقدر عليه إلا بربط ركيك يصان عن مثله حسن الحديث فضلا عن أحسنه فإن القرآن نزل في نيف وعشرين سنة في أحكام مختلفة شرعت لأسباب مختلفة وما كان كذلك لا يتأتى ربط بعضه ببعض
وقال الشيخ ولي الدين الملوي: قد وهم من قال لا يطلب للآي الكريمة مناسبة لأنها على حسب الوقائع المفرقة وفصل الخطاب أنها على حسب الوقائع تنزيلا وعلى حسب الحكمة ترتيبا وتأصيلا فالمصحف على وفق ما في اللوح المحفوظ مرتبة سوره كلها وآياته بالتوقيف كما أنزل جملة إلى بيت العزة ومن المعجز البين أسلوبه ونظمه الباهر والذي ينبغي في كل آية أن يبحث أول كل شيء عن كونها مكملة لما قبلها أو مستقلة ثم المستقلة ما وجه مناسبتها لما قبلها ففي ذلك علم جم وهكذا في السور يطلب وجه اتصالها بما قبلها وما سيقت له انتهى.
وقال الإمام الرازي في سورة البقرة ومن تأمل في لطائف نظم هذه السورة وفي بدائع ترتيبها علم أن القرآن كما أنه معجز بحسب فصاحة ألفاظه وشرف معانيه فهو أيضا بسبب ترتيبه ونظم آياته ولعل الذين قالوا إنه معجز بسبب أسلوبه أرادوا ذلك إلا أني رأيت جمهور المفسرين معرضين عن هذه اللطائف غير منتبهين لهذه الأسرار وليس الأمر في هذا الباب إلا كما قيل:
والنجم تستصغر الأبصار صورته
والذنب للطرف لا للنجم في الصغر

(3/370)

فصل
المناسبة في اللغة المشاكلة والمقاربة ومرجعها في الآيات ونحوها إلى معنى رابط بينها عام أو خاص عقلي أو حسي أو خيالي أو غير ذلك من أنواع العلاقات أو التلازم الذهني كالسبب والمسبب والعلة والمعلول والنظيرين والضدين ونحوه
وفائدته جعل أجزاء الكلام بعضها آخذا بأعناق بعض فيقوى بذلك الارتباط ويصير التأليف حاله حال البناء المحكم المتلائم الأجزاء فنقول ذكر الآية بعد الأخرى إما أن يكون ظاهر الارتباط لتعلق الكلم بعضه ببعض وعدم تمامه بالأولى فواضح وكذلك إذا كانت الثانية للأولى على وجه التأكيد أو التفسير أو الاعتراض أو البدل وهذا القسم لا كلام فيه
وإما إلا يظهر الارتباط بل يظهر أن كل جملة مستقلة عن الأخرى وأنها خلاف النوع المبدوء به
فإما أن تكون معطوفة على الأولى بحرف من حروف العطف المشتركة في الحكم أو لا فإن كانت معطوفة فلا بد أن يكون بينهما جهة جامعة على ما سبق تقسيمه كقوله تعالى: { يَعْلَمُ مَا يَلِجُ فِي الأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا} وقوله: {وَاللَّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ} للتضاد بين القبض والبسط والولوج والخروج والنزول والعروج وشبه التضاد بين السماء والأرض ومما الكلام فيه التضاد ذكر الرحمة بعد ذكر العذاب والرغبة بعد الرهبة وقد جرت عادة القرآن إذا ذكر

(3/371)

أحكاما ذكر بعدها وعدا ووعيدا ليكون باعثا على العمل بما سبق ثم يذكر آيات توحيد وتنزيه ليعلم عظم الآمر والناهي وتأمل سورة البقرة والنساء والمائدة
تجده كذلك وإن لم تكن معطوفة فلا بد من دعامة تؤذن باتصال الكلام وهي قرائن معنوية تؤذن بالربط وله أسباب:
أحدها: التنظير فإن إلحاق النظير بالنظير من شأن العقلاء كقوله: {كَمَا أَخْرَجَكَ رَبُّكَ مِنْ بَيْتِكَ بِالْحَقِّ} عقب قوله: {أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً} فإنه تعالى أمر رسوله أن يمضي لأمره في الغنائم على كره من أصحابه كما مضى لأمره في خروجه من بيته لطلب العير أو للقتال وهم له كارهون والقصد أن كراهتهم لما فعله من قسمة الغنائم ككراهتهم للخروج وقد تبين في الخروج الخير من الظفر والنصر والغنيمة وعز الإسلام فكذا يكون فيما فعله في القسمة فليطيعوا ما أمروا به ويتركوا هوى أنفسهم.
الثاني: المضادة كقوله في سورة البقرة: {إِنَّ الَّذِينَ كَفَرُوا سَوَاءٌ عَلَيْهِمْ} الآية فإن أول السورة كان حديثا عن القرآن وأن من شأنه الهداية للقوم الموصوفين بالإيمان فلما أكمل وصف المؤمنين عقب بحديث الكافرين فبينهما جامع وهمي بالتضاد من هذا الوجه وحكمته التشويق والثبوت على الأول كما قيل: "وبضدها تتبين الأشياء"
فإن قيل: هذا جامع بعيد لأن كونه حديثا عن المؤمنين بالعرض

(3/372)

لا بالذات والمقصود بالذات هو مساق الكلام إنما هو الحديث عن القرآن لأنه مفتتح القول
قيل: لا يشترط في الجامع ذلك بل يكفي التعلق على أي وجه كان ويكفي وجه الربط ما ذكرناه لأن القصد تأكيد أمر القرآن والعمل به والحث على الإيمان ولهذا لما فرغ من ذلك قال: {وَإِنْ كُنْتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا} فرجع إلى الأول.
الثالث: الاستطراد كقوله تعالى: {يَا بَنِي آدَمَ قَدْ أَنْزَلْنَا عَلَيْكُمْ لِبَاساً يُوَارِي سَوْآتِكُمْ وَرِيشاً وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ} قال الزمخشري: هذه الآية واردة على سبيل الاستطراد عقب ذكر بدو السوءات وخصف الورق عليهما إظهارا للمنة فيما خلق من اللباس ولما في العري وكشف العورة من المهانة والفضيحة وإشعارا بأن الستر باب عظيم من أبواب التقوى وقد خرجت على الاستطراد قوله تعالى: {لَنْ يَسْتَنْكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْداً لِلَّهِ وَلا الْمَلائِكَةُ الْمُقَرَّبُونَ} فإن أول الكلام ذكر للرد على النصارى الزاعمين نبوة المسيح ثم استطرد للرد على العرب الزاعمين بنوة الملائكة ويقرب من الاستطراد حتى لا يكادان يفترقان حسن التخلص وهو أن ينتقل مما ابتدئ به الكلام إلى المقصود على وجه سهل يختلسه اختلاسا دقيق المعنى بحيث لا يشعر السامع بالانتقال من المعنى الأول إلا وقد وقع عليه الثاني لشدة الالتئام بينهما
وقد غلط أبو العلاء محمد بن غانم في قوله: لم يقع منه في القرآن شيء لما فيه من التكلف وقال: إن القرآن إنما ورد على الاقتضاب الذي هو

(3/373)

طريقة العرب من الانتقال إلى غير ملائم وليس كما قال ففيه من التخلصات العجيبة ما يحير العقول.
وانظر إلى سورة الأعراف كيف ذكر فيها الأنبياء والقرون الماضية والأمم السالفة ثم ذكر موسى إلى أن قص حكاية السبعين رجلا ودعائه لهم ولسائر أمته بقوله: {وَاكْتُبْ لَنَا فِي هَذِهِ الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ} وجوابه تعالى عنه ثم تخلص بمناقب سيد المرسلين بعد تخلصه لأمته بقوله: {قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاءُ وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ} من صفاتهم كيت وكيت وهم الذين يتبعون الرسول النبي الأمي وأخذ في صفاته الكريمة وفضائله
وفي سورة الشعراء حكى قول إبراهيم: {وَلا تُخْزِنِي يَوْمَ يُبْعَثُونَ} فتخلص منه إلى وصف المعاد بقوله: {يَوْمَ لا يَنْفَعُ مَالٌ وَلا بَنُونَ} الخ
وفي سورة الكهف حكى قول ذي القرنين في السد بعد دكه الذي هو من أشراط الساعة ثم النفخ في الصور وذكر الحشر ووصف مآل الكفار والمؤمنين.
وقال بعضهم: الفرق بين التخلص والاستطراد أنك في التخلص تركت ما كنت فيه بالكلية وأقبلت على ما تخلصت إليه وفي الاستطراد تمر بذكر الأمر الذي استطردت إليه مرورا كالبرق الخاطف ثم تتركه وتعود إلى ما كنت فيه كأنك لم تقصده وإنما عرض عروضا
قيل: وبهذا يظهر أن ما في سورتي الأعراف والشعراء من باب الاستطراد

(3/374)

لا التخلص لعوده في الأعراف إلى قصة موسى بقوله: {وَمِنْ قَوْمِ مُوسَى أُمَّةٌ} إلى آخره وفي الشعراء إلى ذكر الأنبياء والأمم
ويقرب من حسن التخلص الانتقال من حديث إلى آخر تنشيطا للسامع مفصولا بهذا كقوله في سورة ص بعد ذكر الأنبياء: {هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآبٍ} فإن هذا القرآن نوع من الذكر لما انتهى ذكر الأنبياء وهو نوع من التنزيل أراد أن يذكر نوعا آخر وهو ذكر الجنة وأهلها ثم لما فرغ قال: {هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآبٍ} فذكر النار وأهلها.
قال ابن الأثير: هذا في هذا المقام من الفصل الذي هو أحسن من الوصل وهي علاقة أكيدة بين الخروج من كلام إلى آخر
ويقرب منه أيضا حسن المطلب قال الزنجاني والطيبي: وهو أن يخرج إلى الغرض بعد تقدم الوسيلة كقوله: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ}
قال الطيبي: ومما اجتمع فيه حسن التخلص والمطلب معا قوله تعالى حكاية عن إبراهيم: {فَإِنَّهُمْ عَدُوٌّ لِي إِلاَّ رَبَّ الْعَالَمِينَ الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ}
إلى قوله: {رَبِّ هَبْ لِي حُكْماً وَأَلْحِقْنِي بِالصَّالِحِينَ}

(3/375)

قاعدة
قال بعض المتأخرين الأمر الكلي المفيد لعرفان مناسبات الآيات في جميع القرآن هو أنك تنظر إلى الغرض الذي سيقت له السورة وتنظر ما يحتاج إليه ذلك الغرض من المقدمات وتنظر إلى مراتب تلك المقدمات في القرب والبعد من المطلوب وتنظر عند انجرار الكلام في المقدمات إلى ما يستتبعه من استشراف نفس السامع إلى الأحكام أو اللوازم التابعة له التي تقتضي البلاغة شفاء الغليل بدفع عناء الاستشراف إلى الوقوف عليها فهذا هو الأمر الكلي المهيمن على حكم الربط بين جميع أجزاء القرآن فإذا فعلته تبين لك وجه النظم مفصلا بين كل آية وآية في كل سورة انتهى.
تنبيه
من الآيات ما أشكلت مناسبتها لما قبلها من ذلك قوله تعالى في سورة القيامة: {لا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ} الآيات فإن وجه مناسبتها لأول السورة وآخرها عسر جدا فإن السورة كلها في أحوال القيامة حتى زعم بعض الرافضة أنه سقط من السورة شيء وحتى ذهب القفال فيما حكاه الفخر الرازي أنها نزلت في الإنسان المذكور قبل في قوله: {يُنَبَّأُ الْأِنْسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ} ، قال يعرض عليه كتابه فإذا أخذ في القراءة تلجلج خوفا فأسرع في القراءة فيقال له: {لا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ} إن علينا أن نجمع عملك وأن نقرأ عليك "فإذا قرأناه "

(3/376)

فاتبع قرآنه بالإقرار بأنك فعلت ثم إن علينا بيان أمر الإنسان وما يتعلق بعقوبته انتهى.
وهذا يخالف ما ثبت في الصحيح أنها نزلت في تحريك النبي صلى الله عليه وسلم لسانه حالة نزول الوحي عليه
وقد ذكر الأئمة لها مناسبات:
منها أنه تعالى لما ذكر القيامة وكان من شأن من يقصر عن العمل لها حب العاجلة وكان من أصل الدين أن المبادرة إلى أفعال الخير مطلوبة فنبه على أنه قد يعترض على هذا المطلوب ما هو أجل منه وهو الإصغاء إلى الوحي وتفهم ما يرد منه والتشاغل بالحفظ قد يصد عن ذلك فأمر بألا يبادر إلى التحفظ لأن تحفيظه مضمون على ربه وليصغ إلى ما يرد عليه إلى أن ينقضي فيتبع ما اشتمل عليه ثم لما انقضت الجملة المعترضة رجع الكلام إلى ما يتعلق بالإنسان المبتدأ بذكره ومن هو من جنسه فقال: {كُلاً} وهي كلمة ردع كأنه قال "بل أنتم يا بني آدم لكونكم خلقتم من عجل تعجلون في كل شيء ومن ثم تحبون العاجلة"
ومنها أن عادة القرآن إذا ذكر الكتاب المشتمل على عمل العبد حيث يعرض يوم القيامة أردفه بذكر الكتاب المشتمل على الأحكام الدينية في الدنيا التي تنشأ عنها المحاسبة عملا وتركا كما قال في الكهف: {وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ} إلى أن قال: { وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِلنَّاسِ مِنْ كُلِّ مَثَلٍ} الآية وقال في سبحان: {فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُولَئِكَ يَقْرَأُونَ كِتَابَهُمْ} إلى أن قال: {وَلَقَدْ

(3/377)

صَرَّفْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ} الآية وقال في طه: {يَوْمَ يُنْفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقاً} إلى أن قال: {فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلا تَعْجَلْ بِالْقُرْآنِ مِنْ قَبْلِ أَنْ يُقْضَى إِلَيْكَ وَحْيُهُ}
ومنها أن أول السورة لما نزل إلى: {وَلَوْ أَلْقَى مَعَاذِيرَهُ} صادف أنه صلى الله عليه وسلم في تلك الحالة بادر إلى تحفظ الذي نزل وحرك به لسانه من عجلته خشية من تفلته فنزل: {لا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ} إلى قوله: {ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ} ثم عاد إلى الكلام إلى تكملة ما ابتدئ به
قال الفخر الرازي: ونحوه مالو ألقى المدرس على الطالب مثلا مسألة فتشاغل الطالب بشيء عرض له فقال له ألق إلي بالك وتفهم ما أقول ثم كمل المسألة فمن لا يعرف السبب يقول: ليس هذا الكلام مناسبا للمسألة بخلاف من عرف ذلك
ومنها: أن "النفس" لما تقدم ذكرها في أول السورة عدل إلى ذكر، نفس المصطفى كأنه قيل هذا شأن النفوس وأنت يا محمد نفسك أشرف النفوس فلتأخذ بأكمل الأحوال
ومن ذلك قوله تعالى: {يَسْأَلونَكَ عَنِ الأَهِلَّةِ} الآية فقد يقال أي رابط بين أحكام الأهلة وبين حكم إتيان البيوت؟
وأجيب: بأنه من باب الاستطراد لما ذكر أنها مواقيت للحج وكان هذا من أفعالهم في الحج كما ثبت في سبب نزولها ذكر معه من باب الزيادة في الجواب على ما في السؤال كما سئل عن ماء البحر فقال: "هو الطهور ماؤه الحل ميتته"

(3/378)

ومن ذلك قوله تعالى: {وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ} الآية فقد يقال: ما وجه اتصاله بما قبله وهو قوله: {وَمَنْ أَظْلَمُ مِمَّنْ مَنَعَ مَسَاجِدَ اللَّهِ} الآية.
وقال الشيخ أبو محمد الجويني في تفسيره سمعت أبا الحسن الدهان بقول: وجه اتصاله هو أن ذكر تخريب بيت المقدس قد سبق أي فلا يجرمنكم ذلك واستقبلوه فإن لله المشرق والمغرب.
فصل
من هذا النوع مناسبة فواتح السور وخواتمها وقد أفردت فيه جزءا لطيفا سميته: "مراصد المطالع في تناسب المقاطع والمطالع"
وانظر إلى سورة القصص كيف بدئت بأمر موسى ونصرته وقوله: {فَلَنْ أَكُونَ ظَهِيراً لِلْمُجْرِمِينَ} وخروجه من وطنه وختمت بأمر النبي صلى الله عليه وسلم بألا يكون ظهيرا للكافرين وتسليته عن إخراجه من مكة ووعده بالعود إليها لقوله: في أول السورة {إِنَّا رَادُّوهُ}
قال الزمخشري: وقد جعل الله فاتحة سورة {قَدْ أَفْلَحَ الْمُؤْمِنُونَ} وأورد في خاتمتها {إِنَّهُ لا يُفْلِحُ الْكَافِرُونَ} فشتان ما بين الفاتحة والخاتمة!
وذكر الكرماني في العجائب مثله:

(3/379)

وقال في سورة "ص" بدأها بالذكر وختمها به في قوله: {نْ هُوَ إِلاَّ ذِكْرٌ لِلْعَالَمِينَ}
وفي سورة "ن" بدأها بقوله: {مَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ} وختمها بقوله: {إنه لمجنون}
ومنه مناسبة فاتحة السورة لخاتمة ما قبلها حتى أن منها ما يظهر تعلقها به لفظا كما في {فَجَعَلَهُمْ كَعَصْفٍ مَأْكُولٍ} {لِإِيلافِ قُرَيْشٍ}
فقد قال الأخفش: اتصالها بها من باب {فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً}
وقال الكواشي في تفسير المائدة: لما ختم سورة النساء أمرا بالتوحيد والعدل بين العباد أكد ذلك بقوله: {يَا أَيُّهَا الَّذِينَ آمَنُوا أَوْفُوا بِالْعُقُودِ}
وقال غيره: إذا اعتبرت افتتاح كل سورة وجدته في غاية المناسبة لما ختم به السورة قبلها ثم هو يخفي تارة ويظهر أخرى كافتتاح سورة الأنعام بالحمد فإنه مناسب لختام المائدة من فصل القضاء كما قال تعالى: {وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} وكافتتاح سورة فاطر بالحمد لله فإنه مناسب لختام ما قبلها من قوله: {وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِمْ مِنْ قَبْلُ} كما قال تعالى: {فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُوا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} وكافتتاح سورة الحديد بالتسبيح فإنه مناسب لختام سورة الواقعة بالأمر به

(3/380)

وكافتتاح سورة البقرة بقوله: {الم ذَلِكَ الْكِتَابُ} فإنه إشارة إلى الصراط في قوله: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} كأنهم لما سألوا الهداية إلى الصراط قيل لهم ذلك الصراط الذي سألتم الهداية إليه هو الكتاب وهذا معنى حسن يظهر فيه ارتباط سورة البقرة بالفاتحة
ومن لطائف سورة الكوثر أنها كالمقابلة للتي قبلها لأن السابقة وصف الله فيها المنافق بأربعة أمور: البخل وترك الصلاة والرياء فيها ومنع الزكاة فذكر فيها في مقابلة البخل: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} أي الخير الكثير وفي مقابلة ترك الصلاة: {فَصَلَ} أي دم عليها وفي مقابلة الرياء: {لِرَبِّكِ} أي لرضاه لا للناس وفي مقابلة منع الماعون: {وَانْحَرْ} وأراد به التصدق بلحم الأضاحي
وقال بعضهم: لترتيب وضع السور في المصحف أسباب تطلع على أنه توقيفي صادر عن حكيم:
أحدها: بحسب الحروف كما في الحواميم
الثاني: لموافقة أول السورة لآخر ما قبلها كآخر الحمد في المعنى وأول البقرة
الثالث: للتوازن في اللفظ كآخر "تبت" وأول "الإخلاص"
الرابع: لمشابهة جملة السورة لجملة الأخرى كالضحى وألم نشرح.
قال بعض الأئمة وسورة الفاتحة تضمنت الإقرار بالربوبية والالتجاء إليه في دين الإسلام والصيانة عن دين اليهودية والنصرانية وسورة البقرة تضمنت قواعد الدين وآل عمران مكملة لمقصودها فالبقرة بمنزلة إقامة الدليل على الحكم وآل عمران بمنزلة الجواب عن شبهات الخصوم ولهذا ورد

(3/381)

فيها ذكر المتشابه لما تمسك به النصارى وأوجب الحج في آل عمران وأما في البقرة فذكر أنه مشروع وأمر بإتمامه بعد الشروع فيه وكان خطاب النصارى في آل عمران أكثر كما أن خطاب اليهود في البقرة أكثر لأن التوراة أصل والإنجيل فرع لها والنبي صلى الله عليه وسلم لما هاجر إلى المدينة دعا اليهود وجاهدهم وكان جهاده للنصارى في آخر الأمر كما كان دعاؤه لأهل الشرك قبل أهل الكتاب ولهذا كانت السور المكية فيها الدين الذي اتفق عليه الأنبياء فخوطب به جميع الناس والسور المدنية فيها خطاب من أقر بالأنبياء من أهل الكتاب والمؤمنين فخوطبوا بيا أهل الكتاب يا بني إسرائيل يأيها الذين آمنوا وأما سورة النساء فتضمنت أحكام الأسباب التي بين الناس وهي نوعان: مخلوقة لله ومقدورة لهم كالنسب والصهر ولهذا افتتحت بقوله: {اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا} ثم قال: {وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالأَرْحَامَ} فانظر هذه المناسبة العجيبة في الافتتاح وبراعة الاستهلال حيث تضمنت الآية المفتتح بها ما أكثر السورة في أحكامه من نكاح النساء ومحرماته والمواريث المتعلقة بالأرحام وأن ابتداء هذا الأمر كان بخلق آدم ثم خلق زوجه منه ثم بث منهما رجالا ونساء في غاية الكثرة وأما المائدة فسورة العقود تضمنت بيان تمام الشرائع ومكملات الدين والوفاء بعهود الرسل وما أخذ على الأمة وبها تمام الدين فهي سورة التكميل لأن فيها تحريم الصيد على المحرم الذي هو من تمام الإحرام وتحريم الخمر الذي هو من تمام حفظ العقل والدين وعقوبة المعتدين من السراق والمحاربين الذي هو من تمام حفظ الدماء والأموال وإحلال الطيبات الذي هو من تمام عبادة الله تعالى ولهذا ذكر فيها ما يختص بشريعة محمد صلى الله عليه وسلم كالوضوء والتيمم والحكم بالقرآن على كل

(3/382)

دين ولهذا كثر فيها من لفظ الإكمال والإتمام وذكر فيها أن من ارتد عوض الله خير منه ولا يزال هذا الدين كاملا ولهذا ورد أنها آخر ما نزل لما فيها من إشارات الختم والتمام وهذا الترتيب بين هذه السور الأربع المدنيات من أحسن الترتيب
وقال أبو جعفر بن الزبير حكى الخطابي أن الصحابة لما اجتمعوا على القرآن وضعوا سورة القدر عقب العلق استدلوا بذلك على أن المراد بهاء الكناية في قوله: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} الإشارة إلى قوله: "اقرأ" قال القاضي أبو بكر ابن العربي وهذا بديع جدا.
فصل
قال في البرهان: ومن ذلك افتتاح السور بالحروف المقطعة واختصاص كل واحدة بما بدئت به حتى لم يكن لترد "الم" في موضع "الر" ولا "حم" في موضع "طس" قال وذلك أن كل سورة بدئت بحرف منها فإن أكثر كلماتها وحروفها مماثل له فحق لكل سورة منها ألا يناسبها غير الواردة فيها فلو وضع "ق" موضع "ن" لعدم التناسب الواجب مراعاته في كلام الله وسورة "ق" بدئت به لما تكرر فيها من الكلمات بلفظ القاف من ذكر القرآن والخلق وتكرير القول ومراجعته مرارا والقرب من ابن آدم وتلقي الملكين وقول العتيد والرقيب والسائق والإلقاء في جهنم والتقدم بالوعد وذكر المتقين والقلب والقرون والتنقيب في البلاد وتشقق الأرض وحقوق الوعيد وغير ذلك
وقد تكرر في سورة يونس من الكلم الواقع فيها "الراء" مائتا كلمة أو أكثر فلهذا افتتحت ب "الر"

(3/383)

واشتملت سورة "ص" على خصومات متعددة فأولها خصومة النبي صلى الله عليه وسلم مع الكفار وقولهم: {أَجَعَلَ الْآلِهَةَ إِلَهاً وَاحِداً} ثم اختصام الخصمين عند داود ثم تخاصم أهل النار ثم اختصام الملأ الأعلى ثم تخاصم إبليس في شأن آدم ثم في شأن بنيه وإغوائهم
و "الم" جمعت المخارج الثلاثة الحلق واللسان والشفتين على ترتيبها وذلك إشارة إلى البداية التي هي بدء الخلق والنهاية التي هي بدء الميعاد والوسط الذي هو المعاش من التشريع بالأوامر والنواهي وكل سورة افتتحت بها فهي مشتملة على الأمور الثلاثة
وسورة الأعراف زيد فيها الصاد على "الم" لما فيها من شرح القصص قصة آدم فمن بعده من الأنبياء ولما فيها من ذكر {فَلا يَكُنْ فِي صَدْرِكَ حَرَجٌ} ولهذا قال بعضهم معنى "المص" {أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ} وزيد في الرعد راء لأجل قوله: {رَفَعَ السَّمَاوَاتِ} ولأجل ذكر الرعد والبرق وغيرهما
واعلم أن عادة القرآن العظيم في ذكر هذه الحروف أن يذكر بعدها ما يتعلق بالقرآن كقوله: {الم ذَلِكَ الْكِتَابُ} {الم اللَّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ} ، {المص كِتَابٌ أُنْزِلَ إِلَيْكَ} {الر تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ} {طه مَا أَنْزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى} {طسم تِلْكَ آيَاتُ الْكِتَابِ} {يس وَالْقُرْآنِ} {ص وَالْقُرْآنِ} {حم تَنْزِيلُ الْكِتَابِ} {ق وَالْقُرْآنِ} إلا ثلاث سور: العنكبوت والروم ون ليس فيها ما يتعلق به وقد ذكرت حكمة ذلك في "أسرار التنزيل"

(3/384)

وقال الحزاني في معنى حديث "أنزل القرآن على سبعة أحرف : زاجر وآمر وحلال وحرام ومحكم ومتشابه وأمثال اعلم أن القرآن منزل عند انتهاء الخلق وكمال كل الأمر بدأ فكان المتحلي به جامعا لانتهاء كل خلق وكمال كل أمر فلذلك صلى الله عليه وسلم هو قسيم الكون وهو الجامع الكامل ولذلك كان خاتما وكتابه كذلك وبدأ المعاد من حين ظهوره فاستوفى صلاح هذه الجوامع الثلاث التي قد خلت في الأولين بداياتها وتمت عنده غاياتها: "بعثت لأتمم مكارم الأخلاق" وهي صلاح الدنيا والدين والمعاد التي جمعها قوله عليه الصلاة والسلام: "اللهم أصلح لي ديني الذي هو عصمة أمرى وأصلح لي دنياي التي فيها معاشي وأصلح لي آخرتي التي إليها معادي" وفي كل صلاح إقدام وإحجام فتصير الثلاثة الجوامع ستة هي حروف القرآن الستة ثم وهب حرفا جامعا سابعا فردا لا زوج له فتمت سبعة فأدنى تلك الحروف هو حرفا صلاح الدنيا فلها حرفان حرف الحرام الذي لا تصلح النفس والبدن إلا بالتطهر منه لبعده عن تقويمها والثاني حرف الحلال الذي تصلح النفس والبدن عليه لموافقته تقويمها وأصل هذين الحرفين في التوراة وتمامهما في القرآن
ويلي ذلك حرفا صلاح المعاد أحدهما حرف الزجر والنهى الذي لا تصلح الآخرة إلا بالتطهر منه لبعده عن حسناتها والثاني حرف الأمر الذي تصلح الآخرة عليه لتقاضيه لحسناتها وأصل هذين الحرفين في الإنجيل وتمامهما في القرآن

(3/385)

ويلي ذلك حرفا صلاح الدين أحدهما حرف المحكم الذي بان للعبد فيه خطاب ربه والثاني حرف المتشابه الذي لا يتبين للعبد فيه خطاب ربه من جهة قصور عقله عن إدراكه.
فالحروف الخمسة للاستعمال وهذا الحرف السادس للوقوف والاعتراف بالعجز وأصل هذين الحرفين في الكتب المتقدمة كلها وتمامهما في القرآن ويختص القرآن بالحرف السابع الجامع وهو حرف المثل المبين للمثل الأعلى ولما كان هذا الحرف هو الحمد افتتح الله به أم القرآن وجمع فيها جوامع الحروف السبعة التي بثها في القرآن فالأولى تشتمل على حرف الحمد السابع والثانية تشتمل على حرفي الحلال والحرام اللذين أقامت الرحمانية بهما الدنيا والرحيمية الآخرة والثالثة تشتمل على أمر الملك القيم على حرفي النهي الذين يبدأ أمرهما في الدين والرابعة تشتمل على حرفي المحكم في قوله: {إِيَّاكَ نَعْبُدُ} والمتشابه في قوله: {وَإِيَّاكَ نَسْتَعِينُ} ولما افتتح أم القرآن بالسابع الجامع الموهوب ابتدئت البقرة بالسادس المعجوز عنه وهو المتشابه انتهى كلام الحراني
والمقصود منه هو الأخير وبقيته ينبو عنه السمع وينفر منه القلب ولا تميل إليه النفس وأنا أستغفر الله من حكايته على أني أقول: في مناسبة ابتداء البقرة ب "الم" أحسن مما قال وهو أنه لما ابتدئت الفاتحة بالحرف المحكم الظاهر لكل أحد بحيث لا يعذر أحد في فهمه ابتدئت البقرة بمقابله وهو الحرف المتشابه البعيد التأويل أو المستحيلة

(3/386)

فصل
ومن هذا النوع مناسبة أسماء السور لمقاصدها وقد تقدم في النوع السابع عشر الإشارة إلى ذلك وفي عجائب الكرماني إنما سميت السور السبع حم على الاشتراك في الاسم لما بينهن من التشاكل الذي اختصت به وهو أن كل واحدة منها استفتحت بالكتاب أو صفة الكتاب مع تقارب المقادير في الطول والقصر وتشاكل الكلام في النظام.
فوائد منثورة في المناسبات
في تذكرة الشيخ تاج الدين السبكي ومن خطه نقلت سأل الأمام ما الحكمة في افتتاح سورة الإسراء بالتسبيح والكهف بالتحميد وأجاب بأن التسبيح حيث جاء مقدم على التحميد نحو: {فَسَبِّحْ بِحَمْدِ رَبِّكَ} {سُبْحَانَ اللَّهِ وَالْحَمْدُ لِلَّهِ}
وأجاب ابن الزملكاني: بأن "سورة سبحان" لما اشتملت على الإسراء الذي كذب المشركون به النبي صلى الله عليه وسلم وتكذيبه تكذيب لله سبحانه وتعالى، أتى "بسبحان" لتنزيه الله تعالى عما نسب إلى نبيه من الكذب وسورة الكهف لما أنزلت بعد سؤال المشركين عن قصة أصحاب الكهف وتأخر الوحي نزلت مبينة أن الله لم يقطع نعمته عن نبيه ولا عن المؤمنين بل أتم عليهم النعمة بإنزال الكتاب فناسب افتتاحها بالحمد على هذه النعمة
في تفسير الخويي ابتدئت الفاتحة بقوله: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} فوصف بأنه مالك جميع المخلوقين وفي الأنعام والكهف وسبأ وفاطر لم يوصف بذلك بل بفرد من أفراد صفاته وهو خلق السموات والأرض والظلمات

(3/387)

والنور في الأنعام وإنزال الكتاب في الكهف وملك ما في السموات وما في الأرض في سبأ وخلقهما في فاطر لأن الفاتحة أم القرآن ومطلعه فناسب الإتيان فيها بأبلغ الصفات وأعمها وأشملها.
في العجائب الكرماني: إن قيل: كيف جاء "يسألونك" أربع مرات بغير واو {يَسْأَلونَكَ عَنِ الأَهِلَّةِ} {يَسْأَلونَكَ مَاذَا يُنْفِقُونَ} {يَسْأَلونَكَ عَنِ الشَّهْرِ الْحَرَامِ} {يَسْأَلونَكَ عَنِ الْخَمْرِ} ثم جاء ثلاث مرات بالواو: {وَيَسْأَلونَكَ مَاذَا يُنْفِقُونَ} {وَيَسْأَلونَكَ عَنِ الْيَتَامَى} {وَيَسْأَلونَكَ عَنِ الْمَحِيضِ} قلنا لأن سؤالهم عن الحوادث الأول وقع متفرقا وعن الحوادث الأخر وقع في وقت واحد فجئ بحرف الجمع دلالة على ذلك
فإن قيل: كيف جاء {وَيَسْأَلونَكَ عَنِ الْجِبَالِ فَقُلْ} وعادة القرآن مجئ "قل" في الجواب بلا فاء؟ أجاب الكرماني بأن التقدير: "لو سئلت عنها فقل"
فإن قيل: كيف جاء {وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ} وعادة السؤال يجئ جوابه في القرآن "بقل"؟ قلنا: حذفت للإشارة إلى أن العبد في حالة الدعاء في أشرف المقامات لا واسطة بينه وبين مولاه

(3/388)

ورد في القرآن سورتان: أولهما {يَا أَيُّهَا النَّاسُ} في كل نصف سورة فالتي في النصف الأول تشتمل على شرح المبدأ والتي في الثاني على شرح المعاد.

(3/389)

النوع الثالث والستون: في الآيات المشتبهات
أفرده بالتصنيف خلق أولهم فيما أحسب الكسائي ونظمه السخاوي وألف في توجيهه الكرماني كتابه "البرهان في متشابه القرآن" وأحسن منه "درة التنزيل وغرة التأويل" لأبي عبد الله الرازي وأحسن من هذا "ملاك التأويل" لأبي جعفر بن الزبير ولم أقف عليه وللقاضي بدر الدين بن جماعة في ذلك كتاب لطيف "سماه كشف المعاني عن متشابه المثاني" وفي كتابي أسرار التنزيل المسمى قطف الأزهار في كشف الأسرار من ذلك الجم الغفير
والقصد به إيراد القصة الواحدة في صور شتى وفواصل مختلفة بل تأتي في موضع واحد مقدما وفي آخر مؤخرا كقوله في البقرة: {وَادْخُلُوا الْبَابَ سُجَّداً وَقُولُوا حِطَّةٌ} وفي الأعراف: {وَقُولُوا حِطَّةٌ وَادْخُلُوا الْبَابَ سُجَّداً} وفي البقرة: {وَمَا أُهِلَّ بِهِ لِغَيْرِ اللَّهِ} وسائر القرآن {وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ}

(3/390)

أو في موضع بزيادة وفي آخر بدونها نحو: {سَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ} في البقرة وفي يس {وَسَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ} وفي البقرة {وَيَكُونَ الدِّينُ لِلَّهِ} وفي الأنفال {كُلَّهُ لِلَّهِ}
أو في موضع معرفا وفي آخر منكرا أو مفردا وفي آخر جمعا أو بحرف وفي آخر بحرف آخر أو مدغما وفي آخر مفكوكا وهذا النوع يتداخل مع نوع المناسبات
وهذه أمثلة منه بتوجيهها:
قوله تعالى في البقرة: {هُدىً لِلْمُتَّقِينَ} وفي لقمان {هُدىً وَرَحْمَةً لِلْمُحْسِنِينَ} لأنه لما ذكر هنا مجموع الإيمان ناسب "المتقين" ولما ذكر ثم الرحمة ناسب "المحسنين"
قوله تعالى: {يَا آدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ وَكُلا} وفي الأعراف {فَكُلا} بالفاء قيل: لأن السكنى في البقرة الإقامة وفي الأعراف اتخاذ المسكن فلما نسب القول إليه تعالى: {وَقُلْنَا يَا آدَمُ} ناسب زيادة الإكرام بالواو الدالة على الجمع بين السكنى والأكل ولذا قال فيه "رغدا" وقال: {حَيْثُ شِئْتُمَا} لأنه أعم وفي الأعراف "ويا آدم" فأتى بالفاء الدالة على ترتيب الأكل على السكنى المأمور باتخاذها لأن الأكل بعد الاتخاذ و "من حيث" لا تعطى عموم معنى {حَيْثُ شِئْتُمَا}
قوله تعالى: {وَاتَّقُوا يَوْماً لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئاً وَلا يُقْبَلُ مِنْهَا

(3/391)

شَفَاعَةٌ وَلا يُؤْخَذُ مِنْهَا عَدْلٌ} وقال بعد ذلك: {وَلا يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلا يُؤْخَذُ مِنْهَا عَدْلٌ} ففيه تقديم العدل وتأخيره والتعبير بقبول الشفاعة تارة وبالنفع أخرى وذكر في حكمته أن الضمير في "منها" راجع في الأولى إلى النفس الأولى وفي الثانية إلى النفس الثانية فبين في الأولى أن النفس الشافعة الجازية عن غيرها لا يقبل منها شفاعة ولا يؤخذ منها عدل وقدمت الشفاعة لأن الشافع يقدم الشفاعة على بذل العدل عنها وبين في الثانية أن النفس المطلوبة بجرمها لا يقبل منها عدل عن نفسها ولا تنفعها شفاعة شافع منها وقدم العدل لأن الحاجة إلى الشفاعة إنما تكون عند رده ولذلك قال في الأولى: {وَلا يُقْبَلُ مِنْهَا شَفَاعَةٌ} وفي الثانية: "ولا تنفعها شفاعة" لأن الشفاعة إنما تقبل من الشافع وإنما تنفع المشفوع له قوله تعالى: {وَإِذْ نَجَّيْنَاكُمْ مِنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ} وفي إبراهيم {وَيُذَبِّحُونَ} بالواو لأن الأولى من كلامه تعالى لهم فلم يعدد عليهم المحن تكرما في الخطاب والثانية من كلام موسى فعددها وفي الأعراف {يَقْتُلُونَ} وهو من تنويع الألفاظ المسمى بالتفنن
قوله تعالى: {وَإِذْ قُلْنَا ادْخُلُوا هَذِهِ الْقَرْيَةَ} الآية وفي آية الأعراف اختلاف ألفاظ ونكتته أن آية البقرة في معرض ذكر النعم عليهم حيث قال: {يَا بَنِي إِسْرائيلَ اذْكُرُوا نِعْمَتِيَ} إلى آخره فناسب نسبة القول إليه تعالى وناسب قوله: "رغدا" لأن المنعم به أتم وناسب تقديم {وَادْخُلُوا الْبَابَ سُجَّداً} وناسب "خطاياكم" لأنه جمع كثرة وناسب

(3/392)

الواو في "وسنزيد" لدلالتها على الجمع بينهما وناسب الفاء في " فَكُلُوا " لأن الأكل مترتب على الدخول وآية الأعراف افتتحت بما فيه توبيخهم وهو قولهم: {اجْعَلْ لَنَا إِلَهاً كَمَا لَهُمْ آلِهَةٌ} ،ثم اتخاذهم العجل فناسب ذلك {وَإِذْ قِيلَ لَهُمُ} وناسب ترك "رغدا"والسكنى تجامع الأكل فقال: {وَكُلُوا} وناسب تقديم ذكر مغفرة الخطايا وترك الواو في "سنزيد" ولما كان في الأعراف تبعيض الهادين بقوله: {وَمِنْ قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ} ناسب تبعيض الظالمين بقوله: {الَّذِينَ ظَلَمُوا مِنْهُمْ} ولم يتقدم في البقرة مثله فترك وفي البقرة إشارة إلى سلامة غير الذين ظلموا لتصريحه بالإنزال على المتصفين بالظلم والإرسال أشد وقعا من الإنزال فناسب سياق ذكر النعمة في البقرة ذلك وختم آية البقرة ب {يَفْسُقُونَ} ولا يلزم منه الظلم والظلم يلزم منه الفسق فناسب كل لفظة منها سياقه
وكذا في البقرة: {فَانْفَجَرَتْ} وفي الأعراف {فَانْبَجَسَتْ} لأن الانفجار أبلغ في كثرة الماء فناسب سياق ذكر النعم التعبير به
قوله تعالى: {وَقَالُوا لَنْ تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَعْدُودَةً} وفي آل عمران {مَعْدُودَاتٍ} قال ابن جماعة: لأن قائل ذلك فرقتان من اليهود إحداهما قالت: إنما نعذب بالنار سبعة أيام عدد أيام الدنيا والأخرى قالت إنما نعذب أربعين عدة أيام عبادة آبائهم العجل فآية البقرة تحتمل قصد الفرقة الثانية حيث عبر بجمع الكثرة وآل عمران بالفرقة الأولى حيث أتى بجمع القلة

(3/393)

وقال أبو عبد الله الرازي: إنه من باب التفنن قوله تعالى: {إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى} وفي آل عمران {إِنَّ الْهُدَى هُدَى اللَّهِ} لأن الهدى في البقرة المراد به تحويل القبلة وفي آل عمران المراد به الدين لتقدم قوله: {لِمَنْ تَبِعَ دِينَكُمْ} ومعناه إن دين الله الإسلام
قوله تعالى: {رَبِّ اجْعَلْ هَذَا بَلَداً آمِناً} وفي إبراهيم {هَذَا الْبَلَدَ آمِناً} لأن الأول دعا به قبل مصيره بلدا عند ترك هاجر وإسماعيل به وهو واد فدعا بأن يصير بلدا والثاني دعا به بعد عوده وسكنى جرهم به ومصيره بلدا فدعا بأمنه
قوله تعالى: {قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا} وفي آل عمران {قُلْ آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ عَلَيْنَا} لأن الأولى خطاب للمسلمين والثانية خطاب للنبي صلى الله عليه وسلم و "إلى" ينتهي بها من كل جهة و "على" لا ينتهي بها إلا من جهة واحدة وهي العلو والقرآن يأتي المسلمين من كل جهة يأتي مبلغه إياهم منها وإنما أتى النبي صلى الله عليه وسلم من جهة العلو خاصة فناسب قوله: "علينا" ولهذا أكثر ما جاء في جهة النبي صلى الله عليه وسلم ب "على" وأكثر ما جاء في جهة الأمة ب "إلى"
قوله تعالى: {تِلْكَ حُدُودُ اللَّهِ فَلا تَقْرَبُوهَا} وقال بعد ذلك، فلا تعتدوها لأن الأولى وردت بعد نواه فناسب النهى عن قربانها والثانية بعد أوامر فناسب النهى عن تعديها وتجاوزها بأن يوقف عندها

(3/394)

قوله تعالى: {نَزَّلَ عَلَيْكَ الْكِتَابَ} وقال: {وَأَنْزَلَ التَّوْرَاةَ وَالأِنْجِيلَ} لأن الكتاب أنزل منجما فناسب الإتيان ب "نزل" الدال على التكرير بخلافهما؛ فإنهما أنزلا دفعة
قوله تعالى: {وَلا تَقْتُلُوا أَوْلادَكُمْ مِنْ إِمْلاقٍ} وفي الإسراء {خَشْيَةَ إِمْلاقٍ} لأن الأولى خطاب للفقراء المقلين أي لا تقتلوهم من فقر بكم؛ فحسن {نَحْنُ نَرْزُقُكُمْ} ما يزول به إملاقكم ثم قال: "وإياهم" أي نرزقكم جميعا والثانية خطاب للأغنياء أي خشية فقر يحصل لكم بسببهم ولذا حسن {نَحْنُ نَرْزُقُهُمْ وَإِيَّاكُمْ}
قوله تعالى: {فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ} ؛ وفي فصلت {فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ} قال ابن جماعة: لأن آية الأعراف نزلت أولا؛ وآية فصلت نزلت ثانيا؛ فحسن التعريف؛ أي هو السميع العليم الذي تقدم ذكره أولا عند نزوغ الشيطان
قوله تعالى: {الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُمْ مِنْ بَعْضٍ} وقال في المؤمنين {بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} وفي الكفار: {وَالَّذِينَ كَفَرُوا بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ} ؛ لأن المنافقين ليسوا متناصرين على دين معين وشريعة ظاهرة فكان بعضهم يهودا وبعضهم مشركين فقال: {مِنْ بَعْضٍ} أي في الشك والنفاق والمؤمنون متناصرون على دين الإسلام وكذلك الكفار

(3/395)

المعلنون بالكفر كلهم أعوان بعضهم ومجتمعون على التناصر بخلاف المنافقين كما قال تعالى: {تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شَتَّى}
فهذه أمثلة يستضاء بها وقد تقدم منها كثير في نوع التقديم والتأخير وفي نوع الفواصل وفي أنواع أخر
تم الجزء الثالث من كتاب الإتقان في علوم القرآن ويليه الجزء الرابع وأوله النوع الرابع
والستون في إعجاز القرآن.

(3/396)

المجلد الرابع
النوع الرابع والستون: في إعجاز القرآن
...
بسم الله الرحمن الرحيم
النوع الرابع والستون: في إعجاز القرآن
أفرده بالتصنيف خلائق منهم الخطابي والرماني الزملكاني والإمام الرازي وابن سراقة والقاضي أبو بكر الباقلاني قال ابن العربي ولم يصنف مثل كتابه.
اعلم أن المعجزة أمر خارق للعادة مقرون بالتحدي سالم عن المعارضة وهي إما حسية وإما عقلية وأكثر معجزات بني إسرائيل كانت حسية لبلادتهم وقلة بصيرتهم وأكثر معجزات هذه الأمة عقلية لفرط ذكائهم وكمال أفهامهم ولأن هذه الشريعة لما كانت باقية على صفحات الدهر إلى يوم القيامة خصت بالمعجزة العقلية الباقية ليراها ذوو البصائر كما صلى الله عليه وسلم قال ما من الأنبياء نبي إلا أعطي ما مثله آمن عليه البشر وإنما كان الذي أوتيته وحيا أوحاه الله إلي فأرجو أن أكون أكثرهم تابعا. أخرجه البخاري قيل إن معناه أن معجزات الأنبياء انقرضت بانقراض أعصارهم فلم يشاهدها إلا من حضرها ومعجزة القرآن مستمرة إلى يوم القيامة وخرقه العادة في أسلوبه وبلاغته وإخباره بالمغيبات فلا يمر عصر من الأعصار إلا ويظهر فيه شيء مما أخبر به أنه سيكون يدل على صحة دعواه وقيل المعنى أن المعجزات الواضحة الماضية كانت حسية تشاهد بالأبصار كناقة صالح وعصا موسى ومعجزة القرآن تشاهد بالبصيرة فيكون من يتبعه لأجلها أكثر لأن الذي يشاهد

(4/3)

بعين الرأس ينقرض بانقراض مشاهده والذي يشاهد بعين العقل باق يشاهده كل من جاء بعد الأول مستمرا
قال في فتح الباري: ويمكن نظم القولين في كلام واحد فإن محصلهما لا ينافي بعضه بعضا؛ ولا خلاف بين العقلاء أن كتاب الله تعالى معجز لم يقدر واحد على معارضته بعد تحديهم بذلك؛ قال تعالى: {وَإِنْ أَحَدٌ مِنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلامَ اللَّهِ} فلولا أن سماعه حجة عليه لم يقف أمره على سماعه ولا يكون حجة إلا وهو معجزة؛ وقال تعالى: {وَقَالُوا لَوْلا أُنْزِلَ عَلَيْهِ آيَاتٌ مِنْ رَبِّهِ قُلْ إِنَّمَا الآياتُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ} فأخبر أن الكتاب آية من آياته كاف في الدلالة قائم مقام معجزات غيره وآيات من سواه من الأنبياء ولما جاء به النبي صلى الله عليه وسلم إليهم وكانوا أفصح الفصحاء ومصا قع الخطباء وتحداهم على أن يأتوا بمثله وأمهلهم طول السنين فلم يقدروا كما قال تعالى: {فَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ} ثم تحداهم بعشر سور منه في قوله تعالى: {أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنِ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ فَإِلَّمْ يَسْتَجِيبُوا لَكُمْ فَاعْلَمُوا أَنَّمَا أُنْزِلَ بِعِلْمِ اللَّهِ} ثم تحداهم بسورة في قوله: {أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِسُورَةٍ مِثْلِهِ} الآية ثم كرر في قوله: {وَإِنْ كُنْتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِّنْ مِثْلِهِ} الآية فلما عجزوا عن معارضته والإتيان بسورة

(4/4)

تشبهه على كثرة الخطباء فيهم والبلغاء نادى عليهم بإظهار العجز وإعجاز القرآن فقال: {قُلْ لَئِنِ اجْتَمَعَتِ الْأِنْسُ وَالْجِنُّ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا الْقُرْآنِ لا يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيراً} هذا وهم الفصحاء اللد وقد كانوا أحرص شيء على إطفاء نوره وإخفاء أمره فلو كان في مقدرتهم معارضته لعدلوا إليها قطعا للحجة ولم ينقل عن أحد منهم أنه حدث نفسه بشيء من ذلك ولا رامه بل عدلوا إلى العناد تارة وإلى الاستهزاء أخرى فتارة قالوا: "سحر" وتارة قالوا: "شعر" وتارة قالوا: "أساطير الأولين"؛ كل ذلك من التحير والانقطاع ثم رضوا بتحكيم السيف في أعناقهم وسبي ذرا ويهم وحرمهم واستباحة أموالهم وقد كانوا آنف شيء وأشده حمية فلو علموا أن الإتيان بمثله في قدرتهم لبادروا إليه لأنه كان أهون عليهم كيف وقد أخرج الحاكم عن ابن عباس قال جاء الوليد بن المغيرة إلى النبي صلى الله عليه وسلم فقرأ عليه القرآن فكأنه رق له فبلغ ذلك أبا جهل فأتاه فقال يا عم إن قومك يريدون أن يجمعوا لك مالا ليعطوكه فإنك أتيت محمدا لتعرض لما قبله قال قد علمت قريش أني من أكثرها مالا قال فقل فيه قولا يبلغ قومك إنك كاره له قال وماذا أقول فوالله ما فيكم رجل أعلم بالشعر مني ولا برجزه ولا بقصيده ولا بأشعار الجن والله ما يشبه الذي يقول شيئا من هذا ووالله إن لقوله الذي يقول حلاوة وإن عليه لطلاوة وإنه لمثمر أعلاه مغدق أسفله وإنه ليعلو ولا يعلى عليه وأنه ليحطم ما تحته قال لا يرضى عنك قومك حتى تقول فيه قال دعني حتى أفكر فلما فكر قال هذا "سحر يؤثر" يأثره عن غيره.

(4/5)

قال الجاحظ بعث الله محمدا صلى الله عليه وسلم أكثر ما كانت العرب شاعرا وخطيبا وأحكم ما كانت لغة وأشد ما كانت عدة فدعا أقصاها وأدناها إلى توحيد الله وتصديق رسالته فدعاهم بالحجة فلما قطع العذر وأزال الشبهة وصار الذي يمنعهم من الإقرار الهوى والحمية دون الجهل والحيرة حملهم على حظهم بالسيف فنصب لهم الحرب ونصبوا له وقتل من عليتهم وأعلامهم وأعمامهم وبني أعمامهم وهو في ذلك يحتج عليهم بالقرآن ويدعوهم صباحا ومساء إلى أن يعارضوه إن كان كاذبا بسورة واحدة أو بآيات يسيرة ؛ فكلما إزداد تحديا لهم بها وتقريعا لعجزهم عنها تكشف من نقصهم ما كان مستورا وظهر منه ما كان خفيا فحين لم يجدوا حيلة ولا حجة قالوا له: أنت تعرف من أخبار الأمم ما لا نعرف فلذلك يمكنك ما لا يمكننا قال: فهاتوها مفتريات فلم يرم ذلك خطيب ولا طمع فيه شاعر ولا طمع فيه لتكلفه ولو تكلفه لظهر ذلك ولو ظهر لوجد من يستجيده ويحامي عليه ويكايد فيه ويزعم أنه قد عارض وقابل وناقض فدل ذلك العاقل على عجز القوم مع كثرة كلامهم وإستحالة لغتهم وسهولة ذلك عليهم وكثرة شعرائهم وكثرة من هجاه منهم وعارض شعراء أصحابه وخطباء أمته لأن سورة واحدة وآيات يسيرة كانت أنقض لقوله وأفسد لأمره وأبلغ في تكذيبه وأسرع في تفريق أتباعه من بذل النفوس والخروج من الأوطان وإنفاق الأموال وهذا من جليل التدبير الذي لا يخفي على من هو دون قريش والعرب في الرأي والعقل بطبقات ولهم القصيد العجيب والرجز الفاخر والخطب الطوال البليغة والقصار الموجزة ولهم الأسجاع والمزدوج واللفظ المنثور،ثم يتحدى به أقصاهم بعد أن أظهر عجز أدناهم فمحال- أكرمك الله- أن يجتمع هؤلاء كلهم على الغلط في الأمر الظاهر والخطأ المكشوف البين؛

(4/6)

مع التقريع بالنقص والتوقيف على العجز وهم أشد الخلق أنفة وأكثرهم مفاخرة والكلام سيد عملهم وقد احتاجوا إليه والحاجة تبعث على الحيلة في الأمر الغامض فكيف بالظاهر الجليل المنفعة وكما أنه محال أن يطبقوا ثلاثا وعشرين سنة على الغلط في الأمر الجليل المنفعة فكذلك محال أن يتركوه وهم يعرفونه ويجدون السبيل إليه وهم يبذلون أكثر منه انتهى.
فصل
لما ثبت كون القرآن معجزة نبينا صلى الله عليه وسلم وجب الإهتمام بمعرفة وجه الإعجاز وقد خاض الناس في ذلك كثيرا فبين محسن ومسيء فزعم قوم أن التحدي وقع بالكلام القديم الذي هو صفة الذات وأن العرب كلفت في ذلك ما لا يطاق وبه وقع عجزها وهو مردود لأن ما لا يمكن الوقوف عليه لا يتصور التحدي به والصواب ما قاله الجمهور أنه وقع بالدال على القديم وهو الألفاظ
ثم زعم النظام أن إعجازه بالصرفة أي أن الله صرف العرب عن معارضته وسلب عقولهم وكان مقدورا لهم لكن عاقهم أمر خارجي فصار كسائر المعجزات وهذا قول فاسد بدليل: {قل قُلْ لَئِنِ اجْتَمَعَتِ الأِنْسُ وَالْجِنُّ} الآية فإنه يدل على عجزهم مع بقاء قدرتهم ولو سلبوا القدرة لم يبق لهم فائدة لإجتماعهم لمنزلته منزلة إجتماع الموتى وليس عجز الموتى مما يحتفل

(4/7)

بذكره هذا مع أن الإجماع منعقد على إضافة الإعجاز إلى القرآن فكيف يكون معجزا وليس فيه صفة إعجاز بل المعجز هو الله تعالى حيث سلبهم القدرة على الإتيان بمثله
وأيضا فيلزم من القول بالصرفة زوال الإعجاز بزوال زمان التحدي وخلو القرآن من الإعجاز وفي ذلك خرق لإجماع الأمة أن معجزة الرسول العظمى باقية ولا معجزة له باقية سوى القرآن
قال القاضي أبو بكر: ومما يبطل القول بالصرفة أنه لو كانت المعارضة ممكنة وإنما منع منها الصرفة لم يكن الكلام معجزا وإنما يكون بالمنع معجزا فلا يتضمن الكلام فضيلة على غيره في نفسه قال: ليس هذا بأعجب من قول فريق منهم إن الكل قادرون على الإتيان بمثله وإنما تأخروا عنه لعدم العلم بوجه ترتيب لو تعلموه لوصلوا إليه به ولا بأعجب من قول آخرين إن العجز وقع منهم وأما من بعدهم ففي قدرته الإتيان بمثله وكل هذا لا يعتد به.
وقال قوم: وجه إعجازه ما فيه من الإخبار عن الغيوب المستقبلة ولم يكن ذلك من شأن العرب.
وقال آخرون: ما تضمنه من الإخبار عن قصص الأولين وسائر المتقدمين حكاية من شاهدها وحضرها.
وقال آخرون: ما تضمنه من الإخبار عن الضمائر من غير أن يظهر ذلك منهم بقول أو فعل كقوله: {إذ همت طائفتان منكم أن تفشلا} {وَيَقُولُونَ فِي أَنْفُسِهِمْ لَوْلا يُعَذِّبُنَا اللَّهُ.}

(4/8)

وقال القاضي أبو بكر وجه إعجازه ما فيه من النظم والتأليف والترصيف وأنه خارج عن جميع وجوه النظم المعتاد في كلام العرب ومباين لأساليب خطاباتهم قال: ولهذا لم يمكنهم معارضته
قال ولا سبيل إلى معرفة إعجاز القرآن من أصناف البديع التي أودعوها في الشعر لأنه ليس مما يخرق العادة بل يمكن إستدراكه بالعلم والتدريب والتصنع به كقول الشعر ورصف الخطب وصناعة الرسالة والحذق في البلاغة وله طريق تسلك فأما شأو نظم القرآن فليس له مثال يحتذي ولا إمام يقتدي به ولا يصح وقوع مثله اتفاقا قال: ونحن نعتقد أن الإعجاز في بعض القرآن أظهر وفي بعضه أدق وأغمض
وقال الإمام فخر الدين وجه الإعجاز الفصاحة وغرابة الأسلواب والسلامة من جميع العيوب
وقال الزملكاني: وجه الإعجاز راجع إلى التأليف الخاص به لا مطلق التأليف بأن اعتدلت مفرداته تركيبا وزنة وعلت مركباته معنى بأن يوضع كل فن في مرتبته العليا في اللفظ والمعنى.
وقال ابن عطية: الصحيح والذي عليه الجمهور والحذاق في وجه إعجازه أنه بنظمه وصحة معانيه وتوالي فصاحة ألفاظه وذلك أن الله أحاط بكل شيء علما وأحاط بالكلام كله علما فإذا ترتبت اللفظة من القرآن علم بإحاطته أي لفظة تصلح أن تلي الأولى وتبين المعنى بعد المعنى ثم كذلك من أول القرآن إلى آخره والبشر يعمهم الجهل والنسيان والذهول ومعلوم ضرورة أن أحدا من البشر لا يحيط بذلك فبهذا جاء نظم القرآن في الغاية

(4/9)

القصوى من الفصاحة؛ وبهذا يبطل قول من قال: إن العرب كان في قدرتها الإتيان بمثله فصرفوا عن ذلك والصحيح أنه لم يكن في قدرة أحد قط ولهذا ترى البليغ ينقح القصيدة أو الخطبة حولا ثم ينظر فيها فيغير فيها وهلم جرا وكتاب الله تعالى لو نزعت منه لفظة ثم أدير لسان العرب على لفظة أحسن منها لم يوجد ونحن تتبين لنا البراعة في أكثره ويخفي علينا وجهها في مواضع لقصورنا عن مرتبة العرب يومئذ في سلامة الذوق وجودة القريحة وقامت الحجة على العالم بالعرب إذ كانوا أرباب الفصاحة ومظنة المعارضة كما قامت الحجة في معجزة موسى بالسحرة وفي معجزة عيسى بالأطباء فإن الله إنما جعل معجزات الأنبياء بالوجه الشهير أبرع ما تكون في زمن النبي الذي أراد إظهاره فكان السحر قد انتهى في مدة موسى إلى غايته وكذلك الطب في زمن عيسى والفصاحة في زمن محمد صلى الله عليه وسلم.
وقال حازم في منهاج البلغاء: وجه الإعجاز في القرآن من حيث استمرت الفصاحة والبلاغة فيه من جميع أنحائها في جميعه استمرارا لا يوجد له فترة ولا يقدر عليه أحد من البشر وكلام العرب ومن تكلم بلغتهم لا تستمر الفصاحة والبلاغة في جميع أنحائها في العالي منه إلا في الشيء اليسير المعدود ثم تعرض الفترات الإنسانية فينقطع طيب الكلام ورونقه فلا تستمر لذلك الفصاحة في جميعه بل توجد في تفاريق وأجزاء منه.
وقال المراكشي في شرح المصباح: الجهة المعجزة في القرآن تعرف بالتفكر في علم البيان وهو كما اختاره جماعة في تعريفه ما يحترز به عن الخطأ في تأدية المعنى وعن تعقيده وتعرف به وجوه تحسين الكلام بعد رعاية تطبيقه لمقتضى

(4/10)

الحال لأن جهة إعجازه ليست مفردات ألفاظه وإلا لكانت قبل نزوله معجزة ولا مجرد تأليفها وإلا لكان كل تأليف معجزا ولا إعرابها وإلا لكان كل كلام معرب معجزا ولا مجرد أسلوبه وإلا لكان الابتداء بأسلوب الشعر معجزا والأسلوب الطريق ولكان هذيان مسيلمة معجزا ولأن الإعجاز يوجد دونه أي الأسلوب في نحو: {فَلَمَّا اسْتَيْأَسُوا مِنْهُ خَلَصُوا نَجِيّاً} {فَاصْدَعْ بِمَا تُؤْمَرُ} ولا بالصرف عن معارضتهم لأن تعجبهم كان من فصاحته ولأن مسيلمة وابن المقفع والمعري وغيرهم قد تعاطوها فلم يأتوا إلا بما تمجه الأسماع وتنفر منه الطباع ويضحك منه في أحوال تركيبه وبها أي بتلك الأحوال أعجز البلغاء وأخرس الفصحاء فعلى إعجازه دليل إجمالي وهو أن العرب عجزت عنه وهو بلسانها فغيرها أحرى ودليل تفصيلي مقدمته التفكر في خواص تركيبه ونتيجته العلم بأنه تنزيل من المحيط بكل شيء علما.
وقال الأصبهاني في تفسيره: اعلم أن إعجاز القرآن ذكر من وجهين:
أحدهما: إعجاز يتعلق بنفسه
والثاني: بصرف الناس عن معارضته فالأول إما أن يتعلق بفصاحته وبلاغته أو بمعناه أما الإعجاز المتعلق بفصاحته وبلاغته فلا يتعلق بعنصره الذي هو اللفظ والمعنى فإن ألفاظه ألفاظهم قال تعالى: {قُرْآناً عَرَبِيّاً} {بِلِسَانٍ عَرَبِيٍّ} ولا بمعانيه فإن كثيرا منها موجود في الكتب المتقدمة قال تعالى: {وَإِنَّهُ لَفِي زُبُرِ الأَوَّلِينَ} وما هو في القرآن من المعارف الإلهية وبيان المبدأ والمعاد والإخبار بالغيب فإعجازه ليس براجع إلى القرآن من حيث هو قرآن بل لكونها حاصلة من غير سبق تعليم وتعلم ويكون الإخبار بالغيب إخبارا بالغيب سواء كان بهذا النظم؛

(4/11)

أو بغيره موردا بالعربية أو بلغة أخرى بعبارة أو بإشارة فإذن النظم؛ المخصوص صورة القرآن واللفظ والمعنى عنصره وباختلاف الصور يختلف حكم الشيء واسمه لا بعنصره كالخاتم والقرط والسوار فإنه باختلاف صورها اختلفت أسماؤها لا بعنصرها الذي هو الذهب والفضة والحديد فإن الخاتم المتخذ من الذهب ومن الفضة ومن الحديد يسمى خاتما وإن كان العنصر مختلفا وإن اتخذ خاتم وقرط وسوار من ذهب اختلفت أسماؤها باختلاف صورها وإن كان العنصر واحدا
قال: فظهر من هذا أن الإعجاز المختص بالقرآن يتعلق بالنظم المخصوص وبيان كون النظم معجزا يتوقف على بيان نظم الكلام ثم بيان أن هذا النظم مخالف لنظم ما عداه فنقول مراتب تأليف الكلام خمس:
الأولى: ضم الحروف المبسوطة بعضها إلى بعض لتحصل الكلمات الثلاث: الإسم والفعل والحروف.
والثانية: تأليف هذه الكلمات بعضها إلى بعض لتحصل الجمل المفيدة وهو النوع الذي يتداوله. الناس جميعا في مخاطباتهم وقضاء حوائجهم ويقال له: المنثور من الكلام.
والثالثة: ضم بعض ذلك إلى بعض ضما له مباد ومقاطع ومداخل ومخارج،
ويقال له: المنظوم.
والرابعة: أن يعتبر في أواخر الكلام مع ذلك تسجيع ويقال له المسجع
والخامسة: أن يجعل له مع ذلك وزن ويقال له الشعر والمنظوم إما محاورة ويقال له الخطابة وإما مكاتبة ويقال له الرسالة فأنواع الكلام لا تخرج

(4/12)

عن هذه الأقسام ولكل من ذلك نظم مخصوص والقرآن جامع لمحاسن الجميع على نظم غير نظم شيء منها يدل على ذلك أنه لا يصح أن يقال له رسالة أو خطابة أو شعر أو سجع كما يصح أن يقال هو كلام والبليغ إذا قرع سمعه فصل بينه وبين ما عداه من النظم ولهذا قال تعالى: {وَإِنَّهُ لَكِتَابٌ عَزِيزٌ لا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلا مِنْ خَلْفِهِ} ؛ تنبيها على أن تأليفه ليس على هيئة نظم يتعاطاه البشر فيمكن أن يغير بالزيادة والنقصان كحالة الكتب الأخرى.
قال وأما الإعجاز المتعلق بصرف الناس عن معارضته فظاهر أيضا إذا اعتبر وذلك أنه ما من صناعة محمودة كانت أو مذمومة إلا وبينها وبين قوم مناسبات خفية واتفاقات جميلة بدليل أن الواحد يؤثر حرفة من الحرف فينشرح صدره بملابستها وتطيعه قواه في مباشرتها فيقبلها بانشراح صدر ويزاولها باتساع قلب فلما دعا الله أهل البلاغة والخطابة الذين يهيمون في كل واد من المعاني بسلاطة لسانهم إلى معارضة القرآن وعجزهم عن الإتيان بمثله ولم يتصدوا لمعارضته لم يخف على أولى الألباب أن صارفا إلهيا صرفهم عن ذلك وأي إعجاز أعظم من أن يكون كافة البلغاء عجزة في الظاهر عن معارضته مصروفة في الباطن عنها انتهى.
وقال السكاكي في المفتاح: اعلم أن إعجاز القرآن يدرك ولا يمكن وصفه كاستقامة الوزن تدرك ولا يمكن وصفها وكالملاحة وكما يدرك طيب النغم العارض لهذا الصوت ولا يدرك تحصيله لغير ذوي الفطرة السليمة إلا بإتقان علمي المعاني والبيان والتمرين فيهما

(4/13)

وقال أبو حيان التوحيدي: سئل بندار الفارسي عن موضع الإعجاز من القرآن فقال هذه مسألة فيها حيف على المعنى وذلك أنه شبيه بقولك ما موضع الإنسان من الإنسان؟ فليس للإنسان موضع من الإنسان بل متى أشرت إلى جملته فقد حققته ودللت على ذاته كذلك القرآن لشرفه لا يشار إلى شيء فيه إلا وكان ذلك المعنى آية في نفسه ومعجزة لمحاوله وهدى لقائله وليس في طاقة البشر الإحاطة بأغراض الله في كلامه وأسراره في كتابه فلذلك حارت العقول وتاهت البصائر عنده
وقال الخطابي: ذهب الأكثرون من علماء النظر إلى أن وجه الإعجاز فيه من جهة البلاغة لكن صعب عليهم تفصيلها وصغوا فيه إلى حكم الذوق.
قال: والتحقيق أن أجناس الكلام مختلفة ومراتبها في درجات البيان متفاوتة فمنهما البليغ الرصين الجزل ومنها الفصيح الغريب السهل ومنها الجائز الطلق الرسل وهذه أقسام الكلام الفاضل المحمود فالأول أعلاها والثاني أوسطها والثالث أدناها وأقربها فحازت بلاغات القرآن من كل قسم من هذه الأقسام حصة وأخذت من كل نوع شعبة فانتظم لها بانتظام هذه الأوصاف نمط من الكلام يجمع صفتي الفخامة والعذوبة وهما على الإنفراد في نعوتهما كالمتضادين لأن العذوبة نتاج السهولة والجزالة والمتانة يعالجان نوعا من الزعورة فكان اجتماع الأمرين في نظمه مع نبو كل واحد منهما عن الآخر فضيلة خص بها القرآن ليكون آية بينة لنبيه صلى الله عليه وسلم
وإنما تعذر على البشر الإتيان بمثله لأمور منها أن علمهم لا يحيط بجميع أسماء اللغة العربية وأوضاعها التي هي ظروف المعاني ولا تدرك إفهامهم جميع

(4/14)

معاني الأشياء المحمولة على تلك الألفاظ ولا تكمل معرفتهم باستيفاء جميع وجوه النظوم التي بها يكون ائتلافها وارتباط بعضها ببعض فيتوصلوا باختيار الأفضل من الأحسن من وجوهها إلى أن يأتوا بكلام مثله وإنما يقوم الكلام بهذه الأشياء الثلاثة لفظ حاصل ومعنى به قائم ورباط لهما ناظم وإذا تأملت القرآن وجدت هذه الأمور منه في غاية الشرف والفضيلة حتى لا ترى شيئا من الألفاظ أفصح ولا أجزل ولا أعذب من ألفاظه ولا ترى نظما أحسن تأليفا وأشد تلاؤما وتشاكلا من نظمه وأما معانيه فكل ذي لب يشهد له بالتقدم في أبوابه والترقي إلى أعلى درجاته
وقد توجد هذه الفضائل الثلاث على التفرق في أنواع الكلام فأما أن توجد مجموعة في نوع واحد منه فلم توجد إلا في كلام العليم القدير فخرج من هذا أن القرآن إنما صار معجزا لأنه جاء بأفصح الألفاظ في أحسن نظوم التأليف مضمنا أصح المعاني من توحيد لله تعالى وتنزيهه له في صفاته ودعاء إلى طاعته وبيان لطريق عبادته من تحليل وتحريم وحظر وإباحة ومن وعظ وتقويم وأمر بمعروف ونهي عن منكر وإرشاد إلى محاسن الأخلاق وزجر عن مساويها واضعا كل شيء منها موضعه الذي لا يرى شيء أولى منه ولا يتوهم في صورة العقل أمر أليق به منه مودعا أخبار القرون الماضية وما نزل من مثلات الله بمن مضى وعاند منهم منبئا عن الكوائن المستقبلة في الأعصار الآتية من الزمان جامعا في ذلك بين الحجة والمحتج له والدليل والمدلول عليه ليكون ذلك آكد للزوم ما دعا عليه وإنباء عن وجوب ما أمر به ونهي عنه
ومعلوم أن الإتيان بمثل هذه الأمور والجمع بين أشتاتها حتى تنتظم وتتسق

(4/15)

أمر تعجز عنه قوى البشر ولا تبلغه قدرتهم فانقطع الخلق دونه وعجزوا عن معارضته بمثله أو مناقضته في شكله ثم صار المعاندون له يقولون مرة إنه شعر لما رأوه منظوما ومرة أنه سحر لما رأوه معجوزا عنه غير مقدور عليه وقد كانوا يجدون له وقعا في القلوب وقرعا في النفوس يرهبهم ويحيرهم فلم يتمالكوا أن يعترفوا به نوعا من الاعتراف ولذلك قالوا إن له لحلاوة وإن عليه لطلاوة وكانوا مرة بجهلهم يقولون: {وَقَالُوا أَسَاطِيرُ الأَوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً} مع علمهم أن صاحبهم أمي وليس بحضرته من يملي أو يكتب في نحو ذلك من الأمور التي أوجبها العناد والجهل والعجز
ثم قال: وقد قلت في إعجاز القرآن وجها ذهب عنه الناس وهو صنيعه في القلوب وتأثيره في النفوس فإنك لا تسمع كلاما غير القرآن منظوما ولا منثورا إذا قرع السمع خلص له إلى القلب من اللذة والحلاوة في حال ومن الروعة والمهابة في حال آخر ما يخلص منه إليه قال تعالى: {لَوْ أَنْزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَرَأَيْتَهُ خَاشِعاً مُتَصَدِّعاً مِنْ خَشْيَةِ اللَّهِ} ؛ وقال: {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَاباً مُتَشَابِهاً مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ} انتهى.
وقال ابن سراقة: اختلف أهل العلم في وجه إعجاز القرآن فذكروا في ذلك وجوها كثيرة كلها حكمة وصواب وما بلغوا في وجوه إعجازه جزءا واحدا من عشر معشاره فقال قوم: هو الإيجاز مع البلاغة وقال آخرون: هو البيان والفصاحة،

(4/16)

وقال آخرون: هو الرصف والنظم
وقال آخرون: هو كونه خارجا عن جنس كلام العرب من النظم والنثر والخطب والشعر مع كون حروفه في كلامهم ومعانيه في خطابهم وألفاظه من جنس كلماتهم وهو بذاته قبيل غير قبيل كلامهم وجنس آخر متميز عن أجناس خطابهم حتى إن من اقتصر على معانيه وغير حروفه أذهب رونقه ومن اقتصر على حروفه وغير معانيه أبطل فائدته فكان في ذلك أبلغ دلالة على إعجازه وقال آخرون هو كون قارئه لا يكل وسامعه لا يمل وإن تكررت عليه تلاوته
وقال آخرون: هو ما فيه من الإخبار عن الأمور الماضية
وقال آخرون: هو ما فيه من علم الغيب والحكم على الأمور بالقطع
وقال آخرون: هو كونه جامعا لعلوم يطول شرحها ويشق حصرها انتهى.
وقال الزركشي في البرهان: أجمع أهل التحقيق على أن الإعجاز وقع بجميع ما سبق من الأقوال لا بكل واحد على إنفراده فإنه جمع ذلك كله فلا معنى لنسبته إلى واحد منها بمفرده مع اشتماله على الجميع بل وغير ذلك مما لم يسبق فمنها الروعة التي له في قلوب السامعين وأسماعهم سواء المقر والجاحد ومنها أنه لم يزل ولا يزال غضا طريا في أسماع السامعين وعلى ألسنة القارئين ومنها جمعه بين صفتي الجزالة والعذوبة وهما كالمتضادين لا يجتمعان غالبا في كلام البشر ومنها جعله آخر الكتب غنيا عن غيره وجعل غيره من الكتب المتقدمة قد يحتاج إلى بيان يرجع فيه إليه كما قال تعالى: {إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرائيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ}

(4/17)

وقال الرماني: وجوه إعجاز القرآن تظهر من جهات ترك المعارضة مع توفر الدواعي وشدة الحاجة والتحدي للكافة والصرفة والبلاغة والإخبار عن الأمور المستقبلة ونقض العادة وقياسه بكل معجزة قال ونقض العادة هو أن العادة كانت جارية بضروب من أنواع الكلام معروفة منها الشعر ومنها السجع ومنها الخطب ومنها الرسائل ومنها المنثور الذي يدور بين الناس في الحديث فأتى القرآن بطريقة مفردة خارجة عن العادة لها منزلة في الحسن تفوق به كل طريقة وتفوق الموزون الذي هو أحسن الكلام قال: وأما قياسه بكل معجزة فإنه يظهر إعجازه من هذه الجهة إذ كان سبيل فلق البحر وقلب العصا حية وما جرى هذا المجرى في ذلك سبيلا واحدا في الإعجاز إذ خرج عن العادة وقعد الخلق فيه عن المعارضة.
وقال القاضي عياض في الشفا: اعلم أن القرآن منطو على وجوه من الإعجاز كثيرة وتحصيلها من جهة ضبط أنواعها في أربعة وجوه:
أولها: حسن تأليفه والتئام كلمه وفصاحته ووجوه إيجازه وبلاغته الخارقة عادة العرب الذين هم فرسان الكلام وأرباب هذا الشأن.
الثاني: صورة نظمه العجيب والأسلوب الغريب المخالف لأساليب كلام العرب ومنهاج نظمها ونثرها الذي جاء عليه ووقفت عليه مقاطع آياته وانتهت إليه فواصل كلماته ولم يوجد قبله ولا بعده نظير له قال: وكل واحد من هذين النوعين الإيجاز والبلاغة بذاتها والأسلوب الغريب بذاته نوع إعجاز على التحقيق لم تقدر العرب على الإتيان بواحد منهما إذ كل واحد

(4/18)

خارج عن قدرتها مباين لفصاحتها وكلامها خلافا لمن زعم أن الإعجاز في مجموع البلاغة والأسلوب.
الوجه الثالث: ما انطوى عليه من الإخبار بالمغيبات وما لم يكن فوجد كما ورد.
الرابع: ما أنبأ به من أخبار القرون السالفة والأمم البائدة والشرائع الداثرة مما كان لا يعلم منه القصة الواحدة إلا الفذ من أحبار أهل الكتاب الذي قطع عمره في تعلم ذلك فيورده على وجهه صلى الله عليه وسلم ويأتي به على نصه وهو أمي لا يقرأ ولا يكتب.
قال: فهذه الوجوه الأربعة من إعجازه بينة لا نزاع فيها، ومن الوجوه في إعجازه غير ذلك آي وردت بتعجيز قوم في قضايا وإعلامهم أنهم لا يفعلونها، فما فعلوا ولا قدروا على ذلك كقوله لليهود: {فَتَمَنَّوُا الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ وَلَنْ يَتَمَنَّوْهُ أَبَداً.} فما تمناه أحد منهم، وهذا الوجه داخل في الوجه الثالث.
ومنها الروعة التي تلحق قلوب سامعيه عند سماعهم، والهيبة التي تعتريهم عند تلاوتهم،وقد أسلم جماعة عند سماع آيات منه كما وقع لجبير بن مطعم أنه سمع النبي صلى الله عليه وسلم يقرأ في المغرب بالطور.قال: فلما بلغ هذه الآية: {أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ} إلى قوله: {المسيطرون} كاد قلبي أن يطير، قال وذلك أول ما وقر الإسلام في قلبي،وقد مات جماعة عند سماع آيات منه أفردوا بالتصنيف.
ثم قال: ومن وجوه إعجازه كونه آية باقية، لايعدم ما بقيت الدنيا، مع تكفل الله بحفظه،

(4/19)

ومنها أن قارئه لايمله، وسامعه لايمجه، بل الإكباب على تلاوته يزيد حلاوة وترديده يوجب له محبة وغيره من الكلام يعادي إذا أعيد ويمل مع الترديد ولهذا وصف صلى الله عليه وسلم القرآن بأنه لا "يخلق على كثرة الرداد"
ومنها جمعه لعلوم ومعارف لم يجمعها كتاب من الكتب ولا أحاط بعلمها أحد في كلمات قليلة وأحرف معدودة
قال: وهذا الوجه داخل في بلاغته فلا يجب أن يعد فنا مفردا في إعجازه قال والأوجه التي قبله تعد في خواصه وفضائله لا إعجازه وحقيقة الإعجاز الوجوه الأربعة الأول فليعتمد عليها انتهى.
تنبيهات
الأول: أختلف في قدر المعجز من القرآن فذهب بعض المعتزلة إلى أنه متعلق بجميع القرآن والآيتان السابقتان ترده
وقال القاضي: يتعلق الإعجاز بسورة طويلة كانت أو قصيرة تشبثا بظاهر قوله: {بِسُورَةٍ}
وقال في موضع آخر: يتعلق بسورة أو قدرها من الكلام بحيث يتبين فيه تفاضل قوى البلاغة قال فإذا كانت آية بقدر حروف سورة وإن كانت كسورة الكوثر فذلك معجز
قال ولم يقم دليل على عجزهم عن المعارضة في أقل من هذا القدر
وقال قوم لا يحصل الإعجاز بآية بل يشترط الآيات الكثيرة.

(4/20)

وقال آخرون: يتعلق بقليل القرآن وكثيره لقوله: {فَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ} قال القاضي ولا دلالة في الآية لأن الحديث التام لا تتحصل حكايته في أقل من كلمات سورة قصيرة.
الثاني: اختلف في أنه هل يعلم إعجاز القرآن ضرورة قال القاضي فذهب أبو الحسن الأشعري إلى أن ظهور ذلك على النبي صلى الله عليه وسلم يعلم ضرورة وكونه معجزا يعلم بالإستدلال: قال: والذي نقوله إن الأعجمي لا يمكنه أن يعلم إعجازه إلا إستدلالا وكذلك من ليس ببليغ فأما البليغ الذي قد أحاط بمذاهب العرب وغرائب الصنعة فإنه يعلم من نفسه ضرورة عجزه وعجز غيره عن الإتيان بمثله.
الثالث: اختلف في تفاوت القرآن في مراتب الفصاحة بعد اتفاقهم على أنه في أعلى مراتب البلاغة بحيث لا يوجد في التراكيب ما هو أشد تناسبا ولا اعتدالا في إفادة ذلك المعنى منه فاختار القاضي المنع وأن كل كلمة فيه موصوفة بالذروة العليا وإن كان بعض الناس أحسن إحساسا له من بعض واختار أبو نصر القشيري وغيره التفاوت فقال لا ندعي أن كل ما في القرآن أرفع الدرجات في الفصاحة وكذا قال غيره في القرآن الأفصح والفصيح
وإلى هذا نحا الشيخ عز الدين بن عبد السلام ثم أورد سؤالا وهو أنه: لم لم يأت القرآن جميعه بالأفصح وأجاب عنه الصدر موهوب الجزري بما حاصله: أنه لو جاء القرآن على ذلك لكان على غير النمط المعتاد في كلام العرب من الجمع بين الأفصح والفصيح فلا تتم الحجة في الإعجاز فجاء على نمط كلامهم المعتاد ليتم ظهور العجز عن معارضته ولا يقولوا مثلا أتيت بما لا قدرة لنا على جنسه كما لا يصح من البصير أن يقول للأعمى قد غلبتك بنظري؛

(4/21)

لأنه يقول له إنما تتم لك الغلبة لو كنت قادرا على النظر وكان نظرك أقوى من نظري فأما إذ فقد أصل النظر فكيف يصح مني المعارضة!
الرابع: قيل الحكمة في تنزيه القرآن عن الشعر الموزون مع أن الموزون من الكلام رتبته فوق رتبة غيره أن القرآن منبع الحق ومجمع الصدق وقصارى أمر الشاعر التخييل بتصور الباطل في صورة الحق والإفراط في الإطراء والمبالغة في الذم والإيذاء دون إظهار الحق وإثبات الصدق ولهذا نزه الله نبيه عنه ولأجل شهرة الشعر بالكذب سمى أصحاب البرهان القياسات المؤدية في أكثر الأمر إلى البطلان والكذب شعرية. وقال بعض الحكماء: لم ير متدين صادق اللهجة مفلق في شعره
وأما ما وجد في القرآن مما صورته صورة الموزون فالجواب عنه أن ذلك لا يسمى شعرا لأن شرط الشعر القصد ولو كان شعرا لكان كل من اتفق له في كلامه شيء موزون شاعرا فكان الناس كلهم شعراء لأنه قل أن يخلو كلام أحد عن ذلك وقد ورد ذلك على ألسنة الفصحاء فلو اعتقدوه شعرا لبادروا إلى معارضته والطعن عليه لأنهم كانوا أحرص شيء على ذلك وإنما يقع ذلك لبلوغ الكلام الغاية القصوى في الانسجام وقيل البيت الواحد وما كان على وزنه لا يسمى شعرا وأقل الشعر بيتان فصاعدا وقيل الرجز لا يسمى شعرا أصلا وقيل أقل ما يكون من الرجز شعرا أربعة أبيات وليس ذلك في القرآن بحال.
الخامس: قال بعضهم التحدي إنما وقع للإنس دون الجن لأنهم ليسوا من أهل اللسان العربي الذي جاء القرآن على أساليبه وإنما ذكروا في قوله: {قُلْ لَئِنِ اجْتَمَعَتِ الأِنْسُ وَالْجِنُّ} تعظيما لإعجازه لأن للهيئة الاجتماعية

(4/22)

من القوة ما ليس للأفراد فإذا فرض اجتماع الثقلين فيه وظاهر بعضهم بعضا وعجزوا عن المعارضة كان الفريق الواحد أعجز
وقال غيره: بل وقع للجن أيضا والملائكة منويون في الآية لأنهم لا يقدرون أيضا على الإتيان بمثل القرآن.
قال الكرماني في غرائب التفسير إنما اقتصر في الآية على ذكر الإنس والجن لأنه صلى الله عليه وسلم كان مبعوثا إلى الثقلين دون الملائكة.
السادس: سئل الغزالي عن معنى قوله تعالى: {أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلافاً كَثِيراً}
فأجاب: الاختلاف لفظ مشترك بين معان وليس المراد نفي اختلاف الناس فيه بل نفى الاختلاف عن ذات القرآن يقال: هذا كلام مختلف أي لا يشبه أوله آخره في الفصاحة أو هو مختلف الدعوى أي بعضه يدعو إلى الدين وبعضه يدعو إلى الدنيا وهو مختلف النظم فبعضه على وزن الشعر وبعضه منزحف وبعضه على أسلوب مخصوص في الجزالة وبعضه على أسلوب يخالفه وكلام الله منزه عن هذه الاختلافات فإنه على منهاج واحد في النظم مناسب أوله آخره وعلى درجة واحدة في غاية الفصاحة فليس يشتمل على الغث والسمين ومسوق لمعنى واحد وهو دعوة الخلق إلى الله تعالى وصرفهم عن الدنيا إلى الدين وكلام الآدمين تتطرق إليه هذه الاختلافات إذ كلام الشعراء والمترسلين إذا قيس عليه وجد فيه اختلاف في منهاج النظم ثم اختلاف في درجات الفصاحة بل في أصل الفصاحة حتى يشتمل على الغث والسمين فلا تتساوى رسالتان ولا قصيدتان بل تشتمل قصيدة على أبيات فصيحة وأبيات سخيفة وكذلك تشتمل القصائد والأشعار على أغراض

(4/23)

مختلفة لأن الشعراء والفصحاء في كل واد يهيمون فتارة يمدحون الدنيا وتارة يذمونها وتارة يمدحون الجبن ويسمونه حزما وتارة يذمونه ويسمونه ضعفا وتارة يمدحون الشجاعة ويسمونها صرامة وتارة يذمونها ويسمونها تهورا ولا ينفك عن كلام آدمي عن هذه الاختلافات لأن منشأها اختلاف الأغراض والأحوال والإنسان تختلف أحواله فتساعده الفصاحة عند انبساط الطبع وفرحه وتتعذر عليه عند الانقباض وكذلك تختلف أغراضه فيميل إلى الشيء مرة ويميل عنه أخرى فيوجب ذلك اختلافا في كلامه بالضرورة فلا يصادف إنسان يتكلم في ثلاث وعشرين سنة- وهي مدة نزول القرآن فيتكلم على غرض واحد ومنهاج واحد ولقد كان النبي صلى الله عليه وسلم بشرا تختلف أحواله فلو كان هذا كلامه أو كلام غيره من البشر لوجدوا فيه اختلافا كثيرا.
السابع: قال القاضي: فإن قيل هل تقولون إن غير القرآن من كلام الله معجز كالتوراة والإنجيل؟ قلنا: ليس شيء من ذلك بمعجز في النظم والتأليف وإن كان معجزا كالقرآن فيما يتضمن من الإخبار بالغيوب وإنما لم يكن معجزا لأن الله تعالى لم يصفه بما وصف به القرآن ولأنا قد علمنا أنه لم يقع التحدي إليه كما وقع في القرآن ولأن ذلك اللسان لا يتأتى فيه من وجوه الفصاحة ما يقع فيه التفاضل الذي ينتهي إلى حد الإعجاز وقد ذكر ابن جني في الخاطريات في قوله: {قَالُوا يَا مُوسَى إِمَّا أَنْ تُلْقِيَ وَإِمَّا أَنْ نَكُونَ أَوَّلَ مَنْ أَلْقَى} أن العدول عن قوله: "وما أن نلقي "لغرضين: أحدهما لفظي وهو المزاوجة لرؤوس الآي والآخر معنوي وهو أنه تعالى أراد أن

(4/24)

يخبر عن قوة أنفس السحرة واستطالتهم على موسى فجاء عنهم باللفظ أتم وأوفى منه في إسنادهم الفعل إليه
ثم أورد سؤالا وهو إنا نعلم أن السحرة لم يكونوا أهل لسان فنذهب بهم هذا المذهب من صنعه الكلام وأجاب بأن جميع ما ورد في القرآن حكاية عن غير أهل اللسان من القرون الخالية إنما هو معرب عن معانيهم وليس بحقيقة ألفاظهم ولهذا لا يشك في أن قوله تعالى: {قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَنْ يُخْرِجَاكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى} أن هذه الفصاحة لم تجر على لغة العجم. الثامن: قال البارزي في أول كتابه أنوار التحصيل في أسرار التنزيل: اعلم أن المعنى الواحد قد يخبر عنه بألفاظ بعضها أحسن من بعض وكذلك كل واحد من جزأي الجملة قد يعبر عنه بأفصح ما يلائم الجزء الآخر ولا بد من استحضار معاني الجمل أو استحضار جميع ما يلائمها من الألفاظ ثم استعمال أنسبها وأفصحها واستحضار هذا متعذر على البشر في أكثر الأحوال وذلك عتيد حاصل في علم الله تعالى فلذلك كان القرآن أحسن الحديث وأفصحه وإن كان مشتملا على الفصيح والأفصح والمليح والأملح ولذلك أمثلة منها قوله تعالى: {وَجَنَى الْجَنَّتَيْنِ دَانٍ} لو قال مكانه: "وثمر الجنتين قريب"؛ لم يقم مقامه من جهة الجناس بين الجنى والجنتين ومن جهة أن الثمر لا يشعر بمصيره إلى حال يجني فيها ومن جهة مؤاخاة الفواصل ومنها قوله تعالى: {وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ} أحسن من التعبير ب "تقرأ" لثقله بالهمزة ومنها {لا رَيْبَ فِيهِ} أحسن من "لاشك فيه"

(4/25)

لثقل الإدغام ولهذا كثر ذكر الريب؛ ومنها: {وَلا تَهِنُوا} أحسن من ولا تضعفوا لخفته و {وَهَنَ الْعَظْمُ مِنِّي} أحسن من "ضعف" لأن الفتحة أخف من الضمة، ومنها {آمَنَ} أخف من "صدق" ولذا كان ذكره أكثر من ذكر التصديق؛ و {آثَرَكَ اللَّهُ} أخف من "فضلك" و "آتى" أخف من "أعطى" و {أَنْذِرِ} أخف من "خوف" و {خَيْرٌ لَكُمْ} أخف من "أفضل لكم" والمصدر في نحو: {هَذَا خَلْقُ اللَّهِ} ؛ {يؤمنون بالغيب} ، أخف من "مخلوق" و "الغائب" و {تَنْكِحَ} أخف من "تتزوج" لأن "تفعل" أخف من "تفعل"؛ ولهذا كان ذكر النكاح فيه أكثر
ولأجل التخفيف والاختصار استعمل لفظ الرحمة والغضب والرضا والحب والمقت في أوصاف الله تعالى مع أنه لا يوصف بها حقيقة لأنه لو عبر عن ذلك بألفاظ الحقيقة لطال الكلام كأن يقال يعامله معاملة المحب والماقت فالمجاز في مثل هذا أفضل من الحقيقة لخفته واختصاره وابتنائه على التشبيه البليغ فإن قوله: {فَلَمَّا آسَفُونَا انْتَقَمْنَا} منهم أحسن من "فلما عاملونا معاملة المغضب" أو "فلما أتوا إلينا بما يأتيه المغضب" انتهى.
التاسع: قال الرماني فإن قال قائل فلعل السور القصار يمكن فيها المعارضة قيل لا يجوز فيها ذلك من قبل أن التحدي قد وقع بها فظهر

(4/26)

العجز عنها في قوله: {فَأْتُوا بِسُورَةٍ} فلم يخص بذلك الطوال دون القصار فإن قال: فإنه يمكن في القصار أن تغير الفواصل فيجعل بدل كل كلمة ما يقوم مقامها فهل يكون ذلك معارضة؟ قيل له: لا من قبل أن المفحم يمكنه أن ينشيء بيتا واحدا ولا يفصل بطبعه بين مكسور وموزون فلو أن مفحما رام أن يجعل بدل قوافي قصيدة رؤبة:
وقاتم الأعماق خاوي المخترق
مشتبه الأعلام لماع الخفق
بكل وفد الريح من حيث انخرق
فجعل بدل المخترق الممزق وبدل الخفق الشفق وبدل انخرق انطلق لأمكنه ذلك ولم يثبت له به قول الشعر ولا معارضة رؤبة في هذه القصيدة عند أحد له أدنى معرفة فكذلك سبيل من غير الفواصل.

(4/27)

النوع الخامس والستون: في العلوم المستنبطة من القرآن
قال تعالى: {مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ} وقال: {وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَاناً لِكُلِّ شَيْءٍ}
وقال صلى الله عليه وسلم: "ستكون فتن" قيل: وما المخرج منها؟ قال: "كتاب الله فيه نبأ ما قبلكم وخبر ما بعدكم وحكم ما بينكم" أخرجه الترمذي وغيره.
وأخرج سعيد بن منصور عن ابن مسعود قال: "من أراد العلم فعليه بالقرآن فإن فيه خبر الأولين والآخرين" قال: البيهقي: يعني أصول العلم.
وأخرج البيهقي عن الحسن قال: أنزل الله مائة وأربعة كتب أودع علومها أربعة منها: التوراة والإنجيل والزبور والفرقان ثم أودع علوم الثلاثة الفرقان.
وقال الإمام الشافعي رضي الله عنه: جميع ما تقوله الأمة شرح للسنة وجميع السنة شرح للقرآن
وقال أيضا: جميع ما حكم به النبي صلى الله عليه وسلم فهو مما فهمه من القرآن
قلت: ويؤيد هذا قوله صلى الله عليه وسلم: "إني لا أحل إلا ما أحل الله ولا أحرم إلا ما حرم الله في كتابه" أخرجه بهذا اللفظ الشافعي في الأم

(4/28)

وقال سعيد بن جبير: ما بلغني حديث عن رسول الله صلى الله عليه وسلم لى وجهه إلا وجدت مصداقه في كتاب الله.
وقال ابن مسعود: إذا حدثتكم بحديث أنبأتكم بتصديقه من كتاب الله تعالى أخرجهما ابن أبي حاتم. وقال الشافعي أيضا: ليست تنزل بأحد في الدين نازلة إلا في كتاب الله الدليل على سبيل الهدى فيها فإن قيل: من الأحكام ما ثبت ابتداء بالسنة قلنا: ذلك مأخوذ من كتاب الله في الحقيقة لأن كتاب الله أوجب علينا اتباع الرسول صلى الله عليه وسلم وفرض علينا الأخذ بقوله.
وقال الشافعي مرة بمكة: سلوني عما شئتم أخبركم عنه في كتاب الله فقيل له: ما تقول في المحرم يقتل الزنبور؟ فقال بسم الله الرحمن الرحيم: {آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}
وحدثنا سفيان بن عيينة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة بن اليمان عن النبي صلى الله عليه وسلم أنه قال: "اقتدوا باللذين من بعدي أبو بكر وعمر"
وحدثنا سفيان عن مسعر بن كدام عن قيس بن مسلم عن طارق بن شهاب عن عمر بن الخطاب أنه أمر بقتل المحرم الزنبور
وأخرج البخاري عن ابن مسعود أنه قال: "لعن الله الواشمات والمتوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله تعالى" فبلغ ذلك امرأة من بني أسد فقالت له: إنه بلغني أنك لعنت كيت كيت! فقال: ومالي

(4/29)

لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله تعالى! فقالت: لقد قرأت ما بين اللوحين فما وجدت فيه كما تقول قال: لئن كنت قرأتيه لقد وجدتيه أما قرأت: {وما آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} قالت بلى قال: فإنه قد نهى عنه
وحكى ابن سراقة في كتاب الإعجاز عن أبي بكر بن مجاهد أنه قال يوما: ما شيء في العالم إلا وهو في كتاب الله فقيل له فأين ذكر الخانات فيه؟ فقال في قوله: {لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَدْخُلُوا بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَكُمْ} فهي الخانات.
وقال ابن برجان: ما قال النبي صلى الله عليه وسلم من شيء فهو في القرآن به أو فيه أصله قرب أو بعد فهمه من فهمه وعمه عنه من عمه وكذا كل ما حكم به أو قضى وإنما يدرك الطالب من ذلك بقدر اجتهاده وبذل وسعه ومقدار فهمه.
وقال غيره: ما من شيء إلا يمكن استخراجه من القرآن لمن فهمه الله حتى أن بعضهم استنبط عمر النبي صلى الله عليه وسلم ثلاثا وستين سنة من قوله في سورة المنافقين: {وَلَنْ يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَاءَ أَجَلُهَا} فإنها رأس ثلاث وستين سورة وعقبها بالتغابن ليظهر التغابن في فقده.
وقال ابن الفضل المرسي في تفسيره: جمع القرآن علوم الأولين والآخرين بحيث لم يحط بها علما حقيقة إلا المتكلم بها ثم رسول الله صلى الله عليه وسلم خلا ما استأثر به سبحانه وتعالى ثم ورث ذلك عنه معظم سادات الصحابة وأعلامهم مثل الخلفاء الأربعة وابن مسعود وابن عباس حتى قال: لو ضاع

(4/30)

لي عقال بعير لوجدته في كتاب الله تعالى ثم ورث عنهم التابعون بإحسان ثم تقاصرت الهمم وفترت العزائم وتضاءل أهل العلم وضعفوا عن حمل ما حمله الصحابة والتابعون من علومه وسائر فنونه فنوعوا علومه وقامت كل طائفة بفن من فنونه فاعتنى قوم بضبط لغاته وتحرير كلماته ومعرفة مخارج حروفه وعددها وعدد كلماته وآياته وسوره وأحزابه وأنصافه وأرباعه وعدد سجداته والتعليم عند كل عشر آيات إلى غير ذلك من حصر الكلمات المتشابهة والآيات المتماثلة من غير تعرض لمعانيه ولا تدبر لما أودع فيه فسموا القراء
واعتنى النحاة بالمعرب منه والمبني من الأسماء والأفعال والحروف العاملة وغيرها وأوسعوا الكلام في الأسماء وتوابعها وضروب الأفعال واللازم والمتعدي ورسوم خط الكلمات وجميع ما يتعلق به حتى إن بعضهم أعرب مشكله وبعضهم أعربه كلمة كلمة
واعتنى المفسرون بألفاظه فوجدوا منه لفظا يدل على معنى واحد ولفظا يدل على معنيين ولفظا يدل على أكثر فأجروا الأول على حكمه وأوضحوا معنى الخفي منه وخاضوا في ترجيح أحد محتملات ذي المعنيين والمعاني وأعمل كل منهم فكره وقال بما اقتضاه نظره
واعتنى الأصوليون بما فيه من الأدلة العقلية والشواهد الأصلية والنظرية مثل قوله تعالى: {لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ اللَّهُ لَفَسَدَتَا} إلى غير ذلك من الآيات الكثيرة فاستنبطوا منه أدلة على وحدانية الله ووجوده وبقائه وقدمه وقدرته وعلمه وتنزيهه عما لا يليق به وسموا هذا العلم بأصول الدين.
وتأملت طائفة منهم معاني خطابه فرأت منها ما يقتضي العموم ومنها

(4/31)

ما يقتضي الخصوص إلى غير ذلك فاستنبطوا منه أحكام اللغة من الحقيقة والمجاز وتكلموا في التخصيص والإخبار والنص "الاجتهاد" والظاهر والمجمل والمحكم والمتشابه والأمر والنهي والنسخ إلى غير ذلك من أنواع الأقيسة واستصحاب الحال والاستقراء وسموا هذا الفن أصول الفقه.
وأحكمت طائفة صحيح النظر وصادق الفكر فيما فيه من الحلال والحرام وسائر الأحكام فأسسوا أصوله وفرعوا فروعه وبسطوا القول في ذلك بسطا حسنا وسموه بعلم الفروع وبالفقه أيضا
وتلمحت طائفة ما فيه من قصص القرون السالفة والأمم الخالية ونقلوا أخبارهم ودونوا آثارهم ووقائعهم حتى ذكروا بدء الدنيا وأول الأشياء وسموا ذلك بالتاريخ والقصص.
وتنبه آخرون لما فيه من الحكم والأمثال والمواعظ التي تقلقل قلوب الرجال وتكاد تدكدك الجبال فاستنبطوا مما فيه من الوعد والوعيد والتحذير والتبشير وذكر الموت والمعاد والنشر والحشر والحساب والعقاب والجنة والنار فصولا من المواعظ وأصولا من الزواجر فسموا بذلك الخطباء والوعاظ
واستنبط قوم مما فيه من أصول التعبير مثل ما ورد في قصة يوسف في البقرات السمان وفي منامي صاحبي السجن وفي رؤياه الشمس والقمر والنجوم ساجدة وسموه تعبير الرؤيا واستنبطوا تفسير كل رؤيا من الكتاب فإن عز عليهم إخراجها منه فمن السنة التي هي شارحة للكتاب فإن عسر فمن الحكم والأمثال ثم نظروا إلى اصطلاح العوام في مخاطباتهم وعرف عاداتهم الذي أشار إليه القرآن بقوله" {وَأْمُرْ بِالْعُرْفِ}

(4/32)

وأخذ قوم مما في آية المواريث من ذكر السهام وأربابها وغير ذلك علم الفرائض واستنبطوا منها من ذكر النصف والثلث والربع والسدس والثمن حساب الفرائض ومسائل العول واستخرجوا منه أحكام الوصايا.
ونظر قوم إلى ما فيه من الآيات الدالات على الحكم الباهرة في الليل والنهار والشمس والقمر ومنازله والنجوم والبروج وغير ذلك فاستخرجوا منه علم المواقيت.
ونظر الكتاب والشعراء إلى ما فيه من جزالة اللفظ وبديع النظم وحسن السياق والمبادئ والمقاطع والمخالص والتلوين في الخطاب والإطناب والإيجاز وغير ذلك فاستنبطوا منه المعاني والبيان والبديع.
ونظر فيه أرباب الإشارات وأصحاب الحقيقة فلاح لهم من ألفاظه معان ودقائق جعلوا لها أعلاما اصطلحوا عليها مثل الفناء والبقاء والحضور والخوف والهيبة والأنس والوحشة والقبض والبسط وما أشبه ذلك هذه الفنون التي أخذتها الملة الإسلامية منه
وقد احتوى على علوم أخرى من علوم الأوائل مثل الطب والجدل والهيئة والهندسة والجبر والمقابلة والنجامة وغير ذلك أما الطب فمداره على حفظ نظام الصحة واستحكام القوة وذلك إنما باعتدال المزاج بتفاعل الكيفيات المتضادة وقد جمع ذلك في آية واحدة وهي قوله تعالى: {وَكَانَ بَيْنَ ذَلِكَ قَوَاماً} وعرفنا فيه بما يعيد نظام الصحة بعد اختلاله وحدوث الشفاء للبدن بعد اعتلاله في قوله تعالى: {شَرَابٌ مُخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاءٌ لِلنَّاسِ} ثم زاد على طب الأجسام بطب القلوب وشفاء الصدور.

(4/33)

وأما الهيئة ففي تضاعيف سوره من الآيات التي ذكر فيها ملكوت السموات والأرض وما بث في العالم العلوي والسفلي من المخلوقات.
وأما الهندسة ففي قوله: {انْطَلِقُوا إِلَى ظِلٍّ ذِي ثَلاثِ شُعَبٍ} الآية.
وأما الجدل فقد حوت آياته من البراهين والمقدمات والنتائج والقول بالموجب والمعارضة وغير ذلك شيئا كثيرا ومناظرة إبراهيم نمرود ومحاجته قومه أصل في ذلك عظيم.
وأما الجبر والمقابلة فقد قيل إن أوائل السور فيها ذكر مدد وأعوام وأيام لتواريخ أمم سالفة وإن فيها تاريخ بقاء هذه الأمة وتاريخ مدة أيام الدنيا وما مضى وما بقي مضروب بعضها في بعض
وأما النجامة ففي قوله: {أَوْ أَثَارَةٍ مِنْ عِلْمٍ} فقد فسره بذلك ابن عباس.
وفيه أصول الصنائع وأسماء الآلات التي تدعو الضرورة إليها كالخياطة في قوله: {وَطَفِقَا يَخْصِفَانِ} والحدادة {آتُونِي زُبَرَ الْحَدِيدِ} ؛ {وَأَلَنَّا لَهُ الْحَدِيدَ} الآية
والبناء في آيات
والنجارة {وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا}

(4/34)

والغزل {نَقَضَتْ غَزْلَهَا}
والنسج {كَمَثَلِ الْعَنْكَبُوتِ اتَّخَذَتْ بَيْتاً}
والفلاحة {أَفَرَأَيْتُمْ مَا تَحْرُثُونَ} الآيات
والصيد في آيات
والغوص {كُلَّ بَنَّاءٍ وَغَوَّاصٍ} {وَتَسْتَخْرِجُوا مِنْهُ حِلْيَةً}
والصياغة {وَاتَّخَذَ قَوْمُ مُوسَى مِنْ بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَداً}
والزجاجة {صَرْحٌ مُمَرَّدٌ مِنْ قَوَارِيرَ} {الْمِصْبَاحُ فِي زُجَاجَةٍ}
والفخارة {فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ}
والملاحة {أَمَّا السَّفِينَةُ} الآية
والكتابة {عَلَّمَ بِالْقَلَمِ}
والخبز {أَحْمِلُ فَوْقَ رَأْسِي خُبْزاً}
والطبخ {بِعِجْلٍ حَنِيذٍ}
والغسل والقصارة {وَثِيَابَكَ فَطَهِّرْ} قال الحواريون: وهم القصار ون
والجزارة {لَّا مَا ذَكَّيْتُمْ}

(4/35)

والبيع والشراء في آيات
والصبغ {صِبْغَةَ اللَّهِ} ؛ {جُدَدٌ بِيضٌ وَحُمْرٌ}
والحجارة {وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً} والكيالة والوزن في آيات
والرمي {وَمَا رَمَيْتَ إِذْ رَمَيْتَ} ، {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ}
وفيه من أسماء الآلات وضروب المأكولات والمشروبات والمنكوحات وجميع ما وقع ويقع في الكائنات ما يحقق معنى قوله: {مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ} انتهى كلام المرسي ملخصا.
وقال ابن سراقة: من بعض وجوه إعجاز القرآن ما ذكر الله فيه من أعداد الحساب والجمع والقسمة والضرب والموافقة والتأليف والمناسبة والتنصيف والمضاعفة ليعلم بذلك أهل العلم بالحساب أنه صلى الله عليه وسلم صادق في قوله وأن القرآن ليس من عنده إذ لم يكن ممن خالط الفلاسفة ولا تلقى الحساب وأهل الهندسة.
وقال الراغب: إن الله تعالى كما جعل نبوة النبيين نبينا محمد صلى الله عليه وسلم مختتمة وشرائعهم بشريعته من وجه منتسخة ومن وجه مكملة متممة جعل كتابه المنزل عليه متضمنا لثمرة كتبه التي أولادها أولئك كما نبه عليه بقوله: {يَتْلُو صُحُفاً مُطَهَّرَةً فِيهَا كُتُبٌ قَيِّمَةٌ} وجعل من معجزة هذا الكتاب أنه مع قلة الحجم متضمن للمعنى الجم بحيث تقصر الألباب البشرية عن إحصائه والآلات الدنيوية عن استيفائه كما نبه عليه بقوله: {وَلَوْ أَنَّمَا فِي الأَرْضِ مِنْ شَجَرَةٍ أَقْلامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ

(4/36)

مَا نَفِدَتْ كَلِمَاتُ اللَّهِ} فهو وإن كان لا يخلو للناظر فيه من نور ما يريه ونفع ما يوليه:
كالبدر من حيث التفت رأيته
يهدي إلى عينيك نورا ثاقبا
كالشمس في كبد السماء وضوءها
يغشى البلاد مشارقا ومغاربا
وأخرج أبو نعيم وغيره عن عبد الرحمن بن زياد بن أنعم قال قيل لموسى عليه السلام: يا موسى إنما مثل كتاب أحمد في الكتب بمنزلة وعاء فيه لبن كلما مخضته أخرجت زبدته.
وقال القاضي أبو بكر بن العربي في قانون التأويل: علوم القرآن خمسون علما وأربعمائة علم وسبعة آلاف علم وسبعون ألف علم على عدد كلم القرآن مضروبة في أربعة إذ لكل كلمة ظهر وبطن وحد ومطلع وهذا مطلق دون اعتبار تركيب وما بينها من روابط وهذا ما لا يحصى ولا يعلمه إلا الله قال وأما علوم القرآن فثلاثة توحيد وتذكير وأحكام فالتوحيد يدخل فيه معرفة المخلوقات ومعرفة الخالق بأسمائه وصفاته وأفعاله والتذكير منه الوعد والوعيد والجنة والنار وتصفية الظاهر والباطن والأحكام منها التكاليف كلها وتبيين المنافع والمضار والأمر والنهي والندب ولذلك كانت الفاتحة أم القرآن لأن فيها الأقسام الثلاثة وسورة الإخلاص ثلثه لاشتمالها على أحد الأقسام الثلاثة وهو التوحيد.
وقال ابن جرير: القرآن يشتمل على ثلاثة أشياء التوحيد والإخبار والديانات ولهذا كانت سورة الإخلاص ثلثه لأنها تشمل التوحيد كله.
وقال علي بن عيسى القرآن يشتمل على ثلاثين شيئا: الإعلام والتشبيه

(4/37)

والأمر والنهي والوعد والوعيد ووصف الجنة والنار وتعلم الإقراء بسم الله وبصفاته وأفعاله وتعليم الاعتراف بأنعامه والاحتجاج على المخالفين والرد على الملحدين والبيان عن الرغبة والرهبة والخير والشر والحسن والقبيح ونعت الحكمة وفصل المعرفة ومدح الأبرار وذم الفجار والتسليم والتحسين والتوكيد والتقريع والبيان عن ذم الأخلاق وشرف الآداب.
وقال شيذلة: وعلى التحقيق إن تلك الثلاثة التي قالها ابن جرير تشمل هذه كلها بل أضعافها فإن القرآن لا يستدرك ولا تحصى عجائبه
وأنا أقول قد اشتمل كتاب الله العزيز على كل شيء أما أنواع العلوم فليس منها باب ولا مسألة هي أصل إلا وفي القرآن ما يدل عليها وفيه عجائب المخلوقات وملكوت السموات والأرض وما في الأفق الأعلى وتحت الثرى وبدء الخلق وأسماء مشاهير الرسل والملائكة وعيون أخبار الأمم السالفة كقصة آدم مع إبليس في إخراجه من الجنة وفي الولد الذي سماه عبد الحارث ورفع إدريس وغرق قوم نوح وقصة عاد الأولى والثانية وثمود والناقة وقوم يونس وقوم شعيب الأولين والآخرين وقوم لوط وقوم تبع وأصحاب الرس وقصة إبراهيم في مجادلة قومه ومناظرته نمروذ ووضعه إسماعيل مع أمه بمكة وبنائه البيت وقصة الذبيح وقصة يوسف وما أبسطها وقصة موسى في ولادته وإلقائه في اليم وقتل القبطي ومسيره إلى مدين وتزوجه بنت شعيب وكلامه تعالى بجانب الطور ومجيئه إلى فرعون وخروجه وإغراق عدوه وقصة العجل والقوم الذين خرج بهم وأخذتهم الصعقة وقصة القتيل وذبح البقرة وقصته مع الخضر وقصته في قتال الجبارين وقصة القوم الذين ساروا في سرب من الأرض إلى الصين وقصة طالوت وداود مع جالوت وفتنته وقصة سليمان وخبره مع ملكة سبأ وفتنته

(4/38)

وقصة القوم الذين خرجوا فرارا من الطاعون فأماتهم الله ثم أحياهم وقصة ذي القرنين ومسيره إلى مغرب الشمس ومطلعها وبنائه السد وقصة أيوب وذي الكفل وإلياس وقصة مريم وولادتها وعيسى وإرساله ورفعه وقصة زكريا وابنه يحيى وقصة أصحاب الكهف وقصة أصحاب الرقيم وقصة بخت نصر وقصة الرجلين اللذين لأحدهما الجنة وقصة أصحاب الجنة وقصة مؤمن آل يس وقصة أصحاب الفيل
وفيه من شأن النبي صلى الله عليه وسلم دعوة إبراهيم به وبشارة عيسى وبعثه وهجرته ومن غزواته سرية ابن الحضرمي في البقرة وغزوة بدر في سورة الأنفال وأحد في آل عمران وبدر الصغرى فيها والخندق في الأحزاب والحديبية في الفتح والنضير في الحشر وحنين وتبوك في براءة وحجة الوداع في المائدة ونكاحه زينب بنت جحش وتحريم سريته وتظاهر أزواجه عليه وقصة الإفك وقصة الإسراء وانشقاق القمر وسحر اليهود إياه
وفيه بدء خلق الإنسان إلى موته وكيفية الموت وقبض الروح وما يفعل بها بعد وصعودها إلى السماء وفتح الباب للمؤمنة وإلقاء الكافرة وعذاب القبر والسؤال فيه ومقر الأرواح وأشراط الساعة الكبرى وهي نزول عيسى وخروج الدجال ويأجوج ومأجوج والدابة والدخان ورفع القرآن والخسف وطلوع الشمس من مغربها وغلق باب التوبة وأحوال البعث من النفخات الثلاث نفخة الفزع ونفخة الصعق ونفخة القيام والحشر والنشر وأهوال الموقف وشدة حر الشمس وظل العرش والميزان والحوض والصراط والحساب لقوم ونجاة آخرين منه وشهادة الأعضاء وإتيان الكتب بالأيمان والشمائل وخلف الظهر والشفاعة والمقام المحمود؛

(4/39)

والجنة وأبوابها وما فيها من الأنهار والأشجار والثمار والحلي والأواني والدرجات ورؤيته تعالى والنار وأبوابها وما فيها من الأودية وأنواع العقاب وألوان العذاب والزقوم والحميم
وفيه جميع أسمائه تعالى الحسنى كما ورد في حديث ومن أسمائه مطلقا ألف اسم ومن أسماء النبي صلى الله عليه وسلم جملة
وفي شعب الإيمان البضع والسبعون وشرائع الإسلام الثلاثمائة وخمسة عشر وفيه أنواع الكبائر وكثير من الصغائر وفيه تصديق كل حديث ورد عن النبي صلى الله عليه وسلم إلى غير ذلك مما يحتاج شرحه إلى مجلدات وقد أفرد الناس كتبا فيما تضمنه القرآن من الأحكام كالقاضي إسماعيل وبكر بن العلاء وأبي بكر الرازي والكيا الهراسي وأبي بكر بن العربي وعبد المنعم بن الفرس وابن خويز منداد وأفرد آخرون كتبا فيما تضمنه من علم الباطن وأفرد ابن برجان كتابا فيما تضمنه من معاضدة الأحاديث وقد ألفت كتابا سميته الإكليل في استنباط التنزيل ذكرت فيه كل ما استنبط منه من مسألة فقهية أو أصلية أو اعتقا دية وبعضا مما سوى ذلك كثير الفائدة جم العائدة يجري مجرى الشرح لما أجملته في هذا النوع فليراجعه من أراد الوقوف عليه.
فصل
قال الغزالي وغيره: آيات الأحكام خمسمائة آية وقال بعضهم مائة وخمسون قيل ولعل مرادهم المصرح به فإن آيات القصص والأمثال وغيرها يستنبط منها كثير من الأحكام.
قال الشيخ عز الدين بن عبد السلام في كتاب الإمام في أدلة الأحكام:

(4/40)

معظم آي القرآن لا يخلوا عن أحكام مشتملة على آداب حسنة وأخلاق جميلة ثم من الآيات ما صرح فيه بالأحكام فمنها ما يؤخذ بطريق الاستنباط إما بلا ضم إلى آية أخرى كاستنباط صحة أنكحه الكفار من قوله: {وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ} وصحة صوم الجنب من قوله: {فَالآنَ بَاشِرُوهُنَّ} إلى قوله: {حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ} الآية وإما به كاستنباط أن أقل الحمل ستة أشهر من قوله: {وَفِصَالُهُ فِي عَامَيْنِ} ، قال: ويستدل على الأحكام تارة بالصيغة وهو ظاهر وتارة بالإخبار مثل {أُحِلَّ لَكُمْ} {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} ، {كُتِبَ عَلَيْكُمُ الصِّيَامُ} وتارة بما رتب عليها في العاجل أو الآجل من خير أو شر أو نفع أو ضر وقد نوع الشارع ذلك أنواعا كثيرة ترغيبا لعباده وترهيبا وتقريبا إلى أفهامهم فكل فعل عظمه الشرع أو مدحه أو مدح فاعله لأجله أو أحبه أو أحب فاعله أو رضي به أو رضي عن فاعله أو وصفه بالاستقامة أو البركة أو الطيب أو أقسم به أو بفاعله كالأقسام بالشفع والوتر وبخيل المجاهدين وبالنفس اللوامة أو نصبه سببا لذكره لعبده أو لمحبته أو لثواب عاجل أو آجل أو لشكره له أو لهدايته إياه أو لإرضاء فاعله أو لمغفرة ذنبه وتكفير سيآته أو لقبوله أو لنصرة فاعله أو بشارته أو وصف فاعله بالطيب أو وصف الفعل بكونه معروفا أو نفي الحزن والخوف عن فاعله أو وعده بالأمن أو نصب سببا لولايته أو أخبر عن دعاء الرسول بحصوله أو وصفه بكونه قربة أو بصفة مدح كالحياة والنور والشفاء فهو دليل على مشروعيته المشتركة بين الوجوب والندب وكل فعل طلب الشارع تركه أو ذمه أو ذم فاعله أو عتب عليه

(4/41)

أو مقت فاعله أو لعنه أو نفى محبته أو محبة فاعله أو الرضا به أو عن فاعله أو شبه فاعله بالبهائم أو بالشياطين أو جعله مانعا من الهدى أو من المقبول أو وصفه بسوء أو كراهة أو استعاذ الأنبياء منه أو أبغضوه أو جعل سببا لنفي الفلاح أو لعذاب عاجل أو آجل أو لذم أو لوم أو ضلالة أو معصية أو وصف بخبث أو رجس أو نجس أو بكونه فسقا أو إثما أو سببا لإثم أو رجس أو لعن أو غضب أو زوال نعمة أو حلول نقمة أو حد من الحدود أو قسوة أو خزي أو ارتهان نفس أو لعداوة الله ومحاربته أو لاستهزائه أو سخريته أو جعله الله سببا لنسيانه فاعله أو وصفه نفسه بالصبر عليه أو بالحلم أو بالصفح عنه أو دعا إلى التوبة منه أو وصف فاعله بخبث أو احتقار أو نسبه إلى عمل الشيطان أو تزيينه أو تولي الشيطان لفاعله أو وصفه بصفة ذم ككونه ظلما أو بغيا أو عدوانا أو إثما أو مرضا أو تبرأ الأنبياء منه أو من فاعله أو شكوا إلى الله من فاعله أو جاهروا فاعله بالعداوة أو نهوا عن الأسى والحزن عليه أو نصب سببا لخيبة فاعله عاجلا أو آجلا أو رتب عليه حرمان الجنة وما فيها أو وصف فاعله بأنه عدو لله أو بأن الله عدوه أو أعلم فاعله بحرب من الله ورسوله أو حمل فاعله إثم غيره أو قيل فيه: لا ينبغي هذا أو لا يكون أو أمر بالتقوى عند السؤال عنه أو أمر بفعل مضاده أو بهجر فاعله أو تلاعن فاعلوه في الآخرة أو تبرأ بعضهم من بعض أو دعا بعضهم على بعض أو وصف فاعله بالضلالة وأنه ليس من الله في شيء أو ليس من الرسول وأصحابه أو جعل اجتنابه سببا للفلاح أو جعله سببا لإيقاع العداوة والبغضاء بين المسلمين أو قيل هل أنت منته أو نهى الأنبياء عن الدعاء لفاعله أو رتب عليه إبعادا أو طردا أو لفظة "قتل من فعله" أو "قاتله

(4/42)

الله"؛ أو أخبر أن فاعله لا يكلمه الله يوم القيامة ولا ينظر إليه ولا يزكيه ولا يصلح عمله ولا يهدي كيده أو لا يفلح أو قيض له الشيطان أو جعل سببا لإزاغة قلب فاعله أو صرفه عن آيات الله وسؤاله عن علة الفعل فهو دليل على المنع من الفعل ودلالته على التحريم أظهر من دلالته على مجرد الكراهة وتستفاد الإباحة من لفظ الإحلال ونفي الجناح والحرج والإثم والمؤاخذة ومن الإذن فيه والعفو عنه ومن الامتنان بما في الأعيان من المنافع ومن السكوت عن التحريم ومن الإنكار على من حرم الشيء من الإخبار بأنه خلق أو جعل لنا والإخبار عن فعل من قبلنا من غير ذم لهم عليه فإن اقترن بإخباره مدح دل على مشروعيته وجوبا أو استحبابا انتهى كلام الشيخ عز الدين.
وقال غيره قد يستنبط من السكوت وقد استدل جماعة على أن القرآن غير مخلوق بأن الله ذكر الإنسان في ثمانية عشر موضعا وقال إنه مخلوق وذكر القرآن في أربعة وخمسين موضعا ولم يقل إنه مخلوق ولما جمع بينهما غاير فقال: {الرَّحْمَنِ عَلَّمَ الْقُرْآنَ خَلَقَ الأِنْسَانَ} .

(4/43)


الأنواع: في أمثال القرآن - في أقسام القرآن - في جدل القرآن - فيما وقع في القرآن من الأسماء والكنى والألقاب - في المبهمات

الإتقان في علوم القرآن

الأنواع: في أمثال القرآن - في أقسام القرآن - في جدل القرآن - فيما وقع في القرآن من الأسماء والكنى والألقاب - في المبهمات

النوع السادس والستون: في أمثال القرآن
أفرده بالتصنيف الإمام أبو الحسن الماوردي من كبار أصحابنا قال تعالى: {وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِنْ كُلِّ مَثَلٍ لَعَلَّهُمْ يَتَذَكَّرُونَ} وقال تعالى: {وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ}
وأخرج البيهقي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إن القرآن نزل على خمسة أوجه: حلال وحرام ومحكم ومتشابه وأمثال فاعملوا بالحلال واجتنبوا الحرام واتبعوا المحكم وآمنوا بالمتشابه واعتبروا بالأمثال"
قال الماوردي: من أعظم علم القرآن علم أمثاله والناس في غفلة عنه لاشتغالهم بالأمثال وإغفالهم الممثلات والمثل بلا ممثل كالفرس بلا لجام والناقة بلا زمام.
وقال غيره: قد عده الشافعي مما يجب على المجتهد معرفته من علوم القرآن فقال: ثم معرفة ما ضرب فيه من الأمثال الدوال على طاعته المبينة لاجتناب معصيته
وقال الشيخ عز الدين: إنما ضرب الله الأمثال في القرآن تذكيرا ووعظا فما اشتمل منها على تفاوت في ثواب أو على إحباط عمل أو على مدح أو ذم أو نحوه فإنه يدل على الأحكام

(4/44)

وقال غيره: ضرب الأمثال في القرآن يستفاد منه أمور كثيرة: التذكير والوعظ والحث والزجر والاعتبار والتقرير وتقريب المراد للعقل وتصويره بصورة المحسوس فإن الأمثال تصور المعاني بصورة الأشخاص لأنها أثبت في الأذهان لاستعانة الذهن فيها بالحواس ومن ثم كان الغرض من المثل تشبيه الخفي بالجلي والغائب بالشاهد وتأتي أمثال القرآن مشتملة على بيان تفاوت الأجر وعلى المدح والذم وعلى الثواب والعقاب وعلى تفخيم الأمر أو تحقيره وعلى تحقيق أمر أو إبطاله قال تعالى: {وَضَرَبْنَا لَكُمُ الأَمْثَالَ} فامتن علينا بذلك لما تضمنته من الفوائد.
وقال الزركشي في البرهان: ومن حكمته تعليم البيان وهو من خصائص هذه الشريعة
وقال الزمخشري: التمثيل إنما يصار إليه لكشف المعاني وإدناء المتوهم من الشاهد فإن كان المتمثل له عظيما كان المتمثل به مثله وإن كان حقيرا كان المتمثل به كذلك
وقال الأصبهاني: لضرب العرب الأمثال واستحضار العلماء النظائر شأن ليس بالخفي في إبراز خفيات الدقائق ورفع الأستار عن الحقائق تريك المتخيل في صورة المتحقق والمتوهم في معرض المتيقن والغائب كأنه مشاهد وفي ضرب الأمثال تبكيت للخصم الشديد الخصومة وقمع لسورة الجامح الأبي فإنه يؤثر في القلوب ما لا يؤثر في وصف الشيء في نفسه ولذلك أكثر الله تعالى في كتابه وفي سائر كتبه الأمثال ومن سور الإنجيل سورة تسمى سورة الأمثال وفشت في كلام النبي صلى الله عليه وسلم وكلام الأنبياء والحكماء.

(4/45)

فصل: أمثال القرآن قسمان:
ظاهر مصرح به وكامن لا ذكر للمثل فيه فمن أمثلة الأول قوله تعالى: {مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً} الآيات ضرب فيها للمنافقين مثلين مثلا بالنار ومثلا بالمطر
أخرج ابن أبي حاتم وغيره من طريق علي بن أبي طلحة عن ابن عباس قال هذا مثل ضربه الله للمنافقين كانوا يعتزون بالإسلام فيناكحهم المسلمون ويوارثونهم ويقاسمونهم الفيء فلما ماتوا سلبهم الله العز كما سلب صاحب النار ضوءه {وَتَرَكَهُمْ فِي ظُلُمَاتٍ} بقول في عذاب {أَوْ كَصَيِّبٍ} هو المطر ضرب مثله في القرآن {فِيهِ ظُلُمَاتٌ} يقول: ابتلاء {وَرَعْدٌ وَبَرْقٌ} تخويف {يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ} يقول يكاد محكم القرآن يدل على عورات المنافقين {كُلَّمَا أَضَاءَ لَهُمْ مَشَوْا فِيهِ} يقول كلما أصاب المنافقون في الإسلام عزا اطمأنوا فإن أصاب الإسلام نكبة قاموا ليرجعوا إلى الكفر كقوله: {وَمِنَ النَّاسِ مَنْ يَعْبُدُ اللَّهَ عَلَى حَرْفٍ} الآية.
ومنها قوله تعالى: {أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا} ألآية؛ أخرج ابن أبي حاتم من طريق علي عن ابن عباس قال: هذا مثل ضربه الله احتملت منه القلوب على قدر يقينها وشكها فأما الزبد فيذهب جفاء وهو الشك {وَأَمَّا مَا يَنْفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ} وهو اليقين كما يجعل الحلي في النار فيؤخذ خالصه ويترك خبثه في النار كذلك يقبل الله اليقين ويترك الشك.

(4/46)

وأخرج عن عطاء قال: هذا مثل ضربه الله للمؤمن والكافر.
وأخرج عن قتادة قال: هذه ثلاثة أمثال ضربها الله في مثل واحد يقول: كما اضمحل هذا الزبد فصار جفاء لا ينتفع به ولا ترجى بركته كذلك يضمحل الباطل عن أهله وكما مكث هذا الماء في الأرض فأمرعت وربت بركته وأخرجت نباتها وكذلك الذهب والفضة حين أدخل النار فأذهب خبثه كذلك يبقى الحق لأهله، وكما اضمحل خبث هذا الذهب حين أدخل في النار كذلك يضمحل الباطل عن أهله
ومنها قوله تعالى: {وَالْبَلَدُ الطَّيِّبُ} الآية أخرج ابن أبي حاتم من طريق علي عن ابن عباس قال هذا مثل ضربه الله للمؤمن يقول هو طيب وعمله طيب كما أن البلد الطيب ثمرها طيب والذي خبث ضرب مثلا للكافر كالبلد السبخة المالحة والكافر هو الخبيث وعمله خبيث
ومنها قوله تعالى: {أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَهُ جَنَّةٌ} ألآية.
أخرج البخاري عن ابن عباس قال: قال عمر بن الخطاب يوما لأصحاب النبي صلى الله عليه وسلم: فيمن ترون هذه الآية نزلت: {أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَهُ جَنَّةٌ مِنْ نَخِيلٍ وَأَعْنَابٍ} ؟ قالوا: الله أعلم فغضب عمر وقال قولوا نعلم أو لا نعلم فقال: ابن عباس في نفسي منها شيء فقال: يا بن أخي قل ولا تحقر نفسك قال ابن عباس ضربت مثلا لعمل قال عمر: أي عمل قال ابن عباس: لرجل غني يعمل بطاعة الله ثم بعث الله له الشيطان فعمل بالمعاصي حتى أغرق أعماله

(4/47)

وأما الكامنة فقال الماوردي: سمعت أبا إسحاق إبراهيم بن مضارب بن إبراهيم يقول: سمعت أبي يقول: سألت الحسين بن الفضل فقلت: إنك تخرج أمثال العرب والعجم من القرآن فهل تجد في كتاب الله" خير الأمور أوساطها"؟ قال: نعم في أربعة مواضع: قوله تعالى: {لا فَارِضٌ وَلا بِكْرٌ عَوَانٌ بَيْنَ ذَلِكَ} وقوله تعالى: {وَالَّذِينَ إِذَا أَنْفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَاماً} وقوله تعالى: {وَلا تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلا تَبْسُطْهَا كُلَّ الْبَسْطِ} وقوله تعالى: {وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً}
قلت: فهل تجد في كتاب الله من جهل شيئا عاداه قال نعم في موضعين: {بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ} {وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ}
قلت: فهل تجد "في كتاب الله احذر شر من أحسنت إليه"؟ قال: نعم {وَمَا نَقَمُوا إِلاَّ أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِنْ فَضْلِهِ}
قلت: فهل تجد في كتاب الله "ليس الخبر كالعيان"؟ قال: في قوله تعالى: {أَوَلَمْ تُؤْمِنْ قَالَ بَلَى وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي}
قلت: فهل تجد في "الحركات البركات"؟ قال: في قوله تعالى: {وَمَنْ يُهَاجِرْ فِي سَبِيلِ اللَّهِ يَجِدْ فِي الأَرْضِ مُرَاغَماً كَثِيراً وَسَعَةً}

(4/48)

قلت: فهل تجد "كما تدين تدان"؟ قال: في قوله تعالى: {مَنْ يَعْمَلْ سُوءاً يُجْزَ بِهِ}
قلت: فهل تجد فيه قولهم: "حين تقلي ندري: قال: {وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلاً}
قلت: فهل تجد فيه "لا يلدغ المؤمن من جحر مرتين" ؟ قال: {هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَا أَمِنْتُكُمْ عَلَى أَخِيهِ مِنْ قَبْلُ}
قلت: فهل تجد فيه من "أعان ظالما سلط عليه"؟ قال: {كُتِبَ عَلَيْهِ أَنَّهُ مَنْ تَوَلاَّهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ}
قلت: فهل تجد فيه قولهم: "لا تلد الحية إلا حية"؟ قال: قوله تعالى: {وَلا يَلِدُوا إِلاَّ فَاجِراً كَفَّاراً}
قلت: فهل تجد فيه: "للحيطان آذان"؟ قال: {وَفِيكُمْ سَمَّاعُونَ لَهُمْ}
قلت: فهل تجد فيه: "الجاهل مرزوق والعالم محروم" قال: {مَنْ كَانَ فِي الضَّلالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدّاً}
قلت: فهل تجد فيه "الحلال لا يأتيك إلا قوتا والحرام لا يأتيك إلا جزافا"؟ قال: {إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعاً وَيَوْمَ لا يَسْبِتُونَ لا تَأْتِيهِمْ.}

(4/49)

            فائدة
عقد جعفر بن شمس الخلافة في كتاب الآداب بابا في ألفاظ من القرآن جارية
            مجرى المثل وهذا هو النوع البديعي المسمى بإرسال المثل وأورد من ذلك
            قوله تعالى:
{لَيْسَ لَهَا مِنْ دُونِ اللَّهِ كَاشِفَةٌ}
{لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ}
{الآنَ حَصْحَصَ الْحَقُّ}
{وَضَرَبَ لَنَا مَثَلاً وَنَسِيَ خَلْقَهُ}
{ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ}
{قُضِيَ الأَمْرُ الَّذِي فِيهِ تَسْتَفْتِيَانِ}
{أَلَيْسَ الصُّبْحُ بِقَرِيبٍ}
{وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ}
{لِكُلِّ نَبَأٍ مُسْتَقَرٌّ}
{وَلا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلاَّ بِأَهْلِهِ}
{قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ}
{وَعَسَى أَنْ تَكْرَهُوا شَيْئاً وَهُوَ خَيْرٌ لَكُمْ}

(4/50)

            {كُلُّ
            نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ}
{مَا عَلَى الرَّسُولِ إِلاَّ الْبَلاغُ}
{مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ}
{هَلْ جَزَاءُ الأِحْسَانِ إِلاَّ الأِحْسَانُ}
{كَمْ مِنْ فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً}
{آلآنَ وَقَدْ عَصَيْتَ قَبْلُ}
{تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شَتَّى}
{وَلا يُنَبِّئُكَ مِثْلُ خَبِيرٍ}
{كل حزب بما لديهم فرحون}
{وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْراً لأسْمَعَهُمْ}
{وَقَلِيلٌ مِنْ عِبَادِيَ الشَّكُورُ}
{لا يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ وُسْعَهَا}
{قُلْ لا يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ}
{ظهر الفساد في البر والبحر}

(4/51)

            {ضَعُفَ
            الطَّالِبُ وَالْمَطْلُوبُ}
{لِمِثْلِ هَذَا فَلْيَعْمَلِ الْعَامِلُونَ}
{وَقَلِيلٌ مَا هُمْ}
{فَاعْتَبِرُوا يَا أُولِي الأَبْصَارِ}
في ألفاظ أخر.

(4/52)

النوع السابع والستون: في أقسام القرآن
أفرده ابن القيم بالتصنيف في مجلد سماه "التبيان" ؛والقصد بالقسم تحقيق الخبر توكيده حتى جعلوا مثل: {وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ} قسما وإن كان فيه إخبار بشهادة لأنه لما جاء توكيدا للخبر سمي قسما
وقد قيل: ما معنى القسم منه تعالى فإنه إن كان لأجل المؤمن فالمؤمن مصدق بمجرد الإخبار من غير قسم وإن كان لأجل الكافر فلا يفيده!
وأجيب بأن القرآن نزل بلغة العرب ومن عادتها القسم إذا أرادات أن تؤكد أمرا وأجاب أبو القاسم القشيري بأن الله ذكر القسم لكمال الحجة وتأكيدها: وذلك أن الحكم يفصل باثنين: إما بالشهادة وإما بالقسم فذكر تعالى في كتابه النوعين حتى لا يبقى لهم حجة فقال: {شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلاَّ هُوَ وَالْمَلائِكَةُ وَأُولُو الْعِلْمِ} ؛ وقال: {قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ} وعن بعض الأعراب أنه لما سمع قوله تعالى: {وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ فَوَرَبِّ السَّمَاءِ وَالأَرْضِ إِنَّهُ لَحَقٌّ} صرخ وقال: من ذا الذي أغضب الجليل حتى ألجأه إلى اليمين!

(4/53)

ولا يكون القسم إلا باسم معظم وقد أقسم الله تعالى بنفسه في القرآن في سبعة مواضع:
الآية المذكورة بقوله: {قُلْ إِي وَرَبِّي}
{قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ}
{فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ}
{فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ}
{فَلا وَرَبِّكَ لا يُؤْمِنُونَ}
{فَلا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ}
والباقي كله قسم بمخلوقاته كقوله تعالى: {وَالتِّينِ وَالزَّيْتُونِ} ، {وَالصَّافَّاتِ} {وَالشَّمْسَ} {وَاللَّيْلِ} {وَالضُّحَى} {فَلا أُقْسِمُ بِالْخُنَّسِ}
فإن قيل: كيف أقسم بالخلق وقد ورد النهي عن القسم بغير الله!
قلنا أجيب عنه بأوجه:
أحدها: أنه على حذف مضاف أي ورب التين ورب الشمس وكذا الباقي.
الثاني: إن العرب كانت تعظم هذه الأشياء وتقسم بها فنزل القرآن على ما يعرفون
الثالث: أن الأقسام إنما تكون بما يعظمه المقسم أو يجله وهو فوقه والله تعالى

(4/54)

ليس شيء فوقه فأقسم تارة بنفسه وتارة بمصنوعاته لأنها تدل على بارئ وصانع
وقال ابن أبي الإصبع في أسرار الفواتح القسم بالمصنوعات يستلزم القسم بالصانع لأن ذكر المفعول يستلزم ذكر الفاعل إذ يستحيل وجود مفعول بغير فاعل
وأخرج ابن أبي حاتم عن الحسن قال إن الله يقسم بما شاء من خلقه وليس لأحد أن يقسم إلا بالله
وقال العلماء: أقسم الله تعالى بالنبي صلى الله عليه وسلم في قوله: {لَعَمْرُكَ} لتعرف الناس عظمته عند الله ومكانته لديه أخرج ابن مردويه عن ابن عباس قال ما
خلق الله ولا ذرأ ولا برأ نفسا أكرم عليه من محمد صلى الله عليه وسلم وما سمعت الله أقسم بحياة أحد غيره قال: {لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ}
وقال أبو القاسم القشيري: القسم بالشيء لا يخرج عن وجهين إما لفضيلة أو لمنفعة فالفضيلة كقوله: {وَطُورِ سِينِينَ وَهَذَا الْبَلَدِ الأَمِينِ} والمنفعة نحو: {وَالتِّينِ وَالزَّيْتُونِ}
وقال غيره: أقسم الله تعالى بثلاثة أشياء بذاته كالآيات السابقة وبفعله نحو: {وَالسَّمَاءِ وَمَا بَنَاهَا وَالأَرْضِ وَمَا طَحَاهَا وَنَفْسٍ وَمَا سَوَّاهَا} وبمفعوله نحو: {وَالنَّجْمِ إِذَا هَوَى} {وَالطُّورِ وَكِتَابٍ مَسْطُورٍ}
والقسم إما ظاهر كالآيات السابقة وإما مضمر وهو قسمان: قسم دلت

(4/55)

عليه اللام نحو: {لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ} وقسم دل عليه المعنى نحو: {وَإِنْ مِنْكُمْ إِلاَّ وَارِدُهَا} تقديره "والله" وقال أبو علي الفارسي الألفاظ الجارية مجرى القسم ضربان:
أحدهما: ما تكون كغيرها من الأخبار التي ليست بقسم فلا تجاب بجوابه كقوله: {وَقَدْ أَخَذَ مِيثَاقَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ} {وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُوا} {يَحْلِفُونَ لَكُمْ} وهذا ونحوه يجوز أن يكون قسما وأن يكون حالا لخلوه من الجواب.
والثاني: ما يتلقى بجواب القسم كقوله: {وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ} {وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ}
وقال غيره: أكثر الأقسام في القرآن المحذوفة الفعل لا تكون إلا بالواو فإذا ذكرت الباء أتي بالفعل كقوله: {وَأَقْسَمُوا بِاللَّهِ} {يَحْلِفُونَ بِاللَّهِ} ولا تجد الباء مع حذف الفعل ومن ثم كان خطأ من جعل قسما {بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ} {بِمَا عَهِدَ عِنْدَكَ} {بِحَقٍّ إِنْ كُنْتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ}
وقال ابن القيم: اعلم أنه سبحانه وتعالى يقسم بأمور على أمور وإنما يقسم بنفسه المقدسة الموصوفة، بصفاته أو بآياته المستلزمة لذاته وصفاته

(4/56)

وإقسامه ببعض المخلوقات دليل على أنها من عظيم آياته فالقسم إما على جملة خبرية وهو الغالب كقوله: {فَوَرَبِّ السَّمَاءِ وَالأَرْضِ إِنَّهُ لَحَقٌّ} وإما على جملة طلبية كقوله: {فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ عَمَّا كَانُوا يَعْمَلُونَ} مع أن هذا القسم قد يراد به تحقيق المقسم عليه فيكون من باب الخبر وقد يراد به تحقيق القسم فالمقسم عليه يراد بالقسم توكيده وتحقيقه فلا بد أن يكون مما يحسن فيه وذلك كالأمور الغائبة والخفية إذا أقسم على ثبوتها فأما الأمور المشهودة الظاهرة كالشمس والقمر والليل والنهار والسماء والأرض فهذه يقسم بها ولا يقسم عليها وما أقسم عليه الرب فهو من آياته فيجوز أن يكون مقسما به ولا ينعكس وهو سبحانه وتعالى يذكر جواب القسم تارة وهو الغالب ويحذفه أخرى كما يحذف جواب "لو" كثيرا للعلم به
والقسم لما كان يكثر في الكلام اختصر فصار فعل القسم يحذف ويكتفى بالباء ثم عوض من الباء الواو في الأسماء الظاهرة والتاء في اسم الله تعالى كقوله: {وَتَاللَّهِ لأَكِيدَنَّ أَصْنَامَكُمْ}
قال: ثم هو سبحانه وتعالى يقسم على أصول الإيمان التي تجب على الخلق معرفتها تارة يقسم على التوحيد وتارة يقسم على أن القرآن حق وتارة على أن الرسول حق وتارة على الجزاء والوعد والوعيد وتارة يقسم على حال الإنسان
فالأول كقوله: {وَالصَّافَّاتِ صَفّاً} إلى قوله: {إِنَّ إِلَهَكُمْ لَوَاحِدٌ}

(4/57)

والثاني: كقوله: {فَلا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ وَإِنَّهُ لَقَسَمٌ لَوْ تَعْلَمُونَ عَظِيمٌ إِنَّهُ لَقُرْآنٌ كَرِيمٌ}
والثالث: كقوله: {يس وَالْقُرْآنِ الْحَكِيمِ إِنَّكَ لَمِنَ الْمُرْسَلِينَ} {وَالنَّجْمِ إِذَا هَوَى مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى} الآيات
والرابع: كقوله: {وَالذَّارِيَاتِ} : إلى قوله: {إِنَّمَا تُوعَدُونَ لَصَادِقٌ وَإِنَّ الدِّينَ لَوَاقِعٌ} {وَالْمُرْسَلاتِ} إلى قوله: {إِنَّمَا تُوعَدُونَ لَوَاقِعٌ}
والخامس كقوله: {وَاللَّيْلِ إِذَا يَغْشَى} إلى قوله: {إِنَّ سَعْيَكُمْ لَشَتَّى} الآيات {وَالْعَادِيَاتِ} إلى قوله: {إِنَّ الأِنْسَانَ لِرَبِّهِ لَكَنُودٌ} {وَالْعَصْرِ إِنَّ الأِنْسَانَ لَفِي خُسْرٍ} {وَالتِّينِ} إلى قوله: {لَقَدْ خَلَقْنَا الأِنْسَانَ فِي أَحْسَنِ تَقْوِيمٍ} الآيات {لا أُقْسِمُ بِهَذَا الْبَلَدِ} إلى قوله: {لَقَدْ خَلَقْنَا الأِنْسَانَ فِي كَبَدٍ}
قال: وأكثر ما يحذف الجواب إذا كان في نفس المقسم به دلالة على المقسم عليه فإن المقصود يحصل بذكره فيكون حذف المقسم عليه أبلغ وأوجز كقوله: {ص وَالْقُرْآنِ ذِي الذِّكْرِ} فإنه في القسم به من تعظيم القرآن ووصفه بأنه ذو الذكر المتضمن لتذكير العباد ما يحتاجون إليه والشرف والقدر ما يدل على المقسم عليه وهو كونه حقا من عند الله غير مفترى كما يقول الكافرون ولهذا قال كثيرون إن تقدير الجواب "إن

(4/58)

القرآن لحق" وهذا مطرد في كل ما شابه ذلك كقوله: {ق وَالْقُرْآنِ الْمَجِيدِ} وقوله: {لا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ} فإنه يتضمن إثبات المعاد وقوله: {وَالْفَجْرِ} الآيات فإنها أزمان تتضمن أفعالا معظمة من المناسك وشعائر الحج التي هي عبودية محضة لله تعالى وذل وخضوع لعظمته وفي ذلك تعظيم ما جاء به محمد وإبراهيم عليهما الصلاة والسلام
قال: ومن لطائف القسم قوله: {وَالضُّحَى وَاللَّيْلِ إِذَا سَجَى} الآيات أقسم تعالى على إنعامه على رسوله وإكرامه له وذلك متضمن لتصديقه له فهو قسم على النبوة والمعاد وأقسم بآيتين عظيمتين من آياته وتأمل مطابقة هذا القسم وهو نور الضحى الذي يوافي بعد ظلام الليل المقسم عليه وهو نور الوحي الذي وافاه بعد احتباسه عنه حتى قال أعداؤه ودع محمدا ربه فأقسم بضوء النهار بعد ظلمة الليل على ضوء الوحي ونوره بعد ظلمة احتباسه واحتجابه.

(4/59)

النوع الثامن والستون: في جدل القرآن
أفرده بالتصنيف نجم الدين الطوفي قال العلماء: قد اشتمل القرآن العظيم على جميع أنواع البراهين والأدلة وما من برهان ودلالة وتقسيم وتحذير يبنى من كليات المعلومات العقلية والسمعية إلا وكتاب الله قد نطق به لكن أورده على عادة العرب دون دقائق طرق المتكلمين لأمرين:
أحدهما: بسبب ما قاله: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ}
والثاني: أن المائل إلى طريق المحاجة هو العاجز عن إقامة الحجة بالجليل من الكلام فإن من استطاع أن يفهم بالأوضح الذي يفهمه الأكثرون لم ينحط إلى الأغمض الذي لا يعرفه إلا الأقلون ولم يكن ملغزا فأخرج تعالى مخاطباته في محاجة خلقه في أجلى صورة ليفهم العامة من جليلها ما يقنعهم وتلزمهم الحجة وتفهم الخواص من أثنائها ما يربى على ما أدركه فهم الخطباء
وقال ابن أبي الإصبع: زعم الجاحظ أن المذهب الكلامي لا يوجد منه شيء في القرآن وهو مشحون به وتعريفه أنه احتجاج المتكلم على ما يريد إثباته بحجة تقطع المعاند له فيه على طريقة أرباب الكلام ومنه نوع منطقي تستنتج منه النتائج الصحيحة من المقدمات الصادقة فإن الإسلاميين من أهل هذا

(4/60)

العلم ذكروا أن من أول سورة الحج إلى قوله: {وَأَنَّ اللَّهَ يَبْعَثُ مَنْ فِي الْقُبُورِ} خمس نتائج تستنتج من عشر مقدمات قوله: {ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ} لأنه قد ثبت عندنا بالخبر المتواتر أنه
تعالى أخبر بزلزلة الساعة معظما لها وذلك مقطوع بصحته لأنه خبر أخبر به من ثبت صدقه عمن ثبتت قدرته منقول إلينا بالتواتر فهو حق ولا يخبر بالحق عما سيكون إلا الحق فالله هو الحق وأخبر تعالى أنه يحيي الموتى لأنه أخبر عن أهوال الساعة بما أخبر وحصول فائدة هذا الخبر موقوفة على إحياء الموتى ليشاهدوا تلك الأهوال التي يعملها الله من أجلهم وقد ثبت أنه قادر على كل شيء ومن الأشياء إحياء الموتى فهو يحيى الموتى وأخبر أنه على كل شيء قدير لأنه أخبر أنه من يتبع الشياطين ومن يجادل فيه بغير علم يذقه عذاب السعير ولا يقدر على ذلك إلا من هو على كل شيء قدير فهو على كل شيء قدير وأخبر أن الساعة آتية لا ريب فيها لأنه أخبر بالخبر الصادق أنه خلق الإنسان من تراب إلى قوله: {لِكَيْلا يَعْلَمَ مَنْ بَعْدِ عِلْمٍ شَيْئاً} وضرب لذلك مثلا بالأرض الهامدة التي ينزل عليها الماء فتهتز وتربو وتنبت من كل زوج بهيج ومن خلق الإنسان على ما أخبر به فأوجده بالخلق ثم أعدمه بالموت ثم يعيده بالبعث وأوجد الأرض بعد العدم فأحياها بالخلق ثم أماتها بالمحل ثم أحياها بالخصب وصدق خبره في ذلك كله بدلالة الواقع المشاهد على المتوقع الغائب حتى انقلب الخبر عيانا صدق خبره في الإتيان بالساعة ولا يأتي بالساعة إلا "من يبعث من في القبور" لأنها عبارة عن مدة تقوم فيها الأموات للمجازاة فهي آتية لا ريب فيها وهو سبحانه وتعالى يبعث من في القبور.

(4/61)

وقال: غيره استدل سبحانه وتعالى على المعاد الجسماني بضروب:
أحدها: قياس الإعادة على الابتداء كما قال تعالى: {كَمَا بَدَأَكُمْ تَعُودُونَ} {كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ} {أَفَعَيِينَا بِالْخَلْقِ الأَوَّلِ}
ثانيها: قياس الإعادة على خلق السموات والأرض بطريق الأولى قال تعالى: {أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِقَادِرٍ} الآية
ثالثها: قياس الإعادة على إحياء الأرض بعد موتها بالمطر والنبات
رابعها: قياس الإعادة على إخراج النار من الشجر الأخضر وقد روى الحاكم وغيره أن أبي بن خلف جاء بعظم ففته فقال أيحيى الله هذا بعد ما بلي ورم فأنزل الله: {قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا أَوَّلَ مَرَّةٍ} فاستدل سبحانه وتعالى برد النشأة الأخرى إلى الأولى والجمع بينهما بعلة الحدوث ثم زاد في الحجاج بقوله: {الَّذِي جَعَلَ لَكُمْ مِنَ الشَّجَرِ الأَخْضَرِ نَاراً} وهذه في غاية البيان في رد الشيء إلى نظيره والجمع بينهما من حيث تبديل الأعراض عليهما.
خامسها: في قوله تعالى: {وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لا يَبْعَثُ اللَّهُ مَنْ يَمُوتُ بَلَى} الآيتين وتقريرهما أن اختلاف المختلفين في الحق لا يوجب انقلاب الحق في نفسه وإنما تختلف الطرق الموصلة إليه والحق في نفسه واحد فلما ثبت أن ها هنا حقيقة موجودة لا محالة وكان لا سبيل لنا في حياتنا إلى الوقوف عليها وقوفا يوجب الائتلاف ويرفع عنا الاختلاف إذ كان الاختلاف مركوزا في فطرنا وكان لا يمكن ارتفاعه وزواله إلا بارتفاع

(4/62)

هذه الجبلة ونقلها إلى صورة غيرها صح ضرورة أن لنا حياة أخرى غير هذه الحياة فيها يرتفع الخلاف والعناد وهذه هي الحالة التي وعد الله بالمصير إليها فقال: {وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ} حقد فقد صار الخلاف الموجود كما ترى أوضح دليل على كون البعث الذي ينكره المنكرون كذا قرره ابن السيد ومن ذلك الاستدلال على أن صانع العالم واحد بدلالة التمانع المشار إليها في قوله: {لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ اللَّهُ لَفَسَدَتَا} لأنه لو كان للعالم صانعان لكان لا يجري تدبيرهما على نظام ولا يتسق على أحكام ولكان العجز يلحقهما أو أحدهما وذلك لأنه لو أراد أحدهما إحياء جسم وأراد الآخر إماتته فإما أن تنفذ إرادتهما فيتناقض لاستحالة تجزي الفعل إن فرض الاتفاق أو لامتناع اجتماع الضدين إن فرض الاختلاف وإما ألا تنفذ إرادتهما فيؤدي إلى عجزهما أو لا تنفذ إرادة أحدهما فيؤدي إلى عجزه والإله لا يكون عاجزا.
فصل
من الأنواع المصطلح عليها في علم الجدل السبر والتقسيم ومن أمثلته في القرآن قوله تعالى: {ثَمَانِيَةَ أَزْوَاجٍ مِنَ الضَّأْنِ اثْنَيْنِ} الآيتين فإن الكفار لما حرموا ذكور الأنعام تارة وإناثها أخرى رد تعالى ذلك عليهم بطريق السبر والتقسيم فقال: إن الخلق لله خلق من كل زوج مما ذكر ذكرا وأنثى فمم جاء تحريم ما ذكرتم؟ أي ما علته؟ لا يخلو إما أن يكون

(4/63)

من جهة الذكورة أو الأنوثة أو اشتمال الرحم الشامل لهما أو لا يدرى له علة وهو التعبدي بأن أخذ ذلك عن الله تعالى والأخذ عن الله تعالى إما بوحي وإرسال رسول أو سماع كلامه ومشاهدة تلقى ذلك عنه وهو معنى قوله: {أَمْ كُنْتُمْ شُهَدَاءَ إِذْ وَصَّاكُمُ اللَّهُ بِهَذَا} فهذه وجوه التحريم لا تخرج عن واحد منها والأول يلزم عليه أن يكون جميع الذكور حراما والثاني يلزم عليه أن يكون جميع الإناث حراما والثالث يلزم عليه تحريم الصنفين معا فبطل ما فعلوه من تحريم بعض في حالة وبعض في حالة لأن العلة على ما ذكر تقتضي إطلاق التحريم والأخذ عن الله بلا واسطة باطل ولم يدعوه وبواسطة رسول كذلك لأنه لم يأت إليهم رسول قبل النبي صلى الله عليه وسلم وإذا بطل جميع ذلك ثبت المدعى وهو أن ما قالوه افتراء على الله وضلال
ومنها القول بالموجب قال ابن أبي الأصبع وحقيقته رد كلام الخصم من فحوى كلامه.
وقال غيره هو قسمان:
أحدهما: أن تقع صفة في كلام الغير كناية عن شيء أثبت له حكم فيثبتها لغير ذلك الشيء كقوله تعالى: {يَقُولُونَ لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الأَعَزُّ مِنْهَا الأَذَلَّ وَلِلَّهِ الْعِزَّةُ} الآية ف "الأعز" وقعت في كلام المنافقين كناية عن فريقهم و "الأذل" عن فريق المؤمنين وأثبت المنافقون لفريقهم إخراج المؤمنين من المدينة فأثبت الله في الرد عليهم صفة العزة لغير فريقهم وهو الله ورسوله والمؤمنون وكأنه قيل صحيح ذلك ليخرجن الأعز منها الأذل لكن هم الأذل المخرج والله ورسوله الأعز المخرج.

(4/64)

والثاني: حمل لفظ وقع في كلام الغير على خلاف مراده مما يحتمله بذكر متعلقه ولم أر من أورد له مثالا من القرآن وقد ظفرت بآية منه وهي قوله تعالى ومنهم الذين يؤذون النبي ويقولون هو أذن قل أذن خير لكم ومنها التسليم وهو أن يفرض المحال إما منفيا أو مشروطا بحرف الامتناع لكون المذكور ممتنع الوقوع لامتناع وقوع شرطه ثم يسلم وقوع ذلك تسليما جدليا ويدل على عدم فائدة ذلك على تقدير وقوعه كقوله تعالى: {مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذاً لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلا بَعْضُهُمْ عَلَى بَعْضٍ} المعنى ليس مع الله من إله ولو سلم أن معه سبحانه وتعالى إلها لزم من ذلك التسليم ذهاب كل إله من الاثنين بما خلق وعلو بعضهم على بعض فلا يتم في العالم أمر ولا ينفذ حكم ولا تنتظم أحواله والواقع خلاف ذلك ففرض إلهين فصاعدا محال لما يلزم منه المحال.
ومنها الإسجال: وهو الإتيان بألفاظ تسجل على المخاطب وقوع ما خوطب به نحو: {رَبَّنَا وَآتِنَا مَا وَعَدْتَنَا عَلَى رُسُلِكَ} {رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدْتَهُمْ} فإن في ذلك إسجالا بالإيتاء والإدخال حيث وصفا بالوعد من الله الذي لا يخلف وعده
ومنها الانتقال هو أن ينتقل المستدل إلى استدلال غير الذي كان آخذا فيه لكون الخصم لم يفهم وجه الدلالة من الأول كما جاء في مناظرة الخليل الجبار لما قال له: {رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ} فقال الجبار {قَالَ أَنَا أُحْيِي وَأُمِيتُ} ثم دعا بمن وجب عليه القتل فأعتقه ومن لا يجب عليه فقتله فعلم

(4/65)

الخليل أنه لم يفهم معنى الإحياء والإماتة أو علم ذلك وغالط بهذا الفعل فانتقل عليه السلام إلى استدلال لا يجد الجبار له وجها يتخلص به منه فقال: {فَإِنَّ اللَّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ} ، فانقطع الجبار وبهت ولم يمكنه أن يقول أنا الآتي بها من المشرق لأن من هو أسن منه يكذبه
ومنها المناقضة: وهي تعليق أمر على مستحيل إشارة إلى استحالة وقوعه كقوله تعالى: {وَلا يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ}
ومنها مجاراة: الخصم ليعثر بأن يسلم بعض مقدماته حيث يراد تبكيته وإلزامه كقوله تعالى: {قَالُوا إِنْ أَنْتُمْ إِلاَّ بَشَرٌ مِثْلُنَا تُرِيدُونَ أَنْ تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آبَاؤُنَا فَأْتُونَا بِسُلْطَانٍ مُبِينٍ قَالَتْ لَهُمْ رُسُلُهُمْ إِنْ نَحْنُ إِلاَّ بَشَرٌ مِثْلُكُمْ} الآية فقولهم: {إِنْ نَحْنُ إِلاَّ بَشَرٌ مِثْلُكُمْ} الآية فيه اعتراف الرسل بكونهم مقصورين على البشرية فكأنهم سلموا انتفاء الرسالة عنهم وليس مرادا بل هو من مجاراة الخصم ليعثر فكأنهم قالوا ما ادعيتم من كوننا بشرا حق لا ننكره ولكن هذا لا ينافي أن يمن الله تعالى علينا بالرسالة.

(4/66)

النوع التاسع والستون: فيما وقع في القرآن من الأسماء والكنى والألقاب
في القرآن من أسماء الأنبياء والمرسلين خمس وعشرون هم مشا هيرهم
أسماء الأنبياء والمرسلين في القرآن:
1- آدم أبو البشر، ذكر قوم أنه "أفعل" وصف مشتق من الأدمة ولذا منع الصرف
قال الجواليقي: أسماء الأنبياء كلها أعجمية إلا أربعة آدم وصالح وشعيب ومحمد
وأخرج ابن أبي حاتم من طريق أبي الضحى عن ابن عباس قال إنما سمى آدم لأنه خلق من أديم الأرض وقال: قوم هو اسم سرياني أصله "آدام" بوزن خاتام عرب بحذف الألف الثانية
وقال الثعلبي: التراب بالعبرانية "آدام" فسمى آدم به
وقال ابن أبي خيثمة: عاش تسعمائة سنة وستين سنة
وقال النووي في تهذيبه: اشتهر في كتب التواريخ أنه عاش ألف سنة.
2- نوح قال الجواليقي: أعجمي معرب زاد الكرماني ومعناه بالسريانية "الساكن" وفي نسخة الشاكر

(4/67)

وقال الحاكم في المستدرك: إنما سمى نوحا لكثرة بكائه على نفسه واسمه عبد الغفار قال وأكثر الصحابة على أنه قبل إدريس
وقال غيره: هو نوح بن لمك- بفتح اللام وسكون الميم بعدها كاف- بن متوشلح- بفتح الميم وتشديد المثناة المضمومة بعدها وفتح الشين المعجمة واللام بعدها معجمة بن أخنوخ- بفتح المعجمة وضم النون الخفيفة بعدها واو ساكنة ثم معجمة وهو إدريس فيما يقال
وروى الطبراني عن أبي ذر قال: قلت: يا رسول الله من أول الأنبياء؟ قال: آدم؛ قلت: ثم من؟ قال: نوح وبينهما عشرون قرنا
وفي المستدرك عن ابن عباس قال: كان بين آدم ونوح عشرة قرون وفيه عنه مرفوعا "بعث الله نوحا لأربعين سنة فلبث في قومه ألف سنة إلا خمسين عاما يدعوهم وعاش بعد الطوفان ستين سنة حتى كثر الناس وفشوا"
وذكر ابن جرير أن مولد نوح كان بعد وفاة آدم بمائة وستة وعشرين عاما. وفي التهذيب للنووي أنه أطول الأنبياء عمرا
3- إدريس قيل إنه قبل نوح قال ابن إسحاق: كان إدريس أول بني آدم أعطي النبوة وهو أخنوخ بن يرد بن مهلائيل بن أنوش بن قينان بن شيث ابن آدم
وقال وهب بن منبه: إدريس جد نوح الذي يقال له خنوخ وهو اسم سرياني وقيل: عربي مشتق من الدراسة لكثرة درسه الصحف
وفي المستدرك بسند واه عن الحسن عن سمرة قال: كان نبي الله إدريس أبيض طويلا ضخم البطن عريض الصدر قليل شعر الجسد كثير

(4/68)

شعر الرأس وكانت إحدى عينيه أعظم من الأخرى وفي صدره نكتة بياض من غير برص فلما رأى الله من أهل الأرض ما رأى من جورهم واعتدائهم في أمر الله رفعه إلى السماء السادسة فهو حيث يقول: {وَرَفَعْنَاهُ مَكَاناً عَلِيّاً}
وذكر ابن قتيبة أنه رفع وهو ابن ثلاثمائة وخمسين سنة
وفي صحيح ابن حبان أنه كان نبيا رسولا وأنه أول من خط بالقلم وفي المستدرك عن ابن عباس قال: كان فيما بين نوح وإدريس ألف سنة
4- إبراهيم قال الجواليقي: هو اسم قديم ليس بعربي وقد تكلمت به العرب على وجوه أشهرها إبراهيم وقالوا إبرا هام وقرئ به في السبع وإبراهيم بحذف الياء وإبرهم وهو اسم سرياني معناه أب رحيم وقيل: مشتق من البرهمة وهي شدة النظر حكاه الكرماني في عجائبه وهو ابن آزر واسمه تارح- بمثناة وراء مفتوحة وآخره حاء مهملة- بن ناحور- بنون ومهملة مضمومة- بن شاروخ- بمعجمة وراء مضمومة وآخرة خاء معجمة- بن راغو- بغين معجمة- بن فالخ بفاء ولام مفتوحة ومعجمة- ابن عابر- بمهملة وموحدة- بن شالخ- بمعجمتين بن أرفخشد بن سام بن نوح
قال الواقدي: ولد إبراهيم على رأس ألفي سنة من خلق آدم
وفي المستدرك من طريق ابن المسيب عن أبي هريرة قال: إختتن إبراهيم بعد عشرين ومائة سنة ومات ابن مائتي سنة
وحكى النووي وغيره قولا أنه عاش مائة وخمسة وسبعين

(4/69)

5- إسماعيل قال الجواليقي: ويقال بالنون آخره
قال النووي وغيره هو أكبر ولد إبراهيم.
6- إسحاق ولد بعد إسماعيل بأربع عشرة سنة وعاش مائة وثمانين سنة وذكر أبو علي بن مسكويه في كتاب نديم الفريد أن معنى إسحاق بالعبرانية الضحاك.
7- يعقوب عاش مائة وسبعا وأربعين سنة.
8- يوسف في صحيح ابن حبان من حديث أبي هريرة مرفوعا "إن الكريم ابن الكريم ابن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم"
وفي المستدرك عن الحسن أن يوسف ألقي في الجب وهو ابن اثنتي عشرة سنة ولقي أباه بعد الثمانين وتوفي وله مائة وعشرون
وفي الصحيح أنه أعطى شطر الحسن قال بعضهم: وهو مرسل لقوله تعالى: {وَلَقَدْ جَاءَكُمْ يُوسُفُ مِنْ قَبْلُ بِالْبَيِّنَاتِ} وقيل: ليس هو يوسف بن يعقوب بل يوسف بن إبراهيم بن يوسف بن يعقوب ويشبه هذا ما في العجائب للكرماني في قوله: {وَيَرِثُ مِنْ آلِ يَعْقُوبَ} أن الجمهور على أنه يعقوب بن ماثان وأن امرأة زكريا كانت أخت مريم بنت عمران بن ماثان قال: والقول بأنه يعقوب بن إسحاق ابن إبراهيم غريب انتهى.
وما ذكر أنه غريب هو المشهور والغريب الأول ونظيره في الغرابة قول نوف البكاكي: إن موسى المذكور في سورة الكهف في قصة الخضر ليس هو موسى

(4/70)

بني إسرائيل بل موسى بن منشى بن يوسف وقيل ابن إفرائيم بن يوسف وقد كذبه ابن عباس في ذلك وأشد من ذلك غرابة ما حكاه النقاش والماوردي أن يوسف المذكور في سورة غافر من الجن بعثه الله رسولا إليهم وما حكاه ابن عسكر أن عمران المذكور في آل عمران هو والد موسى لا والد مريم
وفي يوسف ست لغات بتثليث السين مع الياء والهمزة وبتركه والصواب أنه أعجمي لا اشتقاق له.
9- لوط قال ابن إسحاق هو لوط بن هاران بن آزر وفي المستدرك عن ابن عباس قال لوط ابن أخي إبراهيم.
10- هود قال كعب كان أشبه الناس بآدم وقال ابن مسعود كان رجلا جلدا أخرجهما في المستدرك وقال ابن هشام: اسمه عابر بن أرفخشذ بن سام بن نوح وقال غيره الراجح في نسبه أنه هود بن عبد الله بن رباح بن حاوذ بن عاد بن عوص بن إرم بن سام بن نوح.
11- صالح قال وهب: هو ابن عبيد بن حاير بن ثمود بن حاير بن سام بن نوح بعث إلى قومه حين راهق الحلم وكان رجلا أحمر إلى البياض سبط الشعر فلبث فيهم أربعين عاما
وقال نوف الشامي: صالح من العرب لما أهلك الله عادا عمرت ثمود بعدها فبعث الله إليهم صالحا غلاما شابا فدعاهم إلى الله حتى شمط وكبر ولم يكن بين نوح وإبراهيم نبي إلا هود وصالح أخرجهما في المستدرك.

(4/71)

وقال ابن حجر وغيره: القرآن يدل على أن ثمودا كان بعد عاد كما كان عاد بعد قوم نوح وقال الثعلبي ونقله عن النووي في تهذيبه ومن خطه نقلت هو صالح بن عبيد بن أسيف بن ماشج بن عبيد بن حاذر بن ثمود بن عاد بن عوص بن إرم بن سام بن نوح بعثه الله إلى قومه وهو شاب وكانوا عربا منازلهم بين الحجاز والشام فأقام فيهم عشرين سنة ومات بمكة وهو ابن ثمان وخمسين سنة.
12- شعيب قال ابن إسحاق: هو ابن ميكاييل- كذا بخط الذهبي في اختصار المستدرك- وقال غيره: ابن ملكاين وقيل ابن ميكيل بن يشجن بن لاوى بن يعقوب ورأيت بخط النووي في تهذيبه ابن ميكيل بن يشجن بن مدين بن إبراهيم الخليل كان يقال له خطيب الأنبياء وبعث رسولا إلى أمتين مدين وأصحاب الأيكة وكان كثير الصلاة وعمي في آخر عمره
واختار جماعة أن مدين وأصحاب الأيكة أمة واحدة
قال ابن كثير: ويدل لذلك أن كلا منهما وعظ بوفاء المكيال والميزان فدل على أنهما واحد واحتج الأول بما أخرجه عن السد ي وعكرمة قالا ما بعث الله نبيا مرتين إلا شعيبا مرة إلى مدين فأخذهم الله بالصيحة ومرة إلى أصحاب الأيكة فأخذهم الله بعذاب يوم الظلة.
وأخرج ابن عساكر في تاريخه من حديث عبد الله بن عمرو مرفوعا أن قوم مدين وأصحاب الأيكة أمتان بعث الله إليهما شعيبا قال ابن كثير:

(4/72)

وهو غريب وفي رفعه نظر قال ومنهم من زعم أنه بعث إلى ثلاث أمم والثالثة أصحاب الرس.
13- موسى هو ابن عمران يصهر بن قاهث بن لاوي بن يعقوب عليه السلام لاخلاف في نسبه وهو اسم سرياني.
وأخرج أبو الشيخ من طريق عكرمة عن ابن عباس قال إنما سمى موسى لأنه ألقي بين شجر وماء فالماء بالقبطية "مو" والشجر "سا"
وفي الصحيح وصفه أنه آدم طوال جعد كأنه من رجال شنوءة
قال الثعلبي عاش مائة وعشرين سنة.
14- هارون أخوه شقيقه وقيل لأمه فقط وقيل لأبيه فقط حكاهما الكرماني في عجائبه كان أطول منه فصيحا جدا مات قبل موسى وكان ولد قبله بسنة
وفي بعض أحاديث الإسراء صعدت إلى السماء الخامسة فإذا أنا بهارون ونصف لحيته بيضاء ونصفها أسود تكاد لحيته تضرب سرته من طولها فقلت يا جبريل من هذا؟ قال: المحبب في قومه هارون بن عمران وذكر ابن مسكويه أن معنى هارون بالعبرانية "المحبب"
15- داود هو ابن إيشى- بكسر الهمزة وسكون التحتية وبالشين المعجمة- بن عوبد- بوزن جعفر بمهملة وموحدة- بن باعر- بموحدة ومهملة مفتوحة- بن سلمون بن يخشون بن عمى بن يارب- بتحيته وآخره موحدة- بن رام بن حضرون بمهملة ثم معجمة بن فارص بفاء وآخره مهملة- بن يهوذ بن يعقوب
في الترمذي أنه كان أعبد البشر قال كعب كان أحمر الوجه سبط

(4/73)

الرأس أبيض الجسم طويل اللحية فيها جعودة حسن الصوت والخلق وجمع له النبوة والملك
قال النووي
قال أهل التاريخ عاش مائة سنة مدة ملكه منها أربعون سنة وكان له اثنا عشر ابنا.
16- سليمان ولده قال كعب: كان أبيض جسيما وسيما وضيئا جميلا خاشعا متواضعا وكان أبوه يشاوره في كثير من أموره مع صغر سنة لوفور عقله وعلمه
وأخرج ابن جبير عن ابن عباس قال: ملك الأرض مؤمنان: سليمان وذو القرنين وكافران نمروذ وبخت نصر
قال أهل التاريخ: ملك وهو ابن ثلاث عشرة سنة وابتدأ بناء بيت المقدس بعد ملكه بأربع سنين ومات وله ثلاث وخمسون سنة
17- أيوب قال ابن إسحاق الصحيح أنه كان من بني إسرائيل ولم يصح في نسبه شيء إلا أن اسم أبيه أبيض
وقال ابن جرير: هو أيوب بن موص بن روح بن عيص بن إسحاق وحكى ابن عساكر أن أمه بنت لوط وأن أباه ممن آمن بإبراهيم وعلى هذا فكان قبل موسى
وقال ابن جرير: كان بعد شعيب
وقال ابن أبي خيثمة: كان بعد سليمان ابتلي وهو ابن سبعين وكانت مدة بلائه سبع سنين وقيل ثلاث عشرة وقيل ثلاث سنين.
وروى الطبراني أن مدة عمره كانت ثلاثا وتسعين سنة.

(4/74)

18- ذو الكفل قيل هو ابن أيوب في المستدرك عن وهب أن الله بعث بعد أيوب ابنه بشر بن أيوب نبيا وسماه ذا الكفل وأمره بالدعاء إلى توحيده وكان مقيما بالشام عمره حتى مات وعمره خمس وسبعون سنة
وفي العجائب للكرماني: قيل هو إلياس وقيل هو يوشع بن نون وقيل هو نبي اسمه ذو الكفل وقيل كان رجلا صالحا تكفل بأمور فوفى بها وقيل هو زكريا من قوله: {وَكَفَّلَهَا زَكَرِيَّا} انتهى.
وقال ابن عسكر: قيل هو نبي تكفل الله له في عمله بضعف عمل غيره من الأنبياء وقيل لم يكن نبيا وإن اليسع استخلفه فتكفل له أن يصوم النهار ويقوم الليل وقيل: أن يصلي كل يوم مائة ركعة وقيل: هو اليسع وإن له اسمين
19- يونس: هو ابن متى بفتح الميم وتشديد التاء الفوقية مقصور ووقع في تفسير عبد الرازق أنه اسم أمه قال ابن حجر وهو مردود بما في حديث ابن عباس في الصحيح ونسبه إلى أبيه قال فهذا أصح قال: ولم أقف في شيء من الأخبار على اتصال نسبه وقد قيل إنه كان في زمن ملوك الطوائف من الفرس روى ابن أبي حاتم عن أبي مالك أنه لبث في بطن الحوت أربعين يوما وعن جعفر الصادق سبعة أيام وعن قتادة ثلاثة وعن الشعبي قال: التقمه "ضحى" ولفظه "عشية"
وفي يونس ست لغات: تثليث النون مع الواو والهمزة والقراءة المشهورة بضم النون مع الياء قال أبو حيان: وقرأ طلحة ابن مصرف بكسر يونس

(4/75)

ويوسف أراد أن يجعلهما عربيين مشتقين من أنس و أسف وهو شاذ
20- إلياس قال ابن إسحاق في المبتدأ هو ابن ياسين بن فنحاص بن العيزار بن هارون أخي موسى بن عمران
وقال ابن عسكر: حكى القتبي أنه من سبط يوشع
وقال وهب: إنه عمر كما عمر الخضر وإنه يبقى إلى آخر الدنيا
وعن ابن مسعود أن إلياس هو إدريس وسيأتي قريبا وإلياس بهزة قطع اسم عبراني وقد زيد في آخره ياء ونون في قوله تعالى: {سَلامٌ عَلَى إِلْ يَاسِينَ} كما قالوا في إدريس: "إدراسين" ومن قرأ آل يس فقيل: المراد آل محمد
21- اليسع قال ابن جبير: هو ابن أخطوب بن العجوز قال: والعامة تقرؤه بلام واحدة مخففة وقرأ بعضهم {والليسع} بلامين وبالتشديد فعلى هذا هو عجمي وكذا على الأولى وقيل عربي منقول من الفعل من وسع يسع
22- زكريا كان من ذرية سليمان بن داود وقتل بعد قتل ولده وكان له يوم بشر بولده اثنتان وتسعون سنة وقيل تسع وتسعون وقيل مائة وعشرون وزكريا اسم أعجمي وفيه خمس لغات أشهرها المد والثانية القصر وقرئ بهما في السبع وزكريا بتشديد الياء وتخفيفها وزكر كقلم

(4/76)

23- يحيى ولده أول من سمي يحيى بنص القرآن ولد قبل عيسى بستة أشهر ونبئ صغيرا وقتل ظلما وسلط الله على قاتليه بخت نصر وجيوشه ويحيى اسم عجمي وقيل عربي قال الواحدي وعلى القولين لا ينصرف قال الكرماني: وعلى الثاني إنما سمى به لأنه أحياه الله بالإيمان وقيل لأنه حي به رحم أمه وقيل لأنه استشهد والشهداء أحياء وقيل معناه "يموت" كالمفازة للمهلكة والسليم للديغ
24- عيس بن مريم بنت عمران خلقه الله بلا أب وكانت مدة حمله ساعة وقيل ثلاث ساعات وقيل ستة أشهر وقيل ثمانية أشهر وقيل تسعة ولها عشر سنين وقيل خمسة عشرة ورفع وله ثلاث وثلاثون سنة وفي أحاديث أنه ينزل ويقتل الدجال ويتزوج ويولد له ويحج ويمكث في الأرض سبع سنين ويدفن عند النبي صلى الله عليه وسلم وفي الصحيح أنه ربعة أحمر كأنما خرج من ديماس- يعني حماما
وعيسى اسم عبراني أو سرياني.
فائدة
أخرج ابن أبي حاتم عن ابن عباس قال: لم يكن من الأنبياء من له اسمان إلا عيسى ومحمد صلى الله عليه وسلم
25- محمد صلى الله عليه وسلم سمى بأسماء كثيرة منها محمد وأحمد

(4/77)

فائدة
أخرج ابن أبي حاتم عن عمرو بن مرة قال: خمسة سموا قبل أن يكونوا: محمد { وَمُبَشِّراً بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ} ويحيى {إِنَّا نُبَشِّرُكَ بِغُلامٍ اسْمُهُ يَحْيَى مصدقا} وعيسى {إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِنْهُ اسْمُهُ الْمَسِيحُ عِيسَى} الله وإسحاق ويعقوب {فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ.}
قال الراغب: وخص لفظ "أحمد" فيما بشر به عيسى، تنبيها على أنه أحمد منه ومن الذين قبله
أسماء الملائكة
وفيه من أسماء الملائكة:
1 ، 2- جبريل ومكيائيل وفيهما لغات: جبريل بكسر الجيم والراء بلا همز وجبريل بفتح الجيم وكسر الراء بلا همز وجبرائيل بهمزة بعد الألف وجبراييل بياءين بلا همز وجبرئيل بهمزة وياء بلا ألف وجبرئل مشددة اللام وقرئ بها.
قال ابن جني: وأصله "كوريال" فغير بالتعريب وطول الاستعمال إلى ما ترى وقرئ "ميكاييل" بلا همز وميكئل وميكال
أخرج ابن جرير من طريق عكرمة عن ابن عباس قال: جبريل عبد الله وميكاييل عبيد الله وكل اسم فيه "إيل" فهو معبد لله
وأخرج عن عبد الله بن الحارث قال: إيل: الله بالعبرانية
وأخرج ابن أبي حاتم عن عبد العزيز بن عمير قال اسم جبريل في الملائكة خادم الله.

(4/78)

فائدة
قرأ أبو حيوة {فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا} بالتشديد وفسره ابن مهران بأنه اسم لجبريل حكاه الكرماني في عجائبه
3، 4 -وهاروت وماروت أخرج ابن أبي حاتم عن علي قال هاروت وماروت ملكان من ملائكة السماء وقد أفردت في قصتهما جزءا.
5- الرعد ففي الترمذي من حديث ابن عباس أن اليهود قالوا للنبي صلى الله عليه وسلم أخبرنا عن الرعد فقال ملك من الملائكة موكل بالسحاب.
وأخرج ابن أبي حاتم عن عكرمة قال: الرعد ملك يسبح
وأخرج عن مجاهد: إنه سئل عن الرعد فقال هو ملك يسمى الرعد ألم تر أن الله يقول: {وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ}
6- والبرق فقد أخرج ابن أبي حاتم عن محمد بن مسلم قال: بلغنا أن البرق ملك له أربعة وجوه: وجه إنسان ووجه ثور ووجه نسر ووجه أسد فإذا مصع بذنبه فذلك البرق
7- ومالك خازن النار
8- والسجل أخرج ابن أبي حاتم عن أبي جعفر الباقر قال السجل ملك وكان هاروت وماروت من أعوانه
وأخرج عن ابن عمر قال: السجل ملك وأخرج عن السدي قال ملك موكل بالصحف

(4/79)

9- وقعيد فقد ذكر مجاهد أنه اسم كاتب السيئات أخرجه أبو نعيم في الحلية فهؤلاء تسعة
10- وأخرج ابن أبي حاتم من طرق مرفوعة وموقوفة ومقطوعة أن ذا القرنين ملك من الملائكة فإن صح أكمل العشرة
11- وأخرج ابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس في قوله تعالى: {يَوْمَ يَقُومُ الرُّوحُ} قال ملك من أعظم الملائكة خلقا فصاروا أحد عشر
12- ثم رأيت الراغب قال في مفرداته في قوله تعالى: {هُوَ الَّذِي أَنْزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ} قيل: إنه ملك يسكن قلب المؤمن ويؤمنه كما روى أن السكينة تنطق على لسان عمر.
أسماء الصحابة
وفيه من أسماء الصحابة زيد بن حارثة.
والسجل في قول من قال إنه كاتب النبي صلى الله عليه وسلم أخرجه أبو داود والنسائي من طريق أبي الجوزاء عن ابن عباس
أسماء المتقدمين من غير الأنبياء والرسل
وفيه من أسماء المتقدمين غير الأنبياء والرسل
عمران أبو مريم وقيل أبو موسى أيضا وأخوها هارون وليس بأخي موسى كما في حديث أخرجه مسلم وسيأتي آخر الكتاب.

(4/80)

وعزيز وتبع- وكان رجلا صالحا- كما أخرج الحاكم وقيل نبي حكاه الكرماني في عجائبه
ولقمان وقد قيل إنه كان نبيا والأكثر على خلافه وأخرج ابن أبي حاتم وغيره من طريق عكرمة عن ابن عباس قال كان لقمان عبدا حبشيا نجارا
ويوسف الذي في سورة غافر.
ويعقوب في أول سورة مريم على ما تقدم.
وتقي في قوله فيها: {إِنِّي أَعُوذُ بِالرَّحْمَنِ مِنْكَ إِنْ كُنْتَ تَقِيّاً}
قيل: إنه اسم رجل كان من أمثل الناس أي إن كنت في الصلاح مثل تقي حكاه الثعلبي
وقيل: اسم رجل كان يتعرض للنساء وقيل إنه ابن عمها أتاها جبريل في صورته حكاهما الكرماني في عجائبه.
أسماء النساء
وفيه من أسماء النساء
مريم لا غير لنكتة تقدمت في نوع الكناية ومعنى مريم بالعبرية الخادم وقيل المرأة التي تغازل الفتيان حكاهما الكرماني
وقيل: إن بعلا في قوله: {أَتَدْعُونَ بَعْلاً} اسم امرأة كانوا يعبدونها حكاه ابن عسكر.

(4/81)

أسماء الكفار
وفيه من أسماء الكفار
قارون وهو ابن يصهر ابن عم موسى كما أخرجه ابن أبي حاتم عن ابن عباس
وجالوت وهامان وبشرى الذي ناداه الوارد المذكور في سورة يوسف بقوله: {يَا بُشْرَى} في قول السدي أخرجه ابن أبي حاتم
وآزر أبو إبراهيم وقيل اسمه تارح وآزر لقب أخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال إن أبا إبراهيم لم يكن اسمه آزر إنما كان اسمه تارح وأخرج من طريق عكرمة عن ابن عباس قال: معنى آزر: الصنم
وأخرج عن مجاهد قال: ليس أزر أبا إبراهيم
ومنها النسيء أخرج ابن أبي حاتم عن أبي وائل قال: كان رجل يسمى النسئ من بني كنانة كان يجعل المحرم صفرا يستحل به الغنائم.
أسماء الجن
وفيه من أسماء الجن:
أبوهم إبليس وكان إسمه أولا عزازيل أخرج ابن أبي حاتم وغيره من طريق سعيد بن جبير عن ابن عباس قال: كان إبليس اسمه عزازيل

(4/82)

وأخرج ابن جرير عن السدي قال كان اسم إبليس الحارث قال بعضهم هو معنى عزازيل.
وأخرج ابن جرير وغيره من طريق الضحاك عن ابن عباس قال: إنما سمى إبليس لأن الله أبلسه من الخير كله: آيسه منه.
وقال ابن عسكر قيل في اسمه قترة حكاه الخطابي وكنيته أبو كردوس وقيل أبو قترة وقيل أبو مرة وقيل أبو لبينى حكاه السهيلي في الروض الأنف.
أسماء القبائل
وفيه من أسماء القبائل.
يأجوج ومأجوج وعاد وثمود ومدين وقريش والروم
أسماء الأقوام بالإضافة
وفيه من الأقوام بالإضافة:
قوم نوح وقوم لوط وقوم تبع وقوم إبراهيم وأصحاب الأيكة- وقيل: هم مدين- وأصحاب الرس وهم بقية من ثمود قاله ابن عباس وقال عكرمة هم أصحاب ياسين وقال قتادة هم قوم شعيب وقيل هم أصحاب الأخدود واختاره ابن جرير

(4/83)

أسماء الأصنام
وفيه من أسماء الأصنام التي كانت أسماء لأناس.
ود وسواع ويغوث ويعوق ونسر وهي أصنام قوم نوح واللآت والعزى ومناة وهي أصنام قريش وكذا الرجز فيمن قرأه بضم الراء ذكر الأخفش في كتاب الواحد والجمع أنه اسم صنم والجبت والطاغوت قال ابن جرير ذهب بعضهم إلى أنهما صنمان كان المشركون يعبدونهما ثم أخرج عن عكرمة قال الجبت والطاغوت صنمان
والرشاد في قوله في سورة غافر: {وَمَا أَهْدِيكُمْ إِلاَّ سَبِيلَ الرَّشَادِ} قيل هو اسم صنم من أصنام فرعون حكاه الكرماني في عجائبه
وبعل: وهو صنم قوم إلياس
وآزر على أنه اسم صنم.
روى البخاري عن ابن عباس: ود وسواع ويغوث ويعوق ونسر أسماء رجال صالحين من قوم نوح فلما هلكوا أوحى الشيطان إلى قومهم أن انصبوا إلى مجالسهم التي كانوا يجلسون أنصابا وسموها بأسمائهم ففعلوا فلم تعبد حتى إذا هلك أولئك وتنسخ العلم عبدت
وأخرج ابن أبي حاتم عن عروة أنهم أولاد آدم لصلبه.
وأخرج البخاري عن ابن عباس قال: كان اللات رجلا يلت سويق الحاج وحكاه ابن جنى عنه أنه قرأ {اللَّاتَ} بتشديد التاء وفسره بذلك وكذا أخرجه ابن أبي حاتم عن مجاهد.

(4/84)

أسماء البلاد والأمكنة
وفيه من أسماء البلاد والبقاع والأمكنة والجبال:
بكة اسم لمكة فقيل الباء بدل من الميم ومأخذه من تمككت العظم أي اجتذبت ما فيه من المخ وتمكك الفصيل ما في ضرع الناقة فكأنها تجتذب إلى نفسها ما في البلاد من الأقوات وقيل لأنها تمك الذنوب أي تذهبها وقيل لقلة مائها وقيل لأنها في بطن واد تمكك الماء من جبالها عند نزول المطر وتنجذب إليها السيول وقيل الباء أصل ومأخذه من البك لأنها تبك أعناق الجبابرة أي تكسرهم فيذلون لها ويخضعون وقيل من التباك وهو الازدحام لازدحام الناس فيها في الطواف وقيل مكة الحرم وبكة المسجد خاصة وقيل مكة البلد وبكة البيت وموضع الطواف وقيل البيت خاصة والمدينة سميت في الأحزاب بيثرب حكاية عن المنافقين وكان اسمها في الجاهلية فقيل لأنه اسم أرض في ناحيتها وقيل سميت بيثرب بن وائل من بني إرم بن سام بن نوح لأنه أول من نزلها وقد صح النهى عن تسميتها به صلى الله عليه وسلم لأنه كان يكره الاسم الخبيث وهو يشعر بالثرب وهو الفساد أو التثريب وهو التوبيخ
وبدر: وهي قرية قرب المدينة أخرج ابن جرير عن الشعبي قال كانت بدر لرجل من جهينة يسمى بدرا فسميت به قال الواقدي فذكرت ذلك لعبد الله بن جعفر ومحمد بن صالح فأنكراه وقالا لأي شيء سميت الصفراء
ورابغ هذا ليس بشيء إنما هو اسم الموضع
وأخرج عن الضحاك قال: بدر ما بين مكة والمدينة.

(4/85)

وأحد: قرئ شاذا {إِذْ تُصْعِدُونَ وَلا تَلْوُونَ عَلَى أَحَدٍ}
وحنين: وهي قرية قرب الطائف
وجمع: وهي مزدلفة
والمشعر الحرام: وهو جبل بها
ونقع: قيل هو اسم لما بين عرفات إلى مزدلفة حكاه الكرماني.
ومصر وبابل: وهي بلد بسواد العراق
والأيكة وليكة بفتح اللام: بلد قوم شعيب والثاني: اسم البلدة والأول اسم الكورة
والحجر: منازل ثمود ناحية الشام عند وادي القرى
والأحقاف: وهي جبال الرمل بين عمان وحضرموت وأخرج ابن أبي حاتم عن ابن عباس أنها جبل بالشام
وطور سيناء: وهو الجبل الذي نودي منه موسى
والجودي: وهو جبل بالجزيرة
وطوى: اسم الوادي كما أخرجه ابن أبي حاتم عن ابن عباس وأخرج من وجه آخر عنه أنه سمى طوى لأن موسى طواه ليلا وأخرج عن الحسن قال: هو واد بفلسطين قيل له طوى لأنه قدس مرتين وأخرج عن مبشر بن عبيد قال هو واد بأيلة طوي بالبركة مرتين
والكهف: وهو البيت المنقور في الجبل
والرقيم: أخرج ابن أبي حاتم عن ابن عباس قال زعم كعب أن الرقيم

(4/86)

القرية التي خرجوا منها وعن عطية قال: الرقيم واد وعن سعيد بن جبير مثله وأخرج من طريق العوفي عن ابن عباس قال الرقيم واد بين عقبان وأيلة دون فلسطين وعن قتادة قال الرقيم اسم الوادي الذي فيه الكهف
وعن أنس بن مالك قال: الرقيم الكلب
والعرم: أخرج ابن أبي حاتم عن عطاء قال: العرم اسم الوادي
وحرد: قال السدي: بلغنا أن اسم القرية حرد أخرجه ابن أبي حاتم
والصريم: أخرج ابن جرير عن سعيد بن جبير أنها أرض باليمن تسمى بذلك.
وق: وهو جبل محيط بالأرض
والجرز: هم اسم أرض والطاغية: قيل اسم البقعة التي أهلكت بها ثمود حكاهما الكرماني.
أسماء الأماكن الأخروية
وفيها من أسماء الأماكن الأخروية:
الفردوس: وهو أعلى مكان في الجنة
وعليون: قيل أعلى مكان في الجنة وقيل اسم لما دون فيه أعمال صلحاء الثقلين
والكوثر: نهر في الجنة كما في الأحاديث المتواترة
وسلسبيل وتسنيم: عينان في الجنة
وسجين اسم لمكان أرواح الكفار

(4/87)

وصعود: جبل في جهنم كما أخرجه الترمذي من حديث أبي سعيد مرفوعا
وغي وأثام وموبق والسعير وويل وسائل وسحق: أودية في جهنم أخرج ابن أبي حاتم عن أنس بن مالك في قوله: {وَجَعَلْنَا بَيْنَهُمْ مَوْبِقاً} قال واد في جهنم من قيح ؛ وأخرج عن عكرمة في قوله: {مَوْبِقا} قال: هو نهر في النار
وأخرج الحاكم في مستدركه عن ابن مسعود في قوله: {فَسَوْفَ يَلْقَوْنَ غَيّاً} قال: واد في جهنم وأخرج الترمذي وغيره من حديث أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال: "ويل واد في جهنم يهوي فيه الكافر أربعين خريفا قبل أن يبلغ قعره وأخرج ابن المنذر عن ابن مسعود قال ويل واد في جهنم من قيح" وأخرج ابن أبي حاتم عن كعب قال: في النار أربعة أودية يعذب الله بها أهلها غليظ وموبق وأثام وغي.
وأخرج عن سعيد بن جبير قال: السعير واد من قيح في جهنم وسحق واد في جهنم
وأخرج عن أبي زيد في قوله: {سَأَلَ سَائِلٌ} هو واد من أودية جهنم يقال له: سائل والفلق: جب في جهنم في حديث مرفوع أخرجه ابن جرير
ويحموم: دخان أسود أخرجه الحاكم عن ابن عباس.

(4/88)

وفيه من المنسوب إلى الأماكن ألأمي قيل نسبة إلى أم القرى مكة وعبقري قيل إنه منسوب إلى عبقر موضع للجن ينسب إليه كل نادر والسامري قيل منسوب إلى أرض يقال لها سامرون وقيل سامرة والعربي قيل منسوب إلى عربة وهي باحة دار إسماعيل عليه السلام أنشد فيها:
وعربة أرض ما يحل حرامها
من الناس إلا اللوذعي الحلاحل
يعني النبي صلى الله عليه وسلم.
أسماء الكواكب
وفيه من أسماء الكواكب الشمس والقمر والطارق والشعري.
فائدة
في أسماء الطير
قال بعضهم: سمى الله في القرآن عشرة أجناس من الطير: السلوى والبعوض والذباب والنحل والعنكبوت والجراد والهدهد والغراب وأبابيل والنمل فإنه من الطير لقوله في سليمان: {عُلِّمْنَا مَنْطِقَ الطَّيْرِ} وقد فهم كلامها
وأخرج ابن أبي حاتم عن الشعبي قال النملة التي فقه سليمان كلامها كانت ذات جناحين.

(4/89)

فصل: في الكنى والألقاب في القرآن
أما الكنى فليس في القرآن منها غير أبي لهب واسمه عبد العزى ولذلك لم يذكر باسمه لأنه حرام شرعا وقيل للإشارة إلى أنه جهنمي
وأما الألقاب فمنها إسرائيل لقب يعقوب ومعناه عبد الله وقيل صفوة الله وقيل سرى الله لأنه أسرى لما هاجر أخرج ابن جرير من طريق عمير عن ابن عباس أن إسرائيل كقولك عبد الله
وأخرج عبد الرحمن بن حميد في تفسيره عن أبي مجلز قال: كان يعقوب رجلا بطيشا فلقى ملكا فعالجه فصرعه الملك فضرب على فخذيه فلما رأى يعقوب ما صنع به بطش به فقال ما أنا بتاركك حتى تسميني اسما فسماه إسرائيل قال أبو مجلز: ألا ترى أنه من أسماء الملائكة!
وفيه لغات أشهرها بياء بعد الهمزة ولام وقرئ إسراييل بلا همز
قال بعضهم: ولم يخاطب اليهود في القرآن إلا ب "يا بني إسرائيل" دون "يا بني يعقوب" لنكتة وهو أنهم خوطبوا بعبادة الله وذكروا بدين أسلافهم موعظة لهم وتنبيها من غفلتهم فسموا بالاسم الذي فيه تذكرة بالله تعالى فإن إسرائيل اسم مضاف إلى الله في التأويل ولما ذكر موهبته لإبراهيم وتبشيره به قال يعقوب وكان أولى من إسرائيل لأنها موهبة بمعقب آخر فناسب ذكر اسم يشعر بالتعقيب.
ومنها المسيح لقب لعيسى ومعناه قيل الصديق وقيلك الذي ليس لرجله أخمص وقيل: الذي لا يمسح ذا عاهة إلا برئ وقيل: الجميل وقيل: الذي يمسح الأرض أي يقطعها وقيل غير ذلك.

(4/90)

ومنها إلياس قيل إنه لقب إدريس أخرج ابن أبي حاتم بسند حسن عن ابن مسعود قال إلياس هو إدريس وإسرائيل هو يعقوب وفي قراءته؛ {وَإِنْ وإن إدراس لَمِنَ الْمُرْسَلِينَ} {سَلامٌ عَلَى إدراسين} وفي قراءة أبي {وَأَنَّ إيليسين} {سَلامٌ عَلَى إيليسين.}
ومنها ذو الكفل قيل إنه لقب إلياس وقيل لقب اليسع وقيل لقب يوشع وقيل لقب زكريا
ومنها نوح اسمه عبد الغفار ولقبه نوح لكثرة نوح على نفسه في طاعة ربه كما أخرجه ابن أبي حاتم عن يزيد الرقاشي.
ومنها ذو القرنين واسمه إسكندر وقيل عبد الله بن الضحاك بن سعد وقيل المنذر بن ماء السماء وقيل الصعب بن قرين بن الهمال حكاهما ابن عسكر ولقب ذا القرنين لأنه بلغ قرني الأرض المشرق والمغرب وقيل لأنه ملك فارس والروم وقيل كان على رأسه قرنان أي ذؤابتان وقيل كان له قرنان من ذهب وقيل كانت صفحتا رأسه من نحاس وقيل كان على رأسه قرنان صغيران تواريهما العمامة وقيل إنه ضرب على قرنه فمات ثم بعثه الله فضربوه على قرنه الآخر وقيل لأنه كان كريم الطرفين وقيل أنه انقرض في وقته قرنان من الناس وهو حي وقيل لأنه أعطي علم الظاهر وعلم الباطن وقيل لأنه دخل النور والظلمة ومنها فرعون واسمه الوليد بن مصعب وكنيته أبو العباس وقيل أبو الوليد وقيل أبو مرة

(4/91)

وقيل إن فرعون لقب لكل من ملك مصر
أخرج ابن أبي حاتم عن مجاهد قال كان فرعون فارسيا من أهل إصطخر.
ومنها تبع قيل كان اسمه أسعد بن ملكي كرب وسمى تبعا لكثرة من تبعه وقيل إنه لقب ملوك اليمن سمي كل واحد منهما تبعا أي يتبع صاحبه كالخليفة يخلف غيره.

(4/92)

النوع السبعون: في المبهمات
أفرده بالتأليف السهيلي ثم ابن عساكر ثم القاضي بدر الدين بن جماعة ولي فيه تأليف لطيف جمع فوائد الكتب المذكورة مع زوائد أخرى على صغر حجمه جدا وكان من السلف من يعتني به كثيرا قال عكرمة طلبت الذي خرج من بيته مهاجرا إلى الله ورسوله ثم أدركه الموت أربع عشرة سنة.
أسباب الإبهام في القرآن
وللإبهام في القرآن أسباب:
أحدهما: الاستغناء ببيانه مع موضع آخر كقوله: {صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} فإنه مبين في قوله: {مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ}
الثاني: أن يتعين لاشتهاره كقوله: {وَقُلْنَا يَا آدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ} ولم يقل: "حواء" لأنه ليس له غيرها
{أَلَمْ تَرَ إِلَى الَّذِي حَاجَّ إِبْرَاهِيمَ فِي رَبِّهِ} والمراد نمروذ لشهرة ذلك

(4/93)

لأنه المرسل إليه قيل: وقد ذكر الله فرعون في القرآن باسمه ولم يسم نمروذ لأن فرعون كان أذكى منه كما يؤخذ من أجوبته لموسى ونمروذ كان بليدا ولهذا قال: {أَنَا أُحْيِي وَأُمِيتُ} وفعل ما فعل من قتل شخص والعفو عن آخر وذلك غاية البلادة
الثالث: قصد الستر عليه ليكون أبلغ في استعطافه نحو: {وَمِنَ النَّاسِ مَنْ يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا} الآية هو الأخنس بن شريق وقد أسلم بعد وحسن إسلامه
الرابع: ألا يكون في تعيينه كبير فائدة نحو: {أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ} {وَاسْأَلْهُمْ عَنِ الْقَرْيَةِ.} الخامس: التنبيه على العموم وأنه غير خاص بخلاف ما لو عين نحو: {وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِراً}
السادس: تعظيمه بالوصف الكامل دون الاسم نحو: {وَلا يَأْتَلِ أُولُو الْفَضْلِ} {وَالَّذِي جَاءَ بِالصِّدْقِ وَصَدَّقَ بِهِ} {إِذْ يَقُولُ لِصَاحِبِهِ} والمراد الصديق في الكل.
السابع: تحقيره بالوصف الناقص نحو: {إِنَّ شَانِئَكَ هُوَ الأَبْتَرُ}

(4/94)

تنبيه
قال الزركشي في البرهان لا يبحث عن مبهم أخبر الله باستئثاره بعلمه كقوله: {وَآخَرِينَ مِنْ دُونِهِمْ لا تَعْلَمُونَهُمُ اللَّهُ يَعْلَمُهُمْ} قال: والعجب ممن تجرأ وقال: إنهم قريظة أو من الجن
قلت: ليس في الآية ما يدل على أن جنسهم لا يعلم وإنما المنفي علم أعيانهم ولا ينافيه العلم بكونهم من قريظة أو من الجن وهو نظير قوله في المنافقين: {وَمِمَّنْ حَوْلَكُمْ مِنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ لا تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ} فإن المنفي علم أعيانهم ثم القول في أولئك بأنهم بنو قريظة أخرجه ابن أبي حاتم عن مجاهد والقول بأنهم من الجن أخرجه ابن أبي حاتم من حديث عبد الله بن غريب عن أبيه مرفوعا عن النبي صلى الله عليه وسلم فلا جرأة.
فصل: في ذكر آيات المبهمات
اعلم أن علم المبهمات مرجعه النقل المحض لا مجال للرأي فيه ولما كانت الكتب المؤلفة فيه وسائر التفاسير يذكر فيها أسماء المبهمات والخلاف فيها دون بيان مستند يرجع إليه أو عزو يعتمد عليه ألفت الكتاب الذي ألفته مذكورا فيه عزو كل قول إلى قائله من الصحابة والتابعين وغيرهم معزوا إلى أصحاب الكتب الذين خرجوا ذلك بأسانيدهم مبينا فيه ما صح سنده وما ضعف فجاء لذلك كتابا حافلا لا نظير له في نوعه وقد رتبته على ترتيب

(4/95)

القرآن وأنا ألخص هنا مبهماته بأوجز عبارة تاركا العزو والتخريج غالبا إختصارا وإحالة على الكتاب المذكور وأرتبه على قسمين:
القسم الأول: فيما أبهم من رجل أو امرأة أو ملك أو جني أو مثنى أو مجموع عرف أسماء كلهم أو من أو الذي إذا لم يرد به العموم:
قوله تعالى: {إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً} هو آدم وزوجه حواء بالمد لأنها خلقت من حي
{وَإِذْ قَتَلْتُمْ نَفْساً} اسمه عاميل
{وَابْعَثْ فِيهِمْ رَسُولاً مِنْهُمْ} هو النبي صلى الله عليه وسلم
{وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ} هم إسماعيل وإسحاق ومدين وزمران وسرح ونفش ونفشان وأميم وكيسان وسورح ولوطان ونافش
{وَالأَسْبَاطِ} : أولاد يعقوب اثنا عشر رجلا يوسف وروبيل وشمعون ولاوي ويهوذا ودان ونفتالي بفاء ومثناة وكاد ويأشير وإيشاجر وريالون وبنيامين
{وَمِنَ النَّاسِ مَنْ يُعْجِبُكَ قَوْلُهُ} هو الأخنس بن شريق
{وَمِنَ النَّاسِ مَنْ يَشْرِي نَفْسَهُ} هو صهيب
{إِذْ قَالُوا لِنَبِيٍّ لَهُمُ} هو شمويل وقيل شمعون وقيل يوشع

(4/96)

{مِنْهُمْ مَنْ كَلَّمَ اللَّهُ} قال مجاهد: موسى {وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ} قال: محمد
{الَّذِي حَاجَّ إِبْرَاهِيمَ} في ربه نمروذ بن كنعان
{أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ} عزير وقيل أرمياء وقيل حزقيل
{امْرَأَتُ عِمْرَانَ} حنة بنت فاقوذ
{وَامْرَأَتِي عَاقِرٌ} هي أشياع أو أشيع بنت فاقود
{مُنَادِياً يُنَادِي لِلإِيمَانِ} هو محمد صلى الله عليه وسلم
{إِلَى الطَّاغُوتِ} قال ابن عباس: هو كعب بن الأشرف أخرجه أحمد
{وَإِنَّ مِنْكُمْ لَمَنْ لَيُبَطِّئَنَّ} هو عبد الله بن أبي
{وَلا تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلامَ لَسْتَ مُؤْمِناً} هو عامر بن الأضبط الأشجعي وقيل مرداس والقائل ذلك نفر من المسلمين منهم أبو قتادة وملحم بن جثامة وقيل إن الذي باشر القول محلم وقيل إنه الذي باشر قتله أيضا وقيل: قتله المقداد بن الأسود وقيل: أسامة بن زيد
{وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِراً إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ}
هو ضمرة بن جندب وقيل ابن العيص رجل من خزاعة وقيل:

(4/97)

أبو ضمرة بن العيص وقيل اسمه سبرة وقيل: هو خالد بن حزام وهو غريب جدا
{وَبَعَثْنَا مِنْهُمُ اثْنَيْ عَشَرَ نَقِيباً} هم شموع بن زكور من سبط روبيل وشوقط بن حوري من سبط شمعون وكالب بن يوفنا من سبط يهوذا وبعورك بن يوسف من سبط إيشاجر ويوشع بن نون من سبط إفراثيم بن يوسف وبلطي بن روفوا من سبط بنيامين وكرابيل بن سودي من سبط زبالون وكدي بن شاس من سبط منشأ بن يوسف وعماييل بن كسل من سبط دان وستور بن ميخائيل من سبط أشير ويوحنا بن وقوسى من سبط نفتالي وإل بن موخا من سبط كاذلوا
{قَالَ رَجُلانِ} هما يوشع وكالب
{نَبَأَ ابْنَيْ آدَمَ} هما قابيل وهابيل وهو المقتول
{الَّذِي آتَيْنَاهُ آيَاتِنَا فَانْسَلَخَ مِنْهَا} بلعم ويقال بلعام بن آير
ويقال باعر ويقال باعور وقيل: هو أمية بن أبي الصلت وقيل صيفي بن راهب وقيل: فرعون وهو أغربها {وَإِنِّي جَارٌ لَكُمْ} عنى سراقة بن جعشم
{فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ} قال قتادة: هم أبو سفيان وأبو جهل وأمية بن خلف وسهيل بن عمرو وعتبة بن ربيعة

(4/98)

{إِذْ يَقُولُ لِصَاحِبِهِ} هو أبو بكر الصديق
{وَفِيكُمْ سَمَّاعُونَ لَهُمْ} قال مجاهد: هم عبد الله بن أبي بن سلول ورفاعة بن التابوت وأوس بن قيظي {وَمِنْهُمْ مَنْ يَقُولُ ائْذَنْ لِي} هو الجد بن قيس
{وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ} هو ذو الخويصرة
{إِنْ نَعْفُ عَنْ طَائِفَةٍ مِنْكُمْ} هو مخشي بن حمير
{وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ} هو ثعلبة بن حاطب
{وَآخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ} قال ابن عباس: هم سبعة: أبو لبابة وأصحابه وقال قتادة: سبعة من الأنصار: أبو لبابة وجد بن قيس وخذام و أوس وكردم ومرداس
{وَآخَرُونَ مُرْجَوْنَ} هم هلال بن أمية ومرارة بن الربيع وكعب ابن مالك وهم الثلاثة الذين خلفوا {وَالَّذِينَ اتَّخَذُوا مَسْجِداً ضِرَاراً} قال ابن إسحاق: اثنا عشر من الأنصار خذام بن خالد وثعلبة بن حاطب وهو من بني أمية بن زيد ومعتب بن قشير وأبو حبيبة بن الأزعر وعباد بن حنيف وجارية بن عامر وابناه مجمع وزيد ونبتل بن الحارث وبحزج وبجاد بن عثمان ووديعة بن ثابت

(4/99)

{لِمَنْ حَارَبَ اللَّهَ وَرَسُولَهُ} هو أبو عامر الراهب
{أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ} وهو محمد صلى الله عليه وسلم
{وَيَتْلُوهُ شَاهِدٌ مِنْهُ} هو جبريل وقيل هو القرآن وقيل: أبو بكر وقيل علي
{وَنَادَى نُوحٌ ابْنَهُ} اسمه كنعان وقيل يام
{وامرأته قائمة} اسمها سارة
" بنات لوط "ريتا ورغوثا
{لَيُوسُفُ وَأَخُوهُ} بنيامين شقيقه
{قَالَ قَائِلٌ مِنْهُمْ} هو روبيل وقيل يهوذا وقيل شمعون
{فَأَرْسَلُوا وَارِدَهُمْ} هو مالك بن دعر
{وَقَالَ الَّذِي اشْتَرَاهُ} - هو قطيفير أو أطيفير- {لامْرَأَتِهِ} هي راعيل وقيل زليخا
{وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانِ} هو مجلث وبنوه وهو الساقي وقيل راشان ومرطش وقيل شرهم وسرهم {وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ} هو الساقي
{عِنْدَ رَبِّكَ} هو الملك ريان بن الوليد

(4/100)

{بِأَخٍ لَكُمْ} هو بنيامين وهو المتكرر في السورة
{فَقَدْ سَرَقَ أَخٌ لَهُ} عنوا يوسف
{قَالَ كَبِيرُهُمْ} هو شمعون وقيل روبيل
{آوَى إِلَيْهِ أَبَوَيْهِ} هما أبوه وخالته ليا وقيل أمه واسمها راحيل
{وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ} هو عبد الله بن سلام وقيل جبريل
{أَسْكَنْتُ مِنْ ذُرِّيَّتِي} هو إسماعيل
{وَلِوَالِدَيَّ} اسم أبيه تارح وقيل أزر وقيل يازر واسم أمه مثاني وقيل نوفا وقيل ليوثا
{إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئينَ} قال سعيد بن جبير هم خمسة الوليد بن المغيرة والعاصي بن وائل وأبو زمعة والحارث بن قيس والأسود بن عبد يغوث
{رَجُلَيْنِ أَحَدُهُمَا أَبْكَمُ} هو أسيد بن أبي العيص
{وَمَنْ يَأْمُرُ بِالْعَدْلِ} عثمان بن عفان
{كَالَّتِي نَقَضَتْ غَزْلَهَا} هي ريطة بنت سعيد بن زيد مناة بن تميم
{إِنَّمَا يُعَلِّمُهُ بَشَرٌ} عنوا عبد بن الحضرمي واسمه مقيس

(4/101)

وقيل عبدين له: يسار وجبر وقيل عنوا قينا بمكة اسمه بلعام وقيل سلمان الفارسي
{أَصْحَابَ الْكَهْفِ} تمليخا وهو رئيسهم والقائل {فَأْوُوا إِلَى الْكَهْفِ} والقائل: {رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ} وتكسلمينا وهو القائل: {كَمْ لَبِثْتُمْ} ومرطوش وبراشق وأيونس وأريسطانس وشلططيوس
{فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ} هو تمليخا
{مَنْ أَغْفَلْنَا قَلْبَهُ} هو عيينة بن حصن
{وَاضْرِبْ لَهُمْ مَثَلاً رَجُلَيْنِ} هما تمليخا وهو الخير وفطروس وهما المذكوران في سورة الصافات
{قَالَ مُوسَى لِفَتَاهُ} هو يوشع بن نون وقيل أخوه يثربي
{فَوَجَدَا عَبْداً} هو الخضر واسمه بليا
{لَقِيَا غُلاماً} اسمه جيسور بالجيم وقيل بالحاء
{وَرَاءَهُمْ مَلِكٌ} هو هدد بن بدد
{وَأَمَّا الْغُلامُ فَكَانَ أَبَوَاهُ} اسم الأب كازيرا والأم سهوى
{لِغُلامَيْنِ يَتِيمَيْنِ} هما أصرم وصريم

(4/102)

{فَنَادَاهَا مِنْ تَحْتِهَا} قيل عيسى وقيل جبريل
{وَيَقُولُ الأِنْسَانُ} هو أبي بن خلف وقيل أمية بن خلف وقيل الوليد بن المغيرة
{أَفَرَأَيْتَ الَّذِي كَفَرَ ب} هو العاصي بن وائل
{وَقَتَلْتَ نَفْساً} هو القبطي واسمه فاقون
{السَّامِرِيُّ} اسمه موسى بن ظفر
{مِنْ أَثَرِ الرَّسُولِ} هو جبريل
{وَمِنَ النَّاسِ مَنْ يُجَادِلُ} هو النضر بن الحارث
{هَذَانِ خَصْمَانِ} أخرج الشيخان عن أبي ذر قال نزلت هذه الآية في حمزة وعبيدة بن الحارث وعلي بن أبي طالب وعتبة وشيبة والوليد بن عتبة
{وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ} قال ابن عباس نزلت في عبد الله بن أنيس
{إِنَّ الَّذِينَ جَاءُوا بِالأِفْكِ} هم حسان بن ثابت ومسطح بن أثاثة وحمنة بنت جحش وعبد الله بن أبي وهو الذي تولي كبره
{وَيَوْمَ يَعَضُّ الظَّالِمُ} هو عقبة بن أبي معيط

(4/103)

{لَمْ أَتَّخِذْ فُلاناً} هو أمية بن خلف وقيل أبي بن خلف
{وَكَانَ الْكَافِرُ} قال الشعبي هو أبو جهل
{امْرَأَةً تَمْلِكُهُمْ} هي بلقيس بنت شراحيل
{فَلَمَّا جَاءَ سُلَيْمَانَ} اسم الجائي منذر
{قَالَ عِفْرِيتٌ مِنَ الْجِنِّ} اسمه كوزن
{الَّذِي عِنْدَهُ عِلْمٌ} هو آصف بن برخيا كاتبه وقيل: رجل يقال له ذو النور وقيل أسطوم وقيل مليخا وقيل بلخ وقيل هو ضبة أبو القبيلة وقيل جبريل وقيل ملك آخر وقيل الخضر
{تِسْعَةُ رَهْطٍ} هم رعمى ورعيم وهرمى وهريم ودأب وصواب ورأب ومسطع وقدار بن سالف عاقر الناقة
{فَالْتَقَطَهُ آلُ فِرْعَوْنَ} اسم الملتقط طابوث
{امْرَأَتُ فِرْعَوْنَ} آسية بنت مزاحم
{أُمِّ مُوسَى} يحانذ بنت يصهر بن لاوى وقيل ياء وخا وقيل أباذخت
{وَقَالَتْ لِأُخْتِهِ} اسمها مريم وقيل كلثوم
{هَذَا مِنْ شِيعَتِهِ} هو السامري {وَهَذَا مِنْ عَدُوِّهِ} اسمه فاتون

(4/104)

{وَجَاءَ رَجُلٌ مِنْ أَقْصَى الْمَدِينَةِ} يسعى هو مؤمن آل فرعون واسمه شمعان وقيل شمعون وقيل جبر وقيل حبيب وقيل حزقيل
{امْرَأَتَيْنِ تَذُودَانِ} هما ليا وصفوريا وهي التي نكحها وأبوهما شعيب وقيل: يثرون ابن أخي شعيب
{وَإِذْ قَالَ لُقْمَانُ لاِبْنِهِ} لابنه اسمه باران بالموحدة وقيل داران وقيل أنعم وقيل مشكم
{أَفَمَنْ كَانَ مُؤْمِناً كَمَنْ كَانَ فَاسِقاً} نزلت في علي بن أبي طالب والوليد بن عقبة
{مَلَكُ الْمَوْتِ} اشتهر على الألسنة أن اسمه عزرائيل ورواه أبو الشيخ بن حبان عن وهب
{وَيَسْتَأْذِنُ فَرِيقٌ مِنْهُمُ النَّبِيَّ} قال السدي: هما رجلان من بني حارثة أبو عرابة بن أوس وأوس بن قيظي
{قُلْ لأَزْوَاجِكَ وَبَنَاتِكَ} قال عكرمة: كانت تحته يومئذ تسع نسوة عائشة وحفصة وأم حبيبة وسودة وأم سلمة وصفية وميمونة وزينب بنت جحش وجويرية وبناته فاطمة وزينب ورقية وأم كلثوم
{أَهْلَ الْبَيْتِ} قال صلى الله عليه وسلم هم علي وفاطمة والحسن والحسين

(4/105)

{لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ} هو زيد بن حارثة {أَمْسِكْ عَلَيْكَ زَوْجَكَ} هي زينب بنت جحش
{وَحَمَلَهَا الأِنْسَانُ} قال ابن عباس: هو آدم
{إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ} هما شمعون ويوحنا والثالث بولس وقيل هم صادق وصدوق وشلوم
{وَجَاءَ مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ} هو حبيب النجار {أَوَلَمْ يَرَ الأِنْسَانُ} هو العاص بن وائل وقيل أبي بن خلف وقيل أمية بن خلف
{فَبَشَّرْنَاهُ بِغُلامٍ} هو إسماعيل أو إسحاق قولان شهيران
{نَبَأُ الْخَصْمِ} هما ملكان قيل إنهما جبريل وميكائيل
{جَسَداً} هو شيطان يقال له أسيد وقيل صخر وقيل حبقيق
{مَسَّنِيَ الشَّيْطَانُ} قال نوف: الشيطان الذي مسه يقال له مسعط
{وَالَّذِي جَاءَ بِالصِّدْقِ} محمد وقيل جبريل {وَصَدَّقَ بِهِ} محمد صلى الله عليه وسلم وقيل أبو بكر {لَّذَيْنِ أَضَلاَّنَا} إبليس وقابيل

(4/106)

{رَجُلٍ مِنَ الْقَرْيَتَيْنِ} عنوا الوليد بن المغيرة من مكة ومسعود بن عمرو الثقفي وقيل عروة بن مسعود من الطائف
{وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً} الضارب له عبد الله بن الزبعرى
{طَعَامُ الأَثِيمِ} قال ابن جبير: هو أبو جهل
{وَشَهِدَ شَاهِدٌ مِنْ بَنِي إِسْرائيلَ} هو عبد الله بن سلام
{أُولُوا الْعَزْمِ مِنَ الرُّسُلِ} أصح الأقوال أنهم نوح وإبراهيم وموسى وعيسى ومحمد صلى الله عليه وسلم {يُنَادِ الْمُنَادِ} هو إسرافيل
{ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ} قال عثمان بن محصن كانوا أربعة من الملائكة جبريل وميكائيل وإسرافيل ورفائيل
{وَبَشَّرُوهُ بِغُلامٍ عَلِيمٍ} قال الكرماني أجمع المفسرون على أنه إسحاق إلا مجاهدا فإنه قال هو إسماعيل {شَدِيدُ الْقُوَى} جبريل
{أَفَرَأَيْتَ الَّذِي تَوَلَّى} هو العاصي بن وائل وقيل الوليد بن المغيرة
{يَدْعُ الدَّاعِ} هو إسرافيل

(4/107)

{قَوْلَ الَّتِي تُجَادِلُكَ} هي خولة بنت ثعلبة {فِي زَوْجِهَا} هو أوس بن الصامت
{لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ} هي سريته مارية
{وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ} هي حفصة {نَبَّأَتْ بِهِ} أخبرت عائشة
{إِنْ تَتُوبَا} {وَإِنْ تَظَاهَرَا} هما عائشة وحفصة {وَصَالِحُ الْمُؤْمِنِينَ} هما أبو بكر وعمر أخرجه الطبراني في الأوسط
{امْرَأَتَ نُوحٍ} والعة {وَامْرَأَتَ لُوطٍ} والهة وقيل واعلة
{وَلا تُطِعْ كُلَّ حَلَّافٍ} نزلت في الأسود بن عبد يغوث وقيل الأخنس بن شريق وقيل الوليد بن المغيرة {سَأَلَ سَائِلٌ} هو النضر بن الحارث
{رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ} اسم أبيه لمك بن متوشلخ واسم أمه شمخا بنت أنوش
{سَفِيهُنَا} هو إبليس
{ذَرْنِي وَمَنْ خَلَقْتُ وَحِيداً} هو الوليد بن المغيرة
{فَلا صَدَّقَ وَلا صَلَّى} الآيات نزلت في أبي جهل
{هَلْ أَتَى عَلَى الأِنْسَانِ} هو آدم

(4/108)

{وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنْتُ تُرَاباً} قيل هو إبليس
{أَنْ جَاءَهُ الأَعْمَى} هو عبد الله بن أم مكتوم {أَمَّا مَنِ اسْتَغْنَى} هو أمية بن خلف وقيل هو عتبة بن ربيعة
{لَقَوْلُ رَسُولٍ كَرِيمٍ} قيل جبريل وقيل محمد صلى الله عليه وسلم
{فَأَمَّا الأِنْسَانُ إِذَا مَا ابْتَلاهُ} الآيات نزلت في أمية بن خلف
{وَوَالِدٍ} هو آدم
{فَقَالَ لَهُمْ رَسُولُ اللَّهِ} هو صالح
{الأَشْقَى} هو أمية بن خلف
{الأَتْقَى} هو أبو بكر الصديق {الَّذِي يَنْهَى عَبْداً} هو أبو جهل والعبد هو النبي صلى الله عليه وسلم {إِنَّ شَانِئَكَ} هو العاصي بن وائل وقيل أبو جهل وقيل عقبة بن أبي معيط وقيل أبو لهب وقيل كعب بن الأشرف
{امْرَأَتَهُ} امرأة أبي لهب أم جميل العوراء بنت حرب بن أمية.

(4/109)

القسم الثاني: في مبهمات الجموع الذين عرفت أسماء بعضهم: {وَقَالَ الَّذِينَ لا يَعْلَمُونَ لَوْلا يُكَلِّمُنَا اللَّهُ} سمي منهم رافع بن حرملة {سَيَقُولُ السُّفَهَاءُ} سمي منهم رفاعة بن قيس وقردم بن عمر وكعب بن الأشرف ورافع بن حرملة والحجاج بن عمرو والربيع بن أبي الحقيق
{وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا} الآية سمي منهم رافع ومالك بن عوف
{يَسْأَلونَكَ عَنِ الأَهِلَّةِ} سمي منهم معاذ بن جبل وثعلبة بن غنم
{يَسْأَلونَكَ مَاذَا يُنْفِقُونَ} سمي منهم عمرو بن الجموح
{يَسْأَلونَكَ عَنِ الْخَمْرِ} سمي منهم عمر ومعاذ وحمزة
{وَيَسْأَلونَكَ عَنِ الْيَتَامَى} سمي منهم عبد الله بن رواحة
{وَيَسْأَلونَكَ عَنِ الْمَحِيضِ} سمي منهم ثابت بن الدحداح وعباد بن بشر وأسيد بن الحضير مصغر
{أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيباً مِنَ الْكِتَابِ} سمي منهم النعمان بن عمرو والحارث بن زيد

(4/110)

{الْحَوَارِيُّونَ} سمي منهم فطرس ويعقوبس ويحنس وأندرايس وفيلس ودرنايوطا وسرجس وهو الذي ألقى عليه شبهة
{وَقَالَتْ طَائِفَةٌ مِنْ أَهْلِ الْكِتَابِ آمِنُوا} هم اثنا عشر من اليهود سمي منهم عبد الله بن الصيف وعدي بن زيد والحارث بن عمرو
{كَيْفَ يَهْدِي اللَّهُ قَوْماً كَفَرُوا بَعْدَ إِيمَانِهِمْ} قال عكرمة نزلت في اثنى عشر رجلا منهم أبو عامر الراهب والحارث بن سويد بن الصامت ووحوح ابن الأسلت زاد ابن عسكر وطعيمة بن أبيرق
{يَقُولُونَ هَلْ لَنَا مِنَ الأَمْرِ مِنْ شَيْءٍ} سمي من القائلين عبد الله بن أبي
{يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَا قُتِلْنَا هَاهُنَا} سمي من القائلين عبد الله بن أبي ومعتب بن قشير
{وَقِيلَ لَهُمْ تَعَالَوْا قَاتِلُوا} القائل ذلك عبد الله والد جابر بن عبد الله الأنصاري والمقول لهم عبد الله بن أبي وأصحابه
{الَّذِينَ اسْتَجَابُوا لِلَّهِ} هم سبعون منهم أبو بكر وعمر وعثمان وعلي والزبير وسعد وطلحة وابن عوف وابن مسعود وحذيفة بن اليمان وأبو عبيدة بن الجراح
{الَّذِينَ قَالَ لَهُمُ النَّاسُ} سمي من القائلين نعيم بن مسعود الأشجعي

(4/111)

{الَّذِينَ قَالُوا إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ} قال ذلك فنحاص وقيل حيي بن أخطب وقيل كعب بن الأشرف
{وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَنْ يُؤْمِنُ بِاللَّهِ} نزلت في النجاشي وقيل في عبد الله بن سلام وأصحابه
{وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً وَنِسَاءً} قال ابن إسحاق أولاد آدم لصلبه أربعون في عشرين بطنا كل بطن ذكر وأنثى وسمي من بنيه قابيل وهابيل وإياد وشبونة وهند وصرابيس ومخور وسند وبارق وشيث وعبد المغيث وعبد الحارث وود وسواع ويغوث ويعوق ونسر ومن بناته أقليمة وأشوف وجزوزة وعزورا وأمة المغيث
{أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيباً مِنَ الْكِتَابِ يَشْتَرُونَ الضَّلالَةَ} قال عكرمة نزلت في رفاعة بن زيد بن التابوت وكردم بن زيد وأسامة بن حبيب ورافع بن أبي رافع وبحري بن عمرو وحيي بن أخطب
{أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ} أنهم آمنوا نزلت في الجلاس بن الصامت ومعتب بن قشير ورافع بن زيد وبشر
{أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّوا أَيْدِيَكُمْ} سمي منهم عبد الرحمن بن عوف
{إِلاَّ الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ} قال ابن عباس: نزلت في هلال

(4/112)

بن عويمر الأسلمي وسراقة بن مالك المدلجي وفي بني خزيمة بن عامر بن عبد مناف
{سَتَجِدُونَ} آخرين قال السدي نزلت في جماعة منهم نعيم بن مسعود الأشجعي
{إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ} سمى عكرمة منهم على بن أمية بن خلف والحارث بن زمعة وأبا قيس بن الوليد بن المغيرة وأبا العاصي بن منبه بن الحجاج وأبا قيس بن الفاكه
{إِلاَّ الْمُسْتَضْعَفِينَ} سمي منهم ابن عباس وأمه أم الفضل لبانة بنت الحارث وعياش بن أبي ربيعة وسلمة بن هشام
{الَّذِينَ يَخْتَانُونَ أَنْفُسَهُمْ} بنو أبيرق بشر وبشير ومبشر
{لَهَمَّتْ طَائِفَةٌ مِنْهُمْ أَنْ يُضِلُّوكَ} و هم أسيد بن عروة وأصحابه
{وَيَسْتَفْتُونَكَ فِي النِّسَاءِ} سمي من المستفتين خولة بنت حكيم
{يَسْأَلُكَ أَهْلُ الْكِتَابِ} سمى منهم ابن عسكر كعب بن الأشرف وفنحاصا
{لَكِنِ الرَّاسِخُونَ فِي الْعِلْمِ} قال ابن عباس هم عبد الله بن سلام وأصحابه

(4/113)

{يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلالَةِ} سمي منهم جابر بن عبد الله
{وَلا آمِّينَ الْبَيْتَ الْحَرَامَ } سمي منهم الحطم بن هند البكري
{يَسْأَلونَكَ مَاذَا أُحِلَّ لَهُمْ} سمي منهم عدي بن حاتم وزيد بن المهلهل الطائيان وعاصم بن عدي وسعد بن خيثمة وعويمر بن ساعدة
{إِذْ هَمَّ قَوْمٌ أَنْ يَبْسُطُوا} سمي منهم كعب بن الأشرف وحيي بن أخطب
{وَلَتَجِدَنَّ أَقْرَبَهُمْ مَوَدَّةً} الآيات نزلت في الوفد الذين جاءوا من عند النجاشي وهم اثنا عشر وقيل ثلاثون وقيل سبعون وسمي منهم إدريس وإبراهيم والأشرف وتميم وتمام ودريد
{وَقَالُوا لَوْلا أُنْزِلَ عَلَيْهِ مَلَكٌ} سمي منهم زمعة بن الأسود والنضر ابن الحارث بن كلدة وأبي بن خلف والعاصي بن وائل
{وَلا تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ} سمي منهم صهيب وبلال وعمار وخباب وسعد بن أبي وقاص وابن مسعود وسلمان الفارسي
{إِذْ قَالُوا مَا أَنْزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ} سمي منهم فنحاص ومالك بن الضيف
{قَالُوا لَنْ نُؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللَّهِ} سمي منهم أبو جهل والوليد بن المغير

(4/114)

{يَسْأَلونَكَ عَنِ السَّاعَةِ} سمي منهم حمل بن قشير وشمويل بن زيد
{يَسْأَلونَكَ عَنِ الأَنْفَالِ} سمي منهم سعد بن أبي وقاص
{وَإِنَّ فَرِيقاً مِنَ الْمُؤْمِنِينَ لَكَارِهُونَ} سمي منهم أبو أيوب الأنصاري ومن الذين لم يكرهوا المقداد
{إِنْ تَسْتَفْتِحُوا} سمي منهم أبو جهل
{وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا} هم أهل دار الندوة سمي منهم عتبة وشيبة ابنا ربيعة وأبو سفيان وأبو جهل وجبير بن مطعم وطعيمة بن عدي والحارث بن عامر والنضر بن الحارث وزمعة بن الأسود وحكيم بن حزام وأمية بن خلف
{وَإِذْ قَالُوا اللَّهُمَّ إِنْ كَانَ هَذَا هُوَ الْحَقَّ} الآية سمي منهم أبو جهل والنضر بن الحارث
{إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ غَرَّ هَؤُلاءِ دِينُهُمْ} سمي منهم عتبة بن ربيعة وقيس بن الوليد وأبو قيس بن الفاكه والحارث بن زمعة والعاصي ابن منبه
{قُلْ لِمَنْ فِي أَيْدِيكُمْ مِنَ الأَسْرَى} كانوا سبعين منهم العباس وعقيل ونوفل بن الحارث وسهيل بن بيضاء

(4/115)

{وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللَّهِ} سمي منهم سلام بن مشكم ونعمان بن أوفى ومحمد بن دحية وشأس بن قيس ومالك بن الصيف {الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ} سمي من المطوعين عبد الرحمن بن عوف وعاصم بن عدي {وَالَّذِينَ لا يَجِدُونَ إِلاَّ جُهْدَهُمْ} أبو عقيل ورفاعة بن سعد
{وَلا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ} سمي منهم العرباض بن سارية وعبد الله بن مغفل المزني وعمرو المزني وعبد الله بن الأزرق الأنصاري وأبو ليلى الأنصاري
{فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا} سمي منهم عويم بن ساعدة
{إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالأِيمَانِ} نزلت في جماعة منهم عمار بن ياسر وعياش بن أبي ربيعة
{بَعَثْنَا عَلَيْكُمْ عِبَاداً لَنَا} هم طالوت وأصحابه
{وَإِنْ كَادُوا لَيَفْتِنُونَكَ} قال ابن عباس: نزلت في رجال من قريش منهم أبو جهل وأمية بن خلف
{وَقَالُوا لَنْ نُؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا} سمى ابن عباس من قائلي ذلك عبد الله بن أبي أمية
{وَذُرِّيَّتَهُ} سمي من أولاد إبليس شبر والأعور وزلنبور ومسوط واسم
{وَقَالُوا إِنْ نَتَّبِعِ الْهُدَى مَعَكَ} سمي منهم الحارث بن عامر بن نوفل

(4/116)

{أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا} هم المؤذون على الإسلام بمكة منهم عمار بن ياسر
{وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا} سمي منهم الوليد بن المغيرة
{وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ} سمي منهم النضر بن الحارث
{فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ} سمي منهم أنس بن النضر
{قَالُوا الْحَقَّ} أول من يقول جبريل فيتبعونه
{وَانْطَلَقَ الْمَلأُ} سمي منهم عقبة بن أبي معيط وأبو جهل والعاصي بن وائل والأسود بن المطلب والأسود بن يغوث
{وَقَالُوا مَا لَنَا لا نَرَى رِجَالاً} سمي من القائلين أبو جهل ومن الرجال عمار وبلال
{نَفَراً مِنَ الْجِنِّ} سمى منهم زوبعة وحسي ومسي وشاصر وماصر والأرد وإنيان والأحقم وسرق
{إِنَّ الَّذِينَ يُنَادُونَكَ مِنْ وَرَاءِ الْحُجُرَاتِ} سمي منهم الأقرع بن حابس والزبرقان بن بدر وعيينة بن حصن وعمرو بن الأهتم
{أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْماً} قال السدي: نزلت في عبد الله بن نفيل من المنافقين

(4/117)

{لا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ} نزلت في قتيلة أم أسماء بنت أبي بكر
{إِذَا جَاءَكُمُ الْمُؤْمِنَاتُ} سمي منهم: أم كلثوم بنت عقبة بن أبي معيط وأميمة بنت بشر
{يَقُولُونَ لا تُنْفِقُوا} {يَقُولُونَ لَئِنْ رَجَعْنَا} سمي منهم عبدالله بن أبي
{وَيَحْمِلُ عَرْشَ رَبِّكَ} الآية سمي من حملة العرش إسرافيل ولبنان وروفيل
{أَصْحَابُ الأُخْدُودِ} ذو نواس وزرعة بن أسد الحميري وأصحابه بأصحاب الفيل هم الحبشة قائدهم أبرهة الأشرم ودليلهم أبو رغال
{قُلْ يَا أَيُّهَا الْكَافِرُونَ} نزلت في الوليد بن المغيرة والعاصي بن وائل والأسود ابن المطلب وأمية بن خلف
{النَّفَّاثَاتِ} بنات لبيد بن الأعصم وأما مبهمات الأقوام والحيوانات والأمكنة والأزمنة ونحو ذلك فقد استوفيت الكلام عليها في تأليفنا المشار إليه.

(4/118)


الأنواع: في أسماء من نزل فيهم القرآن - في فضائل القرآن - في أفضل القرآن وفاضله - في مفردات القرآن - في خواص القرآن

الإتقان في علوم القرآن

الأنواع: في أسماء من نزل فيهم القرآن - في فضائل القرآن - في أفضل القرآن وفاضله - في مفردات القرآن - في خواص القرآن

النوع الحادي والسبعون: في أسماء من نزل فيهم القرآن
رأيت فيهم تأليفا مفردا لبعض القدماء لكنه غير محرر وكتاب أسباب النزول والمبهمات يغنيان عن ذلك وقد قال ابن أبي حاتم: ذكر عن الحسين بن زيد الطحان أنبأنا إسحاق بن منصور أنبأنا قيس عن الأعمش عن المنهال عن عباد بن عبد الله قال: قال علي ما في قريش أحد إلا ونزلت فيه آية قيل له ما نزلت فيك؟ قال: {وَيَتْلُوهُ شَاهِدٌ مِنْهُ}
ومن أمثلته ما أخرجه أحمد والبخاري في الأدب عن سعد بن أبي وقاص قال نزلت في أربع آيات {يَسْأَلونَكَ عَنِ الأَنْفَالِ} ؛ {وَوَصَّيْنَا الأِنْسَانَ بِوَالِدَيْهِ حُسْناً} وآية تحريم الخمر وآية الميراث
وأخرج ابن أبي حاتم عن رفاعة القرظي قال نزلت {وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ} في عشرة أنا أحدهم وأخرج الطبراني عن أبي جمعه جنيد بن سبع- وقيل: حبيب بن سباع- قال فينا نزلت {وَلَوْلا رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ} وكنا تسعة نفر سبعة رجال وامرأتين.

(4/119)

النوع الثاني والسبعون: في فضائل القرآن
أفرده بالتصنيف أبو بكر بن أبي شيبة والنسائي وأبو عبيد القاسم بن سلام وابن الضريس وآخرون وقد صح فيه أحاديث باعتبار الجملة وفي بعض السور على التعيين ووضع في فضائل القرآن أحاديث كثيرة ولذلك صنفت كتابا سميته "خمائل الزهر في فضائل السور" حررت فيه ما ليس بموضوع وأنا أورد في هذا النوع فصلين:
الفصل الأول
فيما ورد في فضله على الجملة
أخرج الترمذي والدارمي وغيرهما من طريق الحارث الأعور عن علي سمعت رسول الله صلى الله عليه وسلم يقول: "ستكون فتن" قلت: فما المخرج منها يا رسول الله؟ قال: "كتاب الله فيه نبأ ما قبلكم وخبر ما بعدكم هو الحبل المتين وهو الذكر الحكيم وحكم ما بينكم وهو الفصل ليس بالهزل من تركه من جبار قصمه الله ومن ابتغى الهدى في غيره أضله الله وهو الصراط المستقيم وهو الذي لا تزيغ به الأهواء ولا تلتبس به الألسنة ولا تشبع منه العلماء ولا يخلق على كثرة الرد ولا تنقضي عجائبه من قال به صدق ومن عمل به أجر ومن حكم به عدل ومن دعا إليه هدي إلى صراط مستقيم"
وأخرج الدارمي من حديث عبد الله بن عمرو مرفوعا: "القرآن أحب إلى الله من السموات والأرض ومن فيهن"

(4/120)

وأخرج أحمد والترمذي من حديث شداد بن أوس: "ما من مسلم يأخذ مضجعه فيقرأ سورة من كتاب الله تعالى إلا وكل الله به ملكا يحفظه فلا يقربه شيء يؤذيه حتى يهب متى يهب".
وأخرج الحاكم وغيره من حديث عبد الله بن عمرو: "من قرأ القرآن فقد استدرج النبوة بين جنبيه غير أنه لا يوحى إليه لا ينبغي لصاحب القرآن أن يجد مع من يجد ولا يجهل مع من يجهل وفي جوفه كلام الله"
وأخرج البزار من حديث أنس أن البيت الذي يقرأ فيه القرآن يكثر خيره والبيت الذي لا يقرأ فيه القرآن يقل خيره"
وأخرج الطبراني من حديث ابن عمر: "ثلاثة لا يهولهم الفزع الأكبر ولا ينالهم الحساب هم على كثيب من مسك حتى يفرغ من حساب الخلائق رجل قرأ القرآن ابتغاء وجه الله وأم به قوما وهم به رضوان"
الحديث وأخرج أبو يعلى والطبراني من حديث أبي هريرة: "القرآن غنى لا فقر بعده ولا غنى دونه" وأخرج أحمد وغيره من حديث عقبة بن عامر: "لو كان القرآن في إهاب ما أكلته النار" قال أبو عبيد: أراد بالإهاب قلب المؤمن وجوفه الذي قد وعى القرآن.وقال غيره: معناه من جمع القرآن ثم دخل النار فهو شر من الخنزير.وقال ابن الأنباري معناه أن النار لا تبطله ولا تقلعه من الأسماع التي وعته والأفهام التي حصلته كقوله في الحديث الآخر "أنزلت عليك كتابا لا يغسله الماء" أي لا يبطله ولا يقلعه من أوعيته الطيبة ومواضعه لأنه وإن غسله الماء في الظاهر لا يغسله بالقلع من القلوب.

(4/121)

وعند الطبراني من حديث عصمة بن مالك: "لو جمع القرآن في إهاب ما أحرقته النار"
وعنده من حديث سهل بن سعد: "لو كان القرآن في إهاب ما مسته النار"
وأخرج الطبراني في الصغير من حديث أنس: "من قرأ القرآن يقوم به آناء الليل والنهار يحل حلاله ويحرم حرامه حرم الله لحمه ودمه على النار وجعله رفيق السفرة الكرام البررة حتى إذا كان يوم القيامة كان القرآن حجة له"
وأخرج أبو عبيد عن أنس مرفوعا: "القرآن شافع مشفع وماجد مصدق من جعله إمامه قاده إلى الجنة ومن جعله خلفه ساقه إلى النار"
وأخرج الطبراني من حديث أنس "حملة القرآن عرفاء أهل الجنة".
وأخرج النسائي وابن ماجه والحاكم من حديث أنس قال: "أهل القرآن هم أهل الله وخاصته"
وأخرج مسلم وغيره من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان" ؟قلنا: نعم قال: "فثلاث آيات يقرآ بهن أحدكم في صلاته خير له من ثلاث خلفات عظام سمان"
وأخرج مسلم من حديث جابر بن عبد الله: "خير الحديث كتاب الله"
وأخرج أحمد من حديث معاذ بن أنس: "من قرأ القرآن في سبيل الله كتب مع الصديقين والشهداء والصالحين وحسن أولئك رفيقا"

(4/122)

وأخرج الطبراني في الأوسط من حديث أبي هريرة: "ما من رجل يعلم ولده القرآن إلا توج يوم القيامة بتاج في الجنة"
وأخرج أبو داود وأحمد والحاكم من حديث معاذ بن أنس: "من قرأ القرآن فأكمله وعمل به ألبس والده تاجا يوم القيامة ضوءه أحسن من ضوء الشمس في بيوت الدنيا لو كانت فيكم فما ظنكم بالذي عمل بهذا!
وأخرج الترمذي وابن ماجه وأحمد من حديث علي: "من قرأ القرآن فاستظهره فأحل حلاله وحرم حرامه أدخله الله الجنة وشفعه في عشرة من أهل بيته كلهم قد وجبت لهم النار".
وأخرج الطبراني من حديث أبي أمامة: "من تعلم آية من كتاب الله استقبلته يوم القيامة تضحك في وجهه."
وأخرج الشيخان وغيرهما من حديث عائشة: "الماهر بالقرآن مع السفرة الكرام والبررة والذي يقرأ القرآن ويتتعتع فيه وهو عليه شاق له أجران".
وأخرج الطبراني في الأوسط من حديث جابر: "من جمع القرآن كانت له عند الله دعوة مستجابة إن شاء عجلها في الدنيا وإن شاء ادخرها في الآخرة".
وأخرج الشيخان من حديث أبي موسى: "مثل المؤمن الذي يقرأ القرآن مثل الأترجة طعمها طيب وريحها طيب ومثل المؤمن الذي لا يقرأ القرآن كمثل التمرة طعمها طيب ولا ريح لها ومثل الفاجر الذي يقرأ القرآن كمثل الريحانة ريحها طيب وطعمها مر ومثل الفاجر الذي لا يقرأ القرآن كمثل الحنظلة طعمها مر ولا ريح لها".
وأخرج الشيخان من حديث عثمان: "خيركم- وفي لفظ: إن أفضلكم-

(4/123)

من تعلم القرآن وعلمه"- زاد البيهقي في الأسماء: "وفضل القرآن على سائر الكلام كفضل الله على خلقه".
وأخرج الترمذي والحاكم من حديث ابن عباس: "إن الذي ليس في جوفه شيء من القرآن كالبيت الخرب".
وأخرج ابن ماجه من حديث أبي ذر: "لأن تغدو فتتعلم آية من كتاب الله خير لك من أن تصلي مائة ركعة".
وأخرج الطبراني من حديث ابن عباس: "من تعلم كتاب الله ثم اتبع ما فيه هداه الله به من الضلالة ووقاه يوم القيامة سوء الحساب".
وأخرج ابن أبي شيبة من حديث أبي شريح الخزاعي: "أن هذا القرآن سبب طرفه بيد الله وطرفه بأيديكم فتمسكوا به فإنكم لن تضلوا ولن تهلكوا بعده أبدا".
وأخرج الديلمي من حديث علي: "حملة القرآن في ظل الله يوم لا ظل إلا ظله"
وأخرج الحاكم من حديث أبي هريرة: "يجيء صاحب القرآن يوم القيامة فيقول القرآن يا رب حله فيلبس تاج الكرامة ثم يقول يا رب زده يا رب ارض عنه فيرضى عنه ويقال له اقره وارقه ويزاد له بكل آية حسنة".
وأخرج من حديث عبد الله بن عمر: "الصيام والقرآن يشفعان للعبد"
وأخرج من حديث أبي ذر: "إنكم لا ترجعون إلى الله بشيء أفضل مما خرج منه"- يعني القرآن.

(4/124)

الفصل الثاني فيما ورد في فضل سور بعينها
ما ورد في الفاتحة
أخرج الترمذي والنسائي والحاكم من حديث أبي بن كعب مرفوعا: "ما أنزل الله في التوراة ولا في الإنجيل مثل أم القرآن وهي السبع المثاني"
وأخرج أحمد وغيره من حديث عبد الله بن جابر: "أخير سورة في القرآن الحمد لله رب العالمين".
وللبيهقي في الشعب والحاكم من حديث أنس: "أفضل القرآن الحمد لله رب العالمين".
وللبخاري من حديث أبي سعيد بن المعلى: "أعظم سورة في القرآن الحمد لله رب العالمين".
وأخرج عبد الله في مسنده من حديث ابن عباس: "فاتحة الكتاب تعدل ثلثي القرآن".
ما ورد في البقرة وآل عمران
أخرج أبو عبيد من حديث أنس: "أن الشيطان يخرج من البيت إذا سمع سورة البقرة تقرأ فيه".
وفي الباب عن ابن مسعود وأبي هريرة وعبد الله بن مغفل وأخرج مسلم والترمذي من حديث النواس بن سمعان: "يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمهم سورة البقرة وآل عمران" وضرب لهما رسول

(4/125)

الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال: كأنهما غمامتان أو غيابتان أو ظلتان سوداوان بينهما شرق أو كأنهما حزقان من طير صواف تحاجان عن صاحبهما"
وأخرج أحمد من حديث بريدة: "تعلموا سورة البقرة فإن أخذها بركة وتركها حسرة ولا تستطيعها البطلة تعلموا سورة البقرة وآل عمران فإنهما الزهراوان تظلان صاحبهما يوم القيامة كأنهما غمامتان أو غيابتان أو فرقان من طير صواف".
وأخرج ابن حبان وغيره من حديث سهل بن سعد: "إن لكل شيء سناما وسنام القرآن سورة البقرة من قرأها في بيته نهارا لم يدخله الشيطان ثلاثة أيام ومن قرأها في بيته ليلا لم يدخله الشيطان ثلاث ليال".
وأخرج البيهقي في الشعب من طريق الصلصال: "من قرأ سورة البقرة توج بتاج في الجنة".
وأخرج أبو عبيد عن عمر بن الخطاب موقوفا: "من قرأ البقرة وآل عمران في ليلة كتب من القانتين".
وأخرج البيهقي من مرسل مكحول: "من قرأ سورة البقرة وسورة آل عمران يوم الجمعة صلت عليه الملائكة إلى الليل".

(4/126)

فصل: ما ورد في آية الكرسي
أخرج مسلم من حديث أبي بن كعب: "أعظم آية في كتاب الله آية الكرسي".
وأخرج الترمذي والحاكم من حديث أبي هريرة: "إن لكل شيء سناما وإن سنام القرآن البقرة وفيها أية هي سيدة آي القرآن آية الكرسي".
وأخرج الحارث بن أبي أسامة عن الحسن مرسلا: "أفضل القرآن سورة البقرة وأعظم آية فيها آية الكرسي".
وأخرج ابن حبان والنسائي من حديث أبي أمامة: "من قرأ آية الكرسي دبر كل صلاة مكتوبة لم يمنعه من دخول الجنة إلا أن يموت".
وأخرج أحمد من حديث أنس: "آية الكرسي ربع القرآن"
ما ورد في خواتيم البقرة.
أخرج الأئمة الستة من حديث أبي مسعود: "من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه".
وأخرج الحاكم من حديث النعمان بن بشير: "إن الله كتب كتابا قبل أن يخلق السموات والأرض بألفي عام وأنزل منه آيتين ختم بهما سورة البقرة ولا يقرءان في دار فيقربها شيطان ثلاث ليال".
ما ورد في آخر آل عمران
أخرج البيهقي من حديث عثمان بن عفان: من "قرأ آخر آل عمران في ليلة كتب له قيام ليلة".

(4/127)

ما ورد في الأنعام
أخرج الدارمي وغيره عن عمر بن الخطاب موقوفا: "الأنعام من نواجب القرآن".
ما ورد في السبع الطوال
أخرج أحمد والحاكم من حديث عائشة: "من أخذ السبع الطوال فهو خير".
ما ورد في هود
أخرج الطبراني في الأوسط بسند واه من حديث علي: "لا يحفظ منافق سورا براءة وهود ويس والدخان وعم يتساءلون".
ما ورد في آخر الإسراء
أخرج أحمد من حديث معاذ بن أنس: "آية العز" {وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ} إلى آخر السورة.
ما ورد في الكهف
أخرج الحاكم من حديث أبي سعيد "من قرأ سورة الكهف في يوم الجمعة أضاء له من النور ما بينه وبين الجمعتين".
وأخرج مسلم من حديث أبي الدرداء: "من حفظ عشر آيات من أول سورة الكهف عصم من الدجال" وأخرج أحمد من حديث معاذ بن أنس: "من قرأ أول سورة الكهف وآخرها كانت له نورا من قدمه إلى رأسه ومن قرأها كلها كانت له نورا ما بين الأرض والسماء"

(4/128)

وأخرج البزار من حديث عمر: "من قرأ في ليلة {فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ} الآية كان له نور من عدن أبين إلى مكة حشوه الملائكة".
ما ورد في آلم السجدة
أخرج أبو عبيد من مرسل المسيب بن رافع " تجيء ألم السجدة يوم القيامة لها جناحان تظل صاحبها فتقول لا سبيل عليك لا سبيل عليك".
وأخرج عن ابن عمر موقوفا: قال "في تنزيل السجدة وتبارك الملك فضل ستين درجة على غيرهما من سورة القرآن".
ما ورد في يس
أخرج أبو داود والنسائي وابن حبان وغيرهم من حديث معقل بن يسار: "يس قلب القرآن لا يقرؤها رجل يريد الله والدار الآخرة إلا غفر له اقرءوها على موتاكم".
وأخرج الترمذي والدارمي من حديث أنس: "إن لكل شيء قلبا وقلب القرآن يس ومن قرأ يس كتب الله له بقراءتها قراءة القرآن عشر مرات".
وأخرج الدارمي والطبراني من حديث أبي هريرة: "من قرأ يس في ليلة ابتغاء وجه الله غفر له".
وأخرج الطبراني من حديث أنس: "من دام على قراءة يس كل ليلة ثم مات مات شهيدا".
ما ورد في الحواميم
أخرج أبو عبيد عن ابن عباس موقوفا: "إن لكل شيء لبابا ولباب القرآن الحواميم".

(4/129)

وأخرج الحاكم عن ابن مسعود موقوفا: "الحواميم ديباج القرآن".
ما ورد في الدخان
أخرج الترمذي وغيره من حديث أبي هريرة: "من قرأ حم الدخان في ليلة أصبح يستغفر له سبعون ألف ملك".
ما ورد في المفصل
أخرج الدارمي عن ابن مسعود موقوفا: "إن لكل شيء لباباً ولباب القرآن المفصل"
الرحمن
أخرج البيهقي من حديث علي مرفوعا: "لكل شيء عروس وعروس القرآن الرحمن".
المسبحات
أخرج أحمد وأبو داود والترمذي والنسائي عن عرباض بن سارية أن النبي صلى الله عليه وسلم كان يقرأ المسبحات كل ليلة قبل أن يرقد ويقول: "فيهن آية خير من ألف أية" قال ابن كثير في تفسير الآية المشار إليها قوله: {هُوَ الأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ.}
وقد أخرج ابن السني عن أنس أن النبي صلى الله عليه وسلم أوصى رجلا إذ أتى مضجعه أن يقرأ سورة الحشر وقال: "إن مت مت شهيدا".
وأخرج الترمذي من حديث معقل بن يسار: "من قرأ حين يصبح ثلاث آيات من آخر سورة الحشر وكل الله به سبعين ألف ملك يصلون عليه

(4/130)

حتى يمسي وإن مات في ذلك اليوم مات شهيدا ومن قالها حين يمسي كان بتلك المنزلة".
وأخرج البيهقي من حديث أبي أمامة: "من قرأ خواتيم الحشر في ليل أو نهار فمات في يومه أو ليلته فقد أوجب الله له الجنة".
تبارك
أخرج الأربعة وابن حبان والحاكم من حديث أبي هريرة: "في القرآن سورة ثلاثون آية شفعت لرجل حتى غفر له {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ}
وأخرج الترمذي من حديث ابن عباس: "هي المانعة هي المنجية تنجي من عذاب القبر".
وأخرج الحاكم من حديثه "وددت أنها في قلب كل مؤمن {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ.}
وأخرج النسائي من حديث ابن مسعود: "من قرأ تبارك الذي بيده الملك كل ليلة منعه الله بها من عذاب القبر."
الأعلى
أخرج أبو عبيد عن أبي تميم قال: قال رسول الله صلى الله عليه وسلم إني نسيت أفضل المسبحات فقال أبي بن كعب: لعلها {سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى}
قال نعم القيمة.
أخرج أبو نعيم في الصحابة من حديث إسماعيل بن أبي حكيم المزني الصحابي مرفوعا: "إن الله ليسمع قراءة {لَمْ يَكُنِ الَّذِينَ كَفَرُوا} فيقول: أبشر عبدي فوعزتي لأمكنن لك في الجنة حتى ترضى:

(4/131)

الزلزلة
أخرج الترمذي من حديث أنس: "من قرأ إذا زلزلت عدلت له بنصف القرآن".
العاديات
أخرج أبو عبيد من مرسل الحسن: "إذا زلزلت تعدل بنصف القرآن والعاديات تعدل بنصف القرآن".
ألهاكم
أخرج الحاكم من حديث ابن عمر مرفوعا: "ألا يستطيع أحدكم أن يقرأ ألف آية في كل يوم؟ "قالوا: ومن يستطيع أن يقرأ ألف آية! قال: "أما يستطيع أحدكم أن يقرأ ألهاكم التكاثر!".
الكافرون
أخرج الترمذي من حديث أنس: "قُلْ يَا أَيُّهَا الْكَافِرُونَ ربع القرآن".
وأخرج أبو عبيد من حديث ابن عباس قال: "يَا أَيُّهَا الْكَافِرُونَ تعدل بربع القرآن".
وأخرج أحمد والحاكم من حديث نوفل بن معاوية: "اقرأ قُلْ يَا أَيُّهَا الْكَافِرُونَ ثم نم على خاتمتها فإنها براءة من الشرك".
وأخرج أبو يعلى من حديث ابن عباس: "ألا أدلكم على كلمة تنجيكم من الإشراك بالله؟ تقرءون قُلْ يَا أَيُّهَا الْكَافِرُونَ عند منامكم".
النصر
أخرج الترمذي من حديث أنس: "إِذَا جَاءَ نَصْرُ اللَّهِ والفتح ربع القرآن.

(4/132)

الإخلاص
أخرج مسلم وغيره من حديث أبي هريرة: "قُلْ هُوَ اللَّهُ أَحَدٌ تعدل ثلث القرآن .
وفي الباب عن جماعة من الصحابة وأخرج الطبراني في الأوسط من حديث عبد الله بن الشخير ومن قرأ قل هو الله أحد في مرضه الذي يموت فيه لم يفتن في قبره وأمن من ضغطة القبر وحملته الملائكة يوم القيامة بأكفها حتى تجيزه الصراط إلى الجنة".
وأخرج الترمذي من حديث أنس: "من قرأ قل هو الله كل يوم مائتي مرة محي عنه ذنوب خمسين سنة إلا أن يكون عليه دين ومن أراد أن ينام على فراشه فنام على يمينه ثم قرأ قل هو الله أحد مائة مرة فإذا كان يوم القيامة يقول له الرب يا عبدي ادخل عن يمينك الجنة"
وأخرج الطبراني من حديث ابن الديلمي: "من قرأ قل هو الله أحد مائة مرة في الصلاة أو غيرها كتب الله له براءة من النار".
وأخرج في الأوسط من حديث أبي هريرة: "من قرأ قل هو الله أحد عشر مرات بني له قصر في الجنة ومن قرأها عشرين مرة بني له قصران ومن قرأها ثلاثين مرة بني له ثلاثة".
وأخرج في الصغير من حديثه: "من قرأ قل هو الله أحد بعد صلاة الصبح اثنتي عشرة مرة فكأنما قرأ القرآن أربع مرات وكان أفضل أهل الأرض يومئذ إذا اتقى".
المعوذتان
أخرج أحمد من حديث عقبة أن النبي صلى الله عليه وسلم قال له: "ألا أعلمك سورا ما أنزل في التوراة ولا في الزبور ولا في الإنجيل ولا في الفرقان

(4/133)

مثلها؟ قلت: بلى قال قل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس".
وأخرج أيضا من حديث ابن عباس أن النبي صلى الله عليه وسلم قال له: "ألا أخبرك بأفضل ما تعوذ به المتعوذون؟ قال بلى قال قل أعوذ برب الفلق وقل أعوذ برب الناس".
وأخرج أبو داود والترمذي عن عبد الله بن خبيب قال: قال رسول الله صلى الله عليه وسلم: "اقرأ قل هو الله أحد والمعوذتين حين تمسي وحين تصبح ثلاث مرات تكفيك من كل شيء".
وأخرج ابن السني من حديث عائشة: "من قرأ بعد صلاة الجمعة قل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس سبع مرات أعاذه الله من السوء إلى الجمعة الأخرى".
وبقيت أحاديث من هذا الفصل أخرتها إلى نوع الخواص.
تنبيه
أما الحديث الطويل في فضائل القرآن سورة سورة فإنه موضوع كما أخرج الحاكم في المدخل بسنده إلى أبي عمار المروزي أنه قيل لأبي عصمة الجامع: من أين لك عن عكرمة عن ابن عباس في فضائل القرآن سورة سورة وليس عند أصحاب عكرمة هذا؟ فقال: أني رأيت الناس قد أعرضوا عن القرآن واشتغلوا بفقه أبي حنيفة ومغازي ابن إسحاق فوضعت هذا الحديث حسبة
وروى ابن حبان في مقدمة تاريخ الضعفاء عن ابن مهدي قال: قلت لميسرة

(4/134)

ابن عبد ربه: من أين جئت بهذه الأحاديث من قرأ كذا؟ فله كذا قال: وضعتها أرغب الناس فيها
وروينا عن المؤمل بن إسماعيل قال: حدثني شيخ بحديث أبي بن كعب في فضائل سور القرآن سورة سورة فقال حدثني رجل بالمدائن وهو حي فصرت إليه فقلت له: من حدثك؟ قال: حدثني شيخ بواسط وهو حي فصرت إليه فقلت له من حدثك؟ قال: حدثني شيخ بالبصرة فصرت إليه فقلت له: من حدثك؟ قال: حدثني شيخ بعبادان فصرت إليه فأخذ بيدي فأدخلني بيتا فإذا فيه قوم من المتصوفة ومعهم شيخ فقال هذا الشيخ حدثني فقلت: يا شيخ من حدثك؟ فقال: لم يحدثني أحد ولكننا رأينا الناس قد رغبوا عن القرآن فوضعنا لهم هذا الحديث ليصرفوا قلوبهم إلى القرآن قال ابن: الصلاح ولقد أخطأ الواحدي المفسر ومن ذكره من المفسرين في إيداعه تفاسيرهم.

(4/135)

النوع الثالث والسبعون: في أفضل القرآن وفاضله
اختلف الناس: هل في القرآن شيء أفضل من شيء؟ فذهب الإمام أبو الحسن الأشعري والقاضي أبو بكر الباقلاني وابن حبان إلى المنع لأن الجميع كلام الله ولئلا يوهم التفضيل نقص المفضل عليه وروي هذا القول عن مالك قال يحيى بن يحيى تفضيل بعض القرآن على بعض خطأ ولذلك كره مالك أن تعاد سورة أو تردد دون غيرها
وقال ابن حبان في حديث أبي بن كعب: ما أنزل الله في التوراة ولا في الإنجيل مثل أم القرآن إن الله لا يعطي لقارئ التوراة والإنجيل من الثواب مثل ما يعطي القارئ أم القرآن إذ الله سبحانه وتعالى بفضله فضل هذه الأمة على غيرها من الأمم وأعطاها من الفضل على قراءة كلامه أكثر مما أعطى غيرها من الفضل على قراءة كلامه قال: وقوله: "أعظم سورة" أراد به الأجر لا أن بعض القرآن أفضل من بعض وذهب آخرون إلى التفضيل لظواهر الأحاديث منهم: إسحاق بن راهوية وأبو بكر بن العربي والغزالي وقال القرطبي: إنه الحق ونقله عن جماعة من العلماء والمتكلمين:
وقال الغزالي في جواهر القرآن لعلك أن تقول: قد أشرت إلى تفضيل بعض آيات القرآن على بعض والكلام كلام الله فكيف يفارق بعضها بعضا؟ وكيف يكون بعضها أشرف من بعض فاعلم أن نور البصيرة إن كان لا يرشدك إلى الفرق بين آية الكرسي وآية المداينات وبين سورة الإخلاص وسورة تبت،

(4/136)

وترتاع على اعتقاد الفرق نفسك الخوارة المستغرقة بالتقليد فقلد صاحب الرسالة صلى الله عليه وسلم فهو الذي أنزل عليه القرآن وقال: يس قلب القرآن وفاتحة الكتاب أفضل سور القرآن وآية الكرسي سيده آي القرآن وقل هو الله أحد تعدل ثلث القرآن والأخبار الواردة في فضائل القرآن وتخصيص بعض السور والآيات بالفضل وكثرة الثواب في تلاوتها لا تحصى انتهى.
وقال ابن الحصار: العجب ممن يذكر الاختلاف في ذلك مع النصوص الواردة بالتفضيل!
وقال الشيخ عز الدين بن عبد السلام: كلام الله في الله أفضل من كلامه في غيره فقل هو الله أحد أفضل من تبت يدا أبي لهب
وقال الخويي: كلام الله أبلغ من كلام المخلوقين
وهل يجوز أن يقال: بعض كلامه أبلغ من بعض الكلام جوزه قوم لقصور نظرهم
وينبغي أن تعلم أن معنى قول القائل هذا الكلام أبلغ من هذا أن هذا في موضعه له حسن ولطف وذاك في موضعه له حسن ولطف وهذا الحسن في موضعه أكمل من ذاك في موضعه قال فإن من قال: إن {قُلْ هُوَ اللَّهُ أَحَدٌ} أبلغ من {تَبَّتْ يَدَا أَبِي لَهَبٍ} يجعل المقابلة بين ذكر الله وذكر أبي لهب وبين التوحيد والدعاء على الكافر وذلك غير صحيح بل ينبغي أن يقال: تبت يدا أبي لهب دعاء عليه بالخسران فهل توجد عبارة للدعاء بالخسران أحسن من هذه وكذلك في قل هو الله أحد لا توجد عبارة تدل على الوحدانية أبلغ منها فالعالم إذا نظر إلى تبت يدا أبي لهب في باب الدعاء بالخسران ونظر إلى قل هو الله أحد في باب التوحيد لا يمكنه أن يقول: أحدهما أبلغ من الآخر انتهى.

(4/137)

وقال غيره: اختلف القائلون بالتفضيل فقال بعضهم: الفضل راجع إلى عظم الأجر ومضاعفة الثواب بحسب انفعالات النفس وخشيتها وتدبرها وتفكرها عند ورود أوصاف العلا
وقيل: بل يرجع لذات اللفظ وأن ما تضمنه قوله تعالى: {وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ} الآية وآية الكرسي وآخر سورة الحشر وسورة الإخلاص من الدلالات على وحدانيته وصفاته ليس موجودا مثلا في تبت يدا أبي لهب وما كان مثلها فالتفضيل إنما هو بالمعاني العجيبة وكثرتها
وقال الحليمي ونقله عنه البيهقي: معنى التفضيل يرجع إلى أشياء:
أحدها: أن يكون العمل بآية أولى من العمل بأخرى وأعود على الناس وعلى هذا يقال آيات الأمر والنهي والوعد والوعيد خبر من آيات القصص لأنها إنما أريد بها تأكيد الأمر والنهي والإنذار والتبشير ولا غنى بالناس عن هذه الأمور وقد يستغنون عن القصص فكان ما هو أعود عليهم وأنفع لهم مما يجري مجرى الأصول خيرا لهم مما يجعل تبعا لما لا بد منه.
الثاني: أن يقال الآيات التي تشتمل على تعديد أسماء الله تعالى وبيان صفاته والدلالة على عظمته أفضل بمعنى أن مخبراتها أسنى وأجل قدرا.
الثالث: أن يقال سورة خير من سورة أو آية خير من آية بمعنى أن القارئ يتعجل له بقراءتها فائدة سوى الثواب الآجل ويتأدى منه بتلاوتها عبادة كقراءة آية الكرسي والإخلاص والمعوذتين فإن قارئها يتعجل بقراءتها الاحتراز مما يخشى والاعتصام بالله ويتأدى بتلاوتها عبادة الله لما فيها من ذكره سبحانه وتعالى بالصفات العلا على سبيل الاعتقاد لها وسكون النفس إلى فضل ذلك بالذكر وبركته فأما آيات الحكم فلا يقع بنفس تلاوتها إقامة حكم وإنما يقع بها علم

(4/138)

ثم لو قيل في الجملة إن القرآن خير من التوراة والإنجيل والزبور بمعنى أن التعبد بالتلاوة والعمل واقع به دونها والثواب بحسب قراءته لا بقراءتها أو أنه من حيث الإعجاز حجة النبي المبعوث وتلك الكتب لم تكن معجزة ولا كانت حجج أولئك الأنبياء بل كانت دعوتهم والحجج غيرها لكان ذلك أيضا نظير ما مضى
وقد يقال: إن سورة أفضل من سورة لأن الله جعل قراءتها كقراءة أضعافها مما سواها وأوجب بها من الثواب ما لم يوجب بغيرها وإن كان المعنى الذي لأجله بلغ بها هذا المقدار لا يظهر لنا كما يقال: إن يوما أفضل من يوم وشهرا أفضل من شهر بمعنى العبادة فيه تفضل على العبادة في غيره والذنب فيه أعظم منه في غيره وكما يقال إن الحرم أفضل من الحل لأنه يتأدى فيه من المناسك ما لا يتأدى في غيره والصلاة فيه تكون كصلاة مضاعفة مما تقام في غيره: انتهى كلام الحليمي.
وقال ابن التين في حديث البخاري: "لأعلمنك سورة هي أعظم السور" معناه أن ثوابها أعظم من غيرها وقال غيره: إنما كانت أعظم السور لأنها جمعت جميع مقاصد القرآن ولذلك سميت أم القرآن
وقال الحسن البصري: إن الله أودع علوم الكتب السابقة في القرآن ثم أودع علوم القرآن الفاتحة فمن علم تفسيرها كان كمن علم تفسير جميع الكتب المنزلة أخرجه البيهقي.
وبيان اشتمالها على علوم القرآن قرره الزمخشري باشتمالها: على الثناء على الله تعالى بما هو أهله وعلى التعبد بالأمر والنهي وعلى الوعد والوعيد وآيات القرآن لا تخلو عن أحد هذه الأمور

(4/139)

وقال الإمام فخر الدين: المقصود من القرآن كله تقرير أمور أربعة الإلهيات والمعاد والنبوات وإثبات القضاء والقدر لله تعالى فقوله: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} يدل على الإلهيات وقوله: {مَالِكِ يَوْمِ الدِّينِ} يدل على المعاد وقوله: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} يدل على نفي الجبر وعلى إثبات أن الكل بقضاء الله وقدره وقوله: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} إلى آخر السورة يدل على إثبات قضاء الله وعلى النبوات فلما كان المقصد الأعظم من القرآن هذه المطالب الأربعة وهذه السورة مشتملة عليها سميت أم القرآن
وقال البيضاوي: هي مشتملة على الحكم النظرية والأحكام العملية التي هي سلوك الطريق المستقيم والاطلاع على مراتب السعداء ومنازل الأشقياء
وقال الطيبي: هي مشتملة على أربعة أنواع من العلوم التي هي مناط الدين:
أحدها: علم الأصول ومعاقده معرفة الله تعالى وصفاته وإليها الإشارة بقوله: { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ الرَّحْمَنِ الرَّحِيمِ} ومعرفة النبوة وهي المرادة بقوله: {أَنْعَمْتَ عَلَيْهِمْ} ومعرفة المعاد وهو المومي إليه قوله: {مَالِكِ يَوْمِ الدِّينِ}
وثانيها: علم الفروع وأسه العبادات وهو المراد بقوله: {إِيَّاكَ نَعْبُدُ}
وثالثها: علم ما يحصل به الكمال وهو علم الأخلاق وأجله الوصول إلى الحضرة الصمدانية والالتجاء إلى جناب الفردانية والسلوك لطريقه والاستقامة فيها وإليه الإشارة بقوله: {وَإِيَّاكَ نَسْتَعِينُ اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ}
ورابعها: علم القصص والأخبار عن الأمم السالفة والقرون الخالية السعداء

(4/140)

منهم والأشقياء وما يتصل بها من وعد محسنهم ووعيد مسيئهم وهو المراد بقوله: {أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ}
وقال الغزالي: مقاصد القرآن ستة ثلاثة مهمة؛ وثلاثة متمة الأولى تعريف المدعو إليه كما أشير إليه بصدرها وتعريف الصراط المستقيم وقد صرح به فيها وتعريف الحال عند الرجوع إليه تعالى وهو الآخرة كما أشير إليه: {مَالِكِ يَوْمِ الدِّينِ} والأخرى تعريف أحوال المطيعين كما أشير إليه بقوله: {الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} وحكاية أقوال الجاحدين وقد أشير إليها ب {الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} وتعريف منازل الطريق كما أشير إليه بقوله: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} انتهى
ولا ينافي هذا وصفها في الحديث الآخر بكونها "ثلثي القرآن" لأن بعضهم وجهه بأن دلالات القرآن الكريم إما أن تكون بالمطابقة أو بالتضمن أو بالالتزام وهذه السورة تدل على جميع مقاصد القرآن بالتضمن والالتزام دون المطابقة والاثنان من الثلاثة ثلثان ذكره الزركشي في شرح التنبيه وناصر الدين بن الميلق قال: وأيضا الحقوق ثلاثة: حق الله على عباده وحق العباد على الله وحق بعض العباد على بعض وقد اشتملت الفاتحة صريحا على الحقين الأولين فناسب كونها بصريحها ثلثين "وحديث "قسمت الصلاة بيني وبين عبدي نصفين " شاهد لذلك
قلت: ولا تنافي أيضا بين كون الفاتحة أعظم السور وبين الحديث الآخر أن البقرة أعظم السور لأن المراد به ما عدا الفاتحة من السور التي فصلت فيها الأحكام وضربت الأمثال وأقيمت الحجج إذ لم تشتمل سورة على ما اشتملت عليه ولذلك سميت فسطاط القرآن

(4/141)

قال ابن العربي في أحكامه: سمعت بعض أشياخي يقول فيها ألف أمر وألف نهي وألف حكم وألف خبر ولعظيم فقهها أقام ابن عمر ثماني سنين على تعليمها أخرجه مالك في الموطأ
وقال ابن العربي أيضا إنما صارت آية الكرسي أعظم الآيات لعظم مقتضاها فإن الشيء إنما يشرف بشرف ذاته ومقتضاه وتعلقاته وهي في آي القرآن كسورة الإخلاص في سورة إلا أن سورة الإخلاص تفضلها بوجهين:
أحدهما: أنها سورة وهذه آية والسورة أعظم لأنه وقع التحدي بها فهي أفضل من الآية التي لم يتحد بها.
والثاني: أن سورة الإخلاص اقتضت التوحيد في خمسة عشر حرفا، وآية الكرسي اقتضت في خمسين حرفا، فظهرت القدرة في الإعجاز بوضع معنى معبر عنه بخمسين حرفا، ثم يعبر عنه بخمسة عشر، وذلك بيان لعظيم القدرة والانفراد بالوحدانية.
وقال ابن المنير: اشتملت آية الكرسي على ما لم تشتمل عليه آية من أسماء الله تعالى،وذلك أنها مشتملة على سبعة عشر موضعا،فيها اسم الله تعالى ظاهرا في بعضها ومستكنا في بعض وهي: الله هو الحي القيوم ضمير {تَأْخُذُهُ} "وله" و"عنده" و"بإذنه" و"يعلم" و"علمه" و"شاء" و"كرسيه" و"يؤده" ضمير "حفظهما" المستتر الذي هو فاعل المصدر وهو العلي العظيم وإن عددت الضمائر المحتملة في الحي القيوم العلي العظيم والضمير المقدر قبل الحي على أحد الأعاريب صارت اثنين وعشرين.
وقال الغزالي: إنما كانت آية الكرسي سيدة الآيات،لأنها اشتملت على

(4/142)

ذات الله وصفاته وأفعاله فقط،ليس فيها غير ذلك ومعرفة ذلك هي المقصد الأقصى في العلوم.وما عداه تابع له والسيد اسم للمتبوع المقدم فقوله: "الله" إشارة إلى الذات "لا إله إلا هو" إشارة إلى توحيد الذات "الحي القيوم" إشارة إلى صفة الذات وجلاله فإن معنى "القيوم" الذي يقوم بنفسه،ويقوم به غيره وذلك غاية الجلال والعظمة {لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ} تنزيه وتقديس له عما يستحيل عليه من أوصاف الحوادث، والتقديس عما يستحيل أحد أقسام المعرفة {لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ} إشارة إلى الأفعال كلها وأن جميعها منه وإليه {مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ} إشارة إلى إنفراده بالملك والحكم والأمر،وأن من يملك الشفاعة إنما يملكها بتشريفه إياه والإذن فيها،وهذا نفي الشركة عنه في الحكم والأمر {يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ} إلى قوله: {شَاءَ} إشارة إلى صفة العلم وتفضيل بعض المعلومات والإنفراد بالعلم،حتى لا علم لغيره إلا ما أعطاه ووهبه،على قدر مشيئته وإرادته {وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ} إشارة إلى عظمة ملكه وكمال قدرته، {وَلا يَؤُودُهُ حِفْظُهُمَا} إشارة إلى صفة القدرة وكمالها وتنزيهها عن الضعف والنقصان {وَهُوَ الْعَلِيُّ الْعَظِيمُ} إشارة إلى أصلين عظيمين في الصفات.
فإذا تأملت هذه المعاني ثم تلوت جميع آي القرآن لم تجد جملتها مجموعة في آية واحدة فإن شهد الله ليس فيها إلا التوحيد وسورة الإخلاص ليس فيها إلا التوحيد والتقديس و {قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ} ليس فيها إلا الأفعال والفاتحة فيها الثلاثة لكن غير مشروحة بل مرموزة والثلاثة مجموعة مشروحة في آية الكرسي والذي يقرب منها في جمعها آخر

(4/143)

الحشر وأول الحديد ولكنها آيات لا آية واحدة فإذا قابلت آية الكرسي بأحد تلك الآيات وجدتها أجمع للمقاصد فلذلك استحقت السيادة على الآي كيف وفيها الحي القيوم وهو الاسم الأعظم كما ورد به الخبر انتهى كلام الغزالي
ثم قال: إنما قال صلى الله عليه وسلم في الفاتحة "أفضل" وفي آية الكرسي سيدة لسر وهو أن الجامع بين فنون الفضل وأنواعها الكثيرة يسمى أفضل فإن الفضل هو الزيادة والأفضل هو الأزيد وأما السؤدد فهو رسوخ معنى الشرف الذي يقتضي الاستتباع ويأبى التبعية والفاتحة تتضمن التنبيه على معان كثيرة ومعارف مختلفة فكانت أفضل وآية الكرسي تشتمل على المعرفة العظمى التي هي المقصودة المتبوعة التي يتبعها سائر المعارف فكان اسم السيد بها أليق انتهى.
ثم قال في حديث: "قلب القرآن يس": إن ذلك لأن الإيمان صحته بالاعتراف بالحشر والنشر وهو مقرر في هذه السورة بأبلغ وجه فجعلت قلب القرآن لذلك واستحسنه الإمام فخر الدين.
وقال النسفي: يمكن أن يقال إن هذه السورة ليس فيها إلا تقرير الأصول الثلاثة الوحدانية والرسالة والحشر وهو القدر الذي يتعلق بالقلب والجنان وأما الذي باللسان وبالأركان ففي غير هذه السورة فلما كان فيها أعمال القلب لا غير سماها قلبا ولهذا أمر بقراءتها عند المحتضر لأن في ذلك الوقت يكون اللسان ضعيف القوة والأعضاء ساقطة لكن القلب قد أقبل على الله تعالى ورجع عما سواه فيقرأ عنده ما يزداد به قوة في قلبه ويشتد تصديقه بالأصول الثلاثة انتهى.

(4/144)

واختلف الناس في معنى كون سورة الإخلاص تعدل ثلث القرآن فقيل: كأنه صلى الله عليه وسلم سمع شخصا يكررها تكرار من يقرأ ثلث القرآن فخرج الجواب على هذا وفيه بعد عن ظاهر الحديث وسائر طرق الحديث ترده
وقيل: لأن القرآن يشتمل على قصص وشرائع وصفات وسورة الإخلاص كلها صفات فكانت ثلثا بهذا الاعتبار
وقال الغزالي في الجواهر: معارف القرآن المهمة ثلاثة: معرفة التوحيد والصراط المستقيم والآخرة وهي مشتملة على الأول فكانت ثلثا
وقال أيضا فيما نقله عنه الرازي: القرآن مشتمل على البراهين القاطعة على وجود الله تعالى ووحدانيته وصفاته إما صفات الحقيقة وإما صفات الفعل وإما صفات الحكم فهذه ثلاثة أمور وهذه السورة تشتمل على صفات الحقيقة فهي ثلث.
وقال الخوييك المطالب التي في القرآن معظمها الأصول الثلاثة التي بها يصح الإسلام ويحصل الإيمان وهي معرفة الله والاعتراف بصدق رسوله واعتقاد القيام بين يدي الله تعالى فإن من عرف أن الله واحد وأن النبي صادق وأن الدين واقع صار مؤمنا حقا ومن أنكر شيئا منها كفر قطعا وهذه السورة تفيد الأصل الأول فهي ثلث القرآن من هذا الوجه
وقال غيره: القرآن قسمان: خبر وإنشاء والخبر قسمان خبر عن الخالق وخبر عن المخلوق فهذه ثلاثة أثلاث وسورة الإخلاص أخلصت الخبر عن الخالق فهي بهذا الاعتبار ثلث وقيل: تعدل في الثواب وهو الذي يشهد له ظاهر الحديث والأحاديث الواردة في سورة الزلزلة والنصر والكافرين؛

(4/145)

لكن ضعف ابن عقيل ذلك وقال لا يجوز أن يكون المعنى فله أجر ثلث القرآن لقوله: "من قرأ القرآن فله بكل حرف عشر حسنات"
قال ابن عبد البر: السكوت في هذه المسألة أفضل من الكلام فيها وأسلم ثم أسند إلى إسحاق بن منصور قلت لأحمد بن حنبل قوله صلى الله عليه وسلم: "قل هو الله أحد تعدل ثلث القرآن" ما وجهه؟ فلم يقل لي فيها على أمر وقال لي إسحاق بن راهويه: معناه أن الله لما فضل كلامه على سائر الكلام جعل لبعضه أيضا فضلا في الثواب لمن قرأه تحريضا على تعليمه لا أن من قرأ {قُلْ هُوَ اللَّهُ أَحَدٌ} أحد ثلاث مرات كان كمن قرأ القرآن جميعه هذا لا يستقيم ولو قرأها مائتي مرة قال ابن عبد البر فهذان إمامان بالسنة ما قاما ولا قعدا في هذه المسألة.
وقال ابن الميلق في حديث: "إن الزلزلة نصف القرآن" لأن أحكام القرآن تنقسم إلى أحكام الدنيا وأحكام الآخرة وهذه السورة تشتمل على أحكام الآخرة كلها إجمالا وزادت على القارعة بإخراج الأثقال وتحديث الأخبار وأما تسميتها في الحديث الآخر ربعا فلأن الإيمان بالبعث ربع الإيمان في الحديث الذي رواه الترمذي: "لا يؤمن عبد حتى يؤمن بأربع: يشهد أن لا إله إلا الله وأني رسول الله بعثني بالحق ويؤمن بالموت ويؤمن بالبعث بعد الموت ويؤمن بالقدر" فاقتضى هذا الحديث أن الإيمان بالبعث الذي قررته هذه السورة ربع الإيمان الكامل الذي دعا إليه القرآن
وقال أيضا في سر كون "ألهاكم" تعدل ألف آية: إن القرآن ستة آلاف آية ومائتا آية وكسر فإذا تركنا الكسر كان الألف سدس القرآن وهذه السورة تشتمل على سدس مقاصد القرآن فإنها فيما ذكره الغزالي ستة ثلاث

(4/146)

مهمة وثلاث متمة وتقدمت وأحدها معرفة الآخرة المشتمل عليه السورة والتعبير عن هذا المعنى بألف آية أفخم وأجل وأضخم من التعبير بالسدس
وقال: أيضا في سر كون سورة الكافرين ربعا وسورة الإخلاص ثلثا مع أن كلا منهما يسمى الإخلاص أن سورة الإخلاص اشتملت من صفات الله على ما لم تشتمل عليه "الكافرون" وأيضا فالتوحيد إثبات إلهية المعبود وتقديسه ونفي إلهية ما سواه وقد صرحت الإخلاص بالإثبات والتقديس ولوحت إلى نفي عبادة غيره والكافرون صرحت بالنفي ولوحت بالإثبات والتقديس فكان بين الرتبتين من التصريحين والتلويحين ما بين الثلث والربع انتهى.
تذنيب
ذكر كثيرون في أثر: أن الله جمع علوم الأولين والآخرين في الكتب الآربعة وعلومها في القرآن وعلومه في الفاتحة فزادوا علوم الفاتحة في البسملة وعلوم البسملة في بائها ووجه بأن المقصود من كل العلوم وصول العبد إلى الرب وهذه الباء باء الإلصاق فهي تلصق العبد بجناب الرب وذلك كمال المقصود ذكره الإمام الرازي وابن النقيب في تفسيرهما.

(4/147)

النوع الرابع والسبعون: في مفردات القرآن
أخرج السلفي في المختار من الطيوريات عن الشعبي قال: لقي عمر بن الخطاب ركبا في سفر فيهم ابن مسعود فأمر رجلا يناديهم: من أين القوم؟ قالوا: أقبلنا من الفج العميق نريد البيت العتيق فقال عمر: إن فيهم لعالما وأمر رجلا أن يناديهم: أي القرآن أعظم؟ فأجابه عبد الله {اللَّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ} قال نادهم: أي القرآن أحكم؟ فقال ابن مسعود: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالأِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى} قال نادهم: أي القرآن أجمع؟ فقال: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ} فقال نادهم: أي القرآن أحزن؟ فقال: {مَنْ يَعْمَلْ سُوءاً يُجْزَ بِهِ} فقال نادهم: أي القرآن أرجى؟ فقال {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ} الآية فقال: أفيكم ابن مسعود؟ قالوا: نعم أخرجه عبد الرزاق في تفسيره بنحوه
وأخرج عبد الرزاق أيضا عن ابن مسعود قال: أعدل آية في القرآن {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالأِحْسَانِ} وأحكم آية {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ} إلى آخرها
وأخرج الحاكم عنه قال: إن أجمع آية في القرآن للخير والشر {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالأِحْسَانِ}

(4/148)

وأخرج الطبراني عنه قال ما في القرآن آية أعظم فرجا من آية في سورة الغرف {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ} الآية وما في القرآن آية أكثر تفويضا من آية في سورة النساء القصرى: {وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ} الآية
وأخرج أبو ذر الهروي في فضائل القرآن من طريق يحيى بن يعمر عن ابن مسعود قال سمعت رسول الله صلى الله عليه وسلم يقول: "إن أعظم آية في القرآن: {اللَّهُ لا إِلَهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ} وأعدل آية في القرآن: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالأِحْسَانِ} إلى آخرها وأخوف أية في القرآن: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ} وأرجى آية في القرآن: {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ} إلى آخرها؛"
وقد اختلف في أرجى آية في القرآن على بضعة عشر قولا
أحدها آية الزمر
والثاني: {أَوَلَمْ تُؤْمِنْ قَالَ بَلَى} أخرجه الحاكم في المستدرك وأبو عبيد عن صفوان بن سليم قالا التقى ابن عباس وابن عمر فقال ابن عباس: أي آية في كتاب الله أرجى فقال عبد الله بن عمر: {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ} الآية فقال ابن عباس: لكن قول الله {وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِنْ قَالَ بَلَى وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي} قال فرضى منه قوله: {بَلَى} قال: فهذا لما يعترض في الصدر مما يوسوس به الشيطان

(4/149)

الثالث: ما أخرجه أبو نعيم في الحلية عن علي بن أبي طالب أنه قال: "إنكم يا معشر أهل العراق تقولون: أرجى آية في القرآن: {قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا} الآية لكنا أهل البيت نقول: أن أرجى آية في كتاب الله {وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى} وهي الشفاعة
الرابع: ما أخرجه الواحدي عن علي بن الحسين قال: "أشد آية على أهل النار: {فَذُوقُوا فَلَنْ نَزِيدَكُمْ إِلاَّ عَذَاباً} وأرجى آية في القرآن لأهل التوحيد {إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ} الآية "
وأخرج الترمذي- وحسنه- عن علي قال: أحب آية إلي في القرآن {إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ} الآية
الخامس: ما أخرجه مسلم في صحيحه عن ابن المبارك أن أرجى آية في القرآن قوله تعالى: {وَلا يَأْتَلِ أُولُو الْفَضْلِ مِنْكُمْ وَالسَّعَةِ} إلى قوله: {أَلا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ}
السادس: ما أخرجه ابن أبي الدنيا في كتاب التوبة عن أبي عثمان النهدي قال ما في القرآن آية أرجى عندي لهذه الأمة من قوله: {وَآخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ خَلَطُوا عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً}
السابع والثامن: قال أبو جعفر النحاس في قوله: {فَهَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الْفَاسِقُونَ} : إن هذه الآية عندي أرجى آية في القرآن إلا أن ابن عباس: قال أرجى آية في القرآن: {وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ} وكذا حكاه عنه مكي ولم يقل: على "إحسانهم"

(4/150)

التاسع: روى الهروي في مناقب الشافعي عن ابن عبد الحكم قال: سألت الشافعي: أي آية أرجى قال: قوله: {يَتِيماً ذَا مَقْرَبَةٍ أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ} قال: وسألته عن أرجى حديث للمؤمن قال: "إذا كان يوم القيامة يدفع إلى كل مسلم رجل من الكفار فداؤه"
العاشر: {قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ}
الحادي عشر: {وَهَلْ نُجَازِي إِلاَّ الْكَفُورَ}
الثاني عشر: {إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَنْ كَذَّبَ وَتَوَلَّى} حكاه الكرماني في العجائب الثالث عشر: {وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ}
حكى هذه الأقوال الأربعة النووي في رءوس المسائل والأخير ثابت عن علي ففي مسند أحمد عنه قال: ألا أخبركم بأفضل آية في كتاب الله تعالى حدثنا بها رسول الله صلى الله عليه وسلم؟ {وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ} وسأفسرها لك يا علي: ما أصابكم من مرض أو عقوبة أو بلاء في الدنيا فبما كسبت أيديكم والله أكرم من أن يثني العقوبة وما عفا الله عنه في الدنيا فالله أحلم من أن يعود بعد عفوه
الرابع عشر: {قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ} قال الشبلي: إذا كان الله أذن للكافر بدخول الباب إذا أتى بالتوحيد والشهادة أفتراه يخرج الداخل فيها والمقيم عليها؟!

(4/151)

الخامس عشر: آية الدين ووجهه أن الله أرشد عباده إلى مصالحهم الدنيوية حتى انتهت العناية بمصالحهم إلى أمرهم بكتابة الدين الكثير والحقير فمقتضى ذلك ترجى عفوه عنهم لظهور العناية العظيمة بهم
قلت: ويلحق بهذا ما أخرجه ابن المنذر عن ابن مسعود أنه ذكر عنده بنو إسرائيل وما فضلهم الله به فقال كان بنو إسرائيل إذا أذنب أحدهم ذنبا أصبح وقد كتبت كفارته على أسكفة بابه وجعلت كفارة ذنوبكم قولا تقولونه تستغفرون الله فيغفر لكم والذي نفسي بيده لقد أعطانا الله آية لهي أحب إلي من الدنيا وما فيها: {وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ} الآية
وما أخرجه ابن أبي الدنيا في كتاب التوبة عن ابن عباس قال: ثماني آيات نزلت في سورة النساء هن خير لهذه الأمة مما طلعت عليه الشمس وغربت:
أولهن: {يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ}
والثانية: {وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ}
والثالثة: {يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ} الآية والرابعة: {إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ} الآية والخامسة: {إِنَّ اللَّهَ لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ} الآية والسادسة {وَمَنْ يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ} الآية والسابعة {إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ} الآية والثامنة {وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُوا بَيْنَ أَحَدٍ مِنْهُمْ} الآية

(4/152)

وما أخرجه ابن حاتم عن عكرمة قال سئل ابن عباس أي آية أرجى في كتاب الله؟ قال: قوله: {إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا}
ما أخرجه ابن راهويه في مسنده أنبأنا أبو عمرو العقدي أنبأنا عبد الجليل بن عطية عن محمد بن المنتشر قال: قال رجل لعمر بن الخطاب إني لأعرف أشد آية في كتاب الله تعالى فأهوى عمر فضربه بالدرة وقال: مالك نقبت عنها حتى علمتها ما هي؟ قال: {مَنْ يَعْمَلْ سُوءاً يُجْزَ بِهِ} فما منا أحد يعمل سوءا إلا جزي به فقال عمر لبثنا حين نزلت ما ينفعنا طعام ولا شراب حتى أنزل الله بعد ذلك ورخص {وَمَنْ يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُوراً رَحِيماً}
وأخرج ابن أبي حاتم عن الحسن قال: سألت أبا برزة الأسلمي عن أشد آية في كتاب الله تعالى على أهل النار فقال: {فَذُوقُوا فَلَنْ نَزِيدَكُمْ إِلاَّ عَذَاباً}
وفي صحيح البخاري عن سفيان قال: ما في القرآن آية أشد علي من {لَسْتُمْ عَلَى شَيْءٍ حَتَّى تُقِيمُوا التَّوْرَاةَ وَالأِنْجِيلَ وَمَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ}
وأخرج ابن جرير عن ابن عباس قال ما في القرآن أشد توبيخا من هذه الآية: { لَوْلا يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَنْ قَوْلِهِمُ الأِثْمَ وَأَكْلِهِمُ السُّحْتَ} الآية
وأخرج ابن المبارك في كتاب الزهد عن الضحاك بن مزاحم قرأ في قول الله {لَوْلا يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَنْ قَوْلِهِمُ الأِثْمَ وَأَكْلِهِمُ السُّحْتَ}

(4/153)

قال: والله ما في القرآن آية أخوف عندي منها
وأخرج ابن أبي حاتم عن الحسن قال: ما أنزلت على النبي صلى الله عليه وسلم آية كانت أشد عليه من قوله: {وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ} الآية
وأخرج ابن المنذر عن ابن سيرين: لم يكن شيء عندهم أخوف من هذه الآية {وَمِنَ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُمْ بِمُؤْمِنِينَ}
وعن أبي حنيفة: أخوف آية في القرآن: {وَاتَّقُوا النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ}
وقال غيره: {سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلانِ} ولهذا قال بعضهم: لو سمعت هذه الكلمة من خفير الحارة لم أنم
وفي النوادر لأبي زيد قال مالك أشد آية على أهل الأهواء قوله: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ} الآية فتأولها على أهل الأهواء انتهى
وأخرج ابن أبي حاتم عن أبي العالية قال: آيتان في كتاب الله ما أشدهما على من يجادل فيه {مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلاَّ الَّذِينَ كَفَرُوا} {وَإِنَّ الَّذِينَ اخْتَلَفُوا فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ}
وقال السعيدي: سورة الحج من أعاجيب القرآن فيها مكي ومدني وحضري وسفري وليلي ونهاري وحربي وسلمي وناسخ ومنسوخ فالمكي من رأس الثلاثين إلى آخرها والمدني من رأس خمس عشرة إلى رأس الثلاثين والليلي

(4/154)

خمس آيات من أولها والنهاري من رأس تسع آيات إلى رأس اثنتي عشرة والحضري إلى رأس العشرين قلت: والسفري أولها والناسخ {أُذِنَ لِلَّذِينَ يُقَاتَلُونَ} الآية والمنسوخ {اللَّهُ يَحْكُمُ بَيْنَكُمْ} الآية نسختها آية السيف وقوله: {وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ} الآية نسختها {سَنُقْرِئُكَ فَلا تَنْسَى}
وقال الكرماني: ذكر المفسرون أن قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ} الآية من أشكل آية في القرآن حكما ومعنى وإعرابا
وقال غيره: قوله تعالى: {يَا بَنِي آدَمَ خُذُوا زِينَتَكُمْ} الآية جمعت أصول أحكام الشريعة كلها: الأمر والنهي والإباحة والخبر
وقال الكرماني في العجائب في قوله تعالى: {نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ} قيل هو قصة يوسف وسماها "أحسن القصص" لاشتمالها على ذكر حاسد ومحسود ومالك ومملوك وشاهد ومشهود وعاشق ومعشوق وحبس وإطلاق وسجن وخلاص وخصب وجدب وغيرها مما يعجز عن بيانها طوق الخلق وقال: ذكر أبو عبيدة عن رؤبة: ما في القرآن أعرب من قوله: {فَاصْدَعْ بِمَا تُؤْمَرُ}
وقال ابن خالويه في كتاب ليس: ليس في كلام العرب لفظ جمع لغات ما النافية إلا حرف واحد في القرآن جمع اللغات الثلاث وهو قوله: {مَا هُنَّ

(4/155)

أُمَّهَاتِهِمْ} قرأ الجمهور بالنصب وقرأ بعضهم بالرفع وقرأ ابن مسعود {مَا هُنَّ أُمَّهَاتِهِمْ} بالباء قال وليس في القرآن لفظ على "افعوعل" إلا في قراءة ابن عباس {أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ}
وقال بعضهم: أطول سورة في القرآن البقرة وأقصرها الكوثر وأطول آية فيه آية الدين وأقصر أية فيه {وَالضُّحَى} {وَالْفَجْرِ} وأطول كلمة فيه رسما {فَأَسْقَيْنَاكُمُوهُ}
وفي القرآن آيتان جمعت كل منهما حروف المعجم: {ثُمَّ أَنْزَلَ عَلَيْكُمْ مِنْ بَعْدِ الْغَمِّ أَمَنَةً} الآية {مُحَمَّدٌ رَسُولُ اللَّهِ} الآية
وليس فيه حاء بعد حاء بلا حاجز إلا في موضعين: {عُقْدَةَ النِّكَاحِ حَتَّى} {لا أَبْرَحُ حَتَّى}
ولا كافان كذلك إلا {مَنَاسِكَكُمْ} {مَا سَلَكَكُمْ}
ولا غينان كذلك إلا {وَمَنْ يَبْتَغِ غَيْرَ الأِسْلامِ}
ولا آية فيها ثلاثة وعشرون كافا إلا آية الدين
ولا آيتان فيهما ثلاثة عشر وقفا إلا آيتا المواريث
ولا سورة ثلاث آيات فيها عشر واوات إلا والعصر إلى آخرها
ولا سورة إحدى وخمسون آية فيها اثنان وخمسون وقفا إلا سورة الرحمن ذكر أكثر ذلك ابن خالويه

(4/156)

وقال أبو عبد الله الخبازي المقرئ: أول ما وردت على السلطان محمود بن ملكشاه سألني عن آية أولها غين فقلت ثلاثة: {غَافِرِ الذَّنْبِ} وآيتان بخلف: {غُلِبَتِ الرُّومُ} {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ} ونقلت من خط شيخ الإسلام ابن حجر في القرآن أربع شدات متوالية في قوله:
{نَسِيَا رَبُّ السَّمَاوَاتِ}
{فِي بَحْرٍ لُجِّيٍّ يَغْشَاهُ مَوْجٌ}
{قَوْلاً مِنْ رَبٍّ رَحِيمٍ}
{وَلَقَدْ زَيَّنَّا السَّمَاءَ.}

(4/157)

النوع الخامس والسبعون: في خواص القرآن
أفرده بالتصنيف جماعة منهم التميمي وحجة الإسلام الغزالي ومن المتأخرين اليافعي وغالب ما يذكر في ذلك كان مستنده تجارب الصالحين وها أنا أبدأ بما ورد من ذلك في الحديث ثم ألتقط عيونا مما ذكره السلف والصالحون:
أخرج ابن ماجه وغيره من حديث ابن مسعود: "عليكم بالشفائين العسل والقرآن"
وأخرج أيضا من حديث علي: "خير الدواء القرآن"
وأخرج أبو عبيد عن طلحة بن مصرف قال: "كان يقال إذا قرئ القرآن عند المريض وجد لذلك خفة" وأخرج البيهقي في الشعب عن واثلة بن الأسقع أن رجلا شكا إلى النبي صلى الله عليه وسلم وجع حلقه قال: "عليك بقراءة القرآن"
وأخرج ابن مردويه عن أبي سعيد الخدري قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: "إني أشتكي صدري" قال: "اقرأ القرآن" لقول الله تعالى: {وَشِفَاءٌ لِمَا فِي الصُّدُورِ}
وأخرج البيهقي وغيره من حديث عبد الله بن جابر: "في فاتحة الكتاب شفاء من كل داء"
وأخرج الخلعي في فوائده من حديث جابر بن عبد الله: {فاتحة الكتاب شفاء من كل شيء إلا السام" والسام الموت.

(4/158)

وأخرج سعيد بن منصور والبيهقي وغيرهما من حديث أبي سعيد الخدري: "فاتحة الكتاب شفاء من السم".
وأخرج البخاري من حديثه أيضا قال: "كنا في مسير لنا فنزلنا فجاءت جارية فقالت إن سيد الحي سليم فهل معكم راق؟ فقام معها رجل فرقاه بأم القرآن فبرئ فذكر للنبي صلى الله عليه وسلم فقال: "وما كان يدريه أنها رقية"
وأخرج الطبراني في الأوسط عن السائب بن يزيد قال عوذني رسول الله صلى الله عليه وسلم فاتحة الكتاب تفلا
وأخرج البزار من حديث أنس إذا وضعت جنبك على الفراش وقرأت فاتحة الكتاب وقل هو الله أحد فقد أمنت من كل شيء إلا الموت"
وأخرج مسلم من حديث أبي هريرة: "إن البيت الذي تقرأ فيه البقرة لا يدخله الشيطان"
وأخرج عبد الله بن أحمد في زوائد المسند بسند حسن عن أبي بن كعب قال كنت عند النبي صلى الله عليه وسلم فجاء أعرابي فقال: يا نبي الله إن لي أخا وبه وجع قال: وما وجعه؟ قال: به لمم قال فأتني به فوضعه بين يديه فعوذه النبي صلى الله عليه وسلم بفاتحة الكتاب وأربع آيات من أول سورة البقرة وهاتين الآيتين وإلهكم إله واحد وآية الكرسي وثلاث آيات من آخر سورة البقرة وآية من آل عمران {شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلاَّ هُوَ} وآية من الأعراف {إِنَّ رَبَّكُمُ اللَّهُ} وآخر سورة المؤمنين"

(4/159)

{فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ} وآية من سورة الجن {وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا} وعشر آيات من أول الصافات وثلاث آيات من آخر سورة الحشر وقل هو الله أحد والمعوذتين فقام الرجل كأنه لم يشك قط وأخرج الدارمي عن ابن مسعود موقوفا: "من قرأ أربع آيات من أول سورة البقرة وآية الكرسي وآيتين بعد آية الكرسي وثلاثا من آخر سورة البقرة لم يقربه ولا أهله يومئذ شيطان ولا شيء يكرهه ولا يقرأن على مجنون إلا أفاق"
وأخرج البخاري عن أبي هريرة في قصة الصدقة: "إن الجني قال له: إذا أويت إلى فراشك فاقرأ آية الكرسي فإنك لن يزال عليك من الله حافظ ولا يقربك شيطان حتى تصبح فقال النبي صلى الله عليه وسلم" "أما إنه صدقك وهو كذوب".
وأخرج المحاملي في فوائده عن ابن مسعود قال: قال رجل: يا رسول الله علمني شيئا ينفعني الله به قال: "اقرأ آية الكرسي فإنه يحفظك وذريتك وحفظ دارك حتى الدويرات حول دارك"
وأخرج الدينوري في المجالسة عن الحسن أن النبي صلى الله عليه وسلم قال: "إن جبريل أتاني فقال: إن عفريتا من الجن يكيدك فإذا أويت إلى فراشك فاقرأ آية الكرسي"
وفي الفردوس من حديث أبي قتادة: "من قرأ آية الكرسي عند الكرب أغاثه الله"
وأخرج الدارمي عن المغيرة بن سبيع- وكان من أصحاب عبد الله- قال:

(4/160)

"من قرأ عشر آيات من البقرة عند منامه لم ينس القرآن: أربع من أولها وآية الكرسي وآيتان بعدها وثلاث من آخرها"
وأخرج الديلمي من حديث أبي هريرة مرفوعا: "آيتان هما قرآن وهما يشفيان وهما مما يحبهما الله الآيتان من آخر سورة البقرة"
وأخرج الطبراني عن معاذ أن النبي صلى الله عليه وسلم قال له: "ألا أعلمك دعاء تدعو به لو كان عليك من الدين مثل صبر أداه الله عنك: {قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ} إلى قوله: {بِغَيْرِ حِسَابٍ} رحمان الدنيا والآخرة ورحيمهما تعطي من تشاء منهما وتمنع من تشاء ارحمني رحمة تغنيني بها عن رحمة من سواك.
وأخرج البيهقي في الدعوات عن ابن عباس: "إذ استصعبت دابة أحدكم أو كانت شموسا فليقرأ هذه الآية في أذنيها: {أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعاً وَكَرْهاً وَإِلَيْهِ يُرْجَعُونَ}
وأخرج البيهقي في الدعوات وأخرج البيهقي في الشعب بسند فيه من لا يعرف عن علي موقوفا: "سورة الأنعام ما قرئت على عليل إلا شفاه الله".
وأخرج ابن السني عن فاطمة أن رسول الله صلى الله عليه وسلم لما دنا ولادها أمر أم سلمة وزينب بنت جحش أن يأتيا فيقرآ عندها آية الكرسي و {إِنَّ رَبَّكُمُ اللَّهُ} ألآية ويعوذاها بالمعوذتين.
وأخرج ابن السني أيضا من حديث الحسين بن علي "أمان لأمتي من

(4/161)

الغرق إذا ركبوا أن يقولوا: {بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَحِيمٌ} {وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ} الآية.
وأخرج ابن أبي حاتم عن ليث قال: "بلغني أن هؤلاء الآيات شفاء من السحر يقرأن في إناء فيه ماء ثم يصب على رأس المسحور: الآية التي في سورة يونس: {فَلَمَّا أَلْقَوْا قَالَ مُوسَى مَا جِئْتُمْ بِهِ السِّحْرُ} إلى قوله: {الْمُجْرِمُونَ} وقوله: {فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُوا يَعْمَلُونَ} إلى آخر أربع آيات وقوله: {إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ} الآية.
وأخرج الحاكم وغيره من حديث أبو هريرة: "ما كربني أمر إلا تمثل لي جبريل فقال: يا محمد قل "توكلت على الحي الذي لا يموت"؛
{وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيراً}
وأخرج الصابوني في المائتين من حديث ابن عباس مرفوعا: "هذه الآية أمان من السرق: {قُلِ ادْعُوا اللَّهَ أَوِ ادْعُوا الرَّحْمَنَ} إلى آخر السورة
وأخرج البيهقي في الدعوات من حديث أنس: "ما أنعم الله على عبد نعمة في أهل ولا مال ولا ولد فيقول: ما شاء الله لا قوة إلا بالله فيرى فيه آفة دون الموت"
وأخرج الدارمي وغيره من طريق عبدة بن أبي لبابة عن زر بن حبيش قال: "من قرأ آخر سورة الكهف لساعة يريد أن يقومها من الليل قامها" قال عبده: فجربناه فوجدناه كذلك.

(4/162)

وأخرج الترمذي والحاكم عن سعد بن أبي وقاص: "دعوة ذي النون إذ دعا وهو في بطن الحوت: {لا إِلَهَ إِلاَّ أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ} لم يدع بها رجل مسلم في شيء إلا استجاب الله له" وعن ابن السني: "إني لأعلم كلمة لا يقولها مكروب إلا فرج عنه كلمة أخي يونس {فَنَادَى فِي الظُّلُمَاتِ أَنْ لا إِلَهَ إِلاَّ أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ} .
وأخرج البيهقي وابن السني وأبو عبيد عن ابن مسعود أنه قرأ في أذن مبتلى فأفاق فقال رسول الله صلى الله عليه وسلم ما قرأت في أذنه؟ قال: {أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثاً} إلى آخر السورة فقال: لو أن رجلا مؤمنا قرأ بها على جبل لزال".
وأخرج الديلمي وأبو الشيخ بن حيان في فضائله من حديث أبي ذر: "ما من ميت يموت فيقرأ عنده يس إلا هون الله عليه".
وأخرج المحاملي في أماليه من حديث عبد الله بن الزبير: "من جعل يس أمام حاجة قضيت له" وله شاهد مرسل عن الدارمي
وفي المستدرك عن أبي جعفر محمد بن علي قال: "من وجد في قلبه قسوة فليكتب يس في جام بماء ورد وزعفران ثم يشربه".
وأخرج ابن الضريس عن أبي سعيد بن جبير أنه قرأ على رجل مجنون سورة يس فبرئ.
وأخرج أيضا عن يحيى بن أبي كثير قال من قرأ يس إذا أصبح لم

(4/163)

يزل في فرح حتى يمسى ومن قرأها إذا أمسى لم يزل في فرح حتى يصبح أخبرنا من جرب ذلك.
وأخرج الترمذي من حديث أبي هريرة: "من قرأ الدخان كلها وأول غافر إلى {إِلَيْهِ الْمَصِيرُ} وآية الكرسي حين يمسى حفظ بها حتى يصبح ومن قرأها حين يصبح حفظ بها حتى يمسى رواه الدارمي بلفظ لم ير شيئا يكرهه
وأخرج البيهقي والحارث بن أبي أسامة وأبو عبيد عن ابن مسعود مرفوعا: "من قرأ كل ليلة سورة الواقعة لم تصبه فاقة أبدا"
وأخرج البيهقي في الدعوات عن ابن عباس موقوفا في المرأة يعسر عليها ولادها قال: يكتب في قرطاس ثم تسقى: "باسم الله الذي لا إله إلا هو الحليم الكريم سبحان الله وتعالى رب العرش العظيم؛ الحمد لله رب العالمين"، {كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلاَّ عَشِيَّةً أَوْ ضُحَاهَا} ، {كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلاَّ سَاعَةً مِنْ نَهَارٍ بَلاغٌ فَهَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الْفَاسِقُونَ} .
وأخرج أبو داود عن ابن عباس قال: إذا وجدت في نفسك شيئا- يعني الوسوسة، فقل: {هُوَ الأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ}
وأخرج الطبراني عن علي قال لدغت: النبي صلى الله عليه وسلم عقرب، فدعا بماء وملح وجعل يمسح عليها، ويقرأ: {قُلْ يَا أَيُّهَا الْكَافِرُونَ} و {قل أعوذ برب الفلق} و {قُلْ أَعُوذُ بِرَبِّ النَّاسِ}
وأخرج أبو داود والنسائي وابن حبان والحاكم عن ابن مسعود، أن النبي صلى الله عليه وسلم كان يكره الرقى إلا بالمعوذات.

(4/164)

وأخرج الترمذي والنسائي عن أبي سعيد: كان رسول الله صلى الله عليه وسلم يتعوذ من الجان وعين الإنسان؛ حتى نزلت المعوذتان، فأخذها وترك ما سواها
فهذا ما وقفت عليه في الخواص من الأحاديث التي لم تصل إلى حد الوضع ومن الموقوفات عن الصحابة والتابعين:
وأما مالم يرد به أثر فقد ذكر الناس من ذلك كثيرا جدا الله أعلم بصحته ومن لطيف ما حكاه ابن الجوزي عن ابن ناصر عن شيوخه، عن ميمونة بنت شاقول البغدادية قالت: آذانا جار، لنا فصليت ركعتين، وقرأت من فاتحة كل سورة آية حتى ختمت القرآن، وقلت: اللهم اكفنا أمره ثم نمت وفتحت عيني وإذا به قد نزل وقت السحر فزلت قدمه فسقط ومات.
تنبيه
قال ابن التين: الرقي بالمعوذات وغيرها من أسماء الله تعالى هو الطب الروحاني إذا كان على لسان الأبرار من الخلق حصل الشفاء بإذن الله فلما عز هذا النوع فزع الناس إلى الطب الجثماني
قلت: ويشير إلى هذا قوله صلى الله عليه وسلم: "لو أن رجلا موقنا قرأ بها على جبل لزال".
وقال القرطبي: تجوز الرقية بكلام الله وأسمائه فإن كان مأثورا استحب
وقال الربيع: سألت الشافعي عن الرقية فقال: لا بأس أن يرقى بكتاب الله وما يعرف من ذكر الله
وقال ابن بطال: في المعوذات سر ليس في غيرها من القرآن لما اشتملت

(4/165)

عليه من جوامع الدعاء التي تعم أكثر المكروهات؛ من السحر والحسد وشر الشيطان ووسوسته وغير ذلك فلهذا كان صلى الله عليه وسلم يكتفي بها.
وقال ابن القيم في حديث الرقية بالفاتحة: إذا ثبت أن لبعض الكلام خواص ومنافع، فما الظن بكلام رب العالمين، ثم بالفاتحة التي لم ينزل في القرآن ولا غيره من الكتب مثلها لتضمنها جميع ما في الكتاب فقد اشتملت على ذكر أصول أسماء الله ومجامعها وإثبات المعاد وذكر التوحيد والافتقار إلى الرب في طلب الإعانة به والهداية منه وذكر أفضل الدعاء وهو طلب الهداية إلى الصراط المستقيم المتضمن كمال معرفته وتوحيده وعبادته بفعل ما أمر به واجتناب ما نهى عنه والاستقامة عليه ولتضمنها ذكر أصناف الخلائق وقسمتهم إلى منعم عليه لمعرفته بالحق والعمل به ومغضوب عليه لعدوله عن الحق بعد معرفته وضال لعدم معرفته له مع ما تضمنته من إثبات القدر والشرع والأسماء والمعاد والتوبة وتزكية النفس وإصلاح القلب والرد على جميع أهل البدع وحقيق بسورة هذا بعض شأنها أن يستشفى بها من كل داء! انتهى.
مسألة
قال النووي في شرح المهذب لو كتب القرآن في إناء ثم غسله وسقاه المريض فقال الحسن البصري ومجاهد وأبو قلابة والأوزاعي: لا بأس به وكرهه النخعي قال ومقتضى مذهبنا أنه لا بأس به فقد قال القاضي حسين والبغوي وغيرهما: لو كتب على حلوى وطعام فلا بأس بأكله انتهى.
قال الزركشي: ممن صرح بالجواز في مسألة الإناء العماد النيهي مع تصريحه بأنه لا يجوز ابتلاع ورقة فيها آية، لكن أفتى ابن عبد السلام بالمنع من الشرب أيضا، لأنه تلاقيه نجاسة الباطن وفيه نظر.

(4/166)


الأنواع: في مرسوم الخط وآداب كتابته - في معرفة تفسيره وتأويله - في معرفة شروط المفسر وآدابه - في غرائب التفسير - في طبقات المفسرين

الإتقان في علوم القرآن

الأنواع: في مرسوم الخط وآداب كتابته - في معرفة تفسيره وتأويله - في معرفة شروط المفسر وآدابه - في غرائب التفسير - في طبقات المفسرين

النوع السادس والسبعون: في مرسوم الخط وآداب كتابته
أفرده بالتصنيف خلائق من المتقدمين والمتأخرين منهم أبو عمرو الداني وألف في توجيه ما خالف قواعد الخط منه أبو العباس المراكشي كتابا "سماه عنوان الدليل في مرسوم خط التنزيل" بين فيه أن هذه الأحرف إنما اختلف حالها في الخط بحسب اختلاف أحوال معاني كلماتها وسأشير هنا إلى مقاصد ذلك إن شاء الله تعالى:
أخرج ابن أشته في كتاب المصاحف بسنده عن كعب الأحبار قال: أول من وضع الكتاب العربي والسرياني والكتب كلها آدم صلى الله عليه وسلم قبل موته بثلاثمائة سنة كتبها في الطين ثم طبخه فلما أصاب الأرض الغرق أصاب كل قوم كتابهم فكتبوه فكان إسماعيل بن إبراهيم أصاب كتاب العرب
ثم أخرج من طريق عكرمة، عن ابن عباس قال: أول من وضع الكتاب العربي إسماعيل وضع الكتاب كله على لفظه ومنطقه ثم جعله كتابا واحدا مثل الموصول، حتى فرق بينه ولده يعني أنه وصل فيه جميع الكلمات، ليس بين الحروف فرق هكذا "بسمللهر حمنر حيم" بسم الله الرحمن الرحيم ثم فرقه من بنيه هميسع وقيذر

(4/167)

ثم أخرج من طريق سعيد بن جبير عن ابن عباس قال: أول كتاب أنزله الله من السماء أبو جاد.
وقال ابن فارس: الذي نقوله: إن الخط توقيفي لقوله تعالى: {عَلَّمَ بِالْقَلَمِ عَلَّمَ الأِنْسَانَ مَا لَمْ يَعْلَمْ} {نْ وَالْقَلَمِ وَمَا يَسْطُرُونَ} وإن هذه الحروف داخلة في الأسماء التي علم الله آدم.
وقد ورد في أمر أبي جاد ومبتدأ الكتابة أخبار كثيرة ليس هذا محلها وقد بسطتها في تأليف مفرد.
فصل
القاعدة العربية أن اللفظ يكتب بحروف هجائية مع مراعاة الابتداء والوقوف عليه وقد مهد النحاة له أصولا وقواعد وقد خالفها في بعض الحروف خط المصحف الإمام
وقال أشهب: سئل مالك: هل يكتب المصحف على ما أحدثه الناس من الهجاء؟ فقال: لا إلا على الكتبة الأولى رواه الداني في المقنع، ثم قال ولا مخالف له من علماء الأمة
وقال في موضع آخر: سئل مالك عن الحروف في القرآن الواو والألف، أترى أن يغير من المصحف إذا وجد فيه كذلك؟ قال: لا
قال أبو عمرو: يعني الواو والألف والمزيدتين في الرسم المعدومتين في اللفظ

(4/168)

نحو الواو في "أولوا"،وقال الإمام أحمد: يحرم مخالفة مصحف الإمام في واو أو ياء أو ألف أو غير ذلك وقال البيهقي في شعب الإيمان: من كتب مصحفا فينبغي أن يحافظ على الهجاء الذي كتبوا به هذه المصاحف، ولا يخالفهم فيه ولا يغير مما كتبوه شيئا فإنهم كانوا أكثر علما وأصدق قلبا ولسانا وأعظم أمانة منا فلا ينبغي أن يظن بأنفسنا استدراكا عليهم
قلت، وسنحصر أمر الرسم في الحذف والزيادة والهمز والبدل والفصل، وما فيه قراءتان فكتب على إحداهما.
القاعدة الأولى: في الحذف
تحذف الألف من ياء النداء، نحو: "يأيها الناس"، "يا آدم"، "يارب"، "ياعبادي"، وهاء التنبيه نحو: "هؤلاء"، "ها أنتم"، ونا مع ضمير "أنجيناكم"، "آتيناه".
ومن ذلك: "أولئك"، و"لكن"، "وتبارك"، وفروع الأربعة: و"الله"، "وإله"، كيف وقع، "والرحمن"، "وسبحان"، كيف وقع، إلا: {قُلْ سُبْحَانَ رَبِّي} .
وبعد لام نحو: "خلائف"، "خلاف رسول الله"، "سلام،" "غلام"،"إيلاف" "يلقوا."

(4/169)

وبين لامين، نحو: "الكلالة"، "الضلالة"، "وخلال"، "للدار" {لَلَّذِي بِبَكَّةَ}
ومن كل علم زائد علي ثلاثة كإبراهيم وصلاح،ومكيائيل، إلا جالوت وطالوت وهامان ويأجوج ومأجوج وداود لحذف واوه، وإسرائيل لحذف يائه واختلف في هاروت وماروت وقارون.
ومن كل مثنى، اسم أو فعل إن لم يتطرف، نحو: "رجلان"، "يعلمان"، "أضلانا"، "إن هذان"، "إلا بما قدمت يداك"،
ومن كل جمع تصحيح لمذكر أمؤنث،نحو: "أللآ عنون"، "ملاقوا ربهم"، "إلا طاغون"، في الذاريات والطور، "وكراما كاتبين" وإلا "روضات" في شورى، و"آيات للسائلين،" "ومكر في آياتنا"، و"آياتنا بينات" في يونس، وإلا إن تلاها همزة، نحو: "الصائمين والصائمات"، أو تشديد نحو: "الضالين"، و"الصافات"، فإن كان في الكلمة ألف ثانية حذفت أيضا، إلا "سبع سموات" في فصلت.
ومن كل جمع على "مفاعل" أو شبهه، نحو: المسجد مسكن واليتمى والنصرى والمسكين والخبئث والملائكة، والثانية: من "خطينا" كيف وقع
ومن كل عدد كثلت وثلت، "سحر" كيف وقع إلا في آخر الذاريات- فإن ثني فألفاه- والقيامة والشيطان وسلطن وتعلى واللتى، واللئي وخلق وبقدر والأصحب والأنهر والكتب، ومنكر الثلاثة، إلا أربعة مواضع: "لكل أجل كتاب" "كتاب معلوم"، "كتاب ربك"، "كتاب

(4/170)

مبين" في النمل، ومن البسملة وبسم الله مجراها ومن أول الأمر من "سأل"
ومن كل ما اجتمع فيه ألفان أو ثلاثة، نحو ءادم، ءاخر، ءأشفقتم، ءأنذرتم،
ومن رأى، كيف وقع، إلا "ما رأى"، "ولقد رأى" في النجم، وإلا نأى وءالئن؛ إلا {فَمَنْ يَسْتَمِعِ الْآنَ}
والألفان من "ليئكة"، إلا في الحجر، وق
وتحذف الياء من كل منقوص منون، رفعا، وجرا نحو "باغ ولا عاد"
والمضاف لها إذا نودى،إلا {يَعِبَادِيَ الَّذِينَ أَسْرَفُوا} {يَعِبَادِيَ الَّذِينَ آمَنُوا} في العنكبوت أو لم يناد، إلا {وَقُلْ لِعِبَادِي} {أَنْ أَسْرِ بِعِبَادِي} في طه وحم {فَادْخُلِي فِي عِبَادِي وَادْخُلِي جَنَّتِي}
ومع مثلها نحو "ولى"، "والحوارين"، و "متكئين"، إلا "عليين"، و "يهيئ"، و "هيئ"، و "مكر السيئ"، و"سيئة"، و"السيئة"، و"أفعيينا"، و"يحيى" مع ضمير لا مفردا
وحيث وقع: "أطيعون"، "اتقون"، "خافون"، "ارهبون"، "فأرسلون" و"اعبدون"؛ إلا في يس، و "اخشون" إلا في البقرة و "كيدون" إلا "فكيدوني جميعا" و "اتبعون" إلا في آل عمران وطه و "لا

(4/171)

تنظرون"، و "تستعجلون" و "لا تكفرون" و "لا تقربون"، و "لا تخزون"، "ولا تفضحون" و "يهدين"، "وسيهدين"، و"كذبون يقتلون"، "أن يكذبون"، "ووعيد" و"الجوار" و"بالواد"، و"المهتد" إلا في الأعراف وتحذف الواو مع أخرى نحو: "لا يستون"، "فأوا"، وإذا الموءدة" "يئوسا"
وتحذف اللام مدغمة في مثلها، نحو اليل، والذي،إلا الله، واللهم، واللعنة وفروعه، واللهو واللغو واللؤلؤ واللات واللمم واللهب واللطيف واللوامة
فرع
في الحذف الذي لم يدخل تحت القاعدة
حذف الألف من "ملك الملك"، "ذرية ضعفا"، "مرغما"، "خداعهم" "أكلون للسحت" "بلغ"، "ليجدلوكم" "وبطل ما كانوا يعملون" في الأعراف وهود، "الميعد" في الأنفال، "تربا" في الرعد والنمل وعم، "جذذا"، "يسرعون"، "أية المؤمنون" "أية الساحر"، "أية الثقلان" "أم موسى فرغا"، "وهل يجزي"، "من هو كذب"، "للقسية"، في الزمر "أثرة"، "عهد عليه الله"، "ولا كذبا"
وحذفت الياء من "إبرهم" في البقرة، و "الداع إذا دعان"، و "من اتبعن"، و"سوف يأت الله"، "وقد هدان"، "ننج المؤمنين" "فلا تسألن ما ليس"، "يوم يأت لا تكلم" "حتى تؤتون موثقا"، "تفندون" "المتعال "،"متاب"، "مآب" "عقاب"، في الرعد وغافر وص، "فيها عذاب"، "أشركتمون من قبل"، "وتقبل دعاء "، "لئن أخرتن"، "أن

(4/172)

يهدين"، "إن ترن"، "أن يؤتين" "أن تعلمن" "نبغ"، الخمسة في الكهف: "ألا تتبعن" في طه "والباد"، و"إن الله لهاد"، "أن يحضرون" "رب ارجعون"، و"لا تكلمون" "يسقين" "يشفين"، "يحيين" "واد النمل"، "أتمدونن"، "فما أتان"، "تشهدون" "بهاد العمى" "كالجواب" "إن يردن الرحمن" "لا ينقذون" "واسمعون" "لتردين" "صال الجحيم"، "التلاق" "التناد"، "ترجمون" "فاعتزلون" "يناد المناد" "ليعبدون" "تطعمون"، "يدع الداع"، مرتين في القمر، "يسر"، "أكرمن"، "أهانن "ولى دين".
وحذفت الواو من "ويدع الإنسان" و"يمح الله" في شورى، "يوم يدع الداع"، "سندع الزبانية"
قال المراكشي: السر في حذفها من هذه الأربعة التنبيه على سرعة وقوع الفعل وسهولته على الفاعل وشدة وقوع المنفعل المتأثر به في الوجود، أما "ويدع الإنسان" فيدل على أنه سهل عليه، ويسارع فيه كما يسارع في الخير، بل إثبات الشر إليه من جهة ذاته أقرب إليه من الخير، وأما "ويمح الله الباطل"، فللإشارة إلى سرعة ذهابه واضمحلاله، وأما "يدع الداع" فللإشارة إلى سرعة الدعاء، وسرعة إجابة المدعوين وأما الأخيرة فللإشارة إلى سرعة الفعل وإجابة الزبانية وشدة البطش.

(4/173)

القاعدة الثانية في الزيادة
زيدت ألف بعد الواو آخر اسم مجموع "نحو بنوا إسرائيل"، "ملاقوا ربهم"، "أولوا الألباب"، بخلاف المفرد، نحو "لذو علم" إلا "الربوا" و "إن امرؤوا هلك"، وآخر فعل مفرد أو جمع، مرفوع أو منصوب "إلا جاءو" و"باءو" حيث وقعا، و "عتو عتوا"، "فإن فاؤ"، "والذين تبوؤ الدار"، "عسى الله أن يعفو عنهم" في النساء، "سعو في آياتنا" في سبأ
وبعد الهمزة المرسومة واوا، نحو: "تفتؤا"، وفي مائة ومائتين والظنونا والرسولا والسبيلا، "ولا تقولن لشائ"، و"لا أذبحنه" "ولا أوضعوا" و"لا إلى الله"، و"لا إلى الجحيم"، و"لا تايئسوا إنه لا"، "يايئس" "أفلم يايئس"
وبين الياء والجيم، في "جاي" في الزمر والفجر، وكتبت "ابن" بالهمزة مطلقا
وزيدت ياء في "نبائ المرسلين" و"ملإيه" "ملإيهم"، و"من آنائي اليل في" طه "من تلقائي نفسي"، "من ورائي حجاب" في شورى، و"إيتائي ذي القربى" في النحل، و"لقائي الآخرة" في الروم "بأييكم المفتون" بنيناها بأييد" "أفإين مات"، "أفإين مت"
وزيدت واو في "أولوا" "وفروعه، و"سأوريكم".
قال المراكشي: وإنما زيدت هذه الأحرف في هذه الكلمات نحو "جايء"، و"نبائ"، ونحوهما للتهويل والتفخيم والتهديد والوعيد، كما زيدت في "بأييد" تعظيما لقوة الله تعالى التي بنى بها السماء التي لا تشابهها قوة

(4/174)

وقال الكرماني في العجائب: كانت صورة الفتحة في الخطوط قبل الخط العربي ألفا، وصورة الضمة واوا، وصورة الكسرة ياء، فكتبت "لا أوضعوا" ونحوه بالألف، مكان الفتحة، و"إيتائي ذي القربى" بالياء مكان الكسرة و"أولئك" ونحوه بالواو مكان الضمة، لقرب عهدهم بالخط الأول.
القاعدة الثالثة
في الهمز
يكتب الساكن بحرف حركة ما قبله أولا أو وسطا أو آخرا نحو: إئذن، وأؤتمن، والبأساء واقرأ وجئناك وهيئ والمؤتون و تسؤهم إلا فادارءتم و رءيا و الرءيا و شطئه فحذف فيها وكذا أول الأمر بعد فاء نحو "فأتوا"، أو واو نحو: و"أتمروا"
والمتحرك، إن كان أولا أو اتصل به حرف زائد بالألف مطلقا، نحو: "أيوب" "إذ" "أولوا"، "سأصرف"، "فبأي"، "سأنزل" إلا مواضع: "أئنكم لتشهدون"، "أئنكم لتأتون" في النمل والعنكبوت "أئنا لتاركوا" "أئن لنا" في الشعراء "أئذا متنا" "أئن ذكرتم" "أئفكا" "أئمة" "لئلا لئن"، "يومئذ"، "حينئذ" فتكتب فيها بالياء، إلا "قل أؤنبئكم" و "هؤلاء" فتكتب بالواو
وإن كان وسطا فبحرف حركته، نحو سأل، سئل نقرؤه، إلا جزاؤه الثلاثة في يوسف، و"لأملئن"، "وامتلئت"، و"اشمئزت"، و"اطمئنوا" فحذف فيها وإلا إن فتح وكسر أو ضم ما قبله، أو ختم ما قبله، أو ختم وكسر ما قبله فبحرفه، نحو "الخاطئة" "فؤادك"، "سنقرئك"

(4/175)

وإن كان ما قبله ساكنا حذف هو، نحو "يسئل"، "لا تجئروا" "إلا النشأة" "وموئلا" في الكهف
فإن كان ألفا وهو مفتوح، فقد سبق أنها تحذف لاجتماعها مع ألف مثلها، إذ الهمزة حينئذ بصورتها، نحو "أبناءنا"، وحذف منها أيضا في "قراءنا" في يوسف والزخرف
فإن ضم أو كسر فلا نحو: "آباؤكم"، "آبائهم"، "إلا" وقال أوليؤهم، "إلى أوليئهم"، في الأنعام، "إن أوليؤه" في الأنفال، "نحن أوليؤكم" في فصلت
وإن كان بعد حرف يجانسه فقد سبق أيضا أنه يحذف نحو "شنئان" "خاسئينط "مستهزءون"
وإن كان آخرا فبحرف حركة ما قبله، نحو سبأ، شاطئ، لؤلؤ، إلا في مواضع: تفتؤا، يتفيؤا، أتوكؤا، لا تظمؤا، ما يعبؤا، يبدؤا، ينشؤا، يذرؤا، نبؤا، قال الملؤا الأول في قد أفلح والثلاثة في النمل "جزاؤ" وفي خمسة مواضع، اثنان في المائدة وفي الزمر والشورى والحشر، "شركؤا" في الأنعام وشورى، "يأتهم نبؤا" في الأنعام والشعراء "علمؤا بني" "من عباده العلمؤا"، "الضعفؤا"، في إبراهيم وغافر "في أموالنا ما نشؤا" و "ما دعؤا" في غافر "شفعؤا" في الروم "إن هذا لهو البلؤا"، "بلؤا مبين" في الدخان، "برءؤا منكم" فكتب في الكل بالواو
فإن سكن ما قبله حذف هو، نحو "ملء الأرض" دفء، شيء، الخبء، ماء، إلا "لتنوأ" "و أن تبؤأ"، و"السوآى"، كذا استثناه الفراء

(4/176)

قلت: وعندي أن هذه الثلاثة لا تستثنى، لأن الألف التي بعد الواو ليست صورة الهمزة، بل هي المزيدة بعد واو الفعل.
القاعدة الرابعة
في البدل
ويكتب بالواو للتفخيم ألف الصلوة، والزكوة، والحيوة، والربوا، غير مضافات والغدوة،و "مشكوة"، و"النجوة"،و "منوة"
وبالياء كل ألف منقلبة عنها نحو: "يتوفيكم" في اسم أو فعل اتصل به ضمير أو لا لقى ساكنا أم لا ومنه يا حسرتي ياأسفي إلا تترا وكلتا وهداني ومن عصاني والأقصا وأقصا المدينة ومن تولاه وطغا الماء وسيماهم وإلا ما قبلها ياء كالدنيا والحوايا إلا يحيى اسما أو فعلا
ويكتب بها إلى، وعلى، وأنى بمعنى كيف، ومتى، وبلى، وحتى، إلا "لدا الباب"
ويكتب بالألف الثلاثي الواوي، اسما أو فعلا، نحو الصفا، وشفا، وعفا، إلا ضحى كيف وقع،و "ما زكى منكم" ودحيها وتليها وطحها وسجى
ويكتب بالألف نون التوكيد الخفيفة لنسفعا ويكونا، وإذا، وبالنون كاين وبالهاء هاء التأنيث إلا "رحمت" في البقرة والأعراف وهود ومريم والروم والزخرف و"نعمت" في البقرة وآل عمران والمائدة وإبراهيم والنحل ولقمان وفاطر والطور، و"سنت" في الأنفال وفاطر، وثاني غافر،و "امرأت" مع زوجها، و "تمت كلمت ربك الحسنى"، "فنجعل لعنت الله" "والخامسة أن

(4/177)

لعنت الله"،و "معصيت"، في قد سمع "إن شجرت الزقوم"، "قرت عين"و "جنت نعيم"، "بقيت الله"،و "يا أبت"،و "اللات"و "مرضات"،و" هيهات"،و ذات"و "ابنت"، و فطرت"
القاعدة الخامسة
في الوصل والفصل
توصل "ألا" بالفتح، إلا عشرة: أن لا أقول أن لا تقولوا، في الأعراف أن لا ملجأ في هود أن لا إله أن لا تعبدوا إلا الله إني أخاف في الأحقاف، أن لا تشرك في الحج أن لا تعبدوا في يس، أن لا تعلوا في الدخان أن لا يشركن، في الممتحنة أن لا يدخلنها، في ن
و "مما" إلا "من ما ملكت" في النساء والروم، "من ما رزقناكم" في المنافقين
و "ممن" مطلقا
و "عما" إلا "عن ما نهوا"
و "إما" بالكسر، إلا و"إن ما نرينك" في الرعد
و "إما" بالفتح مطلقا
و "عمن" إلا "يصرفه عن من" في النور، "عن من تولى" في النجم
و "أمن" إلا "أم من يكون" في النساء "أم من أسس"، "أم من خلقنا"،في الصافات، "أم من يأتي آمنا"
و "إلم" بالكسر؛ إلا "فإن لم يستجيبوا" في القصص

(4/178)

و "فيما" إلا أحد عشر "في ما فعلن" الثاني في البقرة، "ليبلوكم في ما" في المائدة والأنعام، "قل لا أجد في ما"، "في ما اشتهت" في الأنبياء، "في ما أفضتم"، "في ما ههنا" في الشعراء، "في ما رزقناكم"، في الروم "في ما هم فيه"، "في ما كانوا فيه"، كلاهما في الزمر، "وننشئكم في مالا تعلمون" في الواقعة
و "أنما" إلا: "إن ما توعدون لآت" في الأنعام
و "أنما" بالفتح إلا "أن ما يدعون" في الحج ولقمان
و "كلما" إلا "كل ما ردوا إلى الفتنة"، "من كل ما سألتموه "
و "بئسما" إلا مع اللام
و "نعما"و "مهما"و "ربما"و "كأنما"،و"يكأن" وتقطع "حيث ما"،و "أن لم"، بالفتح،و "إن لن" إلا في الكهف والقيامة
و "أين ما" إلا "فأينما تولوا"، "أينما يوجهه"
واختلف "في أين ما تكونوا يدرككم"، "أينما كنتم تعبدون "في الشعراء "أينما ثقفوا" في الأحزاب، و"لكي لا" إلا في آل عمران والحج والحديد والثاني في الأحزاب
و "يوم هم"،و "لات حين" و "ابن أم" إلا في طه، فكتبت الهمزة حينئذ واوا
وحذفت همزة "ابن" فصارت هكذا "يبنؤم"

(4/179)

القاعدة السادسة
فيما فيه قراءتان فكتب على إحداهما
ومرادنا غير الشاذ
من ذلك: "ملك يوم الدين"، "يخدعون"،و" واعدنا"،و "الصعقة"
و "الريح،"و "تفدوهم"،و "تظهرون": و"لا تقتلوهم"،و نحوها
و "لولا دفع"، "فرهن"، "طئرا" في آل عمران والمائدة "مضعفة ونحوه "عقدت إيمانكم"، "الأولين"، "لمستم"، "قسية"، "قيما"،و" للناس" "خطيئتكم"، في الأعراف "طئف"، "حش الله" "وسيعلم الكفر"، "تزور"، "زكية"، "فلا تصحبني" "لتخذت"، "مهدا"و "حرم على قرية" "إن الله يدفع"، "سكرى وما هم بسكرى" "المضغة عظما فكسونا العظم"، "سراجا"، "بل إدراك"،و "لا تصعر" "ربنا بعد"، "أسورة" بلا ألف في الكل وقد قرئت بها وبحذفها
"غيبت الجب"، "و أنزل عليه ءايت" في العنكبوت و "ثمرت من أكمامها" في فصلت،و "جملت"، "فهم على بينت": "وهم في الغرفت آمنون" بالتاء
وقد قرئت بالجمع والإفراد
و "تقية" بالياء،و "لأهب بالألف،" و "يقض الحق" بلا ياء و "ءاتوني زبر الحديد" بألف فقط "ننج المؤمنين"، بنون واحدة والصراط كيف وقع،و "بصطة" في الأعراف و "المصيطرون"،و "مصيطر" بالصاد لا غير

(4/180)

وقد تكتب الكلمة صالحة للقراءتين، نحو "فكهون" وعلى قراءتها هي محذوفة رسما، لأنه جمع تصحيح.
فرع
فيما كتب موافقا لقراءة شاذة
ومن ذلك: إن البقر تشبه علينا "أو كلما عهدوا" وأما "ما بقي من الربو" فقرئ بضم الباء وسكون الواو "فلقتلوكم"، "إنما طئرهم" "طئره في عنقه"، "تسقط" "سمرا" "وفصله في عامين"، "عليهم ثياب سندس" "ختمه مسك" "فادخلي في عبدي".
فرع
وأما القراءات المختلفة المشهورة بزيادة لا يحتملها الرسم ونحوها، نحو أوصى ووصى وتجري تحتها ومن تحتها وسيقولون الله ولله وما عملت أيديهم وما عملته فكتابته على نحو قراءته، وكل ذلك وجد في مصاحف الإمام.
فائدة
كتبت فواتح السور على صورة الحروف أنفسها، لا على صورة النطق بها، اكتفاء بشهرتها وقطعت "حم عسق" دون "المص" و "كهيعص" طردا للأولى بأخواتها الستة.

(4/181)

فصل: في آداب كتابته
يستحب كتابة المصحف وتحسين كتابته وتبيينها وإيضاحها وتحقيق الخط دون مشقة وتعليقه فيكره وكذا كتابته في الشيء الصغير
أخرج أبو عبيد في فضائله عن عمر أنه وجد مع رجل مصحفا قد كتبه بقلم دقيق فكره ذلك وضربه وقال: عظموا كتاب الله
وكان عمر إذا رأى مصحفا عظيما سر به
وأخرج عبد الرزاق عن علي أنه كان يكره أن تتخذ المصاحف صغارا
وأخرج أبو عبيد عنه أنه كره أن يكتب القرآن في الشيء الصغير
وأخرج هو والبيهقي في الشعب عن أبي حكيم العبدي قال: مر بي علي وأنا أكتب مصحفا، فقال أجل قلمك فقضمت من قلمي قضمة ثم جعلت أكتب فقال: نعم هكذا نوره كما نوره الله
وأخرج البيهقي عن علي موقوفا قال: تنوق رجل في "بسم الله الرحمن الرحيم" فغفر له
وأخرج أبو نعيم في تاريخ أصبهان وابن أشتة في المصاحف، من طريق أبان، عن أنس مرفوعا: "من كتب بسم الله الرحمن الرحيم مجودة غفر الله له"
وأخرج ابن أشتة عن عمر بن عبد العزيز أنه كتب إلى عماله: إذا كتب أحدكم بسم الله الرحمن الرحيم فليمد "الرحمن"
وأخرج عن زيد بن ثابت، أنه كان يكره أن تكتب "بسم الله الرحمن الرحيم" ، ليس لها سين

(4/182)

وأخرج عن يزيد بن أبي حبيب أن كاتب عمرو بن العاص كتب إلى عمر فكتب "بسم الله" ولم يكتب لها سنا فضربه عمر، فقيل له: فيم ضربك أمير المؤمنين؟ قال: ضربني في سين.
وأخرج عن ابن سيرين أنه كان يكره أن تمد الباء إلى الميم حتى تكتب السين
وأخرج ابن أبي داود في المصاحف عن ابن سيرين أنه كره أن يكتب المصحف مشقا، قيل: لم؟ قال لأن فيه نقصا، وتحرم كتابته بشيء، نجس، وأما بالذهب فهو حسن كما قاله الغزالي
وأخرج أبو عبيد عن ابن عباس وأبي ذر وأبي الدرداء أنهم كرهوا ذلك وأخرج عن ابن مسعود، أنه مر عليه مصحف زين بالذهب، فقال: إن أحسن ما زين به المصحف تلاوته بالحق
قال أصحابنا: وتكره كتابته على الحيطان والجدران وعلى السقوف أشد كراهة لأنه يوطأ.
"وأخرج أبو عبيد عن عمر بن عبد العزيز قال: لا تكتبوا القرآن حيث يوطأ".
وهل تجوز كتابته بقلم غير العربي؟ قال الزركشي: لم أر فيه كلاما لأحد من العلماء
قال: "ويحتمل الجواز،لأنه قد يحسنه من يقرأ بالعربية،والأقرب المنع كما تحرم قراءته بغير"، لسان العرب، ولقولهم: القلم أحد اللسانين والعرب لا تعرف قلما غير العربي وقد قال تعالى: {بِلِسَانٍ عَرَبِيٍّ مُبِينٍ} انتهى.

(4/183)

فائدة
أخرج ابن أبي داود عن إبراهيم التيمي، قال: قال عبد الله: لا يكتب المصاحف إلا مضري.
قال ابن أبي داود هذا من أجل اللغات.
مسألة
اختلف في نقط المصحف وشكله، وقال: أول من فعل ذلك أبو الأسود الدؤلي بأمر عبد الملك بن مروان، وقيل: الحسن البصري ويحيى بن يعمر، وقيل: نصر بن عاصم الليثي
وأول من وضع الهمز والتشديد والروم والإشمام الخليل
وقال قتادة: بدءوا فنقطوا ثم خمسوا، ثم عشروا.
وقال غيره: أول ما أحدثوا النقط عند آخر الآي، ثم الفواتح والخواتم وقال يحيى بن أبي كثير: ما كانوا يعرفون شيئا مما أحدث في المصاحف إلا النقط الثلاث على رءوس الآي أخرجه ابن أبي داود
وقد أخرج أبو عبيد وغيره عن ابن مسعود قال: جردوا القرآن ولا تخلطوه بشيء
وأخرج عن النخعي أنه كره نقط المصاحف
وعن ابن سيرين أنه كره النقط والفواتح والخواتم
وعن ابن مسعود ومجاهد أنهما كرها التعشير.
وأخرج ابن أبي داود عن النخعي أنه كان يكره العواشر والفواتح وتصغير المصحف وأن يكتب فيه سورة كذا وكذا.

(4/184)

وأخرج عنه أنه أتي بمصحف مكتوب فيه سورة كذا وكذا آية، فقال امح هذا فإن ابن مسعود كان يكرهه
وأخرج عن أبي العالية أنه كان يكره الجمل في المصحف، وفاتحة سورة كذا وخاتمة سورة كذا
وقال مالك: لا بأس بالنقط في المصاحف التي تتعلم فيها الغلماء، أما الأمهات فلا
وقال الحليمي: تكره كتابة الأعشار، والأخماس وأسماء السور وعدد الآيات فيه لقوله: "جردوا القرآن"، وأما النقط فيجوز، لأنه ليس له صورة فيتوهم لأجلها ما ليس بقرآن قرآنا، وإنما هي دلالات على هيئة المقروء فلا يضر إثباتها لمن يحتاج إليها
وقال البيهقي: من آداب القرآن أن يفخم، فيكتب مفرجا بأحسن خط فلا يصغر ولا تقرمط حروفه، ولا يخلط به ما ليس منه كعدد الآيات والسجدات والعشرات والوقوف واختلاف القراءات ومعاني الآيات، وقد أخرج ابن أبي داود عن الحسن وابن سيرين أنهما قالا: لا بأس بنقط المصاحف.
وأخرج عن ربيعة بن أبي عبد الرحمن أنه قال: لا بأس بشكله
وقال: النووي نقط المصحف وشكله مستحب لأنه صيانة له من اللحن والتحريف
وقال ابن مجاهد: ينبغي ألا يشكل إلا ما يشكل
وقال الداني: لا أستجيز النقط بالسواد لما فيه من التغيير لصورة الرسم، ولا أستجيز جمع قراءات شتى في مصحف واحد بألوان مختلفة، لأنه من

(4/185)

أعظم التخليط والتغيير للمرسوم، وأرى أن تكون الحركات والتنوين والتشديد والسكون والمد بالحمرة، والهمزات بالصفرة
وقال الجرجاني من أصحابنا في الشافي: من المذموم كتابة تفسير كلمات القرآن بين أسطره.
فائدة
كان الشكل في الصدر الأول نقطا فالفتحة نقطة على أول الحرف، والضمة على آخره، والكسرة تحت أوله، وعليه مشى الداني والذي اشتهر الآن الضبط بالحركات المأخوذة من الحروف، وهو الذي أخرجه الخليل، وهو أكثر وأوضح، وعليه العمل فالفتح شكلة مستطيلة فوق الحرف، والكسر كذلك تحته والضم واو صغرى فوقه والتنوين زيادة مثلها، فإن كان مظهرا- وذلك قبل حرف حلق- ركبت فوقها، وإلا تابعت بينهما، وتكتب الألف المحذوفة والمبدل منها في محلها حمراء، والهمزة المحذوفة تكتب همزة بلا حرف حمراء أيضا، وعلى النون والتنوين قبل الباء علامة الإقلاب "م" حمراء، وقبل الحلق سكون وتقرأ عند الإدغام والإخفاء، ويسكن كل مسكن ويعرى المدغم، ويشدد ما بعده إلا الطاء قبل التاء، فيكتب عليها السكون، نحو "فرطت"، ومطة الممدود لا تجاوزه.
فائدة
قال الحربي في غريب الحديث: قول ابن مسعود: جردوا القرآن، يحتمل وجهين:

(4/186)

أحدهما: جردوه في التلاوة ولا تخلطوا به غيره
والثاني: جردوه في الخط من النقط والتعشير
وقال البيهقي: الأبين أنه أراد: لا تخلطوا به غيره من الكتب، لأن ما خلا القرآن من كتب الله إنما يؤخذ عن اليهود والنصارى، وليسوا بمأمونين عليها.
فرع
أخرج ابن أبي داود في كتاب المصاحف، عن ابن عباس، أنه كره أخذ الأجرة على كتابة المصحف وأخرج مثله عن أيوب السختياني
وأخرج عن ابن عمر وابن مسعود أنهما كرها بيع المصاحف وشراءها وأن يستأجر على كتابتها
"وأخرج عن محمد بن سرين: انه كره بيع المصاحف وشراءها وأن يستأجر على كتابتها".
وأخرج عن مجاهد وابن المسيب والحسن أنهم قالوا: لا بأس بالثلاثة وأخرج عن سعيد بن جبير أنه سئل عن بيع المصاحف فقال لا بأس إنما يأخذون أجور أيديهم
وأخرج عن ابن الحنفية أنه سئل عن بيع المصحف، قال: لا بأس إنما تبيع الورق

(4/187)

وأخرج عن عبد الله بن شقيق، قال: كان أصحاب رسول الله صلى الله عليه وسلم يشددون في بيع المصاحف
وأخرج عن النخعي قال: المصحف لا يباع ولا يورث
وأخرج عن ابن المسيب أنه كره بيع المصاحف، وقال: أعن أخاك بالكتاب أوهب له
وأخرج عن عطاء عن ابن عباس، قال: اشتر المصاحف ولا تبعها
وأخرج عن مجاهد أنه نهى عن بيع المصاحف، ورخص في شرائها
وقد حصل من ذلك ثلاثة أقوال للسلف، ثالثها كراهة البيع دون الشراء وهو أصح الأوجه عندنا، كما صححه في شرح المهذب، ونقله في زوائد الروضة عن نص الشافعي قال الرافعي: وقد قيل إن الثمن متوجه إلى الدفتين لأن كلام الله لا يباع، وقيل: إنه بدل من أجرة النسخ انتهى
وقد تقدم إسناد القولين إلى ابن الحنفية وابن جبير، وفيه قول ثالث أنه بدل منهما معا
أخرج ابن أبي داود عن الشعبي، قال: لا بأس ببيع المصاحف، إنما يبيع الورق وعمل يديه.
فرع
قال الشيخ عز الدين بن عبد السلام في القواعد: القيام للمصحف بدعة لم تعهد في الصدر الأول، والصواب ما قاله النووي في التبيان من استحباب ذلك لما فيه من التعظيم وعدم التهاون به.

(4/188)

فرع
يستحب تقبيل المصحف لأن عكرمة بن أبي جهل رضي الله عنه كان يفعله وبالقياس على تقبيل الحجر الأسود، ذكره بعضهم، ولأنه هديه من الله تعالى فشرع تقبيله كما يستحب تقبيل الولد الصغير
وعن أحمد ثلاث روايات: الجواز والاستحباب، والتوقف، وإن كان فيه رفعة وإكرام لأنه لا يدخله قياس، ولهذا قال عمر في الحجر: لولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك.
فرع
يستحب تطييب المصحف، وجعله على كرسي، ويحرم توسده، لأن فيه إذلالا وامتهانا قال الزركشي: وكذا مد الرجلين إليه
وأخرج ابن أبي داود في المصاحف، عن سفيان، أنه كره أن تعلق المصاحف وأخرج عن الضحاك، قال: لا تتخذوا للحديث كراسي ككراسي المصاحف.
فرع
يجوز تحليته بالفضة إكراما له على الصحيح، أخرج البيهقي عن الوليد بن مسلم قال سألت مالكا عن تفضيض المصاحف فأخرج إلينا مصحفا فقال: حدثني أبي عن جدي أنهم جمعوا القرآن في عهد عثمان، وأنهم فضضوا المصاحف، على هذا أو نحوه وأما بالذهب فالأصح جوازه للمرأة دون الرجل، وخص بعضهم الجواز بنفس المصحف، دون غلافه المنفضل عنه والأظهر التسوية.

(4/189)

فرع
إذا احتيج إلى تعطيل بعض أوراق المصحف لبلى ونحوه، فلا يجوز وضعها في شق أو غيره لأنه قد يسقط ويوطأ، ولا يجوز تمزيقها لما فيه من تقطيع الحروف وتفرقة الكلم، وفي ذلك إزراء بالمكتوب كذا قال الحليمي
قال: وله: غسلها بالماء، وإن أحرقها بالنار فلا بأس؛ أحرق عثمان مصاحف كان فيها آيات وقراءات منسوخة، ولم ينكر عليه
وذكر غيره أن الإحراق أولى من الغسل، لأن الغسالة قد تقع على الأرض وجزم القاضي حسين في تعليقه بامتناع الإحراق، لأنه خلاف الاحترام، والنووي بالكراهة
وفي بعض كتب الحنفية أن المصحف إذا بلي لا يحرق، بل يحفر له في الأرض ويدفن، وفيه وقفة لتعرضه للوطء بالأقدام.
فرع
روى ابن أبي داود عن ابن المسيب قال: لا يقول أحدكم: مصيحف ولا مسيجد،ما كان لله تعالى فهو عظيم.
فرع
مذهبنا ومذهب جمهور العلماء تحريم مس المصحف للمحدث، سواء كان

(4/190)

أصغر أم أكبر لقوله تعالى: {لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ} وحديث الترمذي وغيره لا يمس القرآن إلا طاهر.
خاتمة
روى ابن ماجه وغيره عن أنس مرفوعا: "سبع يجرى للعبد أجرهن بعد موته وهو في قبره: من علم علما أو أجرى نهرا أو حفر بئرا أو غرس نخلا أو بنى مسجدا أو ترك ولدا يستغفر له من بعد موته، أوورث مصحفا".

(4/191)

النوع السابع والسبعون: في معرفة تفسيره وتأويله وبيان شرفه والحاجة إليه
التفسير "تفعيل" من الفسر، وهو البيان والكشف، ويقال: هو مقلوب السفر، تقول: أسفر الصبح إذا أضاء، وقيل مأخوذ من التفسرة، وهي اسم لما يعرف به الطبيب المرض والتأويل أصله من الأول وهو الرجوع، فكأنه صرف الآية إلى ما تحتمله من المعاني وقيل من الإيالة وهي السياسة، كأن المؤول للكلام ساس الكلام ووضع المعنى فيه موضعه
واختلف في التفسير أو التأويل، فقال أبو عبيد وطائفة: هما بمعنى: وقد أنكر ذلك قوم حتى بالغ ابن حبيب النيسابوري، فقال: قد نبغ في زماننا مفسرون لو سئلوا عن الفرق بين التفسير والتأويل ما اهتدوا إليه
وقال الراغب: التفسير أعم من التأويل؛ وأكثر استعماله في الألفاظ ومفرداتها وأكثر استعمال التأويل في المعاني والجمل، وأكثر ما يستعمل في الكتب الإلهية، والتفسير يستعمل فيها وفي غيرها
وقال غيره: التفسير بيان لفظ لا يحتمل إلا وجها واحدا، والتأويل توجيه لفظ متوجه إلى معان مختلفة إلى واحد منها، بما ظهر من الأدلة
وقال الماتريدي: التفسير القطع على أن المراد من اللفظ هذا، والشهادة على الله أنه عنى باللفظ هذا، فإن قام دليل مقطوع به فصحيح، وإلا فتفسير بالرأي، وهو المنهى عنه، والتأويل ترجيح أحد المحتملات بدون القطع والشهادة على الله

(4/192)

وقال أبو طالب التغلبي: التفسير بيان وضع اللفظ إما حقيقة، أو مجازا، كتفسير الصراط: بالطريق والصيب: بالمطر والتأويل تفسير باطن اللفظ مأخوذ من الأول وهو الرجوع لعاقبة الأمر فالتأويل إخبار عن حقيقة المراد والتفسير إخبار عن دليل المراد، لأن اللفظ يكشف عن المراد والكاشف دليل، مثاله قوله تعالى: {إِنَّ رَبَّكَ لَبِالْمِرْصَادِ} ، تفسيره أنه من الرصد، يقال رصدته رقبته، والمرصاد "مفعال" منه وتأويله التحذير من التهاون بأمر الله والغفلة عن الأهبة والاستعداد للعرض عليه، وقواطع الأدلة تقتضي بيان المراد منه، على خلاف وضع اللفظ في اللغة
وقال الأصبهاني في تفسيره: اعلم أن التفسير في عرف العلماء كشف معاني القرآن وبيان المراد، أعم من أن يكون بحسب اللفظ المشكل وغيره، وبحسب المعنى الظاهر وغيره، والتأويل أكثره في الجمل، والتفسير إما أن يستعمل في غريب الألفاظ نحو البحيرة والسائبة، والوصيلة، أو في وجيز يتبين بشرح، نحو أقيموا الصلاة، وآتوا الزكاة، وإما في كلام متضمن لقصة لا يمكن تصويره إلا بمعرفتها، كقوله: {إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ} وقوله: {وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوا الْبُيُوتَ مِنْ ظُهُورِهَا} ؛ وأما التأويل فإنه يستعمل مرة عاما ومرة خاصا، نحو الكفر المستعمل تارة في الجحود المطلق، وتارة في جحود البارئ عز وجل خاصة، والإيمان المستعمل في التصديق المطلق تارة وفي تصديق الحق أخرى، وإما في لفظ مشترك بين معان مختلفة، نحو لفظ "وجد" المستعمل في الجدة والوجد والوجود
وقال غيره: التفسير يتعلق بالرواية، والتأويل يتعلق بالدراية

(4/193)

وقال أبو نصر القشيري: التفسير مقصور على الإتباع والسماع والاستنباط مما يتعلق بالتأويل
وقال قوم: ما وقع مبينا في كتاب الله ومعينا في صحيح السنة سمى تفسيرا، لأن معناه قد ظهر ووضح، وليس لأحد أن يتعرض إليه باجتهاد ولا غيره، بل يحمله على المعنى الذي ورد لا يتعداه، والتأويل ما استنبطه العلماء العاملون لمعاني الخطاب الماهرون في الآت العلوم
وقال قوم منهم البغوي والكواشي: التأويل صرف الآية إلى معنى موافق لما قبلها وما بعدها تحتمله الآية، غير مخالف للكتاب والسنة من طريق الاستنباط
وقال بعضهم: التفسير في الاصطلاح علم نزول الآيات وشئونها وأقاصيصها، والأسباب النازلة فيها ثم ترتيب مكيها ومدنيها، ومحكمها ومتشابهها، وناسخها ومنسوخها، وخاصها وعامها، ومطلقها ومقيدها، ومجملها ومفسرها، وحلالها وحرامها ووعدها ووعيدها، وأمرها ونهيها، وعبرها وأمثالها
وقال أبو حيان: التفسير علم يبحث فيه عن كيفية النطق بألفاظ القرآن ومدلولاتها وأحكامها الإفرادية والتركيبية، ومعانيها التي تحمل عليها حالة التركيب وتتمات لذلك، قال: فقولنا "علم" جنس، وقولنا: "يبحث فيه عن كيفية النطق بألفاظ القرآن" هو علم القراءة، وقولنا: ومدلولاتها أي مدلولات تلك الألفاظ، وهذا متن علم اللغة الذي يحتاج إليه في هذا العلم، وقولنا: "وأحكامها الإفرادية والتركيبية"، هذا يشمل علم التصريف والبيان والبديع وقولنا ومعانيها التي تحمل عليها حالة التركيب يشمل ما دلالته بالحقيقة، وما دلالته بالمجاز، فإن التركيب قد يقتضي بظاهره شيئا ويصد

(4/194)

عن الحمل عليه صاد، فيحمل على غيره، وهو المجاز وقولنا: "وتتمات لذلك"، هو مثل معرفة النسخ وسبب النزول وقصة توضح بعض ما أبهم في القرآن ونحو ذلك
وقال الزركشي: التفسير علم يفهم به كتاب الله المنزل على نبيه محمد صلى الله عليه وسلم وبيان معانيه، واستخراج أحكامه وحكمه، واستمداد ذلك من علم اللغه والنحو والتصريف وعلم البيان وأصول الفقه والقراءات، ويحتاج لمعرفه أسباب النزول والناسخ والمنسوخ".
فصل: في وجه الحاجه إلى التفسير
أما وجه الحاجه إليه، فقال بعضهم: اعلم أن من المعلوم أن الله إنما خاطب خلقه بما يفهمونه، ولذلك أرسل كل رسول بلسان قومه، أنزل كتابه على لغتهم، وإنما احتيج إلى التفسير لما سيذكر بعد تقرير قاعدة، وهي أن كل من وضع من البشر كتابا فإنما وضعه ليفهم بذاته من غير شرح، وإنما احتيج إلى الشروح لأمور ثلاثة:
أحدها: كمال فضيلة المصنف فإنه لقوته العلمية يجمع المعاني الدقيقة في اللفظ الوجيز فربما عسر فهم مراده فقصد بالشرح ظهور تلك المعاني الخفية ومن هنا كان شرح بعض الأئمة تصنيفه أدل على المراد من شرح غيره له.
وثانيها: إغفاله بعض تتمات المسألة أو شروط لها اعتمادا على وضوحها أو لأنها من علم آخر فيحتاج الشارع لبيان المحذوف ومراتبه.

(4/195)

وثالثها: احتمال اللفظ لمعان كما في المجاز والاشتراك ودلالة الالتزام فيحتاج الشارح إلى بيان غرض المصنف وترجيحه وقد يقع في التصانيف مالا يخلو عنه بشر من السهو والغلط أو تكرار الشيء أو حذف المبهم وغير ذلك فيحتاج الشارح للتنبيه على ذلك
إذا تقرر هذا فنقول: إن القرآن إنما نزل بلسان عربي في زمن أفصح العرب وكانوا يعلمون ظواهره وأحكامه أما دقائق باطنه فإنما كان يظهر لهم بعد البحث والنظر مع سؤالهم النبي صلى الله عليه وسلم في الأكثر كسؤالهم لما نزل قوله: {وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ} فقالوا: وأينا لم يظلم نفسه ففسره النبي صلى الله عليه وسلم، واستدل عليه بقوله: {إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ} وكسؤال عائشة عن الحساب اليسير فقال: "ذلك العرض" وكقصة عدي بن حاتم في الخيط الأبيض والأسود وغير ذلك مما سألوا عن آحاد منه ونحن محتاجون إلى ما كانوا يحتاجون إليه وزيادة على ذلك مما لم يحتاجوا إليه من أحكام الظواهر لقصورنا عن مدارك أحكام اللغة بغير تعلم فنحن أشد الناس احتياجا إلى التفسير ومعلوم أن تفسيره بعضه يكون من قبل بسط الألفاظ الوجيزة وكشف معانيها وبعضه من قبل ترجيح بعض الاحتمالات على بعض انتهى.
وقال الخويي: علم التفسير عسير يسير أما عسره فظاهر من وجوه أظهرها أنه كلام متكلم لم يصل الناس إلى مراده بالسماع منه ولا إمكان الوصول إليه بخلاف الأمثال والأشعار ونحوها فإن الإنسان يمكن علمه منه إذا تكلم بأن يسمع منه أو ممن سمع منه وأما القرآن فتفسيره على وجه القطع لا يعلم

(4/196)

إلا بأن يسمع من الرسول صلى الله عليه وسلم، وذلك متعذر إلا في آيات قلائل فالعلم بالمراد يستنبط بأمارات ودلائل والحكمة فيه أن الله تعالى أراد أن يتفكر عباده في كتابه فلم يأمر نبيه بالتنصيص على المراد في جميع آياته.
فصل: في شرف التفسير
وأما شرفه فلا يخفى قال تعالى: {يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْراً كَثِيراً} أخرج ابن أبي حاتم وغيره من طريق ابن أبي طلحة عن ابن عباس في قوله: {يُؤْتِي الْحِكْمَةَ} قال المعرفة بالقرآن ناسخه ومنسوخه ومحكمه ومتشابهه ومقدمه ومؤخره وحلاله وحرامه وأمثاله
وأخرج ابن مردويه من طريق جويبر عن الضحاك عن ابن عباس مرفوعا: {يُؤْتِي الْحِكْمَةَ} قال القرآن قال ابن عباس يعني تفسيره فإنه قد قرأه البر والفاجر
وأخرج ابن أبي حاتم عن أبي الدرداء: {يُؤْتِي الْحِكْمَةَ} قال قراءة القرآن والفكرة فيه وأخرج ابن جرير مثله عن مجاهد وأبي العالية وقتادة
وقال تعالى: {وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ}
أخرج ابن أبي حاتم عن عمرو بن مرة قال: ما مررت بآية في كتاب

(4/197)

الله لا أعرفها إلا أحزنتني لأني سمعت الله يقول: {وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ} وأخرج أبو عبيد عن الحسن قال: ما أنزل الله آية إلا وهو يحب أن تعلم فيم أنزلت وما أراد بها وأخرج أبو ذر الهروي في فضائل القرآن من طريق سعيد بن جبير عن ابن عباس قال: الذي يقرأ القرآن ولا يحسن تفسيره كالأعرابي يهذ الشعر هذا
وأخرج البيهقي وغيره من حديث أبي هريرة مرفوعا: "أعربوا القرآن والتمسوا غرائبه"
وأخرج ابن الأنباري عن أبي بكر الصديق قال: لأن أعرب آية من القرآن أحب إلي من أن أحفظ آية وأخرج أيضا عن عبد الله بن بريدة عن رجل من أصحاب النبي صلى الله عليه وسلم قال: "لو أني أعلم إذا سافرت أربعين ليلة أعربت آية من كتاب الله لفعلت"
وأخرج أيضا من طريق الشعبي قال: قال عمر: "من قرأ القرآن فأعربه كان له عند الله أجر شهيد"
قلت: معنى هذه الآثار عندي إرادة البيان والتفسير لأن إطلاق الإعراب على الحكم النحوي اصطلاح حادث ولأنه كان في سليقتهم لا يحتاجون إلى تعلمه ثم رأيت ابن النقيب جنح إلى ما ذكرته وقال: ويجوز أن يكون المراد الإعراب الصناعي، وفيه بعد

(4/198)

وقد يستدل له بما أخرجه السلفي في الطيوريات من حديث ابن عمر مرفوعا: "أعربوا القرآن يدلكم على تأويله"
وقد أجمع العلماء أن التفسير من فروض الكفايات وأجل العلوم الثلاثة الشرعية
قال الأصبهاني: أشرف صناعة يتعاطاها الإنسان تفسير القرآن بيان ذلك أن شرف الصناعة إما بشرف موضوعها مثل الصياغة فإنها أشرف من الدباغة لأن موضوع الصياغة الذهب والفضة وهما أشرف من موضوع الدباغة الذي هو جلد الميتة وإما بشرف غرضها مثل صناعة الطب فإنها أشرف من صناعة الكناسة لأن غرض الطب إفادة الصحة وغرض الكناسة تنظيف المستراح وإما لشدة الحاجة إليها كالفقه فإن الحاجة إليه أشد من الحاجة إلى الطب إذ ما من واقعة من الكون في أحد من الخلق إلا وهي مفتقرة إلى الفقه لأن به انتظام صلاح أحوال الدنيا والدين بخلاف الطب فإنه يحتاج إليه بعض الناس في بعض الأوقات
إذا عرف ذلك فصناعة التفسير قد حازت الشرف من الجهات الثلاث أما من جهة الموضوع فلأن موضوعه كلام الله تعالى الذي هو ينبوع كل حكمة ومعدن كل فضيلة فيه نبأ ما قبلكم وخبر ما بعدكم وحكم ما بينكم لا يخلق على كثرة الرد ولا تنقضي عجائبه وأما من جهة الغرض فلأن الغرض منه هو الاعتصام بالعروة الوثقى والوصول إلى السعادة الحقيقية التي لا تفنى وأما من جهة شدة الحاجة فلأن كل كمال ديني أو دنيوي عاجلي أو آجلي مفتقر إلى العلوم الشرعية والمعارف الدينية وهي متوقفة على العلم بكتاب الله تعالى.

(4/199)

النوع الثامن والسبعون: في معرفة شروط المفسر وآدابه
قال العلماء: من أراد تفسير الكتاب العزيز، طلبه أولا من القرآن فما أجمل منه في مكان فقد فسر في موضع آخر وما اختصر في مكان فقد بسط في موضع آخر منه وقد ألف ابن الجوزي كتابا فيما أجمل في القرآن في موضع وفسر في موضع آخر منه وأشرت إلى أمثلة منه في نوع المجمل فإن أعياه ذلك طلبه من السنة فإنها شارحة للقرآن وموضحة له وقد قال الشافعي رضي الله عنه كل ما حكم به رسول الله صلى الله عليه وسلم فهو مما فهمه من القرآن قال تعالى: {إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللَّهُ} في آيات آخر وقال صلى الله عليه وسلم: "ألا إني أوتيت القرآن ومثله معه"، يعني السنة، فإن لم يجده في السنة رجع إلى أقوال الصحابة فإنهم أدرى بذلك لما شاهدوه من القرائن والأحوال عند نزوله ولما اختصوا به من الفهم التام والعلم الصحيح والعمل الصالح وقد قال الحاكم في المستدرك: إن تفسير الصحابي الذي شهد الوحي والتنزيل له حكم المرفوع
وقال الإمام أبو طالب الطبري في أوائل تفسيره: القول في أدوات المفسر: اعلم أن من شرطه صحة الإعتقاد أولا ولزوم سنة الدين فإن من كان مغموصا عليه في دينه لا يؤتمن على الدنيا فكيف على الدين ثم لا يؤتمن من الدين على الإخبار عن عالم فكيف يؤتمن في الإخبار عن أسرار الله تعالى ولأنه لا يؤمن إن كان متهما بالإلحاد أن يبغي الفتنة ويغر الناس بليه وخداعه كدأب

(4/200)

الباطنية وغلاة الرافضة وإن كان متهما بهوى لم يؤمن أن يحمله هواه على ما يوافق بدعته كدأب القدرية فإن أحدهم يصنف الكتاب في التفسير ومقصوده منه الإيضاح الساكن ليصدهم عن إتباع السلف ولزوم طريق الهدى ويجب أن يكون إعتماده على النقل عن النبي صلى الله عليه وسلم وعن أصحابه ومن عاصرهم ويتجنب المحدثات وإذا تعارضت أقوالهم وأمكن الجمع بينهما فعل نحو أن يتكلم على الصراط المستقيم وأقوالهم فيه ترجع إلى شيء واحد فيأخذ منها ما يدخل فيه الجميع فلا تنافي بين القرآن وطريق الأنبياء فطريق السنة وطريق النبي صلى الله عليه وسلم وطريق أبي بكر وعمر فأي هذه الأقوال أفرده كان محسنا وإن تعارضت رد الأمر إلى ما ثبت فيه السمع وإن لم يجد سمعا وكان للإستدلال طريق إلى تقوية أحدها رجح ما قوي الاستدلال فيه كإختلافهم في معنى حروف الهجاء يرجح قول من قال إنها قسم وإن تعارضت الأدلة في المراد علم أنه قد اشتبه عليه فيؤمن بمراد الله منها ولا يتهجم على تعيينه وينزله منزلة المجمل قبل تفصيله والمتشابه قبل تبيينه: ومن شرطه صحة المقصد فيما يقول ليلقى التسديد فقد قال تعالى: {وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا} وإنما يخلص له القصد إذا زهد في الدنيا لأنه إذا رغب فيها لم يؤمن أن يتوسل به إلى عرض يصده عن صواب قصده ويفسد عليه صحة عمله وتمام هذه الشرائط أن يكون ممتلئا من عدة الإعراب لا يلتبس عليه اختلاف وجوه الكلام فإنه إذا خرج بالبيان عن وضع اللسان إما حقيقة أو مجازا فتأويله تعطيله وقد رأيت بعضهم يفسر قوله تعالى: {قُلِ اللَّهُ ثُمَّ ذَرْهُمْ} ، إنه ملازمة

(4/201)

قول الله ولم يدر الغبي أن هذه جملة حذف منها الخبر والتقدير: الله أنزله انتهى. كلام أبي طالب
وقال ابن تيمية في كتاب ألفه في هذا النوع: يجب أن يعلم أن النبي صلى الله عليه وسلم بين لأصحابه معاني القرآن كما بين لهم ألفاظه فقوله تعالى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ} يتناول هذا وهذا وقد قال أبو عبد الرحمن السلمي: حدثنا الذين كانوا يقرؤون القرآن كعثمان بن عفان وعبد الله بن مسعود وغيرهما أنهم كانوا إذا تعلموا من النبي صلى الله عليه وسلم عشر آيات لم يتجاوزوها حتى يعلموا ما فيها من العلم والعمل قالوا: فتعلمنا القرآن والعلم والعمل جميعا ولهذا كانوا يبقون مدة في حفظ السورة وقال أنس: كان الرجل إذا قرأ البقرة وآل عمران جد في أعيننا رواه أحمد في مسنده
وأقام ابن عمر على حفظ البقرة ثمان سنين أخرجه في الموطأ وذلك أن الله قال: {كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آيَاتِهِ} وقال: {أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ} وتدبر الكلام بدون فهم معانيه لا يمكن
وأيضا فالعادة تمنع أن يقرأ قوم كتابا في فن من العلم كالطب والحساب ولا يستشرحونه فكيف بكلام الله الذي هو عصمتهم وبه نجاتهم وسعادتهم وقيام دينهم ودنياهم ولهذا كان النزاع بين الصحابة في تفسير القرآن قليل جدا وهو وإن كان بين التابعين أكثر منه بين الصحابة فهو قليل بالنسبة إلى ما بعدهم

(4/202)

ومن التابعين من تلقى جميع التفسير عن الصحابة وربما تكلموا في بعض ذلك بالإستنباط والإستدلال والخلاف بين السلف في التفسير قليل وغالب ما يصح عنهم من الخلاف يرجع إلى اختلاف تنوع لا اختلاف تضاد وذلك صنفان أحدهما أن يعبر واحد منهم عن المراد بعبارة غير عبارة صاحبه تدل على معنى في المسمى غير المعنى الآخر مع إتحاد المسمى كتفسيرهم الصراط المستقيم بعض بالقرآن أي إتباعه وبعض بالإسلام فالقولان متفقان لأن دين الإسلام هو إتباع القرآن ولكن كل منهما نبه على وصف غير الوصف الآخر كما أن لفظ "صراط" يشعر بوصف ثالث
وكذلك قول من قال: هو السنة والجماعة وقول من قال: هو طريق العبودية وقول من قال هو طاعة الله ورسوله وأمثال ذلك فهؤلاء كلهم أشاروا إلى ذات واحدة لكن وصفها كل منهم بصفة من صفاتها الثاني: أن يذكر كل منهم من الإسم العام بعض أنواعه على سبيل التمثيل وتنبيه المستمع على النوع لا على سبيل الحد المطابق للمحدود في عمومه وخصوصه مثاله ما نقل في قوله تعالى: {ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا} الآية فمعلوم أن الظالم لنفسه يتناول المضيع للواجبات والمنتهك للحرمات والمقتصد يتناول فاعل الواجبات وتارك المحرمات والسابق يدخل فيه من سبق فتقرب بالحسنات مع الواجبات فالمقتصدون أصحاب اليمين والسابقون السابقون أولئك المقربون
ثم إن كلا منهم يذكر هذا في نوع من أنواع الطاعات كقول القائل: السابق الذي يصلي أول الوقت والمقتصد الذي يصلي في أثنائه والظالم

(4/203)

لنفسه الذي يؤخر العصر إلى الإصفرار، أو يقول السابق المحسن بالصدقة مع الزكاة والمقتصد الذي يؤدي الزكاة المفروضة فقط والظالم مانع الزكاة
قال: وهذان الصنفان اللذان ذكرناهما في تنوع التفسير تارة لتنوع الأسماء والصفات وتارة لذكر بعض أنواع المسمى هو الغالب في تفسير سلف الأمة الذي يظن أنه مختلف
ومن التنازع الموجود عنهم ما يكون اللفظ فيه محتملا للأمرين إما لكونه مشتركا في اللغة كلفظ "قسورة" الذي يراد به الرامي ويراد به الأسد ولفظ "عسعس" الذي يراد به إقبال الليل وإدباره وإما لكونه متواطئا في الأصل لكن المراد به أحد النوعين أو أحد الشخصين كالضمائر في قوله: {ثُمَّ دَنَا فَتَدَلَّى} الآية وكلفظ الفجر والشفع والوتر وليال عشر وأشباه ذلك فمثل هذا قد يجوز أن يراد كل المعاني التي قالها السلف وقد لا يجوز ذلك
فالأول إما لكون الآية نزلت مرتين فأريد بها هذا تارة وهذا تارة وإما لكون اللفظ المشترك يجوز أن يراد به معنياه وإما لكون اللفظ متواطئا فيكون عاما إذا لم يكن لمخصصه موجب فهذا النوع إذا صح فيه القولان كان من الصنف الثاني
ومن الأقوال الموجودة عنهم- ويجعلها بعض الناس اختلافا- أن يعبروا عن المعاني بألفاظ متقاربة كما إذا فسر بعضهم "تبسل" ب "تحبس"، وبعضهم ب "ترتهن" لأن كلا منهما قريب من الآخر
ثم قال: فصل والاختلاف في التفسير على نوعين: منه ما مستنده

(4/204)

النقل فقط ومنه ما يعلم بغير ذلك، والمنقول إما عن المعصوم أو غيره ومنه ما يمكن معرفة الصحيح منه من غيره ومنه مالا يمكن ذلك وهذا القسم الذي لا يمكن معرفة صحيحه من ضعيفه عامته مما لا فائدة فيه ولا حاجة بنا إلى معرفته وذلك كاختلافهم في لون كلب أصحاب الكهف واسمه وفي البعض الذي ضرب به القتيل من البقرة وفي قدر سفينة نوح وخشيها وفي اسم الغلام الذي قتله الخضر ونحو ذلك فهذه الأمور طريق العلم بها النقل فما كان منه منقولا نقلا صحيحا عن النبي صلى الله عليه وسلم قبل وما لا بأن نقل عن أهل الكتاب ككعب ووهب- وقف عن تصديقه وتكذيبه لقوله صلى الله عليه وسلم: "إذ حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم"
وكذا ما نقل عن بعض التابعين وإن لم يذكر أنه أخذه عن أهل الكتاب فمتى اختلف التابعون لم يكن يعض أقوالهم حجة على بعض وما نقل في ذلك عن الصحابة نقلا صحيحا فالنفس إليه اسكن مما ينقل عن التابعين لأن احتمال أن يكون سمعه من النبي صلى الله عليه وسلم أو من بعض من سمعه منه أقوى ولأن نقل الصحابة عن أهل الكتاب أقل من نقل التابعين
ومع جزم الصحابي بما يقوله كيف يقال: إنه أخذه عن أهل الكتاب وقد نهوا عن تصديقهم!
وأما القسم الذي يمكن معرفة الصحيح منه فهذا موجود كثيرا ولله الحمد وإن قال الإمام أحمد: "ثلاثة ليس لها أصل: التفسير والملاحم والمغازي" وذلك لأن الغالب عليها المراسيل
وأما ما يعلم بالاستدلال لا بالنقل فهذا أكثر ما فيه الخطأ من جهتين حدثتا بعد تفسير الصحابة والتابعين وتابعيهم بإحسان فإن التفاسير التي يذكر فيها

(4/205)

كلام هؤلاء صرفا لا يكاد يوجد فيها شيء من هاتين الجهتين مثل تفسير عبد الرازق والفريابي ووكيع وعبد وإسحاق وأمثالهم أحدهما قوم اعتقدوا معاني ثم أرادوا حمل ألفاظ القرآن عليها.والثاني: قوم فسروا القرآن بمجرد ما يسوغ أن يريده من كان من الناطقين بلغة العرب من غير نظر إلى المتكلم بالقرآن والمنزل عليه والمخاطب به فالأولون راعوا المعنى الذي رأوه من غير نظر إلى ما تستحقه ألفاظ القرآن من الدلالة والبيان والآخرون راعوا مجرد اللفظ وما يجوز أن يريد به العربي من غير نظر إلى ما يصلح للمتكلم وسياق الكلام ثم هؤلاء كثيرا ما يغلطون في احتمال اللفظ لذلك المعنى في اللغة كما يغلط في ذلك الذين قبلهم كما أن الأولين كثيرا ما يغلطون في صحة المعنى الذي فسروا به القرآن كما يغلط في ذلك الآخرون وإن كان نظر الأولين إلى المعنى أسبق ونظر الآخرين إلى اللفظ أسبق والأولون صنفان تارة يسلبون لفظ القرآن ما دل عليه وأريد به وتارة يحملونه على ما لم يدل عليه ولم يرد به وفي كلا الأمرين قد يكون ما قصدوا نفيه أو إثباته من المعنى باطلا فيكون خطرهم في الدليل والمدلول وقد يكون حقا فيكون خطؤهم في الدليل لا في المدلول فالذين أخطئوا فيهما مثل طوائف من أهل البدع اعتقدوا مذاهب باطلة وعمدوا إلى القرآن فتأولوه على رأيهم وليس لهم سلف من الصحابة والتابعين لا في رأيهم ولا في تفسيرهم وقد صنفوا تفاسير على أصول مذهبهم مثل تفسير عبد الرحمن بن كيسان الأصم والجبائي وعبد الجبار والرماني والزمخشري وأمثالهم
ومن هؤلاء من يكون حسن العبارة يدس البدع في كلامه وأكثر الناس لا يعلمون كصاحب الكشاف ونحوه حتى إنه يروج على خلق كثير من أهل السنة كثير من تفاسيرهم الباطلة وتفسير ابن عطية وأمثاله اتبع للسنة، وأسلم

(4/206)

من البدعة ولو ذكر كلام السلف المأثور عنهم على وجهه لكان أحسن فإنه كثيرا ما ينقل من تفسير ابن جرير الطبري وهو من أجل التفاسير وأعظمها قدرا ثم إنه يدع ما ينقله عن السلف ويذكر ما يزعم أنه قول المحققين وإنما يعني بهم طائفة من أهل الكلام الذين قرروا أصولهم بطرق من جنس ما قررت به المعتزلة أصولهم وإن كانوا أقرب إلى السنة من المعتزلة لكن ينبغي أن يعطى كل ذي حق حقه فإن الصحابة والتابعين والأئمة إذا كان لهم في الآية تفسير وجاء قوم فسروا الآية بقول آخر لأجل مذهب اعتقدوه وذلك المذهب ليس من مذاهب الصحابة والتابعين صار مشاركا للمعتزلة وغيرهم من أهل البدع في مثل هذا وفي الجملة من عدل عن مذاهب الصحابة والتابعين وتفسيرهم إلى ما يخالف ذلك كان مخطئا في ذلك بل مبتدعا لأنهم كانوا أعلم بتفسيره ومعانيه كما أنهم أعلم بالحق الذي بعث الله به رسوله وأما الذين أخطئوا في الدليل لا المدلول فمثل كثير من الصوفية والوعاظ والفقهاء يفسرون القرآن بمعان صحيحة في نفسها لكن القرآن لا يدل عليها مثل كثير مما ذكره السلمي في الحقائق فإن كان فيما ذكروه معان باطلة دخل في القسم الأول انتهى كلام ابن تيمية ملخصا وهو نفيس جدا.
فصل في أمهات مآخذ التفسير
وقال الزركشي في البرهان للناظر في القرآن لطلب التفسير مآخذ كثيرة أمهاتها أربعة:
الأول: النقل عن النبي صلى الله عليه وسلم، وهذا هو الطراز المعلم لكن يجب الحذر من الضعيف منه والموضوع فإنه كثير ولهذا قال أحمد: ثلاث

(4/207)

كتب لا أصل لها: المغازي والملاحم والتفسير، وقال المحققون من أصحابه: مراده أن الغالب أنه ليس لها أسانيد صحاح متصلة وإلا فقد صح من ذلك كثير كتفسير الظلم بالشرك في آية الأنعام والحساب اليسير بالعرض والقوة بالرمي في قوله: {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ}
قلت: الذي صح من ذلك قليل جدا بل أصل المرفوع منه في غاية القلة وسأسردها كلها آخر الكتاب إن شاء الله تعالى.
الثاني: الأخذ بقول الصحابي فإن تفسيره عندهم بمنزلة المرفوع إلى النبي كما قاله الحاكم في مستدركه وقال أبو الخطاب من الحنابلة يحتمل ألا يرجع إليه إذا قلنا إن قوله ليس بحجة والصواب الأول لأنه من باب الرواية لا الرأي
قلت: ما قاله الحاكم نازعه فيه ابن الصلاح وغيره من المتأخرين بأن ذلك مخصوص بما فيه سبب النزول أو نحوه مما لا مدخل للرأي فيه ثم رأيت الحاكم نفسه صرح به في علوم الحديث فقال: ومن الموقوفات تفسير الصحابة وأما من يقول إن تفسير الصحابة مسند فإنما يقول فيما فيه سبب النزول فقد خصص هنا وعمم في المستدرك فاعتمد الأول والله أعلم.
ثم قال الزركشي: وفي الرجوع إلى قول التابعي روايتان عن أحمد واختار ابن عقيل المنع وحكوه عن شعبة لكن عمل المفسرين على خلافه فقد حكوا

(4/208)

في كتبهم أقوالهم لأن غالبها تلقوها من الصحابة وربما يحكى عنهم عبارات مختلفة الألفاظ فيظن من لا فهم عنده أن ذلك اختلاف محقق فيحكيه أقوالا وليس كذلك بل يكون كل واحد منهم ذكر معنى من الآية لكونه أظهر عنده أو أليق بحال السائل وقد يكون بعضهم يخبر عن الشيء بلازمة ونظيره والآخر بمقصوده وثمرته والكل يؤول إلى معنى واحد غالبا فإن لم يمكن الجمع فالمتأخر من القولين عن الشخص الواحد مقدم أن استويا في الصحة عنه وإلا فالصحيح المقدم.
الثالث: الأخذ بمطلق اللغة، فإن القرآن نزل بلسان عربي وهذا قد ذكره جماعة ونص عليه أحمد في مواضع،لكن نقل الفضل بن زياد عنه أنه سئل عن القرآن يمثل له الرجل ببيت من الشعر فقال: ظاهره المنع ولهذا قال: بعضهم في جواز تفسيره القرآن بمقتضى اللغة روايتان عن أحمد. وقيل: الكراهة تحمل على صرف الآية عن ظاهرها إلى معان خارجة محتملة يدل عليها القليل من كلام العرب ولا يوجد غالبا إلا في الشعر ونحوه، ويكون المتبادر خلافها.
وروى البيهقي في الشعب عن مالك قال: لا أوتى برجل غير عالم بلغة العرب يفسر كتاب الله إلا جعلته نكالا.
الرابع: التفسير بالمقتضى من معنى الكلام والمقتضب من قوة الشرع وهذا هو الذي دعا به النبي صلى الله عليه وسلم لابن عباس، حيث قال: "اللهم فقهه في الدين وعلمه التأويل" ، والذي عناه عليّ بقوله: "إلا فهما يؤتاه الرجل في القرآن" ومن هنا اختلف الصحابة في معنى الآية، فأخذ

(4/209)

كل برأيه على منتهى نظره، ولا يجوز تفسير القرآن بمجرد الرأي والاجتهاد من غير أصل،قال تعالى: {وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ} ، وقال: {وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لا تَعْلَمُونَ} ،وقال: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ}
فأضاف البيان إليه وقال صلى الله عليه وسلم: "من تكلم في القرآن برأيه، فأصاب فقد أخطأ" ، أخرجه أبو داود و الترمذي و النسائي وقال: "من قال في القرآن بغير علم فليتبوأ مقعده من النار" أخرجه أبو داود
قال البيهقي في الحديث الأول: هذا إن صح،فإن ما أراد –والله أعلم – الرأي الذي يغلب من غير دليل قام عليه، وأما الذي يسنده برهان،فالقول به جائز.
وقال في المدخل: في هذا الحديث نظر، وإن صح فإنما أراد به -والله أعلم: فقد أخطأ الطريق فسبيله أن يرجع في تفسيره ألفاظه إلى أهل اللغة وفي معرفة ناسخه ومنسوخة وسبب نزوله وما يحتاج فيه إلى بيانه إلى أخبار الصحابة الذين شاهدوا تنزيله وأدوا إلينا من السنن ما يكون بيانا لكتاب الله تعالى قال تعالى: {وَأَنْزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ}
فما ورد بيانه عن صاحب الشرع ففيه كفاية عن فكرة من بعده وما لم يرد عنه بيانه ففيه حينئذ فكرة أهل العلم بعده ليستدلوا بما ورد بيانه على ما لم يرد
قال: وقد يكون المراد به: من قال فيه برأيه من غير معرفة منه بأصول العلم وفروعه فيكون موافقته للصواب إن وافقه من حيث لا يعرفه غير محمودة
وقال الماوردي: قد حمل بعض المتورعة هذا الحديث على ظاهره،

(4/210)

وامتنع من أن يستنبط معاني القرآن باجتهاده ولو صحبتها الشواهد ولم يعارض شواهدها نص صريح وهذا عدول عما تعبدنا بمعرفته من النظر في القرآن واستنباط الأحكام كما قال تعالى: {لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ} ولو صح ما ذهب إليه لم يعلم شيء إلا بالإستنباط ولما فهم الأكثرون من كتاب الله شيئا وإن صح الحديث فتأويله أن من تكلم في القرآن بمجرد رأيه ولم يعرج على سوى لفظه وأصاب الحق فقد أخطأ الطريق وإصابته إتفاق إذا الغرض أنه مجرد رأي لا شاهد له وفي الحديث "القرآن ذلول ذو وجوه فاحملوه على أحسن وجوهه" أخرجه أبو نعيم وغيره من حديث ابن عباس
فقوله: "ذلول" يحتمل معنيين أحدهما أنه مطيع لحامليه تنطق به ألسنتهم والثاني أنه موضح لمعانيه حتى لا تقصر عنه أفهام المجتهدين
وقوله: "ذو وجوه" يحتمل معنيين: أحدهما أن من ألفاظه ما يحتمل وجوها من التأويل والثاني أنه قد جمع وجوها من الأوامر والنواهي والترغيب والترهيب والتحليل والتحريم
وقوله: "فاحملوه على أحسن وجوهه" يحتمل معنيين: أحدهما الحمل على أحسن معانيه والثاني أحسن ما فيه من العزائم دون الرخص والعفو دون الانتقام وفيه دلالة ظاهرة على جواز الاستنباط والاجتهاد في كتاب الله تعالى
وقال أبو الليث: النهي إنما انصرف إلى المتشابه منه لا إلى جميعه كما قال تعالى: {فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ} لأن القرآن إنما نزل حجة على الخلق فلو لم يجز التفسير لم تكن الحجة بالغة فإذا كان كذلك جاز لمن عرف لغات العرب وأسباب النزول أن يفسره وأما

(4/211)

من لم يعرف وجوه اللغة فلا يجوز أن يفسره إلا بمقدار ما سمع فيكون ذلك على وجه الحكاية لا على وجه التفسير ولو أنه يعلم التفسير وأراد أن يستخرج من الآية حكما أو دليل الحكم فلا بأس به ولو قال: المراد من الآية كذا من غير أن يسمع فيه شيئا فلا يحل وهو الذي نهى عنه
وقال ابن الأنباري في الحديث الأول: حمله بعض أهل العلم على أن الرأي معني به الهوى فمن قال في القرآن قولا يوافق هواه فلم يأخذه عن أئمة السلف وأصاب فقد أخطأ لحكمه على القرآن بما لا يعرف أصله ولا يقف على مذاهب أهل الأثر والنقل فيه
وقال في الحديث الثاني: له معنيان: أحدهما من قال في مشكل القرآن بما لا يعرف من مذهب الأوائل من الصحابة والتابعين فهو متعرض لسخط الله تعالى والآخر- وهو الأصح- من قال في القرآن قولا يعلم أن الحق غيره فليتبوأ مقعده من النار
وقال البغوي والكواشي وغيرهما: التأويل صرف الآية إلى معنى موافق لما قبلها وبعدها تحتمله الآية غير مخالف للكتاب والسنة من طريق الاستنباط غير محظور على العلماء بالتفسير كقوله تعالى: {انْفِرُوا خِفَافاً وَثِقَالاً} قيل: شبابا وشيوخا وقيل: أغنياء وفقراء وقيل: عزابا ومتأهلين
وقيل: نشاطا وغير نشاط وقيل: أصحاء ومرضى وكل ذلك سائغ والآية تحتمله
وأما التأويل المخالف للآية والشرع فمحظور لأنه تأويل الجاهلين، مثل تأويل الروافض قوله تعالى: {مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ} أنهما علي وفاطمة {يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ} يعني الحسن والحسين

(4/212)

وقال بعضهم: اختلف الناس في تفسير القرآن هل يجوز لكل أحد الخوض فيه؟ فقال قوم: لا يجوز لأحد أن يتعاطى تفسير شيء من القرآن وإن كان عالما أديبا متسما في معرفة الأدلة والفقه والنحو والأخبار والآثار وليس له إلا أن ينتهي إلى ما روي عن النبي صلى الله عليه وسلم في ذلك ومنهم من قال: يجوز تفسيره لمن كان جامعا للعلوم التي يحتاج المفسر إليها وهي خمسة عشر علما:
أحدها: اللغة لأن بها يعرف شرح مفردات الألفاظ ومدلولاتها بحسب الوضع قال: مجاهد لا يحل لأحد يؤمن بالله واليوم الآخر أن يتكلم في كتاب الله إذا لم يكن عالما بلغات العرب، وتقدم قول الإمام مالك في ذلك ولا يكفي في حقه معرفة اليسير منها فقد يكون اللفظ مشتركا وهو يعلم أحد المعنيين والمراد الآخر
الثاني: النحو لأن المعنى يتغير ويختلف باختلاف الإعراب فلا بد من اعتباره أخرج أبو عبيد عن الحسن أنه سئل عن الرجل يتعلم العربية يلتمس بها حسن المنطق ويقيم بها قراءته فقال حسن فتعلمها فإن الرجل يقرأ الآية فيعيى بوجهها فيهلك فيها
الثالث: التصريف لأن به تعرف الأبنية والصيغ قال ابن فارس ومن فاته علمه فاته المعظم لأن "وجد" مثلا كلمة مبهمة فإذا صرفناها اتضحت بمصادرها
وقال الزمخشري: من بدع التفاسير قول من قال: إن الإمام في قوله تعالى: {يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ} ، جمع "أم"، وأن الناس

(4/213)

يدعون يوم القيامة بأمهاتهم دون آبائهم، قال: وهذا غلط أوجبه جهل بالتصريف فإن "أما" لا تجمع على "إمام"
الرابع: الاشتقاق لأن الاسم إذا كان اشتقاقه من مادتين مختلفتين اختلف المعنى باختلافهما كالمسيح هل هو من السياحة أو المسح!
الخامس والسادس والسابع: المعاني والبيان والبديع، لأنه يعرف بالأول خواص تراكيب الكلام، من جهة إفادتها المعنى وبالثاني خواصها من حيث اختلافها بحسب وضوح الدلالة وخفائها، وبالثالث وجوه تحسين الكلام وهذه العلوم الثلاثة هي علوم البلاغة وهي من أعظم أركان المفسر لأنه لا بد له من مراعاة ما يقتضيه الإعجاز وإنما يدرك بهذه العلوم
قال السكاكي: اعلم أن شأن الإعجاز عجيب يدرك ولا يمكن وصفه كاستقامة الوزن تدرك ولا يمكن وصفها وكالملاحة ولا طريق إلى تحصيله لغير ذوي الفطر السليمة إلا التمرن على علمي المعاني والبيان وقال ابن أبي الحديد: اعلم أن معرفة الفصيح والأفصح والرشيق والأرشق من الكلام أمر لا يدرك ألا بالذوق ولا يمكن إقامة الدلالة عليه وهو بمنزلة جاريتين إحداهما بيضاء مشربة بحمرة دقيقة الشفتين نقية الثغر كحلاء العينين أسيلة الخد دقيقة الأنف معتدلة القامة والأخرى دونها في هذه الصفات والمحاسن لكنها أحلى في العيون والقلوب منها ولا يدرى سبب ذلك ولكنه يعرف بالذوق والمشاهدة ولا يمكن تعليله وهكذا الكلام نعم يبقى الفرق بين الوصفين أن حسن الوجوه وملاحتها وتفضيل بعضها على بعض يدركه كل من له عين صحيحة وأما الكلام فلا يدرك إلا بالذوق وليس كل من اشتغل بالنحو واللغة والفقه يكون من أهل الذوق وممن يصلح لانتقاد الكلام وإنما أهل الذوق هم

(4/214)

الذين اشتغلوا بعلم البيان وراضوا أنفسهم بالرسائل والخطب والكتابة والشعر وصارت لهم بذلك دربة وملكه تامة فإلى أولئك ينبغي أن يرجع في معرفة الكلام وفضل بعضه على بعض
وقال الزمخشري: من حق مفسر كتاب الله الباهر وكلامه المعجز أن يتعاهد بقاء النظم على حسنه والبلاغة على كمالها وما وقع به التحدي سليما من القادح
وقال غيره: معرفة هذه الصناعة بأوضاعها هي عمدة التفسير المطلع على عجائب كلام الله تعالى وهي قاعدة الفصاحة وواسطة عقد البلاغة
الثامن: علم القراءات لأن به يعرف كيفية النطق بالقرآن وبالقراءات يترجح بعض الوجوه المحتملة على بعض.
التاسع: أصول الدين بما في القرآن من الآيات الدالة بظاهرها على ما لا يجوز على الله تعالى فالأصولي يؤول ذلك ويستدل على ما يستحيل وما يجب وما يجوز
العاشر: أصول الفقه إذ به يعرف وجه الإستدلال على الأحكام والإستنباط
الحادي عشر: أسباب النزول والقصص إذ بسبب النزول يعرف معنى الآية المنزلة فيه بحسب ما أنزلت فيه
الثاني عشر: الناسخ والمنسوخ ليعلم المحكم من غيره
الثالث عشر: الفقه
الرابع عشر: الأحاديث المبينة لتفسير المجمل والمبهم
الخامس عشر: علم الموهبة وهو علم يورثه الله تعالى لمن عمل بما علم وإليه الإشارة بحديث: "من عمل بما علم ورثه الله علم ما لم يعلم"

(4/215)

قال ابن أبي الدنيا: وعلوم القرآن وما يستنبط منه بحر لا ساحل له قال: فهذه العلوم- التي هي كالآية للمفسر لا يكون مفسرا إلا بتحصيلها فمن فسر بدونها كان مفسرا بالرأي المنهى عنه وإذا فسر مع حصولها لم يكن مفسرا بالرأي المنهى عنه
قال: والصحابة والتابعون كان عندهم علوم العربية بالطبع لا بالاكتساب واستفادوا العلوم الأخرى من النبي صلى الله عليه وسلم
قلت: ولعلك تستشكل علم الموهبة وتقول هذا شيء ليس في قدرة الإنسان وليس كما ظننت من الإشكال والطريق في تحصيله ارتكاب الأسباب الموجبة له من العمل والزهد
قال في البرهان: اعلم أنه لا يحصل للناظر فهم معاني الوحي ولا يظهر له أسراره وفي قلبه بدعه أو كبر أو هوى أو حب الدنيا أو وهو مصر على ذنب أو غير متحقق بالإيمان أو ضعيف التحقيق أو يعتمد على قول مفسر ليس عنده علم أو راجع إلى معقوله وهذه كلها حجب وموانع بعضها آكد من بعض
قلت: وفي هذا المعنى قوله تعالى: {سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ} قال سفيان بن عيينة: يقول أنزع عنهم فهم القرآن.أخرجه ابن أبي حاتم
وقد أخرج ابن جرير وغيره من طرق عن ابن عباس قال التفسير: أربعة أوجه وجه تعرفه العرب من كلامها وتفسير لا يعذر أحد بجهالته وتفسير تعلمه العلماء وتفسير لا يعلمه إلا الله تعالى

(4/216)

ثم رواه مرفوعا بسند ضعيف بلفظ: "أنزل القرآن على أربعة أحرف: حلال وحرام لا يعذر أحد بجهالته وتفسير تفسره العرب وتفسير تفسره العلماء ومتشابه لا يعلمه إلا الله تعالى ومن ادعى علمه سوى الله تعالى فهو كاذب
قال الزركشي في البرهان: في قول ابن عباس هذا تقسيم صحيح فأما الذي تعرفه العرب فهو الذي يرجع فيه إلى لسانهم وذلك اللغة والإعراب فأما اللغة فعلى المفسر معرفة معانيها ومسميات أسمائها ولا يلزم ذلك القارئ ثم إن كان ما تتضمنه ألفاظها يوجب العمل دون العلم كفى فيه خبر الواحد والاثنين والاستشهاد بالبيت والبيتين وإن كان يوجب العلم لم يكف ذلك بل لا بد أن يستفيض ذلك اللفظ وتكثر شواهده من الشعر
وأما الإعراب فما كان اختلافه محيلا للمعنى وجب على المفسر والقارئ تعلمه ليتوصل المفسر إلى معرفة الحكم ويسلم القارئ من اللحن وإن لم يكن محيلا للمعنى وجب تعلمه على القارئ ليسلم من اللحن ولا يجب على المفسر لوصوله إلى المقصود بدونه
وأما ما لا يعذر أحد بجهله فهو ما تتبادر الأفهام إلى معرفة معناه من النصوص المتضمنة شرائع الأحكام ودلائل التوحيد وكل لفظ أفاد معنى واحدا جليا يعلم أنه مراد الله تعالى فهذا القسم لا يلتبس تأويله إذ كل أحد يدرك معنى التوحيد من قوله تعالى: {فَاعْلَمْ أَنَّهُ لا إِلَهَ إِلاَّ اللَّهُ} وأنه لا شريك له في الإلهية، وأن لم يعلم أن "لا" موضوعة في اللغة للنفي "وإلا" للإثبات

(4/217)

وأن مقتضى هذه الكلمة الحصر، ويعلم كل أحد بالضرورة أن مقتضى قوله تعالى: {وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ} ونحوها من "الأوامر" طلب إيجاب المأمور به في الوجود وإن لم يعلم أن صيغة "أفعل" للوجوب فما كان من هذا القسم لا يعذر أحد يدعي الجهل بمعاني ألفاظه لأنها معلومة لكل أحد بالضرورة
وأما ما لا يعلمه إلا الله تعالى فهو ما يجري مجرى الغيوب نحو الآي المتضمنة قيام الساعة وتفسير الروح والحروف المقطعة وكل متشابه في القرآن عند أهل الحق فلا مساغ للاجتهاد في تفسيره ولا طريق إلى ذلك إلا بالتوقيف بنص من القرآن أو الحديث أو إجماع الأمة على تأويله
وأما ما يعلمه العلماء ويرجع إلى اجتهادهم فهو الذي يغلب عليه إطلاق التأويل وذلك استنباط الأحكام وبيان المجمل وتخصيص العموم
وكل لفظ احتمل معنيين فصاعدا فهو الذي لا يجوز لغير العلماء الاجتهاد فيه وعليهم اعتماد الشواهد والدلائل دون مجرد الرأي فإن كان أحد المعنيين أظهر وجب الحمل عليه إلا أن يقوم دليل على أن المراد هو الخفي وإن استويا- والاستعمال فيهما حقيقة لكن في أحدهما حقيقة لغوية أو عرفية وفي الآخر شرعية- فالحمل على الشرعية أولى إلا أن يدل دليل على إرادة اللغوية كما في {وَصَلِّ عَلَيْهِمْ إِنَّ صَلاتَكَ سَكَنٌ لَهُمْ} ولو كان في أحدهما عرفية والآخر لغوية فالحمل على العرفية أولى لأن الشرع ألزم، فإن تنافى اجتماعهما، ولم يمكن إرادتهما باللفظ الواحد، كالقرء للحيض والطهر،

(4/218)

اجتهد في المراد منهما بالأمارات الدالة عليه فما ظنه فهو مراد الله تعالى في حقه وإن لم يظهر له شيء فهل يتخير في الحمل على أيهما شاء أو يأخذ بالأغلظ حكما أو بالأخف؟ أقوال، وإن لم يتنافيا وجب الحمل عليهما عند المحققين ويكون ذلك أبلغ في الإعجاز والفصاحة إلا إن دل دليل على إرادة أحدهما إذا عرف ذلك فينزل حديث "من تكلم في القرآن بغير علم فليتبوأ مقعده من النار" على قسمين من هذه الأربعة:
أحدها: تفسير اللفظ لاحتياج المفسر له إلى التبحر في معرفة لسان العرب
والثاني: حمل اللفظ المحتمل على أحد معنييه لاحتياج ذلك إلى معرفة أنواع من العلوم والتبحر في العربية واللغة ومن علم الأصول ما يدرك به حدود الأشياء وصيغ الأمر والنهي والخبر والمجمل والمبين والعموم والخصوص والمطلق والمقيد والمحكم والمتشابه والظاهر والمؤول والحقيقة والمجاز والصريح والكناية ومن الفروع ما يدرك به الاستنباط، والاستدلال على هذا أقل ما يحتاج إليه ومع ذلك فهو على خطر فعليه أن يقول يحتمل كذا ولا يجزم إلا في حكم اضطر إلى الفتوى به فأدى "اجتهاده إليه" فيجزم مع تجويز خلافه عند الله انتهى.
وقال ابن النقيب جملة ما تحصل في معنى حديث التفسير بالرأي خمسة أقوال:
أحدها: التفسير من غير حصول العلوم التي يجوز معها التفسير
الثاني: تفسير المتشابه لا يعلمه إلا الله.

(4/219)

الثالث: التفسير المقرر للمذهب الفاسد بأن يجعل المذهب أصلا والتفسير تابعا، فيرد إليه بأي طريق أمكن وإن كان ضعيفا.
الرابع: التفسير بأن مراد الله كذا على القطع من غير دليل
الخامس: التفسير بالاستحسان والهوى
ثم قال وأعلم أن علوم القرآن ثلاثة أقسام:
الأول: علم لم يطلع الله عليه أحدا من خلقه وهو ما استأثر به من علوم أسرار كتابه من معرفة كنه ذاته وغيوبه التي لا يعلمها إلا هو وهذا لا يجوز لأحد الكلام فيه بوجه من الوجوه إجماعا.
الثاني: ما أطلع الله عليه نبيه من أسرار الكتاب واختصه به وهذا لا يجوز الكلام فيه إلا له صلى الله عليه وسلم أو لمن أذن له، قال: وأوائل السور من هذا القسم وقيل من القسم الأول.
الثالث: علوم علمها الله نبيه مما أودع كتابه من المعاني الجلية والخفية وأمره بتعليمها وهذا ينقسم إلى قسمين منه ما لا يجوز الكلام فيه إلا بطريق السمع وهو أسباب النزول والناسخ والمنسوخ والقراءات واللغات وقصص الأمم الماضية وأخبار ما هو كائن من الحوادث وأمور الحشر والمعاد ومنه ما يؤخذ بطريق النظر والاستدلال والاستنباط والاستخراج من الألفاظ وهو قسمان: قسم اختلفوا في جوازه وهو تأويل الآيات المتشابهات في الصفات وقسم اتفقوا عليه وهو استنباط الأحكام الأصلية والفرعية والإعرابية لأن مبناها على الأقيسة وكذلك فنون البلاغة وضروب المواعظ والحكم والإشارات لا يمتنع استنباطها منه واستخراجها لمن له أهلية انتهى ملخصا.
وقال أبو حيان: ذهب بعض من عاصرناه إلى أن علم التفسير مضطر

(4/220)

إلى النقل في فهم معاني تركيبه بالإسناد إلى مجاهد وطاوس وعكرمة وأضرابهم وأن فهم الآيات يتوقف على ذلك
قال وليس كذلك وقال الزركشي بعد حكاية ذلك: الحق أن علم التفسير منه ما يتوقف على النقل كسبب النزول والنسخ وتعيين المبهم وتبيين المجمل ومنه مالا يتوقف ويكفي في تحصيله الثقة على الوجه المعتبر قال وكأن السبب في اصطلاح كثير على التفرقة بين التفسير والتأويل والتمييز بين المنقول والمستنبط ليحمل على الاعتماد في المنقول وعلى النظر في المستنبط
قال: واعلم أن القرآن قسمان قسم ورد تفسيره بالنقل وقسم لم يرد
والأول: إما أن يرد عن النبي صلى الله عليه وسلم أو الصحابة أو رؤوس التابعين فالأول يبحث فيه عن صحة السند والثاني ينظر في تفسير الصحابي فإن فسره من حيث اللغة فهم أهل اللسان- فلا شك في اعتمادهم- أو بما شاهده من الأسباب والقرائن فلا شك فيه وحينئذ إن تعارضت أقوال جماعة من الصحابة فإن أمكن الجمع فذاك وإن تعذر قدم ابن عباس لأن النبي صلى الله عليه وسلم بشره بذلك حيث قال: "اللهم علمه التأويل" وقد رجح الشافعي قول زيد في الفرائض لحديث "أفرضكم زيد" وأما ما ورد عن التابعين فحيث جاز الاعتماد فيما سبق فكذلك هنا وإلا وجب الاجتهاد
وأما ما لم يرد فيه نقل فهو قليل وطريق التوصل إلى فهمه النظر إلى مفردات الألفاظ من لغة العرب ومدلولاتها واستعمالها بحسب السياق وهذا

(4/221)

يعتني به الراغب كثيرا في كتاب "المفردات" فيذكر قيدا زائدا على أهل اللغة في تفسير مدلول اللفظ لأنه اقتضاه السياق انتهى.
قلت: وقد جمعت كتابا مسندا فيه تفاسير النبي صلى الله عليه وسلم والصحابة فيه بضعة عشر ألف حديث ما بين مرفوع وموقوف وقد تم ولله الحمد في أربع مجلدات وسميته: "ترجمان القرآن" ورأيت وأنا في أثناء تصنيفه النبي صلى الله عليه وسلم في المنام في قصة طويلة تحتوي على بشارة حسنة.
تنبيه
من المهم معرفة التفاسير الواردة عن الصحابة بحسب قراءة مخصوصة وذلك أنه قد يرد عنهم تفسيران في الآية الواحدة مختلفان فيظن اختلافا وليس باختلاف وإنما كل تفسير على قراءة وقد تعرض السلف لذلك فأخرج ابن جرير في قوله تعالى: {لَقَالُوا إِنَّمَا سُكِّرَتْ أَبْصَارُنَا} من طريق عن ابن عباس وغيره أن "سكرت" بمعنى "سدت" ومن طرق أنها بمعنى "أخذت"
ثم أخرج عن قتادة قال: من قرأ "سكرت" مشددة فإنما يعني "سدت" ومن قرأ "سكرت" مخففة فإنه يعني "سحرت"
وهذا الجمع من قتادة نفيس بديع ومثله قوله تعالى: {سَرَابِيلُهُمْ مِنْ قَطِرَانٍ} أخرج ابن جرير عن الحسن أنه الذي تهنأ به الإبل
وأخرج من طرق عنه وعن غيره أنه النحاس المذاب، وليسا بقولين،

(4/222)

وإنما الثاني تفسير لقراءة من "قطرآن"، بتنوين قطر وهو النحاس و "آن" شديد الحر كما أخرجه ابن أبي حاتم هكذا عن سعيد بن جبير
وأمثلة هذا النوع كثيرة والكافل ببيانها كتابنا "أسرار التنزيل" وقد خرجت على هذا قديما الاختلاف الوارد عن ابن عباس وغيره في تفسير آية: {أَوْ لامَسْتُمُ} هل هو الجماع أو الجس باليد فالأول تفسير لقراءة لامستم والثاني لقراءة {لمَسْتُمُ} ولا اختلاف.
فائدة
قال الشافعي رضي الله عنه في مختصر البويطي لا يحل تفسير المتشابه إلا بسنة عن رسول الله صلى الله عليه وسلم أو خبر عن أحد من أصحابه أو إجماع العلماء "هذا نصه"
فصل في تفسير الصوفية
وأما كلام الصوفية في القرآن فليس بتفسير قال: ابن الصلاح في فتاويه وجدت عن الإمام أبي الحسن الواحدي المفسر أنه قال: صنف أبو عبد الرحمن السلمي "حقائق التفسير" فإن كان قد اعتقد أن ذلك تفسيرا فقد كفر
قال ابن الصلاح: وأنا أقول الظن بمن يوثق به منهم إذا قال شيئا من ذلك أنه لم يذكره تفسيرا ولا ذهب به مذهب الشرح للكلمة فإنه لو كان كذلك كانوا قد سلكوا مسلك الباطنية وإنما ذلك منهم لنظير ما ورد به

(4/223)

القرآن، فإن النظير يذكر بالنظير ومع ذلك فياليتهم لم يتساهلوا بمثل ذلك لما فيه من الإيهام والإلباس! وقال النسفي في عقائده: النصوص على ظاهرها والعدول عنها إلى معان يدعيها أهل الباطن إلحاد
قال التفتازاني في شرحه: سميت الملاحدة باطنية لادعائهم أن النصوص ليست على ظاهرها بل لها معان باطنية لا يعرفها إلا المعلم وقصدهم بذلك نفي الشريعة بالكلية
قال: وأما ما يذهب إليه بعض المحققين من أن النصوص على ظواهرها ومع ذلك فيها إشارات خفية إلى دقائق تنكشف على أرباب السلوك يمكن التطبيق بينها وبين الظواهر المرادة فهو من كمال الإيمان ومحض العرفان
وسئل شيخ الإسلام سراج الدين البلقيني عن رجل قال في قوله تعالى: {مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ} : إن معناه: من ذل: أي من الذل ذي: إشارة إلى النفس يشف: من الشفا جواب "من" ع: أمر من الوعي فأفتى بأنه ملحد، وقد قال تعالى: {إِنَّ الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لا يَخْفَوْنَ عَلَيْنَا} قال ابن عباس: هو أن يوضع الكلام على غير موضعه، أخرجه ابن أبي حاتم
فإن قلت: فقد قال الفريابي حدثنا سفيان، عن يونس بن عبيد، عن

(4/224)

الحسن قال: قال رسول الله صلى الله عليه وسلم: "لكل آية ظهر وبطن ولكل حرف حد ولكل حد مطلع"
وأخرج الديلمي من حديث عبد الرحمن بن عوف مرفوعا: "القرآن تحت العرش له ظهر وبطن يحاج العباد"
وأخرج الطبراني وأبو يعلى والبزار وغيرهم، عن ابن مسعود موقوفا: "إن هذا القرآن ليس منه حرف إلا له حد ولكل حد مطلع"
قلت: أما الظهر والبطن ففي معناه أوجه:
أحدها: أنك إذا بحثت عن باطنها وقسته على ظاهرها وقفت على معناها
والثاني: أن ما من آية إلا عمل بها قوم ولها قوم سيعملون بها كما قال ابن مسعود فيما أخرجه ابن أبي حاتم
الثالث: أن ظاهرها لفظها وباطنها تأويلها
الرابع: قال أبو عبيد- وهو أشبهها بالصواب: إن القصص التي قصها الله تعالى عن الأمم الماضية وما عاقبهم به ظاهرها الإخبار بهلاك الأولين إنما هو حديث حدث به، عن قوم، وباطنها وعظ الآخرين وتحذيرهم أن يفعلوا كفعلهم فيحل بهم مثل ما حل بهم
وحكى ابن النقيب قولا خامسا: إن ظهرها ما ظهر من معانيها لأهل العلم بالظاهر وبطنها ما تضمنته من الأسرار التي أطلع الله عليها أرباب الحقائق ومعنى قوله: "ولكل حرف حد" أي منتهى، فيما أراد الله من معناه وقيل: لكل حكم مقدار من الثواب والعقاب ومعنى قوله: "ولكل حد مطلع" لكل غامض من المعاني والأحكام مطلع يتوصل به إلى معرفته، ويوقف على المراد

(4/225)

به وقيل: كل ما يستحقه من الثواب والعقاب يطلع عليه في الآخرة عند المجازاة،
وقال بعضهم: الظاهر التلاوة والباطن الفهم، والحد أحكام الحلال والحرام والمطلع الإشراف على الوعد والوعيد
قلت: يؤيد هذا ما أخرجه ابن أبي حاتم من طريق الضحاك عن ابن عباس قال إن القرآن ذو شجون وفنون وظهور وبطون لا تنقضي عجائبه ولا تبلغ غايته فمن أوغل فيه برفق نجا ومن أوغل فيه بعنف هوى أخبار وأمثال وحلال وحرام وناسخ ومنسوخ ومحكم ومتشابه وظهر وبطن فظهره التلاوة وبطنه التأويل فجالسوا به العلماء وجانبوا به السفهاء
وقال ابن سبع في شفاء الصدور: ورد عن أبي الدرداء أنه قال: لا يفقه الرجل كل الفقه حتى يجعل للقرآن وجوها
وقال ابن مسعود: من أراد علم الأولين والآخرين فليثور القرآن
قال: وهذا الذي قالاه لا يحصل بمجرد تفسير الظاهر
وقال بعض العلماء: لكل آية ستون ألف فهم فهذا يدل على أن في فهم معاني القرآن مجالا رحبا ومتسعا بالغا وأن المنقول من ظاهر التفسير وليس ينتهي الإدراك فيه بالنقل والسماع لا بد منه في ظاهر التفسير ليتقي به مواضع الغلط ثم بعد ذلك يتسع الفهم والاستنباط ولا يجوز التهاون في حفظ التفسير الظاهر بل لا بد منه أولا إذ لا يطمع في الوصول إلى الباطن قبل إحكام الظاهر ومن ادعى فهم أسرار القرآن ولم يحكم التفسير الظاهر فهو كمن ادعى البلوغ إلى صدر البيت قبل أن يجاوز الباب انتهى.

(4/226)

وقال الشيخ تاج الدين بن عطاء الله في كتابه لطائف المنن: اعلم أن تفسير هذه الطائفة لكلام الله وكلام رسوله بالمعاني العربية ليس إحالة للظاهر عن ظاهره ولكن ظاهر الآية مفهوم منه ما جلبت الآية له ودلت عليه في عرف اللسان وثم أفهام باطنة تفهم عند الآية والحديث لمن فتح الله قلبه وقد جاء في الحديث لكل آية ظهر وبطن فلا يصدنك عن تلقي هذه المعاني منهم أن يقول لك ذو جدل ومعارضة هذا إحالة لكلام الله وكلام رسوله فليس ذلك بإحالة وإنما يكون إحالة لو قالوا: لا معنى للآية إلا هذا وهم لم يقولوا ذلك بل يقرؤون الظواهر على ظواهرها مرادا بها موضوعاتها ويفهمون عن الله تعالى ما أفهمهم.
فصل: فيما يجب على المفسر
قال العلماء: يجب على المفسر أن يتحرى في التفسير مطابقة المفسر وأن يتحرز في ذلك من نقص عما يحتاج إليه في إيضاح المعنى أو زيادة لا تليق بالغرض ومن كون المفسر فيه زيغ عن المعنى وعدول عن طريقه وعليه بمراعاة المعنى الحقيقي والمجازي ومراعاة التأليف والغرض الذي سيق له الكلام وأن يؤاخي بين المفردات ويجب عليه البداءة بالعلوم اللفظية وأول ما يجب البداءة به منها تحقيق الألفاظ المفردة فيتكلم عليها من جهة اللغة ثم التصريف ثم الاشتقاق ثم يتكلم عليها بحسب التركيب،

(4/227)

فيبدأ بالإعراب، ثم بما يتعلق بالمعاني ثم البيان ثم البديع ثم يبين المعنى المراد ثم الاستنباط ثم الإشارات
وقال الزركشي في أوائل البرهان: قد جرت عادة المفسرين أن يبدءوا بذكر سبب النزول ووقع البحث في أنه أيما أولى البداءة به بتقدم السبب على المسبب أو بالمناسبة لأنها المصححة لنظم الكلام وهي سابقة على النزول
قال: والتحقيق التفصيل بين أن يكون وجه المناسبة متوقفا على سبب النزول كآية: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الأَمَانَاتِ إِلَى أَهْلِهَا} فهذا ينبغي فيه تقديم ذكر السبب لأنه حينئذ من باب تقديم الوسائل على المقاصد وإن لم يتوقف على ذلك فالأولى تقديم وجه المناسبة.
وقال في موضع آخر جرت عادة المفسرين ممن ذكر فضائل القرآن أن يذكرها في أول كل سورة لما فيها من الترغيب والحث على حفظها إلا الزمخشري فإنه يذكرها في أواخرها
قال مجد الأئمة عبد الرحيم بن عمر الكرماني: سألت الزمخشري عن العلة في ذلك فقال لأنها صفات لها والصفة تستدعي تقديم الموصوف وكثيرا ما يقع في كتب التفسير "حكى الله" كذا فينبغي تجنبه
قال الإمام أبو نصر القشيري في المرشد: قال معظم أئمتنا: لا يقال: "كلام الله محكي" ولا يقال: "حكى الله" لأن الحكاية الإتيان بمثل الشيء وليس لكلامه مثل وتساهل قوم فأطلقوا لفظ الحكاية بمعنى الإخبار

(4/228)

وكثيرا ما يقع في كلامهم إطلاق الزائد على بعض الحروف وقد مر في نوع الإعراب
وعلى المفسر أن يتجنب ادعاء التكرار ما أمكنه قال بعضهم مما يدفع توهم التكرار في عطف المترادفين نحو: {لا تُبْقِي وَلا تَذَرُ} { صَلَوَاتٌ مِنْ رَبِّهِمْ وَرَحْمَةٌ} وأشباه ذلك أن يعتقد أن مجموع المترادفين يحصل معنى لا يوجد عند انفراد أحدهما فإن التركيب يحدث معنى زائدا وإذا كانت كثرة الحروف تفيد زيادة المعنى فكذلك كثرة الألفاظ انتهى.
وقال الزركشي في البرهانك: ليكن محط نظر المفسر مراعاة نظم الكلام الذي سيق له وإن خالف أصل الوضع اللغوي لثبوت التجوز
وقال في موضع آخر: على المفسر مراعاة مجازي الاستعمالات في الألفاظ التي يظن بها الترادف والقطع بعدم الترادف ما أمكن فإن للتركيب معنى غير معنى الإفراد ولهذا منع كثير من الأصوليين وقوع أحد المترادفين موقع الآخر في التركيب وإن اتفقوا على جوازه في الإفراد انتهى.
وقال أبو حيان: كثيرا ما يشحن المفسرون تفاسيرهم عند ذكر الإعراب بعلل النحو ودلائل مسائل أصول الفقه ودلائل مسائل الفقه ودلائل أصول الدين وكل ذلك مقرر في تأليف هذه العلوم وإنما يؤخذ ذلك مسلما في علم التفسير دون استدلال عليه، وكذلك أيضا ذكروا ما لا يصح من أسباب نزول وأحاديث في الفضائل وحكايات لا تناسب وتواريخ إسرائيلية، ولا ينبغي ذكر هذا في علم التفسير.

(4/229)

فائدة
قال ابن أبي جمرة: عن علي رضي الله عنه أنه قال: لو شئت أوقر سبعين بعيرا من تفسير أم القرآن لفعلت وبيان ذلك أنه إذا قال: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} يحتاج تبيين معنى الحمد وما يتعلق به الاسم الجليل الذي هو الله وما يليق به من التنزيه ثم يحتاج إلى بيان العالم وكيفيته على جميع أنواعه وأعداده وهي ألف عالم أربعمائة في البر وستمائة في البحر فيحتاج إلى بيان ذلك كله فإذا قال: {الرَّحْمَنِ الرَّحِيمِ} يحتاج إلى بيان الاسمين الجليلين وما يليق بهما من الجلال وما معناهما ثم يحتاج إلى بيان جميع الأسماء والصفات ثم يحتاج إلى بيان الحكمة في اختصاص هذا الموضع بهذين الاسمين دون غيرهما فإذا قال: {مَالِكِ يَوْمِ الدِّينِ} يحتاج إلى بيان ذلك اليوم وما فيه من المواطن والأهوال وكيفية مستقره، فإذا قال: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} يحتاج إلى بيان المعبود من جلالته والعبادة وكيفيتها وصفتها وأدائها على جميع أنواعها والعابد في صفته والاستعانة وأدائها وكيفيتها، فإذا قال: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} إلى آخر السورة يحتاج إلى بيان الهداية ما هي والصراط المستقيم وأضداده وتبيين المغضوب عليهم والضالين وصفاتهم وما يتعلق بهذا النوع وتبيين المرضي عنهم وصفاتهم وطريقتهم فعلى هذه الوجوه يكون ما قاله علي من هذا القبيل.

(4/230)

النوع التاسع والسبعون: في غرائب التفسير
ألف فيه محمود بن حمزة الكرماني كتابا في مجلدين سماه "العجائب والغرائب" ضمنه أقوالا ذكرت في معاني آيات منكرة لا يحل الاعتماد عليها ولا ذكرها إلا للتحذير منها، من ذلك قول من قال في "حمعسق": إن الحاء حرب علي ومعاوية والميم ولاية المروانية والعين ولاية العباسية، والسين ولاية السفيانية، والقاف قدوة مهدي، حكاه أبو مسلم، ثم قال أردت بذلك أن يعلم أن فيمن يدعي العلم حمقى، ومن ذلك قول من قال في آلم: معنى "ألف" ألف الله محمدا فبعثه نبيا، ومعنى "لام" لامه الجاحدون وأنكروه، ومعنى "ميم" ميم الجاحدون المنكرون من الموم وهو البرسام
ومن ذلك قول من قال في {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَا أُولِي الأَلْبَابِ} : إنه قصص القرآن واستدل بقراءة أبي الجوزاء {وَلَكُمْ فِي الْقِصَصِ} ، وهو بعيد بل هذه القراءة أفادت معنى غير معنى القراءة المشهورة وذلك من وجوه إعجاز القرآن كما بينته في أسرار التنزيل

(4/231)

ومن ذلك ما ذكره ابن فورك في تفسيره في قوله: {وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي} : إن إبراهيم كان له صديق وصفه بأنه "قلبه"، أي ليسكن هذا الصديق إلى هذه المشاهدة إذا رآها عيانا
قال الكرماني: وهذا بعيد جدا
ومن ذلك قول من قال في {رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِهِ} إنه الحب والعشق وقد حكاه الكواشي في تفسيره
ومن ذلك قول من قال في {وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ} إنه الذكر إذا انتصب
ومن ذلك قول أبي معاذ النحوي في قوله تعالى: {الَّذِي جَعَلَ لَكُمْ مِنَ الشَّجَرِ الأَخْضَرِ} يعني إبراهيم، {نَاراً} أي نورا وهو محمد صلى الله عليه وسلم، {فَإِذَا أَنْتُمْ مِنْهُ تُوقِدُونَ} تقتبسون الدين.

(4/232)

النوع الثمانون: في طبقات المفسرين
تفسير الصحابة
اشتهر بالتفسير من الصحابة عشرة: الخلفاء الأربعة، وابن مسعود وابن عباس وأبي بن كعب وزيد بن ثابت وأبو موسى الأشعري وعبد الله بن الزبير
أما الخلفاء فأكثر من روي عنه منهم علي بن أبي طالب والرواية عن الثلاثة نزرة جدا وكأن السبب في ذلك تقدم وفاتهم كما أن ذلك هو السبب في قلة رواية أبي بكر رضي الله عنه للحديث ولا أحفظ عن أبي بكر رضي الله عنه في التفسير إلا آثارا قليلة جدا لا تكاد تجاوز العشرة، وأما علي فروى عنه الكثير وقد روى معمر عن وهب بن عبد الله عن أبي الطفيل قال: شهدت عليا يخطب وهو يقول: "سلوني فوالله لا تسألوني عن شيء إلا أخبرتكم وسلوني عن كتاب الله فوالله ما من آية إلا وأنا أعلم أبليل نزلت أم بنهار أم في سهل أم في جبل"
وأخرج أبو نعيم في الحلية عن ابن مسعود قال: إن القرآن أنزل على سبعة أحرف ما منها حرف إلا وله ظهر وبطن وإن علي بن أبي طالب عنده منه الظاهر والباطن
وأخرج أيضا من طريق أبي بكر بن عياش عن نصير بن سليمان الأحمسي عن أبيه عن علي قال: والله ما نزلت آية إلا وقد علمت فيم أنزلت وأين أنزلت إن ربي وهب لي قلبا عقولا ولسانا سؤلا

(4/233)

وأما ابن مسعود فروي عنه أكثر مما روي عن علي وقد أخرج ابن جرير وغيره عنه أنه قال: "والذي لا إله غيره ما نزلت آية من كتاب الله إلا وأنا أعلم فيمن نزلت وأين؟ نزلت ولو أعلم مكان أحد أعلم بكتاب الله مني تناله المطايا لأتيته"
وأخرج أبو نعيم عن أبي البختري، قال: قالوا لعلي: أخبرنا عن ابن مسعود، قال: علم القرآن والسنة ثم انتهى، وكفى بذلك علما
وأما ابن عباس فهو ترجمان القرآن الذي دعا له النبي صلى الله عليه وسلم: "اللهم فقهه في الدين وعلمه التأويل" : وقال له أيضا : "اللهم آته الحكمة" وفي رواية: "اللهم علمه الحكمة"
وأخرج أبو نعيم في الحلية عن ابن عمر قال: دعا رسول الله صلى الله عليه وسلم لعبد الله بن عباس فقال: "اللهم بارك فيه وانشر منه"
وأخرج من طريق عبد المؤمن بن خالد عن عبد الله بن بريدة عن ابن عباس قال انتهيت إلى النبي صلى الله عليه وسلم وعنده جبريل فقال له جبريل: إنه كائن حبر هذه الأمة فاستوص به خيرا
وأخرج من طريق عبد الله بن خراش عن العوام بن حوشب عن مجاهد قال: قال ابن عباس: قال لي رسول الله صلى الله عليه وسلم: "نعم ترجمان القرآن أنت"
وأخرج البيهقي في الدلائل عن ابن مسعود، قال: "نعم ترجمان القرآن عبد الله بن عباس"

(4/234)

وأخرج أبو نعيم عن مجاهد قال كان ابن عباس يسمى البحر لكثرة علمه
وأخرج عن ابن الحنفية قال: كان ابن عباس حبر هذه الأمة
وأخرج عن الحسن قال: إن ابن عباس كان من القرآن بمنزل كان عمر يقول: "ذا كم فتى الكهول، إن له لسانا سؤلا وقلبا عقولا"
وأخرج من طريق عبد الله بن دينار عن ابن عمر أن رجلا أتاه يسأله عن {أَنَّ السَّمَاوَاتِ وَالأَرْضَ كَانَتَا رَتْقاً فَفَتَقْنَاهُمَا} فقال: اذهب إلى ابن عباس فسله ثم تعال أخبرني فذهب فسأله فقال: كانت السموات رتقا لا تمطر وكانت الأرض رتقا لا تنبت ففتق هذه بالمطر وهذه بالنبات فرجع إلى ابن عمر فأخبره فقال: قد كنت أقول: ما يعجبني جراءة ابن عباس على تفسير القرآن فالآن قد علمت أنه أوتى علما وأخرج البخاري من طريق سعيد بن جبير عن ابن عباس قال: كان عمر يدخلني مع أشياخ بدر فكأن بعضهم وجد في نفسه فقال: لم يدخل هذا معنا إن لنا أبناء مثله فقال: عمر إنه ممن علمتم ودعاهم ذات يوم فأدخله معهم فما رئيت أنه دعاني فيهم يومئذ إلا ليريهم فقال: ما تقولون في قول الله تعالى: {إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ} فقال بعضهم: أمرنا أن نحمد الله ونستغفره إذا نصرنا وفتح علينا وسكت بعضهم فلم يقل شيئا فقال لي: أكذلك تقول يا بن عباس؟ فقلت لا، فقال: ما تقول؟ فقلت: هو أجل رسول الله صلى الله عليه وسلم أعلمه به، قال: إذا جاء نصر الله والفتح فذلك علامة أجلك فسبح بحمد ربك واستغفره إنه كان توابا فقال عمر: لا أعلم منها إلا ما تقول! "

(4/235)

وأخرج أيضا من طريق ابن أبي مليكة عن ابن عباس قال: قال عمر بن الخطاب يوما لأصحاب النبي صلى الله عليه وسلم فيمن ترون هذه الآية نزلت {أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَهُ جَنَّةٌ مِنْ نَخِيلٍ وَأَعْنَابٍ} ؟ قالوا الله أعلم فغضب عمر، فقال: قولوا: نعلم أو لا نعلم فقال ابن عباس: في نفسي منها شيء فقال: يا ابن أخي قل ولا تحقر نفسك قال ابن عباس: ضربت مثلا لعمل فقال عمر أي عمل. قال ابن عباس: لرجل يعمل لطاعة الله ثم بعث له الشيطان فعمل بالمعاصي حتى أغرق أعماله
وأخرج أبو نعيم عن محمد بن كعب القرظي عن ابن عباس أن عمر بن الخطاب جلس في رهط من المهاجرين من الصحابة فذكروا ليلة القدر فتكلم كل بما عنده فقال عمر: مالك يا بن عباس صامت لا تتكلم! تكلم ولا تمنعك الحداثة قال ابن عباس: فقلت يا أمير المؤمنين، إن الله وتر يحب الوتر فجعل أيام الدنيا تدور على سبع وخلق أرزاقنا من سبع وخلق الإنسان من سبع وخلق فوقنا سموات سبعا وخلق تحتنا أرضين سبعا وأعطى من المثاني سبعا ونهى في كتابه عن نكاح الأقربين عن سبع وقسم الميراث في كتابه على سبع ونقع في السجود من أجسادنا على سبع وطاف رسول الله صلى الله عليه وسلم بالكعبة سبعا وبين الصفا والمروة سبعا ورمى الجمار بسبع فأراها في السبع الأواخر من شهر رمضان فتعجب عمر، وقال: وما وافقني فيها أحد إلا هذا الغلام الذي لم تستو شؤون، رأسه ثم قال: يا هؤلاء من يؤديني في هذا كأداء ابن عباس!

(4/236)

وقد ورد عن ابن عباس في التفسير ما لا يحصى كثرة وفيه روايات وطرق مختلفة فمن جيدها طريق علي بن أبي طلحة الهاشمي عنه قال أحمد بن حنبل "بمصر صحيفة في التفسير رواها علي بن أبي طلحة لو رحل رجل فيها إلى مصر قاصدا ما كان كثيرا" أسنده أبو جعفر النحاس في ناسخه
قال ابن حجر: وهذه النسخة كانت عند أبي صالح كاتب الليث رواها عن معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس وهي عند البخاري عن أبي صالح وقد اعتمد عليها في صحيحه كثيرا فيما يعلقه عن ابن عباس وأخرج منها ابن جرير وابن أبي حاتم وابن المنذر كثير بوسائط بينهم وبين أبي صالح وقال قوم لم يسمع ابن أبي طلحة من ابن عباس التفسير وإنما أخذه عن مجاهد أو سعيد بن جبير
قال ابن حجر: بعد أن عرفت الواسطة وهو ثقة فلا ضير في ذلك
وقال الخليلي في الإرشاد: تفسير معاوية بن صالح قاضي الأندلس عن علي بن أبي طلحة عن ابن عباس رواه الكبار عن أبي صالح كاتب الليث عن معاوية
وأجمع الحفاظ على أن ابن أبي طلحة لم يسمعه من ابن عباس قال: وهذه التفاسير الطوال التي أسندوها إلى ابن عباس غير مرضية ورواتها مجاهيل كتفسير جويبر عن الضحاك، عن ابن عباس
وعن ابن جريج في التفسير جماعة رووا عنه وأطولها ما يرويه بكر بن سهل الدمياطي، عن عبد الغني بن سعيد عن موسى بن محمد، عن ابن جريج وفيه نظر

(4/237)

وروى محمد بن ثور عن ابن جريج نحو ثلاثة أجزاء كبار وذلك صححوه
وروى الحجاج بن محمد عن ابن جريج نحو جزء وذلك صحيح متفق عليه وتفسير شبل بن عباد المكي عن ابن أبي نجيح عن مجاهد عن ابن عباس قريب إلى الصحة
وتفسير عطاء بن دينار يكتب ويحتج به
وتفسير أبي روق نحو جزء صححوه
وتفسير إسماعيل السدي يورده بأسانيد إلى ابن مسعود وابن عباس وروى عن السدي الأئمة مثل الثوري وشعبة لكن التفسير الذي جمعه رواه أسباط بن نصر وأسباط لم يتفقوا عليه، غير أن أمثل التفاسير تفسير السدي
فأما ابن جريج فإنه لم يقصد الصحة، وإنما روى ما ذكر في كل آية من الصحيح والسقيم
وتفسير مقاتل بن سليمان، فمقاتل في نفسه ضعفوه وقد أدرك الكبار من التابعين، والشافعي أشار إلى أن تفسيره صالح انتهى كلام الإرشاد وتفسير السدي الذي أشار إليه يورد منه ابن جرير كثيرا من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود وناس من الصحابة هكذا، ولم يورد منه ابن أبي حاتم شيئا لأنه التزم أن يخرج أصح ما ورد والحاكم يخرج منه في مستدركه أشياء ويصححه لكن من طريق مرة عن ابن مسعود وناس فقط دون الطريق الأول وقد قال ابن كثير: إن هذا لإسناد يروي به السدي أشياء فيها غرابة

(4/238)

ومن جيد الطرق عن ابن عباس طريق قيس عن عطاء بن السائب عن سعيد بن جبير عنه وهذه الطريق صحيحة على شرط الشيخين وكثيرا ما يخرج منها الفريابي والحاكم في مستدركه
ومن ذلك طريق ابن إسحاق عن محمد بن أبي محمد مولى آل زيد بن ثابت عن عكرمة أو سعيد بن جبير- عنه، هكذا بالترديد وهي طرق جيدة وإسنادها حسن وقد أخرج منها ابن جرير وابن أبي حاتم كثيرا وفي معجم الطبراني الكبير منها أشياء وأوهى طرقه طريق الكلبي عن أبي صالح عن ابن عباس فإن انضم إلى ذلك رواية محمد بن مروان السدي الصغير فهي سلسلة الكذب وكثيرا ما يخرج منها الثعلبي والواحدي لكن قال ابن عدي في الكامل للكلبي أحاديث صالحة وخاصة عن أبي صالح وهو معروف بالتفسير وليس لأحد تفسير أطول منه ولا أشبع وبعده مقاتل بن سليمان إلا أن الكلبي يفضل عليه لما في مقاتل من المذاهب الرديئة وطريق الضحاك بن مزاحم عن ابن عباس منقطعة فإن الضحاك لم يلقه فإن انضم إلى ذلك رواية بشر بن عمارة عن أبي روق عنه فضعيفة لضعف بشر
وقد أخرج من هذه النسخة كثيرا ابن جرير وابن أبي حاتم، وإن كان من رواية جويبر عن الضحاك فأشد ضعفا لأن جويبرا شديد الضعف متروك ولم يخرج ابن جرير ولا ابن أبي حاتم من هذا الطريق شيئا إنما أخرجها ابن مردويه وأبو الشيخ بن حبان وطريق العوفي عن ابن عباس أخرج منها ابن جرير وابن أبي حاتم كثيرا والعوفي ضعيف لبس بواه وربما حسن له الترمذي ورأيت عن فضائل الإمام الشافعي لأبي عبد الله محمد بن أحمد بن شاكر القطان أنه أخرج بسنده من طريق ابن عبد الحكم قال: سمعت الشافعي يقول لم يثبت عن ابن عباس في التفسير إلا شبيه بمائة حديث

(4/239)

وأما أبي بن كعب فعنه نسخة كبيرة يرويها أبو جعفر الرازي عن الربيع بن أنس عن أبي العالية عنه وهذا إسناد صحيح وقد أخرج ابن جرير وابن أبي حاتم منها كثيرا وكذا الحاكم في مستدركه وأحمد في مسنده وقد ورد عن جماعة من الصحابة غير هؤلاء اليسير من التفسير كأنس وأبي هريرة وابن عمر وجابر وأبي موسى الأشعري وورد عن عبد الله بن عمرو بن العاص أشياء تتعلق بالقصص وأخبار الفتن والآخرة وما أشبهها بأن يكون مما تحمله عن أهل الكتاب كالذي ورد عنه في قوله تعالى: {فِي ظُلَلٍ مِنَ الْغَمَامِ} وكتابنا الذي أشرنا إليه جامع لجميع ما ورد عن الصحابة من ذلك
طبقة التابعين
قال ابن تيمية: أعلم الناس بالتفسير أهل مكة لأنهم أصحاب ابن عباس كمجاهد وعطاء بن أبي رباح وعكرمة مولى ابن عباس وسعيد بن جبير وطاوس وغيرهم وكذلك في الكوفة أصحاب ابن مسعود وعلماء أهل المدينة في التفسير مثل زيد بن أسلم الذي أخذ عنه ابنه عبد الرحمن بن زيد ومالك بن أنس انتهى.
فمن المبرزين منهم مجاهد قال الفضل بن ميمون سمعت مجاهدا يقول عرضت القرآن على ابن عباس ثلاثين مرة
عنه أيضا قال عرضت المصحف على ابن عباس ثلاث عرضات أقف عند كل آية منه وأسأله عنها فيم نزلت؟ وكيف كانت؟
وقال خصيف: كان أعلمهم بالتفسير مجاهد

(4/240)

وقال الثوري: إذا جاءك التفسير عن مجاهد فحسبك به
قال ابن تيمية: ولهذا يعتمد على تفسيره الشافعي والبخاري وغيرهما من أهل العلم
قلت: وغالب ما أورده الفريابي في تفسيره عنه وما أورده فيه عن ابن عباس أو غيره قليل جدا
ومنهم سعيد بن جبير قال سفيان الثوري خذوا التفسير عن أربعة: عن سعيد بن جبير ومجاهد وعكرمة والضحاك
وقال قتادة: كان أعلم التابعين أربعة كان عطاء بن أبي رباح أعلمهم بالمناسك وكان سعيد بن جبير أعلمهم بالتفسير وكان عكرمة أعلمهم بالسير وكان الحسن أعلمهم بالحلال والحرام
ومنهم عكرمة مولى ابن عباس قال الشعبي: ما بقي أحد أعلم بكتاب الله من عكرمة وقال سماك بن حرب: سمعت عكرمة يقول: لقد فسرت ما بين اللوحين
وقال عكرمة: كان ابن عباس يجعل في رجلي الكبل ويعلمني القرآن والسنن
وأخرج ابن أبي حاتم عن سماك قال: قال عكرمة كل شيء أحدثكم في القرآن فهو عن ابن عباس
ومنهم الحسن البصري وعطاء بن أبي رباح وعطاء بن أبي سلمة

(4/241)

الخراساني ومحمد بن كعب القرظي وأبو العالية والضحاك بن مزاحم وعطية العوفي وقتادة وزيد بن أسلم ومرة الهمداني وأبو مالك ويليهم الربيع بن أنس وعبد الرحمن بن زيد بن أسلم في آخرين
فهؤلاء قدماء المفسرين وغالب أقوالهم تلقوها عن الصحابة
ثم بعد هذه الطبقة ألفت تفاسير تجمع أقوال الصحابة والتابعين كتفسير سفيان بن عيينة ووكيع بن الجراح وشعبة بن الحجاج ويزيد بن هارون وعبد الرزاق وآدم بن أبي إياس وإسحاق بن راهويه وروح بن عبادة وعبد بن حميد وسعيد وأبي بكر بن أبي شيبة وآخرين
وبعدهم ابن جرير الطبري وكتابه أجل التفاسير وأعظمها
ثم ابن أبي حاتم وابن ماجه والحاكم وابن مردويه وأبو الشيخ بن حبان وابن المنذر في آخرين وكلها مسندة إلى الصحابة والتابعين وأتباعهم وليس فيها غير ذلك إلا ابن جرير فإنه يتعرض لتوجيه الأقوال وترجيح بعضها على بعض والإعراب والاستنباط فهو يفوقها بذلك
ثم ألف في التفسير خلائق فاختصروا الأسانيد ونقلوا الأقوال بترا فدخل من هنا الدخيل والتبس الصحيح بالعليل ثم صار كل من يسنح له قول يورده ومن يخطر بباله شيء يعتمده ثم ينقل ذلك عنه من يجيء بعده ظانا أن له أصلا غير ملتفت إلى تحرير ما ورد عن السلف الصالح ومن يرجع إليهم في التفسير حتى رأيت من حكى في تفسير قوله تعالى: {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} نحو عشرة أقوال وتفسيرها

(4/242)

باليهود والنصارى هو الوارد عن النبي صلى الله عليه وسلم وجميع الصحابة والتابعين وأتباعهم حتى قال ابن أبي حاتم لا أعلم في ذلك اختلافا بين المفسرين
ثم صنف بعد ذلك قوم برعوا في علوم فكان كل منهم يقتصر في تفسيره على الفن الذي يغلب عليه فالنحوي تراه ليس له هم إلا الإعراب وتكثير الأوجه المحتملة فيه ونقل قواعد النحو ومسائله وفروعه وخلافياته كالزجاج والواحدي في البسيط وأبي حيان في البحر والنهر
والأخباري ليس له شغل إلا القصص واستيفاءها والإخبار عمن سلف سواء كانت صحيحة أو باطلة كالثعلبي
والفقيه يكاد يسرد فيه الفقه من باب الطهارة إلى أمهات الأولاد وربما استطرد إلى إقامة أدلة الفروع الفقهية التي لا تعلق لها بالآية والجواب عن أدلة المخالفين كالقرطبي
وصاحب العلوم العقلية- خصوصا الإمام فخر الدين- قد ملأ تفسيره بأقوال الحكماء والفلاسفة وشبهها وخرج من شيء إلى شيء حتى يقضي الناظر العجب من عدم مطابقة المورد للآية قال أبو حيان في البحر: جمع الإمام الرازي في تفسيره أشياء كثيرة طويلة لا حاجة بها في علم التفسير ولذلك قال بعض العلماء فيه كل شيء إلا التفسير
والمبتدع ليس له قصد إلا تحريف الآيات وتسويتها على مذهبه الفاسد بحيث أنه متى لاح له شاردة من بعيد اقتنصها أو وجد موضعا له فيه أدنى مجال سارع إليه.قال البلقيني: استخرجت من الكشاف اعتزالا بالمناقيش من قول تعالى في تفسير: {فَمَنْ زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ} وأي فوز أعظم من دخول الجنة أشار به إلى عدم الرؤية

(4/243)

والملحد فلا تسأل عن كفره وإلحاده في آيات الله وافترائه على الله ما لم يقله كقول بعضهم في {إِنْ هِيَ إِلاَّ فِتْنَتُكَ} : ما على العباد أضر من ربهم وكقوله في سحرة موسى ما قال وقول الرافضة في {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً} ما قالوا وعلى هذا وأمثاله يحمل ما أخرجه أبو يعلى وغيره عن حذيفة أن النبي صلى الله عليه وسلم قال "إن في أمتي قوما يقرءون القرآن ينثرونه نثر الدقل يتأولونه على غير تأويله"
فإن قلت: فأي التفاسير ترشد إليه وتأمر الناظر أن يعول عليه! قلت تفسير الإمام أبي جعفر بن جرير الطبري الذي أجمع العلماء المعتبرون على أنه لم يؤلف في التفسير مثله.قال النووي في تهذيبه: كتاب ابن جرير في التفسير لم يصنف أحد مثله
وقد شرعت في تفسير جامع لجميع ما يحتاج إليه من التفاسير المنقولة والأقوال المقولة والاستنباطات والإشارات والأعاريب واللغات ونكت البلاغة ومحاسن البدائع وغير ذلك بحيث لا يحتاج معه إلى غيره أصلا وسميته ب "مجمع البحرين ومطلع البدرين" وهو الذي جعلت هذا الكتاب مقدمة له والله أسأل أن يعين على إكماله بمحمد وآله
وإذ قد انتهى بنا القول فيما أردناه من هذا الكتاب فلنختمه بما ورد عن النبي صلى الله عليه وسلم من التفاسير المصرح برفعها إليه غير ما ورد من أسباب النزول لتستفاد فإنها من المهمات.

(4/244)

الفاتحة
أخرج أحمد والترمذي- وحسنه- وابن حبان في صححيه عن عدي بن حاتم قال: قال رسول الله صلى الله عليه وسلم: "إن المغضوب عليهم هم اليهود وإن الضالين النصارى"
وأخرج ابن مردويه عن أبي ذر: سألت النبي صلى الله عليه وسلم عن المغضوب عليهم قال: اليهود قلت الضالين؟ قال: النصارى
البقرة
أخرج ابن مردويه والحاكم في مستدركه- وصححه من طريق أبي نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله: {وَلَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ} قال: "من الحيض والغائط والنخامة والبزاق"
قال ابن كثير في تفسيره في إسناده الربعي قال فيه ابن حبان: لا يجوز الاحتجاج به قال: ففي تصحيح الحاكم له نظر ثم رأيته في تاريخه قال إنه حديث حسن
وأخرج ابن جرير بسند رجاله ثقات عن عمرو بن قيس الملائي عن رجل من بني أمية من أهل الشام أحسن عليه الثناء قال قيل يا رسول الله صلى الله عليه وسلم ما العدل؟ قال: "العدل الفدية" مرسل جيد عضده إسناد متصل عن ابن عباس موقوفا.
وأخرج الشيخان عن أبي هريرة عن النبي صلى الله عليه وسلم قال: قيل لبني إسرائيل: {وَادْخُلُوا الْبَابَ سُجَّداً وَقُولُوا حِطَّةٌ} ، فدخلوا يزحفون

(4/245)

على أستاههم، وقالوا: حبة في شعره، فيه تفسير قوله: {قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ}
وأخرج الترمذي وغيره بسند حسن عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم، قال: "ويل واد في جهنم يهوي فيه الكافر أربعين خريفا قبل أن يبلغ قعره"
وأخرج أحمد بهذا السند عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال: كل حرف من القرآن يذكر فيه القنوت فهو الطاعة، وأخرج الخطيب في الرواية بسند فيه مجاهيل عن مالك عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم، في قوله: {يَتْلُونَهُ حَقَّ تِلاوَتِهِ} ، قال: "يتبعونه حق ابتاعه"
وأخرج ابن مردويه بسند ضعيف عن علي بن أبي طالب عن النبي صلى الله عليه وسلم في قوله: {لا يَنَالُ عَهْدِي الظَّالِمِينَ} ، قال: لا طاعة إلا في المعروف له شاهد أخرجه ابن أبي حاتم عن ابن عباس موقوفا بلفظ: "ليس لظالم عليك عهد أن تطيعه في معصية الله"
وأخرج أحمد والترمذي والحاكم- وصححاه عن أبي سعيد الخدري- عن النبي صلى الله عليه وسلم في قوله: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً} قال: عدلا
وأخرج الشيخان وغيرهما عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال: يدعى نوح يوم القيامة، فيقال له: هل بلغت؟ فيقول نعم،

(4/246)

فيدعى قومه فيقال لهم: هل بلغكم؟ فيقولون: ما أتانا من نذير وما أتانا من أحد فيقال لنوح: من يشهد لك؟ فيقول: محمد وأمته، قال: فذلك قوله تعالى : {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً} ، قال والوسط العدل فتدعون فتشهدون له بالبلاغ وأشهد عليكم قوله والوسط العدل مرفوع غير مدرج نبه عليه ابن حجر في شرح البخاري
وأخرج أبو الشيخ والديلمي في مسند الفردوس من طريق جويبر عن الضحاك عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم في قوله: {فَاذْكُرُونِي أَذْكُرْكُمْ} يقول: اذكروني يا معشر العباد بطاعتي أذكركم بمغفرتي .
وأخرج الطبراني عن أبي أمامة قال: انقطع قبال النبي صلى الله عليه وسلم، فاسترجع فقالوا: مصيبة يا رسول الله! فقال: "ما أصاب المؤمن مما يكره فهو مصيبة" له شواهد كثيرة
وأخرج ابن ماجه وابن أبي حاتم، عن البراء بن عازب قال: كنا في جنازة مع النبي صلى الله عليه وسلم فقال: "إن الكافر يضرب ضربة بين عينيه فيسمعها كل دابة غير الثقلين،فتلعنه كل دابة سمعت صوته فذلك قول الله: {وَيَلْعَنُهُمُ اللاَّعِنُونَ} يعني دواب الأرض"
وأخرج الطبراني عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم في {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ} : قال شوال وذو القعدة وذو الحجة
وأخرج الطبراني بسند لا بأس به عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم في قوله: {فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ} قال

(4/247)

الرفث: التعرض للنساء بالجماع، والفسوق: المعاصي والجدال: جدال الرجل صاحبه.
أخرج أبو داود عن عطاء أنه سئل عن اللغو في اليمين فقال: قالت عائشة: إن رسول الله صلى الله عليه وسلم قال: "هو كلام الرجل في بيته: كلا، والله، وبلى والله" ، أخرجه البخاري موقوفا عليها.
وأخرج أحمد وغيره عن أبي رزين الأسدي قال: قال رجل: يا رسول الله أرأيت قول الله: {الطَّلاقُ مَرَّتَانِ} فأين الثالثة؟ قال: التسريح بإحسان الثالثة.
وأخرج ابن مردويه عن أنس قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله ذكر الله الطلاق مرتين فأين الثالثة؟ قال: إمساك بمعروف أو تسريح بإحسان.
وأخرج الطبراني بسند لا بأس به، من طريق ابن لهيعة، عن عمرو بن شعيب عن أبيه عن جده، عن النبي صلى الله عليه وسلم قال: "الذي بيده عقدة النكاح الزوج".
وأخرج الترمذي وابن حبان في صحيحه عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: "صلاة الوسطى صلاة العصر"
وأخرج أحمد والترمذي وصححه عن سمرة أن رسول الله صلى الله عليه وسلم: "قال صلاة الوسطى صلاة العصر"
وأخرج ابن جرير عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم "الصلاة الوسطى صلاة العصر"

(4/248)

وأخرج أيضا عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم "الصلاة الوسطى صلاة العصر" وله طرق أخرى وشواهد.
وأخرج الطبراني عن علي عن رسول الله صلى الله عليه وسلم قال السكينة ريح خجوج
وأخرج ابن مردويه من طريق جويبر عن الضحاك عن ابن عباس مرفوعا في قوله: {يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ} ، قال: القرآن قال ابن عباس: يعني تفسيره، فإنه قد قرأه البر والفاجر.
آل عمران
أخرج أحمد وغيره عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله تعالى: {فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ} قال: هم الخوارج وفي قوله تعالى: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ} ، قال: هم الخوارج
وأخرج الطبراني وغيره عن أبي الدرداء أن رسول الله صلى الله عليه وسلم سئل عن الراسخين في العلم فقال: من برت يمينه وصدق لسانه واستقام قلبه وعف بطنه وفرجه فذلك من الراسخين في العلم.
وأخرج الحاكم وصححه عن أنس قال: سئل رسول الله صلى الله عليه وسلم عن قول الله: {وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ} قال: القنطار ألف أوقية.
وأخرج أحمد وابن ماجه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "القنطار اثنا عشر ألف أوقية".

(4/249)

وأخرج الطبراني بسند ضعيف عن ابن عباس عن النبي صلى الله عليه وسلم في قوله: {وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعاً وَكَرْهاً} قال: أما من في السموات فالملائكة، وأما من في الأرض فمن ولد على الإسلام، وأما كرها فمن أتي به من سبايا الأمم في السلاسل والأغلال يقادون إلى الجنة وهم كارهون.
وأخرج الحاكم- وصححه- عن أنس: أن رسول الله صلى الله عليه وسلم سئل عن قول الله تعالى: {مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} ما السبيل؟ قال: الزاد والراحلة.
وأخرج الترمذي مثله من حديث ابن عمر وحسنه
وأخرج عبد بن حميد في تفسيره عن نفيع قال: قال رسول الله صلى الله عليه وسلم: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنِ الْعَالَمِينَ} ، فقام رجل من هذيل فقال: يا رسول الله من تركه فقد كفر؟ قال: من تركه لا يخاف عقوبته ولا يرجو ثوابه نفيع تابعي والإسناد مرسل وله شاهد موقوف على ابن عباس.
وأخرج الحاكم- وصححه- عن ابن مسعود، قال: قال رسول الله صلى الله عليه وسلم في قوله: {اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ} أن يطاع فلا يعصى ويذكر فلا ينسى
وأخرج ابن مردويه، عن أبي جعفر الباقر، قال: قال رسول الله صلى الله عليه وسلم: {وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ} قال: "الخير إتباع القرآن وسنتي". معضل

(4/250)

وأخرج الديلمي في مسند الفردوس بسند ضعيف عن ابن عمر، عن النبي صلى الله عليه وسلم في قوله: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ} ، قال: تبيض وجوه أهل السنة، وتسود وجوه أهل البدع
وأخرج الطبراني وابن مردويه بسند ضعيف، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم في قوله: {مُسَوِّمِينَ} قال معلمين، وكانت سيما الملائكة يوم بدر عمائم سود، ويوم أحد عمائم حمر أخرج البخاري عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من آتاه الله مالا فلم يؤد زكاته مثل له شجاع أقرع، له زبيبتان، يطوقه يوم القيامة فيأخذ بلهزمتيه، يعني شدقيه فيقول: أنا مالك أنا كنزك" ، ثم تلى هذه الآية: {وَلا يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللَّهُ مِنْ فَضْلِهِ} الآية.
النساء
أخرج ابن أبي حاتم وابن حبان في صحيحه عن عائشة، عن النبي في قوله: {ذَلِكَ أَدْنَى أَلاَّ تَعُولُوا} ، قال: ألا تجوروا وقال ابن أبي حاتم: قال أبي: هذا حديث خطأ والصحيح عن عائشة موقوف
وأخرج الطبراني بسند ضعيف عن ابن عمر، قال: قرئ عند عمر: {كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُوداً غَيْرَهَا} فقال معاذ: عندي تفسيرها تبدل في ساعة مائة مرة، فقال عمر: هكذا سمعت من رسول الله صلى الله عليه وسلم

(4/251)

وأخرج الطبراني بسند ضعيف عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله: {وَمَنْ يَقْتُلْ مُؤْمِناً مُتَعَمِّداً فَجَزَاؤُهُ جَهَنَّمُ} قال: إن جازاه.
وأخرج الطبراني وغيره بسند ضعيف، عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم في قوله: {فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزِيدُهُمْ مِنْ فَضْلِهِ} الشفاعة فيمن وجبت له النار ممن صنع إليهم المعروف في الدنيا
وأخرج أبو داود في المراسيل، عن أبي سلمة بن عبد الرحمن قال: جاء رجل إلى النبي صلى الله عليه وسلم يسأله فسأله عن الكلالة، فقال: أما سمعت الآية التي أنزلت في الصيف: {يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلالَةِ} فمن لا يترك ولدا ولا والد فورثته "كلالة" مرسل
وأخرج أبو الشيخ في كتاب الفرائض، عن البراء: سألت رسول الله صلى الله عليه وسلم عن "الكلالة فقال: ما عدا الولد والوالد
المائدة
أخرج ابن أبي حاتم عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم قال: "كانت بنو إسرائيل إذا كان لأحدهم خادم ودابة وامرأة كتب ملكا"
له شاهد من مرسل زيد بن أسلم عند ابن جرير.
وأخرج الحاكم وصححه عياض الأشعري قال: لما نزلت {فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ} ، قال رسول الله صلى الله عليه وسلم لأبي موسى هم قوم هذا.

(4/252)

وأخرج الطبراني عن عائشة عن رسول الله صلى الله عليه وسلم في قوله: {أَوْ كِسْوَتُهُمْ} قال عباءة لكل مسكين
وأخرج الترمذي وصححه عن أبي أمية السفياني قال: أتيت أبا ثعلبة الخشني فقلت له: كيف تصنع في هذه الآية؟ قال: أية آية؟ قلت قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا عَلَيْكُمْ أَنْفُسَكُمْ لا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى} ،
قال: أما والله لقد سألت عنها خبيرا سألت عنها رسول الله صلى الله عليه وسلم قال: "ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شحا مطاعا وهوى متبعا ودنيا مؤثرة وإعجاب كل ذي رأي برأيه فعليك بخاصة نفسك ودع العوام"
وأخرج أحمد والطبراني وغيرهما عن أبي عامر الأشعري، قال: سالت رسول الله صلى الله عليه وسلم عن هذه الآية فقال: "لا يضركم من ضل من الكفار إذا اهتديتم"
الأنعام
أخرج ابن مردويه وأبو الشيخ من طريق نهشل، عن الضحاك عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم "مع كل إنسان ملك إذا نام يأخذ نفسه فإن أذن الله في قبض روحه وقبضه وإلا رده إليه" فذلك قوله: {يَتَوَفَّاكُمْ بِاللَّيْلِ} نهشل كذاب
وأخرج أحمد والشيخان وغيرهم عن ابن مسعود قال: لما نزلت هذه

(4/253)

الآية {الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ} شق ذلك على الناس، فقالوا: يا رسول الله، وأينا لا يظلم! نفسه قال: إنه ليس الذي تعنون، ألم تسمعوا ما قال العبد الصالح: {إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ} إنما هو الشرك.
وأخرج ابن أبي حاتم وغيره بسند ضعيف عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم في قوله تعالى: {لا تُدْرِكُهُ الأَبْصَارُ} قال: لو أن الجن والإنس والشياطين والملائكة منذ خلقوا إلى أن فنوا صفوا صفا واحدا ما أحاطوا بالله أبدا.
وأخرج الفريابي وغيره من طريق عمرو بن مرة عن أبي جعفر، قال: سئل النبي صلى الله عليه وسلم عن هذه الآية {فَمَنْ يُرِدِ اللَّهُ أَنْ يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلامِ} ، قالوا: كيف يشرح صدره؟ قال: نور يقذف به فينشرح له وينفسخ، قالوا: فهل لذلك من إمارة يعرف بها قال: الإنابة إلى دار الخلود والتجافي عن دار الغرور، والاستعداد للموت قبل لقاء الموت مرسل له شواهد كثيرة متصلة ومرسلة يرتقى بها إلى درجة الصحة أو الحسن
وأخرج ابن مردويه والنحاس في ناسخه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ} قال: ما سقط من السنبل
وأخرج ابن مردويه بسند ضعيف من مرسل سعيد بن المسيب قال: قال رسول الله صلى الله عليه وسلم: {وَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لا نُكَلِّفُ

(4/254)

نَفْساً إِلاَّ وُسْعَهَا} ، فقال: من أربى على يده في الكيل والميزان والله يعلم صحة نيته بالوفاء فيهما لم يؤاخذ وذلك تأويل "وسعها"
وأخرج أحمد والترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم {يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ لا يَنْفَعُ نَفْساً إِيمَانُهَا} ، قال يوم طلوع الشمس من مغربها له طرق كثيرة في الصحيحين وغيرهما من حديث أبي هريرة وغيره.
وأخرج الطبراني وغيره بسند جيد عن عمر بن الخطاب، أن رسول الله صلى الله عليه وسلم قال لعائشة: {إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعاً} هم أصحاب البدع وأصحاب الأهواء.
وأخرج الطبراني بسند صحيح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: {إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعاً} هم أهل البدع والأهواء في هذه الأمة.الأعراف
أخرج ابن مردويه وغيره بسند ضعيف، عن أنس عن النبي صلى الله عليه وسلم في قوله: {خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ} قال: "صلوا في نعالكم" له شاهد من حديث أبي هريرة عند أبي الشيخ وأخرج أحمد وأبو داود والحاكم وغيرهم عن البراء بن عازب، أن رسول الله صلى الله عليه وسلم ذكر العبد الكافر إذا قبضت روحه قال: فيصعدون بها فلا يمرون على ملأ من الملائكة إلا قالوا: ما هذا الروح الخبيث؟ حتى ينتهي

(4/255)

بها إلى السماء الدنيا فيستفتح فلا يفتح له ثم قرأ رسول الله صلى الله عليه وسلم: {لا تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاءِ} فيقول الله: اكتبوا كتابه في سجين في الأرض السفلى فتطرح روحه طرحا ثم قرأ رسول الله صلى الله عليه وسلم: {وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ}
وأخرج ابن مردويه عن جابر بن عبد الله قال: سئل رسول الله صلى الله عليه وسلم عمن استوت حسناته وسيئاته فقال: "أولئك أصحاب الأعراف" له شواهد
وأخرج الطبراني والبيهقي وسعيد بن منصور وغيرهم عن عبد الرحمن المزني قال سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف فقال: هم أناس قتلوا في سبيل الله بمعصية آبائهم فمنعهم من دخول الجنة معصية آبائهم ومنعهم من دخول النار قتلهم في سبيل الله" له شاهد من حديث أبي هريرة عند البيهقي ومن حديث أبي سعيد عند الطبراني
وأخرج البيهقي بسند ضعيف عن أنس مرفوعا أنهم مؤمنو الجن
وأخرج ابن جرير عن عائشة قالت قال: رسول الله صلى الله عليه وسلم "الطوفان الموت"
وأخرج أحمد والترمذي والحاكم- وصححاه- عن أنس أن النبي صلى الله عليه وسلم قرأ: {فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكّاً} ، قال: هكذا وأشار بطرف إبهامه على أنملة إصبعه اليمنى فساخ الجبل وخر موسى صعقا.

(4/256)

وأخرجه أبو الشيخ بلفظ: "وأشار بالخنصر فمن نورها جعله دكا"
وأخرج أبو الشيخ من طريق جعفر بن محمد عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "الألواح التي أنزلت على موسى كانت من سدر الجنة كان طول اللوح اثني عشر ذراعا"
وأخرج أحمد والنسائي والحاكم- وصححه- عن ابن عباس عن النبي صلى الله عليه وسلم قال: طإن الله أخذ الميثاق من ظهر آدم بنعمان يوم عرفة فأخرج من صلبه كل ذرية ذرأها فنشرها بين يديه ثم كلمهم فقال ألست بربكم؟ قالوا: بلى"
وأخرج ابن جرير بسند ضعيف عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم في هذه الآية: "أخذ من ظهره كما يؤخذ بالمشط من الرأس، فقال لهم: ألست بربكم؟ قالوا: بلى قالت الملائكة: شهدنا"
وأخرج أحمد والترمذي- وحسنه والحاكم- وصححه- عن سمرة عن النبي صلى الله عليه وسلم قال: "لما ولدت حواء طاف بها إبليس- وكان لا يعيش لها ولد- فقال: سميه عبد الحارث فإنه يعيش فسمته عبد الحارث فعاش فكان ذلك وحي الشيطان وأمره"
وأخرج ابن أبي حاتم وأبو الشيخ عن الشعبي قال: لما أنزل الله {خُذِ الْعَفْوَ} ، الآية قال رسول الله صلى الله عليه وسلم: ما هذا يا جبريل قال: لا أدري حتى أسأل العالم، فذهب ثم رجع، فقال: إن الله يأمرك أن تعفو عمن ظلمك، وتعطي من حرمك وتصل من قطعك" مرسل.

(4/257)

الأنفال
أخرج أبو الشيخ عن ابن عباس، عن رسول الله صلى الله عليه وسلم في قوله: {وَاذْكُرُوا إِذْ أَنْتُمْ قَلِيلٌ مُسْتَضْعَفُونَ فِي الأَرْضِ تَخَافُونَ أَنْ يَتَخَطَّفَكُمُ النَّاسُ} ، قيل: يا رسول الله، ومن الناس؟ قال: أهل فارس.
وأخرج الترمذي- وضعفه- عن أبي موسى قال: قال رسول الله صلى الله عليه وسلم: "أنزل الله علي أمانين لأمتي: {وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ} فإذا مضيت تركت فيهم الاستغفار إلى يوم القيامة"
وأخرج مسلم وغيره عن عقبة بن عامر قال: سمعت رسول الله صلى الله عليه وسلم يقول وهو على المنبر: {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ} ألا وإن القوة الرمي فمعناه- والله أعلم- أن معظم القوة وأنكاها للعدو الرمي"
وأخرج أبو الشيخ من طريق أبي المهدي عن أبيه عمن حدثه عن النبي صلى الله عليه وسلم في قوله: {وَآخَرِينَ مِنْ دُونِهِمْ لا تَعْلَمُونَهُمُ} قال هم الجن
وأخرج الطبراني مثله من حديث يزيد بن عبد الله بن غريب عن أبيه عن جده مرفوعا.

(4/258)

براءة
أخرج الترمذي عن علي قال: سألت رسول الله صلى الله عليه وسلم عن يوم الحج الأكبر، فقال: "يوم النحر" وله شاهد عن ابن عمر عند ابن جرير
أخرج ابن أبي حاتم عن المسور بن مخرمة أن رسول الله صلى الله عليه وسلم قال: "يوم عرفة هذا يوم الحج الأكبر"
وأخرج أحمد والترمذي وابن حبان والحاكم عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإيمان قال الله {إِنَّمَا يَعْمُرُ مَسَاجِدَ اللَّهِ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ}
وأخرج ابن المبارك في الزهد والطبراني والبيهقي في البعث عن عمران بن الحصين وأبي هريرة قال: سئل رسول الله صلى الله عليه وسلم عن هذه الآية: {وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ} ، قال: "قصر من لؤلؤة في ذلك القصر سبعون دارا من ياقوتة حمراء في كل دار سبعون بيتا من زمردة خضراء في كل بيت سرير على كل سرير سبعون فراشا من كل لون على كل فراش زوجة من الحور في كل بيت سبعون مائدة على كل مائدة سبعون لونا من الطعام في كل بيت سبعون وصيفا ووصيفة ويعطى المؤمن في كل غداة من القوة ما يأتي على ذلك كله أجمع"
وأخرج مسلم وغيره عن أبي سعيد قال: اختلف رجلان في المسجد الذي أسس على التقوى، فقال أحدهما: هو مسجد رسول الله صلى الله عليه

(4/259)

وسلم وقال الآخر: هو مسجد قباء، فأتيا رسول الله فسألاه عن ذلك فقال: هو مسجدي
وأخرج أحمد مثله من حديث سهل بن سعد وأبي بن كعب
وأخرج أحمد وابن ماجه وابن خزيمة عن عويم بن ساعدة الأنصاري أن النبي صلى الله عليه وسلم أتاهم في مسجد قباء، فقال : "إن الله قد أحسن عليكم الثناء في الطهور في قصة مسجدكم فما هذا الطهور؟ قالوا: ما نعلم شيئا إلا أنا نستنجي بالماء، قال: هو ذاك فعليكموه"
وأخرج ابن جرير عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "السائحون هم الصائمون"
يونس
أخرج مسلم عن صهيب أن النبي صلى الله عليه وسلم قال في قولهك {لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ} : الحسنى الجنة والزيادة النظر إلى ربهم
وفي الباب عن أبي بن كعب وأبي موسى الأشعري وكعب بن عجرة وأنس وأبي هريرة
وأخرج ابن مردويه عن ابن عمر عن رسول الله صلى الله عليه وسلم: {لِلَّذِينَ أَحْسَنُوا} ، قال شهادة أن لا إله إلا الله،الحسنى: الجنة وزيادة النظر إلى الله تعالى.

(4/260)

وأخرج أبو الشيخ وغيره عن أنس قال: قال رسول الله صلى الله عليه وسلم في قوله: {قُلْ بِفَضْلِ اللَّهِ} قال: القرآن، {وَبِرَحْمَتِهِ} أن جعلكم من أهله
وأخرج ابن مردوية عن أبي سعيد الخدري، قال: جاء رجل إلى رسول الله صلى الله عليه وسلم، فقال: إني أشتكي صدري، قال: اقرأ القرآن يقول الله تعالى: {وَشِفَاءٌ لِمَا فِي الصُّدُورِ} له شاهد من حديث واثلة بن الأسقع، أخرجه البيهقي في شعب الإيمان
وأخرج أبو داود وغيره عن عمر بن الخطاب، قال: قال رسول الله صلى الله عليه وسلم: "إن من عباد الله ناسا يغبطهم الأنبياء والشهداء، قيل: من هم يا رسول الله؟ قال: قوم تحابوا في الله من غير أموال ولا أنساب لا يفزعون إذا فزع الناس ولا يحزنون إذا حزنوا ثم تلا رسول الله صلى الله عليه وسلم: {أَلا إِنَّ أَوْلِيَاءَ اللَّهِ لا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ}
وأخرج ابن مردويه عن أبي هريرة قال: سئل النبي صلى الله عليه وسلم عن قول: الله {أَلا إِنَّ أَوْلِيَاءَ اللَّهِ لا خَوْفٌ عَلَيْهِمْ وَلا هُمْ يَحْزَنُونَ} قال: الذين يتحابون في الله تعالى
وورد مثله من حديث جابر بن عبد الله أخرجه ابن مردويه
وأخرج أحمد والترمذي وسعيد بن منصور وغيرهم عن أبي الدرداء أنه سئل عن هذه الآية: {لَهُمُ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا} ، قال: ما سألني عنها أحد منذ سألت النبي صلى الله عليه وسلم فقال: ما سألني عنها أحد غيرك

(4/261)

منذ أنزلت هي الرؤيا الصالحة يراها المسلم أو ترى له فهي بشراه في الحياة الدنيا وبشراه في الآخرة الجنة" له طرق كثيرة.
وأخرج ابن مردويه عن عائشة عن النبي صلى الله عليه وسلم في قوله: {إِلاَّ قَوْمَ يُونُسَ لَمَّا آمَنُوا} قالوا دعوا
هود
أخرج ابن مردويه بسند ضعيف عن ابن عمر قال: تلا رسول الله صلى الله عليه وسلم هذه الآية: {لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً} فقلت: ما معنى ذلك يا رسول الله؟ قال: أيكم أحسن عقلا، وأحسنكم عقلا أورعكم عن محارم الله تعالى وأعلمكم بطاعة الله تعالى
وأخرج الطبراني بسند ضعيف عن ابن عباس عن النبي صلى الله عليه وسلم لم أر شيئا أحسن طلبا، ولا أسرع إدراكا من حسنة حديثة لسيئة قديمة: {إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ} .
وأخرج أحمد عن أبي ذر، قال: قلت: يا رسول الله أوصني قال: "إذا عملت سيئة فأتبعها حسنة تمحها" قلت: يا رسول الله أمن الحسنات "لا إله إلا الله"؟ قال: هي أفضل الحسنات
وأخرج الطبراني وأبو الشيخ عن جرير بن عبد الله قال: لما نزلت {وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ} قال رسول الله صلى الله عليه وسلم: "وأهلها ينصف بعضهم بعضا"

(4/262)

يوسف
أخرج سعيد بن منصور وأبو يعلى والحاكم- وصححه- والبيهقي في الدلائل عن جابر بن عبد الله قال: جاء يهودي إلى النبي صلى الله عليه وسلم فقال: يا محمد أخبرني عن النجوم التي رآها يوسف ساجدة له ما أسماؤها؟ فلم يجبه بشيء حتى أتاه جبريل فأخبره فأرسل إلى اليهودي فقال: هل أنت مؤمن إن اخبرتك بها؟ قال: نعم، فقال: خرثان وطارق والذيال وذو الكيعان وذو الفرع ووثاب وعمودان وقابس والصروح والمصبح والفيلق والضياء والنور- فقال: اليهودي أي والله أنها لأسمائها والشمس والقمر يعني أباه وأمه- رآها في أفق السماء ساجدة له فلما قص رؤياه على أبيه قال: أرى أمرا متشتتا يجمعه الله.
وأخرج ابن مردويه عن أنس عن النبي صلى الله عليه وسلم قال: لما قال يوسف: {ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ} قال له جبريل: يا يوسف اذكر همك، قال: {وَمَا أُبَرِّئُ نَفْسِي}
الرعد
أخرج الترمذي- وحسنه- والحاكم- وصححه- عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله: {وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الأُكُلِ} قال الدقل والفارسي والحلو والحامض

(4/263)

وأخرج أحمد والترمذي- وصححه- والنسائي، عن ابن عباس، قال: أقبلت يهود إلى النبي صلى الله عليه وسلم فقالوا: أخبرنا عن الرعد ما هو؟ قال: "ملك من ملائكة الله موكل بالسحاب، بيده مخراق من نار يزجر به السحاب، يسوقه حيث أمره الله" قالوا: فما هذا الصوت الذي نسمع؟ قال: "صوته"
وأخرج ابن مردويه، عن عمرو بن بجاد الأشعري قال: قال رسول الله صلى الله عليه وسلم: "الرعد ملك يزجر السحاب والبرق طرف ملك يقال له روفيل"
وأخرج ابن مردويه، عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال: "إن ملكا موكل بالسحاب يلم القاصية ويلحم الرابية في يده مخراق فإذا رفع برقت وإذا زجر رعدت وإذا ضرب صعقت"
وأخرج أحمد وابن حبان عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال: "طوبى شجرة في الجنة مسيرة مائة عام"
وأخرج الطبراني بسند ضعيف عن ابن عمر سمعت رسول الله صلى الله عليه وسلم يقول: {يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ} إلا الشقاوة والسعادة والحياة والموت
وأخرج ابن مردويه عن جابر بن عبد الله بن رئاب عن النبي صلى الله عليه وسلم في قوله: {ي يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ} قال: "يمحو من الرزق ويزيد فيه ويمحو من الأجل ويزيد فيه"
وأخرج ابن مردويه عن ابن عباس، أن النبي صلى الله عليه وسلم سئل

(4/264)

عن قوله: {يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ} قال: "ذلك ليلة القدر يرفع ويجبر ويرزق غير الحياة والموت والشقاء والسعادة فإن ذلك لا يبدل"
وأخرج ابن مردويه عن علي أنه سأل رسول الله صلى الله عليه وسلم عن هذه الآية فقال: "لأقرن عينك بتفسيرها ولأقرن عين أمتي من بعدي بتفسيرها الصدقة على وجهها وبر الوالدين واصطناع المعروف تحول الشقاء سعادة وتزيد في العمر"
إبراهيم
أخرج ابن مردويه عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: من أعطي الشكر لم يحرم الزيادة لأن الله تعالى يقول: {لَئِنْ شَكَرْتُمْ لأَزِيدَنَّكُمْ}
وأخرج أحمد والترمذي والنسائي والحاكم- وصححه- وغيرهم عن أبي أمامه عن النبي صلى الله عليه وسلم في قوله: {وَيُسْقَى مِنْ مَاءٍ صَدِيدٍ يَتَجَرَّعُهُ} قال: يقرب إليه فيتكرهه، فإذا أدني منه شوى وجهه، ووقع فروة رأسه فإذا شربه قطع أمعاءه حتى يخرج من دبره، يقول الله تعالى: {وَسُقُوا مَاءً حَمِيماً فَقَطَّعَ أَمْعَاءَهُمْ} وقال تعالى: {وَإِنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْلِ يَشْوِي الْوُجُوهَ}
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن كعب بن مالك رفعه إلى رسول الله صلى الله عليه وسلم فيما أحسب في قوله تعالى: {سَوَاءٌ عَلَيْنَا

(4/265)

أَجَزِعْنَا أَمْ صَبَرْنَا مَا لَنَا مِنْ مَحِيصٍ} قال: يقول أهل النار: هلموا فلنصبر فيصبرون خمسمائة عام فلما رأوا ذلك لا ينفعهم قال هلموا فلنجزع فيبكون خمسمائة عام فلما رأوا ذلك لا ينفعهم قالوا: {سَوَاءٌ عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا مَا لَنَا مِنْ مَحِيصٍ}
وأخرج الترمذي والنسائي والحاكم وابن حبان وغيرهم عن أنس عن النبي صلى الله عليه وسلم في قوله: {مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَةٍ} قال: هي النخلة {وَمَثَلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ} قال هي الحنظل
وأخرج أحمد وابن مردويه بسند جيد عن ابن عمر، عن النبي صلى الله عليه وسلم في قوله: {كَشَجَرَةٍ طَيِّبَةٍ} قال هي التي لا ينقص ورقها هي النخلة
وأخرج الأئمة الستة عن البراء بن عازب، أن النبي صلى الله عليه وسلم قال: "المسلم إذا سئل في القبر يشهد أن لا إله إلا الله وأن محمدا رسول الله فذلك قوله: {يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ}
وأخرج مسلم عن ثوبان قال: جاء حبر من اليهود إلى النبي صلى الله عليه وسلم فقال: أين يكون الناس يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ ؟ فقال: رسول الله صلى الله عليه وسلم: "هم في الظلمة دون الجسر"
وأخرج مسلم والترمذي وابن ماجه وغيرهم عن عائشة، قالت: أنا أول الناس سأل رسول الله صلى الله عليه وسلم عن هذه الآية: {يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ} قلت: أين الناس يومئذ؟ قال: على الصراط.

(4/266)

وأخرج الطبراني في الأوسط والبزار وابن مردويه والبيهقي في البعث عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم في قول الله: {يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ} قال أرض بيضاء كأنها فضة لم يسفك فيها دم حرام ولم يعمل فيها خطيئة.
الحجر
أخرج الطبراني وابن مردويه وابن حبان عن أبي سعيد الخدري أنه سئل: هل سمعت من رسول الله صلى الله عليه وسلم يقول في هذه الآية: {رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ} قال: نعم سمعته يقول يخرج الله ناسا من المؤمنين من النار بعدما يأخذ نقمته منهم، لما أدخلهم النار مع المشركين قال لهم المشركون تدعون بأنكم أولياء الله في الدنيا فما بالكم معنا في النار فإذا سمع الله ذلك منهم أذن في الشفاعة لهم فتشفع الملائكة والنبيون والمؤمنون حتى يخرجوا بإذن الله تعالى فإذا رأى المشركون ذلك قالوا: يا ليتنا كنا مثلهم فتدركنا الشفاعة فنخرج معهم فذلك قول الله: {رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ كفروا لو كانون مسلمين} وله شاهد من حديث أبي موسى الأشعري وجابر بن عبد الله وعلي
وأخرج ابن مردويه عن أنس قال: قال رسول الله صلى الله عليه وسلم في قوله تعالى: {لِكُلِّ بَابٍ مِنْهُمْ جُزْءٌ مَقْسُومٌ} قال جزء أشركوا وجزء شكوا في الله تعالى: وجزء غفلوا عن الله تعالى

(4/267)

وأخرج البخاري والترمذي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم أم القرآن هي السبع المثاني والقرآن العظيم.
وأخرج الطبراني في الأوسط عن ابن عباس قال سأل رجل رسول الله صلى الله عليه وسلم قال أرأيت قول الله كما أنزلنا على المقتسمين قال اليهود والنصارى قال: {الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ} ما عضين؟ قال آمنوا ببعض وكفروا ببعض.
وأخرج الترمذي وابن جرير وابن أبي حاتم وابن مردويه عن أنس عن النبي صلى الله عليه وسلم في قوله: {فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ عَمَّا كَانُوا يَعْمَلُونَ} قال عن قول لا إله إلا الله.
النحل
أخرج ابن مردويه عن البراء أن النبي سئل عن قول الله: {زِدْنَاهُمْ عَذَاباً فَوْقَ الْعَذَابِ} قال عقارب أمثال النخل الطوال ينهشونهم في جهنم.
الإسراء
أخرج البيهقي في الدلائل عن سعيد المقبري أن عبد الله بن سلام سأل النبي صلى الله عليه وسلم عن السواد الذي في القمر، فقال كانا شمسين

(4/268)

فقال الله: {وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ} فالسواد الذي رأيت هو المحو
وأخرج الحاكم في التاريخ والديلمي عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: {وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ} قال الكرامة الأكل بالأصابع
وأخرج ابن مردويه عن علي قال: قال رسول الله صلى الله عليه وسلم في قول الله: {يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ} قال يدعى كل قوم بإمام لهم وكتاب ربهم
وأخرج ابن مردويه عن عمر بن الخطاب عن النبي صلى الله عليه وسلم: {أَقِمِ الصَّلاةَ لِدُلُوكِ الشَّمْسِ} قال لزوال الشمس
وأخرج البزار وابن مردويه بسند ضعيف عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "دلوك الشمس زوالها"
وأخرج الترمذي- وصححه- والنسائي عن أبي هريرة، عن النبي صلى الله عليه وسلم في قوله: {إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُوداً} ، قال: تشهد ملائكة الليل وملائكة النهار"
وأخرج أحمد وغيره عن أبي هريرة، عن النبي صلى الله عليه وسلم في قوله: {عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَاماً مَحْمُوداً} ، قال: هو المقام الذي

(4/269)

أشفع فيه لأمتي، وفي لفظ: "هي الشفاعة" وله طرق كثيرة مطولة ومختصرة في الصحاح وغيرها
وأخرج الشيخان وغيرهما عن أنس، قال: قيل يا رسول الله كيف يحشر الناس على وجوههم؟ قال: "الذي أمشاهم على أرجلهم قادر أن يمشيهم على وجوههم"
الكهف
أخرج أحمد والترمذي عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم، قال: "السرادق النار أربعة أجدر كثافة كل جدار مثل مسافة أربعين سنة"
وأخرجا عنه أيضا عن رسول الله صلى الله عليه وسلم في قوله: {بِمَاءٍ كَالْمُهْلِ} قال: "كعكر الزيت فإذا قربه إليه سقطت فروة وجهه فيه"
وأخرج أحمد عنه أيضا عن رسول الله صلى الله عليه وسلم، قال: {الْبَاقِيَاتُ الصَّالِحَاتُ} ، التكبير والتهليل، والتسبيح، والحمد لله ولا حول ولا قوة إلا بالله
وأخرج أحمد من حديث النعمان بن بشير مرفوعا: "سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر، "هن الباقيات الصالحات"
وأخرج الطبراني مثله من حديث سعد بن جنادة
وأخرج ابن جرير عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم "سبحان الله والحمد لله ولا إله إلا الله والله أكبر من الباقيات الصالحات"

(4/270)

وأخرج أحمد عن أبي سعيد، عن رسول الله صلى الله عليه وسلم قال: "ينصب الكافر مقدار خمسين ألف سنة كما لم يعمل في الدنيا وإن الكافر ليرى جهنم ويظن أنها مواقعته من مسيرة أربعين سنة"
وأخرج البزار بسند ضعيف عن أبي ذر رفعه قال: "إن الكنز الذي ذكر الله في كتابه لوح من ذهب مصمت عجبت لمن أيقن بالقدر لما نصب؟ وعجبت لمن ذكر النار كيف ضحك؟ وعجبت لمن ذكر الموت ثم غفل عن لا إله إلا الله محمد رسول الله!
وأخرج الشيخان عن أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا سألتم الله فاسألوه الفردوس فإنه أعلى الجنة وأوسط الجنة ومنه تفجر أنهار الجنة".
مريم
أخرج الطبراني بسند ضعيف، عن ابن عمر عن رسول الله صلى الله عليه وسلم قال: "إن السري الذي قال الله لمريم: {قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً} نهر أخرجه الله لتشرب منه"
وأخرج مسلم وغيره عن المغيرة بن شعبة قال: "بعثني رسول الله صلى الله عليه وسلم إلى نجران فقالوا: أرأيت ما تقرءون: {يَا أُخْتَ هَارُونَ} وموسى قبل عيسى بكذا وكذا! فرجعت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال: ألا أخبرتهم أنهم كانوا يسمون بالأنبياء والصالحين قبلهم"

(4/271)

وأخرج أحمد والشيخان عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم "إذا دخل أهل الجنة الجنة وأهل النار النار، يجاء بالموت كأنه كبش أملح فيوقف بين الجنة والنار فيقال: يا أهل الجنة، هل تعرفون هذا؟ قال: فيشرئبون وينظرون ويقولون: نعم هذا الموت فيؤمر به فيذبح ويقال: يا أهل الجنة خلود ولا موت، ويا أهل النار خلود ولا موت" ثم قرأ رسول الله صلى الله عليه وسلم: {وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة} -وأشار بيده، وقال؛ أهل الدنيا في غفلة
وأخرج ابن جرير عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال: "غي وأثام بئران في أسفل جهنم يسيل فيهما صديد أهل النار" قال ابن كثير حديث منكر
وأخرج أحمد بن أبي سمية قال: اختلفنا في الورود فقال بعضنا: لا يدخلها مؤمن وقال بعضهم: يدخلونها جميعا ثم ينجى الله الذين اتقوا فلقيت جابر بن عبد الله فسألته فقال: سمعت النبي صلى الله عليه وسلم يقول: "لا يبقى بر ولا فاجر إلا دخلها فتكون على المؤمن بردا وسلاما كما كانت على إبراهيم حتى إن للنار ضجيجا من بردهم ثم ينجى الله الذين اتقوا ويذر الظالمين فيها جثيا".
وأخرج مسلم والترمذي عن أبي هريرة أن النبي صلى الله عليه وسلم، قال: "إذا أحب الله عبدا نادى جبريل: إني قد أحببت فلانا فأحبه، فينادي

(4/272)

في السماء ثم تنزل له المحبة في الأرض، فذلك قوله: {سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدّاً}
طه
أخرج ابن أبي حاتم والترمذي عن جندب بن عبد الله البجلي قال: قال رسول الله صلى الله عليه وسلم: "إذا وجدتم الساحر فاقتلوه ثم قرأ: {وَلا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى} ، قال: "لا يؤمن حيث وجد" وأخرج البزار بسند جيد عن أبي هريرة عن النبي صلى الله عليه وسلم: {فَإِنَّ لَهُ مَعِيشَةً ضَنْكاً} قال عذاب القبر.
الأنبياء
أخرج أحمد عن أبي هريرة قال قلت: يا رسول الله، أنبئني عن كل شيء، قال: "كل شيء خلق من الماء"
الحج
أخرج ابن أبي حاتم عن يعلى بن أمية، أن رسول الله صلى الله عليه وسلم قال: "احتكار الطعام بمكة إلحاد"

(4/273)

وأخرج الترمذي- وحسنه- عن ابن الزبير- قال: قال رسول الله صلى الله عليه وسلم: "إنما سمي البيت العتيق لأنه لم يظهر عليه جبار"
وأخرج أحمد عن خريم بن فاتك الأسدي عن النبي صلى الله عليه وسلم قال: "عدلت شهادة الزور بالإشراك بالله، ثم تلى: {فَاجْتَنِبُوا الرِّجْسَ مِنَ الأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ.}
المؤمنون
أخرج ابن أبي حاتم، عن مرة البهزي، قال: سمعت رسول الله صلى الله عليه وسلم يقول لرجل: "إنك تموت بالربوة فمات بالرملة" قال ابن كثير: غريب جدا
وأخرج أحمد عن عائشة، أنها قالت: يا رسول الله {وَالَّذِينَ يُؤْتُونَ مَا آتَوْا وَقُلُوبُهُمْ وَجِلَةٌ} ، هو الذي يسرق ويزني ويشرب الخمر وهو يخاف الله؟ قال، لا يا بنت الصديق، ولكنه الذي يصوم ويصلي ويتصدق ويخاف الله
وأخرج أحمد والترمذي عن أبي سعيد عن النبي صلى الله عليه وسلم قال: {وَهُمْ فِيهَا كَالِحُونَ} قال تشويه النار فتقلص شفته العليا حتى تبلغ وسط رأسه وتسترخي شفته السفلى حتى تضرب سرته.

(4/274)

النور
أخرج ابن أبي حاتم عن أبي سورة ابن أخي أيوب عن أبي أيوب قال: قلت: يا رسول الله، هذا السلام فما الاستئناس؟ قال: يتكلم الرجل بتسبيحة، وتكبيرة وتحميدة، ويتنحنح فيؤذن أهل البيت .
الفرقان
أخرج ابن أبي حاتم عن يحيى بن أبي أسيد يرفع الحديث إلى رسول الله صلى الله عليه وسلم، سئل عن قوله: {وَإِذَا أُلْقُوا مِنْهَا مَكَاناً ضَيِّقاً مُقَرَّنِينَ} قال والذي نفسي بيده إنهم ليستكرهون في النار كما يستكره الوتد في الحائط
القصص
أخرج البزار عن أبي ذر، أن النبي صلى الله عليه وسلم سئل: أي الأجلين قضى موسى؟ قال: "أوفاهما وأبرهما"، قال: وإن سئلت: أي المرأتين تزوج؟ فقل الصغرى منهما" إسناده ضعيف، ولكن له شواهد موصولة ومرسلة.

(4/275)

العنكبوت
أخرج أحمد والترمذي- وحسنه- وغيرهما عن أم هانئ، قالت: سألت رسول الله صلى الله عليه وسلم عن قوله: {وَتَأْتُونَ فِي نَادِيكُمُ الْمُنْكَرَ} قال كانوا يحذفون أهل الطريق ويسخرون منهم فهو المنكر الذي كانوا يأتون.
لقمان
أخرج الترمذي وغيره عن أبي أمامة، عن رسول الله صلى الله عليه وسلم قال: " لا تبيعوا القينات ولا تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام" ، في مثل هذا أنزلت: {وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ} الآية إسناده ضعيف.
السجدة
أخرج ابن أبي حاتم عن ابن عباس، عن النبي صلى الله عليه وسلم في قوله: {أحسن كل شيء خلقه} قال: "أما إن إست القردة ليست بحسنة ولكنه أحكم خلقها"
وأخرج ابن جرير عن معاذ بن جبل، عن النبي صلى الله عليه وسلم في قوله تعالى: {تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ} قال: قيام العبد من الليل

(4/276)

وأخرج الطبراني عن ابن عباس، عن النبي صلى الله عليه وسلم في قوله تعالى: {وَجَعَلْنَاهُ هُدىً لِبَنِي إِسْرائيلَ} ، قال: جعل موسى هدى لبني إسرائيل وفي قوله: {فَلا تَكُنْ فِي مِرْيَةٍ مِنْ لِقَائِهِ} قال: من لقاء موسى ربه.
الأحزاب
وأخرج الترمذي عن معاوية: سمعت رسول الله صلى الله عليه وسلم يقول: "طلحة ممن قضى نحبه" وأخرج الترمذي وغيره عن عمرو بن أبي سلمة، وابن جرير وغيره عن أم سلمة أن النبي صلى الله عليه وسلم دعا فاطمة وعليا وحسنا وحسينا لما نزلت: {إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً}
سبأ
أخرج أحمد وغيره عن ابن عباس، أن رجلا سأل رسول الله صلى الله عليه وسلم عن سبأ؛ أرجل هو أم امرأة، أم أرض؟ فقال: بل هو رجل، ولد له عشرة، فسكن اليمن منهم ستة وبالشام منهم أربعة
وأخرج البخاري عن أبي هريرة مرفوعا قال: "إذا قضى الله الأمر في السماء

(4/277)

ضربت الملائكة بأجنحتها خضعانا لقوله، كأنها سلسلة على صفوان، فإذا فزع عن قلوبهم قالوا: ماذا قال ربكم؟ قالوا الحق وهو العلي الكبير.
فاطر
أخرج أحمد والترمذي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال في هذه الآية: {ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ} قال: هؤلاء كلهم بمنزلة واحدة وكلهم في الجنة
وأخرج أحمد وغيره عن أبي الدرداء، قال: سمعت رسول الله صلى الله عليه وسلم يقول: قال الله: {ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ} فأما الذي سبقوا فأولئك يدخلون الجنة بغير حساب، وأما الذين اقتصدوا فأولئك يحاسبون حسابا يسيرا، وأما الذين ظلموا أنفسهم فأولئك الذين يحبسون في طول المحشر، ثم هم الذين تلافاهم الله برحمته فهم الذين يقولون: {الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ} الآية
وأخرج الطبراني عن ابن عباس، أن النبي صلى الله عليه وسلم قال: إذا كان يوم القيامة قيل: أين أبناء الستين؟ وهو العمر الذي قال الله: {أَوَلَمْ نُعَمِّرْكُمْ مَا يَتَذَكَّرُ فِيهِ مَنْ تَذَكَّرَ}

(4/278)

يس
أخرج الشيخان، عن أبي ذر، قال: سألت رسول الله صلى الله عليه وسلم عن قوله: {وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَهَا} ، قال: "مستقرها تحت العرش"
وأخرجا عنه، قال: كنت مع النبي صلى الله عليه وسلم، في المسجد عند غروب الشمس، فقال: يا أبا ذر أتدري أين تغرب الشمس؟ قلت: الله ورسوله أعلم، قال: فإنها تذهب حتى تسجد تحت العرش فذلك قوله : {وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَهَا}
الصافات
أخرج ابن جرير عن أم سلمة قالت: قلت: يا رسول الله أخبرني عن قوله: {وَحُورٌ عِينٌ} ، قال: "العين الضخام العيون شفر الحوراء مثل جناح النسر"، قلت: يا رسول الله أخبرني عن قول الله: {كَأَنَّهُنَّ بَيْضٌ مَكْنُونٌ} ، قال: "رقتهن كرقة الجلدة التي في داخل البيضة التي تلي القشر"
قوله: "شفر" هو بالفاء مضاف إلى الحوراء، وهو هدب العين وإنما ضبطته وإن كان واضحا لأني رأيت بعض المهملين من أهل عصرنا صحفه بالقاف وقال: الحوراء مثل جناح النسر مبتدأ وخبر يعني في السرعة والخفة وهذا كذب وجهل محض وإلحاد في الدين وجرأة على الله ورسوله

(4/279)

وأخرج الترمذي وغيره عن سمرة، عن النبي صلى الله عليه وسلم في قوله: {وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَاقِينَ} قال: حام وسام ويافث
وأخرج من وجه آخر قال سام أبو العرب وحام أبو الحبش ويافث أبو الروم
وأخرج عن أبي بن كعب، قال: سألت رسول الله صلى الله عليه وسلم عن قول الله: {وَأَرْسَلْنَاهُ إِلَى مِائَةِ أَلْفٍ أَوْ يَزِيدُونَ} قال يزيدون عشرين ألفا
وأخرج ابن عساكر عن العلاء بن سعدان: أن رسول الله صلى الله عليه وسلم قال يوما لجلسائه: "أطت السماء وحق لها أن تئط ليس منها موضع قدم إلا عليه ملك راكع أو ساجد" ثم قرأ: {وَإِنَّا لَنَحْنُ الصَّافُّونَ وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ} .
الزمر
أخرج أبو يعلى وابن أبي حاتم عن عثمان بن عفان، أنه سأل رسول الله صلى الله عليه وسلم عن تفسير: {لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالأَرْضِ} فقال: تفسيرها: "لا إله إلا الله والله أكبر وسبحان الله وبحمده أستغفر الله ولا حول ولا قوة إلا بالله هو الأول والآخر والظاهر الباطن بيده الخير يحيي ويميت" الحديث غريب وفيه نكارة شديدة.
وأخرج ابن أبي الدنيا في صفة الجنة عن أبي هريرة عن النبي صلى الله عليه

(4/280)

وسلم أنه سأل جبريل عن هذه الآية: {فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأَرْضِ إِلاَّ مَنْ شَاءَ اللَّهُ} من الذين لم يشأ الله أن يصعق قال هم الشهداء.
غافر
أخرج أحمد وأصحاب السنن والحاكم وابن حبان عن النعمان بن بشير، قال: قال رسول الله صلى الله عليه وسلم: إن الدعاء هو العبادة، ثم قرأ: {ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ}
فصلت
أخرج النسائي والبزار وأبو يعلى وغيرهم عن أنس قال: قرأ علينا رسول الله صلى الله عليه وسلم هذه الآية: {إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا} قد قالها ناس من الناس ثم كفر أكثرهم فمن قالها حتى يموت فهو ممن استقام عليها.
الشورى
أخرج أحمد وغيره عن علي، قال: ألا أخبركم بأفضل آية في كتاب الله، وحدثنا به رسول الله صلى الله عليه وسلم؟ قال: {وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ} ، وسأفسرها لك يا علي

(4/281)

ما أصابكم من مرض أو عقوبة أو بلاء في الدنيا فبما كسبت أيديكم والله أحلم من أن يثني عليه العقوبة في الآخرة وما عفا الله عنه في الدنيا فالله أكرم من أن يعود بعد عفوه.
الزخرف
أخرج أحمد والترمذي وغيرهما عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: "ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدل" ثم تلى: {مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاً بَلْ هُمْ قَوْمٌ خَصِمُونَ}
وأخرج ابن أبي حاتم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "كل أهل النار يرى منزله من الجنة حسرة فيقول: لو أن الله هداني لكنت من المتقين، وكل أهل الجنة يرى منزله من النار فيقول : {وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللَّهُ} فيكون له شكر قال: وقال رسول الله صلى الله عليه وسلم: "ما من أحد إلا وله منزل في الجنة ومنزل في النار فالكافر يرث المؤمن منزله من النار والمؤمن يرث الكافر منزله من الجنة" فذلك قوله تعالى: {وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ}
الدخان
أخرج الطبراني وابن جرير بسند جيد عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: "إن ربكم أنذركم ثلاثا: الدخان

(4/282)

يأخذ المؤمن كالزكمة ويأخذ الكافر فينتفخ حتى يخرج من كل مسمع منه والثانية الدابة والثالثة الدجال" له شواهد.
وأخرج الترمذي وأبو يعلى وابن أبي حاتم عن أنس عن النبي صلى الله عليه وسلم، قال: ما من عبد إلا وله في السماء بابان باب يخرج منه رزقه وباب يدخل منه عمله وكلامه فإذا مات فقداه وبكيا عليه وتلى: هذه الآية: {فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالأَرْضُ} وذكر أنهم لم يكونوا يعملون على وجه الأرض عملا صالحا تبكي عليهم ولم يصعد لهم إلى السماء من كلامهم ولا من عملهم كلام طيب ولا عمل صالح فتفقدهم فتبكى عليهم.
وأخرج ابن جرير عن شريح بن عبيد الحضرمي مرسلا قال: قال رسول الله صلى الله عليه وسلم: "ما مات مؤمن في غربة غابت عنه فيها بواكيه إلا بكت عليه السماء والأرض" ثم قرأ رسول الله صلى الله عليه وسلم: {فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالأَرْضُ} ثم قال إنهما لا يبكيان على كافر
الأحقاف
أخرج أحمد عن ابن عباس عن النبي صلى الله عليه وسلم: {أَوْ أَثَارَةٍ مِنْ عِلْمٍ} قال الخط
الفتح
أخرج الترمذي وابن جرير، عن أبي بن كعب، أنه سمع رسول الله

(4/283)

صلى الله عليه وسلم يقول: {وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى} قال لا إله إلا الله.
الحجرات
أخرج أبو داود والترمذي، عن أبي هريرة، قال: قيل: يا رسول الله ما الغيبة؟ قال: "ذكرك أخاك بما يكره"، قيل أفرأيت إن كان في أخي ما أقول؟ قال؟ إن كان فيه ما تقول فقد أغتبته، وإن لم يكن فيه ما تقول فقد بهته"
ق
أخرج البخاري عن أنس، عن النبي صلى الله عليه وسلم، قال: "يلقى في النار وتقول: هل من مزيد، حتى يضع قدمه فيها فتقول: قط قط"
الذاريات
أخرج البزار عن عمر بن الخطاب، قال: {وَالذَّارِيَاتِ ذَرْواً} هي الرياح {فَالْجَارِيَاتِ يُسْراً} هي السفن، {فَالْمُقَسِّمَاتِ أَمْراً} هي الملائكة ولولا أني سمعت رسول الله صلى الله عليه وسلم يقوله ما قلته.
الطور
أخرج عبد الله بن أحمد في زوائد المسند عن علي، قال: قال رسول الله

(4/284)

صلى الله عليه وسلم: "إن المؤمنين وأولادهم في الجنة، وإن المشركين وأولادهم في النار" ثم قرأ رسول الله صلى الله عليه وسلم: {وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ} الآية.
النجم
أخرج ابن جرير وابن أبي حاتم بسند ضعيف عن أبي أمامة قال: تلى رسول الله صلى الله عليه وسلم هذه الآية؟: {وَإِبْرَاهِيمَ الَّذِي وَفَّى} ثم قال أتدري ما وفى؟ قلت: الله ورسوله أعلم قال: "وفي عمل يومه بأربع ركعات من أول النهار"
وأخرجا عن معاذ بن أنس، عن رسول الله صلى الله عليه وسلم قال: ألا أخبركم لم سمي الله إبراهيم خليله {الَّذِي وَفَّى} ؟ إنه كان يقول كلما أصبح وأمسى: {فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ} حتى ختم الآية
وأخرج البغوي من طريق أبي العالية عن أبي بن كعب، عن النبي صلى الله عليه وسلم في قوله: {وَأَنَّ إِلَى رَبِّكَ الْمُنْتَهَى} قال: لا فكرة في الرب
قال البغوي: وهو مثل حديث: "تفكروا في مخلوقات الله ولا تفكروا في ذات الله"

(4/285)

الرحمن
أخرج ابن أبي حاتم عن أبي الدرداء عن النبي صلى الله عليه وسلم في قوله تعالى: {كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ} ، قال: من شأنه أن يغفر ذنبا ويفرج كربا، ويرفع قوما ويضع آخرين
وأخرج ابن جرير مثله من حديث عبد الله بن منيب، والبزار مثله من حديث ابن عمر
وأخرج الشيخان عن أبي موسى الأشعري، أن رسول الله صلى الله عليه وسلم قال: "جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما"
وأخرج البغوي عن أنس بن مالك، قال: قرأ رسول الله صلى الله عليه وسلم: {هَلْ جَزَاءُ الأِحْسَانِ إِلاَّ الأِحْسَانُ} وقال هل تدرون ما قال ربكم قالوا الله ورسوله أعلم قال يقول هل جزاء من أنعمت عليه بالتوحيد إلا الجنة.
الواقعة
أخرج أبو بكر النجاد عن سليم بن عامر قال: أقبل أعرابي فقال: يا رسول الله ذكر الله في الجنة شجرة تؤذي صاحبها قال: وما هي؟ قال: السدر فإن له شوكا مؤذيا، فقال رسول الله صلى الله عليه وسلم: أَلَيْسَ يقول الله: ؟ {فِي سِدْرٍ مَخْضُودٍ} خضد الله شوكه، فجعل مكان كل

(4/286)

شوكة ثمرة، وله شاهد من حديث عتبة بن عبد السلمي أخرجه ابن أبي داود في البعث.
وأخرج الشيخان عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها اقرءوا إن شئتم: {وَظِلٍّ مَمْدُودٍ}
وأخرج الترمذي والنسائي عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم في قوله: {وَفُرُشٍ مَرْفُوعَةٍ} ، قال ارتفاعها كما بين السماء والأرض، ومسيرة ما بينهما خمسمائة عام
وأخرج الترمذي عن أنس، قال: قال رسول الله صلى الله عليه وسلم: {إِنَّا أَنْشَأْنَاهُنَّ إِنْشَاءً} عجائز كن في الدنيا عمشا رمصا
وأخرج في الشمائل عن الحسن، قال: أتت عجوز فقالت: يا رسول الله، ادع الله أن يدخلني الجنة فقال: يا أم فلان إن الجنة لا يدخلها عجوز، فولت تبكي قال: أخبروها أنها لا تدخلها وهي عجوز، إن الله يقول : {إِنَّا أَنْشَأْنَاهُنَّ إِنْشَاءً فَجَعَلْنَاهُنَّ أَبْكَاراً عُرُباً أَتْرَاباً}
وأخرج ابن أبي حاتم عن جعفر بن محمد عن أبيه عن جده، قال: قال رسول الله صلى الله عليه وسلم: "عربا كلامهن عربي"
وأخرج الطبراني عن أم سلمة، قالت: قلت يا رسول الله، أخبرني عن قول الله تعالى: {حُورٌ عِينٌ} ، قال: حور بيض عين، ضخام العيون شفر الحوراء بمنزلة جناح النسر

(4/287)

قلت: أخبرني عن قول تعالى: {كَأَمْثَالِ الْلُؤْلُؤِ الْمَكْنُونِ} ، قال: صفاؤهن كصفاء الدر الذي في الأصداف الذي لم تمسه الأيدي
قلت: أخبرني عن قوله: {فِيهِنَّ خَيْرَاتٌ حِسَانٌ} قال: خيرات الأخلاق حسان الوجوه
قلت: أخبرني عن قوله: {كَأَنَّهُنَّ بَيْضٌ مَكْنُونٌ} ، قال: رقتهن كرقة الجلد الذي رأيت في داخل البيضة مما يلي القشر
قلت: أخبرني عن قوله: {عُرُباً أَتْرَاباً} قال: هن اللواتي قبضهن في دار الدنيا عجائز رمصا شمطا، خلقهن الله بعد الكبر، فجعلهن عذارى عربا: متعشقات محببات أترابا: على ميلاد واحد
وأخرج ابن جرير عن ابن عباس في قوله: {ثُلَّةٌ مِنَ الأَوَّلِينَ وَثُلَّةٌ مِنَ الآخِرِينَ} ، قال: قال رسول الله صلى الله عليه وسلم: "هما جميعا من أمتي"
وأخرج أحمد والترمذي عن علي قال: قال رسول الله صلى الله عليه وسلم: {وَتَجْعَلُونَ رِزْقَكُمْ} يقول شكركم: {أَنَّكُمْ تُكَذِّبُونَ} يقولون: مطرنا بنوء كذا وكذا
الممتحنة
أخرج الترمذي- وحسنه- وابن جرير عن أم سلمة عن رسول الله صلى

(4/288)

الله عليه وسلم في قوله: {وَلا يَعْصِينَكَ فِي مَعْرُوفٍ} قال النوح
الطلاق
أخرج الشيخان عن ابن عمر أنه، طلق امرأته وهي حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم، فتغيظ فيه، ثم قال: ليراجعها ثم يمسكها حتى تطهر ثم تحيض فتطهر فإن بدا له أن يطلقها طاهرا قبل أن يمسها فتلك العدة التي أمر الله أن يطلق لها النساء ثم قرأ رسول الله صلى الله عليه وسلم: {إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ}
ن
أخرج الطبراني عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "إن أول ما خلق الله القلم والحوت، قال اكتب قال ما أكتب؟ قال: كل شيء كائن إلى يوم القيامة ثم قرأ {نْ وَالْقَلَمِ} والنون: الحوت، والقلم: القلم"
وأخرج ابن جرير عن معاوية بن قرة عن أبيه قال: قال رسول الله صلى الله عليه وسلم: "ن والقلم وما يسطرون، لوح من نور وقلم من نور يجري بما هو كائن إلى يوم القيامة"
قال ابن كثير مرسل غريب
وأخرج أيضا عن زيد بن أسلم، قال: قال رسول الله صلى الله عليه وسلم: "تبكي السماء من عبد أصح الله جسمه، وأرحب جوفه، وأعطاه

(4/289)

من الدنيا مقضما، فكان للناس ظلوما، فذلك العتل الزنيم" مرسل له شواهد
وأخرج أبو يعلى وابن جرير بسند فيه مبهم عن أبي موسى عن النبي صلى الله عليه وسلم: {يَوْمَ يُكْشَفُ عَنْ سَاقٍ} قال: عن نور عظيم يخرون له سجدا
سأل
أخرج أحمد عن أبي سعيد، قال: قيل لرسول الله صلى الله عليه وسلم: {فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ} ، ما أطول هذا اليوم! فقال: والذي نفسي بيده إنه ليخفف عن المؤمن حتى يكون أخف عليه من صلاة مكتوبة يصليها في الدنيا"
المزمل
أخرج الطبراني عن ابن عباس عن النبي صلى الله عليه وسلم: {فَاقْرَأُوا مَا تَيَسَّرَ مِنْهُ} ، قال: مائة آية، قال ابن كثير: غريب جدا
المدثر
أخرج أحمد والترمذي عن أبي سعيد، عن رسول الله صلى الله عليه وسلم قال: "الصعود جبل من نار يتصعد فيه سبعين خريفا، ثم يهوى به كذلك"

(4/290)

وأخرج أحمد والترمذي- وحسنه- والنسائي عن أنس، قال: قرأ رسول الله صلى الله عليه وسلم: {هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ} ، فقال "قال ربكم: أنا أهل أن أتقى فلا يجعل معي إله فمن اتقى أن يجعل معي إلها كان أهلا أن أغفر له"
عم
أخرج البزار عن ابن عمر عن النبي صلى الله عليه وسلم، قال: "والله لا يخرج من النار أحد حتى يمكث فيها أحقابا، والحقب بضع وثمانون سنة، كل سنة ثلاثمائة وستون يوما مما تعدون"
التكوير
أخرج ابن أبي حاتم عن أبي يزيد بن أبي مريم عن أبيه أن رسول الله صلى الله عليه وسلم قال في قوله تعالى: {إِذَا الشَّمْسُ كُوِّرَتْ} قال: كورت في جهنم: {وَإِذَا النُّجُومُ انْكَدَرَتْ} ، قال: في جهنم وأخرج عن النعمان بن بشير عن النبي صلى الله عليه وسلم: {وَإِذَا النُّفُوسُ زُوِّجَتْ} قال القرناء كل رجل مع كل قوم كانوا يعملون عمله

(4/291)

انفطرت.
أخرج ابن جرير والطبراني بسند ضعيف من طريق موسى بن علي بن رباح عن أبيه عن جده أن النبي صلى الله عليه وسلم قال له: ما ولد لك؟ قال: ما عسى أن يولد لي! إما غلام أو جارية! قال: فمن يشبه؟ قال: من عسى أن يشبه! إما أباه وإما أمه! فقال النبي صلى الله عليه وسلم: "مه لا تقولن هذا، إن النطفة إذا استقرت في الرحم أحضرها الله تعالى كل نسب بينها وبين آدم، أما قرأت، {فِي أَيِّ صُورَةٍ مَا شَاءَ رَكَّبَكَ} قال سلكك"
وأخرج ابن عساكر في تاريخه، عن ابن عمر، عن النبي صلى الله عليه وسلم قال: "إنما سماهم الأبرار لأنهم بروا الآباء والأبناء"
المطففين
أخرج الشيخان عن ابن عمر، أن النبي صلى الله عليه وسلم قال: {يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ} ، حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه
وأخرج أحمد والترمذي والحاكم- وصححه- والنسائي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إن العبد إذا أذنب ذنبا، كانت نكتة سوداء في قلبه، فإن تاب منها صقل قلبه وإن زاد زادت حتى تعلو قلبه فذلك الران الذي ذكر الله في القرآن: {كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ}

(4/292)

الانشقاق
أخرج أحمد والشيخان وغيرهما عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم "من نوقش الحساب عذب" وفي لفظ عند ابن جرير: "ليس يحاسب أحد إلا عذب" قلت: أليس يقول الله: {فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً} ؟ قال: ليس ذلك بالحساب ولكن ذاك العرض
وأخرج أحمد عن عائشة، قالت: قلت: يا رسول الله، ما الحساب اليسير؟ قال: "أن ينظر في كتابه فيتجاوز له عنه إنه من نوقش الحساب يومئذ هلك"
البروج
أخرج ابن جرير عن أبي مالك الأشعري قال: قال رسول الله صلى الله عليه وسلم: "اليوم الموعود يوم القيامة وشاهد يوم الجمعة ومشهود يوم عرفة" له شواهد
وأخرج الطبراني عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: "إن الله خلق لوحا محفوظا من درة بيضاء، صفحاتها من ياقوتة حمراء، قلمه نور، وكتابه نور لله تعالى فيه في كل يوم ستون وثلاثمائة لحظة، يخلق ويرزق، ويميت ويحيي ويعز ويذل ويفعل ما يشاء"

(4/293)

سبح
أخرج البزار عن جابر بن عبد الله عن النبي صلى الله عليه وسلم: {قَدْ أَفْلَحَ مَنْ تَزَكَّى} ، قال: "من شهد أن لا إله إلا الله وخلع الأنداد، وشهد أني رسول الله، {وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى} ، قال: هي الصلوات الخمس والمحافظة عليها والاهتمام بها"
وأخرج البزار عن ابن عباس قال: لما نزلت: {إِنَّ هَذَا لَفِي الصُّحُفِ الأُولَى} قال النبي صلى الله عليه وسلم: "كان هذا- أو كل هذا- في صحف إبراهيم وموسى"
الفجر
أخرج أحمد والنسائي عن جابر عن النبي صلى الله عليه وسلم قال: "إن العشر عشر الأضحى، والوتر يوم عرفه، والشفع يوم النحر" قال ابن كثير: رجاله لا بأس بهم وفي رفعه نكارة
وأخرج ابن جرير عن جابر مرفوعا: "الشفع اليومان والوتر اليوم الثالث
وأخرج أحمد والترمذي عن عمران بن حصين أن رسول الله صلى الله عليه وسلم سئل عن الشفع والوتر فقال: "الصلاة بعضها شفع وبعضها وتر"

(4/294)

البلد
أخرج أحمد عن البراء، قال: جاء أعرابي إلى النبي صلى الله عليه وسلم فقال: علمني عملا يدخلني الجنة قال: عتق النسمة وفك الرقبة، قال: أو ليستا بواحدة قال لا إن عتق النسمة أن تفرد بعتقها وفك الرقبة أن تعين في عتقها .
الشمس
أخرج ابن أبي حاتم من طريق جويبر عن الضحاك عن ابن عباس، سمعت رسول الله صلى الله عليه وسلم يقول في قول الله: {قَدْ أَفْلَحَ مَنْ زَكَّاهَا} أفلحت نفس زكاها الله تعالى
ألم نشرح
أخرج أبو يعلى وابن حبان في صحيحه عن أبي سعيد، عن رسول الله صلى الله عليه وسلم قال: "أتاني جبريل فقال: إن ربك يقول: أتدري كيف رفعت ذكرك؟ قلت الله أعلم، قال: إذا ذكرت ذكرت معي
الزلزلة
أخرج أحمد عن أبي هريرة، قال: قرأ رسول الله صلى الله عليه وسلم هذه الآية: {يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا} ، قال: أتدرون، ما "أخبارها"؟

(4/295)

قالوا: الله ورسوله أعلم، قال: أن تشهد على كل عبد أو أمة بما عمل على ظهرها، أن تقول: عمل كذا وكذا في يوم كذا وكذا.
العاديات
أخرج ابن أبي حاتم بسند ضعيف، عن أبي أمامة، قال: قال رسول الله صلى الله عليه وسلم {إِنَّ الأِنْسَانَ لِرَبِّهِ لَكَنُودٌ} قال: "الكنود الذي يأكل وحده، ويضرب عبده، ويمنع رفده"
ألهاكم
أخرج ابن أبي حاتم عن زيد بن أسلم مرسلا، قال: قال رسول الله صلى الله عليه وسلم: "ألهاكم التكاثر عن الطاعة حتى زرتم المقابر حتى يأتيكم الموت"
وأخرج أحمد عن جابر بن عبد الله قال: أكل رسول الله صلى الله عليه وسلم وأبو بكر وعمر رطبا وشربوا ماء، فقال رسول الله صلى الله عليه وسلم " هذا من النعيم الذي تسألون عنه"
وأخرج ابن أبي حاتم عن ابن مسعود، عن النبي صلى الله عليه وسلم {ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ} قال: "الأمن والصحة"

(4/296)

الهمزة
أخرج ابن مردويه، عن أبي هريرة عن النبي صلى الله وسلم: {إِنَّهَا عَلَيْهِمْ مُؤْصَدَةٌ} قال مطبقة.
أرأيت {الماعون}
أخرج ابن جرير وأبو يعلى عن سعد بن أبي وقاص قال: سألت رسول الله صلى الله عليه وسلم عن: {الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ} قال هم الذين يؤخرون الصلاة عن وقتها
الكوثر
أخرج أحمد ومسلم عن أنس قال: قال رسول الله صلى الله عليه وسلم: "الكوثر نهر أعطانيه ربي في الجنة" له طرق لا تحصى
النصر
أخرج أحمد عن ابن عباس قال لما نزلت: "إذا جاء نصر الله والفتح" ،قال رسول الله صلى الله عليه وسلم: "نعيت إلى نفسي"

(4/297)

الصمد
أخرج ابن جرير عن بريدة لا أعلمه إلا رفعه، قال: "الصمد الذي لا جوف له"
الفلق
أخرج ابن جرير عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "الفلق جب في جهنم مغطى"، قال ابن كثير: غريب لا يصح رفعه
وأخرج أحمد والترمذي، وصححه النسائي عن عائشة، قالت: أخذ رسول الله صلى الله عليه وسلم بيدي، فأراني القمر حين طلع، وقال: "تعوذي بالله من شر هذا، الغاسق إذا وقب"
وأخرج ابن جرير عن أبي هريرة، عن النبي صلى الله عليه وسلم: {وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ} ، قال: النجم الغاسق قال ابن كثير: لا يصح رفعه.
الناس
أخرج أبو يعلى عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "إن الشيطان واضع خرطومه على قلب ابن آدم فإن ذكر الله خنس أي سكن، وإن نسى التقم قلبه، فذلك الوسواس الخناس"
فهذا ما حضرني من التفاسير المرفوعة المصرح برفعها صحيحها وحسنها، ضعيفها ومرسلها ومعضلها، ولم أعول على الموضوعات والأباطيل

(4/298)

وقد ورد من المرفوع في التفسير ثلاثة أحاديث طوال تركتها:
أحدها: الحديث في قصة موسى مع الخضر وفيه تفسير آيات الكهف وهو في صحيح البخاري وغيره.
والثاني: حديث الفتون طويل جدا في نصف كراس يتضمن شرح قصة موسى وتفسير آيات كثيرة تتعلق به وقد أخرجه النسائي وغيره لكن نبه الحفاظ منهم المزي وابن كثير على أنه موقوف من كلام ابن عباس وأن المرفوع منه قليل صرح بعزوه إلى النبي صلى الله عليه وسلم قال ابن كثير: وكأن ابن عباس تلقاه من الإسرائيليات.
الثالث: حديث الصور وهو أطول من حديث الفتون يتضمن شرح حال القيامة وتفسير آيات كثيرة من سور شتى في ذلك وقد أخرجه ابن جرير والبيهقي في البعث وأبو يعلى ومداره على إسماعيل بن رافع قاضي المدينة وقد تكلم فيه بسببه وفي بعض سياقه نكاره وقيل إنه جمعه من طرق أو أماكن متفرقة وساقه سياقا واحدا
وقد صرح ابن تيمية فيما تقدم وغيره بأن النبي صلى الله عليه وسلم بين لأصحابه تفسير جميع القرآن أو غالبه ويؤيد هذا ما أخرجه أحمد وابن ماجة عن عمر أنه قال من آخر ما نزل آية الربا وإن كان رسول الله صلى الله عليه وسلم قبض قبل أن يفسرها دل فحوى الكلام على أنه كان يفسر لهم كل ما نزل وأنه إنما لم يفسر هذه الآية لسرعة موته بعد نزولها وإلا لم يكن للتخصيص بها وجه
وأما ما أخرجه البزار عن عائشة قالت: "ما كان رسول الله صلى الله عليه وسلم يفسر شيئا من القرآن إلا آيا بعد علمه إياهن من جبريل"، فهو

(4/299)

حديث منكر كما قاله ابن كثير وأوله ابن جرير وغيره على أنها إشارات إلى آيات مشكلات أشكلن عليه فسأل الله علمهن فأنزله إليه على لسان جبريل
وقد من الله تعالى بإتمام هذا الكتاب البديع المثال المنيع المنال الفائق بحسن نظامه على عقود اللآل الجامع لفوائد ومحاسن لم تجتمع في كتاب قبله في العصور الخوال أسست فيه قواعد معينة على فهم الكتاب المنزل وبينت فيه مصاعد يرتقى فيها للإشراف على مقاصده ويتوصل وأركزت فيه مراصد تفتح من كنوزه كل باب مقفل فيه لباب العقول وعباب المنقول وصواب كل قول مقبول محضت فيه كتب العلم على تنوعها وأخذت زبدها ودرها ومررت على رياض التفاسير على كثرة عددها واقتطفت ثمرها وزهرها وغصت بحار فنون القرآن فاستخرجت جواهرها ودررها وبقرت عن معادن كنوز فخلصت سبائكها وسبكت فقرها فلهذا تحصل فيه من البدائع ما تبت عنده الأعناق بتا وتجمع في كل نوع منه ما تفرق في مؤلفات شتى على أني لا أبيعه بشرط البراءة من كل عيب ولا أدعى أنه جمع سلامة كيف والبشر محل النقص بلا ريب هذا وإني في زمان ملأ الله قلوب أهليه من الحسد وغلب عليهم اللؤم حتى جرى منهم مجرى الدم من الجسد.
وإذا أراد الله نشر فضيلة
طويت أتاح لها لسان حسود
لولا اشتعال النار فيما جاورت
ما كان يعرف طيب عرف العود
قوم غلب عليهم الجهل وطمعهم وأعماهم حب الرياسة وأصمهم قد نكبوا

(4/300)

عن علم الشريعة ونسوه وأكبوا على علم الفلاسفة وتدارسوه يريد الإنسان منهم أن يتقدم ويأبى الله إلا أن يزيده تأخيرا ويبغي العز ولا علم عنده فلا يجد له وليا ولا نصيرا:
أتمسى القوافي تحت غير لوائنا
ونحن على أقوالها أمراء!
ومع ذلك فلا ترى إلا أنوفا مشمخرة وقلوبا عن الحق مستكبرة وأقوالا تصدر عنهم مفتراة مزورة كلما هديتهم إلى الحق كان أصم وأعمى لهم كأن الله لم يوكل بهم حافظين يضبطون أقوالهم وأعمالهم فالعالم بينهم مرجوم يتلاعب به الجهال والصبيان والكامل عندهم مذموم داخل في كفة النقصان
وأيم الله إن هذا لهو الزمان الذي يلزم فيه السكوت والمصير حلسا من أحلاس البيوت ورد العلم إلى العمل لو لا ما ورد في صحيح الأخبار "من علم علما فكتمه ألجمه الله بلجام من نار" ولله در القائل:
أدأب على جمع الفضائل جاهدا
وأدم لها تعب القريحة والجسد
واقصد بها وجه الإله ونفع من
بلغته ممن جد فيها واجتهد
واترك كلام الحاسدين وبغيهم
هملا فبعد الموت ينقطع الحسد
وأنا أضرع إلى الله جل جلاله وعز سلطانه كما من بإتمام هذا الكتاب أن يتم النعمة بقبوله وأن يجعلنا من السابقين الأولين من أتباع رسوله وألا يخيب أملنا فهو الجواد الذي لا يخيب من أمله ولا يخذل من انقطع عمن سواه وأم له
وصلى الله على من لا نبي بعده سيدنا محمد وآله وصحبه وسلم كلما ذكره الذاكرون وغفل عن ذكره الغافلون.
تم الكتاب بحمد الله وعونه وحسن توفيقه وصلواته على أشرف خلقه وتاج رسله محمد وعلى آله وصحبه وسلامه والحمد لله وحده.

(4/301)


الازدهار في ما عقده الشعراء من الأحاديث و الآثار

الكتاب : الازدهار في ما عقده الشعراء من الأحاديث و الآثار
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


الازدهار في ما عقده الشعراء من الأحاديث و الآثار

الكتاب : الازدهار في ما عقده الشعراء من الأحاديث و الآثار
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

نص الكتاب
بسم الله الرحمن الرحيم وبه نستعين
الحمد لله، وسلام على عباده الذين اصطفى.
هذا جزء جمعت فيه الأشعار التي عُقد فيها شيء من الأحاديث والآثار، سميته بالازدهار. وله فوائد: منها الاستدلال به على شهرة الحديث في الصدر الأول وصحتها، وقد وقع ذلك لجماعة من المحدّثين. ومنها إيراده في مجالس الإملاء. ومنها الاستشهاد به في فن البديع: في أنواع العقد والاقتباس والانسجام.
قال المعافى بن زكريا في كتاب الجليس والأنيس: حدثنا محمد بن يحيى الصولي، حدثنا محمد بن سعيد، حدثني أبو ثمامة القيسي، حدثنا محمد بن المنهال، حدثنا يزيد بن زريع، قال: رأيت أبا نواس عند روح ابن القاسم، فتحدث روح عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال: قال صلى الله عليه وسلّم: القلوب جنود مجنّدة، فما تعارف منها ائتلف، وما تناكر منها اختلف. قال يزيد: فقال أبو نواس: أنت لا تأنس بي، وسأجعل هذا الحديث منظوماً بشعر. قلت: فإن قلت ذلك فجئني به، فجاءني فأنشدني:
يا قلب رفقاً أجِدّاً منك ذا الكلفُ ... ومن كلفتُ به جافٍ كما تصفُ
وكانَ في الحقّ أن يهواك مجتهداً ... بذاك خبَّرَ منا الغابر السلف
إنَّ القلوب لأجنادٌ مجنَّدةٌ ... لله في الأرض بالأهواء تعترف
فما تناكر منها فهو مختلف ... وما تعارفَ منها فهو مؤتلف
أخرجه ابن عساكر.
وأخرج الشيرازي في الألقاب، والحافظ أبو بكر الخطيب في تاريخ بغداد، والحافظ أبو القاسم بن عساكر في تاريخ دمشق عن محمد ابن شجاع الأحمر، قال: دخلت على أمير المؤمنين المتوكل وبين يديه نصر بن علي الجهضمي، فجعل نصر يحضّ المتوكل على الرفق، ويمدح الرفق ويوصي به، فالتفت المتوكل إلى يحيى بن أكثم القاضي فقال له: أنت يا يحيى حدثتني عن محمد بن عبد الوهاب، عن سفيان، عن الأعمش، عن موسى بن عبد الله بن يزيد، عن عبد الرحمن بن هلال، عن جرير بن عبد الله، عن النبي صلى الله عليه وسلّم أنه قال: من حُرِم الرفق حُرِم الخير. ثمَّ أنشأ يقول:
الرفق يمنٌ والأناةُ سعادةٌ ... فاستأنِ في رفقٍ تلاقِ نجاحا
لا خير في حزمٍ بغير رويّةٍ ... والشّكُّ وهنٌ إن أردتَ سراحا
وأخرج البيهقي في شعب الإيمان عن النضر بن شميل قال: كنا نأتي يونس بن حبيب النحوي فنسأله عن غريب الحديث، فحدثته بهذا الحديث، فقلت: حدثنا طلحة بن عمرو بن عطاء عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلّم: يا أبا هريرة، زُر غبّاً تزدد حُبّاً. فأنشدنا يونس بن حبيب في هذا المعنى:
أغْبِبْ زيارتك الصَّدي ... ق يراك كالثوب استجدّه
إنَّ الصَّديق يملّه ... ألاّ يزالَ يراك عنده
وقال:
أقلَّ زيارة الأحبا ... ب تزدد عندهم قربا
فإنَّ المصطفى قد قا ... ل زر غبّاً تزدد حبّا
وأخرج الشيرازي في الألقاب من طريق أبي محمد بن عبد الرحمن بن حمزة بن عمرو بن أعين الخزاعي قال: حدثني أبي عن جدي أنه سمع قتيبة بن مسلم الباهلي يقول: سمعت أبي يقول: سمعت أبا هريرة يقول: سمعت رسول الله صلى الله عليه وسلّم يقول: زر غبّاً تزدد حبّاً. قال أبو محمد: قال جدي عمرو بن أعين بيتاً في هذا المعنى:
إذا شئت أن تقلى فزر متواتراً ... وإن شئت أن تزداد حبّاً فزر غبّا
وأنشد ثعلب في أماليه:
رأيت النَّاس من ألقى ... عليهم نفسه هانا
فزر غبّا ولا تَرْشُن ... وإن ذُرِّعت أحزانا
وقال آخر:
تثقّلُ بالزّيارة كلّ يومٍ ... وتحسب أن شخصك لا يُملّ
وقال العسكري في الأمثال: قد أخذ هذا الحديث غير واحد من الشعراء فقالوا في معناه، أنشدنا أبو بكر بن دريد:
عليك بإغباب الزيارة إنها ... إذا كثرت كانت إلى البحر مسلكا
فإنِّي رأيت الغيثَ يُسأمُ دائماً ... ويُسأل بالأيدي إذا هو أمسكا
وقال آخر:
وقد قالَ النَّبيّ وكانَ بَرّاً ... إذا زرت الحبيب فزره غبّا
وأخرج ابن عساكر في تاريخه عن عدي بن حاتم الطائي قال: كنت عند علي بن أبي طالب، إذ وردت عليه رقعة من عثمان بن عفان بخطّه:
تجنَّى عليَّ يقارضَني ذنبا ... وأبدي عتاباً فامتلأت له عُتبى
فلو لي قلوب العالمين بأسرها ... لما تركت لي من معاتبةٍ قلبا

معاتبة السِّلْفَين تحسنُ مرّةً ... فإن أكثرا إدمانَها أفسدا الحبّا
وقد قالَ في بعض الأقاويل قائلٌ ... أراد به العُتبى ولم يرد العَتْبا
إذا شئت أن تُقْلى فزُر متتابعاً ... وإنْ شئت أن تزداد حبّاً فزُرْ غبّا
وأخرج ابن عساكر من طريق عمر بن أبي الصهباء قال: مررت بأبي هريرة وهو مستلقٍ واضع ثوبه تحت رأسه وإحدى رجليه على الأخرى وهو يتغنى:
لمَّا رأيتُك لي مُحِبّا ... وإليَّ حينَ أغيبُ صَبّا
أعرضت لا لملالةٍ ... حدثت ولا استحدثْت ذنبا
إلاَّ لقول نبيِّنا ... زوروا على الأيَّام غِبّا
ولقوله من زار غبّا ... منكم يزداد حُبّا
وقال الخطيب في تاريخه: حدثني الأزهري سمعت عيسى بن علي بن عيسى الوزير يقول: أنشدني أبو بكر بن مجاهد عن محمد بن الجهم:
لا تُضْجِرنَّ مريضاً جئت عائده ... إنَّ العيادةَ يومٌ إثر يوميْنِ
بلْ سلْهُ عن حاله وادع الإله له ... واقعدْ بقدر فواقٍ بين حلبينِ
من زار غبّا أخاً دامتْ مودّتُه ... وكانَ ذاك صلاحاً للخليلين
وأخرج أبو محمد عبد الله بن علي التكريتي في كتاب اللباب في مناقب الألباب بسند ضعيف عن الشعبي أن رسول الله صلى الله عليه وسلّم قال لحيّ من الأنصار: من سيّدكم يا بني سلمة؟ قالوا: الجدّ ابن قيس علي بُخل فيه. فقال رسول الله صلى الله عليه وسلّم: وأي دواء أدوى من البخل! بل سيدكم عمرو بن الجموح. فسمع حسان بن ثابت مقالة رسول الله صلى الله عليه وسلّم فقال:
يقول رسول الله والحقُّ قوله ... فقالَ لنا من ذا تعدُّون سيّدا
فقلنا له جدُّ بن قيس على التي ... نُبَخِّلُه فينا وقد نال سُؤددا
فقالَ فأي الداء أدوى من التي ... رميتم بها جدّاً وعلَّى بها يدا
وسوّد عمرو بن الجموح لجوده ... وحُقَّ لعمرو ذي النَّدى أن يُسَوَّدا
إذا جاءه السُّؤال أنهب ماله ... وقالَ خذوه إنَّه عائد غدا
فلو كنتَ يا جدّ بن قيس على التي ... على مثلها عمرو لكنت المسوَّدا
فتبسم رسول الله صلى الله عليه وسلّم وقال: إن من الشعر لحكما.
وأخرج الخطيب في كتاب البخلاء، وابن عساكر في تاريخه، عن محمد بن مسعر قال: لما حدّث ابن عيينة بحديث جدّ بن قيس أنشدنا لحسان بن ثابت:
وقالَ رسول الله والحق لازمٌ ... لمن سال منَّا من تسمّون سيّدا
فقلنا له جدّ بن قيس على الذي ... نبخّله فينا وقد نال سؤددا
فقالَ وأي الداء أدوى من التي ... رميتم بها جدّاً وأعلى بها يدا
فسوّدَ بشرَ بن البراء لجوده ... وحُقَّ لبشر بن البرا أنْ يُسوَّدا
فليس بخاط خطوة لدنيَّةٍ ... ولا باسط يوماً إلى سوأةٍ يدا
إذا جاءه السُّؤال أنهبَ مالَه ... وقالَ خُذوه إنَّه عائدٌ غدا
فلو كنت يا جدّ بن قيس على التي ... على مثلها بشر لكنت المسوَّدا
وأخرج البيهقي في شعب الإيمان عن سلمة بن عاصم قال: دخلت على الفراء أعوده، فأطلت وألحفت في السؤال، فقال لي: ادنُ، فدنوت، فأنشدني:
حقّ العبادة يوم بين يومَيْن ... وجِلسةٌ مثلُ لحظِ الطَّرفِ بالعَيْنِ
لا تُبْرِمَنَّ مريضاً في مسائلةٍ ... يكفيك من ذاك تسأل بحرفَيْنِ
وقال ابن النجار في تاريخه: أنبأنا يوسف بن المبارك ابن كامل أنشدنا والدي، أنشدني أحمد بن أبي سعيد القزويني، أنشدني أبو الفرج عبد الغفار بن غريب القرميسيني:
حقُّ العيادة يوم إثرَ يومينِ ... اقعُد قليلاً كمثل اللّحظ بالعين
فقد روى مندل عن عامر خبراً ... أن لا تُطيل جلوساً فعل ذي الزَّين
بل سَلْه عن حاله وادعُ الإله له ... يكفيك عن ذاك تسْآل بحرفين
وقال بعضهم:
تعلَّمْ وكن واعياً للعلوم ... وما قد نبا علمُه عنك سَلْ
فإنَّ السؤال شفاءُ العييّ ... وكم حيرةٍ نتجت عن كَسَلْ

وقال ابن عساكر في تاريخه: أنبأنا أبو المعالي أسعد بن صاعد بن منصور بن إسماعيل بن صاعد، أنبأنا جدي منصور، أنبأنا أبو عبد الرحمن السّلمي، أنبأنا عبد الله بن الحسين بن محمد الكاتب، حدثنا عبد الله بن نصر، حدثنا أحمد بن يحيى المصاحفي، حدثنا علي بن أحمد بن عمران الخنسي، قال: وجدت في كتاب أبي: حدثنا الهيثم ابن عديّ عن مجالد عن الشعبي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلّم: لو لم يكن لابن آدم إلاَّ الصحة والسلامة لكفاه بهما داء قاتلاً. قال الهيثم: فأخذه حميد بن ثور الهلالي رضي الله عنه فقال:
أرى بصري قد رابني بعد صحةٍ ... وحسبُك داءٌ أن تَصِحَّ وتسلما
ولن يلبث العضوان يوماً وليلةً ... إذا اخْتَلفا أن يُدركا ما تيمّما
وقال الخطيب في تاريخه: أنبأنا القاضي أبو العلاء الواسطي، حدثنا أبو القاسم علي الحسين العرزمي المقرئ، حدثنا أبو العباس محمد بن عمر بن الحسين بن الخطاب البغدادي،حدثنا جعفر بن علي الحافظ البغدادي، حدثنا أحمد بن محمد الحماني، حدثنا محمد بن سماعة القاضي، حدثنا أبو يوسف عن أبي حنيفة قال: حَجَجْت مع أبي سنة ست وتسعين، فرأيت رجلاً من أصحاب النبي صلى الله عليه وسلّم يقال له عبد الله بن الحارث بن جزء الزبيدي، فسمعته يقول: سمعت النبي صلى الله عليه وسلّم يقول: من تفقّه في دين الله رزقه الله من حيث لا يحتسب وكفاه همّه. وأنشد أبو حنيفة من قوله:
مَنْ طلبَ العلم للمعاد ... فاز بفضل من الرشادِ
ونال خُسران من أتاه ... لنيل فضل من العبادِ
وأخرج ابن النجار عن ابن عائشة قال: سَمِعني رجلٌ وأنا أقول: قال رسول الله صلى الله عليه وسلّم: لو عُزِّي المرءُ في حياته من الأسقام لأفناه الليل والنهار. فقال: هذا عن رسول الله صلى الله عليه وسلّم؟ فقلت: قاتل الله حميد بن ثور إذ يقول:
أرى بصري قد رابني بعدَ صحّةٍ ... وحسبُك داءً أن تَصِحَّ وتسلما
وقال ابن أبي حاتم في كتاب الزهد له، حدثنا محمد ابن عوف، حدثنا أبو المغيرة حدثنا ابن عياش عن عبد الله بن عبد العزيز عن ابن شهاب عن عروة بن الزبير وسعيد بن المسيب عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلّم كان قاعداً وحوله المهاجرون والأنصار، فقال: أيها الناس، إنما مثل أحدكم ومثلُ أهله وماله وعمله كرجل له ثلاثة أخوة، فقال لأخيه الذي هو ماله حين حضرته الوفاة ونزل به الموت: ماذا عندك في نفعي وفي الدفع عني وقد ترى ما بي؟ فقال: عندي أن أطيعك ما دمت حيّاً، وانصرف حيث صرفْتَني، ومالك عندي نفعٌ إلاَّ ما دمت حيّاً، فإذا متَّ ذُهب بي إلى غير مذهبك، واتّخذني غيرُك. فالتفت النبي صلى الله عليه وسلّم فقال: هذا أخوه الذي هو ماله، فأي أخٍ ترونه؟ قالوا: لا نسمع طائلاً يا رسول الله.
ثم قال لأخيه الذي هو أهله: قد نزل بي من الموت ما نزل، فما عندك من الغناء في منفعتي والدفع عني؟ فقال: عندي أن أمرِّضَك وأقوم عليك، فإذا متّ غسَّلتك ثم كفَّنتك وحنَّطتك، وأبكيك وأتّبعك مشيّعاً إلى حفرتك، وأثني عليك خيراً. فقال رسول الله صلى الله عليه وسلّم: أيّ أخٍ هذا؟ قالوا: أخ غير طائل.
ثم قال لأخيه الذي هو عمله: ماذا عندك وماذا لديك في منفعتي والدفع عني؟ قال: أشيّعك إلى قبرك، وأونس وحشتك، وأذهب غمّك، وأجادل عنك في القبر، وأوسّع عليك جهدي، فأي أخ ترون هذا؟ قالوا: خير أخ يا رسول الله. قال: والأمر هكذا. قالت عائشة: فقام عبد الله بن كرز الليثي فقال: أتأذن لي أن أقول في هذا شعراً؟ فقال رسول الله صلى الله عليه وسلّم: نعم فغدا عبد الله واجتمع المسلمون فقال رسول الله صلى الله عليه وسلّم: هات يا ابن كرز فقال:
وأهلي ومالي والذي قدَّمَتْ يدي ... كداعٍ إليه صَحْبهُ ثم قائلِ
لإخوته إذ هم ثلاثةُ إخوة ... أعينوا عليّ اليوم أمري بنازلِ
فراق طويل غير ذي مَثْنويّةٍ ... فماذا لديكم في الذي هو غائلي
فقالَ امرؤ منهم أنا الصاحب الذي ... يطيعك في محياك قبل النزائلِ
فأما إذا جدَّ الفراق فإنّني ... لما بيننا من خُلّةٍ غيرُ واصلِ
فخذ ما أردتَ اليومَ منّي فإنني ... سبيلك لي في منهل غير طائلِ

غنائي أنّي جاهدٌ لك ناصحٌ ... إذا جدَّ جِدّ الكرب غير مقاتل
ولكنني باكٍ عليك ومُعْوِل ... ومثنٍ بخير عند من هو سائلي
ومتّبع الماشين أمشي مُشيّعاً ... أعين برفقٍ عُقبةً كلَّ حاملِ
إلى بيت مثواك الذي أنت مُدخل ... وأرجع مهتماً بما هو شاغلي
وقالَ امرؤ منهم أنا الأخ لا ترى ... أخاً لك مثلي عندَ جَهدِ الزلازلِ
لدى القبر تلقاني هنالك قاعداً ... أجادل عنكم في رجال التجادل
وأقعدُ يومَ الوزن في الكفة التي ... تكون عليها جاهداً في التثاقلِ
فلا تَنْسني واعلم مكاني فإنّني ... عليك شفيقٌ ناصحٌ غيرُ خاذلِ
وذلك ما قدَّمت من كل صالح ... تلاقيه إن أحسنت يوم التفاضلِ
أخرجه ابن أبي الدنيا وابن عساكر قال ابن أبي حاتم: سمعت أبي يقول: هذا منكر من حديث الزهري، لا يشبه أن يكون حقّاً. قلت لأبي: ممّن هذا؟ قال من عبد الله بن عبد العزيز.
وأخرج ابن عساكر من طريق صدقة بن سابق عن محمد بن إسحاق قال: قال أبو بكر الصديق رضي الله عنه فيما يذكرون والله أعلم في دخوله الغار مع رسول الله صلى الله عليه وسلّم:
قالَ النبيُّ ولم أجْزَعْ يوقِّرُني ... ونحن في سُدْفةٍ من ظلمة الغار
لا تَخش شيئاً فإن الله ثالثنا ... وقد توكَّلَ لي منه بإظهارِ
وأخرج الخطيب وابن عساكر عن أبي عبد الله ابن جعفر بن محمد المقرئ قال:
إذا أراد الله أمراً بامرئ ... وكانَ ذا رأي وعلم وبَصَرْ
وحيلة يعملها في كل ما ... يأتي به مكروه أسباب القدر
أغراه بالجهل وأعمى قلبه ... وسله عن رأيه سلَّ الشّعر
حتَّى إذا أنفذ فيه حُكْمه ... ردّ عليه عقله ليعتبر
أخرج الخطيب وابن عساكر عن محمد بن مظهر الكوفي قال: قال أبو العتاهية: قد قلت عشرين ألف بيت في الزهد، وودت أن لي مكانها الأبيات الثلاثة التي قالها أبو نواس:
يا نُواسُّ توقَّرْ ... وتعزّى وتَصَبَّرْ
إنْ يكنْ ساءَل دهرٌ ... فلما سرَّك أكثرْ
يا كثير الذنب عفو ال ... له من ذنبك أكبر
وأخرج ابن الأنباري في أماليه والمعافى وابن عساكر عن ابن صفوان قال: لما حجَّ أبو نواس لبّى فقال:
إلهنا ما أعْدَلك ... مليكَ كلِّ منْ ملك
لبّيك قد لبَّيْت لك ... لبَّيْك إنّ الحمد له
والملك لا شريك له
وأخرج ابن عساكر من طريق عبد الله بن مسلمة القعنبي عن سعيد بن مسلم بن بانك قال: سمعت عامر بن عبد الله بن الزبير يقول: حدثني عوف بن الحارث بن الطفيل أن عائشة أخبرته أن رسول الله صلى الله عليه وسلّم قال: يا عائشة، إياك ومحقِّرات الذنوب، فإن لها من الله طالباً. قال سعيد بن مسلم: فحدّثت بهذا الحديث عامر بن هشام فقال لي: ويحك يا سعيد، لقد حدّثني سليمان بن المغيرة أنه عمل ذنباً فاستصغره، فأتاه آت في منامه فقال له: يا سليمان:
لا تحقِرَنَّ من الذنوب صغيرا ... إن الصغير غداً يعودُ كبيرا
إنّ الصغير وإن تقادم عهدُه ... عند الإله مسطّرٌ تسطيرا
فازجُرْ هواك عن البطالة لا تكنْ ... صعب القياد وشمّرنْ تشميرا
إنّ المحبَّ إذا أحبَّ إلههُ ... طار الفؤادُ وأُلهم التفكيرا
فاسأل هدايتك الإله بنيّةٍ ... فكفى بربّك هادياً ونصيرا
وقال ابن النجار في تاريخه: أنبأنا أبو الفتوح القرشي عن أبي منصور عبد الخالق بن زاهر النيسابوري، أنشدنا أبو تراب عبد الباقي بن يوسف المراغي، أنشدنا أبو محمد بن أبي علي القاضي التنوخي:
الرفقُ يُمنٌ وخيرُ القولِ أصدقُه ... وكثرةُ المزح مفتاحُ العداواتِ
الصدقُ بِرٌّ وقول الزورِ صاحبُه ... يومَ المعادِ حريٌّ بالعقوباتِ
وقال الخطيب في تاريخه: أخبرني محمد بن الحسن بن أحمد الأهوازي قال: أنشدنا الحسن بن عبد الله بن سعيد العسكري، قال: أنشدني أحمد بن القاسم المعروف بأخي أبي الليث الفرائضي.
لا تترك الحزمَ في أمرٍ هَمَمْت به ... فإنْ سَلِمْتَ فما بالحزم من باس
العجزُ ضُرُّ وما بالحزم من ضَررٍ ... وأحْزَمُ الحزمِ سوءُ الظنِّ بالناس

وقال أبو بكر بن عبد الله بن أحمد بن محمد ابن روزبه الفارسي في كتاب التبصر والتذكر أنشدنا أبو القاسم إبراهيم ابن إسحاق بن محمد بن هاشم البغدادي الديباجي بهمدان، أنشدنا أبو عصمة محمد بن أحمد بن محمد بن عبد الله بن خلف بن المهلّب السختياني بالبصرة لنفسه:
أنْبَأنا خيرُ بني آدمٍ ... وما على أحمد إلاَّ البلاغْ
الناسُ مغبونون في نعمتَيْ ... صحة أبدانهم والفراغْ
أخرجه ابن النجّار في تاريخ بغداد من طريق ابن روزبة أنه قرئ عليه هذا في سنة سبع وثمانين وثلاثمائة. وأخرجه البيهقي في شعب الإيمان أنبأنا أبو محمد بن يوسف الأصبهاني، أنبأنا عبد الله بن أحمد بن محمد الفقيه بهمدان، أنشدنا أبو القاسم إبراهيم بن إسحاق الديباجي أنشدنا أبو عصمة محمد بن أحمد السختياني لنفسه، فذكرهما.
وقال شمس الدين محمد بن محمد بن الموصلي:
ومنكرٌ قتلُ شهيدِ الهوى ... ووجهُه يُنبئ عن حالِ
اللونُ لونُ الدمِ في خدّه ... والريحُ ريحُ المسك في خاله
وقال أبو الصدر سليمان الحنفي:
دمُ الشهيد يحكي ... ورداً نجدا لتركي
اللونُ لون دمٍ ... والريحُ ريحُ مسكِ
وقال شمس الدين بن العفيف التلمساني:
مثل الغزال نظرةً ولفتةً ... من ذا رآه مُقبلاً ولا افتَتَنْ
أعذب خلقِ الله ثغراً وفماً ... إن لم يكنْ أحقَّ بالحُسْنِ فَمَنْ
في ثغره وخدّه وصدغه ... الماءُ والخضرة والوجه الحَسَنْ
وقال الجمال بن نباتة:
عن خدّه منع الرقي ... ب وبعده داجي عذاره
واهاً لها من جنّةٍ ... حُفَّتْ بأنواع المكارِه
وقال محمد بن إبراهيم التجاني:
قطعت باللحْظ من بُستان وجنته ... تفاحةً ضرّجتها حُمرةُ الخفَرِ
وقلت هذا أمان من قطيعته ... فالشرع قد نصَّ أن لا قطع في ثَمرِ
وقال محمد بن مسعود العشامي الأصبهاني، المعروف بالفخر النحوي:
ولمّا أنْ تولَّيْتَ القضايا ... وفاض الجودُ من كفَّيْك فيضا
ذُبِحْتَ بغير سكِّين وإنّا ... لنرجو الذَّبح بالسكِّين أيضا
وقال القاضي أبو عبد الله محمد بن حشيشة المقدسي:
طول اللحى زينُ القضاة وفخرُهم ... وتميّزٌ عن غاغةٍ سفهاء
لو كانَ في قصرٍ لها فخرٌ بها ... لم يُرْوَ فيها سُنّةُ الإعفاء
وقال الإمام أبو محمد عبد الحق الإشبيلي، الحافظ، مصنف الأحكام والجمع بين الصحيحين وغير ذلك:
إنَّ في الموت والمعاد لشُغْلاً ... وادّكاراً لذي النُّهى وبلاغا
فاغتنمْ خطَّتين قبل المنايا ... صحّة الجسم يا أخي والفراغا
وقال أبو المعالي رجب بن قحطان الأنصاري الحنبلي المقرئ:
إنَّما المرء خِلاصٌ جائز ... فإذا جرّبْتَه فهو شَبَهْ
وتراه راقداً في غفلة ... وهو حيٌّ فإذا مات انتبهْ
وقال عتاهية بن أبي العتاهية:
قد أفلح الصامت الصّموتُ ... كلام راعي الكلام قوتُ
ما كلُّ نطق له جوابٌ ... جواب ما تكره السكوتُ
وقال أبو الجوائز الحسن بن علي الواسطي:
دَعِ النّاس طُرّاً واصرف الوُدَّ عنهُم ... إذا كنتَ في أخلاقهم لا تُسامِحُ
ولا تبغِ من دهرٍ تظاهرَ رَنْقُه ... صفاء بنيه فالطباع جوامحُ
وشيئان معدومان في الأرض درهمٌ ... حلال وخِلُّ في المودَّة ناصحُ
وقال شرف الدين الحسين بن علي بن مصدق الواسطي:
دمشق في أوصافها ... جنّةُ خُلدٍ راضيه
أما ترى أبوابها ... قد جُعِلتْ ثمانيه
وقال أبو العلاء صاعد بن الحسن اللغوي:
ومهفهفٍ أبهى من القمر ... قمر الفؤاد بفاتن النظرِ
خالسْتُه تفاح وجْنته ... فأخذْتها منه على غَررِ
فأخافني قومٌ فقلت لهم ... لا قطعَ في ثمرٍ ولا كثرِ
وقال أبو الحسن صدقة بن الحسين الواعظ:
أُوصيك يا عمّ خيراً ما استطعت فما ... يبقى عليك سوى ما أنت عاملُهُ
لا المال يدفعُ بأساً إن أتاك ولا ... يردّ عنك الرَّدى إن أنت فاعلهُ
فامهَدْ لنفسِك قبل الموت مُجتهداً ... فعاجل الموتِ في التحقيق آجلهُ
هداك ربُّك للتقوى وبصَّرك الر ... شاد وانزاح عن معناك باطِلهُ

ولستُ أعدِلُ عن قومٍ وإن عدَلوا ... عنّي وشرُّ فريق الحيّ عادلهُ
وإنَّما عدلُهم عنّي لجهلهم ... وفي الحديث عدوُّ الشيء جاهلهُ
وقال أبو محمد عبد الرحمن بن يوسف الكاتب البغدادي:
أتيهُ على الخليفة في نواله ... ويمنعني التعفّفُ عن سؤالهْ
واعلم أنّ رزقَ المرءِ يأتي ... كما تأتي المنيّة لاغتيالهْ
وقال الإمام أبو الحسن عبد الرحمن بن محمد بن المظفر الداودي البوشنحي الشافعي:
إنْ شئت عيشاً طيباً ... صفواً بلا مُنازع
فاقنع بما أُوتيته ... فالعيش عيشُ القانعِ
وقال هبة الله علي بن عرام:
إذا حصل القوت فاقنع به ... فإنّ القناعة للمرء كنزُ
وصُنْ ماء وجهك عن بذله ... فإنّ الصيانةَ للوجه عزُّ
وقال أبو الحكم عبيد الله بن علي بن غلندة الكاتب السرقسطي:
آهُ والبينُ قد أجدَّ بصحبي ... لو أفاد العزاء نُكراً رآها
يا لُوات الدّيون من غير عُسْرٍ ... إنّ مطل الغنيّ ظلمٌ تناهى
وقال بعضهم:
إن جهلاً سؤالك الشرع عمّا ... ليس يوماً به عليك خفاءُ
ليس للعاشق المحبّ من العش ... ق سوى لذّة الجماع دواء
وقال الوداعي:
إذا رأيتَ عارضاً مسلسلاً ... في وجنةٍ كجنة يا عاذلي
فاعلم يقيناً أنني من أمةٍ ... تُقاد للجنّة بالسلاسل
وأورد أسامة بن منقذ في كتاب نقد الشعر لبعضهم:
طُفيليٌّ يَؤُمّ الخبز أنَّى ... رآه ولو رآه على يَفاعِ
ولا يروي من الأخبار إلاَّ ... أُجيبُ ولو دُعيتُ إلى كُراعِ
وقال بعضهم:
بُليتُ به فقيهاً ذا جدال ... يجادل بالدليل وبالدلال
طلبت وصاله والوصل حلو ... فقالَ: نهى النَّبيّ عن الوصال
وقال الشهاب أحمد بن موسى بن يغمور بن جلدك:
إنّ حشر العبد فإذلاله ... يوجبه رقّ عبوديّتهْ
وإنْ يقصّر كانَ تقصيرهُ ... بالودّ محمولاً على نيّتهْ
وقال عز الدين بن غانم الواعظ:
كن زاهداً فيما حَوَتْ أيدي الورى ... تَضْحى إلى كلِّ الأنام حبيبا
أو ما ترى الخطّاف حرّم زادهم ... فغدا ربيباً في الحجور قريبا
وقال بعضهم:
ليت شعري كيف الخلاص من النّا ... س وقد أصبحوا ذئاب اعتداء
قلت لما بلاهم صدق خبري ... رضي الله عن أبي الدرداء
وأخرج ابن عساكر في تاريخه من طريق محمد بن سعيد بن راشد، حدثنا أبو مسهر، حدثنا صدقة بن خالد عن ابن جابر عن مكحول قال: قدم على رسول الله صلى الله عليه وسلّم وفد من الأشعريين فقال لهم: أمنكم وحرة؟ قالوا: نعم يا رسول الله. قال: فإن الله أدخلها ببرّها أمها وهي كافرة الجنة، أغير على حيّها في الجاهلية فتركوها وأمها، فحملتها على ظهرها، وجعلت تسير بها، فإذا اشتدّ عليها الحرّ جعلتها في حجرها وحَنت عليها، فلم تزل كذلك حتَّى استنقذتها من الفداء. قال أبو مسهر: وقال في ذلك بعض الأشعريين شعراً:
ألا أبْلِغَنْ أيها المفتدي ... بنيَّ جميعاً وبلَّغْ بناتي
بأن وصاتي تقوى الإله ... ألا فاحفظوا ما حييتم وصاتي
وكونوا كوحرة في برها ... تنالوا الكرامة بعد الممات
وَقَتْ أمَّها بشواة الرميضِ ... وقد أوقد القيظ نار الفلاة
لِتُرضيَ ربّاً شديد القوى ... وتظفر من ناره بالعلاة
وأخرج الخطيب وابن عساكر من طريق محمد بن إسحاق الرملي عن هشام بن عروة عن أبيه عن عائشة قالت: كن لما لم ترج أرجى منك لما ترجو، فإن موسى بن عمران خرج يقتبس ناراً فرجع بالنبوة.
وأخرج ابن عساكر من طريق الحسن بن أحمد التنوخي قال: أنشدني وهب بن ناجية المري:
كن لما لا ترجو من الأمر أرجى ... منك يوماً لما له أنت راجي
إن موسى مضى ليقْبِسَ ناراً ... من ضياء رآه والليل داجي
فأتى أهله وقد كلم الل ... ه وناجاه وهو خير مناجي
وكذا الأمر ربّما ضاق بالمر ... ء فيتلوه سرعة الانفراج
وأخرج ابن النجار في تاريخه عن أبي عبد الله محمد بن محمد ابن أحمد بن الهيتمي، أنشدنا أبو علي محمد بن الحسين بن الشبل لنفسه:
وإذا استَخرْتَ الله فاسْتَسْلم له ... إن المسلِّمَ عنده المستسلمُ

واعلم بأنّك ما ابتليتَ بحادثٍ ... إلاَّ به دفعُ الذي هو أعظمُ
قال ابن حبّان في كتاب روضة العقلاء: حدثني أبو طلحة محمد بن محمد البغدادي، حدثنا محمد بن الوليد بن أبان، حدثنا نعيم بن حماد قال: أنشدنا ابن المبارك:
ما ذاقَ طعمَ الغنى من لا قنوع له ... ولن ترى قانعاً ما عاش مُفْتَقرا
العرف من يأتِه يحمدْ عواقبه ... ما ضاع عرفُ ولو أوليته حَجرا
وقال القاضي أبو الحسن هبة الله بن عبد الله السني، أسنده ابن النجار:
سألت الثمانين من خالقي ... لما جاء فيها عن المصطفى
فبلَّغَنيها وشكراً له ... وزاد عليها وقد نَيّفا
وأخرج ابن عساكر في تاريخه عن أبي الفرج علي ابن الحسين الأصبهاني الكاتب، قال: أنشدنا علي بن سليمان الأخفش لأيمن بن خريم، قال: وأخذ معناه من قول ابن عباس: إذا بلغ المرء أربعين سنة ولم يتب أخذ إبليس بناصيته وقال: حبّذا من لا يُفلح أبداً:
إذا المرءُ وفّى الأربعين ولم يكن ... له دون ما يأتي حياء ولا سترُ
فَدَعْه ولا تنفس عليه الذي أتى ... ولو مدّ أسباب الحياة له العمرُ
وقال ابن النجار: أنبأنا أبو القاسم الأزجي عن أبي محمد عبد الله بن أحمد بن عمر السمرقندي قال: أنشدنا الشيخ أبو إسحاق إبراهيم بن علي بن يوسف صاحب التنبيه الفيروز أبادي لنفسه:
يحذِّرنا قومٌ حدوثَ شدائد ... فقلت لهم مهلاً فذلك لا يدرى
فلا تجزعوا مما يقال فإنّه ... إذا أنزل الله البلا أنزل الصبرا
وأخرج ابن النجار من طريق الصولي قال: حدثني الحسين بن علي الباقطابي قال: سمعت أبا جعفر أحمد بن إسرائيل الأنباري الكاتب ينشد:
لا يكون السريُّ مثل الدنيّ ... لا ولا ذو الذكاء مثل الغبيِّ
قيمة المرء مثل ما يحسن المر ... ء قضاء من الإمام عليِّ
وقال بعضهم أورده الخطيب:
الناسُ في صورة التمثال أكفاءُ ... أبوهم آدمٌ والأمّ حواءُ
فإنْ يكن منهمُ في أصله شرف ... يفاخرون به فالطين والماءُ
ما الفضل إلاَّ لأهل العلم إنهم ... على الهدى لمن استهدى أدلاءُ
وقدر كلّ امرئٍ ما كانَ يحسنه ... والجاهلون لأهل العلم أعداءُ
وقال بعضهم، أورده ابن النجار:
من شاء عيشاً رخيّاً يستفيد به ... في دينه ثم في دنياه إقبالا
فلينظرن إلى من فوقه أدباً ... ولينظرن إلى من دونه مالا
وأخرج ابن النجار عن أبي زكريا يحيى بن علي التبريزي قال أنشدنا ابن الوراق النحوي ببغداد:
وإذا تكامل للفتى من عمره ... خمسون وهو إلى التُّقى لا يَجنَحُ
عَكَفتْ عليه المخزيات فما له ... متأخّرٌ عنها ولا مُتزَحزحُ
وإذا رأى الشيطان غرّةَ وجهه ... حيّا وقالَ فديت من لا يفلحُ
وقال سهل بن حنظلة الغنوي، أورده ابن النجار:
ولو أن رزق العبد في رأس صخرةٍ ... من الصمّ في طود من الشمّ صاقبِ
إذن لأتاه العبد حتَّى يناله ... ولو كانَ مِضياعاً له غير طالبِ
وقال بعضهم، أورده ابن النجار:
ولو كانت الدُّنيا ثواباً لمحسن ... إذن لم يكن فيها معاشٌ لظالمِ
لقد جاع فيها الأنبياء كرامةً ... وقد شبعت فيها بطون البهائمِ
وقال ابن عساكر: أنشدني الأكفاني عن ابن الكتاني عن أحمد بن يحيى بن سهل المنبجي، أنشدني أحمد بن فارس الأديب، أنشدني القاسم بن محمد بن القاسم الشريف الحسني المعروف بابن طباطبا الأديب الشاعر:
حسود مريض القلب يُخفي أنينه ... ويُضحي كئيب البال عندي حزينه
يلوم على أن رحت في العلم راغباً ... أجمّع من عند الرواة فنونه
وأعرفُ أبكارَ الكلام وعونه ... وأحفظ مما أستفيد عيونه
ويزعم أنّ العلمَ لا يجلب الغنى ... ويَحسنُ بالجهل الذميم فنونه
فيا لائمي دعني أغالي بقيمتي ... فقيمةُ كلِّ الناس ما يحسنونه
قال بعضهم: حضرت مجلس كافور، فدخل رجل ودعا له وقال: أدام الله أيام مولانا، فكسر الميم من أيام، فتحدّث الحاضرون في ذلك وعابوه عليه، فقال أبو إسحاق إبراهيم بن عبد الله بن حشيش اللغوي، وكان حاضراً، ارتجالاً:

لا غرو أن لَحَن الداعي لسيِّدنا ... وغُصَّ من دهش بالريق والبَهَرِ
فتلك هيبتُه حالت جلالتها ... بين الأديب وبين القول بالحصر
وإن يكن خفض الأيَّام من غلطٍ ... من موضع النَّصب لا عن قلّة النظرِ
فقد تفاءلت من هذا لسيّدنا ... والفألُ نأثُره عن سيّد البشرِ
بأن أيَّامه خفضٌ بلا نصبٍ ... وأنّ أوقاتَه صفوٌ بلا كدرِ
وقال محمود الورّاق:
لبستُ صروفَ الدَّهر كهْلاً وناشئاً ... وجرّبتُ خالية على العُسر واليُسرِ
فلم أرَ بعد الدّين خيراً من الغنى ... ولم أرَ بعد الكفر شراً من الفقر
وقال القاضي أبو الفتح محمود بن إسماعيل بن قادوس صاحب ديوان الإنشاء بالديار المصرية:
وفاتر النيّة عرنينها ... يكرّر الرعدة والهزه
مكبراً سبعين في مرةٍ ... كأنّما صلّى على حمزه
وقال:
من عاذري من عاذلٍ ... يلومُ في حبِّ رشا
إذا جحدت حبّه ... قالَ كفى بالدمع شا
وقال:
وربَّ أنفٍ لصديقٍ لنا ... تحديده ليس بمعلومِ
ليس عن العرش له حاجبٌ ... كأنه دعوة مظلومِ
وقال القاضي شمس الدين بن خلكان:
انظرْ إلى عارضه فوقه ... لحاظُه تُرسل منها الحتوفْ
تشاهد الجنّة في وجهه ... لكنّها تحت ظلال السيوف
نقل من خط الذهبي:
حضرت يوماً سماع جزءٍ ... عالٍ وتحصيله ضروره
عَشقتُ من شقوتي غزالاً ... بديع قدٍّ مليح صوره
أحلَّ قلبي هواه عِشْقاً ... من غير إذنٍ ولا مشوره
فلم يكن مالكي مغيثاً ... بل صار في هجره بريره
وقال بعضهم:
أول الحكم في الدماء إذا ما ... وقف الناس للمليك الجليل
قالَ ذاك النَّبيّ صلَّى عليه ... أبدَ الدَّهر مُنْزلُ التنزيل
قال آخر:
توكَّلْ على الرحمن في كلِّ حالةٍ ... وأعْدِدْ لكلّ النائبات توكُّلا
فإنَّ جنانَ الخُلدِ يدخلها غداً ... بغير حساب كلُّ عبدٍ توكَّلا
وقال آخر:
يا غافلاً عن بردْ ماءِ الكوثرِ ... عند اشتداد الحرِّ يومَ المحشرِ
حوض النَّبيّ محمدٍ حصباؤه ... من لؤلؤٍ وزَبْرجدٍ مع جوهرِ
من تحت عرش الله ميزابان ... شخّابان فيه بمائة المتفجّرِ
فيه أباريق اللّجين وأوّلُ الشّرا ... ب منه كلُّ أشعثِ أغبرِ
والله لو بعث الحياة بشُربة ... تروي بها من مائة لم تخسرِ
وقال آخر:
سبحان ذي الكرم العميم على الورى ... أفما ترى ذا اللُّطْف بالإنسانِ
يُدني أخا الذَّنْب الموحّد ثم يذ ... كره به ويُقرُّ بالعصيانِ
فإذا أقرَّ به وقد رجعتْ به ... شفتاه عند الحاكم الدَّيانِ
ناداه في الدُّنيا عليك سترتها ... واليومَ أشفع ذاك بالغُفران
وقال الخطيب البغدادي في كتاب البخلاء: أخبرنا أبو الحسين محمد بن الحسين بن أحمد الأهوازي قال: أنشدنا وليد بن معن الموصلي:
يقول إذا جاءه زائرٌ ... فديْتُك إنّ العشا مَتخمهْ
وإنْ زارُهوْ قالَ نفسي الفداءُ ... تعشَّ فترك العشا مَهْرمهْ
وقال الأديب البارع النحوي أبو بكر محمد ابن يوسف بن حبيش، بفتح الحاء، أورده ابن مكتوم في تذكرته عن أبي حيان عنه:
إنّي لأعسرُ أحياناً فيدركني ... بُشرى من الله أنّ العسر قد زالا
يقول خير الورى في سنّة ثبتت ... أنفقْ ولا تخشَ من ذي العرش إقلالا
وقال الإمام أبو محمد عبد الله بن عيسى الشلبي الأندلسي الأنصاري المحدّث الحافظ الأديب:
قد غدا مستأنساً بالعلم منْ ... خالطته زوعة إلهامهِ
لا ينال العلم جسم رائحٌ ... حفَّت الجنّة بالمكاره
وقال أبو جعفر أحمد بن يوسف الغرناطي البصير رفيق محمد بن جابر الأعمى:
لا تعادِ الناسَ في أوطانهمُ ... قلّ ما يُرعى غريبُ الوطنِ
وإذا ما عشت عيشاً بينهم ... خالقِ الناسَ بخلقٍ حسنِ
قال السلفي: أنشدنا أبو عبد الله محمد بن عبد الرحمن بن مرشد المقري المزي بمصر، قال: أنشدني أبو القاسم خلف بن فرج بالمدينة لنفسه:
ما جاء نصّاً فخذه ... ولا تكنْ تتخطَّى

ولا تقل بقياس ... إبليس قاس فأخطا
وقال الحافظ زكي الدين المنذري: أنشدني الشيخ أبو إسحاق إبراهيم بن عيسى المرادي، قال: أنشدني أبو خالد بن محمد ابن أبي بكر بن عمر لنفسه:
رزقت قناعة فجنيت وفراً ... وأغنى الناسِ من رُزق القنوعا
وقال الحافظ قطب الدين الحلبي: أنشدني الأديب النحوي زين الدين محمد بن رضوان المحلي المعروف بابن الرعّاد لنفسه:
قالوا وقد شاهدوا نحولي ... إلام في ذا الغرام تَشْقى
فنيتَ أو كدتَ فيه تفنى ... وأنت لا تستفيقُ عِشقا
فقلتُ لا تعجبوا لهذا ... ما كانَ لله فهو يبقى
وقال ابن أبي الدنيا في كتاب الفرج بعد الشدة: أنشدني أحمد بن يحيى:
مفتاح باب الفرجِ الصبرُ ... وكلّ عسر معه يُسرُ
والدَّهرُ لا يبقى على حاله ... والأمرُ يأتي بعده الأمرُ
وقال: أنشدني الحسين بن عبد الرحمن:
إذا لم تُسامحْ في الأمور تعسَّرت ... عليك فسامح وامزج العسر باليُسرِ
فلم أرَ أوفى للبلاء من التُّقى ... ولم أرَ للمكروه أشفى من الصبرِ
وقال القالي في أماليه: أنشدني ابن دريد: قال: أنشدني الحسن بن خضر قال: أنشدني رجل من أهل البصرة، قال أنشدني أبو هلال:
هذا الزَّمان الذي كنا نُخبِّرُه ... فيما يُحدِّثُ كعبٌ وابن مسعود
إن دام ذا العيش لم يُحزن على أحدٍ ... ممّن يموت ولم يفرح بمولود
وقال أبو الحسن علي بن الحسن الباخرزي:
القبر أخفى سترةٍ للبناتِ ... ودفنها يُروى من المكرمات
أما رأيت الله سبحانه ... قد وضع النعش بجنب البنات
وقال الحافظ أبو القاسم بن عساكر، رواه عنه ابن السمعاني:
وصاحبٍ خانَ ما استودعته وأتى ... مالا يليق بأرباب الدّيانات
وأظهر السرَّ مختالاً بلا سبب ... وذاك والله من أوفى الجنايات
أما أتاه عن المختار في خبر ... أنّ المجالس تُغْشى بالأمانات
وقال الشيخ صدر الدين بن الوكيل:
أرقتَ دمَ الرّاووق حلاً لأنني ... رأيت صليباً فوقه فهو مشركُ
وزوّجت بنت الكرم بابن غمامة ... فصحّ على التعليق والشرط أملك
وقال شمس الدين محمد بن دانيال فيما ينقش على مشراط حجّام:
أنا لا أكلّم واصباً ... إلاَّ بإذن منه تملك
شرطي شفاء الهالكي ... ن من الأذى والشرط أملك
وقال بعضهم:
الغنى في النفوس والفقر فيها ... ولعمري القلي ما يجزيها
قنِّعِ النَّفسَ في الكفاف وإلاّ ... طلبت منك فوق ما يكفيها
إنَّما أنت طول عُمْرك ما ... عشت في السَّاعة التي أنت فيها
وقال الأبله، الشاعر البغدادي، واسمه محمد بن بختيار:
دارك يا بدر الدُّجى جَنَّة ... بغيرها نفسي ما تلهو
وقد روي في خبر أنَّه ... أكثرُ أهل الجنَّة البلْهُ
وقال مهذب الدين محمد بن محمد الحاسب الطبري، قال اليغموري: أنشدنيه لنفسه:
لا تَعبْ قطُّ طعاماً ... إنَّما العيب آثامُ
كُلْ كما تهوى وما تَك ... ره دَعْه والسَّلامُ
وقال محمد بن أيمن الرهاوي:
إنَّ المكارم كلّها لو حُصِّلتْ ... ردعتْ بجملتها إلى شَيئَينِ
تعظيم أمر الله جلَّ جلاله ... والسَّعي في إصلاح ذات البَينِ
قال الشيرازي في الألقاب: أخبرنا عبد الله بن أحمد الفارسي، حدثنا أبو بكر محمد بن العباس بن الوليد القاضي النحوي ببغداد، قال: دخلت على أبي العباس أحمد بن يحيى ثعلب عند منصرفي من مجلس عبد الله بن أحمد بن حنبل فقال: ما الذي حدثكم به عبد الله؟ فقلت: حدثنا عن أبيه عن سفيان عن الزهري عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلّم: لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا عباد الله إخوانا، ولا يحل لمسلم أن يهجر أخاه فوق ثلاث. فقال أحمد بن يحيى: اكتب، فكتبت وأملى عليَّ:
فلا تهجريني يا ثباتُ وأحسني ... وخافي مليكَ النَّاس ذا المنّ واليُسرِ
فقد جاء قولٌ عن رجال أتوا به ... وجاء به سفيان حقّاً عن الزهري
وأخبرني أيضاً به غيرُ واحدٍ ... رواه بإسنادٍ عن الحسن البصري

إذا هجر الإنسان فوق ثلاثةٍ ... أخاه تولَّى اللهُ عنه إلى الحشرِ
فيهلكُ إلاَّ أن يراجع ما مضى ... ويجري على الأمر الذي لم يزل يجري
فيا عاذلي في الحبّ لم تدرِ ما الهوى ... ولم تدرِ إذ لم تدرِ أنَّك لا تدري
وقال الخطيب: أنشدنا القاضي أبو العلاء محمد ابن علي، أنشدنا ثعلب قال: أنشدني ابن الأعرابي لأعرابي في النّساء:
هي الضِّلعُ العوجاءُ لستَ مقيمَها ... ألا إنَّ تقويم الضّلوع انكسارُها
أتجمعن ضعفاً واقتداراً على الفتى ... أليس عجيباً ضعفها واقتدارُها
قال الشيرازي في الألقاب: أنشدنا إبراهيم بن محمد الجرجاني، أنشدني أبو سعيد البصري، أنشدني بعض أصحابنا لابن طباطبا عن أبيه:
قالَ عليُّ بن أبي طالبٍ ... وهو اللَّبيب الفطن المُتقِنُ
كلُّ امرئ قيمته عندنا ... وعند أهل العلم ما يُحسنُ
وقال الشيرازي: أنشدنا أبو الحسن محمد بن محمد ابن زيد الجرجاني:
قال الإمامُ المرتَضَى حكمهُ ... كلُّ امرئ قيمتهْ علمهُ
وليس يأبى حكمه غير مَنْ ... جاءتْ به من زنية أمهُ
في معاني مشكل القرآن لبعض تلامذة المبرد: كانَ الرجل فيما مضى إذا بلغ أربعين سنة قيل له: خذ حذرك من الله، وينشدون:
إذا ما المرءُ قصَّرَ حين مرَّت ... عليه الأربعون عن الرجالِ
ولم يلْحق بصالحهم فدعْهُ ... فليس بلاحق إحدى اللَّيالي
وأنشدوا مثله:
إذا ما الفتى جاوز الأربعين ... ولم يُعقب النَّقص فيه الكمالا
ولم يتْبع العصبة الصالحين ... ويلغي الحرام ويبغي الحلالا
فلا ترجهُ طُولَ أيَّامه ... فليس يزيدك إلاَّ خبالا
وقال أبو إسحاق الصابي:
نِعمُ الله كالوحوش فما تأ ... لفُ إلاَّ الأخاير النُّسَّاكا
نفَّرتها آثام قوم وصيَّرْ ... ن لها البر والتّقى أشراكا
قال بعضهم:
يا مغيث الملهوب والملهوف ... ومعين الضَّعيف بالمعروف
استمع قصَّتي ومر لي بإتما ... مٍ جميلٍ من فضلك المألوف
فالنَّبيُّ الكريم قال أحبّ ال ... له منكم إغاثة الملهوف
وقال بعضهم، وقيل إنها للشافعي:
العلم من شرطه لمن خدَمه ... أنْ يجعلَ النَّاسَ كلّهم خَدَمَهْ
وواجبٌ صونهُ عليهِ كما ... يصون النَّاس عرضه ودمهْ
فمن حوى العلم ثم أودعه ... بجهله غير أهله ظَلَمهْ
وكانَ كالمبتني البناء إذا ... تمَّ له ما أراده هَدَمهْ
قال الحافظ أبو الفضل محمد بن ناصر في المجلس الأول من أماليه: أنبأنا الشريف طراد بن محمد، أنبأنا أبو بكر محمد بن أحمد بن وصيف، أنبأنا محمد بن عبد الله بن إبراهيم، حدثنا محمد بن يونس، حدثنا محمد بن روح الرقاشي، حدثنا بدل بن المحبر، حدثنا شعبة عن أبي إسحاق بن عاصم بن ضمرة، قال: سمعت علي بن أبي طالب يقول:
وكنْ مَعدناً واصفحْ عن الأذى ... فإنَّك لاق ما عملت وسامعُ
وأحببْ إذا أحببت حيّاً مقارباً ... فإنَّك لا تدري متى الحبّ نازعُ
وأبغضْ إذا أبغضت بغضاً مقارباً ... فإنَّك لا تدري متى الحبُّ راجعُ
وقال بعضهم:
من تولَّى عن الهدى واستغنى ... وتمادى في غيِّه وتغنَّى
واستلذَّ السَّماع والضرب بالأو ... تار فالله عنه يا صاح أغنى
فاجتنب يا أخي الغناء وطهِّر ... منه قلباً حيّاً وصنْ عنهُ أُذنا
فاستماع الغناء ينبت في القل ... بِ نفاقاً ويورث المرء حُزنا
وعباد الرَّحمن من مرَّ باللَّغ ... و كريماً ولم يحب الزّفنا
وقال سابق البربري:
يا مُبْتني الدَّار الذي ... هو مسرع عنها الرَّحيلا
إنْ لم تُنلْ خيراً أخاك ... فكنْ لهُ عبداً ذليلا
وتجنَّبِ الشَّهواتِ واحْ ... ذرْ أنْ تكون لها قتيلا
فلرُبَّ شهوة ساعةٍ ... قد أورثتْ حُزناً طويلا
وقال آخر:
ألا إنَّ شهر الصَّوم عنكم قد انقضى ... فهل مرجع منكم لوشك انصرامهِ
وهل فيكم مستوحش لفراقه ... وما فاته من صومه وقيامهِ
فلا تغفلوا يا قوم إخراج حقّه ... وأدُّوا زكاة الفطر عند تمامهِ

وما شرعت إلاَّ لتكفير لَغْوهِ ... ولم تُقْضرَ إلاَّ طُهرةً لصيامهِ
فقد فازَ مَن زكَّى لربِّه ... وحاز بشهر الصَّوم تكفير عامهِ
وقال آخر:
طوبى لعبدٍ صام لله عن ... مطعومه شهراً ومشروبهِ
وصانَ عن قول الخنا صومه ... ولم يَشُبْهُ بأكاذيبهِ
والتمسَ الأجر على صومه ... من ربِّه في تركِ محبوبهِ
فالصَّوم لله كما صحَّ عن ... نبيِّه والله يجزي بهِ
وقال آخر:
شهرُ الصّيام سيِّدُ الشُّهورِ ... كما أتى في الأثر المشهور
ولم يزل في سالف الدّهور ... محترماً ذا بهجة ونور
فيه كما في الخبر المذكور ... نُزِّل بالتوراة يوم الطُّور
والذّكر والإنجيل والزّبور ... فاستكثروا فيه من القصور
في جنَّة الخلد بلا قُصور ... واجتنبوا اللَّغوَ وقول الزُّور
وانتبهوا للعرض والنشور ... قبل حلول ظلمة القبور
وقال آخر:
شهر الصّيام مباركٌ قد خصّه ... ذو الطّول فيه بفضلهِ واختارهُ
فإذا أتى فتح الإله جِنانَهُ ... للصَّائمين لهُ وأغلق نارهُ
وقال عبد الله بن جميع بن اليسع:
ربَّ ذي طمرين قد أل ... قى عن العالمِ شرَّهْ
لا يُرى إلاَّ غنيّاً ... وهو لا يملكُ ذرَّهْ
ثمَّ لو أقسم في شي ... ءٍ على اللهِ أبرَّهْ
وقال آخر:
إذا ما سمعْت أذاناً فقلْ ... كقول المنادي وسل مسألَه
وقابل تشهُّدَه بالرّضى ... وحَوْقِلْ إذا بلغ الحيعَلَه
وسلْ حين يفرغ للمصطفى ال ... وسيلة من فضلْ مَن أرسَلَه
فقد صحَّ في ذاك يا إخوتي ... أحاديثُ لم تأتِنا مُرْسلَه
وقال آخر:
مَن أخلصَ القولَ بالشَّهادهْ ... وصحَّح الفعل والإرادهْ
وجانبَ الشّركَ والمعاصي ... وجدَّ في الخير والعبادهْ
وسالم المسلمين طرّاً ... فإنَّه من ذوي السَّعادهْ
كما رَوَينا عن سعيد ... وعن معاذٍ وعن عبادهْ
فهلِّلوا مُخلصين تحظوا ... في جنَّة الخلد بالزّيارهْ
وقال أبو الشمردل وقاص بن مجامع الكندي:
وفي الشَّيب ما ينهى الحليم عن الصّبا ... إذا اشتعلتْ نيرانهُ في عذارهِ
وأيّ امرئ يرجو منَ العيش غِبطةً ... إذا اصفرَّ منهُ العودُ بعد اخضرارهِ
تجنَّبْ خليلَ السُّور واصرم حبالهُ ... فإنْ لم تجدْ عنه محيصاً فدارهِ
وصاف خليلَ الودّ واحذرْ مراءه ... ولا تكُ في كلِّ الأُمور تُمارهِ
وجاوزْ إذا جاوزتَ بحراً أو امرءاً ... كريماً كريم المجدِ ثاوٍ لجارهِ
ومن يطلب المعروف من غير أهله ... يجده وراء البحر أوْ في قرارهِ
ولله في عرض السَّموات جنَّةٌ ... ولكنَّها محفوفةٌ بالمكارهِ
وقال الحسين بن الضحاك:
أما في ثمانين وفَّيتها ... عذير وإنْ أنا لمْ أعتذرْ
وقد رفع اللهُ أقلامهُ ... عنِ ابن ثمانين دون البشرْ
وإنِّي لمن أُسراء الإل ... ه في الأرض نَصْبَ صروفِ القدرْ
فإنْ يقضِ لي عملاً صالحاً ... أناب وإنْ يقضِ شرّاً غفرْ
وقال أيضاً:
أصبحت من أسراء الله محتسباً ... في الأرضِ نحوَ قضاء الله والقدر
إنَّ الثَّمانين إذ وفيت عدَّتها ... لم تُبقِ باقيةً منِّي ولمْ تذر
وقال أبو الحسين الجزار:
شغلتك الأشغال عنك وعنِّي ... فاطلب العذر منك طوراً ومنِّي
أنا في الحزم قانعاً منه بالبغ ... ض وإنْ كانَ كلّه ليس يغني
ما بظنّي لكنْ بنفس فأظهرْ ... ت انقطاعاً والحزم سوء الظّنِّ
وقال الزكي عبد العظيم بن أبي الإصبع:
من يذُمّ الدُّنيا بظلمٍ فإنِّي ... بطريق الإنصاف أُثني عليها
وعظتْنا بكلِّ شيءٍ لوَ انَّا ... حين جدَّت بالوعظ من مصطَفيها
وأرتنا الوجهين منَّا فهِمْنا ... للهوى بالفتان من وجهَيْها
نصحتنا فلم نرَ النُّصح نُصحاً ... حين أبدتْ لأهلها ما لديها
أعْلمتْنا أنَّ المالَ يقيناً ... للبلى حين جدَّدتْ عصريها
كمْ أرتْنا مصارعَ الأهلِ والأح ... باب لو نستفيق بين يديها

ولكم مهجة بزهراتها اغبرَّ ... ت فأدمتْ ندامةً كفَّيْها
أتراها أبقتْ على سَبأ من ... قبلنا حين بدّلت جنَّتَيْها
يوم بؤس لها ويوم رخاءٍ ... فتزوَّدْ ما شئت من يومَيْها
وتيقَّنْ زوالَ ذاكَ وهذا ... تسْلُ عمَّا تراهُ منْ حادثَيْها
دارُ زادٍ لمنْ تزوَّد منها ... وغرور لمن يميل إليها
مهبط الوحي والمصلى التي كمْ ... عفّرت صورة بها خدَّيها
متجر الأولياء قد ربحوا الجنَّ ... ة فيها وأوردوا عينيها
رغبت ثمَّ رهبت ليرى كلُّ ... لبيب عُقباه من حالتيها
فإذا أنصفت تعيّن أن يُثن ... ي عليها ذو البرّ من ولديها
هذه الأبيات نظم فيها قول علي بن أبي طالب في خطبته: أيها الذام للدنيا، المغترّ بغرورها، لمَ تذمَّها؟ أنت المتجرم عليها، أم هي المتجرمة عليك؟ متى استهوتك أوْ متى غرتك؟ أبمصارع آبائك من البلى، أم بمضاجع أمهاتك تحت الثرى؟ كم تحللت بكفيك، وكم مرضت بيديك، تبغي لهم الشفاء، وتستوصف لهم الأطباء، لم ينفع أحدهم إشفاقك، ولم تُسعف فيه بطلبتك، ولم تدفع عنه بقوتك، قد مثلت لك الدُّنيا به نفسك وبمصرعه مصرعك، إن الدُّنيا دار صدق لمن صدقها، ودار عافية لمن فهم عنها، ودار غنى لمن تزود منها، ودار موعظة لمن اتَّعظ بها، مسجد أحباب الله، ومصلى ملائكة الله، ومهبط وحي الله، ومتجر أولياء الله، اكتسبوا فيها الرحمة، وربحوا فيها الجنة، فمن زائد منها، وقد آذنت ببينها، ونادت بفراقها، ونعت نفسها وأهلها، فمثلت لهم ببلائها البلاء، وشوّقتهم بسرورها إلى السرور، وراحت بعافية، وابتكرت بفجيعة ترغيباً وترهيباً وتخويفاً وتحذيراً، فذمها رجال غداة الندامة، وحمدها آخرون، ذكرتهم الدُّنيا فذكروا، وحدّثتهم فصدقوا، ووعظتهم فاتَّعظوا.
وقال محمود بن أبي الحسن الغزنوي الملقب بيان الحق:
فلا تحقرنْ خلقاً من النَّاس علَّه ... وليُّ إله العالمين وما تدري
فذو القدر عند الله خاف عن الورى ... كما خفيت عن علمهم ليلة القدر
وقال مكي بن عبد الله بن الغراد:
إذا شئتَ أنْ تستجلبَ الودّ دائماً ... منَ النَّاس موثوقاً بكلِّ وثاق
فكنْ زاهداً فيما حوته أكفُّهم ... وفارق مودَّات الهوى بطلاق
وقال أمين الدين السليماني:
أعجز الواصفين فضلك فاجعل ... شين شكري فيه كشين بلال
وقال أبو الوليد الباجي:
إذا ماتَ المحبُّ جوى وعشقا ... فتلك شهادة يا صاح حقَّا
رواه لنا ثقات عن ثقاتٍ ... إلى الحبر ابن عباسٍ ترقَّى
وقال عبد الكريم القشيري:
إنَّ المحبَّ إذا توفَّى صابراً ... كانتْ منازلهُ مع الشُّهداء
يرويهِ أقوامٌ غدَوْا في صدقهم ... علماً وناهيكم بهذا الدَّاء
وقال ابن رواحة الحموي:
لاموا عليك وما دَروا ... أنَّ الهوى سبب السَّعادهْ
إنْ كانَ وصلٌ فالمنى ... أو كانَ هجرٌ فالشَّهادهْ
وقال آخر:
خليليَّ هل خُبِّرتُما أوْ سمعْتُما ... بأنَّ قتيلَ الغانياتِ شهيدُ
فأجاب ابن أبي حجلة:
نعم قد سمعْنا أنَّ منْ كتمَ الهوى ... وعفَّ إلى أنْ ماتَ فهو شهيدُ
قال الحافظ ابن حجر:
من رحِمَ النَّاسَ أُثيبَ رحمةً ... من ربِّه لموعدٍ لا يُخلفُ
ومنْ صفات المؤمنين إلفهُم ... لمثلهم فالخيرُ فيمنْ يُؤلفُ
قال البيهقي في شعب الإيمان: حدثنا أبو عبد الله الحافظ، حدثنا أبو العباس المحبوبي بمرو، حدثنا محمد بن جابر الفقيه، حدثنا أبو أنس كثير بن محمد التميمي، حدثنا خلف بن خالد البصري، أبو محمد، حدثنا سليم وهو ابن مسلم الخشاب عن ابن جريح عن ابن أبي مليكة عن ابن عباس قال: قال رسول الله صلى الله عليه وسلّم: من آتاه الله وجهاً حسناً واسماً حسناً وجعله في موضع غير شائن له فهو من صفوة الله تعالى من خلقه. قال ابن عباس: قال الشاعر:
أنت شرط النَّبيّ إذ قال يوماً ... اطلبوا الخير من حسان الوجوه
قال البيهقي: في هذا الإسناد ضعف.
وأخرج ابن عساكر في تاريخه عن حسين الصيرفي قال: قال لي كلثوم العتابي: دخلت على يعقوب بن صالح فأنشدته:
حسن ظنِّي إليك أصلحك ال ... له دعاني فلا عدِمْتَ الصَّلاحا

دعاني إليكَ قول رسول ال ... له إذ قال مُفصحاً إفصاحا
إنْ أردتم حوائجاً من وجوهٍ ... فتنقَّوا لها الوجوه الصّباحا
فلعمري لقد تنقَّيت وجهاً ... ما به خابَ منْ أرادَ النَّجاحا
وقال صدقة بن الحسين الواعظ، اسنده ابن النجار:
ولست أعدل عن قوم وإنْ عدلوا ... عنِّي وشرُّ فريق الحيِّ عادلهُ
إنَّما عدلُهم عنِّي لجهلهم ... وفي الحديث عدوُّ الشَّيء جاهلهُ
وقال أبو نواس، أورده الشيرازي في الألقاب:
حدَّثنا جابرٌ عن عامرِ ... وعامرٌ يخبر عن جابرِ
أنَّ رسول الله في مجلس ... قد قال للبادي وللحاضر
إذا أردتم حاجةً فاسألوا ... كلّ صبيح حسن ناضر
وقال ثعلب: أنشدني ابن الأعرابي:
منْ كانَ يُعجبه أنْ مسَّ عارضَه ... مسكٌ يطيِّبُ منهُ الرِّيحَ والنسما
فإنَّ مسكي مدادٌ فوقَ أنملتي ... إذِ الأناملُ منِّي مسَّتِ القلما
وقال الخطيب البغدادي: أنشدنا أبو عبد الله محمد بن علي الصوري قال: أنشدني أبو محمد عبد المحسن بن محمد بن أحمد بن غالب الصوري لنفسه:
وفتى مسَّه نزولي بقرح ... مثل ما مسَّني من الجوع قَرْحُ
بتُّ ضيفاً لهُ كما حكم الدَّ ... هر وفي حكمه على المرء قبحُ
فابتداني يقول وهو من ال ... حيرة والبغض طافح ليس يصحو
لم تغرَّبتَ قلت قال رسول ال ... له والقولُ منه نُجح ونصحُ
سافروا تغنموا فقال وقد قا ... ل تمام الحديث صوموا تصحُّوا
وقال بعضهم:
لقد قالَ الرَّسولُ مقالَ صدقٍ ... وخيرُ القولِ ما قالَ الرَّسولُ
إذا الحاجاتُ تبدُو فاطلبوها ... إلى مَنْ وجهُه حسنٌ جميلُ
وقال الجمال ابن نباتة:
قلْ لمن أشهده النَّاسُ على ... حبّهم قاضي القضاة الألمعي
صف موالاة ابن عطارهم ... وعلى كالشَّمس فاشهد أوْ دعِ
وقال الشيخ عفيف الدين اليافعي:
روينا حديثاً في الصَّحيحين سبعةٌ ... يظلُّهم المولى بخير ظلالِ
يظلّهم في ظلّه الله يوم لا ... سوى ظلِّه ظلٌّ فهاكَ مقالي
إمام له عدل ومَن في عبادة ... نشأ بالتُّقى لله لا بضلالِ
ومن قلبه يهوى المساجد دائماً ... تعلُّقه فيها بغير زوالِ
وشخصان في الله الكريم تحاببا ... بحال افتراق منهما ووصالِ
وإنِّي أخافُ اللهُ مَن قال عندما ... دعتْ ذات عالٍ منصبٍ وجمال
ومصدّقٌ أخفى التَّصدُّق لم يكنْ ... بما أنفقتْ يُمناه علمُ شمالِ
ومن ذكرَ الرّبَّ المهيمن خالياً ... ففاضت بهِ عيناه خوفَ نكالِ
فأكرمْ بهم من سبعةٍ طيبي الثَّنا ... وأكرمْ بها في القوم سبع خصالِ
وقال الشيخ شهاب الدين بن العماد:
إمامٌ محبٌّ ناشئٌ متصدِّقٌ ... مصلٍّ وباكٍ خائفٌ سطوةَ النَّاسِ
يظلُّهم الله العظيم بظله ... إذا كانَ يوم الحشر لا ظلَّ للنَّاسِ
قال الحافظ أبو القاسم بن عساكر: أنشدني أخي هبة الله، أنشدنا أبو عبد الله محمد بن طاهر الأندلسي بدمشق، أنشدنا أبو الحسن علي بن عبد الغني المغربي القيرواني المعروف بالحصري لنفسه:
يموتُ مَن في الأنام طُرّاً ... من طيّبٍ كانَ أو خبيثِ
فمستريحٌ ومستراح ... منه كذا جاء في الحديثِ
وقال السلفي: أنشدني أبو العباس أحمد بن يوسف اليغموري البيساني للوزير أبي الحسن جعفر بن إبراهيم الحاج:
لم لا أحبُّ الضَّيف أوْ ... أرتاحُ من طرب إليهِ
والضَّيفُ يأكلُ رزقَهُ ... عندي ويشكرني عليهِ
وقال بعضهم:
أحبُّ البنات كحبِّ البنين ... ووُدُّوا إلى كلِّ نفسٍ كريمهْ
فإنَّ شعيباً من أجل البناتِ ... أخْدمهُ اللهُ موسى كليمهْ
وقال الحافظ المنذري: أنشدني الأديب الفاضل أبو محمد الحسن بن الحسين القيسراني المعروف بالسديد لنفسه:
إذا زُرتَ الصَّديقَ يوماً يكون غبّا ... كذلك للمريض تنال أجرهْ
ولا تُدمِ الزِّيارةَ كلَّ يومٍ ... تُمَلُّ وتنتشي منها مضرَّهْ
وقال علاء الدين بن غانم:
إنَّ زماناً ذُلَّ أهل الهدى ... فيهِ زمانٌ مظلم مؤلمُ

ودينُنا عادَ غريباً كما ... بدا كذا أخرج مسلمُ
وقال عبد العزيز الآمدي:
إنَّ الذي في وجههِ جنَّةٌ ... حُفَّتْ بمكروهٍ عن العذلِ
مقلته في وسط قلبي غدتْ ... أرملةً تأكل بالغزلِ
وقال بعضهم:
ربما خير للفتى ... وهو للخير كاره
وأتاه السُّرور مِن ... حيثُ تأتي المكاره
وقال بعضهم:
يا ماسخَ الدّين والدُّنيا بسيرتهِ ... ومهملَ الفضل والإحسان والجودِ
قد ضاق ظاهر هذا الأمر منك وما ... في باطن الأرض ميت غير محسود
خفض عليك فكلُّ النَّاسِ قد يَئسوا ... من خضرة العيش في أيَّامك السود
وقال بعضهم:
يا سيِّدي عندك لي مظلمه ... فاستفتِ فيها ابنَ أبي خيثمهْ
فإنه يذكرُ عن جدّه ... قال روى الضحاك عن عكرمهْ
عن ابنِ عبَّاسٍ عن المصطفى ... نبيّنا المبعوث بالمرحمهْ
أنَّ صدود الخلّ عن خلِّه ... فوقَ ثلاثٍ ربُّنا حرَّمهْ
وأنت من شهرٍ لنا هاجرٌ ... أسرفْتَ في الهجرانِ فينا فمهْ
وقال أحمد بن عبد الله الكتبي، كتبه عنه الحافظ تقي الدين بن رافع:
الرَّاحمون لمن في الأرضِ يرحمهم ... مَنْ في السَّماءِ فباعدْ عنكَ وسواسا
وقلْ أعوذُ بربِّ النَّاس منك إذا ... لا يرحم الله مَن لا يرحم النَّاسا
وقال الحافظ أبو طاهر السلفي:
من اعتدى والقليل يقنعه ... عاش عزيزاً ما بين رفقتهِ
وكنْ بما قد رُزقت مقتنعاً ... وحزت ركن العلى برمَّتهِ
وقال صاحبنا الشهاب المنصوري:
إنْ كنتَ تطمعُ في العلياءِ تخطبها ... وتبتغي منزلَ التَّكريم تسكنهُ
لا تُخْلِ نفسكَ من علمٍ تسود بهِ ... فقدرُ علمِ امرئٍ ما كانَ يُحسنهُ
وقال بعضهم:
لا تلتمس من مساوي النَّاس ما ستروا ... فيهتكَ اللهُ ستراً من مساويكا
اذكر محاسن ما فيهم إذا ذُكروا ... ولا تعبِ أحداً منهم بما فيكا
وأخرج الشيرازي في الألقاب، والخطيب وابن عساكر والأبرقوهي في معجمه، والسلفي في الطيوريات، عن ابن عائشة قال: اجتمعتْ يوماً جماعة من أصحاب الحديث على باب عبد الواحد بن زياد ومعنا الحسن بن هانئ، فخرج الشيخ وجلس ثم التفت إلينا فقال: ليختر كل واحد منكم عشرة أحاديث، فجعلنا نختار، فنظر إلى أبي نواس فإذا هو لا يختار شيئاً، فقال: يا فتى، مالك لا تختار شيئاً؟ فأنشأ أبو نواس يقول:
ولقدْ كنَّا رويْنا ... عن سعيدٍ عن قتادَهْ
عن سعيد بن المسيَّب ... أنَّ سعدَ بن عبادَهْ
وعن الشَّعبيِّ والشَّع ... بيُّ شيخٌ ذو جِلادَهْ
وعن الأخبار يحكيه ... وعن أهل الوفادَهْ
أنَّ من ماتَ مُحبّاً ... فله أجر الشَّهادَهْ
فقال له عبد الواحد: أغرب يا خبيث، فوالله لا حدثتك ولا حدثت أحداً اليوم لمكانك، فبلغ ذلك مالك بن أنس، فقال: عراقي غث ليس له تمام نسك ولا كمال طبع، فهلا حدّث مثله ليُثاب فيه مرتين، لحريٌّ أن يُصلح الله منه ما فسد بعد.
وقال بعضهم:
إنَّ خير الذّكر تسبي ... حٌ وتكبيرٌ وحمدُ
ذاك ذكر يمحى عن ... كَ به خَطء وعمدُ
فهو صلح وهو ربحٌ ... وهو نجحٌ وهو سعدُ
ودليل القول منِّي ... ما رواهُ لك سعدُ
وبه ينجز من ربّ ... ك في الجنَّاتِ وعدُ
فله الحمد على الإن ... عام من قبلُ وبعدُ
وقال بعضهم:
وقُم بالنُّصح إنَّ النُّصحَ دِينٌ ... بهِ تُجزى الجزيلَ منَ العطاءِ
فقد أوصى النَّبيُّ به ثلاثاً ... فقدِّمْه لدى كشفِ الغطاءِ
وقال بعضهم:
متى صدق العبدُ الإلهَ رأى لهُ ... منَ الضِّيق والضّنكِ الأليمين مخرجا
كأصحابِ هذا الغار أصبحَ منهم ... أخو الأيد ممَّا قد تغشَّاه مخرجا
وقال اصدقوا ربّ السَّماء فصدقُكم ... يعودُ بكم من ضيق ذا السّجن مخرجا
فنادَوا بأسرارٍ لها الصّدق شاهد ... فراحوا فراحاً بالسَّلامة والنجا
وقال بعضهم:
لا تقفْ يا ذا مع الصّور ... في مجال الطّرف والبصَرِ
كم أخو طِمْرٍ له شرف ... قد علا فيهِ على الحِبَرِ

ولهُ الإبرار في قسمٍ ... حقَّقته صحَّةُ الخبَرِ
أقسموا والبرّ يعضدُهُم ... منَّةً من مُنزل السُّوَرِ
ونجا مَنْ أقسموا لهمْ ... بعدَ ما أشفَوا على الخطَرِ
فأتى ابنُ النّضر يقسم لا اق ... تصَّ منها سيّدُ البشرِ
فعفا أهلُ القصاص بإل ... هام علاّمٍ ومقتدرِ
فاعتكف بالباب فهو لدى ال ... وزْر مروية إلى الوَزَرِ
وقال بعضهم:
وسؤالاً عمَّا عملتم وصحفا ... رقّمتها الحفاظ بالأقلام
وجحيماً قد سعّرت ... وأحاطت عن يمين ويسرة وأمام
فاتَّقوها ولو بشقّ من التم ... ر وإلاّ بطيب لفظ الكلام
هكذا قاله المرسل الصَّادق المب ... عوث فينا بشرعه الإسلام
أخبرتني أم الفضل بنت محمد المقدسي سماعاً عليها، حدثنا أبو إسحاق التنوخي عن الشيخ أبي الحسن علي بن إبراهيم بن داود ابن العطار، أخبرنا شيخنا الإمام الأوحد أبو زكريا يحيى بن شرف النووي، حدثنا الحافظ أبو البقاء خالد بن يوسف النابلسي، حدثنا أبو اليمن زيد بن الحسن بن زيد اللغوي، حدثنا عيسى بن هبة الله النقاش، حدثنا أبو عبد الله محمد بن أبي نصر الحميدي، حدثنا أبو غالب بن بشران، وهو محمد بن أحمد بن سهل، حدثنا ابن دينار الكاتب، حدثنا أبو علي عيسى بن محمد الطوماري، حدثنا أبو بكر السراج، حدثنا أبو العباس محمد بن يزيد المبرد قال: قال إسماعيل بن القاسم، يعني أبا العتاهية:
يا عجباً للنَّاس لو فكَّروا ... وحاسبوا أنفسهم أبصروا
وعبَروا الدُّنيا إلى غيرها ... فإنَّما الدُّنيا لهم مَعْبر
الخير مما ليس يخفى هو ال ... معروف والشرُّ هو المنكر
والموعد الموت وما بعده ال ... حشر فذاك الموعد الأكبر
عجبت للإنسان في فخره ... وهو غداً في قبره يقبر
ما بال من أوله نطفة ... وجيفةٌ آخره يفخر
أصبح لا يملك تقديم ما ... يرجو ولا تأخير ما يحذر
وأصبح الأمر إلى غيره ... في كل ما يُقضى وما يُقدر
قال الشيخ علم الدين السخاوي في شرح الشاطبية: قال علي رضي الله عنه: بقية عمر المؤمن لا ثمن لها، يدرك بها ما فات ويحيي ما أمات. ونظمه بعضهم فقال:
بقيةُ العمر عندي ما لها ثمنٌ ... وإن غدا غيرَ محمودٍ من الزمن
يستدرك المرء فيه ما أفات ويُحْ ... يي ما أمات ويمحو السوء بالحسن
وقال المبرد: سمع العطوي رجلاً يحدّث عن عمر بن الخطاب أن رجلاً قال له: إن فلاناً قد جمع مالاً. فقال عمر رضي الله عنه: فهل جمع أياماً؟ فأخذ العطوي هذا المعنى فقال:
أرْفِهْ بعيشِ فتًى على ثقةٍ ... إنّ الذي قسمَ الأرزاقَ يرزقُه
فالعِرْضُ منه مَصونٌ ما يدنّسه ... والوجه منه جديدٌ ليس يُخلقه
جمعت مالاً فقل لي هل جمعت له ... يا جامعَ المالِ أيَّاماً تفرّقه
والمال عندك مخزون لوارثه ... ما المالُ مالُكَ إلاَّ حين تنفقه
العطوي هذا: هو أبو عبد الرحمن أحمد بن إبراهيم بن أبي عطية البصري، شاعر كان في زمن المأمون.
وقال ابن النجار في تاريخه: قرأت بخط بعض العلماء قال: أنشدني أبو محمد عبد الوهاب بن علي بن منصور السلمي قال: أنشدني أبو البركات عرفة بن نجيب النحوي قال: نظم بعض الفضلاء خبر النبي صلى الله عليه وسلّم: عمر الإنسان لا قيمة له، في بيتين:
بقية العمر عندي ما لها ثمن
البيتين.
قال بعضهم:
إذا حاولتَ صومَ الدَّهر فاقصدْ ... صيام ثلاثةٍ من كلّ شهرِ
وشهرَ الصبر إنَّ الصوم فيه ... يكفِّرُ كلَّ معصيةٍ ووِزْرِ
ويجزي الربُّ فعل العبد فضلاً ... ولطفاً منه واحدةً بعشرِ
قال البيهقي في شعب الإيمان: سمعت الأستاذ أبا القاسم بن حبيب المفسر يقول: أخذ الشاعر قوله صلى الله عليه وسلّم: من لم يسأل الله يغضب عليه. فقال:
الله يغضب إن تركت سؤاله ... وبنيّ آدم حين يُسأل يَضب

وقال الديلمي: أخبرنا أبي، حدثنا علي بن محمد بن عبد الحميد البجلي، حدثنا ابن لال، حدثنا أحمد بن أربش بن عبد الله بن محمد ابن الحسن الخوارزمي، حدثنا عبد الله بن عبد الوهاب، حدثنا الخليل بن حريش، حدثنا خلف بن يحيى بن عثمان بن عبد الرحمن عن أبي الزبير عن جابر، قال: قال رسول الله صلى الله عليه وسلّم: إذا أراد الله بعبد خيراً جعل صنائعه معروفة في أهل الحفاظ. قال: فقال حسان بن ثابت:
أمّا الصنيعةُ لا تكون صنيعةً ... حتَّى يصابَ بها طريقُ المصنع
قال: فقال النبي صلى الله عليه وسلّم: صدقت وقال الخرائطي في مكارم الأخلاق سمعت أبا العباس محمد بن يزيد المبرد يقول: قال قيس بن الخطيم:
يا أيّها السائلُ عمّا مضى ... من ريب هذا الزمن الذاهب
إن كنت تبغي العلم أوْ غيره ... أو شاهداً يخبر عن غائب
فاعتبرِ الأرضَ بأسمائها ... واعتبرِ الصاحبَ بالصاحب
وقال الشيخ تقيّ الدين السروجي:
أفدي رئيساً كلُّ فعلٍ له ... يحبّه القلب ويرضاه
ومثله خادمُه محسنٌ ... والعبد من طينه مولاه
وقال ابن أبي حجلة:
يا قاضياً في ودّه ما زال لي ... من قبل أن يليَ القضا حسنَ النظر
غمَّضْتَ عينك مُذْ وليت لأجل ذا ... قالوا إذا نزل القضا عمي البصر
وقال ابن نباتة:
شهدنا بأنّ إلهَ السَّماء ... يحبك يا أكرمَ النَّاس حالا
لقولِ نبيّ الهدى إنّه ... تعالى جميلٌ يحبّ الجمالا
وقال صاحبنا الشهاب المنصوري:
تجنَّبْ قرينَ السُّوء لا تصحبنَّه ... فكلُّ سفيهٍ يقتدي بسفيهِ
ومن كانَ ذا وجهين بين صحابه ... فذلك عند الله غير وجيه
وقال:
ألا كنْ لما لم ترجُ أرجى من الذي ... رجوتَ فقد تلقى إليه سبيلا
فموسى رأى ناراً فرام اقتباسَها ... فكلَّمهُ الباري وعاد رسولا
وقال:
إذا نَقَمتْ عرسٌ وأنت تحبُّها ... فدعْ هجرها رَضْواً ولا تُثِر الموجا
ولا تطمعنّ الدَّهر في أن تقيمها ... فقد خُلِقتْ في الأصل من ضِلَعٍ عَوْجا
وقال:
عِفَّ ولا تسأل أخاً حاجةً ... تكن على العينين والرأس
واستغنِ عمّن شئت من ذا الورى ... فلا غنى إلاَّ غنى النفس
وأنشد الشيخ أبو إسحاق الشيرازي:
رأيت البلاء كقطر السَّماء ... وما تُنبتُ الأرض من ناميه
فلا تسألنّ إذا ما سألتَ ... إلهك شيئاً سوى العافيه
وقال الحافظ بن حجر:
اثنان لن يُعط امرؤٌ عاقلٌ ... مثلَها في دارنا الفانيه
من يسَّر اللهُ تعالى له ... شهادة الإخلاص والعافيه
وأنشد الأصمعي:
لم أرَ مثل الرفق في لينه ... أخرجَ للعذراء من خِدرها
من يستعِنْ بالرفق في أمره ... سيُخرج الحيّة من جحرها
وقال الحافظ جمال الدين المزي:
إن عاد يوماً رجلٌ مسلمٌ ... أخاً له في الله أو زارَهُ
فهو جديرٌ عند أهل النهى ... بأن يحطَّ اللهُ أوزارَهُ
وقال عبد الله بن المعتز:
نفسك ثوبُ البهاء فصنْها ... من لم يصُنْ نفسَه يُهنْها
نفسك ريحانةٌ تفدّى ... فاعمِ عيونَ العداة عنها
إن عسُرَتْ حاجةٌ فدعْها ... اليأسُ منها غناك عنها
وقال الشيخ تقي الدين بن دقيق العيد:
قد عُرِّفَ المنكر واستنكر ال ... معروف في أيَّامنا الصعبه
وصار أهل العلم في وَهْدةٍ ... وصار أهلُ الجهل في رَيبه
فقلت للإخوان أهل التقى ... والدّين لما اشتدت الكُربه
لا تنكروا أحوالكم قد أتت ... نوبتُكم في زمن الغربه
وقال القيراطي:
لا تدعَونّ المغرب العشا ولا ... تدعُ العشاء عَتَمةً ذا نُقلا
ولا تُسَمّ طيبةً بيثربِ ... فإنها طيّبةٌ بالطيِّبِ
ولا تقل إنِّي نسيت آيه ... فالنهي عن ذا صح في الروايه
ولا تقل قد خبثت نفسي وقل ... قد لَقِسَت تلفظاً بما حُمِل
ولا تقل عقيقة لما نُحرْ ... عن ولد ففيه نهي قد ذكر
ولا تُسمِّ الكرم أشجارَ العنبْ ... فالكرمُ قلبُ المسلم العالي الرتب
لا تدعُ من لا حجَّ بالصروره ... لنهي آثارٍ بدت مأثوره

قوس السحاب لا تقل قوس قزح ... لكن قوس الله قل قد أوضح
وبالرفاء والبنين لا تكن ... مهنئاً بزوجةٍ فالنهي سُن
وقال الحافظ أبو القاسم بن عساكر:
بادر إلى الخير يا ذا اللب مغتنما ... ولا تكن من قليل العرف محتشما
واشكر لمولاك ما أولاك من نعمٍ ... فالشكر يستوجب الإفضال والكرما
وارحم بقلبك خلقَ الله وارعَهُم ... فإنَّما يرحم اللهُ منْ رَحِما
وقال الحافظ زين الدين العراقي:
إنْ كنتَ لا ترحم المسكين إن عَدِما ... ولا الفقير إذا يشكو لك العَدما
فكيف ترجو من الرحمن رحمته ... وإنَّما يرحم الرحمنُ من رَحِما
وقال الحافظ أبو الفضل بن حجر:
إنّ منْ يرحمُ أهلَ الأرضِ قد ... جاءنا يرحمه من في السَّما
فارحمِ الخلقَ جميعاً إنّما ... يرحمُ الرحمنُ منّا الرُّحما
وقال الحافظ رضوان:
الحبُّ فيكَ مسلسلٌ بالأوّل ... فاحْنِنْ ولا تسمع كلامَ العُذَّلِ
ارحمْ عبادَ الله يا من قد علا ... من يرحمِ السُّفلاء يرحمْه العلي
وقال صاحبنا الشهاب المنصوري:
يا ملوكَ الجمال نحن أُسارى ... في هواكم وقد عدمنا الفداءَ
فارحمونا فإنَّما يرحم الل ... ه تعالى من خلقه الرحماءَ
وقال أيضاً:
أخْلِقْ بمن يظلم أن يُظلما ... وبالذي يرحم أن يُرحما
من لم يكن يرحم بالقلب منْ ... في الأرض لم يرحمه من في السَّما
وقال أيضاً:
إن تُرِدْ أن تكونَ من رحمة الل ... ه قريباً وفي النعيم مقيما
فارحمِ الناسَ رأفةً واعف عنهم ... إنَّما يرحمُ الرحيم الرحيما
وقال أبو الفتح محمد بن أحمد الكندي:
سامحْ أخاك الدَّهر مهما بدَتْ ... منه ذنوبٌ وقعُها يعظُمُ
وارحم لتلقى رحمة في غدٍ ... فربُّنا يرحمُ من يرحمُ
وقال الحسن بن عبد الله بن سهل العسكري:
ما مرَّ بي يومٌ ولا ليلةٌ ... دونَ ثناءٍ حسنٍ أغْنَمُهْ
وليس لي في ليلتي رقةٌ ... من دونِ علمٍ نافع أُحكمهْ
أزيدُ في علمي إلى قيمتي ... وقيمةُ الإنسان ما يعلمهْ
وقال السيد الحميري في بني العباس:
ليس علينا ما بقَوا غيرُهم ... في هذه الأمة من حاكمِ
حتَّى يردُّوها إلى حاكمٍ ... عليه عيسى منهم ناجمِ
وقال أبو الفرج الأصبهاني في الأغاني: أخبرني أحمد بن عبد العزيز الجوهري، حدثنا عمر بن شبه، حدثنا حاتم بن قبيصة قال: سمع السيد الحميري محدثاً يحدث: أن النبي صلى الله عليه وسلّم كان ساجداً فركب الحسن والحسين على ظهره، فقال عمر: نعم المطيّ مطيّكما. فقال النبي صلى الله عليه وسلّم: ونعم الراكبان هما. فانصرف السيد من فوره وقال في ذلك:
أتى حسناً والحسينَ النبيُّ ... وقد جلسا حَجْرةً يلعبانِ
ففدّاهما ثم حمّاهما ... وكانَا لديه بذاك المكانِ
فمرّ وتحتهما عاتقاه ... فنعم المطيّةُ والراكبانِ
وقال عمر بن ميمون الخولاني:
نبِّئْتُ أنك مول لا تكلِّمُني ... فبتّ خائفَ هجرٍ منك قد حَدثا
وما يفي النذرَ من آلى بمعصيةٍ ... هذي مقالةُ من بالحقّ بُعثا
وقال أبو عبد الله محمد بن الفراء الأعمى:
أيها العاذل الذي ... بعذابي توكَّلا
عد صحيحاً مُسلِّماً ... ولا تُعيِّرْ فتُبْتَلا
وقال الإمام عبد الملك بن حبيب بن سليمان بن هارون بن جاهمة بن العباس بن مرداس السلمي الفقيه المشهور، أحد أئمة المالكية، وصاحب التصانيف المشهورة، أورده صاحب المغرب في ترجمته:
لا تَنْسَ لا ينسِكَ الرحمنُ عاشورا ... واذكره لا زِلتَ في الأخبار مذكورا
قالَ الرَّسولُ صلاة الله تشمله ... قولاً وجدنا عليه الحقَّ والنورا
من بات في ليل عاشوراء ذا سعةٍ ... يكنْ بعيشهِ في الحول محبورا
فارغب فديتك فيما فيه رغَّبنا ... خيرُ الورى كلِّهم حيّاً ومقبورا
وهذا من الإمام الجليل مما يقوي صحة الحديث.
وقال أبو أحمد عبد العزيز بن خيرة:
إذا رأيت العبد فاحكم على ... مولاه من ظاهر مولاه
دليل حال المرء عبدانه ... والعبد من طينه مولاه

وقال أبو بكر سهل بن مالك الغرناطي:
لا تجلعنْ رمضانَ شهر فكاهةٍ ... تُلهيك فيه من القبيحِ فنونُه
واعلم بأنّك لا تنال قبولَه ... حتَّى تكرِّمَ صومَه وتصونُه
وقال أيضاً:
إذا لم يكنْ في السمع منّي تصاونٌ ... وفي بصري غضٌ وفي منظري صمْتُ
فحظّي إذن من صومي الجوعُ والظما ... وإن قلت إنّي صمتُ يوماً فما صُمْتُ
وقال أبو مروان عبد الملك بن جَهْوَر:
إذا كانت الأبدان نائية ... فنفوسُ أهل الحبِّ تأتلفُ
يا رُبَّ مؤتلفَين قد جمعتْ ... قلبيهما الأقلامُ والصحفُ
وقال الحسن بن مضاء القرطبي:
قد جاءكم فاضحُ الهلالِ ... يعشق بالمسك والغوالي
لا تنكروا نشرها عليه ... فالعبد من طينة الموالي
وقال بعضهم:
جمع المكارم والفضائل والعلى ... قلت ذا خير الورى
ما زلت أخْبُرُ كلَّ مُلكٍ بعده ... فوجدت كلَّ الصيد في جوف الفرا
وقال أبو عبد الله محمد بن عمر الأشبيلي:
وكلُّ إلى طبعه عائدٌ ... وإن صدَّه المنعُ عن قصده
كذا الماء من بعد إسخانه ... يعود سريعاً إلى برده
وقال الوزير أبو الفضل محمد بن عبد الواحد البغدادي:
بين كريمين منزل واسع ... والودُّ حالٌ يقرب الشاسعْ
والبيتُ إن ضاق عن ثمانية ... متّسع بالودّ للتاسعْ
وقال الإمام أبو محمد غانم بن الوليد، ابن غانم المخزومي المالقي:
صيِّرْ فؤادك للمحبوب منزلة ... سمِّ الخياط مجالٌ للمحبَّين
ولا تسامح بغيضاً في معاشرة ... فقلّما تسع الدُّنيا بغيضين
وقال بعضهم:
إنّ لله عباداً ... كشفوا فيه القناعا
هل رأيتم خادماً عا ... مل مولاه فضاعا
وسأرويكم حديثاً ... قد سمعناه سماعا
من دنا من ربه شب ... راً دنا منه ذراعا
وقال بعضهم:
دَعِ الحرصَ على الدُّنيا ... وفي العيش فلا تطمع
ولا تجمع من المال ... فلا تدري لمن تجمع
فإن الرزق مقسومٌ ... وسوءُ الظنّ لا ينفع
فقيرٌ كلُّ ذي حرصٍ ... غنيٌّ كلُّ من يقنع
وقال آخر:
جالس كل عطّارِ ... وجانب كل جزارِ
ففوح المسك مبذول ... وإن أحرزه الجار
وما إن يحبس الكير ... إلاَّ شرر النار
وقال أبو العلاء المعري:
وما زال شرط يفسد البيعَ واحدٌ ... فما باله لما تظاهر شرطان
وقال بعضهم، تمثل به المأمون، أورده الشيرازي في الألقاب:
يا صاحب البغي إنّ البغيَ مصرعةٌ ... أبشر فخيرُ سبيل المرء أعدلُه
فلو بغى جبل يوماً على جبل ... لاندكّ منه أعاليه وأسفلُه
وقال الشيخ عفيف الدين اليافعي:
لئن كانَ للأموال فخرٌ على الثرى ... فللفَقر فخرٌ في الثريا معلّق
وإن أنفق المُثْري أُلوفاً عديدةً ... فدرهمُ أهلِ الفقرِ يا صاحِ يشرقُ
وقال أيضاً:
روينا حديثاً بالأسانيد مثبتاً ... وفي النسئي يلقاه من يتصفَّحُ
على مائةٍ مع مثلها ألفُ مرة ... لصاحب دُنيا درهمُ الفقرِ يرجحُ
إذا جاء ذا من درهمين بواحدٍ ... ومن عَرْضِ مالٍ ذاك في تلك يسمحُ
وقال بعضهم:
أنا مولى سقى أرضك ... دان يسيّل القطرُ
إذا لم يصلح الخير ام ... رأً أصلحه الشرُّ
وقال آخر:
يا روحُ من حشرت قناعته ... سببَ المطامعِ من غدٍ وغدِ
من لم يكن لله منتمياً ... لم يُمْسِ محتاجاً إلى أحد
وقال أبو العتاهية:
لِدوا للموت وابنوا للخرابِ ... فكلُّكم يصير إلى ذهابِ
لمن نبني ونحن إلى التراب ... نعود كما بدأنا من ترابِ
وقال القاضي أبو أمية إبراهيم بن عصام:
لا تَجْعلنْ رمضان شهرَ فكاهةٍ ... يلهيك فيه من القبيح فنونُه
واعلم بأنّك لا تنالُ قبولَه ... حتَّى تكونَ تصومه وتصونُه
وقال آخر:
يعيش المرء ما استحيا بخير ... ويبقى العودُ ما بقيَ اللحاءُ
فلا وأبيك ما في العيش خيرٌ ... ولا الدُّنيا إذا ذهب الحياء
إذا لم تخش عاقبةَ الليالي ... ولم تستحي فافعل ما تشاء
وقال علي بن ذكوان:

أنفقْ ولا تخشَ إقلالاً فقد قُسِمتْ ... بين العباد مع الآجال أرزاقُ
لا ينفع البخل مع دنيا مولِّيةٍ ... ولا يضرُّ مع الإقبال إنفاقُ
وقال آخر:
إذا الإخوان فاتهم التلاقي ... فلا شيءٌ أعزَّ من الكتابِ
إذا كتب الصديقُ إلى أخيه ... فحقُّ كتابه ردُّ الجوابِ
وقال ابن عنين:
الرزقُ يأتي وإن لم يَسْعَ صاحبُه ... حتماً ولكن شقاء المرء مكتوبُ
وفي القناعة كنز لا نفاد له ... وكلُّ ما يملك الإنسانُ مسلوبُ
وللشيخ كمال الدين الشمني والد شيخنا:
حافظ على الأنفاس والساعاتِ ... وأخرج النفس من العاداتِ
وائتِ التكاليف بلا تكلُّفٍ ... فقرّةُ العينين في الطاعات
وما تقرَّبَ امرؤ بقربةٍ ... مثل أداء الفرض في الأوقاتِ
والزمْ فعال النفل من عبادةٍ ... تخلعْ عليك أشرف الصفاتِ
ولا تجرِّد عملاً من نية ... فإنَّما الأعمالُ بالنياتِ
وأخرج العسكري في الأمثال عن أبي هريرة: أن النبي صلى الله عليه وسلّم قال: كرم الرجل تقواه، ومروءته عقله، وحسبه خلقه. وقال: أخذ هذا الكلام أبو العتاهية فقال:
كرم الفتى التقوى وقوَّتُه ... مَحْضُ اليقين ودينُه حَسبه
والأرض طينته وكل بني ... حواءَ فيها واحدٌ نسبه
قال: وأخذ أبو العتاهية حديث: الخلق عيال الله فأحبهم إليه أنفعهم لعياله فقال:
عيالُ الله أكرمهم عليه ... أبثّهم المكارمَ في عياله
ولم نرَ مُثنياً في ذي فَعالٍ ... عليه قطُّ أفصح من فعاله
ونقله إلى آخر فقال:
الخلقُ كلُّهم عيا ... ل الله تحت ظلاله
فأحبهم طراً إلي ... ه أبرُّهم بعياله
وقال الشيخ تاج الدين بن مكتوم في تذكرته: أنشدني الشيخ محي الدين بن سيد الناس، قال: أنشدني أبي لنفسه:
بادر إلى الخيرات واعمل بها ... فإنَّما المرء بآماله
لا بدّ أن يُسألَ عن جاهه ... كمثل ما يسأل عن ماله
وقال أبو المظفر بن السمعاني في أماليه: أنشدنا الإمام والدي، قال: أنشدنا الأديب أبو عمرو عثمان بن محمد البقالي لنفسه بخوارزم:
لم ترفع القصر وتبنيه ... وتجمع المال وتقنيهِ
اسمع حديثاً قاله المصطفى ... بوجه إعلام وتنبيهِ
من حسن إسلام المرء تركه ... مجتنباً ما ليس يعنيهِ
وأنشد الشيخ تاج الدين بن مكتوم لحسان بن ثابت الأنصاري رضي الله عنه:
يناديهمُ يومَ الغدير نبيُّهم ... بِخُمٍّ فأسمعْ بالرَّسول مناديا
وقالَ فمن مولاكم ووليُّكم ... فقالوا ولم يُبدوا هناك تعاميا
إلهك مولانا وأنت وليُّنا ... ولم يُلْفَ منا في الولاية عاصيا
فقالَ له قم يا عليُّ فإنني ... رضيتك من بعدي إماماً وهاديا
فمنْ كنتُ مولاه فهذا وليُّه ... فكونوا له أنصارَ صدقٍ مواليا
هناك دعا اللهم والِ وليَّه ... وكن بالذي عادى عليّاً معاديا
السيد الحميري:
يا بائع الدّينِ بدنياه ... ليس بهذا أمر اللهُ
من أين أبغضت إمام الهدى ... وأحمدُ قد كانَ يهواه
من الذي أحمدُ من بينهم ... بيوم خُمٍّ ثم ناداه
أقامه من بين أصحابه ... وهم حواليه وسماه
هذا عليّ بن أبي طالب ... مولى لمن كنت به مولاه
وقال:
إذا أنا لم أحفظ وصاةَ محمدٍ ... ولا عهده يوم الغدير مؤكَّدا
فإنّي كمن يشري الضلالةَ بالهدى ... تنصَّرَ من بعد التقى أو تهوّدا
وقال أبو الحسن علي بن الحسن الكاتب، يعرف بابن الماشطة، كان في أيام المقتدر نائبه، أورده ياقوت في معجم الأدباء:
إذا عمِّر الإنسانُ تسعين حجةً ... فأبلغْ به عمراً وأجدرْ به شكرا
لأنّ رسولَ الله قد قالَ معلناً ... ألا إنّ ربّي واعد مثله غفرا
وقال الشيخ أبو إسحاق الشيرازي إمام الشافعية:
يحذِّرنا قومٌ حدوثَ شدائد ... فقلت لهم مهلاً فذلك لا يُدرى
فلا تجزعوا مما يقال فإنّه ... إذا أنزل الله البلا أنزل الصبرا
وقال أبو الفتح البستي:
من شاء عيشاً رخيّاً يستفيدُ به ... في دينه ثم في دنياه إقبالا

فلينظرن إلى من فوقه أدباً ... ولينظرنّ إلى من دونه مالا
وقال آخر:
دعْ ما يريبك واسأل ... عنه إلى مالا يريبك
فليأتينّك إن كن ... ت موفّراً منه نصيبك
للحافظ السلفي:
يا ربّ أنعمت فزد نعمةً ... على عبيدٍ لك حمادِ
فالجدُّ يستدعي مزيداً كما ... عنك حكاه أحمدُ الهادي
للإمام أبي عمرو عثمان بن سعيد الداني:
كفى بالموت وعظاً لو عقلنا ... فكيف وبعده هول فظيع
أخي مهِّدْ لنفسك من بعيدٍ ... فإنّ الموتَ مصرعه سريع
لعلك أن تفوزَ بخير عيشٍ ... بدار الخلد ساكنُها رفيع
قال البيهقي في شعب الإيمان: أنبأنا أبو عبد الله الحافظ، حدثنا أبو جعفر محمد بن صالح بن هانئ، حدثنا إبراهيم بن إسحاق الغسيلي، حدثنا منصور بن حاتم الخراساني، قال: كنت عند ابن عائشة، فقال لي: يا خراساني، تحفظ عن الواقدي في الشكر؟ فأنشدته:
ارفعْ ضعيفَك لا يَحُلْ بك ضعفُه ... يوماً فتدركه العواقب قد نما
يجزيك أو يُثني عليك وإنّ منْ ... أثنى عليك بما فعلت كمن جزى
قالت: فقال رسول الله صلى الله عليه وسلّم: أخبرني جبريل أنه إذا كان يوم القيامة جمع الله الأوّلين والآخرين، يقول الله لعبده: عبدي، هل شكرت فلاناً على ما كان منه إليك؟ فيقول: لا يا ربّ: شكرتك، لأنّ النعمة كانت منك. فقال الله: ما شكرتني إذ لم تشكر من أدّيت لك النعمة على يديه. قال منصور: فقال لي ابن عائشة: اكتب هذين البيتين تحت الحديث:
يدُ المعروفِ غُنْمٌ حيث كانتْ ... تحمَّلها كفورٌ أو شكورُ
كما شكر الشّكور لها جزاء ... وعند الله ما كفر الكفورُ


الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب : الأشباه والنظائر في قواعد وفروع فقه الشافعية
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
الناشر : دار الكتب العلمية بيروت - لبنان
[ترقيم الكتاب موافق للمطبوع]


المقدمة

الأشباه والنظائر في قواعد وفروع فقه الشافعية

المقدمة
خطبة الكتاب
...
بسم الله الرحمن الرحيم
وبه نستعين, وصلى الله على سيدنا محمد وآله وسلم,
نحمدك يا من تنزه في كماله عن الأشباه والنظائر, وتقدس في جلاله عن أن تدركه الأبصار, أو تحيط به الأفكار, أو تعزب عنه الضمائر, وتأزر بالكبرياء وتردى بالعظمة, فمن نازعه واحدا منهما فهو المقصوم البائر ونشهد أن لا إله إلا أنت وحدك لا شريك لك شهادة يلوح عليها للإخلاص أماير, وتبهج قائلها بأعظم البشائر, يوم تبلى السرائر, ونشهد أن سيدنا محمدا عبدك ورسولك أفضل من نسلته من ظهور الأماثل وبطون الحرائر, وأرسلته لخير أمة أخرجت للناس ; فهديت به كل حائر, ومحيت به مظالم الجاهلية, وأحييت به معالم الإسلام والشعائر. وواعدته المقام المحمود وشفعته في الصغائر والكبائر, وكم بين شرائع دينك القويم, حتى ورثها من بعده أولي البصائر, صلى الله وسلم عليه وعلى آله وصحبه ذوي الفضل السائر, صلاة وسلاما نعدهما يوم القيامة من أعظم الذخائر, دائمين ما سار الفلك الجاري ودار الفلك الدائر.
أما بعد: فعلم الفقه بحوره زاخرة, ورياضه ناضرة, ونجومه زاهرة, وأصوله ثابتة مقررة, وفروعه ثابتة محررة. لا يفنى بكثرة الإنفاق كنزه, ولا يبلى على طول الزمان عزه. أهله قوام الدين وقوامه, وبهم ائتلافه وانتظامه, هم ورثة الأنبياء, وبهم يستضاء في الدهماء, ويستغاث في الشدة والرخاء, ويهتدى كنجوم السماء, وإليهم المفزع في الآخرة والدنيا, والمرجع في التدريس والفتيا, ولهم المقام المرتفع على الزهرة العليا, وهم الملوك, لا بل الملوك تحت أقدامهم, وفي تصاريف أقوالهم وأقلامهم, وهم الذين إذا التحمت الحرب أرز الإيمان إلى أعلامهم, وهم القوم كل القوم إذا افتخر كل قبيل بأقوامهم:
بيض الوجوه, كريمة أحسابهم ... شم الأنوف, من الطراز الأول

(1/3)

ولقد نوعوا هذا الفقه فنونا وأنواعا, وتطاولوا في استنباطه يدا وباعا,
وكان من أجل أنواعه: معرفة نظائر الفروع وأشباهها, وضم المفردات إلى أخواتها وأشكالها. ولعمري, إن هذا الفن لا يدرك بالتمني, ولا ينال بسوف ولعل ولو أني, ولا يبلغه إلا من كشف عن ساعد الجد وشمر, واعتزل أهله وشد المئزر, وخاض البحار وخالط العجاج, ولازم الترداد إلى الأبواب في الليل الداج, يدأب في التكرار والمطالعة بكرة وأصيلا, وينصب نفسه للتأليف والتحرير بياتا ومقيلا, ليس له همة إلا معضلة يحلها, أو مستصعبة عزت على القاصرين فيرتقي إليها ويحلها, يرد عليه ويرد, وإذا عذله جاهل لا يصد, قد ضرب مع الأقدمين بسهم والغمر يضرب في حديد بارد, وحلق على الفضائل واقتنص الشوارد:
وليس على الله بمستنكر ... أن يجمع العالم في واحد
يقتحم المهامه المهولة الشاقة, ويفتح الأبواب المرتجة, إذا قال الغبي لا طاقة, إن بدت له شاردة ردها إلى جوف الفرا, أو شردت عنه نادة اقتنصها ولو أنها في جوف السماء. له نقد يميز به بين الهباب والهباء, ونظر يحكم إذا اختلفت الآراء بفصل القضاء, وفكر لا يأتي عليه تمويه الأغبياء, وفهم ثاقب لو أن المسألة من خلف جبل قاف لخرقه حتى يصل إليها من وراء, على أن ذلك ليس من كسب العبد, وإنما هو فضل الله يؤتيه من يشاء.
هذا, وطالما جمعت من هذا النوع جموعا, وتتبعت نظائر المسائل أصولا وفروعا حتى أوعيت من ذلك مجموعا جموعا, وأبديت فيه تأليفا لطيفا, لا مقطوعا فضله ولا ممنوعا. ورتبته على كتب سبعة:
الكتاب الأول: في شرح القواعد الخمس التي ذكر الأصحاب أن جميع مسائل الفقه ترجع إليها.
الكتاب الثاني: في قواعد كلية يتخرج عليها ما لا ينحصر من الصور الجزئية, وهي أربعون قاعدة: الكتاب الثالث: في القواعد المختلف فيها, ولا يطلق الترجيح لظهور دليل أحد القولين في بعضها ومقابله في بعض, وهي عشرون قاعدة.
الكتاب الرابع: في أحكام يكثر دورها, ويقبح بالفقيه جهلها: كأحكام الناسي, والجاهل والمكره والنائم والمجنون والمغمى عليه والسكران والصبي والعبد والمبعض, والأنثى, والخنثى, والمتحيرة, والأعمى, والكافر, والجان, والمحارم والولد, والوطء, والعقود, والفسوخ, والصريح, والكناية, والتعريض, والكتابة والإشارة, والملك, والدين, وثمن المثل, وأجرة المثل, ومهر المثل, والذهب والفضة

(1/4)

والمسكن والخادم, وكتب الفقيه وسلاح الجندي, والرطب, والعنب, والشرط, والتعليق, والاستثناء, والدور, والحصر, والإشاعة, والعدالة, والأداء, والقضاء, والإعادة, والإدراك, والتحمل, والتعبدية, والموالاة ; وفروض الكفاية, وسننها والسفر, والحرم, والمساجد وغير ذلك. وفي ضمن ذلك قواعد وفوائد, وتتمات وزوائد, تبهج الناظر, وتسر الخاطر.
الكتاب الخامس: في نظائر الأبواب, أعني التي هي من باب واحد, مرتبة على, أبواب الفقه والمخاطب بهذا الباب والذي يليه المبتدئون.
الكتاب السادس: فيما افترقت فيه الأبواب المتشابهة.
الكتاب السابع: في نظائر شتى.
واعلم أن كل كتاب من هذه الكتب السبعة لو أفرد بالتصنيف لكان كتابا كاملا, بل كل ترجمة من تراجمه تصلح أن تكون مؤلفا حافلا.
وقد صدرت كل قاعدة بأصلها من الحديث والأثر, وحيث كان في إسناد الحديث ضعف أعملت جهدي في تتبع الطرق والشواهد لتقويته على وجه مختصر, وهذا أمر لا ترى عينك الآن فقيها يقدر عليه, ولا يلتفت بوجهه إليه, وأنت إذا تأملت كتابي هذا علمت أنه نخبة عمر, وزبدة دهر, حوى من المباحث المهمات, وأعان عند نزول الملمات, وأنار مشكلات المسائل المدلهمات, فإني عمدت فيه إلى مقفلات ففتحتها, ومعضلات فنقحتها, ومطولات فلخصتها, وغرائب قل أن توجد منصوصة فنصصتها: واعلم أن الحامل لي على إبداء هذا الكتاب أني كنت كتبت من ذلك أنموذجا لطيفا في كتاب سميته [شوارد الفوائد: في الضوابط والقواعد] فرأيته وقع موقعا حسنا من الطلاب, وابتهج به كثير من أولى الألباب, وهذا الكتاب هو بالنسبة إلى هذا كقطرة من قطرات بحر, وشذرة من شذرات نحر. وكأني بالناس وقد افترقوا فيه فرقا: فرقة قد انطوى على الحسد جنوبهم, ورامت إطفاء نوره بأفواههم, وما هم ببالغيه إلا أن تقطع قلوبهم ; وكيف يقاس من نشأ في حجر العلم منذ كان في مهده, ودأب فيه غلاما وشابا وكهلا, حتى وصل إلى قصده, بدخيل أقام سنوات في لهو ولعب, وقطع أوقاتا يحترف فيها أو يكتسب, ثم لاحت منه التفاتة إلى العلم, فنظر فيه وما احتكم, وقنع منه بتحلة القسم, ورضي بأن يقال: عالم وما اتسم؟
أنا ابن دارة معروفا بها نسبي ... وهل بدارة يا للناس من عار
على أنا لا نتكل على الأحساب والأنساب ولا نكل عن طلب المعالي بالاكتساب
لسنا وإن كنا ذوي حسب ... يوما على الأحساب نتكل

(1/5)

نبني كما كانت أوائلنا ... تبني ونفعل مثل ما فعلوا
وأكثر ما عند هذه الفرقة: أن تزدري بالشباب, وبالشيخوخة افتخارها, وتلك شكاة ظاهر عنك عارها, ولو أنصفت لعرفت أن ذلك من سمات المدح, لا من وصمات القدح, وكفى بالرد عليها عند أولي الألباب ما ورد مرفوعا وموقوفا: "ما أوتي عالم علما إلا وهو شاب"
وفرقة: غلب عليها الجهل المركب, وبعد عنها طريق الخير وتنكب, لا تبرح جدالا ولا تعي مقالا, ولا تحسن جوابا ولا سؤالا, ليس لها دأب إلا أكل الحرام, والخوض في أعراض الأنام, وغمص الناس نهارا, وبالليل نيام, فهذه لا تصلح لخطاب ولا تأهل إذا غابت لأن تعاب والسلام.
وفرقة آتاها الله هداها, وألهمها تقواها, وزكاها مولاها, فرأت محاسنه وسناها, وفوائده التي لا تتناهى, فاعترفت بشكرها وثناها, واغترفت من بحرها ولم يلوها عذل عاذل ولا ثناها, وارتشفت من كؤوس حمياها, وانتشقت من, شذا عرف رياها, وهذه طائفة لا تكاد تراها, ولا نسمع بخبرها فوق الأرض وثراها, فحياها الله وبياها, وأمطر علينا سحائب فضله وإياها.

(1/6)

فصل: في بيان أن الأشباه و النظائر فن عظيم
...
فصل: اعلم أن فن الأشباه والنظائر فن عظيم,
به يطلع على حقائق الفقه ومداركه, ومآخذه وأسراره, ويتمهر في فهمه واستحضاره, ويقتدر على الإلحاق والتخريج, ومعرفة أحكام المسائل التي ليست بمسطورة, والحوادث والوقائع التي لا تنقضي على ممر الزمان, ولهذا قال بعض أصحابنا: الفقه معرفة النظائر.
وقد وجدت لذلك أصلا من كلام عمر بن الخطاب
أخبرنا شيخنا الإمام تقي الدين الشمني, أخبرنا أبو الحسن بن عبد الكريم, أخبرنا أبو العباس أحمد بن يوسف "ح" وكتب إلي عاليا أبو عبد الله محمد بن مقبل الحلبي, عن محمد بن علي الحراوي قال: أخبرنا الحافظ أبو محمد الدمياطي, أخبرنا الحافظ أبو الحجاج بن خليل, أخبرنا أبو الفتح بن محمد, أخبرنا إسماعيل بن الفضل أخبرنا أبو طاهر محمد بن أحمد "ح" قال الدمياطي: وأنبأنا عاليا أبو الحسن بن المقير, أخبرنا المبارك بن أحمد إجازة, أنبأنا أبو الحسن بن المهتدي بالله قالا: أنبأنا الإمام أبو الحسن الدارقطني, حدثنا أبو جعفر محمد بن سليمان النعماني, حدثنا عبد الله عبد الصمد بن أبي خداش, حدثنا, عيسى بن يونس, حدثنا عبيد الله بن أبي حميد عن أبي المليح الهذلي قال:
كتب عمر بن الخطاب إلى أبي موسى الأشعري
أما بعد: فإن القضاء فريضة محكمة وسنة متبعة فافهم إذا أدلي إليك

(1/6)

فإنه لا ينفع تكلم بحق لا نفاذ له, لا يمنعك قضاء قضيته, راجعت فيه نفسك, وهديت فيه لرشدك, أن تراجع الحق, فإن الحق قديم, ومراجعة الحق خير من التمادي في الباطل, الفهم الفهم فيما يختلج في صدرك, مما لم يبلغك في الكتاب والسنة, اعرف الأمثال والأشباه ثم قس الأمور عندك, فاعمد إلى أحبها إلى الله وأشبهها بالحق, فيما ترى".
هذه قطعة من كتابه, وهي صريحة في الأمر بتتبع النظائر وحفظها, ليقاس عليها ما ليس بمنقول.
وفي قوله: "فاعمد إلى أحبها إلى الله وأشبهها بالحق" إشارة إلى أن من النظائر ما يخالف نظائره في الحكم لمدرك خاص به وهو الفن المسمى بالفروق, الذي يذكر فيه الفرق بين النظائر المتحدة تصويرا ومعنى, المختلفة حكما وعلة.
وفي قوله: "فيما ترى" إشارة إلى أن المجتهد إنما يكلف بما ظنه صوابا, وليس عليه أن يدرك الحق في نفس الأمر, ولا أن يصل إلى اليقين, وإلى أن المجتهد لا يقلد غيره.

(1/7)


الكتاب الأول: في القواعد الخمسة التي ترجع مسائل الفقه إليها

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب الأول: في القواعد الخمسة التي ترجع مسائل الفقه إليها
مدخل
...
الكتاب الأول: في شرح القواعد الخمس التي ذكر الأصحاب أن جميع مسائل الفقه ترجع إليها
حكى القاضي أبو سعيد الهروي: أن بعض أئمة الحنفية بهراة بلغه أن الإمام أبا طاهر الدباس إمام الحنفية بما وراء النهر, رد جميع مذهب أبي حنيفة إلى سبع عشرة قاعدة, فسافر إليه. وكان أبو طاهر, ضريرا وكان يكرر كل ليلة تلك القواعد بمسجده بعد أن يخرج الناس منه فالتف الهروي بحصير, وخرج الناس, وأغلق أبو طاهر المسجد وسرد من تلك القواعد سبعا, فحصلت للهروي سعلة فأحس به أبو طاهر فضربه وأخرجه من المسجد, ثم لم يكررها فيه بعد ذلك, فرجع الهروي إلى أصحابه, وتلا عليهم تلك السبع.
قال القاضي أبو سعيد: فلما بلغ القاضي حسينا ذلك رد جميع مذهب الشافعي إلى أربع قواعد:
الأولى: اليقين لا يزال بالشك. وأصل ذلك قوله صلى الله عليه وسلم: "إن الشيطان ليأتي أحدكم وهو في صلاته, فيقول له: أحدثت فلا ينصرف, حتى يسمع صوتا أو يجد ريحا".
والثانية: المشقة تجلب التيسير قال تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} وقال صلى الله عليه وسلم: "بعثت بالحنيفية السمحة".
الثالثة: الضرر يزال. وأصلها قوله صلى الله عليه وسلم: "لا ضرر ولا ضرار"
الرابعة: العادة محكمة, لقوله صلى الله عليه وسلم: "ما رآه المسلمون حسنا فهو عند الله حسن" انتهى.

(1/7)

قال بعض المتأخرين: في كون هذه الأربع دعائم الفقه كله نظر, فإن غالبه لا يرجع إليها إلا بواسطة وتكلف,.
وضم بعض الفضلاء إلى هذه قاعدة خامسة وهي: الأمور بمقاصدها, لقوله صلى الله عليه وسلم: "إنما الأعمال بالنيات", وقال: "بني الإسلام على خمس", والفقه على خمس.
قال العلائي: وهو حسن جدا, فقد قال الإمام الشافعي يدخل في هذا الحديث ثلث العلم.
وقال الشيخ تاج الدين السبكي: التحقيق عندي أنه إن أريد رجوع الفقه إلى خمس بتعسف وتكلف وقول جملي, فالخامسة داخلة في الأولى, بل رجع الشيخ عز الدين بن عبد السلام الفقه كله إلى اعتبار المصالح ودرء المفاسد, بل قد يرجع الكل إلى اعتبار المصالح, فإن درء المفاسد من جملتها. ويقال على هذا: واحدة من هؤلاء الخمس كافية, والأشبه أنها الثالثة, وإن أريد الرجوع بوضوح, فإنها تربو على الخمسين, بل على المئين ا هـ.
وها أنا أشرح هذه القواعد, وأبين ما فيها من النظائر.

(1/8)

القاعدة الأولى: الأمور بمقاصدها
المبحث الأول: الأصل في هذه القاعدة قوله صلى الله عليه و سلم: "إنما الأعمال بالنيات"
...
القاعدة الأولى: الأمور بمقاصدها
فيها مباحث:
[الأول]: الأصل في هذه القاعدة قوله صلى الله عليه وسلم: "إنما الأعمال بالنيات",
وهذا حديث صحيح مشهور أخرجه الأئمة الستة وغيرهم من حديث عمر بن الخطاب, والعجب أن مالكا لم يخرجه في الموطإ, وأخرجه ابن الأشعث في سننه من حديث علي بن أبي طالب الدارقطني في غرائب مالك, وأبو نعيم في الحلية من حديث أبي سعيد الخدري, وابن عساكر في أماليه من حديث أنس, كلهم بلفظ واحد وعن البيهقي في سننه من حديث أنس: "لا عمل لمن لا نية له", وفي مسند الشهاب من حديثه: "نية المؤمن خير من عمله", وهو بهذا اللفظ في معجم الطبراني الكبير من حديث سهل بن سعد والنواس بن سمعان, وفي مسند الفردوس للديلمي من حديث أبي موسى.
وفي الصحيح من حديث سعد بن أبي وقاص: "إنك لن تنفق نفقة تبتغي بها وجه الله إلا أجرت فيها حتى ما تجعل في في امرأتك", ومن حديث ابن عباس: "ولكن جهاد ونية", وفي مسند أحمد من حديث ابن مسعود: "رب قتيل بين الصفين الله أعلم بنيته". وعند ابن ماجه من حديث أبي هريرة وجابر بن عبد الله: "يبعث الناس على نياتهم", وفي السنن الأربعة من حديث عقبة بن عامر: "إن الله يدخل بالسهم الواحد ثلاثة الجنة", وفيه: "وصانعه يحتسب في صنعته الأجر", وعند النسائي من حديث أبي ذر, "من أتى فراشه وهو ينوي أن يقوم يصلي من الليل فغلبته عينه حتى يصبح كتب له ما نوى". وفي معجم الطبراني من حديث صهيب

(1/8)

"أيما رجل تزوج امرأة فنوى أن لا يعطيها من صداقها شيئا مات يوم يموت وهو زان, وأيما رجل اشترى من رجل بيعا فنوى أن لا يعطيه من ثمنه شيئا مات يوم يموت وهو خائن", وفيه أيضا من حديث أبي أمامة: "من أدان دينا وهو ينوي أن يؤديه أداه الله عنه يوم القيامة, ومن أدان دينا وهو ينوي أن لا يؤديه فمات قال الله يوم القيامة: ظننت أني لا آخذ لعبدي بحقه؟ فيؤخذ من حسناته فتجعل في حسنات الآخر, فإن لم يكن له حسنات أخذ من سيئات الآخر, فجعلت عليه".

(1/9)

المبحث الثاني: فيما يرجع إلى هذه القاعدة من أبواب الفقه
اعلم أنه قد تواتر النقل عن الأئمة في تعظيم قدر حديث النية.
قال أبو عبيدة: ليس في أخبار النبي صلى الله عليه وسلم شيء أجمع وأغنى وأكثر فائدة منه, واتفق الإمام الشافعي وأحمد بن حنبل وابن مهدي, وابن المديني, وأبو داود, والدارقطني وغيرهم على أنه ثلث العلم, ومنهم من قال: ربعه, ووجه البيهقي كونه ثلث العلم: بأن كسب العبد يقع بقلبه ولسانه وجوارحه, فالنية أحد أقسامها الثلاثة وأرجحها ; لأنها قد تكون عبادة مستقلة, وغيرها يحتاج إليها ومن ثم ورد: "نية المؤمن خير من عمله".
وكلام الإمام أحمد يدل على أنه أراد بكونه ثلث العلم, أنه أحد القواعد الثلاث التي ترد إليها جميع الأحكام عنده فإنه قال: أصول الإسلام على ثلاثة أحاديث: حديث: "الأعمال بالنية" وحديث: "من أحدث في أمرنا هذا ما ليس منه فهو رد" 1 وحديث: "الحلال بين والحرام بين".
وقال أبو داود: مدار السنة على أربعة أحاديث: حديث: "الأعمال بالنيات", وحديث: "من حسن إسلام المرء تركه ما لا يعنيه", وحديث: "الحلال بين والحرام بين", وحديث: "إن الله طيب لا يقبل إلا طيبا", وفي لفظ عنه: يكفي الإنسان لدينه أربعة أحاديث, فذكرها, وذكر بدل الأخير: حديث: "لا يكون المؤمن مؤمنا حتى يرضى لأخيه ما يرضى لنفسه".
وعنه أيضا: الفقه يدور على خمسة أحاديث: "الأعمال بالنيات", "والحلال بين", "ولا ضرر ولا ضرار", "وما نهيتكم عنه فانتهوا وما أمرتكم به فأتوا منه ما استطعتم" 2.
وقال الدارقطني: أصول الأحاديث أربعة: "الأعمال بالنيات", "ومن حسن إسلام المرء تركه ما لا يعنيه", "والحلال بين", "وازهد في الدنيا يحبك الله".
وحكى الخفاف من أصحابنا في كتاب الخصال عن ابن مهدي وابن المديني: أن مدار الأحاديث على أربعة: "الأعمال بالنيات", و "لا يحل دم امرئ مسلم إلا بإحدى ثلاث", و "بني الإسلام على خمس", و "البينة على المدعي واليمين على من أنكر",
وقال ابن مهدي أيضا: حديث النية يدخل في ثلاثين بابا من العلم.
وقال الشافعي: يدخل في سبعين بابا.
قلت: وهذا ذكر ما يرجع إليه من الأبواب إجمالا:
من ذلك: ربع العبادات بكماله, كالوضوء, والغسل فرضا ونفلا, ومسح الخف في مسألة
ـــــــ
1 رواه مسلم بلفظ: من عمل عملا ليس عليه أمرنا فهو رد.
2 رواه البخاري ومسلم بلفظ: "إذا أمرتكم بأمر فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فأجتنبوه"

(1/9)

الجرموق إذا مسح الأعلى, وهو ضعيف, فينزل البلل إلى الأسفل, والتيمم, وإزالة النجاسة على رأي, وغسل الميت على رأي, والأواني في مسألة الضبة بقصد الزينة أو غيرها, والصلاة بأنواعها: فرض عين وكفاية, وراتبة وسنة, ونفلا مطلقا, والقصر, والجمع, والإمامة والاقتداء وسجود التلاوة والشكر, وخطبة الجمعة على أحد الوجهين, والأذان, على رأي, وأداء الزكاة, واستعمال الحلي أو كنزه, والتجارة, والقنية, والخلطة على رأي, وبيع المال الزكوي, وصدقة التطوع, والصوم فرضا ونفلا, والاعتكاف, والحج والعمرة كذلك, والطواف فرضا واجبا وسنة, والتحلل للمحصر, والتمتع على رأي, ومجاوزة الميقات, والسعي, والوقوف على رأي, والفداء, والهدايا, والضحايا فرضا ونفلا, والنذور, والكفارات, والجهاد والعتق والتدبير, والكتابة, والوصية, والنكاح, والوقف, وسائر القرب, بمعنى توقف حصول الثواب على قصد التقرب بها إلى الله تعالى, وكذلك نشر العلم تعليما وإفتاء وتصنيفا, والحكم بين الناس وإقامة الحدود, وكل ما يتعاطاه الحكام والولاة, وتحمل الشهادات وأداؤها. بل يسري ذلك إلى سائر المباحات إذا قصد بها التقوي على العبادة أو التوصل إليها, كالأكل, والنوم, واكتساب المال وغير ذلك, وكذلك النكاح والوطء إذا قصد به إقامة السنة أو الإعفاف أو تحصيل الولد الصالح, وتكثير الأمة, ويندرج في ذلك ما لا يحصى من المسائل.
ومما تدخل فيه من العقود ونحوها: كنايات البيع والهبة, والوقف, والقرض, والضمان, والإبراء, والحوالة, والإقالة, والوكالة, وتفويض القضاء, والإقرار, والإجارة والوصية, والعتق, والتدبير, والكتابة, والطلاق, والخلع, والرجعة, والإيلاء, والظهار, والأيمان, والقذف, والأمان.
ويدخل أيضا فيها في غير الكنايات في مسائل شتى: كقصد لفظ الصريح لمعناه, ونية المعقود عليه في المبيع والثمن, وعوض الخلع, والمنكوحة, ويدخل في بيع المال الربوي ونحوه وفي النكاح إذا نوى ما لو صرح به بطل.
وفي القصاص في مسائل كثيرة منها تمييز العمد وشبهه من الخطأ, ومنها إذا قتل الوكيل في القصاص, إن قصد قتله عن الموكل, أو قتله بشهوة نفسه. وفي الردة, وفي السرقة فيما إذا أخذ آلات الملاهي بقصد كسرها وإشهارها أو بقصد سرقتها, وفيما إذا أخذ الدائن مال المدين بقصد الاستيفاء, أو السرقة, فلا يقطع في الأول, ويقطع في الثاني وفي أداء الدين, فلو كان عليه دينان لرجل, بأحدهما رهن, فأدى أحدهما ونوى به دين الرهن, انصرف إليه والقول قوله في نيته. وفي اللقطة بقصد الحفظ أو التمليك, وفيما لو أسلم على أكثر من أربع, فقال: فسخت نكاح هذه, فإن نوى به الطلاق كان تعيينا لاختيار النكاح, وإن نوى الفراق أو أطلق حمل على اختيار الفراق, وفيما لو وطئ أمة بشبهة, وهو يظنها زوجته الحرة, فإن الولد ينعقد حرا وفيما لو تعاطى فعل شيء مباح له, وهو يعتقد عدم حله, كمن وطئ امرأة يعتقد أنها

(1/10)

أجنبية, وأنه زان بها, فإذا هي حليلته أو قتل من يعتقده معصوما, فبان أنه يستحق دمه, أو أتلف مالا لغيره, فبان ملكه.
قال الشيخ عز الدين: يجري عليه حكم الفاسق لجرأته على الله ; لأن العدالة إنما شرطت لتحصل الثقة بصدقه, وأداء الأمانة, وقد انخرمت الثقة بذلك, لجرأته بارتكاب ما يعتقده كبيرة.
قال: وأما مفاسد الآخرة فلا يعذب تعذيب زان ولا قاتل, ولا آكل مالا حراما لأن عذاب الآخرة مرتب على ترتب المفاسد في الغالب, كما أن ثوابها مرتب على ترتب المصالح في الغالب.
قال: والظاهر أنه لا يعذب تعذيب من ارتكب صغيرة ; لأجل جرأته وانتهاك الحرمة ; بل عذابا متوسطا بين الصغيرة والكبيرة.
وعكس هذا: من وطئ أجنبية وهو يظنها حليلة له لا يترتب عليه شيء من العقوبات المؤاخذات المترتبة على الزاني اعتبارا بنيته ومقصده.
وتدخل النية أيضا: في عصير العنب بقصد الخلية والخمرية, وفي الهجر فوق ثلاثة أيام فإنه حرام, إن قصد الهجر وإلا فلا.
ونظيره أيضا: ترك الطيب والزينة فوق ثلاثة أيام لموت غير الزوج, فإنه إن كان بقصد الإحداد حرم وإلا فلا
وتدخل أيضا في نية قطع السفر, وقطع القراءة في الصلاة, وقراءة القرآن جنبا بقصده, أو بقصد الذكر. وفي الصلاة بقصد الإفهام, وفي غير ذلك وفي الجعالة إذا التزم جعلا لمعين, فشاركه غيره في العمل إن قصد إعانته, فله كل الجعل, وإن قصد العمل للمالك فله قسطه, ولا شيء للمشارك, وفي الذبائح.
فهذه سبعون بابا, أو أكثر, دخلت فيها النية كما ترى.
فعلم من ذلك فساد قول من قال إن مراد الشافعي بقوله: "تدخل في سبعين بابا من العلم" المبالغة وإذا عددت مسائل هذه الأبواب التي للنية فيها مدخل لم تقصر عن أن تكون ثلث الفقه أو ربعه.
وقد قيل في قوله صلى الله عليه وسلم: "نية المؤمن خير من عمله": أن المؤمن يخلد في الجنة وإن أطاع الله مدة حياته فقط ; لأن نيته أنه لو بقي أبد الآباد لاستمر على الإيمان, فجوزي على ذلك بالخلود في الجنة, كما أن الكافر يخلد في النار, وإن لم يعص الله إلا مدة حياته فقط ; لأن نيته الكفر ما عاش.

(1/11)

المبحث الثالث فيما شرعت النية لأجله
المقصود الأهم منها: تمييز العبادات من العادات, وتمييز رتب العبادات بعضها من بعض, كالوضوء والغسل, يتردد بين التنظف والتبرد, والعبادة, والإمساك عن المفطرات قد يكون للحمية والتداوي, أو لعدم الحاجة إليه, والجلوس في المسجد, قد يكون للاستراحة, ودفع المال للغير, قد يكون هبة أو وصلة لغرض دنيوي, وقد يكون قربة كالزكاة, والصدقة, والكفارة, والذبح قد يكون بقصد الأكل, وقد يكون للتقرب بإراقة الدماء, فشرعت النية لتمييز القرب من غيرها, وكل من الوضوء والغسل والصلاة والصوم ونحوها قد يكون فرضا ونذرا ونفلا, والتيمم قد يكون عن الحدث أو الجنابة وصورته واحدة, فشرعت لتمييز رتب العبادات بعضها من بعض.
ومن ثم ترتب على ذلك أمور:
أحدها: عدم اشتراط النية في عبادة لا تكون عادة أو لا تلتبس بغيرها, كالإيمان بالله تعالى, والمعرفة والخوف والرجاء, والنية, وقراءة القرآن, والأذكار ; لأنها متميزة بصورتها, نعم يجب في القراءة إذا كانت منذورة, لتمييز الفرض من غيره, نقله القمولي في الجواهر عن الروياني, وأقره.
وقياسه: إن نذر الذكر والصلاة على النبي صلى الله عليه وسلم كذلك, نعم إن نذر الصلاة عليه كلما ذكر, فالذي يظهر لي أن ذلك لا يحتاج إلى نية لتميزه بسببه,.
وأما الأذان: فالمشهور أنه لا يحتاج إلى نية. وفيه وجه في البحر, وكأنه رأى أنه يستحب لغير الصلاة, كما سيأتي, فأوجب فيه النية للتمييز.
وأما خطبة الجمعة: ففي اشتراط نيتها والتعرض للفرضية فيها خلاف في الشرح والروضة بلا ترجيح, وفي الكفاية: أنه مبني على أنها بمثابة ركعتين. ومقتضاه ترجيح أنها شرط, وجزم به الأذرعي في التوسط, وعندي خلافه, بل يجب أن لا يقصد غيرها. وأما التروك: كترك الزنا وغيره, فلم يحتج إلى نية لحصول المقصود منها وهو اجتناب المنهي بكونه لم يوجد, وإن يكن نية, نعم يحتاج إليها في حصول الثواب المترتب على الترك. ولما ترددت إزالة النجاسة بين أصلين: الأفعال من حيث إنها فعل, والتروك من حيث إنها قريبة منها جرى في اشتراط النية خلاف, ورجح الأكثرون عدمه تغليبا لمشابهة التروك.
ونظير ذلك أيضا: غسل الميت, والأصح فيه أيضا عدم الاشتراط ; لأن القصد منه التنظيف كإزالة النجاسة.
ونظيره أيضا نية الخروج من الصلاة ; هل تشترط؟ والأصح لا قال الإمام: لأن النية إنما تليق بالإقدام, لا بالترك.

(1/12)

ونظيره أيضا: صوم التمتع والقران, هل يشترط فيه نية التفرقة؟ والأصح: لا ; لأنها حاصلة بدونها. ونظيره أيضا: نية التمتع هل تشترط في وجوب الدم؟ والأصح: لا ; لأنه متعلق بترك الإحرام للحج من الميقات, وذلك موجود بدونها.
ونظيره أيضا: نية الخلطة, هل تشترط؟ والأصح: لا ; لأنها إنما أثرت في الزكاة للاقتصار على مؤنة واحدة وذلك حاصل بدونها.
ومقابل الأصح في الكل راعى جانب العبادات, فقاس غسل الميت على غسل الجنابة, والتمتع على الجمع بين الصلاتين, فإنه جمع بين نسكين, ولهذا جرى في وقت نيته الخلاف في وقت نية الجمع, وفي الجمع وجه أنه لا يشترط فيه النية, واختاره البلقيني, قال: لأنه ليس بعمل, وإنما العمل الصلاة, وصورة الجمع حاصلة بدون نية ولهذا لا تجب في جمع التأخير, نعم يجب فيه أن يكون التأخير بنية الجمع ويشترط كون هذه النية في وقت الأولى بحيث يبقى من وقتها بقدر ما يسعها, فإن أخر بغير نية الجمع حتى خرج الوقت أو ضاق بحيث لا يسع الفرض عصى وصارت الأولى قضاء. هكذا جزم به الأصحاب ويقرب منه ما ذكر النووي في شرح المهذب. والتحقيق أن الأصح في الصلاة وفي كل واجب موسع إذا لم يفعل في أول الوقت أنه لا بد عند التأخير من العزم على فعله في أثناء الوقت والمعروف في الأصول خلاف ذلك, وقد جزم ابن السبكي في جمع الجوامع بأنه لا يجب العزم على المؤخر.
وأورد عليه ما ذكره النووي فيما تقدم.
فأجاب في منع الموانع: بأن مثل هذا لا يؤخذ من التحقيق ; ولا من شرح المهذب, وأن القول بالوجوب لا يعرف إلا عن القاضي ومن تبعه.
قال: ولولا جلالة القاضي لقلت: إن هذا من أفحش الأقوال, ولولا أني وجدته منصوصا في كلامه, منقولا في كلام الإثبات عنه, لجوزت الزلل على الناقل لسفاهة هذا القول في نفسه, وهو قول مهجور في هذه الملة الإسلامية, أعتقد أنه خارق لإجماع المسلمين, ليس لقائله شبهة يرتضيها محقق, وهو معدود من هفوات القاضي, ومن العظائم في الدين, فإنه إيجاب بلا دليل. انتهى.
ضابط:
قال بعضهم: ليس لنا عبادة يجب العزم عليها ولا يجب فعلها سوى الفار من الزحف لا يجوز إلا بقصد التحيز إلي فئة, وإذا تحيز إليها لا يجب القتال معها في الأصح ; لأن العزم مرخص له في الانصراف لا موجب للرجوع.

(1/13)

الأمر الثاني:
اشتراط التعيين فيما يلتبس دون غيره. قال في شرح المهذب: ودليل ذلك قوله صلى الله عليه وسلم: "وإنما لكل امرئ ما نوى" فهذا ظاهر في اشتراط التعيين, لأن أصل النية فهم من أول الحديث: "إنما الأعمال بالنيات".
فمن الأول: الصلاة, فيشترط التعيين في الفرائض, لتساوي الظهر والعصر فعلا وصورة, فلا يميز بينهما إلا التعيين, وفي النوافل غير المطلقة, كالرواتب, فيعينها بإضافتها إلى الظهر مثلا, وكونها التي قبلها أو التي بعدها, كما جزم به في شرح المهذب, والعيدين, فيعينهما بالفطر والنحر. وقال الشيخ عز الدين: ينبغي أن لا يجب التعرض لذلك ; لأنهما يستويان في جميع الصفات ; فيلحق بالكفارات والتراويح, والضحى, والوتر, والكسوف, والاستسقاء, فيعينها بما اشتهرت به هذا ما ذكر في الروضة, وأصلها وشرح المهذب, في باب صفة الصلاة.
وبقي نوافل أخر منها ركعتا الإحرام, والطواف. قال في المهمات: وقد نقل في الكفاية عن الأصحاب: اشتراط التعيين فيهما, وصرح بركعتي الطواف النووي في تصحيح التنبيه, وعدها فيما يجب فيه التعيين بلا خلاف.
قلت: وصرح بركعتي الإحرام في المناسك.
ومنها: التحية, فنقل في المهمات عن الكفاية أنها تحصل بمطلق الصلاة, ولا يشترط فيها التعيين بلا شك, وقال في شرح المنهاج: فيه نظر لأن أقلها ركعتان ولم ينوهما إلا أن يريد الإطلاق مع التقييد بركعتين. ومنها: سنة الوضوء, قال في المهمات: ويتجه إلحاقها بالتحية, وقد صرح بذلك الغزالي في الإحياء.
قلت: المجزوم به في الروضة في آخر باب الوضوء خلاف ذلك وأما الغزالي فإنه أنكر في الإحياء سنة الوضوء, أصلا ورأسا.
ومنها: صلاة الاستخارة والحاجة, ولا شك في اشتراط التعيين فيهما ولم أر من تعرض لذلك, لكن قال النووي في الأذكار: الظاهر أن الاستخارة تحصل بركعتين من السنن الرواتب, وبتحية المسجد, وبغيرها من النوافل.
قلت: فعلى هذا يتجه إلحاقها بالتحية في عدم اشتراط التعيين, ومثلها صلاة الحاجة ومنها: سنة الزوال, وهي أربع ركعات: تصلى بعده لحديث ورد بها, وذكرها المحاملي في الكتاب وغيره, والمتجه أنها كسنة الوضوء فإن قلنا: باشتراط التعيين فيها, فكذا هنا وإلا فلا ; لأن المقصود إشغال ذلك الوقت بالعبادة. كما أشار إليه النبي

(1/14)

صلى الله عليه وسلم حيث قال: "إنها ساعة تفتح فيها أبواب السماء فأحب أن يصعد لي فيها عمل صالح".
ومنها: صلاة التسبيح والقتل, ولا شك في اشتراط التعيين في الأولى وإن كانت ليست ذات وقت ولا سبب, وأما الثانية فلها سبب متأخر كالإحرام, فيحتمل اشتراط التعيين فيها, ويحتمل خلافه.
ومنها: صلاة الغفلة, بين المغرب والعشاء, والصلاة في بيته, إذا أراد الخروج لسفر, والمسافر إذا نزل منزلا وأراد مفارقته, يستحب أن يودعه بركعتين, والظاهر في الكل عدم اشتراط التعيين ; لأن المقصود إشغال الوقت أو المكان بالصلاة, كالتحية ولم أر من تعرض لذلك كله.
ومن ذلك: الصوم, والمذهب المنصوص الذي قطع به الأصحاب اشتراط التعيين فيه, لتمييز رمضان من القضاء والنذر, والكفارة, والفدية, وعن الحليمي, وجه أنه لا يشترط في رمضان, قاله النووي, وهو شاذ مردود, نعم لا يشترط تعيين السنة على المذهب, ونظيره في الصلاة أنه لا يشترط تعيين اليوم, لا في الأداء ولا في القضاء, فيكفي فيه فائتة الظهر, ولا يشترط أن يقول يوم الخميس, وقياس ما تقدم في النوافل المرتبة اشتراط التعيين في رواتب الصوم, كصوم عرفة, وعاشوراء, وأيام البيض, وقد ذكره في شرح المهذب بحثا ولم يقف على نقل فيه, وهو ظاهر, إذا لم نقل بحصولها بأي صوم كان كالتحية كما سيأتي عن البارزي.
ومثل الرواتب في ذلك: الصوم ذو السبب, وهو الأيام المأمور بها في الاستسقاء ومن الثاني: أعني ما لا يشترط فيه التعيين: الطهارات, والحج والعمرة ; لأنه لو عين غيرها انصرف إليها, وكذا الزكاة والكفارات.
ضابط:
قال الشيخ في المهذب: كل موضع افتقر إلى نية الفريضة افتقر إلى تعيينها إلا التيمم للفرض في الأصح.
قاعدة:
وما لا يشترط التعرض له جملة وتفصيلا إذا عينه وأخطأ لم يضر, كتعيين مكان الصلاة وزمانها, وكما إذا عين الإمام من يصلي خلفه, أو صلى في الغيم, أو صام الأسير, ونوى الأداء والقضاء فبان خلافه, وما يشترط فيه التعيين, فالخطأ فيه مبطل, كالخطأ من الصوم إلى الصلاة وعكسه, ومن صلاة الظهر إلى العصر. وما يجب التعرض له جملة لا يشترط تعيينه تفصيلا إذا عينه وأخطأ ضر. وفي ذلك فروع:

(1/15)

أحدها: نوى الاقتداء بزيد, فبان عمرا لم يصح.
الثاني: نوى الصلاة على زيد فبان عمرا, أو على رجل فكان امرأة أو عكسه لم تصح, ومحله في الصورتين: ما لم يشر, كما سيأتي في مبحث الإشارة, وقال السبكي في الصورة الأولى: ينبغي بطلان نية الاقتداء لا نية الصلاة, ثم إذا تابعه خرج على متابعة من ليس بإمام, بل ينبغي هنا الصحة وجعل ظنه عذرا, وتابعه في المهمات على هذا البحث.
وأجيب بأنه قد يقال: فرض المسألة حصول المتابعة, فإن ذلك شأن من ينوي الاقتداء, والأصح في متابعة من ليس بإمام البطلان.
الثالث: لا يشترط تعيين عدد الركعات, فلو نوى الظهر خمسا أو ثلاثا, لم يصح لكن قال في المهمات: إنما فرض الرافعي في المسألة في العلم, فيؤخذ منه أنه لا يؤثر عند الغلط.
قلت: ذكر النووي المسألة في شرح المهذب في باب الوضوء, وفرضها في الغلط فقال: ولو غلط في عدد الركعات, فنوى الظهر ثلاثا أو خمسا, قال أصحابنا: لا يصح ظهره, هذه عبارته, ويؤيده تعليله البطلان في باب الصلاة بتقصيره.
ونظير هذه المسألة: من صلى على موتى, لا يجب تعيين عددهم ولا معرفته, فلو اعتقدهم عشرة فبانوا أكثر, أعاد الصلاة على الجميع لأن فيهم من لم يصل عليه, وهو غير معين, قاله في البحر. قال: وإن بانوا أقل, فالأظهر الصحة, ويحتمل خلافه لأن النية قد بطلت في الزائد لكونه معدوما, فتبطل في الباقي.
الرابع: نوى قضاء ظهر يوم الاثنين, وكان عليه ظهر يوم الثلاثاء, لم يجزئه.
الخامس: نوى ليلة الاثنين صوم يوم الثلاثاء, أو في سنة أربع صوم رمضان سنة ثلاث, لم يصح بلا خلاف.
السادس: عليه قضاء يوم الأول من رمضان, فنوى قضاء اليوم الثاني, لم يجزئه على الأصح.
السابع: عين زكاة ماله الغائب, فكان تالفا لم يجزئه عن الحاضر.
الثامن: نوى كفارة الظهار فكان عليه كفارة قتل لم يجزئه.
التاسع: نوى دينا, وبان أنه ليس عليه, لم يقع عن غيره, ذكره السبكي.
وخرج عن ذلك صور:
منها: لو نوى رفع حدث النوم, مثلا, وكان حدثه غيره, أو رفع جنابة الجماع وجنابته باحتلام, أو عكسه, أو رفع حدث الحيض وحدثها الجنابة, أو عكسه, خطأ لم يضر وصح الوضوء والغسل في الأصح.
واعتذر عن خروج ذلك عن القاعدة بأن النية في الوضوء والغسل ليست للقربة, بل

(1/16)

للتمييز, بخلاف تعيين الإمام والميت مثلا, وبأن الأحداث وإن تعددت أسبابها فالمقصود منها واحد وهو المنع من الصلاة, ولا أثر لأسبابها من نوم أو غيره.
ومنها: ما لو نوى المحدث رفع الأكبر غالطا فإنه يصح كما ذكره في شرح المهذب, ولم يستحضره الأسنوي ومن تابعه فنقلوه عن المحب الطبري وعبارة شرح المهذب لو نوى المحدث غسل أعضائه الأربعة عن الجنابة غلطا ظانا أنه جنب صح وضوءه, وأما عكسه, وهو أن ينوي الجنب رفع الأصغر غلطا فالأصح أنه يرتفع عن الوجه واليدين والرجلين فقط دون الرأس ; لأن فرضها في الأصغر المسح فيكون هو المنوي دون الغسل, والمسح لا يغني عن الغسل.
ومنها: إذا قلنا باشتراط نية الخروج من الصلاة, لا يشترط تعيين الصلاة التي يخرج منها, فلو عين غير التي هو فيها خطأ, لم يضر, بل يسجد للسهو ويسلم ثانيا, أو عمدا بطلت صلاته. وإن قلنا بعدم وجوبها, لم يضر الخطأ في التعيين مطلقا.
تنبيه:
أما لو وقع الخطأ في الاعتقاد دون التعيين فإنه لا يضر, كأن ينوي ليلة الاثنين صوم غد, وهو يعتقده الثلاثاء, أو ينوي صوم غد من رمضان هذه السنة وهو يعتقدها سنة ثلاث. فكانت سنة أربع, فإنه يصح صومه.
ونظيره في الاقتداء: أن ينوي الاقتداء بالحاضر مع اعتقاد أنه زيد, وهو عمرو فإنه يصح قطعا, صرح به الروياني في البحر. وفي الصلاة: لو أدى الظهر في وقتها, معتقدا أنه يوم الاثنين فكان الثلاثاء صح, نقله في شرح المهذب عن البغوي قال: ولو غلط في الأذان, فظن أنه يؤذن للظهر, وكانت العصر فلا أعلم فيه نقلا, وينبغي أن يصح ; لأن المقصود الإعلام ممن هو أهله, وقد حصل.
ولو تيمم معتقدا أن حدثه أصغر, فبان أكبر, أو عكسه يصح, ولو طاف الحاج معتقدا أنه محرم بعمرة, أو عكسه أجزأه.
تنبيه:
من المشكل على ما قررناه ما صححوه من أن الذي أدرك الإمام في الجمعة بعد ركوع الثانية ينوي الجمعة مع أنه إنما يصلي الظهر, وعلله الرافعي بموافقة الإمام, قال الأسنوي: ولا يخفى ضعف هذا التعليل, بل الصواب ما ذكروه فيمن لا عذر له, إذا ترك الإحرام بالجمعة, حتى رفع الإمام من الركعة الثانية, ثم أراد الإحرام بالظهر قبل السلام, فإنهم قالوا: إن الأصح عدم انعقادها, وعللوه بأنا تيقنا انعقاد الجمعة وشككنا في فواتها ; إذ يحتمل أن يكون الإمام قد ترك ركنا من الركعة الأولى ويتذكره قبل السلام, فيأتي به, وعلى هذا فليس لنا من ينوي غير ما يؤدي إلا في هذه الصورة.

(1/17)

الأمر الثالث: مما يترتب على ما شرعت النية لأجله. وهو التمييز اشتراط التعرض للفرضية
وفي وجوبها في الوضوء, والغسل, والصلاة, والزكاة, والصوم, والخطبة, وجهان, والأصح اشتراطها في الغسل دون الوضوء ; لأن الغسل قد يكون عادة, والوضوء لا يكون إلا عبادة.
ووجه اشتراطها في الوضوء أنه قد يكون تجديدا, فلا يكون فرضا, وهو قوي وفي الصلاة دون الصوم ; لأن الظهر تقع مثلا نفلا كالمعادة, وصلاة الصبي, ورمضان, لا يكون من البالغ إلا فرضا فلم يحتج إلى التقييد به.
وأما الزكاة, فالأصح الاشتراط فيها إن أتى بلفظ الصدقة, وعدمه إن أتى بلفظ الزكاة ; لأن الصدقة قد تكون فرضا وقد تكون نفلا فلا يكفي مجردها, والزكاة لا تكون إلا فرضا لأنها اسم للفرض المتعلق بالمال, فلا حاجة إلى تقييدها به.
وأما الحج والعمرة فلا يشترط فيهما بلا خلاف لأنه لو نوى النفل انصرف إلى الفرض, ويشترط في الكفارات بلا خلاف لأن العتق أو الصوم أو الإطعام يكون فرضا ونفلا.
إذا عرفت ذلك ; فقول ابن القاص في التلخيص: لا يجزي فرض بغير نية فرض إلا في ثلاثة: الحج, والعمرة, والزكاة. يزاد عليه: والوضوء والصوم فتصير خمسة, وسادس: وهو الجماعة فإنها فرض, ولا يشترط في نيتها الفرضية. وسابع وهو الخطبة إن قلنا باشتراط نيتها وبعدم فرضيتها.
وإن شئت قلت: العبادات في التعرض للفرضية على أربعة أقسام: ما يشترط فيه بلا خلاف, وهو الكفارات: ما لا يشترط فيه بلا خلاف, وهو الحج والعمرة والجماعة. وما يشترط فيه على الأصح, وهو الغسل والصلاة والزكاة بلفظ الصدقة. وما لا يشترط فيه على الأصح, وهو الوضوء والصوم والزكاة بلفظها والخطبة.
تنبيهات:
الأول: لا خلاف أن التعرض لنية الفرضية في الوضوء أكمل, إذا لم نوجبه, وفيه إشكال إذا وقع قبل الوقت, بناء على أن الوضوء لا يجب بالحدث.
وجوابه: أن المراد بها فعل طهارة الحدث المشروطة في صحة الصلاة, وشرط الشيء يسمى فرضا من حيث إنه لا يصح إلا به, ولو كان المراد حقيقة الفرضية, لما صح وضوء الصبي بهذه النية.
الثاني: يختص وجوب نية الفرضية في الصلاة بالبالغ, أما الصبي فنقل في شرح المهذب عن الرافعي أنه كالبالغ, ثم قال إنه ضعيف والصواب أنه لا يشترط

(1/18)

في حقه نية الفرضية وكيف ينويها وصلاته لا تقع فرضا؟
الثالث: من المشكل ما صححه الأكثرون في الصلاة المعادة أن ينوي بها الفرض مع قولهم بأن الفرض أولى, ولذلك اختار في زوائد الروضة وشرح المهذب قول إمام الحرمين: إنه ينوي للظهر أو العصر مثلا ولا يتعرض للفرض. قال في شرح المهذب: وهو الذي تقتضيه القواعد والأدلة. وقال السبكي: لعل مراد الأكثرين أنه ينوي إعادة الصلاة المفروضة, حتى لا يكون نفلا مبتدأ.
الرابع: لا يكفي في التيمم نية الفرضية في الأصح: فلو نوى فرض التيمم أو التيمم المفروض أو فرض الطهارة لم يصح, وفي وجه يصح كالوضوء, قال إمام الحرمين: والفرق أن الوضوء مقصود في نفسه ولهذا استحب تجديده, بخلاف التيمم.
قلت: والأولى أن يقال: إن التمييز لا يحصل بذلك ; لأن التيمم عن الحدث والجنابة فرض, وصورته واحدة, بخلاف الوضوء والغسل, فإنهما يتميزان بالصورة.
وإنما قلت هذا ليتخرج على قاعدة التمييز, كما قال الشيخ عز الدين: إنما شرعت النية في التيمم, وإن لم يكن متلبسا بالعادة, لتمييز رتبته, فإن التيمم عن الحدث الأصغر عين التيمم عن الأكبر, وهما مختلفان.
الخامس: لا يشترط في الفرائض تعيين فرض العين بلا خلاف وكذا صلاة الجنازة لا يشترط فيها نية فرض الكفاية على الأصح, والثاني يشترط, لتتميز عن فرض العين.
اشتراط الأداء والقضاء. وفيهما في الصلاة أوجه:
أحدها: الاشتراط, واختاره إمام الحرمين, طردا لقاعدة الحكمة التي شرعت لها النية ; لأن رتبة إقامة الفرض في وقته تخالف رتبة تدارك الفائت, فلا بد من التعرض في كل منهما للتمييز.
والثاني: تشترط نية القضاء دون الأداء ; لأن الأداء يتميز بالوقت, بخلاف القضاء.
والثالث: إن كان عليه فائتة اشترط في المؤداة نية الأداء, وإلا فلا, وبه قطع الماوردي.
والرابع: وهو الأصح لا يشترطان مطلقا, لنص الشافعي على صحة صلاة المجتهد في يوم الغيم, وصوم الأسير إذا نوى الأداء, فبانا بعد الوقت. وللأولين أن يجيبوا بأنهما معذوران, وأما غير الصلاة فقل من تعرض له.
وقد بسط العلائي الكلام في ذلك في كتابه "فصل القضاء في الأداء والقضاء", فقال: ما لا يوصف من العبادات بأداء ولا قضاء, فلا ريب في أنه لا يحتاج إلى نية أداء ولا قضاء ويلحق بذلك ماله وقت محدود, ولكنه لا يقبل القضاء كالجمعة فلا يحتاج فيها إلى نية الأداء إذ لا يلتبس بها قضاء فتحتاج إلى نية مميزة, وأما سائر النوافل التي تقضى, فهي كبقية الصلوات في جريان الخلاف. وأما الصوم فالذي يظهر ترجيحه أن نية القضاء لا بد منها. وقد صرح به

(1/19)

في التتمة, فجزم باشتراط التعرض فيه لنية القضاء دون الأداء, لتمييزه بالوقت. انتهى.
قلت: وقد ذكر الشيخان في الصوم الخلاف في نية الأداء, وبقي الحج والعمرة ولا شك أنهما لا يشترطان فيهما; إذ لو نوى بالقضاء الأداء لم يضره وانصرف إلى القضاء, ولو كان عليه قضاء حج أفسده في صباه أو رقه, ثم بلغ أو عتق فنوى القضاء, انصرف إلى حجة الإسلام وهي الأداء.
وأما صلاة الجنازة: فالذي يظهر أنه يتصور فيها الأداء والقضاء لأن وقتها محدود بالدفن, فإن صح أنها بعده قضاء فلا يبعد جريان الخلاف فيهما.
وأما الكفارة: فنص الشافعي في كفارة الظهار على أنها تصير قضاء إذا جامع قبل أدائها ولا شك في عدم الاشتراط فيها.
وأما الزكاة: فيتصور القضاء فيها في زكاة الفطر, والظاهر أيضا عدم الاشتراط, وإذا ترك رمي يوم النحر أو يوما آخر تداركه في باقي الأيام, ولا دم, وهل هو أداء أو قضاء؟ سيأتي الكلام فيه في مبحثه
الأمر الخامس: مما يترتب على التمييز: الإخلاص
ومن ثم لم تقبل النيابة ; لأن المقصود اختبار سر العبادة, قال ابن القاص وغيره: لا يجوز التوكيل في النية إلا فيما اقترنت بفعل, كتفرقة زكاة, وذبح أضحية, وصوم عن الميت وحج وقال بعض المتأخرين: الإخلاص أمر زائد على النية لا يحصل بدونها وقد تحصل بدونه, ونظر الفقهاء قاصر على النية, وأحكامهم إنما تجري عليها, وأما الإخلاص فأمره إلى الله, ومن ثم صححوا عدم وجوب الإضافة إلى الله في جميع العبادات.
ثم للتشريك في النية نظائر ; وضابطها أقسام:
الأول: أن ينوى مع العبادة ما ليس بعبادة فقد يبطلها, ويحضرني منه صورة:
وهي ما إذا ذبح الأضحية لله ولغيره ; فانضمام غيره يوجب حرمة الذبيحة ; ويقرب من ذلك ما لو كبر للإحرام مرات ونوى بكل تكبيرة افتتاح الصلاة, فإنه يدخل في الصلاة بالأوتار ; ويخرج بالأشفاع ; لأن من افتتح صلاة ثم افتتح أخرى بطلت صلاته ; لأنه يتضمن قطع الأولى, فلو نوى الخروج بين التكبيرتين خرج بالنية ودخل بالتكبيرة, ولو لم ينو بالتكبيرات شيئا ; لا دخولا ولا خروجا: صح دخوله بالأولى ; والبواقي ذكر, وقد لا يبطلها, وفيه صور:
منها: ما لو نوى الوضوء أو الغسل والتبرد, ففي وجه لا يصح للتشريك ; والأصح الصحة ; لأن التبرد حاصل: قصده أم لا, فلم يجعل قصده تشريكا وتركا للإخلاص

(1/20)

بل هو قصد للعبادة على حسب وقوعها ; لأن من ضرورتها حصول التبرد.
ومنها: ما لو نوى الصوم, أو الحمية أو التداوي, وفيه الخلاف المذكور.
ومنها: ما لو نوى الصلاة ودفع غريمه صحت صلاته لأن اشتغاله عن الغريم لا يفتقر إلى قصد, وفيه وجه خرجه ابن أخي صاحب الشامل من مسألة التبرد.
ومنها: لو نوى الطواف وملازمة غريمه, أو السعي خلفه, والأصح الصحة, لما ذكر, فلو لم يفرد الطواف بنية لم يصح ; لأنه إنما يصح بدونها, لانسحاب حكم النية في أصل النسك عليه. فإذا قصد ملازمة الغريم كان ذلك صارفا له ولم يبق للاندراج أثر كما سيأتي.
ونظير ذلك في الوضوء: أن تعزب نية رفع الحدث ثم ينوي التبرد أو التنظيف, والأصح أنه لا يحسب المغسول حينئذ من الوضوء.
ومنها: ماحكاه النووي عن جماعة من الأصحاب فيمن قال له إنسان: صل الظهر ولك دينار, فصلى بهذه النية أنه تجزئه صلاته, ولا يستحق الدينار, ولم يحك فيها خلافه.
ومنها: ما إذا قرأ في الصلاة آية وقصد بها القراءة والإفهام, فإنها لا تبطل.
ومنها ( 1 ):
تنبيه: ما صححوه من الصحة في هذه الصور هو بالنسبة إلى الإجزاء, وأما الثواب فصرح ابن الصباغ بعدم حصوله في مسألة التبرد, نقله في الخادم ولا شك أن مسألة الصلاة والطواف أولى بذلك.
ومن نظائر ذلك: مسألة السفر للحج والتجارة, والذي اختاره ابن عبد السلام أنه لا أجر له مطلقا, تساوى القصدان أم لا, واختار الغزالي اعتبار الباعث على العمل, فإن كان القصد الدنيوي هو الأغلب لم يكن فيه أجر, وإن كان الديني أغلب كان له الأجر بقدره, وإن تساويا تساقطا.
قلت: المختار قول الغزالي ; ففي الصحيح وغيره "أن الصحابة تأثموا أن يتجروا في الموسم بمنى فنزلت: {لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَبْتَغُوا فَضْلاً مِنْ رَبِّكُمْ} في مواسم الحج.
القسم الثاني: أن ينوى مع العبادة المفروضة عبادة أخرى مندوبة. وفيه صور:
منها ما لا يقتضي البطلان ويحصلان معا, ومنها ما يحصل الفرض فقط, ومنها ما يحصل النفل فقط ومنها: ما يقتضي البطلان في الكل.
فمن الأول: أحرم بصلاة ونوى بها الفرض والتحية ; صحت, وحصلا معا, قال في شرح المهذب: اتفق عليه أصحابنا, ولم أر فيه خلافا بعد البحث الشديد سنين. وقال الرافعي وابن الصلاح: لا بد من جريان خلاف فيه كمسألة التبرد, قال النووي: والفرق

(1/21)

ظاهر, فإن الذي اعتمده الأصحاب في تعليل البطلان في مسألة التبرد هو التشريك بين القربة وغيرها وهذا مفقود في مسألة التحية, فإن الفرض والتحية قربتان. إحداهما: تحصل بلا قصد, فلا يضر فيها القصد, كما لو رفع الإمام صوته بالتكبير ليسمع المأمومين, فإن صلاته صحيحة بالإجماع, وإن كان قصد أمرين, لكنهما قربتان. انتهى.
نوى بغسله غسل الجنابة والجمعة, حصلا جميعا على الصحيح, وفيه وجه.
والفرق بينه وبين التحية حيث لم يجر فيها أنها تحصل ضمنا ولو لم ينوها, وهذا بخلافها.
نوى بسلامه الخروج من الصلاة والسلام على الحاضرين حصلا.
نوى حج الفرض وقرنه بعمرة تطوع أو عكسه حصلا.
ولو نوى بصلاته الفرض وتعليم الناس جاز للحديث. ذكره السنجي في شرح التلخيص. صام في يوم عرفة مثلا قضاء أو نذرا, أو كفارة ; ونوى معه الصوم عن عرفة, فأفتى البارزي بالصحة, والحصول عنهما, قال: وكذا إن أطلق فألحقه بمسألة التحية, قال الأسنوي: وهو مردود والقياس أن لا يصلح في صورة التشريك واحد منهما, وأن يحصل الفرض فقط في صورة الإطلاق.
ومن الثاني: نوى بحجه الفرض والتطوع, وقع فرضا ; لأنه لو نوى التطوع انصرف إلى الفرض.
صلى الفائتة في ليالي رمضان, ونوى معها التراويح ففي فتاوى ابن الصلاح حصلت الفائتة دون التراويح. قال الأسنوي: وفيه نظر ; لأن التشريك مقتض للإبطال. ومن الثالث: أخرج خمسة دراهم, ونوى بها الزكاة وصدقة التطوع, لم تقع زكاة ووقعت صدقة تطوع بلا خلاف.
عجز عن القراءة فانتقل إلى الذكر, فأتى بالتعوذ ودعاء الاستفتاح, قاصدا به السنة والبدلية لم يحسب عن الفرض, جزم به الرافعي.
خطب بقصد الجمعة والكسوف لم يصح للجمعة ; لأنه تشريك بين فرض ونفل, جزم به الرافعي.
ومن الرابع: كبر المسبوق والإمام راكع تكبيرة واحدة, ونوى بها التحريم والهوي إلى الركوع, لم تنعقد الصلاة أصلا, للتشريك. وفي وجه: تنعقد نفلا, كمسألة الزكاة, وفرق بأن الدراهم لم تجزئه عن الزكاة, فبقيت تبرعا وهذا معنى صدقة التطوع, وأما تكبيرة الإحرام فهي ركن لصلاة الفرض والنفل معا, ولم يتمحض هذا التكبير للإحرام فلم ينعقد فرضا, وكذا نفلا ; إذ لا فرق بينهما في اعتبار تكبيرة الإحرام.
نوى بصلاته الفرض والراتبة لم تنعقد أصلا

(1/22)

القسم الثالث: أن ينوي مع المفروضة فرضا آخر. قال ابن السبكي: ولا يجزئ ذلك إلا في الحج والعمرة.
قلت: بل لهما نظير آخر وهو أن ينوى الغسل والوضوء معا, فإنهما يحصلان على الأصح, وفي قول نص عليه في الأمالي لا يحصلان ; لأنهما واجبان مختلفان, فلا يتداخلان, كالصلاتين.
ولو طاف بنية الفرض والوداع صح للفرض وهل يكفي للوداع؟ حتى لو خرج عقبه أجزأه ولا يلزمه دم؟ لم أر فيه نقلا صريحا, وهو محتمل, وربما يفهم من كلامهم أنه لا يكفي.
وما عدا ذلك إذا نوى فرضين بطلا, إلا إذا أحرم بحجتين أو عمرتين, فإنه ينعقد واحدة, وإذا تيمم لفرضين, صح لواحد على الأصح.
"تذنيب": يشبه ذلك ما قيل: هل يتصور وقوع حجتين في عام؟ وقد قال الأسنوي: إنه ممنوع, وما قيل في طريقه من أنه يدفع بعد نصف الليل فيرمي ويحلق ويطوف, ثم يحرم من مكة ويعود قبل الفجر إلى عرفات, مردود بأنهم قالوا: إن المقيم بمنى للرمي لا تنعقد عمرته, لاشتغاله بالرمي, والحاج بقي عليه رمي أيام منى قال: وقد صرح باستحالة وقوع حجتين في عام جماعة منهم الماوردي, وكذلك أبو الطيب وحكى فيه الإجماع, ونص عليه الشافعي في الأم
الرابع: أن ينوي مع النفل نفلا آخر: فلا يحصلان. قاله القفال ونقض عليه بنيته الغسل للجمعة والعيد, فإنهما يحصلان.
قلت: وكذا لو اجتمع عيد وكسوف, خطب لهما خطبتين, بقصدهما جميعا ذكره في أصل الروضة, وعلله بأنهما سنتان, بخلاف الجمعة والكسوف, وينبغي أن يلحق بها ما لو نوى صوم يوم عرفة والاثنين مثلا, فيصح, وإن لم نقل بما تقدم عن البارزي فيما لو نوى فيه فرضا لأنهما سنتان, لكن في شرح المهذب في مسألة اجتماع العيد والكسوف أن فيما قالوه نظرا, قال: لأن السنتين إذا لم تدخل إحداهما في الأخرى لا ينعقد عند التشريك بينهما, كسنة الضحى وقضاء سنة الفجر, بخلاف تحية المسجد وسنة الظهر مثلا ; لأن التحية تحصل ضمنا.
الخامس: أن ينوي مع غير العبادة شيئا آخر غيرها, وهما مختلفان في الحكم.
ومن فروعه: أن يقول لزوجته: أنت علي حرام, وينوي الطلاق والظهار, فالأصح أنه يخير بينهما, فما اختاره ثبت وقيل: يثبت. الطلاق لقوته. وقيل: الظهار, لأن الأصل بقاء النكاح.

(1/23)

المبحث الرابع: في وقت النية.
الأصل أن وقتها أول العبادات ونحوها. وخرج عن ذلك الصوم, فجوز تقديم نيته على أول الوقت, لعسر مراقبته ثم سرى ذلك إلى أن وجب. فلو نوى مع الفجر لم يصح في الأصح.
قلت: وعلى حده جواز تأخير نية صوم النفل عن أوله. وبقي نظائر يجوز فيها تقديم النية على أول العبادة.
منها: الزكاة, فالأصح فيها جواز التقديم للنية على الدفع للعسر, قياسا على الصوم, وفي وجه: لا يجوز, بل يجب حالة الدفع إلى الأصناف, أو الإمام, كالصلاة.
ومنها: الكفارة, وفيها الوجهان في الزكاة. وذكر في الفرق بين الزكاة والكفارة وبين الصلاة أنهما يجوز تقديمهما على وجوبهما فجاز تقديم نيتهما, بخلاف الصلاة, وأنهما تقبلان النيابة, بخلافها.
قلت: الأول ينتقض بالصوم, والثاني بالحج.
ومنها: الجمع, فإن نيته في الصلاة الأولى, ولو كان في أول العبادة لكان في أول الصلاة الثانية ; لأنها المجموعة. وإن جعلت الأولى أول العبادة فهو مما جاز فيه التأخير عن أولها ; لأن الأظهر جواز النية في أثنائها, ومع التحلل منها, وفي قول: لا يجوز إلا في أول الأولى, وفي وجه: لا يجوز مع التحلل, وفي آخر: يجوز بعده قبل الإحرام بالثانية قال في شرح المهذب: وهو قوي.
ومنها: نية التمتع على الوجه القائل به, وفيه الأوجه في الجمع, فالأصح أن وقتها ما لم يفرغ من العمرة, والثاني: حالة الإحرام بها, والثالث: بعد التحلل منها, ما لم يشرع في الحج.
ومنها: نية الأضحية, يجوز تقديمها على الذبح ولا يجب اقترانها في الأصح, ويجوز عند الدفع إلى الوكيل في الأصح.
ومنها: في غير العبادات نية الاستثناء في اليمين, فإنها تجب قبل فراغ اليمين مع وجوبها في الاستثناء أيضا.
فرع:
مما جرى على هذا الأصل من اعتبار النية أول الفعل: ما نقله في الروضة وأصلها عن فتاوى البغوي, وأقره: أنه لو ضرب زوجته بالسوط عشر ضربات, فصاعدا متوالية فماتت ; فإن قصد في الابتداء العدد المهلك وجب القصاص, وإن قصد تأديبها بسوطين أو ثلاثة, ثم بدا له فجاوز فلا ; لأنه اختلط العمد بشبه العمد.

(1/24)

تنبيهات
الأول: ما أوله من العبادات ذكر, وجب اقترانها بكل اللفظ. وقيل: يكفي بأوله, فمن ذلك الصلاة. ومعنى اقترانها بكل التكبير: أن يوجد جميع النية المعتبرة عند كل حرف منه, ومعنى الاكتفاء بأوله: أنه لا يجب استصحابها إلى آخره, واختاره الإمام والغزالي.
ونظير ذلك: نية كناية الطلاق. وفيها الوجهان, قال في المنهاج: وشرط نية الكناية اقترانها بكل اللفظ, وقيل: يكفي بأوله, ورجح في أصل الروضة خلافهما فقال: ولو اقترنت بأول اللفظ دون آخره, أو عكسه طلقت في الأصح. والذي في الشرح: نقل ترجيح الوقوع في اقترانها بأوله عن الإمام والغزالي. قال: وسكتا عن الترجيح في اقترانها بآخره خاصة. وهو يشعر بأنهما رأيا فيه البطلان. وفي الشرح الصغير: في الأولى الأظهر الوقوع, وميل الإمام في الثانية إلى ترجيح عدمه, ثم حكى الرافعي عن المتولي: أنه قرب الخلاف في الأولى من الخلاف فيما إذا اقترنت نية الصلاة بأول التكبير, دون آخره, والخلاف في الثانية من الخلاف في نية الجمع في أثناء الصلاة. قال الرافعي: وقضيته أنه إذا كان الوقوع في الأولى أظهر ففي الثانية أولى ; لأن الأظهر في اقتران النية بأول التكبير عدم الانعقاد, وفي الجمع الصحة. وهذا هو الذي حمل النووي على تصحيح الوقوع فيهما.
وهنا دقيقة: وهو أن الرافعي مثل اقترانها بأوله دون آخره: بأن توجد عند قوله "أنت", وقال في المهمات: المعتبر اقترانها بلفظ الكناية: إما كله وإما بعضه, لأن القصد منها تفسير إرادة الطلاق به, فلا عبرة باقترانها بلفظ "أنت", قال: وقد صرح بهذا البندنيجي والماوردي وغيرهما.
قلت: ونظير ذلك في الصلاة أن يقال: المعتبر اقترانها باللفظ الذي يتوقف الانعقاد عليه, وهو "الله أكبر" فلو قال: الله الجليل أكبر, فهل يجب اقترانها بالجليل؟ محل نظر, ولم أر من ذكره, وفي الكواكب للأسنوي: إذا كتب: زوجتي طالق, ونوى وقع الطلاق في الأصح. قال: والقياس اشتراط النية في جميع اللفظ الذي لا بد منه, لا في لفظ الطلاق خاصة ; لأنا إنما اشترطنا النية فيه لكونه غير ملفوظ به, لا لانتفاء الصراحة فيه. وهذا المعنى موجود في الجميع, وحينئذ فينوي الزوجة حين يكتب "زوجتي" والطلاق حين يكتب "طالق" انتهى.
ونظير ذلك أيضا: كنايات البيع وسائر العقود, قال في الخادم: سكتوا عن وقتها, ويحتمل أن يأتي فيها ما في الطلاق, ويحتمل المنع, واشتراط وجودها في جميع اللفظ.

(1/25)

ويفرق بأن الطلاق مستقل بنفسه, بخلاف البيع ونحوه.
ومن ذلك الوضوء والغسل, فيستحب اقتران النية فيهما بالتسمية, كما صرح به في شرح المهذب. وعبارته في باب الغسل: ويستحب أن يبتدئ بالنية مع التسمية, ولم يستحضره الأسنوي فنقله عن المحب الطبري, وعبارته: والأولى أن تقارنها النية ; لأن تقديم النية عليها يؤدي إلى خلو بعض الفرائض عن التسمية, والعكس يؤدي إلى خلو بعض السنن عن النية.
ومن ذلك: الإحرام, فينبغي أن يقال بمقارنة النية التلبية وهو ظاهر, كما يفهم من كلامهم وإن لم يصرحوا به.
ومن ذلك: الطواف, وينبغي اقتران نيته بقوله: "بسم الله والله أكبر".
ومن ذلك: الخطبة, إن أوجبنا نيتها, والظاهر وجوب اقترانها بقوله "الحمد لله" لأنه أول الأركان. التنبيه الثاني: قد يكون للعبادة أول حقيقي, وأول نسبي, فيجب اقتران النية بهما.
من ذلك: التيمم, فيجب اقتران نيته بالنقل ; لأنه أول المفعول من أركانه, وبمسح الوجه ; لأنه أول الأركان المقصودة, والنقل وسيلة إليه.
ومن ذلك: الوضوء والغسل, فيجب للصحة اقتران نيتهما بأول مغسول من الوجه والبدن, ويجب للثواب اقترانهما بأول السنن السابقة, ليثاب عليها, فلو لم يفعل لم يثب عليها في الأصح لأنه لم ينوها.
وفي نظيره من الصوم: لو نوى أثناء النهار حصل له ثواب الصوم من أوله, وخرج منه وجه في الوضوء ; لأنه من جملة طهارة منوية, ولكن فرق بأن الصوم خصلة واحدة فإذا صح بعضها صح كلها, والوضوء أفعال متغايرة, فالانعطاف فيها بعيد, وبأنه لا ارتباط لصحة الوضوء بما قبله, بخلاف إمساك أول النهار.
والوجهان جاريان فيمن أكل بعض الأضحية وتصدق ببعضها, هل يثاب على الكل أو على ما تصدق به؟ قال الرافعي: وينبغي أن يقال: له ثواب التضحية بالكل والتصدق بالبعض.
ومن نظائر ذلك: نية الجماعة في الأثناء, أما في أثناء صلاة الإمام وفي أول صلاة المأموم فلا شك في حصول الفضيلة, لكن هل هي فضيلة الجماعة الكاملة أو لا؟ سيأتي تحرير القول في ذلك, فإن قلنا بالأول فقد عادت النية بالانعطاف, وبه صرح بعض شراح الحديث. وأما في أثناء صلاة المأموم, فإن الصلاة تصح في الأظهر, لكن تكره

(1/26)

كما في شرح المهذب. وأخذ من ذلك بعض المحققين عدم حصول الفضيلة بالكلية, لا أصلا ولا انعطافا, وسيأتي.
ومن النظائر المهمة: وقت نية الإمامة, ولم يتعرض الشيخان لهذه المسألة, وفيها اختلاف. قال صاحب البيان: عند حضور من يريد الاقتداء به ; لأنه قبل ذلك ليس بإمام. وارتضاه ابن الفركاح, فعلى هذا: يأتي الانعطاف وقال الجويني: عند التحرم. قال الأذرعي وهو: الصواب, ومقتضى كلام الأصحاب.
قلت: صدق وبر, فإن الأصحاب صححوا اشتراطها في الجمعة, فلو لم يأت بها في التحرم لم تنعقد جمعته.
ومنها: وقت نية الاغتراف, هل هو عند وضع يده في الماء, أو عند انفصاله؟ قال في الخادم: ينبغي أن يتخرج على الوجهين المحكيين عن القاضي حسين: أن الماء هل يحكم باستعماله إذا لم ينوها من إدخال اليد, أو من انفصالها عن الماء؟ قال: والأشبه الثاني.
التنبيه الثالث: العبادات ذات الأفعال يكتفى بالنية في أولها, ولا يحتاج إليها في كل فعل, اكتفاء بانسحابها عليها كالوضوء والصلاة, وكذا الحج, فلا يحتاج إلى إفراد الطواف والسعي والوقوف بنية على الأصح.
ثم منها ما يمنع فيه ذلك, ومنها ما لا يمنع, ومنها ما يشترط أن لا يقصد غيره, ومنها ما لا يشترط.
من الأول الصلاة, فلا يجوز تفريق النية على أركانها. ومن الثاني: الحج فيجوز نية الطواف والسعي والوقوف, بل هو الأكمل, وفي الوضوء وجهان: أحدهما: لا يجوز كالصلاة, والأصح الجواز. والفرق أن الوضوء يجوز تفريق أفعاله, فجاز تفريق نيته بخلاف الصلاة.
ولتفريق النية فيه صور: الأولى أن ينوي عند كل عضو رفع حدثه. الثانية: أن ينوي رفع حدث المغسول دون غيره. الثالثة: أن ينوي رفع الحدث عند كل عضو ويطلق, صرح بها ابن الصلاح.
ومن الثالث: الوضوء والصلاة والطواف والسعي, فلو عزبت نيته ثم نوى التبرد لم يحسب المفعول حتى يجدد النية, أو هوى لسجود تلاوة فجعله ركوعا, أو ركع ففزع من شيء, فرفع رأسه, أو سجد فشاكته شوكة فرفع رأسه, لم يجزه فعليه العود واستئناف الركوع والرفع, ولو طاف للحج بلا نية وقصد ملازمة غريمه لم يحسب عن الطواف.
ومن ذلك: مسألة الحامل فإذا حمل محرم عليه طواف محرما وطاف به وقصد الحامل الطواف عن المحمول فقط دون نفسه, وقع للمحمول فقط على الأصح ; لأنه

(1/27)

صرف الطواف لغرض آخر, ولو قصد نفسه أو كليهما وقع للحامل فقط, وكذا لو لم يقصد شيئا, كما في شرح المهذب, ولو نام في الطواف على هيئة لا تنقض الوضوء قال إمام الحرمين: هذا يقرب من صرف النية إلى طلب الغريم. قال: ويجوز أن يقطع بصحة الطواف, لأنه لم يصرف الطواف إلى غير النسك, ولا يضر كونه غير ذاكرها. قال النووي: وهذا أصح.
قلت: ونظيره في الوضوء, لو نام قاعدا, ثم انتبه في مدة يسيرة, لم يجب تجديد النية في الأصح, كما في شرح المهذب, ولو أمر بصب الماء في وضوئه, فصب عليه ناسيا بعد ما غسل بعض أعضائه بنفسه فإنه يصح, ذكره فيه أيضا.
ومن الرابع: الوقوف, فالأصح أنه لا يضر صرفه إلى غيره, فلو مر بعرفات في طلب آبق أو ضالة, ولا يدري أنها عرفات صح وقوفه. قال الإمام: والفرق بينه وبين مسألة صرف الطواف أن الطواف قد يقع قربة مستقلة, بخلاف الوقوف, ولهذا لو حمله في الوقوف أجزأ عنهما مطلقا ; بخلاف الطواف.
"تنبيه" من مشكلات هذا الأصل: ما سمعته من بعض مشايخي, أن الأصح إيجاب نية سجود السهو دون نية سجود التلاوة في الصلاة, وعلل الأخير بأن نية الصلاة تشمله, وعندي: أن العكس كان أولى ; لأن سجود السهو أعلق بالصلاة من سجود التلاوة ; لأنه آكد, بدليل أنه يشرع للمأموم إذا سها الإمام ولم يسجد ; بخلاف ما إذا تلا الإمام ولم يسجد, والذي يظهر لي في توجيه ذلك, إن صح أن يقال: التلاوة من لوازم الصلاة, فكأن الناوي عند نيتها مستحضر لها, وفي ذكره تعرض لها, وليس السهو نفسه من لوازم الصلاة, بل وقوعه فيها خلاف الغالب, فلم يكن في النية إيماء إليه ولا ادكار.
ونظير ذلك: فدية المحظورات في الحج والعمرة, فإنه لا بد لها من النية. ولا يقال: يكتفى بنية الإحرام ; لأنها ليست من لوازم الإحرام, ولا من ضرورياته. بخلاف طواف القدوم مثلا, فإنه وإن لم يكن من ماهية الحج, ولا أبعاضه, ولا هيئاته, بل هو أجنبي منه محض, لكنه من لوازمه فلذلك لا يشترط له نية, كما صرح به الشيخ أبو حامد. ونقله عنه ابن الرفعة: اكتفاء بنية الحج فهو نظير سجود التلاوة في الصلاة, ثم إني تتبعت كلام الشيخين وغيرهما فلم أر أحدا ذكر وجوب النية في سجود السهو إلا على القول القديم أن محله بعد السلام. أما على الجديد الأظهر فلم يذكروا ذلك أصلا, بل صرحوا بخلافه, فقالوا فيما إذا سلم ناسيا ثم عاد للسجود هل يكون عائدا إلى الصلاة؟ وجهان: أصحهما: نعم, والثاني: لا. فإن قلنا: نعم, لم يحتج إلى تحر, وإلا احتاج إليه, وهذا كلام لا غبار عليه, والتقليد آفة كبيرة.
ومن ذلك: الوضوء المسنون في الغسل. قال الرافعي: وإنما يعد الوضوء من مندوبات

(1/28)

الغسل إذا كان جنبا غير محدث, أو قلنا بالاندراج, وإلا فلا, وعلى هذا يحتاج إلى إفراده بنية ; لأنه عبادة مستقلة. وعلى الأصح: لا. قال الأسنوي: ومقتضاه أن نية الغسل تكفي فيه, كما تكفي نية الوضوء في حصول المضمضة والاستنشاق, وبه صرح ابن الرفعة في الكفاية. ورأيته في شرح المفتاح لأبي خلف الطبري, قال: وهو عجيب, فإن نية الغسل على هذا التقدير لا بد أن تقارن أول هذا الوضوء ; إذ لو تأخرت عنه لم يكن المأتي به وضوءا, بل ولا عبادة. ونية الغسل فقط لا تكفي, بل لا بد أن ينوي الغسل من الجنابة أو نحوه. وإذا أتى بذلك ارتفعت الجنابة عن المغسول من أعضاء الوضوء بلا نزاع, لوجود الشرائط, فيكون المأتي به غسلا لا وضوءا, وليس ذلك كالمضمضة والاستنشاق فإن محلهما غير محل الواجب, فظهر اندفاع ما قالوه. قال: فالصواب ما ذكره النووي في الروضة وغيرها: أنه إن تجردت الجنابة عن الحدث نوى بوضوئه سنة الغسل, وإن اجتمعا نوى به رفع الحدث الأصغر, ليخرج من الخلاف ; وسبقه إليه ابن الصلاح.
ومن ذلك: الأغسال المسنونة في الحج. أما الغسل لدخول مكة, فصرح في التتمة بأنه لا يحتاج إلى نية ; لأن نية الحج تشمله, وقياسه أن يكون غسل الوقوف وما بعده كذلك. وأما غسل الإحرام فجزم الإمام بعدم احتياجه إلى النية أيضا, ثم قال: وفيه أدنى نظر. وفي الذخائر: في صحة غسل الإحرام من الحائض دليل أنه لا يحتاج إلى نية. قال: ويفرق بينه وبين غسل الجمعة بأن الإحرام من سننه, ونية الحج مشتملة على جميع أفعاله فرضا وسنة فلا يحتاج إلى نية, بخلاف غسل الجمعة فإنه سنة مستقلة وليس جزءا من الصلاة.
ورد هذا بأنه إنما يصح لو نوى الإحرام أولا والسنة تقديم الغسل, فلا تنعطف عليه النية.
ولهذا صحح في الروضة وأصلها احتياجه إلى النية, وإن كان فرض المسألة في الحائض فقط.
وقال ابن الرفعة: ينبغي أن يبنى ذلك على انعطاف النية في الوضوء, فإن قلنا به فكذلك هنا, فلا يحتاج إلى النية وإلا فلا.
ومن ذلك: ركعتا الطواف يشترط فيهما النية قطعا, ولا ينسحب عليهما نية الإحرام لأنها محض صلاة, فافتقرت إليها بخلاف الطواف, فإنه بالوقوف أشبه, ولأنها تابعة للطواف وهو تابع للإحرام فلا تنسحب نيته على تابع التابع, وهذا تعليل حسن ظريف, له نظير في العربية.
ومن ذلك: طواف الوداع, وقد حكى السنجي في شرح التلخيص عن القفال أنه

(1/29)

لا يحتاج إلى النية, كسائر الأركان. وجزم ابن الرفعة بأنه يحتاج إليها, لأنه يقع بعد التحلل التام.قال في الخادم: وينبغي أن يتخرج على الخلاف في أنه من المناسك أم لا؟
"تنبيه": تشترط النية في طواف النذر والتطوع, بلا خلاف لانتفاء العلة وهي الاندراج. وعلى هذا يقال: لنا عبادة تجب النية في نفلها دون فرضها, وهو الطواف ولا نظير لذلك.
خاتمة: من نظائر هذا الأصل: أن نية التجارة إذا اقترنت بالشراء صار المشترى مال تجارة, ولا تحتاج كل معاملة إلى نية جديدة ; لانسحاب حكم النية أولا عليه.

(1/30)

المبحث الخامس: في محل النية
محلها القلب في كل موضع ; لأن حقيقتها القصد مطلقا, وقيل: المقارن للفعل, وذلك عبارة عن فعل القلب. قال البيضاوي: النية عبارة عن انبعاث القلب نحو ما يراه موافقا من جلب نفع أو دفع ضر, حالا أو مآلا, والشرع خصصه بالإرادة المتوجهة نحو الفعل لابتغاء رضا الله تعالى, وامتثال حكمه.
والحاصل أن هنا أصلين: الأول: أنه لا يكفي التلفظ باللسان دونه. والثاني: أنه لا يشترط مع القلب التلفظ.
أما الأول فمن فروعه: لو اختلف اللسان والقلب, فالعبرة بما في القلب, فلو نوى بقلبه الوضوء وبلسانه التبرد, صح الوضوء, أو عكسه فلا, وكذا لو نوى بقلبه الظهر وبلسانه العصر, أو بقلبه الحج وبلسانه العمرة, أو عكسه صح له ما في القلب.
ومنها: إن سبق لسانه إلى لفظ اليمين بلا قصد فلا تنعقد, ولا يتعلق به كفارة, أو قصد الحلف على شيء فسبق لسانه إلى غيره, هذا في الحلف بالله, فلو جرى مثل ذلك في الإيلاء أو الطلاق أو العتاق, لم يتعلق به شيء باطنا, ويدين, ولا يقبل في الظاهر لتعلق حق الغير به.
وذكر الإمام في الفرق: أن العادة جرت بإجراء ألفاظ اليمين بلا قصد, بخلاف الطلاق والعتاق, فدعواه فيهما تخالف الظاهر فلا يقبل.
قال: وكذا لو اقترن باليمين ما يدل على القصد.
وفي البحر: أن الشافعي نص في البويطي على أن من صرح بالطلاق أو الظهار أو العتاق, ولم يكن له نية, لا يلزمه فيما بينه وبين الله تعالى طلاق ولا ظهار ولا عتق.
ومنها: أن يقصد لفظ الطلاق والعتق دون معناه الشرعي, بل يقصد معنى له آخر, أو يقصد ضم شيء إليه برفع حكمه, وفيه فروع بعضها يقبل فيه, وبعضها لا, وكلها لا تقتضي الوقوع في نفس الأمر ; لفقد القصد القلبي.
قال الفوراني في الإبانة: الأصل أن كل من أفصح بشيء وقبل منه, فإذا نواه قبل

(1/30)

فيما بينه وبين الله تعالى دون الحكم, وقال نحوه القاضي حسين والبغوي, والإمام في النهاية وغيرهم.
وهذه أمثلته: قال: أنت طالق: ثم قال: أردت من وثاق, ولا قرينة, لم يقبل في الحكم ويدين, فإن كان قرينة, كأن كانت مربوطة فحلها, وقال ذلك, قبل ظاهرا. مر بعبد له على مكاس, فطالبه بمكسه, فقال: إنه حر وليس بعبد, وقصد التخليص لا العتق لم يعتق فيما بينه وبين الله تعالى, كذا في فتاوى الغزالي, قال الرافعي: وهو يشير إلى أنه لا يقبل ظاهرا. قال في المهمات: وقياس مسألة الوثاق أن يقبل ; لأن مطالبة المكاس قرينة ظاهرة في إرادة صرف اللفظ عن ظاهره,
ورد بأنه ليس قرينة دالة على ذلك, وإنما نظير مسألة الوثاق, أن يقال له: أمتك بغي, فيقول: بل حرة, فهو قرينة ظاهرة على إرادة العفة لا العتق. انتهى.
زاحمته امرأة, فقال تأخري يا حرة, وكانت أمته وهو لا يشعر, أفتى الغزالي بأنها لا تعتق. قال الرافعي: فإن أراده في الظاهر فيمكن أن يفرق بأنه لا يدري من يخاطب هاهنا, وعنده أنه يخاطب غير أمته وهناك خاطب العبد باللفظ الصريح.
وفي البسيط أن بعض الوعاظ طلب من الحاضرين شيئا, فلم يعطوه, فقال متضجرا منهم: طلقتكم ثلاثا, وكانت زوجته فيهم, وهو لا يعلم. فأفتى إمام الحرمين بوقوع الطلاق, قال الغزالي وفي القلب منه شيء. قال الرافعي: ولك أن تقول: ينبغي أن لا تطلق ; لأن قوله "طلقتكم" لفظ عام, وهو يقبل الاستثناء بالنية, كما لو حلف لا يسلم على زيد, فسلم على قوم هو فيهم, واستثناه بقلبه لم يحنث, وإذا لم يعلم أن زوجته في القوم كان مقصوده غيرها. وقال النووي: ما قاله الإمام والرافعي عجيب, أما العجب من الرافعي فلأن هذه المسألة ليست كمسألة السلام على زيد ; لأنه هناك علم به واستثناه, وهنا لم يعلم بها ولم يستثنها, واللفظ يقتضي الجميع, إلا ما أخرجه ولم يخرجها. وأما العجب من الإمام فلأن الشرط قصد لفظ الطلاق بمعنى الطلاق, ولا يكفي قصد لفظ من غير قصد معناه, ومعلوم أن الواعظ لم يقصد معنى الطلاق, فينبغي أن لا تطلق لذلك لما ذكره الرافعي. وقال في المهمات: ونظير ذلك ما حكيناه, عن الغزالي في مسألة "تأخري يا حرة" أنها لا تعتق.
وقال البلقيني فتح الله بتخريجين آخرين, يقتضيان عدم وقوع الطلاق: أحدهما: أن يخرج ذلك على من حلف لا يسلم على زيد فسلم على قوم هو فيهم وهو لا يعلم أنه فيهم, والمذهب أنه لا يحنث, وهذا غير مسألة الرافعي التي قاس عليها, فإنه هناك علم واستثنى وهنا لم يعلم أصلا.
الثاني: أن الطلاق لغة: الهجر, وشرعا: حل قيد النكاح بوجه مخصوص, ولا يمكن حمل كلام الواعظ على المشترك ; لأنه هنا متعذر ; لأن شرط حمل المشترك على معنييه أن

(1/31)

لا يتضادا, فتعينت اللغوية, وهو لا يفيد إيقاع الطلاق على زوجته ; بل لو صرح فقال: طلقتكم وزوجتي, لم يقع الطلاق عليها, كما قالوه في: "نساء العالمين طوالق وأنت يا فاطمة" من جهة أنه عطف على نسوة لم تطلق. انتهى.
قال يا طالق وهو اسمها ; ولم يقصد الطلاق لم تطلق, وكذا لو كان اسمها طارقا أو طالبا وقال قصدت النداء فالتف الحرف,
قال: أنت طالق, ثم قال: أردت إن شاء زيد أو إن دخلت الدار دين ولم يقبل ظاهرا. قال: كل امرأة لي طالق, وقال أردت غير فلانة دين, ولم يقبل ظاهرا إلا لقرينة ; بأن خاصمته وقالت تزوجت, فقال ذلك, وقال: أردت غير المخاصمة, ولو وقع ذلك في اليمين قبل مطلقا ; كأن يحلف لا يكلم أحدا ويريد زيدا, أو لا يأكل طعاما ويريد شيئا معينا. قال أنت طالق, ثم قال أردت غيرها فسبق لساني إليها دين.
قال: طلقتك, ثم قال, أردت طلبتك دين.
قال: أنت طالق إن كلمت زيدا, ثم قال: أردت إن كلمته شهرا. قال الإمام: نص الشافعي أنه لا يقع الطلاق باطنا بعد الشهر, فلو كان في الحلف بالله قبل ظاهرا أيضا.
قال: أنت طالق ثلاثا للسنة وقال نويت تفريقها على الأقراء ; دين ولم يقبل ظاهرا ; لأن اللفظ يقتضي وقوع الكل في الحال إلا لقرينة, بأن كان يعتقد تحريم الجمع في قرء واحد ولو لم يقل للسنة, ففي المنهاج أنه كما لو قال. والذي في الشرحين والمحرر: أنه لا يقبل مطلقا ولا ممن يعتقد التحريم.
قال: لامرأته وأجنبية: إحداكما طالق, وقال: أردت الأجنبية قبل, بخلاف ما لو قال: عمرة طالق ; وهو اسم امرأته, وقال: أردت أجنبية, فإنه يدين ولا يقبل.
تتمة:
استثنى مواضع يكتفى فيها باللفظ. على رأي ضعيف:
منها: الزكاة: ففي وجه أو قول يكفي نيتها لفظا. واستدل بأنها تخرج من مال المرتد ولا تصح نيته, وتجوز النيابة فيها, ولو كانت نية القلب متعينة لوجب على المكلف بها مباشرتها لأن النيات سر العبادات والإخلاص فيها. قال: ولا يرد على ذلك الحج حيث تجري فيه النيابة وتشترط فيه نية القلب, لأنه لا ينوب فيه من ليس من أهل الحج. وفي الزكاة ينوب فيها من ليس من أهلها كالعبد والكافر.
ومنها: إذا لبى بحج أو عمرة ولم ينو, ففي قول: إنه ينعقد ويلزمه ما سمى لأنه التزمه بالتسمية, وعلى هذا لو لبى مطلقا انعقد الإحرام مطلقا.
ومنها إذا أحرم مطلقا, ففي وجه يصح صرفه إلى الحج والعمرة باللفظ, والأصح في الكل أنه لا أثر للفظ.

(1/32)

وأما الأصل الثاني: وهو أنه لا يشترط مع نية القلب التلفظ فيه, ففيه فروع كثيرة منها كل العبادات. ومنها: إذا أحيا أرضا بنية جعلها مسجدا, فإنها تصير مسجدا بمجرد النية, ولا يحتاج إلى لفظ.
ومنها: من حلف لا يسلم على زيد, فسلم على قوم هو فيهم واستثناه بالنية, فإنه لا يحنث, بخلاف من حلف لا يدخل عليه ; فدخل على قوم هو فيهم واستثناه بقلبه, وقصد الدخول على غيره, فإنه يحنث في الأصح, والفرق أن الدخول فعل لا يدخله الاستثناء, ولا ينتظم أن يقول: دخلت عليكم إلا على فلان, ويصح أن يقال: سلمت عليكم إلا على فلان.
وخرج عن هذا الأصل صور, بعضها على رأي ضعيف.
منها: الإحرام, ففي وجه أو قول, أنه لا ينعقد بمجرد النية حتى يلبي, وفي آخر: يشترط التلبية أو سوق الهدي وتقليده, وفي آخر: أن التلبية واجبة, لا شرط للانعقاد فعليه دم, والأصح أنها لا شرط ولا واجبة, فينعقد الإحرام بدونها ولا يلزمه شيء.
ومنها: لو نوى النذر أو الطلاق بقلبه ولم يتلفظ, لم ينعقد النذر ولا يقع الطلاق.
ومنها: اشترى شاة بنية التضحية أو الإهداء, لم تصر كذلك على الصحيح حتى يتلفظ. ومنها: باع بألف وفي البلد نقود لا غالب فيها, فقبل ونويا نوعا لم يصح في الأصح حتى يبيناه لفظا, وفي نظيره من الخلع: يصح في الأصح لأنه يغتفر فيه ما لا يغتفر في البيع. وفي نظيره من النكاح لو قال من له بنات: زوجتك بنتي, ونويا واحدة صح على الأصح.
ومنها لو قال أنت طالق, ثم قال أردت إن شاء الله تعالى لم يقبل. قال الرافعي: والمشهور أنه لا يدين أيضا, بخلاف ما إذا قال: أردت إن دخلت ; أو إن شاء زيد فإنه يدين وإن لم يقبل ظاهرا, قال: والفرق بين إن شاء الله وبين سائر صور التعليق ; أن التعليق بمشيئة الله يرفع حكم الطلاق جملة فلا بد فيه من اللفظ, والتعليق بالدخول ونحوه لا يرفعه جملة, بل يخصصه بحال دون حال.
ومنها: من عزم على المعصية ولم يفعلها أو لم يتلفظ بها لا يأثم لقوله صلى الله عليه وسلم: "إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم تتكلم أو تعمل به".
ووقع في فتاوى قاضي القضاة تقي الدين بن رزين أن الإنسان إذا عزم على معصية فإن كان قد فعلها ولم يتب منها فهو مؤاخذ بهذا العزم لأنه إصرار, وقد تكلم السبكي في الحلبيات على ذلك كلاما مبسوطا أحسن فيه جدا فقال: الذي يقع في النفس من قصد المعصية على خمس مراتب: الأولى: الهاجس: وهو ما يلقى فيها, ثم جريانه فيها وهو الخاطر, ثم حديث النفس: وهو ما يقع فيها من التردد هل يفعل أو لا؟ ثم الهم: وهو ترجيح قصد الفعل, ثم العزم: وهو قوة ذلك القصد والجزم به, فالهاجس لا يؤاخذ به إجماعا لأنه ليس

(1/33)

من فعله ; وإنما هو شيء ورد عليه, لا قدرة له ولا صنع, والخاطر الذي بعده كان قادرا على دفعه بصرف الهاجس أول وروده, ولكنه هو وما بعده من حديث النفس مرفوعان بالحديث الصحيح, وإذا ارتفع حديث النفس ارتفع ما قبله بطريق الأولى. وهذه المراتب الثلاثة أيضا لو كانت في الحسنات لم يكتب له بها أجر. أما الأول فظاهر, وأما الثاني والثالث فلعدم القصد, وأما الهم فقد بين الحديث الصحيح: "إن الهم بالحسنة, يكتب حسنة, والهم بالسيئة لا يكتب سيئة, وينتظر فإن تركها لله كتبت حسنة, وإن فعلها كتبت سيئة واحدة" والأصح في معناه أنه يكتب عليه الفعل وحده ; وهو معنى قوله "واحدة", وأن الهم مرفوع.
ومن هذا يعلم أن قوله في حديث النفس : "ما لم يتكلم أو يعمل" ليس له مفهوم, حتى يقال: إنها إذا تكلمت أو عملت يكتب عليه حديث النفس ; لأنه إذا كان الهم لا يكتب, فحديث النفس أولى, هذا كلامه في الحلبيات.
وقد خالفه في شرح المنهاج فقال: إنه ظهر له المؤاخذة من إطلاق قوله - صلى الله عليه وسلم: "أو تعمل" ولم يقل أو تعمله, قال: فيؤخذ منه تحريم المشي إلى معصية, وإن كان المشي في نفسه مباحا, لكن لانضمام قصد الحرام إليه, فكل واحد من المشي والقصد لا يحرم عند انفراده, أما إذا اجتمعا فإن مع الهم عملا لما هو من أسباب المهموم به فاقتضى إطلاق "أو تعمل" المؤاخذة به. قال: فاشدد بهذه الفائدة يديك, واتخذها أصلا يعود نفعه عليك.
وقال ولده في منع الموانع: هنا دقيقة نبهنا عليها في جمع الجوامع وهي: أن عدم المؤاخذة بحديث النفس والهم ليس مطلقا بل بشرط عدم التكلم والعمل, وحتى إذا عمل يؤاخذ بشيئين همه وعمله, ولا يكون همه مغفورا, وحديث نفسه إلا إذا لم يتعقبه العمل, كما هو ظاهر الحديث, ثم حكى كلام أبيه الذي في شرح المنهاج, والذي في الحلبيات ورجح المؤاخذة,
ثم قال في الحلبيات: وأما العزم فالمحققون على أنه يؤاخذ به, وخالف بعضهم وقال: إنه من الهم المرفوع, وربما تمسك بقول أهل اللغة, هم بالشيء عزم عليه, والتمسك بهذا غير سديد لأن اللغوي لا يتنزل إلى هذه الدقائق.
واحتج الأولون بحديث: "إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار" . قالوا: يا رسول الله هذا القاتل فما بال المقتول؟ قال: "كان حريصا على قتل صاحبه", فعلل بالحرص, واحتجوا أيضا بالإجماع على المؤاخذة بأعمال القلوب كالحسد ونحوه, وبقوله تعالى: {وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ} على تفسير الإلحاد بالمعصية, ثم قال: إن التوبة واجبة على الفور, ومن ضرورتها العزم على عدم العود, فمتى عزم على العود

(1/34)

قبل أن يتوب منها, فذلك مضاد للتوبة, فيؤاخذ به بلا إشكال, وهو الذي قاله ابن رزين, ثم قال في آخر جوابه: والعزم على الكبيرة, وإن كان سيئة, فهو دون الكبيرة المعزوم عليها.

(1/35)

المبحث السادس: في شروط النية.
الأول: الإسلام, ومن ثم لم تصح العبادات من الكافر, وقيل يصح غسله دون وضوئه وتيممه, وقيل يصح الوضوء أيضا, وقيل يصح التيمم أيضا, ومحل الخلاف في الأصلي, أما المرتد فلا يصح منه غسل ولا غيره, كذا قال الرافعي, لكن في شرح المهذب أن جماعة أجروا الخلاف في المرتد,
وخرج من ذلك صور:
الأولى: الكتابية تحت المسلم, يصح غسلها عن الحيض, ليحل وطؤها بلا خلاف للضرورة, ويشترط نيتها كما قطع به المتولي والرافعي في باب الوضوء وصححه في التحقيق, كما لا يجزي الكافر العتق عن الكفارة إلا بنية العتق, وادعى في المهمات أن المجزوم به في الروضة وأصلها, في النكاح عدم الاشتراط, وما ادعاه باطل, سببه سوء الفهم, فإن عبارة الروضة هناك, إذا طهرت الذمية من الحيض والنفاس ألزمها الزوج الاغتسال, فإن امتنعت أجبرها عليه واستباحها ; وإن لم تنو للضرورة, كما يجبر المسلمة المجنونة, فقوله "وإن لم تنو" بالتاء الفوقية, عائد إلى مسألة الامتناع, لا إلى أصل غسل الذمية, وحينئذ لا شك في أن نيتها لا تشترط, كالمسلمة المجنونة. وأما عدم اشتراط نية الزوج عند الامتناع والمجنون, أو عدم اشتراط نيتها في غير حال الإجبار, فلا تعرض له في الكلام لا نفيا ولا إثباتا, بل في قوله في مسألة الامتناع "استباحها وإن لم تنو للضرورة" ما يشعر بوجوب النية في غير حال الامتناع.
وعجبت للإسنوي كيف غفل عن هذا؟ وكيف حكاه متابعوه عنه ساكتين عليه؟ والفهم من خير ما أوتي العبد.
الثانية: الكفارة تصح من الكافر, ويشترط منه نيتها, لأن المغلب فيها جانب الغرامات, والنية فيها للتمييز لا للقربة, وهي بالديون أشبه, وبهذا يعرف الفرق بين عدم وجوب إعادتها بعد الإسلام ووجوب إعادة الغسل بعده.
الثالثة: إذا أخرج المرتد الزكاة في حال الردة, تصح وتجزيه.
الرابعة: ذكر قاضي القضاة جلال الدين البلقيني: أنه يصح صوم الكافر في صورة, وذلك إذا أسلم مع طلوع الفجر, ثم إن وافق آخر إسلامه الطلوع فهو مسلم حقيقة ويصح منه النفل مطلقا, قال: ونظيرها من المنقول صورة المجامع, يحس وهو مجامع بالفجر فينزع بحيث يوافق آخر نزعه الطلوع, وإن وافق أول إسلامه الطلوع, فهذا إذا نوى

(1/35)

النفل صح على الأرجح. ولا أثر لما وجد من موافقة أول الإسلام الطلوع, كما ذكره الأصحاب في صورة أن يطلع وهو مجامع ويعلم بالطلوع في أوله, فينزع في الحال أنه لا يبطل الصوم فيها على الأصح, فحينئذ تلك اللحظة التي كانت وقت الطلوع هي المرادة بالتصوير وذلك قبل الحكم بالإسلام, والأخذ في الإسلام ليس بقاء على الكفر, كما أن النزع ليس بقاء على الجماع, ولا يصح منه صوم الفرض والحالة هذه ; لأن التبييت شرط, فإن بيت وهو كافر, ثم أسلم كما صورنا. قال: فهل لهذه النية أثر؟ لم أر من تعرض لذلك, ويجوز أن يقال: الشروط لا تعتبر وقت النية كما قالوا في الحائض: تنوي من الليل قبل انقطاع دمها, ثم ينقطع الأكثر أو العادة, فلا يحتاج إلى التجديد, ويجوز أن يقال: يعتبر شرط الإسلام وقت النية ; لأن المعتادة على يقين من الانقطاع لأكثر الحيض, وعلى ظن قوي للعادة بظهورها, وليس في إسلام الكافر يقين ولا ظاهر, فكان مترددا حال النية, فيبطل الجزم, كما إذا لم يكن لها عادة أو لها عادة مختلفة, ولو اتفق الطهر بالليل لعدم الجزم.
قال: ومما يناظر ذلك: ما إذا نوى سفر القصر وهو كافر فإنه تعتبر نيته, فإذا أسلم في أثناء المسافة قصر على الأرجح. ا هـ.
الشرط الثاني: التمييز: فلا تصح عبادة صبي, لا يميز ولا مجنون: وخرج عن ذلك الطفل يوضئه الولي للطواف حيث يحرم عنه, والمجنونة يغسلها الزوج عن الحيض, وينوي على الأصح.
ومن فروع هذا الشرط: مسألة عمدها في الجنايات هل هو عمد أو لا؟ لأنه لا يتصور منهما القصد, وصححوا أن عمدهما عمد, وخص الأئمة الخلاف بمن له نوع تمييز, فغير المميز منهما عمده خطأ قطعا.
ونظير ذلك: السكران لا يقضى عليه بالحدث حتى يستغرق دون أول النشوة, وكذا حكم صلاته وسائر أفعاله.
الشرط الثالث: العلم بالمنوي: قال البغوي وغيره: فمن جهل فرضية الوضوء أو الصلاة لم يصح منه فعلها, وكذا لو علم أن بعض الصلاة فرض ولم يعلم فرضية التي شرع فيها, وإن علم الفرضية وجهل الأركان, فإن اعتقد الكل سنة أو البعض فرضا والبعض سنة ولم يميزها لم تصح قطعا, أو الكل فرضا فوجهان: أصحهما الصحة لأنه ليس فيه أكثر من أنه أدى سنة باعتقاد الفرض وذلك لا يؤثر.
وقال الغزالي: الذي لا يميز الفرائض من السنن تصح عبادته, بشرط أن لا يقصد التنفل بما هو فرض, فإن قصده لم يعتد به, وإن غفل عن التفصيل فنية الجملة كافية, واختاره في الروضة.

(1/36)

قال الأسنوي: وغير الوضوء والصلاة في معناهما, وقال في الخادم: الظاهر أنه لا يشترط ذلك في الحج, ويفارق الصلاة, فإنه لا يشترط فيه تعيين المنوي ; بل ينعقد مطلقا ويصرفه بخلاف الصلاة, ويمكن تعلم الأحكام بعد الإحرام بخلاف الصلاة, ولا يشترط العلم بالفرضية ; لأنه لو نوى النفل انصرف إلى الفرض.
ومن فروع هذا الشرط: ما لو نطق بكلمة الطلاق بلغة لا يعرفها وقال قصدت بها معناها بالعربية, فإنه لا يقع الطلاق في الأصح, وكذا لو قال: لم أعلم معناها ولكن نويت بها الطلاق وقطع النكاح فإنه لا يقع, كما لو خاطبها بكلمة لا معنى لها وقال: أردت الطلاق ونظير ذلك لو قال: أنت طالق طلقة في طلقتين وقال: أردت معناه عند أهل الحساب ; فإن عرفه وقع طلقتان, وإن جهله فواحدة في الأصح, لأن ما لا يعلم معناه لا يصح قصده.
ونظيره أيضا: أن يقول: طلقتك مثل ما طلق زيد, وهو لا يدري كم طلق زيد, وكذا لو نوى عدد طلاق زيد ولم يتلفظ.
ونظير أنت طالق طلقة في طلقتين قول المقر: له علي درهم في عشرة, فإنه إن قصد الحساب يلزمه عشرة, كذا أطلقه الشيخان هنا, وقيده في الكفاية بأن يعرفه, قال: فإن لم يعرفه فيشبه لزوم درهم فقط. وإن قال: أردت ما يريده الحساب, على قياس ما في الطلاق انتهى, وقد جزم به في الحاوي الصغير.
ونظير طلقتك مثل ما طلق زيد: بعتك بمثل ما باع به فلان فرسه, وهو لا يعلم قدره فإن البيع لا يصح.
الشرط الرابع: أن لا يأتي بمناف فلو ارتد في أثناء الصلاة أو الصوم أو الحج أو التيمم بطل, أو الوضوء أو الغسل لم يبطلا ; لأن أفعالهما غير مرتبطة ببعضها, ولكن لا يحسب المغسول في زمن الردة ; ولو ارتد بعد الفراغ, فالأصح أنه لا يبطل الوضوء والغسل ويبطل التيمم لضعفه ; ولو وقع ذلك بعد فراغ الصلاة أو الصوم أو الحج أو أداء الزكاة لم يجب عليه الإعادة. وأما الأجر فإن لم يعد إلى الإسلام فلا يحصل له لأن الردة تحبط العمل وإن عاد فظاهر النص أنها تحبط أيضا ; والذي في كلام الرافعي أنها إنما تحبط إذا اتصلت بالموت ; بل في الأساليب لو مات مرتدا فحجه وعبادته باقية وتفيده المنع من العقاب ; فإنه لو لم يؤدها لعوقب على تركها ولكن لا تفيده ثوابا ; لأن دار الثواب الجنة وهو لا يدخلها وحكى الواحدي في تفسير سورة النساء خلافا في الكافر يؤمن ثم يرتد أنه يكون مطالبا بجميع كفره, وأن الردة تحبط الإيمان السابق. قال: وهو غلط لأنه صار بالإيمان كمن لم يكفر فلا يؤاخذ به بعد أن ارتفع حكمه قال. وهو نظير الخلاف في أن من تاب من المعصية ثم عاود الذنب, هل يقدح في صحة التوبة الماضية؟ والمشهور:لا.

(1/37)

قلت: ليس بنظيره بل بينهما بون عظيم لفحش أمر الردة فقد نص الله تعالى على أنها تحبط العمل ; بخلاف الذنب فإنه لا يحبط عملا وقد صح في الحديث في الكافر يسلم "أنه إن أساء أوخذ بالأول والآخر".
ومن نظائر ذلك: أن من صحب النبي صلى الله عليه وسلم ثم ارتد ومات على الردة كابن خطل لا يطلق عليه اسم الصحابي وأما من ارتد بعده ثم أسلم ومات مسلما كالأشعث بن قيس فقال الحافظ أبو الفضل العراقي: في دخوله في الصحابة نظر ; فقد نص الشافعي وأبو حنيفة على أن الردة محبطة للعمل قال: والظاهر أنها محبطة للصحبة السابقة قال: أما من رجع إلى الإسلام في حياته كعبد الله بن أبي سرح فلا مانع من دخوله في الصحبة انتهى. وفي البحر لو اعتقد صبي - أبويه مسلمان - الكفر وهو في الصلاة بطلت. قال: والذي كنت أقول: صلاته صحيحة لأن ردته لم تصح ثم ظهر لي الآن بطلانها لأن اعتقاد الكفر إبطال لها فلو وقع ذلك في وضوء أو صوم فوجهان مبنيان على نية الخروج أو في حج أو عمرة لم يضر لأنه لا يبطل بنية الإبطال ; انتهى كلام صاحب البحر.
فصل
ومن المنافي: نية القطع, وفي ذلك فروع:
نوى قطع الإيمان - والعياذ بالله تعالى - صار مرتدا في الحال.
نوى قطع الصلاة بعد الفراغ منها, لم تبطل بالإجماع, وكذا سائر العبادات وفي الطهارة وجه لأن حكمها باق بعد الفراغ.
نوى قطع الصلاة أثناءها, بطلت بلا خلاف ; لأنها شبيهة بالإيمان.
نوى قطع الطهارة أثناءها, لم يبطل ما مضى في الأصح لكن يجب تجديد النية لما بقي. نوى قطع الصوم والاعتكاف,لم يبطلا في الأصح لأن الصلاة مخصوصة من بين سائر العبادات بوجوه من الربط ومناجاة العبد ربه.
نوى الأكل أو الجماع في الصوم, لم يضره.
نوى فعل مناف في الصلاة كالأكل والفعل الكثير, لم تبطل قبل فعله.
نوى الصوم من الليل ثم قطع النية قبل الفجر, سقط حكمها لأن ترك النية ضد النية بخلاف ما لو أكل بعدها لا تبطل, لأن الأكل ليس ضدها.
نوى قطع الحج والعمرة لم يبطلا بلا خلاف ; لأنه لا يخرج منهما بالإفساد.
نوى قطع الجماعة بطلت, ثم في الصلاة قولان: إذا لم يكن عذر أصحهما لا تبطل وأما ثواب الجماعة لما سبق فيسقط, كما صرح به الشيخ أبو إسحاق الشيرازي واعتمده خاتمة المحققين الشيخ جلال الدين المحلي.
وأما الثواب في الصلاة والوضوء ونحوه إذا قلنا ببطلانه, ففي شرح المهذب عن البحر

(1/38)

لو نوى نية صحيحة وغسل بعض أعضائه ثم بطل في أثنائه بحدث أو غيره فهل له ثواب المفعول منه, كالصلاة إذا بطلت في أثنائها أولا؟ لأنه مراد لغيره بخلاف الصلاة أو إن بطل بغير اختياره فله, وإلا فلا احتمالات, وظاهره: أن الحصول في الصلاة متفق عليه. نوى قطع الفاتحة, فإن كان مع سكوت يسير بطلت القراءة في الأصح وإلا فلا.
نوى قطع السفر والإقامة, فإن كان سائرا لم يؤثر لأن السير يكذبها, كما في شرح المهذب. وإن كان نازلا انقطع, وكذا لو كان في مفازة لا تصلح للإقامة على الأظهر. نوى الإتمام في أثناء الصلاة: امتنع عليه القصر.
نوى بمال التجارة القنية: انقطع حول التجارة ولو نوى بمال القنية التجارة لم يؤثر في الأصح.
نوى بالحلي المحرم استعمالا مباحا: بطل الحول.
نوى بالمباح محرما أو كنزا: ابتدأ حول الزكاة.
نوى الخيانة في الوديعة: لم يضمن على الصحيح إلا أن يتصل به نقل من الحرز, كما في قطع القراءة مع السكوت.
نوى أن لا يردها, وقد طلبها المالك, فيه الوجهان.
نوى الخيانة في اللقطة, فيه الوجهان.
فرع: ويقرب من نية القطع نية القلب, قال في شرح المهذب: قال الماوردي: نقل الصلاة إلى أخرى أقسام: أحدها: نقل فرض إلى فرض فلا يحصل واحد منهما. الثاني: نقل نفل راتب إلى نفل راتب كوتر إلى سنة الفجر, فلا يحصل واحد منهما. الثالث: نقل نفل إلى فرض فلا يحصل واحد منهما. الرابع: نقل فرض إلى نفل فهذا نوعان: نقل حكم كمن أحرم بالظهر قبل الزوال جاهلا فيقع نفلا. ونقل نية بأن ينوي قبله نفلا عامدا فتبطل صلاته, ولا ينقلب نفلا على الصحيح, فإن كان لعذر, كأن أحرم بفرض منفردا ثم أقيمت جماعة, فسلم من ركعتين ليدركها, صحت نفلا في الأصح.
فصل
ومن المنافي: عدم القدرة على المنوي, إما عقلا, وإما شرعا, وإما عادة, فمن الأول: نوى بوضوئه أن يصلي صلاة وأن لا يصليها: لم يصح لتناقضه.
ومن الثاني: نوى به الصلاة في مكان نجس, قال في شرح المهذب عن البحر: ينبغي أن لا يصح.
ومن الثالث: نوى به صلاة العيد وهو في أول السنة أو الطواف وهو بالشام ففي صحته خلاف, حكاه في الأول الروياني, وفي الثاني بعض المصنفين, وقربه من الخلاف فيمن أحرم بالظهر قبل الزوال.

(1/39)

قلت: لكن الأصح الصحة, كما جزم به في التحقيق, وحكاه في شرح المهذب عن البحر وأقره.
نوى العبد أو الزوجة أو الجندي مسافة القصر, وهم مع مالك أمرهم ولا يعرفون مقصده: لم يقصر العبد ولا الزوجة لأنهما لا يقدران على ذلك, إذ هما تحت قهر السيد والزوج, بخلاف الجندي ; لأنه ليس تحت يد الأمير وقهره.
فصل
ومن المنافي: التردد وعدم الجزم. وفيه فروع:
تردد: هل يقطع الصلاة أو لا, أو علق إبطالها على شيء بطلت, وكذا في الإيمان.
تردد: في أنه نوى القصر أو لا؟ وهل يتم, أو لا؟ لم يقصر.
تيقن الطهارة وشك في الحدث فاحتاط وتطهر, ثم بان أنه محدث لم يصح وعليه الإعادة في الأصح بخلاف ما لو شك في الطهارة, وقد تيقن الحدث لأن معه أصلا, وبخلاف ما لو شك في نجاسة فغسلها ; لأنها لا تحتاج إلى نية.
نوى ليلة الثلاثين من شعبان صوم غد عن رمضان, إن كان منه, فكان منه: لم يقع عنه بخلاف ما لو وقع ليلة الثلاثين من رمضان, لاستصحاب الأصل. عليه فائتة, فشك هل قضاها, أو لا فقضاها ثم تيقنها: لم تجزئه.
هجم فتوضأ بأحد الإناءين, لم يصح وضوءه وإن بان أنه توضأ بالطاهر.
شك في جواز المسح على الخف, فمسح ثم بان جوازه وجب إعادة المسح وقضى ما صلى به.
تيمم أو صلى أو صام شاكا في دخول الوقت, فبان في الوقت, لم تصح.
تيمم بلا طلب للماء, ثم بان أن لا ماء: لم يصح.
تيمم لفائتة ظنها عليه, أو لفائتة الظهر, فبانت العصر: لم يصح.
صلى إلى جهة شاكا أنها القبلة, فإذا هي هي: لم تصح.
قصر شاكا في جواز القصر: لم يصح وإن بان جوازه.
صلى على غائب ميت شاكا أنه من أهل الصلاة عليه, فبان أنه من أهلها: لم يصح.
صلى خلف خنثى, فبان رجلا: لم يسقط القضاء في الأظهر بخلاف ما لو عقد به النكاح فبان رجلا, مضى على الصحة في الأظهر, لأن المقصود فيه الحضور ولا نية يقع فيها التردد.
قال: هذه زكاة أو صدقة: لم تقع زكاة للتردد.
هذا عن مالي الغائب إن كان سالما وإلا فعن الحاضر, أو صدقة فبان سالما أجزأه وإلا لم يجزه عن الحاضر للترديد فيه, بخلاف ما سيأتي.

(1/40)

قال: إن كان مورثي مات وورثت ماله فهذه زكاته, فبان: لم يجزه بلا خلاف ; لأنه لم يستند إلى أصل, بخلاف مسألة الغائب ; لأن الأصل بقاؤه, وبخلاف البيع, فإنه لا يحتاج إلى نية.
عقب النية بالمشيئة, فإن نوى التعليق بطلت ; أو التبرك فلا أو أطلق. قال في الشافي تبطل ; لأن اللفظ موضوع للتعليق.
قال: أصوم غدا إن شاء زيد, لم يصح وإن شاء زيد, أو إن نشطت فكذلك ; لعدم الجزم, بخلاف ما لو قال: ما كنت صحيحا مقيما, فإنه يجزئه.
ذكر صور صحت فيها النية مع تردد أو تعليق
اشتبه عليه ماء وماء ورد: لا يجتهد, بل يتوضأ بكل مرة, ويغتفر التردد في النية للضرورة. قال الأسنوي: ويندفع التردد بأن يأخذ غرفة من هذا وغرفة من هذا, ويغسل شقي وجهه وينوي حينئذ, ثم يعكس المأخوذ والمغسول.
عليه صلاة من الخمس فنسيها فصلى الخمس ; ثم تذكرها قال في شرح المهذب: لم أر فيه نقلا ويحتمل أن يكون على الوجهين فيمن تيقن الطهارة وشك في الحدث, ويحتمل أن يقطع بأن لا تجب الإعادة ; لأنا أوجبناها عليه, ففعلها بنية الواجب, ولا نوجبها ثانيا, بخلاف مسألة الوضوء, فإنه تبرع به, ولا يسقط به الفرض قال: وهذا الاحتمال أظهر.
قلت: صرح بالثاني في البحر.
ونظيره: من صلى منفردا, ثم أعاد مع جماعة, ونوى الفرضية, كما هو المشهور ثم بان فساد الأولى, فإن الثانية تجزيه, ولا يلزم الإعادة, صرح به الغزالي في فتاويه. عليه صوم واجب, لا يدري هل هو من رمضان أو نذر, أو كفارة, فنوى صوما واجبا, أجزأه, كمن نسي صلاة من الخمس, ويعذر في عدم جزم النية للضرورة, نقله في شرح المهذب عن الصيمري, وصاحب البيان ; وأقرهما.
وأما التعليق ففيه صور: منها الحج, بأن يقول مريد الإحرام: إن كان زيد محرما فقد أحرمت, فإن كان زيد محرما انعقد إحرامه, وإلا فلا, ولو علقه بمستقبل, كقوله: إذا أحرم زيد, أو جاء رأس الشهر فقد أحرمت فالذي نقله البغوي وآخرون: أنه لا يصح.
وذكر ابن القطان والدارمي والشاشي فيه وجهين: أصحهما, لا ينعقد, قال الرافعي وقياس تجويز تعليق أصل الإحرام بإحرام الغير تجويز هذا, لأن التعليق موجود في الحالين, إلا أن هذا تعليق بمستقبل وذاك تعليق بحاضر ; وما يقبل التعليق من العقود يقبلهما جميعا.

(1/41)

قلت: ويؤيد ما ذكره القاضي أبو حامد: أنه لو قال في إحرامه: إن شاء الله. انعقد سواء قصد التعليق أم لا فقيل له: أليس لو قال لعبده: أنت حر إن شاء الله, صح استثناؤه فيه؟ فقال: الفرق أن الاستثناء يؤثر في النطق, ولا يؤثر في النيات, والعتق ينعقد بالنطق, فلذلك أثر الاستثناء فيه, والإحرام ينعقد بالنية, فلم يؤثر الاستثناء فيه فقيل له: أليس لو قال لزوجته: أنت خلية إن شاء الله, ونوى الطلاق أثر الاستثناء فيه؟ فقال: الفرق أن الكناية مع النية في الطلاق كالصريح فلهذا صح الاستثناء.
قال في شرح المهذب: والصواب أن الحكم فيه كسائر العبادات, إن نوى التبرك, انعقد وإلا فلا. ومن صور التعليق في الحج: لو أحرم يوم الثلاثين من رمضان, وهو شاك, فقال إن كان من رمضان فإحرامي بعمرة, أو من شوال فحج فكان شوالا, كان حجا صحيحا, نقله في شرح المهذب عن الدارمي, وأقره.
ونظيره في الطهارة: إن شك في الحدث, فنوى الوضوء إن كان محدثا, وإلا فتجديد صح, نقله في شرح المهذب عن البغوي, وأقره, أو ينوي بوضوئه القراءة إن صح الوضوء لها, وإلا فالصلاة. صح, نقله في شرح المهذب عن البحر.
وفي الصلاة: شك في قصر إمامه, فقال: إن قصر قصرت, وإلا أتممت, فبان قاصرا قصر, جزم به الأصحاب.
اختلط مسلمون بكفار, أو شهداء بغيرهم: صلى على كل واحد بنية الصلاة عليه, إن كان مسلما أو غير شهيد.
عليه فائتة, وشك في أدائها فقال: أصلي عنها إن كانت, وإلا فنافلة, فبانت: أجزأه. نقله في شرح المهذب عن الدارمي. قال: بخلاف ما لو شك في دخول وقت الصلاة, فنوى إن كانت دخلت فعنها وإلا فنافلة أو فائتة فإنه لا يجزيه بالاتفاق, وبخلاف ما لو قال: فائتة أو نافلة للترديد.
وفي الزكاة: نوى زكاة ماله الغائب, إن كان باقيا, وإلا فعن الحاضر, فبان باقيا أجزأه عنه, أو تالفا أجزأه عن الحاضر.
قال: إن كان سالما فعنه, وإلا فتطوع, فبان سالما: أجزأه بالاتفاق.
وفي الصوم: نوى ليلة الثلاثين من شعبان صوم غد إن كان من رمضان فهو فرض, وإن لم يكن فتطوع صحح السبكي والأسنوي: أنه يصح ويجزيه, ولا يضر هذا التعليق. قلت: وهو المختار, والمرجح في أصل الروضة خلافه.
وفي الجمعة: أحرم بالصلاة في آخر وقتها, فقال: إن كان الوقت باقيا فجمعة, وإلا فظهر, فبان بقاؤه, ففي صحة الجمعة وجهان في شرح المهذب, بلا ترجيح.

(1/42)

المبحث السابع: في أمور متفرقة
اختلف الأصحاب: هل النية ركن في العبادات, أو شرط؟ فاختار الأكثر أنها ركن ; لأنها داخل العبادة. وذلك شأن الأركان, والشرط ما يتقدم عليها, ويجب استمراره فيها, واختار القاضي أبو الطيب وابن الصباغ أنها شرط, وإلا لافتقرت إلى نية أخرى تندرج فيه. كما في أجزاء العبادات فوجب أن تكون شرطا خارجا عنها, والأولون انفصلوا عن ذلك بلزوم التسلسل. واختلف كلام الغزالي في ذلك, فعدها في الصوم ركنا وقال في الصلاة: هي بالشروط أشبه, ووقع العكس من ذلك في كلام الشيخين, فإنهما عداها في الصلاة ركنا, وقالا في الصوم: النية شرط الصوم. وهذا يمكن أن يكون له وجه من جهة أنها في الصوم متقدمة عليه. وقال العلائي: يمكن أن يقال: ما كانت النية معتبرة في صحته, فهي ركن فيه, وما يصح بدونها, ولكن يتوقف حصول الثواب عليها, كالمباحات, والكف عن المعاصي: فنية التقرب شرط في الثواب.
تنبيه: قال ابن دقيق العيد: كان الشيخ عز الدين بن عبد السلام يستشكل معرفة حقيقة الإحرام جدا, ويبحث فيه كثيرا, فإذا قيل له: إنه النية, اعترض عليه بأن النية شرط في الحج الذي الإحرام ركنه, وشرط الشيء بغيره. وإذا قيل له: إنه التلبية اعترض عليه بأنها ليست بركن.
وعبارته في القواعد: ومن المشكل قولهم: إن الحج والعمرة ينعقدان بمجرد نية الإحرام, من غير قول ولا فعل, فإن أريد بالإحرام أفعال الحج, لم يصح, لأنه لم يتلبس بشيء منها وقت النية, وإن أريد الانكفاف عن المحظورات, لم يصح ; لأنه لو نوى الإحرام مع ملابسة المحظورات صح ; ولأنه لو كان كذلك لما صح إحرام من جهل وجوب الكف ; لأن الجهل به يمنع توجه النية إليه ; إذ لا يصح قصد ما يجهل حقيقته. وفي التلقين لابن سراقة: الإحرام النية بالحج والعزم على فعله, وقال ابن عبدان: الإحرام أن ينوي أنه قد أحرم. وغلط بعض أصحابنا فجعل النية غير الإحرام وأشار به إلى ابن سريج, حيث قال: لا يتم الحج إلا بالنية للإحرام, والإحرام
وعبارة التنبيه: وينوي الإحرام بقلبه, وهو يدل على أن النية غير الإحرام وذلك هو التحقيق, فإنه لو أحرم إحراما مطلقا فله صرفه إلى ما شاء, فالنية غير المنوي.
وقال النووي: الإحرام: نية الدخول في الحج أو العمرة. قال ابن الرفعة: وهذا التفسير يخرج الإحرام المطلق فالوجه أن يقال: هو نية حج أو عمرة أو هما أو ما يصح لأحدهما, وهو المطلق.
تنبيه آخر: أجروا النية مجرى الشروط في مسألة: وهي ما لو شك بعد الصلاة في تركها أو ترك الطهارة فإنه يجب الإعادة, بخلاف ما لو شك في ترك ركن. قال في شرح

(1/43)

المهذب: والفرق أن الشك في الأركان يكثر لكثرتها, بخلاف الشروط. وقال في الروضة وشرح المهذب في الصوم: لو شك الصائم في النية بعد الغروب فلا أثر له.
قاعدة
قال الرافعي, وتبعه في الروضة: النية في اليمين تخصص اللفظ العام, ولا تعمم الخاص مثال الأول: أن يقول: والله لا أكلم أحدا, وينوي زيدا. ومثال الثاني: أن يمن عليه رجل بما نال منه فيقول: والله لا أشرب منه ماء من عطش, فإن اليمين تنعقد على الماء من عطش خاصة, ولا يحنث بطعامه وثيابه, ولو نوى أن لا ينتفع بشيء منه, ولو كانت المنازعة تقتضي ذلك ; لأن النية إنما تؤثر إذا احتمل اللفظ ما نوى, بجهة يتجوز بها قال الأسنوي: وفي ذلك نظر لأن فيه جهة صحيحة, وهي إطلاق اسم البعض على الكل.
قاعدة
مقاصد اللفظ على نية اللافظ, إلا في موضع واحد, وهو اليمين عند القاضي, فإنها على نية القاضي دون الحالف, إن كان موافقا له في الاعتقاد, فإن خالفه, كحنفي استحلف شافعيا في شفعة الجوار, ففيمن تعتبر نيته؟ وجهان: أصحهما: القاضي أيضا.
وهذه فروع منثورة ومع نظير فأكثر لكل فرع فرع
فرع: أدخل الجنب يده في الإناء بعد النية, أو المحدث بعد غسل الوجه, فإن نوى رفع الحدث صار مستعملا, أو الاغتراف فلا أو أطلق فوجهان: أصحهما يصير. وله نظائر:
منها: إذا عقب النية بالمشيئة, فإن نوى التعليق بطلت, أو التبرك فلا, أو أطلق فوجهان: أصحهما تبطل.
ومنها: لو كان اسمها طالق, أو حرة, فقال: يا طالق, أو يا حرة, فإن قصد الطلاق, أو العتق حصلا, أو النداء فلا, وإن أطلق, فوجهان, لكن الأصح هنا عدم الحصول.
ومنها: لو كرر لفظ الطلاق بلا عطف: فإن قصد الاستئناف وقع الثلاث, أو التأكيد فواحدة, أو أطلق فقولان, الأصح ثلاث.
ومنها: قال: أنت طالق طلقة في طلقتين, فإن قصد الظرف فواحدة, أو الحساب فثنتان, أو أطلق فقولان أصحهما واحدة وكذا في الإقرار.
ومنها: لو قال: أنت طالق, وطالق وطالق وقصد الاستئناف, أو تأكيد الأول بالثاني, أو بالثالث: فثلاث, أو تأكيد الثاني بالثالث: فثنتان, أو أطلق فقولان: أصحهما ثلاث وكذا في الإقرار.

(1/44)

ومنها: لو قال: والله لا أجامع واحدة منكن, فإن قصد الامتناع عن كل واحدة فمول من الكل, أو واحدة فمول منها, أو أطلق فوجهان أصحهما: الحمل على التعميم.
ومنها: لو قال: أنت علي كعين أمي فإن قصد الظهار فمظاهر, أو الكرامة فلا, أو أطلق فوجهان, أصحهما: لا شيء.
ومنها: لو قال لعلوي: لست ابن علي وقال: أردت: لست من صلبه, بل بينك وبينه آباء فلا حد أو قصد القذف حد, وإن أطلق وقال لم أرد به شيئا لم يحد جزم به في زوائد الروضة.
ومنها: إذا اتخذ الحلي بقصد استعماله في مباح, لم تجب فيه الزكاة, أو بقصد كنزه وجبت, أو لم يقصد استعمالا ولا كنزا, فوجهان: أصحهما في أصل الروضة: لا زكاة. ومنها: لو انكسر الحلي المباح, بحيث يمنع الاستعمال لكن لا يحتاج إلى صوغ, ويقبل الإصلاح بالإلحام, فإن قصد جعله تبرا أو دراهم, أو كنزه انعقد الحول عليه من يوم الانكسار. وإن قصد إصلاحه فلا زكاة, وإن تمادت عليه أحوال, وإن لم يقصد هذا ولا ذاك فوجهان: أرجحهما: الوجوب.
ومنها: مسح على الجرموق ووصل البلل إلى الأسفل, فإن كان بقصد الأسفل صح أو الأعلى فقط فلا, أو أطلق فوجهان الأصح: الصحة. وله حالة رابعة: أن يقصدهما والحكم الصحة.
وله في ذلك نظيران:
أحدهما: إذا نطق في الصلاة بنظم القرآن, ولم يقصد سواه, فواضح, وإن قصد به التفهيم فقط, بطلت, وإن قصدهما معا لم تبطل, وإن أطلق فوجهان: الأصح البطلان. الثاني: إذا تلفظ الجنب بأذكار القرآن ونحوها, فإن قصد القراءة فقط, حرم, أو الذكر فقط فلا, وإن قصدهما حرم, أو أطلق حرم أيضا, بلا خلاف, ويقرب من ذلك حمل المصحف في أمتعة, فإنه إن كان هو المقصود بالحمل حرم, وإن كان المقصود الأمتعة فقط, أو هما, فلا.
فرع: إذا اقترنت نية الوضوء بالمضمضة أو الاستنشاق لم تصح إلا أن ينغسل معهما شيء من الوجه فتصح النية لكن لا يجزئ المغسول عن الوجه على الأصح ; لأنه لم يغسله بقصد أداء الفرض, فتجب إعادته كذا في الروضة من زوائده, وادعى في المهمات: أن القول بالصحة وعدم إجزاء المغسول عن الفرض غير معقول.
قلت: وجدت له نظيرا, وهو ما إذا أحرم بالحج في غير أشهره, فإنه ينعقد عمرة على الصحيح, ولا تجزيه عن عمرة الإسلام, على قول. وعلى هذا فقد صححنا نية أصل

(1/45)

الإحرام, ولم نعتد بالمفعول عن الواجب, وهذا نظير حسن, لم أر من تفطن له. ومن هنا انجر بنا القول إلى تأدي الفرض بنية النفل, والأصل عدم إجزائه وفيه فروع:
أتى بالصلاة: معتقدا أن جميع أفعالها سنة.
عطس, فقال: الحمد لله وبنى عليه الفاتحة.
سلم الأولى على نية الثانية, ثم بان خلافه, لم تحسب, ولا خلاف في كل ذلك. توضأ الشاك احتياطا, ثم تيقن الحدث لم يجزئه في الأصح.
ترك لمعة, ثم جدد الوضوء, فانغسلت فيه. لم تجزئه في الأصح.
اغتسل بنية الجمعة لا تجزيه عن الجنابة في الأصح.
ترك سجدة, ثم سجد سجدة للتلاوة, لا تجزئ عن الفرض في الأصح.
ذكر صور خرجت عن هذا الأصل فتأدى فيها الفرض بنية النفل.
قال النووي في شرح الوسيط: ضابطها أن تسبق نية تشمل الفرض والنفل جميعا, ثم يأتي بشيء من تلك العبادات, ينوي به النفل, ويصادف بقاء الفرض عليه.
قلت: هذا الضابط منتقض طردا وعكسا, كما يعرف من الأمثلة السابقة والآتية.
من ذلك: جلس للتشهد الأخير, وهو يظنه الأول, ثم تذكر أجزأه.
نوى الحج, أو العمرة, أو الطواف تطوعا, وعليه الفرض: انصرف إليه, بلا خلاف.
تذكر في القيام ترك سجدة, وكان جلس بنية الاستراحة كفاه عن جلوس الركن في الأصح.
أغفل المتطهر لمعة, وانغسلت بنية التكرار في الثانية والثالثة: أجزأه في الأصح بخلاف ما لو انغسلت في التجديد لأن التجديد طهارة مستقلة, لم ينو فيه رفع الحدث أصلا, والثلاث طهارة واحدة, وقد تقدمت فيه نية الفرض والنفل جميعا. ومقتضى نيته: أن لا يقع شيء عن النفل حتى يرتفع الحدث بالفرض.
قام في الصلاة الرباعية إلى ثالثة, ثم ظن في نفسه أنه سلم, وأن الذي يأتي به الآن صلاة نفل. ثم تذكر الحال. قال العلائي: لم أر هذه المسألة بعينها والظاهر: أن ذلك يجزيه عن الفرض, كما في مسألة التشهد. قال: والمسألة منقولة عن المالكية, وفيها عندهم قولان. وكذلك لو سلم من ركعتين سهوا, ثم قام, فصلى ركعتين بنية النفل, هل تتم الصلاة الأولى بذلك؟ وفيها عندهم قولان. قال: ولا شك أن الإجزاء في هذه أبعد من الأولى.
قلت: المسألة الثانية منقولة في الروضة وغيرها. قال في الروضة من زيادته: لو سلم من صلاة, وأحرم بأخرى, ثم تيقن أنه ترك ركنا من الأولى: لم تنعقد الثانية. وأما

(1/46)

الأولى فإن قصر الفصل بنى عليها, وإن طال, وجب استئنافها وكذا في شرح المهذب.
ومن الفروع: ما قاله القاضي الحسين, ونقله القمولي في الجواهر: أنه لو قنت في سنة الصبح ظانا أنه الصبح, فسلم وبان. قال القاضي: يبطل لشكه في النية, وإتيان أفعال الصلاة على الشك يقتضي البطلان.
قلت: ولا يخلو ذلك من نظر. ثم رأيت صاحب الكافي توقف فيه: قال: فإن غايته أنه أخطأ وسها. والخطأ في الصلاة لا يفسدها.
فرع: لو دخل المسجد وقت الكراهة بقصد أن يصلي التحية كرهت له في الأصح.
ونظيره فيما ذكره النووي بحثا: أن يقرأ آية السجدة في الصلاة بقصد أن يسجد فعلى هذا إذا سجد بطلت الصلاة. ونازع في ذلك البلقيني وقال: لا ينهى في قراءة آية السجدة في الصلاة ليسجد. وذكر القاضي حسين أنه لا يستحب جمع آيات السجود وقراءتها دفعة واحدة من أجل السجود, وذلك يقتضي جوازه. ومنعه الشيخ عز الدين بن عبد السلام. وأفتى ببطلان الصلاة.
ونظيره أيضا: ما لو أخر الفائتة ليصليها في وقت الكراهة فإنه يحرم, وقاس عليه في المهمات: أن يؤخر قضاء الصوم, ليوقعه يوم الشك.
ونظيره أيضا: من سلك الطريق الأبعد, بقصد القصر لا غير, لا يقصر في الأصح. ولو أحرم مع الإمام, فلما قام إلى الثانية نوى مفارقته, واقتدى بآخر قد ركع بقصد إسقاط الفاتحة قال الزركشي: فيحتمل أن لا تصح القدوة لذلك. قال: وليس هذا كمن سافر لقصد القصر والفطر, فإن هذا قاصد أصل السفر, وذاك قاصد في أثناء السفر.
ونظير هذا: أن يقصد بأصل الاقتداء تحمل الفاتحة وسجود السهو فإنه يحصل له ذلك. وقد قال النووي وابن الصلاح, فيمن حلف ليطأن زوجته في نهار رمضان: الجواب فيها: ما قاله أبو حنيفة, لسائل سأله عن ذلك: أنه يسافر.
فرع: المنقطع عن الجماعة لعذر من أعذارها, إذا كانت نيته حضورها لولا العذر يحصل له ثوابها, كما اختاره في الكفاية, ونقل عن التلخيص للروياني قال في المهمات ونقله في البحر عن القفال, وارتضاه, وجزم به الماوردي في الحاوي, والغزالي في الخلاصة, وهو الحق انتهى. واختار السبكي: أن معتاد الجماعة إذا تركها لعذر يحصل له أجرها قال ابنه في التوشيح: هذا أبلغ من قول الروياني من وجه, ودونه من وجه فأبلغ من أنه لم يشترط فيه القصد, بل اكتفى بالعادة السابقة, ودونه من جهة

(1/47)

أنه اشترط فيه العادة, وممن اختار ذلك البلقيني أيضا. والمصحح في شرح المهذب: أنه لا يحصل له الأجر ولكن المختار الأول, والأحاديث الصحيحة تدل لذلك.
ونظيره: المعذور في ترك المبيت بمنى, لا يلزمه دم, ولو لا أنه نزل منزلة الحاضر لزمه الدم, ويلزم من ذلك حصول الأجر له بلا شك.
وخرج البلقيني من ذلك: أن الواقف لو شرط المبيت في خانقاه, مثلا, فبات من شرط مبيته خارجها لعذر: من خوف على نفس, أو زوجة, أو مال, أو نحوها لا يسقط من معلومه شيء ذكره في فتاويه. قال: وهو من القياس الحسن لم أسبق إليه. ومن نظائر ذلك: من حضر الوقعة وهو صحيح, فعرض له مرض لم يبطل حقه من الإسهام له, سواء كان مرجو الزوال أم لا, على الأصح, ومن تحيز إلى فئة قريبة ليستنجد بها يشارك الجيش فيما غنموه بعد مفارقته.
فرع: ذكر الرافعي في الطلاق: أنه إذا وطئ امرأتين واغتسل, عن الجنابة, وحلف أنه لم يغتسل عن الثانية لم يحنث.
ونظير ذلك: ما ذكره في الأوائل: أنه لو قال: والله لا أغتسل عنك. سألناه, فإن قال: أردت لا أجامعك فمول, وإن قال: أردت الامتناع من الغسل, أو أني أقدم على وطئها وطء غيرها فيكون الغسل عن الأولى بحصول الجنابة بها قبل, ولا يكون موليا.
وفي شرح التلخيص للسنجي: لو أجنبت المرأة ثم حاضت واغتسلت, وكانت حلفت أنها لا تغتسل عن الجنابة فالعبرة عندنا بالنية, فإن نوت الاغتسال, عنهما تكون مغتسلة عنهما وتحنث, وإن نوت عن الحيض وحده لم تحنث لأنها لم تغتسل عن الجنابة, وإن كان غسلها مجزيا عنهما معا.
فرع: تقدم أن الأصح: أن الطواف والسعي لا يشترط فيهما القصد وإنما يشترط عدم قصد غيرهما, ولذلك نظائر:
منها: هل يشترط قصد المشتري بقوله اشتريت: الجواب, أو الشرط أن لا يقصد الابتداء؟ فيه وجهان: أصحهما الثاني.
ومنها: الخمر المحترمة: هي التي عصرت بقصد الخلية, أو لا بقصد الخمرية, عبارتان للرافعي, ذكر الأولى في الرهن, والثانية في الغصب, فلو عصرت بلا قصد, فمحترمة على الثانية, دون الأولى.
ومنها: هل يشترط في الوضوء الترتيب, أو الشرط عدم التنكيس؟ وجهان:
الأصح: الأول: فلو غسل أربعة أعضاء معا صح على الثاني دون الأول.
ومنها: هل يشترط الترتيب بين حجة الإسلام والنذر, أو الشرط عدم تقديم النذر خلاف. الأصح الثاني, فلو استناب المعضوب رجلين, فحجا في عام واحد, صح على الثاني دون الأول.

(1/48)

ومنها: هل يشترط في الوقف ظهور القربة, أو الشرط انتفاء المعصية؟ وجهان, أصحهما: الثاني, فيصح على الأغنياء وأهل الذمة والفسقة على الثاني, دون الأول وجزم في الوصية بالثاني.
ومنها: هل يشترط في الوقف القبول, أو الشرط عدم الرد؟ وجهان, صحح الرافعي الأول, ووافقه النووي في كتاب الوقف, وصحح في السرقة من زوائد الروضة الثاني, ويجريان في الإبراء, والأصح فيه: الثاني على قول التمليك, أما على قول الإسقاط فلا يشترط جزما.
ومنها: إذا ضربت القرعة بين مستحقي القصاص, فخرجت لواحد لم يجز له الاستيفاء إلا بإذن جديد, وهل الإذن شرط, أو الشرط عدم المنع؟ وجهان, أصحهما الأول.
ومنها: المتصرف عن الغير شرطه أن يتصرف بالمصلحة أو الشرط عدم المفسدة؟ وجهان, أصحهما الأول فإذا استوت المصلحة والمفسدة لم يتصرف على الأول, ويتصرف على الثاني.
ومنها: المكره على الطلاق, هل يشترط قصد غيره بالتورية أو الشرط أن لا يقصده؟ وجهان أصحهما الثاني, وأجراهما الماوردي وغيره في الإكراه على كلمة الكفر.
ومنها: من أقر لغيره بشيء هل يشترط تصديقه, أو الشرط عدم تكذيبه؟ وجهان, والأصح في الروضة الثاني.
لطيفة:
لهذه النظائر نظائر في العربية ويحضرني منها مسألة في باب ما لا ينصرف, وهو أن "فعلان" الوصف. هل يشترط في منع صرفه وجود "فعلى" أو الشرط انتفاء "فعلانة؟ قولان, أصحهما الثاني, فعلى الأول يصرف نحو "رحمن, ولحيان" وعلى الثاني: لا.
تنبيه: اشتملت قاعدة "الأمور بمقاصدها" على عدة قواعد, كما تبين ذلك مشروحا وقد أتينا على عيون مسائلها وإلا فمسائلها لا تحصى, وفروعها لا تستقصى.

(1/49)

خاتمة:
تجري قاعدة "الأمور بمقاصدها" في علم العربية أيضا, فالأول ما اعتبر ذلك في الكلام, فقال سيبويه والجمهور: باشتراط القصد فيه, فلا يسمى كلاما ما نطق به النائم والساهي, وما تحكيه الحيوانات المعلمة. وخالفه بعضهم, فلم يشترطه, وسمى كل ذلك كلاما واختاره أبو حيان.
وفرع على ذلك من الفقه: ما إذا حلف لا يكلمه, فكلمه نائما, أو مغمى عليه

(1/49)

فإنه لا يحنث. كما جزم به الرافعي قال: وإن كلمة مجنونا ففيه خلاف والظاهر تخريجه على الجاهل ونحوه, وإن كان سكران, حنث في الأصح, إلا إذا انتهى إلى السكر الطافح: هذه عبارته.
ولو قرأ حيوان آية سجدة قال الأسنوي: فكلام الأصحاب مشعر بعدم استحباب السجود لقراءته, ولقراءة النائم والساهي أيضا.
ومن ذلك: المنادى النكرة إن قصد نداء واحد بعينه تعرف, ووجب بناؤه على الضم, وإن لم يقصد, لم يتعرف, وأعرب بالنصب. ومن ذلك: أن المنادى المنون للضرورة يجوز تنوينه بالنصب والضم فإن نون بالضم جاز ضم نعته ونصبه, أو بالنصب تعين نصبه لأنه تابع لمنصوب لفظا ومحلا فإن نون مقصور نحو "يا فتى" بني النعت على ما نوي في المنادى فإن نوي فيه الضم جاز الأمران, أو النصب تعين. ذكر هذه المسألة أبو حيان في كتابيه: الارتشاف, وشرح التسهيل.
ومن ذلك: قالوا: ما جاز إعرابه بيانا جاز إعرابه بدلا وقد استشكل: بأن البدل في نية سقوط الأول والبيان بخلافه: فكيف تجتمع نية سقوطه وتركها في تركيب واحد؟ فأجاب رضي الدين الشاطبي بأن المراد أنه مبني على قصد المتكلم, فإن قصد سقوطه وإحلال التابع محله, أعرب بدلا, وإن لم يقصد ذلك, أعرب بيانا.
ومن ذلك: العلم المنقول من صفة, إن قصد به لمح الصفة المنقول منها, أدخل فيه "أل" وإلا فلا.
وفروع ذلك كثيرة, بل أكثر مسائل علم النحو مبنية على القصد.
وتجري أيضا هذه القاعدة في العروض فإن الشعر عند أهله: كلام موزون مقصود به ذلك: أما ما يقع موزونا اتفاقا, لا عن قصد من المتكلم, فإنه لا يسمى شعرا, وعلى ذلك خرج ما وقع في كلام الله تعالى كقوله - تعالى -: {لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ} أو رسول الله صلى الله عليه وسلم كقوله: "هل أنت إلا إصبع دميت - وفي سبيل الله ما لقيت".

(1/50)

القاعدة الثانية: اليقين لا يزال بالشك
مدخل
...
القاعدة الثانية: اليقين لا يزال بالشك
ودليلها قوله صلى الله عليه وسلم: "إذا وجد أحدكم في بطنه شيئا فأشكل عليه, أخرج منه شيء أم لا؟ فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا" رواه مسلم من حديث أبي هريرة. وأصله في الصحيحين عن عبد الله بن زيد قال شكي إلى النبي صلى الله عليه وسلم الرجل يخيل إليه أنه يجد الشيء في الصلاة قال: "لا ينصرف حتى يسمع صوتا, أو يجد ريحا" وفي الباب عن أبي سعيد الخدري وابن عباس. وروى مسلم عن

(1/50)

أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: "إذا شك أحدكم في صلاته, فلم يدر كم صلى أثلاثا أم أربعا؟ فليطرح الشك, وليبن على ما استيقن".
وروى الترمذي عن عبد الرحمن بن عوف قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إذا سها أحدكم في صلاته, فلم يدر: واحدة صلى, أم اثنتين؟ فليبن على واحدة فإن لم يتيقن: صلى اثنتين, أم ثلاثا؟ فليبن على اثنتين, فإن لم يدر: أثلاثا صلى أم أربعا؟ فليبن على ثلاث, وليسجد سجدتين قبل أن يسلم".
اعلم أن هذه القاعدة تدخل في جميع أبواب الفقه, والمسائل المخرجة عليها تبلغ ثلاثة أرباع الفقه وأكثر, ولو سردتها هنا لطال الشرح ولكني أسوق منها جملة صالحة فأقول:
يندرج في هذه القاعدة عدة قواعد:
منها: قولهم: "الأصل بقاء ما كان على ما كان".
فمن أمثلة ذلك: من تيقن الطهارة, وشك في الحدث فهو متطهر. أو تيقن في الحدث وشك في الطهارة فهو محدث.
ومن فروع الشك في الحدث أن يشك هل نام أو نعس؟ أو ما رآه رؤيا, أو حديث نفس؟ أو لمس محرما أو غيره؟ أو رجلا أو امرأة؟ أو بشرا أو شعرا؟ أو هل نام ممكنا أو لا؟ أو زالت إحدى أليتيه, وشك: هل كان قبل اليقظة أو بعدها؟ أو مس الخنثى أحد فرجيه, ثم مس مرة ثانية وشك: هل الممسوس ثانيا: الأول, أو الآخر؟ ومن ذلك: عدم النقض بمس الخنثى, أو لمسه أو جماعه.
ومن ذلك: مسألة: من تيقن الطهارة أو الحدث, وشك في السابق: والأصح أنه يؤمر بالتذكر فيما قبلهما, فإن كان محدثا فهو الآن متطهر ; لأنه تيقن الطهارة بعد ذلك الحدث وشك في انتقاضها ; لأنه لا يدري: هل الحدث الثاني قبلها, أو بعدها؟ وإن كان متطهرا فإن كان يعتاد التجديد, فهو الآن محدث, لأنه تيقن حدثا بعد تلك الطهارة, وشك في زواله ; لأنه لا يدري: هل الطهارة الثانية متأخرة عنه, أم لا؟ بأن يكون والى بين الطهارتين.
ونظير ذلك: ما لو علمنا لزيد على عمرو ألفا, فأقام عمرو بينة بالأداء أو الإبراء, فأقام زيد بينة أن عمرا أقر له بألف مطلقا, لم يثبت بهذه البينة شيء ; لاحتمال أن الألف الذي أقر به هو الألف الذي علمنا وجوبه, وقامت البينة بإبرائه, فلا نشغل ذمته بالاحتمال.
وفرع في البحر على قولنا: "يأخذ بالضد" فرعا حسنا: وهو ما إذا قال: عرفت قبل هاتين الحالتين حدثا وطهرا أيضا, ولا أدري أيهما السابق؟ قال: فيعتبر ما كان قبلهما

(1/51)

أيضا, ونأخذ بمثله, بعكس ما تقدم, وهو في الحقيقة ضد هذه الحالة. قال في الخادم:
والحاصل أنه في الأوتار يأخذ بضد ما قبله, وفي الأشفاع يأخذ بمثله.
شك في الطاهر المغير للماء: هل هو قليل, أو كثير؟ فالأصل بقاء الطهورية.
أحرم بالعمرة, ثم بالحج, وشك: هل كان أحرم بالحج قبل طوافها, فيكون صحيحا, أو بعده فيكون باطلا؟ حكم بصحته.
قال الماوردي: لأن الأصل جواز الإحرام بالحج, حتى يتيقن أنه كان بعده قال وهو كمن تزوج وأحرم ولم يدر, هل أحرم قبل تزوجه أو بعده؟ فإن الشافعي نص على صحة نكاحه ; لأن الأصل عدم الإحرام ونص فيمن وكل في النكاح, ثم لم يدر: أكان وقع عقد النكاح بعد ما أحرم, أو قبله؟ أنه صحيح أيضا.
أحرم بالحج, ثم شك: هل كان في أشهر الحج, أو قبلها؟ كان حجا لأنه على يقين من هذا الزمان, وعلى شك من تقدمه, ذكره في شرح المهذب.
أكل آخر الليل, وشك في طلوع الفجر صح صومه لأن الأصل بقاء الليل, وكذا في الوقوف.
أكل آخر النهار, بلا اجتهاد وشك في الغروب بطل صومه لأن الأصل بقاء النهار.
نوى ثم شك: هل طلع الفجر أم لا؟ صح صومه بلا خلاف.
تعاشر الزوجان مدة مديدة ; ثم ادعت عدم الكسوة والنفقة, فالقول قولها لأن الأصل بقاؤهما في ذمته, وعدم أدائهما.
زوج الأب ابنته, معتقدا بكارتها, فشهد أربع نسوة بثبوتها عند العقد لم يبطل لجواز إزالتها بأصبع أو ظفر, والأصل البكارة.
اختلف الزوجان في التمكين, فقالت: سلمت نفسي إليك من وقت كذا, وأنكر, فالقول قوله لأن الأصل عدم التمكين.
ولدت وطلقها, فقال: طلقت بعد الولادة, فلي الرجعة, وقالت: قبلها فلا رجعة. ولم يعينا وقتا للولادة ولا للطلاق فالقول قوله ; لأن الأصل بقاء سلطنة النكاح, فإن اتفقا على يوم الولادة, كيوم الجمعة وقال: طلقت يوم السبت وقالت: الخميس: فالقول قوله ; لأن الأصل بقاء النكاح يوم الخميس, وعدم الطلاق, أو على وقت الطلاق, واختلفا في وقت الولادة, فالقول قولها لأن الأصل عدم الولادة إذ ذاك.
أسلم إليه في لحم, فجاء به فقال المسلم: هذا لحم ميتة, أو مذكى مجوسي, وأنكر المسلم إليه, فالقول قول المسلم القابض قطع به الزبيري في المسكت والهروي في الإشراف والعبادي في آداب القضاء وقال: لأن الشاة في حال حياتها محرمة, فيتمسك بأصل التحريم إلى أن يتحقق زواله.

(1/52)

اشترى ماء, وادعى نجاسته, ليرده فالقول قول البائع لأن الأصل طهارة الماء. ادعت الرجعية امتداد الطهر وعدم انقضاء العدة صدقت ولها النفقة لأن الأصل بقاؤها.
وكل شخصا في شراء جارية, ووصفها فاشترى الوكيل جارية بالصفة, ومات قبل أن يسلمها للموكل, لم يحل للموكل وطؤها ; لاحتمال أنه اشتراها لنفسه. وإن كان شراء الوكيل الجارية بالصفات الموكل بها ظاهرا في الحل, ولكن الأصل التحريم, ذكره في الإحياء.

(1/53)

قاعدة: الأصل براءة الذمة.
ولذلك لم يقبل في شغل الذمة شاهد واحد, ما لم يعتضد بآخر, أو يمين المدعي, ولذا أيضا كان القول قول المدعى عليه, لموافقته الأصل.
وفي ذلك فروع:
منها: اختلفا في قيمة المتلف, حيث تجب قيمته على متلفه, كالمستعير, والمستام, والغاصب, والمودع المتعدي فالقول قول الغارم, لأن الأصل براءة ذمته مما زاد.
ومنها: توجهت اليمين على المدعى عليه فنكل, لا يقضى بمجرد نكوله, لأن الأصل براءة ذمته بل تعرض على المدعي.
ومنها: من صيغ القرض: ملكتكه على أن ترد بدله, فلو اختلفا في ذكر البدل, فالقول قول الآخذ ; لأن الأصل براءة ذمته.
ومنها: لو قال الجاني: هكذا أوضحت, وقال المجني عليه بل أوضحت موضحتين وأنا رفعت الحاجز بينهما, صدق الجاني لأن الأصل براءة ذمته.
لطيفة:
قال ابن الصائغ فيما نقلته من خطه: نظير قول الفقهاء "إن الأصل براءة الذمة, فلا يقوى الشاهد على شغلها ما لم يعتضد بسبب آخر "قول النحاة ": الأصل في الأسماء الصرف فلا يقوى سبب واحد على خروجه عن أصله حتى يعتضد بسبب آخر.
قاعدة:
أصل ما انبنى عليه الإقرار إعمال اليقين وإطراح الشك وعدم استعمال الغلبة. قال الشافعي: رضي الله عنه: أصل ما انبنى عليه الإقرار أني أعمل اليقين وأطرح الشك ولا أستعمل الغلبة.
وهذه قاعدة مطردة عند الأصحاب, ومرجعها إلى أن الأصل براءة الذمة, كقولهم فيما لو أقر أنه وهبه وملكه لم يكن مقرا بالقبض لأنه ربما اعتقد أن الهبة لا تتوقف على القبض, وأصل الإقرار البناء على اليقين.
فلو أقر لابنه بعين فيمكن تنزيل الإقرار على البيع وهو سبب قوي يمنع الرجوع, وعلى

(1/53)

الهبة فلا يمنع الرجوع, فأفتى أبو سعيد الهروي بإثبات الرجوع, تنزيلا على أقل السببين وأضعف الملكين, وأفتى أبو عاصم العبادي بعدمه لأن الأصل بقاء الملك للمقر له. وحكى الرافعي عن الماوردي والقاضي أبي الطيب موافقة أبي سعيد ثم قال: ويمكن أن يتوسط فيقال إن أقر بانتقال الملك منه إلى الابن فالأمر كما قال القاضيان, وإن أقر بالملك المطلق فالأمر كما قال العبادي وقال النووي في فتاويه: الأصح المختار, قول الهروي وقبول تفسيره بالهبة ورجوعه مطلقا.
ومن الفروع:
أن إقرار الحاكم بالشيء إن كان على جهة الحكم كان حكما, وإن لم يكن بأن كان في معرض الحكايات والإخبار عن الأمور المتقدمة لم يكن حكما. قاله الرافعي في أواخر الإقرار. قال الأسنوي: وهذا من القواعد المهمة. قال: فإذا شككنا في ذلك لم يكن حكما لأن الأصل بقاؤه على الإخبار وعدم نقله إلى الإنشاء.
ومنها لو أقر بمال أو مال عظيم أو كثير أو كبير قبل تفسيره بما يتمول, وإن قل, ولو قال: له عندي سيف في غمد أو ثوب في صندوق, لا يلزمه الظرف, أو غمد فيه سيف, أو صندوق فيه ثوب, لزمه الظرف وحده, أو خاتم فيه فص لم يلزمه الفص, أو عبد على رأسه عمامة, لم تلزمه العمامة, أو دابة في حافرها نعل, أو جارية في بطنها حمل, لم يلزمه النعل والحمل.
ولو أقر له بألف ثم أقر له بألف في يوم آخر, لزمه ألف فقط أو بأكثر دخل الأقل في الأكثر, وفروع القاعدة كثيرة.
"تنبيه" سئل السبكي عن اتفاق الأصحاب على أن من قال: له علي دراهم, يلزمه ثلاثة, ولم يقل بلزوم درهمين مع أن بعض أصحابنا قال: إن أقل, الجمع اثنان وإن كان المشهور أنه ثلاثة, فلم لا قيل بلزوم درهمين على كلا القولين, بجواز أن يكون تجوز وأطلق الجمع على الاثنين, فإن ذلك مجاز شائع بالاتفاق من القائلين بالمنع, مع أن الإقرار مبني على اليقين؟.
فأجاب بأن الإقرار إنما يحمل على الحقيقة, واحتمال المجاز لا يقتضي الحمل عليه ; إذ لو فتح هذا الباب لم يتمسك بإقرار. وقد قال الهروي: إن أصل, هذا ما قاله الشافعي أنه يلزم في الإقرار باليقين وظاهر المعلوم, وهو الظن القوي ولا يلزم بمجرد الظن, كما لا يلزم في حال الشك, إذ الأصل براءة الذمة. هذه عبارته قال: وهذا الذي قاله الهروي صحيح واحتمال إرادة المجاز دون الشك لأنه وهم, فكيف يعمل به. بل لو قال: أردت بقولي "دراهم" درهمين لم يقبل, لكن له تحليف غريمه, وكون الإقرار مبنيا على اليقين لا يقدح في هذا ; لأن هذا يقين فإنه موضوع اللفظ لغة, وليس المراد باليقين القطع

(1/54)

ولو أريد القطع, فقد تقدم في كلام الهروي أنه يأخذ باليقين وبالظن القوي, وحمل اللفظ على المجاز إنما يكون لقرينة, أما بغير قرينة فيحمل على الحقيقة قطعا, وهذا هو المراد باليقين انتهى.

(1/55)

قاعدة: الأصل في الشك عدم الفعل
...
قاعدة: من شك هل فعل شيئا أولا؟ فالأصل أنه لم يفعله.
ويدخل فيها قاعدة أخرى: من تيقن الفعل وشك في القليل أو الكثير حمل على القليل لأنه المتيقن, اللهم إلا أن تشتغل الذمة بالأصل فلا تبرأ إلا بيقين.
وهذا الاستثناء راجع إلى قاعدة ثالثة, ذكرها الشافعي رضي الله عنه وهي: أن ما ثبت بيقين لا يرتفع إلا بيقين.
فمن فروع ذلك:
شك في ترك مأمور في الصلاة: سجد للسهو أو ارتكاب فعل منهي فلا يسجد ; لأن الأصل عدم فعلهما.
ومنها: سها وشك: هل سجد للسهو؟ يسجد.
ومنها: شك في أثناء الوضوء أو الصلاة أو غيرهما من العبادات في ترك ركن, وجبت إعادته, فلو علمه وشك في عينه أخذ بالأسوأ, فإن احتمل أنه النية وجب الاستئناف, فلو ترك سجدة وشك, هل هي من الركعة الأخيرة أو غيرها, لزمه ركعة لاحتمال أن تكون من غيرها, فتكمل بركعة تليها ويلغو باقيها.
ولو شك في محل سجدتين أو ثلاث, وجب ركعتان لاحتمال ترك سجدة من الأولى وسجدة من الثانية, فيكمل الأولى بالثانية والثالثة بالرابعة ويلغو الباقي, وكذا لو انضم إلى ذلك ترك سجدة أخرى, هكذا أطبق عليه الأصحاب.
وأورد على ذلك أن الصواب في الثلاث: لزوم ركعتين وسجدة, لأن أسوأ الأحوال أن يكون المتروك السجدة الأولى من الركعة الأولى, والثانية من الثانية, وواحدة من الرابعة فيبقى عليه من الركعة الأولى الجلوس بين السجدتين, والسجدة الثانية فلما قدرنا أنه ترك السجدة الثانية من الركعة الثانية, لم يمكن أن يكمل لسجدتها الأولى الركعة الأولى لفقدان الجلوس بين السجدتين قبلها. نعم بعدها جلوس محسوب, فيحصل له من الركعتين ركعة إلا سجدة فيكملها بسجدة من الثالثة ويلغو باقيها, ثم ترك واحدة من الرابعة فيبقى عليه ركعتان وسجدة.
وقد اعتمد الأصفوني هذا الإيراد في مختصر الروضة, والأسنوي في تصحيح التنبيه, وقال في شرح المنهاج: إنه عمل عقلي واضح لا شك فيه.
وأجاب عنه النشائي: بأن هذا خلاف التصوير فإنهم حصروا المتروك في ثلاث

(1/55)

سجدات, وهذا يستدعي ترك فرض آخر, واتفاقهم على أن المتروك من الأولى واحدة يبطل هذا الخيال.
وذكر ابن السبكي في التوشيح: أن والده وقف على رجز له في الفقه, وفيه اعتماد هذا الإيراد فكتب على الحاشية: لكنه مع حسنه لا يرد ; إذ الكلام في الذي لا يفقد إلا السجود فإذا ما انضم له ترك الجلوس, فليعامل عمله.
وإنما السجدة للجلوس ... وذاك مثل الواضح المحسوس.
ولو شك في محل أربع سجدات لزمه سجدة وركعتان لاحتمال أن يكون ترك سجدتين من الأولى وسجدة من الثالثة وأخرى من الرابعة.
وعلى ما تقدم من الاستدراك يجب سجدتان وركعتان لاحتمال ترك الأولى من الأولى والثانية من الثانية وثنتين من الرابعة. فحصل من الثلاث ركعة ولا سجود في الرابعة,
ولو شك في محل خمس سجدات, لزمه ثلاث ركعات لاحتمال ترك سجدتين من الأولى وسجدتين من الثالثة, وسجدة من الرابعة.
ومنها لو شك, هل غسل ثنتين أو ثلاثة؟ بنى على الأقل وأتى بالثالثة, وقال الجويني: لا لأن ترك سنة أهون من فعل بدعة, ورد بأنها إنما تكون بدعة مع العلم بأنها رابعة. ومنها شك, هل أحرم بحج أو عمرة, نوى القران ثم لا يجزيه إلا الحج فقط لاحتمال أن يكون أحرم به, فلا يصح إدخال العمرة عليه.
ومنها شك, هل طلق واحدة أو أكثر, بنى على الأقل.
ومنها: عليه دين, وشك في قدره, لزمه إخراج القدر المتيقن كما قطع به الإمام, إلا أن تشتغل ذمته بالأصل, فلا يبرأ إلا مما تيقن أداءه, كما لو نسي صلاة من الخمس, تلزمه الخمس.
ولو كان عليه زكاة بقرة وشاة وأخرج أحدهما وشك فيه وجوبا, قاله ابن عبد السلام قياسا على الصلاة, وصرح به القفال في فتاويه فقال: لو كانت له أموال من الإبل والبقر والغنم وشك في أن عليه كلها أو بعضها لزمه زكاة الكل لأن الأصل بقاء زكاته, كما لو شك في الصيام وقال: أنا شاك في العشر الأول هل علي صوم كله أو ثلاثة أيام منه وجب قضاء كله ولو اتخذ إناء من فضة وذهب, وجهل الأكثر ولم يميزه, وجب أن يزكي الأكثر ذهبا وفضة.
ولو كانت عليها عدة وشكت, هل هي عدة طلاق أو وفاة؟ لزمها الأكثر, وإنما وجب الأكثر في هذه الصورة لأن المكلف ينسب إلى القصير, بخلاف من شك في الخارج أمني أم مذي؟ حيث يتخير. ولو كان عليه نذر وشك: هل هو صلاة أو صوم أو عتق أو صدقة؟ قال البغوي

(1/56)

في فتاويه: يحتمل أن يقال: عليه الإتيان بجميعها, كمن نسي صلاة من الخمس, ويحتمل أن يقال: يجتهد بخلاف الصلاة, لأنا تيقنا هناك وجوب الكل, فلا يسقط إلا بيقين وهنا لم يجب إلا شيء واحد واشتبه, فيجتهد كالقبلة والأواني.
ولو حلف وشك: هل حلف بالله تعالى, أو الطلاق أو العتق, قال الزركشي: ففي التبصرة للخمي المالكي: أن كل يمين لم يعتد الحلف بها لا تدخل في يمينه مع الشك. قال: وقياس مذهبنا أن يقال: إذا حنث لا يقع الطلاق لأنه لا يقع بالشك.
وأما الكفارة فيحتمل أن لا تجب في الحال لعدم تحقق شغل الذمة, ويحتمل أن تجب في الحال, فإذا أعتق برئ ; لأنها إن كانت بالله أو الظهار أو العتق, فالعتق تجزئ في كلها ولا يضر عدم التعيين بخلاف ما لو أطعم أو كسا.
قلت: الاحتمال الأول أرجح,
ونظيره ما لو شك في الحد, أرجم أو جلد, فإنه لا يحد بل يعزر كما قرره ابن المسلم: أن التردد بين جنسين من العقوبة إذا لم يكونا قتلا, يقتضي إسقاطهما والانتقال إلى التعزير,وسيأتي في أحكام الخنثى.
ومنها رجل فاتته صلاة يومين فصلى عشر صلوات, ثم علم ترك سجدة لا يدري من أيها. أفتى القاضي حسين بأنه يلزمه إعادة صلوات يوم وليلة, وهو قياس قوله فيمن ترك صلوات لا يدري عددها: أنه يجب القضاء إلى أن يتيقن إتيانه بالمتروك, وقال ابن القطان في المطارحات: الصحيح الاكتفاء بواحدة, فبإعادتها يصير شاكا في وجوب الباقي فلا يلزمه بالشك وجوب إعادة الباقي, وهو قياس قول القفال في تلك: يكتفي بقضاء ما يشك بعده: في أنه هل بقي في ذمته شيء.

(1/57)

قاعدة: الأصل العدم
فيها فروع:
منها: القول قول نافي الوطء غالبا ; لأن الأصل العدم.
ومنها: القول قول عامل القراض في قوله: لم أربح ; لأن الأصل عدم الربح, أو لم أربح إلا كذا لأن الأصل عدم الزائد, وفي قوله: لم تنهني عن شراء كذا ; لأن الأصل عدم النهي ; ولأنه لو كان كما يزعمه المالك لكان خائنا, والأصل عدم الخيانة, وفي قدر رأس المال لأن الأصل عدم دفع الزيادة, وفي قوله بعد التلف: أخذت المال قراضا, وقال المالك قرضا كما قاله البغوي وابن الصلاح في فتاويهما, لأنهما اتفقا على جواز التصرف, والأصل عدم الضمان.
ولو قال المالك: قراضا وقال الآخر قرضا, وذلك عند بقاء المال وربحه, فلم أر فيها نقلا, والظاهر أن القول قول مدعي القرض أيضا لأمور: منها أنه أغلظ عليه

(1/57)

لأنه بصدد أن يتلف المال أو يخسر, ومنها أن اليد له في المال والربح, ومنها: أنه قادر على جعل الربح له, بقوله: اشتريت هذا لي, فإنه يكون القول قوله, ولو اتفقا على أن المال قراض, فدعواه أن المال قرض يستلزم دعواه أنه اشتراه له, فيكون ربحه له. ومنها: لو ثبت عليه دين بإقرار أو بينة, فادعى الأداء والإبراء, فالقول قول غريمه ; لأن الأصل عدم ذلك.
ومنها: لو اختلفا في قدم العيب, فأنكره البائع, فالقول قوله, واختلف في تعليله فقيل: لأن الأصل عدمه في يد البائع وقيل: لأن الأصل لزوم العقد, وبهذا التعليل جزم الرافعي والنووي.
قال الماوردي: وينبني على الخلاف ما لو ادعى البائع قدمه والمشتري حدوثه ويتصور ذلك: بأن يبيعه بشرط البراءة, فيدعي المشتري الحدوث قبل القبض حتى يرد به لأنه لا يبرأ منه, فإن عللنا بكون الأصل عدمه في يد البائع, صدقنا المشتري ; لأن ذلك المعنى يقتضي الرد هنا, وإن عللنا بكون الأصل اللزوم صدقنا البائع. قال الأسنوي ومقتضى, ذلك تصحيح تصديق البائع.
ومنها: اختلف الجاني والولي في مضي زمن يمكن فيه الاندمال, فالمصدق الجاني ; لأن الأصل عدم المضي.
ومنها: أكل طعام غيره, وقال: كنت أبحته لي, وأنكر المالك, صدق المالك ; لأن الأصل عدم الإباحة. ومنها: سئل النووي عن مسلم له ابن ماتت أمه, فاسترضع له يهودية لها ولد يهودي ثم غاب الأب مدة وحضر, وقد ماتت اليهودية فلم يعرف ابنه من ابنها وليس لليهودية من يعرف ولدها, ولا قافة هناك.
فأجاب: يبقى الولدان موقوفين حتى يبين الحال ببينة أو قافة أو يبلغا فينتسبان انتسابا مختلفا وفي الحال يوضعان في يد المسلم, فإن بلغا ولم توجد بينة ولا قافة ولا انتسبا, دام الوقف فيما يرجع إلى النسب. ويتلطف بهما إلى أن يسلما جميعا, فإن أصرا على الامتناع من الإسلام لم يكرها عليه ولا يطالب واحد منهما بالصلاة ولا غيرها من أحكام الإسلام ; لأن الأصل عدم إلزامهما به, وشككنا في الوجوب على كل واحد منهما بعينه, وهما كرجلين سمع من أحدهما صوت حدث وتناكراه لا يلزم واحدا منهما الوضوء, بل يحكم بصحة صلاتهما في الظاهر. وإن كانت إحداهما باطلة في نفس الأمر, وكما لو قال رجل: إن كان هذا الطائر غرابا فامرأتي طالق فقال آخر: إن لم يكن فامرأتي طالق, فطار ولم يعرف فإنه يباح لكل واحد منهما في الظاهر الاستمتاع بزوجته للبقاء على الأصل, وأما نفقتهما ومؤنتهما فإن كان لكل منهما مال كانت فيه, وإلا وجبت على أب المسلم نفقة ابن بشرطه

(1/58)

وتجب نفقة آخر, وهو اليهودي في بيت المال بشرط كونه ذميا, وشرطه: أن لا يكون هناك أحد من أصوله ممن تلزمه نفقة القريب, وإن مات من أقارب الكافر أحد, وقف نصيبه حتى يتبين الحال أو يقع اصطلاح, وكذا إن مات من أقارب المسلم أحد. وإن مات الولدان أو أحدهما وقف ماله أيضا, وإن مات أحدهما قبل البلوغ غسل وصلي عليه ودفن بين مقابر المسلمين واليهود, أو بعد البلوغ والامتناع من الإسلام جاز غسله دون الصلاة عليه ; لأنه يهودي أو مرتد, ولا يصح نكاح واحد منهما ; لأنه يحتمل أنه يهودي أو مرتد فلا يصح نكاحه, كالخنثى المشكل.

(1/59)

قاعدة: الأصل في كل حادث تقديره بأقرب زمن.
ومن فروعها:
رأى في ثوبه منيا ولم يذكر احتلاما لزمه الغسل على الصحيح. قال في الأم: وتجب إعادة كل صلاة صلاها من آخر نومة نامها فيه.
ومنها: توضأ من بئر أياما وصلى ثم وجد فيها فأرة, لم يلزمه قضاء إلا ما تيقن أنه صلاه بالنجاسة. ومنها: ضرب بطن حامل فانفصل الولد حيا وبقي زمانا بلا ألم ثم مات, فلا ضمان ; لأن الظاهر أنه مات بسبب آخر.
ومنها: فتح قفصا عن طائر فطار في الحال ضمنه, وإن وقف ثم طار فلا إحالة على اختيار الطائر. ومنها: ابتاع عبدا ثم ظهر أنه كان مريضا ومات: فلا رجوع له في الأصح ; لأن المرض يتزايد فيحصل الموت بالزائد ولا يتحقق إضافته إلى السابق.
ومنها: تزوج أمة ثم اشتراها وأتت بولد, يحتمل أن يكون من ملك اليمين, وأن يكون من ملك النكاح, صارت أم ولد في الأصح, وقيل: لا لاحتمال كونه من النكاح.
وخرج عن ذلك صور:
منها: لو كان المرض مخوفا, فتبرع ثم قتله إنسان أو سقط من سطح فمات أو غرق حسب تبرعه من الثلث, كما لو مات بذلك المرض.
ومنها: لو ضرب يده فتورمت وسقطت بعد أيام, وجب القصاص.
قلت: هذه لا تستثنى ; لأن باب القصاص كله كذلك, لو ضربه أو جرحه وتألم إلى الموت وجب القصاص.

(1/59)

قاعدة: الأصل في الأشياء الإباحة حتى يدل الدليل على التحريم.
هذا مذهبنا, وعند أبي حنيفة: الأصل فيها التحريم حتى يدل الدليل على الإباحة, ويظهر أثر الخلاف في المسكوت عنه,
ويعضد الأول قوله صلى الله عليه وسلم: "ما أحل الله فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو, فاقبلوا من الله عافيته فإن الله لم يكن لينسى شيئا", أخرجه البزار والطبراني من حديث أبي الدرداء بسند حسن. وروى الطبراني أيضا من حديث أبي ثعلبة: "إن الله فرض فرائض فلا تضيعوها, ونهى عن أشياء فلا تنتهكوها, وحد حدودا فلا تعتدوها, وسكت عن أشياء من غير نسيان, فلا تبحثوا عنها" وفي لفظ: "وسكت عن كثير من غير نسيان فلا تتكلفوها رحمة لكم فاقبلوها". وروى الترمذي وابن ماجه من حديث سلمان: أنه صلى الله عليه وسلم سئل عن الجبن والسمن والفراء فقال: "الحلال ما أحل الله في كتابه, والحرام ما حرم الله في كتابه, وما سكت عنه فهو مما عفا عنه" وللحديث طرق أخرى.
ويتخرج عن هذه كثير من المسائل المشكل حالها:
منها: الحيوان المشكل أمره, وفيه وجهان: أصحهما الحل كما قال الرافعي
ومنها: النبات المجهول تسميته قال المتولي يحرم أكله وخالفه النووي وقال الأقرب الموافق للمحكي عن الشافعي في التي قبلها الحل.
ومنها: إذا لم يعرف حال النهر هل هو مباح أو مملوك؟ هل يجري عليه حكم الإباحة أو الملك؟ حكى الماوردي فيه وجهين مبنيين على أن الأصل الإباحة أو الحظر.
ومنها: لو دخل حمام برجه وشك هل هو مباح أو مملوك؟ فهو أولى به وله التصرف فيه, جزم به في أصل الروضة لأن الأصل الإباحة.
ومنها: لو شك في كبر الضبة فالأصل الإباحة, ذكره في شرح المهذب.
ومنها: مسألة الزرافة, قال السبكي: المختار أكلها: لأن الأصل الإباحة, وليس لها ناب كاسر, فلا تشملها أدلة التحريم, وأكثر الأصحاب لم يتعرضوا لها أصلا لا بحل ولا بحرمة, وصرح بحلها في فتاوى القاضي الحسين والغزالي, وتتمة القول وفروع ابن القطان وهو المنقول عن نص الإمام أحمد وجزم الشيخ في التنبيه بتحريمها, ونقل في شرح المهذب الاتفاق عليه, وبه قال أبو الخطاب من الحنابلة ولم يذكرها أحد من المالكية والحنفية وقواعدهم تقتضي حلها.

(1/60)

قاعدة: الأصل في الأبضاع التحريم.
فإذا تقابل في المرأة حل وحرمة, غلبت الحرمة, ولهذا امتنع الاجتهاد فيما إذا اختلطت محرمة بنسوة قرية محصورات لأنه ليس أصلهن الإباحة حتى يتأيد الاجتهاد باستصحابه, وإنما جاز النكاح في صورة غير المحصورات, رخصة من الله كما صرح به الخطابي لئلا ينسد باب النكاح عليه.
ومن فروع هذه القاعدة:
ما ذكره الغزالي في الإحياء أنه لو وكل شخصا في شراء جارية ووصفها, فاشترى الوكيل جارية بالصفة, ومات قبل أن يسلمها للموكل. لم يحل للموكل وطؤها لاحتمال أنه اشتراها لنفسه, وإن كان شراء الوكيل الجارية بالصفات المذكورة ظاهرا في الحل ولكن الأصل التحريم, حتى يتيقن سبب الحل.
ومنها: ما ذكره الشيخ أبو محمد في التبصرة: أن وطء السراري اللائي يجلبن اليوم من الروم والهند والترك حرام, إلا أن ينتصب في المغانم من جهة الإمام من يحسن قسمتها فيقسمها من غير حيف ولا ظلم, أو تحصل قسمة من محكم, أو تزوج بعد العتق بإذن القاضي والمعتق, والاحتياط اجتنابهن مملوكات وحرائر.
قال السبكي في الحلبيات: ولا شك أن الذي قاله الورع وأما الحكم اللازم: فالجارية إما أن يعلم حالها أو يجهل, فإن جهل فالرجوع في ظاهر الشرع إلى اليد, إن كانت صغيرة وإلى اليد وإقرارها, إن كانت كبيرة, واليد حجة شرعية, كالإقرار, وإن علم فهي أنواع:
أحدها: من تحقق إسلامها في بلادها, وأنه لم يجر عليها رق قبل ذلك, فهذه لا تحل بوجه من الوجوه, إلا بنكاح بشروطه.
الثاني: كافرة ممن لهم ذمة وعهد فكذلك.
الثالث: كافرة من أهل الحرب, مملوكة لكافر حربي أو غيره, فباعها فهي حلال لمشتريها.
الرابع: كافرة من أهل الحرب, قهرها وقهر سيدها كافر آخر, فإنه يملكها كلها ويبيعها لمن يشاء, وتحل لمشتريها وهذان النوعان: الحل فيهما قطعي وليس محل الورع, كما أن النوعين الأولين الحرمة فيهما قطعية.
النوع الخامس: كافرة من أهل الحرب, لم يجر عليها رق, وأخذها مسلم, فهذا أقسام:

(1/61)

أحدها: أن يأخذها جيش من جيوش المسلمين بإيجاف خيل أو ركاب, فهي غنيمة أربعة أخماسها للغانمين, وخمسها لأهل الخمس, وهذا لا خلاف فيه, وغلط الشيخ تاج الدين الفزاري, فقال: إن حكم الفيء والغنيمة راجع إلى رأي الإمام يفعل فيه ما يراه مصلحة, وصنف في ذلك كراسة سماها "الرخصة العميمة في أحكام الغنيمة" وانتدب له الشيخ محيي الدين النووي, فرد عليه في كراسة أجاد فيها, والصواب معه قطعا, وقد تتبعت غزوات النبي صلى الله عليه وسلم وسراياه, فكل ما حصل فيه غنيمة أو فيء قسم وخمس, وكذلك غنائم بدر. ومن تتبع السير وجد ذلك مفصلا, ولو قال الإمام: من أخذ شيئا فهو له, لم يصح.
القسم الثاني: أن ينجلي الكفار عنها بغير إيجاب من المسلمين, أو يموت عنها من لا وارث له من أهل الذمة, وما أشبه ذلك, فهذه فيء يصرف لأهله, فالجارية التي توجد من غنيمة أو فيء, لا تحل حتى تتملك من كل من يملكها من أهل الغنيمة أو الفيء, أو من المتولي عليهم, أو الوكيل عنهم, أو ممن انتقل الملك إليه من جهتهم, ولو بقي فيها قيراط لا تحل حتى يتملكه ممن هو له.
القسم الثالث: أن يغزو واحد, أو اثنان بإذن الإمام فما حصل لهما من الغنيمة يختصان بأربعة أخماسها والخمس لأهله. هذا مذهبنا ومذهب جمهور العلماء فلا فرق بين أن تكون السرية قليلة أو كثيرة.
الرابع: أن يغزو واحد, أو اثنان أو أكثر بغير إذن الإمام, فالحكم كذلك عندنا وعند جمهور العلماء. الخامس: أن يكون الواحد أو الاثنان ونحوهما ليسوا على صورة الغزاة, بل متلصصين فقد ذكر الأصحاب: أنهم إذا دخلوا يخمس ما أخذوه على الصحيح, وعللوه بأنهم غرروا بأنفسهم فكان كالقتال وهذا التعليل يقتضي أنه لم ينقطع في الجملة عن معنى الغزو.
والإمام في موضع حكى هذا وضعفه, وقال: إن المشهور عدم التخميس وفي موضع ادعى إجماع الأصحاب على أنه يختص به, ولا يخمس وجعل مال الكفار على ثلاثة أقسام: غنيمة, وفيء, وغيرهما كالسرقة, فيتملكه من يأخذه, قياسا على المباحات ووافقه الغزالي على ذلك وهو مذهب أبي حنيفة وقال البغوي: إن الواحد إذا أخذ من حربي شيئا على جهة السوم فجحده أو هرب به, اختص به, وفيما قاله نظر يحتمل أن يقال: يجب رده ; لأنه كان ائتمنه فإن صح ما قاله البغوي وافق الغزالي بطريق الأولى. وقال أبو إسحاق: إن المأخوذ على جهة الاختلاس فيء وقال الماوردي غنيمة. وما قاله الماوردي موافق لكلام الأكثرين, وما قاله أبو إسحاق: إن أراد بالفيء

(1/62)

الغنيمة حصل الوفاق, وإلا فلا وزعم أنه ينزع من المختلس, ويعطى جميعه لغيره من المقاتلة وأهل الخمس فبعيد.
فهذا القسم الخامس من النوع الخامس, قد اشتمل على صور, ولم يفردها الأصحاب. بل ذكروها مدرجة مع القسم الرابع, والجارية المأخوذة على هذه الصورة فيها هذا الخلاف, واجتنابها محل الورع انتهى.

(1/63)

قاعدة: الأصل في الكلام الحقيقة.
وفي ذلك فروع:
منها: إذا وقف على أولاده, أو أوصى لهم, لا يدخل في ذلك ولد الولد في الأصح لأن اسم الولد حقيقة في ولد الصلب, وفي وجه نعم, حملا له على الحقيقة والمجاز.
ومنها: لو حلف لا يبيع, أو لا يشتري, أولا يضرب عبده فوكل في ذلك, لم يحنث حملا للفظ على حقيقته وفي قول: إن كان ممن لا يتولاه بنفسه, كالسلطان, أو كان المحلوف عليه مما لا يعتاد الحالف فعله بنفسه, كالبناء ونحوه حنث إذا أمر بفعله.
ومنها: لو قال: وقفت على حفاظ القرآن لم يدخل فيه من كان حافظا ونسيه, لأنه لا يطلق عليه حافظ إلا مجازا باعتبار ما كان نقله الأسنوي عن البحر.
ومنها: وقف على ورثة زيد وهو حي, لم يصح لأن الحي لا ورثة له. قاله في البحر أيضا: قال الأسنوي: ولو قيل: يصح, حملا على المجاز: أي ورثته لو مات لكان محتملا.
ومنها: لو حلف لا يبيع أو لا يشتري, أو لا يستأجر, أو نحو ذلك لم يحنث إلا بالصحيح, دون الفاسد, بناء على أن الحقائق الشرعية إنما تتعلق بالصحيح, دون الفاسد.
ومنها: لو قال: هذه الدار لزيد كان إقرارا له بالملك, حتى لو قال أردت أنها مسكنه لم يسمع.
ومنها: لو حلف لا يدخل دار زيد لم يحنث إلا بدخول ما يملكها, دون ما يسكنها بإعارة أو إجارة ; لأن إضافتها إليه مجاز, إلا أن يريد مسكنه, ولو حلف لا يدخل مسكنه لم يحنث بدخول داره التي هي ملكه ولا يسكنها في الأصح ; لأنها ليست مسكنه حقيقة.
ومنها: لو حلف لا يأكل من هذه الشاة, حنث بلحمها, لأنه الحقيقة, دون لبنها ونتاجها لأنه مجاز. نعم, إن هجرت الحقيقة تعين العمل بالمجاز الراجح, كأن حلف

(1/63)

لا يأكل من هذه الشجرة, فإنه يحنث بثمرها, وإن كان مجازا دون ورقها وأغصانها وإن كان حقيقة.
"تنبيه" قد يشكل على هذا الأصل ما لو حلف لا يصلي, فالأصح في أصل الروضة أنه يحنث بالتحرم وفي وجه: لا يحنث إلا بالفراغ ; لأنها قد تفسد قبل تمامها, فلا يكون مصليا حقيقة وهذا هو قياس القاعدة, وفي ثالث: لا يحنث حتى يركع ; لأنه حينئذ يكون أتى بالمعظم, فيقوم مقام الجميع والرافعي حكى الأوجه في الشرح, ولم يصحح شيئا.

(1/64)

تعارض الأصل و الظاهر
...
ذكر تعارض الأصل والظاهر.
قال النووي في شرح المهذب: ذكر جماعة من متأخري الخراسانيين: أن كل مسألة تعارض فيها أصل وظاهر أو أصلان ففيها قولان, وهذا الإطلاق ليس على ظاهره فإن لنا مسائل يعمل فيها بالظاهر بلا خلاف, كشهادة عدلين, فإنها تفيد الظن, ويعمل بها بالإجماع, ولا ينظر إلى أصل براءة الذمة, ومسألة بول الظبية وأشباهها, ومسائل يعمل فيها بالأصل بلا خلاف. كمن ظن حدثا, أو طلاقا, أو عتقا, أو صلى ثلاثا أم أربعا فإنه يعمل فيها بالأصل بلا خلاف,
قال: والصواب في الضابط ما حرره ابن الصلاح فقال: إذا تعارض أصلان أو أصل وظاهر, وجب النظر في الترجيح, كما في تعارض الدليلين, فإن تردد في الراجح فهي مسائل القولين, وإن ترجح دليل الظاهر حكم به بلا خلاف, وإن ترجح دليل أصلي حكم به بلا خلاف انتهى.
فالأقسام حينئذ أربعة:
الأول: ما يرجح فيه الأصل جزما, ومن أمثلته جميع ما تقدم من الفروع وضابطه أن يعارضه احتمال مجرد.
الثاني: ما ترجح فيه الظاهر جزما وضابطه: أن يستند إلى سبب منصوب شرعا, كالشهادة تعارض الأصل, والرواية, واليد في الدعوى, وإخبار الثقة بدخول الوقت أو بنجاسة الماء, وإخبارها بالحيض, وانقضاء الأقراء, أو معروف عادة, كأرض على شط نهر الظاهر أنها تغرق وتنهار في الماء, فلا يجوز استئجارها, وجوز الرافعي تخريجه على تقابل الأصل والظاهر. ومثل الزركشي لذلك باستعمال السرجين في أواني الفخار, فيحكم بالنجاسة قطعا, ونقله عن الماوردي, وبالماء الهارب من الحمام لاطراد العادة بالبول فيه أو يكون معه ما يعتضد به كمسألة بول الصبية.
ومنه: لو أخذ المحرم بيض دجاجة وأحضنها صيدا ففسد بيضه, ضمنه لأن الظاهر أن الفساد نشأ من ضم بيض الدجاج إلى بيضه, ولم يحك الرافعي فيه خلافا.

(1/64)

الثالث: ما يرجح فيه الأصل على الأصح وضابطه: أن يستند الاحتمال إلى سبب ضعيف وأمثلته لا تكاد تحصر.
منها: الشيء الذي لا يتيقن نجاسته, ولكن الغالب فيه النجاسة, كأواني وثياب مدمني الخمر, والقصابين والكفار المتدينين بها كالمجوس, ومن ظهر اختلاطه بالنجاسة وعدم احترازه منها, مسلما كان أو كافرا, كما في شرح المهذب عن الإمام, وطين الشارع والمقابر المنبوشة حيث لا تتيقن. والمعنى بها كما قال الإمام وغيره: التي جرى النبش في أطرافها والغالب على الظن انتشار النجاسة فيها وفي جميع ذلك قولان, أصحهما الحكم بالطهارة استصحابا للأصل.
ومن ذلك: ما لو أدخل الكلب رأسه في الإناء, وأخرجه وفمه رطب, ولم يعلم ولوغه, والأصح أنه لا يحكم بنجاسة الإناء, فإن أخرجه يابسا, فطاهر قطعا.
ومن ذلك: لو سقط في بئر فأرة, وأخذ دلو قبل أن ينزح إلى الحد المعتبر, وغلب على الظن أنه لا يخلو من شعر, ولم ير, ففيه القولان. والأظهر الطهارة.
ومنها: إذا تنحنح الإمام وظهر منه حرفان فهل يلزم المأموم المفارقة أم لا للظاهر الغالب المقتضي لبطلان الصلاة, أولا, لأن الأصل بقاء صلاته, ولعله معذور في التنحنح, فلا يزال الأصل إلا بيقين؟ قولان أصحهما: الثاني.
ومنها: لو امتشط المحرم فانفصلت من لحيته شعرات, ففيه وجهان, أصحهما: لا فدية ; لأن النتف لم يتحقق, والأصل براءة الذمة. والثاني: يجب لأن المشط سبب ظاهر, فيضاف إليه, كإضافة الإجهاض إلى الضرب.
ومنها: الدم الذي تراه الحامل, هل هو حيض؟ قولان, أصحهما: نعم ; لأن الأمر متردد بين كونه دم علة, أو دم جبلة, والأصل السلامة. والثاني: لا ; لأن الغالب في الحامل عدم الحيض.
ومنها: لو قذف مجهولا وادعى رقه, فقولان, أصحهما: أن القول قول القاذف, لأن الأصل براءة ذمته والثاني: قول المقذوف ; لأن الظاهر الحرية, فإنها الغالب في الناس.
ومنها: لو جرت خلوة بين الزوجين, وادعت الإصابة فقولان أصحهما: تصديق المنكر ; لأن الأصل علمها. والثاني: تصديق مدعيها ; لأن الظاهر من الخلوة الإصابة غالبا.
ومنها: لو اختلف الزوجان الوثنيان قبل الدخول فقال الزوج: أسلمنا معا, فالنكاح باق وأنكرت, فالقول قوله في الأظهر, لأن الأصل بقاء النكاح, والثاني قولها لأن التساوي في الإسلام نادر فالظاهر خلافه.

(1/65)

ومنها: دعوى المديون لا في مقابلة مال, الإعسار, فيه وجهان, أصحهما: القول قوله ; لأن الأصل العدم, والثاني: لا ; لأن الظاهر من حال الحر أنه يملك شيئا.
ومنها: إذا ادعى الغاصب عيبا خلقيا في المغصوب, كقوله: ولد أكمه أو أعرج أو فاقد اليد, فوجهان أصحهما: القول قوله ; لأن الأصل العدم, ويمكن المالك إقامة البينة. والثاني: تصديق المالك لأن الغالب السلامة بخلاف ما لو ادعى عيبا حادثا فإن الأظهر تصديق المالك ; لأن الأصل والغالب دوام السلامة والثاني الغاصب لأن الأصل براءة ذمته, فهذه الصورة تعارض فيها أصلان, واعتضد أحدهما بظاهر.
ونظير ذلك: ما لو جنى على طرف, وزعم نقصه, فإنه إن ادعى عيبا خلقيا في عضو ظاهر صدق الجاني في الأظهر لأن الأصل العدم وبراءة الذمة. والمالك يمكنه إقامة البينة, وإن ادعى عيبا حادثا أو أصليا في عضو باطن فالأظهر: تصديق المجني عليه ; لأن الأصل السلامة.
ومنها: لو ادعى المالك أنه كان كاتبا صدق الغاصب لأن الأصل العدم, وبراءة الذمة مما زاد. والقول الثاني: المالك لأن الغالب أن صفات العبد لا يعرفها إلا السيد. ومنها: لو قال: هذا ولدي من جاريتي هذه, لحقه عند الإمكان, وهل يثبت كون الجارية أم ولد لأنه الظاهر أولا لاحتمال أن يكون استولدها بالزوجية؟ فيه قولان رجح الرافعي الثاني, قال: ولهما خروج على تقابل الأصل والظاهر. ومنها: لو قال الراهن للمرتهن لم تقبض العين المرهونة عن الرهن بل أعرتكها فالأصح أن القول قوله لأن الأصل عدم اللزوم وعدم الإذن في القبض وقيل: قول المرتهن لأن الظاهر أنه قبضه عن الرهن.
ومنها: جاء المتبايعان معا, فقال أحدهما: لم أفارقه, فلي خيار المجلس, فالقول قوله لأن الأصل عدم التفرق, كذا أطلق الأصحاب قال الرافعي: وهو بين إن قصرت المدة. وأما إذا طالت فدوام الاجتماع خلاف الظاهر, فلا يبعد تخريجه على تعارض الأصل والظاهر. وتابعه ابن الرفعة.
ومنها: طرح العصير في الدن, وأحكم رأسه ثم حلف أنه لم يستحل خمرا, ولم يفتح رأسه إلى مدة, ولما فتح وجده خلا فوجهان أحدهما لا يحنث لأن الأصل عدم الاستحالة وعدم الحنث, والثاني إن كان ظاهر الحال صيرورته خمرا وقت الحلف حنث وإلا فلا.
ومنها جرح المحرم صيدا وغاب ولم يعلم هل برئ أو مات؟ فالمذهب أن

(1/66)

عليه ضمان ما نقص, لأن الأصل براءة الذمة من الزائد, وقيل: عليه الجزاء كاملا, لأنه قد صيره غير ممتنع, والظاهر بقاؤه على هذه الحالة, ولو غاب ووجده ميتا ولم يدر هل مات بجرحه أو بسبب آخر فهل يجب جزاء كامل, أو ضمان الجرح فقط؟ قولان قال في الروضة: أصحهما الثاني.
ونظيره في مسألة الظبية: أن لا يرى الماء عقب البول, بل تغيب ثم يجده متغيرا فإنه لا يحكم بأن التغير عن البول.
ونظيره أيضا: لو جرح الصيد وغاب ثم وجده ميتا فإنه لا يحل في الأظهر.
ومنها: لو رمى حصاة إلى المرمى وشك: هل وقعت فيه أو لا؟ فقولان أصحهما لا يجزيه لأن الأصل عدم الوقوع فيه وبقاء الرمي عليه, والثاني: يجزيه لأن الظاهر وقوعها في المرمى.
الرابع: ما ترجح فيه الظاهر على الأصل بأن كان سببا قويا منضبطا وفيه فروع: منها: من شك بعد الصلاة أو غيرها من العبادات, في ترك ركن غير النية, فالمشهور أنه لا يؤثر لأن الظاهر انقضاء العبادة على الصحة, والثاني يقول: الأصل عدم فعله, ومثله: ما لو قرأ الفاتحة ثم شك بعد الفراغ منها في حرف أو كلمة فلا أثر له. نقله في شرح المهذب عن الجويني.
وكذا لو استجمر وشك: هل استعمل حجرين أو ثلاثة كما في فتاوى البغوي قال الزركشي: وقياسه كذلك فيما لو غسل النجس وشك بعد ذلك: هل استوعبه؟
ومنها: اختلف المتعاقدان في الصحة والفساد فالأصح تصديق مدعي الصحة ; لأن الظاهر جريان العقود بين المسلمين على قانون الشرع, والثاني لا لقول الأصل عدمها. ومنها: لو جاء من قدام الإمام واقتدى وشك هل تقدم؟ فالأصح الصحة. وقيل: لا ; لأن الأصل عدم تأخره.
ومنها: لو وكل بتزويج ابنته ثم مات الموكل ولم يعلم: هل مات قبل العقد أو بعده؟ فالأصل عدم النكاح وصححه الروياني وقال القاضي حسين الأصح صحته لأن الظاهر بقاء الحياة.
ومنها: لو ادعى الجاني رق المقتول صدق القريب في الأصح لأنه الظاهر. الغالب ومنها: شهد في واقعة وعدل ثم شهد في أخرى بعد زمان طويل فالأصح طلب تعديله ثانيا لأن طول الزمان يغير الأحوال, والثاني: لا لأن الأصل عدم التغيير. ومنها: إذا جومعت فقضت شهوتها ثم اغتسلت ثم خرج منها مني الرجل فالأصح وجوب إعادة الغسل, لأن الظاهر خروج منيها معه, والثاني لا ; لأن الأصل عدم خروجه.

(1/67)

ومنها: قال المالك: أجرتك الدابة, وقال الراكب, بل أعرتني, ففي قول, يصدق الراكب ; لأن الأصل براءة ذمته من الأجرة, والأصح: تصديق المالك, إذا مضت مدة لمثلها أجرة, والدابة باقية, لأن الظاهر يقتضي الاعتماد على قوله في الإذن فكذلك في صفته.
ومنها: لو ألقاه في ماء أو نار, فمات, وقال الملقي: كان يمكنه الخروج, ففي, قول يصدق ; لأن الأصل براءة ذمته, والأصح عند النووي: يصدق الولي لأن الظاهر أنه لو تمكن لخرج.
ومنها: إذا رأت المرأة الدم لوقت يجوز أن يكون حيضا أمسكت عما تمسك عنه الحائض ; لأن الظاهر أنه حيض, وقيل: لا, عملا بالأصل.

(1/68)

فصل في تعارض الأصلين
قال الإمام, وليس المراد بتعارض الأصلين, تقابلهما, على وزن واحد في الترجيح فإن هذا كلام متناقض, بل المراد التعارض, بحيث يتخيل الناظر في ابتداء نظره لتساويهما فإذا حقق فكره رجح, ثم تارة يجزم بأحد الأصلين وتارة يجري الخلاف ويرجح بما عضده من ظاهر أو غيره, قال ابن الرفعة: ولو كان في جهة أصل, وفي جهة أصلان جزم لذي الأصلين. ولم يجر الخلاف.
فمن فروع ذلك:
إذا ادعى العنين الوطء في المدة, وهو سليم الذكر والأنثيين فالقول, قوله قطعا, مع أن الأصل عدم الوطء ; لأن الأصل بقاء النكاح. واعتضد بظاهره أن سليم ذلك لا يكون عنينا في الغالب فلو كان خصيا, أو مجبوبا جرى وجهان, والأصح تصديقه أيضا ; لأن إقامة البينة على الوطء تعسر, فكان الظاهر الرجوع إلى قوله فلو ثبتت بكارتها رجعنا إلى تصديقها قطعا ; لاعتضاد أحد الأصلين بظاهر قوي.
ومنها: قالت: سألتك الطلاق بعوض فطلقتني عليه متصلا فأنا منك بائن وقال بل يعد طول الفصل, فلي الرجعة فالمصدق الزوج. قال السبكي: ولم يخرجوه على تقابل الأصلين.
ومنها: قال: بعتك الشجرة بعد التأبير فالثمرة لي, وعاكسه المشتري صدق البائع لأن الأصل بقاء ملكه. جزم به في الروضة.
ومنها: اختلفا في ولد المبيعة فقال البائع: وضعته قبل العقد. وقال المشتري: بل بعده قال الإمام: كتب الحليمي إلى الشيخ أبي حامد يسأله عن ذلك؟ فأجاب: بأن القول قول البائع ; لأن الأصل بقاء ملكه, وحكى الدارمي في المصدق وجهين.

(1/68)

ومنها: اختلف مع مكاتبته. فقالت: ولدته بعد الكتابة, فمكاتب مثلي. وقال السيد: بل قبلها صدق السيد. قاله البغوي والرافعي. قالا: ولو زوج أمته بعبده, ثم باعها له, فولدت وقد كاتبه وقال السيد: ولدت قبل الكتابة, فهو لي, وقال المكاتب بل بعد الشراء فمكاتب صدق المكاتب, وفرقا بأن المكاتب هنا يدعي ملك الولد لأن ولد أمته ملكه, ويده مقرة على هذا الولد, وهي تدل على الملك, والمكاتب لا يدعي الملك, بل ثبوت حكم الكتابة فيه.
ومنها: لو وقع في الماء نجاسة وشك: هل هو قلتان, أو أقل؟ فوجهان: أحدهما يتنجس, وبه جزم صاحب الحاوي, وآخرون لتحقق النجاسة. والأصل عدم الكثرة. والثاني: لا, وصوبه النووي لأن الأصل: الطهارة, وقد شككنا في نجاسة منجسه ; ولا يلزم من النجاسة التنجيس. ورجح الشيخ زين الدين الكيناني مقالة صاحب الحاوي, وتبعه البلقيني ; لأن النجاسة محققة, وبلوغ القلتين شرط, والأصل عدمه, ولا يجوز الأخذ بالاستصحاب عند القائلين به, إلا أن يقطع بوجود المنافي, وأما السبكي فإنه رجح مقالة النووي.
وخرج ابن أبي الصيف على هذه المسألة فرعا, وهو:
قلتان متغيرتان بنجاسة, ثم غاب عنهما ثم عاد, ولا تغير, وشك في بقاء الكثرة, فقال: إن قلنا بالطهارة في الأولى فهنا أولى وإلا فوجهان ; لأن الأصل بقاء الكثرة, ونازعه المحب الطبري, فقال: لا وجه للبناء, ولا للخلاف لأن تلك تعارض فيها أصلان, فنشأ قولان, وهنا الأصل بقاء الكثرة بلا معارض.
ومنها: لو شككنا فيما أصاب من دم البراغيث أقليل, أم كثير؟ ففيه احتمالان للإمام ; لأن الأصل: اجتناب النجاسة, والأصل في هذه النجاسة العفو, وهذه المسألة نظير ما قبلها, وقد رجح في أصل الروضة: أن له حكم القليل.
ومنها: لو أدرك الإمام وهو راكع, وشك هل فارق حد الركوع قبل ركوعه فقولان: أحدهما: أنه مدرك, لأن الأصل بقاء ركوعه, والثاني: لا ; لأن الأصل عدم الإدراك, وهو الأصح.
ومنها: لو نوى وشك هل كانت نيته قبل الفجر, أو بعده؟ لم يصح صومه لأن الأصل عدم النية. قال النووي: ويحتمل أن يجيء فيه وجه ; لأن الأصل بقاء الليل, كمن شك في إدراك الركوع.
ومنها: لو أصدقها تعليم قرآن, ووجدناها تحسنه فقال: أنا علمتها وقالت: بل غيره, فقولان ; لأن الأصل بقاء الصداق وبراءة ذمته والأصح تصديقها.
ومنها: إذا غاب العبد, وانقطعت أخباره: ففي قول: تجب فطرته وهو الأصح لأن

(1/69)

الأصل بقاء حياته, وفي قول: لا ; لأن الأصل براءة ذمة السيد ورجح الأول بأنه ثبت اشتغال ذمة السيد قبل غيبة العبد بفطرته, فلا تزال إلا بيقين موته, ويجري القولان في إجزاء عتقه عن الكفارة, والأصح أنه لا تجزيه لأن الأصل اشتغال ذمته بالكفارة فلا تبرأ إلا بيقين ونظيره في إعمال كل من الأصلين في حالة ما إذا أدخل رجله الخف وأحدث قبل وصول القدم إلى مستقرها لا يجوز المسح ولو أخرجها إلى الساق ثم أدخلها, لا يضر, عملا بالأصل في الموضعين.
ولو أراد جماعة إنشاء قرية لا للسكن فأقيم بها الجمعة لم يجز, ولو كانت قرية وانهدمت وأقام أهلها لبنائها وأقيم بها الجمعة صح عملا بالأصل في الموضعين,
ولو وجد لحما ملقى, وشك هل هو ميتة, أو مذكى؟ لا يحل أكله, ولو لاقى شيئا لم ينجسه, عملا بالأصل فيهما.
ومنها: أذن المرتهن في البيع ورجع, ثم ادعى الرجوع قبل البيع فوجهان ; لأن الأصل عدم البيع, وعدم الرجوع, والأصح تصديق المرتهن.
ومنها: لو شك: هل رضع في الحولين أم بعدهما, فقولان لأن الأصل الحل وبقاء الحولين, والأصح لا تحريم:
ولو شك: هل رضع خمسا أو أقل, فلا تحريم قطعا لعدم معارضة أصل الإباحة بأصل آخر.
ومنها: باعه عصيرا وأقبضه ووجد خمرا, فقال البائع تخمر عندك وقال المشتري بل عندك, فالأصل عدم التخمر وعدم قبض الصحيح, وصحح النووي تصديق البائع ترجيحا لأصل استمرار البيع, ويجري القولان فيما لو كان رهنا مشروطا في بيع.
ومنها: لو قبض المسلم فيه فجاء بمعيب وقال: هذا الذي قبضته, وأنكر المسلم إليه فالأصح: تصديق المسلم لأن الأصل اشتغال ذمة المسلم إليه, ولم يتيقن البراءة والثاني يصدق المسلم إليه لأن الأصل السلامة واستقرار العقد, ولهذا يصدق البائع قطعا فيما لو جاء المشتري بمعيب, وقال: هذا المبيع, لأنه لم يعارضه أصل اشتغال الذمة, وفارق المسلم لأنهما اتفقا على قبض ما ورد عليه الشراء وتنازعا في عيب الفسخ, والأصل عدمه, والثمن المعين كالبيع, وفي الذمة فيه الوجهان في السلم.
ومنها: لو رأى المبيع قبل العقد, ثم قال البائع: هو بحاله, وقال المشتري: بل تغير فوجهان, أحدهما يصدق البائع ; لأن الأصل عدم التغيير, والأصح المشتري لأن البائع يدعي عليه الاطلاع على المبيع على هذه الصفة والمشتري ينكر ذلك.
ومنها: إذا سلم الدار المستأجرة ثم ادعى المستأجر أنها غصبت, فالأصح أن القول قول المكري ; لأن الأصل عدم الغصب ووجه الآخر أن الأصل عدم الانتفاع, لكن اعتضد

(1/70)

الأول بأنه بعد التسليم بقي الأصل: وجوب الأجرة عليه إلى أن يتبين ما يسقطها.
ومنها: لو أعطاه ثوبا ليخيطه فخاطه قباء وقال: أمرتني بقطعه قباء, فقال: بل قميصا فالأظهر تصديق المالك لأن الأصل عدم الإذن في ذلك, والثاني المستأجر ; لأن الأصل براءة ذمته, والظاهر: أنه لا يتجاوز إذنه.
ومنها: قد ملفوفا وزعم موته, ففي قول يصدق القاد لأن الأصل براءة ذمته والأصح يصدق الولي ; لأن الأصل بقاء الحياة.
ومنها: لو زعم الولي سراية والجاني سببا آخر, فالأصح تصديق الولي لأن الأصل عدم السبب. والثاني الجاني لأن الأصل براءة الذمة.
ولو عكس بأن قطع يديه ورجليه, وزعم الولي سببا آخر, والجاني سراية فالأصح تصديق الولي ; لأن الأصل بقاء الديتين الواجبتين, والثاني: الجاني, لأن الأصل براءة ذمته.
ومنها: لو قلع سن صغير ومات قبل العود فقيل: يجب الأرش ; لأن الجناية قد تحققت, والأصل عدم العود, والأصح: لا, لأن الأصل براءة الذمة, والظاهر أنه لو عاش لعادت.
ومنها: ادعى أحد الزوجين التفويض والآخر التسمية, فالأصل عدم التسمية من جانب وعدم التفويض من جانب, كذا في أصل الروضة. قال البلقيني: لم يبين فيه الحكم وكأنه أحاله على ما إذا اختلفا في عقدين فإن كلا يحلف على نفي دعوى الآخر.
ومنها: إذا قال: كان له علي كذا, ففي كونه مقرا به خلاف ; لأن الأصل الاستمرار والأصل براءة الذمة, والأصح أنه ليس بإقرار.
ومنها: اطلعنا على كافر في دارنا فقال: دخلت بأمان مسلم, ففي مطالبته بالبينة وجهان لأن الأصل عدم الأمان, ويعضده: أن الغالب على من يستأمن الاستئناس بالإشهاد, والأصل حقن الدماء, ويعضده: أن الظاهر أن الحربي لا يقدم على هذا إلا بأمان وهذا هو الأصح.
ومنها: لو شهد عليه بكلمة الكفر فادعى الإكراه, فليجدد الإسلام فإن قتله مبادرا قبل التجديد, ففي الضمان وجهان. قال في الوسيط: مأخوذان من تقابل الأصلين: عدم الإكراه وبراءة الذمة.
ومنها: طار طائر فقال, إن لم أصد هذا الطائر اليوم فأنت طالق, ثم اصطاد ذلك اليوم طائرا وجهل: هل هو ذلك أو غيره, ففي وقوع الطلاق تردد لتعارض أصلين: بقاء النكاح, وعدم اصطياده, ورجح النووي من زوائده عدم الوقوع.
ومنها: زاد المقتص في الموضحة وقال: حصلت الزيادة باضطراب الجاني وأنكر

(1/71)

ففي المصدق وجهان في الروضة بلا ترجيح, لأن الأصل براءة الذمة وعدم الاضطراب:
قال ابن الرفعة: وينبغي القطع بتصديق المشجوج, يعني وهو المقتص لأنه وجد في حقه أصلان: براءة الذمة وعدم الارتعاش, ولم يوجد في حق الآخر إلا أصل واحد, بل والظاهر أيضا أن من مسه آلة القصاص يتحرك بالطبع.
ومنها: ضربها الزوج وادعى نشوزها, وادعت هي أن الضرب ظلم, فقد تعارض أصلان: عدم ظلمه, وعدم نشوزها, قال ابن الرفعة: لم أر فيها نقلا. قال: والذي يقوى في ظني أن القول قوله ; لأن الشارع جعله وليا في ذلك.
"تذنيب":
لهم أيضا تعارض الظاهرين
ومن أمثلته: إذا أقرت بالنكاح وصدقها المقر له بالزوجية, فالجديد قبول الإقرار لأن الظاهر صدقهما فيما تصادقا عليه, والقديم إن كانا بلديين طولبا بالبينة, لمعارضة هذا الظاهر بظاهر آخر, وهو أن البلديين يعرف حالهما غالبا, ويسهل عليهما إقامة البينة.

(1/72)

خاتمة
...
فوائد نختم بها الكلام على هذه القاعدة
الأولى: قال ابن القاص في التلخيص لا يزال حكم اليقين بالشك إلا في إحدى عشرة مسألة:
إحداها: شك ماسح الخف هل انقضت المدة أم لا؟
الثانية: شك هل مسح في الحضر أو السفر, ويحكم في المسألتين بانقضاء المدة.
الثالثة: إذا أحرم المسافر بنية القصر خلف من لا يدري: أمسافر هو, أم مقيم؟ لم يجز القصر.
الرابعة: بال حيوان في ماء كثير ثم وجده متغيرا ولم يدر, أتغير بالبول أم بغيره فهو نجس.
الخامسة: المستحاضة المتحيرة, يلزمها الغسل عند كل صلاة, يشك في انقطاع الدم قبلها.
السادسة: من أصابته نجاسة في ثوبه أو بدنه وجهل موضعها يجب غسله كله.
السابعة: شك مسافر أوصل بلده أم لا؟ لا يجوز له الترخص.
الثامنة: شك مسافر هل نوى الإقامة أم لا؟ لا يجوز له الترخص
التاسعة: المستحاضة وسلس البول إذا توضأ ثم شك: هل انقطع حدثه أم لا؟ فصلى بطهارته لم تصح صلاته.

(1/72)

العاشرة: تيمم, ثم رأى شيئا لا يدري: أسراب هو, أم ماء بطل تيممه, وإن بان سرابا
الحادية عشرة, رمى صيدا فجرحه, ثم غاب فوجده ميتا, وشك هل أصابته رمية أخرى من حجر أو غيره لم يحل أكله, وكذا لو أرسل عليه كلبا.
هذا ما ذكره ابن القاص.
وقد نازعه القفال وغيره في استثنائها بأنه لم يترك اليقين فيها بالشك, وإنما عمل فيها بالأصل الذي لم يتحقق شرط العدول عنه ; لأن الأصل في الأولى والثانية غسل الرجلين. وشرط المسح: بقاء المدة وشككنا فيه, فعمل بأصل الغسل, وفي الثالثة والسابعة والثامنة القصر رخصة بشرط, فإذا لم يتحقق رجع إلى الأصل, وهو الإتمام ; وفي الخامسة الأصل وجوب الصلاة, فإذا شكت في الانقطاع فصلت بلا غسل, لم تتيقن البراءة منها. وفي السادسة: الأصل أنه ممنوع من الصلاة إلا بطهارة عن هذه النجاسة, فلما لم يغسل الجميع فهو شاك في زوال منعه من الصلاة, وفي العاشرة: إنما بطل التيمم لأنه توجه الطلب عليه, وفي الحادية عشرة في حل الصيد قولان, فإن قلنا لا يحل فليس ترك يقين بشك لأن الأصل التحريم, وقد شككنا في الإباحة, وقد نقل النووي ذلك في شرح المهذب وقال ما قاله القفال فيه نظر.
والصواب في أكثر هذه المسائل مع ابن القاص.
قال: وقد استثنى إمام الحرمين أيضا والغزالي ما إذا شك الناس في انقضاء وقت الجمعة فإنهم لا يصلون الجمعة, وإن كان الأصل بقاء الوقت.
قال: ومما يستثنى: إذا توضأ وشك, هل مسح رأسه أم لا؟ وفيه وجهان الأصح صحة وضوئه, ولا يقال الأصل عدم المسح.
ومثله لو سلم من صلاته, وشك هل صلى ثلاثا أو أربعا؟, والأظهر أن صلاته مضت على الصحة. قال: فإن تكلف متكلف, وقال: المسألتان داخلتان في القاعدة, فإنه شك هل ترك أو لا, والأصل عدمه, فليس بشيء لأن الترك عدم باق على ما كان عليه, وإنما المشكوك فيه الفعل, والأصل عدمه ولم يعمل بالأصل.
قال: وأما إذا سلم من صلاته فرأى عليه نجاسة, واحتمل وقوعها في الصلاة وحدوثها بعدها, فلا تلزمه إعادة الصلاة بل مضت على الصحة, فيحتمل أن يقال الأصل عدم النجاسة فلا يحتاج إلى استثنائها لدخولها في القاعدة, ويحتمل أن يقال: تحقق النجاسة وشك في انعقاد الصلاة ; والأصل عدمه, وبقاؤها في الذمة, فيحتاج إلى استثنائها. انتهى كلام النووي,

(1/73)

وزاد ابن السبكي في نظائره صورا أخرى:
منها: إذا جاء من قدام الإمام واقتدى به وشك هل هو متقدم عليه؟, فالصحيح في التحقيق وشرح المهذب أنه تصح صلاته.
فهذا ترك أصل من غير معارض, ولذلك رجح ابن الرفعة مقابله: أنه لا يصح عملا بالأصل السالم عن المعارض, ولو كان جاء من خلف الإمام صحت, قطعا ; لأن الأصل عدم تقديمه.
وفي نظير هذه المسألة لو صلى وشك, هل تقدم على الإمام بالتكبير أو لا؟, لا تصح صلاته, وفرق بأن الصحة في التقديم أكثر وقوعا, فإنها تصح في صورتين: التأخير والمساواة, وتبطل في التقدم خاصة, والصحة في التكبير أقل وقوعا, فإنها تبطل بالمقارنة والتقدم, وتصح في صورة واحدة, وهي التأخر.
ومنها: من له كفان عاملتان أو غير عاملتين, فبأيهما مس انتقض وضوءه مع الشك في أنها أصلية أو زائدة, والزائدة لا تنقض, ولهذا لو كانت إحداهما عاملة فقط انتقض بها وحدها على الصحيح.
ومنها: إذا ادعى الغاصب تلف المغصوب صدق بيمينه على الصحيح وإلا لتخلد الحبس عليه إذا كان صادقا وعجز عن البينة, والثاني يصدق المالك ; لأن الأصل البقاء. وزاد الزركشي في قواعده صورا أخرى.
منها: مسألة الهرة, فإن الأصل نجاسة فمها, فترك ; لاحتمال ولوغها في ماء كثير وهو شك.
ومنها: من رأى منيا في ثوبه أو فراشه الذي لا ينام فيه غيره ولم يذكر احتلاما, لزمه الغسل في الأصح, مع أن الأصل عدمه.
ومنها: من شك بعد صوم يوم من الكفارة, هل نوى؟ لم يؤثر على الصحيح مع أن الأصل عدم النية.
ومنها: من عليه فائتة شك في قضائها لا يلزمه, مع أن الأصل بقاؤها. ذكره الشيخ عز الدين في مختصر النهاية.
الفائدة الثانية:
قال الشيخ أبو حامد الإسفراييني: الشك على ثلاثة أضرب, شك طرأ على أصل حرام, وشك طرأ على أصل مباح, وشك لا يعرف أصله.
فالأول: مثل أن يجد شاة في بلد فيها مسلمون ومجوس فلا يحل حتى يعلم أنها ذكاة مسلم لأنها أصلها حرام, وشككنا في الذكاة المبيحة, فلو كان الغالب فيها المسلمون جاز الأكل عملا بالغالب المفيد للظهور.

(1/74)

والثاني: أن يجد ماء متغيرا, واحتمل تغيره بنجاسة, أو بطول المكث يجوز التطهر به عملا بالغالب عملا بأصل الطهارة.
والثالث: مثل معاملة من أكثر ماله حرام ولم يتحقق أن المأخوذ من ماله عين الحرام فلا تحرم مبايعته لإمكان الحلال وعدم تحقق التحريم, ولكن يكره خوفا من الوقوع في الحرام. انتهى.
الثالثة:
قال النووي: اعلم أن مراد أصحابنا بالشك في الماء والحدث والنجاسة والصلاة والعتق والطلاق وغيرها: هو التردد بين وجود الشيء وعدمه, سواء كان الطرفان في التردد سواء أو أحدهما راجحا فهذا معناه في استعمال الفقهاء وكتب الفقه.
أما أصحاب الأصول: فإنهم فرقوا بين ذلك وقالوا: التردد إن كان على السواء فهو شك, وإن كان أحدهما راجحا فالراجح ظن والمرجوح وهم.
ووقع للرافعي: أنه فرق بينهما في الحدث فقال: إنه يرفع بظن الطهر, لا بالشك فيه وتبعه في الحاوي الصغير وقيل: إنه غلط معدود من أفراده قال ابن الرفعة: لم أره لغيره قال في المهمات: وفي الشامل إنما قلنا بنقض الوضوء بالنوم مضطجعا ; لأن الظاهر خروج الحدث فصدق أن يقال: رفعنا يقين الطهارة بظن الحدث بخلاف عكسه فكأن الرافعي أراد ما ذكره ابن الصباغ فانعكس عليه ولمجلي احتمال فيما إذا ظن الحدث بأسباب عارضة في تخريجه على قولي الأصل والغالب.
قال الزركشي: وما زعمه النووي من أنه في سائر الأبواب لا فرق فيه بين المساوي والراجح يرد عليه أنهم فرقوا في مواضع كثيرة.
منها: في الإيلاء لو قيد بمستبعد الحصول في الأربعة, كنزول عيسى فمؤول, وإن ظن حصوله قبلها فلا, وإن شك فوجهان.
ومنها: شك في المذبوح, هل فيه حياة مستقرة, حرم للشك في المبيح. وإن غلب على ظنه بقاؤها حل.
ومنها: في الأكل من مال الغير إذا غلب على ظنه الرضا جاز, وإن شك فلا.
ومنها: وجوب ركوب البحر في الحج إذا غلبت السلامة وإن شك فلا.
ومنها: المرض إذا غلب على ظنه كونه مخوفا, نفذ التصرف من الثلث وإن شككنا في كونه مخوفا لم ينفذ إلا بقول أهل الخبرة.
ومنها: قال الرافعي في كتاب الاعتكاف: قولهم: "لا يقع الطلاق بالشك" مسلم لكنه يقع بالظن الغالب انتهى.

(1/75)

ويشهد له لو قال: إن كنت حاملا فأنت طالق فإذا مضت ثلاثة أقراء من وقت التعليق وقع الطلاق, مع أن الأقراء لا تفيد إلا الظن ولهذا أيد الإمام احتمالا بعدم الوقوع.
الرابعة
يعبر عن الأصل في جميع ما تقدم بالاستصحاب, وهو استصحاب الماضي في الحاضر وأما استصحاب الحاضر في الماضي فهو الاستصحاب المقلوب.
قال الشيخ تقي الدين السبكي: ولم يقل به الأصحاب إلا في مسألة واحدة وهو ما إذا اشترى شيئا فادعاه مدع وانتزعه منه بحجة مطلقة, فإنهم أطبقوا على ثبوت الرجوع له على البائع, بل لو باع المشتري أو وهب, وانتزع من المشتري منه أو الموهوب له كان للمشتري الأول الرجوع أيضا, فهذا استصحاب الحال في الماضي فإن البينة لا تنشئ الملك ولكن تظهره, والملك سابق على إقامتها, لا بد من تقدير زمان لطيف له, ويحتمل انتقال الملك من المشتري إلى المدعي ولكنهم استصحبوا مقلوبا, وهو عدم الانتقال عنه فيما مضى. قال ابنه تاج الدين: وقيل به أيضا على وجه ضعيف فيما إذا وجدنا ركازا, ولم ندر هل هو جاهلي أو إسلامي أنه يحكم بأنه جاهلي ولو كان المغصوب باقيا, وهو أعور مثلا فقال الغاصب: هكذا غصبته فالقول قول الغاصب صرح به الشيخ أبو حامد وغيره فهذا استصحاب مقلوب.
ونظيره لو قال المالك: كان طعامي جديدا, وقال الغاصب عتيقا فالمصدق الغاصب.

(1/76)

القاعدة الثالثة: المشقة: تجلب التيسير
مدخل
...
القاعدة الثالثة: المشقة: تجلب التيسير
الأصل في هذه القاعدة قوله تعالى: {يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلا يُرِيدُ بِكُمُ الْعُسْرَ} وقوله تعالى: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} وقوله صلى الله عليه وسلم: "بعثت بالحنيفية السمحة" أخرجه أحمد في مسنده من حديث جابر بن عبد الله, ومن حديث أبي أمامة والديلمي, وفي مسند الفردوس من حديث عائشة رضي الله عنها.
وأخرج أحمد في مسنده والطبراني والبزار وغيرهما عن ابن عباس قال قيل: يا رسول الله, أي الأديان أحب إلى الله, قال: "الحنيفية السمحة" وأخرجه البزار من وجه آخر بلفظ: "أي الإسلام".
وروى الطبراني في الأوسط من حديث أبي هريرة رضي الله عنه: "إن أحب الدين إلى الله الحنيفية السمحة".
وروى الشيخان وغيرهما من حديث أبي هريرة وغيره: "إنما بعثتم ميسرين ولم تبعثوا معسرين" وحديث: "يسروا ولا تعسروا".

(1/76)

وروى أحمد من حديث أبي هريرة مرفوعا: "إن دين الله يسر – ثلاثا".
وروى أيضا من حديث الأعرابي بسند صحيح: " إن خير دينكم أيسره, إن خير دينكم أيسره".
وروى ابن مردويه من حديث محجن بن الأدرع مرفوعا: "إن الله إنما أراد بهذه الأمة اليسر ولم يرد بهم العسر".
وروى الشيخان عن عائشة رضي الله عنها: "ما خير رسول الله صلى الله عليه وسلم بين أمرين, إلا اختار أيسرهما, ما لم يكن إثما".
وروى الطبراني عن ابن عباس مرفوعا: "إن الله شرع الدين فجعله سهلا سمحا واسعا ولم يجعله ضيقا".
قال العلماء: يتخرج على هذه القاعدة جميع رخص الشرع وتخفيفاته.

(1/77)

أسباب التخفيف في العبادات و غيرها سبعة
...
واعلم أن أسباب التخفيف في العبادات وغيرها سبعة:
الأول: السفر.
قال النووي: ورخصه ثمانية.
منها: ما يختص بالطويل قطعا وهو القصر والفطر والمسح أكثر من يوم وليلة.
ومنها: ما لا يختص به قطعا, وهو ترك الجمعة وأكل الميتة.
ومنها: ما فيه خلاف, والأصح اختصاصه به وهو الجمع.
ومنها: ما فيه خلاف, والأصح عدم اختصاصه به, وهو التنفل على الدابة وإسقاط الفرض بالتيمم. واستدرك ابن الوكيل رخصة تاسعة, صرح بها الغزالي وهي:
ما إذا كان له نسوة وأراد السفر, فإنه يقرع بينهن. ويأخذ من خرجت لها القرعة, ولا يلزمه القضاء لضراتها إذا رجع. وهل يختص ذلك بالطويل؟ وجهان, أصحهما: لا.
الثاني: المرض. ورخصه كثيرة, التيمم عند مشقة استعمال الماء, وعدم الكراهة في الاستعانة بمن يصب عليه أو يغسل أعضاءه, والقعود في صلاة الفرض. وخطبة الجمعة والاضطجاع في الصلاة, والإيماء والجمع بين الصلاتين على وجه اختاره النووي والسبكي والأسنوي والبلقيني, ونقل عن النص, وصح فيه الحديث وهو المختار, والتخلف عن الجماعة والجمعة مع حصول الفضيلة كما تقدم, والفطر في رمضان وترك الصوم للشيخ الهرم مع الفدية, والانتقال من الصوم إلى الإطعام في الكفارة, والخروج من المعتكف وعدم قطع التتابع المشروط في الاعتكاف, والاستنابة في الحج وفي رمي الجمار ; وإباحة محظورات الإحرام مع الفدية, والتحلل على وجه. فإن شرطه فعلى المشهور, والتداوي بالنجاسات وبالخمر على وجه, وإساغة اللقمة بها إذا غص بالاتفاق, وإباحة النظر حتى للعورة والسوأتين.

(1/77)

الثالث: الإكراه.
الرابع: النسيان
الخامس: الجهل وسيأتي لها مباحث.
السادس: العسر وعموم البلوى. كالصلاة مع النجاسة المعفو عنها, كدم القروح والدمامل والبراغيث, والقيح والصديد, وقليل دم الأجنبي وطين الشارع, وأثر نجاسة عسر زواله, وذرق الطيور إذا عم في المساجد والمطاف وما يصيب الحب في الدوس من روث البقر وبوله.
ومن ذلك العفو عما لا يدركه الطرف وما لا نفس له سائلة, وريق النائم, وفم الهرة.
ومن ثم لا يتعدى إلى حيوان لا يعم اختلاطه بالناس كما قال الغزالي وأفواه الصبيان.
وغبار السرجين ونحوه وقليل الدخان أو الشعر النجس, ومنفذ الحيوان.
ومن ثم لا يعفى عن منفذ الآدمي, لإمكان صونه عن الماء ونحوه, وروث ما نشؤه في الماء والمائع, وما في جوف السمك الصغار على وجه اختاره الروياني.
ومن ذلك: مشروعية الاستجمار بالحجر وإباحة الاستقبال والاستدبار في قضاء الحاجة في البنيان ومس المصحف للصبي المحدث.
ومن ثم لا يباح له إذا لم يكن متعلما كما نقله في المهمات عن مفهوم كلامهم, وجواز المسح على العمامة لمشقة استيعاب الرأس, ومسح الخف في الحضر لمشقة نزعه في كل وضوء ومن ثم وجب نزعه في الغسل لعدم تكرره.
وأنه لا يحكم على الماء بالاستعمال ما دام مترددا على العضو, ولا يضره التغيير بالمكث والطين والطحلب وكل ما يعسر صونه عنه, وإباحة الأفعال الكثيرة والاستدبار في صلاة شدة الخوف, وإباحة النافلة على الدابة في السفر وفي الحضر على وجه, وإباحة القعود فيهما مع القدرة, وكذا الاضطجاع والإبراد بالظهر في شدة الحر.
ومن ثم لا إبراد بالجمعة لاستحباب التبكير إليها.
والجمع في المطر وترك الجماعة والجمعة بالأعذار المعروفة وعدم وجوب قضاء الصلاة على الحائض لتكررها بخلاف الصوم وبخلاف المستحاضة لندرة ذلك, وأكل الميتة ومال الغير مع ضمان البدل إذا اضطر, وأكل الولي من مال اليتيم بقدر أجرة عمله إذا احتاج وجواز تقديم نية الصوم على أوله, ونية صوم النفل بالنهار, وإباحة التحلل من الحج بالإحصار والفوات, ولبس الحرير للحكة والقتال وبيع نحو الرمان والبيض في قشرة والموصوف في الذمة وهو السلم, مع النهي عن بيع الغرر, والاكتفاء برؤية ظاهر الصبرة وأنموذج المتماثل, وبارز الدار عن أسها. ومشروعية الخيار لما كان البيع يقع غالبا من غير ترو ويحصل فيه الندم فيشق على العاقد, فسهل الشارع ذلك عليه بجواز الفسخ في مجلسه

(1/78)

وشرع له أيضا شرطه ثلاثة أيام, ومشروعية الرد بالعيب ; والتحالف, والإقالة والحوالة, والرهن, والضمان والإبراء, والقرض, والشركة, والصلح, والحجر, والوكالة, والإجارة, والمساقاة, والمزارعة, والقراض, والعارية, الوديعة للمشقة العظيمة في أن كل أحد لا ينتفع إلا بما هو ملكه, ولا يستوفي إلا ممن عليه حقه, ولا يأخذه إلا بكماله, ولا يتعاطى أموره إلا بنفسه ; فسهل الأمر بإباحة الانتفاع بملك الغير, بطريق الإجارة أو الإعارة أو القراض, وبالاستعانة بالغير وكالة, وإيداعا, وشركة وقراضا ومساقاة, وبالاستيفاء من غير المديون حوالة, وبالتوثق على الدين برهن وضامن وكفيل وحجر, وبإسقاط بعض الدين صلحا, أو كله إبراء.
ومن التخفيف: جواز العقود الجائزة ; لأن لزومها يشق, ويكون سببا لعدم تعاطيها ولزوم اللازم, وإلا لم يستقر بيع ولا غيره.
ومنه: إباحة النظر عند الخطبة, وللتعليم, والإشهاد والمعاملة والمعالجة وللسيد.
ومنه: جواز العقد على المنكوحة من غير نظر, لما في اشتراطه من المشقة التي لا يحتملها كثير من الناس في بناتهم وأخواتهم من نظر كل خاطب فناسب التيسير لعدم اشتراطه بخلاف المبيع فإن اشتراط الرؤية فيه لا يفضي إلى عسر ومشقة.
ومنه: إباحة أربع نسوة فلم يقتصر على واحدة تيسيرا على الرجال وعلى النساء أيضا لكثرتهن ولم يزد على أربع لما فيه من المشقة على الزوجين في القسم وغيره.
ومنه: مشروعية الطلاق, لما في البقاء على الزوجية من المشقة عند التنافر, وكذا مشروعية الخلع والافتداء والفسخ بالعيب ونحوه, والرجعة في العدة لما كان الطلاق يقع غالبا بغتة في الخصام والجرح ويشق عليه التزامه فشرعت له الرجعة في تطليقتين: ولم تشرع دائما لما فيه من المشقة على الزوجة إذا قصد إضرارها بالرجعة والطلاق كما كان ذلك في أول الإسلام ثم نسخ.
ومنه: مشروعية الإجبار على الوطء أو الطلاق في المولي.
ومنه: مشروعية الكفارة في الظهار واليمين تيسيرا على المكلفين لما في التزام موجب ذلك من المشقة عند الندم.
وكذا مشروعية التخيير في كفارة اليمين لتكرره بخلاف كفارة الظهار والقتل والجماع لندرة وقوعها ; ولأن المقصود الزجر عنها.
ومشروعية التخيير في نذر اللجاج: بين ما التزم والكفارة لما في الالتزام بالنذور لجاجا من المشقة.
ومنه: مشروعية التخيير بين القصاص والدية تيسيرا على هذه الأمة على الجاني والمجني عليه, وكان في شرع موسى صلى الله عليه وآله القصاص متحتما ولا دية.

(1/79)

وفي شرع عيسى عليه السلام الدية ولا قصاص.
ومنه: مشروعية الكتابة, ليتخلص العبد من دوام الرق لما فيه من العسر, فيرغب السيد الذي لا يسمح بالعتق مجانا, بما يبذل له من النجوم.
ومنه: مشروعية الوصية عند الموت ليتدارك الإنسان ما فرط منه في حال الحياة وفسح له في الثلث دون ما زاد عليه دفعا لضرر الورثة, فحصل التيسير ودفع المشقة في الجانبين ومنه: إسقاط الإثم عن المجتهدين في الخطأ والتيسير عليهم بالاكتفاء بالظن ولو كلفوا الأخذ باليقين لشق وعسر الوصول إليه.
فقد بان بهذا أن هذه القاعدة يرجع إليها غالب أبواب الفقه.
السبب السابع: النقص
فإنه نوع من المشقة إذ النفوس مجبولة على حب الكمال, فناسبه التخفيف في التكليفات.
فمن ذلك: عدم تكليف الصبي, والمجنون, وعدم تكليف النساء بكثير مما يجب على الرجال: كالجماعة, والجمعة, والجهاد والجزية, وتحمل العقل, وغير ذلك وإباحة لبس الحرير, وحل الذهب, وعدم تكليف الأرقاء بكثير, مما على الأحرار, ككونه على النصف من الحر في الحدود والعدد وغير ذلك مما سيأتي في الكتاب الرابع.

(1/80)

خاتمة
...
وهذه فوائد مهمة نختم بها الكلام على هذه القاعدة.
الأولى: في ضبط المشاق المقتضية للتخفيف.
المشاق على قسمين: مشقة لا تنفك عنها العبادة غالبا, كمشقة البرد في الوضوء, والغسل. ومشقة الصوم في شدة الحر وطول النهار ومشقة السفر, التي لا انفكاك للحج والجهاد عنها. ومشقة ألم الحدود, ورجم الزناة, وقتل الجناة, فلا أثر لهذه في إسقاط العبادات في كل الأوقات.
ومن استثنى من ذلك جواز التيمم للخوف من شدة البرد فلم يصب لأن المراد أن يخاف من شدة البرد حصول مرض من الأمراض التي تبيح التيمم, وهذا أمر ينفك عنه الاغتسال في الغالب, أما ألم البرد الذي لا يخاف معه المرض المذكور, فلا يبيح التيمم بحال وهو الذي لا يبيح الانتقال إلى التيمم.
وأما المشقة التي لا تنفك عنها العبادات غالبا, فعلى مراتب:
الأولى: مشقة عظيمة فادحة: كمشقة الخوف على النفوس, والأطراف ومنافع الأعضاء فهي موجبة للتخفيف والترخيص قطعا لأن حفظ النفوس, والأطراف

(1/80)

لإقامة مصالح الدين أولى من تعريضها للفوات في عبادة, أو عبادات يفوت بها أمثالها. الثانية: مشقة خفيفة لا وقع لها كأدنى وجع في إصبع, وأدنى صداع في الرأس, أو سوء مزاج خفيف, فهذه لا أثر لها, ولا التفات إليها ; لأن تحصيل مصالح العبادات أولى من دفع مثل هذه المفسدة التي لا أثر لها.
الثالثة: متوسطة بين هاتين المرتبتين. فما دنا من المرتبة العليا, أوجب التخفيف, أو من الدنيا, لم يوجبه كحمى خفيفة ووجع الضرس اليسير, وما تردد في إلحاقه بأيهما اختلف فيه ولا ضبط لهذه المراتب, إلا بالتقرب.
وقد أشار الشيخ عز الدين إلى أن الأولى في ضبط مشاق العبادات: أن تضبط مشقة كل عبادة بأدنى المشاق المعتبرة في تخفيف تلك العبادة فإن كانت مثلها, أو أزيد, ثبتت الرخصة, ولذلك اعتبر في مشقة المرض المبيح للفطر في الصوم: أن يكون كزيادة مشقة الصوم في السفر عليه في الحضر وفي إباحة محظورات الإحرام: أن يحصل بتركها, مثل مشقة القمل الوارد فيه الرخصة.
وأما أصل الحج, فلا يكتفى في تركه بذلك, بل لا بد من مشقة لا يحتمل مثلها, كالخوف على النفس, والمال وعدم الزاد والراحلة.
وفي إباحة ترك القيام إلى القعود: أن يحصل به ما يشوش الخشوع, وإلى الاضطجاع أشق لأنه مناف لتعظيم العبادات بخلاف القعود, فإنه مباح بلا عذر كما في التشهد فلم يشترط فيه العجز بالكلية. وكذلك اكتفى في إباحة النظر إلى الوجه والكفين بأصل الحاجة, واشترط في سائر الأعضاء تأكدها. وضبطه الإمام بالقدر الذي يجوز الانتقال معه إلى التيمم, واشترط في السوأتين مزيد التأكيد, وضبطه الغزالي بما لا يعد التكشف بسببه هتكا للمروءة, ويعذر فيه في العادة.
تنبيه:
من المشكل على هذا الضابط: التيمم. فإنهم اشترطوا في المرض المبيح له: أن يخاف معه تلف نفس, أو عضو, أو منفعة, أو حدوث مرض مخوف, أو بطء البرء, أو شين فاحش في عضو ظاهر, ومشقة السفر دون ذلك بكثير.
قال العلائي: ولعل الفارق بين السفر والمرض: أن المقصود أن لا ينقطع المسافر عن رفقته, ولا يحصل له ما يعوق عليه التقلب في السفر بالمعايش, فاغتفر فيه أخف مما يلحق المريض. أشار إلى ذلك إمام الحرمين.
وأشكل من هذا: أنهم لم يوجبوا شراء الماء بزيادة يسيرة على ثمن المثل, وجوزوا التيمم, ومنعوه فيما إذا خاف شيئا فاحشا في عضو باطن مع أن ضرره أشد من ضرر

(1/81)

بذل الزيادة اليسيرة جدا, خصوصا إذا كان رقيقا, فإنه ينقص بذلك قيمته أضعاف قدر الزيادة المذكورة, وقد استشكله الشيخ عز الدين وغيره ولا جواب عنه.
تنبيه:
ضبط في الروضة, وأصلها, نقلا عن الأصحاب: المرض المبيح للفطر, ولأكل الميتة: بالمبيح للتيمم.
الفائدة الثانية:
قال الشيخ عز الدين: تخفيفات الشرع ستة أنواع:
الأول: تخفيف إسقاط, كإسقاط الجمعة والحج, والعمرة, والجهاد بالأعذار.
الثاني: تخفيف تنقيص, كالقصر.
الثالث: تخفيف إبدال, كإبدال الوضوء, والغسل بالتيمم, والقيام في الصلاة بالقعود والاضطجاع, أو الإيماء, والصيام بالإطعام.
الرابع: تخفيف تقديم, كالجمع, وتقديم الزكاة على الحول, وزكاة الفطر في رمضان, والكفارة على الحنث.
الخامس: تخفيف تأخير, كالجمع, وتأخير رمضان للمريض والمسافر ; وتأخير الصلاة في حق مشتغل بإنقاذ غريق, أو نحوه من الأعذار الآتية:
السادس: تخفيف ترخيص, كصلاة المستجمر, مع بقية النجو, وشرب الخمر للغصة, وأكل النجاسة للتداوي, ونحو ذلك.
واستدرك العلائي سابعا, وهو: تخفيف تغيير, كتغير نظم الصلاة في الخوف.
الفائدة الثالثة:
الرخص أقسام:
ما يجب فعلها, كأكل الميتة للمضطر, والفطر لمن خاف الهلاك بغلبة الجوع والعطش وإن كان مقيما صحيحا, وإساغة الغصة بالخمر.
وما يندب كالقصر في السفر والفطر لمن يشق عليه الصوم في سفر, أو مرض, والإبراد بالظهر, والنظر إلى المخطوبة.
وما يباح, كالسلم.
وما الأولى تركها: كالمسح على الخف, والجمع والفطر لمن لا يتضرر, والتيمم لمن وجد الماء يباع بأكثر من ثمن المثل, وهو قادر عليه.
وما يكره فعلها, كالقصر في أقل من ثلاثة مراحل.

(1/82)

الفائدة الرابعة:
تعاطي سبب الرخصة, لقصد الترخيص فقط, هل يبيحه؟ فيه صور تقدمت في أواخر القاعدة الأولى.
الفائدة الخامسة:
بمعنى هذه القاعدة: قول الشافعي رضي الله عنه: ( إذا ضاق الأمر اتسع ) وقد أجاب بها في ثلاثة مواضع:
أحدها: فيما إذا فقدت المرأة وليها في سفر, فولت أمرها رجلا يجوز.
قال يونس بن عبد الأعلى: قلت له: كيف هذا؟ قال: إذا ضاق الأمر اتسع.
الثاني: في أواني الخزف المعمولة بالسرجين؟ أيجوز الوضوء منها؟ فقال: إذ ضاق الأمر اتسع حكاه في البحر.
الثالث: حكى بعض شراح المختصر أن الشافعي, سئل عن الذباب يجلس على غائط ثم يقع على الثوب فقال: إن كان في طيرانه ما يجف فيه رجلاه وإلا فالشيء إذا ضاق اتسع.
ولهم عكس هذه القاعدة: إذا اتسع الأمر ضاق.
قال ابن أبي هريرة في تعليقه: وضعت الأشياء في الأصول على أنها إذا ضاقت اتسعت وإذا اتسعت ضاقت.
ألا ترى أن قليل العمل في الصلاة لما اضطر إليه سومح به وكثيره لما لم يكن به حاجة لم يسامح به. وكذلك قليل البراغيث وكثيره.
وجمع الغزالي في الإحياء بين القاعدتين بقوله: كل ما تجاوز عن حده انعكس إلى ضده.
ونظير هاتين القاعدتين في التعاكس قولهم: يغتفر في الدوام ما لا يغتفر في الابتداء. وقولهم: يغتفر في الابتداء ما لا يغتفر في الدوام وسيأتي ذكر فروعها.

(1/83)

القاعدة الرابعة: الضرر يزال
مدخل
...
القاعدة الرابعة: الضرر يزال.
أصلها قوله صلى الله عليه وسلم: "لا ضرر ولا ضرار".
أخرجه مالك في الموطأ عن عمرو بن يحيى عن أبيه مرسلا وأخرجه الحاكم في المستدرك والبيهقي والدارقطني, ومن حديث أبي سعيد الخدري وأخرجه ابن ماجه من حديث ابن عباس وعبادة بن الصامت.

(1/83)

اعلم أن هذه القاعدة ينبني عليها كثير من أبواب الفقه.
من ذلك: الرد بالعيب, وجميع أنواع الخيار: من اختلاف الوصف المشروط, والتعزير, وإفلاس المشتري, وغير ذلك, والحجر بأنواعه, والشفعة, لأنها شرعت لدفع ضرر القسمة. والقصاص, والحدود, والكفارات, وضمان المتلف, والقسمة, ونصب الأئمة, والقضاة, ودفع الصائل, وقتال المشركين, والبغاة, وفسخ النكاح بالعيوب, أو الإعسار, أو غير ذلك, وهي مع القاعدة التي قبلها متحدة, أو متداخلة.

(1/84)

يتعلق بهذه القاعدة قواعد- القاعدة الأولى: الضروريات تبيح المحظورات
...
ويتعلق بهذه القاعدة قواعد:
الأولى: الضروريات تبيح المحظورات بشرط عدم نقصانها عنها.
ومن ثم جاز أكل الميتة عند المخمصة, وإساغة اللقمة بالخمر, والتلفظ بكلمة الكفر للإكراه, وكذا إتلاف المال, وأخذ مال الممتنع من أداء الدين بغير إذنه, ودفع الصائل ولو أدى إلى قتله, ولو عم الحرام قطرا, بحيث لا يوجد فيه حلال إلا نادرا فإنه يجوز استعمال ما يحتاج إليه, ولا يقتصر على الضرورة.
قال الإمام: ولا يرتقي إلى التبسط, وأكل الملاذ بل يقتصر على قدر الحاجة. قال ابن عبد السلام: وفرض المسألة: أن يتوقع معرفة صاحب المال في المستقبل. فأما عند اليأس فالمال حينئذ للمصالح ; لأن من جملة أموال بيت المال: ما جهل مالكه. ويجوز إتلاف شجر الكفار وبنائهم لحاجة القتال, والظفر بهم, وكذا الحيوان الذي يقاتلون عليه, ونبش الميت بعد دفنه للضرورة بأن دفن بلا غسل, أو لغير القبلة أو في أرض أو ثوب مغصوب. وغصب الخيط لخياطة جرح حيوان محترم.
وقولنا: "بشرط عدم نقصانها عنها" ليخرج ما لو كان الميت نبيا فإنه لا يحل أكله للمضطر لأن حرمته أعظم في نظر الشرع من مهجة المضطر. وما لو أكره على القتل أو الزنا, فلا يباح واحد منهما بالإكراه لما فيهما من المفسدة التي تقابل حفظ مهجة المكره, أو تزيد عليها. وما لو دفن بلا تكفين فلا ينبش, فإن مفسدة هتك حرمته أشد من عدم تكفينه الذي قام الستر بالتراب مقامه.

(1/84)

القاعدة الثانية: ما أبيح للضرورة يقدر بقدرها
...
الثانية: ما أبيح للضرورة يقدر بقدرها.
ومن فروعه:
المضطر: لا يأكل من الميتة, إلا قدر سد الرمق ومن استشير في خاطب, واكتفى بالتعريض كقوله: لا يصلح لك. لم يعدل إلى التصريح, ويجوز أخذ نبات الحرم لعلف البهائم. ولا يجوز أخذه لبيعه لمن يعلف. والطعام في دار الحرب يؤخذ على سبيل الحاجة لأنه أبيح للضرورة, فإذا وصل عمران الإسلام امتنع, ومن معه بقية ردها.
ويعفى: عن محل استجماره ولو حمل مستجمرا في الصلاة بطلت. ويعفى عن

(1/84)

القاعدة الثالثة: الضرر لا يزال بالضرر
...
الثالثة: الضرر: لا يزال بالضرر
قال ابن السبكي: وهو كعائد يعود على قولهم: "الضرر يزال, ولكن لا بضرر" فشأنهما شأن الأخص مع الأعم بل هما سواء ; لأنه لو أزيل بالضرر لما صدق "الضرر يزال".
ومن فروع هذه القاعدة:
عدم وجوب العمارة على الشريك في الجديد, وعدم إجبار الجار على وضع الجذوع, وعدم إجبار السيد على نكاح العبد والأمة التي لا تحل له.
ولا يأكل المضطر طعام مضطر آخر, إلا أن يكون نبيا, فإنه يجوز له أخذه, ويجب على من معه بذله له, ولا قطع فلذة من فخذه, ولا قتل ولده, أو عبده, ولا قطع فلذة من نفسه: إن كان الخوف من القطع, كالخوف من ترك الأكل, أو أكثر, وكذا قطع السلعة المخوفة.
ولو مال حائط إلى الشارع, أو ملك غيره لم يجب إصلاحه.
ولو سقطت جرة, ولم تندفع عنه إلا بكسرها ضمنها في الأصح.
ولو وقع دينار في محبرة, ولم يخرج إلا بكسرها كسرت وعلى صاحبه الأرش, فلو كان بفعل صاحب المحبرة فلا شيء,
ولو أدخلت بهيمة رأسها في قدر, ولم يخرج إلا بكسرها, فإن كان صاحبها معها, فهو مفرط بترك الحفظ, فإن كانت غير مأكولة كسرت القدر, وعليه أرش النقص, أو مأكولة, ففي ذبحها وجهان. وإن لم يكن معها, فإن فرط صاحب القدر كسرت, ولا أرش, وإلا فله الأرش.
ولو التقت دابتان على شاهق, ولم يمكن تخليص واحدة إلا بإتلاف الأخرى, لم يفت واحد منهما, بل من ألقى دابة صاحبه وخلص دابته ضمن.
ولو سقط على جريح, فإن استمر قتله, وإن انتقل قتل غيره, فقيل: يستمر لأن الضرر لا يزال بالضرر, وقيل: يتخير للاستواء. وقال الإمام: لا حكم فيه في هذه المسألة.
ولو كانت ضيقة الفرج لا يمكن وطؤها إلا بإفضائها, فليس له الوطء.
ولو رهن المفلس المبيع, أو غرس, أو بنى فيه, فليس للبائع الرجوع في صورة صحة الرهن. لأن فيه إضرارا بالمرتهن, ولا في صورة الغرس, ويبقى الغرس والبناء للمفلس لأنه ينقص قيمتها, ويضر بالمفلس والغرماء.

(1/86)

تنبيه:
قال ابن السبكي: يستثنى من ذلك: ما لو كان أحدهما أعظم ضررا.
وعبارة ابن الكتاني: لا بد من النظر لأخفهما وأغلظهما: ولهذا شرع القصاص, والحدود, وقتال البغاة, وقاطع الطريق, ودفع الصائل, والشفعة والفسخ بعيب المبيع والنكاح, والإعسار, والإجبار على قضاء الديون, والنفقة الواجبة, ومسألة الظفر, وأخذ المضطر طعام غيره, وقتاله عليه, وقطع شجرة الغير إذا حصلت في هواء داره ; وشق بطن الميت إذا بلع مالا, أو كان في بطنها ولو ترجى حياته: ورمي الكفار إذا تترسوا بنساء وصبيان, أو بأسرى المسلمين.
ولو كان له عشر دار لا يصلح للسكنى, والباقي لآخر, وطلب صاحب الأكثر القسمة أجيب في الأصح, وإن كان فيه ضرر شريكه.
ولو أحاط الكفار بالمسلمين, ولا مقاومة بهم: جاز دفع المال إليهم, وكذا استنقاذ الأسرى منهم بالمال إذا لم يمكن بغيره ; لأن مفسدة بقائهم في أيديهم, واصطلامهم للمسلمين أعظم من بذل المال.
والخلع في الحيض لا يحرم ; لأن إنقاذها منه مقدم على مفسدة تطويل العدة عليها, ولو وقع في نار تحرقه, ولم يخلص إلا بماء يغرقه ; ورآه أهون عليه من الصبر على لفحات النار, فله الانتقال إليه في الأصح.
ولو وجد المضطر ميتة وطعام غائب فالأصح أنه يأكل الميتة لأنها مباحة بالنص وطعام الغير بالاجتهاد.
أو المحرم ميتة وصيدا: فالأصح كذلك. لأنه يرتكب في الصيد محظورين: القتل والأكل.

(1/87)

المبالغة في المضمضة والاستنشاق مسنونة. وتكره للصائم.
تخليل الشعر سنة في الطهارة, ويكره للمحرم.
وقد يراعى المصلحة, لغلبتها على المفسدة.
من ذلك: الصلاة, مع اختلال شرط من شروطها من الطهارة, والستر, والاستقبال فإن في كل ذلك مفسدة ; لما فيه من الإخلال بجلال الله في أن لا يناجى إلا على أكمل الأحوال, ومتى تعذر شيء من ذلك جازت الصلاة بدونه, تقديما لمصلحة الصلاة على هذه المفسدة.
ومنه: الكذب مفسدة محرمة ومتى تضمن جلب مصلحة تربو عليه جاز: كالكذب للإصلاح بين الناس, وعلى الزوجة لإصلاحها.
وهذا النوع راجع إلى ارتكاب أخف المفسدتين في الحقيقة.

(1/88)

القاعدة الخامسة: الحاجة تنزل منزلة الضرورة عامة كانت أو خاصة
من الأولى: مشروعية الإجارة, والجعالة, والحوالة, ونحوها, جوزت على خلاف القياس لما في الأولى من ورود العقد على منافع معدومة, وفي الثانية من الجهالة, وفي الثالثة من بيع الدين بالدين لعموم الحاجة إلى ذلك, والحاجة إذا عمت كانت كالضرورة.
ومنها: ضمان الدرك, جوز على خلاف القياس إذ البائع إذا باع ملك نفسه, ليس ما أخذه من الثمن دينا عليه حتى يضمن. لكن لاحتياج الناس إلى معاملة. من لا يعرفونه ولا يؤمن خروج المبيع مستحقا.
ومنها: مسألة الصلح وإباحة النظر, للمعاملة, ونحوها, وغير ذلك.
ومن الثانية: تضبيب الإناء بالفضة: يجوز للحاجة ولا يعتبر العجز عن غير الفضة, لأنه يبيح أصل الإناء من النقدين قطعا بل المراد الأغراض المتعلقة بالتضبيب سوى التزيين: كإصلاح موضع الكسر والشد والتوثق.
ومنها: الأكل من الغنيمة في دار الحرب, جائز للحاجة ولا يشترط للآكل أن لا يكون معه غيره.
تنبيه:
من المشكل قول المنهاج: ويباح النظر لتعليم, مع قولهم في الصداق: ولو أصدقها تعليم قرآن, فطلق قبله, تعذر تعليمه في الأصح.
وأجاب السبكي: بأنه إنما تعذر ; لأن القرآن, وإن أمكن تنصيفه من جهة

(1/88)

الحروف, والكلمات, لكنه يختلف سهولة, وصعوبة, وتابعه في المهمات فقال: لأن القيام بتعليم نصف مشاع, لا يمكن. والقول باستحقاق نصف معين: تحكم لا دليل عليه ويؤدي إلى النزاع: فإن السورة الواحدة مختلفة الآيات, في الطول, والقصر, والصعوبة, والسهولة, فتعين البدل.
واعترض هذا الجواب: بأنه خاص بالطلاق, قبل الدخول, وقد صرحوا بتعذر التعليم, ولو طلق بعد الدخول والمستحق بعد الدخول: تعليم الكل.
وأجاب الشيخ الإمام جلال الدين المحلي ; في شرح المنهاج: بأن ما ذكره النووي من إباحة النظر للتعليم: تفرد به, وهو خاص بالأمرد ; لأنه لما حرم النظر إليه مطلقا, ولو بلا شهوة, استشعر أن يورد عليه أن الأمرد يحتاج إلى مخالطة الرجال للتعليم, ويشق عليه الاحتجاب والتستر. وما زال السلف, والعلماء على مخالطة المرد ومجالستهم وتعليمهم فاستثني النظر للتعليم لذلك.
وأما المرأة: فلا تحتاج إلى التعليم: كاحتياج الأمرد.
وأما الواجبات: فلا تعدم من يعلمها إياها: من محرم أو زوج أو غيره من وراء حجاب.
وكان شيخنا قاضي القضاة: شرف الدين المناوي يأبى هذا الجواب ويقول بعموم الإباحة للمرأة أيضا ; ويجيب عن مسألة الصداق: بأن المطلقة امتدت إليها الأطماع, فناسب أن لا يؤذن في النظر إليها, بخلاف غيرها.
والتحقيق ما قاله الشيخ جلال الدين.
وقد أشار إلى نحو ما قاله السبكي, فقال: قد كشفت كتب المذهب ; فإنما يظهر منها جواز النظر للتعليم, فيما يجب تعلمه وتعليمه ; كالفاتحة ; وما يتعين من الصنائع بشرط التعذر من وراء حجاب. وأما غير ذلك ; فإن كلامهم يقتضي المنع ثم استشهد بالمذكور في الصداق.

(1/89)

القاعدة السادسة: العادة محكمة
مدخل
...
القاعدة السادسة: العادة محكمة.
قال القاضي: أصلها قوله صلى الله عليه وسلم: "ما رآه المسلمون حسنا فهو عند الله حسن".
قال العلائي: ولم أجده مرفوعا في شيء من كتب الحديث أصلا ولا بسند ضعيف بعد طول البحث وكثرة الكشف والسؤال, وإنما هو من قول عبد الله بن مسعود موقوفا عليه أخرجه أحمد في مسنده.

(1/89)

اعلم أن اعتبار العادة والعرف رجع إليه في الفقه, في مسائل لا تعد كثرة.
فمن ذلك: سن الحيض, والبلوغ, والإنزال, وأقل الحيض, والنفاس, والطهر وغالبها وأكثرها, وضابط القلة والكثرة في الضبة, والأفعال المنافية للصلاة, والنجاسات المعفو عن قليلها, وطول الزمان وقصره في موالاة الوضوء, في وجه والبناء على الصلاة في الجمع, والخطبة, والجمعة, وبين الإيجاب والقبول, والسلام ورده, والتأخير المانع من الرد بالعيب, وفي الشرب وسقي الدواب من الجداول, والأنهار المملوكة, إقامة له مقام الإذن اللفظي, وتناول الثمار الساقطة, وفي إحراز المال المسروق, وفي المعاطاة على ما اختاره النووي, وفي عمل الصناع على ما استحسنه الرافعي وفي وجوب السرج والإكاف في استئجار دابة للركوب, والحبر, والخيط, والكحل على من جرت العادة بكونها عليه, وفي الاستيلاء في الغصب, وفي رد ظرف الهدية وعدمه, وفي وزن أو كيل ما جهل حاله في عهد رسول الله صلى الله عليه وسلم فإن الأصح أنه يراعى فيه عادة بلد البيع, وفي إرسال المواشي نهارا وحفظها ليلا,
ولو اطردت عادة بلد بعكس ذلك, اعتبرت العادة في الأصح.
وفي صوم يوم الشك, لمن له عادة, وفي قبول القاضي الهدية ممن له عادة, وفي القبض, والإقباض, ودخول الحمام, ودور القضاة, والولاة, والأكل من الطعام المقدم ضيافة بلا لفظ, وفي المسابقة, والمناضلة إذا كانت للرماة عادة في مسافة تنزل المطلق عليها, وفيما إذا اطردت عادة المتبارزين بالأمان, ولم يجر بينهما شرط فالأصح أنها تنزل منزلة الشرط. وفي ألفاظ الواقف والموصي, وفي الأيمان وسيأتي ذكر أمثلة من ذلك:

(1/90)

المبحث الأول: فيما تثبت به العادة
...
ويتعلق بهذه القاعدة مباحث:
الأول: فيما تثبت به العادة,
وفي ذلك فروع:
أحدها: الحيض. قال الإمام والغزالي وغيرهما: العادة في باب الحيض, أربعة أقسام:
أحدها: ما تثبت فيه بمرة بلا خلاف وهو الاستحاضة لأنها علة مزمنة فإذا وقعت فالظاهر دوامها, وسواء في ذلك المبتدئة, والمعتادة, والمتحيرة.
الثاني: ما لا يثبت فيه بالمرة, ولا بالمرات المتكررة, بلا خلاف, وهي المستحاضة إذا انقطع دمها فرأت يوما دما ويوما نقاء واستمر لها أدوار هكذا ثم أطبق الدم على لون واحد, فإنه لا يلتقط لها قدر أيام الدم بلا خلاف, وإن قلنا باللقط بل نحيضها بما كنا نجعله حيضا بالتلفيق, وكذا لو ولدت مرارا ولم تر نفاسا ثم ولدت وأطبق الدم

(1/90)

وجاوز ستين يوما فإن عدم النفاس لا يصير عادة لها, بلا خلاف بل هذه مبتدأة في النفاس.
الثالث: ما لا يثبت بمرة ولا بمرات, على الأصح, وهو التوقف عن الصلاة, ونحوها بسبب تقطع الدم إذا كانت ترى يوما دماء ويوما نقاء.
الرابع: ما يثبت بالثلاث وفي ثبوته بالمرة والمرتين خلاف, والأصح الثبوت وهو قدر الحيض والطهر. الثاني: الجارحة في الصيد لا بد من تكرار يغلب على الظن أنه عادة, ولا يكفي مرة واحدة قطعا, وفي المرتين والثلاث خلاف.
الثالث: القائف لا خلاف في اشتراط التكرار فيه, وهل يكتفى بمرتين, أو لا بد من ثلاث؟ وجهان رجح الشيخ أبو حامد وأصحابه اعتبار الثلاث.
وقال إمام الحرمين: لا بد من تكرار يغلب على الظن به أنه عارف.
الرابع: اختبار الصبي قبل البلوغ بالمماكسة, قالوا: يختبر مرتين, فصاعدا, حتى يغلب على الظن رشده.
الخامس: عيوب البيع, فالزنا يثبت الرد بمرة واحدة لأن تهمة الزنا لا تزول, وإن تاب, ولذلك لا يحد قاذفه والإباق كذلك.
قال القاضي حسين وغيره: يكفي المرة الواحدة منه في يد البائع وإن لم يأبق في يد المشتري, قال الرافعي: والسرقة قريب من هذين. وأما البول في الفراش فالأظهر اعتبار الاعتياد فيه.
السادس: العادة في صوم الشك, كما إذا كان له عادة بصوم يوم الاثنين أو الخميس فصادف يوم الشك أحدهما, بماذا تثبت العادة؟
قال الشيخ تاج الدين السبكي: لم أر فيه نقلا, وقال الإمام في الخادم: لم يتعرضوا لضابط العادة فيحتمل ثبوتها بمرة, أو بقدر يعد في العرف متكررا.
السابع: العادة في الإهداء للقاضي قبل الولاية. قال ابن السبكي: لم أر فيه نقلا بماذا تثبت به؟
قال: وكلام الأصحاب يلوح بثبوتها بمرة واحدة. ولذلك عبر الرافعي بقوله: تعهد منه الهدية, والعهد صادق بمرة.
الثامن: العادة في تجديد الطهر لمن يتيقن طهرا وحدثا وكان قبلهما متطهرا, فإنه يأخذ بالضد, إن اعتاد التجديد, وبالمثل إن لم يعتده.
لم يبينوا بم تثبت به العادة؟.
لكن ذكر السبكي في شرح المنهاج: أن من ثبتت له عادة محققة, كمن اعتاده

(1/91)

فيأخذ بالضد. وظاهر هذا الاكتفاء فيه بالمرة ونحوها.
التاسع: إنما يستدل بحيض الخنثى وإمنائه على الأنوثة والذكورة بشرط التكرار ليتأكد الظن, ويندفع توهم كونه اتفاقيا. قال الأسنوي: وجزم في التهذيب, بأنه لا يكفي مرتان: بل لا بد أن يصير عادة. قال: ونظير التحاقه بما قيل في كلب الصيد.

(1/92)

المبحث الثاني: إنما تعتبر العادة إذا اطردت,
فإن اضطربت فلا. وإن تعارضت الظنون في اعتبارها فخلاف.
قال الإمام, في باب الأصول والثمار: كل ما يتضح فيه اطراد العادة, فهو المحكم, ومضمره كالمذكور صريحا, وكل ما تعارض الظنون بعض التعارض في حكم العادة فيه فهو مثار الخلاف. انتهى.
وفي ذلك فروع:
منها: باع شيئا بدراهم وأطلق, نزل على النقد الغالب, فلو اضطربت العادة في البلد وجب البيان, وإلا يبطل البيع.
ومنها: غلبت المعاملة بجنس من العروض, أو نوع منه انصرف الثمن إليه عند الإطلاق في الأصح. كالنقد.
ومنها: استأجر للخياطة, والنسخ, والكحل, فالخيط, والحبر, والكحل على من؟ خلاف, صحح الرافعي في الشرح الرجوع فيه إلى العادة, فإن اضطربت وجب البيان, وإلا فتبطل الإجارة.
ومنها: البطالة في المدارس, سئل عنها ابن الصلاح, فأجاب بأن ما وقع منها في رمضان ونصف شعبان لا يمنع من الاستحقاق. حيث لا نص فيه من الواقف على اشتراط الاشتغال في المدة المذكورة, وما يقع منها قبلهما يمنع لأنه ليس فيها عرف مستمر. ولا وجود لها قطعا في أكثر المدارس, والأماكن فإن سبق بها عرف في بعض البلاد واشتهر غير مضطرب فيجري فيها في ذلك البلد الخلاف: في أن العرف الخاص هل ينزل في التأثير منزلة العرف العام. والظاهر تنزيله في أهله بتلك المنزلة. انتهى.
ومنها: المدارس الموقوفة على درس الحديث, ولا يعلم مراد الواقف فيها, هل يدرس فيها علم الحديث, الذي هو معرفة المصطلح كمختصر ابن الصلاح, ونحوه, أو يقرأ متن الحديثين؟ كالبخاري, ومسلم, ونحوهما, ويتكلم على ما في الحديث: من فقه, وغريب, ولغة, ومشكل, واختلاف. كما هو عرف الناس الآن, وهو شرط المدرسة الشيخونية, كما رأيته في شرط واقفها.

(1/92)

وقد سأل شيخ الإسلام أبو الفضل بن حجر شيخه الحافظ أبا الفضل العراقي عن ذلك فأجاب: بأن الظاهر اتباع شروط الواقفين, فإنهم يختلفون في الشروط, وكذلك اصطلاح أهل كل بلد, والشام يلقون دروس الحديث, كالشيخ المدرس في بعض الأوقات. بخلاف المصريين فإن العادة جرت بينهم في هذه الأعصار بالجمع بين الأمرين بحسب ما يقرأ فيه من الحديث.
فصل: في تعارض العرف مع الشرع.
هو نوعان:
أحدهما: أن لا يتعلق بالشرع حكم, فيقدم عليه عرف الاستعمال,
فلو حلف لا يأكل لحما ; لم يحنث بالسمك, وإن سماه الله لحما,
أو لا يجلس على بساط أو تحت سقف أو في ضوء سراج, لم يحنث بالجلوس على الأرض وإن سماها الله بساطا, ولا تحت السماء, وإن سماها الله سقفا, ولا في الشمس, وإن سماها الله سراجا,
أو لا يضع رأسه على وتد, لم يحنث بوضعها على جبل,
أو لا يأكل ميتة أو دما, لم يحنث بالسمك والجراد والكبد والطحال, فقدم العرف في جميع ذلك ; لأنها استعملت في الشرع تسمية بلا تعلق حكم وتكليف. والثاني: أن يتعلق به حكم فيقدم على عرف الاستعمال
فلو حلف لا يصلي ; لم يحنث إلا بذات الركوع والسجود أو لا يصوم, لم يحنث بمطلق الإمساك, أو لا ينكح حنث بالعقد لا بالوطء.
أو قال: إن رأيت الهلال فأنت طالق, فرآه غيرها, وعلمت به, طلقت, حملا له على الشرع فإنها فيه بمعنى العلم لقوله: "إذا رأيتموه فصوموا".
ولو كان اللفظ يقتضي العموم, والشرع يقتضي التخصيص, اعتبر خصوص الشرع في الأصح.
فلو حلف لا يأكل لحما لم يحنث بالميتة, أو لا يطأ لم يحنث بالوطء في الدبر على ما رجحه في كتاب الأيمان, أو أوصى لأقاربه لم تدخل ورثته عملا بتخصيص الشرع إذ لا وصية لوارث أو حلف لا يشرب ماء, لم يحنث بالمتغير كثيرا بزعفران ونحوه.
فصل: في تعارض العرف مع اللغة
حكى صاحب الكافي وجهين في المقدم.
أحدهما - وإليه ذهب القاضي حسين -: الحقيقة اللفظية عملا بالوضع اللغوي.

(1/93)

والثاني - وعليه البغوي -: الدلالة العرفية لأن العرف يحكم في التصرفات سيما في الأيمان.
قال: فلو دخل دار صديقه, فقدم إليه طعاما فامتنع. فقال إن لم تأكل فامرأتي طالق فخرج ولم يأكل, ثم قدم اليوم الثاني, فقدم إليه ذلك الطعام فأكل فعلى الأول لا يحنث, وعلى الثاني يحنث, انتهى.
وقال الرافعي في الطلاق: إن تطابق العرف والوضع فذاك. وإن اختلفا فكلام الأصحاب يميل إلى الوضع, والإمام والغزالي يريان اعتبار العرف. وقال في الأيمان ما معناه إن عمت اللغة قدمت على العرف.
وقال غيره: إن كان العرف ليس له في اللغة وجه البتة, فالمعتبر اللغة, وإن كان له فيه استعمال, ففيه خلاف وإن هجرت اللغة حتى صارت نسيا منسيا, قدم العرف.
ومن الفروع المخرجة على ذلك:
حلف لا يسكن بيتا, فإن كان بدويا حنث بالمبني وغيره لأنه قد تظاهر فيه العرف الكل واللغة لأن يسمونه بيتا, وإن كان من أهل القرى: فوجهان, بناء على الأصل المذكور إن اعتبرنا العرف لم يحنث والأصح الحنث.
ومنها: حلف لا يشرب ماء حنث بالمالح, وإن لم يعتد شربه, اعتبارا بالإطلاق, والاستعمال اللغوي.
ومنها: حلف لا يأكل الخبز حنث بخبز الأرز, وإن كان من قوم لا يتعارفون ذلك لإطلاق الاسم عليه لغة.
ومنها: قال أعطوه بعيرا, لا يعطى ناقة على المنصوص, وقال ابن شريح: نعم لاندراجه فيها لغة.
ومنها, قال أعطوه دابة, أعطي فرسا أو بغلا أو حمارا على المنصوص, لا الإبل والبقر ; إذ لا يطلق عليها عرفا وإن كان يطلق عليه لغة, وقال ابن شريح: إن كان ذلك في غير مصر لم يدفع إليه إلا الفرس.
ومنها: حلف لا يأكل البيض أو الرءوس ; لم يحنث ببيض, السمك والجراد, ولا برءوس العصافير والحيتان لعدم إطلاقها عليها عرفا.
ومنها قال: زوجتي طالق, لم تطلق سائر زوجاته عملا بالعرف وإن كان وضع اللغة يقتضي ذلك ; لأن اسم الجنس إذا أضيف عم, وكذلك قوله: الطلاق يلزمني لا يحمل على الثلاث وإن كانت الألف واللام للعموم.
ومنها: أوصى للقراء, فهل يدخل من لا يحفظ ويقرأ في المصحف, أو لا؟ وجهان ينظر في أحدهما إلى الوضع, وفي الثاني إلى العرف وهو الأظهر.
ومنها: أوصى للفقهاء فهل يدخل الخلافيون والمناظرون. قال في الكافي: يحتمل وجهين لتعارض العرف والحقيقة.

(1/94)

تنبيه:
قال الشيخ أبو زيد: لا أدري ماذا بنى الشافعي مسائل الأيمان, إن اتبع اللغة؟ فمن حلف: لا يأكل الرءوس, فينبغي أن يحنث برءوس الطير, والسمك. وإن اتبع العرف, فأهل القرى لا يعدون الخيام بيوتا.
قال الرافعي: يتبع مقتضى اللغة تارة, وذلك عند ظهورها وشمولها, وهو الأصل. وتارة يتبع العرف إذا استمر واطرد.
وقال ابن عبد السلام: قاعدة الأيمان: البناء على العرف إذا لم يضطرب, فإن اضطرب فالرجوع إلى اللغة.
تنبيه:
إنما يتجاذب الوضع والعرف في العربي, أما الأعجمي فيعتبر عرفه قطعا ; إذ لا وضع يحمل عليه.
فلو حلف على البيت بالفارسية, لم يحنث ببيت الشعر, ولو أوصى لأقاربه لم يدخل قرابة الأم في وصية العرب ويدخل في وصية العجم.
ولو قال: إن رأيت الهلال فأنت طالق, فرآه غيرها, قال القفال: إن علق بالعجمية حمل على المعاينة. سواء فيه البصير والأعمى.
قال: والعرف الشرعي في حمل الرؤية على العلم, لم يثبت إلا في اللغة العربية, ومنع الإمام الفرق بين اللغتين.
ولو حلف لا يدخل دار زيد, فدخل ما سكنه بإجارة لم يحنث. وقال القاضي حسين: إن حلف على ذلك بالفارسية, حمل على المسكن.
قال الرافعي: ولا يكاد يظهر فرق بين اللغتين.
فصل: في تعارض العرف العام والخاص.
والضابط: أنه إن كان المخصوص محصورا لم يؤثر, كما لو كانت عادة امرأة في الحيض أقل مما استقر من عادات النساء ردت إلى الغالب في الأصح. وقيل: تعتبر عادتها, وإن كان غير محصور اعتبر كما لو جرت عادة قوم بحفظ زرعهم ليلا ومواشيهم نهارا فهل ينزل ذلك منزلة العرف العام في العكس؟ وجهان الأصح: نعم.

(1/95)

المبحث الثالث: العادة المطردة في ناحية, هل تنزل عادتهم منزلة الشرط؟
فيه صور.
منها: لو جرت عادة قوم بقطع الحصرم قبل النضج, فهل تنزل عادتهم منزلة الشرط حتى يصح بيعه من غير شرط القطع. وجهان, أصحهما: لا وقال القفال: نعم.
ومنها: لو عم في الناس اعتياد إباحة منافع الرهن للمرتهن فهل ينزل منزلة شرطه حتى يفسد الرهن, قال الجمهور: لا, وقال القفال: نعم.
ومنها: لو جرت عادة المقترض برد أزيد مما اقترض, فهل ينزل منزلة الشرط, فيحرم إقراضه وجهان, أصحهما: لا.
ومنها: لو اعتاد بيع العينة بأن يشتري مؤجلا بأقل مما باعه نقدا, فهل يحرم ذلك, وجهان, أصحهما: لا. ومنها: لو بارز كافر مسلما وشرط الأمان, لم يجز للمسلم إعانة المسلم فلو لم يشرط ولكن اطردت العادة بالمبارزة بالأمان, فهل هو كالمشروط, وجهان, أصحهما: نعم, فهذه الصور مستثناة.
ومنها: لو دفع ثوبا - مثلا - إلى خياط ليخيطه ولم يذكر أجرة وجرت عادته بالعمل بالأجرة فهل ينزل منزلة شرط الأجرة. خلاف, والأصح في المذهب: لا, واستحسن الرافعي مقابله.

(1/96)

المبحث الرابع: العرف الذي تحمل عليه الألفاظ, إنما هو المقارن السابق دون المتأخر.
قال الرافعي: العادة الغالبة إنما تؤثر في المعاملات, لكثرة وقوعها ورغبة الناس فيما يروج في النفقة غالبا ولا يؤثر في التعليق والإقرار, بل يبقى اللفظ على عمومه فيها. أما في التعليق فلقلة وقوعه. وأما في الإقرار: فلأنه إخبار عن وجوب سابق, وربما يقدم الوجوب على العرف الغالب, فلو أقر بدراهم وفسرها بغير سكة البلد, قبل.
قال الإمام: وكذا الدعوى بالدراهم لا تنزل على العادة كما أن الإقرار بها لا ينزل على العادة بل لا بد من الوصف, وكذا قال الشيخ أبو حامد والماوردي والروياني وغيرهم, وفرقوا بما سبق أن الدعوى والإقرار إخبار عما تقدم, فلا يفيده العرف المتأخر بخلاف العقد فإنه أمر باشره في الحال, فقيده العرف.
ولو أقر بألف مطلقة في بلد دراهمه ناقصة, لزمه الناقصة في الأصح وقيل يلزمه وافية لعرف الشرع, ولا خلاف أنه لو اشترى بألف في هذه البلد لزمه الناقصة لأن البيع معاملة والغالب: أن المعاملة تقع بما يروج فيها بخلاف الإقرار.

(1/96)

ومن الفروع المخرجة على هذا الأصل ما سبق في مسألة البطالة, فإذا استمر عرف بها في أشهر مخصوصة حمل عليه ما وقف بعد ذلك لا ما وقف قبل هذه العادة.
ومنها: كسوة الكعبة. نقل الرافعي عن ابن عبدان أنه منع من بيعها وشرائها, وقال ابن الصلاح: الأمر فيها إلى رأي الإمام ; واستحسنه النووي وقال العلائي وغيره: الذي يقتضيه القياس أن العادة استمرت بأنها تبدل كل سنة وتؤخذ تلك العتيقة فيتصرف فيها بيعا وغيره, ويقرهم الأئمة على ذلك في كل عصر فلا تردد في جوازه.
وأما بعد ما اتفق في هذا القرن: من وقف الإمام ضيعة معينة على أن يصرف ريعها في كسوة الكعبة, فلا يتردد في جواز ذلك لأن الوقف بعد استقرار هذه العادة والعلم بها فينزل لفظ الواقف عليها.
ومنها: الأوقاف القديمة المشروط نظرها للحاكم, وكان الحاكم إذ ذاك شافعيا ثم إن الملك الظاهر أحدث القضاة الأربعة, سنة أربع وستين وستمائة, فما كان موقوفا قبل ذلك اختص نظره بالشافعي فلا يشاركه غيره, وما أطلق من النظر بعد ذلك فمحمول عليه أيضا لأن أهل العرف غالبا لا يفهمون من إطلاق الحاكم غير الشافعي.
قال السبكي في فتاويه: ذكر الشيخ برهان الدين بن الفركاح قال: وقفت على فتيا صورتها: أنه جعل النظر لحاكم دمشق وكان حينئذ في دمشق حاكم واحد على مذهب معين, ثم ولى السلطان في دمشق أربع قضاة ومات القاضي الذي كان موجودا حين الوقف. وبعد ذلك ولي القضاة الأربعة وأحدهم على مذهب الذي كان حين الوقف أولا. وقد كتب عليها جماعة, منهم الشيخ زين الدين الفارقي والصفي الهندي وآخرون: أنه يختص بذلك الذي هو على مذهب الموجود حين الوقف.
قال السبكي: ومستند ذلك أنه لما حصلت التولية في زمن الملك الظاهر حصلت لثلاثة مع القاضي الذي كان حين الوقف, وذلك القاضي لم ينعزل عن نظره, ولا جعل الثلاثة مزاحمين له في كل ما يستحق, بل أفرد هو بالأوقاف, والأيتام والنواب وبيت المال وجعل الثلاثة مشاركين في الباقي, كأنهم نواب له في بعض الأشياء, وفصل الحكومات على مذهبهم, لا في الأنظار, ثم لما مات ذلك القاضي تولى واحد مكانه على عادته فينتقل إليه كل ما كان بيد الذي قبله, ولا يشاركه فيه واحد من الثلاثة.
قال: وأيضا فإن قول الواقف: النظر للحاكم إن حمل على العموم اقتضى دخول النواب والعرف بخلافه, فإنما يحمل على المعهود, والمعهود هو ذلك الشخص والحمل عليه بعيد لأنه لا يدوم فوجب أن يحمل عليه وعلى من كان مكانه, فكأنه هو بالنوع, لا بالشخص والذي ولي معه ليس مكانه ولا هو من نوعه, وإنما أريد بولايته إقامة من يحكم بذلك المذهب المتجدد, فيما لا يمكن الحاكم المستمر الحكم به, لكونه خلاف مذهبه, فلا مدخل للأنظار في ذلك.

(1/97)

قال: فإن قلت: لو قال: لا رأيت منكرا إلا رفعته إلى القاضي فالأصح أنه لا يتعين ذلك القاضي, بل قاضي تلك البلد من كان حالة اليمين أو بعدها.
قلت: نعم. وكذا أقول: لا يتعين قاضي حالة الوقف, بل هو أو من تولى مكانه والثلاثة لم يولوا مكانه.
قال: فإن قلت: لو كان حال اليمين في البلد قاضيان, بر بالرفع إلى من شاء منهما فقياسه إذا شرط النظر للقاضي, وهناك قاضيان أن يشتركا فيه.
قلت: المقصود في اليمين: الرفع إلى من يغير المنكر, وكلاهما يغير المنكر فكل منهما يحصل به الغرض, والمقصود باشتراط النظر فعل مصلحة الوقف والاشتراك يؤدي إلى المفسدة باختلاف الآراء, فوجب الصرف إلى واحد وهو الكبير.
قال: وقد وقع في بعض الأوقاف وقف بلد على الحرم وشرط النظر فيه للقاضي وأطلق ففيه احتمالات.
أحدها: أنه قاضي الحرم.
والثاني: أنه قاضي البلد الموقوفة.
قال: وهذان الاحتمالان يشبهان الوجهين في أنه كان اليتيم في بلد وماله في بلد آخر. والأصح عند الرافعي: أن النظر لقاضي بلد اليتيم, وعند الغزالي أنه لقاضي بلد المال فعلى ما قال الرافعي: يكون لقاضي الحرم. والثاني أن يكون لقاضي بلد السلطان, كما في اليمين.
فعلى هذا: هل يكون قاضي بلد السلطان الأصلية التي هي مصر, أو قاضي البلد التي كان السلطان بها حين الوقف.
قال: والذي يترجح أن يكون النظر لقاضي البلد الموقوفة ; لأنه أعرف بمصالحها, فالظاهر أن الواقف قصده وبه تحصل المصلحة, لا سيما إذا كان السلطان حين الوقف فيها. قلت: الظاهر احتمال رابع, وهو أن يكون لقاضي البلد التي جرى الوقف بها, والظاهر أنه مراد السبكي ببلد السلطان بقرينة تشبيهه بمسألة اليتيم, والله أعلم.

(1/98)

المبحث الخامس: قال الفقهاء: كل ما ورد به الشرع مطلقا, ولا ضابط له فيه, ولا في اللغة, يرجع فيه إلى العرف.
ومثلوه بالحرز في السرقة, والتفرق في البيع, والقبض ووقت الحيض وقدره والإحياء والاستيلاء في الغصب, والاكتفاء في نية الصلاة بالمقارنة العرفية, بحيث يعد مستحضرا للصلاة على ما اختاره النووي وغيره.
وقالوا في الأيمان: أنها تبنى أولا على اللغة, ثم على العرف.

(1/98)

وخرجوا عن ذلك في مواضع لم يعتبروا فيها العرف, مع أنها لا ضابط لها في الشرع ولا في اللغة.
منها: المعاطاة المذهب, لا يصح البيع بها, ولو اعتيدت لا جرم أن النووي قال: المختار الراجح دليلا الصحة ; لأنه لم يصح في الشرع اعتبار لفظ فوجب الرجوع إلى العرف كغيره من الألفاظ.
ومنها: مسألة استصناع الصناع الجارية عادتهم بالعمل بالأجرة لا يستحقون شيئا, إذا لم يشرطوه في الأصح.
ومن أمثلة ذلك: أن يدفع ثوبا إلى خياط ليخيطه أو قصار ليقصره أو جلس بين يدي حلاق فحلق رأسه, أو دلاك فدلكه, أو دخل سفينة بإذن وسار إلى الساحل. وأما دخول الحمام فإنه يوجب الأجرة, وإن لم يجر لها ذكر قطعا لأن الداخل مستوف منفعة الحمام بسكوته, وهنا صاحب المنفعة صرفها.
ومنها: لم يرجعوا في ضبط موالاة الوضوء وخفة الشعر وكثافته, للعرف في الأصح ولا في ضابط التحذير.
فرع:
سئل الغزالي عن اليهودي إذا أجر نفسه مدة معلومة ما حكم السبوت التي تتخللها إذا لم يستثنها فإن استثناها فهل تصح الإجارة لأنه يؤدي إلى تأخير التسليم عن العقد, فأجاب: إذا اطرد عرفهم بذلك كان إطلاق العقد كالتصريح بالاستثناء, كاستثناء الليل في عمل لا يتولى إلا بالنهار.
وحكمه: أنه لو أنشأ الإجارة في أول الليل مصرحا بالإضافة إلى أول الغد, لم يصح, وإن أطلق صح وإن كان الحال يقتضي تأخير العمل كما لو أجر أرضا للزراعة وفي وقت لا يتصور المبادرة إلى زرعها أو أجر دارا مشحونة بالأمتعة, لا تفرغ إلا في يوم أو يومين, انتهى.
وقد نقله عنه الرافعي والنووي ولم ينقلاه عن غيره.
قال السبكي: ولا ينبغي أن يؤخذ مسلم بل ينظر فيه.
قال: وقد سئل عنه قاضي القضاة أبو بكر الشامي فقال: يجبر على العمل فيها لأن الاعتبار بشرعنا في ذلك, فذكر له كلام الغزالي فقال: ليس بصحيح,
ثم قال: يحتمل أن يقال ذلك ويستثنى بالعرف.
قال السبكي: وكلام الغزالي متين وقويم وفيه فوائد وهو أولى من قول أبي بكر الشامي لأن العرف وإن لم يكن عاما, لكنه موجود فيه فينزل منزلة العرف في أوقات الراحة, ونحوها.

(1/99)

قال: وقوله إذا اطرد عرفهم بذلك, فينبغي أن يحمل على عرف المستأجر والمؤجر جميعا, سواء كان المستأجر مسلما أم لا, فلو كان عرف اليهود مطردا بذلك ولكن المستأجر المسلم لم يعرف ذلك, لم يكن إطلاق العقد في حقه منزلا منزلة الاستثناء والقول قول المسلم في ذلك إذا لم يكن من أهل تلك البلدة, ولم يعلم من حاله ما يقتضي معرفته بذلك العرف. وحينئذ هل يقول العقد باطل, أو يصح ويثبت له الخيار أو يلزم اليهودي بالعمل؟ فيه نظر, والأقرب الثالث ; لأن اليهودي مفرط بالإطلاق مع من ليس من أهل العرف
قال: وإذا اقتضى الحال استثناءها, وأسلم الذمي في مدة الإجارة, وأتى عليه بعد إسلامه يوم سبت, وجب العمل فيه لأنا نقول عند الاستثناء أنه خارج عن عقد الإجارة ; فإنه لو كان كذلك لجرى في الإجارة خلاف, كإجارة العقب ولجاز له أن يؤجر نفسه يوم السبت لآخر, وتجويز ذلك بعيد, فإنه يلزم منه عقد الإجارة على العين لشخصين على الكمال في مدة واحدة. وكلام الفقهاء يأباه, وصرحوا بأنه إذا ورد عقد على عين لا يجوز أن يعقد عليها مثله.
وهكذا نقول في استثناء أوقات الصلوات ونحوها ليس معناه أن تلك الأوقات متخللة بين أزمان الإجارة, كإجارة العقب, بل يقول في كل ذلك إن منفعة ذلك الشخص في جميع تلك المدة مستحقة للمستأجر, مملوكة بمقتضى العقد ومع هذا يجب عليه توفيره من العمل في تلك الأوقات, كما أن السيد يستحق منفعة عبده في جميع الأوقات ومع ذلك يجب توفيره في أوقات الصلوات والراحة بالليل ونحوها.
فهذا هو معنى الاستثناء, وهو استثناء من الاستيفاء, لا من الاستحقاق.
وإن شئت قلت: من استيفاء المملوك, لا من الملك ; وإن شئت قلت: العقد مقتض لاستحقاقها, ولكن منع مانع فاستثناها.
وحينئذ فالسبوت داخلة في الإجارة وملك المستأجر منفعته فيها وإنما امتنع عليه الاستيفاء لأمر عرفي مشروط ببقاء اليهودية, فإذا أسلم لم يبق مانع والاستحقاق ثابت لعموم العقد فيستوفيه, ويجب عليه بعد ما أسلم أن يؤدي الصلوات في أوقاتها ويزول استحقاق المستأجر لاستيفائها بالإسلام وإن كانت مملوكة له بالعقد, كما لم يستحق استيفاءها في استئجار المسلم وإن كانت مملوكة له, بالعقد, وإنما وجب استحقاق صرفها قبل الإسلام إلى العمل ; لعدم المانع من استيفائها مع استحقاقها.
ونظيره: لو استأجر امرأة لعمل مدة فحاضت في بعضها, فأوقات الصلاة في زمن الحيض غير مستثناة وفي غيره مستثناة ولا ينظر في ذلك إلى حال العقد بل حال الاستيفاء وهكذا اكتراء الإبل إلى الحج وسيرها محمول على العادة والمنازل المعتادة فلو اتفق في مدة الإجارة تغيير العادة وسار الناس على خلاف ما كانوا يسيرون فيما لا يضر بالأجير

(1/100)

والمستأجر, وجب الرجوع إلى ما صار عادة للناس, ولا نقول بانفساخ العقد واعتبار العادة الأولى. هذا مقتضى الفقه, وإن لم أجده منقولا.
قال: ولو استعمل المستأجر اليهودي يوم السبت ظالما أو ألزم المسلم العمل في أوقات الصلاة ونحوها, لم يلزمه أجرة المثل.
وقد قال البغوي في فتاويه: إنه لو استأجر عبدا فاستعمله في أوقات الراحة, لم يجب عليه أجرة زائدة لأن جملة الزمان مستحقة وترك الراحة ليتوفر عليه عمله, فإن دخله نقص وجب عليه أرش نقصه, كما لو استعمله في أوقات الصلاة لا يجب عليه زيادة أجرة وعليه تركه لقضاء الصلاة, هذه عبارته انتهى. ونظير مسألة إسلام الذمي ما لو أجر دارا, ثم باعها لغير المستأجر, ثم تقابل البائع والمستأجر الإجارة, والذي ذكره المتولي أن المنافع تعود إلى البائع سواء قلنا إن الإقالة بيع أو على فسخ الصحيح لأنها ترفع العقد من حينها قطعا, فلم يوجد عند الرد ما يوجب الحق للمشتري, وحكى فيما لو فسخت الإجارة بعيب أو طروء ما يقتضي ذلك وجهين, مبنيين على أن الرد بالعيب يرفع العقد من أصله أو حينه إن قلنا بالأول فللمشتري ; وكأن الإجارة لم تكن, أو بالثاني فللبائع لما تقدم.

(1/101)


الكتاب الثاني: في قواعد كلية يتخرج عليها ما لا ينحصر من الصور الجزئية

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب الثاني: في قواعد كلية يتخرج عليها ما لا ينحصر من الصور الجزئية
القاعدة الأولى: الاجتهاد لا ينقض بالاجتهاد
مدخل
...
الكتاب الثاني: في قواعد كلية يتخرج عليها ما لا ينحصر من الصور الجزئية.
القاعدة الأولى: الاجتهاد لا ينقض بالاجتهاد.
الأصل في ذلك إجماع الصحابة رضي الله عنهم نقله ابن الصباغ وأن أبا بكر حكم في مسائل خالفه عمر فيها ولم ينقض حكمه, وحكم عمر في المشركة بعدم المشاركة ثم بالمشاركة وقال ذلك على ما قضينا وهذا على ما قضينا, وقضى في الجد قضايا مختلفة.
وعلته أنه ليس الاجتهاد الثاني بأقوى من الأول فإنه يؤدي إلى أنه لا يستقر حكم وفي ذلك مشقة شديدة فإنه إذا نقض هذا الحكم نقض ذلك النقض وهلم جرا.
ومن فروع ذلك:
لو تغير اجتهاده في القبلة عمل بالثاني ولا قضاء حتى لو صلى أربع ركعات لأربع جهات بالاجتهاد فلا قضاء.

(1/101)

ومنها لو اجتهد فظن طهارة أحد الإناءين فاستعمله وترك الآخر, ثم تغير ظنه لا يعمل بالثاني, بل يتيمم.
ومنها لو شهد الفاسق فردت شهادته فتاب وأعادها لم تقبل ; لأن قبول شهادته بعد التوبة يتضمن نقض الاجتهاد بالاجتهاد, كذا علله في التتمة.
ومنها لو ألحقه القائف بأحد المتداعيين ثم رجع وألحقه بالآخر لم يقبل.
ومنها لو ألحقه قائف بأحدهما, فجاء قائف آخر فألحقه بالآخر لم يلحق به ; لأن الاجتهاد لا ينقض بالاجتهاد.
ومنها لو حكم الحاكم بشيء ثم تغير اجتهاده لم ينقض الأول وإن كان الثاني أقوى, غير أنه في واقعة جديدة لا يحكم إلا بالثاني بخلاف ما لو تيقن الخطأ.
ومنها حكم الحاكم في المسائل المجتهد فيها لا ينقض. ولذلك أمثلة.
منها: الحكم بحصول الفرقة في اللعان بأكثر الكلمات الخمس وببطلان خيار المجلس والعرايا ومنع القصاص في المثقل, وصحة النكاح بلا ولي أو بشهادة فاسقين, وبيع أم الولد وثبوت الرضاع بعد حولين, وصحة نكاح الشغار والمتعة, وأنه لا قصاص بين الرجل والمرأة في الأطراف ورد الزوائد مع الأصل في الرد بالعيب, وجريان التوارث بين المسلم والكافر وقتل الوالد بالولد والحر بالعبد والمسلم بالذمي, على ما صححه في أصل الروضة في الجميع وإن كان الصواب في الأخير النقض بمخالفته النص الصحيح الصريح.
ومنها لو خالع زوجته ثلاثا ثم تزوجها الرابعة بلا محلل, لاعتقاده أن الخلع فسخ, ثم تغير اجتهاده وهو باق معها بذلك النكاح, قال الغزالي: إن حكم حاكم بصحته لم تجب عليه مفارقتها, وإن تغير اجتهاده لما يلزم في فراقها من تغير حكم الحاكم في المجتهدات. قال: وإن لم يحكم حاكم ففيه تردد, والمختار وجوب المفارقة لما يلزم في إمساكها من الوطء الحرام على معتقده.
الثاني: قالوا: وما ذكره في حكم الحاكم مبني على أن حكمه ينفذ باطنا وإلا فلا يلزم من فراقه إياها نقض حكم الحاكم لأن هذا بالنسبة إلى أخذه في خاصة نفسه وامتناع نقض الحكم في المجتهدات لما تقدم, ليظهر أثره في المتنازعين.
وعلى ذلك أيضا نبني ما حكاه ابن أبي الدم في أدب القضاء عن الأصحاب أن الحنفي إذا خلل خمرا فأتلفها عليه شافعي لا يعتقد طهارتها بالتخليل فترافعا إلى حنفي وثبت ذلك عنده بطريقه فقضى على الشافعي بضمانها لزمه ذلك قولا واحدا حتى لو لم يكن للمدعي بينة وطالبه بعد ذلك بأداء ضمانها, لم يجز للمدعى عليه أن يحلف أنه لا يلزمه شيء لأنه على خلاف ما حكم به الحاكم والاعتبار في الحكم باعتقاد القاضي دون اعتقاده وكأن هذا مفرع على نفوذ الحكم باطنا وإلا فيسوغ له الحلف ويؤيده الخلاف فيما إذا حكم الحنفي للشافعي بشفعة الجوار هل تحل له.

(1/102)

التنبيه الأول: وقع في فتاوى السبكي أن امرأة وقفت دارا...الخ
...
تنبيهات:
الأول: وقع في فتاوى السبكي أن [امرأة وقفت دارا ذكرت أنها بيدها وملكها وتصرفها على ذريتها ] وشرطت النظر لنفسها ثم لولدها وأشهد حاكم شافعي على نفسه بالحكم بموجب الإقرار المذكور وبثبوت ذلك عنده وبالحكم به وبعده شافعي آخر فأراد حاكم مالكي إبطال هذا الوقف بمقتضى شرطها النظر لنفسها واستمرار يدها عليها وبمقتضى كون الحاكم لم يحكم بصحته وأن حكمه بالموجب لا يمنع النقض وأفتاه بعض الشافعية بذلك تعلقا بما ذكره الرافعي عن أبي سعيد الهروي في قول الحاكم صح ورود هذا الكتاب علي فقبلته قبول مثله وألزمت العمل بموجبه أنه ليس بحكم وتصويب الرافعي ذلك.
قال السبكي: والصواب عندي أنه لا يجوز نقضه سواء اقتصر على الحكم بالموجب أم لا لأن كل شيء حكم فيه حاكم حكما صحيحا لا ينقض حكمه وأما من خص ذلك في الحكم بالصحة فلا.
وليس هذا اللفظ في شيء من كتب العلم فليس من شرط امتناع النقض أن يأتي الحاكم. بلفظ الحكم بالصحة.
قال ولأن الحكم بموجب الإقرار مستلزم للحكم بصحة الإقرار وصحة المقر به في حق المقر, فإذا حكم المالكي ببطلان الوقف استلزم الحكم ببطلان الإقرار وببطلان المقر به في حق المقر.
قال ولأن الاختلاف بين الحكم بالصحة والموجب إنما يظهر فيما يكون الحكم فيه بالصحة مطلقا على كل أحد. أما الإقرار فالحكم بصحته إنما هو على المقر والحكم بموجبه كذلك.
قال: وأما ما نقله الرافعي عن الهروي فالضمير في قوله "بموجبه" عائد على الكتاب وموجب الكتاب صدور ما تضمه من إقرار أو تصرف أو غير ذلك. وقبوله, وإلزام العمل به هو أنه ليس بزور, وأنه مثبت الحجة غير مردود, ثم يتوقف الحكم بها على أمور أخر.
منها عدم معارضة بينة أخرى كما صرح به الهروي في بقية كلامه وغير ذلك ولذلك قال الرافعي الصواب أنه ليس بحكم ونحن نوافقه على ذلك في تلك المسألة. أما مسألتنا هذه فالحكم بموجب الإقرار الذي هو مضمون الكتاب ولم يتكلم الرافعي ولا الهروي فيه بشيء فزال التعلق بكلامهما, انتهى.

(1/103)

التنبيه الثاني: معنى قولهم: "الاجتهاد لا ينقض بالاجتهاد"
...
الثاني: معنى قولهم "الاجتهاد لا ينقض بالاجتهاد"
أي في الماضي ولكن بغير الحكم في المستقبل لانتفاء الترجيح الآن ولهذا يعمل بالاجتهاد الثاني في القبلة ولا ينقض ما مضى.

(1/103)

وفي المطلب ما قاله الأصحاب في الخنثى إذا تعارض البول مع الحيض فلا دلالة تقتضي أنه لو بال من فرج الرجل وحكمنا بذكورته ثم حاض في أوانه حكمنا بإشكاله إذ البول يتقدم إمكان الحيض.
قال وما اقتضاه كلامهم مشكل لأنه نقض للاجتهاد بالاجتهاد.
قال الأسنوي: والجواب عنه أن النقض الممتنع إنما هو في الأحكام الماضية ونحن لا نتعرض لها وإنما غيرنا الحكم لانتفاء المرجح الآن وصار كالمجتهد في القبلة وغيرها إذا غلب على ظنه دليل فأخذ به ثم عارضه دليل آخر فإنه يتوقف عن الأخذ به في المستقبل ولا ينقض ما مضى.

(1/104)

التنبيه الثالث: استثني من القاعدة صور
...
الثالث: استثني من القاعدة صور:
الأولى: للإمام الحمى ولو أراد من بعده نقضه فله ذلك في الأصح لأنه للمصلحة وقد تتغير ومنع الإمام الاستثناء وقال ليس مأخذ التجويز هذا ولكن حمى الأول كان للمصلحة وهي المتبع في كل عصر. الثانية: لو قسم في قسمة إجبار ثم قامت بينة بغلط القاسم أو حيفه نقضت مع أن القاسم قسم باجتهاده فنقض القسمة بقول مثله والمشهود به مجتهد فيه مشكل وقد استشكله صاحب المطلب لذلك.
الثالثة: إذا قوم المقومون ثم اطلع على صفة زيادة أو نقص بطل تقويم الأول لكن هذا يشبه نقض الاجتهاد بالنص لا بالاجتهاد.
الرابعة لو أقام الخارج بينة وحكم له بها وصارت الدار في يده ثم أقام الداخل بينة حكم له بها ونقض الحكم الأول لأنه إنما قضى للخارج لعدم حجة صاحب اليد هذا هو الأصح في الرافعي.
وقال الهروي: في الإشراف. قال القاضي حسين: أشكلت علي هذه المسألة منذ نيف وعشرين سنة, لما فيها من نقض الاجتهاد بالاجتهاد, وتردد جوابي, ثم استقر رأيي على أنه لا ينقض.
فائدة:
قال السبكي: إذا كان للحاكم أهلية الترجيح ورجح قولا منقولا بدليل جيد جاز, ونفذ حكمه. وإن كان مرجوحا عند أكثر الأصحاب ما لم يخرج عن مذهبه, وليس له أن يحكم بالشاذ الغريب في مذهبه, وإن ترجح عنده ; لأنه كالخارج عن مذهبه فلو حكم بقول خارج عن مذهبه وقد ظهر له رجحانه, فإن لم يشرط عليه الإمام في التولية التزام

(1/104)

مذهب جاز, وإن شرط عليه باللفظ أو العرف كقوله: "على قاعدة من تقدمه" ونحو ذلك لم يصح الحكم لأن التولية لم تشمله.
وأفتى ابن عبد السلام بأن الحاكم المعلوم المذهب إذا حكم بخلاف مذهبه وكان له رتبة الاجتهاد, أو وقع الشك فيه. فالظاهر أنه لا يحكم بخلاف مذهبه فينقض حكمه.
وقال الماوردي: إذا كان الحاكم شافعيا وأداه اجتهاده في قضية أن يحكم بمذهب أبي حنيفة جاز.
ومنع منه بعض أصحابنا لتوجه التهمة إليه, ولأن السياسة تقتضي مدافعة استقرار المذاهب وتمييز أهلها. وقال ابن الصلاح: لا يجوز لأحد أن يحكم في هذا الزمان بغير مذهبه, فإن فعل نقض لفقد الاجتهاد في أهل هذا الزمان.
خاتمة:
ينقض قضاء القاضي إذا خالف نصا, أو إجماعا, أو قياسا جليا.
قال القرافي: أو خالف القواعد الكلية. قال الحنفية: أو كان حكما لا دليل عليه, نقله السبكي في فتاويه.
قال: وما خالف شرط الواقف فهو مخالف للنص. وهو حكم لا دليل عليه, سواء كان نصه في الوقف نصا, أو ظاهرا.
قال: وما خالف المذاهب الأربعة, فهو كالمخالف للإجماع.
قال: وإنما ينقض حكم الحاكم لتبين خطئه, والخطأ قد يكون في نفس الحكم بكونه خالف نصا أو شيئا مما تقدم, وقد يكون الخطأ في السبب كأن يحكم ببينة مزورة ثم يتبين خلافه, فيكون الخطأ في السبب لا في الحكم, وقد يكون الخطأ في الطريق, كما إذا حكم ببينة ثم بان فسقها.
وفي هذه الثلاثة ينقض الحكم بمعنى أنا تبينا بطلانه, فلو لم يتعين الخطأ, بل حصل مجرد التعارض: كقيام بينة بعد الحكم بخلاف البينة التي ترتب الحكم عليها, فلا نقل في المسألة.
والذي يترجح: أنه لا ينقض, لعدم تبين الخطأ.

(1/105)

القاعدة الثانية: إذا اجتمع الحلال و الحرام غلب الحرام
مدخل
...
القاعدة الثانية: إذا اجتمع الحلال والحرام غلب الحرام
وأورده جماعة حديثا بلفظ: "ما اجتمع الحلال والحرام إلا غلب الحرام الحلال". قال الحافظ أبو الفضل العراقي: ولا أصل له, وقال السبكي في الأشباه والنظائر

(1/105)

نقلا عن البيهقي: هو حديث رواه جابر الجعفي, رجل ضعيف, عن الشعبي عن ابن مسعود, وهو منقطع.
قلت: وأخرجه من هذا الطريق عبد الرزاق في مصنفه. وهو موقوف على ابن مسعود لا مرفوع.
ثم قال ابن السبكي: غير أن القاعدة في نفسها صحيحة. قال الجويني في السلسلة: لم يخرج عنها إلا ما ندر.
فمن فروعها:
إذا تعارض دليلان: أحدهما يقتضي التحريم والآخر الإباحة قدم التحريم في الأصح ومن ثم قال عثمان, لما سئل عن الجمع بين أختين بملك اليمين: "أحلتهما آية وحرمتهما آية. والتحريم أحب إلينا" وكذلك تعارض حديث: "لك من الحائض ما فوق الإزار", وحديث: "اصنعوا كل شيء إلا النكاح", فإن الأول يقتضي تحريم ما بين السرة والركبة. والثاني يقتضي إباحة ما عدا الوطء, فيرجح التحريم احتياطا.
قال الأئمة: وإنما كان التحريم أحب لأن فيه ترك مباح لاجتناب محرم. وذلك أولى من عكسه.
ومنها: لو اشتبهت محرم بأجنبيات محصورات لم تحل.
ومنها: قاعدة مد عجوة ودرهم.
ومنها: من أحد أبويها كتابي, والآخر مجوسي. أو وثني: لا يحل نكاحها ولا ذبيحتها, ولو كان الكتابي الأب في الأظهر, تغليبا لجانب التحريم.
ومنها: من أحد أبويه مأكول, والآخر غير مأكول. لا يحل أكله, ولو قتله محرم ففيه الجزاء تغليبا للتحريم في الجانبين.
ومنها: لو كان بعض الضبة للحاجة, وبعضها للزينة: حرمت.
ومنها: لو كان بعض الشجرة في الحل, وبعضها في الحرم: حرم قطعها.
ومنها: لو اشترك في الذبح مسلم ومجوسي, أو في قتل الصيد سهم وبندقة: لم يحل. ومنها: عدم جواز وطء الجارية المشتركة.
ومنها: لو اشتبه مذكى بميتة, أو لبن بقر بلبن أتان أو ماء وبول: لم يجز تناول شيء منها ولا بالاجتهاد, ما لم تكثر الأواني كاشتباه المحرم.
ومنها: لو اختلطت زوجته بغيرها, فليس له الوطء, ولا باجتهاد, سواء كن محصورات أم لا بلا خلاف, قاله في شرح المهذب.
ومن صوره: أن يطلق إحدى زوجتيه مبهما, فيحرم الوطء قبل التعيين أو يسلم على أكثر من أربع, فيحرم قبل الاختيار.

(1/106)

ومنها: ما ذكره النووي في فتاويه: إذا أخذ المكاس من إنسان دراهم فخلطها بدراهم المكس, ثم رد عليه قدر درهمه من ذلك المختلط. لا يحل له إلا أن يقسم بينه وبين الذي أخذت منهم.
وفي فتاوى ابن الصلاح: لو اختلط درهم حلال بدراهم حرام. ولم يتميز فطريقه: أن يعزل قدر الحرام بنية القسمة. ويتصرف في الباقي, والذي عزله إن علم صاحبه سلمه إليه, وإلا تصدق به عنه, وذكر مثله النووي وقال: اتفق أصحابنا, ونصوص الشافعي على مثله فيما إذا غصب زيتا أو حنطة. وخلط بمثله, قالوا: يدفع إليه من المختلط قدر حقه. ويحل الباقي للغاصب.
قال: فأما ما يقوله العوام: إن اختلاط ماله بغيره يحرمه, فباطل, لا أصل له. ومنها: لو انتشر الخارج فوق العادة, وجاوز الحشفة أو الصفحة, فإنه لا يجزي الحجر في غير المجاوز أيضا.
ومنها: لو تلفظ الجنب بالقرآن. بقصد القراءة والذكر معا: فإنه يحرم.
ومنها: لو وقف جزءا من أرض مشاعا مسجدا: صح. ووجب القسمة, ولا يجوز قبل القسمة للجنب المكث في شيء من أجزائها, ولا الاعتكاف تغليبا للتحريم في الجانبين ذكره ابن الصلاح في فتاويه.
ومنها: لو رمى الصيد فوقع بأرض, أو جبل, ثم سقط منه, حرم لحصول الموت بالسهم والسقطة. وخرج عن هذه القاعدة فروع:
منها: الاجتهاد في الأواني والثياب, والثوب المنسوخ من حرير وغيره يحل إن كان الحرير أقل وزنا, وكذا إن استويا في الأصح, بخلاف ما إذا زاد وزنا.
ونظيره: التفسير, يجوز مسه للمحدث إن كان أكثر من القرآن, وكذا إن استويا في الأصح, إلا إن كان القرآن أكثر.
ومنها: لو رمى سهما إلى طائر فجرحه, ووقع على الأرض فمات, فإنه يحل وإن أمكن إحالة الموت على الوقوع على الأرض ; لأن ذلك لا بد منه, فعفي عنه.
ومنها: معاملة من أكثر ماله حرام إذا لم يعرف عينه لا يحرم في الأصح, لكن يكره وكذا الأخذ من عطايا السلطان إذا غلب الحرام في يده كما قال في شرح المهذب إن المشهور فيه الكراهة, لا التحريم, خلافا للغزالي.
ومنها: لو اعتلفت الشاة علفا حراما لم يحرم لبنها ولحمها, ولكن تركه أورع. نقله في شرح المهذب عن الغزالي.
ومنها: أن يكون الحرام مستهلكا أو قريبا منه ; فلو أكل المحرم شيئا قد استهلك فيه

(1/107)

الطيب فلا فدية, ولو خالط المائع الماء بحيث استهلك فيه جاز استعماله كله في الطهارة ولو مزج لبن المرأة بماء بحيث استهلك فيه, لم يحرم, وكذا لو لم يستهلك, ولكن لم يشرب الكل, ولا يجوز القراض على المغشوش. قال الجرجاني: ما لم يكن مستهلكا.
ومنها: لو اختلطت محرمه بنسوة قرية كبيرة: فله النكاح منهن.
ولو اختلط حمام مملوك بمباح لا ينحصر. جاز الصيد ولو كان المملوك غير محصور أيضا في الأصح. قال في زوائد الروضة: ومن المهم: ضبط العدد المحصور. فإنه يتكرر في أبواب الفقه وقل من بينه.
قال الغزالي: وإنما يضبط بالتقريب, فكل عدد لو اجتمع في صعيد واحد, لعسر على الناظرين عده بمجرد النظر. كالألف ونحوه, فهو غير محصور. وما سهل, كالعشرة والعشرين فهو محصور, وبين الطرفين أوساط متشابهة, تلحق بأحد الطرفين بالظن, وما وقع فيه الشك استفتي فيه القلب.
ولو ملك الماء بالاستسقاء, ثم انصب في نهر, لم يزل ملكه عنه ولا يمنع الناس من الاستقاء. وهو في حكم الاختلاط بغير المحصور.
قال في الإحياء: ولو اختلط في البلد حرام لا ينحصر. لم يحرم الشراء منه, بل يجوز الأخذ منه, إلا أن يقترن به علامة على أنه من الحرام.

(1/108)

فصل: يدخل في هذه القاعدة: تفريق الصفقة.
وهي أن يجمع في عقدين حرام وحلال.
ويجري في أبواب وفيها غالبا قولان, أو وجهان: أصحهما الصحة في الحلال,
والثاني: البطلان في الكل. وادعى في المهمات: أنه المذهب
واختلف في علته. فالصحيح: أنها الجمع بين الحلال والحرام فغلب الحرام وقيل: الجهالة بما يخص الملك من العوض.
ومن أمثلة ذلك في البيع: أن يبيع خلا وخمرا, أو شاة وخنزيرا, أو عبدا وحرا, أو عبده وعبد غيره, أو مشتركا بغير إذن شريكه, أو مال الزكاة قبل إخراجها, أو الماء الجاري مع قراره, أو غير الجاري, وقلنا: الماء لا يملك. والأظهر الصحة في القدر المملوك بحصته من المسمى.
ومنها: أن يهب ذلك, كما صرح به في التتمة, فيما إذا وهب عبدا فخرج بعضه مستحقا أن يرهنه, أو يصدقه, أو يخالع عليه.
وفي النكاح: أن يجمع من لا تحل, له الأمة: بين حرة وأمة في عقد, فالأظهر: صحة النكاح في الحرة. وكذا لو جمع في عقد بين مسلمة ووثنية, أو أجنبية ومحرم أو خلية.

(1/108)

ومعتدة, أو مزوجة. وكذا لو جمع من تحل له الأمة بين أمة وأختين, فإنه يبطل في الأختين وفي الأمة: القولان.
وفي الهدنة: إذا زادت على القدر الجائز. بطلت في الزائد: وفي الباقي: القولان أظهرهما: الصحة. وفي المناضلة: إذا كانت بين حزبين, فظهر في أحدهما من لا يحسن الرمي, بطل العقد فيه. وسقط من الحزب الآخر مقابله وهل يبطل العقد في الباقي: فيه القولان. أصحهما: لا.
وفي الضمان والإبراء: لو قال: ضمنت لك الدراهم التي على فلان, أو أبرأتك من الدراهم التي عليك, وهو لا يعلم قدرها, فهل يصح في ثلاثة ; لأنها القدر المستيقن:
وجهان من تفريق الصفقة. كذا في الروضة وأصلها في الصداق ومقتضاه الصحة.
وذكر المسألة في باب الضمان, وقالا: وجهان, كما لو أجر كل شهر بدرهم. وهل يصح في الشهر الأول ومقتضاه تصحيح البطلان, فإنه الأصح في مسألة الإجارة.
ولو أهدى من له عادة بالإهداء للقاضي, وزاد على المعتاد قبل الولاية, ففي أصل الروضة: صارت هديته كهدية من لم تعهد منه الهدية, ومقتضاه: تحريم الكل.
قال في المهمات: والقياس تخصيص ذلك بما زاد, وتخريج الباقي على تفريق الصفقة. وحينئذ فتصير الهدية مشتركة على الصحيح, فإن زاد في المعنى, كأن أهدى الحرير بعد أن كان يهدي الكتان, فهل يبطل في الجميع, أو يصح فيها بقدر قيمة العادة فيه نظر, والأوجه: الأول انتهى.
وقال البلقيني: المعتمد اختصاص التحريم بالزيادة, فإن تميزت, وإلا حرم الكل. وفي إحياء الموات: لو تحجر الشخص فأكثر مما يقدر على إحيائه, فقيل: يبطل في الجميع ; لأنه لا يتميز ما يقدر عليه من غيره. وقال المتولي. يصح فيما يقدر عليه. قال في الروضة: وهو قوي.
وفي الوصية: لو أوصى بثلثه لوارث وأجنبي, بطلت في الوارث. وفي الآخر: وجهان: أصحهما: الصحة.
وألحق بعضهم بذلك: ما إذا أوصى بأكثر من الثلث, ولا وارث له, فالمعروف فيه الجزم بالصحة في الثلث.
وفي الشهادات: لو جمع في شهادته بين ما يجوز, وما لا يجوز, هل تبطل في الكل, أو فيما لا يجوز خاصة, ويقبل فيما يجوز فيه قولا تفريق الصفقة.
ومن أمثلته:
لو ادعى بألف: فشهد له بألفين. بطلت في الزائد, وفي الألف المدعى بها قولا تفريق الصفقة أصحهما: الصحة.

(1/109)

ذكر شروط لجريان الخلاف في تفريق الصفقة
...
تنبيه:
ذكروا لجريان الخلاف في تفريق الصفقة شروطا:
الأول: أن لا يكون في العبادات, فإن كانت فيها, صح فيما يصح فيه قطعا.
فلو عجل زكاة سنتين, صح لسنة قطعا.
ولو نوى حجتين: انعقدت واحدة قطعا.
ولو نوى في النفل: أربع ركعات بتسليمتين. انعقدت بركعتين قطعا, دون الأخيرتين لأنه لما سلم منهما خرج عن الصلاة فلا يصير شارعا في الأخيرتين, إلا بنية وتكبيرة.
ذكره القاضي حسين في فتاويه.
ويستثنى صور:
الأولى: لو نوى في رمضان صوم جميع الشهر, بطل فيما عدا اليوم الأول, وفيه وجهان, أصحهما: الصحة.
الثانية: لو نوى التيمم لفرضين, بطل في أحدهما, وفي الآخر وجهان. أصحهما: الصحة.
وقد انعكست هذه المسألة على الزركشي, فقال, في قواعده: صح لواحد قطعا. وفي الآخر خلاف, وهو غلط.
الثالثة: ادعى على الخارص الغلط بما يبعد, لم يقبل فيما زاد على القدر المحتمل. وفي المحتمل: وجهان. أصحهما: القبول فيه.
الرابعة: نوى قطع الوضوء في أثنائه. بطل ما صادف النية قطعا ; وفي الماضي وجهان أصحهما: لا.
قال في الخادم: وهي من مسائل تفريق الصفقة في العبادات.
الخامسة: مسح أعلى الخفين, وهو ضعيف, ووصل البلل إلى أسفل القوي, وقصدهما, لم يصح في الأعلى, وفي الأسفل وجهان أصحهما: الصحة.
السادسة: صلى على موتى, واعتقدهم أحد عشر, فبانوا عشرة فوجهان في البحر.
أصحهما: الصحة والثاني: البطلان ; لأن النية قد بطلت في الحادي عشر, لكونه معدوما, فتبطل في الباقي.
السابعة: صلى على حي وميت, فالذي يظهر أن يكون فيه وجهان من تفريق الصفقة, لكن في البحر: إن جهل الحال صحت, وإلا فلا. كمن صلى الظهر قبل الزوال, وفيما قاله نظر.
الثامنة: ولم أر من تعرض لها - إذا جاوز الغائط الأليتين, أو البول الحشفة, وتقطع فإن الماء يتعين في المجاوز قطعا, وفي غيره وجهان أصحهما: يجزي فيه الحجر. ذكره

(1/110)

في شرح المهذب, وجزم به في الكفاية. ونقله القاضي حسين عن النص, والروياني عن الأصحاب والثاني: يجب غسل الجميع, حكاه في الحاوي.
الشرط الثاني:
أن لا يكون مبنيا على السراية, والتغليب, فإن كان, كالطلاق, والعتق بأن طلق زوجته وغيرها, أو أعتق عبده وغيره, أو طلقها أربعا, نفذ فيما يملكه إجماعا.
الثالث:
أن يكون الذي يبطل فيه معينا بالشخص, أوالجزئية, ليخرج ما إذا اشترط الخيار أربعة أيام, فإنه يبطل في الكل, ولم يقل أحد بأنه يصح في الثلاثة: وغلط البالسي, في شرح التنبيه, حيث خرجها على القولين, وما إذا عقد على خمس نسوة, أو أختين معا, فإنه يبطل في الجميع: ولم يقل أحد بالصحة في البعض ; لأنه ليست هذه بأولى من هذه,
وغلط صاحب الذخائر بتخريجها.
ولو جمع من تحل له الأمة لإعساره بين حرة وأمة في عقد فطريقان: أظهرهما عند الإمام, وابن القاص أنه على القولين. وقال ابن الحداد وأبو زيد وآخرون: يبطل قطعا لأنه جمع بين امرأتين, يجوز إفراد كل منهما, ولا يجوز الجمع, فأشبه الأختين. والأول فرق بأن الأختين ليس فيهما أقوى. والحرة أقوى.
واستثني من هذا الشرط مسألتا المناضلة, والتحجر السابقتان فإن الأصح فيهما: الصحة. تخريجا على القولين, مع أنه لا يتعين الذي يبطل فيه.
الرابع:
إمكان التوزيع, ليخرج ما لو باع مجهولا ومعلوما
ومن ذلك: ما لو باع أرضا مع بذر, أو زرع. لا يفرد بالبيع, فإنه يبطل في الجميع على المذهب. وقيل: في الأرض القولان.
واستثني من ذلك مسألة بيع الماء مع قراره, فإن الماء الجاري مجهول القدر.
الخامس:
أن لا يخالف الإذن, ليخرج ما لو استعار شيئا ليرهنه على عشرة فرهنه بأكثر فالمذهب: البطلان في الكل, لمخالفة الإذن. وقيل: تخرج على تفريق الصفقة ولو استأجره لينسج له ثوبا, طوله عشرة أذرع, في عرض معين, فنسج أحد عشر لم يستحق شيئا من الأجرة, أو تسعة فإن كان طول السدى عشرة, استحق من الأجرة

(1/111)

بقدره, لأنه لو أراد أن ينسج عشرة لتمكن منه: وإن كان طوله تسعة, لم يستحق شيئا حكاه الرافعي عن التتمة.
ولو أجر الراهن العين المرهونة مدة تزيد على محل الدين: بطل في الكل على الصحيح. وقيل: بل في القدر الزائد, وفي الباقي قولا تفريق الصفقة, واختاره السبكي.
ونظير ذلك: أن يشرط الواقف: أن لا يؤجر الوقف أكثر من سنة مثلا فيزاد, فأفتى الشيخ ولي الدين العراقي بالبطلان في الكل, قياسا على مسألة الرهن.
وأفتى قاضي القضاة: جلال الدين البلقيني بالصحة, في القدر الذي شرطه الواقف.
قال له الشيخ ولي الدين: أنت تقول بقول الماوردي في الرهن قال: لا. قال: فافرق. قال: حتى أعطي المسألة كتفا.
قلت: والمسألة ذكرها الزركشي في قواعده. وقال: لم أر فيها نقلا, والظاهر أنها على خلاف تفريق الصفقة, حتى يصح في المشروط وحده: وذكرها أيضا الغزي, في أدب القضاء, وقال: لا نقل فيها والمتجه: التخريج على تفريق الصفقة, انتهى.
فائدة:
قال الزركشي: مخالفة الإذن على ثلاثة أقسام: مخالفة إذن وصفي, كمسألة الإعارة للرهن, ومخالفة إذن شرعي, كمسألة إجارة المرهون. ومخالفة إذن شرطي, كمسألة إجارة الوقف المذكورة.
السادس:
أن لا يبنى على الاحتياط, فلو زاد في العرايا على القدر الجائز. فالمذهب: البطلان في الكل: وفي المطلب عن الجويني: تخريجه على القولين.
ولو أصدق الولي عن الطفل أو المجنون, عينا من ماله أكثر من مهر المثل, فالمجزوم به في الصداق في أصل الروضة فساد الصداق, والذي في التنبيه: أنه يبطل الزائد فقط, ويصح في قدر مهر المثل من المسمى وأقره في التصحيح, وصححه في أصل الروضة, في نكاح السفيه.
ثم حكي عن ابن الصباغ: أن القياس بطلان المسمى ووجوب مهر المثل من المسمى, وأن الفرق أنه على قوله: يجب مهر المثل في الذمة, وعلى الأول: تستحق الزوجة مهر المثل من المسمى.
قال ابن الرفعة: فهذا تناقض, إذ لا فرق بين ولي الطفل, وولي السفيه.
وقال السبكي: في تصوير المسألة بين الأصحاب, وابن الصباغ: نظر: فإن الولي

(1/112)

إن لم يتعرض للمهر, فالعقد إنما يكون على الذمة, ولا يصح إلا بمهر المثل, لا بمسمى غيره, فلا يتحقق الخلاف.
وإن أذن في عين هي أكثر من مهر المثل فينبغي أن يبطل في الزائد. وفي الباقي خلاف تفريق الصفقة, أو هو كبيعه بالإذن عينا من ماله.
قال: ويمكن أن يصور بقوله: انكح فلانة, وأصدقها من هذا المال, فأصدق منه أكثر من مهر مثلها, لكن يأتي فيه الخلاف في إذنه في البيع.
قال: وقد تصور بما إذا لم ينص على المهر, وعقد على زائد من غير نقد البلد, فعند ابن الصباغ: يرجع إلى مهر المثل من نقد البلد. وعند غيره: يصح في قدر مهر المثل مما سمي. انتهى.
السابع:
أن يورد على الجملة ليخرج ما لو قال: أجرتك كل شهر بدرهم, فإنه لا يصح في سائر الشهور قطعا, ولا في الشهر الأول على الأصح.
ولو قال: ضمنت نفقة الزوجة, فالضمان في الغد, وما بعده فاسد, وهل يصح في يوم الضمان؟ وجهان. أصحهما: لا, بناء على مسألة الإجارة.
الثامن:
أن يكون المضموم إلى الجائز يقبل العقد في الجملة
فلو قال: زوجتك بنتي وابني, أو وفرسي: صح نكاح البنت على المذهب ; لأن المضموم لا يقبل النكاح, فلغا. وقيل: بطرد القولين.
تنبيه:
كما تفرق الصفقة في المثمن تفرق في الثمن
ومثاله: ما قالوه في الشفعة: لو خرج بعض المسمى مستحقا بطل البيع في ذلك القدر, وفي الباقي خلاف تفريق الصفقة في الابتداء.

(1/113)

فصل: ويدخل في هذه القاعدة أيضا: قاعدة: "إذا اجتمع في العبادة جانب الحضر, وجانب السفر غلب جانب الحضر"
لأنه اجتمع المبيح, والمحرم فغلب المحرم.
فلو مسح حضرا, ثم سافر, أو عكس. أتم مسح مقيم.
ولو مسح إحدى الخفين حضرا, والأخرى سفرا, فكذلك على الأصح عند النووي طردا للقاعدة.

(1/113)

ولو أحرم قاصرا, فبلغت سفينته دار إقامته أتم.
ولو شرع في الصلاة في دار الإقامة, فسافرت سفينته, فليس له القصر.
واستشكل تصويره ; لأن القصر شرطه النية في الإحرام. ولا يصح بنيته في الإقامة فامتناع القصر إذا سافر أثناءها, لفقد نيته, لا لتغليب حكم الحضر.
وأجيب: بأنا نعلل وجوب الإتمام بعلتين. إحداهما: اجتماع حكم الحضر, والسفر والأخرى: فقد نية القصر.
ولو قضى فائتة سفر في الحضر, أو عكسه: امتنع القصر.
ولو أصبح صائما في الإقامة, فسافر أثناء النهار, أو في السفر, فأقام أثناءه: حرم الفطر على الصحيح. ولو ابتدأ النافلة على الأرض, ثم أراد السفر فأراد ترك الاستقبال: لم يجز له بلا خلاف قاله في شرح المهذب.
ولو أقام بين الصلاتين: بطل الجمع, أو قبل فراغهما في جمع التأخير: صارت الأولى قضاء.
ولو شرع المسافر في الصلاة بالتيمم, فرأى الماء: لم تبطل, فإن نوى الإقامة بعده بطلت على الصحيح.
ولو نوى الإقامة, ولم ير ماء: أتمها. وهل تجب الإعادة؟ وجهان. أحدهما: نعم لأنه صار مقيما, والمقيم تلزمه الإعادة والثاني: لا وبه قطع الروياني, واختاره ابن الصباغ.
قال البغوي: ولو اتصلت السفينة التي يصلي فيها بدار الإقامة في أثناء صلاته بالتيمم لم تبطل. ولم تجب الإعادة في الأصح, كما لو وجد الماء. نقل ذلك في شرح المهذب. وأقره, فعلى ما ذكره الروياني, والبغوي. يستثنى ذلك من القاعدة.
فرع:
ولدته, ولم أره منقولا
لو أحرم بالجمعة في سفينة بدار الإقامة على الشط ; بأن اتصلت الصفوف إليه, فصلى مع الإمام ركعة, ثم نوى المفارقة جاز وصح إتمامه الجمعة.
فلو سارت السفينة, والحالة هذه, وفارقت عمران البلد, فيحتمل أن يتم الجمعة ; لأنه أدركها بإدراك ركعة مع الإمام, والوقت باق. ويحتمل أن تنقلب ظهرا ; لأن الجمعة شرطها دار الإقامة, فلما فارقها أشبه ما لو خرج الوقت في أثنائها. ويحتمل أن تبطل الصلاة بالكلية لأنه طرأ مانع من إتمامها جمعة والوقت باق. وفرضه الجمعة, وهو عاص بمفارقته بلد الجمعة قبل انقضائها, ومتمكن من العود إليها لإدراكها, ومن

(1/114)

فرضه الجمعة لا يصح منه الظهر قبل اليأس منها. وهذا الاحتمال أوجه عندي, ولم أر المسألة مسطورة.

(1/115)

فصل: ويدخل في هذه القاعدة أيضا, قاعدة "إذا تعارض المانع والمقتضي, قدم المانع".
ومن فروعها:
لو استشهد الجنب, فالأصح أنه لا يغسل.
ولو ضاق الوقت أو الماء عن سنن الطهارة: حرم فعلها.
ولو ارتد الزوجان معا تشطر الصداق في الأصح, كما لو ارتد وحده.
ولو جرحه جرحين: عمدا, وخطأ, أو مضمونا, وهدرا, ومات بهما: لا قصاص.
ولو كان ابن الجاني ابن ابن عم لم يعقل, وفي قول: نعم, كما يلي النكاح, في هذه الصورة. وأجاب الأول: بأن البنوة في العقل مانعة, فلا يعمل معها المقتضي, وفي ولاية النكاح ليست بمانعة, بل غير مقتضية, فإذا وجد مقتض, عمل.
ونظير ذلك: ما ذكره ابن المسلم في استحقاق الخنثى السلب إن قلنا: المرأة لا تستحقه. قال: يحتمل وجهين, منشؤهما التردد في أن الذكورة مقتضية, أم الأنوثة مانعة؟
قال: والأظهر الاستحقاق,
ولو تغير فم الصائم بسبب غير الصوم, كأن نام بعد الزوال. فهل يكره له السواك؟ قال الزركشي: قياس هذه القاعدة الكراهة. وصرح المحب الطبري: بأنه لا يكره وخرج عن هذه القاعدة صور:
منها: اختلاط موتى المسلمين بالكفار, أو الشهداء بغيرهم. يوجب غسل الجميع والصلاة وإن كان الصلاة على الكفار والشهداء حراما. واحتج له البيهقي: بأن النبي صلى الله عليه وسلم : "مر بمجلس, فيه أخلاط من المسلمين والمشركين, فسلم عليهم".
ومنها: يحرم على المرأة ستر جزء من وجهها في الإحرام, ويجب ستر جزء منه مع الرأس للصلاة, فتجب مراعاة الصلاة.
ومنها: الهجرة على المرأة من بلاد الكفر واجبة. وإن كان سفرها وحدها حراما.
خاتمة:
لهم قاعدة عكس هذه القاعدة, وهي: "الحرام لا يحرم الحلال" وهو لفظ حديث أخرجه ابن ماجه والدارقطني عن ابن عمر, مرفوعا.

(1/115)

قال ابن السبكي: وقد عورض به حديث: "إذا اجتمع الحلال والحرام, غلب الحرام" وليس بمعارض ; لأن المحكوم به ثم إعطاء الحلال حكم الحرام تغليبا واحتياطا لا صيرورته في نفسه حراما.
ومن فروع ذلك: ما تقدم في خلط الدرهم الحرام بالمباح. وخلط الحمام المملوك بالمباح غير المحصور. وكذا المحرم بالأجانب, وغير ذلك.
ومنها: لو ملك أختين فوطئ واحدة, حرمت عليه الأخرى. فلو وطئ الثانية لم تحرم عليه الأولى, لأن الحرام لا يحرم الحلال.
وفي وجه. إذا أحبل الثانية حلت, وحرمت الأولى, قال في الروضة: وهو غريب.

(1/116)

القاعدة الثالثة: الإيثار في القرب مكروه. وفي غيرها محبوب.
قال تعالى: {وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ}.
قال الشيخ عز الدين: لا إيثار في القربات, فلا إيثار بماء الطهارة, ولا بستر العورة ولا بالصف الأول ; لأن الغرض بالعبادات: التعظيم, والإجلال. فمن آثر به, فقد ترك إجلال الإله وتعظيمه.
وقال الإمام: لو دخل الوقت ومعه ماء يتوضأ به فوهبه لغيره ليتوضأ به, لم يجز, لا أعرف فيه خلافا ; لأن الإيثار: إنما يكون فيما يتعلق بالنفوس, لا فيما يتعلق بالقرب, والعبادات.
وقال في شرح المهذب, في باب الجمعة: لا يقام أحد من مجلسه ليجلس في موضعه, فإن قام باختياره, لم يكره, فإن انتقل إلى أبعد من الإمام كره.
قال أصحابنا: لأنه آثر بالقربة.
وقال الشيخ أبو محمد, في الفروق: من دخل عليه وقت الصلاة, ومعه ما يكفيه لطهارته, وهناك من يحتاجه للطهارة, لم يجز له الإيثار.
ولو أراد المضطر: إيثار غيره بالطعام, لاستبقاء مهجته, كان له ذلك, وإن خاف فوات مهجته. والفرق: أن الحق في الطهارة لله, فلا يسوغ فيه الإيثار, والحق في حال المخمصة لنفسه.
وقد علم أن المهجتين على شرف التلف, إلا واحدة تستدرك بذلك الطعام, فحسن إيثار غيره على نفسه.
قال: ويقوي هذا الفرق مسألة المدافعة ; وهي: أن الرجل إذا قصد قتله ظلما

(1/116)

وهو قادر على الدفع, غير أنه يعلم أن الدفع ربما يقتل القاصد, فله الاستسلام.
وقال الخطيب في الجامع: كره قوم إيثار الطالب غيره بنوبته في القراءة, لأن قراءة العلم والمسارعة إليه قربة, والإيثار بالقرب مكروه, انتهى.
وقد جزم بذلك النووي في شرح المهذب ; وقال في شرح مسلم: الإيثار بالقرب مكروه, أو خلاف الأولى, وإنما يستحب في حظوظ النفس, وأمور الدنيا.
قال الزركشي: وكلام الإمام ووالده السابق: يقتضي أن الإيثار بالقرب حرام, فحصل ثلاثة أوجه. قلت: ليس كذلك, بل الإيثار إن أدى إلى ترك واجب فهو حرام: كالماء, وساتر العورة, والمكان في جماعة لا يمكن أن يصلي فيه أكثر من واحد, ولا تنتهي النوبة, لآخرهم إلا بعد الوقت, وأشباه ذلك, وإن أدى إلى ترك سنة, أو ارتكاب مكروه فمكروه, أو لارتكاب خلاف الأولى, مما ليس فيه نهي مخصوص, فخلاف الأولى وبهذا يرتفع الخلاف.
تنبيه:
من المشكل على هذه القاعدة: من جاء ولم يجد في الصف فرجة, فإنه يجر شخصا بعد الإحرام, ويندب للمجرور أن يساعده, فهذا يفوت على نفسه قربة, وهو أجر الصف الأول.

(1/117)

القاعدة الرابعة: التابع تابع
القاعدة الأولى: أنه لا يفرد بالحكم لأنه إنما جعل تبعا
...
القاعدة الرابعة: التابع تابع.
يدخل في هذه العبارة قواعد:
الأولى: أنه لا يفرد بالحكم ; لأنه إنما جعل تبعا.
ومن فروعه:
لو أحيا شيئا له حريم, ملك الحريم في الأصح, تبعا فلو باع الحريم دون الملك, لم يصح.
ومنها: الحمل يدخل في بيع الأم تبعا لها, فلا يفرد بالبيع.
ومنها: الدود المتولد في الطعام يجوز أكله معه, تبعا لا منفردا في الأصح.
ومنها: لو نقض السوقة العهد, ولم يعلم الرئيس والأشراف, ففي انتقاض العهد في حق السوقة وجهان: أحدهما: المنع, كما لا اعتبار بعهدهم. حكاه الرافعي عن ابن كج.

(1/117)

ومنها قولهم: صفات الحقوق لا تفرد بالإسقاط ; لأنها تابعة,
فلو أسقط من عليه الدين المؤجل الأجل ; لم يسقط, ولا يتمكن المستحق من مطالبته في الحال, في الأصح لأنه صفة تابعة والصفة لا تفرد بالإسقاط, وكذا لو أسقط الجودة أو الصحة لا تسقط, جزم به الرافعي.
ولو أسقط الرهن, أو الكفيل سقط في الأصح.
وقال الجويني: لا كالأجل, وفرق غيره بأن شرط القاعدة: أن لا يكون الوصف مما يفرد بالعقد, كالرهن والكفيل, بخلاف الأجل, فإنه وصف لازم لا يمكن إنشاؤه بعقد مستقل.

(1/118)

القاعدة الثانية: التابع يسقط بسقوط المتبوع
...
الثانية: التابع يسقط بسقوط المتبوع.
ومن فروعه:
من فاتته صلاة في أيام الجنون, لا يستحب قضاء رواتبها ; لأن الفرض سقط, فكذا تابعه.
ومنها: من فاته الحج فتحلل بالطواف, والسعي, والحلق, لا يتحلل بالرمي, والمبيت لأنها من توابع الوقوف, وقد سقط فيسقط التابع.
ومنها: إذا بطل أمان رجال, أو أشراف, ففي وجه: يبطل الأمان في الصبيان والنساء, والسوقة ; لأنهم إنما دخلوا في الأمان تبعا, ولكن الأصح خلافه.
ومنها: لو مات الفارس سقط سهم الفرس لأنه تابع: فإذا فات الأصل سقط. ولو مات الفرس استحق الفارس سهم الفرس ; لأنه متبوع.
ومنها: لو مات الغازي, ففي قول: لا يصرف لأولاده وزوجته من الديوان لأن تبعيتهم زالت بموته, والأصح خلافه, ترغيبا في الجهاد.
ومنها: لو امتنع غسل الوجه في الوضوء لعلة به, وما جاوره صحيح, لم يستحب غسله للغرة كما صرح به الإمام, ونقله في المطلب وأقره ; لأنه تابع لغسل الوجه, فسقط لسقوطه لكن جزموا بأنه لو قطع من فوق الذراع ندب غسل باقي عضده, محافظة على التحجيل.
قال الجويني: وإنما لم يسقط التابع في هذه الصورة لسقوط المتبوع, كمن فاتتها صلاة زمن الحيض والجنون فإنها لا تقضي رواتبها, كما لا يقضى الفرض ; لأن سقوط القضاء فيما ذكر رخصة مع إمكانه, فإذا سقط الأصل مع إمكانه, فالتابع أولى. وسقوط الأصل هنا لتعذره, والتعذر مختص بالذراع, فبقي العضد على ما كان من الاستحباب, وصار كالمحرم الذي لا شعر على رأسه, يندب إمرار الموسى عليه. كذا فرق الجويني, وجزم به الشيخان.

(1/118)

وفرق ابن الرفعة بأن السنة شهدت بأن تلك النوافل مكملة لنقص الفرائض, فإذا لم يكن فريضة, فلا تكملة, وليس تطويل التحجيل مأمورا به لتكملة غسل اليدين والرجلين, لأنه كامل بالمشاهدة, فتعين أن يكون مطلوبا لنفسه.
وفي هذا الفرق منع كونه تابعا, وإليه مال الأسنوي. وفرق بين مسألة اليد والوجه: بأن فرض الرأس المسح, وهو باق عند تعذر غسل الوجه. واستحباب مسح العنق والأذنين باق بحاله, فإذا لم يستحب غسل ذلك, لم يخل المحل المطلوب عن الطهارة, ولا كذلك في مسألة اليد.
تنبيه:
يقرب من ذلك قولهم: "الفرع يسقط إذا سقط الأصل".
ومن فروعه:
إذا برئ الأصيل برئ الضامن لأنه فرعه, فإذا سقط الأصيل, سقط بخلاف العكس, وقد يثبت الفرع, وإن لم يثبت الأصل, ولذلك صور:
منها: لو قال شخص: لزيد على عمرو ألف, وأنا ضامن به فأنكر عمرو, ففي مطالبة الضامن وجهان أصحهما: نعم.
ومنها: ادعى الزوج الخلع, وأنكرت: ثبتت البينونة, وإن لم يثبت المال الذي هو الأصل.
ومنها قال: بعت عبدي من زيد, وأعتقه زيد. فأنكر زيد, أو قال: بعته من نفسه فأنكر العبد, عتق فيهما, ولم يثبت العوض.
ومنها: قال أحد الابنين فلانة بنت أبانا, وأنكر الآخر ففي حلها للمقر وجهان. والمجزوم به في النهاية: التحريم, وهو المعمول به, فقد ثبت الفرع دون الأصل:
ومنه: قال لزوجته أنت أختي من النسب, وهي معروفة النسب من غير أبيه ففي تحريمها عليه وجهان, أو مجهولة النسب, وكذبته: انفسخ نكاحها في الأصح.
ومنها: ادعت زوجية رجل, فأنكر, ففي تحريم النكاح عليها وجهان.
ومنها: ادعت الإصابة, قبل الطلاق, وأنكر, ففي وجوب العدة عليها وجهان الأصح: نعم.

(1/119)

القاعدة الثالثة: التابع لا يتقدم على المتبوع
...
الثالثة: التابع لا يتقدم على المتبوع.
ومن فروعه:
المزارعة على البياض بين النخل والعنب جائزة تبعا لها بشروط.

(1/119)

منها: أن يتقدم لفظ المساقاة, فلو قدم لفظ المزارعة, فقال: زارعتك على البياض, وساقيتك على النخل على كذا. لم يصح ; لأن التابع لا يتقدم على المتبوع.
ومنها: لو باع بشرط الرهن فقدم لفظ الرهن على البيع, لم يصح.
ومنها: لا يصح تقدم المأموم على إمامه في الموقف. ولا في تكبيرة الإحرام والسلام ولا في سائر الأفعال في وجه.
ومنها: لو كان بينه وبين الإمام شخص يحصل به الاتصال ولولا هو لم تصح قدوته لم يصح أن يحرم قبله ; لأنه تابع له, كما أنه تابع لإمامه, ذكره القاضي حسين.
ومنها: ذكر القاضي أيضا أنه لو حضر الجمعة من لا تنعقد به, كالمسافر والعبد والمرأة لم يصح إحرامهم بها إلا بعد إحرام أربعين من أهل الكمال لأنهم تبع لهم كما في أهل الكمال مع الإمام.

(1/120)

القاعدة الرابعة: يغتفر في التوابع ما لا يغتفر في غيرها
...
الرابعة: يغتفر في التوابع ما لا يغتفر في غيرها
وقريب منها: يغتفر في الشيء ضمنا ما لا يغتفر فيه قصدا.
وربما يقال: يغتفر في الثواني ما لا يغتفر في الأوائل.
وقد يقال: أوائل العقود تؤكد بما لا يؤكد به أواخرها,
والعبارة الأولى أحسن وأعم.
ومن فروعها:
سجود التلاوة في الصلاة, يجوز على الراحلة قطعا تبعا, وجرى فيه خارجها خلاف لاستقلاله.
ومنها: المستعمل في الوضوء, لا يستعمل في الجنابة اتفاقا, ويستتبع غسل الجنابة الوضوء على الأصح, ويندرج فيه الترتيب والمسح.
ومنها: المستعمل في الحدث, لا يستعمل في الخبث, وعكسه على الأصح.
ولو كان على محل نجاسة فغسله عنها وعن الحدث طهرا في الأصح.
ومنها: لا يثبت شوال إلا بشهادة اثنين قطعا.
ولو صاموا بشهادة واحد ثلاثين يوما ولم يروا الهلال, أفطروا في الأصح لحصوله ضمنا وتبعا.
ومنها: لا يثبت النسب بشهادة النساء, فلو شهدن بالولادة على الفراش ثبت النسب تبعا.
ومنها: البيع الضمني, يغتفر فيه ترك الإيجاب والقبول, ولا يغتفر ذلك في البيع المستقل.

(1/120)

ومنها: الصور التي يصح فيها ملك الكافر المسلم, لكونه تبعا له ولا يصح استقلالا وستأتي في الكتاب الخامس.
ومنها: لا يصح بيع الزرع الأخضر إلا بشرط القطع, فإن باعه مع الأرض جاز تبعا ومنها:
لا يجوز تعليق الإبراء. ولو علق عتق المكاتب جاز وإن كان متضمنا للإبراء.
ومنها: لا يجوز تعليق الاختيار, وله تعليق طلاق أربع منهن مثلا, فيقع الاختيار. معلقا ضمنا, فإن الطلاق اختيار للمطلقة.
ومنها: الوقف على نفسه, لا يصح.
ولو وقف على الفقراء ثم صار منهم استحق في الأصح تبعا.

(1/121)

القاعدة الخامسة: تصرف الإمام على الرعية منوط بالمصلحة
هذه القاعدة نص عليها الشافعي وقال: "منزلة الإمام من الرعية منزلة الولي من اليتيم". قلت: وأصل ذلك: ما أخرجه سعيد بن منصور في سننه. قال: حدثنا أبو الأحوص عن أبي إسحاق, عن البراء بن عازب قال: قال عمر رضي الله عنه: "إني أنزلت نفسي من مال الله بمنزلة والي اليتيم, إن احتجت أخذت منه فإذا أيسرت رددته فإن استغنيت استعففت".
ومن فروع ذلك:
أنه إذا قسم الزكاة على الأصناف يحرم عليه التفضيل, مع تساوي الحاجات.
ومنها: إذا أراد إسقاط بعض الجند من الديوان بسبب: جاز, وبغير سبب لا يجوز حكاه في الروضة.
ومنها: ما ذكره الماوردي أنه لا يجوز لأحد من ولاة الأمور أن ينصب إماما للصلاة فاسقا, وإن صححنا الصلاة خلفه ; لأنها مكروهة. وولي الأمر مأمور بمراعاة المصلحة, ولا مصلحة في حمل الناس على فعل المكروه.
ومنها: أنه إذا تخير في الأسرى بين القتل, والرق, والمن والفداء, لم يكن له ذلك بالتشهي بل بالمصلحة. حتى إذا لم يظهر وجه المصلحة يحبسهم إلى أن يظهر.
ومنها: أنه ليس له العفو عن القصاص مجانا ; لأنه خلاف المصلحة, بل إن رأى المصلحة في القصاص اقتص, أو في الدية أخذها.
ومنها: أنه ليس له أن يزوج امرأة بغير كفء, وإن رضيت ; لأن حق الكفاءة للمسلمين, وهو كالنائب عنهم, فلا يقدر على إسقاطه.
ومنها: أنه لا يجيز وصية من لا وارث له بأكثر من الثلث.
ومنها: أنه لا يجوز له أن يقدم في مال بيت المال غير الأحوج على الأحوج.

(1/121)

قال السبكي في فتاويه, فلو لم يكن إمام, فهل لغير الأحوج أن يتقدم بنفسه فيما بينه وبين الله تعالى, إذا قدر على ذلك, ملت إلى أنه لا يجوز.
واستنبطت ذلك من حديث: "إنما أنا قاسم, والله المعطي".
قال: ووجه الدلالة: أن التمليك والإعطاء إنما هو من الله تعالى لا من الإمام, فليس للإمام أن يملك أحدا إلا ما ملكه الله. وإنما وظيفة الإمام القسمة. والقسمة لا بد أن تكون بالعدل.
ومن العدل: تقدم الأحوج والتسوية بين متساوي الحاجات فإذا قسم بينهما, ودفعه إليهما علمنا أن الله ملكهما قبل الدفع. وأن القسمة إنما هي معينة لما كان مبهما, كما هو بين الشريكين, فإذا لم يكن إمام وبدر أحدهما واستأثر به, كان كما لو استأثر بعض الشركاء بالماء المشترك, ليس له ذلك.
قال: ونظير ذلك ما ذكره الماوردي في باب التيمم: أنه لو ورد اثنان على ماء مباح وأحدهما أحوج, فبدر الآخر وأخذ منه: أنه يكون مسيئا.
ومنها: وقع بعد السبعمائة ببلاد الصعيد أن عبدا انتهى الملك فيه لبيت المال فاشترى نفسه من وكيل بيت المال, فأفتى جلال الدين الدشناوي بالصحة فرفعت الواقعة إلى القاضي شمس الدين الأصبهاني فقال: لا يصح ; لأنه عقد عتاقة, وليس لوكيل بيت المال أن يعتق عبد بيت المال.
قال ابن السبكي في التوشيح: والصواب ما أفتى به الدشناوي, فإن هذا العتق إنما وقع بعوض, فلا تضييع فيه على بيت المال.

(1/122)

القاعدة السادسة: الحدود: تسقط بالشبهات
قال صلى الله عليه وسلم: "ادرءوا الحدود بالشبهات" أخرجه ابن عدي ; في جزء له من حديث ابن عباس.
وأخرج ابن ماجه من حديث أبي هريرة: "ادفعوا الحدود ما استطعتم".
وأخرج الترمذي والحاكم والبيهقي وغيرهم من حديث عائشة: "ادرءوا الحدود عن المسلمين ما استطعتم, فإن وجدتم للمسلم مخرجا, فخلوا سبيله, فإن الإمام لأن يخطئ في العفو خير من أن يخطئ في العقوبة".
وأخرجه البيهقي عن عمر, وعقبة بن عامر, ومعاذ بن جبل موقوفا.
وأخرج من حديث علي مرفوعا: "ادرءوا الحدود" فقط.
وقال مسدد في مسنده: حدثنا يحيى القطان, عن شعبة, عن عاصم, عن أبي وائل

(1/122)

عن ابن مسعود قال: "ادرءوا الحدود بالشبهة" وهو موقوف, حسن الإسناد.
وأخرج الطبراني عنه موقوفا: "ادرءوا الحدود, والقتل عن عباد الله ما استطعتم".
الشبهة تسقط الحد
سواء كانت في الفاعل, كمن وطئ امرأة ظنها حليلته أو في المحل, بأن يكون للواطئ فيها ملك أو شبهة, كالأمة المشتركة, والمكاتبة. وأمة ولده ومملوكته المحرم أو في الطريق بأن يكون حلالا عند قوم, حراما عند آخرين, كنكاح المتعة, والنكاح بلا ولي أو بلا شهود, وكل نكاح مختلف فيه, وشرب الخمر للتداوي. وإن كان الأصح تحريمه, لشبهة الخلاف.
وكذا يسقط الحد بقذف من شهد أربعة بزناها, وأربع أنها عذراء, لاحتمال صدق بينة الزنا, وأنها عذراء لم تزل بكارتها بالزنا. وسقط عنها الحد لشبهة الشهادة بالبكارة. ولا قطع بسرقة مال أصله, وفرعه وسيده, وأصل سيده وفرعه, لشبهة استحقاق النفقة وسرقة ما ظنه ملكه, أو ملك أبيه أو ابنه.
ولو ادعى كون المسروق ملكه. سقط القطع, نص عليه للشبهة. وهو اللص الظريف ونظيره: أن يزني بمن لا يعرف أنها زوجته. فيدعي أنها زوجته, فلا يحد.
ولا يقتل فاقد الطهورين بترك الصلاة متعمدا, لأنه مختلف فيه. وكذا من مس أو لمس وصلى متعمدا وهو شافعي, أو توضأ ولم ينو. ذكره القفال في فتاويه.
ويسقط القصاص أيضا بالشبهة,
فلو قد ملفوفا وزعم موته, صدق الولي ولكن تجب الدية دون القصاص للشبهة ولو قتل الحر المسلم: من لا يدرى أمسلم أو كافر؟ وحر أو عبد؟ فلا قصاص للشبهة نقله في أصل الروضة, عن البحر.
تنبيه:
الشبهة: لا تسقط التعزير, وتسقط الكفارة
فلو جامع ناسيا في الصوم أو الحج, فلا كفارة للشبهة.
وكذا لو وطئ على ظن أن الشمس غربت, أو أن الليل باق, وبان خلافه, فإنه يفطر, ولا كفارة. قال القفال: ولا تسقط الفدية بالشبهة ; لأنها تضمنت غرامة بخلاف الكفارة فإنها تضمنت عقوبة, فالتحقت في الإسقاط بالحد, وتسقط الإثم والتحريم, إن كانت في الفاعل دون المحل.

(1/123)

تنبيه:
شرط الشبهة: أن تكون قوية, وإلا فلا أثر لها
ولهذا يحد بوطء أمة أباحها السيد, ولا يراعى خلاف عطاء في إباحة الجواري للوطء وفي سرقة مباح الأصل, كالحطب ونحوه. وفي القذف على صورة الشهادة.
ولو قتل مسلم ذميا, فقتله ولي الذمي: قتل به وإن كان موافقا لرأي أبي حنيفة.
ومن شرب النبيذ يحد, ولا يراعى خلاف أبي حنيفة.

(1/124)

القاعدة السابعة: الحر: لا يدخل تحت اليد
ولهذا: لو حبس حرا, ولم يمنعه الطعام حتى مات حتف أنفه, أو بانهدام حائط ونحوه, لم يضمنه. ولو كان عبدا ضمنه, ولا يضمن منافعه ما دام في حبسه. إذا لم يستوفها ويضمن منافع العبد.
ولو وطئ حرة بشبهة فأحبلها, وماتت بالولادة: لم تجب ديتها في الأصح.
ولو كانت أمة وجب القيمة.
ولو طاوعته حرة على الزنا ; فلا مهر لها بالإجماع.
ولو طاوعته أمة: فلها المهر, في رأي لأن الحق للسيد ; فلا يؤثر إسقاطها, وإن كان الأصح خلافه. ولو نام عبد على بعير فقاده, وأخرجه عن القافلة, قطع ; أو حر فلا في الأصح.
ولو وضع صبيا حرا في مسبعة, فأكله السبع ; فلا ضمان في الأصح, بخلاف ما لو كان عبدا,
ولو كانت امرأة تحت رجل وادعى أنها زوجته, فالصحيح أن هذه الدعوى عليها, لا على الرجل ; لأن الحرة لا تدخل تحت اليد.
ولو أقام كل بينة: أنها زوجته, لم تقدم بينة من هي تحته, لما ذكرنا, بل لو أقاما بينتين على خلية, سقطتا.
ولو كان في يد المدبر مال, فقال: كسبته بعد موت السيد فهو لي, وقال الوارث: بل قبله فهو لي, صدق المدبر بيمينه لأن اليد له بخلاف دعواهما الولد ; لأنها تزعم أنه حر والحر لا يدخل تحت اليد, وثياب الحر وما في يده من المال لا يدخل في ضمان الغاصب لأنها في يد الحر حقيقة, وكذا لو كان صغيرا أو مجنونا على الأصح.

(1/124)

القاعدة الثامنة: الحريم له حكم ما هو حريم له.
الأصل في ذلك قوله صلى الله عليه وسلم: "الحلال بين والحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات, فقد استبرأ لدينه وعرضه, ومن وقع في الشبهات وقع في الحرام, كالراعي يرعى حول الحمى, يوشك أن يرتع فيه", الحديث, أخرجه الشيخان.
قال الزركشي: الحريم يدخل في الواجب, والحرام والمكروه وكل محرم له حريم يحيط به, والحريم: هو المحيط بالحرام, كالفخذين فإنهما حريم للعورة الكبرى.
وحريم الواجب: ما لا يتم الواجب إلا به.
ومن ثم وجب غسل جزء من الرقبة والرأس مع الوجه ليتحقق غسله وغسل جزء من العضد, والساق مع الذراع وستر جزء من السرة والركبة مع العورة, وجزء من الوجه مع الرأس للمرأة, وحرم الاستمتاع بما بين السرة والركبة في الحيض لحرمة الفرج.
ضابط:
كل محرم فحريمه حرام إلا صورة واحدة, لم أر من تفطن لاستثنائها, وهي دبر الزوجة, فإنه حرام, وصرحوا بجواز التلذذ بحريمه, وهو ما بين الأليتين.
فصل:
ويدخل في هذه القاعدة حريم المعمور, فهو مملوك لمالك المعمور في الأصح ولا يملك بالإحياء قطعا. وحريم المسجد, فحكمه حكم المسجد, ولا يجوز الجلوس فيه للبيع ولا للجنب, ويجوز الاقتداء فيه بمن في المسجد, والاعتكاف فيه.
وضابط حريم المعمور: تعرضوا له في باب إحياء الموات.
وأما رحبة المسجد فقال في شرح المهذب, قال صاحب الشامل والبيان: هي ما كان مضافا إلى المسجد, وعبارة المحاملي: هي المتصلة به خارجه.
قال النووي: وهو الصحيح خلافا لقول ابن الصلاح إنها صحنه وقال البندنيجي: هي البناء المبني بجواره متصلا به, وقال القاضي أبو الطيب: هو ما حواليه, وقال الرافعي الأكثرون على عد الرحبة منه ; ولم يفرقوا بين أن تكون بينها وبين المسجد طريق أم لا, وهو المذهب وقال ابن كج: إن انفصلت عنه فلا.

(1/125)

القاعدة التاسعة: إذا اجتمع أمران من جنس واحد, ولم يختلف مقصودهما, دخل أحدهما في الآخر غالبا.
فمن فروع ذلك.
إذا اجتمع حدث وجنابة, كفى الغسل على المذهب, كما لو اجتمع جنابة وحيض, ولو باشر المحرم فيما دون الفرج, لزمته الفدية.
فلو جامع دخلت في الكفارة على الأصح, بناء على تداخل الحدث في الجنابة.
ولو اجتمع حدث ونجاسة حكمية كفت لهما غسلة واحدة في الأصح, عند النووي. ولو جامع بلا حائل, فعن المسعودي: أنه لا يوجب غير الجنابة واللمس الذي يتضمنه يصير مغمورا به كخروج الخارج الذي يتضمنه الإنزال.
والأكثرون قالوا: يحصل الحدثان ; لأن اللمس يسبق حقيقة الجماع بخلاف الخروج فإنه مع الإنزال.
ولو دخل المسجد وصلى الفرض دخلت فيه التحية.
ولو دخل الحرم محرما, بحج فرض أو عمرة. دخل فيه الإحرام لدخول مكة.
ولو طاف القادم عن فرض أو نذر, دخل فيه طواف القدوم, بخلاف ما لو طاف للإفاضة لا يدخل فيه طواف الوداع لأن كلا منهما مقصود في نفسه, ومقصودهما مختلف وبخلاف ما لو دخل المسجد الحرام, فوجدهم يصلون جماعة فصلاها, فإنه لا يحصل له تحية البيت, وهو الطواف, لأنه ليس من جنس الصلاة.
ولو صلى: عقيب الطواف فريضة, حسبت عن ركعتي الطواف ; اعتبارا بتحية المسجد نص عليه في القديم, وليس في الجديد ما يخالفه. وقال النووي: إنه المذهب. ولو تعدد السهو في الصلاة: لم يتعدد السجود بخلاف جبرانات الإحرام, لا تتداخل لأن القصد بسجود السهو رغم أنف الشيطان. وقد حصل بالسجدتين آخر الصلاة.
والمقصود بجبرانات الإحرام: جبر هتك الحرمة, فلكل هتك جبر فاختلف المقصود, ولو زنى بكر, أو شرب خمرا, أو سرق مرارا ; كفى حد واحد.
قال الرافعي: وهل يقال وجب لها حدود, ثم عادت إلى حد واحد, أو لم يجب إلا حد واحد ; وجعلت الزنيات كالحركات في زنية واحدة؟ ذكروا فيه احتمالين.
ولو زنى أو شرب, فأقيم عليه بعض الحد. فعاد إلى الجريمة, دخل الباقي في الحد الثاني.
وكذا لو زنى في مدة التغريب. غرب ثانيا ودخلت فيه بقية المدة.
ولو قذفه مرات: كفى حد واحد أيضا في الأصح.
ولو زنى وهو بكر, ثم زنى وهو ثيب, فهل يكتفى بالرجم؟ وجهان في أصل الروضة

(1/126)

بلا ترجيح. وجه المنع: اختلاف جنسهما, لكن صحح البارزي في التمييز. التداخل. بخلاف ما لو سرق, وزنى, وشرب وارتد. فلا تداخل لاختلاف الجنس.
ولو سرق وقتل في المحاربة, فهل يقطع, ثم يقتل, أو يقتصر على القتل والصلب. ويندرج حد السرقة في حد المحاربة؟ وجهان, في الروضة بلا ترجيح.
ولو وطئ في نهار رمضان مرتين, لم تلزمه بالثاني كفارة ; لأنه لم يصادف صوما. بخلاف ما لو وطئ في الإحرام ثانيا, فإن عليه شاة. ولا تدخل في الكفارة لمصادفته إحراما لم يحل منه.
ولو لبس ثوبا مطيبا, فرجح الرافعي لزوم فديتين. وصحح النووي واحدة لاتحاد الفعل وتبعية الطيب. ولو قتل المحرم صيدا في الحرم لزمه جزاء واحد, وتداخلت الحرمتان في حقه لأنهما من جنس واحد, كالقارن إذا قتل صيدا, لزمه جزاء واحد, وإن كان قد هتك به حرمة الحج والعمرة.
ولو أحرم المتمتع بالعمرة, فجرح صيدا ثم أحرم بالحج, فجرحه جرحا آخر, ثم مات, فهل يلزمه جزاءان؟.
قال الشيخ أبو إسحاق في الملخص: هذه المسألة لا يعرف فيها نقل.
فلو كشط جلدة الرأس, فلا فدية, والشعر تابع.
قال الرافعي: وشبهوه بما لو أرضعت أم الزوج زوجته. يجب المهر, ولو قتلها لم يجب.
ولو تكرر الوطء بشبهة واحدة, تداخل المهر بخلاف ما إذا تعدد جنس الشبهة.
ولو وطئ بشبهة بكرا وجب أرش البكارة ولا تداخل لاختلاف الجنس والمقصود فإن أرش البكارة يجب إبلا. والمهر: نقدا, والأرش: للجناية والمهر للاستمتاع.
ولو قطع كامل الأصابع يدا ناقصة إصبعا ; فإن لقط أصابعه الأربعة, فله حكومة أربعة أخماس الكف ولا يتداخل, لأنها ليست من جنس القصاص وله حكومة خمس الكف أيضا, وإن أخذ دية الأصابع الأربع, فلا حكومة لمنابتها من الكف ; لأنها من جنس الدية فدخلت فيها, وله حكومة خمس الكف لاختلاف الجهة.
ولو أزال أطرافا ولطائف, ثم مات سراية, أو حز: دخلت في دية النفس.
ولو كان أحد الفعلين عمدا والآخر خطأ, فلا تداخل للاختلاف فإن دية العمد مثلثة حالة على الجاني, ودية الخطأ مخمسة مؤجلة على العاقلة.
ولو قطع الأجفان وعليها أهداب, دخلت حكومتها في ديتها, وكذا تدخل حكومة الشعر في دية الموضحة, والشارب في دية الشفة. والأظفار والكف في دية الأصابع.

(1/127)

والسنخ في دية السن والذكر في دية الحشفة, والثدي في دية الحلمة, على الأصح في الكل.
وكذا حكومة قصبة الأنف في دية المارن, على ما قاله الإمام إنه الظاهر وصححه في أصل الروضة. وقال في المهمات: الفتوى على خلافه.
ولا يدخل أرش الجرح في دية العقل, ولا الأسنان في اللحيين ولا الموضحة في الأذنين, ولا حكومة جرح الصدر في دية الثدي, ولا العانة في دية الذكر والشفرين لاختلاف محل الجناية فيها.
ولو لزمها عدتا شخص من جنس, بأن طلق, ثم وطئ في العدة. تداخلتا. بخلاف ما إذا كانتا لشخصين, بأن وطئ غيره بشبهة, فلا تداخل.
ولو كانتا لواحد, واختلف الجنس, بأن كانت الأولى بغير الحمل. والثانية به, فوجهان, أصحهما: التداخل. وقيل: لا لاختلاف الجنس.
والوجهان مبنيان على أن التداخل في العدد هل هو سقوط الأولى, والاكتفاء بالثاني أو انضمام الأولى للثاني, فيؤديان بانقضاء مدة واحدة؟, وفيه وجهان, فعلى الأول: يتداخل. وعلى الثاني: لا.
وقد علمت ما أوردناه من الفروع. مع احترازنا عنه بقولنا "من جنس واحد" وبقولنا "ولم يختلف مقصودهما" وبقولنا "غالبا".

(1/128)

القاعدة العاشرة: إعمال الكلام أولى من إهماله
من فروعه:
ما لو أوصى بطبل, وله طبل لهو, وطبل حرب صح, وحمل على الجائز, نص عليه.
وألحق به القاضي حسين: ما لو كان له زق خمر, وزق خل, فأوصى بأحدهما صح, وحمل على الخل.
ومنها: لو قال لزوجته وحمار: أحدكما طالق, فإنها تطلق, بخلاف ما لو قال ذلك لها, ولأجنبية. وقصد الأجنبية. يقبل في الأصح. لكون الأجنبية من حيث الجملة قابلة.
ومنها: لو وقف على أولاده, وليس له إلا أولاد أولاد. حمل عليهم. كما جزم به الرافعي. لتعذر الحقيقة. وصونا للفظ عن الإهمال.
ونظيره: ما لو قال: زوجاتي طوالق. وليس له إلا رجعيات طلقن قطعا, وإن كان في دخول الرجعية في ذلك مع الزوجات خلاف.

(1/128)

ومنها: قال لزوجته: إن دخلت الدار أنت طالق, بحذف الفاء, فإن الطلاق لا يقع قبل الدخول. صونا للفظ عن الإهمال.
وقال محمد بن الحسن, صاحب أبي حنيفة: يقع, لعدم صلاحية اللفظ للجزاء, بسبب عدم الفاء, فحمل على الاستئناف. ونقل الرافعي: عدم الوقوع عن جماعة, ثم نقل عن البوشنجي: أنه يسأل, فإن قال: أردت التنجيز, حكم به.
قال الأسنوي: وما قاله البوشنجي لا إشكال فيه, إلا أنه يشعر بوجوب سؤاله. ومنها: قال لزوجته في مصر: أنت طالق في مكة, ففي الرافعي, عن البويطي: أنها تطلق في الحال, وتبعه في الروضة. قال الأسنوي: وسببه: أن المطلقة في بلد مطلقة في باقي البلاد.
قال: لكن رأيت في طبقات العبادي, عن البويطي: أنها لا تطلق, حتى تدخل مكة.
قال: وهو متجه, فإن حمل الكلام على فائدة أولى من إلغائه.
قال: وقد ذكر الرافعي قبل ذلك بقليل, عن إسماعيل البوشنجي مثله, وأقره عليه. ومنها: وقع في فتاوى السبكي: أن رجلا وقف عليه, ثم على أولاده, ثم على أولادهم ونسله, وعقبه, ذكرا وأنثى {لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ} على أن من توفي منهم عن ولد أو نسل, عاد ما كان جاريا عليه من ذلك على ولده, ثم على ولد ولده, ثم على نسله على الفريضة, وعلى أن من توفي من غير نسل, عاد ما كان جاريا عليه ; على من في درجته من أهل الوقف المذكور, يقدم الأقرب إليه فالأقرب, ويستوي الأخ الشقيق والأخ من الأب. ومن مات من أهل الوقف قبل استحقاقه لشيء من منافع الوقف, وترك ولدا, أو أسفل منه استحق ما كان يستحقه المتوفى, لو بقي حيا إلى أن يصير إليه شيء من منافع الوقف المذكور, وقام في الاستحقاق مقام المتوفى, فإذا انقرضوا, فعلى الفقراء.
وتوفي الموقوف عليه وانتقل الوقف. إلى ولديه: أحمد, وعبد القادر, ثم توفي عبد القادر, وترك ثلاثة أولاد, هم علي, وعمر ولطيفة, وولدي ابنه محمد, المتوفى في حياة والده. وهما: عبد الرحمن, وملكة.
ثم توفي عمر عن غير نسل, ثم توفيت لطيفة, وتركت بنتا. تسمى فاطمة, ثم توفي علي وترك بنتا تسمى: زينب, ثم توفيت فاطمة بنت لطيفة من غير نسل, فإلى من ينتقل نصيب فاطمة المذكورة؟ فأجاب: الذي يظهر لي الآن أن نصيب عبد القادر جميعه, يقسم هذا الوقف على ستين جزءا لعبد الرحمن منه: اثنان وعشرون ; ولملكة: أحد عشر ولزينب:

(1/129)

سبعة وعشرون, ولا يستمر هذا الحكم في أعقابهما, بل كل وقت بحسبه.
قال: وبيان ذلك: أن عبد القادر لما توفي انتقل نصيبه إلى أولاده الثلاثة وهم: عمر وعلي ولطيفة. {لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ}: لعلي: خمساه, ولعمر: خمساه, وللطيفة خمسه, هذا هو الظاهر عندنا.
ويحتمل أن يقال: يشاركهم عبد الرحمن, وملكة "ولدا محمد المتوفى في حياة أبيه, ونزلا منزلة أبيهما" فيكون لهما: السبعان. ولعلي: السبعان. ولعمر السبعان, وللطيفة سبع.
وهذا وإن كان محتملا, فهو مرجوح عندنا ; لأن الممكن في مأخذه ثلاثة أمور: أحدها: أن مقصود الواقف: أن لا يحرم أحد من ذريته, وهذا ضعيف لأن المقاصد إذا لم يدل عليها اللفظ, لا يعتبر.
الثاني: إدخالهم في الحكم, وجعل الترتيب بين كل أصل وفرعه, لا بين الطبقتين جميعا. وهذا محتمل, لكنه خلاف الظاهر.
وقد كنت ملت إليه مرة في وقف, للفظ اقتضاه فيه, لست أعمه في كل ترتيب.
الثالث: الاستناد إلى قول الواقف "إن مات من أهل الوقف قبل استحقاقه لشيء, قام ولده مقامه" وهذا أقوى. لكنه إنما يتم لو صدق على المتوفى في حياة والده: أنه من أهل الوقف.
وهذه مسألة كان قد وقع مثلها في الشام قبل التسعين وستمائة, وطلبوا فيها نقلا. فلم يجدوه, فأرسلوا إلى الديار المصرية يسألون عنها.
ولا أدري ما أجابوهم. لكني رأيت بعد ذلك في كلام الأصحاب: فيما إذا وقف على أولاده. على أن من مات منهم انتقل نصيبه إلى أولاده. ومن مات, ولا ولد له, انتقل إلى الباقين من أهل الوقف, فمات واحد عن ولد انتقل نصيبه إليه, فإذا مات آخر عن غير ولد انتقل نصيبه إلى أخيه, وابن أخيه ; لأنه صار من أهل الوقف.
فهذا التعليل يقتضي: أنه إنما صار من أهل الوقف بعد موت والده فيقتضي أن ابن عبد القادر, المتوفى في حياة والده, ليس من أهل الوقف, وأنه إنما يصدق عليه اسم أهل الوقف, إذا آل إليه الاستحقاق.
قال: ومما يتنبه له أن بين" أهل الوقف" و "الموقوف عليه" عموما وخصوصا من وجه, فإذا وقف مثلا على زيد, ثم عمرو, ثم أولاده, فعمرو موقوف عليه في حياة زيد لأنه معين قصده الواقف بخصوصه. وسماه وعينه. وليس من أهل الوقف, حتى يوجد شرط استحقاقه, وهو موت زيد. وأولاده إذا آل إليهم الاستحقاق: كل واحد منهم من أهل الوقف, ولا يقال في كل واحد منهم: إنه موقوف عليه بخصوصه لأنه لم

(1/130)

يعينه الواقف, وإنما الموقوف عليه: جهة الأولاد, كالفقراء.
قال: فتبين بذلك أن ابن عبد القادر, والد عبد الرحمن, لم يكن من أهل الوقف أصلا ; ولا موقوفا عليه, لأن الواقف لم ينص على اسمه.
قال: وقد يقال: إن المتوفى في حياة أبيه يستحق أنه لو مات أبوه جرى عليه الوقف فينتقل هذا الاستحقاق إلى أولاده.
قال: وهذا قد كنت في وقت أبحته, ثم رجعت عنه.
فإن قلت: قد قال الواقف "إن من مات من أهل الوقف قبل استحقاقه لشيء" فقد سماه من أهل الوقف, مع عدم استحقاقه, فيدل على أنه أطلق "أهل الوقف" على من لم يصل إليه الوقف, فيدخل محمد والد عبد الرحمن, وملكة في ذلك, فيستحقان. ونحن إنما نرجع في الأوقاف إلى ما يدل عليه لفظ واقفها, سواء وافق ذلك عرف الفقهاء أم لا.
قلت: لا نسلم مخالفة ذلك لما قلناه.
أما أولا فلأنه لم يقل "قبل استحقاقه" وإنما قال قبل استحقاقه لشيء, فيجوز أن يكون قد استحق شيئا صار به من أهل الوقف, ويترقب استحقاقا من آخر فيموت قبله, فنص الواقف على أن ولده يقوم مقامه في ذلك الشيء الذي لم يصل إليه.
ولو سلمنا أنه قال: "قبل استحقاقه" فيحتمل أن يقال: إن الموقوف عليه, أو البطن الذي بعده, وإن وصل إليه الاستحقاق. أعني أنه صار من أهل الوقف: قد يتأخر استحقاقه, إما لأنه مشروط بمدة: كقوله: في كل سنة كذا, فيموت في أثنائها أو ما أشبه ذلك فيصح أن يقال: إن هذا من أهل الوقف, وإلى الآن ما استحق من الغلة شيئا. إما لعدمها, أو لعدم شرط الاستحقاق, بمضي زمان, أو غيره, فهذا حكم الوقف بعد موت عبد القادر.
فلما توفي عمر عن غير نسل انتقل نصيبه إلى أخويه, عملا بشرط الواقف لمن في درجته فيصير نصيب عبد القادر كله بينهما أثلاثا لعلي: الثلثان, وللطيفة: الثلث ويستمر حرمان عبد الرحمن وملكة.
فلما ماتت لطيفة انتقل نصيبها, وهو: الثلث إلى بنتها. ولم ينتقل لعبد الرحمن, وملكة شيء, لوجود أولاد عبد القادر, وهم يحجبونهم ; لأنهم أولاده. وقد قدمهم على أولاد الأولاد, الذين هم منهم.
فلما توفي علي بن عبد القادر. وخلف بنته زينب. احتمل أن يقال: نصيبه كله, وهو: ثلثا نصيب عبد القادر لها. عملا بقول الواقف: "من مات منهم عن ولد انتقل نصيبه لولده". وتبقى هي وبنت عمتها مستوعبتين لنصيب جدهما. لزينب: ثلثاه. ولفاطمة.ثلثه.

(1/131)

واحتمل أن يقال: إن نصيب عبد القادر كله يقسم الآن على أولاده, عملا بقول الواقف: "ثم على أولاده ثم على أولاد أولاده" فقد أثبت لجميع أولاد الأولاد استحقاقا بعد الأولاد. وإنما حجبنا عبد الرحمن وملكة, وهما من أولاد الأولاد: بالأولاد, فإذا انقرض الأولاد زال الحجب, فيستحقان. ويقسم نصيب عبد القادر بين جميع أولاد أولاده, فلا يحصل لزينب جميع نصيب أبيها. وينقص ما كان بيد فاطمة, بنت لطيفة وهذا أمر اقتضاه النزول الحادث بانقراض طبقة الأولاد "المستفاد من شرط الواقف: أن أولاد الأولاد بعدهم.
ولا شك أن فيه مخالفة لظاهر قوله "إن من مات فنصيبه لولده" فإن ظاهره يقتضي أن نصيب علي لبنته زينب. واستمرار نصيب لطيفة لبنتها فاطمة, فخالفناه بهذا العمل فيهما جميعا, ولو لم نخالف ذلك, لزمنا مخالفة قول الواقف: "إن بعد الأولاد يكون لأولاد الأولاد", وظاهره يشمل الجميع.
فهذان الظاهران تعارضا, وهو تعارض قوي صعب. ليس في هذا الوقف محز أصعب منه. وليس الترجيح فيه بالهين بل هو محل نظر الفقيه. وخطر لي فيه طرق:
منها: أن الشرط المقتضي لاستحقاق أولاد الأولاد جميعهم متقدم في كلام الواقف, والشرط المقتضي لإخراجهم بقوله "من مات انتقل نصيبه لولده" متأخر, فالعمل بالمتقدم أولى ; لأن هذا ليس من باب النسخ, حتى يقال: العمل بالمتأخر أولى.
ومنها ; أن ترتيب الطبقات أصل, وذكر انتقال نصيب الوالد إلى ولده فرع وتفصيل لذلك الأصل, فكان التمسك بالأصل أولى.
ومنها: أن "من" صيغة عامة, فقوله "من مات وله ولد" صالح لكل فرد منهم, ولمجموعهم, وإذا أريد مجموعهم, كان انتقال نصيب مجموعهم إلى مجموع الأولاد من مقتضيات هذا الشرط, فكان إعمالا له من وجه, مع إعمال الأول, وإن لم نعمل بذلك كان إلغاء للأول من كل وجه وهو مرجوح.
ومنها: إذا تعارض الأمر بين إعطاء بعض الذرية وحرمانهم, تعارضا لا ترجيح فيه فالإعطاء أولى ; لأنه لا شك أقرب إلى غرض الواقفين.
ومنها: أن استحقاق زينب لأقل الأمرين وهو الذي يخصها إذا شرك بينها وبين بقية أولاد الأولاد: محقق. وكذا فاطمة, والزائد على المحقق في حقها: مشكوك فيه, ومشكوك في استحقاق عبد الرحمن, وملكة له, فإذا لم يحصل ترجيح في التعارض بين اللفظين, يقسم بينهم, فيقسم بين عبد الرحمن, وملكة, وزينب. وفاطمة.
وهل يقسم للذكر مثل حظ الأنثيين, فيكون لعبد الرحمن: خمساه. ولكل من الإناث: خمسه, نظرا إليهم, دون أصولهم, أو ينظر إلى أصولهم, فينزلون منزلتهم

(1/132)

لو كانوا موجودين, فيكون لفاطمة: خمسه, ولزينب: خمساه, ولعبد الرحمن وملكة خمساه؟ فيه احتمال.
وأنا إلى الثاني أميل. حتى لا يفضل فخذ على فخذ في المقدار, بعد ثبوت الاستحقاق.
فلما توفيت فاطمة من غير نسل, والباقون من أهل الوقف: زينب بنت خالها, وعبد الرحمن وملكة, ولدا عمها, وكلهم في درجتها. وجب قسم نصيبها بينهم, لعبد الرحمن: نصفه, ولملكة: ربعه, ولزينب: ربعه.
ولا نقول هنا: ننظر إلى أصولهم ; لأن الانتقال من مساويهم, ومن هو في درجتهم فكان اعتبارهم بأنفسهم أولى. فاجتمع لعبد الرحمن, وملكة: الخمسان, حصلا لهما بموت علي. ونصف وربع الخمس, الذي لفاطمة, بينهما بالفريضة, فلعبد الرحمن خمس, ونصف خمس, وثلث خمس. ولملكة: ثلثا خمس وربع خمس. واجتمع لزينب: الخمسان بموت والدها, وربع خمس فاطمة, فاحتجنا إلى عدد يكون له خمس. ولخمسه ثلث وربع. وهو ستون, فقسمنا نصيب عبد القادر عليه. لزينب خمساه وربع خمسه. وهو سبعة وعشرون ولعبد الرحمن: اثنان وعشرون. وهي خمس ونصف خمس وثلث خمس. ولملكة: إحدى عشر وهي ثلثا خمس وربع خمس.
فهذا ما ظهر لي, ولا أشتهي أحدا من الفقهاء يقلدني. بل ينظر لنفسه, انتهى كلام السبكي.
قلت: الذي يظهر لي اختياره أولا, دخول عبد الرحمن وملكة, بعد موت عبد القادر عملا بقوله: "ومن مات من أهل الوقف إلخ".
وما ذكره السبكي: من أنه لا يطلق عليه أنه من أهل الوقف: ممنوع. وما ذكره في تأويل قوله: "قبل استحقاقه" خلاف الظاهر من اللفظ. وخلاف المتبادر إلى الأفهام.
بل صريح كلام الواقف: أنه أراد بأهل الوقف: الذي مات قبل استحقاقه, لا الذي لم يدخل في الاستحقاق بالكلية. ولكنه بصدد أن يصل إليه. وقوله: "لشيء من منافع الوقف" دليل قوي لذلك, فإنه نكرة في سياق الشرط. وفي سياق كلام معناه النفي, فيعم ; لأن المعنى لم يستحق شيئا من منافع الوقف. وهذا صريح في رد التأويل الذي قاله.
ويؤيده أيضا, قوله: "استحق ما كان يستحقه المتوفى, لو بقي حيا إلى أن يصير إليه شيء من منافع الوقف" فهذه الألفاظ كلها صريحة في أنه مات قبل الاستحقاق. وأيضا: لو كان المراد ما قاله السبكي, لاستغني عنه بقوله أولا "على أن من مات عن

(1/133)

ولد عاد ما كان جاريا عليه على ولده "فإنه يغني عنه ولا ينافي هذا اشتراطه الترتيب في الطبقات بثم ; لأن ذاك عام, خصصه هذا. كما خصصه أيضا قوله: "على أن من مات عن ولد" إلى آخره.
وأيضا: فإنا إذا عملنا بعموم اشتراط الترتيب لزم منه إلغاء هذا الكلام بالكلية. وأن لا يعمل في صورة ; لأنه على هذا التقدير: إنما استحق عبد الرحمن وملكة لما استووا في الدرجة, أخذا من قوله: "عاد على من في درجته" فبقي قوله: "ومن مات قبل استحقاقه إلخ" مهملا لا يظهر أثره في صورة. بخلاف ما إذا أعملناه, وخصصنا به عموم الترتيب, فإن فيه إعمالا للكلامين, وجمعا بينهما وهذا أمر ينبغي أن يقطع به.
وحينئذ, فنقول: لما مات عبد القادر قسم نصيبه بين أولاده الثلاثة, وولدي ولده أسباعا: لعبد الرحمن وملكة: السبعان أثلاثا, فلما مات عمر, عن غير نسل, انتقل نصيبه إلى أخويه وولدي أخيه, فيصير نصيب عبد القادر كلهم بينهم. لعلي: خمسان وللطيفة: خمس, ولعبد الرحمن, وملكة خمسان, أثلاثا. ولما توفيت لطيفة انتقل نصيبها بكماله لبنتها فاطمة ولما مات علي انتقل نصيبه بكماله لبنته زينب ولما توفيت فاطمة بنت لطيفة والباقون في درجتها زينب وعبد الرحمن وملكة. قسم نصيبها بينهم: "للذكر مثل حظ الأنثيين" اعتبارا بهم, لا بأصولهم. لما ذكر السبكي: لعبد الرحمن: نصف ولكل بنت ربع, فاجتمع لعبد الرحمن بموت عمر: خمس وثلث, وبموت فاطمة: نصف خمس. ولملكة, بموت عمر: ثلثا خمس, وبموت فاطمة: ربع خمس. ولزينب بموت علي: خمسان, وبموت فاطمة: ربع خمس, فيقسم نصيب عبد القادر ستين جزءا. لزينب: سبعة وعشرون, وهي خمسان وربع خمس, ولعبد الرحمن: اثنان وعشرون, وهي خمس ونصف وثلث. ولملكة: أحد عشر, وهي ثلثا خمس وربع.
فصحت مما قاله السبكي, لكن الفرق تقدم استحقاق عبد الرحمن, وملكة. والجزم حينئذ بصحة هذه القسمة, والسبكي تردد فيها, وجعلها من باب قسمة المشكوك في استحقاقه ونحن لا نتردد في ذلك. وسئل السبكي أيضا: عن رجل وقف على حمزة, ثم أولاده, ثم أولادهم وشرط أن من مات من أولاده انتقل نصيبه للمستحقين من إخوته ومن مات قبل استحقاقه. لشيء من منافع الوقف, وله ولد, استحق ولده ما كان يستحقه المتوفى, لو كان حيا.
فمات حمزة, وخلف ولدين, وهما عماد الدين, وخديجة. وولد ولد, مات أبوه في حياة والده, وهو: نجم الدين بن مؤيد الدين بن حمزة, فأخذ الوالدان نصيبهما, وولد الولد: النصيب الذي لو كان أبوه حيا لأخذه, ثم ماتت خديجة, فهل يختص أخوها بالباقي, أو يشاركه ولد أخيه نجم الدين؟.

(1/134)

فأجاب: تعارض فيه اللفظان, فيحتمل المشاركة. ولكن الأرجح اختصاص الأخ ويرجحه: أن التنصيص على الإخوة وعلى المستحقين منهم: كالخاص. وقوله: "ومن مات قبل الاستحقاق" كالعام فيقدم الخاص على العام.
تنبيه:
قال السبكي, وولده: محل هذه القاعدة: أن يستوي الإعمال والإهمال بالنسبة إلى الكلام. أما إذا بعد الإعمال عن اللفظ, وصار بالنسبة إليه كاللغز فلا يصير راجحا ومن ثم: لو أوصى بعود من عيدانه: وله عيدان لهو, وعيدان قسي, وبناء. فالأصح بطلان الوصية, تنزيلا على عيدان اللهو ; لأن اسم العود عند الإطلاق له.
واستعماله في غيره مرجوح وليس كالطبل لوقوعه على الجميع وقوعا واحدا. كذا فرق الأصحاب بين المسألتين.
ولو قال: زوجتك فاطمة, ولم يقل: بنتي: لم يصح على الأصح. لكثرة الفواطم.
فصل:
يدخل في هذه القاعدة: قاعدة "التأسيس أولى من التأكيد.
فإذا دار اللفظ بينهما ; تعين على التأسيس.
وفيه فروع:
منها: قال: أنت طالق. أنت طالق, ولم ينو شيئا, فالأصح الحمل على الاستئناف.
ومنها: إذا قال لزوجته: إن ظاهرت من فلانة الأجنبية, فأنت علي كظهر أمي, ثم تزوج تلك, وظاهر. فهل يصير مظاهرا من الزوجة الأولى؟ وجهان: أصحهما في التنبيه: لا. حملا للصفة على الشرط. فكأنه علق ظهاره على ظهاره من تلك, حال كونها أجنبية, وذلك تعليق على ما لا يكون ظهارا شرعيا. والثاني: نعم. ويجعل الوصف بقوله "الأجنبية", توضيحا, لا تخصيصا ; وهذا هو الأصح عند النووي.

(1/135)

القاعدة الحادية عشرة: "الخراج بالضمان"
هو حديث صحيح. أخرجه الشافعي, وأحمد, وأبو داود, والترمذي, والنسائي وابن ماجه, وابن حبان. من حديث عائشة. وفي بعض طرقه ذكر السبب. وهو أن رجلا ابتاع عبدا, فأقام عنده ما شاء الله أن يقيم, ثم وجد به عيبا, فخاصمه إلى النبي

(1/135)

صلى الله عليه وسلم ; فرده عليه, فقال الرجل: يا رسول الله, قد استعمل غلامي. فقال: "الخراج بالضمان".
قال أبو عبيد: الخراج في هذا الحديث غلة العبد يشتريه الرجل فيستغله زمانا, ثم يعثر منه على عيب دلسه البائع, فيرده, ويأخذ جميع الثمن. ويفوز بغلته كلها ; لأنه كان في ضمانه, ولو هلك هلك من ماله, انتهى.
وكذا قال الفقهاء: معناه ما خرج من الشيء: من غلة, ومنفعة, وعين, فهو للمشتري عوض ما كان عليه من ضمان الملك, فإنه لو تلف المبيع كان من ضمانه, فالغلة له, ليكون الغنم في مقابلة الغرم.
وقد ذكروا هنا سؤالين:
أحدهما: لو كان الخراج في مقابلة الضمان ; لكانت الزوائد قبل القبض للبائع, ثم العقد, أو انفسخ, لكونه من ضمانه, ولا قائل به.
وأجيب: بأن الخراج معلل قبل القبض بالملك وبعده به, وبالضمان معا: واقتصر في الحديث على التعليل بالضمان ; لأنه أظهر عند البائع, وأقطع لطلبه, واستبعاده أن الخراج للمشتري.
الثاني: لو كانت العلة: الضمان, لزم أن يكون الزوائد للغاصب, لأن ضمانه أشد من ضمان غيره. وبهذا احتج لأبي حنيفة في قوله: "إن الغاصب لا يضمن منافع المغصوب". وأجيب: بأنه صلى الله عليه وسلم قضى بذلك في ضمان الملك, وجعل الخراج لمن هو مالكه, إذا تلف تلف على ملكه, وهو المشتري, والغاصب لا يملك المغصوب. وبأن الخراج: هو المنافع, جعلها لمن عليه الضمان. ولا خلاف أن الغاصب لا يملك المغصوب بل إذا أتلفها, فالخلاف في ضمانها عليه, فلا يتناول موضع الخلاف.
نعم: خرج عن هذا مسألة, وهي ما لو أعتقت المرأة عبدا, فإن ولاءه يكون لابنها ولو جنى جناية خطأ, فالعقل على عصبتها, دونه, وقد يجيء مثله في بعض العصبات, يعقل ولا يرث.

(1/136)

القاعدة الثانية عشرة: الخروج من الخلاف مستحب.
فروعها كثيرة جدا لا تكاد تحصى:
فمنها: استحباب الدلك في الطهارة, واستيعاب الرأس بالمسح, وغسل المني بالماء, والترتيب في قضاء الصلوات, وترك صلاة الأداء خلف القضاء, وعكسه, والقصر في سفر يبلغ ثلاث مراحل, وتركه فيما دون ذلك, وللملاح الذي يسافر بأهله وأولاده, وترك الجمع. وكتابة العبد القوي الكسوب, ونية الإمامة. واجتناب استقبال القبلة

(1/136)

واستدبارها مع الساتر, وقطع المتيمم الصلاة إذا رأى الماء ; خروجا من خلاف من أوجب الجميع. وكراهة الحيل في باب الربا. ونكاح المحلل خروجا من خلاف من حرمه.
وكراهة صلاة المنفرد خلف الصف, خروجا من خلاف من أبطلها. وكذا كراهة مفارقة الإمام بلا عذر, والاقتداء في خلال الصلاة ; خروجا من خلاف من لم يجز ذلك.
تنبيه:
لمراعاة الخلاف شروط:
أحدها: أن لا يوقع مراعاته في خلاف آخر,
ومن ثم كان فصل الوتر أفضل من وصله, ولم يراع خلاف أبي حنيفة لأن من العلماء من لا يجيز الوصل.
الثاني: أن لا يخالف سنة ثابتة ; ومن ثم سن رفع اليدين في الصلاة, ولم يبال برأي من قال بإبطاله الصلاة من الحنفية ; لأنه ثابت عن النبي صلى الله عليه وسلم من رواية نحو خمسين صحابيا.
الثالث: أن يقوى مدركه ; بحيث لا يعد هفوة.
ومن ثم كان الصوم في السفر أفضل لمن قوي عليه ; ولم يبال بقول داود: إنه لا يصح.
وقد قال إمام الحرمين في هذه المسألة: إن المحققين لا يقيمون لخلاف أهل الظاهر وزنا.
تنبيه:
شكك بعض المحققين على قولنا بأفضلية الخروج من الخلاف فقال: الأولوية والأفضلية, إنما تكون حيث سنة ثابتة. وإذا اختلفت الأمة على قولين: قول بالحل ; وقول بالتحريم, واحتاط المستبرئ لدينه, وجرى على الترك ; حذرا من ورطات الحرمة لا يكون فعله ذلك سنة ; لأن القول بأن هذا الفعل يتعلق به الثواب من غير عقاب على الترك, لم يقل به أحد, والأئمة كما ترى بين قائل بالإباحة, وقائل بالتحريم. فمن أين الأفضلية؟
وأجاب ابن السبكي: بأن أفضليته ليست لثبوت سنة خاصة فيه, بل لعموم الاحتياط والاستبراء للدين, وهو مطلوب شرعا مطلقا, فكان القول بأن الخروج من الخلاف أفضل, ثابتا من حيث العموم, واعتماده من الورع المطلوب شرعا.

(1/137)

خاتمة:
من فروع هذه القاعدة, في العربية:
إذا دار الأمر في ضرورة الشعر, أو التناسب, بين قصر الممدود ومد المقصور. فالأول أولى ; لأنه متفق على جوازه, والثاني مختلف فيه.

(1/138)

القاعدة الثالثة عشرة: "الدفع أقوى من الرفع"
ولهذا: الماء المستعمل, إذا بلغ قلتين, في عوده طهورا, وجهان.
ولو استعمل القلتين ابتداء لم يصر مستعملا, بلا خلاف.
والفرق أن الكثرة في الابتداء دافعة, وفي الأثناء رافعة. والدفع أقوى من الرفع.
ومن ذلك: للزوج منع زوجته من حج الفرض, ولو شرعت فيه بغير إذنه, ففي جواز تحليلها قولان. ووجود الماء قبل الصلاة للمتيمم, يمنع الدخول فيها, وفي أثنائها لا يبطلها, حيث تسقط به. واختلاف الدين المانع من النكاح يدفعه ابتداء, ولا يرفعه في الأثناء, بل يوقف على انقضاء العدة. والفسق: يمنع انعقاد الإمامة ابتداء, ولو عرض في الأثناء, لم ينعزل.

(1/138)

القاعدة الرابعة عشرة: الرخص لا تناط بالمعاصي.
ومن ثم لا يستبيح العاصي بسفره شيئا من رخص السفر: من القصر والجمع والفطر والمسح ثلاثا, والتنقل على الراحلة, وترك الجمعة, وأكل الميتة ; وكذا التيمم, على وجه اختاره السبكي, ويأثم بترك الصلاة إثم تارك لها, مع إمكان الطهارة ; لأنه قادر على استباحة التيمم بالتوبة. والصحيح أنه يلزمه التيمم لحرمة الوقت, ويلزمه الإعادة لتقصيره بترك التوبة.
ولو وجد العاصي بسفره ماء, واحتاج إليه للعطش, لم يجز له التيمم بلا خلاف. وكذا من به مرض وهو عاص بسفره ; لأنه قادر على التوبة.
قال القفال في شرح التلخيص ; فإن قيل: كيف حرمتم أكل الميتة على العاصي بسفره مع أنه مباح للحاضر في حال الضرورة, وكذا من به مرض يجوز له التيمم في الحضر؟ فالجواب: أن ذلك وإن كان مباحا في الحضر عند الضرورة لكن سفره سبب لهذه الضرورة, وهو معصية, فحرمت عليه الميتة في الضرورة, كما لو سافر لقطع الطريق

(1/138)

القاعدة الخامسة عشرة: "الرخصة لا تناط بالشك"
ذكرها الشيخ تقي الدين السبكي وفرع عليها:
أنه إذا غسل إحدى رجليه وأدخلها, لا يستبيح ; لأنه لم يدخلهما طاهرتين.
ومن فروعها:
وجوب الغسل: لمن شك في جواز المسح.
ووجوب الإتمام لمن شك في جواز القصر, وذلك في صور متعددة.

(1/141)

القاعدة السادسة عشرة: "الرضا بالشيء رضا بما يتولد منه"
وقريب منها القاعدة "المتولد من مأذون فيه لا أثر له"
ومن فروعها:
رضي أحد الزوجين بعيب صاحبه ; فزاد: فلا خيار له على الصحيح.
ومنها: أذن المرتهن للراهن في ضرب العبد المرهون, فهلك في الضرب. فلا ضمان لأنه تولد من مأذون فيه, كما لو أذن في الوطء فأحبل.
ومنها: قال مالك أمره: اقطع يدي, ففعل, فسرى, فهدر, على الأظهر,
ومنها: لو قطع قصاصا, أو حدا, فسرى: فلا ضمان,
ومنها: تطيب قبل الإحرام, فسرى إلى موضع آخر بعد الإحرام فلا فدية فيه.
ومنها: محل الاستجمار معفو عنه, فلو عرق فتلوث منه. فالأصح العفو.
ومنها: لو سبق ماء المضمضة, أو الاستنشاق إلى جوفه, ولم يبالغ. لم يفطر في الأصح بخلاف ما إذا بالغ, لأنه تولد من منهي عنه,
ويستثنى من القاعدة:
ما كان مشروطا بسلامة العاقبة, كضرب المعلم, والزوج, والولي, وتعزير الحاكم وإخراج الجناح, ونحو ذلك.

(1/141)

القاعدة السابعة عشرة: "السؤال معاد في الجواب"
فلو قيل له على وجه الاستخبار: أطلقت زوجتك؟ فقال: نعم كان إقرارا به, يؤاخذ به في الظاهر. ولو كان كاذبا.
ولو قيل ذلك على وجه التماس الإنشاء, فاقتصر على قوله: نعم, فقولان: أحدهما: أنه كناية لا يقع إلا بالنية.

(1/141)

القاعدة الثامنة عشرة: "لا ينسب للساكت قول"
هذه عبارة الشافعي رضي الله عنه ولهذا لو سكت عن وطء أمته لا يسقط المهر قطعا, أو عن قطع عضو منه, أو إتلاف شيء من ماله مع القدرة على الدفع لم يسقط ضمانه, بلا خلاف, بخلاف ما لو أذن في ذلك.
ولو سكتت الثيب عند الاستئذان في النكاح. لم يقم مقام الإذن قطعا.
ولو علم البائع بوطء المشتري الجارية في مقدار مدة الخيار. لا يكون إجازة في الأصح.
ولو حمل من مجلس الخيار, ولم يمنع من الكلام. لم يبطل خياره في الأصح.
وخرج عن القاعدة صور:
منها: البكر سكوتها في النكاح إذن للأب والجد قطعا, ولسائر العصبة والحاكم في الأصح.
ومنها سكوت المدعى عليه عن الجواب, بعد عرض اليمين عليه, يجعله كالمنكر الناكل. وترد اليمين على المدعي.
ومنها: لو نقض بعض أهل الذمة. ولم ينكر الباقون بقول, ولا فعل, بل سكتوا انتقض فيهم أيضا.

(1/142)

ومنها: لو رأى السيد عبده يتلف مالا لغيره, وسكت عنه ضمنه.
ومنها: إذا سكت المحرم, وقد حلقه الحلال مع القدرة على منعه لزمه الفدية على الأصح.
ومنها: لو باع العبد البالغ, وهو ساكت. صح البيع, ولا يشترط أن يعترف بأن البائع سيده في الأصح.
ومنها: القراءة على الشيخ وهو ساكت ينزل منزلة نطقه في الأصح.
ومنها: مسائل أخر. ذكرها القاضي جلال الدين البلقيني, أكثرها على ضعيف, وبعضها اقترن به فعل قام مقام النطق, وبعضها فيه نظر.

(1/143)

القاعدة التاسعة عشرة: "ما كان أكثر فعلا, كان أكثر فضلا"
أصله قوله صلى الله عليه وسلم لعائشة: "أجرك على قدر نصبك" رواه مسلم.
ومن ثم كان فصل الوتر أفضل من وصله ; لزيادة النية, والتكبير, والسلام. وصلاة النفل قاعدا على النصف من صلاة القائم. ومضطجعا على النصف من القاعد.
وإفراد النسكين أفضل من القران.
وخرج عن ذلك الصور:
الأولى: القصر أفضل من الإتمام بشرطه.
الثانية: الضحى أفضلها ثمان, وأكثرها: اثنتا عشر. والأول أفضل, تأسيا بفعله. صلى الله عليه وسلم:
الثالثة: الوتر بثلاث. أفضل منه بخمس, أو سبع, أو تسع, على ما قاله في البسيط تبعا لشيخه إمام الحرمين, وهو ضعيف, والمجزوم به في شرح المهذب خلافه, وإن كان الأكثر أفضل منه, ونقله ابن الرفعة عن الروياني, وأبي الطيب.
وقال ابن الأستاذ: ينبغي القطع به.
الرابعة: قراءة سورة قصيرة في الصلاة أفضل من بعض سورة, وإن طال, كما قاله المتولي ; لأنه المعهود من فعله صلى الله عليه وسلم غالبا.
الخامسة: الصلاة مرة في الجماعة أفضل من فعلها وحده خمسا وعشرين مرة.
السادسة: صلاة الصبح أفضل من سائر الصلوات, مع أنها أقصر من غيرها.
السابعة: ركعة الوتر أفضل من ركعتي الفجر, على الجديد, بل من التهجد في الليل, وإن كثرت ركعاته. ذكره في المطلب.
قال: ولعل سببه انسحاب حكمها على ما تقدمها.
الثامنة: تخفيف ركعتي الفجر, أفضل من تطويلهما.
التاسعة: صلاة العيد, أفضل من صلاة الكسوف, مع كونها أشق, وأكثر عملا.

(1/143)

العاشرة: الجمع بين المضمضة والاستنشاق بثلاث غرفات, والفصل بغرفتين أفضل منه بست.
الحادية عشرة: التصدق بالأضحية بعد أكل لقم يتبرك بها أفضل من التصدق بجميعها.
الثانية عشرة: الإحرام من الميقات أفضل منه من دويرة أهله في الأظهر.
الثالثة عشرة: الحج, والوقوف راكبا أفضل منه ماشيا, تأسيا بفعله صلى الله عليه وسلم في الصورتين.
تنبيه:
أنكر الشيخ عز الدين كون الشاق أفضل. وقال: إن تساوى العملان من كل وجه في الشرف, والشرائط, والسنن, كان الثواب على أشقهما أكثر, كاغتسال في الصيف والشتاء, سواء في الأفعال, ويزيد أجر الاغتسال في الشتاء بتحمل مشقة البرد, فليس التفاوت في نفس العملين, بل فيما لزم عنهما.
وكذلك مشاق الوسائل, كقاصد المساجد, أو الحج أو العمرة من مسافة قريبة, وآخر من بعيد, فإن ثوابهما يتفاوت بتفاوت الوسيلة, ويتساويان من جهة القيام بأصل العبادة, وإن لم يتساو العملان, فلا يطلق القول بتفضيل أشقهما. بدليل أن الإيمان أفضل الأعمال, مع سهولته وخفته على اللسان, وكذلك الذكر, على ما شهدت به الأخبار, وكذلك إعطاء الزكاة مع طيب النفس, أفضل من إعطائها مع البخل, ومجاهدة النفس, وكذلك جعل النبي صلى الله عليه وسلم الماهر بالقرآن مع السفرة الكرام البررة, وجعل الذي يقرؤه ويتتعتع فيه, وهو عليه شاق له أجران.

(1/144)

القاعدة العشرون: "المتعدي أفضل من القاصر".
ومن ثم قال الأستاذ أبو إسحاق, وإمام الحرمين وأبوه: للقائم بفرض الكفاية مزية على العين ; لأنه أسقط الحرج عن الأمة.
وقال الشافعي: طلب العلم, أفضل من صلاة النافلة.
وأنكر الشيخ عز الدين هذا الإطلاق أيضا. وقال: قد يكون القاصر أفضل كالإيمان.
وقد قدم النبي صلى الله عليه وسلم. التسبيح عقب الصلاة على الصدقة: وقال: "خير أعمالكم الصلاة".
وسئل أي الأعمال أفضل؟ فقال: "إيمان بالله, ثم جهاد في سبيل الله, ثم حج مبرور", وهذه كلها قاصرة. ثم اختار تبعا للغزالي في الإحياء: أن أفضل الطاعات على قدر المصالح الناشئة عنها.

(1/144)

القاعدة الحادية و العشرون: "الفرض أفضل من النفل"
...
القاعدة الحادية والعشرون:"الفرض أفضل من النفل"
قال صلى الله عليه وسلم فيما يحكيه عن ربه: "وما تقرب إلي المتقربون بمثل أداء ما افترضت عليهم" رواه البخاري.
قال إمام الحرمين: قال الأئمة: خص الله نبيه صلى الله عليه وسلم بإيجاب أشياء لتعظيم ثوابه, فإن ثواب الفرائض يزيد على ثواب المندوبات بسبعين درجة.
وتمسكوا بما رواه سلمان الفارسي رضي الله عنه أن رسول الله صلى الله عليه وسلم قال في شهر رمضان: "من تقرب فيه بخصلة من خصال الخير كان كمن أدى فريضة فيما سواه, ومن أدى فريضة فيه, كان كمن أدى سبعين فريضة فيما سواه" فقابل النفل فيه بالفرض في غيره, وقابل الفرض فيه بسبعين فرضا في غيره, فأشعر هذا بطريق الفحوى أن الفرض يزيد على النفل سبعين درجة ا هـ.
قال ابن السبكي: وهذا أصل مطرد لا سبيل إلى نقضه بشيء من الصور, وقد استثني:
فروع:
أحدها: إبراء المعسر فإنه أفضل من إنظاره, وإنظاره واجب, وإبراؤه مستحب.
وقد انفصل عنه التقي السبكي بأن الإبراء يشتمل على الإنظار اشتمال الأخص على الأعم, لكونه تأخيرا للمطالبة, فلم يفضل ندب واجبا ; وإنما فضل واجب. وهو الإنظار الذي تضمنه الإبراء, وزيادة "وهو خصوص الإبراء" واجبا آخر. وهو مجرد الإنظار.
قال ابنه: أو يقال: إن الإبراء محصل لمقصود الإنظار وزيادة من غير اشتماله عليه.
قال: وهذا على تقدير تسليم أن الإبراء أفضل, وغاية ما استدلوا عليه بقوله تعالى: {وَأَنْ تَصَدَّقُوا خَيْرٌ لَكُمْ} وهذا يحتمل أن يكون افتتاح كلام, فلا يكون دليلا على أن الإبراء أفضل, ويتطرق من هذا إلى أن الإنظار أفضل: لشدة ما ينال المنظر من ألم الصبر, مع تشويف القلب. وهذا فضل ليس في الإبراء الذي انقطع فيه اليأس.
الثاني: ابتداء السلام, فإنه سنة: والرد واجب, والابتداء أفضل, لقوله صلى الله عليه وسلم: "وخيرهما الذي يبدأ صاحبه بالسلام".

(1/145)

وحكى القاضي حسين في تعليقه وجهين: في أن الابتداء أفضل أو الجواب.
ونوزع في ذلك بأنه ليس في الحديث: أن الابتداء أفضل من الجواب, بل إن المبتدئ خير من المجيب. وذلك لأن المبتدئ فعل حسنة وتسبب إلى فعل حسنة. وهي الجواب مع ما دل عليه الابتداء من حسن الطوية, وترك الهجر والجفاء, الذي كرهه الشارع.
الثالث: قال ابن عبد السلام: صلاة نافلة واحدة أفضل من إحدى الخمس الواجب فعلها على من ترك واحدة منها, ونسي عينها.
قلت: لم أر من تعقبه, وهو أولى بالتعقب من الأولين. وما ذكره من أن صلاة نافلة واحدة أفضل من إحدى الخمس المذكورة, فيه نظر. والذي يظهر: أنها إن لم تزد عليها في الثواب لا تنقص عنها. الرابع: الأذان سنة وهو على ما رجحه الإمام النووي: أفضل من الإمامة, وهي فرض كفاية, أو عين.
وقد سئل عن ذلك السبكي في الحلبيات,
فأجاب بوجوه:
منها: أنه لا يلزم من كون الجماعة فرضا كون الإمامة فرضا. لأن الجماعة: تتحقق بنية المأموم الائتمام, دون نية الإمام.
ولو نوى الإمام فنيته محصلة لجزء الجماعة. والجزء هنا: ليس مما يتوقف عليه الكل لما بيناه, فلم يلزم وجوبه, وإذا لم يلزم ذلك لم يلزم القول بأن الإمامة فرض كفاية, فلم يحصل تفضيل نفل على فرض, وإنما نية الإمام شرط في حصول الثواب له.
ومنها: أن الجماعة صفة للصلاة المفروضة, والأذان عبادة مستقلة, والقاعدة المستقرة في أن الفرض أفضل من النفل في العبادتين المستقلتين أو في الصفتين.
أما في عبادة, وصفة, فقد تختلف.
ومنها: أن الأذان والجماعة جنسان, والقاعدة المستقرة في أن الفرض أفضل من النفل في الجنس الواحد.
أما في الجنسين: فقد تختلف, فإن الصنائع والحرف فروض كفايات, ويبعد أن يقال: إن واحدة من رذائلها أفضل من تطوع الصلاة, وإن سلم أنه أفضل من جهة أن فيه خروجا من الإثم, ففي تطوع الصلاة من الفضائل ما قد يجبر ذلك, أو يزيد عليه, وجنس الفرض أفضل من جنس النفل.
وقد يكون في بعض الجنس المفضول ما يربو على بعض أفراد الجنس الفاضل, كتفضيل بعض النساء على بعض الرجال.

(1/146)

وإذا تؤمل ما جمعه الأذان من الكلمات العظيمة ومعانيها ودعوتها ظهر تفضيله وأنى يدانيه صناعة؟ قيل: إنها فرض كفاية.
الخامس: الوضوء قبل الوقت سنة وهو أفضل منه في الوقت صرح به القمولي في الجواهر وإنما يجب بعد الوقت,
وقلت قديما:
الفرض أفضل من تطوع عابد ... حتى ولو قد جاء منه بأكثر
إلا التطهر قبل وقت وابتدا ... للسلام كذاك إبرا معسر

(1/147)

القاعدة الثانية والعشرون: "الفضيلة المتعلقة بنفس العبادة أولى من المتعلقة بمكانها".
قال في شرح المهذب: هذه قاعدة مهمة صرح بها جماعة من أصحابنا وهي مفهومة من كلام الباقين. ويتخرج عليها مسائل مشهورة:
منها: الصلاة في جوف الكعبة أفضل من الصلاة خارجها فإن لم يرج فيها الجماعة وكانت خارجها فالجماعة خارجها أفضل.
ومنها: صلاة الفرض في المسجد أفضل منه في غيره.
فلو كان مسجد لا جماعة فيه وهناك جماعة في غيره فصلاتها مع الجماعة خارجه أفضل من الانفراد في المسجد.
ومنها: صلاة النفل في البيت أفضل منها في المسجد لأن فعلها في البيت فضيلة تتعلق بها, فإنه سبب لتمام الخشوع والإخلاص. وأبعد من الرياء وشبهه حتى أن صلاة النفل في بيته أفضل منها في مسجد النبي صلى الله عليه وسلم لذلك.
ومنها: القرب من الكعبة في الطواف مستحب والرمل مستحب, فلو منعته الزحمة من الجمع بينهما ولم يمكنه الرمل مع القرب, وأمكنه مع البعد, فالمحافظة على الرمل مع البعد أولى من المحافظة على القرب بلا رمل, لذلك.
وخرج عن ذلك صور:
منها: الجماعة القليلة في المسجد القريب إذا خشي التعطيل لو لم يحضر فيه. أفضل من الكثيرة في غيره.
ومنها الجماعة في المسجد أفضل منها في غيره وإن كثرت, صرح به الماوردي, لكن خالفه أبو الطيب.

(1/147)

القاعدة الثالثة و العشرون: "الواجب لا يترك إلا لواجب"
...
القاعدة الثالثة والعشرون: "الواجب لا يترك إلا لواجب".
وعبر عنها قوم بقولهم: "الواجب لا يترك لسنة" وقوم بقولهم "ما لا بد منه لا يترك إلا لما لا بد منه" وقوم بقولهم "جواز ما لو لم يشرع لم يجز. دليل على وجوبه", وقوم بقولهم: ما كان ممنوعا إذا جاز وجب.
وفيها فروع:
منها: قطع اليد في السرقة, لو لم يجب لكان حراما.
ومنها: إقامة الحدود على ذوي الجرائم.
ومنها: وجوب أكل الميتة للمضطر.
ومنها: الختان, لو لم يجب لكان حراما لما فيه من قطع عضو وكشف العورة, والنظر إليها.
ومنها: العود من قيام الثالثة إلى التشهد الأول, يجب لمتابعة الإمام لأنها واجبة, ولا يجوز للإمام والمنفرد ; لأنه ترك فرض لسنة وكذا العود إلى القنوت.
ومنها: التنحنح بحيث يظهر حرفان, إن كان لأجل القراءة فعذر ; لأنه لواجب أو للجهر فلا ; لأنه سنة.
وخرج عن هذه القاعدة صور:
منها: سجود السهو, وسجود التلاوة. لا يجبان, ولو لم يشرعا لم يجوزا.
ومنها: النظر إلى المخطوبة, لا يجب, ولو لم يشرع, لم يجز.
ومنها: الكتابة لا تجب إذا طلبها الرقيق الكسوب, وقد كانت المعاملة قبلها ممنوعة لأن السيد لا يعامل عبده.
ومنها: رفع اليدين على التوالي في تكبيرات العيد.
ومنها: قتل الحية في الصلاة: لا يجب, ولو لم يشرع لكان مبطلا للصلاة.
ومنها: زيادة ركوع في صلاة الكسوف: لا يجب, ولو لم يشرع لم يجز.
ومن المشكل هنا قول المنهاج: ولا يجوز زيادة ركوع ثالث, لتمادي الكسوف, ولا نقصه للانجلاء, في الأصح فإنه يشعر بوجوبه, وهو مخالف لما في شرح المهذب: من أنه لو صلاها ركعتين كسنة الظهر صحت, وكان تاركا للأفضل.
وقد جمع بينهما الشيخ جلال الدين المحلي, بأن ذاك حيث نوى في الإحرام أداءها على تلك الكيفية, فلا يجوز له التغيير.

(1/148)

تنبيه:
استنبطت من هذه القاعدة دليلا لما أفتيت به, من أن الصلاة في صف شرع فيه قبل إتمام صف أمامه, لا يحصل فضيلة الجماعة لأمرهم بالتخطي, إذا كان أمامه فرجة لأنهم مقصرون بتركها. وأصل التخطي مكروه أو حرام, كما اختاره النووي.
فلولا أنه واجب لإتمام الصف لم يجز, وليس هو واجبا لصحة الصلاة, فتعين أن يكون لحصول الفضيلة.

(1/149)

القاعدة الرابعة والعشرون: ما أوجب أعظم الأمرين بخصوصه لا يوجب أهونهما بعمومه
ذكرها الرافعي. وفيها فروع:
منها: لا يجب على الزاني التعزير بالملامسة والمفاخذة فإن أعظم الأمرين وهو الحد قد وجب.
ومنها: زنا المحصن. لم يوجب أهون الأمرين وهو الجلد بعموم كونه زنا خلافا لابن المنذر.
ومنها: خروج المني, لا يوجب الوضوء على الصحيح بعموم كونه خارجا, فإنه قد أوجب الغسل, الذي هو أعظم الأمرين.
ونقضت هذه القاعدة بصور:
منها: الحيض والنفاس والولادة. فإنها توجب الغسل, مع إيجابها الوضوء أيضا. ومنها: من اشترى فاسدا ووطئ: لزمه المهر وأرش البكارة ولا يندرج في المهر. ومنها: لو شهدوا على محصن بالزنا فرجم, ثم رجعوا: اقتص منهم, ويحدون للقذف أولا.
ومنها: من قاتل من أهل الكمال أكثر من غيره يرضخ له مع السهم, ذكره الرافعي عن البغوي وغيره.

(1/149)

القاعدة الخامسة و العشرون: ما ثبت بالشرع مقدم على ما ثبت بالشرط
...
القاعدة الخامسة والعشرون: ما ثبت بالشرع مقدم على ما ثبت بالشرط.
ولهذا لا يصح نذر الواجب.
ولو قال: طلقتك بألف على أن لي الرجعة. سقط قوله "بألف" ويقع رجعيا ; لأن المال ثبت بالشرط, والرجعة بالشرع ; فكان أقوى,
ونحوه: تدبير المستولدة, لا يصح ; لأن عتقها بالموت ثابت بالشرع, فلا يحتاج معه إلى التدبير.

(1/149)

القاعدة السادسة و العشرون: ماحرم استعماله حرم اتخاذه
...
القاعدة السادسة والعشرون: ماحرم استعماله حرم اتخاذه.
ومن ثم حرم اتخاذ آلات الملاهي وأواني النقدين والكلب لمن لايصيد والخنزير والفواسق والخمر والحرير والحلي للرجل.
ونقضت هذه القاعدة بمسألة الباب في الصلح فإن الأصح أن له فتحه إذا سمره.
وأجيب عنها: بأن أهل الدرب يمنعونه من الاستعمال فإن ماتوا فورثتهم.
وأما متخذ الإناء ونحوه فليس عنده من يمنعه فربما جره اتخاذه إلى استعماله.

(1/150)

القاعدة السابعة و العشرون: ما حرم أخذه حرم إعطاؤه
...
القاعدة السابعة والعشرون: ما حرم أخذه حرم إعطاؤه.
كالربا ومهر البغي, وحلوان الكاهن والرشوة, وأجرة النائحة والزامر. ويستثنى صور:
منها: الرشوة للحاكم, ليصل إلى حقه, وفك الأسير وإعطاء شيء لمن يخاف هجوه, ولو خاف الوصي أن يستولي غاصب على المال فله أن يؤدي شيئا ليخلصه وللقاضي بذل المال على التولية, ويحرم على السلطان أخذه.

(1/150)

القاعدة الثامنة و العشرون: المشغول لا يشغل
...
القاعدة الثامنة والعشرون: المشغول لا يشغل.
ولهذا لو رهن رهنا بدين, ثم رهنه بآخر: لم يجز في الجديد.
ومن نظائره: لا يجوز الإحرام بالعمرة للعاكف بمنى, لاشتغاله بالرمي والمبيت.
ومنها: لا يجوز إيراد عقدين على عين في محل واحد.
واعلم أن إيراد العقد على العقد ضربان:
أحدهما: أن يكون قبل لزوم الأول وإتمامه, فهو إبطال للأول إن صدر من البائع كما لو باع المبيع في زمن الخيار, أو أجره أو أعتقه فهو فسخ وإمضاء للأول إن صدر من المشتري بعد القبض.
الثاني: أن يكون بعد لزومه, وهو ضربان:
الأول: أن يكون مع غير العاقد الأول, فإن كان فيه إبطال الحق الأول. لغا, كما لو رهن داره ثم باعها بغير إذن المرتهن, أو آجرها مدة يحل الدين قبلها, وإن لم يكن فيه إبطال للأول صح, كما لو أجر داره ثم باعها لآخر, فإنه يصح لأن مورد البيع: العين, والإجارة المنفعة. وكذا لو زوج أمته ثم باعها.
الثاني: أن يكون مع العاقد الأول, فإن اختلف المورد صح قطعا, كما لو أجر داره ثم باعها من المستأجر, صح ولا تنفسخ الإجارة في الأصح, بخلاف ما لو تزوج بأمة ثم اشتراها فإنه يصح, وينفسخ النكاح ; لأن ملك اليمين أقوى من ملك النكاح, فسقط الأضعف بالأقوى, كذا عللوه. واستشكله الرافعي بأن هذا موجود في الإجارة.
ولو رهنه دارا, ثم أجرها منه. جاز, ولا يبطل الرهن, جزم به الرافعي.
قال: وهكذا لو أجرها, ثم رهنها منه. يجوز ; لأن أحدهما ورد على محل الآخر فإن الإجارة على المنفعة, والرهن على الرقبة, وإن اتحد المورد, كما لو استأجر زوجته لإرضاع ولده, فقال العراقيون: لا يجوز ; لأنه يستحق الانتفاع بها في تلك الحالة, فلا يجوز أن يعقد عليها عقدا آخر يمنع استيفاء الحق والأصح: أنه يجوز, ويكون الاستئجار من حين يترك الاستمتاع.

(1/151)

ولو استأجر إنسانا للخدمة شهرا, لم يجز أن يستأجر تلك المدة لخياطة ثوب, أو عمل آخر. ذكره الرافعي, في النفقات.
قال الزركشي: ومنه يؤخذ امتناع استئجار العكامين للحج.
قال: وهذا من قاعدة "شغل المشغول لا يجوز" بخلاف شغل الفارغ.

(1/152)

القاعدة التاسعة والعشرون: "المكبر لا يكبر"
ومن ثم لا يشرع التثليث في غسلات الكلب, خلافا لما وقع في الشامل الصغير, ولا التغليظ في أيمان القسامة: ولا دية العمد, وشبهه, ولا الخطأ إذا غلظت بسبب, فلا يزداد التغليظ بسبب آخر في الأصح. وإذا أخذت الجزية باسم زكاة ; وضعفت لا يضعف الجبران في الأصح ; لأنا لو ضعفناه لكان ضعف الضعف. والزيادة على الضعف لا تجوز.
تنبيه:
تجري هذه القاعدة في العربية.
ومن فروعها:
الجمع يجوز جمعه مرة ثانية, بشرط أن لا يكون على صيغة منتهى الجموع.
ونظيره في العربية أيضا قاعدة: المصغر لا يصغر. وقاعدة المعرف لا يعرف.
ومن ثم امتنع دخول اللام المعرفة على العلم والمضاف.

(1/152)

القاعدة الثلاثون: من استعجل شيئا قبل أوانه عوقب بحرمانه.
من فروعها:
إذا خللت الخمرة بطرح شيء فيها, لم تطهر.
ونظيره: إذا ذبح الحمار ليؤخذ جلده ; لم يجز. كما جزم به في الروضة.
قال بعضهم: وقياسه: أنه لو دبغ لم يطهر, لكن صرح القمولي في الجواهر بخلافه.
ومنها: حرمان القاتل الإرث.
ومنها: ذكر الطحاوي, في مشكل الآثار: أن المكاتب إذا كانت له قدرة على الأداء فأخره ليدوم له النظر إلى سيدته, لم يجز له ذلك ; لأنه منع واجبا عليه, ليبقى له ما يحرم عليه إذا أداه, ونقله عنه السبكي, في شرح المنهاج. وقال: إنه تخريج حسن, لا يبعد من جهة الفقه.

(1/152)

القاعدة الحادية و الثلاثون: النفل أوسع من الفرض
...
القاعدة الحادية والثلاثون: النفل أوسع من الفرض
ولهذا لا يجب فيه القيام, ولا الاستقبال في السفر, ولا تجديد الاجتهاد في القبلة. ولا تكرير التيمم, ولا تبييت النية, ولا يلزم بالشروع.
وقد يضيق النفل عن الفرض في صور ترجع إلى قاعدة: "ما جاز للضرورة يتقدر بقدرها".
من ذلك: التيمم لا يشرع للنفل في وجه, وسجود السهو لا يشرع في النفل في قول غريب.
والنيابة عن المعضوب, لا تجزئ في حج التطوع, في قول.

(1/154)

القاعدة الثانية و الثلاثون: الولاية الخاصة أقوى من الولاية العامة
...
القاعدة الثانية والثلاثون: الولاية الخاصة أقوى من الولاية العامة.
ولهذا لا يتصرف القاضي مع وجود الولي الخاص وأهليته.
ولو أذنت للولي الخاص أن يزوجها بغير كفء ففعل. صح, أو للحاكم. لم يصح في الأصح.
وللولي الخاص استيفاء القصاص, والعفو على الدية, ومجانا, وليس للإمام العفو مجانا.
ولو زوج الإمام لغيبة الولي, وزوجها الولي الغائب بآخر في وقت واحد, وثبت ذلك بالبينة, قدم الولي. إن قلنا: إن تزويجه بطريق النيابة عن الغائب. وإن قلنا: إنه بطريق الولاية, فهل يبطل؟ كما لو زوج الوليان معا, أو تقدم ولاية الحاكم لقوة ولايته وعمومها كما لو قال الولي: كنت زوجتها في الغيبة, فإن نكاح الحاكم يقدم, كما صرحوا به. تردد فيه صاحب الكفاية, والأصح: أن تزويجه بالنيابة. بدليل عدم الانتقال إلى الأبعد, فعلى هذا يقدم نكاح الولي.
ضابط:
الولي قد يكون وليا في المال والنكاح, كالأب, والجد وقد يكون في النكاح فقط, كسائر العصبة, وكالأب فيمن طرأ سفهها, وقد يكون في المال فقط, كالوصي.

(1/154)

فائدة:
قال السبكي: مراتب الولاية أربعة:
الأولى: ولاية الأب والجد, وهي شرعية. بمعنى أن الشارع فوض لهما التصرف في مال الولد لوفور شفقتهما. وذلك وصف ذاتي لهما, فلو عزلا أنفسهما, لم ينعزلا بالإجماع ; لأن المقتضي للولاية: الأبوة, والجدودة, وهي موجودة مستمرة لا يقدح العزل فيها, لكن إذا امتنعا من التصرف تصرف القاضي, وهكذا ولاية النكاح لسائر العصبات.
الثانية: وهي السفلى. الوكيل, تصرفه مستفاد من الإذن, مقيد بامتثال أمر الموكل فلكل منهما العزل. وحقيقته: أنه فسخ عقد الوكالة, أو قطعه. والوكالة: عقد من العقود قابل للفسخ.
واختلف الأصحاب فيما إذا كانت بلفظ الإذن, هل هي عقد ; فيقبل الفسخ, أو إباحة, فلا تقبله؟ لأن الإباحة لا ترتد بالرد, والمشهور: الأول. وفي الفرق بين الوكالة والإذن غموض.
الثالثة: الوصية. وهي بين المرتبتين, فإنها من جهة كونها تفويضا تشبه الوكالة. ومن جهة كون الموصي لا يملك التصرف بعد موته, وإنما جوزت وصيته للحاجة, لشفقته على الأولاد, وعلمه بمن هو أشفق عليهم تشبه الولاية. وأبو حنيفة لاحظ الثاني, فلم يجوز له عزل نفسه, والشافعي لاحظ الأول, فجوز له عزل نفسه على المشهور من مذهبه. ولنا وجه كمذهب أبي حنيفة.
الرابعة: ناظر الوقف يشبه الوصي من جهة كون ولايته ثابتة بالتفويض, ويشبه الأب من جهة أنه ليس لغيره تسلط على عزله, والوصي يتسلط الموصي على عزله في حياته بعد التفويض: بالرجوع عن الوصية. ومن جهة أنه يتصرف في مال الله تعالى, فالتفويض أصله أن يكون منه. ولكنه أذن فيه للواقف, فهي ولاية شرعية. ومن جهة أنه إما منوط بصفة, كالرشد ونحوه, وهي مستمرة, كالأبوة. وإما منوط بذاته, كشرط النظر لزيد ; وهو مستمر, فلا يفيد العزل. كما لا يفيد في الأب, بخلاف الوكيل والوصي, فإنه يقطع ذلك العقد, أو يرفعه.
قال: فلذلك أقول: إن الذي شرط له الواقف النظر معينا, أو موصوفا بصفة. إذا عزل نفسه. لا ينفذ عزله لنفسه, لكن إن امتنع من النظر, أقام الحاكم مقامه, وإن لم نجد ذلك مصرحا به في كلام الأصحاب, إلا ابن الصلاح. قال في فتاويه: لو عزل الناظر نفسه, فليس للواقف نصب غيره, فإنه لا نظر له, بل ينصب الحاكم ناظرا, وهذا يوهم أنه إذا عزل نفسه انعزل, ويمكن تأويله.

(1/155)

قال: ويوضح ذلك أن شرط النظر من الواقف: إما تمليك, أو توكيل. فإن كان توكيلا لم يصح أن يكون توكيلا عنه ; لأنه لا نظر له, فكيف يوكل؟ ولأنه لو كان وكيلا عنه لجاز له عزله, وهو لو عزله لم ينفذ. ولا عن الموقوف عليه, للأمرين, فلم يبق إلا أنه تمليك, أو توكيل عن الله تعالى, أو إثبات حق في الوقف ابتداء, فإن رقبة الموقوف تنتقل إلى الله تعالى, ولا بد لها من متصرف, واعتبر الشارع حكم الواقف في الصرف, وفي تعيين المتصرف, وهو الناظر, فعلم أن استحقاق الناظر النظر بالشرط كاستحقاق الموقوف عليه الغلة, والموقوف عليه لو أسقط حقه من الغلة, لم يسقط, فكذلك إسقاط النظر.
ثم إن جعلناه تمليكا منه, حسن اشتراط القبول باللفظ, كسائر التمليكات. وإن جعلناه استخلافا عن الله تعالى لم يشترط.
قال: ويحتمل أن لا يشترط أيضا على التمليك ; لأنه ليس بعقد مستقل, بل وصف في الوقف, كسائر شروطه.
قال: وهذا هو الأقوى.
قال: بل أزيد أنه لو رد, لا يرتد, بخلاف الوقف على معين, حيث يرتد بالرد, لما قلناه: من أن النظر ليس مستقلا, بل وصف في الوقف تابع له, كسائر شروطه. إلا أنا لا نضره بإلزام النظر. بل إن شاء نظر, وإن شاء لم ينظر ; فينظر الحاكم.
قال: ثم هذا كله إذا كان المشروط له النظر معينا. أما إذا كان موصوفا, فينبغي أن لا يشترط القبول قطعا كالأوقاف العامة.
ثم قال: فإن قيل: النظر حق من الحقوق, فيتمكن صاحبه من إسقاطه, فإن كل من ملك شيئا. له أن يخرجه عن ملكه, عينا كان أو منفعة, أو دينا, فكيف لا يتمكن الناظر من إسقاط حقه من النظر؟ فالجواب: أن ذاك فيما هو في حكم خصلة واحدة. وحق النظر في كل وقت يتجدد بحسب صفة فيه, وهو الرشد مثلا إن علقه الواقف بها, أو بحسب ذاته, إن شروطه له بعينه, فلا يصح إسقاطه, كما لو أسقط الأب أو الجد حق الولاية من مال ولده, أو التزويج, ونحوه انتهى كلام السبكي ملخصا من كتابه "تسريح الناظر في انعزال الناظر".

(1/156)

القاعدة الثالثة و الثلاثون: لا عبرة بالظن البين خطؤه
...
القاعدة الثالثة والثلاثون: لا عبرة بالظن البين خطؤه.
من فروعها:
لو ظن المكلف, في الواجب الموسع أنه لا يعيش إلى آخر الوقت. تضيق عليه, فلو لم يفعله, ثم عاش وفعله: فأداء على الصحيح.
ولو ظن أنه متطهر, فصلى, ثم بان حدثه.
أو ظن دخول الوقت, فصلى, ثم بان أنه لم يدخل.
أو طهارة الماء, فتوضأ به, ثم بان نجاسته.
أو ظن أن إمامه مسلم, أو رجل قارئ, فبان كافرا, أو امرأة, أو أميا. أو بقاء الليل, أو غروب الشمس, فأكل, ثم بان خلافه.
أو دفع الزكاة إلى من ظنه من أهلها, فبان خلافه.
أو رأوا سوادا فظنوه عدوا فصلوا صلاة شدة الخوف, فبان خلافه, أو بان أن هناك خندقا.
أو استناب على الحج, ظانا أنه لا يرجى برؤه, فبرئ: لم يجز في الصور كلها.
فلو أنفق على البائن ظانا حملها, فبانت حائلا: استرد.
وشبهه الرافعي: بما إذا ظن أن عليه دينا فأداه. ثم بان خلافه. وما إذا أنفق على ظن إعساره, ثم بان يساره.
ولو سرق دنانير ظنها فلوسا, قطع. بخلاف ما لو سرق مالا يظنه ملكه, أو ملك أبيه, فلا قطع, كما لو وطئ امرأة يظنها زوجته, أو أمته.
ويستثنى صور:
منها لو صلى خلف من يظنه متطهرا, فبان حدثه: صحت صلاته.
ولو رأى المتيمم ركبا, فظن أن معهم ماء: توجه عليه الطلب.
ولو خاطب امرأته بالطلاق. وهو يظنها أجنبية, أو عبده بالعتق, وهو يظنه لغيره ; نفذ.
ولو وطئ أجنبي أجنبية حرة يظنها زوجته الرقيقة: فالأصح أنها تعتد بقرأين, اعتبارا بظنه, أو أمة يظنها زوجته الحرة. فالأصح أنها تعتد بثلاثة أقراء لذلك.

(1/157)

القاعدة الرابعة والثلاثون: الاشتغال بغير المقصود إعراض عن المقصود.
ولهذا لو حلف: لا يسكن هذه الدار, ولا يقيم فيها, فتردد ساعة: حنث, وإن اشتغل بجمع متاعه, والتهيؤ لأسباب النقلة: فلا.
ولو قال طالب الشفعة للمشتري, عند لقائه: بكم اشتريت؟ أو اشتريت رخيصا؟ بطل حقه.
ولو كتب: أنت طالق, ثم استمد. فكتب: إذا جاءك كتابي, فإن لم يحتج إلى الاستمداد طلقت, وإلا فلا.

(1/158)

القاعدة الخامسة و الثلاثون: لا ينكر المختلف فيه, وإنما ينكر المجمع عليه
...
القاعدة الخامسة والثلاثون: لا ينكر المختلف فيه, وإنما ينكر المجمع عليه.
ويستثنى صور, ينكر فيها المختلف فيه:
إحداها: أن يكون ذلك المذهب بعيد المأخذ, بحيث ينقص.
ومن ثم وجب الحد على المرتهن بوطئه المرهونة, ولم ينظر لخلاف عطاء.
الثانية: أن يترافع فيه الحاكم, فيحكم بعقيدته, ولهذا يحد الحنفي بشرب النبيذ ; إذ لا يجوز للحاكم أن يحكم بخلاف معتقده.
الثالثة: أن يكون للمنكر فيه حق, كالزوج يمنع زوجته من شرب النبيذ, إذا كانت تعتقد إباحته, وكذلك الذمية على الصحيح.

(1/158)

القاعدة السادسة و الثلاثون: يدخل القوي على الضعيف, و لا عكس
...
القاعدة السادسة والثلاثون: يدخل القوي على الضعيف, ولا عكس.
ولهذا يجوز إدخال الحج على العمرة قطعا, لا عكسه على الأظهر.
ولو وطئ أمة, ثم تزوج أختها, ثبت نكاحها وحرمت الأمة ; لأن الوطء بفراش النكاح أقوى من ملك اليمين, ولو تقدم النكاح, حرم عليه الوطء بالملك ; لأنه أضعف الفراشين.

(1/158)

القاعدة السابعة و الثلاثون: يغتفر في الوسائل ما لا يغتفر في المقاصد
...
القاعدة السابعة والثلاثون: يغتفر في الوسائل ما لا يغتفر في المقاصد.
ومن ثم جزم بمنع توقيت الضمان, وجرى في الكفالة خلاف ; لأن الضمان: التزام المقصود, وهو المال, والكفالة التزام للوسيلة ويغتفر في الوسائل ما لا يغتفر في المقاصد, وكذلك لم تختلف الأمة في إيجاب النية للصلاة, واختلفوا في الوضوء.

(1/158)

القاعدة الثامنة و الثلاثون: الميسور لا يسقط بالمعسور
...
القاعدة الثامنة والثلاثون: الميسور لا يسقط بالمعسور.
قال ابن السبكي: وهي من أشهر القواعد المستنبطة من قوله صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم".
وبها رد أصحابنا على أبي حنيفة قوله: "إن العريان يصلي قاعدا". فقالوا: إذا لم يتيسر ستر العورة, فلم يسقط القيام المفروض؟
وذكر الإمام: أن هذه القاعدة من الأصول الشائعة التي لا تكاد تنسى ما أقيمت أصول الشريعة.
وفروعها كثيرة:
منها: إذا كان مقطوع بعض الأطراف, يجب غسل الباقي جزما.
ومنها: القادر على بعض السترة, يستر به القدر الممكن جزما.
ومنها: القادر على بعض الفاتحة, يأتي به بلا خلاف.
ومنها: إذا لم يمكنه رفع اليدين في الصلاة إلا بالزيادة على القدر المشروع, أو نقص أتى بالممكن. ومنها: إذا كان محدثا وعليه نجاسة, ولم يجد إلا ما يكفي أحدهما, عليه غسل النجاسة قطعا.
ومنها: لو عجز عن الركوع والسجود دون القيام لزمه بلا خلاف عندنا.
ومنها: نقل العراقيون عن نص الشافعي: أن الأخرس يلزمه أن يحرك لسانه بدلا عن تحريكه إياه بالقراءة كالإيماء بالركوع والسجود.
ومنها: لو خاف الجنب من الخروج من المسجد, ووجد غير تراب المسجد, وجب عليه التيمم كما صرح به في الروضة ووجه بأن أحد الطهورين التراب: وهو ميسور فلا يسقط بالمعسور.
ومنها: واجد ماء لا يكفيه لحدثه أو نجاسته, فالأظهر وجوب استعماله.
ومنها: واجد تراب لا يكفيه, فالمذهب القطع بوجوب استعماله.
ومنها: من بجسده جرح يمنعه استيعاب الماء, والمذهب القطع بوجوب غسل الصحيح مع التيمم عن الجريح.
ومنها: المقطوع العضد من المرفق, يجب غسل رأس عظم العضد على المشهور. ومنها: واجد بعض الصاع في الفطرة يلزمه إخراجه في الأصح.
ومنها: لو أعتق نصيبه وهو موسر ببعض نصيب شريكه, فالأصح السراية إلى القدر الذي أيسر به.

(1/159)

ومنها: لو انتهى في الكفارة إلى الإطعام فلم يجد إلا إطعام ثلاثين مسكينا: فالأصح وجوب إطعامهم, وقطع به الإمام.
ومنها: لو قدر على الانتصاب وهو في حد الراكعين, فالصحيح أنه يقف كذلك. ومنها: من ملك نصابا بعضه عنده وبعضه غائب, فالأصح أنه يخرج عما في يده. في الحال.
ومنها: المحدث الفاقد للماء إذا وجد ثلجا أو بردا, قيل: يجب استعماله, فيتيمم عن الوجه واليدين, ثم يمسح به الرأس, ثم يتيمم عن الرجلين, ورجحه النووي في شرح المهذب, نظرا للقاعدة, والمذهب أنه لا يجب.
ومنها: إذا أوصى بعتق رقاب, فلم يوجد إلا اثنان وشقص, ففي شراء الشقص, وجهان أصحهما عند الشيخين: لا, وخالفهما ابن الرفعة والسبكي نظرا للقاعدة.
تنبيه:
خرج عن هذه القاعدة مسائل:
منها: واجد بعض الرقبة في الكفارة, لا يعتقها, بل ينتقل إلى البدل بلا خلاف. ووجه بأن إيجاب بعض الرقبة مع صوم الشهرين, جمع بين البدل والمبدل, وصيام شهر مع عتق نصف الرقبة فيه تبعيض الكفارة, وهو ممتنع, وبأن الشارع قال: {فَمَنْ لَمْ يَجِدْ} وواجد بعض الرقبة لم يجد رقبة.
فلو قدر على البعض, ولم يقدر على الصيام ولا الإطعام, فثلاثة أوجه لابن القطان:
أحدها: يخرجه ويكفيه.
والثاني: يخرجه ويبقى الباقي في ذمته.
والثالث: لا يخرجه.
ومنها: القادر على صوم بعض يوم دون كله, لا يلزمه إمساكه.
ومنها: إذا وجد الشفيع بعض ثمن الشقص, لا يأخذ قسطه من الشقص.
ومنها: إذا أوصى بثلثه يشترى به رقبة, فلم يف بها, لا يشترى شقص.
ومنها: إذا اطلع على عيب, ولم يتيسر له الرد ولا الإشهاد, لا يلزمه التلفظ بالفسخ, في الأصح.

(1/160)

القاعدة التاسعة والثلاثون: ما لا يقبل التبعيض, فاختيار بعضه كاختيار كله, وإسقاط بعضه كإسقاط كله.
ومن فروعها:
إذا قال: أنت طالق نصف طلقة أو بعضك طالق, طلقت طلقة.

(1/160)

ومنها: إذا عفا مستحق القصاص عن بعضه, أو عفا بعض المستحقين, سقط كله. ومنها إذا عفا الشفيع عن بعض حقه, فالأصح سقوط كله, والثاني لا يسقط شيء لأن التبعيض تعذر, وليست الشفعة مما يسقط بالشبهة, ففارقت القصاص والطلاق.
ومنها: عتق بعض الرقبة, أو عتق بعض المالكين نصيبه وهو موسر.
ومنها: هل للإمام إرقاق بعض الأسير؟ فيه وجهان, فإن قلنا لا, فضرب الرق على بعضه رق كله. قال الرافعي: وكان يجوز أن يقال: لا يرق شيء, وضعفه ابن الرفعة بأن في إرقاق كله درء القتل, وهو يسقط بالشبهة كالقصاص, ثم وجهه بنظيره من الشفعة.
ومنها: إذا قال: أحرمت بنصف نسك, انعقد بنسك كالطلاق, كما في زوائد الروضة, ولا نظير لها في العبادات.
ومنها: إذا اشترى عبدين فوجد بأحدهما عيبا, لم يجز إفراده بالرد, فلو قال رددت المعيب منهما, فالأصح لا يكون ردا لهما, وقيل يكون.
ومنها: حد القذف, ذكر الرافعي في باب الشفعة: أن بالعفو عن بعضه لا يسقط شيء عنه, واستشهد به للوجه القائل بمثله في الشفعة, وتبعه جماعة آخرهم السبكي.
قال ولده, ولم يذكر المسألة في باب حد القاذف, وإنما ذكر فيه مسألة عفو بعض الورثة, وفيها الأوجه المشهورة أصحها: أن لمن بقي استيفاء جميعه, وهو يؤيد أن حد القذف لا يتبعض.
قال: وفيه نظر فإنه جلدات معروفة العدد, ولا ريب في أن الشخص لو عفا بعد جلد بعضها سقط ما بقي منها, فكذلك إذا أسقط منها في الابتداء قدرا معلوما.
تنبيه:
حيث جعلنا اختيار البعض اختيارا للكل, فهل هو بطريق السراية أو لا, بل اختياره للبعض نفس اختياره للكل؟ فيه خلاف مشهور في تبعيض الطلاق وطلاق البعض وعتق البعض وإرقاق البعض.
ضابط:
لا يزيد البعض على الكل إلا في مسألة واحدة وهي:
إذا قال: أنت علي كظهر أمي فإنه صريح, ولو قال: أنت علي كأمي لم يكن صريحا.

(1/161)

القاعدة الأربعون: إذا اجتمع السبب أو الغرور والمباشرة, قدمت المباشرة
من فروعها:
لو أكل المالك طعامه المغصوب جاهلا به, فلا ضمان على الغاصب في الأظهر.
وكذا لو قدمه الغاصب للمالك على أنه ضيافة فأكله, فإن الغاصب يبرأ.
ولو حفر بئرا فرداه فيها آخر أو أمسكه, فقتله آخر, أو ألقاه من شاهق فتلقاه آخر فقده, فالقصاص على المردي والقاتل والقاد فقط.
تنبيه:
يستثنى من القاعدة صور:
منها: إذا غصب شاة, وأمر قصابا بذبحها, وهو جاهل بالحال, فقرار الضمان على الغاصب قطعا, قاله في الروضة.
ومنها: إذا استأجره لحمل طعام فسلمه زائدا, فحمله المؤجر جاهلا, فتلفت, الدابة, ضمنها المستأجر في الأصح.
ومنها: إذا أفتاه أهل للفتوى بإتلاف ثم تبين خطؤه, فالضمان على المفتي.
ومنها: قتل الجلاد بأمر الإمام ظلما وهو جاهل, فالضمان على الإمام.
ومنها: وقف ضيعة على قوم, فصرفت غلتها إليهم, فخرجت مستحقة, ضمن الواقف, لتغريره.

(1/162)


الكتاب الثالث: في القواعد المختلف فيها و لا يطلق الترجيح لاختلافه في الفرع

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب الثالث: في القواعد المختلف فيها و لا يطلق الترجيح لاختلافه في الفرع
القاعدة الأولى: الجمعة: ظهر مقصورة, أو صلاة على حيالها؟
...
الكتاب الثالث: في القواعد المختلف فيها ولا يطلق الترجيح لاختلافه في الفرع.
وهي عشرون قاعدة:
القاعدة الأولى: الجمعة: ظهر مقصورة, أو صلاة على حيالها؟
قولان: ويقال: وجهان.
قال في شرح المهذب: ولعلهما مستنبطان من كلام الشافعي, فيصح تسميتهما قولين ووجهين. والترجيح فيهما مختلف في الفروع المبنية عليهما.
منها: لو نوى بالجمعة الظهر المقصورة. قال صاحب التقريب: إن قلنا: هي صلاة على حيالها, لم يصح: بل لا بد من نية الجمعة, وإن قلنا: ظهر مقصورة ; فوجهان:

(1/162)

أحدهما: تصح جمعته ; لأنه نوى الصلاة على حقيقتها.
والثاني: لا ; لأن مقصود النيات التمييز, فوجب التمييز بما يخص الجمعة.
ولو نوى الجمعة, فإن قلنا: صلاة مستقلة أجزأته, وإن قلنا: ظهر مقصورة, فهل يشترط نية القصر؟ فيه وجهان. الصحيح: لا, انتهى.
والأصح في هذا الفرع أنها صلاة مستقلة.
ومنها: لو اقتدى مسافر في الظهر بمن يصلي الجمعة, فإن قلنا: ظهر مقصورة فله القصر, وإلا لزمه الإتمام, وهو الأصح.
ومنها: هل له جمع العصر إليها, لو صلاها وهو مسافر؟
قال العلائي: يحتمل تخريجه على هذا الأصل. فإن قلنا: صلاة مستقلة, لم يجز, وإلا جاز.
قلت: ينبغي أن يكون الأصح: الجواز.
ومنها: إذا خرج الوقت فيها, فهل يتمونها ظهرا, بناء, أو يلزم الاستئناف؟ قولان. قال الرافعي: مبنيان على الخلاف, في أن الجمعة ظهر مقصورة, أو صلاة على حيالها. إن قلنا: بالأول, جاز البناء, وإلا فلا, والأصح جواز البناء.
فقد رجح في هذا الفرع أنها ظهر مقصورة.
ومنها: لو صلوا الجمعة خلف مسافر, نوى الظهر قاصرا, فإن قلنا: هي ظهر مقصورة, صحت قطعا, وإن قلنا: صلاة مستقلة, جرى في الصحة خلاف.

(1/163)

القاعدة الثانية: الصلاة خلف المحدث المجهول الحال.
إذا قلنا بالصحة, هل هي صلاة جماعة أو انفراد؟ وجهان. والترجيح مختلف ; فرجح الأول في فروع:
منها: لو كان في الجمعة, وتم العدد بغيره, إن قلنا: صلاتهم جماعة صحت, وإلا فلا. والأصح الصحة.
ومنها: حصول فضيلة الجماعة, والأصح: تحصل.
ومنها: لو سها, أو سهوا ثم علموا حدثه قبل الفراغ, وفارقوه. إن قلنا: صلاتهم جماعة سجدوا لسهو الإمام لا لسهوهم, وإلا فبالعكس. والأصح: الأول.
ورجح الثاني في فروع:
منها: إذا أدركه المسبوق في الركوع, إن قلنا: صلاة جماعة, حسبت له الركعة وإلا فلا. والصحيح: عدم الحسبان.

(1/163)

القاعدة الثالثة: قال الأصحاب: من أتى بما ينافي الفرض دون النفل, في أول فرض, أو أثنائه بطل فرضه,
وهل تبقى صلاته نفلا, أو تبطل؟ فيه قولان. والترجيح مختلف, فرجح الأول في فروع:
منها إذا أحرم بفرض فأقيمت جماعة, فسلم من ركعتين, ليدركها, فالأصح: صحتها نفلا.
ومنها: إذا أحرم بالفرض قبل وقته جاهلا, فالأصح: الانعقاد نفلا.
ومنها: إذا أتى بتكبيرة الإحرام, أو بعضها في الركوع جاهلا فالأصح: الانعقاد نفلا.
ورجح الثاني في الصورتين إذا كان عالما, وفيما إذا قلب فرضه إلى فرض آخر, أو إلى نفل بلا سبب. وفيما إذا وجد المصلي قاعدا خفة في صلاته, وقدر على القيام, فلم يقم, وفيما إذا أحرم القادر على القيام بالفرض قاعدا.

(1/164)

القاعدة الرابعة: النذر, هل يسلك به مسلك الواجب, أو الجائز؟
قولان: والترجيح مختلف في الفروع:
فمنها: نذر الصلاة, والأصح فيه الأول ; فيلزمه ركعتان. ولا يجوز القعود مع القدرة ولا فعلهما على الراحلة, ولا يجمع بينها وبين فرض, أو نذر آخر بتيمم.
ولو نذر بعض ركعة, أو سجدة: لم ينعقد نذره, على الأصح, في الجميع.
ومنها: نذر الصوم, والأصح فيه: الأول. فيجب التثبيت, ولا يجزي إمساك بعض يوم, ولا ينعقد نذر بعض يوم.
ومنها: إذا نذر الخطبة في الاستسقاء, ونحوه, والأصح فيها: الأول, حتى يجب فيها القيام عند القدرة.
ومنها: نذر أن يكسو يتيما, والأصح فيه: الأول, فلا يخرج عن نذره بيتيم ذمي.
ومنها: نذر الأضحية, والأصح فيها: الأول فيشترط فيها السن, والسلامة من العيوب.
ومنها: نذر الهدي, ولم يسم شيئا, والأصح فيه: الأول, فلا يجزئ إلا ما يجزئ في الهدي الشرعي, ويجب إيصاله إلى الحرم.

(1/164)

ومنها: الحج, والأصح فيه: الأول, فلو نذره معضوب, لم يجز أن يستنيب صبيا أو عبدا, أو سفيها بعد الحجر, لم يجز للولي منعه.
ومنها: نذر إتيان المسجد الحرام, والأصح فيه: الأول, فلزم إتيانه بحج, أو عمرة.
ومنها: الأكل من المنذورة, والأصح فيه: أنه إن كان في معينة, فله الأكل, أو في الذمة فلا.
ومنها: العتق, والأصح فيه: الثاني, فيجزئ عتق كافر, ومعيب.
ومنها: لو نذر أن يصلي ركعتين, فصلى أربعا بتسليمة بتشهد, أو تشهدين, والأصح: فيه: الثاني, فيجزيه.
ومنها: لو نذر أربع ركعات, فأداها بتسليمتين, والأصح فيه: الثاني, فتجزيه.
قال في زوائد الروضة: والفرق بينهما وبين سائر المسائل المخرجة على الأصل غلبة وقوع الصلاة, وزيادة فضلها.
ومنها: نذر القربات التي لم توضع لتكون عبادة, وإنما هي أعمال, وأخلاق مستحسنة, رغب الشرع فيها, لعموم فائدتها, كعيادة المريض, وإفشاء السلام, وزيارة القادمين, وتشميت العاطس, وتشييع الجنائز, والأصح فيها: الثاني, فتلزم بالنذر, وعلى مقابله: لا تلزم لأن هذه الأمور لا يجب جنسها بالشرع.
ومنها: لو نذر صوم يوم معين, والأصح فيه الثاني, فلا يثبت له خواص رمضان من الكفارة بالجماع فيه, ووجوب الإمساك لو أفطر فيه, وعدم قبول صوم آخر من قضاء, أو كفارة, بل لو صامه عن قضاء أو كفارة: صح.
وفي التهذيب وجه: أنه لا ينعقد, كأيام رمضان.
ومنها: نذر الصلاة قاعدا, الأصح فيه الثاني: فلا يلزمه القيام عند القدرة:
قال الإمام: وقد جزم الأصحاب فيما لو قال: علي أن أصلي ركعة واحدة بأنه لا يلزمه إلا ركعة, ولم يخرجوه على الخلاف, وتكلفوا بينهما فرقا.
قال ولا فرق, فيجب تنزيله, على الخلاف.
ومثله: لو أصبح ممسكا, فنذر الصوم يومه ففي لزوم الوفاء قولان بناء على الأصل المذكور, فإنه بالإضافة إلى واجب الشرع بمنزلة الركعة بالإضافة إلى أقل واجب الصلاة. قال الإمام: والذي أراه اللزوم, وأقره الشيخان, فعلى هذا يكون المصحح فيه الثاني ومنها: إذا نذر صوم الدهر فلزمته كفارة, والأصح فيه: الثاني. فيصوم عنها ويفدي عن النذر وعلى الآخر: لا. بل هو كالعاجز عن جميع الخصال.
ومما يصلح أن يعد من فروع القاعدة:
لو نذر الطواف لم يجزه إلا سبعة أشواط, ولا يكفي طوفة واحدة, وإن كان يجوز التطوع بها كما ذكر في الخادم: تنزيلا لها منزلة الركعة لا السجدة منها.

(1/165)

ومما سلك بالنذر فيه مسلك الجائز: الطواف المنذور, فإنه تجب فيه النية, كما تجب في النفل, ولا تجب في الفرض لشمول نية الحج والعمرة له, وهذا المعنى منتف في النفل والنذر ولو نذر صلاة: لم يؤذن لها, ولا يقيم. ولم يحكوا فيه خلافا, وكأن السبب فيه أن الأذان حق الوقت على الجديد, وحق المكتوبة على القديم, وحق الجماعة على رأيه, في الإملاء والثلاثة منتفية في المنذورة.
على أن صاحب الذخائر قال: إن المنذورة يؤذن لها ويقيم إذا قلنا: سلك بالمنذور واجب الشرع لكن قال في شرح المهذب: إنه غلط منه وأن الأصحاب اتفقوا على خلافه, وخرج النذر عن الفرض والنفل معا, في صورة, وهي:
ما إذا نذر القراءة, فإنه تجب نيتها, كما نقله القمولي في الجواهر, مع أن قراءة النفل لا نية لها, وكذا القراءة المفروضة في الصلاة.

(1/166)

القاعدة الخامسة: هل العبرة بصيغ العقود, أو بمعانيها؟
خلاف: والترجيح مختلف في الفروع:
فمنها: إذا قال: اشتريت منك ثوبا, صفته كذا بهذه الدراهم. فقال: بعتك ; فرجح الشيخان: أنه ينعقد بيعا, اعتبارا باللفظ, والثاني ورجحه السبكي سلما, اعتبارا بالمعنى ومنها: إذا وهب بشرط الثواب, فهل يكون بيعا اعتبارا بالمعنى, أو هبة اعتبارا باللفظ؟ الأصح الأول.
ومنها: بعتك بلا ثمن, أو لا ثمن لي عليك فقال: اشتريت وقبضه, فليس بيعا, وفي انعقاده هبة قولا تعارض اللفظ, والمعنى.
ومنها: إذا قال: بعتك, ولم يذكر ثمنا, فإن راعينا المعنى انعقد هبة, أو اللفظ, فهو بيع فاسد. ومنها: إذا قال: بعتك: إن شئت, إن نظرنا إلى المعنى صح, فإنه لو لم يشأ لم يشتر, وهو الأصح, وإن نظرنا إلى لفظ التعليق بطل.
ومنها: لو قال أسلمت إليك هذا الثوب في هذا العبد, فليس بسلم قطعا, ولا ينعقد بيعا على الأظهر. لاختلال اللفظ, والثاني: نعم, نظرا إلى المعنى.
ومنها: إذا قال لمن عليه الدين: وهبته منك, ففي اشتراط القبول وجهان:
أحدهما: يشترط اعتبارا بلفظ الهبة.
والثاني: لا اعتبارا بمعنى الإبراء وصححه الرافعي في كتاب الصداق.
ومنها: لو صالحه من ألف في الذمة على خمسمائة في الذمة, صح وفي اشتراط القبول وجهان.

(1/166)

قال الرافعي: الأظهر اشتراطه.
قيل وقد يقال: إنه مخالف لما صححه في الهبة, وليس كذلك فقد قال السبكي, إن اعتبرنا اللفظ اشترط القبول في الهبة والصلح, وإن اعتبرنا المعنى اشترط في الهبة دون الصلح. ومنها: إذا قال: أعتق عبدك عني بألف هل هو بيع أو عتق بعوض؟ وجهان.
فائدتهما إذا قال: أنت حر غدا على ألف, إن قلنا: بيع فسد, ولا تجب قيمة العبد, وإن قلنا عتق بعوض صح ووجب المسمى, ذكرها الهروي وشريح في أدب القضاء.
ومنها: إذا قال خالعتك ولم يذكر عوضا, قال الهروي فيه قولان بناء على القاعدة أحدهما: لا شيء. والثاني: خلع فاسد يوجب مهر المثل, وهو المصحح في المنهاج, على كلام فيه سيأتي في مبحث التصريح والكناية.
ومنها: لو قال: خذ هذه الألف مضاربة, ففي قول إبضاع لا يجب فيه شيء, وفي آخر مضاربة فاسدة توجب المثل.
ومنها: الرجعة بلفظ النكاح, فيها خلاف خرجه الهروي على القاعدة والأصح صحتها به.
ومنها: لو باع المبيع للبائع قبل قبضه بمثل الثمن الأول, فهو إقالة بلفظ البيع, ذكره صاحب التتمة وخرجه السبكي على القاعدة.
قال: ثم رأيت التخريج للقاضي حسين. قال: إن اعتبرنا اللفظ لم يصح, وإن اعتبرنا المعنى فإقالة. ومنها: إذا قال: استأجرتك لتتعهد نخلي بكذا من ثمرتها, فالأصح أنه إجارة فاسدة. نظرا إلى اللفظ وعدم وجود شرط الإجارة, والثاني أنه يصح مساقاة, نظرا إلى المعنى ومنها: لو تعاقدا في الإجارة بلفظ المساقاة فقال: ساقيتك على هذه النخيل مدة كذا بدراهم معلومة, فالأصح أنه مساقاة فاسدة نظرا إلى اللفظ وعدم وجود شرط المساقاة, إذ من شرطها أن لا تكون بدراهم, والثاني: تصح إجارة نظرا إلى المعنى.
ومنها: إذا عقد بلفظ الإجارة على عمل في الذمة, فالصحيح اعتبار قبض الأجرة في المجلس ; لأن معناه معنى السلم, وقيل: لا, نظرا إلى لفظ الإجارة.
ومنها: لو عقد الإجارة بلفظ البيع فقال: بعتك منفعة هذه الدار شهرا, فالأصح لا ينعقد نظرا إلى اللفظ. وقيل ينعقد نظرا إلى المعنى
ومنها: إذا قال: قارضتك على أن كل الربح لك فالأصح أنه قراض فاسد رعاية للفظ, والثاني قراض صحيح رعاية للمعنى.
وكذا لو قال: على أن كله لي, فهل هو قراض فاسد أو إبضاع؟ الأصح الأول.

(1/167)

وكذا لو قال: أبضعتك على أن نصف الربح لك ; فهل هو إبضاع, أو قراض؟ فيه الوجهان.
ومنها: إذا وكله أن يطلق زوجته طلاقا منجزا وكانت قد دخلت الدار فقال لها: إن كنت دخلت الدار فأنت طالق فهل يقع الطلاق؟ فيه وجهان, لأنه منجز من حيث المعنى, معلق من حيث اللفظ. ومنها: إذا اشترى جارية بعشرين, وزعم أن الموكل أمره فأنكر, يتلطف الحاكم بالموكل ليبيعها له, فلو قال إن كنت أمرتك بعشرين فقد بعتكها بها, فالأصح الصحة نظرا إلى المعنى ; لأنه مقتضى الشرع. والثاني لا, نظرا إلى صيغة التعليق.
ومنها: إذا قال لعبد بعتك نفسك بكذا, صح, وعتق في الحال, ولزمه المال في ذمته نظرا للمعنى, وفي قول لا يصح نظرا إلى اللفظ.
ومنها: إذا قال: إن أديت لي ألفا فأنت حر, فقيل: كتابة فاسدة, وقيل معاملة صحيحة.
ومنها: إذا قصد بلفظ الإقالة البيع, فقيل يصح بيعا نظرا للمعنى, وقيل لا يصح نظرا إلى اختلال اللفظ.
ومنها: إذا قال ضمنت ما لك على فلان بشرط أنه بريء, ففي قول أنه ضمان فاسد نظرا إلى اللفظ وفي قول, حوالة بلفظ الضمان نظرا إلى المعنى والأصح الأول.
ومنها: لو قال أحلتك بشرط أن لا أبرأ, ففيه القولان والأصح: فساده.
ومنها: البيع من البائع قبل القبض, قيل يصح ويكون فسخا اعتبارا بالمعنى والأصح لا, نظرا إلى اللفظ.
ومنها: إذا وقف على قبيلة غير منحصرة, كبني تميم مثلا, وأوصى لهم, فالأصح الصحة اعتبارا بالمعنى, ويكون المقصود الجهة لا الاستيعاب كالفقراء والمساكين.
والثاني لا يصح اعتبارا باللفظ, فإنه تمليك لمجهول.
ومنها: إذا قال: خذ هذا البعير ببعيرين, فهل يكون قرضا فاسدا نظرا إلى اللفظ أو بيعا نظرا إلى المعنى وجهان.
ومنها لو ادعى الإبراء فشهد له شاهدان أنه وهبه ذلك, أو تصدق عليه, فهل يقبل نظرا إلى المعنى أو لا نظرا إلى اللفظ؟ وجهان.
ومنها: هبة منافع الدار هل تصح وتكون إعارة نظرا إلى المعنى أو لا؟ وجهان حكاهما الرافعي في الهبة من غير ترجيح, ورجح البلقيني: أنه تمليك منافع الدار, وأنه لا يلزم إلا ما استهلك من المنافع.
ومنها: لو قال: إذا دخلت الدار فأنت طالق, فهل هو حلف نظرا إلى المعنى ; لأنه

(1/168)

تعلق به منع أو لا, نظرا إلى اللفظ لكون "إذا" ليست من ألفاظه لما فيه من التأقيت بخلاف "إن" وجهان, الأصح الأول.
ومنها: لو وقف على دابة فلان, فالأصح البطلان نظرا إلى اللفظ, والثاني يصح نظرا إلى المعنى ويصرف في علفها.
فلو لم يكن لها مالك بأن كانت وقفا, فهل يبطل نظرا للفظ, أو يصح نظرا للمعنى, وهو الإنفاق عليها إذ هو من جملة القرب؟ وجهان, حكاهما ابن الوكيل.

(1/169)

القاعدة السادسة: العين المستعارة للرهن, هل المغلب فيها جانب الضمان أو جانب العارية؟
قولان قال في شرح المهذب: والترجيح مختلف في الفروع.
فمنها: هل للمعير الرجوع بعد قبض المرتهن؟ إن قلنا عارية: نعم أو ضمان: فلا وهو الأصح.
ومنها: الأصح اشتراط معرفة المعير جنس الدين وقدره وصفته بناء على الضمان. والثاني: لا بناء على العارية.
ومنها: هل له إجبار المستعير على فك الرهن إن قلنا له الرجوع فلا وإن قلنا لا فله ذلك على القول بالعارية, وكذا على القول بالضمان إن كان حالا بخلاف المؤجل, كمن ضمن دينا مؤجلا لا يطالب الأصيل بتعجيله لتبرأ ذمته.
ومنها: إذا حل الدين وبيع فيه فإن قلنا عارية, رجع المالك بقيمته, أو ضمان, رجع بما بيع به سواء كان أقل أو أكثر, وهو الأصح.
ومنها: لو تلف تحت يد المرتهن ضمنه الراهن على قول العارية, ولا شيء على قول الضمان لا على الراهن ولا على المرتهن.
والأصح في هذا الفرع: أن الراهن يضمنه, كذا قال النووي: إنه المذهب فقد صحح هنا. قول العارية.
ومنها: لو جنى فبيع في الجناية فعلى قول الضمان: لا شيء على الراهن: وعلى قول العارية: يضمن. ومنها: لو أعتقه المالك, فإن قلنا: ضمان فهو كإعتاق المرهون. قاله في التهذيب, وإن قلنا عارية: صح وكان رجوعا.
ومنها: لو قال: ضمنت ما لك عليه في رقبة عبدي هذا. قال القاضي حسين: يصح ذلك على قول الضمان, ويكون كالإعارة للرهن.

(1/169)

تنبيه:
عبر كثيرون بقولهم: هل هو ضمان أو عارية, وقال الإمام: العقد فيه شائبة من هذا. وشائبة من هذا. وليس القولان في تمحض كل منهما, بل هما في أن المغلب منهما ما هو فلذلك عبرت به, وكذا في القواعد الآتية.

(1/170)

القاعدة السابعة: "الحوالة هل هي بيع أو استيفاء؟ خلاف".
قال في شرح المهذب: والترجيح مختلف في الفروع:
فمنها: ثبوت الخيار فيها, الأصح: لا, بناء على أنها استيفاء, وقيل: نعم, بناء على أنها بيع.
ومنها: لو اشترى عبدا بمائة, وأحال البائع بالثمن على رجل, ثم رد العبد بعيب, أو تحالف أو إقالة ونحوها, فالأظهر البطلان, بناء على أنها استيفاء. والثاني: لا, بناء على أنها بيع.
ومنها: الثمن في مدة الخيار في جواز الحوالة به وعليه, وجهان: قال في التتمة: إن قلنا: استيفاء جاز, أو بيع: فلا كالتصرف في البيع في زمن الخيار, والأصح: الجواز.
ومنها: لو احتال, بشرط أن يعطيه المحال عليه رهنا أو يقيم له ضامنا فوجهان, إن قلنا: بأنها بيع, جاز, أو استيفاء, فلا والأصح: الثاني.
ومنها: لو أحال على من لا دين عليه برضاه, فالأصح: بطلانها, بناء على أنها بيع والثاني: يصح, بناء على أنها استيفاء.
ومنها: في اشتراط رضى المحال عليه, إذا كان عليه دين: وجهان. إن قلنا: بيع, لم يشترط ; لأنه حق المحيل, فلا يحتاج إلى رضى الغير, وإن قلنا: استيفاء اشترط, لتعذر إقراضه من غير رضاه. والأصح: عدم الاشتراط.
ومنها: نجوم الكتابة في صحة الحوالة بها, وعليها أوجه.
أحدهما: الصحة, بناء على أنها استيفاء.
والثاني: المنع, بناء على أنها بيع.
والأصح: وجه ثالث, وهو الصحة بها, لا عليها ; لأن للمكاتب أن يقضي حقه باختياره, والحوالة عليه: تؤدي إلى إيجاب القضاء عليه بغير اختياره. وفي الوسيط: وجه بعكس هذا, والأوجه جارية في المسلم فيه.
ومنها: قال المتولي: لو أحال من عليه الزكاة للساعي: جاز إن قلنا: استيفاء. وإن قلنا: بيع, فلا ; لامتناع أخذ العوض عن الزكاة.

(1/170)

ومنها: لو خرج المحال عليه مفلسا, وقد شرط يساره, فالأصح: لا رجوع له, بناء على أنها استيفاء, والثاني: نعم, بناء على أنها بيع.
ومنها: لو قال رجل لمستحق الدين: احتل علي بدينك الذي في ذمة فلان, على أن تبرئه, فرضي واحتال, وأبرأ المدين, فقيل: يصح. وقيل: لا, بناء على أنها استيفاء إذ ليس للأصيل دين في ذمة المحال عليه, ذكره في السلسلة.
ومنها: لو أحال أحد المتعاقدين الآخر في عقد الربا, وقبض في المجلس, فإن قلنا: استيفاء: جاز, أو بيع: فلا, والأصح المنع, كما نقله ألسبكي في تكملة شرح المهذب عن النص والأصحاب.

(1/171)

القاعدة الثامنة: الإبراء, هل هو إسقاط, أو تمليك؟ قولان.
والترجيح مختلف في الفروع:
فمنها: الإبراء مما يجهله المبرئ, والأصح فيه التمليك, فلا يصح.
ومنها: إبراء المبهم. كقوله لمدينيه: أبرأت أحدكما. والأصح فيه التمليك, فلا يصح كما لو كان له في يد كل واحد عبد, فقال: ملكت أحدكما العبد الذي في يده, لا يصح.
ومنها: تعليقه, والأصح فيه التمليك فلا يصح.
ومنها: لو عرف المبرئ قدر الدين, ولم يعرفه المبرأ. والأصح فيه: الإسقاط. كما في الشرح الصغير, وأصل الروضة في الوكالة, فيصح.
ومنها: اشتراط القبول, والأصح فيه الإسقاط, فلا يشترط.
ومنها: ارتداده بالرد, والأصح فيه الإسقاط, فلا يصح.
ومنها: لو كان لأبيه دين على رجل, فأبرأه منه, وهو لا يعلم موت الأب, فبان ميتا. فإن قلنا: إسقاط صح جزما, أو تمليك, ففيه الخلاف فيمن باع مال مورثه, ظانا حياته, فبان ميتا.
ومنها: إذا وكل في الإبراء, فالأصح اشتراط علم الموكل بقدره, دون الوكيل بناء على أنه إسقاط, وعلى التمليك عكسه, كما لو قال: بع بما باع به فلان فرسه, فإنه يشترط لصحة البيع علم الوكيل, دون الموكل.
ومنها: لو وكل المدين ليبرئ نفسه, صح على قول الإسقاط, وهو الأصح, وجزم به الغزالي, كما لو وكل العبد في العتق, والمرأة في طلاق نفسها. ولا يصح على قول التمليك, كما لو وكله ليبيع من نفسه.

(1/171)

ومنها: لو أبرأ ابنه عن دينه, فليس له الرجوع على قول الإسقاط. وله, على التمليك: ذكره الرافعي. وقال النووي: ينبغي أن لا يكون له رجوع على القولين, كما لا يرجع إذا زال الملك عن الموهوب.

(1/172)

القاعدة التاسعة: الإقالة, هل هي فسخ, أو بيع؟ قولان:
والترجيح مختلف في الفروع:
فمنها: لو اشترى عبدا كافرا من كافر فأسلم, ثم أراد الإقالة, فإن قلنا: بيع ; لم يجز, أو فسخ, جاز, كالرد بالعيب في الأصح.
ومنها: الأصح عدم ثبوت الخيارين فيها, بناء على أنها فسخ. والثاني: نعم, بناء على أنها بيع.
ومنها: الأصح لا يتجدد حق الشفعة, بناء على أنها فسخ, والثاني: نعم, بناء على أنها بيع.
ومنها: إذا تقايلا في عقود الربا, يجب التقابض في المجلس, بناء على أنها بيع, ولا يجب, بناء على أنها فسخ, وهو الأصح.
ومنها: تجوز الإقالة قبل القبض, إن قلنا: فسخ, وهو الأصح وإن قلنا: بيع فلا.
ومنها: تجوز في السلم قبل القبض, إن قلنا فسخ, وهو الأصح. وإن قلنا: بيع فلا.
ومنها: لو تقايلا بعد تلف المبيع جاز, إن قلنا: فسخ, وهو الأصح. ويرد مثل المبيع أو قيمته. وإن قلنا: بيع, فلا.
ومنها: لو اشترى عبدين, فتلف أحدهما: جازت الإقالة في الباقي, ويستتبع التالف على قول الفسخ, وهو الأصح, وعلى مقابله: لا.
ومنها: إذا تقايلا واستمر في يد المشتري. نفذ تصرف البائع فيه, على قول الفسخ وهو الأصح, ولا ينفذ على قول البيع.
ومنها: لو تلف في يده بعد التقايل. انفسخت, إن كانت بيعا, وبقي البيع الأصلي بحاله وإن قلنا: فسخ ضمنه المشتري, كالمستام, وهو الأصح.
ومنها: لو تعيب في يده غرم الأرش, على قول الفسخ, وهو الأصح: وعلى الآخر يتخير البائع بين أن يجيز, ولا أرش له, أو يفسخ ويأخذ الثمن.
ومنها: لو استعمله بعد الإقالة, فإن قلنا: فسخ, فعليه الأجرة, وهو الأصح, أو بيع, فلا.
ومنها: لو اطلع البائع على عيب حدث عند المشتري, فلا رد له, إن قلنا: فسخ وهو الأصح, وإن قلنا: بيع ; فله الرد.

(1/172)

القاعدة العاشرة: الصداق المعين في يد الزوج قبل القبض مضمون ضمان عقد, أو ضمان يد؟ قولان.
والترجيح مختلف في الفروع:
فمنها: الأصح, لا يصح بيعه قبل قبضه, بناء على ضمان العقد.
والثاني: يصح, بناء على ضمان اليد.
ومنها: الأصح انفساخ الصداق إذا تلف, أو أتلفه الزوج, قبل قبضه, والرجوع إلى مهر المثل, بناء على ضمان العقد, والثاني: لا. ويلزم مثله, أو قيمته, بناء على ضمان اليد.
ومنها: لو تلف بعضه, انفسخ فيه, لا في الباقي. بل لها الخيار فإن فسخت رجعت إلى مهر المثل, على قول ضمان العقد. وهو الأصح, وإلى قيمة العبدين على مقابله. وإن أجازت رجعت إلى حصة التالف من مهر المثل, على الأصح, وإلى قيمته على الآخر.
ومنها: لو تعيب فلها الخيار على الصحيح وفي وجه: لا خيار على ضمان العقد. فإن فسخت رجعت إلى مهر المثل على الأصح والبدل على الآخر. وإن أجازت: فلا شيء لها على الأصح كالمبيع قبل القبض. وعلى ضمان اليد لها الأرش.
ومنها: المنافع الثابتة في يده لا يضمنها على الأصح بناء على ضمان العقد. ويضمنها بناء على ضمان اليد.
ومنها: لو زاد في يده زيادة منفصلة فللمرأة قطعا بناء على ضمان اليد, وعلى ضمان العقد وجهان: كالمبيع.
ومنها: لو أصدقها نصابا, ولم تقبضه حتى حال الحول, وجبت عليها الزكاة في الأصح, كالمغصوب, ونحوه, وفي وجه: لا, بناء على ضمان العقد, كالمبيع قبل القبض.
فقد صحح هنا قول ضمان اليد.
ومنها: لو كان دينا, جاز الاعتياض عنه على الأصح, بناء على ضمان اليد, وعلى ضمان العقد لا يجوز, كالمسلم فيه.
فهذه صورة أخرى صحح فيها قول ضمان اليد.

(1/173)

القاعدة الحادية عشرة: الطلاق الرجعي, هل يقطع النكاح, أو لا؟ قولان:
قال الرافعي: والتحقيق أنه لا يطلق ترجيح واحد منهما, لاختلاف الترجيح في فروعه.
فمنها: لو وطئها في العدة وراجع, فالأصح: وجوب المهر, بناء على أنه ينقطع. ومنها: لو مات عن رجعية, فالأصح: أنها لا تغسله, والثاني: تغسله, كالزوجة.
ومنها: لو خالعها, فالأصح: الصحة, بناء على أنها زوجه.
ومنها: لو قال: نسائي, أو زوجاتي: طوالق, فالأصح: دخول الرجعية فيهن.
تنبيهات:
الأول: جزم بالأول, في تحريم الوطء والاستمتاعات كلها, والنظر, والخلوة, ووجوب استبرائها, لو كانت رقيقة واشتراها.
وجزم بالثاني في الإرث, ولحوق الطلاق, وصحة الظهار والإيلاء, واللعان, ووجوب النفقة.
الثاني: في أصل القاعدة قول ثالث, وهو الوقف, فإن لم يراجعها حتى انقضت العدة, تبينا انقطاع النكاح بالطلاق, وإن راجع, تبينا أنه لم ينقطع.
ونظير ذلك: الأقوال في الملك زمن الخيار.
الثالث: يعبر عن القاعدة بعبارة أخرى, فيقال: الرجعة, هل هي ابتداء النكاح أو استدامته؟ فصحح الأول فيما إذا طلق المولي في المدة, ثم راجع, فإنها تستأنف, ولا تبني. وصحح الثاني, في أن العبد يراجع بغير إذن سيده, وأنه لا يشترط فيها الإشهاد, وأنها تصح في الإحرام.

(1/174)

القاعدة الثانية عشرة: الظهار, هل المغلب فيه مشابهة الطلاق, أو مشابهة اليمين؟ فيه خلاف.
والترجيح مختلف, فرجح الأول في فروع:
منها: إذا ظاهر من أربع نساء بكلمة واحدة, فقال: أنتن علي كظهر أمي, فإذا أمسكهن لزمه أربع كفارات, على الجديد, فإن الطلاق, لا يفرق فيه بين أن يطلقهن بكلمة, أو كلمات, والقديم: كفارة, تشبيها باليمين, كما لو حلف لا يكلم جماعة, لا يلزمه إلا كفارة واحدة.

(1/174)

ونظير هذا: الخلاف فيمن قذف جماعة بكلمة واحدة, فيحد لكل واحد حدا في الأظهر والثاني حدا واحدا.
ومنها: هل يصح بالخط؟ الأصح: نعم, كالطلاق, صرح به الماوردي, وأفهمه كلام الأصحاب, حيث قالوا: كل ما استقل به الشخص, فالخلاف فيه, كوقوع الطلاق بالخط, وجزم القاضي حسين بعدم الصحة في الظهار, كاليمين, فإنها لا تصح إلا باللفظ.
ومنها: إذا كرر لفظ الظهار في امرأة واحدة على الاتصال, ونوى الاستئناف. فالجديد يلزمه بكل كفارة, كالطلاق. والثاني: كفارة واحدة, كاليمين.
ولو تفاصلت, وقال: أردت التأكيد, فهل يقبل منه؟ الأصح: لا, تشبيها بالطلاق. والثاني: نعم, كاليمين.
ورجح الثاني في فروع:
منها: لو ظاهر مؤقتا, فالأصح الصحة مؤقتا كاليمين, والثاني: لا, كالطلاق ومنها: التوكيل فيه, والأصح المنع, كاليمين, والثاني: الجواز, كالطلاق.
ومنها: لو ظاهر من إحدى زوجتيه, ثم قال للأخرى: أشركتك معها, ونوى الظهار, فقولان, أحدهما: يصير مظاهرا منها أيضا, كما لو طلقها, ثم قال للأخرى أشركتك معها. ونوى الطلاق, والثاني: لا, كاليمين.

(1/175)

القاعدة الثالثة عشرة: فرض الكفاية. هل يتعين بالشروع, أو لا؟ فيه خلاف.
رجح في المطلب: الأول, والبارزي في التمييز: الثاني.
قال في الخادم: ولم يرجح الرافعي والنووي شيئا ; لأنها عندهما من القواعد التي لا يطلق فيها الترجيح, لاختلاف الترجيح في فروعها:
فمنها: صلاة الجنازة, الأصح تعيينها بالشروع, لما في الإعراض عنها من هتك حرمة الميت.
ومنها: الجهاد, ولا خلاف أنه يتعين بالشروع. نعم جرى خلاف في صورة منه وهي: ما إذا بلغه رجوع من يتوقف غزوه على إذنه. والأصح: أنه تجب المصابرة, ولا يجوز الرجوع.
ومنها: العلم, فمن اشتغل به وحصل منه طرفا وآنس منه الأهلية, هل يجوز له تركه أو يجب عليه الاستمرار؟ وجهان. الأصح: الأول: ووجه بأن كل مسألة مستقلة برأسها منقطعة عن غيرها.

(1/175)

قال العلائي: مقتضى كلام الغزالي: أن الأصح فيما سوى القتال, وصلاة الجنازة من فروض الكفاية: أنها لا تتعين بالشروع, وينبغي أن يلحق بها غسل الميت وتجهيزه.
قلت: صرح بما اقتضاه كلام الغزالي البارزي في التمييز.
ولك أنت تبدل هذه القاعدة بقاعدة أعم منها, فتقول: فرض الكفاية, هل يعطى حكم فرض العين, أو حكم النفل؟ فيه خلاف, والترجيح مختلف في الفروع:
فمنها: الجمع بينه وبين فرض آخر بتيمم. فيه وجهان. والأصح: الجواز.
ومنها: صلاة الجنازة قاعدا مع القدرة. وعلى الراحلة. فيه خلاف. والأصح: المنع وفرق بأن القيام معظم أركانها, فلم يجز تركه مع القدرة, بخلاف الجمع بينها وبين غيرها بالتيمم.
ومنها: هل يجبر عليه تاركه, حيث لم يتعين؟ فيه صور مختلفة, فالأصح الإجبار في صورة الولي والشاهد إذا دعي للأداء, مع وجود غيره, وعدمه فيما إذا دعي للتحمل. وفيما إذا امتنع من الخروج معها للتغريب, وفيما إذا طلب للقضاء, فامتنع.

(1/176)

القاعدة الرابعة عشرة: الزائل العائد, هل هو كالذي لم يزل, أو كالذي لم يعد؟
فيه خلاف. والترجيح مختلف, فرجح الأول في فروع:
منها: إذا طلق قبل الدخول, وقد زال ملكها عن الصداق وعاد, تعلق بالعين في الأصح.
ومنها: إذا طلقت رجعيا. عاد حقها في الحضانة في الأصح.
ومنها: إذا تخمر المرهون بعد القبض, ثم عاد خلا, يعود رهنا في الأصح.
ومنها: إذا باع ما اشتراه, ثم علم به عيبا, ثم عاد إليه بغير رد: فله رده, في الأصح.
ومنها: إذا خرج المعجل له الزكاة في أثناء الحول عن الاستحقاق, ثم عاد. تجزئ في الأصح.
ومنها: إذا فاتته صلاة في السفر, ثم أقام, ثم سافر. يقصرها, في الأصح.
ومنها: إذا زال ضوء إنسان, أو كلامه, أو سمعه, أو ذوقه, أو شمه, أو أفضاها ثم عاد. يسقط القصاص, والضمان, في الأصح.
ورجح الثاني في فروع:
منها: لو زال الموهوب عن ملك الفرع, ثم عاد, فلا رجوع للأصل في الأصح. ومنها: لو زال ملك المشتري, ثم عاد وهو مفلس, فلا رجوع للبائع في الأصح.

(1/176)

ومنها: لو أعرض عن جلد ميتة, أو خمر, فتحول بيد غيره, فلا يعود الملك في الأصح.
ومنها: لو رهن شاة, فماتت, فدبغ الجلد, لم يعد رهنا في الأصح.
ومنها: لو جن قاض, أو خرج عن الأهلية, ثم عاد. لم تعد ولايته في الأصح.
ومنها: لو قلع سن مثغور, أو قطع لسانه, أو أليته فنبتت, أو أوضحه ; أو أجافه, فالتأمت. لم يسقط القصاص, والضمان في الأصح.
ومنها: لو عادت الصفة المحلوف عليها, لم تعد اليمين في الأصح.
ومنها: لو هزلت المغصوبة عند الغاصب, ثم سمنت. لم يجبر. ولم يسقط الضمان في الأصح.
ومنها: إذا قلنا: للمقرض الرجوع في عين القرض, ما دام باقيا بحاله. فلو زال وعاد فهل يرجع في عينه؟ وجهان في الحاوي.
قلت: ينبغي أن يكون الأصح: لا.
تنبيه:
جزم بالأول في صور:
منها: إذا اشترى معيبا وباعه, ثم علم العيب ورد عليه به, فله رده قطعا.
ومنها: إذا فسق الناظر, ثم صار عدلا, وولايته بشرط الواقف منصوصا عليه. عادت ولايته, وإلا فلا. أفتى به النووي, ووافقه ابن الرفعة.
وجزم بالثاني في صور:
منها: إذا تغير الماء الكثير بنجاسة, ثم زال التغير. عاد طهورا, فلو عاد التغير بعد زواله والنجاسة غير جامدة, لم يعد التنجيس قطعا. قاله في شرح المهذب.
ولو زال الملك عن العبد قبل هلال شوال, ثم ملكه بعد الغروب. لا تجب عليه فطرته قطعا.
ولو سمع بينته ثم عزل قبل الحكم ثم عادت ولايته فلا بد من إعادتها قطعا. ولو قال: إن دخلت دار فلان ما دام فيها, فأنت طالق فتحول, ثم عاد إليها, لا يقع الطلاق قطعا ; لأن إدامة المقام, التي انعقدت عليها اليمين قد انقطعت. وهذا عود جديد, وإدامته إقامة مستأنفة, نقله الرافعي.
فرع:
وقع في الفتاوى: أن رجلا وقف على امرأته ما دامت عزبا, يعني بعد وفاته. فتزوجت ثم عادت عزبا, فهل يعود الاستحقاق أو لا؟. وقد اختلف فيه مشايخنا. فأفتى شيخنا

(1/177)

قاضي القضاة شرف الدين المناوي, وبعض الحنفية: بالعود. وأفتى شيخنا البلقيني, وكثير: بعدمه. وهو المتجه.
ثم رأيت في تنزيه النواظر, في رياض الناظر للأسنوي ما نصه: الحكم المعلق على قوله: "ما دام كذا وكذا" ينقطع بزوال ذلك, وإن عاد.
مثاله: إذا حلف لا يصطاد ما دام الأمير في البلد. فخرج الأمير, ثم عاد, فاصطاد الحالف فإنه لا يحنث ; لأن الدوام, قد انقطع بخروجه, كذا نقله الرافعي.
قال الأسنوي: وقياسه: أنه إذا وقف على زيد ; ما دام فقيرا, فاستغنى, ثم افتقر لم يستحق شيئا.

(1/178)

القاعدة الخامسة عشرة: هل العبرة بالحال أو بالمآل؟
فيه خلاف, والترجيح مختلف.
ويعبر عن هذه القاعدة بعبارات:
منها: ما قارب الشيء, هل يعطى حكمه؟
والمشرف على الزوال, هل يعطى حكم الزائل؟
والمتوقع, هل يجعل كالواقع؟.
وفيها فروع:
منها: إذا حلف ليأكلن هذا الرغيف غدا, فأتلفه قبل الغد, فهل يحنث في الحال أو حتى يجيء الغد؟ وجهان, أصحهما: الثاني.
ومنها: لو كان القميص, بحيث تظهر منه العورة عند الركوع, ولا تظهر عند القيام فهل تنعقد صلاته ثم إذا ركع تبطل, أو لا تنعقد أصلا؟ وجهان, أصحهما: الأول.
ونظيرها: لو لم يبق من مدة الخف ما يسع الصلاة, فأحرم بها, فهل تنعقد؟ فيه وجهان, الأصح: نعم.
وفائدة الصحة في المسألتين: صحة الاقتداء به ثم مفارقته.
وفي المسألة الأولى: صحتها إذا ألقى على عاتقه ثوبا قبل الركوع.
قال صاحب المعين: وينبغي القطع بالصحة فيما إذا صلى على جنازة ; إذ لا ركوع فيها.
ومنها: من عليه عشرة أيام من رمضان, فلم يقضها حتى بقي من شعبان خمسة أيام فهل يجب فدية ما لا يسعه الوقت في الحال, أو لا يجب, حتى يدخل رمضان؟ فيه وجهان وشبههما الرافعي وغيره, بما إذا حلف ليشربن ماء هذا الكوز غدا, فانصب قبل الغد.

(1/178)

قال السبكي: وفي هذا التشبيه نظر ; لأن الصحيح فيما إذا انصب بنفسه. عدم الحنث.
ونظيره هنا: إذا لم يزل عذره إلا ذلك الوقت. ولا شك أنه لا يجب عليه شيء. فيجب فرض المسألة فيما إذا كان التمكن سابقا, وحينئذ فنظيره: أن يصب هو الماء, فإنه يحنث, وفي وقت حنثه: الوجهان.
قال الرافعي: الذي أورده ابن كج: أنه لا يحنث إلا عند مجيء الغد, وعلى قياسه هنا: لا يلزم إلا بعد مجيء رمضان.
ومنها: لو أسلم فيما يعم وجوده عند المحل, فانقطع قبل الحلول, فهل يتنجز حكم الانقطاع. وهو ثبوت الخيار في الحال, أو يتأخر إلى المحل وجهان. أصحهما: الثاني.
ومنها: لو نوى في الركعة الأولى الخروج من الصلاة في الثانية, أو علق الخروج بشيء يحتمل حصوله في الصلاة, فهل تبطل في الحال, أو حتى توجد الصفة؟ وجهان. أصحهما: الأول.
ومنها: من عليه دين مؤجل يحل قبل رجوعه, فهل له السفر ; إذ لا مطالبة في الحال أولا, إلا بإذن الدائن ; لأنه يجب في غيبته؟ وجهان. أصحهما: الأول.
ومنها: إذا استأجر امرأة أشرفت على الحيض لكنس المسجد. جاز, وإن ظن طروءه, وللقاضي حسين: احتمال بالمنع, كالسن الوجيعة, إذا احتمل زوال الألم.
والفرق على الأصح: أن الكنس في الجملة جائز, والأصل عدم طروء الحيض.
ومنها: هل العبرة في مكافأة القصاص بحال الجرح, أو الزهوق؟
ومنها: هل العبرة في الإقرار للوارث بكونه وارثا حال الإقرار, أو الموت؟ وجهان أصحهما: الثاني, كالوصية.
ومنها: هل العبرة بالثلث الذي يتصرف فيه المريض بحال الوصية أو الموت؟ وجهان أصحهما: الثاني. ومقابله, قاسه على ما لو نذر التصدق بماله.
ومنها: هل العبرة في الصلاة المقضية بحال الأداء, أو القضاء؟ وجهان يأتيان في بحثه.
ومنها, هل العبرة في تعجيل الزكاة بحال الحول أو التعجيل.
ومنها, هل العبرة في الكفارة المرتبة بحال الوجوب أو الأداء؟ قولان أصحهما: الثاني.
ومنها: هل العبرة في طلاق السنة, أو البدعة بحال الوقوع أو التعليق؟
ومنها: تربية جرو الكلب لما يباح تربية الكبير له.

(1/179)

ومنها: الجارية المبيعة, هل يجوز وطؤها بعد الترافع إلى مجلس الحكم قبل التحالف؟ وجهان, أصحهما: نعم, وبعد التحالف وجهان مرتبان, وأولى بالمنع.
ومنها: لو حدث في المغصوب نقص يسري إلى التلف, بأن جعل الحنطة هريسة, فهل هو كالتالف أو لا؟ بل يرده مع أرش النقص؟ قولان أصحهما: الأول.
تنبيه:
جزم باعتبار الحال في مسائل:
منها: إذا وهب للطفل من يعتق عليه وهو معسر وجب على الولي قبوله, لأنه لا يلزمه نفقته في الحال, فكان قبول هذه الهبة تحصيل خير, وهو العتق بلا ضرر, ولا ينظر إلى ما لعله يتوقع من حصول يسار للصبي, وإعسار لهذا القريب ; لأنه غير متحقق أنه آيل.
وجزم باعتبار المآل في مسائل:
منها: بيع الجحش الصغير جائز, وإن لم ينتفع به حالا لتوقع النفع به مآلا.
ومنها: جواز التيمم لمن معه ماء يحتاج إلى شربه في المآل, لا في الحال.
ومنها: المساقاة على ما لا يثمر في السنة, ويثمر بعدها جائز بخلاف إجارة الجحش الصغير ; لأن موضوع الإجارة تعجيل المنفعة, ولا كذلك المساقاة, إذ تأخر الثمار محتمل فيها.
كذا فرق الرافعي.
قال ابن السبكي: وبه يظهر لك أن المنفعة المشترطة في البيع غير المشترطة في الإجارة, إذ تلك أعم من كونها حالا أو مآلا, ولا كذلك الإجارة.
تنبيه:
يلتحق بهذه القاعدة قاعدة "تنزيل الاكتساب منزلة المال الحاضر"
وفيها فروع:
منها: في الفقر والمسكنة, قطعوا بأن القادر على الكسب كواجد المال.
ومنها: في سهم الغارمين, هل ينزل الاكتساب منزلة المال؟ فيه وجهان, الأشبه: لا وفارق الفقير والمسكين بأن الحاجة تتجدد كل وقت, والكسب يتجدد كذلك, والغارم محتاج إلى وفاء دينه الآن, وكسبه متوقع في المستقبل.
ومنها: المكاتب إذا كان كسوبا, هل يعطى من الزكاة؟ فيه وجهان. الأصح: نعم, كالغارم. ومنها: إذا حجر عليه بالفلس, أنفق على من تلزمه نفقته من ماله إلى أن يقسم, إلا أن يكون كسوبا.

(1/180)

ومنها: إذا قسم ماله بين غرمائه وبقي عليه شيء وكان كسوبا, لم يجب عليه الكسب لوفاء الدين.
قال الفراوي: إلا أن يكون الدين لزمه بسبب هو عاص به, كإتلاف مال إنسان عدوانا, فإنه يجب عليه أن يكتسب لوفائه ; لأن التوبة منه واجبة ومن شروطها:
إيصال الحق إلى مستحقه فيلزمه التوصل إليه, حكاه عنه ابن الصلاح في فوائد رحلته ومنها: من له أصل وفرع ولا مال له, هل يلزمه الاكتساب للإنفاق عليهما؟ وجهان, أحدهما: لا, كما لا يجب لوفاء الدين, والأصح: نعم ; لأنه يلزمه إحياء نفسه بالكسب, فكذلك إحياء بعضه.
وفي التتمة: أن محل الخلاف بالنسبة إلى نفقة الأصول, أما بالنسبة إلى نفقة الفروع فيجب الاكتساب قطعا ; لأن نفقة الأصول سبيلها سبيل المواساة, فلا تكلف أن يكتسب ليصير من أهل المواساة, ونفقة الفروع بسبب حصول الاستمتاع, فألحقت بالنفقة الواجبة للاستمتاع وهي نفقة الزوجة.
قال الرافعي: هذا ذهاب إلى القطع بوجوب الاكتساب لنفقة الزوجة ; وهو الظاهر لكن في كلام الإمام وغيره: أن فيها وجهين مرتبين على وجوب الاكتساب لنفقة القريب, وهي أولى بالمنع ; لالتحاقها بالديون.
ومنها: المتفق عليه من أصل وفرع لو كان قادرا على الاكتساب فهل يكلف به, ولا تجب نفقته؟ أقوال. أصحها: لا يكلفها الأصل ; لعظم حرمة الأبوة فتجب نفقته, بخلاف الفرع.
والثاني: يكلفان ; لأن القادر على الكسب مستغن عن أن يحمل غيره كله.
والثالث: لا يكلفان, وتجب نفقتهما إذ يقبح أن يكلف الإنسان قريبه الكسب مع اتساع ماله. ومنها: إذا كان الأب قادرا على كسب مهر حرة, أو ثمن سرية لا يجب إعفافه. وينزل منزلة المال الحاضر. قاله الشيخ أبو علي.
قال الرافعي: وينبغي أن يجيء فيه الخلاف المذكور في النفقة.
ومنها: لو أجر السفيه نفسه, هل يبطل, كبيعه شيئا من أمواله؟.
حكى القاضي حسين العبادي فيه وجهين وفي الحاوي: إن آجر نفسه فيما هو مقصود من عمله, مثل أن يكون صانعا, وعمله مقصود في كسبه لم يصح, ويتولى العقد عليه, وإن كان غير مقصود, مثل أن يؤجر نفسه في حج, أو وكالة في عمل صح ; لأنه إذا جاز أن يتطوع عن غيره بعمله, فأولى أن يجوز بعوض, كما قالوا: يصح خلعه ; لأن له أن يطلق مجانا, فبالعوض أولى انتهى.

(1/181)

تنبيه:
وأعم من هذه القاعدة: قاعدة "ما قارب الشيء هل يعطى حكمه؟"
وفيه فروع:
منها - غير ما تقدم - الديون المساوية لمال المفلس: هل توجب الحجر عليه؟ وجهان, الأصح: لا وفي المقاربة للمساواة الوجهان, وأولى بالمنع.
ومنها: الدم الذي تراه الحامل حال الطلق, ليس بنفاس على الصحيح.
ومنها: لا يملك المكاتب ما في يده على الأصح, ووجه مقابله أنه قارب العتق.

(1/182)

القاعدة السادسة عشرة: إذا بطل الخصوص هل يبقى العموم؟
فيه خلاف. والترجيح مختلف في الفروع:
فمنها: إذا تحرم بالفرض, فبان عدم دخول الوقت, بطل خصوص كونها ظهرا مثلا. وتبقى نفلا في الأصح.
ومنها: لو نوى بوضوئه الطواف - وهو بغير مكة - فالأصح: الصحة, إلغاء للصفة.
ومنها: لو أحرم بالحج في غير أشهره بطل, وبقي أصل الإحرام, فينعقد عمرة في الأصح.
ومنها: لو علق الوكالة بشرط فسدت, وجاز له التصرف, لعموم الإذن في الأصح.
ومنها: لو تيمم لفرض قبل وقته: فالأصح البطلان, وعدم استباحة النفل به.
ومنها: لو وجد القاعد خفة في أثناء الصلاة, فلم يقم بطلت. ولا يتم نفلا في الأظهر.
تنبيه:
جزم ببقائه في صور:
منها: إذا أعتق معيبا عن كفارة, بطل كونه كفارة, وعتق جزما.
ومنها: لو أخرج زكاة ماله الغائب, فبان تالفا, وقعت تطوعا قطعا.
وجزم بعدمه في صور:
منها: لو وكله ببيع فاسد, فليس له البيع قطعا, لا صحيحا ; لأنه لم يأذن فيه, ولا فاسدا ; لعدم إذن الشرع فيه.
ومنها: لو أحرم بصلاة الكسوف, ثم تبين الانجلاء قبل تحرمه بها. لم تنعقد نفلا قطعا, لعدم نفل على هيئتها, حتى يندرج في نيته.
ومنها: لو أشار إلى ظبية. وقال: هذه أضحية لغا ولا يلزمه التصدق بها قطعا, قاله في شرح المهذب.

(1/182)

القاعدة السابعة عشرة: الحمل, هل يعطى حكم المعلوم أو المجهول؟
فيه خلاف: والترجيح مختلف في الفروع:
فمنها: بيع الحامل إلا حملها, فيه قولان. أظهرهما: لا يصح, بناء على أنه مجهول. واستثناء المجهول من المعلوم يصير الكل مجهولا.
ومنها: بيع الحامل بحر, وفيه وجهان. أصحهما: البطلان ; لأنه مستثنى شرعا, وهو مجهول.
ومنها: لو قال: بعتك الجارية أو الدابة أو حملها أو بحملها أو مع حملها, وفيه وجهان. الأصح: البطلان أيضا لما تقدم.
ومنها: لو باعها بشرط أنها حامل, ففيه قولان: أحدهما البطلان ; لأنه شرط معها شيئا مجهولا وأصحهما: الصحة بناء على أنه معلوم ; لأن الشارع أوجب الحوامل في الدية.
ومنها: هل للبائع حبس الولد إلى استيفاء الثمن؟ وهل يسقط من الثمن حصته, لو تلف قبل القبض؟ وهل للمشتري بيع الولد قبل القبض؟ الأصح نعم في الأوليين, ولا في الثالثة, بناء على أنه يعلم, ويقابله قسط من الثمن.
ومنها: لو حملت أمة الكافر الكافرة من كافر فأسلم فالحمل مسلم, فيحتمل أن يؤمر مالك الأمة الكافرة بإزالة ملكه عن الأم إن قلنا, الحمل يعطى حكم المعلوم, قاله في البحر ومنها: الإجازة للحمل والأظهر كما قال العراقي الجواز ; بناء على أنه معلوم.
تنبيه:
جزم بإعطائه حكم المجهول فيما إذا بيع وحده, فلا يصح قطعا وبإعطائه حكم المعلوم في الوصية له, أو الوقف عليه فيصحان قطعا.

(1/183)

القاعدة الثامنة عشرة: النادر. هل يلحق بجنسه أو بنفسه؟
فيه خلاف, والترجيح مختلف في الفروع:
فمنها: مس الذكر المبان فيه وجهان, أصحهما أنه ينقض ; لأنه يسمى ذكرا.
ومنها: لمس العضو المبان من المرأة, فيه وجهان: أصحهما عدم النقض ; لأنه لا يسمى امرأة, والنقض منوط بلمس المرأة.
ومنها: النظر إلى العضو المبان من الأجنبية, وفيه وجهان أصحهما: التحريم. ووجه مقابله: ندور كونه محل فتنة, والخلاف جار في قلامة الظفر.

(1/183)

ومنها: لو حلف لا يأكل اللحم, فأكل الميتة ففيه وجهان, أصحهما عند النووي: عدم الحنث. ويجريان فيما لو أكل ما لا يؤكل, كذئب وحمار.
ومنها: الاكتساب النادر, كالوصية واللقطة والهبة: هل تدخل في المهايأة في العبد المشترك, وجهان: الأصح نعم.
ومنها: جماع الميتة يوجب عليه الغسل, والكفارة عن إفساد الصوم والحج, ولا يوجب الحد, ولا إعادة غسلها, على الأصح فيهما, ولا المهر.
ومنها: يجزئ الحجر في المذي والودي على الأصح.
ومنها: يبقى الخيار للمتبايعين إذا داما أياما على الأصح.
ومنها: في جريان الربا في الفلوس إذا راجت رواج النقود. وجهان أصحهما: لا.
ومنها: ما يتسارع إليه الفساد في شرط الخيار. فيه وجهان أصحهما لا يجوز.
تنبيه:
جزم بالأول في صور:
منها: من خلق له وجهان لم يتميز الزائد منهما, يجب غسلهما قطعا.
ومن خلقت بلا بكارة, لها حكم الأبكار, قطعا.
ومن أتت بولد لستة أشهر ولحظتين من الوطء يلحق قطعا, وإن كان نادرا.
وجزم بالثاني في صور:
منها: الأصبع الزائدة, لا تلحق بالأصلية في الدية قطعا, وكذا سائر الأعضاء.

(1/184)

القاعدة التاسعة عشرة: القادر على اليقين هل له الاجتهاد والأخذ بالظن؟
فيه خلاف, والترجيح مختلف في الفروع:
فمنها: من معه إناءان, أحدهما نجس, وهو قادر على يقين الطهارة بكونه على البحر, أو عنده ثالث طاهر, أو يقدر على خلطهما وهما قلتان. والأصح: أن له الاجتهاد.
ومنها: لو كان معه ثوبان, أحدهما نجس, وهو قادر على طاهر بيقين, والأصح أن له الاجتهاد. ومنها: من شك في دخول الوقت, وهو قادر على تمكين الوقت, أو الخروج من البيت المظلم لرؤية الشمس, والأصح أن له الاجتهاد.
ومنها: الصلاة إلى الحجر, الأصح: عدم صحتها إلى القدر الذي ورد فيه أنه من البيت.

(1/184)

وسببه: اختلاف الروايات, ففي لفظ. "الحجر من البيت" وفي لفظ."سبعة أذرع"وفي آخر"ستة" وفي آخر."خمسة" والكل في صحيح مسلم, فعدلنا عنه إلى اليقين, وهو الكعبة.
وذكر من فروعها أيضا: الاجتهاد بحضرته صلى الله عليه وسلم وفي زمانه, والأصح جوازه.
تنبيه:
جزم بالمنع فيما إذا وجد المجتهد نصا, فلا يعدل عنه إلى الاجتهاد جزما, وفي المكي لا يجتهد في القبلة جزما.
وفرق بين القبلة والأواني: بأن في الإعراض عن الاجتهاد في الآنية إضاعة مال, وبأن القبلة في جهة واحدة, فطلبها مع القدرة عليها في غيرها عبث, والماء جهاته متعددة.
وجزم بالجواز, فيمن اشتبه عليه لبن طاهر ومتنجس, ومعه ثالث طاهر بيقين, ولا اضطرار, فإنه مجتهد بلا خلاف, نقله في شرح المهذب.

(1/185)

القاعدة العشرون: المانع الطارئ هل هو كالمقارن؟
فيه خلاف, والترجيح مختلف في الفروع:
فمنها: طريان الكثرة على الاستعمال والشفاء على المستحاضة في أثناء الصلاة والردة على الإحرام, وقصد المعصية على سفر الطاعة وعكسه, والإحرام على ملك الصيد وأحد العيوب على الزوجة, والحلول على دين المفلس الذي كان مؤجلا, وملك المكاتب زوجة سيده, والوقف على الزوجة, أعني إذا وقفت زوجته عليه.
والأصح في الكل: أن الطارئ كالمقارن, فيحكم للماء بالطهورية وللصلاة والإحرام بالإبطال, وللمسافر بعدم الترخص في الأولى, وبالترخص في الثانية, وبإزالة الملك عن الصيد, وبإثبات الخيار للزوج, وبرجوع البائع في عين ماله, وبانفساخ النكاح في شراء المكاتب والموقوفة, كما لا يجوز له نكاح من وقفت عليه ابتداء.
ومنها: طريان القدرة على الماء في أثناء الصلاة, ونية التجارة بعد الشراء, وملك الابن على زوجة الأب, والعتق على من نكح جارية ولده, واليسار ونكاح الحرة على حر نكح أمة, وملك الزوجة لزوجها بعد الدخول قبل قبض المهر, وملك الإنسان عبدا له في ذمته دين, والإحرام على الوكيل في النكاح, والاسترقاق على حربي استأجره مسلم, والعتق على عبد آجره سيده مدة.
والأصح في الكل أن الطارئ ليس كالمقارن, فلا تبطل الصلاة ولا تجب الزكاة, ولا

(1/185)

ينفسخ النكاح في الصور الأربع, ولا يسقط المهر والدين عن ذمة العبد, ولا تبطل الوكالة, ولا تنفسخ الإجارة في الصورتين.
تنبيه:
جزم بأن الطارئ كالمقارن, في صور:
منها: طريان الكثرة على الماء النجس, والرضاع المحرم, والردة على النكاح, ووطء الأب أو الابن أو الأم أو البنت بشبهة, وملك الزوج الزوجة أو عكسه, والحدث العمد على الصلاة, ونية القنية على عروض التجارة وأحد العيوب على الزوج.
وجزم بخلافه في صور:
منها: طريان الإحرام, وعدة الشبهة, وأمن العنت على النكاح, والإسلام على السبي, فلا يزيل الملك, ووجدان الرقبة في أثناء الصوم, والإباق, وموجب الفساد على الرهن, والإغماء على الاعتكاف, والإسلام على عبد الكافر فلا يزيل الملك, بل يؤمر بإزالته, ودخول وقت الكراهة على التيمم لا يبطله بلا خلاف ; ولو تيمم فيه للنفل لم يصح.
خاتمة:
يعبر عن أحد شقي هذه القاعدة بقاعدة:
يغتفر في الدوام ما لا يغتفر في الابتداء.
ولهم قاعدة عكس هذه, وهي:
يغتفر في الابتداء ما لا يغتفر في الدوام.
ومن فروعها:
إذا طلع الفجر وهو مجامع, فنزع في الحال صح صومه.
ولو وقع مثل ذلك في أثناء الصوم أبطله.
ومنها: لو أحرم مجامعا بحج أو عمرة, فأوجه:
أحدها: ينعقد صحيحا.
وبه جزم الرافعي في باب الإحرام, وأقره في الروضة.
فإن نزع في الحال استمر, وإلا فسد نسكه, وعليه البدنة والقضاء والمضي في الفاسد.
فعلى هذا اغتفر الجماع في ابتداء الإحرام. ولم يغتفر في أثنائه.
والوجه الثاني: لا ينعقد أصلا وهو الأصح في زوائد الروضة.
والثالث, وهو الأصح ينعقد فاسدا, فإن نزع في الحال لم تجب البدنة, وإن مكث وجبت.
والفرق بينه وبين الصوم أن طلوع الفجر ليس من فعله بخلاف إنشاء الإحرام.

(1/186)

ومنها: الجنون, لا يمنع ابتداء الأجل, فيجوز لوليه أن يشتري له شيئا بثمن مؤجل, ويمنع دوامه على قول, صححه في الروضة فيحل عليه الدين المؤجل إذا جن.
ولكن المعتمد خلافه.
ومنها - وهي أجل مما تقدم -: الفطرة, لا يباع فيها المسكن والخادم.
قال الأصحاب: هذا في الابتداء, فلو ثبتت الفطرة في ذمة إنسان بعنا خادمه ومسكنه فيها ; لأنها بعد الثبوت التحقت بالديون.
ومنها: إذا مات للمحرم قريب وفي ملكه صيد, ورثه على الأصح, ثم يزول ملكه عنه على الفور. ومنها: الوصية بملك الغير, الراجح صحتها حتى إذا ملكه بعد ذلك أخذه الموصى له. ولو أوصى بما يملكه ثم أزال الملك فيه, بطلت الوصية, كذا جزموا به.
قال الأسنوي: وكان القياس أن تبقى الوصية بحالها, فإن عاد إلى ملكه أعطيناه الموصى له, كما لو لم يكن في ملكه حال الوصية, بل الصحة هنا أولى. انتهى.
وعلى ما جزموا به, قد اغتفر في الابتداء ما لم يغتفر في الدوام.
ومنها: إذا حلف بالطلاق لا يجامع زوجته, لم يمنع من إيلاج الحشفة على الصحيح, ويمنع من الاستمرار لأنها صارت أجنبية.

(1/187)


الكتاب الرابع: في أحكام يكثر دورها ويقبح بالفقيه جهلها

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب الرابع: في أحكام يكثر دورها ويقبح بالفقيه جهلها
القول في الناسي, و الجاهل, و المكره
مدخل
...
الكتاب الرابع: في أحكام يكثر دورها ويقبح بالفقيه جهلها.
القول في الناسي, والجاهل, والمكره.
قال رسول الله صلى الله عليه وسلم: "إن الله وضع عن أمتي الخطأ والنسيان وما استكرهوا عليه".
هذا حديث حسن. أخرجه ابن ماجه, وابن حبان في صحيحه, والحاكم في مستدركه بهذا اللفظ من حديث ابن عباس:
وأخرجه الطبراني والدار قطني من حديثه بلفظ: "تجاوز"بدل"وضع".
وأخرجه أبو القاسم الفضل بن جعفر التميمي في فوائده من حديثه, بلفظ: "رفع". وأخرجه ابن ماجه أيضا من طريق أبي بكر الهذلي عن شهر عن أبي ذر قال: قال رسول الله: صلى الله عليه وسلم: "إن الله تجاوز لي عن أمتي الخطأ والنسيان وما استكرهوا عليه". وأخرجه بهذا اللفظ الطبراني في الكبير من حديث ثوبان.

(1/187)

وأخرجه في الأوسط من حديث ابن عمر, وعقبة بن عامر, بلفظ: "وضع عن أمتي" إلى آخره. وإسناد حديث ابن عمر صحيح.
وأخرجه ابن عدي في الكامل, وأبو نعيم في التاريخ من حديث أبي بكرة, بلفظ: "رفع الله عن هذه الأمة الخطأ, والنسيان, والأمر يكرهون عليه".
وأخرجه ابن أبي حاتم, في تفسيره من طريق أبي بكر الهذلي, عن شهر بن حوشب, عن أم الدرداء عن النبي صلى الله عليه وسلم قال: "إن الله تجاوز لأمتي عن ثلاث: الخطأ, والنسيان, والاستكراه".
قال أبو بكر: فذكرت ذلك للحسن, فقال: أجل, أما تقرأ بذلك قرآنا: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا}.
وأبو بكر ضعيف, وكذا شهر. وأم الدرداء إن كانت الصغرى, فالحديث مرسل وإن كانت الكبرى فهو منقطع.
وقال سعيد بن منصور في سننه: حدثنا خالد بن عبد الله, عن هشام, عن الحسن, عن النبي صلى الله عليه وسلم قال: "إن الله عفا لكم عن ثلاث: عن الخطأ, والنسيان, وما استكرهتم عليه".
وقال أيضا: حدثني إسماعيل بن عياش, حدثني جعفر بن حبان العطاردي. عن الحسن قال سمعته يقول: قال رسول الله صلى الله عليه وسلم: "تجاوز الله لابن آدم عما أخطأ, وعما نسي, وعما أكره, وعما غلب عليه".
وأخرج ابن ماجه من حديث أبي هريرة: "إن الله تجاوز لأمتي عما توسوس به صدورها ما لم تعمل, أو تتكلم به, وما استكرهوا عليه".
فهذه شواهد قوية تقضي للحديث بالصحة:
اعلم أن قاعدة الفقه: أن النسيان والجهل, مسقط للإثم مطلقا.
وأما الحكم: فإن وقعا في ترك مأمور لم يسقط. بل يجب تداركه. ولا يحصل الثواب لمترتب عليه لعدم الائتمار, أو فعل منهي, ليس من باب الإتلاف فلا شيء فيه, أو فيه إتلاف لم يسقط الضمان. فإن كان يوجب عقوبة كان شبهة في إسقاطها.
وخرج عن ذلك صور نادرة, فهذه أقسام.
فمن فروع القسم الأول:
من نسي صلاة, أو صوما أو حجا, أو زكاة, أو كفارة, أو نذرا: وجب تداركه بالقضاء بلا خلاف.
وكذا لو وقف بغير عرفة يجب القضاء اتفاقا.
ومنها: من نسي الترتيب في الوضوء.

(1/188)

أو نسي الماء في رحله, فتيمم وصلى ثم ذكره.
أو صلى بنجاسة لا يعفى عنها ناسيا, أو جاهلا بها.
أو نسي قراءة الفاتحة في الصلاة.
أو تيقن الخطأ في الاجتهاد في الماء, والقبلة, والثوب وقت الصلاة, والصوم, والوقوف, بأن بان وقوعها قبله.
أو صلوا لسواد ظنوه عدوا, فبان خلافه.
أو دفع الزكاة إلى من ظنه فقيرا فبان غنيا.
أو استناب في الحج لكونه معضوبا. فبرأ.
وفي هذه الصور كلها خلاف:
قال في شرح المهذب: بعضه كبعض, وبعضه مرتب على بعض, أو أقوى من بعض. والصحيح في الجميع: عدم الإجزاء, ووجوب الإعادة.
ومأخذ الخلاف: أن هذه الأشياء, هل هي من قبيل المأمورات التي هي شروط, كالطهارة عن الحدث, فلا يكون النسيان والجهل عذرا في تركها ; لفوات المصلحة منها, أو أنها من قبيل المناهي: كالأكل, والكلام, فيكون ذلك عذرا؟ والأول أظهر.
ولذلك تجب الإعادة بلا خلاف, فيما لو نسي نية الصوم ; لأنها من قبيل المأمورات.
وفيما لو صادف صوم الأسير, ونحوه: الليل, دون النهار ; لأنه ليس وقتا للصوم كيوم العيد, ذكره في شرح المهذب.
ولو صادف الصلاة أو الصوم, بعد الوقت, أجزأ بلا خلاف, لكن هل يكون أداء للضرورة, أو قضاء ; لأنه خارج عن وقته؟ قولان, أو وجهان. أصحهما: الثاني.
ويتفرع عليه:
ما لو كان الشهر ناقصا ورمضان تاما.
وأما الوقوف: إذا صادف ما بعد الوقت, فإن صادف الحادي عشر. لم يجز, بلا خلاف, كما لو صادف السابع, وإن صادف العاشر. أجزأ, ولا قضاء ; لأنهم لو كلفوا به لم يأمنوا الغلط في العام الآتي أيضا.
ويستثنى: ما إذا قل الحجيج, على خلاف العادة, فإنه يلزمهم القضاء, في الأصح ; لأن ذلك نادر. وفرق بين الغلط في الثامن والعاشر بوجهين:

(1/189)

أحدهما: أن تأخير العبادة عن الوقت, أقرب إلى الاحتساب من تقديمها عليه.
والثاني: أن الغلط بالتقديم يمكن الاحتراز عنه, فإنما يقع لغلط في الحساب, أو لخلل في الشهود, الذين شهدوا بتقديم الهلال.
والغلط بالتأخير قد يكون بالغيم المانع من الرؤية, ومثل ذلك لا يمكن الاحتراز عنه.
ثم صورة المسألة كما قال الرافعي: أن يكون الهلال غم, فأكملوا ذا القعدة ثلاثين, ثم قامت بينة برؤيته ليلة الثلاثين.
أما لو وقع الغلط, بسبب الحساب, فإنه لا يجزئ, بلا شك, لتفريطهم, وسواء تبين لهم ذلك بعد العاشر, أو فيه, في أثناء الوقوف, أو قبل الزوال, فوقفوا عالمين. كما نقله الرافعي عن عامة الأصحاب, وصححه في شرح المهذب.
ولو أخطأ الاجتهاد في أشهر الحج. فأحرم النفير العام في غير أشهره. ففي انعقاده حجا وجهان: أحدهما: نعم, كالخطأ في الوقوف العاشر.
والثاني: لا.
والفرق: أنا لو أبطلنا الوقوف في العاشر, أبطلناه من أصله, وفيه إضرار.
وأما هنا: فينعقد عمرة, كذا في شرح المهذب, بلا ترجيح.
ومن فروع هذا القسم, في غير العبادات:
ما لو فاضل في الربويات جاهلا, فإن العقد يبطل اتفاقا, فهو من باب ترك المأمورات ; لأن المماثلة شرط, بل العلم بها أيضا.
وكذا لو عقد البيع, أو غيره على عين يظنها ملكه فبانت بخلافه, أو النكاح على محرم, أو غيرها من المحرمات جاهلا, لا يصح.
ومن فروع القسم الثاني:
من شرب خمرا جاهلا, فلا حد, ولا تعزير.
ومنها: لو قال: أنت أزنى من فلان, ولم يصرح في لفظه بزنا فلان, لكنه كان ثبت زناه بإقرار, أو بينة. والقائل جاهل, فليس بقاذف, بخلاف ما لو علم به, فيكون قاذفا لهما.
ومنها: الإتيان بمفسدات العبادة ناسيا, أو جاهلا, كالأكل في الصلاة, والصوم وفعل ما ينافي الصلاة: من كلام, وغيره. والجماع في الصوم. والاعتكاف, والإحرام والخروج من المعتكف, والعود من قيام الثالثة إلى التشهد ومن السجود إلى القنوت, والاقتداء بمحدث, وذي نجاسة, وسبق الإمام بركنين ومراعاة المزحوم ترتيب نفسه إذا ركع الإمام في الثانية, وارتكاب محظورات الإحرام, التي ليست بإتلاف.

(1/190)

كاللبس. والاستمتاع, والدهن, والطيب. سواء جهل التحريم, أو كونه طيبا.
والحكم في الجميع: عدم الإفساد, وعدم الكفارة, والفدية. وفي أكثرها خلاف.
واستثني من ذلك:
الفعل الكثير في الصلاة, كالأكل, فإنه يبطلها في الأصح لندوره.
وألحق بعضهم الصوم بالصلاة في ذلك. والأصح: أنه لا يبطل بالكثير ; لأنه لا يندر فيه, بخلاف الصلاة ; لأن فيه هيئة مذكرة.
ومنها: لو سلم عن ركعتين ناسيا, وتكلم عامدا "لظنه إكمال الصلاة" لا تبطل صلاته لظنه أنه ليس في صلاة.
ونظيره: ما لو تحلل من الإحرام وجامع, ثم بان أنه لم يتحلل, لكون رميه وقع قبل نصف الليل والمذهب: أنه لا يفسد حجه.
ومن نظائره أيضا:
لو أكل ناسيا, فظن بطلان صومه, فجامع, ففي وجه: لا يفطر قياسا عليه. والأصح: الفطر ; كما لو جامع على ظن أن الصبح لم يطلع, فبان خلافه, ولكن لا تجب الكفارة ; لأنه وطئ وهو يعتقد أنه غير صائم.
ونظيره أيضا:
لو ظن طلاق زوجته بما وقع منه فأشهد عليه بطلاقها.
ومن فروع هذا القسم أيضا:
ما لو اشترى الوكيل معيبا جاهلا به. فإنه يقع عن الموكل, إن ساوى ما اشتراه به, وكذا إن لم يساو في الأصح, فإنه بخلاف ما إذا علم.
تنبيه:
من المشكل: تصوير الجهل بتحريم الأكل في الصوم, فإن ذلك جهل بحقيقة الصوم. فإن من جهل الفطر جهل الإمساك عنه, الذي هو حقيقة الصوم, فلا تصح نيته.
قال السبكي: فلا مخلص إلا بأحد أمرين: إما أن يفرض في مفطر خاص من الأشياء النادرة, كالتراب, فإنه قد يخفى, ويكون الصوم الإمساك عن المعتاد, وما عداه شرط في صحته, "وإما أن يفرض" كما صوره بعض المتأخرين فيمن احتجم أو أكل ناسيا ; فظن أنه أفطر, فأكل بعد ذلك, جاهلا بوجوب الإمساك, فإنه لا يفطر على وجه. لكن الأصح فيه: الفطر.
انتهى.وقال القاضي حسين: كل مسألة تدق, ويغمض معرفتها, هل يعذر فيها العامي؟ وجهان, أصحهما: نعم.

(1/191)

ومن فروع القسم الثالث: إتلاف مال الغير:
فلو قدم له غاصب طعاما ضيافة, فأكله جاهلا, فقرار الضمان عليه في أظهر القولين, ويجريان في إتلاف مال نفسه جاهلا.
وفيه صور:
منها: لو قدم له الغاصب المغصوب منه, فأكله ضيافة جاهلا, برئ الغاصب في الأظهر.
ومنها: لو أتلف المشتري المبيع قبل القبض جاهلا, فهو قابض في الأظهر.
ومنها: لو خاطب زوجته بالطلاق جاهلا بأنها زوجته, بأن كان في ظلمة, أو نكحها له وليه, أو وكيله, ولم يعلم. وقع, وفيه احتمال للإمام.
ومنها: لو خاطب أمته بالعتق, كذلك قال الرافعي.
ومن نظائرها: ما إذا نسي أن له زوجة, فقال: زوجتي طالق.
ومنها: كما قال ابن عبد السلام: ما إذا وكل وكيلا في إعتاق عبد, فأعتقه ظنا منه أنه عبد الموكل, فإذا هو عبد الوكيل, نفذ عتقه.
قال العلائي: ولا يجيء فيه احتمال الإمام ; لأن هذا قصد قطع الملك, فنفذ.
ومنها: إذا قال الغاصب, لمالك العبد المغصوب: أعتق عبدي هذا, فأعتقه جاهلا, عتق على الصحيح. وفي وجه: لا ; لأنه لم يقصد قطع ملك نفسه.
قلت: خرج عن هذه النظائر مسألة, وهي:
ما إذا استحق القصاص على رجل, فقتله خطأ, فالأصح: أنه لا يقع الموقع.
ومن فروع هذا القسم أيضا:
محظورات الإحرام, التي هي إتلاف, كإزالة الشعر, والظفر, وقتل الصيد. لا تسقط فديتها بالجهل والنسيان.
ومنها: يمين الناسي والجاهل, فإذا حلف على شيء بالله, أو الطلاق, أو العتق: أن يفعله, فتركه ناسيا, أو لا يفعله, ففعله ناسيا للحلف, أو جاهلا أنه المحلوف عليه, أو على غيره, ممن يبالي بيمينه, ووقع ذلك منه جاهلا, أو ناسيا, فقولان في الحنث, رجح كلا المرجحون. ورجح الرافعي في المحرر عدم الحنث مطلقا, واختاره في زوائد الروضة والفتاوى.
قال: لحديث: "رفع عن أمتي الخطأ والنسيان" وهو عام, فيعمل بعمومه, إلا ما دل دليل على تخصيصه كغرامة المتلفات.
ثم استثني من ذلك: ما لو حلف لا يفعل عامدا, ولا ناسيا, فإنه يحنث بالفعل ناسيا بلا خلاف, لالتزام حكمه. هذا في الحلف على المستقبل.
أما على الماضي, كأن حلف أنه لم يفعل, ثم تبين أنه فعله فالذي تلقفناه من مشايخنا أنه يحنث.

(1/192)

ويدل له قول النووي في فتاويه: صورة المسألة أن يعلق الطلاق على فعل شيء, فيفعله ناسيا لليمين, أو جاهلا بأنه المحلوف عليه.
ولابن رزين: فيه كلام مبسوط, سأذكره.
والذي في الشرح والروضة: أن فيه القولين. في الناسي ومقتضاه, عدم الحنث.
وعبارة الروضة: لو جلس مع جماعة, فقام ولبس خف غيره, فقالت له امرأته: استبدلت بخفك, ولبست خف غيرك, فحلف بالطلاق: أنه لم يفعل, إن قصد أني لم آخذ بدله كان كاذبا, فإن كان عالما طلقت. وإن كان ساهيا, فعلى قولي طلاق الناسي انتهى.
ولك أن تقول: لا يلزم من إجراء القولين الاستواء في التصحيح, وابن رزين أبسط من تكلم على المسألة.
وها أنا أورد عبارته بنصها, لما فيها من الفوائد.
قال: للجهل والنسيان والإكراه حالتان:
إحداهما: أن يكون ذلك واقعا في نفس اليمين أو الطلاق, فمذهب الشافعي أن المكره على الطلاق, لا يقع طلاقه, إذا كان غير مختار لذلك من جهة غير الإكراه, بل طاوع المكره, فيما أكرهه عليه بعينه وصفته.
ويستوي في ذلك: الإكراه على اليمين, وعلى التعليق.
ويلتحق بالإكراه في ذلك: الجهل الذي يفقد معه القصد إلى اللفظ, مع عدم فهم معناه والنسيان, وذلك بأن يتلفظ بالطلاق من لا يعرف معناه أصلا, أو عرفه, ثم نسيه فهذان نظير المكره, فلا يقع بذلك طلاق, ولا ينعقد بمثله يمين.
وذلك إذا حلف باسم من أسماء الله تعالى, وهو لا يعرف أنه اسمه.
أما إذا جهل المحلوف عليه, أو نسيه, كما إذا دخل زيد الدار, وجهل ذلك الحالف أو علمه, ثم نسيه فحلف بالله أو بالطلاق: أنه ليس في الدار فهذه يمين ظاهرها تصديق نفسه في النفي, وقد يعرض فيها أن يقصد أن الأمر كذلك "في اعتقاده أو فيما انتهى إليه علمه أي: لم يعلم خلافه, ولا يكون قصده الجزم بأن الأمر كذلك" في الحقيقة, بل ترجع يمينه إلى أنه حلف أنه يعتقد كذا, أو يظنه, وهو صادق في أنه يعتقد ذلك, أو ظان له, فإن قصد الحالف ذلك حالة اليمين أو تلفظ به متصلا بها لم يحنث, وإن قصد المعنى الأول, أو أطلق ففي وقوع الطلاق, ووجوب الكفارة قولان مشهوران:
مأخذهما: أن النسيان, والجهل هل يكونان عذرا له في ذلك, كما كانا عذرا في باب الأوامر والنواهي, أم لا يكونان عذرا, كما لم يكونا عذرا في غرامات المتلفات؟
ويقوي إلحاقهما بالإتلافات, بأن الحالف بالله أن زيدا في الدار, إذا لم يكن فيها.

(1/193)

قد انتهك حرمة الاسم الأعظم جاهلا, أو ناسيا, فهو كالجاني خطأ. والحالف بالطلاق إن كانت يمينه بصيغة التعليق, كقوله: إن لم يكن زيد في الدار, فزوجتي طالق, إذا تبين أنه لم يكن فيها, فقد تحقق الشرط, الذي علق الطلاق عليه, فإنه لم يتعرض إلا لتعليق الطلاق على عدم كونه في الدار, ولا أثر لكونه جاهلا, أو ناسيا في عدم كونه في الدار.
وأما إذا كان بغير صيغة التعليق, كقوله لزوجته: أنت طالق, لقد خرج زيد من الدار. وكقوله: الطلاق يلزمني ليس زيد في الدار. فهذا إذا قصد به اليمين, جرى مجرى التعليق وإلا لوقع الطلاق في الحال, وإذا جرى مجرى التعليق, كان حكمه حكمه.
والحالة الثانية: الجهل, والنسيان, والإكراه, أن يعلق الطلاق على دخول الدار أو دخول زيد الدار, أو يحلف بالله لا يفعل ذلك, فإذا دخلها المحلوف عليه ناسيا, أو جاهلا, أو مكرها, فإن جرد قصده عن التعليق المحض, كما إذا حلف لا يدخل السلطان البلد اليوم, أو لا يحج الناس في هذا العام. فظاهر المذهب: وقوع الطلاق, والحنث في مثل هذه الصورة. وقع ذلك عمدا, أو نسيانا, اختيارا, أو مع إكراه, أو جهل. وإن قصد باليمين تكليف المحلوف عليه ذلك, لكونه يعلم أنه لا يرى مخالفته مع حلفه أو قصد باليمين على فعل نفسه, أن تكون يمينه رادعة عن الفعل, فالمذهب في هاتين الصورتين أنه لا يحنث إذا فعل المحلوف عليه ناسيا أو جاهلا إذ رجعت حقيقة هذه اليمين إلى تكليف نفسه ذلك, أو تكليف المحلوف عليه ذلك, والناسي لا يجوز تكليفه, وكذلك الجاهل.
وأما إن فعله مكرها فالإكراه لا ينافي التكليف, فإنا نحرم على المكره القتل ونبيح له الفطر في الصوم, وإذا كان مكلفا - وقد فعل المحلوف عليه - فيظهر وقوع الطلاق والحنث كما تقدم في المسألة الأولى إلحاقا بالإتلاف, لتحقق وجود الشرط المعلق عليه.
إذ لفظ التعليق عام يشمل فعل المعلق عليه مختارا, ومكرها وناسيا وجاهلا وذاكرا ليمين وعالما, وبهذا تمسك من مال إلى الحنث, ووقوع الطلاق في صورة النسيان والجهل. لكنا إنما اخترنا عدم وقوع الطلاق فيهما ; لأن قصد التكليف يخصهما, ويخرجهما عن الدخول تحت عموم اللفظ, فلا ينهض ; لأن مخرج الإكراه لكونه لا ينافي التكليف, كما ذكرنا.
هذا ما ترجح عندي في الصورة التي فصلتها.
وبقي صورة واحدة وهي:
ما إذا أطلق التعليق ولم يقصد تكليفا ولا قصد التعليق المحض بل أخرجه مخرج اليمين.

(1/194)

فهذه الصورة: هي التي أطلق معظم الأصحاب فيها القولين.
واختار صاحب المهذب والانتصار والرافعي, عدم الحنث وعدم وقوع الطلاق.
وكان شيخنا ابن الصلاح: يختار وقوعه ويعلله بكونه مذهب أكثر العلماء, وبعموم لفظ التعليق ظاهرا, لكن قرينة الحث والمنع تصلح للتخصيص وفيها بعض الضعف.
ومن ثم توقف صاحب الحاوي, ومن حكى عنه التوقف من أشياخه في ذلك.
فالذي يقوي التخصيص: أن ينضم إلى قرينة الحث, والمنع: القصد للحث, والمنع, فيقوي حينئذ التخصيص كما اخترناه.
والغالب: أن الحالف على فعل مستقبل من أفعال من يعلم أنه يرتدع منه يقصد الحث أو المنع فيختار أيضا: أن لا يقع طلاقه بالفعل مع الجهل والنسيان, إلا أن يصرفه عن الحث أو المنع بقصد التعليق على الفعل مطلقا, فيقع في الصور كلها بوجود الفعل.
وأما من حلف على فعل نفسه, فلا يمتنع وقوع طلاقه بالنسيان أو الجهل إلا عند قصد الحث أو المنع, انتهى كلامه بحروفه.
وما جزم به من الحنث في الحالة الأولى وهي: الحلف على الماضي ناسيا أو جاهلا: ذكره بحروفه القمولي في شرح الوسيط جازما به, ونقله عنه الأذرعي في القوت.
وقال: إنه أخذه من كلام ابن رزين ونقل غير واحد أن ابن الصلاح صرح بتصحيحه وبتصحيح الحنث في المستقبل أيضا, فإذا جمعت بين المسألتين حصلت ثلاثة أقوال.
ثالثها: الحنث في الماضي دون المستقبل, وهو الذي قرره ابن رزين, ومتابعوه, وهو المختار.
تنبيه:
من المشكل قول المنهاج: ولو علق بفعله ففعل ناسيا للتعليق أو مكرها, لم تطلق في الأظهر أو بفعل غيره ممن يبالي بتعليقه وعلم به ; فكذلك وإلا فيقع قطعا.
ووجه الإشكال أن قوله: "وأن لا يدخل فيه" ما إذا لم يبال بتعليقه ولم يعلم به.
وما إذا علم به ولم يبال, وما إذا بالى ولم يعلم, والقطع بالوقوع في الثالثة مردود.
وقد استشكله السبكي وقال: كيف يقع بفعل الجاهل قطعا, ولا يقع بفعل الناسي على الأظهر, مع أن الجاهل أولى بالمعذرة من الناسي؟
وقد بحث الشيخ علاء الدين الباجي في ذلك هو والشيخ زين الدين الكتاني في درس ابن بنت الأعز, وكان ابن الكتاني مصمما على ما اقتضته عبارة المنهاج والباجي في مقابله.
قال السبكي: والصواب أن كلام المنهاج محمول على ما إذا قصد الزوج مجرد التعليق, ولم يقصد إعلامه ليمتنع.
وقد أرشد الرافعي إلى ذلك, فإن عبارته وعبارة النووي في الروضة: ولو علق بفعل

(1/195)

الزوجة أو أجنبي, فإن لم يكن للمعلق بفعله شعور بالتعليق, ولم يقصد الزوج إعلامه.
ففي قوله: "ولم يقصد إعلامه" ما يرشد إلى ذلك.
وقال في المهمات: أشار بقوله: "ولم يقصد إعلامه" إلى قصد الحث والمنع, وعبر عنه به ; لأن قاصده يقصد إعلام الحالف بذلك ليمتنع منه.
ولهذا لما تكلم على القيود, ذكر الحث والمنع عوضا عن الإعلام.
قال: والظاهر أنه معطوف بأو, لا بالواو, حتى لا يكون المجموع شرطا, فإن الرافعي شرط بعد ذلك, لعدم الوقوع شروطا ثلاثة: شعوره, وأن يبالي, وأن يقصد الزوج الحث والمنع.
قال: وما اقتضاه كلام الرافعي من الحنث, إذا لم يعلم المحلوف عليه, رجحه الصيدلاني, فيما جمعه من طريقة شيخه القفال فقال: فإن قصد منعه, فإن لم يعلم القادم حتى قدم, حنث الحالف وإن علم به ثم نسي فعلى قولين.
ومنهم من قال: على قولين بكل حال, وكذلك الغزالي في البسيط فقال: إذا علق بفعلها في غيبتها فلا أثر لنسيانها, وإن كانت مكرهة فالظاهر الوقوع ; لأن هذا في حكم التعليق لا قصد المنع, ومنهم من طرد فيه الخلاف, انتهى.
وخالف الجمهور فخرجوه على القولين: الشيخ أبو حامد والمحاملي وصاحبا المهذب والتهذيب والجرجاني والخوارزمي انتهى.
وقال ابن النقيب: القسم الثالث وهو:
ما إذا بالى, ولم يعلم, ليس في الشرح والروضة هنا, ويقتضي المنهاج: الوقوع فيه قطعا, فليحرر.
فرع:
في المسائل المبنية على الخلاف في حنث الناسي والمكره.
قال: لأقتلن فلانا, وهو يظنه حيا فكان ميتا, ففي الكفارة خلاف الناسي.
قال: لا أسكن هذه الدار, فمرض وعجز عن الخروج, ففي الحنث خلاف المكره.
قال: لأشربن ماء هذا الكوز, فانصب, أو شربه غيره أو مات الحالف قبل الإمكان, ففيه خلاف المكره.
قال: لا أبيع لزيد مالا, فوكل زيد وكيلا وأذن له في التوكيل, فوكل الحالف فباع وهو لا يعلم, ففيه خلاف الناسي.
قال: لأقضين حقك غدا, فمات الحالف قبله أو أبرأه أو عجز, ففيه خلاف المكره.
قال: لأقضين عند رأس الهلال, فأخره عن الليلة الأولى للشك فيه, فبان كونها من الشهر, ففيه خلاف الناسي.

(1/196)

قال: لا رأيت منكرا إلا رفعته إلى القاضي فلم يتمكن من الرفع لمرض أو حبس أو جاء إلى باب القاضي فحجب, أو مات القاضي قبل وصوله إليه, ففيه خلاف المكره. قال: لا أفارقك حتى أستوفي حقي, ففر منه الغريم, ففيه خلاف المكره. فإن قال لا تفارقني ففر الغريم, حنث مطلقا ; لأنها يمين على فعل غيره, بخلاف الأولى ولا يحنث مطلقا إن فر الحالف, فإن أفلس في الصورة الأولى فمنعه الحاكم من ملازمته, ففيه خلاف المكره, وإن استوفى فبان ناقصا ففيه خلاف الجاهل.
فرع:
خرج عن هذا القسم صور عذر فيها بالجهل في الضمان.
منها: إذا أخرج الوديعة من الحرز على ظن أنها ملكه فتلفت, فلا ضمان عليه ولو كان عالما ضمن, ذكره الرافعي.
قال الأسنوي: ومثله الاستعمال والخلط ونحوهما.
ومنها: إذا استعمل المستعير العارية, بعد رجوع المعير جاهلا فلا أجرة عليه نقله الرافعي عن القفال وارتضاه.
ومنها: إذا أباح له ثمرة بستان ثم رجع فإن الآكل لا يغرم ما أكله بعد الرجوع, وقبل العلم كما ذكره في الحاوي الصغير.
وحكى الرافعي: فيه وجهين من غير تصريح بترجيح.
ومنها: إذا وهبت المرأة نوبتها من القسم لضرتها ثم رجعت فإنها لا تعود إلى الدور من الرجوع على الصحيح بل من حين العلم به.
ومن فروع القسم الرابع.
الواطئ بشبهة فيه مهر المثل ; لإتلاف منفعة البضع دون الحد.
منها: من قتل جاهلا بتحريم القتل, فلا قصاص عليه.
ومنها: قتل الخطأ, فيه الدية والكفارة دون القصاص.
ومن ذلك مسألة الوكيل: إذا اقتص بعد عفو موكله جاهلا فلا قصاص عليه على المنصوص, وعليه الدية في ماله والكفارة ولا رجوع له على العافي ; لأنه محسن بالعفو وقيل لا دية, وقيل هي على العاقلة وقيل يرجع على العافي ; لأنه غره بالعفو.
ونظير هذه المسألة: ما لو أذن الإمام للولي في قتل الجانية, ثم علم حملها فرجع ولم يعلم الولي رجوعه فقتل, فالضمان على الولي.
ومن ذلك: بعد أقسام مسألة الدهشة ولنلخصها فنقول:
إذا قال مستحق اليمين للجاني: أخرجها, فأخرج يساره فقطعت فله أحوال.

(1/197)

أحدها: أن يقصد إباحتها, فهي مهدرة لا قصاص ولا دية سواء علم القاطع أنها اليسار وأنها لا تجزئ أو لا ; لأن صاحبها بذلها مجانا ; ولأن فعل الإخراج اقترن بقصد الإباحة فقام مقام النطق, كتقديم الطعام إلى الضيف ; ولأن الفعل بعد السؤال والطلب, كالإذن كما لو قال: ناولني يدك لأقطعها, فأخرجها أو ناولني متاعك لألقيه في البحر فناوله, فلا ضمان. نعم, يعزر القاطع إذا علم ويبقى قصاص اليمين كما كان.
فإن قال: ظننت أنها تجزئ أو علمت أنها لا تجزئ ولكن جعلتها عوضا عنها سقط وعدل إلى دية اليمين لرضاه بسقوط قصاصها اكتفاء باليسار.
الحال الثاني: أن يقصد المخرج إجزاءها عن اليمين, فيسأل المقتص.
فإن قال: ظننت أنه أباحها بالإخراج أو أنها اليمين, أو علمت أنها اليسار, وأنها لا تجزئ ولا تجعل بدلا, فلا قصاص فيها في الصور الثلاث في الأصح لتسليط المخرج له عليها, ولكن تجب ديتها ويبقى قصاص اليمين.
وإن قال: علمت أنها اليسار وظننت أنها تجزئ, سقط قصاص اليمين وتجب لكل الدية على الآخر. الحال الثالث: أن يقول: دهشت فأخرجت اليسار, وظني أني أخرج اليمين فيسأل المقتص, فإن قال ظننت أنه أباحها.
قال الرافعي: فقياس المذكور في الحال الثاني, أن لا يجب القصاص في اليسار.
قال الأذرعي: وصرح به الكافي لوجود صورة البدل, قال البلقيني هو السديد.
قال البغوي: تجب كمن قتل رجلا وقال ظننته أذن لي في القتل ; لأن الظنون البعيدة لا تدرأ القصاص. وإن قال: ظننتها اليمين أو علمت أنها اليسار وظننتها تجزئ, فلا قصاص في الأصح أما في الأولى, فلأن الاشتباه فيهما قريب.
وأما في الثانية, فلعذره بالظن.
وإن قال: علمت أنها اليسار وأنها لا تجزئ وجب القصاص في الأصح ; لأنه لم يوجد من المخرج بذل وتسليط.
وفي الصور كلها يبقى قصاص اليمين, إلا في قوله: ظننت أن اليسار تجزئ.
وإن قال: دهشت أيضا, لم يقبل منه ويجب القصاص ; لأن الدهشة لا تليق بحاله وإن قال: قطعتها عدوانا وجب أيضا.
وإن قال المخرج: لم أسمع أخرج يمينك وإنما وقع في سمعي يسارك.
أو قال: قصدت فعل شيء يختص بي أو كان مجنونا, فهو كالمد هوش.
هذا تحرير أحكام هذه المسألة.

(1/198)

وفي نظيرها من الحد يجزئ, ويسقط قطع اليمين بكل حال.
والفرق أن المقصود في الحد التنكيل, وقد حصل, والقصاص مبني على التماثل وأن الحدود مبنية على التخفيف, وأن اليسار تقطع في السرقة في بعض الأحوال, ولا تقطع في القصاص عن اليمين بحال.
فرع:
خرج عن هذا القسم صور, لم يعذر فيها بالجهل.
منها: ما إذا بادر أحد الأولياء, فقتل الجاني بعد عفو بعض الأولياء, جاهلا به فإن الأظهر وجوب القصاص عليه ; لأنه متعد بالانفراد.
ومنها: إذا قتل من علمه مرتدا أو ظن أنه لم يسلم, فالمذهب: وجوب القصاص لأن ظن الردة لا يفيد إباحة القتل, فإن قتل المرتد إلى الإمام, لا إلى الآحاد.
ومنها: ما إذا قتل من عهده ذميا أو عبدا, وجهل إسلامه وحريته فالمذهب وجوب القصاص ; لأن جهل الإسلام والحرية لا يبيح القتل.
ومنها: ما إذا قتل من ظنه قاتل أبيه, فبان خلافه, فالأظهر وجوب القصاص ; لأنه كان من حقه التثبت.
ومنها: ما إذا ضرب مريضا جهل مرضه ضربا يقتل المريض دون الصحيح فمات فالأصح: وجوب القصاص ; لأن جهل المرض لا يبيح الضرب.
وعلم من ذلك: أن الكلام فيمن لا يجوز له الضرب.
أما من يجوز له للتأديب, فلا يجب القصاص قطعا, وصرح به في الوسيط وخرج عنه صور عذر فيها بالجهل.حتى في الضمان.
منها: ما إذا قتل مسلما بدار الحرب, ظانا كفره, فلا قصاص قطعا, ولا دية في الأظهر.
ومنها: إذا رمى إلى مسلم تترس به المشركون فإن علم إسلامه: وجبت الدية وإلا فلا ومنها: إذا أمر السلطان رجلا بقتل رجل ظلما, والمأمور لا يعلم, فلا قصاص عليه ولا دية, ولا كفارة.
ومنها: إذا قتل الحامل في القصاص ; فانفصل الجنين ميتا, ففيه غرة وكفارة. أو حيا فمات, فدية.
ثم إذا استقل الولي بالاستيفاء, فالضمان عليه. وإن أذن له الإمام, فإن علما أو جهلا أو علم الإمام دون الولي, اختص الضمان بالإمام على الصحيح ; لأن البحث عليه, وهو الآمر به.

(1/199)

وفي وجه: على الولي ; لأنه المباشر.
وفي آخر: عليهما.
وإن علم الولي, دون الإمام, اختص بالولي على الصحيح لاجتماع العلم والمباشر.
وفي وجه: بالإمام لتقصيره.
ولو باشر القتل جلاد الإمام ; فإن جهل, فلا ضمان عليه بحال ; لأنه آلة الإمام, وليس عليه البحث عما يأمره به, وإن كان عالما, فكالولي إن علم الإمام, فلا شيء عليه وإلا اختص به.
ولو علم الولي مع الجلاد, ففي أصل الروضة: الأصح أنه يؤثر, حتى إذا كانوا عالمين ضمنوا أثلاثا. قال في المهمات: وهذا غير مستقيم ; لأن الأصح فيما إذا علما, أو جهلا: أن الضمان على الإمام خاصة, فكيف يستقيم ذلك هنا؟.
قال: قال: فالصواب تفريع المسألة على القول بالوجوب عليهما إذا علما.
ثم من المشكل: أنهما صححا هنا اختصاص الضمان بالإمام, إذا علم هو والولي ; وصححا فيما إذا رجع الشهود, واقتص الولي بعد حكم الحاكم, بأن القصاص واجب على الكل, بل لم يقل أحد بأن الضمان في هذه الصورة يختص بالحاكم.
وصححا فيما إذا أمر السلطان بقتل رجل ظلما وكان هو والمأمور عالمين اختصاصه بالمأمور, إذا لم يكن إكراه.
فهذه ثلاث نظائر مختلفة.
قال في ميدان الفرسان: وكأن الفرق: أن الإحاطة بسبب المنع من الإقدام على القتل في غير مسألة الحامل لا يتوقف على اختيار الحاكم به بخلاف فيها, فإن مناط المنع فيها الظن الناشئ من شهادة النسوة بالحمل. ومنصب سماع الشهادة يختص بالحاكم, فإذا أمكن من القتل بعد أدائها. آذن ذلك بضعف السبب عنده, فأثر في ظن الولي, فلذلك أحيل الضمان على تفريط الحاكم, ولم يقل به عند رجوع الولي والقاضي, لعدم ذلك فيه. انتهى.

(1/200)

من يقبل منه دعوى الجهل و من لايقبل
...
من يقبل منه دعوى الجهل ومن لايقبل.
كل من جهل تحريم شيء مما يشترك فيه غالب الناس. لم يقبل, إلا أن يكون قريب عهد بالإسلام, أو نشأ ببادية بعيدة يخفى فيها مثل ذلك: كتحريم الزنا, والقتل, والسرقة والخمر, والكلام في الصلاة, والأكل في الصوم, والقتل بالشهادة إذا رجعا, وقالا تعمدنا, ولم نعلم أنه يقتل بشهادتنا. ووطء المغصوبة, والمرهونة بدون إذن الراهن, فإن كان بإذنه قبل مطلقا ; لأن ذلك يخفى على العوام.

(1/200)

ومن هذا القبيل أعني الذي يقبل فيه دعوى الجهل مطلقا لخفائه كون التنحنح مبطلا للصلاة, أو كون القدر الذي أتى به من الكلام محرما, أو النوع الذي تناوله مفطرا فالأصح في الصور الثلاث: عدم البطلان.
ولو علم تحريم الطيب, واعتقد في بعض أنواع الطيب أنه ليس بحرام, فالصحيح وجوب الفدية لتقصيره, كذا في كتب الشيخين.
فقد يقال: إنه مخالف لمسألتي الصلاة, والصوم. ولا يقبل دعوى الجهل, بثبوت الرد بالعيب. والأخذ بالشفعة من قديم الإسلام لاشتهاره, وتقبل في ثبوت خيار العتق, وفي نفي الولد في الأظهر ; لأنه لا يعرفه إلا الخواص.

(1/201)

قاعدة: كل من علم تحريم شيء, وجهل ما يترتب عليه, لم يفده ذلك.
كمن علم تحريم الزنا, والخمر, وجهل وجوب الحد. يحد بالاتفاق ; لأنه كان حقه الامتناع.
وكذا لو علم تحريم القتل, وجهل وجوب القصاص: يجب القصاص.
أو علم تحريم الكلام, وجهل كونه مبطلا: يبطل.
وتحريم الطيب, وجهل وجوب الفدية: تجب.
فرع:
علم بثبوت الخيار, وقال: لم أعلم أنه على الفور. قالوا: في الرد بالعيب, والأخذ بالشفعة. يقبل ; لأن ذلك مما يخفى. كذا أطلقه الرافعي, واستدركه النووي, فقال: شرطه أن يكون مثله ممن يخفى عليه.
وفي عتق الأمة نقل الرافعي عن الغزالي: أنها لا تقبل. وجزم به في الحاوي الصغير ; لأن من علم ثبوت أصل الخيار علم كونه على الفور.
ثم قال الرافعي: ولم أر لهذه الصورة تعرضا في سائر كتب الأصحاب. نعم: صورها العبادي في الرقم: بأن تكون قديمة عهد بالإسلام, وخالطت أهله: فإن كانت حديثة عهد, ولم تخالط أهله, فقولان.
وفي نفي الولد: سوى في التنبيه بينه وبين دعوى الجهل بأصل الخيار, فيفصل فيه بين قديم الإسلام وقريبه. وأقره النووي في التصحيح ولا ذكر للمسألة في الروضة وأصلها.

(1/201)

تذنيب:
في نظائر متعلقة بالجهل.
منها: عزل الوكيل قبل علمه. فيه وجهان, والأصح: انعزاله, وعدم نفوذ تصرفه.
ومنها: عزل القاضي قبل علمه. والأصح فيه: عدم الانعزال, حتى يبلغه. والفرق: عسر تتبع أحكامه بالإبطال, بخلاف الوكيل.
ومنها: الواهبة نوبتها في القسم إذا رجعت ولم يعلم الزوج: لا يلزمه القضاء, وقيل: فيه خلاف الوكيل.
ومنها: لو قسم للحرة ليلتين, والأمة ليلة فعتقت ولم يعلم. قال الماوردي: لا قضاء وقال ابن الرفعة: القياس أن يقضي لها.
ومنها: لو أباح ثمار بستانه, ثم رجع, ولم يعلم المباح له. ففي ضمان ما أكل خلاف الوكيل.
ومنها: النسخ قبل بلوغ المكلف, فيه خلاف الوكيل, قاله الروياني.
ومنها: لو عفا الولي, ولم يعلم الجلاد. فاقتص, ففي وجوب الدية قولان مخرجان من عزل الوكيل. أصحهما: الوجوب.
ومنها: لو أذن لعبده في الإحرام. ثم رجع, ولم يعلم العبد, فله تحليله في الأصح.
ومنها: لو أذن المرتهن في بيع المرهونة. ثم رجع, ولم يعلم الراهن ففي نفوذ تصرفه وجهان. أصحهما:لا ينفذ.
ومنها: إذا خرج الأقرب عن الولاية, فهي للأبعد, فلو زال المانع من الأقرب, وزوج الأبعد وهو لا يعلم ففي الصحة: الوجهان.
ومنها: لو عتقت الأمة, ولم تعلم, فصلت مكشوفة الرأس فقولان. أصحهما: تجب الإعادة.
ومنها: لو وكله وهو غائب, فهل يكون وكيلا من حين التوكيل, أو من حين بلوغ الخبر؟ وجهان: مقتضى ما في الروضة: تصحيح الأول.
ومنها: لو أذن لعبده في النكاح, ثم رجع ولم يعلم العبد, ففي صحة نكاحه. وجهان.
ومنها: لو استأذنها غير المجبر, فأذنت, ثم رجعت, ولم يعلم حتى زوج: ففي صحته خلاف الوكيل

(1/202)

فصل: اختلف الأصوليون في تكليف المكره
...
فصل: وأما المكره: فقد اختلف أهل الأصول في تكليفه على قولين:
وفصل الإمام فخر الدين وأتباعه, فقالوا: إن انتهى الإكراه إلى حد الإلجاء, لم يتعلق به وإن لم ينته إلى ذلك, فهو مختار. وتكليفه جائز شرعا وعقلا.
وقال الغزالي في البسيط: الإكراه يسقط أثر التصرف عندنا, إلا في خمسة مواضع, وذكر إسلام الحربي والقتل, والإرضاع, والزنا, والطلاق, إذا أكره على فعل المعلق عليه.
وزاد عليه غيره مواضع.
وذكر النووي في تهذيبه: أنه يستثنى مائة مسألة لا أثر للإكراه فيها, ولم يعددها, وطالما أمعنت النظر في تتبعها, حتى جمعت منها جملة كثيرة, وقد رأيت الإكراه يساوي النسيان, فإن المواضع المذكورة: إما من باب ترك المأمور, فلا يسقط تداركه ولا يحصل الثواب المرتب عليه, وإما من باب الإتلاف, فلا يسقط الحكم المترتب عليه وتسقط العقوبة المتعلقة به, إلا القتل على الأظهر.
وها أنا أسرد ما يحضرني من ذلك:
الأول: الإكراه عن الحدث, وهو من باب الإتلاف فإنه الإتلاف للطهارة, ولهذا لو أحدث ناسيا انتقض, وفي مس الفرج وجه ضعيف: أنه لا ينقض ناسيا.
وإذا نوعت هذه الصورة إلى أسباب الحدث الأربعة والجماع كثرت الصور.
الثاني: الإكراه على إفساد الماء بالاستعمال أو النجاسة أو مغير طاهر, فإنه يفسد وهو أيضا من باب الإتلاف, إذ لا فرق فيه بين العمد وغيره.
الثالث: قال في الروضة: لو ألقي إنسان في نهر مكرها, فنوى فيه رفع الحدث. صح وضوءه.
وقال في شرح المهذب: قال الشيخ أبو علي: أطلق الأصحاب صحة وضوئه ; ولا بد فيه من تفصيل. فإن نوى رفع الحدث, وهو يريد المقام فيه, ولو لحظة. صح ; لأنه فعل يتصور قصده.
وإن كره المقام, وتحقق الاضطرار من كل وجه. لم يصح وضوءه. إذ لا تتحقق النية به.
الرابع, والخامس: الإكراه على غسل النجاسة, ودبغ الجلد.
السادس: الإكراه على التحول عن القبلة في الصلاة, فتبطل.
السابع: الإكراه على الكلام فيها: فتبطل في الأظهر, لندوره.

(1/203)

الثامن: الإكراه على فعل ينافي الصلاة, فتبطل قطعا, لندوره.
التاسع: الإكراه على ترك القيام, في الفرض.
العاشر: الإكراه على تأخير الصلاة عن الوقت, فتصير قضاء.
الحادي عشر: الإكراه على تفرق المتصارفين قبل القبض فيبطل, كما ذكره في الاستقصاء وغيره, وكذلك يبطل مع النسيان, كما نص عليه, والجهل, كما صرح به الماوردي.
قال الزركشي: وقياسه في رأس مال السلم كذلك.
الثاني عشر: لو ضربا في خيار المجلس حتى تفرقا ففي انقطاع الخيار قولا حنث المكره.
الثالث عشر: الإكراه على إتلاف مال الغير, فإنه يطالب بالضمان. وإن كان القرار على المكره في الأصح.
الرابع عشر: الإكراه على إتلاف الصيد كذلك, بخلاف ما لو حلق شعر محرم مكرها لا يكون للمحرم طريقا في الضمان على الأظهر ; لأنه لم يباشر.
الخامس عشر: الإكراه على الأكل في الصوم, فإنه يفطر في أحد القولين, وصححه الرافعي في المحرر. السادس عشر: الإكراه على الجماع في الصوم فيه الطريقان الآتيان.
السابع عشر: الإكراه على الجماع في الإحرام فيه طريقان في أصل الروضة, بلا ترجيح. أحدهما: يفسد قطعا, بناء على أن إكراه الرجل على الوطء لا يتصور. والثاني: فيه وجهان, بناء على الناسي.
الثامن عشر: الإكراه على الخروج من المعتكف فإنه يبطل في أحد القولين, كالأكل في الصوم.
التاسع عشر: الإكراه على إعطاء الوديعة لظالم, فإنه يضمن في الأصح, ثم يرجع على من أخذ منه. العشرون: الإكراه على الذبح, أو الرمي من محرم, ومجوسي, لحلال ومسلم.
الحادي والعشرون: إكراه الحربي, على الإسلام.
الثاني والعشرون: إكراه المرتد عليه.
الثالث والعشرون: إكراه الذمي على وجه, الأصح: خلافه.
الرابع والعشرون: الإكراه على تخليل الخمر بلا عين.
قال الأسنوي: يحتمل إلحاقه بالمختار, ويحتمل القطع بالطهارة.

(1/204)

الخامس والعشرون - إلى الثلاثين: الإكراه على الوطء, فيحصل الإحصان, ويستقر المهر, وتحل للمطلق ثلاثا, ويلحقه الولد, وتصير أمته به مستولدة, ويلزمه المهر في غير الزوجة.
قلته تخريجا, ثم رأيت الإسنوي ذكر بحثا أنه كإتلاف المال.
الحادي والثلاثون: الإكراه على القتل, فيجب القصاص على المكره في الأظهر.
الثاني والثلاثون: الإكراه على الزنا لا يبيحه.
الثالث والثلاثون: وعلى اللواط.
الرابع والثلاثون: ويوجب الحد في قول.
الخامس والثلاثون: الإكراه على شهادة الزور, والحكم بالباطل في قتل, أو قطع, أو جلد.
السادس والثلاثون: الإكراه على فعل المحلوف عليه, في أحد القولين.
السابع والثلاثون والثامن والتاسع والثلاثون: الإكراه على طلاق زوجة المكره أو بيع ماله, أو عتق عبده لأنه أبلغ في الإذن.
أما لو أكره أجنبي الوكيل على بيع ما وكل فيه, ففي نظيره من الطلاق احتمالان للروياني حكاهما عنه في الروضة وأصلها, أصحهما عنده: عدم الصحة ; لأنه المباشر.
الأربعون: الإكراه على ولاية القضاء.
الحادي والأربعون: لو أكره المحرم, أو الصائم على الزنا.
قال الأسنوي: لا يحضرني فيها نقل, والمتجه: أنه يفسد عبادته ; لأنه لا يباح بالإكراه.
قال: إلا أن عدم وجوب الحد, قد يرجح عدم الإفساد.
الثاني والأربعون: لو أكره على ترك الوضوء, فتيمم.
قال الروياني: لا قضاء. قال النووي: وفيه نظر.
قال: لكن الراجح ما ذكره ; لأنه في معنى من غصب ماؤه.
قال الأسنوي: والمتجه خلافه ; لأن الغصب كثير معهود, بخلاف الإكراه على ترك الوضوء, فعلى هذا يستثنى.
الثالث والأربعون: الإكراه على السرقة: لا يسقط الحد في قول.
الرابع والأربعون: لا يرث القاتل مكرها, على الصحيح.
الخامس والسادس والأربعون: الإكراه على الإرضاع: يحرم اتفاقا, ويوجب المهر إذا انفسخ به النكاح على المرضعة, على الأصح.

(1/205)

قال الأسنوي: وفيه نظر.
السابع والأربعون: الإكراه على القذف: يوجب الحد في وجه.
الثامن والأربعون: الإكراه بحق له, وتحت ذلك صور:
الإكراه على الأذان, وعلى فعل الصلاة, والوضوء وأركان الطهارة, والصلاة, والحج, وأداء الزكاة والكفارة, والدين, وبيع ما له فيه, والصوم, والاستئجار للحج, والإنفاق على رقيقه, وبهيمته, وقريبه, وإقامة الحدود, وإعتاق المنذور عتقه كما صرح به في البحر, والمشتري بشرط العتق, وطلاق المولى, إذا لم يطأ, واختيار من أسلم على أكثر من أربع, وغسل الميت والجهاد.
فكل ذلك يصح مع الإكراه.
فهذه أكثر من عشرين صورة في ضابط الإكراه بحق.
ومنه فيما ذكر الأسنوي: أن يأذن أجنبي للعبد في بيع ماله. فيمتنع, فيكرهه السيد, فلا شك في الصحة لأن للسيد غرضا صحيحا في ذلك: إما لتقليد إمامه, أو أخذ أجرة.
فهذه أكثر من سبعين صورة, لا أثر للإكراه فيها.
وفي بعض صورها ما يقتضي التعدد باعتبار أنواعه, فيبلغ بذلك المائة.
وفيها نحو عشر صور على رأي ضعيف.
تنبيه:
من المشكل, قول المنهاج في الخلع: وإن قال: أقبضتني, فقيل: كالإعطاء.
والأصح كسائر التعليق, فلا يملكه: ولا يشترط للإقباض مجلس. ويشترط لتحقق الصفة أخذه بيده منها ولو مكرهة.
ووجه الإشكال: أن المعلق عليه إقباضها, والإقباض مع الإكراه ملغي شرعا, فلا اعتبار به.
قال السبكي: فذكره في المنهاج لا مخرج له إلا الحمل على السهو. ولم يذكر ذلك في الروضة والشرح, إلا فيما إذا قال: إن قبضت منك, لا في قوله: إن أقبضتني.
قال البلقيني: فما وقع في المنهاج وهم, انتقل من مسألة "إن قبضت" إلى مسألة "إن أقبضتني".

(1/206)

ما يباح بالإكراه و ما لا يباح
...
ما يباح بالإكراه وما لا يباح
فيه فروع:
الأول: التلفظ بكلمة الكفر, فيباح به, للآية. ولا يجب, بل الأفضل: الامتناع

(1/206)

مصابرة, على الدين, واقتداء بالسلف. وقيل: الأفضل التلفظ, صيانة لنفسه. وقيل: إن كان ممن يتوقع منه النكاية في العدو, والقيام بأحكام الشرع فالأفضل التلفظ, لمصلحة نقائه, وإلا فالأفضل الامتناع.
الثاني: القتال المحرم لحق الله, يباح به, بلا خلاف. بخلاف المحرم للمالية, كنساء الحرب. وصبيانهم فيباح به.
الثالث: الزنا, ولا يباح به بالاتفاق أيضا ; لأن مفسدته أفحش من الصبر على القتل وسواء كان المكره رجلا, أو امرأة.
الرابع: اللواط, ولا يباح به أيضا. صرح به في الروضة.
الخامس: القذف. قال العلائي: لم أر من تعرض له. وفي كتب الحنفية: أنه يباح بالإكراه. ولا يجب به حد, وهو الذي تقتضيه قواعد المذهب. انتهى.
قلت: قد تعرض له ابن الرفعة في المطلب, فقال: يشبه أن يلتحق بالتلفظ بكلمة الكفر ولا نظر إلى تعلقه بالمقذوف ; لأنه لم يتضرر به.
السادس: السرقة, قال في المطلب: يظهر أن تلتحق بإتلاف المال ; لأنها دون الإتلاف.
قال في الخادم: وقد صرح جماعة بإباحتها, منهم القاضي حسين ; في تعليقه.
قلت: وجزم به الأسنوي في التمهيد.
السابع: شرب الخمر ويباح به قطعا استبقاء للمهجة, كما يباح لمن غص بلقمة أن يسيغها به, ولكن لا يجب على الصحيح, كما في أصل الروضة.
الثامن: شرب البول, وأكل الميتة, ويباحان. وفي الوجوب: احتمالان للقاضي حسين.
قلت: ينبغي أن يكون أصحهما الوجوب.
التاسع: إتلاف مال الغير, ويباح به, بل يجب قطعا, كما يجب على المضطر أكل طعام غيره.
العاشر: شهادة الزور, فإن كانت تقتضي قتلا, أو قطعا ألحقت به, أو إتلاف مال ألحقت به, أو جلدا, فهو محل نظر, إذ يفضي إلى القتل, كذا في المطلب.
وقال الشيخ عز الدين: لو أكره على شهادة زور, أو حكم باطل في قتل, أو قطع, أو إحلال بضع, استسلم للقتل, وإن كان يتضمن إتلاف مال, لزمه ذلك حفظا للمهجة.
الحادي عشر: الفطر في رمضان, يباح به, بل يجب على الصحيح.
الثاني عشر: الخروج من صلاة الفرض: وهو كالفطر.

(1/207)

فائدة:
ضبط الأودني هذه الصور: بأن ما يسقط بالتوبة, يسقط حكمه بالإكراه, وما لا فلا, نقله في الروضة وأصلها.
قال في الخادم: وقد أورد عليه شرب الخمر, فإنه يباح بالإكراه, ولا يسقط حده بالتوبة وكذلك القذف.

(1/208)

ما يتصور فيه الإكراه, و ما لا
...
ما يتصور فيه الإكراه, وما لا.
قال العلماء: لا يتصور الإكراه على شيء من أفعال القلوب.
وفي الزنا: وجهان: أصحهما: أنه يتصور ; لأنه منوط بالإيلاج.
والثاني: لا ; لأن الإيلاج, إنما يكون مع الانتشار, وذلك راجع إلى الاختيار والشهوة.
وفي التنبيه: ولا يعذر أحد من أهل فرض الصلاة في تأخيرها عن الوقت, إلا نائم أو ناس, أو من أكره على تأخيرها.
واستشكل تصور الإكراه على تأخير الصلاة, فإن كل حالة تنتقل لما دونها إلى إمرار الأفعال على القلب وهو شيء لا يمكن الإكراه على تأخيره. وهو يفعله غير مؤخر.
وصوره في شرح المهذب بالإكراه على التلبس بمناف.
وقال القاضي زين الدين البلغيائي: المراد أكره على أن يأتي بها على غير الوجه المجزئ من الطهارة ونحوها. ولا يكون الإكراه عذرا في الإجزاء لندوره, أو يكره المحدث على تأخيرها عن الوقت. ويمنع من الوضوء في الوقت.
وقال الشيخ تاج الدين السبكي, في التوشيح: قد يقال: المكره قد يدهش, حتى عن الإيماء بالطرف. ويكون مؤخرا معذورا, كالمكره على الطلاق. لا يلزمه التورية إذا اندهش قطعا.

(1/208)

ما يحصل به الإكراه.
قال الرافعي: الذي مال إليه المعتبرون: أن الإكراه على القتل لا يحصل إلا بالتخويف بالقتل, أو ما يخاف منه القتل.
وأما غيره, ففيه سبعة أوجه:
أحدها: لا يحصل إلا بالقتل.
الثاني: القتل, أو القطع, أو ضرب يخاف منه الهلاك.

(1/208)

أمر السلطان, هل يكون إكراها؟
اختلف في أمر السلطان, هل ينزل منزلة الإكراه؟ على وجهين, أو قولين:
أحدهما: لا, وإنما الإكراه بالتهديد صريحا, كغير السلطان.
والثاني: نعم, لعلتين:
إحداهما: أن الغالب من حاله السطوة عند المخالفة.
والثاني: أن طاعته واجبة في الجملة, فينتهض ذلك شبهة.
قال الرافعي: ومقتضى ما ذكره الجمهور صريحا ودلالة: أنه لا ينزل منزلة الإكراه.
قال: ومثل السلطان في إجراء الخلاف: الزعيم, والمتغلب ; لأن المدار على خوف المحذور من مخالفته.

(1/210)

وأما حكم الحاكم وحكم الشرع فهل ينزلان منزلته؟
فيه فروع:
منها: لو حلف لا يفارقه, حتى يستوفي حقه فأفلس. ومنعه الحاكم من ملازمته, ففيه قولا المكره. ومنها: لو حلف ليطأن زوجته الليلة: فوجدها حائضا, لم يحنث, كما لو أكره على ترك الوطء.

(1/210)

القول في النائم, والمجنون, والمغمى عليه.
قال رسول الله: صلى الله عليه وسلم: "رفع القلم عن ثلاث: عن النائم, حتى يستيقظ, وعن المبتلى حتى يبرأ, وعن الصبي حتى يكبر".
هذا حديث صحيح, أخرجه أبو داود بهذا اللفظ. من حديث عائشة رضي الله عنها. وأخرجه من حديث علي وعمر بلفظ: "عن المجنون حتى يبرأ, وعن النائم حتى يعقل" وأخرجه أيضا عنهما بلفظ: "عن المجنون حتى يفيق" وبلفظ: "عن الصبي, حتى يحتلم", وبلفظ: "حتى يبلغ".
وذكر أبو داود: أن ابن جريج رواه عن القاسم بن يزيد عن علي عن النبي صلى الله عليه وسلم فزاد فيه "والخرف".
وأخرجه الطبراني من حديث ابن عباس, وشداد بن أوس, وثوبان والبزار من حديث أبي هريرة.
قلت: قد ألف السبكي في شرح هذا الحديث كتابا, سماه "إبراز الحكم من حديث: "رفع القلم" ذكر فيه ثمانية وثلاثين فائدة تتعلق به.
وأنا أنقل منه هنا في مبحث الصبي ما تراه إن شاء الله تعالى.
وأول ما نبه عليه: أن الذي وقع في جميع روايات الحديث: في سنن أبو داود, وابن ماجه والنسائي, والدارقطني "عن ثلاثة" بإثبات الهاء ويقع في بعض كتب الفقهاء "ثلاث" بغير هاء.
قال: ولم أجد لها أصلا.
قال الشيخ أبو إسحاق: "العقل" صفة يميز بها الحسن والقبيح.
قال بعضهم: ويزيله الجنون والإغماء والنوم.
وقال الغزالي: الجنون يزيله والإغماء يغمره والنوم يستره.
قال السبكي: وإنما لم يذكر المغمى عليه في الحديث ; لأنه في معنى النائم وذكر الخرف في بعض الروايات, وإن كان في معنى المجنون ; لأنه عبارة عن اختلاط العقل بالكبر, ولا يسمى جنونا ; لأن الجنون يعرض من أمراض سوداوية ويقبل العلاج, والخرف خلاف ذلك.

(1/212)

ولهذا لم يقل في الحديث "حتى يعقل", لأن الغالب أنه لا يبرأ منه إلى الموت.
قال: ويظهر أن الخرف رتبة بين الإغماء والجنون, وهي إلى الإغماء أقرب انتهى. واعلم: أن الثلاثة قد يشتركون في أحكام, وقد ينفرد النائم عن المجنون. والمغمى عليه تارة يلحق بالنائم, وتارة يلحق بالمجنون.
وبيان ذلك بفروع.
الأول: الحدث يشترك فيه الثلاثة.
الثاني: استحباب الغسل عند الإفاقة للمجنون, ومثله المغمى عليه.
الثالث: قضاء الصلاة إذا استغرق ذلك الوقت, يجب على النائم, دون المجنون, والمغمى عليه كالمجنون.
الرابع: قضاء الصوم إذا استغرق النهار, يجب على المغمى عليه بخلاف المجنون. والفرق بينه وبين الصلاة كثرة تكررها.
ونظيره: وجوب قضاء الصوم على الحائض والنفساء, دون الصلاة.
وأما النائم: إذا استغرق النهار وكان نوى من الليل, فإنه يصح صومه على المذهب. والفرق بينه وبين المغمى عليه: أنه ثابت العقل ; لأنه إذا نبه انتبه بخلافه.
وفي النوم وجه أنه يضر كالإغماء.
وفي الإغماء وجه: أنه لا يضر كالنوم, ولا خلاف في الجنون.
وأما غير المستغرق من الثلاثة, فالنوم لا يضر بالإجماع, وفي الجنون قولان: الجديد البطلان ; لأنه مناف للصوم, كالحيض وقطع به بعضهم.
وفي الإغماء طرق:
أحدها: لا يضر إن أفاق جزءا من النهار, سواء كان في أوله أو آخره.
والثاني: القطع بأنه إن أفاق في أوله صح, وإلا فلا.
والثالث: وهو الأصح فيه أربعة أقوال أظهرها لا يضر إن أفاق لحظة ما.
والثاني: في أوله خاصة.
والثالث: في طرفيه.
والرابع: يضر مطلقا فيه, فتشترط الإفاقة جميع النهار.
والفرع الخامس: الأذان.
لو نام أو أغمي عليه أثناءه, ثم أفاق, إن لم يطل الفصل بنى, وإن طال, وجب والاستئناف على المذهب.
قال في شرح المهذب, قال أصحابنا: والجنون هنا كالإغماء.
السادس: لو لبس الخف, ثم نام حتى مضى يوم وليلة انقضت المدة.

(1/213)

قال البلقيني: ولو جن أو أغمي عليه, فالقياس أنه لا تحتسب عليه المدة ; لأنه لا تجب عليه الصلاة, بخلاف النوم لوجوب القضاء.
قال: ولم أر من تعرض لذلك.
السابع: إذا نام المعتكف حسب زمن النوم من الاعتكاف قطعا ; لأنه كالمستيقظ. وفي زمان الإغماء وجهان: أصحهما يحسب. ولا يحسب زمن الجنون قطعا ; لأن العبادات البدنية لا يصح أداؤها في حال الجنون.
الثامن: يجوز للولي أن يحرم عن المجنون بخلاف المغمى عليه كما جزم به الرافعي.
التاسع: الوقوف بعرفة لا يصح من المجنون ; والمغمى عليه مثله في الأصح, بخلاف النائم المستغرق في الأصح.
وحكى الرافعي عن المتولي - وأقره -: أنه إذا لم يجزه في المجنون يقع نفلا, كحج الصبي.
وكذا المغمى عليه, كما في شرح المهذب.
العاشر: يصح الرمي عن المغمى عليه, ممن أذن له قبل الإغماء, في حال تجوز فيه الاستنابة.
قال في شرح المهذب: والمجنون مثله, صرح به المتولي وغيره.
الحادي عشر: يبطل بالجنون كل عقد جائز, كالوكالة إلا في رمي الجمار, والإيداع والعارية والكتابة الفاسدة, ولا يبطل بالنوم. وفي الإغماء وجهان: أصحهما كالمجنون.
الثاني عشر: ينعزل القاضي بجنونه وبإغمائه بخلاف النوم.
الثالث عشر: ينعزل الإمام الأعظم بالجنون: ولا ينعزل بالإغماء ; لأنه متوقع الزوال.
الرابع عشر: إذا جن ولي النكاح, انتقلت الولاية للأبعد, والإغماء إن دام أياما ففي وجه: كالجنون, والأصح لا, بل ينتظر كما لو كان سريع الزوال.
الخامس عشر: يزوج المجنون وليه بشرطه المعروف ولا يزوج المغمى عليه كما يفهم من كلامهم, وهو نظير الإحرام بالحج.
السادس عشر: قال الأصحاب: لا يجوز الجنون على الأنبياء ; لأنه نقص ويجوز عليهم الإغماء ; لأنه مرض, ونبه السبكي على أن الإغماء الذي يحصل لهم ليس كالإغماء الذي يحصل لآحاد الناس, وإنما هو لغلبة الأوجاع للحواس الظاهرة فقط دون القلب.
قال: لأنه قد ورد أنه إنما تنام أعينهم دون قلوبهم, فإذا حفظت قلوبهم وعصمت من النوم الذي هو أخف من الإغماء, فمن الإغماء بطريق الأولى, انتهى. وهو نفيس جدا.

(1/214)

السابع عشر: الجنون يقتضي الحجر, وأما الإغماء فالظاهر أنه مثله, كما يفهم من كلامهم.
الثامن عشر: يشترك الثلاثة في عدم صحة مباشرة العبادة والبيع والشراء, وجميع التصرفات من العقود والفسوخ كالطلاق والعتق, وفي غرامة المتلفات وأروش الجنايات. التاسع عشر: لا ينقطع خيار المجلس بالجنون والإغماء على الصحيح.
ولم أر من تعرض للنوم.
العشرون: لو قال إن كلمت فلانا فأنت طالق, فكلمته وهو نائم أو مغمى عليه أو هذت بكلامه في نومها وإغمائها, أو كلمته وهو مجنون طلقت أو وهي مجنونة ; قال ابن الصباغ: لا تطلق, وقال القاضي حسين: تطلق.
قال الرافعي: والظاهر تخريجه على حنث الناسي.
الحادي والعشرون: لو وطئ المجنون زوجة ابنه حرمت عليه, قاله القاضي حسين. الثاني والعشرون: ذهب القاضي والفوراني إلى أن المجنون لا يتزوج الأمة ; لأنه لا يخاف من وطء يوجب الحد والإثم, ولكن الأصح خلافه, كذا في الأشباه والنظائر لابن الوكيل.
ثم ذكر أن الشافعي نص على أن المجنون لا يزوج منه أمة.
فرع:
قال النووي في شرح المهذب: يسن إيقاظ النائم للصلاة, لا سيما إن ضاق وقتها. وقال السبكي في كتابه المتقدم ذكره: إذا دخل على المكلف وقت الصلاة وتمكن من فعلها وأراد أن ينام قبل فعلها, فإن وثق من نفسه أنه يستيقظ قبل خروج الوقت بما يمكنه أن يصلي فيه جاز, وإلا لم يجز, وكذا لو لم يتمكن ولكن بمجرد دخول الوقت قصد أن ينام, فإن نام حيث لم يثق من نفسه بالاستيقاظ أثم إثمين ; أحدهما إثم ترك الصلاة, والثاني إثم التسبب إليه, وهو معنى قولنا: يأثم بالنوم.
وإن استيقظ على خلاف ظنه ; وصلى في الوقت لم يحصل له إثم ترك الصلاة وأما ذلك الإثم الذي حصل, فلا يرتفع إلا بالاستغفار.
ولو أراد أن ينام قبل الوقت وغلب على ظنه أن نومه يستغرق الوقت, لم يمتنع عليه ذلك ; لأن التكليف لم يتعلق به بعد, ويشهد له ما ورد في الحديث أن امرأة عابت زوجها بأنه ينام حتى تطلع الشمس, فلا يصلي الصبح إلا ذلك الوقت فقال: إنا أهل بيت معروف لنا ذلك - أي ينامون من الليل حتى تطلع الشمس - فقال النبي صلى الله عليه وسلم: "إذا استيقظت فصل".

(1/215)

وأما إيقاظ النائم الذي لم يصل, فالأول - وهو الذي نام بعد الوجوب - يجب إيقاظه من باب النهي عن المنكر.
وأما الذي نام قبل الوقت فلا ; لأن التكليف لم يتعلق به, لكن إذا لم يخش عليه ضرر فالأولى إيقاظه ; لينال الصلاة في الوقت انتهى ملخصا.

(1/216)

القول في السكران
مدخل
...
القول في السكران.
اختلف في تكليفه على قولين:
والأصح المنصوص في الأم: أنه مكلف.
قال الرافعي: وفي محل القولين أربع طرق أصحها: أنهما جاريان في أقواله وأفعاله كلها, ما له وما عليه.
والثاني: أنهما في أقواله كلها, كالطلاق والعتاق والإسلام والردة, والبيع والشراء وغيرها, وأما أفعاله.
كالقتل والقطع وغيرها, فكأفعال الصاحي بلا خلاف لقوة الأفعال.
الثالث: أنهما في الطلاق والعتاق والجنايات.
وأما بيعه وشراؤه وغيرهما من المعاوضات, فلا يصح بلا خلاف ; لأنه لا يعلم ما يعقد عليه والعلم شرط في المعاملات.
الرابع: أنهما فيما له, كالنكاح والإسلام.
أما ما عليه كالإقرار والطلاق والضمان, فينفذ قطعا تغليظا.
وعلى هذا لو كان له من وجه, وعليه من وجه, كالبيع والإجارة نفذ تغليبا بطريق التغليظ.
هذا ما أورده الرافعي.
وقد اغتر به بعضهم فقال تفريعا على الأصل:
السكران في كل أحكامه كالصاحي, إلا في نقض الوضوء.
قلت: وفيه نظر, فالصواب تقييد ذلك بغير العبادات.
ويستثنى منه الإسلام.
أما العبادات, فليس فيها كالصاحي كما تبين ذلك.
فمنها الأذان, فلا يصح أذانه على الصحيح ; كالمجنون والمغمى عليه ; لأن كلامه لغو وليس من أهل العبادة, وفيه وجه أنه يصح بناء على صحة تصرفاته.
قال في شرح المهذب: وليس بشيء, قال: أما من هو في أول النشوة, فيصح أذانه بلا خلاف.

(1/216)

ومنها, لو شرب المسكر ليلا وبقي سكره جميع النهار, لم يصح صومه, وعليه القضاء, وإن صحا في بعضه فهو كالإغماء في بعض النهار.
ومنها لو سكر المعتكف, بطل اعتكافه ونتابعه أيضا.
واعلم: أن في بطلان الاعتكاف بالسكر والردة, ستة طرق, نظير مسألة العفو عما لا يدركه الطرف في الماء والثوب.
الأول وهو الأصح: يبطل بهما قطعا ; لأنهما أفحش من الخروج من المسجد.
والثاني: لا ; قطعا.
والثالث فيهما قولان.
والرابع: يبطل في السكر دون الردة ; لأن السكران ليس من أهل المقام في المسجد ; لأنه لا يجوز إقراره فيه, فصار كما لو خرج من المسجد, والمرتد من أهل المقام فيه ; لأنه يجوز إقراره فيه.
والخامس: يبطل في الردة دون السكر ; لأنه كالنوم بخلافها ; لأنها تنافي العبادات.
والسادس, يبطل في السكر لامتداد زمانه, وكذا الردة إن طال زمانها, وإلا فلا.
قال الرافعي, ولا خلاف أنه لا يحسب زمانها.
ومنها: لا يصح وقوف السكران بعرفة, سواء كان متعديا أم لا, كالمغمى عليه, ذكره في شرح المهذب.
ومنها: في وجوب الرد عليه إذا سلم, وكذا المجنون, وجهان في الروضة بلا ترجيح, قال في شرح المهذب: والأصح أنه لا يجب الرد عليهما, ولا يسن ابتداؤهما. فهذه فروع ليس السكران فيها كالصاحي.
وبقي فرع, لم أر من ذكره وهو:
لو بان إمامه سكران, فهل تجب الإعادة كما لو بان مجنونا ; لأنه لا يخفى حاله أولا, كما لو بان محدثا؟ الظاهر: الأول.

(1/217)

حد السكر:
فيه عبارات.
قال الشافعي: السكران هو الذي اختلط كلامه المنظوم وانكشف سره المكتوم.
وقال المزني: هو الذي لا يفرق بين السماء والأرض ولا بين أمه وامرأته.
وقيل: هو الذي يفصح بما كان يحتشم منه.
وقيل: الذي يتمايل في مشيه ويهذي في كلامه.
وقيل: الذي لا يعلم ما يقول.
وقال ابن سريج: الرجوع فيه إلى العادة, فإذا انتهى تغيره إلى حالة يقع عليه اسم

(1/217)

السكران, فهو المراد بالسكران.
قال الرافعي: وهو الأقرب, ولم يرتض الإمام شيئا من هذه العبارات, وقال: الشارب له ثلاثة أحوال:
أولها: هزة ونشاط, يأخذه إذا دبت الخمر فيه ولم تستول عليه بعد, ولا يزول العقل في هذه الحالة بلا خلاف, فهذا ينفذ طلاقه وتصرفاته لبقاء عقله.
الثانية: نهاية السكر: وهو أن يصير طافحا ويسقط كالمغشي عليه, لا يتكلم ولا يكاد يتحرك, فلا ينفذ طلاقه ولا غيره ; لأنه لا عقل له.
الثالثة: حالة متوسطة بينهما: وهو أن تختلط أحواله ولا تنتظم أقواله وأفعاله ويبقى تمييز وفهم وكلام, فهذه الثلاثة سكر, وفيها القولان.
وما ذكره في الحالة الثانية تابعه عليه الغزالي, وجعلا لفظه كلفظ النائم.
قال الرافعي في الطلاق: ومن الأصحاب من جعله على الخلاف, لتعديه بالتسبب إلى هذه الحالة.
قال: وهو أوفق لإطلاق الأكثرين.
قال الأسنوي: وقد خالف في مواضع, فجزم بأن الطافح الذي سقط تمييزه بالكلية كلامه لغو.
ومنها: في ولاية النكاح فقال: السكر إن حصل بسبب يفسق به, فإن قلنا: الفاسق لا يلي, فذاك, وإن قلنا: يلي أو حصل بسبب لا يفسق, فإن لم ينفذ تصرف السكران فالسكر كالإغماء, وإن جعلنا تصرفه كتصرف الصاحي, فمنهم من صحح تزويجه ومنهم من منع لاختلال نظره.
ثم الخلاف فيما إذا بقي له تمييز ونظر.
فأما الطافح الذي سقط تمييزه بالكلية فكلامه لغو.
ومنها: في أواخر الطلاق قال: إن كلمت فلانا فأنت طالق فكلمته وهو سكران, أو مجنون طلقت. قال ابن الصباغ: يشترط أن السكران بحيث يسمع ويتكلم.
وأما كلامها في سكرها, فتطلق به على الأصح إلا إذا انتهت إلى السكر الطافح.
وذكر مثله في الأيمان.

(1/218)

تنبيه:
من المشكل: قول المنهاج في عدة مواضع:
منها: في الطلاق يشترط لنفوذه: التكليف إلا السكران.
وقال في الدقائق وغيرها: إن قوله: "إلا السكران" زيادة على المحرر, لا بد منها, فإنه غير مكلف, مع أنه يقع طلاقه.
قال الأسنوي: وهذا كلام غير مستقيم, فإن الصواب: أنه مكلف.
وحكمه كحكم الصاحي فيما له وعليه, غير أن الأصوليين قالوا: إنه غير مكلف, وأبطلوا تصرفاته مطلقا, فخلط النووي طريقة الفقهاء بطريقة الأصوليين, فإنه نفى عنه التكليف ومع ذلك حكم بصحة تصرفاته, وهما طريقتان لا يمكن الجمع بينهما.
وقال في الخادم: ما ذكره الأسنوي مردود, بل الأصوليون قالوا: إنه غير مكلف مع قولهم بنفوذ تصرفاته صرح بذلك الإمام والغزالي, وغيرهما. وأجابوا عن نفوذ تصرفاته بأنه من قبيل ربط الأحكام بالأسباب الذي هو خطاب الوضع وليس من باب التكليف.
وعن ابن سريج: أنه أجاب بجواب آخر, وهو أنه لما كان سكره لا يعلم إلا من جهته, وهو متهم في دعوى السكر لفسقه. ألزمناه حكم أقواله, وأفعاله وطردنا ما لزمه في حال الصحة.

(1/219)

القول في أحكام الصبي
مدخل
...
القول في أحكام الصبي.
قال في كفاية المتحفظ: الولد ما دام في بطن أمه فهو جنين, فإذا ولدته سمي صبيا, فإذا فطم سمي غلاما, إلى سبع سنين, ثم يصير يافعا, إلى عشر, ثم يصير حزورا, إلى خمسة عشر. انتهى.
والفقهاء يطلقون الصبي على من لم يبلغ, وهو في الأحكام على أربعة أقسام:
الأول: ما لا يلحق فيه بالبالغ, بلا خلاف, وذلك في التكاليف الشرعية: من الواجبات والمحرمات, والحدود. والتصرفات: من العقود, والفسوخ, والولايات.
ومنها: تحمل العقل.
الثاني: ما يلحق فيه بالبالغ, بلا خلاف عندنا.
وفي ذلك فروع:
منها وجوب الزكاة في ماله, والإنفاق على قريبه منه, وبطلان عبادته بتعمد المبطل لا خلاف في ذلك: في الطهارة, والصلاة, والصوم, وصحة العبادات منه, وترتب الثواب عليها, وإمامته في غير الجمعة ووجوب تبييت النية في صوم رمضان.

(1/219)

قال في الروضة, في باب الغصب: الرجل, والمرأة, والعبد, والفاسق, والصبي المميز يشتركون في جواز الإقدام على إزالة المنكرات, ويثاب الصبي عليه كما يثاب البالغ, وليس لأحد منعه من كسر الملاهي, وإراقة الخمر, وغيرهما من المنكرات, كما ليس له منع البالغ, فإن الصبي - وإن لم يكن مكلفا - فهو من أهل القرب, وليس هذا من الولايات.
وقال السبكي: خطاب الندب ثابت في حق الصبي, فإنه مأمور بالصلاة من جهة الشارع أمر ندب, مثاب عليها, وكذلك يوجد في حقه خطاب الإباحة, والكراهة, حيث يوجد خطاب الندب, وهو ما إذا كان مميزا. انتهى.
الثالث: ما فيه خلاف, والأصح أنه كالبالغ.
وفيه فروع:
الأول: إذا أحدث الصبي, أو أجنب, وتطهر, فطهارته كاملة, فلو بلغ صلى بها, ولم تجب إعادتها. وفي وجه, حكاه المتولي عن المزني: أنها ناقصة, فتلزمه الإعادة إذا بلغ.
ولو تيمم, ثم بلغ, لم يبطل تيممه في الأصح, ويصلي به الفرض في الأصح.
وفي وجه: يبطل, وفي آخر: يصلي به النفل, دون الفرض.
الثاني: في صحة أذانه وجهان: الصحيح - وبه قطع الجمهور -: صحته, لكن يكره.
الثالث: القيام في صلاة الفرض. هل يجب في صلاة الصبي, أو يجوز له القعود؟ وجهان في الكفاية, بلا ترجيح.
قال الأذرعي: والأصح عند صاحب البحر: المنع.
قال الأسنوي: ويجريان في الصلاة المعادة.
قال: وكلام الأكثرين مشعر بالمنع.
قلت: ولا ينبغي أن يجريا فيما إذا خطب الصبي للجمعة بل يقطع بمنع القعود.
الرابع في صحة إمامته في الجمعة قولان أصحهما: الصحة بشرط أن يتم العدد بغيره.
الخامس في سقوط فرض صلاة الجنازة به وجهان: أصحهما السقوط ; لأنه تصح إمامته فأشبه البالغ. وفي نظيره من رد السلام وجهان أصحهما: عدم السقوط.
والفرق: أن المقصود هناك الدعاء وهو حاصل, وهنا الأمان.
وفي سقوط فرض صلاة الجماعة بالصبيان احتمالان للمحب الطبري.
السادس: في جواز توكيله في دفع الزكاة وجهان: الأصح الجواز.

(1/220)

السابع: يجوز اعتماد قوله في الإذن ودخول دار وإيصال هدية في الأصح.
ومحل الوجهين: ما إذا لم تكن قرينة وإلا فيعتمد قطعا.
الثامن: يحصل بوطئه التحليل على المشهور, إذا كان ممن يتأتى منه الجماع.
أما الصغيرة المطلقة ثلاثا إذا وطئت ففيها طريقان, أصحهما: الحل قطعا.
والثاني: في التي لا تشتهى الوجهان في الصبي.
التاسع: التقاطه صحيح على المذهب, كاحتطابه واصطياده.
العاشر: في وجوب الرد عليه إذا سلم, وجهان أصحهما الوجوب.
الحادي عشر: في حل ما ذبحه, قولان أصحهما الحل, فإن كان مميزا حل قطعا.
الثاني عشر في صحة إسلام الصبي المميز استقلالا, وجهان المرجح منهما: البطلان والمختار عند البلقيني الصحة, وهو الذي أعتقده.
ثم رأيت السبكي مال إليه فقال في كتابه "إبراز الحكم ": استدل من قال ببطلانه بالحديث بمثل ما احتج به لبطلان بيعه.
ووجه الدلالة في البيع: أنه لو صح لاستلزم المؤاخذة بالتسليم, والمطالبة بالعهدة, والحديث دل على عدم المؤاخذة.
ولو صح أيضا لكلف أحكام البيع, وهو لا يكلف شيئا, وكذا في الإسلام: لو صح لكلف أحكامه واللازم منتف بالحديث.
قال: وهذا استدلال ضعيف ; لأنه يكفي في ترتيب أحكامه ظهور أثرها بعد البلوغ. والقائل بصحة إسلامه يقول: إنه إذا بلغ ووصف الكفر صار مرتدا, وهذا لا ينفيه الحديث, إنما ينفي المؤاخذة حين الصبا والإسلام كالعبادات, فكما يصح منه الصوم والصلاة والحج وغيرها, يصح منه الإسلام انتهى. قلت: ومما يدل لصحته من الحديث: ما رواه أبو داود في سننه عن مسلم التميمي. قال: بعثنا رسول الله صلى الله عليه وسلم في سرية, فلما هجمنا على القوم تقدمت أصحابي على فرس, فاستقبلنا النساء والصبيان يضجون, فقلت لهم: تريدون أن تحرزوا أنفسكم؟ قالوا: نعم, قلت قولوا: نشهد أن لا إله إلا الله وأن محمدا عبده ورسوله, فقالوها فجاء أصحابي فلاموني وقالوا: أشرفنا على الغنيمة فمنعتنا, ثم انصرفنا إلى رسول الله صلى الله عليه وسلم فقال: "أتدرون ما صنع؟ لقد كتب الله له بكل إنسان كذا وكذا, ثم أدناني منه".
الثالث عشر: في كونه كالبالغ في تحريم النظر, حتى يجب على المرأة الاحتجاب منه وجهان. أصحهما نعم.
الرابع عشر: في استحقاق سلب القتيل الذي يقتله, وجهان أصحهما: نعم. الخامس عشر: في جواز القصر والجمع له: رأيان.

(1/221)

قال صاحب البيان: لا يجوز ; لأنهما إنما يكونان في الفرائض, والأصح الجواز.
قال العبادي: فلو جمع تقديما ثم بلغ, لم تلزمه الإعادة.
السادس عشر: في كون عمده في الجنايات عمدا, قولان الأظهر: نعم.
وينبني على ذلك فروع:
منها: وجوب القصاص على شريكه بجرح أو إكراه.
ومنها: تغليظ الدية عليه.
ومنها: فساد الحج بجماعه, ووجوب الكفارة والقضاء.
ومنها: وجوب الفدية إذا ارتكب باقي المحظورات.
ومنها: إذا وطئ أجنبية, فهو زنا إلا أنه لا حد فيه لعدم التكليف, وعلى القول الآخر: هو كالواطئ بشبهة, فيترتب عليه تحريم المصاهرة.
الرابع: ما فيه خلاف, والأصح: أنه ليس كالبالغ.
وفيه فروع:
الأول: سقوط السلام برده كما مر.
الثاني: وجوب نية الفرضية في الصلاة. الأصح: لا يشترط في حقه, كما صوبه في شرح المهذب. الثالث: قبول روايته, فيه وجهان, والأصح: المنع.
الرابع والخامس في وصيته, وتدبيره, قولان, والأظهر: بطلانهما.
السادس: في منعه من مس المصحف, وهو محدث: وجهان, والأصح: لا.
قال الأسنوي: ولم أر تصريحا بتمكينه في حال الجنابة, والقياس: المنع ; لأنها نادرة وحكمها أغلظ. قلت: صرح النووي بالمسألة في فتاويه, وسوى فيه بين الجنابة, والحدث.
قال في الخادم: وفيه نظر ; لأنها لا تتكرر, فلا يشق.
قال: وعلى قياسه: يجوز المكث في المسجد, وهو بعيد, إذ لا ضرورة.
السابع: في منعه من لبس الحرير: وجهان أصحهما: لا يمنع.
الثامن: إذا بطل أمان رجال, لا يبطل أمان الصبيان, في الأصح.
التاسع: هل يجوز أن يلتقط المميز؟ وجهان. الصحيح: نعم, كغيره.
العاشر: إذا انفرد الصبيان بغزوة وغنموا, خمست. وفي الباقي أوجه: أصحها: تقسم بينهم كما يقسم الرضخ, على ما يقتضيه الرأي من تسوية, وتفضيل.
الثاني: يقسم كالغنيمة. للفارس: ثلاثة أسهم, وللراجل: سهم.
والثالث: يرضخ لهم منه ; ويجعل الباقي لبيت المال.
الحادي عشر: في صحة الأمان منه ; وجهان. أصحهما: لا يصح.

(1/222)

ضابط:
حاصل المواضع التي يقبل فيها خبر المميز: الإذن في دخول الدار, وإيصال الهدية, وإخباره بطلب صاحب الدعوة, واختياره أحد أبويه في الحضانة, ودعواه: استعجال الإنبات بالدواء, وشراؤه المحقرات, نقل ابن الجوزي الإجماع عليه.

(1/223)

ما يحصل به البلوغ.
هو أشياء.
الأول: الإنزال, وسواء فيه الذكر والأنثى.
وفي وجه: لا يكون بلوغا في النساء ; لأنه نادر فيهن.
ووقت إمكانه: استكمال تسع سنين, وفي وجه: مضي نصف العاشرة. وفي آخر استكمالها.
قال الأسنوي: وهذان الوجهان في الصبي.
أما الصبية: فقيل: أول التاسعة. وقيل: نصفها, صرح به في التتمة.
وتعليل الرافعي يرشد إليه.
ونظيره: الحيض, والأصح فيه: الأول, وفيه وجه: مضي نصف التاسعة. وفي آخر: الشروع فيها, واللبن. وجزم فيه بالأول.
الثاني: السن, وهو استكمال خمسة عشر سنة.
وفي وجه: بالطعن في الخامسة عشرة.
وفي آخر: حكاه السبكي: مضي ستة أشهر منها.
قال السبكي: والحكمة في تعليق التكليف بخمس عشرة سنة: أن عندها بلوغ النكاح وهيجان الشهوة, والتوقان, وتتسع معها الشهوات في الأكل, والتبسط, ودواعي ذلك ويدعوه إلى ارتكاب ما لا ينبغي ولا يحجره عن ذلك ويرد النفس عن جماحها, إلا رابطة التقوى, وتسديد المواثيق عليه والوعيد, وكان مع ذلك قد كمل عقله, واشتد أسره, وقوته, فاقتضت الحكمة الإلهية توجه التكليف إليه, لقوة الدواعي الشهوانية, والصوارف العقلية, واحتمال القوة للعقوبات على المخالفة.
وقد جعل الحكماء للإنسان أطوارا, كل طور سبع سنين, وأنه إذا تكمل الأسبوع الثاني, تقوى مادة الدماغ, لاتساع المجاري, وقوة الهضم فيعتدل الدماغ, وتقوى الفكرة, والذكر, وتتفرق الأرنبة ; وتتسع الحنجرة فيغلظ الصوت, لنقصان الرطوبة وقوة الحرارة. وينبت الشعر لتوليد الأبخرة, ويحصل الإنزال, بسبب الحرارة.
وتمام الأسبوع الثاني: هو في أواخر الخامسة عشر لأن الحكماء يحسبون بالشمسية.

(1/223)

والمشرعون يعتبرون الهلالية وتمام الخامسة عشرة) متأخر عن ذلك شهرا, فإما أن تكون الشريعة حكمت بتمامها, لكونه أمرا مضبوطا, أو لأن هناك دقائق اطلع الشرع عليها, ولم يصل الحكماء إليها اقتضت تمام السنة.
قال: وقد اشتملت الروايات الثلاث في حديث: "رفع القلم" وهو قوله: "حتى يكبر" و "حتى يعقل" و "حتى يحتلم" : على المعاني الثلاثة التي ذكرنا أنها تحصل عند خمس عشرة سنة.
فالكبر: إشارة إلى قوته وشدته, واحتماله التكاليف الشاقة, والعقوبات على تركها.
والعقل: المراد به فكره, فإنه وإن ميز قبل ذلك, لم يكن فكره تاما, وتمامه عند هذا السن, وبذلك يتأهل للمخاطبة, وفهم كلام الشارع, والوقوف مع الأوامر, والنواهي.
والاحتلام: إشارة إلى انفتاح باب الشهوة العظيمة, التي توقع في الموبقات, وتجذبه إلى الهوي في الدركات.
وجاء التكليف كالحكمة في رأس البهيمة يمنعها من السقوط, انتهى كلام السبكي.
ثم قال: وأنا أقول: إن البلوغ في الحقيقة المقتضي للتكليف: هو بلوغ وقت النكاح للآية, والمراد ببلوغ وقته بالاشتداد, والقوة, والتوقان, وأشباه ذلك.
فهذا في الحقيقة: هو البلوغ المشار إليه في الآية الكريمة.
وضبطه الشارع بأنواع:
أظهرها: الإنزال.
وإذا أنزل تحققنا حصول تلك الحالة: إما قبيل الإنزال, وإما مقارنه.
الثالث: إنبات العانة, وهو يقتضي الحكم بالبلوغ في الكفار. وفي وجه: والمسلمين أيضا.
ومبنى الخلاف: على أنه بلوغ حقيقة, أو دليل عليه, وفيه قولان. أظهرهما: الثاني.
فلو قامت بينة على أنه لم يكمل خمس عشرة سنة, لم يحكم ببلوغه.
الرابع: نبات الإبط, واللحية, والشارب, فيه طريقان.
أحدهما: أنه لا أثر لها قطعا.
والثاني: أنها كالعانة, وألحق صاحب التهذيب الإبط بها, دون اللحية, والشارب. الخامس: انفراق الأرنبة, وغلظ الصوت, ونهود الثدي, ولا أثر لها على المذهب, وتختص المرأة بالحيض والحبل.

(1/224)

فرع:
إذا بلغ في أثناء العبادة, فإن كانت صلاة, أو صوما: وجب إتمامها, وأجزأت على الصحيح.
والثاني: يستحب الإتمام, وتجب الإعادة ; لأنه شرع فيها ناقصا.
أو حجا, أو عمرة, فإن كان قبل الوقوف في الحج, والطواف في العمرة: أجزأته عن فرض الإسلام, وإلا فلا. وفي الحال الأول: تجب إعادة السعي, إن كان قدمه. فلو بلغ بعد فعلها, أجزأته الصلاة دون الحج, والعمرة.
والفرق: أنه مأمور بالصلاة, مضروب عليها بخلاف الحج, وأن الحج لما كان وجوبه مرة واحدة في العمر: اشترط وقوعه في حال الكمال, بخلاف الصلاة وعتق العبد, وإفاقة المجنون, كبلوغ الصبي.
فائدة:
ذكر السبكي في الحديث السابق سؤالين:
أحدهما: أن قوله: "حتى يبلغ" و "حتى يستيقظ" و "حتى يفيق" غايات مستقبلة, والفعل المغيا بها, هو رفع ماض, والماضي لا يجوز أن تكون غايته مستقبلة ; لأن مقتضى كون الفعل ماضيا: كون أجزاء المغيا جميعها ماضية, والغاية طرف المغيا. ويستحيل أن يكون المستقبل طرفا للماضي ; لأن الآن فاصل بينهما.
والغاية: إما داخلة في المغيا فتكون ماضية أيضا, وإما خارجة مجاورة, فيصح أن يكون الآن: غاية للماضي. وإما أن تكون منفصلة, حتى يكون المستقبل المنفصل عن الماضي غاية له: فيستحيل.
الثاني: أن الرفع قد يقال: إنه يقتضي سبق وضع. ولم يكن القلم موضوعا على الصبي.
وأجاب عن الأول: بالتزام حذف, أو مجاز, حتى يصح الكلام, فيقدر: رفع القلم: فلا يزال مرتفعا حتى يبلغ, أو فهو مرتفع.
وعن الثاني: بأن الرفع لا يستدعي تقديم وضع, وبأن البيهقي قال: إن الأحكام ; إنما نيطت بخمس عشرة سنة, ومن عام الخندق, وقبل ذلك كانت تتعلق بالتمييز.
فإن ثبت هذا احتمل أن يكون المراد بهذا الحديث انقطاع ذلك الحكم, وبيان أنه ارتفع التكليف عن الصبي, وإن ميز حتى يبلغ, فيصح فيه: أنه رفع بعد الوضع, وهو الصحيح في النائم, بلا إشكال, باعتبار وضعه عليه قبل نومه. وفي المجنون قبل جنونه, إذا سبق له حال تكليف.

(1/225)

القول في أحكام العبد
مدخل
...
القول في أحكام العبد.
قال أبو حامد في الرونق: يفارق العبد الحر في خمسين مسألة:
لا جهاد عليه, ولا تجب عليه الجمعة, ولا تنعقد به, ولا حج عليه, ولا عمرة إلا بالنذر, وعورة الأمة كعورة الرجل, ويجوز النظر إلى وجهها لغير محرم, ولا يكون شاهدا, ولا ترجمانا ولا قائفا, ولا قاسما, ولا خارصا, ولا مقوما, ولا كاتبا للحاكم, ولا أمينا للحاكم ولا قاضيا ولا يقلد أمرا عاما ولا يملك ولا يطأ بالتسري ولا تجب عليه الزكاة إلا زكاة الفطر, ولا يعطى في الحج في الكفارات مالا ولا يأخذ من الزكاة والكفارة شيئا إلا سهم المكاتبين, ولا يصوم غير الفرض إلا بإذن سيده, ولا يلزم سيده إقراره بالمال, ولا يكون وليا في النكاح, ولا في قصاص, ولا حد, ولا يرث, ولا يورث, وحده النصف من حد الحر, ولا يرجم في الزنا. وتجب في إتلافه قيمته, وما نقص منه بقيمة, ولا يتحمل الدية, ولا يتحمل عنه, ولا تتحمل العاقلة قيمته, ولا يتزوج بامرأتين, سواء كانتا حرتين أم أمتين, وطلاقه اثنتان. وعدة الأمة قرءان ولا لعان بينها وبين سيدها في أحد القولين, ولا ينفى في الزنا في أحد القولين, ولا يقتل به الحر, ولا من فيه بعض الحرية, ولا يؤدى به فروض الكفارة ولا يتزوج بنفسه ويكره على التزويج, وقسم الأمة على النصف من قسم الحرة, ولا يحد قاذفه, ولا يسهم له من الغنيمة, ويأخذ اللقطة على حكم سيده, ولا يكون وصيا, ولا تصح كفالته إلا بإذن سيده, ويجعل صداقا ويجعل نذرا, ويكون رهنا. انتهى.
قلت: لقد جمع أبو حامد فأحسن, وبقي عليه أشياء, أذكرها بعد أن أتكلم على ما ذكره.
فقوله: ولا حج, ولا عمرة إلا بالنذر, فيه أمران:
أحدهما: أنه لا يلزمه الحج والعمرة بغير طريق النذر وهو الإفساد, إذا أحرم ثم جامع فإنه يلزمه القضاء على المذهب, وبه قطع جماهير الأصحاب ; لأنه مكلف, وهل يجزيه في حال رقه؟ قولان أصحهما: نعم.
والأمر الثاني: إذا لزمه ذلك بالنذر, فهل يصح منه في حال رقه؟ قال الروياني: فيه وجهان. كما في قضاء الحجة التي أفسدها. كذا في شرح المهذب عنه.
وصرح في زوائد الروضة بتصحيح الإجزاء.
وقوله: وعورة الأمة كعورة الرجل, هو الأصح. وفي وجه: أنها كالحرة, إلا الرأس, وفي آخر: إلا الرأس والساق. وفي ثالث: إلا ما يبدو في حال الخدمة, وهما المذكوران, والرقبة, والساعد.

(1/226)

وقوله: ويجوز النظر إلى وجهها, هو وجه صححه الرافعي, وصحح النووي أنها في ذلك كالحرة.
وقوله: ولا يكون شاهدا. استثني منه صورتان على رأي ضعيف.
الأولى: هلال رمضان إذا اكتفينا فيه بواحد. في جواز كونه عبدا وجهان أصحهما: المنع.
والثانية: إسماع القاضي الأصم إذا لم يشترط فيه العدد في جواز كون المسمع عبدا: وجهان, كالهلال أصحهما المنع.
وقوله: ولا قائفا, هو الأصح وفيه وجه.
وقوله: ولا كاتبا لحاكم, هو الصحيح. وقال القفال في شرح التخليص: يجوز كونه كاتبا ; لأن الكتابة لا يتعلق بها حكم ; لأن القاضي لا يمضي ما كتبه حتى يقف عليه, والمعتمد إنما هو شهادة الشهود الذين يشهدون بما تضمنه المكتوب.
وقوله: ولا يملك, هو الأظهر وفي قول قديم: أنه يملك بتمليك السيد ملكا ضعيفا. للسيد الرجوع فيه متى شاء وفي احتياجه إلى القبول وجهان, بناء على إجباره في النكاح. قال الرافعي: ولا يجري الخلاف في تمليك الأجنبي.
وفي المطلب: أن جماعة أجروه فيه منهم القاضي حسين والماوردي.
وقوله: ولا تجب عليه الزكاة إلا زكاة الفطر إن أراد الوجوب بسببه, فيجب فيه زكاة التجارة أيضا, وإن أراد أن الوجوب يلاقيه, وهو مبني على الخلاف في زكاة الفطر هل الوجوب يلاقي المؤدى عنه ثم يتحملها المؤدي, أو لا؟ فيه قولان: أصحهما الأول. قال: وتظهر فائدته فيما إذا لم يخرج السيد عنه ثم عتق, هل يخرج ما مضى؟.
قوله: ولا يورث, قد يستثنى منه مسألة وهو ما لو وجب له تعزير بقذف ومات, فإن الأصح أن حقه ينتقل إلى سيده ; لأنها عقوبة وجبت بالقذف, فلم تسقط بالموت كالحد. قال الأصحاب: وليس ذلك على سبيل الإرث ولكنه أخص الناس به.
فما ثبت له في حياته يكون لسيده بعد موته بحق المال.
وفي وجه: يستوفيه أقاربه ; لأن العار يعود عليهم.
وفي ثالث: يستوفيه السلطان, كحر لا وارث له.
وفي رابع: يسقط فعلى هذا يفارق الحر.
قوله: ولا تتحمل العاقلة قيمته هو قول, والأظهر خلافه وعلى الأول لا يجري فيه القسامة وتجري على الثاني.
وعجبت لأبي حامد, كيف جزم بذلك القول, ولم يذكر مسألة القسامة؟,. قوله: وطلاقه, اثنتان.

(1/227)

قوله: وعدة الأمة قرءان, بقي عليه ذات الأشهر ولها شهر ونصف في الأظهر.
والثاني: شهران. والثالث: ثلاثة كالحرة, والمتوفى عنها ولها شهران وخمسة أيام.
قوله: ولا لعان بينها وبين سيدها في أحد القولين وهو الأظهر.
قوله: ولا ينفى في الزنا في أحد القولين, والأظهر أنه ينفى نصف سنة, وفي قول: سنة, كالحر. قوله: ويكره على التزويج هو في الأمة كذلك, وفي العبد قول, والأظهر أنه لا يجبر سواء كان كبيرا أو صغيرا.
قال ابن الرفعة: القياس أن إحرام السيد عن عبده كتزويجه.
قوله: ولا يسهم له من الغنيمة, هذا إن كان في المقاتلة حر, فإن كانوا كلهم عبيدا فأوجه, أصحها يقسم بينهم أربعة أخماس ما غنموه كما يقسم الرضخ على ما يقتضيه الرأي من تسوية وتفضيل.
والثاني: يقسم كالغنيمة. والثالث يرضخ لهم منه ويجعل الباقي لبيت المال.
قوله: ويأخذ اللقطة, الأظهر أنه لا يصح التقاطه ولا يعتد بتعريفه.
قوله: ولا تصح كفالته إلا بإذن سيده كذلك ضمانه.
هذا ما يتعلق بما ذكره.
وبقي عليه أنه لا يؤذن لجماعة ولا يحضرها إلا بإذن سيده, ذكر الأول في شرح المهذب والثاني: القاضي حسين, والحر أولى منه في الأذان كما في شرح المهذب.
والإمامة والجنازة ونذره للحج صحيح بلا إذن كما في الروضة وأصلها, وللصلاة والصوم.
قال في الجواهر: ينبغي صحتها.
وللقرب المالية في الذمة. قال في الكفاية: كضمانه فيتوقف على الإذن.
ولا يصح منه بيع ولا غيره من العقود إلا بإذن السيد ولا يكون وكيلا في إيجاب النكاح ولا عاملا في الزكاة, إلا إذا عين له الإمام قوما يأخذ منهم قدرا معينا وهل يعطى حينئذ من سهم العاملين؟.
وفي استحقاقه: سلب القتيل الذي يقتله وجهان: أصحهما نعم.
وفي قبول الوصية والهبة وتملك المباحات بلا إذن, وجهان.
ولا جزية عليه ولا فطرة عن امرأته, بل تجب على سيدها إن كانت أمة, ونفقته نفقة المعسرين ولا تنكح الأمة إلا بشروط ولا على الحرة ولا تخدم وإن كانت جميلة في الأصح لنقص الرق.
فإذا نكحها العبد على الحرة, ففي استحقاقها السبع والثلاث وجهان: أصحهما نعم

(1/228)

كالحرة ; لأنه شرع لارتفاع الحشمة وحصول المباسطة, وهو يتعلق بالطبع فلا يختلف بالرق والحرية. وفي وجه: تستحق الشطر كالقسم, وفي وجه يكمل المنكسر كالأقراء والطلاق والأشبه لا ; لأن التنصيف فيه ممكن.
ولا تصير الأمة فراشا. بمجرد الملك حتى توطأ, وتصير الحرة فراشا بمجرد العقد.
وإذا زوجها السيد استخدمها نهارا وسلمها للزوج ليلا, ولا نفقة على الزوج حينئذ في الأصح ويسافر بها السيد بدون إذنه.
ويضمن العبد باليد ويقطع سارقه ويضمن منافعه بالفوات بخلاف الحر في الثلاث ويصح وقفه, ولا يصح وقف الحر نفسه, ولا تصح وصيته وقيل إن عتق ثم مات صحت.
ولا يصح الوقوف عليه. لنفسه ولا الإيصاء له.
ولا توطأ الأمة بمجرد الملك حتى تستبرأ وتوطأ الحرة بمجرد العقد ويحصل استبراؤها بوضع حمل زنا ولا يتصور انقضاء عدة الحرة بحمل زنا.
وتجب نفقة العبد والأمة وفطرتهما, وإن عصيا وأبقا بخلاف الزوجة لأنها في الرقيق للملك, وهو باق مع الإباق والعصيان. وفي الزوجة للاستمتاع وهو منتف مع النشوز, ونفقة الزوجة مقدرة ولا تسقط بمضي الزمان ونفقة الرقيق للكفاية وتسقط بمضيه.
ويفضل بعض الإماء على بعض في النفقة والكسوة بخلاف الزوجات, ولا حصر لمدد التسري ولا يجب لهن قسم, ويجوز جمعهن في مسكن بغير رضاهن, ولا يجري فيهن ظهار ولا إيلاء ولا تطالب سيدها العنين بوطء ولا تمنع منه إن كان به عيب.
ولا تجب نفقة الرقيق على قريبه, ولا حضانة له ولا يحضنه أقاربه, بل سيده, ولا عقيقة له كما ذكره البلقيني تخريجا, ولو كان أبوه غنيا ; لأنه لا نفقة له عليه وإنما يخاطب بالعقيقة من عليه النفقة ولا يسن للسيد أن يعق عن رقيقه وفي ذلك قلت ملغزا:

(1/229)

تنبيه:
الجناية على العبد تارة تكون من غير إثبات يد وتارة بإثبات اليد فقط وتارة بهما.
فالأول تجب فيه القيمة في نفسه وفي أطرافه من القيمة ما في أطراف الحر من الدية وفي غير المقدرة ما نقص منها.
والثاني فيه أرش النقص فقط.
والثالث فيه أكثر الأمرين منهما.
حكم إقراره
يقبل فيما أوجب حدا أو قصاصا لانتفاء التهمة.
فلو أقر بالقصاص فعفا على مال فالأصح تعلقه برقبته وإن كذبه السيد ; لأنه إنما أقر بالعقوبة واحتمال المواطأة فيها بعيد, وإن أقر بسرقة قطع ولا يقبل في المال إذا كان تالفا في الأظهر, بل يتعلق بذمته كما لو أقر به ابتداء, وإن كان باقيا, وهو في يد السيد لم ينزع منه إلا ببينة أو في يد العبد فقيل: يقبل قطعا وقيل: لا قطعا وقيل قولان والأظهر: لا يقبل مطلقا, وإن أقر بدين جناية أو غصب أو سرقة لا يوجب القطع أو إتلاف وصدقه السيد تعلق برقبته, وإلا فبذمته أو معاملة ولم يكن مأذونا له لم تتعلق برقبته بل بذمته أو مأذونا قبل وأدى من كسبه.

(1/230)

الأموال المتعلقة بالعبد.
هي أقسام:
الأول: ما يتعلق برقبته فيباع فيه, وذلك أرش الجناية وبدل المتلفات سواء كان بإذن السيد أم لا لوجوبه بغير رضى المستحق.
ويستثنى:
ما إذا كان العبد صغيرا لا يميز أو مجنونا أو أعجميا يرى وجوب طاعة الأمر في كل شيء, فلا يتعلق برقبته ضمان على الأصح ; لأنه كالآلة, فأشبه البهيمة والثاني: نعم لأنه بدل متلف.
الثاني: ما يتعلق بذمته فيتبع به إذا عتق وهو ما وجب برضى المستحق دون السيد كبدل المبيع والقرض إذا أتلفهما, وكذا لو نكح وزاد على ما قدره له السيد, فالزائد في ذمته أو امتثل وليس مكتسبا ولا مأذونا له.
وفي قول هو في هذه الحالة على السيد وفي آخر في رقبته.
ولو نكح بغير إذن سيده ووطئ فهل يتعلق مهر المثل بذمته لكونه وجب برضى مستحقه أو برقبته ; لأنه إتلاف قولان أظهرهما: الأول.

(1/230)

فإن كان بغير رضاه كأن نكح أمة بغير إذن سيدها ووطئها فطريقان:
أحدهما: طرد القولين.
والثاني: القطع بتعلقه بالرقبة وبه قال ابن الحداد كما لو أكره أمة أو حرة على الزنا.
ولو أذن سيده في النكاح فنكح فاسدا ووطئ, فهل يتعلق بذمته أو رقبته أو سنه؟ أقوال أظهرها الأول.
ولو أفطرت في رمضان لحمل أو رضاع خوفا على الولد فالفدية في ذمتها قاله القفال.
الثالث: ما يتعلق بكسبه وهو ما ثبت برضاهما وذلك المهر والنفقة إذا أذن له السيد في النكاح, وهو كسوب أو مأذون له في التجارة, وكذا إذا نكح صحيحا وفسد المهر أو أذن له في نكاح فاسد ووجب مهر المثل كما ذكره الرافعي قياسا, أو ضمن بإذن السيد أولزمه دين تجارة. وحيث قلنا يتعلق بالكسب فسواء المعتاد والنادر على الصحيح, ويختص بالحادث بعد الإذن دون ما قبله.
وحيث كان مأذونا تعلق بالربح الحاصل بعد الإذن وقبله وبرأس المال في الأصح.
وحيث لم يوف في الصور تعلق الفاضل بذمته ولا يتعلق بكسبه بعد الحجر في الأصح, وفي وجه أن المال في الضمان متعلق بذمته وفي آخر برقبته.
الرابع: ما يتعلق بالسيد وذلك جناية المستولدة والعبد الأعجمي وغير المميز كما مر, والمهر والنفقة إذا أذن في النكاح على القديم.
تنبيه:
من المشكل قول المنهاج فإن باع مأذون له وقبض الثمن فتلف في يده فخرجت السلعة مستحقة رجع المشتري ببدلها على العبد وله مطالبة السيد أيضا, وقيل: لا, وقيل: إن كان في يد العبد وفاء, فلا. ولو اشترى سلعة, ففي مطالبة السيد بثمنها هذا الخلاف, ثم قال: ولا يتعلق دين التجارة برقبته ولا ذمة سيده, بل يؤدى من مال التجارة.
وكذا من كسبه.
فما ذكره: من أن دين التجارة لا يتعلق بذمة السيد, مخالف لقوله قبل: إن السيد يطالب ببدل الثمن التالف في يد العبد وبثمن السلعة التي اشتراها أيضا.
وقد وقع الموضعان كذلك في المحرر والروضة وأصلها.
قال في المطلب: ولا يجمع بينهما بحمل الأول على مجرد المطالبة والثاني على بيان محل الدفع, فإن الوجه الثالث المفصل يأبى ذلك.
قال السبكي والأسنوي: وسبب وقوع هذا التناقض أن المذكور أولا هو طريقة

(1/231)

الإمام, وأشار في المطلب إلى تضعيفها, وثانيا هو طريقة الأكثرين فجمع الرافعي بينهما فلزم منه ما لزم.
وحمل البلقيني قولهم: إن دين التجارة لا يتعلق بذمة السيد على أن المراد بسائر أمواله.

(1/232)

القول في أحكام المبعض.
هي أقسام:
الأول: ما ألحق فيه بالأحرار بلا خلاف.
وفي ذلك فروع:
منها: صحة البيع والشراء, والسلم, والإجارة, والرهن, والهبة, والوقف, وكل تبرع إلا العتق, والإقرار, بأن لا يضر المالك.
ويقبل فيما يضره في حقه, دون سيده ويقضى مما في يده.
ومنها: ثبوت خيار المجلس, والشرط والشفعة.
ومنها: صحة خلعها, وفسخ النكاح بالإعسار, وأن السيد لا يطؤها ولا يجبرها على النكاح, ولا يقيم عليها الحد.
الثاني: ما ألحق فيه بالأرقاء, بلا خلاف.
وفيه فروع:
منها: أنه لا تنعقد به الجمعة, ولا تجب عليه في غير نوبته, ولا يجب عليه الحج, ولا يسقط حجه حجة الإسلام.
ولا ضمان إن لم يكن مهايأة, أو ضمن في نوبة السيد.
ولا يقطع بسرقة مال سيده, ويقطع سارقه.
ولا ينكح بلا إذن, وينكح الأمة ولو كان موسرا, نقل الإمام الاتفاق عليه كما ذكره في المهمات, ولا ينكح الحر مبعضة ولا من يملك بعضها, أو تملك بعضه, ولا يثبت لها الخيار تحت عبد ويثبت بعتق كلها تحت مبعض.
ولا يقتل به الحر ولو كافرا.
ولا يكون واليا, ولا وليا, ولا شاهدا, ولا خارصا, ولا قاسما, ولا مترجما, ولا وصيا, ولا قائفا. ولا يحمل العقل. ولا يكون محصنا في الزنا, ولا في القذف. ولا يجزئ في الكفارة, ولا يرث, ولا يحكم لبعضه ولا يشهد له, ولا يجب عليه الجهاد, وطلاقه طلقتان, وعدتها قرءان.

(1/232)

الثالث: ما فيه خلاف, والأصح أنه كالأحرار.
وفيه فروع:
منها: وجوب الزكاة فيما ملكه, ويورث ويكفر بالطعام والكسوة, ويصح التقاطه, ويدخل في ملكه إن كان في نوبته, وكذا زكاة الفطر.
ولو اشترى زوجته بالمال المشترك بإذن سيده ملك جزأها, وانفسخ النكاح, وكذا بغير إذنه في الأظهر أو بخالص ماله فكذلك, أو مال السيد فلا.
ولو أوصى لنصفه الحر خاصة أو الرقيق خاصة, ففي الصحة وجهان أصحهما: في زوائد الروضة: يصح ويكون له خاصة في الأولى, ولسيده خاصة في الثانية والثاني: لا, كما لا يرث. ولو أوصى - له وبعضه ملك وارث الموصي - فإن كان مهايأة ومات في نوبته. صحت, أو نوبة السيد فوصية لوارث, وكذا إن لم يكن مهايأة.
قال الإمام: يحتمل أن تبعض الوصية.
الرابع: ما فيه خلاف, والأصح أنه كالأرقاء.
وفيه فروع:
منها: أنه لا تجب عليه الجمعة في نوبته. ولا يقتل به مبعض, سواء كان أزيد حرية منه أم لا, ونفقته نفقة المعسرين, ويحد في الزنا, والقذف حد العبد ويمنع من التسري, ولا تجب عليه نفقة القريب ولا الجزية. وعورتها في الصلاة كالأمة, واشتراط النجوم, إذا كوتب.
الخامس: ما وزع فيه الحكم وفيه فروع منها: زكاة الفطر, حيث لا مهايأة على كل منه ومن سيده نصف صاع, والكسب النادر كذلك.
وتجب على قريبه من نفقته بقدر حريته.
وتحمل عاقلته نصف الدية في قتله الخطإ.
وفي قتله, والجناية عليه ; وغرته من الدية بقدر الحرية, وبقدر الرق من القيمة, ويزوج المبعضة السيد مع قريبها. فإن لم يكن, فمع معتقها, فإن لم يكن, فمع الحاكم. وقيل: لا يزوج.
ويعتكف في نوبته, دون نوبة السيد.

(1/233)

من غرائب هذا القسم.
ما ذكره الروياني.
لو ملك المبعض مالا بحريته, فاقترضه منه السيد, ورهن عنده نصيبه الرقيق صح.
قال العلائي: وهذه من مسائل المعاياة ; لأنه يقال فيها: مبعض لا يملك مالك النصف عتق نصيبه إلا بإذن المبعض ; لأن هذا النصف إذا كان مرهونا عنده لم يتمكن السيد من عتقه إذا كان معسرا إلا بإذنه انتهى.
وبقي فروع لا ترجيح فيها.
منها: ما لا نقل فيه.
ومنها: لو قدر على مبعضه, هل ينكح الأمة؟ فيه تردد للإمام ; لأن إرقاق بعض الولد أهون من إرقاق كله, كذا في أصل الروضة, بلا ترجيح.
ومنها: إذا التقط لقيطا في نوبته, هل يستحق كفالته؟ وجهان, نقلهما الرافعي عن صاحب المعتمد. ومنها: لو سرق سيده ما ملك بحريته. قال القفال: لا يقطع.
وقال أبو علي: يقطع.
ومنها: لو قبل الوصية, بلا إذن فهل يصح في حصته؟ وجهان.
ومنها: القسم للمبعضة. هل تعطى حكم الحرائر, أو الإماء, أو يوزع؟.
قال العلائي: لا نقل فيه.
قلت: بل صرح الماوردي, بأنها كالأمة, وجزم به الأذرعي في القوت, ثم ذكر التوزيع بحثا.
ومنها: هل له نكاح أربع, كالحر, أو لا, كالعبد. أو يوزع؟.
قال العلائي: الظاهر الثاني ; لأن النصف الرقيق منه غير منفصل, فيؤدي إلى أن ينكح به أكثر من اثنتين.
قلت: ويؤيده مسألتا الطلاق, والعدة.
ثم رأيت الحكم المذكور مصرحا به. منقولا عن الماوردي. وصاحب الكافي, والرونق, واللباب. وبحث الزركشي فيه التوزيع, تخريجا من وجه في الحد.
ونظيره: ما لو سقي الزرع بمطر, أو ماء اشتراه, سواء, فإن فيه ثلاثة أرباع العشر.
ومنها هل يصح الوقف عليه, أو لا, كالعبد؟, قال العلائي: لا نقل فيه.
قلت: بل هو منقول, صرح بصحته ابن خيران في اللطيف.

(1/234)

قال الزركشي: فلو أراد سيده أن يقف عليه نصفه - الرقيق, فالظاهر الصحة, كالوصية.
ومنها: لو اجتمع رقيق ومبعض قال العلائي: الظاهر: أن المبعض أولى بالإمامة. ومنها: يغسل الرجل أمته بخلاف المبعضة. فيما يظهر ; لأنها أجنبية, قاله العلائي. قال: وهي أولى من المكاتبة. وقد جزموا بأنها لا تغسل السيد.
ومنها: يجوز توكيل مكاتب الراهن في قبض المرهون ; لأنه أجنبي, لا عبده, وفي المبعض نظر.
قال العلائي: يحتمل أن يكون كالمكاتب.
ومنها: هل يسهم له من الغنيمة, قال العلائي: فيه نظر.
ويقوى ذلك: إذا كان في نوبته وقاتل بإذن سيده, ويكون ذلك كما لو اكتسب. ولا يخرج على الأكساب النادرة ; لأن إذنه في القتال لا يجعل الغنيمة نادرة.
وليس له أن يقاتل بلا إذن قطعا, ولم يتعرضوا له. وإن لم يكن مهايأة بعد الإسهام. ومنها: هل يرى سيدته, إذا قلنا بجوازه للعبد.
قال العلائي: فيه نظر. وينبغي أن لا يراها.
قلت: صرح الماوردي بمنعه, وقال: لا يختلف فيه أصحابنا.
ومنها: هل يرى من نصفها له, والباقي حر.
قال العلائي: يحتمل أن يكون فيه الخلاف في الصلاة, وقد رجح الماوردي أنها كالحرة.
ورجح ابن الصباغ, وطائفة أنها كالأمة.
ومنها: لو اعتدت عن الوفاة, أو بالأشهر.
قال العلائي: لم أر فيه نقلا.
وقد قالوا: إن عدتها قرءان, فالظاهر أنها في الأشهر على النصف كالأمة. وكذا قال الأذرعي وغيره بحثا.
تنبيه:
ويدخل في المهايأة: الكسب, والمؤن المعتادة قطعا.
وفي النادر من الأكساب: كاللقطة, والوصية, والمؤن, كأجرة الحجام, والطبيب قولان, أو وجهان. أصحهما: الدخول.
ولا يدخل أرش الجناية بالاتفاق ; لأنها متعلقة بالرقبة, وهي مشتركة. كذا

(1/235)

في الروضة نقلا عن الإمام, وهو صريح في أن فرض المسألة في جنايته هو, وبه صرح الإمام.
أما لو جني عليه, فالظاهر أيضا: أنه كذلك قاله.
فائدة:
التبعيض, يقع ابتداء في صور:
الأولى: ولد المبعضة من زوج أو زنا, سئل عنه القاضي حسين فقال: يمكن تخريجه على الوجهين: في الجارية المشتركة إذا وطئها الشريك وهو معسر, ثم استقر جوابه على أنها كالأم حرية ورقا.
قال الإمام: وهذا هو الوجه ; لأنه لا سبب لحريته إلا الأم, فيقدر بقدرها.
الثانية: الولد من الجارية المشتركة إذا وطئها الشريك المعسر. اختلف فيه التصحيح.
ففي المكاتبة بين اثنين يطؤها أحدهما, وهو معسر قال الرافعي: وتبعه في الروضة في الولد وجهان. أصحهما: نصفه حر, ونصفه رقيق. والثاني: كله حر للشبهة.
وقال في استيلاد أحد الغانمين المحصورين, أنه إذا أثبتنا الاستيلاد: أنه إذا كان معسرا هل ينعقد الولد حرا أو بقدر حصته, والباقي رقيق. وجهان. وقيل: قولان.
أحدهما: كله حر ; لأن الشبهة تعم الجارية. وحرية الولد تثبت بالشبهة, وإن لم تثبت الاستيلاد. ووجه الثاني: أنه تبع للاستيلاد, وهو متبعض.
قالا: وهذا الخلاف يجري فيما إذا أولد أحد الشريكين المشتركة, وهو معسر.
فإن قلنا: كله حر لزم المستولد قيمة حصة الشركاء في الولد, وهذا هو الأصح.
كذا قاله القاضي أبو الطيب, والروياني, وغيرهما.
قال البلقيني: والصحيح أنه يتبعض.
الثالثة: إذا استولد الأب الحر جارية مشتركة بين ابنه وبين غيره - وهو معسر - فيكون نصف الولد حرا, ونصفه رقيقا على الأظهر.
الرابعة: العتيق الكافر بين المسلم والذمي: إذا نقض العهد, والتحق بدار الحرب, فسبي, فإنه يسترق نصيب الذمي على الأصح, ولا يسترق نصيب المسلم, على المشهور.
الخامسة: ضرب الإمام الرق على بعض شخص, ففي جوازه وجهان أصحهما في الروضة وأصلها: الجواز.
قال البغوي: فإن منعناه, فإن ضرب الرق على بعضه رق كله.
وهذه صورة يسري فيها الرق, ولا نظير لها, وإياها عنيت بقولي:

(1/236)

أيها الفقيه, أيدك الله ... ولا زلت في أمان ويسر
هل لنا معتق نصيبا فيلغي ... ولنا صورة بها الرق يسري
السادسة: إذا أوصى بنصف حمل الجارية, ثم أعتق الوارث الجارية بعد الموت, ثم حدث ولد, فإن نصفه حر, ونصفه رقيق للموصى له.
وأما التبعيض في عبده الخالص: فلا يقع إلا في ثلاث صور:
الأولى: رهن بعض عبده وأقبضه, ثم أعتق غير المرهون وهو معسر, فإنه يعتق ذلك البعض فقط. الثانية: جنى عبد بين اثنين, ففداه أحدهما, ثم اشترى الذي لم يفد ذلك النصف المفدى وأعتقه - وهو معسر عتق فقط.
الثالثة: وكل وكيلا في عتق عبده, فأعتق الوكيل نصفه, فأوجه. أصحها في الروضة وأصلها: يعتق ذلك النصف فقط.
والثاني: يعتق كله, ورجحه البلقيني, تنزيلا لعبارة الوكيل منزلة عبارة الموكل.
والثالث: لا يعتق شيء لمخالفة الوكيل.

(1/237)

القول في أحكام الأنثى تخالف الذكور في أحكام.
لا يجزئ في بولها النضح, ولا الحجر, إن كانت بنتا.
والسنة في عانتها: النتف. ولا يجب ختانها في وجه.
ويجب عليها غسل باطن لحيتها. ويسن حلقها. وتمنع من حلق رأسها.
ولبنها طاهر على الصحيح.
وفي لبن الرجل كلام, سنذكره.
ومنيها نجس في وجه: وتزيد في أسباب البلوغ: بالحيض, والحمل.
ولا تؤذن مطلقا, ولا تقيم للرجال.
وعورتها تخالف عورة الرجل, وصوتها عورة في وجه, ويكره لها الحمام. وقيل يحرم.
ولا تجهر بالصلاة في حضرة الأجانب. وفي وجه مطلقا, وتضم بعضها إلى بعض في الركوع والسجود, وإذا نابها شيء في صلاتها صفقت. والرجل يسبح, ولا تجب عليها الجماعة.
ويكره حضورها للشابة ولا يجوز إلا بإذن الزوج, وهي في بيتها أفضل من المسجد.

(1/237)

ولا يجوز اقتداء الرجل, والخنثى بها. وتقف إذا أمت النساء وسطهن.
ولها لبس الحرير, وكذا افتراشه في الأصح, وحلي الذهب والفضة.
ولا جمعة عليها. ولا تنعقد بها.
ولا ترفع صوتها بتكبير العيد, ولا تلبية الحج, ولا تخطب بحال.
والأفضل: تكفينها في خمسة أثواب, وللرجال ثلاثة. ويقف المصلي عليها عند عجزها وفي الرجل عند رأسه. ويندب لها, نحو القبة في التابوت.
ولا يسقط بها فرض الجنازة مع وجود الرجال في الأصح.
ولا تحمل الجنازة, وإن كان الميت أنثى.
ولا تأخذ من سهم العاملين, ولا سبيل الله, ولا المؤلفة في وجه.
ولا تقبل في الشهادات: إلا في الأموال وما لا يطلع عليه الرجال. ولا كفارة عليها بالجماع في رمضان.
ويصح اعتكافها في مسجد بيتها في القديم. ويكره لها الاعتكاف, حيث كرهت الجماعة.
ولا تسافر إلا مع زوج, أو محرم, فيشترط لها ذلك في وجوب الحج عليها. ويشترط لها أيضا: المحمل, لأنه أستر. ويندب لها عند الإحرام: خضب يديها, ووجهها.
ويباح لها: الخضب بالحناء مطلقا, ولا يجوز للرجل إلا لضرورة, ولا يحرم عليها في الإحرام المخيط, وستر الرأس, بل الوجه والقفازان. ولا تقبل الحجر, ولا تستلمه ولا تقرب من البيت: إلا عند خلو المطاف من الأجانب. ولا ترمل في الطواف, ولا تضطبع, ولا ترقى على الصفا والمروة, ولا تعدو بين الميلين. ولا تطوف, ولا تسعى إلا بالليل وتقف في حاشية الموقف والرجل عند الصخرات وقاعدة, والرجل راكب. ولا تؤمر بالحلق. ولا ترفع يدها عند الرمي.
والتضحية بالذكر أفضل منها في المشهور.
ويعق عنها بشاة, وعن الذكر بشاتين, والذكر في الذبح أولى منها.
ويجوز بيع لبنها سواء كانت أمة أم حرة, على الأصح. بخلاف لبن الرجل.
ولا يجوز قرضها. والتقاطها للتملك لغير المحرم في الأصح, بخلاف العبد.
ولا تكون وليا في النكاح, ولا وكيلا في إيجابه, ولا قبوله. ولا في الطلاق في وجه.
والغناء منها غير متقوم, ومن العبد متقوم.
ولا تصح معها المسابقة ; لأنها ليست من أهل الحرب.
ولا يقبل قولها في استلحاق الولد إلا ببينة في الأصح, بخلاف الرجل.

(1/238)

وهي على النصف من الرجل. في الإرث, والشهادة, والغرم عند الرجوع, والدية نفسا, وجرحا. وفي هبة الوالد في وجه. وفي النفقة على القريب في أحد الوجهين.
ولا تلي القضاء, ولا الوصاية في وجه.
وتجبر الأمة على النكاح, بخلاف العبد في الأظهر. ولا تجبر سيدها على تزويجها قطعا إذا كانت تحل له ويجبر على تزويج العبد في قول, ويحرم عليها ولدها من زنا, بخلاف الرجل.
ويحل لها نكاح الرقيق مطلقا.
وبضعها يقابل بالمهر, دون الرجل.
ويحرم لبنها, دون لبن الرجل على الصحيح.
وتقدم على الرجال في الحضانة, والنفقة, والدعوى ; والنفر من مزدلفة إلى منى, والانصراف من الصلاة.
وتؤخر في الفطرة والموقف في الجماعة, وفي اجتماع الجنائز عند الإمام. وفي اللحد.
وتقطع حلمة الرجل بحلمتها لا عكسه, وفي حلمتها الدية. وفي حلمته الحكومة على الأصح.
وفي استرسال نهدها: الحكومة, بخلاف الرجل.
ولا تباشر استيفاء القصاص.
ولا تدخل في القرعة, على الأصح في الشرح والروضة.
ولا تحمل الدية, ولا ترمي لو نظرت في الدار, في وجه.
ولا جهاد عليها, ولا جزية. ولا تقتل في الحرب, ما لم تقاتل.
وفي جواز عقد الأمان لها استقلالا من غير إدخال رجل في العقد. فيه وجهان.
في الشرح, بلا ترجيح, ولا يسهم لها, ولا تستحق السلب, في وجه.
ولا تقيم الحد على رقيقها, في وجه.
ويحفر لها في الرجم إن ثبت زناها ببينة, بخلاف الرجل, وتجلد جالسة, والرجل قائما.
ولا تكلف الحضور للدعوى إذا كانت مخدرة, ولا إذا توجه عليها اليمين, بل يحضر إليها القاضي فيحلفها, أو يبعث إليها نائبة.
تنبيه:
في مواضع مهمة, تقدمت الإشارة إليها.
منها: تقدم أن لبنها طاهر.
وأما لبن الرجل: فلم يتعرض له الشيخان. وصرح الصيمري في شرح الكفاية بطهارته. وصححه البلقيني. وصرح ابن الصباغ بأنه نجس.

(1/239)

ومنها: المرأة في العورة. لها أحوال:
حالة مع الزوج, ولا عورة بينهما, وفي الفرج وجه.
وحالة مع الأجانب, وعورتها: كل البدن, حتى الوجه والكفين في الأصح.
وحالة مع المحارم والنساء, وعورتها: ما بين السرة والركبة.
وحالة في الصلاة, وعورتها: كل البدن, إلا الوجه والكفين. وصرح الإمام في النهاية: بأن الذي يجب ستره منها في الخلوة: هي العورة الصغرى, وهو المستور من عورة الرجل.
ومنها: المجزوم به, وهو الوارد في الحديث: "إن المرأة إذا نابها شيء في صلاتها تصفق. ولا تسبح".
قال الأسنوي: وقد صححوا أنها تجهر في الصلاة بحضرة زوج, أو محرم, أو نسوة أو وحدها: وقياس ذلك: أن تسبح في هذه الأحوال. كالرجل. ويحمل الحديث على غير ذلك, لأن التسبيح في الصلاة أليق من الفعل, خصوصا التصفيق.
ومنها: هل يحرم على الأجانب تعزية الشابة؟ لا تصريح بذلك في كتب الرافعي, والنووي, وابن الرفعة.
وذكر أبو الفتوح في أحكام الخناثى: أن المحارم يعزونها, وغير المحارم يعزون العجوز دون الشابة.
قال الأسنوي: ومقتضاه التحريم.
ومنها: هل يجوز أن تكون المرأة نبية؟ اختلف في ذلك.
وممن قيل بنبوتها: مريم.
قال السبكي في الحلبيات: ويشهد لنبوتها ذكرها في سورة مريم, مع الأنبياء. وهو قرينة.
قال: وقد اختلف في نبوة نسوة غير مريم, كأم موسى, وآسية, وحواء, وسارة ولم يصح عندنا في ذلك شيء انتهى.

(1/240)

القول في أحكام الخنثى
مدخل
...
القول في أحكام الخنثى.
قال الأصحاب: الأصل في الخنثى بما روى الكلبي عن أبي صالح عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال في مولود له ما للرجال, وما للنساء: "يورث من حيث يبول" أخرجه البيهقي وهو ضعيف جدا.
ولكن روي ذلك عن علي رضي الله عنه وغيره.
وقال سعيد بن منصور في سننه: حدثنا هشيم عن مغيرة عن الشعبي عن علي أنه

(1/240)

قال: الحمد لله الذي جعل عدونا يسألنا عما نزل به من أمر دينه: إن معاوية كتب إلي يسألني عن الخنثى فكتبت إليه: أن يورثه من قبل مباله.
قال النووي: الخنثى ضربان: ضرب له فرج المرأة, وذكر الرجال. وضرب ليس له واحد منهما. بل له ثقبة يخرج منها الخارج, ولا تشبه فرج واحد منهما.
فالأول: يتبين أمره بأمور:
أحدها: البول, فإن بال بذكر الرجال وحده: فرجل, أو بفرج النساء: فامرأة أو بهما اعتبر بالسابق, إن انقطعا معا. وبالمتأخر إن ابتدآ معا, فإن سبق واحد, وتأخر آخر: اعتبر بالسابق, فإن اتفقا فيهما فلا دلالة في الأصح, ولا ينظر إلى كثرة البول من أحدهما, ولا إلى التزريق بهما, أو الترشيش. الثاني, والثالث: خروج المني والحيض في وقت الإمكان. فإن أمنى بالذكر, فرجل أو الفرج أو حاض فامرأة.
بشرط أن يتكرر خروجه ليتأكد الظن به, ولا يتوهم كونه اتفاقيا. كذا جزم به الشيخان.
قال الأسنوي: وسكوتهما عن ذلك في البول يقتضي عدم اشتراطه فيه. والمتجه: استواء الجميع في ذلك.
قال: وأما العدد المعتبر في التكرار. فالمتجه: إلحاقه بما قيل في كلب الصيد: بأن يصير عادة له. فإن أمنى بهما, فالأصح أنه يستدل به.
فإن أمنى نصفه مني الرجال فرجل, أو نصفه مني النساء, فامرأة.
فإن أمنى من فرج الرجال نصفه منيهم. ومن فرج النساء نصفه منيهن, أو من فرج النساء نصفه مني الرجال, أو عكسه, فلا دلالة.
وكذا إذا تعارض بول وحيض, أو مني. بأن بال بفرج الرجال, وحاض أو أمنى بفرج النساء. وكذا إذا تعارض المني والحيض في الأصح.
الرابع: الولادة. وهي تفيد القطع بأنوثته, وتقدم على جميع العلامات المعارضة لها.
قال في شرح المهذب: ولو ألقى مضغة. وقال القوابل: إنه مبدأ خلق آدمي: حكم به. وإن شككن دام الإشكال.
قال: ولو انتفخ بطنه, وظهرت أمارة حمل: لم يحكم بأنه امرأة, حتى يتحقق الحمل.
قال الأسنوي: والصواب الاكتفاء بظهور الأمارة فقد جزم به الرافعي في آخر الكلام على الخنثى. وتبعه عليه في الروضة. كذا في شرح المهذب في موضع آخر وهو

(1/241)

الموافق, الجاري على القواعد المذكورة في الرد بالعيب, وتحريم الطلاق, واستحقاق المطلقة النفقة, وغير ذلك.
الخامس: عدم الحيض في وقته علامة على الذكورة, يستدل بها عند التساوي في البول: نقله الأسنوي عن الماوردي.
قال: وهي مسألة حسنة, قل من تعرض لها.
السادس: إحباله لغيره, نقله الأسنوي عن العدة, لأبي عبد الله الطبري, وابن أبي الفتوح وابن المسلم. قال: ولو عارضه حبله قدم على إحباله, حتى لو وطئ كل من المشكلين صاحبه فأحبله, حكمنا بأنهما أنثيان, ونفينا نسب كل منهما عن الآخر.
السابع: الميل ويستدل به عند العجز, عن الأمارات, السابقة, فإنها مقدمة عليه, فإن مال إلى الرجل فامرأة, أو إلى النساء فرجل.
فإن قال: أميل إليهما ميلا واحدا, ولا أميل إلى واحد منهما, فمشكل.
الثامن: ظهور الشجاعة, والفروسية, ومصابرة العدو, كما ذكره الأسنوي تبعا لابن المسلم.
التاسع إلى الثاني عشر: نبات اللحية, ونهود الثدي, ونزول اللبن, وتفاوت الأضلاع في وجه. والأصح أنها لا دلالة لها.
وأما الضرب الثاني:
ففي شرح المهذب عن البغوي: أنه لا يتبين إلا بالميل.
قال الأسنوي: ويتبين أيضا بالمني المتصف بأحد النوعين, فإنه لا مانع منه.
قال: وأما الحيض, فيتجه اعتباره أيضا. ويحتمل خلافه ; لأن الدم لا يستلزم أن يكون حيضا, وإن كان بصفة الحيض, لجواز أن يكون دم فساد بخلاف المني.

(1/242)

وأما أحكام الخنثى الذي لم يبن فأقسام.
والضابط أنه يؤخذ في حقه بالاحتياط, وطرح الشك.
القسم الأول:
ما هو فيه كالأنثى.
ذلك في نتف العانة, ودخول الحمام, وحلق الرأس ; ونضح البول, والأذان والإقامة, والعورة, والجهر في الصلاة, والتصفيق فيما إذا نابه شيء, والجماعة, والاقتداء والجمعة, ورفع الصوت بالتكبير والتلبية, والتكفين, ووقوف المصلي عند عجزها.

(1/242)

وعدم سقوط فرض الجنازة بها, وكونها لا تأخذ من سهم العاملين ولا سبيل الله, ولا المؤلفة. وشرط وجوب الحج, ولبس المخيط, والقرب من البيت, والرمل, والاضطباع والرقي, والعدو, والوقوف والتقديم من مزدلفة, والعقيقة, والذبح, والتوكيل في النكاح وغيره, والقضاء, والشهادة, والدية, وعدم تحمل العقل. وفي الجهاد, والسلب والرضخ, والجزية. والسفر بلا محرم. ولا يحل وطؤه.
القسم الثاني:
ما هو فيه كالذكر.
وذلك في لبس الحرير, وحلي الذهب, والوقوف أمام النساء إذا أمهن, لا أوسطهن لاحتمال كونه رجلا, فيؤدي وقوفه وسطهن إلى مساواة الرجل للمرأة, وفي الزكاة, وليس وطؤه في زمن الخيار فسخا, ولا إجازة. ويقبل قوله في استلحاق الولد, كما صححه أبو الفتوح, ونقله الأسنوي احتياطا للنسب, ولا يحرم رضاعه, ولا دية في حلمته, ولا حكومة في إرسال ثديه, أو جفاف لبنه.
القسم الثالث:
ما وزع فيه الحكم.
وفي ذلك فروع:
الأول: لحيته, لا يستحب حلقها. لاحتمال أن تتبين ذكورته, فيتشوه. ويجب في الوضوء غسل باطنها لاحتمال كونه امرأة, كما جزم به الشيخان وغيرهما.
وذكر صاحب التعجيز في شرحه: أنه كالرجل ; لأن الأصل: عدم الوجوب.
الثاني:: لا ينتقض وضوءه لا بالخروج من فرجيه, أو مسهما, أو لمسه رجلا وامرأة ولا غسله إلا بالإنزال منهما, أو بإيلاجه, والإيلاج فيه.
قال البغوي: وكل موضع لا يجب فيه الغسل على الخنثى المولج. لا يبطل صومه, ولا حجه, ولا يجب على المرأة التي أولج فيها عدة, ولا مهر لها.
وأما الحد: فلا يجب على المولج فيه, ولا المولج. ويجب على الخنثى الجلد والتغريب ولو أولج فيه رجل, وأولج الخنثى في دبره, فعلى الخنثى الجلد. وكذا الرجل إن لم يكن محصنا, فإن كان محصنا, فإن حده بتقدير أنوثة الخنثى: الرجم, وبتقدير ذكورته: الجلد.
والقاعدة: أن التردد بين جنسين من العقوبة, إذا لم يشتركا في الفعل, يقتضي إسقاطهما بالكلية, والانتقال إلى التعزير ; لأنه لا يمكن الجمع بينهما, وليس أحدهما بأولى من الآخر كذا ذكره ابن المسلم في أحكام الخناثى.

(1/243)

وقال الأسنوي: إنه حسن متجه, وحينئذ فيجب على الرجل التعزير.
وهذه من غرائب المسائل: شخص أتى ما يوجب الحد. فإن كان محصنا عزر, وإن كان غير محصن: جلد, وعزر. وإياها عنيت بقولي ملغزا:
قل للفقيه, إذا لقيت ... محاجيا ومغربا
فرع بدا في حكمه ... لأولي النهى مستغربا
شخص أتى ما حده ... قطعا غدا مستوجبا
إن تلفه بكر اجلد ... ت مائة تتم وغربا
وإذا تراه محصنا ... عزرته مترقبا
قد أصبح النحرير ... مما قلته متعجبا
فأبنه دمت موضحا ... للمشكلات مهذبا.
الثالث: إذا حاض من الفرج ; حكم بأنوثته وبلوغه, ولا يحرم عليه محرمات الحيض لجواز كونه رجلا والخارج دم فاسد.
الرابع: يجب عليه ستر كل بدنه ; لاحتمال كونه امرأة ; فلو اقتصر على ستر عورة الرجل وصلى. فوجهان: أصحهما في التحقيق: الصحة, للشك في وجوبه.
قال الأسنوي: والفتوى عليه, فإنه الذي يقتضيه كلام الأكثرين.
وصحح في شرح المهذب وزوائد الروضة: البطلان ; لأن الستر شرط وقد شككنا في حصوله. الخامس: لا تجب عليه الفدية في الحج إلا لستر رأسه ووجهه معا, والأحوط له. أن يستر رأسه دون وجهه وبدنه بغير المخيط كما قال القفال ونقله الأسنوي.
السادس: الإرث. يعامل في حقه كالمرأة, وفي حق سائر الورثة كالرجل, ويوقف القدر الفاضل للبيان فإن مات, فلا بد من الاصطلاح على المذهب.
القسم الرابع:
ما خالف فيه النوعين.
فيه فروع:
منها: ختانه والأصح تحريمه ; لأن الجرح لا يجوز بالشك.
ومنها: لا يجوز له الاستنجاء بالحجر, لا في ذكره, ولا في فرجه, لالتباس الأصلي بالزائد.
والحجر: لا يجزئ, إلا في الأصلي.
ومنها: إذا مات لا يغسله الرجال, ولا النساء الأجانب كما اقتضاه كلام الرافعي. وصحح في شرح المهذب: أنه يغسله كل منهما.
ومنها: أنه في النظر والخلوة مع الرجال كامرأة ومع النساء كرجل.

(1/244)

ومنها: أنه لا يباح له من الفضة كما يباح للنساء, ولا يباح للرجال.
ومنها: لا يصح السلم فيه لندوره. ولا يصح قبضه عن السلم في جارية, أو عبد ; لاحتمال كونه عكس ما أسلم فيه.
ومنها: لا يصح نكاحه.
القسم الخامس:
ما وسط فيه الذكر والأنثى.
وفي ذلك فروع:
منها: أوصى بثوب لأولى الناس به, قدمت المرأة, ثم الخنثى, ثم الرجل.
ومنها: يقف خلف الإمام. الذكور, ثم الخناثى, ثم النساء.
ومنها: ينصرف بعد الصلاة: النساء, ثم الخناثى ثم الرجال.
ومنها: يقدم في الجنائز: إلى الأمام وإلى اللحد الذكور ثم الخناثى ثم النساء.
ومنها: الأولى بحمل الجنازة الرجال, ثم الخناثى ثم النساء.
ومنها: - التضحية بالذكر أفضل, ثم الخنثى ثم الأنثى.
ومنها: الأولى في الذبح: الرجل, ثم الخنثى ثم الأنثى.
فرع:
إذا فعل شيئا في حال إشكاله, ثم بان ما يقتضي ترتب الحكم عليه. هل يعتد به؟ فيه نظائر:
الأول: إذا اقتدى بخنثى: فبان رجلا, ففي الإجزاء: قولان. أظهرهما: عدم الإجزاء.
الثاني: إذا عقد النكاح بخنثيين, فبانا ذكرين, ففي صحته وجهان, بناء على مسألة الاقتداء.
قال النووي: لكن الأصح هنا: الصحة ; لأن عدم جزم النية يؤثر في الصلاة.
الثالث: لو تزوج رجل بخنثى, ثم بان امرأة, أو عكسه. جزم الروياني في البحر: بأنه لا يصح. واقتضى كلام ابن الرفعة الاتفاق عليه, وأنهم لم يجروا فيه خلاف الاقتداء.
ثم فرق بين النكاح, والصلاة. بأن احتياط الشرع في النكاح أكثر من احتياطه في الصلاة, لأن أمر النكاح غير قاصر على الزوجين, وأمر الصلاة قاصر على المصلي.
ولهذا لا يجوز الإقدام على النكاح بالاجتهاد, عند اشتباه من تحل بمن لا تحل, ويجوز ذلك فيما يتعلق بالصلاة: من طهارة, وسترة, واستقبال.
قال الأسنوي: الصواب إلحاقه إذا كان شاهدا, لاستواء الجميع في الركنية, وقد صرح به ابن المسلم.

(1/245)

قال: ويؤيد الصحة ما في البحر: أنه لو تزوج امرأة, وهما يعتقدان بينهما أخوة من الرضاع ثم تبين خلاف ذلك, صح النكاح على الصحيح.
الرابع: إذا توضأ, أو اغتسل حيث لم يحكم باستعمال الماء فلو بان فهل يتبين الحكم باستعماله؟ ينبني على طهارة الاحتياط هل ترفع الحدث الواقع في نفس الأمر, أم لا؟ والأصح: لا, فلا يحكم عليه بالاستعمال.
ذكره الأسنوي تخريجا.
الخامس: لو صلى الظهر ثم بان رجلا وأمكنه إدراك. الجمعة, لزمه السعي إليها فإن لم يفعل لزمه إعادة الظهر, بناء على أن من صلى الظهر قبل فواتها لم يصح, قاله في شرح المهذب.
السادس: لو خطب في الجمعة أو كان أحد الأربعين ثم بان رجلا, لم يجز في أصح الوجهين.
السابع: لو صلى على الجنازة مع وجود الرجل, ثم بان رجلا لم يسقط الفرض على أصح الوجهين. وهما مبنيان على مسألة الاقتداء.
قال الأسنوي: ووجهه أن نية الفرضية واجبة وهو متردد فيها.
الثامن: إذا قلنا بجواز بيع لبن المرأة دون الرجل, فبيع لبن الخنثى ثم بان امرأة ففيه القولان, فيمن باع مال مورثه ظانا حياته فبان ميتا.
التاسع: أسلم في عبد أو جارية, فسلمه خنثى لم يصح.
فلو قبضه فبان بالصفة التي أسلم فيها فوجهان: كالمسألة التي قبلها ذكره ابن المسلم ويجريان أيضا: فيما لو نذر أن يهدي ناقة أو جملا, فأهدى خنثى وبان أو أن يعتق عبدا أو أمة, فأعتق خنثى وبان.
قاله ابن المسلم أيضا.
العاشر: وكل خنثى في إيجاب النكاح أو قبوله فبان رجلا, ففي صحة ذلك وجهان كالمسألة قبلها, قاله ابن المسلم.
الحادي عشر: رضع منه طفل ثم بان أنثى, ثبت التحريم جزما.
الثاني عشر: وجبت الدية على العاقلة, لم يحمل الخنثى فإن بان ذكرا فهل يغرم حصته التي أداها غيره؟ قال الرافعي, فيه وجهان في التهذيب.
وصحح في الروضة من زوائده: الغرم بحثا ونقله الأسنوي عن أبي الفتوح وصاحب البيان.

(1/246)

الثالث عشر: لا جزية على الخنثى, فلو بان ذكرا فهل يؤخذ منه جزية السنين الماضية؟ وجهان في الشرح.
قال في الروضة: ينبغي أن يكون الأصح الأخذ.
وقال الأسنوي: بل ينبغي تصحيح العكس, فإن الرافعي ذكر أنه إذا دخل حربي دارنا وبقي مدة ثم اطلعنا عليه, لا نأخذ منه شيئا لما مضى على الصحيح ; لأن عماد الجزية القبول, وهذا حربي لم يلتزم شيئا وهذا موجود هنا, بل أولى لأنا لم نتحقق الأهلية في الخنثى.
وقال ابن المسلم: إن كان الخنثى حربيا ودخل بأمان, ثم تبين أنه رجل فلا جزية لعدم العقد وإن كان ولد ذمي فإن قلنا إن من بلغ من ذكورهم يحتاج إلى عقد جديد فلا شيء عليه وإلا وجبت.
قال الأسنوي: والذي قاله مدرك حسن.
الرابع عشر: لو ولي القضاء ثم بان رجلا, لم ينفذ حكمه الواقع في حال الإشكال على المذهب وقيل فيه وجهان وهل يحتاج إلى تولية جديدة.
قال الأسنوي: القياس نعم, فقد جزم الرافعي بأن الإمام لو ولى القضاء من لا يعرف حاله لم تصح ولايته وإن بان أهلا.
الخامس عشر: لو لم يحكم بانتقاض طهره بلمس أو إيلاج أو غيرهما, فصلى ثم بان خلافه, ففي وجوب القضاء طريقان:
أحدهما: أنه على القولين فيمن تيقن الخطأ في القبلة, والأصح القطع بالإعادة كما لو بان محدثا. والفرق: أن أمر القبلة مبني على التخفيف بدليل تركها في نافلة السفر بخلاف الطهارة.
فرع:
لا يجوز اقتداء الخنثى بمثله لاحتمال كون الإمام امرأة والمأموم رجلا.
ونظيره: لو اجتمع أربعون من الخناثى في قرية لم تصح إقامتهم الجمعة ذكره أبو الفتوح ولو كان له أربعون من الغنم خناثى, قال الأسنوي: فالمتجه أنه لا يجزيه واحد منها لجواز أن يكون المخرج ذكرا والباقي إناث, بل يشتري أنثى بقيمة واحد منها.
قال: ويحتمل أن يجزي لأنه على صفة المال, فلا يكلف المالك سواه.
فرع:
الخنثى: إما ذكر أو أنثى, هذا هو الصحيح المعروف.
وقيل: إنه نوع ثالث.

(1/247)

وتفرع على ذلك فروع:
منها: إذا قال: إن أعطيتني غلاما أو جارية فأنت طالق طلقت بالخنثى على الصحيح ولا تطلق على الآخر.
ومنها: لو حلف لا يكلم ذكرا ولا أنثى, فكلم الخنثى حنث على الصحيح ولا يحنث على الآخر. ومنها: وقف على الأولاد, دخل الخنثى أو البنين أو البنات لم يدخل ولكن يوقف نصيبه كالإرث, أو البنين والبنات دخل على الصحيح لأنه إما ذكر أو أنثى, وقيل لا لأنه لا يعدو واحدا منهما.
فرع:
في أحكام الخنثى الواضح.
منها: أن فرجه الزائد له حكم المنفتح تحت المعدة مع انفتاح الأصلي.
ومنها: أنه لا يجوز له قطع ذكره وأنثييه لأن الجرح لا يجوز بالشك ذكره أبو الفتوح.
قال: ولا يتجه تخريجه على قطع السلعة, نقله الأسنوي.
ومنها: لو اشترى رقيقا فوجده خنثى واضحا ثبت الخيار في الأصح كما لو بان مشكلا وكذا لو بان أحد الزوجين في قول.
ولو اشتراه عالما به فوجده يبول بفرجيه معا ثبت الخيار أيضا ; لأن ذلك لاسترخاء المثانة.
فائدة
حيث أطلق الخنثى في الفقه, فالمراد به المشكل.

(1/248)

القول في أحكام المتحيرة.
إنما يطلق هذا الاسم على ناسية عادتها في الحيض قدرا ووقتا, وتسمى أيضا محيرة - بكسر الياء - لأنها حيرت الفقيه في أمرها.
وقد ألف الدارمي في أحكامها مجلدة واختصرها النووي.
فالأصح - وبه قطع الجمهور - أنها تؤمر بالاحتياط.
وبيان ذلك بفروع:
الأول: يحرم على زوجها وسيدها وطؤها بكل حال لاحتمال الحيض.
في وجه: لا يحرم ; لأنه يستحق الاستمتاع فلا نحرمه بالشك.

(1/248)

فعلى الأول: لو وطئ عصى ولا يلزمه التصدق بدينار على القديم ; لأنا لم نتيقن الوطء في الحيض وما بين سرتها وركبتها كحائض, وعلى الزوج نفقتها ويقسم لها, ولا خيار له في فسخ النكاح لأن جماعها ليس ميئوسا عنه بخلاف الرتقاء.
قال الأذرعي: ولو اعتقد الزوج إباحة الوطء, فالظاهر أنه ليس لها المنع.
الثاني: يحرم عليها المسجد كالحائض.
قال في شرح المهذب: إلا المسجد الحرام فإنه يجوز دخوله للطواف المفروض وكذا المسنون في الأصح ولا يجوز لغيرها.
الثالث: يحرم عليها قراءة القرآن خارج الصلاة, واختار الدارمي جوازها, وأما في الصلاة: فقراءة الفاتحة وكذا غيرها في الأصح.
الرابع: يجوز تطوعها بالصلاة والصوم والطواف في الأصح ; لأن النوافل من مهمات الدين وفي منعها تضييق عليها ولأنها مبنية على التخفيف وقيل: يحرم لأن حكمها كالحائض وإنما جوز لها الفرض للضرورة ولا ضرورة هنا وقيل يجوز الراتبة وطواف القدوم دون النفل المطلق.
الخامس: يجب عليها الغسل لكل فرض إذا لم تعلم وقت انقطاعه, فإن علمته كعند الغروب, وجب كل يوم عقب الغروب.
وبشرط وقوع الغسل في وقت الصلاة لأنها طهارة ضرورة ولا يشترط المبادرة بالصلاة بعده على الصحيح فيهما.
السادس: يجب عليها أداء الصلاة والصوم لوقتهما, مع قضاء الصوم أيضا, اتفاقا ومع قضاء الصلاة, على ما صححه الشيخان وصحح الأسنوي خلافه ونقله عن نص الشافعي وتقضي الطواف أيضا إذا فعلته.
السابع: لا يجوز أن يقتدى بها طاهرة ولا متحيرة لاحتمال مصادفة الحيض, فأشبه صلاة الرجل خلف الخنثى.
الثامن: ليس لها الجمع بين الصلاتين تقديما ; لأن شرطه تقدم الأولى وهي صحيحة يقينا, أو بناء على أصل ولم يوجد هنا.
التاسع: لو أفطرت لحمل أو رضاع خوفا على الولد, فلا فدية على الصحيح لاحتمال الحيض, والأصل براءتها.
العاشر: يجب عليها طواف الوداع ولو تركته فلا دم عليها لما ذكر, قاله الروياني.
الحادي عشر: عدتها بثلاثة أشهر في الحال ولا تؤمر بانتظار سن اليأس على الصحيح هذا إذا لم تحفظ دورها, فإن حفظته اعتدت بثلاثة أدوار سواء كانت أكثر من ثلاثة أشهر أم أقل.

(1/249)

الثاني عشر: استبراؤها, قال البلقيني لم يتعرضوا له في الاستبراء وتعرضوا له في العدة وهو من المشكلات فإنها وإن كان لها حيض وطهر, إلا أن ذلك غير معلوم فنظر إلى الزمان والاحتياط المعروف في عدتها فإذا مضت, خمسة وأربعون يوما, فقد حصل الاستبراء.
وبيان ذلك: أن يقدر ابتداء حيضها في أول الشهر مثلا, فلا يحسب الحيض فإذا مضت خمسة عشر يوما طهرا ثم بعد ذلك خمسة عشر يوما حيضة كاملة, فقد حصل الاستبراء. الثالث عشر: هل يجوز نكاحها لخائف العنت إذا كانت أمة, لم أر من تعرض له والظاهر المنع لأن وطأها ممتنع شرعا فلا تندفع الحاجة بها.
وهل يجوز نكاح الأمة لمن عنده متحيرة ; الظاهر المنع أيضا لأنها ليست ميئوسا من جماعها بخلاف الرتقاء ويحتمل الجواز.

(1/250)

القول في أحكام الأعمى.
قال أبو حامد في الرونق: يفارق الأعمى البصير في سبع مسائل:
لا جهاد عليه, ولا يجتهد في القبلة, ولا تجوز إمامته على رأي ضعيف, ولا يصح بيعه ولا شراؤه ولا دية في عينيه, ولا تقبل شهادته إلا في أربع مسائل:
الترجمة والنسب وما تحمل وهو بصير وإذا أقر في أذنه رجل فتعلق به حتى شهد عليه عند الحاكم انتهى. قلت: وبقي أشياء أخر:
لا يلي الإمامة العظمى ولا القضاء ولا تجب عليه الجمعة ولا الحج إلا إن وجد قائدا.
قال القاضي الحسين في الجمعة إن أحسن المشي بالعصا من غير قائد لزمته.
قال في الخادم وينبغي جريانه في الحج, بل أولى لعدم تكرره.
ولا تصح إجارته ولا رهنه ولا هبته ولا مساقاته ولا قبضه ما ورث, أو وهب له أو اشتراه سلما أو قبل العمى أو دينه.
نعم يصح أن يشتري نفسه أو يؤجرها ; لأنه لا يجهلها أو أن يشتري ما رآه قبل العمى ولم يتغير.
ويحرم صيده برمي أو كلب في الأصح.
ولا يجزئ عتقه في الكفارة.
ويكره ذبحه وكونه مؤذنا راتبا وحده والبصير أولى منه بغسل الميت.
ولا يكون محرما في المسافرة بقريبته ; ذكره العبادي في الزيادات.
وهل له حضانة, قال ابن الرفعة: لم أر لأصحابنا فيه شيئا غير أن في كلام الإمام

(1/250)

ما يؤخذ منه أن العمى مانع فإنه قال: إن حفظ الأم للولد الذي لا يستقل ليس مما يقبل القرائن فإن المولود في حركاته وسكناته لو لم يكن ملحوظا من مراقب لا يسهو ولا يغفل لأوشك أن يهلك. ومقتضى هذا أن العمى يمنع, فإن الملاحظة معه كما وصف لا تتأتى.
قال الأذرعي في القوت ورأيت في فتاوى ابن البزري أنه سئل عن حضانة العمياء فقال: لم أر فيها مسطورا, والذي أراه أنه يختلف باختلاف أحوالها فإن كانت ناهضة بحفظ الصغير وتدبيره والنهوض بمصلحته, وأن تقيه من الأسواء والمضار فلها الحضانة وإلا فلا وأفتى قاضي قضاة حماة, بأن العمى ليس بقادح في الحضانة بشرط أن يكون الحاضن قائما بمصالح المحضون, إما بنفسه أو بمن يستعين به.
وفي فتاوى عبد الملك بن إبراهيم المقدسي الهمداني شارح المفتاح من أقران ابن الصباغ أنه لا حضانة لها.
قال الأذرعي ولعله أشبه, وقد قلت قديما:
يخالف الأعمى غيره, في مسائل ... فدونكها نظما, وأفرغ لها فكرا
إمامته العظمى, قضاء, شهادة ... وعقد, وقبض منه, أبطلهما طرا
سوى السلم التوكيل, لا إنكاح عتقه ... ولا يتحرى قط في القبلة الغرا
وكره أذان وحده, وذكاته ... وأولى اصطياد منه, أو رميه حظرا
ولا جمعة, أو حج ; إذ ليس قائد ... ولا عتقه يجزي, لفرض خلا النذرا
وليس له في نجله من حضانة ... وفي غسل ميت غيره منه قل أحرى
ولا دية في عينه, بل حكومة ... ولا يكف في الأسفار مع امرأة خدرا
فهذا الذي استثني وقد زاد بعضهم ... أمورا على رأي ضعيف فطب ذكرا
وبقي مسائل فيها خلاف, والراجح أنه كالبصير.
منها: الإمامة في الصلاة فيها أوجه, قيل البصير أولى لأنه أشد تحفظا من النجاسات وقيل الأعمى لأنه أخشع والأصح أنهما سواء.
ومنها: هل يجوز اعتماد صوت المؤذن العارف في الغيم والصحو, فيه أوجه أصحها الجواز للبصير والأعمى, وثالثها يجوز للأعمى دون البصير, ورابعها يجوز للأعمى مطلقا وللبصير في الصحو دون الغيم ; لأن فرض البصير الاجتهاد والمؤذن في الغيم مجتهد فلا يقلده من فرضه الاجتهاد, وصححه الرافعي.
ومنها: في صحة السلم منه: وجهان, الأصح: نعم. والثاني: إن عمي قبل تمييزه لم يصح.

(1/251)

ومنها: في إجزاء عتقه, في النذر: القولان المشهوران. أصحهما: الإجزاء.
ومنها: هل يجوز أن يكون وصيا؟ وجهان. الأصح: نعم ; لأنه من أهل التصرف في الجملة, وما لا يصح منه يوكل فيه.
ومنها: في كونه وليا في النكاح وجهان. الأصح: يلي.
ومنها: في قتله إذا كان حربيا: قولان: الأظهر: يقتل, والثاني: يرق بنفس الأسر, كالنساء.
ومنها: في ضرب الجزية عليه طريقان. المذهب: الضرب.
ومنها: في كونه مترجما للقاضي: وجهان. أصحهما: الجواز ; لأن الحاكم يرى المترجم عنه, والأعمى يحكي كلاما يسمعه.
ومنها: في قبول روايته ما تحمله بعد العمى. وجهان. أصحهما: القبول إذا كان ذلك بخط موثوق به واختار الإمام, والغزالي المنع.
ومنها: في قبول شهادته بالاستفاضة, وجهان. الأصح: نعم, إذا كان المشهود به وله وعليه معروفين لا يحتاج واحد منهم إلى إشارة.
ومنها: هل يكافئ البصير؟ وجهان. الأصح: نعم.
ومنها: هل يصح أن يكاتب عبده؟ وجهان. الأصح: نعم, تغليبا لجانب العتق.
أما قبول الكتابة من سيده, فيصح جزما.
وأما مسائل اجتهاده.
فلا خلاف أنه يجتهد في أوقات الصلاة ; لأن مدركها الأوراد والأذكار, وشبهها وهو يشارك البصير في ذلك.
ولا خلاف: أنه لا يجتهد في القبلة ; لأن غالب أدلتها بصرية.
وفي الأواني قولان: أظهرهما, يجتهد ; لأنه يمكنه الوقوف على الأمارات, باللمس والشم, واعوجاج الإناء, واضطراب الغطاء, وغير ذلك. والثاني: لا ; لأن للنظر أثرا في حصول الظن بالمجتهد فيه, لكنه في الوقت مخير بين الاجتهاد والتقليد, وفي الأواني لا يجوز له التقليد.
والفرق: أن الاجتهاد في الأوقات, إنما يتأتى بأعمال مستغرقة للوقت, وفي ذلك مشقة ظاهرة, بخلافه في الأواني.
فإن تخير في الأواني: قلد ولا يقلد البصير إن تخير, بل يتيمم.
وأما اجتهاده في الثياب, ففيه القولان, في الأواني, كما ذكره في الكفاية.

(1/252)

أما أوقات الصوم والفطر فقال العلائي: لم أظفر بها منقولة, فيحتمل أن يكون كأوقات الصلاة.
ويمكن الفرق بينهما, بما في مراعاة طلوع الفجر وغروب الشمس دائما من المشقة فالظاهر: جواز التقليد, فإن لم يجد من يقلده: خمن وأخذ بالأحوط.
قلت: هذا كلام غير منتهض ; لأنه يشعر بأنه ليس له التقليد في أوقات الصلاة, والمنقول خلافه, فإذن أوقات الصلاة والصوم سواء, في جواز الاجتهاد والتقليد وهو مقتضى عموم كلام الأصحاب, والله أعلم.
ومن مسائل الأعمى.
أنه يجوز له وطء زوجته اعتمادا على صوتها.
وفي جفنه: الدية ويقطع به جفن البصير.

(1/253)

القول في أحكام الكافر
مدخل
...
القول في أحكام الكافر.
اختلف: هل الكفار مكلفون بفروع الشريعة على مذاهب. أصحها: نعم.
قال في البرهان: وهو ظاهر مذهب الشافعي فعلى هذا يكون مكلفا بفعل الواجب وترك الحرام, وبالاعتقاد في المندوب, والمكروه, والمباح.
والثاني: لا, واختاره أبو إسحاق الإسفراييني.
والثالث: مكلفون بالنواهي, دون الأوامر.
والرابع: مكلفون, بما عدا الجهاد, أما الجهاد: فلا, لامتناع قتالهم أنفسهم.
والخامس: المرتد مكلف دون الكافر الأصلي.
وقال النووي في شرح المهذب: اتفق أصحابنا على أن الكافر الأصلي, لا يجب عليه الصلاة, والزكاة, والحج, وغيرها من فروع الإسلام, والصحيح في كتب الأصول أنه مخاطب بالفروع, كما هو مخاطب بأصل الإيمان.
وليس مخالفا لما تقدم ; لأن المراد هنا غير المراد هناك, فالمراد هناك أنهم لا يطالبون بها في الدنيا, مع كفرهم وإذا أسلم أحدهم لم يلزمه قضاء الماضي ولم يتعرضوا لعقوبة الآخرة.
ومرادهم في كتب الأصول: أنهم يعذبون عليها في الآخرة زيادة على عذاب الكفر, فيعذبون عليها, وعلى الكفر جميعا, لا على الكفر وحده.
ولم يتعرضوا للمطالبة في الدنيا, فذكروا في الأصول حكم طرف وفي الفروع حكم الطرف الآخر.

(1/253)

قال: وإذا فعل الكافر الأصلي قربة, يشترط النية لصحتها, كالصدقة, والضيافة والإعتاق, والقرض, وصلة الرحم, وأشباه ذلك فإن مات على كفره, فلا ثواب له عليها في الآخرة, لكن يطعم بها في الدنيا, ويوسع في رزقه, وعيشه, فإذا أسلم, فالصواب المختار أنه يثاب عليها في الآخرة للحديث الصحيح أن رسول الله صلى الله عليه وسلم قال: "إذا أسلم العبد, فحسن إسلامه كتب الله له كل حسنة كان أزلفها" أي قدمها.
وفي الصحيحين عن حكيم بن حزام قال: قلت: يا رسول الله: أرأيت أمورا كنت أتحنث بها في الجاهلية من صداقة, أو عتاقة, أو صلة رحم, أفيها أجر؟ فقال: "أسلمت على ما أسلفت من خير".
فهذان حديثان صحيحان لا يمنعهما عقل, ولم يرد الشرع بخلافهما فوجب العمل بهما وقد نقل الإجماع على ما ذكرته من إثبات ثوابه إذا أسلم.
وأما قول أصحابنا وغيرهم: لا تصح من كافر عبادة, ولو أسلم لم يعتد بها, فمرادهم لا يعتد بها في أحكام الدنيا, وليس فيه تعرض لثواب الآخرة.
فإن أطلق مطلق أنه لا يثاب عليها في الآخرة وصرح بذلك, فهو مجازف غالط, مخالف للسنة الصحيحة التي لا معارض لها.
وقد قال الشافعي, والأصحاب, وغيرهم من العلماء: إذا لزم الكافر كفارة ظهار أو قتل, أو غيرها, فكفر في حال كفره أجزأه, وإذا أسلم لا تلزمه إعادتها. ا هـ كلام شرح المهذب.

(1/254)

قاعدة: تجري على الذمي أحكام المسلمين.
إلا ما يستثنى من ذلك.
لا يؤمر بالعبادات ولا تصح منه ولا يمنع من المكث في المسجد جنبا بخلافه حائضا وليس له دخوله بلا إذن ويعزر إن فعله ولا يؤذن له لنوم أو أكل, بل لسماع قرآن أو علم ولا يصح نذره.
وللإمام استئجاره على الجهاد.
ولا يحد لشرب الخمر ولا تراق عليه, بل ترد إذا غصبت منه إلا أن يظهر شربها أو بيعها.
ولا يمنع من لبس الحرير والذهب ولا من تعظيم المسلم بحني الظهر عند الرافعي.
وينكح الأمة بلا شرط.

(1/254)

ولا تلزمه إجابة من دعاه لوليمة.
ولو تناكحوا فاسدا أو تبايعوا فاسدا أو تقابضوا وأسلموا لم يتعرض لهم.
والأمة الكتابية لا تحل لمسلم ولو كان عبدا في المشهور.
ومما يجري عليه في أحكام المسلمين:
وجوب كفارة القتل والظهار واليمين والصيد في الحرم وحد الزنا والسرقة.
ضابط:
الإسلام يجب ما قبله في حقوق الله, دون ما تعلق به حق آدمي, كالقصاص وضمان المال.
ويستثنى من الأول صور:
منها: أجنب ثم أسلم, لا يسقط الغسل خلافا للإصطخري.
ومنها: لو جاوز الميقات مريدا للنسك, ثم أسلم وأحرم دونه وجب الدم خلافا للمزني.
ومنها: أسلم وعليه كفارة يمين أو ظهار أو قتل, لم يسقط في الأصح.
ولو زنى ثم أسلم, فعن نص الشافعي أن حد الزنا يسقط عنه بالإسلام.
فرع:
اختص اليهود والنصارى بالإقرار بالجزية, وحل المناكحة والذبائح, ودياتهم ثلث دية المسلمين. ويشاركهم المجوس في الأول فقط, ودياتهم ثلثا عشر دية المسلمين. ومن له أمان من وثني ونحوه, له الأخير فقط.
فرع:
لا توارث بين المسلم والكافر, وكذا العقل وولاية النكاح.
ويرث اليهودي النصراني, وعكسه إلا الحربي والذمي وعكسه.
وينبني على ذلك, العقل وولاية النكاح.

(1/255)

القول في أحكام الجان.
قل من تعرض لها من أصحابنا.
وقد ألف فيها من الحنفية القاضي بدر الدين الشبلي كتابه. آكام المرجان: في أحكام الجان.

(1/255)

قال السبكي في فتاويه:
وقال ابن عبد البر: الجن عند الجماعة مكلفون مخاطبون.
وقال القاضي عبد الجبار: لا نعلم خلافا بين أهل النظر في ذلك, والقرآن ناطق بذلك في آيات كثيرة.
وهذه فروع:
الأول: هل يجوز للإنسي نكاح الجنية قال العماد بن يونس في شرح الوجيز: نعم وفي المسائل التي سأل الشيخ جمال الدين الأسنوي عنها قاضي القضاة شرف الدين البارزي إذا أراد أن يتزوج بامرأة من الجن عند فرض إمكانه - فهل يجوز ذلك أو يمتنع فإن الله تعالى قال: {وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجاً} فامتن الباري تعالى بأن جعل ذلك من جنس ما يؤلف.
فإن جوزنا ذلك - وهو المذكور في شرح الوجيز لابن يونس - فهل يجبرها على ملازمة المسكن أو لا؟ وهل له منعها من التشكل في غير صور الآدميين عند القدرة عليه, لأنه قد تحصل النفرة أو لا, وهل يعتمد عليها فيما يتعلق بشروط صحة النكاح من أمر وليها وخلوها عن الموانع أو لا, وهل يجوز قبول ذلك من قاضيهم أو لا, وهل إذا رآها في صورة غير التي ألفها وادعت أنها هي, فهل يعتمد عليها ويجوز له وطؤها أو لا, وهل يكلف الإتيان بما يألفونه من قوتهم, كالعظم وغيره إذا أمكن الاقتيات بغيره أو لا.
فأجاب: لا يجوز له أن يتزوج بامرأة من الجن, لمفهوم الآيتين الكريمتين, قوله تعالى في سورة النحل: {وَاللَّهُ جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجاً} وقوله في سورة الروم: {وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجاً}.
قال المفسرون في معنى الآيتين: {جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ} أي من جنسكم ونوعكم وعلى خلقكم, كما قال تعالى: {لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ} أي من الآدميين ; ولأن اللاتي يحل نكاحهن: بنات العمومة وبنات الخؤولة, فدخل في ذلك من هي في نهاية البعد كما هو المفهوم من آية الأحزاب: {وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالاتِكَ} والمحرمات غيرهن, وهن الأصول والفروع, وفروع أول الأصول وأول الفروع من باقي الأصول, كما في آية التحريم في النساء, فهذا كله في النسب, وليس بين الآدميين والجن نسب.
هذا جواب البارزي.
فإن قلت: ما عندك من ذلك.
قلت: الذي أعتقده التحريم, لوجوه:
منها: ما تقدم من الآيتين.

(1/256)

ومنها: ما روى حرب الكرماني في مسائله عن أحمد وإسحاق قالا: حدثنا محمد بن يحيى القطيعي حدثنا بشر بن عمر حدثنا ابن لهيعة عن يونس بن يزيد عن الزهري قال: "نهى رسول الله صلى الله عليه وسلم عن نكاح الجن".
والحديث وإن كان مرسلا فقد اعتضد بأقوال العلماء.
فروي المنع منه عن الحسن البصري, وقتادة, والحكم بن عيينة وإسحاق بن راهويه, وعقبة الأصم. وقال الجمال السجستاني من الحنفية. في كتاب "منية المفتي عن الفتاوى السراجية" لا يجوز المناكحة بين الإنس والجن, وإنسان الماء لاختلاف الجنس.
ومنها: أن النكاح شرع للألفة, والسكون, والاستئناس, والمودة, وذلك مفقود في الجن, بل الموجود فيهم ضد ذلك, وهو العداوة التي لا تزول.
ومنها: أنه لم يرد الإذن من الشرع في ذلك, فإن الله تعالى قال: {فَانْكِحُوا مَا طَابَ لَكُمْ مِنَ النِّسَاءِ} والنساء: اسم لإناث بني آدم خاصة, فبقي ما عداهن على التحريم ; لأن الأصل في الأبضاع الحرمة حتى يرد دليل على الحل.
ومنها: أنه قد منع من نكاح الحر للأمة ; لما يحصل للولد من الضرر بالإرقاق, ولا شك أن الضرر بكونه من جنية وفيه شائبة من الجن خلقا وخلقا, وله بهم اتصال ومخالطة أشد من ضرر الإرقاق الذي هو مرجو الزوال بكثير, فإذا منع من نكاح الأمة مع الاتحاد في الجنس للاختلاف في النوع, فلأن يمنع من نكاح ما ليس من الجنس من باب أولى.
وهذا تخريج قوي, لم أر من تنبه له.
ويقويه أيضا أنه نهى عن إنزاء الحمر على الخيل, وعلة ذلك: اختلاف الجنس وكون المتولد منها يخرج عن جنس الخيل, فيلزم منه قلتها, وفي حديث النهي: "إنما يفعل ذلك الذين لا يعلمون", فالمنع من ذلك فيما نحن فيه أولى. وإذا تقرر المنع, فالمنع من نكاح الجني الإنسية أولى وأحرى.
لكن روى أبو عثمان سعيد بن العباس الرازي, في كتاب: الإلهام والوسوسة, فقال: حدثنا مقاتل, حدثني سعيد بن داود الزبيدي قال: كتب قوم من أهل اليمن إلى مالك يسألونه عن نكاح الجن, وقالوا: إن ههنا رجلا من الجن يخطب إلينا جارية يزعم أنه يريد الحلال, فقال: "ما أرى بذلك بأسا في الدين ولكن أكره إذا وجدت امرأة حامل, قيل لها: من زوجك؟ قالت: من الجن, فيكثر الفساد في الإسلام بذلك" انتهى.

(1/257)

الفرع الثاني: لو وطئ الجني الإنسية, فهل يجب عليها الغسل لم يذكر ذلك أصحابنا.
وعن بعض الحنفية والحنابلة: أنه لا غسل عليها, لعدم تحقق الإيلاج, والإنزال, فهو كالمنام بغير إنزال.
قلت: وهو الجاري على قواعدنا.
الثالث: هل تنعقد الجماعة بالجن؟.
قال صاحب آكام المرجان: نعم. ونقله عن ابن الصيرفي الحنبلي. واستدل بحديث أحمد عن ابن مسعود في قصة الجن. وفيه فلما قام رسول الله صلى الله عليه وسلم يصلي أدركه شخصان منهم فقالا: يا رسول الله إنا نحب أن تؤمنا في صلاتنا: قال: "فصففنا خلفه, ثم صلى بنا, ثم انصرف".
وروى سفيان الثوري في تفسيره عن إسماعيل البجلي عن سعيد بن جبير. قال: قالت الجن للنبي صلى الله عليه وسلم: كيف لنا بمسجدك أن نشهد الصلاة معك, ونحن ناءون عنك؟ فنزلت: {وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلا تَدْعُو مَعَ اللَّهِ أَحَداً}.
قلت: ونظير ذلك ما في الحلبيات للسبكي: أن الجماعة تحصل بالملائكة, كما تحصل بالآدميين.
قال: وبعد أن قلت ذلك بحثا رأيته منقولا.
ففي فتاوى الحناطي من أصحابنا: فيمن صلى في فضاء من الأرض بأذان وإقامة, وكان منفردا, ثم حلف أنه صلى بالجماعة. هل يحنث أم لا؟.
قال: يكون بارا في يمينه, ولا كفارة عليه, لما روي أن النبي صلى الله عليه وسلم قال: "من أذن وأقام في فضاء من الأرض, وصلى وحده, صلت الملائكة خلفه صفوفا".
فإذا حلف على هذا المعنى, لا يحنث ا هـ.
قال السبكي: وينبني على ذلك أن من ترك الجماعة لعذر, وقلنا بأنها فرض عين هل نقول: يجب القضاء كمن صلى فاقد الطهورين, فإن كان كذلك, فصلاة الملائكة إن قلنا: بأنها كصلاة الآدميين, وأنها تصير بها جماعة, فقد يقال إنها تكفي لسقوط القضاء.
قلت: وعلى هذا يندب نية الجماعة للمصلي, أو الإمامة.
الرابع: قال في آكام المرجان: نقل ابن الصيرفي عن شيخه أبي البقاء العكبري الحنبلي: أنه سئل عن الجني هل تصح الصلاة خلفه: فقال نعم لأنهم مكلفون والنبي صلى الله عليه وسلم مرسل إليهم.

(1/258)

الخامس: إذا مر الجني بين يدي المصلي, فهل يقطع صلاته؟ فيه روايتان, عن أحمد.
قلت أما مذهبنا: فالصلاة لا يقطعها مرور شيء لكن يقاتل, كما يقاتل الإنس.
السادس: قال ابن تيمية: لا يجوز قتل الجني بغير حق, كما لا يجوز قتل الإنسي بغير حق والظلم محرم في كل حال.
فلا يحل لأحد أن يظلم أحدا, ولو كان كافرا, والجن يتصورون في صور شتى, فإذا كانت حيات البيوت قد تكون جنيا فيؤذن ثلاثا, كما في الحديث, فإن ذهبت فبها, وإلا قتلت, فإنها إن كانت حية أصلية قتلت, وإن كانت جنية, فقد أصرت على العدوان بظهورها للإنس في صورة حية تفزعهم بذلك, والعادي: هو الصائل الذي يجوز دفعه بما يدفع ضرره: ولو كان قتلا. ا هـ.
وقد روى ابن أبي الدنيا أن عائشة رأت في بيتها حية, فأمرت بقتلها, فقتلت, فأتيت في تلك الليلة, فقيل لها: إنها من النفر الذين استمعوا الوحي من النبي صلى الله عليه وسلم فأرسلت إلى اليمن, فابتيع لها أربعين رأسا, فأعتقتهم.
وروى ابن أبي شيبة في مصنفه, نحوه وفيه "فلما أصبحت أمرت باثني عشر ألف درهم, ففرقت على المساكين.
وكيفية الإيذان - كما في الحديث - "نسألك بعهد نوح, وسليمان بن داود: أن لا تؤذينا",
السابع: في رواية الجن للحديث: أورد فيه صاحب آكام المرجان آثارا مما رووه, فكأنه رأى بذلك قبول روايتهم.
والذي أقول: إن الكلام في مقامين: روايتهم عن الإنس, ورواية الإنس عنهم.
فأما الأول: فلا شك في جواز روايتهم عن الإنس ما سمعوه منهم, أو قرئ عليهم وهم يسمعون, سواء علم الإنسي بحضورهم أم لا, وكذا إذا أجاز الشيخ من حضر, أو سمع, دخلوا في إجازته, وإن لم يعلم به, كما في نظير ذلك من الإنس.
وأما رواية الإنس عنهم. فالظاهر: منعها, لعدم حصول الثقة بعدالتهم.
وقد ورد في الحديث: "يوشك أن تخرج شياطين كان أوثقها سليمان بن داود, فيقولون حدثنا وأخبرنا"
وأما الآثار التي أوردها صاحب آكام المرجان, وهي: ما أخرجه الحافظ أبو نعيم حدثنا الحسن بن إسحاق بن إبراهيم. حدثنا أحمد بن عمرو بن جابر الرملي. حدثنا أحمد بن محمد بن طريف. حدثنا محمد بن كثير عن الأعمش, حدثني وهب بن جابر عن

(1/259)

أبي بن كعب قال: خرج قوم يريدون مكة, فأضلوا الطريق, فلما عاينوا الموت, أو كادوا أن يموتوا, لبسوا أكفانهم, وتضجعوا للموت, فخرج عليهم جني يتخلل الشجر. وقال أنا بقية النفر الذين استمعوا على محمد صلى الله عليه وسلم سمعته يقول: "المؤمن أخو المؤمن ودليله لا يخذله" هذا الماء, وهذا الطريق.
وقال ابن أبي الدنيا: حدثني أبي حدثنا عبد العزيز القرشي أخبرنا إسرائيل عن السدي عن مولى عبد الرحمن بن بشر قال: خرج قوم حجاجا في إمرة عثمان فأصابهم عطش, فانتهوا إلى ماء ملح, فقال بعضهم: لو تقدمتم فإنا نخاف أن يهلكنا هذا الماء فساروا حتى أمسوا, فلم يصيبوا ماء, فأدلجوا إلى شجرة سمر, فخرج عليهم رجل أسود شديد السواد جسيم, فقال: يا معشر الركب, إني سمعت رسول الله صلى الله عليه وسلم يقول: "من كان يؤمن بالله واليوم الآخر فليحب للمسلمين ما يحب لنفسه, ويكره للمسلمين ما يكره لنفسه, فسيروا حتى تنتهوا إلى أكمة, فخذوا عن يسارها, فإن الماء ثم".
وقال أيضا: حدثني محمد بن الحسين حدثنا يوسف بن الحكم الرقي حدثنا فياض بن محمد أن عمر بن عبد العزيز بينا هو يسير على بغلة إذا هو بجان ميت على قارعة الطريق فنزل فأمر به, فعدل عن الطريق ثم حفر له, فدفنه وواراه, ثم مضى, فإذا هو بصوت عال, يسمعونه, ولا يرون أحدا: ليهنك البشارة من الله يا أمير المؤمنين, أنا وصاحبي هذا الذي دفنته من الجن الذين قال الله فيهم: {وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مِنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ} فلما أسلمنا قال رسول الله صلى الله عليه وسلم لصاحبي هذا: "ستموت في أرض غربة يدفنك فيه يومئذ خير أهل الأرض".
فالجواب عنها: أن رواتها ممن سمع من النبي صلى الله عليه وسلم فالظاهر أن لهم حكم الصحابة في عدم البحث عن عدالتهم.
وقد ذكر حفاظ الحديث, ممن صنف في الصحابة, مؤمني الجن فيهم.
قال الحافظ أبو الفضل العراقي: وقد استشكل ابن الأثير ذكر مؤمني الجن في الصحابة دون من رآه من الملائكة, وهم أولى بالذكر.
قال: وليس كما زعم, لأن الجن من جملة المكلفين الذين شملتهم الرسالة والبعثة فكان ذكر من عرف اسمه, ممن رآه حسنا, بخلاف الملائكة. انتهى.
الثامن: لا يجوز الاستنجاء بزاد الجن. وهو العظم, كما ثبت في الحديث.
فوائد:
الأولى: الجمهور على أنه لم يكن من الجن نبي, وأما قوله تعالى: {يَا مَعْشَرَ الْجِنِّ

(1/260)

وَالْأِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ} فتأولوه على أنهم رسل عن الرسل, سمعوا كلامهم, فأنذروا قومهم, لا عن الله.
وذهب الضحاك, وابن حزم إلى أنه كان منهم أنبياء. واستدل بحديث: "وكان النبي يبعث إلى قومه خاصة".
قال: وليس الجن من قومه, ولا شك أنهم قد أنذروا, فصح أنهم. جاءهم أنبياء منهم.
الثانية: لا خلاف في أن كفار الجن في النار.
واختلف: هل يدخل مؤمنهم الجنة, ويثابون على الطاعة؟ على أقوال, أحسنها: نعم, وينسب للجمهور.
ومن أدلته: قوله تعالى: {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ} إلى آخر السورة, والخطاب للجن والإنس, فامتن عليهم بجزاء الجنة ووصفها لهم, وشوقهم إليها, فدل على أنهم ينالون ما امتن به عليهم إذا آمنوا.
وقيل: لا يدخلونها, وثوابهم النجاة من النار.
وقيل: يكونون في الأعراف.
الثالثة: ذهب الحارث المحاسبي إلى أن الجن الذين يدخلون الجنة يكونون يوم القيامة نراهم ولا يرونا, عكس ما كانوا عليه في الدنيا.
الرابعة: صرح ابن عبد السلام, بأن الملائكة في الجنة لا يرون الله تعالى.
قال: لأن الله تعالى: {لا تُدْرِكُهُ الْأَبْصَارُ} وقد استثني منه مؤمنو البشر, فبقي على عمومه في الملائكة.
قال في آكام المرجان: ومقتضى هذا أن الجن لا يرونه ; لأن الآية باقية على العموم فيهم أيضا.

(1/261)

القول في أحكام المحارم
مدخل
...
القول في أحكام المحارم.
قال الأصحاب: المحرم من حرم نكاحها على التأبيد, بنسب أو بسبب مباح لحرمتها فخرج بالأول: ولد العمومة, والخؤولة.
وبقولنا: على التأبيد. أخت الزوجة وعمتها, وخالتها.
وبقولنا: بسبب مباح. أم الموطوءة بشبهة, وبنتها, فإنها محرمة النكاح, وليست محرما ; إذ وطء الشبهة لا يوصف بالإباحة.
وبقولنا: لحرمتها. الملاعنة فإنها حرمت تغليظا عليه.
والأحكام التي للمحرم مطلقا, سواء كان من نسب أو رضاع, أو مصاهرة:

(1/261)

تحريم النكاح وجواز النظر, والخلوة, والمسافرة, وعدم نقض الوضوء.
أما تحريم النكاح فلا يشاركه فيه على التأبيد إلا الملائكة, وسائر المحرمات, فليست على التأبيد.
فأخت الزوجة, وعمتها, وخالتها: تحل بمفارقتها.
والأمة: تحل إذا عتقت, أو أعسر.
والمجوسية: تحل إذا أسلمت.
والمطلقة ثلاثا: تحل إذا نكحت زوجا غيره.
وأما جواز النظر فهل يشاركه فيه العبد؟ وجهان صحح الرافعي منهما: الجواز ووافقه النووي في المنهاج.
وقال في الروضة من زوائده: فيه نظر.
وصحح في مجموع له على المهذب: التحريم. وبالغ فيه, وعبارته: هذه المسألة مما تعم بها البلوى. ويكثر الاحتياج إليها, والخلاف فيها مشهور.
والصحيح عند أكثر أصحابنا: أنه محرم لها, كما نص عليه الشافعي. ونقل عن جماعة تصحيحه. وقال الشيخ أبو حامد: الصحيح عند أصحابنا أن لا يكون محرما لها. لأن الحرمة إنما تثبت بين الشخصين لم تخلق بينهما شهوة, كالأخ, والأخت, وغيرهما.
وأما العبد, وسيدته: فشخصان خلقت بينهما الشهوة.
قال: وأما الآية, وهي قوله تعالى: {أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ} فقال أهل التفسير فيها: المراد بها: الإماء دون العبيد.
وأما الخبر: وهو ما رواه أبو داود والبيهقي عن أنس أن النبي صلى الله عليه وسلم أتى فاطمة بعبد, وقد وهبه لها, وعلى فاطمة ثوب إذا قنعت به رأسها, لم يبلغ رجليها, وإذا غطت به رجليها لم يبلغ رأسها فلما رأى النبي صلى الله عليه وسلم ما تلقى قال: "إنه ليس عليك بأس, إنما هو أبوك, وغلامك", فيحتمل أن يكون الغلام صغيرا.
قال: وهذا الذي صححه الشيخ أبو حامد: هو الصواب, بل لا ينبغي أن يجري فيه خلاف بل يقطع بتحريمه, وكيف يفتح هذا الباب للنسوة الفاسقات؟ مع حسان المماليك, الذين الغالب من أحوالهم الفسق, بل العدالة فيهم في غاية القلة؟ وكيف يستجيز الإنسان الإفتاء بأن هذا المملوك يبيت ويقيل مع سيدته, مكررا ذلك, مع ما هما عليه من التقصير في الدين؟ وكل منصف يقطع بأن أصول الشريعة تستقبح هذا تحرمه أشد تحريم.

(1/262)

ثم القول بأنه محرم: ليس له دليل ظاهر, فإن الصواب في الآية أنها في الإماء, والخبر محمول على أنه كان صغيرا. انتهى كلام النووي.
وقد اختار التحريم أيضا: السبكي في تكملة شرح المهذب. وفي الحلبيات.
وقال: إن تأويل الحديث على أنه كان صغيرا جدا, لا سيما والغلام في اللغة إنما يطلق على الصبي. وهي واقعة حال, ولم يعلم بلوغه, فلا حجة فيها للجواز. ولم يحصل مع ذلك خلوة, ولا معرفة ما حصل النظر إليه, وإنما فيه نفي البأس عن تلك الحالة التي علمت حقيقتها. ولم تجد فاطمة ما يحصل به كمال الستر الذي قصدته.
وغايته: التعليل باسم الغلام, وهو اسم للصبي, أو محتمل له, والاحتمال في وقائع الأحوال يسقط الاستدلال. انتهى.
واختاره أيضا الأذرعي وغيره من المتأخرين, وأفتيت به مرات. ولا أعتقد سواه. وأما الخلوة, والمسافرة فالعبد فيهما مبني على النظر إن شاركه المحرم فيه شاركه فيهما, وإلا فلا. ويشاركه الزوج فيهما لا محالة. بل يزيد في النظر, ويكتفى في سفر حج الفرض بنسوة ثقات, على ما سيأتي تحريره, في أحكام السفر.
وأما عدم نقض الوضوء فلا يشاركه فيه غيره.
ومن أحكام المحرم.
جواز إعارة الأمة, وإجارتها, ورهنها عنده, وإقراضها.
ومن اطلع إلى دار غيره, وبها محرم له, لم يجز رميه.
ويجوز أن يساكن الرجل مطلقته مع محرم له, أو لها, ولو عاشرها في عدة الرجعية كزوج مع وجود محرم: لم يمنع انقضاء العدة.

(1/263)

ويختص المحرم النسيب بأحكام.
منها: تغليظ الدية في قتله خطأ, فلا تغلظ في المحرم بالرضاع, والمصاهرة قطعا, ولا في القريب غير المحرم على الصحيح.
ومنها: يكره قتله في جهاد الكفار, وقتال البغاة, وللجلاد.
قال ابن النقيب: وأما غير القريب من المحارم فلم أر من ذكر المنع من قتله.
ومنها: غسل الميت, فيقدم في المرأة نساء المحارم على نساء الأجانب.
ويجوز لرجال المحارم التغسيل.
ويختص الأصول والفروع من بين سائر المحارم بأحكام:
الأول: عدم الاجتماع في الملك:
فمن ملك أبوه, أو أمه, أو أحد أصوله من الأجداد والجدات. من جهة الأب

(1/263)

أو الأم, أو أحد أولاده وأولادهم, وإن سفلوا, عتق عليه, سواء ملكه قهرا بالإرث, أم اختيارا بالشراء, أو غيره.
الثاني: جواز بيع المسلم منهم للكافر ; لأنه يستعقب العتق, فلا يبقى في الملك.
وفي وجه: لا يصح, لما فيه من ثبوت الملك.
الثالث: وجوب النفقة عند العجز, والفطرة.
الرابع: لا يقطع أحدهما بسرقة مال الآخر. لشبهة استحقاق النفقة.
الخامس: لا يعقل أحدهما عن الآخر ; لأن الأصل والفرع بعض الجاني, فكما لا يحتمل الجاني, لا يحتمل أبعاضه.
السادس: لا يحكم, ولا يشهد أحدهما للآخر.
السابع: يدخلون في الوصية للأقارب.
الثامن: تحريم موطوءة كل منهما, ومنكوحته على الآخر.
ويختص الأصول فقط بأحكام.
الأول: لا يقتلون بالفرع, ولا له. سواء الأب, والأم, والأجداد والجدات, وإن علوا من قبل الأب والأم.
وحكي في الأجداد والجدات قول شاذ, ولو حكم بالقتل حاكم نقض حكمه بخلاف ما لو حكم بقتل الحر بالعبد.
الثاني: لا يحدون بقذف الفرع, ولا له كالقتل.
الثالث: لا تقبل شهادة الفرع عليهم بما يوجب قتلا في وجه.
الرابع: لا يجوز المسافرة, إلا بإذنهم, إلا ما يستثنى. وسواء الكافر, والمسلم, والحر, والرقيق. الخامس: لا يجوز الجهاد إلا بإذنهم. بشرط الإسلام. وقيل, لا يشترط إذن الجد, مع وجود الأب. ولا الجدة, مع وجود الأم, والأصح خلافه.
السادس: لا يجوز التفريق بينهم بالبيع حتى يميز الفرع, وفي قول حتى يبلغ, فإن فعل لم يصح البيع, ومثله الهبة, والقسمة. وكذا الإقالة والرد بالعيب, كما صححه ابن الرفعة, والسبكي والأسنوي.
وليس في الروضة ترجيح في السفر, كما نقله ابن الرفعة, والأسنوي عن فتاوى الغزالي. وأقراه. بخلاف العتق, والوصية.
وإنما يعتبر الأب والجد للأم, عند فقد الأم, فلو فرق بينهما, وهو مع الأم.
جاز. وفي الأجداد والجدات للأب: أوجه.
يجوز بين الأجداد, لا الجدات.

(1/264)

والمجنون, كالطفل في ذلك. قاله في الكفاية.
السابع: إذا دعاه أحد الأبوين, وهو في الصلاة, ففيه أوجه. حكاها في البحر.
أحدها: تجب الإجابة, ولا تبطل الصلاة.
وثانيها تجب ولكن تبطل وصححه الروياني.
وثالثها: لا تجب, وتبطل.
قال السبكي, في كتاب بر الوالدين: المختار: القطع بأنه لا يجب إن كانت الصلاة فرضا, سواء ضاق الوقت أم لا ; لأنها تلزم بالشروع, وإن كانت نفلا. وجبت الإجابة, إن علم تأذيهما بتركها. ولكن تبطل.
قال القاضي جلال الدين البلقيني: والظاهر: أن الأصول كلهم في هذا المعنى كالأبوين.
الثامن: للأبوين منع الولد من الإحرام بحج التطوع.
قال الجلال البلقيني: والظاهر: أنه يتعدى للأجداد والجدات أيضا.
التاسع: لهم تأديب الفرع وتعزيره, وهذا, وإن فرضه الشيخان في الأب, فقد قال الجلال البلقيني: يشبه أن تكون الأم - إذا كان الصبي في حضانتها كذلك, فقد صرحوا في الأمر بالصلاة, والضرب عليها: بأن الأمهات كالآباء في ذلك.
قلت: وكذا الأجداد والجدات.
العاشر: لهم الرجوع فيما وهبوه للفروع بشرطه.
والمذهب: أن الأب, والأم, والأجداد, والجدات, في ذلك سواء.
الحادي عشر: تبعية الفرع في الإسلام إذا كان صغيرا.
الثاني عشر: لا يحتسبون بدين الولد في وجه, جزم به في الحاوي الصغير.
الثالث عشر: يسن أن يهنأ كل من الأصول بالمولود, واختص الأصول الذكور بوجوب الإعفاف, سواء الأب والجد له والجد للأم.

(1/265)

و اختص الأب و الجد للأب بأحكام
...
واختص الأب والجد للأب بأحكام:
منها: ولاية المال. وقيل: تلي الأم أيضا.
وتولي طرفي العقد في البيع ونحوه.
وولاية الإجبار في النكاح: للبنت, والابن.
والصلاة في الجنازة, والعفو عن الصداق, على القديم.
والإحرام عن الطفل والمجنون. وقيل: يجوز للأم أيضا.
وقطع السلعة, واليد المتآكلة إذا كان الخطر في الترك أكثر.

(1/265)

واعلم أن الجد في كل ذلك معتبر بفقد الأب, وقيل: له الإحرام مع وجوده. واختص الأب بأن فقده شرط في اليتم, ولا أثر لوجود الجد.
واختص الجد للأب بأنه يتولى طرفي العقد في تزويج بنت ابنه بابن ابنه الآخر. واختصت الأم بامتناع التفريق كما تقدم.
قاعدة:
كل موضع كان للأم فيه مدخل فالشقيق مقدم فيه قطعا, كالإرث, ومهر المثل.
وكل موضع لا مدخل لها فيه, ففي تقديمه خلاف. والأصح أيضا: تقديمه. كصلاة الجنازة, وولاية النكاح.
قاعدة أخرى:
لا يقدم أخ لأم, وابنه على الجد إلا في الوصية, أو الوقف لأقرب الأقارب. ولا أخ شقيق, أو لأب على الجد إلا في ذلك, وفي الولاء.
فائدة:
قال البلقيني: الجد أبو الأب ينقسم في تنزيله منزلة الأب, وعدم تنزيله منزلة الأب إلى أربعة أقسام: منها: ما هو كالأب, قطعا.
وذلك: في صلاة الجنازة بولاية النسب, وولاية المال, وولاية النكاح بالنسب, وأنه لا يجوز للأب أن يوصي على الأولاد, مع وجود أبي أبيه, كما لا يجوز أن يوصي عليهم, مع وجود أبيه, وفي الإجبار للبكر الصغيرة, والحضانة, والإعفاف, والإنفاق وعدم التحمل في العقل, والعتق بالملك, وعدم قبول الشهادة له, والعفو عن الصداق إن قلنا به.
وليس كالأب قطعا في أنه لا يرد الأم إلى ثلث ما يبقى في صورة: زوج, وأبوين, أو زوجة وأبوين, فلو كان بدل الأب جد أخذت الأم الثلث كاملا.
وأن الأب يسقط أم نفسه, ولا يسقطها الجد.
وكالأب على الأصح في أنه يجمع بين الفرض والتعصيب وأنه يجبر البكر البالغة وأن له الرجوع في هبته له, وأنه لا يقتل بقتله.
وليس على الأصح في أنه لا يسقط الإخوة والأخوات لأبوين أو لأب, بل يشاركهم ويقدم أخ المعتق العاصب على جده في الإرث والتزويج وصلاة الجنازة والوصية

(1/266)

لأقرب الأقارب ويدخل في الوصية للأقارب ولا يحتاج إلى فقده في الوصية لليتامى, ولا في قسم الفيء والغنيمة.
فائدة:
قال في اللباب: يترتب على النسب اثنا عشر حكما:
توريث المال, والولاية وتحريم الوصية, وتحمل الدية, وولاية التزويج, وولاية غسل الميت, والصلاة عليه, وولاية المال, وولاية الحضانة, وطلب الحد, وسقوط القصاص, وتغليظ الدية.

(1/267)

القول في أحكام الولد
مدخل
...
القول في أحكام الولد.
قال الأصحاب: الولد يتبع أباه في النسب وأمه في الرق والحرية, وأشرفهما دينا وأخسهما نجاسة وأخلفهما زكاة وأغلظهما فدية.
ويقال أيضا أحكام الولد أقسام:
أحدها: ما يعتبر بالأبوين معا.
وذلك فيه فروع:
منها: حل الأكل, فلا بد فيه من كون أبويه مأكولين.
ومنها: ما يجزئ في الأضحية كذلك.
ومنها: ما يجزئ في جزاء الصيد.
ومنها: الزكاة, فلا تجب في المتولد بين النعم والظباء.
ومنها: استحقاق سهم الغنيمة, فلا يسهم للبغل المتولد بين الفرس والحمار.
ومنها: المناكحة والذبيحة, وفيهما قولان والأظهر الاعتبار بهما. والثاني: الاعتبار بالأب.
الثاني: يعتبر بالأب خاصة.
وذلك: النسب وتوابعه من استحقاق سهم ذوي القربى والكفارة ومهر المثل والولاء فإنه يكون لموالي الأب.
وقدر الجزية: إذا كان لأبيه جزية, وأمه من قوم لهم جزية أخرى, فالمعتبر: جزية أبيه.
الثالث: ما يعتبر بالأم خاصة وذلك الحرية والرق, ويستثنى من الرق صور:

(1/267)

منها إذا كانت مملوكة للواطئ أو لابنه فإن الولد ينعقد حرا.
ومنها: أن يظنها حرة, إما بأن يغتر بحريتها في تزويجها أو يطأها بشبهة ظانا أنها أمته أو زوجته الحرة, ولو كان الواطئ رقيقا, وحينئذ فهذا حر تولد بين رقيقين.
ومنها: إذا نكح مسلم حربية ثم غلب المسلمون على ديارهم واسترقت بالأسر بعد ما حملت منه, فإن ولدها لا يتبعها في الرق لأنه مسلم في الحكم.
الرابع: ما يعتبر بأحدهما غير معين.
وذلك في الدين وضرب الجزية والنجاسة وتحريم الأكل, والأكثر في قدر الغرة تغليبا لجانب التغليظ في الضمان والتحريم, وفي وجه أن الجنين يعتبر بالأقل, وفي آخر بالأب. وأما في الدية فقال المتولي: إنه كالمناكحة والذبح, ومقتضاه اعتبار الأخس وجزم في الانتصار باعتبار الأغلظ, كما يجب الجزاء في المتولد من مأكول وغيره, ونقله في الحاوي عن النص.
وقد قلت قديما:
يتبع الابن في انتساب أباه ... ولأم في الرق والحرية
والزكاة الأخف والدين الأعلى ... والذي اشتد في جزاء وديه
وأخس الأصلين رجسا وذبحا ... ونكاحا والأكل والأضحيه.

(1/268)

ما يتعدى حكمه إلى الولد الحادث و ما لا يتعدى
...
ما يتعدى حكمه إلى الولد الحادث وما لا يتعدى.
فيه فروع:
الأول: إذا أتت المستولدة بولد من نكاح أو زنا, تعدى حكمها إليه قطعا فيعتق بموت السيد.
الثاني: نذر أضحية, فأتت بعد ذلك بولد فحكمه مثلها قطعا.
الثالث: ولد المغصوبة مضمون مثلها قطعا.
الرابع: عين شاة عما في ذمته بالنذر فأتت بولد, تبعها في الأصح كولد المعينة ابتداء وفي وجه: لا, وفي وجه آخر: إن ذبحت لزم ذبحه معها, وإن ماتت فلا.
الخامس: ولد المشتراة قبل القبض للمشتري على الصحيح, وهو في يد البائع أمانة. فلو مات دون الأم, فلا خيار للمشتري لأن العقد لم يرد عليه.
السادس: ولد الأمة المنذور عتقها إذا حدث بعد النذر, فيه طريقان الأصح القطع بالتبعية, والثاني فيه الخلاف في المدبرة.
السابع: ولد المدبرة من نكاح أو زنا, فيه قولان: أظهرهما يسري حكمها إليه حتى

(1/268)

لو ماتت قبل السيد أو فرق بينهما حيث يجوز, أو رجع عنه إن جوزناه لم يبطل فيه, أو لم يف الثلث إلا بأحدهما, أقرع في الأصح.
والثاني: يوزع العتق عليهما لئلا تخرج القرعة على الولد فيعتق ويرق الأصل. الثامن: ولد المكاتبة الحادث بعد الكتابة من أجنبي, فيه القولان, والأظهر التبعية فيعتق بعتقها ما دامت الكتابة باقية, ثم حق الملك فيه للسيد كولد المستولدة, وقيل: للأم, لأنه مكاتب عليها.
التاسع: ولد المعلق عتقها بصفة, هل يتبعها؟ فيه القولان في المدبرة لكن المنع هنا: أظهر, وصححه النووي, والفرق: أن التدبير يشابه الاستيلاد في العتق بالموت.
العاشر: إذا قال لأمته: أنت حرة بعد موتي بسنة, فأتت بولد قبل موت السيد, ففيه القولان في المدبرة أو بعده فطريقان:
أحدهما القطع بالتبعية ; لأن سبب العتق تأكد.
والثاني: أنه على القولين.
الحادي عشر: ولد الموصى بها, فيه طريقان أصحهما القطع بعدم التبعية.
الثاني عشر: ولد العارية, والمأخوذة بالسوم, فيه وجهان أصحهما أنه غير مضمون.
الثالث عشر: ولد الوديعة الحادث في يد المودع, فيه وجهان:
أحدهما: أنه وديعة كالأم.
والثاني أمانة, كالثوب تلقيه الريح, يجب رده في الحال حتى لو لم يرده كان ضامنا له.
الرابع عشر: ولد الموقوفة يملكه الموقوف عليه كالدور والثمر ونحوها. سواء البهيمة والجارية على الأصح وقيل إنه وقف تبعا لأمه كالأضحية.
الخامس عشر: ولد المرهونة الحادث بعد الرهن, ليس برهن في الأظهر فإن الفصل قبل البيع لم يتبعها اتفاقا.
فائدة:
قال ابن الوكيل: قد يظن أن الولد لا يلحق إلا بستة أشهر وهو خطأ, فإن الولد يلحق لدون ذلك فيما إذا جني على حامل, فألقت جنينا لدون ستة أشهر فإنه يلحق أبويه وتكون العبرة بهما وكذا لو أجهضته بغير جناية كان مؤنة تجهيزه وتكفينه على أبيه وإنما يتقيد بالستة الأشهر, الولد الكامل دون الناقص.

(1/269)

تنبيه:
اختلف كلام الأصحاب في مسائل الحمل, هل يعتبر فيه الانفصال التام أو لا, فاعتبروا الانفصال التام في انقضاء العدة ووقوع الطلاق المعلق بالولادة والإرث, واستحقاق الوصية, والدية.
فلو خرج نصفه فضربها ضارب ثم انفصل ميتا, فالواجب الغرة دون الدية, فلو كانت الصورة بحالها وصاح, فحز رجل رقبته, ففيه القصاص أو الدية على الأصح.
ولا يعتبر في وجوب الغرة أيضا: الانفصال التام على الأصح.

(1/270)

القول في أحكام تغييب الحشفة
مدخل
...
القول في أحكام تغييب الحشفة.
يترتب عليها مائة وخمسون حكما:
وجوب الغسل والوضوء, وتحريم الصلاة والسجود والخطبة, والطواف وقراءة القرآن, وحمل المصحف ومسه, وكتابته على وجه والمكث في المسجد, وكراهة الأكل والشرب والنوم والجماع, حتى يغسل فرجه ويتوضأ, ووجوب نزع الخف والكفارة وجوبا أو ندبا في أول الحيض بدينار وآخره بنصفه وفساد الصوم ووجوب قضائه, والتعزير والكفارة. وعدم انعقاده إذا طلع الفجر حينئذ وقطع التتابع المشروط فيه, وفي الاعتكاف, وفساد الاعتكاف, والحج, والعمرة, ووجوب المضي في فاسدهما, وقضائهما والبدنة فيهما, والشاة بتكرره أو وقوعه بعد التحلل الأول, أو بعد فوته, وحجه بامرأته التي وطئها في الحج والعمرة والنفقة عليها ذهابا وإيابا, والتفريق بينهما على قول وعدم انعقادهما إذا أحرم حالة الإيلاج, وقطع خيار البائع والمشتري في المجلس والشرط أو سقوط الرد إذا فعله بعد ظهور العيب أو قبله وكانت بكرا. وكونه رجوعا عند الفلس أو في هبة الفرع أو الوصية في وجه في الثلاث, ووجوب مهر المثل للمكرهة حرة أو مرهونة أو مغصوبة أو مشتراة من الغاصب أو شراء فاسدا أو مكاتبة, وللموطوءة بشبهة أو في نكاح فاسد أو عدة التخلف أو الرجعة, ولحوق الولد بالسيد وسقوط الاختيار والولاية, فلا يتزوج حتى يبلغ, ويحرم التعريض بالخطبة لمن طلقت بعده لا بائنا وبيع العبد فيه إذا نكح بغير إذن سيده, أو بإذنه نكاحا فاسدا, على قول وتحريم الربيبة. وتحريم الموطوءة إذا كانت بشبهة أو أمة على آبائه وأبنائه, وأصولها وفروعها عليه, وتحريم أمته عليه إذا كان الواطئ أصلا, وحلها للزوج الأول ولسيدها الذي طلقها ثلاثا قبل الملك وتحريم وطء أختها أو عمتها أو خالتها إذا كانت أمة, وكونه اختيارا ممن أسلم على أكثر من أربع في قول, ومنع اختيار الأمة فيما إذا أسلم على حرة وطئها وأمة فتأخرت وأسلمت

(1/270)

الأمة ومنع نكاح أختها إذا أسلم على مجوسية تخلفت حتى تنقضي العدة. وكذا أربع سواها ومنع تنجيز الفرقة فيمن تخلفت عن الإسلام أو ارتدت أو ارتدا معا أو متعاقبا وزوال العنة وإبطال خيار العتيقة, أو زوجة المعيب أو زوج المعيبة حيث فعل مع العلم وزوال العنت, وثبوت المسمى, ووجوب مهر المثل للمفوضة ومنع الفسخ إذا أعسر بالصداق بعده, ومنع الحبس بعده حتى تقبض الصداق وعدم عفو الولي بعده إن قلنا له العفو, وسقوط المتعة في قول ووقوع الطلاق المعلق به, وثبوت السنة والبدعة فيه وكونه تعيينا للمبهم طلاقها على وجه. وثبوت الرجعة والفيئة من الإيلاء ووجوب كفارة اليمين حينئذ ومصير كفارة المظاهر قضاء, ووجوب كفارة الظهار المؤقت في المدة واللعان وسقوط حصانة الفاعل والمفعول به بشرطه, ووجوب العدة بأقسامها, وكون الأمة به فراشا, ومنع تزويجها قبل الاستبراء وتحريم لبن شاربه ووجوب النفقة والسكنى للمطلقة بعده, والحد بأنواعه: في الزنا واللواط وقتل البهيمة في قول, ووجوب ثمنها عليه حينئذ ووجوب التعزير إن كان في ميتة, أو مشتركة أو موصى بمنفعتها أو محرم مملوكة أو بهيمة أو دبر زوجة بعد أن نهاه الحاكم, وثبوت الإحصان وعدم قطع نكاح الأسيرة بعده على وجه, وانتقاض عهد الذمي إن فعله بمسلمة بشرطه, وإبطال الإمامة العظمى على وجه والعزل عن القضاء والولاية والوصية والأمانة, ورد الشهادة, وحصول التسري به مع النية على وجه, ووقوع العتق المعلق بالوطء.

(1/271)

قواعد عشرة:
الأولى: قال البغوي في فتاويه: حكم الذكر الأشل حكم الصحيح إلا أنه لا يثبت النسب ولا الإحصان ولا التحليل, ولا يوجب مهرا ولا عدة ولا تحريم بالمصاهرة, ولا يبطل الإحرام.
قال: وهكذا القول في الذكر المبان.
الثانية: لا فرق في الإيلاج بين أن يكون بخرقة أو لا, إلا في نقض الوضوء.
الثالثة: ما ثبت للحشفة من الأحكام ثابت لمقطوعها إن بقي منه قدرها. ولا يشترط تغييب الباقي في الأصح, وإن لم يبق قدرها لم يتعلق به شيء من الأحكام, إلا فطر الصائمة في الأصح.
الرابعة: قال في الروضة: الواطئ في الدبر كهو في القبل, إلا في سبعة مواضع:
التحصين والتحليل والخروج من الفيئة ومن العنة, ولا يغير إذن البكر على الصحيح وإذا وطئت الكبيرة في فرجها وقضت وطرها واغتسلت ثم خرج منها المني, وجب إعادة الغسل في الأصح, وإن كان ذلك في دبرها لم يعد ولا يحل بحال.
والقبل: يحل في الزوجة والأمة.

(1/271)

واستدرك عليه صور:
منها: لو وطئ بهيمة في دبرها لا يقتل إن قلنا تقتل في القبل.
ومنها: وطئ أمته في دبرها فأتت بولد, لا يلحق السيد في الأصح, كذا في الروضة وأصلها في باب الاستبراء, وخالفاه في باب النكاح والطلاق فصححا اللحوق.
ومنها: وطئ زوجته في دبرها فأتت بولد, فله نفيه باللعان.
ومنها: وطئ البائع في زمن الخيار, فسخ على الصحيح, لا في الدبر على الأصح.
ومنها: أن المفعول به يجلد مطلقا وإن كان محصنا.
ومنها: أن الفاعل يصير به جنبا لا محدثا بخلاف فرج المرأة.
ومنها: لا كفارة على المفعول به في الصوم بلا خلاف, رجلا كان أو امرأة, وفي القبل الخلاف المشهور.
ومنها: قال البلقيني تخريجا: وطء الأمة في دبرها عيب يرد به, ويمنعه من الرد القهري بالقديم.
ومنها: على رأي ضعيف - أن الطلاق في طهر وطئها في الدبر لا يكون بدعيا. وأن المفعول به لا تسقط حصانته ولا يوجب العدة ولا المصاهرة, والأصح في الأربعة: أنه كالقبل.
الخامسة: قال ابن عبدان, الأحكام الموجبة للوطء في النكاح الفاسد سبعة:
مهر المثل ولحوق الولد وسقوط الحد, وتحريم الأصول والفروع وتحريمها عليهم, وتصير فراشا, ويملك به اللعان.
وفي ملك اليمين سبعة:
تحريمها على أصوله وفروعه, وتحريم أصولها وفروعها, ووجوب الاستبراء وتصير فراشا, وتحريم ضم أختها إليها.
السادسة: كل حكم تعلق بالوطء لا يعتبر فيه الإنزال إلا في مسألة واحدة وهي:
ما لو حلف لا يتسرى, لا يحنث إلا بتحصين الجارية والوطء والإنزال.
السابعة: قال الأصحاب لا يخلو الوطء في غير ملك اليمين عن مهر, أو عقوبة إلا في صور:
الأولى: في الذمية إذا نكحت في الشرك على التفويض, وكانوا يرون سقوط المهر عند المسيس.
الثانية: إذا زوج أمته بعبده.
الثالثة: إذا وطئ البائع الجارية المبيعة قبل الإقباض.
الرابعة: السفيه إذا تزوج رشيدة بغير إذن الولي ووطئ.

(1/272)

الخامسة: المريض إذا عتق أمته وتزوجها ووطئ ومات, وهي ثلث ماله وخيرت فاختارت بقاء النكاح. السادسة: أذن الراهن للمرتهن في الوطء, فوطئ ظانا للحل.
السابعة: وطئت المرتدة والحربية بشبهة.
الثامنة: العبد إذا وطئ سيدته بشبهة.
التاسعة: بحثها الرافعي فيما لو أصدق الحربي امرأته مسلما استرقوه, وأقبضها. ثم أسلما وانتزع من يدها أنه لا يجب مهر كما لو أصدقها خمرا وأقبضها, ثم أسلما.
العاشرة: الموقوف عليه إذا وطئ الموقوفة.
القاعدة الثامنة:
قال العلائي: الذي يحرم على الرجل وطء زوجته مع بقاء النكاح,الحيض والنفاس والصوم الواجب والصلاة لضيق وقتها والاعتكاف والإحرام والإيلاء والظهار قبل التكفير وعدة الشبهة وإذا أفضاها حتى تبرأ وعدم احتمالها الوطء لصغر أو مرض أو عبالته والطلاق الرجعي والحبس قبل توفية الصداق ونوبة غيرها في القسم.
قلت: ومن غرائب مايلحق بذلك ماذكره الشيخ ولي الدين في نكته أن في كلام الإمام مايقتضي منع الزوج من وطء زوجته التي وجب عليها القصاص وليس بها حمل ظاهر لئلا يحدث منه حمل يمنع من استيفاء ماوجب عليها.
ويقرب من ذلك:من مات ولد زوجته من غيره يكره له الوطء حتى يعلم هل كانت عند موته حاملا ليرث منه أم لا؟.
فائدة:
قال الإمام: الجماع مع دواعيه أقسام:
الأول: ما يحرم فيه دون دواعيه. وهو: الحيض, والنفاس, والمستبرأة, والمسببة.
الثاني: ما يحرم فيه, ولا يحرم دواعيه, بشرط أن لا يحرك الشهوة, وهو الصوم.
الثالث: ما يحرم فيه, وفي دواعيه قولان. وهو: الاعتكاف.
الرابع: ما يحرمان فيه كالحج, والعمرة والمستبرأة, والرجعية.
القاعدة التاسعة:
إذا اختلف الزوجان في الوطء, فالقول قول نافيه. عملا بأصل العدم إلا في مسائل:
الأولى: إذا ادعى العنين الإصابة, فالقول قوله بيمينه سواء كان قبل المدة, أو بعدها, ولو كان خصيا ومقطوع بعض الذكر, على الصحيح.
الثانية: المولى إذا ادعى الوطء يصدق بيمينه, لاستدامة النكاح.

(1/273)

الثالثة: إذا قالت: طلقتني بعد الدخول فلي المهر, وأنكر فالقول قوله للأصل, وعليها العدة مؤاخذة بقولها ولا نفقة لها ولا سكنى, وله نكاح بنتها وأربع سواها في الحال, فإذا أتت بولد لزمن محتمل, ولم يلاعن, ثبت النسب وقوي به جانبها فيرجع إلى تصديقها بيمينها ويطالب الزوج بالنصف الثاني, فإن لاعن زال المرجح, وعدنا إلى تصديقه كما كان.
الرابعة: إذا تزوجها بشرط البكارة فقالت زالت بوطئك. فالقول قولها بيمينها لدفع الفسخ. وقوله: بيمينه لدفع كمال المهر حكاه الرافعي عن البغوي وأقره.
الخامسة: إذا ادعت المطلقة ثلاثا أن الزوج الثاني أصابها قبلت لتحل للمطلق لا لاستقرار المهر. ذكره الرافعي في التحليل.
السادسة: إذا قال لطاهرة: أنت طالق للسنة, ثم قال: لم يقع, لأني جامعتك فيه فأنكرت. قال إسماعيل البوشنجي: مقتضى المذهب قبول قوله ; لبقاء النكاح, حكاه عنه الرافعي.
وأجاب بمثله القاضي حسين في فتاويه فيما إذا قال إن لم أنفق عليك اليوم فأنت طالق, ثم ادعى الإنفاق فيقبل ; لعدم الطلاق, لا لسقوط النفقة.
لكن في فتاوى ابن الصلاح: أن الظاهر الوقوع في هذه المسألة.
السابعة: إذا جرت خلوة بثيب, فإنها تصدق على قول. ولكن الأظهر خلافه.
الثامنة: - وهي على رأي ضعيف أيضا - إذا عتقت تحت عبد, وقلنا: يثبت الخيار إلى الوطء فادعاه وأنكرت, ففي المصدق وجهان في الشرح, بلا ترجيح لتعارض الأصلين بقاء النكاح وعدم الوطء. وقد نظمت الصور الستة التي على المرجح في أبيات فقلت:
يا طالبا ما فيه قولا مثبت وطء ... نقبله ونافيه لا يئول مقالا
من أنكر وطئا حليلها, وأتته ... بابن ولعانا أبى وقال محالا
أو طلق في الطهر سنة ونفاه ... إذ قال: بوطء ومن يعن وآلى
أو زوج بكرا بشرطها فأزيلت ... قالت: هو منه, وعند زوجي زالا
أو زوجت البت وادعته بوطء ... صارت وإن الزوج قد نفاه حلالا
هذاك جوابي بحسب مبلغ علمي ... والله له العلم ذو الجلال تعالى.
القاعدة العاشرة:
لا يقوم الوطء مقام اللفظ, إلا مسألة واحدة.
وهي: الوطء في زمن الخيار, فإنه فسخ من البائع. وإجازة من المشتري.
وأما وطء الموصى بها, فإن اتصل به إحبال فرجوع, وإلا فلا في الأصح, فإن عزل, فلا, قطعا.

(1/274)

القول في العقود
مدخل
...
القول في العقود:
قال الدارمي في جامع الجوامع, ومن خطه نقلت: إذا كان المبيع غير الذهب والفضة بواحد منهما, فالنقد ثمن, وغيره مثمن. ويسمى هذا العقد بيعا.
وإذا كان غير نقد سمي هذا العقد معاوضة, ومقايضة, ومناقلة. ومبادلة.
وإن كان نقدا سمي صرفا, ومصارفة.
وإن كان الثمن مؤخرا, سمي نسيئة.
وإن كان المثمن مؤخرا سمي سلما, أو سلفا.
وإن كان المبيع منفعة: سمي إجارة.
أو رقبة العبد له, سمي كتابة.
أو بضعا, سمي صداقا, أو خلعا انتهى.
قلت: ويزاد عليه: إن كان كل منهما دينا, سمي حوالة.
أو المبيع دينا, والثمن عينا ممن هو عليه سمي استبدالا.
وإن كان يمثل الثمن الأول لغير البائع الأول سمي تولية.
أو بزيادة, سمي مرابحة, أو نقص. سمي محاطة.
أو إدخالا في بعض المبيع, سمي إشراكا.
أو بمثل الثمن الأول للبائع الأول, سمي إقالة.

(1/275)

تقسيم ثان: العقود الواقعة بين اثنين, على أقسام:
الأول: لازم من الطرفين قطعا كالبيع, والصرف, والسلم, والتولية, والتشريك وصلح المعاوضة, والحوالة, والإجارة, والمساقاة, والهبة للأجنبي بعد القبض, والصداق وعوض الخلع.
الثاني: جائز من الطرفين قطعا كالشركة والوكالة, والقراض, والوصية, والعارية الوديعة والقرض, والجعالة قبل الفراغ, والقضاء, والوصايا, وسائر الولايات غير الإمامة.
الثالث: ما فيه خلاف: والأصح أنه لازم منهما وهو: المسابقة, والمناضلة, بناء على أنها كالإجارة, ومقابله يقول: إنها كالجعالة, والنكاح لازم من المرأة قطعا ومن الزوج على الأصح كالبيع, وقيل: جائز منه لقدرته على الطلاق.
الرابع: ما هو جائز ويئول إلى اللزوم وهو الهبة, والرهن قبل القبض, والوصية قبل الموت.

(1/275)

الخامس: ما هو لازم من الموجب, جائز من القابل: كالرهن, والكتابة, والضمان والكفالة, وعقد الأمان, والإمامة العظمى.
السادس: عكسه, كالهبة للأولاد.
تنبيه:
صرح العلائي, في قواعده, بأن من الحائز من الجانبين ولاية القضاء, والتولية على الأوقاف, وغير ذلك من جهة الحكام.
هذه عبارته, فأما القضاء: فواضح, فلكل من المولي والمولى: العزل.
وأما الولاية على الأيتام, فظاهر ما ذكره: أن الحاكم إذا نصب قيما على يتيم فله عزله وكذا لمن يلي بعده من الحكام, وهو ظاهر, فإنه نائب الحاكم في أمر خاص, وللحاكم عزل نائبه, وإن لم يفسق. وقد كنت أجبت بذلك مرة في أيام شيخنا, قاضي القضاة, شيخ الإسلام شرف الدين المناوي, فاستفتى, فأفتى بخلافه, وأنه ليس للحاكم عزله, ولم يتضح لي ذلك إلى الآن, وكأنه رأى واقعة الحال تقتضي ذلك, فإن الحاكم الذي أراد عزل القيم, إنما كان غرضه أخذ مال اليتيم منه يستعين به فيما غرمه على الولاية لجهة السلطنة.
ولا ينافي هذا ما في الروضة كأصلها من أن المذهب الذي قطع به الأصحاب أن القوام على الأيتام والأوقاف لا ينعزلون بموت القاضي وانعزاله, لئلا تتعطل أبواب المصالح وهم كالمتولي من جهة الواقف لأن هذا في الانعزال بلا عزل.
وأما التولية على الأوقاف فقد ذكر الأصحاب أن للواقف "على الصحيح" عزل من ولاه النظر, أو التدريس, ونصب غيره.
قال الرافعي: ويشبه أن تكون المسألة مفروضة في التولية بعد تمام الوقف, دون ما إذا أوقف بشرط التولية لفلان, لأن في فتاوى البغوي أنه لو وقف مدرسة, ثم قال لعالم فوضت إليك تدريسها, أو اذهب ودرس فيها, كان له تبديله بغيره.
ولو وقف بشرط أن يكون هو مدرسها, أو قال حال الوقف, فوضت تدريسها إلى فلان فهو لازم لا يجوز تبديله كما لو وقف على أولاده الفقراء لا يجوز التبديل بالأغنياء.
قال الرافعي: وهذا حسن في صيغة الشرط, وغير متضح في قوله: وقفتها, وفوضت التدريس إليه. زاد النووي في الروضة: هذا الذي استحسنه الرافعي: هو الأصح أو الصحيح.

(1/276)

ويتعين أن يكون صورة المسألة. كما ذكروا, ومن أطلقها, فكلامه محمول على هذا التأويل.
وفي فتاوى ابن الصلاح: ليس للواقف تبديل من شرط له النظر حال إنشاء الوقف إن رأى المصلحة في تبديله.
ولو عزل الناظر المعين حال إنشاء الوقف نفسه, فليس للواقف نصب غيره, فإنه لا نظر له بعد أن جعل النظر في حال الوقف لغيره, بل ينصب الحاكم ناظرا انتهى.
واختار السبكي في هذه الصورة "أعني إذا عزل الناظر المعين نفسه" أنه لا ينعزل, وضم إلى ذلك المدرس الذي شرط تدريسه في الوقف, أنه لا ينعزل بعزل نفسه: وألف في ذلك مؤلفا, فعلى هذا يكون لازما من الجانبين, فيضم إلى القسم الأول.
وقيل: إن منشأ الخلاف فيه أنه تردد بين أصلين:
أحدهما: الوكالة ; لأنه تفويض, فينعزل.
والثاني: ولاية النكاح ; لأنه شرط في الأصل, فلا ينعزل.
وفي الروضة وأصلها, عن فتاوى البغوي وأقره: أن القيم الذي نصبه الواقف لا يبدل بعد موته, تنزيلا له منزلة الوصي, فيكون هذا من القسم الرابع.
وكأن هذا الفرع مستند ما أفتى به شيخنا فيما تقدم, لكن الفرق واضح, لأن الحاكم ليس له عزل الأوصياء بلا سبب, بخلاف القوام ; لأنهم نوابه.
وفي الروضة قبيل الغنيمة, عن الماوردي, وأقره: أنه إذا أراد ولي الأمر إسقاط بعض الأجناد المثبتين في الديوان بسبب جاز, أو بغير سبب فلا يجوز.
قال المتأخرون: فيقيد بهذا ما أطلقناه في الوقف: من جواز عزل الناظر والمدرس فلا يجوز إلا بسبب. نعم أفتى جمع من المتأخرين: منهم العز الفاروني, والصدر بن الوكيل والبرهان ابن الفركاح, والبلقيني, بأنه حيث جعلنا للناظر العزل, لم يلزمه بيان مستنده.
ووافقهم الشيخ شهاب الدين المقدسي, لكن قيده بما إذا كان الناظر موثوقا بعلمه ودينه.
وقال في التوشيح: لا حاصل لهذا القيد, فإنه إن لم يكن كذلك لم يكن ناظرا, وإن أراد علما ودينا زائدين على ما يحتاج إليه الناظر فلا يصح.
ثم قال: في أصل الفتيا نظر من جهة أن الناظر ليس كالقاضي العام الولاية, فلم لا يطالب بالمستند. وقد صرح شريح في أدب القضاء: بأن متولي الوقف إذا ادعى صرفه على المستحقين

(1/277)

وهم معينون وأنكروا, فالقول قولهم ولهم المطالبة بالحساب.
وقال الشيخ ولي الدين العراقي في نكته: الحق تقييد المقدسي وله حاصل, فليس كل ناظر يقبل قوله في عزل المستحقين من وظائفهم من غير إبداء مستند في ذلك إذا نازعه المستحق, فإن عدالته ليست قطعية فيجوز أن يقع له الخلل, وعلمه قد يحتمل أيضا بظن ما ليس بقادح قادحا, بخلاف من تمكن في العلم والدين وكان فيه قدر زائد على ما يكفي في مطلق النظار: من تمييز بين ما يقدح وما لا يقدح, ومن ورع وتقوى يحولان بينه وبين متابعة الهوى.
وقد قال البلقيني في حاشية الروضة, مع فتواه بما تقدم: إن عزل الناظر للمدرس وغيره تهورا من غير طريق تسوغ: لا ينفذ. ويكون قادحا في نظره.
فيحمل كل من جوابيه على حالة انتهى.
هذا حكم ولايات الوقف.
وأما أصل الوقف, فإنه لازم من الواقف, ومن الموقوف عليه أيضا, إذا قبل. حيث شرطنا القبول, فلو رد بعد القبول. لم يسقط حقه, ولم يبطل الوقف.
وفي الأشباه والنظائر لابن السبكي: كثيرا ما يقع أن شخصا يقر بأنه لا حق له في هذا الوقف, أو أن زيدا هو المستحق دونه, ويخرج شرط الواقف مكذبا للمقر, مقتضيا لاستحقاقه, فيظن بعض الأغنياء أن المقر يؤاخذ بإقراره, فالصواب أنه لا يؤاخذ, سواء علم شرط الواقف, وكذب في إقراره, أم لم يعلم. فإن ثبوت هذا الحق له لا ينتقل بكذبه.
ضابط:
ليس لنا في العقود اللازمة ما يحتاج إلى استقرار للمعقود عليه إلا البيع, والسلم, والإجارة والمسابقة, والصداق, وعوض الخلع.

(1/278)

تقسيم ثالث: من العقود ما لا يفتقر إلى الإيجاب, و القبول لفظا
...
تقسيم ثالث: من العقود ما لا يفتقر إلى الإيجاب, والقبول لفظا.
ومنها: ما يفتقر إلى الإيجاب والقبول لفظا.
ومنها: ما يفتقر إلى الإيجاب لفظا, ولا يفتقر إلى القبول لفظا. بل يكفي الفعل.
ومنها: ما لا يفتقر إليه أصلا, بل شرطه: عدم الرد.
ومنها: ما لا يرتد بالرد.
فهذه خمسة أقسام:
فالأول منه: الهدية, فالصحيح أنه لا يشترط فيها الإيجاب والقبول لفظا, بل يكفي.

(1/278)

البعث من المهدي, والقبض من المهدى إليه, وفي وجه: يشترطان, وفي ثالث: لا يشترط في المأكولات ويشترط في غيرها, وفي رابع: لا يشترط في الانتفاع, ويشترطان في التصرف.
ومنه: الصدقة قال الرافعي: وهي كالهدية, بلا فرق.
ومنه: ما يخلعه السلطان على العادة.
ومنه: ما قلنا بصحة المعاطاة فيه: من البيع, والهبة, والإجارة, والرهن, ونحوها على ما اختاره في الروضة, وشرح المهذب: من الرجوع فيه إلى العرف.
وقيل: يختص بالمحقرات, كرطل خبز, ونحوه, وقيل: بما دون نصاب السرقة.
والثاني: البيع, والصرف, والسلم, والتولية, والتشريك, وصلح المعاوضة, والصلح عن الدم, على غير جنس الدية, والرهن, والإقالة, والحوالة, والشركة, والإجارة, والمساقاة, والهبة, والنكاح, والصداق, وعوض الخلع, إن بدأ الزوج, أو الزوجة بصفة معاوضة, والخطبة. فلو لم يصرح بالإجابة لم تحرم الخطبة عليه, والكتابة وعقد الإمامة, والوصاية: وعقد الجزية, وكذا القرض في الأصح, والوصية لمعين, وكذا الوقف على معين, في الأصح. كما ذكره الشيخان في بابه.
واختار في الروضة في السرقة: عدم اشتراطه, وصححه ابن الصلاح, والسبكي, والأسنوي.
وقال في المهمات: المختار في الروضة, ليس في مقابلة الأكثرين, بل بمعنى الصحيح والراجح.
وأما ولاية القضاء: فنقل الرافعي عن الماوردي أنه يشترط فيها القبول, وقال: ينبغي أن تكون كالوكالة.
والثالث: الوكالة, والقراض, الوديعة, والعارية, والجعالة, ولو عين العامل والخلع إن بدأ بصيغة تعليق, كمتى أعطيتني ألفا فأنت طالق. والأمان, فإنه يشترط قبوله, في الأصح, ويكفي فيه إشارة مفهمة.
والرابع: الوقف, على ما اختاره النووي.
والخامس: الضمان, وكذا الوقف في وجه, والإبراء والصلح عن دم العمد على الدية, وإجازة الحديث. صرح البلقيني: بأنه لا يشترط فيها القبول, والظاهر أيضا: أنها لا ترتد بالرد.

(1/279)

ضابط:
اتحاد الموجب, والقابل ممنوع, إلا في صور:
الأولى: الأب والجد في بيع مال الطفل لنفسه, وبيع ماله للطفل, وكذا في الهبة والرهن.
الثانية: في تزويج الجد بنت ابنه بابن ابنه الآخر, على الأصح.
الثالثة: إذا زوج عبده الصغير بأمته, على قول الإجبار.
الرابعة: الإمام الأعظم, إذا تزوج من لا ولي لها, على وجه, يجري في القاضي, وابن العم والمعتق. الخامسة: إذا وكله, وأذن له في البيع من نفسه وقدر الثمن, ونهاه عن الزيادة ففي المطلب: ينبغي أن يجوز ; لانتفاء التهمة.
فائدة:
الإيجاب والقبول, هل هما أصلان في العقد أو الإيجاب أصل, والقبول فرع؟ قال ابن السبكي: رأيت في كلام ابن عدلان حكاية خلاف في ذلك, وبنى عليه بعضهم: ما إذا قال المشتري: بعني. فقال البائع: بعتك. هل ينعقد إن قلنا بالأول صح وإلا فلا, لأن الفرع لا يتقدم على أصله.
ضابط:
ليس لنا عقد يختص بصيغة, إلا النكاح, والسلم.
ضابط:
كل إيجاب افتقر إلى القبول, فقبوله بعد موت الموجب لا يفيد, إلا في الوصية. وكل من ثبت له قبول. فات بموته, إلا الموصى له, فإنه إذا مات قام وارثه فيه مقامه.

(1/280)

تقسيم رابع: من العقود ما لا يشترط فيها القبض, لا في صحته, و لا في لزومه, و لا استقراره
...
تقسيم رابع: من العقود ما لا يشترط فيها القبض, لا في صحته, ولا في لزومه, ولا استقراره.
ومنها: ما يشترط في صحته.
ومنها: ما يشترط في لزومه.
ومنها: ما يشترط في استقراره.
فالأول: النكاح, لا يشترط قبض المنكوحة.
والحوالة: فلو أفلس المحال عليه, أو جحد, فلا رجوع للمحتال, والوكالة, والوصية

(1/280)

والجعالة, وكذا الوقف على المشهور, وقيل: يشترط في المعين.
والثاني: الصرف, وبيع الربوي, ورأس مال السلم, وأجرة إجارة الذمة.
والثالث: الرهن, والهبة.
والرابع: البيع, والسلم, والإجارة, والصداق, والقرض. يشترط القبض فيه للملك لكنه لا يفيد اللزوم: لأن للمقرض الرجوع, مادام باقيا بحاله.
ضابط:
اتحاد القابض, والمقبض ممنوع لأنه إذا كان قابضا لنفسه احتاط لها, وإذا كان مقبضا, وجب عليه وفاء الحق من غير زيادة, فلما تخالف الغرضان والطباع لا تنضبط امتنع الجمع, ولهذا لو وكل الراهن المرتهن في بيع الرهن لأجل وفاء دينه لم يجز ; لأجل التهمة, واستعجال البيع.
ولو قال لمستحق الحنطة من دينه: اقبض من زيد مالي عليك لنفسك, ففعل, لم يصح.
ويستثنى صور:
الأولى: الوالد يتولى طرفي القبض في البيع, لأن القبض لا يزيد على العقد, وهو يملك الانفراد به. الثانية: وفي النكاح إذا أصدق في ذمته, أو في مال ولد ولده لبنت ابنه.
الثالثة: إذا خالعها على طعام في ذمتها, بصيغة السلم, وأذن لها في صرفه لولده منها فصرفته له, بلا قبض, برئت.
الرابعة: مسألة الظفر إذا ظفر بغير جنس حقه, أو بجنسه, وتعذر استيفاؤه من المستحق عليه طوعا, فأخذه يكون قبضا منه لحق نفسه, فهو قابض مقبض.
الخامسة: لو أجر دارا, وأذن له في صرف الأجرة في العمارة, جاز.
السادسة: لو وكل الموهوب له الغاصب, أو المستعير, أو المستأجر: في قبض ما في يده من نفسه وقيل صح, وبرئ الغاصب, والمستعير إذا مضت مدة يتأتى فيها القبض, كما نقله الرافعي في باب الهبة عن الشيخ أبي حامد, وغيره, ثم قال: وهذا يخالف الأصل المشهور: أن الواحد لا يكون قابضا ومقبضا. السابعة: نقل الجوري, عن الشافعي: أن الساعي يأخذ من نفسه لنفسه.
الثامنة: أكل الوصي الفقير مال اليتيم.
قال الشيخ عز الدين: إن جعلناه قرضا, اتحد المقرض, والمقترض, وإن لم نجعله قرضا, فقد قبض من نفسه لنفسه.
التاسعة: لو امتنع المشتري من قبض المبيع, ناب القاضي عنه, فإن فقد, ففي

(1/281)

وجه: أن البائع يقبض من نفسه للمشتري, فيكون قابضا مقبضا والمشهور خلافه, وأنه من ضمان البائع, كما كان.
قال الإمام: ولو صح ذلك الوجه لكان من عليه دين حال, وأحضره إلى مستحقه وامتنع من قبضه, يقبض من نفسه, ويصير في يده أمانة, وتبرأ ذمته, ولم يقل بذلك أحد.
العاشرة: لو أعطاه ثوبا, وقال: بع هذا واستوف حقك من ثمنه, فهو في يده أمانة. لا يضمنه لو تلف وهل يصح أن يقبض من نفسه في وجهان.
قلت وسئلت عن رجل أذن لزوجته: أن تقترض عليه كل يوم مائة درهم, تنفقها على نفسها, فهل يصح ذلك فأجبت: نعم, وبلغني أن بعض من لا علم عنده ولا تحقيق أنكره لأنه يلزم منه: اتحاد القابض والمقبض.
تذنيب
يقرب من قاعدة اتحاد القابض والمقبض: ما لو قطع من عليه السرقة نفسه أو جلد الزاني نفسه بإذن الإمام أو قطع من عليه القصاص نفسه بإذن المستحق, أو وكله في قتل نفسه, أو جلده في القذف. والأصح: المنع في صورتي القصاص, وجلد القذف, والزنا والإجزاء في صورة السرقة لحصول الغرض, وهو التنكيل بذلك, بخلاف الجلد ; لأنه قد لا يؤلم نفسه, ويوهم الإيلام فلا يتحقق حصول المقصود.
وبخلاف صورتي القصاص, قياسا على مسألة الجلد, وعلى مسألة قبض المشتري المبيع من نفسه بإذن البائع, فإنه لا يعتد به.

(1/282)

تقسيم خامس: كل عقد كانت المدة ركنا فيه لا يكون إلا مؤقتا
...
تقسيم خامس: قال البلقيني: كل عقد كانت المدة ركنا فيه لا يكون إلا مؤقتا كالإجارة, والمساقاة والهدنة.
وكل عقد لا يكون كذلك, لا يكون إلا مطلقا, وقد يعرض له التأقيت حيث لا ينافيه كالقراض يذكر فيه مدة ويمنع من الشراء بعدها فقط. وكالإذن المقيد بالزمان, في أبوابه وكالوصاية.
ومما لا يقبل التأقيت: الجزية في الأصح.
ومما يقبله: الإيلاء, والظهار, والنذر, واليمين, ونحوها انتهى.
والحاصل: أن ما لا يقبل التوقيت بحال, ومتى أقت بطل البيع بأنواعه, والنكاح, والوقف قطعا, والجزية.

(1/282)

ويقبله, وهو شرط في صحته الإجارة, وكذا المساقاة, والهدنة على الأصح ويقبله, وليس شرطا في صحته: الوكالة, والوصاية.

(1/283)

تقسيم سادس: الوثائق المتعلقة بالأعيان ثلاثة: الرهن, والكفيل, والشهادة
...
تقسيم سادس: قال الإمام: الوثائق المتعلقة بالأعيان ثلاثة: الرهن, والكفيل, والشهادة
فمن العقود: ما يدخله الثلاثة كالبيع, والسلم, والقرض.
ومنها: ما يدخله الشهادة دونها, وهو المساقاة, جزم به الماوردي, ونجوم الكتابة.
ومنها: ما تدخله الشهادة, والكفالة, دون الرهن, وهو الجعالة.
ومنها: ما يدخله الكفالة, دونهما, وهو ضمان الدرك.
ضابط:
ليس لنا عقد يجب فيه الإشهاد من غير تقييد الموكل إلا النكاح قطعا, والرجعة على قول, وعقد الخلافة, على وجه.
ومما قيل بوجوب الإشهاد فيه, من غير العقود: اللقطة على وجه, واللقيط على الأصح لخوف إرقاقه.
قواعد:
الأولى: قال الأصحاب: كل عقد اقتضى صحيحه الضمان, فكذلك فاسده وما لا يقتضي صحيحه الضمان, فكذلك فاسده.
أما الأول: فلأن الصحيح إذا أوجب الضمان, فالفاسد أولى.
وأما الثاني: فلأن إثبات اليد عليه بإذن المالك, ولم يلتزم بالعقد ضمانا.
واستثنى من الأول مسائل:
الأولى: إذا قال: قارضتك على أن الربح كله لي فالصحيح: أنه قراض فاسد ومع ذلك لا يستحق العامل أجرة على الصحيح.
الثانية: إذا ساقاه على أن الثمرة كلها له فهي كالقراض.
الثالثة: ساقاه على ودي ليغرسه, ويكون الشجر بينهما, أو ليغرسه ويتعهده مدة والثمرة بينهما, فسد, ولا أجر.
وكذا إذا ساقاه على ودي مغروس وقدر مدة, لا يثمر فيها في العادة.
الرابعة: إذا فسد عقد الذمة من غير الإمام لم يصح على الصحيح ولا جزية فيه على الذمي, على الأصح.

(1/283)

الخامسة: إذا استؤجر المسلم للجهاد لم يصح, ولا شيء.
السادسة: إذا استأجر أبو الطفل أمه لإرضاعه, وقلنا: لا يجوز, فلا تستحق أجرة المثل, في الأصح.
السابعة: قال الإمام لمسلم: إن دللتني على القلعة الفلانية, فلك منها جارية, ولم يعين الجارية, فالصحيح: الصحة, كما لو جرى من كافر, فإن قلنا: لا يصح, لم يستحق أجرة.
الثامنة: المسابقة إذا صحت فالعمل فيها مضمون, وإذا فسدت لا يضمن في وجه. التاسعة: النكاح الصحيح يوجب المهر, بخلاف الفاسد.
ويستثنى من الثاني مسائل:
الأولى: الشركة, فإنها إذا صحت لا يكون عمل كل منهما في مال صاحبه مضمونا عليه.
وإذا فسدت يكون مضمونا بأجرة المثل.
الثانية: إذا صدر الرهن, والإجارة من الغاصب, فتلفت العين في يد المرتهن أو المستأجر فللمالك تضمينه على الصحيح, وإن كان القرار على الغاصب, مع أنه لا ضمان في صحيح الرهن والإجارة.
الثالثة: لا ضمان في صحيح الهبة وفي المقبوض بالهبة الفاسدة وجه: أنه يضمن, كالبيع الفاسد.
الرابعة: ما صدر من السفيه والصبي مما لا يقتضي صحيحه الضمان فإنه يكون مضمونا على قابضه منه مع فساده.
تنبيه:
المراد من القاعدة الأولى: استواء الصحيح والفاسد في أصل الضمان, لا في الضامن ولا في المقدار, فإنهما لا يستويان.
أما الضامن: فلأن الولي إذا استأجر على عمل للصبي إجارة فاسدة. تكون الأجرة على الولي, لا في مال الصبي, كما صرح به البغوي في فتاويه, بخلاف الصحيحة.
وأما المقدار: فلأن صحيح البيع: مضمون بالثمن, وفاسده بالقيمة, أو المثل: وصحيح القرض: مضمون بالمثل مطلقا, وفاسده بالمثل, أو القيمة. وصحيح المساقاة والقراض, والإجارة, والمسابقة, والجعالة: مضمون بالمسمى, وفاسدها بأجرة المثل والوطء في النكاح الصحيح: مضمون بالمسمى, وفي الفاسد: بمهر المثل.

(1/284)

ضابط:
كل عقد بمسمى فاسد, يسقط المسمى, إلا في مسألة.
وهي: ما إذا عقد الإمام مع أهل الذمة السكنى بالحجاز على مال فهي إجارة فاسدة, فلو سكنوا أو مضت المدة وجب المسمى ; لتعذر إيجاب عوض المثل, فإن منفعة دار الإسلام سنة لا يمكن أن تقابل بأجرة مثلها.
تذنيب:
لا يلحق فاسد العبادات بصحيحها, ولا يمضي فيه, إلا الحج والعمرة.
القاعدة الثانية:
كل تصرف تقاعد عن تحصيل مقصوده فهو باطل.
فلذلك لم يصح بيع الحر, وأم الولد ولا نكاح المحرم, ولا المحرم, ولا الإجارة على عمل محرم, وأشباه ذلك.
واختلف في شرط نفي خيار المجلس في البيع فمن أبطل العقد, أو الشرط نظر إلى أن مقصود العقد: إثبات الخيار فيه للتروي فاشتراط نفيه يخل بمقصوده.
ومن صححه نظر إلى أن لزوم العقد: هو المقصود, والخيار دخيل فيه.
القاعدة الثالثة:
في وقف العقود.
قال الرافعي: أصل وقف العقود ثلاث مسائل:
إحداها: بيع الفضولي وفيه قولان أصحهما وهو المنصوص في الجديد: أنه باطل.
والثاني: أنه موقوف, إن أجازه المالك, أو المشتري له, نفذ, وإلا بطل.
ويجريان في سائر التصرفات كتزويج موليته, وطلاق زوجته, وعتق عبده, وهبته, وإجارة داره, وغير ذلك.
الثانية: إذا غصب أموالا, ثم باعها وتصرف في أثمانها مرة بعد أخرى وفيه قولان أصحهما: بطلان الكل.
والثاني. أن للمالك أن يجيزها, ويأخذ الحاصل منها.
الثالثة: إذا باع مال أبيه, على ظن أنه حي وأن البائع فضولي, فكان ميتا حالة العقد, وفيه قولان, أصحهما: صحة البيع لمصادفته ملكه.
والثاني: المنع ; لأنه لم يقصد قطع الملك.

(1/285)

وقد تحرر من إضافتهم قول الوقف إلى هذه المسائل الثلاث: أن الوقف نوعان: وقف تبيين, ووقف انعقاد.
ففي الثالثة: العقد في نفسه صحيح, أو باطل ونحن لا نعلم ذلك ثم تبين في ثاني الحال.
وفي الأوليين: الصحة أو نفوذ الملك, موقوف على الإجازة, على القول بذلك فتكون الإجازة مع الإيجاب, والقبول ثلاثتها: أركان العقد وهو في مسألة الغصب أقوى منه في بيع الفضولي, لما فيها من عسر تتبع العقود الكثيرة بالنقض.
ثم هنا مراتب أخر قيل بالوقف فيها أيضا.
منها: تصرف الراهن في المرهون بما يزيل الملك: كبيع, وهبة أو بما يقلل الرغبة كالتزويج بغير إذن المرتهن. والمشهور: بطلان ذلك.
وعلى وقف العقود تكون موقوفة, إن أجاز المرتهن, أو فك الرهن تبين نفوذها وإلا فلا, وهي به أولى من بيع الفضولي ; لوجود الملك المقتضي لصحة التصرف في الجملة ومنها: تصرف المفلس في شيء من أعيان ماله المحجور عليه فيه بغير إذن الغرماء والأصح البطلان.
والثاني: أنه موقوف, فإن فضل ذلك عن الدين, بارتفاع سعر أو إبراء, بان نفوذه من حين التصرف, وإلا بان بطلانه, هكذا عبر كثيرون.
وظاهره: أن الوقف وقف تبيين, ومال الرافعي إلى أنه وقف انعقاد.
ومنها: تصرف المريض بالمحاباة فيما زاد على الثلث, وفيه قولان: أحدهما: بطلانه والأصح: وقفه, فإن أجازها الوارث صحت, وإلا بطلت.
وهذه أولى بالصحة من تصرفات المفلس, لأن ضيق الثلث أمر مستقبل, والمانع من تصرف المفلس والراهن قائم حالة التصرف.
القاعدة الرابعة:
الباطل, والفاسد عندنا مترادفان.
إلا في الكتابة والخلع, والعارية, والوكالة, والشركة, والقراض, وفي العبادات: في الحج, فإنه يبطل بالردة, ويفسد بالجماع ولا يبطل.
قال الإمام في الخلع: كل ما أوجب البينونة وأثبت المسمى, فهو الخلع الصحيح. وكل ما أسقط الطلاق بالكلية, أو أسقط البينونة, فهو الخلع الباطل, وكل ما أوجب البينونة من حيث كونه خلعا, وأفسد المسمى, فهو الخلع الفاسد.
وفي الكتابة الصحيحة: ما أوقعت العتق, وأوجبت المسمى. بأن انتظمت بأركانها وشروطها

(1/286)

والباطلة: ما لا توجب عتقا بالكلية, بأن اختل بعض أركانها.
والفاسدة: ما أوقعت العتق, وتوجب عوضا في الجملة, بأن وجدت أركانها ممن تصح عبارته ووقع الخلل في العوض, أو اقترن بها شرط مفسد.
تذنيب:
نظير هذه القاعدة: الواجب, والفرض عندنا مترادفان إلا في الحج فإن الواجب يجبر بدم. ولا يتوقف التحلل عليه, والفرض بخلافه.
ضابط:
قال الروياني, في الفروق والتصرفات بالشراء الفاسد كلها كتصرفات الغاصب إلا في وجوب الحد عليه وانعقاد الولد حرا, وكونها أم ولد على قول.
القاعدة الخامسة:
تعاطي العقود الفاسدة حرام.
كما يؤخذ من كلام الأصحاب في عدة مواضع.
قال الأسنوي وخرج عن ذلك صورة:
وهي المضطر إذا لم يجد الطعام إلا بزيادة على ثمن المثل فقد قال الأصحاب: ينبغي أن يحتال في أخذ الطعام من صاحبه ببيع فاسد, ليكون الواجب عليه القيمة. كذا نقله الرافعي.

(1/287)

القول في الفسوخ
فسوخ البيع
...
القول في الفسوخ:
قال ابن السبكي: الفسخ: حل ارتباط العقد.
فسوخ البيع:
قال في الروضة: قال أصحابنا: إذا انعقد البيع, لم يتطرق إليه فسخ, إلا بأحد سبعة أسباب.
خيار المجلس: والشرط, والعيب, وحلف, المشروط, والإقالة, والتخالف وهلاك المبيع قبل القبض.
وزيد عليه أمور:
خيار تلقي الركبان وتفريق الصفقة دواما وابتداء وفلس المشتري وما رآه قبل العقد إذا تغير عن وصفه, وما لم يره, على قول والتغرير الفعلي من التصرية ونحوها وجهل الدكة تحت الصبرة وجهل الغصب مع القدرة على الانتزاع وطريان العجز مع العلم به وجهل كون المبيع مستأجرا والامتناع من المشروط غير المعتق. ومن العتق

(1/287)

على رأي وتعذر قبض المبيع لغصب ونحوه وتعذر قبض الثمن, لغيبة مال المشتري إلى مسافة القصر وظهور الزيادة في الثمن في المرابحة, وظهور الأحجار المدفونة في الأرض المبيعة إذا ضر القلع والترك, أو القلع فقط, ولم يترك البائع الأحجار واختلاط الثمرة والمبيع قبل القبض بغيره, إن لم يسمح البائع وتعييب الثمرة, بترك البائع السقي والتنازع في السقي إذا ضر الثمرة, وضر تركه الشجرة, وتعذر الفداء, بعد بيع الجاني والخيار في الأخير لأجنبي لا للبائع, ولا للمشتري.
فهذه نحو ثلاثين سببا وكلها يباشرها العاقد دون الحاكم إلا فسخ التخالف.
ففي وجه: إنما يباشره الحاكم, والأصح لا يتعين, بل هو أو أحدهما.
وكلها تحتاج إلى فسخ, ولا ينفسخ شيء منها بنفسه إلا التخالف في وجه واختلاط المبيع قبل القبض على قول.
وكلها تحتاج إلى لفظ, إلا الفسخ في خيار المجلس والشرط, فيحصل بوطء البائع وإعتاقه.
وكذا ببيعه وإجارته وتزويجه ورهنه وهبته في الأصح وإلا الفسخ بالفلس فيحصل بهذه الأمور في رأي.
السلم:
يتطرق إليه: الفسخ بالإقالة وانقطاع السلم فيه عند الحلول ووجود المسلم إليه في مكان غير محل التسليم ولنقله مؤنة.
القرض:
يتطرق إليه الفسخ بالرجوع قبل التصرف فيه.
الرهن:
يتطرق إليه الفسخ بالإقالة وهو معنى قولهم: وينفك بفسخ المرتهن وبتلف المرهون وبتعليق حق الجناية برقبته وباختلاط الثمرة المرهونة.
الحوالة:
يتطرق إليها الفسخ فيما لو أحال بثمن مبيع ثبت بطلانه ببينة أو بإقرارهما والمحتال.
الضمان:
يتطرق إليه الفسخ بإبراء الأصيل الضامن.

(1/288)

الشركة والوكالة والعارية والوديعة والقراض.
كلها تنفسخ بالعزل من المتعاقدين أو أحدهما, وبجنون كل منهما وإغمائه, وتزيد الوكالة ببطلانها بالإنكار, حيث لا غرض فيه.
الهبة:
يتطرق إليها الفسخ بالرجوع في هبة الأصل للفرع. ولا يحصل بالإقالة.
الإجارة:
يتطرق إليها الفسخ بالإقالة وتلف المستأجر المعين: كموت الدابة, وانهدام الدار, وغصبه في أثناء المدة, واستمر حتى انقضت وقيل: بل يثبت الخيار كما لو لم يستمر وموت مؤجر دار أوصى له بها مدة عمره أو هي وقف عليه فانتقلت إلى البطن الثاني, ومضت المدة قبل التسليم, وشفاء سن وجعة استؤجر لقلعها ويد متآكلة استؤجر لقطعها والعفو عن قصاص استؤجر لاستيفائه, فيما أطلقه الجمهور.
ويثبت فيها خيار الفسخ بظهور عيب تتفاوت به الأجرة, قديم أو حادث ومنه: انقطاع ماء أرض استؤجرت للزرع والغصب, والإباق حيث لم يستمر وموت المؤجر في الذمة, حيث لا وفاء في التركة ولا في الوارث, وهرب الجمال بجماله حيث يتعذر الاكتراء عليه.
تنبيه:
أجر الولي الطفل مدة لا يبلغ فيها بالسن, فبلغ باحتلام لم تنفسخ الإجارة على الأصح وعلى هذا لا خيار له على الأصح, كالصغيرة إذا زوجت فبلغت.
ويجري ذلك فيما لو أجر المجنون فأفاق, أو العبد ثم أعتقه, أو استأجر المسلم دارا من حربي في دار الحرب, ثم غنمها المسلمون أو استأجر حربيا فاسترق.

(1/289)

فرقة النكاح
...
النكاح: فرقته أنواع.
فرقة طلاق وخلع وإيلاء, وإعسار بمهر وإعسار بنفقة, وفرقة الحكمين وفرقة عنة وفرقة غرور, وفرقة عيب وفرقة عتق تحت رقيق وفرقة رضاع وفرقة طروء محرمية, وفرقة سبي أحد الزوجين وفرقة إسلام وفرقة ردة, وفرقة لعان وفرقة ملك أحد الزوجين الآخر, وفرقة جهل سبق أحد العقدين وفرقة تبين فسق الشاهدين, وفرقة موت وكلها فسخ إلا الطلاق.

(1/289)

وفرقة الحكمين والخلع على الجديد, وفرقة الإيلاء على الأصح, وفي الإعسار وجه أنه طلاق.
وكلها لا تحتاج إلى حضور حاكم حال الفرقة إلا اللعان, فإنه لا يكون إلا بحضوره, ولا يقوم المحكم فيه مقام الحاكم, على الصحيح.
وأما ما لا يحتاج إليه أصلا, فالطلاق والخلع والعتق.
وما لا يحتاج إلى إنشاء وهو: الإسلام والردة وطروء المحرمية, والسبي والرضاع وكلها يقوم الحاكم فيها مقامه, إذا امتنع إلا لاختيار, وكذا الإيلاء في قول.
ضابط:
ليس لنا موضع تملك فيه المرأة فسخ النكاح, ولا تملك إجازته إلا فيما إذا عتقت تحت رقيق, فطلقها رجعيا, أو ارتد, فلها الفسخ والتأخير إلى الرجعة والإسلام, وليس لها الإجازة قبل ذلك.
تذنيب:
قال النووي في تهذيبه: العيوب ستة: عيب المبيع, ورقبة الكفارة والغرة والأضحية والهدي والعقيقة والإجارة والنكاح.
وحدودها مختلفة.
ففي المبيع: ما ينقص المالية, أو الرغبة, أو العين, إذا كان الغالب في جنس المبيع عدمه.
وفي الكفارة: ما يضر بالعمل إضرارا بينا.
وفي الأضحية والهدي والعقيقة: ما ينقض اللحم.
وفي الإجارة: ما يؤثر في المنفعة تأثيرا يظهر به تفاوت في قيمة الرقبة ; لأن العقد على المنفعة.
وفي النكاح: ما ينفر عن الوطء ويكسر ثورة التوقان.
وفي الغرة: كالبيع, انتهى.
وبقي عيب الدية وهي: كالبيع, وعيب الزكاة, كذلك على الأصح: وقيل: كالأضحية.
وعيب الصداق إذا تشطر وهو: ما فات به غرض صحيح, سواء كان في أمثاله عدمه أم لا.
وعيب المرهون وهو: ما نقص القيمة فقط.

(1/290)

خاتمة:
الخيار في هذه الفسوخ وغيرها على أربعة أقسام:
أحدها: ما هو على الفور بلا خلاف, كخيار العيب إلا في صورتين:
إحداهما: إذا استأجر أرضا لزراعة, فانقطع ماؤها ثبت الخيار للعيب قال الماوردي: على التراخي, وجزم به الرافعي.
والأخرى: كل مقبوض عما في الذمة من سلم, أو كتابة إذا وجده معيبا فله الرد, وهو على التراخي إن قلنا يملكه بالرضى, وكذا إن قلنا بالقبض على الأوجه قاله الإمام. الثاني: ما هو على التراخي بلا خلاف كخيار الوالد في الرجوع.
ومن أبهم الطلاق أو العتق أو أسلم على أكثر من أربع, أو امرأة المولى وامرأة المعسر بالنفقة, وأحد الزوجين إذا تشطر لصداق وهو زائد أو ناقص, والمشتري إذا أبق العبد قبل قبضه, وولي الدم بين العفو والقصاص.
الثالث: ما فيه خلاف, والأصح أنه على الفور, كخيار تلقي الركبان, والبائع في الرجوع فيما باعه للمفلس, والأخذ بالشفعة والفسخ بعيب النكاح, والخلف فيه وخيار العتق, والمغرور والإعسار بالمهر.
الرابع: ما فيه خلاف, والأصح أنه على التراخي, كخيار المسلم إذا انقطع المسلم فيه عند محله, وخيار الرؤية إذا جوزنا بيع الغائب.
الصداق:
يتطرق إليه الفسخ بتلفه قبل القبض, وتعييبه وبالإقالة.
الكتابة:
يتطرق الفسخ إلى الصحيحة بعجز المكاتب عن الأداء أو غيبته عند الحلول, ولو كان ماله حاضرا وامتناعه من الأداء مع القدرة, وبجنون العبد حيث لا مال له, فللسيد الفسخ في الصور الأربع.
وللعبد أيضا: في غير الأخيرة, وبموت المكاتب قبل تمام الأداء, فتنفسخ من غير فسخ.
وإلى الفاسدة بجنون السيد وإغمائه والحجر عليه.
ضابط:
ليس لنا عقد يرتفع بالإنكار إلا الوكالة مع العلم حيث لا غرض ولا إنكار الوصية على ما رجحه في الشرح والروضة في بابها.

(1/291)

الفسخ:
هل يرفع العقد من أصله أو من حينه؟.
فيه فروع:
الأول: فسخ البيع بخيار المجلس أو الشرط فيه وجهان أصحهما في شرح المهذب من حينه.
الثاني: الفسخ بخيار العيب, والتصرية ونحوها والأصح أنه من حينه وقيل: من أصله, وقيل إن كان قبل القبض, فمن أصله وإلا من حينه.
الثالث: تلف المبيع قبل القبض والأصح الانفساخ من حين التلف.
الرابع: الفسخ بالتخالف والأصح من حينه.
الخامس: إذا كان رأس مال السلم في الذمة, وعين في المجلس ثم انفسخ السلم بسبب يقتضيه ورأس المال باق, فهل يرجع إلى عينه أو بدله, وجهان: الأصح, الأول قال الغزالي: والخلاف يلتفت إلى أن المسلم فيه إذا ردها بالعيب: هل يكون نقضا للملك في الحال أو هو مبين لعدم جريان الملك؟
ومقتضى هذا التفريع: أن الأصح هنا أنه رفع للعقد من أصله.
ويجري ذلك أيضا في نجوم الكتابة, وبدل الخلع إذا وجد به عيبا فرده لكن في الكتابة: يرتد العتق لعدم القبض المعلق عليه وفي الخلع: لا يرتد الطلاق, بل يرجع إلى بدل البضع.
السادس: الفسخ بالفلس من حينه قطعا.
السابع: الرجوع في الهبة من حينه قطعا.
الثامن: فسخ النكاح بأحد العيوب والأصح أنه من حينه.
التاسع: الإقالة على القول بأنها فسخ الأصح أنها من حينه.
العاشر: إذا قلنا, يصح قبول العبد الهبة بدون إذن السيد, وللسيد الرد فهل يكون الرد قطعا للملك من حينه, أو أصله؟ وجهان ذكرهما ابن القاص. ويظهر أثرهما في وجوب الفطرة, واستبراء الجارية الموهوبة.
الحادي عشر: إذا وهب المريض ما يحتاج إلى الإجازة, فنقضه الوارث بعد الموت فهل هو رفع من أصله أو حينه؟ وجهان.
الثاني عشر: إذا كانت الشجرة تحمل حملين في السنة, فرهن الثمرة الأولى بشرط القطع, فلم تقطع حتى اختلطت بالحادث, وعسر التمييز فإن كان قبل القبض انفسخ الرهن أو بعده, فقولان كالبيع.

(1/292)

فإن قلنا: يبطل فهل هو من حين الاختلاط, كتلف المرهون, أو من أصله, ويكون حدوث الاختلاط دالا على الجهالة في العقد, وجهان حكاهما الماوردي.
فلو كان مشروطا في بيع, فللبائع الخيار في فسخه على الثاني دون الأول.
الثالث عشر: فسخ الحوالة, انقطاع من حينه.
قاعدة:
يغتفر في الفسوخ ما لا يغتفر في العقود.
ومن ثم لم يحتج إلى قبول, وقبلت الفسوخ: التعليقات, دون العقود. ولم يصح تعليق اختيار من أسلم على أكثر من أربع لأنه في معنى العقد ولا فسخه ; لأنه يتضمن اختيار الباقي وجاز توكيل الكافر في طلاق المسلمة, لا في نكاحها.
القول في الصريح والكناية والتعريض.
قال العلماء: الصريح: اللفظ الموضوع لمعنى لا يفهم منه غيره عند الإطلاق ويقابله: الكناية.
تنبيه:
اشتهر أن مأخذ الصراحة هل هو ورود الشرع به أو شهرة الاستعمال خلاف وقال السبكي: الذي أقوله: إنها مراتب:
أحدها: ما تكرر قرآنا وسنة مع الشياع عند العلماء والعامة فهو صريح قطعا كلفظ الطلاق.
الثانية: المنكر غير الشائع كلفظ الفراق: والسراح فيه خلاف.
الثالثة: الوارد غير الشائع كالافتداء وفيه خلاف أيضا.
الرابعة: وروده دون ورود الثالثة ولكنه شائع على لسان حملة الشرع كالخلع.
والمشهور: أنه صريح.
الخامسة: ما لم يرد ولم يشع عند العلماء ولكنه عند العامة مثل: حلال الله علي حرام والأصح: أنه كناية.
قاعدة:
الصريح: لا يحتاج إلى نية, والكناية: لا تلزم إلا بنية.
أما الأول: فيستثنى منه ما في الروضة وأصلها: أنه لو قصد المكره إيقاع الطلاق فوجهان:

(1/293)

أحدهما: لا يقع ; لأن اللفظ ساقط بالإكراه: والنية لا تعمل وحدها والأصح: يقع, لقصده بلفظه. وعلى هذا فصريح لفظ الطلاق عند الإكراه: كناية إن نوى وقع, وإلا فلا.
وأما الثاني: فاستثنى منه ابن القاص صورة, وهي: ما إذا قيل له: طلقت؟ فقال نعم فقيل: يلزمه وإن لم ينو طلاقا, وقيل: يحتاج إلى نية.
واعترض بأن مقتضاه: الاتفاق على أن "نعم" كناية, وأن القولين في احتياجه إلى النية.
والمعروف: أن القولين في صراحته, والأصح: أنه صريح, فلم تسلم كناية عن الافتقار إلى النية.
تنبيهات .
الأول: قد يشكل على قولهم "الصريح لا يحتاج إلى نية" قولهم "يشترط في وقوع الطلاق قصد حروف الطلاق بمعناه" وليس بمشكل, فإن المراد في الكناية: قصد إيقاع الطلاق, وفي الصريح قصد معنى اللفظ بحروفه, لا الإيقاع ليخرج ما إذا سبق لسانه, وما إذا نوى غير معنى الطلاق الذي هو قطع العصمة كالحل من وثاق. ويدخل ما إذا قصد المعنى ولم يقصد الإيقاع, كالهازل.
الثاني: من المشكل, قول المنهاج في الوقف: وقوله "تصدقت" فقط: ليس بصريح, وإن نوى, إلا أن يضيف إلى جهة عامة وينوي, فإن ظاهره أن النية تصيره صريحا, وهو عجيب, فإنه ليس لنا صريح يحتاج إلى نية.
وعبارة المحرر: ولو نوى لم يحصل الوقف, إلا أن يضيف, وهي حسنة, فإنه من الكنايات كما عده في الحاوي الصغير.
وعبارة الروضة والشرح نحو عبارة المحرر.
الثالث: قال الرافعي في الإقرار: اللفظ, وإن كان صريحا في التصديق فقد ينضم إليه قرائن تصرفه عن موضوعه إلى الاستهزاء, والكذب كحركة الرأس الدالة على شدة التعجب والإنكار, فيشبه أن لا تجعل إقرارا أو يجعل فيه خلاف لتعارض اللفظ والقرينة.
الرابع ذكر الرافعي في أواخر مسألة "أنت علي حرام" فيما لو قال: أنت علي كالميتة أو الدم, وقال: أردت أنها حرام: أن الشيخ أبا حامد قال: إن جعلناه صريحا وجبت الكفارة, أو كناية, فلا لأنه لا يكون للكناية كناية.
قال الرافعي وتبعه على هذا جماعة: لكن لا يكاد يتحقق هذا التصوير ; لأنه ينوي

(1/294)

باللفظ معنى لفظ آخر, لا صورة اللفظ, وإذا كان المنوي المعنى, فلا فرق بين أن يقال نوى التحريم, أو نوى: أنت علي حرام.
وقال ابن السبكي: وقد يقال: من نوى باللفظ, معنى لفظ آخر, فلا بد أن يكون تجوز به عن لفظه, وإلا فلا تعلق للفظ بالنية, وتصير النية مجردة مع لفظ غير صالح, فلا تؤثر, ومتى تجوز به عنه كان هو الكناية عن الكناية, فهي كالمجاز عن المجاز والمجاز لا يكون له مجاز.
ومن فروع ذلك.
لو قال أنا منك بائن ونوى الطلاق.
قال بعضهم: لا يقع لأنه كناية عن الكتابة.
ولو كتب: الطلاق فهو كناية فلو كتب كناية من كناياته فكما لو كتب الصريح فهذا كناية عن الكناية.
قاعدة:
ما كان صريحا في بابه ووجد نفاذا في موضوعه لا يكون كناية في غيره.
ومن فروع ذلك.
الطلاق: لا يكون كناية ظهار ولا عكسه.
وقوله: أبحتك كذا بألف لا يكون كناية في البيع بلا خلاف كما في شرح المهذب.
قال: لأنه صريح في الإباحة مجانا فلا يكون كناية في غيره.
وخرج عن ذلك صور ذكرها الزركشي في قواعده:
الأولى: قال لزوجته: أنت علي حرام ونوى الطلاق وقع مع أن التحريم صريح في إيجاب الكفارة. الثانية: الخلع. إذا قلنا: فسخ, يكون كناية في الطلاق.
الثالثة: قال السيد لعبده: أعتق نفسك فكناية تنجيز عتق مع أنه صريح في التفويض.
الرابعة: أتى بلفظ الحوالة: وقال: أردت التوكيل: قبل عند الأكثرين.
الخامسة: راجع بلفظ التزويج أو النكاح فكناية.
السادسة: قال لعبده: وهبتك نفسك فكناية عتق.
السابعة: قال: من ثبت له الفسخ: فسخت نكاحك ونوى الطلاق طلقت في الأصح.

(1/295)

الثامنة: قال: آجرتك حماري لتعيرني فرسك, فإجارة فاسدة غير مضمونة, فوقعت الإعارة كناية في عقد الإجارة.
التاسعة: قال: بعتك نفسك, فقالت: اشتريت, فكناية خلع.
قلت: لا تستثنى هذه, فإن البيع لم يجد نفاذا في موضوعه.
العاشرة: صرائح الطلاق: كناية في العتق, وعكسه.
قلت: لا تستثنى الأخرى, لما ذكرناه.
الحادية عشرة: قال: مالي طالق, ونوى الصدقة لزمه.
قلت: لا يستثنى أيضا, لذلك.
فالثلاثة أمثلة, لما كان صريحا في بابه, ولم يجد نفاذا في موضوعه, فإنه يكون كناية في غيره.
قاعدة:
كل ترجمة تنصب على باب من أبواب الشريعة, فالمشتق منها صريح, بلا خلاف إلا في أبواب: أحدها: التيمم, لا يكفي "نويت التيمم" في الأصح.
الثاني: الشركة, لا يكفي مجرد اشتركنا.
الثالث: الخلع, لا يكون صريحا إلا بذكر المال, كما سيأتي.
الرابع: الكتابة لا يكفي: "كاتبتك" حتى يقول: وأنت حر إذا أديت.
الخامس: الوضوء على وجه.
السادس: التدبير على قول.
قاعدة:
قال الأصحاب: كل تصرف يستقل به الشخص, كالطلاق, والعتاق, والإبراء ينعقد بالكناية مع النية كانعقاده بالصريح وما لا يستقل به, بل يفتقر إلى إيجاب وقبول: ضربان:
ما يشترط فيه الإشهاد, كالنكاح, وبيع الوكيل المشروط فيه.
فهذا لا ينعقد بالكناية, لأن الشاهد لا يعلم النية.
وما لا يشترط فيه, وهو نوعان:
ما يقبل مقصوده التعليق بالغرر, كالكتابة والخلع, فينعقد بالكناية مع النية.
وما لا يقبل كالإجارة, والبيع, وغيرهما.
وفي انعقاد هذه التصرفات بالكناية مع النية, وجهان: أصحهما: الانعقاد.

(1/296)

صرائح الأبواب النكاح و كناياتها و صرائح البيوع
...
سرد صرائح الأبواب وكناياتها.
اعلم أن الصريح وقع في الأبواب كلها وكذا الكناية إلا في الخطبة فلم يذكروا فيها كناية بل ذكروا التعريض ولا في النكاح فلم يذكروها للاتفاق على عدم انعقاده بالكناية.
ووقع الصريح والكناية والتعريض جميعا: في القذف.
صرائح البيع:
ففي الإيجاب: بعتك ملكتك وفي ملكتك وجه ضعيف: أنه كناية كأدخلته في ملكك.
وفرق الأول: بأن أدخلته في ملكك يحتمل الإدخال الحسي في شيء مملوك له بخلاف "ملكتك" و "شريت" بوزن ضربت صرح به الرافعي والنووي في شرح المهذب.
وفي التولية والإشراك: وليتك وأشركتك.
وفي بيع أحد النقدين بالآخر: صارفتك.
وفي الصلح: صالحتك.
قال الأسنوي: ومنها عوضتك كما اقتضاه كلامهم في مواضع.
ومنها: التقرير والترك بعد الانفساخ بأن يقول البائع بعد انفساخ البيع: قررتك على موجب العقد الأول فيقبل صاحبه كما اقتضاه كلام الشيخين في القراض ويؤيده صحة الكفالة أيضا بذلك فإنه لو تكفل فأبرأه المستحق ثم وجده ملازما للخصم فقال: اتركه وأنا على ما كنت عليه من الكفالة صار كفيلا.
وفي القبول: قبلت, ابتعت, اشتريت, تملكت, وفيه الوجه السابق: شريت, صارفت, توليت, اشتركت, تقررت.
قال الأسنوي: ومنها: بعت على ما نقله في شرح المهذب عن أهل اللغة والفقهاء.
ومنها: "نعم" صرح بها الرافعي في مسألة المتوسط غير أنه لا يلزم منه الجواز فيما إذا قال: بعتك؟ فقال: نعم لأن مدلولها حينئذ وهي حالة عدم الاستفهام -: تصديق المتكلم في مدلول كلامه فكأنه قال: إنك صادق في إيجاب البيع بخلاف ما إذا كانت في جواب الاستفهام.
وقد صرح بالبطلان في وقوعها في جواب "بعتك" العبادي في الزيادات والإمام ناقلا عن الأئمة.

(1/297)

لكن الرافعي جزم بالصحة في وقوعها بعد "بعت" ذكره في النكاح, وفيه نظر انتهى كلام الأسنوي.
ومن صرائح القبول.
فعلت صرح بها الرافعي في جواب اشتر مني والعبادي في الزيادات, في جواب بعتك.
ومنها: رضيت صرح بها الروياني, والقاضي حسين.
تنبيه:
ظاهر كلامهم أن "قبلت" وحدها من الصرائح: أعني إذا لم يقل معها البيع ونحوه.
قال في المهمات: وقد ذكر الرافعي في النكاح ما يدل على أنها كناية فقال, فيما إذا قال: "قبلت", ولم يقل "نكاحها" ولا تزويجها ما نصه:
وأصح الطرق: أن المسألة على قولين:
أحدهما: الصحة ; لأن القبول ينصرف إلى ما أوجبه, فكان كالمعتاد لفظا, وأظهرهما المنع ; لأنه لم يوجد التصريح بواحد من لفظي: الإنكاح, والتزويج, والنكاح لا ينعقد بالكنايات.
هذا لفظه, وهو صريح في أن التقدير الواقع بعد "قبلت" ألحقه هنا بالكنايات, فيكون أيضا كناية في البيع.
قال: فإن قيل: بل هو صريح لأن التقدير: قبلت البيع والمقدر كالملفوظ به.
قلنا: فيكون أيضا صريحا في النكاح ; لأن التقدير: قبلت النكاح, فينعقد به.
قال: فالقول بأنه كناية في أحد البابين دون الآخر تحكم لا دليل عليه.
قلت: الذي يظهر: أنه صريح في البابين, وإنما لم يصح به النكاح ; لأنه لا ينعقد بكل صريح, للتعبد فيه بلفظ التزويج والإنكاح, وليس في كلام الرافعي ما يدل على أنه كناية, وإنما مراده: أن لفظ التزويج أو الإنكاح: مقدر فيه, ومكني, ومضمر, فصار ملحقا بالكنايات باعتبار تقديره.
فالكناية راجعة إلى لفظ النكاح أو التزويج, والمعتبر وجوده في صحة العقد باعتبار تقديره لا إلى لفظ. "قبلت" فتأمل.

(1/298)

الكنايات.
جعلته لك بكذا خذه بكذا تسلمه بكذا أدخلته في ملكك وكذا سلطتك عليه بكذا على الأصح, وفي زوائد الروضة.
وفي وجه لا, كقوله: أبحتك بألف: وكذا باعك الله: وبارك الله لك فيه, فيما نقله في زوائد الروضة عن فتاوى الغزالي, وضم إليه: أقالك الله, ورده الله عليك, في الإقالة, وزوجك الله, في النكاح. ونقل الرافعي في الطلاق, في: طلقك الله, وأعتقك الله, وقول رب الدين للمدين: أبرأك الله وجهين بلا ترجيح.
أحدهما: أنه كناية, وبه قال البوشنجي.
والثاني: أنه صريح, وهو قول العبادي.
قال في المهمات: وهذه المسألة أعني مسألة البيع, والإقالة - مثلها الخيار جزم الرافعي بأن قول المتعاقدين "تخايرنا" صريح في قطع الخيار.
وكذا اخترنا إمضاء العقد: أمضيناه أجزناه ألزمناه.
وكذا قول أحدهما لصاحبه: اختر.
القرض.
ذكر في الروضة وأصلها: أن صيغته: أقرضتك أسلفتك خذ هذا بمثله خذه واصرفه في حوائجك. ورد بدله. ملكته على أن ترد بدله.
قال السبكي والأسنوي: وظاهر كلامه: أن هذه الألفاظ كلها صرائح.
لكن سبق في البيع أن "خذه بمثله" كناية فينبغي أن يكون هنا كذلك.
ولو اقتصر على قوله: واصرفه في حوائجك ففي كونه قرضا وجهان في المطلب. والظاهر المنع ; لاحتماله الهبة.
الوقف:
الصحيح الذي قطع به الجمهور: أن: وقفت, وحبست, وسبلت: صرائح وقيل: كنايات وقيل: وقفت فقط صريح وقيل: هو, وحبست.
والمذهب: أن حرمت هذه البقعة للمساكين وأبدتها كنايتان وأن: تصدقت فقط لا صريح ولا كناية.
فإن أضافه إلى جهة عامة كقوله: على المساكين: فكناية وإن ضم إليه أن قال صدقة محرمة أو محبسة أو موقوفة أو لا تباع أو لا توهب أو لا تورث, فصريح.

(1/299)

قال السبكي: جاء في هذا الباب نوع غريب لم يأت مثله إلا قليلا وهو انقسام الصريح إلى ما هو صريح بنفسه, وإلى ما هو صريح مع غيره.
ومن الصرائح:
جعلت هذا المكان مسجدا لله تعالى, وكذا جعلتها مسجدا فقط في الأصح, وقوله: وقفتها على صلاة المصلين: كناية, يحتاج إلى قصد جعلها مسجدا.
فرع:
وقع السؤال عن رجل, قال: هذا العبد, أو الدابة خرج عن ذمتي لله تعالى.
فقلت: يؤاخذ بإقراره في الخروج عن ملكه ثم هو في العبد يحتمل العتق والوقف فإن فسره بأحدهما, قبل وإن لم يفسر, فالحمل على العتق أظهر ; لأنه لا يحتاج إلى تعيين ولا قبول, والوقف يحتاج إلى تعيين الجهة الموقوف عليها, وقبول الموقوف عليه إذا كان معينا.
وأما الدابة: فإن كانت من النعم, احتملت الوقف, والأضحية, والهدي ويرجع إليه, فإن لم يفسره, فالحمل على الأضحية أظهر من الوقف, لما قلناه ومن الهدي ; لأنه يحتاج إلى نقل فإن كان قائل ذلك بمكة, أو محرما استوى الهدي والأضحية.
ويحتمل أيضا أمرا رابعا, وهو النذر.
وخامسا: وهو مطلق ذبحها, والصدقة بها على الفقراء.
وإن كانت من غيرها وهي مأكولة احتملت الوقف والنذر, والصدقة, أو غير مأكولة لم يحتمل إلا الوقف فإن فسره بوقف باطل, كعدم تعيين الجهة, وهو عامي قبل منه, وإن قال قصدت أنها سائبة, ففي قبول ذلك منه نظر.
قلت ذلك تخريجا:
الخطبة:
صريحها: أريد نكاحك إذا انقضت عدتك نكحتك.
التعريض:
رب راغب فيك, من يجد مثلك, أنت جميلة, إذا حللت فآذنيني لا تبقين أيما, لست بمرغوب عنك, إن الله سائق إليك خيرا.
النكاح:
صريحه في الإيجاب: لفظ التزويج, والإنكاح, ولا يصح بغيرهما وفي القبول قبلت نكاحها أو تزويجها أو تزوجت أو نكحت.

(1/300)

ولا يكفي: قبلت فقط, ولا قد فعلت ولا نعم, في الأصح, بخلاف البيع وحكى ابن هبيرة إجماع الأئمة الأربعة على الصحة في "رضيت نكاحها" قال السبكي: ويجب التوقف في هذا النقل, والذي يظهر أنه لا يصح.
الخلع:
إن قلنا: إنه طلاق "وهو الأظهر" فلفظ الفسخ كناية فيه.
قال في أصل الروضة: وأما لفظ الخلع ففيه قولان:
قال في الأم: كناية, وفي الإملاء: صريح.
قال الروياني وغيره: الأول أظهر, واختار الإمام, والغزالي والبغوي الثاني ولفظ المفاداة: كلفظ الخلع في الأصح. وقيل: كناية قطعا.
وإذا قلنا: لفظ الخلع صريح, فذاك إذا ذكر المال, فإن لم يذكره فكناية على الأصح. وقيل: على القولين.
وهل يقتضي الخلع المطلق الجاري بغير ذكر المال ثبوت المال؟ أصحهما عند الإمام والغزالي, والروياني: نعم للعرف, والثاني: لا لعدم الالتزام.
هذه عبارة الروضة.
وعبارة المنهاج: ولفظ الخلع صريح, وفي قول: كناية.
فعلى الأول: فلو جرى بغير ذكر مال وجب مهر المثل في الأصح.
وهي صريحة في أن لفظ الخلع صريح. وإن لم يذكر معه المال, وهو خلاف ما في الروضة.
قال الشيخ ولي الدين في نكته: والحق أنه لا منافاة بينهما, فإنه ليس في المنهاج أنه صريح مع عدم ذكر المال, فلعل مراده: أنه جرى بغير ذكر مال, مع وجود مصحح له, وهو: اقتران النية به, انتهى.
فالحاصل: أن لفظ الخلع والمفاداة, صريحان, مع ذكر المال, كنايتان إن لم يذكر.
ويصح بجميع كنايات الطلاق, سواء قلنا إنه طلاق, أو فسخ في الأصح.
ومن كناياته: لفظ البيع والشراء, نحو: بعتك نفسك فتقول: اشتريت, أو قبلت والإقالة, وبيع الطلاق بالمهر من جهته, وبيع المهر بالطلاق, من جهتها.

(1/301)

الطلاق:
صرائحه:
الطلاق, وكذا الفراق والسراح على المشهور.
كطلقتك, وأنت طالق, ويا طالق, ونصف طالق, وكل طلقة, وأوقعت عليك طلاقي وأنت مطلقة ويا مطلقة, وفيهما وجه.
وأما أنت مطلقة, وأنت طلاق, أو الطلاق, أو طلقة, أو أطلقتك, فالأصح:
أنها كنايات.
وفي: لك طلقة ووضعت عليك طلقة وجهان.
ويجري ذلك في الفراق, والسراح أيضا.
والكنايات:
أنت خلية, برية, بتة, بتلة, بائن, حرام, حرة, واحدة, اعتدي, استبرئي رحمك, الحقي بأهلك حبلك على غاربك, لا أنده سربك, اغربي, اعزبي, اخرجي, اذهبي, سافري, تجردي, تقنعي, تستري, الزمي الطريق, بيني, ابعدي, دعيني, ودعيني, برئت منك لا حاجة لي فيك, أنت وشأنك لعل الله يسوق إليك خيرا, بارك الله لك, بخلاف بارك الله فيك, تجرعي, ذوقي, تزودي, وكذا كلي واشربي, وانكحي, ولم يبق بيني وبينك شيء, ولست زوجة لي في الأصح لا أغناك الله, وقومي واقعدي, وأحسن الله جزاءك, زوديني على الصحيح.
تنبيه:
تقدم أن "نعم" كناية في قبول النكاح فلا ينعقد به وفي قبول البيع, فينعقد على الأصح وينعقد به البيع في جواب الاستفهام جزما وكأنه صريح.
وأما في الطلاق: فلو قيل له: أطلقت زوجتك أو فارقتها, أو زوجتك طالق؟ فقال: نعم فإن كان على وجه الاستخبار, فهو إقرار يؤاخذ به فإن كان كاذبا لم تطلق في الباطن, وإن كان على وجه التماس الإنشاء, فهل هو صريح, أو كناية؟ قولان أظهرهما: الأول, وقطع به بعضهم.
فرع:
الأصح: أن ما اشتهر في الطلاق, سوى الألفاظ الثلاثة الصريحة كحلال الله علي حرام, أنت علي حرام, أو الحل علي حرام كناية لا يلتحق بالصريح.

(1/302)

فلو قال لزوجته: أنت علي حرام, أو حرمتك: فإن نوى الطلاق وقع رجعيا: أو نوى عددا وقع ما نواه: أو نوى الظهار فهو ظهار: وإن نواهما معا فهل يكون طلاقا لقوته, أو ظهارا ; لأن الأصل بقاء النكاح, أو يتخير, ويثبت ما اختاره؟ أوجه أصحها الثالث.
وإن نوى أحدهما قبل الآخر. قال ابن الحداد: إن أراد الظهار, ثم أراد الطلاق صحا: وإن أراد الطلاق أولا, فإن كان بائنا, فلا معنى للظهار بعده. وإن كان رجعيا فالظهار موقوف, إن راجعها, فهو صحيح. والرجعة: عود, وإلا فهو لغو.
وقال الشيخ أبو علي: هذا التفصيل فاسد عندي ; لأن اللفظ الواحد: إذا لم يجز أن يراد به التصرفات
لم يختلف الحكم بإرادتهما معا, أو متعاقبين.
كذا في الروضة وأصلها من غير ترجيح.
والراجح مقالة أبي علي, لإطلاقه في الشرح الصغير, والمحرر, والمنهاج: التخيير.
وإن نوى تحريم عينها, أو فرجها, أو وطئها. لم تحرم. وعليه كفارة ; ككفارة اليمين في الحال, وإن لم يطأ في الأصح.
وكذا إن أطلق, ولم ينو شيئا في الأظهر.
فلفظ "أنت علي حرام" صريح في لزوم الكفارة.
ولو قال هذا اللفظ لأمته, ونوى العتق: عتقت, أو الطلاق, أو الظهار فلغو, أو تحريم عينها, لم تحرم وعليه الكفارة.
وكذا إن أطلق في الأظهر.
فإن كانت محرما, فلا كفارة, أو معتدة, أو مرتدة, أو مجوسية, أو مزوجة, أو الزوجة معتدة عن شبهة, أو محرمة, فوجهان ; لأنها محل الاستباحة في الجملة.
أو حائضا, أو نفساء: أو صائمة: وجبت على المذهب ; لأنها عوارض, أو رجعية فلا على المذهب. ولو قال لعبد, أو ثوب ونحوه فلغو لا كفارة فيه, ولا غيرها.
الرجعة:
صرائحها:
رجعتك, وارتجعتك, وراجعتك, وكذا أمسكتك, ورددتك في الأصح. وتزوجتك ونكحتك: كنايتان.
وقيل: صريحان: وقيل: لغو.

(1/303)

واخترت رجعتك كناية, وقيل: لغو.
وقيل: إن كل لفظ أدى معنى الصريح في الرجعة, صريح. نحو: رفعت تحريمك وأعدت حلك. والأصح: أن صرائحها منحصرة ; لأن الطلاق صرائحه, محصورة, فالرجعة التي تحصل إباحة أولى.
الإيلاء:
صريحه:
آليتك. وتغييب ذكر أو حشفة بفرج, والجماع بذكر, والافتضاض بذكر للبكر.
وكذا مطلق الجماع, والوطء, والإصابة, والافتضاض للبكر, من غير ذكره, على الصحيح.
والكنايات:
المباشرة, والمباضعة, والملامسة, والمس, والإفضاء, والمباعلة, والدخول بها, والمضي إليها, والغشيان, والقربان, والإتيان.
والقديم: أنها كلها صرائح.
واتفق على أن: لأبعدن عنك, ولا يجمع رأسي ورأسك وسادة, ولا نجتمع تحت سقف. ولتطولن غيبتي عنك. ولأسوأنك ولأغيظنك: كنايات في الجماع, والمدة معا.
وقوله: ليطولن تركي لجماعك, أو لأسوأنك في الجماع صريح فيه, كناية في المدة.
الظهار:
صريحه: أنت علي أو معي, أو عندي, أو مني, أو لي: كظهر أمي, وكذا: أنت كظهر أمي: بلا صلة وقيل: إنه كناية.
وكذا: جملتك, أو نفسك, أو ذاتك, أو جسمك: كظهر أمي, وكذا كبدن أمي أو جسمها, أو جملتها أو ذاتها, وكذا كيدها أو رجلها أو صدرها, أو بطنها أو فرجها, أو شعرها على الأظهر. وكعينها: كناية. إن قصد ظهارا فظهار أو كرامة فلا.
وكذا إن أطلق في الأصح.
وقوله: كروحها كناية, وقيل: لغو.
وكرأسها: صريح قطع به العراقيون, وقيل: كناية.

(1/304)

قال في أصل الروضة: وهو أقرب.
وقوله: كأمي, أو مثل أمي: كناية, كعينها.
القذف:
صريحه:
لفظ الزنا: كقوله: زنيت, أو زنيت, أو يا زان, أو يا زانية, والنيك وإيلاج الحشفة, أو الذكر, مع الوصف بتحريم ; أو دبر. وسائر الألفاظ المذكورة في الإيلاج أنها صريحة هنا إذا انضم إليها الوصف بالتحريم. ولطت, ولاط بك وزنيت في الجبل. وفيه وجه: أنه كناية, وزنا فرجك, أو ذكرك, أو قبلك, أو دبرك.
ولامرأة: زنيت في قبلك. ولرجل: بقبلك ولخنثى: ذكرك وفرجك معا ولولد غيره الذي لم ينف بلعان: لست ابن فلان.
والكنايات
يا فاجر, يا فاسق, يا خبيث يا خبيثة, يا سفيه أنت تحبين الخلوة لا تردين يد لامس ولقرشي: يا نبطي, أو لست من قريش.
ولولده: لست ابني.
وللمنفي باللعان لست ابن فلان.
ولزوجته: لم أجدك عذراء, في الجديد ولأجنبية: قطعا وأنت أزنى الناس أو أزنى من الناس, أو يا أزنى الناس أو أزنى من فلان على الصحيح في الكل.
وزنأت في الحبل. على الصحيح, وكذا: زنأت فقط, أو يا زانئ بالهمزة في الأصح ويا زانية في الجبل بالياء على المنصوص. ولرجل: زنيت في قبلك. وزنت يدك أو رجلك أو عينك أو أحد قبلي المشكل ويا لوطي. على المعروف في المذهب.
واختار في زوائد الروضة: أنه صريح ; لأن احتمال إرادة أنه على دين لوط لا يفهمه العوام أصلا ولا يسبق إلى ذهن غيرهم.
ومن الكنايات:
يا قواد يا مؤاجر, وفيهما وجه: أنهما صريحان.
ويا مأبون: كما في فتاوى النووي, يا قحبة ويا علق, كما في فتاوى الشاشي وفروع ابن القطان. وجزم ابن الصباغ والشيخ عز الدين بأن: يا قحبة صريح.
وأفتى الشيخ عز الدين بأن: يا مخنث صريح للعرف.
وفي فروع ابن القطان بأن: يا بغي كناية.

(1/305)

والتعريض:
يا ابن الحلال, أما أنا فلست بزان, وأمي ليست بزانية, ما أحسن اسمك في الجيران ما أنا ابن خباز ولا إسكاف.
فلا أثر لذلك وإن نوى به القذف ; لأن النية إنما تؤثر إذا احتمل اللفظ المنوي, ولا دلالة في هذا اللفظ ولا احتمال وما يفهم منه مستنده: قرائن الأحوال. وفي وجه: أنه كناية لحصول الفهم والإيذاء.
ضابط:
قال الحليمي: كل ما حرم التصريح به لعينه, فالتعريض به حرام كالكفر والقذف. وما حل التصريح به أو حرم, لا لعينه. بل لعارض, فالتعريض به جائز, كخطبة المعتدة.
العتق:
صريحه:
التحرير والإعتاق.
نحو: أنت حر أو محرر أو حررتك, أو عتيق أو معتق أو أعتقتك, وكذا فك الرقبة في الأصح. والكنايات:
لا ملك لي عليك, لا سبيل, لا سلطان, لا يد, لا أمر لا خدمة, أزلت ملكي عنك, حرمتك, أنت سائبة أنت بتة أنت لله, وهبتك نفسي
وكل صرائح الطلاق وكناياته: كنايات فيه وكذا أنت علي كظهر أمي في الأصح.
فرعان:
الأول: لا أثر للخطأ في التذكير والتأنيث, في الطلاق والعتق والقذف.
فلو قال لها: أنت طالق أو أنت حر أو زان أو زنيت أو له, أنت حرة أو زانية, أو زنيت فهو صريح. الثاني: لو قال لعبده أنت ابني - ومثله يجوز أن يكون ابنا له - ثبت نسبه وعتق إن كان صغيرا أو بالغا وصدقه, وإن كذبه عتق أيضا ولا نسب.
فإن لم يمكن كونه ابنه - بأن كان أصغر منه, على حد لا يتصور كونه ابنه - لغا قوله ولم يعتق ; لأنه ذكر محالا.
فإن كان معروف النسب من غيره, لم يلحقه.

(1/306)

لكن يعتق في الأصح, لتضمنه الإقرار بحريته.
وفي نظيره, في المرأة: لو قال لها: أنت بنتي.
قال الإمام: الحكم في حصول الفراق وثبوت النسب كما في العتق.
قال في الروضة من زوائده: والمختار أنه لا يقع به فرقة, إذا لم تكن نية ; لأنه إنما يستعمل في العادة للملاطفة وحسن المعاشرة.
التدبير:
صريحه:
أنت حر بعد موتي, أعتقتك حررتك بعد موتي, إذا مت فأنت حر أو عتيق.
والكناية:
خليت سبيلك بعد موتي.
ولو قال: دبرتك أو أنت مدبر, فالنص: أنه صريح فيعتق به إذا مات السيد.
ونص في الكتابة أن قوله: كاتبتك على كذا, لا يكفي حتى يقول: فإذا أديت فأنت حر, أو ينويه فقيل: فيهما قولان:
أحدهما: صريحان لاشتهارهما في معناهما, كالبيع والهبة.
والثاني: كنايتان لخلوهما عن لفظ الحرية والعتق, والمذهب: تقرير النصين والفرق: أن التدبير مشهور بين الخواص والعوام, والكناية لا يعرفها العوام.
عقد الأمان:
صريحه:
أجرتك, أنت مجار, أنت آمن, أمنتك, أنت في أماني, لا بأس عليك, لا خوف عليك, لا تخف لا تفزع.
والكناية:
أنت على ما تحب, كن كيف شئت.
ولاية القضاء:
صريحه:
وليتك القضاء, قلدتك, استنبتك, استخلفتك, اقض بين الناس, احكم ببلد كذا.
والكناية:
اعتمدت عليك في القضاء, رددته إليك, فوضته إليك, أسندته.

(1/307)

قال الرافعي: ولا يكاد يتضح فرق بين وليتك القضاء وفوضته إليك وقال النووي: الفرق واضح, فإن وليتك متعين لجعله قاضيا وفوضت إليك محتمل لأن يراد توكيله في نصب قاض.
ومن الكنايات, كما في أدب القضاء لابن أبي الدم:
عولت عليك, عهدت إليك, وكلت إليك.

(1/308)

القول في الكتابة:
فيها مسائل:
الأولى: في الطلاق فإن كتبه الأخرس فأوجه, أصحها أنه كناية, فيقع الطلاق إن نوى, ولم يشر. والثاني: لا بد من الإشارة.
والثالث: صريح.
وأما الناطق: فإن تلفظ بما كتبه, حال الكتابة أو بعدها طلقت, وإن لم يتلفظ فإن لم ينو إيقاع الطلاق لم يقع على الصحيح, وقيل يقع فيكون صريحا.
وإن نوى فأقوال أظهرها تطلق والثاني لا والثالث إن كانت غائبة عن المجلس طلقت وإلا فلا.
قال في أصل الروضة: وهذا الخلاف جار في سائر التصرفات التي لا تحتاج إلى قبول كالإعتاق والإبراء والعفو عن القصاص وغيرها.
وأما ما يحتاج إلى قبول فهو نكاح وغيره, فغير النكاح كالبيع والهبة والإجارة ففي انعقادها بالكتابة خلاف مرتب على الطلاق وما في معناه إن لم يصح بها فهنا أولى, وإلا فوجهان للخلاف في انعقاد هذه التصرفات بالكنايات ; ولأن القبول شرط فيها فيتأخر عن الإيجاب, والمذهب الانعقاد.
ثم المكتوب إليه: له أن يقبل بالقول وهو أقوى وله أن يكتب القبول.
وأما النكاح: ففيه خلاف مرتب, والمذهب منعه بسبب الشهادة فلا اطلاع للشهود على النية.
ولو قالا بعد الكتابة: نوينا: كان شهادة على إقرارهما, لا على نفس العقد, ومن جوز, اعتمد الحاجة.
وحيث جوزنا انعقاد البيع ونحوه بالكتابة, فذلك في حال الغيبة.
فأما عند الحضور: فخلاف مرتب, والأصح الانعقاد.

(1/308)

وحيث جوزنا انعقاد النكاح بها فيكتب: زوجتك بنتي, ويحضر الكتاب عدلان ; ولا يشترط أن يحضرهما ولا أن يقول: اشهدا, فإذا بلغه يقبل لفظا أو يكتب القبول ويحضره شاهدا الإيجاب, ولا يكفي غيرهما في الأصح.
ولو كتب إليه بالوكالة فإن قلنا: لا يحتاج إلى القبول فهو ككتابة الطلاق وإلا فكالبيع ونحوه.
وولاية القضاء كالوكالة, فالمذهب صحتها بالكتابة, وكذا يقع العزل بالكتابة. وإن كتب إليه: إذا أتاك كتابي فأنت معزول, لم ينعزل قبل أن يصل إليه الكتاب قطعا قاضيا كان أو وكيلا, وكذا في الطلاق.
وإن كتب: أنت معزول أو عزلتك, فالأظهر العزل في الحال في الوكيل دون القاضي لعظم الضرر في نقض أقضيته.
ولا خلاف في وقوع الطلاق في نظير ذلك, في الحال.
وإن كتب: إذا قرأت كتابي فأنت معزول أو طالق, لم يحصل العزل والطلاق بمجرد البلوغ, بل بالقراءة.
فإن قرئ عليه أو عليها - وهما أميان - وقع الطلاق والعزل.
وإن كانا قارئين, فالأصح انعزال القاضي ; لأن الغرض إعلامه وعدم وقوع الطلاق لعدم قراءتها مع الإمكان, وقيل: لا ينعزل القاضي أيضا. وقيل: يقع الطلاق كالعزل.
والفرق: أن منصب القاضي يقتضي القراءة عليه دون المرأة.
تنبيه:
قال ابن الصلاح: ينبغي للمجيز في الرواية كتابة أن يتلفظ بالإجازة أيضا, فإن اقتصر على الكتابة ولم يتلفظ مع قصد الإجازة صحت, وإن لم يقصد الإجازة. قال ابن الصلاح: فغير مستبعد تصحيح ذلك في هذا الباب كما أن القراءة على الشيخ - إذا لم يتلفظ بما قرأ عليه - جعلت إخبارا منه بذلك وقال الحافظ أبو الفضل العراقي: الظاهر عدم الصحة.
المسألة الثانية:
قال النووي في الأذكار: من كتب سلاما في كتاب, وجب على المكتوب إليه رد السلام إذا بلغه الكتاب, قاله المتولي وغيره, وزاد في شرح المهذب أنه يجب الرد على الفور.
الثالثة:
هل يجوز الاعتماد على الكتابة والخط؟.

(1/309)

فيه فروع:
الأول: الرواية, فإذا كتب الشيخ بالحديث إلى حاضر أو غائب أو أمر من كتب فإن قرن بذلك إجازة ; جاز الاعتماد عليه والرواية قطعا ; وإن تجردت عن الإجازة فكذلك على الصحيح المشهور.
ويكفي معرفة خط الكاتب وعدالته, وقيل لا بد من إقامة البينة عليه.
الثاني: أصح الوجهين في الروضة والشرح والمنهاج والمحرر, جواز رواية الحديث اعتمادا على خط محفوظ عنده, وإن لم يذكر سماعه.
الثالث: يجوز اعتماد الراوي على سماع جزء وجد اسمه مكتوبا فيه: أنه سمعه إذا ظن ذلك بالمعاصرة واللقي ونحوهما مما يغلب على الظن وإن لم يتذكر وتوقف فيه القاضي حسين. الرابع: عمل الناس اليوم على النقل من الكتب ونسبة ما فيها إلى مصنفيها.
قال ابن الصلاح: فإن وثق بصحة النسخة فله أن يقول: قال فلان وإلا فلا يأتي بصيغة الجزم.
وقال الزركشي في جزء له: حكى الأستاذ أبو إسحاق الإسفراييني, الإجماع على جواز النقل من الكتب المعتمدة ولا يشترط اتصال السند إلى مصنفيها.
وقال: إلكيا الطبري في تعليقه, من وجد حديثا في كتاب صحيح جاز له أن يرويه ويحتج به.
وقال قوم من أصحاب الحديث: لا يجوز ; لأنه لم يسمعه وهذا غلط.
وقال ابن عبد السلام: أما الاعتماد على كتب الفقه الصحيحة الموثوق بها, فقد اتفق العلماء في هذا العصر على جواز الاعتماد عليها والاستناد إليها ; لأن الثقة قد حصلت بها كما تحصل بالرواية, ولذلك اعتمد الناس على الكتب المشهورة في النحو, واللغة, والطب وسائر العلوم لحصول الثقة بها وبعد التدليس.
ومن اعتقد أن الناس قد اتفقوا على الخطإ في ذلك, فهو أولى بالخطأ منهم:
ولولا جواز الاعتماد على ذلك لتعطل كثير من المصالح المتعلقة بها.
وقد رجع الشارع إلى قول الأطباء في صور.
وليست كتبهم مأخوذة في الأصل إلا عن قوم كفار.
ولكن لما بعد التدليس فيها اعتمد عليها, كما اعتمد في اللغة على أشعار العرب وهم كفار لبعد التدليس, انتهى.
الخامس: إذا ولى الإمام رجلا كتب له عهدا وأشهد عليه عدلين, فإن لم يشهد, فهل يلزم الناس طاعته ويجوز لهم الاعتماد على الكتاب؟ خلاف.

(1/310)

والمذهب: أنه لا يجوز اعتماد مجرد الكتاب من غير إشهاد ولا استفاضة.
السادس: إذا رأى القاضي ورقة فيها حكمه لرجل, وطالب عنه إمضاءه والعمل به ولم يتذكره, لم يعتمده قطعا لإمكان التزوير.
وكذا الشاهد: لا يشهد بمضمون خطه إذا لم يتذكر, فلو كان الكتاب محفوظا عنده وبعد احتمال التزوير والتحريف, كالمحضر والسجل الذي يحتاط فيه, فوجهان الصحيح أيضا: أنه لا يقضي به ولا يشهد, ما لا يتذكر بخلاف ما تقدم في الرواية ; لأن بابها على التوسعة.
السابع: إذا رأى بخط أبيه أن لي على فلان كذا أو أديت إلى فلان كذا:
قال الأصحاب: فله أن يحلف على الاستحقاق والأداء اعتمادا على خط أبيه, إذا وثق بخطه وأمانته. قال القفال وضابط وثوقه أن يكون بحيث لو وجد في تلك التذكرة لفلان علي كذا لا يجد من نفسه أن يحلف على نفي العلم به, بل يؤديه من التركة.
وفرقوا بينه وبين القضاء والشهادة بأن خطرهما عظيم ولأنهما يتعلقان به, ويمكن التذكر فيهما, وخط المورث لا يتوقع فيه يقين, فجاز اعتماد الظن فيه, حتى لو وجد ذلك بخط نفسه, لم يجز له الحلف حتى يتذكر.
قاله في الشامل, وأقره في أصل الروضة في باب القضاء.
الثامن: يجوز الاعتماد على خط المفتي.
التاسع: قال الماوردي والروياني: لو كتب له في ورقة بلفظ الحوالة, ووردت على المكتوب إليه, لزمه أداؤها إذا اعترف بدين الكاتب وأنه خطه وأراد به الحوالة وبدين المكتوب له فإن أنكر شيئا من ذلك لم يلزمه.
ومن أصحابنا: من ألزمه إذا اعترف بالكتاب والدين اعتمادا على العرف ولتعذر الوصول إلى الإرادة. العاشر: شهادة الشهود على ما كتب في وصية, لم يطلعا عليها.
قال الجمهور: لا يكفي. وفي وجه: يكفي, واختاره السبكي.
الحادي عشر: إذا وجد مع اللقيط رقعة فيها, أن تحته دفينا وأنه له, ففي اعتمادها وجهان. أصحهما عند الغزالي: نعم. والثاني: لا, وهو الموافق لكلام الأكثرين.
تنبيه:
حكم الكتابة على القرطاس, والرق ; واللوح, والأرض, والنقش على الحجر والخشب: واحد ; ولا أثر لرسم الأحرف على الماء والهواء.

(1/311)

القول في الإشارة:
الإشارة من الأخرس معتبرة, وقائمة مقام عبارة الناطق, في جميع العقود, كالبيع والإجارة والهبة, والرهن, والنكاح, والرجعة, والظهار.
والحلول: كالطلاق, والعتاق, والإبراء, وغيرهما, كالأقارير ; والدعاوى, واللعان, والقذف والإسلام.
ويستثنى صور:
الأولى: شهادته لا تقبل بالإشارة في الأصح.
الثانية: يمينه لا ينعقد بها, إلا اللعان.
الثالثة: إذا خاطب بالإشارة في الصلاة لا تبطل على الصحيح.
الرابعة: حلف لا يكلمه, فأشار إليه, لا يحنث.
الخامسة: لا يصح إسلام الأخرس بالإشارة في قول, حتى يصلي بعدها والصحيح صحته.
وحمل النص المذكور على ما إذا لم تكن الإشارة مفهمة.
وإذا قلنا باعتبارها, فمنهم من أراد الحكم على إشارته المفهومة, نوى أم لا, وعليه البغوي.
وقال الإمام, وآخرون: إشارته منقسمة إلى صريحة مغنية عن النية, وهي التي يفهم منها المقصود كل واقف عليها, وإلى كناية مفتقرة إلى النية, وهي التي تختص بفهم المقصود بها المخصوص بالفطنة, والذكاء, كذا حكاه في أصل الروضة: والشرحين من غير تصريح بترجيح. وجزم بمقالة الإمام في المحرر والمنهاج.
قال الإمام: ولو بالغ في الإشارة, ثم ادعى أنه لم يرد الطلاق, وأفهم هذه الدعوى فهو كما لو فسر اللفظ الشائع في الطلاق بغيره, وسواء في اعتبارها: قدر على الكتابة أم لا كما أطلقه الجمهور, وصرح به الإمام.
وشرط المتولي عجزه عن كتابة مفهمة, فإن قدر عليها, فهي المعتبرة ; لأنها أضبط.
وينبغي أن يكتب مع ذلك: إني قصدت الطلاق, ونحوه:
وأما القادر على النطق, فإشارته لغو. إلا في صور:
الأولى: إشارة الشيخ في رواية الحديث, كنطقه, وكذا المفتي.
الثانية: أمان الكفار, ينعقد بالإشارة: تغليبا لحقن الدم. كأن يشير مسلم إلى كافر فينحاز إلى صف المسلمين وقالا: أردنا بالإشارة: الأمان.

(1/312)

الثالثة: إذا سلم عليه في الصلاة, يرد بالإشارة.
الرابعة: قال: أنت طالق, وأشار بأصبعين ; أو ثلاث وقصد وقع ما أشار به.
فإن قال: مع ذلك, هكذا: وقع بلا نية.
ولو قال: أنت هكذا ; ولم يقل "طالق" ففي تعليق القاضي حسين: لا يقع شيء.
وفي فتاوى القفال: إن نوى الطلاق طلقت, كما أشار.
وإن لم ينو أصل الطلاق: لم يقع شيء.
وحكي وجه: أنه يقع ما أشار من غير نية, وما قاله القفال أظهر.
ولو قال: أنت, ولم يزد, وأشار: لم يقع شيء أصلا ; لأنه ليس من ألفاظ الكنايات.
فلو اعتبر: كان اعتبار النية وحدها بلا لفظ.
الخامسة:
الإشارة بالطلاق: نية كناية في وجه لكن الأصح خلافه.
ولو قال لإحدى زوجتيه: أنت طالق وهذه, ففي افتقار طلاق الثانية إلى نية:
وجهان:
ولو قال: امرأتي طالق, وأشار إلى إحداهما, ثم قال: أردت الأخرى, قبل في الأصح.
السادسة:
لو أشار المحرم إلى صيد, فصيد: حرم عليه الأكل منه, لحديث: "هل منكم أحد أمره أن يحمل عليها, أو أشار إليها؟" فلو أكل, فهل يلزمه الجزاء؟ قولان, أظهرهما: لا.
فرع:
من المشكل, ما نقله الرافعي عن التهذيب: أن ذبيحة الأخرس تحل إن كانت له إشارة مفهمة وإلا فقولان كالمجنون.
والذي ينبغي القطع بحل ذبيحته, سواء كانت له إشارة مفهمة أم لا ; إذ لا مدخل لذلك في قطع الحلقوم والمريء.
وقد قال الشافعي في المختصر: ولا بأس بذبيحة الأخرس.

(1/313)

فرع:
قال الأسنوي: إشارة الأخرس بالقراءة - وهو جنب - كالنطق, صرح به القاضي حسين في فتاويه, وعموم كلام الرافعي في الصلاة يدل عليه.
وفي المطلب: ذكروا في صفة الصلاة: "والأخرس يجب عليه تحريك لسانه". قال: فليحرم عليه إذا كان جنبا تحريك اللسان بالقرآن.
فرع:
المعتقل لسانه, واسطة بين الناطق والأخرس.
فلو أوصى في هذه الحالة بإشارة مفهمة, أو قرئ كتاب الوصية, فأشار برأسه, أن نعم: صحت. فرع:
اشترط النطق في الإمام الأعظم, والقاضي, والشاهد. وفيهما وجه.
فرع:
علق الطلاق بمشيئة أخرس, فأشار بالمشيئة, وقع.
فإن كان حال التعليق ناطقا, فخرس بعد ذلك. ثم أشار بالمشيئة. وقع أيضا في الأصح إقامة لإشارته مقام النطق المعهود في حقه.
ولو أشار - وهو ناطق - لم يقع على الأصح.
تنبيه:
حيث طلبت الإشارة من الناطق وغيره. لم يقم مقامها شيء, كالإشارة بالمسبحة في التشهد, والإشارة إلى الحجر الأسود. والركن اليماني عند العجز عن الاستلام.
قاعدة:
إذا اجتمعت الإشارة والعبارة, واختلف موجبهما: غلبت الإشارة.
وفي ذلك فروع:
منها: ما لو قال أصلي خلف زيد, أو على زيد هذا. فبان عمرا. فالأصح: الصحة وكذا: على هذا الرجل, فبان امرأة.
ولو قال: زوجتك فلانة هذه, وسماها بغير اسمها: صح قطعا: وحكي فيه وجه ولو قال: زوجتك هذا الغلام. وأشار إلى بنته. نقل الروياني عن الأصحاب صحة النكاح ; تعويلا على الإشارة.

(1/314)

ولو قال: زوجتك هذه العربية. فكانت عجمية. أو هذه العجوز, فكانت شابة أو هذه البيضاء, فكانت سوداء, أو عكسه. وكذا المخالفة في جميع وجوه النسب, والصفات. والعلو. والنزول, ففي صحة النكاح قولان. والأصح: الصحة.
ولو قال: بعتك داري هذه, وحددها, وغلط في حدودها. صح البيع. بخلاف ما لو قال: بعتك الدار التي في المحلة الفلانية. وحددها, وغلط ; لأن التعويل هناك على الإشارة.
ولو قال: بعتك هذا الفرس. فكان بغلا, أو عكسه فوجهان, والأصح هنا: البطلان.
قال في شرح المهذب: إنما صحح البطلان هنا ; تغليبا لاختلاف غرض المالية. وصحح الصحة في الباقي تغليبا للإشارة.
وحينئذ فتستثنى هذه الصورة من القاعدة:
ويضم إليها: من حلف لا يكلم هذا الصبي فكلمه شيخا أو لا يأكل هذا الرطب فأكله تمرا, أو لا يدخل هذه الدار, فدخلها عرصة. فالأصح: أنه لا يحنث.
ولو خالعها على هذا الثوب الكتان: فبان قطنا, أو عكسه فالأصح: فساد الخلع ويرجع بمهر المثل.
ولو قال: خالعتك على هذا الثوب الهروي, أو وهو هروي. فبان خلافه.
صح. ولا رد له, بخلاف ما لو قال: على أنه هروي, فبان مرويا. فإنه يصح, ويملكه. وله الخيار, فإن رده رجع إلى مهر المثل. وفي قول: قيمته.
ولو قال: إن أعطيتني هذا الثوب - وهو هروي - فأنت طالق. فأعطته. فبان مرويا, لم يقع الطلاق ; لأنه علقه بإعطائه, بشرط أن يكون هرويا, ولم يكن كذلك. فكأنه قال: إن كان هرويا.
ولو قال: إن أعطيتني هذا الهروي, فأعطته, فبان مرويا, فوجهان:
أحدهما: لا تطلق, تنزيلا له على الاشتراط. كما سبق.
والثاني: تقع البينونة ; تغليبا للإشارة.
قال الرافعي: وهذا أشبه, وصححه في أصل الروضة.
ثم فرق بين قوله: وهو هروي, في "إن أعطيتني" حيث أفاد الاشتراط, فلم يقع الطلاق.
وفي "خالعتك" حيث لم يفده, فلا رد له بأنه دخل في "إن أعطيتني" على كلام غير مستقل, فيتقيد بما دخل عليه.
وتمامه بالفراغ من قوله: "فأنت طالق"

(1/315)

وأما قوله: خالعتك على هذا الثوب, فكلام مستقل, فجعل قوله بعده "وهو هروي" جملة مستقلة. فلم تتقيد بها الأولى.
ولو قال: لا آكل من هذه البقرة, وأشار إلى شاة حنث بأكل لحمها. ولا تخرج على الخلاف في البيع ونحوه ; لأن العقود يراعى فيها شروط وتقييدات لا تعتبر مثلها في الأيمان, فاعتبر هنا الإشارة, وجها واحدا.
ولو قال: إن اشتريت هذه الشاة, فلله علي أن أجعلها أضحية, فاشتراها. فوجهان:
أحدهما: لا يجب ; تغليبا للإشارة, فإنه أوجب المعينة قبل الملك.
والثاني: يجب تغليبا لحكم العبارة, فإنها عبارة نذر, وهو متعلق بالذمة, كما لو قال: إن اشتريت شاة فلله علي جعلها أضحية, فإنه نذر مضمون في الذمة. فإذا اشترى شاة لزمه جعلها أضحية.

(1/316)

القول في الملك
المسألة الأولى: في تفسيره
...
القول في الملك:
وفيه مسائل:
الأولى في تفسيره.
قال ابن السبكي: هو حكم شرعي يقدر في عين أو منفعة. يقتضي تمكن من ينسب إليه, من انتفاعه, والعوض عنه من حيث هو كذلك.
فقولنا "حكم شرعي" ; لأنه يتبع الأسباب الشرعية.
وقولنا "يقدر" ; لأنه يرجع إلى تعلق إذن الشرع, والتعلق عدمي, ليس وصفا حقيقيا بل يقدر في العين أو المنفعة, عند تحقق الأسباب المفيدة للملك.
وقولنا: في عين, أو منفعة لأن المنافع تملك كالأعيان.
وقولنا: "يقتضي انتفاعه" يخرج تصرف القضاة, والأوصياء, فإنه في أعيان أو منافع لا يقتضي انتفاعهم ولأنهم لا يتصرفون لانتفاع أنفسهم, بل لانتفاع المالكين.
وقولنا: "والعوض عنه" يخرج الإباحات في الضيافات, فإن الضيافة مأذون فيها, ولا تملك.
ويخرج أيضا: الاختصاص بالمساجد, والربط ; ومقاعد الأسواق ; إذ لا ملك فيها مع التمكن من التصرف.
وقولنا: "من حيث هو كذلك", إشارة إلى أنه قد يتخلف لمانع لعرض, كالمحجور عليهم, لهم الملك وليس لهم التمكن من التصرف, لأمر خارجي.

(1/316)

المسألة الثانية: أسباب التملك
...
الثانية:
قال في الكفاية: أسباب التملك ثمانية:
المعاوضات. والميراث. والهبات. والوصايا. والوقف. والغنيمة. والإحياء. والصدقات.
قال ابن السبكي: وبقيت أسباب أخر.
منها, تملك اللقطة بشرطه.
ومنها: دية القتيل, يملكها أولا, ثم تنقل لورثته, على الأصح.
ومنها: الجنين. الأصح: أنه يملك الغرة.
ومنها: خلط الغاصب المغصوب بماله, أو بمال آخر لا يتميز, فإنه يوجب ملكه إياه.
ومنها: الصحيح: أن الضيف يملك ما يأكله. وهل يملك بالوضع بين يديه, أو في الفم أو بالأخذ, أو بالازدراد يتبين حصول الملك قبيله؟ أوجه.
ومنها: الوضع بين يدي الزوج المخالع على الإعطاء.
ومنها: ما ذكره الجرجاني في المعاياة: أن السابي إذا وطئ المسبية كان متملكا لها, وهو غريب عجيب.
قلت: الأخير - إن صح - داخل في الغنيمة, والذي قبله داخل في المعاوضات كسائر صور الخلع, وكذا الصداق.
وأما مسألة الضيف: فينبغي أن يعبر عنها بالإباحة: لتدخل هي وغيرها من الإباحات التي ليست بهبة, ولا صدقة. ويعبر عن الدية والغرة بالجناية. ليشمل أيضا دية الأطراف والمنافع والجرح والحكومات. وقد قلت قديما:
وفي الكفاية أسباب التملك خذ ... ثمانيا, وعليها زاد من لحقه
الإرث, والهبة, الإحيا, الغنيمه والمـ ... ـعاوضات, الوصايا, الوقف, والصدقه
والوضع بين يدى زوج يخالعها ... والضيف, والخلع للمغصوب والسرقه
كذا الجناية مع تمليك لقطته ... والوطء للسبي فيما قال من سبقه
قلت: الأخيرة إن صحت فداخلة ... في الغنم. والخلع في التعويض كالصدقه

(1/317)

المسألة الثالثة: لا يدخل في ملك الإنسان شيء بغير اختياره إلا في الإرث
...
الثالثة:
قال العلائي: لا يدخل في ملك الإنسان شيء بغير اختياره, إلا في الإرث اتفاقا, والوصية. إذا قيل: إنها تملك بالموت, لا بالقبول. والعبد, إذا ملك شيئا, فإنه يصح قبوله بغير إذن السيد في أحد الوجهين فيدخل في ملك السيد بغير اختياره وكذلك غلة

(1/317)

الموقوف عليه, ونصف الصداق إذا طلق قبل الدخول ; والمعيب إذا رد على البائع به. وأرش الجناية, وثمن النقص إذا تملكه الشفيع. والمبيع إذا تلف قبل القبض, دخل الثمن في ملك المشتري, وكذلك بما ملكه من الثمار, والماء النابع في ملكه. وما يسقط فيه من الثلج, أو ينبت فيه من الكلإ ; ونحوه.
قلت: وما يقع فيه من صيد, وصار مقدورا عليه, بتوحيل وغيره, على وجه. والإبراء من الدين, إذا قلنا: إنه تمليك لا يحتاج إلى قبول, في الأصح المنصوص, ولا يرتد بالرد على الأصح في زوائد الروضة.

(1/318)

المسألة الرابعة: المبيع ونحوه من المعاوضات يملك بتمام العقد
...
الرابعة: المبيع ونحوه من المعاوضات يملك بتمام العقد.
فلو كان خيار مجلس, أو شرط. فهل الملك في زمن الخيار للبائع, استصحابا لما كان أو المشتري, لتمام البيع بالإيجاب والقبول, أو موقوف إن تم البيع, بان أنه للمشتري من حين العقد, وإلا فللبائع؟ أقوال.
وصحح الأول فيما إذا كان الخيار للبائع وحده.
والثاني: إذا كان للمشتري وحده.
والثالث: إذا كان لهما.
وهذه المسألة من غرائب الفقه, فإن لها ثلاثة أحوال, وفي كل حال ثلاثة أقوال, وصحح في كل حال من الثلاثة.
ويقرب منها: الأقوال في ملك المرتد.
فالأظهر: أنه موقوف إن مات مرتدا بان زواله من الردة وإن أسلم بان أنه لم يزل ; لأن بطلان أعماله: يتوقف على موته مرتدا, فكذلك ملكه.
والثاني: أنه يزول بنفس الردة ; لزوال عصمة الإسلام, وقياسا على النكاح.
والثالث: لا, كالزاني المحصن.
قال الرافعي: والخلاف في زوال ملكه يجري أيضا في ابتداء التملك إذا اصطاد, واحتطب, فعلى الزوال لا يدخل في ملكه, ولا يثبت الملك فيه لأهل الفيء, بل يبقى على الإباحة, كما لا يملك المحرم الصيد إذا اصطاده, ويبقى على الإباحة, وعلى مقابله يملكه, كالحربي, وعلى الوقف موقوف.
ويقرب من ذلك أيضا: ملك الموصى له والموصى به, وفيه أقوال.
أحدها: يملك بالموت.
والثاني: بالقبول, والملك قبله للورثة, وفي وجه: للميت.

(1/318)

والثالث: - وهو الأظهر - موقوف. إن قبل, بان أنه ملكه بالموت, وإلا بان أنه كان للوارث. ويقرب من ذلك أيضا: الموهوب, وفيه أقوال.
أظهرها: يملك بالقبض, وفي القديم بالعقد, كالبيع.
والثالث: موقوف. إن قبضه, بان أنه ملكه بالعقد.
ويقرب من ذلك أيضا:
الأقوال في أن الطلاق الرجعي, هل يقطع النكاح؟
ففي قول: نعم, وفي قول: لا.
وفي قول موقوف, إن راجع بان بقاء النكاح, وإلا بان زواله من حين الطلاق.
فوائد:
الخلاف ينبني عليه في المبيع, والموصى به: كسب العبد, وما في معناه, كاللبن, والبيض, والثمرة, ومهر الجارية الموطوءة بشبهة, وسائر الزوائد, فهي مملوكة لمن له الملك. وموقوفة عند الوقف.
وينبني عليه أيضا: النفقة. والفطرة, وسائر المؤن, كما صرح به الرافعي في الموصى به, وابن الرفعة في المبيع, خلافا لقول الجيلي: إنها على قول الوقف عليهما, أو ينبني على الخلاف في المرتد صحة تصرفاته.
فعلى الزوال: لا يصح منه بيع, ولا شراء, ولا إعتاق, ولا وصية, ولا غيرها. وعلى مقابله: هو ممنوع من التصرف, محجور عليه كحجر المفلس, فيصح منه ما يصح من المفلس, دون غيره.
وعلى الوقف: يوقف كل تصرف يحتمل الوقف, كالعتق والتدبير والوصية. وما لا يقبله: كالبيع والهبة والكتابة ونحوها باطلة.
ولا يصح نكاحه ولا إنكاحه لسقوط ولايته.
وفي وجه: أنه يجوز أن يزوج أمته, بناء على بقاء الملك.
وعلى الأقوال كلها: يقضى منه دين لزمه قبلها.
وقال الإصطخري: لا ; بناء على الزوال وينفق عليه منه.
وفي وجه: لا ; بناء على الزوال وينفق على زوجات وقف نكاحهن, وقريب ويقضى منه غرامة ما أتلفه في الردة.
وفي وجه: لا بناء على الزوال.

(1/319)

تنبيه:
دخل فيما ذكرناه.
أولا: الإجارة, فتملك الأجرة أيضا بنفس العقد, سواء كانت معينة أو في الذمة. كما صرح به القاضي حسين وغيره.
ويملك المستأجر المنفعة في الحال أيضا, وتحدث على ملكه.
وفي البحر: وجه غريب أنها تحدث على ملك المؤجر.
وبنى على ذلك: إجارة العين من مؤجرها بعد القبض.
فإن قلنا: تحدث على ملك المؤجر, لم يجز لئلا يؤدي إلى أنه يملك منفعة ملكه كما لا يتزوج بأمته, وإن قلنا: يحدث على ملك المستأجر, جاز.
فصل:
وفيما يملك به القرض قولان مستنبطان, لا منصوصان.
أظهرهما: بالقبض والثاني: بالتصرف.
قال الرافعي: ومعناه أنه إذا تصرف تبين ثبوت ملكه قبله, كذا جزم به.
وفي البسيط وجه: أنه يستند الملك إلى العقد.
قلت: فعلى هذا فيه أيضا ثلاثة أقوال:
ثالثها الوقف فإن تصرف, بان أنه ملكه بالعقد وإلا فلا.
ثم المراد كل تصرف يزيل الملك, وقيل يتعلق بالرقبة, وقيل: يستدعي الملك, وقيل: يمنع رجوع البائع عند الإفلاس والواهب.
فعلى الأوجه: يكفي البيع والهبة والإعتاق والإتلاف, ولا يكفي الرهن والتزويج, والإجارة والطحن والخبز والذبح على الأول.
ويكفي ما سوى الإجارة على الثاني ويكفي ما سوى الرهن على الثالث.
فصل:
يملك العامل حصته في المساقاة, بالظهور على المذهب, وفي القراض قولان:
أحدهما: كذلك, والأظهر بالقسمة.
والفرق: أن الربح في القراض وقاية لرأس المال بخلاف الثمرة, وينبني على القولين:
الزكاة.
فعلى الثاني: يلزم المالك زكاة الجميع, فإن أخرجها من ماله حسبت من الربح.
وعلى الأول: يلزم المالك زكاة رأس المال, وحصته من الربح. ويلزم العامل زكاة حصته للخلطة.

(1/320)

ولو كان في المال جارية فوطئها العامل وأحبلها, فعلى الثاني لا يثبت الاستيلاد وعلى الأول يثبت في نصيبه ويقوم عليه الباقي إن كان موسرا.
فصل:
ما يملك بالإحياء باب واسع, والكتاب الخامس به أجدر.
فصل:
في الملك, في رقبة الموقوف أقوال:
أصحها: أنه انتقل إلى الله.
والثاني: أنه للموقوف عليه.
والثالث: باق على ملك الواقف.
وقيل: إن كان الوقف على معين, فهو ملكه قطعا.
فصل:
دية القتل, هل تثبت لورثته ابتداء عقب هلاك المقتول, أو بقدر دخولها في ملكه في آخر جزء من حياته, ثم تنتقل إلى الورثة؟ قولان. أظهرهما الثاني.
قال الرافعي: لأنها تنفذ منها وصاياه وديونه, ولو كانت للورثة لم يكن كذلك.
قال الشيخ برهان الدين بن الفركاح: وكلامه يقتضي الاتفاق على أنه يقضى منها الديون والوصايا. وفي البيان: أن الشيخ أبا إسحاق صرح بذلك: أي الاتفاق, وأن الذي يقتضي المذهب أنه ينبني على القولين متى تجب الدية.
ومن الفروع المبنية عليهما:
ما لو أذن له في قتله, فقتله أو في قطعه, فسرى.
فإن قلنا: يجب للورثة ابتداء: وجبت الدية وإلا فلا.
ولو جنى المرهون على نفس من يرثه السيد خطأ أو عفا على مال. فإن قلنا: يجب للورثة ابتداء, لم يثبت مال فيبقى رهنا وإلا فوجهان يجريان فيما لو جنى على طرفه وانتقل إلى سيده بالإرث.
وقد نقل في الشرح والروضة: أن أصحهما عند الصيدلاني والإمام, أنه لا يثبت كما لا يثبت ابتداء, وأن العراقيين قطعوا بالثبوت, ويباع فيه.
وصحح الرافعي في النكاح الثاني.
وفي الشرح الصغير الأول.

(1/321)

فصل:
ويملك الإرث بمجرد الموت, ولو كان على التركة دين على الصحيح.
والقديم: أن الدين يمنع انتقال التركة إلى ملك الوارث.
وهل يمنع انتقال قدره أو كلها؟ قولان: في الشرح بلا ترجيح.
وينبني على القولين: ما لو حدث في التركة زوائد, فعلى الصحيح: لا يتعلق بها حق الغرماء, وعلى الآخر يتعلق.
وينبني عليهما أيضا.
مسألة:
وقعت في أيام ابن عدلان وابن اللبان وابن القماح والسبكي والسنكلوي. وابن الكتاني, وابن الأنصاري وابن البلغيائي.
وهي: ما لو كان الدين للوارث, فهل يسقط منه بقدر ما يلزمه أداؤه من ذلك الدين لو كان لأجنبي؟ حتى لو كان جائزا والدين بقدر التركة سقط كله.
فأفتى جماعة: بأن لا سقوط وبأنه أخذ التركة إرثا, والدين باق في ذمة الميت ; لأن التركة دخلت في ملكه بمجرد الموت ; إذ الدين لا يمنع الإرث فلا يثبت له في ملكه شيء.
وأفتى جماعة بالسقوط وقالوا: إنه يؤثر في نقصان مجموع المأخوذ, فيكون أخذ قدر الدين عن دينه لا إرثا, والباقي إرث.
وهؤلاء استندوا إلى تقديم الدين على الإرث, مع القول بأنه يمنع الإرث.
وأفتى السبكي بالسقوط وعدم التأثير بالنقصان وألف في ذلك كتابا سماه ( منية الباحث عن دين الوارث ولخصه في فتاويه.
فقال: يسقط من دين الوارث ما يلزم أداؤه من ذلك الدين, لو كان لأجنبي, وهو نسبة إرثه من الدين إن لم يزد الدين على التركة, ومما يلزم الورثة أداؤه منه إن زاد. ويرجع على بقية الورثة ببقية ما يجب أداؤه منه على قدر حصصهم.
وقد يقضي الأمر إلى التقاص إذا كان الدين لوارثين, فإذا كان الوارث حائزا أو لا دين لغيره ودينه مساو للتركة أو أقل سقط وإن زاد سقط مقدارها ويبقى الزائد ويأخذ التركة في الأحوال إرثا, ويقدر أنه أخذها دينا ; لأن جهة الملك أقوى ولا تتوقف على شيء, وجهة الدين تتوقف على إقباض أو تعويض, وهما متعذران ; لأن التركة ملكه.
لكنا نقدر أحدهما, وإلا لما برئت ذمة الميت, تقديرا محضا لا وجود له.
ولو كان مع دين الحائز دين أجنبي, قدرنا الدينين الأجنبيين, فما خص دين الوارث سقط واستقر نظيره, كدينارين له ودينار لأجنبي, والتركة ديناران, فله دينار وثلث

(1/322)

إرثا, وسقط نظيره وبقي له في ذمة الميت ثلثا دينار, ويأخذ الأجنبي ثلثي دينار ويبقى له ثلث دينار.
ولو كان الوارث اثنين لأحدهما ديناران ولآخر دينار, فلصاحب الدينارين من ديناره الموروث ثلثاه, ومن دينار أخيه ثلثه, والثلث الباقي من ديناره مقاصص به أخاه فيجتمع له دينار وثلث, ولأخيه ثلثان ومجموعهما ديناران, وهو اللازم لهما ; لأن الذي يلزم الورثة أداؤه أقل الأمرين: من الدين ومقدار التركة.
ولو كان زوجة وأخا والتركة أربعين والصداق عشرة,, فلها عشرة إرثا وسبعة ونصف من نصيب الأخ دينا, وسقط لها ديناران ونصف نظير ربع إرثها, ازدحم عليه جهتا الإرث والدين.
ولو قلنا: بأن السبعة ونصفا من أصل التركة, لسقط ربعها المختص بها, وهلم جرا إلى أن لا يبقى شيء ولأنه لو عاد له ثلاثة أرباع الاثنين ونصف لكان بغير سبب ولزاد إرثه ونقص إرثها عما هو لها. وقد بان بهذا: أنه لا يختلف المأخوذ, وسواء أعطيت الدين أولا, أم بعد القسمة. والحاصل لها على التقديرين سبعة عشر ونصف.
والطريق الأول: هو الذي عليه عمل الناس, وهو أوضح وأسهل يتمشى على قول من يقول: إن التركة لا تنتقل قبل وفاء الدين.
والطريق الثاني: أدق, وهو مبني على أن التركة تنتقل قبل وفاء الدين, وهو الصحيح.
ويترتب عليه: أنه لا يجوز لها أن تدعي, ولا تحلف إلا على النصف والربع, وكذا لا تتعوض ولا تقبض ولا تبرأ إلا من ذلك.
قال: وأما ما زاد على قدر التركة, فلا يسقط ومن تخيل ذلك فهو غالط.
فإن قلت: ما ادعيته من السقوط لا بد فيه من الاستناد إلى شيء من كلام الأصحاب وإلا فقد ظن بعض الناس أن بالسقوط يتفاوت المأخوذ, وظن آخرون أن لا سقوط أصلا قلت: أما من ظن أن لا سقوط أصلا, فكلامه متجه إذا قلنا: التركة لا تنتقل, فإن قلنا بالانتقال, فلا.
وأما من ظن التفاوت, فليس بشيء.
وأما كلام الأصحاب الدال على ما قلناه, ففي موضعين:
أحدهما: في الجراح, إذا خلف زوجته حاملا وأخا لأب, وعبدا, فجنى عليها فأجهضت.
قالوا: يسقط من حق كل واحد من الغرة ما يقابل ملكه ; لأنه لا يثبت للإنسان على ملكه حق.

(1/323)

وذكروا طريقين في كيفية السقوط:
أحدهما: طريقة الإمام والرافعي: أنه يسقط نصيب الأخ كله ; لأنه أقل من ملكه. ومن نصيب الأم ما يقابل ملكها, وهو الربع ويبقى لها نصف سدس الغرة, يرجع به على الأصح.
وأصحهما طريقة الغزالي: أنه يسقط من حقها من الغرة ربعه ; لأنه المقابل لملكها ومن حقه ثلاثة أرباعه ويبقى لها سدس الغرة, ولها عليه نصف سدسها, والواجب في الفداء أقل الأمرين, وربما لا تفي حصتها بأرشها وتفي حصته بأرشه, فإذا سلمت تعطل عليه ما زاد ولم يتعطل عليها.
مثاله: الغرة ستون وقيمة العبد عشرون, وسلما. ضاع عليه خمسة وصار له خمسة ولها خمسة عشر.
الموضع الثاني:
في الإجارة.
آجر دارا من ابنه بأجرة قبضها واستنفقها ومات عقب ذلك عنه وعن ابن آخر, وقلنا تنفسخ الإجارة في نصيب المستأجر, فمقتضى الانفساخ فيه الرجوع بنصف الأجرة يسقط منه نسبة إرثه, وهو الربع ويرجع على أخيه بالربع في هذين الموضعين يؤخذ ما ذكرناه من السقوط, انتهى كلام السبكي في فتاويه.
فصل:
يملك الصداق بالعقد.
لا أعلم في ذلك خلافا عندنا.
فلو مات, أو أفلس, وعليه صداق لزوجة دخل بها, وصداق لأخرى, لم يدخل بها لم تقدم المدخول بها بل يستويان كما أفتيت به تخريجا من هذه القاعدة. وأما النصف العائد بالطلاق, ففيه أوجه. أصحها: أنه يملكه بنفس الطلاق.
والثاني: أنه لا يملكه, إلا باختيار التملك.
والثالث: لا يملك, إلا بقضاء القاضي.
وينبني على الأوجه: الزوائد الحادثة بعد الطلاق.
فصل:
في ملك الغانمين.
الغنيمة: أوجه أصحها: لا يملكون إلا بالقسمة أو اختيار التملك ; لأنهم لو ملكوا. لم يصح إعراضهم ولا إبطال حقهم عن نوع بغير رضاهم.

(1/324)

ولا شك أن للإمام: أن يخص كل طائفة بنوع من المال.
والثاني: يملكون بالحيازة, والاستيلاء التام ; لأن الاستيلاء على ما ليس بمعصوم من المال سبب للملك ولأن ملك الكفار زال بالاستيلاء, ولو لم يملكوا لزال الملك إلى غير مالك. لكنه ملك ضعيف, يسقط بالإعراض.
الثالث: موقوف إن سلمت الغنيمة, حتى قسموها. بان أنهم ملكوا بالاستيلاء وإن تلفت, أو أعرضوا تبينا عدم الملك.
وحينئذ فهذه المسألة من نظائر المسائل المتقدمة.

(1/325)

المسألة الخامسة: في الاستقرار.
يستقر الملك في المبيع, ونحوه, من المسلم فيه, والمصالح عليه, والصداق المعين بالتسليم.
وتستقر الأجرة في الإجارة: بالاستيفاء, وبقبض العين المستأجرة, وإمساكها حتى مضت مدة الإجارة أو مدة إمكان السير إلى الموضع الذي استأجر للركوب إليه وإن لم ينتفع. وسواء إجارة العين والذمة. وتستقر في الإجارة الفاسدة: أجرة المثل بذلك.
قال الأصحاب: ويستقر الصداق بواحد من شيئين: الوطء, والموت.
وأورد في المهمات عليهم: أنه لا بد من القبض في المعين أيضا ; لأن المشهور أن الصداق قبل القبض مضمون ضمان عقد, كالبيع, فكما قالوا: إن المبيع قبل القبض, غير مستقر وإن كان الثمن قد قبض فكذلك الصداق.
وأجيب: بأن المراد بالاستقرار هنا: الأمن من سقوط المهر, أو بعضه بالتشطر.
وفي المبيع: الأمن من الانفساخ.
فالمبيع: إذا تلف. انفسخ البيع.
والصداق المعين, إذا تلف قبل القبض: لم يسقط المهر, بل يجب بدل البضع, فاقترن البابان.
ذكره الشيخ ولي الدين في نكته.
وقال القاضي جلال الدين البلقيني: لم يبين الأصحاب معنى الاستقرار في باب الصداق, حتى خفي معناه على بعض المتأخرين, فما ورد عليهم أنه لا بد من قبض المعين.

(1/325)

وليس الأمر كذلك ; فإن معنى الاستقرار في الصداق: عينا كان, أو دينا. الأمن من تشطره بالفراق قبل الدخول, ومن سقوطه كله بالفرقة من جهتها قبله.
وهذا الاستقرار يكون في الصداق المعين, والذي في الذمة, وجميع الديون التي في الذمة بعد لزومها وقبض المقابل لها: مستقرة إلا دينا واحدا: هو دين السلم فإنه وإن كان لازما فهو غير مستقر وإنما كان غير مستقر ; لأنه بصدد أن يطرأ انقطاع المسلم فيه. فينفسخ العقد.
فمعنى الاستقرار في الديون اللازمة من الجانبين: الأمن من فسخ العقد, بسبب تعذر حصول الدين المذكور ; لعدم وجود جنسه: وامتناع الاعتياض عنه. وذلك مخصوص بدين السلم: دون بقية الديون.
وأما دين الثمن بعد قبض المبيع, فإنه أمن فيه الفسخ المذكور, وإن تعذر حصوله بانقطاع جنسه جاز الاعتياض عنه, وكذا الفسخ بسبب رد بعيب, أو إقالة, أو تحالف ا هـ.

(1/326)

المسألة السادسة: الملك: إما للعين والمنفعة معا, وهو الغالب أو للعين فقط
كالعبد الموصى بمنفعته أبدا رقبته ملك للوارث. وليس له شيء من منافعه, وعليه نفقته ومؤنته. ولا يصح بيعه لغير الموصى له, ويصح له إعتاقه, لا عن الكفارة, ولا كتابته. وله وطؤها إن كانت ممن لا تحبل, وإلا فلا.
وفي كل من ذلك خلاف.
وإما للمنفعة فقط, كمنافع العبد الموصى بمنفعته أبدا, وكالمستأجر, والموقوف على معين.
وقد يملك الانتفاع دون المنفعة كالمستعير. والعبد الذي أوصي بمنفعته مدة حياة الموصى له. وكالموصى بخدمته وسكناها. فإن ذلك إباحة له, لا تمليك.
وكذا الموقوف على غير معين كالربط والطعام المقدم للضيف.
وكل من ملك المنفعة, فله الإجارة, والإعارة.
ومن ملك الانتفاع, فليس له الإجارة قطعا, ولا الإعارة في الأصح.
ونظير ذلك: الأمة المزوجة: إذا وطئت بشبهة, أو إكراه, فإن مهرها للسيد ; لأنه مالك البضع, لا للزوج ; لأنه لم يملكه, بل ملك الانتفاع به.
وكذا الحرة: إذا وطئت بشبهة: مهرها لها, لا لزوجها, فإنه ملك الانتفاع ببعضها دونه.

(1/326)

قال العلائي: ومن ذلك أيضا: الإقطاع "على الرأي المختار" فإن المقطع لم يملك إلا أن ينتفع, بدليل الاسترجاع منه, متى شاء الإمام, فليس له الإجارة, إلا أن يأذن له الإمام أو يستقر العرف بذلك. كما في الإقطاعات بديار مصر.
قال: وهذا هو الذي كان يفتي به شيخنا برهان الدين, وكمال الدين, وهو اختيار شيخهما تاج الدين الفزاري.
والذي أفتى به النووي: صحة إجارة الأقطاع, وشبهه بالصداق قبل الدخول.
قال العلائي: وفي ذلك نظر ; لأن الزوجة ملكت الصداق بالعقد ملكا تاما, وإذا قبضته كان لها التصرف فيه بالبيع وغيره, والإقطاع ليس كذلك.
وقد قال الرافعي: إن الوصية بالمنافع إذا كانت مطلقة أو مقيدة بالتأبيد أو بمدة معينة كالسنة مثلا يكون تمليكا لها بعد الموت, فتصح إجارتها وإعارتها, والوصية بها وتنتقل عن الموصى له بموته إلى ورثته.
ثم قال: أما إذا قال أوصيت لك بمنافعه مدة حياتك فهو إباحة وليس بتمليك وليس له الإجارة, وفي الإعارة وجهان.
وإذا مات الموصى له رجع الحق إلى ورثة الموصي.
وهذه المسألة أشبه شيء بالإقطاع ; لأنه مقيد عرفا بحياة المقطع, وإذا مات بطل بل هو أضعف من الوصية ; لأنه قد يسترجع منه في حياته بخلاف الوصية ا هـ.
خاتمة:
في ضبط المال والمتمول.
أما المال, فقال الشافعي: لا يقع اسم مال إلا على ما له قيمة يباع بها وتلزم متلفه, وإن قلت وما لا يطرحه الناس, مثل الفلس وما أشبه ذلك انتهى. وأما المتمول: فذكر الإمام له في باب اللقطة ضابطين:
أحدهما: أن كل ما يقدر له أثر في النفع فهو متمول, وكل ما لا يظهر له أثر في الانتفاع فهو لقلته خارج عما يتمول.
الثاني: أن المتمول هو الذي تعرض له قيمة عند غلاء الأسعار.
والخارج عن المتمول: هو الذي لا يعرض فيه ذلك.

(1/327)

القول في الدين
أحكامه
...
القول في الدين:
اختص بأحكام.
الأول: جواز الرهن به فلا يصح بالأعيان المضمونة بحكم العقد كالمبيع والصداق أو بحكم اليد, كالمغصوب والمستعار والمأخوذ على جهة السوم أو بالبيع الفاسد.

(1/327)

وفي وجه ضعيف: يجوز كل ذلك.
لكن في فتاوى القفال: لو وقف كتابا وشرط أن لا يعار إلا برهن اتبع شرطه وقال السبكي في تكملة شرح المهذب:
فرع:
حدث في الأعصار القريبة وقف كتب, يشترط الواقف أن لا تعار إلا برهن أو لا تخرج من مكان تحبيسها إلا برهن, أو لا تخرج أصلا.
والذي أقول في هذا أن الرهن لا يصح بها ; لأنها عين مأمونة في يد موقوف عليه.
ولا يقال لها عارية أيضا, بل الآخذ لها إن كان من الوقف استحق الانتفاع ويده عليها يد أمانة, فشرط أخذ الرهن عليها فاسد, وإن أعطاه كان رهنا فاسدا ويكون في يد خازن الكتب أمانة ; لأن فاسد العقود في الضمان كصحيحها, والرهن أمانة.
هذا إذا أريد الرهن الشرعي, وإن أريد مدلوله لغة, وأن يكون تذكرة فيصح الشرط ; لأنه غرض صحيح, وإذا لم يعلم مراد الواقف, فيحتمل أن يقال بالبطلان في الشرط المذكور حملا على المعنى الشرعي ويحتمل أن يقال بالصحة حملا على اللغوي وهو الأقرب تصحيحا للكلام ما أمكن.
وحينئذ لا يجوز إخراجها بدونه, وإن قلنا: ببطلانه لم يجز إخراجها به لتعذره ولا بدونه, إما ; لأنه خلاف شرط الواقف وإما لفساد الاستثناء فكأنه قال: لا تخرج مطلقا, ولو قال ذلك, صح ; لأنه شرط فيه غرض صحيح ; لأن إخراجها مظنة ضياعها.
بل يجب على ناظر الوقف أن يمكن كل من يقصد الانتفاع بتلك الكتب في مكانها وفي بعض الأوقات يقول: لا تخرج إلا بتذكرة وهذا لا بأس به ولا وجه لبطلانه وهو كما حملنا عليه قوله "إلا برهن" في المدلول اللغوي, فيصح.
ويكون المقصود: أن تجويز الواقف الانتفاع لمن يخرج به مشروط بأن يضع في خزانة الوقف ما يتذكر هو به إعادة الموقوف, ويتذكر الخازن به مطالبته فينبغي أن يصح هذا. ومتى أخذه على غير هذا الوجه الذي شرطه الواقف, فيمتنع ولا نقول: بأن تلك التذكرة تبقى رهنا, بل له أن يأخذها, فإذا أخذها طالبه الخازن برد الكتاب, ويجب عليه أن يرده أيضا بغير طلب.
ولا يبعد أن يحمل قول الواقف "الرهن" على هذا المعنى حتى يصحح إذا ذكره بلفظ الرهن ; تنزيلا للفظ على الصحة ما أمكن.
وحينئذ يجوز إخراجه بالشرط المذكور ويمتنع بغيره ولكن لا يثبت له أحكام الرهن ولا يستحق منعه, ولا بدل الكتاب الموقوف, إذا تلف بغير تفريط, ولو تلف بتفريط

(1/328)

ضمنه ولكن لا يتعين ذلك المرهون لوفائه, ولا يمتنع على صاحبه التصرف فيه انتهى.
الثاني: صحة الضمان بها أداء.
فأما الأعيان, فإن لم تكن مضمونة على من هي في يده, كالوديعة والمال في يد الشريك والوصي والوكيل, فلا يصح ضمانها قطعا وإن كانت مضمونة صح ضمان ردها على المذهب ولا يصح ضمان قيمتها لو تلفت على الصحيح ; لأنها قبل التلف غير واجبة.
الثالث: قبول الأجل فلا يصح تأجيل الأعيان.
ولو قال: اشتريت بهذه الدراهم على أن أسلمها في وقت كذا: لم يصح ; لأن الأجل شرع رفقا للتحصيل, والمعين حاصل.
فوائد:
الأولى:
ليس في الشرع دين لا يكون إلا حالا, إلا رأس مال السلم وعقد الصرف, والربا في الذمة, والقرض وكل مال متلف قهري والأجرة في إجارة الذمة, وفرض القاضي مهر المثل على الممتنع في المفوضة, وعقد كل نائب أو ولي لم يؤذن له في التأجيل لفظا أو شرعا, وليس فيه دين لا يكون إلا مؤجلا, إلا الكتابة والدية.
وليس فيه دين يتأجل ابتداء بغير عقد إلا في الفرض للمفوضة إذا تراضيا.
الثانية:
ما في الذمة لا يتعين إلا بقبض مكلف بصير, إلا في صورتين:
الأولى: إذا خالعها على طعام في الذمة وأذن في صرفه لولده منها.
والأخرى: النفقة التي في الذمة, إذا أنفق على زوجة صغيرة أو مجنونة بإذن الولي, برئ, وإن لم يقبض المكلف.
الثالثة:
الأجل: لا يحل قبل وقته إلا بموت المديون.
ومنه: موت العبد المأذون وقتل المرتد وباسترقاقه إذا كان حربيا وبالجنون على ما وقع في الروضة, والأصح خلافه.
ويستثنى من الموت: المسلم الجاني ولا عاقلة له, تؤخذ الدية من بيت المال مؤجلة ولا تحل بموته.
ولو اعترف وأنكرت العاقلة, أخذت منه مؤجلة فلو مات لم تحل في وجه.
ولو ضمن الدين مؤجلا ومات, لم يحل في وجه والأصح فيهما الحلول.

(1/329)

ولا تحل بموت الدائن بلا خلاف, إلا في صورة على وجه.
وهي: ما إذا خالعها على إرضاع ولده منها, وعلى طعام وصفه في ذمتها, وذكر تأجيله وأذن في صرفه للصبي, ثم مات المختلع وكذا يحل بموت الصبي على وجه.
ولا يحل بموت ثالث غير الدائن والمدين, على وجه إلا في هذه الصورة.
الرابعة:
الحال لا يتأجل إلا في مدة الخيار, وأما بعد اللزوم فلا.
واستثنى الروياني والمتولي: ما إذا نذر أن لا يطالبه إلا بعد شهر أو أوصى بذلك.
قال البلقيني: والتحقيق لا استثناء, فالحلول مستمر, ولكن امتنع الطلب لعارض, كالإعسار.
على أن صورة النذر استشكلت, فإنه إن كان معسرا فالإنظار واجب.
والواجب: لا يصح نذره, أو موسرا قاصدا للأداء لم يصح ; لأن أخذه منه واجب. ولا يصح إبطال الواجب بالنذر.
وقيد في المطلب مسألة الوصية بأن تخرج من الثلث, لقولهم في البيع بمؤجل: يحسب كله من الثلث إذا لم يحل منه شيء قبل موته.
تذنيب:
قال في الرونق: الأجل ضربان: أجل مضروب بالشرع وأجل مضروب بالعقد.
فالأول: العدة والاستبراء والهدنة واللقطة والزكاة والعنة والإيلاء والحمل والرضاع والخيار والحيض والطهر والنفاس واليأس والبلوغ ومسح الخف والقصر.
والثاني أقسام:
أحدها: ما لا يصح إلا بالأجل, وهو الإجارة والكتابة.
والثاني: ما يصح حالا ومؤجلا.
والثالث: ما يصح بأجل مجهول ولا يصح بمعلوم, وهو الرهن والقراض والرقبى, والعمرى.
والرابع: ما يصح بهما, وهو العارية الوديعة.
الحكم الرابع:
لا يصح بيع الدين بالدين قطعا.
واستثني منه: الحوالة للحاجة.
وأما بيعه لمن هو عليه, فهو الاستبدال وسيأتي.

(1/330)

وأما لغير من هو عليه بالعين, كأن يشتري عبد زيد بمائة له على عمرو, ففيه قولان أظهرهما في الشرحين والمحرر والمنهاج: البطلان ; لأنه لا يقدر على تسليمه.
والثاني: يجوز كالاستبدال, وصححه في الروضة من زوائده.
وشرطه على ما قال البغوي ثم الرافعي: أن يقبض كل منهما في مجلس العقد ما انتقل إليه فلو تفرقا قبل قبض أحدهما, بطل العقد.
قال في المطلب: ومقتضى كلام الأكثرين خلافه, ثم ذكر فيه أن بيع الدين الحال على معسر أو منكر - ولا بينة له عليه - لا يصح جزما.
وكما لا يصح بيع الدين, لا يصح رهنه ولا هبته على الصحيح.
ما يجوز فيه الاستبدال, وما لا يجوز.
لا يجوز الاستبدال عن دين السلم لامتناع الاعتياض عنه ويجوز عن دين القرض وبدل المتلف مثلا, وقيمته وثمن المبيع والأجرة والصداق وعوض الخلع وبدل الدم قال الأسنوي: وكذا الدين الموصى به والواجب بتقدير الحاكم في المتعة أو بسبب الضمان وكذا زكاة الفطرة إذا كان الفقراء محصورين وغير ذلك.
قال: وفي الدين الثابت بالحوالة: نظر يحتمل تخريجه على أنها بيع أم لا, ويحتمل أن ينظر إلى أصله, وهو المحال به فيعطى حكمه.
وحيث جاز الاستبدال, جاز عن المؤجل حالا, لا عكسه.
ثم إن استبدل موافقا في علة الربا, شرط قبضه في المجلس لا تعيينه في العقد أو غيره, شرط تعيينه في المجلس لا في العقد ولا قبضه.
قال في المطلب: وعلى هذا فقولهم, إن ما في الذمة لا يتعين إلا بالقبض, محمول على ما بعد اللزوم. أما قبله: فيتعين برضاهما وينزل ذلك منزلة الزيادة والحط.
قال الأسنوي: وهذا الذي قاله جيد, وهو يقتضي إلحاق زمن خيار الشرط في ذلك بخيار المجلس.
الخامس:
لا تجب فيه الزكاة إن كان ماشية, وعللوه بأن السوم شرط وما في الذمة لا يوصف به. واستشكله الرافعي: بأن المسلم في اللحم يذكر أنه من راعية أو معلوفة, فكما يثبت في الذمة لحم راعية, فلتثبت الراعية نفسها.
وأجاب القونوي: بأن المدعى اتصافه بالسوم المحقق وثبوتها في الذمة سائمة أمر تقديري ولا يجب فيه أيضا إن كان معسرا ; لأن شرطه الزهو في ملكه ولم يوجد, ولا إن كان دين

(1/331)

كتابة أو دينا آخر على المكاتب لعدم لزومه.
وأما إن كان عرضا, ففي كتب الشيخين: أنه كالنقد.
وسوى في التتمة بينه وبين الماشية ; لأن ما في الذمة: لا يتصور فيه التجارة وادعى نفي الخلاف. وبذلك أفتى البرهان الفزاري: أنه لو أسلم في عرض, بنية التجارة لم تجب فيه الزكاة قال: لأنه لم يتملكه ملكا مستقرا.
أما كونه غير مستقر, فواضح.
وأما كون الاستقرار شرط وجوب الزكاة, فقولهم في الأجرة: لا يلزمه أن يخرج إلا زكاة ما استقر. قال: والسلم أولى بعدم الوجوب من الأجرة ; لأنها مقبوضة, يملك التصرف فيها بخلافه.
قال: وقول الرافعي: إن العرض تجب فيه الزكاة محمول على ما إذا ثبت في الذمة بالقرض انتهى.
وفي البحر, والحاوي: المسلم فيه للتجارة, لا تجب زكاته, قولا واحدا, فإذا قبضه استأنف الحول. قال في الخادم: وإذا قلنا بوجوبه, فلا يدفع حتى يقبض. وهل يقوم بحالة الوجوب أو القبض؟ فيه نظر.
والصواب: اعتبار أقل القيمتين كالأرش, فإن الزكاة مواساة انتهى.
وأما النقد: فالجديد: وجوب الزكاة فيه, ثم إن كان حالا وتيسر أخذه - بأن كان على مليء مقر حاضر باذل وجب إخراجها في الحال وإن كان مؤجلا أو على معسر أو منكر, أو مماطل, لم تجب حتى يقبض.
قال الزركشي: وهل يتعلق به تعلق شركة, كالأعيان, أو لا؟.
لم أر من صرح به.
فإن قلنا به, فهل يسمع دعوى المالك بالكل ; لأن له ولاية القبض, لأجل أداء الزكاة؟ وإذا حلف, فهل يحلف على الكل؟ أو يقول: إنه باق في ذمته, وإنه يستحق قبضه؟ ينبغي الثاني.

(1/332)

ما يمنع الدين وجوبه و ما لا يمنع
...
ما يمنع الدين وجوبه وما لا يمنع.
فيه فروع:
الأول: الماء في الطهارة, يمنع الدين وجوب شرائه.
قال في الكفاية: ولا فرق بين الحال, والمؤجل.

(1/332)

الثاني: السترة, كذلك.
الثالث: الزكاة, وفيها أقوال. أصحها: لا يمنع وجوبها ; لأنها تتعلق بالعين, والدين بالذمة.
فلا يمنع أحدهما الآخر, كالدين, وأرش الجناية.
والثاني: يمنع ; لأن ملكه غير مستقر, لتسلط المستحق على أخذه, وقيل: لأن مستحق الدين تلزمه الزكاة.
فلو أوجبنا على المديون أيضا, لزم منه تثنية الزكاة في المال الواحد.
والثالث: يمنع في الأموال الباطنة, وهي: النقد, وعروض التجارة, دون الظاهرة.
وهي: الزروع. والثمار. والمواشي. والمعادن ; لأنها تامة بنفسها, وسواء كان الدين حالا أو مؤجلا من جنس المال, أو غيره, لآدمي, أو لله. كالزكاة السابقة, والكفارة والنذر.
الرابع: زكاة الفطر. نقل الإمام الاتفاق على أن الدين يمنع وجوبها, كما أن الحاجة إلى صرفه في نفقة القريب تمنعه.
قال: ولو ظن ظان أنه لا يمنعه, كما لا يمنع وجوب الزكاة ما كان مبعدا.
ونقل النووي في نكته على التنبيه: منع الوجوب عن الأصحاب: ومشى عليه في الحاوي الصغير, لكن صحح الرافعي في الشرح الصغير أنه لا يمنع, وهو مقتضى كلامه في الكبير.
الخامس: الحج يمنع الدين وجوبه حالا. كان, أو مؤجلا.
وفي وجه: إن كان الأجل ينقضي بعد رجوعه من الحج. لزمه, وهو شاذ.
السادس: الكفارة, والظاهر أن الدين يمنع وجوب الإعتاق.
ولم أر من صرح به, إلا أن الأذرعي في القوت قال: ينبغي أن تكون كالحج. السابع: العقل, ويمنع تحمله أيضا فيما يظهر.
الثامن: نفقة القريب.
التاسع: سراية الإعتاق, لا يمنعها الدين في الأظهر.
فلو كان عليه دين بقدر ما في يده, وهو قيمة الباقي, قوم عليه ; لأنه مالك له نافذ تصرفه, ولهذا لو اشترى به عبدا وأعتقه نفذ.
والثاني: لا ; لأنه غير موسر.

(1/333)

تتمة:
والأصح: أن لا يمنع ملك الوارث التركة كما تقدم, ولا صحة الوصية, ولا شراء القريب.
ويمنع نفوذ الوصية والتبرع وتصرف الوارث في التركة حتى يقبضه وجواز الصدقة, ما لم يرج وفاء.

(1/334)

ما ثبت في الذمة بالإعسار, و ما لا يثبت
...
ما ثبت في الذمة بالإعسار, وما لا يثبت.
قال في شرح المهذب: الحقوق المالية الواجبة لله تعالى ثلاثة أضرب.
ضرب يجب, لا بسبب مباشرة من العبد: كزكاة الفطر, فإذا عجز عنه وقت الوجوب: لم يثبت في ذمته, فلو أيسر بعد ذلك, لم يجب.
وضرب: يجب بسبب من جهته, على جهة البدل. كجزاء الصيد, وفدية الحلق, والطيب, واللباس في الحج, فإذا عجز عنه وقت وجوبه وجب في ذمته, تغليبا لمعنى الغرامة ; لأنه إتلاف محض.
وضرب يجب بسبب مباشرة. لا على جهة البدل, ككفارة الجماع في رمضان, وكفارة اليمين, والظهار, والقتل, ودم التمتع, والقران, والنذر, وكفارة قوله "أنت علي حرام" ففيها قولان مشهوران. أصحهما: يثبت في الذمة, فمتى قدر عليه: لزمه.
والثاني: لا, وتشبيهها بجزاء الصيد أولى من الفطرة ; لأن الكفارة مؤاخذة على فعله, كجزاء الصيد, بخلاف الفطرة. انتهى.
قلت: ولو لزمت الفدية الشيخ الهرم عن الصوم, وكان معسرا, ففي الروضة وأصلها: قولان في ثبوتها في ذمته, كالكفارة.
قال في شرح المهذب: وينبغي أن يكون الأصح هنا: أنها تسقط. ولا تلزمه إذا أيسر كالفطرة لأنه عاجز حال التكليف بالفدية وليست في مقابلة جناية بخلاف الكفارة.
فالأقسام على هذا أربعة.
وفي الجواهر للقمولي: لو نذر الصدقة كل يوم بكذا. فمرت أيام وهو معسر. ثبتت في ذمته.
ولو ماتت زوجته وهو غائب, فجهزت من مالها. لم يثبت في ذمة الزوج.
أفتى به القاضي جلال الدين البلقيني.

(1/334)

تذنيب:
من الغريب قول القاضي حسين: إن الطلاق يثبت في الذمة.
قال السبكي: حكيت مرة لابن الرفعة, فقال: عمري ما سمعت ثبوت طلاق في الذمة.
قال: ولا شك أن ابن الرفعة سمعه, وكتبه مرات.
لكنه لغرابته ونكارته, لم يبق على ذهنه.

(1/335)

ما يقدم على الدين, و ما يؤخر عنه
...
ويتفرع على ذلك فروع:
ما يقدم على الدين, وما يؤخر عنه.
قال في الروضة وأصلها في الأيمان: إذا وفت التركة بحقوق الله, وحقوق الآدميين قضيت جميعا. وإن لم تف, وتعلق بعضها بالعين, وبعضها بالذمة: قدم المتعلق بالعين سواء اجتمع النوعان, أو انفرد أحدهما. وإن اجتمعا, وتعلق الجميع بالعين, أو الذمة فهل يقدم حق الله تعالى, أو الآدمي, أو يستويان؟ فيه أقوال. أظهرها: الأول. ولا تجري هذه الأقوال في المحجور عليه بفلس, إذا اجتمع النوعان. بل تقدم حقوق الآدمي, وتؤخر حقوق الله تعالى ما دام حيا ا هـ.
ومن أمثلة ما تجري فيه الأقوال.
اجتماع الدين مع الزكاة, أو الفطرة, أو الكفارة, أو النذر, أو جزاء الصيد, أو الحج. كما صرح به في شرح المهذب.
والأصح في الكل: تقديمها على الدين.
وكذا: سراية العتق, مع الدين.
وصححا في اجتماع الجزية, مع الدين: التسوية ; لأنها في معنى الأجرة. فالتحقت بدين الآدمي.
ومن اجتماع حقوق الله تعالى فقط.
الزكاة. والكفارة. والحج.
قال السبكي: والوجه أن يقال: إن كان النصاب موجودا قدمت الزكاة, وإلا فيستويان.
تذنيب:
فيما تقدم عند الاجتماع من غير الديون.
اجتمع محدث. وجنب. وحائض. وذو نجاسة. وميت, وهناك ماء مباح. أو موصى

(1/335)

به لأحوج الناس إليه, ولا يكفي إلا أحدهم. قدم الميت على الجميع ; لأنه خاتمة أمره, فخص بأكمل الطهارتين ; ولأن القصد من غسله تنظيفه, ولا يحصل بالتراب.
والقصد من طهارة الأحياء: استباحة الصلاة, وهو حاصل بالتيمم.
ويقدم بعده من عليه نجاسة ; لأنه لا بدل لطهارته, ثم الحائض ; لأن حدثها أغلظ. وفي وجه: يقدم الجنب عليها ; لأن غسله منصوص عليه في القرآن, ولاختلاف الصحابة في صحة تيمم الجنب دونها. وفي وجه: يستويان, فيقرع بينهما. وقيل: يقسم.
ويقدم الجنب على المحدث إن لم يكف الماء واحدا منهما أو كفى كلا منهما أو كفى الجنب فقط, وإن كفى المحدث فقط: قدم.
فإن كان معهم ظامئ, قدم على الميت لبقاء الروح.
اجتمع مغتسل لجمعة, وغسل الميت فإن قلنا: غسل الجمعة آكد. قدم, أو غسل الميت قدم.
اجتمع حدث, وطيب: وهو محرم, فإن أمكن غسل الطيب بعد الوضوء, فذاك وإلا قدم غسل الطيب لأنه لا بدل له, والوضوء له بدل.
ولو كان نجاسة, وطيب: قدمت النجاسة ; لأنها أغلظ, وتبطل الصلاة بخلافه.
اجتمع كسوف, وجمعة. أو فرض آخر فإن خيف فوت الفرض قدم ; لأنه أهم وإلا قدم الكسوف في الأظهر ; لأنه يخشى فواته بالانجلاء, ثم يخطب للجمعة متعرضا للكسوف: ثم يصلي الجمعة, ولا يحتاج إلى أربع خطب.
اجتمع عيد, وكسوف, وجنازة قدمت الجنازة, خوفا من تغير الميت.
ولو اجتمع جمعة, وجنازة, فكذلك, إن لم يضق الوقت, فإن ضاق, قدمت الجمعة ; لأنها فرض عين, وقيل: الجنازة ; لأن للجمعة بدلا.
اجتمع كسوف, ووتر, أو تراويح. قدم الكسوف مطلقا.
أو كسوف, وعيد, وخيف فوت العيد قدم, وإلا فالكسوف.
اجتمع في زكاة الفطر: رجل, وزوجته, وولده الصغير, والكبير, والأب, والأم, ولم يجد إلا بعض الصيعان, ففي المسألة عشرة أوجه, حكاها في شرح المهذب أصحها: تقديم نفسه ثم زوجته ثم ولده الصغير ثم الأب ثم الأم ثم ولده الكبير.
والثاني: يقدم الزوجة على نفسه ; لأن فطرتها تجب بحكم المعاوضة.
والثالث: يبدأ بنفسه, ثم بمن شاء.
والرابع: يتخير.

(1/336)

والخامس: يخرجه موزعا على الجميع.
والسادس: يخرجه عن أحدهم, لا بعينه.
والسابع: يقدم الأم على الأب.
والثامن: يستويان, فيخير بينهما.
والتاسع: يقدم الابن الكبير على الأبوين ; لأن النص ورد بنفقته, والفطرة تتبعها.
والعاشر: يقدم الأقارب على الزوجة ; لأنه قادر على إزالة سبب الزوجية بالطلاق, بخلاف القرابة.
ولو اجتمع المذكورون في النفقة, قدموا على ما ذكر, إلا أن الأم تقدم فيها على الأب, في الأصح ; لأن النفقة شرعت لسد الخلة, ودفع الحاجة, والأم أكثر حاجة, وأقل حيلة, والفطرة لم تشرع لدفع ضرر المخرج عنه. بل لتشريفه, وتطهيره. والأب أحق بهذا, فإنه منسوب إليه, ويشرف بشرفه.
ولو اجتمع في الفطرة اثنان في مرتبة: تخير.
وقال الرافعي: ولم يتعرضوا للإقراع, وله فيه مجال كنظائره.
اجتمع على رجل حدود, فإن كانت لله تعالى, قدم الأخف فالأخف, فيقدم حد الشرب, ثم جلد الزنا, ثم قطع السرقة, أو المحاربة, ثم قتل الردة.
وإن كانت لآدمي فكذلك: فيقدم حد القذف ثم القطع ثم القتل.
فلو اجتمع مستحقا قطع, أو قتل: قدم من سبقت جنايته.
فإن جهل, أو جني عليهم معا أقرع.
وإن اجتمع الصنفان, قدم حد القذف على جلد الزنا ; لأنه حق آدمي, وقيل: لأنه أخف.
وينبني عليها: اجتماع حد الشرب والقذف, فعلى الأصح: يقام القذف, وعلى الثاني: الشرب. ويجريان في اجتماع القطع, والقتل قصاصا مع جلد الزنا.
فعلى الأصح: يقدمان عليه.
ولو اجتمع قتل القصاص, والردة, والزنا قدم القصاص قطعا وقيل في الزنا: يقتل رجما بإذن الولي, ليتأدى الحقان.
ولو اجتمع قتل الزنا, والردة, لم يحضرني فيه نقل.
والذي يظهر: أنه يرجم ; لأنه مقصودهما, بخلاف ما لو قتل بالسيف, فإنه محصل قتل الردة, دون الزنا.

(1/337)

فرع:
ويقرب من هذه المسائل: مسائل اجتماع الفضيلة, والنقيصة.
فمنها: الصلاة أول الوقت بالتيمم, وآخره بالوضوء, والأظهر: استحباب التأخير إن تيقن الوضوء, والتقديم إن ظنه, أو جوز وجوده, أو توهمه.
قال إمام الحرمين: والخلاف فيمن أراد الاقتصار على صلاة واحدة, فإن صلى أوله بالتيمم وآخره بالوضوء فهو النهاية في تحصيل الفضيلة.
ومنها: الصلاة أول الوقت منفردا, وآخره جماعة, وفي الأفضل طرق.
قطع أكثر العراقيين: باستحباب التأخير وأكثر الخراسانيين باستحباب التقديم.
وقال آخرون: حكمه حكم الماء, فإن تيقن الجماعة آخره فالتأخير أفضل, وإلا فالتقديم.
قال النووي: وقد ثبت في صحيح مسلم: أن النبي صلى الله عليه وسلم أخبر أنه ستجيء أئمة, يؤخرون الصلاة عن أول وقتها قال:" فصلوا الصلاة لوقتها, واجعلوا صلاتكم معهم نافلة".
قال: فالذي نختاره: أن يصلي مرتين, فإن اقتصر على واحدة, فإن تيقن حصول الجماعة فالتأخير أفضل لتحصيل شعارها الظاهر ; ولأنها فرض كفاية.
وفي وجه: فرض عين, ففي تحصيلها: خروج من الخلاف.
قال: ويحتمل أن يقال: إن فحش التأخير, فالتقديم أفضل. وإن خف, فالانتظار أفضل.
ومنها: الصلاة أول الوقت عاريا, أو قاعدا, وآخره مستورا, أو قائما. وفيها الخلاف في المتيمم. ومنها: الصلاة أول الوقت قاصرا, وآخره مقيما, يصلي قاصرا بلا خلاف. نقله في شرح المهذب, عن صاحب البيان.
ومنها: لو خاف فوت الجماعة إن أسبغ الوضوء, فإدراكها أولى من الانحباس لإكماله نقله النووي عن صاحب الفروع. وقال: فيه نظر.
ومنها: لو خاف فوت الركعة إن مشى إلى الصف الأول. قال في شرح المهذب: لم أر فيه لأصحابنا, ولا لغيرهم شيئا.
والظاهر: أنه إن خاف فوت الركعة الأخيرة حافظ عليها, وإن خاف فوت غيرها مشى إلى الصف الأول للأحاديث الصحيحة في الأمر بإتمامه والازدحام عليه.

(1/338)

ومنها: لو قدر أن يصلي في بيته قائما منفردا. ولو صلى مع الجماعة احتاج أن يقعد في بعضها فالأفضل الانفراد, محافظة على القيام ذكره الشافعي والأصحاب.
ومنها: لو ضاق الوقت على سنن الصلاة.
قال البغوي في فتاويه, ما حاصله: إن السنن التي تجبر بالسجود يأتي بها, بلا إشكال.
وأما غيرها, فالظاهر: الإتيان بها أيضا ; لأن الصديق كان يطول القراءة في الصبح حتى تطلع الشمس. قال: ويحتمل أن لا يأتي بها, إلا إذا أدرك الركعة.
قال الأسنوي: وفيما قاله نظر.
ومنها: لو ضاق الماء والوقت, عن استيعاب سنن الوضوء وجب الاقتصار على الواجبات, صرح به النووي في شرح التنبيه.
ومنها: لو اجتمع في الإمامة الأفقه, والأقرأ, والأورع الأصح: تقديم الأفقه عليهما, لاحتياج الصلاة إلى مزيد الفقه, لكثرة عوارضها, وقيل: بالتساوي لتعادل الفضيلتين.
ولو اجتمع السن والنسب, فالأظهر: تقديم السن ; لأنه صفة في نفسه, والنسب صفة في آبائه.
ولو اجتمعا مع الهجرة, فالجديد: تقديمهما. واختار النووي: تقديم الهجرة عليهما وصححه في المهذب.
ولو اجتمع الأعمى والبصير, فقيل: الأعمى أولى ; لأنه أخشع ; إذ لا ينظر إلى ما يلهيه وقيل البصير لأنه أكثر تحفظا من النجاسات والأصح: أنهما سواء ; لتعادلهما.
ولو اجتمع في صلاة الجنازة الحر البعيد, والعبد القريب, والحر غير الفقيه, والعبد الفقيه فالأصح فيهما تقديم الحر.
والثالث: يستويان ; لتعادلهما.
وقريب من هذه المسائل: الخصال المعتبرة في الكفاءة, هل يقابل بعضها ببعض؟ الأصح: المنع, فلا يكافئ رقيق عفيف: حرة فاسقة, ولا حر معيب: رقيقة سليمة, ولا عفيف دنيء النسب: فاسقة شريفة.

(1/339)

وفي نظير المسألة من القصاص: لا تقابل جزما, فلا يقاد عبد مسلم بكافر حر, بلا خلاف.
خاتمة:
لا يقدم في التزاحم على الحقوق أحد, إلا بمرجح.
وله أسباب:
أحدها: السبق, كجماعة ماتوا, وهناك ما يكفي أحدهم, قدم أسبقهم موتا. والمستحاضة: ترى الدم بصفتين مستويتين, فيرجح الأسبق.
وكالازدحام في الدعوى, والإحياء, والدرس.
ولو وكل رجلا في بيع عبده, وآخر في عتقه, قال الدبيلي: من سبق فله الحكم.
ثانيها: القوة, فلو أقر الوارث بدين, وأقام الآخر بينة بدين, والتركة لا تفي بهما قال صاحب الإشراف: يقدم دين البينة.
ثالثها: القرعة في مواضع كثيرة, كازدحام الأولياء في النكاح, والعبيد في العتق, والمقتصين في الجاني عليهم معا.

(1/340)

القول في ثمن المثل و أجرة المثل, و مهر المثل, و توابعها
يختلف باختلاف المواضع
...
القول في ثمن المثل وأجرة المثل, ومهر المثل, وتوابعها.
أما ثمن المثل: فقد ذكر في مواضع:
في شراء الماء في التيمم, وشراء الزاد, ونحوه في الحج, وفي بيع مال المحجور, والمفلس والموكل, والممتنع من أداء الدين, وتحصيل المسلم فيه, ومثل المغصوب, وإبل الدية, وغيرها.
ويلحق بها, كل موضع اعتبرت فيه القيمة, فإنها عبارة عن ثمن المثل.
ونبدأ بذكر حقيقته, فنقول:
يختلف باختلاف المواضع. والتحقيق أنه راجع إلى الاختلاف في وقت اعتباره, أو مكانه.
الموضع الأول: التيمم:
فذكروا فيه ثلاثة أوجه:
أحدها: أنه أجرة نقل الماء إلى الموضع الذي هذا المشترى فيه.
ويختلف ذلك ببعد المسافة وقربها.
الثاني: أنه قيمة مثله في ذلك الموضع, في غالب الأوقات, فإن الشربة الواحدة في وقت عزة الماء: يرغب فيها بدنانير.

(1/340)

فلو كلفناه شراءه بقيمته في الحال, لحقته المشقة والحرج.
الثالث: أنه قيمة مثله في ذلك الموضع في تلك الحالة, فإن ثمن المثل يعتبر حالة التقويم.
وهذا هو الصحيح عند جمهور الأصحاب, وبه قطع الدارمي وجماعة من العراقيين ونقله الإمام, عن الأكثرين.
قال: والوجه الأول بناه قائلوه على أن الماء لا يملك, وهو وجه ضعيف قال: والثاني أيضا ليس بشيء.
قال: وعلى طريقة الأكثرين: الأقرب, أن يقال. لا يعتبر ثمن الماء عند الحاجة إلى سد الرمق, فإن ذلك لا ينضبط, وربما رغب في الشربة حينئذ بدنانير, ويبعد في الرخص.
والتحقيقات: أن يوجب ذلك على المسافر, ولكن يعتبر الزمان والمكان من غير انتهاء الأمر إلى سد الرمق.
الموضع الثاني الحج:
جزم الأصحاب بأن ثمن المثل للزاد والماء: القدر اللائق به في ذلك المكان, والزمان.
هكذا: أطلقه عنهم الشيخان.
قال ابن الرفعة: وهذا الإطلاق إنما يستمر في الزاد.
أما الماء: فينبغي جريان الأوجه المذكورة في التيمم فيه.
قال: ويحتمل أن لا يجري الوجه القائل بقيمة الماء في غالب الأحوال فيه, وإنما جرى في التيمم لتكرره.
وفي الوافي: ينبغي اعتبار ثمن المثل بما جرت به غالب العادة من ماضي السنين, فإن وجد بمثله لزمه, وإلا فلا, وإن عرض في الطريق غلاء, وبيع بأكثر من ثمن مثله, فله الرجوع.
أما إذا كانت العادة: غلاء ثمن الماء والزاد, فيلزمه الحج.
قال: ويمكن أن يقال: كل سنة تعتبر بنفسها, لكن يعسر معرفة مقدار الثمن والزيادة قبل البلوغ إلى المنهل.
الموضع الثالث:
الطعام والشراب حال المخمصة.
وثمن المثل فيه: هو القدر اللائق به في ذلك الزمان والمكان قطعا, وكذا ثمن مثل

(1/341)

السترة, والرقبة في الكفارة, والمبيع بوكالة, أو نحوها. والمسروق يعتبر فيه حال الشراء والبيع, والسرقة, ومكانه قطعا.
الموضع الرابع:
المبيع: إذا تخالفا, وفسخ, كان تالفا يرجع إلى قيمته.
وفي وقت اعتبارها أقوال, أو وجوه.
أصحها: يوم التلف ; لأن مورد الفسخ: هو العين, والقيمة بدل عنها, فإذا فات الأصل تعين النظر في القيمة إلى ذلك الوقت.
والثاني: يوم القبض ; لأنه وقت دخول المبيع في ضمانه, وما يعرض بعد ذلك من زيادة أو نقصان, فهو في ملكه.
والثالث: أقلهما ; لأنها إن كانت يوم العقد أقل فالزيادة حدثت في ملك المشتري, وإن كانت يوم القبض أقل, فهو يوم دخوله في ضمانه.
والرابع: أكثر القيم من القبض إلى التلف ; لأن يده يد ضمان.
والخامس: أقلها, من العقد إلى القبض.
الموضع الخامس:
اطلع في المبيع على عيب, واقتضى الحال الرجوع بالأرش, وهو جزء من ثمنه, باعتبار القيمة.
وفي اعتبارها طريقان:
المذهب: القطع باعتبار أقل قيمة من البيع إلى القبض لما تقدم في تعليل الثالث في المسألة قبله.
والثاني: فيه أقوال:
أحدها: هذا.
والثاني: يوم البيع ; لأن الثمن قابل المبيع يومئذ.
والثالث: يوم القبض لما تقدم
تنبيه:
قولي "أقل قيمة" تبعت فيه عبارة المنهاج, وظاهرها: اقتضاء اعتبار النقصان الحاصل بين العقد والقبض وقد صرح به في الدقائق.
قال الأسنوي: وهو غريب, فإنه ليس محكيا في أصوله المبسوطة, وجها, فضلا عن اختياره.
وعبارة الروضة والشرحين: أقل القيمتين.

(1/342)

قال: وأيضا فلأن النقصان الحاصل قبل القبض إذا زال قبله, لا يثبت للمشتري به الخيار فكيف يكون مضمونا على البائع؟.
نعم يوافق الأول قول الروضة وأصلها, فيما إذا تلف الثمن, ورد المبيع بعيب, أو نحوه أنه يأخذ مثله, أو قيمته أقل ما كانت من العقد إلى القبض, ولا فرق بينهما.
وهذا هو الموضع السادس.
الموضع السابع:
إذا تقايلا, والمبيع تالف, فالمعتبر: أقل القيمتين من يوم العقد, والقبض. كذا جزم به في أصل الروضة.
الثامن:
المسلم فيه.
إذا قلنا: يأخذ قيمته للحيلولة, فيعتبر يوم المطالبة بالوضع الذي يستحق فيه التسليم. كما صححه في الروضة من زوائده.
وجزم الرافعي باعتبار بلد العقد.
التاسع:
القرض.
إذا جاز له أخذ القيمة بأن كان في موضع لا يلزمه فيه زيادة المثل, وتعتبر قيمة بلد القرض يوم المطالبة. وإذا قلنا إنه يرد في المنقول القيمة, فالمعتبر قيمة يوم القبض. إن قلنا يملك به, وكذا إن قلنا: يملك بالتصرف, في وجه.
وفي آخر: أكثر قيمة من القبض إلى التصرف, وهو الأصح في الشرحين, وشرح الوسيط على هذا.
العاشر:
المستعار إذا تلف.
وفي اعتباره أوجه:
أصحها قيمة يوم التلف ; إذ لو اعتبرت يوم القبض أو الأقصى, لأدى إلى تضمين الأجزاء المستحقة بالاستعمال, وهو مأذون فيها.
والثاني: يوم القبض, كالقرض.

(1/343)

والثالث: أقصى القيم: من القبض إلى التلف, كالغصب ; لأنها لو تلفت في حال الزيادة لأوجبنا قيمته تلك الحالة.
الحادي عشر:
المقبوض على جهة السوم. إذا تلف, وفيه الأوجه في المستعار:
لكن قال الإمام: الأصح فيه قيمة يوم القبض. وقال غيره: الأصح يوم التلف.
الثاني عشر:
المغصوب إذا تلف, وهو متقوم.
فالمعتبر: أقصى قيمة من الغصب إلى التلف بنقد البلد الذي تلف فيه, لا أعلم فيه خلافا. وقولنا "بنقد البلد الذي تلف فيه" كذا أطلقه الرافعي, وهو محمول على ما إذا لم ينقله, فإن نقله قال في الكفاية: فيتجه أن يعتبر نقد البلد الذي تعتبر القيمة فيه, وهو أكثر البلدين قيمة ; كما في المثلي إذا نقله ; وفقد المثل, فإن غلب نقدان وتساويا: عين القاضي واحدا ; وإن كان مثليا, وتعذر المثل أخذ القيمة.
وفي اعتبارها: أحد عشر وجها.
أصحها: أقصى القيم: من الغصب إلى تعذر المثل ; لأن وجود المثل كبقاء عين المغصوب ; لأنه كان مأمورا بتسليمه ; كما كان مأمورا بتسليم العين ; فإذا لم يفعل. غرم أقصى قيمة في المدتين ; كما أن المتقوم يضمن بأقصى قيمة لذلك ولا نظر إلى ما بعد انقطاع المثل, كما لا نظر إلى ما بعد تلف المغصوب المتقوم.
والثاني: أقصاها من الغصب إلى التلف.
والثالث: الأقصى من التلف إلى التعذر.
وهما مبنيان على أن الواجب عند إعواز المثل: قيمة المغصوب ; لأنه الذي تلف على المالك أو قيمة المثل لأنه الواجب عند التلف.
وإنما رجعنا إلى القيمة لتعذره, وفيه وجهان.
والرابع: الأقصى من الغصب إلى المطالبة بالقيمة ; لأن المثل لا يسقط بالإعواز بدليل أن له أن يصبر إلى وجدانه.
والخامس: الأقصى من التعذر إلى المطالبة ; لأن التعذر هو وقت الحاجة إلى العدول إلى القيمة, فيعتبر الأقصى يومئذ.
والسادس: الأقصى من التلف إلى المطالبة ; لأن القيمة تجب حينئذ.
والسابع: قيمة يوم التلف, قال في المطلب ولعل توجيهه أن الواجب قيمة المثل على رأي, فيعتبر وقت وجوبه ; لأنه لم يتعد في المثل, وإنما تعدى في المغصوب, فأشبه العارية.

(1/344)

والثامن: قيمة يوم التعذر ; لأنه وقت العدول إلى القيمة.
والتاسع: يوم المطالبة ; لأن الإعواز حينئذ يتحقق.
والعاشر: إن كان منقطعا في جميع البلاد, فقيمته يوم التعذر, وإن فقد هناك فقط, فقيمته يوم المطالبة.
والحادي عشر: قيمته يوم أخذ القيمة, حكاه الرافعي عن الشيخ أبي حامد, وتوقف فيه.
وقال الأسنوي: أنه ثابت: فقد حكاه عنه تلميذاه, البندنيجي وسليم الرازي.
وحكى ابن الرفعة في الكفاية: وجها. ثاني عشر وهو, اعتبار الأقصى من الغصب إلى يوم الأخذ, ورجع عنه في المطلب.
قال السبكي: وذلك لكونه غير منقول صريحا ولكنه ينشأ من كلام الأصحاب: قال: وربما يترجح على سائر الوجوه, فلا بأس بالمصير إليه, انتهى.
هذا إن كان التلف, والمثل موجود, فإن كان والمثل متعذر.
قال الرافعي: فالقياس أن يجب على الأول والثاني الأقصى من الغصب إلى التلف. وعلى الثالث والسابع والثامن يوم التلف.
وعلى الخامس الأقصى من التلف إلى المطالبة, والأوجه الباقية بحالها وهذه المسألة من مفردات المسائل, لكثرة ما فيها من الأوجه.
الموضع الثالث عشر:
المتلف بلا غصب, والمعتبر قيمته يوم التلف.
لا أعلم فيه خلافا, إلا إن كان تلفه سراية جناية سابقة, فالمعتبر الأقصى منها, نقله الرافعي عن القفال, وأقره وجزم به في المنهاج.
فإن كان مثليا, وهو موجود, ولم يسلمه حتى تعذر, فعلى الوجه الثاني قيمته يوم الإتلاف, وعلى الأول والثالث, الأقصى من الإتلاف إلى التعذر: وعلى الرابع, من الإتلاف إلى المطالبة.
والقياس عود الأوجه الباقية, أو والمثل متعذر.
فعلى الأول والثاني والثالث والسابع والثامن, قيمة يوم الإتلاف.
وعلى الرابع والخامس والسادس, الأقصى من الإتلاف إلى المطالبة.
وعلى التاسع يوم المطالبة.
وعلى العاشر, إن كان مفقودا في جميع البلاد, فيوم الإتلاف, وإلا فيوم المطالبة.

(1/345)

الرابع عشر:
المقبوض بالبيع الفاسد إذا تلف.
والأصح أنه كالمغصوب, يعتبر فيه الأكثر من القبض إلى التلف, والثاني, يوم القبض, والثالث, يوم التلف.
الخامس عشر:
إبل الدية إذا فقدت.
قال في أصل الروضة: والمفهوم من كلام الأصحاب اعتبار قيمتها يوم وجوب التسليم.
وقال الروياني: إن وجبت الدية والإبل مفقودة, اعتبرت قيمتها يوم الوجوب وإن وجبت وهي موجودة فلم يؤد حتى أعوزت, وجبت قيمتها يوم الإعواز.
وهل تعتبر قيمة. موضع الوجود أو موضع الإعواز, لو كان فيه إبل؟ وجهان الأصح الثاني.
السادس عشر:
إذا جنى على عبد أو بهيمة أو صيد, ثم جنى عليه آخر ولم يمت.
فإن كان الثاني جنى بعد الاندمال, لزم كلا نصف قيمته قبل جنايته إن كانت الجناية بقطع يد العبد مثلا وإن كان قبل الاندمال لزم الثاني نصف ما أوجبنا على الأول ; لأن الجناية الأولى لم تستقر, وقد أوجبنا نصف القيمة فكأنه انتقص نصف القيمة.
وإن مات من الجرحين - وكانت القيمة عند جرح الثاني ناقصة بسبب الأول - كأن جرح ما قيمته عشرة دنانير جراحة, أرشها دينار, ثم جرحه آخر جراحة أرشها دينار ففي الواجب عليهما ستة أوجه:
الأول: على الأول خمسة دنانير, وعلى الثاني أربعة ونصف ; لأن الجرحين سريا وصارا قتلا, فلزم كل واحد نصف قيمته يوم جنايته, قاله ابن سريج.
وضعفه الأئمة: بأن فيه ضياع نصف دينار على المالك.
الثاني: قاله المزني وأبو إسحاق والقفال, يلزم كل واحد خمسة.
فلو نقصت جناية الأول دينارا والثاني دينارين, لزم الأول أربعة ونصف, والثاني خمسة ونصف: أو نقصت الأولى دينارين والثانية دينارا فعكسه.
وضعف بأنه سوى بينهما مع اختلاف قيمته حال جنايتهما.
الثالث: يلزم الأول خمسة ; ونصف والثاني خمسة ; لأن جناية كل واحد نقصت دينارا ثم سرتا, والأرش يسقط إذا صارت الجناية نفسا فيسقط عن كل واحد نصف الأرش

(1/346)

لأن الموجود منه نصف القتل.
وضعف بأن فيه زيادة الواجب على قيمة المتلف.
الرابع: قاله أبو الطيب بن سلمة, يلزم كل واحد نصف قيمته يوم جنايته ونصف الأرش, لكن لا يزيد الواجب على القيمة فيجمع ما لزمهما تقديرا, وهو عشرة ونصف وتقسم القيمة - وهي عشرة - على العشرة والنصف ليراعى التفاوت بينهما فتبسط أنصافا فيكون أحدا وعشرين, فيلزم الأول أحد عشر جزءا من إحدى وعشرين جزءا من عشرة ويلزم الثاني عشرة من إحدى وعشرين جزءا من عشرة. وضعف بإفراد أرش الجناية عن بدل النفس.
الخامس: قاله صاحب التقريب وغيره, واختاره الإمام والغزالي: يلزم الأول خمسة ونصف والثاني أربعة ونصف ; لأن الأول لو انفرد بالجرح والسراية لزمه العشرة, فلا يسقط عنه إلا ما لزم الثاني, والثاني إنما جنى على نصف ما يساوي تسعة.
السادس: قاله ابن خيران واختاره صاحب الإفصاح وأطبق العراقيون على ترجيحه أنه يجمع بين القيمتين فيكون تسعة عشر, فيقسم عليه ما فوت وهو عشرة, فيكون على الأول عشرة أجزاء من تسعة عشر جزءا من عشرة, وعلى الثاني: تسعة أجزاء من تسعة عشر جزءا من عشرة.
الموضع السابع عشر:
سراية العتق.
إن قلنا: تحصل باللفظ أو التبيين, اعتبرت قيمة يوم الإعتاق.
وإن قلنا: بالأداء فهل تعتبر قيمة يوم الإعتاق أو الأداء أو الأكثر منه إليه؟ أوجه أصحها الأول.
الموضع الثامن عشر:
العبد إذا جنى, وأراد السيد فداءه.
قال البغوي: النص اعتبار قيمته يوم الجناية.
وقال القفال: ينبغي أن يعتبر يوم الفداء ; لأن ما نقص قبل ذلك لا يؤاخذ به السيد. وحمل النص على ما إذا سبق من السيد منع من بيعه ثم نقص.
وأما المستولدة: إذا جنت, فالأصح: اعتبار قيمتها يوم الجناية, والثاني: يوم الاستيلاد.

(1/347)

التاسع عشر:
قيمة الولد إذا وجبت.
تعتبر يوم وضعه ويجب في صور:
منها: إذا غر بحرية أمة وولدت منه أو وطئ أمة غيره بشبهة أو وطئ أمته المرهونة وأحبلهما.
العشرون:
الجنين الرقيق: في إجهاضه عشر قيمة الأم.
وفي اعتبارها وجهان:
أحدهما: قيمة يوم الإجهاض, والأصح أكثر ما كانت من الجناية إلى الإجهاض.
أما جنين البهيمة: إذا ألقته حيا بجناية ثم مات فهل تجب قيمته حيا أو أكثر الأمرين من قيمته ومن نقص الأم بالولادة؟ فيه قولان في النهاية.
الحادي والعشرون:
قيمة الصيد المتلف: في الحرم أو الإحرام.
يعتبر بمحل الإتلاف, وإلا فبمكة يومئذ ; لأن محل الذبح مكة, وإذا اعتبرت بمحل الإتلاف؟ فهل يعتبر في العدول إلى الطعام: سعره هناك أو بمكة؟ احتمالان للإمام, والظاهر: الثاني.
الثاني والعشرون:
قيمة اللقطة, إذا جاء صاحبها بعد التملك وهي تالفة.
ويعتبر يوم التملك.
الثالث والعشرون:
قيمة جارية الابن إذا أحبلها الأب بوطئه.
ولم يصرح الشيخان بوقت اعتبارها والذي يفهم من كلامهم أنها لا تعتبر وقت الإيلاج لإيجابهم المهر معها, بل يعتبر وقت الحكم بانتقالها إلى ملكه وفيه وجهان:
أحدهما: قبيل العلوق, نقلاه عن ترجيح البغوي.
والثاني: معه واختاره الإمام وتابعه النووي في التنقيح.

(1/348)

الرابع والعشرون:
قيمة المعجل في الزكاة إذا ثبت الاسترداد وهو تالف.
والمعتبر يوم القبض, على الأصح.
والثاني: يوم التلف.
والثالث: أقصى القيم.
الخامس والعشرون:
قيمة الصداق: إذا تشطر وهو تالف أو معيب.
ولم يصرحوا بوقت اعتباره.
والجاري على القواعد:
اعتبار وقت الطلاق ; لأنه وقت العود إلى ملكه, والزيادة قبله على ملكها لا تعلق له بها.
ضابط:
حاصل ما تقدم: أنه جزم باعتبار وقت التلف في الإتلاف بلا غصب, وفي معناه: إحبال أمة الولد, كما قسته والإعتاق.
وباعتبار يوم القبض في اللقطة.
وباعتبار الأقصى في الغصب.
وباعتبار الأقل في الإقالة, وثمن المردود بالعيب.
وباعتبار المطالبة في القرض المثلي.
وباعتبار الوجوب في الولد والصداق, كما قسته.
وصحح الأول في التحالف والمستعار والمستام.
وصحح الثاني في معجل الزكاة.
وصحح الثالث في البيع الفاسد, والجنين والرقيق.
وصحح الرابع في الرجوع بالأرش.
وصحح الخامس في السلم.
وصحح السادس في إبل الدية والعبد الجاني والمستولدة الجانية.
فاحفظ هذه النظائر ; فإنك لا تجدها مجموعة في غير هذا الموضع.

(1/349)

ما يجب تحصيله بأكثر من ثمن المثل, و ما لا يجب وما يجب بيعه بأقل منه و ما لا
...
ما يجب تحصيله بأكثر من ثمن المثل, وما لا يجب وما يجب بيعه بأقل منه وما لا.
قال بعض المتأخرين: الزيادة اليسيرة على ثمن المثل لا أثر لها في كل الأبواب, إلا في التيمم إذا وجد الماء يباع بزيادة يسيرة على ثمن مثله, لم يلزمه مطلقا في الأصح.
قال في الخادم: ومثله شراء الزاد ونحوه في الحج.
وأما الزيادة الكثيرة, وهي التي لا يتغابن الناس بمثلها, ففيها فروع:
الأول: المسلم فيه يجب تحصيله ولو بأكثر من ثمن المثل إذا لم يوجد إلا به, ولا ينزل ذلك منزلة الانقطاع, جزم به الشيخان.
قال السبكي في فتاويه: وعلى قياسه إذا لم يوجد من يشتري مال المديون, إلا بدون قيمته, يجب بيعه والوفاء منه.
الثاني: إذا تلف المغصوب المثلي, ولم يوجد مثله إلا بأكثر من ثمن المثل, ففي وجوب تحصيله وجهان, رجح كلا منهما مرجحون.
وصحح النووي: عدم الوجوب ; لأن الموجود بأكثر من ثمنه كالمعدوم, كالرقبة وماء الطهارة. وتخالف العين حيث يجب ردها, وإن لزم في مؤنتها أضعاف قيمتها, فإنه تعدى فيها دون المثل.
قال السبكي: وفي تصحيحه نظر لتعديه.
الثالث: لو أسلم عبد لكافر, أمر بإزالة الملك عنه, ولو لم يجد من يشتريه إلا بأقل من ثمن المثل, مما لا يتغابن به ; لم يرهق إليه ; لأنه لم يلتزم بخلاف المسلم, والغاصب, والمديون.
ولو اشترى الكافر عبدا مسلما. وقلنا. يصح, ويؤمر بإزالة الملك.
قال ابن الرفعة: فلا يرهق للبيع بأقل. ويحال بينه وبينه إلى أن يتيسر من يشتريه بثمن مثله, أو يزيل ملكه عنه.
كذا ذكره في المطلب, في فرع من غير نقل عن أحد.
قال السبكي: وفيه نظر يحتمل أن يقال به, كما إذا أسلم في يده, وإن كنت لم أره منقولا أيضا ; ويحتمل أن يقال: إنه بالشراء متعرض لالتزام إزالته.
الرابع, الرقبة في الكفارة, لا يلزم شراؤها بأكثر من ثمن المثل, على المذهب, واختار البغوي خلافه. الخامس: إبل الدية, إذا لم توجد إلا بأكثر من ثمن المثل.

(1/350)

لا يجب تحصيلها, بل يعدل إلى قيمتها, كذا جزم به الشيخان.
وبحث بعضهم: أن يجري فيها خلاف الغاصب.
قال البلقيني: ولعل الفرق, أن تعدي القاتل, إنما هو في النفس, وليست الدية مثل ما أتلف, بخلاف صورة الغصب, فإن المثلي مثل ما تعدى فيه, فأتلفه.
قال: فلو كانت الزيادة يسيرة, فيحتمل الوجوب, ويحتمل خلافه, كالتيمم. قال: والأول أقرب.
ومن نظائر هذه الفروع:
لو طلب الأجير في الحج أكثر من أجرة المثل, لم يجب استئجاره ; جزموا به. ومنها: لو لم يجد إلا حرة تطلب أكثر من مهر مثلها. جاز له نكاح الأمة على ما قاله المتولي, ووافقه آخرون, وصححه في الروضة من زوائده.
وقال البغوي: لا ينكح الأمة.
وقال الإمام, والغزالي: إن كانت زيادة يعد بذلها إسرافا: حلت الأمة, وإلا فلا.
وفرقوا بينه وبين الماء في التيمم: بأن الحاجة إلى الماء تتكرر, وبأن هذا الناكح لا يعد مغبونا.
وتشبه هذه الترجمة ما يجب نقله, وما لا يجب.
وفيه فروع:
الأول: المسلم فيه. يجب نقله إن كان قريبا. وفي ضبط القرب خلاف.
الأصح: يجب نقله مما دون مسافة القصر.
والثاني: من مسافة, لو خرج إليها بكرة أمكنه الرجوع إلى أهله ليلا.
هذا في محل يجب التسليم, فلو طولب في غيره, فالأصح وجوبه, إن لم يكن لنقله مؤنة, والمنع إن كان. الثاني: القرض, وهو كالسلم فيما ذكر.
الثالث: الغصب, وهو كالسلم أيضا, فيجب نقله مما ينقل منه المسلم إليه, ولو طولب بالمثل في غير بلد الإتلاف, كلف نقله. إن لم يكن له مؤنة, وإلا فلا. على الأصح.
الرابع: المتلف بلا غصب, وهو كذلك.

(1/351)

الخامس: إبل الدية, يجب نقلها إن قربت المسافة, لا إن بعدت.
قال في الروضة وأصلها: وضبطه بعضهم بمسافة القصر.
وقال الإمام: إن زادت مؤنة إحضارها مع القيمة على قيمتها في موضع الغرة: لم يلزم نقلها, وإلا لزم.
وضبطه المتولي: بالحد المعتبر في السلم, وهو معنى ضبطه بمسافة القصر. فإنه الأصح فيه, كما سبق.
فالحاصل: أن الفروع الخمسة على حد سواء.
فرع:
لو قال المغصوب منه: لا آخذ القيمة, بل أنتظر وجود المثل, فله ذلك", نقله في البيان.
كذا في زوائد الروضة.
قال: ويحتمل أن يجيء فيه الخلاف, في أن صاحب الحق إذا امتنع من قبضه, هل يجبر؟ ويمكن الفرق. انتهى.
ونظيره في السلم: لو انقطع المسلم فيه فقال المسلم: اصبر حتى يوجد, وإلا افسخ, أجيب على الصحيح وفي القرض كذلك.
وفي الدية: لو قال المستحق عند إعواز الإبل: لا أطالب الآن بشيء وأصبر إلى أن توجد.
قال الإمام: فالظاهر أن الأمر إليه ; لأن الأصل هو الإبل, ويحتمل أن يقال, لمن عليه أن يكلفه قبض ما عليه ; لتبرأ ذمته.
فالفروع الخمسة على حد سواء, في ذلك أيضا.
فرع آخر:
قال الإمام: لم يصر أحد من الأصحاب إلى أنه لو أخذ الدراهم, ثم وجدت الإبل يرد الدراهم, ويرجع إلى الإبل, بخلاف ما إذا غرم قيمة المثل في الغصب والإتلاف لإعواز المثل ; ثم وجد, ففي الرجوع إلى المثل خلاف.
والأصح فيهما أيضا, عدم الرجوع.
وفي القرض: إذا أخذ القيمة في بلد, لا يلزمه فيها أداء المثل, ثم عاد إلى مكانه, لا رجوع أيضا, على الأصح.
وكذا في السلم إن قلنا بأخذ القيمة في هذه الصورة.

(1/352)

فهذه النظائر الخمسة قد استوت في الأحكام الثلاثة: وجوب النقل من قرب, دون بعد, وإجابة المستحق إلى الصبر وعدم الرجوع إن لم يصبر, وأخذ القيمة, واستواء السلم, والقرض, والغصب, والإتلاف على المختار في وجوب التحصيل بأكثر. من ثمن المثل.
وفارقها في ذلك: الدية.
فروع:
من نظائر الفروع الخمسة المذكورة, في عدم الرجوع عند أخذ القيمة للتعذر: ما لو كان له يدان عاملتان ولم تعرف الزائدة, فقطع قاطع إحداهما, فلا قصاص.
ويجب فيها: نصف دية اليد, وزيادة حكومة.
فلو عاد الجاني, فقطع الأخرى, فأراد المجني عليه القصاص, لإمكانه حينئذ, ورد ما أخذه غير قدر الحكومة, فهل له ذلك؟ وجهان:
أحدهما: لا لأنه أسقط بعض القصاص, فلا عود إليه.
والثاني نعم ; لأن القصاص لم يكن ممكنا, وإنما أخذ الأرش لتعذره لا لإسقاطه.
كذا في الروضة وأصلها بلا ترجيح.
قلت: أصحهما الثاني.
قاعدة:
كل المتلفات تعتبر فيها قيمة المتلف, إلا الصيد المثلي, فإنه تعتبر فيه قيمة مثله واختلف في الغصب والدية.

(1/353)

الفصل الأول: في التقويم
...
وقد آل بنا القول إلى عقد فصلين مهمين.
الأول: في التقويم.
وسيأتي: أنه لا يكفي تقويم واحد, والذي يذكر هنا من أحكامه أمران:
أحدهما أنه خاص بالنقد فلا تقويم بغير النقد المضروب, ولهذا لو سرق وزن ربع من ذهب خالص غير مضروب, كسبيكة, وحلي, ولا يبلغ ربعا مضروبا بالقيمة فلا قطع في الأصح, كما لو سرق من غير الذهب ما يساوي ربعا من المضروب, ولا يساويه من المضروب.
وبنقد البلد في أكثر المواضع, بل كلها وإنما يقع الاختلاط في أي بلد يعتبر. وقد تقدم الكلام في الأمثلة وبقي الكلام في تقويم عروض التجارة.

(1/353)

فإن كان المشترى به نقدا قوم به سواء كان نصابا أم دونه.
وفي الثانية: وجه: أنه يقوم بغالب نقد البلد, وحكى قولا في الأولى, ولو ملكه بالنقدين, قوم بهما بنسبة التقسيط, أو بغير نقد: قوم بغالب نقد البلد.
فإن غلب نقدان, واستويا فإن بلغ بأحدهما نصابا, دون الآخر: قوم به.
وإن بلغ بهما: فأوجه:
أحدها يقوم بالأغبط للفقراء, وصححه في المحرر والمنهاج.
والثاني يتخير المالك, فيقوم بما شاء, وصححه في أصل الروضة, أخذا من حكاية الرافعي له عن - العراقيين - والروياني قال في المهمات: وبه الفتوى.
والثالث يتعين التقويم بالدراهم ; لأنها أرفق.
والرابع يقوم بغالب نقد أقرب البلاد إليه.
ونظير هذا الفرع:
ما إذا اتفق العرضان, كمائتي بعير, واجبها: أربع حقاق. أو خمس بنات لبون.
فإن وجد بماله أحدهما: أخذ, ولا يكلف الحقاق على المذهب, وإن فقدا, فله تحصيل ما شاء, ولا يتعين الأغبط على الأصح.
وإن وجدا تعين الأغبط على الصحيح.
ضابط:
لا تقوم الكلاب إلا في الوصية على قول.
ولا الحر, إلا في الجنايات, فيقدر رقيقا للحكومة.
ولا الخمر والخنزير في الأصح.
وفي قول: يقومان في الصداق, فقيل: يعتبر قيمتهما عند من يرى لهما قيمة. وقيل: يقدر الخمر خلا والخنزير: شاة.
الأمر الثاني:
إذا اختلف المقومون, بما يؤخذ؟
فيه فروع:
منها: إذا شهد عدلان بسرقة, فقوم أحدهما المسروق نصابا, والآخر دونه, فلا قطع ; للشبهة.

(1/354)

وأما المال: فإن رضي بأقل القيمتين, فذاك, وله أن يحلف مع الذي شهد بالأكثر ويأخذه, ولو شهد بأنه نصاب, وقوم آخران بدونه, فلا قطع.
ويؤخذ في الغرم بالأقل, وله مأخذان:
أحدهما - وهو الأظهر - أن الأقل متيقن, والزائد مشكوك فيه, فلا يلزم بالشك.
والثاني - أن التي شهدت بالأقل, ربما اطلعت على عيب.
ومنها: سئل ابن الصلاح عن ملك اليتيم, احتيج إلى بيعه, فقامت بينة بأن قيمته. مائة وخمسون, فباعه القيم بذلك, وحكم الحاكم بصحة البيع, ثم قامت بينة أخرى بأن قيمته حينئذ: مائتان فهل ينقض الحكم, ويحكم بفساد البيع؟.
فأجاب بعد التمهل أياما, والاستخارة - أنه ينقض الحكم ; لأنه إنما حكم بناء على البينة السالمة عن المعارضة بالبينة التي مثلها, وأرجح.
وقد بان خلاف ذلك, وتبين استناد ما يمنع الحكم إلى حالة الحكم, فهو كما قطع به صاحب المهذب من أنه لو حكم للخارج على صاحب اليد ببينة, فانتزعت العين منه, ثم أتى صاحب اليد ببينة, فإن الحكم ينقض لمثل العلة المذكورة, وهذا بخلاف ما لو رجع الشاهد بعد الحكم, فإنه لم يتبين استناد مانع إلى حالة الحكم ; لأن قول الشاهد متعارض وليس أحد قوليه بأولى من الآخر ا هـ.
ونازعه في ذلك السبكي في فتاويه, ومنع النقض.
قال: لأن التقويم حدس وتخمين, ولا يتحقق فيه التعارض إلا إذا كان في وقت واحد.
وإن سلمنا المعارضة فهي معارضة للبينة المتقدمة, وليست راجحة عليها, حتى تكون مثل مسألة المهذب. وكيف ينقض الحكم بغير مستند راجح؟ ومعنا بينتان متعارضتان من غير ترجيح, فهو كما لو وجد دليلان متعارضان في حكم, ليس لنا أن ننقضه.
ولا يقال: إن تعارض الدليلين مانع من الإقدام على الحكم, فيكون موجبا لنقضه ; لأنا نقول: ليس كل ما منع الابتداء منع الدوام.
وأيضا قد يكون ترجح عند الحاكم أحدهما, فحكم به لرجحانه عنده, وكما أنه لا يقدم على الحكم إلا بمرجح, لا نقدم نحن على نقضه إلا بمرجح, ولم يوجد.
وقوله: وقد بان خلافه: ممنوع, لم يبن خلافه بل أكثر ما فيه - إن أشكل الأمر علينا, ولا يلزم من إشكال الأمر علينا - أن نوجب النقض.
ثم نبه على أنه لو قامت بينتان متعارضتان, واحتاج اليتيم إلى البيع فالوجه أنه

(1/355)

يجوز البيع بالأقل ما لم يوجد راغب بزيادة, بعد إشهاده, والقول قول القيم في أنه أشهده ; لأنه أمين. قال: والقول قوله في أن ذلك ثمن المثل كما أن الوكيل وعامل القراض والبائع على المفلس إذا باعوا ليس لهم أن يبيعوا إلا بثمن المثل.
ولو ادعى عليهم: أنهم باعوا بأقل من ثمن المثل, فالقول قولهم فيما يظهر لنا, وإن لم نجده منقولا ; لأنهم منا.
قال: ولا يرد على هذا قول الأصحاب: إن الصبي إذا بلغ وادعى على القيم والوصي بيع العقار بلا مصلحة, فالقول قوله.
لأنا نقول: إنما يكلف القيم والوصي إقامة البينة على المصلحة التي هي مسوغة للبيع, كما يكلف الوكيل إقامة البينة على الوكالة.
وأما ثمن المثل: فهو من صفات البيع, فإذا ثبت أن البيع جائز قبل قوله في صفته ودعوى صحته, ولا يقبل قول من يدعي فساده ا هـ.
تنبيه:
هذه المسألة: يصلح إيرادها في قاعدة التقويم كما صنعنا, وفي قاعدة "يغتفر في الدوام, ما لا يغتفر في الابتداء, وفي قاعدة تصديق مدعي الصحة.
وفي فتاوى السبكي أيضا: أنه سئل عن رجل عليه دين مائتا درهم, ورهن عليه كرما وحل الدين وهو غائب, وأثبت صاحب الدين: الإقرار, والرهن, والقبض, وغيبة الراهن المديون, وندب الحاكم من قوم المرهون وثبت عنده أن قيمته مائتا درهم, فأذن في تعويضه للمرتهن عن دينه, ثم بعد مدة قامت بينة أن قيمته يوم التعويض ثلاثمائة, وكان يوم التعويض يوم التقويم الأول.
فأجاب: يستمر التعويض, ولا يبطل بقيام البينة الثانية مهما كان التقويم الأول محتملا.

(1/356)

الفصل الثاني: في تقسيم المضمونات.
اعلم أن الأصل في المتلفات ضمان المثل بالمثل, والمتقوم بالقيمة, وخرج عن ذلك صور تعرف مما سنذكره.
والحاصل أن المضمونات أنواع:
الأول:
الغصب: فالمثل في المثلي, والقيمة في المتقوم, لا أعلم فيه خلافا.

(1/356)

الثاني:
الإتلاف بلا غصب, وهو كذلك.
وخرج عنهما صور:
أحدها - المثلي الذي خرج مثله عن أن تكون له قيمة, كمن غصب أو أتلف ماء في مفازة, ثم اجتمعا على شط نهر, أو في بلد أو أتلف عليه الجمد في الصيف واجتمعا في الشتاء, فليس للمتلف بدل المثل بل عليه قيمة المثل في مثل تلك المفازة, أو في الصيف.
ثانيها - الحلي. أصح الأوجه: أنه يضمن مع صنعته بنقد البلد وإن كان من جنسه, ولا يلزم من ذلك الربا ; لأنه يجري في العقود, لا في الغرامات.
ثالثها - الماشية إذا أتلفها المالك كلها بعد الحول, وقبل إخراج الزكاة فإن الفقراء شركاؤه, ويلزمه حيوان آخر, لا قيمته جزم به الرافعي, وغيره بخلاف ما لو أتلفها أجنبي.
رابعها - طم الأرض, كما جزم به الرافعي.
خامسها - إذا هدم الحائط, لزمه إعادته لا قيمته كما هو مقتضى كلام الرافعي وأجاب به النووي في فتاويه, ونقله عن النص.
سادسها - اللحم, فإنه يضمن بالقيمة. كما صححه الرافعي وغيره في باب الأضحية مع أنه مثلي. سابعها - الفاكهة ; فإنها مثلية, على ما اقتضاه تصحيحهم في الغصب. والأصح: أنها تضمن بالقيمة. ثامنها - لو صار المتقوم مثليا بأن غصب رطبا, وقلنا: إنه متقوم, فصار تمرا وتلف.
قال العراقيون: يلزمه مثل التمر.
وقال الغزالي: يتخير بين مثل التمر, وقيمة الرطب.
وقال البغوي: إن كان الرطب أكثر قيمة: لزمه قيمته, وإلا لزمه المثل قال السبكي: وهو أشبه.
وبقي صور متردد فيها.
منها: لو سجر التنور ليخبز فصب عليه آخر ماء أطفأه ففيه أوجه, حكاها الزبيري في المسكت, وغيره.
أحدها - يلزمه قيمة الحطب وليس ما غصب ولا قيمته ; لأنه غصب خبزا وما أشبه هذا القول بما حكم به سليمان بن داود عليهما الصلاة والسلام في قصة

(1/357)

صاحب الغنم التي أكلت زرع الرجل, فحكم سيدنا داود عليه السلام لصاحب الزرع برقاب الغنم. فقال سليمان: بل ينتفع بدرها, ونسلها, وصوفها إلى أن يعود الزرع كما كان بإصلاح صاحب الغنم فيردها إليه وذلك معنى قوله تعالى: {فَفَهَّمْنَاهَا سُلَيْمَانَ}.
والثاني: عليه أن يسجر التنور, ويحميه كما كان.
والثالث - عليه قيمة الجمر.
والرابع - عليه الخبز.
واستشكل الأول بأنه لم يستهلك الحطب وإنما أتلف الجمر بعد خروجه فهو كمن أحرق ثوبا ليتخذ رماده حراقا فأتلفه رجل, لا تجب عليه قيمة الثوب قبل الإحراق.
والثالث - بأنه الجمر لا قيمة له معروفة ولا يكال ولا يوزن.
قال الزبيري: والأقرب وجوب قيمة الجمر ; لأن له قيمة.
ومنها: لو برد ماء في يوم صائف فألقى فيه رجل حجارة محماة فأذهب برده ففي وجه - لا شيء عليه ; لأنه ماء على هيئته وتبريده ممكن.
وفي آخر - يأخذه المتعدي ويضمن مثله باردا.
وفي ثالث - ينظر إلى ما بين القيمتين في هذه الحالة ويضمن التفاوت, ذكره الزبيري أيضا.
قلت: أحسنها الثالث.
ومنها: لو بل خيشا لينتفع به فأوقد آخر تحته نارا حتى نشف.
قيل لا شيء عليه سوى الإثم.
وقيل: عليه قيمة الماء الذي بل به.
وقيل: بل قيمة الانتفاع به مدة بقائه باردا.
قال الزبيري: وهذا أعدلها.
النوع الثالث:
المبيع إذا تقايلا وهو تالف وفيه المثل في المثلي والقيمة في المتقوم, جزم به الشيخان.
الرابع:
الثمن إذا تلف ورد المبيع بعيب أو غيره, فيه المثل في المثلي والقيمة في المتقوم جزما به أيضا.

(1/358)

الخامس:
اللقطة: إذا جاء مالكها بعد التملك, وهي تالفة فيها المثل في المثلي, والقيمة في المتقوم, جزما به أيضا.
السادس:
المبيع: إذا تخالفا وفسخ, وهو تالف: أطلق الشيخان وجوب القيمة فيه, فشمل المثلي وغيره, وهو وجه صححه الماوردي.
والمشهور كما قال في, المطلب: وجوب المثل في المثلي.
السابع:
المقبوض بالشراء الفاسد إذا تلف, أطلق الشيخان وجوب القيمة فيه, فيشمل المثلي وغيره ; وهو وجه صححه الماوردي.
وادعى الروياني: الاتفاق عليه.
وقال في المهمات: إنه غريب مردود والذي نص عليه الشافعي وجوب المثل في المثلي.
قال: وهو القياس.
وقال في شرح المنهاج: إنه الصحيح, وسبقه إلى ذلك السبكي.
الثامن:
القرض, وفيه: المثل بالمثلي وكذا في المتقوم على الأصح.
واستثنى الماوردي نحو الجوهر, والحنطة المختلطة بالشعير.
إن جوزنا فرضهما, فإنهما يضمنان بالقيمة, وصوبه السبكي.
التاسع:
ما أداه الضامن عن المضمون عنه, حيث ثبت الرجوع, فإن حكمه حكم القرض - حتى يرجع في مثل المتقوم صورة.
العاشر:
العارية -: أطلق الشيخان وجوب القيمة فيها, فشمل المتقوم والمثلي, وصرح بذلك الشيخ في المهذب والماوردي.
وجزم ابن أبي عصرون في كتبه كلها بوجوب المثل في المثلي.
وقال في بعضها إنه أصح الطريقين وصححه السبكي.

(1/359)

تنبيه:
المستعار للرهن يضمن في وجه, حكاه الرافعي عن أكثر الأصحاب: بالقيمة.
وفي وجه, وصححه جماعة, وصوبه النووي في الروضة: بما بيع به, ولو كان أكثر من القيمة.
فيستثنى ذلك من ضمان العارية بالقيمة.
الحادي عشر:
المستام, وفيه القيمة مطلقا.
الثاني عشر:
المعجل في الزكاة: إذا ثبت استرداده, وهو تالف, وفيه المثل, أو القيمة جزم به الشيخان, لكن صحح السبكي: أنه يضمن بالمثل, وإن كان متقوما.
الثالث عشر:
الصداق: إذا تشطر, وهو تالف: وفيه المثل, أو القيمة جزم به الشيخان.
الرابع عشر:
إذا تشطر وهو معيب فأطلق الشيخان وجوب نصف القيمة سليما.
قال في المهمات: هذا في المتقوم.
أما المثلي: ففيه نصف المثل صرح به ابن الصباغ وجزم به في المطلب.
الخامس عشر:
الصيد إذا تلف في الحرم أو الإحرام, وفيه المثل صورة, والقيمة فيما لا مثل له وسلب العامل في صيد حرم المدينة على القديم, واختاره النووي.
السادس عشر:
لبن المصراة وفيه التمر, لا مثله, ولا قيمته.
قال بعضهم: ليس لنا شيء يضمن بغير النقد, إلا في مسألتين.
إحداهما - لبن المصراة, والأخرى: إذا جني على عبد فعتق, ومات ضمن للسيد الأقل من الدية, ونصف القيمة من إبل الدية.

(1/360)

بيان المثلي والمتقوم:
في ضبط المثلي أوجه:
أحدها - كل مقدر بكيل أو وزن ونقض بالمعجونات المتفاوتة الأجزاء, وما دخلته النار, والأواني المتخذة من النحاس فإنها موزونة, وليست مثلية.
الثاني: ما حصر بكيل أو وزن, وجاز السلم فيه, وهو الذي صححه في المنهاج, والروضة وأصلها. الثالث: كل مكيل وموزون جاز السلم فيه, وبيع بعضه ببعض, فيخرج منه الدقيق والرطب ; والعنب واللحم, واللبن الحامض, ونحوها.
الرابع: ما يقسم بين الشريكين من غير تقويم. ونقض بالأرض المتساوية, فإنها تقسم, وليست مثلية. الخامس: ما لا يختلف أجزاء النوع الواحد منه بالقيمة, وربما قيل في الجرم والقيمة.
وهذا سرد المثليات:
الحبوب, والأدهان, والسمن, والألبان, والمخيض الخالص, والتمر والزبيب ونحوهما والماء, والنخالة والبيض والورق والخل الذي لا ماء فيه والدراهم والدنانير الخالصة وعلى الأصح: الدقيق والبطيخ والقثاء والخيار, وسائر البقول, والرطب والعنب, وسائر الفواكه الرطبة, واللحم الطري والقديد والتراب, والنحاس والحديد, والرصاص والتبر والسبائك من الذهب, والفضة, والمسك, والعنبر والكافور, والثلج ; والجمد والقطن, والسكر ; والفانيد والعسل المصفى بالنار, والإبريسم, والغزل, والصوف والشعر والوبر, والنفط والعود والآجر, والدراهم المغشوشة إن جوزنا التعامل بها, والمكسرة.
هذا ما في الروضة وأصلها والمطلب.
تقسيم ثان:
المضمونات: أقسام:
أحدها - ما يضمن ضمان عقد قطعا وهو: ما عين في صلب عقد بيع أو سلم أو إجارة أو صلح. الثاني: ما هو ضمان يد قطعا كالعواري والمغصوب, ونحوها.
الثالث: ما فيه خلاف والأصح: أنه ضمان عقد كمعين الصداق والخلع والصلح عن الدم وجعل الجعالة.

(1/361)

الرابع: عكسه, وذلك في صور العلج.
والفرق بين ضمان العقد واليد: أن ضمان العقد مرده: ما اتفق عليه المتعاقدان, أو بدله. وضمان اليد مرده المثل أو القيمة.
قاعدة:
ما ضمن كله ضمن جزؤه بالأرش إلا في صور:
إحداها - المعجل في الزكاة.
الثانية - الصداق الذي تعيب في يد الزوجة قبل الطلاق.
الثالثة: المبيع إذا تعيب في يد البائع وأخذه المشتري ناقصا, لا أرش له في الأصح.
الرابعة: إذا رجع فيما باعه بإفلاس المشتري, ووجده ناقصا بآفة أو إتلاف البائع فلا أرش له.
الخامسة: القرض إذا تعيب ورجع فيه المقرض لا أرش له بل يأخذه ناقصا, أو مثله.
قاعدة:
أسباب الضمان أربعة:
أحدها: العقد, كالمبيع, والثمن المعين قبل القبض والسلم, والإجارة.
الثاني: اليد مؤتمنة كانت كالوديعة, والشركة, والوكالة, والمقارضة إذا حصل التعدي, أو لا, كالغصب, والسوم, والعارية, والشراء فاسدا.
الثالث: الإتلاف نفسا, أو مالا.
ويفارق ضمان اليد: في أنه يتعلق الحكم فيه بالمباشر, دون السبب وضمان اليد يتعلق بهما.
الرابع: الحيلولة.
ما تؤخذ قيمته للحيلولة, وما لا تؤخذ.
فيه فروع:
الأول: المسلم فيه: إذا وجد المسلم إليه في مكان لا يلزم فيه الأداء وفيه وجهان.
الصحيح: لا تؤخذ ; لأن أخذ العوض عنه غير جائز.
الثاني - إذا قطع صحيح الأنملة الوسطى ممن لا عليا له فهل له طلب الأرش للحيلولة؟ وجهان: الصحيح: لا, حتى يعفو.

(1/362)

الثالث: إذا نقل المغصوب إلى بلد آخر وأبق, فللمالك المطالبة بالقيمة في الحال للحيلولة قطعا, فإذا رده ردها.
الرابع: إذا ادعى عينا غائبة عن البلد وسمع القاضي البينة, وكتب بها إلى قاضي بلد العين ليسلمها للمدعى بكفيل, لتشهد البينة على عينها, ويؤخذ من الطالب القيمة للحيلولة قطعا.
الخامس: إذا حال بين من عليه القصاص, ومستحق الدم, لا يؤخذ قطعا.
السادس: إذا أقر بعين لزيد ثم بها لعمرو غرم له قيمتها في الأصح ; لأنه حال, بينه وبينها بإقراره الأول.

(1/363)

الكلام في أجرة المثل:
تجب في مواضع.
أحدها - الإجارة في صور:
منها: الفاسدة.
ومنها: أن يعير فرسه ليعلفه أو ليعيره فرسه.
ومنها: إذا حمل الدابة المستأجرة زيادة على ما استأجر له: تجب أجرة المثل لما زاد.
ومنها: إذا اختلفا في قدر الأجرة أو المنفعة, أو غيرها وتحالفا: فسد العقد, ورجع إلى أجرة المثل. الثاني: المساقاة في صور:
منها: الفاسدة كأن يساقيه على ودي ليغرسه, ويكون الشجر بينهما, أو ليغرسه في أرض نفسه, ويكون الثمر بينهما, أو يدفع إليه أرضا ليغرسها والثمر بينهما, أو يشرط الثمرة كلها للعامل, أو يشرط له جزءا منهما, أو مشاركة المالك أو غيرها في صور الإفساد.
ويستثنى: ما إذا شرط الثمرة كلها للمالك, فلا شيء للعامل في الأصح.
وكذا نظيره في القراض.
ومنها: إذا خرج الثمر مستحقا, فللعامل على الساقي أجرة المثل.
ومنها: إذا فسخ العقد بتحالف, أو هرب العامل, وتعذر الإتمام.
الثالث: القراض إذا فسد سواء ربح المال أم لا إلا في الصورة السابقة, وإذا اختلفا وتحالفا.
الرابع: الجعالة إذا فسدت أو فسخ الجاعل بعد الشروع في العمل, أو تحالفا.

(1/363)

الخامس: الشركة كذلك.
السادس: منافع الأموال إذا فاتت في يد عادية غصبا: أو شراء فاسدا, أو غيرهما تجب فيها أجرة المثل سواء استوفيت, أم لا.
وأما منفعة الحر: فلا يضمن بها إلا بالاستيفاء.
السابع: إذا استخدم عبده المتزوج, غرم له الأقل من أجرة مثله, وكل المهر والنفقة.
وقيل: يلزمه المهر والنفقة بالغا ما بلغ ; لأنه لو خلاه ربما كسب ما يفي بهما.
ونظير ذلك: إذا أراد فداء العبد الجاني يلزمه الأقل من قيمته, وأرش الجناية وفي قول: الأرش بالغا ما بلغ لأنه لو سلمه للبيع ربما رغب فيه راغب بما يفي به.
الثامن: عامل الزكاة يستحق أجرة مثل عمله, حتى لو حمل أصحاب الأموال زكاتهم إلى الإمام فلا شيء له, وإن بعثه استحقها بلا شرط.
فإن زاد سهم العاملين عليها ; رد الفاضل على الأصناف, وإن نقص كمل من مال الزكاة.
فرع مهم:
أفتى ابن الصلاح فيمن أجر وقفا بأجرة شهدت البينة بأنها أجرة مثله ثم تغيرت الأحوال وطرأت أسباب توجب زيادة أجرة المثل: بأنه يتبين بطلان العقد, وأن الشاهد لم يصب في شهادته.
واحتج بأن تقويم المنافع في مدة ممتدة, إنما يصح إذا استمرت الحال الموجودة, حالة التقويم.
أما إذا لم تستمر, وطرأ في أثناء المدة أحوال تختلف بها قيمة المنفعة ; فيتبين أن المقوم لها لم يطابق تقويمه المقوم.
قال: وليس هذا كتقويم السلع الحاضرة.
قال: وإذا ضم ذلك إلى قول من قال من الأصحاب: إن الزيادة في الأجرة تفسخ العقد كان قاطعا لاستبعاد من لم ينشرح صدره, لما ذكرناه.
قال: فليعلم ذلك, فإنه من نفائس النكت.
وقال الشيخ تاج الدين السبكي: ما أفتى به ابن الصلاح ضعيف, فإن الشاهد إنما يقوم بالنسبة إلى الحالة الراهنة, ثم ما بعدها تبع لها مسبوق عليه حكم الأصل.
قال: فالتحقيق أن يقال: إن لم تتعين القيمة ولكن ظهر طالب بالزيادة لم.

(1/364)

ينفسخ العقد والقول بانفساخه ضعيف, وإن تغيرت فالإجارة صحيحة إلى وقت التغير.
وكذا بعده فيما يظهر ولا يظهر خلافه.

(1/365)

الكلام في مهر المثل:
الأصل في اعتباره: حديث أبي سنان الأشجعي: أنه صلى الله عليه وسلم: "قضى في بروع بنت واشق وقد نكحت بغير مهر فمات زوجها: بمهر نسائها" أخرجه أبو داود والترمذي, والنسائي, وابن حبان والحاكم, وغيرهم.
وقال سعيد بن منصور في سننه: حدثنا خالد بن عبد الله: عن يونس عن الحسن أن رسول الله صلى الله عليه وسلم قال في امرأة توفي عنها زوجها, ولم يفرض, لها صداقا: "لها مثل صداق نسائها".
قال الأصحاب, مهر المثل: هو الذي يرغب به في مثلها, وركنه الأعظم: النسب فينظر إلى نساء عصبتها, وهن المنتسبات إلى من تنتسب هذه إليه وتقدم القربى, والشقيقة فأقربهن: الأخوات لأبوين, ثم لأب, ثم بنات الإخوة, ثم العمات ثم بنات الأعمام كذلك, فإن فقدن, فنساء الأرحام, كالجدات والخالات.
والمراد بالفقد: أن لا يوجدن أصلا, أو لم ينكحن, أو جهل مهرهن.
ولا يتعذر اعتبارهن بموتهن.
فإن فقد الأرحام, فمثلها من الأجانب.
وتعتبر العتيقة بعتيقة مثلها, وينظر إلى شرف سيدها, وخسته, ويعتبر البلد, والصفات المرغبة: كالعفة والجمال, والسن, والعقل, واليسار, والبكارة, والعلم والفصاحة والصراحة, وهي شرف الأبوين.
ومتى اختصت بفضل أو نقص, ليس في النسوة المعتبرات مثله, زيد أو نقص بقدر ما يليق به, كما في نظيره إذا كان الجنين سليما, والأم ناقصة.
ويعتبر غالب عادة النساء, فلو سامحت واحدة لم يجب موافقتها, إلا أن يكون لنقص دخل في النسب, وفترة الرغبات.
ولو خفضن للعشيرة دون غيرهم أو عكسه اعتبر ذلك.
هذا ما في الروضة وأصلها.
وفيه أمور ينبه عليها.
منها: أن الأصحاب استدلوا على اعتبار نساء العصبة بقوله: "مهر نسائها" ; لأن إطلاق هذا اللفظ ينصرف إليهن.

(1/365)

ونازع فيه صاحب الذخائر: بأن النساء من الجانبين نساؤها.
قال: بل نقول هو عام فيها, وخص بالمعنى ; لأن مهر المثل قيمة البضع, وتعرف قيمة الشيء بالنظر إلى أمثاله, وأمثالها نساء عشيرتها المساويات لها في نسبها ; لأن النسب معتبر في النكاح.
والغالب: أنه إذا ثبت مقدار في عشيرة, جرت أنكحتهم عليه أن من لا ينتمي إلى نسبها, لا يساويها فيه.
ومنها: أن مقتضى ما تقدم, الانتقال بعد بنات الأخ إلى العمات, ولا تعتبر بنات بني الأخ, وليس كذلك, بل المراد تقديم جهة الأخوة على جهة العمومة كما صرح به الماوردي.
ومنها: المراد بالأرحام هنا قرابات الأم لا المذكورون في الفرائض ; لأن الجدة أم الأم ليست منهن قطعا.
ومنها: أن الماوردي وسط بين نساء العصبة والأرحام بالأم والجدة.
ومنها: اعتبر ابن الصباغ مع ذلك كونهن من أهل بلدها, وحكاه الماوردي عن النص ; لأنه قيمة متلف فيعتبر محل الإتلاف.
والذي في الروضة - وأصلها: اعتبار ذلك إذا كان لها أقارب في بلدها وأقارب في غيرها, فإن لم يكن في بلدها أقارب, قدم أقارب غير بلدها, على أجانب بلدها.
ومنها: يعتبر حال الزوج أو الواطئ أيضا, من اليسار والعلم والعفة والنسب صرح به صاحب الكافي وغيره.
ومنها: ذكر ابن الرفعة أن المعتبر من الأقارب ثلاث, وتوقف فيما إذا لم يكن إلا واحدة أو ثنتان.

(1/366)

المواضع التي يجب فيها مهر المثل:
هي سبعة.
الأول:
النكاح إذا لم يسم الصداق, أو تلف المسمى قبل قبضه ; أو بعضه, أو تعيب, أو وجدته معيبا واختارت الفسخ أو بان مستحقا أو فسد لكونه غير مملوك كحر ومغصوب أو مجهولا أو شرط الخيار فيه, أو شرط في العقد شرط يخل بمقصوده الأصلي كأن لا يتزوج عليها أو نكح على ألف إن لم يسافر بها وألفين إن سافر, وعلى أن لأبيها ألفا, أو تضمن الربا كزوجتك بنتي وبعتك هذه المائة من مالها بهاتين المائتين, أو جمع نسوة بمهر واحد, أو تضمن إثباته دفعه كأن يزوج ابنه بامرأة ويصدقها أمة ; لأنه

(1/366)

يتضمن دخولها أولا في ملك الابن ; فتعتق, فلا تنتقل إلى الزوجة صداقا.
أو بعقد المجبر أو ولي السفيهة بأقل من مهر المثل, أو لابنه أو السفيه بأكثر, أو يخالف ما أمرت به الرشيدة, أو يفسخ بعد الدخول بعيب أو تغرير, أو اختلفا في المهر أو تحالفا, أو نكحها على ما يتفقان عليه في ثاني الحال, أو أسلما وقد عقدا على فاسد, ولم يقبضاه, أو زوجه ابنته بمتعة جاريته أو جاريته على أن يزوجه ابنته, ورقبتها صداقها, أو طلق زوجته على أن يزوجه ابنته, وبضعها صداقها.
الموضع الثاني:
الخلع: إذا فسد المسمى بغالب الصور المذكورة.
الثالث:
الوطء في غير نكاح صحيح: إما فاسد أو بشبهة أو إكراه, أو أمة ابنه أو مشتركة أو مكاتبة, أو زوجة رجعية أو مرتدة موقوفة في العدة, أو أمته المرهونة أو المشتراة فاسدا, أو في نكاح المتعة.
الرابع:
الرضاع إذا أرضعت أمه أو أخته, زوجته, أو الكبرى الصغرى, انفسخ النكاح وله على المرضعة نصف مهر المثل في الأظهر, وكله في الثاني.
ولو أرضعت أم الكبرى الصغرى انفسختا, وله على المرضعة مهر المثل لأجل الكبرى ونصف للصغرى.
الخامس:
في رجوع الشهود بعد الشهادة بطلاق بائن, أو رضاع أو لعان وفرق القاضي, فإن الفراق يدوم وعليهم مهر مثل.
وفي قول: نصفه إن كان قبل الوطء.
الموضع السادس:
الدعوى: إذا أقرت لأحد المدعيين بالسبق ثم للآخر, يجب له عليها مهر المثل أو للزوج أنه راجعها بعد ما تزوجت.
السابع:
إذا جاءت المرأة مسلمة, في زمن الهدنة, غرم لزوجها الكافر مهر مثلها, على قول مرجوح.

(1/367)

وقت اعتباره ومكانه.
يعتبر فيه الوطء بالشبهة يوم الوطء, وكذا في النكاح الفاسد.
ولا يعتبر يوم العقد إذ لا حرمة له.
وفي النكاح الصحيح: إذا لم يسم فيه ووطئ, هل يعتبر يوم الوطء, أو العقد, أو الأكثر من العقد إلى الوطء؟ أوجه أصحها في أصل الروضة, الثالث.
وفي المنهاج والمحرر والشرح الصغير. الثاني.
ونقله الرافعي: في سراية العتق عن الأكثرين.
وإن مات وأوجبنا مهر المثل, وهو الأظهر فهل يعتبر يوم العقد, أو الموت, أو الأكثر؟ أوجه في أصل الروضة بلا ترجيح.
وأما مكانه فيجب من نقد البلد حالا بقيمة المتلفات.
ما يتعدد فيه وما لا يتعدد:
لا يتعدد بتعدد الوطء في نكاح صحيح, كما هو معلوم, ولا في نكاح فاسد, أو شبهة واحدة.
ومنه: وطء جارية الابن, والمكاتبة والمشتركة, على الأصح سواء اتحد المجلس أم لا.
ويتعدد إن زالت الشبهة, ثم وطئ بشبهة أخرى وبالإكراه على الزنا, ووطء الغاصب والمشتري منه إن كان في حال الجهل, لم يتعدد ; لأن الجهل بشبهة واحدة أو العلم, وهي مكرهة, فقد تقدم أنه يتعدد.
وحيث قلنا بالاتحاد: اعتبر أعلى الأحوال.
ومحله كما قال الماوردي: إذا لم يؤد المهر.
فإن أدى قبل الوطء الثاني وجب مهر جديد.
ومحله في المكاتبة: ما إذا لم تحمل, فإن حملت خيرت بين المهر والتعجيز فإن اختارت المهر ووطئت مرة أخرى, فلها مهر آخر.
نص عليه الشافعي, كما نقله في المهمات.
وعبارته: فإن أصابها مرة أو مرارا, فلها مهر واحد, إلا أن تتخير فتختار الصداق أو العجز.
فإن خيرت, فعاد فأصابها السيد, فلها صداق آخر, وكلما خيرت فاختارت الصداق ثم أصابها فلها صداق آخر, كنكاح المرأة نكاحا فاسدا, يوجب مهرا واحدا.
فإذا فرق بينهما وقضي بالصداق, ثم نكحها نكاحا آخر فلها صداق آخر.

(1/368)

تنبيه:
يجب مهران في وطء زوجة الأصل أو الفرع بشبهة إذا كانت مدخولا بها: مهر لها ومهر لزوجها لفواتها عليه بالانفساخ.
ويجب مهر ونصف في غير المدخول بها, وهو غريب لا نظير له.
ويقرب منه: إتلاف الصيد المملوك في الحرم أو الإحرام, فإن فيه الجزاء بالمثل لحق الله تعالى والقيمة لمالكه, وفي ذلك قال ابن الوردي:
عندي سؤال حسن مستظرف
فرع على أصلين قد تفرعا
متلف مال برضى مالكه
ويضمن القيمة والمثل معا
ويشبه هذا الفرع: العبد المغصوب يجني بقدر قيمته, فيتلفه الغاصب, فإنه يضمن فيه قيمتين.
لكن الجناية بالغصب لا بالإتلاف.
مهمة:
صحح الشيخان في الغصب وفي الوطء بشبهة أو إكراه: أنه إذا أزال البكارة بالوطء وجب مهر ثيب وأرش البكارة ; وفي الرد بالعيب مهر بكر فقط, ثم يندرج الأرش.
وفي البيع الفاسد: مهر بكر وأرش البكارة.
قال السبكي: الغصب أولى, بلزوم ذلك من البيع الفاسد.
وقال في المهمات: هذا الذي قالاه في غاية الغرابة حيث جزما في الشراء الفاسد بإيجاب زيادة لم نوجبها - في الغصب, ولم يحكيا في إيجابها خلافا مع اختلافهم في أن البيع الفاسد هل يغلظ فيه, كما يغلظ في الغصب أم لا؟
وأما كونه أغلظ فلا قائل به.
ضابط:
ليس لنا مضمون يختلف باختلاف الضامنين إلا في مهر المثل: إذا خفض للعشيرة دون غيرهم أو بالعكس, ذكره الروياني.

(1/369)

القول في أحكام الذهب و الفضة
...
القول في أحكام الذهب والفضة:
اختصا بأحكام:
الأول:
لا يكره المشمس في أوانيهما على الأصح لصفاء جوهرهما.

(1/369)

الثاني:
يحرم: استعمال أوانيهما للحديث.
والمعنى فيه: الخيلاء أو تضييق النقود؟ قولان أصحهما الأول.
الثالث:
يحرم الحلي منهما على الرجال, إلا ما يستثنى.
الرابع:
اختصا بوجوب الزكاة.
الخامس:
ويجريان الربا, فلا ربا في الفلوس, ولو راجت رواج النقود في الأصح واختص المضروب منهما بكونهما قيم الأشياء, فلا تقويم بغيرهما ولا يبيع القاضي والوكيل والولي مال الغير إلا بهما ولا يفرض مهر المثل إلا منهما, وبجواز عقد الشركة عليهما والقراض, وبامتناع استئجارهما للتزيين.
واختص الذهب بحرمة التضبب منه على الأصح, وحرمة ما يجوز للرجل اتخاذه من الفضة, كالخاتم وحلية آلات الحرب, إلا السن والأنف والأنملة.
قاعدة:
الذهب والفضة: قيم الأشياء إلا في باب السرقة, فإن الذهب أصل والفضة عروض بالنسبة إليه, نص عليه الشافعي في الأم.
وقال: لا أعرف موضعا تنزل فيه الدراهم منزلة العروض إلا في السرقة.

(1/370)

القول في المسكن و الخادم
مدخل
...
القول في المسكن والخادم:
قال السبكي: اضطرب حكم المسكن والخادم.
ففي مواضع يباعان.
وفي آخر لا.
وفي موضع: إن كان لا يعين بقيا, وإلا فلا.
وفي آخر: يبدل النفيسان إن لم يؤلفا, انتهى.

(1/370)

و المواضع التي ذكر فيها اثنا عشر موضعا
...
والمواضع التي ذكر فيها اثنا عشر موضعا:
الأول:
التيمم ولا يباعان فيه, صرح به ابن كج.
وقال في الكفاية: إنه المتجه.
وقال السبكي: إنه القياس, وقال الأسنوي: إنه الظاهر.
الثاني:
ستر العورة, ولا يباعا أيضا.
قال السبكي: وفاقا لابن كج, وخلافا لابن القطان.
قال في الخادم: كل موضع أوجب الشرع فيه صرف مال في حق الله يجب كونه فاضلا عن الخادم, كما يأتي في الفطرة, والحج, ونحوهما.
الثالث:
الفطرة, ولا يباعا أيضا على الأصح كالكفارة.
وفي وجه: نعم ; لأن للكفارة بدلا. وعلى الأول: إنما يعتبر ذلك في الابتداء فلو ثبتت الفطرة في ذمة إنسان بعنا خادمه, ومسكنه فيها لأنها بعد الثبوت: التحقت بالديون.
قال في شرح المهذب: وأن تكون الحاجة إلى الخادم لخدمته, أو خدمة من تلزمه خدمته ليخرج ما لو احتاج إليه لعمله في أرضه, أو ماشيته, فإن الفطرة تجب.
قال الأسنوي: ولا بد أن يكونا لائقين به.
الرابع:
نكاح الأمة, وهل يباعان ويصرف ثمنهما إلى نكاح الحرة أو يحل له نكاحها ويبقيان؟ وجهان أصحهما في زوائد - الروضة: الثاني.
الخامس:
المحاقلة ولا يباعان فيها جزم به في الروضة - وأصلها.
السادس:
التفليس, ويباعان فيه سواء احتاج إلى الخادم لزمانة ومنصب أم لا وفي قول مخرج من الكفارة: لا يباعان إذا احتاج إليهما.
والفرق على الأول: أن للكفارة بدلا وأن حقوق الآدميين أضيق.
وفي ثالث: يباع الخادم دون المسكن ; لأنه أولى بالإبقاء من الخادم.

(1/371)

السابع:
نفقة الزوجة, ويباعان فيها كالدين.
الثامن:
نفقة القريب ويباعان فيها كالدين وفيها الوجه الذي فيه.
وفي كيفية بيع العقار: وجهان في الروضة - وأصلها بلا ترجيح:
أحدهما: تباع كل يوم جزء بقدر الحاجة.
والثاني: يقترض عليه إلى أن يجتمع ما يسهل بيع العقار له ; لأن ذلك يشق ورجح البلقيني الثاني, فإنه الراجح في نظيره من العبد.
قال الأذرعي: واعلم أن التسوية بين نفقة القريب, والدين مشكل جدا ولم أجد دليلا, ولا نصا للشافعي على بيع ما لا بد منه من مسكن, وخادم لا يستغنى عنه.
قال: والأرجح المختار: ما قاله القاضي حسين: أنه لا يباعان هنا وإن قلنا: يباعان في الدين.
قال: نعم لو اقترض الحاكم عليه لغيبته, ونحوها صار دينا عليه, فيباعان فيه كسائر الديون.
التاسع:
سراية العتق, ويباعان فيها كالدين جزم به في الروضة وأصلها:
العاشر:
الحج, ولا يباعان إن لاقا به بل أو كان معه نقد صرف إليهما كالكفارة وقيل: يباعان كالدين فإن كانا غير لائقين, ولو أبدلا لوفى التفاوت بمؤنة الحج وجب إبداله, كذا أطلقه الأصحاب, ولم يفرقوا بين المألوفين وغيرهما.
قال الرافعي: ولا بد من ذلك, كالكفارة.
ثم فرق في الشرح الصغير, وتبعه النووي في الروضة, وشرح المهذب: بأن للكفارة بدلا, بخلاف الحج.
قال الأسنوي: وهو منتقض بالرتبة الأخيرة منها, فإنه لا بدل لها. وبالفطرة, فإنه لا بد لها, مع أنها كالحج فيما نقله عن الإمام.
الحادي عشر:
الكفارة فإن لاقا, لم يباعا, بلا خلاف.
ولا يجري الوجه الذي في الحج لأن لها بدلا وإن لم يكونا لائقين لزم الإبدال.

(1/372)

وصرف التفاوت إلى العتق إن لم يكونا مألوفين فإن ألفا فلا في الأصح لمشقة مفارقة المألوف.
الثاني عشر:
الزكاة ولا يسلبان اسم الفقر, كما نقله الرافعي في المسكن عن التهذيب, وغيره قال: لم يتعرضوا له في الخادم وهو في سائر الأصول ملحق بالمسكن.
واستدرك عليه في الروضة: أن ابن كج صرح في التجريد بأنه كالمسكن, وهو متعين.
قال في المهمات: وصرح به أيضا في النهاية, إلا أنه اغتفرهما في المسكن, دون الفقير.
فقال: إن المسكن والخادم: لا يمنع اسم المسكنة بخلاف الفقر.
قال: واغتفار الرافعي لهما في الفقر, يلزم منه الاغتفار في المسكن بطريق الأولى.
قال السبكي: وإطلاق المسكن والخادم يقتضي أنه لا فرق بين اللائق, وغيره.
قال ابن النقيب: وفيه نظر.
ولو لم يكن له عبد ومسكن, واحتاج إليهما, ومعه ثمنهما.
قال السبكي: لم أر فيه نقلا, ويظهر أنه كوفاء الدين.
وقد قال الرافعي فيما لو كان عليه دين, ومعه ما يوفيه به لا غيره بما يوفيه به كما في نفقة القريب, والفطرة.
وقال أيضا في الغارم الذي يعطى من الزكاة: هل يعتبر في فقره مسكنه, وخادمه؟ ظاهر عبارة الأكثرين اعتبار ذلك وربما صرحوا به.
وفي بعض شروح المفتاح: أنه لا يعتبر المسكن, والملبس, والفراش, والآنية, وكذا الخادم, والمركوب إن اقتضاها حاله.
قال: وهذا أقرب.
تنبيهان:
الأول:
قال في المهمات, في الحج: تعبير الرافعي بالعبد للاحتراز عن - الجارية النفيسة المألوفة فإنها إن كانت للخدمة, فهي كالعبد, وإن كانت للاستمتاع. لم يكلف بيعها جزما لما يؤدي إليه تعلقه بها من الضرر الظاهر.
قال: وهذا التفصيل لم أره, ولكن لا بد منه.
قلت: نقله الأذرعي عن تصريح الدارمي ; وزاد: إن كان له أخرى للخدمة فإن أمكن التي للاستمتاع أن تخدم باع التي للخدمة, وإلا فلا.

(1/373)

الثاني:
قال في المهمات في الحج: مقتضى إطلاق الرافعي, وغيره: أنه لا فرق في اعتبار المسكن والخادم بين المرأة المكفية بإخدام الزوج, وإسكانه, وبين غيرها وهو متجه لأن الزوجية قد تنقطع فتحتاج إليهما.
قال: وكذلك اعتبار المسكن بالنسبة إلى المتفقهة, والصوفية الذين يسكنون بيوت المدارس والربط.
وقال السبكي في الزكاة: لو اعتاد السكنى بالأجرة, أو في المدرسة ; فالظاهر: خروجه عن اسم الفقر بثمن المسكن.
الثالث:
قال البلقيني: لا يباع المسكن, والخادم في الحجر على الغريب قطعا ; لإمكان الوفاء من غيره.
وقد قلت في الخلاصة, جامعا هذه النظائر:
اضطرب المسكن والخادم في ... حكمهما فالمنع للبيع قف
هنا وفي عاقلة والستره ... وفي نكاح أمة والفطرة
والبيع في التفلس والإنفاق ... للزوج والقريب والإعتاق
في الحج والتكفير إن لاقا فلا ... ثم لذي الحج النفيس أبدلا
ولو لمألوف وفي التكفير ... إن لم يكن يؤلف في الشهير
وليس يمنعان وصف الفقر ... ولا التي للوطء في ذا تجري

(1/374)

كتب الفقيه, و سلاح الجندي, و آلة الصانع
...
كتب الفقيه, وسلاح الجندي, وآلة الصانع:
ذكرت في مواضع:
أحدها: الزكاة.
قال النووي في شرح المهذب والروضة نقلا عن الغزالي في الإحياء: لو كان له كتب فقه لم تخرجه عن المسكنة: يعني والفقر.
قال: ولا تلزمه زكاة الفطر, وحكم كتابه حكم أثاث البيت ; لأنه محتاج إليه.
قال: لكن ينبغي أن يحتاط في فهم الحاجة إلى الكتاب.
فالكتاب يحتاج إليه لثلاثة أغراض: التعليم, والتفرج بالمطالعة, والاستفادة. فالتفرج: لا يعد حاجة, كاقتناء كتب الشعر, والتواريخ, ونحوها مما لا ينتفع به في الآخرة ولا في الدنيا.

(1/374)

فهذا يباع في الكفارة وزكاة الفطر, ويمنع اسم المسكنة.
وأما حاجة التعليم: فإن كان للكسب كالمؤدب, والمدرس بأجرة, فهذه آلته فلا تباع في الفطرة: كآلة الخياط. وإن كان يدرس لقيام فرض الكفاية لم يبع, ولا يسلبه اسم المسكنة ; لأنها حاجة مهمة.
وأما حاجة الاستفادة والتعلم من الكتاب, كادخاره كتاب طب ليعالج به نفسه أو كتاب وعظ ليطالعه ويتعظ به, فإن كان في البلد طبيب وواعظ, فهو مستغن عن الكتاب, وإن لم يكن, فهو محتاج.
ثم ربما لا يحتاج إلى مطالعته إلا بعد مدة.
قال: فينبغي أن يضبط, فيقال: ما لا يحتاج إليه في السنة, فهو مستغن عنه. فيقدر حاجة أثاث البيت وثياب البدن بالسنة, فلا تباع ثياب الشتاء في الصيف, ولا ثياب الصيف في الشتاء, والكتب بالثياب أشبه.
وقد يكون له من كل كتاب نسختان, فلا حاجة له إلا إلى إحداهما.
فإن قال: إحداهما أصح, والأخرى حسن.
قلنا: اكتف بالأصح وبع الأخرى.
وإن كان له كتابان من علم واحد أحدهما: مبسوط والآخر: وجيز.
فإن كان مقصوده: الاستفادة, فليكتف بالمبسوط.
وإن كان قصده التدريس: احتاج إليهما.
هذا آخر كلام الغزالي.
قال النووي: وهو حسن, إلا قوله "في كتاب الوعظ" إنه يكتفي بالواعظ, فليس كما قال ; لأنه ليس كل أحد ينتفع بالواعظ, كانتفاعه في خلوته على حسب إرادته.
قلت: وكذا قوله في كتاب الطب: إنه يكتفي بالطبيب, ينبغي أن يكون محله إذا كان في البلد طبيب متبرع.
فإن لم يكن إلا بأجرة, لم يكلف بيع الكتاب والاستئجار عند الحاجة.
الموضع الثاني: الحج:
قال في شرح المهذب: لو كان فقيها وله كتب فهل يلزمه بيعها للحج؟.
قال القاضي أبو الطيب: إن لم يكن له بكل كتاب إلا نسخة واحدة, لم يلزمه لأنه محتاج إلى كل ذلك وإن كان له نسختان لزمه بيع إحداهما, فإنه لا حاجة به إليهما.
وقال القاضي حسين: يلزم للفقيه بيع كتبه في الزاد والراحلة.

(1/375)

قال: وهذا الذي قاله ضعيف, وهو تفريع منه على طريقته الضعيفة في وجوب بيع المسكن والخادم للحج.
قال: فالصواب ما قاله أبو الطيب, فهو الجاري على قاعدة المذهب, وعلى ما قاله الأصحاب هنا في المسكن والخادم, وعلى ما قالوه في باب الكفارة, وباب التفليس. ا هـ.
الموضع الثالث: الدين.
قال الأسنوي في باب التفليس: رأيت في زيادات العبادي أنه يترك للعالم, ولم أر ما يخالفه.
وذكر النووي في الحج في شرح المهذب ما يقتضيه, ونقل كلام العبادي في قسم الصدقات وأقره.

(1/376)

القول في الشرط و التعليق
...
القول في الشرط والتعليق:
قال البلقيني: الفرق بين الشرط والتعليق: أن التعليق ما دخل على أصل الفعل فيه بأداته: كإن, وإذا. والشرط ما جزم فيه بالأول, وشرط فيه أمر آخر.
قاعدة:
الشرط: إنما يتعلق بالأمور المستقبلة:
أما الماضية, فلا مدخل له فيها, ولهذا - لا يصح تعليق الإقرار بالشرط, لأنه خبر عن ماضي, ونص عليه.
ولو قال: يا زانية, إن شاء الله, فهو قاذف لأنه خبر عن ماضي فلا يصح تعليقه بالمشيئة.
ولو فعل شيئا, ثم قال: والله ما فعلته إن شاء الله. حنث كما قال: الزركشي في - قواعده, وخطأ البارزي في فتواه بعدم الحنث.
قاعدة:
أبواب الشريعة كلها على أربعة أقسام:
أحدها: ما لا يقبل الشرط, ولا التعليق: كالإيمان بالله, والطهارة, والصلاة والصوم إلا في صور تقدم استثناؤها في أول الكتاب, والضمان والنكاح, والرجعة والاختيار, والفسوخ.
والثاني: ما يقبلهما كالعتق, والتدبير والحج.

(1/376)

الثالث: ما لا يقبل التعليق, ويقبل الشرط كالاعتكاف, والبيع في الجملة, والإجارة, والوقف, والوكالة.
الرابع: عكسه: كالطلاق, والإيلاء, والظهار, والخلع.
قاعدة:
ما كان تمليكا محضا لا مدخل للتعليق فيه قطعا, كالبيع وما كان حلا محضا يدخله قطعا, كالعتق.
وبينهما مراتب يجري فيها: كالفسخ, والإبراء: يشبهان التمليك وكذا الوقف, وفيه شبه يسير بالعتق فجرى وجه ضعيف.
والجعالة, والخلع: التزام يشبه النذر, وإن ترتب عليه ملك.
ضابط:
ما قبل التعليق لا فرق فيه بين الماضي والمستقبل إلا في واحدة.
وهي: إن كان زيد محرما أحرمت, فإنه يصح, بخلاف إذا أحرم أحرمت فلا يصح.
ضابط:
ليس لنا خروج من عبادة بشرط, إلا في الاعتكاف, والحج.
قاعدة:
الشروط الفاسدة: تفسد العقود إلا البيع بشرط البراءة من العيوب, والقرض بشرط رد مكسر عن صحيح أو أن يقرضه شيئا آخر, على الأصح فيهما.
ضابط:
لا يقبل البيع التعليق, إلا في صور:
الأولى: بعتك إن شئت.
الثانية: إن كان ملكي, فقد بعتكه.
ومنه مسالة اختلاف الوكيل والموكل فيقول: إن كنت أمرتك بعشرين فقد بعتكها بها.
الثالثة: البيع الضمني: كأعتق عبدك عني على مائة إذا جاء رأس الشهر.
ولا يقبل الإبراء التعليق, إلا في صور:
الأولى: إن رددت عبدي فقد أبرأتك, صرح به المتولي.
الثانية إذا مت فأنت في حل فهو وصية. كما في فتاوى ابن الصلاح.

(1/377)

الثالثة: أن يكون ضمنا, لا قصدا. كما إذا علق عتقه, ثم كاتبه. فوجدت الصفة عتق, وتضمن ذلك الإبراء من النجوم, حتى يتبعه أكسابه, ولو لم يتضمنه. تبعه كسبه.
قاعدة:
من ملك التنجيز ملك التعليق ومن لا فلا.
واستثنى الزركشي في قواعده من الأول: الزوج يقدر على تنجيز الطلاق والتوكيل فيه ولا يقدر على التوكيل في التعليق, إذا منعنا التوكيل فيه.
ومن الثاني: صور يصح فيها التعليق, لمن لا يملك التنجيز.
منها: العبد لا يقدر على تنجيز الطلقة الثالثة, ويملك تعليقها إما مقيدا بحال ملكه كقوله: إن عتقت, فأنت طالق ثلاثا, أو مطلقا: كإن دخلت, فأنت طالق ثلاثا ثم دخلت بعد عتقه فتقع الثالثة على الأصح.
ومنها: يجوز تعليق طلاق السنة في الحيض: وطلاق البدعة في طهر لم يمسها فيه وإن كان لا يتصور تنجيز ذلك في هذه الحالة.
قاعدة:
ما قبل التعليق من التصرفات صح إضافته إلى بعض محل ذلك التصرف, كالطلاق والعتق, والحج وما لا فلا: كالنكاح ; والرجعة, والبيع.
واستثنى الإمام من الأول: الإيلاء, فإنه يقبل التعليق ولا يصح إضافته إلى بعض المحل إلا الفرج.
ولا استثناء في الحقيقة, لصدق إضافته إلى البعض.
واستدرك البارزي: الوصية يصح تعليقها, ولا تصح إضافتها إلى بعض المحل.
ويستثنى من الثاني صور:
منها: الكفالة, والقذف.

(1/378)

القول في الاستثناء:
فيه قواعد:
الأولى:
الاستثناء من النفي: إثبات, ومن الإثبات: نفي.
فلو قال: أنت طالق ثلاثا إلا اثنين إلا واحدة, فالمشهور: وقوع طلقتين نظائره في الطلاق, والأقارير كثيرة.

(1/378)

واستشكل على القاعدة. مسألة: من قال: والله لا لبست ثوبا إلا الكتان, فقعد عريانا, فإنه لا يلزمه شيء.
ومقتضى القاعدة: أنه حلف على نفي ما عدا الكتان, وعلى إثبات لبس الكتان وما لبسه, فيحنث.
وأجاب ابن عبد السلام: بأن سبب المخالفة أن الأيمان تتبع المنقولات, دون الأوضاع اللغوية, وقد انتقلت "إلا" في الاستثناء في الحلف إلى معنى الصفة. مثل:"سواء" "وغير" فيصير معنى حلفه: والله لا لبست ثوبا غير الكتان, ولا يكون الكتان محلوفا عليه, فلا يضر تركه, ولا لبسه.
ونظير هذه المسألة مسألة: والله لا أجامعك في السنة إلا مرة فمضت ولم يجامعها أصلا فحكى ابن كج فيها وجهان:
أحدهما: تلزمه الكفارة ; لأن الاستثناء من النفي إثبات ومقتضى يمينه: أن يجامع مرة ولم يفعل فيحنث. والثاني: لا, وصححه في الروضة, لأن المقصود باليمين: أن لا يزيد على الواحدة, فرجع ذلك إلى أن العرف يجعل إلا بمعنى غير.
الثانية:
الاستثناء المبهم في العقود باطل.
ومن فروعه:
بعتك الصبرة إلا صاعا, ولا يعلم صيعانها, وبعتك الجارية إلا حملها, فإنه باطل. أما الأقارير, والطلاق: فيصح ويلزمه البيان. مثل: له علي مائة درهم إلا شيئا ونسائي طوالق, إلا واحدة منهن.
ضابط:
لا يصح استثناء منفعة العين إلا في الوصية, يصح أن يوصي برقبة عين لرجل, ومنفعتها لآخر.
الثالثة:
الاستثناء المستغرق باطل وفروعه لا تحصى.
وينبغي استثناء ذلك في الوصية, فإنه يصح ويكون رجوعا عن الوصية فيما يظهر.

(1/379)

الرابعة:
الاستثناء الحكمي, هل هو كالاستثناء اللفظي؟ على أربعة أقسام:
أحدها: ما لا يؤثر قطعا, ولو تلفظ به ضر. كما لو باع الموصى بما يحدث من حملها وثمرتها, فإنه يصح وهي مستثناة شرعا.
ولو باع واستثناها لفظا لم يصح.
الثاني: ما يؤثر قطعا, كما لو تلفظ به كبيع دار المعتدة بالأقراء, والحمل.
الثالث: ما يصح في الأصح ولو صرح باستثنائها بطل كبيع دار المعتدة بالأشهر والعين المستأجرة. الرابع: ما يبطل في الأصح, كبيع الحامل بحر, وبحمل لغير مالكها, كما لو باع الجارية إلا حملها.

(1/380)

القول في الدور
مدخل
...
القول في الدور:
مسائل الدور هي: التي يدور تصحيح القول فيها إلى إفساده, وإثباته إلى نفيه.
وهي: حكمي, ولفظي.
فالأول: ما نشأ الدور فيه من حكم الشرع.
والثاني: ما نشأ من لفظة يذكرها الشخص.
وأكثر ما يقع الدور في مسائل الوصايا والعتق ونحوها.
وقد أفرد فيها الأستاذ أبو منصور البغدادي كتابا حافلا, وأفرد كتابا فيما وقع منه في سائر الأبواب. وها أنا أورد لك منه نظائر, مفتتحا بمسألة الطلاق المشهورة.
مسألة:
قال لها: إن, أو إذا, أو متى, أو مهما طلقتك, فأنت طالق قبله ثلاثا, ثم طلقها. فثلاثة أوجه: أحدها: لا يقع عليها طلاق أصلا, عملا بالدور وتصحيحا له ; لأنه لو وقع المنجز لوقع قبله ثلاث, وحينئذ فلا يقع المنجز للبينونة.
وحينئذ: لا يقع الثلاث لعدم شرطه, وهو التطليق.
والثاني: يقع المنجز فقط.
والثالث: يقع ثلاث تطليقات: المنجزة, وطلقتان من المعتق إن كانت مدخولا بها.

(1/380)

واختلف الأصحاب في الراجح من الأوجه, فالمعروف عن ابن سريج: الوجه الأول وهو أنه لا يقع الطلاق, وبه اشتهرت المسألة "بالسريجية", وبه قال ابن الحداد والقفالان, والشيخ أبو حامد والقاضي أبو الطيب, والروياني, والشيخ أبو علي, والشيخ أبو إسحاق الشيرازي, والغزالي.
وعن المزني أنه قال به في كتاب المنثور, وحكاه صاحب الإفصاح عن نص الشافعي وأنه مذهب زيد بن ثابت.
ورجح الثاني ابن القاص, وأبو زيد وابن الصباغ, والمتولي, والشريف ناصر العمري, ورجع إليه الغزالي آخرا.
قال الرافعي: ويشبه أن تكون الفتوى به أولى, وصححه في المحرر, وتابعه النووي في المنهاج, وتصحيح التنبيه.
وقال الأسنوي في التنقيح, والمهمات في الوجه الأول: إذا كان صاحب مذهبنا قد نص عليه, وقال به أكثر الأصحاب, خصوصا: الشيخ أبو حامد شيخ العراقيين والقفال: شيخ المراوزة, كان هو الصحيح.
ونقله أيضا في النهاية عن معظم الأصحاب.
ونصره السبكي أولا, وصنف فيه تصنيفين, ثم رجع عنه.
وأكثر ما رد به: أن فيه باب الطلاق, وليس بصحيح, فإن الحيلة فيه حينئذ: أن يوكل وكيلا يطلقها, فإنه يقع, ولا يعارضه المعلق, بلا خلاف ; لأنه لم يطلقها.
وإنما وقع عليها طلاقه.
فإن عبر بقوله: إن وقع عليك طلاقي, استوت الصورتان.
وذكر ابن دقيق العيد: أن الحيلة في حل الدور: أن يعكس, فيقول: كلما لم يقع عليك طلاقي, فأنت طالق قبله ثلاثا, فإذا طلقها وجب أن يقع الثلاث ; لأن الطلاق القبلي - والحالة هذه - معلق على النقيضين, وهو الوقوع وعدمه.
وكل ما كان لازما للنقيضين, فهو واقع ضرورة.
ويشبهه قولهم في الوكالة: كلما عزلتك, فأنت وكيلي.
نفاذ العزل: أن يقول: كلما عدت وكيلي, فأنت معزول, ثم يعزله.
ذكر نظائر هذه المسألة:
قال: إن آليت منك, أو ظاهرت منك, أو فسخت بعيبك ; أو لاعنتك, أو راجعتك فأنت طالق قبله ثلاثا, ثم وجد المعلق به: لم يقع الطلاق وفي صحته الأوجه.

(1/381)

قال: إن فسخت بعيني أو إعساري, أو استحقيت المهر بالوطء, أو النفقة, أو القسم, فأنت طالق قبله ثلاثا, ثم وجد نفذ الفسخ, وثبت الاستحقاق, وإن ألغينا الطلاق المنجز ; لأن هذه فسوخ وحقوق تثبت قهرا, ولا تتعلق بمباشرته واختياره فلا يصلح تصرفه دافعا لها, ومبطلا لحق غيره.
قال: إن وطئتك وطئا مباحا فأنت طالق قبله, ثم وطئ لم تطلق قطعا.
إذ لو طلقت: لم يكن الوطء مباحا, وليس هنا سد باب الطلاق.
قال: متى وقع طلاقي على حفصة فعمرة طالق قبله ثلاثا, ومتى وقع طلاقي على عمرة فحفصة طالق قبله ثلاثا ثم طلق إحداهما لم تطلق هي ولا صاحبتها.
فلو ماتت عمرة ثم طلق حفصة طلقت ; لأنه لا يلزم حينئذ من إثبات الطلاق نفيه.
قال زيد لعمرو: متى وقع طلاقك على امرأتك فزوجتي طالق قبله ثلاثا وقال عمرو لزيد مثل ذلك, لم يقع طلاق كل واحد على امرأته مادامت زوجة الآخر في نكاحه.
قال لها: متى دخلت وأنت زوجتي فعبدي حر قبله وقال لعبده: متى دخلت وأنت عبدي, فامرأتي طالق قبله ثلاثا, ثم دخلا معا لم يعتق ولم تطلق.
قال الإمام: ولا يخالف أبو زيد في هذه الصورة ; لأنه ليس فيه سد باب التصرف.
قال له: متى أعتقتك فأنت حر قبله ثم أعتقه.
فعلى الثاني: يعتق وعلى الأول لا.
قال: إن بعتك, أو رهنتك فأنت حر قبله, فباعه.
فعلى الثاني: يصح, ولا عتق, وعلى الأول: لا.
قال لغير مدخول بها: إن استقر مهرك علي فأنت طالق قبله ثلاثا, ثم وطئ.
فعلى الأول: لا يستقر المهر بهذا الوطء ; لأنه لو استقر بطل النكاح قبله, وإذا بطل النكاح سقط نصف المهر, وعلى الثاني يستقر ولا تطلق.
قال: أنت طالق ثلاثا قبل أن أخالعك بيوم على ألف تصح لي ثم خالعها على ألف.
فعلى الأول: لا يصح الخلع, وعلى الثاني يصح, ويقع ولا يقع الطلاق المعلق.
قال: إن وجبت علي زكاة فطرك, فأنت حر وطالق قبل وجوبها.
فعلى الأول: لا تجب زكاة فطره وفطرها.
وعلى الثاني: تجب ; ولا يعتق ولا تطلق.
ذكره الأستاذ أبو منصور.

(1/382)

مسائل الدور في العبادات:
مسألة:
قال الأستاذ أبو منصور: قول الأصحاب إن النجاسات لا تطهر بشيء من المائعات سوى الماء لأن وقوع التطهير بها يؤدي إلى وقوع التنجيس بها ; لأن أبا حنيفة وافق على أن الخل إذا غسل به شيء, صار الخل نجسا.
مسألة:
متطهران: وجد بينهما ريح شك كل واحد منهما في وجوده منه فلكل أن يصلي منفردا أو إماما, وليس لأحدهما أن يقتدي بالآخر ; لأنا لو صححنا اقتداءه به مع الحدث جعلنا إمامه طاهرا, وإذا كان الإمام طاهرا, تعين الحدث في المأموم ; لأن أحدهما. محدث, وإذا صار محدثا لم يصح اقتداؤه مع الحدث.
فكان في صحة الاقتداء فساده, وكذلك مسألة الإناءين وأشباهها.
مسألة:
سها إمام الجمعة وعلم أنه إن سجد للسهو خرج الوقت لا يسجد لأن تصحيح سجود السهو حينئذ يؤدي إلى إبطاله لأن الجمعة تبطل بخروج وقتها.
وإذا بطلت: بطل سجود السهو.
مسألة:
من دخل الحرم من غير إحرام, لا يلزمه القضاء لأن لزومه يؤدي إلى إسقاط لزومه لأنا إذا ألزمناه القضاء, وجب عليه دخول الحرم, فيلزمه إحرام مختص به, فيقع ما أحرم به عنه لا عن القضاء, فكان إيجابه مؤديا إلى إسقاطه.
ذكر هذه المسائل: الأستاذ أبو منصور في كتابه.
مسألة:
في أمثلة من الدور الحكمي:
لو أذن لعبده: أن يتزوج بألف, وضمن السيد الألف ثم باع العبد من الزوجة قبل الدخول بتلك الألف بعينها لم يصح البيع.
لأنا لو صححنا البيع ملكته, وإذا ملكته بطل النكاح. وإذا بطل النكاح من قبلها سقط المهر, وإذا سقط المهر: بطل الثمن, وإذا بطل الثمن المعقود عليه بعينه بطل البيع ففي إجازة البيع إبطاله.

(1/383)

قال أبو علي الزجاجي: ولهذه المسألة نظائر كثيرة.
منها: لو شهد رجلان على رجل أنه أعتق عبديه: سالما وغانما ; فحكم بعتقهما ثم شهدا بفسق الشاهدين لم يقبل لأنها لو قبلت عادا رقيقين وإذا عادا رقيقين بطلت شهادتهما فقبول شهادتهما يؤدي إلى إبطالها, فأبطلناها.
ومنها: لو مات وخلف ابنا وعبدين, قيمتهما ألف. فأعتقهما الابن فشهدا على الميت بألف دينا لم تقبل شهادتهما ; لأنها لو قبلت, عادا رقيقين, فيكون في إجازة شهادتهما إبطالها.
منها: لو مات عن أخ وعبدين, فأعتقهما الأخ, فشهدا بابن للميت, لم تقبل, لما ذكر.
ومنها: لو زوج أمته من عبد, وأعتقها في مرضه بعد قبض مهرها قبل الدخول, ولا يخرج من الثلث إلا بضم المهر إلى التركة, فلا يثبت لها خيار العتق لأنه لو ثبت وجب رد المهر, فلا تخرج كلها من الثلث, فلا تعتق كلها وإذا رق بعضها, فلا خيار لها ففي إثبات الخيار لها إبطاله.
ومنها: لو قال لأمته: إن زوجتك فأنت حرة فزوجها, لم تعتق لأن في عتقها إبطاله ; لأنا لو قلنا بعتقها في ذلك اليوم بطل تزويجها, وإذا بطل تزويجها بطل عتقها, فثبت النكاح ولا عتق.
قلت: ونظيرها ما لو قال, إن بعتك فأنت حر.
ومنها: لو ادعى المقذوف بلوغ القاذف وأنكر ولا بينة, لم يحلف القاذف أنه غير بالغ ; لأن في الحكم بيمينه إبطالها ; إذ اليمين من غير البالغ لا يعتد بها.
ومنها: لو دفع إلى رجل زكاة فاستغنى بها, لم يسترجع منه لأن الاسترجاع منه يوجب دفعها ثانيا لأنه يصير فقيرا بالاسترجاع.
قال الزجاجي: والأصل في هذه المسائل كلها قوله تعالى: {وَلا تَكُونُوا كَالَّتِي نَقَضَتْ غَزْلَهَا مِنْ بَعْدِ قُوَّةٍ أَنْكَاثاً} فعير من نقض شيئا بعد أن أثبته, فدل على أن كل ما أدى إثباته إلى نقضه باطل.

(1/384)

القول في العدالة:
حدها الأصحاب: بأنها ملكة, أي هيئة راسخة في النفس تمنع من اقتراف كبيرة أو صغيرة دالة على الخسة أو مباح يخل بالمروءة.
وهذه أحسن عبارة في حدها.
وأضعفها قول من قال: اجتناب الكبائر والإصرار على الصغائر.

(1/384)

لأن مجرد الاجتناب من غير أن تكون عنده ملكة, وقوة تردعه عن الوقوع فيما يهواه غير كاف في صدق العدالة.
ولأن التعبير بالكبائر بلفظ الجمع يوهم أن ارتكاب الكبيرة الواحدة لا يضر وليس كذلك.
ولأن الإصرار على الصغائر من جملة الكبائر, فذكره في الحد تكرار.
ولأن صغائر الخسة ورذائل المباحات خارج عنه مع اعتباره.
قال في الروضة: وهل الإصرار السالب للعدالة, المداومة على نوع من الصغائر, أم الإكثار من الصغائر, سواء كانت من نوع أو أنواع؟ فيه وجهان.
يوافق الثاني قول الجمهور: من غلبت طاعاته معاصيه كان عدلا, وعكسه فاسق, ولفظ الشافعي في المختصر يوافقه.
فعلى هذا لا تضر المداومة على نوع من الصغائر إذا غلبت الطاعة.
وعلى الأول: تضر.
واعترضه في المطلب: بأن مقتضاه أن مداومة النوع الواحد تضر على الوجهين أما على الأول: فظاهر, وأما على الثاني: فلأنه في ضمن حكايته, قال: إن الإكثار من نوع واحد كالإكثار من الأنواع, وحينئذ: لا يحسن معه التفصيل نعم: يظهر أثرها فيما لو أتى بأنواع من الصغائر.
إن قلنا بالأول: لم يضر لمشقة كف النفس عنه, وهو ما حكاه في الإبانة.
وإن قلنا بالثاني: ضر.
وتبعه في المهمات وقال: يدل على ما ذكرناه أنه خالف المذكور هنا.
وجزم في الكلام على الأولياء. وفي الرضاع: بأن المداومة على النوع الواحد تصيره كبيرة.
وأجاب البلقيني: بأن الإكثار من النوع الواحد غير المداومة فإن المراد بالأكثرية التي تغلب بها معاصيه على طاعته, وهذا غير المداومة.
فالمؤثر على الثاني: إنما هو الغلبة لا المداومة.
والرجوع في الغلبة إلى العرف, فإنه يمكن أن يراد مدة العمر, فالمستقبل لا يدخل في ذلك, وكذا ما ذهب بالتوبة وغيرها.

(1/385)

تمييز الكبائر من الصغائر:
اضطرب في حد الكبيرة, حتى قال ابن عبد السلام: لم أقف لها على ضابط, يعني سالما من الاعتراض.

(1/385)

وعدل إمام الحرمين عن حدها إلى حد السالب للعدالة.
فقال كل جريمة تؤذن بقلة اكتراث مرتكبها بالدين, ورقة الديانة, فهي مبطلة للعدالة.
وكل جريمة لا تؤذن بذلك, بل تنفي حسن الظن بصاحبها لا تحبط العدالة.
قال: وهذا أحسن ما يميز به أحد الضدين من الآخر.
وأما حصر الكبائر بالعد فلا يمكن استيفاؤه.
فقد أخرج عبد الرزاق في تفسيره: قال أخبرنا معمر عن ابن طاوس عن أبيه قيل لابن عباس الكبائر سبع؟ قال: هي إلى السبعين أقرب.
وفي رواية عند ابن أبي حاتم "هي إلى السبعمائة أقرب".
وأكثر من رأيته عدها: الشيخ تاج الدين السبكي في جمع الجوامع فأورد منها خمسة وثلاثين كبيرة, أكثرها في الروضة وأصلها وقد أوردتها نظما في ثمانية أبيات لا حشو فيها فقلت:
كالقتل والزنا وشرب الخمر ... ومطلق المسكر ثم السحر
والقذف واللواط ثم الفطر ... ويأس رحمة وأمن المكر
والغصب والسرقة والشهاده ... بالزور والرشوة والقياده
منع زكاة ودياثة فرار ... خيانة في الكيل والوزن ظهار
نميمة كتم شهادة يمين ... فاجرة على نبينا يمين
وسب صحبه وضرب المسلم ... سعاية عق وقطع الرحم
حرابة تقديمه الصلاة أو ... تأخيرها ومال أيتام رأوا
وأكل خنزير وميت والربا ... والغل أو صغيرة قد واظبا
قلت: زاد في الروضة نسيان القرآن والوطء في الحيض.
نقله المحاملي عن نص الشافعي.
وزاد صاحب العدة: إحراق الحيوان وامتناعها من زوجها بلا سبب, وترك الأمر بالمعروف والنهي عن المنكر مع القدرة.
وزاد العلائي في قواعده عدم التنزه من البول, والتقرب بعد الهجرة والإضرار في الوصية ومنع ابن السبيل فضل الماء لورودها في الحديث والشرب في آنية الذهب والفضة للتوعد عليه بالنار.

(1/386)

ما يشترط فيه العدالة و ما لا يشترط
...
ما يشترط فيه العدالة وما لا يشترط:
قال العلائي: مدار هذه القاعدة على القاعدة المشهورة في أصول الفقه إن المصالح المعتبرة إما في محل الضرورات أو في محل الحاجات أو في محل التتمات وإما مستغنى عنها

(1/386)

بالكلية إما لعدم اعتبارها أو لقيام غيرها مقامها.
وبيان هذا:
أن اشتراط العدالة في صحة التصرف مصلحة لحصول الضبط بها عن الخيانة والكذب والتقصير ; إذ الفاسق ليس له وازع ديني, فلا يوثق به.
فاشتراط العدالة في الشهادة والرواية في محل الضرورات ; لأن الضرورة تدعو إلى حفظ الشريعة في نقلها وصونها عن الكذب.
وكذلك في الفتوى أيضا لصون الأحكام ; ولحفظ دماء الناس وأموالهم وأبضاعهم وأعراضهم عن الضياع, فلو قبل فيها قول الفسقة ومن لا يوثق به لضاعت.
وكذلك في الولايات على الغير كالإمامة الكبرى والقضاء, وأمانة الحكم والوصاية, ومباشرة الأوقاف والسعاية في الصدقات وما أشبه ذلك ; لما في الاعتماد على الفاسق في شيء منها من الضرر العظيم. وأما محل الحاجات: ففي مثل تصرفات الآباء والأجداد لأبنائهم.
ومنهم من طرد فيه الخلاف الآتي في النكاح والمؤذن المنصوب لاعتماد الناس على قوله في دخول الأوقات.
إذ لو كان غير موثوق به ; لحصل الخلل في إيقاع الصلوات في غير أوقاتها.
وأما محل التتمات: فكإمامة الصلوات, ولذلك لم يشترط فيها العدالة بلا خلاف عندنا إذ ليس فيها توقع خلل بالنسبة إلى المصلين خلفه ; لأن توهم قلة مبالاته بالطهارة عن الحدث والخبث نادر في الفساق.
وكذلك ولاية القريب على قريبه الميت في التجهيز والتقدم على الصلاة, لأن فرط شفقة القريب, وكثرة حزنه تبعثه على الاحتياط في ذلك, وقوة التضرع في الدعاء له, فالعدالة فيه من التتمات.
وأما المستغنى عنه بالكلية ; لعدم الحاجة إليه, فكالإقرار لأن طبع الإنسان يزعه عن أن يقر على نفسه بما يقتضي قتلا, أو قطعا, أو تغريم مال, فقبل من البر والفاجر اكتفاء بالوازع الطبيعي.
ولهذا يقبل إقرار العبد بما يقتضي القصاص دون ما يوجب المال ; لأن طبعه يزعه عن إضرار نفسه بخلاف إضرار سيده.
والذي يقوم غيره مقامه: التوكيل والإيداع من المالك, فإن نظره لنفسه قائم مقام نظر الشرع له في الاحتياط.
فيجوز له أن يوكل الفاسق ويودع عنده لأن طبع المالك يزعه عن إتلاف ماله بالتفريط.
ولذلك لو كان موكلا أو مودعا في مال الغير, وجب عليه الاحتياط بالوازع الشرعي.

(1/387)

وهذه فروع اختلف فيها:
الأول: ولاية النكاح.
وفيها: ثلاثة عشر طريقا:
أشهرها: في اشتراط العدالة. فيها قولان, أصحهما: نعم, فلا يلي الفاسق كسائر الولايات ; ولأنه لا يؤمن أن يضعها عند فاسق مثله.
والثاني: لا ; لأن الأولين لم يمنعوا الفسقة من تزويج بناتهم.
الطريق الثاني: يلي قطعا.
الثالث: لا يلي قطعا.
الرابع: يلي المجبر دون غيره ; لأنه أكمل شفقة.
الخامس: عكسه لأن المجبر يستقل بالنكاح, فربما وضعها عند فاسق, بخلاف غيره فتنظر هي لنفسها, وتأذن.
السادس: يلي, إن فسق بغير شرب الخمر بخلاف ما إذا كان به لاختلال نظره.
السابع: يلي المستتر دون المعلن.
الثامن: يلي الغيور, دون غيره.
التاسع: يلي إن لم يحجر عليه.
العاشر: يلي إن كان الإمام الأعظم قطعا وإلا فقولان.
الحادي عشر: يلي - إن كان الإمام - نساء المسلمين, لا مولياته.
الثاني عشر: يلي, إن كان بحيث لو سلبناه الولاية انتقلت إلى حاكم مثله, وإلا فلا قاله الغزالي, واستحسنه النووي.
الثالث عشر: قاله في البحر - يلي ابنته, ولا يقبل النكاح لابنه.
الفرع الثاني: الاجتهاد:
قيل العدالة ركن فيه والأصح: لا, بل هي شرط لقبول إخباره حتى يجب عليه الأخذ بقول نفسه.

(1/388)

ما يشترط فيه العدالة الباطنة و ما لا
...
ما يشترط فيه العدالة الباطنة وما لا:
فيه فروع:
منها: أفتى ابن الصلاح: أن الشاهد بالرشد لا يجب عليه معرفة عدالة المشهود له باطنا بل يكفي العدالة ظاهرا.

(1/388)

ومنها: شهود النكاح يكفي أن يكونوا مستورين ولا يشترط فيهم معرفة العدالة الباطنة على الصحيح ; لأن النكاح ينعقد بين أوساط الناس, ومن يشق عليه البحث عنها فاكتفي بالعدالة الظاهرة, ولهذا لا يكتفى بها لو أريد إثباته عند حاكم, أو كان العاقد الحاكم كما جزم به ابن الصلاح.
ومنها: الرواية, الأصح فيها قبول المستور كما صححه في شرح المهذب وغيره.
ومنها: ولي النكاح, والأب في مال ولده لا يشترط فيهما العدالة الباطنة.
ومنها: المفتي لا يشترط "فيه العدالة الباطنة".
ومنها: من له الحضانة.
ومنها: ما في فتاوى السبكي: أن الناظر من جهة الواقف هل يشترط فيه العدالة الباطنة كالناظر من جهة القاضي, أو فيه العدالة المجوزة لتصرف الأب في مال ولده؟ محتمل والظاهر: الثاني.
وإذا حكم له الحاكم بالنظر هل يتوقف على ثبوت عدالته الباطنة, أو تكفي عدالته الظاهرة؟ محتمل ويتجه أن يكون كالأب إذا باع شيئا وأراد إثباته عند الحاكم, وما عدا ذلك يشترط فيه العدالة الباطنة جزما.
تنبيه:
في المراد بالمستور أوجه:
أحدها: أنه من عرفت عدالته ظاهرا لا باطنا, وهو الذي صححه النووي. الثاني: أنه من علم إسلامه ولم يعلم فسقه, وهو الذي بحثه الرافعي, ونقله الروياني عن النص, وصوبه في المهمات.
وقال السبكي: إنه الذي يظهر من كلام الأكثرين ترجيحه.
الثالث: أنه من عرفت عدالته باطنا في الماضي, وشك فيها وقت العقد فيستصحب.
وهذا ما صححه السبكي.

(1/389)

ما يشترط فيه العدد و ما لا
...
ما يشترط فيه العدد وما لا.
اتفقوا على قبول الواحد في نجاسة الماء, ونحوه, وفي دخول وقت الصلاة, وفي الهدية والإذن في دخول الدار.
ونقل ابن حزم: إجماع الأمة على قبول قول المرأة الواحدة في إهداء الزوجة لزوجها ليلة الزفاف, مع أنه إخبار عن تعيين مباح جزئي لجزئي, فكان مقتضاه: أن لا يقبل في مثله.

(1/389)

لكن اعتضد هذا بالقرينة المستمرة عادة: أن التدليس لا يدخل في مثل هذا, ويبدل على الزوج غير زوجته.
وهذه فروع جرى فيها خلاف:
الأول:
الشهادة, ولا خلاف عندنا في اشتراط العدد فيها: إلا في هلال رمضان, ففيه قولان أصحهما عدم اشتراطه, وقبول الواحد فيه.
واختلف على هذا هل هو جار مجرى الشهادة, أو الرواية؟ قولان أصحهما: الأول.
وينبني عليهما قبول المرأة, والعبد فيه, والمستور, والإتيان بلفظ الشهادة, والاكتفاء فيه بالواحد عن الواحد.
والأصح في الكل: مراعاة حكم الشهادة, إلا في المستور.
وحيث قبل الواحد, فذلك في الصوم, وصلاة التراويح دون حلول الآجال, والتعليقات وانقضاء العدد.
ونظير ذلك: لو شهد واحد بإسلام ذمي مات, قبل في وجوب الصلاة عليه على الأرجح دون إرث قريبه المسلم, ومنع قريبه الكافر اتفاقا.
ونظيره أيضا: لو شهد بعد الغروب يوم الثلاثين برؤية الهلال, الليلة الماضية لم تقبل هذه الشهادة ; إذ لا فائدة لها, إلا تفويت صلاة العيد.
نعم: تقبل في الآجال, والتعليقات, ونحوها.
الثاني:
الرواية والجمهور على عدم اشتراط العدد فيها.
ومنهم من شرط رواية اثنين, وقيل أربعة.
وقد ذكرت حجج ذلك, وردها في شرح التقريب والتيسير مبسوطا.
الثالث:
الخارص وفيه قولان:
أصحهما: الاكتفاء بالواحد, تشبيها بالحكم.
والثاني: غلب جانب الشهادة.
وفي وجه ثالث: إن خرص على محجور أو غائب شرط اثنان, وإلا فلا.
وعلى الأول: الأصح: اشتراط حريته وذكورته, كما في هلال رمضان.

(1/390)

الرابع:
القاسم, وفيه قولان لتردده أيضا بين الحاكم والشاهد, والأصح: يكفي واحد.
الخامس:
المقوم: ويشترط فيه العدد بلا خلاف عندنا لأن التقويم شهادة محضة, ومالك ألحقه بالحاكم.
السادس:
القائف وفيه خلاف لتردده بين الرواية والشهادة.
والأصح: الاكتفاء بالواحد تغليبا لشبه الرواية لأنه منتصب انتصابا عاما لإلحاق النسب.
السابع:
المترجم كلام الخصوم للقاضي, والمذهب: اشتراط العدد فيه.
الثامن:
المسمع إذا كان القاضي أصم.
والأصح اشتراط العدد فيه.
والثاني: غلب جانب الرواية.
والثالث: إن كان الخصمان أصمين أيضا: اشترط وإلا فلا.
وأما إسماع الخصوم كلام القاضي وما يقوله الخصم: فجزم القفال بأنه لا حاجة فيه إلى العدد وكأنه اعتبره رواية فقط.
التاسع:
المعرف, ذكر الرافعي في الوكالة فيما إذا ادعى الوكيل لموكله الغائب وهو غير معروف أن العبادي قال: لا بد وأن يعرف بالموكل شاهدان يعرفهما القاضي, ويثق بهما.
قال: هذه عبارة العبادي, والذي قاله العراقيون: أنه لا بد من إقامة البينة على أن فلان بن فلان وكله.
وقال القاضي أبو سعد في شرح مختصر العبادي: يمكن أن يكتفي بمعرف واحد إذا كان موثوقا به, كما ذكر الشيخ أبو محمد: أن تعريفه في تحمل الشهادة عليها يحصل بمعرف واحد لأنه إخبار وليس بشهادة.

(1/391)

العاشر:
بعث الحكم عند الشقاق. هل يجوز أن يكون واحدا؟ فيه وجهان.
اختار ابن كج: المنع, لظاهر الآية.
قال الرافعي: ويشبه أن يقال: إن جعلناه تحكيما لم يشترط فيه العدد, أو توكيلا فكذلك, إلا في الخلع فيكون على الخلاف في تولي الواحد طرفي العقد.
الحادي عشر:
اختلف المتبايعان في صفة هل هي عيب؟.
قال في التهذيب: يرجع إلى قول واحد من أهل الخبرة بأنه عيب يثبت به الرد. واعتبر صاحب التتمة شهادة اثنين, لقوة شبهه بالشهادة, كالتقويم.
ولو اختلف الزوجان في قرحة هل هي جذام؟ أو في بياض هل هو برص؟ اشترط فيه شهادة شاهدين عالمين بالطب.
كذا جزم به في أصل الروضة ; في النكاح.
الثاني عشر:
في الرجوع إلى قول الطبيب, وذلك في مواضع:
أحدها: في الماء المشمس على الوجه القائل بمراجعة أهل الطب.
قال في البيان: إن قال طبيبان إنه يورث البرص كره, وإلا فلا.
قال في شرح المهذب: واشتراط طبيبين ضعيف, بل يكفي واحد, فإنه من باب الإخبار.
ثانيها: اعتماده في المرض المبيح للتيمم, والذي قطع به الجمهور أنه يكفي قول طبيب واحد.
وفي وجه: لا بد من اثنين.
وفي. ثالث: يجوز اعتماد العبد والمرأة.
وفي رابع: والفاسق والمراهق.
وفي خامس: والكافر.
ثالثها: اعتماده في كون المرض مخوفا في الوصية.
قال الرافعي: لا بد فيه من الإسلام والبلوغ والعدالة والحرية والعدد.
قال: ولا يبعد جريان الخلاف الذي في التيمم هنا.
وقال النووي: المذهب الجزم باشتراط العدد وغيره لأنه يتعلق به حقوق آدميين.

(1/392)

من الورثة والموصى لهم فاشترط فيه شروط الشهادة لغيره بخلاف الوضوء فإنه حق الله وله بدل.
رابعها: اعتماده في أن المجنون ينفعه التزويج وكذا المجنونة.
وعبارة الشرح والروضة تقتضي اشتراط العدد. وحيث قالا عند إشارة الأطباء. وفي موضع أرباب الطب.
وعبارة الشامل: إذا قال أهل الطب.
قال العلائي: ولم أجد أحدا تعرض للاكتفاء فيه بواحد ولا يبعد لأنه جار مجرى الإخبار.
تذنيب:
مقدرات الشريعة على أربعة أقسام:
أحدها: ما يمنع فيه الزيادة والنقصان, كأعداد الركعات والحدود وفروض المواريث.
الثاني: ما لا يمنعها كالثلاث في الطهارة.
الثالث: ما يمنع الزيادة دون النقصان. كخيار الشرط بثلاث وإمهال المرتد بثلاث, والقسم بين الزوجات بثلاث.
الرابع: عكسه كالثلاث في الاستنجاء, والتسبيع في الولوغ, والطواف, والخمس في الرضاع, والنجوم في الكتابة, ونصب الزكاة والشهادة والسرقة.
تذنيب:
المقدرات أربعة أقسام:
أحدها: ما هو تقريب قطعا كسن الرقيق الموكل في شرائه أو المسلم فيه حتى لو شرط التحديد بطل العقد.
الثاني: ما هو تحديد قطعا كتقدير مدة الخف, وأحجار الاستنجاء وغسل ولوغ الكلب, والأربعين في الجمعة ونصب الزكاة وأصنافها وسن الأضحية, وآجال الزكاة, والجزية, والدية, وتغريب الزاني وإنظار المولى, والعنين, ومدة الرضاع ومقادير الحدود, ونصاب السرقة.
الثالث: ما فيه خلاف والأصح أنه تقريب: كتقدير القلتين بخمسمائة وسن الحيض بتسع والمسافة بين الصفين بثلاثة أذرع ومسافة القصر بثمانية وأربعين ميلا. الرابع: عكسه كتقدير الخمسة الأوسق بألف وستمائة رطل بالبغدادي.

(1/393)

قال في شرح المهذب: وسبب تحديد ما ذكر أن هذه المقدرات منصوصة, ولتقديرها حكمة, فلا يسوغ مخالفتها.
وأما المختلف فيه: فيشبه أن تقديره بالاجتهاد ; إذ لم يجئ نص صريح صحيح في ذلك. وما قارب القدر
فهو في المعنى مثله.
تذنيب:
قد يقدر الشيء بحد ولا يبلغ به الحد:
من ذلك: العرايا بما دون خمسة أوسق, والهدنة بما دون السنة, والحكومة بما دون الدية, والرضخ بما دون السهم, والتعزير بما دون الحد, حتى لو عزر بالنفي لم يبلغ سنة, والمتعة بما دون الشطر في رأي, بناء على أنها بدل عنه.
ومن ذلك: خاتم الفضة بما دون مثقال, لقوله صلى الله عليه وسلم: "اتخذه من ورق ولا تتمه مثقالا".
تذنيب:
أكثر عدد اعتبره الشرع الثلاثة ثم السبعة.
فاعتبرت الثلاثة في مسحات الاستنجاء والطهارة: وضوءا وغسلا, ومدة الخف للمسافر, والعادات غالبا, ومدة الخيار, والقسم, والإحداد على غير الزوج, والطلاق, والإقرار, والأشهر في العدة, وإمهال الزوجة للدخول, والمرتد, وتارك الصلاة إن أمهلناهما, وتسبيحات الركوع والسجود, وشهادة الإعسار في رأي الفوراني والمتولي, والعدد الذين يحضرون بيعة الإمام في رأي.
واعتبرت السبعة: في غسل الولوغ وتكبيرات العيد في الركعة الأولى, والخطبة الثانية, وأشواط الطواف والسعي, وسن التمييز, والأمر بالصلاة, والصوم.
واعتبر الاثنان في الجماعة والشهادة غالبا.
واعتبرت الأربعة: في عدد المنكوحات, وشهادة الزنا, واللواط, وإتيان البهيمة. والعدد الذين يحضرون البيعة في رأي.
والخمسة: في تكبيرات العيد في الركعة الثانية, وأول نصاب الإبل, والعدد الذين يحضرون البيعة في رأي.
والتسعة: في تكبيرات العيد في الخطبة الأولى وسن الحيض والإنزال.
والعشرة: في سن الضرب على ترك الصلاة.
والثلاثون: في أول نصاب البقر.

(1/394)

والأربعون: في العدد الذي تنعقد به الجمعة, والذين يحضرون البيعة على رأي, وأول نصاب الغنم. والسبعون: في الخطوات للاستبراء.
والمائة: في الدية.
ضابط:
ليس لنا موضع يعتبر فيه حضور أربعين كاملين إلا الجمعة والعدد الذين يبايعون الإمام على رأي.

(1/395)

القول في الأداء و القضاء و الإعادة و التعجيل
ما يوصف بلأداء و القضاء و ما لا
...
القول في الأداء والقضاء والإعادة والتعجيل:
العبادة: إن لم يكن لها وقت محدود الطرفين لم توصف بأداء ولا قضاء ولا تعجيل, كالأمر بالمعروف والنهي عن المنكر, ورد المغصوب والتوبة من الذنوب, وإن أثم المؤخر لها عن المبادرة إليه.
فلو تداركه بعد ذلك لا يسمى قضاء.
وإن كان: فإما أن يقع في الوقت أو قبله أو بعده.
والثاني: التعجيل.
والثالث: القضاء.
والأول: إن لم يسبق بفعلها مرة أخرى, فالأداء وإلا فالإعادة.
ما يوصف بالأداء والقضاء وما لا.
فيه فروع:
الأول:
الوضوء والغسل: يوصفان بالأداء.
وتردد القاضي أبو الطيب في وصفهما بالقضاء.
ولم يقف ابن الرفعة على نقل في ذلك فقال: يمكن وصف الوضوء بالقضاء تبعا للصلاة.
وصوره: بما إذا خرج الوقت ولم يتوضأ ولم يصل.
فلو توضأ بعد الوقت سمي قضاء.
ويقوي ذلك إذا قلنا يجب الوضوء بدخول الوقت.

(1/395)

قيل: وفائدة ذلك تظهر في لابس خف أحدث ولم يمسح ; وخرج وقت الصلاة, ثم سافر, صار الوضوء قضاء عن المسح الواجب في الحضر, فلا يمسح إلا مسح مقيم, كما قاله أبو إسحاق لمن فاتته صلاة في الحضر, فقضاها في السفر فإنه يتم.
والجمهور منعوا ذلك وقالوا: يمسح ثلاثا.
وفرقوا بأن الوضوء لم يستقر في الذمة بخلاف الصلاة.
وعلى هذا فالمراد بأداء الوضوء: الإيقاع, لا المقابل للقضاء.
الثاني:
الأذان, هل يوصف بالأداء أو القضاء؟ لم أر من تعرض له.
وينبغي أن يقال: إن قلنا الأذان للوقت, ففعله بعده للمقضية قضاء, فيوصف بهما وإن قلنا: للصلاة, وهو القديم المعتمد فلا.
الثالث والرابع والخامس:
الصلوات الخمس, وصوم رمضان, والحج والعمرة, كلها توصف بالأداء والقضاء. فإن قيل: وقت الحج والعمرة, العمر كله فكيف يوصف بالقضاء إذا شرع فيه, ثم أفسده؟.
فالجواب: أنه تضيق بالشروع فيه.
ونظيره قول القاضي حسين والمتولي والروياني: لو أفسد الصلاة صارت قضاء وإن أوقعها في الوقت ; لأن الخروج منها لا يجوز, فيلزم فوات وقت الإحرام بها, نقله الأسنوي ساكتا عليه.
لكن ضعفه البلقيني وقال: يلزم عليه أنه لو وقع ذلك في الجمعة لم تعد لأنها لا تقضى وذلك ممنوع.
السادس:
النوافل المؤقتة, كلها توصف بهما.
السابع:
صلاة الجمعة توصف بالأداء, لا بالقضاء.
الثامن:
الصلاة التي لها سبب لا توصف بالقضاء.

(1/396)

التاسع:
صلاة الجنازة, لم أر من تعرض لها.
والظاهر أنها توصف بالأداء, وبالقضاء إذا دفن قبلها فصلي على القبر, لأنها لو كانت حينئذ أداء لم يحرم التأخير إليه وهو حرام فدل على أن لها وقتا محدودا.
العاشر:
الرمي: إذا ترك رمي يوم, تداركه في باقي الأيام وهل هو أداء أو قضاء؟ فيه قولان أحدهما: قضاء, لمجاوزته الوقت المضروب له.
وأظهرهما: أداء لأن صحته مؤقتة بوقت محدود, والقضاء: ليس كذلك.
وعلى هذا: لا يجوز تداركه ليلا, ولا قبل الزوال, لأنه لم يشرع في ذلك الوقت رمي.
ويجوز تأخير رمي يوم ويومين, ليفعله مع ما بعده, وتقديم اليوم الثاني والثالث مع اليوم الأول.
ويجب الترتيب بين المتروك ورمي اليوم.
وعلى الأول: يكون الأمر بخلاف ذلك.
هكذا فرع الرافعي.
وجزم في الشرح الصغير بتصحيحه, أعني منع التدارك ليلا وقبل الزوال, وجواز التقديم والتأخير.
وصحح النووي: الجواز ليلا, وقبل الزوال ومنع التقديم, وعدم وجوب الترتيب إذا تداركه قبل الزوال.
الحادي عشر:
كفارة المظاهر تصير قضاء إذا جامع قبل إخراجها, نص عليه الشافعي.
الثاني عشر:
زكاة الفطر, إذا أخرها عن يوم العيد, صارت قضاء.
والحاصل: أن ما له وقت محدود, يوصف بالأداء والقضاء إلا الجمعة, وما لا فلا. ومن هنا علم فساد قول صاحب المعاياة: كل صلاة تفوت في زمن الحيض لا تقضى إلا في مسألة وهي: ركعتا الطواف لأنها لا تتكرر, بخلاف سائر الصلوات لأن ذلك لا يسمى قضاء ; إذ القضاء: إنما يدخل المؤقت, وهاتان الركعتان لا يفوتان أبدا مادام حيا. نعم يتصور قضاؤهما في صورة الحج عن الميت - إن سلم أيضا - أن فعلهما يسمى قضاء.

(1/397)

تنبيه:
من المشكل قول الأصحاب: يدخل وقت الرواتب قبل الفرض بدخول وقت الفرض وبعده بفعله, ويخرج النوعان بخروج وقت الفرض.
ووجه الإشكال: الحكم على الراتبة البعدية بخروج وقتها بخروج وقت الفرض.
وذلك شامل لما إذا فعل الفرض, ولما إذا لم يفعل, مع أن الوقت في الصورة الثانية لم يدخل بعد, فكيف يقال بخروجه وبصيرورتها قضاء؟.
وأقرب ما يجاب به أن يقال: إن وقتها يدخل بوقت الفرض وفعله شرط لصحتها.
قاعدة:
كل عبادة مؤقتة فالأفضل تعجيلها أول الوقت إلا في صور:
الظهر في شدة الحر, حيث يسن الإبراد.
وصلاة الضحى أول وقتها طلوع الشمس, ويسن تأخيرها لربع النهار.
وصلاة العيدين: يسن تأخيرها لارتفاع الشمس.
والفطرة: أول وقتها غروب شمس ليلة العيد, ويسن تأخيرها ليومه.
ورمي جمرة العقبة, وطواف الإفاضة, والحلق, كلها يدخل وقتها بنصف ليلة النحر.
ويستحب تأخيرها ليوم النحر.
وقلت في ذلك:
أول الوقت في العبادة أولى ... ما عدا سبعة, أنا المستقري
فطرة والضحى وعيد وظهر ... والطواف الحلاق رمي النحر
وإن شئت, فقل بدل هذا البيت:
الضحى العيد فطرة ثم ظهر ... حيث الإبراد سائغ بالحر
وطواف الحجيج ثم حلاق ... بعد حج ورمي يوم النحر
ضابط:
ليس لنا قضاء يتأقت إلا في صور:
أحدها: على رأي ضعيف في الرواتب.
قيل: يقضي فائتة النهار, ما لم تغرب شمسه. وفائتة الليل, ما لم يطلع فجره.
وقيل: كل تابع ما لم يصل فريضة مستقلة.
وقيل: ما لم يدخل وقتها.
الثاني: - على رأي أيضا - وهو الرمي, لا يقضى إلا بالليل.
الثالث: كفارة المظاهر إذا جامع قبل التكفير صارت قضاء.

(1/398)

ويجب أن يوقع القضاء قبل جماع آخر.
الرابع: قضاء رمضان مؤقت بما قبل رمضان آخر.
فائدة:
من العبادات: ما يقضى في جميع الأوقات كالصلاة, والصوم.
ومنها: ما لا يقضى إلا في وقت مخصوص كالحج.
ومنها: ما يقضى على الفور كالحج, والعمرة إذا فسدا, والصلاة, والصوم المتروكين عمدا.
وما يقضى على التراخي كالمتروكين بعذر.
قاعدة:
فيما يجب قضاؤه بعد فعله لخلل, وما لا يجب.
قال في شرح المهذب: قال الأصحاب: الأعذار قسمان: عام, ونادر.
فالعام: لا قضاء معه للمشقة.
ومنه: صلاة المريض قاعدا, أو موميا, أو متيمما ; والصلاة بالإيماء في شدة الخوف, وبالتيمم في موضع, يغلب فيه فقد الماء.
والنادر: قسمان: قسم يدوم غالبا, وقسم لا يدوم.
فالأول: كالمستحاضة, وسلس البول, والمذي, ومن به جرح سائل, أو رعاف دائم, أو استرخت مقعدته فدام خروج الحدث منه, ومن أشبههم.
فكلهم يصلون مع الحدث, والنجس, ولا يعيدون للمشقة والضرورة.
والثاني نوعان:
نوع يأتي معه ببدل للخلل, ونوع لا يأتي.
فالأول: كمن تيمم في الحضر لعدم الماء, أو للبرد مطلقا, أو لنسيان الماء في رحله, أو مع الجبيرة الموضوعة على غير طهر.
والأصح في الكل: وجوب الإعادة.
ومنه من تيمم مع الجبيرة الموضوعة على طهر, ولا إعادة عليه, في الأصح.
قال في شرح المهذب, ومن الأصحاب من جعل مسألة الجبيرة: من العذر العام وهو حسن.
والثاني: كمن لم يجد ماء ولا ترابا, والزمن, والمريض الذي لم يجد من يوضئه, أو من يوجهه إلى القبلة والأعمى الذي لم يجد من يدله عليها, ومن عليه نجاسة لا يعفى عنها, ولا يقدر على إزالتها والمربوط على خشبة ومن شد وثاقه ; والغريق, ومن حول عن القبلة, أو أكره على الصلاة مستدبرا أو قاعدا.

(1/399)

فكل هؤلاء تجب عليهم الإعادة ; لندور هذه الأعذار.
وأما العاري: فالمذهب أنه يتم الركوع والسجود, ولا إعادة عليه.
وقيل: يومئ, ويعيد.
ومن خاف فوت الوقوف لو صلى العشاء. قيل: يصلي صلاة شدة الخوف ويعيد, واختاره البلقيني. صرح به العجلي, كما نقله ابن الرفعة في الكفاية.
وقيل: لا يعيد.
وقيل: يلزمه الإتمام, ويفوت الوقوف, وصححه الرافعي.
وقيل: يبادر إلى الوقوف, ويفوت الصلاة لأنها يجوز تأخيرها عن الوقت, للجمع بمشقة السفر, ومشقة فوات الحج أصعب, وهذا ما صححه النووي.
قاعدة:
الأصح: أن العبرة بوقت القضاء, دون الأداء.
فيقضي الصلاة الليلية نهارا سرا, والنهارية ليلا جهرا.
ولو قضيت صلاة العيد فإن كان في أيام التكبير, فواضح أو بعد انقضائها لم يكبر فيها السبع والخمس. صرح به العجلي, كما نقله ابن الرفعة في الكفاية.
وليس لنا صلاة تقضى على غير هيئتها, إلا في هذه الصورة, ويشبه هذه القاعدة:
قاعدة:
الأصح أن العبرة في الكفارات بوقت الأداء, دون الوجوب.
تنبيه:
من المشكل قوله, في الروضة من زوائده: صلاة الصبح, وإن كانت نهارية, فهي في القضاء جهرية, ولوقتها حكم الليل في الجهر.
قال الأسنوي: قد فهم أكثر الناس هذا الكلام على غير ما هو عليه, وعملوا به إلى أن يثبت لهم المراد منه.
فأما قوله: "فهي في القضاء جهرية, ولوقتها حكم الليل في الجهر" فقد توهموا منه أن الصبح تقضى بعد طلوع الشمس جهرا, وليس كذلك بل سرا على الصحيح, كما هو القياس.
وتقرير كلام الروضة: أن الصبح, وإن كانت من صلوات النهار: فحكمها حكم

(1/400)

الصلوات الجهرية, إذا قضيت حتى يجهر فيها بلا خلاف إن قضيت ليلا, أو في وقت الصبح, ويكون الأول مستثنى من قولهم: إن من قضى فائتة النهار بالليل, ففي الجهر فيه وجهان.
والثاني من قولهم: إن من قضى فائتة النهار بالنهار, يسر بلا خلاف ; وحتى يسر على الصحيح إن قضاها بعد طلوع الشمس فيكون ذلك مستثنى من قولهم: إن من قضى فائتة النهار بالنهار يسر, بلا خلاف.
وقد عبر في شرح المهذب بأوضح من عبارة الروضة, فقال: صلاة الصبح وإن كانت نهارية, فلها في القضاء في الجهر حكم الليلية.
وصرح في شرح مسلم: بأن الصبح إذا قضيت نهارا تقضى سرا على الصحيح, فوضح بهذا ما قرر به كلام الروضة.
وأما قوله: ولوقتها في الجهر. حتى يجهر بلا خلاف إذا قضى فيه: المغرب والعشاء, ويكون مستثنى من قولهم: إن من قضى فائتة الليل بالنهار, يسر على الصحيح, وكذلك إذا قضى فيها الصبح كما تقدم, وحتى يجهر على الصحيح إذا قضى فيه الظهر, والعصر, فيكون مستثنى من قولهم: إذا قضى فائتة النهار يسر بلا خلاف.
قاعدة:
كل من وجب عليه شيء ففات لزمه قضاؤه استدراكا لمصلحته إلا في صور:
منها: من نذر صوم الدهر, فإنه إذا فاته منه شيء, لا يتصور قضاؤه فلا يلزمه.
ومنها: نفقة القريب إذا فاتت, لم يجب قضاؤها.
ومنها: إذا نذر أن يصلي الصلوات في أوائل أوقاتها, فأخر واحدة, فصلاها في آخر الوقت.
ومنها: إذا نذر أن يتصدق بالفاضل من قوته كل يوم, فأتلف الفاضل في يوم لا غرم عليه ; لأن الفاضل عن قوته بعد ذلك مستحق التصدق به بالنذر, لا بالغرم.
ومنها: إذا نذر أن يعتق كل عبد يملكه, فملك عبيدا, وأخر عتقهم حتى مات لم يعتقوا بعد موته ; لأنهم انتقلوا إلى ورثته.
ومنها: إذا نذر أن يحج كل سنة من عمره, ففاته من ذلك شيء.
ومنها: إذا دخل مكة بغير إحرام, وقلنا بوجوبه, فلا يمكن قضاؤه ; لأنه إذا خرج إلى الحل, كان الثاني واجبا بالشرع لا بالقضاء.
ومنها: رد السلام إذا تركه, لا يقضي ولا يثبت في الذمة.
ومنها: الفرار من الزحف لا قضاء فيه, ولا كفارة.

(1/401)

ومنها: أيام الاستسقاء: إذا قلنا: إنها يجب صومها بأمر الإمام ففاتت, فالذي يظهر: أنها لا تقضى, لأنها ذات سبب, وقد زال كصلاة الاستسقاء.
ومنها: المجامع في رمضان, إذا كفر على رأي مرجوح.
ضابط:
ليس لنا نفل مطلق يستحب قضاؤه, إلا من شرع في نفل صلاة, أو صوم, ثم أفسده فإنه يستحب له قضاؤه, كما ذكره الرافعي في باب صوم التطوع.

(1/402)

ما يجوز تقديمه على الوقت و ما لا
...
ما يجوز تقديمه على الوقت وما لا.
ضابطه: أن ما كان ماليا, ووجب بسببين. جاز تقديمه على أحدهما لا عليهما, ولا ما له سبب واحد ولا ما كان بدنية.
فمن ذلك:
الزكاة: يجوز تقديمها على الحول, لا على ملك النصاب, ولا على حولين في الأصح.
وزكاة الفطر: يجوز تقديمها من أول رمضان لا قبله, على الصحيح.
وفدية الفطر: قال في شرح المهذب: لا يجوز للشيخ الهرم, والحامل, والمريض الذي لا يرجى برؤه: تقديم الفدية على رمضان, ويجوز بعد طلوع الفجر عن ذلك اليوم وقبل الفجر أيضا على المذهب.
وقال الروياني: فيه احتمالان:
وقال الزيادي: للحامل تقديم الفدية على الفطر, ولا تقدم إلا فدية يوم واحد, انتهى.
وكفارة الجماع فيه, لا تقدم على الجماع في الصحيح.
وفدية التأخير إلى ما بعد رمضان آخر.
قال النووي في تعجيلها قبل مجيء ذلك وجهان: كتعجيل كفارة الحنث لمعصية. ودم القران يجوز بعد الإحرام بالنسكين, لا قبله. بلا خلاف.
ودم التمتع: لا يجوز قبل الإحرام بالعمرة قطعا, ويجوز بعد الإحرام بالحج قطعا وفيما بينهما أوجه.
أصحها: تجوز بعد الفراغ من العمرة, وإن لم يحرم بالحج.
والثاني: لا.
والثالث: يجوز قبل الفراغ منها أيضا.
ودم جزاء الصيد: يجوز بعد جرحه, لوجود السبب لا قبله, لنقده على المذهب, ودم الاستمتاع باللبس, والطيب, والحلق إن كان لعذر: جاز تقديمها على الصحيح وإلا فلا, على الصحيح.

(1/402)

والنذر المعلق, مثل: إن شفى الله مريضي, فله علي كذا.
قال في شرح المهذب: لا يجوز فعله قبل وجود المعلق عليه في الأصح.
وقال في الروضة يجوز تقديم الإعتاق والتصدق على الشفاء, ورجوع الغائب.
وكفارة الظهار. قال الرافعي: التكفير بالمال بعد الظهار وقبل العود جائز ; لأن الظهار أحد السببين والكفارة منسوبة إليه, كما أنها منسوبة إلى اليمين, وفيه وجه.
وكفارة القتل: يجوز تقديمها على الزهوق بعد حصول الجرح في الأصح ; كما في جزاء الصيد, ولا يجوز تقديمها على الجرح.
ولأبي الطيب ابن سلمة فيه احتمال, تنزيلا للعصمة منزلة أحد السببين.
وكفارة اليمين الأصح جواز تقديمها بعد اليمين قبل الحنث, لا بالصوم, ولا إن كان الحنث معصية.
ومما قدم على وقته من العبادات البدنية:
أذان الصبح: وفيه أوجه: أصحها: جواز تقديمه من نصف الليل.
والثاني: من خروج وقت الاختيار للعشاء: إما الثلث أو النصف.
والثالث: من السدس الأخير.
والرابع: من سبعه.
والخامس: في جميع الليل.
ونظيره: غسل العيد الأصح جواز تقديمه من نصف الليل كأذان الصبح.
والثاني: في جميع الليل.
والثالث: عند السحر.
ونظيره أيضا السحور فإن وقته يدخل بنصف الليل.
كذا جزم به الرافعي في كتاب الأيمان, والنووي في شرح المهذب, ولم يحكيا فيه خلافا.

(1/403)

القول في الإدراك:
فيه فروع:
منها: الجمعة تدرك بركعة قطعا.
ومنها: الأداء يدرك بركعة في الوقت على الأصح.
والثاني: بتكبيرة.
والثالث: بالسلام.
ومنها: فضيلة أول الوقت, وتدرك بأن يشتغل بأسباب الصلاة كلما دخل الوقت.

(1/403)

وقيل: لا بد من تقديم الستر على الوقت ; لأن وجوبه لا يختص بالصلاة.
وقيل: لا بد من تقديم كل ما يمكن تقديمه.
وقيل: يحصل بإدراك نصف الوقت.
وقيل: بنصف وقت الاختيار.
ومنها: فضيلة تكبيرة الإحرام وتدرك بأن يشتغل بالتحريم عقب تحريم إمامه.
وقيل: بإدراك بعض القيام.
وقيل: بإدراك الركوع الأول.
ومنها: فضيلة الجماعة, وتدرك بجزء قبل السلام.
وقيل: بركعة مع الإمام.
وهل تدرك بذلك فضيلة الجماعة التي هي التضعيف إلى بضع وعشرين؟ ظاهر كلامهم: نعم.
لكن قال في الخادم: إن عبارة الرافعي: تدرك بركعة الجماعة وأن بين بركة الجماعة وفضلها فرقا.
ومنها: وجوب الصلاة بزوال العذر, وتدرك بإدراك تكبيرة من وقتها أو وقت ما بعدها إن جمعت معها.
هذا هو الأصح من ستة وعشرين وجها.
والثاني: يكفي بعض تكبيرة.
والثالث: ركعة مسبوق.
والرابع: ركعة تامة.
والخامس: قدر الأولى وتكبيرة الثانية.
والسادس: قدرها, وبعض تكبيرة الثانية.
والسابع: قدرها وركعة تامة.
والثامن: قدرها وركعة مسبوق.
والتاسع: قدر الثانية وتكبيرة في الأولى.
والعاشر: قدرها, وبعض تكبيرة.
والحادي عشر: قدرها وركعة تامة.
والثاني عشر: قدرها وركعة مسبوق.
والثالث عشر: قدر الثانية فقط.
وتعتبر الطهارة مع كل واحد منها, فتصير ستة وعشرين.
ومنها: وجوبها بإدراك جزء من الوقت قبل حدوث العذر, والأصح: أنه يحصل بإدراك قدر الفرض فقط.
وقيل: بإدراك ما يجب به آخرا.

(1/404)

القول في التحمل:
قال إمام الحرمين: يدخل التحمل في أربعة أشياء:
أحدها: أداء الزكاة إلى الغارم.
قال: وهذا تحمل حقيقي وارد على وجوب مستقر.
الثاني: كفارة زوجته في نهار رمضان في قول: إنها عنه وعنها.
الثالث: تحمل الد ذية عن العاقلة وهل تجب على العاقلة ابتداء أم على الجاني؟ ثم تتحملها العاقلة؟ قولان. أصحهما: الثاني.
الرابع: الفطرة. وهل تجب على المؤدي ابتداء أم على المؤدى عنه ثم يتحملها المؤدي؟ قولان أو وجهان أصحهما: الثاني.
قلت: ولهذا الخلاف نظائر:
منها: الفاتحة هل وجبت على المسبوق ثم سقطت ويتحملها الإمام عنه أو لم تجب أصلا؟ رأيان: أصحهما: الأول.
ومنها: إذا زوج أمته بعبده ; لم يجب مهر, وهل وجب ثم سقط, أو لم يجب أصلا؟ وجهان: أصحهما: الثاني.
ومنها من عرض له المانع, وقد أدرك من الوقت ما لا يسع الصلاة فهل نقول: وجبت, ثم سقطت, أو لم تجب أصلا؟ فيه تردد للأصحاب.
وصرح في شرح المهذب بالثاني.
قال السبكي: وكلام الأصحاب يقتضي الأول, فالوجوب بأول الوقت والاستقرار بالتمكن كما في الزكاة.
ومنها إذا خرج من مكة ولم يطف للوداع, فعليه دم, فإن عاد قبل مسافة القصر سقط الدم على الصحيح.
هذه عبارة الأصحاب.
وظاهر السقوط: أنه وجب ثم سقط.
ونازع الشيخ أبو حامد في كونه وجب.
وكذلك في نظيره: من مجاوزة الميقات إذا عاد.
ومنها: إذا قتل الوالد الفرع فهل يقول: يجب القصاص ويسقط أو لم يجب أصلا؟ فيه وجهان حكاهما الإمام وقال: لا جدوى للخلاف.

(1/405)

ضابط:
قال ابن القاص: يحمل الإمام عن المأموم: السهو وسجود القرآن والقيام والقراءة للمسبوق والجهر والتشهد الأول إذا فاتته ركعة والسورة في الجهرية ودعاء القنوت.

(1/406)

القول في الأحكام التعبدية:
منها: اختصاص الطهارة بالماء فيه رأيان.
أحدهما: أنه تعبدي لا يعقل معناه, وعليه الإمام والكناني.
الثاني: أنه معلل باختصاص الماء بالرقة واللطافة والتفرد في جوهره وعدم التركيب وعليه الغزالي.
ومنها: اختصاص التعفير بالتراب. قيل: إنه تعبدي وقيل معلل بالاستظهار.
وقيل: بالجمع بين الطهورين.
ومنها: أسباب الحدث والجنابة تعبدية: لا يعقل معناه فلا يقبل القياس.
قال بعضهم: ولولا أنها تعبدية, لم يوجب المني - الذي هو طاهر عند أكثر العلماء - غسل كل البدن ويوجب البول والغائط اللذان هما نجسان بإجماع غسل بعضه.
ومنها: نصب الزكاة ومقاديرها.
ومنها تحريم الصلاة في الأوقات المكروهة.
قال البغوي: إنه تعبدي لا يدرك معناه.
وتعقب بأن في حديث مسلم الإشارة إلى المعنى حيث قال: "فإنها تطلع بين قرني شيطان"وحينئذ يسجد لها الكفار, فأشعر بأن النهي لترك مشابهة الكفار.
وقد اعتبر ذلك الشرع في مواضع:
منها: لو كمل وضوءه إلى إحدى الرجلين, ثم غسلها وأدخلها الخف, فإنه ينزع الأولى, ثم يلبسها. ومنها: إذا اصطاد, وهو محرم ولم يرسله حتى حل, ولا امتناع للصيد فإنه يرسله, ثم يأخذه إذا شاء. ومنها: إذا كال المشتري الطعام, ثم باعه في الصاع: لم يجز حتى يكيله ثانيا.
ومنها: استحباب تسمية المهر في نكاح عبده بأمته.
ومنها: أكثر مسائل العدة والاستبراء.
ومنها: اختصاص عقد النكاح بلفظ التزويج والإنكاح.

(1/406)

ومنها: حرمة الإسراف في الماء وكراهته على النهر.
ومنها: تحريم الصوم على الحائض.
قال الإمام: لا يعقل معناه ; لأنه إن كان لعدم الطهارة فالطهارة ليست شرطا في الصوم بدليل صحة صوم الجنب, وإن كان لكونه يضعفها, فهذا لا يقتضي التحريم بل عدم الإيجاب بدليل ما لو تكلف المريض أو المسافر, فصاما مع الإجهاد فإنه يصح.
ومنها: تحريم الذكاة بالسن والظفر.
قال ابن الصلاح: لم أجد بعد البحث أحدا ذكر لذلك معنى يعقل كأنه تعبدي عندهم.
تذنيب:
قريب من ذلك ما شرع لسبب, ثم زال ذلك السبب فاستمر.
كالرمل فإنه شرع لمراءاة المشركين وقد زالت واستمر هو وقريب من هذا: إمرار موسى على رأس الأقرع تشبيها بالحالقين.
ونظيرها: إمراره على ذكر من ولد مختونا, ذكره بعض شراح الحديث.
ونظيره أيضا: إمرار السواك على فم من ذهبت أسنانه ; لحديث في ذلك ولم أر من تعرض له من الفقهاء.
خاتمة:
قال بعضهم: إذا عجز الفقيه عن تعليل الحكم قال: هذا تعبدي.
وإذا عجز عنه النحوي قال: هذا مسموع.
وإذا عجز عنه الحكيم قال: هذا بالخاصية.

(1/407)

القول في الموالاة:
هي سنة على الأصح: في الوضوء, والغسل, والتيمم, إلا في طهارة دائم الحدث فواجبة وبين أشواط الطواف والسعي والجمع بين الصلاتين في وقت الثانية, وأيمان القسامة وسنة تعريف اللقطة.
وقيل: واجبة في الكل.
وواجبة على الأصح في الجمع في وقت الأولى, وبين طهارة دائم الحدث وصلاته, وبين كلمات الأذان والإقامة, وبين الخطبة وصلاة الجمعة, وفي الخطبة, وكأيمان اللعان وسنة التغريب في الزنا.
وقيل: لا يجب في الكل.

(1/407)

ويجب قطعا بين كلمات الفاتحة والتشهد ورد السلام, والإيجاب والقبول في العقود إلا الوصية.
قاعدة:
ما تعتبر فيه الموالاة. وغالبها يرجع فيه إلى العرف وربما كان مقدار أمن التخلل مغتفرا في باب دون باب كما سنبينه.
أما الطهارة: ففي تخللها القاطع أوجه:
أحدها: الرجوع فيه إلى العرف.
والثاني: أنه الطويل المتفاحش.
والثالث: ما يمكن فيه تمام الطهارة.
والرابع: وهو الأصح أن يمضي زمن يجف فيه المغسول آخرا مع اعتدال الزمان والمزاج ويقدر الممسوح مغسولا.
وأما طهارة دائم الحدث, وصلاته ; فقال الإمام: ذهب الذاهبون إلى المبالغة في الأمر بالبدار.
وقال آخرون: يغتفر تخلل فصل يسير.
قال: وضبطه على التقريب عندي: أن يكون على قدر الزمن المتخلل بين صلاة الجمع ا هـ.
والمرجع في تخلل صلاة الجمع إلى العرف على الصحيح.
وأقل الفصل اليسير بينهما: ما كان بقدر الإقامة. والطويل: ما زاد.
وعلى الأول. قال القاضي أبو الطيب: ما منع من البناء على الصلاة إذا سلم ناسيا منع الجمع, وما لا فلا.
تنبيه:
اغتفر تأخير دائم الحدث لانتظاره الجماعة, ولم يغتفر ذلك في الجمع.
قال في الوافي: والفرق أن صلاتي الجمع كالواحدة فيضر الفصل الطويل.
ويرجع إلى العرف أيضا في موالاة الفاتحة فيقطعها سكوت طويل عمدا ويسير قصد به قطع القراءة, وذكر إلا إن تعلق بالصلاة في الأصح ولا يقطعها تكرار آية من الفاتحة. قال المتولي: إلا أن تكون تلك الآية منقطعة عن التي وقف عليها ; فإنها تقطعه بأن وصل إلى {أَنْعَمْتَ} ثم قرأ {مَالِكِ يَوْمِ الدِّينِ} فقط, وكذا نقله في شرح المهذب.
قال الأسنوي: والذي قاله المتولي ظاهر, يمكن حمل إطلاقهم عليه, لا سيما أن الصورة المذكورة نادرة يبعد إرادتها.

(1/408)

ويرجع إلى العرف أيضا في موالاة الأذان فلا يقطعه اليسير من السكوت والكلام والنوم والإغماء والجنون والردة, ويقطعه الطويل منها.
وقيل: لا يقطعه الطويل أيضا.
وقيل: يقطعه اليسير أيضا والكلام أولى بالإبطال من السكوت, والنوم أولى به من الكلام, والإغماء أولى به من النوم, والجنون أولى به من الإغماء, والردة أولى به من الجنون, والإقامة أولى به من الأذان.
وحيث قلنا: لا يقطعه الطويل, فالمراد: إذا لم يفحش الطول بحيث لا يعد مع الأول أذانا.
ويرجع إليه أيضا في موالاة الخطبة والطواف والسعي.
قال الإمام: التفريق الكثير ما يغلب على الظن تركه الطواف.
وفي سنة تعريف اللقطة قال الإمام: فلا يلزم استيعاب السنة, بل لا يعرف في الليل ولا يستوعب الأيام أيضا على المعتاد ; فيعرف في الابتداء كل يوم مرتين طرفي النهار, ثم كل يوم مرة, ثم كل أسبوع, ثم كل شهر, بحيث لا ينسى أنه تكرار للأول.
وأما البيع والنكاح ونحوهما فضابط الفصل الطويل فيها: ما أشعر بإعراضه عن القبول.
وفي وجه ما خرج عن مجلس الإيجاب.
وفي ثالث: ما لا يصلح جوابا للكلام في العادة.
وعلى الأول: لو حصل الفصل بكلام أجنبي قصير, فذكر الرافعي في البيع والنكاح أنه يضر على الأصح وذكر في الطلاق والخلع: أنه لا ينقطع به الاتصال بين الإيجاب والقبول على الأصح, ووافقه في الروضة على هذه المواضع.
وقال في شرح المهذب في البيع: ولو تخللت كلمة أجنبية بطل العقد.
قال ابن السبكي: والفرق أن الخلع أوسع قليلا على ما أشار إليه بعض الأصحاب فلم يشترط فيه من الاتصال القدر المشترط في البيع ونحوه.
وأما رد السلام: فحكمه حكم الإيجاب والقبول.
وقال الإمام: الاتصال المعتبر في الاستثناء أبلغ منه بين الإيجاب والقبول ; لصدورهما من شخصين وقد يحتمل من شخصين ما لا يحتمل من واحد ; فلا تضر فيه سكتة تنفس وعي.
لكن نقل النووي عن صاحب العدة والبيان أنهما حكيا عن المذهب أنه لو قال علي ألف أستغفر الله إلا مائة صح, واحتجا بأنه فصل يسير, فصار كقوله: علي ألف يا فلان إلا مائة.

(1/409)

قال النووي: وهذا الذي نقلاه فيه نظر.
وقال السبكي: في الجمع بينهما: يظهر أن الكلام اليسير إن كان أجنبيا, فهو الضار وإلا فهو الذي يغتفر كقوله: أستغفر الله, ويا فلان فليحمل كل منهما على الفصل اليسير بنحو أستغفر الله, ويا فلان لا على مطلق الفصل اليسير.
فائدة:
قال ابن السبكي: الضابط في التخلل المضر في الأبواب: أن يعد الثاني منقطعا عن الأول وهذا يختلف باختلاف الأبواب فرب باب يطلب فيه من الاتصال ما لا يطلب في غيره وباختلاف المتخلل نفسه فقد يغتفر من السكوت ما لا يغتفر من الكلام ومن الكلام المتعلق بالعقد ما لا يغتفر من الأجنبي ومن المتخلل بعذر ما لا يغتفر من غيره فصارت مراتب.
أقطعها للاتصال: كلام كثير أجنبي وأبعدها عنه: سكوت يسير لعذر.
وبينهما مراتب لا تخفى.
تنبيه:
من المشكل هنا: ما ذكره الرافعي وغيره في الولي إذا وهب الصبي من يعتق عليه ولم يقبله أن الحاكم يقبله فإن لم يفعل قبله الصبي بعد بلوغه.
قال ابن السبكي: فهذا فصل طويل فلماذا يغتفر؟.
وأيضا: فالإيجاب صدر, والصبي غير أهل للقبول.
قال: ولا يمكن أن يحمل على قبول إيجاب متجدد بعد البلوغ لأن ذلك معروف لا معنى لذكره.

(1/410)

القول في فروض الكفاية و سننها
...
القول في فروض الكفاية وسننها.
قال الرافعي وغيره: فروض الكفاية أمور كلية, تتعلق بها مصالح دينية, أو دنيوية لا ينتظم الأمر إلا بحصولها فطلب الشارع تحصيلها لا تكليف واحد منها بعينه بخلاف العين, وإذا قام به من فيه كفاية سقط الحرج عن الباقين أو أزيد على من يسقط به, فالكل فرض إن تعطل أثم كل من قدر عليه إن علم به, وكذا إن لم يعلم إذا كان قريبا منه يليق به البحث والمراقبة ويختلف بكبر البلد, وقد ينتهي خبره إلى سائر البلاد, فيجب عليهم وللقائم به مزية على القائم بالعين ; لإسقاط الحرج عن المسلمين بخلافه.
ومن ثم ادعى إمام الحرمين ووالده والأستاذ أبو إسحاق الإسفراييني: أنه أفضل

(1/410)

من فرض العين, وحكاه أبو علي السنجي عن أهل التحقيق والمتبادر إلى الأذهان: خلافه.
وفروض الكفاية كثيرة:
منها: تجهيز الميت غسلا وتكفينا وحملا وصلاة عليه ودفنا, ويسقط جميعها بفعل واحد.
وفي الصلاة وجه: أنه يجب اثنان وآخر: ثلاثة, وآخر: أربعة ولا تسقط بالنساء وهناك رجال.
ومنها: الجماعة في الأصح وإنما تسقط بإقامتها حيث يظهر الشعار في البلد فإن كان صغيرا كفى إقامتها في موضع واحد وإلا فلا بد من إقامتها في كل محلة.
ومنها: الأذان والإقامة على وجه اختاره السبكي وإنما يسقط بإظهارهما في البلد أو القرية بحيث يعلم به جميع أهلها لو أصغوا.
ففي القرية: يكفي الأذان الواحد, وفي البلد لا بد منه في مواضع.
وعلى هذا قال في شرح المهذب: الصواب وظاهر كلام الجمهور: إيجابه لكل صلاة.
وقيل: يجب في اليوم والليلة مرة واحدة.
ولنا وجه: أنه فرض كفاية في الجمعة دون غيرها ; لأنه دعاء إلى الجماعة, والجماعة واجبة في الجمعة, ومستحبة في غيرها فالدعاء إليها كذلك.
وعلى هذا فالواجب فيها: هو الذي بين يدي الخطيب أو يسقط بالأول؟ فيه وجهان.
ومنها: تعلم أدلة القبلة على ما صححه النووي.
ومنها: صلاة العيد على وجه.
ومنها: صلاة الكسوف على وجه حكاه في الحاوي وجزم به الخفاف في الخصال.
ومنها: صلاة الاستسقاء على وجه, حكاه في الكفاية.
ومنها: إحياء الكعبة كل سنة بالحج.
قال الرافعي: هكذا أطلقوه.
وينبغي أن تكون العمرة كالحج, بل الاعتكاف والصلاة في المسجد الحرام فإن التعظيم وإحياء البقعة يحصل بكل ذلك.
واستدركه النووي بأن ذلك لا يحصل مقصود الحج, فإنه يشتمل على الرمي والوقوف والمبيت بمزدلفة ومنى وإحياء تلك البقاع بالطاعات وغير ذلك.

(1/411)

قال في المهمات: وكلام النووي لا يلاقي كلام الرافعي فإن الكلام في إحياء الكعبة لا في إحياء هذه البقاع.
قال: وإن كان المتجه في الصلاة والاعتكاف ما ذكره النووي فإنه ليس فيهما إحياء الكعبة ولو كان الاعتكاف داخلها لعدم الاختصاص.
قال: والمتجه أن الطواف كالعمرة.
وأجاب البلقيني عن بحث الرافعي: بأن المقصود الأعظم ببناء البيت: الحج, فكان إحياؤه به بخلاف العمرة والاعتكاف والصلاة والطواف.
قال في شرح المهذب: ولا يشترط عدد مخصوص بل الفرض حجها في الجملة وقال الأسنوي وغيره: المتجه اعتبار عدد يظهر به الشعار.
تنبيهان:
الأول:
علم مما تقرر: أن إحياء الكعبة كل سنة بالحج فرض كفاية وأن فرض الكفاية إذا قام به زيادة على من يسقطه فالكل فرض أنه لا يتصور وقوع الحج نفلا, وأن قاعدة "إن الفعل لا يجب إتمامه بالشروع" غير منقوضة.
الثاني:
إن ثبت ما تقدمت الإشارة إليه من أن العمرة لا يحصل بها الإحياء زال الإشكال في كون الطواف أفضل منها لكونها تقع من المتطوع نفلا.
ومسألة التفضيل بين الطواف والعمرة: مختلف فيها وألف فيها المحب الطبري كتابا قال فيه:
ذهب قوم من أهل عصرنا إلى تفضيل العمرة ورأوا أن الاشتغال بها أفضل من الطواف وذلك خطأ ظاهر وأدل دليل على خطئه مخالفة السلف الصالح, فإنه لم ينقل تكرار العمرة عن النبي صلى الله عليه وسلم ولا عن الصحابة والتابعين.
وقد روى الأزرقي أن عمر بن عبد العزيز سأل أنس بن مالك: الطواف أفضل أم العمرة؟ فقال: الطواف.
وقال طاوس: الذين يعتمرون من التنعيم ما أدري: يؤجرون أم يعذبون؟ قيل: لم؟ قال: لأن أحدهم يدع الطواف بالبيت, ويخرج إلى أربعة أميال, ويجيء.
وقد ذهب أحمد إلى كراهة تكرارها في العام ولم يذهب أحد إلى كراهة تكرار الطواف بل أجمعوا على استحبابه.

(1/412)

وهذا الذي اختاره من يفضل الطواف عليها, هو الذي نصره ابن عبد السلام وأبو شامة.
وحكى بعضهم في التفضيل بينهما احتمالات.
ثالثها: إن استغرق زمان الاعتمار, فالطواف أفضل وإلا, فهي أفضل.
وقال في الخادم: يحتمل أن يقال: إن حكاية الخلاف في التفضيل لا تتحقق, فإنه إنما يقع بين متساويين في الوجوب والندب ; فلا تفضيل بين واجب ومندوب. ولا شك أن العمرة لا تقع من المتطوع إلا فرض كفاية, والكلام في الطواف المسنون.
نعم إن قلنا إن إحياء الكعبة يحصل بالطواف كما يحصل بالحج والاعتمار وقع الطواف أيضا فرض كفاية لكنه بعيد ا هـ.
قال المحب الطبري: والمراد بكون الطواف أفضل: الإكثار منه دون أسبوع واحد, فإنه موجود في العمرة وزيادة.
قلت: ونظيره ما في شرح المهذب: أن قولنا: الصلاة أفضل من الصوم, المراد به الإكثار منها بحيث تكون غالبة عليه, وإلا فصوم يوم أفضل من صلاة ركعتين بلا شك.
ومن فروض الكفاية:
الجهاد. حيث الكفار مستقرون في بلدانهم ويسقط بشيئين:
أحدهما: أن يحصن الإمام الثغور بجماعة يكافئون من بإزائهم من الكفار.
الثاني: أن يدخل الإمام دار الكفار غازيا بنفسه: أو بجيش يؤمر عليهم من يصلح لذلك وأقله مرة واحدة في كل سنة فإن زاد, فهو أفضل. ولا يجوز إخلاء سنة عن جهاد إلا لضرورة بأن يكون في المسلمين ضعف, وفي العدو كثرة, ويخاف من ابتدائهم الاستئصال لعذر بأن يعز الزاد وعلف الدواب في الطريق فيؤخر إلى زوال ذلك, أو ينتظر لحاق مدد أو يتوقع إسلام قوم فيستميلهم بترك القتال.
ومنها: التقاط المنبوذ.
ومنها: اللقطة على وجه.
ومنها: رد السلام, حيث المسلم عليه جماعة.
ومنها: دفع ضرر المسلمين ككسوة عار وإطعام جائع إذا لم يندفع بزكاة وبيت مال, وهل يكفي سد رمق أو لا بد من تمام الكفاية التي يقوم بها من يلزمه نفقته؟ خلاف.
قال في المهمات: الأصح: الأول.

(1/413)

قال: ومحاويج أهل الذمة كالمسلمين وصرح به القمولي في الجواهر ويختص الوجوب بأهل الثروة.
ومنها: إغاثة المستغيثين في النائبات ويختص بأهل القدرة.
ومنها: فك الأسرى, ذكره الزركشي نقلا عن التجريد لابن كج.
ومنها إقامة الحرف والصنائع وما تتم به المعايش كالبيع والشراء والحرث وما لا بد منه: حتى الحجامة والكنس.
ومنها تحمل الشهادة وأداؤها وتولي الإمامة والقضاء وإعانة القضاة على استبقاء الحقوق.
ومنها: الأمر بالمعروف والنهي عن المنكر ولا يختص بأرباب الولايات ولا بالعدل ولا بالحر ولا البالغ ولا يسقط بظن أنه لا يفيد أو علم ذلك عادة ما لم يخف على نفسه أو ماله أو على غيره مفسدة أعظم من ضرر المنكر الواقع.
ومنها: النكاح. عده بعض أصحابنا فرض كفاية حتى لو امتنع منه أهل قطر أجبروا. حكاه في شرح الروضة, وجزم به في الوسيط, ومال السبكي إلى قتالهم, وإن قنعوا بالتسري مع تضعيفه القول بأنه فرض كفاية.
لكن قال القمولي في الجوهر: الظاهر أن المراد بكونه فرض كفاية ما إذا طلبه رجل, فإنه يجب على نساء البلد إجابته, ويسقط بواحدة ; وكذا على الأولياء المجبرين وخطأه في الخادم وقال: المراد تركه للأمة ; لانقطاع النسل.
ومنها: تعليم الطالبين, والإفتاء, ولا يكفي في إقليم مفت واحد.
والضابط: أن لا يبلغ ما بين مفتيين مسافة القصر.
قال الفزاري: ولا يستغنى بالقاضي عن المفتي ; لأن القاضي يلزم من رفع إليه عند التنازع, والمفتي يرجع إليه المسلم في جميع أحواله العارضة.
ومنها: إسماع الحديث.
ومنها: تصنيف الكتب. أشار إليه البغوي في أول التهذيب.
وقال الزركشي في قواعده: من فرض الكفاية: تصنيف الكتب لمن منحه الله فهما واطلاعا, ولن تزال هذه الأمة - مع قصر أعمارها - في ازدياد, وترق في المواهب والنوادر.
والعلم: لا يحل كتمه فلو ترك التصنيف لضيع العلم على الناس.
ومنها: القيام بإقامة الحجج وحل المشكلات في الدين, وبعلوم الشرع, وهي:
التفسير, والحديث, والفقه, بحيث يصلح للقضاء والإفتاء وآلاتها كالأصول.

(1/414)

والنحو, والصرف, واللغة, وأسماء الرواة, والجرح, والتعديل, واختلاف العلماء, واتفاقهم, والطب, والحساب المحتاج إليه في المعاملات, والإرث, والوصايا, ونحوها.
وإنما يتوجه ذلك على أهل القضاء غير بليد له ما يكفيه, ويدخل الفاسق ولا يسقط به.
ولا يدخل العبد والمرأة, وفي سقوطه بهما وجهان.
ومنها: حفظ القرآن, والحديث. ذكره في شرح المهذب.
وعبر العبادي في الزيادات, والجرجاني في الشافي: بحفظ جميع القرآن.
وعبر الماوردي بنقل السنن.
وعد الشهرستاني في الملل والنحل: الاجتهاد من فروض الكفايات.
قال: فلو اشتغل بتحصيله واحد, سقط الفرض عن الجميع, وإن قصر فيه أهل عصر عصوا بتركه, وأشرفوا على خطر عظيم, فإن الأحكام الاجتهادية إذا كانت مترتبة على الاجتهاد ترتب المسبب على السبب, ولم يوجد السبب كانت الأحكام عاطلة, والآراء كلها متماثلة, فلا بد إذن من مجتهد انتهى.
قاله الزركشي.
ومن فروض الكفايات:
جهاد النفس.
قال الشيخ علاء الدين الباجي: جهاد النفس فرض كفاية على المسلمين البالغين العاقلين ; ليرقى بجهادها في درجات الطاعات ويظهر ما استطاع من الصفات. ليقوم بكل إقليم رجل من أهل الباطن. كما يقوم به رجل من علماء الظاهر كل منهما يعين المسترشد على ما هو بصدده فالعالم: يقتدى به, والعارف يهتدى به. وهذا ما لم يستول على النفس طغيانها, وانهماكها في عصيانها. فإن كان كذلك صار اجتهادها فرض عين بكل ما استطاع.
فإن عجز استعان عليها بمن يحصل له المقصود من علماء الظاهر, والباطن بحسب الحاجة وهو أكبر الجهادين إلى أن ينصره الله تعالى.
خاتمة:
العلوم تنقسم إلى ستة أقسام:
أحدها فرض كفاية.
وقد مر.

(1/415)

والثاني: فرض عين:
وهو ما يحتاج إليه العامة في الفرائض: كالوضوء, والصلاة والصوم. إنما يتوجه بعد الوجوب, فإن كان بحيث لو صبر إلى دخول الوقت لم يتمكن: لزمه التعلم قبله, كما يلزم بعيد الدار السعي إلى الجمعة قبل الوقت.
وما كان على الفور فتعلمه على الفور وما لا فلا.
وإنما يلزم تعلم الظواهر لا الدقائق والنوادر.
ومن له مال زكوي, يلزمه ظواهر أحكام الزكاة.
ومن يبيع ويشتري, يلزمه تعلم أحكام المعاملات.
ومن له زوجة يلزمه تعلم أحكام عشرة النساء وكذا من له أرقاء, وكذا معرفة ما يحل, وما يحرم من مأكول, ومشروب, وملبوس.
وأما علم الكلام: فليس عينا.
قال الإمام: ولو بقي الناس على ما كانوا عليه لنهينا عن التشاغل به.
أما إذا ظهرت البدع, فهو فرض كفاية, لإزالة الشبه, فإن ارتاب أحد في أصل منه لزمه السعي في إزاحته.
قال في شرح المهذب: فإن فقد الأمران فحرام.
والواجب في الاعتقاد التصديق الجازم بما جاء به القرآن والسنة.
وأما علم القلب:
ومعرفة أمراضه من الحسد, والعجب, والرياء ونحوها.
فقال الغزالي: إنها فرض عين.
وقال غيره: من رزق قلبا سليما منها كفاه. وإلا فإن تمكن من تطهيره بغيره لزمه, وإن لم يتمكن إلا بتعلمه وجب.
الثالث: مندوب.
كالتبحر في العلوم السابقة بالزيادة على ما يحصل به الفرض.
الرابع: حرام.
كالفلسفة, والشعوذة, والتنجيم, والرمل,, وعلوم الطبائعيين, والسحر, هذا ما في الروضة.
ودخل في الفلسفة: المنطق. وصرح به النووي في طبقاته, وابن الصلاح في فتاويه, وخلائق آخرون.

(1/416)

ومن هذا القسم: علم الحرف. صرح به الذهبي, وغيره والموسيقى نقل ابن عبد البر الإجماع عليه.
الخامس:
مكروه كأشعار المولدين في الغزل, والبطالة.
السادس:
مباح كأشعارهم التي لا سخف فيها ولا ما يثبط عن الخير ولا يحث عليه. ذكر هذه الأقسام النووي في الروضة وغيرها.
فقد استكمل العلم أقسام الأحكام الخمسة.
ونظيره في الأقسام المذكورة: النكاح فإنه يكون فرض كفاية كما تقدم, وفرض عين على من خاف العنت, ومندوبا لتائق إليه واجد أهبة, ومكروها لفاقد الأهبة, والحاجة أو واجدها وبه علة, كهرم, أو تعنين, أو مرض دائم, ومباحا لواجد الأهبة, غير محتاج, ولا علة, وحراما لمن عنده أربع.
ونظيره في تلك أيضا: القتل, فإنه يكون فرض عين على الإمام في الردة, والحرابة وترك الصلاة, والزنا.
وفرض كفاية في الجهاد, والصيال على بضع.
ومندوبا في الحربي إذا قدر عليه, ولا مصلحة في استرقاقه, والصائل حيث الدفع أولى من الاستسلام.
ومكروها: في الأسير حيث في استرقاقه مصلحة.
وحراما: في نساء أهل الحرب وصبيانهم ومنه: القتل العمد العدوان ومباحا في القصاص.
وله قسم سابع, وهو: ما لا يوصف بواحد من الستة, وهو قتل الخطأ.
وقريب من ذلك: الطلاق, فإنه يكون واجبا وهو طلاق الحكمين, والمولى. ومندوبا, وهو طلاق من خاف أن لا يقيم حدود الله في الزوجية, ومن رأى ريبة يخاف معها على الفرش.
وحراما: وهو البدعي وطلاق من قسم لغيرها ولم يوفها حقها من القسم.
ومكروها وهو ما سوى ذلك ففي الحديث: "أبغض الحلال إلى الله الطلاق" ولا يوجد فيه مباح مستوي الطرفين.
هكذا حكاه النووي عن الأصحاب في شرح مسلم.
قال العلائي: ويمكن أن يوجد عند تعارض مقتضى الفراق وضده في رأي الزوج.

(1/417)

فصل:
قال الشاشي في الحلية: ليس لنا سنة على الكفاية, إلا ابتداء السلام.
فلو لقي جماعة واحدا أو جماعة فسلم واحد منهم كفى لأداء السنة, واستدرك عليه أشياء.
منها: تشميت العاطس. صرح أصحابنا بأنه سنة على الكفاية, كابتداء السلام.
ومنها: التسمية على الأكل, فلو سمى واحد من الآكلين أجزأ عنهم. نقله في الروضة عن نص الشافعي. ومنها: الأضحية إذا ضحى بشاة واحد من أهل البيت تأدى الشعار بها والسنة عن جميعهم.
ومنها: ما يفعل بالميت مما ندب إليه.
ومنها: الأذان والإقامة على الأصح.
قلت: الظاهر أنهما سنتا عين, وإلا لعدت الجماعة على القول بأنها سنة. والعيد, والكسوف, والاستسقاء.
ومما يصلح أن يعد منها: ما تقدم من العلم: أنه مندوب. وتلقين الميت إذا أرتج عليه.
ولم أر من تعرض لذلك.

(1/418)

القول في أحكام السفر.
قال النووي: رخص السفر: ثمانية:
القصر, والجمع, والفطر, والمسح أكثر من يوم وليلة, ويختص بالطويل, والتنفل على الراحلة, وإسقاط الجمعة, وأكل الميت, وإسقاط الفرض بالتيمم, ولا يختص به واستدرك عليه أخرى.
وهي: عدم القضاء لمن سافر بها معه.
وقد تقدم بأبسط من ذلك في القاعدة الثالثة من الكتاب الأول عند الكلام على التخفيفات.
ونزيد هنا أن السفر اختص بأمور أخرى غير التخفيفات.
منها: عدم صحة الجمعة.
ومنها: تحريمه على المرأة إلا مع زوج, أو محرم, للحديث وسواء السفر الطويل, والقصير. كما في شرح المهذب, والمباح, والواجب ومن ثم لم يجب عليها الحج.

(1/418)

ولا التغريب في الزنا, إذا امتنع الزوج أو المحرم من الخروج.
نعم: أقيم مقامها في الحج: النسوة الثقات. والتعبير بالثقات: يخرج غيرهن. وبالنسوة تخرج المرأة الواحدة فلا يجب الخروج للحج معها, لكن يجوز أن يخرج معها لأداء حجة الإسلام على الصحيح في شرح المهذب.
قال الأسنوي: فهما مسألتان:
إحداهما شرط وجوب حجة الإسلام.
والثانية: جواز الخروج لأدائها.
وقد اشتبهتا على كثير حتى توهموا اختلاف كلام النووي في ذلك.
وليس لها أن تخرج لحج التطوع, وغيره من الأسفار التي لا تجب على المرأة الواحدة بل ولا مع النسوة الخلص عند الجمهور.
ونص عليه الشافعي, كما قاله في شرح المهذب, وصححه في أصل الروضة قال الأسنوي: ولا شك أن لها الهجرة من بلاد الكفر وحدها.
فعلى هذا تستثنى هذه المسألة من أصل القاعدة.
ومنها: تحريمه على الولد إلا بإذن أبويه ويستثنى السفر لحج الفرض ولتعلم العلم والتجارة.
ومنها: تحريمه على المديون, إلا بإذن غريمه بشرط أن يكون الدين حالا.
وقيل يمنع في المؤجل من سفر مخوف.
ومنها: وجوب طواف الوداع على مريده من مكة.
قال في شرح المهذب: وسواء الطويل والقصير.
ومنها: جواز إيداع المودع الوديعة عند غيره إذا أراد سفرا ولم يجد المالك.
ضابط:
مسافة القصر في حكم البعيد, وما دونها في حكم الحاضر, إلا في صور:
الأولى: نقل الزكاة.
الثانية: عدم وجوب الحج على من لا يطيق المشي.
الثالثة: إحضار المكفول.
الرابعة: إذا أراد أحد الأبوين سفر نقلة فالأب أولى مطلقا.
فائدة:
الأبنية تعتبر في صلاة الجمعة, ورخص السفر الثمانية, وعدم تحريم الاستقبال والاستدبار لقاضي الحاجة وفي بيع القرية, وفي حكم قاضي البلد.

(1/419)

ضابط:
حيث أطلق في الشرع البعيد فالمراد به مسافة القصر, إلا في رؤية الهلال, فالبعد: فيه اختلاف المطالع على ما صححه النووي.
ضابط:
تعتبر مسافة القصر في غير الصلاة: في الجمع, والفطر, والمسح, ورؤية الهلال. على ما صححه الرافعي وحاضري المسجد الحرام, ووجوب الحج ماشيا, وتزويج الحاكم موليه الغائب.
ويختص ركوب البحر بأحكام:
منها: تحريمه وإسقاطه الحج, حيث كان الغالب الهلاك.
وفي فتاوى البارزية: أنه لا يجوز لغير الأب والجد, إركاب الطفل البحر, وإن غلبت السلامة, وأنه يجوز لهما لوفور شفقتهما.

(1/420)

القول في أحكام الحرم
أحكام حرم مكة
...
القول في أحكام الحرم:
اختص حرم مكة بأحكام:
الأول: لا يدخله أحد إلا بحج أو عمرة وجوبا أو استحبابا.
الثاني: لا تقاتل فيه البغاة على رأي.
الثالث: يحرم صيده.
الرابع: يحرم قطع شجره منهما ويشاركه فيهما حرم المدينة.
الخامس: يمنع كل كافر من دخوله مقيما كان أو مارا.
السادس: لا تحل لقطته للتملك.
السابع: يحرم إخراج أحجاره وترابه إلى غيره.
الثامن: يكره إدخال أحجار غيره وترابه إليه.
التاسع: يختص نحر الهدايا والفداء به.
العاشر: يجب قصده بالنذر بخلاف ما سواه.
الحادي عشر: لو نذر الذبح فيه, تعين بخلاف ما لو نذره بغيره فيذبح حيث شاء.
الثاني عشر: لا يؤذن فيه لمشرك ولا يدفن فيه فإن دفن نبش وأخرج.
الثالث عشر: تغلظ الدية على قاتل الخطأ فيه.
الرابع عشر: لا دم على أهله في تمتع ولا قران.

(1/420)

الخامس عشر: لا يجوز إحرام المقيم به بحج خارجه.
السادس عشر: لا يكره فيه نافلة بوقت.
السابع عشر: يسن الغسل لدخوله, ويشاركه في ذلك حرم المدينة, كما صرح به النووي في مناسكه.
الثامن عشر: مضاعفة الصلاة فيه.
التاسع عشر: مضاعفة السيئات فيهما كما تضاعف الحسنات.
العشرون: الهم بالسيئة فيه مؤاخذ به ولا يؤاخذ به في غيره.

(1/421)

القول في أحكام المساجد:
هي كثيرة جدا وقد أفردها الزركشي بالتصنيف وأنا أسردها هنا ملخصة.
فمنها: تحريم المكث فيه على الجنب والحائض, ودخوله على حائض, وذي نجاسة يخاف منها التلويث. ومن ثم حرم إدخاله الصبيان والمجانين حيث غلب تنجيسهم. وإلا فيكره كما في زوائد الروضة والشهادات.
وحرم أيضا دلك النعل به ; لأنه تنجيس أو تقذير. ذكره في شرح المهذب في الصلاة.
وذكر فيه أيضا: أنه يحرم إدخاله النجاسة.
وفي فتاويه: يحرم قتل قملة ونحوها وإلقاؤها فيه.
وفي الروضة: يحرم البول فيه ولو في إناء: بخلاف القصد فيه في إناء, فيكره ولا يحرم.
وفي فتاوى القفال: يمنع من تعليم الصبيان فيه.
ومنها: يحرم أخذ شيء من أجزائه, وحجره وحصاه وترابه وزيته وشمعه, ذكره في شرح المهذب. ومنها: تحريم البصاق فيه كما جزم به في شرح المهذب, والتحقيق, والقمولي في الجواهر.
وفي المهمات: أن الموجود للأصحاب هو الكراهة, قال كما في شرح المهذب, ومن بدره البصاق بصق في طرف ثوبه من الجانب الأيسر.
قال: ويسن لمن رأى بصاقا فيه أن يزيله بدفنه في تراب المسجد, فإن لم يكن له تراب أخذه بيده, أو بعود ونحوه, وأخرجه من المسجد.
ومنها: كراهة دخوله لمن أكل ذا ريح كريهة, والبيع والشراء فيه, وسائر العقود, وإن

(1/421)

قل إلا لحاجة ونشدة الضالة, والأشعار, إلا ما كان في الزهد, ومكارم الأخلاق, وعمل الصنعة فيه كالخياطة, ونحوها إن جعله مقعدا لها, أو أكثر رفع الصوت فيه, والخصومة والجلوس فيه للقضاء.
ومنها: يسن كنسه وتنظيفه وتطييبه وفرشه والمصابيح فيه, وتقديم اليمنى عند دخوله واليسرى عند خروجه.
ومنها: أنه لا يمنع ستره بالحرير. صرح به الغزالي, وابن عبد السلام.

(1/422)

أحكام يوم الجمعة:
اختص بأحكام:
صلاة الجمعة والجماعة فيها, وكونها بأربعين, والخطبة, وقراءة السورة المخصوصة فيها, وتحريم السفر قبلها, والغسل لها والطيب, ولبس أحسن الثياب, وإزالة الظفر, والشعر, وتبخير المسجد, والتبكير, والاشتغال بالعبادة حتى يخرج الخطيب, ولا يسن الإبراد بها, وقراءة {الم تَنْزِيلُ} و {هَلْ أَتَى} في صبحه, والجمعة والمنافقون في عشاء ليلته, والكافرون والإخلاص في مغرب ليلته, وكراهة إفراده بالصوم, وكراهة إفراد ليلته بالقيام, وقراءة الكهف, ونفي كراهة النافلة وقت الاستواء, وهو خير أيام الأسبوع, ويوم عيد, وفيه ساعة الإجابة, ويجتمع فيه الأرواح, وتزار فيه القبور, ويأمن الميت فيه من عذاب القبر, ولا تسجر فيه جهنم, ويزور أهل الجنة فيه ربهم سبحانه وتعالى.

(1/422)


الكتاب الخامس: في نظائر الأبواب

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب الخامس: في نظائر الأبواب
كتاب الطهارة
مدخل
...
الكتاب الخامس: في نظائر الأبواب.
كتاب الطهارة.
المياه أقسام: طهور وهو الماء المطلق.
وطاهر وهو المستعمل, والمتغير بما يضر.
ونجس: وهو المتغير بنجاسة أو الملاقي لها وهو قليل.
ومكروه: وهو المشمس.
وحرام: وهو مياه آبار الحجر إلا بئر الناقة.

(1/422)

باب السواك.
المواضع التي يتأكد فيها السواك سبعة نظمتها في بيتين وهما:
يسن استياك كل وقت وقد أتت
مواضع بالتأكيد خص المبشر
وضوء صلاة والقران دخوله
لبيت ونوم وانتباه تغير

(1/427)

باب أسباب الحدث.
ضابط:
قال ابن القاص في التلخيص: ولا يبطل شيء من العبادات بعد انقضاء عمله إلا في الطهارة إذا انقضت, ثم أحدث تبطل.
ضابط:
قال ابن القاص أيضا: لا تبطل الطهارة طهارة إلا في المستحاضة والسلس وعبر الأسنوي في ألغازه عن ذلك بقوله: لنا طهارة لا تبطل بوجود الحدث وتبطل بعدمه وهي: طهارة دائم الحدث.
فائدة:
قال الأسنوي: رجل ليس في صلاة يحرم عليه أن يأتي بنوع من الذكر والقرآن لكونه محدثا حدثا أصغر.
وصورته: في خطبة الجمعة بناء على اشتراط الطهارة فيها.
قال: وقل من صرح بذلك, وقد تفطن لها الجرجاني فعدها في البلغة من المحرمات.
فائدة:
قال المحب الطبري والأسنوي: إذا مست المرأة ختانها لا ينتقض وضوءها ; لأن الناقض من فرجها ملتقى الشفرين خاصة.

(1/427)

باب الاستنجاء.
قال الأسنوي: لنا صورة لا يشترط فيها طهارة الحجر المستنجى به, وذلك عند إرادة الجمع بين الماء والحجر صرح به الجيلي في الإعجاز نقلا عن الغزالي في بعض كتبه فتفطن لذلك وقيد به ما أطلقه الرافعي وغيره.
قلت: لكن البلقيني ضعفه في فتاويه وقال إنه غير معتد به.
قال: إلا إنه يكفي مرة ولا يحتاج إلى الثلاث.

(1/428)

باب الوضوء.
ضابط:
لا يسقط الترتيب إلا في صورتين.
إحداهما: إذا انغمس في الماء بنية رفع الحدث ولم يمكث كما صححه النووي.
الثانية: جنب غسل بدنه إلا رجليه أو عضوا من أعضاء وضوئه, ثم أحدث لم يؤثر الحدث فيما بقي بغير غسل فيغسله عن الجنابة مقدما ومؤخرا ومتوسطا.
ويقال وضوء خال من غسل الرجلين.
وهذه صورته:
قال ابن السبكي: ونظير ذلك أن يقال لنا وضوء مشتمل على غسل الرجلين ومع ذلك لا يحسب.
وصورته في لابس الخف: إذا مسح ثم غسل رجليه, وهما في الخف فإن البغوي ذكر في فتاويه: أنه لا يصح غسلهما عن الوضوء حتى لو انقضت المدة أو نزع لزمه إعادة غسلهما ; لأنه لم يغسل الرجلين غسل اعتقاد الفرض فإن الفرض سقط بالمسح.
قال: ويحتمل خلافه ; لأن تارك الرخصة إذا أتى بالأصل لا يقال إنه لم يؤد الفرض ورده ابن السبكي: بأن الغسل لم يقع إلا وقد ارتفع حدثهما.
المواضع التي يستحب فيها الوضوء.
وقعت في الخلاصة في ثمانية أبيات وهي:
ويندب الوضوء للقراءه ... والعلم شرعيا وللراويه

(1/428)

ولدخول مسجد وإن غضب ... وغيبة وكل زور ككذب
والسعي والوقوف والزياره ... والنوم والتأذين والإمامه
وجنب للشرب والطعام ... والعود للجماع والمنام
مع غسل فرج لا لذات الدم ما ... لم ينقطع وكره تركه انتمي
وعائن مع غسله للباطن ... وصبه على المعين الواهن
وقص شارب ونفل الخطبة ... وشكه وحمله للميت
وكل ما قيل بنقضه الوضوء ... ومن يزد عيادة معترض.
شروط الوضوء:
قلت فيهما نظما:
وللناس في شرط الوضوء تخالف ... وحرره نظمي فخذه بلا عسر
فأولها الماء الطهور وعلمه ... أو الظن والتمييز والفقد للكفر
وإعدام ما نافى وفقد لمانع ... كشمع ودهن وارتداد لدى خسر
وطهر محل الغسل فافهم واتئد ... وحرر محل الخلف في أيها يجري
وتمييزه فرضا من النفل وليكن ... كما حرروه في الصلاة أولو الخبر
وفي امرأة: إنقاء حيض وشبهة ... وأن تدخل الأوقات في حق ذي الضر
وتقديم الاستنجا, وحشو لمنفذ ... وتقديم تطهير عن الخبث المزري
وإيلاؤه بين الوضوء وحشوه ... وإيلاؤه فيه والإيلاء بالذكر
واعلم أن جميع شروط الوضوء شروط للغسل.
وقد أوضحت ذلك في كتابي الخلاصة فقلت:
شرط الوضوء كالغسل مطلق وظن ... والعقل والإسلام لكن حيث عن
أثناءه الردة ألغ ما بقي ... ونقد مانع كفي التشقق
ضابط:
قال الماوردي: ليس في أعضاء الطهارة عضوان لا يستحب تقديم الأيمن منهما إلا الأذنين, فإنه يستحب مسحهما دفعة.
قال ابن الرفعة وزاد عليه بعضهم الخدين.

(1/429)

باب مسح الخف:
لا يجب إلا في صورة واحدة:
وهي: أن يكون لابسا بشرطه ودخل وقت الصلاة ومعه ما يكفيه لو مسح ولا

(1/429)

يكفيه لو غسل فالظاهر كما ذكره ابن الرفعة في الكفاية وجوب المسح لقدرته على الطهارة الكاملة.
قال الأسنوي: وما ذكره تفقها ولم يظفر فيه بنقل.
وقد نقل الروياني في البحر: الاتفاق عليه, ولو أرهق المتوضئ في الحدث, ومعه ما يكفيه إن مسح لا إن غسل لم يجب لبس الخف ليمسح عليه كما صححه الشيخان والفرق واضح فإن في الأول تفويت ما هو حاصل بخلاف الثاني فائدة: قال البلقيني: نظير مسح الخف المغصوب غسل الرجل المعضوبة وصورته: أن يجب قطعها فلا يمكن من ذلك.

(1/430)

باب الغسل و التيمم
...
باب الغسل.
قال النووي وغيره: لا يعرف جنب يحرم عليه الصلاة والطواف ونحوهما دون القراءة واللبث إلا من تيمم عن الجنابة ثم أحدث.
باب التيمم.
قال ابن القاص: كل شيء يبطل الطهارة ففي الصلاة وغيرها سواء إلا رؤية الماء في الصلاة للمتيمم وزاد في القديم النوم في الصلاة.
ضابط:
لا يجمع بين الفرضين بتيمم إلا الجنازة والوطء, فإنهما يجوزان مع فرض آخر, ويجوز مرات من كل بتيمم.
فائدة:
قال الأسنوي شخص لا يصح تيممه إلا بعد تيمم غيره وهو المصلي على الجنازة لا يصح تيممه حتى ييمم الميت أو يغسل.
فائدة:
مسافر سفرا مباحا صلى صلوات: بعضها بالوضوء وبعضها بالتيمم يلزمه قضاء ما صلاه بالوضوء دون التيمم.
وصورته: أن يكون أجنب ونسي وكان يصلي بالوضوء تارة وبالتيمم تارة أخرى, فإنه يجب قضاء ما صلاه بالوضوء دون التيمم ; لأن التيمم يقوم مقام الغسل.

(1/430)

ضابط: قال في الروضة نقلا عن الجرجاني: كل من صح إحرامه بالفرض: صح إحرامه بالنفل إلا ثلاث: فاقد الطهورين وفاقد السترة, ومن عليه نجاسة عجز عن إزالتها.
ويزاد رابع على وجه ضعيف, وهي: المتحيرة.
ضابط:
قال في المعاياة: ليس لنا وضوء يبيح النفل دون الفرض إلا في صورة واحدة, وذلك الجنب إذا تيمم, وأحدث حدثا أصغر ووجد ماء يكفيه للوضوء فقط, فتوضأ, فإنه يباح له النفل دون الفرض.

(1/431)

باب النجاسات.
الحيوان طاهر إلا الكلب والخنزير وفروعهما.
والميتات نجسة إلا السمك والجراد بالإجماع والآدمي على الأصح والجنين الذي وجد في بطن المذكاة والصيد الذي لم تدرك ذكاته والمقتول بالضغطة والبعير الناد:
ولا حاجة إلى استثنائها في الحقيقة ; لأنها مذكاة شرعا.
واستثني على رأي: ما لا دم له سائل.
ضابط:
الدم نجس إلا الكبد والطحال والمسك والعلقة في الأصح والدم المحبوس في ميتة السمك, والجراد والجنين والميت بالضغطة والسهم والمني واللبن إذا خرجا على لون الدم, والدم الباقي على اللحم والعروق ; لأنه ليس بمسفوح ودم السمك على وجه والمتحلب من الكبد والطحال على وجه والبيضة إذا صارت دما على وجه.
ضابط:
قال ابن سريج في كتابه تذكرة العالم:
جميع ما خرج من القبل والدبر نجس إلا الولد والمني.
قلت: ويضم إليه المشيمة على الأصح.

(1/431)

قاعدة:
قال القمولي في الجواهر: النجس إذا لاقى شيئا طاهرا, وهما جافان: لا ينجسه قال: ويستثنى صورة وهي: ما إذا لصق الخبز على دخان النجاسة في التنور فإن ظاهر أسفله ينجس فيغسل بالماء.
قال: ذكر القاضي: أن دخان النجاسة لو أصاب ثوبا رطبا نجسه أو يابسا فوجهان.
ضابط:
قال الجرجاني في الشافي ليس في النجاسات ما يزال بنجس غير صورتين:
إحداهما: الدباغ يجوز بالنجس.
الثاني: قلة من الماء نجسة مفردة وقلة أخرى نجسة فجمعا ولا تغير: طهرتا, فقد توصلنا إلى إزالة النجاسة بالنجاسة.
تقسيم النجاسات أقسام:
أحدها: ما يعفى عن قليله وكثيره في الثوب والبدن وهو: دم البراغيث والقمل والبعوض والبثرات والصديد والدماميل والقروح وموضع الفصد والحجامة ولذلك شرطان:
أحدهما: أن لا يكون بفعله, فلو قتل برغوثا فتلوث به وكثر: لم يعف عنه.
والآخر: أن لا يتفاحش بالإهمال فإن للناس عادة في غسل الثياب.
فلو تركه سنة مثلا وهو متراكم لم يعف عنه قال الإمام:
وعلى ذلك حمل الشيخ جلال الدين المحلي قول المنهاج إن لم يكن بجرحه دم كثير.
الثاني: ما يعفى عن قليله دون كثيره وهو: دم الأجنبي وطين الشارع المتيقن نجاسته.
الثالث: ما يعفى عن أثره دون عينه وهو: أثر الاستنجاء, وبقاء ريح أو لون عسر زواله.
الرابع: ما لا يعفى عن عينه ولا أثره وهو ما عدا ذلك.
تقسيم ثان:
ما يعفى عنه من النجاسة أقسام:
أحدها: ما يعفى عنه في الماء والثوب وهو: ما لا يدركه الطرف وغبار النجس

(1/432)

الجاف وقليل الدخان والشعر وفم الهرة والصبيان.
ومثل الماء: المائع ومثل الثوب: البدن.
الثاني: ما يعفى عنه في الماء والمائع دون الثوب والبدن وهو الميتة التي لا دم لها سائل ومنفذ الطير وروث السمك في الحب والدود الناشئ في المائع.
الثالث: عكسه, وهو: الدم اليسير وطين الشارع ودود القز إذا مات فيه: لا يجب غسله صرح به الحموي وصرح القاضي حسين بخلافه.
الرابع: ما يعفى عنه في المكان فقط, وهو ذرق الطيور في المساجد والمطاف كما أوضحته في البيوع ويلحق به ما في جوف السمك الصغار على القول بالعفو عنه لعسر تتبعها وهو الراجح.
الصور التي استثني فيها الكلب والخنزير من العفو.
الأولى: الدم اليسير من كل حيوان يعفى عنه إلا منهما ذكره في البيان قال في شرح المهذب: ولم أر لغيره تصريحا بموافقته ولا مخالفته.
قال الأسنوي: وقد وافقه الشيخ نصر المقدسي في المقصود.
الثانية: يعفى عن الشعر اليسير إلا منهما ذكره في الاستقصاء.
الثالثة: يعفى عن النجاسة التي يدركها الطرف إلا منهما ذكره في الخادم بحثا.
الرابعة: الدباغ يطهر كل جلد إلا جلدهما بلا خلاف عندنا.
الخامسة: يعفى عن لون النجاسة أو ريحها إذا عسر زواله إلا منهما ذكره في الخادم بحثا.
السادسة: قال في الخادم: ينبغي استثناء نجاسة دخان نجاسة الكلب والخنزير لغلظهما, فلا يعفى عن قليلها.
فائدة:
نظير التفرقة بين الصبي الذي لم يأكل غير اللبن والذي أكل غيره في البول:
التفرقة بين السخلة التي لا تأكل غير اللبن والتي أكلت غيره في الإنفحة.

(1/433)

باب الحيض:
يتعلق به عشرون حكما: اثنا عشر حرام تسعة عليها:
الصلاة, وسجود التلاوة والشكر, والطواف, والصوم, والاعتكاف, ودخول المسجد إن خافت تلويثه, وقراءة القرآن, ومسه, وكتابته على وجه.

(1/433)

وزاد في المهذب: الطهارة, وزاد في المحاملي: حضور المحتضر وثلاثة على الزوج الوطء والطلاق وما بين السرة والركبة على الأصح.
وثمانية غير حرام:
البلوغ والاغتسال والعدة والاستبراء وبراءة الرحم, وقبول قولها فيه وسقوط الصلاة وطواف الوداع.
ضابط:
حيث أبيحت الصلاة أبيح الوطء, إلا في المتحيرة, والتي انقطع دمها ولم تجد ماء ولا ترابا تصلي ولا توطأ.
ضابط:
حيث أطلق الشهر في الشرع فالمراد به الهلالي إلا في المبتدأة غير المميزة وفي المتحيرة وفي الأشهر الستة المعتبرة في أقل مدة الحمل, فإنها عدلية قطعا قاله البلقيني.

(1/434)

باب الصلاة, و تارك الصلاة و الأذان
...
باب الصلاة.
قال الصدر موهوب الجزري لا يعذر أحد من أهل فرض الصلاة في تأخيرها عن الوقت إلا نائم وناس, ومن نوى الجمع بسفر أو مرض, ومكره على تأخيرها ومشتغل بإنقاذ غريق أو دفع صائل أو صلاة على ميت خيف انفجاره ومن خشي فوت عرفة على رأي وفاقد الماء, وهو على بئر لا تنتهي إليه النوبة حتى يخرج الوقت وعار في عراة لا تصل إليه السترة حتى يخرج ومقيم عجز عن الماء حتى خرج الوقت.
باب تارك الصلاة:
قال الصيمري: ليس لنا عبادة يقتل أحد بتركها إذا صح معتقده إلا الصلاة لشبهها بالإيمان.
باب الأذان.
الصلاة أقسام:
قسم يؤذن لها ويقام وهي: الصلوات الخمس والجمعة.

(1/434)

وقسم لا يؤذن لها, ولا يقام وهي: المنذورة والنوافل والجنازة.
وقسم يقام لها, ولا يؤذن وهي: الفوائت المجتمعة غير الأولى والأولى على قول وجمع التأخير إذا قدم الأولى على قول وقسم لا يؤذن لها ولا يقام, ولكن ينادى لها: الصلاة جامعة كالكسوفين, والاستسقاء والعيدين.
ضابط:
قال الإمام: لا يتوالى أذانان إلا في صورة واحدة وهي: ما إذا أذن للفائتة قبل الزوال, فلما فرغ زالت, فإنه يؤذن للظهر.
واستدرك النووي أخرى, وهي: ما إذا أخر أذان الوقت إلى آخره ثم أذن, وصلى فلما فرغ دخل وقت أخرى.
ضابط:
لا يسن الأذان في غير الصلوات إلا في أذان المولود وعند تغول الغيلان كما في الحديث, ولا تسن الإقامة لغير الصلاة, إلا في أذن المولود اليسرى.

(1/435)

باب استقبال القبلة:
هو شرط في صحة الصلاة إلا في شدة الخوف ونفل السفر, وغريق على لوح لا يمكنه ومربوط لغير القبلة وعاجز لم يجد موجها, وخائف من نزوله عن راحلته على نفسه أو ماله أو انقطاع رفقته.
واستثنى في المعاياة من نفل السفر ما يندر ولا يتكرر: كالعيدين والكسوف والاستسقاء ; لأنها نادرة فلا تدعو الحاجة إلى ترك القبلة فيها, وهو استثناء حسن إلا أن الأصح خلافه.
ضابط:
لا يتعين استقبال غير القبلة إلا في مسألة على وجه وهي: ما إذا ركب الحمار معكوسا فصلى النفل إلى القبلة فإن القاضي حسينا قال في الفتاوى: ويحتمل وجهين: الجواز لكونه مستقبلا والمنع ; لأن قبلته وجه دابته, والعادة لم تجر بركوب الحمار معكوسا.

(1/435)

باب صفة الصلاة.
ضابط:
الأصابع في الصلاة لها ست حالات.
إحداها: حالة الرفع في الإحرام والركوع والاعتدال والقيام من التشهد الأول, فيستحب التفريق فيها.
الثانية: حالة القيام والاعتدال, فلا تفريق.
الثالثة: حالة الركوع يستحب تفريقها على الركبتين.
الرابعة: حالة السجود يستحب ضمها وتوجيهها للقبلة.
الخامسة: حالة الجلوس بين السجدتين فالأصح: كالسجود.
السادسة: التشهد, فاليمنى مضمومة إلا المسبحة واليسرى مبسوطة والأصح فيها: الضم.
ضابط:
يسن النظر في كل الصلاة إلى موضع سجوده إلا في حالة الإشارة بالمسبحة فإليها.
ضابط:
لا يجهر في شيء من الصلوات إلا بالتأمين ولا يستحب مقارنته للإمام في شيء إلا فيه.
فائدة:
الصلوات التي يستحب فيها قراءة سورة الكافرون والإخلاص إحدى عشرة: سنة الفجر وسنة المغرب وسنة الطواف وأحاديثها عند مسلم وصرح بها الأصحاب وصبح المسافر لحديث رواه الطبراني وصرح به الجويني والغزالي ومغرب ليلة الجمعة لحديث رواه البيهقي وسنة الضحى لحديث رواه العقيلي وسنة الإحرام ذكرها النووي في مناسكه وسنة الاستخارة ذكرها في الأذكار وسنة السفر ذكرها في الأذكار والوتر لحديث رواه أبو داود والترمذي وسنة الزوال ذكرها أبو حامد في الرونق.

(1/436)

باب سجود السهو.
قاعدة:
ما أبطل عمده الصلاة اقتضى سهوه السجود وما لا فلا.
ويستثنى من الأول: من انحرفت دابته عن مقصده في نفل السفر, وعاد عن قرب فإن عمده يبطل والأصح في شرح المهذب والتحقيق: أنه لا يسجد لسهوه.
ومن الثاني: تكرير الركن القولي ونقله, والقنوت قبل الركوع والعمل القليل والقنوت في وتر غير نصف رمضان الأخير إذا لم يندب فيه وتفريقهم في الخوف أربع فرق, فإنه لا يبطل عمده, ويسجد للسهو في الكل.
فائدة:
يستثنى من السجود للقنوت: ما إذا اقتدى بحنفي لا يراه, فتركه تبعا لإمامه, فإنه لا يسن له السجود.
قال القفال في فتاويه وجزم به الأسنوي.
قاعدة:
لا يتكرر سجود السهو إلا في مسائل:
المسبوق: يسجد مع إمامه في آخر صلاته.
ومثله: المستخلف المسبوق إذا سها يسجد موضع سجود إمامه, ثم آخر صلاته.
ومن سجد لظن سهو, فبان عدمه يسجد في الأصح.
ولو سجدوا في الجمعة, وخرج الوقت أتموا ظهرا وسجدوا.
ومثله المسافر: إذا سجد ثم عرض موجب إتمام قبل السلام, ومن سجد للسهو ثم سها ثانيا على وجه.
وأكثر ما يمكن تكرره: ست سجدات على الأصح بأن يسجد المسبوق مع إمامه في آخر الجمعة أو المسافر, ثم يسجد معه إذا أتم, ثم يسجد في آخر صلاة نفسه.
وذكر الأسنوي: أنه يتصور عشر سجدات بأن يقتدي في الرباعية بثلاثة أئمة كل في الأخيرة وسها كل إمام منهم وسجد معه, فهذه ست ثم قام وسها, فإنه يسجد فهذه ثمان فإن كان اقتدى برابع في أول صلاته أدركه في التشهد الأخير وسجد معه كملت له عشر سجدات.

(1/437)

باب صلاة النفل.
ضابط:
التحية مندوبة إلا في مواضع.
الخطيب إذا خرج للخطبة.
الثاني: إذا دخل الإمام في المكتوبة.
الثالث: إذا دخل والإمام داخل الخطبة, أو قرب إقامة الصلاة, بحيث يفوته أولها.
الرابع: إذا دخل المسجد الحرام.
ضابط:
ليس لنا نفل يجب الإحرام به قائما إلا تحية المسجد فإنه متى جلس عامدا فاتت قاله القمولي في الجواهر.
فائدة:
قال الأسنوي: شخص يسن له الاغتسال لصلاة الضحى في مكان خاص.
وصورته: ما ذكره المحاملي في اللباب حيث قال: ومن دخل مكة وأراد أن يصلي الضحى أول يوم اغتسل وصلاها كما فعله يوم فتح مكة.

(1/438)

باب صلاة الجماعة.
قاعدة:
قال في الخادم: كل مكروه في الجماعة يسقط فضيلتها ا هـ.
وفي ذلك صور منقولة.
الأولى: إذا قارن الإمام في الأفعال وهي في الشرح والروضة.
الثانية: إذا تقدم عليه من باب أولى.
الثالثة: إذا فارقه ذكره الشيخ أبو إسحاق الشيرازي وجزم به الشيخ جلال الدين المحلي.
الرابعة: إذا نوى القدوة في أثناء صلاته ذكره الشيخ جلال الدين أخذا من كراهة ذلك.

(1/438)

الخامسة: إذا وقف منفردا خلف الصف ذكره الزركشي في الخادم وابن العماد والشيخ جلال الدين أخذا من الكراهة أيضا.
قلت: ورواه البيهقي عن بعض السلف.
السادسة: صلاة القضاء خلف الأداء وعكسه صرح بها في الخادم أخذا من كونه خلاف الأولى.
السابعة: صلاة النوافل المطلقة في الجماعة فإنها لا تستحب فيها كما في الروضة.
قال الأسنوي في الألغاز: وإذا لم تكن مستحبة فلا ثواب فيها ; فإنه لو كان فيها لزم استحبابه حيازة لذلك الثواب.
ومما ليس بمنقول.
الشروع في صف قبل إتمام ما أمامه.
وقد أجبت فيه بعدم حصول الفضيلة أيضا أخذا من الكراهة.
وقد ألفت في ذلك كراسة بينت فيها الأمور التي استندت إليها في ذلك, فلتراجع.
الأعذار المرخصة:
في ترك الجماعة نحو أربعين.
المطر مطلقا والثلج إن بل الثوب والريح العاصف بالليل وإن لم يظلم والوحل الشديد والزلزلة والسموم وشدة الحر في الظهر وشدة البرد ليلا أو نهارا وشدة الظلمة ذكرها المحب الطبري.
هذه عامة والباقية خاصة.
المرض والخوف على نفس أو مال.
ومنه أن يكون خبزه في التنور أو قدره على النار ولا متعهد.
والخوف من ملازمة غريمه وهو معسر, والخوف من عقوبة تقبل العفو يرجو تركها إن غاب أياما.
ومدافعة الريح أو أحد الأخبثين والجوع والعطش الظاهران وحضور طعام يتوق إليه, والتوق إلى شيء ولم يحضر قاله في الكفاية وفقد لباس يليق به والتأهب لسفر مع رفقة ترحل.

(1/439)

وأكل ذي ريح كريه ولم تمكن إزالته بعلاج, والبخر والصنان ذكرهما الأسنوي.
وزاد الأذرعي: وصاحب الصنعة القذرة كالسماك والبرص والجذام.
وصرح الأسنوي بأن الأخيرين ليسا بعذر.
والتمريض وحضور قريب محتضر أو مريض يأنس به ونشد الضالة ووجود من غصب ماله وأراد رده وغلبة النوم والسمن المفرط نقله في المهمات عن ابن حبان وكونه متهما.
قاله في الذخائر أو في طريقه من يؤذيه بلا حق ولو بشتم ولم يمكن دفعه نقله الأذرعي.

(1/440)

باب الإمامة.
ضابط:
الناس في الإمامة أقسام:
الأول: من لا تجوز إمامته بحال وهم: الكافر والمجنون والمأموم والمشكوك في أنه إمام.
الثاني: من يجوز مع الجهل دون العلم وهم: الجنب والمحدث ومن عليه نجاسة لا يعفى عنها.
الثالث: من يجوز بقوم دون قوم وهم: الأمي والألثغ والأرت لمثله والمرأة والخنثى للنساء.
الرابع: من يصح لصلاة دون صلاة وهم: المسافر والعبد والصبي لا تصح إمامتهم في صلاة الجمعة إن تم العدد بهم وتصح في غيرها.
الخامس: من تكره إمامته وهم ولد الزنا والفاسق والمبتدع واللاحن والتمتام والفأفاء وغير الحر. السادس: من تختار إمامته وهو: من سلم من ذلك.
ضابط:
لا يعتبر لمأموم تقدم إحرام مأموم إلا في صورتين:
إحداهما: أن يكون بينه وبين الإمام مأموم لولاه لم يحصل اتصال ذكره القاضي حسين وأقره الشيخان. الثانية في الجمعة: من لا تنعقد به لا ينعقد إحرامه بها حتى يحرم أربعون كاملون ذكره القاضي حسين واستشكله البلقيني.

(1/440)

فائدة:
قال الأسنوي في الألغاز: شخص يجوز أن يكون إماما ولا يجوز أن يكون مأموما وهو الأعمى الأصم يجوز أن يكون إماما ; لأنه مستقل بأفعال نفسه لا مأموما ; لأنه لا طريق له إلى العلم بانتقالات الإمام إلا أن يكون إلى جنبه ثقة يعرفه بالانتقالات ذكره الجويني في الفروق ونقله عن نص الشافعي.

(1/441)

باب صلاة المسافر.
ضابط:
لا يقصر في سفر قصير إلا في موضع على الأصح وموضعين على رأي:
الأول: خرج قاصدا سفرا طويلا ثم نوى الإقامة في وسط الطريق أربعة أيام فأكثر والباقي: مرحلة مثلا: فالأصح أنه يترخص ما لم يدخل البلد.
الثاني: أن يكون سفره مرحلة وقصد الذهاب والرجوع بلا إقامة ففي وجه يقصر.
الثالث: أجاز الشافعي في قول: القصر في السفر القصير مع الخوف.
ضابط:
قال في التلخيص: لا يجوز لأحد أن يصلي أربع ركعات في كل ركعة سجدة إلا في مسألة واحدة. وهي: مسافر صلى الظهر بنية القصر فسها وصلى أربعا في كل ركعة سجدة أجزأته, وعليه سجدتا السهو.
وكذلك صلاة الجمعة مثلها.
ضابط:
قال في التلخيص: كل من أحرم خلف مقيم لزمه الإتمام إلا في مسألة واحدة وهي: ما إذا بان الإمام محدثا أو جنبا.

(1/441)

باب صلاة الجمعة:
ضابط:
كل عذر أسقط الجماعة أسقط الجمعة إلا الريح العاصف فإن شرطها: الليل والجمعة لا تقام ليلا.

(1/441)

باب صلاة العيد
ضابط:
ليس لنا موضع لا تسن فيه صلاة العيد إلا الحج بمنى.
باب صلاة الاستسقاء.
قال ابن القطان ليس في باب الاستسقاء مسألة فيها قولان غير مسألة واحدة وهي ما إذا لم يسقوا في المرة الأولى وأرادوا الاستسقاء ثانيا فهل يخرجون من الغد, أم يتأهبون بصيام ثلاثة أيام وغيره مرة أخرى؟ فيه قولان للشافعي.
قال في شرح المهذب: ويضم إليه مسألة تنكيس الرداء فإن فيها أيضا قولين.

(1/442)

باب صلاة الجنازة
ضابط:
قال في اللباب الموتى أقسام:
الأول: من لا يغسل ولا يصلى عليه وهو الشهيد في المعركة.
الثاني: من يغسل ولا يصلى عليه كالكافر والسقط إذا لم يستهل ولم يتحرك.
الثالث: من يصلى عليه ولا يغسل وهو من تعذر غسله للخوف من تفتته فييمم وكذا: من مات وليس هناك إلا أجنبية أو عكسه.
الرابع: من يغسل ويصلى عليه وهو من عدا هؤلاء.

(1/443)

باب الزكاة
قاعدة:
قال الأصحاب: الزكاة إما أن تتعلق بالبدن أو بالمال.
فالأول: زكاة الفطر.
والثاني: إن تعلقت بماليته, فهي المتعلقة بالقيمة وهي زكاة التجارة.
وإن تعلقت بذاته فالمال ثلاثة أقسام حيواني ومعدني ونباتي.
فالحيواني: لا زكاة في شيء منه إلا في النعم.
والمعدني لا زكاة في شيء منه إلا في النقدين.
والنباتي: لا زكاة في شيء منه إلا في المقتات.
ضابط:
لا يعتبر الحول في الزكاة في سبعة أشياء:
زكاة الزروع والثمار والمعدن والركاز والفطر وزيادة الربح في التجارة والسخال إذا ماتت أمهاتها أو كملت النصاب.
ضابط:
لا يعتبر الحول في الزكاة في سبعة أشياء: زكاة الزروع والثمار والمعدن والركاز والفطر وزيادة الربح في التجارة والسخال إذا ماتت أمهاتها أو كملت النصاب.
قاعدة:
المبادلة توجب استئناف الحول إلا في موضعين:
أحدهما في التجارة إذا بادل سلعة التجارة بمثلها أو اشترى بغير النصاب من النقدين سلعة لها.

(1/443)

الثاني: في الصرف إذا بادل أحد النقدين بالآخر على الصحيح.
قاعدة:
لا تجتمع زكاتان في مال إلا في ثلاث مسائل
الأولى: عبد التجارة فيه زكاتها والفطرة.
الثانية: نخل التجارة تخرج زكاة الثمرة وزكاة الجذع ونحوه بالقيمة.
الثالثة: من اقترض نصابا فأقام عنده حولا عليه زكاته وعلى مالكه ومثله اللقطة: إذا تملكها حولا.
قاعدة:
لا تؤخذ القيمة في الزكاة إلا في أربعة مواضع:
أحدها: زكاة التجارة.
والثاني: الجبران.
والثالث: إذا وجد في مائتين من الإبل: الحقاق وبنات اللبون فاعتقد الساعي أن الأغبط: الحقاق فأخذها ولم يقصر ولا دلس المالك وقع الموقع وجبر التفاوت بالنقد.
الرابع: إذا عجل الإمام ولم يقع الموقع وأخذ القيمة فله صرفها بلا إذن جديد.
قاعدة:
لا يؤخذ في زكاة الماشية إلا الإناث إلا في مواضع:
أحدها: ابن اللبون أو حق عند فقد بنت مخاض.
الثاني: تبيع في ثلاثين من البقر.
الثالث: الشاة المخرجة فيما دون خمس وعشرين.
الرابع: البعير المخرج كذلك.
الخامس: إذا تمخضت ذكورا.
قاعدة:
من لزمته نفقته لزمته فطرته ومن لا فلا.
ويستثنى من الأول صور:
العبد والقريب والزوجة والكفار والبائن الحامل وزوجة العبد المكاتب والموقوف على مسجد أو معين أو عبد بيت المال والموصى برقبته لواحد ومنفعته لآخر وزوجة المعسر وزوجة الأب ومن مات سيده قبل الهلال وعليه دين مستغرق وعبد المالك في المساقاة والقراض إذا شرط عمله مع العامل عليه نفقته, وفطرته على

(1/444)

السيد والفقير على المسلمين نفقته لا فطرته ذكره الخفاف.
ولو أجر عبده وشرط نفقته على المستأجر ففطرته على السيد نص عليه في الأم.
ومن حج بالنفقة ومن أسلم على عشرة نسوة قال في الخادم: عليه نفقة الجميع لا الفطرة فيما يظهر ; لأنها إنما تتبع النفقة بسبب الزوجية.
فهذه عشرون صورة.
ويستثنى من الثاني:
المكاتب كتابة فاسدة: على السيد فطرته لا نفقته وسيد الأمة المزوجة.
قاعدة:
لا يبعض الصاع في الفطرة إلا إذا اعتبر بلد المؤدي في العيد ونحوه وهو ضعيف.
ضابط:
لا يخرج في الفطرة دون صاع إلا في مسائل:
الأولى: من نصفه مكاتب ونصفه الآخر حر أو عبد.
الثانية: عبد بين شريكين أحدهما معسر.
الثالثة: المبعض إذا كان معسرا.
الرابعة: إذا لم يوجد إلا بعض صاع.

(1/445)

باب الصيام:
قال في التلخيص: الصيام ستة أنواع:
أحدها: ما يجب التتابع فيه وفي قضائه وهو صوم الشهرين في كفارة الظهار والقتل والجماع.
الثاني ما يجب التتابع فيه إلا لعذر المرض والسفر, ولا تجب في قضائه وهو شهر رمضان.
الثالث: ما يجب فيه التفريق وفي قضائه وهو صوم التمتع.
الرابع: ما يستحب فيه التتابع وهو صوم كفارة اليمين.
الخامس: النذر وهو على قدر ما يشترط الناذر من تتابع أو تفريق وقضاؤه مثله.
السادس: ما عدا ذلك فلا يؤمر فيه بتتابع ولا تفريق.

(1/445)

ضابط:
المعذورون في الإفطار من المسلمين البالغين أربعة أقسام:
الأول: عليهم القضاء دون الفدية وهم: الحائض والنفساء والمريض والمسافر والمغمى عليه.
الثاني: عكسه, وهو الشيخ الذي لا يطيق.
الثالث: عليهم القضاء والفدية وهم: الحامل والمرضع إذا أفطرتا خوفا على الولد.
ومن أفطر لإنقاذ غريق ونحوه ومؤخر قضاء رمضان مع الإمكان حتى يدخل رمضان آخر.
الرابع: لا قضاء ولا فدية وهو المجنون.
قاعدة:
لا تجتمع الفدية والقضاء عندنا إلا في الصوم في القسم الثالث ومن أفسد صومه بالجماع وفي الحج من أفسد حجه بالجماع أو فاته الحج أو أخر رمي يوم إلى يوم على رأي ضعيف.
قلت: وفي الجمعة كما تقدم.
قاعدة:
كل من وجب عليه أداء رمضان فأفطر فيه عمدا وجب عليه القضاء بلا خلاف إلا في صورة واحدة وهي.
المجامع: لا يلزمه مع الكفارة القضاء على رأي مرجوح.
ضابط:
ليس لنا صبي يصوم في رمضان ثم يجامع نهارا فيلزمه الكفارة إلا أن يبلغ قبل جماعه.
باب الحج:
ضابط:
ليس لنا موضع يسقط فرض الحج وعمرته بالنيابة عن المجنون إلا في موضع واحد وهو: أن يجن ويعضب.

(1/446)

ضابط:
لا ينقلب الحج عمرة إلا في صورة:
وهي: أن يشرط انقلابه عمرة بالمرض, فإنه يصح في الأصح وأحرى على وجه بالفوات.
ضابط:
ليس لنا تحلل قبل وقته بلا هدي إلا إذا شرط أنه إذا مرض تحلل أو شرطه لغرض آخر: من فراغ نفقة وضلال ونحوهما.
ضابط:
لا يحل شيء من محرمات الإحرام بغير عذر قبل التحلل الأول إلا حلق شعر بقية البدن, فإنه يحل بعد حلق الركن أو سقوطه لمن له شعر على رأسه.
قال البلقيني: وقياسه: جواز القلم حينئذ كالحلق إذ هو شبهه قال: وفيه نظر.
ضابط:
فدية الحج عشرون.
دم التمتع والقران والفوات والإحصار والتأخير إلى الموت والإفساد والاستمتاع دون الإفساد والمبيت بمزدلفة ومنى لياليها والميقات والدفع من عرفة قبل الغروب والرمي والحلق واللبس والطيب والقلم والصيد ونبات الحرم وطواف الوداع وترك مشي القادر عليه إلى بيت الله إذا نذره.
فائدة:
قال الحليمي: الفدية تفارق الكفارة في أن الكفارة لا تجب إلا عن ذنب بخلاف الفدية وحيث وجبت في الشرع فهي مقدرة إلا في فدية الأذى, فإنها بمدين وعلى التراخي إلا إذا كانت بسبب تعدى فيه كما لو نذر صوم الدهر, فأفطر يوما تعديا, فإنها تجب على الفور صرح به الرافعي.
ضابط:
الدماء أربعة أضرب:
أحدها تخيير وتقدير أي قدر الشرع البدل وذلك دم الحلق والقلم والطيب واللبس والدهن ومقدمات الجماع شاة الجماع بين التحللين.

(1/447)

الثاني: تخيير وتعديل أي يعدل فيه إلى الإطعام, وذلك: جزاء الصيد وما ليس بمثلي يتصدق بقيمته طعاما أو يصوم عن كل مد يوما فإن انكسر صام يوما كاملا.
الثالث: ترتيب وتقدير وهو دم التمتع وترك المأمور كالإحرام من الميقات عن العراقيين.
الرابع: ترتيب وتعديل وهو دم الجماع والإحصار وترك المأمور على المرجح.
قاعدة:
كل الدماء تتعين في الإحرام إلا دم الإحصار فحيث أحصر.
قاعدة:
يتعدد الجزاء بتعدد سببه إلا استمتاعا غير جماع اتحد نوعه ومكانه وزمانه أو نوعين للتبعية كلبس ثوب مطيب على النص.
ولو باشر بشهوة ثم جامع دخلت الشاة في البدنة على الأصح.

(1/448)

باب الصيد
من ملك صيدا حرم عليه إرساله إلا في صور:
أن يحرم أو يكون له فرخ يموت أو لم يجد ما يطعمه أو ما يذبحه به.

(1/448)

باب الأطعمة
الحيوان أربعة أقسام:
أحدها: ما فيه نفع ولا ضرر فيه فلا يجوز قتله.
الثاني: ما فيه ضرر بلا نفع فيندب قتله كالحيات والفواسق.
الثالث: ما فيه نفع من وجه وضرر من وجه كالصقر والبازي فلا يندب ولا يكره.
الرابع: ما لا نفع فيه ولا ضرر كالدود والخنافس فلا يحرم ولا يندب.
ضابط:
ليس لنا بيض يحرم أكله واستثنى بعضهم بيض الحيات والحشرات ولا شك فيه.
وليس لنا في الحيوان شيء يؤكل فرعه ولا يؤكل أصله إلا لبن الآدمي وبيض ما لا يؤكل لحمه وعسل النحل وماء الزلال.
زاد في الخادم: والزياد يؤخذ من سنور بري ولا يمتنع أكله كما لا يمتنع أكل المسك.

(1/448)

كتاب البيع
مدخل
...
كتاب البيع
البيع أقسام:
صحيح قولا واحدا وفاسد قولا واحدا وصحيح على الأصح وفاسد على الأصح وحرام يصح ومكروه.
فالأول: عشرة كل بشرطه.
بيع الأعيان والمطعوم بمثله والصرف والعرايا والتولية والإشراك والمرابحة وشراء ما باع وبيع الخيار والعبد المأذون والسلم.
والثاني بيع المعدوم ومنه:
حبل الحبلة والمضامين والملاقيح وما لا منفعة فيه وما لا يقدر على تسليمه وكل نجس وما يتعلق به حق الله تعالى والآدمي كالوقف والأضحية والرهن والربا وبيع وشرط مفسد والمنابذة والملامسة والحصاة وعسب الفحل, والمجهول, وما لا يقبض من غير البائع والمحاقلة والمزابنة والثمار قبل بدو الصلاح من غير شرط القطع والغرر والسلاح للحربي والطعام حتى يجري فيه الصاعان والكالئ بالكالئ.
والثالث: كالبيع بالكناية وبيع الماء ولو على الشط والتراب بالصحراء والعلق لامتصاص الدم والعبد الذي عليه قتل والنحل خارج الكوارة وما ضم إليه عقد آخر وبطل بعض صفقته وبشرط العتق وبشرط البراءة من العيوب.
والرابع: بيع المعطاة والمتنجس من المائعات وحمام البرج الخارج والصبرة تحتها دكة مع العلم, والفضولي والجاني المتعلق برقبته مال, والمفلس ماله المعين, وأم الولد, والمكاتب, وما لم ير, والعبد المسلم للكافر, إلا إن عتق عليه بقرابة أو اعتراف, وما استغرقت الوصية منافعه لغير الموصى له, وبيع الحامل مع استثناء حملها لفظا أو شرعا, والمصحف, والحديث ونحوه من الكافر, والعرايا في غير الرطب والعنب, أو في خمسة أوسق فأكثر, واللحم بالحيوان والولد غير المميز دون أمه وبيع اثنين عبدين لكل واحد بثمن واحد, ولم يعلم ما يخص كلا منهما وما ضم إلى الكناية وما لم يقبض من البائع وبيع ما لا جفاف له بمثل, وما اشترط فيه رهن أو كفيل مجهول.
والخامس: بيع الحاضر للبادي, وتلقي الركبان, والنجش وعلى بيع غيره والشراء عليه, وبيع العنب لمن علم أنه يعصره خمرا, والبيع وقت النداء ليوم الجمعة.

(1/449)

والسادس: بيع العنب لمن يظنه يعصره خمرا والصبرة جزافا والهرة والعينة ومواطأة رجل في الشراء منه بزائد ليغر به.
ضابط:
قال صاحب التلخيص: بائع مال الغير إمام أو حاكم أو ولي أو وصي أو وكيل أو مستحق ظفر بغير جنس حقه أو المهدي إذا عطب الهدي وقلنا يجوز بيعه أو ملتقط يخاف هلاك اللقطة.
الصور التي يدخل فيها العبد المسلم في ملك الكافر.
1- ابتداء الإرث.
2- استرجاعه بإفلاس المشتري.
3- يرجع في هبته لولده.
4- يرد عليه بالعيب.
5- إذا قال المسلم: أعتق عبدك عني فأعتقه.
6- إذا عجز مكاتبه عن النجوم فله تعجيزه.
7-إذا اشترى من يعتق عليه لقرابة.
ذكر هذه السبعة النووي في الروضة.
8- إذا اشترى من يعتق عليه باعترافه كأن أقر بحرية مسلم في يد غيره ثم اشتراه.
9- أن يرجع إليه بتلف مقابله قبل القبض.
10- أن يرجع إليه بإقالة إن جوزناه.
11- أن يرد الثمن الذي باعه به لعيب ويسترجعه.
12- أن يتبايع كافران عبدا كافرا فيسلم قبل قبضه فيمتنع القبض ويثبت للمشتري الخيار فإذا فسخ فقد دخل في ملك البائع الكافر.
13- تبايعاه بشرط الخيار فأسلم دخل في ملك الكافر بانقضاء خيار البائع.
14- إذا باعه بشرط الخيار للمشتري, ففسخ دخل بالفسخ في ملك الكافر بعد أن كان في ملك من له الخيار.
15- أن يرد عليه لفوات شرط ككتابة وخياطة.
16- إذا اشترى ثمرا بعبد كافر فأسلم واختلطت وفسخ العقد.
17- إذا باع الكافر عبده المسلم المغصوب ممن يقدر على انتزاعه فعجز قبل قبضه وفسخ المشتري.

(1/450)

18- باعه من مسلم رآه قبل العقد ثم وجده متغيرا عما كان وفسخ.
19- باعه المسلم مال غائب في مسافة القصر وفسخ.
20- باعه بصبرة من طعام ثم بان تحتها دكة وفسخ.
21- جعله رأس مال سلم فانقطع المسلم فيه وفسخ.
22- أقرضه ثم رجع فيه قبل التصرف.
23- ورثه وباعه ثم ظهر على التركة دين ولم يقضه يفسخ البيع ويعود إلى ملكه.
24- اشترى العامل الكافر عبيدا للقراض واقتسما بعد إسلامهم. فقياس المذهب صحته وحينئذ فيدخل المسلم في ملكه ; لأن العامل لا يملك حصته إلا بالقسمة.
25- أن يجعله أجرة أو جعلا ثم يقتضي الحال فسخ ذلك بسبب من الأسباب.
26- التقطه وحكمنا بكفره فأسلم وأثبت كافر أنه كان ملكه, فإنه يرجع فيه فإنهم صرحوا بأن التملك بالالتقاط كالتمليك بالقرض.
27- أن يقف على كافر أمة كافرة فتسلم ثم تأتي بولد من نكاح أو زنا فإنه يكون مسلما تبعا لأمه ويدخل في ملك الكافر ; لأن نتاج الموقوفة ملك للموقوف عليه على الصحيح.
28- أن يوصي لكافر بما تحمله أمته الكافرة فيقبل ثم تسلم وتأتي بولد.
29- أن يتزوج المسلم بأمة مسلمة لكتابي فإنه يصح وولدها منه مسلم مملوك لسيد الأمة.
30- وطئ كافر جارية مسلمة لولده وأولدها انتقلت إليه وصارت مستولدة له.
31- وطئ مسلم أمة كافرة على ظن أنها زوجته الأمة, فالولد مسلم مملوك للكافر.
32- أصدق الكافر زوجته كافرا فأسلم واقتضى الحال رجوعه أو بعضه إلى الزوج بطلاق أو فسخ بعيب أو إعسار أو إسلام أو فوات شرط أو تخالف.
33- خالع زوجته الكافرة على كافر فأسلم واقتضى الحال فسخ الخلع بعيب أو نحوه.
34- أسلم عبد الكافر بعد أن جنى جناية توجب ما لا يتعلق برقبته وباعه بعد اختيار الفداء فتعذر تحصيل الفداء أو تأخر لإفلاسه أو غيبته أو صبره على الحبس, فإنه يفسخ البيع ويعود إلى ملك سيده الكافر ثم يباع في الجناية.
35- إذا حضر الكفار الجهاد بإذن الإمام وكانت الغنيمة أطفالا أو نساء أو عبيدا فأسلموا بالاستقلال أو التبعية ثم اختار الغانمون التملك فقياس المذهب: أن الإمام يرضخ للكفار مما وجد لتقدم سبب الاستحقاق وهو حضور الوقعة وحصول الاختيار المقتضي للملك على الصحيح.

(1/451)

36- أن يكون بين كافرين أو كافر ومسلم: وعبيد مسلمون أو بعضهم مسلم فيقتسمون وقلنا: القسمة إقرار فقياس المذهب يقتضي الجواز وحينئذ: فيدخل المسلم أو بعضه في ملك الكافر.
37- أن يعتق الكافر نصيبه من عبد مسلم فإن الباقي يدخل في ملكه ويقوم عليه نقله في شرح المهذب عن البغوي وأقره.
38- أسلمت أمة الكافر ثم ولدت من غيره بنكاح أو زنا قبل زوال ملكه, فإنه يدخل في ملكه.
39- كاتب عبده المسلم, ثم اشترى المكاتب عبدا مسلما, ثم عجز, فإن أمواله تدخل في ملك السيد ومن جملتها: عبد المسلم.
40- أسلمت مستولدته ثم أتت بولد من نكاح أو زنا, فإنه يكون مملوكا له.
ذكر هذه الصور كلها في المهمات.
وفاته: ما إذا فسخ البيع فيه بتخالف.
وما إذا اشترى مسلما بشرط العتق على وجه.
وقد ذكر ابن السبكي في الأشباه والنظائر أكثر الصور المذكورة وعد صورة الصداق باعتبار أسبابها ست صور وفعل في غيرها أيضا كذلك.
وبهذا الاعتبار تزيد الصور على الخمسين.
قلت: قد جمعت هذه الصور في أحرف يسيرة في مختصر الجواهر فقلت:
لا يدخل المسلم في ملك كافر ابتداء إلا بإرث أو شراء يعقبه العتق لقرابة أو اعتراف أو سؤال أو سراية أو شرط على وجه أو فسخ بعيب به أو بثمنه أو فوات شرط أو تخالف أو إقالة أو تلف مقابله قبل القبض أو إفلاس مشتريه أو غيبة ماله أو ظهور دين على التركة أو فسخ ما جعل فيه سلما أو أجرة أو جعلا أو صداقا أو خلعا أو قسمة في شركة أو قراض أو رضخ أو نتاج أمته القنة والمستولدة والموصى بها له والموقوفة عليه من زوج أو زنا أو وطء بشبهة لا تقتضي الحرية أو رجوع في قرض أو هبة أو التقاط أو كتابة.
قاعدة:
ما عجز عن تسليمه شرعا لا لحق الغير هل يبطل لتعذر التسليم أو يصح نظرا إلى كون النهي خارجا؟.
فيه خلاف في صور:
منها النهي: عن التفريق بين الأم وولدها وعن بيع السلاح للحربي وبيع الماء.

(1/452)

أو هبته في وقت الصلاة, وبيع جزء معين مما لا ينقص بالقطع.
في كل قولان أو وجهان, أصحهما البطلان.
ومنها: حيث منع الحاكم من قبول الهدية, فالعقد لا خلل فيه ولكن تسلم المال إليه ممنوع منه شرعا, فهل يصح ويمنع؟ فيه وجهان. والأصح: البطلان.
ما يجبر فيه المالك على بيع ملكه.
فيه فروع:
منها: الكافر يجبر على بيع عبده المسلم.
ومنها: المديون, يجبر على بيع ماله لوفاء دينه.
ومنها: مالك الرقيق, أو البهيمة إذا لم ينفق عليه ولا مال له غيره, يجبر على بيعه.
ومنها: أفتى ابن الصلاح في مغنية اشترت جارية وحملتها على الفساد, أنها تباع عليها قهرا إذا تعين ذلك طريقا إلى خلاصها من الفساد.
وقد كنت أفتيت بذلك قبل أن أقف عليه, تخريجا من مسألة عبد الكافر ثم رأيته في فتاوى ابن الصلاح. ونظر بما أفتى به القاضي الحسين: فيمن كلف عبده ما لا يطيقه أنه يباع عليه تخليصا من الذل.

(1/453)

باب بيع و شرط
الشروط في البيع أربعة أقسام:
الأول: يبطل البيع والشروط, كالشروط المنافية لمقتضى العقد, كأن لا يتسلمه, أو لا ينتفع به.
الثاني: يصح البيع دون الشرط, كشرط ما لا ينافيه, ولا يقتضيه ولا غرض فيه وبيع غير الحيوان بشرط براءته من العيوب.
الثالث: يصح البيع والشرط, كشرط خيار وأجل ورهن, وكفيل وإشهاد وعتق ووصف مقصود, والبراءة من العيوب في الحيوان.
الرابع: شرط ذكره شرط, كبيع الثمار المنتفع بها قبل الصلاح, يشترط في صحة البيع شرط القطع, ولو بيعت من مالك الأصل, لا يجب الوفاء به في هذه الصورة, وليس لنا شرط يجب ذكره لتصحيح العقد, ولا يجب الوفاء به غيره.

(1/453)

باب تفريق الصفقة
قاعدة:
الصفقة في أبواب البيع: تتعدد بتفصيل الثمن, وبتعدد البائع قطعا, وبتعدد المشتري على الأصح إلا في العرايا, فإنها تتعدد بتعدد المشتري قطعا, والبائع على الأصح.

(1/454)

باب الخيار
يثبت خيار المجلس: في أنواع البيع, كالصرف والطعام بالطعام, والسلم والتولية, والتشريك, وصلح المعارضة.
ولا يثبت في الشركة, والقراض والوكالة الوديعة, والعارية, والضمان والكتابة والرهن والإبراء والإقالة, والحوالة وصلح الحطيطة وصلح المنفعة ودم العمد والشفعة, والوقف, والعتق والقسمة, إلا إن كان فيها رد, والنكاح والصداق, وعوض الخلع, والمساقاة والمسابقة, وإجارة العين, والذمة والهبة ولو بشرط ثواب على ما صححه في الروضة والمنهاج تبعا لأصلهما في باب الخيار.
قال الأسنوي: لكن المصحح في باب الهبة, ثبوتها في ذات الثواب.
وحمل السبكي والبلقيني ما في باب الخيار: على ما إذا أطلقا, أو شرط ثواب مجهول وقلنا به, وهما ضعيفان.
قلت: ليس الأمر كما قالوه, ولم يصرح في باب الهبة بتصريح ثبوتها, بل بناه على كونه بيعا, ولا يلزم من البناء التصحيح.
ضابط:
ما ثبت فيه خيار المجلس, يثبت فيه خيار الشرط إلا ما شرط فيه القبض وهو الربوي والسلم وما يسرع إليه الفساد, ومن يعتق على المشتري, كما في الحاوي الصغير وجزم به الأسنوي والبلقيني في التدريب وما لا فلا.
ضابط:
لا يتبعض خيار المجلس ابتداء, فيقع لواحد دون آخر إلا في صور:
الأولى: إذا اشترى من اعترف بحريته.
الثانية: إذا اشترى من يعتق عليه, وقلنا: الملك في زمن الخيار للمشتري تخير البائع دونه, وهو ضعيف. الثالثة: في الشفعة إذا أثبتنا الخيار للشفيع, وهو ضعيف أيضا.

(1/454)

قاعدة:
إذا اجتمع الفسخ والإجازة, بطلت الإجازة إلا في صورتين:
الأولى: إذا اشترى عبدا بجارية وأعتقها ; فالإجازة مقدمة في الأصح.
الثانية: إذا فسخ أحد الوارثين وأجاز الآخر أجيب.
قاعدة:
كل عيب يوجب الرد على البائع, يمنع الرد إذا حدث عند المشتري, إلا ما كان لاستعلام العيب القديم وكل عيب لا يوجبه لا يمنع الرد, إلا إذا اشترى عبدا له إصبع زائدة فقطعه واندمل, فإنه يمنع الرد ولو وجد ذلك في يد البائع, لم يرد به المشتري.
ضابط:
العيب المثبت للخيار: ما نقص العين أو القيمة, نقصا يفوت به غرض صحيح, والغالب في جنس المبيع: عدمه كالخصاء سواء كان في الرقيق, كما في كلام الشيخين, أم في البهائم, كما صرح به الجرجاني وغيره, والزنا والسرقة والإباق والبخر الناشئ من المعدة, والصنان المستحكم. وكون الأرض منزل الجند أو ثقيلة الخراج فوق العادة, أو بقربها خنازير تفسد الزرع, أو قصارون يزعزعون الأبنية, أولها خراج حيث لا خراج لمثلها, والبول في الفراش في غير أوانه, والمرض والبله والبرص والجذام والبهق, وكونه أصم, أو أقرع أو أعور, أو أخفش, أو أجهر, أو أعشى, أو أخشم أو أبكم أو أرت لا يفهم, أو فاقد الذوق أو أنملة, أو ظفر أو شعر أو أبيضه في غير أوانه أو ذا إصبع, أو سن زائدة, أو مقلوعة, أو ذا قروح, أو ثآليل كثيرة ; واصطكاك الكعبين, وانقلاب القدمين, وآثار القروح والكي والشجاج, وسواد السن وحفرها وكونه نماما أو ساحرا أو قاذفا أو مقامرا, أو تاركا للصلاة أو شاربا للخمر, أو ممكنا من نفسه, أو خنثى ولو واضحا, أو مخنثا أو رتقاء أو قرناء أو أحد ثدييها أكبر أو معتدة أو مزوجة أو مزوجا, أو برقبته دين لا ذمته, أو مرتدا أو كتابيا أو لا تحيض وهي في سنه أو جاوز طهرها العادات الغالبة, وقلة الأكل في الدابة, لا الرقيق, والحمل في الآدمية لا البهائم, وجماح الدابة وعضها ورفسها وخشونة مشيها, بحيث يخاف السقوط, وشربها لبنها, وتشميس الماء ونجاسة المبيع ونز الأرض حيث ضر, والرمل تحت أرض البناء والحجر تحت أرض الزرع, وحموضة البطيخ لا الرمان.
هذا ما في الروضة وأصلها.
ويزاد عليها: الوشم, واختلاف الأضلاع والأسنان, وركوب بعضها على بعض, والحول, وعدم نبات العانة, والغنة في الصوت والعسر إلا إن عمل باليمنى أيضا.

(1/455)

ذكر ذلك شريح والهروي وغيرهما.
واللخن, وهو: تغير رائحة الفرج وظهور قبالة بالوقف, ولا بينة.
ذكرهما الروياني.
وكونها ممكنة من دبرها. ذكره البلقيني.
والكذب: نقله في الكفاية.
وجناية شبه العمد: فيما بحثه في المطلب.
والعمد إذا تاب, فيما صححه السبكي, وفيه وجهان, في الروضة, والشرح. بلا ترجيح.
وفيهما: أن جناية الخطأ غير عيب, ما لم تكثر. وليس من العيوب: كونه رطب الكلام, أو غليظ الصوت, أو سيئ الأدب, أو ولد زنا, أو عنينا, أو مغنيا أو حجاما أو أكولا أو ثيبا أو عقيما أو غير مختون, أو يعتق عليه, أوأخته من رضاع, أو نسب, أو موطوءة أبيه, أو البائع وكيل, أو ولي, أو قطع من فخذه أو ساقه فلذة يسيرة, إلا في حيوان التضحية حيث منعها.

(1/456)

باب الإقالة
تجوز في البيع, والسلم, والحوالة, فيما صححه البلقيني تبعا للخوارزمي, وقد مرت في الفسوخ والصداق, فيما ذكره القاضي حسين في فتاويه, بناء على ضمان العقد.
باب:
يصح قبل قبض المبيع: إعتاقه, واستيلاده, ووقفه, وقسمته, وإباحته الطعام للفقراء, والإقالة فيه, وتزويجه. لا بيعه, وكتابته, ورهنه, وهبته, وإقراضه, والتصدق به, وإجارته وجعله أجرة, أو عوض صلح, والتولية ; والإشراك فيه.

(1/456)

باب التولية و الإشراك
...
باب التولية والإشراك
قاعدة:
لا يشترط العلم بالثمن قبل العقد, إلا في التولية, والإشراك, ولا كون الثمن مثليا, إلا فيها وفي الربويات, وثمن الشفعة, حيث كان الأول مثليا.
ضابط:
ليس لنا عقد بيع يسقط فيه جميع الثمن بإبراء غير المشتري بعد اللزوم, إلا في التولية إذا حط عن الأول.

(1/456)

باب السلم و القرض و الرهن
...
باب السلم
ضابط:
لا يجوز السلم فيما دخلته النار إلا الدبس, والعسل المصفى بها, والسكر, والفانيذ واللبا والجص والآجر على ما صححه في التصحيح وماء الورد على ما رجحه في المهمات.
باب القرض
قاعدة:
ما جاز السلم فيه, جاز قرضه, وما لا فلا.
ويستثنى من الأول:
الجارية التي تحل للمقترض, كما ذكره الشيخان. والدراهم المغشوشة كما ذكره الروياني في البحر.
ويستثنى من الثاني:
الخبز, كما صححه في الشرح الصغير, وشقص الدار, كما نقله في المطلب عن الأصحاب, ومنافع الأعيان فيما ذكرها المتولي.
والمجزوم به في الروضة عن القاضي حسين: منع قرضها لمنع السلم فيها.
أما منافع الذمة. فالمصرح به في الشرح والروضة: جواز السلم فيها, فيجوز قرضها.
باب الرهن
قاعدة:
ما جاز بيعه جاز رهنه, وما لا فلا.
ويستثنى من الأول:
المنافع: يجوز بيعها بالإجارة دون رهنها ; لعدم تصور قبضها فيها.
والدين: يباع ممن هو عليه لا يرهن عنده.
والمدبر: يجوز بيعه لا رهنه. وكذا المعلق عتقه بصفة يمكن سبقها حلول الدين.
والمرهون: يصح بيعه من المرتهن, ولا يصح رهنه عنده بدين آخر على الجديد.
ويستثنى من الثاني:
رهن المصحف, والعبد المسلم من الكافر, والسلاح من الحربي, والأم دون ولدها وعكسه, والمبيع قبل القبض.

(1/457)

قاعدة:
قال في الرونق, واللباب: والرهن غير مضمون, إلا في ثمان مسائل:
المرهون: إذا تحول غصبا.
والمغصوب: إذا تحول رهنا.
والعارية: إذا تحولت رهنا.
والمرهون: إذا تحول عارية.
والمقبوض على السوم: إذا تحول رهنا.
والمقبوض بالبيع الفاسد: إذا تحول رهنا.
والمبيع المقايل فيه: إذا رهنه منه قبل القبض.
والمخالع عليه: إذا رهنه منها قبل القبض.

(1/458)

باب الحجر
أنواعه:
ذكر منها في الروضة ثمانية:
حجر الصبي, والمجنون, والسفيه, والراهن للمرتهن, والمريض للورثة, والمفلس لحق الغرماء والعبد لسيده, والمرتد للمسلمين.
وزاد في الكفاية: الحجر على السيد في المكاتب. وفي الجاني, وعلى الورثة في التركة.
وزاد في المطلب: الحجر على الغريب المشترى في جميع ماله حتى يوفي الثمن, وعلى الأب إذا عقه ابنه بجارية, حتى لا يبيعها قاله القاضي حسين والمتولي.
وزاد السبكي: الحجر على الممتنع من وفاء دينه, وماله زائد, إذا التمسه الغرماء في الأصح.
وزاد الأسنوي: إذا رد بعيب, فله حبس السلعة, ويحجر على البائع في بيعها, حتى يؤدي الثمن, قاله المتولي.
وعلى من غنم مال حربي مديون قد استرق حتى يوفي.
وعلى المشتري في البيع قبل القبض, قاله الجرجاني.
وعلى العبد المأذون للغرماء.
وعلى السيد في نفقة المزوجة, حتى يعطيها بدلها.
وعلى مالك دار قد استحقت العدة فيها بالحمل أو الأقراء.
وعلى من اشترى عبدا بشرط العتق, وفي المستولدة.

(1/458)

وفيما إذا أعتق شريكه الموسر نصيبه. إذا قلنا: لا يسري إلا بدفع القيمة.
وفيما استؤجر على العمل فيه, حتى يفرغ ويعطى أجرته.
وفيما إذا قال شريكان لعبد بينهما: إذا متنا فأنت حر. فمات أحدهما, فليس لوارثه التصرف فيه بالبيع ونحوه ونصيب الآخر مدبر, حتى يموت, فيعتق كله. وفيما إذا نعل المشتري الدابة, ثم اطلع على عيبها وقلعه بعيبها. فردها, وترك له النعل: أجبر على قبوله ; وهو إعراض عنه في الأصح, فيكون للمشتري لو سقط, ويمتنع عليه بيعه ; كدار المعتدة.
وفيما إذا أعار أرضا للدفن, فيمتنع بيعها قبل بلى الميت.
وفيما إذا خلط المغصوب بما لا يتميز: فعليه بدله, ويحجر عليه فيه إلى رد البدل, وفيما إذا أوصى بعين تخرج من الثلث وباقي ماله غائب, فيحجر على الموصى له في الثلثين لاحتمال التلف, وفي الثلث على الأصح ; لعدم تمكن الوارث من الثلثين.
وفيما إذا أقام شاهدين على ملك, ولم يعدلا فيمتنع على صاحب اليد البيع ونحوه, بعد حيلولة الحاكم وقبلها على أحد الوجهين.
وفيما إذا اشترى عبدا بثوب وشرطا الخيار لمالك العبد, فالملك له فيه ; ويبقى الثوب على ملك الآخر لئلا يجتمعا في سلك واحد ; ولا يجوز لمالكه التصرف فيه.
وفيما إذا أحبل الراهن المرهونة, وهو معسر: فلا ينفذ الاستيلاد, ومع ذلك لا يجوز بيعها في الأصح ; لأنها حامل بحر, ولا بعد الولادة حتى تسقيه اللبأ, ويجد مرضعة: خوفا من سفر المشتري بها فيهلك الولد.
وفيما إذا أعطى الغاصب القيمة للحيلولة ثم ظهر المغصوب. فله حبسه إلى استرداد القيمة. ويلزم من حبسه: امتناع تصرف مالكه فيه بطريق الأولى.
وفي بدل العين الموصى بمنفعتها إذا تلفت فيمتنع على الوارث التصرف فيه لأنه يستحق عليه أن يشتري به ما يقوم مقامه.
وفيما إذا أعطى لعبده قوته, ثم أراد عند الأكل إبداله, لم يكن له ذلك. قاله الروياني وقيده الماوردي بما إذا تضمن الإبدال تأخير الأكل.
وفيما إذا نذر إعتاق عبده, فليس له التصرف فيه, وإن لم يخرج عن ملكه.
وفيما إذا دخل وقت الصلاة وعنده ما يتطهر به: لم يصح بيعه, ولا هبته.
وفيما إذا وجبت عليه كفارة على الفور, وفي ملكه: ما يكفر به, فقياس ما سبق: امتناع تصرفه فيه. وفيما إذا كان عليه دين لا يرجو وفاءه أو وجبت عليه كفارة لا يحل له التصدق بما معه, ولا هبته, ولكن لو فعل, ففي صحته نظر.

(1/459)

هذا آخر ما ذكره في المهمات.
قال الشيخ ولي الدين في النكت: وبقيت مسائل أخرى:
منها: الحجر على المالك قبل إخراج الزكاة, وعلى الوارث في العين الموصى بها قبل القول.
وعلى السيد فيما بيد العبد المأذون: إذا ركبه ديون.
وإذا اشترى شراء فاسدا, وقبض الثمن, فله الحبس إلى استرداده على رأي, ويلزم منه امتناع التصرف.
وحجر القاضي على من ادعى عليه بدين في جميع ماله إذا اتهم بحيلة. وقد أقام المدعي شاهدين, ولم يزكيا على رأي.
والحجر على النائم. قاله القاضي حسين.
وعلى المشتري: إذا خرس في مجلس البيع, فإن الحاكم ينوب عنه فيما قاله الرافعي وعلى الواقف في الموقوف, إن قلنا إنه ملكه.
ضابط:
قال المحاملي في المجموع: الحجر أربعة أقسام:
الأول: يثبت بلا حاكم, وينفك بدونه, وهو: حجر المجنون, والمغمى عليه. الثاني: لا يثبت إلا بحاكم ولا يرتفع إلا به, وهو: حجر السفيه.
الثالث: لا يثبت إلا بحاكم, وفي انفكاكه بدونه وجهان, وهو: حجر المفلس.
الرابع: ما يثبت بدونه, وفي انفكاكه وجهان, وهو: حجر الصبي إذا بلغ رشيدا.

(1/460)

باب الصلح
هو أقسام:
أحدها: أن يكون بيعا, بأن يصالح من العين المدعاة على عين أخرى.
ثانيها: أن يكون إجارة. بأن يصالح منها على سكنى داره, أو شيء من منافعها سنة.
ثالثها: أن يكون عارية, بأن يصالح منها على سكناها, فإن عين مدة: كانت عارية مؤقتة, وإلا فمطلقة.
رابعها: أن يكون هبة, بأن يصالح من العين على بعضها.
خامسها: أن يكون إبراء, بأن يصالح من الدين على بعضه.
ذكر هذه الخمسة الرافعي.

(1/460)

سادسها: أن يكون فسخا بأن يصالح من المسلم فيه على رأس المال قبل القبض, قاله ابن جرير الطبري. قال في المهمات: وهو صحيح ماش على القواعد, كما قال الأصحاب: إن بيع المبيع قبل القبض للبائع بمثل الثمن الأول إقالة بلفظ البيع.
سابعها: أن يكون سلما بأن يجعل العين المدعاة رأس مال سلم, نقله الأسنوي عن ابن جرير.
ثامنها: أن يكون جعالة, كقوله: صالحتك من كذا على رد عبدي.
تاسعها: أن يكون خلعا. كقولها: صالحتك من كذا على أن تطلقني طلقة.
عاشرها: أن يكون معاوضة عن دم العمد, كقوله: صالحتك من كذا على ما أستحقه عليك من قصاص بنفس, أو طرف.
حادي عشرها: أن يكون فداء كقوله للحربي: صالحتك من كذا على إطلاق هذا الأسير.
ذكر هذه الأربعة في المهمات وقال: أهملها الأصحاب, وهي واردة عليهم جزما.

(1/461)

باب الحوالة
في حقيقتها عشرة أوجه:
أصحها: بيع دين بدين, جوز للحاجة.
وقيل: عين بعين.
وقيل: عين بدين.
وقيل: ليست بيعا, بل استيفاء وقرض.
وقيل: لا يمحض واحدا, وإنما الخلاف في المغلب, فإن غلب البيع جرت الأوجه السابقة.
فهذه تسعة.
والعاشر: ضمان بإبراء.

(1/461)

باب الضمان
قاعدة:
ما صح الرهن به: صح ضمانه, وما لا فلا.
ويستثنى من الثاني:
ضمان العهدة, ورد الأعيان المضمونة: يصح ضمانها, إلا الرهن بها.

(1/461)

باب الإبراء
قاعدة:
لا يصح الإبراء من المجهول, إلا في صورتين:
إبل الدية. وما إذا ذكر غاية يتحقق أن حقه دونها.
قاعدة:
يصح الإبراء عما لم يجب, ولو جرى سبب وجوبه في الأظهر, إلا في صورة:
وهي: ما لو حضر يبرأ في ملك غيره بلا إذن, وأبرأه المالك, ورضي ببقائها, فإنه يبرأ مما يقع فيها. قاله صاحب التتمات في فتاويه.

(1/462)

باب الشركة:
ضابط:
إذا انفرد أحد الشريكين بقبض شيء, فهل يشاركه فيه الآخر؟ هو أقسام:
الأول: ما يشاركه فيه قطعا كربع الوقف على جماعة ; لأنه مشاع.
الثاني: لا, قطعا, كما لو ادعى على ورثة أن مورثكم أوصى لي ولزيد بكذا, وأقام شاهدا وحلف معه فأخذ نصيبه: لا يشاركه فيه الآخر, قطع به الرافعي.
الثالث: ما يشاركه فيه على الأصح ; كما لو قبض أحد الورثة من الدين قدر حصته فللآخر مشاركته في الأصح: أو أحد الشريكين بإذن صاحبه من دين في الذمة على أن يختص به, فالأصح: لا يختص.
الرابع: لا, على الأصح, كما لو ادعى الورثة دينا وأقاموا شاهدا وحلف بعضهم فإن الحالف يأخذ نصيبه, ولا يشاركه فيه غيره على الصحيح المنصوص ; لأن اليمين لا يجري فيها النيابة.

(1/462)

باب الوكالة
قاعدة:
من صحت منه مباشرة الشيء: صح توكيله فيه غيره, وتوكله فيه عن غيره, ومن لا, فلا.
ويستثنى من الأول:
العبادات البدنية, إلا الحج والصوم عن الميت, والمعضوب, والأيمان, والنذر واللعان, والإيلاء, والقسامة, والشهادات تحملا وأداء, وتعليق الطلاق, والعتق ; والتدبير, والظهار, والإقرار, وتعيين المطلقة, والمعتق, والاختيار, والظافر له الأخذ, وكسر الباب دون التوكيل فيه, والوكيل, والعبد المأذون, يقدران على التصرف ولا يوكلان إذا لم يؤذن لهما, والولي إذا نهته عن التوكيل.
والسفيه المأذون له في النكاح: ليس له التوكيل فيه, حكاه الرافعي عن ابن كج ; لأن حجره لم يرتفع إلا عن مباشرته. قال في الكفاية: والعبد كذلك. والمرأة: لا يجوز أن تتوكل إلا بإذن زوجها.
قاله الماوردي والروياني ; لأنه أمر يحوج إلى الخروج.
ويستثنى من الثاني مسائل.
منها: الأعمى يوكل في العقود وإن لم يقدر عليها.
ومنها: المحرم يوكل في النكاح من يعقد له بعد التحلل.
ومنها: المعلق الطلاق في الدورية لا يقدر على إيقاعه بنفسه ويقع من وكيله.
ومنها: الإمام الأعظم إذا كان فاسقا, لا يزوج الأيامى ولا يقضي ولا يشهد ولكنه ينصب القضاة حتى يزوجوا حكاه المتولي عن القاضي حسين وعلله بأنا إنما لم نعزله بالفسق لخوف الفتنة, وليس في منعه من القضاء والتزويج إثارة فتنة وصححه السبكي. ومنها: المرأة يوكلها الولي لتوكل رجلا عنه في تزويج ابنته, فإنه يصح على النص. ومنها: من له قصاص طرف وحد قذف يوكل فيه ولا يباشره بنفسه خوف الحيف ومنها: المرأة توكل في الطلاق في الأصح ولا تباشره بنفسها.
ومنها: توكيل الكافر في شراء المسلم: يصح في الأصح مع امتناع شرائه لنفسه.
ومنها: توكيله في طلاق المسلمة, يصح في الأصح.
ومنها: توكيل معسر موسرا في نكاح أمة, يجوز كما في فتاوى البغوي.
ومنها: توكيل شخص في قبول نكاح أخته ونحوها.

(1/463)

باب الإقرار
ضابط:
قال في الرونق: الإقرار أربعة أقسام:
أحدها: لا يقبل بحال, وهو إقرار المجنون.
الثاني: لا يقبل في حال ويقبل في ثاني حال, وهو إقرار المفلس.
الثالث: لا يصح في شيء ويصح في غيره, وهو إقرار الصبي في الوصية والتدبير والعبد والسفيه في الحدود, والقصاص والطلاق.
الرابع: الصحيح مطلقا, وهو ما عدا ذلك.
قاعدة:
من ملك الإنشاء ملك الإقرار, ومن لا فلا.
ويستثنى من الأول:
الوكيل في البيع وقبض الثمن إذا أقر بذلك وكذبه الموكل, لا يقبل قول الوكيل مع قدرته على الإنشاء وولي السفيه يملك تزويجه لا الإقرار به.
والراهن الموسر: يملك إنشاء العتق, لا الإقرار به.
ومن الثاني: المرأة يقبل إقرارها بالنكاح ولا تقدر على إنشائه.
والمريض: يقبل إقراره بهبة, وإقباض للوارث في الصحة, فيما اختاره الرافعي.
والإنسان يقبل إقراره بالرق, ولا يقدر على أن يرق نفسه بالإنشاء, ذكره الإمام.
والقاضي إذا عزل, فأقر أمين أنه تسلم منه المال الذي في يده, وأنه فلان, فقال القاضي: بل هو لفلان قبل من القاضي ولم يقبل من الأمين.
والأعمى: يقر بالبيع ولا ينشئه, والمفلس كذلك.
ولو رد المبيع بعيب, ثم قال: كنت أعتقته ; قبل ورود الفسخ, ولا يملك إنشاءه حينئذ.
ولو باع الحاكم عبدا في وفاء دين غائب فحضر, وقال: كنت أعتقته قبل, مع أنه لا يملك إنشاءه حينئذ.
قاعدة:
قال ابن خيران في اللطيف: إقرار الإنسان على نفسه مقبول, وعلى غيره غير مقبول إلا في صورة.

(1/464)

وهي: ما إذا أقر جميع الورثة بوارث, ثبت نسبه ولحق بمن أقروا عليه.
قلت: قد يضم إليها صورة ثانية.
وهي: ما ذكره البغوي أن إقرار الإمام بمال بيت المال نافذ بخلاف إقرار الوصي والقيم على محجوره. وقال ابن خيران: وكل من أقر بشيء ليضر به غيره, لم يقبل إلا في صورة.
وهي: أن يقر العبد بقطع أو قتل أو سرقة فيقبل وإن ضر سيده بإقامة الحد عليه وكل من أقر بشيء ثم رجع, لم يقبل إلا في حدود الله تعالى.
قلت: يضم إلى ذلك ما إذا أقر الأب بعين للابن, فإنه يقبل رجوعه, كما صححه النووي في فتاويه, وليس في الروضة تصحيح.
قاعدة:
قال في التلخيص: كل من له على رجل مال في ذمته, فأقر به لغيره, قبل, إلا في ثلاث صور: إذا أقرت المرأة بالصداق الذي في ذمة زوجها.
وإذا أقر الزوج بما خالع عليه في ذمة امرأته.
وإذا أقر بما وجب له من أرش جناية في بدنه, قاله الروياني في الفروق.
هذا إذا منعنا بيع الدين في الذمة, وأوجبنا رضى المحال عليه في الحوالة, وإلا فيصح الإقرار بما ذكر. وحمل الرافعي ما ذكره صاحب التلخيص: على ما إذا أقر بها عقيب ثبوتها, بحيث لا يحتمل جريان ناقل. قال: لكن سائر الديون أيضا كذلك, فلا ينتظم الاستثناء.
قاعدة:
الإقرار: لا يقوم مقام الإنشاء, لأنه خبر محض يدخله الصدق والكذب.
نعم: يؤاخذ ظاهرا بما أقر به, ولا يقبل منه دعوى الكذب في ذلك.
ومن فروعه:
إذا أقر بالطلاق, نفذ ظاهرا لا باطنا.
وحكي وجه أنه إذا أقر بالطلاق, صار إنشاء حتى يحرم عليه باطنا.
ومنها: اختلفا في الرجعة, والعدة باقية فادعاها الزوج فالقول قوله.
ثم أطلق عليه جماعة منهم البغوي أنه قام مقام الإنشاء.

(1/465)

ومنها: لو قال تزوجت هذه الأمة, وأنا أجد طول حرة, ففي نصه: أنها تبين بطلقة, فلو تزوجت بعد عادت بطلقتين.
وقال العراقيون: هي فرقة فسخ لا تنقص العدد, ومال إليه الإمام والغزالي.
وفي فتاوى القفال: لو ادعت عليه أنه نكحها وأنكر, فمن الأصحاب من قال: لا تحل لغيره وهو الظاهر ولا يجعل إنكاره طلاقا بخلاف ما لو قال نكحتها وأنا أجد طول حرة ; لأنه هناك أقر بالنكاح وادعى ما يمنع صحته, وهنا لم يقر أصلا.
وقيل: بل يتلطف الحاكم به, حتى يقول: إن كنت نكحتها ; فقد طلقتها. نقله الرافعي.
ومنها: لو قال, طلقتك ثلاثا بألف, فقالت: بل سألتك ذلك وطلقني واحدة. فلك ثلث الألف.
قال الشافعي: إن لم يطل الفصل طلقت ثلاثا, وإن طال ولم يمكن جعله جوابا طلقت ثلاثا بإقراره. ومنها: لو أقر الزوج بمفسد: من إحرام أو عدة أو ردة وأنكرت, لم يقبل قوله عليها في المهر, ويفرق بينهما بقوله.
قال أصحاب القفال: وهو طلقة حتى لو نكحها, عادت إليه بطلقتين.
قاعدة:
من أنكر حقا لغيره ثم أقر به: قبل إلا في صور:
منها: إذا ادعى عليها زوجية, فقالت: زوجني الولي بغير إذني, ثم صدقته, قال الشافعي: لا يقبل.
وأخذ به أكثر العراقيين وقال غيرهم: يقبل, وصححه الغزالي.
ومنها: لو قالت انقضت عدتي قبل أن تراجعني ثم صدقته, ففي قبوله قولان.
قاعدة:
كل من أخبر عن فعل نفسه قبلناه ; لأنه لا يعلم إلا من جهته إلا حيث تتعلق به شهادة كشهادة المرضعة ورؤية الهلال ونحوه.
أو دعوى: كولادة الولد المجهول, واستلحاقه من المرأة, وسيأتي لهذا تتمة في باب الشهادة.
قاعدة:
كل ما يثبت في الذمة: لا يصح الإقرار به.

(1/466)

ومن فروعه:
ما في فتاوى النووي: لو أقر بأن في ذمته لزيد شربات نحاس, لم يصح لأن الشربات لا يتصور ثبوتها في الذمة لا سلما ; لعدم صحة السلم فيها ولا بدل متلف ; لأنها غير مثلية.

(1/467)

باب العارية
قاعدة:
لا تجب الإعارة, إلا حيث تعينت لدفع مفسدة, كدفن ميت حيث تعذر الاستئجار جزما, وفي وضع الجذوع على القديم, وفي كتاب كتب عليه سماع آخر بإذن صاحبه على رأي الزبيري, وصححه ابن الصلاح والنووي في كتابيهما في علوم الحديث والبلقيني في محاسن الاصطلاح.
قاعدة:
العارية: لا تلزم إلا في صور:
إحداها: أن يعير لدفن ويدفن, فلا ترجع حتى يندرس.
الثانية: إذا كفنه أجنبي, فإنه باق على ملكه, كما صححه النووي وهو عارية لازمة كما قاله الغزالي.
الثالثة: قال أعيروا داري بعد موتي لزيد شهرا, ليس للوارث الرجوع, قاله الرافعي.
الرابعة: أعاره سفينة, فوضع فيها مالا, لم يكن له الرجوع ما دامت في البحر.
الخامسة: أعاره لوضع الجذوع, لم يرجع على رأي, والأصح أن له الرجوع بمعنى أنه يتخير بين التبقية بأجره والقلع مع ضمان النقص.
قاعدة:
العارية مضمونة في يد المستعير ; إلا في ثلاث صور:
إذا أحرم وفي يده صيد, وقلنا بزوال ملكه عنه فأعاره ; لم يضمنه مستعيره ذكرها الروياني في الفروق. وإذا استعار شيئا ليرهنه بدين, فتلف في يد المرتهن فلا ضمان.
وإذا استعار من المستأجر أو الموصى له بالمنفعة, فلا ضمان على الأصح لأن المستأجر لا يضمن, وهو نائب عنه.
ضابط:
ليس لنا عارية عين لعين, إلا في إعارة الفحل للضراب قطعا, والشاة لأخذ لبنها. والشجرة لأخذ ثمرتها عند القاضي أبي الطيب ومن تبعه.

(1/467)

باب الوديعة
ضابط:
العوارض المقتضية لضمانها عشرة. قال الدميري في منظومته:
عوارض التضمين عشر ودعها ... وسفر ونقلها وجحدها
وترك إيصاء ودفع مهلك ... ومنع ردها وتضييع حكي
والانتفاع وكذا المخالفه ... في حفظها إن لم يزد من خالفه
قاعدة:
كل من ضمن الوديعة بالإتلاف, ضمنها بالتفريط إلا الصبي المميز, فإنه يضمنها بالإتلاف على الأظهر ولا يضمنها بالتفريط قطعا ; لأن المفرط هو الذي أودعه.

(1/468)

باب الغصب
قاعدة:
كل ما جاز بيعه, فعلى متلفه القيمة إلا في صور:
العبد المرتد والمحارب وتارك الصلاة والزاني المحصن.
ويتصور الإحصان في كافر زنى وهو محصن, والتحق بدار الحرب فاسترق.
قال المرعشي: وكل ما وجبت فيه القيمة على متلفه, جاز بيعه إلا في صور:
أم الولد, والحر والوقف والمسجد والهدي الواجب, والضحايا والعقيقة, وصيد الحرم وشجره, وستور الكعبة.
قاعدة:
قال في التدريب: كل من غصب شيئا وجب رده, إلا في ست صور:
مسألة الخيط واللوح والخلط حيث لا تمييز, والخمر غير المحترمة, والعصير إذا تخمر في يده.
والسادسة: حربي غصب مال حربي.
قال: ولا يملك بالغصب إلا في هذه الصورة ; إذ لا احترام هنا.
قاعدة:
قال في التدريب: مؤنة الرد واجبة على الغاصب بلا خلاف, إلا في صورة واحدة. وهي: الخمر المحترمة فالواجب فيها التخلية عند المحققين.

(1/468)

باب الإجارة
قاعدة:
لا يجوز أخذ الأجرة على الواجب إلا في صور:
منها: الإرضاع.
ومنها: بذل الطعام للمضطر.
ومنها: تعلم القرآن.
ومنها: الرزق على القضاء وهو محتاج حيث تعين.
ومنها: الحرف حيث تعينت.
ومنها: من دعي إلى تحمل شهادة تعينت عليه بخلاف ما إذا جاءه المتحمل, وبخلاف الأداء, فإنه فرض توجه عليه, وأيضا كلام يسير لا أجرة لمثله. نعم له أخذ الأجرة على الركوب.
ويجوز أخذها على فروض الكفاية, إلا الجهاد وصلاة الجنازة.
ضابط:
قال البلقيني: لا يقابل شيء مما تعلق ببدن الحر بالعوض اختيارا إلا في ثلاث صور منفعته ولبن المرأة وبضعها.

(1/469)

باب الهبة
قاعدة:
ما جاز بيعه, جاز هبته, وما لا فلا.
ويستثنى من الأول ثلاث صور:
المنافع تباع بالإجارة ولا توهب, وما في الذمة يجوز بيعه سلما لا هبة, كوهبتك ألف درهم في ذمتي ثم يعينه في المجلس, صرح به القاضي حسين والإمام وغيرهما, والمال الذي لا يصح التبرع به, ويجوز بيعه كمال المريض.
ويستثنى من الثاني صور:
منها ما لا يصح بيعه لقلته, كحبة حنطة, ونحوها قال النووي: يصح هبته بلا خلاف.
لكن وقع في كلام الرافعي, ما لا يتمول, كحبة حنطة, وزبيبة لا يباع, ولا يوهب وأسقطه من الروضة لوقوعه في ضمن بحث.

(1/469)

قال الشيخ ولي الدين: والحق الجواز, وإليه مال السبكي, فإن الصدقة بتمرة تجوز وهي نوع من الهبة. ومنها: لو جعل شاته أضحية: لم يجز بيع نمائها من الصوف واللبن. وتصح هبته. قاله في البحر.
ومنها: جلد الميتة قبل الدباغ, تجوز هبته على الأصح في الروضة في باب الآنية ; لأنها أخف من البيع. ومنها, لا يصح بيع المتحجر ما تحجره في الأصح ; لأن حق الملك لا يباع, ويجوز هبته. صرح به الدارمي.
وعبارة الروضة عن الأصحاب: لو نقله إلى غيره: صار الثاني أحق به.
ومنها: الدهن النجس, يجوز هبته, كما قاله في الروضة تفقها, وصرح به في البحر.
ومنها: الكلب: يصح هبته, نص عليه الشافعي.
ومنها: يصح هبة إحدى الضرتين نوبتها للأخرى, قطعا, ولا يصح بيع ذلك, ولا مقابلته بعوض. ومنها: الطعام إذا غنم في دار الحرب: تصح هبة المسلمين له بعضهم من بعض, ليأكلوه في دار الحرب لا تبايعهم إياه.
قاعدة:
لا تصح هبة المجهول, إلا في صور:
منها: إذا لم يعلم الورثة مقدار ما لكل منهم من الإرث, كما لو خلف ولدين, أحدهما خنثى. ذكره الرافعي في الفرائض.
فقال: لو اصطلح الذين وقف المال بينهم على تساو أو تفاوت:جاز.
قال الإمام: ولا بد أن يجري بينهما تواهب, وإلا لبقي المال على صورة التوقف وهذا التواهب: لا يكون إلا عن جهالة. لكنها تحتمل للضرورة.
ولو أخرج بعضهم نفسه من البنين ووهبه لهم عن جهل. صحت الهبة, وإن كان مجهول القدر والصفة, للضرورة, قاله الرافعي في باب الصيد.
ومنها: اختلاط الثمار والحجارة المدفونة في البيع, والصبغ في الغصب, ونحوه على ما صرحوا به في مواضعه.

(1/470)

كتاب الفرائض
مدخل
...
كتاب الفرائض
ضابط:
الناس أقسام:
قسم لا يرث ولا يورث, وهو العبد والمرتد.
وقسم يورث ولا يرث, وهو المبعض.
وقسم يرث ولا يورث, وهو الأنبياء.
وقسم يورث ويرث, وهو من ليس به مانع مما ذكر.
الأمور التي تقدم على مؤنة التجهيز خمسة عشر:
الأول: الزكاة.
الثاني: حق الجناية.
الثالث: الرهن.
الرابع: المبيع إذا مات المشتري مفلسا.
الخامس: حصة العامل في ربح القراض.
السادس: سكنى المعتدة عن الوفاء بالحمل.
السابع: نفقة الأمة المزوجة.
الثامن: كسب العبد بالنسبة إلى زوجته.
التاسع: القدر الذي يستحقه المكاتب من مال الكتابة.
العاشر: الغاصب إذا أعطى القيمة للحيلولة ثم قدر عليه, رده ورجع بما أعطاه, فإن كان تالفا تعلق حقه بالمغصوب وقدم به نص عليه في الأم وحكاه في المطلب.
الحادي عشر: المال المقترض.
الثاني عشر: نصف الصداق المعين لمطلق قبل الوطء.
الثالث عشر: المنذور التصدق بعينه.
الرابع عشر: رد المشتري المبيع بعيب, ومات البائع قبل قبض الثمن. قدم به المشتري.
الخامس عشر: الشفيع مقدم بالشقص إذا دفع ثمنه للورثة. حكي استثناؤه عن الأستاذ أبي منصور.

(1/471)

ضابط:
الوارث يقوم مقام المورث قطعا: في الأعيان, والحقوق, وبيان الطلاق المبهم, واليمين المتوجه عليه. وعلى الأصح, في خيار المجلس, واستيفاء المستأجر, إذا مات في أثناء الإجارة. ولا يقوم مقامه قطعا في تعيين الطلاق المبهم.
ولا على الأصح, في البناء على حول الزكاة والحج وأيمان القسامة, والقبول في البيع.
ضابط:
الحقوق الموروثة أقسام:
ما يثبت لجميعهم على الاشتراك, ولكل واحد منهم حصة, سواء ترك شركاؤها حقوقهم أم لا, وهو المال.
وما يثبت لهم على الاشتراك, ولا يملك أحدهم على الانفراد شيئا منه, وهو القصاص.
وما يثبت لكلهم, ولكل واحد منهم استيفاؤه بتمامه, وهو حد القذف. وما يثبت لهم, وإذا عفا بعضهم توفر على الباقين, وهو حق الشفعة.
لطيفة:
أم ورثت السدس, وليس لولدها ولد, ولا ولد ابن, ولا عدد من الأخوة والأخوات وذلك في مسألة زوج وأبوين ; وورثت الربع كذلك في زوجة وأبوين.
أخرى:
لنا جدة ورثت مع أمها بالجدودة.
وصورتها: أن تكون أم ولد الميت, وأمها أم أم أمه, بأن يتزوج أبوه بنت خالته وأمها موجودة, وتخلف ولدا, فيموت الولد, فتخلف أم أبيه, وأمها التي هي أم أم أمه, فيرثان السدس.
ذكرها القاضي أبو الطيب, ولا نظير لها.
ضابط:
يقع التوارث من الطرفين في النسب, إلا ابن الأخ, يرث عمته ولا ترثه, وكذلك.

(1/472)

العم يرث ابنة أخيه, وابن العم بنت عمه, والجدة للأم ولد بنتها, ولا عكس, وفي الزوجة إلا المبتوتة في القديم ترثه, ولا يرثها.
ولا يقع التوارث في الولاء من الطرفين, إلا فيما إذا ثبت لكل منهما الولاء على الآخر كأن أعتق الذمي عبدا, ثم لحق بدار الحرب, ثم أسلم العبد المعتق, واسترق سيده بسبي أو شراء فأعتقه.
وكأن تزوج عبد بمعتقة, فأولدها ذكرا, فهو حر تبعا لأمه, فكبر واشترى عبدا, فأعتقه, فاشترى هذا العتيق أبا سيده, وأعتقه فقد جر عتقه للأب ولاء أبيه من موالي الأم إلى هذا المولى الذي أعتق أباه, فالولاء ثبت لكل منهما على الآخر, للابن على المعتق بمباشرته عتقه وللمعتق على الابن بعتقه أباه.
وكأن اشترى أختان أمهما, وعتقت عليهما. ثم اشترت أم البنتين أباهما, وأعتقته, فللبنتين الولاء على أمهما بالمباشرة, ولأمهما عليهما الولاء بإعتاق أبيهما.
ضابط:
لا يساوي الذكر الأنثى من الأخوة الأشقاء, إلا في المشتركة.
ضابط:
الإخوة للأم خالفوا غيرهم في أشياء:
يرثون مع من يدلون به, وهي الأم يحجبونها من الثلث إلى السدس ويرث ذكرهم المنفرد, كأنثاهم المنفردة, ويستويان عند الاجتماع, ويشاركهم الأشقاء في المشتركة, وذكرهم يدلي بمحض أنثى, ويرث.
ضابط:
كل جدة فهي وارثة, إلا مدلية, بذكر بين أنثيين.
ضابط:
لا ينقلب إلى أحد النصيب بعد أن يفرض له, إلا الجد الأكدرية.
قاعدة:
لا يجمع أحد بين فرضين أصلا, ويجمع بين الفرض والتعصيب, إلا في بنت: هي أخت لأب, فإنها ترث بالبنوة فقط: في الأصح.
فائدة:
شخص ولد مسلما, وورث من كافر.

(1/473)

وصورته: أن يموت الذمي عن زوجة حامل, فتسلم الأم قبل الوضع, ذكره الرافعي.
أخرى:
قال الأسنوي: رجل نكح حرة نكاحا صحيحا, ومع ذلك لا ترثه إذا مات. وصورتها: ما ذكره القفال في فتاويه: أنه لو طلق رجعيا, وادعى أن عدتها انقضت بولادة أو سقط قبل منه وجاز له نكاح أختها وأربع سواها فلو كذبته لم يؤثر تكذيبها في ذلك.
نعم: يؤثر بالنسبة إلى حقها, حتى إنه يجب الإنفاق عليها, ولو مات ورثته المطلقة خاصة.
ضابط:
أولاد الإخوة بمنزلة آبائهم, إلا في مسائل:
الأولى: ولد الإخوة للأم: لا يرثون, بخلاف آبائهم.
الثانية: يحجب الأخوان الأم من الثلث إلى السدس, بخلاف أولادهما.
الثالثة: يشارك الأخوان الأشقاء الإخوة للأم في المشتركة. ولا يشاركهم أولاد الإخوة الأشقاء.
الرابعة: الجد لا يحجب الإخوة, ويحجب أولادهم.
الخامسة: الأخ يعصب أخته, وابن الأخ لا يعصب أخته ; لأنهم من الأرحام.
السادسة: الأخ لأبوين, يحجب الأخ للأب, ولا يحجب ولده, بل يحجب ولده بالأخ للأب.
السابعة: أولاد الأخ إذا كانت عماتهم عصبات, لا يرثون شيئا, وآباؤهم يرثون.

(1/474)

باب الوصايا
ضابط:
لا يصح الوصية بكل المال إلا في صور:
الأولى: له عبيد, لا مال له غيرهم, وأعتقهم وماتوا. عتقوا في قول أبي العباس ونقل الرافعي ترجيحه عن الأستاذ, ولم يذكر ترجيحا غيره.
الثانية بالمستأمن إذا أوصى بكل ماله: صح.
الثالثة: من ليس له وارث خاص, فأوصى بكل ماله: يصح في وجه.

(1/474)

كتاب النكاح
مدخل
...
كتاب النكاح
قال البلقيني: ليس لنا عبادة شرعت من عهد آدم إلى الآن, ثم تستمر في الجنة, إلا الإيمان, والنكاح. ضابط:
كل عضو حرم النظر إليه: حرم مسه ولا عكس, إلا الفرج فإنه يحرم نظره في وجه, ويجوز مسه بلا خلاف.
قاعدة:
لا يباشر مسلم عقد كافر بغير وكالة, إلا الحاكم, والمالك, وولي المالكة المسلمة أو الخنثى وولي المحجور عليه المسلم.
قاعدة:
لا مدخل للوصي في تزويج الأنثى إلا في أمة السفيه.
ضابط:
الولي في الإجبار أقسام:
أحدها: يجبر ويجبر وهو الأب, والجد في البكر والمجنونة والمجنون.
الثاني: لا يجبر ولا يجبر وهو السيد في العبد, على المرجح فيهما.
الثالث: يجبر, ولا يجبر: وهو السيد في الأمة.
الرابع: عكسه, وهو الولي في السفيه.
الصور التي يزوج فيها الحاكم
عشرون:
الأولى: عدم الولي حسا ; أو شرعا, بأن يكون فيه مانع: من صغر, أو جنون, أو فسق, أو سفه. ولا ولي أبعد منه.
الثانية: فقده بحيث لا يعلم موته, ولا حياته, ولم ينته إلى مدة يحكم فيها بموته.
الثالثة: إحرامه.
الرابعة: عضله.
الخامسة: سفره إلى مسافة قصر.
السادسة: حبسه بحيث لا يصل إليه إلا السجان.
السابعة, والثامنة: تواريه, وتعززه.

(1/475)

التاسعة, والعاشرة, والحادية عشرة: إذا أراد نكاحها لنفسه, أو طفله العاقل, أو ولد ولده, وهو غير مجبر, فإنه يقبل في الصور الثلاث, ولا يتولى الطرفين.
الثانية عشرة: أمة المحجور, حيث لا أب له, ولا جد.
الثالثة عشرة: المجنونة البالغة, حيث لا أب لها ولا جد.
الرابعة عشرة: أمة الرشيدة, التي لا ولي لها.
الخامسة عشرة: أمة بيت المال.
السادسة عشرة: الأمة الموقوفة.
السابعة عشرة إلى العشرين:
مستولدة الكافر, ومدبرته, ومكاتبته, ومن علق عتقها بصفة, إذا كن مسلمات.
وقد ألفت في هذه الصور كراسة: سميتها "الزهر الباسم, فيما يزوج فيه الحاكم".

(1/476)

باب محرمات النكاح
ضابط:
يحرم من الرضاع ما يحرم من النسب, إلا أربعة:
أم مرضعة ولدك وبنتها ومرضعة أخيك وحفيدك.
وقد نظم بعضهم في قوله:
أربع في الرضاع, هن حلال ... وإذا ما نسبتهن حرام
جدة ابن, وأخته, ثم أم ... لأخيه, وحافد, والسلام
وزاد في التعجيز: أم العم وأم الخال وأخا الابن.
وصورته: في امرأة لها ابن ارتضع من أجنبية, لها ابن, فذاك الابن أخو ابن المرأة المذكورة ولا يحرم عليها أن تتزوج به وهو أخو ابنها.
وقد ذيلت على البيتين فقلت:
وأخو ابن وأم عم وخال ... زاده بعدها إمام همام.

(1/476)

باب الخيار
ضابط:
العيوب الموجبة للفسخ في النكاح إذا علمت بها المرأة قبل النكاح, فلا خيار لها. إلا العنة على الأصح.

(1/476)

باب الصداق
قاعدة:
يجوز إخلاء النكاح عن تسمية المهر, إلا في أربع صور:
المحجورة والرشيدة إذا لم تفوض, والوكيل عن الولي حيث لا تفويض والزوج المحجور إذا اتفقوا على مسمى أقل من مهر مثل الزوجة.
قاعدة:
لا يفسد النكاح بفساد الصداق, إلا في صورتين:
نكاح الشغار, وإذا تزوج العبد بحرة, على أن تكون رقبته صداقها بإذن السيد.

(1/477)

باب القسم
قاعدة:
قال البلقيني: كل من استحقت النفقة من زوجة غير رجعية, استحقت القسم, إلا الواهبة ومن تخلفت لمرض, وقد سافر لجميع نسائه والمجنونة التي يخاف منها لا قسم لها, وإذا لم يظهر منها نشوز ولا امتناع فالنفقة واجبة, قلته تخريجا انتهى.

(1/477)

باب الطلاق
ضابط:
قال في الرونق, واللباب: كل من علق الطلاق بصفة, لم يقع دون وجودها, إلا في خمس مسائل: الأولى: إذا قال لها: إذا رأيت الهلال فأنت طالق: تطلق برؤية غيرها له.
الثانية: أنت طالق برضا فلان.
الثالثة: أنت طالق أمس.
الرابعة: أنت طالق للسنة والبدعة.
الخامسة: أنت طالق طلقة حسنة قبيحة ; تطلق في الحال في الأربعة.
ضابط:
لا يقع الطلاق على أختين معا, إلا في المشرك إذا نكح أختين وطلقهما في الكفر ثلاثا ثلاثا, فإنه ينفذ فلو أسلم لم ينكح واحدة إلا بمحلل.
وزاد البلقيني أخرى تخريجا.
وهي: ما لو طلق زوجته رجعيا فعاشرها, فإن العدة لا تنقضي ولا يراجع بعد مضي قدرها ويلحقها الطلاق وله نكاح أختها.
وحينئذ: يمكن إيقاع الطلاق عليهما معا.

(1/477)

باب الإيلاء
ضابط:
قال البلقيني: لا يوقف الإيلاء إلا في مواضع:
منها: إذا آلى من صغيرة لا يمكن وطؤها, فإنه يوقف حتى يمكن, فتضرب له المدة.
ومنها: إيلاء المرتد من المرتدة في زمن العدة.
قلت: وإيلاء المطلق من الرجعية موقوف على الرجعة.

(1/478)

باب الظهار.
ضابط:
ليس لنا امرأة يصح ظهارها ولا تصح رجعتها إلا ثلاث:
الأولى: المبهمة في إحداكما طالق: لا تصح رجعتها مع الإبهام ويصح ظهارها.
الثانية, والثالثة: المحرمة والبائن الحامل من الزنا, لا تصح رجعتهما على رأي ضعيف فيهما, ويصح ظهارهما قطعا.

(1/478)

باب اللعان.
ضابط:
اللعان لا يكون إلا واجبا, أو حراما.
فالأول: لنفي النسب, ودفع حد القذف.
والثاني: الكاذب.
والقذف: يكون واجبا وحراما وجائزا.
وينفرد اللعان للنسب بكونه على الفور إلا في موضعين:
الحمل له التأخير إلى وضعه, وما إذا احتاج إلى قذف, فإنه يؤخره عنه.
وكل لعان غير ذلك, لا فور فيه.
ضابط:
ليس لنا امرأة تلحق بالمطلقة ثلاثا, في تحريمها قبل زوج وحلها بعده, إلا الملاعنة, على وجه ضعيف.
ضابط:
ليس لنا مجهول, لا يستلحقه إلا واحد معين غير المنفي باللعان عن فراش نكاح صحيح لا يستلحقه إلا نافيه.

(1/478)

باب العدد.
ضابط:
العدة أقسام:
الأول: معنى محض, وهي: عدة الحامل.
الثاني: تعبد محض: وهي: عدة المتوفى عنها زوجها, ولم يدخل بها, ومن وقع عليها الطلاق بيقين براءة الرحم, وموطوءة الصبي الذي لا يولد لمثله, والصغيرة التي لا تحبل قطعا.
الثالث: ما فيه الأمران, والمعنى أغلب وهي: عدة الموطوءة التي يمكن حبلها ممن يولد لمثله, سواء كانت ذات أقراء أو أشهر, فإن معنى براءة الرحم أغلب من التعبد بالعدد المعتبر.
الرابع: ما فيه الأمران والتعبد أغلب وهي عدة الوفاة للمدخول بها التي يمكن حملها وتمضي أقراؤها في أثناء الأشهر, فإن العدد الخاص أغلب في التعبد.
قاعدة:
كل فرقة: من طلاق أو فسخ بعد الوطء, ولو في الدبر, أو استدخال الماء المحترم: توجب العدة إلا في موضعين:
أحدهما الحربية إذا سبيت وزوجها حربي: لا يلزمها العدة بل الاستبراء, فإن كان زوجها مسلما, فقال البلقيني: يظهر من كلامهم في السير وجوب العدة لحرمة ماء المسلم قال: والأرجح عندي, الاستبراء بحيضة لعموم الأخبار في استبراء المسبيات, قال: أو ذميا رتب على ما سبق وأولى في الاكتفاء بحيضة. الثاني: الرضيع مثلا, إذا استدخلت زوجته ذكره ثم فسخ النكاح: فلا عدة.
ضابط:
كل من انقضت عدتها بالأقراء, فلا تبطل إلا إذا ظهر حملها من غير زنا. والمتحيرة إذا زال تحيرها بعد انقضاء عدتها فظهر أنه بقي عليها بقية تكملها, أو بالأشهر فكذلك إلا بالحمل المذكور وبوجود الحيض في الآيسة, على ما رجحه جماعة.

(1/479)

ضابط:
لا تنقضي العدة بالأقراء أو الأشهر مع وجود الحمل إلا في حمل الزنا وفيما لو أحبل خلية بشبهة ثم نكحها ووطئها وطلقها فلا تداخل, فتعتد بعد وضعه للفراق.
فلو رأت الدم وجعلناه حيضا: انقضت به عدة الفراق على الأرجح وكذا بالأشهر قاله البلقيني.
ضابط:
لا يعتبر في العدة أقصى الأجلين, إلا فيما إذا طلق إحدى نسائه ومات قبل البيان, أو أسلم على أكثر من أربع, ومات قبل الاختيار, أو مات زوج أم الولد, وسيدها, ولم يدر السابق.
ضابط:
ليس لنا حرة تعتد بقرأين, إلا الموطوءة بشبهة على ظن أنها زوجته الأمة, الأمة تعتد بثلاثة أقراء, إلا الموطوءة بشبهة على ظن أنها زوجته الحرة في الأصح.
ضابط:
ليس لنا امرأة تعتد للطلاق ونحوه بثلاثة قروء, وللموت بشهرين وخمسة أيام, إلا اللقيطة التي تزوجت ثم أقرت بالرق, فإن أولادها قبل الإقرار أحرار وبعده أرقاء وتعتد بثلاثة قروء للطلاق ونحوه, وللوفاة بشهرين وخمسة أيام ; لأن عدة الوفاة لا تتوقف على الوطء, فلم يؤثر ظن الحرية في زيادتها, وتسلم ليلا ونهارا كالحرة, ويسافر بها بغير إذن مالكها.
وقد ألغز بعضهم في ذلك, فقال:
سل الحبر عن حر تزوج حرة ... حصانا تريك الشمس من طلعة البدر
بتولية القاضي على مهر مثلها ... ومن طلب الحسناء لم تغل بالمهر
فأولدها حرا وعبدا وحرة ... على نسق في عقدها السابق الذكر
على أنه ذو الطول واليسر والغنى ... وللموت خير من حياة على فقر
وعدتها لو طلقت وهي حامل ... ثلاثة أقرا عدة الكامل الحر
على أنه لو مات عنها تفجعت ... بخمسة أيام وشهر إلى شهر
وقيل: بقرء واحد, وهي حيضة ... وذلك من ذات الترفق تستبري
نعم: وله تسليمها دون حرفة ... نهارا وليلا, باتفاق أولي الأمر
ويوطئها شرق البلاد وغربها ... بلا إذن مولى نافذ النهي والأمر
ولا عجب إن أعوز الحبر أمرها ... فإن خفايا الشرع تنبو عن الحصر

(1/480)

وللشيخ نجم الدين البادرائي فيها أيضا:
أيا فقهاء العصر, هل من مخبر ... عن امرأة حلت لصاحبها عقدا
إذا طلقت بعد الدخول تربصت ... ثلاثة أقراء حددن لها حدا
وإن مات عنها زوجها فاعتدادها ... بقرء من الأقراء, تأتي به فردا
فأجابه تاج الدين بن يونس.
وكنا عهدنا النجم يهدي بنوره ... فما باله قد أبهم العلم الفردا
سألت فخذ عني فتلك لقيطة ... أقرت برق, بعد أن نكحت عمدا.

(1/481)

باب الرضاع.
قال في التخليص: الرضاع أقسام:
أحدها: ما لا يحرم, لا على الرجل ولا على المرأة, وهو لبن الرجل والخنثى والميتة, والمرضع به من له حولان.
الثاني: ما يحرم على المرأة دون الرجل, وذلك لبن الزنا والبكر والثيب التي لم تتزوج والملاعنة والمزوجة غير المدخول بها.
الثالث: ما يحرم على الرجل دون المرأة وهو: ما لو رضع من خمس أخوات أو بنات لرجل خمس رضعات: حرم عليه دونهن.
الرابع: ما يحرم عليهما ; وهو واضح.

(1/481)

باب النفقات:
قاعدة:
البائن الحامل لها نفقة بنص القرآن, وهل هي للحمل لأنها تجب بوجوده, وتسقط بعدمه, أو لها بسببه لأنها تجب على الموسر وغيره؟ قولان. أصحهما الثاني.
ويتخرج على القولين اثنان وثلاثون فرعا.
الأول: أنها تجب على العبد. إن قلنا لها, وإلا فلا.
الثاني: تسقط بمضي الزمان إن قلنا لها وإلا فلا.
الثالث: المعتدة عن فسخ منها أو بسببها. إن قلنا له, وجبت وإلا فلا.
الرابع: لاعنها ونفى الحمل ثم أكذب نفسه. إن قلنا لها: أخذت عما مضى وإلا فلا.
الخامس: المعتدة عن وطء نكاح فاسد أو شبهة. إن قلنا له وجبت, وإلا فلا.
السادس: طلقها ناشزة. إن قلنا له وجبت, وإلا فلا.
السابع: نشزت بعد الطلاق ; إن قلنا له وجبت, وإلا فلا.

(1/481)

باب الحضانة
ضابط:
قال المحاملي: الأم أولى بالحضانة, إلا في صور:
إذا امتنع كل من الأبوين من كفالته, فإنه يلزم به الأب. وإذا كان الأب حرا أو مسلما, أو مأمونا, وهي بخلاف ذلك, أو يريد سفر نقلة, أو تزوجت.
زاد غيره: أو إذا كانت الأم مجنونة, أو لا لبن لها, أو امتنعت من إرضاعه, أو عمياء كما بحثه ابن الرفعة أو بها برص أو جذام كما أفتى به جماعة.
ضابط:
إذا اجتمعت نساء القرابات, فنساء الأم أولى, إلا في صورة واحدة:
وهي: إذا اجتمعت الأخت للأب, والأخت للأم, فإن الأخت للأب أولى, على الجديد.

(1/483)

كتاب القصاص
مدخل
...
كتاب القصاص
ضابط:
القتل أربعة أقسام:
أحدها: ما يوجب القصاص, والدية, والكفارة, وهو القتل العمد العدوان المكافئ, ولا مانع.
الثاني: ما لا يوجب واحدا منها, وهو قتل المرتد, والزاني المحصن, ونحوهما.
الثالث: ما يوجب الدية والكفارة, دون القصاص, وهو الخطأ, وشبه العمد, وبعض أنواع العمد. الرابع: ما يوجب القصاص والكفارة, دون الدية. وهي: ما إذا وجب لرجل

(1/483)

باب استيفاء القصاص
قال الماوردي: يعتبر في استيفاء القصاص عشرة أشياء:
أحدها: حضور الحاكم, أو نائبه.
ثانيها: حضور شاهدين.
ثالثها: حضور الأعوان, فربما يحتاج إلى الكتف.
رابعها: يؤمر المقتص منه بقضاء ما عليه من الصلاة.
خامسها: يؤمر بالوصية فيما له وعليه.
سادسها: يؤمر بالتوبة من ذنوبه.
سابعها: يساق إلى موضع القصاص برفق, ولا يشتم.
ثامنها: تشد عورته بشداد, حتى لا تظهر.
تاسعها: تسد عينه بعصابة, حتى لا يرى القتل.
عاشرها: يمد عنقه ويضرب بسيف صارم. لا كال, ولا مسموم.
قاعدة:
لا يستوفى القصاص إلا بإذن الإمام.
واستثني صور:
الأولى: السيد يقيم على عبده القصاص كما هو مقتضى تصحيح الشيخين:
أنه يقيم عليه حد السرقة والمحاربة, فإن جماعة أجروا الخلاف المذكور في القتل, والقطع قصاصا.

(1/485)

الثانية: قال ابن عبد السلام في قواعده: لو انفرد, بحيث لا يرى, ينبغي أن يمنع منه لا سيما إذا عجز عن إثباته, ويوافقه قول الماوردي: إن من وجب له حد قذف, أو تعزير, وكان بعيدا عن السلطان: له استيفاؤه إذا قدر عليه بنفسه.
الثالثة: قال في الخادم: القاتل في الحرابة لكل من الإمام والولي الأمر بقتله, دون مراجعة الآخر. صرح به الماوردي.
قاعدة:
من قتل بشيء قتل بمثله.
ويستثنى منها صور يتعين فيها السيف:
الأولى: إذا أوجره خمرا, حتى مات.
الثانية: إذا قتله باللواط, وهو ممن يقتله غالبا.
الثالثة: إذا قتله بسحر.
الرابعة: إذا شهدوا بزنا محصن فرجم, ثم رجعوا, على وجه. صوبه في المهمات.
الخامسة: إذا أنهشه أفعى, أو حبسه مع سبع في مضيق, فهل يتعين للسيف, أو يقتل بمثل ما فعل؟ وجهان. حكاهما الماوردي, ونقله ابن الرفعة, والقمولي بلا ترجيح.
وقضية كلام الأذرعي: ترجيح الثاني.
الصور التي يثبت فيها القصاص دون الدية لو عفا منها:
المرتد إذا قتل المرتد فيه القصاص, ولو عفا, فلا دية.
ضابط:
من استحق القصاص, فعفا عنه على مال: فهو له, إلا في صورة.
وهي ما لو جنى على عبد فأعتقه السيد ثم مات بالسراية وله ورثة غير المعتق وأرش الجناية مثل الدية, أو أكثر. فإن للورثة القصاص, ولو عفوا على مال. كان للسيد ; لأن أرش الجناية التي وقعت في ملكه له.

(1/486)

باب الديات
هي أنواع:
الأول: ما يجب فيه دية كاملة, وذلك النفس, واللسان, والكلام, والصوت, والذوق والمضغ والعقل والسمع والبصر والشم, والحشفة والجماع والإحبال والإمناء

(1/486)

والإفضاء والبطش والمشي, وسلخ الجلد واللحم الناتئ على الظهر, على ما في التنبيه, وفسره ابن الرفعة بالسلسلة وقال: إنه لا ذكر لذلك في الكتب المشهورة.
قال الأذرعي: ولا في المهذب وهي غريبة جدا قال: نعم ذكرها الجرجاني في الشافي والتحرير تبعا للتنبيه وأقره المستدركون, قال والظاهر خلافه.
وزاد الإمام: لذة الطعام فهذه عشرون.
الثاني: ما يجب فيه نصف الدية, وذلك في كل عضو في البدن منه اثنان وتكمل الدية فيهما, وذلك عشرة:
اليد والرجل, والأذن والعين, والشفة واللحى, والحلمة والألية, وأحد الأنثيين, والشفرين.
الثالث: ما يجب فيه الثلث, وذلك أربعة:
إحدى طبقات الأنف, والآمة والدامغة والجائفة.
الرابع: ما يجب فيه الربع, وهو الجفن خاصة.
الخامس: ما يجب فيه العشر, وهو الأصبع.
السادس: ما يجب فيه نصف العشر وهو خمسة:
أنملة الإبهام والسن, وموضحة الرأس أو الوجه, والهشم كذلك والنقل.
السابع: ما يجب فيه عشر العشر, وهو كسر الضلع والترقوة في القديم.
ضابط:
من كتابي الخلاصة: لا يسقط القصاص, كالضمان بالعود في الجرم, بل العاني.

(1/487)

باب العاقلة
قاعدة:
كل من جنى جناية, فهو المطالب بها, ولا يطالب بها غيره, إلا في صورتين: العاقلة: تحمل دية الخطأ, وشبه العمد, والصبي المحرم إذا قتل صيدا أو ارتكب موجب كفارة, فالجزاء على الولي, لا في ماله.

(1/487)

كتاب الردة
قال النووي في تهذيبه: الكفر أربعة أنواع:
كفر إنكار, وكفر جحود, وكفر عناد, وكفر نفاق.
من أتى الله بواحد منها لا يغفر له, ولا يخرج من النار.

(1/487)

باب التعزير
قاعدة:
من أتى معصية لا حد فيها ولا كفارة, عزر. أو فيها أحدهما, فلا.
ويستثنى من الأول صور:
الأولى: ذوو الهيئات في عثراتهم. نص عليه الشافعي للحديث.
وحكى الماوردي في ذوي الهيئات وجهين:
أحدهما: أنهم أصحاب الصغائر دون الكبائر.
والثاني: أنهم الذين إذا أتوا الذنب ندموا عليه, وتابوا منه.
ونص الشافعي على أنهم الذين لا يعرفون بالشر.
الثانية: الأصل لا يعزر بحق الفرع, كما لا يحد بقذفه, وإن لم يسقط حق الإمام من ذلك صرح به الماوردي.
الثالثة: إذا وطئ حليلته في دبرها لا يعزر أول مرة, بل ينهى, وإن عاد عزر. نص عليه في المختصر, وصرح به جماعة.
الرابعة: إذا رأى من يزني بزوجته, وهو محصن. فقتله في تلك الحالة, فلا تعزير عليه وإن افتات على الإمام لأجل الحمية, والغيظ, حكاه ابن الرفعة عن ابن داود.
ونقل الماوردي, والخطابي عن الشافعي: أنه يحل له قتله باطنا, وإن كان يقاد به في الظاهر.
الخامسة: إذا نظر إلى بيت غيره, ولم يرتدع بالرمي, ضربه صاحب البيت بالسلاح ونال منه ما يردعه. قال الرافعي عن النص: ولو لم ينل منه صاحب الدار عاقبه السلطان, هذا لفظه ومقتضاه عدم التعزير إذا نال منه, وكأنه حد هذه المعصية.
وقد يقال: هذا نوع تعزير, شرع لصاحب المنزل, وإن لم يستوفه, فللإمام استيفاؤه.
السادسة: إذا دخل واحد من أهل القوة إلى الحمى الذي حماه الإمام للضعفة, ونحوهم فراعى منه. قال القاضي أبو حامد: لا تعزير عليه ولا غرم. وإن كان عاصيا. كذا في المهمات.

(1/489)

وكلام أبي حامد في زيادة الروضة: ليس فيه وإن كان عاصيا.
وقال البلقيني: ليس هذا بعاص, وإنما فعل مكروها, ولا تعزير فيه.
السابعة: إذا ارتد, ثم أسلم فإنه لا يعزر أول مرة. نقل ابن المنذر الاتفاق عليه.
الثامنة: إذا كلف السيد عبده مالا يطيق: لا يعزر أول مرة, بل يقال له: لا تعد, فإن عاد عزر. ذكره الرافعي.
التاسعة: إذا طلبت الزوجة نفقتها بطلوع الفجر. قال في النهاية: الذي أراه أن الزوج إن قدر على إجابتها, فهو حتم ولا يجوز تأخيره, وإن كان لا يحبس ولا يوكل به, ولكن يعصي بمنعه.
العاشرة: إذا عرض أهل البغي بسب الإمام: لم يعزروا على الأصح من زوائد الروضة ; لأنه ربما كان مهيجا لما عندهم, فينفتح بسببه باب القتال.
ويستثنى من الثاني صور:
الأولى: الجماع في رمضان: فيه التعزير, مع الكفارة. حكى البغوي في شرح السنة: الإجماع عليه. وفي شرح المسند للرافعي ما يقتضيه, وجزم به ابن يونس في شرح التعجيز.
وقال البلقيني: ما ادعاه البغوي غير صحيح, فإنه عليه السلام لم يعزر المجامع في نهار رمضان.
ولم يذكر ذلك أحد من الأئمة القدماء في خصوص المسألة, فالصحيح أنه لا يعزر, وجزم به ابن الرفعة في الكفاية.
الثانية: جماع الحائض: يعزر فاعله بلا خلاف, مع أن فيه الكفارة ندبا, أو وجوبا.
الثالثة: المظاهر: يجب عليه التعزير مع الكفارة.
قلت: أفتى بذلك البلقيني وقد ظاهر في عصره صلى الله عليه وسلم جماعة, ولم يرد أنه عزر واحدا منهم.
الرابعة: إذا قتل من لا يقاد به: كابنه, وعبده: وجب عليه التعزير, كما نص عليه في الأم مع الكفارة. الخامسة: اليمين الغموس: فيها التعزير مع الكفارة.
تتمة:
ويكون التعزير في غير معصية في صور:
منها: الصبي, والمجنون: يعزران إذا فعلا ما يعزر عليه البالغ, وإن لم يكن فعلهما

(1/490)

معصية نص عليه في الصبي, وذكره القاضي حسين في المجنون.
ومنها: نفي المخنث. نص عليه الشافعي, مع أنه لا معصية فيه, إذا لم يقصده إنما فعل للمصلحة. ومنها: قال الماوردي: يمنع المحتسب من يكتسب باللهو, ويؤدب عليه الآخذ, والمعطي. وظاهره: يشمل اللهو المباح.
ومنها: قال البلقيني: حبس الحاكم من ثبت عليه الدين, وادعى الإعسار. لا وجه له, إلا أن يدعي أن هذا طريق في الظاهر بين الناس إلى خلاص الحقوق, فيفعل هذا عملا بأن الظاهر الملاءة.

(1/491)

باب الجهاد.
قاعدة:
قال الشيخ أبو حامد وغيره: لا يجوز للمسلم أن يدفع مالا إلى الكفار المحاربين. إلا في صور:
إذا أحاط العدو بالمسلمين من كل جهة, ولا طاقة لهم به.
وإذا كان في أيديهم أسرى من المسلمين, يجب افتداؤهم.
وإذا جاءت امرأة مسلمة في زمن الهدنة: وجب دفع مهر إلى زوجها, في قول ضعيف.

(1/491)

باب القضاء
مدخل
...
باب القضاء
ضابط:
قال الرافعي: قال العبادي: لا يحبس المريض, والمخدرة, وابن السبيل. بل يوكل بهم, ولا يحبس الوكيل, ولا القيم. إلا في دين وجب بمعاملته.
قال شريح: ولا يحبس الكفيل إذا غاب المكفول, حيث لا يجب عليه إحضاره, ولا يحبس الممتنع من أداء الكفارات في الأصح ; لأنها تؤدى بغير المال. بخلاف الزكاة والعشور.
قاعدة:
من حبسه القاضي: لا يجوز إطلاقه, إلا برضى خصمه, أو ثبوت فلسه.
وزيد عليه: أو يؤدي ما عليه من الحق.
واستشكل بأنه قد يتلف قبل وصوله إلى المستحق, فيفوت حقه.
ولو ادعى شخص: أن له على مسجون حقا: جاز إخراجه من الحبس لسماع الدعوى بغير إذن الذي حبس له.

(1/491)

باب الشهادات
قال الصدر موهوب الجزري: يشهد بالسماع في اثنين وعشرين موضعا:
النسب, والموت, والنكاح, والولاية, وولاية الوالي, وعزله, والرضاع, وتضرر الزوجة, والصدقات والأشربة القديمة والوقف, والتعديل, والتجريح لمن لم يدركه الشاهد, والإسلام, والكفر والرشد, والسفه, والحمل, والولادة, والوصايا, والحرية, والقسامة.
وزاد الماوردي: الغصب.
تنبيه:
أفتى النووي بأن شرط الواقف لا يثبت بالاستفاضة, وصرح به ابن سراقة.
وقال ابن الصلاح, تفقها: الظاهر ثبوته ضمنا, إذا شهد به مع أصل الوقف, لا استقلالا, وارتضاه الشيخ برهان الدين بن الفركاح.
وهل تجوز الشهادة برؤية الهلال, اعتمادا على الاستفاضة؟
قال السبكي: لم أرهم ذكروا ذلك, ومال إلى خلافه.
قاعدة:
كل ما شرط في الشاهد, فهو معتبر عند الأداء, لا التحمل, إلا في النكاح.
ضابط:
قال الإمام: قال الأئمة: الخبرة الباطنة تعتبر في ثلاث:
الشهادة على الإعسار, وعلى العدالة, وعلى أن لا وارث له.
قاعدة:
الشهادة على النفي: لا تقبل, إلا في ثلاثة مواضع:
أحدها: الشهادة على أن لا مال له, وهي شهادة الإعسار.
الثاني: الشهادة على أن لا وارث له.
الثالث: أن يضيفه إلى وقت مخصوص, كأن يدعي عليه بقتل أو إتلاف أوطلاق في وقت كذا, فيشهد له بأنه ما فعل ذلك في هذا الوقت, فإنها تقبل في الأصح.
ضابط:
قال ابن أبي الدم: لا تقبل الشهادة في الحقوق المالية إلا بشروط:

(1/492)

أحدها: تقدم الدعوى بالحق المشهود به.
الثاني: استدعاء المدعي أداءها من الشاهد.
الثالث: إصغاء الحاكم إليه واستماعها منه, وهل يشترط إذنه في الأداء؟ فيه نظر, وهو من الأدب الحسن.
الرابع: لفظة: "أشهد" فلا يكفي غيرها: كأعلم وأجزم على الصحيح. قال: ومقابله وإن كان منقاسا من طريق المعنى, لكنه بعيد من جهة المذهب لأن باب الشهادة مائل إلى التعبد, فلا يدخل فيه القياس. الخامس: الاقتصار على ما ادعاه المدعي, فلو ادعى بألف فشهد بألفين, لم تثبت الزيادة قطعا, وفي ثبوت الألف المدعى بها خلاف, تقدم في تفريق الصفقة.
السادس: أن يؤدي كل شاهد ما تحمله مصرحا به حتى لو قال شاهد بعد أداء غيره, وبذلك أشهد أوأشهد بمثل ما شهد به لم يسمع حتى يصرح بما تحمله, صرح به الماوردي قال: لأن هذا إخبار وليس بأداء.
قال ابن أبي الدم: وهو كلام حسن صحيح. قال وعندي أن قوله "أشهد بما وضعت به خطي" لا يسمع أيضا.
قلت: صرح بهذا الأخير ابن عبد السلام.
السابع: أن ينقل ما سمعه أو رآه إلى الحاكم, فلو شهد باستحقاق زيد كذا على عمرو لم يسمع.

(1/493)

المواضع التي يجب فيها ذكر السبب.
منها: الإخبار أوالشهادة بنجاسة الماء, وبالردة وبالجرح.
وقد أجابوا فيها بثلاثة أجوبة مختلفة, مع أن مدركها واحد, وهو اختلاف العلماء في أسبابها.
فقالوا في الماء: يجب بيان السبب من العامي والفقيه المخالف ويقبل الإطلاق من الفقيه الموافق.
وصححوا في الردة قبول الإطلاق من الموافق وغيره.
وفي الجرح بيان السبب من الموافق وغيره, واعتذر عن ذلك في الجرح بأنه منوط باجتهاد الحاكم لا بعقيدة الشاهد, فلا بد من بيانه لينظر الحاكم أقادح هو أم لا؟
وفي الردة بأنه إنما قبل الإطلاق فيها ; لأن الظاهر من العدل الاحتياط في أمر الدم, مع أن المشهود عليه قادر على التكذيب, بأن ينطق بالشهادتين, والمجروح لا يقدر على التكذيب.

(1/493)

تنبيه:
صرح الماوردي والروياني وغيرهما بأنه لو قال الشاهد: أنا مجروح قبل قوله, وإن لم يعسر الجرح.
ومنها: الشهادة باستحقاق الشفعة, يجب بيان سببها من شركة أو جوار بلا خلاف ومنها: الشهادة بأن هذا وارثه, لا يسمع بلا خلاف حتى يبين الجهة من أبوة أو بنوة أو غير ذلك لاختلاف المذاهب في توريث ذوي الأرحام.
ومنها: لو شهدا بعقد بيع أو غيره من العقود ولم يبينا صورته, فهل يسمع أو لا بد من التفصيل؟ فيه خلاف.
ومنها لو شهدا أنه ضربه بالسيف فأوضح رأسه قال الجمهور: يقبل وقال القاضي حسين لا بد من التعرض لإيضاح العظم ; لأن الإيضاح ليس مخصوصا بذلك وتبعه عليه الإمام, ثم تردد فيما إذا كان الشاهد فقيها وعلم الحاكم أنه لا يطلق لفظ الموضحة إلا على ما يوضح العظم.
ومنها: لو شهد بانتقال هذا الملك عن مالكه إلى زيد, فالراجح أنها لا تسمع إلا ببيان السبب, وقيل: لا يحتاج إليه, وقيل: إن كان الشاهدان فقيهين موافقين لمذهب القاضي, فلا حاجة إلى بيان السبب, وإلا احتيج.
ومنها: إذا شهدا أن حاكما حكم بكذا ولم يعيناه فالصحيح القبول وقيل: لا بد من تعيينه لاحتمال أن يكون الحاكم عدوا للمحكوم عليه أو ولدا للمحكوم له.
ومنها: إذا شهدا أن بينهما رضاعا محرما, فالجمهور على أنه لا بد من التفصيل, واختار الإمام وطائفة عدمه, وتوسط الرافعي, فقال: إن كان الشاهد فقيها موافقا قبل وإلا فلا.
ومنها: الشهادة بالإكراه ; لا تقبل إلا مفصلة, وفصل الغزالي: بين الفقيه الموافق وغيره.
ومنها: الشهادة بشرب الخمر. الأصح, الاكتفاء بالإطلاق ; وقيل: لا بد من التعرض لكونه كان مختارا عالما بأنها خمر.
ومنها: لو باع عبدا ثم شهد اثنان أنه رجع ملكه إليه. قالوا: لا تقبل ما لم يبينا سبب الرجوع من إقالة ونحوها ويجيء فيه الخلاف السابق.
ومنها: الشهادة بالسرقة. يشترط فيها بيان كيف أخذ؟ وهل أخذ من حرز؟ وبيان الحرز, وصاحب المال.
ومنها: الشهادة بأن نظر الوقف الفلاني لفلان, فإنه يجب بيان سببه ولا تقبل مطلقة كما أفتى به ابن الصلاح, كمسألة: أنه وارثه.

(1/494)

ومنها: الشهادة ببراءة المدعى عليه من الدين المدعى به. قال الهروي: لا تقبل مطلقة لاختلاف في أسباب البراءة, وخالفه العبادي.
ومنها: الشهادة بالرشد, يشترط بيانه للاختلاف فيه.
ومنها: الشهادة بانقضاء العدة, لاختلاف العلماء فيه.
ومنها: لو شهدت بأنه يوم البيع أو يوم الوصية مثلا, كان زائل العقل اشترط تفصيل زواله, قاله الدبيلي.
ومنها: الشهادة بأن هذا مستحق هذا الوقف.
ومنها: الشهادة بأن فلانا طلق زوجته: لا تقبل حتى يبين اللفظ الواقع من الزوج ; لأنه يختلف الحال بالصريح والكناية والتنجيز والتعليق, قاله في الأنوار.
ومنها: الشهادة بأنه بلغ السن لا تقبل حتى يبينوه لاختلاف العلماء فيه بخلاف ما لو لم يقل بالسن, فإنها تسمع.
ومنها: الشهادة على الزنا, لا بد من بيانه أنه رأى ذكره في فرجها.
ومنها: الشهادة أن غدا من رمضان, هل تقبل مطلقة أو لا بد من التصريح برؤية الهلال؟ لاحتمال أن يكون مستنده الحساب.
المتجه, وصرح ابن أبي الدم وغيره بالأول.
ثم بعد أن اخترت الثاني بحثا رأيت السبكي قواه في الحلبيات فقال: قوله "أشهد". أن الليلة أول الشهر" ليس فيه التعرض للهلال أصلا, فيحتمل أن يقال, لا تقبل ; لأن الشارع أناط بالرؤية أو استكمال العدد واستكمال العدد يرجع إلى رؤية شهر قبله فمتى لم يتعرض الشاهد في شهادته إلى ذلك ينبغي أن لا يقبل, أو يجري فيه الخلاف فيما إذا شهد الشاهد بالاستحقاق من غير بيان السبب, ففيه خلاف ; لأن ذلك وظيفة الحاكم ووظيفة الشاهد: الشهادة بالأسباب فقط.
قال: وهنا احتمال آخر زائد يوجب التوقف, وهو احتمال أنه اعتمد الحساب, كما ذكر ذلك أحد الوجهين, في جواز الصوم بحساب إذا دل على طلوع الهلال وإمكان رؤيته فلهذا يحتمل أن يقال: لا يقبل الحاكم شهادته حتى يستفسره, ويحتمل أن يقال, إن عدالته تمنعه من اعتماد الحساب, ومن التوسط المانع من أداء الشهادة ومقتضى الحمل على أنه ما رأى وإنما تواتر عنده الخبر برؤيته. قال, وهذا هو الأظهر, وجزم به ابن أبي الدم انتهى.
ومنها: قال السبكي إذا نقض الحاكم حكم أحد, سئل عن مستنده, وإنما لا يلزم القاضي بيان السبب إذا لم يكن حكمه نقضا.
ومنها: لو مات عن ابنين مسلم ونصراني, فقال كل: مات على ديني وأقام كل بينة

(1/495)

اشترط في بينة النصراني تفسير كلمة التنصر بما يختص به النصارى كالتثليث, وهل يشترط في بينة المسلم تبيين ما يقتضي الإسلام؟ فيه وجهان لأنهم قد يتوهمون ما ليس بإسلام إسلاما.
ومنها: إذا ادعى دارا في يد رجل, وأقام بينة بملكها, وأقام الداخل بينة أنها ملكه هل تسمع مطلقة, أو لا بد من استناد الملك إلى سبب؟ الأصح, الأول وترجح على بينة الخارج باليد.
ومنها: قال ابن أبي الدم, شاع في لسان أئمة المذهب أن الشاهد إذا شهد باستحقاق زيد على عمرو درهما مثلا, هل تسمع هذه الشهادة؟ فيه وجهان. والمشهور فيما بينهم: أنها لا تسمع. قال, وهذا لم أظفر به منقولا مصرحا به هكذا, غير أن الذي تلقيته من كلام المراوزة وفهمته من مدارج مباحثهم أن الشاهد ليس له أن يرتب الأحكام على أسبابها, بل وظيفته أن يقول ما يسمعه منها من إقرار وعقد تبايع أو غير ذلك أو ما شاهده من التفويض والإتلاف, فينقل ذلك إلى القاضي, ثم وظيفة الحاكم ترتيب المسببات على أسبابها. فالشاهد سفير, والحاكم متصرف, والأسباب الملزمة مختلف فيها, فقد يظن الشاهد ما ليس بملزم سببا للإلزام, فكلف نقل ما سمع أو رأى, والحاكم مجتهد في ذلك انتهى. وقال في المطلب: جمع بعض الفقهاء المواضع التي لا يقبل فيها الخبر إلا مفصلا فبلغت ثلاثة عشر: أن الماء نجس, وأن فلانا سفيه, وأنه وارث فلان, وأن بين هذين رضاعا وأنه يستحق النفقة والزنا والإقرار به والردة والجرح والإكراه والشهادة على الشهادة.
وزاد غيره: أنه قذفه وأن المقذوف محصن وأنه شفيع, وأنها مطلقة ثلاثا.
وقال الشيخ عز الدين:
ضابط:
هذا كله: أن الدعوى, والشهادة, والرواية المترددة بين ما يقبل وبين ما لا يقبل, لا يجوز الاعتماد عليهما إذ ليس حملها على ما يقبل أولى من حملها على ما لا يقبل, والأصل عدم ثبوت المشهود به والمخبر عنه, فلا يترك الأصل إلا بيقين, أو ظن يعتمد الشرع على مثله.

(1/496)

الشهادة على فعل النفس.
فيه فروع:
منها: قول المرضعة: أشهد أني أرضعته وفي الاكتفاء بذلك وجهان. أصحهما: القبول. والثاني لا ; لأنها شهادة على فعل النفس, فلتقل إنه ارتضع مني.

(1/496)

ومنها: قول الحاكم بعد عزله: أشهد أني حكمت بكذا, وفيه وجهان. الصحيح عدم القبول.
ومنها: القسام إذا قسموا ثم شهدوا لبعض الشركاء على بعض أنهم قسموا بينهم واستوفوا حقوقهم بالقسمة, والصحيح عدم القبول أيضا.
ومنها: لو شهد الأب وآخر أنه زوج ابنته من رجل, وهي تنكر. قال السبكي: قياس المذهب أنها باطلة.
وقد فرق الأصحاب بين مسألة المرضعة ومسألة الحاكم والقاسم, بأن فعل المرضعة غير مقصود, وإنما المقصود وصول اللبن إلى الجوف, وأما الحاكم والقاسم ففعلهما مقصود ويزكيان أنفسهما لأنه يشترط فيه عدالتهما.
قال السبكي: وزيادة أخرى في شرح كون فعل الحاكم والقاسم مقصودا أنه إنشاء يحدث حكما لم يكن لأن حكم الحاكم إلزام ويرفع الخلاف, وقيمة القاسم تميز الحين وهذه الأحكام حدثت من فعلهما من حيث هو فعلهما, وأما فعل المرضعة فليس بإنشاء بل فعل محسوس ولم يترتب عليه حكم الرضاع من حيث هو فعلهما, بل ولا يترتب عليه أصلا بل على ما بعده وهو وصول اللبن إلى الجوف حتى لو وصل بغير ذلك الطريق حصل المقصود.
فبان الفرق بين المرضعة والحاكم والقاسم.
قال: والذي يشبه فعل الحاكم والقاسم, تزويج الأب فإنه إنشاء لعقد النكاح مترتب عليه: فإذا شهد به كان كشهادة الحاكم والقاسم سواء.
قال: وكذلك لو أن رجلا وكل وكيلا في بيع داره ومضت مدة يمكن فيها البيع, ثم عزله ثم شهد مع آخر أنه كان باعها من فلان قبل العزل. ينبغي أن يكون مثل الحاكم ولم أرها منقولة.
وقد ذكر الأصحاب: حكم إقراره, ولم أرهم ذكروا حكم شهادته, انتهى كلام السبكي.
ومنها: الشهادة على الزنا, قال الهروي في الإشراف يقول: أشهد أني رأيت فلانين فلان زنى بفلانة, وغيب فرجه في فرجها.
وقال الرافعي في الجرح: يشترط التعرض لسبب رؤية الجرح أو سماعه, فلا بد أن يقول: "رأيته يزني" و سمعته يقذف ومقتضى ذلك الاتفاق على قبول هذه الصيغة في الجرح.
ومنها: قال ابن الرفعة في الكفاية: إذا تحمل الشهادة على الإقرار من غير استدعاء ولا حضور عنده قال في شهادته أشهد أني سمعته يقر بكذا ولا يقول: أقر عندي.

(1/497)

قال السبكي, وهو في الحاوي للماوردي. هكذا قال. ورأيته أيضا في أدب القضاء للكرابيسي صاحب الشافعي.
ومنها: قال ابن أبي الدم: يقول شاهد النكاح حضرت العقد الجاري بين الزوج والمزوج, وأشهد به ومن الناس من يقول: "أشهد أني حضرت" واللفظ الأول أصوب ولا يبعد تصحيح الثاني, وهو قريب من الخلاف في المرضعة.
قال ومثل هذا شهادة المرء برؤية الهلال: أن يشهد أن هذه أول ليلة من رمضان فيكتفى به استنادا إلى رؤية الهلال, وإن قال: أشهد أني رأيت ففيه النظر المتقدم.
قال السبكي: ويخرج منه أن في "أشهد أني رأيت الهلال" خلافا, كالمرضعة والصحيح القبول. قال: ولسنا نوافقه على ذلك, بل نقبل قطعا, وليس كالمرضعة.
قال: وممن صرح بقبول أشهد أني رأيت الهلال القاضي حسين والإمام, والرافعي, والهروي في الإشراف, وابن سراقة من متقدمي أصحابنا. قال: ولا ريبة في ذلك, ولا أعلم أحدا من العلماء قال بأنه لا يقبل, وإنما هو بحث يجري بين الفقهاء وهو بين الفساد دليلا ونقلا.
قال: والسبب الذي أوجب لهم ذلك: ظن أنه مثل مسألة المرضعة من جهة أنه أمر محسوس يترتب عليه حكم.
قال: وليس كذلك. ووجه الالتباس: أن فعل المرضعة على الجملة, فعل يترتب عليه أثر, وأما رؤية الشاهد فليست فعلا, وإنما هي إدراك, والإدراك من نوع العلوم لا من نوع الأفعال. وتنصيص الشاهد عليها تحقيق لتيقنه وعلمه.
قال: وقد ذكر الأصحاب تعرض الشاهد للاستفاضة إذا كانت مستندة, واختلفوا في قبوله ولا يتوهم جريان ذلك هنا, لما في التعرض للاستفاضة من الإيذان بعدم التحقق عكس التعرض للرؤية فإنه يؤكد التحقيق. انتهى.
ضابط:
لا تقبل شهادة التائب قبل الاستبراء, إلا في صور:
أحدها: شاهد الزنا إذا وجب عليه الحد لعدم تمام العدد وتاب, يقبل في الحال من غير استبراء على المذهب.
الثاني: قاذف غير المحصن.
الثالث: الصبي إذا فعل ما يقتضي تفسيق البالغ, ثم تاب وبلغ تائبا: لم يعتبر فيه الاستبراء.
الرابع: مخفي الفسق إذا تاب وأقر وسلم نفسه للحد. ذكره الماوردي والروياني.

(1/498)

قال في المهمات: وهو ظاهر. قال البلقيني: وهو متجه.
الخامس: المرتد. ذكره الماوردي.
ومما لا يحتاج فيه إلى الاستبراء في غير الشهادة.
القاضي إذا تعين عليه القضاء, وامتنع: عصى, فلو أجاب بعد ذلك ولي ولم يستبرأ ; لأنه لا يمتنع إلا متأولا.
والولي إذا عضل عصى, فلو زوج بعد ذلك صح بلا استبراء.
والغارم في معصيته يعطى إذا تاب:
فائدة:
لنا صورة يجب فيها على شاهد الزنا أن يؤدي الشهادة به, وذلك إذا تعلق بتركه حد كما إذا شهد ثلاثة بالزنا, ذكره الماوردي والروياني, ونقله في الكفاية. قال الأسنوي: وهو ظاهر.

(1/499)

باب الدعوى والبيانات
قال الماوردي في الحاوي: الدعوى على ستة أضرب: صحيحة, وفاسدة, ومجملة وناقصة, وزائدة, وكاذبة.
فالصحيحة: ما استجمعت فيها شروط الدعوى.
والفاسدة: ما اختل منها شرط في الدعوى كما إذا ادعى المسلم نكاح المجوسية, أو الحر الموسر نكاح أمة, أو في المدعى به, كدعوى الميتة, والخمر, أو سبب الدعوى كدعوى الكافر شراء المصحف, والمسلم, وطلب تسليمه, وكذلك من ذكر سببا باطلا لاستحقاقه.
والمجملة: كقوله: لي عليه شيء, وهي الدعوى بالمجهول, فلا تسمع إلا في صور ستأتي.
والناقصة: إما لنقص صفة كقوله: لي عليه ألف, ولا يبين صفتها, أو شرط كدعوى النكاح من غير ذكر ولي وشهود وكلاهما لا تسمع إلا دعوى الممر في ملك الغير, أو حق إجراء الماء, فلا يشترط تعيين ذلك بحد, أو ذرع.
بل يكفي تحديد الأرض, والدار.
والزائدة: تارة لا تفسد, نحو ابتعته في سوق كذا, أو على أن أرده بعيب إذا وجده. وتارة تفسد نحو: ابتعته على أن يقيلني إذا استقلته.
والكاذبة: هي المستحيلة: كمن ادعى بمكة أنه تزوج فلانة أمس بالبصرة.

(1/499)

قاعدة:
كل أمين: من مرتهن, ووكيل, وشريك, ومقارض, وولي محجور, وملتقط لم يتملك, وملتقط لقيط, ومستأجر, وأجير: وغيرهم, يصدق باليمين في التلف على حكم الأمانة إن لم يذكر سببا أو ذكر سببا خفيا.
فإن ذكر سببا ظاهرا غير معروف فلا بد من إثباته, أو عرف عمومه لم يحتج إلى يمين, أو عرف دون عمومه صدق بيمينه.
وكل أمين مصدق في دعوى الرد على من ائتمنه إما جزما, أو على المذهب, إلا المرتهن والمستأجر.
قاعدة:
إذا اختلف الغارم والمغروم له في القيمة, فالقول قول الغارم. لأن الأصل براءة ذمته.
قاعدة:
إذا اختلف الدافع والقابض في الجهة. فالقول قول الدافع, إلا في صور:
الأولى: بعث إلى بيت من لا دين عليه شيئا, ثم قال: بعثته بعوض, وأنكر المبعوث إليه فالقول قوله. قاله الرافعي في الصداق.
الثانية: عجل زكاة وتنازع هو والقابض في اشتراط التعجيل صدق القابض. على الأصح.
الثالثة: سأله سائل وقال: إني فقير, فأعطاه, ثم ادعى دفعه قرضا, وأنكر الفقير صدق الفقير. لأن الظاهر معه, بخلاف ما إذا لم يقل إني فقير, فالقول قول الدافع قاله القاضي حسين.

(1/500)

مسائل الدعوى بالمجهول
خمس وثلاثون مسألة.
جمعها قاضي القضاة جلال الدين البلقيني, ونقلها من خطه شيخنا قاضي القضاة علم الدين عنه.
الأولى: دعوى الوصية بالمجهول صحيحة, فإذا ادعى على الوارث أن مورثك أوصى لي بثوب, أو بشيء. سمعت.
الثانية: الإقرار بالمجهول تسمع الدعوى به على المعتبر.
قال الرافعي: ومنهم من تنازع كلامه فيه, وفيما ذكر نظر, فإن الأرجح عنده أنه إذا أقر بمجهول حبس لتفسيره, ولا يحبس إلا مع صحة الدعوى.

(1/500)

الثالثة: المفوضة إذا حضرت لطلب الفرض من القاضي تفريعا على أنه لا يجب المهر بالعقد, فإنها تدعي بمجهول.
الرابعة: المتعة فيما إذا حصلت المفارقة بسبب من غير جهتها التي لا شطر لها, أو لها الكل بطلبها, فإنها تدعي بها من غير احتياج إلى بيان, ثم القاضي يوجب لها ما يقتضيه الحال من يسار وإعسار, وتوسط. الخامسة: النفقة تدعي بها الزوجة على زوجها من غير احتياج إلى بيان, ثم القاضي يوجب ما يقتضيه الحال من يسار وإعسار وتوسط.
السادسة: الكسوة.
السابعة: الأدم كذلك.
الثامنة: اللحم كذلك, ويلتحق بهذه الأربعة: سائر الواجبات للزوجات.
التاسعة: نفقة الخادم.
العاشرة: كسوته وأدمه.
الحادية عشرة: الدعوى على العاقلة بالدية, يختلف فرضها بحسب اليسار والتوسط فتجوز الدعوى بها من غير احتياج إلى بيان والقاضي يفرض ما يقتضيه الحال.
الثانية عشرة: الدعوى بالغرة لا يحتاج فيها إلى بيان, والقاضي يوجب غرة متقومة بخمس من الإبل. الثالثة عشرة: الدعوى بنفقة القريب. لا تحتاج إلى بيان, والقاضي يفرض ما تقتضيه الكفاية.
الرابعة عشرة: الدعوى بالحكومة.
الخامسة عشرة: الدعوى بالأرش عند امتناع الرد بالعيب القديم.
السادسة عشرة: الدعوى بأن له طريقا في ملك غيره, أو إجراء ماء في ملك غيره.
قال الهروي الأصح: أنه لا يحتاج إلى إعلام قدر الطريق والمجرى, ويكفي تحديد الأرض التي يدعي فيها. السابعة عشرة: الواحد من أصناف الزكاة في البلد المحصور أصنافه, يدعي على المالك استحقاقه. ثم القاضي يعين له ما يراه مما يقتضيه حاله شرعا.
وقد تتعدد هذه الصورة بحسب الأصناف من جهة أن العامل يدعي استحقاقا والقاضي يفرض له أجرة المثل وكذا الغازي يفرض له ما يراه لائقا بحاله فتبلغ ثمانية صور.

(1/501)

الثامنة عشرة: شاهد الوقعة يطلب حقه من الغنيمة, ويدعي بذلك على أمير السرية والإمام يعين له ما يقتضي الحال.
التاسعة عشرة: مستحق الرضخ المستحق يطلب حقه من الغنيمة, كذلك, وكذلك فيما إذا انفرد النساء, والصبيان, والعبيد بغزوة.
العشرون المشروط له جارية مبهمة في الدلالة على القلعة يدعي بها على أمير السرية والإمام يعين له جارية من الموجودات. في القلعة.
الحادية والعشرون: مستحق السلب إذا كان للمسلوب جنائب, فإنه يدعي على أمير السرية عند الإمام بحقه من جنيبة قتيله, والإمام يعين له ما يراه على الأرجح.
الثانية والعشرون: مستحق الفيء يدعي على عمال الفيء, والغنيمة حقه, والإمام يعطيه ما تقتضيه حاجته.
الثالثة والعشرون: من يستحق الخمس سوى المصالح, وذوي القربى يدعي, واحد منهم على عمال الفيء حقه, والإمام يعطيه ما يراه ما يقتضيه حاله شرعا.
وقد تتعدد هذه الصور إلى ست بحسب الأصناف, والفيء, والغنيمة.
الرابعة والعشرون: من سلم عينا إلى شخص. فجحدها, وشك صاحبها في بقائها فلا يدري أيطالب بالعين, أو بالقيمة؟ فالأصح: أن له أن يدعي على الشك, ويقول: لي عنده كذا فإن بقي فعليه رده وإن تلف فقيمته إن كان متقوما أو مثله إن كان مثليا.
الخامسة والعشرون: الوارث الذي يؤخذ في حقه بالاحتياط يدعي على من في يده المال حقه من الإرث والقاضي يعطيه ما يقتضيه الحال.
وقد تتعدد هذه الصور بحسب المفقود. والخنثى, والحمل إلى ثلاث.
السادسة والعشرون: المكاتب. يدعي على السيد ما أوجب الله إيتاءه وحطه والقاضي يفعل ما يقتضيه الشرع.
السابعة والعشرون. من يحضر لطلب المهر, وهذه غير المفوضة ; لأن المفوضة تطلب الفرض.
وقد تتعدد هذه الصورة بحسب الأحوال: من فساد الصداق, ووطء الشبهة, ووطء الأب جارية ابنه, ووطء الشريك, والمكرهة: إلى خمس صور.
فإن قيل: هذه يحتاج فيها إلى التعيين ; لأن الذي سبق في المفوضة إنما هو تفريع على أنها لا يجب لها بالعقد, فدل على أنه إذا قلنا: يجب بالعقد, يجب بالتعيين.
قلنا: ليس ذلك بمراد, وإنما المراد بذلك أن على قول الوجوب بالعقد تطالب بالمهر لا بالفرض على أحد الوجهين كما ذكروه في باب الصداق من أنا إذا قلنا: لا يجب

(1/502)

المهر بالعقد وهو الأظهر فلها المطالبة بالفرض فإذا أوجبناه بالعقد فمن قال: يتشطر بالطلاق قبل المسيس وهو المرجوح قال: ليس لها طلب الفرض لكن لها طلب المهر نفسه كما لو وطئها ووجب مهر المثل تطالب به لا بالفرض ومن قال: لا يتشطر قال: لها طلب الفرض.
وطلب الفرض والمهر كلاهما لا ينفك عن جهالة والقاضي ينظر في مهر المثل بما يقتضيه الحال.
الثامنة والعشرون: زوجة المولى تطالبه بالفيئة أو الطلاق.
التاسعة والعشرون: جناية المستولدة بعد الاستيلاد يدعى فيها على الذي استولدها بالفداء الواجب والقاضي يقضي بأقل الأمرين: من قيمتها والأرش وكذلك إذا قتل السيد عبده الجاني أو أعتقه إذا كان موسرا فإنه يلزمه الفداء ويدعي به والقاضي يقضي بأقل الأمرين.
وإذا أفردت الصورتان انتهت إلى ثلاث.
الثلاثون: يلزمه إذا جنى على عبد في حال رقه فقطع يده مثلا ثم عتق ومات بالسراية فوجبت فيه دية حر: فإن للسيد فيها على أصح القولين أقل الأمرين: ومن كل الدية ونصف الدية فإذا ادعى السيد على الجاني يطالبه بحقه من جهة الجناية والقاضي يقضي له ما يقتضيه الحال.
الحادية والثلاثون: إذا قطع ذكر خنثى مشكل وأنثييه وشفريه وقال عفوت عن القصاص وطلب حقه من المال فإنه يعطى المتيقن وهو دية الشفرين وحكومة الذكر والأنثيين فلهذا يدعي به مبهما والقاضي يعين ما يقتضيه الحال, وفيه صور أخرى: فيها الأقل بتعدادها يكثر العدد.
الثانية والثلاثون: دعوى الطلاق المبهم جائزة ويلزم الزوج بالبيان إذا نوى معينة وبالتعيين إذا لم ينو فإن امتنع حبس.
الثالثة والثلاثون: جنى على مسلم فقطع يده خطأ مثلا ثم ارتد المجروح ومات بالسراية فإنه يجب المال على أصح القولين. والمنصوص أنه يجب أقل الأمرين من الأرش, ودية النفس, فيدعي مستحق ذلك على الجاني بالحق, والقاضي يقضي بما يقتضيه الحال. ويلحق بهذه: ما يناظرها من الجنايات مما فيه أقل الأمرين.
الرابعة والثلاثون: إذا استخدم عبده المتزوج المكتسب فإن عليه أقل الأمرين من النفقة وأجرة الخدمة, فتدعي زوجته على السيد نفقتها والقاضي يوجب لها ما يقتضيه الحال.
الخامسة والثلاثون: إذا أوصى لزيد وللفقراء بألف درهم مثلا فإن لزيد أن يدعي

(1/503)

على الوارث بحقه مبهما, والقاضي يقضي له بمذهبه بناء على أن المستحق له أقل متمول وكل ما فيه أقل الأمرين في غير الجنايات. يستفاد حكمه مما سبق.
وكل ما فيه أقل متمول من غير ما ذكر يستفاد حكمه مما ذكر والله تعالى أعلم.
وقال الغزي في أدب القضاء: الدعوى بالمجهول تصح في مسائل:
منها: كل ما كان المطلوب فيه موقوفا على تقدير القاضي, فإن الدعوى بالمجهول تسمع فيه كالمفوضة تطلب الفرض والواهب يطلب الثواب إذا قلنا بوجوبه.
ومنها: الحكومات والمتعة ودعوى الكسوة والنفقة, والأدم من الزوجة والقريب.
ومنها: الوصية والإقرار.
ومنها: ما ذكره القفال في فتاويه: أنه لا تسمع الدعوى بالمجهول إلا الإقرار فالغصب إذا ادعى أنه غصب منه ثوبا مثلا.
ومنها: دعوى المهر على ما صححه الهروي وجزم به شريح الروياني وقال أبو علي الثقفي لا بد من ذكر قدره.
قال الغزي: وقد يقال: إن كان المرور مستحقا في الأرض من كل جوانبها فالأمر كما قال الهروي وإن كان حقا منحصرا في جهة من الأرض وهو قدر معلوم, فيتجه ما قاله الثقفي.
ومنها: قال ابن أبي الدم إذا ادعى إبلا في دية, أو جنينا في غرة لم يشترط ذكر وصفها لأن أوصافها مستحقة شرعا.
ومنها: ذكر الرافعي في الوصايا: أنه لو بلغ الطفل وادعى على وليه الإسراف في النفقة ولم يعين قدرا فإن الولي يصدق بيمينه. وظاهر سماع هذه الدعوى المجهولة لكنه قال في المساقاة: إذا ادعى المالك خيانة العامل فإن بين قدر ما خان به سمعت دعواه وصدق العامل بيمينه, وإلا فلا تسمع الدعوى للجهالة انتهى.
قال الغزي وينبغي أن يكون كذلك في المسألة قبلها.
قاعدة:
إذا نكل المدعى عليه ردت اليمين على المدعي ولا يحكم بمجرد النكول إلا في صور:
منها: إذا طلب الساعي الزكاة من المالك فادعى أنه بادر في أثناء الحول, واتهمه الساعي: يحلفه, ندبا, وقيل: وجوبا, فعلى هذا إذا نكل, والمستحق غير محصور أخذت منه الزكاة ولا يحلف الساعي ولا الإمام.
ومنها: الذمي إذا غاب وعاد مسلما وادعى أنه أسلم قبل السنة وأنكر عامل الجزية ففيه ما في الساعي.

(1/504)

ومنها: إذا مات من لا وارث له, فادعى الحاكم أو منصوبه على إنسان بدين للميت وجد في تذكرته فأنكر ونكل فقيل: يقضى بالنكول وصحح الرافعي أنه يحبس حتى يقر أو يحلف.
ومنها: قيم المسجد والوقف إذا ادعى للمسجد أو للوقف ونكل المدعى عليه فهل يرد على المباشر؟ أوجه. أرجحها عند الرافعي: التفرقة بين أن يكون باشر سبب ذلك بنفسه فترد أو لا فلا, فلو ادعى إتلاف مال الوقف ونكل, لا ترد ثم قيل يقضى بالنكول وقيل يحبس حتى يقر أو يحلف.
ومنها: لو ادعى الأسير استعجال الإنبات بالدواء حلف, فإن أبى, نص, الشافعي أنه يقتل وهذا قضاء بالنكول.
ضابط:
كل من ثبت له يمين فمات, فإنها تثبت لوارثه إلا في صورة:
وهي: ما إذا قالت الزوجة نقلتني, فقال بل أذنت لحاجة فإنه يصدق فإن مات لم يصدق الوارث, بل هي على المذهب.
قاعدة:
قال الروياني في الفروق: كل ما جاز للإنسان أن يشهد به فله أن يحلف عليه, وقد لا يجوز العكس في صور:
منها: أن يخبره الثقة أن فلانا قتل أباه أو غصب ماله, فإنه يحلف ولا يشهد. وكذا لو رأى بخط مورثه أن له دينا على رجل أو أنه قضاه فله الحلف عليه إذا قوي عنده صحته. ولا يشهد بمثل ذلك لأن باب اليمين أوسع من باب الشهادة ; إذ يحلف الفاسق والعبد ومن لا تقبل شهادتهم ولا يشهدون.
قاعدة:
اليمين في الإثبات على البت مطلقا وفي النفي كذلك إن كان على نفي فعل نفسه, أو عبده أو دابته اللذين في يده وإن لم يكونا ملكه وإلا فعلى من نفى العلم.
وقال في المطلب: كل يمين على البت, إلا نفي فعل الغير وهو ضبط مختصر ومع ذلك نقض بما ادعى المودع التلف ولم يحلف, فإن المذهب أن المودع يحلف على نفي العلم.
قاعدة:
لا تسمع الدعوى والبينة بملك سابق, كقولهم: كانت ملكه أمس مثلا حتى يقولوا: ولم يزل, أو لا نعلم مزيلا, إلا في مسائل:

(1/505)

منها: إذا ادعى أنه اشتراه من الخصم من سنة مثلا, أو أنه أقر له به من سنة, أو يقول المدعى عليه للمدعي, كان ملكك أمس وهو الآن ملكي فيؤاخذ بإقراره.
ومنها: إذا شهدت بينة أحدهما بأن هذه الدابة ملكه نتجت في ملكه, فإنها تقبل وتقدم على بينة الآخر إذا شهدت بالملك المطلق لأن بينة النتاج تنفي أن يكون الملك لغيره والفرق بين ذلك وبين ما لو شهدت بملكه من سنة مثلا: أن تلك شهادة بأصل الملك فلا يقبل حتى يثبت في الحال, والشهادة بالنتاج شهادة بنماء الملك وأنه حدث من ملكه, فلم يفتقر إلى إثبات الملك في الحال.
فلو شهدت أنها بنت دابته فقط, لم يحكم له بها لأنها قد تكون بنت دابته وهي ملك لغيره بأن يكون أوصى بها للغير وهي حمل.
ومثله الشهادة بأن هذه الثمرة حصلت من شجرته في ملكه, وأن هذا الغزل حصل من قطنه والفرخ من بيضته والخبز من دقيقه, ولا يشترط هنا أن يقولوا وهو في ملكه, كما شرطناه في الدابة.
ومنها: لو شهدت بأنه اشتراها من فلان وهو يملكها, فالراجح قبول هذه البينة, بخلاف الشهادة بملك سابق, وإن لم يقولوا: إنها الآن ملك المدعي ويقوم مقام قولهم: "وهو يملكها" قولهم: وتسلمها منه, أو سلمها إليه.
ومنها: إذا ادعى أن مورثه توفي وترك كذا وأقام بينة به, فالأصح أنها تقبل وليست كالشهادة بملك سابق.
ومنها: لو شهدت بأن فلانا الحاكم حكم للمدعي بالعين ولم يزيدوا على ذلك, فإنه يحكم له بالعين لأن الملك ثبت بالحكم, فيستصحب إلى أن يعلم زواله وقيل: يشترط أن يشهد بالملك في الحال.
قاعدة:
لا تلفق الشهادتان إلا أن يطابقا لفظا ومعنى ومحلا, كما إذا شهد واحد بالإبراء وآخر بالتحليل, فإنها تلفق وتسمع.
ومن فروع عدم التلفيق: ما لو شهد واحد بالبيع وآخر على إقراره به أو واحد بالملك للمدعي وآخر على إقرار ذي اليد به له.
قاعدة:
ما لا يجوز للرجل فعله بانفراده لا يجوز له أن يطلب استيفاءه بأن يدعي به كالقصاص المشترك بين الاثنين, وكاسترداد نصف وديعة استودعها اثنان, في أحد القولين.
ومنه مسألة الدعوى في الأوقاف بسبب الريع ونحوه.

(1/506)

قال الأذرعي: الظاهر - فقها لا نقلا - أنها تسمع, والبينة على الناظر دون المستحق كولي الطفل. قال: فلو كان الوقف على جماعة معينين لا ناظر لهم, بل كل واحد ينظر في حصته بشرط الواقف فلا بد من حضور الجميع, فلو كان الناظر عليهم القاضي فلا بد من حضورهم لتكون الدعوى والحكم في وجه المستحق.
قاعدة:
كل من كان فرعا لغيره لم تسمع دعواه بما يكذب أصله.
فمنه: لو ثبت إقرار رجل بأنه من ولد العباس بن عبد المطلب ومات, فادعى ولده أنه من نسل علي بن أبي طالب لم تسمع دعواه كما أفتى به ابن الصلاح.

(1/507)

من تسمع دعواه في حالة ولا تسمع في أخرى.
وفيه فروع:
منها: لا تسمع دعوى العبد على سيده أنه أذن له في التجارة,, فإن اشترى شيئا وجاء البائع يطلب ثمنه فأنكر السيد الإذن وحلف, فللعبد أن يدعي على سيده مرة أخرى, رجاء أن يقر, فيسقط الثمن عن ذمته.
ومنها: لا تسمع دعوى الأمة الاستيلاد من السيد,, قاله الرافعي.
قال السبكي في الحلبيات: ومحله إذا أرادت إثبات نسب الولد فإن قصدت إثبات أمية الولد ليمتنع بيعها وتعتق بموته, سمعت وحلف.
ومنها: إذا حضر شخص وبيده وصية من شخص وفيها أقارير ووصايا سمعت دعواه لإثبات أنه وصي فقط, فأما الوصايا والأقارير فلا تسمع دعواه فيها للمستحقين ; لأنه لا ولاية له عليهم, صرح به الدبيلي.
ومنها: قال شريح الروياني, إذا ادعى شخص على آخر أنه يدعي عليه مالا أو غصبا أو شراء شيء منه لم تسمع ; لأنه إخبار عن كلام لا يضر, فلو قال: إنه يدعي ذلك ويقطعه عن أشغاله ويلازمه, وليس له عليه ما يدعيه, ولا شيء منه أو يطالبه بذلك بغير حق, سمعت.
وقال الشافعي: لو حضر رجلان وادعى كل واحد منهما دارا وأنها في يده لم تسمع الدعوى, فإن قال أحدهما: هي في يدي, هذا يعترض علي فيها بغير حق, أو يمنعني من سكناها سمعت.
وقال الماوردي: إذا ادعى أنه يعارضه في ملكه, لم تسمع إلا أن يقول: إنه يتضرر في بدنه بملازمته له أو في ملكه بمنعه التصرف فيه, أو في جاهه بشياع ذلك عليه: فتسمع

(1/507)

ويشترط بيان ما تضرر به من هذه الوجوه, وأنه يعارضه في كذا بغير حق, فيوجه الحاكم المنع إليه.
قال الغزي: ويؤخذ من هذا دعوى المعارضة في الوظائف بغير حق, فتسمع بالشرط المذكور فإذا ثبت ذلك بطريقه منع الحاكم من المعارضة.
قاعدة:
لا بد في الدعوى على الغائب من يمين مع البينة وجوبا على الأصح.
ويستثنى مسائل:
منها: لو كان للغائب وكيل حاضر, فلا حاجة إلى اليمين مع البينة على الأصح.
ومنها: لو ادعى وكيل غائب دينا له على ميت, ولا وارث له إلا بيت المال وثبتت وكالته والدين, فيسقط اليمين هنا. كما قالوه فيما لو ادعى وكيل غائب على غائب أو حاضر قاله السبكي.
ومنها: لو وكل وكيلا بشراء عقار في بلد آخر, فاشتراه من مالكه هناك وحكم به حاكم ونفذه آخر ثم أحضره إلى بلد التوكيل, فطلب من حاكم بلده تنفيذه فإنه ينفذه ولا يمين على الموكل, كما أفتى به جمع ممن عاصر النووي, مع أنه قضاء على غائب. ومنها لو شهدا حسبة على إقرار غائب أنه أعتق عبدا له حكم عليه بالعتق من غير سؤال العبد ولا يحتاج إلى يمين, قاله ابن الصلاح.
قال الغزي: ويجيء مثله في الطلاق وحقوق الله تعالى المتعلقة بشخص معين.
ومنها: لو كانت الحجة شاهدا ويمينا ففي وجه أنه لا يحتاج إلى يمين آخر والأصح خلافه.
الصور التي لا تسمع فيها دعوى:
من ليس بولي ولا وكيل حقا لغيره قصد التوصل إلى حقه:
منها: لو اشترى أمة ثم ادعى على البائع أنه غصبها من فلان, وأقام بينة على إقراره قبل البيع بذلك, سمعت. لأنه يثبت حقا لنفسه. وهو فساد البيع.
ومنها: لو أحضر شخصا إلى مجلس القاضي, وقال: لي على فلان الغائب دين, وهذا وكيله, وغرضي أن أدعي في وجهه, وأنكر الحاضر الوكالة. ففي وجه: تسمع لأن فيه غرضا, وهو الخلاص من اليمين للحكم, ولكن الأصح خلافه.
قاعدة:
في الحديث: "البينة على المدعي واليمين على من أنكر" أخرجه بهذا اللفظ البيهقي من حديث ابن عباس

(1/508)

قال الرافعي: وضابط من يحلف أنه كل من يتوجه عليه دعوى صحيحة, ويقال أيضا: كل من توجهت عليه دعوى لو أقر بمطلوبها ألزم به فأنكر, يحلف عليه, ويقبل منه.
وجزم بهذه العبارة في المحرر والمنهاج:
ويستثنى من هذا الضابط صور:
منها: القاضي لا يحلف على تركه الظلم في حكمه.
ومنها: الشاهد لا يحلف أنه لم يكذب.
ومنها: لو قال المدعى عليه أنا صبي, لم يحلف ويوقف حتى يبلغ.
ومنها: في حدود الله تعالى.
ومنها: منكر أن المدعي وكيل صاحب الحق.
ومنها: الوصي.
ومنها: القيم.
ومنها: السفيه في إتلاف المال لا يحلف على الأصح.
ومنها: منكر العتق إذا ادعى على من هو في يده أنه أعتقه, وآخر: أنه باعه منه, فأقر بالبيع فإنه لا يحلف للعبد ; إذ لو رجع لم يقبل, ولم يغرم.
ومنها: إذا ادعت الجارية الاستيلاد وأنكر السيد أصل الوطء فالأصح في أصل الروضة: أنه لا يحلف, وحمله السبكي على ما إذا كانت المنازعة لإثبات النسب كما تقدم.
ومنها: من عليه الزكاة إذا ادعى مسقطا, لا يحلف وجوبا على الأظهر مع أنه لو أقر بالدعوى ألزم. ومنها: لو حضر عند القاضي وادعى أنه بلغ رشيدا, وأن أباه يعلم ذلك وطلب يمينه, لا يحلف الأب, على الصحيح مع أنه لو أقر بذلك انعزل عنه.

(1/509)

ما لا يثبت إلا بالإقرار ولا يمكن ثبوته بالبينة.
فيه فروع:
منها: القتل بالسحر. يثبت بالإقرار دون البينة ; لعدم إمكان اطلاعها عليه. كذا قاله الرافعي وغيره. قال ابن الرفعة: ويمكن ثبوته بالبينة, بأن يقول: سحرته بالنوع الفلاني من السحر فيشهد عدلان كانا من أهل السحر ثم تابا: أن هذا النوع يقتل.
ومنها: قال الرافعي: إنما ثبتت شهادة الزور بإقرار الشاهد أو علم القاضي بأن شهدوا بشيء يعلم خلافه ولا تثبت بقيام البينة لأنها قد تكون زورا.

(1/509)

ومنها: وضع الحديث, لا يثبت بالبينة بل بإقرار الواضع.
ومنها: النسب والحج عن الغير لكن صرحوا بأنه لو قال لعبده: إن حججت في هذا العام فأنت حر فأقام بينة على حجه, سمعت وعتق قال الغزي: ولعل المراد إقامتها على أنه رئي بعرفة وتلك المشاهد, لا أنه حج.
ما لا يثبت إلا بالبينة ولا يثبت بالإقرار.
وهو كل موضع ادعى فيه على ولي, أو وصي, أو وكيل, أو قيم, أو ناظر وقف.
من يقبل قوله بلا يمين.
فيه فروع:
منها: من ادعى مسقطا للزكاة كما تقدم.
ومن صوره: أن يقول المالك: هذا النتاج بعد الحول, أو من غير النصاب, وقال الساعي: قبله, أو منه, فالقول قول المالك ; لأن الأصل براءته, فإن اتهمه الساعي, حلفه: وهل اليمين مستحبة أو واجبة؟ وجهان: أصحهما الأول.
وكذا لو قال: لم يحل الحول, أو بعت المال أثناءه, ثم اشتريته, أو فرقت الزكاة بنفسي, أو هذا المال وديعة عندي لا ملكي, وكذبه الساعي في الصور كلها.
ومنها: لو اكترى من يحج عن أبيه مثلا فقال المكرى: حججت قال الدبيلي يقبل قوله, ولا يمين عليه ولا بينة ; لأن تصحيح ذلك بالبينة لا يمكن.
وكذا لو قال للأجير: فقد جامعت في إحرامك فأفسدته. لم يحلف أيضا, ولا تسمع هذه الدعوى, فلو أقام بينة بجماعه وقال: كنت ناسيا ; قبل قوله, ولا يمين عليه, وصح حجه واستحق الأجرة.
وكذا لو ادعى أنه جاوز الميقات بغير إحرام, أو قتل صيدا في إحرامه ونحو ذلك لم يحلف ; لأنه من حقوق الله تعالى, وهو أمين في كل ذلك. انتهى.
ومنها: إذا طلب الأب والجد الإعفاف, وادعى الحاجة, فإنه يصدق بلا يمين ; إذ لا يليق بمنصبه تحليفه في مثل ذلك.
ومنها: لو ادعى على القاضي أنه حكم بعبدين, فإنه يصدق بلا يمين فيما صححه الرافعي ووافقه النووي في الروضة في الدعاوى وخالفه في القضاء.
واختار السبكي والبلقيني ما صححه الرافعي.

(1/510)

من يقبل قوله في شيء دون شيء.
فيه فروع:
منها: المطلقة ثلاثا, إذا نكحت زوجا وادعت أنه أصابها. يقبل في حلها للزوج الأول, لا في استحقاق المهر على الزوج الثاني.
ومنها: العنين إذا ادعى الوطء قبل قوله, لدفع الفسخ, لا لثبوت العدة والرجعة فيها لو طلق.
ومنها: المتزوجة بشرط البكارة فادعت زوالها بوطئه: تقبل لعدم الفسخ ويقبل الزوج لعدم تمام المهر. ومنها: مدعي الإنفاق وقد علق الطلاق على تركه. تقبل في عدم وقوع الطلاق, وتقبل الزوجة في عدم سقوط النفقة. على ما قاله القاضي.
ومنها: المولي إذا ادعى الوطء, يقبل في عدم الطلاق عليه, ولا يقبل في ثبوت الرجعة, لو طلق وأرادها على الصحيح ; لأنا إنما قبلنا قوله في الوطء للضرورة, وتعذر البينة.
ومنها: الوكيل يدعي قبض الثمن من المشتري وتسليمه إلى البائع, يقبل قوله حتى لا يلزمه الغرم, إذا أنكر الموكل, لو استحق المبيع ورجع بالعهدة عليه لم يكن له أن يغرم الموكل, لأنا إنما جعلناه أمينا وقبلنا قوله في أن لا يغرم شيئا بسبب ما اؤتمن فيه. فأما في أن يغرم المؤتمن شيئا فلا.
ومنها: إذا أوضحه موضحتين ورفع الحاجز, وقال: رفعته قبل الاندمال, فعاد الأرشان إلى واحد, وقال المجني عليه: بل بعده فعليك أرش ثالث. صدق المجني عليه في استقرار الأرشين, ولا يصدق في ثبوت الثالث على الصحيح ; لأنا إنما قبلناه في عدم سقوط ما وجب فلا نقبله في ثبوت مال على الغير لم يثبت موجبه.

(1/511)

باب الكتابة.
ضابط:
المكاتب أقسام:
الأول: كالحر جزما فيما هو مقصود الكتابة: كالبيع والشراء ومعاملة السيد والنفقة عليه من كسبه.
الثاني: كالقن جزما في بيعه برضاه وقتله.
الثالث: كالحر على الأصح في منع بيعه, وعدم الحنث إذا حلف لا ملك له وله مكاتب.

(1/511)

الرابع: كالقن على الأصح في نظره لسيدته حيث لا وفاء معه.
ضابط:
الكتابة الفاسدة كالصحيحة إلا في أمور:
أحدها: الحظ.
الثاني: يمنع من السفر.
الثالث: لا يعتق بالإبراء.
الرابع: الاعتياض.
الخامس: ينفسخ بالفسخ, والموت, والحجر, والجنون.
السادس: تصح الوصية برقبته.
السابع: لا يصرف إليهم سهم المكاتبين.
الثامن: على السيد فطرته.
التاسع: يصح التصرف فيه بيعا وغيره.
العاشر: لا يملك السيد ما يأخذه, بل يرده, ويرجع إلى قيمته, إن كان متقوما.
الحادي عشر: لا يعامل السيد.
الثاني عشر: لا يعتق بأداء النجوم ; لأن الصفة لم توجد على وجهها.
الثالث عشر: لا يجب استبراؤها لو عجزت, أو فسخت ذكر ذلك في الروضة وأصلها وما بعده من تصحيح المنهاج للبلقيني.
الرابع عشر, لا تنقطع زكاة التجارة فيه, لتمكنه من التصرف فيه.
الخامس عشر: له منعه من صوم الكفارة حيث يمنع القن.
السادس عشر: له منعه من الإحرام وتحليله.
السابع عشر: لا تكفي في إزالة سلطنة سيده الكافر عنه.
الثامن عشر: ليست في زمن الخيار فسخا ولا إجازة.
التاسع عشر: لا تمنع رده بالعيب.
العشرون: ولا الإقالة فيه.
الحادي والعشرون: ولا جعله رأس مال سلم, ولا أداؤه عن سلم لزمه.
الثاني والعشرون: ولا اقتراضه.
الثالث والعشرون: لا يجوز أن يكون وكيلا, عن المرتهن في قبض العين المرهونة من سيده ولا عن معاملة سيده في صرف أو سلم, أو غيرهما.

(1/512)

الرابع والعشرون: لبائعه فسخ البيع إذا أفلس المشتري, وكان قد كاتبه كتابة فاسدة وبيع في الدين. الخامس والعشرون: لا تصح الحوالة عليه بالنجوم.
السادس والعشرون: ولا يصح التوكيل بالفاسدة من السيد بلا تضرر من الوكيل لغلبة التعليق ويحتمل الجواز لشائبة المعاوضة.
السابع والعشرون: لا يوكل السيد من يقبض له النجوم ولا العبد من يؤديها عنه رعاية للتعليق.
الثامن والعشرون: يصح إقرار السيد به كعبده القن.
التاسع والعشرون: لا يصح إقراره بما يوجب مالا متعلقا برقبته بخلاف المكاتب كتابة صحيحة.
الثلاثون: يقبل إقرار السيد على المكاتب كتابة فاسدة بما يوجب الأرش بخلاف الصحيحة.
الحادي والثلاثون: للسيد أن يجعله أجرة في الإجارة وجعلا في الجعالة ويكون ذلك فسخا.
الثاني والثلاثون: إذا كان الفرع ما وهبه له أصله كتابة فاسدة بعد قبضه بإذنه: فللأصل الرجوع فيه ويكون فسخا.
الثالث والثلاثون: لا تصح الوصية بأن يكاتب عبده فلانا كتابة فاسدة.
الرابع والثلاثون: الفاسدة الصادرة في المرض ليست في الثلث, بل من رأس المال لأخذ السيد القيمة من رقبته.
الخامس والثلاثون: لا يمتنع نظره إلى مكاتبه كتابة فاسدة.
السادس والثلاثون: المعتبر في الفاسدة جواب خطبتها من السيد بخلاف الصحيحة, فإن المعتبر جوابها. السابع والثلاثون: السيد يزوج المكاتبة كتابة فاسدة إجبارا, ويكون فسخا, ولا يجبر المكاتبة كتابة صحيحة.
الثامن والثلاثون: للسيد منع الزوج من تسلمها نهارا كالقنة, بخلاف المكاتبة كتابة صحيحة. يلزمها تسليم نفسها ليلا ونهارا كالحرة.
التاسع والثلاثون: للسيد المسافرة بها وله منع الزوج من السفر بها.
الأربعون: ليس لها حبس نفسها لتسليم المهر الحال.
الحادي والأربعون: للسيد تفويض بضعها وله حبسها للفرض وتسليم المفروض لا لها.

(1/513)

الثاني والأربعون: إذا زوجها بعبده لم يجب مهر.
الثالث والأربعون: يجوز جعلها صداقا ويكون فسخا.
الرابع والأربعون: إذا كاتبت الزوجة العبد الذي أصدقها الزوج إياه ثم وجد من الفرقة قبل الدخول ما يقتضي رجوع الكل أو النصف إلى الزوج فلا يرجع بذلك في الصحيح ولها غرامة بدله وترجع به في الفاسدة ويكون فسخا للكتابة.
الخامس والأربعون: يخالع على المكاتبة كتابة فاسدة ويكون فسخا.
السادس والأربعون: لا يجب لها مهر بوطء سيدها لها ويستمر تحريم أختها وخالتها وعمتها في الوطء بملك اليمين وفي عقد النكاح.
السابع والأربعون: أرش جنايته يتعلق برقبته ابتداء كالقن ولا أرش له فيما إذا جنى عليه السيد.
الثامن والأربعون: لا يدعي في قتل عبده في محل اللوث ولا غيره ولا يقسم وذلك يتعلق بسيده بخلاف المكاتب كتابة صحيحة.
التاسع والأربعون: إذا حجر على السيد بالردة, وقلنا إنه حجر فلس, وماله لا يفي بديونه فلبائعه الرجوع فيه ولا يمنعه من ذلك الكتابة الفاسدة. الخمسون: إذا سرقه سارق وهو نائم, وكان بحيث لو انتبه لم يقدر على دفع السارق, فإنه يثبت الاستيلاء عليه, والأرجح: أنه يقطع ; لأنه مال أخذ من حرز, بخلاف المكاتب كتابة صحيحة, فإنه ليس بمال, فلا قطع فيه.
الحادي والخمسون: يحنث سيد المكاتب كتابة فاسدة في حلفه أنه لا مال له ولا عبد ولو حلف لا يكاتب, أو ليكاتبن, أو لا يكلم مكاتب فلان تعلق البر والحنث بالكتابة الصحيحة دون الفاسدة. الثاني والخمسون: لا يعتق بأداء غيره عنه.
الثالث والخمسون: له إعتاقه عن الكفارة على المنصوص.
الرابع والخمسون: يعتق بأخذ السيد في حال جنونه كذا ذكروه وقال الرافعي: ينبغي أن لا يعتق لأنه لم يؤخذ من العبد.
الخامس والخمسون: إذا كاتب عبيدا صفقة واحدة كتابة فاسدة, وقال: إذا أديتم إلي كذا فأنتم أحرار, لم يعتق واحد منهم بأداء حصته على الأقيس.
السادس والخمسون: ينفسخ بموت غير السيد وغير المكاتب وهو من جعل القبض منه أو قبضه شرطا في العتق.
السابع والخمسون: له حمل المكاتب كتابة فاسدة إلى دار الحرب, إذا كان كافرا.

(1/514)

الثامن والخمسون: لا تستحب إذا طلبها العبد بل تحرم إذا طلبها على عوض محرم.
التاسع والخمسون: يكفي في الصحيحة نية قوله: فإذا أديت إلي فأنت حر, وإن لم يتلفظ به بخلاف الفاسدة لا يكتفى فيها بنية ذلك ; لأن التعليق لا يصح بالنية وإنما صح في الصحيحة لغلبة المعاوضة. الستون: لو عين في الفاسدة موضعا للتسليم يتعين مطلقا لأجل التعليق. بخلاف الصحيحة فإنه إذا أحضره في غير المكان المعين فقبضه وقع العتق.

(1/515)

باب أم الولد و الولاء
...
باب أم الولد.
ضابط:
ولد أم الولد يعتق بموت السيد, إلا في صورتين:
المرهونة المقبوضة, والجانية جناية تتعلق بالرقبة. إذا استولدها مالكها المعسر لم ينفذ الاستيلاد, فتباع.
فإذا ولدت بعد البيع من زوج أو زنا, ثم اشتراها السيد الأول مع ولدها, ثبت لها حكم الاستيلاد دونه فتعتق بموته, دونه في الأصح.
باب الولاء.
ضابط:
لا يتصور أن يكون الولد حرا أصليا لا ولاء عليه والأبوان رقيقان إلا في ثلاث صور:
اللقيطة تقر بالرق بعد الولادة.
والمغرور بحرية أمة, فإن أولاده أحرار.
والسبي بأن يسترق الأبوان والأولاد أحرار.

(1/515)


الكتاب السادس: في أبواب متشابهة و ما افترقت فيه

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب السادس: في أبواب متشابهة و ما افترقت فيه
أبواب متشابهة و ما افترقت فيه
...
الكتاب السادس: في أبواب متشابهة وما افترقت فيه.
ما افترق فيه اللمس والمس.
افترقا في سبعة أشياء:
الأول: أن شرط اللمس اختلاف النوع.
الثاني: شرطه تعدد الشخص.

(1/515)

ص -516- الثالث: يكون بأي موضع كان من البشرة. والمس يختص ببطن الكف.
الرابع: ينقض الملموس أيضا بخلاف الممسوس.
الخامس: لا يختص بالفرج.
السادس: يختص بالأجانب.
السابع: لا ينقض العضو المبان بخلاف الذكر المبان في الأصح.
ما افترق فيه الوضوء والغسل.
افترقا في أحكام:
الأول: يصح الوضوء بنيته فقط, ولا يصح الغسل بنيته فقط, حتى يضم إليه الفرض أو الأداء.
الثاني: يصح الوضوء بنية رفع الحدث الأكبر غالطا, ولا يصح الغسل بنية رفع الحدث الأصغر غالطا بل يرتفع عن الوجه واليدين والرجلين فقط.
الثالث: يسن تجديد الوضوء دون الغسل.
الرابع: يمسح فيه الخف بخلاف الغسل.
الخامس: يجب فيه الترتيب بخلاف الغسل.
السادس: تستحب فيه التسمية بالاتفاق وفي الغسل وجه: أنها لا تستحب للجنب
السابع: يسن أن لا ينقص ماؤه عن مد وللغسل صاع.
الثامن: يسن التثليث فيه اتفاقا, وفي وجه لا يسن في الغسل.
قال في الإقليد: ولا أصل له في غير الرأس, ولم يذكره الشافعي.
ما افترق فيه غسل الرجل ومسح الخف.
افترقا في أمور:
الأول: لا يتأقت الغسل بمدة بخلاف المسح.
الثاني: يرفع الحدث بلا خلاف وفي المسح قول: إنه لا يرفع.
الثالث: يجوز غسل الرجل المغصوبة بلا خلاف وفي الخف المغصوب قول أنه لا يمسح, وصورة الرجل المغصوبة أن يستحق قطع رجله فلا يمكن منها ذكره البلقيني.
الرابع: غسل الرجل بثلاث بخلاف مسح الخف.
الخامس: يجب تعميم الرجل دون الخف.
السادس: لا تنقضه الجنابة بخلاف المسح.
السابع: أنه أفضل من المسح.

ص -517- ما افترق فيه الرأس والخف.
 افترقا في ثلاثة أمور:
الأول: لا يكره غسل الرأس ويكره غسل الخف.
الثاني: يسن تثليث الرأس ويكره تثليث الخف.
الثالث: يسن استيعاب الرأس ويكره استيعاب الخف, والعلة في الثلاث: أنه يفسده.
ما افترق فيه الغرة والتحجيل.
افترقا في أنه إذا تعذر غسل اليد والرجل بقطع ونحوه استحب غسل موضع التحجيل لئلا يخلو الموضع عن طهارة بخلاف ما إذا تعذر غسل الوجه لعلة لا يستحب غسل موضع الغرة كما صرح به الإمام اكتفاء بمسح الرأس والأذنين والرقبة فلم يخل الموضع عن طهارة.
ما افترق فيه الوضوء والتيمم.
قال البلقيني في التدريب: ينقص التيمم عن الوضوء في إحدى عشرة مسألة:
الأولى: كونه في الوجه واليدين فقط.
الثانية: لا يجب إيصاله منبت الشعر الخفيف.
الثالثة: لا يجمع به بين فرضين.
الرابعة: لا يجوز قبل الوقت.
الخامسة: لا يجوز إلا لعذر.
السادسة: لا بد من تقديم الاستنجاء.
السابعة: لا بد من تقديم إزالة النجاسة على رأي مرجح.
الثامنة: لا بد من تقديم الاجتهاد على رأي.
التاسعة: لا يرفع الحدث.
العاشرة: لا يمسح الخف.
الحادية عشرة: لا يباح به الفرض حتى ينويه.
قلت: ويزاد عليها أنه يبطل بالردة ولا يسقط الفرض مطلقا ولا يسن تجديده ولا تثليثه ويسن فيه النفض ولا يصح نية الفرضية ولا غيرها سوى الاستباحة ويستوي فيه الحدث الأصغر والأكبر ولا يكفي النية فيه عند الوجه بل يجب عند النقل أيضا ويجب فيه نزع الخاتم وهو في الوضوء سنة فكملت عشرون.

ص -518- ما افترق فيه مسح الجبيرة والخف.
 افترقا في أمور:
الأول: يجب غسل عضو الجبيرة مع مسحها بخلاف عضو الخف وفيها قول قياسا على الخف.
الثاني: يجب تعميمها بالمسح ويكفي في الخف أقل جزء, وفيها وجه قياسا عليه.
الثالث: يجب مسحها بالتراب في وجه ويستحب على الأصح كما في شرح المهذب خروجا من الخلاف ولا يجري ذلك في الخف بحال.
الرابع: لا تقدر بمدة بخلافه وفيها وجه قياسا عليه.
الخامس: شرط الخف أن يلبس على طهر تام ويكفي في الجبيرة طهر محلها في وجه قال في الخادم: إنه الأشبه وصرح الإمام وصاحب الاستقصاء باشتراط الطهر التام فيها أيضا.
السادس: لا يجب نزع الجبيرة للجنابة بخلاف الخف والفرق أن في إيجاب النزع فيها مشقة ذكره في شرح المهذب.
السابع: ذكر الروياني في البحر أن ظاهر المذهب أنه يجوز شد الجبائر بعضها على بعض والمسح عليها, وإن قلنا: لا يجوز المسح على الجرموقين ثم أبدى فيه احتمالا بالإعادة.
الثامن: حكى صاحب الوافي عن شيخه أن مسح الجبيرة يرفع الحدث كالخف وفرق بينه وبين التيمم بأنه وجد في بعض الأعضاء مغسول ارتفع حدثه فاستتبع الممسوح بخلاف التيمم فإنه لم يوجد فيه ذلك فاعتبر بنفسه.
وقال ابن الرفعة الخلاف في كونه يرفع الحدث لم أره منقولا لكنه مخرج مما سلف فإن غلب فيه شائبة مسح الخف رفع أو التيمم فلا.
التاسع: ذكر ابن الرفعة وغيره أن شرط الطهارة في وضع الجبيرة لأجل عدم الإعادة لا لجواز المسح. العاشر: قال في شرح المهذب: لو كان على عضوه جبيرتان فرفع إحداهما لا يلزمه رفع الأخرى بخلاف الخفين لأن لبسهما جميعا شرط بخلاف الجبيرتين.
ما افترق فيه المني والحيض.
افترقا في أمور:
الأول: لا ينقض المني الوضوء على الصحيح وينقضه الحيض على الصحيح.
الثاني: المني لا يحرم عبور المسجد والحيض يحرمه إن خافت التلويث.

ص -519- الثالث, والرابع: المني لا يحرم الصوم ولا يبطله إذا وقع فيه بلا اختيار, والحيض يحرمه ويبطله.
الخامس: المني طاهر والحيض نجس.
ما افترق فيه الحيض والنفاس.
افترقا في أمور:
أحدها: أن أقل الحيض محدود ولا حد لأقل النفاس وغالب الحيض ست أو سبع وغالب النفاس أربعون وأكثر الحيض خمسة عشر يوما وأكثر النفاس ستون.
الثاني والثالث: أن الحيض يكون بلوغا واستبراء بخلاف النفاس.
الرابع, والخامس: الحيض لا يقطع صوم الكفارة ولا مدة الإيلاء وفي النفاس وجهان:
ذكر هذه الخمسة في شرح المهذب.
ما افترق فيه الأذان والإقامة.
افترقا في أمور:
الأول أن الأذان يجوز قبل الوقت في بعض الصلوات ولا تجوز الإقامة قبله بحال ولو أقام قبله بلحظة فدخل عقبه فشرع في الصلاة لم يعتد بها نص عليه.
الثاني: أنه يجوز أول الوقت وإن أخر الصلاة إلى آخره ولا تجوز الإقامة إلا عند إرادة الصلاة فإن أقام وأخر بحيث طال الفصل بطلت.
الثالث: تسن الإقامة للثانية من صلاتي الجمع وغير الأولى من الفوائت ولا يسن الأذان لهما ولا للأولى على الجديد أيضا.
الرابع: أنه مثنى وهي فرادى.
الخامس: يسن الأذان للصبح مرتين ولا تسن الإقامة إلا مرة.
السادس: يسن فيه الترجيع دونها.
السابع: يكره للمرأة أن تؤذن ويسن لها أن تقيم لأن في الأذان رفع الصوت دونها وهذا هو الثامن. التاسع: تسن الإقامة للمنفرد ولا يسن الأذان له في قول وهو الجديد.
العاشر: إقامة المحدث أشد كراهة من أذانه.
الحادي عشر يسن في الأذان الالتفات في الحيعلتين وفاقا وفي الإقامة وجه أنه لا يسن فيها وآخر أنه إن كبر المسجد وإلا فلا.
الثاني عشر: يسن فيه الترسل وفيها الإدراج.

ص -520- الثالث عشر: يجوز الاستئجار على الأذان على الأصح ولا يجوز للإقامة وحدها إذ لا كلفة فيها بخلافه.
ما افترق فيه سجود السهو والتلاوة.
افترقا في أمور:
الأول: أنه سجدتان وسجدة التلاوة واحدة.
الثاني: أنه في آخر الصلاة بخلافه.
الثالث: أنه لا يتكرر بخلافه.
الرابع: أنه يسجد لسهو إمامه وإن لم يسجد ولا يسجد لتلاوته إذا لم يسجد.
الخامس: أن الذكر المشروع في سجود التلاوة لا يشرع في سجود السهو.
ما افترق فيه سجود التلاوة والشكر.
افترقا في أمرين:
أحدهما: أن سجود الشكر لا يدخل الصلاة بخلافه.
الثاني: أن في جوازه على الراحلة وجهين, وسجود تلاوة الصلاة يجوز عليها قطعا.
ما افترق فيه الإمام والمأموم.
افترقا في أمور:
الأول: أن نية الائتمام واجبة على المأموم ولا تجب على الإمام إلا في الجمعة أو لحصول الفضيلة.
الثاني: أن الإمام لا تبطل صلاته ببطلان صلاة المأموم بخلاف العكس.
الثالث: إذا عين إمامه وأخطأ بطلت صلاته وإذا عين الإمام المقتدي وأخطأ فلا.
الرابع: نية الائتمام في أول الصلاة جزما وفي نية الإمام خلاف مر في الكتاب الأول.
ما افترق فيه القصر والجمع.
افترقا في أمور:
الأول: يختص القصر بالسفر الطويل قطعا وفي الجمع قولان.
الثاني: القصر فعله أفضل والجمع تركه أفضل خروجا من خلاف أبي حنيفة فإنه يوجب القصر ويمنع الجمع ; ولأن الجمع فيه إخلاء وقت العبادة عنها بخلاف القصر.
الثالث: لا يجوز القصر خلف متم, ويجوز الجمع خلف من لا يجمع.
الرابع: شرط القصر نيته في الإحرام, ويجوز نية الجمع بعده.
الخامس لا يجوز القصر في غير السفر ويجوز الجمع في الإقامة بالمطر والمرض.

ص -521- ما افترق فيه الجمعة والعيد.
 افترقا في أمور:
الجمعة واجبة وجوب عين ووقتها وقت الظهر ولا تقضى وشرطها العدد وأربعون كاملون ودار الإقامة ولا تتعدد والخطبة قبلها وشرطها: القيام والطهارة والستر والعربية والجلوس بين الخطبتين ويندب كونها قصيرة.
ولا يجزئ غسلها قبل الفجر ويقرأ فيها الجمعة والمنافقون.
والعيد يخالفها في كل ذلك.
وما ذكرته من كون القيام, والجلوس سنة في خطبتي العيد صرح بالأول في الروضة والثاني في شرح المهذب, وأما الطهارة والستر والعربية فصرح به الأسنوي.
وقال ابن القاص في التلخيص: غسل الجمعة كالعيد إلا في شيئين: عمومه لمن حضر وغيره وجوازه قبل الفجر.
ما افترق فيه العيد والاستسقاء.
افترقا في أمور:
أحدها: يختص العيد بوقت وهو ما بين ارتفاع الشمس والزوال ولا تختص صلاة الاستسقاء به في الأصح.
الثاني: العيد يقضى بخلاف الاستسقاء.
الثالث: يقرأ في العيد ( ق ) و ( اقتربت ) وفي الاستسقاء قيل: يقرأ في الثانية سورة نوح.
الرابع: صلاة العيد في المسجد أفضل في الأصح والاستسقاء في الصحراء أفضل.
الخامس: خطبة العيد تفتتح بالتكبير وخطبة الاستسقاء بالاستغفار.
السادس: في خطبة الاستسقاء من استدبار الناس وتحويل الرداء ما ليس في خطبة العيد ولا غيرها من الخطب.
ما افترق فيه غسل الميت وغسل الحي:
افترقا في عدم وجوب النية واستحباب التنشيف.
ووقع في المنهاج: وأقله تعميم بدنه بعد إزالة النجس مع تصحيحه في غسل الحي عدم وجوب إزالة النجس.
فمنهم من قال: إنه إحالة على ما تقدم فلم يستدرك على الرافعي, ومنهم من فرق بأن هذا آخر أحواله فناسب أن يكون على أكمل الأحوال فعلى هذا يفترقان.

ص -522- ما افترق فيه زكاة الفطر وغيرها.
افترق في أمور:
أحدها: أن وقتها محدود.
ثانيهما: أن الدين يمنع وجوبها.
ثالثها: أن تأخيرها عن أول وقتها إلى يوم العيد أفضل والأفضل في سائر الزكاة المبادرة بها أول ما تجب.
رابعها: أنه يجوز صرفها إلى واحد في وجه ولا يجزئ ذلك في غيرها اتفاقا.
ما افترق فيه زكاة المعدن والركاز.
افترقا في أمور:
أحدها: أن في الركاز الخمس وفي المعدن ربع العشر على الأصح.
ثانيها: تصرف زكاة المعدن مصرف الزكاة قطعا وفي الخمس قولان.
ثالثها: تصرف مصرف الفيء.
ما افترق فيه التمتع والقران.
افترقا في أمر واحد وهو أن في اشتراط نية التمتع وجهين ولا خلاف في نية القران.
ما افترق فيه حرم مكة والمدينة.
افترقا في أمور: أحدها أن على قاصد حرم مكة الإحرام بحج أو عمرة ندبا أو وجوبا وليس ذلك في المدينة.
الثاني: أن في صيده وشجره الجزاء بخلاف حرم المدينة على الجديد وعلى القديم فيه الجزاء بسلب القاتل والقاطع بخلاف حرم مكة فإن فيه الدم أو بدله فيفترقان أيضا.
الثالث: لا تكره الصلاة في حرم مكة في الأوقات المكروهة بخلاف حرم المدينة.
الرابع: أن المسجد الحرام يتعين في نذر الاعتكاف به بلا خلاف وفي مسجد المدينة قولان.
الخامس: لو نذر إتيان المسجد الحرام لزم إتيانه بحج أو عمرة بخلاف ما لو نذر إتيان مسجد المدينة فإنه لا يلزمه إتيانه في الأظهر.
السادس: الصلاة تضاعف في المسجد الحرام زيادة على مضاعفتها في مسجد المدينة مائة صلاة كما في حديث أخرجه أحمد بسند صحيح.

ص -523- السابع: أن التضعيف في حرم مكة لا يختص بالمسجد بل يعم جميع الحرم, وفي المدينة لا يعم حرمها, بل ولا المسجد كله, وإنما يختص بالمسجد الذي كان في عهده. صلى الله عليه وسلم.
الثامن: صلاة التراويح لأهل المدينة ست وثلاثون ركعة وليس ذلك لأهل مكة ولا غيرهم.
التاسع: تكره المجاورة بمكة ولا تكره بالمدينة بل تستحب.
ما افترق فيه السلم والقرض.
افترقا في أمور:
الأول: أن السلم يصح حالا ومؤجلا والقرض لا يصح تأجيله.
الثاني: يجوز الاستبدال عن القرض ولا يجوز عن المسلم فيه.
الثالث: يجوز السلم في الجارية التي تحل للمسلم ولا يجوز قرضها.
الرابع: المسلم فيه لا يكون إلا في ذمة والمقرض لا يكون إلا معينا.
وفي زوائد الروضة عن المهذب لو قال: أقرضتك ألفا وقبل وتفرقا ثم دفع إليه ألفا فإن لم يطل الفصل جاز وإلا فلا ; لأنه لا يمكن البناء مع طول الفصل وهذا يقتضي جواز إيراد القرض على ما في الذمة قال السبكي وهو غريب لم أره لغيره.
الخامس: يجوز السلم في المنافع فيما نقله في أصل الروضة في باب السلم عن الروياني وأقره وفي قرضها وجهان والمجزوم به في زوائد الروضة عن القاضي حسين المنع.
السادس: لا يجوز السلم في العقار وفي قرضه وجهان.
ما افترق فيه حجر المفلس وحجر السفيه.
افترقا في أمور:
فالمفلس يجوز شراؤه في الذمة ونكاحه بلا إذن وقبضه عوض الخلع والسفيه لا يصح منه شيء من ذلك.
ما افترق فيه الصلح والبيع:
قال في الروضة: الصلح يخالف البيع في صور:
أحدها: إذا صالح الحطيطة بلفظ الصلح صح على الأصح ولو كان للفظ البيع لم يصح قطعا.
الثانية: لو قال من غير سبق خصومة: بعني دارك بكذا فباع: صح ولو قال والحالة هذه: صالحني عن دارك بكذا لم يصح على الأصح لأن لفظ الصلح

ص -524- لا يطلق إلا إذا سبقت خصومة قال: هذا إذا لم تكن نية وإلا فهو كناية في البيع بلا شك.
الثالثة: لو صالح عن الماضي: صح ولا مدخل للفظ البيع.
الرابعة: لو صالحنا أهل الحرب من أموالهم على شيء فأخذه منهم جاز ولا يقوم مقامه البيع.
الخامسة: قال صاحب التلخيص: لو صالح من أرش الموضحة على شيء معلوم جاز إذا علم قدر أرشها ولو باع لم يجز.
وخالف الجمهور في افتراق اللفظين, وقالوا: إن كان الأرش مجهولا كالحكومة التي لم تقدر: لم يصح الصلح عنه ولا بيعه أو معلوم القدر والصفة كالدراهم إذا ضبطت صح الصلح عنه وبيعه ممن هو عليه أو معلوم القدر دون الصفة كالإبل الواجبة في الدية ففي جواز الاعتياض عنها بلفظ الصلح وبلفظ البيع وجهان أصحهما: المنع
ما افترق فيه الهبة والإبراء.
افترقا في أمور:
الأول: شرط في الهبة: القبول ولا يشترط في الإبراء على الأصح.
الثاني: له الرجوع فيما وهبه لفرعه ولو أبرأه فلا رجوع له وإن قلنا: الإبراء تمليك كما ذكره النووي.
ما افترق فيه المساقاة والإجارة.
افترقا في أن المساقاة لا تجوز على غير الثمرة من دراهم ونحوها بخلاف الإجارة كما ذكره النووي.
ما افترق فيه القراض والمساقاة.
افترقا في أن المساقاة لازمة ومؤقتة بخلاف القراض ولو شرط في القراض أن يكون أجرة من يعمل معه من الربح جاز بخلافه في المساقاة.
ما افترق فيه الإجارة والجعالة.
افترقا في أمرين:
أحدهما: تعيين العامل يعتبر في الإجارة دون الجعالة.

ص -525- والآخر: العلم بمقدار العمل معتبر في الإجارة دون الجعالة.
ما افترق فيه الإجارة والبيع.
قال بعضهم: الإجارة كالبيع إلا في وجوب التأقيت والانفساخ بعد القبض بتلف العين وأن العقد يرد على المنفعة وفي البيع على العين وأن العوض يملك في البيع بالقبض ملكا مستقرا وفيها ملكا مراعى لا يستقر إلا بمضي المدة ولا خيار فيها على الأصح.
ما افترق فيه الزوجة والأمة.
افترقا في أمور:
لا قسم للأمة ولا حصر في العدد ونفقتها غير مقدرة ولا تسقط بالنشوز ولا فطرتها لأنهما للملك وهو باق مع النشوز ونفقة الزوجة وفطرتها للتمكين وهو منتف معه.
ما افترق فيه الصداق والمتعة.
افترقا في أمور:
أحدها: أن الصداق يراعى فيه حال المرأة قطعا والمتعة يراعى فيها حال الزوج على المختار وحال كليهما على المرجح عند الشيخين.
الثاني: أن الصداق يستحب أن لا ينقص عن عشرة دراهم والمتعة يستحب أن لا تنتقص عن ثلاثين درهما.
الثالث: أن الصداق يجب على الزوج وغيره ولا تجب المتعة إلا عليه وأوجبها القديم على شهود طلاق المفوضة قبل الدخول إذا رجعوا وابن الحداد: على مرضعة زوجته الأمة المفوضة.
ما افترق فيه النكاح والرجعة.
قال البلقيني الرجعة تفارق عقد النكاح في أمور:
اشتراط كونها في العدة وتصح بلا ولي ولا شهود ولا رضى وبغير لفظ النكاح والتزويج وفي الإحرام ولا توجب مهرا.
ما افترق فيه الطلاق والظهار.
افترقا في أمور:
أحدها: يصح الظهار مؤقتا بخلاف الطلاق.

ص -526- ما افترق فيه العدة والاستبراء.
 افترقا في أمور:
أحدها: أن العدة لا تجب إلا للموطوءة والاستبراء يكون للموطوءة وغيرها.
الثاني: أن الاستبراء يحصل بوضع حمل زنا ولا يتصور انقضاء العدة به.
الثالث: (1) بياض بالأصل ..............
ما افترق فيه نفقة الزوجة والقريب.
افترقا في أمور:
أحدها: نفقة الزوجة مقدرة ونفقة القريب الكفاية.
الثاني: نفقتها لا تسقط بمضي الزمان بخلاف نفقة القريب.
الثالث: شرط نفقة القريب إعساره ويسار المنفق, ولا يشترط في نفقة الزوجة.
الرابع: يباع في نفقة الزوجة المسكن والخادم دون نفقة القريب على ما اختاره طائفة وقد تقدم في مبحثهما.
ما افترق فيه جناية النفس والأطراف.
افترقا في أمور:
الأول: لمستحق النفس الاستيفاء بنفسه دون مستحق الطرف لأنه قد يردد الحديدة ويزيد في الإيلام بخلاف إزهاق النفس فإنه مضبوط.
الثاني: في النفس الكفارة بخلاف الأطراف.
ما افترق فيه المرتد والكافر الأصلي.
قال العلائي المرتد يفارق الكافر الأصلي في عشرين حكما.
لا يقر بالجزية ولا يمهل في الاستتابة ويؤخذ بأحكام المسلمين.
ومنها: قضاء الصلوات ولا يصح نكاحه ولا تحل ذبيحته ويهدر دمه ويوقف ملكه وتصرفاته وزوجته بعد الدخول ولا يسبى ولا يفدى ولا يمن عليه ولا يرث ولا يورث وولده مسلم في قول وفي استرقاق أولاده إذا قتل على الردة أوجه ويضمن ما أتلفه في الحرب في قول.
ما افترق فيه قتال الكفار والبغاة.
افترقا في أن البغاة لا يتبع مدبرهم ولا يذفف على جريحهم ولا يقتل أسيرهم ويرد سلاحهم وخيلهم إليهم ولا يستعان عليهم بكافر ولا بمن يرى قتلهم مدبرين.

ص -527- ما افترق فيه الجزية والهدنة.
افترقا في أمور:
أحدها: أن عقد الجزية لازم وعقد الهدنة جائز
الثاني: أن عقد الهدنة لا يجوز أكثر من أربعة أشهر: إلا لضعف فيجوز عشر سنين فقط بخلاف الجزية. الثالث: أن الهدنة تعقد بغير مال ولا يجوز عقد الجزية بدونه ولا بأقل من دينار.
ما افترق فيه الأضحية والعقيقة.
افترقا في أن الأضحية تكون من الإبل والبقر والغنم والعقيقة لا تكون إلا من الغنم.
ما افترق فيه الإمامة العظمى والقضاء وسائر الولايات.
افترقا في أمور:
أحدها يشترط في الإمام أن يكون قرشيا للحديث ولا يشترط ذلك في غيره من الحكام.
الثاني: لا يجوز تعدد الإمام في عصر واحد ويجوز تعدد القاضي في أماكن متعددة.
الثالث: لا ينعزل الإمام بالفسق وينعزل به القاضي.
والفرق: ضخامة شأن الإمام وما يحدث في عزله من الفتن.
الرابع: لا ينعزل الإمام بالإغماء وينعزل به القاضي.
تنبيه:
من المشكلات: ما وقع في فتاوى النووي: أنه لو أمر الإمام الناس بصوم ثلاثة أيام في الاستسقاء وجب ذلك عليهم بأمره حتى يجب تبييت النية.
قال القاضي جلال الدين البلقيني في حاشية الروضة: وهذا كلام لم يقله أحد من الأصحاب بل اتفقوا على أن هذه الأيام يستحب الصوم فيها لا خلاف في ذلك كيف يمكن أن يجب شيء بغير إيجاب الله أو ما أوجبه المكلف على نفسه تقربا إلى الله تعالى وقد قال النبي صلى الله عليه وسلم للأعرابي الذي سأل عن الفرائض قال: هل علي غيرها؟ قال: "لا" فدل ذلك على أنه لا يجب شيء إلا بإيجاب الله تعالى كتابة أو على لسان نبيه وقد أمر صلى الله عليه وسلم بصوم عاشوراء ولم يقل أحد بوجوبه مع أن أمره عليه الصلاة والسلام أعظم من أمر الأئمة.
ثم إن نص الإمام الشافعي دال على ذلك أيضا. فإنه قال في الأم: وبلغنا عن بعض

ص -528- الأئمة أنه كان إذا أراد أن يستسقي أمر الناس فصاموا ثلاثة أيام متتابعة وتقربوا إلى الله تعالى بما استطاعوا من خير ثم خرجوا في اليوم الرابع فاستسقى بهم وأنا أحب ذلك لهم وآمرهم أن يخرجوا في اليوم الرابع صياما من غير أن أوجب عليهم ولا على إمامهم انتهى.
تنبيه:
من المشكل أيضا: قول الروضة في البيوع المنهي عنها.
ومنها: التسعير وهو حرام في كل وقت على الصحيح.
والثاني: يجوز في وقت الغلاء وحيث جوزنا التسعير فذلك في الأطعمة ويلحق بها علف الدواب على الأصح وإذا سعر الإمام عليه فخالف استحق التعزير, وفي صحة البيع وجهان.
قلت: الأصح صحته.
ووجه الإشكال: أن ظاهره استحقاق التعزير بمخالفة التسعير مع قولنا بأنه حرام وقد فهم ذلك بعض أهل العصر وأخذ يتكلف في توجيه ذلك وليس الأمر على ما فهم بل المسألة مبنية على جواز التسعير كالتي قبلها وقد صرح بذلك ابن الرفعة ونبه عليه صاحب الخادم.
ما افترق فيه القضاء والحسبة.
قال الماوردي: الحسبة توافق القضاء في جواز الاستعداد وسماع الدعوى لا على العموم بل فيما يتعلق ببخس أو تطفيف أو غش أو مطل وإلزام المدعى عليه إلا إذا اعترف.
وتقصر عنه أنه لا يسمع البينة ولا الدعوى الخارجة عن المنكرات كالعقود والفسوخ.
وتزيد عليه بجواز الفحص والبحث بلا استعداد.
ما افترق فيه الحكم والتنفيذ.
قال ابن الصلاح لا يحتاج التنفيذ إلى دعوى في وجه خصم ولا إثبات غيبته إن كان غائبا قال الغزي ولا يشترط فيه الحلف إذا كان الغريم غائبا أو ميتا كما أفتى به جمع ممن عاصر النووي.

ص -529- ما افترق فيه الحكم بالصحة والحكم بالموجب.
 قال البلقيني: بينهما فروق:
الأول: أن الحكم بالصحة منصب إلى إنفاذ ذلك الصادر من بيع ووقف ونحوهما والحكم بالموجب منصب إلى أثر ذلك الصادر.
الثاني: أن الحكم بالصحة لا يختص بأحد والحكم بالموجب يختص بالمحكوم عليه بذلك.
الثالث: أن الحكم بالصحة يقتضي استيفاء الشروط والحكم بالموجب لا يقتضي استيفاء الشروط وإنما مقتضاه صدور ذلك الحكم, والحكم على المصدر بما صدر منه.
قال الشيخ ولي الدين وعمل الناس الآن على هذا الفرق, وطريقة الحكام الآن أنه إذا قامت عندهم البينة العادلة باستيفاء العام وشروط ذلك العقد الذي يراد الحكم به حكم بصحته وإن لم تقم البينة باستيفاء شرطه حكم بموجبه فالحكم بالموجب أحط مرتبة من الحكم بالصحة.
ثم قال البلقيني: ويفترقان في مسائل يكون في بعضها الحكم بالصحة أقوى وفي بعضها الحكم بالموجب أقوى.
فمن الأول ما لو حكم شافعي بموجب الوكالة بغير رضا الخصم فللحنفي الحكم بإبطالها, ولو حكم بصحتها لم يكن للحنفي الحكم بإبطالها ; لأن موجبها المخالفة صحت أو فسدت لأجل الإذن فلم يتعرض الشافعي للحكم بالصحة, وإنما تعرض للأثر فساغ للحنفي الحكم بإبطالها لأنه يقول للشافعي جردت حكمك للازم ولم تتعرض لصحة الملزوم ولا عدمه أنا أقول بإبطالها فلم يقع الحكم في محل الخلاف.
ومن الثاني ما لو حكم الحنفي بصحة التدبير لم يمتنع على الشافعي الحكم بالبيع لأنه عند الشافعي صحيح ولكن يباع ولو حكم بموجب التدبير لم يكن للشافعي الحكم بالبيع لأن من موجب التدبير عنده عدم البيع.
ومنه ما لو حكم شافعي بصحة بيع الدار التي لها جار فإنه يسوغ للحنفي أن يحكم بأخذ الجار بالشفعة لأن البيع عنده صحيح فتسلط لأخذ الجار. كما يقول الشافعي في بيع أحد الشركاء ولو حكم الشافعي بموجب شراء الدار المذكورة لم يكن للحنفي أن يحكم بأخذ الجار لأن من موجبها الدوام والاستمرار.
قال: والضابط أن المتنازع فيه إن كان صحة ذلك لشيء وكانت لوازمه لا تترتب إلا بعد صحته. كان الحكم بالصحة مانعا للخلاف واستويا حينئذ وإن كانت آثاره تترتب مع فساده قوي الحكم بالصحة على الحكم بالموجب.

ص -530- وذكر بعضهم أن الحكم بالموجب يجوز نقضه بخلاف الحكم بالصحة فيفترقان في ذلك.
لكن خطأه السبكي كما تقدم في القاعدة الأولى من الكتاب الثاني.
ما افترق فيه الشهادة والرواية.
افترقا في أحكام:
الأول: العدد يشترط في الشهادة دون الرواية.
الثاني الذكورة لا تشترط في الرواية مطلقا بخلاف الشهادة في بعض المواضع.
الثالث: الحرية تشترط في الشهادة مطلقا دون الرواية.
الرابع: تقبل شهادة المبتدع إلا الخطابية ولو كان داعية ولا تقبل رواية الداعية.
الخامس: تقبل شهادة التائب من الكذب دون روايته.
السادس: من كذب في حديث واحد رد جميع حديثه السابق بخلاف من يتبين شهادته للزور في مرة لا ينقض ما شهد به قبل ذلك.
السابع: لا تقبل شهادة من جرت شهادته إلى نفسه نفعا أو دفعت عنه ضررا وتقبل ممن روى ذلك. الثامن: لا تقبل الشهادة لأصل وفرع ورقيق بخلاف الرواية.
التاسع والعاشر والحادي عشر: الشهادة إنما تصح بدعوى سابقة وطلب لها وعند حاكم بخلاف الرواية في الكل.
الثاني عشر: للعالم الحكم بعلمه في التعديل والتجريح قطعا مطلقا في الرواية بخلاف الشهادة فإن فيها ثلاثة أقوال: أصحها التفصيل بين حدود الله تعالى وغيرها.
الثالث عشر: يثبت الجرح والتعديل في الرواية بواحد دون الشهادة على الأصح.
الرابع عشر: الأصح في الرواية: قبول الجرح والتعديل غير مفسر من العالم ولا يقبل الجرح في الشهادة منه إلا مفسرا.
الخامس عشر: يجوز أخذ الأجرة على الرواية بخلاف الشهادة إلا إذا احتاج إلى مركوب.
السادس عشر: الحكم بالشهادة تعديل قال الغزالي: بل أقوى منه بالقول بخلاف عمل العالم أو فتياه بموافقة المروي على الأصح لاحتمال أن يكون ذلك الدليل آخر.
السابع عشر: لا تقبل الشهادة على الشهادة إلا عند تعسر الأصل بموت أو غيبة أو نحوهما بخلاف الرواية.

ص -531- الثامن عشر: إذا روى شيئا ثم رجع عنه سقط ولا يعمل به بخلاف الرجوع عن الشهادة قبل الحكم. التاسع عشر: لو شهدا بموجب قتل ثم رجعا وقالا: تعمدنا لزمهما القصاص ولو أشكلت حادثة على حاكم فتوقف فروى شخص خبرا عن النبي صلى الله عليه وسلم فيها وقتل الحاكم به رجلا ثم رجع الراوي وقال: كذبت وتعمدت ففي فتاوى البغوي: ينبغي أن يجب القصاص كالشاهد إذا رجع.
قال الرافعي: والذي ذكره القفال والإمام: أنه لا قصاص بخلاف الشهادة فإنها تتعلق بالحادثة, والخبر لا يختص بها.
العشرون: إذا شهد دون أربعة بالزنا حدوا للقذف في الأظهر ولا تقبل شهادتهم قبل التوبة وفي قبول روايتهم وجهان: المشهور منها القبول ذكره الماوردي في الحاوي ونقله عن ابن الرفعة في الكفاية والأسنوي في الألغاز.
ما افترق فيه العتق والوقف.
افترقا في أمور:
منها: أن العتق يقبل التعليق بخلاف الوقف, وأن الوقف فيه شائبة ملك بخلاف العتق, وأن الوقف على معين يشترط قبوله في وجه مصحح ويرتد برده بلا خلاف ولا يشترط قبول العتيق العتق ولا يرتد برده جزما ويصح وقف بعض العبد ولا يرتد برده جزما ويصح وقف بعض العبد ولا يسري ومتى عتق بعض عبد سرى إلى باقيه.
ما افترق فيه المدبر وأم الولد.
قال المحاملي: أم الولد تفارق المدبر في ثمانية أحكام:
لا تباع ولا توهب ولا ترهن وعتقها من رأس المال ويتبعها ولدها ولا تجري فيها الوصايا ولا يجبرها السيد على النكاح في قول ولا يضمن جنايتها في قول.


الكتاب السابع: في نظائر شتى

الأشباه والنظائر في قواعد وفروع فقه الشافعية

الكتاب السابع: في نظائر شتى
مسائل متعددة
...
الكتاب السابع: في نظائر شتى.
مسألة:
ورد الشرع باستعمال الماء في طهارتي الحدث والخبث وبالتراب في التيمم والتعفير والحجر في الاستجمار ورمي الجمار والقرظ في الدباغ.
وتعين الماء في الطهارتين وتعين التراب في التيمم وفي التعفير قولان أظهرهما: نعم وفي القرظ طريقان المذهب: لا يتعين.

(1/531)

وتعين الحجر في الجمار ولم يتعين في الاستنجاء.
والفرق: أن التطهير والتعفير والجمار تعبدي, والاستنجاء تعم به البلوى ومقصوده قلع النجاسة وهو حاصل بغير الحجر, والدباغ أيضا تعم به دونه والمقصود نزع الفضلات وهو حاصل بكل حريف ذكر ذلك النووي في شرح المهذب.
قلت: ومن نظائر ذلك: تعين السيف في قتل المرتد فلا يجوز رميه بالأحجار ولا بالنبل.
وتعين الحجر في قتل الزاني المحصن لأن مقصوده التمثيل به والردع عن هذه الفاحشة فلا يجوز قتله بالسيف.
وفي القصاص: تراعى المماثلة ويجوز العدول إلى السيف لأنه أسهل وأرجى.
وتعين السيف على الأصح في قتل تارك الصلاة.
وفي وجه: ينخس بالحديد حتى يصلي أو يموت.
وتعين النخس بالحديد: في الامتناع من سائر الواجبات حتى يصلي أو يموت ذكره الرافعي في الشرح, ونقل السبكي الاتفاق عليه.
ومنها: ورد الشرع في الفطرة بالتمر.
مسألة:
الخلاف الأصولي في أن النسخ رفع أو بيان.
نظيره في الفقه: الخلاف في أن الطهارة بعد الحدث هل نقول بطلت أو انتهت؟ والأول قول ابن القاص والثاني: قول الجمهور.
فعلى الأول: قال ابن القاص في التلخيص: ليس لنا عبادة تبطل بعد عملها إلا الطهارة بالحدث.
فائدة:
الخلاف الأصولي في مسألة إحداث قول ثالث هل يجوز مطلقا أو بشرط أن لا يرفع مجمعا عليه؟
نظيره في العربية: إطلاق تداخل اللغتين هل يجوز مطلقا أو بشرط أن لا يؤدي إلى استعمال لفظ مهمل؟ كالحبك.
قاعدة:
الواجب الذي لا يتقدر: كمسح الرأس مثلا إذا زاد فيه على القدر المجزئ هل يتصف الجميع بالوجوب؟ فيه خلاف بين أئمة الأصول والأكثر منهم على المنع.

(1/532)

قال في شرح المهذب: إذا مسح جميع الرأس ففيه وجهان مشهوران أصحهما: أن الفرض منه ما يقع عليه الاسم والباقي سنة. والثاني: أن الجميع يقع فرضا.
ثم قال جماعة: الوجهان فيمن مسح دفعة واحدة أما من مسح متعاقبا كما هو الغالب فما سوى الأول سنة قطعا والأكثرون أطلقوا الوجهين ولم يفرقوا.
ومن نظائر المسألة: ما لو طول القيام في الصلاة أو الركوع أو السجود فهل الواجب الكل أو القدر الذي يجزئ الاقتصار عليه؟
أو أخرج بعيرا عن خمس من الإبل هل الواجب خمسه أو كله؟
أو لزمه ذبح شاة فذبح بدنة فهل الواجب سبعها أو كلها؟
فيه وجهان والأصح: أن الواجب القدر المجزئ.
ونظير فائدة الوجهين في المسح والإطالة: في تكثير الثواب فإن ثواب الواجب أكثر من ثواب النفل وفي الزكاة في الرجوع إذا عجل الزكاة ثم جرى ما يقتضي الرجوع فإنه يرجع في الواجب لا في النفل.
وفي هذا النذر: أنه يجوز الأكل من الأضحية والهدي المتطوع بهما لا من الواجب انتهى كلامه في باب الوضوء من شرح المهذب. وجزم بذلك في التحقيق فيه, وفي الروضة في باب الأضحية إلا أنه لم يذكر بعير الزكاة وصححه فيها أيضا في باب الدماء بالنسبة إلى ذبح البقرة والبدنة عن الشاة فقال: قلت: الأصح سبعها صححه صاحب البحر وغيره وصححه أيضا في باب النذر من شرح المهذب.
لكن صحح فيه في باب الزكاة أن الزائد في بعير الزكاة فرض وفي باقي الصور نفل وادعى اتفاق الأصحاب على تصحيح هذا التفصيل.
وصحح في صفة الصلاة من زوائد الروضة وشرح المهذب. والتحقيق أن الجميع يقع واجبا.
قال في المهمات: من فوائد الخلاف غير ما تقدم: كيفية النية في البعير المخرج عن الزكاة فإن قلنا: الكل فرض فلا بد من نية الزكاة ونحوها وإن قلنا: الخمس كفاه الاقتصار عليه في النية والحسبان من الثلث إذا أوصى بذلك أو فعل في مرض موته فإن جعلناه نفلا حسب منهما أو فرضا اتجه تخريجه على الخلاف فيما إذا أوصى بالعتق في الكفارة المخيرة.
قال ومن نظائر ذلك ما إذا زاد في الحلق أو التقصير على ثلاث شعرات والقياس يخرجه على هذا الخلاف.
وما إذا زاد بعرفات على قدر الوقوف الواجب وقد خرجه في الكفاية عليه.

(1/533)

وما إذا زاد على قدر الكفاية والحكم فيه أنه يقع تطوعا جزم به الرافعي في باب النذر وتبعه عليه في الروضة قال: والزكاة والنذر والديون بمثابة الكفارة والفرق بينهن وبين مسح الرأس ونظائره: أن للكفارات ونحوها قدرا محدودا منصوصا عليه.
ومنها إذا صلى على الجنازة أكثر من واحد فلا شك أنه لا يصح تخريجها على هذا الخلاف لاستحالة حصول ثواب الواجب لواحد لا بعينه بخلاف باقي الصور.
فإن الفعل فيها حصل من واحد فيصح أن يثاب على بعضه ثواب النفل.
قال ابن الوكيل: وخرج بعضهم على هذا الخلاف أن من كشف عورته في الخلاء زائدا على القدر المحتاج إليه هل يأثم على كشف الجميع أو على القدر الزائد قال فإن صح ذلك اتسع لهذه الصورة نظائر.
فائدة:
هل المغلب في الظهار مشابهة الطلاق أو اليمين؟ وجهان وله نظائر.
منها: هل المغلب في قتل القاطع معنى القصاص أو الحد؟ قولان.
ومنها: هل المغلب في التدبير معنى الوصية, أو التعليق بصفة؟ قولان.
ومنها هل المغلب في الإقامة معنى البيع أو الفسخ؟ قولان.
ومنها: هل المغلب في العين المستعارة للرهن معنى العارية أو الضمان؟ وجهان.
ومنها: هل المغلب في اللعان معنى الأيمان أو الشهادة؟
ومنها: هل المغلب في الخطبة معنى الصلاة أو الذكر؟
ومنها: هل المغلب في اليمين المردودة شائبة الإقرار أو البينة؟ قولان.
فائدة:
الثيوبة في الفقه أقسام:
الأول: زوال العذرة مطلقا بجماع أو غيره قطعا وذلك في الرد للمبيع وما لو تزوجها بشرط البكارة. والثاني: كذلك على الأصح وذلك في السلم والوكالة والوصية.
الثالث: زوالها بالجماع فقط وذلك في الإذن في النكاح والإقامة في الابتداء.
الرابع: زوالها بالجماع في نكاح صحيح وذلك في الرجم بالزنا.
فائدة:
البناء على فعل الغير في العبادات فيه نظائر.
منها: الأذان والأصح: لا يجوز البناء فيه.

(1/534)

ومنها: الخطبة والأصح جواز البناء فيها.
ومنها: الصلاة والأصح الجواز وهو الاستخلاف.
ومنها الحج والأصح لا يجوز والخلاف في المسائل الأربع قولان.
فائدة:
للقاضي بدر الدين بن جماعة في الأمور التي هي أصول بيت المال:
جهات أموال بيت المال سبعتها
في بيت شعر حواها فيه كاتبه
خمس وفيء خراج جزية عشر
وإرث فرد ومال ضل صاحبه
فائدة:
الواسطة لا أعلمها في الفقه إلا في مسألة واحدة.
وهي الطلاق: سني وبدعي وهل بينهما واسطة؟ وجهان:
أحدهما: نعم وهو طلاق غير الموطوءة والحامل والصغيرة والآيسة فليس بسني ولا بدعي.
والثاني: لا وجعل الأربعة من قسم السني بناء على أنه ليس بمحرم.
وذكر ابن الوكيل فرعا آخر: وهو الخنثى هل هو واسطة أو إما ذكر أو أنثى وجهان الأصح: الثاني.
وتوجد الواسطة في الأصول والعربية كثيرا.
ومن ذلك الواسطة بين الحسن والقبيح قيل بها في فعل غير المكلف, والمكروه والمباح.
والواسطة بين الحقيقة والمجاز قيل بها في اللفظ قبل الاستعمال وفي المشاكلة والواسطة بين المعرب والمبني قيل بها في المضاف لياء المتكلم والأسماء قبل التركيب.
والواسطة بين المتصرف وغيره قيل بها.
والواسطة بين النكرة والمعرفة قيل بها في الذات.
والواسطة بين المتعدي واللازم قيل بها في الأفعال الناقصة: كان وكاد وأخواتها.
والواسطة بين الصدق والكذب قيل بها فيما طابق الاعتقاد دون الواقع أو عكسه أو كان ساذجا لا اعتقاد معه طابق الواقع أم لا.
وفي الحديث الحسن واسطة بين الصحيح والضعيف.
فائدة:
ابتداء المدة في الخف من حين الحدث بعد اللبس لا من اللبس والمسح.

(1/535)

وابتداء مدة الخيار من العقد لا من التفرق على الأصح.
وابتداء مدة التعزية من الموت أو الدفن؟ وجهان صحح في شرح المهذب الثاني وابن الرفعة في الكفاية الأول.
وابتداء مدة المولي: من الإيلاء دون الرفع إلى الحاكم بلا خلاف لأنها منصوصة.
وابتداء مدة العنين من الرفع إلى الحاكم بلا خلاف لأنها مجتهد فيها.
وابتداء أجل الدية في الخطإ وشبه العمد من الزهوق لا من الجرح.

(1/536)

الصور التي وقع فيها إعمال الضدين.
منها: المستحاضة والمتحيرة تجعل في العبادات كالطاهرة وفي الوطء كالحائض. ومنها: العبد المفقود يجب إخراج زكاته ولا يجزئ عتقه في الكفارة.
ومنها لو وجد لحم ملقى في بلدة فيه مجوسي أو لا ولكنه مكشوف فله حكم الميتة في تحريم الأكل لا في التنجيس لما لاقاه ذكره في شرح المهذب.
ونظيره: ما ذكره ابن الوكيل: أنه لو رمى صيدا فغاب ثم وجده ميتا في ماء دون القلتين حكم بحرمة الصيد وطهارة الماء إعطاء لكل أصل حقه.
قال ابن الوكيل: هكذا ذكره شارح المقنع من الحنابلة وهو يوافق قواعدنا.
ومنها: لو وجد الإمام من قبله من الأئمة يأخذون الخراج من بلد وأهله يتبايعون أملاكه فمقتضى أخذ الخراج: أن يكون وقفا ولا يصح بيعه. ومقتضى بيعه: أن لا يؤخذ منه خراج وقد نص الشافعي على أن الإمام يأخذ الخراج ويمكنهم من بيعهم إعطاء لكل يد حقها.
ومنها: إذا جاءتنا من المهادنين صبية تصف الإسلام فإنا لا نردها إلى الكفار وإن قلنا: لا يصح إسلام الصبي لأن الأصل بقاؤها على ما تلفظت به إذا بلغت ولا يعطيهم الآن مهرها إن قلنا به لأن الأصل عدم وجوبه إلا أن يحكم الإسلام فنقبل منها.
ومنها: لو عاشر الرجعية معاشرة الأزواج لم تنتقض العدة ويلحقها الطلاق وليس له الرجعة أخذا بالاحتياط في الجانبين.
ومنها: الحجر لا يصح استقباله ولا الطواف فيه احتياطا فيهما.
ومنها: تقبل شهادة رجل وامرأتين في السرقة فيما يتعلق بالضمان دون القطع.
ومنها: الدم الذي تراه الحامل له حكم الحيض في الوطء والصلاة ونحوهما لا في انقضاء العدة.
ومنها: اللقيطة التي أقرت بالرق بعد النكاح لها حكم الأحرار في عدة الطلاق وحكم الإماء في عدة الوفاة.
قاعدة:
تفويت الحاصل ممنوع بخلاف تحصيل ما ليس بحاصل.

(1/536)

ومن ثم من أراق ماءه في الوقت سفها يأثم بالاتفاق وفي وجوب الإعادة إذا صلى بالتيمم وجهان بخلاف من اجتاز بماء في الوقت فلم يتوضأ, فلما بعد عنه صلى بالتيمم فإنه لا يأثم كما أشعر به كلام الرافعي والمذهب: القطع بعدم الإعادة.
ومن دخل عليه الوقت وهو لابس خف بالشرائط ومعه ما يكفيه لو مسح ولا يكفيه لو غسل وجب عليه المسح ويحرم نزع الخف والحالة هذه بالاتفاق كما ذكره الروياني في البحر بخلاف من كان غير لابس ومعه خف وقد أرهقه الحدث وهو متطهر ومعه ماء كذلك لا يجب عليه اللبس ليتمسح كما في الشرح والروضة.
الصور التي يقوم فيها مضي الزمان مقام الفعل.
جمعها المحب الطبري في شرح التنبيه بضعة عشر أكثرها على ضعف:
الأولى: مضي مدة المسح يوجب النزع وإن لم يمسح.
الثانية: مضي زمن المنفعة في الإجارة يقرر الأجرة وإن لم ينتفع.
الثالثة: إقامة زمن عرضها على الزوج الغائب مقام الوطء حتى تجب النفقة.
الرابعة: مضي زمن يمكن فيه القبض يكفي في الهبة والرهن وإن لم يقبض.
الخامسة: إقامة وقت الجداد مقامه عند من يرى أن لا ضم.
السادسة: دخل وقت الصلاة في الحضر ثم سافر يمسح مسح مقيم في وجه.
السابعة: الصبي والعبد إذا وقفا بعرفة ثم دفعا بعد الغروب ثم كملا قبل الفجر سقط فرضهما عند ابن سريج.
الثامنة: إذا انتصف الليل دخل وقت الرمي وحصل التحلل عند الإصطخري.
التاسعة والعاشرة: إقامة وقت التأبير وبدو الصلاح مقامهما في وجه.
الحادية عشرة: إقامة وقت الخرص مقامه إن لم يشترط التصريح بالتضمين وهو وجه.
الثانية عشرة: خروج الوقت يمنع فعل الصلاة على قول.
الثالثة عشرة: إذا سافر بعد الوقت لا يقصر على وجه.
ضابط:
البدل مع مبدله أقسام:
أحدها: يتعين الابتداء بالمبدل منه وهو الغالب: كالتيمم مع الوضوء والواجب في الزكاة مع الجبران. الثاني: يتعين الابتداء بالبدل كالجمعة إذا قلنا: هي بدل عن الظهر.
الثالث: يجمع بينهما كواجد بعض الماء والجريح.
الرابع: يتخير كمسح الخف مع غسل الرجل.

(1/537)

فائدة:
هل يدخل المبيع في ملك المشتري بآخر لفظة من الصيغة أم بانقضائها يتبين دخوله بأوله؟ وجهان.
ونظيره: ما حكى الروياني في تكبيرة الإحرام هل يدخل الصلاة بأولها أو بالفراغ منها يتبين أنه دخل من أولها؟ وجهان بنى عليهما ما لو رأى المتيمم الماء قبل الفراغ ونظيره أيضا في الجمعة: هل المعتبر في سبق آخر التكبير أو أوله؟ وجهان.
فائدة:
الفم والأنف لهما حكم الظاهر في الصوم وإزالة النجاسة والجائفة.
وحكم الباطن في الغسل.
ونظير ذلك: القلفة فالأصح أنه يجب غسل ما تحتها في الغسل والاستنجاء إجراء لها مجرى الظاهر ومقابله يجريها مجرى الباطن.
وفرع عليه العبادي: أنه لو بقي داخلها مني واغتسل ولم يغسله صح غسله وعلى الأصح لا.
وفي الكفاية وغيرها: لو غيب الأقلف حشفته داخل القلفة أحل المرأة قطعا فأجريت مجرى الباطن ولو كانت كالظاهر لطرد الخلاف فيها كما لو أولج وعليه خرقة.
فائدة:
صححوا أن الاستنجاء بيد نفسه ويد غيره بدل الحجر لا يجزئ.
وصححوا أن الاستياك بأصبع نفسه لا يجزئ وبأصبع غيره يجزئ قطعا.
وصححوا أن ستر عورته بيده ويد غيره لا يجزئ.
وصححوا أن ستر رأسه بيده يوجب الفدية وكذا بيد غيره جزما.
ولو سجد على يد نفسه لم يصح جزما أو على يد غيره صح جزما.
فائدة:
الوكيل في النكاح يجب عليه ذكر الموكل لأن أعيان الزوجين مقصودان في النكاح ولا يجب عليه في البيع لانتفاء المعنى.
ولو وكل شخص عبد غيره في شراء نفسه من سيده أو وكل عبد غيره في ذلك فلا بد من التصريح بالسفارة لما فيه من التردد بين البيع ومعنى العتق.
وفي الشرح عن فتاوى القفال: أن وكيل المتهب يجب أن يصرح باسم الموكل, وإلا وقع العقد له لجريانه معه فلا ينصرف إلى الموكل بالنية لأن الواهب قد يقصده بالتبرع بخلاف البيع فإن المقصود معه حصول العوض.

(1/538)

فائدة: نظير الوجهين في مصرين سلك الطريق الأبعد لغير غرض احتمالان للقاضي حسين فيما إذا سلك الجنب في خروجه من المسجد الأبعد لغير غرض.
فائدة:
نظير الخلاف في التفصيل بين الصلاة والطواف والوجه القائل: بأن الطواف للغرباء أفضل والصلاة لغيرهم أفضل الخلاف في التفضيل بين الصلاة والصوم والقول المفصل القائل بأن الصلاة أفضل بمكة والصوم أفضل بالمدينة ترجيحا لكل بموضع نزوله والخلاف في المسألة الثانية للمتقدمين.
فائدة:
اشترطت الجماعة في الجمعة لأن لفظها يعطي معنى الاجتماع.
ونظيره: اشتراط القصد في التيمم لأنه ينبئ عن القصد, والتقابض في الصرف لأن اللفظ يقتضي الانصراف.
ونظير ذلك في العربية: اشتراط الانتقال في الحال لأن لفظ الحال مأخوذ من التحول, والتبيين والإيضاح في التمييز لأن لفظه يقتضي ذلك ومن ثم قال الأكثرون إنه لا يجيء للتوكيد.
فائدة:
الفقير والمسكين حيث أطلق أحدهما اشتمل الآخر فإذا ذكرا اختص كل بمعناه قال البلقيني: ونظير ذلك الكافر والمشرك.
قلت: ونظير ذلك في العربية الظرف والمجرور.
ومن نظائر ذلك أيضا: الإيمان والإسلام.
فائدة:
قول: "الوقف كثير في الأصول" لأن الأصولي في مهلة النظر نادر في الفقيه لأن حاجة الفقيه ناجزة.
ومما حكي فيه: قول: الوقف من الفقيه.
مسألة طهورية الماء المستعمل حكى ابن الصباغ فيها قولا بالوقف أي: لا نقول طهور ولا غير طهور.
ومسألة تعليق الطلاق قبل النكاح ذكر للربيع أن الشافعي توقف فيه في الأمالي القديمة ثم أزاله وقال بالمنع.

(1/539)

فائدة:
فرق بين مطلق الماء والماء المطلق.
فالأول: هو الماء لا بقيد ; فيدخل فيه الطاهر والطهور والنجس.
والثاني: هو الماء بقيد الإطلاق.
وذهب السبكي إلى أنه لا فرق بين العبارتين.
ونظير ذلك قولنا: طلاق البعض وتبعيض الطلاق وعتق البعض وتبعيض العتق وتجب النية عند أول غسل الوجه لا عند غسل أول الوجه ولا ولاء لمعتق الأب مع أب المعتق وقول الإمام: كما لا يتغير حكم المحلوف باليمين لا يتغير حكم اليمين بالمحلوف عليه.
المسائل التي يفتى فيها على القديم بضع عشرة.
ذكرها في شرح المهذب.
مسألة التثويب في أذان الصبح القديم استحبابه.
ومسألة التباعد عن النجاسة في الماء الكثير القديم أنه لا يشترط.
ومسألة قراءة السورة في الركعتين الأخيرتين القديم لا يستحب.
ومسألة الاستنجاء بالحجر فيما جاوز المخرج القديم جوازه.
ومسألة لمس المحارم القديم لا ينقض.
ومسألة تعجيل العشاء القديم أنه أفضل.
ومسألة وقت المغرب القديم امتداده إلى غروب الشفق.
ومسألة المنفرد إذا نوى الاقتداء في أثناء الصلاة القديم جوازه.
ومسألة أكل الجلد المدبوغ القديم تحريمه.
ومسألة تقليم أظفار الميت القديم كراهته.
ومسألة شرط التحلل من الإحرام بمرض ونحوه القديم جوازه.
ومسألة الجهر بالتأمين للمأموم في صلاة جهرية القديم استحبابه.
ومسألة من مات وعليه صوم القديم يصوم عنه وليه.
ومسألة الخط بين يدي المصلي إذا لم تكن معه عصا القديم استحبابه. والله أعلم.

(1/540)

نظم مسائل فيما لا يعذر فيها بالجهل
...
هذه مسائل فيما لا يعذر فيها بالجهل وقد نظمها بعضهم
فقال:
ثلاثون لا عذر بجهل يرى بها ... وزدها من الأعداد عشرا لتكملا
فأولها بكر تقول لعاقد ... جهلت بأن الصمت كالنطق مقولا
كمن سكتت حين الزواج فجومعت ... فقالت: أنا لم أرض بالعقد أولا
كذا شاهد في المال والحد مخطئا ... شهادة صدق ضامن حين بدلا
وآكل مال لليتيم وواطئ ... رهين اعتكاف بالشريعة جاهلا
كذا قاذف شخصا يظن بأنه ... رقيقا فبان الشخص حرا مكملا
ومن قام بعد العام يشفع خاطرا ... مع العلم بالمبتاع والبيع أولا
ومن ملكت أو خيرت ثم لم تكن ... لتقضي حتى فارقت وتفاصلا
كذاك طبيب قائل بعلاجه ... بلا علم أو مفت تعدى تجاهلا
وبائع عبد بالخيار يروم أن ... يرد وقد ولى الزمان مهرولا
ومن أثبتت إضرار زوج فأمهلت ... فجامعها قبل القضاء معاجلا
وعبد زنى أو يشرب الخمر جاهلا ... بعتق فحد الحر يجري مفصلا
ويفسخ بيع فاسد مطلقا ولا ... يسامح فيه من عن الحق حولا
وكل زكاة من دفعها لكافر ... وغير فقير ضامن تلك مسجلا
ومن يعتق الشخص الكفور لجهله ... فلا يجزي في كفارة وتبتلا
كذا مشتري من أوجب الشرع عتقه ... عليه ولا رد له وله الولاية
وآخذ حد من أبيه مستو ... كتحليفه إذ بالعقوق تزيلا
ومن يقطع المسلوك جهلا فلا نرى ... شهادته من أجل ذلك تقبلا
كمن يريا عدلين فرجا ومحرما ... يباح وحرا يسترق فأهملا
وسارق ما فيه النصاب مؤاخذ ... وإن لم يكن ظرف النصاب معادلا
وواطئ من قد أرهنت عنده فما ... يكون له عن حد ذلك معزلا
كذلك من يزني ويشرب جاهلا ... من أهل البوادي حده ليس مهملا
ومن رد رهنا بعد حوز لربه ... فلا شك أن الحوز صار معطلا
وتخيير من قد أعتقت ثم جومعت ... تفوت بجهل الحكم والعتق أهملا
ولا ينف حمل العرس زوج لها إذا ... رآه ولم ينهض بذلك معدلا
ومن أنفقت من مال زوج لغيبة ... فجا نعيه ردت من الود فاضلا
ومن سكنت حين ارتجاع وجومعت ... فقالت: لقد كان اعتقادي كاملا

(1/541)

وليس لمن قد حيز عنه متاعه ... مقال إذا ما الحوز كان مطولا
وقد قام بعد الحوز يطلب ملكه ... وقيل له: قد بعت ذلك أولا
ومن هو في صوم الظهار مجامع ... لزوجته يستأنف الصوم مكملا
وليس لذي مال يباع بعلمه ... ويشهد قبضا بعده أن يبدلا
ومن زوجها قد ملك الغير أمرها ... فلم يقض حتى جومعت صار معزلا
وإن ملكها الزوج ثم تصالحا ... عقيب قبول كان ليس مفصلا
وما سئلت عنه فليس لها إذن ... تقول ثلاثا كان قصدي أولا
وإن بعد تمليك قضت ببيانها ... فقالت جهلت الحكم فيه معاجلا
فليس له عذر إذا قال: لم أرد ... سوى طلقة والحكم فيه كما خلا
وإن أمة قالت وبائعها: لقد ... تزوجها شخص ففارق وانجلا
فليس لمن يبتاعها بعد علمه ... بذلك عذر إن يرد إذن بلا
ولا يطأنها أو يزوجها إلى ... ثبوت خلو من زواج تحولا
ومن قبل تكفير الظهار مجامع ... يذوق عقابا بالذي قد تحملا
وحق الذي قد خيرت ساقط إذا ... بواحدة قالت: قضيت تجاهلا
وليس لها عذر بدعوى جهالة ... وذاك الذي قد أوقعت عاد باطلا
ومن قال: إن شهرين غبت ولم أعد ... فأمرك قد صيرت عندك جاعلا
فمر ولم توقع وما أشهدت على ... بقاها وطالت صار عنها محولا
وذاك كثير في الوضوء ومثلها ... بفرض صلاة ثم حج تحصلا

(1/542)


عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث

عنوان الكتاب:

عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حسن موسى الشاعر

الناشر:

الجامعة الإسلامية بالمدينة المنورة


عقود الزبرجد - 01

عنوان الكتاب:

عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث (1)

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حسن موسى الشاعر

الناشر:

الجامعة الإسلامية بالمدينة المنورة

السنة السادسة عشر - العددان الثالث والستون والرابع والستون - رجب - ذو الحجة 1404هـ

ص -168- عُقُود الزّبَرجَدِ عَلىَ مُسنَد الإمام أَحمد في إعرَاب الحَدِيث
تأليف: جلال الدين السيوطي
تحقيق:الدكتور: حسن موسى الشاعرأستاذ مساعد بكلية اللغة العربية بالجامعة
(1)
 تمهيـد:
أوَّلا: جلال الدين السـيوطي1:
لقد أعاننا السيوطي في معرفة سيرة حياته وشيوخه ومؤلفاته، إذ ترجم لنفسه في كتابه حُسن المحـاضـرة، عنـد الكـلام على من كان بمصر من الأئمـة المجتهدين. قال: "وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي، فقلَّ أن ألفّ أحد منهم تاريخاً إلاّ ذكر ترجمته فيه...".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر ترجمة السيوطي ومؤلفاته: حسن المحاضرة للسيوطي1 /335-344.
ترجمة جلال الدين السيوطي لتلميذه الداودي/ مخطوطة بمكتبة عارف حكمت رقم 173 مجاميع.
البدر الطالع للشوكاني1/ 328.
الضوء اللامع للسخاوي 4/ 65.
الكواكـب السائرة للغزي 1/ 226.
شذرات الذهب لابن العماد 8/ 51.
السيوطي وجهوده في الدراسات اللغوية- رسالة ماجستير أعدها الأستاذ محمد يعقوب تركستاني بجامعة أم القرى.
فهرست مؤلفات السيوطي/ مخطوطة بمكتبـة عارف حكمت رقم 173 مجاميع.
مكتبة الجلال السيوطي- تأليف أحمد الشرقاوي جلال الدين السيوطي- بحوث ألقيت في النـدوة التي أقامها المجلس الأعلى لرعاية الفنون والآداب والعلوم الاجتماعية/ الهيئة المصرية العامة للكتاب بالقاهرة 1978 م.
الأعلام للزركلي 4/ 71.
معجم المؤلفين- عمر كحالة5 /128.
تدريب الراوي للسيوطي/ المقدمة.

ص -169- حياتـه وشـيوخه:
 هو أبو الفضل جلال الـدين عبـد الرحمن بن كـمال الدين أبي بكر بن محمد بن سابق الدين... الخضيري الأسيوطي الشافعي.
نسب إلى أسيوط، مدينة معروفة بمصر. وأما نسبة "الخضيري" فيرجح السيوطي أنها نسبة إلى محلة ببغداد، وقد قيل إن جدّه الأعلى كان أعجمياً أومن الشرق.
ولـد السيـوطي بعـد المغـرب ليلة الأحـد مستهل رجب سنة 849هـ وتوفي والده سنة 855هـ ولـه من العمر خمس سنـوات وسبعة أشهر، وكان قد وصل في حفظ القرآن الكريم إلى سورة التحريم، فنشأ يتيماً، وأسندت وصايته إلى جماعة منهم كـمال الدين بن الهمام.
حفظ القرآن الكريم وله دون ثماني سنين، ثم حفظ العمدة، ومنهاج الفقه والأصول، وألفية ابن مالك.
وشرع يشتغـل بالعلم من مستهلّ سنة 864 هـ فلازم كثيراً من شيوخ عصره، وأجيز بتدريس العربية في مستهل سنة 866هـ وبدأ بالتأليف في هذه السنة، فكان أول شيء ألفه شرح الاستعاذة والبسملة، وأوقف عليـه شيخـه علم الـدين البلقيني فكتب عليه تقريظاً، ولازمه في الفقه إلى أن مات سنـة 868هـ ولزم في الفقـه أيضاً شيخ الإسلام شرف الدين المناوي آخر علماء الشافعية المتوفى سنة 871هـ وقرأ على الشمس السيرَامي صحيح مسلم إلاّ قليلاً منه، والشفا، وألفية ابن مالك، وقطعة من التسهيل وأجازه بالعربية وغيرها.
ولزم في الحديث والعربية شيخه تقي الدين الشمنيّ الحنفي المتوفى سنة 872هـ فواظبه أربع سنين وكتب له تقريظا على شرح ألفية ابن مالك "البهجة المرضية" وعلى تأليفه "جمع الجوامع في العربية".
ولزم شيخه العلامة محي الدين الكافيجي أربع عشرة سنة حتى مات وذلك من سنة 65 8ـ 879هـ وأخذ عنه التفسير والأصول والعربية والمعاني.
وقد سافر السيوطي إلى بلاد الشام والحجاز واليمن والهند والمغرب، ولما حجّ شرب من ماء زمزم لأمور: منها أن يصل في الفقه إلى رتبة الشيخ سراج الدين البلقيني وفي الحديث إلى رتبة الحافظ ابن حجر.
ولما بلغ السيـوطي أربعين سنة ترك التدريس والإفتاء وتجردّ للعبادة، وشرع في تحرير مؤلفاته، ثم قطع صلته بالحياة العامة واعتكف بمنزله في جزيرة الروضة بالمنيل، ولم يتحول

ص -170- عنها إلى أن مات في سحر ليلة الجمعة تاسع عشر جمادى الأولى سنة 911هـ رحمه الله تعالى.
مصنفاتـه :
قضى السيوطي حيـاتـه في تحصيل العلم والدرس والتصنيف، وتنوعت ألوان ثقافته حتى صار إماماً في كثير من العلوم.
قال في كتاب حسن المحاضرة1: "ورزقت التبحر في سبعة علوم: التفسير والحديث والفقـه والنحو والمعاني والبيان والبديع، على طريقة العرب والبلغاء لا على طريقة العجم وأهـل الفلسفة، والذي أعتقده أن الذي وصلت إليـه من هذه العلوم السبعة سوى الفقه والنقول التي اطلعت عليها فيها، لم يصل إليه ولا وقف عليه أحد من أشياخي، فضلاً عمنّ دونهم. وأما الفقه فلا أقول ذلك فيه، بل شيخي أوسع نظراً وأطول باعاً. ودون هذه السبعة في المعـرفـة: أصـول الفقه والجدل والتصريف، ودونها الإنشاء والترسل والفرائض، ودونها القراءات- ولم آخـذها عن شيـخ- ودونها الطب. وأمـا علم الحساب فهو أعسر شيء عليّ وأبعده عن ذهني، وإذا نظرت في مسألة تتعلق به فكأنما أحاول جبلاً أحمله.
"وقد كملت عندي آلات الاجتهاد بحمد الله تعالى، أقول ذلك تحدّثاً بنعمة الله تعالى لا فخـراً، وأي شيء في الـدنيا حتى يطلب تحصيله بالفخـر، وقـد أزف الـرحيل، وبـدأ المشيب، وذهب أطيب العمر. ولو شئت أن أكتب في كل مسألة مصنفاً بأقوالها وأدلتها النقلية والقياسية، ومداركها ونقوضها وأجوبتها، والموازنة بين اختلاف المذاهب فيها لقدرت على ذلك من فضل الله، لا بحولي ولا بقوتي فلا حول ولا قوة إلاّ بالله، ما شاء الله، لا قوة إلاّ بالله.
"وقـد كنت في مبادئ الطلب قرأت شيئاً في علم المنطق، ثم ألقى الله كراهته في قلبي، وسمعت أن ابن الصلاح أفتى بتحريمه فتركته لذلك، فعوّضني الله تعالى عنه علم الحديث الذي هو أشرف العلوم".
وقد ترك السيوطي عدداً ضخماً من المصنفات في أكثر الفنون ما بين مجلدات ورسائل صغيرة وقـد ذكـر في كتابه حسن المحاضرة أن مؤلفاته إلى ذلك الوقت بلغت ثلاثمائة كتاب سوى ما غسله ورجع عنه2.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 حسن المحاضرة 1/ 338.
2 حسن المحاضرة1 /338.

ص -171- وللسيـوطي رسالـة خاصة فهرس فيها مؤلفاته ورتبها على الفنون1. وقد أحصيت مؤلفاته فيها فبلغت 552 مؤلَفاً.
وقـد عمـل الأستاذ أحمد الشـرقـاوي إقبال كتاباً ضخماً لمؤلفات السيوطي رتبه على حروف المعجم وسماه "مكتبة الجلال السيوطي" قال في مقدمته: "أحصيت في هذا الفهرست التآليف السيوطية، فكانت 725 عدداً، أخرجت منها الطباعة نيفاً ومائتين..."
ثانيا: الكتب المصنفة في إعراب الحديث:
النحـاة والحديث:
الحديث النبوي أصل من أصول النحو، ومصدر من مصادره السماعية، ولكن الناظر في كتب النحو يتملكه العجب وهو يرى قلة احتجـاج النحـاة بالحديث وكثرة استشهادهم بالشعـر. وقـد غلب هذا الاتجاه على النحاة الأوائل، وقلّدهم من جاء بعدهم. ثم اختلف موقف النحاة بعد, فمنهم من قويت عنايته بالحديث والاحتجاج به كابن الطراوة (528هـ) والزمخشري (538 هـ) والسهيلي (581هـ) وابن خروف (0 61 هـ) وابن يعيش (643 هـ)، وبلغ الاهتمام بالحديث أوجَّهُ عند ابن مالك الأندلسي (672هـ) الذي يعدّ إمام الاحتجاج بالحديث النبوي.
وقـد لخصّ السيـوطي مذهب ابن مالـك في الاحتجـاج فقال: "كان أمة في الاطلاع على الحـديث، فكـان أكثر ما يستشهد بالقرآن، فإن لم يكن فيه شاهد عدل إلى الحديث، فإن لم يكن فيه شاهد عدل إلى أشعار العرب"2.
وهكـذا مهّـد ابن مالـك السبيل لمن جاء بعده، فسار على دربه ابن هشام (761هـ) والدماميني (827 هـ) والأشموني (929هـ) وغيرهم.
ومن النحـاة من تزعّم منـع الاحتجـاج بالحـديث، وأشهرهم اثنان: ابن الضائع (680 هـ) وأبـو حيان الأنـدلسي (745هـ)، وذلك لأمرين: أحدهما أن الرواة جوّزوا نقل

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 فهرست مؤلفات السيوطي/ مخطوط بمكتبة عارف حكمت رقم 173 مجاميع.
2 بغية الوعاة بتحقيق محمد أبو الفضل1 /134.

ص -172- الحديث بالمعنى، والثاني أن كثيراً من رواة الحديث كانوا غير عرب بالطبع فوقع اللحن في نقلهم1.
وقـد رجَّـح معظم المتأخرين مذهب ابن مالك في الاحتجاج بالحديث، وذلك لشدّة عناية المحدثين برواية الحديث وورعهم في نقله، وتمييز الأحاديث الصحيحة من غيرها، بعد الجهد العظيم الذي بذله علماء الحديث.
ومن العجيب أن الإمـام السيـوطي، وهو صاحب المصنفـات الكثـيرة في الحديث، ذهب إلى عدم الاحتجاج بالحـديث فيـما خالف القواعـد النحـويـة، وصحح مذهب ابن الضـائـع وأبي حيان. فقال في كتابه الاقتراح: وأما كلامه صلى الله عليه وسلم فيستدل منه بما ثبت أنه قاله على اللفظ المرويّ، وذلـك نادر جدا، إنما يوجد في الأحاديث القصار على قلة أيضا فإن غالب الأحـاديث مرويّ بالمعنى، وقـد تداولتها الأعاجم والمولدون قبل تدوينها، فرووها بما أدّت إليـه عباراتهم، فزادوا ونقصـوا، وقـدمـوا وأخروا، وأبدلوا ألفاظاً بألفاظ. ولهذا ترى الحديث الواحد في القصة الواحدة مرويّاً على أوجه شتى بعبارات مختلفة، ومن ثَمّ أنكر على ابن مالك إثباته القواعد النحوية بالألفاظ الواردة في الحديث"2.
وكرر السيوطي هذا الرأي في كتابه همع الهوامع فقال:
"... وقد بيّنت في كتاب أصول النحو من كلام ابن الضائع وأبي حيان أنه لا يستدل بالحديث على ما خالف القواعد النحوية، لأنه مروي بالمعنى لا بلفظ الرسول، والأحاديث رواها العجم والمولدون لا من يحسن العربية، فأدوها على قدر ألسنتهم"3.
كـما ذكر السيوطي هذا الرأي أيضا في كتابه عقود الزبرجد حيث قال:
"اعلم أن كثيراً من الأحاديث روتها الرواة بالمعنى، فزادوا فيها ونقصوا، ولحنوا وأبدلوا الفصيح بغـيره، ولهذا تجد الحـديث الـواحد يروى بألفاظ متعددة، منها ما يوافق الإعراب والفصيح، ومنها ما يخالف ذلك".
ثم ينقل السيوطي كلام ابن الضائع وأبي حيان في هذا المجال.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 راجع موقف النحاة من الاحتجاج بالحديث في الفصل الثاني من كتابنا النـحاة والحديث النبوي.
2 الاقتراح ص 16.
3 همع الهوامع2 /42بتحقيق د. عبد العال سالم.

ص -173- التصنيف في إعراب الحديث:
لقد كان لهذه المواقف المتضاربة من النحاة أن قلّ التصنيف في إعراب الحديث، فلا نجـد كتباً متخصصـة في إعراب الحديث غير ثلاثة كتب: الأول للعكبري، والثاني لابن مالك، والثالث للسيوطي.
قال السيوطي في مقدمة كتابه "عقود الزبرجد":
"... وبعد فقد أكثر العلماء قديماً وحديثاً من التصنيف في إعراب القرآن ولم يتعرضوا للتصنيف في إعراب الحديث سوى إمامين: أحدهما الإمام أبو البقاء العكبري... والثاني الإمام جمال الدين ابن مالك... وقد استخرت الله تعالى في تأليف كتاب في إعراب الحديث مستوعب جامع..."
وفيما يلي وصف لهذه المصنفات:
(1) إعراب الحديث النبوي- للإمام العكبري (538-616هـ):
أبو البقاء محب الدين عبد الله بن الحسن العكبري الأصل، البغدادي المولد والدار، الفقيه الحنبلي الحاسب الفرضي النحوي الضرير1.
برع أبـو البقاء في فنـون كثـيرة وله مصنفات عديدة منها: إعراب القرآن واللباب في علل البناء والإعراب، وشرح الإيضـاح والتكملة لأبي علي الفارسي، وشـرح المفصـل للزمخشري وغيرها.
وقـد صنف أبو البقاء العكـبري أول كتاب في إعراب الحديث2، وأعتمد في أخذ الأحـاديث على كتـاب جامـع المسانيد لابن الجوزي (597هـ) الذي جمع فيه مصنفه غالب مسند أحمد وصحيح البخاري ومسلم والترمذي.
قال أبو البقاء في مقدمتـه:
"أمـا بعـد فإن جماعة من طلبة الحـديث التمسـوا مني أن أملي مختصراً في إعراب ما يشكل من الألفاظ الـواقعـة في الأحـاديث، وأن بعض الرواة قد يخطئ فيها، والنبي صلى الله عليه وسلم

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أنظر ترجمته في: الذيل على طبقات الحنابلة لابن رجب 2/ 109، نكت الهميان للصمدي 178، الذيل على الروضتين لأبي شامة 199، أنباه الرواة للقفطي 2/ 116 ، وفيات الأعيان لابن خلكان 3/ 100، بغية الوعاة 2/ 38، شذرات الذهب5/ 67 معجم الأدلاء6/ 46، البداية والنهاية 13/ 85، الأعلام 4/ 208.
2 حققت هذا الكتاب مع دراسـة بعنـوان " النحـاة والحـديث النبوي " وحصلت بهما على درجة الدكتوراه من جامعة الأزهر لإشراف أستاذنا الدكتور أحمد كحيل. وقد طبعت الكتابين في عمان.

ص -174- وأصحـابـه بريئون من اللحن، فأجبتهم إلى ذلك، واعتمدت على أتمّ المسانيد وأقربها إلى الاستعياب وهو جامع المسانيد للإمام الحافظ أبي الفرج عبد الرحمن بن الجوزي، رحمه الله، مرتّبة على حروف المعجم، والله الموفق للصواب".
ومجموع الأحـاديث التي تعرّض العكبري لإعرابها نحو 430 حديثاً، كان يستشهد عليها بالقرآن والشعر، وقد يتعرض للخلافات النحوية، وقد يذكر العكبري للرواية أكثر من إعراب. وإذا خرجت الروايـة عن المألوف في كلام العرب ولم يجد لها وجها في قواعد النحاة حكم العكبري عليها باللحن.
(2) إعراب الحديث- للإمام ابن مالك الأندلسي (600-672 هـ):
أبو عبد الله جمال الـدين محمد بن عبد الله بن مالك الطائي الجياني النحوي اللغوي المقريء المحـدث الفقيـه الشافعي1. من أشهر مصنفاته: الكـافية الشافية وشرحها، التسهيل وشرحه- لم يتم-، الخلاصة الألفية في النحو والصرف، شرح عمدة الحافظ وعدة اللافظ.
وقـد صنف ابن مالـك كتاباً في إعراب الحديث سماه: "شواهد التوضيح والتصحيح لمشكـلات الجـامـع الصحيـح"2. وهو يقوم على إعراب مشكـلات وقعت في صحيـح البخـاري. ويتضـح فيه منهج ابن مالك في الاحتجاج بالحديث النبوي، واستنباط القواعد النحوية منه، ويستدل للأحاديث بالقرآن والشعر، ويخطِّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّّيء النحوِيين في عدد من المسائل. وهو بذلك يتميز عن منهج العكبري الذي كان يلحّن الرواية أحيانا لمخالفتها قواعد النحاة.
(3) إعراب الحديث- للإمام السيوطي (849 ـ ا 91هـ):
صنف السيوطي كتاباً ضخماً في إعراب الحديث سماه: "عقود الزبرجد على مسند الإمام أحمد" اعتمد فيه غالباً على مسند الإمام أحمد، وضمّ إليه كثيرا من كتب الحديث.
قال في مقدمتـه:
"... وقـد استخـرت الله تعـالى في تأليف كتاب في إعراب الحـديث، مستوعب جامـع... وأجعله على مسنـد أحمد مع ما أضمـه إليه من الأحاديث المزيدة، وأرتبه على حروف المعجم في مسانيد الصحابة، وأنشيء له من بحار كتب العربية كل سحابة..."

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 انظـر ترجمتـه في. بغيـة الـوعـاة 1/ 130، البـداية والنهاية 13 /267، نفح الطيب بتحقيق محمد محي الدين 2/ 421، طبقات النـحاة واللغويين لابن قاضي شهبة 133، التسهيل/ التمهيد.
2 حققه محمد فؤاد عبد الباقي، وطبع في القاهرة 1376 هـ 1977م.

ص -175- وهكذا رتّب السيوطي كتابه على الطريقة التي رتب فيها العكبري كتابه. والسيوطي مطّلع على إعراب الحديث للعكبري وإعراب الحديث لابن مالك فينقل أقوالهما في إعراب الحديث ويزيد عليها بما يعنّ له وما يراه من الأقوال الأخرى. فيقول:
"قـد أوردت جميـع كلام أبي البقاء معزوًّا إليه، ليعرف قدر ما زدته عليه، وتتبعت ما ذكره أئمة النحو في كتبهم المبسوطة من الأعاريب للأحاديث فأوردتها بنصهّا معزوّة إلى قائلها".
والسيوطي- كعادته- جمَّاعة للآراء لا يكاد يغفِل عن نقل رأي منها له قيمته في إعراب الحديث، ولا نكاد نجد له دوراً في الإعراب إلاّ نادراً.
وأهم المصادر التي اعتمد عليها السيوطي في إعراب الحديث:
1- إعراب الحديث للعكبري، وقد صرّح بنقله جميع كلامه.
2- إعراب الحديث لابن مالك.
3- شرح الطيبي على مشكاة المصابيح للتبريزي.
4- شروح صحيح البخاري للكرماني، والزركشي، والخطابي، وابن حجر.
5- شروح صحيح مسلم للقاضي عياض، والقرطبي، والنووي.
6- شرح الكافية الشافية لابن مالك.
7- أقـوال النحـاة واللغويين في مصنفاتهم كالزمخشري في المفصل، والرضي في شرح الكـافيـة، والأنـدلسي في شرح المفصل، وابن يعيش في شرح المفصـل، والجـوهري في الصحاح، والزمخشري في الفائق، وابن الأثير في النهاية في غريب الحديث.
وقـد اعتمدت في تحقيق هذا الكتاب على ثلاث نسخ خطية، الأولى في دار الكتب المصرِية، والثانية في أيا صوفيا، والنسخة الثالثة في الخزانة العامة بالرباط. وقد بذلت جهداً كبيرا في تقويم النصّ والتعليق عليه، وتوثيق الآراء والنقول، وتخريج الأحاديث.
وقـد آثرت تقديم مادة الكتاب على طريقة النص المختار، واستبعدت الفروق بين النسخ، لعدم حاجة القاريء إليها، إلى أن يأذن الله بإتمام الكتاب، وإعادة طبعه كاملاً.
ومن الله العون وبالله التوفيق...

ص -176- كتاب عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث
 بسم الله الرحمن الرحيم
 [ مقدمة الكتـاب]
 ربّ يسـر وأتمم بخير فأنت كريم...
الحمد لله الذي خصّ هذه الأمة بالإسناد والإعراب، وصلى الله على سيدنا محمد والآل والأصحاب.
وبعـد:
فقد أكثر العلماء قديماً وحديثاً من التصنيف في إعراب القرآن، ولم يتعرضوا للتصنيف في إعراب الحـديث سوى إمامين: أحدهما الإمام أبو البقاء العكبري، فإنه لما ألّف إعراب القرآن المشهور1 أردفه بتأليف لطيف في إعراب الحديث، أورد فيه أحاديث كثيرة من مسند أحمد وأعربها، إلاّ أنه لاختصاره، ونزرة ما أورده فيه من النزر القليل، لا يروي الغليل، ولا يشفي العليل.
والثاني الإمـام جمال الـدين بن مالـك، فإنـه ألّف في ذلـك تأليفـاً خاصـاً بصحيـح البخاري، يسمى "التوضيح لمشكلات الجامع الصحيح".
وقـد استخـرت الله تعـالى في تأليف كتاب في إعراب الحـديث، مستوعب جامع، وغيث على ريـاض كتب المسـانيـد والجوامع هامع2، شامل للفوائد البدائع شافٍ . كافلٍ بالنقول والنصوص كاف، أنظم فيه كُلّ فريدة، وأسفر فيه النقاب عن وجه كل خريدة3 وأجعله على مسند أحمد مع ما أضمّه إليه من الأحاديث المزيدة، وأرتّبه على حروف المعجم في مسانيد الصحابة، وأنشيء له من بحار كتب العربية كلَّ سحابة.
واعلم أن لي على كلّ كتاب من الكتب المشهورة في الحديث تعليقة ، وهي الموطأ4،

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 مطبوع باسم "إملاء ما منّ به الرحمن". وقد حققه علي البجاوي وطبعه باسم "التبيان في إعراب القرآن".
2 هامع أي ماطـر.
3 الخريدة: البكر التي لم تمسس. “القاموس).
4 للسيوطي “تنوير الحوالك على موطأ الإمام مالك) مطبوع.

ص -177- ومسند الشافعي1، ومسند أبي حنيفة2، والكتب الستة3 ولم يبق إلا مسند أحمد. ولم يمنعني من الكتابـة عليه إلاّ كبر حجمه جداً، وعدم تداولـه بين الطلبة كتداول الكتب المذكـورة، وقـدّرت التعليقة عليه تجيء في عدة مجلدّات، والتعاليق التي كتبتها لا تزيد التعليقة منها على مجلد.
فلما شرح الله صدري لتصنيف هذا الكتاب، عرّفته بمسند أحمد، عوضاً مما كنت أرومه عليه من التعليقة، ولكـونـه جامعاً لغالب الحديث المتكلّم على إعرابه. فإن شئت فسّمه "عقود الزبرجد على مسند أحمد" وإن شئت فقل "عقود الزبرجد في إعراب الحديث" ولا تتقيدّ.
والله أسأل أن يجعله خالصاً لوجهه الكريم، موجباً للفوز بجنات النعيم، إنه البرّ الرحيم...
مقدمـة
[ في الاستشهاد بالحديث]
اعلم أن كثيراً من الأحـاديث روتها الرواةُ بالمعنى، فزادوا فيها ونقصوا، ولحنوا، وأبـدلـوا الفصيـح بغيره، ولهذا تجد الحديث الـواحد يروى بألفاظ متعددة، منها ما يوافق الإعراب والفصيح،
ومنها ما يخالف ذلك4.
وقد قال الحافظ فتح الدين بن سيد الناس5: "إذا ورد الحديث على وجهين ما يوافق الفصيح وما يخالفه، فالموافق للفصيح هو لفظ النبي صلى الله عليه وسلم لأنه لم يكن ينطق إلاّ بالفصيح".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 للسيوطي "الشافي العيّ على مسند الشافعي".
2 للسيوطي "التعليقة المنيفة على مسند أبي حنيفة".
3 للسيوطي عليها: التوشيح على الجامع الصحيح، والديباج على صحيح مسلم بن الحجاج، ومرقاة الصعود إلى سنن أبي داود، وقوت المغتذي على جامع الترمذي، وزهر الربى على المجتبى، ومصباح الزجاجة على سنن ابن ماجة.
4 ذكر السيوطي رأيه هذا في كتابه الاقتراح، ثم نقل فيه كلام ابن الضائع وأبي حيان. انظر الاقتراح ص 16 _19. وراجع هذه المسألة بالتفصيل في كتابنا "النحاة والحديث النبوي ".
5 فتح الدين بن سيد الناس: الإمام العلامة فتح الدين محمد بن محمد بن محمد بن أحمد الأندلسي المصري الشافعي، ولد سنة 671 هـ لازم ابن دقيق العيد وتخرج عليه وأخذ العربية عن البهاء النحاس. صنف السيرة الكبرى والصغرى. مات فجأة سنة 734هـ.
انظر طبقات الشافعية للسبكي 9/268 ذيل تذكرة الحفاظ 16، ذيل طبقات الحفاظ للسيوطي 350.

ص -178- وقد نقل هذا الكلام عن المزني1.
قال أبو عاصم العبادي2- من متقدمي أصحابنا- في طبقاته: "قال المزني: لا يروى في الحديث خطأ، فإن النبي صلى الله عليه وسلم أفصح العرب، فلا يجوز أن يروي خطأ".
وقال أبو الحسن بن الضائع3- بالضاد المعجمة- في شرح الجمل4:
"تجويز الرواية بالمعنى هو السبب عندي في ترك الأئمة كسيبويه وغيره الاستشهاد على إثبات اللغـة بالحديث، واعتمـدوا في ذلـك على القرآن وصريح النقل عن العرب. ولولا تصريـح العلماء بجـواز النقـل بالمعنى في الحـديث لكان الأولى في إثبات فصيح اللغة كلام النبي صلى الله عليه وسلم، لأنه أفصح العرب".
قال: "وابن خروف5 يستشهد بالحديث كثيراً فإن كان على وجه الاستظهار والتبرك بالمروي
فحسن، وان كان يرى أن من قبله أغفل شيئاً وجب عليه استدراكه فليس كما رأى".
وقال أبو حيان6 في شرح التسهيل7:
"قد أكثر ابن مالك من الاستدلال بما وقع في الأحاديث على إثبات القواعد الكلية في لسـان العرب، وما رأيت أحداً من المتقدمين والمتأخرين سلك هذه الطريقة غيره. على أن الـواضعين الأوّلين لعلم النحو المستقرئين للأحكام من لسـان العرب كأبي عمرو بن

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أبو إبراهيم إسـماعيل بن يحي بن إسـماعيل المزني المصري (75 1_ 264 هـ) كان إماماً ورعاً زاهدا، معظما بين أصحاب الشافعي، حدّث عن الشافعي ونعيم بن حماد وغيرهما. من مصنفاته: المبسط، الجامع الكبير، الجامع الصغير، المختصر. أنظر: طبقات الشافعية للسبكي2 /93، طبقات الشافعي للأسنوي1 /34.
2 محمـد بن أحمـد بن محمد بن عبد الله بن عبـاد (375_8 45هـ) كان إمـاماً مفنناً مناظراً. من تصانيفه. المبسوط، طبقات الفقهاء. انظر: طبقات الشافعية للسبكي 4/ 104، طبقات الشافعية للأسنوي2/ 190.
3 أبو الحسن علي بن محمـد المعروف بابن الضـائـع، بلغ الغـايـة في النحو ولازم الشلوبين، وفاق أصحابه بأسرهم. ومن مصنفاته: شرح جمل الزجاجي. توفى سنة 680هـ. انظر بغية الوعاة 2/ 204.
4 أنظر شرح الجمل لابن الضائع/ مخطوط بدار الكتب المصرية برقم 19 نحوجـ2 ورقة 72.
5 أبو الحسن علي بن محمد المعـروف بابن خروف الأندلسي، أخذ النحو عن ابن طاهر المعروف بالِخدَبّ. أقرأ النحو بعدة بلاد. من مصنفاته: شرح كتاب سيبويه، شرح الجمل توفى سنة 609 هـ. انظر بغية الوعاة2 /203.
6 محمد بن يوسف بن علي بن يوسف بن حيان الأندلسي الغرناطي، نحوي عصره ومفسره ومحدثه ومقرئه ومؤرخه وأديبه من مصنفاته: البحر المحيط، التذييل والتكميل في شرح التسهيل، ارتشاف الضرب من لسان العرب، توفي سنة 745 هـ. انظر بغية الوعاة 1/ 280- ه 28
7 أنظر التذييل والتكميل/ مخطوط بدار الكتب المصرية رقم 62 نحوجـ5 ورقة: 68 ا-. 17.

ص -179- العلاء1، وعيسى بن عمر2، الخليل، وسيبويه من أئمة البصريين، والكسائي3، والفراء4، وعلي بن المبارك الأحمر5، وهشام الضرير6 من أئمة الكوفيين، لم يفعلوا ذلك. وتبعهم على هذا المسلك المتأخرون من الفريقين وغيرهم من نحاة الأقاليم، كنحاة بغداد وأهل الأندلس. وقـد جرى الكـلام في ذلـك مع بعض المتأخرين الأذكياء فقال: إنما ترك العلماء ذلك لعدم وثوقهم أن ذلك لفظ الرسول صلى الله عليه وسلم، إذ لو وثقوا بذلك لجرى مجرى القرآن في إثبات القواعد الكلية. وإنما كان ذلك لأمرين:
أحدهما: أن الرواة جوّزوا النقل بالمعنى فتجد قصة واحدة قد جرت في زمانه صلى الله عليه وسلم
تقل بتلك الألفاظ جميعها. نحو ما روي من قوله "زوجتكها بـما معك من القرآن" "ملكتكها بما معك", "خذها بما معك" وغير ذلك من الألفاظ الواردة في هذه القصة، فنعلم يقيناً أنه صلى الله عليه وسلم لم يلفظ بجميع هذه الألفاظ، بل لا نجزم أنه قال بعضها. إذ يحتمل أنه قال لفظاً مرادفاً لهذه الألفاظ غيرها، فأتت الرواة بالمرادف، ولم تأت بلفظه صلى الله عليه وسلم، إذ المعنى هو المطلوب، ولاسيما مع تقادم السـماع، وعدم ضبطه بالكتابة، والاتكال على الحفظ، والضابط منهم من ضبط المعنى، وأمـا ضبـط اللفـظ فبعيـد جداً، لاسيـما في الأحـاديث الطـوال. وقـد قال سفيـان الثوري: إن قلت لكـم إني أحدثكم كـما سمعت فلا تصدقوني، إنـما هو المعنى. ومن نظر في الحديث أدنى نظر علم العلم اليقين أنهم إنـما يروون بالمعنى.
الأمر الثاني: أنه وقع اللحن كثيراً فيما روي من الحديث، لأن كثيراً من الرواة كانوا غير عرب بالطبع، ولا يعلمون لسان العرب بصناعة النحو، فوقع اللحن في كلامهم، وهم لا يعلمون ذلك. وقد وقع في كلامهم وروايتهم غير الفصيح من لسان العرب، ونعلم قطعا غير شك أن رسول الله صلى الله عليه وسلم كان أفصح الناس، فلم يكن ليتكلم إلاّ بأفصح اللغات وأحسن

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أبو عمرو بن العلاء أحد القراء السبعة المشهورين، كان إمام أهل البصرة في القراءات والنحو واللغة مات سنة 54 1هـ. انظر بغية الوعاة 2/ 231.
2 عيسى بن عمر الثقفي مولى خالد بن الوليد إمام في النحو والعربية والقراءة، أخذ عن أبي عمرو بن العلاء وعبد الله بن أبي إسحاق. وصنف في النحو الإكـمال والجامع، توفى سنة 49 1 هـ. انظر بغية الوعاة2/ 237.
3 علي بن حمزة الكسائي، إمام الكوفيين في النحو واللغة، وأحد القراء السبعة المشهورين توفى سنة 182هـ انظر بغية الوعاة2 /163.
4 يحي بن زياد أبـو زكـريـا الفـراء، كان أعلم الكوفيين بالنحو بعد الكسائي، أخذ عنه وعن يونس. من مصنفاته: معاني القرآن، المقصور والممدود، المذكر والمؤنث. مات سنة 207 هـ. بغية الوعاة 2/ 333.
5 علي بن المبارك الأحمر صاحب الكسائي، كان متقدماً في النحو، واسع الحفظ. مات سنة 194 هـ. بغية الوعاة2/ 158.
6 هشـام بن معاويـة الضرير النحـوي الكوفي أحـد أصحـاب الكسائي. صنف مختصر النحو، الحدود، القياس. توفى 209 هـ. بغية الوعاة2/ 328.

ص -180- التراكيب وأشهرها وأجزلها, وإذا تكلم بلغة غير لغته فإنما يتكلم بذلك مع أهل تلك اللغة على طريق الإعجاز، وتعليم الله ذلك له من غير معلم.
وابن مالك قد أكثر من الاستدلال بما ورد في الأثر، متعقباً بزعمه على النحويين، وما أمعن النظر في ذلك.
"وابن المصنف رحمه الله كأنه موافق لأبيه في استدلاله بما روي في الحديث، فإنه يذكره على طريقة التسليم".
وقد قال لنا قاضي القضاة بدر الدين بن جماعة. وكان ممن أخذ عن ابن مالك- قلت له: يا سيدي هذا الحديث رواية الأعاجم، ووقع فيه من روايتهم ما يعلم أنه ليس من لفظ الرسول. فلم يجب بشيء.
قال أبو حيان: "وإنـما أمعنت الكـلام في هذه المسألة لئلا يقول مبتديء: ما بال النحـويـين يستدلون بقول العرب وفيهم المسلم والكافر، ولا يستدلون بما روي في الحديث بنقل العدول كالبخاري ومسلم وأضرابهما. فمن طالع ما ذكرناه أدرك السبب الذي لأجله لم يستدل النحاة بالحديث". انتهى كلام أبي حيان.
وقال القاضي عياض1 في شرح مسلم: قال الشعبي2: "إذا وقع في الحديث اللحن البينّ يعرب". وقاله أحمد بن حنبل. قال: "لأنهم لم يكونوا يلحنون". وقال النسائي:3 "إن كان شيئاً تقولـه العرب فلا يغـيّر، وإن لم يكن من لغة قريش، لأنه عليه الصلاة والسلام كان يكلم الناس بألسنتهم، وإن كان لا يوجد في كلام العرب فرسول الله صلى الله عليه وسلم لا يلحن".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 القاضي عياض بن موسى اليحصبي عالم المغرب ولد بسبتة سنة 476 هـ. قال ابن خلكان: إمام الحديث في وقته وأعرف الناس بعلومه والنحو واللغة وكلام العرب وأيامهم وأنسابهم. ومن تصانيفه: "إكمال في شرح مسلم "، مشارق الأنوار في اقتفاء صحيح الآثار من الموطأ والصحيحين توفى سنة 544 هـ. انظر تذكرة الحفاظ للذهبي ص 304 ا-1307.
2 الشعبي علامة التابعين، عامر بن شراحيل الهمداني الكوفي، مولده في أثناء خلافة عمر، كان إماماً حافظاً فقيهاً متقناً... انظر تذكرة الحفاظ للذهبي1 /79.
3 الإمام الحافظ أبو عبد الرحمن بن شعيب الخرساني صاحب السنن، ولد سنة 215 هـ وتوفى سنة 303 هـ. برع في الحديث وتفرد بالإتقان وعلو الإسناد. سكن مصر، وكان أفقه مشايخ مصر في عصره وأعلمهم بالحديث والرجال... أنظر تذكرة الحفاظ للذهبي2 /698.

ص -181- فصل [في عزو الأقوال إلى أصحـابها]
 قد أوردت جميع كلام أبي البقاء معزوّا إليه، ليعُرف قدر ما زدته عليه، وتتبعت ما ذكـره أئمة النحـو في كتبهم المبسوطة من الأعاريب للأحاديث، فأوردتها بنصهّا معزوّة إلى قائلها، لأن بركة العلم عزو الأقوال إلى قائلها، ولأن ذلك من أداء الأمانة، وتجنب الخيانة، ومن أكـبر أسباب الانتفاع بالتصنيف، لا كالسارق الذي خرج في هذه الأيام فأغار على عدة كتب من تصانيفي، وهي المعجزات الكـبرى ، والخصائص الصغرى، ومسالك الحنفاء، وكتاب الطيلسان وغير ذلك، وضمّ إليها أشياء من كتب العصريين، ونسب ذلك لنفسه من غير تنبيه على هذه الكتب التي استمد منها، فدخل في زمرة السارقين، وانطوى تحت ربقة المارقين، فنسأل الله تعالى حسن الإخلاص والخلاص، والنجاة يوم يقال للمعتدين لات حين مناص.
وقد رمزت على كل حديث رمز من أخرجه من أصحاب الكتب الستة المشتهرة، وإن لم يكن فيها ولا في المسند صرّحت بذكر من أخرجه من أصحاب الكتب المعتبرة.

فائـدة [هل يتعدى "سمع" إلى مفعولين؟]
يتكرر كثيرا في الحديث قول الراوي "سمعت رسول الله صلى الله عليه وسلم يقول " وقد اختلف هل يتعدّى "سمعت"1 إلى مفعولين؟
فجّوزه الفارسي2، لكن لابد أن يكون الثاني مما يُسْمَع، نحو: سمعت زيداً قال كذا. فلو قلت: سمعت زيداً أخاك، لم يجز.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 فصّل البغدادي القول في استعمالات سمع في خزانة الأدب جـ 9ص 67 ا-173 بتحقيق هارون.
2 أبو علي الفارسي: الحسن بن أحمد عالم مشهور أخذ عن الزجاج وابن السراج، وعنه أخذ ابن جني، له مصنفات كثيرة منها: الإِيضاح والتكملة، والحجة، والبغداديات والتذكرة. توفى سنة 377 هـ. انظر بغية الوعاة 1/ 496 هـ 497.

ص -182- والصحيح تعدّيه إلى مفعول واحد، وما وقع بعده منصوباً فعلى الحال، والأول على تقدير مضاف، أي سمعت قول رسول صلى الله عليه وسلم، لأن السمع لا يقع على الذوات، ثم بيّن هذا المحذوف بالحال المذكور، وهي يقول، وهي حال مبيّنة، ولا يجوز حذفها.
وقال الزمخشري1 في قوله تعالى: {سَمِعْنَا مُنَادِياً}2: تقول سمعت رجلاً يتكلم، فتوقع الفعل على الرجل، وتحذف المسموع، لأنك وصفته بما يسمع، أو جعلته حالا منه، فأغناك عن ذكره. ولولا الوصف أو الحال لم يكن منه بدّ وأن يقال: سمعت كلامه.
وقـال الطيبي3: الأصل في "سمعتُ رسـول الله صلى الله عليه وسلم يقول ": سمعتُ قول رسـول الله، فأخّر القول وجُعل حالاً ليفيد الإبهام والتبيين. وهو أوقع في النفس من الأصل.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 محمـود بن عمر أبو القاسم جار الله وفخـر خوار زم ولد سنة 497 هـ. وجاور بمكة، من مصنفاته: الكشاف في التفسير، المفصل في النحو، الفائق في غريب الحديث، أساس البلاغة. توفى سنة 538 هـ. انظر بغية الوعاة 2/ 279-. 28.
2 آل عمران آية 93 1. انظر تفسير الكشاف 1/ 489.
3 الحسن بن محمد بن عبد الله الطيبي: كان آيـة في استخـراج الدقائق من القرآن والسنن، مقبلاً على نشر العلم. من مصنفاته: شرح الكشاف، شرح مشكاة المصابيح. توفى سنة 743 هـ. انظر بغية الوعاة1 /522.

فائـدة
[ في قولنا "رضي الله عنه" و"رضوان الله عليه"]
سئل الإمام أبو محمد بن السِّيد البَلْيوسي4 عن قولنا: "رضي الله عنه ورضوان الله عليه هل "عليه" هنا مبدلة من "عنه" كـما يتبدل بعض الحروف من بعض، فيسوغ فيها على وعن، أم ليست مبدلة؟
فأجـاب: ليست "على" هاهنا ببدل من "عن" التي حكم "رضي" أن يتعدى بها، بدليـل أن "عليـه" قد صارت خبراً عن المبتدأ، ولـو كانت بدلاً من "عن" لكـانت من صلة الـرضـوان، ولم يصـح أن يكون خبرا عنه، وعن مضمنّة في الكلام، كأنه قال: رضوان الله عنه سابغ عليه، أو واقع عليه، ونحو ذلك.

ـــــــــــــــــــــــــــــــــــــــــــــــ
4 عبد الله بن محمـد بن السّيد عالم باللغة والنحو والأدب. ومن مصنفاته: شرح أدب الكاتب، شرح الموطأ، شرح ديوان المتنبي، إصلاح الخلل الواقع في الجمل. مات سنة 521 هـ. بغية الوعاة2 /55.

ص -183- فائـدة
[ في إعراب غـير]
سئل ابن الحـاجب1 عن إعراب "غير" في قولهم: هذا الحديثُ لا نعلمُ أحداً رواه عن فلان غير فلان؟ أينصب غير أم يرفع؟.
فأجـاب بما نصّه: إن جعلت "نعلم" متعـدياً إلى مفعولين أحدهما "أحداً" والثاني "رواه"، كـما نقول: ما أظن أحداً رواه غيرُ فلان، وهو الظاهر، فالفصيح الرفع على البدل من الضمير المرفوع المستتر في "رواه" العائد على أحد، لأنه المنفي في لا نعلم.
ويجوز نصبه على الاستثناء، وهي قراءة ابن عامر2، ولا يجوز أن يرفع على أن يكون فاعلاً برواه، لأن في "رواه" ضمير فاعل عائد على أحد، فلا يستقيم أن يرفع به فاعل آخر.
فإن جعلت "نعلم" بمعنى نعـرف المتعدي إلى واحـد، كان "رواه" صفة له، كأنك قلت: لا نعـرف راويـاً غير فلان، تعـينّ النصب، جعلتـه بدلاً أو استثناء، كقـولك: ما أكرمت أحداً راوياً غير زيد. فلا يجوز في "غي" إلاَّ النصب.
نقلته من خط ابن الضائع في تذكرته، وهو نقله من خط ابن الحاجب.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 العـلامـة عثـمان بن عمـر المقرئ النحوي المالكي الأصولي الفقيه، من مصنفاته النحوية: الكافية وشرحها ونظمها، وفي التصريف الشافية وشرحها، وله الإيضاح في شرح المفصل، والأمالي في النحو. توفى سنة 646 هـ. أنظر بغية الوعاة 2/ 134.
2 في قوله تعـالى {ما فعَلوه إلا قليل منهم} (سورة النساء66). قرأ السبعة غير ابن عامر بالرفع، وقرأ ابن عامر بالنصب "قليلا"... أنظر التصريح 1/ 350، تفسير القرطبي 5/ 270.


عقود الزبرجد - 02

عنوان الكتاب:

عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث (2)

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حسن موسى الشاعر

الناشر:

الجامعة الإسلامية، المدينة المنورة

السنة السابعة عشرة -العدد الخامس و الستون , السادس و الستون - محرم - جمادى الأخرة 1405هـ/1985م

ص -143- عُقُودُ الزَّبَرجَد على مُسْنَدِ الإمَام أحمَد
في إعْرَاب الحَدِيث
 تأليف: تحقيق:
جلال الدين السيوطي الدكتور حسن موسى الشاعر
أستاذ مساعد بكلية اللغة العربية بالجامعة
 ـ2ـ
مُسند أُبَّيْ بن كَعْب رضي الله عنه
1ـ حديث "ففضت عرقا وكأنما أنظر إلى الله فَرَقا"1
 [في التمييز]2 .
[عَرَقًا وفَرَقا] هما منصوبان على التمييز. فالأوّل محّوِل عن الفاعل، والأصل: ففاض عرقي، فحّول الإسناد إلى ضمير المتكلم، وانتصب عرقاَ على التمييز.
قال ابن مالك في شرح التسهيل3: "ممّيز الجملة ما ذكر بعد جملة فعلية مبهمة النسبة.وإنـما أطلق على هذا النـوع بخصـوصـه مع أن كلّ تمييز فضلة يلي جملة، لأن لكلّ واحد من جزأي الجملة في هذا النوع قسطاً من الإبهام يرتفع بالتمييز، بخلاف غيره، فإن الإبهام في أحد جزأي جملته، فأطلق على مميزه مميّز مفرد، وعلى هذا النوع مميّز جملة. والأكثر أن يصلح لإسنـاد الفعـل إليـه مضـافـاً إلى المجهـول فاعـلا، كقولك في: طاب زيدٌ نفساً، و {اشْتَعَلَ
ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الحديث عن أبي وأوّله : "كنت في المسجد فدخل رجل يصلي فقرأ قراءة أنكرتها عليه .."
انظر: مسند أحمد 15/27، 29 1. مسلم لشرح النووي: فضائل القرآن 6/151.
2 ما بين المعقوفتين زيادة للتوضيح.
3 شرح التسهيل لابن مالك مخطوط بدار الكتب المصرية برقم 10 نحوش ورقة 131 ومنه مصورة في الجامعة برقم 1411.

ص -144- الرَّأْسُ شَيْباً} 1: طابت نفس زيد، واشتعل شيب الرأس".
وقـال الزمخشري في المفصّل2: هذه التمييزات مزالة عن أصلها، إذ الأصل وصف النفس بالطّيب، والعرق بالتصبب، والشيب بالاشتعال، وأن يقال: طابت نفسُه، وتصبب عرقـهُ، واشتعـل شيبُ رأسي، لأن الفعل في الحقيقـة وصف في الفاعل. والسبب في هذه الإزالة قصدهم إلى ضرب من المبالغة والتأكيد.
قال ابن يعيش في شرحه3: "ومعنى المبالغة أن الفعل كان مسنداً إلى جزء منه، فصار مسنـداً إلى الجميـع، وهو أبلغ في المعنى. والتأكيـد أنـه لما كان يفهم منه الإسناد إلى ما هو منتصب [بـه]، ثم أسنـد في اللفظ إلى زيد تمكّن المعنى، ثم لما احتمل أشياء كثيرة، وهو أن تطيب نفسه بأن تنبسط ولا تنقبض، وأن يطيب لسانه بأن يعذب كلامه، وأن يطيب قلبه بأن يصفا انجلاؤه، بُيّن المراد من ذلك بالنكرة التي هي فاعل في المعنى، فقيل طاب زيدٌ نفساً، وكذا الباقي. فهذا معنى قوله: والسبب في هذه الإزالة قصدهم إلى ضرب من المبالغة والتأكيد".
انتهى
وأما الثاني فليس محّولاً عن شيء، وإنما هو مبـيّن لجهة التشبيه، نحو: أنت الأسدُ شجاعةً، والبحرُ كرماً، والخليفةُ هيبةً.
وفي أوّل هذا الحديث عند مسلم 4 "فسُقِطَ في نفسي من التكذيب ولا إذْ كنتُ في الجاهلية":
[معنى سُقِط]
قال القاضي عياض 5: "معنى سُقِطَ في نفسي لما أي أعزته حيرة ودهشة".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة مريم آية 4.
2 شرح المفصّل لابن يعيش 2/74.
3 شرح المفصـل لابن يعيش 75/2. وابن يعيش هو موفق الـدين يعيش بن علي بن يعيش الحلبي، كان من كبـار أئمـة العـربية، ماهر في النحـو والتصريف، تصـدّر بحلب للإقراء زمـانـا. صنف: شرح المفصل، شرح تصريف ابن جني، مات سنة 643 هـ. انظر بغية الوعاة 2/ 351.
4 صحيح مسلم بشرح النووي- باب بيان أن القرآن على سبعة أحرف جـ6ص101.
5 القاضي عياض سبقت ترجمته في الحلقة الأولى، وكلامه هنا مذكور في شرح النووي على مسلم 6/102.

ص -145- قال الهروي 1 في قوله تعالى: {وَلَمَّا سُقِطَ فِي أَيْدِيهِمْ}2: "أي تحيّروا وندموا، يقال للنادي المتحيرّ على فِعْلٍ فعله: سُقط في يده. وهو كقوله: قد حصل في يده من هذا مكروه".
انتهى.
وقال أبو حيان في البحر3: "ذكر بعض النحويين أن قول العرب "سُقِطَ في يده" فعل لا يتصـرف، فلا يستعمـل منـه مضـارع ولا اسم فاعـل ولا مفعـول. وكان أصله متصرفاَ. تقـول!: سَقَـط الشيء إذا وقـع من علو، فهو في الأصـل متصّرف لازم... وسُقـط مبني للمفعـول، والـذي أوقـع موقـع الفـاعـل هو الجـار والمجـرور، كـما تقول: جُلِسَ في الدار، وضحِـكَ من زيـد. وقيل: سُقِط يتضمن معقولاً وهو هاهنا المصدر الذي هو الإسقاط، كـما يقال: ذُهِبَ بزيد".
قال أبو حيان: "وصـوابـه وهـو هنا ضمير المصدر الذي هو السقوط، لأن سُقِطَ ليس مصدره الإسقاط، وليس نفس المصدر هو المفعول الذي لم يُسَّم فاعلُه، بل هو ضميره4. وقوله: "ولا إذْ كُنْتُ في الجاهلية".
قال أبو البقاء5: "تقديره ولا أشكل علىَّ حال القرآن إذْ أنا في الجاهلية كإشكال هذه القصّة علىَّ.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أبو عبيد أحمد به محمد بن عبد الرحمن الهروي ، صاحب الغريبين على أبي سليمان الخطابي وأبي منصور الأزهري
ومات سنة 401 هـ.
انظر طبقات الشافعية للسبكي 4/ 84، بغية الوعاة 1/ 371.
2 سورة الأعراف آية 149.
قال الأخفش في معاني القران 2/ 315 العرب تقول سًقط في يديه. وأًسْقط في أيديهم. وفي اللسان [مادة سقط]: قال الزجاج. يقال للرجل النادم على ما فعل الحسر على ما فرط منه: قد سُقط في يده وأسقط. وقال أبو عمرو: لا يقال اسْقط بالألف على ما يسمّ فاعله، وفي التنزيل "ولما سُقط في أيديهم"لما قال الفارسي: ضربوا لأكفّهم على أكفّهم من الندم. وقد قرئ: "سَقَط في أيديهم " كأنه أضمر الندم..
3 البحر المحيط 4/393-349 وفيه زيادة وتفصيل.
4 مذهب الجمهور أن المجرور الحرف مفعول به في المعنى فصحّت نيابته عن الفاعل. وذهب ابن درستويه والسهيلى والرندي إلى أن النائب الضمير المصدر المفهوم من الفعل المستتر فيه، والتقدير: ولما سُقط هو أي السقوط. انظر التصريح على التوضيح 1/287.
5 هو أبـو البقـاء العكـبري، وقـد سبقت ترجمتـه في الحلقة الأولى. وكـلامه هذا مذكور في الحديث رقم 5 من كتابه إعراب لحديث النبوي لتحقيق د. حسن الشاعر.

ص -146- وقال التوُّرِبشْتي1 في شرح المصابيح: قيل فاعل "سقط " محذوف، أي فوقع في نفسي من التكذيب ما لمَ أقدر على وصفه، ولم أعهد بمثله ولا إذْ كنتُ في الجاهلية.
وقـال الطّيبىّ في شرح المشكـاة2: "قد أحسن هذا القائـل وأصاب في هذا التقدير، ويشهـد له قولـه: "فلما رأى رسـولُ الله صلى الله عليه وسلم ما غشيني" أي من التكـذيب. فـَ "مِنْ" على هذا بيانيـة. و الـواو في "ولا إذْ كنتُ" لما تستـدعى معطـوفـاَ عليه، و"لا" المؤكدة توجب أن يكون المعطوف عليه منفياً، وهو هذا المحذوف. وهذا أسدّ في العربية من جعل "ولا إذْ كنتُ" صفة لمصدر محذوف، كـما قدّره المظهري3، حيث قال: "يعنى وقع في خاطري من تكذيب النبي صلى الله عليه وسلم في تحسينه لشأنهـما تكذيب أكثر من تكذيبي إياه قبيل الإسلام، لأن واو العطف مانعة، ولو ذهب إلى الحال لجاز على التعسّف".
قال: "وذكر المظهري أن "عرقاً وفرقاً" منصوبان على التمييز، والظاهر أن يكون "فرقاً" مفعولاً له، أوحالا، لأنه لا يجوز أن يقال: انظر فرقي".
قال: "وقوله: "فَرَدَدْتُ إليه أنْ هَوِّن على أمتي".
يجوز أن تكـون "أنْ " مفسّـرة4، لما في رددتُ من معنى القـول، ويجـوز أن تكـون مصدرية، وإن كان مدخوله أمراً. وجوّز ذلك صاحب الكشاف نقلا عن سيبويه"5.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 شهاب الدين فضل الله بن حسير التًوربثتي، محدث فقيه من أهل شيراز. شرح مصابيح السنة للبغوي شرحاً حسناً سمّاه
انظر كتف الظنون 1698/2، طبقات الشافعية للسبكى 349/8، مرقاة المفاتيح للقاري 1/ 59.
2 مشكـاة المصابيـح للخطيب التـبريزي، شرحها الطيبى شرحاً سماه " الكاشف عن حقائق السنن ". ورموزه هكذا: معارا السنن للخطـابي (خـط) شرح السنة للبغـوي (حد) شرح صحيـح مسلم للنووي (مح) والفائق للزمخشري (فا) ومفردات الرأب (غب) والنهاية لابن الأثير (نه) والتوربثتى (تو) والقاضي البيضاوي (قض) والمظهر (مظ) والأشرف (شف).
ومن هذا الشرح عدد من النسخ الخطية. وقد اعتمدت لا توثيق كلام الطيبي هنا على!2 ورقة 46 ا-47 1 مخطوط في المكتبة المحمودية بالمدينة المنورة برقم 613.
3 هو مظهر الدين الحسين بن محمود بن الحسن الزيداني المتوفي سنة 727 هـ، له شرح على مصابيح السنة سماه "المفاتيح في شرح المصابيح ". انظر: كشف الظنون 2/ 1699.
4 انظر في "أنْ " المفسرة وشروطها مغني اللبيب ص 29 بتحقيق د. مازن المبارك، الطبعة الأولى.
5 قال سيبويه 3/ 162: وأمـا قولـه: كتبت إليه أن أفعـل، وأمرتُه أن قُمْ، فيكون على وجهين: على أن تكون "أن " التي تصب الأفعال ووصلتها بحرف الأمر والنهي... والوجه الآخر: أن تكون بمنزلة أيْ..

ص -147- وقوله : "ولك بكُلِّ رَدَّةٍ مسألةٌ تسْألُنيها".
" تَسْألُنيها" صفة مؤكدة لمسألة، كقوله تعالى: {وَلا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ}1 أي مسألة
ينبغي لك أن تسألها، وأنك لا تخيب فيها. انتهى2.
2- حديث اللُّقَطَة "فإنْ جاء صاحِبُها وإلاّ استَمْتِعْ بها"3.
قال ابن مالـك في توضيحـه4: "تضمَّن هذا الحـديث حذف جواب "إنْ " الأولى وحذف شرط "إنْ " الثانية، وحذف الفاء من جوابها، فإن الأصل: فإنْ جاء، صاحبُها أخذها وإلا يجئ فاسْتمتعْ بها".
3- حديث: "يغسلُ ما مَسَّ المرأةَ منه"5.
قال أبو البقاء: -وهو أول حديث ذكـره في إعرابه-: ""ما" بمعنى الذي، وفاعل "مسَّ " مضمر فيه يعود على الذي، والذي وصلتها مفعول "يغسل"، و" المرأةَ" مفعول "مسَّ ". ولا يجوز أن ترفع "المرأة" بمسَّ على معنى ما مسَّت المرأةُ لوجهين: أحدهما: أن تأنيث المرأة حقيقي، ولم يفصل بينها وبن الفعل فلا وجه لحذف التاء. والثاني: أن إضافة المسّ إلى الرجل وإلى أبعاضه حقيقة، قال تعالى: {أَوْ لامَسْتُمُ النِّسَاءَ}6 وإضافة المسّ إليها في الجـماع تجوّز". انتهى.
4- حديث موسى والخضر:7
قال أبو البقاء 8: "قوله: "أنَّى بأرضك السلام".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة الأنعام آية 38.
2 أي انتهى كلام الطيبي في شرح المشكاة.
3 الحديث في البخاري- كتاب اللقطة/ باب هل يأخذ اللقطة. انظر فتح الباري 5/ 91 مسند أحمد 5/ 126.
4 شواهد التوضيح والتصحيح ص 135.
5 قال أبي (سألت رسول الله - صلى الله عليه وسلم - قلت: الرجـل يجامـع أهله ولا ينزل. قال: يغسل ما مس المرأة منه ويتوضأ ويصلي). انظر البخاري- كتاب الغسل- فتح الباري1/398، مسند أحمد 5/113.
6 النساء آية 43.
7 حديـث طويل، وفيه "قام موسى النبي صلى الله عليه وسلم خطيبا في بني إسرائيل، فسئل: أيّ الناس أعلم؟ فقال: أنا أعلم...". البخاري: كتاب أحاديث الأنبياء باب حديث الخضر مع موسى عليهما السلام. فتح الباري 6/ 431.
البخـاري: كتـاب التفسـير باب سورة الكهف، كتاب العلم- باب ما يستحب للعالم إذا سئل أي الناس أعلم- فتح الباري1/217,والترمذي: أبواب تفسير القرآن 4/ 371، مسند أحمد 5/120.
8 إعراب الحديث النبوي- الحديث الثاني.

ص -148- في "أنّى" ها هنـا وجهان: أحـدهما: من أين، كقوله تعالى: {أَنَّى لَكِ هَذَا} 1 فهي ظرف مكـان. و"السـلام" لما مبتدأ. والظرف خـبر عنه. والثاني: هي بمعنى كيف، أي كيف بأرضـك السـلام؟ ووجـه هذا الاستفهام أنه لما رأى ذلك الرجل في قفر من الأرض استبعد علمـه بكيفيـة السـلام. فأمـا قولـه "بأرضـك" فموضعـه نصب على الحـال من السلام، والتقدير: من أين استقرَّ السلام كائناً بأرضك؟".
وقوله: "موسى بني إسرائيل":
أي أنت موسى بني إسرائيل؟ فأنت مبتدأ، وموسى خبره.
وقوله: "فكلموهم أن يحملوهما فعُرف الخضر فحملوهما".
المعنى أن موسى والخضر ويوشع قالوا لأصحاب السفينة هل تحملوننا؟ فعرفوا الخضر فحملوهم. فجمـع الضمير في "كلموهم " على الأصل، وثنّى "يحملوهما" لأنهما المتبوعان، ويوشع تبع لهما. ومثله قوله تعالى: {إِنَّ هَذَا عَدُوٌّ لَكَ وَلِزَوْجِكَ فَلا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى} 2 فثنى ثم وحد لما ذكرنا.
وقوله: "قومٌ حملونا".
أي هؤلاء قوم، أوهم قوم. فالمبتدأ محذوف. وقوم خبره.
وقوله: "فأخذَ برأسه".
في الباء وجهان أحـدهما: هي زائـدة، أي أخذ رأسه. والثاني: ليست زائدة، لأنه ليس المعنى أنه تناولت رأسه ابتداء، وإنما المعنى أنه جرّه إليه برأسه ثم اقتلعه. ولو كانت زائدة لم يكن لقوله "اقتلعه" معنى زائد على أخذه.
وقوله: "لَوددْنا لو صبرَ".
"لو" هنا بمعنى "أنْ " الناصبة للفعل3، كقوله تعالى: {وَدُّوا لَوْ تُدْهِنُ}4 {وَدُّوا لَوْ تَكْفُرُون}5. وقد جاء بأنْ لا قوله تعالى: {أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَه}6 . و"صبر" بمعنى

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 آل عمران آية 37.
2 سورة طه 117 .
3 أي المصدرية. وأكثرهم لم يثبت ورود لو مصدرية. وممن أثبته الفراء والفارسي والعكبري وابن مالك. انظر مغني اللبيب ص 294.
4 سورة القلم آية 9.
5 1لنساء 89 .
6 البقرة 266.

ص -149- يصبر، أي وددنا أن يصبر". انتهى كلام أبى البقاء.
قلت: وبقى فيه أشياء منها قوله: "موسى بني إسرائيل":
فيـه إضافـة العلم وهو"موسى" إلى بني إسرائيـل. والقاعـدة النحوية أن العلم لا يضاف لاستغنائه بتعريف العلمية عن تعريف الإضافة، إلا أنه جاء إضافة العلم قليلاً في قول الشاعر:
علا زيْدُنا يومَ النَّقا رأسَ زَيْدِكُـم 1
فأوّل على أنه تُخُيّل فيه التنكير لوقوع الاشتراك في مسمَّى هذا اللفظ، وكذا يؤول في هذا الحديث.
قال ابن الحاجب 2: "شرط الإضافة الحقيقية تجريد المضاف من التعريف".
قال الرضي3: "فإن كان ذا لام حذفه لامه، وإن كان علماً نكّر بأن يجعل واحداً من جملة من سمّي بذلك اللفظ... قال: وعندي أنه يجوز إضافة العلم مع بقاء تعريفه، إذ لا منع من اجتماع التعريفين كـما في النداء، نحو: يا هذا، ويا عبد الله . وذلك إذا أضيف العلم إلى ما هو متصف به معنى، نحو: زيدُ الصدّق، ونحو ذلك. وإن لم يكن في الدنيا إلا زيد واحـد. ومثله قولهم: مُضمرُ الحمراء4، وأنـمارُ الشّـاء وزيـدُ الخيل5. فإن الإضافة فيها ليست للاشتراك المتفق… انتهى.
وقوله: "ما نَقَصَ عِلْمي وعلمُك مِنْ عِلْمِ الله إلا كنقرةِ هذا العصُفورِ مِنْ هذا البحْر"

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 صدر بيت لرجل من طيء ـ وعجزه: بأبيض ماضي الشفرتين .
ويوم النقا: يوم الحرب عند النقا وهو الكثيب من الرمل.
انظر العينى على الأشمونى 2/243، شرح الكافية 1/ 274، مغنى اللبيب ص 53، حاشية الأمير 1/50، خزانة الأدب 2/224.
2 شرح الكافية 1/274.
3 العلامة رضي الدين محمد بن الحسن الاستراباذي المتوفي سنة 686 هـ. قال عنه السيوطي: صاحب شرح الكافية لابن الحاجـب، الذي يؤلف عليها بل ولا في غالب كتب النحو مثلها جمعاً وتحقيقاً وحسن تعليل.
انظر بغية الوعاة 1/576 وللرضي أيضا شرح قيم على الشافية لابن الحاجب.
4 مًضر الحمراء وربيعـة الفرس وإيـاد الشمطاء وأنمار المضل أولاد نزار، وردت قصتهم في مجمع الأمثال للميداني عند ذكر المثل "إن العصا من العصبية" ج ا ص 14 لتحقيق محي الدين عبد الحميد.
5 زيد الخير هو ابن مهلهل بن زيد بن منهب الطائي النبهاني كان يدعى زيد الخيل لشجاعته فسماه النبي صلى الله عليه وسلم لما وفد عليه في سنة تسع من الهجرة زيد الخير لأنه بمعناه، وأثنى عليه، وأقطعه أرضين.
انظر تاج العروس (مادة خيل)، السيرة النبوية لابن هشام- القسم الثاني ص 577.

ص -150- ليس هذا الاستثنـاء على ظاهـره، لأن علم الله لا يدخله النقص، فقيل "نقص" بمعنى أخـذ، وهـو توجيـه حسن، فيكون من باب التضمين1، ويكون التشبيه واقعاً على الآخذ لا على المأخـوذ منـه. وقيل المراد بالعلم المعلوم بدليل دخول حرف التبعيض، لأن العلم القائم بذات الله تعالى صفة قديمه لا تتبعض، والمعلوم هو الذي يتبعض. وقيل هو من باب قول الشاعر:
ولا عَيْـبَ فيـهـم غيرَ أنّ سيـوفـهُـم
بهنّ فُلولٌ مِنْ قِراع الـكـتـائـب 2
لأن نقر العصفور لا يُنقص البحر. وقيل "إلا" بمعنى "ولا"، أي ولا كنقرة هذا العصفور3. كـما قيل بذلك في قوله تعالى: {لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُوا مِنْهُمْ}4، أي ولا الـذين ظلموا. لكن قال أبـو حيان في البحر5: "إن إثبات "إلا" بمعنى "ولا" لا يقوم عليه دليل.
وقوله : "إني على عِلْم من عِلْم الله". "على" هنا للاستعلاء المجازى.
وقوله: "فبينما هُمْ في ظلِّ صَخْرة في مكانٍ ثَرْيان"6.
قال ابن مالـك في توضيحـه7: "[ثَرْيـان]، هو بلا صرف، وفيـه شاهـد على أن منـع أصرف، فَعْـلان ليس مشـروطـا بأن يكـون له مؤنث على فَعْلى، بل شرطه ألا تلحقه تاء التأنيث، ويستـوي في ذلـك مالا مؤنث له من قبـل المعنى "لَحْيان"8 ومالا مؤنث له من قبل الوضع كـ"ثَرْيان"، وما له مؤنث على فَعْلى في اللغة المشهورةكـ"سَكْران"". انتهى.
وقال الكرمانى9: "اللام في قوله (لَوَدِدْنا) جواب قسم محذوف. و(لوصَـبَر) في تقدير

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 قال أبو هشام. قد يشربون لفظا معنى لفظ يعطونه حكمه، ويسمى ذلك تضميناً. انظر مغنى اللبيب ص 762
2 البيت للنابغة الذبياني في ديوانه ص 60- بتحقيق د. شكري فيصل. ويستدل به في علم البلاغة على تأكيد المدح بما يشبه الذم- انظر الإيضاح للقـزوينى ص 524 بتحقيق د. خفاجي. والبيت من شواهد سيبويه 2/ 326 بتحقيق هارون، وهمع الهوامع 3/ 281 بتحقيق عبد العال سالم. وخزانة الأدب 3/327 بتحقيق هارون.
3 الكلام كلّه مأخوذ من ابن حجر في فتح الباري 1/ 220 بتصرف يسير، دون إشارة.
4 سورة البقرة: آية 150.
5 البحر المحيط 1/442.
6 ثريان: أي فيه بلل أوندى.
7 شواهد التوضيح والتصحيح ص 156.
8 لحيان: كبير اللحية. قال الأشموني 3/232: وفيه خلاف والصحيح منع صرفه.
9 صحيح البخاري بشرح الكرماني 2/145

ص -151- المصدر، أي والله لوددنا صبر موسى. وهذا حكم كلّ فعل وقع مصدّراً بلو بعد فعل المودّة. قال الـزمخشرى في قولـه تعـالى: {وَدُّوا لَوْ تُدْهِنُ}1ودّوا إدهانـك2. و(يُقَصّ) بصيغـة المجهول. و(مِنْ أمرهما) مفعول ما لم يسمّ فاعله". [انتهى كلام الكرمانى].
5- حديث: "فُرِجَ سَقْفُ بيتي"3 الحديث.
وفيه "ثم جاء بطَسْتٍ مِنْ ذَهَب مملوءاً حِكْمةً وإيـماناً فأفْرغَها في صدري".
قال أبـو البقاء4: ""مملوءًا" بالًنصب على الحال. وصاحب الحال "طَسْت" لأنه وإن كان نكرة فقد وصف بقوله "مِنْ ذَهَب" فقرب من المعرفة ويجوز أن يكون حالا من الضمير في الجـار، لأن تقـديره بطَسْتٍ كائنِ من ذهب أو مصـوغ من ذهب، فنقـل الضمير من اسم الفاعل إلى الجار. ولو روي بالجَر جاز على الصفة. وأما "حكمة وإيمانا" فمنصوبان على التمييز".
قال: "والطَّسْت مؤنث ولكنـه غير حقيقي، فيجـوز تذكـير صفتـه حملاً على معنى الإناء" انتهى.
6- حديث: "أتَدري أي آيةٍ في كتابِ الله مَعكَ أعْظَمُ"5.
قال أبـو البقاء6: "لا يجوز في "أيّ" هاهنا إلا الرفع على الابتداء و"أعظم" خبره. و"تـدرى" معلّق عن العمل7، لأن الاستفهام لا يعمل فيه الفعل الذي قبله، وهو كقوله تعالى: {لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى}8".
وفي حديث عمـران بن حصـين "أتـدرون أيُّ يوم ذاك"9: "أيّ " مبتـدأ، و"ذاك "

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 1لقلم:9.
2 الكشاف 4/ 142.
3 - الحديث: "فرج سقف بيتي وأنا بمكة فنزل جبريل ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب مملوءا حكمة وإيماناً فأفرغها في صدري ثم أطبقه". مسند أحمد 5/ 0122 البخاري: كتاب الصلاة- باب كيف فرضت الصلوات 1/458 من فتح الباري.
4 إعراب الحديث النبوي: 7.
5 - تكملة الحديث عن أبي قلت: "الله لا إله إلا هو الحي القيوم قال: فضرب في صدري وقال: ليهنك العلم أبا المنذر". مسند أحمد 5/143. مسلم: فضائل القرآن 6/93 بشرح النووي. أبو داود: ما جاء في آية الكرسي رقم الحديث1410.
6 إعراب الحديث النبوي: الحديث الثالث.
7 التعليق عن العمل يخص المتصـرف من الأفعـال القلبيـة، وهو إبطال عملها في اللفظ دون التقدير، لاعتراض ما له صدر الكلام بينها وبين معموليها. انظر: شذور الذهب365.
8 1لكهف:12.
9 مسند أحمد 4/ 435، وفي إعراب الحديث للعكبري برقـم 323.

ص -152- خبره. وقيل "ذاك " المبتدأ، و"أيّ " الخـبر. ولا يجوز نصبه بتدرون البتة".انتهى.
7- حديث: "أنـه سأل رسـول الله صلى الله عليه وسلم عن سورة وعده أن يعلمـه إياها، فقال أبيّ: "فقلت: السورةَ التي قلت لي"1.
قال أبو البقاء2 : "الوجه النصب على تقدير اذكر لي السورة، أو علمني. والرفع غير جائز إذ لا معنى للابتداء هنا".
8- حديث: "كـان رسـول الله صلى الله عليه وسلم يعلمنـا إذا أصْبَحْنا أصْبَحْنا على فِطْرَةِ لإسلام،وكلمة الإخلاص، وسنّة نبيّنا صلى الله عليه وسلم، وملّة أبينا إبراهيم حنيفاً مسلماً وما كان من المشرَكين"3.
قال أبـو البقاء4: "تقديره: يعلّمنا إذا أصبحنا أن نقول أصبحنا على كذا، فحذف القول للعلم به، كـما قال تعالى: {وَالْمَلائِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَابٍ سَلامٌ عَلَيْكُم}5 أي يقولون سلام عليكم".
قال الشيـخ عز الـدين بن عبـد السلام6 في أماليه7: "على" إذا استعملت نحو قوله تعالى: {أُولَئِكَ عَلَى هُدىً مِنْ رَبِّهِمْ}8 تدل على الاستقرار والتمكن من ذلك المعنى، لأن الجسم إذا علا شيئاً تمكن منه، واستقر عليه".
9- حديث "كأيّنْ تقـرأ سورةَ الأحزاب أو كأيِّن تعـدُّهـا؟ قال: ثلاثـا وسبعين آية.قال: قط"9.
[كأيّن وقـط]
قال أبو البقاء10: "أمّا "كأيّنْ" فاسم بمعنى كم. وموضعها نصب بتقرأ أو تعد. وقوله

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 مسند أحمد 5/114 وفي آخر الحديث (…فقرأت الفاتحة الكتاب، قال: هي هي، وهي السبع المثاني والقرآن العظيم).
2 إعراب الحديث النبوي: 6.
3 - مسند أحمد 5/123.
4 إعراب الحديث: رقم 8.
5 الرعدة 23-24.
6 الشيخ عز الدين بن عبد السلام سلطان العلماء ولد سنة 577 هـ وبرع في الفقه والأصول والعربية ألقى التفسير بمصر دروساً، وهـو أول من فعـل ذلـك. من مصنفاته: تفسير القران، القواعد الكبرى والصغرى توفي بمصر سنة 660 هـ. انظر حسن المحاضرة 314 ـ316.
7 الفوائد في مشكل القرآن للعز بن عبد السلام تحقيق د. رضوان الندوي ص 29.
8 البقرة: 5.
9 - مسند أحمد 5/ 132 الحـديـث عن زر بن حبش قال، قال لي أبي "كأيّن تقرأ سورة الأحزاب أو كأيّن تعدها؟ قال، قلت لي ثلاثاً وسبعين آية. فقال: قط، لقد رأيتها وإنها لتعادل سورة البقرة…"
10 إعراب الحديـث: 9.

ص -153- "ثـلاثـاً وسبعـين" منصـوب بتقـدير أعدّها ثلاثاً وسبعين، فهو مفعول ثانٍ . وأما "قطّ" فاسم مبنى على الضم، وهو للزمـان الماضي خاصـة. ومنهم من يضمّ القاف، ومنهم من يفتح القاف ويخفف الطاء ويضمّها. ولا وجه لتسكينها هنا. والتقدير: ما كانت كذا قط". انتهى.
قلت: في "كأيِّن" خمس لغات. قال ابن مالك في الكافية الشافية 1:
وفي كأيِّنْ قيل كائِنْ وكَإنْ
وهكذا كَـيَن وكأيِنْ فاسْتَبِنْ
وقـال في شرحهـا: "أصلها "كأيِّنْ " وهي أشهرهـا، وبها قرأ السبعة إلا ابن كثير2. ويليها "كـائِنْ" وبها قرأ ابن كثير، و البواقي لم يقرأ بشيء منها في السبع. وقرأ الأعمش3 وابن مُحيصن4 "وكأيِنْ" بهمزة ساكنة بعد الكاف وبعدها ياء مكسورة خفيفة، وبعدها نون ساكنة في وزن "كَعْيِنْ" ولا أعرف أحداً قرأ باللغتين الباقيتين".
وقـال ابن الأثـير5في النهايـة6 في هذا الحديث: "قوله "أقط " بألف الاستفهام. أي أحَسْب. قال: ومنه حديث حيْوة بن شُرَيح7: "لقيت عقبة بن مسلم8 فقلت له: بلغني أنك حدّثت عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم كان يقول إذا دخل المسجد: "أعـوذ باللّه العظيم وبوجهـه الكـريم وسلطانه القديم من الشيطان الرجيم"9 قال: أقط؟ قلت: نعم".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 شرح الكافية الشافية 4/1702 وانظر في مغني اللبيب 203.
2 "وكأين من نبي… " آل عمران 146 وابن كثير هو عبد الله به كثير المكي من التابعين توفى بمكة سنة 120هـ. انظر البدور الزاهرة للمرحوم القاضي ص 8.
3 الأعمش. هو أبو محمد سليمان به مهران الأعمش الأسدي الكوفي الإمام الجليل كان ورعاً واسع الحفظ للقرآن، ولد سنة 60 هـ ومات سنة 148هـ. انظر: القراءات الشاذة للمرحوم القاضي ص 16-17.
4 ابن محيصن: هو محمد بن عبد الرحمن بن محيصن السهمي مولاهم المكي، مقروء أهل مكة مع ابن كثير. ثقة، روى له مسلم، وكـان عالمـاً بالعـربية كان له اختيار في القراءة على مذهب العربية فخرج به عن إجماع أهل بلده. مات سنة 23 ا هـ انظر. القراءات الشاذة ص 11.
5 المبارك بن محمد أبو السعادات الجزري المشهور ببن الأثير، من مشاهير العلماء ولد سنة 544 هـ وانتقل إلى الموصل وأخذ النحـو عن ابن الدهان وتنقل في الولايات وكتب في الإنشاء. ومن مصنفاته: النهاية في غريب الحديث، جامع الأصول من أحاديث الرسول، البديع في النحو. مات سنة 606 هـ. انظر: بغية الوعاة 2/ 274-275.
6 النهاية في غريب الحديث 4/ 79.
7 حيـوة به شريـح: شيخ الـديار المصرية، روى عن عقبة بن مسلم وغيره. وثقه أحمد بن حنبل وغيره توفى سنة 158 هـ.
انظر. تذكرة الحفاظ للذهبي 1/185-186.
8 عقبة بن مسلم التجيبي إمام المسجد العتيق بمصر. روى عن ابن عمر وغيره. توفى حوالي سنة 120هـ. انظر: تهذيب التهذيب 7/249-250
9 أبو داود كتاب الصلاة باب 18 رقم الحديث 466 تحقيق محمد محي الدين عبد الحميد.

ص -154- وقال الأندلسي1 في شرح المفصَّل: "قط" مخففة ومشدّدة. فالمخففة معناها. حَسْب، وهي مسكنّـة مبنيّة لوقـوعها موقع فعل الأمر. والمشدّدة معناها ما مضى من الزمان. وبُنيت لأنها أشبهت الفعـل الماضي، إذ لا تكـون إلا له، ولأنها تضمنت معنى "في"، لأن حكم الظرف أن يحسن فيـه "في"، ولماّ لم يحسن ظهوره هنا مع أنه اسم زمان دل على أنها مضمنة لها، وحرِّكت لالتقاء الساكنين، وضمّت لأنها أشبهت "مُنْذُ" لأنها في معناها، فإذا قلت: ما رأيتُه قطُّ، فمعناه: ما رأيته منذُ كنت. انتهى.
10- حديث: "أنهم جمعوا القرآن في مصـاحف في خلافـة أبي بكـر، وكـان رجـال يكتبون، وُيمِلُّ عليهم.."2.
قال أبو البقاء3: "يُملُّ" لما بضمِ الياء لا غير، وماضيه أمَلَّ. وفي القرآن "أولا يَسْتطيع أنْ يُملَّ هو"4. وفيه لغة أخرى: أمْلى يُمْلي، ومنه قوله تعالى: {فَهِيَ تُمْلَى عَلَيْهِ} 5.
قلت: ذكر أن أملَّ يُمِلّ لغة الحجازيين، وأمْلى يُمْلي لغة [تميم]6.
11- حديث: "لمّا كان يومُ الفتْح قال رجل: لا قُريْشَ بعْدَ اليوم"7.
ـــــــــــــــــــــــــــــــــــــــــــــــ
1 القـاسم بن أحمد اللورقي الأندلسي (575-661 هـ) إمـام في العربية ، عالم بالقراءات، يعرف الفقه والأصول. شرح المفصل في أربعة مجلدات، وسماه الموصّل. كـما شرح الجزولية والشاطبية. انظر: بغية الوعاة 2/ 250، كثف الظنون 2/1770.
2 - مسند أحمد 5/134 والرواية فيه "ويملي عليهم".
3 إعراب الحديث: رقم 10.
4 البقرة آية 282.
5 الفرقان آية5.
6 قال أبو حيان: أملَّ وأملى لغتان الأولى لأهل الحجاز وبني أسد، والثانية لتميم. البحر المحيط 2/ 342.

[دخول لا النافية للجنس على المعرفة]
قلت: هو من مشاهير الأحاديث التي تكلمت النحاة على تخريجها، لدخول "لا" فيه على المعـرفـة، وبنائها معها على الفتح، وذلك على خلاف القاعدة. ومثله قول عمر بن الخطاب "قضية ولا أبا حسنٍ لها" في أشياء أخر. ونسوق كلام النحاة في ذلك.
قال ابن مالك في شرح الكافية: "يُتَأوَّل العلم بنكرة فيجعل اسم لا مركباً معها إن كان مفردًا, كقول الشاعر:

ـــــــــــــــــــــــــــــــــــــــــــــــ
7 - مسند أحمد 5/135.

ص -155- أرى الحـاجـاتِ عنْـدَ أبـي خُبـيْـبٍ
نكِـدْن ولا أمـيَّـة في الـبــــــلاد1
وكقول آخر:
لا هَيْثَمَ الليلةَ للمطيِّ 2
ومنصـوبـاً بها إن كان مضافـاً، كقولهم: قضيـةٌ ولا أبا حسن لها3. ولابدَّ من نزع الألف والـلام مما هما فيـه، ولـذلك قالوا: ولا أبا حسنٍ، ولم يقولوا: ولا أبا الحسن. فلو كان المضاف مضافاً إلى ما يلازمه الألف واللام [كعبد الله]4 لم يجز فيه هذا الاستعمال5.
وللنحويين في تأويـل العلم المستعمل هذا الاستعمال قولان: أحدهما أنه على تقدير إضـافـة "مِثْـل" إلى العلم، ثم حُذف "مِثْـل" فخلفـه المضافُ إليـه في الإعراب والتنكير. والثاني أنـه على تقـدير: لا واحد من مسمّيات هذا الاسم. وكلا القولين غير مرضي، أما الأول فيـدل على فسـاده أمران: أحـدهما التزام العرب تجرد المستعمل ذلك الاستعمال من الألف والـلام، ولـو كانت إضافة "مثل" منوية لم يحتج إلى ذلك. الثاني: إخبار العرب عن المستعمل ذلك الاستعمال بمثل، كقول الشاعر:
تُبـكّـي على زيْـدٍ ولا زيْـدَ مِثْـلهُ
برئ من الحُـمَّى سليـمُ الجـوانـــــح6
فلو كانت إضافة "مثل" منوية لكان التقدير: ولا مثل زيد مثله. وذلك فاسد.
وأمـا القـول الثاني فضعفـه بينِّ لأنـه يستلزم أن لا يستعمـل هذا الاستعمال إلاّ علم مشترك فيه كزيد، وليس ذلك لازماً، كقولهم: لا بَصْرَةَ لكـم، ولا قُريْشَ بعد اليوم، وكقول

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 لفضالة بن شريك الأسدي، وقيل لابن الزبير الأسدي من أبيات يهجو بها عبد الله بن الزبير. وأبو خُبيب كنية عبد الله بن الـزبـير، وكـان بخيلا. انظر: سيبويـه 2/297, شرح أبيات سيبويه لابن السيرافي 1/ 569، الأصول لابن السراج 1/ 466، المقتضب للمبرد 4/ 362، همع الهوامع 2/ 195، شرح الأشموني 2/ 4.
2 شطر رجز لم يعرف قائله، وهو من شواهد سيبويه 2/ 296، والمقتضب 4/ 362، والأصول لابن السراج 1/ 465 وهمع الهوامع 2/ 195 والأشموني 2/ 4 وخزانة الأدب 2/ 57.
3 انظر سيبويـه 297/2. وقـال الأشمـونى 2/ 4: هو نثـر من كلام عمر في حقّ علي رضي الله عنهما كـما في شرح الجامع، لشطر بيت، ولهذا لم يذكره العيني في شواهده، وصار مثلا يضرب عند الأمر العسير...
4 أثبتها من شرح الكافية الشافية.
5 قال البغدادي لا الخزانة 4/58: رأيت في (تذكرة أبي حيان) ما نصّه: قال الفرّاء: من قال قضية ولا أبا حسن لها لا يقول ولا أبا الحسن، بالألف واللام، لأنها تمحض التعريف في ذا المعنى وتبطل مذهب التنكير. وقال: إنما أجزنا "لا عبدَ الله لك" بالنصب لأنه حرف مستعمل، يقال لكل أحد عبد الله، ولا نجيز لا عبدَ الرحمن ولا عبدَ الرحيم، لأن الاستعمال لم يلزم هذين كلزومه الأول وكان الكسائى يقيس عبد الرحمن وعبد العزيز على عبد الله، وما لذلك صحة. أهـ.
6 قائله مجهول، انظر: همع الهوامع 2/196، حاشية يس على التصريح 1/236.

ص -156- النبي صلى الله عليه وسلم: "إذا هلك كسرى فلا كسرى بعده"1.
وإنما الوجه في هذا الاستعمال أن يكون على قصد: لا شيء يصدق عليه هذا الاسم كصدقه على المشهور به، فضمّن العلم هذا المعنى، وجُرِّد لفظُه مما ينافي ذلك.
انتهى كلام ابن مالك في شرح الكافية.
وقـال في شرح التسهيـل2: قد يؤوّل العلم بنكرة، فيركبّ مع "لا" إن كان مفرداً، وينصب بها إن لم يكن مفـرداً، فالأوّل كقـول النبي صلى الله عليه وسلم: "إذا هلك كسـرى فلا كسـرى بعده، وإذا هلك قيصر فلا قيصر بعده" وكقول الشاعر:
أرى الحـاجـات عنـد أبـي خُبـيـبٍ
نكـدْن ولا أمـيَّـة بالـبــلاد3
وكقول الراجز:
إنَّ لنا العُزَّى ولا عُزَّى لكـم 4
والثاني نحو: "قضيةٌ ولا أبا حسنٍ لها". لما أوقعوا العلم موقع نكرة جرّدوه من الألف والـلام إذ كانتـا فيـه، كقوله: ولا عُزَّى لَكم. أو فيما أضيف إليه كقولهم: ولا أبا حسن. فلو كان العلم "عبـد الله" لم يعـامـل بهذه المعـاملة للزوم الألف والـلام، وكذا عبد الرحمن على الأصحّ لأن الألف واللام لا ينزعان منه إلا في النداء.
وقـدّر قوم العلم المعـامـل بهذه المعاملة مضافاً إليه ["مثل" ثم]5 حذف مضافه وأقيم العلم مقـامـه في الإعراب والتنكـير، كـما فُعل بأيـدي سبـا في قولهم: "تفرّقوا أيدي سبا"6 يريدون مثل أيدي سبا، فحذفوا المضاف وأقاموا المضاف إليه مقامه في النصب على الحال. وقـدّره آخرون بلا مسمَّى بهذا الاسم، أو بلا واحـد من مسمّيـات هذا الاسم. ولا يصـحّ واحد من التقديرات الثلاثة على الإطلاق.
أما الأول فممنوع من ثلاثة أوجه: أحدهما: ذكَر "مثْل" بعده كقول الشاعر:

ـــــــــــــــــــــــــــــــــــــــــــــــ
1روى البخاري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال "إذا هلك كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده "انظر فتح الباري 6/219.
2 شرح التسهيل لابن مالك مصور في الجامعة الإسلامية عن مخطوطة دار الكتب ورقة 75-76.
3 ما بين المعقوفتين من شرح التسهيل لابن مالك وقد مرّ ذكر البيت قريباً.
4 قاله أبو سفيان به حرب بعد انتهاء غزوة أحد، وهو يومئذ مع المشركين. انظر: فتح الباري 7/ 349 كتاب المغازي، ولم يذكر إنَّ في أوله. وذكره أبن مالك في شرح التسهيل 1/195 من المطبوع هكذا: إنّ لنا عُزّى ولا عزّى لكم.
5 ما بين المعقوفين من شرح التسهيل- المخطوط.
6 في القـاموس (مـادة سبأ): تفرقـوا أيدي سبا وأيادي سبا تبدّدوا. ضرب المثل بهم لأنه لما غرق مكانهم وذهبت جـناتهم تبددوا في البلاد.

ص -157- تبكى على زَيْدٍ ولا زيْدَ مِثْله
فتقـدير"مثـل" قبـل زيـد مع ذكـر"مثل" بعده وصفاً أو خبراً يستلزم وصف الشيء بنفسـه، أو الاخبـار عنـه بنفسـه وكـلاهما ممتنـع. الثاني: أن المتكلم بذلك إنما يقصد نفي مسمَّى العلم المقـرون بلا، فإذا قدّر"مثـل" لزم خلاف المقصـود، لأن نفي مثـل الشيء لا تعـرّض فيـه لنفي ذي المثـل. الثالث: أن العلم المعامل بها قد يكون انتفاء مثله معلوماً لكل أحد فلا يكون في نفيه فائدة نحو: لا بصرة لكم.
[و أمـا التقـدير الثاني والثالث فلا يصح اعتبارهما مطلقا، فإنّ]1 من الأعلام المعاملة بذلك ماله مسمّيات كثيرة كأبي حسن، وقيصر. فتقدير ما كان هكذا بلا مسمَّى لهذا الاسم أو بلا واحد من مسمّياته لا يصح لأنه كذب.
فالصحيـح أن لا يقـدّر هذا النـوع بتقـديـر واحد، بل يقدّر ما ورد منه بـما يليق به وبما يصلح له، فيقـدر"لا زيـد مثله" بلا واحـد من مسميات هذا الاسم مثله، ويقدّر"لا قُريش بعد اليوم" بلا بطن من بطون قريش بعد اليوم، ويقدّر"لا أبا حسن لها" و"لا كسرى بعده" و"لا قيصر بعـده" بلا مثـل أبي حسن، ولا مثـل كسـرى ولا مثل قيصر، وكذا لا أمية ولا عُزَّى. ولا يضرّ في ذلك عدم التعرّض لنفي المثل. فإن سياق الكلام يدلّ على القصد.
انتهى.
وقـال الـرضيّ2: أعلم أنـه قد يؤول العلم المشتهر ببعض الخـلال بنكـرة فينصب بـ "لا" التبرئة، وينزع منه لام التعريف إن كان فيه، نحو: "لا حسنَ" لا الحسن البصري، و"لا صَعِقَ" في الصَّعق3. أو مما أضيف إليه نحو: "لا أمرأ قيس" و"لا ابنَ زبير". ولا تجوز هذه المعاملة في لفظي عبد الله وعبد الرحمن، إذ الله والرحمن لا يطلقان على غيره تعالى حتى يقدّر تنكرهما قال:
لا هيثمَ الليلةَ للمطيّ
وقال:
أرى الحـاجـاتِ عنـد أبـي خُبـيـبٍ
نكـدْنَ ولا أمـيـةَ في الـبـلاد

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفتين من شرح التسهيل.
2 شرح الكافية 1/259-260.
3 الصَّعِق. الشديد الصوت. ولقب خويلد بن نُفيل، فارسي لبني كلاب (القاموس المحيط. صعق).

ص -158- ولتأويله بالمنكر وجهان: إما أن يقدر مضاف هو"مثل"، فلا يتعرف بالإضافة لتوغله في الإبهام، وإنـما يجعـل في صورة المنكـر بنزع اللام، وإن كان المنفي في الحقيقة هو المضاف المـذكـور، الذي لا يتعرف بالِإضافة إلى أي معرف كان، لرعاية اللفظ وإصلاحه. ومن ثمّ قال الأخفش1 على هذا التأويل يمتنع وصفه لأنه في صورة النكرة، فيمتنع وصفه بمعرفة، وهو معرفة في الحقيقة فلا يوصف بنكرة. وإما أن يجعل العلم لاشتهاره بتلك الخلة كأنه اسم جنس موضـوع لإفـادة ذلـك المعنى، لأن معنى "قضية ولا أبا حسن لها": ولا فَيْصلَ لها، إذ عليّ رضي الله عنه كان فيصلا في الحكومات على ما قال النبي صلى الله عليه وسلم: "أقضاكم عليّ"2 فصار اسمـه كالجنس المفيـد لمعنى الفصل والقطـع، كلفـظ الفيصل، وعلى هذا يمكن وصفـه كالمنكر. وهذا كـما قالوا: "لكل فرعون موسى"، أي لكل جبّار قهّار، فيصرف موسى وفرعون لتنكيرهما بالمعنى المذكور. انتهى.
12- حديث: "إن مَطْعَمَ ابْنِ آدمَ جُعِلَ مثلا للدُّنيـا، وإنْ قزَّحَهُ3 وملَّحَهُ، فانظروا إلى ما يصير"4.
قلت: "مـا" موصـولة وعائدها محذوف، لأنه جُرّ بمثل الحرف الذي جرّ الموصول به، والتقدير: إلى ما يصير إليه، ونظر به يتعدى.
13- حديث: "جاءت الرّاجفةُ تتْبعُها الرادفة"5.
قلت: هذه الجملة الفعلية حال من الراجفة.
وقوله: "جاء الموت بما فيه".
جملة الجار والمجرور حال من الموت، والباء للمصاحبة.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أبو الحسن سعيد بن مسعدة، الأخفشي الأوسط، سكن البصرة وقرأ النحو على سيبويه دخل بغداد وناظر الكسائي. من مصنفاته: معاني القرآن. انظر بغية الشاة 1/ 590، معاني القرآن للأخفشي تحقيق د. فايز فارس جـ 1/ الدراسة.
2 قال عبد القادر البغدادي في تخريج أحاديث شرح الكافية ورقة 19: "أقضاكم علي" أخرجه ابن ماجة عن ابن عمر لكن بلفظ أرحم أمتي أبو بكر وأقضاهم على. وقال السخاوي في المقاصد: لم أقف على حديث "أقضاكم على" مرفوع. ويروي في المرفوع عن أنس "أقضى أمتي على". ما أورده البغوي في المصابيح وأخرجه الحاكم في مستدركه عن ابن مسعود قال: كنا نتحدث أن أقضى أهل المدينة علىّ. وقال إنه صحيح ولم يخرجاه.
أقول وفي البخاري8/167 من فتح الباري، ومسند أحمد 5/113 قال عمر: " أقرؤنا أبي وأقضانا عليّ ".
3 قال ابن الأثـيرفي النهايـة 4/58: "وإن قزًحـه وملّحـه " أي توبله من القزح وهـو التابل الذي يطرح في القدركالكموّن والكًزبرة ونحو ذلك. يقال: قزّحت القدر إذا تركت فيها الأبازير.
4 - مسند أحمـد 5/136.
5 - مسند أحمد 5/136، وفي الترمذي: أبواب صفة القيامة 4/53 رقم الحديث 2574.

ص -159- 14- وقوله: "أرأيتَ إن جَعَلْتُ صَلاتي كلّها عليك". "أرأيت" هنا بمعنى أخبرني. وقـولـه : "إذنْ يكْفِيَك الله ما أهمّك مِنْ دنياك وآخرتِك"1. "إذن" هنا للجواب والجزاء معا، وهي ناصبة للفعل لاستيفائها الشروط من التصدّر وغيره 2.
15- حديث: "مثلي في النبيين كمثـل رجـل بنى دارا فأحْسَنها وأكْمَلَها وتركَ فيها مَوْضِعَ لَبِنَةٍ لم يَضَعْها، فجعل الناسُ يطوفون بالبنيان ويعجبون منه ويقولون: لو تمَّ موضعُ اللبنة"3.
قلت: "جعل" لها معان: أحدها: الشروع في الفعل، كأنشأ وطفق، ولها اسم مرفوع وخبر منصـوب، ولا يكـون غالبا إلا فعلا مضارعا مجرّدا من أنْ، وهي في هذا الحديث بهذا المعنى. قال ابن مالـك4: وقـد يجيء جملة فعليـة مصـدرة بإذا كقول ابن عباس: "فجعل الرجل إذا لم يستطع أن يخرج أرسل رسولا"5.
الثاني: بمعنى اعتقد، فتنصب مفعولين نحو: {وَجَعَلُوا الْمَلائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثاً}6.
الثالث: بمعنى صيرّ، فتنصب مفعولين أيضاً، نحو: {فَجَعَلْنَاهُ هَبَاءً مَنْثُوراً} 7.
الرابع: بمعنى أوجد وخلق، فتتعدى إلى مفعول واحد، نحو: {وَجَعَلَ الظُّلُمَاتِ وَالنُّور}8.
الخامس: بمعنى أوجب، نحو: جعلتُ للعامل كذا.
السادس: بمعنى ألقى، كجعلتُ بعض متاعي على بعض.
16- حديث: "قال مَعْبَد: أيْ رسولَ الله ، يُخْشى علىَّ مِنْ شبهه"9.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 - عن أبي قال (قـال رجـل: يا رسـول الله أرأيت إن جعلت صلاتي كلّها عليك. قال: إذاً يكفيك الله تبارك وتعالى ما من دنياك وآخرتك). انظر: مسند أحمد 5/136.
2 شروط النصب بإذن ثلاثة: الأول: أن يكون الفعل مستقبلا، الثاني: أن تكون مصدرة. الثالث: أن لا يفصل بينها وبين الفعل بغير القسم. انظر شرح الأشموني 4/ 287 ـ 288.
3 ـ تكملته " فأنا في النبيين موضع تلك اللبنة" الترمذي: المناقب 5/246 رقم الحديث 3692. مسند أحمد 5/137.
4 انظر شواهد التوضيح ص 78.
5 البخاري: كتاب التفسير/ سورة الشعراء. انظر فـتح الباري 8/501.
6 1لزخرف:19.
7 الفرقان: 23.
8 1لأنعـام:1.
9-حديث طويل في مسند أحمد 5/137 ـ 138.

ص -160- قال أبو البقاء 1: "أيْ" بفتح الهمزة وتخفيف الياء، مقلوب "يا" وهو حرف نداء.
17- حديث شرح الصدور2.
قال أبو البقاء3: "قوله: فرجعتُ بها أغدو بها رقّةً على الصغير ورحمةً للكبير" تقديره ذا رقة وذا رحمة. وهو منصوب على أنه خبر أغدو، وهى من أخوات كان، فحذف المضاف ونصب المضاف إليه".
قلت: ويجوز أن يكون النصب على الحال.
18- حديث: "إذا كان يومُ القيـامـة كنتُ إمـام النبيين وخطيبهم وصاحب شفاعتهم غير فخر"4.
قلت: "كـان" في أول الحـديث تامـة بمعنى وجـد. و"يـومُ القيامة" بالرفع فاعلها.و"كان" الثانية ناقصة. والتاء اسمها. و"إمام" خبرها وقوله "غير فخر" منصوب على الحال. قال التوربشتي: "إمام النبيين" بكسر الهمزة. والذي يفتحها وينصبه على الظرف لم يصب.
وقـال الـرافعي في تاريـخ قزوين5: "قوله وصاحب شفاعتهم" يجوز أن يقال معناه: وصاحب الشفاعة العامة بينهم. ويجوز أن يريد وصاحب الشفاعة لهم".
19- حديث: "يوشك الفراتُ أن يحْسرَ عنْ جبل من ذهب"6.
قال ابن مالك: "اقتران خبر "أوشك" بأنْ أكثر من تجريده منها، بعكس كاد، كقوله:
ولو سُئِـلَ النـاسُ الـتراب لأوشكوا
إذا قيـل هاتـوا أن يَملُّوا وَيمْنَعُـوا 7

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 إعراب الحديث : رقم 11 .
2 ـ حديث طويل عن أبي، انظر مسند أحمد 5/139.
3 إعراب الحديث: رقم 12.
4 - مسند أحمد 137/5، 138. وفي الترمذي: المناقب 5/247 برقم 3692 وفي ابن ماجة برقم4314.
5 الـتدوين في أخبـار قزوين للإمـام أبي القـاسم عبـد الكـريم بن محمد الرافعي القزويني المتوفى السنة 623 هـ. انظر كشف الظنون 382-383.
6 ـ مسند أحمد 5/ 139-140. وفي البخاري. كتاب الفتن13 /78 من فتح الباري. وفي مسلم بشرح النووي: كتاب الفتن 18/19.
7 استشهد به ابن مالك في شرح عمدة الحافظ ص 817. وهو من شواهد الأشموني 1/261 وأوضح المسالك1/311 وهمع الهوامع 2/140.

ص -161- ومثال التجريد قوله:
يُوشِـكُ مَنْ فَرَّ مِنْ مَنِـيَّـتِـه
في بَعْضِ غِرَاتِـه يُوافِـقُـهـا 1
قال: "واختص كاد وأوشك باستعمال مضارعهما. وسائر أفعال المقاربة لزمت لفظ الماضي"2.
قلت: ففي الحديث شاهد للأمرين معاً.
20- حديث: "صلّى بنا رسول الله صلى الله عليه وسلم الصُّبح فقال: شاهدٌ فلان؟ فقالوا: لا"3.
قال أبـو البقاء4: "يريـد الهمزة فحـذفها للعلم بها. وهـو مرفـوع بأنه خبر مقدّم. و"فـلان" مبتـدأ، ويجـوز أن يكـون "شاهد" مبتدأ لأن همزة الاستفهام فيه مرادة. ولو ظهرت لكان مبتدأ البتة، و"فلان" فاعل يسدّ مسدّ الخبر". انتهى.
قلت: الحـديث أخـرجـه أبـو داود والنسائي وابن ماجه بلفظ "أشاهد" بإثبات الهمزة فعرف أن إسقاطها من تصرّف الرواة.
وقوله: "صلّى بنا".
قال الِطّيبي5 : "أي أمَّنا. والباء إما للتعدية أي جعلنا مصلين خلفه، أو للحال أي صلى ملتبساً بنا".
وقوله: "ولو يعلمون ما فيهما لأتوهما ولو حبْوا".
يحتمِل أن يكـون من باب حذف كان واسمها بعـد لو وهو كثير، والتقدير: ولوكان الإتيان حبوًا. ذكره الطّيبي قال: "ويجوز أن يكون التقدير: ولو أتوهما حابين، تسمية بالمصدر مبالغة".
قوله: "وإنّ الصف الأول على مثل صفّ الملائكة".
قال الطيبي6: "قوله "على مثْل " خبر إنّ، والمتعلق كائن".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 البيت لأمية بن أبي الصلت. وقد استشهد به ابن مالك في شرح الكافية 1/456 وفي شواهد التوضيح ص 144 وهو من شواهد سيبويه 3/ 161 والأشموني 1/ 262 وهمع الهوامع 2/ 135.
2 شرح عمدة الحافظ ص 823.
3 ـ مسند أحمد 5/140 ، 141 . أبو داود:فضل صلاة الجماعة رقم522.
4 إعراب الحديث: رقم 13.
5 شرح مشكاة المصابيح مخطوط في المكتبة المحمودية برقم 613 ج 2 ورقة 3.
6 شرح مشكاة المصابيح جـ2 ورقة 3.

ص -162- 21 - حديث الصدقـة1.
قولـه: "فلما جمع إليّ مالـه لم أجـد عليـه فيه إلاّ ابنة مخاض، فأخـبرته أنها صدقته فقال: ذاك ما لا لَبَنَ فيه ولا ظَهْر".
قلت: الإشارة بذاك وهو صيغـة المـذكـر إلى ابنة مخاض وهي مؤنث. وكذا ضمير "فيه" عائد إليه. لأنه قد ينزل المؤنث منزلة المذكر على إرادة معنى الشخـص.
وقوله: "وقد عرضتُ عليه ناقةً فتيةً سمينةً ليأخذها، فأبى وردّها عليّ، وها هي ذه قد جئتُك بها".
قال ابن مالـك في شرح التسهيل2: "تفصـل هاء التنبيه من اسم الإشارة المجرد بأنا وأخـواتـه كثيراً كقـولك: ها أنا ذا، وها نحن أولاء إلى ها هن أولاء. ومنه قول السائل عن وقت الصلاة "ها أنا ذا يا رسول الله"3 وقوله تعالى: {هَا أَنْتُمْ أُولاءِ تُحِبُّونَهُمْ}4"0 انتهى.
وفي حديث جابر في الذي اخترط سيفه: "فقال رسول الله صلى الله عليه وسلم: فقال لي: مَنْ يمنَعُك منّي؟ قلت: الله. فها هو ذا جالساً"5. وفي حديث جُليبيب فقال: "يا رسول الله ها هو ذا إلى جنب سبعة قد قتلهم ثم قتلوه"6.
وقـال الأندلسي في شرح المفصل: "وأما قولهم "ها أنا" ونحوه، فـ"ها" عند سيبويه7داخله على الأسماء المضمرة. وعند الخليل8 مع الأسماء المبهمة في التقدير، على أنهم أرادوا أن يقولوا "هذا أنا" فجعلوا أنا بين ها وذا".
وقـال السـيرافي9:" "هـا" في هذه الحـروف للتنبيه، والأسماء بعدها مبتدآت، والخبر أسـماء الإشـارة ذا ونحـوه. وإن شئت جعلت أنت ونحـوه الخبر والإشارة هي الاسم". قال:

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 - الحـديث عن أبي، وفيه قال: "بعثتي رسول الله عليه وسلم مصـدقـاً على بلى وعـذرة وجميـع بني سعـد…). مسند أحمـد5/ 142. أبو داود: زكاة السائمة برقم 1521.
2 شرح التسهيل لابن مالك 1/375.
3 في البخـاري السائـل عن السـاعـة قال "ها أنا يا رسول الله" فتح الباري 1/142 وفي مسلم بشرح النووي 4 /115بريدة أن السائل عن وقت الصلاة قال "أنا يا رسول الله ".
4 آل عمران 119.
5 رواه البخاري في كتاب الجهاد وكتاب المغازي عن جابر برواية "فها هو ذا جالس" انظر فتح الباري 6/97، 7/ 426.
6 مسند أحمد 4/422.
7 كتاب سيبويه 2/353.
8 كتاب سيبويه 2/ 354.
9 كتاب سيبويه2 /353 الحاشية. والسيرافي هو أبو سعيد الحسن بن عبد الله بن المرِزبان نسب إلى سيراف مدية بفارس، كان إماماً في النحو والفقه واللغة والشعر أخذ النحو عن ابن السراج شرح كتاب سيبويه شرحاً لم يسبق إلى مثله، توفى سنة 368 هـ انظر بغية الوعاة 1/507.

ص -163- "وإنما يقول القائل: "ها أنا ذا" إذا طُلب رجلٌ لم يُدْر أحاضر هو أم غائب، فيقول المطلوب: ها أنا ذا، أي الحاضر عندك".
قال ابن الأنبـاري1: "إنـما يجعلون المكنىّ بين "هـا" و"ذا " إذا أرادوا القـريب في الأخبار، فمعنى ها أنـا ذا ألقى فلانـاً: قد قرب لقائي إياه. قال: وقول العامة "هو ذا لقي فلاناً" خطأ عند جميعِ العلماء، لأن العرب إذا أرادت هذا المعنى قالوا: ها هو ذا يلقى فلاناً، وها أنا ذا ألقى فلاناً. وأنشد قول أمية:
لبيكُما لبيكُما
ها أنا ذا لديكمُا 2
وقـال في موضـع آخـر: قولك "هـا أنا ذا" إنـما يقع جواباً لمن طلب إنساناً شك في أنه حاضـر أم غائب، فتقـول مجيبـاً له: "هـا أنا ذا"، ولا تقول مبتدئا "ها أنا" فتعرف بنفسك، لأنك إذا أشرت إلى نفسك بـ "ذا" فالإخبار "أنا" بعده لا فائدة فيه". انتهى.
قوله: "فإن تطوّعت بخير".
هو على الأصل. وجاء قوله تعالى: {وَمَنْ تَطَوَّعَ خَيْراًً}3بالنصب على إسقاط الخافض.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1أبو بكر محمد بن القاسم الأنباري، كان من أعلم الناس بالنحو واللغة والأدب. له مصنفات كثيرة منها: المذكر والمؤنـث، الزاهر، شرح القصائد السبع الطوال، إيضاح الوقف والابتداء. توفي ببغداد سنة 328 هـ. انظر بغية الوعاة 1/212.
2كلام ابن الأنباري هنـا مذكـور في كتابـه الزاهر 2/278-279 والبيت لأمية بن أبي الصلت. وانظر المذكر والمؤنث لابن الأنباري 738ـ 739.
3 البقرة: 158.

مراجع هـذه الحلقـة
ا- الأصـول في النحـو: لأبى بكـر بن السـراج، تحقيق د. عبد الحسـين الفتلي، الطبعة لأولى،مطبعة النجف1393 هـ 1973م.
2- إعراب الحديث النبوي: العكبري، تحقيق د. حسن موسى الشاعر، الطبعة الأولى,عمان
3- أوضـح المسـالـك إلى ألفية ابن مالـك: ابن هوام الأنصـاري، تحقيق الشيـخ محمد محمى الدين، الطبعة الخامسة- دار الجيل- بيروت 1399 هـ 1979 م.

ص -164- 4- الإيضاح: الخطيب القزويني، تحقيق د. محمد عبد المنعم خفاجي.
5- البحر المحيط: أبو حيان، مطبعة السعادة 1328 هـ.
6- البدور الزاهرة في القراءات العشر المتواترة: المرحوم عبد الفتاح القاضي، الطبعة الأولى، دار لكتاب العربي 1401 هـ1981 م.
7- بغية الـوعـاة: السيوطى: تحقيق محمد أبو الفضل إبراهيم- مطبعة عيسى الحلبي الطبعة
الأولى 1384 هـ 1964 م.
8- تاج العروس: الزبيدي.
9- تخريـج أحـاديث شرح الكـافيـة: عبد القادر البغدادي، مخطوطة مصورة بالجامعة الإسلامية برقم 266 عن شهيد علي.
10- تذكـرة الحفـاظ: الذهبي، مطبوعـات دائرة المعـارف العثـمانية، نشر دار إحياء التراث العربي, بيروت.
11- التصريح على التوضيح: الشيخ خالد الأزهري. دار إحياء التراث العربية، عيسى الحلبي.
12- تهذيب التهذيب: ابن حجر, دار صادر عن الطبعة الأولى بحيدر آباد الدكن.
13- حاشية الأمير على مغني اللبيب.
14- حسن المحاضرة: السيوطي، تحقيق محمد أبو الفضل إبراهيم، الطبعة الأولى 1387 هـ 1967 م
15- خزانة الأدب: عبد القادر البغدادي، تحقيق عبد السلام هارون.
16- ديوان النابغة الذيباني، تحقيق د. شكر فيصل.
17- الزاهر: أبو بكر بن الأنباري، تحقيق د. حاتم الضامن, بغداد 1399 هـ 1979 م.
18- سنن أبي داود: تحقيق محمـد محي الـدين عبـد الحميد. ومختصـر سنن أبي داود للحـافظ المنذري وعليه معالم السنن للخطابي، تحقيق أحمد شاكر ومحمد حامد الفقي.
19- سنن ابن ماجه: تحقيق محمد فؤاد عبد الباقي، طبعة عيسى الحلبي.
20- سنن الترمذي: تحقيق عبد الرحمن محمد عثمان, مطبعة الفجالة الجديدة.
21- السيرة النبوية: ابن هشام، تحقيق مصطفى السقا وجماعة، مطبعة الحلبي، الطبعة الثانية 1375 هـ 1955م.
22- شذور الذهب: ابن هشام الأنصاري، تحقيق محمد محي الدين عبد الحميد.
23- شرح أبيات سيبـويـه: ابن السيرافي، تحقيق د. محمد عاب سلطاني, دار المأمون للتراث،دمشق 1979 م.
24- شرح الأشموني على ألفية ابن مالك، ومعه حاشية الصبان، دار إحياء الكتب العربية.
25- شرح التسهيـل: ابن مالـك، مخطوط بدار الكتب المصرية برقم 15 ش نحو. ومنه مصورة بالجامعة الإسلامية برقم 1411.
26- شرح التسهيل: ابن مالـك، الجـزء الأول، تحقيق د. عبد الرحمن السيد، الطبعة الأولى 1394 هـ 1974م القاهرة.

ص -165- 27- شرح عمدة الحافظ وعدة اللافظ: ابن مالك، تحقيق عدنان الدوري، بغداد 1397 هـ1977 م.
28- شرح الكافية: الرضي. دارا لكتب العلمية, بيروت.
29- شرح الكافية الشافية: ابن مالك، تحقيق د. عبد المنعم هريدي, منشورات جامعة أم القرى.
30- شرح مشكـاة المصـابيح: الطيبي، مخطوط بالمكتبة المحمودية في المدينة المنورة، الجزء الأول برقم 548 والثاني برقم 613 والرابع برقم 945.
31- شرح المفصّل: ابن يعيش، إدارة الطباعة المنيرية.
32- شواهد التوضيح والتصحيح: ابن مالك، تحقيق محمد فؤاد عبد الباقي.
33- شواهد العينى على شرح الأشموني.
34- صحيح البخاري بشرح الكرماني، الطبعة الأولى 1933 ـ1938 م.
35- صحيح مسلم بشرح النووي, دار إحياء التراث العربي.
36- طبقات الشافعية: السبكي، تحقيق محمود الطناحي وعبد الفتاح الحلو, الطبعة الأولى.
37- فتح الباري بشرح صحيح البخاري: ابن حجر, دار المعرفة, بيروت.
38- الفوائد في مشكل القرآن: العز بن عبد السلام، تحقيق د. رضوان الندوي.
39- القاموس المحيط: الفيروز آبادي.
40- القراءات الشاذة: المرحوم عبد الفتاح القاضي.
41- الكتاب: سيبويه، تحقيق عبد السلام هارون. الهيئة المصرية العامة للكتاب.
42- كشف الظنون: حاجي خليفة، منشورات مكتبة المثنى, بيروت.
43- مجمع الأمثال: الميداني، تحقيق المرحوم محمد محي الدين عبد الحميد.
44- المذكر والمؤنث: ابن الأنباري، تحقيق د. طارق الجنابي، بغداد الطبعة الأولى 1978 م.
45- مرقاة المفاتيح شرح مشكاة المصابيح: علي بن سلطان القاري.
46- مسند الإمام أحمد بن حنبل. وبهامشه منتخب كنز العمال، بيروت 1398 هـ 1978م.
47- معاني القرآن: الأخفشي، تحقيق د. فايز فارس، الطبعة الثانية 1401 هـ 1981 م.
48- مغني اللبيب: ابن هشام، تحقيق د. مازن المبارك وزميله، الطبعة الأولى 1964م.
49- النهاية في غريب الحـديث والأثـر: ابن الأثـير، تحقيق طاهر أحمد الزاوي وزميله، الطبعة الأولى1383 هـ 1963 م.
50- همع الهوامع: السيوطي، تحقيق د. عبد العالم سالم، دار البحوث العلمية- الكويت.


عقود الزبرجد - 03

عنوان الكتاب:

عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث (3)

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حسن موسى الشاعر

الناشر:

الجامعة الإسلامية، المدينة المنورة

السنة السابعة عشر العددان السابع والستون والثامن والستون رجب ـ ذو الحجة 1405ه ـ 1985م

ص -99- عقود الزبرجد على مسند الإمام أحمدفي إعراب الحديث
 تأليف : جلال الدين السيوطي
تحقيق :الدكتور حسن موسى الشاعر أستاذ مساعد بكلية اللغة العربية بالجامعة
مسند أًبيّ بن مالك 1 رضي الله عنه
22- حديث "مَنْ أَدْركَ والِدَيْهِ أو أَحَدَهُما ثُمَّ دَخَلَ النَّارَ مِنْ بَعْدُ فأبْعَدَهُ الله وأَسْحَقَه".
 قال ابن مالك في شرح الكافية 2: "إذا كان جواب الشرط ماضياً لفظاً لا معنى لم يجز اقترانه بالفاء إلا في وعد أو وعيد، لأنه إذا كان وعداً أو وعيداً حَسُنَ أن يقدَّر ماضي المعنى، فعومل معاملة الماضي حقيقة. مثاله قوله تعالى: {وَمَنْ جَاءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ}3. ويجوز أن تكون الفاء عاطفة، ويكون التقدير: ومن جاء بالسيّئة فكبّت وجوههم في النار فيقال لهم: هل تجزون؟ انتهى. والحديث من قبيل الوعيد، فلذلك اقترن بالفاء".

ــــــــــــــــــــــــــــــــ
1 أبّي بن مالك القشيري، يقال أن له صحبة، عداده في أهل البصرة.
انظر: الإصابة 1/ 32، الإستيعاب في هامش الإصابة 1/ 31.
22- الحديث في مسند أحمد 5/29 .
2 شرح الكافية الشافية لابن مالك 3/1595.
3 النمل آية 90.

ص -100- مسند أحمر بن جَزْء 1
 23- حديث "إنْ كُنَّا لنأوي لِرسول الله صلى الله عليه وسلم [ممّا]، يُجافي مِرْفَقَيه عَنْ جَنْبَيْه[إذا سجد]".
( إنْ ) هنا المخففة من الثقيلة. واللام في لنأوي لام الإبتداء الفارقة بينها وبين إن النافية2.
ومثله في حديث زياد بن لبيد 3 "ثَكِلَتْكَ أمُكً ابنَ أمّ لبيد إنْ كُنْتُ لأراك مِنْ أفقَهِ رَجُلٍ بِالمدينة"4.
وفي حديث أبي سعيد ]الخُدري[ "إنْ كانَ النبي مِنَ الأنْبياء لَيُبْتَلَى بالْقَمْلِ حتّىِ يَقْتُلَه، وإنْ كان النبي من الأنبياء لَيُبْتَلى بالفقر، وإنْ كانوا لَيفْرحُونَ بِالبلاَء كما تفْرحُون بِالرَخاء"5.
وفي حديث سؤال القبر "قَدْ عَلِمْنا إنْ كُنْتَ لَمُؤْمناً" 6.
وفى حديث أنس "إنَّكُم لَتَعْمَلُون أعمالاً هي أدقُّ في أعيُنِكُم مِنَ الشّعر إنْ كُنَّا لَنَعُدُّها على عهد رسول الله صلى الله عليه وسلم من المُوبقات"7.
وفي حديث عائشة "إن كان رسولُ الله صلى الله عليه وسلم ليُصلّي الصُّبح"8.

ــــــــــــــــــــــــــــــــــــ
1 أحمر بن جزء وقيل جَزى السدوسي صاحب رسول الله وقيل مولى رسول الله صلى الله عليه وسلم. قال البخاري: بصري له صحبة. أنظرْ الإصابة 1/35 الإستيعاب في هامش الإصابة 1/76، تهذيب التهذيب 1/190.
23- الحديث في مسند أحمد 4/342 وما بين المعقوفتين منه. وفى ابن ماجه بتحقيق عبد الباقي 1/287 قال المحقق في الحاشية (لنأوي) أي لنترحم لأجله صلى الله عليه وسلم مما يجد من التعب بسبب المجافاة الشديدة والمبالغة فيها.
2 مذهب سيبويه أن هذه اللام هي لام الإبتداء، وذهب الفارسي إلى أنها غيرها اجتلبت للفرق. انظر: الأشموني مع الصبان1/288 . التصريح 1/232 وقد ذهب الكوفيون إلى أن (إن) إذا جاءت بعدها اللام تكون بمعنى (ما) واللام بمعنى (إلا) وذهب البصريون إلى أنها مخففة من الثقيلة، واللام بعدها لام التوكيد: الإنصاف مسألة 90.
3 زياد بن لبيد الأنصاري شهد العقبة وبدراً وكان عامل النبي صلى الله عليه وسلم على حضرموت. انظر الإصابة 1/540، الإستيعاب 1/545.
4 مسند أحمد 4/160.
5 مسند أحمد3/94.
6 البخاري: كناب الوضوء . فتح الباري 1/ 289.
7 فتح الباري 11/329.
8 مسند أحمد 6/179.

ص -101- وفي حديث بُريدة1 "بُعِثْتُ أنا والساعةَ جَميعاً إنْ كادَتْ لَتَسْبِقُتي"2.

ــــــــــــــــــــــــــــــــــــــ
1بريدة بن الحُصيب الأسلمي: أسلم قبل بدر ولم يشهدها ، وشهد الحديبية سكن المدينة ثم البصرة ثم مرو، وتوفي بها سنة 62 هـ. وهو آخر من توفي من الصحابة بخراسان. انظم: الإستيعاب1/ 177، تهذيب الأسماء واللغات 1/133.
2 مسند أحمد 5/348.

مسند أسامة بن زَيْد 3رضي الله عنهما
24- حديث "قُلتُ: يا رسولَ الله، إنَّكَ تَصومُ حتَّى لا تكاد تُفْطِرُ، وتُفْطِرُ حتى لا تكاد تصوم إلاّ يومين. قال: أيّ يومين؟".
قال أبو البقاء4: "تقديره أيُّ يومين هما؟ فحذف الخبر للعلم به. ويجوز النصب على تقدير أيَّ يومين أصوم؟ أو أيَّ يومين أُديمُ صومهما؟ والرفع أقوى". انتهى.
وفي روايـة النسـائي5 في هذا الحـديث "حتى لا تكـاد أن تفطِر" بإثْبات "أنْ"، وإسقاطها كما في رواية أحمد أفصح.
25- حديث "فقال عبد الله بن أُبيّ: لا أحسن من هذا" .
 قال أبو البقاء6: "فيه وجهان: أحدهما: الرفع أنه خبر لا، والإسم محذوف، تقديره لا شَيء أحْسنُ من هذا. والثاني: النصب وفيه وجهان أحدهما: أنه صفة لاسم لا المحذوف، و (مِنْ) خبر لا، ويجوز أن يكون الخبر محذوفاً، وتكون (من) متعلقة بأحسن، أي لا شيء أحسنَ من كلام هذا في الكلام أو في الدنيا. والثاني: أن يكون منصوباً بفعل محذوف تقديره: ألا فعلتَ أحسنَ مِنْ هذا؟ وحذف همزة الإستفهام لظهور معناها". انتهى.

ــــــــــــــــــــــــــــــ
13 أسامة بن زيد بن حارثة، أمه أم أيمن حاضنة النبي صلى الله عليه وسلم. أسلم بمكة وهاجر إلى المدينة، وأمّره رسول الله على جيش عظيم قبل أن يبلغ العشرين من عمره، فمات النبي صلى الله عليه وسلم س قبل أن يتوجـه فأنفذه أبو بكر .واعتزل أسامة الفتن بعد مقتل عثمان إلى أن مات في أواخر خلافة معاوية سنة 54 هـ.
انظر: الإصابة 1/46 الإستيعاب 1/34، الأعلام 1/ 291.
24- مسند أحمد 5/ 201 والرواية فيه " لا تكاد أن تفطر.. حتى لا تكاد أن تصل".
4 إعراب الحديث لأبي البقاء العكبري: الحديث رقم 14.
5 سنن النسائي 4/202 والرواية فيه انك تصوم حتى لا تكاد تفطر وتفطر حتى لا تكاد أن تصوم".
25- عن أسامة " أن النبي صلى الله عليه وسلم ركب على حمار على إكاف على قطيفة.... وأردف أسامة وراءه يعود سعد بن عبادة قبل وقعة بدر، فسار حتى مرّ بمجلس فيه عبد الله به أبي بن سلول… فسلم النبي صلى الله عليه وسلم ووقف ونزل فدعاهم إلى الله فقرأ عليهم القرآن فقال عبد الله بن أبي: يا أيها المرء إنه لا أحسن مما تقول، إن كان حقاً فلا تؤذنا به في مجلسنا.. قال سعد: يا رسول الله اعف عنه واصفح، فلقد أعطاك الله ما أعطاك، ولقد اجتمع أهل هذه البحيرة على أن يتّوجوه فيعصبوه..." مسند أحمد 5/203. البخاري: كتاب المرضى ب عيادة المريض (فتح الباري) 10/122.
6 إعراب الحديث: الحديث رقم 15.

ص -102- قال القاضي عياض1: "وروي (لأحْسَنُ مِنْ هذا) بالقصر من غير ألف. قال: وهو عندي أظهر، وتقديره: أحسنُ مِنْ هذا أن تقعدَ في بيتك ولا تأتنا".
ثم قال أبو البقاء: "وفيه ولقد اصطلح أهْلُ هذه البُحَيرةِ أن يتوّجوه فيعصبونه بِالعصابة. الوجه في رفع (فيعصبونه) أن يكون في الكلام مبتدأ محذوف تقديره: فهم يعصبونه، أو فإذا هم يعصبونه. ولو روي (يعصبوه)2 بحذف النون لكان معطوفاً على (يتوّجوه). وهو صحيح المعنى". انتهى.
وقوله في أول الحديث "ركب على حمارٍ على إكافٍ على قطيفةٍ"3.
قال الكرماني4: "فان قلت: قال النحاة لا تتعدد صِلاتُ الفعل بحرف واحد. قلت: الثالث بدل عن الثاني، وهو عن الأول. فهما في حكم الطرح5 قال6: وقوله إنْ كان حقّاً يصحّ تعلّقه بما قبله، وهو ( أحسنُ مما تقول ) وبما بعده وهو( لاتؤذنا به في مجالسنا )".
26- حديث "قَدْ كُنْتُ أنهاكَ عَنْ حُبِّ يَهود".
قال الكرماني7: "هذا اللفظ مع اللام ودون اللام معرفة. والمراد به اليهوديون، ولكنهم حذفوا ياء النسبة، كما قالوا: زنجي وزنج، للفرق بين المفرد والجماعة.
وقال السَّخاوي8في شرح المفصَّل: "(يهود) و(مجوس) علمان، ودخول الألف واللام فيهما في قولهم: اليهود والمجوس، كان لمّا حذفت ياء النسبة عوضاً منها. يدل على ذلك قول الشاعر:

ــــــــــــــــــــــــــــــــــــ
1 سبقت ترجمته في الحلقة الأولى ص 180/ مجلة الجامعة الإسلامية العددان 63، 64.
2 رواية البخاريَ (فيعصبوه). انظر فتح الباري 10/ 122.
3 الأكاف: ما يوضع على الدابة كالبرذعة والقطيفة. كساء- فتح الباري 10/122.
4 هو محمد بن يوسف بن علي الشيخ شمس الدين الكرماني الإمام العلامة في الفقه والحديث والتفسير والأصول والمعاني والعربية. ومن تصانيفه. شرح البخاري، أنموذج الكشاف. مات سنة 786 هـ انظر. بغية الوعاة 1/279.
5 البخاري بشرح الكرماني 20/ 191.
6 البخاري بشرح الكرماني 20/ 192.
26- الحديث عن أسامة " دخلت مع رسول الله صلى الله عليه وسلم على عبد الله بن أبيّ في مرضه نعوده، فقال له النبي صلى الله عليه وسلم: قد كنت أنهاك عن حبّ يهود ". مسند أحمد 5/ 201. أبو داود- كتاب الجنائز 4/ 275 حديث رقم 2967.
7 البخاري بشرح الكرماني 2/150.
8 علي بن محمد بن عبد الصمد الإمام علم الدين أبو الحسن السخاوي النحوي المقريء الشافعي، كان إماماًَ علامة بصيراً بالقراءات وعللها، إماماً في النحو واللغة والتفسير. من مصنفاته :شرحان على المفصل، سفر السعادة وسفير الإفادة شرح الشاطبية. مات بدمشق سنة 643 هـ بغية الوعاة 2/192.

ص -103- فَرَّتْ يَهودُ وأَسْلمتْ جِيرانَها صَمِّي لما فَعَلَتْ يهودُ صمامِ1

وقال في موضع آخر: اختلف في (يهود) فمن قال بأنه أعجمي صرفه لأنه من الأعجمي الذي تكلمت به العرب وأدخلت فيه الألف واللام، فكان مثل الدّيباج والإبْريسَم2 . وأما قول الشاعر:
فرَّت يهودُ.... البيت .
فيهود فيه اسم قبيلة، والمانع له من الصرف التأنيث والعلمية. ومن قال إنه عربي، وأنه من هاد يهود إذا رجع، لم يصرف إذا سمي به، لأنه على مثال (يقوم).
27- حديث قال: "رُويداً أَيُّها الناسُ عليكُم السَّكينة".
 قال أبو البقاء3: "الوجه أن ينصب (السكينة) على الإغراء، أي الزموا السكينة كقوله تعالى: {عَلَيِكُم أَنفُسَكُم}4. ولا يجوز الرفع لأنه يصير خبراً، وعند ذلك لا يحسن أن تقول (رويداً أيُّها النّاس) لأنه لا فائدة فيه". انتهى.
وقال الرضى5: "(رُويـداً) في الأصل تصغير (إرْواداً) مصدر (أَرْوِدْ) أي أرفُق، تصغير الترخيم، أي أرفُق رِفْقاً. وإن كان تصغيراً قليلاً. ويجوز أن يكون تصغير (رَوْد) بمعنى الرفق، عدّي إلى المفعول به مصدراً أو اسم فعل لتضمنه الإمهال وجعله بمعناه. ويجيء على ثلاثة أقسام: أولها: المصدر، وهو أصل الباقيين، نحو (رُويدَ زَيْدٍ) بالإضافة إلى المفعول، كـ{ضَرْبَ الرِّقابِ} 6 و(رُويداً زَيْد اً ) كضرْباً زَيْداً.
الثاني: أن يجعل المصدر بمعنى اسم الفاعل، إما صفة للمصدر نحو(سِرْ سَيرْاً رُوَيْداً) أي مروداً، أو حالاً، نحو (سيروا رُويداً) أي مُرْوِدين. ويجوز أن يكون صفة مصدر

ــــــــــــــــــــــــــــــــــ
1 قائله الأسود بن يعفر. قال العيني:" (يهود) لا يجوز إدخال الألف واللام عليها في مثل هذا، اللهم إلا إذا كاد يهود جمع يهودي حينئذ يجوز أن تقول اليهود كما تقول الروم "0 و قال أبو علي الفارسي:" صَمام اسم للفعل ويقال صمام هي الحية.. ويقال الضمير في (صمي) يعود إلى الأذن أي صمي يا أذن لما فعلت يهود، وصمام اسم للفعل مثل نزالِ...
انظر المقاصد النحوية على هامش الخزانة 4/112-113، المسائل العسكرية 227.
2 إبريسم: الحرير (القاموس المحيط) .
27- عن أسامة " كنت رديف رسول الله صلى الله عليه وسلم عشية عرفة فلما وقعت الشمس دفع رسول الله صلى الله عليه وسلم، فلما سمع حطمة الناس خلفة قال: رويداً أيها الناس، عليكم السكينة ". مسند أحمد 5/202.
3 إعراب الحديث رقم 16.
4 المائدة آيـة 105.
5 أنظر: شرح الكافية للرضى 2/ 70- ا 7.
6 سورة محمد آية 4 .

ص -104- محذوف. وقوله تعالى:{أَمْهِلْهُم رُويداً}1 يحتمل المصدر وصفة المصدر والحال.
الثالث: أن يُنقل المصدر إلى اسم الفعلِ لكثرة الإستعمال، بأن يُقام المصدر مُقام الفعل، ولا يقدَّر الفعل قبله، نحو (رُويدَ زَيْداًَ) بنصب (زيداًَ). وإنما فتح رعاية لأصل الحركة الإعرابية. وقولهم (رُويدَكَ زَيْداً) يحتمل أن يكون اسم فعل والكاف حرف، وأن يكون مصدراً مضافاً إلى الفاعل كما مرّ. انتهى.
وقال الزمخشري في المفصَّل2: "في (رُويد) أربعة أوجه هو في أحدها مبني وهو إذا كان اسماً للفعل، وهو فيما عداه معرب، وذلك أن يقع صفة كقولك: ساروا سيراً رُويداًَ. وحالاً كقولك: ساروا رُوَيْداً. ومصدرا في معنى إرواداً مضافاً كقولك: رُويدَ زَيْدٍ". انتهى.
28- حديث " قُلتُ: يا رسولَ الله الصَّلاة. قال: الصلاةُ أمامَك ".
قال أبو البقاء3: "الوجه النصب على تقدير: أتريد الصلاة، أو أتصلي الصلاة؟" انتهى.
وقال القاضي عياض: "هو بالنصب على الإغراء. ويجوز الرفع على إضمار فعل، أي حانت الصلاة، أو حضرت. وقوله (الصلاةُ) بالرفع و(أمامكَ) خبره".
وقال ابن مالك4: "يجوز في قوله (يا رسول الله الصلاة) النصب بإضمار فعل ناصب تقديره اذكر أو أقم أو نحو ذلك. والرفع بإضمار حضرت أو حانت أو نحو ذلك".
29- حديث "أَلاَّ شَقَقْتَ عَنْ قَلْبِه".
ــــــــــــــــــــــــــــ
1 سورة الطارق آية 17.
2 انظر: شرح المفصّل لابن يعيش 4/39.
28- عن كريب أنه سأل أسامة قال، قلت:" أخبرني كيف صنعتم عشية ردفت رسول الله صلى الله عليه وسلم..." مسند أحمد 5/200،202،208.
البخاري: كتاب الحج- فتح الباري 3/ 519. مسلم: باب الإفاضة 9/ 32.
أبو داود: باب الدفع من عرفة برقم 1840، 1844.
3 إعراب الحديث رقم 17.
4 شواهد التوضيح والتصحيح ص 158.
29- عن أسامة بن زيد قال:" بعثنا رسول الله صلى الله عليه وسلم سرية إلى الحرقات فنذروا بنا فهربوا، فأدركنا رجلاً فلمّا غشيناه قال لا إله إلا الله، فضربناه حتى قتلناه، فعرض في نفسي من ذلك شيء فذكرته لرسول الله صلى الله عليه وسلم فقال: من لك بلا إله إلا الله يوم القيامة، قال، قلت: يا رسول الله إنما قالها مخافة السلاح والقتل، فقال: ألا شققت عن قلبه...."
 مسند أحمد 5/207. وفي مسلم 2/ 99 برواية " أفلا شققت... " وكذلك في أبي داود: على ما يقاتل المشركون برقم 2528. وفي فتح الباري 7/513 باختلاف الرواية.

ص -105- قلت: أَلاّ بفتح الهمزة والتشديد حرف للتحضيض مثل هلاّ. وذكر المالقي1 في رصف المباني2: "أنها الأصل، وهلاّ مبدلة منها، أبدلت الهاء من الهمزة. قال: ولا تنعكس القضية لأن إبدال الهمزة هاء أكثر من إبدال الهاء همزة، والحمل على الأكثر أولى".
30- حديث "إن رَجُلاً قال: يا رسول الله، إني أَعْزِلُ عَن امرأتي. قال: ولمَ؟ قال: شَفَقاً على وَلَدِها. فقال: إنْ كان ذلك فَلا، ما ضارَ ذلك فارسَ والرُّوم".
 قال أبو البقاء3: "التقدير: فلا تعزل لأجل هذا الغرض، [فإن فارس والروم يَطؤون نساءهم وهُنَّ يُرْضِعْنَ فما يضرّهم[4. فلا هي تمام الجواب، ثم قال: ما ضارَ ذلك فارس".
31- حديث "لَمْ يَأتِني جبريلُ منذُ ثلاث".
قال أبو البقاء5: "هو بضم الذال، و(ثلاثٌ) بالرفع لا غير، لأنه ذكر ذلك لقدر مدّة الإنقطاع، أي أمدُ ذلك ثلاثُ ليال6 . ومنذُ لها موضعان:
أحدهما: أن تكون للحاضر بمعنى (في)، فتكون حرف جر تجرّ ما بعدها، كقولك: أنت عندنا منذُ اليوم أي في اليوم. والثاني: أن تذكر لبيان المدّة، [ثمّ ينظر فيه، فإن ذكر بعدها المدة من أولها إلى آخرها رفعت المدّة]7 لا غير، كقولك: ما رأيته منذُ يومان، وإنْ ذكرتها لابْتداء مدة الإنقطاع كقولك: ما رأيته منذُ يومُ الجمعة، رفعت أيضاً، على تقدير أولُ ذلك يومُ الجمعة. ويجوز الجرّ على ضعف بمعنى (مِنْ)". انتهى.
32- حديث "قُمتُ على باب الجَنَّةِ فإذا عامَّةُ مَنْ دخَلَها المساكينُ وإذا أَصْحابُ الجدُ محبوسون".

ــــــــــــــــــــــــــــــــ
1 هو أبو جعفر أحمد بن عبد النور المالقى، كان عالماً بالنحو. شرح الجزولية. وله رصف المباني في حروف المعاني. مات سنة 702 هـ. بغية الوعاة 1/331-332.
2 رصف المباني ص 84 الطبعة الأولى.
30- مسلم: باب حكم العزل 10/18. مسند أحمد 5/203.
3 إعراب الحديث رقم 18.
4 ما بين المعقوفتين من إعراب الحديث للعكبرى.
31- عن أسامة بن زيد قال:" دخلت على رسول الله صلى الله عليه وسلم وعليه الكآبة، فسألته ما له، فقال: لم يأتني جبريل منذ ثلاث.." مسند أحمد 5/203.
5 إعراب الحديث رقم 19.
6 انظر الخلاف في منذ: الإنصاف مسألة 56. مغني اللبيب 372.
7 ما بين المعقوفتين من إعراب الحديث للعكبرى.
32- الحـديث عن أسامة، وتكملته ".. إلا أصحاب النار فقد أمر بهم إلى النار، وقمت على باب النار فإذا عامة من يدخلها النساء ". انظر: مسند أحمد 5/205. البخاري: كتاب النكاح 9/298- مسلم بشرح النووي 17/53.

ص -106- قال أبو البقاء1: "(إذا) هنا للمفاجأة، وهي ظرف مكان2والجيّد هنا أن ترفع (المساكين) على أنه خبر (عامة من يدخلها) وكذلك رفع (محبوسون) على أنه الخبر. و(إذا) ظرف للخبر. ويجوز أن تنصب (محبوسين) على الحال، وتجعل (إذا) خبراً. والتقدير: فبالحضرة أصحاب الجدّ. فيكون (محبوسين) حالاً، والرفع أجود. والعامل في الحال (إذا) أو ما يتعلق به من الإستقرار. و(أصحاب) صاحب الحال". انتهى.
33- حديث الطاعون "وإذا وَقَع بِأرْض واَنتُم بِها فَلا تَخْرُجوا، لا يُخرجكم إلاّ فراراً منه".
قال النووي3: "روي (إلا فراراً) بالرفع والنصب، وكلاهما مشكل [من حيث العربية والمعنى. قال القاضي: وهذه الرواية ضعيفة عند أهل العربية مفسدة للمعنى]4 لأنّ ظاهرها المنع من الخروج لكل سبب إلا للفرار، وهذا ضد المراد. وقال بعضهم لفظة (إلا) هنا غلط من الراوي، وصوابه حذفها، كما هو المعروف في الروايات. ووجّه طائفة النصب فقالوا: هو حال، وكلمة (إلا) للإيجاب لا للإستثناء. وتقديره لا تخرجوا إذا لم يكن خروجكم إلا فراراً منه".
وقوله في الرواية الأخرى "إذا سمعتمُ به بأرض".
 قال الطيبي5: "الباء الأولى زائدة على تضمّن سمعتم معنى أخبرتم و(بأرض) حال، أي واقعاً في أرض".
34- حديث "إنَّما يرحمُ الله مِنْ عِبادِه الرُّحماء".
ـــــــــــــــــــــــــــــــــــــــ
1 إعراب الحديث رقم 20.
2 (إذا) ظرف مكان عند المبرد، وهى حرف عند الأخفش، وظرف زمان عند الزجاج. انظر: مغني اللبيب 92 بحث إذا.
33- في المسند ه/202 "... فإذا سمعتم به بأرض فلا تقدموا عليه، وإذا وقع بأرض وأنتم بها فلا تخرجوا فراراً منه، قال أبو النضر في حديثه: لا يخرجكم إلا فراراً منه ".
وانظر: مسلم باب الطاعون والطيرة 14/ 0204 البخاري 12/ 344 باختلاف الرواية.
3 شرح مسلم للنووي 14/207. والملاحظ أن السيوطي تصرف في كلام النووي.
4 ما بين المعقوفتين من شرح النووي. وفي النسخ بعده (لأن ظاهره).
5 شرح مشكاة المصابيح- مخطوط في المكتبة المحمودية جـ 2ورقة 47.
34- عن أسامة بن زيد قال:" أرسلت ابنة النبي صلى الله عليه وسلم أن ابني يقبض فائتنا.. فأخذ الصبي ونفسه تقعقع، قال: فدمعت عيناه، فقال سعد: يا رسول الله ما هذا ؟ قال: هذه رحمة جعلها الله في قلوب عباده، وإنما يرحم الله من عباده الرحماء ".
انظر: مسند أحمد 5/ 204، 0205 البخاري 13/ 434. مسلم: كتاب الجنائز 6/ 224 0 أبو داود: باب البكاء على الميت برقم 2996.

ص -107- قال أبو البقاء1: "يجوز في (الرحماء) النصب على أن تكون (ما) كافّة كقوله تعالى: {إنِّما حَرَّم عَليْكُم المَيْتَة}2، والرفع على تقديرِ ]إنّ[، الذي يرحمه الله، وأفرد على معنى الجنس، كقوله تعالى: {كَمَثلِ الذيِ اسْتَوْقَدَ ناراًَ} ثم قال: {ذَهَبَ اللَّهُ بِنُورِهِمْ}3.
قال: وقد أفردت هذه المسألة بالكلام، وذكرت في (ما) وجوهاً كثيرة في جزء مفرد4.
وقال غيره5: (مِنْ) في قوله (مِنْ عِبادِه) بيانيّة، وهي حال من المفعول قدّمت".

مسند أسامة بن شريك 6رضي الله عنه
35- حديث "أَتيتُ النبيّ صلى الله عليه وسلم وأصحابُه عِنْدَه كأنَّما على رؤوسِهم الطَّير".
قالت أبو البقاء7: "يجوز أن تجعل (ما) كافّة فترفع الطير بالإبتداء، و(على رؤوسهم) الخبر. وبطل عمل (كأنّ) بالكفّ. ويجوز أن تجعل (ما) زائدة وتنصب الطير بكأنّ، و(على رؤوسهم) خبرها.
قال: وفيه "فإنَّ الله لم يَضعْ داء إلاّ وضَعَ له دواء غيرَ داء واحد الهرم".
قال: لا يجوز في (غير) هنا إلاّ النصب على الإستثناء من داء. أمّا (الهرم) لما فيجوز فيه الرفع على تقدير هو، والجر على البدل من (داء) المجرور بغير، والنصب على إضمار أعنى".
وقوله "فكان أُسامةُ يقول حين كَبِر : ترون لي من دواء".

ــــــــــــــــــــــــــــــــــــــــــــــ
1 إعراب الحديث رقم 21.
2 البقرة: آية173.
3 البقرة: آية 17.
4 أورد ابن رجب المسألة في ترجمته لأبى البقاء. انظر: الذيل على طبقات الحنابلة2/117- 120. وقد حققها الأستاذ ياسين السواس ونشرها ضمن (مسائل نحو مفردة) في مجلة معهد المخطوطات مجلد 26 جـ 2 ص 625.
5 انظر: فتح الباري لابن حجر 3/158.
6 أسامة بن شريك الثعلبي، كوفي له صحبة ورواية. انظر: الإصابة 1/46 الاستيعاب 1/36.
35- عن أسامة بن شريك:" أتيت النبي صلى الله عليه وسلم وأصحابه عنده كأنما على رؤوسهم الطير، قال: فسلمت عليه فقعدت، قال فجاءت الأعراب فسألوه، فقالوا: يا رسول الله نتداوى؟ قال: نعم تداووا فإن الله لم يضع داء إلا وضع له دواء غير داء واحد الهرم. قال، وكان أسامة حين كبر يقول: هل ترون لي من دواء الآن؟ قال: وسألوه عن أشياء: هل علينا حرج في كذا وكذا؟ قال: عياد الله، وضع اللّه الحرج إلاّ امرأ اقتضى امرأ مسلماً ظلماً فذلك حرج وهلك. قالوا: ما خير ما أعطى الناس يا رسول الله؟ قال: خلق حسن ".
انظر: مسند أحمد 4/278 0 أبو داود: كتاب الطب رقم 3706 باختلاف الرواية فيه. الترمذي: أبواب الطب رقم2109. سنن ابن ماجه بتحقيق عبد الباقي 2/1137 رقم 3436.
7 إعراب الحديث للعكبري برقم 22.

ص -108- [قال أبو البقاء]: "يجوز في (ترون) فتح التاء وضمهّا، والتقدير أترون؟ ولكنه حذف همزة الإستفهام لظهور معناها. ولابدَّ من تقديرها لأمرين:
أحدهما أنه تحقق1 أنهم لم يعرفوا له دواء. والثاني أنه زاد فيه (مِنْ)، و(مِنْ) تزاد في النفي والإستفهام والنهي". انتهى.
قلت: وقوله "يا رسولَ الله نَتَداوى؟" قال: "نعم" على حذف همزة الإستفهام، أي أنتداوى؟.
وقوله (وسألو عن أشياء، علينا حرج في كذا وكذا ؟) على حذف الهمزة أيضاً، أي أعلينا؟
وقوله (قال: عباد الله) على حذف حرف النداء؟ أي يا عباد الله.
وقوله "وضَعَ الله الحرَجَ إلاّ امرأ اقْتَرض2 مسلماً ظلماً فذلك الذي حَرجِ" فيه حذف المستثنى منه، أي عن عباده إلا امرأ، أو عنكم.
وقوله "قالوا: ما خير ما أعُطى الناس؟".
(ما) الأولى استفهامية لا غير. والثانية إمّا موصولة أو نكرة موصوفة. وجملة (أعُطى الناس) صلة أو صفة. وعائد الموصول أو الموصوف محذوف والتقدير: أي شيء خير الذي أعطيه الناس؟ أو خير شيء أعُطيه الناس؟

ــــــــــــــــــــــــــــــــ
في إعراب الحديث للعكبرى (لم يحقق).
2 قال الخطابي في معالم السنن 2/433:" اقترض معناه اغتاب، وأصله من القرض وهو القطع ". وفي المسند 4/278 (اقتضى). وحَرج أي حَرُم.

مسند أُسامة بن عُمَيْر الهُذَليّ أَبي الملَيح3 رضي الله عنهما
36- حديث "فَأَمَر رسولُ الله صلى الله عليه وسلم مُنادِيَه أن الصلاة في الرّحال".
قال أبو البقاء4: "يجوز في (أنّ) الفتح على تقدير: ينادى بأنّ الصلاة في الرحال، أي ينادى بذلك. والكسر على تقدير: فقال إنَّ الصلاة، لأن النداء قول. ومنه قوله تعالى {فَنادَتهُ الملائِكَةُ} ثم قال: {إِنَّ اللَّهَ يُبَشِّرُكِ} 5، قرىء بالفتح والكسر"6.

ـــــــــــــــــــــــــــــ
13 أساَمة بن عمير الهذلي، بصري له صحبة ورواية، لم يرو عنه غير ابنه أبى المليح. انظر الاستيعاب 1/36. الإصابة 1/47.
36- الحديث " إنّ يوم حنين كان مطيراً فأمر النبي صلى الله عليه وسلم مناديه أن الصلاة في الرحال ". مسند أحمد 5/74.
4 إعراب الحديث للعكبرى رقم 13.
5 آل عمران: 39
6 قرأ ابن عامر وحمزة (إنّ الله)، بالكسر، وقرأ الباقون (أنَ الله)، بالفتح. انظر: السبعة في القراءات لابن مجاهد 205

ص -109- مسند أبي رافع1 مولى رسول الله صلى الله عليه وسلم
واسمه أسلم رضي الله عنه
 37- حديث "فقال أفّ لك" وفى حديث ابن عباس "فجاء ينفضُ ثَوبه ويقول: أفّ وتُف".
قال الشيخ بهاء الدين بن النحاس2 في التعليقة: "(أف) اسم أتضجر أو تضجرت. وفيه سبع لغات: ضمّ الفاء وفتحها وكسرها من غير تنوين، وبتنوين، هذه ست،. والسابعة (أفّي) بألف ممالة بعد الفاء وهي التي تخلصها العامة ياء".
وعن ابن القطاع3 إف بكسر الهمزة. وحكاها أيضاً ابن سيدة4 في المحكم، وهي مبنية على كل لغة لكونها اسم فعل.
وحكى الأزهري5 عن ابن الأنباري (أفّي لك) بإضافته إلى ياء المتكلم، فمن ضمّ فللإتباع، ومن كسر فعلى أصل التقاء الساكنين، ومن فتح فطلباً للتخفيف، والتنوين فيها في جميع الأحوال للتنكير6 .
قال الزمخشري: "وتلحق به التاء منوّناً".

ـــــــــــــــــــــــــــــــــــــــــــ
1 أسلم مولى رسول الله صلى الله عليه وسلم، أبو رافع غلبت كنيته عليه، زوجه النبي صلى الله عليه وسلم سلمى مولاته، فولدت له عبيد الله بن أبى رافع، مات أبو رافع بالمدينة في خلافة علي بن أبى طالب. انظر: الاستيعاب 1/ 061 الإصابة 4/68.
37- الحديث عن أبى رافع وأوله " كان رسول الله صلى الله عليه وسلم إذا صلى العصر ربما ذهب إلى بني عبد الأشهل فبينا رسول صلى الله عليه وسلم مسرعاً إلى المغرب إذ مر بالبقيع، فقال: أف لك أف لك، مرتين..." مسند أحمد 6/392.
أما حديث ابن عباس فأوله:" عن عمرو بن ميمون قال: إني لجالس إلى ابن عباس إذ أتاه تسعة رهط... فقال ابن عباس: بل أقوم معكم... قال فابتدأوا فتحدثوا فلا ندري ما قالوا، قال فجلس ينفض ثوبه ويقول أف وتف..." مسند أحمد 1/ 331.
2 محمد بن إبراهيم بهاء الدين بن النحاس الحلبي النحوي شيخ الديار المصرية في علم اللسان، تخرج به جماعة من الأئمة والفضلاء. له شرح على المقرب يسمى التعليقة.- مات سنة 698 هـ. بغية الوعاة 1/13.
3 علي بن جعفر المعروف بابن القطاع الصقلي. كان إمام وقته بمصر في علم العربية وفنون الأدب. من مصنفاته: الأفعال، أبنية الأسماء. مات سنة 515 هـ. بغية الوعاة 2/153.
4 علي بن أحمد بن سيدة اللغوي النحوي الأندلسي أبو الحسن الضرير. من مصنفاته: المحكم، المخصص، شرح إصلاح المنطق. مات سنة 458 هـ. انظر: بغية الوعاة 2/143.
5 محمد بن أحمد بن الأزهر.. الأزهري اللغوي أبو منصور. أخذ عن نفطويه وابن السراج والهروى. من تصانيفه التهذيب في اللغة. ولد سنة 282 هـ وتوفى سنة 370 هـ. انظر: بغية الوعاة 1/19.
6 في تهذيب اللغة 15/ 588-589: قال ابن الأنباري:" من قال (افّأ لك) نصبه على مذهب الدعاء، كما يقال: ويلاً للكافرين. ومن قال (أف لك) رفعه باللام كما يقال: ويل للكافرين. ومن قال (أفٍّ لك) خفضه على التشبيه بالأصوات كما يقال صهٍٍٍ ومهٍ . ومن قال (أفّي لك) إضافة إلى نفسه..."

ص -110- قال ابن يعيش1: "وأما (أفة) بتاء التأنيث فلا أعرفها، وإن كانت وردت فما أقلّها، وإن كان القياس لا يأباها".
وقال السَّخاوي: "هي اسم للفعل. قال أبو علي: وهو في الأصل مصدر من قولهم أًفَّةً وتُفَّةً أي نَتَناً. فلما صار إسماً للفعل الذي هو أتكرّه وأتضجر بُني، ويخفف فيقال (أفْ) بسكون الفاء، ومنهم من يفتحها مع التخفيف".
قال الجوهري2:"ويقال أُفّاً وتُفَّاً وهو إتباع له" 3.
وقال ابن سيدة: "الأُفّ الوسخ الذي حول الظفر، والتُّفّ الذي فيه، وقيل الأُف وسخ الأذن، والتفّ وسخ الأظفار، ثم استعمل ذلك عند كل شيء يتضجر منه. وقيل الأًفّ القلة، والتفّ منسوق على أُفّ ومعناه كمعناه"4. انتهى.
38- حديث "إنّا آلَ مُحَمَّدٍ لا تَحِلُّ لَنا الصَّدَقَة".
قال أبو البقاء5: "(آلَ) منصوب بإضمار أعني أو أخصّ، وليس بمرفوع على أنه خبر إنّ، لأنّ ذلك معلوم لا يحتاج إلى ذكره. وخبر إن قوله (لا تحل لنا الصدقة) ومنه قول الشاعر:

نَحْنُ بَني ضَبَّةَ أصحابُ الجَمَل6.

وهو كثير في الشعر". انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: شرح المفصّل لابن يعيش 4/ 70.
2 إسماعيل بن حماد الجوهري كان إماماً في اللغة والأدب، طوًف كثيراً، وقرأ على الفارسي والسيرافي. من مصنفاته الصحاح في اللغة، توفى سنة 392 هـ. انظر: بغية الوعاة 1/446.
3 الصحاح: مادة (أفف).
4 انظر: الفاخر ص 48. وقد نقله عن الأصمعي. وقد ورد هذا الكلام أيضاً في اللسان من غير نسبة إلى ابن سيدة، وزاده بعده: (أف) كلمة تضجر، وفيها عشر لغات: أُف له وأُفِّ وأُفُّ وأُفاً وأُفٍ وأُف، وفي التنزيل {ولا تقل لهما أُفٍ ولا تنهَرْهما}، وأفِّى ممال وأفَئ وأفَة وأُفْ خفيفة من أفّ المشددة، وقد جمعها جمال الدين بن مالك هذه العشر في بيت واحد وهو قوله:

أفً ثلّث، ونون إن أردْتَ،وقل أفَّى وأفِّي وأفْ وأفَّة تُصب

وفي القاموس المحيط (أف) ولغاتها أربعون... وقال الشيخ خالد في التصريح 1/ 44:" وفي أف أربعون لغة ذكرها في الإرتشاف..."
38- عن ابن أبي رافع عن أبيه " أن النبي صلى الله عليه وسلم بعث رجلاً من بنى مخزوم على الصدقة، فقال: ألا تصحبني تصيب؟ قال، قلت: حتى أذكر ذلك لرسول الله صلى الله عليه وسلم، فذكرت ذلك فقال: إنّا آل محمد لا تحل لنا الصدقة، وإنّ مولى القوم من أنفسهم ". مسند أحمد 6/ 390.
5 إعراب الحديث للعكبرى رقم 24.
6 هذا من رجز للأعرج المعنّى كما في حماسة أبى تمام 1/ 169 بتحقيق د. عسيلان. وقال الشنقيطي في الدرر اللوامع 1/146 هذا الرجز لرجل من بني ضبة، يقال له الحارث، قاله في وقعة الجمل. وقد ورد الشاهد دون نسبة في شذور الذهب 219، شرح الأشموني 479، همع الهوامع 3/ 30.

ص -111- وقال الشيخ بهاء الدين بن النحاس في التعليقة: "هذا الاسم المنصوب يشبه المنادى وليس بمنادى، وهو منصوب بفعل مضمر لا يجوز إظهاره، كما لم يجز ظهوره مع المنادى، وموضع هذا الإسم مع الفعل الناصبة نصب على الحال، لأنه لما كان في التقدير: إنّا أخصّ أو أعني، فكأنه قال إنّا نفعل كذا مخصوصين من بين الناس أو معنيين، فالحال من فاعل نفعل لا من اسم إنّ، لئلا يبقى الحال بلا عامل، وأكثر الأسماء دخولاً في هذا الباب (بنو فلان)نحو:

نَحْنُ بَني ضَبَّةَ أَصْحابُ الجَمَلْ

و(مَعْشَر) مضافة نحو "إنّا معاشِرَ الأنبياء لا نُورث"1، وإنَّا معاشِرَ الصعَّاليكِ لا طاقةَ لنا بالمروءة، وأهلُ البيت نحو "رَحْمَةُ الله وبركاتُه عَليكُم أهل البَيت"2 و(آلُ فلان) نحو قولهم: نحْنُ آلَ فلانٍ كُرَماء"3 انتهى.
وقال الشيخ جمال الدين بن هشام4 في تذكرته من ألغاز باب الإبتداء:

نَـحْـنُ بَـنـاتِ طــارقْ نَمـشـى عـلى الـنَّمـارِقْ5

(بَناتِ) بالنصب على الإختصاص، والخير نمشي.
39- حديث "أما إِنَّكَ لَوْ سَكَتَّ لناولتني ذراعاً فَذِراعاً ما سَكَتَّ".
قال الطيّبي في شرح المشكاة6 : "الفاء فيه للتعاقب، كما في قوله (الأمثل فالأمثل)7.
و(ما) في (ما سكتّ) للمدة".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1مسند أحمد 2/463.
2 هـود: 73.
3 قال سيبويه:" وأكثر الأسماء دخولاً في هذا الباب بنو فلان، ومعشر مضافة، وأهل البيت، وآل فلان ". الكتاب 2/ 236 (بتحقيق هارون).
4 جمال الدين عبد الله بن يوسف بن هشام الأنصاري، العلامة المشهور، له مصنفات كثيرة منها: أوضح المسالك، شذور الذهب، مغني اللبيب، التذكرة. توفى سنة 761 هـ. انظر: بغية الوعاة 2/68.
5 من رجز لهند بنت طارق بن بياضة الإِيادية قالته في حرب الفرس لإِياد، وتمثلت به هند بنت عتبة يوم أحد. انظر: الروض الأنف 5/ 455.
39- الحديث عن أبي رافع مولى رسول الله صلى الله عليه وسلم قال:" أهديت له شاة فجعلها في القدر فدخل رسول الله صلى الله عليه وسلم فقال: ما هذا يا أبا رافع؟ فقال: شاة أهديت لنا يا رسول الله فطبختها في القدر. فقال: ناولني الذراع يا أبا رافع. فناولته الذراع. ثم قال: ناولني الذراع الآخر، فناولته الذراع الآخر. ثم قال: ناولني الذراع الآخر. فقال: يا رسول الله إنما للشاة ذراعان. فقال له رسول الله صلى الله عليه وسلم: أما أنك لو سكتّ لناولتني ذراعاً فذراعاً ما سكتّ…" مسند أحمد 6/ 392. مشكاة المصابيح 1/57.
6 شرح المشكاة للطيبي مجلد (ورقة 200).
7 مسند أحمد 1/172، 174.

ص -112- 40- حديث "لا أُلفِينَّ أحَدَكُمْ مُتَّكِئاً عَلى أريكَتِه".
 قال القرطبي1 في المفهم: "أي لا يفعلنّ أحدكم ذلك فأجده على تلك الحال. وهذا مثل قول العرب: لا أرينَّك ها هنا 2 أي لا تكن هنا فأراك".
وقد تكرر مثل هذا في الحديث، ومنه حديث أبي هريرة "لا أُلفِينَّ أحَدكُمْ يجيء يَوْمَ القِيامَةِ عَلى رَقَبتِه بعيرٌ له رُغَاء"3.
وقال زين العرب 4 في شرح المصابيح: "(مُتَّكِئاً) مفعول ثان".
وقال الطّيبي في شرح المشكاة5: "نهى رسول الله صلى الله عليه وسلم نفسه عن أن يجدهم على هذه الحالة، والمراد نهيهم عن أن يكونوا عليها، فإنهم إذا كانوا عليها وجدهم كذلك، فهو من باب إطلاق المسبب على السبب".
قوله (يَأتيه الأمر ُمِنْ أمري مِما أمرْتُ به أو نَهيتُ عَنْهُ فيقولُ: لا أَدري).
قال المُظهري6 : "(مما أمًرْتُ بِه) بدل من أمري.
وقال الطّيبي: "يجوز أن يُراد بقوله (الأمر مِنْ أمري) الأمر الذي هو بمعنى الشأن. ويكون (مما أمرت به أو نهيتُ عنه) بياناً للأمر الذي هو الشأن لأنه أعمّ من الأمر والنهى. وقوله (فيقول لا أدري) مرتب على يأتيه، والجملة كما هي حال أخرى من المفعول، ويكون النهي منصبّاً على المجموع، أي لا ألفينَّ أحدكم وحاله أنه متكىء ويأتيه الأمر فيقول لا أدري". انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
40الترمذي: أبواب العلم 4/ 144 رقم 2800. أبو داود: لزوم السنة رقم 4441. مشكاة المصابيح: كتاب الإيمان 1/57.
1 أب والعباس أحمد بن عمر بن إبراهيم القرطبي المتوفى سنة 656 هـ له شرح على مختصره لصحيح مسلم ذكر فيه أنه لما رتبه وبوبه وشرح غريبه ونبه على نكت من إعرابه وعلى وجوه الاستدلال بأحاديثه وسماه (المفهم لما أشكل من تلخيص كتاب مسلم). كشف الظنون 1/557.
2 انظر: سيبويه 3/ 151 (هارون).
3 مسلم: كتاب الإمارة 12/ 216.
4 علي بن عبد الله بن أحمد المعروف بزين العرب شرح مصابيح السنة للإمام حسين بن مسعود البغوى المتوفى سنة 516 هـ. أنظر: كشف الظنون 2/1698.
5 شرح مشكاة المصابيح- مخطوط مجلد 1ورقة 150. وقد سبقت ترجمة الطيبي في الحلقة الأولى.
6 مظهر الدين الحسين بن محمود بن الحسن الزيداني المتوفى سنة 727 هـ له شرح على مصابيح السنة سماه (المفاتيح في المصابيح). انظر:. كشف الظنون 2/ 1699، الأعلام 2/ 259.

ص -113- مسند أًسَيد بن حُضَير1 رضي الله عنه
 41- حديث "بينَما هو يقرأ في الليل سورة البَقرةِ وفَرسُه مربوطةٌ إذْ جالست الفرسُ فسكتَ فسكَنتْ " إلى أن قال " فلمَّا أصبح حدَّثَ النبيَّ صلى الله عليه وسلم فقال: اقرأْ يا بْنَ حُضَير، اقرأْ يا بْنَ حُضَير. فقال: أشفقت يا رسولَ الله أن تَطأ يحي".
 قوله (اقرأ) ليس أمراً له بالقراءة في الحال، وإنّما هو تصوير لتلك الحالة، فهو كحكاية الأمر في الحال الماضية.
قال النووي2: "(اقرأ) معناه كان ينبغي أن تستمر على القراءة وتغتنم ما حصل لك من نزول السكينة والملائكة، فتستكثر من القراءة التي هي سببه".
وقال الطيبي3: "يريد أن (اقرأ) لفظ أمر طلب للقراءة في الحال، ومعناه تحضيض وطلب للإستزادة في الزمان الماضي، أي هلاّ زدت. كأنه صلى الله عليه وسلم استحضر تلك الحالة العجيبة الشأن فأمره تحريضاً عليه. والدليل على أن المراد من الأمر الإستزادة وطلب دوام القراءة والنهى عن قطعها قوله في الجواب ( أَشفقتُ يا رسول الله ) أي خفت إن دُمْتُ عليها أن تطأ الفرسُ ولدي يحي". انتهى

ـــــــــــــــــــــــــــــــــــ
1 أسيد بن حضير الأنصاري الأشهلي، أحد النقباء ليلة العقبة، أسلم على يد مصعب بن عمير، وكان ممن ثبت يوم أحد. توفى سنة عشرين أو إحدى وعشرين. انظر: الإِصابة 1/ 64.
41- الحديث في البخاري: كتاب فضائل القرآن 9/63. مسلم: باب نزول السكينة لقراءة القرآن 6/83. مشكاة المصابيح: كتاب فضائل القرآن 1/ 654.
2 صحيح مسلم بشرح النووي 6/83.
3 شرح المشكاة م 2 ورقة 12

مسند أسَيْد بن ظُهير4 رضي الله عنه
42- حديث "الصلاةُ في مسجدِ قباء كَعمْرة".
قال أبو البقاء5: "الجيّد في (قباء) الصرف، ووزنه فُعال، ومنهم أن لا يصرفه ويجعله اسماً للبقعة مؤنثاً".

ـــــــــــــــــــــــــــــــــــــــــــــــ
4 أسيد بن ظهير الأنصاري الحارثى، له ولأبيه صحبة، مات في خلافة عبد الملك بن مروان.. انظر: ألإصابة 1/ 64.
42- الترمذي: أبواب الصلاة 1/204 برقم 323.
5 إعراب الحديث للعكبرى رقم 25.

ص -114- مسند الأسود بن سريع1 رضي الله عنه
 43- حديث "هاتِ ما امْتَدَحْتَ بِهِ رَبَّك".
 قال الرِضى2: "(هاتِ) من أسماء الأفعال. هاتِ بمعنى أَعْطِ، ويتصرّف بحسب المأمور إفراداً وتثنيةً وجمعاً وتذكيراً وتأنيثاً. تقول: هاتِ، هاتِيا، هاتُوا، هاتِي، هاتِيا، هاتِين. وتصرّفه دليل فعليته، تقول هاتِ لا هاتيت، وهاتِ إنْ كان بك مهاتاة، وما أُهاتيك أي ما أعاطيك" 3. قال الجوهري: "لا يقال منه هاتَيْتُ ولا يُنْهَى منه4 . فهو على ما قال ليس بتام التصرف". وقال الخليل: "أصل هاتِ آت من آتى يُؤتي إيتاء، فقلبت الهمزة هاء5. ومن قال هو اسم فعل6 قال لحوق الضمائر به لقوة مشابهته لفظاً للأفعال. ويقول في نحو مهاتاة وهاتيت إنه مشتق من هاتي كأحاشي من حاشى، وبَسْمَلَ من بِسم الله". انتهى.

ـــــــــــــــــــــــــــــــــــ
1 الأسود بن سريع التميمي السعدي الشاعر المشهور، غزا مع النبي صلى الله عليه وسلم، نزل البصرة وكان قاصاً شاعراً محسناً، وهو أول من قصّ في مسجد البصرة قيل مات سنة 42 هـ. انظر الإستيعاب 1/72. الإصابة 1/ 59.
43- الحديث عن الأسود بن سريع، وأوله قال:" يا رسول الله إني قد حمدت ربي بمحامد 000 " انظر: مسند أحمد 3/435.
2 شرح الكافية للرضى 2/70.
3 في بعض النسخ (أعطيك). وفي شرح الكافية للرضى 2/ 75 (كما أعاطيك)، وفي الصحاح (هيت): (وما أهاتيك كـما تقول ما أعاطيك).
4 في بعض النسخ (ولا يبني منه ). وفي الصحاح (ولا ينهي بها).
5 انظر: الصحاح (مادة هيت) 1/271.
وفي تاج العروس (هتي: هات): يقال هاتى يهاتى مهاتاة، الهاء فيها أصلية، ويقال بل مبدلة من الألف المقطوعة في آتى يؤاتي، لكن العرب قد أماتت كل شيء من فعلها غير الأمر في هات. ولا يقال منه هاتيت ولا ينهى بها. وأنشد ابن برى لأبى نخلة:

قل لفًراتٍ وأَبي فُرات ولسعيدٍ صاحبِ السوآتِ

هاتوا كـما كنا لكم نُهاتي

6 ذهب الزمخشري إلى أن (هات وتعال) اسما فعلين للأمر. قال ابن يعيش:" (هات) هو اسم لأعطني وناولني ونحوهما.." شرح المفصل لابن يعيش 4/25، 30.

مسند الأشْعَث بن قَيْس الكندي7 رضي الله عنه
 44- حديث "لا يَشْكرُ الله مَنْ لا يَشْكُر النّاس".

ـــــــــــــــــــــــــــــــــــــــــــــــ
7 الأشعث بن قيس الكندي، قدم على رسول الله صلى الله عليه وسلم سنة عشر في وفد كندة، وكان رئيسهم فأسلموا. وكان في الإسلام وجيهاً في قومه، إلاّ أنه ارتد بعد النبي صلى الله عليه وسلم، فأسر وأحضر إلى أبي بكر فأسلم وأطلقه وزوجه أخته أم فروة. ولما استخلف عمر خرج الأشعث مع سعد إلى العراق وشهد القادسية والمدائن وجلولاء ونهاوند. قيل مات سنة 42 هـ. أنظر: الاستيعاب 1/103. الإصابة 1/66.
44- مسند أحمد 5/211، 212.

ص -115- قال أبو البقاء1: "الرفع في (يشكر) في الموضعين لا يجوز غيره لأنّه خبر وليس بنهي ولا شرط. و(مَنْ) بمعنى الذي". انتهى.
وقال ابن الأثير في النهاية2: "معناه إنّ الله لا يقبل شكر العبد على إحسانه إليه إذا كان العبد لا يشكر إحسان الناس ويكفر معروفهم، لاتصال أحد الأمرين بالأخر. وقيل معناه إنّ مَنْ كان مِنْ طبعه وعادته كفران نعمة الناس وترك الشكر لهم كان من عادته وطبعه كفر نعمة الله وترك الشكر له. وقيل معناه إنّ من لا يشكر الناس كمن لا يشكر الله وإن شكره. كما تقول: لا يحبّني من لا يحبّك. أي إنّ محبّتك مقرونة بمحبتي، فمن أحبني يحبك، ومن لم يحبّك فكأنه لم يحبّني. وهذه الأقوال مبنيّة على الرفع في اسم الله تعالى ونصبه". انتهى.
وقال الحافظ أبو الفضل العراقي3 في أماليه: "المعروف المشهور في الرواية النصب في اسم الله تعالى، وفي الناس، ويشهد لذلك حديث النّعمان بن بشير "ومَنْ لَمْ يَشْكُرْ لِلناسِ لَمْ يَشْكُر الله"4، رواه عبد الله بن أحمد في زوائد المسند. وذكر القاضي أبو بكر بن العربي5 أنّه روى برفعهما ونصبهما، ورفع أحدهما ونصب الآخر، فهذه أربعة أوجه". انتهى.
45- حديث "كانَ بَيْني وبَين رَجُلٍ خُصومةٌ في شيء فاخْتَصَمْنا إلى النبيّ صلى الله عليه وسلم، فقال: شاهِداك أو يَمينه".
 قال القاضي عياض: "كذا الرواية، وارتفع (شاهداك) بفعل مضمر"، قال سيبويه6:

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 إعراب الحديث للعكبرى رقم 26.
2 النهاية في غريب الحديث 2/493.
3 أبو الفضل عبد الرحيم بن الحسين زين الدين العراقي ولد سنة 725 هـ قدم القاهرة وهو صغير، كان حافظ العصر. من مؤلفاته: التقييد والإيضاح على مقدمة ابن الصلاح، الألفية في الحديث، تخريج أحاديث الأحياء، تكملة شرح الترمذي. مات سنة 806 هـ .
انظر: طبقات الحفاظ للسيوطي 539، ذيل تذكرة الحفاظ ص220-239.
4 الحديث في الترمذي 3/248 برقم 2021.
5 العلامة الحافظ القاضي أبو بكر محمد بن عبد الله بن محمد المعافرى الإشبيلى المالكي، ولد سنة 468 هـ وتوفى بفاس سنة 543 هـ. من مصنفاته: العواصم من القواصم، أحكام القرآن، عارضة الأحوذي في شرح الترمذي.
انظر: تذكرة الحفاظ 4/ 1470 . الأعلام للزركلي 6/230.
45- مسند أحمد 5/ 211. البخاري: كتاب الرهن 5/145، كتاب الشهادات 5/280. مسلم 2/158.
6 في سيبويه بتحقيق هارون 1/141: شاهداك أي ما ثبت لك شاهداك. وفي طبعة بولاق 1/71: أي شاهداك ما يثبت لك، أو ما يثبت لك شاهداك.

ص -116- "معناه ما قال شاهداك". قلت: أو على أن التقدير لك إقامة شاهديك أو طلب يمينه فحذف الإقامة والطلب وأقيم المضاف إليهما مقامه فارتفع، وحذف الخبر للعلم به.
وقال الكرماني1 : "أي المثبت أو الحجة شاهداك، أو شاهداك هو المطلوب".
قوله "لَفِيَّ والله نَزَلَتْ".
قال ابن مالك2: "فيه شاهد على توسّط القسم بين جزأي الجواب، وعلى أنّ اللام يجب وصلها بمعمول الفعل الجوابي المقدّم، وخلو الفعل منها ومن قبول قد إن كان ماضياً، كما يجب خلوّ المضارع منها ومن قبول نون التوكيد إذا قدّم معموله، كقوله تعالى: {ولَئِنْ مُتُّمْ أو قُتِلْتُم لإلَى اللّه تحْشرون}"3 .
46- حديث "فقال رسول الله صلى الله عليه وسلم: بَيّنَتك أَنها بيرك وإلاّ فَيَمينه".
 قال أبو البقاء4: "(بيّنَتَك) بالنصب على تقدير هات أو أحضر، و(أنّها) بالفتح لا غير، والكسر خطأ فاحش ،وقوله (وإلاّ فيمينه) يجوز فيه النصب على تقدير: وإلا فاسْتَوفِ يَمينَه، والرفع على تقدير: وإلاّ فَلَك يمينه، على الإبتداء والخبر".
وقال الكرمانى 5: "يجوز في (بيّنتك) الرفع أي المطلوب بيّنتك".

ــــــــــــــــــــــــــــــــــــ
صحيح البخاري بشرح الكرمانى 11/197 وفيه: قال سيبويه:" معناه ما يثبت لك شاهداك، أو معناه ما يثبت لك شهادة شاهديك فحذف المضاف وأقيم المضاف إليه مقامه ".
2 شواهد التوضيح والتصحيح 169.
3 آل عمران: 158.
46- الحديث عن الأشعث بن قيس، وفيه "... خاصمتُ ابنَ عمّ لي إلى رسول الله صلى الله عليه وسلم في بئر كانت لي في يده فجحدني، فقال رسول الله صلى الله عليه وسلم: بينتك أنها بيرك وإلاً فيمينه.." مسند أحمد 5/212. البخاري: كتاب التفسير 8/213 وفيه (بينتُك أو يمينه).
4 إعراب الحديث للعكبرى رقم 27. وانظر: أمالي السهيلي 107.
5 صحيح البخاري بشرح الكرمانى/ كتاب الإيمان والنذور 23/121 وفيه: (بيّنتَك بالنصب، أي أحضر أو اطلب بينتَك، وبالرفع أي المطلوب بينتُك أو يمينه إنْ لم تكن لك بيّنة).

ص -117- مسند الأغَرّ المُزَنيِّ 6 رضي الله عنه
 47- حديث "إنَّه لَيُغانُ على قلبي".

ـــــــــــــــــــــــــــــــــــــــــــــــ
6 الأغرّ بن يسار المُزني- ويقال الجُهني- من المهاجرين، كانت له صحبة. انظر: الإصابة 1/70.
47- عن الأغر المزني، قال رسول اللّه صلى الله عليه وسلم:" إنّه ليغان على قلبي وانّي لأستغفر الله في كل يوم مائة مرة ". انظر: مسلم 23/17. قال القاضي:" قيل المراد الفترات والغفلات عن الذكر الذي كان شأنه الدوام عليه ". وفي أبي داود: باب الإستغفار رقم 1459. قال الخطابي 2/151:" يغان معناه يغطي ويلبّس على قلبي، وأصله من الغين ".

قال الطيبي1: "اسم إنّ ضمير الشأن، والجملة بعده خبر له، ومفّسره، والفعل مسند إلى الظرف، وموضعه رفع بالفاعليّة"2.

ــــــــــــــــــــــــــــ
1 في شرح المشكاة مجلد 2 ورقة 191.
2 أي نائب فاعل ليُغان.

مسند أميَّة بن مَخْشِيّ الخُزاعي3 رضي الله عنه
 48- حديث "بِسمِ الله أَوَّلَه وآخِرَه".
 قال أبو البقاء4: "الجيد النصب فيهما، والتقدير عند أوله وعند آخره، فحذف عند وأقام المضاف إليه مقامه. ويجوز أن يكون التقدير ألاقي بالبسملة أوّله وأخره، ويجوز الجر على تقدير في أوله وآخره".

ــــــــــــــــــــــــــــــــــــــــــــــ
أمية بن مخشي الخزاعي، ويقال الأزدي، صحب النبي صلى الله عليه وسلم ثمّ سكن البصرة وأعقب بها. وقال البخاري وابن السكن:" له صحبة وحديث واحد "، انظر: الإصابة 1/80.
48- عن أمية بن مخشي، وفيه "... أن رجلاً كان يأكل والنبي صلى الله عليه وسلم ينظر فلم يسمّ حتى كان في آخر طعامه لقمة قال: بسم الله أوله وآخره. فقال النبي صلى الله عليه وسلم: والله ما زال الشيطان يأكل معه حتى سمّى فلم يبق في بطنه شيء إلا قاءه ".
 مسند أحمد 4/336. أبو داود: باب التسمية على الطعام برقم 3621.
4 إعراب الحديث للعكبرى رقم 28.

ص -118- مراجـع الحلقـة
- الإستيعاب في أسماء الأصحاب للحافظ القرطبي/ في هامش الإصابة- دار الكتاب العربي-بيروت.
- الإصابة في تمييز الصحابة: ابن حجر العسقلاني، دار الكتاب العربي، بيروت.
- إعراب الحديث النبوي: العكبرى، تحقيق د.حسن موسى الشاعر، الطبعة الأولى، عمان 1981 .
- الأعلام: الزركلي، دار العلم للملايين- بيروت ط 6 عام 1984م.
- أمالي السهيلي، تحقيق د.محمد البنا، الطبعة الأولى 1390 هـ 1971م.
- الإنصاف: ابن الأنبارى، تحقيق محمد محيى الدين عبد الحميد، القاهرة.
- بغية الوعاة: السيوطي، تحقيق محمد أبو الفضل إبراهيم، مطبعة الحلبي، الطبعة الأولى1384 هـ 1964م.
- تاج العروس: الزبيدي.
- تذكرة الحفاظ: الذهبي، مطبوعات دائرة المعارف العثمانية، نشر دار إحياء التراث العربي- بيروت.
- التصريح على التوضيح: الشيخ خالد الأزهري، دار إحياء الكتب العربية.
- تهذيب الأسماء واللغات: النووي، إدارة الطباعة المنيرية.
- تهذيب التهذيب: ابن حجر، دار صادر، عن الطبعة الأولى بحيدر آباد.
- تهذيب اللغة: الأزهري، تحقيق إبراهيم الأبياري، دار الكاتب العربي 1967 م.
- حماسة أبى تمام: تحقيق د.عبد الله عسيلان.
- الدرر اللوامع: الشنقيطي، الطبعة الأولى 1328 هـ.
- ذيل تذكرة الحفاظ للذهبي: تأليف تلميذه أبى المحاسن الحسيني، دار إحياء التراث العربي- بيروت.
- الذيل على طبقات الحنابلة: ابن رجب، تصحيح محمد حامد الفقي 1372 هـ 1952م.
- رصف المباني في شرح حروف المعاني:المالقي، تحقيق د.أحمد الخراط، دمشق 1395 هـ، 1975م
- الروض الأنف:. السهيلي، تحقيق عبد الرحمن الوكيل، القاهرة.
- السبعة في القراءات: ابن مجاهد، تحقيق د.شوقي ضيف، دار المعارف بمصر الطبعة الثانية.
- سنن ابن ماجة: تحقيق محمد فؤاد عبد الباقي ، مطبعة عيسى الحلبي.
- سنن الترمذي: تحقيق عبد الرحمن عثمان، مطبعة الفجالة الجديدة.
- سنن النسائي (المجتبى) ومعه زهر الربى للسيوطي، المكتبة التجارية، الطبعة الأولى 1348 هـ، 1930م.

ص -119- -شرح الأشموني، تحقيق محيي الدين عبد الحميد، الطبعة الأولى 1375 هـ 1955م.
- شرح شذور الذهب: ابن هشام، تحقيق محمد محيي الدين، الطبعة التاسعة.
- شرح الكافية: رضى الدين، دار الكتب العلمية، بيروت.
- شرح الكافية الشافية: ابن مالك، تحقيق د.عبد المنعم هريدي، منشورات جامعة أم القرى.
- شرح مشكاة المصابيح: الطيبي- مخطوط بالمكتبة المحمودية في المدينة المنورة.
- شرح المفصّل: ابن يعيش، إدارة الطباعة المنيرية.
- شواهد التوضيح والتصحيح: ابن مالك، تحقيق محمد فؤاد عبد الباقي، القاهرة.
- الصحاح: الجوهري، تحقيق أحمد عبد الغفور عطار، 1402هـ 1982م.
-صحيح البخاري بشرح الكرماني، دار إحياء التراث العربي، طبعة ثانية- 1401هـ 1981م.
- صحيح مسلم بشرح النووي، دار إحياء التراث العربي.
- طبقات الحفاظ: السيوطي، تحقيق علي محمد عمر، مكتبة وهبة، الطبعة الأولى 1393هـ، 1973م.
-الفاخر: المفضل بن سلمة، تحقيق عبد العليم الطحاوي، الطبعة الأولى 1380 هـ 1960م.
- فتح الباري بشرح صحيح البخاري: ابن حجر، دار المعرفة- بيروت.
- الكتاب: سيبويه، تحقيق عبد السلام هارون، الهيئة المصرية العامة للكتاب.
- الكتاب: سيبويه، طبعة بولاق.
- كشف الظنون: حاجي خليفة، منشورات مكتبة المثنى- بيروت.
- لسان العرب: ابن منظور، دار صادر- بيروت.
-مجلة معهد المخطوطات- الكويت، مجلد 26 جـ 2.
- مختصر سنن أبي داود: الحافظ المنذري، وعليه معالم السنن للخطابي تحقيق أحمد شاكر ومحمد حامد الفقى.
- المسائل العسكرية: أبو علي الفارسي، تحقيق د.محمد الشاطر، مطبعة المدني الطبعة الأولى 1403هـ 1982م.
-مسند الإمام أحمد بن حنبل وبهامشه منتخب كنز العمال- بيروت.
- مشكاة المصابيح: الخطيب التبريزي، تحقيق ناصر الدين الألباني، منشورات المكتب الإسلامي بدمشق، الطبعة الأولى 1380هـ 1961م.
- معالم السنن: الخطابي، بهامش مختصر سنن أبي داود.
- مغني اللبيب: ابن هشام، تحقيق د.مازن المبارك وزميله، الطبعة الأولى 1964م.
- المقاصد النحوية: العيني، بهامش خزانة الأدب للبغدادي- بولاق.
- النهاية في غريب الحديث والأثر: ابن الأثير، تحقيق طاهر الزاوي وزميله، الطبعة الأولى.
- همع الهوامع: السيوطي، تحقيق د.عبد العال سالم، دار البحوث العلمية، الكويت.


عقود الزبرجد - 04

عنوان الكتاب:

عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث (4)

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حسن موسى الشاعر

الناشر:

الجامعة الإسلامية، المدينة المنورة

السنة 18 العددان (69- 70) محرم - جمادى الآخرة 1406 هـ/1986م

ص -106- عُقُودُ الزّبَرْجَدِ عَلَى مُسْنَدِ الإمَام أحمَدَ فِي إعرَاب الحَدِيثِ
 تأليف:جلال الدين السيوطي
تحقيق: الدكتور حسن موسى الشاعر أستاذ مشارك بكلية اللغة العربية بالجامعة
 مسند أنس بن مالك 1 (رضي الله عنه)
49- حديث الشفاعة، قوله: "يُجْمَعُ المُؤْمِنُونَ يَوْمَ القيامة فَيُلْهَمُونَ ذلك".
قال أبو البقاء2: (ذلك) إشارة إلى المذكور بعده، وهو حديث الشفاعة. ويجوز أن يكون قد جرى ذكره قبل، فأشار بذلك إليه، ثم ذكر بعد منه طائفة.
وقوله: "فيقولون لو اسْتَشْفَعْنا على رَبِّنا".
عدّى (استشفعنـا) بعلى، وهي في الأكثـر تتعـدّى بإلى، لأن معنى استشفعت توسلت، فتتعدى بإلى، ومعناها أيضاً استعنت، يقال: استشفعتُ إليه واستعنتُ عليه، وتحمّلت3 عليه بمعنى واحد. ومن هذا قول الشاعر:

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 أنس بن مالـك بن الخضر الأنصـاري الخزرجى خادم رسول الله صلى الله عليه وسلم وأحد المكثرين من الرواية عنه. خدمه عشرين سنين شهد الفتوح ثم قطن البصرة، وكان أخر الصحابة موتاً بالبصرة. أنظر: الِإصابة 1/ 084 الأعلام 2/ 24.
49- حديث الشفاعة حديث طويل وفيه "يجمع المؤمنون يوم القيامة فيلهمون ذلك فيقولون لو استشفعنا على ربنا فأراحنا من مكـاننا هذا فيأتـون آدم… فيقـول لهم: لست هناكم، ويـذكـر ذنبه الذي أصـابـه فيستحي ربّه عز وجل من ذلك ..."أنظر: البخاري: كتاب التوحيد 13/477. مسلم 3/54 مسند أحمد 3/116 مشكاة المصابيح 3/69.
2 إعراب الحديث- لأبي البقاء العكبري, رقم29
3 في بعض النسخ ( وتحيلت عليه ).

ص -107- إذا رَضـيَـتْ عَلىَّ بنـو قُشَـيرٍ لَعمـرُ أبيكَ أعجبني رضاها [1

فعدّاه بعلى. قال أبو عبيدة2: "إنما ساغ ذلك لأن معناه أقبلت علىّ". انتهى.
قلت: في رواية للبخاري "لو استشفعنا إِلى ربّنا" بإلى على الأصل.
قال الكرماني3: وجواب "لو" محذوف، أو هي للتمني.
وقال الطيبي4: "لو" هي المتضمنة للتمني والطلب. وقـوله (فَيُريحَنا) منصوب بأن المقدّرة بعد الفاء الواقعة جواباً للو5. وقوله: (أ أنت آدم) من باب:

أنا أبو النجم وشِعْري شِعْري6

ثم قال أبو البقاء: وقوله: "لَسْتُ هُنَاكمُ": (هنا) في الأصل ظرف مكان وقد استعملت للزمـان، ومعناها هاهنا عند، أي لست عند حاجتكم أنفعكم، والكاف والميم لخطاب الجماعة. وقوله: "فيستحي ربَّه من ذلك" الأصل فيستحي من ربّه فحذف (من) للعلم بها، كقولـه تعالى: {وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً}7 أي من قومه. ويجوز أن لا يكون فيه حذف، ويكون المعنى يخشى ربَّه أو يخاف ربَّه، لأن الاستحياء والخشية بمعنى واحد. وقوله: "ولكن ائتوا موسى عَبْدٌ" تقديره: هو عبد. ولو نصب جاز على البدل أو على الحال، والرفع أفخم. وقولـه: "ائتـوا عيسى عَبْد اللّه" الرفعِ فيه أجود كـما رفع ما قبله على التعظيم، ويجوز النصب على الصفة. وقولـه: "ائتـوا محمداً صلى اللّه عليه وسلم عَبْداً غفر الله له" فنصب هاهنا على البدل أو الحال أو على إضمار أعني، ولو رفع كـما رفع (عَبْدٌ كلّمه الله) لجاز. وقوله:

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 هذا البيت من قصيدة قالها القُحيف العقيلي، وهو شاعر إسلامي مقل، يمدح بها حكيم بن المسيب القشيري. انظر: المقتضب 2/ 320 مغني اللبيب 153. خزانة الأدب 10/132 وما بعدها.
قال ابن جني: "ذهب الكسـائي إلى أنه عدّى رضيت بعلى لما كان ضد سخطت، وسخطت مما يعدّى بعلى. وكان أبـو علي يستحسنه من الكسائي ". الخصائص 2/289.
2 هو معمر بن المثنى اللغوي البصري، مولى بني تيم، أخذ عن يونس وأبي عمر. وهو أول من صنف في غريب الحديث. ومن مصنفاته: المجاز في غريب القرآن، معاني القرآن، نقائض جرير والفرزدق. توفي سنة 210 هـ. انظر: بغية الوعاة 2/294
3 صحيح البخاري بشرح الكرماني 25/203.
4 شرح مشكاة المصابيح للطيبي، مخطوط في المكتبة المحمودية جـ4 ورقة 201.
5 الفاء واقعة في جواب لو على جعل لو للطلب، فإن جعلت شرطية فجوابها مقدر، كما أشار الكرماني.
6 قائله أبو النجم العجلي. انظر ديوانه ص 99. همع الهوامع 1/207. معاهد التنصيص 1/ 26. قال البغدادي في خزانة الأدب 1/ 439: استشهد به على أن عدم مغايرة الخـبر للمبتدأ إنما هو للدلالة على الشهرة، أي شعري الآن هو شعري المشهور المعروف بنفسه لا شيء آخر
7 الأعراف 155.

ص -108- "أنتظر أُمتِي تَعْبُرُ الصِّراط" التقدير: أنتظر أمتي أن تعبر، فأن والفعل في تقدير مصدر موضعه نصب بدلاً من أمتي بدل اشتمال، ولما حذف (أن) رفع الفعل، ونصبه جائز1.
وقـولـه: "فـالخَلْقُ مُلْجَمـوُنَ في العَـرَق" يجوز أن يكون المعنى أنهم في العرق ملجمون بغيره، فيكون (في العرق) خبراًَ عن الخلق، و(مُلْجَمون) خبراً آخر. ويجوز أن يكون (في) بمعنى الباء، ويكون العرق ألجمهم. هذا كلُّه كلام أبي البقاء
وقوله: "فَاحْمَدُهُ بِمَحامِدَ لا أقدر عليه الآن".
قال النووي2: هكذا هو في الأصول "لا أقدر عليه" وهو صحيح، ويعود الضمير في (عليه) إلى الحمد.
وقوله في الرواية الأخرى: "لستُ لها".
قال الطيبي3: اللام متعلقة بمحذوف. واللام هي التي في قولك: أنت لهذا الأمر، أي كائن له ونختص به. وعلى هذا قوله: "أنا لها" وقوله: "ليس ذلك لك".
50- حديث الغار، قوله: "إِنَّهُ كانَ لي والدان فكُنْتُ أَحْلِبُ لَهمُا في إنائِهما فآتيهما، فإذا وَجْدتُهما راقِدَيْن قُمْتُ عَلى رُؤُوسِهما كرَاهِيةَ أنّ أَرُدِّ سِنَتَهمُا في رُؤوسهما حتّى يستيقظان متى استيقظا".
قال أبـو البقاء4: هكـذا وقـع في هذه الـرواية "حتى يستيقظان" بالنون، وفيه عدة أوجـه: أحـدهـا: أن يكون ذلك من سهو الرواة، وقد وقع ذلك منهم كثيراً، والوجه حذفها

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 قال ابن مالك لا شرح الكافية الشافية 3/1559: "وأما بقاء النصب بعد حذف (أنْ) في غير ذلك فضعيف قليل، ولا يقبلُ منه إلا ما نقله عدل، ولا يقاس عليه. ومما نُقِل فقبُل قول بعض العرب: خد اللصَّ قبل يأخَذَك ".
2 صحيح مسلم بشرح النووي3/62.
3 شرح مشكاة المصابيح جـ4 ورقة 203.
50- حديث الغار، وأوله (إن ثلاثة نفر فيما سلف من الناس انطلقوا يرتادون لأهلهم فأخذتهم السماء فدخلوا غاراً..) مسند أحمد 3/ 0142 البخاري: باب حديث الغار 6/505 باختلاف الرواية
4 إعراب الحديث رقم 31. والرواية التي وجهها العكبري اعتمد فيها على كتاب جامع المسانيد لابن الجوزي، وأما رواية المسند 3/142 فهي (حتى يستيقظا...)، وهي متفقة مع القاعدة ولا تحتاج إلى توجيه. وبذلك نرى أن السيوطي يلفق بين الكتب دون إشارة.

ص -109- بحتى، لأن معناها إلى أن يستيقظا1، وتتعلق بقمت.
والثاني: أن يكون ذلك على ما جاء في شذوذ الشعر، كقوله:

أَنْ تقـرآنِ عَلى أسْـماء وَيحكُـما مِنيّ الـسَّـلامَ وأَنْ لا تُخْـبِرا أَحَـدا2

والثالث: أن يكون على حذف مبتدأ، أي حتى هما يستيقظان.
وقوله: "متى استيقظ" تقديره: سقيتهما. ويجوز أن يكون المعنى أؤخر أو أنتظر أي وقت استيقظا. انتهى.
51- حديث الأوعية، قوله: "فالرصاص والقارورة، قال: ما بأس بهما".
قال أبـو البقاء3: جعل اسم ( ما ) نكرة والخبر جار ومجرور، والأكثر في كلامهم أن يقدّم هاهنا الخبر، فيقال: ما بهما بأس. وتقديم المبتدأ جائز4 لأن البأس مصدر، وتعريف المصدر وتنكـيره متقاربان. وقـد قالوا: "لا رجلٌ في الدار". فرفعوا بلا النكرة. و(ما) قريب منها. ويجوز أن يحمل (ما) على (لا).
52- حديث "لا تَزالُ جَهَنَّمُ تقول "هَلْ مِنْ مَزيد" حتى يَضَعَ فيها رَبُّ العِزَّةِ قَدَمه، فتقول: "قَطْ قَطْ وعِزَّتِك".
قال الأندلسي5 في شرح المفصّل: (قَطْ) المخففة معناها حَسْب، وهي مبنية على

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 ذهب الكـوفيـون إلى أن (حتى) لا تكـون حرف نصب ينصب الفعل من غير تقدير أن.. وذهب البصريون إلى أن الفعل بعدها منصوب بتقدير (أن)... انظر: الإنصاف مسألة 83.
2 هذا ثالث ثلاثة أبيات لا يعرف قائلها ,والشاهد فيها قوله (أن تقرآن) حيث أهمل (أن) ولم تنصب .قال ابن مالك :جاء على لغة من يرفع الفعل بعد (أن) حملاً على (ما) أختها. انظر :شواهد توضيح ص 180 . شرح ابن يعيش 7/ 15 .مغني اللبيب ص 28 .شرح أبيات مغني اللبيب 1/ 135 .حاشية الصبان 3/ 287 .الإنصاف مسألة 77 .
51 – سُئل أنس عن الشرب في الأوعية فقال :"نهى رسول الله صلى الله عليه وسلم المزفتة , وقال كل مسكر حرام . قال , قلت :وما المزفتة ؟ قال:المقيّرة. قال , قلت:فالرصاص والقارورة؟ قال: ما بأس بهما..."مسند أحمد 3/ 112 .
3 إعراب الحديث النبوي رقم 34 .
4 في النسخ (غير جائز) والصحيح أنه جائز كـما علّله هنا وذكره في إعراب الحديث. ومن مسوّغات الابتداء بالنكرة أيضاً هنا غير ما ذكره وقوعها في سياق النفي.
2 5- الحديث في البخاري 11/545 كتاب الأيمان والنذور ب الحلف بعزة اللّه. مسلم 17/183.
5 القاسم بن أحمد بن الموفّق، علم الدين اللورقي الأندلسي، إمام في العربية، عالم بالقراءات. صنف:شرح المفصل في أربعة مجلدات، شرح الجزولية، شرح الشاطبية. مات سنة 661 هـ بدمشق انظر: بغية الوعاة 2/250.

ص -110- السكون لوقوعها موقع فعل الأمر، وتدخلها نون الوقاية حرصاً على إبقاء سكونها. قال:
امتلأ الحَوْضُ وقال قَطْني1
وربـما حذفت نون الوقاية منها، مثله في عني ومني 2. وإنما لم تُبنَ حَسْب و إن كانت في معناها لأنها لم توضع في أول أحوالها وضع الفعل كـما فُعل بقط، لأنك تصرفها فتقول أحسبني الشيء إحساباً، وهذا حَسْبُك أي كافيك، فلما تصرّف بهذه الوجوه دون قَط أُعرب ولم يُبْنَ، وتنون قَطْ هذه في التنكير لأنها بمنزلة صَهْ ومَهْ.
53- حديث "قوموا فلأصلّي لكم".
قال أبو البقاء3: لم يقل (بكم) لأنه أراد من أجلكم لتقتدوا بي. انتهى.
وقـال إن مالك في التوضيح4: يروي قوله (فلأصلّي) بحذف الياء وبثبوتها مفتوحة وساكنة، واللام عند ثبوت الياء مفتوحة لام كي، والفعل بعدها منصوب بأن مضمرة، وأن الفعل في تأويـل مصدر مجرور، والـلام ومصحـوبها خبر مبتدأ محذوف، والتقدير: قوموا فقيامكم لأصـلي لكم. ويجوز على مذهب الأخفش5 أن تكون الفاء زائدة، واللام متعلقة بقوموا، واللام عند حذف الياء لام الأمر، ويجوز فتحها على لغة سُليم، وتسكينها بعد الفاء

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 قال في الصحاح (مادة قطط): قط: إذا كانت بمعنى حسب وهو الاكتفاء فهي مفتحة ساكنة الطاء، تقول: ما رأيتُه إلاّ مرة واحدة فقطْ. فإذا أضفت قلت قَطْكَ هذا الشيء، أي حسبك، وقطني وقطي وقطْ. قال الراجز:

امـتلأ الحـوضُ وقـال قطـني مهـلاً رويـداً قد ملأتَ بطـني

انظر: الخصائص لابن جني 1/32، الأشموني والصبان 1/125.
2 ومن حذف نون الوقاية منهما قول الشاعر:

أيّهـا الـسـائـل عنهُـم وعـني لسـتُ من قيسٍ ولا قيسُ مِني

انظر: الأشموني والصبان 1/ 124.
53- عن أنه (أن جدته مُليكة دعت رسول اللّه صلى الله عليه وسلم لطعام صنعته له، فأكل منه ثم قال: قوموا فلأصلي لكم...) مسند أحمد 3/131.
وانظر: البخاري 1/488 كتاب الصلاة ب الصلاة على الحصير. مسلم 5/163. أبو داود 1/166 (تحقيق محـي الدين).
3 إعراب الحديث رقم 35.
4 شواهد التوضيح والتصحيح ص 186.
5 سعيد بن مسعدة، الأخفش الأوسط، قرأ النحـو على سيبويه وكـان أسنّ منه، دخل بغداد لينتقم لأستاذه سيبويه من الكسائي، ولكن الكسائي قرّبه، فأقام ببغداد، ومات سنة 210 هـ تقريباً ومن مصنعاته: معاني القرآن، المسائل، الأوسط في النحو. انظر: بغية الوعاة 1/590.

ص -111- والواو وثُمّ على لغة قريش، وحذف الياء علامة الجزم. وأمر المتكلم نفسه بفعل مقرون بالـلام1 فيصح قليل في الاستعمال، ومنه قوله تعالى: {وَلْنَحْمِلْ خَطَايَاكُمْ}2. وأمّا في رواية من أثبت الياء ساكنة فيحتمل أن تكون اللام لام كي وسكنت الياء تخفيفاً، وهي لغة مشهـورة، أعني تسكين الياء المفتوحة، ومنه قراءة الحسن {وذروا ما بَقِيْ من الرّبا} 3 وقرىء {فَنَسيْ}4و{ثانيْ اثنين}5 بالسكون. ويحتمل أن تكون اللام لام الأمر وثبتت الياء في الجزم إجراء للمعتل مجرى الصحيح، كقراءة قُنْبُل6..{إنه من يتقيْ ويصبر}7.
وقال الزركشي8: قال ابن السّيد9: يرويه كثير من الناس بالياء، ومنهم من يفتح اللام ويسكن الياء ويتوهمونـه قَسَما، وذلك غلط، لأنه لا وجه للقسم، ولـو كان لقال فلأصلينّ، بالنون. و إنـما الـرواية الصحيحـة (فلأصلّ) على معنى الأمر. والأمر إن كان للمتكلم والغائب كان باللام أبدا، وإذا كان للمخاطب كان بلام وغير لام.
قوله: "وصَفَفْتُ أنا واليتيم وراءه".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 قال الأشموني 4/3: وأما اللام فجزمها لفعلي التكلم مبنيين للفاعل جائز في السعة لكنه قليل، ومنه "قوموا فلأصلّ لكم" {ولنحمل خطاياكم} وأقل منه جزمها فحل الفاعل المخاطب كقراءة أبي وأنا {فبذلك فلتفرحوا} وقوله عليه الصلاة والسلام "لتأخذوا مصافكـم" والأكثر الاستغناء عن هذا بفعل الأمر.
2 العنكبوت:12.
3 البقرة: 278. قال العكبري: الجمهور على فتح الياء، وقد قرىء شاذاً بسكونها، ووجهه أنه خفّف بحذف الحركة عن الياء بعد الكسرة. انظر: إملاء ما منّ به الرحمن 1/117، الدر المصون للسمين الحلبي 2/637.
4 طه: 115.
5 التوبة: 40. وانظر: إملاء ما منّ به الرحمن 1/15.
6 هو محمـد بن عبـد الرحمن المكي المخـزومي، روي القراءة على ابن كثير بإسناد. توفي بمكة سنة 291 هـ. انظر: البدور الزاهرة ص 8.
7 يوسف: 90. وأنظر: السبعة في القراءات لابن مجاهد ص 351.
8 محمد بن عبد اللّه بن بهادر الزركشي، بدر الدين عالم بفقه الشافعية والأصول، تركي الأصل، مصري المولد والوفاة، له مصنفات كثيرة منها: البرهان في علوم القران، التنقيح لألفاظ الجامع الصحيح. توفي سنة 794 هـ. انظر: البرهان في علوم القرآن- المقدمة 1/ 5 الأعلام 6/ 60. وكلام الزركشي في كتابه شرح البخاري 2/ 22.
9 عبد الله بن محمد به السِّيد البطليوسي، كان عالماً باللغات والآداب، أقرأ النحو واجتمع إليه الناس. من مصنفاته: شرح أدب الكاتب، شرح الموطأ، شرح سقط الزند، إصلاح الخـلل الواقع في الجمل. توفي سنة 521 هـ ببلنسية. انظر: بغية الوعاة 2 / 55- 56 .

ص -112- قال الزركشي1: بنصب اليتيم ورفعـه. ويروى "وصففت واليتيم" من غير توكيد. والأول أفصـح، إذ لا يعطف غالباً على الضمير المرفـوع إلاّ مع التأكيد، كقوله تعالى: {اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ}2.
54- حديث "مرّ النبي بِتمْرَةٍ مسقوطة"3 .
قال الكـرمـاني4: القياس أن يقال سَاقطة، لكنه قد يجعل اللازم كالمتعدّي بتأويل، كقراءة من قرأ {وعُموا وصُمّوا}5 بلفظ المجهول.
التيمي6: هي كلمة غريبة لأن المشهور أن (سقط) لازم، على أن العرب قد تذكرِ الفاعل بلفظ المفعول وبالعكس إذا كان المعنى مفهوماً. ويجوز أن يقال جاء (سُقِط) متعدياَ أيضاً بدليل قولـه تعـالى: {سُقِطَ فِي أَيْدِيهِم}7. قال الخطابي8: "يأتي المفعول بمعنى الفاعل كقوله تعالى: {كَانَ وَعْدُهُ مَأْتِيّاً}9 أي آتيا". [ انتهى].
وقـال ابن مالـك10: (مسقـوطـة) بمعنى مُسقَطة، ونظـيره مرقوق بمعنى مُرَقّ أي مسترق، عن ابن جني11 ، ومثله أيضاً رجل مفؤود أي جبان، ولا فعل له، [ إنما يقال فُئد

1 شرح صحيح البخاري (التنقيح لألفاظ الجامع الصحيح) 2/ 22 الطبعة الأولى.
2 البقرة:35.
3 عن أنس قال :"مرّ النبي صلى الله عليه وسلم بتمرةٍ مسقوطةٍ فقال: لولا أن تكون صدقة لأكلتها". البخاري: كتاب البيوع. باب ما يتنزه من الشبهات. فتح الباري 4/293.
4 صحيح البخاري بشرح الكرماني 9/187.
5 المائدة: 71. وهي قراءة إبراهيم النخعي كـما سيأتي.
6 شيخ الإسلام أبو القاسم إسماعيل بن محمد بن الفضل الأصبهاني الحافظ الكبير صاحب الترغيب والترهيب، رحل إلى بغداد ونيسابور، وجاورسنة. مات سنة 535 هـ. انظر: تذكرة الحفاظ للذهبي ص 1277.
7 الأعراف: 149.
8 حَمدَ بن محمد بن إبـراهيم أبو سليـمان الخطابي، كان حجة صدوقاً، روى عنه أبو عبد الله الحاكم وغيره. ومن مصنفاته: غريب الحديث، شرح البخاري، شرح أبي داود. مات ببست سنة 388 هـ. انظر: بغية الوعاة 1/547.
9 مريم:61.
10 شواهد التوضيح والتصحيح ص 197.
11 عثـمان بن جني، من أحـذق العلماء بالنحـو والتصـريف، لزم أبـا علي الفارسي، ولما مات أبو علي تصدّر ابن جني مكانه ببغـداد. من مصنفـاتـه: الخصـائص، سر صناعة الإعراب، المنصف شرح تصريف المازني، المحتسب في إعراب الشواذ. مات سنة 392 هـ. انظر: بغية الوعاة 2/ 132.

ص -113- بمعنى مرض فؤاده لا بمعنى جبن. وكـما جاء مفعول ولا فعل له جاء فُعِلَ ولا مفعول له[1كقراءة النخعي {ثم عُمُوا وصُمُّوا} ولم يجيء مَعْمِيّ ولا مَصمُوم استغناء بأعْمى وأَصَمّ.
55 -: حديث "ما صَلَّيْتُ ورَاء إمامٍ قَطّ أَخَفَّ صَلاةً".
قال الكـرماني2 : (أخفّ) صفـة للإِمام. و(صلاة) تمييز له. وقوله: "وإنْ كانَ لَيَسْمَعُ بكاء الصبي" أصله: وإنّه كان، مخفف وفيه ضمير الشأن.
56- حديث: "إن النبيَّ صلى الله عليه وسلم وأَبا بكرٍ وعمرَ كانوا يَفْتَتِحُونَ الصَّلاةَ بالحمدُ للّه ربّ العالمين".
قال الزركشي3 والكرماني4 :( الحمدُ) بضم الدال على سبيل الحكاية.
57- حديث: "لقد رأيتُ الآنَ مُنْذُ صَلَّيْتُ لَكمُ الَجنَّةَ والنّار".
قال الكـرماني5: فإن قلت (الآن) للحـال، و(رأيتُ) للماضي، فكيف يجتمعـان؟ قلت: دخول (قـد) عليـه قرّبه إلى الحال. فإن قلت: فـما قولك في (صَلَّيتُ) فإنه للمضيّ البتة؟ قلت: قال ابن الحاجب: كل مخبر أو منشئ فقصده الحاضر، فمثل (صليت) يكون للماضي الملاصق للحـاضر. أو أريـد بالآن ما يقال عرفـاً إنـه الزمان الحاضر، لا اللحظة الحـاضـرة الغـير المنقسمـة المسـماة بالحـال. فإن قلت: (منذ)6 حرف أو اسم؟ قلت: جاز

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين ساقط من النسخ، وهو مثبت في شواهد التوضيح لابن مالك ص 197.
55- الحـديث عن أنس "ما صليت وراء إمام قط أخفّ صلاة من النبي صلى الله عليه وسلم ، وإن كان ليسمـع بكـاء الصبي فيخفف مخافة أن تفتن أمه"،. البخاري/ فتح الباري 2/ 201.
2 صحيح البخاري بشرح الكرماني 5/86.
56- البخاري: كتاب الآذان والجماعة باب ما يقال بعد التكبير، فتح الباري 2/ 226. مسند أحمد 3/ 101، 203.
3 شرح صحيح البخاري 2/177.
4 صحيح البخاري بشرح الكرماني 5/ 111.
57- عن أنس قال :"صلى لنـا النبي صلى الله عليه وسلم ثم رقـا المنـبر فأشـار بيديه قِبَل قبلة المسجد ثم قال: لقد رأيت الآن- منذ صليت لكم الصلاة- الجنة والنـار ممثلتـين في قبلة هذا الجـدار، فلم أرَ كاليـوم في الخير والشر- ثلاثـاً". البخاري: كتاب الأذان. فتح الباري 2/232. مسند أحمد 3/162.
5 صحيح البخاري بشرح الكرماني 5/116.
6 أنظر الخلاف في مذ ومنذ: الإنصاف مسألة 56، شرح جمل الزجاجي لابن عصفور 2/53.

ص -114- الأمـران. فإن كان اسـماً فهو مبتـدأ ومـا بعـده خبر، والزمـان مقـدّر قبل (صليت). وقال الزجاج1بعكس ذلك2.
قوله: "فَلَمْ أَرَ كالْيَومِ في الخـير والشرّ".
قال الطيبي3: الكـاف في موضـع الحـال. وذو الحـال المفعول به، وهو الجنة والنار. والمعنى: لم أر الجنة والنار في الخير والشر يوماً من الأيام مثل ما رأيت اليوم. أي رأيتها رؤية جليّة ظاهرة مثبتاً4 في مثل هذا الجدار، ظاهراً خيرها وشرّها. ونحوه قولِ الشاعر:

حتـى إذا الـكـلاّبُ قالَ لها كالـيـومِ مَطْـلوبـاً ولا طَلَبـا5

58- حديث "يُؤْتَي بالرَّجلِ يَوْمَ القِيامةِ مِنْ أَهلِ الجنَّة، فيقولُ له: يا بْنَ آدم كيفَ وَجَدْتَ مَنْزِلَك؟ فيقول: أيْ رب خيْرَ مَنزِل".
قال أبو البقاء6: النصب هو الوجه، أي وجدته خيرَ منزل.
59- حديث "إن رسول اللّه صلى الله عليه وسلم صَعِدَ أُحُداً فَتَبِعَه أبو بكر وعمرُ وعثمانُ فرَجَفَ بهم، فقال: اسكُنْ نَبيٌّ وصدّيقٌ وشَهيدان".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 إبراهيم بن السرّي أبو إسحـاق الـزجاج، كان يخرط الزجـاج ثم مال إلى النحـو فلزم المبرد، وكان يعلّم بالأجرة من تصانيفه: معاني القرآن، الاشتقاق، خلق الإنسان. مات سنة311 هـ انظر. بغية الوعاة 1/ 411.
2 أي إذا ولي منـذ اسم مرفوع، فتعرب منـذ ظرفـاً في موضع الخبر المرفوع بعدها مبتدأ. وهذا مذهب الأخفش والزجاج وطائفة من البصريين. أنظر الجني الداني ص465، مغني اللبيب 373.
3 شرح مشكاة المصابيح للطيبي جـ3 ورقة 230 مخطوط في المكتبـة المحمودية.
4 كذا في النسخ. وفي بعض نسخ شرح المشكاة (مثلها في قبل هذا الجدار).
5 قائله أوس بن حجـر. والبيت من القصيـدة الأولى في الـديـوان ص 3. والرواية في النسخ المخطوطة (مطلوباً ولا طالباً). والكلاب صاحب كلاب الصيد. واستشهد له الزمخشري على حذف الفعل جوازاً والتقدير: لم أر كاليوم... انظر: شرح ابن يعيش 01/125 الإيضاح في شرح المفصل 1/248.
وفي أمالي ابن الشجري 1/ 361. أراد قال للبقر والكلاب لم أر كاليوم مطلوباً ولا طالبا فحذف النافي والمنفي اللذين هما لم أر. فلذلـك جاء بحـرف النفي مع المعطوف في قوله (ولا طلبـا) لأنـه عطفه على ما عمل فيه فعل منفي. ووضع المصدر الذي هو طلب، موضع اسم المفاعل الذي هو طالبا...
58- الحديث عن أنس في مسند أحمد 3/208.
6 إعراب الحديث برقم 51.
59- الحديث في البخاري- كتاب فضائل أصحاب النبي صلى الله عليه وسلم- باب مناف عثمان7/53.

ص -115- قال أبو البقاء1: تقديره عليك نبيٌّ . وقد جاء مفسّراً في حديث آخر2.
60- حديث "لا عَدْوَى ولا طِيْرة".
قال ابن مالك في شرح التسهيل: "أكثر ما يحذف الحجازيون خبر لا مع إلاّ نحو: لا إله إلاّ اللّه". ومن حذفه دون إلاّ قوله تعالى: {قَالُوا لا ضَيْر}3 وقوله صلى الله عليه وسلم: "لا ضَرَرَ ولا ضِرار"4 و"لا عدوى ولا طيرة"5.
61- حديث "إنّه الإيـمان حُبّ الأنْصارِ وإنَّهُ النِّفاقُ بُغْضُهم".
قال أبو البقاء6: "(إنَّ) المؤكدة، والهاء فيها ضمير الشأن مثل قوله تعالى:{فَإِنَّهَا لا تَعْمَى الأبْصَارُ}7 وليست ضمـيراً عائـداً على مذكـور قبله، إذ ليس في الكـلام ذلـك. و"الإِيمان حبّ الأنصار" مبتدأ وخبر، وهو خبر إن كأنه قال: إنّ الأمر والشأن الإِيـمان حبّ الأنصار. ويروى (آية الإيمان) وهو ظاهر". انتهى.
وقـال الحـافـظ ابن حجـر8: "(آيـة) بهمزة ممدودة ويـاء تحتية مفتوحة وهاء تأنيث. و(الإِيـمان) مجرورة بالإضافـة. هذا هو المعتمد في ضبـط هذه الكلمـة في جميع الروايات في الصحيحين والسنن والمستخرجات والمسانيد. والآية العلامة".

ـــــــــــــــــــــــــــــــــــــــــــــــ
57 إعراب الحديث برقم 52.
(2) عن سهل بن سعد (ارتج أحد وعليه النبي صلى الله عليه وسلم وأبو بكر وعمر وعثمان فقال النبي صلى الله عليه وسلم : اثبت أحد ما عليك إلاّ نبي وصديق وشهيدان). مسند أحمد 5/ 331.
60- البخاري: كتاب الطب، باب الفأل- فتح الباري 1/ 214. مسلم 41/213. مسند أحمد 3/ 130، 154.
3 الشعراء 50.
4 مسند أحمد 5/327.
5 مسند أحمد 1/174 , 2/153 , 3/130 ,173.
61- البخـاريَ: الكتاب الإيـمان 1/ 62. ومسلم 2/ 63 مسند أحمد 3/ 130، 134. وفي هذه المصادر جميعها (آية الإيمان.. وآيـة النفاق..) أمـا (إنـه الِإيـمان. وإنّه النفاق..) فهي رواية كتاب جامع المسانيد لابن الجوزي الذي اعتمد عليه العكبري في إعراب الحديث
6 إعراب الحديث رقم 53 .
7 سورة الحـج. آية 46.
8 هو أحمد بن علي بن محـمد العسقلاني ابن حجر، حافظ الإسلام في عصره، كان فصيح اللسان عارفاً بأيام المتقدمين وأخبار المتأخرين. له تصانيف كثيرة منها: الدرر الكامنة فِي أعيان المائة الثامنة، لسان الميزان، تقرب التهذيب، الإصابة، فتح الباري شرح صحيح البخاري. الأعلام 1/178.

ص -116- قال: "وما ذكره أبو البقاء من أنه بهمزة مكسورة ونون مشدّدة وهاء، و(الإيمان) بالرفع، تصحيف منه" 1.
قلت: ويؤيد ذلك أن في روايـة النسائي2 "حبّ الأنصار آية الإيمان". و(الأنصار) أصله جمع ناصر كأصحاب وصاحب. أو جمع نصـير كأشراف وشريف. صار علماً عليهم بتسمية النبي صلى الله عليه وسلم.
62- حديث "إنّي لأوَّلُ الناسِ تَنْشَقُ الأرض عن جُمْجُمَتي يَوْمَ القِيامةِ ولا فَخْرٌ".
كان مقتضى اللفظ (عن جمجمته) لكنـه جاء على نسق الضمير في (إني) على حدّ قول الشاعر:

أنا الرَّجُلُ الضَّرْبًّ الذي تَعْرِفُونَني3

وقوله: "ولا فخر".
قال الطيبي4: حال مؤكدة، أي أقول هذا ولا فخر.
63- حديث "إنَّ الشَّيْطانَ يَجْري مِن ابْنِ آدمَ مَجْرَى الدَّم".
قال الطيبي5: "عدّى (يجـري) بمن على تضمنـه معنى6 التمكن، أي يتمكن من الإنسان في جريانه مجرى الدم. وقوله (مجرى الدم) يجوز أن يكون مصدراًَ ميمياً، وأن يكون اسم مكان".

ـــــــــــــــــــــــــــــــــــــــــــــــ
65 انظر: فتح الباري 1/63. أقول والتصحيف إن وجد فهو من جامع المسانيد وليس من العكبري. وقد أشار العكبري إلى رواية المشهورة.
66 سنن النسائي 8/ 116.
62- الحديث في مسند أحمد 3/144.
3 صدر بيت لطرفة بن العبد، من معلقته المشهورة، وعجزه:
خشاش كـرأس الحيـةِ المتوقِـد
انظر: شرح القصائد السبع لابن الأنباري صر 212، همع الهوامع 1/298 ديوان طرفة بن العبد بشرح الأعلم ص 42. والرواية فيها (تعرفونه ). والرجل الضرّب أي الخفيف من الرجال اللطيف. والخشاش: الماضي في الأمور.
4 شرح مشكاة المصابيح للطيبي- مخطوط بالمكتبة المحمودية جـ4 ورقة 249.
63- البخاري- كتاب الاعتكاف باب هل يدرأ المعتكف عن نفسه- فتح الباري 4/282. مسند أحمد 3/ 156 , 285.
5 شرح مشكاة المصابيح جـ1 ورقة 84 مخطوط بالمكتبة المحمودية.
6 في شرح المشكاة (على التضمين بمعنى التمكن).

ص -117- 64- حديث "إِن اسْتَطَعْتَ أَنْ تُصْبحَ وتُمسِيَ لَيْسَ في قَلْبِكَ غِشٌّ لأَحَدٍ مِن المسُلمين فَافْعَل".
قال الطيبي1: (تصبح) أي تدخل في وقت الصبح. و(ليس) حال تنازع فيه الفعلان2. والمراد بهما الديمومة.
وقوله (فافعل) جزاء. كناية عما سبق في الشرط من المعنى. أي إن فعلت ما نصحتك به فقد أتيت بأمر عظيم.
65- حديث "قَدِمَ عَليٌّ على النبيِّ خيالها من اليمن، فقال: بِما أَهْلَلْتَ؟".
قال ابن مالك في توضيحه3: شذ ثبوت الألف في (بما أهللت) لأن (ما) استفهامية مجرورة، فحقّها أن تحذف ألفها فرقاً بينها وبين الموصولة. هذا هو الكثير نحو {لِمَ تَلْبِسُون}4 و{بِمَ يَرْجِعُ الْمُرْسَلُونَ}5 و{فِيمَ أَنْتَ مِنْ ذِكْرَاهَا} 6. ونظير هذا الحديث قوله صلى الله عليه وسلم: "ليأتينّ علَى الناَس زمان لا يبالي المرء مما أخذ المال أمن حلال أم من حرام" 7. وقول سهل بن سعد وقـد امتروا في المنـبر ممّ عوده "إني لأعرف مما عوده" 8. ونظير ثبوت الألف في الأحاديث المذكورة ثبوتها في {عَمَّا يتساءلون}9 في قراءة عكرمة وعيسى. ومن ثبوتها في الشعر قول حسان:

على ما قام يَشْـتـمُـني لئـيـمِّ كخِـنْـزيـرٍ تَمرّغَ في رَمـادِ10

ـــــــــــــــــــــــــــــــــــــــــــــــ
64- الترمذي- أبواب العلم 4/ 151 رقم 2819 0 الجامع الكلب للسيوطي 1/960.
1 شرح مشكاة المصابيح جـ1 ورقة 156- 157.
2 أي تصبـح وتمسي، فذهب البصـريون إلى أن الثـاني أولى بالعمل من الأول لقربه، وذهب الكوفيون إلى أن الأوّل أولى بالعمل لسبقه. انظر: شرح الأشموني 2/ 101، الإنصاف مسألة 13، التبيين للعكبري ص252
65- البخاريَ- كتاب الحج، باب ومن أهلّ في زمن النبي صلى الله عليه وسلم3/416.
3 شواهد التوضيح والتصحيح 160.
4 آل عمران: آية 71.
5 النمل: آية 35.
6 النازعات: آية 43.
7 فتح الباري شرح البخاري 4/313.
8 فتح الباري شرح البخاري 2/397.
9 النبأ: آية 1.
10 البيت لحسان بن ثابت. قال ابن الشجري: "ومن العرب من يثبت الألف فيقول لما تفعل كذا، وفيما جئت، وعلى ما تسبني؟". انظر: ديوان حسان بن ثابت ص 79، أمالي ابن الشجري 2/233. شرح ابن يعيش4/9. مغني اللبيب 331. حاشية الصبان 4/ 216.

ص -118- وقول عمر بن أبي ربيعة:

عَجَـبـا ما عَجـبْـتُ ممّا لو ابْـصَر ْتَ خَليـلي ما دُونـه لَعجِبْـتـا

لمقـالِ الصًّـفِـيِّ فِيـمَ الـتَجـنّي ولمـا قد دعـوتَـنـا وهَـجَـرْتـا 1

وفي عدول حسّان عن (علام يقوم يشتمني) وعدول عمر عن (ولماذا) مع إمكانهما دليل على أنهما مختاران لا مضطران2
66- حديث "ولا تَنْقُشُوا في خَواتيمكم عربي".
قالت أبـو البقاء3: "إنـما رفع (عَربي) لأنـه حكاية لقوله (محمد رسول اللّه) فهو على الحكاية. أي لا تنقشوا ما صورته عربي".
قلت: رواه النسـائي4 بلفـظ (عـربيـاً) بالنصب. ويمكن أن يكـون في روايـة أحمد منصوباً، ولكنه كتب بغير ألف، كـما قدرناه في موضع آخر من هذا الكتاب.
67- حديث "وايم الذي نَفْسي بيده لو رَأَيْتم ما رَأَيتُ لَضحِكْتُم قليلاً ولَبكيتم كثيراً".
قال ابن يعيشْ في شرح المفصل5: "(اَيْمُن اللّه) اسم مفرد موضوع للقسم مأخوذ من اليمن والـبركـة، كأنهم أقسموا بيمن الله وبركته، وهو مرفوع بالابتداء وخبره محذوف للعلم به، كـما كان كذلـك في لَعَمْرُ اللّه. وتقـديـره: آيْمن اللّه قسمي أو يميني ونحـوهما. وفتحت الهمزة منه لأنـه غير متمكن، لا يستعمل إلا في القسم وحده، فضارع الحرف بقلة تمكنه، ففتح تشبيهاً بالهمزة اللاحقة لام التعريف، وذلك فيه دون بناء الاسم لشبه الحرف، ويؤكد

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 ديوان عمر بن أبىِ ربيعة ص 73 طبعة صادر.
2 مذهب ابن مالك أن الضرورة هي ما ليس للشاعر عنه مندوحة وهدا نحالف لمذهب الجمهور في الضرورة وأنها ما وقع في الشعر دون النثر سواء كان عنه مندوحة أو لا وقد نقل البغدادي الردّ على ابن مالك في هذا الرأي في خزانة الأدب 1/ 30-34.
66- عن أنس "لا تستضيئـوا بنـار المشـركـين ولا تنقشـوا في خواتيمكم عربياً". مسند أحمد 3/ 99. أما رفع (عربي) فهي رواية جامـع المسانيد لابن الجوزي التي أعتمد عليها العكبري في الِإعراب. انظر: تخريج الحـديث من جامع المسانيد- في حاشية إعراب الحديث للعكبري- رقم الحديث 32.
3 إعراب الحديـث للعكبري رقم 32.
4 سنن النسائي 8/177.
67- الحديث عن أنـر، وتكملته… قالوا:" يا رسول الله وما رأيت؟ قال: رأيت الجنة والنار". مسند أحمد 3/ 102.
5 شرح المفصل لابن يعيش 9/92.

ص -119- حال هذا الاسم في مضـارعتـه الحرف أنهم قد تلاعبوا به فقالوا مرة اَيْمُن اللّه، بالفتح، ومرة اِيمُن اللّه بكسر الهمزة، ومرة اَيْمُ اللّه بحذف النون، ومرّة اِيمُ اللّه بالكسر، ومرة مُ اللّه، ومرة مَ اللّه، ومرة مُنِ ربي، ومرة مُنُ ربي"1.
وقال في النهاية2: "(ايمُ اللّه) من ألفاظ القسم، كقولك: لَعمُر اللّه وعَهْدُ اللّه. وفيها لغات كثيرة: وتفتح همزتها وتكسر، وهمزتها همزة وصل، وقد تقطع". انتهى.
68- حديث "إنه أنزلت عليَّ آنفا سورة" وفي حديث جرير "ذكرك آنفا".
قال أبو البقاء3: "(آنفا) منصوب على الظرف، تقديره ذكرك زماناً آنفا، أي قريباً من وقتنـا، حـذف الموصوف وأقام الصفة مقامه. ويجوز أن يكون حالاً من ضمير الفاعل، أي ذكرك مستأنفاً لذكرك. ومنه قوله تعالى:{مَاذَا قَالَ آنِفاً}"4. انتهى.
ومثله حديث "إلاّ الدَّيْن سارَّني به جـبريلُ آنفا"5. وحديث "هل قرأَ أَحدٌ منكم معي آنفا"6 وحديث "عرضت علي الجنة والنار آنفا في عرض هذا الحائط"7.
وقال أبو حيان8: "(آنفا) منصوب على الحال، تقديره مؤتنفاً مبتدئاً. قالَ: وأعربه الزمخشري9 ظرفاً، أي الساعة، ولا أعلم أحداً من النحويين عدّه من الظروف". انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 في القاموس المحيط مادة (يمن): أَيْمن الله وأيمُ الله وبكَسر أولها وأَيْمَنُ الله بفتح الميم والهمزة وتكسر, واِيمِ الله بكسر الهمـزة والميم، وقيل ألفـه ألف وصـل، وهيْمُ الله بفتح الهاء وضم الميم، وأم الله مثلثة الميم، وإِم اللّه بكسر همزة وضـم الميم وفتحها، ومُن الله بضمّ الميم وكسر النون، ومُن الله مثلثة الميم والنون، ومُ الله مثلثة , ولَيْمُ الله، ولَيْمنُ الله اسم وضـع للقسم. والتقدير ايمُنُ الله قسمي .
2 النهاية في غريب الحديث والأثر 5/ 302. وانظِر الإنصاف مسألة 59.
68- حديث أنه في مسند أحمد 3/102 وحديث جرير في مسند أحمد 4/359.
3 إعراب الحديث رقم 96.
4 سورة محمد: آية 16. قال أبو البقاء: (آنفا) ظرف أي وقتاَ مؤتنفا. وقيل هو حال من الضمير في قال، أي مؤتنفاً إملاء ما منَ به الرحمن 2/237.
5 عن عبد الله بن جحش أن رجلاً جاء إلى النبي صلى الله عليه وسلم قال:" يا رسول الله ماذا لي إن قتلت في سبيل اللّه؟ قال: الجنة. فلما ولَّى قال إلاّ الذين، سارني به جبريل آنفـا" مسند أحمد 4/139 ،140.
6 مسند أحمد 2/284.
7 مسند أحمد 3/162.
8 البحر المحيط 8/79.
9 تفسير الكشاف 3/ 534.

ص -120- 69- حديث "تلك صلاةُ المنافقِ، يَجْلسُ يرقُبُ الشَّمْسَ حتى إِذا اصْفَرَّتْ قام فنَقَر أَرْبَعاً لا يذكر اللّه فيها إلاّ قليلا".
قال الطيبي: (تلك) إشارة إلى ما في الذهن من الصلاة المخصوصة، والخبر بيان ما في الـذهن. و(يجلس…) إلى آخـره جملة مستأنفـة بيان للجملة السابقة. ويجوز أن تكون حالاً. و(الشمس) مفعـول (يـرقب)، و(إذا) ظرف معمول بدل اشتمال من الشمس، كقوله تعالى: {وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انْتَبَذَتْ}1.يعني يرقب وقت اصفرار الشمس. وعلى هذا (قام) استئناف. ويجوز أن يكون (إذا ) للشرط، و(قام) جزاؤه. والشرطية استئنافية.
وقـال الشيـخ ولي الـدين العـراقي2: "الإشارة بـ (تلك) إلى صلاة العصر التي تؤخر إلى اصفرار الشمس، وكأنه كان تقدم ذكرها من لفظ النبي صلى الله عليه وسلم أو بحضرته، فأعاد الإشارة إليه".
70- حديث "يَتْبَعُ الميّتَ ثلاثٌ أَهْلُه ومالهُ وعَملُه، فيرجعُ اثنان ويبقى واحد".
قال أبـو البقاء3: الـوجـه أن يقال (ثـلاثة)، لأن الأشياء المذكورة مذكرات كلها، ولذلك قال: "فيرجع اثنان ويبقى واحدا" فذكرّ. والأشبه أنه من تغيير الرواة من هذا الطريق. ويحتمل أن يكون الوجه فيه ثلاث عُلَق، والواحدة عُلْقة، لأن كلاًّ من هذه المذكورات علقة، ثم إنّـه ذكـرّ بعد ذلـك حملاً على اللفـظ بعد أن حمل الأوّل على المعنى. ومنه قوله تعالى: {وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحاً}4 بتأنيث الأول وتذكير الثاني.

ـــــــــــــــــــــــــــــــــــــــــــــــ
69- مسلم بشرح النووي 5/123. مسند أحمد 3/ 185. وفي مشكاة المصابيح: كتاب الصلاة- باب تعجيل الصلوات.
1 مريم: آية 16.
2 هو الإمام الحافظ المحدث الفقيه الأصولي أبو زرعة أحمد بن الحافظ الكبير أبي الفضل عبد الرحيم بن الحسين، ولد سنة 762 هـ واعتنى به والده، وكان إماماً. من مصنفاته: شرح سنن أبي داود- ولم يتم، شرح البهجة في الفقه، حاشية على الكشاف. مات سنة 826 هـ.. أنظر: طبقات الحفاظ للسيوطي ص 543. ذيل تذكرة الحفاظ 284-1 29.
70- البخاري: كتاب الرقاق- باب سكرات الموت 11/ 362. مسلم 18/ 95 0 الترمذي: أبواب الزهد 4/17. مسند أحمد 3/ 110 والرواية فيه (الثلاث) وهي متفقة مع إعراب العكبري.
3 إعراب الحديث للعكبري رقم 33.
4 سورة الأحزاب: آيـة 31- قال العكـبري {ومن يقنت} يقـرأ بالياء حملاً على لفظ مَنْ، وبالتاء على معناها ومثله {وتعمل صالحاً}. ومنهم من قرأ الأولى بالتاء والثانية بالياء. انظر: إملاء ما منّ به الرحمن 2/192.

ص -121- قلت: رواه البُخاري ومسلم والترمذي والنسائي بلفظ (ثلاثة)، وكذا هو في النسخة التي عندي من المسند1.
71- حديث "لا يُؤْمِنُ أَحَدُكُم حتّى يحبَّ لأخيه ما يحبُّ لِنَفْسِه".
قال الحافظ ابن حجر2: "(يحبَّ) بالنصب، لأن (حتى) جارة، فأَنْ بعدها مضمرة، ولا يجوز الرفع على أن (حتى) عاطفة، لأن المعنى غير صحيح، إذ عدم الإيـمان ليس سبباً للمحبّة".
72- حديث "سألتُ اللّه عز وجل أَيّما إنسانٍ مِنْ أُمّتي دَعَوْتُ عليه أن يَجْعلَها له مغفرة".
قال أبو البقاء3: "(أيّـما) يجوز النصب على معنى سببته، وما بعده تفسيرٌ له، والرفع على الابتداء وما بعده خـبر".
73- حديث "كان يَدْخُلُ الخَلاء".
قال ابن الحـاجب وغيره 4 هو منصـوب على الظرفيـة، لأن (دخـل ) من الأفعال اللازمة، بدليل أن مصدره على فُعول، وما كان مصدره على فُعول فهو لازم. ولأنه نقيض خرج، وهو لازم فيكون هو أيضاً كذلك.
واختار قومٌ أنه مفعول به. وعن سيبويه5 أنه منصوب بإسقاط الخافـض. وجعله

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الرواية في النسخة المطبعة من المسند 3/ 115 (ثلاث).
71- البخاري: كتاب الإيمان- باب من الإيمان أن يحب لأخيه ما يحبّ لنفسه.
2 فتح الباري 1/57.
72- مسند أحمد 3/141.
3 إعراب الحديث رقم 37.
73- عن أنس "كـان رسول الله صلى الله عليه وسلم يدخـل الخـلاء فأحمل أنا وغلام نحـوي إداوة من ماء وعنـزة فيستنجي بالماء" مسند أحمد 3/ 171. وفي البخاري: كتاب الوضوء "كان النبي صلى الله عليه وسلم إذا دخل الخلاء قال: اللهم إني أعوذ بك من الخبث والخبائث" فتح الباري 1/242.
4 قال الرضي: اعلم أن دخلت وسكنت ونزلت تنصب على الظرفية كل مكان دخلت عليه، مبهماً كان أولا، نحو: دخلت الدار…انظر شرح الكافية 1/186.
5قال سيبويه:وأما دخلته دخولاً و ولَجته ولوجاً فإنما هي ولَجْتُ فيه ودخلتُ فيه،ولكنه ألقى (في) استخفافاً.. أنظر:الكتاب 4/10.

ص -122- الجرمي1 من الأفعال المتعدية تارة بنفسها وتارة بحرف الجر.
وقـال أبـو حيان: "(دخـل) يتعـدّى عند سيبويه لظرف الزمان المختص الحقيقي بغير واسطة في، فإن كان مجازياً تعدّى إليه بواسطة في، نحو: دخلتُ في الأمر"2.
74- حديث "لَغَدْوةٌ في سَبيل اللّه أو رَوْحَةٌ خَير من الدنيا وما فيها".
قال الزركشي: (الغدوة) بالفتح المرة من غدا يغدو. و(روحة) بالفتح المرة من راح يروح. أي الخرجة الواحدة في هذا الوقت من أول النهار وآخره في الجهاد. أي ثواب ذلك في الجنة خير من الدنيا.
75- حديث "مَنْ نَسِىَ صَلاةً أَوْ نامَ عَنْها".
قال الطيبي3: ضمت (نام) معنى غفل، أي غفل عنها يا حال نومه.
قوله: "فكفّارتها".
قال الطيبي: "الكفـارة عبارة عن الفعلة أو الخصلة التي من شأنها أن تكفّر الخطيئة، وهي فعّالة للمبالغة كقتّالة وضرّابة، وهي من الصفات الغالبة في الاسمية".
76- حديث "العيادَةُ فُواقُ ناقَة".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 صالـح بن إسحـاق أبو عمـر الجـرمي البصري. كان فقهـياً عالماَ بالنحو واللغة، ديناَ ورعاً أخذ النحو عن الأخفش ويونس واللغة عن الأصمعي وأبي عبيدة. له من التصانيف: التنبيه وكتاب السِّيرَ، وغريب سيبويه. مات سنة 225 هـ. بغية الوعاة 2/ 8-9 .
2 قال الأشموني 2/ 126 في نحو دخلت البيت وسكنتُ الدار: انتصابه على المفعول به بعد التوسع بإسقاط الخافض هذا مذهب الفارسي والناظم، ونسبه لسيبويه وقيل منصوب على المفعول به حقيقة، وأن نحو دخل متعد بنفسه، وهو مذهب الأخفش. وقيل على الظرفية تشبيهاً له بالمبهم، ونسبه الشلوبين إلى الجمهور.
74- البخاري: كتاب الجهاد- باب الغدوة والروحة 6/13. مسلم: كتاب الإمارة- باب فضل الغدوة والروحة في سبيل الله 13/26 مسند أحمد 3/132-141.
75- عن أنس أن رسول الله صلى الله عليه وسلم قال: "من نسي صلاة أو نام عنها فكفّارتهـا أن يصليهـا إذا ذكـرها" مسلم بشـرح النووي 5/193. مسند أحمد 3/100 0 البخاري: كتاب المواقيت 2/ 70.
3 شرح مشكاة المصابيح- مخطوط المحمودية جـ1 ورقة 242.
76- الحديث في ضعيف الجامع الصغير للسيوطي برقم 3903. وفي مشكاة المصابيح. كتاب الجنائز- باب عيادة المريض برقم1590.

ص -123- قال الطيبي1: (فُواق) خبر المبتدأ، أيَ زمان العيادة مقدار فواق 2 ناقة.
77- حديث "لَبَّيْكَ عُمْرةً وحَجًّا".
قال أبو البقاء3: النصب بفعل محذوف تقديره أريد عمرةً وحجا، أو نويت عمرةً وحجا.
78- حديث "كان النبي صلى الله عليه وسلم يُصَلّي في نَعْلَيه".
قال ابن مالك4:(في) هنا بمعنى باء المصاحبة،كقوله تعالى: {فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِه}5.
79- حديث الإِسراء، قوله: "قالوا مَرْحَباً بِه وأَهْلاً".
هما منصوبان بفعل مضمر وجوباً، أي صادفت رُحباً، بضم الراء، أي سعة، ووجدت أهلاً، فاستأنس.
وقال القاضي عياض6 والنووي: "(مرحبا) نصب على المصدر، وهو لفظ استعملته العرب وأكثرت منه، تريد به البرّ وحسن اللقاء. ومعناه صادفت رُحباً وسعةًَ وبِرّاً".
وقـال الـزركشي7: "هو منصوب بفعـل لا يظهر. وقيل على المصدر. وقال الفراء: معناه رحب اللّه بك، كأنه وضع موضع الترحيب"8.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 شرح مشكاة المصابيح جـ2 ورقة 60.
2 الفواق ما بين الحلبتين من الوقت، أو ما بين فتح يدك وقبضها على الضرع (القاموس المحيط)
77- مسند أحمد 3/99. مسلم 8/216.
3 إعراب الحديث النبوي برقـم 38.
78- البخاري: كتاب الصلاة- باب الصلاة في النعال 1/ 494. مسند أحمد 3/100.
4 شواهد التوضيح ص 196.
5 القصص: آية 79.
79- حديث طويل ورد بروايات مختلفة. انظر: البخاري: كتـاب بدء الخلق- باب ذكـر الملائكة 6/ 302، كتاب مناقب الأنصار- باب المعراج 7/ 201، كتاب الصلاة- باب كيف فرضت الصلاة في الإسراء 1/458. مسلم بشرح النووي 2/210 وما بعدها.
6 قال القاضي عيـاض:.. معناها صادفت رحباً أي سعة. نصبت على المفعول، وقيل على المصدر، أي رحب اللّه بك مرحباً، ووضع موضع الترحيب- وهو مذهب الفراء. انظر: مشارق الأنوار 1/285 طبع المكتبة العتيقة- دار التراث.
7 شرح صحيح البخاري للزركشي جـ2 ص 3.
8 في بعض النسخ (الرحب).

ص -124- قوله: "فلمّا مرَّ جِبرْيلُ بالنبي صلى الله عليه وسلم بإِدريس".
قال الكرماني1: "الباء الأولى للمصاحبة، والثانية للإِلصاق".
قوله: "ونعْمَ المجَيء، جاء".
قال المظهري2: "المخصوص بالمدح محذوف، وفيه تقديم وتأخير، تقديره: جاء فنعم المجيء مجيئه".
وقـال ابن مالـك في توضيحـه3: فيه شاهد على الاستغناء بالصلة عن الموصول، أو بالصفـة عن المـوصـوف، في باب نِعْمَ، لأنهـا تحتاج إلى فاعل هو المجيء، وإلى مخصوص معناهـا، وهو مبتدأ مخبر عنه بنِعْم وفاعلها، وهو في هذا الكلام وشبهه موصول أو موصوف بجاء، والتقدير: ونعْمَ المجيء الذي جاء، أو نعم مجيء جاء. وكونه موصولاً أجود لأنه مخبر عنه، وكون المخبر عنه معرفة أولى من كونه نكرة.
قوله: "أَصَبْتَ الفِطْرةَ أَنْتَ وأُمَّتُك" 4.
قال الكـرمـاني5: "فإن قلت كيف تقدّر العـامل هنا، إذ لا يصـح أن يقال أصبت أمتُك؟ قلت: يقدر على وجه ينصبُّ إلى صحة المعنى، كـما يقال في قوله تعالى: {اسْكُنْ أَنْتَ وَزَوْجُكَ}"6 إن تقديره: ولتسكن زوجُك.
قوله: "قَدْ واللّه راوَدْتُ بني إسرائيل".
قال الكـرمـاني7: فإن قلت (قـد) حرف لازم دخـوله على الفعل. قلت: هو داخل عليه، والقسم مقحم بينهما لتأكيده.
قوله: "بيت المقدس".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 صحيح البخاري بشرح الكرماني جـ4 ص 5.
2 هو مظهر الدين الحسين بن محمود بن الحسن الزيداني المتوفي سنة 727 هـ، له شرح على مصابيح السنة سماه (المفاتيح في شرح المصابيح). انظر: كشف الظنون 2/ 1699.
3 شواهد التوضيح ص 110.
4 البخاري: كتاب الأشربة- باب شرب اللبن.
5 البخاري بشرح الكرماني 2/158.
6 البقرة: آية 35.
7 البخاريَ بشرح الكرماني 25/208.

ص -125- قال أبـو علي الفارسي: لا يخلو إما أن يكـون مصدراً أو مكاناً، فإن كان مصدراً كان كقـولـه تعـالى: {إِلَيْهِ مَرْجِعُكُم}1ونحوه من المصادر. وإن كان مكاناً فمعناه بيت المكان الذي جعل فيه الطهارة، أو بيت مكان الطهارة".
وقال الزجاج: "أي بيت المكان الذي يطهر فيه من الذنوب".
قوله: "فإذا أنا بابني الخالة".
قال الأزهري2: "قال ابن السكيت3: يقال هما ابنا عمّ ولا يقال ابنا خال، ويقال هما ابنا خالة ولا يقال ابنا عمة"4.
قوله: "إذا هو قد أُعطي شَطر الحسن".
قال الطيبي5: "بدل من الأول في معنى بدل الاشتمال".
قوله: "مسنداً ظهره".
قال الطيبي6: "منصوب على الحال. وروي بالرفع على حذف المبتدأ".
قوله: "يدخلُه كلَّ يَوْمٍ سبعون ألفَ مَلَكٍ إذا خرجوا منه لم يعودوا فيه آخر ما عليهم".
قال النـووي7: "قال صاحب المطـالع8: (آخر) برفع الراء ونصبها، فالنصب على الظرف، والرفع على تقدير ذلك آخر ما عليهم من دخوله. قال: والرفع أَوْجَه".
قوله: "كُتبت له حسنة".
قال الطيبي9: "(كتبت) مبني للمفعول، والضمير فيه راجع إلى قوله (حسنة). و(حسنةً) وضعت موضع المصدر، أي كتبت الحسنة كتابة واحدة، وكذا (عشرا) وكذا (شيئاً) منصوبان على المصدر".

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الأنعام: آية 60. يونس: آية 4
2 تهذيب اللغة 7/ 559 .
3 إصلاح المنطق ص 312.
4 من قوله (بيت المقدس) إلى هنا، الكلام كفُه في مسلم بشرح النووي 2/ 211 وما بعدها.
5 شرح مشكاة المصابيح جـ4 ورقة 266 مخطوط.
6 مسلم بشرح النووي 2/ 225.
7 مسلم بشرح النووي 2/ 225.
8 مطالع الأنوار على صحاح الآثار: في فتح ما استغلق من كتاب الموطأ ومسلم والبخاري، في غريب الحديـث، لابن قرقول إبراهيم بن يوسف المتوفى سنة 569 هو وضعه على منوال مشارق الأنوار للقاضي عياض. انظر: كشف الظنون 2/ 1715.
9 شرح مشكاة المصابيح للطيبي- مخطوط جـ4 ورقة 266.

ص -126- قوله: "فشُقّ من النَّحرْ إلى مَراقِّ البطن".
قال الجوهري1:"[مراق[، لا واحد لها".
وقال الواحدي2: "واحدها مَرَق".
80- حديث "رُصُّوا صُفُوفَكُم وقارِبوا بَيْنَها وحاذُوا بالأَعْناق، فوالذي نَفْسي بيده إني لأرى الشَّيطانَ يَدْخُلُ مِنْ خَلَلِ الصفّ كأَنَّها الحَذَف"3.
قال المظهري في شرح المصابيح: الضمير في (كأنها) راجع إلى مقدر، أي جعل نفسه شاة أو ما عزة كأنها الحذف.
وقـال الطيبي في شرح المشكـاة4: الضمـير إذا وقع بين شيئين أحدهما مذكر والآخر مؤنث يجوز تذكيره وتأنيثه، كـما في قولهم: من كانت أمَّك، ومن كان أمَّك5. وهنا الحَذَف مؤنث، والشيطان شُبّه بها، فيجوز تأنيث الضمير باعتبار الحَذَف وتذكيره باعتبار الشيطان.
81- حديث "ما مِنْ أَحدٍ يومَ القِيامة غَنِيّ ولا فَقير إلاّ وَدَّ أَنـما كان أُوتي مِنَ الدّنيا قوتا".
قال أبو البقاء6: (مِنْ) زائدة. و(غني) بالرفع صفة لأحد على الموضع، لأن الجار والمجـرور7 في موضـع رفـع. ونظـيره قولـه تعـالى: {مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ}8 بالرفعٍ على الموضع وبالجر على اللفظ. ويجوز في الحديث (غنيٍ ولا فقيرٍ) بالجر على اللفظ أيضاً.

1 الصحاح (مادة رقّ): مراقُّ البطن ما رقّ منه ولان، ولا واحد له.
2 علي بن أحمـد الإمام أبو الحسن الواحـدي، إمـام مصنف مفسرّ نحـوي، أتقن الأصول على الأئمة، صنّف: البسيط والوسيط، والوجيز في التفسير، أسباب النزول، شرح ديوان المتنبي. مات سنة 468 هـ. انظر بغية الوعاة 2/ 145 .
80- مسند أحمد 3/ 260. سنن أبي داود: تسوية الصفوف برقم 667 (تحقيق الشيخ محـيي الدين)
3 قال في النهاية 1/356: الحَذَف هي الغنم الصّغار الحجازية، واحدتها حَذَفة بالتحريك. وقيل: هي صغار جُرْدّ ليس لها آذان ولا أذناب يجُاء بها من جُرَش اليمن.
4 شرح مشكاة المصابيح للطيبي جـ2 ورقة 6.
5 قال بعض العـربْ من كانت أًمك. حيث أوفي مَنْ على مؤنث.. قالوا: من كان أُمك… انظر: الكتاب لسيبويه 1/51 تحقيق هارون.
81- مسند أحمد 3/117.
6 إعراب الحديث النبوي برقـم 44.
7 الصحيح أن المجرور وحده في محل رفع.
8 الأعراف: آية 59. قرأ الكسائي وحده {ما لكـم من إله غيره} خفضاً، وقرأ الباقون رفعاً. انظر: السبعة في القراءات ص 284.

ص -127- 82- حديث "كان لا تشاء أَنْ تَراه مِنَ الليل مُصَلِّياً إلاّ رأَيْتَه" .
قال المظهري: "(لا) بمعنى ليس، أو بمعنى لم، أي لست تشـاء أولم تكن تشـاء، أو تقديره لا زمان تشاء".
وقـال الطيبي1: "لعـل هذا التركيب من باب الاستثنـاء على البدل، وتقديره على الإثبات أن يقال: إن تشأ رؤيته متهجداً رأيته متهجداً، وإن تشأ رؤيته نائماً رأيته نائماً، يعني كان أمره قصداً لا إسراف ولا تقصير".
83- حديث "الصَّلاةَ وما مَلكَتْ أَيْمانكُم".
هو منصوب على الإغراء.
قال ابن مالـك في شرح الكـافيـة2: "معنى الإغـراء إلزام المخاطب العكوف على ما يحمد العكوف عليه من مواصلة ذوي القربى والمحافظة على عهود المعاهدين، ونحو ذلك. كقولك لمن تغريه برعاية الخلة وهي المودّة: الخلّةَ الخلِّةَ. أي إلزام الخلة. والثاني من الاسمين بدل من اللفظ بالفعل. وكذا المعطوف كقولك لمن تغريه بالذبّ والحميّة: الأهلَ والولدَ. أي الزم الذبّ عنهم. وقد يجاء باسم المغرى به مع التكرار مرفوعاً، قال الشاعر:

إِن قَوْمـاً مِنْهـمُ عُمـيرٌ وأشـبـا ه عُمَـيْرٍِ ومـنهُـمُ الـسَّـفّـاحُ

لجَديـرونَ بِالـوفـاء إذا قا ل أَخُو النًجـدةِ السِّـلاحُ السِّـلاحُ"3

84- حديث "اللهمَّ إنّي أَشْهَدُ أَنَّك أَنْتَ اللّه لا إِلهَ إِلاّ أَنْتَ أَحَداً صَمَدا ".
قال الطيبي4: "(أحداً صمداً) منصوبان على الاختصاص، كقوله: {شَهِدَ اللَّهُ أَنَّهُ لا

ـــــــــــــــــــــــــــــــــــــــــــــــ
82- عن أنس "كان رسول الله صلى الله عليه وسلم يفطر من الشهر حتى نطن أن لا يصوم منه، ويصوم حتى نظن أن لا يفطر منه شيئاً، وكان لا تشاء أن تراه من الليل مصلياً إلاّ رأيته، ولا نائماً إلّا رأيته". البخاري: كتاب التهجد 3/12.
1 شرح مشكاة المصابيح للطيبي جـ2 ورقة 24.
83- عن أنس "كانت عامة وصية رسول الله صلى الله عليه وسلم حين حضره الموت. الصلاة وما ملكت أيـمانكـم..." مسند أحمد 3/117 ابن ماجه 1/618، 2/901.
2 شرح الكافية الشافية لابن مالك 3/1380.
3 البيتان من البحر الخفيف، ولم يعرف قائلهما. انظر: الأشموني مع الصبان 3/193. همع الهوامع 3/28.معاني القران للفراء 3/269.
84- الحديث في مشكاة المصابيح: كتاب الدعوات- باب أسماء الله تعالى- برقم 2293.
4 شرح مشكاة المصابيح جـ2 ورقة 186.

ص -128- إِلَهَ إِلاَّ هُوَ} إلى قوله: {قَائِماً بِالْقِسْطِ}1. وروي مرفوعان معرّفان صفتان لله"2.
85- حديث "إنَّ الحَمْدَ لله وسُبْحانَ اللّه ولا إِله إِلاّ الله والله أَكْبرُ تُساقِطُ ذُنَوبَ العَبْدِ كـما يتساقطُ وَرَقُ الشجَّر".
قال الطيبي3: (تُسـاقـط) بضم التاء. وقـولـه: (كـما يتساقط) إن جعل صفة مصدر محذوف لم تبق المطـابقـة بين المصـدرين4، وإن جعل حالاً من الـذنـوب استقام، ويكون تقديره: تساقط الذنوب، مشبهاً تساقطها بتساقط الورق.
86- حديث "قُلت: يا رسـولَ الله وَلَـدَتْ أُمُّ سُلَيم، قال: الله أكـبر، ما وَلَـدَت؟ قلت: غُلاماً. قال: الحَمْدُ لله، هاتِه".
سئل أبـو محـمـد بن السِّيـد البطليوسي عن قولهم: "ما ولد لفلان؟ ولم يقولوا: مَنْ ولد لفلان؟ فأجاب بأن هذا توهمّ من السائل، وأن (مَن) أكثر استعمالاً وأذهب في القياس". انتهى.
وقـولـه: (غلاماً) بالنصب لأنه جواب ما المنصوبة بولدت، على حدّ قوله تعالى: {مَاذَا أَنْزَلَ رَبُّكُمْ؟ قَالُوا: خَيْرا}5.
وقوله: (هاته) يحتمل أن تكون هاء السكت، وأن تكون هاء المفعول، فيستدل به على أن (هات) فعل.
وقوله في الطريق الآخر "لعلّ أم سُلَيم ولدت" 6.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 آل عمران: آية 18.
2 كذا ورد النـص في النسخ المخطوطة، وفيه إشارة إلى الحديث عن بريدة قال سمع النبي صلى الله عليه وسلم رجلاً يقول:" اللهمّ إنّي أسألك بأني أشهد أنك أنت الله الذي لا إله إلاّ أنت الأحدُ الصمدُ…". مسند أحمد 5/350-360.
85- الترمذي. أبواب الدعوات 5/203 برقم 3599. مشكاة المصابيح: كتاب الدعوات- باب ثواب التسبيح. برقم 2318.
3 شرح مشكاة المصابيح 2/ 191.
4 أي مصـدر تُسـاقـط مساقطة ومصدر يتساقط تساقط فالتقدير يكون: تُساقط الذنوبُ مساقطةً مشبهةً تساقط ورق الشجر. فتخالف المصدران.
86- مسند أحمد 3/181.
5 سورة النحل. آية 30.
6 الطريق الآخر للحديث في مسند أحمد 3/196.

ص -129- الظاهر أن (لعل) للاستفهام كقوله تعالى: {وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى} 1. وقال النبي صلى الله عليه وسلم لبعض الأنصار وقد خرج إليه مستعجلاً: "لعلَّنا أعجلناك"2.
87- حديث "إنّ رَجُلَين مِنْ أَصْحـاب النبيِّ صلى الله عليه وسلم خرَجـا مِنْ عنـد رسـول اللّه صلى الله عليه وسلم في ليلة مُظلمة ومعهما مِثلُ المِصباحَينِ يُضيئانِ بًـينَ أيديهما".
قال الكـرمـاني3: "قال الزمخشري4: (أضاء) إما متعدّ بمعنى نوّر، وإما غير متعدّ بمعنى لَمعَ". قال5: "فقوله: (بين أيديهما) مفعول فيه إن كان فعل الإضاعة لازماً، ومفعول به إن كان متعدياًَ".
88- حديث "أما تَرْضَى أَنْ تكونَ لهم الدُّنيا ولَنا الآخِرة".
ليست (أما) هذه الاستفتاحية، وإنـما هي (ما) النافية دخلت عليها همزة الاستفهام. ولهذا قال عمر في الجواب: "بلى".
ومثله حديث "أما يخشى أحدُكم إذا رفع رأسه في الصلاة أن لا يرجع إليه بصره"6. وحديث "أما يخشى الذي يرفع رأسه قبل الإمام أن يحوّل اللّه رأسه رأس حمار"7. وحديث "أنه رأى رجلاً شعثاً فقال: أما كان يجد هذا ما يسكِّن به رأسه"8.
قالت ابن هشـام في المغني9: زاد المـالقي10 لِـ(أَمَـا) معنى ثالثاً، وهو أن تكون حرف عرض بمنزلـة لولا، فتختـص بالفعـل، نحـو: أمـا تقوم، أما تقعد، وقد يُدّعى في ذلك أن

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 عبس: آية 3.
2 البخاريَ 1/ 284. مسند أحمد 3/ 21.
87- البخاري: كتاب الصلاة 1/57.
3 صحيح البخاري بشرح الكرماني 4/126.
4 الكشاف 1/42.
5 أي الكرماني.
88- مسند أحمد 3/ 140، مسلم بشرح النووي 10/87 وهذا جزء من حديث قاله النبي صلى الله عليه وسلم لعمر بن الخطاب رضي اللّه عنه.
6 مسند أحمد 5/92.
7 البخاري 2/182 مسلم 4/151. مسند أحمد 2/472.
8 مسند أحمد 3/357.
9 مغني اللبيب لابن هشام ص 57.
10 رصف المباني للمالقي ص 96.

ص -130- الهمزة للاستفهام التقريري مثلها في: ألم، وألا، وأنّ (ما) نافية.
89- حديث "لمـا ثَقُلَ رسَولُ اللّه صلى الله عليه وسلم جَعلَ يتغشَّاه الكَرْب. فقالت فاطمة: واكَرْبَ أَبَتاه. فلما مات قالت: يا أَبتاه، أجاب ربّاً دَعاه، يا أبتاه مِنْ رّبه ما أدناه".
قال الزركشي: "رواه مبارك بن فضالة عن ثابت (واكرباه)".
وقـال الطيبي1: "(يـا أبتاه) أصله يا أبي، فالتـاء بدل من الياء لأنهـما من حروف الزوائد، والألف للندبة لمدّ الصوت، والهاء للسكت".
قال: وقـولـه: "(مَنْ جَنّـةُ الفِرْدَوس) وقع مَنْ موصولة، وفي بعـض النسخ وقعت جارة. والأول أنسب لأنه من وادي قولهم: وامَنْ حفر بئر زمزماه"2.
90- حديث "لمَّـا قَدِمَ رسـولُ اللّه صلى الله عليه وسلم المـدينـةَ أَتاه المهاجرون فقالوا: يا رسولَ اللّه ما رأينا قوماً أَبْذَلَ مِنْ كثيرٍ ولا أَحْسَنَ مواساةً من قليلٍ من قَوْمٍ نَزَلْنا بَيْنَ أَظْهُرِهم".
قال الطيبي: الجاران والمجروران- أعنى قوله: (من كثير ومن قليل)- متعلقان بالبذل والمواساة. وقوله (من قوم) صلة لأبذل وأحسنَ على سبيل التنازع، وقوم هو المفضّل.
91- حديث "إِذا تَزَوَّجَ الْعَبْدُ فَقَد اسْتكْمَلَ نِصْفَ دينه فَلْيَتَّقِ اللّه في النِّصفِ الآخر".
قال الطيبي: قولـه: (فقـد استكمل) يحتمل أن يكـون جوابـاً للشرط، و(فليتق اللّه) عطف عليه. ويجوز أن يكون الجواب الثاني والأول عطف على الشرط، فعلى هذا السبب مركب والمسبب مفرد. فالمعنى أنـه معلوم أن التـزوج نصف الدين، فمن حصّل هذا فعليه بالنصف الباقي. وهذا أبلغ لما يؤذن أنه مقرر ومعلوم أن التزوج يحصّن نصف الدين.
وعلى الوجه الآخر إعلام بذلك فلا يكون مقرراً. وعلى الأوّل السبب مفرد والمسبب مركب. وفيه إعلام أن التزوج سبب لاستكمال نصف الدين المترتب عليه تقوى اللّه تعالى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
89- البخاريَ: كتاب المغازي- باب مرضه النبي صلى الله عليه وسلم ووفاته 8/ 149 وفيه "يا أبتاه مَنْ جنة الفردوس مأواه..."
1 شرح مشكاة المصابيح للطيبىِجـ4 ورقة 287.
2 المنـدوب وهو المتفجـع عليـه أو المتـوجـع منـه لا يكون نكرة كرجل، ولا مبهماًَ كأي واسم الإشارة والموصول، إلاّ ما صلته مشهورة فيندب نحو: وامنْ حفر بئر زمزماه، فإنه بمنزلة (واعبد المطلباه).. انظر: أوضـح المسالك 4/ 52-53.
90- الترميذي: أبواب صفة القيامة 4/65.
91- صحيح الجامع الصغيِر 1/176 برقم 443. مشكاة المصابيح: كتاب النكاح برقم 3096.

ص -131- 92- حديث "اللهُمَّ إِنَّكَ إنْ تَشأْ لا تُعْبَد بَعْدَ اليوم".
قلت: الفصيح في مثل هذا جزم (تعبدْ) جواباً للشرط، وجملة الشرط وجوابه خبر إنّ.
ومثله قوله تعالى: {إِنَّكَ إِنْ تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلا يَلِدُوا}1. وقد يرفع2 كقول الشاعر:

يا أقـرعُ بْنَ حابسٍ يا أقـرعُ إنّـك إنّ يُصْـرَعْ أخوك تُصْـرَعُ3

وقـال الكـرماني4: "مفعول (إن تشأْ) محذوف، وهو نحو: إنّ تشأْ هلاكَ المؤمنين. إذ (لا تعُبدْ) في حكم المفعول، والجزاء محذوف".
93- حديث "مَنْ يَشْتري العبد؟ فقال: يا رسول اللّه، إذن واللّه تجِدَني كاسدا".
فيه الفصل بين إذن والفعل بالقسم وهو شائع مغتفر5.
94- حديث "لَوْ خَرَجْتُم إِلى ذَوْدٍ لَنا فَشَرِبْتُم مِنْ أَلْبانِها".
قلت: فيه حذف جواب لو، أي لنفعكم أو لشفيتم.
قال ابن يعيش6: "قد يحذف جواب (لو) كثيراً. قال تعالى: {وَلَوْ تَرَى إِذْ وُقِفُوا

ـــــــــــــــــــــــــــــــــــــــــــــــ
92- مسند أحمد 3/152 البخاري: كتاب التفسير- باب قوله {سيهزم الجمع ويولون الدّبر} 8/617. مسلم بشرح النووي12/48.
1 نوح: آية 27.
2 وعليه قراءة طلحة بن سليمان وهي قراءة شاذة {أينما تكونوا يدركُكُـم الموت}. الأشموني 4/ 019 التصريح 2/249 .
3 قاله جرير بن عبد الله البجلي وقيل عمر بن خثارم البجلي. والشاهد فيه (تصرعُ) الثاني حيث جاء مرفوعاًَ، وهو ساد مسدّ جواب الشرط. انظر: الكتاب لسيبويه 1/67. شرح أبيات سيبويه لا بن السيرافي 2/121-122. العيني على الأشمويى 4/18. شرح الكافية الشافية لابن مالك جـ3 ص1590.
4 صحيح البخاري شرح الكرماني 15/157 ببعض اختلاف.
93- مسند أحمد 3/161.
5 (إذن) تنصب الفعل المضارع بثلاثة شروط: كونه مستقبلاً، أن تكون مصدرّة، أن يليها الفعل ويغتفر الفصل بالقسم وبلا النافية خاصة، لأن القسم تأكيد لربط إذن. انظر: همع الهوامع 4/ 105.
94- عن أنس قال: "أسلم ناس من عرينـة فاجتـووا المـدينة فقال لهم رسـول اللّه صلى الله عليه وسلم: لو خرجتم إلى ذود لنـا فشربتم من ألبانها.." مسند أحمد 3/ 205 وفي البخاريَ بروايات مختلفة: كتاب الوضوء- باب أبواب أبوال الإِبل 1/335. وفي ابن ماجه: باب أبوال الإِبل رقم 3503.
6 شرح المفصل لابن يعيش جـ9 ص 7-9.

ص -132- عَلَى النَّارِ}1 الجواب محذوف تقديره أي لرأيت سوء منقلبهم، {وَلَوْ أَنَّ قُرْآناً سُيِّرَتْ بِهِ الْجِبَال}2 أي لكـان هذا القرآن. ومن ذلـك (لَـوْ ذاتُ سِوارٍ لَطَمْتني)3لم يأت بجواب، والمراد لانتصفْتُ. وذلـك كلّه للعلم بمـوضعـه. وقـال أصحـابنا إن حذف الجواب في هذه الأشياء أبلغ في المعنى من إظهاره، لأن الإِبهام أوقع في النفس".
95- حديث "إنـه صلى الله عليه وسلم أُتي بالبُراقِ فاسْتَصْعَبَ عليـه، فقـال له جبريل: أبمحمد تفعلُ هذا؟ فو اللّه مَا رِكِبَكَ أَحدٌ قطُّ أكرم على اللّه منه. قالت: فأرْفَض عَرَقا".
]عرقا[ هو منصوب على التمييز المحوّل عن الفاعل.
96- حديث "آتي بابَ الجنَّـةِ فأَسْتَفتـحُ، فيقـولُ الخـازِنُ: مَنْ؟ فأقـول: مُحَمّد. فيقول: بِكَ أُمِرْتُ أَنْ لا أفتح لأحدٍ قَبْلَك".
قال الطيبي4: "(بك) متعلق بأمرت، والباء للسببيّة قدّمت للتخصيص.
المعنى: بسببـك أمرت بأن لا أفتـح لغـيرك لا بشيء آخر. ويجـوز أن يكـون صلة للفعل، و(أن لا أفتح) بدلاً من الضمير المجرور، أي أمرت بأن لا أفتح لأحدٍ غيرك". اهـ.
97- حديث "وإذا صلَّى جالِساً فصلُّوا جُلوساً أجمعون".
قال الزركشي5: ]أجمعـون[ هو تأكيـد لضمـير الفـاعل في قوِله (فصلوا). ويروى (أجمعين) وفيه وجهان، أحدهما: أن يكون حالاً أي مجتمعين، أو تأكيداًَ لقوله (جلوساً). ولا يجيء عند البصريين لأن ألفاظ التأكيد معارفْ.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الأنعام: آية 27.
2 الرعد: آية 31.
3 مثـل قالـه حاتم الطـائي حين لطمتـه جاريـة وهـو مأسـور في بعض أحياء العـرب. أنظـر: التصريح 2/ 259، الصبان والأشموني 4/39. ويروى أيضاً (لو غير ذات سوار لطمتني) انظر: مجمع الأمثال 2/ 174 ,202 .
95- مسند أحمد 3/164.
96- مسند أحمد 3/136. مسلم بشرح النووي 3/73.
4 شرح مشكَاة المصابيح للطيبي جـ4 ورقهَ 244.
97-مسند أحمد 3/110-162 البخـاري: كتاب الصلاة- باب إنـما جعل الإمام ليؤتم به 2/173. مسلم بشرح النووي 4/131. أبو داود: الإِمام يصلي من قعود.
5 شرح صحيح البخاري للزركشي 2/155.

ص -133- 98- حديث "مَنْ صَلَّى الضُّحى ثنْتي عَشْرةَ رَكْعَةً بَنَى اللّه له قَصْراً في الجنّة".
قال الحـافـظ زين الـدين العراقي1 في شرح الترمذي: "يحتمل أن يكون (الضحى) مفعول صلَّى، أقي صلاة الضحى. و(ثنتي عشرة) تمييز. ويحتمل أن يكون مفعول صلّى قوله (ثنتي عشرة ركعة) وأن يكون (الضحى) ظرفاً، أي من صلِّى وقت الضّحى".
99- حديث "إنّي لأَخْشاكُم للّه".
قال الطيبي2: (للّه) مفعوٍل لأخشاكـم. وأفَعْلَ لا يعمل في الظاهر إلاّ في الظرف.
قال: "وقوله: "ولكنّي أصومُ وأفْطِر" المستدرك منه مقدّر، أي أخشاكم للّه فينبغي أن أقوم في العبادة إلى أقصى غايتها، لكني أقصد فيها فأصوم وأفطر وأصلي وأنام. وقوله: "فَمَنْ رَغِبَ عن سُنّتي" الفاء متعلقة بمحذوف، أي لكني أفعل ذلك لأبين للناس الطريقة المثلى والسنة العظمى، فمن رغب عنها فليس مني. و(مِنْ) في (مِنّي) إيصالية كما في قوله تعالى: {الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُمْ مِنْ بَعْض}3. وقوله: "مَنْ لم يوتر فليس منّا" 4 أي فليس بمتصل بنا وبهدينا وطريقتنا. وقول الشاعر:

فـإني لسـتُ مـنك ولسـمتَ مـنّي"5

انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
98- الترمذي: باب لا جاء في صلاة الضُحى 1/295 برقم 471.
1 هو الحافظ أبو الفضل عبد الرحيم بن الحسـين زين الدين العراقي المتوفى سنة 806 هـ من مؤلفاته: التقييد والإيضاح على مقدمة ابن الصلاح. وقد مرت ترجمته في الحلقة السابقة.
99- عن أنس "جاء ثلاثـة رهـط إلى بيوت أزواج النبي صلى الله عليه وسلم يسألونا عن عبادة النبي صلى الله عليه وسلم فلما أًخبروا كأنهم تقالّوها… فجاء رسول اللّه صلى الله عليه وسلم- فقال… أما والله إني لأخشاكم للّه وأتقاكم له لكنَي أصوم وأفطر وأصلّي وأرقد وأتزوج من النساء فمن رغب عن سنتي فليس مني". البخاري: كتاب النكاح- باب الترغيب في النكاح 9/104. وانظر. مسند أحمد 3/ 285 باختلاف.
2 شرح مشكاة المصابيح جـ1 ورقة 139.
3 التوبة. آية 67
4 مسند أحمد 2/443 , 5/ 385 .
5 عجز بيت للنابغة الذبياني وصدره:

إذا حـاولتَ في أسـد فجوراً..

وبعـده:

فهم درعي التي استلأمتُ فيها إلي يـوم النِّسـار وهم مجـنّي

من قصيدة قالها النابغة لما قتلت بنو عبس نضلة الأسدي، وقتلت بنو أسد منهم رجلين. والمخاطب بهذا الشعر عينية بن حصن الفزاري، لأنه أراد أن يقطع الحلف الذي بين بني أسد وبني ذبيان، والفجور أراد به نقض ما بين عيينة وبني أسد من الأمان والحلف. واللأمة: الدرع. واستلأمت: لبست الدرع. والمجن: الترس.

ص -134- 100-حديث "أنه صلى الله عليه وسلم قال: يا معاذ بْنَ جَبَل".
هو بنصب (ابن) لا غير، ويجوز في (معاذ) الضمّ والفتح.
قال ابن مالـك في شرح الكـافيـة 1: "يجوز في العلم المضمـوم في النداء أن يفتـح إذا وصف بابن متصل مضافاً إلى علم نحو: يا زَيْدَ بْنَ عَمْرو. ولا يمتنع الضمّ، وهو عند المبردّ أولى من الفتحً".
وقـال الأبَّـدَي2 في شرح الجزولية: الضمّ على أصله يا النداء، ونصب الابن على النعت، لأنـه لا يستعمـل في الخـبر إلاّ نعتاً فكـذا يكـون في النداء، والفتح على التركيب وجعلهما اسماً واحداً، وكأن حرف الإعراب على هذا في آخر النعت.
وقـولـه: "مـا مِنْ أحـدٍ يَشْهَدُ أًنْ لا إِله إلاّ اللّه وأنّ محمداً رسول اللّه صِدْقا مِنْ قلبه إلاّ حرَّمَه اللّه على النار".
قال الكـرماني3: "هو استثنـاء من أعمّ الصفات، أي ما أحد يشهد كائناً بصفة إلاّ بصفة التحريم".
وقوله: "أَفَلا أً خبرُ بِه الناسَ فيَسْتبْشِروا".

ـــــــــــــــــــــــــــــــــــــــــــــــ
أنظـر: ديوان النابغة الذبياني ص 123- طبعة دار صادر- بيروت شرح أبيات سيبويه لابن السيرافي- تحقيق د. محمد علي سلطاني 2/335. وقد أستشهد سيبويه بالبيـت على حذف ياء المتكلم تشبيهاً بياء القاضي، قال سيبويه 4/186: (ودلك قولك هذا غلامْ وأنت تريد هذا غلامي،.. وقال النابغة:

إذا حاولت في أسدٍ فجوراً فإني لستُ منكَ ولست منْ

يريد منيّ. وقال النابغة.

وهم وردوا الجفار على تميمٍ وهم أصحابُ يوم عكاظ إنْ

يريد. إنّي سمعنا ذلك ممن يرويه عن العرب الموثوق بهم. وترك الحذف أقيس…)
100- الحديـث عن أنس: "أن نبي الله صلى الله عليه وسلم كان في بعض أسفاره، ورديفه معاذ بن جبل، ليس بينهما غير أخرة الرحل، إذا قال نبي الله صلى الله عليه وسلم يا معاذ بن جبل…". مسند أحمد 3/ 260 البخاري: كتاب العلم- باب من خصّ بالعلم قوماً 1/226. مسلم بشرح النووي 1/230.
1 شرح الكافية الشافية لابن مالك 3/1297.
2 هو علي بن محمد بن محمد بن عبد الرحيم الخشني الأبذي أبو الحسن، كان نحوياً ذاكراً للخلاف في النحو، من أهل المعرفة كتاب سيبويه، أقرأ بمالقة ثم انتقل إلى غرناطة فأقرأ بها إلى أن مات سنة. 680هـ. انظر: بغية الوعاة 2/ 199
3 البخاري بشرح الكرماني 2/155.

ص -135- هو منصوب في جواب العرض. وروي (فيستبشرون ) بالرفع، أي فهم يستبشرون، كقوله تعالى: {وَلا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ}1.
[مسند أنس بن مالك يتبع في العدد القادم....]

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 المرسلات: آية 36.


عقود الزبرجد - 05

عنوان الكتاب:

عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث (5)

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حسن موسى الشاعر

الناشر:

الجامعة الإسلامية، المدينة المنورة

السنة 19 العددان (73 - 74) محرم - جمادي الأخرة 1407هـ/1987م

ص -43- عقود الزبرجد على مسند الإمام أحمد في إعراب الحديث
تأليف:تحقيق:جلال الدين السيوطي
الدكتور حسن موسى الشاعر أستاذ مشارك بكلية اللغة العربية بالجامعة-5-
 [ تابع- مسند أنس بن مالك- رضي الله عنه]
 101- حديث "مَنْ كَذَبَ عَليَّ مُتَعمِّداً فَلْيَتبَوّأ مَقْعَدَهُ مِن النّار"i
قال في النهاية: "تكَررت هذه اللفظة في الحديث ومعناها لينزل منزله من النار.
يقال: بوّأه الله منزلا، أي أسكنه إياه، وتبوأت منزلا اتخذته"ii. ا.هـ.
وقال الخطّابي: "لفظهُ أمر ومعناه الخبر، كقوله تعالى: {مَنْ كَانَ فِي الضَّلالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدّاً}iii. يريد أن الله يبوّئه مقعده من النار.
وقال ابن بطّال: "هو بمعنى الدعاء أي بوأه الله"iv.
وقال الطيبي: "الأمر بالتبوّؤ تهكم وتغليظ".
وقال الكرماني: "يحتمل أن يكون الأمر على حقيقته بأن يكون معناه: من كذب فليأمر نفسه بالتبوّؤ ويلزم عليهv . قال: "فلقوله " فليتبوأ " توجيهات أربعة"vi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالبخاري: كتاب العلم – باب إثم من كذب على النبي صلى الله عليه وسلم 1/200. مسلم بشرح النووي 1/67. مسند أحمد 3/98، 113. ابن ماجة برقم 32، 33.
 iiالنهاية في غريب الحديث 1/159.
 iiiمريم: أية 75.
 iv علي بن خلف بن عبد الملك بن بطال، أبو الحسن، عالم بالحديث من أهل قرطبة له شرح البخاري. توفي سنة 449هـ. انظر: الأعلام 4/ 285.
 v العبارة في الكرماني "ويَلْزَم عليه في قوله (فليتبوأ) توجيهات أربعة" وهذا أولى. والمراد بالتوجيهات الأربعة أقوال العلماء المذكورين في شرح الكرماني، وهم الخطابي وابن بطال والطيبي والكرماني. فعبارة السيوطي غير دقيقة.
 vi صحيح البخاري بشرح الكرماني 2/113.

ص -44- قال الحافظ ابن حجر: "وأولها أولاها"i
قال الطيبي: "فيه إشارة إلى معنى القصد في الذنب وجزائه، أي كـما أنه قصد في الكذب التعمد، فليقصد في جزائه التبوّؤ"ii.
102 حديث (لا يُؤْمِنُ أحدكم حتى أكون أَحَبَّ إليه مِنْ وَلَدِه ووالِده والناسِ أجمعين)iii.
قال الكرماني: "أحبّ " أفعل التفضيل بمعنى المفعولiv: وهو مع كثرته على خلاف القياس، إذ القياس أن يكون بمعنى الفاعل، وفصل بينه وبين معموله بقوله "إليه"، لأن الممتنع الفصل بأجنبي، مع أن الظرف يتوسع فيه"v.
103 حديث (سُئِلَ عَنْ وَقْتِ صَلاةِ الصُّبْحِ فأَمَرَ بلالا حينَ طَلَعَ الفَجْرُ فَأَقامَ الصَّلاةَ، ثم أسفر الغدَ) vi.
قال أبو البقاء : "هو منصوب على الظرف، أي أسفر بالصلاة في الغد"vii.
104 حديث (بُعثتُ أنا والساعةَ كهاتين)viii.
قال أبو البقاء: "لا يجوز فيه إلا النصب، والواو فيه بمعنى مع، والمراد به المقاربة،

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iفتح الباري 1/ 201.
 ii انظر كلام الطيبي في صحيح البخاري بشرح الكرماني 2 /113- نقلاً عن شرح مشكاة المصابيح للطيبي- مخطوط بالمكتبة المحمودية بالمدينة المنورة ج 1 ورقة 162.
 iii مسند أحمد 3/177،207 البخاري: كتاب الِإيمان- باب حب الرسول من الإيمان 1/58. مسلم بشرح النووي 2/15. ابن ماجة برقم 67.
 iv قال الصبان 3/ 55: "أفعل التفضيل فيه [ أي أحبّ] مصوغ من فعل المفعول، ففيه شذوذ من هذه الجهة، إلا على قول من يجعل المصوغ منه مقيسا عند أمن اللبس. وكذا من جهة صوغه من زائد على الثلاثي إن كان من أحب الرباعي فإن كان من حب الثلاثي فلا شذوذ فيه.." .
وقال الرضي في شرح الكافية 2/214: "وقياسه- أي اسم التفضيل- أن يكون لتفضيل الفاعل على غيره في الفعل... وقد استعملوا في المفعول أيضا على غير قياس نحو: أعذر، وأشهر، وألوم، وأشغل أي أكثر معذورية ومشهورية وملكية ومشغولية، ومنه أعنى في قول سيبويه: وهم بشأنه أعنى".
وانظر: شرح المفصل لابن يعيش 6/ 94.
 v البخاري بشرح الكرماني 1/97.
viتكملته (.. ثم قال: أين السائل عن وقت صلاة الغداة، ما بين هاتين أو قال هذين وقت) هذه رواية جامع المسانيد التي اعتمد عليها العكبري في إعراب الحديث، والرواية في مسند أحمد3 /113 " أسفر من الغد ".
vii إعراب الحديث النبوي لأبي البقاء العكـبري- برقم 45.
viiiالحديث عن أنس قال رسول الله صلى الله عليه وسلم: "بعثت أنا والساعة كهاتين، وأشار بالوسطى والسبابه". وفي رواية أخرى: "وضم السبابة والوسطى".
مسلم: كتاب الفتن 18/ 90- البخاري: كتاب الرقاق. فتح الباري 11 /347. مسند أحمد 3/ 131

ص -45- ولو رفع لفسد المعنى، [لأنه كان يكون تقديره: بُعثتُ أنا وبعثت الساعة، وهذا فاسد في المعنى] إذ لا يقال بُعثت الساعة، ولا في الوقوع لأنها لم توجد بعد"i. انتهى.
وفي حديث آخر (بُعِثْتُ والسّاعةَ كهاتين) ii.
قال ابن السِّيد في مسـائله: "النصب والرفع جائزان في "الساعة"؛ النصب على تأويل مع، والرفـع بالعطف على الضمير في "بُعِثَت" والنصب فيه أحسن، لأن المضمر المرفوع يقبح العطف عليه حتى يؤكد. ألا ترى أنه يقبح أن تقول: قمتُ وزيدiii. وهذا مشهور عند النحويينiv تغني شهرته عن الإطالة فيه"v.
وقال القاضي عياض في الحديث الأول: "الأحسن رفع الساعة عطفاً على ما لم يسمّ فاعله في "بُعثتُ"، ويجوز النصب على المفعول معه، أي بعثت مع الساعة، كقولهم: جاء البردُ والطيالسةَvi، أو على فعل مضمر يدلّ عليه الحال، أي فأعدّوا الطيالسةvii. ويقدّر هنا فانتظروا الساعة".
وقال القرطبى: "قد اختار بعضهم النصب بناءً على التشبيه، أي إن التشبيه وقع بملاصقة الأصبعين واتصالهما، واختار آخرون الرفع بناء على أن التشبيه وقع بالتفاوت الذي بين رؤوسهما"viii.
وقوله: "كهاتين" حال، أي مقترنين.
قال القرطبي: "فعلى النصب يقع التشبيه بالضم، وعلى الرفع يحتمل هذا ويحتمل أن يقع بالتقارب الذي بينهما في الطول".
105 حديث (فَلَمَّا نَظَرُوا إلَيْه قالُوا: مُحَمّدٌ والخَميس)ix.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i إعراب الحديث النبوي برقم 46، وما بين القوسين منه.
iiصحيح البخاري كتاب التفسير- سورة النازعات- فـتح الباري 8/ 691
 iii في النسخ الخطية: "قمتُ أنا وزيد" والصواب ما أثبته.
ivقال ابن مالك في شرح الكافية الشافية 3/ 1244: "إن كان المعطوف عليه ضميرا متصلاً مرفوعاً فالجيد الكثير أن يؤكد قبل العطف بضمير رفع منفصل كقوله تعالى: {قَالَ لَقَدْ كُنْتُمْ أَنْتُمْ وَآبَاؤُكُمْ فِي ضَلالٍ مُبِينٍ}".
 v كتاب المسائل والأجوبة لابن السّيد البطليوسي المتوفى سنة 521 هـ.
viالطيالسة جمع طَيْلسان وهو فارسي معرَّب، نوع من اللباس.
 vii أي مفعول به على رأي الزجاج. وانظر الخلاف في ناصب المفعول معه- التصريح 1/ 344
viiiأحمد بن عمر بن إبراهيم القرطبي فقيه مالكي من رجال الحديث. مولده بقرطبة كان مدرساً بالإسكندرية وتوفي بها سنة 656 هـ من كتبه: المفهم لما أشكل من تلخيص كتاب مسلما. انظر الأعلام1/186.
 ix حديث عن أنس (أن رسول الله صلى الله عليه وسلم أتى خيبر ليلاً… فلما أصبح خرجت اليهود بمساحيهم ومكاتلهم، فلما رأوه قالوا: محمد والله، محمد والخميس...)
البخاري: كتاب المغازي باب غزوة خيبر7/467 كتاب الخوف باب التبكير 2/438. مسند أحمد 3/111، 163.

ص -46- قال في النهاية: " "محمدٌ" خبر مبتدأ محذوف، أي هذا محمد"i.
وقال الكرماني: "أي جاء محمد"ii.
وقال الزركشي: "والخميس" بالرفع عطفاً على محمد، وبالنصب على المفعول معه"iii.
106 – حديث (جاءَ أَعْرابيٌّ فَبال في المسْجِدِ، فقال الصَّحابةُ: مَهْ مَهْ ) iv.
قال الجوهري: "هي كلمة مبنيَّة على السكون، وهي اسم سمي به الفعل، والمعنى اكفف. يقال مَهْمَهْتُه إذا زجرتُه، فإن وصلت نوّنت فقلت: مَهٍ مَهٍ"vvi.
وقال الداودي: "أصل هذه الكلمة ما هذا، كالإنكار، فطرحوا بعض اللفظ فقالوا
"مه "، فصّيروا الكلمتين كلمة"vii.
107- حديث "ثلاثٌ مَنْ كُنَّ فيه وَجَدَ حَلاوةَ الإيمان"viii.
قال الكـرمـاني: " "ثلاث" مبتدأ. وجاز الابتداء بالنكرة لأن التنوين عوض من المضاف إليه، فالتقدير ثلاث خصال، أو لأنه صفة موصوف محذوف، وهو مبتدأ بالحقيقة أي خصال ثلاث، أو لأن الجملة الشرطية صفة، والخبر على هذا التقدير هو "أن يكون"، إذ على التقديرين الأولين الشرطية خبر، و"أن يكون " هو بدل من ثلاث أو بيان.
فأما "مَنْ" فهو مبتدأ، والشرط والجزاء معاً خبره، أو الشرط فقط على اختلاف فيهix.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i النهاية في غريب الحديث والأثر 2/ 79
 ii صحيح البخاري بشرح الكرمايى 4/32
iiiشرح صحيح البخاري للزركشي2/16
 iv مسند أحمد 3/191
 v الصحاح للجوهري 6/ 2250
 vi قال الرضي في شرح الكافية 2/69: "وأما التنوين اللاحق لبعض هذه الأسماء فعند الجمهور للتنكير... وقال ابن السكيت والجوهري: دخولها فيما تدخل عليه منها دليل كونه موصولاً بما بعده وحذفه دليل الوقف.."
وقال الأشموني 3/207: "وذهب قوم إلى أن أسماء الأفعال كلها معارف ما نون منها وما لم ينون".
viiأحمد بن نصر الداودي الأسدي المالكي، أبو جعفر، محدّث فقيه متكلم، سكن طرابلس الغرب وتوفي بتلمسان. من مصنفاته: النامي في شرح الموطأ، النصيحة في شرح البخاري، توفي سنة 402 هـ انظر. معجم المؤلفين 2/ 194
 viii الحديث عن أنس عن النبي صلى الله عليه وسلم قال: "ثلاث من كنَّ فيه وجد حلاوة الإيمان: أن يكون الله ورسوله أحب إليه مما سواهما، وأن يحب المرء لا يحبه إلا لله، وأن يكره أن يعودوا الكفر كـما يكره أن يُقذف في النار" مسند أحمد 3/103، 248، 288. البخاري: كتاب الإيمان. باب حلاوة الإيمان. فتح الباري 1/ 60
 ix إذا وقع اسم الشرط مبتدأ فقيل خبره فعل الشرط وحده وفيه ضميره وقيل فعل الجواب لأن الفائدة به تمّت، وقيل مجموعها.
قال أبن هشام: والصحيح الأول وإنما توقفت الفائدة على الجواب من حيث التعلق فقط لا من حيث الخبرية. انظر: مغنى اللبيب- الباب الرابع ص 519- 520 همع الهوامع 4/341.

ص -47- و"مَنْ" إما شرطية وإما موصولة متضمنة لمعنى الشرط، و"وجد" بمعنى أصاب، ولهذا عُدّي لمفعول واحد.
وقوله "كنّ " أي حصلن، فهي تامة.
وقوله "أن يكون الله ورسوله أحب إليه": "أحبَّ" منصوب خبر "يكون". فإن قلت: لِم ما ثنّي "أحب" حتى يطابق خبر "يكون" اسمها؟ قلت "أفَعْلَ" إذا استعمل بـ "مِنْ " فهو مفرد مذكر لا غير، ولا تجوز المطابقة.
وقوله "وأن يحبّ المرء" بنصب "المرءَ" لأنه مفعول، وفاعله الضمير الراجع إلى "مَنْ ".
و"لا يحبه إلا للهِ" جملة حالية تحتمل بياناً لهيئة الفاعل أو المفعول، أوكليهما معاً.
قوله "أن يعود في الكفر" فإن قلت: المشهور عاد إليه معدَّى بكلمة الانتهاءi لا بآلة الظرف. قلت: قد ضمّن فيه معنى الاستقرار، كأنه قال: يعود مستقراً فيه"ii. انتهى.
108 – حديث "إذا جاء أحَـدُكُم الصلاةَ فلْيمْض على هَيْئَتِه، فلْيُصلِّ ما أدرك ولْيقْضِ ما سُبقه"iii.
قال أبو البقاء: "هكذا ضبطوه على ما لم يسمَّ فاعله، والوجه فيه أنه أراد سُبِق به، فحذف حرف الجر، وعدّي الفعل بنفسه، وهو كثير في اللغة"iv.
109 - حديث "ما مِنْ مُسْلِم يغرسُ غرساً أو يَزْرَعُ زَرْعاً فيأكل منه إنسان أو طيرٌ أو بهيمةٌ إلا كانت له صدقة"v.
قال الطيبي : "الرواية برفع "صدقة" على أن "كانت" تامة"vi.
110- حديث "ما أعددت لها مِنْ كبير عملٍ صلاةٍ ولا صَوْم" vii.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالمقصود بكلمة الانتهاء (إلى) وبآلة الظرف (في).
 ii صحيح البخاري بشرح الكرماني 1/ 100
 iii مسند أحمد 3/106، 243.
 iv إعراب الحديث النبوي- برقم 47
 v البخاري- كتاب المزارعة- باب فضل الزرع والغرس- فتح الباري 5/3. مسلم 10/ 214 مسند أحمد 3/ 229، 243. مشكاة المصابيح- كتاب الزكاة باب فضل الصدقة.
viشرح مشكاة المصابيح. الطيبي، مخطوط بالمكتبة المحمودية الجزء الثاني ورقة 104
 vii الحديث عن أنس وفيه ".. فصلى رسول الله فلما فرغ من صلاته قال: أين السائل عن الساعة؟ فقال: أنا يا رسول الله. قال: وما أعددت لها؟ قال: ما أعددت لها من كبير عمل صيام ولا صلاة إلا أني أحـب الله ورسوله.." مسلم 16/187. مسند أحمد3/104

ص -48- قال أبو البقاء: "يروونه بالجر على البدل من "عمل"، أو من "كبير""i.
111- حديث "إنَّ الله تعالى لَغنيٌّ أنْ يُعذِّبَ هذا نَفْسه"ii.
قلت: هو على تقدير عن.
112 – حديث "يا أَنْجَشَة رُويدَكَ سَوْقَكَ بالقَوارير"iii.
قال أبو البقاء: "الوجه النصب برُويد، والتقدير: أمهل سوقَك، والكاف حرف للخطاب وليست اسماً و"رويد" يتعدّى إلى مفعول واحد"iv.
وقـال ابن مالك في توضيحه: " "رويد" هنا اسم فعل بمعنى أرود، أي أمهل، والكاف المتصلة به حرف خطاب، وفتحة داله بنائية. ولك أن تجعل "رويد" مصدراً مضافاً إلى الكاف، ناصباً "سوقك" وفتحة داله على هذا إعرابية"v.وقـال النـووي: " "رويدك" منصوب على الصفة لمصدر محذوف أي [سُقْ] سوقاً رويداً، ومعناه الأمر بالرفق [بهن]، و"سَوْقك" منصوب بإسقاط الجارِّ، أي ارفق في سوقك بالقوارير"vi.
وقال الأندلسي في شرح المفصل: "تلحق الكاف "رويد" إذا كان اسم فعل، وإذا كان مصدراً، لما فيها من معنى الأمر في هذين الوجهين، والكاف في الأمر حرف خطاب بمنزلتها في "ذاك" وإنما دخلت لتبيّن من تعني إذا خفت اللبس بمن لا تعني؛ وتحذفها إذا لم تخف لبسا".

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i إعراب الحديث النبوي. رقم 48
 ii عن أنس قال: "رأى رسول الله صلى الله عليه وسلم رجلاً يهادي بين ابنيه، قال: ما هذا ؟ قالوا: نذر أن يمشي فقال رسول الله صلى الله عليه وسلم : إن الله عز وجل لغني أن يعذب هذا نفسه، فأمره فركب".
مسند أحمد 3/106. وفي البخاري ي كتاب الأيمان والنذور باب النذر فيما لا يملك فتح الباري 11/ 585 " إن الله لغني عن تعذيب هذا نفسه"، وكذلك الراوية في سنن أبي داود 3/ 235 كتاب الأيمان والنذور.
 iii عن أنس "أن النبي صلى الله عليه وسلم أتى على أزواجه وسوَّاق يسوق بهن يقال له أنجشة ، فقال. ويحك يا أنجشة رويدك سوقك بالقوارير..".
مسند أحمد 3/ 186، 107- البخاري: كتاب الأدب،10/538.
مسلم: كتاب الفضائل 15/ 80 بروايات مختلفة.
ivإعراب الحديث النبوي- برقم 49
 v شواهد التوضيح والتصحيح ص 205
 vi صحيح مسلم بشرح النووي 15/ 80 وما بين المعقوفات منه.

ص -49- وذهب بعض النحويين إلى أن هذه الكاف في موضع رفع، ومنهم من قال هي في موضعِ نصب. والقولان باطلان، أما الأول فلأن الكاف لو كانت فاعلة لما جاز حذفها، وأيضا فإن جميع هذه الأسماء التي في معنى الأمر، لا يبرز منها الفاعل نحو: حَذار زيداً. وأما الثاني فلأن "إرواد" الذي هو الأصل لا يتعدّى إلا إلى واحد، ولو كانت الكاف منصوبة لكنت عديته إلى مفعولين.
ثم الذي يدلّ على أن الكاف لا موضع لها من الإِعراب أصلاً أنها لو كان لها محل لكنت تؤكـدّهـا فتقول رويدك نفسُـك، بالرفع إن كانت مرفوعة، وبالنصب إن كانت منصوبة، وبالجرّ إن كانت مجرورة. وحيث لم يجز ذلك دلّ على أنها حرف.
وإن كان "رُوَيد" مصدراً وأضفته إلى الكاف، فالكاف هنا اسم لأنك تقيم الظاهر مقامه، فتقول: رُويدَك، مثل: رُويدَ زَيْدٍ ، لأن المصدر يضاف، فعلى هذا الوجه تقول رُويدَك نفسِك، فتؤكد الكاف لأنه اسم، ويجوز أن ترفع التأكيد على أن تجعله للضمير المرفوع.
وأما قول العرب: رُويدَك نَفْسَك، في الأمر، فإن الكاف حرف خطاب، و"نفسك" مفعول. انتهى.
113 - حديث "ما مِنْ رجل مُسْلم يموتُ له ثلاثةٌ مِنْ وَلَدِه لم يَبْلُغوا الحِنْثَ إلا أدْخَلَ الله عزّ وجَلَّ أبوَيْهمُ الجَنّةَ بفضْل رحمتِه إياهم"i.
قال أبو البقاء: " "من" زائدة، و"رجل" مبتدأ: [وما بعده]، إلى قوله "لم يبلغوا الحنث" صفة للمبتدأ. والخبر قوله "إلا أدخل الله أبويهم الجنة". فإن قيل الخبر هنا جملة وليس فيها ضمير يعود منها إلى المبتدأ، فالجواب: إن الرجل المسلم الذي هو المبتدأ هو أحد أبوي المولود، وهو المذكور في خبر المبتدأ، فقد وضع الظاهر موضع المضمر لغرض، وهو إضافة الأمii إليه، فهو كقوله تعالى: {إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لا يُضِيعُ أَجْرَ الْمُحْسِنِينَ}iii iv.
وقـال الحـافظ ابن حجر : "الضمير في "رحمته" راجع إلى الله. وفي "إياهم" إلى الأولاد، أي بفضل رحمة الله للأولاد"v.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i البخاري: كتاب الجنائز- باب فضل من مات له ولد فاحتسب. فتح الباري 3/118.
iiفي النسخ المخطوطة "اللام" والتصويب من إعراب الحديث للعكبري.
iiiسورة يوسف: آية 90.
 iv إعراب الحديث النبوي- برقم50.
 v فتح الباري 3/ 121.

ص -50- وقال ابن التين: "قيل إن الضمير في "رحمته" للأب في قوله "ما من رجل مسلم" لكونه كان يرحمهم في الدنيا، فيجازى بالرحمة في الآخرة"i.
قال ابن حجر: "والأوّل أولى، ويؤيده أن في رواية ابن ماجة "بفضل رحمة الله إياهم".
وقال الكرماني: الظاهر أن المراد بقوله "إياهم" جنس المسلم الذي مات أولاده، لا الأولاد، أي بفضل رحمة الله لمن مات لهم. قال: وإنما جمع باعتبار أنه نكرة في سياق النفي يفيد العموم"ii.
وقال ابن حجر: "وهذا الذي زعم أنه ظاهر ليس بظاهر، بل في غير هذه الطريق ما يدلّ على أن الضمير للأولاد؛ ففي حديث عمرو بن عبْسةiii عند الطبرانيiv "إلا ادْخَلَهُ الله بِرَحْمتِه هو وإياهُم الجنّة"v.
وفي حديث أبي ثعلبة الأشجعيvi عنده "أَدْخَلَهُ الله الجنَّةَ بفَضْل رحمتِه إياهما". قاله بعد قوله "مَنْ ماتَ لَهُ وَلَدان" فوضح بذلك أن الضمير في قوله "إياهَم" للأولاد لا للآباء.
114 - حديث "أتانا رسول الله صلى الله عليه وسلم في دارنا فاسْتَسْقى، فَحَلبْنا لَه شاةً لنا ثُمّ شُبْتُه مِنْ ماءِ بِئْرِنا"vii.
قال الكرماني: "فإن قلت استعمل هنا بـ "مِنْ " وروي في موضع آخر بالباء. قلت: المعنيان صحيحان، وقد يقوم حرف الجرّ مقام أخيه"viii.
قوله: "ثم قال: الأَيْمَنون الأَيْمَنون".
قال الزركشي: "كذا بالرفع بتقدير مبتدأ مضمر، أي المقدّم".

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i الإمام عبد الواحد بن التين السفاقسي. له شرح على صحيح البخاري. انظر: كشف الظنون 1/546.
 ii صحيح البخاري بشرح الكرماني 7/58.
 iii عمرو بن عبسة بن خالد السلميّ، قيل أسلم قديماً بمكة ثم رجع إلى بلاده فأقام بها إلى أن هاجر بعد خيبر وقبل الفتح فشهدها. يقال مات بحمص في أواخر حلافة عثمان. انظر: الإصابة 3/ 705.
 iv سليمان بن أحمد الطبراني من كبار المحدثين، أصله من طبرية، له ثلاثة معاجم في الحديث، ومصنفات أخرى. توفي سنة 360 هـ انظر: الأعلام 3/ 121.
 v فتح الباري 3/ 121.
viأبو ثعلبة الأشجعي، قال عنه البخاري له صحبة. انظر: الإصابة 4/ 29.
viiالبخاري: كتاب الهبة- باب من استسقى. فتح الباري 5/ 201.
وتكملته ".. فأعطيته، وأبو بكر عن يساره وعمر تجاهه وأعرابي عن يمينه، فلما فرغ قال عمر: هذا أبو بكر، فأعطى الأعرابيّ فضله ثم قال: الأيمنون الأيمنون..".
 viii صحيح البخاري بشرح الكرماني 11/114.

ص -51- 115- حديث "وإنْ وَجَدْناهُ لَبَحْرا"i.
قال الخطابي : " "إنْ " هنا نافية، واللام في "لبحرا" بمعنى إلا، أي ما وجدناه إلا بحرا، والعرب تقول: إنْ زيدٌ لعاقلٌ ، أى ما زيدٌ إلا عاقل، والبحر من نعوت الخيل. قال الأصمعيii: فرسٌ بحر إذا كان واسع الجري"iii.
قلت: هذا الذي أعربه الخطابي مذهب كوفي، وذلك لأنه أخذ عن ثعلبiv، وهو من أئمة الكوفيين. والبصريون يقولون في هذا: إنّ "إنْ" مخففة من الثقيلة، واللام لام الابتداء دخلت للفرق بين "إنْ" المخففة و"إنْ" النافيةv
قال أبـو حيان: "الكـوفيون يرون أنّ "إنْ" هي النافية، واللام بمعنى إلا وهذا باطل، لأن اللام لا تعرف في كلامهم بمعنى إلا"vi.
وقال ابن مالك: "قولهم إن اللام بمعنى "إلا" دعوى لا دليل عليها، ولو كانت بمعنى "إلا" لكان استعمالها بعد غير "إنْ" من حروف النفي أولى، لأنها أنصّ على النفي من "إنْ"، فكان يقال: لم يقمْ لزيدٌ ، ولن يقعدَ لعمروٌ ، بمعنى لم يقمْ إلا زيدٌ ، ولن يقعد إلا عمرو. وفي عدم استعمال ذلك دليل على أن اللام لم يقصد بها إيجاب، وإنما قصد بها التوكيد كـما قصد مع التشديد".
116- حديث "إذا أَقْرَضَ أَحَدُكُم قَرْضاً فأَهْدى إليه أو حَمَلَهُ فلا يَقْبَلْها"vii.
قال الطيبي: "القَرْض" اسم للمصدر، والمصدر في الحقيقة الإقراض، ويجوز أن يكـون هاهنا بمعنى المقروض، فيكون مفعولا ثانياً لأقرض، والأوّل مقدّر كقوله تعالى:

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i عن أنس قال: "كان فزع بالمدينة، فاستعار النبي صلى الله عليه وسلم فرساً من أبي طلحة ، يقال له المندوب، فركبه فلما رجع قال: ما رأينا من شيء، وإن وجدناه لبحرا".
البخاري: كتاب الهبة 5/ 240. كتاب الجهاد 6/58، 66.
 ii عبد الملك بن قريب الأصمعي الباهلي، أحد أئمة العلم باللغة والشعر والبلدان، طاف كثيراً في البوادي وحفظ كثيراً من الشعر، له مصنفات كثيرة منها: الإبل، الأضداد، الخيل. توفي بالبصرة سنة 216 هـ. انظر: الأعلام 4/ 162.
 iii انظر: فتح الباري 5/ 241.
 iv أحمد بن يحي ثعلب إمام الكوفيين في النحو واللغة كان ثقة حجة صالحاً ديِّناً مشهوراً بالحفظ ورواية الشعر. من مصنفاته: المصون، معاني القرآن، المجالس. توفي سنة 1 29 هـ. انظر: إنباه الرواة1/ 173 بغية الوعاة 1/ 396.
 v انظر الخلاف في الإنصاف مسألة 90، مغنى اللبيب 256.
 vi انظر: ارتشاف الضرب 2/ 151 بتحقيق د. النماس.
viiالحديث لا مشكاة المصابيح- كتاب البيوع- باب الربا. برقم 2831 ورواه ابن ماجة- كتاب الصدقات برقم 2432.

ص -52- {مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضاً حَسَناً}i والضمير الفاعل في "فأهدى" عائد إلى المفعول المقَدّر. والضمير في "لا يقبلها" راجع إلى مصدر أهدى.
وقوله "فأهدى" عطف على الشرط، وجوابه "فلا".
117 – حديث "هذا جَبَلٌ يُحبُّنا ونُحِبُّه"ii.
قال الأندلسي: "قال سيبويه: حدثنا يونسiii أن العرب تقول "هذا أنت تقول كذا". لم يُرد بقوله "هذا أنت" أن يعرفه بنفسه، ولكنه أراد أن ينبهه، كأنه قال: الحاضر عندنا أنت، والحاضر القائل كذا وكذا [ أنت]"iv.
قال السـيرافي: "وقولهم "هذا زيدٌ يفعل كذا": "يفعـل" في موضـع الحـال عند البصريين، هذا زيدٌ فاعلاً. وعند الكوفين هو منصوب على أنه خبر هذا". انتهى.
وفي حديث الشفاعة: "هذه الأنبياء قد جاءتك يسألون". وفي حديث النحر: "هذا يومٌ يُشتهى فيه اللحم"v
وقوله: "اللهمّ إنَّي أحرّم ما بين جبليها مثل ما حرّم به إبراهيم مكة" قال الكرماني: فإن قلت لفظ "به" زائد. قلت: لا، بل "مثل" منصوب بنزع الخافض، أي أحرّم بمثل ما حرّم به، أو معناه أحرّم بهذا اللفظ وهو"أحرّم" مثل ما حرّم به إبراهيم"vi.
118 – حديث "مِنَ السُّنَّةِ إذا تَزوَّجَ البكرَ أقَام عِنْدَها سَبْعاً"vii.
قال الطيبي: "يجوز أن يكون قوله "من السنة" خـبراً، وما بعده في تأويل المبتدأ، أي من السنة إقامة الرجل عند البكر إذا تزوجها سبعاً".

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i سورة البقرة: آية 245
 ii عن أنس قال: "قال رسول الله صلى الله عليه وسلم لأبي طلحة التمس غلاماً من غلمانكم يخدمني… ثم أقبل حتى إذا بدا له أحد قال: هذا جبل يحبنا ونحبه، فلما أشرف على المدينة قال: "اللهم إني أحرِّم ما بين جبليها مثل ما حرّم به إبراهيم مكة، اللهم بارك لهم في مدّهم وصاعهم".
البخاري كتاب الأطعمة- باب الحيس- فتح الباري 9/ 554. وقد رويَ الحديث بروايات متعددة مختلفة منها: البخاري6/87. مسند أحمد 3/243، 149، 159.
 iii يونس بن حبيب الضبي، غلب عليه النحو، وروى عنه سيبويه كثيرا. كانت حلقته بالبصرة ينتابها الأدباء. توفي سنة 182 هـ انظر: إنباه الرواة 4/ 74.
 iv الكتاب لسيبويه 2/ 355 بتصرف يسير.
 v مسند أحمد 3/117
viصحيح البخاري بشرح الكرماني 20/48.
 vii البخاري- كتاب النكاح 9/314. مشكاة المصابيح/ كتاب النكاح باب القسم برقم 3233.

ص -53- 119 – حديث "قوموا إلى جَنَّةٍ عَرْضُها السماوات والأرض"i.
قال الطيبي: "عدّاه بـ "إلى" لإرادة معنى المسارعة، كـما في قوله تعالى: {وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ}ii
120 – حديث "لم يُصَدَّقْ نَبِيّ من الأنبياء ما صدقت"iii.
قال الطيبي: " "ما" فيه مصدرية"iv.
121 - حديث "قولُ أُمّ حارثة لرسول الله صلى الله عليه وسلم : قد عَرَفْتَ مَنْزِلَةَ حارثة منيّ فإنْ يكُ في الجَنَّةِ اصبر ْوأحتسب، وإن تكن الأخرى ترى ما أصنع"v.
قال ابن مالك: "حقّ الفعل إذا دخلت عليه "إنْ" وكان ماضياً بالوضع، أو بمقارنته "لم" أن ينصرف إلى الاستقبال نحو{إِنْ أَحْسَنْتُمْ أَحْسَنْتُمْ لأَنْفُسِكُم}vi {فَإِنْ لَمْ تَفْعَلُوا فَأْذَنُوا}vii. وإن كان قبل دخول "إنْ" صالحاً للحال والاستقبال تخلّص له بدخولها، نحو {إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ}viii. وقد يراد المضيّ بما دخلت عليه "إنْ" فلا يتأثر بها، ويستوي في ذلك الماضي بالوضع نحو {إِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ قُبُلٍ}ix والمضارع نحو {إِنْ يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَهُ مِنْ قَبْلُ}x. ومنه "فإن يكُ في الجنةِ أصْبرْ وأحْتسِب". والأصل "يكون" ثم جزم فصار "يكنْ" ثم حذف نونه لكثرة الاستعمال فصار "يكُ".

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iمسند أحمد 3/136. مسلم 13/45. مشكاة المصابيح برقم 3810.
 ii سورة آل عمران: آية 133.
 iii عن أنس قال النبي صلى الله عليه وسلم: "أنا أول شفيع في الجنّة، لم يصدق نبي من الأنبياء ما صُدّقتً..." مسلم بشرح النووي 3/73. صحيح الجامع الصغير برقم 1471.
 iv شرح مشكاة المصابيح مجلد 4 ورقة 244.
 v البخاري- كتاب الرقاق- باب صفة الجنة والنار 11/ 415. مسند أحمد 3/ 124 وتكملته: "فقال: ويحك أو هبلت أو جنة واحدة هي؟ إنها جنان كثيرة، وإنه لفي جنة الفردوس".
وانظر: البخاري/ كتاب المغازي 7/ 304، كتاب الجهاد 6/ 26 وفيه: "أن أم حارثة بن سراقة أتت النبي صلى الله عليه وسلم فقالت: يا نبي الله ألا تحدثني عن حارثة، وكان قتل يوم بدر أصابه سهم غرب..".
 vi سورة الإسراء: آية 7.
 vii سورة البقرة: آية 279.
viiiسورة النساء: آية 31.
ixسورة يوسف: آية 26.
xسورة يوسف: آية 77.

ص -54- وهذا الحذف جائز لا واجب. ولذلك جاء الوجهان في كتاب الله نحو {وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ}i {وَلَمْ يَكُنْ جَبَّاراً عَصِيّاً}ii. ولو ولي الكاف ساكن عادت النون نحو {لَمْ يَكُنِ اللَّهُ لِيَغْفِرَ لَهُمْ}iii ولوجوب عود النون قبل الساكن لم يجئ الفعلان في الحديث المذكوِر بالحـذف، بل حذفت نون الأول لعـدم ساكن بعده، وثبتت نون الثاني لإيلائه ساكنا. ولا يستصحب الحذف قبل ساكن إلا في ضرورة، كقول الشاعر:
فَإنْ لَمْ تَكُ المِرْآةُ أبْدَتْ وَسامَةً
فَقدْ أَبْدتِ المِرْآةُ جَبْهَةَ ضَيْغَم iv
و"ترى" من قول أم حارثة "وإن تكن الأخرى ترى ما أَصنع" مضارع راء بمعنى رأى، والكلام عليه كالكلام على قول أبي جهل "متى يراك الناس"v . وكـما جُوّز رفع "يراك" لإهمال "متى" وتشبيهها بـ "إذا"، كذلك يجوز رفع "يرى" لأنه جواب، والجواب قد يرفع، وإن كان الشرط مجزوم اللفظ، كقراءة طلحة بن سليمانvi {أَيْنَمَا تَكُونُوا يُدْرِكُكُمُ الْمَوْتُ}vii وكقول الراجز:
إنّك إنْ يُصْرَعْ أخوُكَ تصْرَعُ"viii ix. انتهى.
وقوله: "أصابهُ سَهْم غَرْب"x.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i سورة النحل: آية 120.
iiسورة مريم: آية 14.
 iii سورة النساء: آية 137.
 iv قائله الخنجر بن صخر الأسدي، فكأنه نظر وجهه في المرآة فلم يره حسناً فتسلى بأنه يشبه الأسد في شجاعته.
انظر: الأشموني 1/ 245. خزانة الأدب 9/ 304. همع الهوامع 1/108.
شفاء العليل في إيضاح التسهيل 1/326. شواهد التوضيح 176.
vالبخاري: كتاب المغازي 7/ 282 وانظر شواهد التوضيح ص 17.
viطلحة بن سليمان السمان، مقرئ مصدّر، له شواذ تروى عنه. انظر: غاية النهاية في طبقات القراء1/ 341.
viiسورة النساء: آية 78. وقراءة طلحة بن سليمان شاذة. انظر: البحر المحيط 3/ 299. القرطبي 5/ 282. الدرّ المصون 43/4. التبيان للعكـبري 1/374.
viiiرجز من شواهد سيبويه 3/67 ونسبه إلى جرير بن عبد الله البجلي، ومطلعه: يا أقرَعُ بن حابسٍ يا أقرعُ
وقيل قائله عمرو بن خثارم البجلي يخاطب الأقرع بن حابس في منافرة بين بجيلة وكلب.
انظر: شرح أبيات سيبويه للسيرافي 2/122، خزانة الأدب للبغدادي 8/ 20 شرح الأشموني 4/18، شرح أبيات مغني اللبيب للبغدادي 7/ 180.
ixشواهد التوضيح 174.
xسهم غَرب أي لا يعرف راميه. يقال سَهْم غَرْب بفتح الراء وسكونها وبالإضافة وغير الإضافة. وقيل هو بالسكون إذا أتاه من حيث لا يدري، وبالفتح إذا رماه فأصاب غيره.
انظر: النهاية لابن الأثير 3/ 350. غريب الحديث للخطابي 1/ 221.

ص -55- يروى بالإضافة وعدمها على الصفة لسهم، ونظيره من ذلك "غرّة عبد أو أمة"i و"برد حِبَرة"ii و"حلة سِيَراء"iii.
قوله: "أوَ هَبِلْتِ أوَ جَنَّةٌ واحدةٌ هي؟".
قال الرافعي في تاريخ قزوين: "الواو فيهما مفتوحة، وهي واو الابتداء دخلت عليها همزة الاستفهام، الأولى على التوبيخ، والثانية على الإنكار"iv.
قوله: "إنها جنان".
قال الطيبي: "هو ضمير مبهم تفسيره ما بعده، ويجوز أن يكون الضمير للشأن".
122 – حديث "كتابُ الله القِصاصُ" v.
قال الزركشي: "مرفوعان على الابتداء والخبر. ويجوز نصبهما على وجهين أحدهما: أنه مما وضـع فيه المصدر موضـع الفعل، أي كتب الله القصاص، كقوله تعالى: {كِتَابَ اللَّهِ عَلَيْكُمْ}vi. والثاني: أنه إغراء، ويكون القصاص بدلا، أو منصوباً بفعل، أو مرفوعاً خـبرِ مبتدأ محذوف. ولا يجوز هذا الوجه في الآية، أعني يمتنع أن يكون "كتاب الله" منصوباً بـ "عليكم" المتأخر عنه.
123 – حديث "فكُنّا نَراهُ يَمْشي بَين أظهرنا رَجُلاً مِنْ أَهْل الجنَّة"vii.
قال النووي : "روي "رجلا" و"رجلٌ" وكلاهما صحيح، الأوّل على البدل من الهاء في نراه، والثاني على الاستئناف"viii.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i عن أبي هريرة: "أن رسول الله صلى الله عليه وسلم قضى في جنين امرأة منِ بني لحيان بغرة عبد أو أمة". البخاري: كتاب الديات 12/ 252.
 ii عن عائشة: "أن رسول الله صلى الله عليه وسلم حين توفي سجي ببُردْ حِبرَة". البخاري: كتاب اللباس 10/ 276. وبرد حِبَرة على الوصف والإضافة: برد يمان مخطط. انظر: النهاية 1/328.
 iii عن علي بن أبي طالب: "أهدى إليَّ النبي صلى الله عليه وسلم حلّة سيراء فلبستها، فرأيت الغضب في وجهه، فشققتها بين نسائي".
البخاري 5/229، 9/512، 10/296. قيل هي ثياب فيها خطوط من حرير.
 ivعبد الكريم بن محمد الرافعي، القزويني، فقيه من كبار الشافعية. من مصنفاته: التدوين في أخبار قزوين، المحرر في الفقه، فتح العزيز في شرح الوجيز للغزالي في الفقه. توفي سنة 623 هـ.
انظر: الأعلام 4/ 55.
 v عن أنس "أن الربيّع ابنة النضر كسرت ثنية جارية فطلبوا الأرش وطلبوا العفو، فأبوا، فأتوا النبي صلى الله عليه وسلم فأمرهم بالقصاص... فقال: كتاب الله القصاص، فرضي القوم وعفوا..."
البخاري- كتاب الصلح 5/306. مسند أحمد 3/128، 167
سنن أبي داود- باب القصاص من السنّ 4/197
 vi سورة النساء: آية 24
 vii مسلم بشرح النووي 2/ 135
 viiiمسلم بشرح النووي 2/ 135

ص -56- 124 – حديث "إنّ حَقاً على الله أَنْ لا يرتَفعَ شيءٌ مِن الدُّنيا إلا وَضَعه" i.
قال الطيبي: " "عـلى الله" متعلق بـ "حقاً"، و"أنْ لا يرتفع" خبر إنّ، و"أَنْ" مصدرية فتكون معرفة والاسم نكرة من باب القلب، أي إن عدم الارتفاع حقّ على الله. ويمكن أن يقال "على الله" صفة "حقاً" أي حقاً ثابتاً على الله تعالى".
125 – حديث "انْطَلِقُوا باسمِ الله وبِالله على مِلَّةِ رَسولِ الله" ii.
قال الـطيبي: "ليس الجـارَّان متعلقـين بالفعل، بل هما حالان، كأنه قال انطلقوا متبركـين باسم الله مستعينين بالله ثابتين على ملة رسول الله".
126 – حديث "هؤلاء خطباء أمتك الذين يقولون [ما لا يفعلون]" iii.
قال الطيبي: "الـذين" بدل من قولـه "خـطباء"، ويجوز أن يكون صفة له، لأنه لا توقيتiv فيه على عكس قوله:
ولقد أمرُّ على اللئيم يَسُبُّنيv.
ويجوز أن يكون منصوباً على الذم وهو الأوجه.
127 - حديث "إنَّ الله لا يَظْلِمُ مؤمِناً حَسَنَة يُعطَى بها في الدنيا ويُجْزَى بها في الآخرة"vi.
قال الطيبي: "لا يظلم" أي لا ينقص، وهو يتعدى إلى مفعولين أحدهما: "مؤمناً" والآخر "حسنة". والباء في قوله "يعطى بها" إن حملت على السببية فيحتاج إلى مقدر أي

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالحديث عن أنس وأوله: "كانت ناقة لرسول الله صلى الله عليه وسلم تسمى العضباء، وكانت لا تسبق، فجاء أعرابي على قعود له فسبقها..."
البخاري- كتاب الرقاق- باب التواضع 11/ 340. مسند أحمد 3/103
iiعن أنس بن مالك: "أن رسول الله صلى الله عليه وسلم قال: انطلقوا باسم الله وبالله وعلى ملة رسول الله..."
 سنن أبي داود- كتاب الجهاد 3/38. مشكاة المصابيح- كتاب الجهاد- باب القتال في الجهاد برقم 3956.
iiiالحديث عن أنس وأوله: "مررت ليلة أسري بي بقوم تقرض شفاههم..." مشكاة المصابيح- كتاب الأدب- باب البيان والشعر، برقم 4801 الجامع الكبير للسيوطي 1/741. مسند أحمد 3/ 120، 180، 231 باختلاف.
 iv هكذا في النسخ المخطوطة ولم يظهر لي المراد، وقد رجعت إلى نسختين خطيتين من شرح الطيبي فلم أجد فيه العبارة.
 v البيت من البحر الكامل، وعجزه: فمضيت ثمّت قلتُ لا يعنيني وهو من شواهد سيبويه 3/24 منسوب لرجل من بني سلول. وفي الأصمعيات ص 126 مع أبيات قائلها شمر بن عمرو الحنفي. وانظر: شرح جمل الزجاجي لابن عصفور 1/ 250، مغنى اللبيب 107، 480، الأشموني 3/ 60 والشاهد فيه أن جملة (يسبني) وقعت صفة للئيم لأنه معرف بـ "أل" الجنسية فقرب من النكرة فجاز نعته بالنكرة، ويجوز أن تكون الجملة حالا.
viمسلم بشرح النووي 17/ 149. صحيح الجامع الصغير برقم 1849.

ص -57- يعطي بسببها حسنة، وإن حملت على البدل فلا. وأما الباء في "يجزى بها" فهي للسببية"i.
قوله (وأمّا الكافرُ فَيُطْعَمُ بحَسَناتِه) قال: "اعلم أن "أما" التفصيلية تقتضي التعدد لفظاً أو تقديرا، وقرينتها هنا الكلام السابق، والقرينتان واردتان على التقابل، فيقدر في كلّ من القرينتين ما يقابل الأخرى".
128 – حديث "دَخَلَ رَجُلٌ والنبي صلى الله عليه وسلم مُتِّكِيٌ بَين ظَهرانَيْهم"ii.
قال في الفائق: "يقال أقام فلان بين أظهر قومه، وبين ظهرانيهم، أي بينهم، وإقحام لفظ الظهر ليدل على أن إقامته بينهم على سبيل الاستظهار بهم، والاستناد إليهم، وكأن معنى التثنية فيه أن ظهراً منهم قدّامه وآخر وراءه، فهو مكنوف من جانبيه. هذا أصله ثم كثر حتى استعمل في الإقامة بين القوم مطلقا، وإن لم يكن مكنوفا. وأما زيادة الألف والنون بعد التثنية فإنما هي للتأكيد، كـما تزاد في نحو"نفساني" في النسبة إلى النفس، ونحوه"iii.
وقال القاضي عياض: "قال الأصمعي: العرب تقول "نحنُ بَيْنَ ظَهْرَيْكُم" على لفظ الاثنين، و"ظهرانيْكم". قال الخليل: أي بينكم. قال غيره: والعرب تضع الاثنين موضع الجمع".
وقال الكرماني : "النون مفتوحة لا غير"iv.
قوله (قال: اللهمّ نَعَمْ).
قال الكرماني: "الجواب هو "نعم"، وذكر لفظ "اللهمّ" للتبرك، وكأنه استشهد بالله في ذلك تأكيداً لصدقه"v.
وقال المُطَرِّزي في المعرب: "قد يؤتي بـ"اللهم" توكيداً للجواب، ودليلاً على الندرة"vi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i شرح مشكاة المصابيح- مخطوط في المكتبة المحمودية ج- 4 ورقة 121.
iiعن أنس قال: "بينما نحن جلوس مع النبي صلى الله عليه وسلم في المسجد، دخل رجل على جمل فأناخه في المسجد، ثم عقله، ثم قال لهم : أيكم محمد؟ والنبي صلى الله عليه وسلم متكئ بين ظهرانيهم… قال: أنشدك بالله آ الله أمرك أن نصلي الصلوات الخمس في اليوم والليلة؟ قال اللهم نعم…".
البخاري- كتاب العلم 1/148. مسند أحمد 3/168.
 iii الفائق في غريب الحديث للزمخشري 1/ 41 ببعض اختلاف في الترتيب وانظر الكلام أيضاً في صحيح البخاري بشرح الكرماني 2/17.
 iv صحيح البخاري بشرح الكرماني 2/17.
 v صحيح البخاري بشرح الكرماني 2/18.
 vi ناصر بن عبد السيّد الخوارزمي المطرزي، أديب عالم باللغة، من فقهاء الحنفية. من مصنفاته: الإيضاح في شرح مقامات الحريري، المصباح في النحو، المعرب في اللغة شرحه ورتبه في كتابه المُغرب في ترتيب المعرب. توفي سنة 610 هـ. انظر: الأعلام 7/348.

ص -58- وقـال الطيبي: "قد يؤتى بـ "اللهمّ" قبل "إلا" إذا كان المستثنى عزيزاً نادراً، وكان قصدهم الاستظهار بمشيئة الله في إثبات كونه ووجوده، أي إنه بلغ من الندرة حدّ الشذوذ". وقوله (أنشدك بالله).
أي أسألك بالله.
129 – حديث "عُرِضَتْ علىَّ أجور أمتي حتى القذاةُ يخرجها الرجلُ من المسجد"i.
قال الشيخ ولي الدين العراقي: ""القذاةُ" بالرفع عطفاً على قوله "أجور أمتي". ويجوز فيه الجر بتقدير: حتى أجرِ القذاةِ، ثمِ حذف المضاف وأبقى المضاف إليه على إعرابه. ويجوز فيه النصب بتقدير: حتى رأيت القذاة".
وقال الطيبي: "لابدّ هنا من تقدير مضاف، أي أجور أعمال أمتي وأجر القذاة، أو أجر إخراج القذاة. ويحتمل الجرّ و"حتى" بمعنى إلى. وحينئذ التقدير: إلى أجر إخراج القذاة. و"يخرجها من المسجد" جملة مستأنفة للبيان. والرفع عطفاً على أجور، والتقدير ما مرَّ. و"حتى" يحتمل أن تكون هي الداخلة على الجملة فحينئذ التقدير: حتى أجر القذاة يخرجها. على الابتداء والخبر"ii.
130- حديث "شَهدْتُ وليمَتَيْن مِنْ نِساءِ رسول الله صلى الله عليه وسلم ، فـما أطعمنا خُبزاً ولا لحـماً. قلت: فمه؟ قال: الحَيْسiii"iv.
قال أبو البقاء: "أراد "فما" ولكنه حذف الألف وجعل الهاء بدلا منها، كما قالوا "هنه" في "هنا". ولا يقال إنـه حذف الألف لكـونه استفهاما كـما حذفت في قوله تعالى: {مِمَّ خُلِقَ}v لأن ذلك إنما يجيء في المجرور، فأما المنصوب والمرفوع فلا"vi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i الترمذي: أبواب فضائل القرآن 4/250 برقم 3083. سنن أبي داود: كنس المسجد 1/126. مشكاة المصابيح: كتاب الصلاة- باب المسجد.
 ii شرح مشكاة المصابيح للطيبي مخطوط في المكتبة المحمودية- ج ا ورقة 262.
 iii الحيس: تمر ينزع نواه ويدق مع أقط ويعجنان بالسمن- (المصباح المنير- الحيس).
iv130- مسند أحمد 3/99.
vسورة الطارق: آية 5.
viإعراب الحديث النبوي- برقم 36.

ص -59- 131- حديث "لقد اخفتُ في الله وما يُخافُ أَحد"i.
قال الطيبي: ""أخفت" ماضي مجهول من أخاف بمعنى خوّف. وقوله "وما يُخاف أحد" حال، أي خُوّفت في دين الله وحدي. وقوله: "ولقد أتت عليّ ثلاثون من بين ليلة ويوم" تأكيد للشمول، أي ثلاثون يوماً وليلة متواترات لا ينقص منها شيء من الزمان"ii.
132- حديث "أما إنَّ كُلَّ بناء وبَالٌ على صاحِبه إلا ما لا إلا ما لا"iii.
قال الحافظ أبو الفضل العراقي: "يعني إلا ما لابدَّ منه".
133- حديث "الدجّال، وإنَّ بين عَيْنَيْه مكتوب كافر" وفي نسخة "مكتوباً كافر"iv.
قال ابن مالك في توضيحه: "إِذا رفع "مكتوب" جعل اسم إنّ محذوفاً، وما بعد ذلك جملة من مبتدأ وخبر في موضع رفع خبراَ لإنّ، والاسم المحذوف إما ضمير الشأن وإما ضمير عائد على الدجّال. ونظيره - إن كان المحذوف ضمير الشأن - قوله صلى الله عليه وسلم في بعض الرِوايات: "وإنّ لنفسك حقّ "v وقـولـه صلى الله عليه وسلم - بنقل من يوثق بنقله -: "إن من أشد الناس عذابا يوم القيامة المصورون"vi، وقول بعض العرب: "إنّ بك زيدٌ مأخوذ". رواه سيبويهvii عن الخليل. ومنه قول رجل للنبي صلى الله عليه وسلم: "لعلّ نزعها عرق"viii أي لعلَّها. ونظائره في الشعر كثيرة.
وإذا كان الضمير ضمير الـدّجال فنظيره رواية الأخفش: "إنّ بك مأخوذ أخواك" والتقدير: إنّك بك مأخوذ أخواك، ونظيره من الشعر قوله:
فليتَ دفعتَ الهمَّ عنّي ساعة
فبتنا على ما خيّلتْ ناعِمَي بالِix

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i131- الترمذي: أبواب صفة القيامة 4/ 59 برقم 2590 مسند أحمد 3/ 120، 286 الحديث عن أنس قال: قال رسول الله صلى الله عليه وسلم: "لقد أخفتُ في الله وما يخاف أحد، ولقد أذيت في الله وما يؤذى أحد، ولقد أتيت عليَّ ثلاثون من بين يوم وليلة ومالي ولبلال طعام يأكله ذو كبدٍ إلا شيء يواريه إبط بلال". قال الترمذي: "ومعنى هذا الحديث حـين خرج النبي صلى الله وسلم هارباً من مكة ومعه بلال، إنما كان مع بلال من الطعام ما يحمل تحت إبطه".
 ii شرح مشكاة المصابيح للطيبي- ج-4 ورقة 138.
iiiسنن أبي داود 4/360 باب ما جاء في البناء.
ivالبخاري: كتاب الفتن- باب ذكر الدجال- فتح الباري 13/ 91.
 v البخاري: كتاب التهجد- فتح الباري 3/ 38 والرواية في الأصل "حقاً" وفي رواية أخرى في الشرح "حق.
viمسلم: كتاب اللباس والزينة 14/ 92.
viiالكتاب 2/ 134.
 viii البخاري: كتاب الطلاق. باب إذا عرّض بنفي الولد. فتح الباري 9/ 442.
ixالبيت لعدي بن زيد العبّادي في ديوانه 162. وانظر خزانة الأدب 10/ 445، مغنى اللبيب 321.

ص -60- أراد فليتك. ومثله قول الآخر:
فلو كُنْتُ ضَبيّاً عَرَفتَ قَرابَتي
ولكنَّ زنْجيٌ عَظيمُ المشافِرi
أراد: ولكنك زنجي. ويروِى "ولكن زنجياً" على حذف الخبر. ومن روى "مكتوباً" فيحتمل أن يكون اسم إن محذوفاً على ما تقررّ في رواية الرفع، و"كافر" مبتدأ، وخبره "بين عينيه " و"مكتوبا" حال، أو يجعل "مكتوبا" اسم إنّ و"بين عينيه" خبرا و"كافر" خبر مبتدأ، والتقدير: هو كافر. ويجوز رفـع "كافر" وجعله ساداً مسدّ خبر إنّ، كـما يقال: إن قائماً الزيدان. وهذا مما انفرد به الأخفش"ii. انتهى.
134- حديث "هل مِنْ أَحَدٍ يَمشي على الماء إلا ابْتَلَّتْ قَدَماه"iii.
قال الطيبي: "استثناء من أعمّ عام الأحوال، تقديره: يمشي في حال من الأحوال
إلا في حال ابتلال قدميه"iv.
135- حديث "مَنْ عالَ جاريتن حتّى تَبْلُغا جاء يَوْمَ القيامة أنا وهو كهاتين"v .
قال الشيخ أكمل الدينvi في شرح المشارق: "في الكلام تقديم وتأخير، فإن في "جاء" ضميراً يعود إلى "مَنْ". وقوله "هو" تأكيد له وقوله "أنا" معطوف عليه. وتقديره: هو وأنا، ثم قدّم إما لكونه صلى الله عليه وسلم أصلا في تلك الخصلة، أو قدّم في الذكر لشرفه".
قلت: ليس هذا الإعراب بسديد لأن تقديم المعطوف على المعطوف عليه لا يجوز، والأولى أن يجعل "أنا" مبتدأ، و"هو" معطوف عليه، و"كهاتين" الخبر. والجملة حالية بدون الواو نحو: {اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوّ}vii.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالبيت من البحر الطويل، وهو من شاهد سيبويه 2/136 نسبه للفرزدق، يهجو رجلا من ضبة، نفاه عن ضبة ونسبه إلى الزنج. والمشافر: جمع مشفر وهو شفة البعير.
وانظر: خزانة الأدب 10/ 444. مغنى اللبيب 323، همع الهوامع 2/163.
 ii شواهد التوضيح ص148.
iiiتكملته: "كذلك صاحب الدنيا لا يسلم من الذنوب" مشكاة المصابيح- كتاب الرقاق برقم 5205 الفتح الكبير للسيوطي 292/3- عن شعب الإيمان للبيهقي.
 iv شرح مشكاة المصابيح ج-4 ورقة 132. قال الطيبي في شرح المشكاة: وحاصل معناه: هل يتحقق المشي على الماء مع عدم الابتلال؟ ولذا صح الجواب بلا.
vمسلم بشرح النووي 16/ 180.
 vi الشيخ أكمل الدين محمد بن محمد بن محمود البابرتي الحنفي، له شرح على كتاب مشارق الأنوار للإمام الصغاني، سماه تحفة الأبرار في شرح مشـارق الأنوار، وله مصنفات أخرى. توفى بمصر سنة 786 هـ. انظر: الأعلام 7/42. كشف الظنون 2/ 1688 الدرر الكامنة 4/250.
 vii سورة البقرة: آية 36.

ص -61- 136- حديث "إنّ رَجُلاً قال: يارسول الله كيف يحشرُ الكافر على وَجْهه يَوْمَ القيامة؟ قال: أليس الذي أمشاه على رجليه في الدنيا قادرٌ على أن يُمشيه على وجهه يوم القيامة"i.
قال الطيبي: "قادر" مرفوع على أنه خبر "الذي" واسم "ليس" ضمير الشأن"ii.
137- حديث "لِكُلِّ أمة أمينٌ وإنَّ أميننا أيتها الأمة أبو عبيدة"iii.
قال القاضي: "هو بالرفع على النداء، والأفصح أن يكون منصوباً على الاختصاص"iv.
138- حديث "قول سُراقة: يانَبِيَّ الله مُرْنِي بمَ شِئْت"v.
قال ابن مالك: "فيه شاهد على إجراء "ما" الموصولة مجرى "ما" الاستفهامية في حذف ألفها إذا جُرّت، لكن بشرط كون الصلة "شاء" وفاعلها"vi.
139 – حديث "لا تُشَدِّدوا على أَنْفُسِكُم فَيُشدِّدَ الله عليكم"vii.
قال الطيبي: ""فيشدّد" نُصِبَ على جواب النهي. والفاء في قوله "فإن قوماً" سبب للفعل المنهي المسبب عنه الشدّة. والفاء في قوله "فتلك بقاياهم" للتعقيب. و"تلك" إشارة إلى ما في الذهن من تصوّر جماعة باقية من أولئك المشددين. و"الخبر" بيان له. كـما في قوله تعالى: {هَذَا فِرَاقُ بَيْنِي وَبَيْنِك}viii"ix.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i البخـاري- كتاب التفسير 8/ 492 والرواية فيه "قادراً". مسلم بشرح النووي 17/148 والرواية فيه "قادراً". مشكاة المصابيح: كتاب أحوال القيامة. باب الحشر برقم 5537.
 ii شرح مشكاة المصابيح ج 4 ورقة 196.
iii137- البخاري 7/ 93. مسند أحمد 3/ 189.
 iv قال في فتح الباري 7/93: "صورته صورة النداء، لكن المراد فيه الاختصاص..." وقال الأشموني 3/ 186: "اعلم أن المخصوص- وهو الاسم الظاهر الواقع بعد ضمير يخصه أو يشارك فيه- على أربعة أنواع: الأول أن يكون أيّها وأيتها، فلهما حكمهما في النداء وهو الضم، ويلزمهما الوصف باسم محلا بـ "أل" لازم الرفع نحو: أنا أفعل كذا أيها الرجلُ، واللهم اغفر لنا أيتها العصابةُ...".
 v البخاري: كتاب مناقب الأنصار- باب هجرة النبي صلى الله عليه وسلم إلى المدينة 7/ 249 والرواية فيه: "مرني بما شئت". وكذلك مسند أحمد 3/211.
 vi شواهد التوضيح ص 195.
 vii سنن أبي داود- باب في الحسد 4/277- مشكاة المصابيح: كتاب الإيمان- باب الاعتصام بالكتاب والسنة برقم 181. الحديث عن أنس وفيه: ".. إن رسول الله صلى الله عليه وسلم كان يقول: لا تشددوا على أنفسكم فيشدد الله عليكم، فإن قوما شددوا على أنفسهم فشدد الله عليهم، فتلك بقاياهم في الصوامع والديار..".
 viii سورة الكهف: آية 78.
 ix شرح مشكاة المصابيح ج1 ورقة 158.

ص -62- 140- حديث "أَصْبَحَ رَسول الله صلى الله عليه وسلم عَروساً" i.
قال الزركشي: ""العروس" نعت يستوي فيه الرجل والمرأة، يقع عليهما مدّة بناء الرجل بها"ii.
141- حديث "قال النبي صلى الله عليه وسلم يوْمَ بَدر: مَنْ يَنْظُرُ ما فَعَلَ أبو جهل؟ فانْطَلَقَ ابن مسعودٍ فَوجَدَهُ قد ضَربه ابنا عفراءَ حتى بَرَد، فأخذَ بِلحْيته فقال: أَنْتَ أبا جهل؟"iii.
قال الزركشي: "كذا الرواية في البخاري من رواية زهير، وهو يصح على النداء، أي أنت المقتول الذليل يا أبا جهل، على جهة التقريع والتوبيخ".
قال القاضي: "أو على لغة القصر في الأب، ويكون خـبر المبتدأ".
وقال الداودي: "يحتمل معنيين أحدهما: أن يكون استعمل اللحن ليغيظ أبا جهل كالمصغر له، أو يريد أعني أبا جهل".
وردّهما السفاقسيiv لأن تغييظه في مثل هذه الحالة لا معنى له، ثم النصب بإضمار "أعني"v إنما يكون إذا تكررت النعوت.
قال الزركشي: "ولا يردّان، أما الأول فإنه أبلغ في التهكم. وأما الثاني فليس التكرار شرطاً في القطع عند جمهور النحويين، وإن أوهمته عبارة ابن مالك في كتبه"vi.
قال القاضي: "ورواه الحُميديvii: "أنت أبو جهل" وكذا ذكره البخاري من رواية يونس".

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i البخاري: كتاب الصلاة- باب ما يذكر في الفخذ ا/480. مسند أحمد 3/102، 168.
 ii في الصحاح (عرس): العروس: نعت يستوي فيه الرجل والمرأة ماداما في إعراسهما.
 iii البخاري: كتاب المغازي- باب قتل أبي جهل. فتح الباري 7/293، 321 مسند أحمد 3/ 115، 129. والرواية فيه "أنت أبو جهل".
 iv هو الإمام عبد الواحد بن التين السفاقسي، له شرح على صحيح البخاري.
 v أي قطع النعت إلى الرفع على أنه خبر لمبتدأ محذوف، وإلى النصب على أنه مفعول به لفعل محذوف. ولكني أرى أن الداودي لم يقصد هنا قطع النعت بل أراد النصب على الاختصاص بإضمار أعني.
 vi قال المرادي في شرح ألفية ابن مالك 3/152: "قد يوهم كلام الناظم أن القطع مشروط بتكرار النعوت، كـما أوهمه كلام غيره، وليس ذلك بشرط". وقال الرضي في شرح الكافية 1/316: "وشرط الزجاجي في القطع تكرر النعت، والآية {وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ} ردّ عليه...".
 vii الحافظ محمد بن فتوح الحُميدي. مؤرخ محدث أندلـسي، صاحب ابن حزم وتلميذه، رحل إلى مصر ودمشق ومكة وتوفي ببغداد سنة 488 هـ من مصنفاته: جذوة المقتبس، الجمع بين الصحيحين. انظر: الأعلام 6/327.

ص -63- 142- حديث "مَنْ أجوَدُ جُوداً"i.
قال الطيبيii : "مَنْ" الاستفهامية مبتدأ. و"أجود" خبره، و"جودا" تمييز مزال عن الأصل. وفيه وجهان: أحدهما: أن "أجود" أفْعَل من الجودة، أي أحسن جودا وأبلغه. والثاني: أنـه من الجود الكرم، أي من الذي جوده أجود، فيكون إسنادا مجازياً، كـما في قولك: جِدْ جدَةً.
وقوله: "الله أجودُ جوداً ثم أنا أجود بني آدم، وأجوده من بعدي رجل علم عِلْماً فنشره" الضمير في "أجوده" راجع إلى بني آدم، على تأويل الإنسان أو للجود.
143- حديث أُحد، قوله "لا تشرفْ يُصيبُكَ سَهم"iii.
قال الزركشي: "كذا لهم بالرفع، وهو الصواب. وعند الأصيلي "يُصبْكَ" بالجزم، وخطّؤوه، وهو قلب للمعنى إذ لا يستقيم أن تقول: إن لا تشرف يصبك، ولكن جوّزه الكوفيون"iv
قوله (تَنْقُزان القِرَب).
بضم القاف. قال القاضي عياض: "ضبطه الشيوخ، بنصب الباء، وفيه بُعد، إلا على تقدير نزع الخافض أي بالقرب. وقيل صوابه بالرفع على الابتداء، كأنه قال: والقِرَبُ على متونهما. وروي "تُنْقِزان" بضم التاء وكسر القاف، ويستقيم على هذا نصب "القِرَب" أي إنهما لسرعتهما في السيّر تتحرك القرب على ظهورهما وتضطرب"v.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i الحديث عن أنس، قال رسول الله صلى الله عليه وسلم (هل تدرون من أجود جودا..) مشكاة المصابيح: كتاب العلم برقم 259 قال الشيخ الألباني في حاشيته 1/86 قال الهيثمي في مجمع الزوائد 1/166 وفيه سويد بن عبد العزيز وهو متروك الحديث.
 ii شرح مشكاة المصابيح للطيبي- مخطوط ج- 1 ورقة 186.
 iii عن أنس "لما كان يوم أحد انهزم الناس عن النبي صلى الله عليه وسلم ... فأشرف النبي صلى الله عليه وسلم ينظر إلى القوم، فيقول أبو طلحة: يانبي الله، بأبي أنت وأمي لا تشرف يصيبك سهم من سهام القوم، نحري دون نحرك، ولقد رأيت عائشـة بنت أبي بكر وأم سليم وإنهما لمشمرتان أرى خدم سوقِهما تنقزان القرب على متونهما، تفرغانه في أفواه القوم...".
البخاري: كتاب مناقب الأنصار 7/128، كتاب المغازي 7/361.
وقال عياض: "قيل معنى تنقزان تثبان. والنقز: الوثب والقفز، كناية عن سرعة السير". البخاري- كتاب الجهاد 6/79
ivقال ابن مالك في الألفية:
وشرط جزم بعد نهي أن تضع
"إن" قبل "لا" دون تخالف يقع
قال المرادي: "يعني إن شرط جزم الجواب بعد النهي أن يصح إقامة شرط منفي مقامه... هذا مذهب الجمهور. وأجاز الكسائي جزم جواب النهي مطلقا، ولا يشترط تقدير "إن" قبل "لا"... وقد نسب ذلك إلى الكوفيين. واستدل الكسائي بالقياس على النصب... وبالسماع قول النبي صلى الله عليه وسلم: "فلا يقربن مسجدنا يؤذنا بريح الثوم " وقوله عليه السلام: "لا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض" وقول أبي طلحة لرسول الله صلى الله عليه وسلم: "لا تشرف يصبك سهم". توضيح المقاصد 4/213-214 وانظر الأشموني والصبان 3/311. أمالي السهيلي 85، 118.
 v مشارق الأنوار 2/ 24.

ص -64- 144- حديث "أَقْر قَوْمَكَ السَّلامَ فَإنَّهم ما علمتُ أعِفَّةٌ صُبُر"i.
قال أبو البقاء: "أعفة" مرفوع، خبر إنّ. وفي "ما" وجهان أحدهما: هي مصدرية، والتقدير إنهم في علمي أعفّة. والثاني: زمانية تقديره إنهم مدّة علمي فيهم أعفة. ولا يجوز النصب بـ"علمت" لأنه لا يبقى لـ"إنّ" خـبر"ii.
145- حديث "هذا أَوَّلُ طَعامٍ أَكَلَهُ أَبوكِ مِنْ ثلاثةِ أَيَّام" iii.
قال أبو البقاء : "هكذا في هذه الرواية. ودخول "من" لابتداء غاية الزمان جائز عند الكوفيين ومنعه أكثر البصريين". قال: "والأقوى عندي مذهب الكوفيين". قال: "وفي بعض الروايات "منذ ثلاث" وهذا لا خلاف في جوازه"iv. انتهى.
وقـال ابن مالك في شرح التسهيل: "هذا الحديث من الأدلة على استعمال "من" لابتداء غاية الزمان. وكذا قوله في حديث الاستسقاء: "فمُطِرنا مِنْ جُمعةٍ إلى جمعة"v وقول أنس: "فلم أَزَلْ أحبُّ الدُّباءَ من يومئذٍ"vi وقول عائشة: "لم يجلسْ عندي من يومِ قيل فيَّ ما قيل"vii. وكلّها في صحيح البخاري"viii. انتهى.
146 - حديث نكاح زينب، قوله "فلما رأَيْتُها عَظمَتْ في صَدْري حتَّى ما أستطيع أَنْ أَنْظُرَ إليها أنَّ رسول الله صلى الله عليه وسلم ذكرها"ix.
قال أبو البقاء: "أنَّ" بالفتح، وتقديره لأن النبي صلى الله عليه وسلم ذكرها"x.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i عن أنس أن النبي صلى الله عليه وسلم قال لأبي طلحة: "أقرئ قومك السلام فإنهم ما علمت أعفّه صبر". مسند أحمد 3/ 150.
iiإعراب الحديث النبوي برقم 54.
 iii عن أنس بن مالك: "أن فاطمة ناولت رسول الله صلى الله عليه وسلم كسرة من خبز شعير فقال: هذا أول طعام أكله أبوك من ثلاثة أيام". مسند أحمد 3/213
 iv إعراب الحديث النبوي- برقم 56
 v البخاري- فتح الباري 2/ 509
viالبخاري- فتح الباري 9/ 563. والدباء: القرع (القاموس المحيط)
viiالبخاري- فتح الباري 5/ 271.
viiiفصل ابن مالك في هذه المسألة في كتابه شواهد التوضيح ص 129- 132 فجعل المبحث الثامن والأربعين في استعمال "من" في ابتداء غاية الزمان، واستدل بشواهد من القرآن والحديث والشعر.
 ix مسند أحمد 3/195
 x إعراب الحديث النبوي برقم 57

ص -65- 147 - حديث "أنه صلى الله عليه وسلم رمى الجَمْرةَ ثُمَّ نَحَرَ البُدْن، والحَجَّامُ جالس، ثم حَلَق أَحدَ شقيه الأيمنَ"i.
قال أبو البقاء: "الأيمن" بالنصب بدل من "أحد"، أو على إضمار أعني. والرفع جائز على تقدير هو الأيمن"ii.
148 - حديث الجمـل "فلما نَظَر الجَمَلُ إلى رسول الله صلى الله عليه وسلم أَقْبَلَ نَحْوَهُ حتى خَرَّ ساجداً بين يديه، فأخذ رسولُ الله صلى الله عليه وسلم بِناصيته أذلّ ما كانت قط حتى أدخله في العمل"iii. فيه استعمال "قط " غير مسبوقة بنفي، وقد كثر ذلك في الحديث.
وقال ابن مالك في التوضيح: "في حديث حارثة بن وهبiv "صلى بنا النبي صلى الله عليه وسلم ونحن أكثر ما كنا قط"v، فيه استعمال "قط" غير مسبوقة بنفي، وهو مما خفي على كثير من النحـويين، لأن المعهود استعمالها لاستغراق الزمان الماضي بعد نفي نحو: ما فعلت ذلك قط، وقد جاءت في هذا الحديث دون نفي، وله نظائر"vi. انتهى.
وفي حديث جابرvii "ما من صاحبِ إبلٍ لا يَفْعَلُ فيها حقَّها إلا جاءت يوم القيامة أكثر ما كانت قط"viii. وفي حديث سمرة بن جندبix في صلاة الكسوف "فقام بنا كأطولِ ما قام بنا في صلاةٍ قط، ثم ركع كأطول ما ركعَ بنا في صلاة قط، ثم سجَدَ بنا كأطولِ ما سجد بنا في صلاة قط"x.

ـــــــــــــــــــــــــــــــــــــــــــــــ
i147- مسند أحمد 3/208.
 ii إعراب الحديث النبوي برقم 58.
 iii مسند أحمد 3/158.
ivحارثة بن وهب الحزاعي، أخو عبيد الله بن عمر بن الخطاب لأمه له في الصحيحين أربعة أحاديث ويعد في الكوفيين.
انظر: الإصابة 1/ 299، الاسـتيعاب 1/ 284.
 v صحيح البخاري- فتح الباري 3/ 509 كتاب الحج- باب الصلاة بمنى.
viشواهد التوضيح 193.
 vii جابر بن عبد الله الأنصاري، أحد المكثرين عن النبي صلى الله عليه وسلم شهد العقبة وكثيراً من الغزوات مع النبي صلى الله عليه وسلم قيل مات سنة 74 هـ أنظر الاصابة 1/ 214-215.
viiiمسند أحمد 3/321.
 ix سمرة بن جندب الفزاري، كان من الحفاظ المكثرين عن رسول الله صلى الله عليه وسلم كانت وفاته بالبصرة سنة 58 هـ انظر: الاستيعاب 2/ 75-77 الإصابة 2/ 77.
 x مسند أحمد 5/16.

ص -66- 149 - حديث "أصابت الناس سنَةٌ على عهد رسول الله صلى الله عليه وسلم"i.
قال الأبذي في شرح الجزولية: "إطلاق السّنة على عام القحط من باب العَلَم بالغلبة. ومثله في حديث سعد "وسألتُه أن لا يُهلك أمتي بالسنة فأعطانيها"ii
قوله (فادع الله يَغِثْنا).
قال الزركشي: "بفتح الياء وبالجزم على الجواب، ومنهم من ضمّ الياء ورفع الفعل، من الإغاثة والغوث وهو الإجابة. وروى في الموطأ "يَغيثُنا" بفتح الياء وبالرفع. وعلى هذا فجواب الأمر محذوف أيَ يُحْيِكiii ويُحْيِ الناس"iv.
وقوله "اللهمّ اسقنا" يجوز فيه قطع الهمزة ووصلها، لأنه ورد في القرآن ثلاثياً ورباعياًv.
قوله (ما نرى في السماء من سحاب ولا قَزَعةً).
قال الزركشي: "بالنصب والجر"vi.
قوله (فمطرنا يومنا ذلك، ومن الغد).
قال الكرماني: "مِنْ" إما بمعنى في، وإما تبعيضية"vii.
قوله (والذي يليه حتى الجمعةُ الأخرى).
قال الكرماني: "هوَ مثل "أكلتُ السمكة حتى رأسُِها، في جواز الحركات الثلاث في مدخولها، وجاء عليها الروايات"viii.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i حديث الاستسقاء ورد بروايات مختلفة في كتب الحديث، انظر: البخاري كتاب الجمعة- باب الاستسقاء في الخطبة يوم الجمعة 2/413. باب الاستسقاء في المسجد الجامع 2/501، 512 مسلم بشرح النووي 6/ 191. مسند أحمد 3/256.
مشكاة المصابيح كتاب الفصائل- باب في المعجزات برقم 5902.
وقد اختلفت النسخ المخطوطة من عقود الزبرجد في ترتيب فقرات الحديث، ولكن الكلام فيها واحد.
iiمسند أحمد 1/175.
iiiوردت في بعض النسخ "يحبك ويحب الناس" وروايات أخرى. والتصويب من شرح البخاري للزركشي.
 iv شرح صحيح البخاري للرركثي 2/66.
 v في قوله تعالى: {نُسْقِيكُمْ مِمَّا فِي بُطُونِهِ} النحل: آية 66 قرأ ابن كثير وأبو عمرو وحمزة والكسائي: {نُسْقِيكُمْ} بضم النون وفي المؤمنين آية 21 مثله. وقرأ ابن عامر ونافع وعاصم في رواية أبي بكر {نَسْقِيكُمْ} بفتح النون انظر: السبعة في القراءات لابن مجاهد ص 374.
 vi شرح صحيح البخاري 2/ 66.
 vii صحيح البخاري بشرح الكرماني 6/ 41.
viiiصحيح البخاري بشرح الكرماني 6/ 41.

ص -67- قوله (وساَل الوادي قناة).
قال الكرماني: "[قَناةُ] علم لبقعة غير منصرف مرفوع بأنه بدل عن الوادي. وفي بعض الروايات "قناةً"، بالنصب والتنوين، فهو بمعنى البئر المحفورة، أي سال الوادي مثل القناة. وفي بعضها "وادي قناة" بإضافة الوادي إليها"i.وقـال الرضيّ الشاطبيii: "الفقهاء يقولونه بالنصب والتنوين، يتوهمونه قناة من القنوات، وليس كذلك"iii
وقـال الطيبي: "قناة" نصب على الحال أو المصدر، على حذف المضاف وإقامة المضاف إليه مقامه، أي مثل القناة أو سيلان القناة في الدوام والاستمرار والقوة والمقدار"iv.
قوله (ورسول الله صلى الله عليه وسلم قائماً يخطب).
قال الزركشي: "كذا بنصب قائماً على الحال من "يخطب". ويروى بالرفع على الخبر"v.
قوله "اللهمَّ حَوالَيْنا".
قال الزركشي: "هو ظرف متعلق بمحذوف، أي أمطر حوالينا"vi.
وقال الكرماني: "هو ظرف، أي أمطر في الأماكن التي في حولنا ولا تمطر علينا"vii.
وقال الحافظ ابن حجر : "فيه حذف تقديره: اجعل أو أمطر"viii.
وقال الطيبي: "حوله وحوليه وحواليه بمعنى، وإنما أوثر "حوالينا" لمراعاة الازدواج مع قوله علينا، نحو{وَجِئْتُكَ مِنْ سَبَأٍ بِنَبَأٍ} ix"x.
قوله (ولا علينا).

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i صحيح البخاري بشرح الكرماني 6/ 41.
 ii محمد بن علي بن يوسف، رضي الدين الأنصاري الشاطبي، عالم باللغة، له تصانيف منها حواش على صحاح الجوهري وغيره توفي بالقاهرة سنة 684 هـ وهو أستاذ أبي حيان النحوي. انظر: الأعلام 6/283.
 iii عن فتح الباري 2/506.
ivشرح مشكاة المصابيح: مخطوط ج 4 ورقة 278.
vشرح صحيح البخاري للزركشي 2/66.
viشرح صحيح البخاري للزركشي 2/67.
 vii صحيح البخاري بشرح الكرماني 6/106.
 viii فتح الباري بشرح صحيح البخاري 2/ 505.
ixسورة النمل: آية 22.
 x شرح مشكاة المصابيح/ مخطوط ج 4 ورقة 278.

ص -68- قال الطيبي: "عطف جملة على جملة، أي أمطر حوالينا ولا تمطر علينا. ولو لم تكن الواو لكان حالا". قال: "وفي إدخال الواو هنا معنى لطيف، وذلك أنه لو أسقطها كان مستقيا للآكام وما معها فقط، ودخول الواو ويقتضي أن طلب المطر على المذكورات ليس مقصودا لعينه، ولكن ليكون وقاية من أذى المطر، فليست الواو مخلصة للعطف، ولكنها للتعليل، وهو كقولهم "تجوعُ الحُرَّةُ ولا تأكلُ بثَدْيَيها"i، فإن الجوع ليس مقصوداً لعينه، ولكن لكونه مانعاً عن الرضاع بأجرة، إذ كانوا يكرهون ذلك"ii.
قوله (قال فَأَقْلَعَتْ).
قال الكـرمـاني: "فإن قلت: فـما وجـه تأنيث الفعـل؟ قلت: تأنيثـه إما باعتبار السحابة، أو باعتبار السحاب"iii.
قوله (فادع الله يَحْبسها عنا).
قال ابن مالك: "يجوز في "يحبسها" الجزم على جعله جواباً للدعاء، لأن المعنى إن تدعه يحبسْها، وهو أجود، والرفع على الاستئناف أي فهو يحبسُها والنصب على إضمار "أَنْ " كأنه قال ادع الله أن يحبسَها، ومثله قراءة الأعمش iv {وَلا تَمْنُنْ تَسْتَكْثِرُ} v وقول بعض العرب "خذ اللّصَّ قبلَ يأخذَك vi "vii.
وقال الطيبي: "الضمير فيه للسحاب فإنها جمع سحابة"viii.
قوله "اللهمّ أغِثنا".
قال القرطبي: "كذا رويناه بالهمزة، وهي للتعـدية، ومعناه هب لنا غيثاً. وقال بعضهم: صوابه "غِثنا" لأنه من "غاث". قال وأما "أغثنا" فإنه من الإغاثة وليس من طلب الغيث"ix. قال القرطبي: "والصواب الأول".

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i انظر في هذا المثل: الفاخر للمفضل بن سلمه ص 109.
iiشرح مشكاة المصابيح/ مخطوط ج 4 ورقة 278. وانظر: فتح الباري 2/ 505.
 iii صحيح البخاري شرح الكرماني 6/108.
ivالأعمش هو أبو محمد سليمان بن مهران الأعمش الأسدي الكوفي، الإمام الجليل، كان ورعاً واسع الحفظ للقرآن. مات سنة 148هـ. انظر القراءات الشـاذة للمرحوم القاضي ص 6 ا-17.
vسورة المدثر: آية 6. وفي المحتسب 2/337: قرأ الحسن "ولا تمنن تستكثر" جزماً، وقرأ الأعمش "تستكثر" نصباً. وانظر: القرطبي 19/69.
viالأشموني 3/315، توضيح المقاصد للمرداوي 4/223.
 vii شواهد التوضيح 179.
 viii شرح المشكاة- ج4 ورقة 278- والمقصود الضمير في "يحبسها".
 ix انظر كلام القاضي عياض على هذه المسألة في صحيح مسلم بشرح النووي 6/ 191.

ص -69- 150 – حديث "أنّ رجلا قال يارسول الله: متى الساعةُ قائمة"i.
قال الزركشي: "يجوز في "قائمة" الرفع والنصب".
151- حديث "لا يتمنَّينَّ أَحَدُكُم الموتَ لِضُرٍّ نَزَلَ به، فإنْ كان لابُدَّ مُتمنّياً"ii.
قال الكرماني: "قوله "لابدّ" حال، وتقديره: إن كان أحدكـم فاعلا حالة كونه لابدّ له من ذلك"iii.
152 - حديث "إذا تقرَّبَ إليَّ العَبْدُ شِبراً تَقرَّبتُ إليه ذِراعاً، وإذا تَقَرّب إليَّ ذِراعاً تَقَرّبت منه باعاً" iv.
قال الكرماني: "فإن قلت استعمل التقربّ أولاً بـ "إلى"، وثانياً بمن، فما الفرقُ بينهما؟ قلت: الأصل "مِنْ" واستعمالها بـ "إلى" لقصد معنى الانتهاء، والصلات تختلف بحسب المقصود"v.
153- حديث "لا تقومُ السَّاعَةُ على أحدٍ يقولُ الله الله"vi.
قال النووي: "هو برفع اسم الله تعالى. وقد يغلط فيه بعض الناس فلا يرفعه"vii.
وقال القرطبي: "صوابه بالنصب، وكذلك قيدناه عن محققي من لقيناه، ووجهه أن هذا مثل قول العرب: "الأسدَ الأسدَ" و"الجدارَ الجدارَ" إذا حذروا من الأسد المفترس والجدار المائل. وهو منصوب بفعل مضمر تقديره احذر. وقد قيده بعضهم "الله الله " بالرفع على الابتداء وحذف الخبر، وفيه بعد". انتهى.
154- حديث "نَهى عن بَيْعِ الثِّمارِ حتّى تُزْهي، قيل: وما تُزهي؟"viii.
قال الطيبي: "يجوز أن يكون "تزهي" حكاية قول الرسول صلى الله عليه وسلم . أي ما معنى قولك

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالبخاري- كتاب الأدب باب ما جاء في قول الرجل ويلك 3/553.
 iiالبخاري- كتاب الدعوات، باب الدعاء بالموت والحياة 11/150. مسند أحمد 3/ 104، 247
 iiiصحيح البخاري بشرح الكرمايى 22/133.
 iv البخاري- كتاب التوحيد، باب ذكر النبي صلى الله عليه وسلم وروايته عن ربه 13/ 311 مسند أحمد 3/127، 130، 272.
 v رواية الكرماني 25/228: "إذا تقرب العبد إليّ شراً تقربت إليه ذراعاً وإذا تقرب مني ذراعاً تقربت منه باعاً".
viصحيح مسلم بشرح النووي 2/178. مسند أحمد 3/162.
viiصحيح مسلم بشرح النووي 2/178.
viiiالبخاري- كتاب البيوع- باب إذا باع الثمار قبل أن يبدو صلاحها فتح البـاري 4/398، وتكملته، "قال: حتى تحمر، فقال رسول الله صلى الله عليه وسلم : أرأيت إذا منع الله الثمرة بم يأخذ أحدكم مال أخيه؟". وانظر: مشكاة المصابيح/ كتاب البيوع- باب المنهي عنها من البيوع. برقم 2840.

ص -70- "حتى تزهي"؟ أو وضع الفعل موضع المصدر، أي قيِل ما الزهو، ونحوه قول الشاعر:
وقالوا ما تشاءُ فقُلْتُ ألهوi
155- حديث "نَهى عن بَيْعِ الحَبِّ حتَى يفرك"ii.
قال البيهقي iii في سننه iv: "إن كان بخفض الراء على إضافة الإفراك إلى الحب وافق رواية من قال: "حتى يشتد". وإن كان بفتح الراء ورفع الياء على إضافة الفرك إلى ما لم يسمّ فاعلُه خالف رواية من قال فيه: "حتى يشتد" واقتضى تنقيته عن السنبل حتى يجوز بيعه. قال: "ولم أر أحداً من محدّثي زماننا ضبط ذلك، والأشبه أن يكون "يَفرِك" بخفض الراء [لموافقة] معنى من قال فيه :"حتى يشتد".
قوله: "أرأيت إنْ مَنَعَ الله الثَمرةَ، بِمَ يأخُذُ أَحدُكُم مالَ أخيه؟"v.
قال الكرماني: "أرأيت" في معنى أخبرني. وفيه نوعان من التصرّف: إطلاق الرؤية وإرادة الإخبار، وإطلاق الاستفهام وإرادة الأمر"vi.
وقال أبو حيان: "كون "أرأيت" بمعنى أخبرني نصَّ عليه سيبويهvii وغيره، وهو تفسير معنى لا تفسير إعراب، لأن أخبرني يتعدّى بعن، و"أرأيت" يتعدّى بنفسه لمفعول صريح، وإلى جملة استفهامية هي في موضع المفعول الثاني، ويقع بعده جملة الشرط، ويتنازع هو وفعل الشرط في ما بعده، فأعمل الثاني على رأي البصريين، وحذف مفعول "أرأيت" الأول، ومفعوله الثاني هو جملة الاستفهام، وربط هذه الجملة الاستفهامية بالمفعول المحذوف في "أرأيت" مقدّر، وجواب الشرط محذوف لدلالة ما قبله عليه، تقديره فأخبروني". انتهى.
وقال الطيبي: "أرأيت" معناه أخبرني من إطلاق السبب على المسبّب، لأن مشاهدة

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i من البحر الوافر، قائله عروة بن الورد العبسي من قصيدة يتحسر فيها على سلمى التي سباها وتزوجها ثم اختارت أهلها عليه. وعجزه: إلى الإصباح آثر ذي أثير، انظر: ديوان عروة بن الورد 35، ابن يعيش 2/ 95، همع الهوامع 13/1. قال في الهمع: "فإنه نزل فيه ألهو منزلة اللهو..."
 ii مسند أحمد 3/ 161.
 iii أحمد بن الحسين، أبو بكر البيهقي الشافعي، من أئمة الحديث، له مصنفات كثيرة منها: السنن الكبرى في عشر مجلدات، السنن الصغرى، الأسماء والصفات، الـترغيب والترهيب. توفي سنة 458 هـ. أنظر: الأعلام 1/ 116.
 iv السنن الكبرى 5/303.
 v هذا الجزء تكملة للحديث السابق ذي الرقم 154.
 vi صحيح البخاري بشرح الكرماني 10/57.
 vii الكتاب سيبويه 1/ 239.

ص -71- الأشياء طريق إلى الإخبار عنها، والهمزة فيه مقرّرة، أي قد رأيت ذلك فأخبرني به".
قوله: "بمَ يأخُذُ أحَدُكُم".
قال الطيبي: "مثل قولهم "فيمَ" و"علامَ" و"حتّامَ" في حذف الألف عند دخول حرف الجـر على ما الاستفهامية. ولما كانت ما الاستفهامية متضمنة للهمزة، ولها صدر الكلام ينبغي أن يقدّر أبم يأخذ، والهمزة للإنكار، فالمعنى لا ينبغي أن يأخذ أحدكـم مال أخيه عفواً.
156 - حديث "إن رجلاً جاء إلى الصلاة وقد حَفَزَه النَّفس، فقال: الله أَكْبر، الحمدُ للهِ حَمْداً كثيراً طيبّاً"i.
قال البيضاوي : "حمداً" نصب بفعل مضمر دلّ عليه الحمد، ويحتمل أن يكون بدلا منه جارياً على محلّه. و"طيبّاً" وصف له"ii.
وقوله: "لم يقُل بأساً".
قال الطيبي: "يجوز أن يكون مفعولا به، أي لم يتفوَّه بما يؤخذ عليه، أو مفعولا مطلقاً، أي لم يقل قولا يشدّد عليه. و(أيُّهم يرفعُها): مبتدأ وخبر في موضع نصب، أي يبتدرونها ويستعجلونها أيهم يرفعها"iii.
157 - حديث "مُرَّ على النبيّ صلى الله عليه وسلم بجنازة فأَثْنَوا عليها خيراً، فقال: وَجَبَتْ، ثم مُرَّ بأخرى فأثنـوا عليها شراً، فقال: وجَبَتْ، فقيل: يا رسول الله، قلت لهذا وجَبَتْ ولهذا وجَبَتْ. قال: شهادةُ القوم، المؤمنون شُهداءُ الله في الأرض"iv.
قال الكرماني: "شهادةُ القوم" مبتدأ، وخـبره محذوف، أي موجبة شرعاً أو معرفة لثبوتها. وروي بالنصب، أي وجبت بشهادتهم"v.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالحديث عن أنس، وتكملته (مباركاً فيه، فلما قضى رسول الله صلى الله عليه وسلم صلاته قال: أيكم المتكلم بالكلمات، فأرمَّ القوم، فقال: أيكـم المتكلم بها فإنه لم يقل بأساً فقال رجل: جئت وقد حفزني النفس فقلتها، فقال: لقد رأيت اثني عشر ملكاً يبتدرونها أيهم يرفعها).
مسلم: كتاب المساجد، باب ما يقال بين تكبيرة الإحرام والقراءة 5/97.
سنن أبي داود: كتاب الصلاة، باب ما يستفتح به الصلاة من الدعاء1/203. مسند أحمد 3/106، 67 1، 252.
 ii عبد الله بن عمر الشـيرازي، ناصر الدين البيضاوي، قاض مفسر، من مصنفاته: تفسير البيضاوي، منهاج الوصول إلى علم الأصول. توفي بشيراز سنة 685 هـ. انظر: الأعلام 4/ 110.
 iii شرح مشكاة المصابيح/ مخطوط ج1 ورقة 278.
 iv البخاري: كتاب الشهادات 5/ 252. مسند أحمد 3/ 186، 197، 245.
 v صحيح البخاري بشرح الكرمايى 11/165.

ص -72- وقال عياض: "ضبطه بعضهم "شهادةُ" بالرفع، على خبر مبتدأ مضمر، أي هي، ثم استأنف الكلام فقال "القومُ المؤمنون شهداءُ الله في الأرض". وضبطه بعضهم "شهادة القـوم" على الإضافـة، فـ"المؤمنـون" رفع بالابتداء، و"شهداءُ" خبره. و"القوم" خفض بالإضافة. و"شهادة" على هذا خبر مبتدأ محذوف، أي سبب قولي هذا شهادة القوم. ورواه بعضهم "المؤمنين" نعت للقوم، ويكون "شهداء" على هذا خبر مبتدأ محذوف أي هم شهداء الله. ويصح نصب "شهادة" بمعنى من أجل شهادة القوم. ومن روى "القومُ" مرفوعاً كان مبتدأ، و"المؤمنون"وصفهم".انتهى.
وقال السُهيليi : "إن كانت الرواية بتنوين الشهادة فهو على إضمار المبتدأ، أي هي شهادة، و"القوم" رفع بالابتداء، و"المؤمنون" نعت له أو بدل، وما بعده خبر. وفي هذا ضعف لأن المعهود من كلام النبـوة حذف المنعـوت نحـو "المؤمنـون تتكافأ دماؤهم"ii و"المؤمنون هينون لينون"iii و"المؤمنُ غِرٌّ كريم"iv. لأن الحكم متعلّق بالصفة فلا معنى للموصوف".
قال: "ويحتمل وجهاً آخر، وهو أن يرتفع "القوم" بالشهادة لأنها مصدر، ويرتفع "المؤمنون" بالابتداء، إذ قد أجازوا إعمال المصدر عمل الفعل، فلا بُعد في عمله هنا في القومِ منوّنا، كـما تقول: يعجبني ضربٌ زيدٌ عمراً. ويحتمل وجهاً ثالثاً، وهو أن يكون "القوم" فاعلا بإضمار فعل، كأنه قال هذه شهادة، ثم قال "القوم" أي شهد القوم"v. انتهى.
158 - حديث سؤال القبر، قوله: "إنَّ العَبْدَ إذا وُضِعَ في قَبْرِه"vi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i عبد الرحمن بن عبد الله، أبو القاسم السّهيلي، إمام في اللغة والنحو والحديث، نظر في كتاب سيبويه على بن الطراوة وسمع منه كثيرا، وله تآليف جليلة، منها: الروض الأنف، نتائج الفكر، أمالي السهيلي. توفي بمراكش سنة 581 هـ. انظر: إشارة التعيين 182. إنبـاه الرواه 2/ 162.
 ii مسند أحمد 1/119، 2/0211 الفتح الكبير 3/252.
 iii الفتح الكبير 3/232.
 iv مسند أحمد 2/394.
 v انظر: أمالي السهيلي ص 87.
 vi عن أنس أن رسول الله صلى الله عليه وسلم قال : "إن العبد إذا وضع في قبره، وتولى عنه أصحابه، إنه ليسمع قرع نعالهم، أتاه ملكان فيقعدانه، فيقولان: ما كنت تقول في هذا الرجل؟ لمحمد صلى الله عليه وسلم . فأما المؤمن فيقول: أشهد أنه عبد الله ورسوله، فيقال: انظر إلى مقعدك من النار. قد أبدلك الله به مقعدا من الجنة، فيراهما جميعا، قال قتادة: وذكر لنا أنه يفسح له في قبره… وأما المنافق والكافر، فيقال له: ما كنت تقول في هذا الرجل؟ فيقول: لا أدري، كنت أقول ما يقول الناس. فيقال: لا دريت ولا تليت. ويضرب بمطارق من حديد ضربة، فيصيح صيحة يسمعها من يليه غير الثقلين". البخاري: كتاب الجنائز باب ما جاء في عذاب القبر 3/232. مسلم 17/203. مسند أحمد 3/126. مشكاة المصابيح: باب إثبات عذاب القبر رقم 126 مع اختلاف الروايات.

ص -73- قال الطيبي: "شرط، "أتاه" جزاؤه، والجملة خبر إنَّ. و"إنّه i ليسمع قرع نعالهم"ii
إما حال، بحذف الواو، كأحد الوجهين في قوله تعالى: {وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّة}iii أي ووجوههم، ونحـو: كلّمته فوهُ إلىِ فيّiv، ذكره شارح اللبابv. أو يكون جواباً للشرط على إضمار الفاء، فيكون "أتاه" حالاَ من فاعل "يسمع" و"قد" مقدّرة. ويحتمل أن يكون "إذا" ظرفاً محضاً، وقوله "إنّه" تأكيد لقوله "إن العبد" كقوله تعالى: {إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لا نُضِيع}vi في أحد الوجهين.
قوله (فيُقْعِدانـه).
قال التوربشتيvii: "في حديث الـبراءviii "فيُجْلِسانِه"ix وهو أولى اللفظين بالاختيار، لأن الفصحاء إنما يستعملون القعود في مقابلة القيام، فيقولون القيام والقعود، ولا تسمعهم يقـولـون القيام والجلوس، يقال قعد الرجل عن قيامه، وجلس عن ضجعه واستلقائه. وحكي أن النضر بن شميلx دخل على المأمونxi عند مقدمه مرو، فمثل وسلّم، فقال له المأمون: اجلس، فقال: يا أمير المؤمنين: أمضطجع فأجلس؟ قال: فكيف أقول؟ قال: قُل اقعـد. فعلى هذا المختار من الروايتين هو الإجلاس، لما أشرنا إليه من دقيق المعنى

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i"إنه" رويت بإثبات الواو قبلها وحذفها. والإعراب هنا على رواية حذف الواو.
 ii شرح مشكاة المصابيح- مخطوط ج1 ورقة 125.
 iii سورة الزمر: آية 60.
 iv قال سيبويه 1/ 391: "قولك: كلمته فاه إلى فيّ، وبايعته يداً بيد، كأنه قال مشافهة، وبايعته نقدا. أي كلمته في هذه الحال. وبعض العرب يقول: كـلمته فوه إلى فيّ، كأنه يقول: كلمته وفوه إلى فيّ، أي وهذه حاله". وانظر شرح اللباب في علم الإعراب للسيرافي الغالي، دراسة وتحقيق محمد المهدي عمّار، رسالة ماجستير في الجامعَة الإسلامية، المجلد الثاني ص – 533- 535.
 v اللباب في النحو تأليف تاج الدين محمد بن محمد بن أحمد بن السيف المعروف بالفاضل الاسفرايني، توفي سنة 684هـ وشارح اللباب هو محمد بن مسعود بن محمود السيرافي الغالي، كان حياً سنة 712 هـ
وقد قام ثلاثة من طلاب الدراسات العليا في الجامعة الإسلامية بتحقيق هذا الشرح، نالوا به الماجستير.
viسورة الكهف: آية 30.
viiشهاب الدين فضل الله بن حسن التوربشتي، محدث فقيه من أهل شيراز. من مصنفاته: الميسر في شرح مصابيح السنة للبغوي توفي سنة 661هـ انظر الأعلام 5/152.
 viii البراء بن عازب الأنصاري الأوسي، له ولأبيه صحبة، روي عنه أنه غزا مع الرسول صلى الله عليه وسلم أربع عشرة غزوة، قيل مات سنة 72 هـ. انظر: الإصابة 1/ 146- 147.
 ix حديث البراء في مسند أحمد 4/287. وكلام التوربشـتي هنا منقول عن شرح المشكاة للطيبي- مخطوط ج- 1 ورقة 125.
 x النضر بن شميل التميمي، من أهل مرو، صاحب غريب وشعر وفقه ومعرفة بأيام الناس ورواية الحديث. وهو من أصحاب الخليل بن أحمد. توفي سنة 203 هـ انظر: إنباه الرواة 3/348.
xiهو الخليفـة العبـاسي عبد الله بن هارون الرشيد، سابع الخلفاء العباسيين، كان عالماً كبيراً، قرّب العلماء والفقهاء والمحدثين والمتكلمين وأهل اللغة، حصلت في أيامه المحنة بخلق القرآن، توفي سنة 218 هـ. انظر. الأعلام 4/ 142.

ص -74- وفصيح الكلام، وهو الأحقّ والأجدر ببلاغة الرسول صلى الله عليه وسلم. ولعلّ من روى "فيقعدانه" ظن أن اللفظين ينزلان من المعنى منزلة واحدة. ومن هذا الوجه أنكر كثير من السلف رواية الحديث بالمعنى، خشية أن يزلّ في الألفاظ المشتركة فيذهب عن المعنى المراد جانباً". انتهىi
قوله: "قد بَدَّلَكَ الله بهِ مَقْعَداً في الجنَّة".
فيه دخول الباء على المتروك، واشتهر أنه المعروف لغة.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i انتهى كلام التوربشتي كـما في شرح المشكاة. وقد عقَّب عليه الطيبي في شرح المشكاة ج1 ورقة 125 بقوله: "أقول: لا ارتياب أن الجلوس والقعود مترادفان، وأن استعمال القعود مع القيام، والجلوس مع الاضطجاع مناسبة لفظية، ونحن نقول بموجبه إذا كانا مذكورين معاً، كقوله تعالى: {الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِهِمْ} وكقوله تعالى: {دَعَانَا لِجَنْبِهِ أَوْ قَاعِداً أَوْ قَائِماً فَلَمَّا} لكن لم قلت إنه إذا لم يكن أحدهما مذكورا كان كذلك، ألا ترى إلى حديث جبرائيل عليه السلام "حتى جلس إلى النبي صلى الله عليه وسلم" بعد قوله: "إذا طلع علينا" ولا خفاء أنه عليه السلام لم يضطجع بعد الطلوع عليهم. وكذلك لم يرد في هذا الحديث الاضطجاع ليوجب أن تذكر معه الجلوس. وأما الترجيح بما رواه عن النضر. وهو من رواة العربية، على رواية الشيخين العالميين التقيين، فبعيد عن مثله، وهو من مشاهير المحدثين.

[رأي أبي حيان في دخول الباء على المتروك]
قال أبو حيان في شرح التسهيل: "هذه المسألة غلط فيها كثير من المصنفين في العلوم، ومن الشعراء، فيدخلون الباء على مالا يصح دخولها عليه في لسان العرب، وينصبون ما تدخل عليه في لسان العرب، ففي المنهاج لأبي زكريا النووي: "ولو أبدل ضادا بظاء لم يصحّ في الأصحّ"1. يعني في قوله: {وَلا الضَّالِّينَ}2 ولو جرى كلامه على اللسان العربي لقال: "ولو أبدل ظاء بضاد" أي جعل بدل الضاد ظاء، فالمنصوب هو الذي يصير عوضا، وما دخلت عليه الباء هو الذي يكون معوَّضاً منه.
وهذا جار في هذه المادة من أَبْدَل وبدَّل وتبدَّل، المنصوب هو المعوّض الحاصل، وما دخلت عليه الباء هو المعوّض منه الذاهب. فإذا قلت: أبدلتُ ديناراً بدرهمٍ، فمعناه

ـــــــــــــــــــــــــــــــــــــــــــــــ
1مغني المحتاج إلى معرفة معاني ألفاظ المنهاج للشيخ الشربيني 1/158 على متن المنهاج للنووي.
قال الشيخ الشربيني في مغني المحتاج: فإن قيل كان الصواب أن يقول: ولو أبدل ظاء بضاد، إذ الباء مع الإبدال تدخل على المتروك لا على المأتي به كما قال تعالى: {ومن يَتبدل الكفر بالإيمان} قال تعالى: {وبدّلناهم بجنتيهم جنتين} أجيب بأن الباء في التبديل والإبدال إذا اقتصر فيهما على المتقابلـين، ودخلت على أحدهما إنما تدخل على المأخوذ لا على المتروك. فقد نقل الأزهري عن ثعلب: بدلت الخاتم بالحلقة، إذا أذبته وسويته حلقة، وبدلت الحلقة بالخاتم، إذا أذبتها وجعلتها خاتماً. وأبدلت الخاتم بالحلقة إذا نحيت هذا وجعلت هذه مكانه. قال السبكي بعد نقله بعض ذلك عن الواحدي عن ثعلب عن الفراء: ورأيت في شعر الطفيل بن عمرو الدوسي لما أسلم في زمن النبي صلى الله عليه وسلم :
فألهمنـي هُـدايَ الله عنـه
وبـدَّلَ طـالعي نحسي بسعـدي
ومنشـأ الاعتراض توهم أن الإبدال المساوي للتبديل كالاستْبدال والتبدّل، فإن ذنيك تدخل الباء فيهما على المتروك. قال شيخنا: وبذلك علم فساد ما اعترض به على الفقهاء من أن ذلك لا يجوز.
2 سورة الفاتحة: من الآية 7.

ص -75- اعتضتُ ديناراً عوض الدرهم، فالدينار هو الحاصل المعوّض، والدرهم هو الخارج عنك المعوّض منه. وهذا عكس ما يفهم العامة، وكثير ممّن يعاني العلوم. وعلى ما ذكرناه جاء كلام العرب، قال الشاعر:
تَضْحَكُ منيّ أُخْتُ ذاتِ النِّحْييَنi.
أبْـدَلَـكِ الله بلوْنٍ لَوْنيـن
سَوادَ وَجْـهٍ وَبـيَاضَ عينين
ألا ترى كيف أدخل على المعوَّض منه الباء، وهو قوله "بلونٍ" ونصب "لونين" وهو المعوّض. وقال تعالى: {وَمَنْ يَتَبَدَّلِ الْكُفْرَ بِالإِيمَانِ}ii. وقال تعالى: {وَبَدَّلْنَاهُمْ بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَيْ أُكُلٍ خَمْطٍ وَأَثْلٍ}iii وقال تعالى: {أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ}iv وقال تعالى: {وَإِنْ تَتَوَلَّوْا يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ}v أي يستبدل بكم قوما غيركم. وقال تعالى: {عَسَى رَبُّنَا أَنْ يُبْدِلَنَا خَيْراً مِنْهَا}vi تقديره: أن يبدلنا بها خيراً منها، فحذف "بها" أي بالجنة التي طيف بها. وقال تعالى: {فَأَرَدْنَا أَنْ يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مِنْهُ زَكَاةً}vii أي يبدلهما به.
وعلى هذا نظم علماء الشعراء، قال أبو تمام viii :
تبـدَّلَ غاشـيهِ بريم مُسَلِّمٍ
تَردَّى رداءَ الحُسْنِ وَشْيا مُنَمْنَما
وبالحَلْي إنْ قامت ترُّنمَ فوقها
حماما إذا لاقى حماماً ترنَّما
وبِالخَدْلَةِ السّاقِ المخدَّمةِ الشَّوى
قَلائصُ يَتْلُون العَبَنَّى المُخَدَّماix

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i أبيات من الرجز، لم أعرف قائلها. وقد استدل بها أبو حيان في البحر المحيط 6/ 514. وقصة ذات النحيين مشهورة في كتب الأمثال، يقال أشغل من ذات النحيين. انظر: الفاخر ص- 86، مجمع الأمثال للميداني 1/376.
وفي الحـماسة لأبي تمام 2/ 426 وردت هذه الأبيات دون نسبة:
مِنْ أَيِّنا تَضحَك ذاتُ الحِجْلَـيْن
أَبْـدَلَهـا الله بلَوْنٍ لَوْنَـينِ
سَوادَ وَجْـهٍ وبَـياضَ عَيْنـين
iiسورة البقرة: آية 108.
 iii سورة سبأ: آية 16.
 iv سورة البقرة: آية 61.
 v سورة محمد: آية 38.
 vi سورة القلم: آية 32.
 vii سورة الكهف: آية 81.
viiiهو حبيب بن أوس الطائي، الشاعر الأديب المشهور، في شعره قوة وجزالة، وهو صاحب ديوان الحـماسة، وله الوحشيات. وديوانه مطبوع. توفي سنة 231 هـ. انظر: الأعلام 2/ 165.
 ix من قصيدة مشهورة لأبي تمام في ديوانه بشرح الخطيب التبريزي 3/232 0 الخدلة الساق: الممتلئة الساق- الشوى: الأطراف كاليدين والرجلين. والمخدّم: الذي فيه الخَدَمة وهو الخلخال. والعبنّى: الجمل الضخم الشديد. المخدّم من الإبل: الذي قد شدَّت في أرساغه سيور إلى نعاله.

ص -76- وقـد يجوز حذف حرف الجر لدلالة المعنى على العوض والمعوّض منه، قال تعالى: {فَأُولَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ}i أي بسيئاتهم حسنات. وقال تعالى:{فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ}ii وقال تعالى: {يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ}iii أي بغير الأرض.
وقد يقع موقع الباء التي تدخل على المعوّض منه "بعد" وهي دالّة على سبق المعوّض منه وذهابه بالعوض، قال الشاعر:
وبُدِّلْتُ قَرْحاً دامياً بَعْدَ
صِحَّةٍ لَعلَّ منايانا تَحوَّلْنَ أبْؤُساiv
معناه: وبدّلت قرحاً دامياً بعد صحة أي عُوّضت بدل الصحة قرحاً.
وأصل أبدل وبدّل أن يتعدّى لاثنين منصوبين ولثالث بالباء، ألا ترى كيف صرّح بذلك في قوله:
أَبـدلكِ الله بلَـونٍ لَوْنينْ
وفي قوله: {وَبَدَّلْنَاهُمْ بِجَنَّتَيْهِمْ جَنَّتَيْنِ}v
وقد جرت عادة النحويين أن يقولوا: "أبدلت كذا بكذا" ولا يذكرون المفعول الأوّل، وأيضا فليس المعنى عليه، لأنك إذا قلت: أبدلت هذا الحرف بهذا الحرف، لا يريدون أبدلتك هذا الحرف بهذا الحرف، على أنه لا يبعد أن يكون أصله هكذا، ثم حذف المفعول الأوّل، وكثر حذفه في اصطلاحهم حتى صار نسياً لا يراد معناه بوجه. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i سورة الفرقان: آية 70
iiسورة البقرة: آية 59
 iii سورة إبراهيم: آية 48
 iv البيت لامرىء القيس في ديوانه ص-107 بتحقيق أبي الفضل إبراهيم، من قصيدة مطلعها:
ألمّا على الربع القديم بعسعسا
كأني أنادي أو أكلّم أخرسا
ivسورة سبأ: آية 16.

ص -77- [رسالةi الإمام ابن لبّ الغرناطي في مسألة تعيين محل دخول الباء]
 وقد ألف في هذه المسألة الإمام أبو سعيد فرج بن قاسم بن لُبَ الغرناطيii رسالة حسنة، ولا بأس بإيرادها هنا لتستفاد، قال:
الحمـد لله الـذي جعل العلوم الشرعية مناهل صافيةً تورد، ومصابيح نيِّرةً توقد، وقيّض لها حملة مجالسها عليهم تُعقد، وأحاديثها لديهم تنشد، وزيفها لديهم ينقد، وضالتها عليهم تنشد، والصلاة والسلام على نبيِّه ورسوله أفضل صلاة تامة، وأزكى سلام سرمديّ مؤبَّد.
وبعد فإني سئلت عن مسألة تعيين محل دخول الباء من مفعولي بدَّل وأبدلiiiوما يراجع إليهما في المادّة. وكان الذي حمل السائل على السؤال عن ذلك أنه سمع بعض علماء اللسان ينكر مثل قول القائل: فعمّا قليل يبدّل العُسْرُ باليُسْر، يزعم أنه لحن، خارج عن كلام العـرب، وأن صواب الكـلام يبـدّل اليُسر بِالعسر، أَي يجعـل اليُسر بديل العُسْرِ وعِوَضه. قال: فإنما تدخل الباء بعد هذا الفعل أبدا على المتروك، ويجرّد الحاصل منها، فهو الذي يقام مقام الفاعل على اللزوم. فصوّبت للسائل ذلك المقال، وأنكرت ذلك الإنكار. فسألني تقييد المسألة ببسط وبيان، فقلت في الجواب، والله سبحانه المستعان:

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iقام بتحقيق هذه الرسالة الأخ الدكتور عياد الثبيتي، ونشـرها في مجلة معهد المخطوطات العربية بالكويت- المجلد التاسع والعشرون/ الجزء الأول ص – 163، لعام 405ا هـ/ 1985، معتمداً على كتاب عقود الزبرجد للسيِوطي.
iiهو أبو سعيد فرج بن قاسم بن أحمد بن لبّ الغرناطي المالكي، من أكابر علماء المالكية، وقلَ من لم يأخذ عنه في الأندلس في وقته ومن مصنفاته: شرح جمل الزجاجي، شرح تصريف التسهيل، الباء الموحدهَ، القصيدة النونية، الفتاوى. توفي سنة 782 هـ. انظر: الإحاطة في أخبار غرناطة 4/ 233، الكتيبة الكامنه 67، نفح الطيب 5/ 512، بغية الوعاة 2/243، الديباج المذهب 2/ 139.
 iii كان المرحوم عباس حسن، عضو مجمع اللغة العربية في القاهرة قد قدم إلى لجنة الأصول، مذكرة عرض فيها لطائفة من أقوال اللغويين، التي تفيد عدم لزوم دخول الباء على المتروك، كـما تقتضي القاعدة المشهورة، فكان قرار اللجنة ما يلي (ينص كثير من اللغويين على أن "باء البدل" لا تدخل إلا على المتروك… وهناك من ثقاتهم من يقول إنها كذلك تدخل على المأخوذ، كـما جاء في المصباح المنير ومختار الصحاح وتاج العروس. وترى اللجنة أن "باء البدل " يجوز دخولها على المتروك أو على المأخوذ، والمدار في تعيين ذلك السياق).
وعرض قرار اللجنة على مجلس المجمع بالجلسة الثانية والعشرين من الدورة الثامنة والثلاثين فلم ير المجلس داعياً لوضعه. انظر: كتاب الألفاظ والأساليب ص 36-37 الصادر عن مجمع اللغة العربية في القاهرة سنة 1977 م.
وقد أشار المرحوم عباس حسن إلى هذه المسألة أيضاً في باب حروف الجر من كتاب النحو الوافي ج 2 ص 491 الحاشية.

ص -78- إن لأفعال هذه المادة في الاستعمال أربعة أوجهi :
أحدهـا: أن يقصد بالتبديل أو الإبدال تغيير الشيء بنقله وتحويله، فيتعدى إلى اسمين منقول ومنقول إليه، ومحل دخول الباء في هذا الوجه إنما هو العوض الحاصل، ويجرّد المتروك لأنه المغيّر، فإنما تريد أخلفت هذا بذاك ونسخته به، وعلى هذا يصح ما أنكره المنكر. قال ثعلب: "التبديل تغيير الصورة إلى غيرها"ii
وقال الفراء: "كل ما غيّر عن حاله فهو مبدَّل، وقد يجوز التخفيف"iii
وقال ابن النحاسiv: "بدّلت خاتمي أي غيّرته"v
وقـال الزمخشري في قولـه تعالىِ: {يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ}vi: "التبديل هو التغيير، كقولـك: بدّلتُ الحلْقة خاتما، إذا أذبتها وسويتها خاتما، فنقلتها من شكل إلى شكل، قال: فهو تغيير في الصفات. قال: وقد يكون في الذوات كقولك: بدّلتُ الدراهم دنانير"vii.
وقال في قوله تعالى: {بَدَّلُوا نِعْمَتَ اللَّهِ كُفْراً}viii: "كأنهم غّيروا شكرها الواجب عليهم إلى الكفر، لما وضعوا الكفر مكانه"ix.
ومما يدخل تحت ترجمة التغيير قوله تعالى: {لا مُبَدِّلَ لِكَلِمَاتِهِ}x {فَلَنْ تَجِدَ لِسُنَّتِ اللَّهِ تَبْدِيلاً}xi {لا تَبْدِيلَ لِكَلِمَاتِ اللَّهِ}xii {يُرِيدُونَ أَنْ يُبَدِّلُوا كَلامَ اللَّهِ}xiii {ائْتِ بِقُرْآنٍ غَيْرِ هَذَا أَوْ بَدِّلْهُ قُلْ مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ مِنْ تِلْقَاءِ نَفْسِي}xiv {فَمَنْ بَدَّلَهُ بَعْدَ مَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ}xv {أَنْ يُبَدِّلَ دِينَكُمْ}xvi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i وانظر في استعمالات "بدّل" دراسات لأسلوب القرآن الكريم للمرحوم الشيخ عضيمة القسم الثالث ج2 ص 327 وما بعدها.
 ii انظر قول ثعلب في تاج العروس مادة (بدل). وفي إعراب القرآن للنحاس 1/228: قال أحمد بن يحيى: يقال بدّلت الشيء أي غيّرته ولم أزل عينه، وأبدلته: أزلت عينه وشخصه، كـما قال: عزل الأمير للأمير المبدل. وانظر: تفسير القرطبي 1/ 410.
iii معاني القرآن للفراء2/ 529.
ivأحمد بن محمد بن إسماعيل، أبوجعفر النحاس، كان من أهل العلم بالفقه والقرآن، سمع من الزجاج وأخذ عنه النحو من مصنفاته: إعراب القرآن، تفسير كتاب سيبويه، التفاحة في النحو. توفي سنة 338 هـ. انظر أنباه الرواة 1/136.
 v إعراب القرآن لابن النحاس 2/373.
 vi سورة إبراهيم: آية 48.
 viiالكشاف للزمخشري 2/ 384 طبعة الحلبي.
 viii سورة إبراهيم: آية 28.
 ix الكشاف 2/377.
xسورة الأنعام: آية 34.
xiسورة فاطر: آية 43.
 xii سورة يونس: آية 64.
 xiii سورة الفتح: آية 15.
xivسورة يونس: آية 15.
xvسورة البقرة: آية 181.
xviسورة غافر: آية 26.

ص -79- ومما جاء من هذا مع دخول الباء على الحاصل قول حبيب:
بِسَيْبِ ابب العبّـاسِ بُدّلَ ازلُنـا
بخفْضٍ، وصِرْنا بَعْدَ جَزْرٍ إلى مَدِّ i
فأدخل الباء على الحاصل حين رفع المتروك. ومنه قول أبي الطيّبii:
أبْلَى الأجِلَّةَ مُهْري عند غيرِكُمُ
وبُدِّلَ العُذْرُ بالفُسطاطِ والرَّسَنُ iii
يقول: طال مقامي عند غيركم لأنه أكرمني، ولم يسأم مثواي عنده، حتى بلي جُلُّ مهري بطول مكثه على ظهره، وتعوّض منزل الفسطاط من عذاره ورسنه.
وقوله أيضا من قصيدة يمدح بها كافوراiv، وكان أسود:
مَنْ لبيضِ المُلوكِ أنْ تُبْدل اللو
نَ بِلَوْنِ الأستاذ والَسَحْناءِ v
يقولَ: من للبيض من الملوك أن يُبدلوا ألوانهم بلون هذا الممدوح وسحنائه.
ومنه قول المعرّي:
يقولُ إنَّ زماناً يَسْتقيدُ لهم
حتى يُبَدَّل من بُؤْسٍ بنعماءِvi
أي حتى يعوَّض من هذه بهذه. وقد يدخل هذا البيت في الوجه الثالث بعد هذا بتقدير حتى يبدلهمvii

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالبيت لأبي تمام في ديوانه بشرح الخطيب التبريزي 2/ 064 السيب: العطاء. الأزل: الضيق.
iiأحمد بن الحسين، أبو الطيب المتنبي، الشاعر العربي المشهور، ولد بالكوفة ونشأ بالشام واتصل بسيف الدولة فمدحه وحظي عنده، ثم ذهب إلى مصر ومدح كافورا الإخشيدي، ثم رجع إلى العراق وزار بلاد فارس وقُتل وهو عائد سنة 354 هـ. له ديوان مطبوع اعتنى بشرحه كثير من العلماء.
iiiالأجلة: جمع جُلّ وهو ما يتجلّل به الفرس. يقول لقد طال بمصر مقامي لإكرام مثواي حتى بليت أجلة فرسي وعذره ورسنه فبُدّل بغيرها. والبيت من قصيدة مشهورة في ديوانه 4/238 بشرح العكبري. هذا، وأنا أرى أن ابن لب لم يوفق في توجيه هذا البيت لمراده، لأن الباء في الفسطاط بمعنى "في" وليست باء البدل كما زعم، إذ كيف يعوض الفسطاط بدل العذار والرسن! هذا فضلاً عن أنه خالف الجمهور في الاحتجاج بأشعار المتأخريِن عن عصور الاحتجاج.
 iv كافور الإخشيدي: والي مصر كان عبداً حبشيا اشتراه الإخشيدي ملك مصر سنة 312 هـ فنسب إليه وأعتقه ثم صار ملك مصر وكان ذكياً حسن السياسة. توفي سنة 357 هـ.
 v البيت للمتنبي في ديوانه 1/ 35 والسحناء: الهيئة.
viأحمد عبد الله بن سليمان، التنحي المعرّي، شاعر فيلسوف، كان عالما باللغة. مصنفاته الشعرية: اللزوميات، سقط الزند. ومن مصنفاته الأدبية: شرح ديوان المتنبي شرح ديوان البحتري، رسالة الغفران. توفي سنة 449 هـ.
viiاللزوميات لأبي العلاء المعرّي 1/57.

ص -80- ومن هذا الوجه البيت الواقع في السِّير، وقصيدة عديّ بن زيد العبّاديi وهو قوله:
وبُدِّلَ الفَيْجُ بالزُّرافةِ والـ
أيامُ جُوْنٌ جَمٌّ عَجائِبُهـاii
وذلك أن الفيج في البيت هو المنفرد في مشيه، والزّرافة الجـماعة، يعني بها الكتائب التي ذكر في القصيدة قبل هذا في قوله:
ساقتْ إليها الأسبابُ جُنْدَ بني الـ
أحـرار فُرسـانُها مواكـبُـهـا
حتى رآهـا الأقوالُ من طَرَفِ الـ
مَنْـقَـلِ مُخْضرَّةً كتـائِـبُـهـاiii
ويريد بالفيج سيف بن ذي يزن الحميرىiv، لأنه خرج بنفسه حتى قدم على قيصر فشكا إليه حال أهل اليمن، فلم يشكه، فأتى النعمان فذهب معه فأدخله على كسرى فشكا إليه، فأصحبه جيشا، كـما ذكر صاحب السيَّر. فبدَّل الواحد بالجـماعة.
وإنْ أراد بالفيج معنى الرسول، كـما قال بعض اللغويين، فإن سيفاً كان رسول أهل اليمن.
ثم قد يأتي محل الباء مجرداً منصوباً وهو كثير، كقوله تعالى: {يَوْمَ تُبدَّلُ الأرْضُ غَير الأرْض}v وكقوله: {بَدَّلُوا نِعْمَةَ الله كُفْرا}vi وقوله: {فأولئك يُبدِّلُ الله سَيّئاتِهم حَسنَات}vii.
قال الغزنويviii في الآية الأولى: "غير" مفعول ثانٍ، أو يقدر بغير الأرض.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i عديّ بن زيد العبادي التميمي، شاعر من دهاة الجاهلية من أهل الحيرة، يحسن العربية والفارسية والرمي، اتخذه كسرى ترجماناً بينه وبين العرب، سجنه النعمان بن المنذر وقتله في سجنه بالحيرة، نحو سنة 35 قبل الهجرة. انظر الأعلام 4/ 220.
 ii الأبيات لعدي بن زيد في ديوانه ص 47. وفي السيرة النبوية لابن هشام 1/62 خـبر خروج سيف بن ذي يزن. وتروَى الأبيات ببعض اختلاف، ففي النسخ "والأيام صوب" وفي السيرة النبوية "جُوْن" أي سود.
 iii الأقوال: الملوك. والمنقل: الطريق المختصر. وقوله من طرق المنقل أي من أعالي حصونها. ومخضرَّة كتائبها: يعني من الحديد. وفي النسخ المخطوطة "ساقت أليها الأحرار".
 iv الملك سيف بن ذي يزن من ملوك العرب اليمانيين ودهاتهم، وكان الحبشة قد ملكوا اليمن وقتلوا أكثر ملوكها فنهض سيف وقصد قيصر ملك الروم، وشكا إليه ما أصاب اليمن فلم يلتفت إليه، فقصد النعمان بن المنذر عامل كسرى على الحيرة والعراق فأوصله إلى كسرى، فبعث معه جيشاً إلى اليمن، فقتلوا ملك الحبشة ودخلوا صنعاء، وبقي سيف بن ذي يزن ملكاً نحو خمس وعشرين سنة، ثم قتل بصنعاء نحو سنة 50 قبل الهجرة.
 v سورة إبراهيم: آية 48.
 vi سورة! إبراهيم: آية 28.
 vii سورة الفرقان: آية 70.
 viii لعلّه: عالي بن إبراهيم بن إسماعيل الغزنوي، تاج الشريعة، فقيه حنفي مفسر، أقام في حلب، من كتبه "تفسير التفسير" في مجلدين، قيل أبدع فيه. توفي سنة 382 هـ انظر. الأعلام 3/249.

ص -81- وقد كثر هذا في استعـمال النحاة، في كلام سيبويه وغيره. قال سيبويه: مصليق ومصاليقi ، أبدلوا السن صادا. وقال في لغة من يقول في الفصد الفزد: إِن تحركت الصّاد لم تبدلii فهذا مثل الآية: {ويَومَ تُبدَّلُ الأرْض} لكنه حذف الثاني اختصارا. وهو قد يحذف كـما قيل في قوله تعالى: {إِنِّي أَخَافُ أَنْ يُبَدِّلَ دِينَكُمْ}iii قال مكيiv: "أن يبدّل دينكم بما أتاكم به". وفي قوله تعالى: {وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلاً}v قال الغزنوي: أي أمثالهم ممن يكفر النعم بمن يشكرها. وهو أحد وجهي الآية.
الوجـه الثـاني:
أن يقصد بالتبديل أو الإبدال جعل شيء مكان شيء وبدلا منه. فأصل الاستعمال في هذا الوجه تجريد الحاصل ودخول الباء على المتروك، لأنك تريد جعلت هذا بديل هذا وعوضاً منه. فمن هذا قول امرىء القيس vi :
سَنُبْدِلُ إنْ أبْدلْتِ بالودّ آخَرَاvii
وقول معن بن أوسviii:
وكنتُ إذا ما صاحبٌ رامُ ظنّةً
وبدل سُوءاً بالـذي كان يفْـعـلُ
قلبتُ لَهُ ظهْر المِجَنِّ ولَمْ أدُمْ
على ذاك إلا ريثـما أتحـوّلُix
والغالب على هذا الوجه في الاستعمال جرّ المتروك بمن، فتقول: أبدلت كذا من كذا. وعليه جرت عادة النحويين في باب البدل. أو يأتي بـ "مكان" أو "بعد" كقوله تعالى: {وَإِذَا
ـــــــــــــــــــــــــــــــــــــــــــــــ
 i الكتاب 4/478 وفيه "صويق ومصاويق".
 ii الكتاب4/478.
iiiسورة غافر: أية 26.
 iv مكي بن أبي طالب الأندلسي القيسي، مقرئ عالم بالتفسير والعربية، له مصنفات كثيرة منها: مشكل إعراب القرآن، الكشف عن وجوه القراءات، التبصيرة في القراءات السبع. توفي في قرطبة سنة 437 هـ. الأعلام 7/286.
vسورة الإنسان: آية 28.
viامرؤ القيس بن حُجْر الكندي، من أهل نجد، من الطبقة الأولى، أشعر شعراء الجاهلية، وصاحب المعلقة المشهورة التي مطلعها: قفا نبك من ذكرى حبيب ومنزل...
 vii هدا عجز بيت لامرئ القيس، وصدره: أ أسماء أمسى ودّها قد تغيرا.
وهو في ديوانه بتحقيق محمد أبو الفضل إبراهيم ص 61.
viiiمعن بن أوس صحابي، شاعر مجيد، من مخضرمي الجاهلية والإسلام. مات في المدينة سنة 64 هـ انظر: الحماسة لأبي تمام بتحقيق د. عسيلان 1/563. الأعلام 7/273.
ixالبيتان من البحر الطويل من قصيدة لمعن بن أوس في حماسة أبي تمام 1/563-564، وفي خزانة الأدب 8/292 والرواية فيهما "رام ظنتي، وبلّ سوءاً بالذي كنت أفعلُ ". وقلب له ظهر المجن أي عاداه.

ص -82- بَدَّلْنَا آيَةً مَكَانَ آيَةٍ}i وقوله: {ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوءٍ}ii. وقد يحذف اختصاراً كقوله تعالى: {وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلاً}iii على أحد الوجهين فيها، أي أهلكناهم وجئنا بأمثالهم في الخلق غير عاصين، فالتقدير بدّلنا منهم أمثالهم.
الوجـه الثـالث:
أن ترد البنية مؤدّية معنى أعطى مُعطَى شيئا عوض شيء، وذلك المعطى هو محل تعاقب العوضين، فيطلب الفعل ثلاثة يتعدى إليها، إلى الآذن المأخوذ منه بنفسه، والى المعطى المأخوذ كذلك، وإلى المتروك بالباء. كقوله تعالى: {وبَدَّلْناهُمْ بِجنَّتيْهم جنَّتين} iv، وكقول القائل:
أبْـدلـكِ الله بلوْنٍ لَوْنينْ
سوادَ وَجْـهٍ وبَـياضَ عَيْنين
وقام مقام الباء في هَذا ما يؤدي معناهاv كقوله تعالى: {وليُبدِّلنَّهم مِنْ بَعْد خَوْفِهم أمْنا}vi. ومنه قول القائل: وبُدّلتُ قرْحا دامياً بعد صحّةٍ
وقد تحذف الباء مع محلها اختصاراً لفهم المعنى، كقوله تعالى: {عَسَى رَبُّنَا أَنْ يُبْدِلَنَا خَيْراً مِنْهَا}vii. أي أن يبدلنا بها خيراً منها.
وقد يضمّن الفعل في هذا الوجه معنى النقل والتحويل، فيتعدى تعدّيه، ومنه قول حبيب بعد قوله:
بسيب أبي العباس............... البيت المتقدم.
غَنِيتُ بهِ عَمَّنْ سِواهُ وبُـدِّلتْ
عِجافاً ركابي عن سُعَيْدٍ إلى سَعْدِviii
أي نقلَت عن هذا إلى هذا. ولا يمتنع في هذا الوجه أن تقول: بدّلتك من كذا بكذا.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i سورة النحل: آية 101.
iiسورة النمل: آية 11.
iiiسورة الِإنسان: آية 28.
ivسورة سبأ: آية 16.
 v وهو كلمة (بعد) في الآية وبيت الشعر.
 vi سورة النور: آية 55.
viiسورة القلم: آية 32.
 viii قال الخطيب التبريزي في شرح ديوان أبي تمام 2/ 65: هذا مثل، أي تحوّل من هلكة إلى نجاة لقولهم في المثل: انًج سعد فقد هلك سُعيد. والعجاف: المهزولة.

ص -83- فتدخل الباء على العوض الحاصل، أي جعلتك تتعّوض كـما سيأتي في مثل: تَعَوَّضَ بالحِجارة مِنْ حُجورِi.
وقد تقدم الكلام في بيت المعري:
حتى تبَّدل مِنْ بُؤسٍ بِنَعْماءِ
الوجـه الرابـع:
أن يقصد معنى التعوض أو الاستعاضة، فيكون المعنى أخذت كذا عن كذا أو استخذته، فيتعدى الفعل في هذا الوجه إلى شيئين ينصب أحدهما وهو الحاصل المأخوذ، ويجرّ المتروك بالباء وهو المأخوذ عنه. كقوله تعالى: {ومَنْ يتَبدَّل الكُفْرَ بالإِيمان}ii أي يتعوض، وكقوله: {ولا أنْ تبدَّلَ بهنَّ مِنْ أزواج}iii و"من" زائدة دخلت على المنصوب. وكقوله تعالى: {أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ}iv أي تستعيضون.
وقد يغني عن الباء ما يؤدي معناها، كقوله تعالى: {وَإِنْ أَرَدْتُمُ اسْتِبْدَالَ زَوْجٍ مَكَانَ زَوْجٍ}v وقد تحذف مع مجرورها ، كقوله تعالى: { وَيَسْتَبْدِلْ قَوْماً غَيْرَكُمْ }vi أي بكم. وربما جرّ الحاصل بالباء والمتروك بمن عند قصد التعوّض، ومنه قول المعري:
إذا الفتى ذَمَّ عَيْشاً في شَبيبتِه
فما يقولُ إذا عَصْرُ الشَّباب مضى
وقـد تعـوَّضْتُ مِنْ كُلً بمشبهـه
فما وجدت لأيّامِ الصبا عوضا vii
ومنه قول القائل يرثي ابناً صغيراً.
تعوّضَ بالحجارَةِ مِنْ حُجُور
وبانَ عن الُّترْيبِ إلى الُّترابِviii

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i صدر بيت لم أهتد إلى قائله، وسيأتي ذكر البيت قريباً.
 ii سورة البقرة: آية 108.
 iii سورة الأحزاب: آية 52.
ivسورة البقرة: آية 61.
vسورة النساء: آية 20.
viسورة محمد: آية 38.
viiالبيتان لأبي العلاء المعري من البحر البسيط في ديوانه سقط الزند 2/655، من قصيدة مطلعها:
منكِ الصدود ُومني بالصدود رضا
مَن ذاَ علي بهذا في هوا كِ قَضَى
انظر: القصيدة في شروح سقط الزند 2/ 654
viiiمن البحر الوافر، لم أهتد إلى قائله، وفي النسخ المخطوطة "وبات" ولكن المعنى يقتضي ما أثبته "وبانَ".

ص -84- ومن أبيات الحـماسة:
وهَلْ هي إلا مِثْلُ عِرْسٍ تبَدّلتْ
على رَغْمِها مِنْ هاشمٍ في مُحاربi
يعني أنها نكحت في هاشم وفارقتهم فنكحت في محارب.
وجاء بـ"في" في موضع الباء لمقاربة ما بينهما، والفعل في هذا الوجه مطاوع الفعل في الوجه الذي قبله. تقول: أبدلت الشيء بالشيء، فتبدَّله.
فهذه أربعة أوجه على أربعة مقاصد، تتعيّن الباء في المقصد الأوّل المعوّض الحاصل، ويجوز دخولها عليه في بعض المواضع في الثالث والرابع على ما ظهر من التفصيل.
ثم قد يمكن ردّ ما ذكر من أمثلة الباء في الوجه الثاني إلى الوجه الثالث بحذف المفعول الأول، كأنه قال في بيت امرىء القيس: سنبدل محلك من نفوسنا إن أبدلت موضعنا من نفسك. وكأنه قال في بيت معن بن أوس:
وبدَّلَ سُوءاً بالذي كان يَفْعَلُ
ومما يحتمل التنزيل على الوجهين الأول والثاني قوله تعالى: {فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ}ii. قال الزمخشري: أي وضعوا مكان "حطة" قولا غيرهاiii. فأشار معنى الوجه الثاني. كـما قال تعالى: {وَإِذَا بَدَّلْنَا آيَةً مَكَانَ آيَةٍ}iv. وقال الغزنوي: "قولا" مفعـول ثانٍ، أو قالوا قولا. فأرشد بجعله مفعولا ثانيا إلى كونه داخلا في الوجه الأولّ، بحذف أول المفعولين اختصاراً. ويكون هذا الثاني على إضمار الباء أو دونها، أي بدّلوا القول الذيِ أمروا به بقول غيره، أو بدّلوا القول قولا غـيره، كـما قال تعالى: {بَدَّلُوا نِعْمَتَ اللَّهِ كُفْراً}v.
وأرشد بجعله على إضمار فعل والقول إلى أنهما كلامان بتفصيل بعد إجمال، أي بدّلوا وغيّروا قالوا قولا غير الذي قيل لهم. فإن اطرد التأويل فيما يجد من أمثلة الباء في الوجه الثاني خرج ذلك عن مداخل الباء.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i البيت من البحر الطويل، لإسماعيل بن عمار الأسدي، وهو ثاني بيتين في ديوان الحـماسة 2/ 210 بتحقيق د. عسيلان، وقبله قوله:
بكت دار ُبشرٍ شجوهـا إذ تبـدَّلتْ
هـلال بن مرزوقٍ ببشر ِبن غالب
 i سورة البقرة: آية 59.
 ii الكشاف 1/283.
 iv سورة النحل: آية 101.
 vسورة ا إبراهيم: آية 28.

ص -85- ثم يتعلق بهذه الأوجه مسألة في الإبدال والتبديل بالنظر إلى افتراقهما أو اتفاقهما في المعنى. وقد فرّق ثعلب بينهما فقال: الإبدال: تنحية جوهرة واستئناف أخرى. وأنشد لأبي النجمi :
عَزْلَ الأَمير لِلأْمير المُبْدَلَii
قال: ألا تراه نحّى جسـماً وجعـل مكانه آخر. والتبديل: تغيير الصورة إلى غيرها والجوهرة بعينهاiii وهو نحو قول الفرّاء، قال في التفسيرiv بدّلت معناه غيّرت، وكل ما غيّر عن حاله فهو مبدَّل، بالتشديد، وقد يجوز بالتخفيف، وليس بالوجه. وإذا جعلت الشيء مكان الشيء قلت أبدلته، كقولك: أبدل هذا الدرهم، أي أعطني مكانه، وبدّلْ جائز فهما متقاربان.
قال الفارسي: "بدّل وأبـدل متقارِبان كنزّل وأنزل. وقال في تفرقة من فرَّق ليست بشيء. قال تعالى: {وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْناً} فالخوف ليس بقائم في حال الأمان، يريد على قراءة التثقيل. وقد تأوّلها الفراء على معنى: يجعل سبيل الخوف أمنا.
وقال الزمخشري في قوله تعالى: {بدَّلوا نِعْمةَ اللهِ كُفْراً} أي شُكْر نعمة الله لما وضعوا الكفر مكان الشكر الذي وجب عليهم، فكأنهم غيّروا الشكر إلى الكفر وبدّلوه تبديلاv. يعني إنّ ما يقوم مقام الشيء بأن يجعل محله كأنه هو بضرب من التغيير.
وذكر المطرّزvi عن ثعلب عن سلمة بن عاصم النحوي عن الفراء: أبدلت الخاتم

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i أبو النجم العجلي هو الفضل بن قدامة ، كان ينزل بسواد الكوفة أيام هشام بن عبد الملك، وهو من الرجّاز الفحول، وكانت وفاته آخر دولة بني أمية.
 iiديوان أبي النجم العجلي- ص 304، صنعه علاء الدين آغا، منشورات الناجي الأدبي بالرياض.
 iiiفي النسخ المخطوطة "بغيرها" والصواب ما أثبته لأن المصنف سيذكره بعد قليل، وانظر: كلام ثعلب أيضاً في تاج العروس للزبيدي (مادة بدل).
 iv قال الفراء في قوله تعالى: {وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْناً}: قرأها عاصم بن أبي النجود والأعمش "ولِيُبدَلنَهم" بالتشديد، وقرأ الناس "وليُبْدِلنهَّم" خفيفة، وهما متقاربان. وإذا قلت للرجل قد بُدّلت فمعناه غُيّرت وغُيرّت حالك ولم يأت مكانك آخر، فكل ما غير عن حاله فهو مبدّل بالتشديد. وقد يجوز مُبْدَل بالتخفيف، وليس بالوجه، وإذا جعلت الشيء مكان الشيء قلت:
قد أبدلته، كقولك: أَبْدلْ لي هذا الدرهم، أي أعطني مكانه، وبدِّل جائزة. فمن قال {وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْناً} فكأنه جعل سبيل الخوف أمنا، ومن قال "وليُبْدلنهّم " بالتخفيف قال: الأمن خلاف الخوف، فكأنه جعل مكان الخوف أمنا، أي ذهب بالخوف وجاء بالأمن. وهذا من سعة العربية. وقال أبو النجم: عزل الأمير للأمير المبدلِ. انظر: معاني القرآن للفراء2/258-259.
 vتفسير الكشاف 2/ 377.
 viمحمد بن عبد الواحد أبو عمر الزاهد غلام ثعلب، من مصنفاته: اليواقيت، شرح الفصيح، غريب مسند أحمد... مات ببغداد سنة 345 هـ. انظر بغية الوعاة 1/164.

ص -86- بالحلقة إذا نحيت هذا وجعلت هذا مكـانه. وبدّلت الخاتم [بالحلقة]، إذا أذبته وسويته [حلقة]، وبدّلت الحلقة بالخاتم إذا أذبتها وجعلتها خاتماً. قال ثعلب: وحقيقته أن بدّلت إذا غيّرت الصورة إلى صورة غيرها والجوهرة بعينها. وأبدلت إذا نحيت الجوهرة وجعلت مكانها جوهرة أخرى، ومنه قوله:
نحَّى السَّديس وانْتحى لِلْمعدلِ
عَزْلَ الأمير للأمير المُبْدَلِi
قال: ألا ترى أنه قد نحّى جسما وجعل مكانه جسماً غيره.
قال المطرّز: عرضت الكلام على المّبردii فاستحسنه. وقال لي: قد بقيت لي عليه فاصلة أخرى على أحمد بن يحي. قلت: وماهي؟ أعزّك الله. قال: هي أن العرب قد جعلت بدّلت بمعنى أبدلت، وهو قوله تعالى: {فَأُولَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ}iii [ألا ترى أنه قد أزال السيئات وجعل مكانها حسنات]. قال: وأما شرط أحمد بن يحي فهو معنى قوله تعالى: {بَدَّلْنَاهُمْ جُلُوداً غَيْرَهَا}iv. فهذه [هي] الجوهرة بعينها، وتبديلها تغيير صورتها إلى غيرها، لأنها كانت ناعمة فاسودّت بالعذاب فردّت صورة جلودهم الأولى كلما نضجت تلك الصورة، فالجوهرة واحدة والصور مختلفةv.
وفي كلام الفراء في ما مثّل به دخول الباء على الحاصل، وتوجّه الفعل على المتروك، كـما جعله أبو النجم مبدلا.
انتهى الكلام على أقسام المسألة، والحمد لله وحده.
وقد وقفت على فصل في هذا الغرض لأثير الدين أبي حيّان مجتلب من شرحه لتسهيل ابن مالك، رأيت تقييده هنا، وبيان ما فيه، بحول الله تعالى.
وساق كلام أبي حيان الذي قدّمته أوّل الحديث برّمته، ثم قال:

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iلأبي النجم العجلي، وقد سبق ذكره قريباً.
 iiأبو العباس محمد بن يزيد الأزدي المعروف بالمبرد، إمام العربية ببغداد في زمنه وأحد أئمة الأدب والأخبار. من مصنفاته: الكامل، المذكر والمؤنث، المقتضب. مات ببغداد سنة 286 هـ.
 iii سورة الفرقان: آية 70.
 ivسورة النساء: آية 56.
 vانظر كلام ثعلب والمطرز في تاج العروس للزبيدي/ مادة بدل.

ص -87- [ ردّ ابن لُب على كلام أبى حيان]
وقد اجتمعت فيه أشياء جملة: التهجّم بالتخطئة، وعدم اطراد العلة، والقصور في الاطلاع، وخلط الأقسام في الاستدلال، والتناقض في المقال.
أما التخطئة بالتهجم فلأنه غلّط كثيراً من المصنفين في العلوم والشعراء وهم في ذلك على صواب.
وأما انكسار العلة فلأنه جعل علة دخول الباء كون المحل معوضاً منه ذاهبا، وعلة التجرد منها كونه عوضا حاصلا، وقد ظهر مما تقدم نقلا من كلام الأئمة وسماعا من كلام العرب أن التبديل يكون بمعنى التغيير، وبمعنى القلب والتحويل. ومن المعلوم أن المغير والمحّول إنما هو المعوض منه الذاهب، وقد سلفت شواهد ذلك. وكيف يطرد له ذلك في مثل قوله تعالى: {يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ}i وإنما معناه تحول هذه الأرض إلى غيرها، أو تغير حالها. ومثل ذلك قول جريرii :
أبُدِّلَ الليلُ لا تَسْري كواكِبُه
أمْ طالَ حتى حَسِبْتُ النَّجْم حَيْراناiii
أي أبدّل الليل غير الليل، لأنه قد عاد له بقوله: "أم طال" أي أم بقي لكنه طال.
وأما القصور في الاطلاع فلأنه لم يقف على كلام الأئمة في معنى التغيير والقلب على شهرتـه وكثرة شواهده. وقد استشهد بطريقته بنظم بعض علماء الشعر كأبيات حبيب، وغابت منه شواهد القرآن، ومن شعر حبيب وأبي الطيب والمعري وغيرهم ما هو كثير صريح في خلاف قوله.
وأما خلطه الأقسـام فلأنه جعل أبدل وبدّل وتبدل واستبدل المتوجه على العوض خاصة. وعليهما مع محلهما الذي تعاقبا عليه، كلّ ذلك على سواء في التعدي الذي وصفه. وقد ظهر في التقييد بون ما بين بدّل وأبدل وسائر الأبنية سماعاً من العرب، ونقلا من كلام علماء اللسان. وكذلك البون الذي بين بدّل وأبدل متوجهن على العوضين خاصة، أو عليهما مع محلهما.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i سورة إبراهيم: آية 48.
 iiجرير بن عطية بن الخَطَفي اليربوعي التميمي، من شعراء الدولة الأموية، أشعر أهل عصره، ولد ومات باليمامة ، وكان شاعراً هجاء لم يثبت أمامه إلا الفرزدق والأخطل. وله ديوان مطبوع. توفي سنة 110 هـ.
 iii البيت في ديوان جرير بشرح ابن حبيب 1/163.

ص -88- وتأمل هنا كلام الزمخشري في قوله تعالى: {وَلا تَتَبَدَّلُوا الْخَبِيثَ بِالطَّيِّبِ}i قال: وقيل هو أن يعطي رديئا ويأخذ جيدا. وعن السُّدّيii أن يجعل شاة مهزولة مكان سمينة، يعني الوصي في مال اليتيم. قال: وهذا ليس بتبدّل إنما هو تبديلiii، يقول: إن المعنى على هذا القول لا تبدلوا خبيثكم بطيب اليتامى. والآية إنما فيها التبديل. وقد يتضمن معنى الأخذ لما يأخذ بما يترك، والوصيّ لم يأخذ الخبيث إنما أخذ الطيب.
وفي هذا الكلام من الزمخشري تسليم دخول الباء مع التبديل على المأخوذ الحاصل. وأردت الفرق بين التبدل والتبديل في ذلك، ولم يتفق للمقيد مثال من السماع في محل النزاع إلا آية. آخر كلامه، وهي حجة لخصومه.
وأما التناقض فلأنه ساق كلامه على التزام دخول الباء على العوض الذاهب وتجريد الحاصل، ثم ختمه بقوله تعالى: {يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ}iv وقال: أي بغير الأرض، جاعلاً الآية من القبيل الذي ذكر، وألزم فيها ما التزم، وهي على العكس من قوله، وصريحة في مخالفة رأيه، وشاهدة على تقديرِه للباء لصحة مذهب من صرّح بتخطئته. وليتأمل مأخذه في الآية: {فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ}v حيث جعل المفعولين مذكورين على سقوط الباء من "قول" وهو المفعول الثاني عنده، و"غير" هو الأول، فإنه مأخذ بعيد. وقد مرّ من كلام غيره فيها ما هو جلّي ظاهر. وهكذا طريقته في تقدير الآية: {يُبدِّلُ الله يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ}vi أي بسيئاتهم، فإنه مع كونه على مخالفة مقتضى الآية الأخرى: {يوْم تُبدَّلُ الأرْضُ} مخالف لكلام الأئمة واستعمالهم، ودعوى وضع الشيء غير موضعه.
فليتأمل أيضا عدم استبعاده في إبدال الحروف بعضها من بعض أن يكون الأصل: أبدلتك هذا الحرف بهذا الحرف، وإنه لبعيد. والذي لا يبعد في ذلك الغرض أن يقدر أبدلت الكلمة هذا الحرف في هذا الآخر، لأن الكلمة هي محل التعاقب، وهذا الوجه الذي أشار إليه هو الذي طرقت احتماله إلى ما جاء من بدّل أو أبدل مع الباء داخلة على العوض الذاهب في الوجه الثاني كما سبق.
وهنا انتهى القول في المسألة، والحمد لله وحده.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iسورة النساء: آية 2.
 iiإسماعيل بن عبد الـرحمن السـدّي، تابعي، حجـازي الأصل، سكن الكوفة. قيل فيه صاحب التفسير والمغازي والسير... توفي سنة 128 هـ. انظر: الأعلام 1/317.
 iiiانظر كلام الزمخشري في الكشاف 1/495
 ivسورة إبراهيم: آية 48
 vسورة البقرة: آية 59
 viسورة الفرقان: آية 70

ص -89- [ رجع السيوطي إلى حديث سؤال القبر]
قوله (فذكر لنا أنه يُفسحُ له في قـبره سبعون ذراعاً)i
قلت: كذا في الرواية "سبعون" بالواو، على أنه النائب عن الفاعل. قال الشيخ بهاء الـدينii في التعليقة: "إذا اجتمع فضلات وليس فيها مفعول مُسَرَّحiii، اختلف النحاة فيها، فمنهم من قال: يجوز إقامة أيها شئت على السواء، ومنهم من قال برجحان بعضها. ثم اختلفوا؛ فقال المغاربة وبعض المشارقة المصدر المختص أرجح، وعللوه بأن الفعل وصل إليه بنفسـه، ولا كذلـك المفعول المقيد". وقال ابن معطiv: "المفعول المقيد أولى ثم بعده المصدر. ثم لم يتعرضوا لما بعد ذلك. والذي ظهر لي أن الأولى إقامة المفعول المقيد، ثم ظرف المكان، ثم ظرف الزمان، ثم المصدر المختص. وذلك المفعول المقيد لا يحتاج إلى مجاز في كونه مفعولا به، وغيره يحتاج إلى التوسّع فيه بجعله مفعولا، فكان المفعول المقيد أولى من غيره لذلك". انتهى.
وقـال الطيبي: "الأصل يفسح له قبره مقدار سبعين ذراعاً، فجعل القبر ظرفاً للسبعين، وأسند الفعل إلى سبعين مبالغة"v.
قوله (فيقال له: لا دَرَيْتَ ولا تَلَيْت)vi.
قال أبو البقاء: "لا درَيت " بفتح الراء لا غير، من دَرى يدري، مثل رمى يرمي"vii. انتهى.
وقال الخطابي: "قوله "ولا تليت" هكذا يرويه المحدثون، وهو غلط، والصواب "ولا ائتَلَيْت" على وزن افتعلت، من قولك ما ألوت هذا الأمر، أي ما استطعته"viii.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالرواية في صحيح مسلم بشرح النووي 17/203.
iiمحمد بن إبراهيم بهاء الدين بن النحاس الحلبي النحوي، شيخ الديار المصرية في علم اللسان، تخرّج به جماعة من الأئمة والفضلاء، له شرح على المقرّب يسمى التعليقة. مات سنة 698 هـ.
iiiمسرّح أي غير مقيد بحرف جر، فإذا وجد المفعول به فلا يجوز أن ينوب غيره عن الفاعل، وأجاز الكوفيون إقامة غير المفعول به مع وجوده. وإن لم يوجد المفعول به فقال الجزولي تساوت البقية، واختار أبن عصفور إقامة المصدر وأبو حيان طرف المكان وابن معط المجرور. انظر: التصريح على التوضيح 1/ 291.
 iv يحـيى بن عبد المعطي بن عبد النور الزواوي، عالم بالعربية والأدب، أقام في القاهرة ودرس بها، من مصنفاته الدرة الألفية في علم العربية، الفصول الخمسون. توفى سنة 628 هـ.
 vشرح مشكاة المصابيح. مخطوط ج1 ورقة 129.
 viلنظر في "لا دريت ولا تليت" الفاخر 38، الزاهر 1/268.
 vii إعراب الحديث النبوي، الحديث رقم 83.
 viii غريب الحديث للخطابي 3/263.

ص -90- وقـال صاحب الفائق: "معناه ولا اتَّبعت الناس بأن تقول شيئا يقولونه، وقيل لا قرأت، فقلبت الواو ياء للمزاوجةi"ii
وقال ابن بطال: "الكلمة من بنات الواو، لأنها من تلاوة القرآن، لكنها لما كانت مع "دريت" تكلم بها بالياء ليزدوج الكلام، ومعناه الدعاء عليه، أي لا كنت داريا ولا تاليا". وقـال ابن بريiii : "من روى "تليت" فأصله "ائتليت" بالهمز، فحذفت تخفيفا، فذهبت همزة الوصل، وسهلت لمزاوجة "دريت".
وقال الطيبي: "يجوز أن يكون من قولهم: تلا فلان تلو غير عاقل، إذا عمل عمل الجهّال، أي لا علمت ولا جهلت، يعني هلكت فخرجت من القبيلين"iv.
وقال الجوهرى: "اتْلَت الناقةُ إذا تلاها ولدها. ومنه قولهم: لا دريت ولا أتْليت، يدعو عليه بأن لا تُتْلى إبله، أي لا يكون لها أولاد"v.
وقال الأزهرى: "يروى "ولا ائْتليْت " يدعو عليه"vi.
وفي فتح الباري: "قال ثعلب "ولا تليت" أصله تلوت، أي لا فهمت ولا قرأت القرآن. والمعنى لا دريت ولا اتبعت من يدري. وإنما قاله بالياء لمؤاخاة "دريت"vii.
وقال ابن السكيتviii: "قوله "ولا تليت" إتباع ولا معنى له. وقيل صوابه "ولا ائْتَليْت " بزيادة همزة قبل المثناة بوزن افتعلتix [من قولهم: ما ألوت أي ما استطعت، حكى ذلك عن الأصمعي] وبه جزم الخطابي.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i في الفائق "للازدواج ".
 ii الفائق في غريب الحديث للزمخشري 1/153.
 iii عبـد الله بن برّي بن عبد الجبار المقدسي الأصل، المصري، من علماء العربية النابهين، ولد ونشأ وتوفى بمصر سنة 582 هـ من مصنفاته: شرح شواهد الايضاح، حواشي على صحاح الجوهري. انظر: الأعلام 4/73.
 ivشرح مشكاة المصابيح ج1 ورقة 126.
 v الصحاح مادة (تلا).
 viقال الأزهري في تهذيب اللغة 14/ 320: وكان يونس يقول إنما هو ولا أتليت في كلام العرب، معناه ألا يُتلي إبله، أي لا يكون لها أولاد تتلوها. وقال غيره إنها هو لا دريت ولا اتّليت على افتعلت، من ألوت أي أطقت واستطعت، كأنه قال لا دريت ولا استطعت
 vii فتح الباري لابن حجر 3/ 239 وما بين المعقوفات منه.
 viiiيعقوب بن إسحاق أبو يوسف بن السكيت، كان عالما بنحو الكوفيين وعلم القرآن واللغة والشعر، راوية، ثقة، أخذ عن البصريين والكوفيين، وله تصانيف كثيرة في النحو ومعاني الشعر وتفسير دواوين العرب. توفى سنة 244هـ. انظر بغية الوعاة 2/349.
 ix قال ابن السكيت في إصلاح المنطق ص ا 32: وقولهم "لا دريت ولا تليت" لما يدعو عليه بأن لا تُتلي إبله، أي لا يكون لها أولاد. عن يونس. ويقال "لادريت ولا ائتليت" هي افتعلت من قولك: ما ألوت هذا ولا استطعته، أي ولا استطعت. وقال: بعضهم يقول: "لا دريت ولا تليت" تزويجا للكلام.

ص -91- وقال الفرّاء: "أي قصّرت، كأنه قيل: لا دريت ولا قصّرت في طلب الدراية، ثم أنت لا تدري".
وقال الأزهري: "الألو" يكون بمعنى الجهد، وبمعنى التقصير، وبمعنى الاستطاعة"
وحكى ابن قتيبة i [عن يونس بن حبيب] أن صواب الرواية "ولا أتليت " بزيادة ألف وتسكـين المثناة، كأنه يدعو عليه بأن لا يكون له من يتبعه، وهو من الإتلاء. يقال: ما أتْلت إبله أي لم تلد أولاداً يتبعـونها. وقـال: قول الأصمعي أشبه بالمعنى، أي لا دريت ولا استطعت أن تدريii
قوله (يَسْمعُها مَنْ يليه غيرَ الثقلين).
قال الطيبي : "غير" منصوب على الاستثناء"iii.
159- حديث (اعتدلوا في السجود ولا يَبْسُط أحدُكم ذراعيه انبساط الكلب)iv.
قال القرطبي: "هو مصدر على غير حدّه، وفعله ينبسط، لكن لما كان انبسط من بسط جاء المصدر عليه، كقوله تعالى: {وَاللَّهُ أَنْبَتَكُمْ مِنَ الأَرْضِ نَبَاتاً}v"
وقال الكرماني: " أي لا يبسط فينبسط انبساط الكلب، مثل قوله تعالى: {وَاللَّهُ أَنْبَتَكُمْ مِنَ الأَرْضِ نَبَاتاً}. وقال بعضهم انبسط بمعنى بسط، كقوله اقتطع وقطع"vi.
وروي "ولا ينبسط".
160- حديث (جاء رَجُلٌ فقال: يارسول الله إني أصبتُ حدّاً فأقِمْهُ عليّ) vii.
قال الطيبي: "فإن قلت: ما الفرق بين معنى "على" في قوله "فأقمه عليّ" و"في" في قوله "فأقمْ فيّ كتاب الله"؟ قلت: الضمير في قوله "فأقمه" يرجع إلى الحد، فحسن لذلك

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i عبد الله بن مسلم بن قتيبة الدينوري، من أئمة الأدب واللغة، له مصنفات كثيرة منها: أدب الكاتب، المعارف، الشعر والشعراء، تأويل مشكل القرآن. توفي ببغداد سنة 276 هـ.
 ii انتهى الكلام من فتح الباري 3/ 239. وانظر غريب الحديث لابن قتيبة1/326 ولكن يبدو أن السيوطي أخذ عن فتح الباري لا عن غريب الحديث لابن قتيبة لاختلاف في الكلام.
 iiiشرح مشكاة المصابيح ج1 ورقة 127.
 iv مسند أحمد 3/ 115 البخاري: كتاب الأذان. باب لا يفترش ذراعيه في السجود. فتح الباري 2/ 301.
 v سورة نوح: آية 17 انبساط اسم مصدر زادت حروفه عن فعله، ونبات اسم مصدر نقصت حروفه عن فعله.
 vi صحيح البخاري بشرح الكرماني 5/ 174.
 viiالبخاري: كتاب الحدود- باب إذا أقرّ بالحد ولم يبين- فتح الباري 12/133.

ص -92- معنى الاستعلاء. و"كتاب الله" في قوله "فأقمْ فيّ كتاب الله" يراد به الحكم، فهو يوجب "في" بمعنى الاستقرار فيه، وكونه ظرفا مستقرا فيه أحكام الله..." i
161- حديث (ليس في الخَضْراوات صَدَقة)ii.
قال ابن فلاحiii في المغني: "فَعْلاء أفعْل نحو حمراء وصفراء لا يجمع بالألف والتاء، كـما لم يجمع مذكرّها بالواو والنون، لأن المؤنث تابع للمذكر في الجواز والمنع، ولأن الصفة ثقيلة لكونها مشتقة من الفعل، وهذا الجمع ثقيل، فجمعها يوجب زيادة في الثقل، فلذلك رفض جمعها. قال: وأما "الخضراوات" في هذا الحديث فإنه كالاسم، إذ كان صفة غالبة لا يذكر معها الموصوف". انتهى.
وقال ابن الأثير في النهاية: "قياس ما كان على هذا الوزن من الصفات أن لا يجمع هذا الجمع، وإنما يجمع به ما كان اسماً لا صفة نحو: صحراء وخنفساء. قال: وإنما جمع هذا الجمع لأنه قد صار اسماً لهذه البقول لا صفة. تقول العرب لهذه البقول "الخضراء" لا تريد لونها. قال: ومنه الحديث "أتي بقدر فيها خَضِرات"iv بكسر الضاد، أي بقول، واحدها خضِرَة"v.
وقال الرضي : "أجاز ابن كيسان جمع فَعْلاء أفْعل وفَعْلى فَعْلان بالألف والتاء، ومنعه الجمهور. فإن غلبت الاسمية على أحدهما جاز اتفاقـا كقوله عليه السلام: "ليس في الخضراوات صدقة"vi.
162- حديث (اطلبوا العلم ولو بالصين)vii.
قال الرضي: "قد تدخل الواو على أن المدلول على جوابها بما تقدم، ولا تدخل إلا

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i شرح مشكاة المصابيح ج1 ورقة 233.
 ii161- سنن الدارقطني 2/95 باب ليس في الخضراوات صدقة. وقد ضعّفه أبو الطيب العظيم آبادي في التعليق المغني على الدارقطني. كـما ضعّفه الترمذي- باب ما جاء في زكاة الخضراوات برقم 633. ورواه السيوطي في الجامع الكبير 1/682 واستشهد به المبرد في المقتضب 2/217، وابن يعيش في شرح المفصل 5/61.
 iii منصور بن فلاح بن محمد، أبو الخير، تقي الدين نحوي يمني. من مؤلفاته الكافي في أصول الفقه، والمغني في النحو أربع مجلدات. توفي سنة 680 هـ. الأعلام 7/303.
 iv البخاري- كتاب الآذان باب ما جاء في الثوم 2/ 339.
 v النهاية في غريب الحديث 2/ 41.
 viشرح الكافية 2/187.
 viiالحديث ضعِّفه الشيخ الألباني- انظر ضعيف الجامع الصغير برقم 1005، 1006. مشكاة المصابيح بتحقيق الألباني- برقم 218 الحاشية.

ص -93- إذا كان ضد الشرط المذكور أولى بذلك المقدّم، الذي هو كالعوض عن الجزاء من ذلك الشرط، كقولك: أكرمه وإنْ شتمني. فالشتم بعيد من إكرامك الشاتم، وضدّه وهو المدح أولى بالإكرام. وكذلكَ قوله "اطلبوا العلم ولو بالصين". والظاهر أن الواو الداخلة على كلمة الشرط في مثله اعتراضية. ونعني بالجملة الاعتراضية ما يتوسط بين أجزاء الكلام متعلقاً به معنى مستأنفاً لفظاً على طريق الالتفات، كقوله:
فأنت طلاقٌ - والطلاقُ أَليَّة-i
وقوله:
يرى كُلَّ مَنْ فيها- وحاشاكَ- فانياii
وقد يجيء بعد تمام الكلام، كقوله عليه السلام "أنا سيّد ولد آدم ولا فخر"iii فتقول في الأوّل: زيدٌ وإن كان غنياً بخيل، وفي الثاني: زيدٌ بخيل وإن كان غنياً. فجواب الشرط في مثله مدلول الكلام، أي إذا كان غنياً فهو بخيل، فكيف إذا افتقر، والجملة كالعوض من الجواب المقدّر، كـما تقرر، ولو أظهرته لم تذكر الجملة المذكورة ولا الواو الاعتراضية، لأن جواب الشرط ليس جملة اعتراضية. وقال الجنزيiv : هو واو العطف، والمعطوف عليه محذوف، وهو ضدّ الشرط المذكور، الذي قلنا إنه [هو] الأولى بالجزاء المذكور. فالتقدير عنده: زيدٌ إن لم يكن غنياً وإن كان غنياً فبخيل. وقد تقرر أنه يجوز حذف المعطوف عليه مع القرينة، لكن يلزمه أن يأتي بالفاء في الاختيار، فتقول: زيدٌ وإن كان غنياً فبخيل، لأن الشرط لا يلغى بين المبتدأ والخبر اختيارا. وأما على ما اخـترنا من أن الواو اعتراضية فيجوز، لأن الاعتراضية تفصل بين أي جزأين من الكلام كانا بلا تفصيل إذا لم يكن أحدهما حرفا. وعن الزمخشري أن الواو في مثله للحال، فيكون الذي هو كالعوض عن الجزاء عاملا في الشرط نصبا على أنه حال، كـما عمل جواب "متى" عند بعضهم في "متى" النصب على أنه

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i من الطويل، وعجزه: ثلاثا ومن يَخْرَقْ أعَقُّ وأظلَمُ.
وهذا البيت ثاني ثلاثة أبيات قيل كتب بها الرشيد إلى القاضي أبي يوسف يسأله عن حكم الطلاق فيها. انظر المسألة في خزانة الأدب 3/ 459 وما بعدها، مغني اللبيب ص 54، تذكرة النحاة لأبي حيان ص 148.
iiعجز بيت للمتنبي في مدح كافور، وصدره: وتحتقرُ الدنيا احتقار مُجرب.
انظر: العرف الطيب شرح حيوان أبي الطيب- 475.
 iii مسند أحمد 1/281، 3/2، 144.
 iv في بعض النسخ " الجزي" وفي شرح الكافية الجنزي، وهو عمر بن عثمان بن الحسين بن شعيب الجنزي، أبوحفص، إمام في النحو والأدب، قدم بغداد وصحب الأئمة، وكان حسن السيرة، صنف تفسيراً لم يتم. مات سنة 550 هـ. انظر: بغية الوعاة 2/221.

ص -94- ظرفـه، ومعنى الحـال والظرف متقاربان. ولا يصح اعتراض الجنزي عليه، فإن معنى الاستقبال الذي في "إنْ" يناقض معنى الحال الذي في الواو، لأن حالية الحال باعتبار عامله مستقبلاً كان العامل أو ماضيا نحو: اضربه غدا مجرداً، وضربته أمس مجردا، واستقبالية شرط "إنْ" باعتبار زمان المتكلم، فلا تناقض بينهما"i. انتهى.
وقـال أبو حيان: "الذي يظهر لي أن الواو الداخلة على الشرط في مثل: أقوم وإنْ قُمتَ، وأَضْربُ زيدا وانْ أحسن إليك، للعطف، لكنها لعطف حال على حال محذوفة يتضمنها السابق، تقديره: أقومُ على كل حال وإنْ قمت، أَضربُ زيداً على كل حال وإن أحسن إليك، أي وفي هذه الحال. وكذلك حكمنا إذا دخلت على نحو "أعطوا السائل ولو جاء على فرس"ii "رُدّوا السائل ولو بِظِلْف"iii "أولمْ ولو بشاة"iv. المعنى: أعطوه كائنا مِنْ مَنْ كان ولو جاء..، أوْلم على كل حال ولو بشاة، ردّوه بشيء ولو بظلف. ولا تجيء هذه الحال إلا منبهة على ما كان يتوهم أنه ليحس مندرجاً تحت عموم الحال المحذوفة فأدرج تحته، ألا ترى أنه لا يحسن: أعطي السائل ولو كان فقيراً، ولا أضرب زيداً وإن ما.." انتهى.
ومن أمثلة ذلك حديث "لا تمنع المرأة زوجها وإن كانت على ظهر قَتَب"v
وحديث "إذا أراد أحدكـم من امرأته حاجة فليأتها ولو كانت على تنُّور"vi
وحديث "إنّ الله يحبُّ السَّماحة ولو على تمرات، ويحب الشَّجاعة ولو على قتل حية"vii
وحديث "بعْها وِلو بضَفير"viii
وحديث "أَلا خمرْتَهُ ولو أن تَعْرُضَ عليه عوداً"ix
وحديث "تصدَّقْنَ ولو من حُليّكن"x. قال الطيبي: "لو" في هذا الحديث للمبالغة".
وحديث "إذا صلى أحدُكـم فليستتر لصلاته ولو بسهم"xi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iشرح الكافية للرضي 2/257.
 ii الفتح الكبير 1/199، الجامع الكبير للسيوطي 1/ 120.
 iii صحيح الجامع الصغير رقم 3496. مسند أحمد 4/ 70.
 iv صحيح البخاري/ كتاب النكاح- فتح الباري 9/ 116.
 vالجامع الكبير للسيوطي 1/906. والقتب: الرحل الصغير على قدر سنام البعير.
 viصحيح الجامع الصغير رقم 298. مسند أحمد 4/23 وفي النسخ المخطوطة "وإن كانت.." والتنوّر: الفرن.
vii تذكرة الموضوعات- الفتني ص 64. وهو حديث موضوع. قاله الصغاني [طبعة بيروت].
 viiiمسند أحمد 4/117. والضفير: الحبل.
 ixمسلم بشرح النووي 13/183، باب استحباب تغطية الإناء- وخمرته: أي غطيته.
 x مسلم بشرح النووي 7/ 88.
 xi مسند أحمد 3/404.

ص -95- وحديث "إذا أتى أحدكم أهلَه فلْيُطْرِفْهم ولو حجارة"i.
وحديث "لا تشْتره وان أعطاكه بدرهم"ii.
وحديث "اغتسل يوم الجمعة ولو كأساً بدينار"iii.
وحديث "التمس ولو خاتما من حديد"iv قال التوربشتى: "هذا للمبالغة".
وحديث "اعتزلوهم ولو أن تعضَّ بأصل شجرة"v. قال الطيبي: "هذا شرط تعقب به الكلام تتميماً ومبالغة، أي اعتزل الناس اعتزالاً لا غاية بعده، ولو قنعت فيه بعضّ أصل الشجر فإنه خير لك".
وحديث "تسّحروا ولو بجرعة من ماء"vi.
وحديث "تعشوا ولو بكفّ من حَشَف"vii.
وحديث "لا تحقرن من المعروف شيئاً ولو أن تُعْطى صِلَة الحبْل، ولو أن تعطي شِسْع النَّعل، ولو أن تُفْرغ من دلوك في إناء المستسقي، ولو أن تنحيّ الشيء من طريق الناس يؤذيهم، ولو أن تلقى أخاك ووجهك إليه منطلق، ولو أن تأتي أخاك فتسلم عليه، ولو أن تؤنس الوحشان في الأرض"viii.
وحديث "من بنى لله مسجدا ولو مفْحص قطاة بنى الله له بيتا في الجنة"ix.
وحديث "بلّغوا عني ولو آية"x.
وحديث "أفي الوضوء إسراف؟ قال نعم وإنْ كُنت على نهر جارٍ"xi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iفي الفتح الكبير 1/ 140 "إذا قدم أحدكم على أهله من سفر فليُهد لأهله، فليُطْرفهم ولو كان حجارة".
 iiالبخاري/ كتاب الهبة. فتح الباري 5/ 235. مسند أحمد 1/ 40 وفيه "لا تبتعه...".
 iiiالجامع الكبير للسيوطي 1/125.
iv صحيح الجامع الصغير برقم 1252 مسند أحمد 5/ 336 0 البخاري كتاب اللباس 10/323.
 v سنن ابن ماجه- كتاب الفتن 2/1317.
 vi ضعيف الجامع الصغير برقم 2432.
 viiضعيف الجامع الصغير برقم 2446.
 viii مسند أحمد 3/483 0 الجامع الكبير للسيوطي 1/883.
 ixصحيح الجامع الصغير برقم 6604، مسند أحمد 1/ 241.
 xصحيح الجامع الصغير برقم 2834.
 xi مسند أحمد 2/ 221. ابن ماجه- كتاب الطهارة 1/147.

ص -96- 163 - حديث (اتخذ خاتماً من فضّة نقشُه محمدٌ رسولُ الله)i.
قال الكـرماني: "نقشه" مبتدأ، و"محمد رسول الله" جملة خبره. فإن قلت: أين العائد في الجملة إلى المبتدأ؟ قلت: إذا كان الخبر عن المبتدأ فلا حاجة إلى العائد، هو في تقدير المفرد، أي الكلمة مثلا، كأنه قال: نقشه هذه الكلمة، وإعراب أمثاله يكون بحسب المنقول لا بحسب المنقول إليه"ii.
وقال الحافظ زين الدين العراقي: "قوله "رسولُ الله" صفة لقوله "محمد" لا خبر له، ويكون خبر المبتدأ محذوفاً، أي صاحبه أو مالكه رسول الله"iii.
164 - حديث (كان أبو طلْحةَ أكثرَ أنصاريّ بالمدينة مالا)iv.
قال الزركشي: "نصب "أكثر" نصب خبر كان، و"مالا" نصبٌ على التمييز".
وقـال الكرماني: "فإن قلت: القياس يقتضي أن يقال أكثر الأنصار. قلت: أراد التفضيل على التفصيل، أي أكثر من كل واحد من الأنصار"v.
قوله (وكان أحبّ الأموال إليه بَيْرُحا).
قال التيمي: "بيرُحا" بالرفع اسم كان، و"أحبَ" بالنصب خبرها، ويحوز العكس"vi.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i163- مسند أحمد 3/198. البخاري. كتاب العلم/ باب ما يذكر في المناولة 1/155. لبخاري: كتاب اللباس/ باب نقش الخاتم 10/323.
 ii صحيح البخاري بشرح الكرماني 2/23.
 iiiأبو الفضل عبد الرحيم بن الحسين، زين الدين العراقي، كان حافظ العصر. من مصنفاته: التقييد والإيضاح على مقدمة ابن الصلاح، تكملة شرح الترمذي. توفي سنة 806 هـ. انظر: طبقات الحفاظ للسيوطي 539.
 iv الحديث عن أنس وفيه (كان أبو طلحة أكثر أنصاريّ بالمدينة مالاً، وكان أحبّ أمواله إليه بيرحاء فقال يارسول الله إن الله تعالى يقول "لن تنالوا البّر حتى تنفقوا مما تحبون" "وإن أحبّ أموالي إليّ بيرحاء وإنها صدقة للّه أرجو برّها وذخرها فضعها يارسول الله حيث شئت. فقال: بخ، ذلك مال رابح...). البخاري: كتاب الوكالة 4/493 كتاب الزكاة 3/ 325. مسلم 7/ 84 فضل النفقة على الأقربين. مسند أحمد 3/ 141.
 v صحيح البخاري بشرح الكرماني 10/ 146.
 vi في النسخ "التميمي" والتصويب من شرح الكرماني 8/ 4.
والتيمي هو إسماعيل بن محمد بن الفضل التيمي الأصفهاني، الملقب بقوام السنة، من أعلام الحفاظ، كان إماماً في
التفسـير والحديث واللغة. من مصنفاته: الجامع في التفسير، الترغيب والترهيب، شرح الصحيحين، إعراب القرآن. وتوفي سنة 535 هـ. انظر: الأعلام 1/323.

ص -97- قال الزركشي: "والأوّل أحسن، لأن المحدّث عنه "بيرحا" فينبغي أن تكون هي الاسم".
ثم قال التيمي: "وجاء مقصوراً، كذا المحفوظ، ولا يظهر فيه إعراب".
قال الكرماني: "أي فهو كلمة واحدة، لا مضاف ومضاف إليه. قال: ويجوز أن يمدّ في اللغة"i.
وقال عياض: "رواية المغاربة بضم الراء في الرفع وبفتحها في النصب وبكسرها في الجر مع الإضافة إلى حاء على حرف المعجم"ii.
قوله (بخ).
قال الداودي: "هي كلمة تقال عند المدح، وللرفق بالشيء، وتكرّر للمبالغة".
وقال النووي: "قال أهل اللغة يقال "بخ" بإسكان الخاء وتنوينها مكسورة"iii.
وحكى القاضي عياض الكسر بلا تنوين. وحكى الأصمعيiv التشديد فيه.
قال القاضي: "وروي بالرفع. وإذا كررت فالاختيار تحريك الأوّل منوّناً وإسكان الثاني".
وقال ابن دريد: "معناه تعظيم الأمر وتفخيمه. وسكنت الخاء فيه كسكون اللام في هَلْ وبَلْ. ومن نوّنه شبّهه بالأصوات كصه ومه".
وقال ابن السكيت: "بخ بخ وبه به بمعنى واحد"vvi
قوله (ذلك مالٌ رابح).
معناه ذو ربح، كـ"الابن" و"تامر"vii. وقيل: هو فاعل بمعنى مفعول أي مربوح فيه.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iشرح صحيح البخاري 8/ 4. يعني ليس "بير" مضافاً و"حا" مضافا إليه.
 iiقال القاضي عياض في مشارق الأنوار 1/ 115: (بيرحا) اختلف الرواة في هذا الحرف وضبطه فرويناه بكسر الباء وضم الراء وفتحها والمد والقصر، وبفتح الباء والراء معا، ورواية الأندلسيين والمغاربة بيرحا بضم الراء وتصريف حركات الإعراب في الراء، وكذا وجدتها بخط الأصيلي، وقالوا إنها بير مضافة إلى حاء..
 iiiصحيح مسلم بشرح النووي 7/ 85.
 ivفي شرح النووي "الأحمر" بدل الأصمعي.
 vإصلاح المنطق لابن السكيت 292. وابن السكيّت هو يعقوب بن إسحاق، روى عن الأصمعي وأبي عبيدة والفراء وغيرهم. كان عالما بنحو الكوفية، وعلم القرآن واللغة والشعر. مات سنة 244 هـ. بغية الوعاة 2/ 349.
 viمن قوله "قال النووي" إلى هنا- الكلام مأخوذ من النووي 7/ 85-88. ومن شرح الكرماني.
 viiلابن وتامر من صيغ النسب السماعية أي صاحب لبن وتمر. انظر سيبويه 3/381 الأشموني 4/200.

ص -98- 165 - حديث (أنّه رأى عبد الرَّحمن بن عَوْف وعليه وضَرٌ من صُفْرة، فقال: مَهْيَم)i.
قال أبو البقاء: "[مهيم] هو اسم للفعل، والمعنى ما يمّمْت، أي ماقصدت؟ وقيل تقديره ما وراءك؟" ii انتهى.
وقال ابن الجوزي: "معناه ما حالك؟" iii.
وقال ابن مالك في التوضيح : "مهيم" اسم فعل بمعنى أخبرني"iv.
وقيل هي كلمة يمانيةv
وفي حديث البخـاري في قصة إبراهيم وسارة "فأتته وهو قائم يصلى، فأومأ بيده مهيا"vi وفي رواية ابن السكنvii : "والقياس مَهْين بالنون بدلاً من الميم".
قال الزركشي: "وكأنه لما سمعه منوّناً ظن التنوين نوناً".
166 - حديث "فرأيت الماء ينبعُ من تحت أصابعه حتى توضؤوا مِنْ عند آخرهم"viii.
قال العلامة شمس الأئمة الكرماني في شرح البخاري: "حتى" للتدريج. و"من" للبيان، أي توضأ الناس، حتى توضأ الذين هم عند آخرهم وهو كناية عن جميعهم. و"عند" بمعنى في. لأن "عند" وإن كانت للظرفية الخاصة، لكن المبالغة تقتضي أن تكون لمطلق الظرفية، فكأنه قال الذين هم في آخرهم"ix.
وقال النووي: "مِنْ" في "مِنْ عند آخرهم" بمعنى إلى، وهي لغة.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i البخاري- كتاب مناقب الأنصار 7/ 112- مسند أحمد 3/ 190.
 ii إعراب الحديث النبوي رقم 39.
 iii عبد الرحمن بن علي بن محمد القرشي البغدادي أبو الفرج علامة عصره في التاريخ والحديث له مصنفات كثيرة منها: تلبيس إبليس، المنتظم في تاريخ الملوك والأمم، صيد الخاطر، جامع المسانيد. توفي سنة 597 هـ.
 ivشواهد التوضيح 216.
 v الفائق للزمخشري 4/ 65.
 vi البخاري- كتاب الأنبياء، والرواية فيه "مهيم" قال ابن حجر 6/ 394: في رواية المستملي "مهيا" وفي رواية ابن السكن "مهين" بنون وهي بدل الميم، وكان المستملي لما سمعها بنون ظنها نون تنوين. ويقال: إن الخليل أول من قال هذه الكلمة ومعناها: ما الخبر؟.
 vii سعيد بن عثمان بن السكن البغدادي، من حفاظ الحديث، نزل بمصر وتوفي بها سنة 353 هـ. انظر: الأعلام 3/98.
 viii عن انس و أوله (رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر، فالتمس الناس الوضوء فلم يجدوه...) البخاري- كتاب الوضع- باب التماس الوضوء إذا حانت الصلاة- فتح الباري 1/ 271.
 ix صحيح البخاري بشرح الكرماني ج3 ص 5.

ص -99- قال الكرماني: "وُرود "مِنْ" بمعنى إلى شاذ لم يقع في فصيح الكلام، ثم إنّ "إلى" لا يجوز أن تدخل على عند. ثم إن ما بعد "إلى" مخالف لما قبلها، فيلزم خروج "من عند آخرهم" عنه.
وقال التيميi : "المعنى توضؤوا كلّهم حتى وصلت النوبة إلى الآخر".
وقـال الحـافظ ابن حجر: "ما قـاله الكرماني في تعقبه على النووي من أن "إلى" لا تدخل على "عند" لا يلزم مثله في "من" إذا وقعت بمعنى إلى. وعلى توجيه النووي يمكن أن يقال "عند" زائدة"ii.
وقال الكرماني في موضع آخر في هذا الحديث: "كلمة "من" هنا بمعنى إلى، وهي لغة، والكوفيونiii يجيزون مطلقاً وضع حروف الجر بعضها مقام بعض".
167 - حديث (نزلت على رسول الله صلى الله عليه وسلم {لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ}iv مرجعه من الحديبية)v.
قال أبو البقاء: "بالنصب للمرجع، مصدر مثل الرجوع، والتقدير: نزلت عليه وقت رجوعه، فحذف المضاف وأقام المضاف إليه مقامه"vi.
168 - حديث "إن الله تعالى وكّل بالرحم ملكاً يقول: أيْ ربّ نُطْفة، أيْ ربّ علقة، أيْ رب مُضْغة"vii.
قال الكرماني: "[نُطفة] بالرفع خبر مبتدأ محذوف، أي هذه نطفة. وبالنصب أي جعلت أنا المنيَّ نطفة في الرحم، أو صار نطفة، أو خلقت أنا نطفة. وقوله: "فإذا أراد أن

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iفي النسخ المخطوطة "التميمي"، والتصويب من شرح الكرماني 3/6 والكلام منه.
 ii فتح الباري بشرح صحيح البخاري 1/ 271.
 iii الصبّان 2/ 210: "اعلم أن مذهب البصريين أن حروف الجر لا ينوب بعضها عن بعض قياساً... وجوّز الكوفيون، واختاره بعض المتأخرين نيابة بعضها عن بعض قياسا". وانظر التصريح للشيخ خالد 2/ 4-7.
ivسورة الفتح آية 2.
 v167- مسند أحمد 3/215، 134.
 vi إعراب الحديث النبوي رقم 40.
 vii68 1- البخاري- كتاب الحيض- باب مخلقة وغير مخلقة418/1، كتاب الأنبياء 6/363- كتاب القدر 11/477 مسلم بشرح النووي 16/ 195.

ص -100- يقضي خلقه قال أذكر أم أنثى شقيّ أم سعيد؟" فإن قلت: "ذكر" مبتدأ أو خـبر؟ قلت: مبتدأ. وقد تخصصّ بثبوت أحدهما إذ السؤال فيه عن التعيين، فصلح الابتداء به. وروي "أذكراً" بالنصب أي أتريد أو أتخلق؟ فإن قلت: أم المتصلة ملزومة بهمزة الاستفهام فأين هي؟ قلت: مقدّرة وجوباً، ووجودها في قرينتها يدل عليه"i.
169ii - حديث "عَجبتُ للمؤمن إنّ الله تعالى لم يَقْض له قضاء إلا كان خـيراً له".
قال أبو البقاء: "الجيد "إنّ" بالكسر على الاستئناف. ويجوز الفتح على معنى في أن الله، أومن أن الله"iii.
170- حديث (مُرَّ على النبي صلى الله عليه وسلم ببدنة، فقال: ارْكَبْها، قالوا: إنها بَدَنَة. قال: وإِنْ)iv.
قال النووي : "هكذا في جميع النسخ "وإنْ" فقط، أي وإن كانت بدنة"v.
171- حديث (قَـدِمَ النبيُّ صلى الله عليه وسلم المـدينـة وأنا ابن عشر، وكُنَّ أًمَّهاتي يَحْثُثْنني على خدمته) الحديثvi.
قال أبو البقاء: "النون في "كنّ" حرف يدل على جمع المؤنث، وليست اسما مضمراً، لأن "أمهاتي" هو اسم كان، فلا يكون لها اسمان، ونظير النون هنا الواو في قوله: أكلوني البراغيث، والنون في قول الشاعر:
ولكنْ دِيافيٌ أبوه وأمّهُ

بِحَوْرانَ يعْصِرْن السَّليطَ أقاربهvii
وقـوله في الحديث (الأيمن فالأيمن) منصوب بفعل محذوف تقديره: قدّموا الأيمن فالأيمن"viiiانتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iالكلام كلّه مر شرح الكرماني 3/187.
 ii مسند أحمد 3/117.
 iii إعراب الحديث النبوي برقم 41.
 iv مسند أحمد 3/167، 141. مسلم 9/ 75.
 vصحيح مسلم بشرح النووي 9/ 75.
 viالحديث عن أنس في البخاري كتاب المساقاة 5/ 30. مسند أحمد 3/ 110. صحيح مسلم بشرح النووي 13/ 200.
 vii البيت للفرزدق من أبيات يهجو بها عمرو بن عفراء الضبي. والديافيّ: منسوب إلى دياف، وهي قرية بالشام يسكنها النبط، يذكر أنه نبطي غير خالص العربية. وحوران: منطقة، جنوب الشام. والسليط: الزيت. انظر الشاهد في: الكتاب لسيبويه 2/40، شرح أبيات سيبويه 1/ 491 بتحقيق د/ محمد سلطاني. خزانة الأدب 5/ 234، ابن يعيش 3/ 89.
 viii إعراب الحديث النبوي- برقم 43.

ص -101- وقال ابن مالك في توضيحه: "اللغة المشهورة تجريد الفعل من علامة تثنية وجمع عند تقديمه على ما هو مسند إليه، استغناء بما في المسند إليه من العلامات نحو: حضر أخواك، وانطلق عبيدُك وتبعهم إماؤك، ومن العرب من يقول: حضر أخواك وانطلقوا عبيدُك وتبعتهم إماؤك. والسبب في هذا الاستعمال أن الفاعل قد يكون غير قابل لعلامة تثنية ولا جمع كـ"من" فإذا قصدت تثنيته أو جمعه، والفعل مجرد، لم يُعلم القصد. فأراد أصحاب هذه اللغة تمييز فعل الواحد عن غيره. فوصلوه عند قصد التثنية والجمع بعلامتيهما، وجرّدوه عند قصد الإفراد، فرفعوا اللبس، ثم التزموا ذلك فيما لا لبس فيه ليجري الباب على سنن واحد. وعلى هذه اللغة قول من روى "كُنّ نساءُ المؤمنات يشهدن مع رسول الله صلى الله عليه وسلم صلاة الفجر"i وقول أنس "فكنّ أمهاتي يحثثنني" وقوله صلى الله عليه وسلم "يتعاقبوِن فيكم ملائكة"ii، وقول الشاعر:
رأيْنَ الغواني الشيبَ لاحَ بعارضي
فَأعْرضْنَ عنّي بالخدُودِ النَّواضرِiii"iv انتهى.
وقـال النووي: "ضبط "الأيمن فالأيمن" بالنصب على تقـدير: أعط الأيمن، وبالرفع على تقدير: الأيمنُ أحقّ"v.
وقال الزركشي: "يجوز رفعه على الابتداء وخـبره محذوف، أي أولى، والنصب بتقدير اسقوا".
172- حديث (دخل رسول الله صلى الله عليه وسلم المسجدَ وحبلٌ ممدودٌ بين ساريتين) الحديثvi.
قال ابن مالك في توضيحه : "لا يمتنع الابتداء بالنكرة على الإطلاق، بل إذا لم يحصل بالابتداء بها فائدة، نحو: رجلٌ تكلّم، وغلامٌ احتلم، وامرأةٌ حاضت. فمثل هذا

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i البخاري- كتاب مواقيت الصلاة- باب وقت الفجر 2/ 54.
 ii البخاري- كتاب مواقيت الصلاة- باب فضل صلاة العصر 2/33.
 iiiمن البحر الطويل، وقائله أبو عبد الرحمن محمد بن عبد الله العتبي من ولد عتبة بن أبي سفيان، والغواني جمع غانية وهي المرأة التي غنيت بجمالها.
والبيت من شاهد الأشموني 2/47، ابن مالك في الكافية الشافية 582، ابن عقيل في المساعد 1/393.
ivشواهد التوضيح 191.
 v صحيح مسلم بشرح النووي 13/202، وهذا الجزء تتمة الحديث السابق (... فشرب رسول الله، فقال عمر: أعط أبا بكر، فناول الأعرابي وقال: الأيمن فالأيمن).
 vi عن أنس (دخل رسول الله صلى الله عليه وسلم المسجد وحبل ممدود بين ساريتين، فقال: ما هذا؟ قالوا لزينب تصلي فإذا كسلت أو فترت أمسكت به، فقال: حلّوه، ليصلّ أحدكم نشاطه…) مسلم 6/72. مسند أحمد 3/ 101 البخاري كتاب التهجد 3/36. أبو داود: النعاس في الصلاة.

ص -102- من الابتداء بالنكرة يمنع لخلوّه من الفائدة، إذ لا تخلو الدنيا من رجل يتكلم ومن غلام يحتلم ومن امرأة تحيض. فلو اقترن بالنكرة قرينة تتحصّل بها الفائدة، جاز الابتداء بها. فمن القرائن التي تتحصل بها الفائدة الاعتماد على واو الحال كقولك: انطلقتُ وسبعٌ في الطريق، وأتيتُ فلانا ورجلٌ يخاصمُه. ومنه {وَطَائِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ}i ومنه "دخل رسول الله صلى الله عليه وسلم وحبلٌ ممدود" وقول عائشة "دخل رسوله الله صلى الله عليه وسلم وبُرْمَةٌ على النار"ii ومنه قول الشاعر:
سريْنا ونجمٌ قد أضاء فمذ بدا
مُحيّاك أخفى ضَوؤه كُلَّ شارقiii
وكذا الاعتماد على "إذا" المفاجأة، نحو: انطلقتُ فإذا سبعٌ في الطريق، ومنه قول بعض الصحابة "إذا رجُلٌ يصلي"iv. انتهى.
قوله: "ليُصلِّ أحدُكم نشاطه".
قال أبو البقاء: "أي مدة نشاطه، فحذف الظرف وأقام المصدر مقامه"v.
وقال الأشرفيvi في شرح المصابيح: "يجوز أن يكون "نشاطه" بمعنى الوقت، وأن يراد به الصلاة التي نشط لها".
وقال الطيبي: "يجوز أن يكون نصبه على المصدر من حيث المعنى، يعني انشطوا في صلاتكم النشاط الذي يليق بحالكم"vii.
173 - حديث "ذَهبْتُ بعَبْد الله بنْ أبي طلْحة إلى رسول الله صلى الله عليه وسلم حـين وُلد، ورسولُ الله صلى الله عليه وسلم في عباءة يهْناviii بعيراً له، فقال: هل معك تمر؟ فقلت: نعم. فناولته تمرات فألقاهنّ في فيه، فلاكهن ثم فغـر فا الصبيّ فمجـهّ في فيه، فجعل الصبيّ يتلمظه، فقال رسول الله صلى الله عليه وسلم: حب الأنصار التمر"ix.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iسورة آل عمران: آية 154.
 ii البخاري- كتاب النكاح- باب الحرة تحت العبد 9/138.
 iii من البحر الطويل، ولم ينسب لقائل. والسرى: السير ليلا. والمحيّا: الوجه والبيت من شواهد الأشموني 1/ 206 مغني اللبيب 523، تخليص الشواهد لابن هشام 193.
 ivشواهد التوضيح 45.
 v إعراب الحديث النبوي برقم 44.
 viالشيخ أبو عبد الله إسماعيل بن محمد بن عبد الملك بن عمر المدعو بالأشرف له شرح على مصابيح السنة للِإمام البغوي المتوفي سنة 516 هـ.
 vii شرح مشكاة المصابيح ج2 ورقة 24.
 viiiيهنأ بعيرا: أي يطليه بالقطران.
 ix مسلم بشرح النووي 14/123.

ص -103- قال النووي: [حبّ] روي بضمّ الحاء وكسرها. فالكسر بمعنى المحبوب كالذِّبح بمعنى المذبوح. وعلى هذا فالباء مرفوعة، أي محبوبُ الأنصار التمر. وأما من ضمّ الحاء فهو مصدر، وفي الباء على هذا وجهان: النصب وهو الأشهر، والرفع؛ فمن نصب فتقديره: انظر حُبَّ الأنصار التمر، فينصب التمر أيضاً. ومن رفع قال هو مبتدأ حذف خبره، أي حبّ الأنصار التمر لازم، أو هكذا، أو عادة من صغرهم"i.
174- حديث "لبَّيْك حقَّاً حقَّا، تعبُّداً ورقاً"ii.
قال في النهاية: "حقا" مصدر مؤكد لغيرهiii، أي إنه أكّد به معنى ألْزَمُ طاعتك، الذي دلّ عليه لبّيْك، كـما تقول: هذا عبْدُ الله حقاً، فتؤكده به. وتكريره لزيادة التأكيد. و"تعبّداً" مفعول له"iv.
175- حديث "أما إنكم في صلاة ما انتظرتموها" v.
قال ابن مالك في شرح الكافية: "يجوز كسر "إنّ" بعد "أَما" مقصوداً بها معنى "ألا" الاستفتاحية. وإن قصد بها معنى حقا فتحت"vi.
وقال في شرح التسهيل: "روى سيبويه نحو أما إنك ذاهب، بالكسر على جعل "أما" استفتاحية بمنزلة ألا، والفتح على جعل "أما" بمعنى حقا. وتكون "أما" مع الفتح على مرادفة الاستفتاح أيضاً، وما بعدها مبتدأ خبره محذوف، كأنه قال أما معلوم أنك ذاهب. وقد يقع بين "أما" و"إن" يمين فيجوز أيضا الفتح على مرادفة "أما" "حقا"، والكسر على مرادفتها "ألا" ذكر ذلك سيبويهvii". انتهى.
176- حديث "حَسْبُك مِنْ نساء العالمين مَرْيَمُ بنتُ عِمْران" الحديثviii.
قال الطيبي : "حَسبُك" مبتدأ، و"من نساء العالمين" متعلق به، و"مريم" خبره.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iشرح صحيح مسلم للنووي 14/123.
 iiالجامع الكبير للسيوطي 1/638.
 iii المصدر المؤكد لغيره هو الواقع بعد جملة تحتمل غيره فتصير به نصا. انظر التفصيل في الأشموني والصبان 2/119.
 iv النهاية في غريب الحديث 1/413.
 vالبخاري- كتاب مواقيت الصلاة 2/ 51.
 vi شرح الكافية الشافية لابن مالك 1/487.
 vii الكتاب لسيبويه 3/ 122.
 viii الترمذي- أبواب المناقب5/367 صحيح الجامع الصغير برقم 3138.

ص -104- والخطاب إما عام أو لأنس. أي كافيك معرفتك فضلهن من معرفة سائر النساء"i.
177 - حديث "وما رياضُ الجنة؟ قال: حلق الذكر"ii.
قلت: في النهايةiii "حِلَق" بكسر الحاء وفتح اللام. جمع حَلْقة، مثل قَصْعة وقصَع.
وقال الجوهريiv: "جمع الحَلقة حَلَق بفتح الحاء على غير قياس. وحكى عن أبي عمرو أن الواحد حَلَقة بالتحريك والجمع حَلَق بالفتح. وقال ثعلب: "كلّهم يجيزه على ضعفه". وقال أبو عمرو الشيبانيv : "ليس في الكلام حَلَقة بالتحريك إلا جمع حالق".
178 - حديث "يقـولُ الله لأهْوَن أهل النار عذاباً يوم القيامة، لو أنَّ لك ما في الأرْض مِنْ شيء" vi.
قال الطيبي: "أي لو ثبت. لأن "لو" يقتضي الفعل الماضي، وإذاَ وقعت "أن" المفتوحة بعد "لو" كان حذف الفعل واجباً، لأن ما في "أن" من معنى التحقيق والثبات مُنزَّل منزلة الفعل المحذوف. وقوله: "فأَبَيْت إلا أنْ تُشرك بي" استثناء مفرّغ. وإنما حذف المستثنى منه مع أنه كلام موجبvii لأنّ في الإباء معنى الامتناع، فيكون نفيا معنى، أي ما اخترت إلا الشرك"viii.
179 - حديث (مرَّ على امْرأة وهى تبكي على قـبر، فقال لها: اتّقي الله واصْبري، فقالت له: إليْك عنّي، فإنك لاتُبالي مُصيبتي) ix.
"إليك" اسم فعل بمعنى تنحَّ. وفي حديث المغيرة بن شعبة "أن رسول الله صلى الله عليه وسلم أكل طعاماً ثم أقيمت الصلاة، [فقام] وقد كان توضأ قبل ذلك. فأتيته بـماء ليتوضأ منه فانتهرني

ـــــــــــــــــــــــــــــــــــــــــــــــ
 iشرح مشكاة المصابيح 4/ 321.
 ii عن أنس (أن رسول الله صلى الله عليه وسلم قال: إذا مررتم برياض الجنة فارتعوا، قالوا: وما رياض الجنة؟ قال: حلق الذكر). مسند أحمد 3/ 0150 الـترمذي 5/ 194.
 iii النهاية في غريب الحديث 1/426.
 ivالصحاح (حلق).
 v إسحاق بن مرار أبو عمرو الشيباني الكوفي، كان راوية أهل بغداد، واسع العلم باللغة والشعر، ثقة في الحديث، عالماً بكلام العرب من مصنفاته: كتاب الجحيم، النوادر، غريب الحديث. مات سنة 206 هـ. بغية الوعاة 1/ 440.
 viالحديث عن أنس، وتكملته (.. كنت تفتدي به، فيقول نعم. فيقول: قد أردت منك ما هو أهون من هذا وأنت في صلب آدم أن لا تشرك بي فأبيت إلا أن تشرك بي) مسند أحمد 3/ 129 0 البخاري 6/363، 11/416.
 vii شرط الاستثناء المفرّغ أن يكون الكلام غير موجب. قال ابن هشام: فأما ما قوله تعالى: {وَيَأْبَى اللَّهُ إِلا أَنْ يُتِمَّ نُورَهُ} فحمل "يأبى" على لا يريد، لأنهما بمعنى- انظر: أوضح المسالك 2/253.
 viii شرح مشكاة المصابيح ج4 ورقة 227.
 ix البخاري- كتاب الجنائز- باب زيارة القبور 3/148. مسلم 6/ 227.

ص -105- وقال: وراءك"i وفي حديث أبي هريرة "أقيمت الصلاةُ وعُدّلت الصفوفُ قياماً فخرج إلينا رسول الله صلى الله عليه وسلم، فلما قام في مُصلاّه ذكر أنه جُنُب، فقال لنا مكانكم، ثم رجع فاغتسل"ii.
قال الزمخشري في المفصّل: "من أسماء الفعل: دُونَك زيدا أي خذه، وعندك عمراً أي الزمه، ومكانكiii إذا قلت تأخر وحذّرته شيئاً خلفه، وأمامك إذا حذَّرته من بين يديه شيئاً، أو أمرته أن يتقدّم، ووراءك أي انظر إلى خلفك إذا أبصرته شيئاً"iv.
وقال الأندلسي: "موضع هذا الباب للمبالغة، لأن من شأن العرب إذا أرادت معنى زائداً على ما يعطيه اللفظ غّيرته وأزالته عن موضعه المعهود، كـما تراهم يفعلون في ضارب وضرّاب وراحم ورحمان. وفيه أيضاً اختصار وإيجاز إلا أنه لا يخلو عن توسّع وتجوّز. أما الاختصار فلأن الأصل في قولك: "دونك زيدا": خُذ من دونك زيداً، فحذف حرف الجر والفعل، وضمّن الظرف معناهما. وأما التجّوز فلأنهم حذفوا أحد اللفظين وجعلوا الآخر نائباً منابه وسادا مسدّه. وإقامة الشيء مقام غيره وحلوله في غير محلّه تجّوز وتوسّع. ثم الألفاظ المستعملة فيه ثلاثة ضروب: عليك وإليك، وظروف المكان نحو عندك ووراءك وأمامك وباقي أسماء الجهات الست، ومصادر نحو حِذْرَك وحذارك. ثم قولك "أمامك" يحتمل وجهـين: أن يريد ادْنُ، أو احذر. فإن أردت ادْنُ فلا يتعدّى، وإن أردت احذر تعدّى. فيكون اللفظ واحداً والمراد به مختلف، والقرائن هي الفارقة المفهمة. ويقال في إعرابه إغراء، وفي المنصوب به منصوب بالإِغراء. وإذا ارتفع ما بعد هذه الحروف أو الظروف خرجت عن الإغراء، كقولك: عليك الدَّينُ، وأمامك الجزاءُ. ومن أحكام هذا الأصل أن لا يُغْري به غائب. فمن ذلـك: عليك عمراً، ووراءك انظرv وهو ظرف. ومكانك أي الزمه- وهو ظرف. وإليك بمعنى تنح. ووراءك انظر. وهذه المجرورات بمنزلة صَهْ ومَهْ، ولا يقع إلا في الأمر. أما ما روي أنه إذا قيل إليك، فقال: إليَّ، فهذا شاذ مخالف لقياس العرب، ولا يجوز علىَّ زيداً ولا دوني عمراً، إلا أن يريد بعليّ أوْلِني، فيقول: عليّ زيداً، فتوسعت العرب في هذا، فعـدَّتـه مرة إلى المتكلم بحـرف الجر، ومرّة إلى المخاطب. ولم يقع توسّع في دونك وعندك. فلا يقولون دوني ولا عندي". انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i مسند أحمد 4/253.
 ii البخاري- كتاب الغسل- باب إذا ذكر في المسجد أنه جنب 1/383.
 iiiفي المفصل "ومكانك وبعدك إذا قلت تأخر" قال أبن يعيش: وقالوا بعدك ووراءك إذا قلت به تأخر وحذرته شيئاً من خلفه 4/74.
 iv شرح المفصل 4/74.
 v في بعض النسخ "المطر".

ص -106- وقال الرضي: "من أسماء الأفعال الظروف وشبهها. فعندك ودونك ولديك بمعنى خُذ. والأصل: عندك زيدٌ فخـذه، وكـذا لديك زيدٌ ودونك زيدٌ، برفع ما بعدها على الابتداء. فاقتصر من الجملة الاسمية والفعلية بعدها على الظرف، فكثر استعماله حتى صار بمعنى خُذ فعمل عمله. وهذه الظروف مبنية على الفتح لأنه الحركة التي استحقها في الأصل حين كانت ظروفاً، فوراءك أي تأخر، وأمامك أي تقدّم أو احذر من جهة أمامك. ويجوز أن يقال هما باقيان على الظرفية، إذ هما لا ينصبان مفعولا، كعندك ولديك، فيكون التقدير استقرّ وراءك وأمامك. وكذا مكانك أي الزم مكانك. ويقال: عليك زيداً أي خذه. كان الأصل عليك أخذه. ويقال إليك عني، والأصل ضمّ عملكi إليك وتنحّ عني، فاختصر كـما ذكرنا"ii.

ـــــــــــــــــــــــــــــــــــــــــــــــ
 i في الرضي "علقك".
 ii شرح الكافية للرضي 2/ 75.

ص -107- مراجـع الحلقـة
- الإحـاطـة في أخبار غرناطة: لسان الدين بن الخطيب، تحقيق محمد عبد الله عنان، مكتبة الخانجي بالقاهرة- الطبعة الأولى 1397هـ 1977م.
- ارتشاف الضرب: أبو حيان النحوي الأندلسي- تحقيق د. مصطفى النماس.
- الاستيعاب في أسماء الأصحاب: الحافظ القرطبي/ في هامش الإصابة- دار الكتاب العربي- بيروت.
- إشارة التعيين في تراجم النحاة واللغويين: عبد الباقي اليماني، تحقيق د. عبد المجيد دياب، الطبعة الأولى1406هـ 1986م.
- الإصابة في تمييز الصحابة: ابن حجر العسقلاني، دار الكتاب العربي، بيروت.
- إصلاح المنطق: ابن السكيت، تحقيق أحمد شاكر وعبد السلام هارون، دار المعارف بمصر، الطبعة الثالثة.
- الأصمعيات: الأصمعي، تحقيق أحمد شاكر وعبد السلام هارون، الطبعة الخامسة- بـيروت. لبنان.
- إعراب الحديث النبوي: أبو البقاء العكبري، تحقيق د. حسن موسى الشاعر.
- إعراب القرآن: أبو جعفر النحاس، تحقيق د. زهير غازي زاهد، الطبعة الثانية 1405هـ 1985م.
- الأعلام: الزركلي، دار العلم للملايبين، بيروت، الطبعة السادسة 1984م.
- أمالي السهيلي: تحقيق د. محمد إبراهيم البنا، الطبعة الأولى 1390هـ 1970م.
- إنباه الرواة: القفطي، تحقيق محمد أبو الفضل إبراهيم، 1406هـ- 1986م.
- الإنصاف في مسائل الخلاف: الأنباري، تحقيق المرحوم الشيخ محي الدين عبد الحميد.
- أوضح المسالك: ابن هشام الأنصاري، تحقيق المرحوم الشيخ محي الدين عبد الحميد.
- البحر المحيط: أبو حيان، مطبعة السعادة 1328هـ.
- بغية الـوعاة: السيوطي، تحقيق محمد أبو الفضل إبراهيم، مطبعة الحلبي، الطبعة الأولى 1384هـ 1964م.
- تاج العروس: الزبيدي، دار ليبيا للنشر والتوزيع.
- التبيان في إعراب القرآن: العكـبري، تحقيق علي محمد اليحاوي، مطبعة عيسى الحلبي.

ص -108- - تخليص الشواهد وتلخيص الفوائد: ابن هشام الأنصاري، تحقيق د. عباس الصالحي، دار الكتاب العربي، الطبعة الأولى 1406هـ 1986م.
- تذكرة الموضوعات: الفتني، بـيروت.
- تذكرة النحاة: أبو حيان، تحقيق د. عفيف عبد الرحمن، الطبعة الأولى 1406هـ 1986م.
- التصريح على التوضيح: الشيخ خالد الأزهري، دار إحياء الكتب العربية.
- تهذيب اللغة: الأزهري، تحقيق إبراهيم الأبياري، دار الكتاب العربي 1967م.
- توضيح المقاصد والمسالك: المرادي، تحقيق د. عبد الرحمن سليمان، الطبعة الثانية.
- الجامع الكبير: السيوطي، نسخة مصورة عن مخطوطة دار الكتب- الهيئة المصرية العامة للكتاب.
- الجامع لأحكام القرآن: القرطبي، طبعة دار الكتب المصرية- القاهرة.
- الحماسة: أبو تمام، تحقيق د. عبد الله عسيلان، 1451هـ 1981م.
- خزانة الأدب: البغدادي، تحقيق عبد السلام هارون.
- دراسات لأسلوب القرآن الكريم: المرحوم الشيخ محمد عبد الخالق عضيمة.
- الدّر المصون في علوم الكتاب المكنون: السمين الحلبي، تحقيق د. أحمد الخراط، دار القلم، دمشق.
- الديباج المذهب: ابن فرحون المالكي، تحقيق د. محمد الأحمدي أبو النور، مكتبة التراث- القاهرة.
- ديوان أبي تمام بشرح الخطيب التبريزي: تحقيق محمد عبده عزام، دار المعارف بمصر، الطبعة الثانية.
- ديوان أبي النجم العجلي: شرح علاء الدين آغا، النادي الأدبي- الرياض 1401هـ 1981م.
- ديوان امرىء القيس: تحقيق محمد أبو الفضل إبراهيم، دار المعارف بمصر، الطبعة الثالثة.
- ديوان جرير بشرح ابن حبيب: تحقيق نعمان محمد طه، دار المعارف.
- ديوان عدي بن زيد العبادي: تحقيق محمد جبار المعيبد، بغداد 1965م.
- ديوان عروة بن الورد: دار صادر، بيروت 1384هـ 1964م.
- الزاهر: أبو بكر الأنباري، تحقيق د. حاتم الضامن، دار الرشيد 1399هـ 1979م.
- السبعة في القراءات: ابن مجاهد، تحقيق د. شوقي ضيف، دار المعارف بمصر، الطبعة الثانية.
- سنن ابن ماجه: تحقيق محمد فؤاد عبد الباقي.

ص -109- - سنن أبي داود: تحقيق محمد محمي الدين عبد الحميد.
- سنن الترمذي: تحقيق عبد الرحمن عثمان، مطبعة الفجالة الجديدة.
- سنن الدارقطني: ومعه التعليق المغني على الدارقطني لأبي الطيب العظيم آبادي.
- السنن الكبرى: البيهقي، طبعة دار المعرفة بيروت عن الطبعة الأولى بحيدر آباد 1352هـ.
- السيرة النبوية: ابن هشام، تحقيق مصطفى السقا وزميليه، الطبعة الثانية 1375هـ 1955م.
- شرح أبيات سيبويه- ابن السيرافي، تحقيق د. محمد علي سلطاني، دار المأمون للتراث دمشق 1979م.
- شرح أبيات مغني اللبيب: عبد القادر البغدادي، تحقيق عبد العزيز رباح وزميله، دار المأمون للتراث، دمشق.
- شرح الأشموني على ألفية ابن مالك، مع حاشية الصبان.
- شرح جمل الزجاجي: ابن عصفور، تحقيق د. صاحب أبو جناح.
- شرح ديوان أبي الطيب المتنبي المنسوب للعكـبري، تحقيق مصطفى السقا وجماعة 1391هـ 1971م.
- شرح الكافية:- الرضي.
- شرح الكافية الشافية:- ابن مالك، تحقيق د. عبد المنعم هريدي، منشورات جامعة أم القرى.
- شرح اللباب للإِسفراييني: السيرافي الفالي، تحقيق ثلاثة من طلاب الدراسات العليا في الجامعة الإسلامية- رسالة ماجستير.
- شرح مشكاة المصابيح: الطيبي، مخطوط بالمكتبة المحمودية في المدينة المنورة.
- شرح المفصل: ابن يعيش، إدارة الطباعة المنيرية.
- شروط سقط الزند للمعري: تحقيق مصطفى السقا وجماعة، عن طبعة دار الكتب 1365هـ.
- شفاء العليل في إيضاح التسهيل: السلسيلي، تحقيق د. عبد الله البركاتي، الطبعة الأولى.
- شواهد التوضيح والتصحيح لمشكلات الجامع الصحيح: ابن مالك، تحقيق محمد فؤاد عبد الباقي.
- الصحاح: الجوهري، تحقيق أحمد عبد الغفور عطار، 1402هـ 1982م.
- صحيح البخاري بشرح ابن حجر "فتح الباري"، دار المعرفة، بيروت.
- صحيح البخاري بشرح الزركشي "التنقيح لألفاظ الجامع الصحيح"، الطبعة الأولى 1351هـ 1932م.

ص -110- - صحيح البخاري بشرح الكرماني، دار إحياء التراث العربي، بيروت، الطبعة الثانية 1401هـ 1981م.
- صحيح الجامع الصغير: السيوطي، تحقيق ناصر الدين الألباني، المكتب الإسلامي، بيروت، الطبعة الثانية 1399هـ 1979م.
- صحيح مسلم بشرح النووي: دار إحياء التراث العربي.
- ضعيف الجامع الصغير: السيوطي، تحقيق ناصر الدين الألباني، المكتب الإسلامي.
- طبقات الحفاظ: السيوطي، تحقيق علي محمد عمر، مكتبة وهبة، الطبعة الأولى 1393هـ 1973م.
- العرف الطيب شرح ديوان أبي الطيب: ناصيف اليازجي، دار العلم- بيروت.
- غاية النهاية في طبقات القراء: ابن الجزري، نشر برجستراسر، عن الطبعة الأولى 1351هـ 1932م- دار الكتب العلمية.
- غريب الحديث: الخطابي، تحقيق عبد الكريم العزباوي، منشورات جامعة أم القرى 1402 هـ 1982 م.
- غريب الحديث: ابن قتيبة، تحقيق د. عبد الله الجبوري، بغداد، الطبعة الأولى 1397هـ 1977م.
- الفائق في غريب الحديث: الزمخشري، تحقيق علي البجاوي وزميله، مطبعة عيسى الحلبي، الطبعة الثانية.
- الفاخر: المفضل بن سلمة، تحقيق عبد العليم الطحاوي، الهيئة المصرية العامة للكتاب 1974م.
- الفتح الكبير وضمّ الزيادة إلى الجامع الصغير للسيوطي، ترتيب الشيخ يوسف النبهاني، طبعة الحلبي بمصر 1350هـ.
- القاموس المحيط: الفيروز آبادي.
- الكتاب: سيبويه، تحقيق عبد السلام هارون.
- كتاب الألفاظ والأساليب: صادر عن مجمع اللغة العربية في القاهرة سنة 1977م.
- الكتيبة الكامنة: لسان الدين بن الخطيب، تحقيق د. إحسان عباس، دار الثقافة بيروت.
- الكشاف: الزمخشري، طبعة الحلبي.
- كشف الظنون: حاجي خليفة، منشورات مكتبة المثنى- بيروت.
- اللزوميات: أبو العلاء المعري، تحقيق أمين الخانجي، القاهرة.

ص -111- - مجلة معهد المخطوطات العربية بالكـويت/ المجلد التاسع والعشرون- الجزء الأول عام 1405هـ 1985م.
- مجمع الأمثال: الميداني، تحقيق محمد محي الدين عبد الحميد.
- المحتسب: ابن جني، المجلس الأعلى للشؤون الإسلامية.
- المساعد على تسهيل الفوائد: ابن عقيل، تحقيق د. محمد كامل بركات، منشورات جامعة أم القرى.
- مسند الإمام أحمد بن حنبل: وبهامشه منتخب كنز العمال.
- مشارق الأنوار: القاضي عياض، طبع المكتبة العتيقة بتونس.
- مشكاة المصابيح: التبريزي، تحقيق ناصر الدين الألباني، منشورات المكتب الإِسلامي بدمشق.
- المصباح المنير: الفيومي.
- معاني القرآن: الفرّاء، عالم الكتب، الطبعة الثانية 1980م.
- معجم المؤلفين: عمر رضا كحالة- بيروت- دار إحياء التراث العربي.
- مغني اللبيب: ابن هشام، تحقيق د. مازن المبارك وزميله، الطبعة الأولى، دمشق.
- مغني المحتاج إلى معرفة معاني ألفاظ المنهاج- الشيخ محمد الشربيني الخطيب، على متن المنهاج للنووي- مصطفى البابي الحلبي 1377هـ 1958م.
- المقتضب: المّبرد، تحقيق الشيخ محمد عبد الخالق عضيمة.
- النحو الوافي: عباس حسن- دار المعارف بمصر.
- نفح الطيب: المقري، تحقيق د. إحسان عباس، دار صادر- بيروت 1388هـ 1968م.
- النهاية في غريب الحديث والأثر: ابن الأثير، تحقيق طاهر الزاوي وزميله.
- همع الهوامع: السيوطي. تحقيق د. عبد العال سالم مكرم، دار البحوث العلمية، الكويت.


الأمر بالاتباع والنهي عن الابتداع

الكتاب : الأمر بالاتباع والنهي عن الابتداع
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


الأمر بالاتباع والنهي عن الابتداع

الكتاب : الأمر بالاتباع والنهي عن الابتداع
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الآيات التي تأمر بالاتباع
وتنهى عن الابتداع
قال الله عز وجل: (ورحمتي و سعت كل شيء فسأكتبها للذين يتقون وَيُؤتُونَ الزَكَاةَ وَاَلَذِينَ هم بآياتِنا يؤمنون الذين يتبعون الرسول النبي الأمي) إلى قوله: (فالذين آمنوا بِه وعزروه ونصروه واتبعوا النور الذِي أنزل معه أولئك هم المفلحون).
وقال تعالى: (واتبعوه لعلكم تهتدون).
وقال تعالى: (إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذُنُوبَكُمْ).
وقال تعالى: (يا أيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا عنه وأنتم تَسْمَعُونَ) إلى قوله: (يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يُحْيكُم).
وقال تعالى: (وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا).
وقال تعالى: ( وأن هذا صراطي مستقيماً فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله ذلكم وصاكم به لعلكم تتقون).
وقال تعالى: ( فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم).
وقال تعالى: (فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر).
قال الإمام الشافعي رحمه الله تعالى في قوله: (فردوه إلى الله والرسول) أي إلى ما قاله الله والرسول.
إلى غير ذلك من الآيات.
الأحاديث التي تأمر بالاتباع
وتنهى عن الابتداع
وعن عبد الله بن مسعود رضي الله عنه قال: خط لنا رسول الله ( خطاً، ثم قال: " هذا سبيل الله " ثم خط خطوطاً عن يمينه وعن شماله، ثم قال: " هذه سُبل، على كل سبيل منها شيطانٌ يدعو إليه " ثم قرأ " وأنّ هذا صراطي مستقيماً فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله " الآية.
وعن العرباض بن سارية رضي الله عنه، قال: صلى بنا رسول الله ( ذات يوم، ثم أقبل علينا بوجهه، فوعظنا موعظة بليغة، ذرفت منها العيون، ووجلت منها القلوب؛ فقال رجل: يا رسول الله، كأنها موعظة مُودِّع، فماذا تعهد إلينا؟ فقال: " أوصيكم بتقوى الله والسمع والطاعة وإن كان عبداً حبشياً؛ فإنه من يعش منكم بعدي فسيرى اختلافاً كثيراً، فعليكم بسنتي وسنة الخلفاء الراشدين المهديين، تمسكوا بها وعضوا عليها بالنواجذ. وإياكم ومحدثات الأمور، فإن كل محدثة بدعة، وكل بدعة ضلالة، أخرجه أبو داود والترمذي " .
وعن أبي هريرة رضي الله عنه، قال: قال رسول الله) : " ذروني ما تركتكم فإنما هلك الذين من قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم، فإذا نهيتكم عن شيء فاجتنبوه، وإذا أمرتكم بأمر فأتوا منه ما استطعتم " متفق عليه.
وعن بلال بن الحارث أن النبي ( قال له: " اعلم قال: ما اعلم يا رسول الله؟ قال: اعلم يا بلال. قال ذروني أعلم يا رسول الله؟ قال: إنه من أحيا سنة من سنتي قد أميتت بعدي فإن له من الأجر مثل من عمل بها من غير أن ينقص من أجورهم شيئاً، ومن ابتدع بدعة ضلالة لا ترضى الله ورسوله كان عليه مثل آثام من عمل بها لا ينقص ذلك من أوزار الناس شيئاً " . رواه الترمذي.
فصل
في الأمر بلزوم السنة والجماعة
والنهي عن الفرقة
قال الله تعالى: (وما تفرقوا إلا من بعد ما جاءهم العلم بغياً بينهم).
وعن ابن عمر رضي الله عنهما: أن عمر رضي الله عنه خطب بالجابية فقال: قام فينا رسول الله ( خطيباً فقال: " من أراد منكم بَحبوحَة الجنة فليلزم الجماعة، فإن الشيطان مع الواحد، وهو من الاثنين أبعد " . رواه الترمذي وصححه.
وقال رسول الله) : " يد الله مع الجماعة، والشيطان مع من يخالف الجماعة " .
وعن أبي شريك رضي الله عنه، قال: سمعت رسول الله ( يقول: " يد الله على الجماعة، فإذا شذ الشاذ منهم اختطفه الشيطان كما يخطف الذئب الشاة من الغنم " .
وعن معاذ رضي الله عنه أن النبي ( قال: " إن الشيطان ذئب الإنسان كذئب الغنم، يأخذ الشاة القاصية النائية، فإياكم والشعاب، وعليكم بالجماعة والعامة والمسجد " .
وعن أبي ذر رضي الله عنه عن النبي ( قال: " اثنان خير من واحد، وثلاثة خير من اثنين، وأربعة خير من ثلاثة؛ فعليكم بالجماعة، فإن الله لم يجمع أمتي إلا على هدى " .

وعن عبد الله بن عمر رضي الله عنهما، قال: قال رسول الله) : " لَيَأتيَنَّ على أمتي ما أتى على بني إسرائيل حَذوَ النَّعلِ بالنَّعلِ، حتى إن كان منهم من يأتي أمه علانية لكان في أمتي من يصنع ذلك. وإن بني لإسرائيل تفرقوا اثنين وسبعين ملة، وستفترق أمتي على ثلاثة وسبعين فرقة، كلهم في النار إلا ملة واحدة " قالوا: من هي يا رسول الله قال: " ما أنا عليه وأصحابي " أخرجه أبو داود والترمذي.
ما جاء عن السلف في الأمر بالاتباع
وعن معاوية بن أبي سفيان: أنه قام في الناس خطيباً، فقال: ألا إن من قبلكم من أهل الكتاب افترقوا على اثنين وسبعين ملة، وإن هذه الأمة ستفترق على ثلاثة وسبعين ملة، اثنان وسبعون في النار، وواحدة في الجنة، وهي الجماعة.
وقال عبد الله بن مسعود رضي الله عنه: الاقتصاد في السنة خير من الاجتهاد في البدعة.. وقال أبي بن كعب رضي الله عنه: عليكم بالسبيل والسنة، فإنه ليس من عبد على سبيل وسنة ذكر الرحمن ففاضت عيناه من خشية الله فمسته النار أبداً. وإن اقتصاداً في سبيل وسنة خير من اجتهاد في خلاف سبيل وسنة.
وقال ابن عباس رضي الله عنهما: النظر إلى الرجل من أهل السنة يدعو إلى السنة وينهى عن البدعة. وقال أبو العالية: عليكم بالأمر الأول الذي كانوا عليه قبل أن يفترقوا.
وقال الأوزاعي رضي الله عنه: اصبر نفسك على السنة، وقف حيث وقف القوم، وقل بما قالوا، وكف عما كفوا عنه، واسلك سبيل سلفك الصالح؛ فإنه يسعك ما وسعهم.
وقال الأوزاعي أيضاً: رأيت رب العزة في المنام، فقال لي: يا أبا عبد الرحمن، أنت الذي تأمر بالمعروف وتنهى عن المنكر، فقلت: بفضلك يا رب. قلت: يا رب أَمتَّنِي على الإسلام، قال: وعلى السنة.
وقال أيوب: إني لأخبر بموت الرجل من أهل السنة، فكأني أفقد بعض أعضائي. وقال أيضاً: إن من سعادة الحدث والأعجمي أن يوفقهما الله لعالم من أهل السنة.
وقال ابن شوذب: إن من نعمة الله على الشاب إذا نسك أن يوافى صاحب سنة يحمله عليها.
وقال ابن أسباط: كان أبي قدرياً، وأخوالي روافض، فأنقذني الله بسفيان.
وقال معتمر بن سليمان: دخلت على أبي وأنا منكسر القلب، فقال لي: مالك؟ قلت نعم: فقال لا تحزن عليه.
وقال سفيان الثوري: استوصوا بأهل السنة خيراً، فإنهم غرباء.
وقال أبو بكر بن عياش: السنة في الإسلام أعز من الإسلام في سائر الأديان.
وقال الإمام الشافعي رضي الله عنه: إذا رأيت رجلاً من أصحاب الحديث، فكأني رأيت رجلاً من أصحاب رسول الله.
وقال الجنيد رحمه الله: الطرق كلها مسدودة إلا على المقتفين آثار رسول الله( والمتبعين سنته وطريقته، فإن طرق الخيرات كلها مفتوحة عليه، كما قال تعالى: (لقد كان لكم في رسول الله أسوة حسنة).
فصل
في ذم البدع والأهواء
الآيات التي تذم البدع والأهواء
قال الله تعالى: (ومن أضل مِمَّن اتبع هواه بغير هدى من الله).
وقال تعالى: (ولا تتبع الهوى فيضلك عن سبيل الله).
الأحاديث التي تذم البدع والأهواء
وعن عائشة رضي الله عنها، قالت: قال رسول الله) : " من أحدث في أمرنا هذا ما ليس منه فهو رد " ، وفي رواية " من عمل عملاً ليس عليه أمرنا فهو رد " متفق عليه.
وعن عبد الله بن عمر رضي الله عنهما: عن النبي، أنه قال: " من رغب عن سنتي فليس مني " . أخرجه البخاري.
وعن ابن مسعود رضي الله عنه قال: قال رسول الله:( " أنا فرطكم على الحوض ولَيَحْتَلِجن رجال دوني، فأقول: يا رب أصحابي، فيقال: إنك لا تدري ما أحدثوا بعدك " . متفق عليه.
آثار السلف في ذم البدع والأهواء
وقال عبد الله بن محيريز: يذهب الدين سنة سنة كما يذهب الحبل قوة قوة.
وقال معاذ بن جبل: يفتح القرآن على الناس حتى تقرأه المرأة والصبي والرجل فيقول الرجل: قد قرأت القرآن فلم أتبع، والله لأقومن به فيهم لعلي أتبع، فيقوم به فيهم فلا يتبع: فيقول: قد قرأت القرآن فلم أتبع، وقمت به فيهم فلم أتبع لأحْتَضِرَنْ في بيتي مسجداً فيحتضر في بيته مسجداً، فلا يتبع، فيقول: لقد قرأت القرآن فلم أتبع، وقمت به فلم أتبع، وقد احْتَضَرْت في بيتي مسجداً فلم أتبع. والله لآتينهم بحديث لا يجدونه في كتاب الله ولم يسمعوه من رسول الله ( لعلي أتبع. فإياكم وما جاء به، فإن ما جاء به ضلالة.

وروى هذا الأثر أبو داود بلفظ آخر، فقال معاذ: إن من ورائكم فتناً يكثر فيها المال، ويفتح فيها القرآن، حتى يأخذه المؤمن والمنافق والرجل والمرأة والصغير والكبير والعبد والحر، فيوشك أن يقول قائل: ما للناس لا يتبعوني وقد قرأت القرآن؟ ما هم بِمُتَّبِعيَّ حتى أبتدع لهم غيره فإياكم وما ابتدع فإن ما ابتدع ضلالة، وأحذركم زيفة الحكيم، فإن الشيطان قد يقول كلمة الضلالة على لسان الحكيم. وقد يقول المنافق كلمة الحق.
وقال عبد الله: تعلموا العلم قبل أن يقبض، وقبضه أن يذهب أهله. ألا وإياكم والتنطع والتعمق والبدع، وعليكم بالعتيق.
وفي رواية أخرى: أيها الناس إنكم ستحدثون ويحدث لكم، فإذا رأيتم مُحَدَثَةً فعليكم بالأمر الأول.
وعن قيس بن أبي حازم، دخل أبو بكر رضي الله عنه على امرأة من أحمس يقال لها زينب، فرآها لا تتكلم، فقال: ما لها؟ فقيل: حجت. فقال لها تكلمي فإن هذا لا يحل هذا من عمل الجاهلية.
وعن زياد بن حدير قال: قال عمر رضي الله عنه: هل تدري ما يهدم دين الإسلام؟ قلت: لا، قال: يهدمه زلة العالم، وجدال منافق بالآيات، وحكم الأئمة المضلين.
وعن عمر رضي الله عنه قال: سيأتي قوم يجادلونكم بشبهات القرآن، فخذوهم بالسنن، فإن أهل السنة أعلم بكتاب الله عز وجل.
وعن عثمان الأزدي، قال: دخلت على ابن عباس رضي الله عنهما، فقلت له: أوصني فقال: عليك بتقوى الله والاستقامة، اتبع ولا تبتدع.
وروى البيهقي عن ابن عباس رضي الله عنهما أنه قال: إن أبغض الأمور إلى الله تعالى البدع، وإن من البدع الاعتكاف في المساجد التي في الدور.
وروى أبو داود في سننه عن حذيفة رضي الله عنه، قال: كل عبادة لم يتعبد بها أصحاب رسول الله ( فلا تتعبدوا بها؛ فإن الأول لم يدع للآخر مقالاً؛ فاتقوا الله يا معشر القراء، خذوا طريق من كان قبلكم.
ومن كلام عمر بن عبد العزيز رحمه الله: أوصيكم بتقوى الله، والاقتصاد في أمره، واتباع أمر رسول الله (، وترك ما أحدث المحدثون بعده.
وقال ابن سيرين رحمه الله: ما أحدث رجل بدعة فراجع سنة.
أعمال صاحب البدعة لا تقبل حتى يدعها
وقال الحسن: لا يقبل الله لصاحب البدعة صوماً، ولا صلاة ولا حجاً، ولا عمرة، حتى يدعها.
وقال محمد بن أسلم: من وقر صاحب بدعة، فقد أعان على هدم الإسلام.
وقال أبو مغشر: سألت إبراهيم عن شيء من هذه الأهواء، فقال: ما جعل الله في شيء منها مثقال ذرة من خير، ما هي إلا نزغة من الشيطان، عليك بأول الأمر.
وعن ابن عمر رضي الله عنه، قال: كل بدعة ضلالة وإن رآها الناس حسنة.
وقال عمر: كان طاووس جالساً يوماً وعنده ابنه، فجاء رجل من المعتزلة، فتكلم في شيء، فأدخل طاووس إصبعيه في أذنيه، وقال: يا بني أدخل إصبعك في أذنيك حتى لا تسمع من قوله شيئاً؛ فإن هذا القلب ضعيف. ثم قال: أي بني أشدد، فما زال يقول أشدد حتى قام الرجل.
مقاطعة وتجنب من يترددون على الفرق المخالفة لأهل السنة مثل المرجئة
وعن محمد العيني، قال: كان رجل معنا يختلف إلى إبراهيم، فبلغ إبراهيم أنه دخل في الإرجاء، فقال إبراهيم: إذا قمت من عندنا فلا تعد.
وقال محمد بن داود الحرائي: قلت لسفيان بن عيينة: إن هذا يتكلم في القدر - يعني إبراهيم بن أبي يحيى - فقال سفيان: عرفوا الناس أمره، واسألوا ربكم العافية.
وقال صالح المري: دخل رجل على ابن سيرين وأنا شاهد، فتح باباً من أبواب القدر، فتكلم فيه. وقال ابن سيرين: إما أن تقوم وإما أن نقوم.
وقال سلام بن مطيع: قال رجل من أهل الأهواء لأيوب: لا أكلمه بكلمة، فقال: ولا بنصف كلمة.
وقال أيوب ما ازداد صاحب بدعة اجتهاداً إلا ازداد من الله بعداً.
البدعة أحب إلى إبليس من المعصية
وقال سفيان الثوري رحمه الله: البدعة أحب إلى إبليس من المعصية، المعصية يُتاب منها، والبدعة لا يُتابُ منها.
وقال: من سمع مبتدعاً لم ينفعه الله بما سمع، ومن صافحه فقد نقض الإسلام عروة عروة.
ولما مرض سليمان الهيثمي بكى بكاء شديداً فقيل له: ما يبكيك؟ الجزع من الموت؟ فقال: لا، ولكن مررت على قدري فسلمت عليه فأخاف أن يحاسبني ربي عليه.
وقال الفضيل بن عياض: من جلس إلى صاحب بدعة أحبط الله عمله، وأخرج نور الإيمان - أو قال الإسلام - من قبله.

وقال: إذا رأيت مبتدعاً في طريق فخذ في طريق آخر، ولا يرفع لصاحب بدعة إلى الله عمل، ومن أعان صاحب بدعة فقد أعان على هدم الإسلام.
وقال: من زَوَّج كريمته من مبتدع فقد قطع رحمها.
وقال: من جلس مع صاحب بدعة لم يعط الحكمة، وإذا علم الله من رجل أنه مبغض لصاحب بدعة رجوت أن يغفر الله له! وقال محمد بن نصر الحارثي: من أصغى بسمعه إلى صاحب بدعة نُزعت منه العصمة، ووكل إلى نفسه.
وقال الليث بن سعد: لو رأيت صاحب هوى يمشي على الماء ما قبلته.
وقال الإمام الشافعي رضي الله عنه: أما إنه قد قصد لو رأيته يمشي في الهواء ما قبلته.
وسأل رجل عمر بن عبد العزيز عن الأهواء، فقال: الزم دين الصبي في المكتب، والْهُ عما سوى ذلك.
مدلول البدع عند مالك بن أنس
وقال مالك بن أنس: إياكم والبدع، قيل: يا أبا عبد الله، وما البدع؟ قال: أهل البدع الذين يتكلمون في أسماء الله وصفاته وكلامه وعلمه وقدرته، ولا يسكتون عما سكت عنه الصحابة والتابعون لهم بإحسان. وقالوا: لو كان الكلام علماً لتكلم فيه الصحابة والتابعون كما تكلموا في الأحكام، ولكنه باطل يدل على باطل.
وسئل سفيان الثوري عن الكلام، فقال: دع الباطل، أين أنت من الحق؟ اتبع السنة، ودع البدعة.
وقال: وجدت الأمر بالاتباع.
وقال: عليكم بما عليه الحمالون والنساء في البيوت والصبيان في المكاتب من الإقرار والعمل.
وقال الإمام الشافعي رضي الله عنه: لأن يلقى الله العبد بكل ذنب ما خلا الشرك خير له من أن يلقاه بشيء من الأهواء.
وقال أيضاً: لأن يبتلى المرء بما نهى الله عنه ما خلا الشرك بالله خير له من أن يبتليه بالكلام.
وقال ما ابتدأ أحد بالكلام فأفلح. وقال أيضاً: حكمي في أصحاب الكلام أن يضربوا بالجريد، ويحملوا على الإبل، ويطاف بهم في العشائر والقبائل، ويقال: هذا جزاء من ترك الكتاب والسنة وأخذ في الكلام.
وقال مالك: بئس القوم هؤلاء أهل الأهواء لا يسلم عليهم.
وقال أبو الحسن البغوي: قد مضت الصحابة والتابعون وأتباعهم وعلماء السنة على معاداة أهل البدع ومهاجرتهم.
وقال ابن عمر في أهل القدر: خبرهم أني برئ منهم وأنهم برآء مني.
وقال أبو قلابة: لا تجالسوا أصحاب الأهواء، فإني لا آمن من أن يغمسوكم في ضلالهم ويُلبسوا عليكم بعض ما تعرفون.
وقال سفيان: من سمع بدعة فلا يحكها لجلسائه ولا يلقها في قلوبهم.
وقال أبو الحسن البغوي: قد كفر بعض أهل العلم طوائف منهم، فروي عن جماعة من السلف تكفير من قال بخلق القرآن، وروي ذلك عن مالك، وابن عُيَيْنة وابن المبارك، والليث بن سعد، ووكيع بن الجراح، وناظر الإمام الشافعي لحفص الفرد، وكان يسميه لحفص الفرد، فقال: القرآن مخلوق، فقال الشافعي: كفرت بالله العظيم.
وقال محمد بن إسماعيل البخاري: نظرت في كلام اليهود والنصارى والمجوس، فما رأيت قوماً أضل في كفرهم من الجهمية، وإني لاستجهل من لا يكفرهم إلا من لا يعرف كفرهم وقال: ما باليت صليت خلف اليهود والنصارى.
وحكي عن عبد الله بن أحمد عن أبيه، فيمن قال بخلق القرآن: أنه لا يصلى خلفه الجمعة ولا غيرها، إلا أنه لا يدع إتيانها، فإن صلى أعاد الصلاة.
وقال مالك بن أنس: من يبغض أحداً من أصحاب النبي (، وكان في قلبه عليهم غلّ، فليس له حق في فئ المسلمين، ثم قرأ: (ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى) إلى قوله: (والذين جاءوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان). الآية.

وذكر بين يديه رجل ينتقص أصحاب رسول الله ( فقرأ مالك هذه الآية: (محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم) إلى قوله: (ليغيظ بهم الكفار). ثم قال: من أصبح من الناس في قلبه غل على أحد من أصحاب رسول الله ( فقد أصابته هذه الآية. وقال سفيان الثوري: من قدم علياً على أبي بكر وعمر فقد أزرى وقال أبو الحسن البغوي: وهذا الهجران والتبرُّء والمعاداة لأهل البدع والمخالفين في الأصول، أما الاختلاف في الفروع بين العلماء فاختلاف رحمة، أراد الله أن لا يكون على المؤمنين حرج في الدين. فعلى المسلم إذا رأى رجلاً يتعاطى شيئاً من الأهواء والبدع معتقداً ويتهاون بشيء من السنن أن يهجره ويتبرأ منه، ويتركه حياً وميتاً، فلا يسلم عليه إذا لقيه، ولا يُجيبه إذا ناداه.
والنهي عن الهجران فوق الثلاث فيما يقع بين الرجلين من التقصير في حقوق الصحبة دون ما كان في حق الدين، فإن هجر أهل البدع والأهواء دائم إلى أن يتوبوا.
كلمات جوامع
فعليك يا أخي باتباع السنة وقبولها، وموالاة أهلها، واجتناب البدع وردها، ومعاداة أهلها. قال أحدهم لعبد الله بن مسعود رضي الله عنه: علمني كلمات جوامع موانع فقال: لا تشرك بالله شيئاً، وزل مع القرآن حيث زال، ومن جاءك بالحق فاقبل منه وإن كان بعيداً بغيضاً، ومن جاءك بالباطل فرده عليه وإن كان قريباً حبيباً.
وعليك بما قال ابن عمر رحمه الله: ثلاث أحب لنفسي ولإخواني: هذه السُّنَّة أن يتعلموها ويسألوا عنها، والقرآن أن يتفقهوه ويسألوا عنه، ويدعوا الناس إلى الخير. وربما قال الأوزاعي رحمه الله تعالى: خمس كان عليها أصحاب النبي) : لزوم الجماعة، واتباع السنة، وعمارة المسجد، وتلاوة القرآن، والجهاد في سبيل الله عز وجل.
رزقنا الله الاتباع، وإحياء السنن، وجنبنا البدع والأهواء في السرّ والعلن.
فصل
في تمييز البدعة من السنة
ما السنة؟
اعلم رحمك الله إن السنة في اللغة الطريق، ولا ريب في أن أهل النقل والأثر، المتبعين آثار رسول الله ( وآثار الصحابة، هم أهل السنة؛ لأنهم على تلك الطريق التي لم يحدث فيها حادث، وإنما وقعت الحوادث والبدع بعد رسول الله ( وأصحابه.
ما البدعة؟
والبدعة عبارة عن فعلة تصادم الشريعة بالمخالفة، أو توجب التعاطي عليها بزيادة أو نقصان. وقد كان جمهور السلف يكرهون ذلك، وينفرون من كل مبتدع. وإن كان جائزاً حفاظاً للأصل، وهو الاتباع، وقد قال زيد بن ثابت لأبي بكر وعمر رضي الله عنهما حين قالا له " اجمع القرآن " : كيف تفعلان شيئاً لم يفعله رسول الله (؟ وعن عبد الله بن أبي سلمة: أن سعد بن مالك رحمه الله تعالى سمع رجلاً يقول: " لبيك ذا المعارج " فقال: ما كنا نقول هذا على عهد رسول الله (.
وعن أبي البحتري قال: أخبر رجل ابن مسعود رضي الله عنه أن قوماً يجلسون في المسجد بعد المغرب، فيهم رجل يقول: كبروا الله كذا، وسبحوا الله كذا وكذا، واحمدوا كذا وكذا. وقال عبد الله فإذا رأيتهم فعلوا ذلك فأتني فاخبرني بمجلسهم. فلما جلسوا أتاه الرجل فاخبره، فجاء عبد الله بن مسعود، فقال: والذي لا إله غيره لقد جئتم ببدعة ظلماً أو لقد فضلتم أصحاب محمد علماً! فقال عمر بن عتبة: نستغفر الله، فقال: عليكم بالطريق فالزموه ولئن أخذتم يميناً وشمالاً لتضلن ضلالاً بعيداً.
وعن عبد الله بن عون قال: كنا عند إبراهيم النخعي، فجاء رجل فقال: يا أبا عمر وأنا أدعو الله أن يشفيني، فرأيت أنه كرهه كراهية شديدة حتى عرفنا كراهية ذلك في وجهه. وذكر إبراهيم السنة، فرغب فيها، وذكرنا ما أحدث الناس فكرهه، وقال فيه.
وجاء أصحاب الحديث إلى ذي النون، فسألوه عن الخطرات والوساوس، فقال: أنا لا أتكلم في شيء من هذا، فإن هذا محدث، سلوني عن شيء من الحديث أو الصلاة.
وقال محمد بن زياد: رأى ذي النون عليَّ خفا أحمر فقال: انزع هذا يا بني، فإنه شُهْرَة، ما لبسه رسول الله (، إنما لبس رسول الله ( خفين أسودين ساذجين.
فقد تبين لك أن القوم كانوا يتحرزون عن بدعة، وإن لم يكن بها بأس لئلا يحدثوا ما لم يكن.
فصل
 محدثات وبدع لا تصادم الشريعة

وقد جرت محدثات لا تصادم الشريعة؛ ولم تتعاط عليها، فلم يروا بفعلها بأساً بل قال بعضهم: إنها قربة وهو صحيح كما رُوي أن الناس كانوا يصلون في رمضان وحداناً، وكان الرجل يصلي فيصلي بصلاته الجماعة، فجمعهم عمر رضي الله عنه، فلما خرج فرآهم قال: نعمت البدعة هذه، والتي ينامون عنها أفضل من هذه - يعني صلاة آخر الليل.
وكان الناس يقومون أوله. وقال الحسن: القصص بدعن ونعمت البدعة؛ كم من أخ يستفاد، ودعوة تُستجاب.
أنواع البدع
والحوادث تنقسم إلى: بدعة مستحسنة، وإلى بدع مستقبحة، قال الإمام الشافعي رضي الله عنه: البدعة بدعتان: بدعة محمودة، وبدعة مذمومة، فما وافق السنة فهو محمود، وما خالف السنة فهو مذموم. واحتج بقول عمر رضي الله عنه: نعمت البدعة هذه. وقال الإمام الشافعي أيضاً رضي الله تعالى عنه: المحدثات في الأمور ضربان: أحدهما ما حدث يخالف كتاباً أو سنة أو أثراً أو إجماعاً فهذه البدعة الضلالة. والثاني: ما أحدث من الخير لا خلاف فيه لواحد من هذا فهي محدثة غير مذمومة. وقد قال عمر في قيام شهر رمضان نعمت البدعة هذه يعني أنها محدثة لم تكن وإذا كانت فليس فيها ردّ لما مضى وقال بعضهم: وإنما كان ذلك لأن النبي ( حثّ على قيام شهر رمضان وفعله هو (، واقتدى به بعض الصحابة ليلة بعد أخرى، فهي مشروعة في الأصل. وكذا قول الحسن في القصص: نعم البدعة؛ لأن الواعظ مشروع، ومتى استند المحدث إلى أصل مشروع لم يذم.
متى تكون البدعة حسنة؟
فالبدعة الحسنة متفق على جواز فعلها والاستحباب لها رجاء الثواب لمن حسنت نيته فيها، وهي كل مبتدع موافق لقواعد الشريعة غير مخالف لشيء، ولا يلزم من فعله محظور شرعي، وذلك نحو بناء المنابر، والربط والمدارس، وخانات السبيل، وغير ذلك من أنواع البر التي لم تعهد في صدر الإسلام؛ فإنه موافق لما جاءت به الشريعة من اصطناع المعروف والمعاونة على البر والتقوى. وما يُعد من البدع الحسنة: التصانيف في العلوم النافعة الشرعية على اختلاف فنونها، وتعيين قواعدها، وتفسير الكتاب العزيز، وجمع الأخبار النبوية، وتفسيرها، والكلام على الأسانيد والمتون، وتتبع كلام العرب واستخراج علوم جمَّة منه، فذلك كله وما شاكله من علوم حسنة ظاهر فائدته، معين على معرفة أحكام الله، وفهم معاني كلامه، وسنة رسوله. وكل ذلك مأمور به لا يلزم من فعله محظور شرعي. قال أبو سليمان الخطابي رحمه الله في شرح قوله) : " كل مُحدَث بدعة " هذا خاص في بعض الأمور دون بعض، وهو كل شيء أحدث على غير مثال أصل من أصول الدين، وعلى غير مقياسه. وأما ما كان منها مبنياً على قواعد الأصول ومردود إليها، فليس ببدعة ولا ضلالة. وأما إذا كانت البدعة كالمتمم، فقد اعتقد نقص الشريعة، فإذا كانت مضادة فهي أعظم شيء لم يكن من قبل في الشريعة لا مستند لهم فيه.
البدعة المستقبحة
فالبدعة المستقبحة هي ما كان مخالفاً للشريعة أو ملتزماً لمخالفتها، وذلك منقسم إلى محرم ومكروه، ويختلف ذلك باختلاف الوقائع، وبحسب ما به مخالفة الشريعة تارة ينتهي ذلك إلى ما يوجب التحريم، وتارة لا يتجاوز كراهة التنزيه. وكل فقيه موفق يتمكن بعون الله من التمييز بين القسمين مهما رسخت قدمه في إيمانه وعلمه.
أقسام البدع المستقبحة
وهذه البدع المستقبحة تنقسم إلى قسمين: أحدهما: في العقائد المؤدية إلى الضلال والخسران، مثلها الاعتراض على ما أحدثه أهل الضلالة والظلمة.
وأهل الفرق الضالة ست، وقد انقسمت كل فرقة منها اثني عشر فرقة، فذلك اثنان وسبعون فرقة، هم الذين أخبر النبي ( أنهم في النار، ولسنا نحن هنا بصدد بيانها، ولكن من لزوم السنة والجماعة وأعرض عن أصول هذه البدع وفروعها كان في الفرقة الناجية بفضل الله تعالى.
القسم الثاني: في الأفعال من البدع المستقبحة: وهو المراد من هذا الباب، وينقسم قسمين: قسم تعرف العامة والخاصة أنه بدعة محدثة، إما محرمة، وإما مكروهة.
وقسم يظنه معظمهم عبادات، وقربان، وطاعات وسنناً:
الخلوة بالنساء الأجنبيات ومصاحبتهن من البدع التي يمكن أن تؤدي إلى الهلاك

فمن القسم الأول ما قد وقع فيه طائفة من جهال العوام المنابذين لشريعة الإسلام، التاركين الاقتداء بأئمة الدين. وهو ما يفعله طائفة من المنتمين إلى الفقر، الذي حقيقته الافتقار من الإيمان، من مؤاخاة النسوان الأجانب والخلوة بهن. وهذا حرام باتفاق المسلمين، ومستحل هذا كافر، وفاعله على طريق التهاون به عاص، ضال، مضل، مارق من الدين، ومفارق لجماعة المسلمين، أبعد الله فاعله؛ فإن النظر إلى النساء الأجانب، والخلوة بهن، وسماع كلامهن، حرام على كل بالغ ما خلا ذي الرحم المحرم بالكتاب، والسنة، وإجماع الأمة. وليس هذا موضع استقصاء الدليل عليه، وإنما المراد تبيين الدليل والبدع والتحذير منها، وليس هذا يخفى على مسلم.
فصل
معاشرة الأحداث والنظر إلى الغلمان
من البدع المهلكة ومن ذلك معاشرة الأحداث. وقد كان السلف يبالغون في الإعراض عن المُرْد.. وصحبة الأحداث أقوى حبائل الشيطان.
قال أبو بكر الرازي؛ قال أبو يوسف بن حسين: نظرت في آفات الخلق فعرفت من أين أتت، رأيت أنه من صحبة الأحداث ومعاشرة الأضداد.
قال أبو عبد الله الجلاء: كنت واقفاً أنظر إلى غلام نصراني حسن الوجه، كأنما أفرغ في قالب الجمال، فمر بي أبو عبد الله، فقال: أيش وقوفك هنا؟ فقلت: يا عم ترى هذه الصورة تعذب في النار مع ما أعطيت من الحسن والجمال؟ فضرب بيده على كتفه، قال لتجدن غبَّها ولو بعد حين. قال: فوجدت غبها بعد أربعين سنة، أنسيت القرآن، وعن أبي الأديان، قال: كنت مع أستاذي أبي بكر الدقاق، فمر بي حدث، فنظرت إليه فرآني أنظر إليه، فقال: لتجدن غب هذه النظرة ولو بعد حين. فبقيت عشرين سنة وأنا أراعي ذلك فما أجد ذلك الغب؛ فنمت ليلة وأنا مفكر فيما قال لي الأستاذ، فأصبحت وأنا قد أنسيت القرآن. هذه عقوبة للمتهاونين بذلك في الدنيا والآخرة أدهى وأمر.
وأما أصحاب الحزم والعزم فبالغوا في الإعراض عنه، كان أبو سفيان الثوري لا يدع أمرد يجيء له يجالسه. وقال يحيى بن معين: ما طمع أمر بصحبتي.
وكذلك الإمام أحمد، ودخل سفيان الحمام، فدخل عليه غلام حسن الوجه، فقال: " أخرجوه أخرجوه فإني أرى مع كل امرأة شيطان، ومع كل صبيح بضعة عشر شيطاناً " . وقال محمد بن أحمد: دخلنا على محمد بن الحسين، وكان يقال عنه: إنه ما رفع رأسه إلى السماء منذ أربعين سنة، ومعنا غلام حسن، فجلس بين يديه، فقال: قم من حذائي. وأجلسه من خلفه.
واعلم يا أخي أن كل من فاته العلم تخبط؛ فإن حصل له العلم وفاته العمل كان أشد تخبطاً. ومن استعمل أدب الشرع مثل قوله تعالى: (قُلّ للمؤمنين يغضوا من أبصارهم) الآية، فمتى غض بصره في البداية سلم مما يصعب أمره في النهاية؛ فقد ورد النهي عن مجالسة المردان. وأوصى العلماء بذلك، فلا يغتر مغتر فيكون العطف عليه أسرع، والهلاك أقرب من حاجبيه إلى عينيه. وليس هذا موضع استقصاء ما ورد في ذلك من النهي والزجر، ولو استقصينا ما ورد في ذلك لطال الكلام، وإنما المراد بيان ما أحدث من البدع والضلال.
فصل
السماع والرقص والوجد تسقط المروءة
ومن ذلك ما أحدث من السماع والرقص والوجد. وفاعل ذلك ساقط المروءة، مردود الشهادة، عاصٍ لله ولرسوله.
وهو محظور قال الله عز وجل: (ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله).
قال ابن مسعود: واللهو هنا: الغناء.
وكذلك قال عكرمة، ومجاهد، والحسن، وسعيد بن جبير، وقتادة، وإبراهيم.
وقال تعالى: (وأنتم سامدون).
قال ابن عباس: هو الغناء.
وكذلك قال مجاهد: يقول أهل اليمن: سمد فلان إذا غنّى.
وقال تعالى: (واستفزز من استطعت منهم بصوتك).
قال مجاهد: هو الغناء والمزامير.
وعن نافع، قال: كنت مع ابن عمر في طريق، فسمع زمارة راع فوضع أصبعيه في أذنيه، وعدل عن الطريق، وقال: رأيت رسول الله ( سمع زمارة راعٍ فصنع كذلك ياأخي.
فإذا كان هذا فعلهم في حق صوت ليس بمطرب يخرج مستمعه عن حد الاعتدال، فكيف بسماع صوت أهل هذا الزمان ومزمرتهم؟ وقد نهى رسول الله ( عن شراء المغنيات وعن بيعهن، وقال: " ثمنهن حرام " . والأحاديث والآثار في ذلك كثيرة، وليس هذا موضع استقصاء ما ورد في ذلك.

واعلم وفقك الله لطاعته أن الأشعار التي ينشدها المغنون اليوم يصفون فيها المستحسنات، والخمر، والقَدّ، والعين، وغير ذلك، مما يحرك الطباع، ويخرجها عن الاعتدال، ويثير كامنها من حيث اللهو، وهو حرام. قال الطبري رحمه الله: أجمع علماء الأنصار على كراهة الغناء، والمنع عنه. وهذا منعهم منه مع أنه كان في زمانهم منه ما يتعلق بالزهديات المليحة، فكيف لو رأوا ما أحدثوا في هذا الزمان فيه من الزيادات القبيحة. فاحذره يا أخي، واقتد بالسلف الصالح. فقد قال ابن عباس رضي الله عنه: الغناء يُنبتُ النفاق في القلب كما ينبت الماء البقل.
وسأل رجل القاسم بن محمد عن الغناء فقال: أنهاك عنه، وأكرهه لك. فقال: حرام هو؟ فقال: يا أخي إذا ميّز الله الحق من الباطل في أيهما تجعل الغناء؟ وكتب عمر بن عبد العزيز إلى مؤدب ولده: ليكن أول ما يعتقدون من أدبك. بغض الملاهي التي بدؤها من الشيطان، وعاقبتها سخط الرحمن، فإنه بلغني عن الثقات من حملة العلم أن حضور المعازف واستماع الأغاني واللهج بها ينبت النفاق في القلب كما ينبت العشب الماء. ولعمري لتوقي ذلك بترك حضور المواطن في قلبه.
وقال الفضيل بن عياض: الغناء رقية الزنا. وقال الضحاك: الغناء مفسدة للقلب، ومسخطة للرب.
وقال يزيد بن الوليد: يا بني أمية، إياكم والغناء، فإنه يزيد الشهوة، ويهدم المروءة وإنه لينوب عن الخمر، ويفعل ما يفعله السكرة.
وقال الإمام أحمد رحمه الله: الغناء ينبت النفاق في القلب. وسئل عن استماع القصائد، فقال: أكرهه، هو بدعة، ولا يجالسون. وقال: التغبير بدعة محدثة، وقال إسحق بن عيسى: سألت مالك بن أنس عما يترخص فيه أهل المدينة في الغناء، فقال: إنما يفعله عندنا الفساق.
وقال الطبري رحمه الله: أما مالك فإنه نهى عن الغناء، وعن استماعه، وقال إذا اشترى الرجل جارية، فوجدها مغنية كان له ردها بالعيب.
وكان أبو حنيفة رضي الله عنه يكره الغناء، ويجعل سماع الغناء من الذنوب.
وكذلك مذهب سائر أهل الكوفة، مثل: إبراهيم النخعي، والشعبي، وحماد، وسفيان، وغيرهم. قال: ولا يعرف لهم مخالف في كراهة ذلك والمنع منه.
وقال الشافعي رضي الله عنه: خلفت بالعراق شيئاً أحدثه الزنادقة يسمى التغيير يشغلون به الناس عن القرآن. وقال: الغناء هو مكروه يشبه الباطل.
وقد كان أصحاب الشافعي ينكرون السماع.
هذا قول العلماء فيه، وكراهيتهم له، مع تجريده عن غيره من المحرمات من حضور النساء، والمردان، والدفوف، والشبابات، وغير ذلك من أنواع المنكرات. قال الشيخ جمال الدين أبو الفرج بن الجوزي رحمه الله: وكم فتنت الأصوات بالغناء من زاهد وعابد، قال: وقد ذكرنا جملة من أخبارهم في كتابنا المسمى ب " ذم الهوى " ، فمن أراد أن يعرف فتنته وعاقبة أمره، فليقف عليه، ولينظر ما تم على غيره، فينبغي للعاقل أن ينصح نفسه وإخوانه، ويحذرهم مكائد الشيطان، ولولا خوف الإطالة لاستقصينا ما ورد في ذلك، ولكن العاقل الفطن الموفق من قبل نصح الناصح بأخصر عبارة وعرف الحق واتبعه بأدنى إشارة.
بدع تعظيم الأماكن والقبور
فصل
تعظيم الأماكن التي لا تستحق التعظيم
ومن البدع أيضاً: ما قد عم الابتلاء به تزيين الشيطان للعامة تخليق الحيطان والعمد بالزعفران المجبول بماء الورد، وإسراج مواضع مخصوصة في كل بلد بما ليس عليهم، فيفعلون ذلك، ويظنون أنهم متقربون بذلك؛ ثم يتجاوزون في ذلك إلى تعظيم تلك الأماكن في قلوبهم؛ فيعظمونها، ويرجون الشفاء، وقضاء الحوائج بالنذر لها، وتلك الأماكن من بين عيون وشجر وحائط وطاقة وعامود وما أشبه ذلك بذات أنواط الواردة في الحديث الذي رواه الترمذي وصححه، عن أبي واقد الليثي.

قال: خرجنا مع رسول الله ( إلى حنين، وكانت لقريش شجرة خضراء عظيمة، يأتونها كل سنة، فيعلقون عليها أسلحتهم، ويعلفون عندها، ويذبحون لها. وفي رواية أخرى: خرجنا مع رسول الله ( قبل حنين، ونحن حديثو عهد بكفر، وللمشركين سدرة يعكفون عليها، وينيطون بها أسلحتهم، يقال لها: ذات أنواط، فمررنا بسدرة، فقلنا: يا رسول الله، اجعل لنا " ذات أنواط " كما لهم " ذات أنواط " فقال رسول الله) : " سبحان الله الله أكبر!! " كما قال قوم موسى لموسى: (اجعل لنا إلهاً كما لهم الهة) قال: " والذي نفسي بيده لتركبنّ سنة من كان قبلكم " فأنكر النبي ( مجرد مشابهتهم للكفار.
قال الإمام أبو بكر الطرطوشي: فانظروا رحمكم الله أينما وجدتم سِدرةً، أو شجرة، أو عاموداً، أو حائطاً، أو طاقة، أو حجراً؛ يقصدها الناس، ويعظمون من شأنها، ويرجون عندها البُرء والشفاء من قبلها، وينوطون بها الخِرَق، ويوقدون عندها شمعاً، أو سراجاً، أو ينذرون بها زيتاً، أو غيره، فهي ذات أنواط. فاقطعوها، واقلعوها، وقوله " ينوطون " أي يعقلون وهذا أمر منكر قبيح؛ فإن هذا يشبه عبادة الأوثان وهو ذريعة إليها، ونوع من عبادة الأوثان؛ إذ عبدة الأوثان كانوا يقصدون بقعة بعينها لتمثال هناك أو غير تمثال يرجون الخير بقصدها. ولم تستحب الشريعة ذلك، فهو من المنكرات، وبعضه أشد من بعض. وسواء قصدها ليصلي عندها، أو ليدعوا أو ليقرأ، أو ليذكر الله، أو ليذبح عندها ذبيحة، أو يخصها بنوع من العبادات.
بدع النذور
وأقبح من ذلك أن ينذر لتلك البقعة دهناً لتنويرها أو شمعاً، ويقول: إنها تقبل النذر، كما يقول بعض الضالين، أو ينذر ذلك لقبر، أي قبر كان، فإن هذا نذر معصية باتفاق العلماء، لا يجوز الوفاء به، بل عليه كفارة يمين عند كثير من العلماء، منهم أحمد وغيره، وكذلك إذا نذر خبزاً وغيره للحيتان أو لعين أو لبئر، وكذلك إذا نذر مالاً ما: دراهم، أو ذهباً، أو بقراً، أو جملاً، أو معزاً للمجاورين عند القبور، أو عند هذه الأماكن المنذور لها، ويسمون السدنة فهذا أيضاً نذر معصية، وفيه شبه من النذر لسدنة الأصنام.
قبور وهمية
فمن هذه الأماكن ما يظن أنه قبر نبي أو رجل صالح، أو يظن أنه مقام، وليس كذلك، فمن هذه الأماكن: عدة أماكن بدمشق، مثل ما يزعمون عن قبر أبي بن كعب أنه خارج باب الشرقي، ولا يعرف بين أهل العلم أن أبي بن كعب إنما توفي بالمدينة ولم يمت بدمشق، والله أعلم قبر من هو. وكذلك مكان بالحائط القبلي بالجامع، ويقولون: إنه قبر هود عليه السلام. فلن يذكر أحد من أهل العلم أن هوداً عليه الصلاة والسلام مات بدمشق، بل قيل: إنه مات باليمن، وقيل: بمكة، وكذلك قبر بباب حبرون، يقال: إنه قبر بعض أهل البيت، وليس بصحيح، بل هذا باب قديم قيل: بناه سليمان عليه السلام، وقيل ذو القرنين، وقيل غير ذلك. وإنما ذكر لهم بعضهم من لا يوثق به في شهور سنة ست وثلاثين وستمائة أنه رأى مناماً يقتضي أن ذلك المكان دفن فيه بعض أهل البيت، قال الشيخ شهاب الدين أبو محمد عبد الرحمن المعروف بأبي شامة الشافعي رحمه الله: وقد أخبرني عنه ثقة أنه اعترف أنه افتعل ذلك، فقطعوا طريق المارة، وجعلوا الباب بكماله مسجداً مغصوباً.
وقد كان الطريق يضيق بسالكيه، فضاعف الله نكال من تسبب بذلك في بنائه، واجزل ثواب من أعان على هدمه اتباعاً لسنة رسول الله ( في هدم مسجد الضرار المرصد لأعدائه من الكفار. فلم ينظر الشرع إلى كونه مسجداً، وهدمه لما قصد به من السوء والضرار.
وكذلك مسجد خارج باب الجابية، يقال له: مسجد أويس القرني، ولم يذكر أحد أن أويساً مات بدمشق، ومن ذلك قبر باب الصغير، يقال: إنه قبر أم سلمة زوجة النبي (. ولا خلاف أن أم سلمة رضي الله عنها ماتت بالمدينة. ومن ذلك مشهد بقاهرة مصر يقال: إن فيه رأس الحسين رضي الله عنه، وأصله أنه كان له بعسقلان مشهد، يقال باتفاق العلماء - لم يخالف أحد منهم: إن رأس الحسين كان بعسقلان، بل فيه أقوال ليس هذا مكانها.
وكذلك مقابر كثيرة لأسماء رجال معروفين، وقد علم أنها ليست مقابرهم، فهذه المواضع ليست فيها فضيلة أصلاً.
 أوهام وأباطيل

ومن ذلك مواضع يقال إن فيها أثر النبي ( أو غيره، كما يقوله الجهلة في الصخرة التي ببيت المقدس إن فيها أثراً من وطء النبي (. وفي مسجد قبل دمشق يسمى القدم يقال: إن فيه أثر قدم موسى (. وهذا باطل لا أصل له، ولم يقدم موسى ( دمشق، ولا ما حولها، وكذلك مساجد تضاف إلى بعض الأنبياء والصالحين تم بناؤها على أنه رؤى في المنام هناك، ورؤية النبي ( أو الرجل الصالح في المنام ببقعة لا يوجب لها فضيلة، تقصد لأجلها وتتخذ مصلى مكروه، وإنما يفعل ذلك وأمثاله أهل الكتاب. وهذه الأمكنة كثيرة موجودة في أكثر البلاد، فهذه البقاع لا يعتقد لها خصيصة كائنة ما كانت، فإن تعظيم مكان لم يعظمه الله شر مكان، وهذه المشاهد الباطلة إنما وضعت مضاهاة لبيوت الله، وتعظيماً لما لم يعظمه الله، وعكوفاً على أشياء لم تنفع ولم تضر، وصداً للخلق عن سبيل الله، وهي عبادته وحده لا شريك له بما شرعه على لسان رسول الله ( واتخاذها عيداً هو الاجتماع عندها، واعتياد قصدها، فإن العيد من المعاودة. وقد يحكى عندها من الحكايات التي فيها تأثير مثل أن رجلاً دعا عندها فاستجيب، أو نذر لها فقضيت حاجته، أو نحن ذلك. وبمثل هذه الأمور كانت تعبد الأصنام، وبمثل هذه الشبهات حدث الشرك في الأرض.
كراهية النذر
وقد صح عن النبي ( أنه نهى عن النذر، وقال: " إنه لا يأتي بخير وإنما يستخرج به من البخيل " فإذا كان نذر الطاعات المعلقة بشرط لا فائدة فيه، ولا يأتي بخير، فما الظن بالنذر لما لا يضر ولا ينفع.
دفع شبهة
وأما إجابة الدعاء هناك فقد يكون سببه اضطرار الداعي، وقد يكون سببه مجرد رحمة الله له، وقد يكون سببه أمراً قضاه الله عز وجل لا لأجل دعائه، وقد يكون له أسباب أخرى. وإن كانت فتنة في حق الداعي، وقد كان الكفار يدعون، فيستجاب لهم، فيُسقون ويُنصرون ويُعافون مع دعائهم عند أوثانهم وتوسلهم بها. وقد قال تعالى: (كَّلاّ نُمْدُّ هؤلاء وهؤلاء من عطاء ربك وما كان عطاء ربك محظوراً).
وأسباب المقدورات فيها أمور يطول تعدادها، وإنما على الخلق اتباع ما بعث الله به المرسلين، والعلم بأن فيه خير الدنيا والآخرة.
النهي عن الصلاة في القبور واتخاذها عيداً
ومن هذه الأمكنة ما له خصيصة لكن لا تقتضي اتخاذها عيداً، ولا الصلاة عندها، ونحوها من العبادات كالدعاء عندها. فمن هذه الأمكنة قبور الأنبياء والصالحين. وقد جاء عن رسول الله ( أنه قال: " لا تجعلوا بيوتكم قبوراً ولا تجعلوا قبري عيداً وصلوا عليّ، فإن صلاتكم تبلغني حيث كنتم " .
وعن علي بن الحسين بن علي بن أبي طالب رضي الله أنه رأى رجلاً يجيء إلى فرجة كانت عند قبر النبي ( فيدخل فيها ويدعو، فقال: ألا أحدثك حديثاً، عن أبي، عن جدي، عن رسول الله ( أنه قال: " لا تتخذوا قبري عيداً ولا بيوتكم قبوراً وصلوا عليّ؛ فإن صلاتكم عليّ تبلغني حيث كنتم " أخرجه الحافظ أبو عبد الله محمد بن عبد الواحد المقري فيما اختاره من الأحاديث الجياد الزائدة على الصحيحين، وشرطه فيه أحسن من شرط الحاكم في صحيحه، وروى سعيد في سنته عن أبي سعيد مولى المهدي قال: قال رسول الله) : " لا تتخذوا بيتي عيداً، ولا بيوتكم قبوراً، وصلوا عليّ حيثما كنتم، فإن صلاتكم تبلغني " .
وروي أيضاً عن سهل بن أبي سهيل، قال: رآني الحسين بن الحسين بن علي بن أبي طالب رضي الله عنه عند القبر، فناداني وهو في مبيت فاطمة يتعشى، فقال: هلمَّ إلى العشاء، فقلت سلمت على النبي (، فقال: إذا دخلت المسجد فسلم، ثم قال: إن رسول الله ( قال: " لا تتخذوا قبري عيداً، ولا تتخذوا بيوتكم مقابر؛ لعن الله اليهود اتخذوا قبور أنبيائهم مساجد، وصلوا عليّ - فإن صلاتكم تبلغني حيث ما كنتم " .
وجه الدلالة: أن قبر رسول الله ( أفضل قبر على وجه الأرض، وقد نهى ( عن اتخاذه عيداً من المعاودة إليه، فقبر غيره أولى بالنهي كائناً من كان، ثم إنه قرن ذلك بقوله: " ولا تتخذوا بيوتكم قبوراً " ، أي لا تعطلوها عن الصلاة فيها والدعاء والقراءة، فتكون بمنزلة القبور، عكس ما يفعله المشركون من النصارى في التشبيه بهم.

ثم أنه ( عقب النهي عن اتخاذه عيداً بقوله: " وصلوا عليّ فإن صلاتكم تبلغني حيث ما كنتم " ، يشير بذلك ( إلى أن ما ينالني منكم من الصلاة والسلام يصل مع قربكم من قبري وبعدكم منه، فلا حاجة بكم إلى اتخاذه عيداً، ثم إن أفضل التابعين من أهل البيت علي بن الحسين نهى عن ذلك الرجل أن يتحرى الدعاء عند قبره (، وبين أن قصده للدعاء ونحوه، اتخاذه عيداً، وكذلك ابن عمه الحسين بن الحسين شيخ أهل بيته كره أن يقصد قبره الرجل للسلام عليه ونحوه، ورأى أن ذلك من اتخاذه عيداً.
فانظر هذه السنة، كيف يخرجها أهل بيته، الذين لهم من رسول الله ( قرب النسب وقرب الدار؛ لأنهم إلى ذلك أحوج من غيرهم، فكانوا له أضبط.
آداب زيارة القبور
والذي يستحب للرجل الزائر للقبور أن يتذكر بزيارته الآخرة، وأن يسلم عليهم، ويدعو لهم بالمأثور من الدعاء الذي كان يعلم النبي ( أصحابه إذا زاروا القبور أن يقولوا قبالتهم: " السلام عليكم أهل الديار، من المؤمنين والمسلمين، وإنا إن شاء الله بكم لاحقون، فنسأل الله لنا ولكم العافية أنتم لنا سلف ونحن بالأثر " . وإن قرأ شيئاً من القرآن وأهداه إليهم فهو حسن.
وما سوى ذلك من المحدثات، كالصلاة عندها، واتخاذها مساجد، وبناء المساجد عليها؛ فقد تواترت النصوص عن النبي ( بالنهي عن ذلك، والتغليظ على فاعله.
النهي عن بناء المساجد على القبور
فأما بناء المساجد عليها، وإشعال القناديل والشموع أو السُّرج عندها، فقد لعن فاعله، كما جاء عن النبي (، قال: " لعن الله زائرات القبور والمتخذين عليها المساجد والسرج " . حديث حسن، وقد تقدم. وصرح عامة علماء الطوائف بالنهي عن ذلك متابعة للأحاديث الواردة في النهي عن ذلك. ولا ريب في القطع بتحريمه لما بينت في صحيح مسلم عن جندب ابن عبد الله البجلي رضي الله عنه، قال: سمعت رسول الله ( قبل أن يموت بخمس يقول: " إني أبرأ إلى الله أن يكون لي منكم خليل، فإن الله تعالى قد اتخذني خليلاً كما اتخذ إبراهيم خليلاً، ولو كنت متخذاً من أمتي خليلاً لاتخذت أبا بكر خليلاً، ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد. إني أنهاكم عن ذلك " .
وفي الصحيحين عن عائشة وابن عباس رضي الله عنهما، قال: لما نزل رسول الله ( طفق يطرح خميصة له على وجهه فإذا اغتم بها كشفها عن وجهه، فقال وهو كذلك: " لعنة الله على اليهود والنصارى؛ اتخذوا قبور أنبيائهم مساجد " يحذر ما صنعوا.
وفي الصحيحين أيضاً عن أبي هريرة رضي الله عنه: أن رسول الله (، قال: " قاتل الله اليهود، اتخذوا قبور أنبيائهم مساجد " .
وقالت عائشة رضي الله عنها: قال رسول الله ( في مرضه الذي مات فيه: " لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد " قالت: ولولا ذلك لأبرز قبره، غير أنه خشي أن يتخذ مسجداً، متفق عليه.
وروى الإمام أحمد عن أبي مسعود رضي الله عنه أن النبي ( قال: " إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد " .
وعن ابن مسعود رضي الله عنه، قال: " لعن رسول الله زائرات القبور والمتخذين عليها المساجد والسرج " . رواه الإمام أحمد وأبو داود، والترمذي، والنسائي.
حكم المساجد المبنية على القبور
وفي الباب أحاديث كثيرة وآثار، فهذه المساجد المبنية على القبور يتعين إزالتها، هذا مما لا خلاف فيه بين العلماء المعروفين، وتكره الصلاة فيها من غير خلاف، ولا تصح عن الإمام أحمد في ظاهر مذهبه، لأجل النهي واللعن الوارد في ذلك.
بدع أخرى تتعلق بالقبور
وكذلك إيقاد المصابيح كالسرج والشمع والقناديل في هذه المشاهد والتُرب، فلا خلاف في النهي الوارد في ذلك، وفاعله ملعون على لسان رسول الله (؛ حيث قال: " لعن الله زائرات القبور والمتخذين عليها المساجد والسُرُج " .

ولا يجوز الوفاء بما نذر من زيت وشمع وغير ذلك، بل موجبه موجب نذر المعصية. وكذلك الصلاة عندها مكروهة وإن لم يبن عليها مسجد، فإن كل موضع يصلى فيه فهو مسجد وإن لم يكن هناك بناء، والنبي ( قد نهى عن ذلك بقوله: " لا تجلسوا على القبور ولا تصلوا عليها " وقال: " اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبوراً " يعني كما أن القبور لا يصلى فيها فلا تجعلوا بيوتكم كذلك. ولا تصح الصلاة بين القبور في مذهب الإمام أحمد وتكره عند غيره.
أصل عبادة الأوثان
واعلم أن من الفقهاء من اعتقد أن سبب الكراهة في الصلاة في المقبرة ليس إلا كونها مظنة النجاسة، ونجاسة الأرض مانع من الصلاة عليها، سواء كانت مقبرة أو لم تكن. وليس ذلك كل المقصود بالنهي، وإنما المقصود الأكبر بالنهي إنما هو مظنة اتخاذها أوثاناً.
كما ورد عن الإمام الشافعي رضي الله عنه أنه قال: وأكره أن يعظم مخلوق حتى يجعل قبره مسجداً مخافة الفتنة عليه من بعده من الناس. وقد نص النبي ( على العلة بقوله: " اللهم لا تجعل قبري وثناً يعبد " ويقول: " إن من كان قبلكم كانوا يتخذون القبور مساجد، فلا تتخذوا القبور مساجد، ولا تجلسوا عليها " الحديث المتقدم. وأخبر ( أن الكفار " كانوا إذا مات فيهم الرجل الصالح بنوا على قبره مسجداً، وصوروا فيه تلك التصاوير، أولئك شر الخلق عند الله يوم القيامة " فجمع ( بين التماثيل وبين القبور. وأيضاً فإن الّلات كان سبب عبادتها تعظيم قبر رجل صالح كان هناك يلت السويق بالسمن ويطعمه للحاج، فلما مات عكفوا على قبره. وقد ذكروا أيضاً أن وداً، وسواعاً، ويغوث، ويعوق، ونسراً، قوم صالحون كانوا بين آدم ونوح عليهما السلام، وكان لهم اتباع يقتدون بهم، فلما ماتوا قال أتباعهم: لو صورنا صورهم. فلما مات الأتباع، وجاء بعدهم قوم آخرون، أتاهم إبليس، فقال: إنما كان أولئك يعبدونهم، وبهم يُسقون المطر. فعبدوهم. وذكر ذلك محمد بن جرير الطبري بسنده. وهذه العلة التي لأجلها نهى الشارع ( هي التي أوقعت كثيراً من الأمم إما في الشرك الأكبر أو فيما دونه. ولهذا تجد أقواماً كثيرة من الضالين يتضرعون عند قبر الصالحين، ويخشعون، ويتذللون، ويعبدونهم بقلوبهم عبادة لا يفعلونها في بيوت الله المساجد، بل ولا في الاسحار بين يدي الله تعالى، ويرجون من الصلاة عندها والدعاء ما لا يرجونه في المساجد التي تشد إليها الرحال.
فهذه المفسدة هي التي حسم النبي ( مادتها حتى نهى عن الصلاة في المقبرة مطلقاً وإن لم يقصد المصلى بركة البقعة ولا ذلك المكان سداً للذريعة إلى تلك المفسدة التي من أجلها عبدت الأوثان. فأما إن قصد الإنسان الصلاة عندها، أو الدعاء لنفسه في مهماته وحوائجه متبركاً بها راجياً للإجابة عندها، فهذا عين المحادّة لله ولرسوله، والمخالفة لدينه وشرعه، وابتداع دين لم يأذن به الله ولا رسوله ولا أئمة المسلمين المتبعين آثاره وسننه.
فإن قصد القبور للدعاء رجاء الإجابة فمنهي عنه، وهو إلى التحريم أقرب. والصحابة رضي الله عنهم - وقد أجدبوا مراتٍ - ودهمتهم نوائب بعد موته (، فهلا جاءوا فاستسقوا واستغاثوا عند قبر النبي ( وهو أكرم الخلق على الله عز وجل، بل خرج فيهم سيدنا عمر بن الخطاب رضي الله عنه بالعباس عم النبي ( إلى المصلى فاستسقى به، ولم يستسقوا عند قبر النبي (.
فاقتد أيها المسلم إن كنت عبد الله بسلفك الصالح، وتحقق التوحيد الخالص؛ فلا تعبد إلا الله، ولا تشرك بربك أحداً، كما أمر الله تعالى بقوله: (فإياي فاعبدون)، وقال تعالى: (فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً). فلا تعبد إلا إياه ولا تدْعُ إلا هو، ولا تستعن إلا به، فإنه لا مانع ولا معطي ولا مضارّ ولا نافع إلا هو سبحانه وتعالى، لا إله إلا هو عليه توكلت وإليه أنيب.
بدع الأعياد والمناسبات والمواسم
فصل
بدع الأعياد والمواسم والنهي عن مشاركة أهل الكتاب في أعيادهم ومواسمهم

ومن البدع والمنكرات مشابهة الكفار وموافقتهم في أعيادهم ومواسمهم الملعونة، كما يفعل كثير من جهلة المسلمين في مشاركة النصارى وموافقتهم فيما يفعلونه في خميس البيض الذي هو أكبر أعياد النصارى، وفي المواليد وفي الشتاء من إيقاد النار، وصنع قطائف، وصبغ البيض، وخبز أقراص، وشراء بخور، وخضاب الصبيان والنساء ويزعمون أن مريم عليها السلام تخرج من قبرها تمر على تلك الثياب المنشورة، فيصيبها من بركتها. وذلك باطل لا أصل له. فطائفة يجعلون على أبواب بيوتهم ودورهم صور الحيات والعقارب والصلبان، يزعمون أنها تطرد الهوام عنهم، وإنما تطرد الملائكة؛ إذ صح عن النبي ( أنه قال: " لا تدخل الملائكة بيتاً فيه كلب ولا صورة " .
ويقطعون قرون البقر والغنم والمعز بالنورة لأجل البركة. وكل هذا باطل لا شك في تحريمه. وقد يبلغ التحريم في بعضه إلى أن يكون من الكبائر وليس على المسلم أن يبحث عنها ولا يعرفها، بل يكفيه أن يعرف فعلاً من أفعالهم أو يوماً أو مكاناً بسبب تعظيمه من جهتهم، وأنه لا أصل له في دين الإسلام، ونحن نبينه على ما رأينا كثيراً من الناس الجاهلين قد وقعوا فيه. فمن ذلك خميس البيض، الذي تقدم ذكره، الذي يسمونه الخميس الكبير. وإنما هو الخميس الحقير، وهو عيد النصارى الأكبر، فجميع ما يحدثه المسلم فيه فهو من المنكرات.
ومن المنكرات فيه: خروج النساء إلى ظاهر البلد، وتبخير القبور، ووضع الثياب على السطح، وكتابة الأوراق وإلصاقها بالأبواب، واتخاذه موسماً لبيع البخور، وشراء ورقة، فإن رقي البخور واتخاذها قرباناً هو دين النصارى والصابئين، وإنما البخور طيب يتطيب بدخانه كما يتطيب بسائر الطيب، ويستحب البخور حيث يستحب التطيب. وكذلك اختصاصه بطبخ عدس أو بسيسة أو صبغ بيض، أو خبز أقراص، ونحو ذلك. فأما القمار بالبيض، وبيع البيض لمن قامر به، أو شراؤه من المقامرين، فظاهره التحريم.
ومن ذلك ما يفعله الفلاحون من نكث قرون البقر والماعز والغنم، أو نكث الشجر، أو جمع أنواع من النبات والتبرك بها والاغتسال بمائها.
ومن ذلك ما يفعله النساء من أخذ ورق الزيتون والاغتسال بمائه، أو قصد الاغتسال في الحمام في يوم السبت الذي يسمونه سبت النور، أو الانغماس في ماء، فإن أصل ذلك ماء المعمودية.
ومن ذلك تعطيل الوظائف الرئيسية من الصنائع والتجارات، وغلق الحوانيت، واتخاذه يوم راحة وفرح على وجه يخالف ما قبله وما بعده من الأيام. كل ذلك منكر وبدعة، وهو شعار النصارى فيه. فالواجب على المؤمن بالله ورسوله أن لا يحدث في هذا اليوم شيئاً أصلاً، بل يجعله يوماً كسائر الأيام.
النهي عن الاحتفال بما يسمى بليلة رأس السنة الميلادية
ومما يفعله كثير من الناس في فصل الشتاء، ويزعمون أنه ميلاد عيسى عليه السلام، فجميع ما يصنع أيضاً في هذه الليالي من المنكرات، مثل: إيقاد النيران، وإحداث طعام، وشراء شمع، وغير ذلك؛ فإن اتخاذ هذه المواليد موسماً هو دين النصارى، وليس لذلك أصل في دين الإسلام. ولم يكن لهذا الميلاد ذكر في عهد السلف الماضين، بل أصله مأخوذ عن النصارى، وانضم إليه بسبب طبيعي، وهو كونه في الشتاء المناسب لإيقاد النيران. ثم إن النصارى تزعم أن يحيى عليه السلام بعد الميلاد بأيام عمد عيسى عليه السلام في ماء المعمودية، فهم يتعمدون - أعني النصارى، في هذا الوقت ويسمونه عيد الغطاس. وقد صار كثير من جُهل المسلمين يدخلون أولادهم الحمام في هذا الوقت، ويزعمون أن ذلك ينفع الولد. وهذا من دين النصارى، وهو من أقبح المنكرات المحرمة.
 النهي عن التشبه بالكافرين

ومن ذلك أعياد اليهود أو غيرهم من الكافرين أو الأعاجم والأعراب الضالين، لا ينبغي للمسلم أن يتشبه بهم في شيء من ذلك، ولا يوافقهم عليه، قال الله تعالى لنبيه محمد) : " ثم جعلناك على شريعة من الأمر فاتبعها ولا تتبع أهواء الذين لا يعلمون إنهم لن يغنوا عنك من الله شيئاً وإن الظالمين بعضهم أولياء بعض والله ولي المتقين). وأهواء الذين لا يعلمون هو ما يهوونه من الباطل، فإنه لا ينبغي للعالم أن يتبع الجاهل فيما يفعله من أهواء نفسه، قال تعالى لنبيه) : (ولئن اتبعت أهواءهم من بعد ما جاءك من العلم إنك إذا لمن الظالمين). فإذا كان هذا خطابه لنبيه (، فكيف حال غيره إذا وافق الجاهلين أو الكافرين وفعل كما يفعلون مما لم يأذن به الله ورسوله ويتابعهم فيما يختصون به من دينهم وتوابع دينهم؟ وترى كثيراً من علماء المسلمين الذين يعلمون العلم الظاهر، وهم منسلخون منه بالباطن، يصنعون ذلك مع الجاهلين في مواسم الكافرين بالتشبه بالكافرين، وقد جاء عن النبي ( أنه قال: " من أشد الناس عذاباً يوم القيامة عالم لم ينفعه الله بعلمه " . والتشبه بالكافرين حرام وإن لم يقصد ما قصده، بدليل ما روي عن ابن عمر عن رسول الله) : " من تشبه بقوم فهو منهم " . رواه أبو داود وغيره في السنن. فهذا الحديث أقر أحوالاً تقتضي تحريم التشبه بهم.
روى عمر بن شعيب، عن أبيه، عن جده أن رسول الله ( قال: " ليس منا من تشبه بغيرنا، لا تشبهوا باليهود ولا النصارى " . وعن أبي هريرة رضي الله عنه، قال: قال رسول الله) : " خالفوا المشركين، احفوا الشوارب، وأعفوا اللحى " فأمر رسول الله ( بمخالفة المشركين مطلقاً.
وقال عمر بن الخطاب رضي الله عنه إياكم ورطانة الأعاجم، وأن تدخلوا على المشركين في كنائسهم.
وقال عبد الله بن عمر: من بنى بأرض المشركين وصنع نيروزهم ومهرجانهم وتشبه بهم حتى يموت حُشر معهم يوم القيامة.
وقد شرط عليهم عمر بن الخطاب رضي الله عنه أن لا يظهروا أعيادهم في بلاد المسلمين، فإذا كانوا ممنوعين من إظهار أعيادهم في بلادنا، فكيف يسع المسلم فعلها؟ هذا مما يقوي طمعهم وقلوبهم في إظهارها، وإنما منعوا من ذلك لما فيه من الفساد، إما لأنه معصية، وإما لأنه شعار الكفر. والمسلم ممنوع من ذلك كله. وقال عمر بن الخطاب رضي الله عنه: اجتنبوا أعداء الله في دينهم، فإن السخط ينزل عليهم. فموافقتهم في أعيادهم من أسباب سخط الله تعالى لأنه إما محدث وإما منسوخ.
مقاطعة المتشبه بهم وعدم جواز بيع العنب لمن يصنع الخمر منهم
والمسلم لا يقر على واحد منها. وكما لا يحل التشبه بهم في أعيادهم، فلا يعان المسلم المتشبه بهم في ذلك، كما لا يحل بيع العنب لمن يعصرها خمراً. ومن صنع في أعيادهم دعوة لم يجب إليها، ومن أهدى من المسلمين هدية في هذه الأعياد مخالفة العادة، وهي مما فيه تشبه بهم، لم تقبل هديته.
واعلم أن نفي مخالفتهم أمر مقصود للشارع؛ لأن الكفر بمنزلة مرض القلب وأشد، ومتى كان القلب مريضاً لم يصح من الأعضاء؛ وإنما الصلاح أن لا يشبه القلب في شيء من أمور الكافر أنها كلها إما فاسدة وإما ناقصة. فالحمد لله على نعمة الإسلام التي هي أعظم النعم، وأم كل خير كما يحب ربنا ويرضى. فموافقتهم فيما هو منسوخ بشريعتنا قبيح، وأقبح منه ما أحدثوه من العبادات أو العادات؛ فإنه مما أحدثه الكافرون، وموافقة المسلمين لهم فيه من أعظم المنكرات. فكل ما يتشبهون بهم من عبادة أو عادة، فهو من المحدثات والمنكرات. وقد مدح الله عز وجل من لم يشهد أعيادهم ومواسمهم ولم يشاركهم فيها بقوله: (والذين لا يشهدون الزور)، قال مجاهد والضحاك والربيع بن أنس: هو أعياد المشركين. وقال ابن سيرين: هو الشعانين. وتقدم قوله) : " خالفوا المشركين " وقال: " من تشبه بقوم فهو منهم " .
واعلم أنه لم يكن على عهد السلف السابقين من المسلمين من يشاركهم في شيء من ذلك. فالمؤمن حقاً هو السالك طريق السلف الصالحين المقتفي لآثار نبيه سيد المرسلين (، المقتفي بمن أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين. فجعلنا الله منهم بمنه وكرمه إنه جواد كريم.
عدم الاغترار بكثرة الضالين واتباع أهل الحق ولو كانوا قلة

ولا ينظر الرجل إلى كثرة الجاهلين الواقعين في مشابهة الكافرين والعلماء والغافلين وموافقتهم، فقد قال السيد الجليل الفضيل بن عياض رضي الله عنه: عليك بطريق الهدى وإن قل السالكون واجتنب طريق الردّى وإن كثر الهالكون.
اللهم اجعلنا من المهتدين المتبعين لآثار سبيل الصالحين، ولا تجعلنا من الهالكين المتبعين لآثار سبيل الكافرين والضالين بمنك وكرمك، إنك جواد كريم.
فصل
ما يظنه الناس طاعة وقربة
وهو بخلاف ذلك
وأم ا القسم الثاني مما يظنه الناس طاعة وقربة، وهو بخلاف ذلك، أو تركه أفضل من فعله، وهو ما قد أمر به الشارع في صورة من الصور من زمان مخصوص، أو مكان معين؛ كالصوم بالنهار، والطواف بالكعبة، أو أمر به شخص دون شخص، كالذي اختص به النبي ( في المباحات والتخفيفات، فبقيس الجاهل نفسه عليه، فيفعله وهو منهي عن فعله، أو يقيس الصور بعضها على بعض بسبب الحرص على الإكثار من إيقاع العبادات والقرب والطاعات، فيحملهم الحرص على فعلها في أوقات وأماكن نهاهم الشرع في اتخاذ تلك الطاعات فيها. ومنها ما هو محرم، ومنها ما هو مكروه. ويورطهم الجهل وتزيين الشياطين بأن يقولوا هذه طاعات وقرب، قد ثبت في غير هذه الأوقات فعلها، نحن نفعلها أبداً، فإن الله لا يعاقبنا على فعل الطاعة إذا ما فعلناها.
الصلاة في الأوقات المكروهة
وذلك مثل الصلاة في الأوقات المكروهة، وهي بعد صلاة الفجر حتى تطلع الشمس، وبعد طلوعها حتى ترتفع قدر رمح، وعند استوائها حتى تزول، وبعد العصر حتى تغرب الشمس.
صوم الأيام المكروهة
وكصومهم في الأيام المنهي عنها كالعيدين، وأيام التشريق، وكوصالهم في الصيام الذي هو من خصائص النبي (. وقد اشتد نكيره على من فعل ذلك.
الرد على من فعل هذا
فهؤلاء وأمثالهم متقربون إلى الله بما لم يشرعه الله، بل نهى عنه. وإذا قيل لهؤلاء: (لا تفسدوا في الأرض قالوا إنما نحن مصلحون ألا أنهم هم المفسدون ولكن لا يشعرون) وما أحسن ما قال ولي الله أبو سليمان الداراني رحمه الله: ليس لمن ألهم شيئاً من الخيرات أن يعمل به حتى يسمعه من الأثر، فإذا سمعه من الأثر عمل به، وحمد الله تعالى حين وافق ما في قلبه.
وقال أيضاً: ربما وقع في قلبي النكتة من نكت القوم أياماً، ولا أقبل منه إلا بشاهدين عدلين من الكتاب والسنة.
وقال أبو حامد الغزالي رحمه الله: من توجب عليه رد وديعة في ذمته، فقام فتحرم بالصلاة التي هي أقرب القربات إلى الله تعالى، عصى ربه.
فلا يكفي كون جنس فعله من جنس الطاعات ما لم يراع فيه الوقت، والشرط، والترتيب.
واغتر بعض الجاهلين بقوله تعالى: (واسجد واقترب)، وظنّ أن هذا يقتضي العموم في جميع الأوقات، واعتضد بقوله: (أرأيت الذي ينهى عبداً إذا صلى) وغفل عن أن السجود المقرب إلى الله تعالى هو السجود المأذون فيه، وهو المشروع. والإنكار في الآية وقع على من نهي عن الصلاة المأذون فيها، وهي المشروعة، فتلك التي لا ينبغي لأحد أن ينهى عنها. أما إذا صلى صلاة قد علمنا نهي الشارع عنها، فإنه يجب على كل أحد علم به نهيه عنها، بدليل الحديث الثابت في الصحيحين من رواية ابن عمر رضي الله عنهما: أن النبي ( نهى عن الصلاة بعد صلاة الصبح حتى تطلع الشمس، وبعد العصر حتى تغرب. وعن عقبة بن عامر رضي الله عنه قال: " ثلاث ساعات كان رسول الله ( ينهى أن نصلي أو نقبر فيهم موتانا: حين تطلع الشمس بازغة حتى ترتفع، وحين يقوم قائم الظهيرة حتى تميل الشمس، وحين تضيف للغروب حتى تغرب " أخرجه مسلم.
وعن ابن عمر: أنه رأى رجلاً يصلي بعد الجمعة في مقامه ركعتين، فدفعه.
وفي رواية: أنه أبصر رجلاً يصلي الركعتين والمؤذن يقيم الصلاة فدفعه، وقال: تصلي الصبح أربعاً؟!! أخرجه البيهقي في السنن.
وقد جاء هذا اللفظ في الصحيح مرفوعاً من حديث عبد الله بن مالك بن عيينة.
وروى البيهقي عن عمر رضي الله عنه: أن النبي ( نهى عن التنفل بعد الفجر سوى ركعتي الفجر.
قال يسار مولى ابن عمر: رآني ابن عمر وأنا أصلي بعد الفجر وأسلم من ركعتين، فقال: إن رسول الله ( خرج علينا ونح نصلي كما تصلي فقال: " ليبلغ الشاهد منكم الغائب، لا تصلوا بعد الفجر إلا سجدتين " يعني سنة الفجر لا غير.

وعن ابن عمر أيضاً: أن رسول الله ( نهى عن الوصال، فقالوا إنك تفعله! فقال: " إني لست كأحدكم إني يطعمني ربي ويسقيني " وعن أبي هريرة نحوه. متفق عليه.
وعن كعب بن مالك: أن رسول الله ( بعثه و أوس بن الحارث في أيام التشريق، فناديا أنه لا يدخل الجنة إلا مؤمن، وأيام منى أيام أكل وشرب. رواه مسلم، ورواه الإمام أحمد بنحوه عن سعد بن أبي وقاص.
وروى الدار قطني عن أنس أن النبي ( نهى عن صوم خمسة أيام في السنة: يوم الفطر، ويوم النحر، وثلاثة أيام التشريق. ونهى ( أيضاً عن استقبال رمضان باليوم أو اليومين، وعن إفراد الجمعة بالصيام وليلتها بالقيام، وعن إفراده يوم السبت بالصوم، وكذا صيام أعياد الكفار على سبيل التعظيم ما لم يوافق عادة له.
وعن أبي هريرة رضي الله عنه، قال: قال رسول الله) : " لا تخصوا ليلة الجمعة بقيام الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون صوماً يصومه أحدكم " رواه مسلم.
وعن عبد الله بن بشير عن أخته واسمها الصماء: أن رسول الله ( قال: " لا تصوموا يوم السبت إلا فيما افترض عليكم، فإن لم يجد أحدكم إلا عود عنب أو لحاء شجرة فليمضغه " . رواه أبو داود والترمذي.
وعن أبي هريرة رضي الله عنه قال: قال رسول الله) : " لا يتقدمن أحدكم رمضان بصوم يوم أو يومين إلا أن يكون رجلاً كان يصوم صوماً فليصمه " . متفق عليه.
أفيجوز لمسلم أن يسمع هذه الأحاديث، ثم يقول إن النبي ( نهى الناس عن الصلاة والصوم من حيث هو صلاة أو صوم؟ وقائل هذا جاهل محرف لكتاب الله وسنة رسوله (، فيدل كلامه على أنه مارق في الدين، قد سلبه الله لذة فهم مراده من وحيه، وإن كان هذا من أوضح المواضع، فكيف بما يدق معانيه؟ فكل من رد على الناهي عن ذلك، فإنه يتضمن الرد على رسول الله (، فإنه هو الذي نهى عنه، وأمرنا بإنكار المنكر، والله حسيب من افترى.
صلاة الرغائب
ومن هذا القسم أمور اشتهرت في معظم بلاد الإسلام، وعظم وقعها عند العوام، ووضعت فيها أحاديث كذب على رسول الله (، واعتقد بسبب تلك الأحاديث فيها ما لم يعتقد فيما افترضه الله تعالى واقترن بها مفاسد كثيرة، وأدى التمادي في ذلك إلى أمور منكرة، فتطاير شررها فظهر شرها، فمنها " صلاة الرغائب " في " أول ليلة جمعة من رجب " . واعلم رحمك الله أن تعظيم هذا اليوم، وهذه الليلة، إنما أحدث في الإسلام " بعد المائة الرابعة " وروى في حديث موضوع باتفاق العلماء مضمونه: فضيلة صيام ذلك، وقيام تلك الليلة وسموها صلاة الرغائب. والذي عليه المحققون من أهل العلم النهي عن إفراد هذا اليوم بالصوم، وعن قيام هذه الليلة بهذه الصلاة المحدثة، وعن كل ما فيه تعظيم لهذا اليوم من صنع الأطعمة وإظهار الزينة وغير ذلك حتى يكون هذا اليوم بمنزلة غيره من الأيام. وكذلك يوم آخر في وسط رجب تصلى فيه صلاة تسمى " صلاة أم داود " ، فإن ذلك أيضاً لا أصل له.
من هو واضع تلك الصلاة؟
وقال الإمام الحافظ أبو الخطاب: أما صلاة الرغائب فالمتهم بوضعها علي ابن عبد الله بن جهضم، وضعها بحديث عن رجال مجهولين لم يوجدوا في جميع الكتب، وأصلها ما حكاه الطرطوشي في كتابه، قال: أخبرني أبو محمد المقدسي قال: لم يكن عندنا في بيت المقدس قط " صلاة الرغائب " هذه الليلة تصلى في رجب وشعبان، وأول ما حدثت عندنا في سنة ثمان وأربعين وأربعمائة، قدم علينا في بيت المقدس رجل من " نابلس " يعرف بابن أبي الحمرا، وكان حسن التلاوة، فقام يصلي في المسجد الأقصى ليلة النصف من شعبان، فصلى خلفه رجل، ثم انضاف إليهما ثالث ورابع، فما ختمها إلا وهم جماعة كثيرة، ثم جاء في العام الثاني، فصلى معه خلق كثير، وشاعت في المسجد الأقصى هذه الصلاة، وانتشرت في بيوت الناس ومنازلهم، ثم استقرت من ذلك الزمان كأنها سنة إلى يومنا هذا، فقيل لذلك الرجل الذي أحدثها بعدما تركها: إنا رأيناك تصليها في جماعة؟ قال: نعم وأستغفر الله منها.
قال: وأما صلاة رجب فلم تحدث عندنا في بيت المقدس إلا بعد سنة ثمانين وأربعمائة. وما كنا رأيناها ولا سمعنا بها من قبل ذلك.
فتوى ابن الصلاح في صلاة الرغائب

وقد استفتي فيها الشيخ تقي الدين بن الصلاح رحمه الله، فقال: أما الصلاة المعروفة في ليلة الرغائب. فهي بدعة، وحديثها المروي موضوع وما حدث إلا بعد أربعمائة سنة من الهجرة، وليست ليلتها تفضل على أشباهها من ليالي الجمع.
ليلة النصف من شعبان
وأما ليلة النصف من شعبان، فلها فضل، وإحياؤها بالعبادة مستحب، ولكن على الانفراد ومن غير جماعة. واتخاذ الناس لها ولليلة الرغائب موسماً وشعاراً بدعة مكروهة، وما يزيدونه فيها على الحاجة والعادة من الوقيد ونحوه فغير موافق للشريعة.
الصلاة الألفية
والصلاة الألفية التي تصلى ليلة النصف من شعبان لا أصل لها ولأشباهها. فالعجب من حرص الناس على الأمر المبتدع في هاتين الليلتين، وتقصيرهم في الأمور المؤكدة الثابتة عن رسول الله (، والله المستعان.
واعلم أن هذه الصلاة المبتدعة تناقض قواعد الشريعة من وجوه.
أحدهما أن النبي ( نهى عن قيام ليلة الجمعة على التخصيص، وهذا النهي بطريق النظر يشمل النهي عن صلاة الرغائب، فكان فعلها داخلاً تحت النهي.
الثاني: مخالفة سنة السكون في الصلاة بسبب عد التسبيحات، وعدّ سورة القدر، والإخلاص، في كل ركعة، ولا يتأتى ذلك إلا بتحريك الأصابع في الغالب. وقد ثبت في الصحيحين: أن النبي ( قال: " اسكنوا في الصلاة " .
الثالث: مخالفة سنة خشوع القلب وحضوره في الصلاة، وتعريفه الله تعالى، وملاحظة جلاله، والوقوف على معاني القرآن، وهو المطلوب الأعظم في الصلاة. وإذا لاحظ المصلي عد قراءة السورة والتسبيحات بقلبه كان مستلفتاً عن الله تعالى معرضاً عنه.
الرابع: مخالفة سنة النوافل من جهة أن فعلها في البيوت أولى من فعلها في المساجد، ومن جهة أن فعلها بالانفراد أولى من فعلها في الجماعة إلا ما استثناه الشرع.
الخامس: أن كمال هذه الصلاة عند واضعها المبتدع أن يفعلها مع صيام ذلك اليوم ولا يفطر حتى يصليها، وعند ذلك يلزم أمران أحدهما تعجيل الفطر، والثاني تفريغ القلب من الشواغل القلقه بسبب جوع الصائم وعطشه؛ ولهذا قال رسول الله) : " إذا حضر العشاء وأقيمت الصلاة فابدءوا بالعشاء " وهذه الصلاة يدخل فيها بعد الفراغ من صلاة المغرب، ولا يفرغ منها إلا عند دخول وقت العشاء الآخرة، فتوصل بصلاة العشاء، والقلق باق، ويتأخر الفطر إلى ما بعد ذلك.
السادس: أن سجدتي هذه الصلاة المفعولتين بعد الفراغ منها مكروهتان؛ فإنهما سجدتان ولا سبب لهما، والشريعة لم ترد بالتقرب إلى الله تعالى بالسجود إلا في الصلاة أو بسبب خاص: من سهو أو قراءة سجدة، وفي سجدة الشكر خلاف، استحبها الشافعي وأحمد رحمهما الله، وكره ذلك النخعي ومالك وأبو حنيفة رحمهم الله. قال الفقيه أبو محمد: لم ترد الشريعة بالتقرب إلى الله تعالى بسجدة منفردة لا سبب لها، فإن القرب لها أسباب، وشرائط، وأوقات، وأركان، لا تصح بدونها. ويكره إفراد رجب بالصوم. قال الشافعي رحمه الله.
وأكره أن يتخذ الرجل صوم شهر بكماله كما يكمل رمضان. وكذلك يوم من بين الأيام.
حكم صوم رجب
وذكر أبو الخطاب في كتاب أداء ما وجب في بيان وضع الواضعين في رجب.
عن المؤثر بن أحمد الساجي الحافظ، قال: كان الإمام عبد الله الأنصاري شيخ خراسان لا يصوم " رجباً " وينهى عنه، ويقول: ما صحّ في فضل رجب ولا صيامه شيء عن رسول الله (. قال: وقد روى كراهية صومه عن جماعة من الصحابة، منهم أبو بكر وعمر رضي الله عنهما. وكان عمر رضي الله عنه يضرب بالدرة صوامه فإن قيل: هو استعمال خير؟ قيل له: استعمال الخير يجب أن يكون مشروعاً من رسول الله (، فإذا علمنا أنه كذب على رسول الله ( خرج عن المشروعية، وإنما كانت تعظمه مضر في الجاهلية، كما قال عمر رضي الله عنه، وضربه أيدي الذين يصومونه. وكان ابن عباس رضي الله عنهما حبر القرآن يكره أيضاً صيامه. وروى أبي بكر الطرطوشي بإسناده عن عمر رضي الله عنه أنه كان يضرب أيدي الرجبيين الذين كانوا يصومون رجباً كله.
وكان ابن عمر إذا رأى الناس وما يعدون لرجب كرهه، وقال: صوموا منه وأفطروا، فإنما هو شهر كانت تعظمه الجاهلية.
بيان بدع ليلة النصف من شعبان

ومن ذلك صلاة الألفية ليلة النصف من شعبان، وهي صلاة طويلة مستقلة لم يأت فيها خبر ولا أثر ضعيف. وللعوامّ بها افتتان كبير والتزام سيما بكثرة الوقيد في جميع مساجد البلاد، ويجري فيه من الفسوق والعصيان، واختلاط الرجال والنساء، ومن الفتن المختلفة والمنكرات، ما شهرته تغني عن وصفه وأصلها ما حكاه الطرطوشي فيما تقدم. وروى ابن وضاح عن زيد بن أسلم قال: ما أدركت أحداً من أصحابنا ولا فقهائنا يلتفتون إلى ليلة النصف من شعبان، ولا يلتفتون إلى حديث مكحول، ولا يرون لها فضلاً على ما سواها، وقيل لابن أبي مليكة: إن زياداً النهري يقول: إن أجر ليلة النصف من شعبان كأجر ليلة القدر. فقال: لو سمعته وبيدي عصاً لضربته بها. وكان زياد قاصاً. قال الحافظ أبو الخطاب: قال أهل التعديل والجرح: ليس في فضل النصف من شعبان حديث صحيح.
فتحفظوا عباد الله من مفتر يروي لكم حديثاً يسوقه في معرض الخير، فاستعمال الخير ينبغي أن يكون مشروعاً عن رسول الله (، فإذا صح أنه كذب وخرج عن المشروعية وكان مستعمله من حزب الشيطان لاستعماله حديثاً كذباً على رسول الله ( لم ينزل الله به من سلطان.
الوقيد ليلة النصف من شعبان
ثم قال رحمه الله: مما أحدثه المبتدعون وخرجوا به عما رسمه المشرعون رجوعاً فيه على سنن المجوس، واتخذوا دينهم لهواً ولعباً: الوقيد ليلة النصف من شعبان، ولم يصح فيه شيء عن رسول الله (، ولا نطق بالصلاة فيها والإيقاد فيها ذو صدق من الرواة، وما أحدثه إلا متلاعب بالشريعة المحمدية وراغب في دين المجوسية، لأن النار معبودهم، وأول ما حدث ذلك في زمن البرامكة فدخلوا في دين الإسلام يموهون به على الطعام وهو يعلم الإيقاد في ليلة النصف من شعبان كأنه سنة من السنن،ومقصودهم عبادة النيران وإقامة دينهم، وهو أخس الأديان إذا صلى المسلمون فركعوا وسجدوا، وكان ذلك إلى النار التي أوقدوا ومضت على ذلك السنون والأعصار وتبعت بغداد فيه سائر الأمصار. وهذا مما يجتمع في تلك الليلة من الرجال والنساء واختلاطهم فالواجب على السلطان منعهم، وعلى العالم ردعهم، وإنما شرف شعبان: أن رسول الله ( كان يصومه إلا قليلاً.
وما روي فيه من الأحاديث المرفوعة والآثار يقتضي أنها ليلة مفضلة، وليس فيها بيان صلاة مخصوصة، وإظهار ذلك على مثل ما ثبت من شعائر الإسلام، قال الشيخ الإمام أبو الفرج عبد الرحمن بن الجوزي رحمه الله في الحديث المختص بها الذي فيه صلاة الألفية هذا الحديث لا شك أنه موضوع، والحديث محال قطعاً، قال: وقد رأينا كثيراً ممن يصلي هذه الصلاة يتفق له قصر الليل، فينامون عقبها عن صلاة الصبح، ويصبحون كُسالى والحديث الوارد في فضلها ضعيف كما تقدم، وما يترتب في هذه الليلة بسبب الوقيد لأجل هذه الصلاة من الفسوق والمعاصي وكثرة اللغط والخطف والسرقة وتنجيس مواضع العبادات وامتهان بيوت الله كل ذلك سببه الاجتماع للتفرج على كثرة الوقيد سببه تلك الصلاة المبتدعة المكروهة، وكل بدعة ضلالة، وكل اجتماع يتكرر بتكرر الأسابيع والشهور والأعوام غير الاجتماعات المشروعة هو المبتدع، ففرق بين ما يفعل من غير ميعاد وبين ما يتخذ سنة وعادة؛ فإن ذلك يضاهي المشروع وقد كره ابن مسعود وغيره من الصحابة اعتياد الاجتماع في مكان مخصوص، وهو المنصوص عن أحمد أنه، قيل له: تكره أن يجتمع القوم يدعون الله تعالى ويرفعون أيديهم؟ فقال: ما أكره للإخوان إذا لم يجتمعوا على عهد إلا أن يكثروا. وأصل هذا أن العبادات المشروعة التي تتكرر بتكرر الأوقات حتى تصير سنناً ومواسم، قد شرع الله منها ما فيه كفاية المتعبد، فإذا أُحدث اجتماع زائد كان مضاهاة لما شرعه الله تعالى وسنة رسوله، وفيه من المفاسد ما تقدم التنبيه عليه، بخلاف ما يفعله الرجل وحده أو الجماعة المخصوصة أحياناً، أو نحو ذلك يفرق بين الكبير الظاهر، والقليل الخفي، والمعتاد وغير المعتاد، وكذلك كل ما كان مشروع الجنس، لكن البدعة فيما اتخاذه عادة لازمة حتى يصير كأنه واجب.
فصل
بدع يوم عرفة

ومن ذلك التعريف المحدث. قال ابن وهب: سمعت مالكاً يسأل عن جلوس الناس في المسجد عشية عرفة بعد العصر واجتماعهم للدعاء، فقال: ليس هذا من أمر الناس، وإنما مفاتيح هذه الأشياء من البدع. وقال مالك في العشية: وأكره أن يجلس أهل الآفاق يوم عرفة في المساجد للدعاء، ومن اجتمع إليه الناس فلينصرف في مقامه، ومقامه في منزله أحب إليه، فإذا حضرت الصلاة رجع فصلى في المسجد، وروى محمد بن وضاح: أن الناس اجتمعوا بعد العصر من يوم عرفة في مسجد النبي ( يدعون، فخرج نافع مولى ابن عمر فقال: يا أيها الناس، إن الذي أنتم فيه بدعة، وليست بسنة، أدركت الناس ولا يصنعون هذا.
قال مالك بن أنس: ولقد رأيت رجالاً ممن يقتدى بهم يتخلفون في بيوتهم عشية عرفة، ثم قال: ولا أحب الرجل العالم أن يقعد في المسجد تلك العشية إذا أرادوا أن يقتدوا به وليقعد في بيته.
وقال الحارث بن سكن: كنت أرى الليث بن سعد ينصرف بعد العصر يوم عرفة فلا يرجع إلا قرب المغرب.
وقال إبراهيم النخعي: الاجتماع يوم عرفة أمر محدث.
وقال عطاء الخراساني: إن استطعت أن تخلو عشية عرفة بنفسك فافعل.
وكان أبو وائل لا يأتي المسجد عشية عرفة.
قال الطرطوشي: فاعلموا رحمكم الله أن هؤلاء الأئمة، علموا فضل الدعاء يوم عرفة، ولكن علموا أن ذلك بموطن عرفة لا في غيرها، ولم يمنعوا من خلا بنفسه فحضرته نية صادقة أن يدعو الله تعالى، وإنما كرهوا الحوادث في الدين، وأن تظن العوام أن من السنة يوم عرفة بسائر الآفاق الاجتماع والدعاء فيتداعى الأمر إلى أن يدخل في الدين ما ليس منه. وقد جاء هذا الذي كرهوه، فإنه قد حدث في بعض أهل المشرق والمغرب التعريف عند خير من يحسن الظن به، ويجتمعون الاجتماع العظيم عند قبره. وهذا نوع من الحج المبتدع الذي لم يشرعه الله تعالى، واتخاذ القبور أعياداً.
السفر إلى بيت المقدس
وكذلك السفر إلى بيت المقدس لا خصوص له في هذا الوقت على غيره. ثم فيه مضاهاة الحج إلى البيت الحرام وتشبه له بالكعبة. ولذهذا قد أفضى الأمر ببعض الضُلاّل للطواف بالصخرة تشبيهاً بالكعبة، أو من حلق الرأس، أو من النسك هناك كذلك الطواف بالقبة التي بجبل الرحمن بعرفة، وكذلك اجتماعهم في المسجد الأقصى في الموسم لأشياء. والغناء والضرب بالدفوف ونحو هذا من أقبح المنكرات. وهذا منهي عنه خارج المسجد، فكيف بالمسجد الأقصى. فقصد بقعة بعينها للتعريف فيها، كقبر رجل صالح أو المسجد الأقصى، لا يختلفون في النهي عنه لأن فيه تشبيهاً بعرفات.
وأما مسجد المصر فقد اختلفوا فيه، ففعله ابن عباس وعمرو بن حريث من الصحابة وطائفة من البصريين والمدنيين.
رفع الصوت عند الدعاء
ويكره رفع الصوت عند الدعاء. قال الحسن رحمه الله: إن رفع الصوت عند الدعاء لبدعة وإن مدّ الأيدي بالدعاء لبدعة، وإن اجتماع الرجال والنساء لبدعة وتعريف ابن عباس أنه صعد المنبر فقرأ البقرة وآل عمران وفسرهما حرفاً حرفاً، كان على هذا الوجه: فسرّ الناس القرآن واجتمعوا إليه لسماع العلم، فقيل: علاف ابن عباس بالبصرة لاجتماع الناس إليه فأقرأ التعريف في الأمصار يجتمعون يوم عرفة، قال الأثرم: سألت أحمد بن حنبل رحمه الله عن التعريف في الأمصار، يجتمعون يوم عرفة فقال: أرجو أن لا يكون به بأس، قد فعله غير واحد كالحسن وبكر وثابت ومحمد بن واسع، كانوا يشهدون المسجد يوم عرفة. وفي رواية: قال أحمد: لا بأس به إنما هو دعاء وذكر الله. فقيل له: تفعله أنت؟ قال لا.
فصل
بدع يوم عاشورا
ومن الأحداث المنكرة ما يفعله بعض أهل الأهواء في يوم عاشوراء من التعطش والحزن والتفجع، وغير ذلك من الأمور المنكرة المحدثة، التي لم يشرعها الله تعالى ولا رسوله، ولا أحد من السلف، لا من أهل البيت ولا من غيرهم. وإنما كانت هذه مصيبة وقعت في الزمن الأول بقتل الحسين بن علي رضي الله عنهما.
يجب أن تتلقى بما تتلقى به المصائب، من الاسترجاع المشروع، والصبر الجميل، دون الجزع والتفجع وتعذيب النفوس، الذي أحدثه أهل البدع في هذا اليوم، وضموا إلى ذلك من الكذب والوقيعة في الصحابة البُرآء أموراً أخرى مما يكرهه الله ورسوله.

وقد روى ابن ماجة عن الحسين بن علي رضي الله عنهما، قال: قال رسول الله) : " من أصيب بمصيبة فذكر مصيبته فأحدث لها استرجاعاً وإن تقادم عهدها كتب الله له من الأجر مثل يوم أصيب " .
وأما اتخاذ أيام المصائب مآتم: فهذا ليس من دين الإسلام، بل هو إلى الجاهلية أقرب. ثم فوتوا على أنفسهم صوم هذا اليوم مع ما فيه من الفضل. وأحدث بعض الناس في هذا اليوم أشياء مبتدعة: من الاغتسال، والاختضاب، والكحل، والمصافحة. وهذه أمور منكرة مبتدعة، مستندها حديث مكذوب على رسول الله (. وإنما السنة صوم هذا اليوم لا غير. وقد روى في فضل التوسعة فيه على العيال حديث ضعيف، قد يكون سببه الغلو في تعظيمه من بعض النواحي لمقابلة الرافضة، فإن الشيطان يريد أن يحرف الخلق عن الصراط المستقيم، ولا يبالي إلى أي الجهتين صاروا، فينبغي للمبتدعين اجتناب المحدثات بالأصالة.
فصل
قراءة سورة الأنعام في صلاة التراويح
ومن البدع قراء
سورة الأنعام في ركعة صلاة التراويح، ويرون في ذلك حديثاً لا أصل له عن ابن عباس عن أبي بن كعب رضي الله عنهما عن النبي (، قال: " أنزلت سورة الأنعام جملة واحدة يشيعها سبعون ألف ملك بالتسبيح والتحميد " . وهذا الحديث إسناده ضعيف مظلم، فاغتر بذلك من سمعه من عوام المصلين. ثم لو صح هذا الحديث لم يكن فيه دلالة على استحباب قراءتها في ركعة.
فقراءتها في ركعة واحدة بدعة من وجوه.
أحدها: تخصيص ذلك بسورة الأنعام دون غيرها، فيوهم أن ذلك سنة فيها دون غيرها، والأمر بخلاف ذلك.
والثاني: تخصيص ذلك بصلاة التراويح دون غيرها.
والثالث: ما فيه من التطويل على المؤمنين، لا سيما على من يجهل ذلك من عادتهم، فيقلق ويضجر ويسخط ويكره العبادة.
والرابع: ما فيه من مخالفة السنة من تقليل القراءة في الركعة الثانية عن الأولى. وقد عكس صاحب هذه البدعة قضية ذلك، وخالف الشريعة، ولا حول ولا قوة إلا بالله.
وابتدع بعضهم بدعة أخرى وهي: جمع آيات سجدات القرآن عقيب ختم القرآن في صلاة التراوح في الركعة الأخيرة فيسجد بالمأمومين جميعاً.
بدع الكلام والمشي
فصل
التماوت في الكلام والمشي
وإن مما ابتدع واستميل به القلوب العوام الجهال: التماوت في الكلام والمشي، حتى صار ذلك شعاراً لمن يريد أن يظن به النسك والتورع.
صفة الرسول وأصحابه في الكلام والمشي
فيعلم أن الدين بخلاف ذلك، وهو ما كان عليه النبي ( وأصحابه، ثم السلف الصالح، كما سنورده من أخبارهم في ذلك وصفاتهم في حركاتهم وسكناتهم، فقد كان سيد الأولين والآخرين إذا مشى يقلع من صَبَبِ، وفي سنن أبي داود عن أنس، قال: كان النبي ( إذا مشى كأنما يهوي في صوب. وفي رواية كان إذا مشى يقلع. وفي رواية: إذا زال زال قلعاً. والمعنى: أنه كان يرفع رجليه من الأرض رفعاً بائناً بقوة، لا كمن يمشي اختيالاً ويقارب خطاه تنعماً.
وجاء في صفته) : أنه كان يمشي هوناً. قال ابن الأنباري: معناه كان يميل في مشيته كما يميل الغصن إذا حركه الرياح، الهون معناه الرفق والتثبت، وهو معنى قوله: (يمشون على الأرض هوناً) والمحمود من ذلك ترك العجلة المفرطة، وترك التكاسل والتثبيط والتماوت، ولكن بين ذلك.
وفي كتاب " شرح السنة " عن ابن عباس رضي الله عنه إذا مشى مشى مشياً مجتمعاً يعرف أنه ليس بمشي تماجن ولا كسلان.
وروي عن الشفاء بنت عبد الله أنها رأت فتياناً يقتصدون في المشي رويداً، فقالت: ما هؤلاء؟ فقالوا: نُساك. فقالت: كان والله عمر رضي الله عنه إذا تكلم أسمع، وإذا مشى أسرع، وإذا ضرب أوجع، وهو الناسك حقاً.
وعن عبيد الله بن عبد الله قال: لم يكن البر يعرف في عمر وابنه حتى يقولا أو يفعلا. قال يزيد بن هارون أخبر عبيد الله بن عبد الله بن أويس المدني عن الزهري عن سالم نحوه. قال: قلت: يا أبا بكر ما تعني بذلك؟ قال: لم يكونا موحشين ولا متماوتين.
وفي كتاب " الكامل " لأبي العباس المبرد قال: ويروى أن عائشة رضي الله عنها نظرت إلى رجل متماوت، فقالت: ما هذا؟ فقالوا: أحد القراء. فقالت: قد كان عمر قارئاً، فكان إذا مشى أسرع، وإذا قال أسمع، وإذا ضرب أوجع.
قال: ويروى أن عمر نظر إلى رجل يظهر النسك، يتماوت في مشيته، فخفقه بالدرة، وقال: لا تمت علينا ديننا، أماتك الله.

وروى الإمام أحمد بإسناده إلى أبي الدرداء، قال: أستعيذ بالله من خشوع النفاق. قال: أن ترى الجسد خاشعاً والقلب ليس بخاشع.
وقال سفيان الثوري: سيأتي أقوام يخشعون رياء وسمعة، وهم كالذئاب الضواري، غايتهم الدنيا، وجمع الدراهم من الحلال والحرام.
وقال أبو حاتم الرازي: كان أحمد بن حنبل إذا رأيته تعلم أنه لا يظهر النسك، ورأيت عليه نعلاً لا يشبه نعل القراء، له رأس كبير معقف، وشراكه مشبك، كأنه اشتري له من السوق، ورأيت عليه إزاراً وجبة برد مخططة. قال عبد الرحمن: أراد بهذا - والله اعلم ترك التزين بزي القراء، وإزالته عن نفسه ما يشهر به.
وقال الإمام أبو محمد بن إبراهيم البوشيخي: ما رأيت أحداً في عصر أحمد أكثر منه ديانة وصيانة وأبعد من التماوت.
وقال المروزي: رأيت أبا عبد الله إذا كان في البيت كان عامة جلوسه متربعاً خاشعاً، وإذا كان خارج بيته لم يبن منه شدة خشوع كما كان في بيته.
التحذير من التماوت
وقال البويطي صاحب الإمام الشافعي رضي الله عنه: أحذر كل متماوت، فإنه مُلُّد. " هو مُفْعِل من اللدد وهي الخصومة " قال الله تعالى: ( وهو ألد الخصام) وفي صحيح البخاري عن عائشة رضي الله عنها قالت: إذا أعجبك حسن عمل امرئ فقل: (اعملوا فسيرى الله عملكم ورسوله والمؤمنون) ولا يستخفنك أحد.
وعن محمد بن أبي عائشة قال: كان يقال لا تكن ذا وجهين وذا لسانين، تظهر للناس أنك تخشى الله وقلبك فاجر.
وسأل رجل الكتاني، فقال له: أوصني، فقال له: كن كما ترى الناس " أو قل: الناس كما تكون " .
وقال المدائني: كتب عمر بن الخطاب رضي الله عنه إلى عمرو بن العاص وهو واليه بمصر: " رفع إليّ أنك تبكي في مجلسك، فإذا جلست فكن كسائر الناس، ولا تبك " وأخرج الحافظ أبو القاسم في تاريخه، عن محكول، عن رسول الله ( أنه قال: " لا تكونوا عيّابين، ولا مداحين، ولا طعانين، ولا متماوتين " .
وأخرج أيضاً في ترجمته بإسناده عن عبد الرحمن بن مهدي قال: " قلت لابن المبارك: إبراهيم ابن أدهم ممن سمع؟ قال: قد سمع من الناس، ولكن له فضل في نفسه، صاحب سرائر وما رأيته يظهر تسبيحاً، ولا شيئاً من الخير، ولا أكل مع قوم طعاماً إلا كان آخر من يرفع يده عن الطعام " .
وأخرج أيضاً عن عاصم بن كليب عن أبيه، قال: لقيت عبد الرحمن الأسود وهو يمشي بجنب الحائط، فقلت له: مالك؟ فقال: أكره أن يستقبلني إنسان فيسألني عن شيء. فقلت: لكن عمر كان شديد الوطء على الأرض له صوت جهوري.
وروى البيهقي عن ابن المبارك رحمه الله قال: إنه ليعجبني من القراء كل طَلقٍ مِضحاكٍ، فأما من تلقاه بالبشر ويلقاك بالعبوس كأنه يمنّ عليك بسلامه أو بعلمه، فلا أكثر الله في القراء مثله.
وهذه الطلاقة التي أشار إليها هي التي كانت تعرف من أخلاق رسول الله (. وكانت هي الغالبة على أصحابه، وسادات المتقدمين من الأئمة الجامعين بين العلم والعمل: كسعيد بن المسيب إمام أهل المدينة وسيد التابعين في وقته مع حسومته المعروفة في أمر الله تعالى، وكعامر الشعبي من أئمة الكوفة، وابن سيرين من أئمة البصرة، والأوزاعي من أئمة الشام، والليث ابن سعد من أئمة مصر، وغيرهم رضي الله عنهم. فقد عرف ذلك من وقف على أخبارهم، وهي طريقة الإمام الشافعي رحمه الله.
قال الشيخ جمال الدين أبو الفرج بن الجوزي رحمه الله: إذا سكن الخوف القلب أوجب الخشوع في الظاهر، ولا يملك صاحبه فتراه مطرقاً متأدباً متذللاً. وكانوا رضي الله عنهم يجتهدون في ستر ما يظهر من ذلك، فكان محمد بن سيرين رحمه الله يبكي الليل ويضحك بين الناس في النهار.
ولسنا نأمر العالم بالانبساط بين العوام، فإن ذلك يؤذيهم، فقد قال علي بن أبي طالب رضي الله عنه: إذا ذكرتم العلم فاكظموا عليه ولا تخلطوه بضحك فتمجه القلوب.

ومثل هذا لا يسمى رياء لأن قلوب العوام تضيق عن التأويل للعالم إذا انفسح للمباح؛ فينبغي أن يلقاهم بالصمت والأدب. وإنما المذموم تكلف التخشع والتباكي وطأطأة الرأس ليرى بعين الزهد. وربما قيل له: " ادع لنا " فتهيأ للدعاء وكأنه مستنزل الإجابة. وقد ذكرنا عن إبراهيم النخعي: أنه قيل له " ادع لنا " فكره ذلك، وكان من الخائفين - ومن جملة الخوف الحرص على شدة الحياء والذل فلم يرفع رأسه إلى السماء. وليس هذا بفضيلة لأنه لا خشوع فوق خشوع رسول الله ( فقد كان كثيراً ما يرفع رأسه إلى السماء، وفيه دليل على اسحباب النظر إلى السماء لأجل الاعتبار بآياتها، وقال تعالى: (أ فلم ينظروا إلى السماء فوقهم كيف بنيناها وزَيّنَّاها وما لها من فروج). وقال تعالى: (قل انظروا ماذا في السموات والأرض وما تغني الآيات والنذر عن قوم لا يؤمنون).
وعن أبي سلمة بن عبد الرحمن رضي الله عنه قال: لم يكن أصحاب رسول الله ( متحدقين، ولا متماوتين، وكانوا يتناشدون الشعر في مجالسهم، ويذكرون أمر جاهليتهم، فإذا أريد أحد منهم بشيء من أمر دينه دارت حماليق عينيه كأنه مجنون.
وعن محمد بن عبد الله القرشي عن أبيه، قال: نظر عمر بن الخطاب رضي الله عنه إلى شاب نكس رأسه، فقال: يا هذا ارفع رأسك؛ فإن الخشوع لا يزيد على ما في القلب؛ فمن أظهر للناس خشوعاً فوق ما في قلبه فإنما أظهر نفاقاً على نفاق.
وعن كهمس بن الحسن: أن رجلاً تنفس عند عمر كأنه يتحازن فلكزه عمر " أو قال: فلكمه " .
وقد كان السلف يسترون أحوالهم وينصحون بترك التصنع.
بدع التبتل والانصراف عن الدنيا
فصل
ترك الزواج بدعة
من الأمور المبتدعة: الانفراد، وترك النكاح، رغبة عنه وذماً له.
حكم الزواج
اعلم رحمك الله أن النكاح مع خوف العنت واجب، ومن غير خوف العنت سنة، عند جمهور العلماء، ومذهب أبي حنيفة والإمام أحمد رضي الله عنهما أنه أفضل من جميع النوافل؛ لأنه سبب وجود الولد.
الترغيب في الزواج
وقد قال : " تناكحوا تناسلوا " .
وقال: " النكاح سنتي، فمن رغب عن سنتي فليس مني " وعن سعد بن أبي وقاص، قال: ردّ النبي ( على عثمان بن مظعون التبتل، ولو أذن له لاختصينا.
الترهيب من التبتل
وعن أنس رضي الله عنه أن نفراً من أصحاب النبي ( سألوا أزواج النبي ( عن عمله في السر، فأخبرنهم، فقال بعضهم: أما أنا فلا أنام على فراش، وقال بعضهم: لا آكل اللحم، وقال بعضهم: أما أنا لا أتزوج النساء، وقال بعضهم: أصوم ولا أفطر، فبلغ ذلك النبي (، فحمد الله، وأثنى عليه، ثم قال: " ما بال أقوام قالوا كذا وكذا، لكني أصوم وأفطر، وأصلي وأنام، وأتزوج النساء، وآكل اللحم؛ فمن رغب عن سنتي فليس مني " . متفق عليه.
وعن محمد بن مسلمة، قال: شدّاد بن أوس: زوجوني فإن رسول الله ( أوصاني أن لا ألقى الله عز وجل عزباً.
وعن أبي ذر رضي الله عنه، قال: دخل على رسول الله ( رجل يقال له عكافة بن بشر التميمي، فقال رسول الله) : " يا عكافة هل من زوجة؟ " قال: لا، قال: " ولا جارية؟ " ، قال: لا، قال: " وأنت موسر؟ " ، قال: نعم، قال: " إذاً أنت من إخوان الشياطين، لو كنت من النصارى كنت من رهبانهم، إن سنتنا النكاح، شراركم عزابكم ما للشيطان من سلاح أبلغ في الصالحين من النساء " .
وعن أبي هريرة رضي الله عنه، قال: لعن رسول الله ( مخنثي الرجال الذين يتشبهون بالنساء، والمترجلات من النساء المتشبهات بالرجال، والمتبتلين من الرجال الذين يقولون لا نتزوج، والمتبتلات من النساء اللاتي يقلن ذلك.
وقال أبو بكر المروزي: سمعت أبا عبد الله أحمد بن حنبل رضي الله عنه يقول: ليس العزوبة من أمر الإسلام في شيء، النبي ( تزوج أربع عشرة مرة ومات عن تسع، لو كان بشر الحافي تزوج كان تم أمره كله. ولو ترك الناس النكاح لم يغز، ولم يحج، ولك يكن كذا. وقد كان رسول الله ( يصبح وما عند أحد من أهله شيء، وقد كان يختار النكاح، ويحث عليه، وينهى عن التبتل. فمن رغب عن فعل النبي ( فهو على غير الحق. ويعقوب عليه السلام في حزنه تزوج وولد له.
وقد قال النبي) : " حبِّب إليَّ من دنياكم ثلاث: النساء، والطيب، وجعلت قرة عيني في الصلاة " .

وقال إبراهيم بن أدهم: لبكاء الصبي بين يدي أبيه يطلب منه خبزاً أفضل من كذا وكذا أين يلحق المتعبد العزب من صاحب العيال؟.
فاعلم رحمك الله أن من ترك النكاح مع الحاجة إليه، فقد خاطر ببدنه ودينه، وإن لم يكن به حاجة فقد فاتته الفضيلة. وفي الصحيح عن أبي هريرة رضي الله عنه عن النبي ( أنه قال: " دينار أنفقته في سبيل الله، ودينار أنفقته في رقبة، ودينار تصدقت به على مسكين، ودينار أنفقته على أهلك، أعظمها أجراً الذي أنفقته على أهلك " .
فإن قيل النكاح يوجب الميل إلى الدنيا، قلنا: هذا خلاف الشريعة، فإن النبي ( إمام الزاهدين، كان أكثر هذه الأمة نساء، وهو الذي قال: " تناكحوا تكاثروا؛ فإني أباهي بكم الأمم " . فأمر به، والأمر يقتضي الوجوب. فأما تركه ليقال: " زاهد " ، والعوام تعظم هذا، فيقولون: ما عرف امرأة قط، فهذه رهبانية تخالف الشريعة.
دفع شبهة
وقال بعضهم: ينبغي أن لا يشغل المرء قلبه بالتزويج، فإنه يشغله عن الله، فيرى هذا أن الأنس الطبيعي بالزوجة ينافي أنس القلوب بطاعة الله. وليس هذا كذلك، والله سبحانه وتعالى قد منَّ على الخلق بقوله: (خلق لكم من أنفسكم أزواجاً لتسكنوا إليها وجعل بينكم مودة ورحمة).
وفي الحديث الصحيح، عن جابر رضي الله عنه أن النبي ( قال: " هلا بكراً تلاعبها وتلاعبك " ، أي هلا تزوجت بكراً لما أخبره أنه تزوج ثيباً، وما كان يدله على ما يقطع أنسه بالله.
أما ترى أنه ( كان ينبسط إلى نسائه ويسابق زوجته عائشة، أكان هذا خارجاً عن الأنس بالله؟ هذه جهالات بالعلم.
وبعضهم يقول: الذي يريد الولد أحمق، فلا نال الدنيا ولا الآخرة، إن أراد أن يأكل أو ينام أو يجامع نغص عليه، وإذا أراد أن يتعبد شغله أيضاً - غلط عظيم لأنه لما كان مراد الله تعالى من إيجاد الخلق اتصال دوامها إلى أن ينقضي أجلها، حثّ الله تعالى الآدمي على ذلك، تارة من حيث الطبع بإيقاد نار الشهوة، وتارة من باب الشرع بقوله: (وأنكحوا الأيامى منكم)، وقول الرسول) : " تناكحوا تناسلوا فإني أباهي بكم الأمم يوم القيامة ولو بالسقط " .
وقد طلب الأنبياء الأولاد، وتسبب الصالحون إلى وجودهم. ورب جماع حدث منه ولد صالح كالشافعي وأحمد كانا خيراً من عبادة ألف سنة. وقد جاء الخبر بإثابة الجماع بقوله صلى الله عليه وسلم: " وفي بضع أحدكم صدقة، قالوا: يا رسول الله أيأتي أحدنا شهوته وله فيها أجر؟ قال: أرأيتم لو وضعها في الحرام كان عليه وزر، فكذلك إذا وضعها في الحلال كان له أجر " .
وكذلك الأجر والثواب في النفقة على الزوجة والأولاد، وقد يموت له ولد فيبقى له ذخراً وأجراً كما قال) : " إذا مات ولد العبد يقول الله تعالى للملائكة قبضتم ولد عبدي؟ فيقولون: نعم، فيقول: قبضتم ثمرة فؤاده، فيقولون: نعم فيقول الله تعالى: فماذا قال عبدي؟ فيقولون: حمدك واسترجع " أي قال الحمد لله أنا لله وإنا إليه راجعون " ، فيقول الله تعالى: ابنوا لعبدي بيتاً في الجنة وسموه بيت الحمد " .
وإما أن يخلفه بعده فيلحقه بركة دعائه كما في الصحيح أن رسول الله ( قال: " إذا مات الإنسان انقطع عمله إلا من ثلاث: صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له " . فمن أعرض عن طلب الأولاد خالف السنة، وعُدِم هذا الفضل والثواب الجزيل.
فصل
الاشتغال بنوافل العبادات وترك التعلم
ومن الأمور المحدثة: الاشتغال بنوافل العبادات مع الجهل وترك حمل العلم. وهذا خطأ يدخل على العبد منه آفات كثيرة مخالفة للشريعة. وقد قال تعالى لنبيه) : (وقل رب زدني علما)، فأمره بطلب الزيادة منه، وقال تعالى مخبراً عن موسى في قوله للخضر عليهما السلام: (هل أتبعك على أن تُعَلَمَنِ مما علمت رشداً). هذا مع ما أعطوه من العلم البارع، وما لهم من المدد من الله تعالى وقال تعالى: (فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون).
فضل العالم على العابد
وروى الترمذي عن أبي أمامة رضي الله عنه قال: ذكر لرسول الله ( رجلان: أحدهما عابد، والآخر عالم؛ فقال: " فضل العالم على العابد كفضلي على أدناكم " ثم قال رسول الله) : إن الله وملائكته، وأهل السموات والأرضين، حتى النملة في جحرها، وحتى الحيتان في البحر، يصلون على معلم الناس الخير " .

وروى الترمذي أيضاً عن ابن عباس رضي الله عنه، أن رسول الله ( قال: " فقيه أشد على الشيطان من ألف عابد " .
وروي أيضاً عن الفضيل بن عياض، قال: عالم عامل مُعلم يدعى كبيراً في ملكوت السموات.
وفي الصحيحين عن أبي هريرة رضي الله عنه، قال: قال رسول الله) : " تجدون الناس معادن، خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا " .
وفي الصحيحين أيضاً عن معاوية قال: سمعت رسول الله ( يقول: " من يرد الله به خيراً يفقهه في الدين " .
وروى الترمذي عن أبي سعيد رضي الله عنه: " الكلمة الحكمة ضالة المؤمن، فحيث وجدها فهو أحق بها " .
تغلب العالم على إبليس
واعلم أن العالم لا يدخل عليه إبليس إلا مسارقة، وأما المتعبدون بلا علم فإنه يلبس عليهم في فنون التعبد أشياء يعتقدونها فضيلة أو أفضل من غيرها وهي بخلاف ما يظنون، منها: إيثارهم التعبد على العلم، والعلم أفضل من نوافل العبادات؛ فيرون أن المقصود من العلم العمل وما فهموا من العلم إلا عمل الجوارح، وما علموا أن العمل عمل القلب، وعمل القلب أفضل من عمل الجوارح.
قال مطرف بن عبد الله: فضل العلم خير من فضل العبادة. وقال يوسف ابن أسباط: باب من العلم يتعلمه العبد خير من سيف غزاة.
وقال المعافي بن عمران: كتابة حديث واحد أحب إليّ من صلاة ليلة.
التمييز بين الحقيقة والشريعة
ومنهم من فرق بين الحقيقة والشريعة، وأعرضوا عن ظواهر الشرع، وهذا غلط؛ لأن الشريعة كلها حقائق، قال الحسن بن سالم جاء رجل إلى سهل بن عبد الله التستري وبيده محبرة وكتاب، فقال لسهل: أحببت أن أكتب كتاباً ينفعني الله به، فقال: أكتب إن استطعت أن تلقى الله وبيدك المحبرة فافعل، فقال: يا أبا محمد، أفدني فائدة، فقال: الدنيا كلها جهل إلا ما كان علماً، والعلم كله حجة إلا ما كان عملاً، والعمل موقوف إلا ما كان على السنة، وتقوم السنة على التقوى.
وقال أيضاً: احفظ السواد على البياض، فما أحد ترك الظاهر إلا تزندق.
وفي رواية: إلا خرج إلى الزندقة.
وقال سهل أيضاً: سمعت الجراح بن عبد الله يقول: ما طريق إلى الله عز وجل أفضل من العلم، فإن عدلت عن طريق العلم خطوة تهت في ظلمات الجهالة أربعين صباحاً.
وقال أبو سعيد الخراز: كل باطن يخالف ظاهراً فهو باطل.
وقال أبو بكر الدقاق: منت ماراً في تية بني إسرائيل، فخطر ببالي أن علم الحقيقة مباين لعلم الشريعة، فهتف بي هاتف من تحت شجرة: كل حقيقة لا تتبعها الشريعة فهي كفر.
وقال أبو عقيل: جعلت الصوفية الشريعة اسماً وقالوا: المراد منها الحقيقة، قال: وهذا قبيح لأن الشريعة ما وضعه الحق لمصالح الخلق وتعبداتهم، فما الحقيقة بعد هذا سوى واقع في النفوس من إلقاء الشياطين؟ وكل من رام الحقيقة من غير الشريعة فمغرور ومخدوع، ومنها أن يدخل عليهم الشيطان لجهلهم، فيقول لهم: اعلموا أنكم لن تنجوا في الآخرة إلا بكثرة العمل، وترك الدنيا، وترك الاشتغال. فيخرج أحدهم على وجهه ويفارق الجمعة والجماعة والعلم. وربما كانت له عائلة أو والدة فبكت لفراقه. وربما أنه لم يعرف أركان الصلاة كما ينبغي. وهذا لقلة علمه ورضاه عن نفسه بما يعلمه. وهذا خطأ عظيم فإن مفارقة الجمعة والجماعة حرام وخسران ظاهر، وتعلم العلم فرض، والبعد عن العلم والعلماء يقوي سلطان الجهل، وتضييع المال منهي عنه؛ والدنيا لا تذم لذاتها، وكيف يذم ما منّ الله تعالى به وما هو ضرورة في بقاء الآدمي وسبب في الإعانة على تحصيل العلم والعبادة، وإنما المذموم على طلب الدنيا أخذ الشيء من غير حلم، وتناوله على وجه السرف، لا على مقدار الحاجة، وتصرف فيه بمقتضى رعونات النفس، لا بإذن الشرع. والخروج إلى الجبال منفرداً منهي عنه، قال بعض السلف خرجنا إلى جبل نتعبد فيه فجاءنا سفيان الثوري، فردّنا.
فصل
تعذيب النفس وترك المباحات
ومن الأمور التي يدخل الشيطان عليهم: ترك المباحات، وتعذيب النفس بقلة المطعم حتى ييبس البدن، مع لبس الصوف، وبمنعها الماء البارد. وما هذه طريقة رسول الله ( ولا طريقة أصحابه وأتباعهم، فقد كانوا يجوعون إذا لم يجدوا، فإذا وجدوا أكلوا.

وكان رسول الله (، وهو أول الزاهدين، يأكل اللحم ويحبه، ويأكل الدجاج، ويحب الحلو والعسل، ويستعذب الماء البارد؛ فإن الماء الحار يؤذي المعدة ولا يروي.
ويُروى أن رجلاً قال: أنا لا آكل الخبيص لأني لا أقوم بشكره، فقال الحسن البصري: هذا رجل أحمق! أتراه يقوم بشكر الماء البارد؟.
وكان سفيان الثوري: إذا سافر حمل معه الحمل المشوي والفالوذج.
وينبغي الإنسان أن يعلم أن نفسه مطية ولا بد من الرفق بها ليصل إلى المقصود. وقد قال النبي) : " وإن لنفسك عليك حقاً " . وإذا كان لها حق فليأخذ لها ما يصلحها، وليترك ما يؤذيها من الشبع والإفراط في تناول الشهوة؛ فإن ذلك يؤذي البدن والدين. وليأخذ قدر القوام من غير أن يؤذي النفس. ومن كفها عن التصرف على مقتضى ما وضع في طبعها فيما يصلحها فقد آذاها إلا أنه يكفها عن الشبع المفرط والشره وما يخالف عاقبته، فإن ذلك يفسدها، فأما الكف المطلق فخطأ، ولا يلتفت إلى غير هذا فإن اتباع الشارع صلى الله عليه وسلم وصحابته أولى ولم يكونوا يتكلفون شيئاً إن حضر طعام شهي أكلوا وحمدوا الله تعالى، وإن لم يحضر شيئاً صبروا.
وكان ابن عقيل يقول: ما أعجب أموركم في التدين، إما أهواء متبعة أو الحقوق واطراح العيال واللحوق بزوايا المساجد.
وإنما ذمهم بالتعوذ بزوايا المساجد؛ لأنهم تركوا طريق السلف من التصرف فيما يستعينون به على مصالحهم، وما يعينون به أحوالهم وأهاليهم المحاويج، وما يكف أنفسهم عن الناس. ولهم في ذلك آفات أخر.
التكبر والاستعلاء
منها: الكبر، واحتقار الناس، ومنها: أنه يخاف أن يقصروا في خدمته بالدخول بينهم، ومنها: حفظ ناموسه ورئاسته؛ فإن مخالطة الناس تذهب بذلك. وهو يريد أن تبقى طراوة فكرة، فتراه يجب أن يزار ولا يزور، ويفرح بمجيء الناس إليه واجتماعهم على خدمته وتقبيل يده، فيترك عيادة المرضى، وشهود الجنائز، ويقال: هذه عادة فلان وإن كانت عادة تخالف الشريعة. وإن كان يحتاج إلى القوت، ولم يكن عنده من يشتري له، صبر على الجوع لئلا يخرج بنفسه لشراء ذلك، فيضيع جاهه، لمشيه بين العوام. ولو أنه خرج فاشترى حاجته لانقطعت الشهرة، ولكن في باطنه حفظ الناموس، وقد كان رسول الله ( يخرج إلى السوق ويشتري حاجته ويحملها بنفسه. وكان أبو بكر الصديق رضي الله عنه يحمل الثياب على كتفه فيبيع ويشتري، قال محمد ابن القاسم: زعم عبد الله بن حنظلة، قال: مر عبد الله بن سلام وعلى رأسه حطب، فقال له ناس: ما يحملك على هذا وقد أغناك الله؟ قال: أردت أن أدفع به الكبر، وذلك أني سمعت رسول الله ( يقول: " لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر " . وكان عادة السلف رضي الله عنهم التبذل في شراء الحاجة وغيرها وقد تغيرت تلك العادة كما تغيرت تلك الأحوال والملابس.
ادعاء الزهد
ومن الآفات أيضاً: أنه لو سئل أن يلبس ألين من ثوبه ما فعل لئلا ينكسر جاهه في الزهد. ولو خرج لم يأكل والناس ينظرون إليه ويرونه، ويحفظ نفسه عن التبسم، فضلاً عن الضحك.
وقد كان السلف يدفعون عنهم كل ما يوجب الإشارة إليهم، ويهربون من المكان الذي يشار إليهم فيه، وتراه يلبس الثوب المتخرق ولا يخيطه، ويترك إصلاح عمامته، وتسريح لحيته؛ ليرى أن ما عنده من الدنيا خير.
فإن كان صادقاً سالماً من الرياء فليعلم أنه قد سلك به غير الجادة؛ إذ ليست هذه طريقة رسول الله ( ولا أصحابه، فقد كان يسرح شعره، وينظر في المرآة، ويدهن، ويتطيب، وهو أشغل الخلق بالآخرة. وكان أبو بكر وعمر رضي الله عنهما يخضبان بالحناء والكتم، وهما أخوف الصحابة وأزهدهم.
ومن ادعى رتبة تزيد على ألسنة وأفعال الأكابر لم يلتفت إليه.
الصمت
وتراه أيضاً يلزم الصمت الدائم، وقد نهى رسول الله ( عن صمت يوم إلى ليل، وقال أبو بكر رضي الله عنه للتي رآها نذرت أن تحج مصمته: تكلمي فأن هذا لا يحل، هذا من عمل الجاهلية.
الانعزال تكبراً

وتراه منفرداً عن مخالطة أهله، فيؤذيهم بقبح أخلاقه، وزيادة انقباضه، وقصده حفظ ناموسه. وقد كان رسول الله ( يمزح، ويلاعب الأطفال، ويتحدث مع أزواجه، وسابق مرة عائشة رضي الله عنها، إلى غير ذلك من الأخلاق الطيبة اللطيفة والانبساط إلى الأهل من العون على الآخرة، وربما ضيع هذا حقوق أهله مما هو فرض عليه بنافلة غير ممدوحة.
الإعجاب بعمله
وتراه معجباً بعمله، فلو قيل له إنك من أوتاد الأرض ظن أن ذلك حق.
وتراه يرصد لظهور كرامته، ولو دعا في أمر لم يستجب له فيه تذمر في باطنه، فكأنه أجير يطلب أجر عمله. ولو رزق الفهم لعلم أنه عبد مملوك، والمملوك لا يمنّ بعمله، ولو نظر إلى توفيقه للعمل لرأى وجوب الشكر. فخاف من التقصير فيه عن النظر إليه كما كانت رابعة العدوية رحمها الله تقول: استغفر الله من قلة صدقي في قولي أستغفر الله من ذلك وقيل لها: هل عملت شيئاً ترين أنه يقبل منك؟ فقالت: إن كان فمخافتي أن يرد عليّ!
لبس المرقعات ادعاء للزهد
وتراه أيضاً لما سمع أن النبي ( كان يرقع ثوبه، وأنه قال لعائشة: " لا تستخلفي ثوباً حتى ترقعيه " وأن عمر رضي الله عنه كان في ثوبه رقاع، وأن أويس القرني كان يلتقط الرقاع من المزابل، ثم يغسلها، ويرقعها ويلبسها. فاختار المرقعات فلبسها لذلك، وقد أبعد، فإن رسول الله ( وأصحابه كانوا يؤثرون، البذاذة ويعرضون عن زينة الدنيا، وكان أكثرهم يفعل ذلك بسبب الفقر كما روي عن مسيلمة بن عبد الملك أنه دخل على عمر بن عبد العزيز وعليه قميص وسخ، فقال: لامرأته فاطمة: اغسلي قميص أمير المؤمنين، فقالت: والله ماله قميص غيره.
فأما إذا لم يكن هذا معرضاً عن الدنيا، ولا زاهداً فيها، ولا يختار البذاذة تواضعاً لله، بل يفعل ذلك تصنعاً ومراءاة، كان كاذباً.
ومنهم من يعمد إلى ثوبين أو ثلاثة، كل واحد منها على لون، فيجعلونها خرقاً، ويلونونها، حتى يصير بصورة الرقاع كما سلف. كذا ظنوا أتراهم ما علموا أن التصوف معنى لا صورة؟ قال: وهؤلاء يقصدون التحسن بالمرقعات. وأما المعنى فإن أولئك كانوا أصحاب رياضة وزهد. ومنهم من يلبس الصوف تحت الثياب، ويلوح بكمه حتى يرى لباسه. وهذا لص ليلي. ومنهم من يلبس الصوف فوقها. وهذا لص نهاري مكشوف. ومنهم من يلبس الفوط الرقيقة وإن قميص أحدهم وعمامته بثمن خمس أثواب من الحرير، يصادقون الأمراء ويفارقون الفقراء كبراً وتعظيماً. وهذا قبيح جداً. وهذا الضرب مذموم فاحذروهم.
التحذير من هؤلاء الأدعياء
وقد كان عيسى بن مريم عليه السلام يقول: يا بني إسرائيل ما لكم تأتوني وعليكم ثياب الرهبان وقلوبكم قلوب الذئاب الضواري؟! البسوا ثياب الملوك وألينوا قلوبكم بالخشية.
قال أخرم: سمعت مالك بن دينار يقول: " إنكم في زمان أشهب لا يبصر زمانكم إلا البصير، إنكم في أهل زمان كثر تفاحشهم، وانفتحت ألسنتهم في أفواههم، فطلبوا الدنيا بعمل الآخرة، فاحذروهم على أنفسكم لا يوقعوكم في شبهاتهم وشبكاتهم " .
وقال محمد بن حفيف: قلت لرويم: أوصني، قال: هو بذل الروح، ألا فلا تشتغل بترهات الصوفية.
وقال أبو عبد الرحمن السلمي: سمعت أبي يقول: بلغني أن رجلاً قال للشبلي: قد وجدت جماعة من أصحابك وهم في الجامع، فمضى فرآهم عليهم المرقعات والفوط، فأنشأ يقول: وهذه البهرجة لا تخفى إلا على غبي في الغابة.
كراهة لبس المرقعات
ويكره لبس الفوطة والمرقعات من خمسة أوجه، أحدهما أنه ليس من لباس السلف وإنما كانوا يرقعون للضرورة.
والثاني: أنه يتضمن ادعاء الفقر، وقد أمر الإنسان أن يظهر نعمة الله عليه.
والثالث: أنه إظهار الزهد، وقد أمرنا بالستر.
والرابع: أنه تشبه بهؤلاء المتزحزحين عن الشريعة، ومن تشبه بقوم فهو منهم.
والخامس: أنه ثوب شهرة، وفيه تفويت لفضيلة لباس البيض التي أمر بها الشارع.
 النهي عن لباس الشهرة

ونهي عن لباس الشهرة، فقد روى الترمذي، عن سمرة بن جندب رضي الله عنه، عن النبي ( قال: " البسوا الثياب البيض؛ فإنها أطهر وأطيب، وكفنوا فيها موتاكم " . وقال: حديث صحيح. وفي الباب عن ابن عباس وابن عمر رضي الله عنهما. وهذا الذي يستحبه أهل العلم. ولا تنكر لباس المصبغ لأن لبسه جائز، وقد كان روي أنه كان يعجبه الحبرة إنما المسنون البياض، وأما الفوط والمرقعات، فإنه لباس شهرة وقد نهى النبي ( عن الشهرتين، فقيل يا رسول الله، وما الشهرتان؟ قال: " رقة الثياب، وغلظها، ولينها، وخشونتها، وطولها، وقصرها؛ ولكن سداد بين ذلك واقتصاد " .
وعو أبي جعفر رضي الله عنه، قال: قال رسول الله) : " من لبس ثوب شهرة أعرض الله عنه حتى يضعه " .
وعن أبن عمر رضي الله عنه، قال: " من لبس ثوباً مشهوراً أذله الله يوم القيامة " .
وعن أبي الدرداء رضي الله عنه، قال: " من ركب مشهوراً من الدواب، أو لبس مشهوراً من الثياب، أعرض الله عنه ما دام عليه " .
وجاء عن النبي ( أنه قال: " من لبس ثوب شهرة ألبسه الله ثوب مذلة يوم القيامة " .
وعن ابن عمر: أنه رأى على ابنه يوماً قباء فقال: لا تلبس هذا؛ فإن هذا ثوب شهرة.
وعن بريدة رضي الله عنه، قال: شهدت مع رسول الله ( فتح خيبر فيمن صعد الثلمة، فقال: حتى رأى مكاني، ثم أتيت وعليّ ثوب أحمر، فما أعلم أني ركبت في الإسلام ذنباً أعظم من الشهرة.
وقال سفيان: كانوا يكرهون الشهرتين: الثياب الجياد التي يشتهر بها، ويرفع الناس فيها أبصارهم؛ والثياب الذي يحتقر فيها ويستذل. وقال معمر عاينت أيوب على طول قميصه فقال: الشهرة فيما مضى كانت في الطول، وهي اليوم في تشميره.
وأما لباس الصوف، فقد كان رسول الله ( يلبسه في بعض الأوقات، ولم يكن لبس شهرة عند العرب، ولم يثبت في فضل لبسه شيء.
والعدل في اللباس وغيره أن يلبس ملابس بني جنسه التي لا يتميز بها عنهم، وتكون موافقة للسنة خالية من التزيين والشهرة وإظهار الزهد والرياء.
وروى أحمد بن منصور الهمداني بإسناده عن أنس رضي الله عنه، قال: قال رسول الله) : " إن الأرض لتحتج لربها من الذين يلبسون الصوف رياء " .
وعن خالد بن شوب، قال: شهدت الحسن وآتاه رجل يقال له " فرقد " وعليه كساء، فأخذ الحسن بكسائه فهزه إليه، وقال: يا فرقد: إن البرّ ليس في هذا الكساء، وإنما البر ما وقر في الصدر وصدقه العمل.
واعلم أن المذموم ما تهواه النفس، ونهى عنه الشرع، وكان على وجه الرياء والشهرة. وأما ما كان للدين وموافقة السنة كالتعطر، وتسريح اللحية، والنظر في المرآة، وتسوية العمامة، وإظهار نعمة الله على الوجه المشروع، ولباس البياض لموافقة السنة، وسلوك الأمر الأوسط في جميع شئونه؛ فهو محمود ممدوح مأجور.
وجوب اتباع العلماء
فاعرف يا أخي مرتبة العلماء في الاتباع وحفظ الشريعة، فهم ورثة الأنبياء، فالعلماء أدلة الطريق، والخلق وراءهم. وفي الصحيحين، من حديث سهل بن سعد رضي الله عنه أن النبي ( قال لعليّ رضي الله عنه: " لأن يهدي الله بك رجلاً واحداً خير لك من حمر النعم " .
واعلم أنه ليس المقصود من سماع العلم، وحضور مجالس الذكر البكاء والحضور، وإنما المقصود هو العمل. وإذا لم يعمل بما يسمع كان زيادة في الحجة عليه. فعليك يا أخي بالاتباع لسلفك الصالح، واجتنب المبتدعات المنكرات، تكن عبداً صالحاً. واسأل ربك التوفيق، والسداد، وسلوك المنهاج الرابح؛ فإن من رزق ذلك كان متجره متجراً رابحاً رزقنا الله ذلك بمنه وكرمه؛ إنه أرحم الراحمين.
ألوان من البدع متفرقات
بدع الخطبة - بدع رفع الصوت في الصلاة على النبي - بدع الجنائز - بدع الحج - بدع التحية ودخول المنازل - السؤال عما لا يغنيه - إظهار الإشارة في المواجيد - التلحين في القراءة والأذان - الصياح عند سماع القرآن - الموسيقى والغناء وما شابههما من اللهو - الحذف بالبندق - مضغ العلك - القمار والطاولة والشطرنج - ستر الحيطان بالحرير - استطلاع الغيب - كشف العورات - الاجتماع في المآتم - الوسوسة في الوضوء - الوسوسة في نية الصلاة - التساهل في المكاسب - أتباع هوى النفس - دخول الحمام بغير مئزر - زخرفة المساجد - شغل طرقات الناس - حب المدح وطلب الحمد
فصل
بدع الخطبة

ومن البدع في الخطبة أشياء، فمن ذلك دق الخطيب المنبر عند صعوده ثلاث مرات بأسفل سيفه دقاً مزعجاً.
ومنها: تباطؤه في الصعود واشتغاله بالدعاء قبل الإقبال على الناس، والسلام عليهم، ورفع يديه عند الدعاء، فبدعة قديمة.
ومنها الالتفات يميناً وشمالاً عند قوله آمركم وأنهاكم، وعند الصلاة على النبي (، ولا أصل لشيء من ذلك، بل السنة الإقبال على الناس من أول الخطبة إلى آخرها، قال الشافعي رضي الله عنه: ويقبل الخطيب بوجهه على الناس، ولا يلتفت يميناً وشمالاً.
رفع الصوت في الصلاة على النبي
وتكلفهم رفع الصوت في الصلاة على النبي (، وذلك جهل، فإن الصلاة على النبي ( إنما هو دعاء له، والأدعية جميعها السنة فيها الإسرار دون الجهر، وحيث يسن الجهر فهو لمصلحة كدعاء القنوت، وكذا ترسل المؤذنين بالأذان، وأذان الآحاد متفرقين يوم الجمعة بدعة.
ومنها أن يكون الخطيب لابساً ثياب سواد يغلب عليه الإبريسم، أو ممسكاً بيده مُحلّى بذهب فهو حرام. فأما السواد الذي ليس فيه إبريسم، فليس بمذموم، وليس بمحبوب، إذ أحب الزيّ إلى الله البياض.
فصل
بدع الجنائز
ومن البدع ما يفعل في الجنائز من ترك الإسراع، والقرب منها، والإنصات فيها، وقراءة القرآن معها بالألحان، وعدم التفكر فيما هم صائرون إليه، بل يتكلمون باللغو، وحديث الدنيا، وقد قال النبي) : " أسرعوا الجنازة؛ فإن تكن صالحة فخير تقدمونها إليه، وإن تكن سوى ذلك فشر تضعونه عن رقابكم " .
وعن إبراهيم النخعي رحمه الله. أنه كان يقول: انشطوا بجنائزكم، ولا تدبوا دبيب اليهود النصارى.
وجاء عن النبي ( أنه كان إذا اتبع جنازة أكثر الصمت ورؤى عليه الكآبة وأكثر حديث النفس " .
وقال الفضيل: كانوا إذا اجتمعوا في جنازة يعرف ذلك فيهم ثلاثة أيام.
ورأى ابن مسعود رضي الله عنه رجلاً يضحك في جنازة، فقال: أتضحك مع الجنازة لا أكلمك أبداً.
وعن سعيد بن المسيب رضي الله عنه، قال في مرضه: إياي وحاديهم هذا الذي له يقول: استغفروا له يغفر الله لكم. وكرهه الحسن، والنخعي،وابن جبير، وأحمد، وإسحق. وسمع ابن عمر قائلاً يقول ذلك، فقال: لا غفر الله لك.. وإنما كرهوه لما فيه من التشويش على المشيعين المتفكرين في المعاد.
وسئل سفيان بن عيينة عن السكوت في الجنازة: ماذا يجيء به؟ قال: تذكر به حال يوم القيامة، ثم تلا قوله تعالى: (وخشعت الأصوات للرحمن فلا تسمع إلا همساً).
قال قتادة: بلغنا أن أبا الدرداء رضي الله عنه نظر إلى رجل يضحك في جنازة، فقال له: أما كان فيك رأيت من هول الموت ما يشغلك عن الضحك؟! وكان مطرف يلقى الرجل من خاصة أهله في الجنازة فعسى أن يكون غائباً فما يزيده على السلام، ثم يعرض عنه انشغالاً بما هو فيه.
وقال ثابت البناني: كنا نشهد الجنازة، فلا يرى إلا مقنعاً باكياً.
فهذا خوف هؤلاء السادات من الموت. وأما اليوم، فغالب من تراه يشهد الجنازة يلهون، ويضحكون، وما يتكلمون إلا في ميراثه، وماذا خلفه لورثته.
فصل
بدع الحج
ومما اتبع في الحج أمور، منها: افتتان العوام بجبل عرفات، جعلوه أصلاً في الوقوف، يحرصون عليه دون بقاعها، ذلك خطأ. وإنما الأفضل الوقوف في موقف رسول الله ( عند الصخرات عن يسار الجبل.
ومنها: إيقاد النيران عليه ليلة عرفة واهتمامهم بذلك باسطحابهم الشموع معهم من بلادهم واختلاط الرجال بالنساء في ذلك المكان صعوداً وهبوطاً بالشموع المشعلة. وهذه ضلالة، شابهوا فيها أهل الشرك في مثل ذلك الموقف الجليل. وإنما أحدثوا ذلك حين انقرض أكابر العلماء، حين تركوا سنة رسول الله (.
ومن ذلك حضورهم بعرفات قبل دخول وقت الوقوف، وإنما السنة السير في اليوم الثامن من مكة إلى منى والمبيت بها إلى يوم عرفة.
ومن البدع أيضاً: أكل العوام التمر الصيحاني في الروضة الشريفة بين المنبر والقبر، وطوافهم بالقبر الشريف، ولا يحل ذلك. وكذلك إلصاقهم بطونهم وظهورهم بجدار القبر، وتقبيلهم إياه بالصندوق الذي عند رأس النبي (، ومسحه باليد. وكل ذلك منهي عنه.
فصل
بدع التحية والسلام
ومما أحدث قولهم: كيف أصبحت؟ وكيف أمسيت؟ قبل السلام وإنما السنة السلام أولاً.

وروى الترمذي عن أبي هريرة رضي الله عنه أن رسول الله ( قال: " إذا انتهى أحدكم إلى المجلس فليسلم، فإن بدا له أن يجلس فليجلس ثم إذا قام فليسلم، فليست الأولى بأحق من الثانية " .
وروى أبو داود عن رسول الله ( وقال: " إذا لقى أحدكم أخاه فليسلم عليه، فإن حالت بينهما شجرة أو جدار أو حجر، ثم لقيه فليسلم عليه أيضاً " .
وروي أيضاً عن أبي أمامة رضي الله عنه، قال: قال رسول الله) : " إن أولى الناس بالله من بدأهم بالسلام " .
والسلام تحية الله لعباده المؤمنين فيما بينهم، ولهم فيها أجر كثير، فقد روى أبو داود والترمذي، عن عمران بن حصين رضي الله، قال: كنا عند رسول الله (، فجاء رجل فقال: السلام عليكم، فرد النبي ( وقال: " عشر " ، ثم جاء آخر فقال: السلام عليكم ورحمة الله، فرد النبي (، فقال: " عشرون " ثم جاء آخر فقال: السلام عليكم ورحمة الله وبركاته، فرد عليه فجلس، وقال: " ثلاثون " .
وروى أبو داود أيضاً، عن معاذ بن أنس معناه، وزاد: ثم أتى آخر فقال: السلام عليكم ورحمة الله وبركاته ومغفرته، فردّ عليه النبي (، وقال: " أربعون " ، ثم قال لنا: " هكذا تكون الفضائل " .
فكان السلام شعارهم، وكانوا بعد السلام وبعد الرد يستخرج بعضهم من بعض الحمد والثناء.
وفي الموطأ عن أنس رضي الله عنه أنه سمع عمر وقد سلم على رجل، فقال: السلام عليكم، فرد السلام، ثم قال له عمر: كيف أنت؟ فقال: الرجل: أحمد الله إليك يا أمير المؤمنين، فقال عمر: ذلك الذي أردت منك.
وأما قول الرجل " كيف أصبحت " و " كيف أمسيت " بلا سلام، يشبه تحية أهل الجاهلية، وقد نهينا عن التشبه بهم؛ فروى أبو داود، عن عمران بن حصين رضي الله عنه، قال: كنا نقول في الجاهلية: أنعم الله بك عيناً، وأنعم صباحاً، فلما كان الإسلام نهينا عن ذلك، وأمرنا بالسلام.
بدعة الانحناء
وقد يزيد بعض الجاهلين والعلماء والغافلين عن السنة على هذه البدعة أمراً منكراً، وهو الانحناء، وهو أمر منهي عنه، فروى الترمذي، عن أنس رضي الله عنه، قال: " سمعت رجلاً يقول لرسول الله) : يا رسول الله، الرجل يلقى أخاه أو صديقه أينحني له؟ قال: " لا " ، قال أفيلتزمه ويقبله؟ قال: " لا " قال: أيأخذه بيده ويصافحه؟ قال: " نعم " .
وروى الترمذي رضي الله عنه، عن عمرو بن شعيب، عن أبيه، عن جده رضي الله عنهم، قال: قال رسول الله) : " ليس منا من تشبه بغيرنا، لا تشبهوا باليهود ولا بالنصارى، فإن تسليم اليهود الإشارة بالأصابع، وتسليم النصارى الإشارة بالأكف " .
فالسلام واستخراج الحمد، والثناء بعد السلام، والمصافحة من تمام التحية، وهي من السنن وأفعال السلف الصالحين من الصحابة والتابعين؛ لما روى البخاري في صحيحه، عن قتادة، قال: قلت لأنس بن مالك: كانت المصافحة في أصحاب النبي (؟ قال: نعم.
وروى الترمذي، عن ابن مسعود، عن النبي (، قال: " إذا التقى المسلمان فتصافحا وحمدا الله واستغفراه غفر لهما " .
فصل
بدع دخول المنازل
ومما أحدث قول الداخل منزل الغير: " يا غلام، يا جارية " . وهذا فيه مخالفة لقول الله تعالى: (لا تدخلوا بيوتاً غير بيوتكم حتى تستأنسوا وتسلموا على أهلها)، والاستئناس طلب الأنس؛ فيدق، أو يتنحنح، أو يحرك نعله؛ حتى يؤذن له، ويستأذن ثلاثاً؛ ففي الصحيحين، عن أبي موسى، قال: سمعت رسول الله ( يقول: " الاستئذان ثلاث، فإن أذن لك وإلا فارجع " .
وروى أبو داود، عن عبد الله بن بشر، قال: كان النبي ( إذا أتى باب قوم لم يستقبل الباب من تلقاء وجهه، ولكن من ركنه الأيمن أو الأيسر، ويقول: " السلام عليكم، السلام عليكم " . وذلك أن الدور لم تكن يومئذ عليها ستور.
فصل
بدع متفرقات
السؤال عما لا يعنيه
ومن ذلك قول الرجل لأخيه: من أين جئت؟ وإلى أين تريد؟ وهو داخل في التجسس. ومن ذلك علم الكلام والجدل، وهو بدعة ومحدث، لم يكن في السلف الماضين.
التلحين في القراءة والآذان
ومن ذلك التلحين في القراءة والآذان. وقد روي أن رجلاً من المؤذنين قال لابن عمر: " إني أحبك في الله، فقال له: لكني أبغضك في الله، قال: لم؟ قال: لأنك تتغنى في الآذان وتأخذ عليه " .
 الصياح عند سماع القرآن

ومن ذلك الصياح والغشى عند سماع القرآن والوعظ، وقد صح من حديث العرباض بن سارية رضي الله عنه، قال: " وعظنا رسول الله ( موعظة وجلت منها القلوب، ودمعت منها العيون. ولم يقل صرخنا ولا غشينا، كما يفعله الجاهلون أهل البدع " .
الموسيقى والغناء وما شابههما من اللهو
ومن ذلك الرقص، والغناء في المساجد، وضرب الدف أو الرباب، أو غير ذلك من آلات الطرب.
فمن فعل ذلك في المسجد، فهو مبتدع، ضال، مستحق للطرد والضرب؛ لأنه استخف بما أمر الله بتعظيمه، قال الله تعالى: (في بيوت أذن الله أن ترفع " أي تعظم " ويذكر فيها اسمه)، أي يتلى فيها كتابه. وبيوت الله هي المساجد؛ وقد أمر الله بتعظيمها، وصيانتها عن الأقذار، والأوساخ، والصبيان، والمخاط، والثوم، والبصل، وإنشاد الشعر فيها، والغناء والرقص؛ فمن غنى فيها أو رقص فهو مبتدع، ضال مضل، مستحق للعقوبة.
الحذف بالبندق
ومن ذلك قوس البندق، وهو الجلاهق وقال الترمذي الحكيم: وفيما يروى أن النبي ( نهى عن الحذف بالبندق، وقال: إنما ينهى عنه لأنه كالمثلة، ألا ترى أنه يصير المرمي به وقيذاً وقد تصير ميتة، وقتله إفساد. وقال أيضاً: ونهى عن اللعب بالحمام؛ لأنه أيضاً من أعمال قوم لوط، ويصد عن ذكر الله، وعن الصلاة، وقد روي أن قوم لوط كانت فيهم عشر خصال مذمومة، أهلكهم الله بسببها: كانوا يتضارطون في الطرقات، ويتغوطون فيها، وعلى شطوط الأنهار، ويرفعون ثيابهم قبل أن يجلسوا له، ويحذفون من مرّ بهم، وإذا اجتمعوا في مكان أظهروا المنكر بالضراط، والصفع على الرقاب، ويلعبون بالحمام الطيارة، ويرمون بالجلاهق وهو قوس البندق، وكشف العورات في الحمام، وشرب الخمر، وإتيان الذكور، وقص اللحية، وتطويل الشوارب، ومضغ العلك.
فصل
القمار والطاولة والشطرنج
ومن المنكرات اللعب بالنرد والشطرنج، واللعاب، وسائر أنواع القمار. وقد صح عن النبي ( أنه قال: " من لعب بالنرد فقد عصى الله ورسوله " .
وقال علي بن أبي طالب رضي الله عنه: الشطرنج ميسر الأعاجم، ومر بقوم يلعبون بها فقال: ما هذه التماثيل التي أنتم لها عاكفون؟ لأن يمس أحدكم جمراً حتى يطفأ خير له من أن يمسها. وقال أيضاً: صاحب الشطرنج اكذب الناس يقول أحدهم: قتلت، وما قتل، وقال الإمام مالك: بلغنا أن ابن عباس ولي مالاً ليتيم فوجدها فيه، فأحرقها.
وسئل محمد بن علي المعروف بالباقر عن الشطرنج، فقال: دعونا من هذه المجوسية.
وروي عن أبي هريرة رضي الله عنه، عن النبي) : أنه مر بقوم يلعبون بالشطرنج، فقال: " ما هذه الكوبة؟ ألم أنه عن هذا؟ لعن الله من فعل هذا " .
وعن أنس، عن النبي (، قال: " اللاعب بالشطرنج كالآكل لحم الخنزير، والناظر إليها كالغامس يده في دم الخنزير " .
وروى أبو بكر الآجري بإسناده إلى أبي هريرة رضي الله عنه، قال: قال رسول الله) : " إذا مررتم بهؤلاء الذي يلعبون بهذه الأزلام: الشطرنج، والنرد، وما كان من اللهو، فلا تسلموا عليهم؛ فإنهم إذا اجتمعوا وأكبوا عليها الشيطان بجنوده فأحدقوا بهم، كلما ذهب واحد منهم يصرف بصره عنها لكزه الشيطان بجنوده فما يزالون يلفتونهم حتى يفترقوا كالكلاب اجتمعت على جيفة ثم تفرقت " . ولأنهم يكذبون عليها فيقولون: شاه شاه مات وفرس وفرزان وتقدم وتأخر وروي ابن أبي الدنيا بإسناده إلى واثلة بن الأسقع أن رسول الله ( قال: " إن لله في كل يوم ثلثمائة وستين نظرة إلى خلقه ليس لصاحب الشاه فيها نصيب " ، وصاحب الشاه هو صاحب الشطرنج، وهو داخل في الميسر، وهو القمار.
الذي حرمه الله سواء كان بجُعلٍ أم لا وعن عمر بن عبد الله، قال: قلت للقاسم بن محمد: أرأيت الشطرنج ميسر هي؟ فقال: كل ما ألهى عن ذكر الله، وعن الصلاة، فهو ميسر.
ستر الحيطان بالحرير
ومن ذلك - أي من البدع - ستر الحيطان بستور الحرير ونحوها؛لأن ذلك سرف وخيلاء.
وروى الخلال عن علي بن الحسين، قال: " نهى رسول الله ( أن تستر الجدر " .

وروى مسلم في الصحيح: أن عائشة رضي الله عنها قالت: خرج النبي ( في سفر، فأخذت غطاء فتسرت به على الباب، فلما قدم النبي ( ورآه عرفت الكراهة في وجهه، فجذبه حتى هتكه، ثم قال: " إن الله لم يأمرنا أن نكسو الحجارة والطين " . والنمط كالبساط والعباءة ونحوها، فإذا كانت هذه كراهيته لذلك فكيف لو رأى ما يصنع اليوم من ستر الحيطان بالحرير ونحوه.
استطلاع الغيب
ومن البدع استعلام حوادث الأمور من المنجمين، والضوارب بالحصاء والشعير، ونحو ذلك. وقد قال الله عز وجل لنبيه) : (قل لا يعلم من في السموات والأرض الغيب إلا الله وما يشعرون أيان يبعثون).
وقد ورد عن النبي ( أنه قال: " من أتى عرافاً أو كاهناً فصدقه فقد كفر بما أنزل على محمد ( " .
والعراف من يتعاطى معرفة الشيء المسروق، ومكان الضالة، ونحوها؛ والكاهن المنجم ومن يدعي علم الأشياء المغيبات.
كشف العورات
ومن البدع والمنكر كشف العورات في الحمامات.
الاجتماع في المآتم
ومن البدع الاجتماع لعزاء الميت، قال الشافعي رضي الله عنه: وأكره المآتم وهو اجتماع الرجال والنساء لما فيه من تجديد الحزن، وكذا اجتماع الرجال على القبر اليوم الثاني والثالث. ومن ذلك السجع في الدعاء.
فصل
الوسوسة في الوضوء
ومن ذلك الوسوسة في الوضوء، والغسل، وتنظيف الثياب، ونحو ذلك بالزيادة والإسراف وصب الماء على المشروع، والتنطع في ذلك، والتعمق والتشديد، وقد قال النبي) : " هلك المتنطعون " قالها ثلاثاً، والمتنطعون المتعمقون المتشددون في غير موضع التشديد المبالغون في الأمور. وقد توضأ النبي ( ثلاثاً، وقال: " هكذا الوضوء، فمن زاد على هذا فقد أساء وتعدى وظلم " وقال: " إن للوضوء شيطاناً يقال له الولهان، فاتقوا وسواس الماء " فمن أسرف في صب الماء والزيادة على الثلاث فهو مبتدع.
فصل
الوسوسة في نية الصلاة
ومن البدع أيضاً الوسوسة في نية الصلاة، ولم يكن ذلك من فعل النبي ( ولا أصحابه، كانوا لا ينطقون بشيء من نية الصلاة سوى التكبير. وقد قال الله تعالى: (لقد كان لكم في رسول الله أسوة حسنة).
وقال الشافعي رحمه الله: الوسوسة في نية الصلاة والطهارة من جهل بالشرع أو خبل في العقل.
فصل
التساهل في المكاسب وألوان التعاملات
ومن ذلك التساهل في المكاسب، وترك التحري فيها، والكلام فيما لا يعني، والخوض في الباطل، والغيبة، والنميمة، والاستماع إليها، وسوء الظن لأجلها، والنظر إلى ما يلهي.
الاستماع إلى الغناء
والإصغاء إلى اللهو من الغناء والمزامير وآلات الطرب. وقد جاء عن النبي) : " من استمع إلى قينة صُبّ في أذنه الآنك يوم القيامة " والقينة المغنية، وكذلك المغني. والآنك: الرصاص المذاب.
وقال الشعبي: لعن المغني والمُغَنّى له - يعني أن اللعنة تنزل على المغني والمستمع إليه، وكذا السماع إلى الكذب، وقول الزور.
اتباع هوى النفس
ومن ذلك الجلوس في مجالس البطالين، والمشي في هوى النفس، وكذا التعصب في هوى النفس، وشدة الحرص على الدنيا.
دخول الحمام بغير مئزر
ودخول الحمام بغير مئزر. وقد قال صلى الله عليه وسلم: " من كان يؤمن بالله واليوم الآخر فلا يدخل الحمام إلا بإزار " وقال علي رضي الله عنه: " من كشف عورته أعرض الله عنه " .
وهذه الأمور كلها فسوق.
شغل الطريق بغير حق
ومن ذلك البيع والشراء على الطريق إذا كان يضر المارة. وكان الورعون لا يشترون منهم.
ومن ذلك إخراج الرواسن والميازيب إلى الطريق، وطرح قشور البطيخ والرش على الطريق.
زخرفة المساجد
ومن ذلك زخرفة المساجد، وتخلية المصاحف، وكثرة المساجد في المحلة الواحدة.
ألوان من المستحدثات
ومما أحدث الموائد، وإنما كانوا يأكلون على السفر.
وكذا المناخل، والأشنان، والشبع، وتشييد البنيان بالجص والآجر، ونقش الأبواب. وكانوا يكرهون النظر إلى ذلك.
 ألوان من بدع اللباس

ومنها الثياب الرقاق، وكانوا يقولون: الثياب الرقاق ثياب الفساق، ومن رقَّ ثوبه رقَّ دينه. ومن البدع أيضاً: تطويل الثياب في الكم، وكان كم النبي ( إلى الرسغ، وهو مفصل اليد، وكان يقول: " ما أسفل من الكعبين من الإزار في النار " . وكان يقول: " من جر ثوبه من خيلاء لم ينظر الله إليه " . وكان يقول: " أزرة المؤمن إلى أنصاف الساقين " . ودخل شاب على عمر رضي الله عنه، فإذا إزاره يمس الأرض، فقال له عمر ارفع إزارك؛ فهو أتقى لثوبك، وأتقى لربك. فتطويل الثياب شعار المتكبرين والمرحين.
ذو الوجهين
ومن ذلك: اختلاف السريرة والعلانية. وكان السلف إذا كلموا أحداً وسلموا عليه، سلمت له قلوبهم، فلا يتكلمون فيه إلا بخير في غيبته وحضوره. وإذا تكلموا في أحد لبدعة أو لفسق يعظونه. وإذا مدحوا أحداً بقول لم يذموه بفعل. وإذا ذموه بفعل لم يمدحوه بقول؛ لأن ذا اللسانين واختلاف الوجهين واختلاف السر والعلانية نفاق، كان بعض السلف يقول: ما ذكر عندي إنسان إلا مثلته جالساً، فقلت في غيبته ما أحب أن يسمع. وقال الآخر: ما ذكر عندي رجل إلا صورت نفسي في مثاله فكلما أحب أن يقال لي قلته له. ويروى في كتب الله: عجباً لمن قيل فيه الخير وليس فيه خير فكيف يفرح؟! ولمن قيل فيه السوء وهو فيه كيف يغضب؟! وأعجب من ذلك من أحب لنفسه وأبغض الناس على الظن.
حب المدح وطلب الحمد
ومما أحدث حب المدح، وطلب الحمد. وكان السلف يكرهون ذلك، قال بعضهم: من أحب المدح، وكره الذم، فهو منافق. وقال سفيان الثوري: إذا كنت إذا قيل لك؛ بئس الرجل، تغضب فأنت بئس الرجل. وقال آخر: لا يزال فيك خير ما لم تر أن فيك خيراً. وسئل بعضهم: ما علامة المنافق؟ فقال: الذي إذا مدح بما ليس فيه ارتاح لذلك قلبه. وقال سفيان: إذا رأيت الرجل يحب أن يحبه الناس كلهم، ويكره أن يذكره أحد بسوء، فاعلم أنه منافق.
وكان السلف إذا مدحوا خافوا، وأشفقوا على المكر، وردوا الصنعة إلى صانعها، ويشهدون أن في الفطرة فاطرها، ولا ينظرون إلى نفوسهم، ولا يعجبون بوصفهم. وهذه طرق قد درست، وانقطع سلاكها.
اللهم انظمنا في سلكك الأبرار، وألحقنا بالأخيار، الذي هم غرسك الذين تستعملهم بطاعتك، وقد روي عن رسول الله ( أنه قال: " لا يزال الله يغرس في هذه الدنيا غرساً يشغلهم بطاعته " . فغرس الله تعالى محروس من الأموال، ومحفوظ في الأصلاب والأرحام، ومرعى يكلؤهم الله ويرعاهم، وهم رجاله في أرضه وأولياؤه، والدعاة إليه، عاملين بكتاب الله، ومتبعين لسنة نبيهم؛ أولئك الذين هدى الله فبهداهم اقتده. اللهم اهدنا بهداهم يا رب العالمين.
فصل
تعريف السلف للسنة ووصيتهم بلزومها
وصية سفيان الثوري
قال سليمان بن عيسى: قال سفيان الثوري رحمه الله: أما بعد، عفانا الله وإياك من سخطه، وأعاذنا من النار برحمته، أوصيك بتقوى الله، واحذر عقابه، وأن تجهل بعد إذا علمت فتهلك ولا تهلك بعد إذا وضح لك، وتغتر بأهل الباطل بطلبهم الدنيا وحرصهم عليها وجمعهم إياها؛ فإن القول فيها شديد، والخطر عظيم، والأجل قريب، وكأن قد كان ما تحذر. فتفرغ، وفرغ قلبك، ثم الجد الجد، والوحاء الوحاء، الهرب الهرب؛ فارتحل إلى الآرخرة قلب أن يرحل بك، واستقبل رسل ربك بما تحب أن تستقبل به، وانكمش في أمورك، واشدد مئزرك، وقدم جهازك من قبل أن يقضى قضاؤك ويحال بينك وبين ما تريد. فقد وعظتك بما وعظت به نفسي، والتوفيق من الله، ومفتاح التوفيق الدعاء والتضرع والاستكانة والندامة على ما فرطت في أمرك، ولا تضيع حقك من هذه الأيام والليالي. أسأل الله الذي منَّ علينا بمعرفته أن لا يكلنا وإياكم إلى أنفسنا، وأن يتولى منا ومنكم ما تولى من أوليائه وأحبابه برحمته؛ إنه على كل شيء قدير.

وقال رحمة الله عليه: السنة سنتان: سنة أخذها هدى وتركها ضلالة، وسنة أخذها هدى وتركها ليس بضلالة. وإن لله حقاً بالليل لا يقبله بالنهار، وحقاً بالنهار لا يقبله بالليل، وإنه لا يقبل نافلة حتى تؤدى الفريضة، وإن العبد يحاسب يوم القيامة بالفرائض؛ فإن جاء بها تامة أو لم يفردها كاملة ألحق بها النوافل حتى يكمل بها، وأول الفرائض الانتهاء عن المحارم والمظالم؛ فإن الله تعالى يقول في كتابه: (إن الله يأمركم أن تؤدوا الأمانات إلى أهلها وإذا حكمتم بين الناس أن تحكموا بالعدل إن الله نعما يعظكم به)، فنعم والله ما وعظ به.. وقال تعالى: ( وتزودوا فإن خير الزاد التقوى) وإنما عنى اتقوا الله في المظالم أن تنالوها فتنفقوها في أعمال البر.
وقال رحمه الله: وأحسن سريرتك يحسن الله علانيتك، وأصلح فيما بينك وبين الله يصلح الله فيما بينك وبين الناس، واعمل لآخرتك يكفك الله أمر دنياك، وبع دنياك بآخرتك تربحهما جميعاً، ولا تخافن إلا ذنبك، ولا تستنكف أن تعمل لآخرتك ما ينفعك، ولا تستحي أن تتعلم العلم، واعمل ما ينفعك في آخرتك، فإن العمل عليك فريضة واجبة، وإنما فضل العلم ليتقى به، وقال: إنما العلم خشية الله تعالى. وسئل رحمه الله: بم عرفت ربك؟ فقال: بفسخ العزائم، ومنع الهمة. وقال: الصلاة والزكاة من الإيمان، والإيمان يزيد وينقص، والناس عندنا مسئولون، والإيمان يتفاضل.
وقال الوليد بن مسلم: سألت سفيان ومالكاً والأوزاعي عن أحاديث الصفات، فقالوا: نؤمن بها، وتمضي كما جاءت، ولا نفسرها.
وقال: من قال: " القرآن مخلوق " فهو كافر. وقال: من قال: " إن علياًأحق بالإمامة من أبي بكر " فقد أخطأ، ولا أدري أيرفع له عمل إلى السماء أم لا. وقال: الخلفاء وأئمة العدل خمسة: أبو بكر، وعمر، وعثمان، وعلي، وعمر بن عبد العزيز. وقال: القدرية كفار الجهمية، وقال لشعيب: اكتب بسم الله الرحمن الرحيم، الإيمان قول، ولا يصح قول إلا بعمل، ولا يصح قول وعمل إلا بنية، ولا يصح قول وعمل ونية إلا بإصابة السنة. قلت: وما السنة؟ قال: تقديم الشيخين أبي بكر وعمر رضي الله عنهما، ثم قال: ولا ينفعك ما كتب حتى تقدم عثمان، ولا ينفعك ما كتب حتى تشهد للعشرة بالجنة، ولا ينفعك ما كتب حتى ترى المسح على الخفين، وأنه آثر عندك من غسل الرجلين، ولا ينفعك ما كتب حتى تؤمن بالقدر خيره وشره حلوه ومره، وأن ما أصابك لم يكن ليخطئك وما أخطأك لم يكن ليصيبك. ثم قال: ولا ينفعك ما كتب حتى تصلي الصلاة خلف كل بر وفاجر، قلت: في سائر الصلوات؟ قال: في الجمعة والعيدين، ثم قال: وأن تشهد بأن القرآن كلام الله غير مخلوق، منه بدأ وإليه يعود. من قال غير هذا فهو كافر. والإيمان يزيد بالطاعة وينقص بالمعصية، ثم قال شعيب بن حرب: والله ما قالت القدرية ما قال الله تعالى، ولا ما قالت الملائكة، ولا ما قال الأنبياء ولا ما قال أهل النار، ولا ما قال أهل الجنة، ولا ما قال أخوهم إبليس، قال الله تعالى: (أفرأيت من اتخذ إلهه هواه) الآية. وقالت الملائكة: (سبحانك لا علم لنا إلا ما علمتنا).
وقال عيسى عليه السلام: (إن هي إلا فتنتك)، وقال أهل الجنة: (الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله)، وقال أهل النار: (غلبت علينا شقوتنا) وقال إبليس: (بما أغويتني) الآية، ثم قال: ولا تصل إلا خلف من تثق به، وتعلم أنه من أهل السنة والجماعة إلا الجمعة والعيدين، ثم إذا وقفت بين يدي الله تعالى فقل: حدثني بهذا سفيان بن سعد ثم خل بيني وبين ربي.
وصية الإمام الشافعي

وروى الشيخ الحافظ أبو محمد عبد الغني عبد الواحد بن علي المقدسي عن أبي منصور محمد بن علي بن صباح البلدني، قال: هذه وصية الإمام الشافعي رضي الله عنه أوصى بها إلى أصحابه: أن يشهد أن لا إله إلا الله وحده لا شريك له، وأن محمداً عبده ورسوله، لا نفرق بين أحد من رسله، وأن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له، وبذلك أمرت وأنا أول المسلمين، وأن الله يبعث من في القبور، وأن الجنة حق والنار حق، وأن عذاب النار حق، وأن الحساب حق والميزان والصراط حق، والله عز وجل يجزي العباد بأعمالهم، عليه أحيا وعليه أموت، وعليه أبعث إن شاء الله تعالى، وأن القرآن كلام الله غير مخلوق، وأن الله تعالى يُرى في الآخرة ينظر إليه المؤمنون عياناً جهاراً ويسمعون كلامه، وأنه فوق عرشه، وأن القدر خيره وشره من الله عز وجل لا يكون إلا ما أراد الله وقضاه وقدره، وأن خير الناس بعد رسول الله) : أبو بكر، وعمر، وعثمان، وعلي، رضي الله عنهم. وأتولاهم، وأستغفر لهم، ولأهل الجمل وصفين القاتلين والمقتولين، وجميع أصحاب النبي (، والسمع لأولي الأمر ما داموا يصلون والموالاة لهم، ولا يخرج عليهم بالسيف والخلافة في قريش، وأن كل ما أسكر كثيرة فقليله حرام، والمتعة حرام، وأوصي بتقوى الله عز وجل ولزوم السنة والآثار عن رسول الله ( وأصحابه وترك البدع والأهواء واجتنابها؛ فاتقوا الله ما استطعتم، وعليكم بالجمعة والجماعة ولزوم السنة والإيمان والتفقه في الدين، من حضرني منكم فليلقني لا إله إلا الله وحده لا شريك له، وأن محمداً عبده ورسوله، وتعاهدوا الأظفار والشارب، وإذا احتضرت فإن كانت عندي حائض فلتقم، وأن تطيبوا وتدهنوا. هذه وصية الإمام الشافعي رضي الله عنه، وروى الشيخ الزاهد أبو الحسن علي بن أحمد بن يوسف الهكاري، عن أبي شعيب وأبي ثور، عن أبي عبد الله محمد بن إدريس الشافعي، قال: القول في السنة التي أنا عليها، ورأيت أصحابنا عليها أهل الحديث الذين رأيتهم وأخذت عليهم، مثل سفيان بن عيينة، ومالك، وغيرهما: الإقرار بشهادة أن لا إله إلا الله، وأن محمداً رسول الله، وأشهد أن الجنة حق، وأن النار حق وأن الساعة حق لا ريب فيها، وأن الله يبعث من في القبور، وأؤمن بجميع ما جاءت به الأنبياء، وأعقد قلبي على ما ظهر من لساني، ولا أشك في إيماني، ولا أكفر أحداً من أهل التوحيد بذنب وإن عمل الكبائر، وأكلُهم إلى الله عز وجل وقدره وإرادته خيره وشره جميعاً، وهما مخلوقان مقدران على العباد من الله عز وجل، من شاء الله أن يكفر يكفر، ومن شاء أن يؤمن آمن، ولم يرض الله عز وجل بالشر، ولا يأمر به، ولا يحبه، بل يأمر بالطاعة، وأحبها ورضيها، ولا أنزل المحسن من أمة محمد الجنة بإحسانه، ولا المسئ بإساءته النار، خلق الخلق على ما أراد، فكل ميسر لما خلق له؛ كما جاء في الحديث، وأعرف حق السلف الذين اختارهم الله تعالى لصحبة نبيه صلى الله عليه وسلم، والأخذ بفضائلهم، وامسك عما شجر بينهم صغيره وكبيرهم، وأقدم أبا بكر، ثم عمر، ثم عثمان، ثم علياً رضي الله عنهم، فهم الخلفاء الراشدون، وأعقد قلبي ولساني على أن القرآن كلام الله منزل غير مخلوق، والكلام في اللفظ والوقف بدعة، والإيمان قول وعمل يزيد وينقص، وأؤمن برؤية الله تعالى في الآخرة، كما جاء في الحديث عن رسول الله (، ولما سمعت الله تعالى يقول في كتابه عن الكفار: (كلا إنهم عن ربهم يومئذ لمحجوبون) دل على أنهم حال الرضى عن المؤمنين غير محجوبين ينظرون إليه لا يضامون في رؤيته، والشفاعة لأهل الكبائر من أمة محمد (، وأن المسح على الخفين في الحضر والسفر جائز، والجهاد مع كل بر وفاجر، وصلاة العيدين والجمعة إلى يوم القيامة، والبيع والشراء على حكم الكتاب والسنة، والدعاء لأئمة المسلمين بالصلاح. هذه عقيدة أهل السنة والجماعة أحيانا الله وأماتنا عليها، وجنبنا البدع ما ظهر منها وما بطن؛ إنه جواد كريم، ولا حول ولا قوة إلا بالله العلي العظيم، وحسبنا الله ونعم الوكيل، نعم المولى، ونعم النصير. تم وكمل ولله الحمد والمنة.
والحمد لله رب العالمين


التبري من معرة المعري

الكتاب : التبري من معرة المعري
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


التبري من معرة المعري

الكتاب : التبري من معرة المعري
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

نص الكتاب
بسم الله الرحمن الرحيم
الحمد لله رب العالمين وصلى الله على سيدنا محمد وآله وصحبه أجمعين قال سيدنا ومولانا العبد الفقير إلى الله تعالى، الشيخ الإمام العالم المحقق المفتي، صدر المدرسين، لسان المتكلمين، حجة الناظرين قامع المبتدعين، حافظ العصر، خادم سنّة سيد المرسلين جلال الدين السيوطي الشافعي، فسح الله في أجله ورحم سلفه ومشايخه وجميع المسلمين.
ذكر أسماء الكلب: الكلب معروف، والأنثى كلبة، وجمعه أكلب وكلاب وكليب وأكالب وكلابات وجمعها كلبات.
دخل يوماً أبو العلاء المعريّ على الشريف المرتضى، فعثر برجل فقال الرجل: مَن هذا الكلب؟ فقال أبو العلاء: الكلب من لا يعرف للكلب سبعين اسماً.
قلت: وقد تتبعت كتب اللغة، فحصلتها (أكثر من ستين اسماً): ونظمتها في أرجوزة " التبرّي من معرّة المعري " وهي هذه:
للّه حمدٌ دائمٌ الوَلِيّ ... ثمّ صلاتُه على النبي
قد نُقِلَ الثقاتُ عَن أبي العُلا ... لما أتى للمُرتَضى ودخلا
قال له شحصٌ بهِ قَد عَثَرا ... من ذلِكَ الكلبُ الذي ما أبصَرا
فقال في جوابه قولاً جلِي ... مُعَبِّراً لذلك المجهّلِ
الكلبُ من لَم يَدرِ من أسمائِهِ ... سبعينَ مومياً إلى علائِهِ
وقد تَتَبّعتُ دَواوينَ اللُغَه ... لَعَلّني أجمعُ من ذا مَبلَغَه
فجئتُ منها عدداً كثيراً ... وأرتجي فيما بقي تيسيرا
وقد نظمتُ ذاك في هذا الرجز ... ليستفيدَها الذي عنها عجز
فسمّهِ هُدِيتَ بالتبرّي ... يا صاحِ من معرّةِ المعرّي
من ذلكَ الباقِعُ ثم الوازِعُ ... والكلبُ والأبقَعُ ثم الزارعُ
والخيطَلُ السخامُ ثم الأسدُ ... والعُربُج العجوزُ ثم الأعقدُ
والأعنقُ الدرباسُ والعَمَلّسُ ... والقُطرُبُ الفُرنيُّ ثم الفَلحَسُ
والثَغِم الطَلقُ مع العواءِ ... بالمدّ والقَصرِ على استواء
وعُدَّ من أسمائِهِ البصيرُ ... وفيهِ لغزٌ قالَه خبيرُ
والعربُ قد سمّوهُ قدماً في النفيرِ ... داعي الضمير ثم هانىء الضمير
وهكذا سموه داعي الكَرَمِ ... مشيدَ الذكرِ متمّمَ النعَمِ
وثمثَمٌ وكالبٌ وهبلَعُ ... ومُنذِرٌ وهجرَع وهَجرَعُ
ثم كُسَيبٌ علَم المذكّرِ ... منه من الهمزةِ واللام عَرِي
والقَلَطِيُّ والسلوقِيُّ نِسبَه ... كذلك الصينيُّ بذاك أشبَه
والمُستَطيرُ هائجُ الكلابِ ... كذا رواهُ صاحبُ العُبابِ
والدرصُ والجروُ مثلّثُ الفا ... لوَلَدِ الكلبِ أسامٍ تُلفى
والسمع فيما قاله الصوليُ ... وهو أبوُ خالدٍ المكنِيُّ
ونقَلوا الرُهدون للكلابِ ... وكلبةٌ يُقالُ لها كَسابِ
مثلُ قطامِ علماً مَبنِيّاً ... وكسبةٌ كذاك نقلاً رُوِيا
وخُذ لها العولَقَ والمُعاوِيَة ... ولَعوة وكُن لذاكَ راوِيه
وولدُ الكلبِ من الذيبَة سمّ ... عُسبورةً وإن تُزِل حالَم تُلَم
وألحَقوا بذلِكَ الخَيهَفعى ... وأن تُمَدَّ فهو جاءَ سمعا
وولدُ الكلبِ من ذيبٍ سُمي ... أو ثعلبٍ فيما رَوَوا بالديسَمِ
ثمَّ كلابُ الماءِ بالهراكِلَه ... تُدعى وقِس فرداً على ما شاكََلَه
كذاكَ كلبُ الماءِ يَدعى القُندُسا ... فيما له ابنُ دحيةٍ قَدِ ائتَسى
وكلبةُ الماءِ هيَ القضاعَه ... جميعُ ذاك أثبتوا سَماعَه
وعدّدوا من جنسهِ ابنَ آوى ... ومَن سُماه دألٌ قد ساوى
ودُئِلٌ ودُؤلٌ والذُألان ... وافتَح وضُمَّ معجَماً للذُألان
كذلك العِلوضًُ ثم النوفَلُ ... واللعوَضُ السرحوب فيما نَقَلوا
والوَعُّ والعلوشُ ثم الوَعوَعُ ... والشغبَر الوأواءُ فيما يُسمَعُ
هذا الذي من كُتُبٍ جمعتهُ ... وما بدا من بعدِ ذا ألحَقتهُ
والحمدُ للّهِ هنا تمامُ ... ثمَّ على نبيّهِ السلامُ


الحبائك في أخبار الملائك

الكتاب : الحبائك في أخبار الملائك
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


الحبائك في أخبار الملائك

الكتاب : الحبائك في أخبار الملائك
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم

الحمد لله (جاعِلِ المَلائكَةِ رُسلاً أُولي أَجنِحَةٍ مَثنى، وَثلاث، وَرُباع) )فاطر:1( والصلاة والسلام على سيدنا محمد، والآل، والصحب، والأتباع فهذا تأليف لطيف جمعته في أخبار الملائكة الأبرار، استوعبت فيه ما وردت به الأحاديث، والآثار، وختمته بفوائد يبتهج بها أولو الأبصار، وسميته )الحبائك في أخبار الملائك( والله المستعان، وعليه التكلان.

ذكر وجوب الإيمان بالملائكة
قال الله تعالى: (آمَنَ الرَسولُ بِما أُنزِل إِليهِ مِن رَبِهِ وَالمُؤمِنونَ كُلٌ آَمَنَ بِاللَهِ وَمَلائِكَتِهِ) )البقرة: 258( قال البيهقى في شعب الإيمان: والإيمان بالملائكة ينتظم في معانٍ:
والثاني: إنزالهم منازلهم، وإثبات أنهم عباد الله وخلقه كالإنس والجن، مأمورون مكلفون لا يقدرون إلا قدرهم الله عليه، والموت عليهم جائز، ولكن الله تعالى جعل لهم أمداً بعيداً. فلا يتوفاهم حتى يبلغوه، ولا يوصفون بشىء يؤدي وصفهم به إلى إشراكهم بالله تعالى جده، ولا يدعون آلهة كما دعتهم الأوائل.
والثالث: الإعتراف بأن منهم رسول الله يرسلهم إلى من يشاء من البشر، وقد يجوز أن يرسل بعضهم إلى بعض، ويتبع ذلك الإعتراف بأن منهم حملة العرش، ومنهم الصافون، ومنهم خزنة الجنة، ومنهم خزنة النار، ومنهم كتبة الأعمال، ومنهم الذين يسوقون السحاب، وقد ورد القرآن بذلك كله أو بأكثره.
وروينا عن ابن عمر عن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم حين سئل عن الإيمان فقال )أن تؤمن بالله وملائكته وكتبه ورسله(.

مبدأ خلق الملائكة والدلالة على أنهم أجسام خلافا للفلاسفة
أخرج مسلم عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )خلقت الملائكة من نور، وخلق الجان من مارج من نار، وخلق آدم مما وصف لكم(.
وأخرج أبو الشيخ في كتاب العظمة عن ابن عمرو قال: خلق الله الملائكة من نور.
وأخرج أبو الشيخ عن عكرمة قال: خلقت الملائكة من نور العزة.
وأخرج أبو الشيخ عن يزيد بن رومان: أنه بلغه أن الملائكة خلقت من روح الله.

كثرة الملائكة جدا
قال الله تعالى: (وَما يَعلَمُ جُنودَ رَبِك إِلاّ هُو) )المدثر: 31(.
وأخرج البزار، وأبو الشيخ، وابن منده في كتاب )الرد على الجهمية( عن ابن عمرو قال: )خلق الله الملائكة من نور وينفخ في ذلك ثم يقول: ليكن منكم ألف ألفين فإن من الملائكة خلقا أصغر من الذباب وليس شىء أكثر من الملائكة(.
وأخرج البيهقى في الشعب عن ابن مسعود قال: إن في السموات لسماء ما فيها موضع شبر إلا وعليها جبهة ملك أو قدماه ثم قرأ (وَإِنا لَنَحنُ الصافون) )الصافات: 165(.
وأخرج أبو الشيخ عن سعيد بن جبير قال: ما في السماء موضع إلا عليه ملك إما ساجد وإما قائم حتى تقوم الساعة.
وأخرج أحمد، والترمذى، وابن ماجه، والحاكم عن أبى ذر قال: قال رسول الله صلى الله عليه وسلم: )أطت السماء وحق لها أن تئط ما منها موضع أربع أصابع إلا وعليه ملك واضع جبهته(.
وأخرج أبو الشيخ عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )ما في السماء الدنيا موضع قدم إلا عليه ملك ساجد أو قائم) فذلك قوله: (وَما مِنا إِلاّ لَهُ مَقامٌ مَعلوم، وَإِنا لَنَحنُ الصافون).
وأخرج ابن أبى حاتم، والطبرانى، والضياء في المختارة، وأبو الشيخ عن حكيم بن حزام قال: بينما رسول الله صلى الله عليه وسلم مع أصحابه فقال لهم: )هل تسمعون ما أسمع؟ قالوا: ما نسمع من شىء قال: )إني لأسمع أطيط السماء - وما تلام أن تئط - ما فيها موضع قدم إلا عليه ملك ساجد أو قائم(.
وأخرج الطبرانى عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: )ما في السموات السبع موضع قدم ولا شبر ولا كف إلا وفيه ملك قائم أو ملك ساجد فإذا كان يوم القيامة قالوا جميعاً: سبحانك ما عبدناك حق عبادتك إلا أنا لم نشرك بك شيئا(.
وأخرج الدينورى في المجالسة عن عبد الرحمن بن زيد بن أسلم قال: ليس من خلق الله شىء أكثر من الملائكة ليس من بني آدم أحد إلا ومعه ملكان سائق يسوقه وشاهد يشهد عليه فهذا ضعف بني آدم ثم بد ذلك السموات والأرض مكبوسات ومن فوق السموات بعد، الذين حول العرش أكثر مما في السموات.

وأخرج أبو الشيخ عن أبى سعيد عن رسول الله صلى الله عليه وسلم قال: )إن في الجنة لنهرا ما يدخله جبريل عليه السلام من دخلة فيخرج فينتفض؛ إلا خلق الله من كل قطرة تقطر منه ملكا(.
وأخرج أبو اليخ عن وهب بن منبه: إن لله نهرا في الهواء سعة الأرضين كلها سبع مرات، ينزل على ذلك النهر ملك من السماء فيملؤه ويسد ما بين أطرافه، ثم يغتسل منه، فإذا خرج قطرت منه قطرات من نور، فيخرج من كل قطرة منها ملك يسبح الله بجميع تسبيح الخلائق كلهم.
وأخرج أبو الشيخ عن الأوزاعى قال: قال موسى عليه السلام: يا رب من معك في السماء؟ قال: ملائكتي قال: وكم هم يا رب؟ قال: اثنا عشر سبطا قال: وكم عدد كل سبط؟ قال: عدد التراب.
وأخرج أبو الشيخ عن كعب قال: لا تقطر عين ملك منهم إلا كانت ملكا يطير من خشية الله.
وأخرج أبو الشيخ عن العلاء بن هارون قال: لجبريل في كل يوم اغتماسة في الكوثر ثم ينتفض فكل قطرة يخلق منها ملك.
وأخرج أبو الشيخ من طريق مجاهد عن ابن عباس عن النبي صلى الله عليه وسلم قال: )ليس من خلق الله أكثر من الملائكة، ما من شىء ينبت إلا وملك موكل به(.
وأخرج أبو الشيخ عن الحكم قال: بلغني أنه ينزل مع المطر من الملائكة أكثر من ولد آدم إبليس يحصون كل قطرة، وأين تقع، ومن يرزق من ذلك النبات.
وأخرج أبو الشيخ عن وهب قال: إن السموات السبع محوشة من الملائكة لو قيست شعرة ما انقاست، منهم الراكد، والراكع، والساجد، ترعد فرائصهم وتضطرب أجنحتهم خوفا من الله ولم يعصوه طرفة عين(.
أخرج ابن أبى حاتم عن كعب قال: ما من موضع خرم إبرة من الأرض إلا وملك موكل بها يرفع علم ذلك إلى الله تعالى فإن ملائكة السماء أكثر من عدد التراب وإن حملة العرش ما بين كعب أحدهم إلى مخه مسيرة مائة عام.
وأخرج ابن المنذر في تفسيره عن عبد الله بن عمرو يرفعه قال: )الملائكة عشرة أجزاء تسعة أجزاء الكروبيون الذين يسبحون الليل والنهار لا يفترون، وجزء قد وكلوا بخزانة كل شىء، وما من السماء موضع إلا فيه ملك ساجد، أو ملك راكع، وإن الحرم بحيال العرش وعن البيت المعمور لبحيال الكعبة لو سقط لسقط عليها، يصلي فيه كل يوم سبعون ألف ملك ثم لا يعودون إليه(.
وأخرج ابن المنذر عن عمرو البكالى قال: إن الله تعالى جزأ الملائكة عشرة أجزاءك تسعة أجزاء منهم الكروبيون وهم الملائكة الذين يحملون العرش، وهم أيضا الذين يسبحون بالليل والنهار لا يفترون قال: ومن بقى من الملائكة لأمر الله ورسالاته.
وأخرج ابن أبى حاتم من طريق حبيب بن عبد الرحمن بن سلمان أبى الأعيس عن أبيه قال: الإنس والجن عشرة أجزاء، فالإنس من ذلك جزء، والجن تسعة أجزاء، والجن والملائكة عشرة أجزاء، فالجن جزء، والملائكة جزء، والملائكة والروح عشرة أجزاء، فالملائكة جزء، والروح تسعة، والروح والكروبيون عشرة أجزاء، فالروح من ذلك جزء، والكروبيون تسعة أجزاء.
وأخرج أبو الشيخ، والبيهقى في شعب الإيمان، والخطيب، وابن عساكر من طريق عباد من منصور من عدي بن أرطأة عن رجل من الصحابة سماه - قال عباد فنسيت اسمه - عن رسول الله صلى الله عليه وسلم قال: )إن لله ملائكة ترعد فرائصهم من مخافته، ما منهم ملك تقطر من عينيه دمعة إلا وقعت ملكا قائما يسبح الله تعالى، وملائكة سجودا منذ خلق الله السموات والأرض لم يرفعوا رؤوسهم ولا يرفعونها إلى يوم القيامة، وملائكة ركوعا لم يرفعوا رءوسهم ولا يرفعونها إلى يوم القيامة، وصفوفا لم ينصرفوا عن مصافهم ولا ينصرفون عنها إلى يوم القيامة، فإذا كان يوم القيامة تجلى لهم ربهم عز وجل فنظروا إليه وقالوا: سبحانك ما عبدناك كما ينبغى لك(.
وأخرج ابن منده في المعرفة، وابن عساكر عن عبد الرحمن بن العلاء من بنى ساعدة عن أبيه العلاء بن سعد وكان ممن بايع يوم الفتح أن النبي صلى الله عليه وسلم قال: )أطت السماء وحق لها أن تئط، ليس منها موضع قدم إلا وعليه ملك قائم، أو راكع، أو ساجد( ثم قرأ (وَإِنا لَنَحنُ المُسَبِحون) )الصافات: 166(.
وأخرج ابن جرير عن الربيع بن أنس في قوله (وَعَلَم آَدَمَ الأَسماءَ كُلَها) )البقرة: 31( قال أسماء الملائكة.

رؤوس الملائكة الأربعة الذين يدبرون أمر الدنيا
أخرج ابن أبى شيبة وابن أبى حاتم، وأبو الشيخ في العظمة، والبيهقى في الشعب، عن ابن سابط قال: يدبر أمر الدنيا أربعة: جبريل، وميكائيل، وملك الموت، وإسرافيل، فأما جبريل: فموكل بالرياح، والجنود، وأما ميكائيل: فموكل بالقطر، والنبات، وأما ملك الموت: فموكل بقبض الأرواح، وأما إسرافيل: فهو ينزل بالأمر عليهم.
وأخرج أبو الشيخ عن ابن سابط قال: في أم الكتاب كل شىء هو كائن إلى يوم القيامة، ووكل ثلاثة من الملائكة أن يحفظوه، فوكل جبريل بالكتاب أن ينزل به إلى الرسل، ووكل جبريل أيضا بالهلكات إذا أراد الله أن يهلك قوما، ووكله بالنصر عند القتال، ووكل ميكائيل بالحفظ والقطر ونبات الأرض، ووكل ملك الموت بقبض الأنفس، فإذا ذهبت الدنيا جمع من حفظهم وقابل أم الكتاب فيجدونه سواء. رواه ابن أبى شيبة.
وأخرج البيهقى، والطبرانى، وأبو الشيخ عن ابن عباس قال: بينما رسول الله صلى الله عليه وسلم ومعه جبريل يناجيه إذا انشق أفق السماء، فأقبل جبريل يتضاءل ويدخل بعضه في بعض ويدنو من الأرض، فإذا ملك قد مثل بين يدي رسول الله صلى الله عليه وسلم فقال: يا محمد، إن ربك يقرئك السلام ويخيرك بين أن تكون نبيا ملكا، أو نبيا عبدا، قال رسول الله صلى الله عليه وسلم: )فأشار جبريل إلىَّ بيده أن تواضع فعرفت أنه لي ناصح فقلت: نبيا عبدا، فعرج ذلك الملك إلى السماء فقلت: يا جبريل، قد كنت أردت أن أسألك عن هذا فرأيت من حالك ما شغلني عن المسألة فمن هذا يا جبريل؟(.
قال: هذا إسرافيل خلقه الله يوم خلقه بين يديه صافا قدميه لا يرفع طرفه، بينه وبين الرب سبعون نورا، ما منها نور يدنو منه إلا احترق، بين يديه اللوح المحفوظ، فإذا أذن الله بشىء في السماء أو في الأرض ارتفع ذلك اللوح فضرب جبهته فينظر فيه: فإن كان من عملي أمرني به، وإن كان من عمل ميكائيل أمره به، وإن كان من عمل ملك الموت أمره به، قلت: )يا جبريل، على أي شىء أنت؟( قال: على الرياح، والجنود قلت: )على أي شىء ميكائيل؟ قال: على النبات والقطر، قلت: على أي شىء ملك الموت؟ قال: على قبض الأنفس، وما ظننت انه هبط إلا بقيام الساعة وما ذاك الذي رأيت مني إلا خوفا من قيام الساعة.
وأخرج أبو الشيخ في العظمة عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: )إن أقر الخلق من الله جبرائيل، وميكائيل، وإسرافيل، وإنهم من الله لمسيرة خمسين ألف سنة، جبرائيل عن يمينه، وميكائيل عن الأخرى، وإسرافيل بينهما(.
وأخرج أبو الشيخ عن وهب قال: هؤلاء الأربعة أملاك: جبريل، وميكائيل، وإسرافيل، وملك الموت، أول من خلقهم الله من الخلق، وآخر من يميتهم، وأول من يحييهم، هم المدبرات أمرا والمقسمات أمرا(.
وأخرج أبو الشيخ عن خالد بن أبى عمران قال: جبريل أمين الله إلى رسله، وميكائيل يتلقى الكتب التي ترفع من أعمال الناس، وإسرافيل بمنزلة الحاجب(.
وأخرج أبو الشيخ عن عكرمة بن خالد أن رجلا قال: يا رسول الله أي الملائكة أكرم على الله؟ قال: لا أدري فعرج جبريل ثم هبط فقال: جبريل، وميكائيل، وإسرافيل، وملك الموت، فأما جبريل فصاحب الحرب، وصاحب المرسلين، وأما ميكائيل: فصاحب كل قطرة تسقط، وكل ورقة تنبت، وكل ورقة تسقط، وأما ملك الموت: فهو موكل بقبض روح كل عبد في بر، أو بحر، وأما إسرافيل: فأمين الله بينه وبينهم.
وأخرج الطبرانى، والحاكم عن أبى المليح عن أبيه أنه صلى مع النبي صلى الله عليه وسلم ركعتي الفجر فصلى قريبا منه، فصلى النبي صلى الله عليه وسلم ركعتين خفيفتين فسمعته يقول )اللهم رب جبريل وميكائيل وإسرافيل ومحمد أعوذ بك من النار( ثلاث مرات.
وأخرج أحمد في الزهد عن عائشة أن النبي صلى الله عليه وسلم أغمى عليه ورأسه في حجرها، فجعلت تمسح وجهه وتدعو له بالشفاء، فلما أفاق قال: )لا بل اسألي الله الرفيق الأعلى مع جبريل، وميكائيل، وإسرافيل عليهم السلام(.

ما جاء في جبريل عليه السلام
أخرج ابن جرير، وأبو الشيخ عن علي بن حسين قال: اسم جبريل عبد الله، واسم ميكائيل عبيد الله، وإسرافيل عبد الرحمن، وكل شىء رجع إلى " إيل " فهو معبد لله عز وجل.
وأخرج ابن جرير عن ابن عباس قال: جبريل عبد الله، وميكائيل عبيد الله، وكل اسم فيه " إيل " فهو معبد لله.

وأخرج ابن أبى حاتم، وأبو الشيخ عن عبد العزيز بن عمير قال: اسم جبريل في الملائكة خادم ربه عز وجل.
وأخرج أبو الشيخ عن أبى موسى بن أبى عائشة قال: بلغني أن جبريل إمام أهل السماء.
وأخرج الطبرانى عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )ألا أخبركم بأفضل الملائكة؟ جبريل(.
وأخرج مسلم عن ابن مسعود قال: رأى رسول الله صلى الله عليه وسلم جبريل في حلة خضراء قد ملأ ما بين السماء والأرض.
وأخرج عن ابن مسعود قال: رأى جبريل في صورته له ستمائة جناح.
وأخرج أبو الشيخ عن عائشة أن رسول الله صلى الله عليه وسلم قال: )رأيت جبريل منهبطا قد ملأ ما بين الخافقين عليه ثياب سندس معلق بها اللؤلؤ والياقوت(.
وأخرج أبو الشيخ عن عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم: )وددت لو رأيتك في صورتك قال: وتحب ذلك؟ قال: نعم. قال: موعدك كذا وكذا من الليل بقيع الغرقد، فلقيه موعده، فنشر جناحا من أجنحته فسد أفق السماء حتى ما يرى من السماء شىء(.
وأخرج أبو الشيخ عن ابن مسعود في قوله: (وَلَقَد رَآهُ نَزلة أخرى) )النجم: 13( قال: رأى رسول الله صلى الله عليه وسلم جبريل معلقا رجليه، عليها الدر كأنه قطر المطر على البقل.
وأخرج الطبرانى عن ابن عباس، عن ورقة الأنصاري قال: قلت: يا محمد كيف يأتيك الذي يأتيك يعني جبريل؟ قال: )يأتيني من السماء، جناحاه لؤلؤ، وباطن قدميه أخضر(.
وأخرج أبو الشيخ وابن مردويه عن أنس قال: قال رسول الله صلى الله عليه وسلم لجبريل: )هل ترى ربك؟ قال: إن بيني وبينه لسبعين حجابا من نار، ونور، لو رأيت أدناها لاحترقت(.
وأخرج أبو الشيخ عن شريح بن عبيد الله: أن النبي صلى الله عليه وسلم لما صعد إلى السماء، رأى جبريل في خلقته منظوم أجنحته بالزبرجد، واللؤلؤ، والياقوت، قال: )فخيل لي أن ما بين عينيه قد سد الأفق، وكنت أراه قبل ذلك على صور مختلفة، وأكثر ما كنت أراه على صورة دحية الكلبي، وكنت أحيانا أراه كما يرى الرجل صاحبه من وراء الغربال(.
وأخرج أحمد، وابن أبى حاتم، وأبو الشيخ عن ابن مسعود: أن رسول الله صلى الله عليه وسلم لم ير جبريل في صورته إلا مرتين، أما واحدة فإنه سأله أني ريه نفسه، فأراه نفسه فسد الأفق، وأما الأخرى، فليلة الإسراء عند السدرة.
وأخرج أبو الشيخ من طريق عطاء، عن ابن مسعود عن النبي صلى الله عليه وسلم قال: )ما بين منكبي جبريل مسيرة خمسمائة عام للطائر السريع الطيران(.
وأخرج أبو الشيخ من طريق إسحاق الهاشمي عن ابن عباس عن النبي صلى الله عليه وسلم قال: )جبريل له ستمائة جناح من لؤلؤ قد نشرها مثل ريش الطواويس(.
واخرج ابن جرير عن حذيفة، وابن جريج وقتادة دخل حديث بعضهم في بعض لجبريل جناحان وعليه وشاح من در منظوم وهو براق الثنايا أجلى الجبين ورأسه حبك حبك مثل المرجان وهو اللؤلؤ كأنه الثلج وقدماه إلى الخضرة(.
وأخرج أبو الشيخ عن وهب بن منبه: أنه سئل عن خلق جبريل فذكر أن ما بين منكبيه من ذا إلى ذا خفق الطير سبعمائة عام.
وأخرج ابن سعد، والبيهقى في الدلائل عن عمار بن أبى عمار: أن حمزة ابن عبد المطلب قال: يار سول الله أرني جبريل في صورته قال: إنك لا تستطيع أن تراه قال: بلى فأرنيه قال: فاقعد، فقعد جبريل على خشبة كانت في الكعبة فقال النبي صلى الله عليه وسلم: )ارفع طرفك فانظر، فرفع طرفه فرأى قدميه مثل الزبرجد الأخضر فخر مغشيا عليه(.
وأخرج ابن المبارك في الزهد عن ابن شهاب أن رسول صلى الله عليه وسلم: سأل جبريل أن يتراءى له في صورته فقال جبريل: إنك لن تطيق ذلك قال: إني احب أن تفعل، فخرج رسول الله صلى الله عليه وسلم إلى المصلى في ليلة مقمرة فأتاه جبريل في صورته فغشى على رسول الله صلى الله عليه وسلم حين رآه ثم أفاق وجبريل مسنده وواضع إحدى يديه على صدره، والأخرى بين كتفيه فقال رسول الله صلى الله عليه وسلم: )ما كنت أرى أن شيئا من الخلق هكذا فقال جبريل: فكيف لو رأيت إسرافيل، إن له لإثنى عشر جناحا، منها جناح في المشرق، وجناح في المغرب، وإن العرش على كاهله، وإنه ليتضاءل الأحيان لعظمة الله حتى يصير مثل الوصع حتى ما يحمل عرشه إلا عظمته(.

وأخرج ابن مردويه عن ابن عباس أن النبي صلى الله عليه وسلم قال: )إن جبريل ليأتيني كما يأتي الرجل صاحبه في ثياب بيض مكفوفة باللؤلؤ والياقوت، رأسه كالجبل، وشعره كالمرجان، ولونه كالثلج، أجلى الجبين، براق الثنايا، عليه وشاحان من در منظوم، وجناحاه أخضران، ورجلاه مغموستان في الخضرة، وصورته التي صور عليها تملأ ما بين الأفقين( وقد قال صلى الله عليه وسلم: )أشتهى أن أراك في صورتك يا روح الله( فتحول له، فسد ما بين الأفقين.
وأخرج ابن عساكر بسند ضعيف عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )خلق الله تعالى جمجمة جبريل على قدر الغوطة(.
وأخرج الطبرانى عن ابن عباس قال: )عاد رسول الله صلى الله عليه وسلم رجلا من الأنصار، فلما استأذن عليه دخل عليه فلم ير أحدا فقال له رسول الله صلى الله عليه وسلم: سمعتك تكلم غيرك قال: يا رسول الله لقد دخل علىّ داخل ما رأيت رجلا قط بعدك أكرم مجلسا، ولا أحسن حديثا منه قال: )ذاك جبريل، وإن منكم لرجالا لو أن أحدهم يقسم على الله لأبره(.
وأخرج أبو نعيم في الحلية عن عكرمة قال: قال جبريل عليه السلام: إن ربي عز وجل ليبعثني إلى الشىء لأمضيه فأجد الكون قد سبقني إليه.
وأخرج الطبرانى عن ميمونة بنت سعد قالت: قلت: يا رسول الله هل يرقد الجنب؟ قال: )ما أحب أن يرقد حتى يتوضأ، فإني أخاف أن يتوفى فلا يحضره جبريل(.
وأخرج أبو الشيخ عن ابن مسعود قال: جاء جبريل إلى النبي صلى الله عليه وسلم فقال: )يا جبريل إني لأحسب أن لى عندك منزلة( قال: أجل والذي بعثك بالحق، ما بعثت إلى نبي قط أحب إلى منك، قال: )فإني أحب أن تعلمني منزلتى( قال: إن قدرت على ذلك قال: والذي بعثك بالحق لقد دنوت فيها من ربي دنوا ما دنوت مثله قط، وإن كان قدر دنوى منه مسيرة خمسمائة سنة، وإن أقرب الخلق من الله عز وجل: إسرافيل، وإن قدر دنوه منه مسيرة سبعين عاما فيهن سبعون نورا، إن أدناها ليغشى الأبصار، فكيف بالعلم فيها وراء ذلك، ولكن يعرض له بلوح ثم يدعونا فيبعثنا.
وأخرج أحمد في الزهد عن رباح قال: حدثت أن النبي صلى الله عليه وسلم قال لجبريل: )لم تأتينى إلا وأنت صار بين عينيك؟؟ قال: إنى لم أضحك منذ خلقت النار.
وأخرج أبو الشيخ عن وهب قال: إن أدنى الملائكة من الله جبريل، ثم ميكائيل، فإذا ذكر الله عبدا بأحسن عمله قال: فلان ابن فلان عمل كذا وكذا من طاعتى صلواتى عليه، ثم يسأل ميكائيل جبريل: ما أحدث ربنا؟ فيقول: فلان ابن فلان ذكر بأحسن عمله، فصلى عليه، صلوات الله عليه، ثم يسأل ميكائيل من يراه من أهل السماء فيقولون: ماذا أحدث ربنا؟ فيقول: ذكر فلان ابن فلان بأحسن عمله فصلى عليه، صلوات الله عليه، فلا يزال يقع من سماء إلى سماء حتى يقع إلى الأرض، وإذا ذكر عبدا بأسوأ عمله قال: عبدي فلان ابن فلان عمل كذا وكذا من معصيتى فلعنتى عليه، ثم يسال ميكائيل جبريل ماذا أحدث ربنا؟ فيقول: ذكر فلان ابن فلان بأسوأ عمله فعليه لعنة الله فلا يزال يقع من سماء إلى سماء حتى يقع إلى الأرض.
وأخرج الصابوني في المائتين، والبيهقى في شعب الإيمان عن جابر بن عبد الله، عن النبي صلى الله عليه وسلم قال: )إن جبريل موكل بحاجات العباد، فإذا دعا المؤمن قال الله: يا جبريل، احبس حاجة عبدي فإني أحبه وأحب صوته، وإذا دعا الكافر قال الله: يا جبريل، اقض حاجة عبدى فإنى أبغضه وأبغض صوته(.
وأخرج البيهقى عن ثابت قال: بلغنا أن الله تعالى وكل جبريل عليه السلام بحوائج الناس، فإذا دعا المؤمن قال يا جبريل: احبس حاجته فإنى أحب دعاءه، وإذا دعا الكافر قال يا جبريل: اقض حاجته فإنى أبغض دعاءه. قال البيهقى: هذا هو المحفوظ.
وأخرج ابن أبى شيبة من طريق ثابت عن عبد الله بن عمير قال: إن جبريل موكل بالحوائج، فإذا سأل المؤمن ربه قال: احبس احبس حبا لدعائه أن يزداد، وإذا سأل الكافر قال: أعطه أعطه بغضا لدعائه.
وأخرج الحكيم الترمذى عن أبى ذر قال: إن الله يقول: يا جبريل انسخ من قلب عبدى المؤمن الحلاوة التي كان يجدها لي قال: فيصير العبد المؤمن والها طالباً للذى كان يعهد في نفسه، نزلت به مصيبة لم ينزل به مثلها قط، فإذا نظر الله إليه على تلك الحال قال: يا جبريل رد إلى قلب عبدى ما نسخت منه فقد ابتليته فوجدته صادقا، وسأمده من قبلى بزيادة.

وأخرج أبو الشيخ عن عمرو بن مرة قال: جبريل على ريح الجنوب.
وأخرج ابن عساكر في تاريخه عن علي قال: قال رسول الله صلى الله عليه وسلم: )ما شئت أن أرى جبريل عليه السلام متعلقا بأستار الكعبة وهو يقول: يا واجد، يا ماجد، لا تزل عنى نعمة أنعمت بها على؛ إلا رأيته(.
وأخرج أبو الشيخ عن عبد العزيز بن أبى رواد قال: نظر الله إلى جبريل، وميكائيل، وهما يبكيان فقال الله: ما يبكيكما وقد علمتما أنى لا أجور؟ فقالا: يا رب إنا لا نأمن مكرك قال: هكذا فافعلا، فإنه لا يأمن من مكرى إلا كل خاسر.
وأخرج الإمام أحمد في الزهد عن أبى عمران الجونى أنه بلغه أن جبريل أتى النبي صلى الله عليه وسلم وهو يبكى فقال له رسول الله صلى الله عليه وسلم: ما يبكيك؟ قال: وما لى لا أبكى، فو الله ما جفت لي عين منذ خلق الله النار مخافة أن أعصيه فيقذفني فيها.
وأخرج البيهقى في شعب الإيمان أنبأنا أبو محمد عبد الله بن يوسف الأصبهانى أنبأنا أبو بكر أحمد بن سعيد بن فرضخ الأخميمى بمكة حدثنا الوليد بن حماد حدثنا أبو محمد عبد الله بن الفضل بن عاصم بن عمر بن قتادة بن النعمان الأنصاري حدثني أبى الفضل عن أبيه عاصم عن أبيه عمر عن قتادة بن النعمان قال: قال رسول الله صلى الله عليه وسلم: )أنزل الله جبريل عليه السلام في أحسن ما كان يأتينى في صورة فقال: إن الله يقرئك السلام يا محمد ويقول لك: إني قد أوحيت إلى الدنيا أن تمررى، وتكدرى، وتضيقى، وتشددى على أوليائى كي يحبوا لقائى، وتسهلى، وتوسعى، وتطيبى لأعدائى حتى يكرهوا لقائى، فإني قد خلقتها سجنا لأوليائى، وجنة لأعدائي(، قال البيهقى: لم نكتبه إلا بهذا الإسناد وفيهم مجاهيل.
وأخرج ابن عساكر عن واثلة بن الأسقع قال: أتى النبي صلى الله عليه وسلم رجل من أهل اليمن أكشف، أحول، أوقص، أحنف، أصمخ، أعسر، أرسح، أفحج فقال: يار سول الله، أخبرنى بما فرض الله علىَّ، فلما أخبره قال: إنى أعاهد الله أن لا أزيد على فريضته قال: ولم ذاك؟ قال: لأنه خلقنى فشوه خلقى، ثم أدبر فأتاه جبريل فقا: يا محمد أين العاتب؟ إنه عاتب ربا كريما فأعتبه قال: قل له ألا يرضى أن يبعثه الله في صورة جبريل يوم القيامة؟ فقال له، فقال: بلى يا رسول الله، فإني أعاهد الله أن لا يقوى جسدى على شىء من مرضاة الله إلا عملته. فيه العلاء بن كثير قال البخاري: منكر الحديث.
وأخرج أبو الشيخ عن سعيد بن جبير في قوله (إلاّ مَن اِرتَضى مِن رَسولٍ فَغِنهُ يَسللُك من بينِ يَدِيهِ وَمِن خَلفِهِ رَصَداً) )الجن: 27( قال: ما نزل جبريل بشىء من الوحي إلا ومعه أربعة حفظة من الملائكة.
وأخرج الطبرانى بسند رجاله ثقات عن أم سلمة أن النبي صلى الله عليه وسلم قال: إن في السماء ملكين أحدهما يأمر بالشدة، والآخر يأمر باللين، وكل مصيب: جبريل وميكائيل، ونبيان أحدهما يأمر باللين والآخر يأمر بالشدة وكل مصيب، وذكر إبراهيم ونوحا، ولي صاحبان أحدهما يأمر باللين والآخر بالشدة وكل مصيب وذكر أبا بكر وعمر(.
وأخرج الفريابى، وابن مردويه عن أنس قال: قال رسول الله صلى الله عليه وسلم (ونفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله) )الزمر: 68( قالوا: يا رسول الله من هؤلاء الذين استثنى عز وجل؟ قال: جبريل، وميكائيل، وملك الموت، وإسرافيل، وحملة العرش، فإذا قبض الله أرواح الخلائق قال لملك الموت: من بقى؟ فيقول: سبحانك ربى تباركت وتعاليت ذا الجلال والإكرام بقى جبريل، وميكائيل، وإسرافيل، وملك الموت، فيقول: خذ نفس إسرافيل، فيأخذ نفس إسرافيل فيقول الله لملك الموت: من بقى؟ فيقول: سبحانك تباركت ربى وتعاليت ذا الجلال والإكرام بقى جبريل، وميكائيل، ومن أهل الأرض: أبو بكر، وعمر(.
وأخرج الحاكم عن أبى سعيد قال: قال رسول الله صلى الله عليه وسلم: )وزيراى من أهل السماء: جبريل، وميكائيل، ومن أهل الأرض: أبو بكر، وعمر(.
وأخرج البزار والطبرانى وأبو نعيم في الحلية عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن الله أيدني بأربعة وزراء: اثنين من أهل السماء: جبريل، وميكائيل، واثنين من أهل الأرض: أبى بكر، وعمر(.

وأخرج الديلمي من طريق السرى بن عبد الله السلمى عن عبد الحميد ابن كنانة عن أبى أمامة عن علي بن أبى طالب رفعه: )مؤذن أهل السموات: جبريل، وإمامهم: ميكائيل، يؤم بهم عند بيت المعمور، فتجتمع ملائكة السموات، فيطوفون بالبيت المعمور، وتصلى وتستغفر، فيجعل الله ثوابهم واستغفارهم وتسبيحهم لأمة محمد صلى الله عليه وسلم(.
وأخرج ابن النجار في تاريخه قال: أشهد بالله، لقد أخبرنى أبو عبد الله الأديب مشافهة بأصبهان عن أبى طاهر بن أبى نصر التاجر أن عبد الرحمن بن محمد ابن إسحاق بن منده أخبره قال: أشهد بالله لقد أنبأنا أبو عبد الله الحسين بن محمد ابن الحسين الدينورى قال: أشهد بالله لقد أنبأنا أبو القاسم عبد الله بن إبراهيم الجرجانى قال: أشهد بالله لقد أخبرني أبو الحسن محمد بن علي بن الحسين بن القاسم بن الحسن ابن زيد بن علي بن الحسين بن علي بن أبى طالب قال: أشهد بالله لقد حدثني أحمد ابن عبد الله الشعبي البغدادى قال: أشهد بالله لقد حدثنى الحسن بن علي العسكرى قال: أشهد بالله لقد حدثنى أبى علي بن محمد قال: أشهد بالله لقد حدثنى أبى محمد ابن علي بن موسى قال: أشهد بالله لقد حدثنى أبى علي بن موسى قال: أشهد بالله لقد حدثنى أبى موسى بن جعفر قال: أشهد بالله لقد حدثنى أبى جعفر بن محمد قال: أشهد بالله لقد حدثنى أبى محمد بن علي قال: أشهد بالله لقد حدثنى أبى علي بن الحسين قال: أشهد بالله لقد حدثنى أبى الحسين بن علي قال: أشهد بالله لقد حدثنى أبى على ابن أبى طالب قال: أشهد بالله لقد حدثني محمد رسول الله صلى الله عليه وسلم وقال: )أشهد بالله لقد حدثنى ميكائيل وقال: أشهد بالله لقد حدثنى إسرافيل عن اللوح المحفوظ أنه يقول الله تبارك وتعالى: شارب الخمر كعابد وثن( قال الحافظ ابن حجر في لسان الميزان هذا المتن بالسند المذكور إلى عل بن موسى أخرجه أبو نعيم في الحلية بسند له فيه من لا يعرف حاله إلى الحسن العسكرى أيضا، لكن لم يذكر فيه إلا جبريل قال: يا محمد إن مدمن الخمر كعابد وثن، والمتن أورده ابن حبان في صحيحه من حديث ابن عباس.

ما جاء في إسرافيل عليه السلام
أخرج أبو الشيخ عن وهب قال: خلق الله تعالى الصور لؤلؤة بيضاء في صفاء الزجاج ثم قال للعرض: خذ الصور فتعلق به ثم قال: كن فكان إسرافيل، فأمره أن يأخذ الصور فأخذه وبه ثقب بعدد كل روح مخلوقة، ونفس منفوسة، لا تخرج روحان من ثقب واحد، وفي وسط الصور كوة كاستدارة السماء والأرض، وإسرافيل واضع فمه على تلك الكوة ثم قال له الرب: قد وكلتك بالصور فأنت للنفخة، وللصيحة، فدخل إسرافيل في مقدم العرش فأدخل رجله اليمنى تحت العرش وقدم اليسرى، ولم يطرف منذ خلقه الله لينتظر ما يؤمر به.
وأخرج الترمذى وحسنه، والحاكم والبيهقى في البعث عن أبى سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: )كيف أنعم وصاحب الصور قد التقم القرن وحنى جبهته وأصغى سمعه ينتظر متى يؤمر به فينفخ( قالوا: فما نقول يا رسول الله؟ قال: قولوا: )حسبنا الله ونعم الوكيل على الله توكلنا(.
وأخرج الحاكم وصححه، وأبو الشيخ، وأبو مردويه عن أبى هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن طرف صاحب الصور مذ وكل به مستعد ينظر حول العرش مخافة أن يؤمر بالصيحة قبل أن يرتد إليه طرفه كأن عينيه كوكبان دريان(.
وأخرج ابن أبى حاتم عن أبى سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: )مازال صاحبا الصور ممسكين بالصور ينتظران متى يؤمران(.
وأخرج الديلمي عن أبى أمامة قال: قال رسول الله صلى الله عليه وسلم: )اسم جبريل عبد الله، واسم ميكائيل عبيد الله، واسم إسرافيل عبد الرحمن(.
وأخرج الطبرانى، وأبو نعيم في الحلية، وابن مردويه عن أبى هريرة: أن رجلا من اليهود قال: يا رسول الله أخبرنى عن ملك الله الذي يليه قال: )إن الملك الذي يليه: إسرافيل، ثم جبريل، ثم ميكائيل، ثم ملك الموت عليه السلام(.
وأخرج أحمد والحاكم وابن مردويه عن أبى سعيد قال: قال رسول الله صلى الله عليه وسلم: )إسرافيل صاحب الصور، وجبريل عن يمينه، وميكائيل عن يساره(.

وأخرج أبو الشيخ عن أبى بكر الهذلي قال: ليس شىء من الخلق أقرب إلى الله من إسرافيل، وبينه وبين الله سبعة حجب، وله جناح بالمشرق، وجناح بالمغرب، وجناح في الأرض السابعة، وجناح عند رأسه، وهو واضع رأسه بين جناحيه، فإذا أمر الله بالأمر تدلت الألواح على إسرافيل بما فيها من أمر الله فينظر فيها إسرافيل ثم ينادى جبريل فيجيبه فلا يسمع صوته أحد من الملائكة إلا صعق فإذا أفاقوا قالوا: ماذا قال ربكم؟ قالوا: الحق وهو العلي الكبير، وإن ملك الصور الذي وكل به إن إحدى قدميه لفي الأرض السابعة وهو جاث على ركبتيه شاخص بصره إلى إسرافيل ما طرف منذ خلقه الله ينظر متى يشير إليه فينفخ في الصور.
وأخرج ابن أبى زمنين في السنة عن كعب قال: إن أقرب الملائكة إلى الله إسرافيل، وله أربعة أجنحة: جناح بالمشرق، وجناح بالمغرب، وقد تسرول بالثالث، والرابع بينه وبين اللوح المحفوظ، فإذا أراد الله أن يوحى أمراً جاء اللوح المحفوظ حتى يصفق جبهة إسرافيل فيرفع رأسه فينظر فإذا الأمر مكتوب فينادي جبريل فيلبيه فيقول: أمرت بكذا، أمرت بكذا، فلا يهبط جبريل من سماء إلى سماء إلا فزع أهلها مخافة الساعة حتى يقول جبريل: الحق من عند الحق، فيهبط على النبي فيوحى إليه.
وأخرج أبو الشيخ عن عبد الله بن الحارث قال: كنت عند عائشة وعندها كعب فقالت: يا كعب حدثنا عن إسرافيل فقال: هو ملك الله ليس دونه شىء، جناح له بالمشرق، وجناح له بالمغرب، وجناح على كاهله، والعرش على كاهله فقالت عائشة: هكذا سمعت النبي صلى الله عليه وسلم قال كعب: واللوح على جبهته وإذا أراد الله أمرا أثبته في اللوح.
وأخرج أبو الشيخ عن عبد الله بن رباح أن كعبا قال لعائشة: هل سمعت رسول الله صلى الله عليه وسلم يقول في إسرافيل شيئا؟ قالت؟ نعم سمعت رسول الله صلى الله عليه وسلم يقول: )له أربعة أجنحة منها: جناحان أحدهما بالمشرق، والآخر بالمغرب، واللوح بين عينيه، فإذا أراد الله أن يكتب الوحى ينقر بين جبهته(.
وأخرج أبو الشيخ، وأبو نعيم في الحلية عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: )قلت لجبريل: يا جبريل مالى لا أرى إسرافيل يضحك ولم يأتني أحد من الملائكة إلا رأيته يضحك؟ قال جبريل: ما رأينا ذلك الملك ضاحكا منذ خلقت النار.
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال: سمع النبي صلى الله عليه وسلم هّدة فقال: با جبريل أقامت الساعة؟ قال: لا هذا إسرافيل هبط إلى الأرض.
وأخرج عبد بن حميد، والطبرانى في الأوسط، وأبو الشيخ عن عبد الله ابن الحارث قال: كنت عند عائشة وعندها كعب الحبر فذكر إسرافيل فقالت عائشة: أخبرنى عن إسرافيل فقال كعب: عندكم العلم؟ قالت: أجل، فأخبرني قال: له أربعة أجنحة: جناحان في الهواء، وجناح قد تسربل به، وجناح على كاهله، والقلم على أذنه، فإذا نزل الوحي كتب القلم ثم درست الملائكة، وملك الصور أسفل منه جاث على ركبتيه وقد نصب الأخرى فالتقم الصور، محنى ظهره، وطرفه إلى إسرافيل، وقد أمر إذا رأى إسرافيل، وقد أمر إذا رأى إسرافيل قد ضم جناحيه أن ينفخ في الصور فقالت عائشة: هكذا سمعت رسول الله صلى الله عليه وسلم.
وأخرج أبو الشيخ عن الأوزاعى قال: إذا سبح إسرافيل قطع على كل ملك في السماء صلاته استماعا له.
وأخرج عنه أيضا قال: ليس أحد من خلق الله أحسن صوتا من إسرافيل، فإذا أخذ في التسبيح قطع على أهل سبع سموات صلاتهم وتسبيحهم.
وأخرج من طريق الليث حدثنى خالد بن سعيد قال: بلغنا أن إسرافيل مؤذن أهل السماء، فيؤذن لاثنتى عشرة ساعة من النهار، ولاثنتى عشرة ساعة من الليل، لكل ساعة تأذين يسمع تأذينه من في السموات السبع ومن في الأرضين السبع إلا الجن والإنس، ثم يتقدم منهم عظيم الملائكة فيصلى بهم، قال وبلغنا أن ميكائيل يؤم الملائكة في البيت المعمور.
وأخرج ابن المبارك في الزهد عن ابن أبى جبلة بسنده قال: أول من يدعى يوم القيامة إسرافيل فيقول الله: هل بلغت عهدى؟ فيقول: نعم يارب قد بلغته جبريل فيدعى جبريل فيقال: هل بلغك إسرافيل عهدى؟ فيقول: نعم فيخلى عن إسرافيل فيقول لجبريل: ما صنعت في عهدى فيقول: يا رب بلغت الرسل فيدعى الرسل فيقال لهم: هل بلغكم جبريل عهدي؟ فيقولون: نعم فيخلى عن جبريل.

وأخرج أبو الشيخ عن أبى سنان قال: أقرب الخلق من الله اللوح وهو معلق بالعرش فإذا أراد الله أن يوحى بشىء كتب في اللوح فيجىء اللوح حتى يقرع جبهة إسرافيل وإسرافيل قد غطى رأسه بجناحه لا يرفع بصره إعظاماً لله فينظر فيه فإن كان إلى أهل السماء دفعه إلى ميكائيل، وإن كان إلى أهل الأرض دفعه إلى جبريل، فأول ما يحاسب يوم القيامة اللوح يدعى به ترتعد فرائصه فيقال له: هل بلغت؟ فيقول: نعم فيقال: من يشهد لك؟ فيقول: إسرافيل، فيدعى إسرافيل ترعد فرائصه فيقال له: هل بلغك اللوح؟ فإذا قال نعم قال اللوح: الحمد لله الذي نجاني من سوء الحساب.
وأخرج ابن حاتم وأبو الشيخ عن ضمرة قال: بلغني أن أول من سجد لآدم عليه السلام إسرافيل فأثابه الله أن كتب القرآن في جبهته.
وأخرج الطبرانى في الأوسط والبيهقى في الأسماء والصفات والبزار عن ابن عمرو قال: جاء فئام من الناس إلى رسول الله صلى الله عليه وسلم فقالوا: يا رسول الله زعم أبو بكر أن الحسنات من الله والسيئات من العباد وقال عمر: الحسنات والسيئات من الله فتابع هذا قوم، وهذا قوم فقال رسول الله صلى الله عليه وسلم: لأقضين بينكما بقضاء إسرافيل بين جبريل وميكائيل، إن ميكائيل قال بقول أبى بكر، وقال جبريل بقول عمر فقال جبريل لميكائيل: إنا متى يختلف أه السماء يختلف أهل الأرض فلنتحاكم إلى إسرافيل فتحاكما إليه، فقضى بينهما بحقيقة القدر خيره وشره وحلوه ومره كله من الله ثم قال: يا أبا بكر إن الله لو أراد أن لا يعصى لم يخلق إبليس فقال أبو بكر: صدق الله ورسوله.

ما جاء في ملك الموت عليه السلام
أخرج سعيد بن منصور، وابن المنذر، وابن أبى حاتم عن أبى هريرة قال: لما أراد الله عز وجل أن يخلق آدم، بعث ملكا من حملة العرش يأتي بتراب من الأرض، فلما هوى ليأخذ قالت الأرض: أسألك بالذى أرسلك أن لا تأخذ منى اليوم شيئا يكون للنار منه نصيب غدا فتركها، فلما رفع إلى ربه قال: ما منعك أن تأتي بما أمرتك؟ قال: سألتنى بك فعظمت أن أرد شيئا سألنى بك فأرسل لها آخر فقال مثل ذلك حتى أرسلهم كلهم، فأرسل ملك الموت فقالت له مثل ذلك فقال: إن الذي أرسلنى أحق بالطاعة منك، فأخذ من وجه الأرض كلها من طيبها وخبيثها، فجاء به إلى ربه، فصب عليه من ماء الجنة، فصار حما مسنونا، فخلق منه آدم.
وأخرج ابن جرير، والبيهقى في الأسماء والصفات، وابن عساكر من طريق السدى عن أبى مالك، وعن أبى صالح عن ابن عباس، وعن مرة عن ابن مسعود وناس من الصحابة قالوا: بعث الله جبريل إلى الأرض ليأتيه بطين منها فقالت الأرض: أعوذ بالله منك أن تنقص منى، فرجع ولم يأخذ شيئا وقال: يا رب، إنها عاذت بك فأعذتها، فبعث ميكائيل كذلك، فبعث ملك الموت فعاذت منه فقال: وأنا أعوذ بالله أن أرجع ولم أنفذ أمره، فأخذ من وجه الأرض.
وأخرج الديلمي عن زيد بن ثابت قال: قال رسول الله صلى الله عليه وسلم: )لو رأيتم الأجل ومسيره لأبغضتم الأمل وغروره. وما من أهل بيت إلا وملك الموت يتعاهدهم في كل يوم مرتين، فمن وجده قد انقضى أجله قبض روحه، فإذا بكى أهله وجزعوا قال: لم تبكون؟ ولم تجزعون؟ فوالله ما نقصت لكم عمرا، ولا حبست لكم رزقا، مالي ذنب وإن لي فيكم لعودة، ثم عودة، ثم عودة، حتى لا أبقى منكم أحدا(.
وأخرج عبد الرزاق وأحمد في الزهد، وابن جرير، وابن المنذر، وابن أبى حاتم، وأبو الشيخ عن مجاهد قال: ما على ظهر الأرض من بيت شعر ولا مدر إلا وملك الموت يطوف به كل يوم مرتين.
وأخرج ابن أبى شيبة في المصنف، وعبد الله بن أحمد في زوائد الزهد عن عبد الأعلى التميمى قال: ما من أهل دار إلا وملك الموت يتصفحهم في اليوم مرتين.
وأخرج ابن أبى الدنيا في ذكر الموت، وأبو الشيخ عن الحسن قال: ما من يوم إلا وملك الموت يتصفح في كل بيت ثلاث مرات، فمن وجده منهم قد استوفى رزقه، وانقضى أجله، قبض روحه؛ وأقبل أهله برنة، وبكاء، فيأخذ ملك الموت بعضادتى الباب فيقول: مالي إليكم من ذنب، وإنى لمأمور، والله ما أكلت لكم رزقا، ولا أفنيت لكم عمرا، ولا انتقصت لكم أجلا، وإن لي فيكم لعودة، ثم عودة، ثم عودة، حتى لا أبقى منكم أحدا، قال الحسن: فوالله لو يرون مقامه، ويسمعون كلامه، لذهلوا عن ميتهم، ولبكوا على أنفسهم.

وأخرج ابن أبى الدنيا، وأبو الشيخ عن زيد بن أسلم قال: يتصفح ملك الموت المنازل كل يوم خمس مرات، ويطلع في وجه ابن آدم كل يوم اطلاعه قال: فمنها الذعرة التي تصيب الناس، يعني القشعريرة والإنتفاض.
وأخرج ابن أبى حاتم وأبو الشيخ عن عكرمة قال: ما من يوم إلا وملك الموت يطلع في كتاب حياة الناس، قائل يقول ثلاثا، وقائل يقول خمسا.
وأخرج ابن أبى حاتم عن كعب قال: ما من بيت فيه أحد إلا وملك الموت على بابه كل يوم سبع مرات ينظر هل فيه أحد أمر به يتوفاه.
وأخرج سعيد بن منصور، وأحمد في الزهد عن عطاء بن يسار قال: ما من أهل بيت إلا يتصفحهم ملك الموت في كل يوم خمس مرات هل منهم أحد أمر بقبضه.
وأخرج أبو نعيم في الحلية عن ثابت البناني قال: الليل والنهار أربع وعشرون ساعة، ليس فيها ساعة تأتي على ذي روح إلا وملك الموت قائم عليها، فإن أمر بقبضها، قبضها وإلا ذهب.
وأخرج ابن النجار في تاريخه عن أنس مرفوعا: إن ملك الموت لينظر في وجود العباد كل يوم سبعين نظرة، فإذا ضحك العبد الذي بعث إليه يقول: يا عجبا بعثت إليه لأقبض روحه وهو يضحك.
وأخرج الطبرانى في الكبير،، وأبو نعيم، وابن منده، كلاهما في المعرفة من طريق جعفر بن محمد عن أبيه عن الحارث بن الخزرج قال: سمعت رسول الله صلى الله عليه وسلم يقول: )ونظر إلى ملك الموت عند رأس رجل من الأنصار فقال: يا ملك الموت، ارفق بصاحبى، فإنه مؤمن فقال ملك الموت: طب نفسا، وقر عينا، فإني بكل مؤمن رفيق واعلم يا محمد أني لأقبض روح ابن آدم فإذا صرخ صارخ قمت في الدار ومعي روحه فقلت: ما هذا الصارخ؟ والله ما ظلمناه، ولا سبقنا أجله، ولا استعجلنا قدره، وما لنا في قبضه من ذنب، فإن ترضوا بما صنع الله تؤجروا، وإن تسخطوا تأثموا، وتوزروا، وإن لنا عندكم عودة، ثم عودة، بعد عودة، فالحذر الحذر، وما من أهل بيت شعر ولا مدر، بر ولا فاجر، سهل ولا جبل إلا أنا أتصفحهم في كل يوم وليلة حتى لأنا أعرف بصغيرهم وكبيرهم منهم بأنفسهم، والله لو أردت أن أقبض روح بعوضة ما قدرت على ذلك حتى يكون الله هو يأذن بقبضها( قال جعفر بن محمد: بلغني إنما يتصفحهم عند مواقيت الصلاة، فإذا حضر عند الموت فإن كان ممن يحافظ على الصوات دنا منه الملك وطرد عنه الشيطان ويلقنه الملك لا إله إلا الله محمد رسول الله في ذلك الحال العظيم.
وأخرج ابن أبى الدنيا في كتاب ذكر الموت عن عبيد بن عمير قال: بينما إبراهيم عليه السلام يوما في داره، إذ دخل عليه رجل حسن الشارة فقال: يا عبد الله من أدخلك داري؟ قال: أدخلنيها ربها قال: ربها أحق بها فمن أنت؟ قال: ملك الموت قال: لقد نعت لي منك أشياء ما أراها فيك قال: أدبر فأدبر فإذا عيون مقبلة وعيون مدبرة، وإذا كل شعرة منه كأنها إنسان قائم، فتعوذ إبراهيم من ذلك وقال: عد إلى الصورة الأولى قال: يا إبراهيم إن الله إذا بعثني إلى من يحب لقاءه بعثني في الصورة التي رأيت أولا.
وأخرج ابن أبى الدنيا عن كعب قال: إن إبراهيم عليه السلام رأى في بيته رجلا فقال: من أنت؟ قال: أنا ملك الموتن قال إبراهيم: إن كنت صادقا فأرني منك آية أعرف أنك ملك الموت قال ملك الموت: أعرض بوجهك فأعرض ثم نظر فأراه الصورة التي يقبض فيها المؤمنين، فرأى من النور والبهاء شيئا لا يعلمه إلا الله تعالى ثم قال: أعرض بوجهك، فأعرض ثم نظر فأراه الصورة التي يقبض فيها الكفار والفجار فرعب إبراهيم رعبا حتى أرعدت فرائصه، وألصق بطنه بالأرض، وكادت نفسه أن تخرج.

وأخرج عن ابن مسعودن وابن عباس قالا: لما اتخذ الله تعالى إبراهيم خليلا سال ملك الموت ربه يأذن له فيبشره بذلك فأذن له فجاء إبراهيم فبشره بذلك فقال: الحمد الله ثم قال: يا ملك الموت أرني كيف تقبض أنفاس الكفار، قال: يا إبراهيم لا تطيق ذلك قال: بلى قال: فأعرض، فأعرض ثم نظر فإذا برجل أسود ينال رأسه السماء يخرج من فيه لهب النار ليس من شعرة في جسده غلا في صورة رجل، يخرج من فيه ومسامعه لهب النار فغشى على إبراهيم ثم أفقا وقد تحول ملك الموت في الصورة الأولى فقال: يا ملك الموت لو لم يلق الكافر من البلاء والحزن إلا صورتك لكفاه، فأرني كيف تقبض أنفاس المؤمنين قال: أعرض فأعرض ثم التفت فإذا هو برجل شاب أحسن الناس وجها، وأطيبهم ريحا، في ثياب بيضاء فقال: يا ملك الموت! لو لم يرى المؤمن عند موته من قرة العين والكرامة إلا صورتك هذه لكان يكفيه.
وأخرج ابن أبى الدنيا، وأبو الشيخ في العظمة عن أشعث بن أسلم قال: سأل إبراهيم عليه السلام ملك الموت وإسمه عزرائيل، وله عينان في وجهه، وعينان في قفاه فقال: يا ملك الموت؟ ما تصنع إذا كانت نفس بالمشرق ونفس بالمغرب؟ ووقع الوباء بأرض والتقى الزحفان كيف تصنع؟ قال: أدعو الأرواح بإذن الله فتكون بين أصبعي هاتين قال: ودحيت له الأرض فتركت مثل الطست يتناول منها حيث يشاء.
وأخرج ابن أبى الدنيا عن الحكم أن يعقوب عليه السلام قال: يا ملك الموت ما من نفس منفوسة إلا وأنت تقبض روحها؟ قال: نعم قال: فكيف وأنت عندي ها هنا والأنفس في أطراف الأرض؟ قال: إن الله سخر لي الدنيا فهي كالطست يوضع قدام أحدكم فيتناول أيا من أطرافها شاء، كذلك الدنيا عندى.
واخرج عبد الرزاق، وأحمد في الزهد، وابن جرير، وابن المنذر، وأبو الشيخ في العظمة، وأبو نعيم في الحلية عن مجاهد قال: جعلت الأرض لملك الموت مثل الطست يتناول من حيث شاء وجعل له أعوان يتوفون الأنفس ثم يقبضها منهم.
وأخرج ابن جرير، وأبو الشيخ عن الربيع بن أنس: أنه سئل عن ملك الموت: هل هو وحده الذي يقبض الأرواح؟ قال: هو الذي يلي أمر الأرواح، وله أعوان على ذلك، غير أن ملك الموت هو الرئيس، وكل خطوة منه من المشرق إلى المغرب.
وأخرج ابن أبى شيبة، وابن جرير، وابن المنذر، وابن أبى حاتم، وأبو الشيخ في التفسير عن ابن عباس في قوله تعالى: (تَوفَتهُ رُسُلُنا) قال: أعوان ملك الموت من الملائكة.
واخرج عبد بن حميد، وابن جرير، وابن المنذر، وابن أبى حاتم وأبو الشيخ في التفسير عن إبراهيم النخعي في قوله: (تَوفتُهُ رُسُلُنا) قال: الملائكة تقبض الأنفس، ثم يقبضها منهم ملك الموت بعد.
وأخرج عبد الرزاق، وابن جرير، وأبو الشيخ في العظمة عن قتادة في قوله: (تَوَفَتُهُ رُسُلُنَا) قال: إن ملك الموت له رسل فيلى بعضها الرسل ثم يدفعوها إلى ملك الموت.
وأخرج أبو الشيخ في العظمة عن وهب بن منبه قال: إن الملائكة الذين يقرنون بالناس هم الذين يتوفونهم ويكتبون لهم آجالهم، فإذا توفوا النفس دفعوها إلى ملك الموت وهو كالعاقب يعنى العشار الذي يؤدي إليه من تحته.
وأخرج ابن أبى الدنيا، وأبو الشيخ، وأبو نعيم في الحلية عن شهر بن حوشب قال: ملك الموت جالس، والدنيا بين ركبتيه، واللوح الذي فيه آجال بني آدم في يديه، وبين يديه ملائكة قيام وهو يعرض اللوح لا يطرف، فإذا أتى على أجل عبد قال: اقبضوا هذا.
وأخرج ابن أبى حاتم، وأبو الشيخ عن ابن عباس: أنه سئل عن: نفسين اتفق موتهما في طرفة عين، واحد في المشرق، وآخر بالمغرب، كيف قدر ملك الموت عليهما؟ ما قدرة ملك الموت على أهل المشارق، والمغارب، والظلمات ، والهواء، والبحور، إلا كرجل بين يديه مائدة يتناول من أيها شاء.
وأخرج ابن أبى حاتم عن زهير بن محمد قال: قيل يا رسول الله ملك الموت واحد، والزحفان يلتقيان بين المشرق والمغرب، وما بين ذلك من السقط والهلاك فقال: إن الله عز وجل قوى ملك الموت حتى جعلها كالطست بين يدي أحدكم فهل يفوته منها شىء.
وأخرج جوبير عن ابن عباس قال: وكل ملك الموت الذي يتوفى الأنفس كلها وقد سلط على ما في الأرض، كما سلط أحدكم على ما في راحته، ومعه ملائكة من ملائكة الرحمة، وملائكة من ملائكة العذاب، فإذا توفى نفسا طيبة دفعها إلى ملائكة الرحمة، وإذا توفى نفسا خبيثة دفعها إلى ملائكة العذاب.

وأخرج ابن أبى الدنيا، وأبو الشيخ عن أبى المثنى الحمصى قال: إن الدنيا سهلها،وجبلها، بين فخذى ملك الموت ومعه ملائكة الرحمة، وملائكة العذاب، فيقبض الأرواح، فيعطي هؤلاء لهؤلاء، وهؤلاء لهؤلاء، يعني ملائكة الرحمة، وملائكة العذاب قيل: فإذا كانت ملحمة، وكان السيف مثل البرق؟ قال: يدعوها فتأتيه الأنفس.
وأخرج الدينورى في المجالسة عن أبى زيد الأزدى قال: قيل لملك الموت: كيف تقبض الأرواح؟ قال: أدعوها فتجيئنى.
وأخرج ابن أبى شيبة قال: أتى ملك الموت سليمان بن داود، وكان له صديقا، فقال له سليمان: مالك تأتي أهل البيت فتقبضهم جميعا وتدع أهل البيت إلى جنبهم لا تقبض منهم أحداً؟ قال: لا أعلم بما أقبض منها إنما أكون تحت العرش، فتلقى إلى صكاك فيها أسماء.
وأخرج ابن عساكر عن خيثمة قال: قال سليمان بن داوود لملك الموت: إذا أردت أن تقبض روحي فأعلمني بذلك قال: ما أنا أعلم بذلك منك، إنما هي كتب تلقى إلىَّ فيها تسمية من يموت.
وأخرج أحمد في الزهد، وابن أبى الدنيا عن معمر قال: بلغنا أن ملك الموت لا يعلم متى يحضر أجل الإنسان حتى يؤمر بقبضها.
وأخرج ابن أبى الدنيا عن معمر قال: بلغنا أنه يقال لملك الموت اقبض فلانا في وقت كذا في يوم كذا.
وأخرج ابن أبى حاتم عن عكرمة في قوله تعالى: (وَهُوَ الَّذي يَتَوفاكُم بِاللَيل) )الأنعام: 60( قال: يتوفى الأنفس عند منامها، ما من ليلة إلا والله يقبض الأرواح كلها، فيسأل كل نفس عما عمل صاحبها من النهار، ثم يدعو ملك الموت فيقول: اقبض هذا، اقبض هذا.
وأخرج ابن أبى الدنيا عن عطاء بن يسار قال: إذا كانت ليلة النصف من شعبان، دفع إلى ملك الموت صحيفة فيقال: اقبض من في هذه الصحيفة، فإن العبد ليفرش الفراش، وينكح الأزواج، ويبنى البنيان، وإن إسمه قد نسخ في الموتى.
وأخرج ابن جرير عن عمر مولى غفرة قال: ينسخ لملك الموت من يموت ليلة القدر إلى مثلها فتجد الرجل ينكح النساء ويغرس الغرس وإسمه في الأموات.
وأخرج الدينورى في المجالسة عن راشد بن سعيد: أن النبي صلى الله عليه وسلم قال: )في ليلة النصف من شعبان يوحى الله إلى ملك الموت بقبض كل نفس يريد قبضها في تلك السنة(.
وأخرج الخطيب، وابن النجار عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يصوم شعبان كله حتى يصله برمضان، ولم يكن يصوم شهرا تاما إلا شعبان فقلت: يا رسول الله إن شعبان لمن أحب الشهور إليك أن تصومه قال: نعم يا عائشة، إنه يكتب فيه لملك الموت من يقبض، فأحب أن لا ينسخ اسمى إلا وأنا صائم.
وأخرج أحمد والبزار والحاكم وصححه عن أبى هريرة عن النبي صلى الله عليه وسلم قال: )إن ملك الموت كان يأتى الناس عيانا، فأتى موسى فلطمه ففقأ عينه فأتى ربه فقال: يا رب عبدك موسى فقأ عينى ولولا كرامته عليك لشققت عليه قال له: اذهب إلى عبدي فقل له فليضع يده على جلد ثور فله بكل شعرة وارت يده سنة فأتاه فقال: ما بعد هذا قال الموت قال: فالآن، فشمه شمة فقبض روحه ورد الله عليه عينه فكان بعد يأتي الناس في خفية(.
وأخرج أبو نعيم عن الأعمش قال: كان ملك الموت يظهر للناس فيأتى الرجل فيقول: اقض حاجتك فإني أريد أن أقبض روحك، فشكى فأنزل الله الداء وجعل الموت خفية.
وأخرج المروزى في الجنائز وابن أبى الدنيا وأبو الشيخ عن أبى الشعثاء جابر بن زيد: أن ملك الموت كان يقبض الأرواح بغير وجع، فسبه الناس، ولعنوه، فشكى إلى ربه فوضع الله الأوجاع، ونسى ملك الموت يقال: مات فلان بكذا، وكذا.
وأخرج ابن أبى حاتم عن ابن عباس: أن ملكا استأذن ربه أن يهبط إلى إدريس فأتاه فسلم عليه فقال له إدريس: هل بينك وبين ملك الموت شىء؟ قال: ذلك أخي من الملائكة، قال: هل تستطيع أن تنفعنى عنده بشىء؟ قال: أما أن يؤخر شيئا أو يقدم فلا، ولكن سأكلمه لك فيرفق بك عند الموت قال: اركب بين جناحي فركب إدريس فصعد إلى السماء العليا، فلقى ملك الموت إدريس بين جناحيه فقال له الملك: إن لي إليك حاجة قال: قد علمت حاجتك، تكلمني في إدريس وقد محى اسمه ولم يبق من أجله إلا نصف طرفة عين فمات إدريس بين جناحي الملك.

وأخرج أبو الشيخ عن محمد بن المنكدر: أن ملك الموت قال لإبراهيم عليه السلام: إن ربك أمرني أن أقبض نفسك بأيسر ما قبضت نفس مؤمن قال: فإني أسألك بحق الذي أرسلك أن تراجعه فى، فقال: إن خليلك سال أن اراجعك فيه فقال: ائته وقل له: إن ربك يقول: إن الخليل يحب لقاء خليله فأتاه فقال: امض لما أمرت به قال: يا إبراهيم هل شربت شرابا قط؟ قال: لا، فاستنكهه فقبض نفسه على ذلك.
وأخرج أحمد عن أبى هريرة: أن رسول الله صلى الله عليه وسلم قال: )كان داود عليه السلام فيه غيرة شديدة، فكان إذا خرج أغلقت الأبواب فلم يدخل على أهله أحد حتى يرجع، فخرج ذات يوم ورجع فإذا في الدار رجل قائم فقال له: من أنت؟ قال: أنا الذي لا أهاب الملوك، ولا يمنع منى الحجاب، قال دواود: أنت إذا والله ملك الموت، مرحبا بأمر الله، فزمل داود مكانه فقبضت نفسه(.
وأخرج ابن ماجه عن أبى أمامة: سمعت رسول الله صلى الله عليه وسلم يقول: )إن الله عز وجل وكل ملك الموت بقبض الأرواح إلا شهداء البحر فإنه يتولى قبض أرواحهم(.
وأخرج جويبر عن ابن عباس قال: وكل ملك الموت بقبض أرواح الآدميين فهو الذي يلى قبض أرواحهم، وملك في الجن،وملك في الشياطين، وملك في الطير، والوحش، والسباع، والحيتان، والنمل؛ فهم أربعة أملاك، والملائكة يموتون في الصعقة الأولى، وإن ملك الموت يلي قبض أرواحهم، ثم يموت، فأما الشهداء في البحر: فإن الله يلي قبض أرواحهم لا يوكل ذلك إلى ملك الموت لكرامتهم عليه، حيث ركبوا لجج البحر في سبيله.
وأخرج ابن أبى الدنيا عن محمد بن كعب القرظي قال: بلغني أن آخر من يموت ملك الموت يقال له: يا ملك الموت مت، فيصرخ عند ذلك صرخة لو سمعها أهل السموات والأرض لماتوا فزعا ثم يموت.
وأخرج ابن أبى الدنيا عن زياد النميرى قال: قرأت في بعض الكتب أن الموت أشد على ملك الموت منه على جميع الخلق.
وأخرج العقيلى في الضعفاء، وأبو الشيخ في العظمة، والديلمى عن أنس قال: قال رسول الله صلى الله عليه وسلم: )آجال البهائم، وخشاش الأرض كلها في التسبيح، فإذا انقضى تسبيحها قبض الله أرواحها وليس إلى ملك الموت من ذلك شىء(.
وأخرج الخطيب في رواة مالك عن سليمان بن معمر الكلابيب قال: حضرت مالك بن أنس وسأله رجل عن البراغيث: أملك الموت يقبض أرواحها؟ فأطرق طويلا ثم قال: ألها نفس؟ قال: نعم قال: فإن ملك الموت يقبض أرواحها (الله يَتَوفَى الأَنفُسَ حِينَ مَوتِها) )الزمر: 42(.
وأخرج أبو نعيم في الحلية عن معاذ بن جبل قال: إن لملك الموت حربة تبلغ ما بين المشرق والمغرب، فإذا انقضى أجل عبد من الدنيا ضرب رأسه بتلك الحربة وقال: الآن يزاد بك عسكر الموت.
وأخرج ابن عساكر عن ابن عباس مرفوعا: إن لملك الموت حربة مسمومة طرف لها بالمشرق وطرف لها بالمغرب يقطع بها عرق الحياة.
وأخرج ابن حاتم عن زهير بن محمد قال: ملك الموت جالس على معراج بين السماء والأرض وله رسول من الملائكة، فإذا كانت النفس في ثغرة النحر رأى ملك الموت على معراجه شخص بصره إليه فنظره آخر ما يموت.
وأخرج ابن أبى الدنيا عن الحكم بن أبان قال: سئل عكرمة: أيبصر الأعمى ملك الموت إذا جاء يقبض روحه؟ قال: نعم.
وأخرج أبو نعيم في الحلية عن مجاهد قال: ما من مرض يمرضه العبد إلا رسول ملك الموت عنده، حتى إذا كان آخر مرض يمرضه العبد أتاه ملك الموت فقال: أتاك رسول بعد رسول فلم تعبأ به وقد أتاك رسول يقطع أثرك من الدنيا.
وأخرج أبو الحسين بن العريف في فوائده، وأبو الربيع المسعودى في فوائده عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: )إذا جاء ملك الموت إلى ولى الله تعالى سلم عليه وسلامه عليه أن يقول: السلام عليك يا ولى الله، قم فأخرج من دارك التي خربتها إلى دارك التي عمرتها، وإذا لم يكن وليا لله قال له: قم فاخرج من دراك التي عمرتها إلى دارك التي خربتها(.
وأخرج أبو القاسم بن منده في كتاب اأهوال والإيمان بالسؤال عن ابن مسعود قال: إذا جاء ملك الموت قبض روحه قال: ربك يقرئك السلام.
وأخرى المروزى في الجنائز، وابن أبى الدنيا، وأبو الشيخ في تفسيره عن ابن مسعود قال: إذا جاء ملك الموت يقبض روح المؤمن قال: ربك يقرئك السلام.

وأخرج ابن أبى شيبة، وابن أبى الدنيا، وابن أبى حاتم، والحاكم وصححه، والبيهقى في شعب الإيمان عن البراء بن عازب في قوله تعالى: (تَحيَتُهُم يَومَ يَلقَونَهُ سَلام) )الأحزاب: 44( قال: ملك الموت، ليس من مؤمن يقبض روحه إلا يسلم عليه.
وأخرج ابن المبارك في الزهد، وأبو الشيخ في العظمة، وأبو القاسم بن منده في كتاب الأهوالن والبيهقى في شعب الإيمان عن محمد بن كعب القرظي قال: إذا استنفقت نفس العبد المؤمن جاءه ملك الموت فقال له: السلام عليك يا ولي الله، الله يقرأ عليك السلام ثم نزع بهذه الآية: (الَّذَينَ تَتَوفاهُم المَلائِكَة طَيبينَ يَقَولونَ سَلامٌ عَلَيكُم) )النحل: 32(.
وأخرج السلفى في المشيخة البغدادية: سمعت أبا سعيد الحسن بن علي الواعظ يقول: سمعت محمد بن الحسن يقول: سمعت أبى يقول: رايت في بعض الكتب: أن الله تعالى يظهر على كف ملك الموت: بسم الله الرحمن الرحيم بخط من النور، ثم يأمره أن يبسط كفه للعارف في وقت وفاته ويريه تلك الكتابة، فإذا رأتها روح العارف طارت إليه أسرع من طرف العين.
وأخرج السلفي في المشيخة البغدادية: سمعت أبا سعيد الحسن بن علي الواعظ يقول: سمعت محمد بن الحسن يقول: سمعت أبى يقول: رأيت في بعض الكتب: أن الله تعالى يظهر على كفه للعارف في وقت وفاته ويريه تلك الكتابة، فإذا رأتها روح العارف طارت إليه أسرع من طرف العين.
وأخرج أبو الشيخ عن داود بن أبى هند قال: بلغني أن ملك الموت كان وكل بسليمان عليه السلام فقيل له: ادخل عليه كل يوم دخلة فسله عن حاجته ثم لا تبرح حتى تقضيها، فكان يدخل عليه في صورة رجل فيسأله: كيف هو؟ ثم يقول: يا رسول الله ألك حاجة؟ فإن قال: نعم؛ لم يبرح حتى يقضيها، وإن قال: لا انصرف عنه إلى الغد، فدخل عليه يوماً وعنده شيخ فقام فسلم عليه ثم قال: ألك حاجة يا رسول الله؟ قال: لا، ولحظ الشيخ لحظة فارتعد الشيخ وانصرف ملك الموت فقام الشيخ فقال لسليمان: أسالك بحق الله إلا ما أمرت الريح فتحملنى فتلقينى بأقصى مدرة من أرض الهند، فأمرها فحملته، ودخل ملك الموت على سليمان من الغد، فسأله عن الشيخ فقال: هبط إلىَّ كتاب أمس أن أقبض روحه غدا مع طلوع الفجر بأقصى مدرة من أرض الهند فهبطت وما أحسب إلا ثم، فوجدته عندك، فجعلت أتعجب، وأنظر إليه، مالي هم غيره فهبطت عليه اليوم مع طلوع الفجر فوجدته بأقصى مدرة من أرض الهند ينتفض فقبضت روحه.
وأخرج أبى شيبة عن خيثمة قال: دخل ملك الموت إلى سليمان فجعل ينظر إلى رجل من جلسائه يديم النظر إليه، فلما خرج قال الرجل: من هذا؟ قال: هذا ملك الموت قال: رأيته ينظر إلىّ كأنه يريدني قال: فما تريد؟ قال: أريد أن تحملني على الريح حتى تلقيني بالهند، فدعا الريح فحمله عليها، فألقته في الهند، ثم أتى ملك الموت سليمان فقال: إنك كنت تديم النظر إلى رجل من جلسائي قال: كنت أعجب منه، أمرت أن أقبضه بالهند وهو عندك.
وأخرج الطبرانى عن ابن عباس قال: جاء ملك الموت إلى النبي صلى الله عليه وسلم في مرضه الذي قبض فيه، فاستأذن ورأسه في حجر علي فقال: السلام عليكم ورحمة الله وبركاته فقال علي: ارجع فإنا مشاغيل عنك فقال النبي صلى الله عليه وسلم: أتدري من هذا يا أبا الحسن؟ هذا ملك الموت، ادخل راشدا، فلما دخل قال: إن ربك يقرئك السلام قال: أين جبريل؟ فقال: ليس هو قريب منى، الآن يأتي، فخرج ملك الموت حتى نزل عليه جبريل فقال له جبريل وهو قائم بالباب: ما أخرجك يا ملك الموت قال: التمسك محمد، فلما أن جلسا قال جبريل: سلام عليك يا أبا القاسم، هذا وداع منى ومنك، فبلغنى أنه لم يسلم ملك الموت على أهل بيت قبله، ولا يسلم على أحد بعده.

وأخرج الطبرانى عن الحسين: أن جبريل هبط على النبي صلى الله عليه وسلم يوم موته فقال: كيف تجدك؟ قال: أجدنى يا جبريل مغموما وأجدنى مكروبا، فاستأذن ملك الموت على الباب فقال جبريل: يا محمد؟ هذا ملك الموت يستأذن عليك ما استأذن على آدمى قبلك، ولا يستأذن على آدمى بعدك قال: ائذن له فأذن له، فأقبل حتى وقف بين يديه فقال: إن الله أرسلنى إليك، وأمرنى أن أطيعك إن أمرتنى أن أقبض نفسك قبضتها، وإن كرهت تركتها قال: وتفعل يا ملك الموت؟ قال: نعم، بذلك أمرت فقال له جبريل: إن الله قد اشتاق إلى لقائك فقال رسول الله صلى الله عليه وسلم: امض لما أمرت به.
وأخرج ابن النجار في تاريخه أخبرنا يوسف بن المبارك بن الكامل الخفاف قال: أشهد بالله وأشهد لله لقد أخبرنى محمد بن عبد الباقي الأنصارى قال: أشهد بالله وأشهد لله لقد حدثنى القاضي أبو العلاء محمد بن علي الواسطى وقال: أشهد بالله وأشهد لله لقد حدثني عبد السلام بن صالح وقال: أشهد بالله وأشهد لله لقد حدثني علي بن موسى الرضى وقال: أشهد بالله وأشهد لله لقد حدثني علي بن موسى الرضى وقال: أشهد بالله وأشهد لله لقد حدثني أبى موسى بن جعفر وقال: أشهد بالله وأشهد لله لقد حدثني أبى على بن أبى طالب وقال: أشهد بالله وأشهد لله لقد حدثنى رسول الله صلى الله عليه وسلم قال: أشهد بالله وأشهد لله لقد حدثنى جبريل وقال: أشهد بالله وأشهد لله لقد حدثنى ميكائيل وقال: أشهد بالله وأشهد لله لقد حدثنى عزرائيل وقال: أشهد بالله وأشهد لله إن الله تعالى قال: مدمن خمر كعابد وثن.

ما جاء في ملك القطر عليه السلام
أخرج البغوى في معجم الصحابة والطبرانى عن أنس قال: استأذن ملك القطر ربه أن يزور النبي صلى الله عليه وسلم فأذن له وكان في يوم أم سلمة فقال النبي صلى الله عليه وسلم لأم سلمة: احفظى الباب لا يدخل علينا أحد، فبينما هي على الباب إذ دخل الحسين فاقتحم يتوثب على رسول الله صلى الله عليه وسلم، فجعل النبي صلى الله عليه وسلم يلثمه ويقبله فقال له الملك: أتحبه؟ قال: نعم قال: إن أمتك ستقتله، وإن شئت أريتك المكان الذي يقتل فيه، فأراه إياه، فجاء بسهلة، وتراب أحمر، فأخذته أم سلمة فجعلته في ثوبها.
وأخرج الطبرانى عن أبى الطفيل قال: استأذن ملك القطر بأن يسلم على النبي صلى الله عليه وسلم في بيت أم سلمة فقال: لا يدخل علينا أحد، فجاء الحسين فدخل فقالت أم سلمة: هو الحسين فقال: دعيه، فجعل يعلو رقبة رسول الله ويعبث به، والملك ينظر فقال الملك: أتحبه يا محمد؟ قال: أي والله إني لأحبه قال: أما إن أمتك ستقتله، وإن شئت أرأيتك المكان فقال بيده، فتناول كفا من تراب، فأخذت أم سلمة التراب فصرته في خمارها، فكانوا يرون أن ذلك التراب من كربلاء.
وأخرج ابن جرير عن سعيد بن جبير قال: لما ألقى إبراهيم خليل الرحمن في النار قال الملك خازن المطر: أي رب خليلك إبراهيم. رجى أن يؤذن له فيرسل المطر فكان أمر الله عز وجل أسرع من ذلك.
وأخرج أبو عوانة، والضياء في المختارة عن ابن عباس قال: أظلت سحابة ونحن نطمع فيها فقال رسول الله صلى الله عليه وسلم: )إن الملك الذي يسوق السحاب دخل آنفا فسلم علي وذكر أنه يسوقها إلى واد باليمن يقال له جرع(.

ما جاء في الملك الموكل بالحجب عليه السلام
وأخرج الطيالسى، وأحمد، ومسلم عن أبى هريرة: أن رسول الله صلى الله عليه وسلم قال: )بينما رجل بفلاة إذ سمع رعدا في سحاب، فسمع فيه كلاما: " اسق حديقة فلان " فجاء ذلك السحاب إلى حرة فأفراغ ما فيه من ماء، ثم جاء إلى ذناب شرج فانتهى إلى شرجة فاستوعب الماء، ومشى الرجل مع السحابة حتى انتهى إلى رجل قائم في حديقته يسقيها فقال: يا عبد الله ما إسمك؟ قال: ولم تسأل؟ قال: إني سمعت في سحاب هذا ماؤه: " اسق حديقة فلان " باسمك فما تصنع فيها إذا صرمتها؟ قال: أما إذا قلت ذلك فإني أجعلها على ثلاث أثلاث، أجعل ثلثا لي، ولأهلي، وأرد ثلاثا فيها، وأجعل ثلثا في المساكين، والسائل، وابن السبيل(.

وأخرج الدينورى في المجالسة عن بكر بن عبد الله المزنى قال: لما أرادوا أن يلقوا إبراهيم عليه السلام في النار ضجت عامة الخليفة إلى ربها فقالوا: يا رب خليلك يلقى في النار ائذن لنا فنطفىء عنه فقال عز وجل: هو خليلي ليس لي خليل غيره في الأرض، وأنا إلهه ليس له إله غيري، فإن استغاث بكم فأغيثوه، وإلا فدعوه قال: وجاء ملك القطر فقال: يارب خليلك يلقى في النار فائذن لي فأطفىء عنه بقطرة واحدة فقال عز وجل: هو خليلي ليس لي في الأرض خليل غيره، وأنا إلهه ليس له إله غيرى فإن استغاث بك فأغثه وغلا فدعه.
أخرج إسحاق بن راهويه في مسنده، وابن المنذر، وابن أبى حاتم، والطبرانى في الأوسط، وأبو الشيخ عن الربيع بن أنس قال: السماء الدنيا: موج مكفوف، والثانية: مرمرة بيضاء، والثالثة: حديد، والرابعة: نحاس، والخامسة: فضة، والسادسة: ذهب، والسابعة: ياقوتة حمراء، وما فوق ذلك صحارى من نور، ولا يعلم ما فوق ذلك إلا الله تعالى، وملك موكل بالحجب يقال له: ميطا طروش.

ما جاء في حملة العرش عليهم السلام
قال الله تعالى (وَيَحمِلُ عَرشَ رَبِكَ فَوقَهُم يَومَئِذٍ ثَمانِيَة) )الحاقة: 17(.
أخرج عبد بن حميد وعثمان بن سعيد الدارمى في كتاب الرد على الجهمية وأبو يعلى وابن المنذر وابن حزيمة وابن مردويه والحاكم وصححه عن العباس بن عبد المطلب في قوله: (وَيَحمِلُ عَرشَ رَبِكَ فَوقَهُم يَومَئِذٍ ثمانِيَة) قال: ثمانية أملاك على صورة الأوعال.
وأخرج عثمان بن سعيد عن ابن عباس قال: لحملة العرش قرون لها كعوب ككعوب القنا، ما بين أخمص أحدهم إلى كعبيه مسيرة خمس مائة عام، وبين أرنبته إلى ترقوته مسيرة خمس مائة عام، ومن ترقوته إلى موضع القرط خمس مائة عام.
وأخرج عثمان بن سعيد، وأبو يعلى بسند صحيح عن أبى هريرة قال: قال رسول الله صلى الله عليه وسلم: )أذن لي أن أحدث عن ملك قد مرقت رجلاه الأرض السابعة، والعرش على منكبيه وهو يقول: سبحانك أين كنت، وأين تكون(.
وأخرج أبو داود، وأبو الشيخ، والبيهقى في الأسماء والصفات عن جابر: أن النبي صلى الله عليه وسلم قال: )أذن لي أن أحدث عن ملك من حملة العرش، رجلاه في الأرض السفلى، وعلى قرنه العرش، وبين شحمة أذنه وعاتقه خفقان الطير سبعمائة يقول ذلك الملك: سبحانك حيث كنت(.
وأخرج الطبرانى في الأوسط عن أنس قال: قال رسول الله صلى الله عليه وسلم: )أذن لي أن احدث عن ملك من ملائكة الله من حملة العرش، رجلاه في الأرض السفلى وعلى قرنه العرش، وبين شحمة أذنه وعاتقه خفقان الطير سبعمائة عام، ويقول ذلك الملك: سبحانك حيث كنت(.
وأخرج أبو الشيخ من طريق أبى قبيل: أنه سمع عبد الله يقول: حملة العرش ما بين موق أحدهم إلى مؤخر عينيه مسيرة خمس مائة عام.
وأخرج عثمان بن سعيد، وابن المنذر، وأبو الشيخ عن حسان عن عطية قال: حملة العرش ثمانية، أقدامهم مثبتة في الأرض السابعة، رؤوسهم قد جاوزت السماء السابعة، وقرونهم مثل طولهم عليها العرش.
وأخرج أبو الشيخ عن زاذان قال: حملة العرش أرجلهم في التخوم لا يستطيعون أن يرفعوا أبصارهم من شعاع النور.
وأخرج ابن المنذر، وأبو الشيخ، والبيهقى في شعب الإيمان عن هارون ابن رئاب قال: حملة العرش ثمانية، يتجاوبون بصوت رخيم تقول أربعة منهم: سبحانك وبحمدك على حلمك بعد علمك وأربعة يقولون: سبحانك وبحمدك على عفوك بعد قدرتك.
وأخرج عبد بن حميد عن الربيع في قوله (وَيَحمِلُ عَرشَ رَبِكَ فَوقَهُم يَومَئِذٍ ثَمانِيَة) قال: ثمانية من الملائكة.
وأخرج ابن جرير عن ابن زيد قال: قال رسول صلى الله عليه وسلم: )يَحمِلهُ اليَوم أَربَعَة، وَيَومَ القِيامَة ثَمانِيَة).
وأخرج عبد الرزاق، وعبد بن حميد، وابن المنذر، وأبو الشيخ عن وهب قال: حملة العرش الذين يحملونه أربعة أملاك، لكل ملك منهم: أربعة وجوه، وأربعة أجنحة: جناحان على وجهه يمنعانه من أن ينظر إلى العرش فيصعق، وجناحان يطير بهما، أقدامهم في الثرى، والعرش على أكتافهم لكل واحد منهم وجه ثور، ووجه أسد، ووجه إنسان، ووجه نسر، ليس لهم كلام إلا أن يقولوا: قدوس، الله القوى، ملأت عظمته السماوات والأرض.

وأخرج أبو الشيخ من طريق السدى عن أبى مالك قال: الصخرة التي تحت الأرض منتهى الخلق على أرجائها، أربعة أملاك لكل واحد منهم: أربعة وجوه: وجه إنسان، ووجه أسد، ووجه نسر، ووجه ثور، وهم قيام عليها، قد أحاطوا الأرض والسموات، ورؤوسهم تحت العرش.
وأخرج أبو الشيخ عن وهب قال: حملة العرش اليوم أربعة، فإذا كان يوم القيامة أيدوا بأربعة أخرى، ملك منهم في صورة إنسان يشفع لبني آدم في أرزاقهم، وملك في صورة نسر يشفع للطير في أرزاقها، وملك في صورة ثور يشفع للبهائم في أرزاقها، وملك في صورة أسد يشفع للسباع في أرزاقها، ولكل ملك منهم: أربعة وجوه: وجه إنسان، ووجه نسر، ووجه ثور، ووجه أسد، فلما حملوا العرش وقعوا على ركبهم من عظمة الله فلقنوا: لا حول ولا قوة إلا بالله، فاستووا قياما على أرجلهم.
وأخرج أبو الشيخ عن مكحول قال: قال رسول الله صلى الله عليه وسلم: )إن في حملة العرش أربعة أملاك: ملك على صورة سيد الصور وهو ابن آدم، وملك على صورة سيد السباع وهو الأسد، وملك على صورة سيد الأنعام وهو الثور، فما زال غضبان منذ يوم عبد العجل إلى ساعتى هذه، وملك على صورة سيد الطير وهو النسر(.
وأخرج عثمان بن سعيد الدارمى، والبيهقى في الأسماء والصفات عن عروة قال: حملة العرش منهم من صورته على صورة إنسان، ومنهم من صورته على صورة النسر، ومنهم من صورته على صورة الثور، ومنهم من صورته على صورة الأسد.
وأخرج ابن أبى حاتم عن ابن زيد قال: لم يسم من حملة العرش إلا إسرافيل قال: وميكائيل ليس من حملة العرش.
وأخرج أبو الشيخ عن ابن عباس: أن رسول الله صلى الله عليه وسلم خرج على أصحابه فقال: ما جمعكم؟ فقالوا: اجتمعنا نذكر ربنا، ونتفكر في عظمته فقال: لن تدركوا التفكير في عظمته، ألا أخبركم ببعض عظمة ربكم؟ قالوا: بلى يا رسول الله قال: إن ملكا من حملة العرش يقال له: إسرافيل، زاوية من زوايا العرش على كاهله، قد مرقت قدماه في الأرض السابعة السفلى، ومرق رأسه من السماء السابعة العليا، في مثله من خليقة ربكم.
وأخرج الديلمى عن علي قال: قال رسول الله صلى الله عليه وسلم: )إذا دخل شهر رمضان أمر الله تعالى حملة العرش أن يكفوا عن التسبيح ويستغفروا لأمة محمد والمؤمنين(.
وأخرج الدينورى في المجالسة عن مالك بن دينار قال: بلغني أن في بعض السموات ملكا له من العيون مثل عدد الحصا، ما منها عين إلا وتحتها لسان، وشفتان، يحمدون الله تبارك وتعالى بلغة لا تفقهها صاحبتها، وإن حملة العرش لهم قرون بين أطراف قرونهم ورؤسهم مقدار خمسمائة سنة والعرش فوق ذلك(.
وأخرج الدينورى عن أبى مالك في قوله (وَسِعَ كُرسيُهُ السَمَواتِ وَالأَرض) )البقرة: 255( قال: إن الصخرة التي تحت الأرض السابعة، على أرجائها أربعة من الملائكة لكل ملك منهم أربعة وجوه وجه إنسان ووجه أسد ووجه نسر ووجه ثور وهم قيام على نواحيها قد أحاطوا بالأرض والسموات ورؤوسهم تحت الكرسى والكرسى تحت العرش.
وأخرج الدينورى عن خالد بن معدان قال: إن العرش ثقيل على حملة العرش من أول النهار فإذا قام المسبحون خفف عليهم.
وأخرج البيهقى في شعب الإيمان من طريق قتيبة عن بكر بن مضر عن صخر بن عبد الله عن زياد بن أبي حية قال: بلغنى أن من حملة العرش لمن يسيل من عينيه أمثال الأنهار من البكار فإذا رفع رأسه قال: سبحانك ما نخشى حق خشيتك، قال الله عز وجل: لكن الذين يحلفون باسمى كاذبين لا يعلمون.
وأخرج ابن مردويه عن أبي سعيد قال: سمعت النبي صلى الله عليه وسلم يقول: )العرش على ملك من لؤلؤة على صورة ديك رجلاه في تخوم الأرض وجناحاه في المشرق وعنقه تحت العرش(.
وأخرج عبد بن حميد، وابن مردويه، والبيهقى في الأسماء والصفات عن ابن عباس قال: حملة العرش ما بين كعب أحدهم إلى أسفل قدمه مسيرة خمسمائة عام، وذكر: أن خطوة ملك الموت ما بين المشرق إلى المغرب.
وأخرج عبد بن حميد عن عكرمة قال: حملة العرش كلهم صور قبل لعكرمة: وما صور؟ فأمال خده قليلا.
وأخرج عبد بن حميد عن مسيرة قال: لا تستطيع الملائكة الذين يحملون العرش أن ينظروان إلى ما فوقهم من شعاع النور.

وأخرج عبد بن حميد عن ميسرة قال: حملة العرش أرجلهم في الأرض السفلى ورؤوسهم قد خرقت العرش وهم خشوع لا يرفعون طرفهم، وهم أشد خوفا من أهل السماء السابعة، وأهل السماء السابعة أشد خوفا من أهل السماء التي تليها، والتي تليها أشد خوفا من التي تليها.
وأخرج ابن أبي شيبة في المصنف عن أبى أمامة قال: إن الملائكة الذين يحملون العرش يتكلمون بالفارسية.
وأخرج عبد بن حميد وابن المنذر عن ميسرة في قوله تعالى: (وَيَحمِلُ عَرشَ رَبِكَ فَوقَهُم يَومَئِذٍ ثَمانِيَة) قال: أرجلهم في التخوم ورؤوسهم عند العرش لا يستطيعون أن يرفعوا أبصارهم من شعاع النور.
واخرج ابن جرير وابن المنذر وابن أبى حاتم عن ابن عباس في قوله: (وَيَحمِلُ عَرشَ رَبِكَ فَوقَهُم يَومَئِذٍ) قال: ثمانية صفوف من الملائكة لا يعلم عدتهم إلا الله.
وأخرج عبد بن حميد عن الضحاك في الآية قال: يقال: ثمانية صفوف لا يعلم عدتخم إلا الله ويقال: ثمانية أملاك رؤوسهم عند العرش في السماء السابعة وأقدامهم في الأرض السفلى، ولهم قرون كقرون الوعلة ما بين أصل قرن أحدهم إلى منتهاه مسيرة خمسمائة عام.

ما جاء في الروح عليه السلام
قال تعالى: (تَنزِلُ المَلائِكَةُ وَالروحُ فيها) )القدر: 4) وقال: (يَومَ يَقومُ الروحُ وَالمَلائِكَةُ صَفاً) )النبأ: 38(.
وأخرج ابن جرير وابن المنذر وابن أبى حاتم وأبو الشيخ والبيهقى في الأسماء والصنفات من طريق ابن أبى طلحة عن ابن عباس قال: الروح من أعظم الملائكة خلقا.
وأخرج أبو الشيخ عن الضحاك قال: الروح حاجب الله: يقوم بين يدى الله يوم القيامة، وهو أعظم الملائكة، لو فتح فاه لوسع جميع الملائكة، فالخلق إليه ينظرون فمن مخافته لا يرفعون طرفهم إلى من فوقه.
وأخرج ابن جرير وابن المنذر وابن أبى حاتم وأبو الشيخ والبيهقى في الأسماء والصفات بسند ضعيف عن علي بن أبى طالب قال: الروح ملك له سبعون ألف وجه، لكل وجه سبعون ألف لسابن، لكل لسان سبعون ألف لغة، يسبح الله بتلك اللغات كلها، يخلق الله من كل تسبيحة ملكا يطير مع الملائكة إلى يوم القيامة.
وأخرج ابن جرير وابن المنذر وأبو الشيخ من طريق عطاء عن ابن عباس قال: الروح ملك واحد له عشرة آلاف جناح جناحان منهما ما بين المشرق والمغرب، له ألف وجه في كل وجه ألف لسابن وعينان وشفتان يسبحان الله إلى يوم القيامة.
وأخرج أبو الشيخ عن وهب قال: الروح ملك من الملائكة، له عشرة آلاف جناح، جناحان منهما ما بين المشرق والمغرب، له ألف وجه فى كل وجه ألف لسان وعينان وشفتان يسبحان الله إلى يوم القيامة.
وأخرج أبو الشيخ عن وهب قال: الروح ملك من الملائكة، له عشرة آلاف جناح، جناحان منهما ما بين المشرق والمغرب، له ألف وجه، لكل وجه ألف لسان، وشفتان، يسبحان الله إلى يوم القيامة.
وأخرج ابن المنذر وأبو الشيخ عن مقاتل بن حيان قال: الروح أشرف الملائكة وأقربهم من الرب وهو صاحب الوحى.
وأخرج ابن جرير عن ابن مسعود قال: الروح في السماء الرابعة، وهو أعظم من السموات، والجبال، والملائكة، يسبح كل يوم اثني عشر ألف تسبيحة، يخلق الله تعالى من كل تسبيحة ملكا من الملائكة يجىء يوم القيامة صفا وحده.
وأخرج مسلم وأبو داود والنسائى عن عائشة: أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده: )سبوح قدوس رب الملائكة والروح(.
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبى حاتم وأبو الشيخ والبيهقى في الأسماء والصفات عن مجاهد قال: الروح خلق على صورة بنى آدم.
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد قال: الروح يأكلون ولهم أيد وأرجل ورؤوس وليسوا بملائكة.
وأخرج عبد بن حميد، وابن المنذر عن عكرمة قال: الروح أعظم خلقا من الملائكة ولا ينزل ملك إلا ومعه روح.
وأخرج عبد بن حميد وأبو الشيخ من طريق مجاهد عن ابن عباس قال: الروح خلق من خلق الله على صورة بنى آدم وما ينزل من السماء ملك إلا ومعه واحد من الروح.

وأخرج ابن أبى حاتم وأبو الشيخ وابن مردويه من طريق مجاهد عن ابن عباس أن النبي صلى الله عليه وسلم قال: )الروح جند من جنود الله، ليسوا بملائكة، لهم رؤوس، وأيد، وأرجل( ثم قرأ (يَومَ يَقومُ الروحُ وَالمَلائٍِكَةُ صَفاً) قال: )هؤلاء جند وهؤلاء جند(.
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وأبو الشيخ والبيهقى في الأسماء والصفات عن أبى صالح قال: الروح خلق يشبهون الناس وليسوا بالناس لهم أيد وأرجل.
وأخرج ابن أبى حاتم وأبو الشيخ عن عبد الله بن بريدة قال: ما يبلغ الجن والإنس والملائكة والشياطين عشر الروح.
وأخرج ابن أبى حاتم وأبو الشيخ عن الشعبي في قوله (يَومَ يَقومُ الروحُ وَالمَلائِكَةُ صَفاً) قال: هما سماطا رب العالمين يوم القيامة سماط من الروح وسماط من الملائكة.
وأخرج أبو الشيخ عن سلمان قال: الإنسس والجن عشرة أجزاءن فالإنس جزءن والجن تسعة أجزاء، والملائكة والجن عشرة أجزاء، فالجن جزء، والملائكة تسعة، والملائكة والروح عشرة أجزاء، فالملائكة جزء، والروح تسعة، والروح والكروبيون عشرة أجزاء، فالروح جزء، والكروبيون تسعة أجزاء.
وأخرج ابن أبى حاتم عن ابن أبى نجيح قال: الروح حفظة على الملائكة.
وأخرج ابن الأنبارى في في كتاب الأضداد عن مجاهد قال: الروح خلق من الملائكة لا تراهم الملائكة كما لا ترون أنتم الملائكة.

ما جاء في رضوان ومالك وخزنة النار عليهم السلام
قال تعالى: (وَنادوا يا مالِكُ لِيقضِ عَلَينا رَبُك قالَ إِنّكُم ماكِثونَ) )الزخرف: 77( وقال تعالى: (وقالَ الَّذَينَ فى النارِ لِخَزَنَةِ جَهَنَم) )غافر: 49( الآية، وقال عالى: (عَلَيها مَلائِكَةٌ غِلاظٌ شِداد) )التحريم: 6( الآية، وقال (عَلَيها تِسعَةَ عَشَر وَما جَعَلنا أصحابَ النارِ إِلاّ مَلائِكَة وَما جَعَلنا عِدَتَهُم إِلا فِتنَةن لِلِذينَ كَفَروا) )المدثر: 30 - 31( الآية، وقال تعالى (سَندعُ الزَبانِيَة) )العلق: 18(.
وأخرج القتبى في عيون الأخبار عن طاوس: أن الله عز وجل خلق مالكا، وخلق له أصابع على عدد أهل النار، فما من أهل النار يعذب إلا ومالك يعذبه بأصبع من أصابعه، فو الله لو وضع مالك أصبعا من أصابعه على السماء لأذابها(.
وأخرج الضياء المقدسى في صفة النار عن أنس: سمعت رسول الله صلى الله عليه وسلم يقول: )والذى نفسى بيده لقد خلقت ملائكة جهنم قبل أن تخلق جهنم بألف عام، فهم كل يوم يزدادون قوة إلى قوتهم(.
وأخرج عبد الله بن أحمد فى زوائد الزهد عن أبى عمران الجونى قال: بلغنا أن خزنة النار تسعة عشر، ما بين منكبى أحدهم مسيرة مائة خريف، ليس في قلوبهم رحمة، إنما خلقوا للعذاب، يضرب الملك منهم الرجل من أهل النار الضربة فيتركه طحينا من لدن قرنه إلى قدمه.
وأخرج ابن جرير عن كعب قال: ما بين منكبى الخازن من خزنتها مسيرة خمسمائة سنة. مع كل واحد منهم عمود وشعبتان يدفع به الدفع يصدع به في النار سبعمائة ألف.
وأخرج ابن المنذر عن مجاهد قال: حدثت أن النبى صلى الله صلى عليه وسلم وصف خزان جهنم فقال: )كأن أعينهم البرق، وكأن أفواههم الصياصى، يجرون أشعارهم، لهم مثل قوة الثقلين، يقبل أحدهم بالأمة من الناس يسوقهم على رقبته جبل حتى يرمى بهم في النار فيرمى بالجبل عليهم(.
وأخرج ابن المبارك في الزهد وابن أبى شيبة وعبد بن حميدي وابن المنذر والبيهقى في البعث من طريق الأزرق بن قيسك عن رجل من بنى تيمم قال: كنا عند أبى العوام فقرأ هذه الآية (عَلَيها تِسعَةَ عَشَر) فقال: ما تقولون؟ أتسعة عشر ملكا أو تسعة عشر ألفا؟ قلت: لا، بل تسعة عشر ملكا، فقال: ومن أين علمت ذلك؟ قلت: لأن الله تعالى يقول (وَما جَعَلنَا عِدَتَهُم إِلا فِتنَةً لِلَذَينَ كَفَرُوا) قال: صدقت، هم تسعة عشر ملكا، وبيد كل واحد منهم مرزبة من حديد، لها شعبتان، فيضرب بها الضربة يهوى بها سبعين ألفا، بين منكبى كل ملك منهم مسيرة كذا، وكذا، قال القرطبى: المراد بقوله: (عَلَيها تِسعَةَ عَشَر): رؤساؤهم، وأما جملة الخزنة فلا يعلم عدتهم إلا الله عز وجل.
وأخرج هناد بن السرى في كتاب الزهد عن كعب قال: يؤمر بالرجل إلى النار فيبدره مائة ألف ملك.

وأخرج الفريابى، وعبد بن حميد، وابن جرير وابن المنذر، وابن أبى حاتم عن عبد الله بن الحارث قال: الزبانية أرجلهم في الأرض ورؤوسهم في السماء.
وأخرج الواحدى في أسباب النزول، وابن عساكر في تاريخه عن طريق إسحاق ابن بشر عن جويبر عن الضحاك عن ابن عباس قال: لما عير المشركون رسول الله صلى الله عليه وسلم بالفاقة قالوا: (ما لِهَذا الرَسولِ يَأكلُ الطَعامَ وَيَمشِى في الأَسواق) )الفرقان: 7( حزن رسول الله صلى الله عليه وسلم لذلك فنزل عليه جبريل فقال: السلام عليك يا رسول الله، رب العزة يقرئك السلام ويقول لك: (وَما أَرسَلنا قَبلَكَ مِنَ المُرسَلين إِلا إِنّهُم لَيَاكُلونَ الطَعامَ وَيمشونَ في الأسواق) )الفرقان: 20( فبينما جبريل والنبى صلى الله عليه وسلم يتحدثان إذ ذاب جبريل حتى صار مثل الهوذة فقال رسول الله صلى الله عليه وسلم: )مالك ذبت حتى صرت مثل الهوذة(؟ قال: يا محمد، فتح باب من أبواب السماء لم يكن فتح قبل ذلك، إذ عاد جبريل إلى حاله فقال: يا محمد أبشر، هذا رضوان خازن الجنة، فأقبل رضوان حتى سلم ثم قال: يا محمد رب العزة يقرئك السلام ومعه سفط من نور يتلألأ ويقول لك ربك: هذه مفاتيح خزائن الدنيا مع ما لا ينتقص لك مما عندى في الآخرة مثل جناح بعوضة، فنظر النبي صلى الله عليه وسلم إلى جبريل كالمستشير له، فضرب جبريل بيديه إلى الأرض فقال: تواضع لله فقال: يا رضوان، لا حاجة لى في الدنيا، فقال رضوان: أصبت أصاب الله بك. ويرون أن هذه الآية أنزلها رضوان (تَبارَكَ الَّذى إِن شاءَ جَعَلَ لَكَ خَيراً مِن ذَلكَ جَنَاتٍ تَجرى مِن تَحتِها الأنهار وَيَجعل لَك قصوراً) )الفرقان: 10(.
وأخرج البخارى ومسلم عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )رأيت ليلة أسرى بى، موسى بن عمران رجلا طويلا جعدا كأنه من رجال شنوءة، ورأيت عيسى ابن مريم مربوع، الخلق إلى الحمرة، والبياض، سبط الرأس، ورأيت مالكا خازن جهنم والدجال فى آيات أراهن الله تعالى(.
وأخرج ابن مردويه عن عمر قال: لما أسرى برسول الله صلى الله عليه وسلم رأى مالكا خازن النار، فإذا رجل عابس يعرف الغضب في وجهه.
وأخرج أبو بكر الواسطى في فضائل بيت المقدس عن أبى سلمة قال: رئى عبادة بن الصامت على شرقى بيت المقدس يبكى فقيل له: ما يبكيك؟ فقال: من ههنا حدثني رسول الله صلى الله عليه وسلم: أنه رأى مالكا يقلب جمرا كالقطف.
وأخرج الديلمى عن علي قال: قال رسول الله صلى الله عليه وسلم: )إذا أراد الله بعبد خيرا بعث إليه ملكا من خزان الجنة فمسح ظهره فيسخى نفسه بالزكاة(.
وأخرج الخليلى في مشيخته عن أنس قال: قال رسول الله صلى الله عليه وسلم: )أنا أول من يقرع باب الجنة فيقوم الخازن فيقول: من أنت؟ فأقول: أنا محمد فيقول: أقوم فأفتح لك، ولم أقم لأحد قبلك، ولا أقوم لأحد بعدك(.

ما جاء في السجل
وأخرج عبد بن حميد عن علي في قوله تعالى: (كَطى السِجِل لِلكُتُب) )الأنبياء: 104( قال: مالك.
وأخرج عبد بن حميد عن عطية قال: السجل: اسم ملك.
وأخرج ابن جرير وابن أبى حاتم عن ابن عمر قال: السجل: ملك موكل بالصحف، فإذا مات الإنسان دفع كتابه إلى السجل فطواه ورفعه إلى يوم القيامة.
وأخرج ابن أبى حاتم وابن عساكر عن أبى جعفر الباقر قال: السجل ملك، وكان هاروت وماروت من أعوانه، وكان له كل يوم ثلاث لمحات ينظرهن في أم الكتاب فنظر نظرة لم تكن له، فأبصر فيها خلق آدم وما فيه من الأمور، فأسر ذلك إلى هاروت وماروت فلما قال تعالى: (إِنى جاعِلٌ في الأَرضِ خَليفَة قالوا أَتَجعَلُ فيها مَن يُفسِدُ فيها) )البقرة: 30( قالا: ذلك استطالة على الملائكة.

ما جاء في هاروت وماروت
أخرج أحمد بن حنبل، وعبد بن حميد في مسنديهما، وابن أبى الدنيا في كتاب العقوبات، وابن حبان في صحيحه، والبيهقى في شعب الإيمان عن عبد الله ابن عمر، أنه سمع رسول الله صلى الله عليه وسلم يقول: )إن آدم لما أهبطه الله إلى الأرض قالت الملائكة: أى رب (أَتَجعَلُ فيها مَن يُفسِدُ فيها وَيَسفِكُ الدماءَ وَنَحنُ نُسَبِحُ بِحَمدِكَ وَنُقَدِسُ لَك)؟ قال: (إِنّى أَعلَمُ ما لا تَعلَمون) قالوا: ربنا نحن أطوع لك من بنى آدم، قال الله تعالى: هلموا ملكين من الملائكة حتى نهبطهما إلى الأرض فننظر كيف يعملان فقالوا: ربنا هاروت وماروت، فأهبطا إلى الأرض. فتمثلت لهما الزهرة امرأة من أحسن البشر، فجاءتهما فسألاها نفسها فقالت: لا والله حتى تكلما بهذه الكلمة من الإشراك، قالا: لا والله لا نشرك بالله أبداً، فذهبت عنهما، ثم رجعت بصبى تحمله، فسألاها نفسها فقالت: لا والله حتى تشربا هذا الخمر، فشربنا قوقعا عليها وقتلا الصبى، فلما أفاقا قالت المرأة: والله ما تركتما شيئا أبيتماه على إلا قد فعلتماه حين سكرتما، فخيرا عند ذلك بين عذاب الدنيا والآخرة فاخترا عذاب الدنيا(.
وأخرج البيهقى في شعب الإيمان عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )أشرفت الملائكة على الدنيا فرأت بنى آدم فقالت: يا رب ما أجهل هؤلاء، ما أقل معرفة هؤلاء بعظمتك فقال الله عز وجل: لو كنتم في مسلاخهم لعصيتمونى قالوا: كيف يكون هذا ونحن نسبح بحمدك ونقدس لك؟ قال: فاختاروا منكم ملكين، فاختراوا هاروت وماروت، ثم أهبطا إلى الأرض وركبت فيهما شهوات بنى آدم ومثلت لهما امرأة فما عصما حتى واقعا المعصية فقال الله: اختارا عذاب الدنيا والآخرة، فنظر أحدهما إلى صاحبه قال: ما تقول، فاختر قال: أقول إن عذاب الدنيا ينقطع، وإن عذاب الآخرة لا ينقطع، فاختارا عذاب الدنيا، فهما اللذان ذكر الله في كتابه (وَما أُنزِلَ عَلى المَلَكين) الآية )البقرة: 102(.
وأخرج الحاكم في المستدرك وصححه عن ابن عمر أنه كان يقول: أطلعت الحمراء بعد؟ فإذا رآها قال: لا مرحبا، ثم قال: إن ملكين من الملائكة هاروت وماروت سألا الله أن يهبطا إلى الأرض، فكانا يقضيان بين الناس، فإذا أمسيا تكلما بكلمات فعرجا بها إلى السماء، فقبض الله لهما امرأة من أحسن الناس وألقيت عليهما الشهوة وألقيت في أنفسهما فلم يزالا حتى وعدتهما ميعادا فأتتهما للميعاد فقالت: علمانى الكلمة التي تعرجان بها فعلماها فتكلمت بها فعرجت إلى السماء فمسخت فجعلت كما ترون، فلما أمسيا تكلما بالكلمة فلما يعرجا فبعث إليهما: إن شئتما فعذاب الآخرة، وإن شئتما فعذاب الدنيا فقال أحدهما لصاحبه: بل نختار عذاب الدنيا.
وأخرج إسحاق بن راهويه في مسنده، وعبد بن حميد في تفسيره، وابن أبى الدنيا في كتاب العقوبات، وابن جرير، وأبو الشيخ في العظمة، والحاكم في المستدرك وصححه عن علي بن أبى طالب قال: إن هذه الزهرة تسميها العرب الزهرة، والعجم أناهيد، وكان الملكان يحكمان بين الناس، فأتتهما فرأياها فقالت لهما الزهرة: ألا تخبرانى بما تصعدان به إلى السماء وبما تهبطان به إلى الأرض فقالا: باسم الله الأعظم، قالت: ما أنا بمواتيتكما حتى تعلمانيه فقال أحدهما لصاحبه: علمها إياه فقال: كيف بنا بشدة عذاب الله؟ قال الآخر: إنا نرجو سعة الله، فعلمها إياه فتكلمت به، فطارت إلى السماء، ففزع ملك فى السماء لصعودهما فطأطأ رأسه فلم يجلس بعد ومسخها الله فكانت كوكبا.
وأخرج ابن راهويه وابن مردويه في تفسيره عن علي قال: قال رسول الله صلى الله عليه وسلم: )لعن الله الزهرة فإنها هي التي فتنت الملكين هاروت وماروت(.

وأخرج ابن أبى حاتم عن ابن عباس قال: إن أهل السماء الدنيا أشرفوا على الأرض فرأوهم يعملون بالماصى فقالوا: يا رب أهل الأرض يعملون بالمعاصى فقال الله عز : أنتم معى وهم غيب عنى، فقيل لهم: اختاروا منكم ثلاثة فاختاروا منهم ثلاثة على أن يهبطوا إلى الأرض فيحكموا ما بين أهل الأرض، وجعل فيهم شهوة الآدميين، فأمروا أن لا يشربوا خمرا، ولا يقتلوا نفسا، ولا يزنوا، ولا يسجدوا لوثن، فاستقال منهم واحد فأقيل، وأهبط اثنان إلى الأرض، فأتتهما امرأة من أحسن الناس يقال لها أناهيد، فهوياها جميعا ثم أتيا منزلها فاجتمعا عندها فارادها، فقالت لهما: لا حتى تشربا خمرى وتقتلا ابن جارى وتسجدا لوثنى فقالا: لا نسجد ثم شربا من الخمر ثم قتلا ثم سجدا فأشرف أهل السماء عليهما وقالت لهما: أخبرانى بالكلمة التي إذا قلتماها طرتما فأخبراها فطارت فمسخت جمرة وهي هذه الزهرة، وأما هما فأرسل إليهما سليمان بن داود فخيرهما بين عذاب الدنيا والآخرة فاختارا عذاب الدنيا فهما مناطان بين السماء والأرض.
وأخرج ابن المنذر وابن أبى حاتم والحاكم وصححه والبيهقى فى شعب الإيمان عن ابن عباس قال: لما وقع الناس من بعد آدم فيما وقعوا فيه من المعاصي والكفر بالله قالت الملائكة في السماء: رب إن هذا العالم الذي إنما خلقتهم لعبادتك وطاعتك قد وقعوا فيما وقعوا فيه، وركب الكفر، وقتل النفس، وأكل مال الحرام، والزنا، والسرقة، وشرب الخمر، فجعلوا يدعون عليهم ولا يعذرونهم، فقيل إنهم في غيب، فلم يعذروهم فقيل لهم: اختاروا منكم من أفضلكم ملكين آمرهما وأنهاهما فاختاروا هاروت وماروت، فأهبطا إلى الأرض وجعل لهما شهوات بنى آدم وأمرهما أن يعبداه ولا يشركا به شيئا ونهاهما عن قتل النفس الحرام، وأكل مال الحرام، وعن الزنا، والسرقة، وشرب الخمر، فلبثا في الأرض زمانا يحكمان بين الناس بالحق، وذلك في زمان إدريس وفي ذلك الزمان امرأة حسنها في النساء كحسن الزهرة في سائر الكواكب، وأنهما أتيا عليها فخضعا لها في القول وأراداها على نفسها فابت إلا أن يكونا على أمرها ودينها فسالاها عن دينها فأخرجت لهما صنما فقالت: هذا أعبده فقالا: لا حاجة لنا في عبادة هذا، فذهبا فغابا ما شاء الله، ثم أتيا عليها فأراداها على نفسها ففعلت مثل ذلك، فذهبا ثم أتيا عليها فأراداها على نفسها، فلما رأت أنهما أبيا أن يعبدا الصنم فقالت لهما: اختارا إحدى الخلال الثلاث: إما أن تعبدا هذا الصنم، وإما أن تقتلا هذا النفس، وإما أن تشربا الخمر فقالا: هذا لا ينبغى وأهون الثلاثة شرب الخمر، فشربا الخمر فأخذت منهما فواقعا المرأة فخشيا أن يخبر الإنسان عنهما فقتلاه، فلما ذهب عنهما السكر وعلما ما وقعا فيه من الخطيئة أرادا أن يصعدا إلى السماء فلم يستطيعا، وحيل بينهما وبين ذلك، وكشف الغطاء فيما بينهما وبين أهل السماء، فنظرت الملائكة إلى ما وقعا فيه، فعجبوا كل العجب وعرفوا أنه من كان في غيب فهو أقل خشية، فجعلوا بعد ذلك يستغفرون لمن في الأرض، فقيل لهما اختارا عذاب الدنيا أو عذاب الآخرة فقالا: أما عذاب الدنيا فإنه ينقطع ويذهب، وأما عذاب الآخرة فلا انقطاع له فاختارا عذاب الدنيا فجعلا ببابل فهما يعذبان.

وأخرج ابن أبى حاتم عن مجاهد قال: كنت نازلا على عبد الله بن عمر في سفر، فلما كان ذات ليلة قال لغلامه: انظر طلعت الحمراء، لا مرحبا بها ولا أهلا ولا حياها الله هي صاحبة الملكين، قالت الملائكة: رب كيف تدع عصاة بنى آدم وهم يسفكون الدم الحرام، وينتهكون محارمك، ويفسدون في الأرض، قال: إنى قد ابتليتهم، فلعل إن ابتليتكم مثل الذي ابتليتهم به فعلتم كالذى يفعلون قالوا: لا، قال: فاختاروا من خياركم اثنين، فاختاروا: هاروت، وماروت فقال لهما: إنى مهبطكما إلى الأرض، وعاهد إليكما أن لا تشركا، ولا تزنيا، ولا تخونا، فأهبطا إلى الأرض وألقى عليهما الشبق وأهبطت لهما الزهرة في أحسن صورة امرأة، فتعرضت لهما فأراداها على نفسها فقالت: إنى على دين لا يصلح لأحد أن يأتينى إلا من كان على مثله، قالا: وما دينك؟ قالت: المجوسية، قالا: الشرك، هذا شىء لا نقربه، فمكثت عنهما ما شاء الله، ثم تعرضت لهما، فأرادها على نفسها فقالت: ما شئتما غير أن لى زوجا أكره أن يطلع على هذا منى فأفتضح، فإن أقرتما لى بدينى وشرطتما أن تصعدا بى إلى السماء؛ فعلت، فأقرا لها بدينها، وأتياها فيما يران ثم صعدا بها إلى السماء، فلما انتهيا إلى السماء اختطفت منهما وقطعت أجنحتهما فوقعا خائفين نادمين يبكيان، وفي الأرض نبى يدعو بين الجمعتين فإذا كان يوم الجمعة أجيب، فقالا: لو أتينا فلانا فسألنا يطلب لنا التوبة فأتياه فقال: رحمكما الله، كيف يطلب أهل الأرض لأهل السماء؟ قالا: إنا قد ابتلينا، قال: ائتيانى في يوم الجمعة، فأتياه فقال: ما أجبت فيكما بشيء، ائتيانى في الجمعة الثانية، فأتياه فقال: اختارا فقد خيرتما فإن أحببتما معافاة الدنيا وعذاب الآخرة، وإن أحببتما فعذاب الدنيا وأنتما يوم القيامة على حكم الله قال أحدهما: الدنيا لم يمض منها إلا القليل وقال الآخر: ويحك إنى قد أطعتك في الأول فأطعنى الآن، فاختارا عذاب الدنيا(.
لهذه القصة طرق أخرى كثيرة جمعها الحافظ ابن حجر في جزء مفرد، وقال في كتابه )القول المسدد في الذب عن مسند أحمد(: إن الواقف عليه يكاد يقطع بوقوع هذه القصة لكثرة الطرق الواردة فيها وقوة مخارج أكثرها وقد وقفت على الجزء الذى جمعه فوجدته أورد فيه بضعة عشر طريقا، وقد جمعت أنا طرقها في التفسير فبلغت نيفا وعشرين طريقا.

ذكر قصة ملك آخر عليه السلام
أخرج ابن أبى شيبة في المصنف عن عبد الله بن عيسى قال: كان فيمن كان قبلكم رجل عبد الله أربعين سنة في البر، قال: يا رب قد اشتقت أن أعبدك في البحر، فأتى إلى قوم فاستحملهم فحملوه، وجرت بهم سفينتهم ما شاء الله أن تجرى ثم قامت، فإذا شجرة في ناحية الماء فقال: ضعوني على هذه الشجرة فوضعوه، وجرت بهم سفينتهم، فأراد ملك أن يعرج إلى السماء فتكلم بكلامه الذي كان يعرج به فلم يقدر على ذلك، فصلى ودعا للملك، وطلب الملك إلى ربه أن يكون هو يقبض نفسه ليكون أهون عليه من ملك الموت، فأتاه حين حضر أجله فقال: إنى طلبت إلى ربى أن يشفعنى فيك كما شفعك فى، وأن أكون أنا أقبض نفسك فمن حيث شئت قبضها، فسجد سجدة فخرجت من عينه دمعة فمات.

ما جاء في الرعد والبرق عليهما السلام
قال تعالى: (وَيُسَبِحُ الرَعدُ بِحَمدِهِ وَالمَلائِكَةُ مِن خيفَتِهِ) )الرعد: 13(.
أخرج أحمد، والترمذى وصححه، والنسائى، وابن المنذر، وابن أبى حاتم، وأبو الشيخ في العظمة، وابن مردويه، وأبو نعيم في الدلائل، والضياء في المختارة عن ابن عباس قال: أقبلت يهود إلى رسول الله صلى الله عليه وسلم فقالت: أخبرنا ما هذا الرعد؟ قال: )ملك من ملائكة الله موكل بالسحاب، بيده مخراق من نار، يزجر به السحاب، يسوقه حيث أمره الله( قالوا: فما هذا الصوت الذي نسمع؟ قال: " صوته " قالوا: صدقت.
وأخرج ابن أبى الدنيا في كتاب المطر، وابن جرير، وابن المنذر، والبيهقى في سننه عن علي بن أبى طالب قال: الرعد ملك والبرق ضربه السحاب بمخراق من حديد.
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس قال: الرعد ملك يسوق السحاب بالتسبيح كما يسوق الحادى الإبل بحدائه.
وأخرج البخارى في الأدب وابن أبى الدنيا في المطر وابن جرير عن ابن عباس أنه كان إذا سمع صوت الرعد قال: )سبحان الذي سبحت له( وقال: إن الرعد ملك ينعق بالغيث كما ينعق الراعى بغنمه.

وأخرج ابن جرير وابن مردويه عن ابن عباس قال: الرعد ملك من الملائكة اسمه الرعد، وهو الذي تسمعون صوته، والبرق سوط من نور يزجر به الملك السحاب.
وأخرج أبو الشيخ عن ابن عمرو أنه سئل عن الرعد فقال: وكله الله بسياقة السحاب، فإذا أراد الله أن يسوقه إلى بلدة أمره فساقه، فإذا تفرق عليه زجره بصوته حتى يجتمع كما يرد أحدكم ركائبه.
وأخرج ابن مردويه عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم سئل عن منشأ السحاب فقال: )إن ملكا موكل بالسحاب يلم القاصية، ويلحم الرابية، في يده مخراق، فإذا رفع برقت، وإذا زجر رعدت، وإذا ضرب صعقت(.
وأخرج ابن أبى الدنيا في المطر، وأبو الشيخ عن ابن عباس قال: البرق ملك يتراياس.
وأخرج ابن أبى حاتم وأبو الشيخ عن كعب قال: البرق تصفيق الملك البرد، لو ظهر لأهل الأرض لصعقوا.
وأخرج ابن مردويه عن عمرو بن نجاد الأشعرى قال: قال رسول الله صلى الله عليه وسلم: )اسم السحاب عند الله العنان، والرعد ملك يزجر السحاب، والبرق طرف ملك يقال له روفيل(.
وأخرج ابن أبى حاتم عن محمد بن مسلم قال بلغنا: أن البرق ملك له أربعة وجوه: وجه إنسان، ووجه ثور، ووجه نسر، ووجه اسد، فإذا مصع بذنبه فذلك البرق.

ما جاء في إسماعيل عليه السلام
أخرج الطبراني في الأوسط وأبو الشيخ عن أبي سعيد أن النبي صلى الله عليه وسلم.

ما جاء في الديك عليه السلام
أخرج أبو الشيخ عن أبى بكر بن أبى مريم قال: حدثنى أبو سفيان قال: عن لله ملكا في السماء يقال له: الديك، فإذا سبح في السماء سبحت الديوك في الأرض يقول: سبحان السبوح القدوس، الملك الديان، الذي لا إله إلا هو، فما قالها مكروب أو مريض عند ذلك؛ إلا كشف الله همه.
وأخرج أبو الشيخ من طريق يوسف بن مهران قال: حدثني عبد الرحمن رجل من أهل الكوفة قال: بلغنى أن تحت العرش ملكا في صورة ديك، براثنه من لؤلؤ، وصيصته من زبرجد أخضر، فإذا مضى ثلث الليل الأول؛ ضرب بجناحه وزقا، وقال: ليقم القائمون، فإذا مضى نصف الليل ضرب بجناحه وزقا وقال: ليقم المجتهدون، فإذا مضى ثلثا الليل ضرب بجناحه وزقا وقال: ليقم المصلون، فإذا طلع الفجر ضرب بجناحه وزقا وقال: ليقم القائمون وعليهم أوزارهم.
وأخرج أبو الشيخ عن عائشة سمعت رسول الله صلى الله عليه وسلم يقول: )إن لله ديكاً رجلاه تحت سبع أرضين ورأسه قد جاوز سبع سموات يسبح في أوقات الصلاة فلا يبقى ديك من ديكة الأرض إلا أجابه(.
وأخرج الطبرانى في الأوسط وأبو الشيخ والحاكم عن أبى هريرة قال: قال رسول الله صلى الله عليه وسلم )إن الله أذن لي أن أحدث عن ديك قد مرقت رجلاه الأرض، ورأسه مثنية تحت العرش، وهو يقول: سبحانك ما أعظمك، فيرد عليه: ما علم 1لك من حلف بى كاذبا(.
وأخرج أبو الشيخ عن ثوبان قال: قال رسول الله صلى الله عليه وسلم: )إن لله ديكا براثنه في الأرض السفلى، وعنقه مثنى تحت العرش، وجناحاه في الهواء يخفق بهما سحر كل ليلة: )سبحوا القدوس ربنا الرحمن، لا إله غيره(ز وأخرج أبو الشيخ من طريق الكلبى عن أبى صالح عن ابن عباس قال: إن لله ديكا في السماء الدنيا، كلكه من ذهب، وبطنه من فضة، وقوائمه من ياقوت، وبراثنه من زمرد، براثه تحت الأرض السفلى، جناح له بالمشرق، وجناح له بالمغرب، عنقه تحت العرش، وعرفه من نور حجاب ما بين العرش والكرسى، يخفق بجناحه كل ليلة ثلاث مرات.
وأخرج أبو الشيخ عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )إن لله ديكا، جناحاه موشيان بالزبرجد والؤلؤ والياقوت، جناح له بالمشرق، وجناح له بالمغرب، وقوائمه في الأرض السفلى، ورأسه مثنى تحت العرش، فإذا كان في السحر الأعلى خفق بجناحيه ثم قال: )سبوح قدوس ربنا الله لا إله غيره( فعند ذلك تضرب الديكة أجنحتها وتصيح، فإذا كان يوم القيامة قال الله: )ضم جناحك، وغض صوتك، فتعلم أهل السموات والأرض أن الساعة قد اقتربت(.

وأخرج الطبرانى في الأوسط وأبو الشيخ من طريق سالم بن أبى الجعد عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن مما خلق الله ديكا، براثنه على الأرض السابعة، وعرفه منطو تحت العرش، قد أحاط جناحه بالأفقين، فإذا بقى ثلث الليل الآخر ضرب بجناحيه ثم قال: سبحوا الملك القدوس سبحان ربنا الملك القدوس لا إله لنا غيره فيسمعها من بين الخافقين إلا الثقلين( فيرون أن الديكة إنما تضرب بأجنحتها وتصرخ إذا سمعت ذلك.
وأخرج أبو الشيخ عن أبى صادق قال: الديكة تجاوب الملائكة بالتسبيح هل رأيتم طيرا يصيح بالليل؟ وأخرج أبو الشيخ عن ابن أبى عمرة قال: حين يقول الملك: سبحوا القدوس، فحينئذ تحرك الطير أجنحتها.
وأخرج أبو الشيخ عن عبد الحميد بن يوسف قال: صاح ديك عند سليمان عليه السلام فقال سليمان: هل تدرون ما يقول هذا؟ قالوا: لا قال: فإنه يقول: اذكروا الله يا غافلين.
وأخرج الطبرانى عن صفوان بن عسال قال: إن لله ديكا تحت العرش، جناحاه في الهواء، وبراثنه في الأرض، فإذا كان في الأسحار وأذان الصلوات خفق بجناحه وصفق بالتسبيح، فتسبح الديكة تجيبه بالتسبيح.
وأخرج ابن عدى، والبيهقى في شعب الإيمان وضعفه عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: )إن لله ديكا رجلاه في التخوم، وعنقه تحت العرش منطوية، فإذا كان هنة من الليل صاح: سبوح قدوس، فصاحت الديكة(.
وأخرج ابن عدى عن العرس بن عميرة قال: قال رسول الله صلى الله عليه وسلم: )إن لله تعالى ديكا، براثنه في الأرض السفلى، وعرفه تحت العرش، يصرخ عند مواقيت الصلاة، ويصرخ له ديك السموات سماء سماء، ثم يصرخ بصراخ ديك السموات ديكة الأرض: سبوح قدوس رب الملائكة والروح.
وأخرج الديلمى في مسند الفردوسن عن أم سعد امرأة من المهاجرات قالت: قال رسول الله صلى الله عليه وسلم: )العرش على ملك من لؤلؤ على صورة ديك، رجلاه في التخوم السفلى، وعنقه مثنية تحت العرش، وجناحاه بالمشرق، والمغرب، فإذا سبح الله ذلك الملك لم يبق شىء إلا سبح الله عز وجل(.

ما جاء في السكينة عليه السلام
أخرج الطبرانى في الأوسط عن علي رضي الله عنه قال: )إذا ذكر الصالحون فحيهلا بعمر، ما كنا نبعد أصحاب محمد، إن السكينة تنطق على لسان عمر رضي الله عنه( قال ابن الأثير في النهاية: السكينة هنا ملك.
وأخرج الطبراني عن أسيد بن حضير: أنه أتى النبي صلى الله عليه وسلم فقال: يا رسول الله إنى كنت أقرأ البارحة سورة الكهف، فجاء شىء حتى غطى فمى فقال النبي صلى الله عليه وسلم: )تلك السكينة جاءت حتى تسمع القرآن(.
وأخرج الطبرانى عن أبى سلمة قال: بينا أسد بن حضير الأنصارى يصلى بالليل، فإذا غشينى مثل السحابة فيها مثل المصابيح، والمرأة نائمة إلى جنبى وهي حامل، والفرس مربوط في الدار، فخشيت أن تنفر الحصان فتفزع المرأة فتلقى ولدها، فانصرفت من صلاتى فقال: اقرأ يا أسيد فإن ذلك ملك استمع القرآن.

ما جاء في ملك الجبال عليه السلام
أخرج أحمد، والبخارى، ومسلم عن عائشة أنها قالت: قلت للنبى صلى الله عليه وسلم: هل أتى عليك يوم أشد من يوم أحد؟ قال: )لقد لقيت من قومك، وكان أشد ما لقيت منهم يوم العقبة، إذ عرضت نفسى على ابن عبد ياليل بن عبد كلال فلم يجبنى إلى ما أردت، فانطلقت وأنا مهموم على وجهى فلم أستفق إلا وأنا بقرن الثعالب، فرفعت رأسى فإذا أنا بسحابة قد أظلتنى، فنظرت فإذا فيها جبريل فنادانى فقال: إن الله قد سمع قول قومك لك وماردوا عليك، وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم، فنادانى ملك الجبال فسلم على ثم قال: يا محمد إن شئت أطبق عليهم الأخشبين، قال النبي صلى الله عليه وسلم: بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده لا يشرك به شيئا(.
وأخرج ابن أبى حاتم عن عكرمة قال: قال رسول الله صلى الله عليه وسلم: )جاءنى جبريل فقال فقال: يا محمد! إن ربك يقرئك السلام، وهذا ملك الجبال قد أرسله معك وأمره أن لا يفعل شيئا إلا بأمرك فقال له ملك الجبال: إن شئت دمدمت عليهم الجبال، وإن شئت رميتهم بالحصباء، وإن شئت خسفت بهم الأرض قال: يا ملك الجبال فإنى آنى بهم لعلهم أن يخرج منهم ذرية يقولون: لا إله إلا الله، فقال ملك الجبال: أنت كما سماك ربك: رءوف رحيمس(.

ما جاء في رميائيل خازن أرواح المؤمنين عليه السلام
أخرج ابن أبى الدنيا في ذكر الموت عن وهب بن منبه قال: إن أرواح المؤمنين إذا قبضت ترفع إلى ملك يقال له: رميائيل، وهو خازن أرواح المؤمنين.

ما جاء في دومة خازن أرواح الكفار عليه السلام
أخرج ابن أبى الدنيا في ذكر الموت من طريق أبان بن تغلب عن رجل من أهل الكتاب قال: الملك الذي على أرواح الكفار يقال له: دومة.

ما جاء في فتانا القبر عليهما السلام
أخرج الترمذى وحسنه، وابن أبى الدنيا، والآجرى في الشريعة، والبيهقى في كتاب عذاب القبر عن أبى هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا قبر الميت أتاه ملكان أسودان أزرقان يقال لأحدما: منكر وللآخر: نكير فيقولان: ما كنت تقول في هذا الرجل؟ فيقول: ما كان يقول هو: عبد الله ورسوله فيقولان: قد كنا نعلم أنك تقول هذا، ثم يفسح له في قبره سبعون ذراعا في سبعين، ثم ينور له فيه فيقال له: نم فيقول: أرجع إلى أهلى فأخبرهم؟ فيقول: نم كنوم العروس الذي لا يوقظه إلا أحب أهله إليه، حتى يبعثه الله من مضجعه ذلك، فإن كان منافقا قال: سمعت الناس يقولون فقلت مثله لا أدرى فيقولون: قد علمنا أنك تقول ذلك فيقال للأرض: التئمى عليه فتلتئم عليه فتختلف أضلاعه فلا يزال فيها معذبا حتى يبعثه الله من مضجعه ذلك(.
وأخرج الطبرانى في الأوسط، وابن مردويه عن أبى هريرة قال: شهدنا جنازة مع رسول الله صلى الله عليه وسلم، فلما فرغ من دفنها وانصرف الناس قال: )إنه الآن يسمع خفق نعالكم، أاه منكر، ونكير، أعينهما مثل قدور النحاس، وأنيابهما مثل صياصى البقر، وأصواتهما مثل الرعد، فيجلسانه فيسألانه ما كان يعبد؟ ومن كان نبيه؟ فإن كان ممن يعبد الله قال: كنت أعبد الله، ونبيي محمد صلى الله عليه وسلم جاءنا بالبينات، فآمنا به، واتبعناه فيقال له: على اليقين حييت، وعليه مت، وعليه تبعث، ثم يفتح له باب إلى الجنة، ويوسع له في حفرته، وإن كان من أهل الشك قال: لا أدري، سمعت الناس يقولون شيئا فقلته فيقال له: على الشك حييت، وعليه مت، وعليه تبعث، ثم يفتح له باب إلى النار(.
وأخرج ابن أبى الدنيا، وأبو نعيم في الحلية عن جابر بن عبد الله قال: سمعت رسول الله صلى الله عليه وسلم يقول: )إن ابن آدم لفى غفلة عما خلق الله، إن الله عز وجل إذا أراد خلقه قال للملك: اكتب رزقه، اكتب أثره، اكتب أجله اكتب شقيا أم سعيدا، ثم يرتفع ذلك الملك ويبعث الله ملكا فيحفظه حتى يدرك، ثم يرتفع ذلك الملك ثم يوكل الله به ملكين يكتبان حسناته وسيئاته، فإذا حضره الموت ارتفع ذلك الملكان، وجاءه ملك ملك الموت ليقبض روحه، فإذا دخل قبره رد الروح في جسده، وجاءه ملكا القبر، فامتحناه ثم يرتفعان، فإذا قامت الساعة انحط عليه ملك الحسنات، وملك السيئات، فانتشطا كتابا معقودا في عنقه، ثم حضرا معه واحد سائق، وآخر شهيد، ثم قال رسول الله صلى الله عليه وسلم: )إن قدامكم لأمرا عظيما، ما تقدرونه فاستعينوا بالله العظيم(.
وأخرج البيهقى في كتاب عذاب القبر عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )كيف بك يا عمر إذا انتهى بك إلى الأرض، فحفر لك ثلاثة أذرع وشبر في ذراعين وشبر، ثم أتاك منكر، ونكير، أسودان يجران أشعارهما كأن أصواتهما الرعد القاصف، وكأن أعينهما البرق الخاطف، يحفران الأرض بأنيابهما، فأجلساك فزعا، فتلتلاك وتوهلاك( قال: يا رسول الله وأنا يومئذ على ما أنا عليه؟ قال " نعم " قال: أكفيكهما بإذن الله يا رسول الله.
وأخرج الطبرانى في الأوسط بسند حسن عن ابن عباس قال: اسم الملكين اللذين يأتيان في القبر: منكر، ونكير.
وأخرج ابن أبى الدنيا عن أبى هريرة قال: قال رسول الله صلى الله عليه وسلم لعمر: )كيف أنت إذا رأيت منكرا ونكيرا قال: وما منكر ونكير؟ قال: فتانا القبر، أصواتهما كالرعد القاصف، وأبصارهما كالبرق الخاطف، يطآن في أشعارهما، ويحفران بأنيابهما، معهما عصا من حديد، لو اجتمع عليها أهل منى لم يقلوها(.

وأخرج جويبر عن ابن عباس أن رسول الله صلى الله عليه وسلم قال في الميت: )إنه ليسمع خفق نعالكم إذا وليتم مدبرين فتأتيه أملاك ثلاثة: ملكان من ملائكة الرحمة، وملك من ملائكة العذاب، ثم يصعد ملك العذاب فيقول أحدهما لصاحبه: ارفق بولى الله فيقول: من ربك؟ فيقول: الله فيقول: ما دينك؟ قال: دينى الإسلام فيقول: من نبيك؟ قال: محمد فيقولان: وما يدريك؟ قال: قرأت كتاب الله فآمنت به وصدقت.
وأخرج أبو نعيم عن ضمرة بن حبيب قال: فتان القبر ثلاثة: أنكر، وناكور، ورومان.
وأخرج أبو الحسن القطان في الطوالات عن ضمرة قال: فتان القبر أربعة: منكر، ونكير، وناكور، وسيدهم رومان.
وأخرج ابن النجار في تاريخه، قرأت في كتاب العباس بن علي بن إبراهيم الصولى بخطه حدثني أحمد بن أبى بكر القنبى حدثنا أبو إسحاق محمد بن هارون الهاشمى من ولد المنصور حدثنى محمد بن أحمد بن الهيثم التميمى أبو الحسن حدثنا أحمد بن محمد ابن الحجاج حدثنا خلاد بن عبد السلام الصوفى حدثنا محمد بن عبد الله الأسدى قال: شهدت جنازة لبعض أهل عبد الصمد بن علي فجعل يحثهم، ويعجلهم ويقول: أريحونا قبل المساء فقلنا له: أصلحك الله أتروى في هذا شيئا؟ قال: نعم، حدثني أبى عن جدى عبد الله بن عباس عن النبي صلى الله عليه وسلم قال: )إن ملائكة النهار أرفق من ملائكة الليل(.

ما جاء في الحافظين الكرام الكاتبين عليهما السلام
قال الله تعالى: (وَإِنّ عَلَيكُم لَحافِظين. كِراماً كاتِبين يَعلَمونَ ما تَفعَلَون) )الإنفطار: 10 - 12(.
وقال تعالى: (إِذ يَتَلَقى المُتَلَقِيانِ عَنِ اليَمينِ وَعَنِ الشِمالِ قَعيد ما يَلفِظُ مِن قَولٍ إِلاّ لَدَيهِ رَقيبٌ عَتَيد( )ق: 17 - 18(.
أخرج ابن المنذر، وأبو الشيخ من طريق ابن المبارك عن ابن جريج قال: ملكان أحدهما عن يمينه يكتب الحسنات، وملك عن يساره يكتب السيئات، فالذي عن يمينه يكتب بغير شهادة من صاحبه، والذي عن يساره يكتب السيئات، فالذي عن يمينه يكتب بغير شهادة من صاحبه، والذي عن يساره لا يكتب إلا عن شهادة من صاحبه، إن قعد فأحدهما عن يمينه، والآخر عن يساره، وإن مشى فأحدهما أمامهن والآخر خلفه، وإن رقد فأحدهما عند رأسه، والآخر عند رجليه، وقال ابن المبارك: وكل به خمسة أملاك: ملكان بالليل، وملكان بالنهار، يجيئان ويذهبان، وملك خامس لا يفارقه فيلا ولا نهارا.
وأخرج أبو الشيخ عن قتادة في قول الله (وَيُرسِل عَلَيكُم حَفَظَة) )الأنعام: 61( قال: يحفظون عليك رزقك، وعملك، وأجلك، فإذا توفيت ذلك قبضت إلى ربك.
وأخرج ابن أبى زمنين في السنة عن الحسن قال: الحفظة أربعة يعتقبونهك ملكان بالليل، وملكان بالنهار، تجتمع هذه الأملاك الأربعة عند صلاة الفجر وهو قوله (إِنّ قُرآنَ الفَجرِ كانَ مَشهُوداً) )الإسراء: 78(.
وأخرج مالك، والبخارى، ومسلم، والنسائى، وابن حبان عن أبى هريرة أن رسول الله صلى الله ليه وسلم قال: )يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار يجتمعون في صلاة الفجر، وصلاة العصر، ثم يعرج الذين باتوا فيكم فيسألهم وهو أعلم: كيف تركتم عبادى؟ فيقولون: تركناهم وهم يصلون، وأتيناهم وهم يصلون( قال ابن حبان: في هذا الخبر بيان واضح بان ملائكة الليل إنما تنزل والناس في صلاة العصر، وحينئذ تصعد ملائكة النهار ضد قول من زعم أن ملائكة الليل تنزل بعد غروب الشمس.
وأخرج ابن المنذر، وابن أبى حاتم عن ابن عباس في قوله (لَهُ مُعَقِبات) )الرعد: 11( قال: هم الملائكة تعقب بالليل والنهار تكتب على ابن آدم.
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله تعالى (لَهُ مُعَقِباتٌ) قال: الحفظة.

وأخرج ابن المنذر عن مجاهد في قوله (لَهُ مُعَقِبات) قال: الملائكة تعاقب الليل والنهار، وبلغنى أن النبي صلى الله عليه وسلم قال: يجتمعون فيكم عند صلاة العصر وصلاة الصبح، وفي قوله تعالى (مِن بَينِ يَديهِ وَمِن خَلفِهِ) )الأحقاف: 21( قال: مثل قوله (عَنِ اليَمينِ وَعَنِ الشِمال) )ق: 17( الحسنات من بين يديه، والسيئات من خلفه، الذي على يمينه يكتب الحسنات، والذي على يساره يكتب السيئات، والذي على يمينه يكتب بغير شهادة الذي على يساره، والذي على يساره لا يكتب إلا بشهادة الذي على يمينه، فإن مشة كان أحدهما أمامه، والآخر وراءه: وإن قعد كان أحدهما على يمينه، والآخر على يساره، وإن رقد كان أحدهما عند رأسه.
والآخر عند رجليه، وفي قوله تعالى (يَحفَظُونَهُ مِن أَمرِ اللَه) )الرعد: 11( قال يحفظون عليه.
وأخرج أبو الشيخ عن عطاء في قوله (لَهُ مُعَقِباتٌ) قال: هم الكرام الكاتبون، حفظة من الله على ابن آدم أمروا به.
وأخرج ابن جرير عن مجاهد في قوله تعالى: (إِذ يَتَلَقى المُتَلِقيانِ عَنِ اليَمينِ وَعَنِ الشِمالِ قَعيد) )ق: 17( قال: مع كل إنسان ملكان: ملك عن يمينه، وآخر عن شماله، فأما الذي عن يمينه فيكتب الخير، وأما الذي عن شماله فيكتب الشر.
وأخرج الديلمى عن معاذ بن جبل قال: قال رسول الله صلى الله عليه وسلم: )إن الله لطف الملكين الحافظين حتى أجلسهما على الناجذين، وجعل لسانه قلمهما وريقه مدادهما(.
وأخرج ابو نعيم في الحلية عن مجاهد قال: اسم كاتب السيئات: قعيد.
وأخرج ابن جرير، وابن أبى حاتم عن ابن عباس في قوله تعالى (ما يَلفِظُ مِن قَولٍ إِلا لَدَيهِ رَقيبٌ عَتَيد) )ق 18( قال: يكتب كل ما يتكلم به من خير أو شر حتى ليكتب قوله أكلت، شربت، ذهبت، جئت، رأيت، حتى إذا كان يوم الخميس عرض قوله وعمله فأقر منه ما كان من خير أو شر وألقى سائره.
وأخرج ابن أبى شيبة، وابن المنذر، وابن أبى حاتم، وابن مردويه، والحاكم وصححه عن ابن عباس في قوله تعالى (ما يَلفِظُ مِن قَولٍ إِلا لَدَيهِ رَقيبٌ عَتَيد) قال: إنما يكتب الخير والشر، لا يكتب: يا غلام أسرج الفرس، ويا غلام اسقنى الماء.
وأخرج ابن المنذر عن عكرمة قال: لا يكتب إلا ما يؤجر عليه ويؤزر عليه.
وأخرج ابن أبى الدنيا في التوبة عن ابن عباس قال: كاتب الحسنات عن يمينه يكتب حسانته وكاتب السيئات عن يساره فإذا عمل حسنة صاحب اليمين عشرا وإذا عمل سيئة قال صاحب اليمين لصاحب الشمال: دعه حتى يسبح أو يستغفر فإذا كان يوم الخميس كتب ما يجري به الخير والشر، ويلقى ما سوى ذلك ثم يعرض على أم الكتاب فيجده بجملته فيه.
وأخرج ابن أبى شيبة والبيهقى في شعب الإيمان عن حسان بن عطية قال: بينما رجل راكب على حمار إذ عثر به فقال: تعست فقال صاحب اليمين: ما هي بحسنة فأكتبها وقال صاحب الشمال: ما هي بسيئة فأكتبها، فنودى صاحب الشمال إن ما ترك صاحب اليمين فاكتبه.
وأخرج ابن المنذر عن مجاهد قال: يكتب على ابن آدم كل شيء يتكلم به حتى أنينه في مرضه.
وأخرج الخطيب في رواة مالك عن مالك: أنه بلغه أن كل شىء يكتب حتى أنين المريض.
وأخرج ابن جرير عن ابن عباس قال: جعل الله على ابن آدم حافظين في الليل وحافظين في النهار يحفظان عمله ويكتبان أثره.
وأخرج ابن أبى الدنيا في الصمت عن علي قال: لسان الإنسان قلم الملك وريقه مداده.
وأخرج ابن أبى الدنيا وابن المنذر عن الأحنف بن قيس في قوله تعالى: (عَنِ اليَمينِ وَعنِ الشِمالِ قَعيد) قال: صاحب اليمين يكتب الخير وهو أمير على صاحب الشمال، فإن أصاب العبد خطيئة قال: أمسك، فإن استغفر الله تعالى نهاه أن يكتبها، وإن أبى إلا أن يصر كتبها.
وأخرج أبو الشيخ في تفسيره عن حسان بن عطية قال: تذاكروا مجلسا فيه مكحول وابن أبى زكريا أن العبد إذا عمل خطيئة لم يكتب عليه ثلاث ساعات فإن استغفر؛ وإلا كتبت عليه.
وأخرج الطبرانى وأبو نعيم في الحلية عن أبى أمامة قال: قال رسول الله صلى الله عليه وسلم: )إن صاحب الشمال ليرفع القلم ست ساعات عن العبد المسلم المخطىء فإن ندم واستغفر الله تعالى منها ألقاها عنه وإلا كتبها واحدة(.

وأخرج الطبرانى، وابن مردويه، والبيهقى في شعب الإيمان عن أبى أمامة قال: قال رسول الله صلى الله عليه وسلم: )صاحب اليمين أمير على صاحب الشمال، فإذا عمل العبد حسنة كتبت بعشر أمثالها، وإذا عمل سيئة فأراد صاحب الشمال أن يكتبها قال صاحب اليمين: أمسك فيمسك ست ساعات، أو سبع ساعات، فإن استغفر الله تعالى منها لم تكتب عليه شيئا وإن لم يستغفر الله كتب عليه سيئة واحدة(.
وأخرج ابن أبى الدنيا وابن عساكر عن الفضل بن عيسى قال: إذا احتضر الرجل قيل للملك الذي كان يكتب له: كف قال: وما يدرينى لعله يقول: لا إله إلا الله فأكتبها له؟؟.
وأخرج ابن أبى الدنيا، والحاكم عن عقبة بن عامر قال: أول من يعلم بموت العبد: الحافظ؛ لأنه يعرج بعمله وينزل برزقه فإذا لم يخرج له رزق علم أنه ميت.
وأخرج ابن مردويه عن جابر بن عبد الله قال: حدثني رسول الله صلى الله عليه وسلم: )إن الملك يرفع العمل للعبد يرى أن في يديه سرورا حتى ينتهى إلى الميقات الذي وصف الله له، فيضع العمل فيه فيناديه الجبار عز وجل من فوقه: ارم بما معك في سجين فيقول الملك: ما رفعت إليك إلا حقا فيقول: صدقت، ارم بما معك في سجين(.
وأخرج الطبرانى عن أبى مالك الأشعرى قال: قال رسول الله صلى الله عليه وسلم: إذا نام ابن آدم قال الملك للشيطان: أعطنى صحيفتك فيعطيه إياها، فما وجد في صحيفته من حسنة محا بها عشر سيئات من صحيفة الشيطان وكتبهن حسنات، فإذا أراد أحدكم أن ينام فليكبر ثلاثا وثلاثين، ويحمد أربعا وثلاثين تحميدة، ويسبح ثلاثا وثلاثين تسبيحة فتلك مائة(.
وأخرج أحمد في الزهد عن سلمان الفارسى قال: قال رجل: الحمد لله كثيرا فأعظمها الملك أن يكتبها حتى راجع فيها ربه، فقال: اكتبها كما قال عبدى كثيرا.
وأخرج عبد الله في زوائده والدينورى في المجالسة عن أبى عمران الجونى قال: بلغنا أن الملائكة تصف بكتبها في سماء الدنيا كل عشية بعد العصر فينادى الملك: ألق تلك الصحيفة وينادى الملك الآخر: ألق تلك الصحيفة وينادى الملك الآخر: ألق تلك الصحيفة، فيقولون: ربنا قالوا خيرا وحفظنا عليهم، فيقول: إنهم لم يريدوا به وجهى وإنى لا أقبل إلا ما أريد به وجهى، وينادى الملك الآخر: اكتب لفلان ابن فلان كذا وكذا فيقول: يا رب إنه لم يعمله، يا رب إنه لم يعمله فيقول: لأنه نواه.
وأخرج ابن المبارك في الزهد، وابن أبى الدنيا في الإخلاص وأبو الشيخ عن ضمرة بن حبيب قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة يصعدون بعمل العبد من عباد الله يكثرونه ويزكونه حتى ينتهوا به حيث شاء الله من سلطانه فيوحى الله إليهم إنكم حفظة على عمل عبدى وأنا رقيب على ما في نفسه، إن عبدى هذا لم يخلص لى عمله، اجعلوه في سجين قال: ويصعدون بعمل عبد من عباد الله فيستقلونه حتى ينتهوا به حيث شاء الله من سلطانه فيوحى الله إليهم إنكم حفظة وأنا رقيب على ما في نفسه فضاعفوه له واجعلوه في عليين(.
وأخرج الديلمى عن علي مرفوعا: )يوحى الله إلى الحفظة لا تكتبوا على عبدى عند ضجره شيئا(.
وأخرج ابن أبى شيبة في المصنف والبيهقى في شعب الإيمان عن معاذ قال: إذا ابتلى الله العبد بالسقم قال لصاحب الشمال: ارفع، وقال لصاحب اليمين: اكتب لعبدى أحسن ما كان يعمل.
وأخرج ابن أبى الدنيا والبيهقى عن أبى هريرة قال: إذا مرض العبد المسلم نودي صاحب اليمين: أن أجر على عبدى صالح ما كان يعمل ويقال لصاحب الشمال: أقصر عن عبدى ما كان وثاقى.
وأخرج أحمد وابن أبى شيبة والبيهقى عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إذا ابتلى العبد المسلم ببلاء في جسده قال الله للملك: اكتب له صالح عمله الذي كان يعمل، فإن شفاه غسله وطهره، وإن قبضه غفر له ورحمه(.
وأخرج أبو الشيخ عن حجاج بن دينار قال: قلت لأبى معشر: الرجل يذكر الله في نفسه كيف تكتبه الملائكة؟ قال: يجدون الريح.
وأخرج الترمذى وحسنه عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )إذا كذب العبد كذبة تباعد عنه الملك ميلا من نتن ما جاء به(.
وأخرج ابن أبى شيبة عن عطاء بن يسار يبلغ به النبى صلى الله عليه وسلم قال: )إذا مرض العبد قال الله للكرام الكاتبين: اكتبوا لعبدى مثل الذي كان يعمل حتى أقبضه أو أعافيه(.

وأخرج ابن عساكر عن مكحول قال: قال رسول الله صلى الله عليه وسلم: )إذا مرض العبد يقال لصاحب الشمال: ارفع عنه القلم، ويقال لصاحب اليمين: اكتب له أحسن ما كان يعمل فإنى أعلم به وأنا قيدته(.
وأخرج الحاكم عن أبى أمامة قال: قال رسول الله صلى الله عليه وسلم: )إن العبد إذا مرض أوحى الله إلى ملائكته: أنا قيدت عبدى بقيد من قيوذى، فإن أقبضه أغفر له له، وإن أعافه فحينئذ يقعد لا ذنب له(.
وأخرج الطبرانى عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )إن العبد إذا اشتكى يقول الله لملائكته: اكتبوا لعبدى ما كان يعمل طلقا حتى يبدو لى أقبضه أم أطلقه(.
وأخرج ابن أبي شيبة والطبراني والدارقطني في الأفراد، والبيهقي في شعب الإيمان عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )ما أحد من المسلمين يصاب ببلاء في جسده إلا أمر الله الحفظة الذين يحفظونه فيقول: اكتبوا لعبدي كل يوم وليلة مثل ما كان يعمل من الخير ما دام محبوسا في وثاقي(.
وأخرج أحمد والبخاري عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا قام أحدكم إلى الصلاة فلا يبزق أمامه فإنه يناجي الله تعالى ما دام في مصلاه، ولا عن يمينه فإن عن يمينه فإن عن يمينه ملكا وليبصق عن يساره أوتحت قدمه(.
وأخرج سعيد بن منصور عن أبي هريرة قال: أقر نعليك في رجليك أو اجعلهما بين يديك ولا تجعلهما عن يمينك؛ فإن الملك عن يمينك، ولا تجعلهما عن يسارك؛ فيكونا عن يمين أخيك.
وأخرج ابن أبي شيبة عن حذيفة رفعه قال: )إذا قام أحدكم يصلي فلا يبزقن بين يديه ولا عن يمينه، فإن عن يمينه كاتب الحسنات، ولكن يبزق عن يساره أو خلف ظهره(.
وأخرج ابن أبي شيبة عن أبي سعيد قال: دخل رسول الله صلى الله عليه وسلم المسجد وبيده عرجون - وكان يحب العراجين - فرأى نخامة في القبلة فحكها، ثم أقبل على الناس فقال: )أيها الناس إن أحدكم إذا قام يصلي استقبله الله وعن يمينه ملك، أفيحب أحدكم أن يستقبله الرجل فيبزق في وجهه؟ فلا يبزق أحدكم في القبلة ولا عن يمينه، وليبزق تحت رجله اليسرى أو عن يساره فإن عجلت به بادرة فليقل هكذا( يعني في ثوبه.
وأخرج عبدالرزاق وابن أبي شيبة عن طلحة بن مصرف قال: تقليب الحصى في المسجد أذى للملك.
وأخرج ابن عساكر عن عمر بن عبد العزيز أنه قال لابنه عبد الملك وقد بصق عن يمينه وهو في ميسرة: إنك تؤذي صاحبك ابصق عن شمالك.
وأخرج ابن أبي شيبة عن ابن عمر قال: لا تقلب الحصى في الصلاة فإن ذلك من الشيطان.
وأخرج ابن ماجه، والطبراني عن ابن عمر: أن رسول الله صلى الله عليه وسلم حدثهم: )انعبدا من عباد الله قال: يا رب لك الحمد كما ينبغي لجلال وجهك فقالا: يا ربنا عبدك قال مقالة لا ندري كيف نكتبها فقال الله وهو أعلم بما قال عبده: ماذا قال عبدي؟ قالا: يا رب إنه قال: يا رب لك الحمد كما ينبغي لجلال وجهك، ولعظيم سلطانك فقال الله تبارك وتعالى: اكتباها حما قال عبدي حتى يلقاني عبدي فأجزيه بها(.
وأخرج البزار عن أنس قال: قال رسول الله صلى الله عليه وسلم: )ما من حافظين يرفعان إلى الله تعالى ماحفظا في يوم فيرى في أول الصحيفة وآخرها استغفارا إلا قال الله تعالى: قد غفرت لعبدي ما بين طرفي الصحيفة.
وأخرج الطبراني في الأوسط عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم )إذا أتى أحدكم اهله فليستتر؛ فإنه إذا لم يستتر استحيت الملائكة وخرجت وحضر الشيطان، فإذا كان بينهما ولد كان للشيطان فيه نصيب(.
وأخرج البيهقي في شعب الإيمان وضعفه عن أبي هريرة قال: قال رسول الله صلى الله عليهوسلم: )يستحي أحدكم من ملكيه اللذين معه كما يستحي من رجلين صالحين من جيرانه وهما معه بالليل النهار(.
وأخرج البيهقي في شعب الإيمان وضعفه عن زيد بن ثابت قال: قال رسول الله صلى الله عليه وسلم: )ألم أنهكم عن التعري، ألم أنهكم عن التعري؟ إن معكم من لا يفارقكم في نوم ويقظة إلا حين يأتي أحدكم أهله أو حين يأتي خلاءه، ألا فاستحيوهما، ألا فأكرموهما(.
وأخرج عبد الرزاق عن مجاهد قال: يجتنب الملك الإنسان في موطنين: عند غائطه، وعند جماعه.

وأخرج البزار عن ابن عباس قال: قال رسول الله صلى الله ليه وسلم: )إن الله نهاكم عن التعري، فاستحيوا من ملائكة الله الذين معكم الكرام الكاتبين الذين لا يفارقونكم إلا عند إحدى ثلاث حاجات: الغائط، والجنابة، والغسل(.
وأخرج ابن مردويه عن ابن عباس قال: خرج رسول الله صلى الله عليه وسلم عند الظهيرة، فرأى رجلا يغتسل بفلاة من الأرض، فحمد الله وأثنىعليه ثم قال: )أما بعد، فاتقوا الله وأكرموا الكرام الكاتبين الذين معكم ليس يفارقونكم إلا عند إحدى منزلتين: حيث يكون الرجل على خلائه، أو يكون مع أهله، إنهم كرام كما سماهم الله تعالى فليستتر أحدكم عند ذلك بجذم حائط، أو ببعيره، فإنهم لا ينظرون إليه(.
وأخرج الدينوري في المجالسة عن سفيان الثوري قال: إذا ختم الرجل القرآن قبل الملك بين عينيه.
وأخرج ابن أبي شيبة في المصنف عن علي بن أبي طالب قال: من كشف عورته أعرض عنه الملك.
وأخرج عبد الرزاق، وابن أبي شيبة عن عطاء قال: لا تشهد الملائكة وأنت على خلائك.
وأخرج ابن أبي شيبة عن أبي صالح الحنفي قال: إذا أوى الرجل إلى فراشه طاهرا مسحه الملك.
وأخرج البيهقي عن ابن مسعود سمعت رسول الله صلى الله عليهوسلم يقول: )إن العبد إذا مرض يقول الرب: عبدي في وثاقي، فإن كان نزل به المرض وهو في اجتهاده قال: اكتبوا له من الأجر قدر ما كان يعمل في اجتهاده، وإن كان نزل به المرض في فترة منه قال: اكتبوا له من الأجر ما كان في فترته(.
وأخرج الطيالسي والبيهقي عن ابن مسعود قال: كنا عند رسول الله صلى الله عليه وسلم فتبسم فقلنا : يا رسول الله تبسمت؟ قال: )عجبت للمؤمن وجزعه من السقم، ولو يعلم ما في السقم أحب أن يكون سقيما 0حتى يلقى الله( وقال: رفع رسول الله صلى الله عليه وسلم بصره إلى السماء ثم خفضه فقلنا: يا رسول الله لم صنعت هذا؟ قال: )عجبت من ملكين من الملائكةنزلا إلى الأرض يلتمسان عبدا في مصلاه فلم يجداه، فعرجا إلى السماء إلى ربهما فقالا: يا رب كنا نكتب لعبدك المؤمن في يومه وليلته من العمل كذا وكذا فوجدناه قد حبسته في حبالتك فلم نكتب له شيئا فقال تبارك وتعالى: اكتبا لعبدي عمله في يومه وليلته ولا تنقصوه شيئا، على أجر ماحبسته، وله أجر ما كان يعمل(.
وأخرج الحاكم وصححه عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال: )ليس من عمل يوم إلا وهو يختم عليه، فإذا مرض العبد المؤمن قالت الملائكة: يا ربنا عبدك فلا قد حبسته فيقول الرب: اختموا له، علىّ مثل عمله حتى يبرأ أو يموت(.
وأخرج أبو الشيخ والبيهقي في شعب الإيمان أن النبي صلى الله عليه وسلم: )إن الله وكل بعبده المؤمن ملكين يكتبان عمله فإذا مات قال الملكان اللذان وكلا به: قد مات فائذن لنا أن نصعد إلى السماء فيقول الله: سمائي مملوءة من ملائكتي يسبحوني فيقولان: أفنقيم في الأرض؟ فيقول الله: أرضي مملوءة من خلقي يسبحوني فيقولان: فأين؟ فيقول: قوما على قبر عبدي فسبحاني واحمداني وكبراني وهللاني واكتبا ذلك لعبدي إلى يوم القيامة(. قال البيهقي: تفرد به عثمان بن مطر وليس بالقوى، ثم رواه من وجه آخر عن أنس وقال: غريب بهذا الإسناد.
وأخرج الدارقطني في الأفراد عن أبي سعيد الخدري: سمعت النبي صلى الله عليه وسلم يقول: )إذا قبض الله روح العبد صعد ملكاه إلى السماء فقالا: يا ربنا إنك وكلتنا بعبدك المؤمن نكتب عمله، وقد قبضته إليك، فائذن لنا أن نسكن السماء فيقول: سمائي مملوءة من ملائكتي يسبحوني فيقولان: ائذن لنا نسكن الأرض فيقول: أرضي مملوءة من خلقي يسبحوني ولكن قوما على قبره فسبحاني واحمداني وهللاني واكتباه لعبدي إلى يوم القيامة(.
وأخرج ابن الجوزي عن أبي بكر الصديق قال: قال رسول الله صلى الله عليه وسلم: )إذا قبض العبد المؤمن صعد ملكاه إلى السماء فقال الله لهما وهو أعلم: ما جاء بكما؟ فيقولان: رب قبضت عبدك فيقول لهما: ارجعا إلى قبره واحمداني، وهللاني إلى يوم القيامة، فإني قد جعلت له مثل أجر تسبيحكما وتحميدكما وتهليلكما ثوابا له مني، فإذا كان العبد كافرا فمات؛ صعد ملكاه إلى السماء فيقول الله تعالى لهما: ما جاء بكما؟ فيقولان: يا رب قبضت عبدك وجئناك فيقول لهما: ارجعا إلى قبره والعناه إلى يوم القيامة، فإني كذبني وجحدني وإني جعلت لعنتكما عذابا أعذبه يوم القيامة(.

وأخرج ابن أبي الدنيا في كتاب المحتضرين عن وهيب بن الورد قال: بلغنا أنه ما من ميت يموت حتى يترايا له الملكان اللذان كانا يحفظان عليه عمله في الدنيا، فإن كان صحبهما بطاعة الله قالا له: جزاك الله عنا من جليس خيرا، فرب مجلس صدق قد أجلستناه وعمل صالح قد أحضرتناه وكلام حسن قد اسمعتناه، فجزاك الله تعالى عنا من جليس خيرا، وإن كان صحبهما بغير ذلك مما ليس لله تعالى فيه رضا قلبا عليه الثناء فقالا: لا جزاك الله عنا من جليس خيرا، فرب مجلس سوء قد أجلستناه، وعمل غير صالح قد أحضرتناه، وكلام قبيح قد أسمعتناه، فلا جزاك الله عنا من جليس خيرا قال: فذاك شخوص بصر الميت إليهما.
وأخرج ابن أبي الدنيا عن سفيان قال: بلغني أن العبد المؤمن إذا احتضر قال ملكاه اللذان كانا معه يحفظانه أيام حياته عند رنة أهله: دعونا فلنثن على صاحبنا بما علمنا منه فيقولان: رحمك الله وجزاك من صاحب خيرا، إن كنت لسريعا إلى طاعة الله، بطيئا عن معصيته، وإن كنت لممن نأمن غيبك فنعرج فلا تشغلنا عن الذكر مع الملائكة، وإذا احتضر العبد السوء فرن أهله وضجوا قام الملكان فقالا: دعونا فلنثن عليه بما علمنا منه فيقولان: جزاك الله من صاحب السوء إن كنت لبطيئا عن طاعة الله تعالى سريعا إلى معصيته، وما كنا نأمن غيبك، ثم يعرجان إلى السماء.
وأخرج ابن عساكر عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إذا تاب العبد أنسى الله الحفظة ذنوبه(.
وأخرج عبد الرزاق وسمويه والطبراني عن أبي أيوب قال: قال رسول الله صلى الله عليه وسلم: )حبذا المتخللون بالوضوء والمتخللون من الطعام أما تخليل الوضوء: فالمضمضة، والإستنشاق وبين الأصابع، وأما تخليل الطعام: فمن الطعام لأنه ليس أشد على الملكين من أن يريا بين أسنان صاحبهما طعاما وهو قائم يصلي(.
وأخرج أبو نعيم في الطب عن جابر: أن رسول الله صلى الله عليه وسلم قال: )حبذا المتخللون من الطعام، وتخللوا من الطعام إذا أكلتم؛ فإنه ليس شيء أشد على الملكين من أن يرايا المؤمن يصلي وفي فمه وأضراسه شي من الطعام(.
وأخرج أبو نعيم في تاريخ أصبهان عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: )نقوا أفواهكم بالخلال؛ فإنها مجلس الملكين الكريمين الحافظين وإن مدادهما الريق وقلمهما اللسان وليس عليهما شيء أضر من بقايا الطعام الأسنان(.
وأخرج الدينوري في المجالسة عن إسماعيل بن أبي أويس قال: كنا عند سفيان بن عيينة في آخر عمره بمكة فحدثنا عن يحيى بن عبيد الله التيمي عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: )قال الله تعالى للملائكة: إذا هم عبدي بحسنة فاكتبوها واحدة، فإن عملها فاكتبوها عشرا، وإذا هم عبدي بسيئة فلا تكتبوها، فإن عملها فاكتبوها واحدة(. فقال رجل يا أبا محمد يعلمان الغيب؟ قال: الملكان لا يعلمان الغيب ولكن إذا هم العبد بحسنة فاح منه رائحة المسك فيعلمان أنه قد هم بالحسنة، وإذا هم بالسيئة فاح منه رائحة النتن فيعلمان أنه قد هم بالسيئة.
وأخرج الدينوري عن ابن المبارك قال: بلغني أن ما أحد من بني آدم إلا ومعه خمسة من الملائكة: واحد عن يمينه، وواحد عن شماله، وواحد خلفه، وواحد أمامه، وواحد فوقه يدفع عنه ما ينزل من فوق أو من الهواء.
وأخرج الدينوري في المجالسة عن سفيان بن عيينة في قول الله تعالى (إِلاّ لَدَيهِ رَقَيبٌ عَتَيد) قال: )ملكان بين نابي الإنسان. قال أحمد: لو لم يسمع الرجل من العلم إلا هذا لكان كثيرا(.
وأخرج الديلمي عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: )حبس الركعتين بعد المغرب مشقة على الملكين(.

وأخرج ابن جرير عن كنانة العدوى قال: دخل عثمان بن عفان على رسول الله صلى الله عليه وسلم فقال: يا رسول الله أخبرني عن العبد كم معه من ملك؟ فقال )ملك على يمينك على حسناتك وهو أمير على الذي على الشمال، فإذا عملت حسنة كتبت عشرا، وإذا عملت سيئة قال الذي علىالشمال للذي على اليمن: أكتب؟ قال لا لعله يستغفر الله ويتوب إليه، فإذا قال ثلاثا، قال: نعم أراحنا الله منه فبس القرين ما أقل مراقبته لله تعالى وأقل استحياءه منه يقول الله تعالى (ما يلفظ من قول إلا لديه رقيب عتيد) وملكان من بين يديك ومن خلفك يقول الله تعالى (لَهُ مُعَقِباتٌ مِن بَينِ يَديهِ وَمِن خَلِفهِ يَحفَظونَهُ مِن أَمرِ الله) الرعد: 11، وملك قابض على ناصيتك فإذا تواضعت لله رفعك وإذا تجبرت على الله قصمك، وملكان على شفتيك ليس يحفظان عليك إلا الصلاة على محمد صلى الله عليه وسلم، وملك قائم على فيك لا يدع أن تدخل الحية في فيك، وملكان على عيينيك فهؤلاء عشرة أملاك علىكل آدمي، ينزلون ملائكة الليل على ملائكة النهار لأن ملائكة الليل سوى ملائكة النهار، فهؤلاء عشرون ملكا على كل آدمي(.
وأخرج عبد الرزاق، والفريابي، وابن جرير، وابن المنذر، وابن أبي حاتم على ابن عباس في قوله تعالى (لَهُ مُعَقِباتٌ) قال: ملائكة يحفظونه من بين يديه ومن خلفه فإذا جاء قدره خلوا عنه.
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن إبراهيم في قوله تعالى (يَحفَظونَهُ مِن أَمرِ اللَه) قال: من الجن.
وأخرج ابن جرير عن مجاهد قال: ما من عبد إلا به ملك موكل يحفظه في نومه ويقظته من الجن والإنس والهوام فما منها شيء يأتيه يريده إلا قال: وراءك، إلا شيئا يأذن الله تعالى فيه فيصيبه.
وأخرج ابن جرير عن أبي مجلز قال: جاء من مراد إلى على فقال: احترس فإن ناسا من مراد يريدون قتلك فقال: إن مع كل رجل ملكين يحفظانه مما يقدر، فإذا جاء القدر خليا بينه وبينه.
وأخرج ابن جرير عن أبي أمامة قال: ما من آدمي إلا ومعه ملك يذوذ عنه حتى يسلم للذي قدر له.
وأخرج أبو الشيخ عن السدى في قوله (له معقبات) الآية قال: ليس من عبد إلا له معقبات من الملائكة، ملكان يكونان معه في النهار فإذا جاء الليل صعدا وأعقبهما ملكان فكان معه ليله حتى يصبح يحفظونه من بين يديه ومن خلفه ولا يصيبه شيء لم يكتب عليه إذا غشى من ذلك بشيء دفعاه عنه ألم تره يمر بالحائط فإذا جاز سقط، فإذا جاء الكتاب خلوا بينه وبين ما كتب له وهم من أمر الله أمرهم أن يحفظوه.
وأخرج سيعد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس أنه كان يقول (لَهُ مُعَقِباتٌ مِن بَينِ يَديهِ) وقباء ومن خلفه من أمر الله يحفظونه.
وأخرج ابن جرير عن قتادة قال: في قراءة أبي بن كعب )له معبات من بين يديه ورقيب من خلفه يحفظونه من أمر الله(.
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم عن الجارود بن أبي سبرة قال " سمعني ابن عباس أقرأ (لَهُ مُعَقِباتٌ مِن بَينِ يَديهِ وَمِن خَلفِهِ) فقال: ليست هناك، ولكن له معبات من بين يديه ورقيب من خلفه.
وأخرج ابن المنذر وأبو الشيخ عن على في قوله تعالى (لَهُ مُعَقِباتٌ مِن بَينِ يَديهِ وَمِن خَلفِهِ يَحفَظُونَهُ مِن أَمرِ الله) قال: ليس من عبد إلا ومعه ملائكة يحفظونه من أن يقع عليه حائط أو يتردى في بئر أو يأكله سبع أو غرق أو حرق، فإذا جاء القدر خلوا بينه وبين القدر.
وأخرج أبو داود في كتاب القدر وابن أبي الدنيا وابن عساكر عن علي بن أبي طالب قال: لكل عبد حفظة يحفظونه لا يخر عليه حائط أو يتردى في بئر أو تصيبه دابة حتى إذا جاء القدر له خلت عنه الحفظة فأصابه ما شاء الله أن يصيبه.
وأخرج ابن أبي الدنيا في مكائد الشيطان، والطبراني، والصابوني في المائتين عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: )وكل بالمؤمن ستون وثلثمائة ملك يدفعون عنه ما لم يقدر عليه من ذلك: للبصر سبعة أملاك يذبون عنه كما يذب عن قصعة العسل من الذباب في اليوم الصائف ما لو بدا لكم لرأيتموه على كل سهل وجبل كلهم باسط يديه فاغر فاه وما لو وكل العبد فيه إلى نفسه طرفة عين لاختطفته الشياطين).

وأخرج ابن جرير وابو الشيخ عن كعب قال: لو تخلى لابن آدم عن بصره لرأى على كل سهل وجبل شيطانا، كلهم باسط غليه يده فاغر إليه فاه يريدون هلكته، فلولا أن الله وكل بكم ملائكة يذبلون عنكم من بين أيديكم ومن خلفكم وعن أيمانكم وعن شمائلكم بمثل الشهب لتخطفوكم.
وأخرج ابن أبي شيبة عن خيثمة قال: تقول الملائكة: يا رب عبدك المؤمن تزو عنه الدنيا وتعرضه للبلاء فيقول للملائكة: اكشفوا لهم عن ثوابه، فإذا رأوا ثوابه قالوا: لا يضره ما أصاب من الدنيا قال: وتقول: عبدك الكافر تزوى عنه البلاء وتبسط له الدنيا، فيقول للملائكة: اكشفوا لهم عن ثوابه، فإذا رأوا ثوابه قالوا: يا رب لا ينفعه ما أصابه من الدنيا.
وأخرج عبد الله بن أحمد في زوائد الزهد عن نوف البكالي قال: انطلق مؤمن وكافر يصيدان السمك، فجعل الكافر يلقى شبكته ويذكر آلهته فتمتلىء ويلقى المؤمن ويذكر اسم الله فلا يجيء شيء، فيعاود ذلك إلى مغيب الشمس ثم إن المؤمن صاد سمكة فأخذها بيده فاضطربت فوقعت في الماء، فرجع المؤمن وليس معه شيء ورجع الكافر وقد امتلأت شبكته، قال الله لمك المؤمن: فأراه مسكبن المؤمن في الجنة فقال: ما يضر عبدي المؤمن ما أصابه بعد أن يصير إلى هذا، وأراه مسكن الكافر في النار فقال: هل يغني عنه ما أصابه في الدنيا؟ قال: لا والله يا رب.

الملائكة الموكلون بورق الشجر
أخرج البيهقي في شعب الإيمان عن ابن عباس قال: إن لله عز وجل ملائكة في الأرض سوى الحفظة يكتبون ما يسقط من ورق الشجر، فإذا أصاب أحدكم عرجة في الأرض لا يقدر فيها على الأعوان فليصح فليقل: عباد الله أغيثونا أو أعينونا رحمكم الله فإنه سيعان وفي رواية عنده: إن لله ملائكة في الأرض يسمون الحفظة يكتبون ما يقع في الأرض من ورق الشجر، فما أصاب أحد منكم عرجة أو احتاج إلى عون بفلاة من الأرض فليقل: أعينوا عباد الله رحمكم الله، فإنه يعان إن شاء الله.
وأخرج البيهقي: أخبرنا أبو عبد الله الحافظ أخبرنا أحمد بن سليمان الفقيه حدثنا عبد الله بن أحمد بن حنبل سمعت أبي يقول: حججت خمس حجج منها اثنتين راكبا، وثلاث ماشيا، فضللت الطريق في حجة وكنت ماشيا فجعلت أقول: يا عباد الله دلوني على الطريق فلم أزل أقول ذلك حتى وقفت على الطريق.

ما جاء في شراهيل وهراهيل عليهما السلام
أخرج أبو الشيخ بسند واه عن سلمان قال: الليل موكل به ملك يقال له: شراهيل، فإذا حان وقت الليل أخذ خرزة سوداء فدلاها من قبل المغرب فإذا نظرت إليها الشمس وجبت في أسرع من طرفة العين وقد أمرت الشمس أن لا تغرب حتى ترى الخرزة، فإذا غربت جاء الليل فلا تزال الخرزة معلقة حتى يجىء ملك آخر يقال له: هراهيل بخرزة بيضاء فيعلقها من قبل المطلع، فإذا رآها شراهيل مد إليه خرزته وترى الخرزة البيضاء فتطلع وقد أمرت أن لا تطلع حتى تراها فإذا طلعت جاء النهار.
وأخرج الطبراني في الأوسط عن جابر: أن خزيمة بن حكيم السلمي قال: يا رسول الله أخبرني عن ظلمة الليل وضوء النهار، قال )أما ظلمة الليل وضوء النهار فإن الله تعالىخلق خلقا من غثاء الماء باطنه أسود وظاهره أبيض وطرفه بالمشرق وطرفه بالمغرب تحده الملائكة، فإذا أشرق الصبح طردت الملائكة الضوء حتى تجعله في طرف الهواء(.

ما جاء في أرتيائيل مسلى الحزن عليه السلام
أخرج ابن عساكر عن سعيد بن عبد العزيز: أن أبا مسلم الخولاني استبطأ خبر جيش كان بأرض الروم فبينا هو علىتلك الحال إذ دخل طائر فوقع بين يديه فقال: أنا ارتيائيل الملك مسلى الحزن عن قلوب بني آدم فأخبره خبر ذلك الجيش، فقال له أبو مسلم: ما جئت حتى استبطأتك.
وأخرج ابن أبي الدنيا وابن عساكر من طريق عروة بن رويم عن العرباض ابن سارية - وكان شيخا من أصحاب النبي صلى الله عليه وسلم - فكان يحب أن يقبض فكان يدعو: اللهم كبرت سني ووهن عظمي فاقبضني إليك، قال: فبينا أنا يوما في مسجد دمشق وأنا أصلي وأدعو أن أقبض؛ إذا أنا بفتى شاب من أجمل الرجال وعلهي دواج أخضر فقال: ما هذا الذي تدعو به؟ قلت: وكيف أقول يا بن أخي؟ قال: قل اللهم حسن العمل وبلغ الأجل، قلت: من أنت يرحمك الله؟ قال: أنا أرتيائيل الذي يسلى الحزن من صدور المؤمنين، ثم التفت فلم أر أحدا.

ما جاء في الملك الموكل بالمقابر عليه السلام
أخرج ابن بطة في أماليه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )لله تعالى ملك موكل بالمقابر فإذا دفن الميت وسوى عليه وتحولوا لينصرفوا؛ قبض قبضة من تراب القبر فرمى بها أقفيتهم وقال: انصرفوا إلى دنياكم وانسوا موتاكم(.
وأخرج الديلمي وأبو الفضل الطوسي في عيون الأخبار عن أنس قال: قال رسول الله صلى الله عليه وسلم: إن مشيعي الجنازة قد وكل الله بهم ملكا فهم مهتمون محزونون حتى إذا أسلموه في ذلك القبر ورجعوا راجعين أخذ كفا من تراب فرمى به وهو يقول ارجعوا إلى دنياكم أنساكم الله موتاكم فينسون ميتهم ويأخذون في شرائهم وبيعهم(.

ما جاء في الملك الحامل للحوت والصخرة والملائكة الذين على أرجائها وعلى زوايا الأرض الرابعة عليهم السلام
أخرج البزار وابن عدي وأبو الشيخ عن ابن عمر: أن النبي صلى الله عليهوسلم سئل عن الأرض على ما هي؟ قال: )على الماء( قيل: أرأيت الماء على ما هو؟ قال: " على صخرة خضراء " قيل: أرأيت الصخرة على ما هي؟ قال: " على ظهر حوت يلتقي طرفاه بالعرض " قيل: أرأيت الحوت على ما هو؟ قال: " على كاهل ملك قدماه في الهواء " .
وأخرج أبو الشيخ عن كعب قال: الأرضون السبع على صخرة، والصخرة في كف ملك، والملك على جناح الحوت، والحوت في الماء، والماء على الريح.
وأخرج ابن أبي حاتم عن السدي في قوله تعالى: (فَتَكُن في صَخرَةٍ) " لقمان: 16 " قال: هذه الصخرة ليست في السموات ولا في الأرض، هي تحت سبع أرضين عليها ملك قائم.
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي مالك قال: الصخرة التي تحت الأرض منتهى الخلق على أرجائها أربعة أملاك رؤوسهم تحت العرض.
وأخرج ابن أبي حاتم عن كعب أنه سئل: ما تحت هذه الأرض؟ قال: الماء، قيل: وما تحت الماء؟ قال: الأرض، قيل: وما تحت الأرض؟ قال: صخرة قيل: وما تحت الصخرة؟ قال: ملك، قيل: وما تحت الملك؟ قال: حوت معلق طرفاه بالعرش، قيل: فما تحت الحوت؟ قال: الهواء والظلمة وانقطع العلم.
وأخرج أبو الشيخ عن ابن عمر قال: إن على الأرض الرابعة وما تحت الأرض الثالثة من الجن ما لو أنهم ظهروا لكم لم تروا معهم نور الشمس، على كل زاوية منها خاتم من خواتيم الله، على كل حاتم ملك من الملائكة، يبعث الله كل يوم ملكا من عنده أن احتفظ بما عندك " .
وأخرج ابن أبي حاتم والحاكم من عبد الله بن عمرو قال: قال رسول الله صلى الله عليهوسلم: )إن الأرضين بين كل أرض والتي تليها مسيرة خمسمائة عام، وهي على ظهر حوت قد التقى طرفاه في السماء، والحوت على صخرة، والصخرة بيد الملك(.
وأخرج ابن جرير وابن المنذر عن ابن مسعود وناس من الصحابة قالوا: خلق الله الأرض على حوت وهو الذي ذكره في قوله ( ن والقلم) والحوت في الماء، والماء على ظهر صفاة والصفاة على ظهر ملك والملك على صخرة والصخرة في الريح.

ما جاء في خزنة الريح عليهم السلام
أخرج ابن أبي حاتم والحاكم عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: )الريح مسجونة في الأرض الثانية فلما أراد الله أن يهلك عاد أمر خازن الريح أن يرسل عليهم ريحا تهلك عادا قال: يا رب أرسل من الريح قدر منخر الثور قال له الجبار تعالى: لا، إذا تكفأ الأرض ومن عليها ولكن أرسل عليهم بقدر خاتم(.
وأخرج أبو الشيخ عن كعب قال: ساكن الأرض الثانية الريح العقيم لما أراد الله ان يهلك قوم عاد أوحى إلى خزنتها أن افتحوا منها بابا قالوا يا ربنا مثل منخر الثور؟ قال: إذا تكفأ الأرض بمن عليها افتحوا منها مثل حلقة الخاتم.
وأخرج أبو الشيخ والدار قطني في الأفراد وابن مردويه وابن عساكر عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم )ما أنزل الله من السماء كفا من ماء إلا بمكيال، ولا كفأ من ريح إلا بمكيال إلا يوم نوح فإن الماء طغى على الخزان فلم يكن لهم عليه سلطان؛ قال الله (إِنّا لَما طَغى المَاءُ حَمَلناكُم في الجَاريَة) " الحاقة: 11 " ويوم عاد فإن الريح عتت على الخزان، قال الله تعالى: (بِريحٍ صَرصَرٍ عاتِيَة) " الحاقة: 6.

وأخرج الفريابي وعبد بن حميد وابن جرير عن ابن عباس: ما أرسل الله تعالى شيئا من ريح إلا بمكيال؛ ولا قطرة من مطر إلا بمكيال إلا يوم نوح ويوم عاد؛ فأما يوم نوح فإن الماء طغى علىخزانة فلم يكن لهم عليه سبيل، ثم قرأ (إِنَّا لَمّا طَغى المَاءُ)، وأما يوم عاد فإن الريح عتت على خزانها فلم يكن لهم عليها سبيل ثم قرأ (بِريحٍ صَرصَرٍ عاتِيةَ).
وأخرج ابن جرير عن علي بن أبي طالب قال: لم تنزل قطرة من ماء إلا بمكيال على يدي ملك إلا يوم نوح فإنه أذن للماء دون الخزان، فطغى الماء على الخزان فخرج، فذلك قوله تعالى (إِنَّا لَمّا طَغى المَاءُ) ولم ينزل شيء من الريح إلا على يدي ملك إلا يوم عاد، فإنه أذن لها دون الخزان فخرجت، فذلك قوله (بِريحٍ صَرصَرٍ عاتِيَة) عتت على الخزان.
وأخرج أبو الشيخ عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: (ما أمر الخزان أن يرسلوا على عاد إلا مثل موضع الخاتم من الريح فعتت على الخزان فخرجت من نواحي الأبواب).
وأخرج ابن عساكر عن قبيصة بن ذؤيب قال: ما يخرج من الريح شيء إلا عليها خزان يعلمون قدرها وعددها ووزنها وكيلها، حتى كانت التي أرسلت على عاد فإنه تدفق منها شيء لا يعلمون قدره ولا وزنه ولا كيله غضبا لله تعالى؛ ولذلك سميت عاتية، والماء كذلك حتى كان أمر نوح فلذلك سمى طاغيا.

ما جاء في ملك الشمس والملائكة الموكلين بها عليهم السلام
أخرج أبو الشيخ عن وهب قال: إن رجلا كان يدعو لملك الشمس عليه السلام فداوم على ذلك زمانا حتى أتاه ملك الشمس، فقال: ما تريد بدعائك؟ قال: أخبرت أنك أكرم الملائكة وأمكن الملائكة عند ملك الموت فاشفع لي إليه.
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن سعيد بن المسيب قال: لا تطلع الشمس حتى ينخسها ثلثمائة وستون ملكا كراهية أن تعبد من دون الله.
وأخرج الطبراني وابو الشيخ وابن مردويه عن أبي أمامة الباهلي قال: قال رسول الله صلى الله عليه وسلم: (وكل بالشمس سبعة أملاك يرمونها بالثلج كل يوم، ولولا ذلك ما أصابت شيئا إلا أحرقتهْ(.
وأخرج ابن المنذر عن عكرمة نقال: ما طلعت شمس حتى يناديها سبعون ألف ملك: اطلعي، فتقول: كيف أطلع وأنا أعبد من دون الله؟، فيدفعها ملكان حتى تستقل.
وأخرج ابن أبي حاتم وأبو الشيخ من طريق سعد بن طريف عن الأصبغ ابن نباتة عن علي بن أبي طالب قال: إن الشمس إذا طلعت يقف معها ملكان موكلان بها يجريان معها ما جرت، حتى إذا وقعت في قطبها حذاء بطنان العرش خرت ساجدة حتى يقال لها: امض بقدرة الله، فإذا طلعت أضاء وجهها السبع سموات وقفاها لأهل الأرض، حتى إذا وقعت في قطبها قام ملك بالمشرق فقال: اللهم أعط منفقا خلفا، وقام ملك بالمغرب فقال: اللهم أعط ممسكا تلفا، فإذا صليت العتمة وذهب من الليل محجر من حجرات السماء قاما فناديا: هل من مستغفر يغفر له؟ هل من تائب يتاب عليه؟ هل من راغب يرد بحاجته؟ هل من مظلوم ينتصر؟ ثم يقولان: إن ربنا لغفور شكور، حتى إذا كان من السحر اطلعا إلى الأرض، فقالا: سبحت ذا العلا، ويقول ملك تحت الأرض السفلى، يقال له الدرابيل: سبحانك حيث أنت.

ما جاء في ملك الظل عليه السلام
أخرج ابن جرير عن السدى قال: لما طفئت النار عن إبراهيم عليه السلام نظروا إلى إبراهيم فإذا هو ورجل آخر معه وإذا رأس إبراهيم في حجره يمسح عن وجهه وذكر أن ذلك الرجل ملك الظل.

ما جاء في ملك الأرحام عليه السلام
أخرج أحمد والبخاري ومسلم عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن الله تعالى قد وكل بالرحم ملكا يقول: أي رب نطفة أي رب علقة أي رب مضغة، فإذا أراد الله أن يقضي خلقها قال: أي رب شقى أو سعيد؟ ذكر أو أنثى؟ فما الرزق؟ فما الأجل؟ فيكتب كذلك في بطن أمه(.
وأخرج أحمد عن عن ابن مسعود قال: قال رسول الله صلى الله عليبه وسلم: )إن النطفة تكون في الرحم أربعين يوما على حالها لا تتغير، فإذا مضت الأربعون صارت علقة ثم مضغة كذلك، ثم عظاما كذلك، فإذا أراد الله أن يسوى خلقه بعث إليه ملكا، فيقول: أي رب ذكر أم أنثى؟ أشقي أم سعيد؟ أقصير أم طويل؟ ناقص أم زائد؟ قوته وأجله، أصحيح أم سقيم؟ فيكتب ذلك كلهْ(.

وأخرج البزار وأبو يعلى والدار قطني في الأفراد عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )إذا أراد الله أن يخلق نسمة، قال ملك الأرحام: أي رب ذكر أم أنثى؟ فيقضي الله، أي رب شقي أم سعيد؟ فيقضي الله أمره، ثم يكتب بين عينيه ما هو لاق حتى النكبة ينكبها(.
وأخرج مسلم عن حذيفة بن أسيد قال: قال رسول الله صلى الله عليه وسلم: إذا مر بالنطفة ثنتان وأربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها وشحمها وعظامها، ثم قال: يا رب ذكر أم أنثى؟ فيقضي ربك ما شاء، ويكتب الملك ثم يقول: يا رب رزقه؟ فيقضي ربك ما شاء ويكتب الملك ثم يخرج الملك بالصحيفة في يده فلا يزيد على ما أمر ولا ينقص(.
وأخرج الطبراني عن حذيفة بن أسيد قال: قال رسول الله صلى الله عليه وسلم: )إن النطفة إذا استقرت في الرحم فمضى لها أربعون يوما جاء ملك الرحم فصور عظمه ولحمه ودمه وشعره وبشره وسمعه وبصره، فيقول: يا رب ذكر أم أنثى؟ يا رب شقي أم سعيد؟ فيقضي الله ما شاء، ثم يقول: أي رب أجله؟ فيقضي الله ما شاء، ثم يطوي الصحيفة فلا تنشر إلى يوم القيامة(.
وأخرج البارودي في المعرفة عن حذيفة بن أسيد قال: قال رسول الله صلى الله عليه وسلم: )إذا استقرت النطفة في الرحم اثنين وسبعين صباحا أتى ملك الأرحام فخلق لحمها وعظمها وسمعها وبصرها، ثمس قال: يا رب أشقي أم سعيد؟ فيقضي ربك ما شاء، ويكتب الملك، ثم يكتب رزقه وأجله وعمله ثم يخرج الملك(.
وأخرج عثمان بن سعيد الدارمي في الرد على الجهمية عن أبي ذر عن النبي صلى الله عليه وسلم قال: )إذا مكث المني في الرحم أربعين ليلة أتاه ملك النفوس فعرج به إلى الرب فقال: يا رب شقي أم سعيد؟ فكتب بين عينيه ما هو لاق(.
وأخرج أبو نعيم في الحلية عن محمد بن كعب القرظي قال: قرأت في التوراة - أو قال في صحف إبراهيم عليه السلام - فوجدت فيها: يقول الله: يا بن آدم ما أنصفتني، خلقتك ولم تك شيئا، وجعلتك بشرا سويا، خلقتك من سلالة من طين فجعلتك نطفة في قرار مكين، ثم خلقت النطفة علقة، فخلقت العلقة مضغة، فخلقت المضغة عظاما، فكسوت العظام لحما، ثم أنشأتك خلقا آخر، يا بن آدم فهل يقدر على ذلك غيري؟ ثم خففت ثقلك عن أمك حتى لا تتبرم بك ولا تتأذى، ثم أوحيت إلى الأمعاء أن اتسعي، وإلى الجوارح أن تفرقي، فاتسعت الأمعاء من بعد ضيقها، وتفرقت الجوارح من بعد تشبيكها، ثم أوحيت إلى الملك الموكل بالأرحام ان يخرجك من بطن أمك فاستخلصك على ريشة من جناحه، فأطلعت عليك، فإذا أنت خلق ضعيف ليس لك سن تقطع، ولا ضرس تطحن، فاستخلصت لك في صدر أمك عرقا يدر لبنا؛ ثم قذفت لك في قلب والدك الرحمة، وفي قلب أمك التحنن، فهما يكدان عليك ويجهدان ويريبانك ويغذيانك، ولا ينامان حتى ينوماك، يا بن آدم لم فعلت ذلك بك؟ ألشيء استأهلت به مني أو لحاجة استعنت بك على قضائها؟ ابن آدم فلما قطع سنك وطحن ضرسك، أطعمتك فاكهة الصيف في أوانها، وفاكهة الشتاء في أوانها فلما أن عرفت أنى ربك عصيتني، فادعني فإني قريب مجيب، واستغفرني فإني عفور رحيم.

الملك الموكل بالجنين عليه السلام
وأخرج أبو الشيخ بسند جيد عن ابن عباس قال: وكل بالجنين ملك إذا نامت الأم أو اضطجعت رفع رأسه لولا ذلك لغرق في الدم.
الملك الموكل بالصلاة على من صلى على النبي صلى الله عليه وسلم أخرج الطبراني عن أبي طلحة قال: قال رسول الله صلى الله عليبه وسلم: )اتاني جبريل فقال: يا محمد من صلى عليك من أمتك صلاة كتب الله تعالى له بها عشر حسنات، ومحا عنه عشر سيئات، ورفعه بها عشر درجات، وقال له الملك مثل ما قال لك، قلت: يا جبريل وما ذاك الملك؟ قال: إن الله تعالى وكل بك ملكا من لدن خلقك إلى أن يبعثك، لا يصلي عليك أحد من أمتك إلا قال: وأنت صلى الله عليك(.
وأخرج الطبراني والبغوي عن أبي طلحة قال: قال رسول الله صلى الله عليه وسلم: )أتاني جبريل ببشارة من ربي، قال: إن الله تعالى بعثني إليك أبشرك أنه ليس أحد من أمتك يصلي عليك صلاة إلا صلى الله وملائكته عليه بها عشرا(.
وأخرج الطبراني عن أبي طلحة قال: قال رسول الله صلى الله عليه وسلم: )أتاني جبريل فقال: إن الله قال: من صلى عليك صليت عليه أنا وملائكتي عشرا، ومن سلم عليك سلمت عليه أنا وملائكتي عشرا(.

الملك الذي يصوغ حلى أهل الجنة عليه السلام
أخرج أبو الشيخ عن كعب قال: إن لله ملكا يصوغ حلة أهل الجنة من يوم خلق إلى أن تقوم الساعة.

الملك الموكل بتبليغ النبي صلى الله عليه وسلم الصلاة
أخرج العقيلي والطبراني وأبو الشيخ وابن النجار عن عمار بن ياسر عن النبي صلى الله عليه وسلم قال: )إن لله ملكا أعطاه أسماع الخلائق كلهم فهو، قائم على قبري إذا مت إلى يوم القيامة، فليس أحد من أمتي يصلي علىّ صلاة غلا سماه باسمه واسم أبيه، فقال: يا محمد على عليك فلان ابن فلان(.
وأخرج الطبراني عن عمار بن ياسر سمعت رسول الله صلى الله عليه وسلم يقول: )إن لله ملكا أعطاه سمع العباد فليس من أحد يصلي على إلا أبلغنيها(.
وأخرج ابن أبي شيبة عن يزيد الرقاشي: إن لله ملكا موكلا بمن صلى على النبي صلى الله عليه وسلم يقول: إن فلانا من أمتك يصلي عليك.
وأخرج الخطيب عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )من صلى علىَّ عند قبري سمعته، ومن صلى علىّ نائيا وكل الله بها ملكا يبلغني(.
وأخرج البيهقي في شعب الإيمان عن ابن عباس قال: ليس أحد من أمة محمد صلى الله عليه وسلم يصلي عليه صلاة إلا وهي تبلغه؛ يقول الملك: فلان يصلي عليك.
وأخرج الديلمي عن أبي بكر قال: قال رسول الله صلى الله عليه وسلم: )أكثروا الصلاة علىَّ، فإن الله وكل بي ملكا عند قبري، فإذا صلى علىَّ رجل من أمتي قال لي ذلك الملك: يا محمد إن فلان ابن فلان صلى عليك الساعة(.
وأخرج الطبراني عن الحسن بن علي قال: قال رسول الله صلى الله عليه وسلم " )عن الله عز وجل وكل بي ملكين، لا أذكر عند عبد مسلم فيصلي علىَّ إلا قال ذانك الملكان: غفر الله لك، وقال الله وملائكته جوابا لذينك الملكين: آمين(.
وأخرج البيهقي في شعب الإيمان عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن أقربكم مني يوم القيامة في كل موطن أكثركم علىَّ صلاة في الدنيا، من صلى علىّ في يوم الجمعة وليلة الجمعة قضى الله له مائة حاجة، سبعين من حوائج الآخرة، وثلاثين من حوائج الدنيا، ثم يوكل الله تعالى بذلك ملكا يدخله في قبري كما يدخل عليكم الهدايا، يخبرني من صلى على باسمه ونسبه إلى عشريته فأثبته عندي في صحيفة بيضاء(.
وأخرج أحمد والنسائي وابن حبان والطبراني والحاكم وأبو الشيخ والبيهقي عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة سياحين في الأرض يبلغوني عن أمتي السلام(.

الملك الموكل بالركن اليماني
أخرج ابن أبي شيبة والبيهقي في شعب الإيمان عن ابن عباس قال: )إن ملكا موكل بالركن اليماني منذ خلق الله السموات والأرض يقول: آمين آمين فقولوا (رَبَنا آَتِنا في الدُنيا حَسَنَةً وَفي الآَخِرَةِ حَسَنَةً وَقِنا عَذَابَ النار) " البقرة: 201 " .
وأخرج ابن مردويه عن ابن عباس قال: قال رسول الله صلى الله عليهوسلم )ما مررت على الركن إلا رأيت عليه ملكا يقول: آمين، فإذا مررتم عليه فقولوا (رَبَنا آَتِنا فَي الدُنيا حَسَنَةً وَفًي الآًخِرَةِ حَسَنَةً وَقِنا عَذابَ النَّار).
وأخرج الجندي في فضائل مكة، عن عطاء بن أبي رباح أنه سئل عن الركن اليماني وهو في الطواف، فقال: حدثني أبو هريرة أن النبي صلى الله عليه وسلم قال: )وكل به سبعون ملكا، فمن قال: اللهم إني أسألك العفو والعافية في الدنيا والآخرة (رَبَنا آَتِنَا فِي الدُنيا حَسَنَةً وَفِي الآَخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّار) قالوا: آمين.

الملك الموكل بالجمار عليه السلام
أخرج الأزرقي في تاريخ مكة عن ابن عباس أنه سئل: هذه الجمار ترمي في الجاهلية والإسلام كيف لا تكون هضابا تسد الطريق؟ فقال: إن الله عز وجل وكل بها ملكا فما يقبل منه رفع، وما لم يقبل منه ترك.

الملك الموكل بالقرآن عليه السلام
أخرج الحاكم في تاريخه والشيرازي في الألقاب عن أنس قال: قال رسول الله صلى الله عليه وسلم: )ملك موكل فمن قرأه من أعجمي أو عربي فلم يقومه قومه الملك ثم رفعه قواما(.
وأخرج أبو سعيد السمان في مشيخته، والرافعي في تاريخ فزوين عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن ملكا موكل بالقرآن فمن قرأ منه شيئا لم يقومه قومه الملك ورفعه(.

وأخرج الديلمي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إذا قرأ القارىء فأخطأ أو لحن أو كان أعجميا كتبه الملك كما أنزل(.
وأخرج الخطيب في تاريخه عن ابن عمرو قال: )إذا قرأ الرجل القرآن بالفارسية أو أخطأ أو أو تخطرف كتبه الملك على الصواب ثم رفعه(.

الملك الموكل بمن يقول يا أرحم الراحمين عليه السلام
أخرج الحاكم عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: )إن ملكا موكل بمن يقول: يا أرحم الراحمين فمن قالها ثلاثا قال له الملك: إن أرحم الراحمين قد أقبل عليك فاساْ.

الملك الموكل بالدعاء للغائب عليه السلام
أخرج ابن سعد فني في طبقاته عن أم الدرداء قالت: كان لأبي الدرداء ستون وثلثمائة خليل في الله، يدعو لهم في الصلاة، قالت أم الدرداء: فقلت له في ذلك فقال: إنه ليس رجل يدعو لأخيه في الغيب إلا وكل الله به ملكين يقولان : ولك بمثل ذلك، أفلا أرغب أن تدعو لي الملائكة؟ وأخرج ابن أبي شيبة ومسلم وأبو داود وابن ماجه عن أبي الدرداء عن النبي صلى الله عليه وسلم قال: )إن دعوة المؤمن مستحابة لأخيه بظهر الغيب، عند رأسه ملك يؤمن على دعائه كلما دعا له بخير قال: آمين ولك بمثل ذلك.
وأخرج ابن أبي شيبة عن أم الدرداء قالت: سمعت النبي صلى الله عليه وسلم يقول: إنه يستجاب للمرء بظهر الغيب لأخيه، ما دعا لأخيه بدعوة إلا قال الملك: ولك بمثل ذلك(.
وأخرج ابن أبي شيبة عن أم الدرداء قالت: دعوة المرء المسلم لأخيه وهو غائب لا ترد، وقالت: إلى جنبه ملك لا يدعو له بخير إلا قال: آمين ولك.

الملك الموكل بالبكاء عليه السلام
أخرج ابن عساكر عن كعب: إن العبد لا يبكي حتى يبعث إليه ملكا فيمسح كبده بجناحه فإذا مسح كبده بكى.

الملائكة الموكلون بالإيمان والحياء وغير ذلك عليهم السلام
أخرج الدينوري في المجالسة عن أنس بن مالك قال: لما حشر الله الخلائق إلى بابل، بعث ريحا شرقية وغربية، وقبلية وبحرية فجمعهم إلى بابل، فاجتمعوا يومئذ ينظرون لما حشروا له، إذ نادى مناد: من جعل المغرب عن يمينه، والمشرق عن يساره، واقتصد إلى البيت بوجهه، فله كلام أهل السماء فقام يعرب ابن قجطان فقال: يا يعرب بن قحطان أنت هو، فكان أول من تكلم بالعربية، ولم يزل المنادى ينادي: من فعل كذا وكذا فله كذا، حتى افترقوا على اثنين وسبعين لسانا وانقطع الصوت وتبلبلت الألسنس وهبطت ملائكة الخير والشر، وملك الحياء وملك الإيمان وملك الصحة، وملك الشقاء وملك الغنى، وملك الشرف وملك المروءة، وملك الجفاء وملك الجهل، وملك السيف وملك اليأس، فساروا حتى انتهوا إلى العراق فقال بعضهم لبعض: افترقوا، فقال ملكالإيمان: أنا أسكن المدينة ومكة، فقال ملك الحياء: وأنا معك، وقال ملك الشقاء: أنا أسكن البادية فقال: ملك الصحة: أنا معك، وقال ملك الجفاء، أنا أسكن المغرب، قال ملك الجهل: أنا معك وقال ملك السيف: أنا أسكن الشام، فقال ملك البأس: أنا معك وقال ملك الغنى: وأنا أقيم ههنا، فقال ملك المروءة: أنا معك فقال ملك الشرف: أنا معكما.

الملائكة الموكلون بالأرزاق عليهم السلام
أخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة موكلين بأرزاق بني آدم قال لهم: أيما عبد وجدتموه جعل الهم هما واحدا فضمنوا رزقه السموات والأرض وبني آدم وأيما عبد وجدتموه طلب، فإن تحرة الصدق فطيبوا له ويسروا، وإن تعدى إلى غير ذلك فخلوا بينه وبين ما يريد، ثم لا ينال فوق الدرجة التي كتبتها له(.

الملك الموكل بالصلاة عليه السلام
أخرج الطبراني في الأوسط والضياء المقدسي في المختارة عن أنس قال قال رسول الله صلى الله عليه وسلم: )إن لله ملكا ينادي عند كل صلاة يا بني آدم قوموا إلى نيرانكم التي أوقدتموها على أنفسكم فأطفئوها بالصلاة(.
الملائكة الموكلون بالجنازة عليهم السلام أخرج الرافعي في تاريخه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة يمشون مع الجنازة يقولون: سبحان من تعزز بالقدرة وقهر العباد بالموت(.

وأخرج سعيد بن منصور عن ابن غفلة قال: إن الملائكة لتمشى أمام الجنازة ويقولون: ما قدم فلان؟ ويقول الناس: ما ترك فلان؟ وأخرج البيهقي في شعب الإيمان والديلمي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا مات الميت تقول الملائكة: ما قدم فلان؟ وتقول الناس: ما خلف؟.
الملك الذي بشر بالحسن والحسين عليهم السلام أخرج الطبراني وابن عساكر عن حذيفة بن اليمان قال: بنت عند رسول الله صلى الله عليه وسلم ليلة فرأيت شخصا فقال لي النبي صلى الله عليه وسلم: )هل رأيت؟ قلت: نعم، قال )هذا ملك هبط علىّ من السماء لم يهبط علىّ منذ بعثت إلا ليلتي هذه فبشرني أن الحسن والحسين سيدا شباب أهل الجنة(.
وأخرج ابن منده وابن عساكر من وجه آخر عن حذيفة أن النبي صلى الله عليه وسلم قال )إن لله ملكا لم يهبط إلى الأرض قبل الساعة استأذن ربه عز وجل في السلام علىّ، فسلم علىّ وبشرني: أن الحسن والحسين سيدا شباب أهل الجنة وأن فاطمة سيدة نساء أهل الجنة(.
وأخرج ابن منده وأبو نعيم في المعرفة وابن عساكر عن عبد الرحمن بن غنم الأشعري وكانت له صحبة قال: كنا جلوسا عند رسول الله صلى الله عليه وسلم في المسجد، فإذا سحابة. فقال رسول الله صلى الله عليه وسلم: )نزل علىّ ملك ثم قال لي: لم أزل أستأذن ربي في لقائك حتى كان هذا أوان أذن لي وإني أبشرك ليس أحد أكرم على الله عز وجل منك(.
وأخرج أحمد عن أم سلمة قالت: قال لي رسول الله صلى الله عليه وسلم )أصلحى لنا المجلس فإنه ينزل ملك إلى الأرض، لم ينزل إلى الأرض قط.
وأخرج الطبراني عن حذيفة أن رسول الله صلى الله عليه وسلم قال: )هذا ملك من الملائكة استأذن ربه ليسلم علىّ ويزورني لم يهبط إلى الأرض قبلها فبشرني أن حسنا وحسينا سيدا شباب أهل الجنة(.
وأخرج الطبراني عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: )إن ملكا من السماء لم يكن زارني فاستأذن الله في زيارتي فبشرني أن الحسن والحسين سيدا شباب أهل الجنة(.
وأخرج البيهقي في الدلائل عن حذيفة قال: صلى بنا رسول الله صلى الله عليه وسلم، ثم خرج فتبعته فإذا عارض قد عرض له فقال لي: )يا حذيفة هل رأيت العارض الذي عرض لي؟ قلت: نعم، قال: ذاك ملك من الملائكة لم يهبط إلى الأرض قبلها إستأذن ربه فسلم علىّ وبشرني بالحسن والحسين أنهما سيدا شباب أهل الجنة، وأن فاطمة سيدة نساء أهل الجنة(.

الملائكة الموكلون بالنبات عليهم السلام
أخرج ابن أبي حاتم وأبو الشيخ من طريق عبد الله بن الحارث عن كعب قال: )ما من شجرة رطبة ولا يابسة ولا موضع من إبرة إلا وملك موكل بها يرفع عليه ذلك إلى الله، وإن ملائكة السماء أكثر من عدد التراب وإن حملة العرش ما بين كعب أحدهم إلى منكبه مسيرة خمسمائة عام(.

الملك الموكل بالبحر عليه السلام
أخرج أحمد في مسنده وأبو الشيخ عن ابن عباس أنه سئل عن المد والجزر، فقال: إن ملكا موكل بقاموس البحر، فإذا وضع رجله فاضت وإذا رفعها غاضت، فذلك المد والجزر.
وأخرج ابن أبي حاتم عن عبد الله بن عمرو قال: بلغني أن البحر زق بيد ملك، لو يغفل عنه الملك لطم على الأرض.

الملائكة الموكلون بالقبر الشريف عليهم السلام
أخرج أبو الشيخ عن كعب قال: ما من فجر يطلع إلا نزل سبعون ألف ملك حتى يحفوا بقبر النبي صلى الله عليه وسلم يضربون بأجنحتهم، ويصلون على النبي صلى الله عليه وسلم، حتى إذا أمسوا عرجوا وهبط أمثالهم فصنعوا مثل ذلك حتى إذا انشقت الأرض خرج في سبعين ألفا من الملائكة يوقرونه.
وأخرج الأزرقي في تاريخ مكة عن مقاتل: يرفع الحديث إلى النبي صلى الله عليه وسلم قال )سمى البيت المعمور لأنه يصلي فيه كل يوم سبعون ألف ملك ثم ينزلون إذا أمسوا فيطوفون بالكعبة، ثم يسلمون على النبي صلى الله عليه وسلم، ثم ينصرفون فلا تنالهم النوبة حتى تقوم الساعة(.

ما جاء في الكروبيين عليهم السلام
أخرج ابن عساكر عن جابر قال: قال رسول الله صلى الله عليهوسلم: )إن لله ملائكة وهم الكروبيون من شحمة أذن أحدهم إلى ترقوته مسيرة خمسمائة عام للطائر السريع في انحطاط(.
وأخرج أبو الشيخ عن عثمان الأعرج قال: إن مساكن الرياح تحت أجنحة الكروبيين حملة العرش.

ماجاء في الروحانيين عليهم السلام
أخرج البيهقي في شعب الإيمان عن على بن أبي طالب قال: إن في السماء السابعة حظيرة بيقال لها حظيرة القدس، فيها ملائكة يقال لهم الروحانيون، فإذا كان ليلة القدر استأذنوا ربهم في النزول إلى الدنيا فيأذن لهم فلا يمرون على مسجد يصلي فيه ولا يستقبلون أحدا في طريق إلا دعوا له فأصابه منهم بركة.

ما جاء في صفة ملائكة على الإبهام من غير تسمية
أخرج الطبراني عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن لله عز وجل ملكا لو قيل له التقم السموات السبع والأرضين بلقمة واحدة لفعل، تسبيحه: سبحانك حيث كنت(.
وأخرج أبو الشيخ عن النبي صلى الله عليه وسلم قال: )أمرت أن أحدث عن ملك في السماء ما بين عاتقه إلى منتهى رأسه كطيران ملك سبعمائة عام، وما يدري أين ربه فسبحانه(.
وأخرج أبو الشيخ عن معاذ بن جبل عن رسول الله صلى الله عليه وسلم قال: )إن لله ملكا نصف من نور ونصفه من ثلج يقول: سبحانك يا مؤلف الثلج إلى النور ولا يطفىء النور برد الثلج ولا برد الثلج حر النور، ألف بين قلوب عبادك المؤمنين(.
وأخرج عن خالد بن معدان قال: إن ملكا نصفه من نور ونصفه ثلج يقول: سبحانك اللهم كما ألفت بين هذا النور وهذا الثلج فألف بين قلوب المؤمنين، ليس له تسبيح غيره.
وأخرج عن زياد بن أبي حبيب قال: إن في السماء ملكا خلق من ثلج ونار، فمن دعاء ذلك الملك: اللهم كما ألفت بين الثلج والنار فألف بين عبادك المؤمنين(.
وأخرج أبو الشيخ عن الضحاك قال: إن لله ملكا إذا جهر بصوته صمتت الملائكة كلها تعظيما لذلك الملك، لا يذكرون إلا في أنفسهم لأنهم لا يفترون عن التسبيح، قيل: وما ذلك الملك؟ قال: ملك له ستون وثلثمائة رأس في كل رأس ستون وثلثمائة لسان لكل لسان ستون وثلثمائة لغة.
وأخرج أبو الشيخ عن مالك بن دينار قال: بلغنا أن في بعض السموات ملائكة كلها تسبح فمنهم ملك وقع من تسبيحه ملك قائم يسبح، وفي بعض السموات ملك له من العيون عدد الحصى والثرى وعدد نجوم السماء ما فيها عين إلا وتحتها لسان وشفتان يحمد الله بلغة لا تفقهها صاحبتها وإن حملة العرش لهم قرون بين أطراف قرونهم ورؤوسهم مقدار خمسمائة سنة والعرش فوق القرون.
وأخرج أبو الشيخ عن وهب قال: إن حول العرش سبعين ألف صف من الملائكة صفا خلف صف يدورون حول العرش الليل والنهار يقبل هؤلاء ويدبر هؤلاء، وإذا استقبل بعضهم بعضا هلل هؤلاءب وكبر هؤلاء ومن ورائهم سبعون ألف صف قيام أيديهم إلى أعناقهم قد وضوعها على عواتقهم، وإذا سمعوا تهليل أولئك وتكبيرهم رفعوا أصواتهم وقالوا: سبحانك وبحمدك أنت الذي لا إله أنت الأكبر ذخر الخلائق كلهم، ومن وراء هؤلاء مائة ألف صف من الملائكة قد وضعوا اليد اليمنى على اليسرى على نحورهم إلى أقدامهم شعر ووبر زرغب وريش ليس فيها شعرة ولا وبرة ولا زغبة ولا ريشة ولا مفصل ولا قصبة ولا عظم ولا جلد ولا لحم إلا وهو يسبح الله ويحمده بلون من التسبيح والتحميد لا يسبحه الآخر وما بين جناحي الملك مسيرة ثلثمائة عام وما بين شحمة أذنه إلى عاتقه مسيرة أربعمائة عام وما بين كتفي أحدهم خمسمائة عام.
وأخرج أبو الشيخ عن مجاهد قال: إن لله ثمانية أملاك، أربعة بالمشرق وأربعة بالمغرب، فإذا أمسى الذي بالمشرق قال: يا باغي الخير أقبل، فيقول الذي بالمغرب: يا باغي الشر أقصر، فإذا مضى ثلث الليل قال الذي بالمشرق: اللهم أعط لكل منفق خلفا ويقول الذي بالمغرب: اللهم أعط لكل ممسك تلفا فإذا مضى ثلثا الليل قال الثالث الذي بالمشرق: سبحان الملك القدوس ويقول الذي بالمغرب: سبحان الملك القدوس، والرابع واضع الصور على فيه ينتظر متى يؤمر بالنفخة والآخر مقابلة.
وأخرج ابن عساكر عن عائشة وابن عباس أن رسول الله صلى الله عليه وسلم قال: )أتاني ملك جرمه يساوي الكعبة فقال: اختر أن تكون نبيا ملكا أو نبيا عبدا، فأمومأ إلى جبريل أن تواضع لله فقلت: بل أحب أن أكون عبدا نبيا فشكر ربي ذلك فقال: أنت أول من تنشق عنه الأرض وأول شافع(.

وأخرج أبو الشيخ عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: إن لله ملائكة في السماء أبصر ببني آدم وأعمالهم من بني آدم بنجوم السماء فإذا أبصروا إلى عبد يعمل بطاعة الله ذكروه فيما بينهم وسموه وقالوا: أفلح الليلة فلان نجا الليلة فلان، وإذا أبصروا إلى عبد يعمل بمعصية الله ذكروه فيما بينهم وسموه، وقالوا: خاب الليلة فلان، خسر الليلة فلان، هلك الليلة فلان(.
وأخرج أبو الشيخ والبيهقي في شعب الإيمان عن أبي هريرة عن النبي صلى الله عليه وسلم قال: )إن ملكا بباب من أبواب السماء يقول: من يقرض اليوم يجد غدا، وملك بباب آخر ينادي: اللهم اعط منفقا خلفا، وأعط ممسكا تلفا، وملك بباب آخر ينادي: يأيها الناس هلموا إلى ربكم، ما قل وكفى خير مما كثر وألهى، وملك ينادي بباب آخر: يا بني آدم لدوا للموت وابنوا للخراب(.
وأخرج البيهقي عن الزبير عن النبي صلى الله عليه وسلم قال: )ما من صباح يصبحه العباد إلا وصارخ يصرخ: يأيها الناس! لدوا للموت، واجمعوا للفناء، وابنوا للخراب(.
وأخرج أبو يعلى وابن عساكر عن الزبير بن العوام قال: قال رسول الله صلى الله عليه وسلم: )ما من صباح يصبح العباد إلا وصارخ يصرخ: أيها الخلائق سبحوا الملك القدوس(.
وأخرج ابن عساكر عن الزبير قال: قال رسول الله صلى الله عليه وسلم: )ما من صباح إلا وملك ينادي: سبحوا الملك القدوس(.
وأخرج الطبرانين عن عبد الرحمن بن أبي سبرة الجعفي أن رسول الله صلى الله عليه وسلم قال: )أما علمت أن ملكا ينادي في السماء يقول: اللهم اجعل لمال منفق خلفا، واجعل لمال ممسك تلفا(.
واخرج أحمد والبخاري ومسلم والترمذي وابن حبان وأبو نعيم في الحلية عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة سياحين في الأرض - فضلا عن كتاب الناس - يطوفون في الطرق يلتمسون أهل الذكر فإذا وجدوا قوما يذكرون الله تعالى تنادوا: هلموا إلى حاجتكم، فيحفونهم بأجنحتهم إلى السماء الدنيا، فيسالهم ربهم وهو أعلم منهم: ما يقول عبادي؟ فيقولون: يسبحونك ويكبرونك ويحمدونك ويمجدونك، فيقول: هل رأوني؟ فيقولون: لا والله ما رأوك، فيقول: كيف لو رأوني؟ فيقولون: لو رأوك كانوا أشد لك عبادة وأشد لك تمجيدا وأكثر لك تسبيحا، فيقول: فما يسألوني؟ فيقولون: يسألونك الجنة، فيقول: وهل رأوها؟ فيقولون: لا والله يا رب ما رأوها، فيقول: فكيف لو انهم رأوها؟ فيقولون: لو رأوها كانوا أشد عليها حرصا وأشد لها طلبا وأعظم فيها رغبة، قال: فمم يتعوذون؟ فيقولون: من النار، فيقول الله عز وجل: وهل رأوها؟ فيقولون:لا والله يا رب ما رأوها، فيقول: فكيف لو رأوها؟ فيقولون: لو رأوها كانوا أشد منها فرارا وأشد لها مخافة فيقول: فأشهدكم أنى قد غفرت لهم، فيقول ملك من الملائكة: فيهم فلان ليس منهم إنما جاء لحاجة، فيقول: هم القوم لا يشقى بهم جليسهم(.
وأخرج عبد بن حميد في مسنده والحاكم عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إن لله عز وجل سرايا من الملائكة تحل وتقف على مجالس الذكر في الأرض(.
وأخرج ابن النجار عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن لله عز وجل سيارة من الملائكة يبتغون حلق الذكر، فإذا مروا بحلق الذكر قال بعضهم لبعض: اقعدوا، فإذا دعا القوم أمنوا على دعائهم، فإذا صلوا على النبي صلى الله عليه وسلم صلوا معهم حتى يفرغوا ثم يقول بعضهم لبعض: طوبى لهم لا يرجعون إلا مغفورا لهم(.
وأخرج أبو الشيخ عن الشعبي قال: قال رسول الله صلى الله عليه وسلم: )العرش ياقوتة حمرا، وإن ملكا من الملائكة نظر إليه وإلى عظمه فأوحى الله إليه: إنى قد جعلت فيك قوة سبعين ألف ملك، لكل ملك سبعون ألف جناح فطر، فطار الملك بما فيه من القوة والأجنحة ما شاء الله أن يطير فوقف فنظر فكأنه لم يرم(.
وأخرج الطبراني عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة ينزلون في كل ليلة يحسون الكلال عن دواب الغزاة إلا دابة في عنقها جرس(.

وأخرج ابن لال في مكارم الأخلاق عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن لله عز وجل أملاكا خلقهم كيف شاء وصورهم على ما شاء تحت عرشه ألهمهم أن ينادوا قبل طلوع الشمس وقبل غروب الشمس في كل يوم مرتين: ألا من وسع على عياله وجيرانه وسع الله عليه في الدنيا، ألا من ضيق ضيق الله عليه(.
وأخرج الديلمي عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة موكلين بأنصاب الحرم منذ خلق الله الدنيا إلى أن تقوم الساعة يدعون لمن حج من مصره ماشيا(.
وأخرج الديلمي عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن لله عز وجل ملائكة في الأرض تنطق على ألسنة بني آدم بما في المرء من الخير والشر(.
وأخرج الديلمي عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )إن لله تعالى ملكا ينادي في كل يوم وليلة: أبناء الأربعين زرع قد دنا حصاده، أبناء الخمسين وأبناء الستين هلموا إلى الحساب ماذا قدمتم وماذا عملتم؟ أبناء السبعين ليت الخلائق لم يخلقوا وليتهم إذ خلقوا علموا لماذا خلقوا(.
وأخرج الحاكم والبيهقي في شعب افيمان عن أنس صلى الله عليه وسلم قال: )البيت المغمور في السماء السابعة، يدخله كل يوم سبعون ألف ملك لا يعودون إليه حتى تقوم الساعة(.
وأخرج العقيلثي وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم قال: )في السماء بيت يقال له البيت المعمور بحيال الكعبة، وفي السماء الرابعة نهر يقال له الحيوان يدخله جبريل كل يوم فينغمس انغماسة ثم يخرج فينتفض انتفاضة يخر عنه سبعون ألف قطرة، يخلق الله تعالى من كل قطرة ملكا، يؤمرون أن يأتوا البيت المعمور فيصلون فيفعلون ثم يخرجون فلا يعودون إليه أبدان ويولي عليهم.
وأخرج ابن جرير عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )لما عرج بي الملك إلى السماء السابعة انتهيت إلى بناء فقلت للملك: ما هذا؟ قال: هذا بناء بناه الله للملائكة، يدخله كل يوم سبعون ألفا يقدسون الله ويسبحونه، لا يعودون فيه(.
وأخرج اسحاق بن راهويه وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن علي قال: البيت المعمور يصلي فيه كل يوم سبعون ألفا من الملائكة لا يعودون إليه أبدا.
وأخرج البيهقي عن ابن عمرو قال: البيت المعمور يصلي فيه كل يوم سبعون ألف ملك وما من السماء موضع إهاب إلا وعليه ملك ساجد أو قائم.
وأخرج الجندي في فضائل مكة عن عبد الله بن طاوس قال: إن البيت المعمور في السماء السابعة بحذاء هذا البيت تحج إليه الملائكة يوم حجكم هذا.
وأخرج عبد الرزاق وابن جرير وابن المنذر والجندي عن عطاء قال: أوحى الله عز وجل إلى آدم ابن لي بيتا فاحفف فيه كما رأيت الملائكة تحف ببيتي الذي في السماء.
وأخرج ابن جرير عن ابن عمرو قال: لما هبط آدم من الجنة قال: إني مهبط معك بيتا يطاف حوله كما يطاف حول العرش ويصلى عنه كما يصلى عند العرش.
وأخرج الأزرقي عن حسين بن القاسم قال: سمعت بعض أهل العلم يقول: إنه لما خاف آدم على نفسه من الشيطان استعاذ بالله فأرسل الله ملائكة حفوا بمكة من جانب ووقفوا حواليها فحرم الله الحرم من حيث كانت الملائكة وقفت.
وأخرج هناد بن السرى في الزهد عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن في السماء لملكين مالهما عمل إلا يقول أحدهما: اللهم أعط منفقا خلفا، ويقول الآخر: اللهم ابغ ممسكا تلفا(.
وأخرج ابن ماجه عن رافع بن خديج قال: جاء جبريل إلى رسول الله صلى الله عليه وسلم فقال: )ما تعدون من شهد بدرا فيكم؟ قالوا: خيارنا، قال: وكذلك هم عندنا خيار الملائكة(.
وأخرج الطبراني عن رافع بن خديج قال: قال رسول الله صلى الله عليه وسلم: )إن للملائكة الذين شهدوا بدرا في السماء لفضلا على من تخلف منهم(.
نزل جبريل في ألف من الملائكة عن ميمنة النبي صلى الله عليه وسلم ونزل ميكائيل في ألف من الملائكة، إسرافيل في ألف من الملائكة عن ميسرة النبي صلى الله عليه وسلم.
وأخرج ابن أبي شيبة عن مجاهد قال: لم تقاتل الملائكة غلا يوم بدر.

وأخرج الطبراني عن ابن عباس قال: كانت سيما الملائكة يوم بدر عمائم بيضا قد أرسلوها في ظهورهم، ويوم حنين عمائم حمرا، ولم تضرب الملائكة في يوم سوى يوم بدر وكانوا يكونون عددا ومددا لا يضربون.
وأخرج ابن أبي حاتم عن الربيع بن أنس قال: كان الناس يم بدر يعرفون قتلى الملائكة ممن قتلوهم بضرب على الأعناق وعلى البنان مثل سمة النار قد أحرق به.
وأخرج الطبراني وابن مردويه عن ابن عباس قال: كانت سيما الملائكة يوم بدر عمائم سودا، ويوم حنين عمائم حمرا.
وأخرج ابن جرير عن أبي أسيد - وكان بدريا - أنه كان يقول: لو أن بصري معي ثم ذهبتم معي إلى أحد لأخبرتكم بالشعب الذي خرجت منه الملائكة في عمائم صفر قد طرحوها بين أكتافهم.
وأخرج ابن أبي شيبة وابن جرير عن عمير بن إسحاق قال: إن أول ما كان الصوف ليوم بدر، قال رسول الله صلى الله عليه وسلم: )تسوموا فإن الملائكة قد تسومت( فهو أول يوم وضع الصوف.
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن علي بن أبي طالبب قال: كان سيما الملائكة يوم بدر الصوفن الأبيض في نواصي الخيل وأذنابها.
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله تعالى (مسومين) قال ذكر لنا أن سيماهم يومئذ الصوف بنواصي خيلهم وأذنابها وأنهم على خيل بلق.
وأخرج أحمد ومسلم عن ابن عباس قال: بينما رجل من المسلمين يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول: أقدم حيزوم، إذ نظر إلى المشرك أمامه فخر مستلقيا، فنظر إليه فإذا هو قد حطم، شق وجهه كضرب السوط فاخضر ذلك أجمع، فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم، فقال: )صدقت ذاك من مدد السماء الثالثة(.
وأخرج أبو النعيم والبيهقي معا في الدلائل من طريق ابن إسحاق: حدثني أمية بن عبدالله بن عمرو بن عثمان بن عفان أنه حدث أن مالك بن عوف بعث عيونا يوم حنين فأتوه وقد تقطعت أوصالهم، فقال: ويلكم ما شأنكم؟ فقالوا: أتانا رجال بيض على خيل بلق، فو الله ما تمسكنا أن أصابنا ما ترى.
وأخرج الواقدي والبيهقي في الدلائل عن خارجة بن إبراهيم عن أبيه قال: قال رسول الله صلى الله عليه وسلم لجبريل: )من القائل يوم بدر من الملائكة أقدم حيزوم؟ فقال جبريل: ما كل أهل السماء أعرف(.
وأخرج أبو نعيم في فضائل الصحابة عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: )إني رأيتني الليلة يا أبا بكر على قليب فنزعت ذنوبا أو ذنوبين وإنك لضعيف يرحمك الله ثم جاء عمر فنزع منه حتى استحالت غربا وضرب الناس بعطن فعبرها يا أبا بكر( فقال: ألى الأمر بعدك ثم يليه عمر، قال: )بذلك عبرها الملك(.
وأخرج الحاكم عن أبي أيوب أن رسول الله صلى الله عليه وسلم قال: )إني رأيت في المنام غنما سودا يتبعها غنم عفر، يا أبا بكر عبرها، قال: هي العرب تتبعك، ثم يتبعها العجم قال: هكذا عبرها الملك سحرا(.
وأخرج ابن سعد عن خزيمة بن ثابت قال: قال رسول الله صلى الله عليه وسلم: )إن رأيت الملائكة تغسل حنظلة بن أبي عامر بين السماء والأرض بماء المزن في صحاف الفضة(.
وأخرج الطبراني في الأوسط وأبو الضشيخ عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )أتاني ملك - لم ينزل إلى الأرض قبلها ق - برسالة من الله ثم رفع رجله فوضعها فوق السماء ورجله الأخرى ثابتة في الأرض لم يرفعها(.
وأخرج أبو الشيخ عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إن لله ملائكة ما بين شحمة أذن أحدهم إلى ترقوته مسيرة سبعمائة عام للطير السريع الطيران(.

جامع أخبار الملائكة
وأخرج أبو الشيخ عن يحيى بن أبي كثير قال: خلق الله الملائكة صمدا ليس لهم أجواف.
وأخرج أبو الشيخ عن الحسن في قوله (يسبحون الليل والنهار لا يفترون) قال: جعلت أنفاسهم لهم تسبيحا.
وأخرج البخاري في تاريخه عن ابن عمرو قال: خلق الله الملائكة لعبادته.

وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإيمان عن عبد الله بن الحارث قال: قلت لكعب أرأيت قول الله (يُسَبِحونَ اللَيلَ وَالنَّهارَ لا يَفتَرونَ) " الأنبياء 20 " أما تشغلهم رسالة؟ أما تشغلهم حاجة، قال: جعل الله لهم التسبيح كما جعل لكم النفس، ألست تأكل وتشرب وتقوى وتجلس وتجيء وتذهب وتتكلم وأنت تتنفس، فكذلك جعل لهم التسبيح.
وأخرج أبو الشيخ عن وهيب بن الورد في قوله (وَهُم مِن خَشيَتِهِ مُشفِقون) " الأنبياء " 28 قال: بلغني أن من دعائهم ربنا ما لم تبلغه قلوبنا من خشيتك فاغفره لنا يوم نقمتك من أعدائك.
وأخرج البيهقي في كتاب الرؤية وابن عساكر عن عبد الله بن عمرو بن العاص قال: خلق الله الملائكة لعبادته أصنافا، وإن منهم لملائكة قياما صافين منيوم خلقهم إلى يوم القيامة وملائكة ركوعا خشوعا من يوم خلقهم إلى يوم القيامة وملائكة سجودا منذ خلقهم إلى يوم القيامة، فإذا كان يوم القيامة تجلى لهم تبارك وتعالى ونظروا إلى وجهه الكريم قالوا: سبحانك ما عبدناك حق عبادتك.
وأخرج أحمد في الزهد عن يحيى بن سليم الطائفي عن شيخ له قال: الكلمة التي تزجر بها الملائكة الشياطين حين يسترقون السمع: ما شاء الله.
وأخرج أبو الشيخ عن يوسف بن عبد الله بن سلام قال: إن الله خلق الملائكة فاستووا على أقدامهم رافعي رؤوسهم، قالوا: ربنا مع من أنت؟ قال: مع المظلوم حتى يؤدي إليه ظلامته.
وأخرج أبو الشيخ عن نوف البكالي قال: إذا مضى ثلث الليل بعث الله أربعة أفواج من الملائكة فأخذ فوج منهم بشرقي السماء وفوج منهم بغربي السماء، وفوج حيث تجيء الجنوب، وفوج حيث تجيء الشمال، فقال هؤلاء: سبحان الله وقال هؤلاء: الحمدلله، وقال هؤلاء: لا إله إلا الله، وقال هؤلاء: الله أكبر، حتى تصرخ الديوك من السحر.
وأخرج أبو الشيخ عن زيد بن أسلم قال: إن الله لم يكلم ملكا قط فيبدأ فكلمه حتى يسبحه ولا يجيبوه حتى يبدؤه بالتسبيح ثم قرأ (أَنبِؤني بِأَسماءِ هَؤلاءِ إِن كُنتُم صَادِقينَ قاَلوا سُبحَانَكَ لا عِلمَ لَنَا) " البقرة " : 31،32 وقرأ (أَهَؤلاءِ إِياكُم كانُوا يَعبُدونَ قَالوا سُبحانَكَ أَنتَ وَليُنا مِن دُونِهِم). " سبأ: 40، 41 " .
وأخرج عن ابن عباس قال: قال رسول الله صلى الله عليهوسلم: )إذا قضى الله أمرا سبح حملة العرش ثم يسبح أهل السماء الذين يلونهم، حتى يبلغ التسبيح أهل هذه السماء، ثم يسأل أهل السماء حملة العرش: ما قال ربكم؟ فيخبرونهم، ثم يستخير كل سماء التي تليها حتى ينتهي إلى هذه السماء(.
وأخرج سعيد بن منصور عن ابن مسعود: قال إذا تكلم بالوحي سمع أهل السموات صلصلة كصلصلة الحديد على الصوان فيفزعون فيخرون سجدا وظنوا أنه أمر الساعة فإذا فزع عن قلوبهم قالوا: ماذا قال ربكم؟ قالوا: الحق وهو العلي الكبير.
وأخرج الطبراني وابن مردويه وأبو الشيخ والبيهقي في الأسماء والصفات عن النواس بن سمعان قال: قال رسول الله صلى الله عليه وسلم: )إذا أراد الله أن يوحي بأمره تكلم بالوحي، فإذا تكلم بالوحي أخذت السموات رجفة شديدة خوفا من الله، فإذا سمع بذلك أهل السموات صعقوا وخروا لله سجدا، فيكون أول من يرفع رأسه جبريل، فيكلمه الله من وحيه بما أراد فينتهي به جبريل على الملائكة، كلما مر بسماء سأله أهلها: ماذا قال ربنا يا جبريل؟ فيقول جبريل: قال الحق وهو العلي الكبير، فيقولون كلهم مثل ما قال جبريل وينتهي جبريل بالوحي حيث أمره الله من السماء والأرض(.
وأخرج أبو نعيم في الحلية عن صفوان بن سليم قال: ما نهض ملك من الأرض حتى يقول: لا حول ولا قوة إلا بالله.
وأخرج أبو نعيم في الحلية عن صفوان بن سليم قال: ما نهض ملك من الأرض حتى يقول: لا حول ولا قوة إلا بالله.
وأخرج الخطيب والديلمي عن أنس قال: قال رسول الله صلى الله عليه وسلم: )كلام أهل السموات لا حول ولا قوة إلا بالله(.

وأخرج أبو الشيخ وابن عساكر عن سعيد بن جبير قال: كان النبي صلى الله عليه وسلم يصلي فمر عمر على رجل من المنافقين فقال له: يا فلان النبي صلى الله عليه وسلم يصلي وأنا جالس؟ فقال له: امض إلى عملك، قال له: هذا من عملي، فذكر ذلك للنبي صلى الله عليه وسلم، قال " فهلا ضربت عنقه؟ فقام مسرعا، فقال النبي صلى الله عليه وسلم )يا عمر ارجع فإن غضبك عز ورضاك حكم، إن في السموات السبع ملائكة يصلون له غنى عن صلاة فلان(.
فقال عمر: يا نبي الله وما صلاتهم؟ فلم يرد عليه شيئا، فأتاه جبريل فقال: اقرأ على عمر السلام، والملكوت، وأهل السماء الدنيا سجود إلى يوم القيامة يقولون: سبحان ذي الملك، والملكوت، وأهل السماء الثانية قيام إلى يوم القيامة، يقولون: سبحان ذي العزة والجبروت، وأهل السماء الثالثة قيام إلى يوم القيامة، يقولون: سبحان الحي الذي لا يموت.
وأخرج أبو الشيخ والحاكم والبيهقي في شعب الإيمان عن ابن عمر أن النبي صلى الله عليه وسلم قال: )إن لله في سمائه ملائكة خشوعا لا يرفعون رلاؤوسهم حتى تقوم الساعة، فإذا قامت الساعة رفعوا رؤسهم قالوا: ربنا ما عبدناك حق عبادتك، وإن لله في سمائه الثانية ملائكة سجودا لا يرفعون رؤوسهم حتى تقوم الساعة، فإذا قامت الساعة رفعوا رؤسهم وقالوا: سبحانك ما عبدناك حق عبادتك، فقال عمر: وما يقولون يا رسول الله؟ قال: أما أهل سماء الدنيا فيقولون: سبحان ذي العزة والجبروت، وأما أهل السماء الثالثة فيقولون: سبحان الحي الذي لا يموت(.
وأخرج أبو الشيخ عن لوط بن أبي لوط قال: بلغني أن تسبيح أهل سماء الدنيا: سبحان ربنا الأعلى، والثانية: سبحانه وتعالى، والثالثة: سبحانه وبحمده، والرابعة: سبحانه لا حول ولا قوة إلا بالله، والخامسة: سبحانه محييى الموتى وهو على كل شيء قدير، والسادسة: سبحان الملك القدوس، والسابعة: سبحان الذي ملأ السموات السبع والأرضين السبع عزة ووقارا.
وأخرج أبو الشيخ عن خالد بن معدان قال: إن لله ملائكة صفوفا يقول أولهم: سبحان الملك ذي الملك، ويقول الذي يليه: سبحان ذي العزة والجبروت، ويقول الذي يليه: سبحان الحي الذي لا يموت، ويقول الذي يليه: سبحان الذي يميت الخلائق ولا يموت، فمنهم صفوف ملائكة مصفوفة بعضها إلى بعض ترعد فرائصهم من خشية الله، ما نظر واحد منهم إلى وجه صاحبه ولا ينظر إليه إلى يوم القيامة.
وأخرج أبو الشيخ عن أبي بكر بن عبد الله بن أبي الجهم أن النبي صلى الله عليه وسلم قال: )خلق الله السماء الدنيا فجعلها سقفا محفوظا وجعل فيها حرسا شديدا وشهبا ساكنها من الملاكة أولى أجنحة مثنى وثلاث ورباع في صورة البقر مثل عدد النجوم " شرابهم النور والتسبيح " لا يفترون من التسبيح والتهليل والتكبير، وأما السماء الثانية فساكنها عدد القطر في صورة العقبان لا يسألمون ولا يفترون ولا ينامون منها ينشق السحاب حتى يخرج من تحت الخافقين فينتشر في جو السماء معه ملائكة يصرفونه حيث أمروا به أصواتهم التسبيح ولتسبيحهم تخويف،وأما السماء الثالثة فساكنها عدد الرمل في صورة الناس )ملائكة ينفخون في البروج كنفخ الريح( يجأرون إلى الله الليل والنهار )وكأنما يرون ما يوعدون( وأما السماء الرابعة فساكنها عدد أوراق الشجر صافون مناكبهم، في صورة الحور العين من بين راكع وساجد، تبرق سبحات وجوههم ما بين السموات السبع والأرض السابعة، وأما السماء الخامسة فإن عددها يضعف على سائر الخلق في صورة النسر، منهم الكرام البررة، والعلماء السفرة )إذا كبروا اهتز العرش من مخافتهم(، وأما السماء السادسة فحزب الله الغالب وجنده الأعظم، في صورة الخيل المسومة وأما السماء السابعة ففيها الملائكة المقربون والذين يرفعون الأعمال في بطون الصحف ويحفظون الخيرات، فوقها حملة العرش الكروبيون(.
وأخرج الشافعي في الأم والبيهقي في الدلائل عن محمد بن كعب القرظي قال: حج آدم عليه السلام فلقيته الملائكة فقالوا: بر حجك يا آدم لقد حججنا قبلك بألفي عام.
وأخرج سعيد بن منصور وابن أبي شيبة في المصنف والبيهقي في سننه عن سلمان الفارس قال: إذا كان الرجل في أرض فىء فأقام الصلاة صلة خلفه ملكان فإن أذن وأقام صلى خلفه من الملائكة ما لا يرى طرفاه، يركعون بركوعه ويسجدون بسجوده ويؤمنون على دعائه.

وأخرج البيهقي من وجه آخر عن سلمان مرفوعا.
وأخرج عبد الرزاق وسعيد بن منصور عن سعيد بن المسيب قال: إذا أقام الرجل الصلاة وهو في فلاة من الأرض من الأرض صلى خلفه ملكان، فإن أذن وأقام صلى خلفه من الملائكة أمثال الجبال.
وأخرج عبدالرزاق وسعيد بن منصور عن مكحول قال: من أقام صلى معه ملكان فإن أذن وأقام صلى خلفه سبعون ملكا، ولفظ عبد الرزاق: صلى معه من الملائكة ما يملأ الأرض.
وأخرج عبد الرزاق عن طاوس قال: إذا صلى الرجل وأقام، صلى معه ملكاه، فإن أذن وأقام صلى معه من الملائكة كثير.
وأخرج عبد الرزاق عن عبد الله بن عمرو قال: إذا كان الرجل بفلاة من الأرض فأذن وأقام وصلى، صلى معه أربعة آلاف من الملائكة.
وأخرج أحمد عن عبد الرحمن بن عائذ قال: دخل حابس بن سعد المسجد في السحر وكانت له صحبة، فرأى الناس يصلون في صفة المسجد فقال: إن الملائكة تصلى في السحر في مقدم المسجد.
وأخرج سعيد بن منصور وابن أبي شيبة عن ابن مسعود أنه دخل المسجد لصلاة الفجر، فإذا قوم قد أسندوا ظهورهم إلى القبلة، فقال: هكذا عن وجوه الملائكة، ثم قال: لا تحولوا بين الملائكة وبين صلاتها فإن هذه الركعتين صلاة الملائكة.
وأخرج سعيد بن منصور وابن أبي شيبة عن إبراهيم النخعي قال: كانوا يكرهون التساند إلى القبلة بعد ركعتي الفجر.
وأخرج الديلمي عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: )إن الله تعالى لم يفترض شيئا أفضل من التوحيد والصلاة، ولو كان شيء أفضل منهما لافترضه على ملائكته منهم راكع ومنهم ساجد(.
وأخرج البيهقي في سننه عن عبيد بن عمبير قال: لا تزال الملائكة تصلى على الإنسان ما دام أثر السجود في وجهه.
وأخرج أبو عبيد في فضائل القرآن عن أبي المنهال سيار بن سلامة أن عمر بن الخطاب رضي الله عنه سقط عليه رجل من المهاجرين وعمر يتهجد من الليل يقرأ بفاتحة الكتاب لا يزيد عليها، ويكبر ويسبح ويسجد فلما أصبح الرجل ذكر ذلك لعمر فقال عمر: أليست تلك صلاة الملائكة؟.
وأخرج بن منصور عن علي بن أبي طالب قال: عليكم بالسواك، إن الرجل إذا قام إلى الصلاة جاءه الملك يسمع ويدنو حتى يضع فاه على فيه شهوة لما يتلو.
ووأخرج البيهقي في شعب الإيمان عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إذا قام أحدكم يصلي من الليل فليستك فإن أحدكم إذا قرأ في صلاته وضع ملك قاه على فيه ولا يخرج من فيه شيء إلا دخل فم الملك(.
وأخرج الديلمي عن عبد الله من جعفر قال: قال رسول الله صلى الله عليه وسلم: )إذا قام أحدكم إلى الصلاة فليغسل يده من الغمر، فإنه ليس شيء أشد على الملك من ريح الغمر، ما قام عبد إلى صلاة قط إلا التقم فاه ملك ولا يخرج من فيه آية إلا في فىّ الملك(.
وأخرج الرافعي في تاريخ قزوين عن الحسنب قال: بلغني أن لله تعالى ملكا في السماء له ألف ألف رأس، في كل رأس ألف ألف وجه، في كل وجه ألف ألف فم، في كل فم ألف ألف لسان يسيح الله بكل لسان، كل لسان بلغة، قال: فقال الملك: هل خلقت خلقا أكثر تسبيحا لك مني؟ فقال الرب تعالى: إن لي في الأرض عبدا أكثر تسبيحا منك، فقال المك: يا رب أفتأذن لي فآتيه؟ قال: نعم فأتى الملك ينظر إلى تسبيحه فكان الرجل يقول: سبحان الله عدد ما سبحه المسبحون منذ قط إلى الأبد أضعافا مضاعفة أبد سرمدا إلى يوم القيامة والحمد لله عدد ما حمده الحامدون منذ قط إلى الأبد أضعافا كذلك، ولا إله إلا الله عدد ما هلله المهللون منذ قط إلى الأبد كذلك، والله أكبر عدد ما كبره المكبرون منذ قط إلى الأبد كذلك، ولا حول ولا قوة إلا بالله عدد ما مجده الممجدون منذ قط إلى الأبد كذلك.
وأخرج مالك والبخاري ومسلم عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )إن البيت الذي فيه الصور لا تدخله الملائكة(.
وأخرج مالك وأحمد والترمذي وابن حبان عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة لا تدخل بيتا فيه تماثيل أو صورة(.
وأخرج ابن ماجه عن علي قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة لا تدخل بيتا فيه كلب ولا صور(.
وأخرج مسدد وابن قانع والبغوي والطبراني وأبو نعيم في المعرفة عن حوط ابن عبد العزى قال: قال رسول الله صلى الله عليه وسلم )إن الملائكة لا تصحب رفقة فيها جرس(.

وأخرج أحمد ومسلم وأبو داود والترمذي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم )لا تصحب الملائكة رفقة فيها كلب ولا جرس(.
وأخرج أحمد عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )لا تدخل الملائكة بيتا فيه جرس ولا تصحب ركبا فيه جرس(.
وأخرج سعيد الطبراني في الأوسط عن عبد الله بن يزيد عن النبي صلى الله عليه وسلم قال: )لا ينقع بول في طست في البيت، فإن الملائكة لا تدخل بيتا في بول منتقع(.
وأخرج ابن أبي شيبة عن سويد قال: لا تدخل الملائكة بيتا فيه دف.
وأخرج ابن أبي شيبة عن شريح قال: الملائكة لا يدخلون بيتا فيه دف.
وأخرج الطبراني عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة لا تحضر الجنب ولا المتضمخ بالخلوق حتى يغتسلا(.
وأخرج أحمد وأبو داود عن عمار بن ياسر قال: قال رسول الله صلى الله عليه وسلمك )إن الملائكة لا تحضر جنازة الكافر بخير ولا المتمضمخ بالزعفران ولا الجنب(.
وأخرج الطبراني عن عبد الله بن أبي أوفى أن النبي صلى الله عليه وسلم قال: )عن الملائكة لا تنزل على قوم فيهم قاطع رحم(.
وأخرج أبو داود والنسائي والحاكم عن علي قال: قال رسول الله صلى الله عليه وسلم: )لا تدخل الملائكة بيتا فيه صورة ولا كلب ولا جنب(.
وأخرج النسائي عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )لا تصحب الملائكة رفقة فيها جلجل(.
وأخرج أبو داود عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )لا تصحب الملائكة رفقة فيها جلد نمر(.
وأخرج البخاري ومسلم والبيهقي في الشعب - واللفظ له - عن جابر عن النبي صلى الله عليه وسلم قال: )من أكل من هذه الشجرة الثوم والبصل والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه الإنسان(.
وأخرج البيهقي في الشعب: أخبرنا أبو عبد الله محمد بن أحمد بن محمد ابن طاهر الدقاق أخبرنا أحمد بن سلمان حدثنا الحميدي حدثنا سفيان قال: رأيت النبي صلى الله عليه وسلم في النوم فقلت: يا رسول الله أرأيت هذا الذي يحدث عنك أن الملائكة تتأذى مما يتأذى منه بنو آدم؟ فقال: حق.
وأخرج سعيد بن منصور عن عطاء أن سلمان أصاب مسكا فاستودعه امرأته فلما حضره الموت قال: أين الذي كنت استودعتك؟ قالت: هو ذا، قال: فأذيفيه بالماء ورشيه حول فراشي فإنه يحضرني خلق من خلق الله لا يأكلون الطعام ولا يشربون الشراب ويجدون الريح.
وأخرج ابن منده في الصحابة من طريق حماد بن سماك عن جرير قال: خرجت إلى فارس فقلت: ما شاء الله لا حول ولا قوة إلا بالله، فسمعني رجل فقال: ما هذا الكلام الذي لم أسمعه من أحد منذ سمعته من السماء؟ فقال: ما أنت وخبر السماء؟ قال: إني كنت مع كسرى فأرسلني في بعض أموره فخرجت ثم قدمت فإذا شيطان خلفني في أهلي على صورتي، فبدا لي فقال: شارطني على أن يكون لي يوم ولك يوم، وإلا أهلكتك، فرضيت بذلك فصار جليسي يحدثني وأحدثه، فقال ذات يوم، إني ممن يسترق السمع، والليلة نوبتي فقلت: هل لك أن اجيء معك؟ قال: نعم فتهيأ ثم أتاني فقال خذ بمعرفتي وإياك أن تتركها فتهلك، فأخذت بمعرفته، فعرج حتى لمستب السماء، فإذا قائل يقول: ما شاء الله لا حول ولا قوة إلا بالله، فسقطوا لوجوههم وسقطت فرجعت إلى أهلي فإذا أنا به يدخل بعد أيام فجعلت أقول: ما شاء الله لا حول ولا قوة إلا بالله قال: فيذوب لذلك حتى يصير مثل الذباب، ثم قال لي: قد حفظته؟ فانقع عنا.
وأخرج الترمذي والحاكم والبيهقي في شعب الإيمان عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: )أحب الكلام إلى الله تعالى ما اصطفاه الله لملائكته، سبحان ربي وبحمده، سبحان ربي وبحمده، سبحان ربي وبحمده(.
وأخرج أحمد في الزهد عن أبي حبيب الفارضي قال: إن الله ليباهي الملائكة بالشباب المتعبدين.
زأخرج ابن عساكر عن أبي هريرة مرفوعا )إذا كان يوم الخميس بعث الله ملائكة معهم صحف من فضة وأقلام من ذهب يكتبون يوم الخميس وليلة الجمعة أكثر الناس صلاة على النبي صلى الله عليه وسلم(.
وبنودهم فيكونون سبعين رجلا ثم ارتفعوا ويدعون الله لهم: اللهم اشف مريضهم ورد عليهم.

وأخرج البيهقي في شعب الإيمان عن جعفر بن محمد قال: إذا كان يوم الخميس عند العصر أهبط الله ملائكة من السماء إلى الأرض معهم صحائف من فضة وأقلام من ذهب تكتب الصلاة على محمد في ذلك اليوم وتلك الليلة إلى الغد إلى غروب الشمس.
وأخرج الديلمي عن علي قال: قال رسول الله صلى الله عليه وسلم: )إن لله تعالى ملائكة خلقوا من النور لا يهبطون إلا ليلة الجمعة ويوم الجمعة بأيديهم أقلام من ذهب، وذوى من فضة، وقراطيس من نور، لا يكتبون إلا الصلاة على النبي صلى الله عليه وسلم(.
وأخرج أبو الشيخ عن محمد بن كعب: أن آدم عليه السلام طاف بالبيت الحرام فقالت الملائكة: بر نسكك يا آدم قد طفنا بهذا البيت قبلك بألفى عام.
وأخرج ابن أبي شيبة عن أبي سعيد قال: من قال إذا خرج إلى الصلاة: اللهم إني أسألك بحق السائلين عليك وبحق مماشى هذا لم أخرجه أشرا ولا بطرا ولا رياء ولا سمعة، خرجته ابتغاء مرضاتك واتقاء سخطك أسألك أن تنقذني من النار وأن تغفر لي ذنوبي إنه لا يغفر الذنوب إلا أنت أقبل الله عليه بوجهه حتى ينصرف ووكل به سبعينب ألف ملك يستغفرون له.
وأخرج ابن أبي شيبة والخرائطي في مكارم الأخلاق عن كعب قال: إذا خرج الرجل من منزله استقبلته الشياطين فإذا قال: بسم الله، قالت الملائكة، هديت، وإذا قال: توكلت على الله قالت: كفيت، وإذا قال: لا حول ولا قوة إلا بالله قالت: حفظت، فتقول الشياطين بعضها لبعض: ما سبيلكم على من كفى وهدى وحفظ.
وأخرج ابن صصرى في أماليه عن عون بن عبد الله بن عتبة أن رسول الله صلى الله عليه وسلم قال: )إذا خرج الرجل من بيته أو أراد سفرا فقال: بسم الله، حسبي الله، توكلت على الله، قال الملك: كفيت وهديت ووقيت(.
وأخرج ابن ماجه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا خرج الرجل من باب بيت - أو من باب داره - كان معه ملكان موكلان به، فإذا قال: بسم الله، قالا: هديت، وإذا قال: لا حول ولا قوة إلا بالله، قالا: وقيت.
وإذا قال: توكلت على الله قالا: كفيت. فيلقاه قريناه فيقولان: ما تريدان من رجل قد هدى وكفى ووقى(.
وأخرج الشيخان - البخاري ومسلم - وأبو داود والترمذي والنسائي وابن ماجه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: )إذا أمن الإمام فأمنوا، فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه(.
وأخرج النسائي وابن ماجه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا أمن القارىء فأمنوا، فإ، الملائكة تؤمن فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه(.
وأخرج عبد الرزاق عن عكرمة قال: صفوف أهل الأرض على صفوف أهل السماء، فإذا وافق آمين في الأرض آمين في السماء غفر للعبد.
وأخرج سنيد عن عكرمة قال: إذا أقيمت الصلاة فصف أهل الأرض صف أهل السماء، فإذا قال قارىء الأرض: ولا الضالين، قالت الملائكة: آمين، فإذا وافقت آمين أهل الأرض آمين أهل السماء غفر لأهل الأرض ما تقدم من ذنوبهم.
وأخرج مالك والبخاري ومسلم وأبو داود والترمذي والنسائي عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا قال الإمام: سمع الله لمن حمده فقولوا: اللهم ربنا لك الحمد، فإنه من وافق قوله قول الملائكة؛ غفر له ما تقدم من ذنبه(.
وأخرج مسلم عن جابر بن سمرة: أن النبي صلى الله عليه وسلم خرج على أصحابه فقال: )ألا تصفون كما تصف الملائكة عند ربها؟.. قال: يتمون الصفوف الأولى ويتراصون في الصف(.
وأخرج ابن عساكر عن ابن عمر قال: أن الملائكة يشهدون يوم الجمعة معتمين فيسلمون على أهل العمائم حتى تغيب الشمس.
وأخرج الطيالسي عن صفوان بن عسال عن النبي صلى الله عليه وسلم قال: )إن الملائكة لتضع أجنحتها لطالب العلم(.
وأخرج الطبراني عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )ما تشهد الملائكة من لهوكم إلا الرهان والنضال(.
وأخرج الديلمي عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )ائتزروا كما رأيت الملائكة تأتزر عند ربها إلى أنصاف سوقها(.
وأخرج الطيالسي والبيهقي في سننه عن علي قال: عممني رسول الله صلى الله عليه وسلم يوم غدير بعمامة سدلها خلفي ثم قال: )إن الله أمدني يوم بدر وحنين بملائكة يعتمون هذه العمة(.

وأخرج ابن عساكر عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )رأيت أكثر من رأيت من الملائكة متعممين(.
وأخرج الطبراني عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )عليكم بالعمائم فإنها سيما الملائكة، وارخوا لها خلق ظهوركم(.
وأخرج أبو الشيخ عن ابن عباس قال: لما أراد الله أن يخلق الخيل قال للريح الجنوبي: إني خالق منك خلقا عزا لأوليائي ومذلة لأعدائي وجمالا لأهل طاعتي قالت: اخلق فقبض منها فرسا، فقال: سميتك فرسا، قالت الملائكة: فماذا لنا؟ فخلق للملائكة خيلا بلقا لها اعناق كأعناق البخت أمدها من شاء من أنبيائه ورسله.
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن عروة قال: نزلت الملائكة يوم بدر علىخيل بلق عليهم عمائم صفر.
وأخرج البيهقي في شعب الإيمان عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )ما مرض مسلم قط إلا وكل الله له ملكين من ملائكته لا يفارقانه حتى يقضى الله فيه بإحدى الحسنيين؛ إما بموت وإما بحياة، فإذا قال له العواد: كيف تجدك؟ قال: أحمد الله أجدني والله بخير،، قال له الملكان: أبشر بدم هو خير من دمك وبصحة هي خير من صحتك، فإذا قال له العواد: كيف تجدك؟ قال: أجدني مجهودا مكروبا في بلاء قال له الملكان: أبشر بدم هو شر من دمك وبلاء هو أطول من بلائك(.
وأخرج مالك والبيهقي عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: )إذا مرض العبد بعث الله إليه ملكين، فيقول: انظرا ما يقول لعواده. فإن هو إذا جاؤوه حمد الله وأثنى عليه رفعا إلى الله عز وجل - وهو أعلم - فيقول: لعبدي علىَّ إن توفيته أن أدخله الجنة وإن أنا شفيته أن أبدله لحما خيرا من لحمه ودما خيرا من دمه، وأن أكفر عنه سيئاته(.
وأخرجه البيهقي في الشعب من طريق سليمان بن سليم وعباد بن كثير عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري موصولا به.
وأخرج الطبراني وابن السني عن إبن عباس عن النبي صلى الله عليه وسلم قال: )إذا عطس أحدكم فقال: الحمد لله، قالت الملائكة: رب العالمين، فإذا قال: رب العالمين، قالت الملائكة: رحمك الله(.
وأخرج البيهقي في الشعب عن ابن عباس قال: إن الملائكة يحضرون أحدكم إذا عطس فإذا قال: الحمد لله، قالت الملائكة: رب العالمين، فإذا قال: رب العالمين، قالت الملائكة: يرحمك الله.
وأخرج البخاري عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )إن الاملائكة تنزل في العنان - وهوالسحاب - فتذكر الأمر قضى في السماء، فتسترق الشياطين السمع فتسمعه فتوحيه إلى الكهان فيكذبون معها مائة كذبة من عند أنفسهم(.
وأخرج الطبراني بسند حسن عن ابن عباس عن رسول الله صلى الله عليه وسلم قال: )ما من آدمي إلا في رأسه حكمة بيد ملك؛ فإذا تواضع قيل للملك ارفع حكمتك، وإذا تكبر قيل للملك: ضع حكمتك(.
وأخرج البزار والبيهقي في الشعب من حديث أبي هريرة مثله.
وأخرج أبو الفتح الأزدي في الصحابة عن جمانة الباهلي قال: قال رسول الله صلى الله عليهوسلم: )لما أذن الله لموسى في الدعاء على فرعون أمنت الملائكة(.
وأخرج الخرائطي في مكارم الأخلاق عن أبي هريرة قال: إن عن يمين العرش مناديا ينادي في السماء السابعة: اللهم أعط منفقا خلفا وعجل لممسك تلفا(.
وأخرج أبو نعيم في الحلية عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إذا أحب الله عبدا قذف حبه في قلوب الملائكة وإذا أبغض عبدا قذف بغضه في قلوب الملائكة ثم يقذفه في قلوب الآدميين(.
وأخرج الطبراني في الأوسط عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إذ ولدت الجارية بعث الله إليها ملكا يزف البركة زفا، يقول ضعيفة خرجت من ضعيفة، القيم عليها معان إلى يوم القيامة، وإذا ولد الغلام بعث الله إليه ملكا من السماء فقبل بين عينيه وقال: الله يقرئك السلام(.
وأخرج الطبراني في الصغير عن نبيط بن شريط قال: قال رسول الله صلى الله عليه وسلم: )إذا ولد للرجل ابنة بعث الله ملائكة يقولون: السلام عليكم أهل البيت، يكسونها بأجنحتها ويمسحون بأيديهم على رأسها ويقولون: ضعيفة خرجت من ضعيفة، القيم عليها معان إلى يوم القيامة(.

وأخرج محمد بن نصر في كتاب الصلاة وأبو يعلى وابن حيان والحاكم عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إذا أوى الرجل إلى فراشه أتاه ملك وشيطان، فيقول الملك: اختم بخير ويقول الشيطان: اختم بشر فإذا ذكر الله ثم نام ذهب الشيطان وبات يكلأه الملك، فإذا استيقظ ابتدره ملك وشيطان قال الملك: افتح بخير وقال الشيطان: افتح بشر(.
وأخرج أبو الشيخ في الثواب عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إذا استيقظ الإنسان من منامه ابتدره ملك وشيطان فيقول الملك: افتح بخير، ويقول الشيطان: افتح بشر، فإن قال: الحمد لله الذي أحيا نفسي بعد موتها، الحمد لله الذي يمسك السماء أن تقع على الأرض إلا بإذنه، والحمد لله الذي يمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى، طرد الملك الشيطان وظل يكلأه(.
وأخرج الطبراني عن ابن عمرو أن رجلا جاء، ورسول الله صلى الله عليه وسلم يصلي فقال: الله أكبر الحمد لله ملء السموات والأرض، وقال أشياء لم يحفظها عطاء، فلما قضى النبي صلى الله عليه وسلم صلاته قال: )أيكم المتكلم بالكلمات؟( قال الرجل: أنا يا رسول الله، قال: )لقد رأيت الملائكة تلقاها يبادر بعضها بعضا(.
وأخرج الطبراني عن عامر بن ربيعة قال: عطس رجل عند النبي صلى الله عليه وسلم فقال: الحمد لله حمدا كثيرا طيبا مباركا فيه حتى يرضى ربنا وبعد الرضى والحمد لله على كل حال، فلما صلى النبي صلى الله عليه وسلم، قال: )من صاحب الكلمات؟( قال: أنا يا رسول الله، قال: )لقد رأيت اثنى عشر ملكا يبتدرونها أيهم يكتبها(.
وأخرج البيهقي في شعب الإيمان عن ابن مسعود: إن الرجل ليطلب الأمر من التجارة أو الإمارة حتى إذ قدر عليها في نفسه ذكره الله عز وجل فوق سبع سموات فيبعث إليه ملكا: ائت عبدي هذا فاصرف عنه هذا الأمر فإني إن أيسر له هذا الأمر أدخلته به النار قال: فيصرفه عنه.
وأخرج البيهقي عن علي بن عثام قال: إذا أبغض الله عبدا فيض له ملكا قال: أترفه فإذا أترفه نسى التضرع والدعاء.
وأخرج الطبراني والبيهقي عن أبي أمامة عن النبي صلى الله عليه وسلم قال: )إن الله عز وجل يقول للملائكة: انطلقوا إلى عبدي فصبوا عليه البلاء صبا فيأتون فيصبون عليه البلاء صبا، فيحمد الله فيرجعون فيقولون: صببنا عليه البلاء صبا كما أمرتنا، فيقول: ارجعوا فإني أحب أن أسمع صوته(.
وأخرج ابن عدي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )اخضبوا لحاكم فإن الملائكة تستبشر بخضاب المؤمن(.
وأخرج عبد الرزاق في المصنف والبيهقي في شعب الإيمان عن عكرمة ابن خالد قال: كان رجل يتعبد فجاءه شيطان ليفتنه فازداد عبادة؛ فتمثل بله برجل فقال: أصحبك، فقال العابد: نعم، فصحبه فكان يتخلف عنه ويطيف به فأنزل الله ملكا فلما رآه الشيطان عرفه ولم يعرفه الإنسان، فكان إذا أمسى تخلف الشيطان فمد الملك يده نحو الشيطان فقتله، فقال الإنسان، فكان إذا أمسى تخلف الشيطان فمد الملك يده نحو الشيطان فقتله، فقال الرجل: ما رأيت كاليوم قتلته وهو من حاله في حاله، ثم انطلقا حتى نزلا قرية فأنزلوهما فضيفوهما فأخذ الملك منهم إناء من فضة، ثم انطلقا فنزلا في قرية أخرى فلم ينزلوهما ولم يضيفوهما فأعطاهم الملك الإناء من فضة، ثم انطلقا فنزلا في قرية أخرى فلم ينزلوهما ولم يضيفوهما فأعطاهم الملك الإناء فقال له: أما من ضافنا فأخذت إناءهم وأما من لم يضيفنا فأعطيته إناء الآخرين فلن تصحبني، فقال: أما الذي قتلت فإنه شيطان أراد أن يفتنك وأما الذي أخذت منهم الإناء فإنهم قوم صالحون فلم يكن ينبغي لهم، وكان هؤلاء قوما فاسقين فكانوا أحق به قال: ثم عرج إلى السماء والرجل ينظر.
وأخرج البيهقي في الأسماء والصفات وابن عساكر عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال: )لما خلق الله آدم وذريته قالت الملائكة: ربنا خلقتهم يأكلون ويشربون وينكحون ويركبون - وفي لفظ: ويركبون الخيل - فاجعل لهم الدنيا ولنا الآخرة فقال الله تبارك وتعالى: لا أجعل من خلقته بيدي ونفخت فيه من روحي كمن قلت له كن فكان(.
وأخرج البيهقي في الشعب وابن عساكرل - بسند قال البخاري: فيه نظر - عن عبد الله حراء مرفوعا " سموا بأسماء الأنبياء، ولا تسموا بأسماء الملائكة(.

وأخرج الطبراني عن ابن عمرو عن النبي صلى الله عليه وسلم قال: )إن الملائكة قالت: يا رب أعطيت بني آدم الدنيا يأكلون فيها ويشربون ويلبسون ونحن نسبح بحمدك ولا نأكل نولا نشرب ولا نلهو فكما جعلت لهم الدنيا فاجعل لنا الآخرة، قال: لا أجعل صالح ذرية من خلقته بيدي كما قلت له كن فكان(.
وأخرج ابن عساكر من طريق عروة بن رويم عن أنس عن النبي صلى الله عليه وسلم قال: )إن الملائكة قالوا: ربنا خلقتنا وخلقت بني آدم فجعلتهم يأكلون الطعام ويشربون الشراب ويلبسون الثياب ويأتون النساء ويركبون الدواب وينامون ويستريحون ولم تجعل لنا من ذلك شيئا، فاجعل لهم الدنيا ولنا الآخرة، فقال الله عز وجل: لا أجعل من خلقته بيدي ونفخت فيه من روحي كمن قلت له كن فكان(.
وأخرجه البيهقي في شعب الإيمان عن عروة بن رويم مرسلا.
وأخرج البخاري ومسلم عن عائشة أن النبي صلى الله عليه وسلم جمع ثيابه حين دخل عثمان وقال: )ألا استحي من رجل تستحي منه الملائكة(.
وأخرج الطبراني عن سلمة بن الأكوع قال: قال رسول الله صلى الله عليه وسلم: )أنتم شهداء الله في الأرض، والملائكة شهداء الله في السماء(.
وأخرج الطبراني عن عمران بن حصين قال: قال رسول الله صلى الله عليه وسلم )ما من قاض من قضاة المسلمين إلا ومعه ملكان يسددانه إلى الحق ما لم يرد غيره، فإذا أراد غيره وجار متعمدا تبرأ منه الملكان ووكلاه إلى نفسه(.
وأخرج أحمد وابن ماجه عن عامر بن ربيعة قال: قال رسول الله صلى الله عليه وسلم: )ما من عبد يصلي علىّ إلا صلت عليه الملائكة مادام يصلى على، فليقل العبد من ذلك أو ليكثر(.
وأخرج الطبراني والحاكم والبيهقي في شعب الإيمان عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: )أول ثلة يدخلون الجنة فقراء المهاجرون الذين يتقي بهم المكاره إذا أرموا سمعوا وأطاعوا، وإن كانت لرجل منهم حاجة إلى السلطان لم تقض حتى يموت وهي في صدره، فإن الله عز وجل يدعو يوم القيامة الجنة فتأتي بزخرفها وزينتها فيقول: أين عبادي الذين قاتلوا في سبيلي وجاهدوا في سبيلي؟ ادخلوا الجنة بغير حساب ولا عذاب، وتأتي الملائكة فيسجدون فيقولون: ربنا نحن نسبحك الليل والنهار وتقدس لك، من هؤلاء الذين آثرتهم علينا؟ فيقول الله عز وجل: هؤلاء عبادي الذي قاتلوا في سبيلي وأوذوا في سبيلي؛ فتدخل عليهم الملائكة من كل باب: (سَلامٌ عَلَيكُم بِما صَبَرتُم فَنِعَم عُقبَى الدَار).
وأخرج أحمد وأبو نعيم في الحلية عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )أول من يدخل الجنة من خلق الله فقراء المهاجرين الذين تسد بهم الثغور ويتقي بهم المكاره ويموت أحدهم وحاجته في صدره لا يستطيع لها قضاء، فيقول الله لمن يشاء من ملائكته: ائتوهم فحيوهم فتقول الملائكة: نحن سكان سمواتك وخيرتك من خلقك أفتأمرنا أن نأتي هؤلاء فنسلم عليهم، قال: إنهم كانوا عبادا يعبدوني ولا يشركون بي شيئا وتسد بهم الثغور ويتقي بهم المكاره ويموت أحدهم وحاجته في صدره لا يستطيع لها قضاء؛ فتأتيهم الملائكة عند ذلك فيدخلون عليهم من كل باب: (سَلاٌم عَلَيكٌم بِما صَبَرتُم فَنِعَم عُقبَى الدَار(.
وأخرج الطبراني عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال: )أتاكم شهر رمضان شهر بركة، فيه خير يغشيكم الله فينزل الرحمة ويحط فيه الخطايا ويستجيب فيه الدعاء، ينظر الله تعالى إلى تنافسكم ويباهي بكم الملائكة(.
وأخرج أحمد ومسلم والترمذي والنسائي عن معاوية قال: خرج رسول الله صلى الله عليه وسلم على حلقة من أصحابه فقال: )ما أجلسكم؟ قالوا: جلسنا نذكر الله ونحمده على ما هدانا للإسلام ومن به علينا، قال: )ما أجلسكم إلا ذاك؟ قالوا: والله ما أجلسنا إلا ذاك قال: )أما إني لم أستحلفكم تهمة لكم ولكنه أتاني جبريل فأخبرني أن الله عز وجل يباهي بكم الملائكة(.
وأخرج البزار وابن جرير والبيهقي في شعب الإيمان عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إذا كان يوم عرفة ينزل الرب عز وجل إلى السماء الدنيا ليباهي بكم الملائكة، فيقول: انظروا إلى عبادي أتوني شعثا غبرا ضاجين من كل فج عميق أشهدكم أني قد غفرت لهم(.

وأخرج الديلمي عن طلحة قال: قال رسول الله صلى الله عليه وسلم: )إن الله تعالى يباهي بالشاب العابد الملائكة، يقول: انظروا إلى عبدي ترك شهوته من أجلي؛ أيها الشاب أنت عندي كبعض ملائكتي(.
وأخرج ابن حبان والحاكم والبيهقي في سننه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن الله عز وجل يباهي بأهل عرفات ملائكة السماء فيقول لهم: انظروا إلى عبادي هؤلاء جاءوني شعثا غبرا(.
وأخرج أحمد والطبراني عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )إن الله تعالى يباهي ملائكته عشية عرفة بأهل عرفة يقول: انظروا إلى عبادي أتوني شعثا غبرا(.
وأخرج ابن عدي وأبو نعيم في الحلية والبيهقي في شعب الإيمان عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )إن الله عز وجل يباهي ملائكته بالطائفين(.
وأخرج الخطيب في تاريخه عن علي قال: قال رسول الله صلى الله عليه وسلم: )إن اللهتعالى يباهي بالمتقلد سيفه في سبيل الله ملائكته وهم يصلون عليه مادام متقلده(.
وأخرج أحمد في الزهد عن الحسن قال: قال رسول الله صلى الله عليه وسلم: )إذا نام العبد وهو ساجد يباهي الله به الملائكة، يقول: انظروا إلى عبدي روحه عندي وهو ساجد لي(.
وأخرج البيهقي في شعب الإيمان عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: )إذا كان ليلة القدر نزل جبريل في كبكبة من الملائكة يصلون علىكل عبد قائم أو قاعد يذكر الله، فإذا كان يوم عيدهم باهى بهم الملائكة فقال: يا ملائكتي ما جزاء أجير وفى عمله؟ قالوا: ربنا جزاؤه أن يوفى أجره(.
وأخرج البيهقي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إذا كان أول ليلة من شهر رمضان يقول الله تعالى: يا رضوان افتح أبواب الجنان، يا مالك أغلق أبواب الجحيم عن الصائمين من أمة محمد، يا جبريل اهبط إلى الأرض فصفد مردة الشياطين، فإذا كان ليلة القدر يأمر الله تعالى جبريل فيهبط في كبكبة من الملائكة إلى الأرض، ومعه لواء أخضر فيركزه على ظهر الكعبة وله ستمائة جناح منها جناحان لا ينشرهما إلا في ليلة القدر فينشرهما في تلك الليلة فيجاوزان المشرق والمغربل، ويبث جبريل الملائكة في هذه الأمة فيسلمون على كل قائم وقاعد ومصل وذاكر ويصافحونهم ويؤمنون على دعائهم حتى يطلع الفجر، فإذا طلع الفحر نادى جبريل: يامعشر الملائكة الرحيل الرحيل، فيقولون: يا جبريل ما صنع الله في حوائج المؤمنين من أمة محمد؟ فيقول: إن الله تعالى نظر إليهم وعفا عنهم، فإذا كان غداة الفطر يبعث الله الملائكة في كل البلاد فيهبطون إلى الأرض ويقومون على أفواه السكك فينادون بصوت يسمعه جميع من خلق الله إلا الجن والإنس فيقولون: يا أمة محمد اخرجوا إلى رب كريم يعطي الجزيل ويغفر العظيم، فإذا برزوا في مصلاهم يقول الله للملائكة: يا ملائكتي ما جزاء الأجير إذا عمل عمله؟ فيقولون: جزاؤه أن توفيه أجره(.
وأخرج البيهقي عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )إن الملائكة لتصافح ركبان الحج وتعتنق المشاة(.
وأخرج أحمد عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة لتلعن أحدكم إذا أشار إلى أخيه بحديدة وإن كان أخاه لأبيه وأمه(.
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ في العظمة عن أبي العالية قال: إن الله تعالى خلق الملائكة يوم الأربعاء، وخلق الجن يوم الخميس، وخلق آدم يوم الجمعة، فكفر قوم من الجن فكانت الملائكة تهبط إليهم فتقاتلهم، فكانت الدماء وكان الفساد في الأرض، فمن ثم قالوا: (أَتَجعَلُ فيها مَن يُفسِدُ فيها وَيَسفِكُ الدِماءَ) " البقرة " .
وأخرج ابن جرير عن ابن زيد قال: لما خلق الله النار ذعرت منها الملائكة ذعرا شديدا، وقالوا: ربنا لم خلقت هذه؟ قال: لمن عصاني من خلقي، ولم يكن لله خلق يومئذ غلا الملائكة، قالوا: يا رب ويأتي علينا دهر نعصيك فيه؟ قال: لا، إني أريد أن أخلق في الأرض خلقا وأجعل فيها خليقة يسفكون الدماء ويفسدون في الأرض قالوا: أتجعل فيها من يفسد فيها فاجعلنا نحن فيها فنحن نسبح بحمدك ونقدس لك قال: إني أعلم ما لا تعلمون.

وأخرج ابن أبي الدنيا في كتاب التوبة عن أنس قال: قال رسول الله صلى الله عليه وسلمك )إن أول من لبى الملائكة: قال الله تعالى: (إِني جاعِلٌ فَي الأَرضِ خَليفَة قَالوا أَتَجعَلُ فيها مَن يُفسِدُ فيها وَيَسفِكُ الدِماءَ) فزادوه فأعرض عنهم، فطافوا بالعرش ست سنين، يقولون: لبيك لبيك اعتذارا إليك، لبيك لبيك نستغفرك ونتوب إليك(.
وأخرج ابن جرير وابن أبي حاتم وابن عساكر عن ابن سابط أن النبي صلى الله عليه وسلم قال: )دحيت الأرض من مكة وكانت الملائكة تطوف بالبيت فهي أول من طاف به(.
وأخرج الجندي في فضائل مكة عن وهب بن منبه قال: ما بعث الله تعالى ملكا قط فيمر حيث بعث حتى يطوف بالبيت ثم يمضي حيث أمر. ترجم عليه: باب طواف رسل الله حول البيت إعظاما له(.
وأخرج الجندي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )قدم آدم مكة فلقيته الملائكة فقالوا: بر حجك يا آدم لقد حججنا هذا البيت قبلك بألفي عام، قال: فما كنتم تقولون حوله؟ قالوا: كنا نقول: سبحان الله والحمد لله ولا إله إلا الله والله أكبر، وكان آدم إذا طاف بالبيت قال هؤلاء الكلمات(.
وأخرج الأزرقي عن علي بن الحسين قال: أما بدء هذا الطواف بهذا البيت فإن الله تعالى قال للملائكة: (إِنِّي جاعِلٌ فَي الأَرضِ خَليفَةً) فقالت الملائكة: أي رب أخليفة من غيرنا ممن يفسد فيها ويسفك الدماء ويتحاسدون ويتباغضون ويتباغون، أي رب اجعل ذلك الخليفة منا، فنحن لا نفسد فيها ولا نفسك الدماء ولا نتباغض ولا نتحاسد ولا نتباغى ونحن نسبح بحمدك ونقدس لك ونطيعك ولا نعصيك، قال الله: إن أعلم ما لا تعلمون فظنت الملائكة أن ما قالوا رد على ربهم عز وجل وأنه قد غضب عليهم من قولهم فلاذوا بالعرش ورفعوا رؤسهم وأشاروا بالأصابع يتضرعون ويبكون إشفاقا لغضبه فطافوا بالعرش ثلاث ساعات، فنظر الله تعالى إليهم فنزلت الرحمة عليهم فوضع الله سبحانه تحت العرش بيتا على أربع أساطين من زبرجد وغشاهن بياقوتة حمراء وسمى البيت الضراح ثم قال الله للملائكة: طوفوا بهذا البيت ودعوا العرش، فطافت الملائكة بالبيت وتركوا العرش فصار أهون عليهم وهو البيت المعمور الذي ذكره الله، يدخله كل يوم وليلة سبعون ملك لا يعودون فيه أبدا، ثم إن الله تعالى بعث ملائكة فقال: ابنوا لي بيتا في الأرض بمثاله وقدره، فأمر الله سبحانه من في ألرض من خلقه أن يطوفوا بهذا البيت كما يطوف أهل السماء بالبيت المعمور.
وأخرج الأزرقي عن ليث بن معاذ قال: قال رسول الله صلى الله عليه وسلم: )هذا البيت خامس خمسة عشر بيتا سبعة منها في السماء وسبعة منها إلى تخوم الأرض السفلى وأعلاها الذي يلي العرش: البيت المعمور، لكل بيت منها حرم كحرم هذا البيت لو سقط منها بيت لسقط بعضها على بعض إلى تخوم الأرض السفلى، ولكل بيت من أهل السماء ومن أهل الأرض من يعمره كما يعمر هذا البيت(.
وأخرج الأزرقي عن عثمان بن يسار المكي قال: بلغني أن الله تعالى إذا أراد أن يبعث ملكا من الملائكة لبعض أموره في الأرض استأذنه ذلك في الطواف ببيته فهبط الملك مهللا.
وأخرج الأزرقي عن عبيد الله بن أبي زياد قال: لما أهبط الله آدم من الجنة قال: يا آدم ابن لي بيتا بحذاء بيتي الذي في السماء تتعبد أنت فيه وولدك كما تتعبد ملائكتي حول عرشي فهبطت عليه الملائكة فحفر حتى بلغ الأرض السابعة فقذفت فيه الملائكة الصخر حتى أشرف على وجه الأرض.
وأخرج الطبراني عن ابن عباس قال: لما أهبط الله آدم من الجنة قال: يا آدم ابن لي بيتا بحذاء بيتي الذي في السماء تتعبد أنت فيه وولدك كما تتعبد ملائكتي حول عرشي فهبطت عليه الملائكة فحفر حتى بلغ الأرض السابعة فقذفت فيه الملائكة الصخر حتى أشرف على وجه الأرض.
وأخرج الطبراني عن ابن عباس قال: أول من طاف بالبيت الملائكة.
وأخرج ابن أبي شيبة والبيهقي في شعب الإيمان عن أنس أن رسول الله صلى الله عليه وسلم قال: )كان موضع البيت في زمن آدم عليه السلام شبرا أو أكثر علما، فكانت الملائكة تحج إليه قبل آدم ثم حج آدم فاستقبلته الملائكة، قالوا: يا آدم من أين جئت؟ قال: حججت البيت، فقالوا: قد حجته الملائكة قبلك بألفى عام(.

وأخرج الأزرقى عن ابن عباس: أن جبريل وقف على رسول الله صلى الله لعيه وسلم وعليه عصابة خضرا قد علاها الغبار، فقال له رسول الله صلى الله عليه وسلم: )يا آدم من أين جئت؟ قال: حججت البيت، فقالوا: قد حجته الملائكة قبلك بألفى عام(.
وأخرج الأزرقي عن ابن عباس: أن جبريل وقف على رسول الله صلى الله عليه وسلم وعليه عصابة خضراء قد علاها الغبار، فقال له رسول الله صلى الله عليه وسلم: )ما هذا الغبار الذي أرى على عصابتك؟ قال: إني زرت البيت فازدحمت الملائكة على الركن فهذا الغبار الذي ترى مما تثير بأجنحتها(.
وأخرج ابن ماجه عن وائلة قال: قال رسول الله صلى الله عليه وسلم: )من باع عيبا لم يبينه لم يزل في مقت الله ولم تزل الملائكة تلعنه(.
وأخرج أبو نعيم في الحلية عن سعد قال: قال رسول الله صلى الله عليه وسلم: )من ختم القرآن أول النهار صلت عليه الملائكة حتى يمسي، ومن ختمه آخر النهار صلت عليه الملائكة حتى يصبح(.
وأخرج ابن السني عن عمير بن سعد قال: قال رسول الله صلى الله عليه وسلم: )من دعا رجلا بغير اسمه لعنته الملائكة(.
وأخرج ابن عساكر عن علي قال: قال رسول الله صلى الله عليه وسلم: )من أفتى بغير علم لعنته ملائكة السماء والأرض(.
وأخرج الدارقطني في الأفراد عن عمر قال: قال رسول الله صلى الله عليه وسلم: )ما من مصل إلا ملك عن يمينه وملك عن يساره فإن أتمها عرجا بها وإن لم يتمها ضربا بها وجهه(.
وأخرج أبو الحسين بن بشران في الجزء الأول من فوائده وابن النجار في تاريخه عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: )من قرأ القرآن ثم مات قبل أن يستظهره أتاه ملك فعلمه في قبره فلقى الله تعالى وقد استظهره(.
وأخرج محمد بن نصر في كتاب الصلاة عن أنس قال: قال رسول الله صلى الله عليه وسلم: )البيت إذا قرىء فيه القرآن؛ حضرته الملائكة وتنكبت عنه الشياطين واتسع على أهله وكثر خيره وقل شره، وإن البيت إذا لم يقرأ فيه القرآن، حضرته الشياطين وتنكبت عنه الملائكة وضاق على أهله وقل خيره وكثر شره(.
وأخرج أحمد والطبراني عن معقل بن يسار أن رسول الله صلى الله عليه وسلم قال: )البقرة سنام القرآن وذروته ونزل مع كل آية منها ثمانون ملكا(.
وأخرج الطبراني وابن مردويه عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )نزلت علىّ سورة الأنعام جملة واحدة يشيعها سبعون ألف ملك لهم زجل بالتسبيح والتحميد(.
وأخرج الحاكم وصححه والبيهقي في شعب الإيمان عن جابر قال: لما نزلت سورة الأنعام سبح رسول الله صلى الله عليه وسلم ثم قال: )لقد شيع هذه السورة من الملائكة ماسد الأفق(.
وأخرج أحمد ومسلم والترمذي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إذا قضى ربنا أمرا سبح حملة العرش ثم سبح أهل السماء الذين يلونهم، حتى يبلغ التسبيح أهل هذه السماء الدنيا، ثم قال الذين يلون حملة العرش لحملة العرش: ماذا قال ربكم؟ فيخبرونهم ماذا قال، فيستخبر بعض أهل السموات بعضا حتى يبلغ الخبر هذه السماء الدنيا فيخطف الجن السمع فيقذفون إلى أوليائهم ويرمون فما جاءوا به على وجهه فهو حق ولكنهم يقذفون فيه فيزيدون(.
وأخرج البخاري والترمذي وابن ماجه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا قضى الله الأمر في السماء ضربت الملائكة بأجنحتها خضعانا لقوله، كأنه سلسلة على صفوان فإذا فزع عن قلوبهم قالوا: ماذا قال ربكم؟ قالوا: للذي قال الحق وهو العلي الكبير، فيستمعها مسترقو السمع(.
وأخرج مسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا خرجت روح العبد تلقاها ملكان بها يصعدان، فذكر من طيب ريحها، وتقول أهل السماء: روح طيبة جاءت من قبل الأرض، صلى الله عليك وعلى جسد كنت تعمرينه، فينطلق به إلى ربه، ثم يقول: انطلقوا به إلى آخر الأجل، وإن الكافر إذا خرجت روحه - فذكر من نتنها - وتقول أهل السماء: روح خبيثة جاءت من قبل الأرض، فيقال: انطلقوا به إلى آخر الأجل(.
وأخرج ابن عساكر عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: )إن أحب الخلائق إلى الله شاب حدث السن في صورة حسنة جعل شبابه وجماله لله، وفي طاعته لله، ذلك الذي يباهي به الرحمن ملائكته يقول: هذا عبدي حقا(.

وأخرج أبو الشيخ في كتاب الأذان عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )إن أهل السماء لا يسمعون من أهل الأرض إلا الأذان(.
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة وأبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: )إن بيوتات المؤمنين بمصابيح إلى العرش يعرفها مقربو السموات السبع، يقولون: هذا النور من بيوتات المؤمنين التي يتلى فيها القرآن(.
وأخرج البيهقي في شعب الإيمان عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )البيت الذي يقرأ فيه القرآن يترايا لأهل السماء كما تترايا النجوم لأهل الأرض(.
وأخرج أحمد والترمذي وحسنه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )أتاني الليلة ربي تبارك وتعالى في أحسن صورة، فقال: يا محمد هل تدري فيم يختسم الملأ الأعلى؟ قلت: لا فوضع يده بين كتفي حتى وجدت بردها في ثدييى فعلمت ما في السموات وما في الأرض، فقال: يا محمد هل تدري فيم يختصم الملأ الأعلى؟ قلت: نعم، في الكفارات والدرجات؛ والكفارات المكث في المساجد بعد الصلوات، والمشي على الأقدام إلى الجماعات، وإسباغ الوضوء في المكاره؛ والدرجات إفشاء السلام، وإطعام الطعام والصلاة بالليل والناس نيام(.
وأخرج الطبراني عن تميم الداري قال: قال رسول الله صلى الله عليه وسلم: )إن طيبة المدينة، وما بيت من أبياتها إلا عليه ملك شاهر سيفه لا يدخلها الدجال أبدا(.
وأخرج أحمد والبخاري ومسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى ترجع( وفي لفظ: " حتى تصبح " .
وأخرج أحمد ومسلم وأبو داؤد والترمذي والنسائي وابن ماجه عن أم سلمة قالت: قال رسول الله صلى الله عليه وسلم: )إذا حضرتم الميت فقولوا خيرا، فإن الملائكة يؤمنون على ما تقولون(.
وأخرج الديلمي عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )إذا ختم العبد القرآن صلى عليه عند ختمه ستون ألف ملك(.
وأخرج أحمد والبخاري ومسلم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا سمعتم صياح الديكة فاسألوا الله من فضله فإنها رأت ملكا، وإذا سمعتم نهيق الحمير فتعوذوا بالله من الشيطان فإنها رأت شيطانا(.
وأخرج البزار عن أبي بكرة قال: قال رسول الله صلى الله عليه وسلم: )إذا شهر المسلم على أخيه سلاحا فلا تزال ملائكة الله تلعنه حتى يشمه عنه(.
وأخرج البيهقي في شعب الإيمان عن علي قال: قال رسول الله صلى الله عليه وسلم: )إذا صلى الرجل المسلم ثم جلس بعد الصلاة صلت عليه الملائكة ما دام في مصلاه، وصلاتهم عليه: اللهم اغفر له، اللهم ارحمه(.
وأخرج الخطيب في تاريخه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )اصطفوا وليتقدمكم في الصلاة أفضلكم فإن الله يصطفى من الملائكة ومن الناس(.
وأخرج أحمد والترمذي وصحهه وابن حبان والبيهقي عن أم عمارة بنت كعب قالت: قال رسول الله صلى الله عليه وسلم: )إن الصائم إذا أكل عنده لم تزل تصلى عليه الملائكة حتى يفرغ من طعامه(.
وأخرج أحمد والبخاري ومسلم والنسائي وابن ماجه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الناس على قدر منازلهم؛ الأول فالأول، فإذا جلس الإمام طووا الصحف وجاءوا يستمعون الذكر(.
وأخرج أحمد وأبو داود والبيهقي في سننه عن علي قال: قال رسول الله صلى الله عليهوسلم: )إذا كان يوم الجمعة غدت الشياطين براياتها إلى الأسواق فيرمون الناس بالربائث،، ويثبطونهم عن الجمعة، وتغدو الملائكة فتجلس على أبواب المسجد فيكتبون الرجل من ساعة والرجل من ساعتين حتى يخرج الإمام(.
وأخرج أحمد وأبو يعلى والطبراني عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة ليقومون يوم الجمعة على أبواب المسجد معهم الصحف يكتبون الناس الأول والثاني والثالث حتى إذا خرج افيمام طويت الصحف(.

وأخرج أبو الشيخ في الثواب عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إذا كان يوم الجمعة دفعت ملائكة مع ملك منهم كتاب، وجوههم كالقمر ليلة البدر معهم قراطيس فضة وأقلام ذهب يكتبون الناس على مراتبهم؛ فمن جاء قبل خروج الإمام كتب من السابقين ومن جاء بعد خروج الإمام كتب: شهد الخطبة، ومن جاء بعد، كتب: شهد الجمعة، فإذا سلم الإمام تصفح الملك وجوه القوم فإذا فقد الرجل ممن كان يكتبه فيما خلا من السابقين قال: اللهم عبدك فلان نكتبه فيما خلا من السابقين لا ندري ما خلفه، اللهم إن كان مريضا فاشفه، وإن كان غائبا فأحسن صحابته، وإن كان قبضته فارحمه ويؤمن الذين معه من الملائكة(.
وأخرج الحسن بن سفيان في مسنده والماوردي والطبراني عن أوس الأنصاري قال: قال رسول الله صلى الله عليه وسلم: )إذا كان يوم الفطر وقفت الملائكة في أفواه الطرق فنادوا: يا معشر المسلمين اغدوا إلى رب كريم يمن بالخير، وثيب عليه الجزيل، أمرتم بقيام الليل فقمتم، وأمرتم بصيام النهار فصمتم، وأطعتم ربكم فاقبضوا جوائزكم. فإذا صلوا العيد نادى مناد من السماء: أن ارجعوا إلى منازلكم راشدين فقد غفر لكم ذنوبكم، ويسمى ذلك اليوم في السماء يوم الجوائز(.
وأخرج الطبراني عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة لتفرح بذهاب الشتاء رحمة لما يدخل على فقراء المسلمين فيه من الشدة(.
وأخرج الشيرازي في الألقاب عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إن الملائكة صلت على آدم فكبرت عليه أربعا(.
وأخرج الدارقطني في سننه وابن عساكر عن ابن عباس قال: صلى جبريل على آدم وكبر عليه أربعا، صلى جبريل على آدم وكبر عليه أربعا، صلى جبريل بالملائكة يومئذ في مسجد الخيف. زاد ابن عساكر: فعرف فضل جبريل يومئذ على الملائكة.
وأخرج الديلمي عن جابر قال: قال رسول الله صلى الله عليه وسلم: )إذا كان يوم القيامة قال الله عز وجل: أين الذين كانوا ينزهون أسماعهم وأبصارهم عن مزامير الشيطان؟ ميزوهم، فيتميزون في كثب المسك والعنبر، ثم يقول للملائكة: أسمعوهم تسبيحي وتمجيدي، فيسمعون بأصوات لم يسمع السامعون بمثلها قط(.
وأخرج ابن ماجه عن أبي الدرداء عن رسول الله صلى الله عليه وسلم قال: )أكثروا من الصلاة علىّ يوم الجمعة فإنه يوم مشهود تشهده الملائكة، وإن أحدا لن يصلى علىّ إلا عرضت على صلاته حين يفرغ منها( قيل: وبعد الموت؟ قال: وبعد الموت، إن الله حرم على الأرض أن تأكل أجساد الأنبياء(.
وأخرج ابن النجار عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إن للمساجد أوتادا والملائكة جلساؤهم فإن غابوا افتقدوهم، وإن مرضوا عادوهم، وإن كانوا في حاجة أعاونهم(.
وأخرج عبد الرزاق في المصنف والبيهقي في شعب الإيمان عن عطاء الخراساني قال: قال رسول الله صلى الله عليه وسلم: )إن للمساجد أوتادا جلساؤهم الملائكة يتفقدونهم فإن كانوا في حاجة أعانوهم، وإن مرضوا عادوهم، وإن غابوا اقتقدوهم وإن حضروا قالوا: ذكروا الله ذكرهم الله(.
وأخرج ابن عساكر عن عمار بن ياسر قال: قال رسول الله صلى الله عليه وسلم: )إنه لم يدع ملك مقرب ولا نبي مرسل ولا عبد صالح إلا كان من دعائه: اللهم بعلمك على الغيب وبقدرتك على الخلق أحيني ما علمت الحياة خيرا لي، وتوفني إذا علمت الوفاة خيرا لي، وأسألك خشيتك في الغيب والشهادة، وكلمة الحكم في الغضب والرضى، والقصد في الفقر والغنى، وأسألك نعيما لا ينفد، وقرة عين لا تنقطع، وبرد العيش بعد الموت، وأسألك النظر إلى وجهك والشوق إلى لقائك في غير ضراء مضرة ولا فتنى مضلة، اللهم زينا بزينة الإيمان واجعلنا هداة مهتدين(.
وأخرج محمد بن نصر المروزي في كتاب الصلاة عن حذيفة بن اليمان أنه أتى النبي صلى الله عليه وسلم فقال له: بينما أنا أصلي إذ سمعت متكلما يقول: اللهم لك الحمد كله ولك الملك كله وبيدك الخير كله وغليك يرجع الأمر كله علانيته وسره، أهل أن تحمد إنك على شيء قدير، اللهم اغفر لي جميع ما مضى من ذنوبي، واعصمني فيما بقى منعمر، وارزقني عملا راكيا ترضى به عني فقال النبي صلى الله عليه وسلمك )ذاك ملك أتاك يعلمك تحميد ربك(.

وأخرج محمد بن نصر عن أبي هريرة قال: بينما أنا أصلي إذ سمعت متكلما يقول: اللهم لك الحمد كله، قال: فذكر الحديث نحوه.
وأخرج أحمد والطبراني في الأوسط عن ثوبان قال: قال رسول الله صلى الله عليه وسلم: )إن العبد ليلتمس مرضاة الله عز وجل فلا يزال كذلك، فيقول الله: يا جبريل إن عبدي فلانا يلتمس أن يرضيني، أولا وإن رحمتي عليه، فيقول جبريل: رحمة الله على فلان، ويقولها حملة العرش، ويقولها من حولهم حتى يقولها أهل السموات السبع ثم يهبط إلى الأرض(.
وأخرج ابن عساكر وأبوبكر الواسطي في فضائل بيت المقدس عن سعيد ابن سنان عن أبي الزاهرية قال: أتيت بيت المقدس أريد الصلاة فدخلت المسجد، فبينما أنا كذلك إذ سمعت خفيقا له جناحان قد أقبل، وهو يقول: سبحان الدائم القائم، سبحان الحي القيوم، سبحان الملك القدوس، سبحان رب الملائكة والروح، سبحان الله وبحمده سبحان العلي الأعلى سبحانه وتعالى، ثم أقبل خفيق يتلوه يقول مثل ذلك. ثم أقبل خفيق بعد خفيق يتجاوبون بها حتى امتلأ المسجد، فإذا بعضهم قريب مني، فقال: آدمي؟ قلت: نعم، قال: لا روع عليك، هذه الملائكة، قلت: سألتك بالذي قواكم على ما أرى من الأول؟ قال: جبريل، قلت: ثم الذي يتلوه؟ قال: ميكائيل، قلت: ثم الذين يلونهم من بعد؟ قال: الملائكة، قلت: سألتك بالذي قواكم لما أرى ما لقائلها من الثواب؟ قال: من قالها سنة في كل يوم مرة، لم يمت حتى يرى مقعده من الجنة أو يرى له.
وأخرج البيهقي في شعب الإيمان عن أبي يحيى بن أبي مرة قال: طفت ليلة السابع والعشرين من شهر رمضان فأريت الملائكة تطوف في الهواء إلى البيت.
وأخرج سعيد بن منصور وابن المنذر عن منصور بن زاذان والبيهقي عن الشعبي في قوله (مِن كُلِّ أَمرٍ. سَلامٌ هِيَ حَتى مَطلَعِ الفَجرِ) " القدر: 4، 5 قال: تسليم الملائكة ليلة القدر على أهل المساجد حتى يطلع الفجر.
وأخرج سعيد بن منصور وابن المنذر عن منصور بن زاذان، قال: تنزل الملائكة من تلك الليلة حين تغيب الشمس إلى أن تطلع الغد يمرون على كل مؤمن يقولون: السلام عليك يا مؤمن.
وأخرج ابن المنذر عن الحسن في قوله (سَلامٌ) قال: إذا كان ليلة القدر لم تزل الملائكة تخفق بأجنحتها بالسلام من الله والرحمة من لدن صلاة المغرب إلى صلاة الفجر.
وأخرج أحمد عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )ليلة القدر ليلة سابعة أو تاسعة وعشرين، إن الملائكة تلك الليلة في الأرض أكثر من عدد الحصا(.
وأخرج الديلمي عن عبد الله بن زيد عن رسول الله صلى الله عليه وسلم قال: )سألت ربي أن يكتب على أمتي سبحة الضحى، فقال: تلك صلاة الملائكة من شاء صلاها ومن شاء تركها، ومن صلاها فلا يصليها حتى ترتفع(.
وأخرج الطبراني في الأوسط عن ابن عمر قال: مر النبي صلى الله عليه وسلم بصنم من نحاس فضرب ظهره بظهر كفه ثم قال: خاب وخسر من عبدك من دون الله، فقال إنه وجد منك ريح نحاس وإنا لا نستطيع ريح النحاس.
وأخرج عبد الرزاق عن طاوس، قال: إن الملائكة يكتبون أعمال بني آدم، فيقولون: فلان نقص من صلاته الربع، ونقص فلان الشطر، ويقولون: فلان كذا وكذا.
وأخرج عبد من حميد وابن جرير وابن أبي حاتم عن قتادة في قوله تعالى: (جَاعِلِ المَلائِكَةِ رُسُلاً أَُولى أَجنِحَةٍ مَثنَى وَثَلاثَ وَرًباعَ) " فاطر " قال: بعضهم له جناحان وبعضهم له ثلاثة أجنحة وبعضهم له أربعة أجنحة.
وأخرج ابن المنذر عن ابن جريج في قوله (أُولِى أَجنِحَةٍ) قال: للملائكة الأجنحة من اثنين إلى ثلاثة إلى اثنى عشر، وفي ذلك وتر الثلاثة الأجنحة والخمسة، والذين على الموازين وطران وأصحاب الموازين أجنحتهم عشرة عشرة، وأجنحة الملائكة زغبة، ولجبريل ستة أجنحة جناح بالمشرق وجناح بالمغرب وجناحان على عينيه وجناحان منهم من يقول: على ظهره، ومنهم من يقول: متسرولا بهما.

خاتمة في مسائل منثورة
مسألة: في التفصيل بين الملائكة والبشر
اعلم أن هنا ثلاث صور: أ - الأول: التفضيل بين الأنبياء والملائكة، وفي هذه ثلاثة أقوال:
أحدها: أن الأنبياء أفضل وعليه جمهور أهل السنة واختاره الإمام فخر الدين في الأربعين وفي المحصل.
والثاني:

أن الملائكة أفضل وعليه المعتزلة واختاره من أئمة السنة الأستاذ أبو إسحاق الإسفرايني والقاضي أبو بكر الباقلاني والحاكم والحليمي والإمام فخر الدين في العالم وأبو شامة.
والثالث: الوقف واختاره إلكيا الهراسي ومحل الخلاف في غير نبينا صلى الله عليه وسلم، أما هو فأفضل الخلق بلا خلالف، لا يفضل عليه ملك مقرب ولا غيره، كذا ذكره الشيخ تاج الدين بن السبكي في منع الموانع، والشيخ سراج الدين البلقيني في منهج الأصلين، والشيخ بدر الدين الزركشي في شرح جمع الجوامع، وقال: إنهم استنثوه، وإن الإمام فخر الدين نقل في تفسيره الإجماع على ذلك.
الصورة الثانية: التفضيل بين خواص الملائكة، وأولياء البشر، وهم من عدا الأنبياء وهذه الصورة لا نعلم فيها خلافا أن خواص الملائكة أفضل، وقد نقل الشيخ سعد الدين التفتازاني في شرح العقائد الإجماع على ذلك، لكن رأيت عن طائفة من الحنابلة أنهم فضلوا أولياء البشر على خواص الملائكة وخالفهم ابن عقيل من أئمتهم وقال: إن في ذلك شناعة عظيمة عليهم.
ج - الصورة الثالثة: التفضيل بين أولياء البشر وغير الخواص من الملائكة، وفي هذه قولان: أحدهما: تفضيل جميع الملائكة على أولياء البشر، وجزم به ابن السبكي في جمع الجوامع وفي منظومته، وذكر البلقيني في منهجه أنه قول أكثر العلماء.
والثاني: تفضيل أولياء البشر عاى أولياء الملائكة، وجزم به الصفار من الحنفية في أسئلته، والنسفي منهم في عقائده، وذكر البلقيني أنه المختار عند الحنفية، ومال إلى بعضه وهو أنه قد يوجد من أولياء البشر من هو أفضل من غير الخواص من الملائكة وهأنا أسوق نصوص العلماء في ذلك: قال البيهقي في شعب الإيمان: قد تكلم الناس قديما وحديثا في المفاضلة بين الملك والبشر، فذهب ذاهبون إلى أن الرسل من البشر أفضل من الرسل من الملائكة، والأولياء من البشر أفضل من الأولياء من الملائكة، وذهب آخرون إلى أن الملأ الأعلى مفضلون على سكان الأرض، ولكل من القولين وجه، قال: ومن قال بالأول احتج بأنهم خلقوا بلا شهوة، فمن يعبد الله وطينه معجون وقع في المعصية؟ وذكر قصة هاروت وماروت وساقها من ثلاثة طرق.
ثم أخرج عن عبد الله بن سلام أنه قال: )إن أكرم خليفة الله على الله أبو القاسم صلى الله عليه وسلم قيل: رحمك الله وأين الملائكة؟ قال: لاملائكة: خلق كخلق الخلائق، وإن أكرم الخلق على الله أبو القاسم صلى الله عليه وسلم(.
وأخرج عن ابن عباس قال: إن الله تعالى فضل محمدا على أهل السماء وعلى الأنبياء قالوا: ما فضله على أهل السماء؟ قال إن الله قال لأهل السماء (وَمَن يَقُل مِنهُم إِنِّي إٍلَهٌ مِن دُونِهِ فَذَلِكَ نَجزِيهِ جَهَنَّم) الأنبياء: 29 وقال لمحمد صلى الله عليه وسلم (إِنَّا فَتَحنا لَكَ فَتحاً مُبِيناً لِيَغفِرَ لَكَ الله ما تَقَدَمَ مِن ذَنبِكَ وَما تَأَخَر) " الفتح: 1 - 2 " .
وأخرج عن ابن عمرو قال: قال رسول الله صلى الله عليه وسلم: )ما شيء أكرم على الله تعالى من ابن آدم، قيل: يا رسول الله ولا الملائكة؟ قال: الملائكة مجبورون بمنزلة الشمس والقمر " قال البيهقي: تفرد به عبيد الله بن غانم السلمي عن خالد الحذاء وعبيد الله قال البخاري: عنده عجائب قال ورواة غيره عن خالد الحذاء موقوفا على ابن عمرو وهو الصحيح قال: ومن قال بالقول الآخر أشبه أن يقول: إذا كان التوفيق للطاعة من الله تعالى؛ وجب أن يكون الأفضل من كان توفيقه له وعصمته إياه أكثر، ووجدنا الطاعة التي وجوها بتوفيقه وعصمته من الملائكة أكثر، فوجب أن يكونوا بذلك أفضل.
ثم أخرج عن أنس قال: قال رسول الله صلى الله عليه وسلم: )بينا أنا قاعد إذ جاء جبريل فوكز بين كتفي، فقمت إلى شجرة وارتفعت إلى شجرة فيهغا مثل وكرى الطائر، فقعدت في أحدهما وقعد في الآخر، فسمت وارتفعت حتى سدت بين الخافقين وأنا أقلب طرفي ولو شئت أن أمس السماء لمسست فالتفت فإذا جبريل كأنه خلس لأطىء فعرفت فضل علمه بالله على(.

وأخرج عن محمد بن عمير بن عطارد بن حاجب التميمي عن أبيه قال: قال رسول الله صلى الله عليه وسلم: )لما أسرى بي كنت أنا في شجرة وجبريل في شجرة، فغشينا من أمر الله بعض ما غشينا، فخر جبريل مغشيا عليه وثبت على أمري، فعرفت فضل إيمان جبريل على إيماني( وأخرجه من وجه آخر بلفظ )فوقع جبريل مغشيا عليه كأنه حلس فعرفت فضل خشيته على خشيتي( قلت: هذا الحديث وإن لم نجره على ظاهره ويجب علينا السعي في تأويله لتفضيل النبي صلى الله عليه وسلم على جبريل؛ فإنه يستدل به لتفضيل جبريل على الصحابة وأولياء البشر ضرورة، فإن قلت: بماذا يؤول؟ قلت: هذه قصة كانت في مبدأ البعثة، وقد ترقى صلى الله عليه وسلمبعدها إلى أسنى المقامات، وقد قال العلماء في قوله صلى الله عليه وسلم لمن قال له: يا خير البرية: )ذاك إبراهيم( إن هذا قبل أن يوحي إليه أنه خير الخلق، فيجاب بذلك هنا والله أعلم. ثم قال البيهقي: وقد ذكر الحليمي توجيه القولين واختار تفضيل الملائكة، وأكثر أصحابنا ذهبوا إلى القول الأول والأمر فيه سهل وليس فيه من الفائدة إلا معرفة الشيء على ما هو به، ثم أخرج حديث.
لما خلق الله آدم وذريته قالت الملائكة: رب خلقتهم يأكلون ويشربون وينكحون ويركبون فاجعل لهم الدنيا ولنا الآخرة فقال الله تبارك وتعالى: لا أجعل من خلقته بيدي ونفخت فيه من روحي كمن قلت له كن فكان( ثم قال: وفي ثبوته نظر، ومن قال في الملائكة قبيلان أشبه أن يقول: إن هذا أراد القبيل الذي كان منهم إبليس دون الملأ الأعلى وهم الأشراف والعظماء والله أعلم، هذا جميع ما ذكره البيهقي في هذه المسألة، وقاله الإمام فخر الدين الرازي في كتاب الأربعين.

مسألة:في أن الملائكة أفضل أم الأنبياء عليهم السلام؟
مذهب أصحابنا والشيعة: أن الأنبياء أفضل من الملائكة، وقال الفلاسفة والمعتزلة: الملائكة السماوية أفضل من البشر،وهو اختيار القاضي أبي بكر الباقلاني، وأبي عبد الله الحليمي من أصحابنا، واحتج القائلون بتفضيل الأنبياء بوجوه: I - الحجة الأولى: أن آدم عليه السلام كان مسجود الملائكة، والمسجود أفضل من الساجد، فإن قيل: لم لا يجوز أن يقال: السجدة كانت لله تعالى، وآدم كالقبلة؟ سلمنا أن السجدة كانت لآدم، لكن لم يجوز أن يكون المراد من السجدة التواضع والترحيب؟ قال الشاعر: ترى الأكم فيها سجدا للحوافر؛ سلمنا أن السجدة عبارة عن وضع الجبهة على الأرض، لكن لا نسلم أن هذا غاية التواضع، لأن هذا قضية عرفية، والقضايا العرفية يجوز أن تختلف باختلاف الأزمنة، فلعل العرف في ذلك الوقت أن من سلم على غيره وضع جبهته على الأرض، وتسليم الكامل على غيره أمر معتاد، والجواب عن الأسئلة الثلاثة: أن ذلك السجود لو لم يكن دالا على زيادة منصب المسجود على الساجد، لما قال إبليس: (أَرَأَيتُكَ هَذا الَّذِي كَرَمتَ عَلىَّ) " الإسراء: 62 " فإنه لم يوجد شيء آخر يصرف هذا الكلام إليه سوى هذا السجود، فدل ذلك على ان ذلك السجود اقتضى ترجيح منصب المسجود له على الساجد.
ب - الحجة الثانية: أن آدم عليه السلام كان أعلم من الملائكة، والأعلم أفضل، بيان الأول قوله تعالى (وَعَلَمَ آَدَمَ الأَسمَاءَ كُلَها) إلى قوله (قَالوا سُبحانَكَ لا عِلمَ لَنَا إِلاّ ما عَلَمَتَنا إِنّكَ أَنتَ العَلِيمُ الحَكِيم) " البقرة: 31 - 32 " وبيان الثاني (هَل يَستَوي الَّذَينَ يَعلَمَونَ وَالَّذَينَ لا يَعلَمُون) " الزمر: 9.
ج - الحجة الثالثة: أن طاعة البشر أشق والأشق أفضل، بيان الأول من وجوه: الأول: أ، الشهوة، والحرص، والغضب، والهوى، من أعظم الموانع عن الطاعات، وهذه الصفات موجودة في البشر ومفقودة في الملائكة، والفعل مع المانع أشق منه مع غير المانع.
الثاني: أن تكاليف الملائكة مبنية على النصوص قال تعالى: (لا يَسبِقُونَهُ بِالقَولِ) " الأنبياء: 27 " وتكاليف الشريعة بعضها مبنية على النصوص وبعضها على الإستنباط، قال تعالى: (فاعتَبِرُوا يا أُولِي الأَبصار) " الحشر: 2 وقال: (لَعَلِمَهُ الَّذَينَ يَسَتَنبِطُونَهُ مِنهُم) " النساء 83 " والتمسك بالاجتهاد والإستنباط في معرفة الشيء أشق من التمسك بالنص.

الثالث: أن الإنسان مبتلى بوسوسة الشيطان، وهذه الآفة غير حاصلة للملائكة. الرابع: أن شبهات البشر أكثر، وذلك لأن من جملة الشبهات القوية ربط الحوادث الأرضية بالاتصالات الفلكية، والمناسبات الكوكبية، والملائكة ليس لهم هذا النوع من الشبهة، لأن سكان السموات مشاهدون لأحوالها فيعلمون بالضرورة أنها ليست بأحياء ولا ناطقة، بل هي مفتقرة إلى التدبير كافتقار الأرضيات، فثبت بهذه الوجوه أن الطاعات للبشر أشق، وإنما قلنا: إن الأشق أفضل للنص والقياس، أما النص فقوله عليه السلام: أفضل العبادات أحمزها، أي أشقها: وقال عليه السلام لعائشة: )أجرك على قدر نصبك( وأما القياس: فهو أن الطاعات السهلة والطاعات الشاقة لو اشتركتا في قدر الثواب لكان تحمل ذلك القدر من الشقة الزائدة خاليا عن الفائدة، وتحمل الضرر الخالي من الفائدة محظور قطعا، فكان يجب أن تحرم تلك الطاعات الشاقة، ولما لم يكن كذلك علمنا أن الأشق أكثر ثوابا.
د - الحجة الرابعة: قوله تعالى (إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين) " آل عمران: 33 " والعالم عبارة عن كل ما سوى الله، والآل: يراد به الرجل نفسه فيبقى معمولا في حق الأنبياء، فإن قيل يشكل هذا بقوله تعالى في بني إسرائيل (وأني فضلتكم على العالمين) " البقرة: 47 " فإنه لو كان الأمر كما ذكرتم لزم تفضيل أنبياء بني إسرائيل علىمحمد صلى الله عليه وسلم.
الجواب: تحمل التخصيص في ىية لا يوجب تحمله في سائر الآيات، وأيضا شرط العالم أن يكون موجودا، ومحمد صلى الله عليه وسلم ما كان موجودا حال وجود أنبياء بني إسرائيل، أما الملائكة فهم موجودون حال وجود محمد عليه السلام فظهر الفرق.
ه - الحجة الخامسة: الملائكة لهم عقول بلا شهوة، والبهائم لهم شهوة بلا عقل، والآدمي له عقل وشهوة، ثم إن الآدمي إن رجح شهوته على عقله كان أخس من البهيمة قال تعالى: (أُولَئِكَ كالأَنعامِ بَل هُم أَضَل) الأعراف: 179 فعلى هذا القياس لو رجح عقله على شهوته، وجب ان يكون أفضل من الملك.
هذا ملخص دلائل من فضل الأنبياء على الملائكة، أما الذين قالوا بتفضيل الملائكة على الأنبياء فقد تمسكوا بوجوه: الحجة الأولى: قوله تعالى: (لَن يَستَنكِفَ المَسيحُ أَن يَكونَ عَبداً لله وَلاَ المَلائِكَةُ الَمقَرَبونَ) النساء: 172 وهذا يقتضي كون الملائكة أفضل من المسيح، ألا ترى انه يقال: إن فلانا لا يستنكف الوزير من خدمته ولا السلان،ولا يقال: إنه لا يستنكف السلطان من خدمته ولا الوزير، فلما ذكر المسيح أولا والملائكة ثانيا، علمنا أن الملائكة أفضل من المسيح، والإعتراض من وجوه.

الأول: أن محمد صلى الله عليه وسلم أفضل من المسيح ولا يلزم من كون الملائكة أفضل من المسيح كونهم أفضل من محمد، والثاني: أن قوله (وَلاَ المَلائِكَةُ المُقَرَبونَ) صيغة الجمع فيتناول الكل، فهذا يقتضي كون مجموع الملائكة أفضل من المسيح، فلم قلتم إنه يقتضي كون كل واحد من الملائكة أفضل من المسيح؟ والثالث: أن الواو في قوله (وَلاَ المَلائِكَةُ المُقَرَبونَ) حرف العطف وهو يفيد الجمع المطلق، ولا يفيد الترتيب، فأما المثال الذي ذكرتموه فليس بحجة لأن الحكم الكلي لا يثبت بالمثال الجزئي، ثم إنه معارض بسائر الأمثلة كقوله: ما أعانني على هذا الأمر لا عمرو ولا زيد، فهذا لا يفيد كون المتأخر في الذكر أفضل من المتقدم، ومنه قوله تعالى (وَلا الهَدى وَلاَ القَلائِدَ وَلاَ آَمينَ البَيتَ) المائدة:2 ولما اختلفت الأمثلة امتنع التعويل عليها، ثم التحقيق في المسألة أنه إذا قيل هذا العالم لا يستنكف من خدمته الوزير ولا السلطان، فنحن نعلم بعقولنا أن السلطان أعظم درجة من الوزير، فعرفنا أن الغرض من ذكر الثاني في المسألة أنه إذا قيل هذا العالم لا يستنكف من خدمته الوزير ولا السلطان، فنحن نعلم بعقولنا ان السلطان أعظم درجة من الوزير، فعرفنا أن الغرض من ذكر الثاني هو المبالغة، فهذه المبالغة إنما عرفناها بهذا الطريق لا لمجرد الترتيب في الذكر فههنا في هذه الآية لا يمكننا أن نعرف أن المراد من قوله (وَلاَ الملائِكَةُ المُقَرَبونَ) بيان المبالغة إلا إذا عرفنا قبل ذلك أن الملائكة المقربين أفضل من المسيح، وحينئذ تتوقف صحة الدليل على صحة المطلوب، وذلك دور الرابع: هب أن الآية دالة على أن منصب الملك أعلى وأزيد من منصب المسيح لكنها لا تدل على أن تلك الزيادة في جميع المنصاب أو في بعضها، فإنه إذا قيل: هذا العالم لا يستنكف من خدمته الوزير ولا السلطان فهو لا يفيد إلا أن السلطان أكمل من الوزير في بعض الأشياء، وهو القدرة والسلطنة، ولا يفيد كون السلطان أزيد من الوزير في العلم والزهد، إذ ثبت هذا فنحن نقول بموجبه، وذلك لأن الملك أفضل من البشر في القدرة والقوة والبطش، فإن جبريل عليه السلام قلع مدائن قوم لوط، والبشر لا يقدرون على شيء من ذلك، فلم قلتم إن الملك أفضل من البشر في كثرة الثواب الحاصل بسبب مزيد الخشوع والعبودية؟، وتمام التحقيق أن الفصل المختلف فيه في هذه المسألة هو كثرة الثواب، ثم إن كثرة الثواب لا تحصل إلا بنهاية التواضعوالخضوع وكون العبد موصوفا بنهاية التواضع لله، لا يلائم صيرورته مستنكفا من عبودية الله تعالى، بل يناقضها وينافيها، فامتنع أن يكون المراد من الآية هذا المعنى، أما اتصاف الشخص بالقدرة الشديدة والقوة الكاملة فإنه مناسب للاتمرد وترك العبودية، فالنصارى لما شاهدوا من المسيح إحياء الموتى وإبراء الأكمه والأبرص أخرجوه بسبب هذا القدر عن عبودية الله تعالى، فقال تعالى: إن عيسى لا يستنكف بسبب هذا القدر عن عبوديتي ولا الملائكة المقربون الذين هم فوقه في القدرة والبطش والإستيلاء على عالم السموات والأرضين، وعلى هذا الوجه تنتظم دلالة الآية على ان الملك أفضل من البشر في الشدة والقوة والبطش، لكنها لا تدل ألبتة على أن الملك أفضل من البشر في كثرة الثواب، أو يقال إنهم إنما ادعوا إلهية المسيح، لأنه حصل لا من أب فقيل لهم: الملك حصل لا من أب ولا أم فكانوا أعجب من عيسى في هذا الباب مع أنهم لا يستنكفون عن عبودية الله تعالى.
الحجة الثاني:

لمن قال بتفضيل الملك على البشر، التمسك بقوله تعالى (وَمَن عِندَهُ لاَ يَستَكبِرُونَ عَن عِبادَتِهِ) الأنبياء: 19 والإستدلال به من وجهين الأول: أنه تعالى احتج بعدم استكبار الملائكة عن عبادته على أن البشر يجب أن لا يستكبر عنها، ولو كان البشر أفضل من الملائكة، لما تم هذا الإستدلال، فغن السلطان إذا أراد أن يقرر على رعيته وجوب طاعتهم له، فإنه يقول: الملوك لا يستكبرون عن طاعتي، فمن هؤلاء المساكين؟ وبالجملة فظاهر ان هذا الإستدلال لا يتم إلا بالأقوى على الأضعف، الثاني: انه تعالى قال: (وَمَن عِندَهُ) وهذه العندية ليست عندية الجهة، بل عندية الفضيلة والقربة، والإعتراض على هذا الوجه الأول: لعل المراد أن الملائكة مع شدة قوتهم لا يتمردون عن طاعة الله تعالى، فما بال البشر يتمردون عن طاعة الله مع غاية ضعفهم؟ وهذا يوجب كون الملك أقوى من البشر، لكنه لا يوجب كونه أفضل من البشر، بمعنى كثرة الثواب، وعلى الوجه الثاني: أنه معارض بقوله تعالى في صفة البشر (فَي مَقعَدِ صِدقٍ عِندَ مَليكٍ مُقتَدَر) القمر: 55.
وقال عليه السلام حكاية عن الله تعالى: )أَنا عِندَ المُنكَسِرِة قُلوبُهُم( وهذا أفضل لأنه قال في الملائكة: )إِنَّهُم عِندَ رَبِهِم( وقال في وصف المنكسرة قلوبهم: )إِنّ رَبَهُم عِندَهُم(.
الحجة الثالثة: عبادات الملائكة أشق فتكون أفضل قلنا: إنها أشق لوجوه، الأول: أنهم آمنون من الآفات التي يكون البشر خائفين عليها مثل الغرق والحرق والقتل والمرض والحاجة والشقاوة والكفر والمعصية، وايضا فالسموات التي هي مساكنهم وأماكنهم كالجنان والبساتين الطيبة بالنسبة إلى الأرض وكل من كان بنعمة أكثر وخوفه أقل كان تمرد أشد، ولهذا قال تعالى: (فَإِذا رَكِبوا فَي الفُلكِ دَعُوا الله مُخلِصينَ لَهُ الدِينَ فَلَما نَجاهُم إِلى البَرِ إِذا هُم يُشرِكونَ) " العنكبوت: 65 ثم إن الملائكة مع كثرة أسباب النعم والتمرد منذ خلقوا بقوا مشتغلين بالعبادة، خاشعين وجلين مشفقين لا يلتفتون إلى نعيم الجنان واللذات. بل بقوا مقبلين على الطاعات الشاقة موصوفين بالفزع الشديد وكأنه لا يقدر أحد من بني يآدم أن يتقي كذلك يوما واحدا، فضلا عن تلك الأعصار المتطاولة، ويؤكده قصة آدم عليه السلام، فإنه أطلق له في جميع مواضع الجنة بقوله (وَكُلا مِنها رَغَدًا حَيثُ شِئتُما) البقرة: 35 ومنعه من شجرة واحدة فلم يملك نفسه حتى وقع فيها، وهذا يدل على أن طاعتهم أشق من طاعة البشر الوجه الثاني: في بيان أن طاعتهم أشق أن انتقال المكلف من نوع عباده إلى نوع آخر، كالانتقال من بستان إلى بستتان، أما الإقامة على نوع واحد فإنها تورث الملالة، ولهذا السبب جعلت التصانيف مقسومة بالأبواب والفصول، وجعل كتاب مقسوما بالسور والأخماس والأعشار، ثم إن الملائكة كل منهم يواظب على عمل واحد لا يعدل عنه إلى غيره، كما قال تعالى: (يًسَبِحونَ اللَيلَ وَالنَّهارَ لاَ يَفتَرونَ) الأنبياء: 20 وقال حكاية عنهم: (وَإِنَّا لَنَحنُ الصَافُونَ وَإِنَّا لَنَحنُ المُسَبِحونَ) الصافات: 165،166 فثبت بما ذكرنا أن عباداتهم أشف، فإذا ثبت هذا وجب أن يكونوا أكثر لقوله عليه السلام.
أفضل العبادات أحمزها والإعتراض عليه أنه معارض بما ذكرنا أن عبادات البشر أشق فتكون أفضل.

الحجة الرابعة: عبادات الملائكة أدوم فوجب أن تكون أفضل إنما قلنا إنها أدوم لقوله تعالى: (يُسَبِحونَ اللَيلَ وَالنَّهارَ لا يَفتَرُونَ) وعلى هذا التقدير لو كانت أعمارهم مساوية لأعمار البشرن لكان طاعتهم أدوم وأكثر فكيف ولا نسبة لعمر كل البشر إلى عمر الملائكة، وإنما قلنا إن الأدوم أفضل، لوجوه: (أحدها): أن الأدوم أشق، فكان أفضل، وقدمنا هذا الوجه. (والثاني): قوله عليه السلام: )أفضل العبادات من طال عمره وحسن عمله( والملائكة أطول العباد عمرا وأحسنهم عملا، فوجب أن يكونوا أفضل؟ (الثالث) قوله عليه السلام: )الشيخ في قومه كالنبي في أمته( وهذا يقتضي أن يكون الملك فيما بين البشر كالنبي في الأمة، وذلك يوجب فضلهم على البشر. (الرابع): أن طاعات الملائكة مساوية لطاعات بني آدم في الخشية والخوف، قال تعالى: (يَخافُونَ رَبَهُم مِن فَوقِهِم) النحل: 50 وقال (لا َيَسبِقُونَهُ بِالقَولِ وَهُم بِأَمرِهِ يَعمَلُونَ) الأنبياء:27 وقال: (وَهُم مِن خَشيَتِهِ مُشفِقُونَ) الأنبياء: 28 وقال: (حَتى إِذا فَزِعَ عَن قُلُوبِهِم) سبأ 23 فهذه الايات دالة على أن خشوع الملائكة وخضوعهم إن لم يكن أزيد من خشوع البشر وخضوعهم فلا أقل منه، إذا ثبت هذا فنقول: طاعات الملائكة تساوي طاعات البشر في الكيفية الموجبة للثواب، وهي الخضوع والخشوع وأزيد منها في المدة والدوام، فوجب القطع بأن ثوابهم أكثر وأزيد.
الحجة الخامسة: الملائكة أسبق في العبادة من البشر، والأسبق أفضل، أما أنهم أسبق فلا شك فيه، ومن المعلوم أنه لا حصلة من خصال الدين إلا وهم أئمة مقتدى بهم فيها بل هم المنشئون العامرون لطرق الدين، وأما أن الأسبق أفضل فلوجهين:
الأول: قوله تعالى: (وَالسَابِقُونَ السَابِقُونَ أُولَئِكَ المُقَرَبونَ) الواقعة:10، 11 والثاني قوله عليه السلام.
)من سنّ حسنه فله أجرها وأجر من عمل بها إلى يوم القيامة(.
وهذا يقتضي أن يكون قد حصل للملائكة من الثواب كل ما حصل للأنبياء مع زيادة الثواب التي استحقوها بأفعالهم التي أتوا بها قبل خلق البشر.
الحجة السادسة: الملائكة رسل الله إلى الأنبياء، والرسل أفضل من الأمة، بيان المقدمة الأولى قوله تعالى: (عَلَمَهُ شَدِيدُ القُوى) النجم:5 (َنزَلَ بِهِ الرُوحُ الأَمينُ عَلى قَلبِكَ) الشعراء: 193 (يُنَزِلُ المَلائِكَةَ بِالرُوحِ مِن أَمرِهِ عَلى مَن يَشاءُ مِن عِبادِهِ) النحل:2 وأما أن الرسل أفضل من الأمة فلوجهين؛ الأول: أن الرسول البشرى أفضل من أمته، فهكذا هنا، فإن قيل: الفرق أن السلطان إذا أرسل واحدا إلى جمع عظيم ليكون متوليا لأمورهم وحاكما فيهم فذلك الشخص أفضل من ذلك الجمع، أما إذا أرسل شخصا واحدا إلى شخص واحد لأجل الإعلام، فالظاهر أن الرسول أقل حالا من المرسل إليه، كما إذا أرسل الملك عبده إلى الوزير، قلنا: هذا مدفوع لأن جبريل عليه السلام مبعوث إلى كافة الأنبياء والرسل من البشر؛ فجبريل عليه السلام رسول، وأمته كل الأنبياء فعلى القانون الذي ذكره السائل يلزم أن يكون جبريل أفضل منهم. الوجه الثاني: الملائكة رسل الله لقوله تعالى: (جَاعِلُ المَلائِكَةِ رُسُلاً) فاطر: 1 والملك إما مرسل إلى ملك آخر، وإما أن يكون رسولا إلى البشر، وعلى التقديرين فالملك رسول وأمته أيضا رسل، وأما الرسول البشري فهو مرسل، لكن أمته ليس برسل، ومعلوم أن الرسول الذي يكون كل أمته رسلا، أفضل من الرسول الذي لا يكون أحد من أمته رسولا، فثبت فضل الملك على البشر من هذه الجهة، ولأن إبرايم عليه السلام كان رسولا إلى لوط فكان أفضل منه، وموسى كان رسولا إلى الأنبياء الذين كانوا في عسكره وكان أفضل منهم، فكذا هنا.
الحجة السابعة: الملائكة أتقى من البشر، والأتقى أفضل، إنما قلنا إنهم أتقى لأنهم مبرءون عن الزلات وعن الميل إليها، لأن خوفهم دائم قال تعالى: (يَخافُونَ رَبَهُم مِن فَوقِهِم) النحل: 50 وقال: (وَهُم مِن خِشيَتِهِ مُشفِقِونَ) الأنبياء: 28 والخوف والإشفاق ينافيان العزم على المعصية، أما الأنبياء عليهم السلام فلم يخل أحد منهم عن شيء هو صغيرة أو ترك مندوب.

قال عليه السلام: )ما مِنَّا أَحَدٌ إِلاّ عَصَى أَو هُم بِمَعصِيةٍ غَيرَ يَحيَى بِن زَكَرِيا( وإنما قلنا إن الأتقى أفضل، لقوله تعالى: (إِنّ أَكرَمُكُم عِندَ الله أَتقَاكُم) الحجرات: 13 فثبات الكرامة مقرونا بذكر التقوى يدل على أن تلك الكرامة معللة بالتقوى، فحيث كان التقوى أكثر وجب أن يكون كرامة الفضيلة أكثر، لا يقال: فهذا يقتضي أن يكون يحيى عليه السلام أفضل من الأنبياء ومن محمد، لأنا نقول: هذه الصورة خصت بدلالة الإجماع فبقى الدليل حجة في سائر الصور.
الحجة الثامنة: الأنبياء عليهم السلام ما استغفروا لأحد إلا وبدأوا بالإستغفار لأنفسهم، ثم بعد ذلك لغيرهم من المؤمنين قال آدم: (رَبَنَا ظَلَمنَا أَنفُسَنا) الأعراف: 23 وقال نوح: (رَبِ اِغفِر لي وَلِوالِدي وَلِمَن دَخَلَ بَيتِيَ مُؤمِناً) نوح: 28 وقال إبراهيم: (رَبِّ هَب لِي حُكماً وَأَلحِقني باِلصَالِحين) الشعراء: 83 وقال موسى: (رَبِ اِغفر لِي وَلأَخي) الأعراف: 151 وأما الملائكة فإنهم لم يستغفروا لأنفسهم ولكنهم طلبوا المغفرة للمؤمنين من البشر، قال تعالى حكاية عنهم: (فَاغفِر لِلِذَينَ تَابُوا سَبِيلَكَ وَقِهِم عَذابَ الجَحِيم) غافر: 7 وقال: (وَيَستَغفِرُونَ لِلِذَينَ آَمَنُوا) غافر: 7 ولو كانوا محتاجين إلى الإستغفار لبدأوا في ذلك بأنفسهم، لأن دفع الضرر عن النفس مقدم على دفع الضرر عن الغير.
وقال عليه السلام: )ابدأ بنفسك( وهذا يدل على أن الملك أفضل من البشر.
الحجة التاسعة: قوله تعالى: (يَومَ يَقومُ الرُوحُ وَالمَلائِكَةُ صَفاً لاَ يَتَكَلَمُونَ إِلاّ مَن أَذِنَ لَهُ الرِحمنُ وَقالَ صَواباً) النبأ: 38 والمقصود من شرح هذه الواقعة المبالغة في شرح عظمة الله تعالى، ولو كان في الخلق طائفة قيامهم بين يدي الله وتضرعهم في حضرة الله أقوى في الإنباء عن عظمة الله وكبريائه من الملائكة لكان ذكرهم في هذا المقام أولى، ثم إنه سبحانه كما بين عظمته في الدار الآخرة بذكر الملائكة، فكذا بين عظمته في دار الدنيا بذكر الملائكة، فقال: (وَتَرَى المَلائِكَةَ حَافِينَ مِن حَولِ العَرشِ يُسَبِحونَ بِحَمدِ رَبِهِم) الزمر: 75 وهذا يدل على أنه لا نسبة لهم إلى البشر ألبتة.
الحجة العاشرة: قوله: (وَإِنَّ عَلَيكُم لَحافِظِينَ كِرَاماً كاتِبين) الإنفطار: 10، 11 وهذا عام في جميع المكلفين من بني آدم فيدخل فيه الأنبياء وغيرهم، وهذا يقتضي كون الملائكة أفضل من البشر لوجهين، الأول: أنه تعالى جعلهم حفظة لبني آدم، والحافظ للمكلف من المعصية لا بد أن يكون أبعد عن الخطأ والمعصية من المحفوظ، فهذا يقتصي كونهم أبعد عنالمعاصي وأقرب إلى الطاعات من البشر، وذلك يقتضي مزيد الفضل، والثاني: أنه سبحانه جعل كتابتهم حجة للبشر في الطاعات، وحجة عليهم في المعاصي، وذلك يقتضي أن يكون قولهم أولى بالقبول من قول البشر، ولو كان البشر أعظم حالا منهم لكان بالعكس، ويقرب من هذا الدليل التمسك بقوله تعالى: (عَالِمُ الغَيبِ فَلا يُظهِرُ عَلى غَيبِهِ أَحَدٌ إِلاّ مَن اِرتَضَى مِن رَ سُولٍ فَإِنّهُ يَسلُكُ مِن بَيَنِ يَدَيهِ وَمِن خَلفِهِ رَصَداً لِيَعلِمَ أَن قَد أَبلَغُوا رِسالاتِ رَبِهِم) الجن: 26 وأجمعوا على أن هذا الرصد هم الملائكة، وهذا يدل على أن الأنبياء لا يصيرون مأمونين من التخليط في الوحي إلا بإعانة الملائكة وقوتهم، وكل ذلك يدل على الفضل الظاهر.
الحجة الحادية عشرة:

قوله تعالى: (وَالمُؤمِنُونَ كُلٌ آَمَنَ باِلله وَمَلائِكَتِهِ وَكُتُبِهِ وَرًسُلُهِ) البقرة: 285 فبين تعالى أنه لا بد في صحة الإيمان من الإيمان بهذه الأشياء، فبدأ بنفسه وثنى بملائكته وثلث بكتبه وربع برسله، وكذلك في قوله: (شَهِدَ الله أَنّهُ لاَ إِلَهَ إِلاَ هُو وَالمَلائِكَةُ وَأُولوا العِلمِ قَائِماً بِالقِسط) آل عمران:18 وفي قوله: (إِنّ الله وَمَلائِكَتُهُ يُصَلُونَ عَلى النَبِي) الأحزاب:56 وقال: (الله يَصطَفي مِنَ المَلائِكَةِ رُسُلاً وَمِن النّاسِ) الحج:75 والتقديم في الذكر يدل على التقديم في الشرف والدليل عليه ان تقديم الأدون على الأشرف في الذكر قبيح عرفا، فوجب أن يكون قبيحا شرعا، أما أنه قبيح عرفا فلأن الشاعر لما قال: كفى الشيب والإسلام للمرء ناهيا، فقال عمر: لو قدمت الإسلام لأعطيتك، ولما كتبوا كتاب الصلح بين رسول الله صلى الله عليه وسلم وبين المشركين، وقع التنازع في تقديم الإسم، وهذا يدل على أن التقديم في الذكر يدل على مزيد الشرف، إذا ثبت انه كذلك في العرف وجب أن يكون في الشرع كذلك، لقوله عليه السلام: )ما رآه المسلمون حسنا فهو عند الله حسن(.
الحجة الثانية عشرة: الملك أعلم من البشر والأعلم أفضل، إنما قلنا إنه أعلم لأن جبريل كان معلما للأنبياء بدليل قوله: (عَلَمَهُ شَديدُ القُوى) النجم: 5 والمعلم لا بد أن يكون أعلم من المعلم، وأيضا: فالعلوم قسمان: العقلية والنقلية؛ أما العقلية فمنها ما هو واجب وهو العلم بذات الله وصفاته، ولا يجوز وقوع التقصير فيها لا للملائكة ولا للأنبياء، ومنها ما ليس بواجب كالعلم بكيفية مخلوقات الله تعالى ومافيها من العجائب، كالعلم بأحوال العرش والكرسي واللوح والقلم والجنة والنار وأطباق السموات وأصناف الملائكة وأنواع الحيوانات في المفاوز والجبال والبحار، ولا شك أن جبريل عليه السلام أعرف بها لأنه أطول عمرا وأكثر مشاهدة لها، فكان علمه بها أكثر وأكمل، وأما العلوم النقلية التي لا تعرف إلا بالوحي فإنها لم تحصل لجميع الأنبياء إلا من جهة جبريل فيستحيل أن يكون لهم فضيلة فيها على جبريل، وأما جبريل فإنه كان الواسطة بين الله تعالى وبين جميع الأنبياء، فهو عالم بكل الشرائع الماضية والحاضرة وأيضا: عالم بشرائع الملائكة وتكاليفهم، فثبت أن جبريل أعلم، فوجب أن يكون أفضل؛ أقصى ما في الباب أن يقال: إن آدم علم الأسماء كلهاولم تعلمها الملائكة، ولكن من الظاهر أن العلم بالحقائق والشرائع أفضل من العلم بالأسماء فكان جبريل أفضل من آدم.
الحجة الثالثة عشرة: قوله تعالى: (إِنّهُ لَقَولُ رَسُولٍ كَرِيم) الحاقة:40، التكوير: 19 وصف الله تعالى جبريل بستة من صفات الكمال، أحدها: كونه رسولا من عند الله، وثانيها: كونه كريما على الله، وثالثها: كونه ذا قوة عند الله، ومعلوم أن قوته عند الله لا تكون إلا قوته على الطاعات، وتخصيصه بالذكر في معرض المدح، يدل على أن تلك القوة غير حاصلة لغيره، ورابعها: كونه مكينا عند الله، وخامسها: كونه مطاعا في عالم السموات، وهذا يقتضي أن يكون مطاعا لكل الملائكة لأن الإطلاق وعدم التقييد في معرض المدح يفيد ذلك، وسادسها: كونه أمينا في كل الطاعات وفي تبليغ وحي الله تعالى: الحجة الرابعة عشرة: قوله تعالى: (ما هَذا بَشَرا إِن هَذا إِلا مَلَكٌ كَرِيم) يوسف: 31 فالمراد من هذا التشبيه إما تشبيه يوسف بالملك في صورته أو في سيرته، والثاني أولى لأنه شبهه بالملك الكريم والملك إنما يكون كريما بالسيرة لا بالصورة فثبت أن المراد تشبيهه بالملك في نفي دواعي الشهوة ونفي الحرص على طلب اللذات الحسية، وإثبات ضد ذلك، وهي صفة الملائكةن وهي غض البصر ومنع النفس عن الميل إلى المحرمات، فدلت هذه الآية على إطباق العقلاء من الرجال والنساء والمؤمن والكافر على اختصاص الملائكة بالدرجات الفائقة على درجات البشر، فإن قيل: قول المرأة (فَذلِكَ الذَي لُمتُنَنَي فِيهِ) يوسف: 32 يقتضي أن يكون تشبيه يوسف بالملك إنما وقع في الصورة لا في السيرة لأن ظهور عذرها في شدة عشقها له يحتمل أن يكون لسبب غاية زهده، لأن الإنسان حريص على ما منع، وكلما كان إعراض المعشوق اكثر كان شدة عشق العاشق أكثر.
الحجة الخامسة عشرة:

قوله تعالى: (وَفَضلَناهُم عَلى كَثَيرٍ مِمَن خَلَقَنا تَفضِيلاً) الإسراء: 70 ومخلوقات الله تعالى: المكلفون وما عداهم، ولا شك أن المكلفين أفضل من غيرهم، وأما المكلفون فهم أربعة أنواع: الملائكة والجن والإنس والشياطين؛ ولا شك أن الإنس أفضل من الجن والشياطين، فلو كانوا أيضا أفضل من الملائكة لزم أن يكونوا أفضل من جميع المخلوقات فكان ينبغي أن يقول: وفضلناهم على من خلقنا، وعلى هذا التقدير يصير لفظ كثير ضائعا، وذلك غير جائر، فعلمنا أنه ليس أفضل من الملك، فإن قيل: هذا تمسك بدليل الخطاب ويجوز أن تخصيص الكثير بالذكر يدل على أن حال الباقي بخلافه وأيضا: فهب أن جنس الملائكة أفضل من جنس البشر، لكن لا يلزم أن يكون كل فرد من أفراد ذلك الجنس أشرف من كل فرد من أفراد ذلك الجنس، وأيضا يجوز أن يكون المراد: وفضلناهم في الكرامة المذكورة في أول هذه الآية وهي الكرامة في جنس الصورة ومزيد الذكاء والقدرة على الأعمال العجيبة، وإذا ثبت هذا فنحن نسلم أن البشر ليس أفضل من الملك في هذه الصورة، لكن لم قلتم إنه ليس أفضل منه في كثرة الثواب؟ قلنا: أما السؤال الأول فجوابه من وجهين، الأول: هب أن هذا تمسك بدليل الخطاب غلا أنه حجة بدليل أن من قال: اليهودي إذا مات لا يبصر شيئا، فإنه يضحك من هذا الكلام، بعلة أنه لما كان المسلم كذلك، لم يبق لذكر اليهودي فائدة، وهذا يدل على أن تخصيص الشيء بالذكر يوجب نفي الحكم عما عداه، والثاني: أن هذا ليس تمسكا بدليل الخطاب، بل هو تمسك بأنه لو كان البشر مفضلا على الكل لكان لفظ كثير ضائعا، ومعلوم أنه غير جائر، وأما السؤال الثاني فجوابه: أن التمسك بهذه الآية في بيان أن جنس الملك أفضل من جنس البشر لا في بيان أحوال الأفراد، وإذا ثبت هذا التفاوت في الجنسين كان الظاهر فضل الفرد على الفرد إلا عند بيان المعارض، وأما السؤال الثالث فجوابه أن قوله: (وَلَقَد كَرَمنَا بَنَي آَدَم) الإسراء: 70 تناول تكريمهم بالهداية والتوفيق والطاعة فقوله: (وَفضَلَناهُم عَلى كَثَيرٍ) الإسراء: 70 يجب ان يكون عائدا إلى كل واحد من هذه الأحوال.
الحجة السادسة عشرة: قوله تعالى: (قُل لاَ أَقُولُ لَكُم عِندي خَزَائِنُ الله وَلاَ أَعلَمُ الغَيبَ وَلاَ أَقُولُ عِندي خَزَاِئنُ الله وَلاَ أَقَولُ لَكُم إِنّي مَلَك) الأنعام: 50 وهذا يدل على ان أحوال الملك أشرف.
الحجة السابعة عشرة: قوله تعالى: (ما نَهاكُم رَبُكُما عَن هَذَهِ الشَجَرَةِ إِلا أَن تَكونَ مَلَكَينِ) الأعراف: 20 وهذا يدل على أن منصب الملك أشرف وفي هذين الدليلين ابحاث دقيقة.
الحجة الثامنة عشرة: قوله عليه السلام حكاية عن الله: (وَإِذا ذَكَرَنَي عَبدِي فَي ملإ ذكرَتُهُ فَي مَلأٍ خَيرٌ مِن مَلائِهِ( وهذا يدل على ان الملأ الأعلى أشرف.
الحجة التاسعة عشرة: لا شك أن كمال حال الأجساد لا يحصل إلا عند اتصال الأرواح بها، والملائكة أرواح محضة، والجسم جسم كثيف استنار بنور الأرواح، ثم إن كمال هذه الأرواح، ثم إن كمال هذه الأرواح هو أن يتصل بعالم الملائكة كما قال تعالى (يَأَيَتُها النَّفسُ المُطمَئِنَّةُ اِرجِعِيِ إِلى رَبِكِ رَاضِيَةً مَرضِيَةً فَادخُلِي فَي عِبادِي) الفجر: 27 - 29 فجعل كمال حال الأرواح المنفصلة من هذا العالم أن في عبادة وأولئك العباد ليسوا إلا الملائكة، فإن قوله (يَأَيَتُها النَّفسُ المُطمَئِنَّة) خطاب مع جميع الأرواح البشرية، والعباد الذين يتصل بهم جميع الأرواح البشرية ليسوا إلا الملائكة، وأيضا: قال في شرح عظيم ثواب المطيعين: (وَالمَلائِكَةُ يَدخُلُونَ عَلَيهِم مِن كُلِ بابٍ سَلاٌم عَلَيكُم) الرعد: 23، 24 فجعل تسليم الملائكة عليهم منزلة عالية ودرجة عظيمة لهم، ولولا أن عالم الملائكة أشرف وإلا لم يكن اتصال أرواح البشرية بهم سببا لسعادة هذه الأرواح البشرية.
الحجة العشرون:

أن الملائكة مبرؤون عن الشهوة والغضب والخيال والوهم وهذه الصفات هي الحجب القوية عن تجليى نور الله،ولا كمال إلا بحصول ذلك التجلي، ولا نقصان إلا بحصول ذلك الحجاب، فلما كان هذا التجلي حاصلا لهم أبدا وفي أكثر الأوقات تكون الأرواح البشرية محجوبة عن ذلك التجلي، علمنا أنه لانسبة لكمالهم إلى كمال البشر، والذي يقال: الخدمة مع كثرة العوائق أدل على الإخلاص من الخدمة بدون العوائق، كلام خيالي لأن المقصود من جميع العبادات والطاعات حوصل ذلك التجلي، فأي موضع كان حصول ذلك للتجلي فيه أكثر، وعن المعاوق أبعد؛ كان الكمال والسعادة أتم، ولهذا قال في صفة الملائكة (يُسَبِحونَ اللَيلَ وَالنَّهارَ لاَ يَفتَرُونَ) الأنبياء: 20.
الحجة الحادية والعشرون: الروحانيات فضلت الجسمانيات من وجوه: الأول: أنها نورانية علوية، والجسمانيات ظلمانية سفلية.
وثانيها: أن علومها أتم وذلك لأن الحكماء برهنوا على أن الروحانيات السماوية مطلعون على أسرار المغيبات، ناظرون في اللوح المحفوظ أبدا ناظرون عالمون بكل ما سيوجد في المستقبل، وبكل ماوجد في الماضي.
وثالثها: أن علومهم فعلية كلية دائمة وعلة البشر ناقصة انفعالية منقضية.
ورابعها: أن أعمالهم أتم لأنهم دائما مواظبون على الخدمة يسبحون الليل والنهار لا يفترون، لا يلحقهم نوم العيون، ولا سهر العقول، ولا غفلة الأبدان، فطعامهم التسبيح، وشرابهم التقديس والتمجيد، وأنسهم بذكر الله، وفرحهم بخدمة الله، متجردون عن العلائق البدنية مبرؤون عن الحجب الشهوانية والغضبية، فأين أحد البابين من الآخر؟ وخامسها: الروحانيات لهم قدرة على تغيير الأجسام، وتقليب الأجرام والقدرة التي لهم من القوى المزاجية حتى يعرض لها كلال ولغوب، ثم إنك ترى السفلية الضعيفة م النبات في بدء نموها تفتق الأحجار وتشق الصخور وما ذلك إلا لقوة فاضت عليها من جواهر القوى السماوية، فما ظنك بتلك القوى السماوية؟ فالروحانيات هي التي تنصرف في الأجسام السفلية تقليبا وتصريفا، لا يستثقلون حمل الثقال، ولا يستصعبون نقل الجبال، فالرياح تهب بتحريكها، والسحاب يعرض ويزول بتصريفاتها، والزلازل تطرأ بقوتها والآثار العلوية تحدث بمعونتها،والكتاب الكريم ناطق بذلك، كما قال: (فَالمُقَسِماتِ أَمراً) الذاريات:4 وقال (فالمدبرات أمرا) النازعات: 5 ومعلوم أن شيا من هذه الأحوال لا يصدر عن الأرواح فأين أحدهما عن الآخر.
الحجة الثانية والعشرون: الروحانيات مختصة بالهياكل الشريفة وهي السيارات السبع وسائر الثوابت، فالأفلاك لها كالأبدان والكواكب كالقلوب والملائكة كالأرواح، فنسبة الأرواح إلى الأرواح كنسبة الأبدان إلىالأبدان، ثم إنا نعلم أن اختلاف أحوال الكواكب والأفلاك مبادىء لحصول الإختلافات في أحوال هذا العالم فإنه يحصل من حركة الكواكب اتصالات مختلفة من التسديس والتربيع والمقابلة والمقارنة وكذا مناطق الأفلاك تارة ينطبق بعضها على بعض وهو الرتق، وعنده تبطل عمارة العالم وأخرى ينفصل بعضها عن البعض وهو ذلك الفتق وعنده تنتقل العمارات في هذا العالم من جانب إلى جانب، فإذا رأينا أن هياكل العالم العلوي مستولية علىهياكل العالم السفلي فكذا أرواح العالم العلوي يجب أن تكون مستولية على أرواح العالم السفلي، لا سيما وقد دلت المباحث على أن أرواح هذا العالم معلولات لكمال ذلك العالم ونسبة أرواح هذا العالم وكمالات هذه الأرواح إلى أرواح ذلك العالم وكمالاته كالشعل الصغيرة بالنسبة إلى قرص الشمس وكالقطرة الصغيرة في البحر الأعظم، فهذه الأرواح البشرية كالذرات وأما البحار والعيون والجبال والمعادن فهي الأرواح العلوية فكيف يمكن أن يعلل أحدهما بالآخر؟ فهذا حكاية أدلة الفريقين في هذه المسألة على الاختصار والله اعلم، هذا ما أورده الإمام فخر الدين في الأربعين وأقول: هذه الحجج التي احتج بها من فضل الملائكة لا نقول بمقتضاها في تفضيلهم على الأنبياء لأدلة أخرى قامت على تفضيل الأنبياء عليهم، لكنها تنفع في تفضيل الملائكة على غير الأنبياء من البشر.

وقال الشيخ عز الدين بن عبد السلام:
فصل في معرفة تفضيل بعض الموجودات الحادثات على بعض الجواهر والأجسام
والأجسام كلها متساوية من جهة ذواتها وإنما يفضل بعضها على بعض بصفاتها وأعراضها وانتسابها إلى الأوصاف الشريفة والأفعال النفيسة، والفضائل ضربان: أحدهما: فضل الجمادات كفضل الجوهر على الذهب وفضل الذهب على الفضة وفضل الفضة على الحديد، وفضل الأنوار على الظلمات وفضل الشفاف على غير الشفاف وفضل اللطيف على الكثيف والنير على المظلم والحسن على القبيح، والضرب الثاني: فضائل الخيرات وهي أقسام: أحدها: حسن الصور، والثاني: قوة الأجسام: كالقوى الجاذبة، والممسكة والدافعة والقاذية، والقوى على الجهاد والقتال، وحمل الأعباء والشجاعة والسخاء والحلم، والرابع: العقول، والخامس: الحواس، والسادس: العلوم المكتسبة وهي أقسام: أحدها: معرفة وجود الإله وصفاته الذاتية والسلبية والفعلية،.
والثاني: معرفة إرسال الرسل وإنزال الكتب وتنبيه الأنبياء، الثالث: معرفة ما شرعه الله من الأحكام الخمسة وأسبابها، وشروطها، وموانعها، السابع: الأحوال الناشئة مما ذكرنا من المعارف: كالخوف والرجاء والمحبة والتوكل، والتعظيم، والإجلال، الثامن: القيام بطاعة الله في كل ما أمر به أونهى عنه.

التاسع: ما رتبه الله تعالىعلى هذه المعارف، والأحوال والطاعات، من لذات الآخرة وأفراحها بالنعيم الجثماني والروحاني: كلذة الأمن منعذاب الله تعالى، والأنس بقربه وجواره، وسماع سلامه وكلامه وتبشيره بالرضى الدائم وكذلك النظر إلى وجهه الكريم مع الخلاص من العذاب الأليم، فهذه فضائل بعضها أفضل من بعض، فمن اتصف بأفضلها كان أفضل البرية ولا شك أن معرفة الله تعالى ومعرفة صفاته ولذات رضاه والنظر إلى وجهه أفضل مما عداهن، وأفضل الملائكة من قام به أفضل هذه الصفات، فإن تساوى اثنان من الملائكة في ذلك لم يفضل أحدهما على الآخر وكذلك إن تساوى اثنان من الملائكة في ذلك لم يفضل أحدهما على الآخر وكذلك إن تساوى الملك والبشر في ذلك لم يفضل أحدهما على الآخر فإن فضل الملك على البشر بشىء من ذلك كان أفضل منه، وإن فضل البشر على الملك بشيء من ذلك كان أفضل منه، والفضل منحصر في أوصاف الكمال والكمال إما بالمعارف والطاعات والأحوال وإما بالأفراح واللذات، فإذا أحسن إلى أجساد الأنبياء بما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر، وأحسن إلى أرواحهم بالمعارف الكاملة والأحوال المتوالية وأذاقهم لذة النظر إليه وسرور رضاه عنهم وكرامة تسليمه عليهم فأين للملك مثل هذا؟ واعلم أن الأجساد مساكن الأرواح وللساكن وللمسكن أحوال. أحدها: أن يكون الساكن أشرف من المسكن، الثانية: أن يكون المسكن أشرف من الساكن، الثالثة: أن يستويا في الشرف فلا يفضل أحدهما على الآخر، فإذا كان الشرف للساكن فلا مبالة بخساسة المسكن، وإذا كان الشرف للمسكن فلا يتشرف به الساكن، والأجساد مساكن الأرواح وقد اختلف الناس في التفضيل الواقع بين البشر والملك، فإن فاضل بينهما مفضل من جهة تفاوت الأجساد التي هي مساكن الأرواح، فلا شك أن أجساد الملائكة أشرف وأفضل من أجساد البشر المركبة من الأخلاط، وإن فاضل بين أرواح البشر وأرواح الملائكة مع قطع النظر عن الأجساد التي هي مساكن الأرواح. فأرواح الأنبياء أفضل من أرواح الملائكة، لأنهم فضلوا عليهم من وجوه: الإرسال ورسل الملائكة قليل؛ ولأن رسول الملائكة يأتي إلى نبي واحد ورسول البشر يأتي إلى الأمم وإلى أمة واحدة فيهديهم الله على يديه فيكون له أجر بتبليغه ومثل أجر من اهتدى على يديه وليس مثل هذا للملائكة. الوجه الثاني: القيام بالجهاد في سبيل الله، الوجه الثالث: الصبر على مصائب الدنيا ومحنها والله يحب الصابرين، الوجه الرابع: الرضى بمر القضاء وحلوه، الوجه الخامس: نفع العباد بالأمر بالمعروف والنهي عن المنكر ودفع المكاره وجلب المنافع، وليس للملائكة شيء من هذا. الوجه السادس: ما أعده الله لعباده في الآخرة مما لا عين رأت ولا اذن سمعت ولا خطر على قلب بشر، ولم ينسب للملائكة شيء من هذا، الوجه السابع: ما أعد الله لهم في الآخرة من النعيم الروحاني كالأنس الرضى والنظر إلى وجهه الكريم، فإن قيل الملائكة يسبحون الليل والنهار لا يفترون والأنبياء ينامون ويفترون، قلت: إذا فتر الأنبياء عن التسبيح يأتون في حال فتورهم بالثناء على الرب عز وجل ومن الطاعات والعبادات بما هو أفضل من التسبيح والنوم يختص بأجسادهم وقلوبهم متيقظى غير نائمة، وسيساوونهم في الآخرة في إلهام التسبيح كما يلهمون النفس، الوجه الثامن: مختص بآدم عليه السلام أن الله عز وجل عرفه من أسماء كل شيء ومنافعه مالا يعرفون، الوجه التاسع: أيضا مختص بآدم أن الله تعالى أمر الملائكة بالسجود له، ولا شك أن المسجود له أفضل من الساجدين، وعلى الجملة فلا يفضل الملائكة على الأنبياء الإهجام بنى التفضيل على خيالات ثوهمها وأوهام فاسدة اعتمدها، ولم يتقرر بالخيالات والتوهمات من أمور يعلم الله خلافها، بل قد يرى الإنسان اثنين يظن أحدهما أفضل من الآخر، لما يراه من طاعته الظاهرة، والآخر أفضل خمنه بدرجات كثيرة لما اشتمل عليه من المعارف.

والأحوال، والقليل من أعمال الأعرف خير من الكثير من أعمال العارف وأين الثناء من المستحضرين لأوصاف الجلال ونعوت الكمال من ثناء المسبحين بألسنتهم الغافلين بقلوبهم ليس التكحل في العينين كالكحل، ليس استجلاب الأحوال باستذكار المعارف كحضور المعارف بغير سعي ولا اكتساب، فإن قيل: سلمنا أن الأنبياء فضلوا الملائكة بما ذكرتم فإن أجساد الملائكة فضلت أجساد الأنبياء بما ذكرتموه ومعظم الفضائل إنما هو بشرف المعارف والأحوال فلم قلتم بأن الأنبياء أفضل من الملائكة؟ قلنا: إنكم مطالبون بمثل هذا، ثم لا يخلو ما ذكرتموه من أحوال.
أحدها: أن يستوي الملك والنبي في المعارف والأحوال فيفضل على الملائكة بما ذكرناه من نعيم الجنان ورضى الديان والنظر إلى الرحمن.
والثاني: أن يكون ما للأنبياء أفضل من الملائكة في المعارف والأحوال مع ما انضم إليه من الأعمال ونعيم الجنان ورضى الديان والنظر إلى الرحمن ولا عبرة بفضل أجسادهم على أجساد الأنبياء، لأن الأجساد مساكن ولا شرف بالمساكن وإنما الشرف بالأوصاف القائمة بالساكن والإعتبار إنما هو بالساكنين دون المساكن فإن الأنبياء قد سكنوا في بطون أمهاتهم مع القطع بأنهم أفضل من أمهاتهم، فروح المسيح أفضل من جسد مريم، وكذلك روح الرسول أفضل من جسد أمه، وإذا استوى اثنان في حال من الأحوال هما في التفضيل سيان فإن تفاوتا في ذلك بطول الزمان وقصره كان من طال زمانه أفضل ممن قصر زمانه عند اتحاد الحالين، وإن تفاوتا في الأحوال فإن كانت إحدى الحالين أشرف وأطول زمانا فلا شك أن صاحبها أشرف وأفضل، مثاله الخائف مع الهائب، فإن الهيبة أفضل من الخوف فإذا طال زمان الهيبة وقصر زمان الخوف فقد فضلته من وجهين، وإن استوى الزمان كان الهائب أفضل، وكذلك إن قصر زمان الهيبة وطال زمان الخوف كانت الهيبة أفضل لعلو رتبتها وشرفها، ألا ترى أن وزن دينار من الجوهر أفضل من الدينار؛ والدينار أفضل من الدرهمين، والعشرة لشرف وصفه على وصف الفضة، والدرهم أفضل من مائة درهم من النحاس؛ لشرف وصفه، وبهذا الميزان يعرف تفاوت الرجال، فيعرف الخائف بظهور آثار الخوف عليه كما يعرف الهائب بظهور آثار الهيبة عليه، وكذلك القول في المحبة والرضى والتوكل والرجاء وسائر الأحوال فإن ظهرت آثار الهيبة على إنسان وآثار الخوف والرجال على آخر علمنا أن من ظهرت عليه آثار الهيبة أفضل من صاحبه وكذلك إذا ظهرت على أحد رجلين آثار محبة الإنعام والإفضال، وظهرت على الآخر آثار محبة الجلال والجمال، فصاحب المحبة على معرفة الجلال والجمال أفضل من صاحب محبة الإنعام والإفضال لتعلق محبة الجلال والجمال بذات الله تعالى وصفاته، وتعلق بمحبة الإنعام والإفضال بغير الله تعالى، وبمثل هذا الأسلوب تعرف محبة الرجال، وكذلك تعرف مراتب الطائعين بملابسة بعضهم لأفضل الطاعات وبملابسة الآخرين لأدنى الطاعات، فإن استووا في الطاعة؛ لم يجز لأفضل الطاعات وبملابسة الآخرين لأدنى الطاعات فإن استووا في الطاعة؛ لم يجز التفضيل في باب الطاعات وإن كثرت طاعات أحدهم وقلت معارف الآخر وأحواله؛ قدم شرف العلم والأحوال على شرف الأعمال والأقوال ولهذا جاء في الحديث: )ما سبقكم أبو بكثرة صوم ولا صلاة ولكن بأمر وقر في صدره( وقال صلى الله عليه وسلم لما استقصر بعضهم طاعته: )إنى لأرجو أن أكون أعلمكم بالله وأشدكم له خشية( ففضل المعرفة وشدة الخشية على كثرة الأعمال، وليس لأأحد أن يفضل أحدا على أحد ولا يسوى أحدا بأحد حتى يقف على أوصاف التفضيل أو التساوي، فمن لا يعرف ما اشتملت عليه أرواح الأنبياء وأرواح الملائكة من المعارف والأحوال لا يجوز له أن يتعرض لشيء من التفضيل والتساوي إلا بمدرك شرعي، ولا يقدم على ذلك إلا هجوم لا يتقي الله ولا يخشى التمضخ بعار الكذب وقد جاء في التنزيل ما يدل على تفضيل البشر على الملائكة، فإنه تعالى ذكر جماعة من الأنبياء في سورة الأنعام فقال فيهم (وكلا فضلنا على العالمين) الأنعام: 86 والملائكة من جملة العالمين لأنك إن اشتققت العالم من العلم فالملائكة من العلماء، وإن أخذته من العلامة اندرج فيه الملائكة وكل موجود سوى الله تعالى، لأن في كل منهم علامة تدل على قدرة الصانع وإرادته وعلمه وحياته وحكمته، انتهى كلام عز الدين.

وقال الحليمي في المنهاج: المختار أن الملأ الأعلى أفضل من سكان الأرض لقوله تعالى: (لَن يَستَنكِفَ المَسيحَ أَن يَكونَ لله وَلاَ المَلائِكَةُ المُقَرَبُونَ) النساء: 172 لأن هذا السياق في مثله يدل علىأن المذكور ثانيا أفضل مما قبله وأن في نفي الإستنكاف عن الأول دلالة على أن من دونه أولى بذلك، وكذلك في نحو نفي العلم بقولك: ما يدري هذا فلان ولا فلان، وأيضا فإن الشيطان غر آدم وحواء بقوله لهما (ما نَهاكُمَا رَبُكُما عَن هَذَهِ الشَجَرَةِ إِلا أَن تَكونَا مَلَكَينِ) الأعراف: 20 فلو لم يعلما أن الملائكة أفضل لما دلاهما بغرور، وأيضا فقد جعل الله تعالى من جملة نعيم أهل الجنة دخول الملائكة فيها وتسليمهم على أهلها، ولو كانوا أدون من بني آدم لم تكن زيارتهم لهم نعمة في حقهم، وأيضا فإن الرسول أفضل من المرسل إليه؛ بدليل رسل الله من البشر، وأيضا فقد سماهم الله الملأ الأعلى، وكل من الملأ والأعلى يدل على أفضليتهم، إذ الملأ في اللغة: هم العظماء والأشراف، والأعلى: باعتبار المكانة أو المكان إذ لا يسكن أدون الخليقتين أفضل المكانين. وأيضا فإن التقى النقى من البشر أفضل من الذي يخلط العمل الصالح بالسيء، وليس في الملائكة من يخلط طاعته بشيء من المعصية أو يفتر عن العبادة، والأتقياء من البشر إن عصموا من الكبائر لا يعصمون من الصغائر، ولا يسلمون من الهم، ولا من الفترة في العبادة، لا يقال فيكون يحيى عليه السلام أفضل الأنبياء، لأن نبينا صلى الله عليه وسلم أخبر عنه أنه: ما هم بخطيئة قط، لأنا نقول: قد يفضله غيره بأمر آخر كالجهاد والذب بالسيف عن دين الله وأوليائه، وكالحج والهجرة وغير ذلك مما كان لغيره، ولم يكن له فإن قيل: فكذلك البشر قد يفضلون الملائكة بهذه الأشياء، أجيب: بأن نزول الملائكة إلى الأرض وكتابتهم الأعمال وغير ذلك من الأمور الإلهية لا يتقاعد عن الحج والهجرة وقد جاهدوا مع رسول الله صلى الله عليه وسلم، وأيضا فمنهم الصافون حول العرش، ويحتمل أن يكون النائى عنه مأمورا بحضوره، وقياما وغير ذلك، كالطواف والحج واحتج من فضل البشر بأن الله تعالى أمر الملائكة بالسجود لآدم، وأجيب بأنهم أمروا بالسجود لله تعالى مستقبلين آدم بدليل قوله صلى الله عليه وسلم: )إذا سجد ابن آدم قال الشيطان: أمر ابن آدم بالسجود فأطاع فله الجنة، وأمرت بالسجود فعصيت فلى النار( ومعلوم أن ابن آدم لم يؤمر إلا بالسجود لله تعالى فكذلك الشيطان، لا يقال: لو أمر به لما امتنع لأنه كان يعبد الله تعالى قبل ذلك لأنا نقول: إنما امتنع منه لا لأنه سجود لله تعالى، بل لما أمره بن في وجه آدم من تكريم آدم المشار إليه بقوله (أَرَأَيتُكَ هَذا الذَي كَرَمَتَ عَلَيَ) الإسراء: 62 وقال في نفسه (أَنَا خَيرٌ مِنهُ) ص: 76 فكيف لم يؤمر أحد بالسجود لله في وجهي عند تمام خلقي، فحسد آدم على ذلك، فإن قيل: إذا كان السجود لله تعالى في وجه آدم تكريما له على الساجد فقد حصل المطلوب من تفضيله على الملائكة، أجيب: بأنه لا يلزم من توهم إبليس ذلك تحققه إذ لا يلزم من سجود المصلين إلى الكعبة تكريم لها عليهم بل على سائر البقاع والجهات، كذلك اللازم فيما نحن فيه تكريم آدم على غيره من الجن والحيوانات، ومن لم يؤمر بالسجود في وجهه من سكان الأرض، واحتج أيضا بقوله تعالى (وَفَضَلَناهُم عَلىَ كَثَيرٍ مِمَن خَلَقَنَا تَفضِيلا) الإسراء: 70 لدخول الملائكة في ممن خلقنا وأجيب: بأنهم فضلوا على الجن الداخلين فيه أيضا، فوجب أن لا يفضلوا على الملائكة، عملا بمقتضى التبعيض إذ العقلاء ثلاثة أصناف، انتهى.

وأورده الشيخ علاء الدين القونوي في مختصره المسمى بالإبتهاج بهذا اللفظ، إلا أنه لم يصرح بموافقة الحليمي على اختيار تفضيل الملائكة على الأنبياء، وقال الإمام فخر الدين الرازي في كتاب المعالم: المختار عندي أن الملك أفضل من البشر ويدل عليه وجوه، أحدها: أنه تعالى لما أراد أن يقرر عند الخلق عظيم استدل بكونه إلها للسموات والأرض وما بينهما فقال في سورة عم يتساءلون (رَبِ السَمَوَاتِ وَالأَرضِ وَما بَينَهُما الرَحمَنَ لاَ يَملِكُونَ مِنهُ خِطِابا) النبأ: 37 ثم لما أراد الزيادة في تقرير هذا المعنى قال بعده (يَومَ يَقُومُ الرُوحُ وَالمَلائِكَةُ صَفاً لاَ يَتَكَلَمُونَ إِلاّ مَن أَذِنَ لَهُ الرَحمَنُ وَقَالَ صَوابا) النبأ: 38 ولولا أن الملائكة أعظم المخلوقات درجة؛ وإلا لم يصح هذا الترتيب.
الثاني: أنه تعالى قال: (كُلٌ آَمَنَ بِالله وَمَلائِكَتَهِ وَكُتُبِهِ وَرُسُلُهِ) البقرة: 285، هذا هو الترتيب الصحيح؛ لأن الإله هو الموجود الأشرف ويتلوه درجة الملائكة، ثم إن الملك يأخذ الكتاب من الله تعالى ويوصله إلى الرسول، وهذا يقتضي أن يكون الترتيب هكذا: الإله والملك والكتاب والرسول، وهذا هو الترتيب المذكور في القرآن، وهذا يدل على شرف الملك على البشر.
الثالث: أن الملائكتة جواهر مقدسة عن ظلمة الشهوات وكدورات الغضب قطعا، وطعامهم التسبيح وشرابهم التقديس، وأنسهم بذكر الله تعالى فكيف يمكن مناسبتهم مع الموصوف بالغضب والشهوة.

الرابع: أن الأفلاك تجري مجرى الأبدان للملائكة، والكواكب تجري مجرى القلوب ونسبة البدن إلى البدن والقلب إلى القلب كنسبة الروح إلى الروح في الإشراق والصفاء. انتهى، وقال الإمام سيف الدين الآمدي في كتاب مناهج القرائح: ذهب الشيعة وأكثر أصحابنا وأكثر الناس إلى تفضيل الأنبياء على الملائكة، خلافا للفلاسفة والمعتزلة والقاضي، حجة أصحابنا أن الملائكة أمروا بالسجود لآدم والسجود من أعظم أنواع الخدمة للمسجود له وهو دليل كونهم مفضولين بالنسبة إلى آدم عند الله، فإن كان ذلك حالة ثبوته؛ فهو المطلوب، وإن كان قبلها فالفضيلة بعدها أولى، فإن قيل السجود الذي يتحقق به المفاضلة إنما هو السجود الحقيقي وهو وضع الجبهة على الأرض وهو غير مسلم التصور في حق الملائكة، إلا أن تكون أجساما وهو ممنوع وإن تصور ذلك في حقهم، لكن يحتمل أن يكون المراد بالسجود التواضع اللازم للسجود فعبر باسم الملزوم عن اللازم، وتواضع الشخص لغيره لا يدل على كونه مفوصلا، ودليل إرادة هذا الإحتمال ما يأتي وإن كان الأمر بنفس السجود لله وآدم قبلة لاه، وإن كان السجود لآدم، لكن إنما يدل ذلك على كون المسجود له أفضل من الساجد، أن لو كان عرف الملائكة كعرفنا، وهو غير مسلم، سلمنا دلالة ما ذكرتموه على تفضيل الأنبياء، لكنه معارض مما يدل على تفضيل الملائكة من جهة العقل والنقل، أما العقل: فهو أن الملائكة جواهر روحانية علوية غير كائنة ولا فاسدة وهي مبادىء الكائنات الفاسدات ولا يلحقها غفلة ولا غضب ولا ألم ولا غيره من صفات النقائض بخلاف الأنبياء، فكانوا افضل منهم، وأما النقل فمن وجوه، منها: أن الله تعالى وصفهم بأنهم عنده بقوله: (وَمَن عِندَهُ لاَ يَستَكبِرُونَ عَن عِبادَتِهِ) الأنبياء: 19 وليست العندية بمعنى الجهة والحيز لعدم ذلك في حقه، فكانت بمعنى الفضيلة، ومنها: أن عبادة الملائكة دائمة من غير فتور لقوله: (يُسَبِحُونَ اللَيلَ وَالنَّهارَ لاَ يَفتَرُونَ) الأنبياء: 20 فكانت اشق من عبادات الأنبياء، فكان ثوابها أكثر لحديث عائشة ولئلا تخلو زيادة المشقة عن حكمة لكونه قبيحا، ولا معنى لكونهم أفضل غير زيادة ثوابهم ومنها: أن عباداتهم أسبق فكانوا أفضل لقوله تعالى: (وَالسابِقُونَ السَابِقُونَ أَولَئِكَ المُقَرَبونَ) الواقعة: 10، 11ومنها: قوله تعالى: (وَتَرَى المَلائِكَةَ حافِينَ مِن حَولِ العَرشِ) الزمر: 75 تنبيهاعلى علو عظمته ولو كان من هو أفضل منهم لكان أولى بذكره هنا ومنها: انهم الحفظة للبشر عن المعاصي لقوله تعالى: (وَإِنَّ عَلَيكُم لَحَافِظِين) الإنفطار: 10 والحافظ لغيره عن المعصية لا بد أن يكون أبعد عنها فكان أفضل، ومنها: أن الله تعالى ابتدأ بذكر الملائكة ثم الأنبياء بقوله: (الله يَصطَفَى مِنَ المَلائِكَةِ رُسُلاً وَمِنَ النَّاسِ) الحج: 75 والعرف شاهد بفضيلة المتقدم في الذكر والأصل تنزيل العرف الشرعي عليه، ويدل عليه قول عمر للقائل: ........................... كفى الشيب والإسلام للمرء ناهيا

" لو قدمت الإسلام لأعطيتك " ومنها: أنهم أعلم من الأنبياء بالأمور العلوية لكثرة مشاهدتهم لها. وبالقضايا الشرعية، لأنهم الوسيلة في معرفة الأنبياء بها، على ما قال تعالى: (عَلَمَهُ شَدِيدُ القًوى) النجم:5 وأراد تعليم جبريل فكانوا أفضل لقوله تعالى: (هَل يَستَوي الذَيَنَ يَعلَمُونَ وَالذَينَ لاَ يَعلَمُونَ) الزمر: 9 ومنها: أن الله تعالى فضل البشر على كثير من المخلوقات بقوله تعالى: (وَفَضَلَناهُم عَلَى كَثَيرٍ مِمَن خَلَقَنا تَفضيلاً) الإسراء " 70 ومفهومه أنهم ليسوا أفضل من الكل ولا شك أنهم أفضل من كل مخلوق سوى الملائكة، فلو كانوا أفضل من الملائكة كان على خلاف المفهوم من الآية، ومنها: أن الملائكة، فلو كانوا أفضل من الملائكة كان على خلاف المفهوم من الآية، ومنها: أن الملائكة رسل إلى الأنبياء، والأنبياء رسل إلى غير الرسل فكانت الملائكة بذلك أفضل، ومنها: تشبيه يوسف بالملك في قوله تعالى (إنَّ هَذا إِلاّ مَلَكٌ كَرِيم) يوسف: 31 والمشبه بالشيء دونه، ومنها: قول الرسول: (وَلاَ أَقُولُ إِنّي مَلَك) هود:31 في معرض سلب التعظيم، ولولا أن الملك أفضل منه لما صح ذلك، ومنها: قوله تعالى: (لَن يَستَنكِفَ المَسيِحُ أَن يَكُونَ عَبداً لله) ثم ثنى بالملائكة فقال: (وَلاَ المَلائِكَةُ المُقَرَبُونَ) النساء: 172 وهو دليل فضيلة الملائكة وإلا فلو كانوا مفضولين لما حسن تأخرهم في الذكر كما لا يحسن أن يقال: الملك لا يستنكف عن كذا بل ولا الوزير، ومنها: قوله تعالى في وصف جبريل: (ِإنَّهُ لَقَولٌ رَسُولٍ كَرِيم) إلى قوله: (مُطاعٍ ثَمَّ أَمِين) التكوير: 19 - 21 والجواب عن الأول: أن الأصل تنزيل لفظ السجود على حقيقته وكل ما يذكرونه في بيان امتناعه فهو غير مسلم عندنا وبه اندفاع الثاني وما يذكرونه من دليل التأويل فسيأتي جوابه، وعن الثالث: لو كان آدم قبلة لكان الأمر بالسجود إليه لا له وفرق بين الأمرين، وعن الرابع: ان عرف الملائكة في ذلك إنما كان التفضيل ولذلك قال إبليس: (أَرَأَيتُكَ هَذا الذَي كَرَمَتَ عَلى) الإسراء: 62 أي فضلت وهو عين عرفنا فيه، وعن المعارضة بالمعقول بمنع تفضيلها بما ذكروه من الصفات، أما من جهة أنها جواهر فلتوقف ذلك على نضو اختلاف الجواهر وهو غير مسلم عندنا على ما عرف وأما من جهة أنها روحانية، وإن كان بمعنى أنها أرواح مجردة فهوغير مسلم، بل أجسام ذات أرواح، والتفاوت في هذ1المفهوم غير مسلم، وإن كان بمعنى أنها ذات روح وراحة، فمسلم لكن لا يلزم من ذلك فضلها على الأنبياء وإلا كان كل من كان في روح وراحة أفضل ممن لم يكن كذلك حتى العامي بالنسبة إلى النبي وهو محال، وإن كان بغير ذلك فلا بد من تصويره، وأما من جهة أنها علوية فلا تستحق التفضيل وإلا كانت أجرام السموات أفضل من الأنبياء، وهو خلاف إجماع الخصمين، وأما باقي الصفات فغير مسلمة على ما عرف من أصولنا.
وعن الأول: من جهة المنقول بأنه وإن دل على الفضيلة لا يدل على الأفضلية مع معارضته بقوله تعالى في حق البشر: (فَي مَقعَدِ صِدقٍ عِندَ مَلِيكٍ مُقتَدِر) القمر:55 وعن الثاني: بمنع زيادة المشقة في عبادات الملائكة وما ذكروه في ذلك فهو مقابل بما يدل على زيادة المشقة في عبادة الأنبياء، وذلك أنهم مكلفون بها مع استيلاء الموانع عنها عليهم، كالشهوة والحرص والغضب والهوى، ووسوسة الشيطان وضعف الأبدان إلى غير ذلك مما لا تحقق له في حق الملائكة، وذلك إن لم يوجب الزيادة فلا أقل من المساواة.
وعن الثالث: بمنع دلالة سبقهم على الفضيلة والآية فقد قال بعض المفسرين فيها: المراد بذلك السابقون في الدنيا إلى الخيرات وقد قيل: إلى الرواح إلى المسجد والخروج في سبيل الله، وقيل: إلى التصديق بالأنبياء من أممهم ولا مدخل للملائكة في شيء من ذلك.
وعن الرابع: أنه وإن دل على عظمة الله بخدمة الجبابرة والعظماء له وأن الملائكة أشد وأقوى، فليس في ذلك ما يدل على فضيلتهم بكثرة ثوابهم.
وعن الخامس: بمنع نسبة حفظ البشر عن المعاصي إلى غير الله تعالى بل غايته أنهم حفظة وشهداء على أفعال البشر، ولا يلزم أن يكون الشاهد أفضل من المشهود عليه.

وعن السادس: أن تقديم الملائكة على الأنبياء في الرسالة ذكرا إنما كان لأنه على وفق الترتيب لا الدلالة على الفضيلة ويدل على ذلك أنه تعالى قدم ذكر الملائكة على كتبه والكتب على الرسل في قوله تعالى: (كُلٌ آَمَنَ بِالله وَمَلائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ) البقرة: 285 والكتب إن كانت هي الكلام القديم النفساني فهي أفضل من الملائكة، وقد قدم الملائكة في الذكر عليها، وإن كانت العبارات والكتابات الدالة فالرسل أفضل منها بالإتفاق، وقد أخر الرسل في الذكر عنها.
وعن السابع: بمنع كون الملائكة أعلم، فإن آدم كان أعلم منهم بدليل قوله تعالى: (وَعَلَمَ آَدَمَ الأَسماءَ كًلَها) البقرة: 31 الآيات، والمراد بالأسماء أصحاب الأسماء، وهي المسميات، بدليل قوله: (ثُمَّ عَرَضَهُم) ولو أراد الأسماء لقال: ثم عرضها كما قاله وإن كانت الملائكة أعلم، فذلك يدل على اختصاصهم بالأعلمية، وليس يلزم من ذلك أن يكونوا أفضل عند الله بمعنى أكثر ثوابا وأرفع درجة.
وعن الثامن: أن المراد بالتفضيل في الآية ليس في رفع الدرجة في الدار الآخرة وزيادة الثواب كما قاله المفسرون بل المراد به تفضيلهم في الدنيا بأكلهم بأيديهم وحملهم في البر والبحر على السفن وأظهر الحيوانات وأكلهم الطيبات على مانطقت به الآية من قوله تعالى: (وَلَقَد كَرَمَنا بَني آَدَم) الإسراء: 70 ومفهوم هذا المنطوق سلب فضيلة البشر على الملائكة في هذه الأمور، ولا يلزم منه سلبها بمعنى رفع الدرجة عند الله تعالى.
وعن التاسع: بمنع كون الأنبياء ليسوا رسلا إلى الأنبياء فإن إبراهيم كان رسولا إلى لوط، وموسى إلى أنبياء بني إسرائيل، وإن سلم ذلك لكن لا يلزم منه التفضيل وإلا كانت فضيلة الرسول مستفادة م المرسل إليه لا من نفسهوذاته ويلزم من ذلبك أن تكون فضيلة النبي مستفادة له من المبعوث إليهم وهو محال.
وعن العاشر: بمنع تشبيه يوسف بالملك في الفضيلة بل في الحسن والجمال وذلك لأن سبب تشبيه النساء له بالملك إنما كان لدهشتهن بحسنه عند خروجه عليهن، حتى أنهن قطعن أيديهن بالسكاكين على ما نطقت به الآية من قوله تعالى: (وَآتَت كُلُ وَاحِدَةٍ مِنهُنَّ سِكِيناً وَقالَت أُخرُج عَلَيهِنَّ فَلَمَّا رَأَينَهُ أَكبَرنَهُ وَقَطَعَنَ أَيدِيَهُنَّ( يوسف: 31 حتى قالت امرأة العزيز (فَذلِكُنَّ الَّذِي لُمتُنَنَي فِيهِ) يوسف: 32 أي في حبه.
وعن الحادي عشر: أن ذلك إنما ذكره النبي عليه السلام عند سؤال كفار قريش له بتعجيل العذاب استهزاء به فأنزل قوله تعالى قل(لاَ أَقُولُ لَكُم عِندِي خَزَائِنُ الله) أي مفاتيح نزول العذاب (وَلاَ أَعلَمُ الغَيبَ) أي متى ينزل عليكم (وَلاَ أَقُولُ لَكُم إِنّي مَلَك) هود: 31 أي ممن يقدر على إحاطة العذاب بكم كما فعل بالأمم السالفة وهو دليل كون الملك أقدر لا أفضل.
وعن الثاني عشر: أن ذلك إنما ورد ردا على النصارى في اعتقادهم إلهية المسيح لما رأوه يقدر على إحياء الموتى وأنه لا أب له، فقال تعالى: (لَن يَستَنكِفَ المَسيحُ) النساء: 172 مع هذه الصفات بل ولا من هو أقوى منه وأقدر منه ولا يفتقر في وجوده إلى أب وأم وهم الملائكة أن يكونوا عبيدا لله، وهو دليل التفاوت في هذه الصفات لا في الفضيلة عند الله بمعنى رفع الدرجة وكثرة الثواب.
وعن الثالث عشر: أن ذلك إنما ورد ردا على كفار قريش في قولهم محمد صلى الله عليه وسلم مجنون وأن القرآن من إلقاء الشيطان إليه فأقسم تعالى (بِالخُنَس) وما بعدها (إِنّهُ لَقَولُ رَسًولٍ كَرِيم) ووصفه بما وصفه مبالغة في أنه ليس بقول شيطان (وَما صاحِبُكًم بِمَجنُون) كما زعمتم وإنما وقعت المبالغة في صفات جبريل دون النبي صلى الله عليه وسلم لعلمهم بصفاته لكونه عربيا منهم دون صفات جبريل. انتهى.
وقال الإمام أبو بكر الكلاباذي في كتاب " التعرف لمذاهب أهل التصوف " قولهم في الملائكة والرسل: سكت الجمهور منهم عن تفضيل الرسل على الملائكة، وتفضيل الملائكة على الرسل وقالوا: الفضل لمن فضله الله تعالى ليس ذلك بالجوهر ولا بالعمل ولم يروا أحد الأمرين أوجب من الآخر بخبر ولا عقل، وفضل بعضهم الرسل وبعضهم الملائكة، وقال محمد بن الفضل جملة الملائكة أفضل من جملة المؤمنين وفي المؤمنين من هو أفضل من الملائكة كأنه فضل الأنبياء عليهم السلام.

قال العلامة علاء الدين القونوي في شرحه: اختلف الناس في التفاضل بين الملائكة والبشر، وأسلم الأقوال ما نقله المصنف عن جمهور الصوفية وهو السكوت عن المفاضلة بينهما والسلامة لا يعادلها شيء، كيف وأدلة الجانبين متجاذبة، وليست المسألة مما كلفنا الله تعالى بمعرفة الحكم فيها، فالصواب تفويض علمها إلى الله تعالى واعتقاد أن الأفضل من فضله الله تعالى، ليس الفضل بشرف الجوهر، ليقال: الملائكة أفضل لأن جوهرهم أشرف فإنهم خلقوا من نور وخلق البشر من طين، وذلك لأن أصل إبليس وجوهره وهو النار أشرف وأصفى من جوهر البشر، وما أفاده ذلك فضلا، ولا بالعمل ليقال عمل الملائكة أكثر فيثبت لهم الفضل لأن إبليس أكثر عملا أيضا وليس بأفضل، ومعنىقوله: ولم يروا أحد الأمرين أوجب من الآخر، أنهم لم يروا أن تفضيل أحد القبيلين أوجب من تفضيل الآخر لما ذكرناه من تجاذب الأدلة من الجانبين، وانتفاء ما يرجح أحدهما من جهة النقل والعقل، وقال في قول آخر: كأنه فضل الأنبياء أي مع القول بأن جنس الملائكة أفضل من جنس البشر إذ لا يلزم من تفضيل الجنس تفضيل كل فرد كما في قولهم الرجل خير من المرأة.
وقال القاضي تاج الدين بن السبكي في منع الموانع: الأنبياء عليهم الصلاة والسلام - قال جمهور أئمتنا: إنهم أفضل من الملائكة عليهم السلام، وقالت المعتزلة، ومنا القاضي أبو بكر والإمام فخر الدين: إن الملائكة أفضل، ومنهم من استثنى المصطفى سيدنا محمدا صلى الله عليه وسلم،وقال: إنه أفضل من الملك والبشر وهو خير الخلق أجمعين.
وذهب الشيخ الإمام الوالد إلى موافقة الجماهير على تفضيل الأنبياء على الملائكة، وقطع القول بأن سيدنا محمدا صلى الله عليه وسلم أشرف مخلوق وأزكاه وأكرمه على الله، غير أن الشيخ الإمام قال: هذه المسألة وهي تفضيل البشر علىالملك أو الملك على البشر ليست مما يجب اعتقاده ويضر الجهل به. ولو لقى الله ساذجا من المسألة بالكلية لم يكن عليه إثم فما هي مما كلف الناس بمعرفته، قال القاضي تاج الدين: فالناس ثلاثة: رجل عرف أن الأنبياء أفضل من الملائكة واعتقده بالدليل، وآخر جهل هذه المسألة ولم يشتغل بها بالكلية وهذان لا ضرر عليهما، وثالث قضى بأن الملك أفضل، وهذا على خطر. وهل نقول إن من قضى بتفضيل الأنبياء على خطر، فيكون الساذج أعلم منه؟ أو أنه لإصابته الحق إن شاء الله تعالى ناج من الخطر، هذا موضع نظر، والذي كنت أفهمه عن الوالد: أن السلامة في السكوت عن هذه المسألة، وأن الدخول في التفضيل بين هذين الصنفين الكريمين علىالله تعالى من غير ورود دليل قاطع دخول في خطر عظيم، وحكم في مكان لسنا أهلا للحكم فيه، وقد جاءت أحاديث تحسم بإشارتها مادة الدخول في ذلك، فإن قوله صلى الله عليه وسلم: )لا تفضلوني علىيونس بن متى( ونحوه، ونحن على قطع بأنه أفضل من يونس ولم يختلف في ذلك أحد، لعله إشارة إلى أنكم لا تدخلون في أمر لا يعنيكم وما للسوقة والدخول بين الملوك وأعنى بالسوقة في هذا أمثالنا وبالملوك الأنبياء والملائكة عليهم السلام، والذي ينشرح الصدر له، ويثلج له الخاطر، إطلاق القول بأن نبينا محمدا صلى الله عليه وسلم خير الخلائق أجمعين من ملك وبشر، فهذا ينبغي أن يطلق إطلاقا ويصمم عليه اعتقادا، ثم قال بعد ذلك: وخير الناس بعد الأنبياء والملائكة أبو بكر ثم عمر ثم عثمان ثم علي، وهذا مقرر في كتب الكلام وكتب الحديث بما لا يحتاج معه إلى إعادة، وقال في منظومته النونية:
ونبينا خير الخلائق أحمد ... ذو الجاه عند الله والسلطان
لا خلق أفضل منه ولا بشر ... ولا ملك ولا كون من الأكون
والرسل بعد محمد درجاتهم ... ثم الملائك عابدو الرحمن
ثم الصحابة مثل ما قد رتبوا ... فالأفضل الصديق ذو العرفان

وقال في جمع الجوامع: أرسل الرب تعالى رسله بالمعجزات الباهرات وخص محمدا صلى الله عليه وسلم بأنه خاتم النبيين المبعوث إلى الخلق أجمعين المفضل على جميع العالمين وبعده الأنبياء ثم الملائكة، قال الشيخ جلال الدين المحلى في شرحه: فهم أفضل من البشر غير الأنبياء، وقال الزركشي في شرحه: نقل الإمام في تفسيره الإجماع على تفضيل النبي صلى الله عليه وسلم على جميع العالمين واستثنوه من الخلاف في التفضيل بين الملك والبشر.
وقال الإمام صفى الدين الأرموى في رسالته: وذهب أكثر أصحابنا والشيعة إلى أن الأنبياء أفضل من الملائكة وقال القاضي أبو بكر والحليمي وغيرهما من أصحابنا كالإمام: الملائكة السماوية أفضل من الملائكة ومنهم من فصل وقال: خواص المؤمنين أفضل من الملائكة دون عوام المؤمنين، لنا وجوه منها: قوله تعالى: (إِنَّ الله اِصطَفَى آَدَمَ وَنُوحاً وَآَلَ إِبراهِيمَ وِآَلَ عِمرانَ عَلَى العالَمِين) آل عمران: 33 والعالم كل موجود سوى الله ترك العلم به فيمن لم يكن نبيا منهم فيبقى العمل به في الأنبياء،وقال ابن عقيل من الحنابلة في كتاب )الإرشاد(: مؤمنو ولد آدم من الأولياء والزهاد - والأنبياء من طريق الأولى - أشرف من الملائكة على قول أصحابنا، وعندي أن فيه تفصيلا وذلك أن في الملائكة من لا يجوز أن يفضل عليه الأولياء مثل جبريل وميكائيل وإسرافيل وملك الموت والمقربين، ولكني أفضل عليهم الأنبياء، ومنهم من يفضل عليه أولياء بني آدم وهم من عدا المقربين من الملائكة السياحة وغير ذلك.
قال: والدلالة على أن خواص الملائكة المرسلين والمقربين خير من الأولياء خلافا لأصحابنا ان هؤلاء ساووهم في العبادة وفضلوا بالقرب والرسالة وسماع الكلام من الله سبحانه الذي شرف بسماعه موسى على غيره، وهذه الرتبة عظيمة لمن عقلها، وفارق الأنبياء لأنهم فضلوهم بالرسالة والنبوة ومعاناة الأمم والتعليم، وجعل الملائكة خدما لهم، ولأن قولنا بأن صالحا من بني آدم خير من جبريل شناعة عظيمة علينا من حيث سوينا بينه وبين رتبة الأولياء، مع جلالة جبريل وعظمته وشرفه عند الله؛ فإن جبريل سفير الرحمن وحامل وحيه إلى الأنبياء، ثم قال: واستدل من قال بالعموم بما روى أبو هريرة قال: )خطبنا رسول الله صلى الله عليه وسلم إلى أن قال )أوسعوا لمن خلفكم( فقلنا: ولمن نوسع يا رسول الله؟ قال: )للملائكة إنهم إذا كانوا معكم لم يكونوا من بين أيديكم ولا من خلفكم وإنما يكونون عن أيمانكم وشمائلكم( قالوا: أمن فضلنا عليهم أو من فضلهم علينا؟ قال: )أنتم أفضل منهم(.
وأيضا عن النبي صلى الله عليه وسلمك )المؤمن أكرم على الله من الملائكة الذين عنده(.
وأيضا اللفظ المشهور: )إن الله يباهي ملائكته بأهل عرفات( ولا يباهي إلا بالأفضل، وأيضا فإن جبريل افتخر بأن يسمى من أهل البيت، وسأل النبي صلى الله عليه وسلم أن يدخله تحت الكساء وكان تحته فاطمة والحسن والحسين. انتهى.
قلت: أما حديث أبي هريرة الأول فإنه موضوع لا تحل روايته فضلا عن الإحتجاج به، وممن حكم بوضعه الحافظ ابن حجر في المطالب العالية، وأورده ابن الجوزي في الموضوعات باختصار، فلم يذكر قوله: قالوا: أمن فضلنا عليهم " إلى آخره، وحكم بوضعه، وأما حديث )المؤمن أكرم على الله من الملائكة الذين عنده( فالمعروف في لفظه: )المؤمن أكرم على الله من بعض ملائكته( كذا رواه ابن ماجه، وهذا اللفظ لا يدل على تفضيل الأولياء على جميع الملائكة بل على بعضهم، وحديث المباهاة لا يدل على الأفضلية والحديث الرابع لم أقف له على أصل في شيء من كتب الحديث وكيف يجسر أحد على تفضيل غير الأنبياء من البشر على جبريل وميكائيل. والله أعلمز

وفي أسئلة الصفار من أئمة الحنفية: سئل عن تفضيل الملائكة والبشر أيهما أفضل؟ فقال: خواص بني آدم وهم الأنبياء أفضل من خواص الملائكة وخواص الملائكة أفضل من عوام بني آدم، وعوام بني آدم أفضل من عوام الملائكة. وكذا في عقيدة الإمام أبي منصور الماتريدي، وقال النسفي في العقائد: وصل البشر أفضل من رسل الملائكة، ورسل الملائكة أفضل من عامة البشر وعامة البشر أفضل من عامة الملائكة، قال الشيخ سعد الدين التفتازاني في شرحه: أما تفضيل رسل الملائكة على عامة البشر فبالإجماع بل بالصرورة، وأما تفضيل رسل البشر على رسل الملائكة وعامة البشر على عامة الملائكة فلوجوه؛ - الأول: أن الله تعالى أمر الملائكة بالسجود لآدم على وجه التعظيم والتكريم بدليل قوله تعالى حكاية عن إبليس: (أَرَأَيتُكَ هَذا الَّذي كَرَمتَ عَلَى) الإسراء: 62.
- و (أَنَّا خَيرٌ مِنهُ خَلَقَتَنَي مِن نَارٍ وَخَلَقَتَهُ مِن طِين) ص: 76 ومقتضى الحكمة، الأمر للادنى بالسجود للأعلى دون العكس.
- الثاني: أن كل واحد من أهل اللسان يفهم من قوله تعالى: (وَعَلَمَ آَدَمَ الأَسماءَ كُلَها) البقرة: 31) الآية أن القصد منه إلى تفضيل آدم علىالملائكة وبيان زيادة علمه واستحقاقه التعظيم والتكريم.
- الثالث: قوله (إِنَّ الله اِصطَفى آَدَمَ وَنُوحاً وَآَلَ إِبرَاهِيمَ وِآَلَ عِمرَان عَلَى العالِمينَ) آل عمران: 33 والملائكة من جملة العالمين، وقد خص ذلك بالإجماع عدم تفضيل عامة البشر على رسل الملائكة فبقى معمولا به فيما عدا ذلك، ولاخفاء ان هذه المسألة ظنية يكتفي فيها بالأدلة الظنية.
- الرابع: أن الإنسان يحصل الفضائل والكمالات العلمية والعملية مع وجود العوائق والموانع من الشهوة والغضب وسنوح الحاجات الضرورية الشاغلة عن اكتساب الكمالات ولا شك أن العبادة وكسب الكمال مع الشواغل والصوارف أشق وأدخل في الإخلاص فيكون أفضل، وذهبت المعتزلة والفلاسفة وبعض الأشاعرة إلى تفضيل الملائكة، وتمسكوا بوجوه: - الأول: أن الملائكة أرواح مجردة كاملة بالفعل، مبرأة عن مبادىء الشرور والآفات كالشهوة والغضب وعن ظلمات الهيولى. والصورة قوية على الأفعال العجيبة عاملة بالكوائن ماضيها وآتيها من غير غلط.
- والجواب: أن ذلك مبني على الأصول الفلسفية دون الإسلامية.
- الثاني: أن الأنبياء مع كونهم أفضل البشر يتعلمون ويستفيدون منه بدليل قوله تعالى (عَلَمَهُ شَديدُ القًوى) النجم: 5 وقوله تعالى: (نَزََل بِهِ الرُوح الأَمين) الشعراء: 193 أفضل من المتعلم.
- والجواب: أن التعليم من الله عز وجل والملائكة إنما هم المبلغون.
- الثالث: أنه قد أطرد في الكتاب والسنة تقديم ذكرهم على ذكر الأنبياء لتقدمهم في الشرف والرتبة.
والجواب: أن ذلك لتقدمهم في الوجود أو لأن وجودهم أخفى، فالإيمان بهم أقوى والتقديم أولى، وقال الإمام أبو الحسن علي بن أبي بكر الهروى في أرجوزته المسماة بالجواهر المضيئة:
القول بالملائك الكرام ... فريضة لصحة الإسلام
وهم عباد الخالق القهار ... قد خلقوا من خالص الأنوار
حياتهم بالذكر والتسبيح ... وما لهم في الذكر من تبريح
قاموا صفوفا للعزيز الماجد ... يدعونه على مقام واحد
قد طهروا عن شهوة العصيان ... وعن شرور النفس والشيطان
وما لهم من نعمة الجنان ... حظ ولا من رؤية الرحمن
وما لهم نسل ولا ولادة ... ولا لهم شغل سوى العبادة
فمنهم كاتب أعمال الورى ... ومنهم حافظ سكان الثرى
ومنهم موكل بالرزق ... يوصل أو يزوى بأمر الحق
فوصف حال القوم بالتفضيل ... في صحف الآثار والتنزيل
ونفيهم بالجحد والإنكار ... كفر صريح موجب للنار
ومن جرى لسانه بالطعن ... والنقص فيهم فهو أهل اللعن
ثم قال:
كذا لجنس الإنس فضل باد ... بالعلم والفطنة والجهاد
على كرام الملأ العباد ... من ساكن السبع العلا الشداد

فموعد اللقاء والنعيم ... للإنس دون الملك الكريم
وقال الشيخ سراج الدين البلقيني في كتاب منهج الأصلين: الأكثر من الأشاعرة على تفضيل الأنبياء على الملائكة، وذهب القاضي أبو بكر الباقلاني والحليمي إلى أن الملائكة العلوية أفضل، وينبغي أن يكون محل الخلاف في غير النبي صلى الله عليه وسلم، فأما النبي صلى الله عليه وسلم فهو أفضل خلق الله أجمعين، وأما الصالحون من البشر غير الأنبياء فأكثر العلماء على تفضيل الملائكة عليهم وعندنا أن من كان منهم تقيا نقيا موافيا الموت على ذلك فقد يفضل على الملك باعتبارات المشقات في عبادته مع ما فيه من الدواعي إلى الشهوة وغيرها، لا سيما من كان خليفة سيد الأولين والآخرين عليه أفضل الصلاة والسلام، فإن قيل: كيف يستقيم أن يعتقد العصمة في جميع الملائكة ثم يقول هذا في غير المعصوم؟ وجوابه: أن ليس الكلام من جهة العصمة وإنما الكلام في التفضيل من جهة المشقة الحاصلة للعابد من البشر، ومع ذلك لا يكون ولى أفضل من نبي قط لاستوائهما في البشرية وزيادة النبي بالعصمة، والمختار عند الحنفية أن خواص البشر وهم المرسلون أفضل من جملة الملائكة، والملائكة الخواص أفضل من الأنبياء غير المرسلين والأنبياء غير المرسلين أفضل من غير الخواص من الملائكة ومنهم من وقف في التفضيل بين صالح البشر والملائكة، والحجة للمتقدم تكريم آدم عليهم بأمرهم بالسجود له وتفضيله عليهم بالخلافة والعلم، ولأن طاعة البشر أشف والآتي بالأشق أفضل، وقال الشيخ بدر الدين الزركشي في شرح جمع الجوامع: أما تفضيل الأنبياء على الملائكة فهو عقيدة الأشعري وجمهور أصحابه، وهو آخر أقوال أبي حنيفة فيما ذكره شمس الأئمة، لاجتماع العصمة مع التركيب المعرض للنوائب التي يجب الصبر عليها والشهوات التي يجب الصر عنها، ومن أحسن الأدلة قوله تعالى بعد ذكر جماعة من الأنبياء: (وَكُلاً فَضَلَنا عَلى العالَمِين) الأنعام: 86 والملائكة من العالمين، فدل على أنهم أفضل منهم، وقوله (إِنَّ الَّذَينَ آَمَنوا وَعَمِلُوا الصالِحاتِ أَولَئِكَ هُم خَيرُ البَرِيَة جَزاؤُهُم عِندَ رَبِهِم جَناتُ عَدنٍ) البينة: 7،8 وأراد بني آدم لأن الملائكة لا يجازون، بل هم خدم أهل الجنة ولأن بهم قامت الحجة على خلقه بخلاف الملائكة، حتى قال تعالى: (وَلَو جَعَلَناهُ مَلَكاً لَجَعَلنَاهُ مَلَكاً لَجَعَلنَاهُ رَجُلاً) الأنعام:9 ولأن الناس في الموقف إنما يستشفعون بالأنبياء لا بالملائكة، وقال الشيخ عز الدين بن عبد السلام: ولا شك أن للبشر طاعات لم يثبت مثلها للملائكة كالجهاد والغزو ومخالفة الهوى والأمر بالمعروف والنهي عن المنكر والصبر على البلايا والمحن والرزايا، وقد ثبت أنهم يرون ربهم ويبشرهم بإحلال رضوانه عليهم ولم يثبت مثل هذا للملائكة، وذهبت المعتزلة إلى تفضيل الملائكة، واختاره القاضي أبو بكر والأستاذ أبو إسحاق والحافظ أبو عبد الله الحاكم والحليمي والإمام الرازي في المعالم وأبو شامة، وفي المسألة قول ثالث بالوقف وإليه صار الكيا في تعليقه، ونقل بعضهم قولا آخر أن خواص البشر أفضل من خواص الملائكة، وعوام الملائكة أفضل من عوام البشر وعزاه للمحققين. والظاهر أنه تنقيح مناط الخلاف، وإليه يشير كلام المصنف فإنه جعل المسألة بين البشر والملائكة، وقال أبو المظفر الأسفرايني في كتاب التوحيد: اتفقوا على أن العصاة من المؤمنين دون الأنبياء والملائكة، فأما المطيعون فاختلفوا في المفاضلة بينهم وبين الملائكة على قولين، وقال ابن يونس في مختصره في الأصول بعد ذكر القولين: وقال الأكثرون منا: المؤمن الطائع أفضل من الملائكة، وقيد الإمام في الأربعين الملائكة بالسماوية، وقال ابن المنير: مذهب أهل السنة أن الرسول أفضل من الملك باعتبار الرسالة لا باعتبار عموم الأوصاف البشرية ولو كانت البشرية بمجردها أفضل من الملائكة لكان كل البشر أفضل من الملائكة. معاذ الله، وذكر الإمام فخر الدين: أن الخلاف في التفضيل بمعنى أيهما أكثر ثوابا على الطاعات ورد بذلك احتجاج الفلاسفة على أفضلية الملائكة بأنها نورانية علوية، والجسمانية ظلمانية سفلية وقال: هذا لم يلاق محل النزاع وبهذا يزول الإشكال في المسألة. انتهى.

مسألة:
قال الحليمي في المنهاج ثم البيهقي في شعب الإيمان ثم القونوي في الإبتهاج: من الناس من ذهب إلى أن العقلاء الناطقين فريقان: إنس وجن، وكل منهم فريقان: أخيار وأشرار، فأخيار الإنس هم الأبرار فمنهم رسل وغير سل، وأشرارهم هم الفجار فمنهم كفار وغير كفار، وأخيار الجن هم الملائكة ومنهم رسل وغير رسل، وأشرارهم هم الشياطين، وقد يحتمل هذا التقسيم أنيقال: الجن منهم سكان السماء ويدعون الملأ الأعلى وسموا ملائكة لصلاحيتهم للرسالة، ومنهم سكان الأرض، وهم الجن بالإطلاق وينقسمون إلى أخيار وفجار، قيل: وإبليس كان من الملائكة بدليل استثنائه منهم لكنه لما عصى لعن وأهبط إلى الأرض فصار من الجن، فهو كالعدل من الإنس يفسق أو يرتد فيدعي فاسقا أو كافرا بعد أن كان يسمى عدلا أو مؤمنا واستبدل من قال: إن الملائكة هم أخيار الجن بقوله تعالى: (وَجَعَلَوا بَينَهُ وَبَينَ الجِنَّةُ نَسَبا) الصافات: 158 والمراد بذلك قول الكفار: الملائكة بنات الله، سبحانه وتعالىعن ذلك علوا كبيرا فدل ذلك أن الملائكة من الجن، وايضا فإن الإنس هم الظاهرون والجن هم المجتنون والملائكة مجتنون فصدق عليهم إسم الجن، وأيضا فإن الله تعالى لما صنف الخلائق قال: (خَلَقَ الإِنسانَ مِن صَلصَالٍ كَالفَخَار، وَخَلَقَ الجَانَّ مِن مَارِجٍ مِن نَار) الرحمن:14، 15 فلو كانت الملائكة صنفا ثالثا لما كان يدع أشرف الخلائق فلا يتمدح بالقدرة على خلقه ويذكر ما دونه.
ومن خالف هذا القول قال: إن سكان الأرض ينقسمون إلى إنس وجن؛ فأما ما خرج عن هذا الحد فلا يلحقه إسم الإنس ولا إسم الجن، والذي يدل على أن الملائكة غير الجن قوله تعالى: (إِلاّ إِبلِيسَ كَانَ مِنِ الجِنِّ) الكهف: 50 فهذا يدل على أن الملائكة جنس والجن جنس وأنهما فريقان، وإنما لم يذكر الملائكة في قوله: (خَلَقَ الإِنسانَ) الآية لأن لبيان ما ركبه من خلق متقدم فلم يدخل الملائكة في ذلك لأنهم مخترعون قال الله تعالى لهم: كونوا فكانوا، كما قال للأصل الذي منه خلق الجن والأصل الذي منه خلق الإنس وهو التراب والماء والنار والهواء: كن فكان، فكانت الملائكة في الإختراع كأصول الجن والإنس لا كأعيانهم، فلذلك لم يذكروا معهم قال البيهقي: وأبين من هذا كله في أن الملائكة صنف غير الجن حديث مسلم: )خُلِقَت المَلائِكَةُ مِن نُور وَخُلِقَ الجَانُ مِن مارِجٍ مِن نَار وَخُلِقَ آَدَمُ مِمَّا وُصِفَ لَكًم(.
قال: ففي فصله بينهما في الذكر دليل على أنه أراد نورا غير نور النار، قال الحليمي والبيهقي والقونوي: ومما يدل على تباين الجن والملائكة قوله تعالى: (وَيَومَ نَحشُرُهُم جَميعاً ثَمَّ نَقًولُ لِلمَلائِكَةِ أَهَؤلاَءِ إِياكًم كَانوا يَعبُدونَ قَالُوا سُبحَانَك أَنتَ وَلِيُنا مِن دُونِهِم بَل كَانُوا يَعبُدونَ الجِنَّ) سبأ: 40، 41 فثبت بهذا أن الملائكة غير الجن.
مسألة:
قال الحليمي والبيهقي والقونوي: ثم إن الملائكة يسمون الروحانيين بضم الراء وفتحها؛ أما الضم فلأنهم أرواح ليس معها ماء ولا نار ولا تراب، ومن قال هذا قال: الروح جوهر، وقد يجوز أن يؤلف الله أرواحا فيجسمها ويخلق منها خلقا ناطقا عاقلا فيكون الروح مخترعا والتجسيم وضم النطق والعقل إليه حادثا من بعد، ويجوز أن يكون أجسام الملائكة على ماهي عليه اليوم مخترعة كما اخترع عيسى وناقة صالح، وأما الفتح فبمعنى أنهم ليسوا محصورين في الأبنية والظلل، ولكنهم في فسحة وبساط وقد قيل: إن ملائكة الرحمة هم الروحانيون بفتح الراء من الروح، وملائكة العذاب هم الكروبيون من الكرب انتهى، وفي الفائق: الكروبيون سادة الملائكة منهم جبريل وميكائيل وإسرافيل وهم المقربون من كرب إذا قرب، وفي تذكرة الشيخ تاج الدين ابن مكتوم: سئل أبو الخطاب بن دحية عن الكروبيين هل يعرف في اللغة أم لا؟ فقال: الكروبيون بتخفيف الراء سادة الملائكة وهم المقربون من كرب إذا قرب أنشد أبو علي البغدادي: كروبية منهم ركوع وسجد. وقال الطيبي عن بعضهم: في هذه اللفظة ثلاث مبالغات إحداها: إن كرب أبلغ من قرب حين وضع موضع كاد، يقول كربت الشمس أن تغرب كما يقول كادت، والثانية: أنه على وزن فعول وهو للمبالغة، والثالثة زيادة الياء فيه وهي تزداد للمبالغة كأحمري، وفي القاموس الكروبيون مخففة الراء سادة الملائكة.

مسألة:
سئل أبو إسحاق إسماعيل الصفار البخاري من كبار أئمة الحنفية عن الملائكة أهم مختارون في التوحيد أم مجبورون؟ وهل يتصور منهم الكفر؟ فأجاب: في قول الحسن البصري: إنهم مجبورون في افيمان ولايتصور منهم الكفر، أما عند عامة أهل السنة والجماعة: إن الله تعالى خلقهم مختارين عاقلين بربهم، والدليل عليه قوله تعالى: (وَمَن يَقُل مِنهُم إِنّي إِلَهٌ مِن دُونِهِ فَذَلِكَ نَجزِيهِ جَهَنَّمَ) الأنبياء:29 وقال: (لاَ يَعصُونَ الله ما أَمَرَهُم وَيَفعَلُونَ ما يُؤمَرُونَ) لأن الجزاء في مقابلة الفعل، ولو لم يكونوا مختارين في التوحيد والطاعة لما قال تعالى مدحا لهم: (لاَ يَعصُونَ الله ما أَمَرَهُم وَيَفعَلُونَ ما يُؤمَرُونَ) قلت: الحسن أستند إلى الحديث السابق في المسألة الأولى.
وقال الإمام كمال الدين بن الزملكاني في كتابه المسمى )تحقيق الأولى من أهل الرفيق الأعلى(: اختلف العقلاء في أن الملائكة هل يقدرون على الشرور والمعاصي، فذهب جمهور الفلاسفة وكثير من الجبريين إلى أن الملائكة خير محض لا قدرة لهم على الشر والفساد بوجه، وقال جمهور المعتزلة وكثير من الفقهاء: إنهم قادرون على الأمرين، واحتجوا على ذلك بأن الله تعالى مدحهم على ترك المعاصي والمخالفة، ودوام الطاعة ولولا تصور ذلك منهم ما استحقوا عليه المدح، أما مدحهم ففي مواضع منها قوله تعالى: (إِنَّ الَّذَينَ عِندَ رَبِكَ لاَ يَستَكبِرُونَ عَن عِبادَتِهِ) الآية، الأعراف: 206 وقوله تعالى: (لَن يَسَتَنكِفَ المَسيحُ أَن يَكونَ عَبداً لله وَلاَ المَلائِكَةُ المُقَرَبُون) النساء: 172 وغير ذلك من الآيات، وأما أن الممدوح علىترك الشيء لا بد وأن يقدر عليه فلأن من لا يتصور منه الفعل لا يحسن مدحه على تركه في العرف ولو فعل ذلك فاعل عد فعله مستقبحا عرفا ومما احتج به هؤلاء أن الله تعالى توعدهم على تقدير صدور الذنب، ومن لا يتصور منه صدور الذنب لا يتوعد عليه؛ أما الأول فلقوله تعالى: (وَمَن يَقُل مِنهُم إِنّي إِلهٌ مِن دُونِهِ فَذَلِكَ نُجزِيهِ جَهَنَّم) وأما الثاني فظاهر والله أعلم.
مسألة:
قال القاضي عياض: أجمع المسلمون أن الملائكة مؤمنون فضلاء، واتفق أئمة المسلمين أن حكم المرسلين منهم حكم النبيين سواء في العصمة مما ذكرنا عصمتهم منهم، وأنهم في حقوق الأنبياء والتبليغ إليهم كالأنبياء مع الأمم، واختلفوا في غير المرسلين منهم، فذهبت طائفة إلى عصمة جميعهم عن المعاصي واحتجوا بقول الله تعالى: (لاَ يَعصُونَ اللَهَ ما أَمَرَهُم وَيَفعَلونَ ما يُؤمَرون) التحريم: 6 وبقوله: (وَما مِنّا إِلاّ لَهُ مَقامٌ مَعلوم، وإِنّا لَنَحنُث المُسَبِحونَ) الصافات: 164 - 166 وبقوله: (وَمَن عِندَهُ لا يَستَكبِرونَ عَن عِبادَتِهِ وَلا يَستَحسَرونَ) الأنبياء: 19 ونحوه من السمعيات، وذهبت طائفة إلى أن هذا خصوص للمرسلين منهم والمقربين، واحتجوا بقصة هاروت وماروت، وقصة إبليس، والصواب عصمة جميهم وتنزيه نصابهم الرفيع عن جميع ما يحط من رتبهم وينزلهم عن جليل مقدارهم، قال: والجواب عن قصة هاروت وماروت أنها لم يرو فيها شيء لا سيقيم ولا صحيح عن رسول الله صلى الله عليه وسلم، وعن قصة إبليس أن الأكثر ينفون أنه من الملائكة ويقولن إنه أبو الجن كما أن آدم أبو الإنس. انتهى.
وقال الصفوى الأرموى في رسالته: الملائكة معصومون والدليل عليه من وجه:

أحدها: قوله تعالى في وصفهم: (وَيفعَلُونَ ما يُؤمَرون) وقوله تعالى: (وَهُم بأَِمرِهِ يَعمَلُون) الأنبياء: 27 وهما يتناولان فعل المأمورات وترك المنهيات؛ لأن النهي أمر بالترك، ولأنه سيق في معرض التمدح وهو إنما يحصل بمجموعها، وثانيها: قوله تعالى: (يُسَبِحونَ اللَيلَ وَالنَّهارَ لاَ يَفتَرونَ) الأنبياء: 20 وهو يفيد المبالغة التامة في الإشتغال بالعبادة وهو يفيد المطلوب، وثالثها: الملائكة رسل الله لقوله تعالى (جَاعِلُ المِلائِكَةِ رُسُلاً) فاطر: 1،والرسل معصومون لأنه تعالى قال في تعظيمهمك (اللَهُ أَعلَمُ حَيثُ يَجعَلٌ رِسالَتَهُ) الأنعام: 124 وهو يفيد المبالغة التامة في التعظيم، فيكونون أتقى الناس، احتج المخالف بقصة هاروت وماروت، وبقصة إبليس مع آدم وباعتراضهم على الله تعالى في خلق آدم بقولهم: (أتَجعَلُ فِيها مَن يُفسِدُ فِيها) " البقرة: 30 " وجوابه على سبيل الإجمال: أن جميع ما ذكرتم محتمل احتمالا بعيدا وقريبا وعلى التقديرين لا يعارض ما دل على عصمتهم من الصرائح والظواهر،وهذا الجواب في قصة هاروت وماروت أقعد من الجواب الذي قبله لما تقدم عند ذكرهما من الأحاديث الصحيحة، وقال القرافي: ومن اعتقد في هاروت وماروت أنهما بأرض الهند يعذبان على خطيئتهما مع الزهرة فهو كافر، بل هم رسل الله وخاصته يجب تعظيمهم وتوقيرهم تنزيههم عن كل ما يخل بعظيم قدرهم، ومن لم يفعل ذلك وجب إراقة دمه، وقال البلقيني في منهج الأصوليين: العصمة واجبة لصفة النبوة والملائكية وجائزة لغيرهما، ومن وجبت له العصمة فلا يقع منه كبيرة ولا صغيرة ولذلك نعتقد عصمة الملائكة المرسلين منهم وغير المرسلين قال الله تعالى: (لا يَعصِمونَ اللَهَ ما أَمَرَهُم وَيَفعَلونَ ما يُؤمَرونَ) والايات في هذه المعنى كثيرة وإبليس لم يكن من الملائكة وإنما كان من الجن ففسق عن أمر ربه، وأما هاروت وماروت فلم يصح فيهما خبر. انتهى. وفي كتاب الجامع من المحلى لابن حزم: أن هاروت وماروت من الجن وليسا ملكين قلت: فإن صح هذا لم يحتج إلى الجواب عن قصتهما كما أن إبليس لم يكن من الملائكة، وإنما كان بينهم وهو من الجن ثم رأيت في عقيدة الإمام أبي منصور الماتريدي - وهو إمام الحنفية في الإعتقاديات كما ان الشيخ أبا الحسن الأشعري إمام الشافعية في ذلك - مانصه: ثم إن الملائكة كلهم معصومون خلقوا للطاعة إلا هاروت وماروت. هذا لفظه، وهذه العقيدة شرحها القاضي تاج الدين السبكي يشرح في مجلد لطيف سماه " السيف المشهور عن شرح عقيدة الإمام أبي منصور(.

مسألة:
قال القاضي عياض في الشفا: قال سحنون: من شتم ملكا من الملائكة فعليه القتل، وقال أبا الحسن القابسي في الذي قال لآخر كأنه وجه مالك الغضبان: لو عرف أنه قصد ذم الملك قتل، قال القاضي عياض: وهذا فيمن تكلم فيهم بما قلناه على جملة الملائكة أو علىمعين ممن حققنا كونه من الملائكة ممن نص الله عليه في كتاب أو حققنا علمه بالخبر المتواتر، والمشتهر المتفق عليه بالإجماع القاطع، كجبريل وميكائيل ومالك وخزنة الجنة وجهنم والزبانية وحملة العرش وعزرائيل وإسرافيل ورضوان والحفظة ومنكر ونكير، فأما من لم تثبت الأخبار بتعيينه، ولا وقع الإجماع على كونه من الملائكة كهاروت وماروت، فليس الحكم فيهم والكافر بهم كالحكم فيمن قدمناه، إذ لم تثبت لهم تلك الحرمة، وأما إنكار كونهما من الملائكة فإن كان المتكلم في ذلك من أهل العلم فلا حرج لاختلاف العلماء في ذلك، وإن كان من عوام الناس زجر عن الخوض في مثل هذا، فإن عاد ادب، إذ ليس لهم الكلام في مثل هذا، وقال القرافي: أعلم أنه يجب على كل مكلف تعظيم الأنبياء بأسرهم، وكذلك الملائكة ومن نال من أعراضهم شيئا فقد كفر، سواء كان بالتعريض أو بالتصريح، فمن قال في رجل يراه شديد البطش: هذا أقسى قلبا من مالك خازن النار، وقال في رجل رآه مشوه الخلق: هذا أوحش من منكر ونكير؛ فهو كافر إذا قال ذلك في معرض النقص بالوحاشة والقساوة، قلت: وما ذكر في هذه المسألة والتي قبلها من الأدلة القاطعة على تفضيل رسل الملائكة على الصحابة وأولياء البشر.

مسألة: قال إمام الحرمين والغزالي: لا يستصحب في الخلاء شيئا عليه إسم معظم، قال الإسنوى: فيدخل فيه أسماء جميع الأنبياء والملائكةن زاد الزركشي في الخادم: إذا صحت رسالتهم، قال: بخلاف إسم ولى، قلت: وهذا أيضا من الأدلة على ما أشرنا إليه.

مسألة:
قال النووي في الأذكار: أجمع من يعتد به على جواز الصلاة واستحبابها على سائر الأنبياء والملائكة استقلالا، وأما غيرهم فالجمهور على أنه لا يصلي عليهم ابتداء، فلا يقال أبو بكر صلى الله عليه وسلم، واختلف في هذا المنع فقال بعض أصحابنا: هو حرام، والصحيح الذي عليه الأكثرون أنه مكروه كراهية تنزيه، قلت: وهذا أيضا من الأدلة على ما أشرنا إليه.

مسألة:
قال الشيخ عز الدين بن جماعة في شرح بدء الأمالي: المكلفون على ثلاثة أقسام، قسم كلف من أول الفطرة قطعا وهم الملائكة وآدم وحواء وقسم لم يكلف من أول الفطرة قطعا، وهم أولاد آدم، وقسم فيهم نزاع والظاهر أنهم مكلفون من أول الفطرة وهم الجان. انتهى.
وفي كتاب الفروع من كتب الحنابلة - وهو كتاب جليل كثير الفوائد - ما نصه: قال أبو حامد في كتابه: الجن كالإنس في التكليف والعبادات ومذاهب العلماء إخراج الملائكبة من التكليف والوعد والوعيد، وقال بعد ورقة: كشف العورة خاليا، من مسألة سترها عن الملائكة والجن: وظاهر كلامهم يجب عن الجن لأنهم مكلفون أجانب، وكذا عن الملائكة مع عدم تكليفهم، لأن الآدمي مكلف انتهى. والظاهر أن مراده إخراجهم عن التكليف بما كلفنا به، لا مطلقا وإلا فهم مكلفون قطعا كما تقدم في كلام ابن جماعة.

مسألة:
اختلف العلماء في بعثة النبي صلى الله عليه وسلم إلى الملائكة على قولين أحدهما: أنه لم يكن مبعوثا إليهم،وبهذا جزم الحليمي والبيهقي من أصحابنا ومحمود بن حمزة الكرماني في كتابه العجائب والغرائب، ونقل البرهان النسفي والفخر الرازي في تفسيريهما الإجماع عليه، وجزم به من المتأخرين: الحافظ زين الدين العراقي في نكته على ابن الصلا، والشيخ جلال الدين المحلى في شرح جمع الجوامع، والقول الثاني: أنه كان مبعوثا إليهم ورجحه القاضي شرف الدين البارزي، والشيخ تقي الدين السبكي وهوالمختار، ولى فيه مؤلف يسمى " تزيين الأرائك في إرسال النبي صلى الله عليه وسلم إلى الملائك " وقال الحافظ ابن حجر في الإصابة: وهل تدخل الملائكة في حد الصحابة؟ محل نظر، وقد قال بعضهم: إن ذلك ينبني على أنه هل كان مبعوثا إليهم أولا؟ وقد نقل الإمام فخر الدين في أسرار التنزيل الإجماع على أنه صلى الله عليه وسلم لم يكن مرسلا إلى الملائكة، ونزوع في هذا النقل، بل رجح الشيخ تقي الدين السبكي أنه كان مرسلا إليهم، واحتج بأشياء يطول شرحها، وفي صحة بناء هذه المسألة على هذا الأصل نظر لا يخفى انتهى. وفي كتاب كشف الأسرار لابن العماد: حكاية أن آدم عليه السلام أرسل إلى الملائكة لينبأهم بما علم من الأسماء.

مسألة:
هل الجن مكلفون مثل الملائكة؟ قال السبكي في فتاويه: الجن مكلفون بشريعته صلى الله عليه وسلم في أصل الإيمان وفي كل شيء، بخلاف الملائكة لا يلتزم بأن هذه التكاليف كلها ثابتة في حقهم إذا قيل بعموم الرسالة، بل يحتلم ذلك ويحتمل الرسالة في شيء خاص.

مسألة هل تحصل الجماعة بالملائكة كما تحصل ببني آدم؟
ذكر السبكي في الحلبيات: أن الجماعة تحصل بالملائكة كما تحصل ببني آدم، قال: وبعد أن قلت ذلك بحثا رأيته منقولا، ففي فتاوي الخياطي من أصحابنا: فيمن صلى في فضاء من الأرض بأذان وإقامة وكان منفردا ثم حلف أنه صلى بالجماعة هل يحنث أو لا؟ أجاب: بأنه يكون بارا في يمينه ولا كفارة عليه، لما روى أن النبي صلى الله عليه وسلم قال: )من أذن وأقام في فضاء من الأرض وصلى وحده صلت الملائكة خلفه صفوفا( فإذا حلف على هذا المعنى لا يحنث، قال السبكي: وينبي على ذلك أن من ترك الجماعة لعذر - وقلنا: إنها فرض عين - هل نقول: يجب القضاء كمن صلى فاقد الطهورين؟ فإن كان كذلك فصلاة الملائكة إن قلنا بأنها كصلاة الآدميين وأنها تصير بها جماعة فقد قال: إنها تكفي لسقوط القضاء. انتهى. وفي الفروع من كتب الجنابلة: قال في النوادر: تنعقد الجماعة والجمعة بالملائكة ومسلمي الجن، وهو موجود زمن النبوة، وذكر أيضا عن أبي البقاء من أصحابنا كذا قالا، والمراد في الجمعة من لزمته كما هو ظاهر كلام أبي حامد المذكور، لأن المذهب لا تنعقد الجمعة الجمعة بآدمي لا تلزمه: كمسافر وصبي فهنا أولى، ثم ذكر حديث سلمان الفارسي مرفوعا وأثر سعيد ابن المسيب السابقين انتهى.

مسألة:
قال الرافعي: المصلى إن كان إماما يستحب أن ينوي بالتسليمة الأولى السلام على من عن يمينه من الملائكة ومسلمي الجن والإنس، وبالثانية السلام على من عن يساره منهم، والمأموم ينوي مثل ذلك، وأما لا منفرد فينوي بهما السلام على من عن جانبيه من الملائكة.
وعن علي رضي الله عنه قال: كان رسول الله صلى الله عليه وسلم يصلي قبل الظهر أربعا وبعدها أربعا، وقبل العصر أربعا، يفصل بين كل ركعتين بالتسليم على الملائكة المقربين والنبيين ومن يتبعهم من المؤمنين: قلت: أخرجه أحمد والترمذي وحسنه بنحوه.

مسألة: قال ابن الصلاح في فتاويه: قد ورد أن الملائكة لم يعطوا فضيلة القرآن وهي حريصة لذلك على سماعه من الأنس.

مسألة:
قال الزركشي في أحكام المساجد: روى في حديث:)وعد هذا البيت أن يجحد كل سنة ستمائة ألف، فإن نقصوا أكملهم الله بالملائكة( قال: وذكر ابن الصلاح: أن الكعبة منذ خلقت ما خلت من طائف يطوف بها من: جن أو إنس أو ملك.
مسألة:
قال الشيخ أبو إسحاق في المهذب في باب الإستطابة: ولا يستقبل القبلة ولا يستدبرها ويجوز ذلك في البنيان للحديث، ولأن الصحراء جلساء من الملائكة والجن يصلون فيستقبلهم بفرجة وليس ذلك في البنيان، وقال الرافعي: وسبب المنع في الصحراء فيما ذكره الأصحاب أن الصحراء لا تخلو من مصل من ملك أو جني أو إنسي، فربما وقع نظره على عورته، وأما في الأبنية فالحشوش لا يحضرها إلا الشياطين، ومن يصلي، فيكون خارجا عنها، فيحول البناء بينه وبين المصلي، وليس السبب مجرد احترام الكعبة، وقد نقل ما ذكروه عن ابن عمر وعن الشعبي، انتهى.
قلت روى البيهقي عن عيسى الحناط قال: قلت للشعبي: إني لأعجب من اختلاف أبي هريرة وابن عمر، قال نافع عن ابن عمر: دخلت بيت حفصة فحانت التفاتة فرأيت كيف رسول الله صلى الله عليه وسلم مستقبل القبلة. وقال أبو هريرة: إذا أتى أحدكم الغائط فلا يستقبل القبلة ولا يستدبرها. قال: صدقا جميعا؛ أما قول أبي هريرة فهو في الصحراء، إن لله عبادا ملائكة وجنا يصلون فلا يستقبلهم أحد يبول ولا غائط ولا يستدبرهم، وأما كتفهم هذه فإنما هي بيوت بينت لا قبلة فيها.
مسألة:
قال الحافظ ابن حجر في شرح البخاري: نقل القرطبي في المفهم عن بعض أهل العلم: أن لله تعالى ملكا يعرض المرئيات على المحل المدرك من النائم فيمثل له صورا محسوسة فتارة تكون أمثلة موافقة لما يقع في الوجود، وتارة تكون أمثلة لمعان معقولة، وتكونف ي الحالتين مبشرة ومنذرة قال القرطبي: ويحتاج فيما نقله عن الملك إلى توقيف من الشرع. انتهى.

وقال الإمام أبو بكر بن قورك في كتابه المسمى بالنظامي في مسألة: ان الله تعالى خالق واحد لا يجوز أن يكون خالق سواه، بعد أن استدل على ذلك بعدة أدلة: إني رأيت فيما يرى النائم حيث كنت أكتب هذه الأحرف وتركت الجزء من يدي ونمت ليلة الثلاثاء لخمس مضين من شهر ربيع الآخر سنة خمس وستين وأربعمائة قائلا يقول لي: لم لا تستدل في هذه المسألة بقوله تعالى: (الله الَّذي خلَقَكُم ثُمَّ رَزَقَكُم ثُمَّ يُمِيتُكُم ثُمَّ يُحيِيِكُم هَل مِن شُرَكائِكُم مِن يَفعَلُ مِن ذَلِكُم مِن شَيء سُبحانَهُ وَتَعالَى عَمَّا يُشرِكُونَ( الروم: 40 ووجه الإستدلال من ذلك أن الله تعالى بين أن الرزق من عنده، والرزق كل شيء ينتفع به أو كل شيء يصل إلى العبد مما هو لا يستغني عنه، ويحصل به مما لا بد له منه، وجميع أكساب العبد داخله تحت هذا، وإن جميع ذلك أرزاق وهو من عند الله ويخلقها، وبين أن ليس لأحد أن يفعل من ذلك شيئا ولن يخلقه. أو لا خالق لذلك إلا الله، فعلمت أن خالق أكسابنا هو الله تعالى، وفيه وجه آخر من الإستدلال حيث قال: (الله الذي خلقكم) وقوله: خلقكم يقع على خلقه إيانا بصفاتنا، إذ لو لم يكن خلقنا بأوصافنا لقال: الله الذي خلق أجسامكم، فلما وقع الخلق علينا كما نحن علمنا أنه خلق أجسامنا وأوصفانا، ومن أوصافنا أكسابنا، فعلمت أن أكسابنا مخلوقة لله تعالى. قال ابن فورك: وهذا مما يمكن الإستدلال به على هذا الوجه الذي سمعت القائل يقوله، وما رأيت الإستدلال بهذه الآية في كتاب أحد من أصحابنا ولا سمعته، وغنما استفدته من هذه الرؤيا وذكرته على سبيل التبرك به فإنه من إلقاء الملك.

مسألة:
قال المهلب في حديث.
)الملائكة تصلي على أحدكم ما دام في مصلاه الذي صلى فيه ما لم يحدث: اللهم اغفر له، اللهم ارحمه( معناه: أن الحدث في المسجد خطيئة يحرم المحدث استغفار الملائكة ودعاءهم المرجو بركته، وقال ابن بطال: من كان كثير الذنوب وأراد أن يحطها عنه بغير تعب فليغنم ملازمة مكان مصلاه بعد الصلاة ليتكثر من دعاء الملائكة واستغفارهم له، فهو مرجو إجابته لقوله تعالى: (وَلاَ يَشفَعُونَ إِلاّ لِمَن اِرتَضَى) الأنبياء: 28.
مسألة:
قال صاحب الفروع من الحنابلة: ظاهر كلام الأكثر أن غسل الميت لا يكفي من الملائكة، وفي الانتصار: يكفي إن علم، وكذا في تعليق القاضي، واحتج بغسلهم لحنظلة وبغسلهم لآدم عليه السلام ولم تأمر الملائكة ولده بإعادة غسله، وبأن سعدا لما مات أسرع عليه السلام في المشي إليه فقيل له، فقال: )خشيت أن تسبقنا الملائكة إلى غسله كما سبقتنا إلى غسل حنظلة( قال: فيدل أنها لو لم تغسل حنظلة لغسله، ولكن غسلها قام مقام غسله وأنها لو سبقت إلى سعد سقط فرض الغسل، وإلا لم يبادر لأنه كان يمكنه غسله بعد غسلهم له وكذا ذكره بمعناه صاحب المحرر وغيره.
مسألة:
قال القاضي أبو يعلى الحنبلي: لا قدرة للجن على تغيير خلقهم والإنتقال في الصور، وإنما يجوز أن يعلمهم الله كلمات وضربا من ضروب الأفعال إذا فعله وتكلم به نقله الله من صورة إلى صورة، فيقال: إنه قادر على التصوير والتخييل على معنى أنه قادر على قول إذا قاله وفعله نقله الله عن صورة إلى صورة إنما يكون بنقص البنية وتفريق الأجزاء وإذا انتقلت بطلت الحياة واستحال وقوع الفعل من الجملة وكيف تنقل نفسها قال: والقول في تشكيل الملائكة مثل ذلك، والذي ورد أن إبليس تصور في صورة سراقة وأن جبريل تمثل في صورة دحية محمول على ما ذكرنا، وهو أنه أقدره الله على قول قاله فنقله الله من صورة إلى صورة أخرى. انتهى.
وقال إمام الحرمين: نزول جبريل على النبي صلى الله عليه وسلم في هيئة رجل معناه: أن الله تعالى أفنى الزائد من خلقه أو أزاله عنه ثم يعيده إليه بعد.

وقال الشيخ عز الدين بن عبد السلام: فإن قيل إذا أتى جبريل النبي صلى الله عليه وسلم في صورة دحية أين تكون روحه أفي الجسد الذي يشبه بجسد دحية فهل يموت الجسد الذي له ستمائة جناح كما تموت الأجساد إذا فارقها الأرواح؟ أم يبقى حيا خاليا من الروح المتنقلة بالجسد المشبه بجسد دحية؟ قلت: لا يبعد أن يكون إنتقالها من الجسد الأول غير موجب لموته لأن موت الأجساد بمفارقة الأرواح ليس بواجب عقلا، وإنما هو بعادة مطردة أجراها الله في أرواح بني آدم فيبقى ذلك الجسد حيا لا ينقص من معارفه وطاعاته شيء، ويكون انتقال روحه إلى الجسد الثاني كانتقال أرواح الشهداء إلى أجواف الطير الخضر. انتهى.
وقال الشيخ سراج الدين البلقيني في كتابه الفيض الجاري على صحيح البخاري: يجوز أن يكون الآتي جبريل بشكله الأصلي إلا انه انضم فصار على قدر هيئة الرجل وإذا ترك ذلك عاد إلى هيئته، ومثال ذلك: القطن إذا جمع بعد أن كان منتفشا فإنه بالنفش يحصل له صورة كبيرة وذاته لم تتغير، وهذا على سبيل التقريب.
وقال العلامة علاء الدين القونوي شارح الحاوي في كتاب الإعلام بإلمام الأرواح بعد الموت على الأجسام: قد كان جبريل عليه السلام يتمثل في صورة دحية وتمثل لمريم بشرا سويا، وفي الممكن أن يخص بعض عباده في حال الحياة بخاصة لنفسه الملكية القدسية وقوة لها يقدر بها على التصرف في بدن آخر غير بدنها المعهود مع إستمرار تصرفها في الأول، وقد قيل في الأبدال أنهم سموا أبدالا لأنهم قد يرحلون إلى مكان ويقيمون في مكانهم الأول شبحا آخر شبيها بشبحهم الأصلي بدلا عنه، وقد أثبت الصوفية عالما متوسطا بين عالم الأجساد والأرواح، سموه عالم المثال، وقالوا هو ألطف من عالم الأجساد وأكثف من عالم الأرواح، وبنوا على ذلك تجسد الأرواح وظهورها في صور مختلفة من عالم المثال، وقد يستأنس لذلك بقوله تعالى: (فَتَمَثَلَ لَها بَشَراً سَوِياً) فتكون الروح الواحدة كروح جبريل مثلا في وقت واحد مدبرة لشبحه الأصلي ولهذا الشبح المثالي، وينحل بهذا ما قد اشتهر عن بعض الأئمة أنه سأل بعض الأكابر عن جسم جبريل فقال: أين كان يذهب جسمه الأول الذي يسد الأفق بأجنحته لما تراءى للنبي صلى الله عليه وسلم في صورته الأصلية، عند إتيبانه إليه في صورة دحية؟ وقد تكلف بعضهم الجواب عنه بأنه يجوز أن يقال كان يندمج بعضه في بعض إلى أن يصغر حجمه فيصير بقدر صورة دحية، ثم يعود وينبسط إلى أن يصير كهيئته الأولى، وما ذكره الصوفية أحسن ويجوز أن يكون جسمه الأول بحاله لم يتغير، وقد أقام الله له شبحا آخر وروحه متصرفة فيهما جميعا في وقت واحد. انتهى.
وقال العلامة شمس الدين بن القيم في كتاب الروح: للروح شأن غير شأن الأبدان، فتكون في الرفيق الأعلى وهي متصلة ببدن الميت بحيث إذا سلم المسلم على صاحبها رد عليه السلام، وهي في مكانها هناك،وهذا جبريل رآه النبي صلى الله عليه وسلم وله ستمائة جناح، منها جناحان سدا الأفق، وكان يدنو من النبي صلى الله عليه وسلم حتى يضع ركبتيه على ركبتيه ويديه على فخذيه وقلوب المخلصين تتسع للإيمان بأن من الممكن أنه كان يدنو هذا الدنو، وهوفي مستقره من السموات، وفي الحديث في رؤية جبريل: )فرفعت رأسي فإذا جبريل صاف قدميه بين السماء والأرض يقول: يا محمد أنت رسول الله وأنا جبريل، فجعلت لا أصرف بصري إلى ناحية إلا رأيته كذلك( وإنما يأتي الغلط هنا من قياس الغائب على الشاهد، فيعتقد ا، الروح من جنس ما يعهد من الأجسام التي إذا شغلت مكانا لم يمكن أن تكون في غيره، وهذا غلط محض. انتهى.

مسألة:
قال الشيخ محيي الدين بن عربي الصوفي في المحكم: الملك إذا تطور يتمثل بمثالية في أي صورة شاء، وتحكم عليه الصورة وتجري عليه أحكامها وإذا تكلم فلا يتكلم إلا بما يليق بتلك الصورة، وهو باق على نزاهته ومازال عن حضرة روحانيته، والإنسان إذا تطور ظهر بأي صورة شاء ولا تحكم عليه الصورة، وإذا تكلم من تلك الصورة تكلم بأي لغة شاء وهو باق على حقيقة إنسانيته لأنه مفطور على الصورة، والجني إذا تمثل يتمثل بحقيقته وتحكم عليه الصورة وتجري عليه أحكامها لكن إذا قتلت تلك الصورة مات معها بكليته. انتهى.

مسألة:
قال الشيخ تاج الدين بن عطاء الله: روى أن لله ملكا يملأ ثلث الكون وملكا يملأ ثلثي الكون وملكا يملأ الكون كله، قال: فإذا كان هذا الملك يملأ الكون فأين يكون الملكان الآخران؟ قال: والجواب أن اللطائف لا تتزاحم، ونظيره إذا دخل في البيت سراج فإن ضوءه يملأ البيت فإذا دخل فيه سراج ثان وأكثر فإن الأنوار لا تتزاحم.

مسألة:
قال الإمام فخر الدين الرازي في تفسيره: اتفقوا على أن الملائكة لا يأكلون ولا يشربون، ولا ينكحون، وأما الجن فإنهم يأكلون ويشربون ولا ينكحون، وأما الإنس فإنهم يأكلون ويشربون وينكحون ويتوالدون.

مسألة:
سئلت قديما عن الملائكة هل ينامون؟ فأجبت: بأني لم أر فيه نقلا وظاهر قوله تعالى: (يُسَبِحُونَ اللَيلَ وَالنَهارَ لاَ يَفتَرونَ) الأنبياء: 20 أنهم لا ينامون ثم رأيته منقولا في كلام الإمام فخر الدين.

مسألة:
سئل الصفار من أئمة الحنفية، هل يحشر ملك الموت كما تحشر الملائكة؟ قال: نعم، قيل له: ألا يخاف الناس منه؟ قال: لا لأن الله تعالى قال (اُدخُلوها بِسلامٍ آَمِنينَ) الحجر: 46 من الموت والزوال، و (لاَ يَذُوقُونَ فِيها المَوتَ إِلاّ المَوتَةَ الأُولَى) الدخان: 56.

مسألة:
سئل الصفار أيضا: أتكون الملائكة في الجنة؟ قال: نعم إنهم موحدون، وبعضهم يطوفون حول العرش يسبحون بحمد ربهم، وبعضهم يبلغون السلام من الله تعالى على المؤمنين كما قال تعالى: (يَدخَلونَ عَلَيهِم مِن كُلِ بابٍ، سَلامُ عَلَيكُم بِما صَبَرتُم فَنِعمَ عُقبى الَدار) الرعد: 23، 24.

مسألة:
سئل الصفار أيضا: الملائكة هل يرون ربهم؟ فقال: اعتماد والدي الشهيد أنهم لا يرون ربهم سوى جبريل، فإنه يرى ربه مرة واحدة، ولا يرى بعده أبدا، وسئل إذا كانوا موحدين لم لا يرون ربهم؟ قال: إن الرؤية فضل الله، والله يؤتى فضله من يشاء والله ذو الفضل العظيم. انتهى.
قلت: هذا ذكره أيضا أبو الحسن الهروى من الحنفية في أرجوزته كما تقم، وذكره من أئمتنا الشيخ عز الدين بن عبد السلام، ولكن الأرجح أنهم يرونه فقد نص عليه إمام أهل السنة والجماعة الشيخ أبو الحسن الأشعري فقال له في كتابه الإبانة في أصول الديانة ما نصه: أفضل لذات الجنة رؤية الله تعالى ثم رؤية نبيه صلى الله عليه وسلم، فل1لك لم يحرم الله أنبياءه المرسلين وملائكته المقربين وجماعته المؤمنين والصديقين النظر إلى وجهه عز وجل. انتهى.
وقد تابعه على ذلك البيهقي فقال: باب ما جاء في رؤية الملائكة ربهم ثم أخرج الحديث السابق أول الكتاب مرفوعا، والأثر السابق أول جامع أخبار الملائكة عن ابن عمرو موقوفا، وله حكم الرفع، وممن قال برؤية الملائكة ربهم من المتأخرين شمس الدين بن القيم وقاضى القضاة جلال الدين البلقيني، وهو الأرجح بلا شك.

مسألة:
اخرج سعيد بن منصور في سننه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن أبي مجلز في قوله تعالى: (وَعَلى الأَعرافِ رِجالُ) الأعراف: 46 قال: من الملائكة قيل: يا أبا مجلز الله تعالى يقول: رجال وأنت تقول: الملائكة قال: إنهم ذكورا ليسوا بإناث، وقال الحليمي في المنهاج ثم القونوي في مختصره: وقد قيل إن أصحاب الأعراف ملائكة يحبون أهل الجنة ويبكتون أهل النار، وهو بعيد لوجهين: أحدهما قوله تعالى (وَعَلى الأَعرافِ رِجالُ) والرجال: الذكور العقلاء، والملائكة لا ينقسمون إلى ذكور وإناث، والثاني إخباره تعالى عنهم وأنهم يطمعون أن يدخلوا الجنة، ولالمائكة غير محجوبين عنها كيف والحيلولة بين الطامع وطمعه تعذيب له ولا عذاب يومئذ على ملك. انتهى.

مسألة:
قال الحليمي ثم القونوى: والجن كالإنس في السؤال نوالحساب ودخول الجنة والنار، ويحتمل أن لا يكون بينهما في الجنة مخالطة تقتضي تجاورهما بل يكونون فيها كما كانوا في الدنيا وهو اللائق بنعيمها لما في تجاور الأضداد ومخالطة بعضهم لبعض من الوحشة المنغصة، ومما يقتضي التضاد بينهما كون الجن مخلوقين من النار والإنس من الماء والتراب، وأما الملائكة فالأشبه أنلا يكتب لهم عملن إذ الملك هو الذي يكتب فكان يحتاج كل ملك إلى آخر، ولا يحاسبون أيضا إذ لا سيئات لهم، وليسوا بأدنى رتبة ممن لا يحاسب من البشر، وأما الإثابة فقد قيل إنهم يثابون برفع التكليف عنهم إذ ليسوا من أهل المطاعم والمشارب والمناكح ليوردوا موارد بني آدم من الجنة، ويحتمل أن يكون لهموراء وضع التكليف عنهم نعمة أخرى أعدها الله لهم ولا تبلغها عقولنا.
فإنه تعالى يقول: )أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر( انتهى.

مسألة:
قال الحليمي ثم القونوي: وأما طي السموات فيحتمل أن تطويها الملائكة إذا وهت وانشقت طيا شديدا كما يطوى المكتوب فيه الحكم المبرم مبالغة في صيانته عن أن ينشر ولذلك قال تعالى: (بِيَمينِهِ) الزمر: 67 لإشعار اليمين بالقوة فضرب مثلا لشدة الطي، وكلما طويت سماء نزلت ملائكتها إلى الأرض قال تعالى: (وَيَومَ تَشَقَقُ السَماءُ بِالغَمام وَنُزِلَ المَلائِكَةُ تَنزيلاً) الفرقان: 25 والناس يرون الملائكة يومئذ لقوله تعاىل: (يَومَ يَرونَ المَلائِكَةَ لا بُشرى يَومَئِذٍ لِلمُجرِمين) الفرقان: 22 انتهى.
قلت: أخرج الحارث بن أبي أسامة في مسنده وابن جرير عن ابن عباس قال: إذا كان يوم القيامة مدت الأرض مد الأديم وزيد في سعتها كذا وكذا، وجمع الخلق بصعيد واحد جنهم وإنسهم، فإذا كان ذلك اليوم قيضت هذه السماء الدنيا عن أهلها على وجه الأرض ولأهل السماء وحدهم أكثر من أهل الأرض جنهم وإنسهم بضعف، فإذا نثروا على وجه الأرض فزعوا منهم، ثم تقاض السماء الثانية، ولأهل السماء الثانية وحدهم أكثر من أهل السماء الدنيا ومن جميع أهل الأرض بضعف جنهم وإنسهم، ثم تقاض السموات سماء سماء كلما قيضت سماء عن أهلها كانت أكثر من أهل السموات التي تحتها ومن جميع أهل الأرض بضعف حتى تقاض السماء السابعة، فلأهل السماء السابعة أكثر من أهل ست سموات ومن جميع أهل الأرض بضعف.

مسألة:
قال الحليمي ثم القونوي: اعترض بعض الزنادقة على كتابة الملائكة الأعمال وقبضهم الأرواح بأنكم رويتم أن الملائكة لا تدخل بيتا فيه كلب أو صورة، ولا تصحب رفقة فيها كلب أو جرس، وأنتم تتلون: (قُل يَتَوفاكُم مَلَكُ المَوتِ الذي وُكِلَ بِكُم) السجدة: 11 فينبغي أن لا يموت من عنده كلب أو صورة أو جرس، ولا يكتب عمله، وإذا دخل أحد الخلاء فهل يدخل الكرام الكاتبون معه أم لا؟ وأين يجلسون؟ وعلى ماذا؟ وبماذا يكتبون؟
والجواب أن الحديث محمول على انهم لا يدخلون بيتا فيه شيء من ذلك دخول إكرام لصاحبه ودعاء له وتريك عليه، ولا يمنع ذلك من دخولهم لكتابة الأعمال وقبض الأرواح ومثل هذا غير مستنكر فيما بيننا فإن فساد صاحب المنزل يمنع من دخول صلحاء الناس منزله مؤاخين له ومترددين إليه، ولا يمنعهم من أن يدخلوه منكرين عليه ومغيرين أو مطالبين له بحق لزمه، والكلب فيه شيئان مباينان لاختيار الأخيار، أحدهما انه سبع عاد، والآخر انه نجس لا يأمن أن ينجس إناء أو بساطا او طعاما من حيث لا يشعر به صاحبه أو يشعر، والمصور يضاهي بتصويره خلق الله تعالى وهذا عظيم، ولذلك كان المصورون أشد الناس عذابا يوم القيامة على ما ورد في الخبر، والملائكة أخوف لله تعالى من أن يصبروا على مثله، فلذلك ينصرفون عن بيت فيه الصورة.

وأما الجرس فيقال: إن الجن تميل إليه وتجتمع عليه، وفي الإبل مشاكلة للجن، وفي الحديث: إنها خلقت من الجن، ومن ذلك نفارها في كثير من الأوقات بلا سبب ظاهر فإنما يحمل ذلك على أن الشياطين تعرض لها فتشهر بها، فكان تعليق الأجراس عليها كاستدعاء الشياطين وتأكيد سبب حضورهم فمن آثر لنفسه حضور أعداء الله تعالى أواعتقد حراسته في سفره بالجن أو الكلب، كان حقيقا بأن لا يقيض الله تعالى لحراسته ملائكته وأولياءه، لكن هذا لا يمنع الموكلين به من كتابة عمله، بل هو في حال المعصية أولى بالتضييق عليه من حال الطاعة، وأما السؤال عن دخول الكاتبين الخلاء، فجوابه أنا لانعلم، ولا يقدح عدم علمنا بذلك في ديننا، وجملة القول فيه أنهما إن كانا مأمورين بالدخول دخلا، وإن أكرمهما الله عن ذلك وأطلعهما على ما يكون من الداخل مما سبيلهما أن يكتبا فهما على ما يؤمران به والله أعلم.
وأما مكان جلوسهما فقد قال الله تعالى: (عَنِ اليَمينِ وَعَنِ الشِمالِ قَعِيد) ق: 17 أي عن اليمين قعيد، وعن الشمال قعيد، ويحتمل أن يكون المراد حقيقة القعود أو ما استعير له اسم القعود والله أعلم بحالهما في ذلك.
وأما أنهما ماذا وعلى ماذا يكتبان فلاعلم لنا بذلك إلا أنهما يكتبان على شيء يحتمل الطي والنشر لقوله تعالى: (وَنُخرج لَهُ يَومَ القِيامَةِ كِتاباً يَلقاهُ مَنشوراً) الإسراء: 13 والذي خلقهم وخلق غيرهم لا يعجز أن يخلق لهم سوى الأوراق والجلود وسائر ما يكتب الناس عليه غيرهم لا يعجز أن يخلق لهم سوى الأوراق والجلود وسائر مايكتب الناس عليه شيئا يكتبون عليه، إما بقلم يخلقه لهم سوى هذه الأقلام أو بشيء آخر بمداد اوغير مداد والله أعلم بحقيقة ذلك. انتهى.
قلت: أما حديث )لا تدخل الملائكة بيتا فيه كلب ولا صورة( فقال الخطابي: المراد بالملائكة: الذين ينزلون بالرحمة والبركة لا الحفظة فإنهم لا يفارقون، وأما دخول الكاتبين الخلاء فقد تقدم حديث زيد بن ثابت مرفوعا: )إن معكم من لا يفارقكم في نوم ويقظة إلا حين يأتي أحدكم أهله أو حين يأتي خلاءه(.
وحديث ابن عباس مرفوعا: )استحيوا من ملائكة الله الذين معكم الكرام الكاتبين الذين لا يفارقونكم إلا عند إحدى ثلاث حاجات: الغائط والجنابة والغسل(.
وأثر مجاهد: يجتنب الملك الإنسان في موطنين عند غائطه وعند جماعه.
وأثر عطاء: لا تشهد الملائكة وأنت على خلائك. ولهذين الأثرين حكم الرفع، وهذا صريح في أنهما لا يدخلان الخلاء.
وفي مقدمة أبي الليث من كتب الحنفية: أن أبا بكر رضي الله عنه كان إذا أراد أن يدخل الخلاء فرش رداءه، وقال: أيها الملكان الحافظان على، اجلسا ههنا فإني عاهدت الله تعالى أن لا أتكلم في الخلاء.
ولا يحضرني الآن من خرجه، وأما مكان جلوسهما وبماذا يكتبان؟ فقد تقدم حديث: )إن الله تعالى لطف الملكين الحافظين حتى أجلسهما على الناجذين وجعل لسانه قلمهما وريقه مدادهما( والناجذان أقص الأضراس.
وحديث: )نقوا أفواهكم بالخلال فإنها مجلس الملكين الكريمين الحافظين وإن مدادهما الريق وقلمهما اللسان( وقول سفيان: ملكان بين نابي الإنسان.
وتقدم عن علي: لسان الإنسان قلم الملك وريقه مداده.
ولهذا الموقوف حكم الرفع، فإن أخذ متأول يؤول كون اللسان قلمهما علىأن المراد أنه سبب الكتابة فكان آلتهما لأنهما يكتبان ما يلفظ به؛ فالجواب من وجهين: أحدهما: ان الكتابة لاتختص بالأقوال فإنهما يكتبان الأفعال والإعتقادات والنبات، والثاني: أن هذا التأويل وإن تاتي في اللسان على بعد، فإنه لا يتأتى في كون الريق مدادهما كما هو ظاهر، وأما على ماذا يكتبان فلم يرد فيه حديث ولا أثر، ولكن في الدرة الفاخرة في كشف علوم الآخرة المنسوبة للغزالي: أن صحيفة المؤمن ورقة ورد، وأن صحيفة الكافر ورقة سدر والله أعلم.

مسألة:
قال القرطبي في التذكرة: قيل كيف يخاطب منكر ونكير جميع الموتى في الأماكن المتباعدة في الوقت الواحد؟

فالجواب: أن عظم جثتهما يقتضي ذلك، فيخاطبان الخلق الكثير في الجهة الواحدة في المرة الواحدة مخاطبة واحدة، بحيث يخيل لكل واحد من المخاطبين أنه المخاطب دون من سواه ويمنعه الله من سماع جواب بقية الموتى انتهى. وقال الحليمي في المنهاج: والذي يشبه أن يكون ملائكة السؤال جماعة كثيرة يسمى بعضهم منكرا وبعضهم نكيرا، فيبعث إلى كل ميت اثنان منهم كما كان الموكل عليه لكتابة أعماله ملكين انتهى.

مسألة:
رؤية الملائكة الآن ممكنة، كرامة يتكرم الله بها على من يشاء من أوليائه، نص على ذلك الإمام الغزالي في كتاب المنقذ من الضلال، وتلميذه القاضي أبو بكر ابن العربي أحد أئمة المالكية في كتاب قانون التأويل، والقرطبي في التذكرة وغيرهم، ووقع ذلك لجماعة من الصحابة، وقد بسطت الكلام على ذلك في كتاب " تنوير الحلك في إمكان رؤية النبي والملك " .

مسألة:
أخرج الحاكم في المستدرك عن ابنعباس قال: قال لي النبي صلى الله عليه وسلم لما رأيت جبريل: )لم يره خلق غلا عمى، إلا أن يكون نبيا، ولك أن تجعل ذلك في آخر عمرك( وقد وقع ذلك لجماعة من الصحابة رأوه كابن عباس وعائشة وزيد ابن أرقم وقد رآه خلق منهم لما جاء يسأل عن الإيمان والإسلام والإحسان ولم يحصل لهم ذلك، فالظاهر أن المراد من رآه منفردا به على وجه الكرامة وأما رؤيتهم له حال مجيئه للسؤال فكانت على العموم لم يختص بها أحد دون أحد.

مسألة:
سئلت: هل تموت الملائكة بنفخة الصعق ويحيون بنفخة البعث؟
والجواب: نعم، قال تعالى: (وَنُفِخَ فِي الصَورِ فَصَعِقَ مَن فَي السَمَواتِ وَمَن فَي الأَرضِ إِلا مَن شاءَ الله) الزمر: 68 وتقدم في أول الكتاب حديث:
أن المستثنى حملة العرش وجبريل وإسرافيل وميكائيل وملك الموت وأنهم يموتون على أثر ذلك.
وتقدم عن وهب أن هؤلاء الأملاك الأربعة أول من خلقهم الله من الخلق وآخر من يميتهم وأول من يحييهم.
وفي حديث الصور الذي أخرجه أبو يعلى في مسنده وأبو الشيخ في العظمة والبيهقي في البعث عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )ثم يأمر الله إسرافيل فينفخ نفخة الصعق فيصعق أهل السموات والأرض إلا من شاء الله، فيقول ملك الموت: قد مات أهل السماء والأرض إلا من شئت، فيقو لاله - وهو أعلم: فمن بقى؟ فيقول: أي رب بقيت أنت الحي الذي لا تموت، وبقيت حملة العرش، وبقي جبريل وميكائيل وبقيت أنا، فيقول الله: فليمت جبريل وميكائيل، فيموتان ثم يأتي ملك الموت إلى الجبار فيقول: قد مات جبريل وميكائيل، فيقول الله: فلتمت حملة العرش، فيموتون ويأمر الله العرش فيقبض الصور من إسرافيل، ثم يأتي ملك الموت إلى الجبار، فيقول: رب قد مات حملة عرشك، فيقول - وهو أعلم: فمن بقى؟ فيقول: بقيت أنت الحي الذي لا تموت وبقيت أنا، فيقول الله: أنت خلق من خلقي خلقتك لما رأيت فمت، فيموت... إلى أن قال: ثم يأمر الله السماء أن تمطر أربعين يوما ثم يأمر الله الأجساد أن تنبت حتى إذا تكاملت أجسادهم فكانت كما كانت، قال الله تعالى: لتحى حملة عرشي فيحبون ويأمر الله إسرافيل فيأخذ الصور فيضعه على فيه، ثم يقول: ليحيا جبريل وميكائيل فيحييان ثم يدعو الله بالأرواح فيلقيها في الصور ثم يأمر الله إسرافيل أن ينفخ نفخة البعث فينفخ فتخرج الأرواح كأنها النحل، فيقول الله: وعزتي وجلالي ليرجعن كل روح إلى جسده، فتدخل الأرواح في الأجساد( الحديث.

وسئلت: هل ورد أن أرواحهم بعد الموت تكون في مقر مخصوص كما ورد في بنى آدم؟
ولم أقف على شيء في ذلك.

وسئلت: هل يكونون مع بني آدم عند القيام لرب العالمين؟
والجواب: نعم وقد تقدم قريبا في حديث الحارث بن أبي أسامة عن ابن عباس، وورد أنهم في الموقف يحيطون بالإنس والجن وجميع الخلائق.

أخرج ابن أبي الدنيا في كتاب الأهوال وابن جرير وابن أبي حاتم والحاكم في المستدرك عن ابن عباس أنه قرأ (وَيَومَ تَشَقَقُ السَماءُ بِالغَمامِ وَنُزِلَ المَلائِكَةُ تَنزِيلا) الفرقان: 25 قال: يجمع الله الخلق يوم القيامة في صعيد واحد والجن والإنس والبهائم والسباع والطير وجميع الخلق، فتشق السماء الدنيا فينزل أهلها وهم أكثر ممن في الأرض من الجن والإنس وجميع الخلق فيحيطون بالجن والإنس وجميع الخلق، ثم ينزل أهل السماء الثانية وهم أكثر من أهل سماء الدنيا وأهل الأرض.. الحديث.

- وسئلت: هل يحاسبون وهل توزن أعمالهم؟
وقد تقدم في كلام الحليمي أن الأشبه أن لا يكتب لهم عمل ولا يحاسبون، وذلك يقتضي أنه لا توزن أعمالهم، لأن الوزن فرع عن الحساب وعن كتابة الأعمال فإن الصحف هي التي توضع في الميزان.

- وسئلت: هل يشفعون في العصاة من بني آدم كما يشفع اللعماء والصلحاء؟
والجواب: نعم قال الله: (وَلا يَشفَعونَ إِلا لِمَن اِرتضى) الأنبياء: 28 وقال: (وَكَم مِن مَلَكِ في السَمَواتِ لا تُغني شَفاعَتُهُم شَيئا إِلا مِن بَعدِ أن يَأذَنَ اللَهُ لِمَن يَشاءُ وَيَرضى) النجم: 26.

- وسئلت: هل قول من قال إنهم في دار الجنة تسمى دار الخلد والجلال له أصل في الحديث أم لا؟
والجواب: لم أقف لذلك على أصل في الحديث.

- وسئلت: هل يراهم المؤمنون في الجنة عند سلامهم عليهم أم لا يرونهم؟
والجواب: نعم يرونهم.

- وسئلت: أيهما أفضل جبريل أو إسرافيل؟
والجواب: لم أقف على نقل في ذلك لأحد من العلماء، والآثار المتقدمة متعارضة.
فحديث الطبراني عن ابن عباس مرفوعا: )ألا أخبركم بأفضل الملائكة جبريل(.
وأثر وهب: أن أدنى الملائكة من الله جبريل ثم ميكائيل يدل على تفضيل جبريل.
وحديث ابن مسعود مرفوعا: )إن أقرب الخلق من الله إسرافيل(.
وحديث ابن مسعود مرفوعا: )إسرافيل صاحب الصور وجبريل عن يمينه وميكائيل عن يساره(.
وحديث عائشة مرفوعا: )إسرافِيل ملك الله ليس دونه شيء(.
وأثر كعب: إن أقرب الملائكة إلى الله إسرافيل إلى آخره.
وأثر أبي بكر الهذلي ليس شيء من الخلق أقرب إلى الله من إسرافيل إلى آخره.
وحديث ابن أبي جبلة بسنده: أول من يدعي يوم القيامة إسرافيل، إلى آخره.
وأثر ابن سابط: يدبر أمر الدنيا أربعة جبريل وميكائيل وإسرافيل إلى أن قال: وأما إسرافيل فهو ينزل بالأمر وملك الموت.
وأثر خالد بن أبي عمران: وإسرافيل بمنزلة الحاجب، وما شاكل ذلك يدل على تفضيل إسرافيل.

مسألة:
ذكر الإمام أبو منصور الماتريدي في عقيدته: أن الرسل أوحى إليهم بجبريل، والأنبياء أوحى إليهم بملك آخر
.

فائدة:
رأيت في بعض المجاميع عن جعفر بن محمد قال: ريح الملائكة ريح الورد، وريح الأنبياء ريح السفرجل. ولم أقف له على سند.

لطيفة: رأيت في مجموع لأبي الحسين أحمد بن أبي الحسن على بن الزبير قال: شهد رجل عند الحارث بن مسكين، فقال له الحارث: ما إسمك؟ فقال جبريل، قال: لقد ضاقت عليك أسماء بني آدم حتى تسميت بأسماء الملائكة، فقال له الرجل: كما ضاقت عليك الأسماء حتى تسميت بإسم الشيطان فإن إسمه الحارث.

قال الشيخ كمال الدين بن الزملكاني في كتابه المسمى )تحقيق الأولى من أهل الرفيق الأعلى( قد أطلق الإمام فخر الدين الرازي القول بأن الملائكة رسل الله، واحتج عليه بقوله تعالى (جاعِلِ المَلائِكَةِ رُسُلاً) فاطر: 1 واعترض عليه بقوله تعالى (إِنّ اللَهَ يَصطَفي مِنَ المَلائِكَةِ رُسُلاً وَمِنَ النَّاس) الحج: 75 وأجاب عنه بأن من النبيين؛ لا للتبعيض، وفي كلام غيره من العلماء منهم القاضي عياش وغيره ما يدل على أن منهم الرسل ومنهم من ليس برسول، قال: وكلام فخر الدين الرازي في المطالب العالية يقتضي ترتيبهم على درجات، قال: واعلم أن الله تعالى ذكر في القرآن أصنافهم وأوصافهم، أما الأصناف فأعلاهم درجة حملة العرش، والمرتبة الثانية الحافون بالعرش، والمرتبة الثالثة أكابر الملائكة: منهم جبريل وإسرافيل وعزرائيل، القسم الرابع ملائكة الجنة، القسم الخامس الموكلون ببني آدم، القسم السادس الملائكة لتخصيصهما بالذكر في قوله تعالى: (مَن كانَ عَدواً لِلِهِ وَمَلائِكَتِهِ وَرُسُلِهِ وَجِبريلَ وَميكائيل) البقرة: 98 وأن جبريل أفضل من ميكائيل لأن الله قدمه في الذكر على ميكائيل وسببه أنه صاحب الوحي إلى الأنبياء والعلم، وميكائيل صاحب الأرزاق؛ والخيرات النفسانية أفضل من الخيرات الجسمانية، ولأنه سمى روح القدس ولأنه ينصر أولياء الله ويقهر أعداء الله، وقال الراغب: كل نوع من الملائكة له مقام كما قال تعالى حكاية عنهم: (وَما مِنّا إِلاّ لَهُ مَقامٌ مَعلوم) الصافات: 164 وهم على القول المجمل ثلاثة أضرب: ضرب إليهم تدبير الأجرام السماوية، وضرب إليهم تدبير الأركان الهوائية، وضرب إليهم تدبير الأمور الأرضيةن وقد نبه الله تعالى على ذلك بقوله (فَالمُدَبِراتِ أمرا) النازعات: 5 فالذين إليهم تدبير الأجرام السماوية هم المقربون المعنيون بقوله تعالى (لَن يَستَنكِفَ المَسيحُ أَن يَكونَ عَبداً لِلِه وَلا المَلائِكَة المُقَرَبون) النساء: 172 وقال بعضهم: سبعة: إسرافيل وجبريل وميكائيل وملك الموت ورضوان ومالك وروح القدس، وأما الضرب الذين إليهم تدبير الأركان الهوائية كالذي يأتي بصوت الرعد والذي يزجي السحاب، والضرب الذي إليهم تدبير الأرض كالملك الذي يأتي الجنين فينفخ فيه الروح، وكالحفظة، والرقيب والعتيد، والمعقبات في قوله تعالى: (لَهُ مُعَقِباتُ مِن بَينَ يَديهِ وَمِن خَلفِهِ) الرعد: 11.

انتهى ذلك والله الموفق للصواب وإليه المرجع والمآب والحمد لله رب العالمين.

تم الكتاب بحمد الملك الوهاب
على يد أفقر العباد
سليمان ابن الشيخ عبد الجواد الطويل العمر
في ثاني محرم سنة تسعين بعد الألف.


اللمعة في خصائص الجمعة

عنوان الكتاب:

اللمعة في خصائص الجمعة

تأليف:

السيوطي، جلال الدين عبد الرحمن

الناشر:

دار الكتب العلمية

الطبعة الثانية 1407هـ - 1987م


اللمعة في خصائص الجمعة

عنوان الكتاب:

اللمعة في خصائص الجمعة

تأليف:

السيوطي، جلال الدين عبد الرحمن

الناشر:

دار الكتب العلمية

الطبعة الثانية 1407هـ - 1987م

ص -5- بسم الله الرحمن الرحيم:
 الحمد لله الذي خص هذه الأمة المحمدية، بما ادخر لها من الفضائل السنية، والصلاة والسلام على سيدنا محمد خير البرية.
وبعد.
فقد ذكر الأستاذ شمس الدين ابن القيم في كتاب الهدي ليوم الجمعة خصوصيات بضعا وعشرين1، خصوصية. وفاته أضعاف ما ذكر، وقد رأيت استيعابها في هذه الكراسة منبها على أدلتها على سبيل الإيجاز، وتتبعتها فتحصلت منها على مائة خصوصية، والله الموفق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الخصوصيات التي كرها ابن القيم رحمه الله ثلاثا وثلاثين انظر زاد المعاد 1/ 100-115، وسنذكر كلام ابن القيم في آخر الكتاب لتتم الفائدة إن شاء الله تعالى.

ص -7- الخصوصية الأولى: أنه عيد هذه الأمة
 1- أخرج ابن ماجه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "إن هذا يوم عيد، جعله الله للمسلمين، فمن جاء إلى الجمعة فليغتسل، وإن كان طيب فليمس منه، وعليكم بالسواك".
2- وأخرج الطبراني في الأوسط عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال في جمعة من الجمع: "معاشر المسلمين إن هذا يوم جعله الله لكم عيدا، فاغتسلوا وعليكم بالسواك".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1- ابن ماجه 1098 -الترغيب والترهيب 1/ 498- المطالب العالية 610 -كنز العمال 21265- الطبراني في الصغير 1/ 269- فتح الباري 2/ 387 إتحاف السادة المتقين 3/ 252.
وفي زوائد البوصيري قال: في إسناده صالح بن أبي الأخضر. لينه الجمهور وباقي رجاله ثقات.
وقال ابن حجر في الفتح 2/ 387، "واحتج بعض الحنابلة بهذا الحديث، وقال: فلما سماه عيدا" -أي يوم الجمعة- جازت فيه الصلاة وقت العيد كالفطر والأضحى، وتعقب بأنه لا يلزم من تسمية الجمع عيدا أن يشتمل على جميع أحكام العيد بدليل أن يوم العيد يحرم صومه مطلقا سواء صام قبله أو بعده بخلاف يوم الجمعة باتفاقهم.
2- السنن الكبرى للبيهقي 2/ 243 عن أبي هريرة رضي الله عنه، وقال البيهقي: مرسل وقد روي موصولا، ولا يصح وصله.
وفي البيهقي 1/ 299 ذكر الحديث عن أبي هريرة رضي الله عنه، وقال: هكذا رواه مسلم عن هذا الشيخ -يعني أبو خالد يزيد بن سعيد الإسكندراني- عن مالك، ورواه جماعة عن مالك عن الزهري عن ابن السباق، عن النبي صلى الله عليه وسلم مرسلًا.

ص -8- الخصوصية الثانية: أنه يكره صومه منفردا
 3- لحديث الشيخين، عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم، قال:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
3- البخاري 3/ 54 مسلم الصيام 147- أبو داود 2420- ابن ماجه 1723- الترمذي 743، ونسبه المنذري للنسائي أيضا -البيهقي 4/ 302- شرح السنة 6/ 359، وقال البغوي رحمه الله: هذا حديث متفق على صحته أخرجه محمد عن عمر بن حفص، وعن أبيه وأخرجه مسلم عن يحيى بن يحيى، عن أبي معاوية كلاهما عن الأعمش.
وفي الهامش قال المحقق: رواية لا يصوم بلفظ النفي والمراد به النهي، وفي رواية الكسميهني "لا يصومن" بلفظ النهي المؤكد، وأخرجه أحمد 2/ 394 من طريق عوف، عن ابن سيرين بلفظ نهي أن يقرر يوم الجمعة بصوم.
وقال ابن حجر في فتح الباري 4/ 233: قول: "إلا يوما قبله أو بعده" تقديره إلا أن يصوم يوما قبله؛ لأن يوما لا يصح استثناؤه من يوم الجمعة، وقال الكرماني يجوز أن يكون منصوبا بنزع الخافض تقديره إلا بيوم قبله، وتكون الباء للمصاحبة، وفي رواية الإسماعيلي من طريق محمد بن أشكاب عن عمر بن حفص شيخ البخاري فيه: "إلا أن تصوموا قبله أو بعده"، ولمسلم من طريق أبي معاوية عن الأعمش: "لا يصم أحدكم يوم الجمعة إلا أن يصوم قبله، أو يصوم بعده".
وللنسائي من هذا الوجه إلا أن يصوم قبله يوما، أو يصوم بعده يوما ولمسلم من طريق هشام، عن ابن سيرين عن أبي هريرة لا تخصوا يوم الجمعة بقيام من بين الليالي، ولا تخصوا يوم الجمعة بصيام من بين الأيام، إلا أن يكون في صوم يصومه أحدكم وقال: ويؤخذ من الاستثناء جوازه لمن صام قبله، أو بعده أو اتفق وقوعه في أيام له عادة بصومها كمن يصوم أيام البيض، أو من له عادة بصوم يوم معين كيوم عرفة، فوافق يوم الجمعة، ويؤخذ منه جواز صومه لمن نذر يوم قدوم زيد مثلًا أو يوم شفاء فلان.

ص -9- "لا يصومن أحدكم يوم الجمعة إلا أن يصوم قبله أو بعده".
4- وأخرجا عن جابر قال: نهى النبي صلى الله عليه وسلم عن صوم يوم الجمعة.
5- وأخرج البخاري عن جويرية أم المؤمنين رضي الله عنها أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
4- مسلم الصيام 146.
فتح الباري 4/ 232، وقال ابن حجر: وفي رواية ابن عيينة عن عبد الحميد عن مسلم وأحمد وغيرهما سألت جابر بن عبد الله، وهو يطوف بالبيت وزادوا أيضا في آخره قال: نعم ورب هذا البيت وفي رواية النسائي، ورب الكعبة وعزاها صاحب العمدة لمسلم فوهم، وفيه جواز الحلف من غير استحلاف لتأكيد الأمر، وإضافة الربوبية إلى المخلوقات المعظمة تنويها بتعظيمها، وفيه الاكتفاء في الجواب بنعم من غير ذكر الأمر المفسر بها.
5- فتح الباري 4/ 232 فقال ابن حجر: ليس لجويرية زوج النبي صلى الله عليه وسلم في البخاري من روايتها سوى هذا الحديث، وله شاهد من حديث جنادة بن أبي أمية عند النسائي بإسناد صحيح بمعنى حديث جويرية، واتفق شعبة وهمام عن قتادة على هذا الإسناد وخالفهما سعيد بن أبي عروبة، فقال: عن قتادة عن سعيد بن المسيب عن عبد الله بن عمرو بن العاص أن النبي صلى الله
عليه وسلم دخل على جويرية، فذكره أخرجه النسائي، وصححه ابن حبان.
وقال ابن حجر، واختلف في النهي عن إفراده على أقول.
أحدها لكونه يوم عيد والعيد لا يصام، واستشكل لك مع الإذن بصيامه مع غيره، وأجاب ابن القيم وغيره بأن شبهة العيد لا يستلزم استواءه من كل جهة، ومن صام معه غيره انتفت عنه صورة التحري بالصوم.
ثانيها لئلا يضعف عن العبادة، وهذا اختاره النووي، وتعقب ببقاء المعنى المذكور مع صوم غيره معه، وأجاب بأنه يحصل بفضيلة اليوم الذي قبله أو بعده =

ص -10- ...................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= جبر ما يحصل يوم صومه من فتور أو تقصير وفيه نظر، فإن الجبران لا ينحصر في الصوم بل يحصل بجميع أفعال الخير، فيلزم منه جواز إفراده لمن عمل فيه خيرا كثيرا يقوم مقام صيام يوم قبله أو بعده، كمن أعتق فيه رقبة مثلا، ولا قائل بذلك.
وأيضا، فكان النهي يختص بمن يخشى عليه الضعف لا من يتحقق القوة.
ويمكن الجواب عن هذا بأن المظنة أقيمت مقام المئنة كما في جواز الفطر من السفر لمن يشق عليه.
ثالثها خوف المبالغة في تعظيمه، فيفتتن به كما افتتن اليهود بالسبت، وهو منتقض بثبوت تعظيمه بغير الصيام، وأيضا فاليهود لا يعظمون السبت بصيام، فلو كان الملحظوظ ترك موافقتهم لتحتم صومه؛ لأنهم يوصومونه وقد روى أبو داود والنسائي وصححه، وابن حبان من حديث أم سلمة أن النبي صلى الله عليه وسلم كان يصوم من الأيام السبت والأحد، وكان يقول: "إنهما يوم عيد للمشركين، فأحب أن أخالفهم".
رابعها: خوف اعتقاد وجوبه، وهو منتقض بصوم الاثنين والخميس.
خامسها: خشية أن يفرض عليهم كما خشي صلى الله عليه وسلم من قيامهم الليل ذلك.
قال المهلب وهو منتقض بإجازة صومه مع غيره، وبأنه لو كان كذلك لجاز بعده صلى الله عليه وسلم لارتفاع السبب.
سادسا: مخالفة النصارى؛ لأنه يجب عليهم صومه ونحن مأمورون بمخالفتهم نقله القمولي وهو ضعيف.
وأقوى الأقوال وأولاها بالصواب أولها وورد فيه صريحا حديثان:
أحدهما رواه الحاكم وغيره من طريق عامر بن لدين عن أبي هريرة مرفوعا "يوم الجمعة يوم عيد، فلا تجعلوا يوم عيدكم يوم صومكم إلا أن تصوموا قبله أو بعده".
والثاني رواه ابن أبي شيبة بإسناد حسن عن علي وقال: "من كان منكم متطوعا من الشهر، فليصم يوم الخميس ولا يصم يوم الجمعة، فإنه يوم طعام وشراب وذكر".
انتهى كلام ابن حجر رحمه الله.
وقال البغوي رحمه الله في شرح السنة 6/ 360 بعد أن ذكر حديث جويرية أم المؤمنين رضي الله عنها قال: والعمل على هذا عند أهل العلم كرهوا تخصيص يوم الجمعة بالصوم إلا أن يصوم قبله أو بعده، ولم يكرهه مالك، وقال: رأيت بعض
أهل العلم يصومه ويتحراه، انظر الموطأ 1/ 311.

ص -11- النبي صلى الله عليه وسلم دخل عليها يوم الجمعة وهي صائمة، فقال: "أصمت، فقالت: لا، قال: أتريدين أن تصومي غدا؟ قالت: لا. قال: فافطري".
6- وأخرج الحاكم عن جنادة بن أبي أمية الأزدي، قال: دخلت على رسول الله صلى الله عليه وسلم في نفر من الأزد يوم الجمعة، فدعانا إلى طعام بين يديه فقلنا: إنا صيام، قال: "أصمتم أمس قلنا: لا، قال: أفتصومون غدا قلنا: لا، قال: فافطروا ثم قال: لا تصوموا يوم الجمعة منفردا".
7- وأخرج مسلم عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "لا تخصوا ليلة الجمعة بقيام من بين الليالي، ولا تخصوا يوم الجمعة بصيام من بين الأيام، إلا أن يكون في صوم يصومه أحدكم".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
6- المستدرك 3/ 608، وقال الحاكم: هذا حديث صحيح على شرط مسلم، ولم يخرجاه ووافق الذهبي.
7- مسلم الصيام 148 وقال النووي رحمه الله قال العلماء: والحكمة في النهي عنه أن يوم الجمعة يوم دعاء وذكر وعبادة من الغسل، والتبكير إلى الصلاة وانتظارا واستماع الخطب، وإكثار الذكر بعدها لقول الله تعالى: {فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيرًا} "الجمعة/ 10"، وغير ذلك من العبادات في يومها، فاستحب الفطر فيه فيكون أعون له على هذه الوظائف، وأدائها بنشاط وانشراح لها، والتذاذ بها من غير ملل، ولا سآمة وهو نظير الحاج يوم عرفة بعرفة، فإن السنة له الفطر.
ثم قال: وفي هذا الحديث النهي الصريح عن تخصيص ليلة الجمعة بصلاة من بين الليالي، ويومها بصوم كما تقدم، وهذا متفق على كراهيته.
واحتج به العلماء على كراهة هذه الصلاة المبتدعة التي تسمى الرغائب -قاتل الله واضعها ومخترعها- فإنها بدعة منكرة من البدع التي هي ضلالة وجهالة، وفيها منكرات ظاهرة، وقد صنف جماعة من الأئمة مصنفات نفيسة في تقبيحها وتضليل مصليها ومبتدعها، ودلائل قبحها وبطلانها.

ص -12- قال النووي: الصحيح من مذهبنا وبه قطع الجمهور كراهة صوم يوم الجمعة منفردا، وفي وجه أنه لا يكره إلا لمن لو صامه منعه من العبادة وأضعفه لحديث:
8- أحمد والترمذي والنسائي وغيرهم عن ابن مسعود أن النبي صلى الله عليه وسلم قلما كان يفطر يوم الجمعة.
وأجاب الأول عنه بأنه صلى الله عليه وسلم كان يصوم الخميس، فوصل الجمعة به.
واختلف في الحكمة التي كره الصوم لأجلها، والصحيح كما قال النووي أنه كره؛ لأنه يوم شرع فيه عبادات كثيرة من الذكر والدعاء والقراءة والصلاة على النبي صلى الله عليه وسلم، فاستحب فطره ليكون أعون على أداء هذه الوظائف بنشاط من غير ملل ولا سآمة، وهو نظير الحاج بعرفات، فإن الأولى له الفطر لهذه الحكمة.
قال: فإن قيل لو كان كذلك لم تزل الكراهة بصوم قبله أو بعده لبقاء المعنى المذكور، فالجواب أنه يحصل له بفضيلة الصوم الذي قبله أو بعده ما يجبر ما قد يحصل من فتور، أو تقصير في وظائف يوم الجمعة بسبب صومه.
وقيل الحكمة خوف المبالغة في تعظيمه بحيث يفتتن به كما افتتن بالسبت، قال: وهذا باطل منتقض بصلاة الجمعة، وسائر ما شرع فيه من أنواع الشعائر، والتعظيم مما ليس في غيره.
وقيل الحكمة خوف اعتقاد وجوبه. قال: وهذا منتقض بغيره من الأيام التي ندب صومها، وهذا ما ذكره النووي، وحكى غيره قولا آخر أن علته كونه عيدا، والعيد لا يصام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
8 انظر مسلم بشرح النووي 3/ 197، 198 "ط/ الشعب".

ص -13- 9- واختاره ابن حجر وأيده بحديث الحاكم:
عن أبي هريرة مرفوعا، يوم الجمعة يوم عيد، فلا تجعلوا يوم عيدكم يوم صيامكم إلا أن تصوموا قبله أو بعده.
10- وروى ابن أبي شيبة عن علي قال: من كان منكم متطوعا من الشهر، فليصم يوم الخميس ولا يصوم يوم الجمعة، فإنه يوم طعام وشراب وذكر.
وقال آخرون: بل الحكمة مخالفة اليهود، فإنهم يصومون يوم عيدهم، أي يفردونه بالصوم، فنهى عن التشبه بهم، كما خولفوا في يوم عاشوراء، بصيام يوم قبله أو بعده، وهذا القول هو المختار عندي؛ لأنه لا ينتقض بشيء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
9- فتح الباري 4/ 235 وقال: رواه الحاكم وغيره وانظر المستدرك 1/ 437.
10- فتح الباري 4/ 235 وقال: بإسناد حسن.

ص -14- الخصوصية الثالثة: أنه يكره تخصيص ليلته بالقيام
 11- للحديث السابق، لكن أخرج الخطيب في الرواية عن مالك من طريق إسماعيل بن أبي أويس عن زوجته بنت مالك بن أنس أن أباها مالكا كان يحيي ليلة الجمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
11- يشير للحديث السابق برقم 7 الذي أخرجه مسلم عن أبي هريرة رضي الله تعالى عنه الذي أوله: "لا تخصوا ليلة الجمعة بقيام من بين الليالي".
وقال الإمام النووي في شرح مسلم 3/ 197: وأما قول مالك في الموطأ 1/ 311 لم أسمع أحدا من أهل العلم والفقه، ومن يقتدى به نهي عن صيام يوم الجمعة وصيامه حسن، وقد رأيت بعض أهل العلم يصومه، وأراه كان يتحراه، فهذا الذي قاله هو الذي رآه وقد رأى غيره خلاف ما رأى هو والسنة مقدمة على ما رآه هو وغيره، وقد ثبت النهي عن صوم يوم الجمعة، فيتعين القول به ومالك معذور، فإنه لم يبلغه.
قال الداودي من أصحاب مالك: لم يبلغ مالكا هذا الحديث ولو بلغة لم يخالفه.
قلت: وعلي فإنه يبلغه رحمه الله أن رسول الله صلى الله عليه وسلم نهى أن نخص ليلة الجمعة بقيام، ولو بلغه لم يخالفه.

ص -15- الخصوصية الرابعة: قراءة ألم تنزيل وهل أتى على الإنسان في صبحها
 12- أخرج الشيخان عن أبي هريرة، قال: كان النبي صلى الله عليه وسلم يقرأ يوم الجمعة في صلاة الفجر ألم تنزيل السجدة، وهل أتى على الإنسان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
12- البخاري 2/ 5.
- مسلم الجمعة 64، 65.
قال ابن حجر في فتح الباري 2/ 318، وفيه دليل على استحباب قراءة هاتين السورتين في هذه الصلاة من هذا اليوم لما تشعر الصيغة به من مواظبته صلى الله عليه وسلم على ذلك، أو إكثاره منه.
بل ورد حديث ابن مسعود التصريح بمداومته صلى الله عليه وسلم على ذلك أخرجه الطبراني، ولفظه يديم ذلك، وأصله في ابن ماجه بدون هذه الزيادة ورجاله ثقات لكن صوب أبو حاتم إرساله.
وكأن ابن دقيق العيد لم يقف عليه، فقال في الكلام على حديث الباب: ليس في الحديث ما يقتضي فعل ذلك دائما اقتضاء قويا.
وهو كما قال بالنسبة لحديث الباب، فإن الصيغة ليست نصا في المداومة لكن الزيادة التي ذكرناها نص في ذلك، وقد أشار أبو الوليد الباجي في رجال البخاري إلى الطعن في سعد بن إبراهيم لروايته هذا الحديث، وأن مالكا امتنع من الرواية عنه لأجله، وأن الناس تركوا العمل به لا سيما أهل المدينة. ا. هـ.
وليس كما قال، فإن سعدا لم ينفرد به مطلقا، فقد أخرجه مسلم من طريق سعيد بن جبير عن ابن عباس مثله، وكذا ابن ماجه والطبراني من حديث ابن مسعود وابن ماجه من حديث سعد بن أبي وقاص، والطبراني في الأوسط من حديث علي.
وأما دعواه أن الناس تركوا العمل به فباطلة؛ لأن أكثر أهل العلم من الصحابة والتابعين قد قالوا به، كما نقله ابن المنذر وغيره، حتى إنه ثابت عن إبراهيم بن عبد الرحمن بن عوف، والد سعد وهو من كبار التابعين من أهل المدينة أنه أم الناس بالمدينة بهما في الفجر يوم الجمعة أخرجه ابن أبي شيبة بإسناد صحيح، وكلام ابن العربي يشعر بأن ترك ذلك أمر طرأ على أهل المدينة؛ لأنه قال: وهو أمر لا يعلم بالمدينة، فالله أعلم بمن قطعه كما قطع غيره.
وقد اختلف تعليل المالكية بكراهة قراءة السجدة في الصلاة، فقيل: لكونها تشتمل على زيادة سجود في الفرض.
قال القرطبي: وهو تعليل فاسد بشهادة هذا الحديث.
وقيل: لخشية التخليط على المصلين ومن ثم فرق بعضهم بين الجهرية والسرية؛ لأن الجهرية يؤمن معها التخليط.
لكن صح من حديث ابن عمر أنه صلى الله عليه وسلم قرأ سورة فيها سجدة في صلاة الظهر، فسجد بها أخرجه أبو داود والحاكم، فبطلت التفرقة.
قلت: وفي تصحيح هذا الحديث نظر، حيث قال المحقق في فتح الباري ما نصه: والصواب أنه ضعيف؛ لأن في إسناده عند أبي داود رجلا مجهولا يدعى أمية كما نص على ذلك أبو داود في رواية الرملي عنه، ونبه عليه الشوكاني في نيل الأوطار، والله أعلم. =

ص -16- ..................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= قال ابن حجر: ومنهم من علل الكراهة بخشية اعتقاد العوام أنه فرض، قال ابن رقيق العيد: أما القول بالكراهة مطلقا، فيأباه الحديث لكن إذا انتهى الحال إلى وقوع هذه المفسدة، فينبغي أن تترك أحيانا لتندفع، فإن المستحب قد يترك لدفع المفسدة المتوقعة، وهو يحصل بالترك في بعض الأوقات.
وإلى ذلك أشار ابن العربي بقوله: ينبغي أن يفعل ذلك في الأغلب للقدوة.
ويقطع أحيانا لئلا تظنه العامة سنة. ا. هـ.
هذا على قاعدتهم في التفرقة بين السنة والمستحب، وقال صاحب المحيط من الحنفية.
يستحب قراءة هاتين السورتين من صبح يوم الجمعة بشرط أن يقرأ غير ذلك أحيانا؛ لئلا يظن الجاهل أنه لا يجزئ غيره.
وأما صاحب الهداية من الأحناف، فذكر أن علة الكراهة هجران الباقي، وإيهام التفضيل.
وقول الطحاوي يناسب قول صاحب المحيط، فإنه خص الكراهة بمن يراه حتما لا يجزئ غيره، أو يرى القراءة بغيره مكروهة فائدتان.
الأولى لم أر في شيء من الطرق التصريح بأنه صلى الله عليه وسلم سجد لما قرأ سورة تنزيل السجدة في هذا المحل، إلا في كتاب الشريعة لابن أبي داود من طريق أخرى عن سعيد بن جبير، عن ابن عباس قال: "قدمت على رسول الله صلى الله عليه وسلم يوم الجمعة في صلاة الفجر، فقرأ سورة فيها سجدة، فسجد الحديث، وفي إسناده من ينتظر في حاله".
وللطبراني في الصغير من حديث علي أن النبي صلى الله عليه وسلم سجد في صلاة الصبح في تنزيل السجدة لكن في إسناده ضعف.
الثانية قيل الحكمة في اختصاص يوم الجمعة بقراءة سورة السجدة، قصد السجود الزائد حتى إنه يستحب لمن لم يقرأ هذه السورة بعينها أن يقرأ سورة غيرها فيها سجدة قد عاب ذلك على فاعله غير واحد من العلماء، ونسبهم صاحب الهدى إلى قلة العلم، ونقص المعرفة لكن عند ابن أبي شيبة بإسناد قوي =

ص -17- 13- وفي الباب عن ابن عباس، وابن مسعود وعلي وغيرهم ولفظ ابن مسعود عند الطبراني يديم ذلك.
قيل: والحكمة من قراءتهما الإشارة على ما فيهما من ذكر خلق آدم، وأحوال يوم القيامة؛ لأن ذلك كان ويقع يوم الجمعة ذكره ابن دحية، وقال غيره بل قصد السجود الزائد.
14- وأخرج ابن أبي شيبة عن ابراهيم النخعي أنه قال: يستحب أن يقرأ في صبح يوم الجمعة بسورة فيها سجدة.
15- وأخرج أيضا عنه أنه قرأ سورة مريم.
16- وأخرج ابن عون قال: كانوا يقرأون في الصبح يوم الجمعة بسورة فيها سجدة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= عن إبراهيم النخعي أنه قال: يستحب أن يقرأ في الصبح يوم الجمعة بسورة فيها سجدة، وعنده من طريقه أيضا أنه فعل ذلك، فقرأ سورة مريم.
ومن طريق ابن عون قال: كانوا يقرأون في الصبح يوم الجمعة بسورة فيها سجدة.
وعنده من طريقه أيضا قال: وسألت محمدا يعني ابن سيرين عنه فقال: لا أعلم به بأسًا.
وقال النووي مقياس مذهبنا أنه يكره في الصلاة إذا قصده، وقد أفتى ابن عبد السلام قبله بالمنع، وببطلان الصلاة بقصد ذلك.
قال صاحب المهمات: مقتضى كلام القاضي حسين الجواز.
وقال الفاروقي في فوائد المهذب: لا تستحب قراءة سجدة غير تنزيل، فإن ضاق الوقت عن قراءتها قرأ بما أمكن منها ولو بآية السجدة منها.
ووافقه ابن أبي عصرون في كتاب الانتصار وفيه نظر.
وانظر كذلك ألفاظ الحديث المختلفة، والتعليق عليها في الترمذي رقم 520 والبيهقي 3/ 201 -النسائي الجمعة باب 37- عبد الرزاق رقم 2731 و5706، 5236.
- ابن كثير 6/ 360 -القرطبي 14/ 84- مسند أحمد 1/ 340.
- الحلية 7/ 183.
- مجمع الزوائد 2/ 169.

ص -18- الخصوصية الخامسة: أن صلاة الصبح أفضل الصلوات عند الله
 17- أخرج سعيد بن منصور في سننه عن ابن عمر أنه قعد جمران في صلاة الصبح، فلما جاء قال: ما شغلك عن هذه الصلاة أما علمت أن أوجه الصلاة عند الله غداة الجمعة من يوم الجمعة في جماعة المسلمين.
18- وأخرجه البيهقي في الشعب مصرحا برفعه بلفظ: أن أفضل الصلاة عند الله صلاة الصبح يوم الجمعة في جماعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
18- حديث ابن عمر رضي الله عنهما روي بألفاظ متقاربة.
اللفظ الأول روى الطبراني في الكبير بلفظ أن أفضل الصلاة عند الله صلاة الصبح يوم الجمعة في جماعة، انظر كنز العمال رقم 19307.
اللفظ الثاني رواه الديلمي بلفظ أفضل الأعمال عند الله صلاة الصبح يوم الجمعة في جماعة انظر كنز العمال رقم 19308.
اللفظ الثالث رواه أبو نعيم في الحلية، والبيهقي في الشعب بلفظ أفضل الصلوات عند الله تعالى صلاة الصبح يوم الجمعة في جماعة انظر كنز العمال رقم 19299.

ص -19- 19- وأخرج البزار والطبراني عن أبي عبيدة ابن الجراح، قال: قال رسول الله صلى الله عليه وسلم: "ما من الصلوات صلاة أفضل من صلاة الفجر يوم الجمعة في الجماعة، وما أحسب من شهدها منكم إلا مغفورا له".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
19- قال البزار: حدثنا عبد الله بن أحمد بن شبوية، وأحمد بن منصور قالا: ثنا سعيد بن الحكم ثنا يحيى بن أيوب عن عبيد الله بن خزعلة علي بن يزيد عن القاسم، عن أبي أمامة عن أبي عبيدة بين الجراح، عن النبي صلى الله عليه وسلم قال: "إن أفضل الصلوات صلاة الصبح يوم الجمعة في جماعة، وما أحسب من شهدها منكم إلا مغفورا له" قال البزار: تفرد به أبو عبيدة فيما أعلم انظر كشف الأستار 1/ 298، وقال الهيثمي في مجمع الزوائد 2/ 168: رواه البزار والطبراني في الكبير والأوسط كلهم من رواية عبيد الله بن زهر عن علي بن يزيد، وهما ضعيفان.
انظر ميزان الاعتدال 3/ 6 ترجمة عبيد الله بن زحر.

الخصوصية السادسة: صلاة الجمعة
 واختصاصها بركعتين، وهي في سائر الأيام أربع.

ص -20- الخصوصية السابعة: أنها تعدل حجة
 20- أخرج حميد بن زنجويه في فضائل الأعمال، والحافظ ابن أبي أسامة في مسنده عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "الجمعة حج المساكين".
21- وأخرج ابن زنجويه عن سعيد بن المسيب، قال: "للجمعة أحب إلي من حجة تطوع".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
20- كشف الخفاء 1/ 400- الفوائد المجموعة ص437- تذكرة 114- كنز العمال 21032، 21031- إتحاف السادة المتقين 9/ 152- الأحياء 4/ 133
قال العجلوني: رواه القضاعي عن ابن عباس رضي الله عنهما، ورفعه وفي لفظ الفقراء بدل المساكين وفي سنده مقاتل ضعيف، وعزاه في الدرر لابن أبي أسامة في مسنده، وقال الصغاني: موضوع وروى الديلمي عن ابن عمر رفعه "الدجاج غنم فقراء أمتي والجمعة حج فقرائها وفي كنز العمال رقم 21031 بلفظ الجمعة حج المساكين، وعزاه لابن زنجويه في ترغيبه، والقضاعي وبرقم 21032 بلفظ الجمعة حج الفقراء، وعزاه للقضاعي وابن عساكر، وقال الشوكاني: لا أصل له.

الخصوصية الثامنة: الجهر فيها
وصلوات النهار سرية.

الخصوصية التاسعة: قراءة الجمعة والمنافقين فيها
 22- أخرج مسلم عن أبي هريرة، قال: سمعت النبي صلى الله عليه وسلم يقرأ في الجمعة بسورة الجمعة، وإذا جاءك المنافقون.
23- وأخرجه الطبراني في الأوسط بلفظ بالجمعة يحرض بها المؤمنين، وفي الثانية بسورة المنافقين يفزع بها المنافقين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
22- قال النووي في شرح مسلم 2/ 529 "ط/ الشعب"، فيه استحباب قراءتها بكمالها فيها، وهو مذهبنا ومذهب آخرين.
قال العلماء: الحكمة في قراءة الجمعة اشتمالها على وجوب الجمعة، وغير ذلك من أحكامها، وغير ذلك مما فيها من القواعد، والحث على التوكل والذكر وغير ذلك.
وقراءة سورة المنافقين لتوبيخ حاضريها منهم، وتنبيههم على التوبة وغير ذلك مما فيها من القواعد؛ لأنهم ما كانوا يجتمعون في مجلس أكثر من اجتماعهم فيها.
23- مجمع الزوائد 2/ 191، عن أبي هريرة رضي الله عنه، قال: كان رسول الله صلى الله عليه وسلم ما يقرأ في صلاة الجمعة بالجمعة، فيحرض به المؤمنين وفي الثانية بسورة المنافقين، فيقرع به المؤمنين قال الهيثمي: رواه الطبراني في الأوسط وإسناده حسن، ومحمد بن عمار هو الوازعي، وهو وشيخه عبد الصمد من أهل الرأي، وثقهما ابن حبان.

ص -21- الخصوصية العاشرة والحادية عشرة والثانية عشرة والثالثة عشرة اختصاصها بالجماعة، وبأربعين وبمكان واحد من البلد، وبإذن السلطان أو اشتراطا كما هو مقرر في كتب الفقه:
24- وأقوى ما رأيته للاختصاص بأربعين ما أخرجه الدارقطني في سننه عن جابر بن عبد الله رضي الله عنه، قال: قضت السنة أن في كل أربعين فما فوق ذلك جمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
24- الدارقطني 2/ 3، 4، والحديث أخرجه أيضا البيهقي، وفيه عبد العزيز بن عبد الرحمن قال أحمد: اضرب على حديثه، فإنها كذب أو موضوعة.
وقال النسائي ليس بثقة، وقال الدارقطني: منكر الحديث وقال ابن حبان: لا يجوز الاحتجاج، وقال البيهقي: هذا الحديث لا يحتج بمثله.
وقال عبد الحق في أحكامه: لا يصح في عدد الجمعة شيء.
وقال الحافظ ابن حجر: وقد وردت عدة أحاديث تدل على الاكتفاء بأقل من أربعين.
وكذلك قال السيوطي: لم يثبت في شيء من الأحاديث تعيين عدد مخصوص.
انظر تلخيص الحبير 2/ 55، وذهب الراية 2/ 197.

ص -22- الخصوصية الرابعة عشرة: اختصاصها بإرادة تحريق من تخلف عنها
 25- أخرج الحاكم، وقال: صحيح على شرط الشيخين عن ابن مسعود رضي الله عنه أن النبي صلى الله عليه وسلم، قال لقوم يتخلفون عن الجمعة: "لقد هممت أن آمر رجلا يصلي بالناس، ثم أحرق على قوم يتخلفون عن الجمعة بيوتهم".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
25- مستدرك الحاكم 1/ 292.
والحديث في البيهقي 3/ 172، وعزاه لمسلم، وهو كما قال فقد رواه مسلم في صحيحه في كتاب المساجد ومواضع الصلاة باب "42" فضل صلاة الجماعة، وبيان التشديد في التخلف عنها حديث رقم 254، ولفظه عن عبد الله بن مسعود أن النبي صلى الله عليه وسلم، قال لقوم يتخلفون عن الجمعة: "لقد هممت أن آمر رجلا يصلي بالناس، ثم أحرمه على رجال يتخلفون عن الجمعة في بيوتهم".
وقال النووي رحمه الله 2/ 297 و268 "ط/ الشعب" في هذا الحديث أن الإمام إذا عرض له شغل ليستخلف من يصلي بالناس، وإنما باتيانهم بعد إقامة الصلاة؛ لأنه بذلك ؟؟؟ يتحقق مخالفتهم وتخلفهم، فيتوجه باللوم عليهم وفيه جواز الانصراف بعد إقامة الصلاة لعذر.

الخصوصية الخامسة عشرة: الطبع على قلب من تركها
 26- أخرج مسلم عن ابن عمر وأبي هريرة، قالا: قال رسول الله صلى الله عليه وسلم: "لينتهين أقوام عن ودعهم الجمعات، أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
26- مسلم بشرح النووي 2/ 516، وقال النووي: قوله ودعهم أي تركهم وفيه أن الجمعة فرض عليهم، ومعنى الختم الطبع والتغطية قالوا في قوله تعالى: {خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ}، أي طبعه ومثله "الرين"، فقيل: الرين اليسير من الطبع والطبع اليسير من الإقفال، والإقفال أشدها.
قال القاضي: اختلف المتكلمون في هذا اختلافا كثيرا، فقيل: هو إعدام اللطف وأسباب الخير.
وقيل: هو خلق الكفر في صدورهم، وهو قول أكثر متكلمي أهل السنة.
وقال غيرهم: هو الشهادة عليهم، وقيل: هو علامة جعلها الله تعالى في قلوبهم لتعرف بها الملائكة من يمدح ومن يذم.

ص -23- 27- وأخرج أبو داود والترمذي، وحسنه والحاكم وصححه، وابن ماجه عن أبي الجعد الضمري أن رسول الله صلى الله عليه وسلم، قال: "من ترك ثلاث جمع تهاونا بها طبع الله على قلبه".
28- وأخرج الحاكم وابن ماجه، عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم، قال: "من ترك الجمعة ثلاثا من غير ضرورة طبع الله على قلبه".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
27- الترمذي 500- ابن ماجه 1125- البيهقي 3/ 172 و247 و248 موارد الظمآن رقم 554- الدولابي 1/ 22- شرح السنة 4/ 213- القرطبي 18/ 105، 106- المستدرك 2/ 488- مسند أحمد 3/ 332- مجمع الزوائد 2/ 192- مشكل الآثار 4/ 230.
وقال الترمذي: حديث أبي الجعد حديث حسن، وقال ابن حجر في التلخيص 2/ 52: وصححه ابن السكن من هذا الوجه.
- أبو داود رقم 1052.
28- ابن ماجه 1126- المستدرك 1/ 280- مشكل الآثار 4/ 230
وقال ابن حجر في التلخيص: حديث جابر رضي الله عنه رواه النسائي، وابن ماجه وابن خزيمة والحاكم، وقال الدارقطني: أنه أصح من حديث أبي الجعد.

ص -24- 29- وأخرج سعيد بن منصور عن أبي هريرة، قال: من ترك ثلاث جمع من غير علة طبع الله على قلبه، وهو منافق.
30- وأخرج عن ابن عمر قال: من ترك ثلاث جمع متعمدا من غير علة ختم الله على قلبه بخاتم النفاق.
31- وأخرج الأصبهاني في الترغيب عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من ترك الجمعة من غير عذر لم يكن لها كفارة دون يوم القيامة".
32- وأخرج عن سمرة قال: قال رسول الله صلى الله عليه وسلم: "احضروا لجمعة وادانوا من الإمام، فإن الرجل يتخلف عن الجمعة، فيتخلف عن الجنة وأنه لمن أهلها".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
30- حديث ابن عمر رضي الله عنهما عزاه ابن حجر في التلخيص 2/ 53 للطبراني في الأوسط انظر مجمع الزوائد 2/ 193، وقال الهيثمي: رواه الطبراني في
الأوسط، وفيه جماعة لم أجد من ترجمهم ولفظه: "ألا هل عسى أحد منكم أن
يتخذ الصبة من الغنم على رأس ميلين، أو ثلاثة تأتي الجمعة، فلا يشهدها ثلاثا، فيطبع الله على قلبه".
32- البيهقي 3/ 238- الطبراني في الكبير 7/ 249- مجمع الزوائد 2/ 177 وقال الهيثمي: رواه الطبراني في الصغير 1/ 125، وفيه الحكم بن عبد الملك وهو
ضعيف.
- الترغيب والترهيب 1/ 503.
- مسند أحمد 5/ 10.
- المطالب العالية رقم 591.
- علل الحديث رقم 587.
والحديث رواه أبو داود 1108 عن سمرة رضي الله عنه بلفظ: احضروا الذكر وادنوا من الإمام، فإن الرجل لا يزال يتباعد حتى يؤخر في الجنة، وإن دخلها.
وفي الهامش قال المحقق: وفي إسناده انقطاع، ولكن الحديث حسنه الألباني في سلسلة الأحاديث الصحيحة حديث رقم 365، وانظر المستدرك 1/ 289.

ص -25- الخصوصية السادسة عشرة: مشروعية الكفارة لمن تركها
 33- أخرج أحمد وأبو داود والنسائي والحاكم، وابن ماجه عن سعيد بن جبير، عن النبي صلى الله عليه وسلم قال: "من ترك الجمعة من غير عذر، فليتصدق بدينار، فإن لم يجد فبنصف دينار".
34- وأخرج أبو داود عن قدامة بن وبرة قال: قال رسول الله صلى الله عليه وسلم: "من فاتته الجمعة من غير عذر، فليتصدق بدرهم أو نصف درهم، أو صاع حنطة أو نصف صاع".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
33- الحديث رواه أبو داود حديث رقم 1053 ومسند أحمد 815، 14 والنسائي 3/ 89 والحاكم 1/ 280 وابن ماجه 1135 عن عنترة بن جندب رضي الله عنه، وليس عن سعيد بن جبير كما في حديث الباب ويبدو أنه تصحيف.
والحديث رواه البغوي كذلك في شرح السنة 4/ 316.
34- أبو داود رقم 1054.

ص -26- الخصوصية السابعة عشرة: الخطبة - الخصوصية الثامنة عشرة: الإنصات
 35- روى الشيخان عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم "إذا
ــــــــــــــــــــــــــــــــــــــــــــــــــ
35- الحديث في شرح السنة 4/ 258، وقال البغوي: هذا حديث متفق على صحته، وقال: اتفق أهل العلم على كراهية الكلام، والإمام يخطب وإن تكلم غيره، فلا ينكر إلا بالإشارة.
وقال ابن شهاب: خروج الإمام يقطع الصلاة وكلامه يقطع الكلام، ومعناه أن أحدا لا يبتدئ الصلاة ممن هو في المسجد بعد خروج الإمام حتى لا يفوته أول الخطبة، ولا بأس بالكلام ما لم يبتدئ الإمام الخطبة.
والحديث في الموطأ 1/ 103.
وفي البخاري فتح الباري 2/ 414، 415.
وفي ابن حجر قال ابن خزيمة: المراد بالإنصات السكوت عن مكالمة الناس دون ذكر الله، وتعقب بأنه يلزم منه جواز القراءة، والذكر حال الخطبة، فالظاهر أن المراد السكوت مطلقا، ومن فرق احتاج إلى دليل، ولا يلزم من تجويز التحية لدليلها الخاص جواز الذكر مطلقا.
ونقل صاحب المغني الاتفاق على أن الكلام الذي يجوز في الصلاة يجوز في الخطبة كتحذير الضرير من البئر، وعبارة الإمام الشافعي رحمه الله، وإذا خاف على أحد لم أر بأسا إذا لم يفهم عنه بالإيماء أن يتكلم.
وقد استثنى من الإنصات في الخطبة ما إذا انتهى الخطيب إلى كل ما يشرع مثل الدعاء للسلطان مثلًا.
بل جزم صاحب التهذيب بأن الدعاء للسلطان مكروه، وقال النووي: محله ما إذا جازف، وإلا فالدعاء لولاة الأمور مطلوب، ومحل الترك إذا لم يخف الضرر، وإلا فيباح للخطيب إذا خشي على نفسه، والله أعلم.
وقال النووي في شرح مسلم 2/ 502 في الحديث النهي عن جميع أنواع الكلام حال الخطبة، ونبه بهذا على ما سواه؛ لأنه إذا قال: أنصت وهو في الأصل أمر بمعروف، وسماه لغوا فيسيره من الكلام أولى، وإنما طريقه إذا أراد النهي عن غيره عن الكلام أن يشير إليه بالسكوت إن فهمه، فإن تعذر فهمه فلينهه بكلام مختصر، ولا يزيد على أقل ممكن.
واختلف العلماء في الكلام هل هو حرام، أو مكروه كراهة تنزيه؟ =

ص -27- قلت لصاحبك: أنصت يوم الجمعة والإمام يخطب، فقد لغوت".
36- وأخرج مسلم عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من توضأ يوم الجمعة فأحسن الوضوء، ثم أتى المعة فاستمع وأنصت غفر له ما بينه وبين الجمعة، وزيادة ثلاثة أيام، ومن مس الحصى فقد لغا".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= وهما قولان للشافعي:
قال القاضي: قال مالك: وأبو حنيفة والشافعي، وعامة العلماء يجب الإنصات للخطبة.
وحكى عن النخعي والشعبي، وبعض السلف أنه لا يجب إلا إذا تلي فيها القرآن.
ونقل ابن حجر في الفتح 2/ 415 أن ابن عبد البر، وروى عن الشعبي وناس قليل أنهم كانوا يتكلمون إلا من حين قراءة الإمام في الخطبة خاصة، قال ابن عبد البر: وفعلهم في ذلك مردود عند أهل العلم، وأحسن أحوالهم أن يقال: إنه لم يبلغهم الحديث.
قال النووي: واختلفوا إذا لم يسمع الإمام هل يلزمه الإنصات كما لو سمعه؟ فقال الجمهور: يلزمه.
وقال النخعي وأحمد وأحد قول الشافعي: لا يلزمه.
وقوله صلى الله عليه وسلم: "والإمام يخطب" دليل على أن وجوب الإنصات، والنهي عن الكلام إنما هو في حال الخطبة، وهذا مذهبنا ومذهب الجمهور ومالك، وقال أبو حنيفة: يجب الإنصات بخروج الإمام.
36- مسلم النووي 2/ 510، 511.
قال النووي: قوله صلى الله عليه وسلم: "فاستمع وأنصت"، هما شيئان متمايزان، وقد يجتمعان فالاستماع الإصغاء، والإنصات السكوت، ولهذا قال تعالى: {وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا} [الأعراف: 204].
وقوله صلى الله عليه وسلم: "وزيادة ثلاثة أيام"، هو بنصب زيادة على الظرف. =

ص -28- 37- وأخرج أبو داود عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم قال:
 "من اغتسل يوم الجمعة ومس من طيب امرأته إن كان لها، ولبس من صالح ثيابه، ثم لم يتخط رقاب الناس، ولم يلغ عند الموعظة كانت كفارة لما بينهما، ومن لغا وتخطا رقاب الناس كانت له ظهرا".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= قال العلماء: معنى المغفرة له ما بين الجمعتين، وثلاثة أيام أن الحسنة بعشر أمثالها، وصار يوم الجمعة الذي فعل فيه هذه الأفعال الجميلة من معنى الحسنة التي تجعل بعشر أمثالها، قال بعض أصحابنا: والمراد بما بين الجمعتين من صلاة الجمعة، وخطبتها إلى مثل الوقت من الجمعة الثانية حتى تكون سبعة أيام بلا زيادة ولا نقصان، ويضم إليها ثلاثة فتصير عشرة.
قوله صلى الله عليه وسلم: "ومن مس الحصا لغا"، فيه النهي عن مس الحصا وغير من أنواع العبث في حالة الخطبة.
وفيه إشارة إلى إقبال القلب والجوارح على الخطبة.
والمراد باللغو هنا الباطل المذموم المردود.
وقال البغوي رحمه الله في شرح السنة 4/ 260.
واختلفوا في رد السلام، وتشميت العاطس حالة الخطبة فرخص فيه بعضهم وهو قول أحمد وإسحاق وأحد قولي الشافعي، وكره بعضهم من التابعين وغيرهم، وهو قول سعيد بن المسيب.
37- أبو داود رقم 347 كتاب الطهارة باب الغسل يوم الجمعة.
والحديث رواه ابن خزيمة في صحيحه رقم 1810، وفي الهامش إسناده حسن.
وقال ابن خزيمة: إن في هذا الحديث دليل على أن اللغو والإمام يخطب إنما يبطل فضيلة الجمعة لا؛ لأنه يبطل الصلاة نفسها إبطالا يجب إعادتها.

ص -29- 38- وأخرج ابن ماجه، وسعيد بن منصور عن أبي بن كعب أن رسول الله صلى الله عليه وسلم قرأ يوم الجمعة سورة براءة، وهو قائم يذكر بأيام الله، وأبو الدرداء، وأبو ذر يغمرني، فقال: متى أنزلت هذه السورة إني لم أسمعها إلا الآن، فأشار إليه أن أسكت، فلما انصرفوا قال: سألتك متى أنزلت هذه السورة فلم تخبرني، فقال أبي: ليس لك من صلاتك اليوم إلا ما لغوت.
فذهب إلى رسول الله صلى الله عليه وسلم، فذكر ذلك له وأخبره بالذي قال أبي، فقال رسول الله صلى الله عليه وسلم: "صدق أبي".
39- وأخرج سعيد بن منصور عن أبي هريرة، قال: لا تقل سبحان الله، والإمام يخطب يوم الجمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
38- ابن ماجه 1111، وفيه أن رسول الله صلى الله عليه وسلم قرأ يوم الجمعة تبارك، وهو قائم... الحديث.
وفي الزوائد إسناده صحيح، ورجاله ثقات.
وحديث الباب في صحيح ابن خزيمة الحديث رقم 1807.
وفي الهامش إسناده صحيح لغيره، والحديث في مسند أحمد 5/ 143.
- البيهقي 3/ 220- مجمع الزوائد 2/ 185، 186، وقال الهيثمي: رواه أحمد والطبراني في الكبير، ورجال أحمد موثقون.
والحديث في الفتح الرباني 6/ 99، 100، وعزاه لابن ماجه وقال الشيخ الساعاتي رحمه الله: فيه جواز نهي المتكلم بالإشارة لا بالكلام.
وقال الغزالي رحمه الله في الإحياء 1/ 184، 185: الإسكات ينبغي أن يكون بإشارة أو رمي حصاة -وقال: وإن كان بعيدا عن الإمام، فلا ينبغي أن يتكلم في العلم وغيره بل يسكت؛ لأن ذلك يتسلسل، ويفضي إلى هينمة حتى ينتهي إلى المستمعين، ولا بجلس في حلقة من يتكلم، فمن عجز عن الاستماع بالبعد، فلينصت فهو المستحب، وإذا كانت تكره الصلاة في وقت خطبة الإمام، فالكلام أولى بالكراهية.

ص -30- 40- وأخرج عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "من تكلم يوم الجمعة والإمام يخطب، فهو كالحمار يحمل أسفارا، والذي يقول له: أنصت ليس له جمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
40- الحديث عزاه السيوطي رحمه الله لسعيد بن منصور، وهو في مسند أحمد 1/ 230، وقال الهيثمي في مجمع الزوائد 2/ 184، رواه أحمد والبزار والطبراني في الكبير، وفيه مجالد بن سعيد وقد ضعفه الناس، ووثقه النسائي في رواية، والحديث رواه الدولابي في الكنى 1/ 99.
والحديث ذكره ابن حجر في الفتح 2/ 414، وعزاه لأحمد والبزار، وقال: وله شاهد قوي في جامع حماد بن سلمة، عن ابن عمر.
قال العلماء: معناه لا جمعة له كاملة للإجماع على إسقاط فرض الوقت عنه.
وقال الشيخ الساعاتي رحمه الله في الفتح الرباني 6/ 98 بعد أن ذكر الحديث قال: شبه من لم يمسك عن الكلام بالحمار الحامل للأسفار يجامع عدم الانتفاع.
وظاهر قوله من تكلم يوم الجمعة المنع من جميع أنواع الكلام من غير فرق بين ما لا فائدة فيه وغيره، وقال: والحديث أورده الحافظ في بلوغ المرام أيضا، وقال رواه أحمد بإسناد لا بأس به قال: وهو يفسر حديث أبي هريرة في الصحيحين مرفوعا: "إذا قلت لصاحبك أنصت يوم الجمعة، والإمام يخطب فقد لغوت".
والحديث في الترغيب والترهيب 1/ 505.
والحاوي للفتاوى 1/ 406.
وتفسير ابن كثير 8/ 143، وعزاه لأحمد.
- وإتحاف السادة المتقين 3/ 268.
- كنز العمال 21213- المشكاة 1397 عزاه لأحمد.
وقال الألباني في الهامش: بإسناد ضعيف فيه مجالد، وهو ابن سعيد قال الحافظ في التقريب: ليس بالقوي وقد تغير بآخر عمره، ولذلك إشارة المنذري في الترغيب 1/ 505 إلى تضعيف الحديث.

ص -31- الخصوصية التاسعة عشرة: تحريم الصلاة عند جلوس الإمام على المنبر
 41- أخرج سعيد بن منصور، عن سعيد بن المسيب قال: خروج الإمام يقطع الصلاة، وكلامه يقطع الكلام.
42- وأخرج عن ثعلبة بن أبي مالك قال: كنا على عهد عمر بن الخطاب يوم الجمعة نصلي، فإذا خرج عمر تحدثنا، فإذا تكلم سكتنا.
قال النووي في شرح المهذب: فإذا جلس الإمام على المنبر حرم ابتداء صلاة النافلة، وإن كان في صلاة خففها بالإجماع، نقله الماوردي وغيره.
قال البغوي: سواء كان صلى السنة أم لا.
قال النووي: ويمتنع بمجرد جلوس الإمام على المنبر، ولا يتوقف على الآذان، نص عليه الشافعي والأصحاب.
فائدة:
43- قال سعيد بن منصور: حدثنا هشام أنبأني أبو معشر، عن محمد بن قيس أن رسول الله صلى الله عليه وسلم لما أمر سليكا أن يصلي ركعتين مسك عن الخطبة حتى فرغ منها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
41 و42- انظر التعليق على الحديث السابق برقم 35.

ص -32- الخصوصية العشرون: النهي عن الاحتباء وقت الخطبة
 44- روى أبو داود والترمذي وحسنه، والحاكم وصححه، وابن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
44- أبو داود رقم 1110.
الترمذي 514، وقال: حسن.
وفي إسناده سهل بن معاذ أبو أنس جهني مصري، ضعفه يحيى بن معين، وتكلم فيه غيره.
وأبو مرحوم هو عبد الرحيم بن ميمون، مولى لبني ليث مصري أيضا ضعفه ابن معين، وقال أبو حاتم: لا يحتج به توفي سنة 143.
والحبوة بالضم، ومثله الإحباء أن يقيم الجالس ركبتيه، ويسندهما إلى بطنه بثوب يجمعهما به على ظهره، ويشد عليهما، وقد يكون بيده عوضا عن الثوب، والنهي عنه؛ لأنه يجلب النوم.
وقال ابن الأثير في النهاية: نهي عنها؛ لأن الاحتباء يجلب النوم، فلا يسمع الخطبة، ويعرض طهارته للانتقاض والحديث رواه البيهقي 3/ 235، ورواه الإمام أحمد 30/ 439- الفتح الرباني 6/ 72، وقال الساعاتي رحمه الله: وقد اختلف الناس في ذلك، فقال بالكراهة قوم من أهل العلم كما قال الترمذي، وقال العراقي: ورد عن مكحول وعطاء، والحسن أنهم كانوا يكرهون أن يحتبوا والإمام يخطب يوم الجمعة، رواه ابن أبي شيبة في المصنف قال: ولكنه قد اختلف عن الثلاثة -يعني مكحول وعطاء والحسن-، فنقل عنهم القول بالكراهة، ونقل عنهم عدمها.
واستدلوا على الكراهة بحديث الباب، وحديث عبد الله بن عمرو بن العاص عند ابن ماجه، قال: "نهى رسول الله صلى الله عليه وسلم، عن الاحتباء يوم الجمعة يعني والإمام يخطب"، وفي إسناده بقية بن الوليد، وهو مدلس وقد رواه بالعنعنة عن شيخه عبد الله بن واقد قال العراقي: لعله من شيوخه المجهولين.
وبحديث جابر عن ابن عدي في الكامل: "أن النبي صلى الله عليه وسلم نهى عن الحبوة يوم الجمعة، والإمام يخطب، وفي إسناده عبد الله بن ميمون القداح، وهو ذاهب الحديث كما قال البخاري.
وذهب أكثر أهل العلم إلى عدم الكراهة، وقد ذكرهم السيوطي رحمه الله في حديث الباب، وروى عدم الكراهة أيضًا ابن أبي شيبة، عن سالم بن عبد الله والقاسم بن محمد، وعطاء وابن سيرين والحسن، وعمرو بن دينار وأبي الزبير وعكرمة بن خلدون المخزومي.

ص -33- ماجه، عن معاذ بن أنس أن رسول الله صلى الله عليه وسلم، نهى عن الحبوة يوم الجمعة والإمام يخطب، وأخرجه ابن ماجه من حديث ابن عمر.
وقال أبو داود: كان ابن عمر يحتبي والإمام يخطب، وكذلك أنس وجل الصحابة، والتابعين قالوا: لا بأس بها ولم يبلغني أن أحدا كرهه إلا عبادة بن نسي.
وقال الترمذي: كره قوم الحبوة وقت الخطبة، ورخص فهيا آخرون.
وقال النووي في شرح المهذب: لا تكره عند الشافعي ومالك، وأحمد والأوزاعي، وأصحاب الرأي وغيرهم، وكرهها بعض أهل الحديث للحديث المذكور.
وقال الخطابي: والمعنى فيها أنها تجلب النوم، فيعرض طهارته لنقض، وتمنع من استماع الخطبة.

الخصوصية الحادية والعشرون: نفي كراهة النافلة وقت الاستواء
 45- أخرج أبو داود، عن أبي قتادة عن النبي صلى الله عليه وسلم أنه كره الصلاة نصف النهار إلا يوم الجمعة، وقال: إن جهنم تسحر إلا يوم الجمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
45- أبو داود 1083، وقال أبو داود: وهو مرسل مجاهد أكبر من أبي الخليل، وأبو الخليل لم يسمع من أبي قتادة، ومعنى تسجر أي توقد تلخيص الحبير 1/ 189، وعزاه ابن حجر لأبي داود والأثرم، وقال: فيه ليث بن أبي سليم، وهو ضعيف قال الأثرم: قدم أحمد جابر الجعفي عليه في صحة الحديث إتحاف السادة المتقين 3/ 217 كنز العمال رقم 21036.

ص -34- الخصوصية الثانية والعشرون: لا تسجر جهنم في يومها
 للحديث المذكور.

الخصوصية الثالثة والعشرون: استحباب الغسل لها
 46- روى الشيخان عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "من جاء منكم الجمعة فليغتسل".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
46- فتح الباري 2/ 256 و357 وذكر ابن حجر سببا للحديث، فقال: ففي رواية إسماعيل بن أمية، عن نافع عن أبي عوانة، وقاسم بن أصبغ "كان الناس يغدون في أعمالهم، فإذا كانت الجمعة جاءوا وعليهم ثياب متفيرة، فشكوا ذلك لرسول الله صلى الله عليه وسلم، فقال: "من جاء منكم الجمعة فليغتسل".
ومنها ذكر محل القول، ففي رواية الحكم بن عتبة، عن نافع عن ابن عمر سمعت رسول الله صلى الله عليه وسلم على أعواد هذا المنبر بالمدينة يقول: ..." الحديث.
أخرجه يعقوب الجصاص في فوائده من رواية اليسع بن قيس عن الحكم، وطريق الحكم عن النسائي، وغيره من رواية شعبة عنه بدون هذا السياق بلفظ حديث الباب إلا قوله: "جاء"، فعنده "راح".
وكذا رواه النسائي من رواية إبراهيم بن طهمان، عن أيوب ومنصور، ومالك وثلاثتهم عن نافع.
ومنها ما يدل على تكرار ذلك، ففي رواية صخر بن جويرية، عن نافع عن أبي مسلم الكجن بلفظ: "كان إذا خطب يوم الجمعة قال: ..." الحديث.
ومنها زيادة في المتن، ففي رواية عثمان بن واقد، عن نافع عن أبي عوانة، وابن =

ص -35- 47- وأخرجا عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم، قال: "غسل الجمعة واجب على كل محتلم".
48- وأخرج الحاكم عن أبي قتادة، قال: سمعت الله صلى الله عليه وسلم يقول:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= خزيمة وابن حبان في صحاحهم بلفظ: "من أتى الجمعة من الرجال والنساء، فليغتسل، ومن لم يأتها، فليس عليه غسل"، ورجاله ثقات لكن قال البزار: أخشى أن يكون عثمان بن وقاد وهم فيه.
ومنها زيادة في المتن والإسناد أيضا أخرجه أبو داود، والنسائي، وابن خزيمة وابن حبان، وغيرهم من طريق مفضل بن فضالة بن عياش بن عباس القتباني، عن بكير بن عبد الله بن الأشج، عن نافع عن ابن عمر عن حفصة، قالت: قال رسول الله صلى الله عليه وسلم: "الجمعة واجبة على كل محتلم، وعلى من راح إلى الجمعة الغسل".
قال الطبراني في الأوسط: لم يروه عن نافع بزيادة حفصة إلا بكير، ولا عنه إلا عياش تفرد به مفضل، قلت: رواته ثقات فإن كان محفوظا، فهو حديث آخر ولا مانع من أن يسمعه ابن عمر من النبي صلى الله عليه وسلم، ومن غيره من الصحابة.
قال ابن دقيق العيد: في الحديث دليل على تعليق الأمر بالغسل بالمجيء، واستدل به لمالك في أنه يعتبر أن يكون الغسل متصلا بالذهاب، ووافقه الأوزاعي والليث، والجمهور قالوا: يجزئ من بعد الفجر.
وقال الأثرم: سمعت أحمد بن حنبل سئل عمن اغتسل، ثم أحدث هل يكفيه الوضوء، فقال: نعم ولم أسمع فيه أعلى من حديث ابن أبزى يشير إلى ما أخرجه ابن أبي شيبة بإسناد صحيح، عن سعيد بن عبد الرحمن بن أبزى، عن أبيه، وله صحبة "أنه كان يغتسل يوم الجمعة، ثم يحدث فيتوضأ ولا يعيد الغسل".
ومقتضى النظر أن يقال: إذا عرف أن الحكمة في الأمر بالغسل يوم الجمعة، والتنظيف رعاية للحاضرين من التأذي بالرائحة الكريهة، فمن خشي أن يصيبه في أثناء النهار ما يزيل تنظيفه استحب له أن يؤخر الغسل لوقت ذهابه.
47- فتح الباري 2/ 357.
48- المستدرك 1/ 282.

ص -36- "من اغتسل يوم الجمعة كان في طهارة إلى الجمعة الأخرى".
49- وأخرج الطبراني، عن عتيق أبي بكر الصديق، وعمران بن حصين قالا: قال رسول الله صلى الله عليه وسلم: "من اغتسل يوم الجمعة كفرت عنه ذنوبه وخطاياه، فإذا أخذ في المشي كتب له بكل خطوة عشرون حسنة، فإذا انصرف من الصلاة أجيز بعمل مائتي سنة".
50- وأخرج بسند رجاله ثقات عن أبي أمامة، عن النبي صلى الله عليه وسلم قال: "إن الغسل يوم الجمعة ليسل الخطايا من أصول الشعر استلالا".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
49- مجمع الزوائد 2/ 174، وقال الهيثمي: رواه الطبراني في الكبير والأوسط، وفيه الضحاك بن حمرة ضعفه ابن معين والنسائي، وذكره ابن حبان في الثقات.
50- مجمع الزوائد 2/ 174، وقال الهيثمي: رواه الطبراني في الكبير، ورجاله ثقات.

الخصوصية الرابعة والعشرون: أن للجماع فيه أجرين
 51- أخرج البيهقي في الشعب بسند ضعيف، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "أيعجز أحدكم أن يجامع أهله في كل جمعة، فإن له أجرين اثنين أجر غسله، وأجر غسل امرأته".
52- وأخرج سعيد بن منصور في سننه، عن مكحول أنه سئل عن الرجل يغتسل من الجنابة يوم الجمعة قال: من فعل ذلك كان له أجران.

ص -37- الخصوصية الخامسة والعشرون إلى التاسعة والعشرون: استحباب السواك والطيب، والدهن وإزالة الظفر والشعر
53- أخرج الشيخان، عن أبي سعيد الخدري، قال: أشهد على رسول الله صلى
الله عليه وسلم أن الغسل يوم الجمعة واجب على كل محتلم وأن يستن، وأن
يمس طيبا إن وجد.
54- وأخرج ابن أبي شيبة في النصف، عن رجل من الصحابة، عن النبي صلى الله عليه وسلم قال: "ثلاث حق على كل مسلم الغسل يوم الجمعة، والسواك ويمس من طيب إن كان".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
53- فتح الباري 2/ 364- مسلم الجمعة7.
قال ابن حجر: "يستن" أي يدلك أسنانه بالسواك، "وأن يمس طيبا إن وجد" أي إن وجد الطيب مسه، ويحتمل تعلقه بما قبله أيضا، وفي رواية مسلم، ويمس من
الطيب مايقدر عليه، وفي رواية ولو من طيب المرأة.
قال القاضي عياض: يحتمل قوله: "ما يقدر عليه" إرادة التأكيد ليفعل ما أمكنه ويحتمل إرادة الكثرة والأول أظهر، ويؤيده قوله: "ولو من طيب المرأة"؛ لأنه يكثر استعماله للرجل، وهو ما ظهر لونه وخفي ريحه، فإباحته للرجل لأجل عدم غيره يدل على تاكيد الأمر في ذلك، ويؤخذ من اقتصاره على المس الأخذ بالتخفيف في ذلك.
قال الزبير ابن المنير: فيه تنبيه على الرفق وعلى تيسير الأمر في التطيب بأن يكون بأقل ما يمكن، حتى إنه يجزئ مسه من غير تناول قدر ينقصه تحريضا على امتثال الأمر فيه. ا. هـ.
54- مسند أحمد 4/ 34.

ص -38- 55- وأخرج البخاري، عن سلمان قال: قال النبي صلى الله عليه وسلم: "لا يغتسل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
55- فتح الباري 2/ 370.
قال ابن حجر: قوله "ويتطهر ما استطاع من طهر"، المراد به المبالغة في التنظيف ويؤخذ من عطفه على الغسل أن إفاضة الماء تكفي في حصول الغسل، أو المراد به التنظيف بأخذ الشارب، والظفر والعانة، أو المراد بالغسل غسل الجسد، وبالتطهير غسل الرأس.
وقوله: "ويدهن" المراد به إزالة شعث الشعر به، وفيه إشارة إلى التزيين يوم الجمعة.
قوله: "أو يمس طيبا من طيب بيته"، أي إن لم يجد دهنا، ويحتمل أن يكون "أو" بمعنى الواو، وإضافته إل البيت تؤذن له بأن السنة أن يتخذ المراد لنفسه طيبا، ويجعل استعماله له عادة، فيدخره في البيت كذا قال بعضهم: بناء على أن المراد بالبيت حقيقته لكن في حديث عبد الله بن عمرو، عن أبي داود: "أو يمس من طيب امرأته"، فعلى هذا المعنى إن لم يتخذ لنفسه طيبا، فليستعمل من طيب امرأته، وهو موافق لحديث أبي سعيد الماضي ذكره، عن مسلم حيث قال فيه: "ولو من طيب المرأة"، وفيه أن بيت الرجل يطلق، ويراد به امرأته.
وقال ابن حجر: وفي هذا الحديث من الفوائد أيضا كراهة التخطي يوم الجمعة.
قال الشافعي رحمه الله: أكره التخطي إلا لمن لا يجد السبيل إلى المصلى إلا بذلك. ا. هـ. وهذا يدخل فيه الإمام، ومن يريد وصل الصف المنقطع إن أبى السابق من ذلك، ومن يريد الرجوع إلى موضعه الذي قام منه لضرورة.
وقال الإمام مالك رحمه الله: لا يكره التخطي إلا إذا كان الإمام على المنبر، وفيه مشروعية النافلة قيل: صلاة الجمعة لقوله صلى ما كتب له، ثم قال: ثم ينصت إلى الإمام إذا تكلم، فدل على تقدم ذلك على الخطبة، وقد بينه أحمد من حديث نبيشة الهذلي بلفظ: "فإن لم يجد الإمام خرج صلى ما بدا له". وفيه جواز النافلة نصف النهار يوم الجمعة، واستدل به على أن التبكير ليس من ابتداء الزوال؛ لأن خروج الإمام يعقب الزوال، فلا يسع وقتا يتنقل فيه، وتبين بمجموع ما ذكرنا =

ص -39- رجل يوم الجمعة، ويتطهر ما استطاع من طهر، ويتدهن من دهنه، ويمس من طيب بيته، ثم يخرج فلا يفرق بين اثنين، ثم يصلي ما كتب له ثم ينصت إذا تكلم الإمام إلا غفر له ما بينها، وبين الجمعة الأخرى.
56- وأخرج الحاكم، عن ابن عباس أن النبي صلى الله عليه وسلم، قال: "يوم الجمعة أيها الناس إذا كان هذا اليوم، فاغتسلوا وليمس أحدكم أطيب ما يجد من طيبه أو دهنه".
57- وأخرج البزار، والطبراني في الأوسط، والبيهقي في الشعب، عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقلم أظفاره، ويقص شاربه يوم الجمعة قبل أن يخرج إلى الصلاة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= أن تكفير الذنوب من الجمعة إلى الجمعة مشروط بوجود جميع ما تقدم من غسل، وتنظيف وتطيب أو دهن، ولبس أحسن الثياب، والمشي بالسكينة، وترك التخطي والتفرقة بين الاثنين، وترك الأذى والتنقل، والإنصات وترك اللغو.
ووقع في حديث عبد الله بن عمرو: "فمن تخطى أو لغا كانت له ظهرا"، ودل التقييد بعدم غشيان الكبائر على أن الذي يكفر من الذنوب هو الصغائر، فتحمل المطلقات كلها على هذا المقيد، وذلك أن معنى قوله: "ما لم تغش الكبائر"، أي فإنها إذا غشيت لا تكفر، وليس المراد أن تكفير الصغائر شرطه اجتناب الكبائر، إذ اجتناب الكبائر بمجرده يكفرها كما نطق به القرآن الكريم. ولا يلزم من ذلك أن لا يكفرها إلا اجتناب الكبائر، وإذا لم يكن للمرء صغائر تكفر رجى له أن يكفر عنه بمقدار ذلك من الكبائر، وإلا أعطي من الثواب بمقدار ذلك، وهو جاء في جميع ما ورد في نظائر ذلك، والله أعلم.
57- مجمع الزوائد 2/ 170، وقال الهيثمي: رواه الطبراني في الأوسط، والبزار وفيه إبراهيم بن قدامة قال البزار: ليس بحجة إذا تفرد بحديث، وقد تفرد بهذا وذكره ابن حبان في الثقات.
- كنز المال 18322.

ص -40- 58- وأخرج في الأوسط، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: "من قلم أظفاره يوم الجمعة، وقي من السوء إلى مثلها".
59- وأخرج سعيد بن منصور في سننه، عن راشد بن سعد قال: كان أصحاب رسول الله صلى الله عليه وسلم يقولون: من اغتسل يوم الجمعة واستاك، وقلم أظفاره وشاربه يوم الجمعة لم يمت من الماء الأصغر".
60- وأخرج سعيد بن منصور، وابن أبي شيبة عن حميد بن عبد الرحمن الحميري قال: كان يقال من قلم أظفاره يوم الجمعة أخرج الله منه داء، وأدخل فيه شفاء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
60- هذا الحديث في مجمع الزوائد 2/ 171، عن السيدة عائشة رضي الله عنها بلفظ: "من قلم أظفاره يوم الجمعة، وقي من السوء إلى مثلها"، وقال الهيثمي: رواه الطبراني في الأوسط، وفيه أحمد بن ثابت، ويلقب فرجونه وهو ضعيف.
أما حديث الباب، ففي مصنف عبد الرزاق الحديث رقم 5310، قال عبد الرزاق: عن رجل من أهل البصرة أن عبد الرحمن بن عبد الله، أخبره عن أبي حميد الحميري قال: قال رسول الله صلى الله عليه وسلم: "من قلم أظفاره يوم الجمعة أخرج الله منه الداء، وأدخل عليه الدواء".

الخصوصية الثلاثون: استحباب لبس أحسن الثياب
 61- أخرج أحمد، وأبو داود، والحاكم عن أبي سعيد، وأبي هريرة أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
61- شرح السنة 4/ 231، قال البغوي: يستن أي يستاك، وهو ذلك السن بالسواك، وفي الهامش رجاله ثقات أخرجه أحمد 3/ 81، وأبو داود رقم 343 المستدرك 1/ 283، وصححه ووافقه الذهبي، وهو كما قالا، فقد صرح ابن إسحاق بالتحديث عند أحمد والحاكم، فانتفت شبه تدليسه. =

ص -41- رسول الله صلى الله عليه وسلم قال: "من اغتسل يوم الجمعة، واستن ومس من طيب إن كان عنده، ولبس من أحسن ثيابه، ثم خرج حتى يأتي المسجد، فلم يتخط رقاب الناس، ثم ركع ما شاء الله أن يركع، وأنصت إذا خرج الإمام كانت كفارة ما بينها، وبين الجمعة التي كانت قبلها". وقال أبو هريرة: وزيادة ثلاثة أيام؛ لأن الله تعالى يقول: {مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا}.
62- وأخرج أحمد عن أبي أيوب الأنصاري، وأبي الدرداء والحاكم نحوه عن أبي ذر.
63- وأخرج البيهقي، عن جابر بن عبد الله قال: كان للنبي صلى الله عليه وسلم برد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= قال الخطابي: قارنه بين غسل الجمعة، وبين لبس أحسن ثيابه، ومسه للطيب يدل على أن الغسل مستحب كاللباس، والطيب وقوله: كانت كفارة لما بينها وبين جمتعته التي قبلها يريد بذلك ما بين الساعة التي تصلي فيها الجمعة إلى مثلها من الجمعة الأخرى؛ لأنه لو كان المراد ما بين الجمعتين على أن يكون الطرفان، وهما يوما الجمعة غير داخلين في العدد لكان لا يحصل من عدد المحسوب له أكثر من ستة أيام.
ولو أراد ما بينهما على معنى إدخال الطرفين فيه مبلغ العدد ثمانية، فإذا ضمت إليها الثلاثة الأيام المزيدة التي ذكرها أبو هريرة، صار جملتها إما أحد عشر يوما على أحد الوجهين، وإما تسعة أيام على الوجه الآخر، فدل على أن المراد به ما قلنا على سبيل التكسير لليوم ليستقيم الأمر في تكميل عدد العشرة.
وقد اختلف الفقهاء، فيمن أقر لرجل ما بين درهم إلى عشرة دراهم.
فقال أبو حنيفة: يلزمه تسعة دراهم.
وقال أبو يوسف: ومحمد يلزمه عشرة دراهم، ويدخل فيه الطرفان والواسطة.
وقال أبو ثور: لا يلزمه أكثر من ثمانية دراهم، ويسقط الطرفان.
وهو قول زفر: وهذا أغلب وجوه ما يذهب إليه أصحابه الشافعي. ا. هـ.
63- البيهقي 3/ 247.

ص -42- يلبسه في العيدين والجمعة.
64- وأخرج أبو داود عن سلام، أنه سمع رسول الله صلى الله عليه وسلم يقول: "ما على أحدكم إن وجد أن يتخذ ثوبين ليوم الجمعة، سوى ثوبي مهنته".
65- وأخرج ابن ماجه مثله من حديث عائشة، والبيهقي في الشعب مثله من حديث أنس.
66- وأخرج الطبراني في الأوسط، عن عائشة قالت: كان لرسول الله صلى الله عليه وسلم ثوبان يلبسهما في جمعته، فإذا انصرف طويناهما إلى مثله.
67- وأخرج في الكبير عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: "إن الله وملائكته يصلون على أصحاب العمائم يوم الجمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
64- أبو داود رقم 1078، وفي الهامش، وأخرجه ابن ماجه من حديث عبد الله بن سلام، عن رسول الله صلى الله عليه وسلم.
وذكر البخاري أن ليوسف بن عبد الله بن سلام صحبة، وذكر غيره أن له رؤية، وقوله: "سوى ثوبي مهنته" أي غير ما يلبسه في تبذله وعمله، والمهنة بكسر الميم، أو فتحها مع سكون الهاء.
66- مجمع الزوائد 2/ 176، وقال الهيثمي: رواه الطبراني في الصغير والأوسط، وسقط من الأصل بعض رجاله، ويدل علاى ذلك كلام الطبراني، فمن سقط الواقدي، وفيه كلام كثير.
67- مجمع الزوائد 2/ 176، وقال الهيثمي: رواه الطبراني في الكبير وفيه أيوب بن مدرك قال ابن معين: إنه كذاب قلت: قال الشيخ الكتاني رحمه الله في رسالته المسماة بالدعامة لمعرفة أحكام سنة العمامة ص9:
"وأخرج العقيلي في الضعفاء، وابن عدي في الكامل وقال: منكر والطبراني في الكبير، وأبو نعيم في الحلية والشيرازي في الألقاب من طريق أيوب بن مدرك الحنفي الشامي، عن مكحول عن أبي الدرداء مرفوعا أن الله وملائكته يصلون =

ص -43- ...........................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= على أصحاب العمائم يوم الجمعة".
وفي أخرى: إن لله ملائكة تستغفر للابسي العمائم يوم الجمعة، وأيوب بن مدرك
ضعيف، وقال ابن معين: ليس بشيء، وقال مرة: كذاب.
وقال النسائي: متروك له مناكير، ثم عد من مناكيره هذا الحديث.
وقال ابن حبان: روي عن مكحول نسخة موضوعة، ولذا أورده ابن الجوزي في الموضوعات، وأقره عليه السيوطي في الجمع، وغيره وقال في اللآلئ المصنوعة: لا أصل له تفرد به أيوب قال الأزدي: هو من وضعه كذبه يحيى بن معين، وتركه الدارقطني. ا. هـ. لكن اقتصر على تضعيفه الحافظان العراقي في تخريج أحاديث الأحياء، وابن حجر في تخريج الرافعي، وأورد في اللآلئ أيضا من طريق يحيى بن شبيب اليماني، عن حميد الطويل، عن أنس مرفوعا: "إن لله ملائكة موكلين بأبواب الجوامع يوم الجمعة يستغفرون لأصحاب العمائم البيض".
وقال: قال ابن الخطيب يحيى بن شبيب يحدث عن حميد الطويل، وغيره بأحاديث باطلة.
وأخرج الطبراني في معجمه الكبير من طريق بشر بن عون، عن بكار بن تميم عن
مكحول، عن واثلة بن الأسقع رفعه: "إن الله يبعث الملائكة يوم الجمعة على أبواب المسجد يصلون على أصحاب العمائم".
وقد عزى هذا الحديث في القوت والأحياء لوائلة، وقال العراقي: لم أره من حديثه مع أن الطبراني كما ترى أخرجه من حديثه، والكمال لله وحده.
وقد نص في القوت، والإحياء على استحباب العمامة يوم الجمعة، يعنيان للخطيب، والمصلين واستدلا بهذا الحديث.
قال في الإحياء: فإن أكربه الحر، فلا بأس أن ينزعها قبل الصلاة وبعدها، ولكن لا ينزعها في وقت السعي من النزل إلى الجمعة، ولا في وقت الصلاة، ولا عند صعود الإمام المنبر وفي خطبته.
وقال الكتاني رحمه الله في ص104: وكان صلى الله عليه وسلم من آدابه إذا كانت العمامة جديدة أن يكون أو لبسه لها يوم الجمعة لما أخرجه الخطيب في تاريخه وابن =

ص -44- الخصوصية الحادية والثلاثون: تبخير المسجد
 68- أخرج الزبير بن بكار في أخبار المدينة، من مرسل حسن بن علي بن حسين بن حسن، أن رسول الله صلى الله عليه وسلم أمر بإجمار المسجد يوم الجمعة.
69- وأخرج من مرسل مكحول، قال: قال رسول الله صلى الله عليه وسلم: "جنبوا مساجدكم صبيانكم ومجانينكم وشراءكم، وبيعكم، ورفع أصواتكم وسلاحكم، وجمروها في كل جمعة".
70- وأخرج ابن أبي شيبة، وأبو يعلى عن ابن عمر أن عمر كان يجمر المسجد في كل جمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= حبان، وأبو الشيخ وأبو الحسن بن الضحاك، عن أنس أنه صلى الله عليه وسلم: "كان إذا استجد ثوبا لبسه يوم الجمعة".
وقال ابن الحاج رحمه الله في المدخل كان صلى الله عليه وسلم يلبس يوم الجمعة برده الأحمر، ويعتم. ا. هـ.
وأصله للمحب الطبري في خلاصة السير له، ونصه وكان يلبس يوم الجمعة. إلخ.
وذكر صاحب المناهج السنية أنه صلى الله عليه وسلم، كان لا يصلي الجمعة إلى بعمامة حتى ذكر التقي الدين ابن فهد أنه كان إذا لم يجدها، وصل خرقا بعضها ببعض، ثم اعتم بها نقله في فتح القدير، وفي السيرة الشامية روى ابن عساكر، عن أبي هريرة رضي الله عنه من بعض أصحاب رسول الله صلى الله عليه وسلم قال: "ما خرج إلينا رسول الله صلى الله عليه وسلم يوم الجمعة، إلا وهو معتم وربما خرج في إزار ورداء، وإن لم تكن له عمامة وصل الخرق بعضها على بعض، واعتم بها ورواه ابن عدي عن عبد الله ابن عمير، وأبي هريرة قالا: فذكر الحديث قال ابن عساكر: هذا الإسناد أشبه، وكأن الأول عن أبي هريرة، وعن بعض أصحاب رسول الله صلى الله عليه وسلم، فسقطت الواو.

ص -45- الخصوصية الثانية والثلاثون: التبكير
 71- روى الشيخان عن أنس قال: كنا نبكر بالجمعة ونقيل بعد الجمعة.
72- وأخرج الشيخان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
71- فتح الباري 2/ 287 و428- ابن ماجه 1102- النسائي الجمعة باب 13، والحديث غير موجود في مسلم كما قال السيوطي رحمه، وبدليل أن ابن حجر رحمه الله في آخر كتاب الجمعة اتفق البخاري مع مسلم في تخريج أحاديثه ما عدا أحاديث، وذكر منها حديث أنس في صلاة الجمعة حين تميل الشمس، وحديثه في القائلة بعدها.
وقال ابن حجر في شرح الحديث المعني: أنهم كانوا يبدأون الصلاة قبل القيلولة بخلاف ما جرت به عادتهم في صلاة الظهر في الحر، فإنهم كانوا يقيلون، ثم يصلون لمشروعية الإبراد.
72- فتح الباري 2/ 366 و367- مسلم الجمعة 24.
قال ابن حجر رحمه الله في شرح الحديث قوله: "غسل الجنابة" بالنصب على أنه نعت لمصدر محذوف أي غسلا كغسل الجنابة، وهو قوله تعالى: {وَهِيَ تَمُرُّ مَرَّ السَّحَابِ}، وعند عبد الرزاق: "فاغتسل أحدكم كما يغتسل من الجنابة"، وظاهره أن التشبيه للكيفية لا للحكم، وهو قول الأكثر، وقيل فيه إشارة إلى الجماع يوم الجمعة ليغتسل فيه من الجنابة، والحكمة فيه أن تسكن نفسه في الرواح إلى الصلاة، ولا تمتد عينه إلى شيء يراه، وفيه حمل المرأة أيضا على الاغتسال ذلك اليوم، وعليه حمل قائله حديث: "من غسل واغتسل".
قال النووي: ذهب بعض أصحابنا إلى هذا، وهو ضعيف، أو باطل.
قوله: "ثم راح" زاد أصحاب الموطأ عن مالك "في الساعة الأولى". =

ص -46- .........................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= قوله: "فكأنما قرب بدنه"، أي تصدق بها متقربا إلى الله، وقيل: المراد أن للمبادر أول ساعة نظير ما لصاحب البدنة من الثواب ممن شرع له القربان؛ لأن القربان لم يشرع لهذه الأمة على الكيفية التي كانت للأمم السالفة، وفي رواية ابن جريج، عن عبد الرزاق "فله من الأجر مثل الجزور"، وظاهره أن المراد أن الثواب لو تجسد لكان قدر الجذور، وقيل: ليس المراد بالحديث إلا بيان تفاوت المغادرين إلى الجمعة، وأن نسبه الثاني من الأول نسبه البقرة إلى البدنة في القيمة مثلا: ويدل عليه أن في مرسل طاوس، عن عبد الرزاق "كفضل صاحب الجزور على صاحب البقرة، وفي رواية الزهري عند البخاري: "كمثل الذي يهدي بدنه"، فكأن المراد بالقربان في رواية الباب الإهداء إلى الكعبة.
قال الطيبي: في لفظ الإهداء إدماج معنى التعظيم للجمعة، وأن المبادرة إليها كمن ساق الهدي، والمراد بالبدنة البعير ذكرا كان أو اثنى، والهاء فيه للوحدة لا للتأنيث.
قوله: "دجاجة" استشكل التعبير في الدجاجة والبيضة بقوله في رواية الزهري: "كالذي يهدي"؛ لأن الهدي لا يكون منها.
وأجاب القاضي عياض تبعا لابن بطال بأنه لما عطفه على ما قبله أعطاه حكمه في اللفظ، فيكون من الأتباع كقوله: "متقلدا سيفا ومتقلدا رمحا".
وقال ابن دقيق العيد: قوله قرب بيضة، وفي الرواية الأخرى: "كالذي يهدي" يدل على أن المراد بالتقريب الهدي، وينشأ منه أن الهدي يطلق على مثل هذا حتى لو التزم هديا هل يكفيه ذلك، أو لا.
قوله: "فإذا خرج الإمام حضرت الملائكة يستمعون الذكر"، استنبط منه أن التبكير لا يستحب للإمام، قال: ويدخل للمسجد من أقرب أبوابه إلى المنبر.
قال ابن حجر: وما قاله غير ظاهر لإمكان أن يجمع بين الأمرين بأن يبكر،
ولا يخرج من المكان المعد له في الجامع إلا إذا كان حضر الوقت، أو يحمل على من ليس له مكان معد.
وزاد في رواية الزهري: "طووا صحفهم"، ولمسلم من طريقه: "فإذا جلس =

ص -47- اغتسل يوم الجمعة، ثم راح في الساعة الأولى، فكأنما قرب بدنه، ومن راح في الساعة الثانية، فكأنما قرب بقرة ومن راح في الساعة الثالثة، فكأنما قرب كبشا أقرن، ومن راح في الساعة الرابعة، فكأنما قرب دجاجة، ومن راح في الساعة الخامسة، فكأنما قرب بيضة، فإذا خرج الإمام حضرت الملائكة يستمعون الذكر".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= الإمام طووا الصحف، وجاءوا يستمعون الذكر"، وكأن ابتداء طي الصحف عند ابتداء خروج الإمام، وانتهاءه بجلوسه على المنبر، وهو أول سماعهم لذكر، والمراد به ما في الخطبة من المواعظ وغيرها.
وأول حديث الزهري: "إذا كان يوم الجمعة وقفت الملائكة على باب المسجد يكتبون الأول"، فالأول ونحوه في رواية "ابن عجلان"، عن "سمي"، عن النسائي وفي رواية العلاء، عن أبيه، عن أبي هريرة، عن أبي خزيمة: "على كل باب من أبواب المسجد ملكان يكتبان الول فالأول"، فكأن المراد بقوله في رواية الزهري: "على باب المسجد"، جنس الباب ويكون معه مقابلة المجموع بالمجموع، فلا حجة فيهخ لمن أجاز التعبير عن الاثنين بلفظ الجمع.
ووقع في حديث ابن عمر صفة الصحف المذكورة، أخرجه أبو نعيم في الحلية مرفوعا بلفظ: "إذا كان يوم الجمعة بعث الله ملائكة بصحف من نور، وأقلام من نور..." الحديث، وهو دال على أن الملائكة المذكورة غير الحفظة، والمراد بطي الصحف طي صحف الفضائل المتعلقة بالمبادرة إلى الجمعة دون غيرها من سماع الخطبة، وإدراك الصلاة والذكر والدعاء، والخشوع، ونحو ذلك، فإنه يكتبه الحافظان قطعًا.
وعن ابن خزيمة: "فيقول بعض الملائكة لبعض: ما حبس فلانا؟ فتقول: اللهم إن كان ضالا فاهده، وإن كان فقيرا فأغنه وأن كان مريضا فعافه".
وفي هذا الحديث من الفوائد غير ما تقدم:
الحض على الاغتسال يوم الجمعة وفضله.
وفضل التبكير إليها.

ص -48- 73- وأخرج البخاري، عن أبي هريرة أن رسول الله صلى الله عليه وسلم، قال: "إذا كان يوم الجمعة كان على كل باب من المسجد ملائكة يكتبون الأول، فالأول فإذا جلس الإمام طووا الصحف، وجاءوا يستمعون الذكر".
74- وأخرج ابن ماجه والبيهقي، عن ابن مسعود أنه أتى الجمعة، فوجد ثلاثة سبقوه، فقال رابع أربعة سعيد أني سمعت رسول الله صلى الله عليه وسلم يقول: "إن الناس يجلسون من الله يوم القيامة على قدر رواحهم إلى الجمعات الول والثاني والثالث".
قال البيهقي: قوله من الله أي من عرشه وكرامته.
75- وأخرج سعيد بن منصور عن ابن مسعود، قال: باكروا بالغداة في الدنيا إلى الجمعات، فإن الله يبرز لأهل الجنة يوم الجمعة على كثيب من كافور أبيض، فيكون الناس منه في الدنو كغدوهم في الدنيا إلى الجمعة.
76- وأخرج حميد بن زنجويه في فضائل الأعمال عن القاسم بن مخمرة قال: إذا راح الرجل إلى المسجد كانت خطاه بخطوة درجة، وبخطوة كفارة، وكتب له بكل إنسان جاء بعد قيراط قيراط.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= وأن الفضل المذكور إنما يحصل لمن جمعهما.
وفيه أن مراتب الناس في الفضل بحسب أعمالهم.
وأن القليل من الصدقة غير محتقر في الشرع.
وأن التقرب بالإبل أفضل من التقرب بالبقر، وهو بالاتفاق الهدى، واستدل به على أن الجمعة تصح قبل الزوال.
74- ابن ماجه رقم 1094، وقال في الزوائد: في إسناده مقال، عبد الحميد هذا هو ابن عبد العزيز، وإن أخرج له مسلم في صحيحه، فإنما أخرج له مقرونا بغيره، فقد كان شديد الإرجاء داعيا إليه لكن وثقه الجمهور، وأحمد وابن معين وداود، والنسائي ولينه أبو حاتم، وضعفه ابن أبي حاتم، وباقي رجال الإسناد ثقات، فالإسناد حسن.
ولم أجد الحديث في البيهقي، ويبدو أنه في شعب الإيمان، وليس في السفن والحديث في كنز العمال رقم 21047، وعزاه لابن ماجه فقط.

ص -49- الخصوصية الثالثة والثلاثون: لا يستحب الإبراد بها في شدة الحر بخلاف سائر الأيام
 77- أخرج البخاري عن أنس كان النبي صلى الله عليه وسلم إذا اشتد الحر أبرد بالصلاة بغير الجمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
77- نص الحديث عن البخاري في فتح الباري 2/ 388 "كان النبي صلى الله عليه وسلم إذا اشتد البرد بكر بالصلاة، وإذا اشتد الحر أبرد بالصلاة"، يعني الجمعة.
وكلمة بغير المذكورة عند السيوطي رحمه الله لها نفس الرسم الإملائي لكلمة يعني، فيبدو والله أعلم أنه تصحيف والحديث في البيهقي 3/ 191.
وقال ابن حجر في قوله "يعني الجمعة": احتمال أن تكون من كلام التابعي، أو من دونه وهو ظن ممن قاله، والتصريح عن أنس في رواية حميد الماضية أنه كان يبكر بها مطلقا من غير تفضيل، ويؤيده الرواية المعلقة الثانية، فإن فيها البيان بأن قوله "يعني الجمعة"، إنما أخذه قائله مما فهمه من التسوية بين الجمعة والظهر عند أنس، حيث استدل لما سئل عن الجمعة بقوله كان يصلي الظهر.
وأوضح من ذلك رواية الإسماعيلي من طريق أخرى عن ؟؟؟ ولفظه "سمعت أنسا، وناداه يزيد الضبي يوم الجمعة: يا أبا حمزة قد شهدت الصلاة مع رسول الله صلى الله عليه وسلم، فكيف كان يصلي الجمعة، فذكره ولم يقل بعده يعني الجمعة.

الخصوصية الرابعة والثلاثون: تأخير الغداء والقيلولة عنها
 78- أخرج الشيخان عن سهل بن سعد قال: ما كنا نقيل ولا نتغدى إلا بعد الجمعة.
79- وأخرج البخاري عنه قال: كنا نصلي مع النبي صلى الله عليه وسلم، ثم تكون القائلة.
80- وأخرج سعيد بن منصور عن محمد بن سيرين قال: كان يكره النوم قبل الجمعة، ويقال فيه قولا شديدا، وكانوا يقولون مثله مثل سرية أخفقوا، وتدري ما أخفقوا لم يصيبوا شيئًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
78- فتح الباري 2/ 428- مسلم الجمعة 30.
79- فتح الباري 2/ 28؛ قال ابن حجر: يعني أنهم كانوا يتشاغلون عن الغداء، والقائل بالتهيؤ للجمعة ثم بالصلاة، ثم ينصرفون فيتداركون ذلك.
وقال البغوي في شرح السنة 4/ 241 قول "نقيل" من القيلولة، وهي نوم نصف النهار.
وقال الأزهري القيلولة والمقيل عند العرب: الاستراحة نصف النهار، وإن لم يكن مع ذلك نوم بدليل قوله سبحانه وتعالى: {وَأَحْسَنُ مَقِيلًا} "الفرقان/ 24" والجنة لا نوم فيها.

ص -51- الخصوصية الخامسة والثلاثون: تضعيف أجر الذاهب إليها بكل خطوة أجر سنة
 81- أخرج أحمد والأربعة والحاكم عن أوس بن أوس الثقفي، قال: سمعت رسول الله صلى الله عليه وسلم يقول: من غسل يوم الجمعة، واغتسل ثم بكر ابتكر ومشي ولم يركب ودنا من الإمام، واستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها وقيامها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
81- المستدرك 1/ 282، 283- البيهقي 3/ 229 -شرح السنة 4/ 236- مسند أحمد 4/ 9، 104- سنن أبي داود رقم 345 الطهارة باب الغسل يوم الجمعة، وقال الخطابي: "غسل واغتسل وبكر وابتكر اختلف الناس في معناهما، فمنهم من ذهب إلى أنه من الكلام المظاهر الذي يراد به التوكيد، ولم تقع المخالفة بين المعنيين لاختلاف اللفظين، وقال: ألا تراه يقول في هذا الحديث "ومشى ولم يركب"، ومعناهما واحد، وإلى هذا ذاهب الأثرم صاحبه أحمد.
وقال بعضهم: قوله غسل معناه غسل الرأس خاصة.
وذلك؛ لأن العرب لهم لمم وشعور، وفي غسلها مؤونة، فأفرد ذكر غسل الرأس من أجل ذلك، وإلى هذا ذهب مكحول.
وقوله واغتسل معناه غسل سائر الجسد، وزعم بعضهم أن قوله: غسل معناه أصاب أهله قبل خروجه إلى الجمعة ليكون أملك لنفسه، واحفظ في طريقه لبصره.
قال: ومن هذا قول العرب: "فحل غسلة إذا كان كثير الضراب وقوله: وبكر وابتكر زعم بعضهم أن معنى بكر أدرك باكورة الخطبة، وهي أولها، ومعنى ابتكر قدم في الوقت.
وقال ابن الأنباري: معنى بكر: تصدق قبل خروجه وتأول في ذلك ما روي في الحديث قوله: "باكروا بالصدقة فإن البلاء لا يتخطاها"، والحديث في ابن ماجه رقم 1087 والترمذي 416، وقال: حسن -النسائي 3/ 97.
وقوله: "ولم يلغ"، قال البغوي في شرح السنة 4/ 238.
يريد لم يتكلم؛ لأن الكلام في وقت الخطبة لغو بدليل قوله صلى الله عليه وسلم: "إذا قلت لأخيك انصت، والإمام يخطب فقد لغوت، ويروى من مسم الحصا فقد لغا"، يعني قد تكلم وقيل: لغا عن الصواب أي مال عنه، وقيل: أي خاب وقوله سبحانه وتعالى: {لا يَسْمَعُونَ فِيهَا لَغْوًا} "الواقعة/ 25" أي كلاما مطرحا، والغي أي أسقط.
فاللغو كل ما ينبغي أن يلغى ويسقط.
وفيه ثلاث لغات لغا يلغو، والغي يلغى ولغى يلغي.
وقول تعالى: {وَالْغَوْا فِيهِ} "فصلت/ 26"، من لغا إذا تكلم بما لا محصول له قال سلمال: إياكم وملغاة أول الليل.
يريد اللغو الباطل.

ص -52- 82- وأخرج أحمد بسند صحيح نحوه عن ابن عمر.
83- وصح في فضائل الأعمال عن يحيى بن يحيى الغساني قال: قال رسول الله صلى الله عليه وسلم: "مشيك إلى المسجد وانصرافك إلى أهلك في الأجر سواء".
84- وأخرج سعيد بن منصور نحوه من مرسل الزهري، ومكحول والطبراني في
الأوسط من حديث أبي بكر الصديق في حديث: "وإذا أخذ في المشي إلى الجمعة كان له بكل خطوة عمل عشرين سنة"، وسنده ضعيف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
83- بنحوه في البيهقي 3/ 229.

الخصوصية السادسة والثلاثون: لها أذانان وليس ذلك لصلاة غيرها إلا الصبح
 85- أخرج البخاري عن السائب عن يزيد قال: كان النداء يوم الجمعة، أوله إذا جلس الإمام على المنبر على عهد رسول الله صلى الله عليه وسلم، وأبي بكر وعمر، فلما كان عثمان وكثر الناس زاد النداء الثاني على الزوراء، فثبت الأمر على ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
85- فح الباري 2/ 393.
- شرح السنة 4/ 344 و345- مسند أحمد 3/ 450.
- أبو داود 1087- الترمذي 516- النسائي 3/ 100، 101.
- ابن ماجه 1135.
والزوراء موضع بالسوق بالمدينة.
وقال ابن حجر وفي رواية ابن إسحاق عند ابن خزيمة، وابن ماجه بلفظ "زاد النداء الثالث على دار في السوق يقال لها: الزوراء وفي روايته عند الطبراني "فأمر بالنداء الأول على دار يقال لها: الزوراء، فكان يؤذن عليها فإذا جلس على المنبر أذن مؤذنه الأول، فإذا نزل أقام الصلاة، وفي رواية له من هذا الوجه فأذن =

ص -53- الخصوصية السابعة والثلاثون: الاشتغال بالعبادة حتى يخرج الخطيب
 85- مكرر -نقدم فيه أثر ثعلبة بن مالك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= بالزوراء قبل خروجه ليعلم الناس أن الجمعة قد حضرت، والذي يظن أن الناس أخذوا بفعل عثمان في جميع البلاد، إذ ذاك لكونه خليفة مطاع الأمر... ".
ثم قال: وتبين بما مضى أن عثمان رضي الله عنه أحدثه لإعلام الناس بدخول وقت الصلاة قياسا على بقية الصلوات، فألحق الجمعة بها وأبقى خصوصيتها بالأذان بين يدي الخطيب.
وأما ما أحدث الناس قبل الجمعة من الدعاء إليها بالذكر، والصلاة على النبي صلى الله عليه وسلم، فهو في بعض البلاد دون بعض، واتباع السلف الصالح أولى.
85 مكرر -سبق برقم 42.

الخصوصية الثامنة والثلاثون: قراءة الكهف
 86- أخرج الحاكم والبيهقي عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم قال: من قرأ سورة الكهف يوم الجمعة أضاء له من النور فيما بينه، وبين البيت العتيق.
87- وأخرج عن خالد بن معدان قال: من قرأ سورة الكهف قبل أن يخرج الإمام كانت له كفارة فيما بينه وبين الجمعة، وبلغ نورها البيت العتيق.
88- وأخرج ابن مردويه عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم من قرأ سورة الكهف يوم الجمعة سطح له نور من تحت قدمه إلى عنان السماء يضيء له يوم القيامة، وغفر له ما بين الجمعتين.
89- وأخرج الضياء في المختارة عن علي، قال: قال رسول الله صلى الله عليه وسلم: من قرأ الكهف يوم الجمعة، فهو معصوم إلى ثمانية أيام، وإن خرج الدجال عصم منه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
86- البيهقي 3/ 246 -المستدرك 2/ 368.
88- الترغيب والترهيب 1/ 513- كنز العمال 2605.
89- كنز العمال ررقم 2606.

ص -54- الخصوصية التاسعة والثلاثون: قراءة الكهف ليلتها
 90- أخرج الدارمي في مسنده عن أبي سعيد الخدري، قال: من قرأ سورة الكهف ليلة الجمعة أضاء له من النور فيما بينه، وبين البيت العتيق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
90- البيهقي 3/ 349 عن أبي سعيد الخدري بلفظ: "من قرأ سورة الكهف في يوم الجمعة أضاء له من النور ما بين الجمعتين.
وقال البيهقي: ورواه يزيد بن مخلد بن يزيد عن هشيم، وقال في متنه: "أضاء له من النور ما بينه، وبين البيت العتيق ورواه سعيد بن منصور، عن هشيم فوقفه على أبي سعيد، وقال: "ما بينه وبين البيت العتيق".
وبمعناه رواه الثوري عن أبي هاشم موقوفًا.
ورواه يحيى بن كثير عن شعبة، عن أبي هاشم بإسناده أن النبي صلى الله عليه وسلم، قال: "من قرأ سورة الكهف كما أنزلت كانت له نورا يوم القيامة".
والحديث في مجمع الزوائد 1/ 239 بنحوه، وفيه زيادة وقال الهيثمي: رواه الطبراني في الأوسط، ورجاله رجال الصحيح إلا أن النسائي قال بعد تخريجه في اليوم والليلة: هذا خطأ والصواب موقوفا، ثم رواه من رواية الثوري، وغندر عن شعبة موقوفا.

ص -55- الخصوصية الأربعون: قراءة الإخلاص والمعوذتين والفاتحة بعدها.
91- أخرد أبو عبيد وابن الضريس في فضائل القرآن عن أسماء بنت أبي بكر قالت: من صلى الجمعة ثم قرأ بعدها قل هو الله أحد والمعوذتين، والحمد سبعا سبعا حفظ من مجلسه ذلك إلى مثله.
92- وأخرج سعيد بن منصور عن محول، قال: من قرأ فاتحة الكتاب والمعوذتين، وقل هو الله أحد سبع مرات يوم الجمعة قبل أن يتكلم كفر.
عنه ما بين الجمعتين، وكان معصومًا.
93- وأخرج حميد بن زنجويه في فضائل الأعمال، عن ابن شهاب قال: من قرأ قل هو الله أحد، والمعوذتين بعد صلاة الجمعة حين يسلم الإمام قبل أن يتكلم سبعا سبعا كان مضمونا هو وماله، وولده من الجمعة إلى الجمعة.

الخصوصية الحادية والأربعون: قراءة الكافرين والإخلاص من مغرب ليلتها
 94- أخرد البيهقي في سننه عن جابر بن سمرة، قال: كان النبي صلى الله عليه وسلم يقرأ في صلاة المغرب ليلة الجمعة قل يا أيها الكافرون، وقل هو الله أحد، وكان يقرأ في صلاة العشاء الآخرة ليلة الجمعة سورة المنافقين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
94- البيهقي 3/ 201- شرح السنة 3/ 81، وفي الهامش رواه ابن حبان في الثقات 2/ 104 من طريق سعيد بن سماك بن حرب عن أبيه، قال: لا أعلمه إلا عن جابر، فذكره.
وصوب ابن حبان إرساله، وسعيد بن سماك قال: فيه ابن أبي حاتم متروك الحديث.
واعتمده الحافظ في الفتح، وقال: والمحفوظ أنه قرأ بهما في الركعتين بعد المغرب.

ص -56- الخصوصية الثانية والأربعون: قراءة سورة الجمعة والمنافقين في عشاء ليلتها
للحديث المذكور.

الخصوصية الثالثة والأربعون: منع التحلق قبل الصلاة
 95- أخرج أبو داود من طريق عمرو بن شعيب، عن أبيه عن جده أن النبي صلى الله عليه وسلم نهى عن الحلق قبل الصلاة يوم الجمعة.
قال البيهقي: يكره التحلق في المسجد إذا كانت الجماعة كثيرة، والمسجد صغير، وكان فيه منع المصلين عن الصلاة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
95- أبو داود رقم 1079 قال الخطابي الحلق: مكسورة الحاء مفتوحة اللام جماعة الحلقة، وكان بعض مشايخنا يرويه أنه نهى عن الحلق بسكون اللام، وأخبرني أنه بقي أربعين سنة لا يحلق رأسه قبل الصلاة يوم الجمعة، فقلت له: إنما هو الحلق جماع الحلقة، وإنما كره الاجتماع قبل الصلاة للعلم والمذاكرة، وأمر أن يشتغل بالصلاة، وينصت للخطبة والذكر، فإذا فرغ منها كان الاجتماع والتحلق بعد ذلك، فقال: فرجت عني وجزاني خيرا، وكان من الصالحين رحمه الله.
والحديث في الترمذي برقم 322 بلفظ: "أنه نهى عن تناشد الأشعار في المسجد، وعن البيع والاشتراء فيه، وأن يتحلق الناس يوم الجمعة قبل الصلاة". وقال حسن وعمرو بن شعيب: هو ابن محمد بن عبد الله بن عمرو بن العاص قال محمد بن إسماعيل -البخاري-: رأيت أحمد وإسحاق وذكر غيرهما يحتجون بحديث عمرو بن شعيب.
ولأحمد شاكر رحمه كلام طيب عن عمرو بن شعيب، فلينظر في هامش الترمذي 2/ 140، 141، 142، 143، 144.
والحديث في سنن النسائي المساجد باب 22- ابن أبي شيبة 2/ 137.

ص -57- الخصوصية الرابعة والأربعون: تحريم السفر فيه قبل الصلاة
 96- أخرج ابن أبي شيبة عن حسان بن عطية، قال: من سافر يوم الجمعة دعي عليه أن لا يصاحب، ولا يعان على سفره.
97- وأخرج الخطيب في رواية مالك بسند ضعيف عن أبي هريرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
97- الإحياء 1/ 189، وعزاه العراقي الدارقطني في الأفراد من حديث ابن عمر، وفيه ابن لهيعة، وقال: غريب، والخطيب في الرواة، عن مالك من حديث أبي هريرة بسند ضعيف.
ونص كلام الغزالي رحمه الله في الإحياء: "أن يجعل يوم الجمعة للآخرة، فيكف فيه عن جميع أشغال الدنيا، ويكثر فيه من الأوراد ولا يبتدئ فيه السفر، فقد روى "أنه من سافر في ليلة الجمعة دعا عليه ملكاه"، وهو بعد طلوع الفجر حرام إلا إذا كانت الرفقة تفوت.
وانظر تلخيص الحبير 2/ 66، وقال ابن حجر رحمه الله بعد أن ذكر حديث الباب:
"وفي مقابلة ما رواه أبو داود في المراسيل، عن الزهري أنه أراد أن يسافر يوم الجمعة ضحوة، فقيل له ذلك فقال: "إن النبي صلى الله عليه وسلم سافر يوم الجمعة".
وروى الشافعي عن عمر أن رجلا على هيئة السفر، فسمعه يقول: لولا أن اليوم جمعة لخرجت، فقال عمر: اخرج فإن الجمعة لا تحبس عن سفر.
وروى سعيد بن منصور، عن صالح بن كيسان أن أبا عبيدة بن الجراح =

ص -58- .....................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= سافر يوم الجمعة، ولم ينتظر الصلاة.
وفي مصنف عبد الرزاق باب السفر يوم الجمعة.
5536- عن ابن سيرين أن عمر بن الخطاب رأى رجلًا عليه ثياب السفر بعدما قضى الجمعة، فقال: ما شأنك قال: أردت سفرا، فكرهت أن أخرج حتى أصلي، فقال له عمر: إن الجمعة لا تمنعك السفر ما لم يحضر وقتها.
5537- عبد الرزاق عن الثوري، عن الأسود بن قيس عن أبيه، قال: أبصر عمر بن الخطاب رجلا عليه أهبة السفر، فقال الرجل: إن اليوم يوم الجمعة، ولولا ذلك لخرجت فقال عمر: إن الجمعة لا تحبس مسافرا، فاخرج ما لم يحن الرواح.
5538- عبد الرزاق عن ابن التيمي، عن محمد بن عمر، عن صالح بن كيسان قال: خرج أبو عبيدة في بعض أسفاره بكرة يوم الجمعة، ولم ينتظر الصلاة.
5539- عبد الرزاق، عن معمر عن عبيد الله بن عمر أن سالم بن عبد الله خرج من مكة يوم الجمعة.
5540- عن عبد الرزاق، عن الثوري، عن ابن أبي ذئب، عن صالح بن كثير عن الزهري، قال: خرج رسول الله صلى الله عليه وسلم مسافرا يوم الجمعة ضحى قبل الصلاة.
5541- عبد الرزاق عن معمر، قال: سألت يحيى بن أبي كثير هل يخرج الرجل يوم الجمعة؟ فكرهه، فجعلت أحدثه بالرخصة فيه، فقال لي: قل ما خرج رجل يوم الجمعة إلا رأى ما كره، ولو نظرت في ذلك وجدته كذلك.
5542- عبد الرزاق قال أخبرنا ابن المبارك عن الأوزاعي، عن حسان بن عطية قال: إذا سافر الرجل يوم الجمعة دعا عليه النهار ألا يعان على حاجته ولا يصاحب في سفره، قال الأوزاعي: وأخبرني رجل عن ابن المسيب، أنه قال: السفر في يوم الجمعة بعد الصلاة.
5543- عبد الرزاق عن ابن جريج، قال قلت: أبلغك أنه كان يقال: إذا أمسى في قرية جامعة من ليلة الجمعة، فلا يذهب حتى يجمع؟ قال: إن ذلك ليكره، قلت: فمن يوم الخميس؟ قال: لا ذلك النهار فلا يضره.
5544- عبد الرزاق عن ابن جريج قال: أخبرني أبو بكر عن بعض بني سعد أنه سمعه يزعم أنه سمع ابن أبي وقاص، يقول: "كان يصلي الصبح يوم الجمعة بالمدينة، ثم يركب إلى قصره بالعقيق، ولا يجمع وبين ذلك دون البريد، أو نحو منه.

ص -59- مرفوعًا من سافر يوم الجمعة دعا عليه ملكان أن لا يصاحب في سفره، ولا تقضى له حاجة.
98- وأخرج الدينوري في المجالسة، عن سعيد بن المسيب أن رجلا أتاه يوم الجمعة يودعه لسفر، فقال له: لا تعجل حتى تصلي، فقال: أخاف أن تفوتني أصحابي، ثم عجل فكان سعيد يسأل عنه، حتى قدم قوم، فأخبروه أن رجله انكسرت، فقال سعيد: إني كنت أظن أن سيصيبه ذلك.
99- وأخرج عن الأوزاعي، قال: كان عندنا صياد، فكان يخرج في الجمعة لا يمنعه أداء الجمعة من الخروج، فخسف به وببغلته، فخرج الناس، وقد ذهبت بغلته في الأرض، فلم يبق منها إلا أذناها وذنبها.
100- وأخرج ابن أبي شيبة، عن مجاهد أن قوما خرجوا في سفر حين حضرت الجمعة، فاضطرم خباهم نارا من غير نار يرونها.

الخصوصية الخامسة والأربعون: فيه تكفير الآثام
 101- أخرج ابن ماجه، عن أبي هريرة، قال رسول الله صلى الله عليه وسلم: "الجمعة إلى الجمعة كفارة لما بينهما ما لم تغش الكبائر".
102- وأخرج الحاكم عن سليمان، قال: قال رسول الله صلى الله عليه وسلم: "أتدري ما يوم الجمعة قال: الله ورسوله أعلم؟ قال: هو اليوم الذي جمع الله فيه بين أبويكم لا يتوضأ عبد، فيحسن الوضوء، ثم يأتي المسجد لجمعة إلا كانت كفارة لما بينها، وبين الجمعة الأخرى".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
101- ابن ماجه 1086، وفي شعب الإيمان للبيهقي عن أبي بكر "الجمعة إلى الجمعة، والصلوات الخمس كفارات لما بينهن ما اجتنبت الكبائر، الغسل يوم الجمعة كفارة، والمشي إلى الجمعة كل قدم منها كعمل عشرين سنة، فإذا فرغ من صلاة الجمعة أجيز يعمل مائتي سنة" انظر كنز العمال رقم 21090.
وفي كنز العمال أيضا رقم 21089، عن أبي بكر الجمعة إلى الجمعة، والصلوات الخمس كفارات لما بينهن لمن اجتنب الكبائر"، رواه محمد بن نصر.
102- المستدرك 1/ 277، وقال: صحيح ووافقه الذهبي -كنز العمال رقم 21196- مسند أحمد 5/ 439، بلفظ قال سلمان الفارسي رضي الله عنه: قال لي النبي صلى الله عليه وسلم: "أتدري ما يوم الجمعة"، قلت: هو اليوم الذي جمع الله فيه أباكم قال: "لكن أدري ما يوم الجمعة لا يتطهر الرجل فيحسن طهوره، ثم يأتي الجمعة فينصت حتى يقضي الإمام صلاته إلا كان كفارة له ما بينه، وبين الجمعة المقبلة ما اجتنبت المقتلة"، وذكره ابن كثير في التفسير 2/ 236، وعزاه للإمام أحمد في المسند وبنحوه في البخاري، وهو كما قال انظر البخاري 2/ 9 "ط/ الشعب"، وفي الفتح الرباني 6/ 45 قال الشيخ الساعاتي رحمه الله: أورده الهيثمي في مجمع الزوائد بزيادة، وذلك الدهر كله بعد قوله ما اجتنبت المقتلة، وفيه وهو الذي جمع الله فيه أبوك أو أبويك، وقال روى النسائي بعضه، ورواه الطبراني في الكبير، وإسناده حسن.
ومعنى المقتلة يعني الكبائر التي تسبب لصاحبها الهلاك، والوقوع تحت طائلة العقاب.

ص -60- الخصوصية السادسة والأربعون: الأمان من عذاب القبر لمن مات يومها، أو ليلتها
 103- أخرج أبو يعلى عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "من مات يوم الجمعة، وقي عذاب القبر".
104- وأخرج البيهقي في كتاب عذاب القبر، عن عكرمة بن خالد المخزومي قال: من مات يوم الجمعة، أو ليلة الجمعة ختم الله له بخاتم الإيمان، ووقي عذاب القبر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
103- مسند أبي حنيفة صفحة 58.
وفي مسند حبيب 3/ 13 بلظ من مات يوم الجمعة أجير من عذاب القبر.

ص -61- الخصوصية السابعة والأربعون: الأمان من فتنة القبر لمن مات يومها، أو ليلتها، فلا يسأل في قبره
 105- أخرج الترمذي وحسنه، والبيهقي وابن أبي الدنيا وغيرهم عن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
105- الترمذي 1074- كنز العمال 21045- مشكاة المصابيح 1367-مسند أحمد 2/ 169- الترغيب والترهيب 4/ 373- مشكل الآثار 1/ 108، 109- تذكرة القرطبي 1/ 188، وذكر حديث الترمذي ونقل كلام الترمذي، قال الترمذي: هذا حديث حسن غريب، وليس إسناده بمتصل بربيعة بن سيف، إنما يروى عن عبد الرحمن الحبلي عن عبد الله بن عمرو، ولا تعرف لربيعة بن سيف سماعا من عبد الله بن عمرو.
قال القرطبي: قد خرجه أبو عبد الله الترمذي في نوادر الأصول متصلا، عن ربيعة بن سيف الإسكندري عن عياض بن عقبة الفهري، عن عبد الله بن عمرو، قال: سمعت رسول الله صلى الله عليه وسلم قال: "من مات يوم الجمعة، أو ليلة الجمعة وقاه الله فتنة القبر"، وأخرجه علي بن معبد عنه -أعني عبد بن عمرو- قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من مات يوم الجمعة، أو ليلة الجمعة وقي فتنة القبر"، وأخرجه أبو نعيم الحافظ من حديث محمد بن المنكدر، عن جابر رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "من مات ليلة الجمعة، أو يوم الجمعة أجير من عذاب القبر، وجاء يوم القيامة، وعليه طابع الشهداء"، وقال غريب من حديث جابر، ومحمد تفرد به عن عمر بن موسى الوجيهي، وهو مدني فيه لين عن محمد عن جابر.
والحديث بنحوه في مصنف عبد الرزاق رقم 5595 عن ابن شهاب.
ورقم 5596 عن عبد الله بن عمرو.
ورقم 5597 عن المطلب بن عبد الله بن حنطب.

ص -62- ابن عمرو، قال: قال رسول الله صلى الله عليه وسلم: "ما من مسلم يموت ليلة الجمعة، أو يوم الجمعة إلا وقاه الله فتنة القبر".
وفي لفظ إلا برئ من فتنة القبر، وفي لفظ إلا وقي الفتان.
قال الحكيم الترمذي: وحكمته أنه انكشف الغطاء عما له عند الله؛ لأن جهنم لا تسجر في هذا اليوم، وتغلق فيه أبوابها، ولا يعمل فيه سلطانها ما يعمل في سائر الأيام، فإذا قبض الله فيه عبدا كان دليلا لسعادته وحسن مآبه، وأنه لم يقبض في هذا اليوم العظيم إلا من كتب له السعادة عنده، فلذلك يقيه فتنة القبر؛ لأن سببها إنما هو تمييز المنافق من المؤمن.

الخصوصية الثامنة والأربعون: رفع العذاب عن أهل البرزخ فيه
 قال اليافعي في روض الرياحين: بلغنا أن الموتى لم يعذبوا ليلة الجمعة تشريفا لهذا الوقت.
قال: ويحتمل ذلك بعصاة المسلمين دون الكفار.

الخصوصية التاسعة والأربعون: اجتماع الأرواح فيه
 106- أخرج ابن أبي الدنيا والبيهقي في الشعب، عن رجل من آل عاصم الجحدري، أن رأى عاصمًا الجحدري في النوم، فقال له: أنا في روضة من رياض الجنة أنا ونفر من أصحابي نجتمع كل ليلة جمعة، وصبيحتها إلى أبي بكر بن عبد الله المزني، فنتلاقى أخباركم قلت: هل تعلمون بزيارتنا قال: نعلم بها عشية الجمعة، ويوم الجمعة كله ويوم السبت إلى طلوع الشمس، قلت: وكيف ذلك دون الأيام كلها قال: لفضل يوم الجمعة وعظمه.

ص -63- الخصوصية الخمسون: أنه سيد الأيام
 107- روى مسلم عن أبي هريرة أن النبي صلى الله عليه وسلم قال: "خير يوم طلعت عليه الشمس يوم الجمعة، فيه خلق آدم، وفيه أدخل الجنة، وفيه أخرج منها، ولا تقوم الساعة إلا في يوم الجمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
107- مسلم النووي 2/ 506 قال القاضي عياض: الظاهر أن هذه الفضائل المعدودة ليست لذكر فضيلة؛ لأن إخرلاج آدم وقيام الساعة لا يعد فضيلة، وإنما
هو بيان لما وقع فيه من الأمور العظام، وما سيقع ليتأهب العبد فيه بالأعمال الصالحة لنيل رحمة الله، ودفع نقمته.
قال النووي، وقال أبو بكر بن العزى في كتابه الأحوذي في شرح الترمذي: الجميع من الفضائل، وخروج آدم من الجنة هو سبب وجود الذرية، وهذا النسل العظيم، ووجود الرسل والأنبياء والصالحين، والأولياء ولم يخرج منها طردا بل لقضاء أوطار، ثم يعود إليها.
وأما قيام الساعة، فسبب لتعجيل جزاء الأنبياء والصديقين والأولياء، وغيرهم وإظهار كرامتهم وشرفهم.
وفي هذا الحديث فضيلة يوم الجمعة، ومزيته على سائر الأيام، وفيه دليل لمسألة غريبة حسنة، وهي: لو قال لزوجته: أنت طالق في أفضل الأيام وفيها وجهان لأصحابنا أصحها تطلق يوم عرفة، والثاني يوم الجمعة لهذا الحديث.
وهذا إذا لم يكن له نية.
فأما إن أراد أفضل أيام السنة، فيتعين يوم عرفة.
وإن أراد أفضل أيام الأسبوع، فيتعين الجمعة.
ولو قال: أفضل ليلة تعينت ليلة القدر، وهي عند أصحابنا والجمهور منحصرة في العشر الأواخر من رمضان، فإن كان هذا القول قبل مضي أول ليلة من العشر =

ص -64- 108- وأخرجه الحاكم بلفظ: سيد الأيام يوم الجمعة إلى آخره.
109- ولأبي داد نحوه وزاد فيه: تيب عليه، وفيه مات، وما من دابة إلا وهي مصيخة يوم الجمعة من حين تصبح حتى تطلع الشمس شفقا من الساعة إلا الجن والإنس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= طلقت في أول جزء من الليلة الأخيرة من الشهر، إن كان بعد مضي ليلة من العشر، أو أكثر لم تطلق إلا في أول جزء من مثل تلك الليلة في السنة الثانية.
وعلى قول من يقول هي منتقلة لا تطلق إلا في أول جزء من الليلة الأخيرة من الشهر، والله أعلم.
وانظر الحديث في البيهقي 3/ 251 -الأحياء 1/ 179- المشكاة 1359-الترغيب 1/ 590- البغوي 7/ 93- القرطبي 18/ 91- تفسير ابن كثير 1/ 15، 5/ 336- ابن خزيمة 1729 الإرواء 3/ 227- الدر المنصور 1/ 48 6/ 216- موارد الظمآن 1014- الترمذي 491- أبو داود الجمعة باب 1- النسائي الجمعة باب 4 وباب 44- تجريد التمهيد رقم 692- المستدرك 1/ 287- ابن عساكر 6/ 236- إتحاف السادة المتقين 3/ 216، 282- فتح الباري 2/ 460، 8/ 171- بدائع المتن رقم 425- شرح السنة 4/ 203، 307- كنز العمال 21050، 21051.
108- المستدرك 1/ 277- تاريخ البخاري الكبير 4/ 44- كشف الخفاء 1/ 557- الدر المنثور 6/ 218- ابن خزيمة 1728- مجمع الزوائد 2/ 163، 164- بدائع المتن 429- كنز العمال 21067، 21038، 21069، 21070، 21071- مسند أحمد 3/ 430.
109- أبو داود رقم 1046، وفيه وما من دابة إلا وهي مسيخة يوم الجمعة.
قال الخطابي: مسيخة معناه مصغية يقال: أصاخ وأساخ بمعنى واحد.
وقال غيره مسيخة: لغة في مصيخة، وهو اسم فاعل من الإصاخة بمعنى الاستماع، والمراد أنها منتظرة لقيام الساعة.

ص -65- 110- وأخرج ابن ماجه والبيهقي في الشعب، عن أبي لبابة بن عبد الله المنذر قال: قال رسول الله صلى الله عليه وسلم: "إن يوم الجمعة سيد الأيام، وأعظمها عند الله، وهو أعظم عند الله من يوم الأضحى، ويوم الفطر فيه خمس خلال خلق الله فيه آدم، وأهبط الله فيه آدم إلا الأرض، وفيه توفى الله آدم وفيه ساعة لا يسأل الله العبد فيها شيئا إلا أعطاها ما لم يسأل حراما، وفيه تقوم الساعة، ما من ملك مقرب ولا سماء ولا أرض، ولا رياح ولا جبال ولا بحر إلا وهن يشفقن من يوم الجمعة".
111- وأخرج سعيد بن منصور في سننه عن مجاهد قال: إذا كان يوم الجمعة، فزع البر والبحر، وما خلق الله من شيء إلا الإنسان.
112- وأخرج عبد الله بن أحمد في زوائد الزهد، عن أبي عمران الجوني قال: بلغنا أنه لم تأت ليلة الجمعة إلا أحدثت لأهل السماء فزعة.
فائدة:
في بعض كتب الحنابلة: اختلف أصحابنا هل ليلة الجمعة أفضل، أو ليلة القدر. فاختار ابن بطة، وجماعة أن ليلة الجمعة أفضل، وقال به أبو الحسن التميمي فيما عدا الليلة التي أنزل فيها القرآن، وأكثر العلماء على أن ليلة القدر أفضل. واستدل الأولون بحديث الليلة الغراء، والغرة من الشيء خياره، وبأنه جاء في فضل يومها ما لم يجئ ليوم ليلة القدر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
110- ابن ماجه 1084- كنز العمال 21061- الحلية 1/ 366.
- مشكاة 1363- الطبراني في الكبير 5/ 23.
الترغيب 1/ 490- كشف الخفاء 2/ 554.
وفي الزوائد قال البوصيري: إسناده حسن.

ص -66- وأجابوا عن قوله: "ليلة القدر خير من ألف شهر"، فإن التقدير خير من ألف شهر ليس فيها ليلة الجمعة، كما أن تقديرها عند الأكثرين خير من ألف شهر ليس فيها ليلة القدر.
وأيضا، فإن ليلة الجمعة باقية في الجنة؛ لأن في يومها تقع الزيارة إلى الله تعالى، وهي معلومة في الدنيا بعينها على القطع، وليلة القدر مظنون عينها، انتهى ملخصًا.

الخصوصية الحادية والخمسون: أنه يوم المزيد
 113- أخرج الشافعي في الأم عن أنس بن مالك قال: أتى جبريل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
113- الأم للشافعي كتاب الجمعة باب ما جاء في فضل الجمعة 1/ 185.
- إتحاف السادة المتقين 3/ 215، 10/ 553.
- الدر المنثور 6/ 108- تفسير ابن كثير 7/ 384.
- الضعفاء للعقيلي 1/ 292، 293 في ترجمة حمزة بن واصل المنقري عن قتادة عن أنس، وقال: مجهول الرواية وحديثه غير محفوظ.
وقال بعد أن ذكر الحديث ليس له من حديث قتادة أصل.
ثم قال: هذا حديث عثمان بن عمير أبو اليقظان، عن أنس حدثنيه جدي، ومحمد بن إسماعيل قال: حدثنا عارم أبو النعمان قال: حدثنا الصعق بن حزن عن علي بن الحكم، عن عثمان عن أنس قال: قال رسول الله صلى الله عليه وسلم: "أتاني جبريل بمثل المرآة البيضاء".
إلا أن حديث عثمان دون هذا التمام، وفي هذا كلام كثير ليس في حديث عثمان.
وانظر ميزان الاعتدال 1/ 608.
- وقال ابن كثير بعد أن ذكر الحديث هكذا أورده الإمام الشافعي في =

ص -67- بمرآة بيضاء، فيها نكتة إلى رسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: "ما هذه؟ قال: هذه الجمعة فضلت بها أنت وأمتك، فإن الناس لكم فيها تبع اليهود والنصارى، ولكم فيها خير وفيها ساعة لا يوافقها مؤمن يدعو الله بخير إلا استجيب له، وهو عندنا يوم المزيد. قال النبي صلى الله عليه وسلم: يا جبريل وما يوم المزيد قال: أن ربك اتخذ في الفردوس واديا أفيح فيه كثب مسك، فإذا كان يوم الجمعة أنل الله فيه ناسا من الملائكة، وحوله منابر من نور عليها مقاعد النبيين، وحف تلك المنابر بمنابر من ذهب مكللة بالياقوت والزبرجد عليها الشهداء، والصديقون، فجلسوا من ورائهم على تلك الكثيب، فيقول: الله أنا ربكم قد صدقتم وعدي، فسلوني أعطكم فيقولون: ربنا نسألك رضوانك فيقول: قد رضيت عنكم ولكم علي ما تمنيتم ولدي مزيد، فهم يحبون يوم الجمعة لما يعطيهم فيه ربهم من الخير".
114- وله طرق عن أنس، وفي بعضها أنهم يمكثون في جلوسهم هذا إلى مقدار منصرف الناس من الجمعة، ثم يرجعون إلى غرفهم. أخرجه الآجري في كتاب الرواية.
115- وأخرج الآدري في كتاب الرواية، عن أبي هريرة أن رسول

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= كتاب الجمعة من الأم، وله طرق عن أنس بن مالك رضي الله عنه وقد أورد ابن جرير هذا من رواية عثمان بن عمير، عن أنس بأبسط من هذا، وذكر ها هنا أثرا مطولا عن أنس بن مالك موقوفا، وفيه غرائب كثيرة.
انظر تفسير الطبري 26/ 109.
والحديث في بدائع المنن 1/ 148.
115- مشكاة المصابيح 5647.
- الترغيب 4/ 529- ابن ماجه رقم 4336.
- الشريعة للآجري 260.
- الترمذي 2549.

ص -68- الله صلى الله عليه وسلم قال: "إن أهل الجنة إذا دخلوها نزلوا فيها بفضل أعمالهم، فيؤذن لهم في مقدار يوم الجمعة من أيام الدنيا، فيزورون الله عز وجل، فيبرز الله لهم عرشه ويتبدى لهم في روضة من رياض الجنة، وتوضع لهم نابر من نور، ومنابر من لؤلؤ، ومنابر من ياقوت، ومنابر من زبرجد، ومنابر من ذهب ومنابر من فضة، ويجلس أدناهم "وما فيهم دنيء" على كثبان المسك، والكافور وما يرون أن أصحاب الكراسي بأفضل منهم مجلسًا" الحديث.
وفيه الرؤية، وسماع الكلام وذكر سوق الجنة.
116- وأخرج أيضا عن ابن عباس، أن النبي صلى الله عليه وسلم، قال: "إن أهل الجنة يزورون ربهم عز وجل في كل يوم جمعة في رمال الكافور، وأقربهم منه مجلسا أسرعهم إليه يوم الجمعة، وأبكرهم غدوا".

الخصوصية الثانية والخمسون: أنه مذكور في القرآن دون سائر أيام الأسبوع 1
وذكر أيضا يوم السبت "أصحاب السبت" "يوم سبتهم شرعا".
قال تعالى: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ}.

ص -69- الخصوصية الثالثة والخمسون: أنه الشاهد والمشهود في الآية وقد أقسم الله به
 117- أخرج بن جرير، عن علي بن أبي طالب في قوله تعالى: {وَشَاهِدٍ وَمَشْهُود}، قال: الشاهد يوم الجمعة، والمشهود يوم عرفة.
118- وأخرج حميد بن زنجويه في فضائل الأعمال، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "اليوم الموعود يوم القيامة، والمشهود يوم عرفة، والشاهد يوم الجمعة ما طلعت شمس، ولا غربت على أفضل من يوم الجمعة".
119- وأخرج ابن جرير، عن ابن عباس قال: الشاهد الإنسان، والمشهود يوم الجمعة.
120- وأخرج عن أبي الدرداء، قال: قال رسول الله: "أكثروا من الصلاة علي يوم الجمعة، فإنه يوم مشهود تشهده الملائكة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
117 يبدو أن المؤلف رحمه الله يقصد بهذا أنه لم يذكر في القرآن من أيام المسلمين، إلا يوم الجمعة يوم السبت الخاص باليهود.
118- قال البغوي في شرح السنة 4-204: أخبرنا عبد الواحد بن أحمد الملحي، أنا أبو منصور محمد بن محمد بن سمعان، نا أبو جعفر محمد بن أحمد بن عبد الجبار الرياني، نا حميد بن زنجويه، نا عبيد الله بن موسى، نا موسى بن عبيدة، عن أيوب بن خالد عن عبد الله بن رافع، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "اليوم الموعود يوم القيامة، والمشهود يوم عرفة والشاهد يوم الجمعة، ما طلعت شمس ولا غربت على يوم أفضل من يوم الجمعة فيه ساعة لا يوافقها عبد مؤمن يدعو الله فيها خيرا، إلا استجاب له، أو يستعيذه من شر أعاذه منه".
ثم ذكر له إسنادًا آخر، وقال: قال أبو عيسى "3336": هذا حديث غريب لا يعرف إلا من حديث موسى بن عبيدة، وموسى بن عبيدة يضعف.
وذكر هذا الحديث ابن كثير في التفسير، وعزاه لابن أبي حاتم، ثم قال: وهكذا روى هذا الحديث ابن خزيمة من طرق، عن موسى بن عبيدة الربذي، وهو ضعيف الحديث، وقد روي موقوفا، وهو أشبه.
والحديث في مسند أحمد 2-298، وفي البيهقي 3-170، والمستدرك 2-519 -زاد المسير 9-71 كنز العمال 2941- الدر المنثور 6-331، 332.
120- حديث أبي الدرداء رضي الله عنه في ابن ماجه حديث رقم 1637، ولفظه: "أكثروا الصلاة علي يوم الجمعة، فإنه مشهود تشهد الملائكة، وأن أحدا لن يصلي علي إلا عرضت علي صلاته حتى يفرغ منها"، قال: قلت: وبعد الموت؟ =

ص -70- الخصوصية الرابعة والخمسون: أنه المدخر لهذه الأمة
 121- روى الشيخان، عن أبي هريرة أنه سمع رسول الله يقول: "نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا، ثم هذا يومهم الذي فرض الله عليهم، فاختلفوا فيه، فهدانا الله له، فالناس لنا فيه تبع اليهود غدا، والنصارى بعد غد".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= قال: وبعد الموت. إن الله حرم على الأرض أن تأكل أجساد الأنبياء، فنبي الله حي يرزق".
وفي الزوائد: هذا الحديث صحيح إلا أنه منقطع في موضعين؛ لأن عبادة روايته، عن أبي الدرداء مرسلة قال العلاء: وزيد بن أيمن عن عبادة مرسلة، قال البخاري.
وقال الألباني في الإرواء 1-35: رجاله ثقات لكنه منقطع، وقال المنذري في الترغيب 2-503: إسناده جيد.
121- فتح الباري 2-354، 355 -مسلم 2-506و 507.
قال ابن حجر رحمه الله:
قوله: "نحن الآخرون السابقون" المراد أن هذه الأمة، وإن تأخر وجودها في الدنيا عن الأمم الماضية، فهي سابقة لهم في الآخرة بأنهم أول من يحشر، وأول من يحاسب، وأول من يقضى بينهم، وأول من يدخل الجنة.
وقال: وقيل المراد بالسبق هنا إحراز فضيلة اليوم السابق بالفضل، وهو يوم ؟؟؟ ويوم الجمعة، وإن كان مسبوقا بسبت قبله، أو أحد لكن لا يتصور اجتماع الأيام الثلاثة متوالية إلا ويكون يوم الجمعة سابقًا.
وقيل: المراد بالسبق أي القبول والطاعة التي حرمها أهل الكتاب، فقالوا: سمعنا وعصينا والأول أقوى. =

ص -71- .................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= قوله: "ثم هذا يومهم الذي فرض عليهم".
المراد باليوم يوم الجمعة، والمراد باليوم بفرضه فرض تعظيمه، وأشير إليه بهذا لكونه ذكر أول الكلام كما عند مسلم من طريق آخر، عن أبي هريرة ومن حديث حذيفة قالا: قال رسول الله صلى الله عليه وسلم: "أضل الله عن الجمعة من كان قبلنا" الحديث. قال ابن بطال: ليس المراد أن يوم الجمعة فرض عليهم بعينه فتركوه؛ لأنه لا يجوز لأحد أن يترك ما فرض الله عليه، وهو مؤمن وإنما يدل، والله أعلم أنه فرض عليهم يوم من الجمعة، وكل إلى اختيارهم ليقيموا فيه شريعتهم، فاختلفوا في أي الأيام هو، ولم يهتدوا ليوم الجمعة، ومال القاضي عياض لهذا، ورشحه بأنه لو كان فرض عليهم بعينه لقيل: فخالفوا به فاختلفوا.
قال النووي: يمكن أن يكونوا أمروا به صريحا، فاختلفوا هل يلزم تعينه أم يسوغ إبداله بيوم آخر، فاجتهدوا في ذلك فأخطأوا، انتهى.
ويشهد له ما رواه الطبري بإسناد صحيح، عن مجاهد في قوله تعالى: {إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ}، قال: أرادوا الجمعة فأخطأوا، وأخذوا السبت مكانه.
ويحتمل أن يراد بالاختلاف اختلاف اليهود والنصارى في ذلك، وقد روى ابن أبي حاتم من طريق أسباط بن نصر، عن السدي التصريح بأنهم فرض عليهم يوم الجمعة بعينه فأبوا.
ولفظه: "إن الله فرض على اليهود الجمعة، فأبوا وقالوا: يا موسى إن الله لم يخلق يوم السبت شيئا، فاجعله لنا فجعل عليهم"، وليس بعجيب من مخالفتهم كما وقع لهم في قوله تعالى: {ادْخُلُوا الْبَابَ سُجَّدًا وَقُولُوا حِطَّةٌ}، وغير ذلك وكيف لا وهم القائلون: {سَمِعْنَا وَعَصَيْنَا}.
قوله: "فهدانا الله له"، يحتمل أن يراد بأن نص لنا عليه، وأن يراد الهداية إليه بالاجتهاد.
ويشهد للثاني ما رواه عبد الرزاق بإسناد صحيح، عن محمد بن سيرين قال: "جمع أهل المدينة قبل أن يقدمها رسول الله صلى الله عليه وسلم، وقبل أن تنزل الجمعة، فقالت الأنصار: إن لليهود يوما يجتمعون فيه كل سبعة أيام، وللنصارى كذلك، فهلم فلنجعل =

ص -72- ..................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= يوما نجتمع فيه، فنذكر الله تعالى ونشكره، فجعلوه يوم العروبة، واجتمعوا إلى أسعد بن زرارة، فصلى بهم يومئذ وأنزل الله تعالى بعد ذلك: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ} الآية، وهذا وإن كان مرسلا، فله شاهد بإسناد أخرجه أحمد، وأبو داود وابن ماجه، وصححه وابن خزيمة، وغير واحد من حديث كعب بن مالك قال: "كان أول من صلى بنا الجمعة قبل مقدم رسول الله صلى الله عليه وسلم أسعد بن زرارة" الحديث.
فمرسل ابن سيرين يدل على أن أولئك الصحابة اختاروا يوم الجمعة بالاجتهاد، ولا يمنع ذلك أن يكون النبي صلى الله عليه وسلم علمه بالوحي، وهو بمكة فلم يتمكن من إقادتها.
ثم فقد ورد فيه حديث، عن ابن عباس، عن الدارقطني، ولذلك جمع بهم أول ما قدم المدينة كما حكاه ابن إسحاق وغيره، وعلى هذا فقد حصلت الهداية للجمعة بجهتي البيان والتوفيق.
وقيل في الحكمة في اختيارهم الجمعة، ووقوع خلق آدم فيه، والإنسان إنما خلق للعبادة، فناسب أن يشتغل بالعبادة فيه.
ولأن الله تعالى أكمل فيه الموجودت، وأوجد فيه الإنسان الذين ينتفع بها، فناسب أن يشكر على ذلك بالعبادة فيه.
قوله: "اليهود غدا والنصارى بعد غد".
وفي رواية عند ابن خزيمة، ولليهود يوم السبت وللنصارى يوم الأحد.
والمعنى أنه لنا بهداية الله تعالى، ولهم باعتبار اختيارهم، وخطئهم في اجتهادهم.
وقال: وفي هذا الحديث أن الهداية والإضلال من الله تعالى كما هو قول أهل السنة، وأن سلامة الإجماع من الخطأ مخصوص بهذه الأمة.
وأن استنباط معنى من الأصل يعود عليه بالإبطال باطل، وأن القياس مع وجود النص فاسد.
وأن الاجتهاد في زمن نزول الوحي جائز. =

ص -73- 122- ولمسلم عن أبي هريرة، وحذيفة قالا: قال رسول الله صلى الله عليه وسلم: "أضل الله عن الجمعة من كان قبلنا، فكان لليهود يوم السبت وكان للنصارى يوم الأحد، فجاء الله بنا، فهدانا ليوم الجمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= وإن الجمعة أول الأسبوع شرعا، ويدل على ذلك تسمية الأسبوع كله جمعة، وكانوا يسمون الأسبوع سبتًا.
وفيه بيان واضح لمزيد فضل هذه الأمة على الأمم السابقة زادها الله تعالى. ا. هـ.
انظر شرح السنة 4-200، فتح الباري 1-345، 2-282، 11-517، 12-216، 123- مسند أحمد 2-342، 504، الدارقطني 2-3 المشكاة 1354- بدائع المنن 428- الزهد لابن المبارك 2-114.
- ابن خزيمة 1720- البيهقي 3-170، 188.
122- مسلم النووي 2-508.
وقال النووي: قوله "أضل الله عن الجمعة من كان قبلنا".
فيه دلالة لمذهب أهل السنة أن الهدى والإضلال، والخير والشر كله بإراداة الله وهو فعله خلافا للمعتزلة، وانظر ابن ماجه رقم 1083- النسائي الجمعة باب 1- الترغيب والترهيب 1-492- كنز العمال رقم 21052- القرطبي 10-200- تفسير ابن كثير 4-532- مجمع الزوائد 2-165 وعزاه الهيثمي للبزار ورجاله رجال الصحيح، وفيه زيادة "المغفور لهم قبل الخلائق" في آخره.
وقال ابن كثير 4-531 في تفسير قوله تعالى: {إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ} الآية "النحل 124"، قال: لا شك أن الله شرع في كل ملة يوم من الأسبوع يجتمع الناس فيه للعبادة، فشرع الله تعالى لهذه الأمة يوم الجمعة؛ لأنه "اليوم" السادس الذي أكمل الله فيه الخليفة، واجتمعت فيه النعمة على عباده،
ويقال: إنه تعالى شرع ذلك لبني إسرائيل على لسان موسى، فعدلوا عنه واختاروا السبت؛ لأنه اليوم الذي لم يخلق فيه الرب شيئا من المخلوقات الذي كمل خلقها يوم الجمعة فألزمهم تعالى به في شريعة التوراة، ووصاهم أن يتمسكوا به، وأن =

ص -74- الخصوصية الخامسة والخمسون: أنه يوم المغفرة
 123- أخرج بن عدي، والطبراني في الأوسط بسند جيد عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "إن الله تبارك وتعالى ليس بتارك أحدا من المسلمين يوم الجمعة إلا غفر له".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= يحافظوا عليه مع أمره إياهم بمتابعة محمد صلى الله عليه وسلم إذا بعثه، وأخذه مواثيقهم وعهودهم على ذلك، ولهذا قال تعالى: {إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ}.
قال مجاهد: اتبعوه وتركوا الجمعة، ثم إنهم لم يزالوا متمسكين به حتى بعث الله عيسى بن مريم، فيقال: حولهم إلى يوم الأحد ويقال: إنه لم يترك شريعة التوراة إلا ما نسخ من بعض أحكامها، وأنه لم يزل محافظا على السبت حتى رفع، وأن النصارى بعده في زمن قسطنطين هم الذين تحولوا إلى يوم الأحد مخالفة لليهود، وتحولوا إلى يوم الأحد مخالفة لليهود، وتحولوا إلى الصلاة شرقا عن الصخرة، والله أعلم.
ثم ساق حديث البخاري، ومسلم السابق لحديث الباب، ثم ساق بعده حديث الباب.
123- مجمع الزوائد 2-186، وعزاه الهيثمي للطبراني في الأوسط، وقال: ورجاله رجال الصحيح خلا شيخ الطبراني والكامل لابن عدي 3-1044 وانظر الترغيب 1-492.

الخصوصية السادسة والخمسون: أنه يوم العتق
 124- أخرج البخاري في تاريخه، وأبو يعلى عن أنس، قال: قال رسول الله صلى الله عليه وسلم إن يوم الجمعة، وليلة الجمعة أربعة وعشرون ساعة ليس فيها ساعة إلا ولله فيها ستمائة عتيق من النار كلهم قد استوجبوا النار.
125- وأخرجه ابن عدي، والبيهقي في الشعب بلفظ أن لله في كل جمعة ستمائة ألف عتيق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
124- مجمع الزوائد 2-165 كنز العمال 21080- الترغيب والترهيب 1-493.
وقال الهيثمي: رواه أبو يعلى من رواية عبد الصمد بن أبي خداش، عن أم عوام البصري، ولم أجد من ترجمها.
125- كنزل العمال 21024 السلسلة الضعيفة للألباني رقم 614.
وعند الخطيب في التاريخ 13-271 بلفظ أن لله في كل ليلة جمعة مائة ألف عتيق، وفي الفوائد المجموعة ص338، وقال الشوكاني: رواه الخطيب عن أنس مرفوعا، وقال: موضوع كذب.
وقال في الميزان: هذا من موضوعات ميسرة بن عبد الله الخادم.

ص -75- الخصوصية السابعة والخمسون: فيه ساعة الإجابة
 126- روى الشيخان، عن أبي هريرة أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة، فقال: فيه ساعة لا يوافقها عبد مسلم، وهو قائم يصلي يسأل الله شيئا إلا أعطاه إياه، وأشار بيده يقللها.
127- ولمسلم عنه أن في الجمعة لساعة لا يوافقها مسلم يسأل الله فيها خيرًا إلا أعطاه إياه هي ساعة خفيفة.
وقد اختلف أهل العلم من الصحابة والتابعين، فمن يعدهم في هذه الساعة على أكثر من ثلاثين قولا، فقيل: إنها رفعت.
128- أخرج عبد الرزاق، عن عبد الله مولى معاوية قال: قلت

ــــــــــــــــــــــــــــــــــــــــــــــــــ
126- فتح الباري 8-415، 422- مسلم نووي 2-503، 504.
127- مسلم نووي 2-504.
128- عبد الرزاق 5586، وقال ابن حجر: إسناده قوي.

ص -76- لأبي هريرة أنهم زعموا أن الساعة التي في يوم الجمعة يستجاب فيها الدعاء رفعت، فقال: كذب من قال ذلك.
قلت: فهي في كل جمعة قال: نعم، وقيل: إنها في جمعة واحدة من كل سنة قاله كعب الأحبار لأبي هريرة، فرده عليه، فرجع إليه أخرجه مالك، وأصحاب السنن، وقيل: إنها مخفية في جميع اليوم كما أخفيت ليلة القدر في العشر.
129- أخرج ابن خزيمة، والحاكم عن أبي سلمة قال: سألت أبا سعيد الخدري عن ساعة الجمعة، فقال: سألت النبي صلى الله عليه وسلم عنها، فقال: قد أعلمتها ثم أنسيتها كما أنسيت ليلة القدر.
130- وأخرج عبد الرزاق عن كعب، قال: لو أن إنسانا قسم جمعته في جمع لأتى على تلك الساعة.
قال ابن المنذر معناه أنه يبدأ، فيدعو في جمعة من أول النهار إلى وقت معلوم، ثم في جمعة يبتدئ من ذلك الوقت إلى وقت آخر، حتى يأتي على آخر النهار.
والحكمة في إخفائها بعث العبادة على الاجتهاد في الطلب، واستيعاب الوقت بالعبادة، وقيل أنها تنتقل في يوم الجمعة، ولا تلزم ساعة بعينها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
129- المستدرك 1-279، 280، ابن خزيمة 1741.
وفي الهامش قال المحقق: رجال إسناده ثقات رجال الشيخين لكن فليح، وهو ابن سليمان فيه ضعف من قبل حفظه أشار إليه الحافظ بقوله: "صدوق كثير الخطأ"، وراجع السلسلة الضعيفة للألباني رقم 117.
130- المصنف لعبد الرزاق رقم 5755.

ص -77- ذكر بعضهم احتمالا، وجزم به ابن عساكر وغيره، ورجحه الغزالي، والمحب الطبري.
131- وقيل: هي عند أذان المؤذن لصلاة الغداة أخرجه ابن أبي شيبة، عن عائشة.
132- وقيل: من طلوع الفجر إلى طلوع الشمس، رواه ابن عساكر عن أبي هريرة.
وقيل: عند طلوع الشمس حكاه الغزالي، وقيل: أول ساعة بعد طلوع الشمس حكاه الجيلي، والمحب الطبري شارحا التنبيه.
133- وقيل: في آخر الساعة الثالثة من النهار لحديث أبي هريرة مرفوعا، وفي آخر ثلاث ساعات منه ساعة من دعا الله فيها استجيب له، أخرجه أحمد.
134- وقيل: إذا زالت الشمس. حكاه ابن المنذر عن أبي العالية، ورواه عبد الرزاق عن الحسن.
135- وروى ابن عساكر عن قتادة قال: كانوا يرون الساعة المستجاب فيها الدعاء إذا زالت الشمس.
قال ابن حجر: وكان مأخذهم في ذلك أنها وقت اجتماع الملائكة، وابتداء دخول وقت الجمعة، والأذان ونحو ذلك.
وقيل: إذا أذن المؤذن لصلاة الجمعة.
136- أخرج ابن المنذر عن عائشة قالت: يوم الجمعة مثل يوم عرفة فيه تفتح أبواب السماء، وفيه ساعة لا يسأل الله فيها العبد شيئا إلا أعطاه، قيل: أية ساعة؟ قالت: إذا أذن المؤذن لصلاة الجمعة.

ص -78- 137- وقيل: من الزوال إلى مصير الظل ذراعًا، أخرجه ابن المنذر، عن أبي ذر.
وقيل: إلى أن يدخل في الصلاة، حكاه ابن المنذر، عن أبي السوار العدوي.
وقيل: من الزوال إلى غروب الشمس حكاه الذماري في نكت التنبيه.
138- وقيل: عند خروج الإمام رواه ابن زنجويه عن الحسن.
139- وقيل: ما بين خروج الإمام إلى أن تقام الصلاة رواه ابن المنذر، عن الحسن والمروزي في كتاب الجمعة، عن عوف ابن حصره.
140- وقيل: ما بين خروجه إلى انقضاء الصلاة، رواه ابن جرير، عن موسى وابن عمر موقوفا، وعن الشعبي.
141- وقيل: ما بين أن يحرم البيع إلى أن يحل، رواه ابن أبي شيبة وابن المنذر عن الشعبي.
142- وقيل: ما بين الأذان إلى انقضاء الصلاة، رواه ابن زنجويه عن ابن عباس.
وقيل: ما بين أن يجلس الإمام على المنبر إلى أن تنقضي الصلاة.
143- روى مسلم، وأبو داود من حديث أبي موسى الأشعري أنه سمع رسول الله صلى الله عليه وسلم يقول: "هي ما بين أن يجلس الإمام إلى أن تنقضي الصلاة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
142- الأذكار النووية ص154- مسلم الجمعة 16- ابن خزيمة 1739-البيهقي 3-250.
143- مسلم النووي 2-504، 505- أبو داود رقم 1049.

ص -79- قال ابن حجر: وهذا القول يمكن أن يتخذو مع اللذين قبله.
144- وقيل: من حين يفتتح الخطبة حتى يفرغها، رواه ابن عبد البر بسند ضعيف، عن ابن عمر مرفوعًا.
وقيل: عند الجلوس بين الخطبتين، حكاه الطيبي.
145- وقيل: عند نزول الإمام من المنبر، رواه ابن المنذر، عن أبي بردة.
146- وقيل: عند إقامة الصلاة، رواه ابن المنذر عن الحسن.
147- وروى الطبراني بسند ضعيف عن ميمونة بنت سعد أنها قالت: يا رسول الله أفتنا عن صلاة الجمعة قال: "فيها ساعة لا يدعو العبد فيها ربه إلا استجاب له. قلت: أي ساعة هي يا رسول الله؟ قال: ذلك حين يقوم الإمام".
148- وقيل: من بين إقامة الصلاة إلى تمام الصلاة لحديث الترمذي، وحسنه وابن ماجه عن عمرو بن عوف، قالوا: أية ساعة يا رسول الله؟ قال: حين تقوم الصلاة إلى الانصراف منها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
147- مجمع الزوائد 2-167، وقال الهيثمي: رواه الطبراني في الكبير، وفي إسناده مجاهيل.
148- الترمذي رقم 490، وقال: حسن غريب، وقال أحمد شاكر رحمه الله: في إسنده كثير بن عبد الله بن عمرو بن عوف، وقال: نقل ابن حجر في التهذيب، عن الترمذي قلت: لمحمد في حديث كثير بن عبد الله، عن أبيه عن جده في الساعة التي ترجى في يوم الجمعة، كيف هو: قال هو حديث حسن إلا أن أحمد كان يحمل على كثير، ويضعفه وقد روى يحيى بن سعيد الأنصاري، عنه فهذا البخاري يوافق الترمذي على تحسين هذا الحديث، والاحتجاج به وكفى بهما شهادة للراوي أن حديثه صحيح، ومقبول.
والحديث في ابن ماجه برقم 1138.

ص -80- 149- ورواه البيهقي في الشعب بلفظ ما بين أن ينزل الإمام من المنبر إلى أن تنقضي الصلاة.
150- وقيل: هي الساعة التي كان النبي صلى الله عليه وسلم يصلي فيها الجمعة، رواه ابن عساكر، عن ابن سيرين.
151- وقيل: من صلاة العصر إلى غروب الشمس، رواه ابن جرير عن ابن عباس موقوفا، والترمذي بسند ضعيف عن أنس مرفوعا: التمسوا الساعة التي ترجى في يوم الجمعة بعد العصر إلى غيبوبة الشمس.
152- ولابن منده، عن أبي سعيد مرفوعا، فالتمسوها بعد العصر أغفل ما يكون
للناس.
153- وقيل: في صلاة العصر رواه عبد الرزاق، عن يحيى بن إسحاق عن عبد الله بن أبي طلحة مرفوعا مرسلا.
وقيل: بعد العصر إلى آخر وقت الاختيار حكاه الغزالي.
154- وقيل: من حين تصفر الشمس إلى أن تغيب، رواه عبد الرزاق عن طاوس.
155- وقيل: آخر ساعة بعد العصر، أخرجه أبو داود والحاكم، عن جابر مرفوعا، ولفظه فالتمسوها آخر ساعة بعد العصر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
152- البيهقي 3-250.
153- عبد الرزاق رقم 5578.
154- عبد الرزاق 5582.
155- أبو داود رقم 1048 المستدرك 1-279.

ص -81- 156- وأخرج أصحاب السنن عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "خير يوم طلعت عليه الشمس يوم الجمعة، وفيه ساعة لا يصادفها عبد مسلم، وهو يصلي يسأل الله شيئا إلا أعطاه إياه"، فقال كعب: ذلك في كل سنة يوم، فقلت: بل في كل جمعة، فقرأ كعب التوراة فقال: صدق رسول الله صلى الله عليه وسلم قال أبو هريرة: ثم لقيت عبد الله بن سلام فحدثته فقال: قد علمت أية ساعة هي آخر ساعة في يوم الجمعة فقلت: كيف وقد قال رسول الله صلى الله عليه وسلم لا يصادفها عبد مسلم وهو يصلي، وتلك الساعة لا يصلي؟ فقال: ألم يقل رسول الله صلى الله عليه وسلم: "من جلس مجلسا ينتظر الصلاة، فهو في صلاة"، قلت: بلى قال: فهو ذاك.
وفي الترغيب للأصفهاني من حديث أبي سعيد الخدري، مرفوعًا: الساعة التي يستجاب فيها الدعاء يوم الجمعة آخر ساعة من يوم الجمعة قبل غروب الشمس أغفل ما يكون عنه الناس.
157- وقيل: إذا تدلى نصف الشمس للغروب أخرجه الطبراني في الأوسط، والبيهقي في الشعب عن فاطمة بنت النبي صلى الله عليه وسلم أنها قالت للنبي صلى الله عليه وسلم: أية ساعة هي؟ قال: "إذا تدلى نصف الشمس للغروب".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
156- أبو داود رقم 1046.
- الترمذي رقم 488، 491، وقال: حسن صحيح.
- النسائي 3-113، 115.
- شرح السنة 7-208- الموطأ 1-108، 110.
- مسند أحمد 2-486.
157- فتح الباري 2-421- إتحاف السادة المتقين 3-280.
- مجمع الزوائد 5-166.

ص -82- فهذه جملة الأقوال في ذلك قال المحب الطبراني: أصح الأحاديث فيها حديث أبي موسى في مسلم، وأشهر الأقوال فيها قول عبد الله بن سلام.
قال ابن حجر: وما عداهما إما ضعيف الإسناد، أو موقوف أسند قائله إلى اجتهاد دون توقيف.
ثم اختلف السلف أي القولين المذكورين أرجح، فرجح كلا مرجحون، فرجح ما في حديث أبي موسى البيهقي، وابن العربي والقرطبي، وقال النووي: إنه الصحيح والصواب.
ورجح قول ابن سلام أحمد بن حنبل، وابن راهويه وابن عبد البر وابن الزملكاني من الشافعية.
قلت: وههنا أمر وذلك أن ما أورده أبو هريرة على ابن سلام من أنها ليست ساعة صلاة وارد على حديث أبي موسى أيضا؛ لأن حال الخطبة ليست ساعة صلاة، ويتميز ما بعد العصر بأنها ساعة دعاء، وقد قال في الحديث: يسأل الله شيئا، وليس حال الخطبة ساعة دعاء؛ لأنه مأمور فيها بالإنصات، وكذلك غالب الصلاة.
ووقت الدعاء منها إما عند الإقامة، أو في السجود أو التشهد، فإن حمل الحديث على هذه الأوقات اتضح مما ويحمل قوله: وهو قائم يصلي على حقيقته في هذين الموضعين، وعلى مجازه في الإقامة أي يريد الصلاة.
وهذا تحقيق حسن فتح الله به، وبه يظهر ترجيح رواية أبي موسى على قول ابن سلام: لإبقاء الحديث على ظاهره من قوله: يصلي ويسأله، فإنه أولى من حمله على انتظار الصلاة؛ لأنه مجاز بعيد، وموهم أن انتظار الصلاة شرط في الإجابة؛ ولأنه لا يقال في منتظر الصلاة قائم يصلي، وإن صدق أنه في صلاة؛ لأن لفظ قائم يشعر بملابسته الفعل.

ص -83- والذي أستخير الله، وأقول به منهذه الأقوال أنها عند إقامة الصلاة، وغالب الأحاديث المرفوعة تشهدل له، أما حديث ميمونة فصريح فيه، وكذا حديث عمرو ابن عوف، ولا ينافيه حدي أبي موسى؛ لأنه ذكر أنها فيما بين أن يجلس الإمام إلى أن تنقضي الصلاة، وذلك صادق بالإقامة، بل منحصر فيها؛ لأن وقت الخطبة ليس وقت صلاة ولا دعاء،. ووقت الصلاة ليس وقت دعاء في غالبها، ولا يظن أنه أراد استغراق هذا الوقت قطعا؛ لأنها خفيفة بالنصوص والإجماع، ووقت الخطبة والصلاة متسع.
وغالب الأقوال المذكورة بعد الزوال، وعند الأذان تحمل على هذا، فترجع إليه ولا تتنافى.
158- وقد أخرج الطبراني، عن عوف بن مالك الصحابي قال: إني لأرجو أن تكون ساعة الإجابة في إحدى الساعات الثلاث إذا أذن المؤذن، وما دام الإمام على المنبر، وعند الإقامة.
وأقوى شاهد له حديث الصحيحين، وهو قائم يصلي، فأحمل وهو قائم على القيام للصلاة عند الإقامة، ويصلي على الحال المقدرة، وتكون هذه الجملة الحالية شرطا في الإجابة، فإنها مختصة بمن شهد الجمعة ليخرج من تخلف عنها. هذا ما ظهر لي في هذا المحل من التقدير، والله أعلم بالصواب.
159- وقال ابن سعد في طبقاته: أخبرنا عفان بن مسلم حدثنا حماد بن سلمة، أخبرنا علي بن زيد بن جدعان أن عبيد الله بن نوفل، وسعيد بن نوفل والمغيرة بن نوفل كانوا من قراء قريش، وكانوا يبكرون إلى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
159- الطبقات الكبرى لابن سعد 5-13 "ط - التحرير".
- وفي مصنف عبد الرزاق بنحوه رقم 5576.

ص -84- الجمعة إذا طلعت الشمس يريدون بذلك الساعة التي ترجى، فنام عبيد الله بن نوفل، فدح في ظهره دحة، فقيل: هذه الساعة التي تريد، فرفع رأسه، فإذا مثل غمامة تصعد إلى السماء، وذاك حين زالت الشمس.
فائدة:
احتج من قال بتفضيل الليل على النهار بأن في كل ليلة ساعة إجابة كما ثبت في الأحاديث الصحيحة، وليس ذلك في النهار سوى يوم الجمعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
ولتمام الفائدة ننقل كلام ابن حجر رحمه الله في فتح الباري 2/ 416-422.
قال ابن حجر ما نصه:
وقد اختلف أهل العلم من الصحابة والتابعين من بعدهم في هذه الساعة هل هي باقية، أو رفعت؟.
وعلى البقاء هل هي في كل جمعة، أو في جمعة واحدة من كل سنة؟
وعلى الأول هل هي وقت من اليوم معين أو مبهم؟
وعلى التعيين هل تستوعب الوقت، أو تبهم فيه؟
وعلى الإبهام ما ابتداؤه وما نتهاؤه؟
وعل كل ذلك هل تستمر أو تنتقل؟
وعلى الانتقال هل تستغرق اليوم أبو بعضه؟
وها أنا أذكر تلخيص ما اتصل إلي من الأقوال مع أدلتها، ثم أعود إلى الجمع بينها والترجيح.
فالأول أنها رفعت حكاه ابن عبد البر عن قوم وزيفه.
وقال عياض: رد السلف على قائله:
وروى عبد الرزاق عن ابن جريج أخبرني داود بن أبي عاصم، عن عبد الله بن عبس مولى معاوية قال: قلت لأبي هريرة: إنهم زعموا أن الساعة التي في يوم

ص -85- ........................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
الجمعة يستجاب فيها الدعاء رفعت. فقال: كذب من قال ذلك، قلت: فهي في كل جمعة؟ قال: نعم. إسناده قوي.
وقال صاحب الهدى: إن أراد قائله أنها كانت معلومة، فرفع علمها عن الأمة، فصارت مبهمة احتمل، وإن أراد حقيقتها، فهو مردود على قائله.
القول الثاني أنها موجودة لكن في جمعة واحدة من كل سنة، قاله كعب الأحبار لأبي هريرة، فرد عليه فرجع إليه.
رواه مالك في الموطأ، وأصحاب السنن.
الثالث: أنها مخفية في جميع اليوم كما أخفيت ليلة القدر في العشر.
روى ابن خزيمة، والحاكم من طريق سعيد بن الحارث، عن أبي سلمة سألت أبا سعيد عن ساعة الجمعة، فقال: سألت النبي صلى الله عليه وسلم عنها، فقال: "قد أعلمتها، ثم أنسيتها كما أنسيت ليلة القدر".
وروى عبد الرزاق، عن معمر أنه سأل الزهري فقال: لم أسمع فيها بشيء، إلا أن كعبا كان يقول: لو أن إنسانًا قسم جمعه في جمع لأتى على تلك الساعة.
قال ابن المنذر: معناه أنه يبدا، فيدعو في جمعة من الجمع من أول النهار إلى وقت معلوم، ثم في جمعة أخرى يبتدئ من ذلك الوقت إلى وقت آخر حتى يأتي على آخر النهار.
قال: وكعب هذا هو كعب الأحبار.
قال: وروينا عن ابن عمر أنه قال: إن طلب حاجة في يوم ليسير.
قال: معناه أنه ينبغي المداومة على الدعاء يوم الجمعة كله ليمر بالوقت الذي يستجاب فيه الدعاء انتهى.
والذي قاله ابن عمر: يصلح لمن يقوى على ذلك، وإلا فالذي قاله كعب سهل على كل أحد.
وقضية ذلك أنهماكانا يريان أنها غير معينة.
وهو قضية كلام جميع العلماء كالرافعي، وصاحب المغني وغيرهما حيث قالوا: يستحب أن يكثر من الدعاء يوم الجمعة رجاء أن يصادف ساعة الإجابة.

ص -86- .....................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
ومن حجة هذا القول تشبيهها بليلة القدر، والاسم الأعظم في الأسماء الحسنى.
والحكمة في ذلك حث العباد على الاجتهاد في الطلب، واستيعاب الوقت بالعبادة بخلاف ما لو تحقق الأمر في شيء من ذلك لكان مقتضيا للاقتصار عليه، وإهمال ما عداه.
والرابع إنها تنتقل في يوم الجمعة، ولا تلزم ساعة معينة لا ظاهرة ولا مخفية.
قال الغزالي: هذا أشبه الأقوال، وذكره الأثرم احتمالا، وجزم به ابن عساكر وغيره.
وقال المحب الطبري: إنه الأظهر، وعلى هذا لا يتأتى ما قاله كعب في الجزم بتحصيلها.
الخامس إذا أذن المؤذن لصلاة الغداة.
ذكره شيخنا أبو الفضل في شرح الترمذي، وشيخنا سراج الدين بن الملقن في شرحه على البخاري، ونسباه لتخريج ابن أبي شيبة عن عائشة.
وقد رواه الروياني في مسنده عنها، فأطلق الصلاة ولم يقيدها.
ورواه ابن المنذر، فقيدها بصلاة الجمعة، والله أعلم.
السادس من طلوع الفجر إلى طلوع الشمس.
رواه ابن عساكر من طريق أبي جعفر الرازي، عن ليث بن أبي سليم، عن مجاهد عن أبي هريرة.
وحكاه القاضي أبو الطيب الطبري، وأبو نصر بن الصباغ، وعياض القرطبي وغيرهم.
وعبارة بعضهم: ما بين طلوع الفجر، وطلوع الشمس.
السابع مثله وزاد، ومن العصر إلى الغروب.
رواه سعيد بن منصور عن خلف بن خليفة، عن ليث بن أبي سليم عن مجاهد، عن أبي هريرة، وتابعه فضيل بن عياض، عن ليث عن ابن المنذر، وليث ضعيف، وقد اختلف عليه فيه كما ترى.
الثامن مثله وزاد: وما بين أن ينزل الإمام من المنبر إلى أن يكبر.
رواه حميد بن زنجويه في الترغيب له من طريق عطاء بن قرة، عن عبد الله

ص -87- ....................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
بن ضمرة، عن أبي هريرة، قال: "التمسوا الساعة التي يجاب فيها الدعاء يوم الجمعة في هذه الأوقات الثلاثة"، فذكرها.
التاسع أنها أول ساعة بعد طلوع الشمس.
حكاه الجيلي في "شرح التنبي"، وتبعه المحب الطبري في شرحه.
العاشر عند طلوع الشمس.
حكاه الغزالي في الإحياء، وعبر عنه الزين بن المنير في شرحه بقوله: هي ما بين أن ترتفع الشمس شبرا إلى ذراع.
وعزاه لأبي ذر.
الحادي عشر أنها في آخر الساعة الثالثة من النهار.
حكاه صاحب المغني، وهو في مسند الإمام أحمد من طريق علي بن أبي طلحة، عن أبي هريرة مرفوعا يوم الجمعة فيه طبعت طينة آدم، وفي آخر ثلاث ساعات منه ساعة من دعا الله فيها استجيب له.
وفي إسناده فرج بن فضالة، وهو ضعيف وعلي لم يسمع من أبي هريرة.
قال المحب الطبري: قوله "في آخر ثلاث ساعات" يحتمل أمرين:
أحدهما أن يكون المراد الساعة الأخيرة من الثلاث الأول.
ثانيهما أن يكون المراد أنه في آخر كل ساعة من الثلاث ساعة.
إجابة فيكون فيه تجوز لإطلاق الساعة على بعض الساعة.
الثاني عشر من الزوال إلى أن يصير الظل نصف ذراع.
حكاه المحب الطبري في الأحكام، وقبله الزكي المنذري.
الثالث عشر مثله لكن قال: إلى أن يصير الظل ذراعا حكاه عياض، والقرطبي، والنووي.
الرابع عشر بعد زوال الشمس بشبر إلى ذراع رواه ابن المنذر، وابن عبد البر بإسناد قوي إلى الحارث بن يزيد الحضرمي، عن عبد الرحمن بن حجيرة، عن أبي
ذر أن امرأته سألته عنها، فقال ذلك.
ولعله مأخذ القولين اللذين قبله.

ص -88- ....................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
الخامس عشر إذا زالت الشمس.
حكاه ابن المنذر، عن أبي العالية، وورد نحوه في أثناء حديث عن علي.
وروى عبد الرزاق من طريق الحسن أنه كان يتحراها عند زوال الشمس بسبب قصة وقعت لبعض أصحابه في ذلك.
وروى ابن سعد في الطبقات، عن عبيد الله بن نوفل نحو القصة.
وروى ابن عساكر من طريق سعيد بن أبي عروة، عن قتادة كانوا يرون الساعة المستجاب فيها الدعاء إذا زالت الشمس.
وكأن مأخذهم في ذلك أنها وقت اجتماع الملائكة، وابتداء دخول وقت الجمعة، وابتداء الأذان ونحو ذلك.
السادس عشر إذا أذن المؤذن لصلاة الجمعة.
رواه ابن المنذر، عن عائشة قالت: "يوم الجمعة مثل يوم عرفة تفتح فيه أبواب السماء، وفيه ساعة لا يسأل الله فيها العبد شيئا إلا أعطاه"، قيل: أية ساعة؟
قالت: إذا أذن المؤذن لصلاة الجمعة.
وهذا يغاير الذي قبله من حيث إن الأذان قد يتأخر عن الزوال.
قال الزين بن المنير: ويتعين حمله على الأذان الذي بين يدي الخطيب.
السابع عشر من الزوال إلى أن يدخل الرجل في الصلاة، ذكره ابن المنذر عن أبي السوار العدوي، وحكاه ابن الصباغ بلفظ إلى أن يدخل الإمام.
الثامن عشر من الزوال إلى خروج الإمام، حكاه القاضي أبو الطيب الطبري.
التاسع عشر من الزوال إلى غروب الشمس، حكاه أبو العباس أحمد بن علي بن كشاسب الدزماري، وهو بزاي ساكنة وقبل ياء النسب راء مهملة في نكته على التنبيه عن الحسن، ونقله عن شيخنا سراج الدين بن الملقن في شرح البخاري، وكان الدزماري المذكور في عصر ابن الصلاح.
العشرون ما بين خروج الإمام إلى أن تقام الصلاة.
رواه ابن المنذر عن الحسن.
وروى أبو بكر المروزي في كتاب الجمعة بإسناد صحيح إلى الشعبي، عن

ص -89- .................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
عوف بن حصيرة رجل من أهل الشام مثله.
الحادي والعشرون عند خروج الإمام.
رواه حميد بن زنجويه في كتاب الترغيب، عن الحسن أن رجلا مرت به، وهو ينعس في ذلك الوقت.
الثاني والعشرون ما بين خروج الإمام إلى أن تنقضي الصلاة رواه ابن جرير من طريق إسماعيل بن سالم، عن الشعبي قوله: ومن طريق معاوية بن قرة، عن أبي بردة عن أبي موسى قوله، وفيه أن ابن عمر استصوب ذلك.
الثالث والعشرون ما بين أن يحرم البيع إلى أن يحل.
رواه سعيد بن منصور، وابن المنذر عن الشعبي قوله أيضا قال الزين بن المنير: ووجه أنه أحكام الجمعة؛ لأن العقد باطل عند الأكثر لو اتفق ذلك في غير هذه الساعة بحيث ضاق الوقت، فتشاغل اثنان بعقد البيع، فخرج وفاتت تلك الصلاة لأثما، ولم يبطل البيع.
الرابع والعشرون ما بين الأذان إلى انقضاء الصلاة، رواه حميد بن زنجويه، عن ابن عباس، وحكاه البغوي في شرح السنة عنه.
الخامس والعشرون ما بين أن يجلس الإمام على المنبر إلى أن تنقضي الصلاة، رواه مسلم، وأبو داود من طريق مخرمة بن بكير، عن أبيه عن أبي بردة بن أبي موسى أن ابن عمر سأله عما سمع من أبيه في ساعة الجمعة، فقال: سمعت أبي يقول:
سمعت رسول الله صلى الله عليه وسلم يقول: فذكره وهذا القول يمكن أن يتخذ من الذين قبله.
السادس والعشرون عند التأذين، وعند تذكير الإمام وعند الإقامة.
رواه حميد بن زنجويه من طريق سليم بن عامر، عن عوف بن مالك الأشجعي الصحابي.
السابع والعشرون مثله لكن قال: إذا أذن، وإذا ارتقى المنبر، وإذا أقيمت الصلاة رواه ابن أبي شيبة، وابن المنذر عن أبي أمامة الصحابي قوله:
قال الزين بن المنير: ما ورد عند الأذان من إجابة الدعاء، فيتأكد يوم الجمعة، وكذلك الإقامة.

ص -90- ......................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
وأما زمان جلوس الإمام على المنبر؛ فلأنه وقت استماع الذكر، والابتداء في المقصود من الجمعة.
الثامن والعشرون من حين يفتتح الإمام الخطبة حتى يفرغ، رواه ابن عبد البر من طريق محمد بن عبد الرحمن، عن أبيه عن ابن عمر مرفوعا، وإسناده ضعيف.
التاسع والعشرون إذا بلغ الخطيب المنبر، وأخذ في الخطبة.
حكاه الغزالي في الإحياء.
الثلاثون عند الجلوس بين الخطبتين حكاه الطيبي، عن بعض شراح المصابيح.
الحادي والثلاثون أنها عند نزول الإمام من المنبر.
رواه ابن أبي شيبة، وحميد بن زنجويه، وابن جرير وابن المنذر بإسناد صحيح إلى ابن إسحاق، عن أبي بردة قوله:
وحكاه الغزالي قولا بلفظ: "إذا قام الناس إلى الصلاة".
الثاني والثلاثون حين تقام الصلاة حتى يقوم الإمام في مقامه.
حكاه ابن المنذر عن الحسن أيضا.
وروى الطبراني من حديث ميمونة بنت سعد نحوه بإسناد ضعيف.
الثالث والثلاثون من إقامة الصف إلى تمام الصلاة.
رواه الترمذي وابن ماجه من طريق كثير بن عبد الله بن عمرو، عن أبيه عن جده مرفوعا، وفيه قالوا: أية ساعة يا رسول الله؟
قال: حين تقام الصلاة إلى الانصراف منها، وقد ضعف كثير رواية كثير
ورواه البيهقي في الشعب من هذا الوجه بلفظ: "ما بين أن ينزل الإمام من المنبر إلى أن تنقضي الصلاة".
ورواه ابن أبي شيبة من طريق مغيرة، عن واصل الأحدب، عن أبي بردة قوله: وإسناده قوي إليه.
وفيه أن ابن عمر استحسن ذلك منه، وبرك عليه ومسح على رأسه.
وروى ابن جرير، وسعيد بن منصور عن ابن سيرين نحوه.
الرابع والثلاثون هي الساعة التي كان النبي صلى الله عليه وسلم يصلي فيها الجمعة.

ص -91- رواه ابن عساكر بإسناد صحيح، عن ابن سيرين، وهذا يغاير الذي قبله من جهة إطلاق ذلك، وتقييد هذا، وكأنه أخذه من جهة أن صلاة الجمعة أفضل صلوات ذلك اليوم، وأن الوقت الذي كان يصلي فيه النبي صلى الله عليه وسلم أفضل الأوقات.
وأن جميع ما تقدم من الأذان والخطبة، وغيرهما وسائل، وصلاة الجمعة هي المقصودة بالذات.
ويؤيده ورود الأمر في القرآن بتكثير الذكر حال الصلاة، كما ورد الأمر بتكثير الذكر حال القتال، وذلك في قوله تعالى: {إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُوا وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ}، وفي قوله: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ، إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ} -إلى قوله تعالى-: {وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ}.
وليس المراد إيقاع الذكر بعد الانتشار، وأن عطف عليه وإنما المراد تكثير الذكر المشار إليه أول الآية، والله أعلم.
الخامس والثلاثون من صلاة العصر إلى غروب الشمس.
رواه ابن جرير من طريق سعيد بن جبير، عن ابن عباس موقوفًا.
ومن طريق صفوان بن سليم، عن أبي سلمة عن أبي سعيد مرفوعا بلفظ: "فالتمسوها بعد العصر".
وذكر ذلك ابن عبد البر أن قوله: "فالتمسوها". إلخ، مدرج في الخبر من قول أبي سلمة.
ورواه ابن منده من هذا الوجه، وزاد: ""أغفل ما يكون الناس".
ورواه أبو نعيم في الحلية من طريق الشيباني، عن عون بن عبد الله بن عتبة عن أخيه عبيد الله كقول ابن عباس.
ورواه الترمذي من طريق موسى بن وردان، عن أنس مرفوعا بلفظ: "بعد العصر إلى غيبوبة الشمس"، وإسناده ضعيف.
السادس والثلاثون في صلاة العصر.
رواه عبد الرزاق، عن عمر بن ذر عن يحيى بن إسحاق بن أبي طلحة، عن النبي صلى الله عليه وسلم مرسلا، وفيه قصة.

ص -92- ....................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
السابع والثلاثون بعد العصر إلى آخر وقت الاختيار.
حكاه الغزالي في الإحياء.
الثامن والثلاثون بعد العصر كما تقدم عن أبي سعيد مطلقًا.
رواه ابن عساكر من طريق محمد بن سلمة الأنصاري عن أبي سلمة، عن أبي هريرة، وأبي سعيد مرفوعا بلفظ: "هي بعد العصر".
ورواه ابن المنذر عن مجاهد مثله.
ورواه ابن جرير من طريق إبراهيم بن ميسرة، عن رجل أرسله عمرو بن أويس إلى أبي هريرة، فذكر مثله.
قال: وسمعته عن الحكم عن ابن عباس مثله.
ورواه أبو بكر المروذي من طريق الثوري، وشعبة جميعا، عن يونس بن حباب قال الثوري: عن عطاء، وقال شعبة: عن أبيه عن أبي هريرة مثله.
وقال عبد الرزاق: أخبرنا معمر عن ابن طاوس، عن أبيه أنه كان يتحراها بعد العصر.
وعن ابن جريج، عن بعض أهل العلم قال: لا أعلمه إلا عن ابن عباس مثله، فقيل له: لا صلاة بعد العصر فقال: بلى لكن من كان في مصلاه لم يقم منه فهو في صلاة.
التاسع والثلاثون من وسط النهار إلى قرب آخر النهار كما تقدم أول الباب، عن سلمة بن علقمة.
الأربعون من حين تصفر الشمس إلى أن تغيب.
رواه عبد الرزاق، عن ابن جريج بن إسماعيل بن كيسان، عن طاوس قوله: وهو قريب من الذي بعده.
الحادي والأربعون آخر ساعة بعد العصر.
رواه أبو داود والنسائي، والحاكم بإسناد حسن عن أبي سلمة، عن جابر مرفوعا، وفي أوله: "إن النهار اثنتا عشرة ساعة".
ورواه مالك وأصحاب السنن، وابن خزيمة وابن حبان من طريق محمد بن إبراهيم، عن أبي سلمة عن أبي هريرة، عن عبد الله بن سلام قوله: وفيه مناظرة أبي

ص -93- هريرة له في ذلك، واحتجاج عبد الله بن سلام بأن منتظر الصلاة في صلاة.
وروى ابن جرير من طريق العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة مرفوعا، ولم يذكر عبد الله بن سلام قوله ولا القصة.
ومن طريق ابن أبي ذئب، عن سعيد المقبري عن أبيه، عن أبي هريرة، عن كعب الأحبار قوله.
وقال عبد الرزاق: أخبرنا ابن جريج أخبرني موسى بن عقبة أنه سمع أبا سلمة يقول: حدثنا عبد الله بن عامر، فذكر مثله.
وروى البزار، وابن جرير من طريق محمد بن عمر، وعن أبي سلمة، عن أبي هريرة عن عبد الله بن سلام مثله.
وروى ابن أبي خيثمة من طريق يحيى بن أبي كثير، عن أبي سلمة، عن أبي هريرة وأبي سعيد، فذكر مثله.
وفيه: قال أبو سلمة: فلقيت عبد الله بن سلام، فذكرت له ذلك، فلم يعرض بذكر النبي صلى الله عليه وسلم بل قال: النهار اثنتا عشرة ساعة، وإنها لفي آخر ساعة من النهار.
ولابن خزيمة من طريق أبي النضر، عن أبي سلمة عن عبد الله بن سلام قال:
قلت -ورسول الله صلى الله عليه وسلم جالس: إنا لنجد في كتاب الله أن في الجمعة ساعة، فقال رسول الله صلى الله عليه وسلم: "أو بعض ساعة" قلت: نعم أو بعض ساعة.
وفيه قلت: أي ساعة؟ فذكره.
وهذا يحتمل أن يكون القائل "قلت" عبد الله بن سلام، فيكون مرفوعا.
ويحتمل أن يكون أبا سلمة، فيكون موقوفا وهو الأرجح لتصريحه في رواية يحيى ابن أبي كثير بأن عبد الله بن سلام لم يذكر النبي صلى الله عليه، وفي الجواب.
الثاني والأربعون من حين يغيب نصف قرص الشمس، أو من حين تدلى الشمس للغروب إلى أن يتكامل غروبها.
رواه الطبراني في الأوسط، والدارقطني في العلل، والبيهقي في الشعب وفضائل الأوقات من طريق زيد بن علي بن الحسين بن علي حدثتني مرجانة مولاة فاطمة بنت رسول الله صلى الله عليه وسلم، قالت: حدثتني فاطمة عليها السلام عن أبيها، فذكر الحديث

ص -94- وفيه قلت للنبي صلى الله عليه وسلم: أي ساعة هي؟ قال: "إذا تدلى الشمس للغروب".
فكانت فاطمة إذا كان يوم الجمعة أرسلت غلاما لها يقال له: زيد ينظر لها الشمس، فإذا أخبرها أنها تدلت الغروب أقبلت على الدعاء إلى أن تغيب.
في إسناده اختلاف على زيد بن علي، وفي بعض رواته من لا يعرف حاله.
وقد أخرج إسحاق بن راهويه في مسنده من طريق سعيد بن راشد، عن زيد بن علي عن فاطمة لم يذكر مرجانة، وقال فيه: إذا تدلت الشمس للغروب.
وقال فيه: تقول لغلام يقال له أريد: اصعد على الظراب، فإذا تدلت الشمس للغروب، فأخبرني والباقي نحوه.
وفي آخره: ثم تصلي يعني المغرب.
فهذا جميع ما اتصل من الأقوال في ساعة الجمعة مع ذكر أدلتها، وبيان حالها في الصحة والضعف والرفع، والوقف والإشارة إلى مأخذ بعضها، وليست كلها متغايرة من كل جهة بل كثير منها يمكن أن يتحد مع غيره.
ثم ظفرت بعد كتابة هذا بقول زائد على ما تقدم، وهو غير منقول استنبطه صاحبنا العلامة الحافظ شمس الدين الجزري، وأذن لي في روايته عنه في كتابه المسمى "الحصن الحصين" في الأدعية لما ذكر الاختلاف في ساعة الجمعة، واقتصر على ثمانية أقوال مما تقدم، ثم قال ما نصه:
والذي أعتقده أنها وقت قراءة الإمام الفاتحة في صلاة الجمعة إلى أن يقول: آمين، جمعا بين الأحاديث التي صحت كذا قال: ويخدش فيه أنه يفوت على الداعي حينئذ الإنصات لقراءة الإمام، فليتأمل.
قال الزين المنير: يحسن جمع الأقوال، وكان قد ذكر مما تقدم عشرة أقوال تبعا لابن بطال قال: فتكون ساعة الإجابة واحدة منها لا بعينها، فيصادفها من اجتهد في الدعاء في جميعها، والله المستعان.
وليس المراد من أكثرها أن يستوعب جميع الوقت الذي عين، بل المعنى أنها تكون
في أثنائه لقوله فيما مضى: "يقللها"، وقوله: "وهي ساعة مخفية".
وفائدة ذكر الوقت أنها تنتقل فيه، فيكون ابتداء مظنها ابتداء الخطبة مثلا، وانتهاؤه انتهاء الصلاة.

ص -95- ......................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
وكأن كثيرًا من القائلين عين ما اتفق له وقوعها فيه من ساعة في أثناء وقت من الأوقات المذكورة.
فبهذا التقرير يقل الانتشار جدًّا.
ولا شك أن أرجح الأقوال المذكورة حديث أبي موسى، وحديث عبد الله بن سلام كما تقدم.
قال المحب الطبري: أصح الأحاديث فيها حديث أبي موسى، وأشهر الأقوال فيها قول عبد الله بن سلام. ا. هـ.
وما عداهما إما موافق لهما، أو لأحدهما أو ضعيف الإسناد، أو موقوف استند قائله إلى اجتهاد دون توقيف.
ولا يعارضها حديث أبي سعيد في كونه صلى الله عليه وسلم أنسيها بعد أن علمها، لاحتمال أن يكونا سمعا ذلك منه قبل أن أنسي أشار إلى ذلك البيهقي وغيره.
وقد اختلف السلف في أيهما أرجح.
فروى البيهقي من طريق أبي الفضل أحمد بن سلمة النيسابوري أن مسلما قال: حديث موسى أجود شيء في هذا الباب وأصحه.
وبذلك قال البيهقي وابن العربي وجماعة.
وقال القرطبي: هو نص في موضع الخلاف، فلا يلتفت إلى غيره.
وقال النووي: هو الصحيح بل الصواب، وجزم في الروضة بأنه الصواب، ورجحه أيضا بكونه مرفوعا صريحًا، وفي أحد الصحيحين.
وذهب آخرون إلى ترجيح قول عبد الله بن سلام، فحكى الترمذي عن أحمد أنه قال: أكثر الأحاديث على ذلك.
وقال ابن عبد البر أنه أثبت شيء في هذا الباب.
وروى سعيد بن منصور بإسناد صحيح إلى أبي سلمة بن عبد الرحمن، أن ناسا من الصحابة اجتمعوا، فتذاكروا ساعة الجمعة، ثم افترقوا فلم يختلفوا أنها آخر ساعة من يوم الجمعة.

ص -96- ..................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
ورجحه كثير من الأئمة أيضًا أحمد، وإسحاق، ومن المالكية الطرطوشي.
وحكى العلائي أن شيخه ابن الزملكاني، شيخ الشافعية في وقته كان يختاره، ويحكيه عن نص الشافعي.
وأجابوا عن كونه ليس في أحد الصحيحين بأن الترجيح بما في الصحيحين، أو أحدهما إنما هو حيث لا يكون مما انتقده الحفاظ كحديث أبي موسى هذا، فإنه أعل بالانقطاع والاضطراب.
أما الانقطاع؛ فلأن مخرمة بن بكير لم يسمع من أبيه قاله أحمد عن حماد بن خالد، عن مخرمة نفسه.
وكذا قال سعيد بن أبي مريم، عن موسى بن سلمة عن مخرمة وزاد: إنما هي كتب كانت عندنا.
وقال علي بن المديني: لم أسمع أحدا من أهل المدينة يقول، عن مخرمة: أنه قال في شيء من حديثه سمعت أبي، ولا يقال: مسلم يكتفي في المعنعن بإمكان اللقاء مع المعاصرة، وهو كذلك هنا؛ لأنا نقول: وجود التصريح عن مخرمة بأنه لم يسمع من أبيه كاف في دعوى الانقطاع، وأما الاضطراب فقد رواه أبو إسحاق، وواصل الأحدب ومعاوية بن قرة، وغيرهم عن أبي بردة من قوله، وهؤلاء من أهل الكوفة، وأبو بردة كوفي فهم أعلم بحديثه من بكير المدني، وهم عدد وهو واحد.
وأيضا فلو كان عند أبي بردة مرفوعا لم يفت فيه برأي بخلاف المرفوع.
ولهذا جزم الدارقطني بأن الموقوف هو الصواب.
وسلك صاحب الهدى مسلكا آخر، فاختار ساعة الإجابة منحصرة في أحد الوقتين المذكورين، وأن أحدهما لا يعارض الآخر لاحتمال أن يكون صلى الله عليه وسلم دل على أحدهما في وقت، وعلى الآخر في وقت.

ص -97- .................................

ــــــــــــــــــــــــــــــــــــــــــــــــــ
وهذا كقول ابن عبد البر: الذي ينبغي الاجتهاد في الدعاء في الوقتين المذكورين.
وسبق إلى نحو ذلك الإمام أحمد.
وهو أولى في طريق الجمع.
وقال ابن المنير في الحاشية: إذا علم أن فائدة الإبهام لهذه الساعة، ولليلة القدر بعث الداعي على الإكثار من الصلاة، والدعاء، ولو بين لاتكل الناس على ذلك، وتركوا ما عداها.
فالعجب بعد ذلك ممن يجتهد في طلب تحديدها، وفي الحديث من الفوائد غير ما تقدم فضل يوم الجمعة لاختصاصه بساعة الإجابة.
وفي مسلم أنه خير يوم طلعت عليه الشمس.
وفيه فضل الدعاء استحباب الإكثار منه.
واستدل به على بقاء الإجمال بعد النبي صلى الله عليه وسلم.
وتعقب بأن الاختلاف في بقاء الإجمال في الأحكام الشرعية لا في الأمور الوجودية، كوقت الساعة، فهذا الاختلاف في إجماله، والحكم الشرعي المتعلق بساعة الجمعة، وليلة القدر -وهو تحصيل الأفضلية- يمكن الوصول إليه، والعمل بمقتضاه باستيعاب اليوم والليلة، فلم يبق في الحكم الشرعي إجمال، والله أعلم.
فإن قيل: ظاهر الحديث حصول الإجابة لكل داع بالشرط المتقدم مع أن الزمان يختلف باختلاف البلاد، والمصلى، فيتقدم بعض على بعض وساعة الإجابة متعلقة بالوقت، فكيف تتفق مع الاختلاف؟
أجيب باحتمال أن تكون ساعة الإجابة متعلقة بفعل كل مصل، كما قيل نظيره في ساعة الكراهة.
ولعل هذا فائدة جعل الوقت الممتد مظنة لها، وإن كانت هي خفيفة.
ويحتمل أن يكون عبر عن الوقت بالفعل، فيكون التقدير وقت جواز الخطبة، أو الصلاة أو نحو ذلك، والله أعلم.

ص -98- الخصوصية الثامنة والخمسون: الصدقة فيه تضاعف على غيرها من الأيام
 160- أخرج ابن أبي شيبة في المصنف عن كعب قال: الصدقة تضاعف يوم الجمعة.

الخصوصية التاسعة والخمسون: الحسنة والسيئة فيه تضاعف
 161- أخرج ابن أبي شيبة عن كعب قال: يوم الجمعة تضاعف فيه الحسنة والسيئة.
162- وأخرج الطبراني في الأوسط من حديثا أبي هريرة مرفوعا تضاعف الحسنات يوم الجمعة.
163- وأخرج حميد بن زنجويه في فضائل الأعمال من طريق الهيثم بن حميد، قال: أخبرني أبو سعيد قال: بلغني أن الحسنة تضاعف يوم الجمعة، والسيئة تضاعف يوم الجمعة.
164- وأخرج عن المسيب بن رافع قال: من عمل خيرًا في يوم الجمعة ضعف بعشرة أضعافه في سائر الأيام، ومن عمل شرًّا، فمثل ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
162- مجمع الزوائد 2/ 164، وقال الهيثمي: فيه خالد بن آدم، وهو كذاب.

ص -99- الخصوصية الستون: قراءة حم الدخان يومها وليلتها
 165- أخرج الترمذي، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من قرأ حم الدخان في ليلة الجمعة غفر له".
166- وأخرج الطبراني والأصبهاني، عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: "من قرأ حم الدخان في ليلة الجمعة، أو يوم الجمعة بنى الله له بيتًا في الجنة".
167- وأخرج الدارمي، عن أبي رافع قال: من قرأ الدخان في ليلة الجمعة أصبح مغفورا له، وزوج من الحور العين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
165- القرطبي 16/ 151.
- إتحاف السادة المتقين 3/ 300.
- ابن عساكر 7/ 276- ابن السني رقم 673.
- الموضوعات 1/ 148، وقال ابن الجوزي: تفرد به عمر بن راشد، قال أحمد ابن حنبل: عمر بن راشد لا يساوي شيئا، وقال ابن حبان: يضع الحديث لا يحل ذكره في الكتب إلا بالقدح فيه، ولم أجد الحديث في الترمذي.
166- مجمع الزوائد 2/ 168، وقال الهيثمي: وفيه فضال بن جبير، وهو ضعيف
جدًّا.
167- الدارمي 2/ 328، 329 "تحقيق اليماني".

الخصوصية الحادية والستون: قراءة يس ليلتها
 168- أخرج البيهقي في الشعب، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من قرأ ليلة الجمعة حم الدخان، ويس أصبح مغفورا له".
169- وأخرجه الأصفهاني بلفظ من قرأ يس في ليلة الجمعة غفر له.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
168- كنز العمال 2698، وعزاه لابن الضريس، والبيهقي في الشعب.

ص -100- الخصوصية الثانية والستون: قراءة آل عمران
 170- أخرج الطبراني بسند ضعيف، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من قرأ السورة التي يذكر فيها آل عمران يوم الجمعة صلى الله عليه، وملائكته حتى تغيب الشمس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
170- مجمع الزوائد 2/ 168، وقال الهيثمي: رواه الطبراني في الكبير والأوسط، وفيه طلحة بن زيد الرقي، وهو ضعيف.

الخصوصية الثالثة والستون: قراءة سورة هود فيه
 171- أخرج الدارمي في مسنده، والبيهقي في الشعب، وأبو الشيخ وابن مردويه في تفسيرهما، عن كعب أن النبي صلى الله عليه وسلم قال: "اقرأوا سورة هود يوم الجمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
171- الدارمي 2/ 454- إتحاف السادة المتقين 3/ 293.

الخصوصية الرابع والستون: قراءة البقرة وآل عمران ليلتها
 172- أخرج الأصفهاني في الترغيب بسنده، عن عبد الواحد بن أيمن تابعي قال: قال رسول الله صلى الله عليه وسلم: "من قرأ سورة البقرة، وآل عمران في ليلة الجمعة كان له من الجر ما بين لبيدا، وعرويا فلبيدا الأرض السابعة، وعرويا السماء السابعة".
173- وأخرج حميد بن زنجويه، عن وهب بن منبه، قال: من قرأ ليلة الجمعة سورة البقرة وآل عمران كان له نورا ما بين عربيا وعجبيا، فعربيا العرس وعجبيا أسفل الأرضين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
172- الدر المنثور 1/ 19.

ص -101- الخصوصية الخامسة والستون: الذكر الموجب للمغفرة قبل صبح يومها.
174- أخرج الطبراني في الأوسط، عن أنس قال: قال رسول الله صلى الله عليه
وسلم: "من قال قبل صلاة الغداة يوم الجمعة ثلاث مرات، أستغفر الله الذي لا إله إلا هو الحي القيوم، وأتوب إليه غفر ذنوبه، وإن كانت أكثر من زبد البحر".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
174- مجمع الزوائد 2/ 168، وقال الهيثمي: فيه عبد العزيز بن عبد الرحمن البالسي، وهو ضعيف جدًّا.

الخصوصية السادسة والستون: ما يقال ليلة الجمعة
 175- أخرج البزار، عن أنس أن النبي صلى الله عليه وسلم كان إذا دخل رجب قال: "اللهم بارك لنا في رجب وشعبان وبلغنا رمضان". وإذا كان ليلة الجمعة قال: "هذه ليلة غراء ويوم أزهر".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
175- كشف الأستار 1/ 295- مجمع الزوائد 2/ 165، وقال الهيثمي: وفيه زائدة بن أبي الرقاد قال البخاري: منكر الحديث، وجهله جماعة.

ص -102- الخصوصية السابعة والستون: الإكثار من الصلاة على النبي صلى الله عليه وسلم يومها وليلتها
 176- أخرج أبو داود والحاكم وصححه، وابن ماجه عن أوس بن أوس قال: قال رسول الله صلى الله عليه وسلم: "إن من أفضل أيامكم يوم الجمعة فيه خلق آدم، وفيه قبض وفيه النفخة وفيه الصعقة، فأكثروا من الصلاة علي فيه، فإن صلاتكم معروضة علي".
177- وأخرج الطبراني في الأوسط عن أبي هريرة، قال: قال رسول الله صلى الله عليه: "أكثروا من الصلاة علي في الليلة الزهراء، واليوم الأزهر، فإن صلاتكم تعرض علي".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
176- أبو داود 1047- ابن ماجه "1085 و 1636
- النسائي الجمعة باب 5
- البيهقي 3/ 249 - الترغيب والترهيب 1/ 491
- المشكاة 1381 - ابن خزيمة "1733"
- المستدرك 1/ 278، 4 / 560
- إرواء الغليل 1/ 34 و 35، وقال الألباني: صحيح
وصححه الحاكم والذهبي والنووي، وأعله بها بعض المتقدمين بما لا يقدح كما فصله ابن القيم في "جلاء الأفهام في الصلاة على خير الأنام " ص 41 : ص 45 "ط المنيرية".
177- إرواء الغليل 1/ 35، وعزاه الألباني للطبراني في الأوسط "ج1/ 49/ 1 من الجمع بينه، وبين الصغير"، وسنده واه.

ص -103- 178- وأخرج البيهقي في الشعب عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: "أكثروا من الصلاة علي في كل يوم جمعة، فمن كان أكثرهم علي صلاة كان أقربهم مني منزلة".
179- وأخرج عن أنس قال: قال رسول الله صلى الله عليه وسلم: "أكثروا من الصلاة علي في يوم الجمعة، وليلة الجمعة فمن فعل ذلك كتب شهيدًا أو شافعا يوم القيامة".
180- وأخرج عن أنس مرفوعا: "من صلى علي في يوم الجمعة، وليلة الجمعة قضى الله له مائة حاجة سبعين من حوائج الآخرة، وثلاثين حوائج الدنيا".
181- وأخرج عن علي قال: "من صلى على النبي صلى الله عليه وسلم يوم الجمعة مائة مرة جاء يوم القيامة، وعلى وجهه نور".
182- وأخرج الأصبهاني في ترغيبه، عن أنس قال: قال رسول الله صلى الله عليه وسلم: "من صلى علي في يوم الجمعة ألف مرة لم يمت حتى يرى مقعده في الجنة".
183- وأخرج أبو نعيم في الحلية عن زيد بن وهب، قال: قال لي ابن مسعود لا تدع إذا كان يوم الجمعة أن تصلي على النبي صلى الله عليه وسلم ألف مرة تقول: اللهم صل على محمد، وعلى آل محمد النبي الأمي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
178- إرواء الغليل 1/ 35 وعزاه الألباني للبيهقي في الشعب بإسناد حسن إلا أنه منقطع.
181- الصلات والبشر للفيرزآبادي ص 110.
182- جلاء الأفهام ص 32، وعزاه ابن القيم لابن شاهين، وقال السخاوي: رواه ابن شاهين في ترغيبه وغيره وابن شكوال من طريقه، وابن سمعون في أماليه، وهو عند الديلمي من طريق أبي الشيخ الحافظ، وأخرجه الضياء في المختارة، وقال: لا أعرفه إلا من حديث الحكم بن عطية قال الدارقطني: حدث عن ثابت أحاديث لا يتابع عليها، وقال أحمد: لا بأس به إلا أن أبا داود الطيالسي روى عنه أحاديث منكرة.
وقال السخاوي: وبالجملة فهو حديث منكر كما قال شيخنا.

ص -104- الخصوصية الثامنة والتاسعة والستون والسبعون: عيادة المريض وشهود الجنازة، وشهود النكاح والعتق فيه
184- أخرج الطبراني عن أبي أمامة أن النبي صلى الله عليه وسلم قال: "من صلى الجمعة، وصام يومه وعاد مريضا وشهد جنازة، وشهد نكاحا وجبت له الجنة".
185- وأخرجه أبو يعلي من حديث أبي سعيد، وزاد وتصدق وأعتق، ولم يذكر شهود النكاح.
186- وأخرج البيهقي في شعب الإيمان، عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "من أصبح يوم الجمعة صائما وعاد مريضا، وشهد جنازة وتصدق بصدقة، فقد أوجب".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
184- الطبراني في الكبير 8/ 115
- مجمع الزوائد 3/ 200، وقال الهيثمي: رواه الطبراني في الكبير
والأوسط بنحوه، وفيه محمد بن فحص الأوصاني ضعيف.
185- مسند أبو يعلي 2/ 312.
- مجمع الزوائد 2/ 169، وقال الهيثمي: فيه ابن لهيعة وفيه كلام.
186- السلسلة الضعيفة رقم 620.
- الفوائد المجموعة 437
- الكنز العمال 43425 و 43426
- تنزيه الشريعة 2/ 104، ونقل عن البيهقي في الشعب تضعيفه لهذا الحديث.

ص -105- 187- وأخرج ابن عدي والبيهقي في الشعب، عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: "من أصبح يوم الجمعة صائما، وعاد مريضا وأطعم مسكينا، وشيع جنازة لم يتبعه ذنب أربعين سنة". قال البيهقي: هذا يؤكد حديث أبي هريرة، وكلاهما ضعيف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
187- الكامل لابن عدي 3/ 930، وتنزيه الشريعة 2/ 104 وعزاه لابن عدي في الكامل من حديث جابر، وفيه عمرو بن حمزة، والخليل بن مرة وإسماعيل بن إبراهيم ضعفاء مجروحون.
وتعقبه ابن عراق بأنهم لم يتهموا، ووثقه أبو زرعة الخليل بن مرة، فقال: شيخ صالح وقال ابن عدي: ليس بمتروك وروى له الترمذي، وأخرج البيهقي حديثه هذا في الشعب، ثم أخرج عن أبي هريرة مرفوعًا: "من أصبح يوم الجمعة صائما، وعاد مريضا وشهد جنازة، وتصدق بصدقة فقد أوجب"، ثم قال: الإسناد الأول يؤكد هذا، وكلاهما ضعيف انتهى.

الخصوصية الحادية والسبعون:
 188- أخرج البيهقي في الشعب عن أنس قال: قال رسول الله صلى الله عليه وسلم: "من قال هذه الكلمات سبع مرات في ليلة الجمعة، فمات في تلك الليلة دخل الجمعة، ومن قالها يوم الجمعة فمات في ذلك اليوم دخل الجنة من قال: اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك وابن أمتك، وفي قبضتك وناصيتي بيدك أمسيت على عهدك ووعدك ما استطعت أعوذ بك من شر ما صنعت أبوء بنعمتك، وأبوء بذنبي فاغفر لي إنه لا يغفر الذنوب إلا أنت".

ص -106- الخصوصية الثانية والسبعون:
189- أخرج أيضا عن عائشة، قالت: كان رسول الله صلى الله عليه وسلم إذا ظهر في الصيف استحب أن يظهر ليلة الجمعة، وإذا دخل البيت في الشتاء استحب أن يدخل البيت ليلة الجمعة. وأخرج مثله عن ابن عباس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
189- كنز العمال 18262 و 41941، وعزاه للبيهقي في الشعب.

الخصوصية الثالثة والسبعون:
 190- أخرج الطبراني عن عبد الله بن بسر صاحب رسول الله صلى الله عليه وسلم أنه كان إذا صلى الجمعة، خرج فدار في السوق ساعة، ثم رجع إلى المسجد، فقيل له: لم تفعل هذا فقال: رأيت سيد المرسلين يفعله.
قلت: كان حكمته امتثال قوله تعالى: فإذا صليت الصلاة فانتشروا في الأرض، وابتغوا من فضل الله".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
190- مجمع الزوائد 2/ 194، وقال الهيثمي: فيه عبد الله الحيراني ضعفه يحيى القطان، وجماعة ووثقه ابن حبان، وقال ابن كثير رحمه الله في التفسير 8/ 149 قوله تعالى: {فَإِذَا قُضِيَتِ الصَّلَاةُ}، أو فرغ منها: {فَانْتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ}، لما حجر عليهم التصرف بعد النداء، وأمرهم بالاجتماع أذن لهم بعد بعد الفراغ في الانتشار في الأرض، والابتغاء من فضل الله.
وكان عراك بن مالك رضي الله عنه إذا صلى الجمعة انصرف، فوقف على باب المسجد، فقال: "اللهم أجبت دعوتك، وصليت فريضتك، وانتشرت كما أمرتني فارزقني من فضلك، وأنت خير الرازقين"، رواه ابن أبي حاتم، وروي عن بعض السلف أنه قال: من باع واشترى في يوم الجمعة بعد الصلاة بارك الله له سبعين مرة لقول الله تعالى: {فَإِذَا قُضِيَتِ الصَّلَاةُ فَانْتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ}. أ. هـ.

ص -107- الخصوصية الرابعة والسبعون: انتظار العصر بعدها يعدل عمرة
 191- أخرج البيهقي في الشعب، عن سهل بن سعد الساعدي، قال: قال رسول الله صلى الله عليه وسلم: "إن لكم في كل جمعة حجة وعمرة، فالحجة الهجيرة إلى الجمعة، والعمرة انتظار العصر بعد الجمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
191- كنز العمال 21173 و 21174
- ميزان الاعتدال 6816 - لسان الميزان 4/ الترجمة رقم 1428- البيهقي 3/ 241 عن سهل بن سعد، وقال: وكذلك رواه أبو أحمد بن عدي الحافظ عن القاسم بن عبد الله بن مهدي تفرد به القاسم، وروى ذلك عن أبي معشر عن نافع، عن ابن عمر مرفوعًا، وفيها جميعًا ضعف.

الخصوصية الخامسة والسبعون: صلاة حفظ القرآن في ليلتها
 192- أخرج الترمذي والحاكم، والبيهقي في الدعوات عن ابن عباس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
192- الترمذي رقم 3570 في الدعوات باب دعاء الحفظ، وقال: هذا حديث غريب لا نعرفه إلا من حديث الوليد بن مسلم.
- الترغيب والترهيب 2/ 361، وقال المنذري بعد أن عزاه للترمذي قال: ورواه الحاكم.
وقال: صحيح على شرطهما إلا أنه قال: يقرأ في الثانية بالفاتحة وألم السجدة وفي الثالثة بالفاتحة والدخان عكس ما في الترمذي، وقال في الدعاء: وأن تشغل به بدني مكان وأن تستعمل، وهو كذلك في بعض نسخ الترمذي، ومعناهما واحد وفي بعضها، وأن تغسل.
قال المملي رضي الله عنه طريق أسانيد هذا الحديث جيدة، ومتنه غريب جدا، والله أعلم.

ص -108- أن عليا قال لرسول الله صلى الله عليه وسلم: تفلت هذا القرآن من صدري فما أجدني أقدر عليه، فقال: "ألا أعلمك كلمات ينفعك الله بهن، وينفع بهن من علمته، ويثبت ما تعلمت في صدرك إذا كان ليلة الجمعة، فإن استطعت أن تقوم في ثلث اليل الآخر، فإنها ساعة مشهودة، والدعاء فيها مستجاب، وقد قال أخي يعقوب لبنيه: {سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّي} يقول: حتى تأتي ليلة الجمعة، فإن لم تستطع فقم في وسطها، فإن لم تستطع فقم في أولها فصل أربع ركعات، تقرأ في الركعة الأولى بفاتحة الكتاب وسورة يس، وفي الركعة الثانية بفاتحة الكتاب وحم الدخان، وفي الركعة الثالثة بفاتحة الكتاب، وألم تنزيل السجدة، وفي الركعة الرابعة بفاتحة الكتاب وتبارك المفصل، فإذا فرغت من التشهد، فاحمد الله وأحسن الثناء على الله وصل علي وأحسن وعلى سائر التبيين، واستغفر للمؤمنين والمؤمنات، ولإخوانك الذين سبقوك بالإيمان، ثم قل في آخر ذلك: اللهم ارحمني بترك المعاصي أبدا ما أبقيتني، وارحمني أن أتكلف ما لا يعنيني، وارزقني حسن النظر فيما يرضيك عني اللهم بديع السموات والأرض ذا الجلال والإكرام، والعزة التي لا ترام أسألك يا الله يا رحمن بجلالك ونور وجهك أن تلزم قلبي حفظ كتابك كما علمتني، وارزقني أن أتلوه على النحو الذي يرضيك عني اللهم بديع السموات والأرض ذا الجلال والإكرام، والعزة التي لا ترام أسألك يا الله يا رحمن بجلالك، ونو وجهك أن تنور بكتابك بصري، وأن تطلق به لساني، وأن تفرج به عن قلبي، وتشرح به صدري وأن تعمل به بدني؛ لأنه لا يعينني على الحق غيرك، ولا يؤتيه إلا أنت ولا حول ولا قوة إلا بالله العلي العظيم تفعل ذلك ثلاث جمع، أو خمسا أو سبعا يجاب.

ص -109- بإن الله تعالى والذ بعثني بالحق ما أخطأ مؤمنا قط". قال ابن عباس: فوالله ما لبث علي إلا خمسا أو سبعا حتى جاء رسول الله صلى الله عليه وسلم في مثل ذلك المجلس، فقال: يا رسول الله إني كنت رجلا فيما خلا لا آخذ إلا أربع آيات، أو نحوهن وإذا قرأتهن على نفسي تفلتن، وأنا أتعلم اليوم أربعين آية أو نحوها، وإذا قرأتها على نفسي، فكأنما كتاب الله بين عيني، ولقد كنت أسمع الحديث، فإذا رددته تفلت، وأنا اليوم أسمع الأحاديث، فإذا تحدثت بها لم أخرم منها حرفًا، فقال له رسول الله صلى الله عليه وسلم عند ذلك: "مؤمن ورب الكعبة يا أبا الحسن".
الخصوصية السادسة والسبعون: زيارة القبور يومها وليلتها.

الخصوصية السادسة والسبعون: زيارة القبور يومها وليلتها
 193- أخرج الحكيم الترمذي في نوادر الأصول والطبراني في الأوسط، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من زار قبر أبويه أو أحدهما في كل جمعة غفر له وكتب برا".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
193- مجمع الزوائد 3/ 59 و 60، وقال الهيثمي: رواه الطبراني في الأوسط والصغير، وفيه عبد الكريم أبو أمية، وهو ضعيف.

ص -110- الخصوصية السابعةوالسبعون: علم الموتى بزيارة الأحياء فيه
 194- أخرج ابن أبي الدنيا والبيهقي في الشعب، عن محمد بن واسع قال: قال بلغني أن الموتى يعلمون بزوارهم يوم الجمعة، ويوما قبله ويومًا بعده.
195- وأخرجا عن الضحاك قال: "من زار قبرا يوم السبت قبل طلوع الشمس علم الميت بزيارته قيل: وكيف ذلك؟ قال: لمكان يوم الجمعة".

الخصوصية الثامنة والسبعون: عرض أعمال الأحياء على أقاربهم من الموتى فيه
 196- أخرج الترمذي الحكيم في نوادر الأصول من حديث عبد الغفور بن عبد العزيز، عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: "تعرض الأعمال يوم الاثنين ويوم الخميس على الله، وتعرض على الأنبياء وعلى الآباء والأمهات يوم الجمعة، فيفرحون بحسناتهم، وتزداد وجوههم بياضا وإشراقا".
197- وأخرج أحمد بسند جيد عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إن أعمال بني آدم تعرض كل خميس ليلة الجمعة، فلا يقبل عمل قاطع رحم".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
197- مسند أحمد 2/ 484
- مجمع الزوائد 8/ 151، وقال الهيثمي: رجاله ثقات
- فتح الباري 10/ 415، وعزاه ابن حجر رحمه الله للبخاري في
الآدب المفرد، وهو كما قال.
انظر الأدب المفرد للبخاري رقم 61.
- الترغيب والترهيب 3/ 343.

ص -111- الخصوصية التاسعة والسبعون: يقول الطير "فيه سلام سلام يوم صالح"
198- أخرجه ابن أبي الدنيا والبيهقي عن مطرف أنه سمعه من الموتى يقولون: ذلك كرامة له، وهو بين النائم واليقظان.
199- وأخرج الدينوري في المجالسة عن بكر بن عبد الله المزني، قال: إن الطير لتلقى الطير بعضها بعضا ليلة الجمعة، فتقول لها: أشعرت أن الجمعة غدا.

الخصوصية الثمانون:
 200- أخرج الطبراني في الأوسط، عن أنس قال: قال رسول الله صلى الله عليه وسلم: "إذا راج منا سبعون رجلًا إلى الجمعة كانوا كسبعين موسى الذين وفدوا إلى ربهم، أو أفضل".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
200- الدر المنثور 3/ 171.
- كنز العمال 21043 و 21098
- مجمع الزوائد 2/ 176، وقال الهيثمي: روه الطبراني في الأوسط، وفيه أحمد بن بكر البالسي قال الأزدي: كان يضع الحديث.

ص -112- الخصوصية الحادية والثمانون: صيام ليوم الأربعاء والخميس والجمعة
 201- أخرج الطبراني والبيهقي في الشعب، والأصبهاني في الترغيب عن ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من صام يوم الأربعاء والخميس والجمعة، ثم تصدق يوم الجمعة بما قل من ماله، أو كثر غفر له كل ذنب حتي يصير كيوم ولدته أمه".
202- وأخرج البيهقي في الشعب، عن ابن عباس أنه كان يستحب أن يصوم الأربعاء والخميس والجمعة، ويخبر أن النبي صلى الله عليه وسلم كان يأمر بصومهن، وأن يتصدق بما قل أو كثر، فإن لله الفضل الكثير.
203- وأخرج البيهقي، وضعفه عن أنس قال: قال رسول الله صلى الله عليه وسلم: "من صام الأربعاء والخميس والجمعة بنى الله له قصرا في الجنة من لؤلؤ، وياقوت وزمر، وكتب الله براءة من النار".
204- وأخرج البيهقي عن أبي قتادة العدوي، قال: ما من يوم أكره إلي أن أصومه من يوم الجمعة، ولا أحب أن أصومه من يوم الجمعة قيل: وكيف ذلك قال: يعجبني أن أصومه في أيام متتابعات لما أعلم من فضيلته، وأكره أن أخصه من بين الأيام، فإن رسول الله صلى الله عليه وسلم نهى أن يخصه من بين الأيام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
201 - مجمع الزوائد 3/ 200، وقال الهيثمي: رواه الطبراني في الكبير، وفيه محمد بن قيس المدني أبو حازم، ولم أجد من ترجمه.
202 و 203- البيهقي 4/ 295، وقال عبد الله بن واقد: غير قوي وثقه بعض الحفاظ، وضعفه بعضهم ورواه يحيى البابلتي عن أيوب بن نهيك، عن محمد بن عيسى عن أبي حازم عن ابن عمر، والبابلتي ضعيف.
وروى في صوم الأربعاء والخميس والجمعة من وجه آخر أضعف من هذا عن أنس.
قلت: حديث أنس رضي الله عنه ذكره الهيثمي في مجمع الزوائد 3/ 198، وعزاه للطبراني في الأوسط، وقال: فيه صالح بن جبلة ضعفه الأزدي.

ص -113- 205- وقال سعيد بن منصور في سننه: حدثنا عبد العزيز بن محمد عن صفوان بن سليم، قال: أخبرني رجل من جشم، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من صام يوم الجمعة كتب الله له عشرة أيام عددهن من أيام الآخرة غراء لا تشاكلهن أيام الدنيا".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
205- أمالي الشجري 1/ 276
- إتحاف السادة المتقين 3/ 241
- كنز العمال 24172
- الترغيب والترهيب 2/ 126، وعزاه المنذري رحمه الله للبيهقي عن رجل من جثم، عن أبي هريرة، وعن رجل من أشجع، عن أبي هريرة أيضًا، ولم يسم الرجلين.
وقال المنذري: وهذا الحديث على تقدير وجوده محمول على ما إذا صام يوم الخميس قبله، أو عزم على صوم السبت بعده.

الخصوصية الثانية والثمانون: ما يقول ليلة الجمعة
 206- أخرج البزار أن رسول الله صلى الله عليه وسلم كان إذا دخل رجب قال: "اللهم بارك لنا في رجب وشعبان وبلغنا رمضان، وإذا كان ليلة الجمعة قال: هذه ليلة غرا ويوم أزهر".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
206- سبق برقم 175.

ص -114- الخصوصية الثالثة والثمانون: صلاة ركعتين بعد المغرب ليلة الجمعة
 207- أخرج الأصبهاني عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم من صلى بعد المغرب ركعتين في ليلة الجمعة يقرأ في كل واحدة منها بفاتحة الكتاب مرة، وإذا زلزلت خمس عشرة مرة هون الله عليه سكرات الموت، وأعاذه من عذاب القبر، ويسر له الجواز على الصراط يوم القيامة.

الخصوصية الرابعة والثمانون:
 208- أخرج أبو نعيم في الحلية عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم: "إذا سلمت الجمعة سلمت الأيام".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
208- إتحاف السادة المتقين 5/ 207 - الدر المنثور 1/ 188
- الديلمي رقم 1304 "ط/ داو الكتب العلمية" - الشجري 2/ 16 و 48 - كنز العمال 21049 - الحلية 7/ 140- الأحياء 1/ 367 - الفوائد المجموعة ص 93- تنزيه الشريعة 2/ 155، وعزاه للدارقطني من حديث عائشة ، وفيه عبد العزيز بن أبان.
وتعقب بأن البيهقي أخرجه في الشعب من طريقه، ولم ينفرد به بل تابعه عن الثوري يحيى بن سعيد أخرجه أبو نعيم في الحلية، وقال: غريب من حديث الثوري لم نكتبه إلا من حديث أحمد بن جمهور.
وأخرجه البيهقي أيضا، عن أبي مطيع عن الثوري، وقال: لا يصح وأبو مطيع ضعيف، وإنما يعرف هذا الحديث من حديث عبد العزيز بن أبان، وهو أيضًا ضعيف بمرة.
قال ابن عراق، ويظهر لي إن معنى الحديث إذا سلم يوم الجمعة من المعاصي سلمت الأيام من المؤاخذة، وإذا سلم رمضان من المعاصي سلمت الأيام من المؤاخذة، فيطابق حديث الجمعة إلى الجمعة كفارة لما بينهما، ورمضان إلى رمضان كفارة لما بينهما، والله أعلم.
وانظر الحديث في ترجمة عبد العزيز بن أبان في المجروحين لابن حبان 2/ 140.

ص -115- الخصوصية الخامسة والثمانون:
 209- أخرج ابن السني في عمل اليوم والليلة، عن أبي هريرة قال: كان رسول الله صلى الله عليه وسلم إذا دخل المسجد يوم الجمعة أخذ بعضادتي الباب، ثم قال: "اللهم اجعلني أوجه من توجه إليك، وأقرب من تقرب إليك، وأفضل من سألك، ورغب إليك".
قال النووي في الأذكار: يستحب لنا نحن أن نقول: من أوجه، ومن أقرب ومن أفضل بزيادة من.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
209- ابن السني 368
- الأذكار النووية - ص 154.

الخصوصية السادسة والثمانون: كراهة الحجامة فيه
 210- أخرج أبو يعلي على الحسين بن علي قال: قال رسول الله صلى الله عليه وسلم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
210- كنز العمال 28122 و 28130 و 28160
- فيض القدير رقم 2328، وقال المناوي: قوله "في الجمعة" أي في يومها، ويحتمل أن المراد في ساعة من الأسبوع جميعه، فالأول أقرب، وفي الخبر ما يدل عليه رواه أبو يعلي عن يحيى بن العلاء، عن زيد بن أسلم عن طلحة بن عبيد "عن الحسين بن علي" فيه يحيى بن العلاء، وهو كذاب، وقال الذهبي في التنقيح في إسناده مثل يحيى بن العلاء، وهو متروك انتهى.
وقال في الميزان: يحيى بن العلاء البجلي ضعفه جماعة، وقال الدارقطني: متروك وقال أحمد: كذاب يضع الحديث، ثم سرد له مما أنكر عليه أخبارًا هذا منها انتهى، وحكم ابن الجوزي بوضعه، فقال: موضوع.
تعقبه المؤلف بأنه رواه البيهقي من حديث ابن عمر بلفظ: "إن في الجمعة ساعة لا يحتجم فيها من يحتجم إلا عرض له داء يشفى منه".
وقال عطاء: أحد رجاله ضعيف.

ص -116- "إن في يوم الجمعة لساعة لا يحتجم فيها أحد إلا مات".
211- وقد ورد النهي عن الحجامة يوم الجمعة من حديث ابن عمر أخرجه الحاكم وابن ماجه، وفي نسخة نبيط بن شريط من حديثه مرفوعًا:
 "لا يحتجم أحدكم يوم الجمعة، ففيها ساعة من احتجم فيها، فأصابه وصح فلا يلومن إلا نفسه".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
211- حديث ابن ماجه "3487"، عن ابن عمر رضي الله عنهما قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: "الحجامة على الريق أمثل، وفيه شفاء وبركة، وتزيد في العقل وفي الحفظ، فاحتجموا على بركة الله يوم الخميس، واجتنبوا الحجامة يوم الأربعاء والجمعة والسبت ويوم الأحد تحريا، واحتجموا يوم الاثنين والثلاثاء، فإنه اليوم الذي عافى الله فيه أيوب من البلاء، وضربه بالبلاء يوم الأربعاء، فإنه لا يبدو جذام ولا برص إلا يوم الأربعاء، أو ليلة الأربعاء".
ورواه ابن ماجه بطريق آخر في الحديث رقم "3488".
وانظر المستدرك 4/ 211.

الخصوصية السابعة والثمانون: حصول الشهادة لمن مات فيه
 212- أخرج حميد بن زنجويه من مرسل إياس بن بكير أن رسول

ــــــــــــــــــــــــــــــــــــــــــــــــــ
212- الأحياء 1/ 179- إتحاف السادة المتقين 3/ 217- كشف الخفاء 2/ 388.
قال العجلوني رحمه الله: روى عبد الرزاق عن ابن شهاب أن النبي صلى الله عليه وسلم قال: "من مات يوم الجمعة، أو ليلة الجمعة وفي فتنة القبر، وكتب شهيدا".
وروى أبو قرة في السنن، عن ابن عمر مرفوعًا مثله.
وأخرجه الترمذي عنه، ولم يذكر الشهادة، وقال: غريب منقطع. =

ص -117- الله صلى الله عليه وسلم، قال: "من مات يوم الجمعة كتب الله له أجر شهيد، ووقي فتنة القبر".
213- وأخرج من مرسل عطاء، قال: قال رسول الله صلى الله عليه وسلم: "ما من مسلم أو مسلمة يموت ليلة الجمعة، أو يوم الجمعة إلا وقي عذاب القبر وفتة القبر، ولقي الله لا حساب عليه، وجاء يوم القيامة، ومعه شهود يشهدون له".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
= وفصله الطبراني، وأبو يعلي عن ابن عمرو.
وأخرجه عنه أيضًا أحمد وإسحاق والطبراني.
ورواه أبو نعيم في الحلية 3/ 155- عن جابر بلفظ: "من مات يوم الجمعة أو ليلة الجمعة أجير من عذاب القبر، وجاء يوم القيامة عليه طابع الشهداء".
ورواه أبو يعلي عن أنس، والديلمي عن علي بلفظ: "من مات يوم الجمعة أو ليلة الجمعة دفع الله عنه عذاب القبر"، ويروى إلا من فتنة القبر لمن مات في أحد الحرمين، أو في طريق مكة أو مرابطًا، ولمن يقرأ سورة الملك عند منامه، وفي أشياء أخر نظمها ولي الله ابن أرسلان بقوله:

عليك بخمس فتنة القبر تمنع وتنجي من التعذيب عنك وتدفع

رباط بثغر ليلة ونهارها وموت شهيد شاهر السيف يلمع

ومن سورة الملك اقترى كل ليلة ومن روحه يوم العروبة تنزع

وموت شهيد البطن جاء ختامها وذو غيبة تعذيبه يتنوع

وقال العراقي في الإحياء 1/ 179: وصل هذا الحديث الترمذي الحكيم في النوادر.
وانظر تذكرة القرطبي 1/ 188، وانظر الحديث السابق برقم 105 الخصوصية السابعة والأربعون الأمان من فتنة القبر.

ص -118- الخصوصية الثامنة والثمانون:
214- أخرج الأصبهاني عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من صلى الضحى أربع ركعات في يوم الجمعة في هره مرة واحدة يقرأ بفاتحة الكتاب عشر، وقل أعوذ برب الفلق عشر مرات، وقل أعوذ برب الناس عشر مرات، وقل هو الله أحد عشر مرات، وقل يا أيها الكافرون عشر مرات، وآية الكرسي عشر مرات في كل ركعة، فإذا تشهد وسلم واستغفر سبعين مرة، وسبح سبعين مرة قائلا سبحان الله، والحمد لله ولا إله إلا الله، والله أكبر ولا حول ولا قوة إلا الله العلي العظيم رفع الله عنه شر أهل السموات، وأهل الأرض، وشر الإنس والجن".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
214- إتحاف السادة المتقين 3/ 376.
- الموضوعات لابن الجوزي 2/ 612، وقال: هذا حديث موضوع على رسول الله صلى الله عليه وسلم بلا شك، فلا بارك الله فيمن وضعه فما أبرد هذا الوضع، وما أسمجه وكيف يحسن أن يقال: من صلى ركعتين فله ثواب موسى وعيسى، وفيه مجاهيل أحدهم قد عمله.

ص -119- الخصوصية التاسعة والثمانون:
 وقفة الجمعة تفضل غيرها من خمسة أوجه فيما ذكره القاضي بدر الدين بن جماعة:
أحدها: موافقة النبي صلى الله عليه وسلم، فإن وقفته كانت يوم الجمعة، وإنما يختار له الأفضل.
الثاني: إن فيها ساعة إجابة.
الثالث: إن الأعمال تشرف بشرف الأزمنة كما تشرف بشرف الأمكنة، ويوم الجمعة أفضل أيام الأسبوع، فوجب أن يكون العمل فيه أفضل.
الرابع: 215- إن في الحديث أفضل الأيام يوم عرفة إذا وافق يوم الجمعة، وهو أفضل من سبعين حجة في غير يوم الجمعة. أخرجه رزين.
الخامس: إذا كان عرفة يوم جمعة غفر الله لجميع أهل الموقف قيل له: قد جاء إن الله يغفر لجميع أهل الموقف مطلقًا فما وجه تخصيص ذلك يوم الجمعة في هذا الحديث، فأجاب: بأن الله يحتمل أن يغفر لهم فيه بغير واسطة، وفي غيره يهب قومًا لقوم.

الخصوصية التسعون:
 216- أخرج الأصبهاني في الترغيب، عن عبد الله بن عمرو رضي الله عنهما قال: من كانت له حاجة إلى الله، فليصم الأربعاء والخميس والجمعة، فإذا كان يوم الجمعة تطهر، وراح إلى الجمعة، فتصدق بصدقة قلت أو كثرت، فإذا صلى الجمعة قال: اللهم إني أسألك باسمك بسم الله الرحمن الرحيم الذي لا إله إلا هو عالم الغيب والشهادة الرحمن الرحيم، وأسألك باسمك بسم الله الرحمن الرحيم الذي لا إله إلا هو الحي القيوم الذي لا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
216- الموضوعات 2/ 141، عن أنس بن مالك، وقال ابن الجوزي: هذا حديث لا يصح عن رسول الله صلى الله عليه وسلم، وأبان ليس بشيء.
قال شعبة: لأن أزنى أحب إلي من أن أحدث عن أبان بن عياش، وقال أحمد: ترك الناس حديثه، وقال يحيى: ليس حديثه بشيء.

ص -120- تأخذه سنة، ولا نوم الذي ملأت عظمته السموات والأرض الذي عنت له الوجوه، وخشعت له الأصوات، ووجلت القلوب من خشيته أن تصلي على محمد، وأن تعطيني حاجتي، وهي كذا وكذا، فإنه يستجاب له.
217- وأخرج ابن السني في عمل اليوم والليلة، عن عمرو بن قيس الملائي، قال: بلغني أن من صام الأربعاء والخميس والجمعة، ثم شهد الجمعة مع المسلمين، ثم ثبت بتسليم الإمام، وقرأ فاتحة الكتاب، وقل هو الله أحد عشر مرات، ثم مد يده إلى الله عز وجل، ثم قال: اللهم إني أسألك باسمك العلي الأعلى الأعز الأعز الأكرم الأكرم الأكرم لا إله إلا الله الأجل العظيم الأعظم. لم يسأل الله شيئا إلا آعطاه إياه عاجلا وآجلا، ولكنكم تعجلون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
217- ابن السني 370.

الخصوصية الحادية والتسعون: لا تفتح فيه أبواب جهنم، وهو غير الخصلة السابقة إنها لا تسجر فيه
 218- أخرج أبو نعيم عن ابن عمرو أن النبي صلى الله عليه وسلم، قال: إن جهنم تسعر كل يوم، وتفتح أبوابها إلا يوم الجمعة، فإنها لا تفتح أبوابها، ولا تسعر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
218- أبو نعيم في الحلية 5/ 188.

ص -121- الخصوصية الثانية والتسعون: يستحب السفر ليلتها
 219- أخرج الطبراني عن أم سلمة قالت: كان رسول الله صلى الله عليه وسلم يحب أن يسافر يوم الخميس.
220- وأخرج في الأوسط عن كعب بن سعد، قال: ما كان رسول الله صلى الله عليه وسلم يخرج إلى سفر، أو يبعث بعثا إلا يوم الخميس، وأصله في الصحيح.
221- وفي الأوسط أيضًا عن بريدة كان رسول الله صلى الله عليه وسلم إذا أراد سفرا خرج يوم الخميس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
219- مجمع الزوائد 3/ 211، عن أم سلمة رضي الله عنها بلفظ: "كان يستحب أن يسافر يوم الخميس"، وقال الهيثمي: رواه الطبراني في الكبير، وفيه خالد بن إياس، وهو متروك.
220- مجمع الزوائد 3/ 211، وقال الهيثمي: رواه الطبراني في الأوسط، ورجاله رجال الصحيح.
221- مجمع الزوائد 3/ 211، وقال الهيثمي: رواه الطبراني في الأوسط، وفيه عمرو بن الحصين العقيلي، وهو متروك.

الخصوصية الثالثة والتسعون:
 222- أخرج عبد الله بن أحمد في زوائد الزهد، عن ثابر الغياب قال: بلغنا أن لله ملائكة معهم ألواح من فضة، وأقلام من ذهب يطوفون، ويكتبون من صلى ليلة الجمعة، ويوم الجمعة في جماعة.

الخصوصية الرابعة والتسعون:
223- أخرج ابن عساكر في تاريخه من طريق محمد بن عكاشة، عن محمود بن معاوية بن حماد الكرماني، عن الزهري قال: من اغتسل ليلة الجمعة، وصلى ركعتين يقرأ فيهما قل هو الله أحد ألف مرة رأى النبي صلى الله عليه وسلم في منامه.

ص -122- الخصوصية الخامسة والتسعون: زيادة الإخوان في الله
 224- أخرج ابن جرين قال: قال رسول الله صلى الله عليه وسلم في قوله تعالى: {فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الْأَرْضِ} الآية قال: ليس لطلب دينار لكن لعيادة مريض، وحضور جنازة، وزيارة أخ في الله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
224- ابن جرير 28/ 67 - الدر المنثور 6/ 220.

الخصوصية السادسة والتسعون: لا تكره فيه الصلاة بعد الصبح، ولا بعد العصر عن طائفة
 225- أخرج ابن أبي شيبة في المصنف عن طاوس قال: يوم الجمعة صلاة كله. وإن صح ذلك كان فيه تأييد لكون ساعة الإجابة قبل الغروب، ولا يرد إنها ليست بساعة صلاة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
225- إتحاف السادة المتقين 3/ 376.

الخصوصية السابعة والتسعون:
 226- أخرج الدارقطني في الغرائب، والخطيب في رواة مالك عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "من دخل يوم الجمعة المسجد فصلى أربع ركعات يقرأ في كل ركعة بفاتحة الكتاب، وقل هو الله أحد خمسين مرة فذلك مائتا مرة في أربع ركعات لم يمت حتى يرى منزله في الجنة، أو يرى له".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
226- الإحياء 1/ 188 - القرطبي 20/ 249.

ص -123- الخصوصية الثامنة والتسعون:
227- أخرج الديلمي عن عائشة مرفوعا: "لا يفقه الرجل كل الفقه حتى يترك مجلس قومه عشية الجمعة".

الخصوصية التاسعة والتسعون:
228- أخرج بن سعد في طبقاته، عن الحسن بن علي رضي الله عنهما سبط رسول الله صلى الله عليه وسلم، قال: "إن الله تعالى يباهي ملائكته بعبادة يوم عرفة يقول: عبادي جاءوني سعيا يتعرضون لرحمتي، فأشهدكم أني قد غفرت لمحسنهم، وشفعت محسنهم في مسيئهم، وإذا كان يوم الجمعة فمثل ذلك".

ص -124- الخصوصية الموفية للمائة:
 229- قال الخطيب في تاريخه: أخبرني محمد بن أحمد بن يعقوب، أخبرنا محمد بن نعيم الضبي، حدثني أبو على الحسين بن علي الحافظ، حدثنا أبو جعفر أحمد بن حمدان العابد، حدثنا إسحاق بن إبراهيم القفصي حدثنا خالد بن يزيد العمري أبو الوليد، حدثنا ابن أبي ذيب، حدثنا محمد بن المنكدر قال: سمعت جابر بن عبد الله يقول: عرض هذا الدعاء على رسول الله صلى الله عليه وسلم، قال: "لو دعي به على شيء بين المشرق والمغرب في ساعة من يوم الجمعة لاستجيب لصاحبه، لا إله إلا أنت يا حنان يا منان يا بديع السموات والأرض يا ذا الجلال والإكرام".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
229- تاريخ بغداد 4/ 115 و 116 في ترجمة أحمد بن حمدان بن علي بن سنان أبو جعفر الحيري الزاهد النيسابوري.

الخصوصية الحادية بعد المائة:
230- أخرج الحاكم، وابن خزيمة والبيهقي، عن أبي موسى الأشعري

ــــــــــــــــــــــــــــــــــــــــــــــــــ
230- المستدرك 1/ 177 من طريق أبي توبة.
- ابن خزيمة رقم 1730.
- مجمع الزوائد 2/ 164 و 165 وقال الهيثمي: رواه الطبراني في الكبير عن الهيثم بن حميد، عن حفص بن غيلان قد وثقهما قوم، وضعفهما آخرون، وهما محتج بهما.
- علل الحديث رقم 594 قال ابن أبي حاتم: سألت أبي عن حديث رواه الوليد
بن مسلم، عن رجل من بني أبي الحلبس السلمي الجزري، عن عبيدة بن حسان عن طاوس، عن أبي موسى الأشعري، عن النبي صلى الله عليه وسلم، وذكر الحديث، ثم قال: أبي روى هذا الحديث أبو معبد، عن طاووس عن أبي موسى، وكلاهما مرسل؛ لأن أبا معبد لم يدرك طاووسا، وعبيد بن حسان لم يدرك طاووسًا.
وهذا الحديث من حديث محمد بن سعيد الشامي، وهو متروك الحديث.
وقال القرطبي رحمه الله في التفسير 18/ 119:
"خرج القاضي الشريف أبو الحسن على بن عبد الله بن إبراهيم الهاشمي العيسوي، من ولد عيسى بن علي بن عبد الله بن عباس رضي الله عنه بإسناد صحيح، عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم، قال: "إن الله عز وجل يبعث الأيام ..." الحديث.

ص -125- قال: قال رسول الله صلى الله عليه وسلم: "إن الله يبعث الأيام يوم القيامة على هيئتها، ويبعث الجمعة زهراء منيرة أهلها يحفون بها كالعروس تهدي إلى كريمها تضيء لهم يمشون في ضوئها، ألوانهم كالثلج بياضًا، وريحهم يسطع كالمسك يخوضون في جبال الكافور، ينظر إليهم الثقلان لا يطرقون تعجبا حتى يدخلوا الجنة لا يخالطهم أحد إلا المؤذنون المحتسبون".
هذا آخر خصائص الجمعة، والله أعلم.

ص -126- فصل:
 ولتمام الفائدة ننقل هنا نص كلام ابن قيم الجوزية في الزاد فيما يتعلق بخصوصيات الجمعة، قال رحمه الله:
وكان من هديه صلى الله عليه وسلم تعظيم هذا اليوم، وتشريفه وتخصيصه بعبادات يختص بها عن غيره، وقد اختلف العلماء هل هو أفضل أم يوم عرفة على قولين هما وجهان لأصحاب الشافعي، وكان صلى الله عليه وسلم يقرأ في فجره بسورتي ألم تنزيل، وهل أتى على الإنسان، ويظن كثير ممن لا على عنده أن المراد تخصيص هذه الصلاة بسجدة زائدة، ويسمونها سجدة الجمعة، وإذا لم يقرأ أحدهم هذه السورة استحب قراءة سورة أخرى فيها سجدة، ولهذا كره من كره من الأئمة المداومة على قراءة هذه السورة في فجر الجمعة دفعًا لتوهم الجاهلين، وسمعت شيخ الإسلام ابن تيمية يقول: إنما كان النبي صلى الله عليه وسلم يقرأ هاتين السورتين في فجر الجمعة؛ لأنهما تضمنتا ما كان، ويكون في يومها، فإنهما اشتملتا على خلق آدم، وعلى ذكر المعاد وحشر العباد، وذلك يكون يوم الجمعة، وكان في قراءتهما في هذا اليوم تذكير للأمة بما كان فيه، ويكون والسجدة جاءت تبعًا ليست مقصودة حتى يقصد المصلى قراءتها حيث اتفقت، فهذه خاصة من خواص يوم الجمعة1.
الخاصة الثانية:2 استحباب كثرة الصلاة فيه على النبي صلى الله عليه وسلم، وفي ليلته لقوله صلى الله عليه وسلم: "أكثروا من الصلاة علي يوم الجمعة، وليلة الجمعة ورسول الله صلى الله عليه وسلم سيد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الرابعة عند السيوطي.
2 انظر الخاصية السابعة والخمسون عند السيوطي.

ص -127- الأنام ويوم الجمعة سيد الأيام، فللصلاة عليه في هذا اليوم مزية ليست لغيره مع حكمة أخرى، وهي أن كل خير نالته أمته في الدنيا والآخرة، فإنها نالته على يده، فجمع الله لأمته به بين خيري الدنيا والآخرة، فأعظم كرامة
تحصل لهم، فإنما تحصل يوم الجمعة، فإن فيه بعثهم إلى منازلهم وقصورهم في الجنة، وهو يوم المزيد لهم إذا دخلوا الجنة، وهو عيد لهم في الدنيا، ويوم فيه يسعفهم الله تعالى بطلباتهم، وحوائجهم ولا يرد سائلهم، وهذا كله إنما عرفوه، وحصل لهم بسببه، وعلى يده فمن شكره وحمده، وأداء القليل من حقه صلى الله عليه وسلم أن يكثر من الصلاة عليه في هذا اليوم وليلته.
الخاصة الثالثة:1 صلاة الجمعة التي هي من آكد فروض الإسلام، ومن أعظم مجامع المسلمين، وهي أعظم من كل مجمع يجتمعون فيه، وأفرضه سوى مجمع عرفة، ومن تركها تهاونًا بها طبع الله على قلبه، وقرب أهل الجنة يوم القيامة، وسبقهم إلى الزيارة يوم المزيد بحسب قربهم من الإمام يوم الجمعة، وتبكيرهم.
الخاصة الرابعة:2 الأمر بالاغتسال في يومها، وهو أمر مؤكد جدًّا ووجوبه أقوى من وجوب الوتر، وقراءة البسملة في الصلاة، ووجوب الوضوء من مس النساء، ووجوب الوضوء من مس الذكر، ووجوب الوضوء من القهقهة في الصلاة، ووجوب الوضوء من الرعاف والحجامة والقيء، ووجوب الصلاة على النبي صلى الله عليه وسلم في التشهد الأخير، ووجوب القراءة على المأموم، وللناس في وجوبه ثلاثة أقوال النفي والإثبات، والتفصيل بين من به رائحة يحتاج إلى إزالتها،
فيجب عليه، ومن هو مستغن عنه، فيستحب له والثلاثة لأصحاب أحمد.
الخاصة الخامسة:3 فيه وهو أفضل من الطيب في غيره من أيام الأسبوع.
الخاصة السادسة:4 السواك فيه، وله مزية على السواك في غيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية السادسة عند السيوطي.
2 انظر الخاصية الثالثة والعشرين عند السيوطي.
3 انظر الخاصية السادسة والعشرين عند السيوطي.
4 انظر الخاصية الخامسة والعشرين عند السيوطي.

ص -128- الخاصة السابعة:1 التبكير للصلاة.
الخاصة الثامنة:2 أن يشتغل بالصلاة والذكر، والقراءة حتى يخرج الإمام.
الخاصة التاسعة:3 الإنصات للخطبة إذا سمعها وجوبا في أصح القولين، فإن تركه كان لاغيا، ومن لغى فلا جمعة له، وفي المسند مرفوعا: "والذي يقول لصاحبه أنصت، فلا جمعة له".
الخاصة العاشرة:4 قراءة سورة الكهف في يومها، فقد روي عن النبي صلى الله عليه وسلم: "من قرأ سورة الكهف يوم الجمعة سطع له نور من تحت قدمه إلى عنان السماء يضيء به يوم القيامة، وغفر له ما بين الجمعتين"، وذكره سعيد بن منصور من قول أبي سعيد الخدري، وهو أشبه.
الحادي عشر:5 أنه لا يكره فعل الصلاة فيه وقت الزوال عند الشافعي رضي الله عنه، ومن وافقه وهو اختيار شيخنا أبي العباس بن تيمية، ولم يكن اعتماده على حديث ليث عن مجاهد، عن أبي الخليل عن أبي قتادة، عن النبي صلى الله عليه وسلم أنه كره الصلاة نصف النهار إلا يوم الجمعة، وقال: "إن جهنم تسجر إلا يوم الجمعة، وإنما كان اعتماده على أن من جاء إلى الجمعة يستحب له أن يصلي حتى يخرج الإمام"، وفي الحديث الصحيح: "لا يغتسل رجل يوم الجمعة، فيتطهر ما استطاع من طهر، ويدهن من دهن أو يمس من طيب بيته، ثم يخرج فلا يفرق بين اثنين، ثم يصلي ما كتب له، ثم ينصت إذا تكلم الإمام إلا غفر له ما بينه وبين الجمعة الأخرى"، رواه البخاري فندبه إلى الصلاة ما كتب له، ولم يمنعه عنها إلا في وقت خروج الإمام، ولهذا قال غير واحد من السلف منهم عمر بن الخطاب رضي الله عنه، وتبعه عليه الإمام أحمد بن حنبل: خروج الإمام يمنع الصلاة، وخطبته تمنع الكلام، فجعلوا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الثانية والثلاثين عند السيوطي.
2 انظر الخاصية السابعة والثلاثين عند السيوطي.
3 انظر الخاصية الثامنة عشر عند السيوطي.
4 انظر الخاصية الثامنة والثلاثين عند السيوطي.
5 انظر الخاصية الحادية والعشرين عند السيوطي.

ص -129- المانع من الصلاة خروج الإمام لا انتصاف النهار، وأيضا فإن الناس يكونون في المسجد تحت السقوف، ولا يشعرون بوقت الزوال والرجل يكون متشاغلًا بالصلاة لا يدري بوقت الزوال، ولا يمكنه أن يخرج، ويتخطى رقاب الناس، وينظر إلى الشمس، ويرجع ولا يشرع له ذلك، وحديث أبي قتادة هذا قال أبو داود: هو مرسل؛ لأن أبا الخليل لم يسمع من أبي قتادة، والمرسل إذا اتصل به عمل، وعضده قياس أو قول صحابي، أو كان مرسله ضعيفًا باختيار الشيوخ ورغبته عن الرواية عن الضعفاء والمتروكين، ونحو ذلك مما يقتضي قوته عمل به، وأيضا فقد يعضده شواهد أخر منها ما ذكره الشافعي في كتابه، فقال: روي عن إسحاق بن عبد الله عن سعيد بن أبي سعيد، عن أبي هريرة أن النبي صلى الله عليه وسلم نهى عن الصلاة نصف النهار، حتى تزول الشمس إلا يوم الجمعة هكذا رواه في كتاب اختلاف الحديث، ورواه في كتاب الجمعة، حدثنا إبراهيم بن محمد عن إسحاق، ورواه أبو خالد الأحمر، عن شيخ من أهل المدينة يقال له عبد الله بن سعيد المقبري، عن أبي هريرة عن النبي صلى الله عليه وسلم، وقد رواه البيهقي في المعرفة من حديث عطاء بن عجلان، عن أبي نضرة عن أبي سعيد، وأبي هريرة قالا: كان النبي صلى الله عليه وسلم ينهى عن الصلاة نصف النهار إلا يوم الجمعة، ولكن إسناده فيه من لا يحتج به قال البيهقي: ولكن إذا انضمت هذه الأحاديث إلى حديث أبي قتادة أحدثت بعض القوة.
قال الشافعي: من شأن الناس التهجير إلى الجمعة والصلاة إلى خروج الإمام.
قال البيهقي: والذي أشار إليه الشافعي موجود في الأحاديث الصحيحة، وهو أن النبي صلى الله عليه وسلم رغب في التبكير إلى الجمعة، وفي الصلاة إلى خروج الإمام من غير استثناء، وذلك موافق هذه الأحاديث التي أبيحت فيها الصلاة نصف النهار يوم الجمعة، وروينا الرخصة في ذلك عن عطاء والحسن ومكحول، قلت: اختلف الناس في كراهة الصلاة نصف النهار على ثلاثة أقوال، أحدها أنه ليس وقت كراهة بحال، وهو مذهب مالك رحمه الله الثاني وقت كراهة في يوم الجمعة وغيرها، وهو مذهب أبي حنيفة، والمشهور من مذهب أحمد، والثالث أنه وقت كراهية إلا يوم الجمعة، فليس وقت كراهة، وهذا مذهب الشافعي رحمه الله تعالى.

ص -130- الخاصة الثانية عشرة:1 قراءة سورة الجمعة والمنافقين، أو سبح والغاشية في صلاة الجمعة، فقد كان رسول الله صلى الله عليه وسلم يقرأ بهن في الجمعة ذكره مسلم في صحيحه، وفيه أيضًا أنه صلى الله عليه وسلم كان يقرأ فيها بالجمعة، وهل أتاك حديث الغاشية، وثبت عنه ذلك كله، ولا يستحب أن يقرأ من كل سورة بعضها، أو يقرأ إحداهما في الركعتين، فإنه خلاف السنة وجهال الأئمة يداومون على ذلك.
الخاصة الثالثة عشرة:2 إنه يوم عيد متكرر في الأسبوع، وقد روى أبو عبد الله بن ماجه في سننه من حديث أبي لبابة بن عبد المنذر، قال: قال رسول الله صلى الله عليه وسلم: "إن يوم الجمعة سيد الأيام وأعظمها عند الله، وهو أعظم عند الله من يوم الأضحى، ويوم الفطر فيه خمس خلال خلق الله فيه آدم، وأهبط فيه آدم إلى الأرض، وفيه توفي آدم وفيه ساعة لا يسأل الله العبد فيها شيئا إلا أعطاه ما لم يسأل حراما، وفيه تقوم الساعة ما من ملك مقرب، ولا سماء ولا أرض ولا رياح، ولا جبال ولا شجر إلا وهن يشفقن من يوم الجمعة".
الخاصة الرابعة عشرة:3 إنه يستحب أن يلبس فيه أحسن الثياب التي يقدر عليها، فقد روى الإمام الأحمد في مسنده من حديث أبي أيوب، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من اغتسل يوم الجمعة، ومس من طيب إن كان له، ولبس من أحسن ثيابه ثم خرج وعليه السكينة حتى يأتي المسجد، ثم يركع إن بدا له، ولم يؤذ أحدا، ثم أنصت إذا خرج إمامه حتى يصلي كانت له كفارة لما بينهما"، وفي سنن أبي داود عن عبد الله بن سلام أنه سمع رسول الله صلى الله عليه وسلم يقول على المنبر في يوم الجمعة: "ما على أحدكم لو اشترى ثوبين ليوم الجمعة سوى ثوبي مهنته"، وفي سنن ابن ماجه عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم خطب الناس يوم الجمعة، فرأى عليهم ثياب النهار، فقال: "ما على أحدكم إن وجد سعة أن يتخذ ثوبين لجمعته سوى ثوبي مهنته".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية التاسعة عند السيوطي.
2 انظر الخاصية الأولى عند السيوطي.
3 انظر الخاصية الثلاثين عند السيوطي.

ص -131- الخاصة الخامسة عشرة:1 أنه يستحب فيه تجمير المسجد، فقد ذكر سعيد بن منصور عن نعيم بن عبد الله المجمر أن عمر بن الخطاب رضي الله عنه أمر أن يجمر مسجد المدينة كل جمعة حين ينتصف النهار قلت: ولذلك سمي نعيم المجمر.
الخاصة السادسة عشرة:2 أنه لا يجوز السفر في يومها لمن تلزمه الجمعة قبل فعلها بعد دخول وقتها، وأما قبله، فللعلماء ثلاثة اقوال وهي روايات منصوصات عن أحمد أحدها لا يجوز، والثاني يجوز والثالث يجوز للجهاد خاصة، وأما مذهب الشافعي رحمه الله، فيحرم عنده إنشاء السفر يوم الجمعة بعد الزوال، ولهم في سفر الطاعة وجهان أحدهما تحريمه، وهو اختيار النووي والثاني جوازه، وهو اختيار الرافعي، وأما السفر قبل الزوال، فللشافعي فيه قولان القديم جوازه، وهو اختيار الرافعي وأما السفر قبل الزوال، فللشافعي فيه قولان القديم جوازه، والجديد أنه كالسفر بعد الزوال، وأما مذهب مالك، فقال صاحب التفريع: ولا يسافر أحد يوم الجمعة بعد الزوال حتى تصلي الجمعة، ولا بأس أن يسافر قبل الزوال والاختيار أن لا يسافر إذا طلع الفجر، وهو حاضر حتى يصلي الجمعة، وذهب أبو حنيفة إلى جواز السفر مطلقا، وقد روى الدارقطني في الأفراد من حديث ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم، قال: "من سافر من دار إقامته يوم الجمعة دعت عليه الملائكة أن لا يصحب في سفره"، وهو من حديث ابن لهيعة، وفي مسند الإمام أحمد من حديث الحكم عن مقسم، عن ابن عباس قال: بعث رسول الله صلى الله عليه وسلم عبد الله بن رواحة في سرية، فوافق ذلك يوم الجمعة، قال: فغدا أصحابه، وقال: أتخلف وأصلى مع رسول الله صلى الله عليه وسلم، ثم ألحقهم فلما صلى النبي صلى الله عليه وسلم رآه، فقال: "ما منعك أن تغدو مع أصحابك، فقال: أردت أن أصلي معك، ثم الحقهم، فقال: لو أنفقت ما في الأرض ما أدركت فضل غدوتهم، وأعل هذا الحديث بأن الحكم لم يسمع من مقسم هذا إذا لم يخف المسافر فوت رفقته، فإن خاف فوت رفقته وانقطاعه بعدهم جاز لهم السفر مطلقا؛ لأن هذا عذر يسقط الجمعة والجماعة، ولعل
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الحادية والثلاثين عند السيوطي.
2 انظر الخاصية الرابعة والثلاثون عند السيوطي.

ص -132- ما روي عن الأوزاعي أنه سئل عن مسافر سمع أذان الجمعة، وقد أسرج دابته فقال: ليمض على سفره محمول على هذا، وكذلك قول ابن عمر رضي الله عنه الجمعة لا تحبس عن السفر، وإن مرادهم جواز السفر مطلقًا، فهي مسألة نزاع، والدليل هو الفاصل عن أن عبد الرزاق قد روى في مصنفه، عن معمر عن خالد الحذاء، عن ابن سيرين أو غيره أن عمر بن الخطاب رأى رجلًا عليه ثياب السفر بعد ما قضى الجمعة، فقال: ما شأنك قال: أردت سفرا فكرهت أن أخرج حتى أصلي، فقال عمر: إن الجمعة لا تمنعك السفر ما لم يحضر وقتها، فهذا قول من يمنع السفر بعد الزوال، ولا يمنع منه قبله، وذكره عبد الرزاق أيضًا عن الثوري، عن الأسود بن قيس عن أبيه فقال: أبصر عمر بن الخطاب رجلًا عليه هيئة السفر، وقال الرجل: إن اليوم يوم جمعة، فلولا ذلك لخرجت فقال عمر: إن الجمعة لا تحبس مسافرا فاخرج ما لم يجئ الرواح، وذكر أيضا عن الثوري، عن ابن ذؤيب عن صالح بن دينار، عن الزهري قال: خرج رسول الله صلى الله عليه وسلم مسافرا يوم الجمعة ضحى قبل الصلاة، وذكر عن معمر، قال: سألت يحيى بن أبي كثير هل يخرج الرجل يوم الجمعة، فكرهه فجعلت أحدثه بالرخصة فيه، فقال لي: قلما يخرج رجل في يوم الجمعة إلا رأى ما يكرهه لو نظرت في ذلك وجدته كذلك، وذكر ابن المبارك عن الأوزاعي، عن حسان بن أبي عطية، قال: إذا سافر الرجل يوم الجمعة دعا عليه النهار أن لا يعان على حاجته، ولا يصاحب في سفره وذكر الأوزاعي، عن ابن المسيب أنه قال: السفر يوم الجمعة بعد الصلاة قال ابن جريج: قلت لعطاء أبلغك أنه كان يقال: إذا أمسى في قرية جامعة من ليلة الجمعة، فلا يذهب حتى يجمع قال: إن ذلك ليكره قلت: فمن يوم الخميس قال: لا ذلك النهار فلا يضره.
الخاصة السابعة عشرة:1 إن للماشي إلى الجمعة بكل خطوة أجر سنة صيامها وقيامها قال عبد الرزاق: عن عمر عن يحيى بن أبي كثير، عن أبي قلابة، عن أبي الأشعث الصنعاني، عن أوس بن أوس قال: قال رسول الله صلى الله عليه وسلم: "من غسل
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الخامسة والثلاثين عند السيوطي.

ص -133- واغتسل يوم الجمعة وبكر، ودنا من الإمام، فأنصت كان له بكل خطوة يخطوها صيام سنة، وقيامها وذلك على الله يسير". رواه الإمام أحمد في مسنده قال الإمام أحمد: غسل بالتشديد جامع أهله، وكذلك فسره وكيع.
الخاصة الثامة عشرة:1 إنه في يوم تكفير السيئات، فقد روى الإمام أحمد في مسنده عن سلمان قال: قال لي رسول الله صلى الله عليه وسلم: "أتدري ما يوم الجمعة؟ قلت: هو اليوم الذي جمع الله فيه أباكم آدم قال: ولكني أدري ما يوم الجمعة لا يتطهر الرجل، فيحسن طهوره ثم يأتي الجمعة، فينصت حتى يقضي الإمام صلاته إلا كانت كفارة لما بينه، وبين الجمعة المقبلة ما اجتنبت المقتلة"، وفي المسند أيضا من حديث عطاء الخراساني، عن نبيشة الهذلي أنه كان يحدث عن رسول الله صلى الله عليه وسلم: "إن المسلم إذا اغتسل يوم الجمعة، ثم أقبل إلى المسجد لا يؤذي أحدا، فإن لم يجد الإمام خرج صلى ما بدا له، وإن وجد الإمام خرج جلس، واستمع وأنصت حتى يقضي الإمام جمعته غفر له، وإن لم يغفر له في جمعته تلك ذنوبه كلها تكون كفارة للجمعة التي تليها"، وفي صحيح البخاري عن سلمان قال: قال رسول الله صلى الله عليه وسلم: "لا يغتسل رجل يوم الجمعة، ويتطهر ما استطاع من طهر، ويدهن من دهنه، أو يمس من طيب بيته، ثم يخرج فلا يفرق بين اثنين، ثم يصلي ما كتب له، ثم ينصت إذا تكلم الإمام إلا غفر له ما بينه، وبين الجمعة الأخرى"، وفي مسند أحمد من حديث أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: "من اغتسل يوم الجمعة، ثم لبس ثيابه، ومس طيبا إن كان عنده ثم مشى إلى الجمعة، وعليه السكينة، ولم يتخط أحدًا ولم يؤذه، وركع ما قضى له، ثم انتظر حتى ينصرف الإمام غفر له ما بين الجمعتين".
الخاصة التاسعة عشرة:2 إن جهنم تسجر كل يوم إلا يوم الجمعة، وقد تقدم حديث أبي قتادة في ذلك، وسر ذلك، والله أعلم أنه أفضل الأيام عند الله، ويقع فيه من الطاعات والعبادات والدعوات، والابتهال إلى الله سبحانه وتعالى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الخامسة والأربعين عند السيوطي.
2 انظر الخاصية الثانية والعشرين عند السيوطي.

ص -134- ما يمنع من تسجر جهنم فيه، ولذلك تكون معاصي أهل الإيمان فيه أقل من معاصيهم في غيره حتى إن أهل الفجور ليمتنعون فيه مما لا يمتنعون منه في يوم السبت وغيره، وهذا الحديث الظاهر منه أن المراد سجر جهنم في الدنيا، وأنها توقد كل يوم إلا يوم الجمعة، وأما يوم القيامة فإنه لا يفتر عذابها، ولا يخفف عن أهلها الذين هم أهلها يوما من الأيام، ولذلك يدعون الخزنة أن يدعو ربهم، فيخفف عنهم يوما من العذاب، فلا يجيبونهم إلى ذلك.
الخاصة العشرون:1 إن فيه ساعة الإجابة، وهي الساعة التي لا يسأل الله فيها شيئا إلا إعطاه، ففي الصحيحين من حديث أبي هريرة رضي الله عنه، قال:
قال رسول الله صلى الله عليه وسلم: "إن في الجمعة لساعة لا يوافقها عبد مسلم، وهو قائم يصلي يسأل الله شيئا إلا أعطاه إياه، وقال: بيده يقللها"، وفي المسند من حديث أبي لبابة المنذري، عن النبي صلى الله عليه وسلم قال: "سيد الأيام يوم الجمعة، وأعظمها عند الله وأعظم عند الله من يوم الفطر، ويوم الأضحى وفيه خمس خصال خلق الله فيه آدم، وأهبط فيه آدم إلى الأرض، وفيه توفى الله عز وجل آدم، وفيه ساعة لا يسأل الله العبد فيها شيئا إلا أتاه الله إياه ما لم يسأل حراما، وفيه تقوم الساعة ما من ملك مقرب، ولا أرض ولا رياح ولا بحر، ولا جبال ولا شجر إلا وهن يشفقن من يوم الجمعة".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية السابعة والخمسين عند السيوطي، وكلام ابن حجر رحمه الله عن ساعة الإجابة.

ص -135- فصل:
 وقد اختلف الناس في هذه الساعة هل هي باقية، أو قد رفعت على قولين حكاهما ابن عبد البر وغيره، والذين قالوا هي باقية ولم ترفع اختلفوا هل هي في وقت من اليوم بعينه، أم هي غير معينة على قولين؟، ثم اختلف من قال بعدم تعيينها هل هي تنتقل في ساعات اليوم أولا؟ على قولين أيضا، والذين قالوا بتعيينها اختلفوا على أحد عشر قولا:
قال ابن المنذر: روينا عن أبي هريرة رضي الله عنه أنه قال: هي من طلوع الفجر إلى طلوع الشمس، وبعد صلاة العصر إلى غروب الشمس.
الثاني: إنها عند الزوال ذكره ابن المنذر، عن الحسن البصري، وأبي العالية.
الثالث: أنها إذا أذن المؤذن بصلاة الجمعة، قال ابن المنذر: روينا ذلك عن عائشة رضي الله عنها.
الرابع: إنها إذا جلس الإمام على المنبر يخطب حتى يفرغ قال ابن المنذر: رويناه عن الحسن البصري.
الخامس: قال أبو بردة هي الساعة التي اختار الله وقتها للصلاة.
السادس: قاله أبو السوار العدوي وقال: كانوا يرون أن الدعاء يستجاب ما بين زوال الشمس إلى أن تدخل الصلاة.
السابع: قاله أبو ذر إنها ما بين أن ترتفع الشمس شبرًا إلى ذراع.
الثامن: إنها ما بين العصر إلى غروب الشمس، قاله أبو هريرة وعطاء، وعبد الله ابن سلام، وطاوس حكى ذلك كله ابن المنذر.

ص -136- التاسع: إنها آخر ساعة بعد العصر، وهو قول أحمد، وجمهور الصحابة والتابعين.
العاشر: إنها من حين خروج الإمام إلى فراغ الصلاة حكاه النووي وغيره.
الحادي عشر: إنها الساعة الثالثة من النهار حكاه صاحب المغني فيه، وقال كعب لو قسم الإنسان جمعة في جمع أتى على تلك الساعة، وقال عمر: إن طلب حاجة في يوم ليسير، وأرجح هذه الأقوال قولان تضمنتها الأحاديث الثابتة، وأحدهما أرجح من الآخر الأول أنها من جلوس الإمام إلى انقضاء الصلاة، وحجة هذا القول ما روى مسلم في صحيحه من حديث أبي بردة بن أبي موسى أن عبد الله بن عمر، قال له: أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة شيئا، قال: نعم سمعته يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "هي ما بين أن يجلس الإمام إلى أن يقضي الصلاة"، وروى ابن ماجه والترمذي من حديث عمرو بن عوف المزني، عن النبي صلى الله عليه وسلم قال: "إن في الجمعة ساعة لا يسأل الله العبد فيها شيئًا إلا آتاه الله إياه قالوا: يا رسول الله أية ساعة هي؟ قال: حين تقام الصلاة إلى الانصراف منها"، والقول الثاني أنها بعد العصر، وهذا أرجح القولين وهو قول عبد الله بن سلام، وأبي هريرة والإمام أحمد، وخلق وحجة هذا القول ما رواه أحمد في مسنده من حديث أبي سعيد، وأبي هريرة أن النبي صلى الله عليه وسلم قال: إن في الجمعة ساعة لا يوافقها عبد مسلم يسأل الله فيها خيرا إلا أعطاه إياه، وهي بعد العصر، وروى أبو داود والنسائي، عن جابر عن النبي صلى الله عليه وسلم قال: "يوم الجمعة اثنا عشر ساعة فيها ساعة لا يوجد مسلم يسأل الله فيها شيئا إلا إعطاه، فالتمسوها آخر ساعة بعد العصر"، وروى سعيد بن منصور في سننه، عن أبي سلمة بن عبد الرحمن أن ناسًا من أصحاب رسول الله صلى الله عليه وسلم اجتمعوا، فتذاكروا الساعة التي في يوم الجمعة، فتفرقوا، ولم يختلفوا أنها آخر ساعة من يوم الجمعة، وفي سنن ابن ماجه عن عبد الله بن سلام، قال: قلت ورسول الله صلى الله عليه وسلم جالس: إنا لنجد في كتاب الله يعني التوراة في يوم الجمعة ساعة لا يوافقها عبد مؤمن يصلي يسأل الله عز وجل شيئا إلا

ص -137- قضى الله له حاجته قال عبد الله، فأشار إلى رسول الله صلى الله عليه وسلم، أو بعض ساعة قلت: صدقت يا رسول الله، أو بعض ساعة قلت: أي ساعة هي؟ قال: "هي آخر ساعة من ساعات النهار، قلت: إنها ليست ساعة صلاة قال: بلى إن العبد المؤمن إذا صلى، ثم جلس لا يجلسه إلا الصلاة، فهو في صلاة"، وفي مسند أحمد من حديث أبي هريرة، قال: قيل للنبي صلى الله عليه وسلم: لأي شيء سمي يوم الجمعة؟: قال: "لأن فيه طبعت طينة أبيك آدم، وفيها الصعقة والبعثة، وفيها البطشة، وفي آخر ثلاث ساعات منها ساعة من دعا الله فيها استجيب له"، وفي سنن أبي داود والترمذي، والنسائي من حديث أبي سلمة بن عبد الرحمن، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "خير يوم طلعت فيه الشمس يوم الجمعة فيه خلق آدم، وفيه اهبط وفيه تيب عليه، وفيه مات، وفيه تقوم الساعة، وما من دابة إلا وهي مصيخة يوم الجمعة من حين تصبح، حتى تطلع الشمس شفقا من الساعة إلا الجن والإنس، وفيه ساعة لا يصادفها عبد مسلم، وهو يصلي يسأل الله عز وجل حاجة إلا أعطاه إياها" قال كعب: ذلك في كل سنة يوم فقلت: بل في كل جمعة قال: فقرأ كعب التوراة فقال: صدق رسول الله صلى الله عليه وسلم قال أبو هريرة: فلقيت عبد الله بن سلام، فحدثته بمجلسي مع كعب، فقال عبد الله بن سلام: وقد علمت أي ساعة هي قال أبو هريرة: فقلت: أخبرني بها فقال عبد الله بن سلام: هي آخر ساعة من يوم الجمعة، فقلت: كيف هي آخر ساعة من يوم الجمعة، وقد قال رسول الله صلى الله عليه وسلم: "لا يصادفها عبد مسلم، وهو يصلي"، وتلك الساعة لا يصلى فيها فقال عبد الله بن سلام: ألم يقل رسول الله صلى الله عليه وسلم: "من جلس مجلسا ينتظر الصلاة، فهو في صلاة حتى يصلي" قال: فقلت: بلى فقال: هو ذاك قال الترمذي: حديث حسن صحيح، وفي الصحيحين بعضه، وأما من قال: إنها من حين يفتتح الإمام الخطبة إلى فراغه من الصلاة، فاحتج بما رواه مسلم في صحيحه، عن أبي بردة عن أبي موسى الأشعري، قال: قال عبد الله بن عمر: أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة، قال: قلت: نعم سمعته يقول: سمعت رسول الله صلى الله عليه وسلم يقول: هي ما بين أن يجلس الإمام إلى أن يقضي الصلاة، وأما من قال: هي ساعة الصلاة، فاحتج بما رواه الترمذي، وابن ماجه من حديث عمرو بن عوف المزني، قال:

ص -138- سمعت رسول الله صلى الله عليه وسلم يقول: "إن في الجمعة لساعة لا يسأل الله العبد فيها شيئا إلا آتاه الله إياه، قالوا: يا رسول الله أية ساعة؟ قال: حين تقام الصلاة إلى الانصراف منها"، ولكن هذا الحديث ضعيف قال أبو عمر بن عبد البر: هو حديث لم يروه فيما علمت إلا كثير بن عبد الله بن عمرو بن عوف عن أبيه، عن جده وليس هو ممن يحتج بحديثه، وقد روى روح بن عباد عن عوف، عن معاوية بن قرة، عن أبي بردة، عن أبي موسى أنه قال لعبد الله بن عمر: هي الساعة التي يخرج فيها الإمام إلى أن يقضي الصلاة، فقال ابن عمر: أصاب الله بك، وروى عبد الرحمن بن حجيرة، عن أبي ذر أن امرأته سأتله، عن الساعة التي يستجاب فيها يوم الجمعة للعبد المؤمن، فقال لها: هي مع رفع الشمس بيسير، فإن سألتني بعدها فأنت طالق، واحتج هؤلاء أيضًا بقوله في حديث أبي هريرة، وهو قائم يصلي، وبعد العصر لا صلاة في ذلك الوقت، والأخذ بظاهر الحديث أولى قال أبو عمر: يحتج أيضا من ذهب إلى هذا بحديث علي، عن النبي صلى الله عليه وسلم أنه قال: إذا زالت الشمس، وفاءت الأفياء وراحت الأرواح، فاطلبوا إلى الله حوائجكم، فإنها ساعة الأوابين ثم تلا أنه كان للأوابين غفورا، روى سعيد بن جبير عن ابن عباس رضي الله عنهما، قال: الساعة التي تذكر يوم الجمعة ما بين صلاة العصر إلى غروب الشمس، وكان سعيد بن جبير إذا صلى العصر لم يكلم أحدا حتى تغرب الشمس، وهذا هو قول أكثر السلف، وعليه أكثر الأحاديث، ويليه القول بأنها ساعة الصلاة، وبقية الأقوال لا دليل عليها، وعندي أن ساعة الصلاة يرجى فيها الإجابة أيضا، فكلاهما ساعة إجابة، وإن كانت الساعة المخصوصة هي آخر ساعة بعد العصر، فهي ساعة معينة من اليوم لا تتقدم، ولا تتأخر وإما ساعة الصلاة، فتابعة للصلاة تقدمت، أو تأخرت؛ لأن لاجتماع المسلمين وصلاتهم، وتضرعهم وابتهالهم إلى الله تعالى تأثيرًا في الإجابة، فساعة اجتماعهم ساعة ترجى فيها الإجابة، وعلى هذا تتفق الأحاديث كلها، ويكون النبي صلى الله عليه وسلم قد حض أمته على الدعاء، والابتهال إلى الله تعالى في هاتين الساعتين، ونظير هذا قوله صلى الله عليه وسلم، وقد سئل عن المسجد الذي أسس على التقوى، فقال: هو مسجدكم هذا، وأشار إلى مسجد المدينة، وهذا لا ينفي أن يكون مسجد قباء

ص -139- الذي نزلت فيه الآية مؤسسًا على التقوى بل كل منهما مؤسس على التقوى، فكذلك قوله في ساعة الجمعة هي ما بين أن يجلس الإمام إلى أن تنقضي الصلاة لا ينافي قوله في الحديث الآخر، فالتمسوها آخر ساعة بعد العصر، ويشبه هذا في الأسماء قوله صلى الله عليه وسلم: "ما تعدون الرقوب فيكم، قالوا: من لم يولد له قال: الرقوب من لم يقدم من ولده شيئا"، إن هذا هو الرقوب إذا لم يحصل له من ولده من الأجر ما حصل لمن قدم منهم فرطا، وهذا لا ينافي أن يسمى من لم يولد له رقوبا، ومثله قوله صلى الله عليه وسلم: "ما تعدون المفلس فيكم قالوا: من لا درهم له ولا متاع قال: المفلس من يأتي يوم القيامة بحسنات أمثال الجبال، ويأتي وقد لطم هذا وضرب هذا، وسفك دم هذا، فيأخذ هذا من حسناته، وهذا من حسناته" الحديث، ومثله قوله: "ليس المسكين بهذا الطواف الذي ترده اللقمة واللقمتان، والتمرة والتمرتان، ولكن المسكين الذي لا يسأل الناس، ولا يتفطن له فيتصدق عليه"، وهذه الساعة هي آخر ساعة بعد العصر يعظمها جميع أهل الملل، وعند أهل الكتاب هي ساعة الإجابة، وهذا مما لا غرض لهم في تبديله وتحريفه، وقد اعترف به مؤمنهم، وأما من قال بتنقلها فرام الجمع بذلك بين الأحاديث كما قيل ذلك في ليلة القدر، وهذا ليس بقوي فإن ليلة القدر قد قال فيها النبي صلى الله عليه وسلم: "فالتمسوها في خامسة تبقى في سادسة تبقى في سابعة تبقى في تاسعة تبقى"، ولم يجئ مثل ذلك في ساعة الجمعة، وأيضا فالأحاديث التي في ليلة القدر ليس فيها حديث صريح بأنها ليلة كذا وكذا بخلاف أحاديث ساعة الجمعة، فظهر الفرق بينهما، وأما قول من قال: إنها رفعت فهو نظير قول من قال: إنها رفعت ليلة القدر، وهذا القائل إن أراد أنها كانت معلومة، فرفع علمها عن الأمة، فيقال له: لم يرفع علمها عن كل الأمة، وإن رفع عن بعضهم، وإن أراد أن حقيقتها وكونها ساعة إجابة رفعت، فقول باطل مخالف للأحاديث الصحيحة الصريحة، فلا يعول عليه، والله أعلم.
الخاصة الحادية والعشرون: أن فيه صلاة الجمعة التي خصت من بين سائر الصلوات المفروضات بخصائص لا توجد في غيرها من الاجتماع، والعدد المخصوصات، واشتراط الإقامة والاستبطان والجهر بالقراءة، وقد جاء من التشديد فيها ما لم

ص -140- يأت نظيره إلا في صلاة العصر، ففي السنن الأربعة من حديث أبي الجعد الضمري، وكانت له صحبة أن رسول الله صلى الله عليه وسلم، قال: "من ترك ثلاث جمع تهاونا طبع الله على قلبه"، قال الترمذي: حديث حسن، وسألت محمدا عن اسم أبي الجعد الضمري، فقال: لم يعرف اسمه وقال: لا أعرف له عن النبي صلى الله عليه وسلم إلا هذا الحديث، وقد جاء في السنن عن النبي صلى الله عليه وسلم الأمر لمن تركها أن يتصدق بدينار، فإن لم يجد فنصف دينار، ورواه أبو داود والنسائي من رواية قدامة بن وبرة ثقة، وحكي عن البخاري أنه لا يصح سماعه من سمرة بن جندبن ولكن قال أحمد: قدامة بن وبرة لا يعرف، وقال يحيى بن معين: ثقة وحكي عن البخاري أنه لا يصح سماعة من سمرة، وأجمع المسلمون على أن الجمعة فرض عين إلا قولا يحكى عن الشافعي أنها فرض كفاية، وهذا غلط عليه منشؤه أنه قال: وأما صلاة العيد فتجب على كل من تجب عليه صلاة الجمعة، فظن هذا القائل أن العيد لما كانت فرض كفاية كانت الجمعة كذلك، وهذا فاسد بل هذا نص من الشافعي أن العيد واجب على الجميع، وهذا يحتمل أمرين أحدهما أن يكون فرض عين كالجمعة، وأن يكون فرض كفاية، فإن فرض الكفاية يجب على الجميع كفرض الأعيان سواء، وإنما يختلفان بسقوطه عن البعض بعد وجوبه بفعل الآخرين.
الخاصية الثانية والعشرون:1 إن فيه الخطبة التي يقصد بها الثناء على الله، وتمجيده والشهادة له بالوحدانية، ولرسوله صلى الله عليه وسلم بالرسالة، وتذكير العباد بأيامه، وتحذيرهم من بأسه ونقمته، ووصيتهم بما يقربهم إليه وإلى جنانه، ونهيهم عما يقربهم من سخطه، وناره فهذا هو مقصود الخطبة والاجتماع لها.
الخاصة الثالثة والعشرون: أنه اليوم الذي يستحب أن يتفرغ فيه للعبادة، وله على سائر الأيام مزية بأنواع العبادات واجبة، ومستحبة فالله سبحانه جعل لأهل كل ملة يوما يتفرغون فيه للعبادة، ويتخلون فيه عن أشغال الدنيا، فيوم الجمعة يوم عبادة، وهو في الأيام كشهر رمضان في الشهور، وساعة الإجابة فيه كليلة القدر في رمضان، ولهذا من صح له يوم جمعته، وسلم سلمت له سائر جمعته.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية السابعة عشر عند السيوطي.

ص -141- ومن صح له رمضان، وسلم سلمت له سائر سننه، ومن صحت له حجته وسلمت له صح له سائر عمره، فيوم الجمعة ميزان الأسبوع، ورمضان ميزان العام، والحج ميزان العمر، وبالله التوفيق.
الخاصة الرابعة والعشرون:1 إنه لما كان في الأسبوع كالعيد في العام، وكان العيد مشتملًا على صلاة وقربان، وكان يوم الجمعة يوم صلاة جعل الله سبحانه التعجيل فيه إلى المسجد بدلًا من القربان، وقائمًا مقامه، فيجتمع للرائح فيه إلى المسجد الصلاة والقربان كما في الصحيحين، عن النبي صلى الله عليه وسلم أنه قال: "من راح في الساعة الأولى، فكأنما قرب بدنة، ومن راح في الساعة الثانية، فكأنما قرب بقرة، ومن راح في الساعة الثالثة، فكأنما قرب كبشًا" وقد اختلف الفقهاء في هذه الساعة على قولين أحدهما أنها من أول النهار، وهذا هو المعروف في مذهب الشافعي، وأحمد وغيرهما، والثاني أنها أجزاء من الساعة السادسة بعد الزوال، وهذا هو المعروف في مذهب مالك، واختاره بعض الشافعية، واحتجوا عليه بحجتين أحداهما أن الرواح لا يكون إلا بعد الزوال، وهو مقابل الغدو الذي لا يكون إلا قبل الزوال قال تعالى: {غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ}قال الجوهري: لا يكون إلا بعد الزوال الحجة الثانية أن السلف كانوا أحرص شيء على الخير، ولم يكونوا يغدون إلى الجمعة من وقت طلوع الشمس، وأنكر مالك التبكير إليها في أول النهار، وقال: لم ندرك عليه أهل المدينة، واحتج أصحاب القول الأولى بحديث جابر، عن النبي صلى الله عليه وسلم يوم الجمعة اثنا عشر ساعة، قالوا: والساعات المعهودة هي الساعات التي هي اثنا عشر ساعة، وهي نوعان ساعات معتدلة، وساعات زمانية، قالوا: ويدل هذا القول أن النبي صلى الله عليه وسلم، إنما بلغ بالساعات إلى ست ولم يزد عليها، ولو كانت الساعة أجزاء صغارًا من الساعة التي تفعل فيها الجمعة لم تنحصر في ستة أجزاء بخلاف ما إذا كان المراد بها الساعات المعهودة، فإن الساعة السادسة متى خرجت، ودخلت السابعة خرج الإمام، وطويت الصحف ولم يكتب لأحد قربان بعد ذلك كما جاء مصرحًا
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الثانية والثلاثين عند السيوطي.

ص -142- به في سنن أبي داود من حديث على رضي الله عنه، عن النبي صلى الله عليه: "إذا كان يوم الجمعة غدت الشياطين براياتها إلى الأسواق، فيرمون الناس بالترابيث، أو الربائث، ويثبطونهم عن الجمعة، وتغدو الملائكة فتجلس على أبواب المساجد، فيكتبون الرحل من ساعة، والرجل من ساعتين حتى يخرج الإمام"، قال عمر بن عبد البر: اختلف أهل العلم في تلك الساعات، فقالت طائفة منهم: أراد الساعات من طلوع الشمس وصفائها، والأفضل عندهم التبكير في ذلك الوقت إلى الجمعة، وهو قول الثوري، وأبي حنيفة رحمه الله والشافعي رحمه، وأكثر العلماء يستحب البكور إليها قال الشافعي رحمه الله: ولو بكر إليها بعد الفجر، وقبل طلوع الشمس كان حسنا، وذكر الأثرم قال: قيل لأحمد بن حنبل: كان مالك بن أنس يقول: لا ينبغي التهجير يوم الجمعة باكرا فقال: هذا خلاف حديث النبي صلى الله عليه وسلم، وقال: سبحان الله إلي أي شيء ذهب في هذا، والنبي صلى الله عليه وسلم يقول كالمهدي جزووًا قال: وأما مالك رحمه الله، فذكر يحيى بن عمر، عن حرملة أنه سأل ابن وهب عن تفسير هذه الساعات، أهو الغدو من أول ساعات النهار، أو إنما أراد بهذا القول ساعات الرواح، فقال ابن وهب: سألت مالكا عن هذا، فقال: أما الذي يقع بقلبي، فإنه إنما أراد ساعة واحدة تكون فيها هذه الساعات من راح من أول تلك الساعة، أو الثانية أو الثالثة أو الرابعة، أو الخامسة أو السادسة، ولو لم يكن كذلك ما صليت الجمعة حتى يكون النهار تسع ساعات في وقت العصر، أو قريبا من ذلك، وكان ابن حبيب ينكر قول مالك هذا، ويميل إلى القول الأول، وقال: قول مالك هذا تحريف في تأويل الحديث ومحال من وجوه، وقال: يدلك له لا يجوز ساعات في ساعة واحدة أن الشمس إنما تزول في الساعة السادسة من النهار، وهو وقت الأذان، وخروج الإمام إلى الخطبة، فدل ذلك على أن الساعات في هذا الحديث هي ساعات النهار المعروفات، فبدأ بأول ساعات النهار، فقال: "من راح في الساعة الأولى فكأنما قرب بدنة، ثم قال: في الساعة الخامسة بيضة، ثم انقطع التهجير وحان وقت الأذان"، فشرح الحديث بين في لفظه، ولكنه حرف عن موضعه، وشرح بالخلف من القول وما لا يكون، وزهد شارحه الناس فيما رغبهم

ص -143- فيه رسول الله صلى الله عليه وسلم من التهجير من أول النهار، وزعم أن ذلك كله إنما يجتمع في ساعة واحدة قرب زوال الشمس قال: وقد جاءت الآثار بالتهجير إلى الجمعة في أول النهار، وقد سقنا ذلك في موضعه من كتاب واضح السنن بما فيه بيان، وكفاية هذا كله قول عبد الملك بن حبيب، ثم رد عليه أبو عمر، وقال: هذا تحامل منه على مالك رحمه الله تعالى، فهو الذي قال القول الذي أنكره، وجعله خلفًا، وتحريفًا من التأويل، والذي قال قاله مالك تشهد له الآثارش الصحاح من رواية الأئمة، ويشهد له أيضا العمل بالمدينة عنده، وهذا مما يصح فيه الاحتجاج بالعمل؛ لأنه أمر يتردد كل جمعة لا يخفى على عامة العلماء، فمن الآثار التي يحتج بها مالك ما رواه الزهري، عن سعيد بن المسيب، عن أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا كان يوم الجمعة قام على كل باب من أبواب المسجد ملائكة يكتبون الناس الأول فالأول، فالمهجر إلى الجمعة كالمهدي بدنة، ثم الذي يليه كالمهدي بقرة، ثم الذي يليه كالمهدي كبشا"، حتى ذكر الدجاجة والبيضة، فإذا جلس الإمام طويت الصحف، واستمعوا الخطبة قال: ألا ترى إلى ما في هذا الحديث فإنه قال: يكتبون الناس الأول فالأول، فالمهجر إلى الجمعة كالمهدي بدنة، ثم الذي يليه، فجعل الأول مهجرا وهذه اللفظة، إنما هي مأخوذة من الهاجرة، والتهجير وذلك وقت النهوض إلى الجمعة، وليس ذلك وقت طلوع الشمس؛ لأن ذلك الوقت ليس بهاجرة ولا تهجير، وفي الحديث ثم الذي يليه ثم الذي يليه، ولم يذكر الساعة قال: والطرق بهذا اللفظ كثيرة مذكورة في التمهيد، وفي بعضها المتعجل إلى الجمعة كالمهدي بدنة، وفي أكثرها المهجر كالمهدي جزورا لحديث، وفي بعضها ما دل على أنه جعل الرائح إلى الجمعة في أول الساعة كالمهدي بدنة، وفي آخرها كالذي وفي أول الساعة الثانية كالمهدي بقرة، وفي أخرها كذلك، وقال بعض أصحاب الشافعي: لم يرد صلى الله عليه وسلم بقوله المهجر إلى الجمعة كالمهدي بدنة الناهض إليها في التهجير والهاجرة، وإنما أراد التارك لأشغاله، وأعماله من أغراض أهل الدنيا للنهوض إلى الجمعة كالمهدي بدنة، وذلك مأخوذ من الهجرة، وهو ترك الوطن والنهوض إلى غيره، ومنه سمي المهاجرون وقال للشافعي رضي الله عنه: أحب التبكير إلى الجمعة ولا تؤتى إلا

ص -144- مشيًا هذا كله كلام أبي عمر، قلت: ومدار إنكار التبكير أول النهار على ثلاثة أقوال: أحدها على لفظة الرواح، وإنها لا تكون لا بعد الزوال، والثاني: لفظة التهجير وهي إنما تكون بالهاجرة وقت شدة الحر، والثالث: عمل أهل المدينة فإنهم لم يكونوا يأتون من أول النهار، فأما لفظة الرواح فلا ريب إنها تطلق على المضي بعد الزوال، وهذا إنما يكون في الأكثر إذا قرنت بالغدو كقوله تعالى: {غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ}، وقوله صلى الله عليه وسلم: "من غدا إلى المسجد وراح أعد الله له نزلًا في الجنة كلما غدا أو راح"، وقول الشاعر:

نروح ونغدو لحاجاتنا وحاجة من عاش لا تنقضي

وقد يطلق الرواح بمعنى الذهاب والمضي، وهذا إنما يجيء إذا كانت مجردة عن الاقتران بالغدو، وقال الأزهري في التهذيب: سمعت بعض العرب يستعمل الرواح في السير في كل وقت يقول: راح القوم إذا ساروا وغدوا، ويقول أحدهم لصاحبه: نروح ويخاطب أصحابه، فيقول: روحوا أي سيروا، ويقول الآخر: ألا تروحوا ونحو ذلك ما جاء في الأخبار الصحيحة الثابتة، وهو بمعنى المضي إلى الجمعة، والسير إليها لا بمعنى الرواح بالعشي، وأما لفظ التهجير والمهجر فمن الهجير والهاجرة، قال الجوهري: هي نصف النهار عند اشتداد الحر تقول: منها هجر النهار قال امرؤ القيس:

فدعها وسل الهم عنها بحسرة ذيول إذا صام النهار وهجرا

ويقال: أتينا أهلنا مهجرين أي في وقت الهاجرة، والتهجير السير في الهاجرة، فهذا ما يقرر به قول أهل المدينة قال الآخرون: الكلام في لفظ التهجير كالكلام في لفظ الرواحد، فإنه يطلق ويراد به التبكير، وقال الأزهري في التهذيب: روى مالك عن سمي عن أبي صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "
لو يعلم الناس ما في التهجير لاستبقوا إليه"، وفي حديث آخر مرفوع: "المهجر إلى الجمعة كالمهدي بدنة"، قال: ويذهب كثير من الناس إلى أن التهجير في هذه الأحاديث من الهاجرة، وقت الزوال وهو غلط، والصواب فيه ما روى أبو داود المصاحفي، والنضر بن شميل أنه قال: التهجير إلى الجمعة وغيرها التبكير قال: سمعت الخليل

ص -145- يقول ذلك قاله في تفسير هذا الحديث قال الأزهري: وهو صحيح، وهي لغة أهل الحجاز، ومن جاورهم من قيس قال لبيد:

راح القطين يهجر بعد ما ابتكر

فقرن الهجر بالابتكار، والرواح عندهم الذهاب والمضي يقال: راح القوم إذا مضوا وسروا أي وقت كان، وقوله صلى الله عليه وسلم: "لو يعلم الناس ما في التهجير لا ستبقوا إليه"، أراد التبكير إلى جميع الصلوات، وهو المضي إليها في جميع أول أوقاتها قال الأزهري: وسائر العرب يقولون: هجر الرجل إذا خرج بالهاجرة، وروى أبو عبيدة، عن أبي زيد هجر الرجل إذا خرج بالهاجرة، قال: وهي نصف النهار، ثم قال الأزهري: أنشدني المنذري فيما روى لثعلب، عن ابن الأعرابي في نوادره، قال: قال حصبة بن جواس الربيعي في ناقته:

هل تذكرين قسمي وتدري أزمان أنت بعروض الجعفر

إذ أنت مضرار جواد الخضر على أن لم تنهضي بوقر

بأربعين قدرت بقدري بالخالدي لا يضاع حجر

وتصحبي أيانقًا في سفري يهجرون بهجير الفجر

ثمت تسري ليلهم فتسري تطوي آثار الفجاج الغبر

طي أخي التجر برود التجر

قال الأزهري: يهجرون بهجير الفجر أي يبكرون بوقت الفجر، وأما كون أهل المدينة لم يكونوا يروحون إلى الجمعة أول النهار، فهذا غاية عملهم في زمان مالك رحمه الله، وهذا ليس بحجة ولا عند من يقول: إجماع أهل المدينة حجة، فإن هذا ليس فيه إلا ترك الرواح إلى الجمعة من أول النهار، وهذا جائز بالضرورة، وقد يكون اشتغال الرجل بمصالحه، ومصالح أهله ومعاشه، وغير ذلك من أمور دينه ودنياه فضل من رواحه إلى الجمعة من أول النهار، ولا ريب أن انتظار الصلاة بعد الصلاة، وجلوس الرجل في مصلاه حتى يصلي الصلاة الأخرى أفضل من ذهابه، وعوده في وقت آخر للثانية، كما قال صلى الله عليه وسلم: "والذي ينتظر الصلاة، ثم يصليها مع الإمام أفضل من الذي يصلي، ثم يروح إلى آهله"، وأخبر أن الملائكة لم تزل تصلي

ص -146- عليه ما دام في مصلاه، وأخبر أن انتظار الصلاة مما يمحو الله به الخطايا، ويرفع به الدرجات، وأنه الرباط وأخبر أن الله يباهي ملائكته بمن قضى فريضة، وجلس ينتظر أخرى، وهذا يدل على أن من صلى الصبح، ثم جلس ينتظر الجمعة، فهو أفضل ممن يذهب ثم يجيء وقتها، وكون أهل المدينة وغيرهم لا يفعلون ذلك لا يدل على أنه مكروه، فهكذا المجيء إليها، والتبكير في أول النهار، والله أعلم.
الخاصة الخامسة والعشرون: 1 إن للصدقة فيه مزية عليها في سائر الأيام، والصدقة فيه بالنسبة إلى سائر أيام الأسبوع كالصدقة في شهر رمضان بالنسبة إلى سائر الشهور، وشاهدت شيخ الإسلام ابن تيمية قدس الله روحه إذا خرج إلى الجمعة يأخذ ما وجد في البيت من خبز، أو غيره فيتصدق به في طريقه سرًّا، وسمعته يقول: إذا كان الله قد أمرنا بالصدقة بين يدي مناجاة رسول الله صلى الله عليه وسلم، فالصدقة بين يدي مناجاته أفضل وأولى بالفضيلة، وقال أحمد بن زهير بن حرب: حدثنا أبي حدثنا جرير، عن منصور عن مجاهد، عن ابن عباس قال: اجتمع أبو هريرة وكعب، فقال أبو هريرة: إن في الجمعة لساعة لا يوافقها رجل مسلم في صلاة يسأل الله عز وجل شيئا إلا آتاه إياه، فقال كعب: أنا أحدثكم عن يوم الجمعة إنه إذا كان يوم الجمعة، فزعت له السماوات والأرض، والبر والبحر والجبال والشجر، والخلائق كلها إلا ابن آدم والشياطين، وحفت الملائكة بأبواب المسجد، فيكتبون من جاء الأول، فالأول حتى يخرج الإمام، فإذا خرج الإمام طووا صحفهم، فمن جاء بعد جاء لحق الله، وما كتب له عمل وحق على كل حالم أن يغتسل يومئذ كاغتساله من الجنابة، والصدقة فيه أعظم من الصدقة في سائر الأيام، ولم تطلع الشمس ولم تغرب على مثل يوم الجمعة، فقال ابن عباس: هذا حديث كعب وأبي هريرة، وأنا أرى إن كان لأهله طيب يمس منه.
الخاصة السادسة والعشرون: إنه يوم يتجلى الله عز وجل فيه لأوليائه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الثامنة والخمسين عند السيوطي.

ص -147- المؤمنين في الجنة وزيارتهم له، فيكون أقربهم منه أقربهم من الإمام، وأسبقهم إلى الزيارة أسبقهم إلى الجمعة، وروى يحيى بن يمان عن شريك، عن أبي اليقظان عن أنس بن مالك رضي الله عنه في قوله عز وجل: {وَلَدَيْنَا مَزِيدٌ} قال: يتجلى لهم في كل جمعة، وذكر الطبراني في معجمه من حديث أبي نعيم المسعودي، عن المنهال بن عمرو، عن أبي عبيد قال: قال عبد الله سارعوا إلى الجمع، فإن الله عز وجل يبرز لأهل الجنة في كل جمعة في كثيب من كافور، فيكون منه في القرب على قدر تسارعهم إلى الجمعة، فيحدث الله سبحانه لهم من الكرامة شيئًا لم يكونوا قد رأوه قبل ذلك، ثم يرجعون إلى أهليهم، فيحدثونهم بما أحدث الله لهم قال: ثم دخل عبد الله المسجد، فإذا هو برجلين فقال عبدالله: رجلان وأنا الثالث إن يشاء الله يبارك في الثالث، وذكر البيهقي في الشعب عن علقمة بن قيس، قال: رحت مع عبد الله بن مسعود رضي الله عنه إلى جمعة، فوجد ثلاثة قد سبقوه، فقال: رابع أربعة وما رابع أربعة ببعيد، ثم قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: "إن الناس يجلسون يوم القيامة من الله على قدر رواحهم إلى الجمعة الأول، ثم الثاني ثم الثالث، ثم الرابع قال: وما أربع أربعة ببعيد". قال الدارقطني: حدثنا أحمد بن سليمان بن الحسن، حدثنا محمد عثمان بن محمد، حدثنا مروان بن جعفر، حدثنا نافع أبو الحسن مولى بني هاشم، حدثنا عطاء بن أبي ميمون، عن أنس بن مالك رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: "إذا كان يوم القيامة رأى المؤمنون ربهم، فأحدثهم عهدا بالنظر إليه من بكر في كل جمعة، وتراه المؤمنات يوم الفطر، ويوم النحر"، حدثنا محمد بن نوح، حدثنا محمد بن موسى بن سفيان السكري، حدثنا عبد الله بن الجهم الرازي عمرو بن أبي قيس، عن أبي طيبة عن عاصم عن عثمان بن عمير أبي اليقظان، عن أنس بن مالك عن رسول الله صلى الله عليه وسلم، قال: أتاني جبريل وفي يده كالمرآة البيضاء فيها كالنكتة السوداء، فقلت: ما هذا يا جبريل؟ قال: هذه الجمعة يعرضها الله عليك لتكون لك عيدا، ولقومك من بعدك وما لنا فيها قال: لكم فيها خير أنت فيها الأول، واليهود والنصارى من بعدك، ولك فيها ساعة لا يسأل الله عز وجل عبد فيها شيئا هو له قسم إلا أعطاه، أو ليس قسم إلا أعطاه أفضل منه، وأعاذه الله من

ص -148- شر ما هو مكتوب عليه، وإلا دفع عنه ما هو أعظم من ذلك قال: قلت وما هذه النكتة السوداء قال: هي الساعة تقوم يوم الجمعة، وهو عندنا سيد الأيام، ويدعوه أهل الآخرة يوم المزيد، قال: قلت: يا جبريل وما يوم المزيد؟ قال: ذلك أن ربك عز وجل اتخذ الجنة واديا أفيح من مسك أبيض، فإذا كان يوم الجمعة نزل على كرسيه، ثم حف الكرسي بمنابر من نور، فيجيء النبيون حتى يجلسوا عليها، ثم حف المنابر بمنابر من ذهب، فيجيء الصديقون، والشهداء حتى يجلسوا عليها، ويجيء أهل الغرف حتى يجلسوا على الكثب، قال: ثم يتجلى لهم ربهم عز وجل، فينظرون إليه، فيقول: أنا الذي صدقتكم وعدى، وأتممت عليكم نعمتى، وهذا محل كرامتي، فسلوني فيسألونه الرضي قال: رضاي أنزلكم داري، وأنيلكم كرامتي فسلوني، فيسألونه الرضى قال: فيشهد لهم بالرضى، ثم يسألونه حتى تنتهى رغبتهم، ثم يفتح لهم يوم الجمعة ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر، قال: ثم يرتفع رب العزة، ويرتفع معه النبيون والشهدان، ويجيء أهل الغرف إلى غرفهم، قال: كل غرفة من لؤلؤة لا وصل فيها، ولا فصم ياقوتة حمراء، وغرفة من زبرجدة خضراء أبوابها، وعلالها وسقائفها، وأغلاقها منها أنهارها مطردة متدلية، فيها أثمارها فيها أزواجها وخدمها قال: فليسوا إلى شيء أحوج منهم إلى يوم الجمعة ليزدادوا من كرامة الله عز وجل، ونظر إلى وجهه الكريم، فذلك يوم المزيد، ولهذا الحديث عدة طرق ذكرها أهم الحسن الدارقطني في كتاب الرؤية.
الخاصة السابعة والعشرون: 1 أنه قد فسر الشاهد الذي أقسم الله به في كتابه يوم الجمعة، قال حميد بن زنجويه: حدثنا عبد الله بن موسى، أنبأنا موسى بن عبيدة عن أيوب بن خالد، عن عبد الله بن رافع، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "اليوم الموعود يوم القيامة، واليوم المشهود هو يوم عرفة، والشاهد يوم الجمعة ما طلعت شمس، ولا غربت على أفضل من يوم الجمعة فيه ساعة لا يوافقها عبد مؤمن يدعو الله فيها بخير إلا استجاب له، أو يستعيذه من شر إلا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخاصية الثالثة والخمسين عند السيوطي.

ص -149- أعاذه منه، وروى الحارث بن أبي سلمة في مسنده، عن روح عن موسى به، وله طرق عن موسى بن عبيدة، وفي معجم الطبراني من حديث إسماعيل بن عياش، حدثني أبي حدثني ضمضم بن زرعة، عن شريح عن عبيد، عن أبي مالك الأشعري قال: قال رسول الله صلى الله عليه وسلم: "اليوم الموعود يوم القيامة، والشاهد يوم الجمعة، والمشهود يوم عرفة ويوم الجمعة ادخره الله لنا، وصلاة الوسطى صلاة العصر"، وقد روي من حديث جبير بن مطعم، قلت: والظاهر، والله أعلم أنه من تفسير أبي هريرة، فقد قال الإمام أحمد: حدثنا محمد بن جعفر، حدثنا شعبة عن يونس سمعت عمارًا مولى بني هاشم يحدث عن أبي هريرة قال: في هذه الآية وشاهد ومشهود، وقال: الشاهد يوم الجمعة والمشهود يوم عرفة، والموعود يوم القيامة.
الخاصة الثامنة والعشرون: إنه اليوم الذي تفزع منه السموات والأرض، والجبال والخلائق كلها إلا شياطين الجن والإنس، فروى أبو الجواب عمار بن زريق، عن منصور، عن مجاهد عن ابن عباس قال: اجتمع كعب وأبو هريرة، فقال أبو هريرة: قال رسول الله صلى الله عليه وسلم: "إن في الجمعة لساعة لا يوافقها عبد مسلم يسأل الله فيها خير الدنيا والآخرة، إلا أعطاه أياه فقال كعب: ألا أحدثكم عن يوم الجمعة إنه إذا كان يوم الجمعة، فزعت له السموات والأرض والجبال، والبحار والخلائق كلها إلا ابن آدم والشياطين، وحفت الملائكة بأبواب المساجد، فيكتبون الأول، فالأول حتى يخرج الإمام، فإذا خرج الإمام طووا صحفهم، ومن جاء بعد جاء لحق الله، وما كتب عليه، ويحق على كل حالم أن يغتسل فيه كاغتساله من الجنابة، والصدقة فيه أفضل من الصدقة في سائر الأيام، ولم تطلع الشمس، ولم تغرب على يوم كيوم الجمعة، قال ابن عباس: هذا حديث كعب، وأبي هريرة وأنا أرى من كان لأهله طيب أن يمس منه يومئذ، وفي حديث أبي هريرة، عن النبي صلى الله عليه وسلم: "لا تطلع الشمس، ولا تغرب على يوم أفضل من يوم الجمعة، وما من دابة إلا وهي تفزع ليوم الجمعة إلا هذين الثقلين من الجن والإنس"، وهذا حديث صحيح، وذلك أنه اليوم الذي تقوم فيه الساعة، ويطوى العالم وتخرب فيه الدنيا، ويبعث فيه الناس إلى منازلهم من الجنة والنار.

ص -150- الخاصة التاسعة والعشرون: إنه اليوم الذي ادخره الله لهذه الأمة، وأضل عنه أهل الكتاب قبلهم كما في الصحيح من حديث أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "ما طلعت الشمس، ولا غربت على يوم خير من يوم الجمعة، هدانا الله لو وضل الناس عنه، فالناس لنا فيه تبع هو لنا، ولليهود يوم السبت، وللنصاري يوم الأحد"، وفي حديث آخر ادخره الله لنا، وقال الإمام أحمد: حدثنا علي بن عاصم عن حصين بن عبد الرحمن، عن عمرو بن قيس عن محمد بن الأشعث، عن عائشة، قالت: بينا أنا عند النبي صلى النبي صلى الله عليه وسلم إذ استأذن رجل من اليهود، فأذن له فقال: السلام عليك قال النبي صلى الله عليه وسلم: "وعليك" قالت: فهممت أن أتكلم، قالت: ثم دخل الثانية، فقال مثل ذلك فقال النبي صلى الله عليه وسلم: "وعليك" قالت: فهممت أن أتكلم، ثم دخل الثالثة فقال: السلام عليكم قالت: فقلت: بل السلام عليكم، وغضب الله إخوان القردة، والخنازير أتحيون رسول الله بما لم يحيه به الله عز وجل، قالت: فنظر إلي فقال: "مه إن الله لا يحب الفحش، ولا التفحش قالوا قولا فرددناه عليهم، فلم يضرنا شيئا، ولزمهم إلى يوم القيامة إنهم لا يحسدوننا على شيء كما يسحدوننا علي الجمعة التي هدانا الله لها، وضلوا عنها، وعلى القبلة التي هدانا الله لها، وضلوا عنها، وعلى قولنا خلف الإمام: آمين" وفي الصحيحين من حديث أبي هريرة، عن النبي صلى الله عليه وسلم نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا، وأوتيناه من بعدهم، فهذا يومهم الذي فرض الله عليهم، فاختلفوا فيه فهدانا الله له، فالناس لنا فيه تبع اليهود غدا، والنصارى بعد غد، وفي بيد لغتان بالباء وهو المشهورة، وميد بالميم حكاها أبو عبيدة، وفي هذه الكلمة قولان أحدهما أنها بمعنى غير وهو أشهر معنييها، والثاني بمعنى على أن، وأنشد أبو عبيدة شاهد له:

عمدا فعلت ذاك بيد أني أخال لو هلكت لن ترني

ترني تفعل من الرنين

الخاصة الثلاثون: إنه خيرة الله من أيام الأسبوع كما أن شهر رمضان خيرته من شهور العام، وليلة القدر خيرته من الليالي، ومكة خيرته من الأرض، ومحمد صلى الله عليه وسلم خيرته من خلقه، قال آدم بن أبي إياس: حدثنا شيبان أبو معاوية، عن عاصم بن أبي

ص -151- النجود عن أبي صالح، عن كعب الأحبار قال: إن الله عز وجل اختار الشهور، واختار شهر رمضان، واختار الأيام، واختار يوم الجمعة، واختار الليالي واختار ليلة القدر، واختار الساعات، واختار ساعة الصلاة والجمعة تكفر ما بينها، وبين الأخرى وتزيد ثلاثا، ورمضان يكفر ما بينه، وبين رمضان والحج يكفر ما بينه، وبين الحج والعمرة تكفر ما بينها، وبين العمرة، ويموت الرجل بين حسنتين حنسة قضاها، وحسنة ينتظرها يعني صلاتين، وتصفد الشياطين في رمضان، وتغلق أبواب النار، وتفتح فيه أبواب الجنة، ويقال فيه: يا باغي الخير هلم رمضان أجمع، وما من ليالي أحب إلى الله فيهن العمل من ليالي العشر.
الخاصة الحادية والثلاثون: 1 أن الموتى تدنو أرواحهم من قبورهم، وتوافيها في يوم الجمعة، فيعرفون زوارهم ومن يمر بهم، ويسلم عليهم، ويلقاهم في ذلك اليوم أكثر من معرفتهم بهم في غيره من الأيام، فهو يوم تلتقي فيه الأحياء والأموات، فإذا قامت فيه الساعة التقى الأولون والآخرون، وأهل الأرض وأهل السماء والرب والعبد، والعامل وعمله والمظلوم، وظالمه والشمس، والقمر ولم تلتقيا قبل ذلك قط، وهو يوم الجمع واللقاء، ولهذا يلتقي الناس فيه في الدنيا أكثر من التقائهم في غيره، فهو يوم التلاق قال أبو التياح: لا حق لابن حميد كان مطرف بن عبد الله ببدر، فيدخل كل جمعة، فأدلج حتى إذا كان عند المقابر يوم الجمعة، قال: فرأيت صاحب كل قبر جالسًا على قبره، فقالوا: هذا مطرف يأتي الجمعة قال: فقلت لهم: وتعلمون عندكم الجمعة، قالوا: نعم ونعلم ما تقول فيه الطير قلت: وما تقول فيه الطير قالوا: تقول: رب سلم سلم يوم صالح.
وذكر ابن أبي الدنيا في كتاب المنامات وغيره، عن بعض أهل عاصم الجحدري في منامي بعد موته لسنتين، فقلت أليس قدمت؟ قال: بلى قلت: فأين أنت؟ قال: أنا والله في روضة من رياض الجنة، أنا ونفر من أصحابي نجتمع كل ليلة جمعة، وصبحتها إلى بكر بن عبد الله المزني، فنتلاقى أخباركم، قلت: أجسامكم أم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخصوصية السابعة والسبعين.

ص -152- أرواحكم قال: هيهات بليت الأجسام، وإنما تتلاقى الأرواح، قال: قلت: فهل تعلمون بزيارتنا لكم قال: نعلم بها عشية الجمعة، ويوم الجمعة كله، وليلة السبت إلى طلوع الشمس، قال: قلت: فكيف ذلك دون الأيام كلها قال: لفضل يوم الجمعة وعظمته.
وذكر ابن أبي الدنيا أيضا، عن محمد بن واسع أنه كان يذهب كل غداة سبت حتى يأتي الجبانة، فيقف على القبور، فيسلم عليهم ويدعو لهم، ثم ينصرف فقيل له: لو صيرت هذا اليوم يوم الاثنين قال: بلغني أن الموتى يعلمون بزوارهم يوم الجمعة، ويوما قبله ويوما بعده.
وذكر عن سفيان الثوري قال: بلغني عن الضحاك أنه قال: من زار قبرا يوم السبت قبل طلوع الشمس علم الميت بزيارته، فقيل له: كيف ذلك؟ قال: لمكان يوم الجمعة.
الخاصة الثانية والثلاثون: 1 إنه يكره إفراد يوم الجمعة بالصوم هذا منصوص أحمد قال الأثرم: قيل لأبي عبد الله: صيام يوم الجمعة، فذكر حديث النهي أن يفرد، ثم قال: إلا أن يكون كان يصومه، وأما أن يفرد فلا قلت رجل كان يصوم يوما، ويفطر يوما، فوقع فطره يوم الخميس، وصومه يوم الجمعة، وفطره يوم السبت، فصار الجمعة مفردا قال: هذا إلا أن يتعمد صومه خاصة إنما كره إن يتعمد الجمعة، وأباح مالك وأبو حنيفة صومه كسائر الأيام.
قال مالك: لم أسمع أحدا من أهل العلم والفقه، ومن يقتدى به ينهى عن صيام يوم الجمعة، وصيامه حسن، وقد رأيت بعض أهل العلم يصومه، وأراه كان يتحراه قال ابن عبد البر: اختلفت الآثار عن النبي صلى الله عليه وسلم في صيام يوم الجمعة، فروى ابن مسعود رضي الله عنه أن النبي صلى الله عليه وسلم كان يصوم ثلاثة أيام من كل شهر، وقال: قل ما رأيته مفطرا يوم الجمعة، وهذا حديث صحيح، وقد روي عن ابن عمر رضي الله عنهما أنه قال: ما رأيت رسول الله صلى الله عليه وسلم يفطر يوم الجمعة قط ذكره ابن أبي شيبة، عن حفص بن غياث، عن ليث بن أبي سليم، عن عمير بن أبي عمير، عن ابن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الخصوصية الثانية للسيوطي.

ص -153- عمر وروى ابن عباس أنه كان يصومه، ويواظب عليه، وأما الذي ذكره مالك، فيقولون: إنه محمد بن المنكدر، وقيل: صفوان بن سليم وروى الدراوردي عن صفوان بن سليم، عن رجل من بني خيثم أنه سمع أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: "من صام يوم الجمعة كتب له عشرة أيام غرر زهر من أيام الآخرة لا يشاكلهن أيام الدنيا، والأصل في صوم يوم الجمعة أنه عمل بر لا يمنع منه إلا بدليل لا معارض له، قلت: قد صح المعارض صحة لا مطعن فيها ألبتة".
ففي الصحيحين، عن محمد بن عبادة قال: سألت جابرا أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة قال: "نعم".
وفي صحيح مسلم، عن محمد بن عباد قال: سألت جابر بن عبد الله، وهو يطوف بالبيت أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة، قال: "نعم ورب هذه البنية".
وفي الصحيحين من حديث أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "لا يصومن أحدكم يوم الجمعة، إلا أن يصوم يومًا قبله، أو يوما بعده"، واللفظ للبخاري.
وفي صحيح مسلم، عن أبي هريرة عن النبي صلى الله عليه وسلم قال: "لا تخصوا ليلة الجمعة بصيام من بين الليالي، ولا تخصوا يوم الجمعة بصيام من بين سائر الأيام إلا أن يكون في صوم يصومه أحدكم".
وفي صحيح البخاري، عن جويرية بنت الحارث أن النبي صلى الله عليه وسلم دخل عليها يوم الجمعة، وهي صائمة، فقال: "أصمت أمس قالت: لا قال: فتريدين أن تصومي غدا، قالت: لا، قال: فافطري".
وفي مسند أحمد، عن ابن عباس أن النبي صلى الله عليه وسلم قال: "لا تصوموا يوم الجمعة وحده".
وفي مسنده أيضًا عن جنادة الأزدي، قال: دخلت على رسول الله صلى الله عليه وسلم يوم جمعة في سبعة من الأزد أنا ثامنهم، وهو يتغدى فقال: "هلموا إلى الغداء، فقلنا: يا رسول الله إنا صيام فقال: أصمتم أمس قلنا: لا قال: فتصومون غدا قلنا: لا قال فافطروا، قال: فأكلنا مع رسول الله صلى الله عليه وسلم، قال: فلما خرج وجلس على المنبر دعا بإناء من ماء، فشرب وهو على المنبر، والناس ينظرون إليه يريهم أنه لا يصومون يوم الجمعة".

ص -154- وفي مسنده أيضًا، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "يوم الجمعة يوم عيد، فلا تجعلوا يوم عيدكم يوم صيامكم، إلا أن تصوموا قبله أو بعده".
وذكر ابن أبي شيبة، عن سفيان بن عيينة، عن عمران بن ظبيان، عن حكيم بن سعيد، عن علي بن أبي طالب رضي الله عنه قال: من كان منكم متطوعا من الشهر أياما، فليكن في صومه يوم الخميس، ولا يصم يوم الجمعة، فإنه يوم طعام وشراب وذكر فيجمع الله له يومين صالحين يوم صيامه، ويوم نسكه مع المسلمين.
وذكر ابن جرير عن مغيرة، عن إبراهيم أنهم كرهوا صوم الجمعة ليقووا على الصلاة قلنا: المأخذ في كراهيته ثلاثة أمور هذا أحدها، ولكن يشكل عليه زوال الكراهة بضم يوم قبله، أو بعده إليه.
والثاني أنه يوم عيد، وهو الذي أشار إليه صلى الله عليه وسلم.
وقد أورد على هذا التعليل إشكالان:
أحدهما أن صومه ليس بحرام، وصوم يوم العيد حرام.
والثاني أن الكراهة تزول بعدم إفراده، وأجيب عن الإشكالين بأنه ليس عيد العام،
بل عيد الأسبوع، والتحريم إنما هو لصوم عيد العام، وأما إذا صام يوما قبله أو يوما بعد، فلا يكون قد صامه لأجل كونه جمعة وعيدا، فتزول المفسدة الناشئة من تخصيصه، بل يكون داخلًا في صيامه تبعًا.
وعلى هذا يحمل ما رواه الإمام أحمد رحمه الله في مسنده والنسائي، والترمذي من حديث عبد الله بن مسعود إن صح قال: قل ما رأيت رسول الله صلى الله عليه وسلم يفطر يوم جمعة.
فإن صح هذا تعين حمله على أنه كان يدخل في صيامه تبعا لا أنه كان يفرده لصحة النهي عنه.
وأين أحاديث النهي الثابتة في الصحيحين من حديث الجواز الذي لم يروه أحد من أهل الصحيح، وقد حكم الترمذي بغرابته، فكيف يعارض به الأحاديث الصحيحة الصريحة، ثم يقدم عليها.
والمأخذ الثالث سد الذريعة من أن يلحق بالدين ما ليس فيه، ويوجب التشبه

ص -155- بأهل الكتاب في تخصيص بعض الأيام بالتجرد عن الأعمال الدنيوية، وينضم إلى هذا المعنى أن هذا اليوم لما كان ظاهر الفضل على الأيام كان الداعي إلى صومه قويا، فهو يأتي في مظنة تتابع الناس في صومه، واحتفالهم به ما لا يحتفلون بصوم يوم غيره، وفي ذلك إلحاق بالشرع ما ليس منه.
ولهذا المعنى، والله أعلم نهي عن تخصيص ليلة الجمعة بالقيام من بين الليالي؛ لأنها من أفضل الليالي حتى فضلها بعضهم على ليلة القدر.
وحكيت رواية، عن أحمد فهي في مظنة تخصيصها بالعبادة، فحسم الشارع الذريعة، وسدها بالنهي عن تخصيصها بالقيام، والله أعلم.
فإن قيل: ما تقولون في تخصيص يوم غيره بالصيام قيل: أما تخصيص ما خصصه الشارع كيوم الاثنين، ويوم عرفة ويوم عاشوراء فسنه، وأما تخصيص غيره كيوم السبت والثلاثاء والأحد، والأربعاء، فمكروه وما كان منها أقرب إلى التشبه بالكفار لتخصيص أيام أعيادهم بالتعظيم، والصيام، فأشد كراهة، وأقرب إلى التحريم.
الخاصة الثالثة والثلاثون: أنه يوم اجتماع الناس، وتذكيرهم بالمبدأ والمعاد، وقد شرع الله سبحانه وتعالى لكل أمة في الأسبوع يوما يتفرغون فيه للعباد، ويجتمعون فيه لتذكير المبدأ والمعاد والثواب، والعقاب، ويتذكرون به اجتماعهم يوم الجمع الأكبر قياما بين يدي رب العالمين، وكان أحق الأيام بهذا الفرض المطلو اليوم الذي يجمع الله فيه الخلائق، وذلك يوم الجمعة فادخره الله لهذه الأمة لفضلها، وشرفا، فشرع اجتماعهم في هذا اليوم لطاعته، وقدر اجتماعهم فيه مع الأمم لنيل وقت الخطبة والصلاة تكون أهل الجنة في منازلهم، وأهل النار في منازلهم كما ثبت عن ابن مسعود من غير وجه أنه قال: لا ينتصف النهار يوم القيامة حتى ينقل أهل الجنة في منازلهم، وأهل النار في منازلهم، وقرأ ثم إن مقيلهم لإلى الجحيم، وكذلك هي في قراءته، ولهذا كون الأيام سبعة إنما تعرفه الأمم التي لها كتاب، فأما أمة لا كتاب لها، فلا تعرف ذلك إلا من تلقاه منهم عن أمم الأنبياء، فإنه

ص -156- ليس هنا علامة حسية يعرف بها كون الأيام سبعة بخلاف الشهر والسنة، وفصولها، ولما خلق الله السموات والأرض، وما بينهما في ستة أيام، وتعرف بذلك إلى عباده على ألسنة رسله، وأنبيائه شرع لهم في الأسبوع يوما يذكرهم فيه بذلك، وحكمة الخلق، وما خلقوا له، وبأجل العالم، وطي السموات والأرض، وعود الأمر كما بدأه سبحانه وعدا عليه حقا، وقولا وصدقا، ولهذا كان النبي صلى الله عليه وسلم يقرأ في فجر يوم الجمعة سورتي ألم تنزيل السجدة، وهل أتى على الإنسان لما اشتملتا عليه هاتان السورتان مما كان، ويكون من المبدأ والمعاد، وحشر الخلائق، وبعثهم من القبور إلى الجنة والنار لا لأجل السجدة كما يظنه من نقص علمه، ومعرفته، فيأتي بسجدة من سورة أخرى، ويعتقد أن فجر يوم الجمعة فضل بسجدة، وينكر على من لم يفعلها، وهكذا كانت قراءته صلى الله عليه وسلم في المجامع الكبار كالأعياد ونحوها بالسورة المشتملة على التوحيد والمبدأ والمعاد، وقصصص الأنبياء مع أممهم، وما عامل به من كذبهم، وكفرهم من الهلاك والشقاء، ومن آمن منهم، وصدقهم من النجاة، والعافية كما كان يقرأ في العيدين بسورتي ق والقرآن المجيد، واقتربت الساعة، وانشق القمر، وتارة بسبح اسم ربك الأعلى، وهل أتاك حديث الغاشية، وتارة يقرأ في الجمعة بسورة الجمعة لما تضمنت من الأمر بهذه الصلاة، وإيجاب السعي إليها، وترك العمل العائق عنها، والأمر بإكثار ذكره ليحصل لهم الفلاح في الدارين، فإن في نسيان ذكره العطب، والهلاك في الدارين، ويقرأ في الثانية بسورة إذا جاءك المنافقون تحذيرا للأمة من النفاق المردي، وتحذيرا لهم أن يشغلهم أموالهم، وأولادهم عن صلاة الجمعة، وعن ذكره، وأنهم إن فعلوا ذلك خسروا، ولا بد وحضا لهم على الإنفاق الذي هو من أكبر أسباب سعادتهم، وتحذيرا لهم من هجوم الموت، وهم على حالة يطلبون الإقالة، ويتمنون الرجعة ولا يجابون إليها، وكذلك كان صلى الله عليه وسلم يفعل ذلك عند قدوم وفد يريد أن يسمعهم القرآن، وكان يطيل قراءة الصلاة الجهرية لذلك كما صلى المغرب بالأعراف وبالطور وق، وكان يصلي الفجر بنحو مائة آية، وكذلك كان خطبه صلى الله عليه وسلم، إنما هي تقرير لأصول الإيمان من الإيمان بالله وملائكته، وكتبه ورسله، ولقائه وذكر الجنة والنار، وما أعد الله لأوليائه، وأهل طاعته، وما أعد

ص -157- لأعدائه، وأهل معصيته، فيملأ القلوب من خطبته إيمانا، وتوحيدا ومعرفة بالله، وأيامه لا كخطب غيره التي إنما تفيد أمورًا مشتركة بين الخلائق، وهي النوح على الحياة، والتخويف بالموت، فإن هذا أمر لا يحصل في القلب إيمانا بالله، ولا توحيدا له ولا معرفة خاصة، ولا تذكيرا بأيامه ولا بعثا للنفوس على محبته، والشوق إلى لقائه، فيخرج السامعون ولم يستفيدوا فائدة غير أنهم يموتون، وتقسم أموالهم، ويبلي التراب أجسامهم، فيا ليت شعري أي إيمان حصل بهذا، وأي توحيد ومعرفة وعلم نافع حصل به، ومن تأمل خطب النبي صلى الله عليه وسلم، وخطب أصحابه وجدها كفيلة ببيان الهدى والتوحيد، وذكر صفات الرب جلاله، وأصول الإيمان الكلية، والدعة إلى الله، وذكر آلائه تعالى التي تحببه إلى خلقه، وأيامه التي تخوفهم من بأسه، والأمر بذكره، وشكره الذي يحببهم إليه، فيذكرون من عظمة الله وصفاته، وأسمائه ما يحببه إلى خلقه، ويأمرون من طاعته وشكره، وذكره ما يحببه إليه، فينصرف السامعون، وقد أحبوه وأحبهم، ثم طال العهد وخفي نور النبوة، وصارت الشرائع والأوامر رسوما تقام من غير مراعاة حقائقها، ومقاصدها فأعطوها صورها، وزينوها بما زينوها به، فجعلوا الرسوم والأوضاع سننا لا ينبغي الإخلال بها، وأخلوا بالمقاصد التي لا ينبغي الإخلال بها، فرصعوا الخطب بالتسجيع، والفقر وعلم البديع، فنقص بل عدم حظ بالقلوب منها، وفات المقصود بها فما حفظ من خطبه صلى الله عليه وسلم أنه كان يكثر أن يخطب بالقرآن وسورة ق.
قالت أم هشام بنت الحرث بن النعمان: ما حفظت ق إلا من رسول الله صلى الله عليه وسلم مما يخطب بها على المنبر، وحفظ من خطبته صلى الله عليه وسلم من رواية علي بن زيد بن جدعان، وفيها ضعف: "يا أيها الناس توبوا إلى الله عز وجل قبل أن تموتوا، وبادروا بالأعمال الصالحة، وصلوا الذي بينكم، وبين ربكم بكثرة ذكركم له، وكثرة الصدقة في السر والعلانية تؤجروا، وتحمدوا وترزقوا، واعلموا أن الله عز وجل قد فرض عليكم الجمعة فريضة مكتوبة في مقامي هذا، في شهري هذا، في عامي هذا إلى يوم القيامة، من وجد إليها سبيلا فمن تركها في حياتي، أو بعد مماتي جحودا بها، أو استخفافا بها، وله إمام جائر أو عادل، فلا جمع الله شمله، ولا بارك له في أمره ألا، ولا صلاة له ألا

ص -158- ؟؟؟ له ألا ولا صوم له ألا، ولا زكاة له ألا ولا حج له ألا، ولا بركة له حتى يتوب، فإن تاب تاب الله عليه ألا، ولا تؤمن امرأة رجلا ألا، ولا يؤمن أعرابي مهاجرا ألا، ولا يؤمن فاجر مؤمنا إلا أن يقهره سلطان، فيخاف سيفه وسوطه، وحفظ من خطبته أيضا الحمد لله أستعينه، وأستغفره، ونعوذ بالله من شرور أنفسنا من يهد الله، فلا مضل له ومن يضلل، فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمد عبده ورسوله أرسله بالحق بشيرًا، ونذيرا بين يدي الساعة من يطع الله ورسوله، فقد رشد، ومن يعصهما فإنه لا يضر إلا نفسه، ولا يضر الله شيئا رواه أبو داود. ا. هـ.
هذا آخر كلام ابن القيم رحمه الله، والحمد لله الذي بنعمته تتم الصالحات.

ص -159- الفهارس:
فهرس الأحاديث:
 رقم الحديث الحديث الراوي
حرف الألف:
 102 أتدري ما يوم الجمعة سلمان
5 أتريدين أن تصومي غدا - البخاري جويرية
113 أتى جبريل بمرآة بيضا فيها نكتة إلى رسول الله صلى الله عليه
وسلم - الشافعي أنس بن مالك
32 احضروا الجمعة وادنوا من الإمام سمرة
157 إذا تدلى نصف الشمس للغروب - طس فاطمة عليها السلام
76 إذا راح الرجل إلى المسجد كانت خطاه بخطوة درجة - فضائل الأعمال القاسم
200 إذا راح منا سبعون رجلا إلى الجمعة كانوا كسبعين موسى - طس أنس
208 إذا سلمت الجمعة سلمت الأيام - أبو نعيم عائشة
35 إذا قلت لصاحبك: أنصت يوم الجمعة والإمام يخطب فقد لغوت - البخاري أبو هريرة
111 إذا كان يوم الجمعة فزع البر والبحر، وما خلق الله إلا الإنسان -
سعيد بن منصور مجاهد
73 إذا كان يوم الجمعة كان على كل باب من المسجد ملائكة يكتبون
الأول فالأول - البخاري أبو هريرة

ص -160- رقم الحديث الحديث الراوي
 192 إذا كان ليلة الجمعة، فإن استطعت أن تقوم في ثلث الليل الآخر
53 أشهد على رسول الله صلى الله عليه وسلم أن الغسل يوم الجمعة
واجب -البخاري- ابن أبي شيبة أبو سعيد الخدري
5 أصمت أمس - البخاري جويرية
6 أصمتم أمس؟ أفتصومون غدا؟ - المستدرك جنادة
122 أضل الله عن الجمعة من كان قبلنا فكان لليهود يوم السبت - مسلم أبو هريرة
6 أفتصومون غدا؟ فافطروا - المستدرك جنادة
6 أفطروا لا تصوموا يوم الجمعة منفردة - المستدرك جنادة
215 أفضل الأيام يوم عرفة إذا وافق يوم الجمعة - رزين
5 أفطري - البخاري جويرية
171 اقرأوا سورة هود يوم الجمعة كعب
176 أكثروا من الصلاة علي فيه، فإن صلاتكم معروضة علي
177 أكثروا من الصلاة علي في الليلة الزهراء واليوم الأزهر - طس أبو هريرة
120 أكثروا من الصلاة علي يوم الجمعة، فإنه يوم مشهود أبو الدرداء
179 أكثروا من الصلاة علي في يوم الجمعة، وليلة الجمعة أنس
155 التمسوها آخر ساعة بعد العصر -أبو داود- المستدرك جابر
209 اللهم اجعلني أوجه من توجه إليك
188 اللهم أنت ربي لا إله إلا أنت خلقتني وأنا عبدك
216 اللهم إني أسألك باسمك بسم الله الرحمن الرحيم الذي لا إله إلا هو
175، 206 اللهم بارك لنا في رجب وشعبان
183 اللهم صلي على محمد وعلى آل محمد النبي الأمي
68 أمر بإجمار المسجد يوم الجمعة - الزبير بن بكار حسن بن علي بن حسين

ص -161- رقم الحديث الحديث الراوي
 106 أنا في روضة من رياض الجنة عاصم الجحدري
197 إن أعمال بني آدم تعرض كل خميس ليلة الجمعة - أحمد أبو هريرة
18 إن أفضل الصلاة عند الله صلاة الصبح يوم الجمعة في
جماعة - البيهقي في الشعب
199 أن الطير لتلقى بعضها بعضا ليلة الجمعة - الدينوري بكر بن عبد الله المازني
50 إن الغسل يوم الجمعة ليسل الخطايا من أصول الشعر أبو أمامه
123 إن الله تبارك وتعالى ليس بتارك أحد من المسلمين
يوم الجمعة ابن عدي، طس أنس
67 إن الله وملائكته يصلون على أصحاب العمائم يوم الجمعة - طب أبو الدرداء
228 أن الله تعالى يباهي ملائكته بعبادة يوم عرفة - ابن سعد الحسن بن عباس
230 أن الله يبعث الأيام يوم القيامة على هيئتها أبو موسى الأشعري
194 إن الموتى يعلمون بزوارهم يوم الجمعة ويوما قبله ويوما بعده محمد بن واسع
74 إن الناس يجلسون من الله يوم القيامة على قد رواحهم إلى
الجمعات - الأول والثاني - ابن ماجه - البيهقي ابن مسعود
115 إن أهل الجنة إذا دخلوها نزلوا بفضل أعمالهم - الآجري أبو هريرة
116 إن أهل الجنة يزوروا ربهم عز وجل في كل يوم جمعة - الآجري ابن عباس
45 إن جهنم تسجر إلا يوم الجمعة - أبو داود أبو قتادة
218 إن جهنم تسعر كل يوم وتفتح أبوابا - أبو نعيم ابن عمرو
177 إن صلاتكم تعرض علي
70 إن عمر كان يجمر المسجد في كل جمعة - أبو يعلى - ابن أبي شيبة ابن عمرو
210 إن في يوم الجمعة لساعة لا يحتجم فيها أحد إلا مات - أبو علي الحسين بن علي
127 إن في الجمعة لساعة لا يوافقا مسلم يسأل الله فيها خيرا إلا
أعطاه - مسلم
100 إن قوما خرجوا من سفر حين حضرت الجمعة - ابن أبي شيبة مجاهد

ص -162- رقم الحديث الحديث الراوي
 191 إن لكم في كل جمعة حجة وعمرة سهل بن سعد الساعدي
125 إن لله في كل جمعة ستمائة ألف عتيق - ابن عدي
176 إن من أفضل أيامكم يوم الجمعة - أبو داود- الحاكم- ابن ماجه أوس بن أوس
2 إن هذا يوم جعله الله لكم عيدا فاغتسلو - طس أبو هريرة
1 إن هذا يوم عيد جعله الله للمسلمين - ابن ماجه ابن عباس
110 إن يوم الجمعة سيد الأيام وأعظمها عند الله - ابن ماجه أبو لبابة
124 إن يوم الجمعة وليلة الجمعة أربعة وعشرون ساعة
- البخاري في التاريخ - أبو يعلى أنس
128 إنهم زعموا أن الساعة التي في يوم الجمعة يستجاب
فيها الدعاء - عبد الرزاق عبد الله مولى معاوية
158 إني لأرجو أن تكون ساعة الإجابة في إحدى الساعات الثلاث - طب عوف بن مالك
192 ألا أعلمك كلمات ينفعك الله بهن
51 أيعجز أحدكم أن يجامع أهله في كل جمعة - البيهقي في الشعب أبو هريرة
حرف الباء:
75 باكروا بالغداة في الدنيا إلى الجمعات - سعيد بن منصور ابن مسعود
105 بلغنا أن الموتى لم يعذبوا ليلة الجمعة - روض الرياحين اليافعي
222 بلغنا أن لله ملائكة معهم ألواح من فضة وأقلام تابر الغياب
112 بلغنا أنه لم تأت ليلة الجمعة إلا أحدثت لأهل السماء فزعة
زوائد الزهد أبو عمر ابن الجوني
217 بلغني أن من صام الأربعاء والخميس والجمعة، ثم شهد الجمعة -
ابن السني عمرو بن قيس
163 بلغني أن الحسنة تضاعف يوم الجمعة - الهيثم بن حميد أبو سعيد

ص -163- رقم الحديث الحديث الراوي
حرف التاء:
 162 تضاعف الحسنات يوم الجمعة - طس أبو هريرة
196 تعرض الأعمال يوم الاثنين ويوم الخميس - الترمذي عبد الغفور بن عبد العزيز
109 تيب عليه وفيه مات "سيدنا آدم عليه السلام" - أبو داود
حرف الثاء:
54 ثلاث حق على كل مسلم الغسل يوم الجمعة - ابن أبي
شيبة - أحمد رجل من الصحابة
حرف الجيم:
69 جنبوا مساجدكم صبيانكم ومجانينكم مكحول
21 الجمعة أحب إلي من حجة تطوع - ابن زنجويه سعيد بن المسيب
101 الجمعة إلى الجمعة كفارة لما بينهما - ابن ماجه أبو هريرة
20 الجمعة حج المساكين - ابن أبي أسامة - ابن زنجويه ابن عباس
حرف الحاء:
148 حين تقوم الصلاة إلى الانصراف منها - الترمذي - ابن ماجه عمرو بن عوف
191 الحجة الهجيرة إلى الجمعة
حرف الخاء:
141 خروج الإمام يقطع الصلاة وكلامه يقطع الكلام سعيد بن المسيب
107 خير يوم طلعت عليه الشمس يوم الجمعة - مسلم أبو هريرة
156 خير يوم طلعت عليه الشمس يوم الجمعة - أصحاب السنن أبو هريرة
حرف الذال:
147 ذلك حين يقوم الإمام

ص -164- رقم الحديث الحديث الراوي
حرف السين:
 25 سمعت النبي صلى الله عليه وسلم يقرأ في الجمعة بسورة
الجمعة - مسلم أبو هريرة
108 سيد الأيام يوم الجمعة - البخاري
156 الساعة التي يستجاب فيها الدعاء يوم الجمعة - الأصفهاني أبو سعيد الخدري
حرف الشين:
119 الشاهد الإنسان والمشهود يوم الجمعة - ابن جرير ابن عباس
117 الشاهد يوم الجمعة
حرف الصاد:
38 صدق أبي
160 الصدقة تضاعف يوم الجمعة - ابن أبي شيبة كعب
حرف العين229 عرض هذا الدعاء على رسول الله صلى الله عليه وسلم
191 العمرة انتظار العصر بعد الجمعة
حرف الغين:
47 غسل الجمعة واجب على كل محتلم أبو سعيد الخدري
حرف الفاء:
133 في آخر ثلاث ساعات - أحمد أبو هريرة
126 فيه ساعة لا يوافقها عبد مسلم وهو قائم يصلي
-البخاري- مسلم أبو هريرة
147 فيها ساعة لا يدعو العبد ربه إلا استجاب له - طب ميمونة بنت سد
حرف القاف:
192 قال أخي يعقوب لبنيه

ص -165- رقم الحديث الحديث الراوي
 129 قد أعلمتها ثم أنسيتها كما أنسيت ليلة القدر -ابن خزيمة- الحاكم أبو سعيد الخدري
15 قرأ سورة مريم - ابن أبي شيبة إبراهيم النخعي
38 قرأ يوم الجمعة سورة براءة وهو قائم أبي بن كعب
8 قلما كان يفطر يوم الجمعة ابن مسعود
حرف الكاف:
59 كان أصحاب رسول الله صلى الله عليه وسلم يقولون: من
اغتسل يوم الجمعة راشد بن سعد
221 كان إذا أراد سفرا خرج يوم الخميس - طس
77 كان إذا اشتد الحر أبرد بالصلاة بغير الجمعة - البخاري أنس
209 كان إذا دخل المسجد يوم الجمعة أخذ بعضادتي الباب - ابن السني أبو هريرة
175، 206 كان إذا دخل رجب قال: اللهم بارك لنا في رجب - البزار أنس
190 كان إذا صلى الجمعة خرج فدار في السوق ساعة - طب عبد الله بن بسر
189 كان إذا ظهر في الصيف استحب أن يظهر ليلة الجمعة عائشة
85 كان النداء يوم الجمعة أوله إذا جلس الإمام على المنبر - البخاري السائب
99 كان عندنا صياد فكان يخرج في الجمعة الأوزاعي
66 كان لرسول الله صلى الله عليه وسلم ثوبان يلبسهما في جمعته - طب عائشة
63 كان للنبي صلى الله عليه وسلم برد يلبسه في العيدين
والجمعة - البيهقي جابر بن عبد الله
202 كان يأمر بصومهن وأن يتصدق
219 كان يحب أن يسافر يوم الخميس - طب أم سلمة
202 كان يحب أن يصوم الأربعاء والخميس والجمعة ابن عباس
11 كان يحيى ليلة الجمعة - الخطيب بنت مالك
150 كان يصلي فيها الجمعة - ابن عساكر ابن سيرين
8 كان يصوم الخميس ففضل الجمعة به ابن مسعود
60 كان يقال من قلم أظفاره يوم الجمعة أخرج الله منه داء
- ابن أبي شيبة حميد بن عبد الرحمن

ص -166- رقم الحديث الحديث الراوي
 94 كان يقرأ في صلاة المغرب ليلة قل يا أيها الكافرون - البيهقي جابر بن سمرة
12 كان يقرأ يوم الجمعة في صلاة الفجر -البخاري- مسلم أبو هريرة
57 كان يقلم أظفاره ويقص شاربه يوم الجمعة - طس- البزار- البيهقي في الشعب
80 كان يكره النوم قبل الجمعة، ويقول فيه قولًا شديدًا - سعيد بن منصور محمد بن سيرين
135 كانوا يرون الساعة المستجاب فيها الدعاء إذا زالت الشمس - ابن عساكر قتادة
16 كانوا يقرأون في الصبح يوم الجمعة بسورة فيها سجدة ابن عون
45 كره الصلاة نصف النهار إلا يوم الجمعة - أبو داود أبو قتادة
42 كنا على عهد عمر بن الخطاب يوم الجمعة نصلي، فإذا خرج عمر تحدثنا ثعلبة بن أبي مالك
76 كنا بنكر بالجمعة ونقيل بعد الجمعة ابن أبي شيبة البخاري أنس
79 كنا نصلي مع النبي صلى الله عليه وسلم الجمعة، ثم تكون القائلة - البخاري
حرف اللام:
25 لقد هممت أن آمر رجلا يصلي بالناس، ثم أحرق على قوم/ ك ابن مسعود
43 لما أمر سليكان أن يصلي ركعتين مسك عن الخطبة حتى فرغ منها محمد بن قيس
130 لو أن إنسانا قسم جمعته من جمع لأتى على تلك الساعة/ عبد الرزاق كعب
229 لو دعى به كل شيء من المشرق إلى المغرب في ساعة يوم الجمعة
224 ليس لطلب دينار لكن لعيادة مريض
26 لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم/ م ابن عمر
26 لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهمم/ م أبو هريرة
حرف الميم:
192 مؤمن ورب الكعبة

ص -167- رقم الحديث الحديث الراوي
 149 ما بين أن ينزل الإمام من المنبر إلى أن تنقضي الصلاة/ هش
17 ما شغلك عن هذه الصلاة أما علمت أن أوجه الصلاة عند الله/ سنن ابن عمر
64 ما على أحدكم إن وجد أن يتخذ ثوبيه ليوم الجمعة/ د ابن سلام
220 ما كان رسول الله صلى الله عليه وسلم يخرج إلى سفر ويبعث/ طس كعب بن سعد
78 ما كنا نقيل ولا نتغدى إلا بعد الجمعة/ خ م سهل بن سعد
19 ما من الصلوات صلاة أفضل من صلاة الجمعة يوم الجمعة/ الطبراني أبو عبيدة الجراح
19 ما من الصلوات صلاة أفضل من صلاة الجمعة يوم الجمعة/ البزار أبو عبيدة الجراح
213 ما من مسلم أو مسلمة يموت ليلة الجمعة، أو يوم الجمعة إلا وقي
عذاب القبر عطاء
105 ما من مسلم يموت ليلة الجمعة أو يوم الجمعة/ ت ابن عمرو
105 ما من مسلم يموت ليلة الجمعة أو يوم الجمعة/ هق ابن عمرو
105 ما من مسلم يموت ليلة الجمعة أو يوم الجمعة/ ابن أبي الدنيا ابن عمرو
204 ما من يوم أكره إلي أن أصوم من يوم الجمعة ولا أحب أن
صوم من يوم الجمعة/ هش أبو قتادة
83 مشيك إلى المسجد وانصرافك إلى أهلك فضائل الأعمال يحيى بن يحيى
24 مضت السنة أن في كل أربعين فما فوق ذلك جمعة/ الدارقطني جابر بن عبد الله
2 معاشر المسلمين أن هذا يوم جعله الله لكم عبدا/ الطبراني في الأوسط أبو هريرة
187 من أصبح يوم الجمعة صائما وعاد مريضا وأطعم مسكينا
وشيع جنازة/ هش جابر بن عبد الله
186 من أصبح يوم الجمعة صائما وعاد مريضا وشهد جنازة/ هش أبو هريرة
223 من اغتسل ليلة الجمعة وصلى ركعتين يقرأ فيهما قل هو الله أحد الزهري
61 من اغتسل يوم الجمعة واستن ومس/ أحمد/ د/ ك أبي سعيد
61 من اغتسل يوم الجمعة واستن ومس/ أحمد/ د/ ك أبو هريرة
72 من اغتسل يوم الجمعة، ثم راح من الساعة الأولى، فكأنما قرب بدنة/ س خ أبو هريرة
48 من اغتسل يوم الجمعة كان من طهارة إلى الجمعة الأخرى/ ك أبو قتادة

ص -168- رقم الحديث الحديث الراوي
 49 من اغتسل يوم الجمعة كفت عنه ذنوبه وخطاياه/ طب أبو بكر الصديق
49 من اغتسل يوم الجمعة كفرت عنه ذنوبه وخطاياه/ طب عمران بن حفص
37 من اغتسل يوم الجمعة ومس من طيب امرأته إن كان لها/ د عبد الله بن عمرو
31 من ترك الجمعة من عذر لم يكن لها كفارة دون يوم الجمعة/ الأصفهاني أبو هريرة
33 من ترك الجمعة من غير عذر فليتصدق بدينار سعيد بن جبير
28 من ترك الجمعة ثلاثا من غير ضرورة/ ك جابر بن عبد الله
28 من ترك الجمعة ثلاثا من غير ضرورة/ ابن ماجه جابر بن عبد الله
29 من ترك ثلاث جمع من غير علة طبع الله على قلبه/ سعيد بن منصور أبو هريرة
30 من ترك ثلاث جمع متعمدًا من غير علة ختم الله على قلبه ابن عمر
27 من ترك ثلاث جمع تهاونا بها طبع الله على قلبه/ ت أبو الجعد الضمري
27 من ترك ثلاث جمع تهاونا بها طبع الله على قلبه/ ك أو الجعد الضمري
27 من ترك ثلاثا جمع تهاونا بها طبع الله على قلبه/ ابن ماجه أبو الجعد الضمري
27 من ترك ثلاثا جمع تهاونا بها طبع الله على قلبه/ د أبو الجعد الضمري
40 من تكلم يوم الجمعة والإمام يخطب فهو كالحمار يحمل أسفارا ابن عباس
36 من توضأ يوم الجمعة فأحسن الوضوء ثم أتى الجمعة/ م أبو هريرة
46 من جاء منكم الجمعة فليغتسل/ س خ ابن عمر
156 من جلس مجلسا ينتظر الصلاة فهو في صلاة
226 من دخل يوم الجمعة المسجد فصلى أربع ركعات يقرأ
في كل ركعة/ ابن مالك ابن عمر
195 من زار قبرا يوم السبت قبل طلوع الشمس علم الميت
بزيارته/ أخرجا الضحاك
192 من زار قبر أبويه أو أحدهما في كل جمعة غفر له/ طس أبو هريرة
193 من زار قبر أبويه أو أحدهما في كل جمعة غفر له
وكنت برا/ الحكيم الترمذي أبو هريرة
97 من سافر يوم الجمعة دعا عليه ملكاه أن لا يصاحب في سفره/ الخطيب أبو هريرة

ص -169- رقم الحديث الحديث الراوي
 96 من سافر يوم الجمعة دعى عليه أن لا يصاحب/ ش حسان بن عطية
203 من صام الأربعاء والخميس والجمعة بنى الله له قصرا في الجنة/ هق أنس
201 من صام يوم الأربعاء والخميس والجمعة، ثم تصدق يوم الجمعة
بأقل ماله ابن عمر
من صام يوم الجمعة كتب الله له عشرة أيام غرا من أيام الآخرة أبو هريرة
207 من صل بعد المغرب ركعتين من ليلة الجمعة يقرأ من كل
واحدة بفاتحة الكتاب/ الأصبهاني ابن حابس
91 من صلى الجمعة ثم قرأ بعدها قل هو الله أحد/ فضائل القرآن أسماء بنت أبي بكر
184 من صلى الجمعة وصام يوم وعاد مريض وشهد جنازة/ طب أبو أمام
214 من صلى الضحى أربع ركعات من يوم الجمعة من دهره
مرة واحدة/ الأصبهاني ابن عباس
181 من صلى على النبي صلى الله عليه وسلم يوم الجمعة مائة مرة علي
180 من صلى علي من يوم الجمعة وليلة الجمعة قضى الله له مائة حاجة أنس
182 من صلى علي يوم الجمعة ألف مرة لم يمت حتى يرى مقعد
ه
من الجنة/ الأصبهاني أنس
164 من عمل خيرا في يوم الجمعة ضعف بعشرة أضعافه المسيب بن رافع
81 من غسل يوم الجمعة، واغتسل ثم بكر وابتكر/ أحمد أوس بن أوس
81 من غسل يوم الجمعة واغتسل ثم بكر وابتكر/ الأربعة أوس بن أوس
81 من غسل يوم الجمعة واغتسل وبكر وابتكر/ ك أوس بن أوس
34 من فاتته الجمعة من غير عذر فليتصدق بدرهم/ د قدامة بن وبرة
52 من فعل ذلك كان له أجران مكحول
174 من قال قبل صلاة الغداة يوم الجمعة ثلاث مرات: أستغفر الله
الذي لا إله إلا هو الحي القيوم/ طس أنس
188 من قال: اللهم أنت ربي لا إله إلا أنت
188 من قال هذه الكلمات سبع مرات في ليلة الجمعة فمات في
تلك الليلة دخل الجنة/ هش أنس

ص -170- رقم الحديث الحديث الراوي
 167 من قرأ الدخان ليلة الجمعة أصبح مغفورا له/ الدارمي أبو رافع
170 من قرأ السورة التي يذكر فيها آل عمران يوم الجمعة
صلى الله عليه/ طب ابن عباس
89 من قرأ الكهف يوم الجمعة، فهو معصوم إلى ثمانية أيام/ الضياء علي
165 من قرأ حم الدخان في ليلة الجمعة غفر له/ ت أبو هريرة
166 من قرأ حم الدخان في ليلة الجمعة أو يوم الجمعة بني
الله له بيتا في الجنة/ طب/ الأصبهاني أبو أسامة
90 من قرأ سورة الكهف ليلة الجمعة أضاء له من النور/ الدارمي أبو سعيد الخدري
88 من قرأ سورة الكهف يوم الجمعة سطع له نور من تحت
قدمه/ ابن مردويه ابن عمر
87 من قرأ سورة الكهف قبل أن يخرج الإمام خالد بن معدان
86 من قرأ سورة الكهف يوم الجمعة أضاء له من النور/ هق أبو سعيد الخدري
86 من قرأ سورة الكهف يوم الجمعة أضاء له النور/ ك أبو سعيد الخدري
172 من قرأ سورة البقرة وآل عمران من ليلة الجمعة كان
له من الأجر/ الأصبهاني عبد الواحد بن أيمن
92 من قرأ فاتحة الكتاب والمعوذتين، وقل هل الله أحد سبع
مرات يوم الجمعة/ سعيد بن منصور مكحول
93 من قرأ قل هو الله أحد والمعوذتين بعد صلاة الجمعة/ حميد بن زنجويه ابن شهاب
173 من قرأ ليلة الجمعة سورة البقرة وآل عمران كان له نورا
/ حميد بن زنجويه وهب بن منبه
168 من قرأ ليلة الجمعة حم الدخان، ويس أصبح مغفورا له/ هش أبو هريرة
169 من قرأ يس في ليلة الجمعة غفر له/ الأصفهاني
58 من قلم أظفاره يوم الجمعة وقي من السوء/ طس عائشة
178 ممن كان أكثرهم علي صلاة كان أقربهم مني منزلة/ طش أبو أمامة
10 من كان منكم متطوعا من الشهر فليصم يوم الخميس/ ش علي

ص -171- رقم الحديث الحديث الراوي
 216 من كانت له حاجة إلى الله فليصم الأربعاء والخميس والجمعة عبد الله بن عمرو
104 من مات يوم الجمعة أو ليلة الجمعة ختم له بخاتم الإيمان/ هق عكرمة بن خالد
212 من مات يوم الجمعة كتب الله له أجر شهيد/ حميد بن زنجويه إياس بن بكير
103 من مات يوم الجمعة وقي عذاب القبر أبو يعلى
حرف النون:
121 نحن الآخرون السابقون يوم القيامة/ خ م أبو هريرة
204 نهى أن يخصم من بين الأيام
44 نهى عن الحبوة يوم الجمعة والإمام يخطب معاذ بن أنس
95 نهى عن الحلق قبل الصلاة يوم الجمعة/ د عمرو بن شبيب
4 نهى النبي صلى الله عليه وسلم عن صوم يوم الجمعة/ خ م جابر
حرف الهاء:
175 هذه ليلة غرا ويوم أزهر
206 هذه ليلة غراء ويوم أزهر
102 هو اليوم الذي جمع الله فيه بين أبويكم سلمان
131 هي عند أذان المؤذن لصلاة الغداة/ ش عائشة
143 هي ما بين أن يجلس الإمام إلى أن تنقضي الصلاة/ م/ د أبو موسى الأشعري
حرف الواو:
117 وشاهد ومشهود/ ابن جرير علي بن أبي طالب
حرف اللام ألف:
229 لا إله إلا أنت يا حنان يا منان يا بديع السموات والأرض
7 لا تخصوا ليلة الجمعة بقيام من بين الليالي/ م أبو هريرة
7 لا تخصوا يوم الجمعة بصيام من بين الأيام/ م أبو هريرة

ص -172- رقم الحديث الحديث الراوي
 98 لا تعجل حتى تصلي/ الدينوري سعيد بن المسيب
183 لا تدع إذا كان يوم أن تصلي على النبي صلى الله عليه وسلم ألف مرة/ الحلية ابن مسعود
6 لا تصوموا يوم الجمعة منفردا/ ك جنادة
39 لا تقل: سبحان الله والإمام يخطب الجمعة أبو هريرة
211 لا يحتجم أحدكم يوم الجمعة فيها ساعة احتجم فيها فأصابه وجع نبيط بن شريط
3 لا يصومن أحدكم يوم الجمعة إلا أن يصوم قبله أو بعده/ خ م أبو هريرة
55 لا يغتسل رجل يوم الجمعة ويتطهر ما استطاع من طهر/ خ سلمان
227 لا يفه الرجل كل الفقه حتى يترك مجلس قومه عشية الجمعة/ الديلمي عائشة
حرف الياء:
113 يا جبريل وما يوم المزيد/ الشافعي في الأم أنس بن مالك
14 يستحب أن يقرأ من صبح يوم الجمعة/ ش إبراهيم النخعي
95 يكره التحلق في المسجد إذا كانت الجماعة كثيرة
والمسجد صغيرا/ هق عمرو بن شعيب
56 يوم الجمعة أيها الناس إذا كان هذا اليوم فاغتسلوا/ ك ابن عباس
161 يوم الجمعة تضاعف فيه الحسنة والسيئة/ ش كعب
225 يوم الجمعة صلاة كله/ س طاوس
136 يوم الجمعة مثل يوم عرفة فيه تفتح أبواب السماء/ ابن المنذر عائشة
9 يوم الجمعة يوم عيد فلا تجعلوا يوم عيدكم يوم صيامكم/ ك أبو هريرة
118 اليوم الموعود يوم القيامة والمشهود يوم عرفة والشاهد
يوم الجمعة/ حميد من زنجويه أبو هريرة

ص -173- فهرس الأعلام: مرتب حسب أرقام الأحاديث
 الاسم / رقم الحديث
"أ":
 إبراهيم النخعي / 14، 15
ابن أبي أسامة / 20
ابن أبي الدنيا / 105، 106، 194، 198، 229، 10، 14، 15، 35، 46، 53، 54، 60، 71، 72، 96، 100، 131، 141، 160، 161، 225.
ابن أنس / 217
ابن جرير / 117، 119، 140، 151، 224
ابن حجر / 9، 135، 143، 157
ابن خزيمة / 129، 230
ابن دحية / 13
ابن راهويه / 157
ابن الزملكاني / 157
ابن زنجويه / 21، 142

ص -174- الاسم / رقم الحديث
 ابن سعد / 159، 228
ابن سلام / 64
ابن سيرين / 150
ابن شهاب / 93
ابن الضريس / 91
ابن عباس / 1، 13، 20، 40، 56، 116، 119، 14، 115، 170، 189، 202، 207، 224
ابن عبد البر / 144، 157
ابن عدي / 123، 125، 187
ابن العربي / 157
ابن عساكر / 132، 135، 150، 223
ابن عمر / 17، 26، 30، 46، 70، 82، 88، 105، 140، 144، 201، 211، 218، 226
ابن عون / 16
ابن ماجه / 1، 27، 28، 33، 38، 44، 65، 81، 101، 110، 128، 148، 176، 211
ابن مردويه / 88، 171
ابن مالك / 226
ابن مسعود / 8، 13، 25، 74، 75، 183
ابن منده / 152
ابن المنذر / 130، 134، 136، 137، 139، 141، 145، 146
أبو أسامة / 166
أبو إمام / 50، 178، 184

ص -175- الاسم / رقم الحديث
 أبو أيوب الأنصاري / 62
أبو بردة / 145
أبو بكر الصديق / 49، 84
أبو الجعد الضمري / 27
أبو الحسن التميمي / 112
أبو جعفر أحمد بن حمدان العابد / 229
أبو داود / 27، 33، 34، 37، 44، 45، 61، 64، 81، 95، 109، 128، 143، 105، 176
أبو الدرداء / 38، 62، 67، 120
أبو ذر / 38، 62، 137
أبو رافع / 167
أبو سعيد / 61، 152، 163، 185
أبو سعيد الخدري / 47، 53، 86، 90، 129، 156
أبو سلمة / 129
أبو السوار العدوي / 137
أبو الشيخ / 171
أبو عبيد / 91
أبو عبيدة بن الجراح / 19
أبو علي الحسين بن علي الحافظ / 229
أبو عمران الجوني / 112
أبو قتادة / 45، 48
أبو قتادة العدوي / 204
أبو لبابة بن عبد الله المنذر / 110
أبو معشر / 43
أبو موسى الأشعري / 143، 157
أبو نعيم / 183، 208

ص -176- الاسم / رقم الحديث
 أبو هريرة / 2، 3، 7، 9، 12، 22، 26، 29، 31، 35، 36، 39، 51، 61، 72، 73، 97، 101، 107، 115، 118، 121، 122، 126، 128، 132، 233، 156، 157، 162، 165، 168، 177، 186، 193، 197، 209.
أبو يعلى / 103، 124، 185
أبي العالية / 134
أبي بن كعب / 38
أحمد بن حنبل / 8، 33، 44، 54، 61، 62، 81، 82، 112، 133، 157، 197
إسحاق بن إبراهيم القفصي / 229
أسماء بنت أبي بكر / 91
إسماعيل بن أبي أويس / 11
أم سلمة / 219
أنس بن مالك / 65، 71، 77، 103، 113، 114، 123، 124، 151، 174، 179، 180، 182، 188، 200، 203، 206
أوس بن أوس الثقفي / 81، 176
الآجري / 114
الأصبهاني / 31، 156، 166، 172، 182، 201، 207، 214
الأوزاعي / 44، 99
إياس بن بكير / 212

ص -177- الاسم / رقم الحديث
"ب":
 البخاري / 3، 4، 5، 12، 35، 46، 53، 71، 72، 73، 77، 78، 79، 85، 108، 121، 124، 126، 158، 195
البزار / 19، 57، 206
البغوي / 42
بكر بن عبد الله المزني / 106، 199
بنت مالك بن أنس / 11
البيهقي / 18، 51، 57، 63، 65، 74، 86، 94، 95، 104، 105، 110، 125، 149، 157، 168، 171، 178، 186، 187، 188، 198، 201، 203، 204، 230
"ت":
تابر الغياب / 222
الترمذي / 8، 27، 44، 81، 105، 128، 148، 151، 165، 192، 196
"ث":
ثعلبة بن أبي مالك / 42، 85
"ج":
جابر بن عبد الله / 4، 24، 28، 63، 155، 187، 229

ص -178- الاسم / رقم الحديث
جابر بن سمرة / 94
جنادة / 6
جويرية / 5
الجيلي / 132
"ح":
الحاكم / 6، 9، 25، 27، 28، 33، 44، 48، 56، 61، 81، 86، 129، 155، 176، 192، 211، 230
حذيفة / 122
حسان بن عطية / 96
حسن بن علي بن حسين / 68
الحسن بن علي / 134، 139، 146، 210، 228
الحكيم الترمذي / 105، 193
حماد بن سلمة / 159
حماد بن زنجويه / 20، 76، 93، 118، 163، 173، 212
حميد بن عبد الرحمن الحميدي / 60
"خ":
خالد بن معدان / 87
خالد بن يزيد العمري أبو الوليد / 229
الخطابي / 44
الخطيب / 11، 97، 226، 229
"د":
الدارقطني / 24، 226

ص -179- الاسم / رقم الحديث
 الدارمي / 90، 167، 171
الدينوري / 98، 199
الديلمي / 227
"ر":
راشد بن سعد / 59
رجل من جشم / 205
رجل من الصحابة / 54
رزين / 215
"ز":
الزبير بن بكار / 68
الزماري / 137
الزهري / 84، 203
زيد بن وهب / 183
"س":
السائب / 85
سعيد بن جوير / 33
سعيد بن منصور / 17، 29، 38، 39، 41، 43، 52، 59، 60، 75، 80، 84، 92، 111، 205
سعيد بن المسيب / 21، 41، 98
سلمان / 55، 102
سمرة / 32
سهل بن سعد الساعدي / 78، 191
"ش":
الشافعي / 42، 44، 113، 133

ص -180- الاسم / رقم الحديث
 الشافعية / 157
الشعبي / 141
"ص":
صفوان بن سليم / 205
"ض":
الضحاك / 195
الضياء / 89
"ط":
طاوس / 154، 225
الطبراني / 2، 19، 49، 57، 58، 66، 67، 123، 147، 157، 158، 162، 166، 170، 174، 177، 184، 190، 193، 200، 201، 219، 220، 221.
الطيبي / 144
"ع":
عائشة / 58، 65، 66، 131، 136، 189، 208، 227
عاصم الجحدري / 106
عبادة بن نسي / 44
عبد الرزاق / 128، 130، 134، 153، 154
عبد العزيز بن محمد / 205
عبد الغفور بن عبد العزيز / 196
عبد الله بن أحمد بن حنبل / 112، 222

ص -181- الاسم / رقم الحديث
 عبد الله بن يسر / 190
عبد الله بن سلام / 106، 157
عبد الله بن عمرو / 37، 216
عبد الله مولى معاوية / 128
عبد الله بن نوفل / 159
عبد الواحد بن أيمن / 172
عطاء / 213
عفان بن مسلم / 159
عكرمة بن خالد المخزومي / 104
علي بن أبي طالب / 10، 13، 89، 117، 181
علي بن زيد بن جدعان / 159
علي بن سلام / 157
عمران بن حصين / 49
عمرو بن شعيب / 895، 148
عمر بن عوف / 157
عمرو بن قيس / 217
عوف بن حصرة 239
عوف بن مالك / 158
"غ":
الغزالي / 130، 132، 153
"ف":
فاطمة عليها السلام / 157
"ق":
القاسم بن محمرة / 76
قتادة / 135

ص -182- الاسم / رقم الحديث
 قدامة بن وبرة / 34
القرطبي / 157
قريش / 159
"ك":
كعب الأحبار /130، 156، 160، 161، 171
كعب بن سعد / 220
"م":
مالك / 11، 44، 97، 128، 226
الماوردي / 42
مجاهد / 100، 111
المحب الطبري / 130، 132، 157
محمد بن قيس / 43
محمد بن أحمد بن يعقوب / 229
محمد بن عكاشة / 223
محمد بن سيرين / 80
محمد بن المنكدر / 229
محمد بن نعيم الصبي / 229
محمد بن واسع / 194
محمد بن معاوية / 223
المروزي / 139
مسلم / 3، 4، 7، 12، 22، 26، 36، 78، 107، 121، 122، 126، 127،
143، 157، 158، 195
المسيب بن رافع / 164

ص -183- الاسم / رقم الحديث
 مطرف / 198
معاذ بن أنس / 44
المغيرة بن نوفل / 159
مكحول / 52، 69، 84، 92
موسى / 140، 200
ميمونة بنت سعد / 147، 157
"ن":
نبيط بن شريط / 211
النسائي / 8، 28، 33، 81
النووي / 7، 8، 42، 157، 209
"هـ":
هشام /43
الهيثم / 163
"و":
وهب بن منبه / 173
"ي":
اليافعي / 105
يحيى بن إسحاق بن أبي طلحة / 153
يحيى بن يحيى النسائي / 83
يزيد / 85

ص -184- صحيفة المراجع:
 1- صحيح البخاري ط/ الشعب
2- صحيح مسلم تحقيق عبد الباقي
3- أبو داود تحقيق الدعاس
4- سنن النسائي ط/ دار الكتب العلمية
5- سنن ابن ماجه تحقيق عبد الباقي
6- الموطأ تحقيق عبد الباقي
7- مسند أحمد تصوير بيروت
8- الدارمي تصوير/ دار الكتب العلمية
9- الترمذي تحقيق أحمد شاكر/ الحلبي
10- السنن الكبرى للبيهقي تصوير/ بيروت
11- المستدرك تصوير/ بيروت
12- زاد المعاد ط/ دار الكتب العلمية
13- فتح الباري ط/ السلفية
14- مصنف عبد الرزاق بيروت
15- الترغيب والترهيب الحلبي/ تصوير بيروت
16- كنز العمال 16 مجلد تصوير بيروت
17- معجم الطبراني الصغير تصوير/ دار الكتب العلمية
18- معجم الطبراني الكبير العراق
19- المطالب العالية تصوير/ بيروت
20- مجمع الزوائد القدس/ تصوير بيروت

ص -185- 21- الإحياء الحلبي
22- إتحاف السادة المتقين دار الفكر بيروت
23- شرح السنة المكتب الإسلامي
24- الفتح الرباني للساعاتي تصوير بيروت.
25- مسلم النووي ط/ الشعب
26- تفسير ابن كثير ط/ الشعب
27- تفسير القرطبي ط/ دار الكتب
28- الدر المنثور تصوير/ بيروت
29- الحلية لابن نعيم تصوير بيروت
30- الحلية كشف الخفاء تصوير بيروت
31- الفوائد المجموعة تصوير/ دار الكتب العلمية
32- تنزيه الشريعة تصوير/ دار الكتب العلمية
33- تذكرة الموضوعات تصوير/ بيروت
34- ميزان الاعتدال تصوير/ بيروت ط الحلبي
35- الدارقطني تصوير/ بيروت
36- تلخيص الحبير تصوير/ بيروت دار الكتب العلمية
37- نصب الراية تصوير/ دار الحديث القاهرة
38- مشكل الآثار تصوير/ بيروت
39- صحيح ابن خزيمة المكتب الإسلامي
40- علل الحديث لابن أبي حاتم تصوير/ القاهرة
41- مصنف ابن أبي شيبة "الهند"
42- مسند أبي حنيفة "مصر"
43- مسند حبيب "مصر"
44- مشكاة المصابيح المكتب الإسلامي
45- تذكرة القرطبي ط/ الكليات الأزهرية تصوير دار الكتب العلمية
46- بدائع المنن مصر
47- تاريخ البخاري الكبير تصوير/ دار الكتب العلمية
48- موارد الظمآن السلفية/ تصوير دار الكتب العلمية

ص -186- 49- تجريد التمهيد القدس/ تصوير دار الكتب العلمية
50- إرواء العليل للألباني المكتب الإسلامي
51- تهذيب تاريخ دمشق لابن عساكر بيروت
52- تفسير البغوي بهامش الخازن "مصر"
53- الضعفاء للعقيلي دار الكتب العلمية
54- الأم للشافعي ط/ الشعب
55- تفسير الطبري تصوير بيروت
56- الشريعة للآجري السنة المحمدية/ تصوير دار الكتب العلمية
57- زاد المسير لابن الجوزي المكتب الإسلامي
58- الكامل في الضعفاء لابن عدي دار الفكر بيروت
59- السلسلة الضعيفة للألباني المكتب الإسلامي
60- السلسلة الصحيحة للألباني المكتب الإسلامي
61- الأذكار النووية ط/ حلب
62- الطبقات الكبرى لابن سعد ط/ التحرير
63- الموضوعات لابن الجوزي ط/ مصر
64- عمل اليوم والليلة لابن السني ط/ "الهند"
65- كشف الأستار بزوايد البزار بيروت
66- الصلات والبشر للفيروزآبادي ط/ سوريا
67- جلاء الأفهام لابن القيم ط/ منير الدمشقي
68- مسند أبو يعلى ط/ سوريا
69- الأدب المفرد للبخاري ط/ السلفية
70- أمالي الشجري بيروت
71- فيض القدير شرح الجامع الصغير التجارية/ تصوير بيروت
72- تاريخ بغداد تصوير بيروت

ص -187- اصطلاحات:
 البيهقي في الشعب = هب
البيهقي = هق
الطبراني في الكبير = طب
الطبراني في الصغير = طص
الطبراني في الأوسط = طس
الشيخين = خ م
واتفق = خ م
مسلم = م
البخاري = خ
الترمذي = ت
أبو داود = د
النسائي = ن
ابن ماجه = هـ
الحاكم = ك
ابن أبي شيبة = ش

ص -188- الفهرس الموضوعات:
 الصفحة الموضوع
 7 الخصوصية الأولى أنه عيد هذه الأمة
8 الخصوصية الثانية أنه يكره صومه منفردا
13 الخصوصية الثالثة أنه يكره تخصيص ليلته بالقيام
14 الخصوصية الرابعة قراءة ألم تنزيل، وهل أتى على الإنسان في صبحها
18 الخصوصية الخامسة أن صلاة الصبح أفضل الصلوات عند الله
19 الخصوصية السادسة صلاة الجمعة
19 الخصوصية السابعة أنها تعدل حجة
20 الخصوصية الثامنة الجهر فيها، وأن سائر صلوات النهار سرية
20 الخصوصية التاسعة قراءة الجمعة والمنافقين فيها
الخصوصية العاشرة والحادية عشرة، والثانية عشرة، والثالثة عشرة اختصاصها
21 بالجماعة، وبأربعين وبمكان واحد من البلد، وبإذن السلطان له أو اشتراطا
الخصوصية الرابعة عشرة اختصاصها بإرادة تحريق من تخلف عنها
22 الخصوصية الخامسة عشرة الطبع على قلب من تركها
25 الخصوصية السادسة عشرة مشروعية الكفارة لمن تركها
25 الخصوصية السابعة عشرة الخطبة
25 الخصوصية الثامنة عشرة الإنصات
31 الخصوصية التاسعة عشرة تحريم الصلاة عند جلوس الإمام على المنبر

ص -189- الصفحة الموضوع
 31 فائدة
31 الخصوصية العشرون النهي عن الاختباء وقت الجمعة
33 الخصوصية الحادية والعشرون نفي كراهة النافلة وقت الاستواء
34 الخصوصية الثانية والعشرون لا تسجر جهنم في يومها
34 الخصوصية الثالثة والعشرون استحباب الغسل لها
36 الخصوصية الرابعة والعشرون أن للجماع فيه أجرين
37 الخصوصية الخامسة والعشرون السواك
37 الخصوصية السادسة والعشرون الطيب
37 الخصوصية السابعة والعشرون الدهن
37 الخصوصية الثامنة والعشرون إزالة الظفر
37 الخصوصية التاسعة والعشرون إزالة الشعر
40 الخصوصية الثلاثون استحباب لبس أحسن الثياب
44 الخصوصية الحادية والثلاثون تبخير المسجد
45 الخصوصية الثانية والثلاثون التبكير
49 الخصوصية الثالثة والثلاثون لا يستحب الإبراد بها في شدة الحر بخلاف سائر الأيام
49 الخصوصية الرابعة والثلاثون تأخير الغداء والقيلولة عنها
50 الخصوصية الخامسة والثلاثون تضعيف أجر الذاهب إليها بكل خطوة أجر سنة
52 الخصوصية السادسة والثلاثون لها أذانان، وليس ذلك لصلاة غيرها إلا الصبح
53 الخصوصية السابعة والثلاثون الاشتغال بالعبادة حتى يخرج الخطيب
53 الخصوصية الثامنة والثلاثون قراءة الكهف
54 الخصوصية التاسعة والثلاثون قراءة الكهف ليلتها
55 الخصوصية الأربعون قراءة الإخلاص والمعوذتين والفاتحة بعدها
55 الخصوصية الحادية والأربعون قراءة الكافرين، والإخلاص من مغرب ليلتها
56 الخصوصية الثانية والأربعون قراءة سورة الجمعة والمنافقين في عشاء ليلتها

ص -190- الصفحة الموضوع
56 الخصوصية الثالثة والأربعون منع التحلق قبل الصلاة
57 الخصوصية الرابعة والأربعون تحريم السفر فيه قبل الصلاة
59 الخصوصية الخامسة والأربعون فيه تكفير الآثام
60 الخصوصية السادسة والأربعون الأمان من عذاب القبر لمن مات يومها، أو ليلها
61 الخصوصية السابعة والأربعون الأمان من فتنة القبر لمن مات يومها، أو ليلتها فلا يسأل في قبره
62 الخصوصية الثامنة والأربعون رفع العذاب عن أهل البرزخ فيه
62 الخصوصية التاسعة والأربعون اجتماع الأرواح فيه
63 الخصوصية الخمسون أنه سيد الأيام
65 فائدة في بعض كتب الحنابلة
66 الخصوصية الحادية والخمسون أنه يوم المزيد
68 الخصوصية الثانية والخمسون أنه مذكور في القرآن دون سائر أيام الأسبوع
68 الخصوصية الثالثة والخمسون أنه الشاهد والمشهود في الآية قد أقسم الله به
70 الخصوصية الرابعة والخمسون أنه المدخر لهذه الأمة
74 الخصوصية الخامسة والخمسون أنه يوم المغفرة
74 الخصوصية السادسة والخمسون أنه يوم العتق
75 الخصوصية السابعة والخمسون فيه ساعة إجابة
79 كلام ابن حجر رحمه الله عن ساعة الإجابة
84 فائدة
98 الخصوصية الثامنة والخمسون الصدقة فيه تضاعف على غيرها
98 الخصوصية التاسعة والخمسون الحسنة والسيئة فيه تضاعف
99 الخصوصية الستون قراءة حم الدخان يومها وليلتها
99 الخصوصية الحادية والستون قراءة يس ليلتها
100 الخصوصية الثانية والستون قراءة آل عمران
100 الخصوصية الثالثة والستون قراءة سورة هود فيه
100 الخصوصية الرابعة والستون قراءة البقرة وآل عمران ليلتها

ص -191- الصفحة الموضوع
101 الخصوصية الخامسة والستون الذكر الموجب للمغفرة قبل صبح يومها
101 الخصوصية السادسة والستون ما يقال ليلة الجمعة
102 الخصوصية السابعة والستون الإكثار من الصلاة على النبي صلى الله عليه وسلم يومها وليلتها
الخصوصية الثامنة والتاسعة والستون والسبعون عيادة المريض، وشهود الجنازة، وشهود النكاح،
104 والعتق فيه
105 الخصوصية الحادية والسبعون من قال هذه الكلمات
106 الخصوصية الثانية والسبعون كان إذا ظهر في الصيف
106 الخصوصية الثالثة والسبعون كان إذا صلى الجمعة خرج، فدار في السوق
107 الخصوصية الرابعة والسبعون انتظار العصر بعدها يعدل عمرة
107 الخصوصية الخامسة والسبعون صلاة حفظ القرآن في ليلتها
109 الخصوصية السادسة والسبعون زيارة القبور يومها وليلتها
109 الخصوصية السابعة والسبعون علم الموتى بزيارة الإحياء فيه
110 الخصوصية الثامنة والسبعون عرض أعمال الأحياء على أقاربهم من الموتى فيه
111 الخصوصية التاسعة والسبعون يقول الطير فيه سلام سلام يوم صالح
111 الخصوصية الثمانون إذا راح منا سبعون رجلا
111 الخصوصية الحادية والثمانون من صام يوم الأربعاء والخميس والجمعة
113 الخصوصية الثانية والثمانون ما يقول ليلة الجمعة
113 الخصوصية الثالثة والثمانون من صلى بعد المغرب ركعتين
114 الخصوصية الرابعة والثمانون إذا سلمت الجمعة
115 الخصوصية الخامسة والثمانون كان إذا دخل المسجد يوم الجمعة
115 الخصوصية السادسة والثمانون كراهة الحجامة فيه
116 الخصوصية السابعة والثمانون حصول الشهادة لمن مات فيه
118 الخصوصية الثامنة والثمانون من صلى الضحى أربع ركعات
118 الخصوصية التاسعة والثمانون وقفة الجمعة تفضل غيرها
119 الخصوصية التسعون من كانت له حاجة إلى الله فليصم
120 الخصوصية الحادية والتسعون لا تفتح أبواب جهنم

ص -192- الصفحة الموضوع
120 الخصوصية الثانية والتسعون يستحب السفر ليلتها
121 الخصوصية الثالثة والتسعون بلغنا أن لله ملائكة معهم ألواح
121 الخصوصية الرابعة والتسعون من اغتسل ليلة الجمعة
122 الخصوصية الخامسة والتسعون زيارة الإخوان في الله
122 الخصوصية السادسة والتسعون لا تكره فيه الصلاة بعد الصبح ولا بعد العصر عند طائفة
122 الخصوصية السابعة والتسعون من دخل يوم الجمعة المسجد فصلى
123 الخصوصية الثامنة والتسعون لا يفقه الرجل كل الفقه
123 الخصوصية التاسعة والتسعون إن الله تعالى يباهي ملائكته بعباده يوم عرفه
123 الخصوصية المائة عرض هذا الدعاء
124 الخصوصية الحادية بعد المائة أن الله يبعث الأيام يوم القيامة على هيئتها، ويبعث الجمعة زهراء
126 نص كلام ابن القيم رحمه الله في زاد المعاد، عن خصوصيات الجمعة
159 فهرس الأحاديث
173 فهرس الأعلام
184 صحيفة المراجع
187 اصطلاحات
188 الفهرس


الدر المنثور في التأويل بالمأثور

الكتاب : الدر المنثور في التأويل بالمأثور
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


الدرر المنثور

الكتاب : الدر المنثور في التأويل بالمأثور
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

الفاتحة

البقرة
آل عمران
النساء
المائدة
الأنعام
الأعراف
الأنفال
التوبة
يونس
هود
يوسف
الرعد
إبراهيم
الحجر
النحل
الإسراء
الكهف
مريم
طه
الأنبياء
الحج
المؤمنون
النور
الفرقان
الشعراء
النمل
القصص
العنكبوت
الروم
لقمان
السجدة
الأحزاب
سبأ
فاطر
يس
الصافات

ص

الزمر
غافر
فصلت
الشورى
الزخرف
الدخان
الجاثية
الأحقاف
محمد
الفتح
الحجرات
ق
الذاريات
الطور
النجم
القمر
الرحمن
الواقعة

الحديد

المجادلة
الحشر
الممتحنة
الصف
الجمعة
المنافقون
التغابن
الطلاق
التحريم
الملك
القلم
الحاقة
المعارج
نوح
الجن
المزمل
المدثر
القيامة

الإنسان

المرسلات
النبأ
النازعات
عبس
التكوير
الانفطار
المطففين
الانشقاق
البروج
الطارق
الأعلى
الغاشية
الفجر
البلد
الشمس
الليل
الضحى
الشرح

التين

العلق
القدر
البينة
الزلزلة
العاديات
القارعة
التكاثر
العصر
الهمزة
الفيل
قريش
الماعون
الكوثر
الكافرون
النصر
المسد
الإخلاص
الفلق

الناس


الدرر المنتثرة في الأحاديث المشتهرة

الكتاب : الدرر المنتثرة في الأحاديث المشتهرة
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


الدرر المنتثرة في الأحاديث المشتهرة

الكتاب : الدرر المنتثرة في الأحاديث المشتهرة
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
وبه ثقتي
الحمد لله تعظيما لشأنه، والصلاة والسلام على سيدنا محمد وآله، وأصحابه، وأنصاره، وأعوانه.
وبعد: فإن من المهم بيان حال الأحاديث التي اشتهرت على ألسنة العامة، ومن ضاهاهم من الفقهاء، الذين لا علم لهم بالحديث، وبيان ما له أصل من ذلك من غيره.
وقد ألف الشيخ بدر الدين الزركشي في ذلك كتابا لطيفا، غير أنه محتاج إلى تنقيح وزيادة، وتنكيت وإفادة، فلخصته هنا مع زيادة الجم الغفير، ونبهت على ما فيه اعتراض من كلامه وتنقير، وميزت ما زدته بقلت في أوله، وبانتهى في آخره، ورتبته على حروف المعجم، ليكون أسهل في الكشف وسميته: الدرر المنتثرة في الأحاديث المشتهرة والله أسأل أن يدرجنا في حزبه، ويجعلنا من المعدودين في أتباع هذا النبي الكريم وصحبه، بمنه وكرمه ويمنه آمين.
؟حرف الألف
حديث أبغض الحلال إلى الله الطلاق أبو داود، وابن ماجه من حديث عبد الله بن عمر، هكذا، والحاكم بلفظ: ما أحل الله شيئا أبغض إليه من الطلاق.
قلت: وعند الديلمي من حديث معاذ بن جبل - رضي الله عنه - : إن الله يبغض الطلاق، ويحب العتاق.
وعنده من طريق مقاتل بن سليمان عن عمرو بن شعيب، عن أبيه، عن جده، مرفوعا: ما أحل الله حلالا أحب إليه من النكاح، ولا أحل حلالا أكره إليه من الطلاق.
وفي تاريخ ابن عساكر من طريق جعفر بن محمد، حدثنا شجاع بن أشرس حدثنا الربيع بن بدر، عن أيوب، عن أبي قلابة، عن ابن عباس مرفوعا: ما من شيء مما أحل الله لكم أكره عنده من الطلاق انتهى.
حديث اتقوا النار ولو بشق تمرة.
أحمد عن عائشة رضي الله عنها.
قلت: هو في الصحيحين من حديث عدي بن حاتم، وورد أيضا من حديث أبي بكر الصديق، وأبي هريرة، والحديث إذا كان في أحد الصحيحين أو في أحد الكتب الستة التي لم يعز إلى غيره. انتهى.
حديث اتقوا فراسة المؤمن فإنه ينظر بنور الله.
الطبراني من حديث أبي أمامة.
قلت: أخرجه الترمذي من حديث أبي سعيد، وابن جرير في تفسيره من حديث ابن عمر، وثوبان بزيادة: وينطق بتوفيق الله انتهى.
حديث احترسوا من الناس بسوء الظن.
البيهقي من كلام مطرف بن عبد الله. قال: ويروي نحوه عن أنس مرفوعا.
قلت: أخرجه الطبراني في الأوسط وأخرج ابن عساكر في تاريخ دمشق من طريق محمود بن محمد بن الفضل الرافعي، عن أحمد بن أبي غانم الرافعي، عن الفريابي، عن الأوزاعي، عن حسان بن عطية، عن طاووس، عن ابن عباس مرفوعا: من حسن ظنه بالناس كثرت ندامته انتهى.
حديث أُخبر تقله.
ابن عدي من حديث أبي الدرداء مرفوعا، وأوله: وجدت الناس وسنده ضعيف.
قلت: أخرجه أيضا الطبراني، وأبو يعلى، وأبو نعيم من حديثه. انتهى.
حديث اختلاف أمتي رحمة.
الشيخ نصر المقدسي في كتاب الحجة مرفوعا، والبيهقي في المدخل عن القاسم بن محمد من قوله.
وعن عمر بن عبد العزيز قال: ما سرني لو أن أصحاب محمد - صلى الله عليه وسلم - لم يختلفوا ألا إنهم لو لم يختلفوا لم تكن رخصة.
قلت: هذا يدل على أن المراد اختلافهم في الأحكام، وقيل: المراد اختلافهم في الحرف والصنائع، ذكره جماعة.
وفي مسند الفردوس من طريق جويبر، عن الضحاك، عن ابن عباس مرفوعا: اختلاف أصحابي لكم رحمة.
وقال ابن سعد في طبقاته: حدثنا قبيصة بن عقبة، حدثنا أفلح بن حميد، عن القاسم بن محمد قال: كان اختلاف أصحاب محمد - صلى الله عليه وسلم - رحمة للناس انتهى.
حديث أخروهن من حيث أخرهن الله.
عبد الرزاق في مصنفه عن ابن مسعود مرفوعا.
حديث أدبني ربي فأحسن تأديبي.
أبو سعد بن السمعاني في أدب الإملاء من حديث ابن مسعود، والعسكري في الأمثال، وابن الجوزي في الأحاديث الواهية من حديث علي، وقال: لا يصح. وصححه أبو الفضل بن ناصر.
قلت: وأخرج ابن عساكر من طريق محمد بن عبد الرحمن الزهري عن أبيه عن جده: أن أبا بكر قال: يا رسول الله لقد طفت في العرب وسمعت فصحاءهم فما سمعت أفصح منك فمن أدبك؟ قال: أدبني ربي، ونشأت في بني سعد انتهى.
حديث إذا أتاكم كريم قوم فأكرموه.
ابن ماجه من حديث ابن عمر، والبزار من حديث جرير وأبي هريرة.
حديث إذا أراد الله إنفاذ قضائه وقدره، سلب من ذوي العقول عقولهم، حتى ينفذ فيهم قضاؤه وقدره.
الديلمي والخطيب من حديث ابن عباس بسند ضعيف.

حديث إذا حدث الرجل بحديث ثم التفت فهي أمانة.
أبو داود والترمذي وحسنه، عن جابر بن عبد الله رضي الله عنهما.
حديث إذا كتبت كتابا فتربه، فإنه أنجح للحاجة، والتراب مبارك.
قال أحمد: منكر، وهو في الترمذي من حديث جابر بلفظ: أتربوا الكتاب، فإن التراث مبارك وقال: منكر.
قلت: وقد ورد أيضا من حديث ابن عباس: أخرجه الديلمي، وابن عدي، وابن عساكر، ومن حديث يزيد بن الحجاج، أخرجه ابن منيع في مسنده وأبو نعيم بلفظ: فإنه أنجح للحاجة ومن حديث أبي الدرداء، أخرجه الطبراني في الأوسط بلفظ: إذا كتب أحدكم فليترب به فهو أنجح، ومن حديث أبي هريرة أخرجه ابن عدي، وأسانيدها ضعيفة.
حديث أربع لا تشبع من أربع: أرض من مطر، وأنثى من ذكر، وعين من نظر، وعالم من علم.
الحاكم في التاريخ من حديث أبي هريرة - رضي الله عنه - وابن عدي من حديث عائشة، وقال: منكر.
حديث ارحموا ثلاثة: عزيز قوم ذل، وغني قوم افتقر، وعالما بين جهال.
السليماني في الضعفاء من حديث أنس وضعفه، وقال ابن الجوزي: إنما يعرف من كلام الفضيل بن عياض.
قلت: أخرجه ابن حبان في تاريخه من حديث ابن عباس - رضي الله عنهما - والديلمي من حديث أبي هريرة - رضي الله عنه - بأسانيد واهية. انتهى.
حديث الأرواح جنود مجندة، فما تعارف منها ائتلف، وما تناكر منها اختلف.
الشيخان من حديث ابن مسعود.
حديث استاكوا عرضا، وادهنوا غبا، واكتحلوا وترا.
قال ابن الصلاح: بحثت عنه فلم أجد له أصلا، ولا ذكر في شيء من كتب الحديث.
قلت: في معناه ما رواه أبو داود في مراسيله عن عطاء بن أبي رباح قال: قال رسول الله صلى الله عليه وسلم: إذا شربتم فاشربوا مصا، وإذا استكتم فاستاكوا عرضا وروى البغوي في معجم الصحابة من طريق سعيد بن المسيب عن بهز - يعني ابن حكيم - مرسلا مثله. ورواه ابن مندة من وجه آخر عن سعيد بن معاوية القشيري، وهو جد بهز.
قال ابن عبد البر: وهو إسناد مضطرب. والديلمي من حديث عبد الله بن مغفل الترجيل غبا. انتهى.
حديث استعينوا على قيام الليل بقيلولة النهار، وعلى صيام النهار بأكل السحور.
البزار من حديث ابن عباس. وأخرج من حديث أنس: ثلاث من أطاقهن أطاق الصوم: من أكل قبل أن يشرب، وتسحر، وقال: يعني: نام بالنهار.
حديث استعينوا على إنجاح حوائجكم بالكتمان، فإن كل ذي نعمة محسود.
البيهقي في الشعب والطبراني في الأوسط من حديث معاذ بن جبل.
حديث اشتدي أزمة تنفرجي.
الديلمي من حديث علي.
حديث اشفعوا تؤجروا.
الشيخان من حديث أبي موسى، والنسائي من حديث معاوية.
حديث أصل كل داء البردة.
الدار قطني في العلل من حديث أنس وضعفه. قال: وروي عن الحسن من قوله وهو أشبه بالصواب.
حديث أُعطي يوسف شطر الحسن.
ابن أبي شيبة في مصنفه من حديث أنس بهذا اللفظ مختصرا، وهو في الصحيح في أثناء حديث الإسراء.
حديث اعقلها وتوكل.
الترمذي من حديث أنس، وابن حبان من حديث عمرو بن أمية الضمري.
حديث الأعمال بالخواتيم.
البخاري عن سهل بن سعد في أثناء حديث، وابن حبان عن معاوية مختصرا.
قلت: وابن عدي من حديث عائشة مختصرا: إنما الأعمال بالخواتيم والطبراني من حديث علي بلفظ: الأعمال بخواتيمها ثلاثا. والبزار من حديث عمر بلفظ: العمل بخواتيمه ثلاثا. انتهى.
حديث أفضل العبادى أحمزها لا يعرف.
حديث أفضل الجهاد كلمة حق عند سلطان جائر.
البيهقي في الشعب من حديث أبي أمامة بسند لين، وله شاهد من مرسل طارق بن شهاب.
قلت: الحديث عند أبي داود، والترمذي من حديث أبي سعيد. انتهى.
حديث أكثر أهل الجنة البله.
البزار من حديث أنس.
حديث أكرموا الخبز.
أبو القاسم البغوي في معجم الصحابة من حديث عبد الله بن يزيد مرفوعا، وابن قتيبة في الغريب من حديث ابن عباس، والطبراني من حديث ابن سكينة.
حديث أكرموا حملة القرآن، فمن أكرمهم فقد أكرمني، ومن أكرمني فقد أكرم الله.
الديلمي في الإنابة من حديث عبد الله بن عمرو، وقال: غريب جدا.
حديث اللهم إنك أخرجتني من أحب البقاع إليّ، فأسكني في أحب البقاع إليك.
الحاكم في مستدركه وقال ابن عبد البر: لا يختلف أهل العلم في نكارته ووضعه.
حديث اللهم بارك لأمتي في بكورها.
الأربعة من حديث صخر الغامدي.

حديث اللهم أعز الإسلام بأحب هذين الرجلين إليك، بأبي جهل أو بعمر.
الترمذي من حديث ابن عمر، وقال: حسن صحيح.
وروى الحاكم من حديث عائشة: اللهم أعز الإسلام بعمر بن الخطاب خاصة وقال: صحيح على شرط الشيخين. وذكر أبو بكر التاريخي عن عكرمة، أنه سئل عن حديث: اللهم أيد الإسلام فقال: معاذ الله، جين الإسلام أعز من ذلك، ولكنه قال: اللهم أعز عمر بالدين أو أبا جهل.
قلت: وورد أيضا بلفظ ابن عمر من حديث عمر نفسه، أخرجه البيهقي في الدلائل ومن حديث أنس أخرجه البيهقي، ومن حديث ابن مسعود أخرجه الحاكم، ومن حديث ربيعة السعدي، أخرجه البغوي في معجمه ومن حديث ابن عباس وخباب، أخرجهما ابن عساكر في تاريخه ومن حديث عثمان بن الأرقم، ومرسل سعيد بن المسيب ومرسل الزهري أخرجها ابن سعد في الطبقات وورد بلفظ عائشة من حديث ابن عباس أخرجه الحاكم، من حديث ابن عمر أخرجه ابن سعد، ومن حديث أبي بكر الصديق أخرجه الطبراني في الأوسط ومن حديث ابن مسعود أخرجه ابن عساكر، ومن حديث ثوبان أخرجه الطبراني، ومن مرسل الحسن أخرجه ابن سعد، وقال ابن عساكر في الجمع بين اللفظين: إنه دعا بالأول، فلما أوحي إليه أن أبا جهل لن يسلم خص عمر بدعائه فأجيب فيه.
وقد اشتهر هذا الحديث الآن على الألسنو بلفظ بأحب العمرين ولا أصل له في شيء من طرق الحديث بعد الفحص البالغ. انتهى.
حديث أمرت أن أحكم بالظاهر، والله يتولى السرائر. لا يعرف بهذا اللفظ.
قلت: هذا من كلام الشافعي في الرسالة وقال الحافظ عماد الدين بن كثير في تخريج أحاديث المختصر لم أقف له على سند.
حديث أمرنا أن ننزل الناس منازلهم.
مسلم في المقدمة، وأبو داود والحاكم عن عائشة.
حديث أمرنا أن نكلم الناس على قدر عقولهم.
الديلمي بسند ضعيف من حديث ابن عباس، وأوله: إنا معاشر الأنبياء أُمرنا إلى آخره.
قلت: وأخرج الدار قطني في الأفراد من طريق سليمان بن عبد الرحمن بن عبد الملك بن مهران عن عبيد بن نجيح، عن هشام بن عروة، عن أبيه، عن عائشة مرفوعا: عاتبوا أرقاءكم على قدر عقولهم وقال: تفرد به عبيد عن هشام، وتفرد به سليمان عن عبد الملك عنه. انتهىز حديث أنا وأمتي براء من التكلف.
قال النووي: لا يثبت: وروى البخاري عن عمر قال: نهينا عن التكلف.
قلت: في مسند الفردوس من حديث الزبير بن العوام: ألا إني بريء من التكلف، وصالحوا أمتي براء من كل متكلف وأخرجه باللفظ الأول من حديث البيهقي عن الزبير ابن أبي هالة، وهو ابن خديجة زوج النبي صلى الله عليه وسلم. انتهى، والله أعلم.
حديث أنا أفصح من نطق بالضاد.
قال ابن كثير: لا أصل له.
حديث أنا مدينة العلم وعلي بابها.
الترمذي من حديث علي، وقال: منكر. وأنكره البخاري أيضا، والحاكم في مسدتركه من حديث ابن عباس وقال: صحيح، قال الذهبي: بل هو موضوع. وقال أبو زرعة: كم خلق افتضحوا فيه.
وقال يحيى بن معين: لا أصل له، وكذا قال أبو حاتم ويحيى بن سعيد. وقال الدار قطني: غير ثابت. وقال ابن دقيق العيد: لم يثبتوه، وذكره ابن الجوزي في " الموضوعات " وقال الحافظ أبو سعيد العلائي: الصواب أنه حسن باعتبار طرقه لا صحيح ولا ضعيف، فضلا عن أن يكون موضوعا.
قلت: وكذا قال شيخ الإسلام ابن حجر في فتوى له: وقد بسطت كلام العلائي وابن حجر في " التعقبات " التي لي على " الموضوعات " . انتهى.
حديث أنا من الله والمؤمنون مني.
لا يعرف.
قلت: أورده الديلمي عن عبد الله بن جراد بلا إسناد، انتهى.
حديث أنا جليس من ذكرني.
البيهقي في الشعب من الإسرائيليات، ثم اورد معناه من حديث أبي هريرة مرفوعا بلفظ: أنا مع عبدي ما ذكرني، وتحركت بي شفتاه.

قلت: وأورده الديلمي باللفظ الأول عن عائشة ولم يسنده، وأسنده من طريق عمرو بن الحكم عن ثوبان مرفوعا: قال الله: يا موسى أنا جليس عبدي حين يذكرني، وأنا معه إذا دعاني وأخرج عبد الرزاق في " المصنف " عن كعب: قال موسى: يا رب أقريب أنت فأناجيك أم بعيد فأناديك؟ قال: يا موسى أنا جليس من ذكرني ثم رأيت ابن شاهين قال في الترغيب في الذكر: حدثنا أحمد بن محمد بن إسماعيل الأزدي، حدثنا الفضل بن سهل، حدثنا محمد بن جعفر يعني الداني، حدثنا سلام بن مسلم، عن زيد العمي، عن أبي نصرة، عن جابر، عن النبي صلى الله عليه وسلم قال: أوحى الله إلى موسى: يا موسى أحب أن أسكن معك بيتك، فخر لله ساجدا، ثم قال: وكيف تسكن معي بيتي؟ قال: يا موسى أما علمت أني جليس من ذكرني، وحيث ما التمسني عبدي وجدني محمد بن جعفر وشيخه متروكان، وزيد العمي ليس بالقوي.
حديث إن الرفق لا يكون في شيء إلا زانه، ولا نزع من شيء إلا شانه.
أحمد من حديث عائشة.
حديث إن الرزق يطلب العبد كما يطلبه أجله.
البيهقي في الشعب عن أبي الدرداء موقوفا، وقال هو والدار قطني: غنه أصح من رفعه.
حديث إن الله يكره الرجل البطال.
لم يوجد، لكن عند ابن عدي من حديث ابن عمر بسند فيه متروك: إن الله يحب المؤمن المحترف.
قلت: وعند الديلمي من حديث علي: إن الله يحب أن يَرى عبده تعبا في طلب الحلال.
وفي سنن سعيد بن منصور عن ابن مسعود موقوفا: إني لأكره أن أرى الرجل فارغا لا في عمل الدنيا ولا الآخرة انتهى.
حديث إن الله يبعث على رأس كل مائة سنة من يجدد لهذه الأمة أمر دينها.
أبو داود من حديث أبي هريرة رضي الله عنه.
حديث انتظار الفرج عبادة.
الخليلي في الإرشاد عن أنس.
قلت: هو عند الترمذي من حديث ابن مسعود في أثناء حديث بسند حسن. انتهى.
حديث أولاد المؤمنين في جبل في الجنة يكفلهم إبراهيم وسارة حتى يردهم إلى آبائهم يوم القيامة.
الحاكم من حديث أبي هريرة وصححه.
حديث ألا إنه لم يبق من الدنيا إلا بلاء وفتنة.
ابن ماجه من حديث معاوية حديث الإيمان عقد بالقلب، وإقرار باللسان، وعمل بالأركان.
ابن ماجه من حديث علي.
قلت: أورده ابن الجوزي في الموضوعات " فلم يصب " . وبقي أحاديث متعلقة بهذا الحرف.
حديث آية المناف ثلاث: إذا حدث كذب، وإذا وعد أخلف، وإذا أؤتمن خان.
الشيخان من حديث أبي هريرة رضي الله عنه.
حديث أبى الله أن يرزق عبده المؤمن إلا من حيث لا يحتسب.
الديلمي عن أبي هريرة.
حديث أبردوا بالطعام، فإن الحار لا بركة فيه.
الديلمي عن ابن عمر حديث ابدأ بنفسك ثم بمن يليك النسائي من حديث جابر بن عبد الله بلفظ: ابدأ بنفسك فتصدق عليها، فإن فضل شيء فلأهلك، فإن فل عن أهلك شيء فلذي قرابتك، فإن فضل عن ذي قرابتك شيء فهكذا وهكذا.
وفي الطبراني من حديث جابر بن سمرة: إذا أنعم الله على عبد نعمة فليبدأ بنفسه وأهل بيته.
وفي سنن سعيد بن منصور من طريق هشام بن عروة، أن عمر بن الخطاب علمهم التشهبد إلى قوله: السلام علينا وعلى عباد الله الصالحين وقال: إن أحدكم يصلي فيسلم ولا يسلم على نفسه، فابدؤوا بأنفسكم.
وفي سنن أبي داود عن أُبي: كان رسول الله صلى الله عليه وسلم إذا دعا بدأ بنفسه.
وللطيالسي من حديث ابن عمرو: يا عبد الله ابدأ بنفسك فعادها وجاهدها والله أعلم.
حديث أبلغوا حاجة من لا يستطيع إبلاغ حاجته، فمن أبلغ سلطانا حاجة من لا يستطيع إبلاغها ثبت الله قدميه على الصراط.
الطبراني ، وأبو الشيخ من حديث أبي الدرداء.
حديث أنا ابن الذبيحين.
الحاكم وابن جرير من حديث معاوية: أن أعرابيا قال للنبي صلى الله عليه وسلم: يابن الذبينحين، فتبسم ولم ينكره عليه.
حديث اتبعوا ولا تبتدعوا فقد كفيتم.
الطبراني عن ابن مسعود حديث اتخذوا عند الفقراء أيادي، فإن لهم دولة يوم القيامة.
أبو نعيم في " الحلية " عن الحسين بن علي.
حديث اثنان فما فوقهما جماعة.
ابن ماجه عن أبي موسى.
حديث أحب الأسماء إلى الله: عبد الله، وعبد الرحمن.
مسلم عن ابن عمر.
حديث أحبوا العرب لثلاث: لأني عربي، والقرآن عربي، وكلام أهل الجنة عربي.
الطبراني عن ابن عباس.
حديث احثوا التراب في وجوه المداحين.
مسلم عن المقداد بن الأسود.

حديث احذروا صفر الوجوه من غير علة.
الديلمي عن ابن عباس بلفظ: فإنه إن لم يكن من علة ولا سهر كان من غل في قلوبهم للمسلمين.
حديث أخذنا فألك من فيك.
أبو داود عن أبي هريرة وأبو الشيخ من حديث ابن عمر.
حديث ادرؤوا الحدود عن المسلمين ما استطعتم، فإن وجدتم للمسلم مخرجا فخلوا سبيله، فإن الإمام لأن يخطيء في العفو في العفو خير له من أن يخطىء في العقوبة.
الترمذي، والحاكم عن عائشة مرفوعا وموقوفا، وأخرج ابن عساكر بعضه: لأن يخطىء الإمام في العفو خير من أن يخطىء في العقوبة.
عن ابن مسعود موقوفا.
حديث ادرؤوا الحدود بالشبهات.
ابن عدي في جزء له عن ابن عباس مرفوعا، ومسدد في " مسنده " عن ابن عباس رضي الله عنهما موقوفا.
حديث ادفنوا موتاكم وسط قوم صالحين، فإن الميت يتأذى بجار السوء كما يتأذى الحي بجار السوء.
أبو نعيم في " الحلية " عن أبي هريرة.
حديث إذا أراد الله قبض روح عبد بأرض جعل له فيها حاجة.
الترمذي عن مطر بن عكامس، والطيالسي عن أبي عزة الهذلي.
حديث إذا حج رجل بمال من غير حله فقال: لبيك اللهم لبيك، قال الله: لا لبيك ولا سعديك، هذا مردود عليك.
الديلمي عن ابن عمر.
حديث إذا حُدثت أن جبلا زال عن مكانه فصدق، وإذا حدثت أن رجلا زال عن خلقه فلا تصدق.
أحمد من حديث أبي الدرداء بسند صحيح.
حديث إذا حضر العشاء والعشاء فابدؤوا بالعشاء.
لا أصل له بهذا اللفظ كما قاله العراقي، ووهم من عزاه ل " مصنف " ابن أبي شيبة " .
حديث إذا لم تستخ فاصنع ما شئت.
البخاري عن أبي مسعود.
حديث إذا لم تستح فاصنع ما شئت.
البخاري عن أبي مسعود.
حديث إذا نزل القضاء عمي البصر.
الحاكم عن ابن عباس.
حديث إذا وزنتم فأرجحوا.
ابن ماجه عن جابر.
حديث إذا ولي أحدكم أخاه فليحسن كفنه.
مسلم عن جابر حديث اذكروا محاسن موتاكم، وكفوا عن مساوئهم.
أبو داود والترمذي عن ابن عمر.
حديث أرحم أمتي أبوبكر، وأشدهم عمر، وأصدقهم حياء عثمان، وأقضاهم علي، وافرضهم زيد، وأقرؤهم أُبي، وأعلمهم بالحلال والحرام معاذ.
أحمد عن أنس، ولبعضه طرق أخرى.
حديث ارحموا ترحموا.
أحمد عن ابن عمرو حديث ارحموا من في الأرض يرحمكم من في السماء.
حديث ازهد في الدنيا يحبك الله، وازهد فيما في أيدي الناس يحبك الناس.
ابن ماجه عن سهل بن سعد.
حديث استتمام المعروف أفضل من ابتدائه.
الطبراني في " الأوسط " عن أبي هريرة.
حديث استعن بيمينك على حفظك.
حديث استعينوا على كل صناعة بأهلها.
قال ابن النجار في تاريخه: قرأت على أبي القاسم سعيد بن محمد الهمداني، عن محمد بن عبد الباقي الأنصاري قال: كتب إلى ابو عبد الله محمد بن سلامة القضاعي: حدثنا أبو الحسن علي بن نصر بن الصباح، حدثني أبو النصر المفضل بن علي كاتب الراضي أنه حضر مجلس أبي الحسن بن الفرات، وعنده القاضي أبو عمر محمد بن يوسف فسأل عن شيء فقال القاضي أبو عمر: قال رسول الله صلى الله عليه وسلم: استعينوا على كل صنعة بأهلها وأورد ذلك الثعالبي في كتاب " اللطف واللطائف، فقال: ذكر إسنادا يرفعه للنبي صلى الله عليه وسلم أنه قال: استعينوا في الصناعات بأهلها.
حديث استغنوا عن الناس ولو بشوص السواك.
الطبراني عن ابن عباس.
حديث استفرهوا ضحاياكم، فإنها مطاياكم على الصراط.
الديلمي من طريق يحيى بن عبيد الله، عن أبيه عن أبي هريرة، ويحيى ضعيف.
حديث اسمح يُسمح لك.
الطبراني عن ابن عباس.
حديث الإسلام يعلو ولا يُعلى عليه.
الدار قطني عن عابد بن عمرو.
حديث اشتد غضب الله على من ظلم من لا يجد له ناصرا غيره.
الطبراني عن علي حديث اطلبوا العلم ولو بالصين.
ابن عدي، والعقيلي، والبيهقي في " الشعب " ، وابن عبد البر في " فضل العلم " عن أنس رضي الله عنه.
حديث اطلبوا الخير من حسان الوجوه.
الطبراني في " الكبير " من حديث ابن عباس، وفي " الأوسط " من حديث جابر وأبي هريرة، وعبد بن حميد من حديث ابن عمر، وابن عساكر في " تاريخه " من حديث أنس. وتمام في " فوائده " من حديث أبي بكرة، وأبو يعلى، والبيهقي في " الشعب " من حديث عائشة.
وفي " الشعب " عن ابن عباس قال الشاعر:
أَنتَ شَرطُ النبيِّ قالَ يَوما ... اطلُبوا الخَيرَ مِن حِسانِ الوُجوهِ

وفي " قضاء الحوائ " لابن أبي الدنيا عن بعض الشاميين، أن عبد الله بن رواحة، أو حسان بن ثابت قال:
قَد سَمعنا نَبيِّنا قالَ قَولاً ... هُوَ لِِمَن يَطلُبُ الحَوائِجَ راحَةً
اغتَدوا فاطلُبوا الحَوائِجَ مِمَن ... زَيَّنَ اللَهُ وَجهَهُ بِصباحَةٍ
وفيه عن الحسين بن عبد الرحمن:
لَقَد قالَ الرَّسولُ وَقالَ حَقاً ... وَخَيرُ القَولِ ماقالَ الرَّسولُ
إِذا الحاجاتُ أَبدَت فاطلُبوها ... إِلى مَن وَجهَهُ حَسنٌ جَميلُ
حديث أعمار أمتي ما بين الستين إلى السبعين، وأقلهم من يجوز ذلك.
الترمذي عن أبي هريرة.
حديث أفطر الحاجم والمحجوم.
البخاري عن الحسن عن غير واحد من الصحابة.
حديث الإقتصاد نصف العيش.
ابن لال عن أنس حديث أقيلوا ذوي الهيئات زلاتهم، إلا الحدود.
أحمد عن عائشة حديث أكثر من يموت من أمتي - بعد قضاء الله وقدره - بالعين.
البزار عن جابر حديث أكثروا من الصلاة عليَّ في الليلة الغراء واليوم الأزهر.
البيهقي في " الشعب " والطبراني في " الأوسط " عن أبي هريرة.
حديث إكرام الميت دفنه.
ابن أبي الدنيا عن أيوب قال: كان يقال: من كرامة الميت على أهله تعجيله إلى حفرته.
حديث أكرموا الشهود، فإن الله يستخرج بهم الحقوق ويدفع بهم الظلم.
الديلمي عن ابن عباس وهو منكر.
حديث أكرموا عمتكم النخلة، فإنها خلقت من الطين الذي خلق منه آدم.
أبو يعلى، وأبو نعيم، عن ابن عباس، وهو ضعيف.
حديث اللهم اجعلنا مفلحين، حين يقول المؤذن حي على الفلاح.
ابن السني عن معاوية بن أبي سفيان.
حديث اللهم خر لي واختر لي.
الترمذي عن أبي بكر الصديق رضي الله عنه.
حديث اللهم لا تؤمنا مكرك.
الديلمي عن ابن عباس حديث اللهم لا سهل إلا ما جعلنه سهلا.
الحاكم عن أنس حديث اللهم لا طير إلا طيرك، ولا خير إلا خيرك.
أحمد عن ابن عمر.
حديث اللهم لا عيش إلا عيش الآخرة.
الشيخان عن أنس.
حديث اللهم أحيني مسكينا، وأمتني مسكينا، واحشرني في زمرة المساكين.
الترمذي عن أنس، وابن ماجه عن أبي سعيد والطبراني عن عبادة بن الصامت. وادعى ابن الجوزي، وابن تيمية، انه موضوع، وليس كما قالا.
حديث اللهم أعني على الدين بالدنيا، وعلى الآخرة بالتقوى.
الديلمي عن علي وجابر بن عبد الله.
حديث إن الله طيب لا يقبل إلا طيبا.
مسلم عن أبي هريرة رضي الله تعالى عنه.
حديث إن الله كتب الغيرة على النساء، والجهاد على الرجال، فمن صبرت منهن كان لها أجر شهيد.
الطبراني عن ابن مسعود.
حديثإن الله لم يجعل شفاءكم فيما حرم عليكم.
الحاكم عن ابن مسعود موقوفا، وأبو يعلى، وابن حبان عن أم سلمة مرفوعا.
حديث إن الله يبغض السائل الملحف أبو نعيم عن أبي هريرة.
حديث إن الله يحب كل قلب حزين.
الطبراني عن أبي الدرداء رضي الله عنه.
حديث عن الله يحب الشاب التائب.
أبو الشيخ عن أنس رضي الله عنه.
حديث إن الله يحب إذا عمل أحدكم عملا أن يتقنه.
أبو يعلى عن عائشة، وابن عساكر من طريق عبد الرحمن بن حسان عن أمه سيرين أخت مارية.
حديث إن الله يحب الملحين في الدعاء.
أبو الشيخ عن عائشة رضي الله تعالى عنها.
حديث إن لله ملائكة في الأرض تنطق على ألسنة بني آدم بما في المرء من الخير والشر.
الديلمي عن أنس.
حديث إن الله ينزل الرزق على قدر المؤنة، وينزل الصبر على قدر البلاء.
ابن لال في " مكارم الأخلاق " عن أبي هريرة رضي الله عنه.
حديث إن الله يحب الرجل المشعراني، ويكره المرأة المشعرانية.
قال عبد الغفار الفارسي في " مجمع الغرائب " في الحديث إن الله يحب الرجل الأزب، ويبغض المرأة الزباء.
حديث إن الله يعطي العبد على قدر نيته.
الديلمي من حديث أبي موسى رفعه: نية المرء خير من عمله، وإن الله عز وجل ليعطي العبد على نيته ما لا يعطيه على عمله، وذلك أن النية لا رياء فيها، والعمل يخالطه الرياء.
حديث إن الله يدعو الناس يوم القيامة بأمهاتهم سترا منه على عباده.
الطبراني عن ابن عباس رضي الله تعالى عنهما.
حديث إن ابن آدم لحريص على ما منع منه.
الديلمي عن ابن عمر رضي الله عنهما.
حديث إن أحق ما أخذتم عليه أجرا كتاب الله.

البخاري عن أنس رضي الله تعالى عنه.
حديث إن أبخل الناس من بخل بالسلام.
أبو يعلى عن أبي هريرة رضي الله تعالى عنه.
حديث إن أسوأ الناس سرقة، الذي يسرق من صلاته.
أحمد عن أبي قتادة.
حديث إن من المعاريض لمندوحة عن الكذب.
ابن السني وأبو نعيم عن عمران بن حصين وأبو نعيم، عن علي رضي الله تعالى عنه.
حديث إن لجواب الكتاب حقا كرد السلام.
الديلمي عن ابن عباس رضي الله عنهما.
حديث إن لصاحب الحق مقالا.
الشيخان عن عائشة.
حديث إن الميت يؤذيه في قبره ما كان يؤذيه في بيته.
الديلمي عن عائشة بلا سند.
حديث إن من الناس مفاتيح للخير مغاليق للشر، وإن من الناس مفاتيح للشر مغاليق للخير، فطوبى لمن جعل الله مفاتيح الخير على يديه.
ابن ماجه عن أنس رضي الله تعالى عنه.
حديث إن الله يكره الحبر السمين.
ابن أبي حاتم في تفسيره حديث أنت ومالك لأبيك.
أبو يعلى عن ابن عمر، والطبراني في " الصغير " عن جابر بن عبد الله.
حديث إنا أمة أمية لا نكتب ولا نحسب.
الشيخان عن سعد بن أبي وقاص.
حديث إنما حر جهنم على أمتي مثل الحمام.
الطبراني عن أبي بكر رضي الله عنه.
حديث إنما يعرف الفضل لأهل الفضل أهل الفضل.
الديلمي عن أنس رضي الله عنه.
حديث إنما يرحم الله من عباد الرحماء.
الشيخان عن أسامة بن زيد حديث انصر أخاك ظالما أو مظلوما.
البخاري عن أنس.
حديث أنفق أُنفق عليك.
البخاري عن أبي هريرة.
حديث أنفق بلالا، ولا تخش من ذي العرش إقلالا.
البزار عن ابن مسعود رضي الله تعالى عنه.
حديث أهل القرآن هم أهل الله وخاصته.
ابن ماجه، وأحمد عن أنس رضي الله تعالى عنه.
حديث أول ما يسأل العبد عن الصلاة.
أبو أحمد الحاكم في الكنى عن ابن عمر، وعند أبي داود، ونحوه من حديث تميم الداري، ومن حديث أبي هريرة.
حديث أولى الناس بي يوم القيامة أكثرهم علي صلاة.
ابن حبان، والترمذي عن ابن مسعود.
حديث إياك وما يعتذر منه.
الحاكم في المستدرك من حديث سعد بن أبي وقاص مرفوعا.
والطبراني في " الأوسط " من حديث ابن عمر وجابر مرفوعا، وابن عساكر في " تاريخه " من حديث أبي أيوب مرفوعا كلهم بهذا اللفظ.
وأخرج الديلمي من حديث أنس مرفوعا: إياك وكل أمر يعتذر منه.
وحسنه الحافظ ابن حجر في زهر الفردوس.
وأخرجه البخاري في " تاريخه " وأحمد في " الإيمان " والطبراني في " الكبير " بسند جيد عن سعيد بن عمارة الأنصاري أخي بني سعد ابن أبي بكر، وكانت له صحبة موقوفا: أنظر إلى ما يعتذر منه من القول والفعل فاجتنبه.
وأخرجه أبو نعيم من وجه آخر عنه مرفوعا، وأخرج أحمد في " مسنده " من حديث أبي العالية، وحبيب بن الحارث مرفوعا: إياك وما يسوء الأذن.
وأخرج ابن سعد في " الطبقات " عن العاص بن عمرو الطفاوي عن عمته: أنها أتت النبي صلى الله عليه وسلم فقالت: إياك وما يسوء الأذن ثلاثا. وأخرج أيضا عن سعيد بن جبير أنه قال: إياك وما يعتذر منه، فإنه لا يعتذر من خير وأخرج الصابوني في المائتين وابن عساكر من طريق شهر بن حوشب عن سعد بن عبادة أنه قال لابنه: إياك وكل شيء يعتذر منه.
وأخرج أحمد في " الزهد " من طريق عكرمة بن خالد قال: قال سعد لابنه: إياك وما يعتذر منه من القول والعمل، وافعل ما بدا لك وأخرج من طريق علي بن زيد أن سعد بن مالك قال لابنه: إياك وما يعتذر منه، فإنه لا يعتذر من خير.
وأخرج أيضا عن سفيان: قال بلغني أن معاذ بن جبل قال: إياك وما يعتذر منه.
وأخرج ابن عساكر عن ميمون بن مهران قال: قال لي عمر بن عبد العزيز: احفظ عني أربعا: لا تصحبن سلطانا وإن أمرته بمعروف ونهيته عن منكر، ولا تخلون بامرأة وإن أقرأتها القرآن، ولا تصلن من قطع رحمه فإنه أقطع، ولا تكلمن بكلام اليوم تعتذر منه غدا.
حديث إياك والطمع.
الحاكم عن سعد بن أبي وقاص مرفوعا: فإنه الفقر الحاضر.
حديث إياك وخضر الدمنْ.
الديلمي عن أبي سعيد.
حديث الإيمان يزيد وينقص.
أحمد عن معاذ بن جبل.
حديث الأئمة من قريش.
أحمد وغيره عن أبي بردة.
حديث إن من العصمة أن لا تجد.
عبد الله بن أحمد في " زوائد الزهد " عن عون بن عبد الله أنه كان يقول: إن من العصمة أن تطلب الشيء من الدنيا فلا تجده.
" أثر " اسجد للقرد في زمانه.

أبو نعيم في " الحلية " عن طاووس قال: كان يقال، فذكره. انتهى.
حرف الباء
حديث الباذنجان لما أُكل له.
باطل لا أصل له، ومن قال من العوام إنه أصح من حديث: ماء زمزم لما شُرب له فقد أخطأ خطأ قبيحا.
قلت: ولم أقف له على إسناد إلا في " تاريخ بلخ " وهو موضوع.
انتهى.
حديث بدأ الإسلام غريبا وسيعود غريبا كما بدأ.
مسلم من حديث ابن عمر رضي الله عنهما.
حديث البركة مع أكابركم.
ابن حبان، والحاكم، وصححاه، والبزار، وصححه في " الاقتراح " من حديث ابن عباس، وابن عدي من حديث أنس.
حديث بعثت لأتمم مكارم الأخلاق.
مالك في " الموطأ " بلاغا والطبراني من حديث جابر.
قلت: وأحمد من حديث معاذ بن جبل. انتهى.
حديث البلاء موكل بالمنطق.
ابن لال في " مكارم الأخلاق " من حديث ابن عباس، والديلمي من حديث أبي الدرداء.
قلت: والديلمي أيضا من حديث ابن مسعود مرفوعا، وأحمد في " الزهد " عنه موقوفا، وابن السمعان في تاريخه من حيث علي مرفوعا.
وبقي في هذا الحرف أحاديث.
حديث باكروا بالصدقة، فإن البلاء لا يتخطى الصدقة.
الطبراني في الأوسط من حيث علي، وأبو الشيخ من حيدث أنس رضي الله عنه.
حديث البحر طبق جهنم.
أحمد من حديث يعلى بن أمية.
حديث البخيل من ذكرت عنده فلم يصل علي.
الترمذي عن الحسين بن علي رضي الله عنه.
حديث بسم الله في أول التشهد.
الحاكم عن جابر بن عبد الله وصححه.
حديث بني الدين على النظافة.
قال العراقي في " تخريج الأحياء " : لم أجده هكذا، بل في " الضعفاء " لابن حبان من حديث عائشة: تنظفوا فإن الإسلام نظيف وللطبراني في " الأوس " بسند ضعيف من حديث ابن مسعود: النظافة تدعو إلى الإسلام وأقرب منه ما أخرجه الترمذي عن سعد بن أبي وقاص مرفوعا: إن الله نظيف يحب النظافة، فنظفوا أفنيتكم.
حديث بورك لأمتي في بكورها.
الطبراني في الأوس عن أبي هريرة رضي الله عنه.
حديث بئس مطية الرجل زعموا.
أحمد، وأبو داود عن ابن مسعود.
حديث بين كل أذانين صلاة الشيخان عن عبد الله بن مغفل.
حديث بعثت بجوامع الكلم، واختصر لي الكلام اختصارا.
البيهقي في " الشعب " وابو يعلى عن عمر بن الخطاب رضي الله تعالى عنه.
حديث بعثت بالحنيفية السمحة.
أحمد عن أبيب أمامة. انتهى.
حرف التاء
حديث تختموا بالعقيق فإنه ينفي الفقر.
الديلمي من حديث أنس، وعمر، وعلي، وعائشة بأسانيد متعددة.
وفي " اليواقيت " للمطرزي أن إبراهيم الحربي سئل عنه فقال: صحيح، قال: ويروى أيضا بالياء التحتية: أي اسكنوا بالعقيق وأقيموا به.
قلت: عند ابن عدي بسند ضعيف من حديث عائشة مرفوعا، تختموا بالعقيق فإنه مبارك انتهى.
حديث ترك العشاء مهرمة.
ابن ماجه من حديث جابر، والترمذي من حديث أنس، وسندهما ضعيف. وقال الصغاني: موضوع.
حديث تزوجوا فقراء يغنكم الله.
لا يعرف، ولكن في " صحيح ابن حبان " والحاكم: ثلاثة حق على الله أن يغنيهم: الناكح ليستعفف ....
قلت: هذا تصحف على المصنف، وإنما هو: يعينهم الله بالعين المهملة من الإعانة.
وأقرب منه ما أخرجه الديلمي من حديث عائشة مرفوعا: تزوجوا النساء فإنهن يأتين بالمال ومن شواهده حديثس: التمسوا الرزق بالنكاح.
أخرجه الديلمي من حديث ابن عباس. انتهى.
حديث تفكروا في كل شيء ولا تتفكروا في الله.
ابن أبي شيبة في كتاب العرش عن ابن عباس موقوفا، وأبو نعيم في " الحلية " عنه مرفوعا بلفظ: تفكروا في خلق الله، ولا تفكروا في الله.
حديث تقول النار يوم القيامة للمؤمن: يا مؤمن جز فقد أطفأ نورك لهبي.
ابن عدي من حديث يعلى بن منيةي وقال: منكر، والترمذي الحكيم في " نوادر الأصول " .
حديث تمكث إحداكن شطر دهرها لا تصلي.
قال ابن منده: لا يثبت. وقال ابن الجوزي: لا يعرف. وقال النووي: باطل. وقال البيهقي: تطلبته فلم أجده، ولم أجد له إسنادا.
قلت: بقي أحاديث.
الأول حديث تعلموا الفرائض فإنه نصف العلم.
ابن ماجه من حديث أبي هريرة رضي الله عنه.
حديث تهادوا تحابوا.
الطبراني في الأوسط من حديث عائشة رضي الله عنها.
حديث تمعددوا واخشوشنوا وامشوا حفاة.
الطبراني من حديث عبد الله بن أبي حدود.
حديث التائب من الذنب كمن لا ذنب له.

ابن ماجه عن ابن مسعود، والديلمي عن أنس وابن عباس والطبراني في الكبير عن أبي سعيد عن أبيه.
حديث التدبير نصف المعيشة، والتودد نصف العقل، والهم نصف الهرم، وقلة العيال أحد اليسارينز الديلمي من حديث أنس، وأخرج أحمد في " الزهد " عن يونس بن عبيد قال كان يقال: التودد إلى الناس نصف العقل، وحسن المسألة نصف العلم، والاقتصاد في المعيشة يلقي عنك نصف المؤنة.
حديث التكبير جزم.
سعيد بن منصور في سننه عن إبراهيم النخعي من قوله، وزاد: والتسليم جزم، والقراءة جزم، والأذان جزم وأخرج من وجه آخر عنه قال: كانوا يجزمون التكبير والمراد به عدم التمطيط والترديد.
حرف الجيم
حديث الجار قبل الدار، والرفيق قبل الطريق، والزاد قبل الرحيلز الخطيب في " الجامع " من حديث علي، ورافع بن خديج بسند ضعيف.
حديث جبلت القلوب على حب من أحسن إليها، وبغض من أساء إليها.
البيهقي في " الشعب " عن ابن مسعود مرفوعا وموقوفا، قال: وهو المحفوظ. قال ابن عدي: وهو المعروف.
حديث الجماعة رحمة، والفرقة عذاب.
أحمد من حديث النعمان بن بشير وسنده ضعيف.
حديث الجنة تحت أقدام الأمهات.
مسلم من حديث أنس.
قلت: بقي أحاديث.
حديث جنبوا مساجدكم مجانينكم وصبيانكم.
ابن ماجه عن واثلة بن الأسقع، والطبراني عن أبي الدرداء، وأبي أمامة.
حديث الجبن والجراءة غرائز يضعها الله حيث يشاء.
أبو يعلى عن أبي هريرة رضي الله عنه.
حديث الجمعة حج المساكين.
ابن أبي أسامة في مسنده عن ابن عباس رضي الله تعالى عنهما.
حديث الجالس وسط الحلقة ملعون.
أبو داود والترمذي عن حذيفة بن اليمان.
حديث الجبروت في القلب.
ابن لال في مكارم الأخلاق عن جابر رضي الله عنه.
حديث الجالب مرزوق، والمحتكر معلون.
ابن ماجه عن عمر بن الخطاب رضي الله عنه.
حرف الحاء
حديث حب الدنيا رأس كل خطيئة البيهقي في " الشعب " من مراسيل الحسن مرفوعا، وابن أبي الدنيا في " مكائد الشيطان " من كلام مالك بن دينار. والبيهقي في " الزهد " من كلام عيسى ابن مريم، وابن يونس يونس في " تاريخ مصر " من كلام سعد بن مسعود.
قلت: قد عد الحديثي في الموضوعات، وتعقبه شيخ الإسلام ابن حجر بأن ابن المديني أثنى على مراسيل الحسن والإسناد حسن إليه، وقد أورده الديلمي من حديث علي بن أبي طالب رضي الله عنه، وبيض له في " مسنده " فلم يذكر له إسنادا، وهو في " تاريخ ابن عساك عن سعد بن مسعود الصدفي التابعي بلفظ: حب الدنيا راس كل الخطأ. انتهى.
حديث حبب إليَّ من دنياكم ثلاث: الطيب، والنساء، وجعلت قرة عيني في الصلاة.
النسائي والحاكم من حديث أنس بدون لفظة " ثلاث " .
قلت: وفي بعض طرقه عند البيهقي في " سننه " بلفظ: إنما حبب.
حديث حبك الشيء يعمي ويصم.
أبو داود من حديث أبي الدرداء والوقف أشبه، وروي من حديث معاوية بن أبي سفيان، ولا يثبت.
حديث الحسن والحسين سيدا شباب أهل الجنة.
الترمذي من حديث أبي سعيد، وابن ماجه من حديث ابن عمر.
قلت: بقي أحاديث.
حديث حاككوا الباعة فإنهم لا ذمة لهم.
لا أصل له. وفي " مسند أبي يعلى " من حديث الحسين بن علي مرفوعا: المغبون لا مأجور ولا محمود وأخرجه أبو القاسم البغوي في " معجمه " من طريق كامل بن طلحة عنه أبي هشام النقاد قال: كنت أحمل المتاع من البصرة إلى الحسين بن علي بن أبي طالب، فكان يماكسني فيه، قلت لا أقوم حتى تهب عامته، فقال: إن أبي حدثني برفع الحديث إلى النبي صلى الله عليه وسلم قال: المغبون لا محمود ولا مأجور قال البغوي: وهذا وهم من كامل، وروي غيره عن أبي هشام: قال كنت أحمل المتاع إلى علي بن الحسين. ورواه أبو سعيد الحسن بن علي العدوي عن كامل، وزاد فيه علي بن أبي طالب إلا أنه جعله من رواية الحسن لا الحسين، ثم رأيت بخط شيخ الإسلام ابن حجر في " تذكرته " فيما انتخبه من " الطيوريات " ما نصه: حدثنا عمر بن محمد الطبري، حدثني محمد بن سليمان الجوهري، حدثنا عيسى بن نجد عن صخر قال: " ماكسوا أهل الأسواق فإنهم أنذال " وفي " مشيخة ابن محمد الحسن بن علي الجوهري " بسند قوي عن سفيان الثوري: قال: كان يقول: " ماكسوا الباعة فإنهم لا خلاق لهم.
حديث حب الوطن من الإيمان.
لم أقف عليه.
حديث حسن السؤال نصف العلم.
الديلمي عن ابن عمر.

حديث حسن العهد من الإيمان.
الحاكم عن عائشة.
حديث حفت الجنة بالمكاره، وحفت النار بالشهوات.
الشيخان عن أنس.
حديث الحدة تعتري خيار أمتي.
أبو يعلى، والطبراني من حديث ابن عباس، والديلمي عن أنس.
حديث الحكمة ضالة المؤمن.
الترمذي عن أبي هريرة.
حديث الحياء من الإيمان.
الشيخان عن ابن عمر.
حديث الحلف حنث أو ندم.
ابن ماجه عن ابن عمر.
حديث الحرب خدعة.
الشيخان عن أبي هريرة.
حديث حكمي على الواحد حكمي على الجماعة.
لا يعرف.
حديث الحجامة في نقرة الرأس تورث النسيان.
الديلمي عن أنس رضي الله عنه.
حديث الحزم سوء الظن.
أبو الشيخ بسند واه جدا عن علي موقوفا، والقضاعي في " مسند الشهاب " عن عبد الرحمن بن عائذ مرفوعا. وأخرج البيهقي في " شعب الإيمان " عن الحكم بن عبد الرحمن قال: كانت العرب تقول: العقل تجارب والحزم سوء الظن.
حرف الخاء
حديث الخال وارث من لا وارث له.
أبو داود من حديث المقدام بن معدي كرب، وضعفه ابن معين.
حديث خذوها با يني طلحة خالدة تالدة لا ينزعها منك إلا ظالم.
الطبراني من حديث ابن عباس.
حديث خص بالبلا من عرف الناس.
الديلمي من حديث عمر رضي الله عنه.
حديث خلق الله التربة يوم السبت.
مسلم والنسائي من حديث أبي هريرة.
حديث الخلق كلهم عيال الله، وأحبهم إليه أنفعهم لعياله.
البيهقي في " الشعب " وأبو يعلى من حديث أنس وسنده ضعيف، وابن عدي من حديث ابن مسعود.
حديث خيركم بعد المائتين كل خفيف الحاذ، قيل يا رسول الله وما خفيف الحاذ؟ قال: من لا أهل له ولا مال.
أبو يعلى من حديث حذيفة بن اليمان.
حديث الخير عادةز أبو نعيم في " الحلية " من حديث معاوية بن أبي سفيان.
قلت: هو عند ابن ماجه. انتهى.
حديث خير الذكر الخفي، وخير المال ما يكفي.
البيهقي من حديث سعد بن أبي وقاص.
قلت: بقي أحاديث.
حديث خذوا شطر دينكم عن الحميراء.
لم أقف عليه وقال الحافظ عماد الدين بن كثير في " تخريج أحاديث مختصر ابن الحاجب " هو حديث غريب جدا، بل هو حديث منكر، سألت عنه شيخنا الحافظ أبا الحجاج المزي فلم يعرفه، قال: ولم أقف له على سند إلى الآن، وقال شيخنا الذهبي: هو من الأحاديث الواهية التي لا يعرف لها إسناد انتهى لكن في " الفردوس " من حديث أنس: خذوا ثلث دينكم من بيت عائشة ولم يذكر له إسنادا.
حديث خيركن أيسركن صداقا .
الطبراني عن ابن عباس رضي الله عنهما.
حديث خير الغذاء بواكره.
الديلمي عن أنس.
حديث خياركم أحسنكم قضاء.
الشيخان عن أبي هريرة رضي الله عنه.
حديث خيار أمتي أحداؤهم الذين إذا أُغضبوا رجعوا.
الطبراني في الأوسط عن علي.
حديث خير المجالس ما استقبل به القبلة.
الطبراني عن ابن عمر رضي الله عنهما.
حديث خير الأسماء ما حُمد وما عبد.
لم أقف عليه، وفي " معجم الطبراني " من حديث أبي زهير الثقفي: إذا سميتم فعبدوا وأخرج أيضا من حديث ابن مسعود مرفوعا: أحب الأسماء إلى الله ما يعبد له وسنده ضعيف.
حديث الخراج بالضمان.
الأربعة عن عائشة.
حديث خير الأمور أوساطها.
ابن السمعاني في تاريخه من حديث علي بسند فيه من لا يعرف حاله. وأخرجه ابن جرير في تفسيره من كلام مطجرف بن عبد الله، ومن كلام يزيد بن مرة الجعفي وروى أبو يعلى عن وهب بن منبه قال: إن لكل شيء طرفين ووسطان فإذا أمسك أحد الطرفين مال الآخر، وإذا أُمسك الوسط اعتدل الطرفان، فعليكم بالأوساط من الأشياء.
حديث خير خلكم خل خمركم.
البيهقي في " المعرفة " عن جابر رضي الله عنه وقال: ليس بالقوي.
حديث الخير في وفي أمتي إلى يوم القيامة.
قال الحافظ ابن حجر: لا أعرفه. انتهى.
حرف الدال
حديث الدال على الخير كفاعله.
البزار من حديث أنس، وأخرجه مسلم من حديث أبي مسعود الأنصاري بلفظ: من دل على خير فله مثل أجر فاعله.
حديث الدنيا سجن المؤمن وجنة الكافر.
مسلم، والترمذي من حديث أبي هريرة، وأحمد من حديث عبد الله بن عمرو بزيادة: فإذا فارق الدنيا فارق السجن.
قلت: بقي أحاديث.
حديث داوو مرضاكم بالصدقة.
الطبراني عن أبي أمامة، والديلمي عن ابن عمر.
حديث دع ما يريبك إلى ما لا يريبك.

الترمذي والنسائي عن الحسن بن علي، والطبراني عن واثلة بن الأسقع، وأبو نعيم عن ابن عمر رضي الله عنهما.
حديث دفن البنات من المكرمات.
الطبراني في " الأوسط " عن ابن عباس رضي الله عنهما.
حديث الدعاء يرد البلاء.
أبو الشيخ عن أبي هريرة وابن عباس.
حديث الدنيا دار من لا دار له، ومال من لا مال له، ولها يجمع من لا عقل له.
أحمد عن عائشة.
حديث الدنيا متاع، وخير متاعها المرأة الصالحة.
مسلم عن ابن عمر رضي الله عنهما.
حديث الدنيا جيفة، والناس كلابها.
أبو الشيخ في تفصيره عن علي موقوفا بلفظ: الدنيا جيفة، فمن أرادها فليصبر على مخالطة الكلاب وأخرج الديلمي عن علي مرفوعا: أوحى الله تعالى إلى دود: يا داود مثل الدنيا كمثل جيفة اجتمعت عليها الكلاب يجرونها، أفتحب أن تكون كلبا مثلهم فتجر معهم؟.
حديث " الدين النصيحة قالوا لمن؟ قال: لله ولرسوله وأئمة المسلمين وعامتهم.
مسلم عن تميم الداري.
حديث الديك الأبيض صديقي.
ابن أبي أسامة، وأبو الشيخ ابن حيان من حديث أنس، وهو منكر انتهى.
حرف الذال
حديث ذكاة الأرض يبسها.
لا أصل له، إنما هو قول محمدبن الحنفية أخرجه ابن جرير في " تهذيب الآثار " .
قلت: وأخرجه ابن أبي شيبة في " المصنف " عنه، وأخرجه أيضا عن أبي جعفر وعن أبي قلابة. انتهى قولهما.
حرف الراء
حديث رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه.
ابن ماجه، وابن حبان، والحاكم وصححه من حديث ابن عباس بلفظ: إن الله وضع... وابن عدي من حيث أبي بكرة بلفظ:ن رفع الله عن هذه الأمة ثلاثا، الخطأ، والنسيان، والأمر يُكرهون عليه.
حديث الرؤيا على رجل طائر ما لم تعبر، فإذا عبرت وقعت.
أبو داود والترمذي وصححه، وابن ماجه من حديث أبي رزين.
حديث الرياء الشرك الأصغر.
الطبراني من حديث شداد بن أوس.
قلت: بقي أحاديث.
حديث رأس الحكمة مخافة الله.
ابن لال عن ابن مسعود رضي الله تعالى عنه.
حديث رأس العقل بعد الإيمان بالله التودد إلى الناس.
أبو نعيم عن أنس وعلي رضي الله عنهما.
حديث ريح الولد من ريج الجنة.
الطبراني في " الصغير " عن ابن عباس رضي الله عنهما.
حديث رد جواب الكتاب حق كرد السلام.
ابن لال عن ابن عباس وأبو نعيم عن أنس.
حديث رضا الله في رضا الوالدين، وسخطه في سخط الوالدين.
الترمذي عن ابن عمرو.
حديث الرؤيا لأول عابر.
ابن ماجه عن أنس.
حديث الرزق يطلب العبد كما يطلبه أجله.
الطبراني عن أبي الدرداء رضي الله تعالى عنه.
حديث رحم الله من قال خيرا أو صمت.
الديلمي عن أنس بلفظ: رحم الله من تكلم فغنم، أو سكت فسلم.
حديث رجعنا من الجهاد الأصغر إلى الجهاد الأكبر قالوا: وما الجهاد الأكبر؟ قال: جهاد القلب.
قال الحافظ ابن حجر في " تسديد القوس " : هو مشهور على الألسنة، وهو من كلام إبراهيم بن أبي عبلة في " الكنى " للنسائي. انتهى.
وأقول: وروى الخطيب في " تاريخه " من حديث جابر: قدم النبي صلى الله عليه وسلم من غزاة، له، فقال لهم رسول الله صلى الله عليه وسلم: قدمتهم خير مقدم، وقدمتهم من الجهاد الأصغر إلى الجهاد الأكبر قالوا: وما الجهاد الأكبر يا رسول الله؟ قال: مجاهدة العبد هواه.
حديث رحم الله من زارني وزمام ناقته بيده.
قال الحافظ ابن حجر: لا أصل له. انتهى.
حرف الزاي
حديث زر غبا تزدد حبا.
البزار، والبيهقي في " الشعب " من حديث أبي هريرة وضعفاه، والديلمي من حديث ابن عمر.
ورواه ابن عدي في أربعة عشر موضعا من " الكامل " وضعفها كلها.
قلت: وورد أيضا من حديث علي، وأنس، وجابر، وحبيب بن مسلمة، وابن عباس، وابن عمرو، وأبي ذر، وعائشة.
وبقي أحاديث.
حديث زينوا أصواتكم بالقرآن.
الحاكم وغيره عن البراء.
حديث زينوا أعيادكم بالتكبير.
الطبراني عن أنس.
حديث الزكاة قنطرة الإسلام.
الطبراني عن أبي الدرداء.
حديث الزنا يورث الفقر.
الديلمي عن ابن عمر. انتهى.
حرف السين
حديث سافروا تصحوا.
أحمد من حديث أبي هريرة.
قلت: والطبراني عن ابن عباس، والقضاعي عن ابن عمر رضي الله عنهما.
حديث السعيد من وعظ بغيره.
الرامهرمزي في " الأمثال " من حديث زيد بن خالد، وعقبة بن عامر.
قال ابن الجوزي: ولا يثبت.

قلت: حديث عقبة طويل جدا، أخرجه الديلمي في " مسنده " وقد ورد هذا اللفظ عن ابن مسعود موقوفا أخرجه ابن ماجه، والبيهقي في " المدخل " وعن عمر موقوفا، أخرجه سعيد بن منصور في " سننه " انتهى.
حديث " السلطان ظل الله في الأرض.
البيهقي عن ابن سيرين مرفوعا، وعن أنس موقوفا. قال الدارقطني: والأصح عن كعب من قوله: قلت: ورد هذا اللفظ أيضا من حديث أبي بكرة مرفوعا أخرجه الترمذي وعن أنس مرفوعا، أخرجه الديلمي، وأبو الشيخ عن أبي بكر الصديق مرفوعا أخرجه أبو الشيخ عن عمر بن الخطاب مرفوعا وأخرجه أبو نعيم. انتهى.
حديث سيد العرب علي.
أبو نعيم في " الحلية " من حديث الحسن بن علي.
قلت: والحاكم في " المستدرك " من حديث عائشة وجابر. وقال الذهبي في " مختصره " : إنه موضوع، وأخرجه ابن عساكر عن قيس بن حازم مرسلا بلفظ: أنا سيد ولد آدم، وأبو سيد كهول العرب، وعلي سيد شباب قريش.
وبقي أحاديث.
حديث سبقك بها عكاشة.
الشيخان عن ابن عباس.
حديث سددوا وقاربوا.
الشيخان عن عائشة.
حديث : السفر قطعة من العذاب.
البخاري عن أبي هريرة رضي الله تعالى عنه.
حديث سيد القوم خادمهم.
ابن ماجه عن أبي قتادة.
حديث السلام قبل الكلام.
الترمذي عن جابر.
حديث " السعيد من سعد في بطن أمه، والشقي من شقي في بطن أمه.
الطبراني في " الصغير " والبزار بسند صحيح عن أبي هريرة.
حديث السماح رباح، والعسر شؤم.
الديلمي عن أبي هريرة.
حديث سبقت رحمتي غضبي.
الشيخان عن أبي هريرة.
حرف الشين
حديث الشتاء ربيع المؤمن.
أبو يعلى من حديث أبي سعيد الخدري رضي الله تعالى عنه.
حديث شيبتني هود وأخواتها.
البزار من حديث ابن عباس، وصححه في " الاقتراح " وأعله الدار قطني، وأنكره موسى بن هارون.
قلت: وقال فيه: إنه موضوع، والصواب تحسينه، وقد استوفيت طرقه في " التفسير المسند " . انتهى.
حديث الشيخ في قومه كالنبي في أمته.
لا أصل له.
قلت: أسنده الديلمي من حديث أبي رافع.
وبقي أحاديث.
حديث شاوروهن وخالفوهن.
باطل لا أصل له، لكن في معناه حديث : طاعة النساء ندامة أخرجه ابن لال وابن عدي والديلمي من حديث عائشة.
وأخرج ابن عدي من حديث أم سعد بنت زيد بن ثابت عن أبيها مرفوعا: طاعة المرأة ندامة.
وأخرج ابن لال: حدثنا أبو العباس العسكري، حدثنا أحمد بن الوليد الفحام، حدثنا كثير من هشام، حدثنا عيسى بن إبراهيم الهاشمي، عن عمر بن محمد، عن أنس مرفوعا: لا يفعلن أحدكم أمرا حتى يستشير، فإن لم يجد من يستشيره فليستشر امرأة ثم ليخالفها، فإن في خلالها البركة.
وأخرج الطبراني والحاكم وصححه من حديث أبي بكرة مرفوعا: هلكت الرجال حين أطاعت النساء.
وأخرج العسكري في الأمثال عن عمر قال: خالفوا النساء فإن في خلافهن البركة.
وأخرج عن معاوية قال: عودوا النساء فإنها ضعيفة، إن أطعتها أهلكتك.
حديث شراركم عُزابكم.
أحمد عن أبي ذر، والطبراني عن عطية بن بشر، وابن عدي عن أبي هريرة، وأبو يعلى عن جابر وأورده ابن الجوزي في " الموضوعات " فأخطأ؟.
حديث لشفاعتي لأهل الكبائر من أمتي.
أبو داود والترمذي والبيهقي وصححه عن أنس والحاكم عن جابر، والطبراني عن ابن عباس، وابن عمر والبيهقي في " الشعب " عن كعب بن عجرة، ومن مرسل طاووس وقال: إنه مرسل حسن يشهد لكون هذه اللفظة شائعة فيما بين التابعين.
حديث شهادة خزيمة بشهادة رجلين.
أحمد وأبو داود عن النعمان بن بشير.
حديث شفاء العي السؤال.
ابو داود والحاكم عن ابن عباس رضي الله عنهما.
حديث " الشاهد يرى ما لا يرى الغائب.
أحمد عن علي. انتهى.
حرف الصاد
حديث الصبحة تمنع الرزق.
في " زوائد المسند " من حديث عثمان بن عفان وهو ضعيف.
حديث " ثلاة النهار عجماء.
قال الدار قطني، والنووي: باطل لا أصل له، وهو في فضائل القرآن لأبي عبيد من كلام أبي عبيدة بن عبد الله بن مسعود.
قلت: وأخرجه عنه ابن أبي شيبة في " المصنف " وأخرجه أيضا عن الحسن وبقيته عنهما " وصلاة الليل تسمع أذنيك.
وأخرجه سعيد بن منصور عن أبي حماد بن سليمان بدون هذه الزيادة. وكذا أخرجه عبد الرزاق عن مجاهد. وأخرج عن الحسن قال: صلاة النهار عجماء، لا يرفع بها الصوت إلا الجمعة والصبح، ترفع.
حديث صوموا تصحوا.

أبو نعيم في " الطب " من حديث أبي هريرة رضي الله تعالى عنه.
قلت: بقي أحاديث.
حديث صلاة بسواك أفضل من سبعين صلاة بلا سواك.
الحارث في " مسنده " وأبو يعلى والحاكم عن عائشة، والديلمي عن أبي هريرة.
حديث الصلاة على النبي صلى الله عليه وسلم أفضل من عتق الرقاب.
الأصبهاني في " الترغيب " عن أبي بكر الصديق رضي الله تعالى عنه موقوفا.
حديث صلوا من قال : لا إله إلا الله، وصلوا خلف من قال لا إله إلا الله.
الطبراني عن ابن عمر.
حديث صدقة السر تطفىء غضب الرب.
الترمذي عن أنس.
حديث الصلاة عماد الدين.
الديلمي عن علي.
الصبر مفتاح الفرج.
الديلمي عن الحسين بن علي بلا إسناد.
حديث صغار قوم كبار قوم آخرين.
أخرجه الدارمي والبيهقي في " المدخل " عن الحسين بن علي رضي الله عنهما موقوفا، وعن عروة بن الزبير من قوله، وأخرجه البيهقي عن عمرو بن العاص موقوفا.
حرف الطاء
حديث طلب العلم فريضة على كل مسلم.
روي من حديث أنس وجابر وابن عمر وابن عباس وعلي وأبي سعيد، وفي كل طرقه مقال، وأجودها طريق قتادة، وثابت عن أنس وطريق مجاهد عن ابن عمر، وأخرجه ابن ماجه عن كثير بن شنظير، عن محمد بن سيرين، عن أنس، وكثير مختلف فيه، فالحديث حسن.
وقال ابن عبد البر: روي من وجوه كلها معلولة، ثم روي عن إسحاق بن راهويه أن في أسانيده مقالا، ولكن معناه صحيح، وقال البزار في " مسنده " : روي عن أنس بأسانيد واهية وأحسنها ما رواه إبراهيم بن سلام، عن حماد بن أبي سليمان، عن إبراهيم النخعي عن أنس، وابن سلام لا نعلم روى عنه إلا أبو عاصم، وأخرجه ابن الجوزي في " منهاج القاصدين " من جهة أبي بكر بن أبي داود، حدثنا جعفر بن مسافر، حدثنا يحيى بن حسان عن سليمان بن قرم، عن ثابت البناني عن أنس. قال ابن أبي داود: سمعت أبي يقول: ليس في طلب العلم فريضة أصح من هذا، وقال المزي: هذا الحديث روي من طرق تبلغ رتبة الحسن.
قلت: قال الديلمي: روي أيضا من حديث أبي بن كعب وحذيفة وسلمان وسمرة بن جندب، ومعاوية بن حيدة وأبي أيوب وأبي هريرة، وعائشة بن الصديق، وعائشة بنت قدامة، وأم هانىء. وقد بينت مخارجها في " الأحاديث المتواترة " وفي " المدخل " للبيهقي: أراد - والله أعلم - بالعلم: العلم العام الذي لا يسع البالغ العاقل جهله.
وعلم ما يطرأ له خاصة، أو أراد به فريضة على كل مسلم حتى يقوم به من فيه الكفاية، ثم أخرج عن ابن المبارك أنه سئل عن تفسير هذا الحديث فقال: ليس هو الذي تطلبون، إنما طلب العلم فريضة أن يقع الرجل في شيء من أمر دينه فيسأل عنه حتى يعلمه. انتهى.
حديث " طلب الكسب الحلال فريضة " .
البيهقي من حديث ابن مسعود وضعفه.
قلت: والطبراني من حديث أنس رضي الله عنه. انتهى.
حديث " طلب الحق غربة " .
الأنصاري في " منازل السائرين " من جهة الجنيدي، عن السري، عن معروف الكرخي، عن جعفر بن محمد، عن آبائه مرفوعا، وقال: غريب.
قلت: أخرجه من هذا الطريق الديلمي، وأخرجه ابن عساكر في " تاريخه " مسلسلا بالصوفية من هذا الطريق أيضا. انتهى.
حديث طعام البخيل داء، وطعام السخي شفاء.
ابن عدي من حديث مالك عن نافع عن ابن عمر: وقال: لا يثبت، فيه مجاهيل وضعفاء. وهو باطل عند مالك.
قلت: بقي أحاديث.
حديث " الطلاق بيد من أخذ بالساق " .
ابن ماجه عن ابن عباس رضي الله عنهما. انتهى.
حرف الظاء
حديث الظالم عدل الله في الأرض، ينتقم من الناس ثم ينتقم الله منه.
قال الزركشي: لم أجده.
قلت: في معناه ما أخرجه الطبراني في " الأوسط " عن جابر مرفوعا: إن الله يقول: أنتقم ممن أبغض بمن أبغض، ثم أصير كلا إلى النار وسنده ضعيف.
وأخرج ابن عساكر عن علي بن غنام، قال: كان يقال: ما انتقم الله لقوم إلا بشر منهم وأخرج عبد الله بن الإمام أحمد في " زوائد الزهد " عن مالك بن دينار قال: قرأت في الزبور " أني انتقم من المنافق بالمنافق، ثم أنتقم من المنافقين جميعا قال: ونظير ذلك في كتاب الله تعالى: (وَكَذَلِكَ نُوَلِّي بَعضَ الظالِمينَ بَعضاً بِما كانوا يَكسِبون).
وبقي أحاديث.
حديث ظلم دون ظلم.
أحمد في " الإيمان " عن عطاء بن يسار مرسلا.
حرف العين
العبد من طينة مولاه.

ابن لال في " مكارم الأخلاق " من حديث ابن عباس بلفظ " " طينة المعتق من طينة المعتق.
حديث العجلة من الشيطان.
الترمذي وحسنه من حديث سهل بن سعد الساعدي وأوله: الأناة من الله والبيهقي في " سننه " من حديث أنس التأني من الله وأخرج ايضا من حديث ابن عباس: وإذا تأنيت أصبت أو كدت، وإذا استعجلت أخطأت أو كدت.
حديث العدة دين.
الطبراني من حديث ابن مسعود.
وفي مراسيل أبي داود عن الحسن مرفوعا: العدة عطية.
قلت: وفي الباب عن علي أخرجه الديلمي. انتهى.
حديث عرفوا ولا تعنفوا.
الآجري في " أخلاق حملة القرآن " من حديث أبي هريرة.
قلت: والحارث، والطيالسي في " مسنديهما " والبيهقي في " المدخل " بلفظ: علموا ولا تعنفوا، فإن المعلم خير من المعنف. انتهى.
حديث علماء أمتي كأنبياء بني إسرائيل.
لا أصل له.
حديث العلماء ورثة الأنبياء.
الأرعبة من حديث أبي الدرداء.
حديث العين حق.
البخاري من حديث ابن عباس.
حديث العين تدخل الرجل القبر، والجمل القدر.
أبو نعيم في " الحلية " من حديث جابر.
قلت: بقي أحاديث.
حديث عرضت علي أعمال أمتي فوجدت منها المعقبول والمردود إلا الصلاة علي.
لم أقف له على سند.
حديث على اليد ما أخذت حتى تؤديه.
أبو داود ، والترمذي من حديث سمرة بن جندب.
حديث العلم خزائن ومفتاحها السؤال.
أبو نعيم عن علي رضي الله تعالى عنه.
حديث عليكم بدين العجائز.
الديلمي من حديث ابن عمر بلفظ: إذا كان آخر الزمان واختلفت الأهواء فعليكم بدين البادية والنساء وسنده واه.
حديث عورة سترت، ومؤنة كفيت عند موت البنت.
ابن أبي الدنيا في " الكتاب العرائس " من طريق قتادة أن ابن عباس بلغه موت ابنة له فقال: الحمد لله، هذه عورة سترها الله، ومؤنة كفاها الله، وأجر ساقه الله إلينا.
حديث العلم في الصغر كالنقش في الحجر.
البيهقي في " المدخل " عن الحسن من قوله بهذا اللفظ، وأخرجه عن إسماعيل بن رافع مرفوعا مرسلا بلفط: من تعلم وهو شاب كان كرسم في حجر، ومن تعلم في الكبر كان كالكاتب على ظهر الماءس.
وللطبراني في " الكبير " بسند ضعيف عن أبي الدرداء مرفوعا: مثل الذي يتعلم العلم في صغره كالنقش على الحجر، مثل الذي يتعلم العلم في كبره كالذي يكتب على الماء.
حديث عودوا كل بدن ما اعتاد.
أبو محمد الخلا عن عائشة مرفوعا بلفظ: عودوا بدن.
" أثر " العداوة في الأهل والحسد في الجيران.
أخرجه البيهقي في " الشعب " عن بشر بن الحارث بلفظ: العداوة في القرابة، والحسد في الجيران، والمنفعة في الإخوان.
" أثر " عدو المرء من يعمل بعمله.
أبو نعيم في " الحلية " عن سفيان بن عيينه أنه قدم مكة وفيها رجل من آل المنكدر يفتي، فقعد سفيان يفتي، فقال المنكدري: من هذا الذي قدم بلادنا يفتي؟ فكتب إليه سفيان: حدثني محمد وابن دينار عن ابن عباس قال: " مكتوب في التوراة: عدوي الذي يعمل بعملي فكف عنه المنكدري.
" أثر " العدو العاقل ولا الصديق الأحمق.
وكيع في الغرر عن سفيان قال: قال أبو حازم: لأن يكون لي عدو صالح أحب إليَّ من أن يكون لي صديق حاسد.
حرف الغين
حديث الغناء ينبت النفاق في القلب كما ينبت الماء البقل.
قال النووي: لا يصح.
قلت: أخرجه الديلمي عن أنس وأبي هريرة.
وبقي أحاديث.
حيدث غسل الإناء وطهارة الفناء يورثان الغنى.
الديلمي عن أنس بلا إسناد.
حديث الغنى غنى النفس.
الشيخان عن أبي هريرة.
حديث الغيرة من الإيمان.
الديلمي عن أبي سعيد.
حرف الفاء
حديث الفاتحة لما قرئت له.
البيهقي في " الشعب " .
قلت: لا وجودن لهذا الحديث في " الشعب " وإنما الذي فيه: فاتحة الكتاب شفاء من كل داءس أخرجه من حديث عبد الله بن جابر.
وفي كتاب " الثواب " لأبي الشيخ، ولابن حيان عن عطاء قال: إذا أردت حاجة فاقرأ فاتحة الكتاب حتى تختمها تقضى إن شاء الله تعالى.
وبقي أحاديث.
حديث فر من المجذم فرارك من الأسد.
الشيخان عن أبي هريرة رضي الله تعالى عنه.
" أثر " ن في بيته يؤتى الحكمز

هو من أمثال العرب المشهورة، وأخرج سعيد بن منصور في " سننه " عن الشعبي قال: كان بين عمر بن الخطاب وبين أبي بن كعب تدارؤ في شيء، فجعلا بينهما زيد بن ثابت فأتياه في منزله، فلما دخلا عليه قال له عمر: أتيناك لتحكم بيننا فقال: في بيته يؤتى الحكم، ثم جلسا بين يديه فقضى بينهما. انتهى.
حرف القاف
حديث قدر الله المقادير قبل أن يخلق السموات والأرض بخمسين ألف سنة.
مسلم من حديث ابن عمرو.
حديث قُدس العدس على لسان سبعين نبيا.
الطبراني من حديث واثلة بن الأسقع وهو باطل، نص على بطلانه ابن المبارك، والليث بن سعد، ومن المتأخرين أبو موسى المديني.
حديث القلب بيت الرب.
لا أصل له.
حديث قيلوا فإن الشياطين لا تقيل.
البزار من حديث أنس.
قلت: بقي أحاديث.
حديث قل الحق وإن كان مرا.
أحمد عن أبي ذر.
حديث قدموا قريشا ولا تقدموها.
الطبراني عن عبد الله بن السائب، وأبو نعيم عن أنس.
حديث قيدوا العلم بالكتاب.
الطبراني وغيره عن ابن عمرو.
حديث قلب المؤمن حلو يحب الحلاوة.
البيهقي في " الشعب " والديلمي عن أبي أمامة.
حديث قاض في الجنة، وقاضيان في النار.
البيهقي من حديث بريدة.
حديث قوام أمتي بشرارها.
أحمد عن ميمون بن سنباذ.
حرف الكاف
كان وضوءه لا يبل الثرى.
أبو داود عن ذي مخبر " أنه صلى الله عليه وسلم توضأ وضوءا لم يلث منه التراب.
حديث كاد الفقر أن يكون كفرا، وكاد الحسد أن يغلب القدر.
أبو نعيم في " الحلية " من حديث أنس.
حديث كل عام ترذلون.
هو من كلام الحسن البصري في رسالته، وبمعناه حديث البخاري: لا يأتي زمان غلا والذي بعده شر منه.
وأخرج الطبراني عن ابن عباس قال: ما من عام إلا ويحدث الناس بدعة ويميتون سنة حتى تمات السنن وتحيا البدع.
حديث كما تدين تدان.
ابن عدي من حديث ابن عمر، وأحمد في " الزهد " عن أبي الدرداء موقوفا والبيهقي في " الزهد " عن أبي قلابة مرفوعا مرسلا.
حديث كما تكونوا يولّى عليكم.
ابن جميع في " معجمه " من حديث أبي بكرة، والبيهقي في " الشعب " من حديث يونس بن أبي إسحاق عن أبيه مرفوعا ثم قال: هذا منقطع.
حديث كنت كنزلا لا أعرف فأحببت أن أعرف، فخلقت خلقا فعرفتهم بي فعرفوني لا أصل له.
حديث كنت نبيا وآدم بين الماء والطين.
لا أصل له بهذا اللفظ، ولكن في الترمذي: متى كنت نبيا؟ قال: وآدم بين الروح والجسد.
وفي " صحيح ابن حبان " والحاكم من حديث العرباض بن سارسة: " إني عند الله لمكتوب خاتم النبيين وإن آدم لمنجدل في طينته.
قلت: وزاد العوام فيه: وكنت نبيا ولا أرض ولا ماء ولا طين.
ولا أصل له أيضا. انتهى.
حديث الكيس من دان نفسه وعمل لما بعد الموت.
الحاكم من حديث شداد بن أوس وصحهه، وضعفه الذهبي.
قلت: بقي أحاديث.
حديث كأنك بالدنيا ولم تكن، وبالآخرة ولم تزل.
لم أقف عليه مرفوعا، وأخرجه أبو نعيم عن عمر بن عبد العزيز.
حديث كان الله ولا شيء غيره.
الحاكم، وابن حبان من حديث بريدة.
حديث كل آت قريب.
ابن ماجه من حديث ابن مسعود في أثناء حديث.
حديث كبر كبر.
الشيخان من حديث سهل بن أبي حثمة.
حديث كنت أول النبيين في الخلق وآخرهم في البعث.
ابن أبي حاتم في " تفسيره " وأبو نعيم في " الدلائل " من حديث أبي هريرة رضي الله عنه.
حديث كن من خيار النساء على حذر.
أخرج عبد الله بن الإمام أحمد في " زوائد الزهد " عن أسماء بن عبيد قال: قال لقمان لابنه: يا بني استعذ بالله من شرار النساء، وكن من خيارهن على حذر فإنهن لا يسارعن إلى خير بل هنّ إلى الشر أسرع.
" أثر " كل يؤخذ من قوله ويترك إلا النبي صلى الله عليه وسلم.
عبد الله بن الإمام أحمد في " زوائد الزهد " من طريق عكرمة، عن ابن عباس قال: ما أحد من الناس إلا يؤخذ من قوله ويدع غير النبي صلى الله عليه وسلم. انتهى.
" أثر " كنت أحسب الرجلين يحملان البطن، فإذا البطن يحمل الرجلين.
الحارث بن أبي أسامة في " مسنده " عن عمرو بن سراقة الصحابي بعثه النبي صلى الله عليه وسلم في سرية فجاع، وكان لا يستطيع أن يمشي فضيفه حي من العرب، فمشى فقال ذلك، والله أعلم.
" أثر " كفى بالمؤمن نصرة أن يرى عدوه يعصي الله.
الخرائطي في " مكارم الأخلاق " عن جعفر الأحمر.
حرف اللام

حديث للسائل حق وإن كان على فرس.
أبو داود، وأحمد من حديث الحسين بن علي.
قلت: وأخرجه أحمد في " الزهد " عن سالم بن أبي الجعد قال: قال عيسى ابن مريم عليه الصلاة والسلام: إن للسائل لحقا وإن أتاك على فرس مطوق بالفضة انتهى.
وأخرج ابن النجار في " تاريخ " من طريق أبي هدبة عن أنس قال: قال رسول الله صلى الله عليه وسلم: إن أتاك سائل على فرس باسط كفيه فقد وجب الحق ولو بشق تمرة.
حديث لعن الله المغني والمغنى له.
قال النووي: لا يصح.
حديث لما خلق الله العقل قال له: أقبل فأقبل، ثم قال له أدبر فأدبر، فقال: وعزتي وجلالي ما خلقت خلقا أشرف منك، فبك آخذ، وبك أعطي.
كذب موضوع بالاتفاق.
قلت: تابع الزركشي في ذلك ابن تيمية.
وقد وجدت له أصلا صالحا، أخرجه عبد الله بن الإمام أحمد في " زوائد الزهد " قال: حدثنا علي بن مسلم، حدثنا سيار، حدثنا جعفر، حدثنا مالك بن دينار، عن الحسن يرفعه: لما خلق الله العقل قال له أقبل فأقبل، ثم قال له أدبر فأدبر، قال: ما خلقت خلقا أحب إليَّ منك، بك آخذ، وبك أعطي وهذا مرسل جيد الإسناد، وهو في " معجم الطبراني الأوسط " موصول من حديث أبي أمامة، ومن حديث أبي هريرة بإسنادين ضعيفين. انتهى.
حديث لن يغلب عسر يسرين.
الحاكم من حديث ابن عباس رضي الله تعالى عنهما.
حديث لو صدق السائل ما أفلح من رده.
ابن عبد البر في " الإستذكار " من حديث الحسين بن علي ومن حديث عائشة، وقال أحمد: لا أصل له.
حديث لو كانت الدنيا دما عبيطا كان قوت المؤمن منها حلالا.
لا أصل له.
حديث لو أن الدنيا تزن عند الله جناح بعوضة ما سقى كافرا منها شربة ماء.
الترمذي، والحاكم وصححه من حديث سهل بن سعد، وضعفه الذهبي.
حديث لو وُزن خوف المؤمن ورجاؤه لاعتدلا.
لا أصل له.
قلت: أخرجه عبد الله بن أحمد في " زوائد الزهد " عن ثابت البناني من قوله بلفظ: كانا سواء انتهى.
حديث لو وُزن إيمان أبي بكر بإيمان الناس لرجح إيمان أبي بكر.
قيل إنه من كلام عمر.
قلت: هو كذلك أخرجه عنه معاذ بن المثنى في " زيادات مسند مسدد " ، وأخرجه ابن عدي في " الكامل " من حديث ابن عمر مرفوعا. انتهى.
حديث لو يعلم الناس ما في الحلبة لاشتروها بوزنها ذهبا.
ابن عدي من حديث معاذ بن جبل، وهو ضعيف.
قلت: والطبراني في " الأوسط " من حديث معاذ بن جبل وهو ضعيف، قلت: بل موضوع. انتهى.
حديث ليس الخبر كالمعاينة.
أحمد، وابن حبان، والحاكم من حديث ابن عباس.
قلت: والطبراني في " الأوسط " من حديث أنس.
وبقي أحاديث.
حديث للبيت رب يحميه.
هو من كلام عبد المطلب جد النبي صلىالله عليه وسلم لأبرهة صاحب الفيل لما سأله أن يرد عليه ماله، فقال: سألتني مالك؟ ولم تسألني الرجوع عن قصد البيت مع أنه شرفكم؟ فقال: إن للبيت ربا يحميه.
حديث لدوا للموت وابنوا للخراب.
البيهقي في " الشعب " من حديث أبي هريرة، والترمذي مرفوعا، وأبو نعيم في " الحلية " عن أبي ذر موقوفا، وأحمد في " الزهد " عن عبد الواحد قال: قال عيسى عليه السلام، فذكره.
حديث لكل مقام مقال.
الخطيب في " الجامع " عن أبي الدرداء موقوفا، والبيهقي في " شعب الإيمان " والخرائطي في " مكارم الأخلاق " عن أبي الطفيل موقوفا. وأخرجه ابن عدي عن أبي الطفيل وزاد: " لكل زمان رجال " .
حديث لو كان جريج فقيها لأجاب أمه.
البيهقي في " الشعب " عن حوشب الفهري.
حديث لن يفلح قوم ولوا أمرهم امرأة.
البخاري، والترمذي عن أبي بكرة. انتهى.
حرف الميم
حديث ماء زمزم لما شرب له.
ابن ماجه من حديث جابر بسند جيد، والخطيب في " التاريخ " بسند صححه الدمياطي.
قلت: وصححه أيضا المنذري وضعفه النووي، وحسنه ابن حجر لوروده من طرق عن جابر، وورد أيضا من حديث ابن عباس مرفوعا، أخرجه البيهقي، وعن معاوية موقوفا، أخرجه الفاكهي في " أخبار مكة " وأخرج الديلمي من حديث صفية مرفوعا: ماء زمزم شفاء من كل داء وسنده ضعيف جدا. انتهى.
حديث ما ترك القاتل على المقتول من ذنب.
قال ابن كثير: لا أصل له.
قلت: بمعناه حديث: إن السيف محاء للخطايا أخرجه أحمد وابن حبان من حديث عقبة بن عامر.
وأخرج الديلمي وأبو نعيم من حديث عائشة " قتل الصبر لا يمر بذنب إلا محاه.

وأخرج سعيد بن منصور من مرسل عمرو بن شعيب من قُتل صبرا كان كفارة لخطاياه.
وأخرج البيهقي في " شعب الإيمان " عن الأوزاعي قال: من قتل مظلوما كفر عنه كل ذنب، وذلك في القرآن: (إِنّي إأُريدُ أَن تَبوءَ بإِثمي وَإِثمِكَ) انتهى.
حديث ما من نبي نُبىء إلا بعد الأربعين.
قال ابن الجوزي: موضوع.
حديث ما صاحب عيال قط.
قال ابن عدي: هو من كلام ابن عيينة، وهو منكر من حديث النبي صلى الله عليه وسلم.
حديث ما نقص مال من صدقة.
مسلم من حديث أبي هريرة.
حديث ما وسعني سمائي ولا أرضي، ولكن وسعني قلب عبدي المؤمن.
لا أصل له.
قلت: أخرج الإمام أحمد في الزهد عن وهب بن منبه: إن الله فتح السموات لحزقيل حتى نظر إلى العرش فقال حزقيل: سبحانك ما أعظمك يا رب! فقال الله: إن السموات والأرض ضعفن عن أن يسعنني، ووسعني قلب المؤمن الوادع اللينانتهى.
حديث مثل أمتي مثل المطر لا يدرى أوله خير أم آخره.
الترمذي من حديث أنس ، وابن حبان من حديث عمار بن ياسر، وحسنه ابن عبد البر، وضعفه النووي في " فتاويه " .
قلت: وأخرجه الطبراني في " الكبير " من حديث عمار أيضا بلفظ مثل أمتي كالمطر يجعل الله في أوله خيرا وفي آخره خيرا وأخرجه باللفظ الأول البزار من حديث عمران بن حصين بسند حسن وقال: لا يروى النبي صلى الله عليه وسلم إسناد أحسن من هذا.
والطبراني من حديث ابن عمر وابن عمرو، وفي " تاريخ ابن عساكر " من طريق ابن أبي مليكة عن عمرو بن عثمان أن النبي صلى الله عليه وسلم قال: أمتي أمة مباركة لا يدرى أولها خير وآخرها.
انتهى.
حديث المجالس بالأمانة.
أبو داودد من حديث جابر بن عبد الله.
حديث مداد العلماء أفضل من دم الشهداء.
هو من كلام الحسن البصري، وروي مرفوعا بلفظ " وزن حبر العلماء بدم الشهداء فرجح عليهم قال الخطيب: وهو موضوع.
حديثمداراة الناس صدقة.
ابن حبان من حديث جابر.
حديث المرء على دين خليله.
أبو داود، والترمذي، وحسنه من حديث أبي هريرة، وأخطأ ابن الجوزي حيث ذكره في " الموضوعات " .
حديث المستشار مؤتمن.
الأربعة من حديث أبي هريرة وحسنه الترمذي.
حديث المرء كثير بأخيه.
الديلمي من حديث أنس.
حديث مصر كنانة الله في أرضه، ما طلبها عدو إلا أهلكه الله.
لا أصل له، لكن في الطبراني من حديث كعب بن مالك: إذا فتحت مصر فاستوصوا بالقبط خيرا فإن لهم ذمة. وأصله في مسلم.
قلت: في كتاب " الخطط " يقال: إن في بعض الكتب الإلهية " مصر خزائن الأرض كلها فمن أرادها بسوء قصمه الله وعن كعب الأحبار مصر بلد معافاة من الفتن، من أرادها بسوء كبه الله على وجهه.
وعن أبي موسى الأشعري أهل مصر الجند الضعيف ما كادهم أحد إلا كفاهم الله مؤنته قال تبيع بن عامر الكلاعي: فأخبرت بذلك معاذ بن جبل، فأخبرني أن بذلك أخبره رسول الله صلى الله عليه وسلم وقد ورد لفظ الكنانة في الشام. أخرج ابن عساكر عن عون بن عبد الله بن عتبة قال: قرأت فيما أنزل الله على بعض الأنبياء، إن الله يقول: الشام كنانتي فإذا غضبت على قوم رميتهم منها بسهم انتهى.
حديث المعدة بيت الداء، والحمية راس الدواء.
لا أصل له، إنما هو من كلام بعض الأطباء.
قلت: أخرج ابن أبي الدنيا في " كتاب الصمت " عن وهب بن منبه قال: أجمعت الأطباء على أن رأس الطب الحمية، وأجمعت الحكماء على أن رأس الحكمة الصمت وأخرج الخلال من حديث عائشة مرفوعا " الأزم دواء، والمعدة بيت الأدواء، وعودوا كل بدن ما اعتاد انتهى.
حديث من أحب شيئا أكثر من ذكره.
الديلمي عن عائشة رضي الله عنها.
حديث من أخلص لله أربعين يوما تفجرت ينابيع الحكمة من قلبه على لسانه.
أحمد في الزهد عن مكحول مرفوعا مرسلا، وروي بسند ضعيف من حديث أنس.
قلت: وصله أبو نعيم في " الحلية " من طريق مكحول عن أبي أيوب الأنصاري. إنتهى.
حديث من ازداد علما، ولم يزدد في الدنيا زهدا لم يزدد من الله إلا بعدا.
الديلمي من حديث علي.
حديث من أعان ظالما سلط عليه.
الديلمي من حديث ابن مسعود ولم يسنده.
قلت: أسنده ابن عساكر في " تاريخه " من طريق الحسن بن علي بن زكرياء، عن سعيد بن عبدالجبار الكرابيسي، عن حماد بن سلمة، عن عاصم، عن زر عن ابن مسعود مرفوعا: من أعان ظالما سلطه الله عليه. انتهى.

حديث من استوى يوماه فهو مغبون الحديث بطوله.
الديلمي من حديث علي وهو ضعيف.
حديث من اكتحل بالإثمد يوم عاشوراء لم ترمد عينه.
الحاكم من حديث ابن عباس وقال: منكر.
حديث من أكل مع مغفور له غفر له.
لا أصل له.
حديث من أُهدي إليه هدية فجلساؤه شركاؤه فيها.
الطبراني من حديث الحسن بن علي، وعلقه البخاري عن ابن عباس بصيغة التمريض.
قلت: وأخرجه العقيلي من حديث عائشة، وأورده ابن الجوزي في " الموضوعات " فأخطأ. انتهى.
حديث من بلغه عن الله شيء فيه فضيلة فأخذ به إيمانا ورجاء ثوابه أعطاه الله ذلك، وإن لم يكن كذلك.
ابن عبد البر من حديث أنس، وأبو الشيخ، في " مكارم الأخلاق " من حديث جابر.
حديث من بنى بناء فوق ما يكفيه كلف يوم القيامة أن يحمله على عاتقهز أبو نعيم في " الحلية " من حديث ابن مسعود.
حديث من بورك له في شيء فيلزمه حديث من تزوج امرأة لمالها أحرمه الله مالها وجمالها.
لا يعرف.
حديث من تشبه بقوم فهو منهم.
أبو داود من حديث ابن عمر بسند ضعيف.
حديث من جمع مالا من نهاوش أذهبه الله في نهابر.
قال السبكي: لا أصل له وهو في كتب الغريب.
قلت: قال ابن النجار في " ذيل " تاريخ بغداد: أنبأنا محمد بن المبارك البيع، عن وجيه بن هبة الله بن المبارك السقطي، أخبرنا أبي في " معجمه " أخبرنا مكي بن عبد السلام المقدسي، حدثنا محمد بن علي بن غبراهيم الدقاق، أنبأنا عبد الله بن أحمد بن أبي طالب البزار، حدثنا الحسن بن عبدالرحمن بن خلاد الرامهرمزي في " الأمثال " ، حدثنا موسى بن زكريا، حدثنا عمرو بن الحسينن حدثنا محمد بن عبد الله بن علاثة، حدثنا أبو سلمة الحمصي أن رسول الله صلى الله عليه وسلم قال: من أصاب مالا من نهاوش أذهبه الله في نهابر انتهى.
حديث من حدث حديثا فعطس عنده فهو حق.
أبو يلعى من حديث أبي هريرة وحسنه النووي في " فتاويه " وأخطأ من قال: إن الحديث باطل.
وللطبراني من حديث أنس " أصدق الحديث ما عطس عنده.
حديث من حفظ على أمتي أربعين حديثا.
قال النووي : طرقه كلها ضعيفة.
حديث من زارني وزار أبي إبراهيم في عام واحد دخل الجنة.
قال النووي: باطل لا أصل له.
حديث من سئل عن علم فكتمه ألجمه الله بلجام من نار يوم القيامة.
أبو داود، والترمذي وحسنه، وابن ماده، والحاكم وصححه من حديث أبي هريرة، والحاكم من حديث عبد الله بن عمرو وصححه، وابن ماجه من حديث أنس، وأبي سعيد الخدري بسند ضعيف.
قلت: والطبراني من حديث ابن عمرو وابن مسعود وابن عباس.
انتهى.
حديث من صمت نجا.
غريب.
قلت: أخرجه الترمذي من حديث ابن عمرو. انتهى.
حديث من ظلم ذميا كنت خصمه.
أبو داود بسند حسن بلفظ: ألا من ظلم معاهدا أو انتقصه حقه أو كلفه فوق طاقته أو أخذ منه شيئا بغير طب نفس فأنا خصمه يوم القيامة.
قلت: روى أبو نعيم، وابن مندة كلاهما في " المعرفة " من حديث عبد الله بن جراد مرفوعا من ظلم معاهدا مقرا بذمته مؤديا لجزيته كنت خصمه يوم القيامة وفي " مسند الفردوس " من حديث عمر مرفوعا أنا خصم يوم القيامة عن اليتيم والمعاهد، ومن أخاصمه أخصمه. انتهى.
حديث من عرف نفسه فقد عرف ربه.
قال النووي: غير ثابت، وقال ابن السمعاني: هو من كلام يحيى بن معاذ الرازي رضي الله عنه.
حديث من عز بغير الله ذل.
أبو نعيم في " الحلية " من حديث عمر بلفظ: من اعتز بالعبيد أذله الله.
حديث من عشق فعف فكتم فمات فهو شهيد.
له طرق من حديث ابن عباس.
قلت: أخرجه الحاكم في " تاريخ نيسابور " والخطيب في " تاريخ بغداد " وابن عساكر في " تاريخ دمشق " واخرجه الخطيب أيضا من حديث عائشة بلفظ من عشق فعفَّ ثم مات مات شهيدا وأورده الديلمي بلا إسناد عن أبي سعيد: العشق من غير ريبة كفارة للذنوب. انتهى.
حديث من لعب بالشطرنج فهو ملعون.
قال النووي - رحمه الله تعالى: لا يصح.
حديث من وسع على عياله يوم عاشوراء وسع الله عليه سائر سنته.
لا يثبت إنما هو من كلام محمد بن المنتشر.
قلت: كلا بل هو ثابت صحيح، أخرجه البيهقي في " الشعب " من حديث أبي سعيد الخدري، وأبي هريرة، وابن مسعود، وجابر، وقال: أسانيده كلها ضعيفة، ولكن إذا ضم بضعها إلى بعض أفاده قوة.

وقال الحافظ أبو الفضل العراقي في " أماليه " : حديث أبي هريرة ورد من طرق صحح بعضها الحافظ أبو الفضل بن ناصر، وأورده ابن الجوزي في " الموضوعات " من طريق سليمان بن أبي عبد الله عنه، وقال سليمان: مجهول، وسليمان ذكره ابن حبان في " الثقات " .
قال: فالحديث حسن على رأيه قال: وله طريق عن جابر على شرط مسلم، أخرجها ابن عبد البر في " الاستذكار " من رواية أبي الزبير عنه، وهي أصح طرقه.قال: وقد ورد أيضا من حديث ابن عمر، أخرجه الدارقطني في " الأفراد " موقوفا على عمر، أخرجه ابن عبد البر بسند جيد، ورواه في " الشعب " عن محمد بن المنتشر. قال: كان يقال فذكره. قال: وقد جمعت طرقه في جزء، هذا كلام العراقي " أماليه " ، وقد لخصت الذي جمعه في " التعقبات على الموضوعات " انتهى.
حديث " المؤمن مرآة المؤمن، والمؤمن أخو المؤمن.
الطبراني والبزار من حديث أنس، وابن المبارك في " البر " عن الحسن.
حديث المؤمن للمؤمن كالبنيان يشد بعضه بعضا.
الشيخان من حديث أبي موسى.
حديث المؤمن يُألف، ولا خير فيمن لا يَألف ولا يُؤلف.
الحاكم من حديث أبي هريرة.
قلت: بقي أحاديث.
حديث ما اجتمع الحلال والحرام إلا غلب الحرام الحلال.
قال العراقي في " تخريج المنهاج " : لا أصل له، وقال ابن السبكي في " الأشباه والنظائر " نقلا عن البيهقي: هو حديث رواه جابر الجعفي رجل ضعيف عن الشعبي عن ابن مسعود وهو منقطع.
حديث ما رآه المسلمون حسنا فهو عند الله حسن.
أحمد عن ابن مسعود موقوفا.
حديث من أمسى كالا من عمل يديه، أمسى مغفورا له.
ابن عساكر من حديث ابن عباس وله من طريق أبان عن أنس مرفوعا: من بات كالا من طلب الحلال بات مغفورا له.
حديث من سلك مسالك التهم اُتهم.
الخرائطي في " مكارم الأخلاق " عن عمر بن الخطاب موقوفا بلفظ: من أقام نفسه مقام التهمة فلا يلومن من أساء به الظن.
حديث من حوسب عذب.
الشيخان عن عائشة.
حديث من تواضع لغنيٍّ لأجل غناه ذهب ثلثا دينه.
البيهقي في " الشعب " من حديث ابن مسعود وأنس بلفظ: من أصبح حزينا على الدنيا أصبح ساخطا على ربه، ومن أصبح يشكو مصيبته فإنما يشكو ربه، ومن دخل على غنيّ فتضعضع له ذهب ثلثا دينه. وقال في كل منهما إسناده ضعيف، ثم روى بسنده عن وهب بن منبه قال: قرأت في التوراة... فذكر نحوه. وأخرج الديلمي من حديث أبي ذر: لعن الله فقيرا تواضع لغني من أجل ماله، من فعل ذلك منهم فقد ذهب ثلثا دينه وأورد ابن الجوزي الحديث في " الموضوعات " فلم يصب.
حديث من ترك شيئا لله عوضه الله خيرا منه.
أحمد عن بعض الصحابة مرفوعا بلفظ: إنك لا تدع شيئا اتقاء الله إلا أعطاك خيرا منه.
وأخرج ابن عساكر من حديث ابن عمر مرفوعا: ما ترك عبد الله أمرا لا يتركه إلا لله غلا عوضه الله منه ما هو خير له منه في دينه ودنياه.
وأخرج الأصبهاني في " ترغيبه " عن أبي بن كعب رفعه: ما ترك عبد شيئا لا يدعه إلا لله إلا آتاه الله بما هو خير له منه.
حديث من زار قبري وجبت له شفاعتي.
ابن أبي الدنيا والطبراني، والدار قطني، وابن عدي من طرق عن ابن عمر. قال الذهبي: طرقه كلها لينة يقوي بعضها بعضا، لأن ما في رواتها متهم بالكذب. قال: ومن أجودها إسنادا حديث حاطب: " من زارني بعد موتي فكأنما زارني في حياتي أخرجه ابن عساكر وغيره.
حديث من اشترى ما لمي ره فهو بالخيار إذا رآه.
سعيد بن منصور، والبيهقي في " سننه " عن مكحول مرسلا، ثم رواه البيهقي من وجه آخر عن أبي هريرة مرفوعا، وقال: إنه لا يصح، ورواه الدارقطني وقال: إنه باطل.
حديث من توضأ على طهر كتب الله له عشر حسنات.
ابو داود عن ابن عمر.
حديث من حج ولم يزرني فقد جفاني.
ابن عدي، والدار قطني في " العلل " وابن حبان في " الضعفاء " . والخطيب في " رواة مالك " بسند ضعيف جدا عن ابن عمر.
حديث من تزوج فقد أحرز شطر دينه، فليتق الله في الشطر الآخر.
ابن الجوزي في " العلل " من حديث أنس بسند ضعيف، وهو في " الأوسط للطبراني بلفظ: فقد استكمل نصف الإيمان في " المستدرك " بلفظ: من رزق الله امرأة صالحة فقد أعانه على شطر دينه.
حديث من لم تنهه صلاته عن الفحشاء والمنكر لم يزدد بها من الله إلا بعدا.

الطبراني من حديث ابن عباس، وابن أبي حاتم في " تفسيره " من حديث عمران بن حصين وابن جرير في " تفسيره " من حديث ابن مسعود، ومن مرسل الحسن وأحمد في " الزهد " عن ابن مسعود موقوفا.
حديث من مات من أمتي يعمل عمل قوم لوط نقله الله إليهم حتى يحشر معهم.
الديلمي عن أنس ولم يسنده. وفي " تاريخ ابن عساكر " بسنده عن وكيع قال: سمعت في حديث من مات وهو يعمل عمل لوط سار به قبره حتى يصير معهم ويحشر يوم القيامة معهم.
حديث من عمل بما علم ورثه الله علم ما لم يعلم.
أبو نعيم في " الحلية " من حديث أنس بهذا اللفظ، وأخرج أبو الشيخ عن ابن عباس مرفوعا: من تعلم علما فعمل به كان حقا على الله أن يعلمه ما لم يكن يعلم وفي كتاب " رواية الكبار عن الصغار " لأبي يعقوب البغدادي عن سفيان: من عمل بما يعلم وفق لما لا يعلم.
حديث منهومان لا يشبعان: طالب علم، وطالب دنيا.
الطبراني في " الكبير " من حديث ابن مسعود بسند ضعيف، وهو والبزار من حديث ابن عباس بسند ضعيف، والبيهقي في " المدخل " من حديث أنس. وأخرجه من وجه آخر عن ابن مسعود موقوفا بزيادة: " ولا يستويان، أما صاحب الدنيا فيتمادى في الطغيان، وأما صاحب العلم فيزداد رضا الرحمن، ثم قرأ عبد الله: (كَلا إِنّ الإِنسانَ لَيَطغى. أَن رَآهُ اِستَغنى) وقال للآخر: (إِنَّما يَخشَى اللَهَ مِن عِبادِهِ العُلماء).
حديث الموت كفارة لكل مسلم.
البيهقي في " الشعب " من حديث أنسس، وصححه أبو بكر بن العربي. وقال العراقي في " أماليه " : إنه ورد من طريق يبلغ رتبة الحسن.
وذكره ابن الجوزي في " الموضوعات " فأخطأ، والله أعلم.
حديث المسلمون عند شروطهم.
أبو داود من حديث أبي هريرة رضي الله عنه.
حديث المرض ينزل جملة واحدة، والبرء ينزل قليلا قليلا.
الديلمي، والحاكم في " التاريخ " من طريق عبد الله بن الحارث الصنعاني، عن عبد الرزاق، عن معمر، عن الزهري عن عروة، عن عائشة مرفوعا.
حرف النون
حديث الناس بزمانهم أشبه منهم بآبائهم.
الصريفيني في بعض أجزائه عن عمر بن الخطاب موقوفا.
حديث نبات الشعر في الأنف أمان من الجذام.
الطبراني من حديث عائشة رضي الله عنها.
حديث نعم الدواء الأرز.
الديلمي من حديث أنس وهو تالف.
حديث نعم العبد صهيب لو لم يخف الله لم يعصه.
لا أصل له، لكن في " الحلية " من حديث ابن عمر مرفوعا: إن سالما شديد الحب لله لو لم يخف الله ما عصاه.
حديث نعم الصهر القبر.
لم يوجد. وفي " الفردوس " من حديث ابن عباس: " نعم الكفء القبر للجارية " وبيض له في " المسند " .
قلت: وفي " الطيوريات " بسنده عن علي بن عبد الله بن عباس قال: نعم الأختان القبور انتهى.
حديث نعمتان مغبون فيهما كثير من الناس: الصحة، والفراغ.
البخاري من حديث ابن عباس.
حديث نية المؤمن خير من عمله البيهقي في " الشعب " من حديث انس، وهو ضعيف وله طريق ضعيف عن النواس بن سمعان.
قلت: وبقي أحاديث في هذا الحرف.
حديث الناس نيام فإذا ماتوا انتبهوا.
هو من كلام علي رضي الله عنه.
حديث الناس مجزيون بأعمالهم، إن خيرا فخير، وإن شرا فشر.
ابن جرير في " تفسيرهس " عن ابن عباس موقوفا.
حديث الندم توبة.
أحمد، وابن ماجه، عن ابن مسعود.
حديث نصرة الله للعبد خير من نصرته لنفسه.
ابن أبي حاتم في " تفسيره " عن وهب بن الورد قال: يقول الله ابن آدم إذا ظُلمت فاصبر وارض بنصرتي فإن نصرتي لك خير من نصرتك لنفسك وأخرجه عبد الله بن أحمد في " زوائد الزهد " عنه قال: بلغني أنه مكتوب في التوراة... فذكره.
؟؟حرف الهاء
حديث الهم نصف الهرم.
الديلمي من طريق عبد الواحد بن غياث عن حماد بن سلمة عن عمرو بن شعيب عن أبيه عن جده مرفوعا.
حديث هما جنتك ونارك يعني الوالدين.
ابن ماجه من حديث علي بن زيد عن القاسم عن أبي أمامة مرفوعا.
انتهى.
حرف الواو
حديث الوحدة خير من جليس السوء.
الحاكم من حديث أبي ذر رضي الله تعالى عنه.
حديث الولد سر أبيه.
لا أصل له.
حديث ولدت في زمان الملك العادل.
كذب باطل.

قلت: قال البيهقي في " شعب الإيمان " : تكلم شيخنا أبو عبد الله الحافظ في بطلان ما يرويه بعض الجهال عن نبينا صلى الله عليه وسلم: " ولدت في زمان الملك العادل " يعني أنو شروان، ثم رأى بعض الصالحين رسول الله صلى الله عليه وسلم في المنام، فحكى له ما قاله أبو عبد الله فصدقه في تكذيب هذا الحديث وإبطاله، وقال: " ما قلته قط " انتهى. وزيادة: ولا راد لما قضيت في حديث الذكر بعد الصلاة أنكرها بعضهبم وليس كذلك، فهي في " مسند عبد بن حميد " .
قلت: بقي في هذا الحرف أحاديث.
حديث الولد مبخلة مجبنة.
ابن ماجه من حديث يوسف بن عبد الله بن سلام.
حديث الوضوء على الوضوء نور على نور.
قال العراقي في " تخريط الأحياء " : لم أقف عليه. وقال ابن حجر: هو حديث ضعيف رواه رزين في " مسنده " .
حديث ويه اسم شيطان.
النوقاني في " معاشرة الأهلين " عن ابن عمر، و " المصنف " لابن أبي شيبة عن سعيد بن المسيب أنه كره كل شيء يكون آخره " ويه " .
حديث الوضوء مما خرج وليس مما دخل.
سعيد بن منصور في " سننه " عن عمر بن الخطاب وابن عباس موقوفا.
حديث وأي داء أدوأ من البخل.
الشيخان من حديث جابر رضي الله عنه.
؟؟ حديث واي وضوء أفضل من الغسل.
الحاكم من حديث ابن عمر رضي الله عنه. انتهى.
حديث وأي وضوء أعم من الغسل.
عبد الرزاق عن علقمة من قوله، والحاكم عن ابن عمر مرفوعا بلفظ: " واي وضوء أفضل من الغسل " وعبد الرزاق عن ابن عمر موقوفا بلفظ:أتم من الغسل وبلفظ أسبغ من الغسل.
حرف لا
حديث لا تغضبوا، ولا تسخطوا في كسر الآنية، فإنَّ فإن لها آجالا كآجال الإنس.
أبو موسى المديني في " كتاب الصحابة " من حديث الصعق وسنده ضعيف.
قلت: وقال أبو نعيم في " الحلية " : حدثنا أبو دلف عبد العزيز بن محمد العجلي، حدثنا يعقوب بن عبد الرحمن الدعاء، حدثنا جعفر بن عاصم، حدثنا أحمد بن أبي الحواري، حدثنا عباس بن الوليدن حدثنا علي بن المديني عن حماد بن زيد عن مالك بن دينار عن الحسن، عن كعب بن عجرة قال: قال رسول الله صلى الله عليه وسلم: لا تضربوا إماءكم على إنائكم فإن لها آجالا كآجال الناس انتهى.
حديث لا تقولوا قوس قزح، فإن قزح هو الشيطان، ولكن قولوا قوس الله.
أبو نعيم من حديث ابن عباس رضي الله عنهما.
حديث لا تكرهوا الفتن، فإن فيها حصاد المنافقين.
الديلمي من حديث علي بلفظ: فإنها تبين المنافقين.
قلت: أنكره الحافظ ابن حجر في " شرح البخاري " ونقل عن ابن وهب أنه سئل عنه فقال: إنه باطل، انتهى.
حديث لا راحة للمؤمن دون لقاء ربه.
وكيع في " الزهد " عن ابن مسعود موقوفا.
قلت: أورده في " الفروس " عن أبي هريرة مرفوعا، ولكن لم يسنده. انتهى.
حديث لا صلاة لجار المسجد إلا في المسجد.
الدار قطني من حديث علي.
قلت: وفي " سنن سعيد بن منصور " عنه موقوفا: لا تقبل صلاة جار المسجد إلا في المسجد إذا كان فارغا أو صحيحا قيل: ومن جار المسجد؟ قال: من أسمعه المنادي وفيه من وجه آخر عنه موقوفا: من كان جار المسجد فسمع النداء ولا يجيب الصلاة فلا صلاة له إلا من عذر انتهى.
حديث لا غيبة لفاسق.
له طرق كثيرة. وقال أحمد: منكر وقال الدار قطني والخطيب والحاكم: باطل، ورواه البيهقي في " سننه " من حديث أنس بلفظ: من ألقى جلباب الحياء فلا غيبة له. وقال في إسناده ضعف، وضعفه أيضا أبو الفضل السليماني. وفي " الشعب " من حديث الجارود عن بهز بن حكيم عن أبيه عن جده: حتى متى ترعوون عن ذكر الفاجر، هتكوه يحذره الناس وضعفه. وقال الهروي في " ذم الكلام " : هو حديث حسن، ثم ساقه من طرق أخرى عن بهز بلفظ: " ليس لفاسق غيبة " .
حديث لا وجع إلا وجع العين، ولا هم إلا هم الدين.
قال أحمد: لا أصل له.
قلت: هو في " معجم الطبراني الصغير " من حديث جابر. انتهى.
حديث لا يأبى الكرامة إلا حمار.
الديلمي من حديث ابن عمر، ثم قال: ويقال هذا من كلام علي.
قلت: أخرجه عن علي موقوفا البيهقي في " الشعب " انتهى.
حديث لا يكذب المرء إلا من مهانة نفسهز الديلمي من حديث أبي هريرة رضي الله عنه.
حديث لا يلذغ المؤمن من جحر مرتين.
البخاري من حديث أبي هريرة.
قلت: بقي أحاديث.
حديث لا تظهر الشماتة لأخيك فيرحمه الله ويبتليك.

الترمذي من حديث واثلة بن الأسقع وحسنه، وأخرج ابن عساكر في " تاريخ " عن نافع: أن ناسا كانوا في الغزو مع أبي عبيدة فشربوا الخمر، فكتب إليه عمر أن يجدلهم فكأن الناس عيروهم فاستحيوا ولزموا البيوت، فكتب عمر إلى الناس: لا تعيروا أحدا فيفشو فيكم البلاء.
حديث لا يغني حذر من قدر.
أحمد، والحاكم من حديث عائشة.
حديث لا تمارضوا فتمرضوا.
الديلمي من حديث وهب بن قيس الثقفي بزيادة: ولا تحفروا قبوركم فتموتمو.
حديث لا صغيرة مع الإصرار، ولا كبيرة مع الإستغفار.
ابن المنذر في " تفسيره " عن ابن عباس موقوفا، والديلمي عن ابن عباس مرفوعا، وعن أنس موقوفا.
" أثر " لا يتعلم العلم مستح ولا متكبر هو قول مجاهد، حكاه عنه البخاري في صحيحه.
" أثر " لا أدري، نصف العلم.
الدارمي، والبيهقي في " المدخل " عن الشعبي من قوله، وفي " سنن سعيد بن منصور " عن ابن مسعود: لا أدري، ثلث العلم.
حديث لا تجتمع أمتي على ضلالة.
ابن أبي عاصم في " السنة " من حديث أنس بهذا اللفظ. وعند الترمذي من حديث ابن عمر: لا يجمع الله تعالى هذه الأمة على ضلالة أبدا.
" أثر " لا تنظر إلى من قال، وانظر إلى ما قال.
ابن السمعاني في " تاريخه " عن علي انتهى.
حرف الياء
حديث يا سارية الجبل الجبل.
إن عمر قاله على المنبر يخاطب أمير جيشه وهو بنهاوند، أخرجه البيهقي في " دلائل النبوة " وغيره، وألف القطب الحلبي في صحته جزءا.
حديث يوم صومكم يوم نحركم.
كذب لا أصل له.
حديث يا خيل الله اركبي.
العسكري في " الأمثال " عن أنس: أن حارثة بن النعمان قال: يا نبي الله ادع الله لي بالشهادة، فدعا له، قال: فنودي يوما: " يا خيل الله اركبي " فكان أول فارس ركب، وأول فارس استشهد.
فصل في أشياء لم تدخل في الحروف
حديث زيارة المريض بعد ثلاث.
ابن ماجه عن أنس: كان رسول الله صلى الله عليه وسلم لا يعود مريضا إلا بعد ثلاث وضعفه البيهقي في " الشعب " وأخرجه ابن عدي من حديث أبي هريرة. وهو منكر.
قلت: وعند الطبراني في " الأوسط " من حديث ابن عباس: العيادة بعد ثلاث سنة انتهى.
حديث الأرمدن لا يعاد.
الطبراني في " الأوسط " والبيهقي في " الشعب " ، وضعفه من حديث أبي هريرة: " ثلاث لا يعاد صاحبهن: صاحب الرمد، وصاحب الضرس، وصاحب الدمل.
حديث كراهة السفر والقمر في المحاق.
في " سؤالات ابن الجنيد لابن معين " بسنده عن علي: أنه كان يكره أن يتزوج أو يسافر إذا نزل القمر في العقرب.
قلت: قال الخطيب في " التاريخ " : أنبأنا الجوهري، أنبأنا محمد بن العباس، أنبأنا محمد بن القاسم الكوكبي، حدثنا إبراهيم بن عبد الله بن الجنيد. قال: سالت يحيى بن معين عن عمر بن مجاشع، فقال: شيخ مدائني لا بأس به.
قلت: حدثنا إبراهيم بن ناصح عن شبابة عن عمر بن مجاشع، عن تميم بن الحارث عن أبيه قال: كان علي يكره أن يتزوج الرجل أو يسافر انمحاق القمر، أو إذا نزل القمر في العقرب فلم ينكر يحيى بن معين هذا الحديث.
قلت: ليحيى: ما المحاق؟ قال: إذا بقي من الشهر يوم أو يومان.
وأخرجه الصولي في " كتاب الأوراق " من طريق المأمون، عن الرشيد، عن أمامة، عن ابن عباس قال: لا تسافروا في انمحاق الشهر، ولا إذا كان القمر في العقرب وهو إسناد صحيح إن احتج بالخلفاء الذين فيه وهم أربعة، انتهى.
حديث ربط الخيط بالإصبع لتذكر الحاجة.
أبو يعلى عن ابن عمر: أن النبي صلى الله عليه وسلم كان إذا أشفق من الحاجة أن ينساها ربط في اصبعه خيطا ليذكرها.
قال أبو حاتم: هذا حيث باطل. وقال ابن شاهين: منكر لا يصح.
قلت: وأخرجه ابن عدي من حديث واثلة بن الأسقع: أنّ النبي صلى الله عليه وسلم كان إذا أراد حاجة أوثق في خاتمه خيطا انتهى.
حديث تلقين الميت بعد الدفن.
جاء فيه حديث في " معجم الطبراني بسند ضعيف.
حديث النهي عن تخليل الخمر.
مسلم عن أبي طلحة أنه قال: أخللها؟ قال: لا.
حديث لبس الخرقة.
المشهور بين الصوفية، بالإسناد إلى الحسن البصري أنه لبسها عن علي بن أبي طالب. قال ابن دحية: باطل.
قلت: وكذا قال ابن الصلاح رحمه الله تعالى، انتهى.
حديث الأبدال.

في مسند أحمد من حديث عبادة بن الصامت مرفوعا: الأبدال في هذه الأمة ثلاثون، مثل إبراهيم خليل الرحمن كلما مات رجل أبدل الله مكانه رجلا. وهو حسن، وله شاهد من حديث ابن مسعود في " الحلية " .
قلت: له شواهد كثيرة، بينتها في " التعقبات على الموضوعات " ثم أفردتها بتأليف مستقل. انتهى.
حديث في البقر: لحومها داء، ولبنها شفاء.
الحاكم من حديث ابن مسعود وصححه: عليكم بألبان البقر وأسمانها، وإياكم ولحومها، فإن ألبانها وأسمانها دواء وشفاء، ولحومها داء. قال الحليمي: هذا ليبس الحجاز ويبوسة لحم البقر، ورطوبة لبنها وسمنها.
حديث الأمر بتصغير اللقمة وتدقيق المضغة.
قال النووي: لا يصح.
أحاديث البطيخ وفضائله، والباقلاء، والعدس، والأرز ليس فيها شيء ثابت.
أحاديث أكل الطين وتحريمهز صنف فيه بعضهم جزءا، وأحاديثه لا تصح.
حديث إن عليا حمل باب خيبر.
أخرجه الحاكم من طرق عن جابر بلفظ: إن عليا لما انتهى إلى الحصن اجتذب أحد أبوابه فألقاه بالأرض فاجتمع عليه بعد سبعون رجلا فكان جهدهم أن أعادوا البابز قلت: وأخرجه ابن إسحاق في " سيرته " عن ابن رافع: وإن سبعة لم يقلبوه.
حديث إحياء أبوي النبي صلى الله عليه وسلم حتى آمنا به.
أخرجه بعضهم بإسناد ضعيف.
قلت: أخرجه ابن شاهين في " الناسخ والمنسوخ " انتهى.
حديث أمير النحل علي.
الطبراني من حيدث أبي ذر، والديلمي من حديث الحسن بن علي بلفظ: علي يعسوب المؤمنين.
قلت: وابن عساكر من حديث سلمان وابن عباس. انتهى.
حديث طلب الاستفادة من النبي صلى الله عليه وسلم.
أبو داود، والنسائي. من حديث أبي سعيد، والبيهقي من حديث أبي النضر وابي ليلى منقطعا.
حديث إن الورد خلق من عرقه صلى الله عليه وسلم أو عرق البراقز له طرق في " مسند الفردوس " وكتاب " الريحان " لابن فارس، وقال النووي: لا يصح.
قلت: قال ابن عساكر: إنه موضوع، انتهى.
حيدث إن الميت يرى النار في بيته سبعة أيام.
قال أحمد - رضي الله عنه - باطل لا أصل له.
حديث إن أبا محذورة أنشد بين يدي النبي صلى الله عليه وسلم:
قَد لَسَعَت حَيَةُ الهَوى كَبِدي
البيتين، فتواجد النبي صلى الله عليه وسلم.
قال ابن تيمية: كذب موضوع باتفاق علماء الحديث.
قلت: أخرجه الديلمي من حديث أنس وقال: تفرد به أبو بكر عمار بن إسحاق.
حديث تمثل النبي صلى الله عليه وسلم بقول عبد الله بن رواحة:
وَيَأتيكَ بِالأَخبارِ مَن لَم تُزَوِد
في مسند أحمد، عن عائشة رضي الله عنها.
حديث تفترق الأمة على ثلاث وسبعين فرقة.
أبو داود، والترمذي، والحاكم وابن حبان، والبيهقي، وصححوه من حديث أبي هريرة رضي الله عنه وغيره.
حديث عائشة أن النبي صلى الله عليه وسلم قال لها وأرها القمر: استعيذي بالله من شر هذا، فإنه الغاسق إذا وقب.
الترمذي وصححه.
حديث ما منكم من أحد إلا وقد وكل به قرينه الحديث.
مسلم من حديث ابن مسعود.
حديث إن نوحا اغتسل فرأى ابنه ينظر إليه فدعا عليه فاسود.
الحاكم عن ابن مسعود وصححه.
حديث إنّ عمر نهى عن المغالاة في صداق النساء، فقالت له امرأة ليس لك ذلك، لأن الله تعالى يقول: (وآَتَيتُم إِحداهُنَّ قِنطاراً فَلا تَأخُذوا مِنهُ شَيئاً.
الأربعة، وأحمد، وابن حبان، والطبراني، وغيرهم.
حديث إن الشمس ردت على علي بن أبي طالب.
قال أحمد: لا أصل له.
قلت: أخرجه ابن منده وابن شاهين من حديث أسماء بنت عميس، وابن مردويه من حديث أبي هريرة، وإسنادهما حسن، وممن صحهه الطحاوي والقاضي عياض. وقد ادعة ابن الجوزي أنه موضوع فأخطأ كما بينته في " مختصر الموضوعات " وفي " التعقبات " انتهى.
" قصة " هاروت وماروت.
في " مسند أحمد " و " صحيح ابن حبان " من حديث ابن عمر بسند صحيح.
قلت: لها طرق عدة استوعبتها في " التفسير المسند " وفي " تخريج أحاديث الشفاء " انتهى.
حديث إجتماع الخضر وإلياس في كل عام في الموسمز في جزء المزكي من حديث ابن عباس، وهو ضعيف.
قلت: ورد أيضا من حديث أنس، أخرجه الحارث ابن أبي أسامة في " مسنده " بسند ضعيف.
وبقي أحاديث.
حديث إن شهوة النساء تضاعف على شهوة الرجال.

الطبراني في " الأوسط " من حديث ابن عمر بلفظ: فضلت المرأة على الرجل بتسعة وتسعين من اللذة، ولكن الله تعالى ألقى عليهن الحياء انتهىز حديث خرافة.
الترمذي في " الشمائل " عن عائشة: أن النبي صلى الله عليه وسلم حدث ذات ليلة نساءه حديثا، فقالت امرأة منهن: هذا حديث خرافة، قال: أتدرون ما خرافة؟ إن خرافة كان رجلا من عذرة أسرته الجن، فمكث فيهم دهرا ثم ردوه إلى الإنس، فكان يحدث الناس بما رأى فيهم من الأعاجيب، فقال الناس: حديث خرافة.
؟؟؟فائدة: قال المزي: ما اشتهر على ألسنة العوام، من أن بلالا رضي الله عنه، كان يبدل الشين في الأذان سينا لم يرد في شيء من الكتب.
فائدة: قال ابن تيمية: ما اشتهر من أن الشافعي وأحمد بن حنبل اجتمعا بشيبان الراعي وسألاه فهو باطل باتفاق أهل المعرفة، لأنهما لم يدركا شيبان، قال: وكذلك ما ذكر من أنه اجتمع بأبي يوسف عند الرشيد، لأنه لم يجتمع بالرشيد إلا بعد موت أبي يوسف.
قلت: قال ابن حجر: وكذا الرحلة المنسوبة للشافعي إلى الرشيد، وأن محمد بن الحسن حرضه على قتله، أخرجها البيهقي في مناقبها وغيره، وهي موضوعة مكذوبة.
خاتمة: قال أحمد: ثلاث كتب ليس لها أصول: الملاحم، والمغازي، والتفسير.
قال الخطيب في " الجامع " : هذا محمول على كتب مخصوصة في هذه المعاني الثلاثة غير معتمد عليها، لعدم عدالة ناقليها وزيادة القصاص فيها.
فأما كتب الملاحم فكلها بهذه الصفة، وليس يصح في ذكر الملاحم المرتقبة، والفتن المنتظرة غير أحاديث يسيرة، وأما المغازي فكتب الواقدي قال الشافعي: كذب، وكتب بن اسحاق أكثرها عن أهل الكتاب، وليس فيها أصح من مغازي موسى بن عقبة. وأما كتب التفسير فكتاب الكلبي.
قال أحمد: كذب من أوله إلى آخره، وكتاب مقاتل قريب منه.
قلت: ومنه كتب صحيحة ونسخ معتبرة، بينت حالها في آخر كتاب " الإتقان في علوم القرآن " وسطرتها كلها في " التفسير المسند " ، انتهى.
وهذا آخر الكتاب.
قال مؤلفه - رحمه الله تعالى - ما نصه: علقه مؤلفه عفا الله عنه في يوم السبت خامس رجب سنة ثمانين وثمانمائة، أحسن الله عقباها بمحمد وآله آمين.


الديباج على صحيح مسلم بن الحجاج

الكتاب : الديباج على صحيح مسلم بن الحجاج
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
تحقيق : أبو اسحاق الحويني الاثري
الناشر : دار ابن عفان للنشر والتوزيع - المملكة العربية السعودية
الطبعة الاولى 1416 ه - 1996 م
[ ترقيم الكتاب موافق للمطبوع ]


الديباج - جزء 1

الديباج على صحيح مسلم بن الحجاج

الديباج على مسلم - جلال الدين السيوطي ج 1
الديباج على مسلم
جلال الدين السيوطي ج 1

(1/)

الديباج على صحيح مسلم بن الحجاج الديباج - الجزء الاول - ملزمة (1)

(1/1)

الديباج على صحيح مسلم بن الحجاج للحافظ عبد الرحمن بن أبي بكر السيوطي 849 - 911 ه حقق أصله ، وعلق عليه أبو اسحق الحويني الاثري دار ابن عفان

(1/3)

الطبعة الاولى 1416 ه 1996 م حقوق الطبع محفوظة الناشر دار ابن عفان للنشر والتوزيع المملكة العربية السعودية الخبر

(1/4)

بسم الله الرحمن الرحيم إن الحمد لله تعالى نحمده ، ونستعين به ونستغفره ، ونعوذ بالله تعالى من شرور أنفسنا وسيئات أعمالنا ، من يهد الله تعالى فلا مضل له ومن يضلل فلا هادي له ، وأشهد أن لا إلاه إلا الله وحده لا شريك له ، وأشهد أن
محمدا عبده ورسوله.
أما بعد فإن أصدق الحديث كتاب الله تعالى ، وأحسن الهدي محمد صلى الله عليه وسلم ، وشر الامور محدثاتها ، وكل محدثة بدعة ، وكل بدعة ضلالة ، وكل ضلالة في النار.
فلا يخفي على أحد ما ل " صحيح مسلم " من المكانة عند جماهير المسلمين عامة ، وعند أهل العلم خاصة ، وكان ولا يزال محط اهتمام أهل العلم ، وإن كان لم يخدم مثلما خدم صحيح البخاري ، فلا يوجد له شرح حتى الان على غرار " فتح الباري " ، يحل مشكله لاسيما في الاحاديث التي صححها مسلم وعارضه فيها بعض أهل العلم ، كأبي الفضل الهروي ، وأبي الحسن الدارقطني ، وأبي على الغساني وآخرين فلعل الله يقيض من أهل العلم من يقوم بهذا الامر الجليل.
والكتاب الذي أقدمه اليوم هو كتاب " الديباج على صحيح مسلم بن الحجاج " للحافظ جلال الدين السيوطي رحمه الله تعالى ، وهو حاشية على " الصحيح " للحافظ جلال الدين السيوطي رحمه الله تعالى ، وهو حاشية على " الصحيح " اعتنى فيها بضبط الالفاظ ، وتفسير الغريب ، وأعراب لفظ مشكل أو ذكر مبهم ، ولم يتعرض للاحكام الفقهية ، ولا للاجابة عن الاحاديث المتكلم فيها ، إلا نادرا جدا ولم يشف ، وقد سددت بعض

(1/5)

الاعواز في ذلك ، ولم آت على ما لم يذكره لاحتياجه مني إلى وقت مديد ، وكذلك أكثر المصنف - لاسيما في " كتاب الايمان " - من نقل كلام المازري ، والقاضي عياض ، والنووي في مسائل الاعتقاد ، ولا سيما
هذا الاخير ، فإن السيوطي استل حاشيته كلها أو جلها من شرحه المشهور ، وقد تعقبته فيما خالف فيه اعتقاد السلف ، وربما تركت التنبيه على موضع سبق له نظائر.
ولعل الناظر فيما علقته على الكتاب يعلم اعتقادي ، وأنني ولله الحمد على مثل اعتقاد السلف الصالح من الصحابة والتابعين والائمة المتبوعين كمالك ، والثوري ، والاوزاعي ، والشافعي ، وإسحاق بن راهوية ، وأحمد بن حنبل وغيرهم من أهل العلم والدين ، ومنذ طلبت العلم - منذ أكثر من عشرين عاما - لم أنتحل بدعة قط - بحمد الله - لا في الاعتقاد ولا في العمل ، وأرجو أن يحفطني الله تعالى فيما بقي من عمري ، حتى ألقاه على التوحيد الخالص.
وإنما قدمت بهذا ، لان هناك من أشاع عني أنني أنتحل مذهب الجهمية في الصفات ، فأقول : سميع بلا سمع ، وبصير بلا بصر وهكذا ، ولم أبتل بمحنة في حياتي - على ما فيها من محن والحمد لله - بمثل هذه المحنة ، ووالله لان أقدم فتضرب عنقي - لا يقربني ذلك من إثم - أحب إلى من أن أعتقد مذهب الجهمية.
وسأسرد القصة كاملة ليرى الناس عزة الانصاف ، وغربة الحكم بالعدل.
فقد طلب مني صاحبنا الصادق الود أبو محمد خالد بن حسين لبني

(1/6)

حفظه الله ، وهو من إلي مذهب السلف في مدينة جدة بالمملكة السعودية أن ألقي دروسا في مصطلح الحديث في مسجد الانوار بحي الصفا على بعض طلبة العلم هناك ، وأجبت طلبته شاكرا إياه ، وبعد انتها درس أحد الايام جاءني من يسألني : ما تقول في قول عبد العزيز الكناني في
" كتاب الحيدة " وهو يعني ما قاله المأمون لعبد العزيز : أتقول ، أو كما قال.
فقلت للسائل : ما قاله عبد العزيز له وجد ثم رأيت بعض أهل بلدني قد جاءوا للسلام علي فانشغلت معههم وانفض المجلس ، ونسيت الامر.
ووقفنا على باب المسجد فترة ليست بالطويلة ، ونحن نهم بالانصراف قال لي أبو محمد : إن بعض إخواننا يريد أن يقرء عليك شيئا ، فظننت أنه يريد أن يقرأ جزء أو نحوه ، فاعتذرت بأنني مجهد ، ولعل ذلك يكون في وقت آخر ، فاعتذر أبو محمد لذلك الاخ ، وركبنا السيارة وانطلقنا إلى منزل أبي محمد ، فقال لي : كنت أن تعطي أخانا الفرصة ليقرأ عليك حتى تزول الشبهة من عنده.
فقلت له : وأي شبهة تعني ؟ فقال لي : إنه أتى بكتب لشيخ الاسلام ابن تيمية تثبت أن اعتقاد السلف أن الله سميع بسمع بصير ببصر.
فقلت له : ومن يقول بغير ذلك ، إن قول القائل : سميع بلا سمع بصير بلا بصر هو عين التعطيل.
فقال لي أبو محمد : إن صاحبنا يقول : إنك تقول بذلك ، فإحب أن

(1/7)

يقرأ عليك ، فقلت له ارجع بنا إلى المسجد.
فرجعنا إلى المسجد فلم نجد صاحبنا ، قلت له : انطلق بنا إلى منزله ، فذهبنا إلى منزله فأخبرونا أنه لم يأت ، فرجعنا إلى منزل أبي محمد ، واتصلنا بالهاتف ، فأخبرونا أنه لم يأت.
فقلت لابي محمد : أخبر صاحبنا أنني أعتقد أن الله سميع بسمع ، بصير ببصر ، عليم بعلم ، قدير بقدرة ، وذكرت له قول عائشة : " سبحان من
وسع سمعه الاصوات " وكذلك حديث أبي موسى مرفوعا : " حجابه النور ، لو كشفه لاحرقت سبحات وجهه ما انتهي إليه بصره " ثم قلت لابي محمد : قد سئلت الليلة سؤالا ، ظننت أن صاحبك هو الذي أرسل من يسأل عنه ، فقد جاءني هذا السائل يسألني عن قول عبد العزيز الكناني في " كتاب الحيدة " فقلت له : إن قول عبد العزيز له وجه ، وانقطع الكلام ، فربما التبس على السامع فظنني أقول به ، وأنا أوضح لك مرادي لتنقله إلى صاحبك.
فقد ذكر في هذا الكتاب - إن ثبت - أن عبد العزيز الكناني قال للمأمون : يا أمير المؤمنين ! لك علي أن أقطعه بنص التنزيل - يعني ابن أبي داود - ثم قال المأمون بعد ذلك : يا عبد العزيز ! أتقول سميع بسمع بصير ببصر ؟ فقال عبد العزيز : يا أمير المؤمنين ؟ لا أقول إلا بما في التنزيل.
وليس في " التنزيل " ما سأل عنه المأمون.
فأصبحت عبارة عبد العزيز محتملة للتعطيل ، لكن لا تقضي عليه بذلك ، لاحتمال أن يكون له مسلك آخر يستطيع أن يقيم به الحجة.

(1/8)

ويحتمل أنه لو احتج بالاحاديث ، اعترض عليه بأنها أحاديث آحاد ، ويحتمل أنه تنزل مع الخصم من باب المناظرة ، فأقره على قوله ليثبت له فساده ، ولا ينبغي أن تؤخذ عقائد الناس من المناظرات لهذا الاحتمال القائم ، ولذلك قالوا : إن لازم المذهب ليس بمذهب ومن هنا غلط الغالطون على شيخ الاسلام ابن تيمية رحمه الله إذ ظنوا أنه يغض من منصب علي بن أبي طالب ، وأنه تكلم عنه بكلام لا يليق في " منهاج السنة النبوية " ، وحاشا ابن تيمية أن يصدر منه هذا ، وقد صرح بفضل علي وجلالته وسابقته في مواضع شتى من الكتاب ، لكن شيخ الاسلام كان يرد على
رافضي محترق ، لا يرى إثبات فضيلة لعلي بن أبي طالب إلا بالحط على مثل أبي بكر وعمر وطائفة من الصحابة فكان يأتي بأشياء يعيب بها أبا بكر والصحابة فيرد عليه ابن تيمية قائلا : لئن جاز أن يعاب أبو بكر بهذا ، فلئن يعاب علي بكذا وكذا أولى ثم يسرد حجته ، فأين غض ابن تيمية من منصب علي رضي الله عنه.
وحاصل الكلام إنني وجهت كلام عبد العزيز بما يتلاءم مع بقية عقيدته ، وهذا هو الواجب ، إذا أتاك لفظ مشترك عن أحد ، فتحمله على اعتقاد قائله ، فلو قرأت في كلام شيخ الاسلام ابن تيمية مثلا " إن الله في جهة " فينبغي حمل كلامه على أن الله في السماء ، لا علي الجسمية.
وانقضى ذلك اليوم ، وأنا لا أشعر بالشر ، فمضي يومان ، وإذا بأبي محمد يخبرني أن صاحبنا اتصل بشيخنا الالباني حفظه الله وسأله : ما تقول فيمن يقول : إن الله سميع بلا سمع ، بصير بلا بصر ؟ فقال شيخنا : هذا جهمي ضال واتصل صاحبنا بشيوخ المدينة مثل الشيخ محمد أمان الجامي ،

(1/9)

والشيخ فالح بن نافع الحربي ، وبعض طلبة العلم هناك يخبرهم أن أبا إسحاق الحويني يقول : إن الله سميع بلا سمع بصير بلا بصر ، وبدأوا يكلمون طلبة العلم في أماكن شتى ، يحتسبون الاجر عند الله بفضيحة أخيهم في الله ! ! وزرت المدينة النبوية في هذه الايام وأنا لا أشعر بشئ ، فكان ممن زرته في بيته : الشيخ فالح بن نافع الحربي حفظه الله ، واستقبلني هاشا باشا ، وتكلمنا في مسائل شتى أذكر منها ما ذكره الشافعي رحمه الله في بعض مناظراته : إذ تطرق إلى الدليل الاحتمال سقط به الاستدلال ، وما هو
ضابط الاحتمال الذي عناه الشافعي ، إذ كل دليل يمكن أن يطرقه الاحتمال ، وأمضينا الليلة ، ولم أشعر منه بأدني تغير ، ولما ذهبت إلى الفندق جاءني بعض إخواننا وسألني عن حقيقة ما يشاع عني أقول : إن الله سميع بلا سمع ، بصير بلا بصر ؟ فكذبت القول وشرحت الأمر على نحو ما ذكرت ، فقال لي : أن فلانا اتصل بى وأخبرني بذلك ، واتصل بالشيخ محمد أمان والشيخ فالح وغيرهم يخبرهم بمقالتك ، وقال لي : الحق بهؤلاء وأخبرهم حقيقة اعتقادك.
فعجبت أشد العجب ، وقلت في نفسي : لماذا لم يفاتحني الشيخ فالح في هذا الامر ؟ ودارت بي الظنون فقلت : لعله لم يصدق ؟ أو لعله كره أن يستقبلني بمثل هذا الكلام لضيافته إياي ؟ أو لعله...إلى آخر هذه الخطرات.
ولما أصبحت قلت لابي محمد وكان يصحبني في هذه الرحلة : أريد أن ألقي المشايخ ، وخرجنا إلى الجامعة الاسلامية ، فلقيت الشيخ فالح الحربي

(1/10)

في مكتبة البخاري فسألته عما بلغه عني ولماذا لم يفاتحني ؟ فقال لي : شعرت كأن هناك خطأ في النقل.
ثم سألني عن حقيقة قولي ، فشرحته على نحو ما حكيت آنفا ، فقال لي : لست وحدك الذي علقت علي قول عبد العزيز الكناني بهذا القول ، فقد قاله أيضا الدكتور الفقيهي ، ثم نادي موظفا في المكتبة وقال له : ائتني بكتاب الحيدة الطبعة الجديدة ، وما كنت رأيتها فجئ بها فقرء علي تعليق الدكتور الفقيهي الذي كاد أن يطابق قولي ، فطلبت من الشيخ فالح أن يبلغ الشيخ محمد أمان بحقيقة الامر ، وأن يدفع عني إذا بلغه شئ فوعدني خيرا.
ثم رجعت إلى مصر ، وعدت إلى المملكة بعد عدة أشهر فإذا الخبر انتشر في أرجاء المملكة ، فلست ألقي فردا أو طائفة إلا سألني عن حقية ما يشاع عني ، فأشرح لهم الامر ، ووالله ما لقيت أحدا سألني عن هذا الامر إلا قال لي : دفعنا عنك قبل أن نسمع منك ، لاننا نعلم عقيدتك من كتاباتك ودروسك ، وواله ما لقيت أحدا فاتهمني قط ، فلله الحمد على ما أنعم.
فقلت لابي محمد : ألم تخبر صاحبك عن حقيقة قولي ؟ ولماذا أشاع الامر وهو خلاف الواقع ؟ فحكي لي أبو محمد مأسي ، وأن صاحبنا أصر على قوله ، وقال : إن يرجع أبو إسحاق عن قوله أرجع عن قولي ؟ فقال له أبو محمد : كيف والرجل لم يقل شيئا ، وقد أخبرتك بقوله له صاحبنا : يقول : أنا أخطأت ورجعت ، وحينئذ أرجع عن قولي ! ! قال أبو محمد : واستشهد الرجل بأنني قلت هذا الكلام في حج (1410)

(1/11)

أمام صاحبنا أبي الحارث علي حسن الحلبي حفظه الله تعالى.
قال أبو محمد : فسألت أبا الحارث فقال : لم يحدث شئ من هذا ، ووصل أمري إلى اليمن ! فأرسل لي بعض إخواننا هناك يناشدني أن أسجل شريطا أذكر فيه حقيقة الامر ، ويتولوا توزيعه على الناس.
قال في رسالته : مع اعتقاده بطلان الشبهة أصلا ، لكن الكلام مني يقطع دابر الشبهة ، ولم أجبه حتى لا يتسع الخرق ، وكانت " حرب الاشرطة " على أشدها آنذاك.
ثم انتهي الامر أن قطع أبو محمد علاقته بصاحبنا وأشياعه ، لما تبين له من ظلمهم ، أسأل الله أن يصل ما وهي من حبالهم.
وكنت أقول لابي محمد : هب أنني أخطأت جزما في هذا الامر.
أفليس من حقوق الاخوة أن يترفقوا بي ، وأن يصبروا في تعليمي وإيصال الحجة إلي ، حتى إذا ناظروني وأصررت على خطئي أشاعوا ذلك عني ، إليس هذا أدني حقوق الاخوة ، وهم يعلمون أنني بحمد الله على عقيقة السلف ، إلا في هذه بزعمهم ؟ وقال لي بعض من لقيني : دفعنا عنك بأنك تلميذ هذا الشيخ المبارك على اعتقاد السلف ، وقد نفع الله به سائر طلاب العلم في الدنيا ، فقل أن تجد أحدا له مساس بالعلم إلا وللشيخ فضل عليه دق أو جل فاللهم متعنا بطول حياته واختم له بالحسني ، وقد ذكرت فضل الشيخ وأثره في كتابي " الثمر الداني في الذب عن الالباني " وهو في ثلاثة مجلدات ، تم منه الجزء الخاص

(1/12)

بترجمته ، وبقية الكتاب محاكمة بين الشيخ ومعارضيه في مسائل الحديث والفقه.
هذا : وإني لارجو أن يرجع إخواننا الذين أشاعوا عني هذا القول المغلوط إلى جادة الحق بعد هذا البيان ، والله أسأل أن يديم توفيقهم ، وأن يقيهم من عثرات اللسان ، وقبح اعتقاد الجنان ، وقد أحللت كل من تكلم في قبل هذا البيان ، وما توفيقي لا بالله عليه توكلت وإليه أنيب.
والحمد لله أولا وآخرا ظاهرا وباطنا.
وكتبه راجي عفو ربه الغفور أبو اسحاق الحويني الاثري حامدا الله تعالى ، ومصليا على نبينا
محمد صلى الله عليه وسلم.
المحرم / 1416 ه.

(1/13)

وصف النسختين اعتمدت في تحقيق كتاب الديباج على نسختين : الاولى : من محفوظات مكتبة البلدية بالاسكندرية برقم (2034 د) كتبت بخط نسخ معتاد ، وانتهي منها ناسخها في يوم الثلاثاء سابع شهر الله المحرم الحرام سنة اثنى عشرة وألف من الهجرة ، وعدد أوراقها (298) ورقة في كل ورقة وجهان ، ومسطرتها (21) سطرا ولم تسلم من وقوع سقط وتصحيف فيها ، وهي ناقصة من أولها نحو عشر ورقات أو يزيد قليلا.
ورمزت لها بالرمز " ب ".
الثانية : وهي من محفوظات دار الكتب المصرية بالقاهرة ، وكتبت بخط نسخ حسن جدا ، ونسخها أحمد بن محمد النجاحي ، وانتهي من نسخها يوم الاربعاء تاسع محرم الحرام سنة (1124) من الهجرة ، وعدد أوراقها (267) ورقة ، في كل ورقة وجهان ، ومسطرتها (25) سطرا ، وعلى هامشها بعض العناونى.
ولم يسلم هو الاخر من وقوع سقط وتصحيف ، وهو اكثر وقوعا منه في نسة البلدية.
ورمزت لها بالرمز " م ".

(1/14)

ترجمة المصنف كتب السيوطي - رحمه الله - لنفسه ترجمة في كتاب " حسن
المحاضرة " (1 / 142 - 144) قال فيها : "...عبد الرحمن بن الكمال أبي بكر بن محمد بن سابق الدين بن الفخر عثمان بن ناضر الدين محمد بن سيف الدين خضر بن نجم الدين أبي الصلاح أيوب بن ناصر الدين محمد بن الشيخ همام الدين الخضيري الاسيوطي.
وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي ، فقل أن ألف أحد منهم تاريخا إلا ذكر ترجمته فيه ، وممن وقع له ذلك الامام عبد الغافر الفارسي في تاريخ نيسابور وياقوت الحموي في معجم الادباء ، ولسان الدين ابن الخطيب في تاريخ غرناطة والحافظ تقي الدين الفاسي في تاريخ مكة والحافظ أبو الفضل بن حجر في قضاة مصر ، وأبو شامة في الروضتين - وهو أورعهم وأزهدهم - فأقول : أما جدي الاعلاي همام الدين ، فكان من أهل الحقيقة ومن مشايخ الطرق - وسيأتي ذكره في قسم الصوفية - ومن دونه كانوا من أهل الوجاهة والرياسة ، منهم من ولي الحكم ببلده ، ومنهم من ولي الحسبة بها ، ومنهم من كات تاجرا في صحبة الامير شيخون وبني بأسيوط مدرسة ووقف عليها أوقافا ، ومنهم من كان متمولا ، ولا أعلم منهم من خدم العلم حق الخدمة أوقافا ، ومنهم من كان متمولا ، ولا أعلم منهم من خدم العلم حق الخدمة إلا والدي - وسيأتي ذكره في قسم فقهاء الشافعية - وأما نسبتنا بالخضيري فلا أعلم ما تكون هذه النسبة إلا الخضيرية ، محلة ببغداد ، وقد حدثني من أثق به أنه سمع والدي رحمه الله يذكر أن جده الاعلي كان

(1/15)

أعجميا ، أو من الشرق ، فالظاهر أن النسبة إلى المحلة المذكورة.
وكان مولدي بعد المغرب ليلة الاحد مستهل رجب سنة تسع وأربعين
وثمنمائة ، وحملت في حياة أبي إلى الشيخ محمد المجذوب ، رجل كان من الاولياء بجوار المشهد النفيسي ، فبرك علي ، ونشأت يتيما حففظت القرآن ولي دون ثمان سنين ، ثم حفظت العمدة ، ومنهاج الفقه والاصول وألفية ابن مالك ، وشرعت في الاشتغال بالعلم من مستهل سنة أربع وستين ، فأخذت الفقه والنحو عن جماعة من الشيوخ ، وأخذت الفرائض عن العلامة فرضى زمانه الشيخ شهاب الدين الشارمساحي ، الذي كان يقال : إنه بلغ السن العالية ، وجاوز المائة بكثير - والله أعلم بذلك - قرأت عليه في شرحه على المجموع.
وأجرت بتدريس العربية في مستهل سنة ست وستين ، وقد ألفت في هذه السنة ، فكان أول شئ ألفته شرح الاستعاذة والبسملة ، وأوقفت عليه شيخنا شيخ الاسلام على الدين البلقيني ، فكتب عليه تفريظا ، ولازمته في الفقه إلى أن مات ، فلازمت ولده ، فقرأت عليه من أول التدريب لوالده إلى الوكالة ، وسمعت عليه من أول الحاوي الصغير إلى العدد ، ومن أول المنهاج إلى الزكاة ، ومن أول التنبيه إلى قريب من الزكاة ، وقطعة من الروضة ، وقطعة من تكملة شرح المنهاج للزركشي ومن إحياء الموات إلى الوصايا أو نحوها.
وأجازني بالتدريس والافتاء من سنة ست وسبعين ، وحضر تصديري ، فلما تؤفي سنة ثمان وسبعين ، لزمت شيخ الاسلام شرف الدين المناوي ، فقرأت عليه قطعة من المنهاج وسمعته عليه في التقسيم إلا مجالس فاتتني ، وسمعت دروسا من شرح البهجة ومن حاشيته عليها ومن تفسير البيضاوي.

(1/16)

ولزمت في الحديث والعربية شيخنا الامام العلامة تقي الدين الشبلي الحنفي ، فواظبته أربع سنين ، وكتب لي تقريضا على شرح ألفية ابن مالك
وعلى جمع الجوامع في العربية تأليفي ، وشهد لي غير مرة بالتقدم في العلوم بلسانه وبنانه ، ورجع إلى قولي مجردا في حديث ، فإنه أورد في حاشيته على الشفاء حديث أبي الجمراء في الاسراء وغزاه إلى تخريج ابن ماجه ، فاحتجت إلى إيراده بسنده ، فكشف ابن ماجة في مظنته فلم أجده ، فمررت على الكتاب كله فلم أجده ، فاتهمت نظري ، فمررت مرة ثانية فلم أجده ، فعدت ثالثة فلم أجده ، ورأيته في معجم الصحابة لابن قانع ، فجئت إلى الشيخ فأخبرته ، فبمجرد ما سمع مني ذلك أخذ نسخته وأخذ القلم فضرب على لفظ " ابن ماجه " ، وكتب " ابن قانع ، وألحق " ابن قانع " ، في الحاشية فأعظمت ذلك وهبته لعظم منزلة الشيخ في قلبي واحتقاري في نفسي ، فقلت : ألا تصبرون لعلكم تراجعون ! فقال : إنما قلت في قولي " ابن ماجه " البرهان الحلبي ، ولم انفك عن الشيخ إلى أن مات.
ولزمت شيخنا العلامة أستاذ الوجود محيى الدين الكافيجي أربع عشرة سنة ، فأخذت عنه الفنون من التفسير والاصول والعربية والمعاني وغير ذلك.
وكتب لي إجازة عظيمة.
وحضرت عند الشيخ سيف الدين الحنفي دروسا عديدة في الكشاف والتوضيح وحاشيته عليه وتلخيص المفتاح والعضد.
وشرعت في التصنيف في سنة ست وستين ، وبلغت مؤلفاتي إلى الان ثلثمائة كتاب ، سوى ما غسلته ورجعت عنه ، وسافرت بحمد الله تعالى

(1/17)

إلى بلاد الشام والحجاز واليمن والهند والمغرب والتكرور.
ولما حججت شربت من ماء زمزم لامور ، منها أن أصل في الفقه إلى
رتبة الشيخ سراج الدين البلقيني ، وفي الحديث إلى رتبة الحافظ ابن حجر.
وأفتيت من مستهل سنة إحدي وسبعين ، وعقدت إملاء الحديث من مستهل سنة اثنتين وسبعين.
ورزقت التبحر في سبعة علوم : التفسير ، والحديث ، والفقه ، والنحو والمعاني ، والبيان ، والبديع على طرايقة العرب والبلغاء ، لا على طريقة العجم وأهل الفلسفة.
والذي أعتقده أن الذي وصلت إليه من هذه العلوم السبعة سوى الفقه والنقول التي اطلعت عليها ، لم يصل إليه ولا وقف عليه أحد من أشياخي فضلا عمن هو دونههم ، أما الفقه فلا أقول ذلك فيه ، بل شيخي فيه أوسع نظرا ، وأطول باعا.
ودون هذه السبعة في المعرفة أصول الفقه والجدل والتصريف ، ودونها الانشاء والترسل والفرائض ، ودونها القراءات - ولم آخذها عن شيخ - ودونها الطب.
وأما علم الحساب فهو أعسر شئ على وأبعده عن ذهني ، وإذا نظرت إلى مسألة تتعلق به ، فكأنما أحاول جبلا أحمله.
وقد كملت عندي الان آلات الاجتهاد بحمد الله تعالى ، أقول ذلك تحدثا بنعمة الله علي ، لا فخرا ، وأي شئ في الدنيا حتى يطلب تحصيه بالفخر ! وقد أزف الرحيل ، وبدا الشيب ، وذهب أطيب العمر ، ولو شئت أن أكتب في كل مسألة مصنفا بأقوالها وأدلتها النقلية والقياسية ومداركها

(1/18)

ونقوضها وأجوبتها والموازنة بين اختلاف بين اختلاف المذاهب فيها لقدرت على ذلك من فضل الله لابحولي ولا بقوتي ، فلا حول ولا قوة إلا بالله ، ما شاء الله ، قوة إلا بالله.
وقد كنت في مبادئ الطلب قرأت شيئا في المنطق ، ثم ألقي الله كراهته في قلبي ، وسمعت أن ابن الصلاح أفتي بتحريمه فتركته لذلك ، فعوضني الله تعالى عنه علم الحديث الذي هو أشرف العلوم.
وأما مشايخي في الرواية سماعا وإجازة فكثير ، أوردتهم في المعجم الذي جمعتهم فيه وعدتهم نحو مائة وخمسين ، ولم أكثر من سماع الرواية لاشتغالي بما هو أهم ، وهو قراءة الدراية " اه.
قلت : والسيوطي يشير في آخر كلامه إلى ما ادعاه من الاجتهاد ، فقامت عليه القيامة ، وقد صرح في عدة تآليف له بأنه المجدد على رأس المائة التاسعة فقال : قد أقامنا الله في منصب الاجتهاد لنبين للناس ما ادعي إليه اجتهادنا تحديدا للدين.
وقال في موضع آخر : ما جاء بعد السبكي مثلي ، الناس يدعون اجتهادا واحدا وأنا أدعي ثلاثا.
فلما ادعي ذكل كتبوا له سؤالا فيه مسائل أطلق الاصحاب فيها وجهين وطلبوا منه إن كان عنده أدني مراتب الاجتهاد وهو اجتهاد الفتوى فليتكلم على الراجح من هذه الاوجه ويذكر الادلة على طريقة المجتهدين فاعتذر عن ذلك ورد السؤال ، وقال : إن له أشغالا تمنع من النظر في ذلك.
وكان السيوطي إذا ضيق عليه ، وطلب منه المناظرة قال : أنا لا أناظر إلا

(1/19)

من هو مجتهد مثلي ، وليس في العصر مجتهد إلا أنا.
وقد نكت عليه أبو العباس الرملي فقال : إنه وقف على ثمانية عشر سؤالا فقهيا سئل عنها الجلال السيوطي من مسائل الخلاف المنقولة فأجاب عن نحو شطرها من كلام قوم متأخرين كالزركشي واعتذر عن الباقي بأن
الترجيح لا يقدم عليه إلا جاهل أو فاسق ! ! قال الشمس الرملي - وهو ولد أبي العباس - فتأملت فإذا أكثرها من المنقول المفروغ منه ، فقلت : سبحان الله ! رجل ادعي الاجتهاد وخفي عليه ذلك ، فأجبت عن ثلاثة عشر منها في مجلس واحد بكلام متين وبت على عزم إكمالها فضعفت تلك الليلة.
وغمط السيوطي - في غمرة دفاعه عن لقبه - حق كثير من العلماء الاكابر فقال في " مسالك الحنفا " معرضا بالسخاوي : " إني بحمد لله قد اجتمع عندي الحديث والفقه والاصول وسائر الالات من العربية والمعاني والبيان وغير ذلك ، فأنا أعرف كيف أتكلم وكيف أقول وكيف أستدل وكيف أرجح ؟ ! أما أنت يا أخي - وفقني الله وإياك - فلا يصلح لك ذلك ، لانك لا تدري الفقه ولا الاصول ولا شيئا من الالات.
والكلام في الحديث والاستدلال به ليس بالهين ولا يحل الاقدام على التكلم فيه إلا لمن جمع هذه العلوم ، فاقتصر على ما أتاك الله وهو أنك إذا سئلت عن حديث تقول : ورد أو لم يرد ، وصححه الحفاظ أو حسنوه أو ضعفوه ، لا يحل لك الافتاء سوى هذا القدر وخل ما عدا ذلك لاهله.
كذا قال ! ! ولا ريب أن السيوطي صاحب فنون ، وظاهر من تصانيفه أنه

(1/20)

كان دؤوبا في تحصيل العلم على اختلاف أنواعه ومراتبه ، وقد قيل : إنه أخذ جلها من كتب من سبقوه ، حتي إنه لينقل عن الناس جل ما يكتب ولا تكاد ترى له تعليقا على ما ينقل ، فنقول : لو لم يكن في ذلك سوى فهمه لما نقل لكان أمرا عظيما ، ولو أن السيوطي ترك غيره يصفه بالاجتهاد لكان سائغا ، أما أن يدعيه لنفسه فهذا غير ساغ عند أصحاب الاجتهاد من باب
التواضع لله ، وترك الاستعلاء على الخلق ، وإذا نظرت إلى الكتب التي ألفها السيوطي في الرد على مخالفيه لرأيت فيها من الايذاء والعدوان شيئا مؤلما فالله المستعان.
وأما مؤلفات السيوطي فإنها كثيرة جدا ، وقد نشر الاستاذ أحمد الخازندار والاخ محمد بن إبراهيم الشيباني كتابا في مؤلفات السيوطي بلغ عددها (981) كتابا ورسالة.
وتوفي السيوطي في ليلة الجمعة (19) من جمادي الاولى سنة (911) في منزله بروضة المقياس وكان قد مرض سبعة أيام بورم شديد في ذراعه الايسر وقد أتم من العمر إحدي وستين سنة وعشرة أشهر وثمانية عشر يوما وصلي عليه بجامع الافاريقي تحت القلعة وكانت جنازته حافلة ودفن في حوش قوصون خارج باب القرافة.
رحمه الله وتجاوز عنه.

(1/21)

صور من المخطوطات

(1/22)

الورقة الاولى من نسخة البلدية والمرموز لها بالرمز " ب "

(1/23)

الوجه الاول للورقة الاخيرة من النسخة " ب "

(1/24)

الوجه الثاني للورقة الاخيرة من النسخة " ب "

(1/25)

لوحة العنوان للنسخة الاولى من النسخة " م ".

(1/26)

الوجه الاولى للورقة الاولى من النسخة " م "

(1/27)

الوجه الثاني للورقة الاولى من النسخة " م ".

(1/28)

اللوحة الاخيرة للنسخة " م "

(1/29)

النص الجزء الاول

(1/1)

بسم الله الرحمن الحريم

(1/2)

(1) با بيان الايمان والاسلام والاحسان ووجوب الايمان بإثبات قدر الله سبحانه وتعالى وبيان الدليل غلى التبرى ممن لا يؤمن بالقدر وإغلاظ القول في حقه قال أبو الحسين مسلم بن الحجاج القشيرى رحمه الله : بعون الله نبدئ وإياه نستكفي وما توفيقنا إلا بالله جل جلاله 1 - (8) حدثنى أبو خثيمة زهير بن حرب حدثنا وكيع عن كهمس عن عبد الله بن بريده عن يحيى بن يعمر ح وحدثنا عبيد الله بن معاذ العنبري وهذا حديثه : حدثنا أبى حدثنا كهمس عن ابن بريدة عن يحيى بن يعمر قال : كان أول من قال في القدر بالبصره معبد الجهنى فانطلقت أنا وحميد بن عبد الرحمن الحميرى حاجين أو معتمرين فقلنا : لو لقينا أحدا من أصحاب رسول الله صلى الله عليه وسلم فسألناه عما يقول هؤلاء في القدر فوفق لنا عبد الله بن عمر بن
الخطاب داخلاا المسجد فاكتنفته أنا وصاحبى أحدنا عن يمينه والاخر عن شماله فظننت أن صاحبي سيكل الكلام إلى فقلت أبا عبد الرحمن إنه قد ظهر لنا ناس يقرءون القرآن ويتقفرون العلم وذكر من شأنهم وأنهم يزعمون ألا قدر وأن الامر أنف قال : فإذا لقيت أولئك فأخبرهم أنى برئ منهم وأنهم براء منى والذى يحلف به عبد الله بن عمر لو أن لاحدهم مثل أحد ذهبا فأنفقه ما قبل الله منه حتى يؤمن بالقدر ثم قال : حدثنى أبى عمر بن الخطاب قال : بينما نحن عند رسول الله صلى الله عليه وسلم ذات يوم إذ طلع علينا رجل شديد بياض الثياب شديد سواد الشعر لا يرى عليه أثر السفر ولا يعرفه منا أحد حتى جلس إلى النبي صلى الله عليه وسلم فأسند ركبتيه إلى ركبتيه ووضع كفيه على فخذيه وقال : يا محمد أخبرني عن الاسلام فقال

(1/3)

رسول الله صلى الله عليه وسلم (الاسلام أن تشهد ألا إله إلا الله وأن محمدا رسول الله صلى الله عليه وسلم وتقيم الصلاة وتؤتى الزكاة وتصوم رمضان وتحج البيت إن استطعت إليه سبيلا) قال : صدقت قال فعجبنا له يسأله ويصدقه قال : فأخبرني عن الايمان قال : أن تؤمن بالله وملائكته وكتبه ورسله واليوم الاخر وتؤمن بالقدر خيره وشره) قال : صدقت قال : فأخبرني عن الاحسان قال : (أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك قال : فأخبرني عن الساعة قال : ما المسؤل عنها بأعلم من السائل) قال : فأخبرني عن أمارتها قال : (أن تلد الامة ربتها وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البنيان) قال ثم انطلق فلبثت مليا ثم قال لى (يا عمر أتدرى من السائل ؟) قلت : الله ورسوله أعلم قال (فإنه
جبريل أتاكم يعلمكم دينكم) * * * كهمس بفتح الكاف والميم وسكون الهاء آخره مهملة أول من قال في القدر أي بنفيه فابتدع وخالف الحق فوفق لنا بضم الواو وكسر الفاء المشددة قال صاحب التحرير معناه جعل وفقا لنا من الموافقة وهي الاجتماع والالتئام وفي مسند أبي يعلى الموصلي فوافق بزيادة ألف والموافقة المصادفة فاكتنفته أنا وصاحبي يعني صرنا في ناحيته من كنفي الطائر وهما جناحاه فظننت أن صاحبي سيكل الكلام إلي زاد في رواية لاني كنت

(1/4)

أبسط لسانا ويتقفرون العلم رواية الجمهور بتقديم القاف أي يطلبونه ويتبعونه وقيل يجمعونه ورواية بن ماهان بتقديم الفاء أي يبحثون عن غامضه ويستخرجون خفيه وفي رواية يتقفون بتقديم القاف وحذف الراء وفي رواية أبي يعلى يتفقهون بالهاء وقال القاضي عياض ورأيت بعضهم قال فيه يتقعرون بالعين وفسره بأنهم يطلبون قعره أي غامضه وخفيه وذكر من شأنهم قال النووي هذا الكلام من بعض الرواة الذين دون يحيى بن يعمر والظاهر أنه من بن بريدة عن يحيى يعني ذكر بن يعمر من حال هؤلاء ووصفهم بالفضيلة في
العلم والاجتهاد في تحصيله أنف بضم الهمزة والنون أي مستأنف لم يسبق به قدر لا يرى عليه ضبط بالمثناة التحتية المضمومة ووضع كفيه على فخذيه قال النووي أي فخذي نفسه جالسا على هيئة المتعلم ووافقه التوربشتي وزعم البغوي وإسماعيل التيمي بأن الضمير راجع للنبي صلى الله عليه وسلم ورجحه الطيبي وقواه بن حجر فإن في رواية بن خزيمة ثم وضع يديه على ركبتي النبي صلى الله عليه وسلم قال والظاهر أنه أراد بذلك المبالغة في تعمية أمره ليقوى الظن بأنه من جفاة الاعراب

(1/5)

الاحسان أن تعبد الله كأنك تراه هذا من جوامع الكلم لانه لو قدر أن أحدا قام في عبادة ربه وهو يعاينه لم يترك شيئا مما يقدر عليه من الخضوع والخشوع وحسن السمت واشتماله بظاهره وباطنه على الاعتناء بتتميمها على أحسن وجوهها إلا أتى به قال القاضي عياض وهذا الحديث قد اشتمل على شرح وظائف العبادات الظاهرة والباطنة من عقود الايمان وأعمال الجوارح وإخلاص السرائر والحفظ من آفات الاعمال حتى أن علوم الشريعة كلها راجعة إليه أماراتها بفتح الهمزة أي علاماتها أن تلد الامة ربتها وفي الرواية الاخرى ربها بالتذكير أي سيدها ومالكها وفي الاخرى بعلها وهو بمعنى ربها كقوله تعالى أتدعون بعلا الصافات 125 أي ربا قال النووي الاكثر من العلماء قالوا هو إخبار عن كثرة السراري وأولادهن فإن ولدها من سيدها بمنزلة سيدها
وقيل معناه أن الاماء يلدن الملوك فتكون أمة من جملة رعيته وهو سيدها وسيد غيرها من رعيته وفيه أقوال أخر ذكرتها في التوشيح العالة الفقراء رعاء بكسر الراء والمد الشاء بالمد فلبث ضبط بمثلثة آخره بلا تاء وبتاء المتكلم مليا بتشديد التحتية أي وقتا طويلا وفي رواية أبي داود والترمذي أنه قال ذلك بعد ثلاث وفي شرح السنة للبغوي بعد ثالثة قال النووي وفي ظاهره مخالفة لقوله في حديث أبي هريرة

(1/6)

بعد هذا ثم أدبر الرجل فقال رسول الله صلى الله عليه وسلم ردوا علي الرجل فأخذوا يردوه فلم يروا شيئا فقال هذا جبريل فيحتمل الجمع بأن عمر لم يحضر قوله صلى الله عليه وسلم لهم في الحال بل كان قد قام من المجلس وأخبر صلى الله عليه وسلم الحاضرين في الحال وأخبر عمر بعد ثلاث (2) الغبري بضم الغين المعجمة وفتح الموحدة حجة بكسر الحاء وفتحها (3) عثمان بن غياث بالغين المعجمة

(1/7)

5 - (9) عن أبي حيان بالتحتية بارزا ظاهرا

(1/8)

ولقائه ورسله وتؤمن بالبعث الآخر بكسر الخاء قال النووي واختلف في الجمع بينه وبين لقاء الله فقيل اللقاء يحصل بالانتقال إلى دار الجزاء والبعث بعده عند قيام الساعة وقيل اللقاء يكون بعد البعث عند الحساب وقيل المراد باللقاء الرؤية ووصف البعث بالآخر قيل مبالغة في البيان والايضاح وقيل سببه أن خروج الانسان إلى الدنيا بعث من الارحام وخروجه من القبر إلى الحشر بعث من الارض فقيل الآخر ليتميز أن تعبد الله لا تشرك به شيئا جمع بينهما لان الكفار كانوا يعبدونه في الصورة ويعبدون معه أوثانا يزعمون أنهم شركاؤه وأشراطها بفتح الهمزة أي علاماتها واحدها شرط بفتحتين البهم بفتح الباء وإسكان الهاء الصغار من أولاد الغنم الضأن والمعز جميعا وقيل أولاد الضأن خاصة واحدها بهمة وهي تقع على المذكر والمؤنث ووقع في البخاري رعاء الابل البهم وهو بضم الباء لا غير (6) السراري بتشديد الياء وتخفيفها جمع سرية بالتشديد لا غير وهي الجارية المتخذة للوطئ فعلية من السر وهو النكاح وقيل من السرور لانها سرور مالكها

(1/9)

7 - (10) الحفاة العراة الصم البكم هو كناية عن الجهلة السفلة الرعاع
أراد أن تعلموا ضبط بسكون العين وفتحها وتشديد اللام أي تتعلموا

(1/10)

8 - (11) ثائر الرأس منتفشة أي قائم شعره وهو بالرفع صفة الرجل ويجوز نصبه على الحال نسمع بالنون المفتوحة وروي بالتحتية المضمومة وكذا نفقه دوي صوته هو بعده في الهواء بفتح الدال وكسر الواو وتشديد الياء وحكي ضم الدال تطوع المشهور تشديد الطاء على إدغام إحدى التائين فيها وجوز بن الصلاح تخفيفها على الحذف

(1/11)

(9) أفلح وأبيه قيل كيف حلف صلى الله عليه وسلم بأبيه مع النهي عنه بقوله إن الله ينهاكم أن تحلفوا بآبائكم وأجيب بأوجه منها أن يكون هذا صدر قبل النهي ومنها أنه ليس حلفا وإنما هي كلمة جرت عادة العرب أن تدخلها في كلامها غير قاصدة بها حقيقة الحلف كقولهم تربت يداه وقاتله الله 10 - (12)

(1/12)

البادية ما عدا الحاضرة فجاء رجل هو ضمام بن ثعلبة 12 - (13)

(1/13)

أن أعرابيا هو بفتح الهمزة البدوي الذي يسكن البادية بخطام ناقته أو بزمامها بكسر الخاء والزاي قال الازهري الخطام هو الذي يخطم به البعير وهو أن يؤخذ حبل من ليف أو شعر فيجعل في إحدى طرفيه حلقة يسلك فيها الطرف الآخر حتى يصير كالحلقة ثم يقلد البعير ثم يثني على مخطمه وأما الذي يجعل في الانف دقيقا فهو الزمام وقال صاحب المطالع الزمام للابل ما يشد به رؤوسها من حبل أو سير لتقاد به 13 - (..) حدثنا محمد بن عثمان قال النووي اتفقوا على أن شعبة وهم في تسميته محمد وإنما هو عمرو كما في الطريق الاول موهب بفتح الميم وسكون الواو

(1/14)

14 - إن تمسك بما أمر به بضم الهمزة وكسر الميم مبنيا للمفعول وبه بباء الجر مع الضمير وضبطه العبدري بفتح الهمزة وبالتاء للمتكلم 16 - (15) 17 -

(1/15)

قوقل بقافين مفتوحتين بينهما واو ساكنة وآخره لام وحرمت الحرام قال بن الصلاح الظاهر أنه أراد به أمرين أن يعتقده حراما وأن لا يفعله بخلاف تحليل الحلال فإنه يكفي مجرد
اعتقاده حلالا 18 - أعين بفتح الهمزة والتحتية بينهما عين مهملة ساكنة وآخره نون 19 - (16)

(1/16)

سليمان بن حيان بالتحتية بني الاسلام على خمسة كذا في الطريق الاول والرابع أي أركان أو أشياء وفي الثاني والثالث على خمس أي خصال أو دعائم أو قواعد يوحد بالبناء للمفعول فقال رجل الحج وصيام رمضان قال لا صيام رمضان والحج هكذا سمعته من رسول الله وقع في مستخرج أبي عوانة عكس ذلك وهو أن بن عمر قال للرجل اجعل صيام رمضان آخرهن كما سمعت من رسول الله قال بن الصلاح لا تقاوم هذه الرواية

(1/17)

ما رواه مسلم قال النووي ويحتمل أن يكون جرت القصة مرتين لرجلين وأن بن عمر سمعه من النبي صلى الله عليه وسلم مرتين مرة بتقديم الحج ومرة بتأخيره قال واسم الرجل الذي رد عليه تقديم الحج يزيد بن بشر السكسكي ذكره الخطيب في مبهماته 22 - أن رجلا اسمه حكيم ذكره البيهقي ألا تغزو بتاء الخطاب فقال إني سمعت إلى آخره وزاد عبد الرزاق بآخره وإن الجهاد
من العمل الحسن

(1/18)

23 - (17) قدم وفد عبد القيس الوفد الجماعة المختارة للمصير إليهم في المهمات واحدهم وافد وكان قدومهم في عام الفتح وكانوا أربعة عشر راكبا الاشج العصري ومزيدة بن مالك المحاربي وعبيدة بن همام المحاربي وصحار بن العباس المري وعمرو بن مرحوم العصري والحارث بن شعيب العصري والحارث بن جندب من بني عايش ولم يعثر بعد طول التتبع على أكثر من أسماء هؤلاء كذا ذكره النووي عن صاحب التحرير

(1/19)

إنا هذا الحي قال بن الصلاح الذي نختاره نصبه على الاختصاص والخبر من ربيعة والمعنى إن هذا الحي حي ربيعة قال صاحب المطالع الحي اسم لمنزل القبيلة ثم سميت بذلك القبيلة لان بعضهم يحيا ببعض نخلص نصل في شهر الحرام بالاضافة على حد قولهم مسجد الجامع فعند الكوفيين هو من إضافة الصفة إلى الموصوف وعند البصريين على حذف مضاف تقديره شهر الوقت الحرام آمركم بأربع إلى قوله بإيتاء الزكاة في بعض طرقه عند البخاري وصوم رمضان وهو زائد على الاربع وقد أوضحت الجواب عنه فيما علقته عليه
قال بن الصلاح والنووي وتركه في رواية مسلم إهمال من الراوي خمس بضم الميم وإسكانها وأنهاكم عن الدباء بضم الدال وبالمد القرع اليابس أي الوعاء منه والحنتم بحاء مهملة مفتوحة ثم نون ساكنة ثم فوقية مفتوحة واحده حنتمة وهي جرار خضر كما فسره الاكثرون من أهل اللغة والغريب والمحدثين والفقهاء وفيها خمسة أقوال أخر ذكرتها في التوشيح والنقير جذع ينقر وسطه

(1/20)

والمقير هو المزفت المطلي بالقار وهو الزفت ومعنى النهي عنها النهي عن الانتباذ فيها وهو أن يجعل في الماء حبات من تمر أو زبيب أو نحوه ليحلو ويشرب وخصت هذه بالنهي لانه يسرع إليه الاسكار فيها وربما شربه بعد إسكاره من لم يطلع عليه بخلاف أسقية الادم لانها لرقتها ترى فيها ولا يخفى فيها المسكر وهذا النهي كان في أول الامر ثم نسخ بحديث بريدة الآتي كنت نهيتكم عن الانتباذ إلا في الاسقية فانتبذوا في كل وعاء ولا تشربوا مسكرا 24 - (..)

(1/21)

كنت أترجم بين يدي بن عباس وبين الناس قال النووي كذا هو في الاصول وتقديره بين يدي بن
عباس بينه وبين الناس فحذف لفظة بينه لدلالة الكلام عليها ويجوز أن يكون المراد بين بن عباس وبين الناس كما في البخاري بحذف يدي فتكون يدي عبارة عن الجملة كقوله تعالى بما قدمت يداك الحج 10 والترجمة التعبير عن لغة بلغة ثم قيل إنه كان يتكلم بالفارسية فكان يترجم لابن عباس عمن يتكلم بها قال بن الصلاح وعندي أنه كان يبلغ كلام بن عباس إلى من خفي عليه من الناس لزحام أو قصور فهم قال النووي والظاهر أن معناه أنه يفهمهم عنه ويفهمه عنهم الجر بفتح الجيم واحدها جرة وهو هذا الفخار المعروف

(1/22)

مرحبا نصب على المصدر ومعناه صادفت رحبا وسعة غير خزايا ولا الندامى قال النووي كذا في الاصول باللام في الندامى وروي في غير مسلم بالالف واللام فيهما وبالحذف فيهما والرواية بنصب غير على الحال وحكي فيهما الكسر على الصفة والمعروف الاول ويدل عليه ما في البخاري مرحبا بالقوم الذين جاءوا غير خزايا ولا ندامى الخزايا جمع خزيان وهو المستحيي وقيل الذليل المهان والندامى جمع ندمان وقيل جمع نادم اتباعا للخزايا والاصل نادمين شقة بضم الشين وكسرها السفر البعيد لانه يشق على الانسان وقيل هي المسافة
وقيل الغاية التي يخرج إليها الانسان فعلى الاول قولهم بعيدة مبالغة في بعدها بأمر بالتنوين فصل هو البين الواضح الذي ينفصل به المراد ولا يشكل من ورائكم بالكسر حرف جر قال أبو بكر في روايته من وراءكم أي بالفتح

(1/23)

26 - (18)

(1/24)

أصابته جراحة كذلك كانت في ساقه الادم بفتح الهمزة والدال جمع أديم وهو الجلد الذي تم دباغه يلاث بضم التحتية وتخفيف اللام وآخره مثلثة أي يلف الخيط على أفواهها ويربط به الخيط على أفواهها ويربط به وضبطه العبدري بالفوقية أوله أي تلف الاسقية على أفواهها كثيرة الجرذان بكسر الجيم وإسكان الراء وبالذال المعجمة جمع جرذ بضم الجيم وفتح الراء كصرد نوع من الفأر وقيل الذكر منه كثيرة روي بالهاء في آخره وبدونها قال بن الصلاح والتقدير فيه على حذفها أرضنا مكان كثير الجرذان وإن أكلتها الجرذان مكرر ثلاث مرات 27 - (..) فتذيفون بفتح الفوقية ويروى بضمها وكسر المعجمة ويروى
بالاهمال بعدها تحتية ساكنة وفاء مضمومة من ذاف يذيف بالمعجمة كباع يبيع وداف يدوف بالمهملة كقال يقول وأذاف يذيف إعجاما وإهمالا ومعناه على الاوجه كلها خلط

(1/26)

28 - (..) أنا بن جريج أنا أبو قزعة بفتح القاف والزاي وحكي سكونها أن أبا نضرة أخبره وحسنا أخبرهما أن أبا سعيد الخدري أخبره قال النووي وغيره هذا الاسناد معدود في المشكلات ولاعضاله اضطربت فيه أقوال الائمة فوقع في مستخرج أبي نعيم أخبرني أبو قزعة أن أبا نضرة وحسنا أخبرهما أن أبا سعيد الخدري أخبره وهذا يلزم منه أن يكون أبو قزعة هو الذي سمع من أبي سعيد وهذا منتف بلا شك وقال أبو علي الغساني الصواب في الاسناد عن بن جريج أخبرني أبو قزعة أن أبا نضرة وحسنا أخبراه أن أبا سعيد الخدري أخبره قال وإنما قال أخبره ولم يقل أخبرهما لانه رد الضمير إلى أبي نضرة وحده وأسقط الحسن لموضع الارسال فإنه لم يسمع أبا سعيد ولم يلقه قال وهذا اللفظ أخرجه أبو علي بن السكن في مصنفه والبزار في مسنده الكبير قال والحسن هذا

(1/27)

بسطام بكسر الموحدة وحكي فتحها والصحيح منعه من الصرف لانه أعجمي العيشي بالتحتية والشين المعجمة نسبة إلى بني عايش وأصله العايش مخفف
32 - (20) من فرق بتشديد الراء وتخفيفها

(1/30)

عقالا قيل المراد به زكاة عام وهو معروف بذلك لغة وقيل الحبل الذي يعقل به البعير مبالغة وإن كان لا يجب دفعه في الزكاة ولا القتال عليه كحديث لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده قال النووي وغيره وهذا هو الصحيح ثم قيل المراد قيمته في زكاة النقدين وقيل زكاته إذا كان من عروض التجارة وقيل هو نفسه وأن العقال يؤخذ من الفريضة لان على صاحبها تسليمها وإنما يقع قبضها التام برباطها وفي رواية البخاري بدله عناقا رأيت علمت شرح فتح ووسع فعرفت أنه الحق أي بما أظهر عليه من الدليل في إقامة الحجة لا تقليدا 34 - (..) الدراوردي بفتح الدال المهملة بعدها راء ثم ألف ثم واو مفتوحة ثم راء ساكنة ثم دال أخرى نسبة إلى دار بجرد بفتح الدال والراء والموحدة وكسر الجيم مدينة بفارس من شواذ النسب وقيل إلى دراورد وهي دار بجرد وقيل قرية بخراسان وقيل إلى أندارية بفتح الهمزة والدال بينهما نون ساكنة وبعد الالف موحدة ثم

(1/31)

هاء مدينة ببلخ قال النووي وهذا لائق بمن يقول فيه الاندراوردى

(1/32)

الجزع بفتح الجيم والزاي في جميع الاصول والروايات وذهب قوم من أهل اللغة إلى أنه بفتح الخاء المعجمة والراء وهو من الضعف والخور واختاره الزمخشري وقال عياض نبهنا غير واحد من شيوخنا على أنه الصواب لاقررت بها عينك قال ثعلب معنى أقر الله عينك أي بلغه الله أمنيته حتى ترضى نفسه وتقر عينه أي تسكن فلا تستشرف لشئ وقال الاصمعي معناه أبرد الله دمعه لان دمعة الفرح باردة 43 - (26) الوليد بن مسلم بن شهاب العنبري البصري أبو بشر أقدم من الوليد بن مسلم الاموي الدمشقي أبي العباس صاحب الاوزاعي والثاني أعلم وأجل

(1/34)

الحذاء بالمد كان يجلس في الحذائين وقيل كان يقول احذ على هذا النحو ولم يحذ نعلا قط 44 - (27) مغول بكسر الميم وسكون الغين المعجمة وفتح الواو مصرف بضم الميم وفتح الصاد المهملة وكسر الراء وصحف من حكى فيها الفتح حمائلهم روي بالحاء والجيم فالاول جمع حمولة بالفتح وهي الابل التي تحمل والثاني جمع جمالة بالكسر جمع جمل بقي بكسر القاف ولغة طئ فتحها قال وقال مجاهد قائل ذلك طلحة بن مصرف وذو النواة بنواة الاول بالتاء آخره والثاني بحذفها وفي مستخرج أبي

(1/35)

نعيم وذو النوى بنواه قال عياض وهو الوجه قال ابن الصلاح ووجه الاول أن يجعل النواة عباره عن ما حمله من النوى أفردت عن غيرها كما أطلق اسم الكلمه على القصيده أو تكون النواة من قبيل ما يستعمل في الواحد والجمع يمصونه : بفتح الميم أفصح من ضمها حتى ملاء القوم أزوادهم هكذا الرواية وهى جمع زاد وهى لا تملا فهى على حذف مضاف أي أوعية أزوادهم

(1/36)

46 - (28) داود بن رشيد بضم الراء وفتح الشين الوليد بن مسلم هو الدمشقي صاحب الاوزاعي هانئ بهمزة آخره جنادة بضم الجيم أبي أمية اسمه كبير بالموحدة وهو وولده جنادة صحابيان من قال أشهد أن لا إله الله وحده لا شريك له وأن محمدا عبده ورسوله وأن عيسى عبد الله وابن أمته وكلمته ألقاها إلى مريم سمي كلمة لانه كان بكلمة كن فخلق من غير أب بخلاف غيره من بني آدم وروح منه أي رحمة ومتولد منه أي ليس من أب إنما نفخ في أمه الروح وقال بعضهم أي مخلوقة من عنده وإضافتها إليه إضافة تشريف أدخله الله من أي أبواب الجنة الثمانية شاء قال بن العربي في شرح الترمذي الذين يدعون من أبواب الجنة الثمانية أربعة الاول هذا
والثاني من مات يؤمن بالله واليوم الآخر والثالث من أنفق زوجين في سبيل الله وحديثه في الصحيح والرابع من قال بعد الوضوء أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله وحديثه في مسلم قلت هم أكثر من ذلك وقد استوعبتهم في كتاب البعث

(1/38)

(..) أدخله الله الجنة على ما كان من عمل قال النووي هذا محمول على إدخاله الجنة في الجملة فإن كان له معاص من الكبائر فهو في المشيئة فإن عذب ختم له بالجنة 47 - (29) بن عجلان بفتح العين عن محمد بن يحيى بن حبان بفتح الحاء وبالموحدة عن بن محيريز عن الصنابحي هؤلاء الاربعة تابعيون روى بعضهم عن بعض في هذا الاسناد بن عجلان ومن فوقه عن عبادة بن الصامت أنه قال دخلت عليه قال النووي

(1/39)

(هذا يقع منه كثيرا وفيه صنيعة حسنة وتقديره : عن الصنابحى أنه (حدث) عن عبادة بحديث قال فيه : دخلت عليه) مهلا بإسكان الهاء يستوى فيه المفرد المذكر وغيره ومعناه : أنظرني ونصبه بأمهل مقدرا وقد أحيط بنفسى : أي : قربت من الموت وأيست من الحياة وأصله في
الرجل يجتمع عليه أعداؤه فيقصدونه ويأخذون عليه جميع الجوانب بحيث لا يبقى له في الخلاص مطمع فيقال : احاطوا به (من) جوانبه 48 - (30) حدثنا هداب بن خالد الازدي حدثنا همام حدثنا قتاده حدثنا أنس بن مالك عن معاذ بن جبل قال : كنت ردف النبي صلى الله عليه وسلم ليس بينى وبينه إلا مؤخر الرحل فقال : (يا معاذ بن جبل !) قلت : لبيك رسول الله وسعديك ثم سار ساعة ثم قال (يا معاذ بن جبل !) قلت لبيك يارسول الله وسعديك ثم سار ساعة ثم قال : (يا معاذ بن جبل !) قلت لبيك يا رسول الله وسعديك قال : (هل تدرى ما حق الله على العباد ؟) قال قات : الله ورسله أعلم قال : (فإن حق الله على العباد أن يعبدوه ولا يشركون به شيئا) ثم سار ساعة ثم قال : (يا معاذ بن جبل !) قلت : لبيك رسول الله وسعديك قال : (هل تدرى ما حق العباد على الله إذا فعلوا ذلك) قال قلت : الله ورسوله أعلم قال : (أن لا يعذبهم) هداب بن خالد بفتح الهاء وتشديد الدال المهملة آخره موحده ويقال فيه : هدبة : بضم الهاء وإسكان الدال واتفقوا على أن أحدهما أسم والاخر

(1/40)

لقب ثم اختلفوا أيهما اللقب فقال جماعة هداب وعليه البخاري وقال آخرون هدبة واختاره بن الصلاح ردف بكسر الراء وإسكان الدال وهو الراكب خلف الراكب ومثله الرديف وأصله من ركوبه على الردف وهو العجز مؤخرة الرحل بضم الميم وسكون الهمزة وكسر الخاء المعجمة أفصح من فتح الهمزة والخاء المشددة وأفصح منهما آخرة بهمزة ممدودة
وهو العود الذي يكون خلف الراكب يا معاذ بن جبل بنصب بن لا غير وفي معاذ النصب والضم لبيك الاشهر أن معناه إجابة لك بعد إجابة وقيل قربا منك وإجابة وقيل قربا منك وطاعة وقيل أنا مقيم على طاعتك من ألب بالمكان إذا أقام به ولزمه وألب لغة فيه ونصبه على المصدر وبني على معنى التأكيد أي إلبابا بك بعد الباب وإقامة بعد إقامة وسعديك قال في الصحاح أي إسعاد لك بعد إسعاد والاسعاد الاعانة هل تدري ما حق الله على العباد قال صاحب التحرير الحق كل موجود يتحقق أو ما سيوجد لا محالة فالله هو الحق الموجود الازلي والموت والساعة والنار حق لانها واقعة لا محالة والكلام الصدق حق بمعنى أن الشئ المخبر عنه بذلك الخبر حق واقع متحقق لا تردد فيه وكذلك الحق المستحق على الغير من غير أن يكون فيه تردد فمعنى حق الله على العباد ما يستحقه عليهم ومعنى حق العباد على الله أنه متحقق لا محالة وقال غيره إنما يقال حقهم على الله على جهة المقابلة لحقه عليهم

(1/41)

ثم قال النووي ويجوز أن يكون نحو قول الرجل لصاحبه حقك واجب علي أي متأكد قيامي به ومنه حديث حق على كل مسلم أن يغتسل في كل سبعة أيام 49 - (..) حدثنا أبو بكر بن أبى شيبة حدثنا أبو الاحوص سلام
ابن سليم عن أنى أسحاق عن عمرو بن ميمون عن معاذ بن جبل قال : كنت ردف رسول الله صلى الله عليه وسلم على حمار يقال له عفير قال : فقال : (يا معاذ ! تدرى ما حق الله على العباد وما حق العباد على الله ؟) قال قلت : الله ورسوله أعلم قال : (فإن حق الله على العباد أن يعبدوا الله ولا يشركون به شيئا وحق العباد على الله عز وجل أن لا يعذب من لا يشرك به شيئا) قال قلت : يا رسول الله ! أفلا أبشر الناس ؟ قال : (لا تبشرهم فيتكلوا) على حمار يقال له عفير هو بعين مهملة مضمومة وفاء مفتوحة وأخطأ من أعجم العين قال بن الصلاح ولعل هذه قضية غير المرة المتقدمة في الحديث السابق فإن مؤخرة الرحل يختص بالابل ولا يكون على حمار قال النووي يحتمل أن يكونا قضية واحدة وأراد بالحديث الاول قدر مؤخرة الرحل 50 - (..) حدثنا محمد بن المثنى وابن بشار قال ابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبى حصين والاشعث بن

(1/42)

سليم أنهما سمعا الاسود بن هلال يحدث عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم (يا معاذ ! أتدرى ما حق الله على العباد ؟) قال : الله ورسوله أعلم قال : أن يعبد الله ولا يشرك به شئ قال : (أتدرى ما حقهم عليه أن فعلوا ذلك ؟) فقال : الله ورسوله أعلم قال : (أن لا يعذبهم) أن يعبد الله ولا يشرك به شئ قال النووي هكذا ضبطناه
بالبناء للمفعول فيهما وشئ بالرفع وقال بن الصلاح ووقع في الاصول شيئا بالنصب وهو صحيح على أن يعبد الله بالياء التحتية المفتوحة أي يعبد العبد الله ولا يشرك به شيئا أو بالفوقية المفتوحة خطابا لمعاذ أو بالتحتية المضمومة وشيئا كناية عن المصدر لا على المفعول به أي لا تشرك به إشراكا وبه هو النائب عن الفاعل قال وإذا لم يعين الرواة شيئا من هذه الوجوه فحق على من يروى هذا الحديث منا أن ينطق بها كلها واحدا بعد واحد ليكون اتباعا لما هو المقول فيها في نفس الامر جزما 51 - (..) حدثنا القاسم بن زكرياء حدثنا حسين عن زائدة عن أبى حصين عن الاسود بن هلال قال : سمعت معاذا يقول دعاني رسول الله صلى الله عليه وسلم فأجبته فقال : (هل تدرى ما حق الله على الناس) نحو حديثهم

(1/43)

حسين عن زائدة هذا هو الصواب حسين بالسين هو بن علي الجعفي وفي بعض الاصول حصين بالصاد قال عياض وهو غلط نحو حديثهم أي أن حديث القاسم شيخ مسلم في الرواية الاخيرة نحو حديث شيوخ مسلم الاربعة المذكورين في الروايات المتقدمة هداب وابن أبي شيبة وابن المثنى وابن بشار 52 - (31) حدثنى زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار قال حدثنى أبو كثير قال : حدثنى
أبو هريرة قال كنا قعودا حول رسول الله صلى الله عليه وسلم معنا أبو بكر وعمر في نفر فقام رسول الله صلى الله عليه وسلم من بين أظهرنا فأبطأ علينا وخشينا أن يقتطع دوننا وفزعنا فقمنا فكنت أول من فزع فخرجت أبتغى رسول الله صلى الله عليه وسلم حتى أتيت حائطا للانصار لبنى النجار فدرت به هل أجد له بابا فلم أجد فإذا ربيع يدخل في جوف حائط من بئر خارجة (والربيع جدول) فاحتفزت كما يحتفز الثعلب فدخلت على رسول الله فقال (أبو هريرء فقلت نعم يا رسول الله قال (ما شأنك ؟) قلت كنت بين أظهرنا فقمت فأبطأت علينا فخشينا أن تقطع دوننا ففزعنا وكنت أول من فزع فأتيت هذا الحائط فاحتفزت كما يحتفز الثعلب وهؤلاء الناس ورائي فقال : (يا أبا هريرة !) (وأعطاني نعليه) قال : (أذهب ينعلى هاتين فمن لقيت من وراء هذا الحائط يشهد ان لا إله إلا الله مستيقنا بها قلبه فبشره بالجنة) فكان أول لقيت عمر فقال : ما

(1/44)

هاتان النعلان يا أبا هريرة فقلت هاتان نعلا رسول الله صلى الله عليه وسلم بعثنى بهما من لقيت يشهد ألا أله ألا الله مستيقنا بها قلنه بشرته بالجنه فضرب عمر بيده بين ثديى فخررت لا ستس فقال ارجع يا أبا هريرة فرجعت الى رسول الله صلى الله عليه وسلم فأجهشت بكاء وركبني عمر فإذا هو على أثرى فقال لى رسول الله صلى الله عليه وسلم (مالك يا أبا هريرة قلت لقيت عمر فأخبرته بالذى بعثتني به فضرب بين ثديى ضربه خررت لاستى قال : ارجع فقال له رسول الله صلى الله عليه وسلم (يا عمر ! ما حملك على ما فعلت ؟) قال : يا رسول الله !
بأبى أنت وأمى أبعثت أبا هريرة بنعليك من لقى يشهد أن لا إله إلا الله مستيقنا بها قلبه بشره بالجنه ؟ قال (نعم) قال : فلا تفعل فإنى أخشى أن يتكل الناس عليها فخلهم يعملون قال رسول الله صلى الله عليه وسلم (فخلهم) أبو كثير بالمثلثة أي يزيد بن عبد الرحمن بن أذينة ويقال غفيلة بالغين المعجمة والفاء قعودا حول يقال قعدنا حوله وحواليه وحواله بفتح اللام في جميعها أي على جوانبه معنا بفتح العين أفصح من سكونها أن يقتطع دوننا أي يصاب بمكروه وفزعنا قال عياض الفزع يكون بمعنى الروع وبمعنى الهيوب للشئ والاهتمام به وبمعنى الاغاثة قال والثلاثة صحيحة هنا أي ذعرنا لاحتباسه عنا بدليل

(1/45)

وخشينا أن يقتطع دوننا ويدل للآخرين قوله فكنت أول من فزع حائط أي بستان سمي به لانه حائط لا سقف له ربيع بفتح الراء على اللفظ المشتهر من بئر خارجة ضبط بالتنوين في كل منهما وآخر الثاني تاء على أنه صفة ل بئر وبتنوين بئر وآخر خارجه هاء مضمومة ضمير الحائط أي البئر في موضع خارج عن الحائط وبإضافة بئر إلى خارجه آخره هاء التأنيث اسم رجل والاول هو المشهور والبئر مؤنثة مهموزة ويجوز تسهيلها مشتقة من بأرت أي
حفرت والربيع الجدول هذا مدرج في الحديث من التفسير الجدول بفتح الجيم النهر الصغير فاحتفزت روي بالراء وبالزاي والثاني أصعب ومعناه تضاممت ليسعني المدخل ويدل عليه تشبيهه بفعل الثعلب وهو تضامه في المضايق أبو هريرة أي أنت أبو هريرة كنت بين أظهرنا في بعض الاصول ظهرينا وأعطاني نعليه ليكون علامة ظاهرة معلومة عندهم يعرفون بها أنه لقي النبي صلى الله عليه وسلم ويكون أوقع في نفوسهم لما يخبرهم به عنه مستيقنا بها قلبه ذكر القلب للتأكيد ونفي توهم المجاز وإلا فالاستيقان لا يكون إلا به فقلت هاتين نعلا رسول الله صلى الله عليه وسلم قال النووي كذا في جميع الاصول بنصب هاتين ورفع نعلا وهو صحيح ومعناه فقلت يعني هاتين هما نعلا فنصب هاتين بإضمار يعني وحذف

(1/46)

هما المبتدأ للعلم به بعثني بهما بالتثنية وفي كثير من الاصول بهاء بلا ميم وهو عائد إلى العلامة قاله النووي ثديي تثنية ثدي بفتح الثاء مذكر وقد يؤنث واختلف في اختصاصه بالمرأة وعليه يكون إطلاقه في الرجل مجازا واستعاره فخررت بفتح الراء الاولى
لاستي هو من أسماء الدبر فأجهشت بالجيم والشين المعجمة والهمزة والهاء مفتوحتان وروي فجهشت بحذف الالف يقال جهشت جهشا وأجهشت إجهاشا قال عياض وهو أن يفزع الانسان إلى غيره وهو متغير الوجه متهئ للبكاء ولما يبك بعد وقال الطبري هو الفزع والاستغاثة وقال أبو زيد جهشت للبكاء والحزن والشوق بكاء نصب على المفعولية وروي للبكاء وهو يمد ويقصر وركبني عمر أي تبعني ومشى خلفي في الحال بلا مهلة إثري بكسر الهمزة وإسكان المثلثة وبفتحهما بأبي أنت وأمي أي أفديك أو أنت مفدى 53 - (32) حدثنا إسحاق بن منصور أخبرنا معاذ بن هشام قال : حدثنى أبى عن قتاده قال : حدثنا أنس بن مالك أن نبى الله صلى الله عليه وسلم ومعاذ بن جبل رديفه على الرحل قال : (يا معاذ !) قال لبيك رسول الله وسعديك قال : (وعاذ !) قال لبيك

(1/47)

رسول الله وسعديك قال : (ما من عبد يشهد ألا إله إلا الله وأن محمدا عبده ورسوله إلا حرمه الله على النار) قال : يا رسول الله أفلا أخبر بها الناس فيستبشروا ؟ قال : (إذا يتكلوا) فأخبر بها معاذ عند موته تأثما تأثما بفتح الهمزة وضم المثلثة المشددة
قال أهل اللغة تأثم الرجل إذا فعل فعلا ليخرج به من الاثم وتحرج أزال عنه الحرج وتحنث أزال عنه الحنث ومعنى تأثم معاذ أنه كان يحفظ علما يخاف فواته وذهابه بموته فخشي أن يكون ممن كتم علما فيكون آثما فاحتاط وأخبر بهذه السنة مخافة من الاثم وعلم أن النبي صلى الله عليه وسلم لم ينهه عن الاخبار بها نهي تحريم أو أنه إنما نهاه عن الاذاعة والتبشير العام خوفا من أن يسمع ذلك من لا خبرة له ولا علم فيغتر ويتكل بدليل أنه أمر أبا هريرة بالتبشير في الحديث السابق فيكون ذلك مخصوصا بمن أمن عليه الاغترار والاتكال من أهل المعرفة فسلك معاذ هذا المسلك فأخبر به من الخاصة من رآه أهلا 54 - (33) حدثنا شيبان بن فروخ حدثنا سليمان (يعنى ابن المغيرة) قال حدثنا ثابت عن أنس بن مالك قال : حدثنى محمود ابن الربيع عن عتبان بن مالك قال قدمت المدينة فلقيت عتبان

(1/48)

فقلت حديث بلغني عنك قال : أصابني في بصرى بعض الشئ فبعثت الى رسول الله صلى الله عليه وسلم أنى أحب أن تأتيني فتصلى في في منزلي فأتخذه مصلى قال فإتى النبي صلى الله عليه وسلم ومن شاء الله من أصحابه فدخل وهو يصلى في منزلي وأصحابه يتحدثون بينهم ثم أسندوا عظم ذلك وكبره إلى مالك بن دخشم قالوا : ودوا أنه دعا عليه فهلك وودوا أنه أصابه شر فقضى رسول الله صلى الله عليه وسلم الصلاة وقال : (أليس يشهد أن لا إله إلا الله وأنى رسول الله) قالوا : أنه يقول ذلك وما هو في قلبه قال : (لا يشهد أحد أن لا إله إلا الله وأنى رسول الله فيدخل النار أو تطعمه) قال :
أنس فأعجبني هذا الحديث فقلت لابنى : اكتبه فكتبه عن أنس حدثنا محمود بن الربيع عن عتبان بن مالك هؤلاء الثلاثة صحابيون يروي بعضهم عن بعض ورواية أنس عن محمود من رواية الاكابر عن الاصاغر فإن أنسا أكبر سنا وعلما ومرتبة وعتبان بكسر المهملة وسكون الفوقية وموحدة أسندوا عظم ذلك بضم العين وإسكان الظاء أي معظمه وكبره بضم الكاف وكسرها أي أنهم تحدثوا وذكروا شأن المنافقين وأفعالهم القبيحة وما يلقون منهم ونسبوا معظم ذلك إلى مالك بن الدخشم بضم الدال المهملة والشين المعجمة بينهما خاء معجمة ساكنة آخره ميم بلا ألف ولام وضبط في الرواية الثانية بزيادة ياء بعد الخاء على التصغير وألف ولام وروي في غير مسلم بالنون بدل الميم مكبرا ومصغرا قال بن الصلاح ويقال أيضا بكسر الدال والشين

(1/49)

قال بن عبد البر وغيره وابن دخشم هذا من الانصار شهد بدرا وما بعدها من المشاهد قال ولا يصح عنه النفاق فإنه قد ظهر من حسن إسلامه ما منع من اتهامه قال النووي وقد نص النبي صلى الله عليه وسلم على إيمانه باطنا وبراءته من النفاق بقوله في رواية البخاري ألا تراه قال لا إله إلا الله يبتغي بها وجه الله ودوا أنه أصابه شئ في بعض الاصول شر وبعضها بشر بزيادة الباء الجارة
55 - (..) حدثنى أبو بكر بن نافع العبدى حدثنا بهز حدثنا حماد حدثنا ثابت عن أنس قال : حدثنى عتبان بن مالك أنه عمى فأرسل إلى رسول الله صلى الله عليه وسلم فقال : تعال فخط لى مسجدا فجاء رسول الله صلى الله عليه وسلم وجاء قومه ونعت رجل منهم يقال له مالك بن الدخشم ثم ذكر نحو حديث سليمان بن المغيرة فخط لي مسجدا أي أعلم لي على موضع لاتخذه موضع صلاتي متبركا بآثاره * * * (11) باب الدليل على أن من رضى باالله ربا وبالاسلام دينا وبمحمد صلى الله عليه وسلم رسولا فهو مؤمن وإن ارتكب المعاصي الكبائر 56 - (34) حدثنا محمد بن يحيى بن أبى عمر المكى وبشر بن يزيد بن الهاد عن محمد بن إبراهيم عن عامر بن سعد عن العباس

(1/50)

ابن عبد المطلب أنه سمع رسول الله صلى الله عليه وسلم يقول : (ذاق طعم الايمان من رضى بالله ربا وبالاسلام دينا وبمحمد رسولا) يزيد بن الهاد يقوله المحدثون بلا ياء والمختار عند أهل العربية فيه وفي نظائره الياء ذاق طعم الايمان من رضي بالله ربا قال صاحب التحرير معنى رضيت بالشئ قنعت به واكتفيت به ولم أطلب معه غيره فمعنى الحديث لم يطلب غير الله ربا ولم يسع في غير طريق الاسلام ولم يسلك إلا ما يوافق شريعة محمد صلى الله عليه وسلم ولا شك أن من كانت هذه صفته فقد خلصت حلاوة الايمان إلى قلبه وذاق طعمه وقال عياض معنى الحديث صح إيمانه واطمأنت به نفسه وخامر باطنه لان رضاه بالمذكورات دليل لثبوت معرفته ونفاذ بصيرته ومخالطة
بشاشته قلبه لان من رضي أمرا سهل عليه فكذا المؤمن إذا دخل قلبه الايمان سهلت عليه الطاعة ولذت له الايمان) (12) باب بيان عدد شعب الايمان وأفضلها وأدناها وفضيلة الحياء وكونه من الايمان 58 - (35) حدثنا زهير بن حرب حدثنا جرير عن سهيل عن عبد الله بن دينار عن أبى صالح عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (الايمان بضع وسبعون أو بضع وستون شعبة فأفضلها قول لا إله إلا الله وأدناها إماطة الاذى عن الطريق والحياء شعبة من الايمان) الايمان بضع وسبعون أو بضع وستون شعبة قال البيهقي الشك من

(1/51)

سهيل لكن رواة أبو داود وغيره برواية سهيل بضع وسبعون بلا شك وعند الترمذي من طريق آخر أربعة وستون وضعف القاضي عياض وغيره رواية بضع وسبعون وقال بن الصلاح اختلفوا في الترجيح والاشبه بالاتقان والاحتياط ترجيح رواية الاقل ومنهم من رجح رواية الاكثر وإياها اختار الحليمي والبضع بكسر الباء وفتحها ما بين الثلاث أو الاثنين والعشر وهذا هو الصحيح وورد في حديث مرفوع والشعبة القطعة من الشئ والمراد بها هنا الخصلة وقد سردت هذه الشعب فيما علقته على البخاري الحياء بالمد الاستحياء قال عياض وغيره وإنما عد من الايمان وإن كان غريزة لانه قد يكون غريزة وقد يكون اكتسابا كسائر أعمال
البر وإذا كان غريزة فاستعماله على قانون الشرع يحتاج إلى اكتساب ونية وعلم فهو من الايمان لهذا ولكونه باعثا على أفعال البر ومانعا من المعاصي إماطة الاذى تنحيته وإبعاده وهو كل ما يؤذي من حجر أو مدر أو شوك أو غيره 59 - (36) حدثنا أبو بكر بن أبى شيبة وعمرو الناقد وزهير بن حرب قالوا : حدثنا سفيان بن عيينه عن الزهري عن سالم عن أبيه سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال : (الحياء من الايمان (..) عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الاسناد وقال مر برجل من الانصار يعظ أخاه

(1/52)

يعظ أخاه في الحياء أي ينهاه عنه ويقبح له فعله ويزجره عن كثرته فقال : الحياء من الايمان : عند (البخاري) : (فقال دعه فإن الحياء من الايمان * * * 60 - (37) حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال : سمعت أبا السوار يحدث أنه سمع عمران بن حصين يحدث عن النبي صلى الله عليه وسلم أنه قال : الحياة لا يأتي إلا بخير فقال بشير بن كعب إنه مكتوب في الحكمة : أن منه وقارا ومنه سكينة فقال عمران أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن صحفك ثنا محمد بن المثنى هذا الاسناد والذي بعده رجالهما كلهم بصريون أما السوار بفتح السين وتشديد الواو وآخره راء
الحياء لا يأتي إلا بخير استشكل من حيث أن صاحب الحياء قد يستحيي أن يواجه بالحق من لا يفعله فيترك أمره بالمعروف ونهيه عن المنكر وقد يحمله الحياء عن الاخلال ببعض الحقوق وغير ذلك مما هو معروف في العادة وأجاب بن الصلاح وغيره بأن هذا المانع ليس بحياء حقيقة بل هو عجز وخور ومهانة وإنما يطلق عليه أهل العرف حياء مجازا لمشابهته الحياء الحقيقي وحقيقة الحياء خلق يبعث على ترك القبيح ويمنع من التقصير في حق ذي الحق

(1/53)

61 - (..) حدثنا يحيى بن حبيب الحارثى حدثنا حماد بن زيد عن إسحاق (وهو ابن سويد) أن أبا قتادة حدث قال : كنا عند عمران بن حصين في رهط منا وفينا بشير بن كعب فحدثنا عمران يومئذ قال : قال رسول الله صلى الله عليه وسلم الحياء خير كله قال أو قال الحياء كله خير فقال بشير بن كعب إنا لنجد في بعض الكتب أو الحكمة أن منه سكينة ووقارا لله ومنه ضعف قال فغضب عمران حتى أحمرتا عيباه وقال ألا أرانى أحدثك عن رسول الله صلى الله عليه وسلم وتعارض فيه ؟ قال عأد عمران الحديث قال فأعاد بشير فغضب عمران فما زلنا نقول فيه إنه منا يا أبا نجيد ! إنه لا بأس به حدثنا إسحاق بن إبراهيم أخبرنا النضر حدثنا أبو النعامة العدوى قال : سمعت الحجير بن الربيع العدوى يقول عن عمران بن حصين عن النبي صلى الله عليه وسلم نحو حديث حماد بن زيد بشير بن كعب بضم الباء وفتح المعجمة ضعف بالفتح والضم حتى احمرتا عيناه كذا في الاصول وهو جار على لغة أكلوني
البراغيث وفي سنن أبي داود احمرت بلا ألف وهو أدل دليل على أن ذلك تعبيرات الرواة وتعارض فيه أي تأتي بكلام في مقابلته وتعترض بما يخالفه إنه منا أي ليس ممن يتهم بنفاق أو زندقة أو بدعة يا أبا نجيد بضم النون وفتح الجيم آخره دال مهملة كنية عمران بن حصين رضي الله عنه أبو نعامة بفتح النون

(1/54)

(13) جامع أوصاف الاسلام 62 - (38) حدثنا أبو بكر بن أبى شيبة وأبم كريب قالا حدثنا ابن نمير ح وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم جميعا عن جرير ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن هشام ابن عروه عن أبيه عن سفيان بن عبد الله الثقفى قال : قلت : يا رسول الله ! قل لى في الاسلام قولا لا أسأل عنه أحدا بعدك (وفى حديث أبى أسامة عيرك (قل آمنت بالله فاستقم) آمنت بالله ثم استقم هذا من جوامع الكلم وهو مطابق لقوله تعالى إن الذين قالوا ربنا الله ثم استقاموا أي وحدوه وآمنوا به ثم استقاموا فلم يحيدوا عن توحيدهم والتزموا طاعته إلى أن توفوا على ذلك وهو معنى الحديث قاله عياض وقال القشيري الاستقامة درجة بها كمال الامور وتمامها وبوجودها حصول الخيرات ونظامها وقيل الاستقامة لا يطيقها إلا الاكابر لانها الخروج عن المعهودات ومفارقة الرسوم والعادات والقيام بين يدي الله على حقيقة الصدق ولذلك قال صلى الله عليه وسلم استقيموا ولن تحصوا وقال الواسطي الخصلة التي بها كملت المحاسن وبفقدها
قبحت المحاسن الاستقامة قال النووي ولم يرو مسلم لسفيان بن عبد الله راوي هذا الحديث عن النبي صلى الله عليه وسلم غير هذا الحديث ولم يروه البخاري ولا روى له في صحيحه عن النبي صلى الله عليه وسلم شيئا وروى الترمذي هذا الحديث وزاد

(1/55)

فيه قلت يا رسول الله ما أخوف ما تخاف علي قال هذا وأخذ بلسانه (14) باب بيان تفاضل الاسلام وأى أموره أفضل 63 - (39) حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد ابن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبى حبيب عن أبى الخير عن عبد الله بن عمرو أن رجلا سأل رسول الله صلى الله عليه وسلم أي الاسلام خير ؟ قال (تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف) وحدثنا محمد بن رمح هذا الاسناد والذي بعده رجالهم كلهم مصريون أئمة أجلة قال النووي وهذا من عزيز الاسانيد في مسلم بل وفي غيره فإن اتفاق جميع الرواة في كونهم مصريين في غاية القلة ويزداد قلة باعتبار العدالة أي الاسلام خير أي خصاله أي أموره وأحواله وإنما وقع اختلاف الجواب في خير المسلمين لاختلاف حال السائلين أو الحاضرين وكان في أحد الموضعين الحاجة إلى إفشاء السلام وإطعام الطعام أكثر وأهم لما حصل من إهمالهما والتساهل في أمرهما أو نحو
ذلك وفي الموضع الآخر الكف عن إيذاء المسلمين وتقرأ السلام على من عرفت ومن لم تعرف أي تسلم على كل من

(1/56)

لقيته ولا تخص به من تعرفه وهذا العموم مخصوص بالمسلمين 64 - (40) وحدثنا أبو الطاهر أحمد بن عمرو بن عبد الله بن يزيد بن أبى حبيب عن أبى الخير أنه سمع عبد الله بن عمرو بن العاص يقول إن رجلا سأل رسول الله صلى الله وسلم أي المسلمين خير ؟ قال من سلم المسلمون من لسانه ويده المسلم من سلم المسلمون من لسانه ويده أي المسلم الكامل وليس المراد نفي الاسلام عمن لم يكن بهذه الخصلة بدليل قوله في الحديث قبله أي المسلمين خير والمعنى من لم يؤذ مسلما بقول ولا فعل وخص اليد بالذكر لان معظم الافعال بها قال النووي ثم إن كمال الاسلام والمسلم يتعلق بخصال أخر كثيرة وإنما خص المذكور للحاجة الراهنة فائدة زاد البخاري بعد هذه الجملة من حديث بن عمرو والمهاجر من هجر ما نهى الله عنه وزاد الحاكم وابن حبان من حديث أنس والمؤمن من أمنه الناس

(1/57)

(15) باب بيان خصال من اتصف بهن وجد حلاوة الايمان 67 - (43) حدثنا إسحاق بن إبراهيم ومحمد بن يحيى بن أبى عمر ومحمد بن بشار جميعا عن الثقفى قال ابن ابى عمر حدثنا
عبد الوهاب عن أيوب عن أبى قلابة عن أنس عن النبي صلى الله عليه وسلم قال ثلاث من كن فيه وجد بهن حلاوة الايمان من كان الله ورسوله أحب إليه مما سواهما وأن يحب المرء لا يحبه إلا لله وأن يكره أن يعود في الكفر بعد أن أنقذه الله منه كما يكره أن يقذف في النار 68 - (..) حدثنا محمد بن المثنى وابن بشار قالا : حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال : قال رسول الله صلى الله عليه وسلم ثلاث من كن فيه وجد طعم الايمان من كان يحب المرء لا يحبه إلا لله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد أن أنقذه الله منه حديث أنس عن أبي قلابة بكسر القاف وتخفيف اللام وبالموحدة ثلاث من كن فيه وجد حلاوة الايمان قال العلماء معنى حلاوة الايمان استلذاذه بالطاعات وتحمل المشاق في رضى الله ورسوله وإيثار ذلك على عرض الدنيا ومحبة العبد

(1/58)

ربه بفعل طاعته وترك مخالفته وكذلك محبة رسوله وقال القاضي عياض هذا الحديث بمعنى الحديث المتقدم ذاق طعم الايمان من رضي بالله ربا الحديث وذلك أنه لا يصح محبة الله ورسوله حقيقة وحب الآدمي في الله وكراهة الرجوع في الكفر إلا لمن قوي بالايمان يقينه واطمأنت به نفسه وانشرح له صدره
وخالط لحمه ودمه وهذا هو الذي وجد حلاوته قال والحب في الله من ثمرات حب الله يعود أي يصير وكذا قوله في الرواية الثانية يرجع (16) باب وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الاهل والولد والوالد والناس أجمعين وإطلاق عدم الايمان على من لم يحبه هذه المحبة 69 - (44) وحدثني زهير بن حرب حدثنا إسماعيل بن علية ح وحدثنا شيبان بن أبى شيبة حدثنا عبد الوارث كلاهما عن عبد العزيز عن أنس قال : قال رسول الله صلى الله عليه وسلم لا يؤمن عبد وفى حديث عبد الوارث الرجل حتى أكون أحب إليه من أهله وماله والناس أجمعين شيبان بن أبي شيبة هو بن فروخ 70 - (..) حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد ابن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم (لا يؤمن أحدكم حتى أكون أحب

(1/59)

إليه من ولده ووالده والناس أجمعين) لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده والناس أجمعين قال الخطابي أراد به حب الاختيار لا حب الطبع لان حب الانسان نفسه وأهله طبع ولا سبيل إلى قلبه قال فمعناه لا يصدق في إيمانه حتى يفنى في طاعتي نفسه ويؤثر رضاي على هواه وإن كان فيه هلاكه وقال عياض وغيره المحبة ثلاثة أقسام 1 - محبة إجلال وإعظام ك محبة الوالد
2 - محبة شفقة ورحمة كمحبة الولد 3 - ومحبة مشاكلة واستحسان كمحبة سائر الناس فجمع صلى الله عليه وسلم أقسام المحبة في محبته وقال بن بطال معنى الحديث أن من استكمل الايمان علم أن حقه صلى الله عليه وسلم عليه آكد من حق أبيه وابنه والناس أجمعين لانه صلى الله عليه وسلم استنقذنا من النار وهدانا من الضلال (17) باب الدليل على أن من خصال الايمان أن يحب لاخيه المسلم ما يحب لنفسه من الخير 71 - (45) حدثنا محمد بن المثنى وابن بشار قالا : حدثنا محمد بن جعفر حدثنا شعبة قال : لا يؤمن أحدكم حتى يحب لاخيه (أو قال لجاره) ما يحب لنفسه

(1/60)

لا يؤمن أحدكم أي الايمان التام حتى يحب لاخيه أو جاره كذا في مسند عبد على الشك أيضا وفي البخاري وغيره لاخيه من غير شك قال النووي والمراد يحب له من الطاعات والاشياء المباحات ويدل عليه رواية النسائي حتى يحب لاخيه من الخير قال بن أبي زيد الماكي جماع آداب الخير تتفرع من أربعة أحاديث 1 - حديث لا يؤمن أحدكم حتى يحب لاخيه ما يحب لنفسه 2 - وحديث من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت
3 - وحديث من حسن إسلام المرء تركه ما لا يعنيه 4 - وقوله للذي اختصر له وصية لا تغضب (18) باب تحريم إيذاء الجار 73 - (46) حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل قال : أخبرني العلاء عن أبيه عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال : لا يدخل الجنة من لا يأمن جاره بوائقه * * * لا يدخل الجنة هو محمول على المستحل أو على نفي دخولها وقت دخول الفائزين إذا فتحت أبوابها بوائقه جمع بائقة وهي الغائلة والفتك

(1/61)

(19) باب الحث على إكرام الجار والضيف ولزوم الصمت إلا عن الخبر وكون ذلك كله من الايمان 74 - (47) حدثنى حرملة بن يحيى أنبأنا ابن وهب قال أخبرني يونس عن ابن شهاب عن أبى سلمة بن عبد الرحمن عن أبى هريرة عن رسول الله قال : (من كان يؤمن بالله واليوم الاخر فليقل خيرا أو ليصمت ومن كان يؤمن بالله واليوم الاخر فليكرم جاره ومن كان يؤمن بالله واليوم الاخر فليكرم ضيفه) فليقل خيرا أو ليصمت بضم الميم أي يسكت قال النووي معناه إذا أراد أن يتكلم فإن كان ما يتكلم به خيرا محققا يثاب عليه واجبا كان أو مندوبا فليتكلم وإن لم يظهر له أنه خير يثاب عليه فليمسك عن الكلام فعلى هذا يكون المباح مأمورا بالامساك عنه خوف انجراره إلى الحرام والمكروه 75 - (..) حدثنا أبو بكر بن أبى شيبة حدثنا أبو الاحوص عن أبى حصين عن أبى صالح عن أبى هريرة قال : قال رسول الله
صلى الله عليه وسلم من كان يؤمن بالله واليوم الاخر فلا يؤذى جاره ومن كان يؤمن بالله واليوم الاخ فليكرم ضيفه ومن كان يومن بالله واليوم الاخر فليقل خيرا أو ليسكت) فلا يؤذي كذا في الاصول بالياء وفي غير مسلم بحذفها على النهي فالاول خبر بمعناه

(1/62)

(20) باب بيان كون النهى عن المنكر من الايمان وأن الايمان يزيد وينقص وأن الامر بالمعروف والنهى عن المنكر واجبان 78 - (49) حدثنا أبو بكر بن أبى شيبة حدثنا وكيع عن سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن قيس بن مسلم عن طارق بن شهاب وهذا حديث أبى بكر قال : أول من بدأ بالخطبة فقال قد ترك ما هنالك فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الايمان أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان يرد به على من قال أول من فعله عمر أو عثمان أو معاوية حكاها عياض فقام إليه رجل فقال الصلاة قبل الخطبة فقال أبو سعيد أما هذا فقد قضى ما عليه قال النووي قد يقال كيف يتأخر أبو سعيد عن إنكار هذا المنكر حتى سبقه إليه هذا الرجل وجوابه أنه يحتمل أن أبا سعيد لم يكن حاضرا أول ما شرع مروان فأنكر عليه الرجل ثم دخل أبو
سعيد وهما في الكلام ويحتمل أنه كان حاضرا ولكنه خاف حصول فتنة بإنكاره أو أنه هم بالانكار فبدره الرجل فعضده أبو سعيد قال مع أن في رواية تأتي في العيد أن أبا سعيد هو الذي جبذ يد مروان حين رآه يصعد المنبر فرد عليه مروان بمثل ما رد على الرجل فيحتمل أنهما قضيتان إحداهما لابي سعيد والاخرى للرجل

(1/63)

بحضرته انتهى وبه جزم بن حجر لان في أول هذا الحديث عند أبي داود وابن ماجة أن مروان أخرج المنبر يوم العيد وأن الرجل أنكره أيضا وفي حديث إنكار أبي سعيد أن مروان خطب على منبر بني بالمصلى ولان بناء المنبر بالمصلى بعد قصة إخراج المنبر وإنكاره من رأى منكم منكرا فليغيره هو أمر إيجاب على الامة قال النووي ولا مخالفة بينه وبين قوله تعالى عليكم أنفسكم لا يضركم من ضل إذا اهتديتم لان الصحيح عند المحققين في معنى الآية أنكم إذا فعلتم ما كلفتم به لا يضركم تقصير غيركم مثل قوله ولا تزر وازرة وزر أخرى فإذا فعل ما كلف به من الامر والنهي ولم يمتثل المخاطب فلا عتب بعد ذلك على الآمر والناهي لانه أدى ما عليه فإنما عليه الامر والنهي لا القبول انتهى فبقلبه أي فليكرهه بقلبه على حد علفتها تبنا وماء وذلك أضعف الايمان أي أقله ثمرة
79 - (..) حدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية حدثنا الاعمش عن اسماعيل بن رجاء عن أبيه عن أبى سعيد الخدرى في قصة مروان وحديث أبى سعيد عن النبي صلى الله عليه وسلم بمثل حديث شعبة وسفيان

(1/64)

وعن قيس عطف على إسماعيل 80 - (50) حدثنى عممرو الناقد وأبو بكر بن النضر وعبد بن حميد واللفظ لعبد قالوا : حدثنا يعقوب بن إبراهيم بن سعد قال حدثنب أبى عن صالح بن كيسان عن الحارث عن جعفر بن عبد الله ابن الحكم عن عبد الرحمن بن المسور عن أبى رافع عن عبد الله ابن مسعود أن رسول الله صلى الله عليه وسلم قال : ما من نبى بعثه الله في أمة قبلى إلا كان له من أمته حواريون وأصحاب يأخذون بسنته ويقتدون بأمره ثم أنها تخلف من بعدهم خلوف يقولون ما لا يفعلون ويفعلون مالا يؤمرون فمن جاهدهم بيده فهو مؤمن ومن جاهدهم بلسانه فهو مؤمن ومن جاهدهم بقلبة فهو مؤمن وليس وراء ذلك من الايمان حبة خردل) قال أبو رافع فحدثت عبد الله بن عمر فأنكره علي فقدم أبن مسعود فنزل بقناة فاستتبعني إليه عبد الله بن عمر يعوده فانطلقت معه فلما جلسنا سألت ابن مسعود عن هذا الحديث فحدثنيه كما حدثته ابن عمر قال صالح : وقد تحدث بنحو ذلك عن أبى رافع (...) وحدثنيه أبو بكر بن إسحاق بن محمد أخبرنا ابن أبى مريم
حدثنا عبد العزيز بن محمد قال : أخبرني الحارث بن الفضيل الخطمى عن جعفر بن عبد الله بن الحكم عن عبد الرحمن بن المسور ابن مخرمة عن ابى رافع مولى النبي صلى الله عليه وسلم عن عبد الله بن مسعود

(1/65)

أن رسول الله صلى الله عليه وسلم قال : (ما كان من نبى إلا وكان له حواريون يهتدون بهديه ويستنون بسنته) مثل حديث صالح ولم يذكر قدوم ابن مسعود واجتماع ابن عمر معه * * * صالح هو والاربعة فوقه تابعيون الحارث هو بن فضيل الانصاري ثقة لم يضعفه أحد وقد أنكر أحمد بن حنبل عليه هذا الحديث وحديث اصبروا حتى تلقوني قال بن الصلاح لم ينفرد الحارث بل توبع عليه كما أشار إليه كلام صالح عقب الحديث في قوله وقد تحدث بنحو ذلك عن أبي رافع وذكر الدارقطني في العلل أنه روي من وجوه أخر منها عن أبي واقد الليثي عن بن مسعود مرفوعا وأما حديث اصبرو حتى تلقوني فمحمول على ما إذا لزم منه سفك الدماء أو إثارة الفتن ونحو ذلك وهذا الحديث فيما إذا لم يلزم ذلك على أن هذا الحديث مسوق فيما سبق من الامم وليس في لفظه ذكر هذه الامة حواريون خلاصة أصحاب الانبياء وأصفياؤهم وقيل أنصارهم وقيل الذين يصلحون للخلافة بعدهم ثم إنها ضمير القصة تخلف بضم اللام تحدث خلوف بضم الخاء جمع خلف بفتحها وسكون اللام
وهو الخالف بشر أما بفتح اللام فهو الخالف بخير على المشهور فيهما فنزل بقناة في بعض الاصول بالقاف وآخره تاء التأنيث واد من أودية المدينة وفي أكثرها بفنائه بفاء مكسورة ومد وآخره هاء الضمير والفناء ما بين المنازل والدور وادعى عياض أنه تصحيف

(1/66)

تحدث بضم التاء والحاء بهدية بفتح الهاء وإسكان الدال سمته وطريقته أي المحمودة (21) باب تفاضل أهل الايمان فيه ورجحان أهل اليمن فيه 81 - (51) حدثنا أبو بكر بن أبى شيبة حدثنا أبو أسامة ح وحدثنا ابن نمير حدثنا ح وحدثنا أبو كريب حدثنا ابن ادريس كلهم عن اسماعيل بن أبى خالد ح وحدثنا يحيى بن حبيب الحارثى واللفظ له حدثنا معتمر عن اسماعيل قال : سمعت قيسا يروى عن أبى مسعود قال : أشار النبي صلى الله عليه وسلم بيده نحو اليمن فقال : ألا أن الايمان ههنا وإن القسوة وغلظ القلوب في الفدادين عند أصول أذناب الابل حيث يطلع قرنا الشيطان في ربيعة ومضر) أشار بيده نحو اليمن فقال الايمان ههنا قيل قال ذلك وهو بتبوك فأشار إلى ناحية اليمن وهو يريد مكة والمدينة لكونهما حينئذ من ناحية اليمن وقيل أراد الانصار لانهم يمانيون في الاصل فنسب الايمان إليهم لانهم أنصاره قال بن الصلاح ويرده قوله في الحديث الذي بعده جاء أهل اليمن
وأتاكم أهل اليمن والانصار من جملة المخاطبين بذلك فهم إذن غيرهم فالظاهر أن المراد اليمن وأهله حقيقة ثم إنه وصفهم بما يقتضي كمال إيمانهم ورتب عليه الايمان فكان ذلك إشارة إلى من أتى من

(1/67)

أهل اليمن ولا مانع من إجرائه على ظاهره لان من اتصف بشئ وقوي قيامه به نسب ذلك الشئ إليه إشعارا بتميزه به وكمال حاله فيه من غير نفي له عن غيرهم ثم المراد الموجود منهم حينئذ لا كل أهل اليمن في كل زمان الفدادين بتشديد الدال المهملة الاولى جمع فداد من الفديد وهو الصوت الشديد وهم المكثرون من الابل لانهم تعلو أصواتهم عند سوقهم لها ولهذا قال عند أصول أذناب الابل ف عند متعلقة ب الفدادين أي الصياحين عندها حيث يطلع قرنا الشيطان أي جانبا رأسه وقيل جمعاه اللذان يغريهما بإضلال الناس وقيل شعبتاه من الكفار والمراد اختصاص أهل المشرق بمزيد من تسلط الشيطان ومن الكفر في ربيعة ومضر بدل من قوله في الفدادين بإعادة الجار 82 - (52) حدثنا أبم الربيع الزهراني أنبأنا حماد حدثنا أيوب حدثنا محمد عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (جاء أهل اليمن هم أرق أفئدة الايمان يمان والفقه يمان والحكمة يمانية) 83 - (..) حدثنا محمد بن المثنى ابن أبى عدى ح
وحدثني عمرو الناقد حدثنا إسحاق بن يوسف الازرق كلاهما عن ابن عون عن محمد عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم بمثله

(1/68)

الفقه أي الفهم في الدين والحكمة قال النووي فيها أقوال كثيرة مضطربة اقتصر كل من قائليها على بعض صفات الحكمة وقد صفي لنا منها أنها عبارة عن العلم المتصف بالاحكام المشتمل على المعرفة بالله تعالى المصحوب بنفاذ البصيرة وتهذيب النفس وتحقيق الحق والعمل به والصد عن اتباع الهوى والباطل والحكيم من له ذلك وقال بن دريد كل كلمة وعظتك أو زجرتك أو دعتك إلى مكرمة أو نهتك عن قبيح فهي حكمة ومنه الحديث إن من الشعر حكمة 84 - (..) وحدثني عمرو الناقد وحسن الحلواني قالا : حدثنا يعقوب (وهو ابن إبراهيم بن سعيد) حدثنا أبى عن صالح عن الاعرج قال : قال أيو هريرة قال رسول الله صلى الله عليه وسلم أتاكم أهل اليمن هم أضعف قلوبا وأرق أفئدة الفقه يمان والحكمة يمانية) أضعف قلوبا وأرق أفئدة قال بن الصلاح المشهور أن الفؤاد هو القلب فكرره بلفظين ووصفه بوصفين الرقة والضعف والمعنى أنها ذات خشية واستكانة سريعة الاستجابة والتأثر بقوارع التذكير سالمة من الشدة والقسوة والغلظة التي وصف بها قلوب أولئك وقيل الفؤاد غير القلب فقيل عينه وقيل باطنه
وقيل غشاؤه 85 - (..) حدثنا يحيى بن يحيى قال : قرأت على مالك عن

(1/69)

أبى زياد عن الاعرج عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والابل الفدادين أهل الوبر والسكينة في أهل الغنم راس الكفر نحو المشرق قال بن الصلاح والنووي كان ذلك في عهده صلى الله عليه وسلم حين قال ذلك ويكون حين يخرج الدجال وهو فيما بين ذلك منشأ الفتن العظيمة ومثار الترك الغاشمة العاتية الشديدة البأس الفخر هو الافتخار وعد المآثر القديمة العظيمة والخيلاء الكبر واحتقار الناس أهل الوبر هو خاص بالابل والسكينة الطمأنينة والسكون 92 - (53) وحدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن الحارث المخزومى عن ابن جريج قال : أخبرني أبو الزبير أنه سمع جابر بن عند الله يقول : قال رسول الله صلى الله عليه وسلم (غلظ القلوب والجفاء في المشرق والايمان في أهل الحجاز) الايمان في أهل الحجاز لا ينافي قوله الايمان يمان لانه ليس فيه النفي عن غيرهم كما تقدم قاله بن الصلاح

(1/70)

(22) باب بيان أنه لا يدخل الجنة إلا المؤمنون وأن محبة المؤمنين من الايمان وأن إفشاء السلام سبب لحصولها
93 - (54) حدثنا أبو بكر بن أبى شيبة حدثنا معاوية ووكيع عن الاعمش عن أبى صالح عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شئ إذا فعلتموه تحاببتم ؟ أفشوا السلام بينكم 94 - (..) وحدثني زهير بن حرب أنبأنا جرير عن الاعمش بهذا الاسناد قال : قال رسول الله صلى الله عليه وسلم والذى نفسي بيده ! لا تدخلون الجنة حتى تؤمنوا) بمثل حديث أبى معاوية ووكيع ولا تؤمنوا كذا في جميع الاصول بحذف النون وهي لغة معروفة والمراد نفي كمال الايمان أفشوا السلام بهمزة قطع مفتوحة قال النووي السلام أول أسباب التآلف ومفتاح استجلاب المودة وفي إفشائه تمكن ألفة المسلمين بعضهم لبعض وإظهار شعارهم المميز لهم عن غيرهم من أهل الملل مع ما فيه من رياضة النفوس ولزوم التواضع وإعظام حرمات المسلمين قال وفي حديث آخر وبذل السلام للعالم والسلام على من عرفت ومن لم تعرف وهما بمعنى إفشاء السلام قال وفيها لطيفة أخرى وهي أنها تتضمن رفع التقاطع والتهاجر والشحناء

(1/71)

وفساد ذات البين التي هي الحالقة وأن سلامه لله تعالى لا يتبع فيه هواه ويخص فيه أحبابه (23) باب بيان أن الدين النصيحة 95 - (55) حدثنا محمد بن عباد المكى حدثنا سفيان قال قلت لسهيل إن عمرا حدثنا عن القعقاع عن أبيك قال ورجوت أن يسقط عنى رجلا قال فقال : سمعته من الذى سمعه منه أبى
كان صديقا له بالشام ثم حدثنا سفيان عن سهيل عن عطاء بن يزيد عن تميم الدارى أن النبي صلى الله عليه وسلم قال (الدين النصيحة) قلنا لمن ؟ قال (لله ولكتابه ولرسوله ولائمة المسلمين وعامتهم) 96 - (..) حدثنى محمد بن حاتم حدثنا ابن مهدى حدثنا سفيان عن سهيل بن أبى صالح عن عطلء بن يزيد الليثى عن تميم الدارى عن النبي صلى الله عليه وسلم بمثله (...) وحدثني أمية بن بسطام حدثنا يزيد (يعنى ابن زريع) حدثنا روح (وهو ابن القاسم) حدثنا سهيل عن عطاء بن يزيد سمعه هو يحدث أبا صالح عن تميم الدارى عن رسول الله صلى الله عليه وسلم بمثله عن تميم الداري ليس له في مسلم غير هذا الحديث وهو من أفراده وليس له عند البخاري شئ الدين النصيحة قال الخطابي وهي كلمة جامعة معناها حيازة الحظ للمنصوح له وليس في كلام العرب كلمة مفردة يستوفي بها

(1/72)

العبارة غير معناها كما أنه ليس في كلامهم كلمة أجمع لخير الدنيا والآخرة من لفظ الصلاح وأخذها من نصح الرجل ثوبه خاطه شبه فعل الناصح فيما يتحراه من صلاح المنصوح له بما يسنده من خلل الثوب وقيل من نصحت العسل إذا صفيته من الشمع شبه به تخليص القول من الغش ومعنى الحديث عماد الدين وقوامه النصيحة كقوله الحج عرفة أي عماده ومعظمه
وقد قال العلماء إن هذا الحديث ربع الاسلام أي أحد أحاديث أربع يدور عليها قال النووي بل المدار عليه وحده لله إلى آخره قال العلماء النصيحة لله معناها الايمان به ووصفه بما يجب له وتنزيهه عما لا يليق به وإتيان طاعته وترك معاصيه وموالاة من أطاعه ومعاداة من عصاه وجهاد من كفر به والاعتراف بنعمه والشكر عليها والاخلاص في جميع الامور والدعاء إلى جميع الاوصاف المذكورة والتلطف في جميع الناس عليها قاله الخطابي وحقيقة هذه الاوصاف المذكورة راجعة إلى العبد في نصحه نفسه فإن الله غني عن نصح الناصح والنصيحة لكتابه معناها الايمان بأنه كلامه تعالى وتنزيله لا يشبهه

(1/73)

شئ من كلام الخلق ولا يقدر على مثله أحد ثم تعظيمه وتلاوته حق تلاوته وتحسينها بالخشوع عندها وإقامة حروفه في التلاوة والذب عنه لتأويل المحرفين وطعن الطاعنين والتصديق بما فيه والوقوف مع أحكامه وتفهم علومه والاعتبار بمواعظه والتفكر في عجائبه والعمل بمحكمه والتسليم لمتشابهه والبحث عن عمومه وخصوصه وناسخه ومنسوخه ونشر علومه والدعاء إليه وإلى ما ذكرنا من نصيحته والنصيحة لرسوله صلى الله عليه وسلم تصديقه في الرسالة والايمان بجميع ما جاء به وطاعته في أمره ونهيه ونصرته حيا وميتا وموالاة من والاه ومعاداة من عاداه وإعظام حقه وتوقيره وإحياء طريقته وسنته وبث دعوته ونشر
شريعته ونفي التهمة عنها واستثارة علومها والتفقه في معانيها والدعاء إليها والتلطف في تعلمها وتعليمها وإعظامها وإجلالها والتأدب عند قراءتها والامساك عن الكلام فيها بغير علم وإجلال أهلها لانتسابهم إليها والتخلق بأخلاقه والتأدب بآدابه ومحبة أهل بيته وأصحابه ومجانبة من ابتدع في سنته أو تعرض لاحد من أصحابه ونحو ذلك والنصيحة لائمة المسلمين معاونتهم على الحق وطاعتهم فيه وأمرهم به وتذكيرهم برفق ولطف وإعلامهم بما غفلوا عنه من حقوق المسلمين وترك الخروج عليهم وتألف قلوب الناس لطاعتهم والصلاة خلفهم والجهاد معهم وأداء الصدقات لهم وأن لا يطروا بالثناء الكاذب وأن يدعى لهم بالصلاح هذا على أن المراد بالائمة الولاة وقيل هم العلماء فنصيحتهم قبول ما رووه وتقليدهم في الاحكام وإحسان الظن بهم والنصيحة للعامة إرشادهم لمصالحهم في آخرتهم ودنياهم وكف الاذى عنهم وتعليمهم ما جهلوه وستر عوراتهم وسد خلاتهم وأمرهم بالمعروف ونهيهم عن المنكر برفق والشفقة عليهم وتوقير

(1/74)

كبيرهم ورحمة صغيرهم والذب عن أموالهم وأعراضهم وأن يحب لهم ما يحب لنفسه وحثهم على التخلق بجميع ما ذكر من أنواع النصيحة 98 - (..) حدثنا أبو بكر ابن أبى شيبة وزهير بن حرب وابن نمير قالوا : حدثنا سفيان عن زياد بن علاقة سمع جرير بن عبد الله يقول بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم
سمع جريرا يقول بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم قد وفى جرير بذلك حتى أنه أمر مولاه أن يشتري له فرسا فاشترى له فرسا بثلاثمائة درهم وجاء به وبصاحبه لينقده الثمن فقال جرير لصاحب الفرس فرسك خير من ثلاثمائة ثم اشتراه منه بثمانمائة درهم فقيل له في ذلك فقال إني بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم أخرجه الطبراني 99 - (..) حدثنا سريج بن يونس ويعقوب الدورقى قالا حدثنا هشيم عن يسار عن الشعبى عن جرير قال بايعت النبي صلى الله عليه وسلم على السمع والطاعة فلقنني فيما استطعت والنصح لكل مسلم قال يعقوب في روايته قال : حدثنا سيار فلقنني فيما استطعت بفتح التاء النصح يجوز رفعه وجره عطفا على السمع والطاعة

(1/75)

(24) باب بيان نقصان الايمان بالمعاصى ونفيه عن المتلبس بالمعصيه على إرادة نفى كماله 100 - (57) حدثنى حرملة بن يحيى بن عبد الله بن عمران التجيبى أنبأنا ابن وهب قال أخبرني يونس عن ابن شهاب قال سمعت أبا سلمة بن عبد الرحمن وسعيد بن المسيب يقولان قال أبو هريرة إن رسول الله صلى الله عليه وسلم قال (لا يزنى الزانى وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن قال ابن شهاب فأخبرني عبد الملك بن أبى بكر بن عبد الرحمن
أن أبا بكر كان يحدثهم هؤلاء عن أبى هريرة ثم يقول وگان أبو هريرة يلحق معهن ولا ينتهب نهبة ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن لا يزني الزاني حين يزني وهو مؤمن أي كامل الايمان كذا يؤوله الجمهور وامتنع سفيان من تأويل مثل هذا بل أطلق كما أطلقه الشارع لقصد الزجر والتنفير وعليه السادة الصوفية وكذا قال الزهري هذا الحديث وما أشبهه نؤمن بها ونمرها على ما جاءت ولا يخاض في معناها فإنا لا نعلمه ولا يشرب الخمر الفاعل محذوف أي الشارب يدل عليه يشرب وكان أبو هريرة يلحق معهن أي رواية عن النبي صلى الله عليه وسلم لا من عند نفسه قاله بن الصلاح وقال غيره إنه مدرج من قوله ولهذا

(1/76)

حذفه البخاري نهبة بضم النون ما ينهب ذات شرف بشين معجمة مفتوحة أي ذات قدر عظيم وقيل ذات استشراف يتشرف الناس بها ناظرين إليها رافعي أبصارهم وضبطه بعضهم بالمهملة وفسره أيضا بذات قدر عظيم قال عياض نبه بهذا الحديث على جميع أنواع المعاصي فبالزنى على جميع الشهوات وبالسرقة على الرغبة في الدنيا والحرص على الحرام وبالخمر على جميع ما يصد عن الله ويوجب الغفلة عن حقوقه وبالنهبة على الاستخفاف بعباد الله
وترك توقيرهم والحياء منهم وجمع الدنيا من غير وجهها 101 - (..) وحدثني عبد الملك بن شعيب بن الليث بن سعد قال حدثنى أبى عن جدى قال : حدثنى عقيل بن خالد قال : قال ابن شهاب أخبرني أبو بكر بن عبد الرحمن بن الحارث بن هشام عن أبى هريرة أنه قال : أن رسول الله صلى الله عليه وسلم قال : (لا يزنى الزانى) واقتص الحديث بمثله يذكر مع ذكر النهبة ولم يذكر ذات شرف قال ابن شهاب حدثنى سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبى هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث أبو بكر هذا إلا النهبة واقتص الحديث يذكر قال بن الصلاح والنووي

(1/77)

كذا وقع يذكر من غير هاء الضمير فإما أنه على حذفها أو يقرأ بالياء المضمومة فعلا مبنيا للمفعول على أنه حال أي اقتص الحديث مذكورا مع ذكر النهبة 103 - (..) وحدثني حسن بن علي الحلواني حدثنا يعقوب بن إبراهيم حدثنا عبد العزيز بن المطلب عن صفوان بن سليم عن عطاء ابن يسار مولى ميمونة وحميد بن عبد الرحمن عن أبى هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبى هريرة عن النبي صلى الله عليه وسلم (...) حدثنا قتيبة بن سهيد حدثنا عبد العزيز (يعنى الداروردى عن العلاء بن عبد الرحمن عن أبيه عن أبى هريرة عن النبي صلى الله عليه وسلم كل هؤلاؤ بمثل حديث الزهري غير أن العلاء وصفوان بن سليم ليس
في حديثهما (يرفع الناس إليه فيها أبصارهم) وفى حديث همام (يرفع إليه المؤمنون أعينهم فيها وهو حين ينتهبها مؤمن) وزاد (ولا يغل أحدكم حين يغل وهو مؤمن فإياكم إياكم) فإياكم إياكم مكررا أي احذروا (25) باب بيان خصال المنافق 106 - (58) حدثنا أبو بكر بن أبى شيبة حدثنا عبد الله بن نمير ح وحدثنا ابن نمير حدثنا أبى حدثنا الاعمش ح وحدثني زهير ابن حرب حدثنا وكيع حدثنا سفيان عن الاعمش عن عبد الله

(1/78)

ابن مره عن مسروق عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم (أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها إذا حدث كذب وإذا عاهد غدر وإذا وعد أخلف وإذا خاصم فجر) غير أن في حديث سفيان (وإن كانت فيه خصلة منهن كانت فيه خصلة من النفاق أربع من كن فيه كان منافقا خالصا استشكل بوجودها في كثير من المؤمنين وأجيب بأن معنى الحديث أن هذه خصال نفاق وصاحبها شبيه بالمنافقين في هذه الخصال ومتخلق بأخلاقهم فإن النفاق هو إظهار ما يبطن خلافه وهذا المعنى موجود فيه ونفاقه في حق من حدثه ووعده وائتمنه وخاصمه وعاهده من الناس لا أنه منافق في الاسلام فيظهره وهو مبطن الكفر ولم يرد أنه منافق نفاق الكفر المخلد في الدرك الاسفل من النار وقوله خالصا أي شديدا يشبه بالمنافقين بسبب هذه
الخصال قال بعضهم وهذا فيمن كانت هذه الخصال غالبة عليه فأما من ندر ذلك منه فليس داخلا فيه وقيل المراد أن من اعتادها أفضت به إلى حقيقة النفاق وقيل إنه ورد في رجل بعينه منافق وكان صلى الله عليه وسلم لا يواجههم بصريح القول فيقول فلان منافق وإنما يشير إشارة كقوله

(1/79)

ما بال أقوام يفعلون كذا خلة بفتح الخاء المعجمة خصلة فجر مال عن الحق وقال الباطل والكذب وأصل الفجور الميل عن القصد 107 - (59) حدثنا يحيى بن أيوب وقتيبة بن سعيد واللفظ ليحيى قالا : حدثنا إسماعيل بن جعفر قال : أخبرني أبو سهيل نافع بن مالك بن أبى عامر عن أبيه عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال : (آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان آية النافق أي علامته ثلاث لا ينافي رواية أربع السابقة لان ما له علامات متعددة قد يذكر بعضها تارة وكلها أخرى 108 - (..) حدثنا أبو بكر بن إسحاق أخبرنا ابن أبى مريم أخبرنا محمد بن جعفر قال أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبى هريرة قال : قال رسول الله
صلى الله عليه وسلم (من علامات المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان) الحرقة بضم الحاء المهملة وفتح الراء والقاف بطن من جهينة

(1/80)

109 - (...) حدثنا عقبة بن مكرم العمى حدثنا يحيى بن محمد ابن قيس أبو زكير قال : سمعت العلاء بن عبد الرحمن يحدث بهذا الاسناد وقال : (آية المنافق ثلاث وإن صام وصلى وزعم أنه مسلم) مكرم بضم أوله وسكون الكاف وفتح الراء العمي بفتح العين وتشديد الميم نسبة إلى بني العم بطن من تميم زكير بضم الزاي وفتح الكاف آخره راء لقب وكنيته أبو محمد (26) باب بيان حال إيمان من قال لاخيه المسلم : يا كافر 111 - (60) حدثنا أبو بكر بن أبى شيبة حدثنا محمد بن بشر وعبد الله بن نمير قالا : حدثنا عبيد الله بن عمر عن نافع عن ابن عمر أن النبي صلى الله عليه وسلم قال : (إذا كفر الرجل أخاه فقد باء بها أحدهما) (..) وحدثنا يحيى بن يحيى التميمي ويحيى بن أيوب وقيبة ابن سعيد وعلى بن حجر جميعا عن إسماعيل بن جعفر قال يحيى ابن يحيى أخبرنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع ابن عمر يقول قال رسول الله صلى الله عليه وسلم (أيما أمرئ قال لاخيه : يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه) باء بها أي رجع بكلمة الكفر

(1/81)

قال لاخيه كافر بالرفع والتنوين خبر مبتدأ محذوف رجعت عليه أي كلمة الكفر فيعود كافرا وهذا محمول على المستحل وقيل على الخوارج المكفرين للمؤمنين بناء على تكفير المبتدعة وقيل الراجع التكفير لا حقيقة الكفر وقيل المعنى يؤول به إلى الكفر لان المعاصي بريد الكفر ويخاف على المكثر منها أن يكون عاقبة شؤمها المصير إليه وهذا والاول يأتي في كثير من الاحاديث النهي من هذا القبيل (27) باب بيان حال إيمان من رغب عن أبيه وهو يعلم 112 - (61) وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبى حدثنا حسين المعلم عن أبى بريدة عن يحيى بن يعمر أن أبا الاسود حدثه عن أبى ذر أنه سمع رسول الله صلى الله عليه وسلم يقول (ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه عن بن بريدة هو عبد الله تابعي والراويان فوقه ادعى لغير أبيه أي انتسب إليه واتخذه أبا كفر أي إن استحل ذلك أو المراد كفر النعمة والاحسان لا المخرج عن الملة كما قال صلى الله عليه وسلم يكفرن فسره بكفران الاحسان والعشير فليس منا أي ليس على هدينا وجميل طريقتنا ومن دعى رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه

(1/82)

أي رجع قال النووي قيل هذا الاستثناء واقع على المعنى وتقديره ما يدعوه أحد إلا حار عليه ويحتمل أن يكون معطوفا على الاول وهو قوله من رجل فيكون على اللفظ وعدو الله بالنصب على النداء والرفع خبر هو مقدرا 113 - (62) حدثنى هارون بن سعيد الايلى حدثنا ابن وهب قال : أخبرني عمرو عن خعفر بن ربيعة عن عراك بن مالك أنه سمع أبا هريرة يقول أن رسول الله صلى الله عليه وسلم قال (لا ترغبوا عن أبائكم فمن رغب عن أبيه فهو كفر) رغب عن أبيه ترك الانتساب إليه وجحده 114 - (63) حدثنى عمرو الناقد حدثنا هشيم بن بشير أخبرنا خالد عن أبى عثمان قال : لما ادعى زياد لقيت أبا بكر فقلت له : ما هذا الذى صنعتم ؟ أنى سمعت سعد بن أبى وقاص يقول : سمع أذناى من رسول الله صلى الله عليه وسلم وهو يقول (من ادعى في الاسلام غير أبيه يعلم أنه غير أبيه فالجنة عليه حرام) فقال أبو بكرة وأنا سمعته من رسول الله صلى الله عليه وسلم لما ادعي زياد بضم الدال مبني للمفعول أي ادعاه معاوية وألحقه بأبيه أبي سفيان بعد أن كان يعرف بزياد بن أبيه لان أمه ولدته على فراش عبيد وهذه أول قضية غير فيها الحكم

(1/83)

الشرعي في الاسلام وضبطه بعضهم بفتح الدال بالبناء للفاعل على أن زياد هو الفاعل برضاه وتصديقه ما هذا الذي صنعتم أي صنعه زياد أخوك فإنه أخو
أبي بكرة لامه وقد هجره أبو بكرة لذلك وحلف لا يكلمه أبدا سمع أذناي بكسر الميم وفتح العين فعل ماض وأذناي فاعله وفي بعض الاصول أذني بلا ألف مفرد وسمع بسكون الميم والعين مرفوعة ومنصوبة مصدر مضاف قال سيبويه العرب تقول سمع أذني زيدا يقول كذا فالجنة عليه حرام أي ممنوعة إن استحل أو لا يدخلها عند دخول الفائزين وأهل السلامة وكذا نظائره 115 - (...) حدثنا أبو بكربن أبى شيبة حدثنا يحيى بن زكرياء ابن أبى زائدة وأبو معاوية عن عاصم عن أبى عثمان عن سعد وأبى بكرة كلاهما يقول : سمعته أذناى ووعاه قلبى محمدا صلى الله عليه وسلم يقول (من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام) سمعته أذناي ووعاه قلبي محمدا بالنصب بدل من ضمير سمعته ومعنى وعاه حفظه (28) باب بيان قول النبي صلى الله عليه وسلم سباب المسلم فسوق وقتله كفر 116 - (64) حدثنا محمد بن بكار بن الريان وعون بن سلام قالا حدثنا محمد بن طلحة ح وحدثنا محمد بن المثنى حدثنا

(1/84)

عبد الرحمن بن مهدى حدثنا سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن زبيد عن أبى وائل عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم (سباب المسلم فسوق وقتاله كفر) قال زبيد فقلت لابي وائل : أنت سمعته من عبد الله يرويه عن رسول الله صلى الله عليه وسلم ؟ قال : نعم وليس في قول حديث شبعة قول زبيد لابي وائل
117 - (...) حدثنا أبو بكر بن أبى شيبة وابن المثنى عن محمد ابن جعفر عن شعبة عم منصور ح وحدثنا ابن نمير حدثنا عفان حدثنا شعبة عن الاعمش كلاهما عن أبى وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله الريان بفتح الراء وتشديد التحتية سباب بكسر المهملة وتخفيف الموحدة مصدر سب وهو أبلغ من السب فإن السب شتم الانسان والتكلم في عرضه بما يعيبه والسباب أن يقول ما فيه وما ليس فيه (29) باب بيان معنى قول النبي صلى الله عليه وسلم (لا ترجعوا بعدى كفارا يضرب بعضكم رقاب بعض) 118 - (65) أبو بكر بن أبى شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبى حدثنا شعبة عن علي بن مدرك سمع أبا زرعة يحدث عن جده جرير قال : قال لى النبي صلى الله عليه وسلم

(1/85)

في حجة الوداع (استنصت الناس) ثم قال (لا ترجعوا بعدى كفارا يضرب بعضكم رقاب بعض عن جرير قال قال لي النبي صلى الله عليه وسلم في حجة الوداع كذا في البخاري أيضا وادعى بعضهم زيادة لي وقال إن جريرا أسلم بعد حجة الوداع فيما جزم بن عبد البر ورد بأن البغوي وابن حبان قالا إنه أسلم قبلها في رمضان واللفظة ثابتة في الامهات القديمة فتقدم لا ترجعوا بعدي كفارا يضرب بالرفع
أي لا تفعلوا فعل الكفار فتشبهوهم في حال قتل بعضهم بعضا قال عياض ومن جزم أحال المعنى ومعنى بعدي بعد وفاتي 120 - (...) وحدثني أبو بكر بن أبى شيبة وأبو بكر بن خلاد الباهلى قالا حدثنا محمد بن جعفر حدثنا شعبة عن واقد بن محمد ابن زيد أنه سمع أباه يحدث عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال في حجة الوداع (ويحكم (أو قال ويلكم) لا ترجعوا بعدى كفارا يضرب بعضكم رقاب بعض) (...) حدثنى حرملة بن يحيى أخبرنا عبد الله بن وهب قال حدثنى عمر بن محمد أن أباه حدثه عن ابن عمر عن النبي صلى الله عليه وسلم بمثل حديث شعبة بن واقد ويحكم أو قال ويلكم قال عياض هما كلمتان استعملتهما العرب

(1/86)

بمعنى التعجب والتوجع ويراد بالاولى الترحم وبالثانية الهلكة قال الهروي ويح كلمة لمن وقع في هلكة لا يستحقها فيترحم عليه ويرثى له وويل للذي يستحقها ولا يرثى له (31) باب تسمية العبد الابق كافرا 122 - (68) حدثنا علي بن حجر السعدى حدثنا إسماعيل يعنى ابن علية عن منصور بن عبد الرحمن عن الشعبى عن جرير أنه سمعه يقول (أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم) قال منصور قد والله رويه عن النبي صلى الله عليه وسلم ولكني أكره أن يروى
عنى ههنا بالبصرة أبق بفتح الباء أصح من كسرها قد والله روي عن النبي صلى الله عليه وسلم أي مرفوعا لا موقوفا على جرير كما أورده ولكنني أكره أن يروي عني ها هنا بالبصرة أي لما فيها من المعتزلة والخوارج فيتعلقون بظاهر الحديث في قولهم بتكفير أرباب الكبائر 123 - (69) حدثنا أبو بكر بن أبى شيبة حدثنا حفص بن غياث عن داود عن الشعبى عن جرير قال : قال رسول الله

(1/87)

صلى الله عليه وسلم (أيما عبد أبق فقد برئت منه الذمة) فقد برئت منه الذمة أي لا ذمة له قال بن الصلاح ويجوز أن تفسر الذمة هنا الزمام وهو الحرمة ويجوز أن يكون من قبيل ما جاء في قوله ذمة الله وذمة رسوله أي ضمانه وأمانه ورعايته وذلك أن الآبق كان مصونا من عقوبة السيد له وحبسه فزال ذلك بإباقه 124 - (70) حدثنا يحيى بن يحيى أخبرنا جرير عن مغيرة عن الشعبى قال : كان جرير بن عبد الله يحدث عن النبي صلى الله عليه وسلم قال : (إذا أبق العبد لم تقبل له صلاة) لم تقبل له صلاة قال بن الصلاح هو على ظاهره وإن لم يستحل لانه لا يلزم من الصحة القبول فصلاة الآبق صحيحة غير مقبولة كالصلاة في الدار المغصوبة يسقط القضاء ولا ثواب فيها (32) باب بيان كفر من قال مطرنا بالنوء 125 - (71) حدثنا يحيى بن يحيى قال : قرأت على مالك
عن صالح بن كيسان عن عبيد الله عن زيد بن خالد الجهنى قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثر السماء كانت من الليل فلما انصرف أقبل على الناس فقال (هل تدرون ما قال ربكم ؟) قالوا : الله ورسوله أعلم قال (قال : أصبح

(1/88)

من عبادي مؤمن بى وكافر فأما من قال : مطرنا بفضل الله ورحمته فذلك مؤمن بى كافر بالكواكب وأما من قال : مطرنا بنوء كذا وكذا فذلك كافر بى مؤمن بالكواكب) بالحديبية بتخفيف الياء أفصح من تشديدها إثر بكسر الهمزة وسكون المثلثة وبفتحهما السماء أي المطر بنوء كذا النوء بفتح النون وسكون الواو وهمز أصله مصدر ناء النجم ينوء نوءا أي سقط وغاب وقيل نهض وطلع ثم سمي به النجم تسمية للفاعل بالمصدر فذلك كافر بي أي إن اعتقد أنه للمطر حقيقة كما كانت العرب تنسب المطر إلى النجم الساقط الغارب وأما من قال معتقدا أن الفاعل هو الله تعالى وأن النوء ميقات له وعلامة باعتبار العادة فلا يكفر ولكن يكره له هذا القول لانه شعار الجاهلية ومن سلك مسلكهم ولانه كلام متردد بين الكفر وغيره 126 - (72) حدثنى حرملة بن يحيى وعمرو بن سواد العامري ومحمد بن سلمة المرادى قال المرادى حدثنا عبد الله بن وهب عن يونس وقال الاخران أخبرنا ابن وهب قال أخبرني يونس عن ابن
شهاب قال حدثنى عبيد الله بن عبد الله بن عتبة أن أبا هريرة قال : قال رسول الله صلى الله عليه وسلم (ألم ترو الى ما قال ربكم ؟ قال : ما

(1/89)

أنعمت على عبادي من نعمة إلا أصبح فريق منهم بها كافرين يقولون : الكواكب وبالكواكب) (...) وحدثني محمد بن سلمة المرادى حدثنا عبد الله بن وهب عن عمرو بن الحارث ح وحدثني عمرو بن سواد أخبرنا عبد الله بن وهب أخبرنا عمرو ابن الحارث أن أبا يونس مولى أبى هريرة حدثه عن أبى هريرة عن رسول الله صلى الله عليه وسلم قال : (ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين ينزل الله الغيث فيقولون الكواكب كذا وكذا) وفى حديث المرادى (بكوكب كذا وكذا) سواد بتشديد الواو وآخره دال مهملة 127 - (73) وحدثني عباس بن عبد العظيم العنبري حدثنا النظر بن محمد حدثنا عكرمة (وهو ابن عمار) حدثنا أبو زميل قال حدثنى ابن عباس قال مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم (أصبح من الناس شاكر ومنهم كافر قالوا : هذا رحمة الله وقال بعضهم لقد صدق نوء كذا وكذا) قال فنزلت هذه الاية (فلا أقسم بمواقع النجوم) حتى بلغ (وتجعلون رزقكم أنكم تكذبون) العنبري بمهملة ونون وموحدة ضبطه العذري الغبري بغين معجمة

(1/90)

فنزلت هذه الآية فلا أقسم إلى آخره قال بن الصلاح ليس مراده أن جميع ذلك نزل في الانواء فإن التفسير يأبى ذلك وإنما النازل به وتجعلون رزقكم أنكم تكذبون فقط والباقي نزل في غير ذلك ولكن اجتمعا في وقت النزول فذكر الجميع من أجل ذلك قال ويدل له أن في بعض طرق الحديث الاقتصار على الآية الاخيرة فحسب ومواقع النجوم قال الاكثرون مغاربها وقيل مطالعها وقيل انتشارها يوم القيامة وقيل المراد به نجوم القرآن وهي أوقات نزوله رزقكم أي شكركم أي بدل شكر رزقكم (33) باب الدليل على أن حب الانصار وعلي رضى الله عنهم من الايمان وعلاماته وبغضهم من علامات النفاق 128 - (74) حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدى عن شعبة عن عبد الله بن عبد الله بن جبر قال سمعت أنسا قال : قال رسول الله صلى الله عليه وسلم (آية المنافق بغض الانصار وآية المؤمن حب الانصار) (...) حدثنا يحيى بن حبيب الحارثى حدثنا خالد (يعنى ابن الحارث) حدثنا شعبة عن عبد الله بن عبد الله عن أنس عن النبي صلى الله عليه وسلم أنه قال (حب الانصار آية الايمان وبغضهم آية النفاق)

(1/91)

بن جبر بفتح الجيم وسكون الباء آية المنافق بالمد والتحتية أي علامته وصحف من جعلها بكسر
الهمزة ونون وضمير الشأن بغض الانصار جمع ناصر كصاحب وأصحاب أو نصير كشريف وأشراف وهو علم غلب على فريق من الصحابة وهم غير المهاجرين وآية المؤمنين حب الانصار لان من عرف مرتبتهم وما كان منهم في نصرة دين الاسلام والسعي في إظهاره وإيواء المسلمين وحبهم النبي صلى الله عليه وسلم وبذلهم أنفسهم وأموالهم بين يديه ومعاداتهم سائر الناس إيثارا للاسلام ثم أحبهم كان ذلك دليلا على صحة إيمانه وصدقه في إسلامه ومن أبغضهم مع ذلك كان ذلك دليلا على فساد نيته وخبث طويته قال بن المنير المراد حب جميعهم وبغض جميعهم لان ذلك إنما يكون للدين وأما من أبغض بعضهم لمعنى يسوغ البغض له فليس داخلا في ذلك قلت إن أراد بهذا من أبغض لهذا المعنى ممن أدركهم ووقع له مع بعضهم خصومة تقتضي ذلك فقريب وأما إذا أراد من بعدهم إذا أبغض أحدا منهم لامر بلغه عنه فلا والله ليس له ذلك لما لهم من الآثار الحميدة التي تمحو سيئاتهم وقد وعدوا بالمغفرة والدرجات العلى وقيل لكثير منهم اعملوا ما شئتم فقد غفرت لكم 130 - (76) حدثنا قتيبة بن سعيد حدثنا يعقوب (يعنى ابن عبد الرحمن القارئ) عن سهيل عن أبيه عن أبى هريرة أن

(1/92)

رسول الله صلى الله عليه وسلم قال (لا يبغض الانصار رجل مؤمن بالله واليوم الاخر)
القاري بالتشديد نسبة إلى القارة قبيلة 131 - (78) حدثنا أبو بكر بن أبى شيبة حدثنا وكيع وأبو معاوية عن الاعمش ح وحدثنا يحيى بن يحيى (واللفظ له) أخبرنا أبو معاوية عن الاعمش عن عدى بن ثابت عن زر قال : قال علي والذى فلق الحبة وبرأ النسمة ! إنه لعهد النبي صلى الله عليه وسلم إلى (أن لا يحبنى إلا مؤمن ولا يبغضني إلا منافق) فلق الحبة شقها بالنبات برأ بالهمز خلق النسمة بفتحات الانسان وقيل النفس وقيل كل دابة في جوفها روح (34) باب بيان نقصان الايمان بنقص الطاعات وبيان إطلاق لفظ الكفر على غير الكفر بالله ككفر النعمة والحقوق 132 - (79) حدثنا محمد بن رمح بن مهاجر المصرى أخبرنا الليث عن ابن الهاد عن عبد الله بن دينار عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال (يا معشر النساء تصدقن وأكثرن الاستغفار فإنى رأيتكن أكثر أهل النار) فقالت أمرأة منهن جزلة

(1/93)

وما لنا يا رسول الله أكثر أهل النار قال (تكثرن اللعن وتكفرن العشير وما رأيت من ناقصات العقل ودين أغلب لذى لب منكن) قالت يا رسول الله ! وما نقصان العقل والدين / قال (أما نقصان العقل فشهادة أمرأتين تعدل شهادة رجل فهذا نقصان العقل وتمكث
الليالى ما تصلى وتفطر في رمضان فهذا نقصان الدين) وحدثنيه أبو الطاهر أخبرنا ابن وهب عن بكر بن مضر عن أبى الهاد بهذا الاسناد مثله بن الهاد يزيد بن عبد الله بن أسامة وأسامة هو الهاد لانه كان يوقد نارا ليهتدي إليها الاضياف ومن سلك الطريق والمحدثون يقولونه بلا ياء وهو لغة معروفة في المنقوص معشر الجماعة الذين أمرهم واحد رأيتكن أكثر بالنصب إما مفعول ثان إن كانت رأى علمية أو حال أو بدل من الكاف جزلة بفتح الجيم وسكون الزاي أي ذات عقل ورأي قال بن دريد الجزالة العقل والوقار وما لنا أكثر بالنصب على الحكاية أو الحال العشير الزوج بمعنى معاشرك أكيل بمعنى مواكل لب عقل أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل أي لقلة ضبطها كما قال الله تعالى أن تضل إحداهما فتذكر إحداهما الاخرى وقلة الضبط لنقص العقل

(1/94)

وتمكث الليالي إلى آخره استشكل نقصان دينهن بترك الصلاة والصوم في الحيض فإنه واجب وأجيب بأن الاعمال من الدين فمن كثرت عبادته زاد إيمانه ومن نقصت نقص سواء كان النقص على وجه يأثم به أو لا
قال النووي ولا تثاب في زمن الحيض على ما فاتها فيه من الصلاة إن كانت معذورة بخلاف المسافر والمريض حيث يكتب لهما ما كانا يعملان في الاقامة والصحة والفرق بقاء الاهلية لهما مع صحة الدوام دونها ونظيرهما مسافر ومريض كانا يعملان في وقت ويتركان في وقت غير ناويين للدوام فلا يكتب لهما في السفر والمرض في الزمن الذي لم يكونا يعملان فيه 132 - (80) وحدثني الحسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا ابن أبى مريم أخبرنا محمد بن جعفر قال أخبرني زيد بن أسلم عن عياض بن عبد الله عن أبى سعيد الخدرى عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن أيوب وقبيبة وابن حجر قالوا حدثنا إسماعيل (وهو ابن جعفر) عن عمرو ابن عمرو عن المقبرى عن ابى هريرة عن النبي صلى الله عليه وسلم بمثل معنى حديث ابن عمر عن النبي صلى الله عليه وسلم المقبري اختلف الرواة والحفاظ هل هو سعيد أو أبوه أبو سعيد قال الدارقطني والاول أصح

(1/95)

(35) باب بيان إطلاق اسم الكفر على من ترك الصلاة 133 - (81) حدثنا أبو بكر بن أبى شيبة وأبو كريب قالا حدثنا أبو معاوية عن الاعمش عن أبى صالح عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (إذا قرأ ابن آدم السجدة فسجد اعتزل الشيطان يبكى يقول يا ويله (وفى رواية أبى كريب يا ويلى) أمر أبن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلى النار) (...) حدثنى زهير بن حرب حدثنا وكيع حدثنا الاعمش بهذا
الاسناد مثله غير أنه قال (فعصيت فلى النار) السجدة أي آية السجدة يا ويله هو من آداب الكلام وهو أنه إذا عرض في الحكاية عن الغير ما فيه سوء حول الضمير عن التكلم إلى الغيبة تصاونا عن إضافة السوء إلى نفسه يا ويلي يجوز كسر اللام وفتحها 134 - (82) حدثنا يحيى بن يحيى التميمي وعثمان بن أبى شيبة كلاهما عن جرير قال يحيى أخبرنا خرير عن الاعمش عن أب سفيان قال : سمعت جرير يقول : سمعت رسول الله صلى الله عليه وسلم يقول (إن بين الرجل وبين الشرك والكفر ترك الصلاة) (...) حدثنا أبو غسان المسمعى حدثنا الضحاك بن مخلد عن أبن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت

(1/96)

رسول الله صلى الله عليه وسلم يقول (بين الرجل والشرك والكفر ترك الصلاة) بين الرجل وبين الشرك والكفر كذا في جميع الاصول بالواو وعند أبي عوانة وأبي نعيم أو الكفر ومعنى الحديث أن الصلاة حائل بينه وبين الكفر فإذا تركها زال الحائل ودخل فيه وهو محمول على المستحل أو على الاول أو أن فعله فعل أهل الكفر أو أنه يستحق بتركها عقوبة الكافر وهي القتل (36) باب بيان كون الايمان بالله تعالى أفضل الاعمال 135 - (83) وحدثنا منصور بن أبى مزاحم حدثنا إبراهيم بن سعد ح وحدثني محمد بن جعفر بن زياد أخبرني إبراهيم (يعنى أبن سعد) عن أبن شهاب عن سعيد أبن المسيب عنم أبى هريرة قال : سئل رسول الله صلى الله عليه وسلم أي الاعمال أفضل ؟ قال : (إيمان بالله) قال : ثم ماذا ؟ قال : (الجهاد في سبيل الله) قال ثم ماذا ؟ قال (حج
مبرور) وفى رواية محمد بن حعفر قال (إيمان بالله ورسوله) وحدثنيه محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الاسناد مثله أي الاعمال أفضل قال إيمان بالله قال ثم ماذا قال الجهاد إلى آخره في هذا الحديث الافضل الايمان ثم الجهاد ثم الحج وفي حديث أبي ذر الايمان والجهاد وفي حديث بن مسعود الصلاة ثم بر الوالدين ثم الجهاد

(1/97)

وتقدم في حديث بن عمر وإطعام الطعام وإفشاء السلام وفي حديثه أيضا من سلم المسلمون من لسانه ويده وصح في حديث عثمان خيركم من تعلم القرآن وعلمه وأمثال هذا في الاحاديث كثيرة ويجمع بأن اختلاف الجواب جرى على حسب اختلاف الاحوال والاشخاص وحاجة السائل إليه فإنه قد يقال خير الاشياء كذا ولا يراد أنه خير جميع الاشياء من جميع الوجوه وفي جميع الاحوال بل في حال دون حال ولهذا ورد حجة من لم يحج أفضل من أربعين غزوة وغزوة لمن حج أفضل من أربعين حجة أو يحمل على تقدير من كما يقال فلان أفضل الناس ويراد من أفضلهم كما ورد خيركم خيركم لاهله ومعلوم أنه لا يصير بذلك خير الناس مطلقا فعلى هذا يكون الايمان أفضلها والباقيات متساوية في كونها من أفضل الاعمال أو الاحوال ثم يعرف فضل بعضها على بعض بدلائل تدل عليها وثم للترتيب بعد الذكر
حج مبرور وهو الذي لا يخالطه شئ من الاثم وقيل المتقبل 136 - (84) حدثنى أبو الربيع الزهراني حدثنا حماد بن زيد حدثنا هشام بن عروة ح وحدثنا خلف بن هشام (واللفظ له) حدثنا حماد بن زيد عن هشام بن عروة عن أبيه عن أبى مراوح الليثى

(1/98)

عن أبى ذر قال قالت : يا رسول الله ! أي الاعمال أفضل ؟ قال : (الايمان بالله والجهاد في سبيله) قال قالت : أي الرقاب أفضل ؟ قال : (أنفسها عند أهلها وأكثرها ثمنا) قال قلت : فإن لم أفعل ؟ قال قلت : (تعين صانعا أو تصنع لاخرق) قال قلت : يا رسول الله أرأيت إن ضعفت عن بعض العمل ؟ قال (تكف شرك عن الناس فإنها صدقة منك على نفسك) (...) حدثنا محمد بن رافع وعبد بن حميد (قال عبد أخبرنا وقال رافع حدثنا عبد الرزاق) أخبرنا معمر عن الزهري عن حبيب مولى عروه بن الزبير عن عروه بن الزبير عن أبى مراوح عن أبى ذر عن النبي صلى الله عليه وسلم بنحوه غير أنه قال (فتعين الصانع أو تصنع لاخرق) أبي مراوح بضم الميم وراء واو مكسورة وحاء مهملة لا يعرف اسمه وقيل اسمه سعد أنفسها أرفعها وأجودها وأكثرها ثمنا قال النووي هذا إذا أراد الاقتصار على عتق واحدة فإذا كان معه مثلا ألف درهم وأمكنه شراء رقبتين مفضولتين كلاهما أفضل من واحدة نفيسة بخلاف الاضحية فإن شاة سمينة خير من شاتين دونها والفرق أن المراد فيها اللحم واللحم السمين أوفر وأطيب وفي العتق التخليص من ذل الرق وتخليص جماعة أفضل من واحد صانعا بمهملتين ونون وهو أصوب من رواية من روى الضاد المعجمة وتحتية لمقابلته بالاخرق وروى الدارقطني عن الزهري أنه قال

(1/99)

صحف هشام فيه حيث رواه بالمعجمة قال الدارقطني وكذا رواه أصحاب هشام عنه بالمعجمة وهو تصحيف وقال النووي الصحيح عند العلماء رواية المهملة والاكثر في الرواية بالمعجمة وقال عياض روايتنا هنا بالمعجمة في الموضعين في جميع طرقنا عن مسلم إلا من طريق أبي الفتح الشاشي عن عبد الغافر الفارسي وكان شيخنا أبو بكر حدثنا عنه فيهما بالمهملة وهو صواب الكلام وقال بن الصلاح وقع في أصل العبدري وابن عساكر هنا بالمهملة وهو الصحيح في نفس الامر لكنه ليس رواية هشام بن عروة إنما روايته بالمعجمة كذا جاء مقيدا من غير هذا الوجه في كتاب مسلم في رواية هشام وأما الرواية الاخرى عن الزهري فتعين الصانع فهي بالمهملة وهي محفوظة عن الزهري كذلك وكان ينسب هشام إلى التصحيف قال وذكر عياض أنه بالمعجمة في رواية الزهري لرواة كتاب مسلم إلا رواية أبي الفتح وليس كذلك فإنها مقيدة في الاصول في روايته بالمهملة انتهى والحاصل أن التحقيق من حيث الرواية أن رواية هشام فتعين ضائعا بالمعجمة ورواية الزهري فتعين الصانع بالمهملة وهي الصواب معنى والاولى تصحيف وأن من رواه من طريق هشام بالمهملة فقد أخطأ من حيث الرواية لا المعنى ومن رواه من طريق الزهري بالمعجمة فقد أخطأ من الجهتين الزهري عن حبيب عن عروة عن أبي مراوح الاربعة تابعيون
الاخرق هو الذي ليس بصانع 137 - (85) حدثنا أبو بكر بن أبى شيبة حدثنا علي بن مسهر

(1/100)

عن الشيباني عن الوليد بن العيزار عن سعد بن إياس أبى عمرو الشيباني عن عبد الله بن مسعود قال : سألت رسول الله صلى الله عليه وسلم أي العمل أفضل ؟ قال (الصلاة لوقتها) قال قلت : ثم أي ؟ قال (بر الوالدين) قال قلت ثم أي ؟ قال (الجهاد في سبيل الله) فما تركت أستزيده إلا إرعاء عليه عن الشيباني عن الوليد بن العيزار عن أبي عمرو سعد بن إياس الشيباني فيه لطيفة وهي اتحاد نسبة شيخ الوليد والراوي عنه واسم الراوي عنه أبو إسحاق سليمان بن فيروز والعيزار بمهملة وتحتية وزاي آخره راء الصلاة لوقتها عند الحاكم وغيره لاول وقتها ثم أي بسكون الياء المشددة للوقف لانه من كلام السائل المنتظر للجواب فيوقف عليه وقفة لطيفة ثم يؤتى بما بعده قاله الفاكهي بر الوالدين هو الاحسان إليهما فما تركت أستزيده هو على أن تقدير أن إلا إرعاء عليه بكسر الهمزة وسكون الراء وعين مهملة ومد أي إبقاء عليه ورفقا به 138 - (...) حدثنا محمد بن أبى عمر المكى حدثنا مروان الفزارى حدثنا أبو يعفور عن الوليد بن العيزار عن أبى عمرو الشيباني عن عبد الله بن مسعود قال قلت : يا نبى الله ! أي
الاعمال أقرب الى الجنة ؟ قال (الصلاة على مواقيتها) قلت وماذا يا نبى الله ؟ قال (بر الوالدين) قلت وماذا يا نبى الله ؟ قال (الجهاد

(1/101)

في سبيل الله) أبو يعفور بمهملة فاء وراء عبد الرحمن بن عبيد وهو الاصغر (37) باب كون الشرك أقبح الذوب وبيان أعظمها بعده 141 - (86) حدثنا عثمان بن أبى شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا جرير وقال عثمان حدثنا جرير عن منصور عن أبى وائل عن عمرو بن شرحبيل عن عبد الله قال سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم عند الله ؟ قال (أن تجعل لله ندا وهو خلقك) قال قلت له أن ذلك لعظيم قال قلت له ثم أي ؟ قال : (ثم أن تقتل ولدك مخافة أن يطعم معك) قال قلت ثم أي ؟ قال (ثم أن تزانى حليلة جارك) شرحبيل أعجمي غير مصروف ندا هو الضد والمثل يطعم بفتح الياء يأكل تزاني تزني بها برضاها حليلة جارك بالحاء المهملة زوجته سميت بذلك لكونها تحل له أو تحل معه وخصها لان الجار يتوقع من جاره الذب عنه وعن حريمه وقد أمر بإكرام الجار فإذا قابله بالزنا بامرأته كان في غاية القبح مع ما يتضمنه أيضا زيادة على الزنا من إفساد المرأة على زوجها واستمالة قلبها إلى الزاني
142 - (...) حدثنا عثمان بن أبى شيبة وإسحاق بن إبراهيم

(1/102)

جميعا عن جرير قال عثمان حدثنا جرير عن الاعمش عن أبى وائل عن عمرو بن شرحبيل قال قال عبد الله قال رجل يا رسول الله ! أي الذنب أكبر عند الله ؟ قال (أن تدعو لله ندا وهو خلقك) قال ثم أي ؟ قال (أن تزانى حليلة جارك) فأنزل الله عز وجل تصديقها (والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التى حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما) أثاما هو واد في جهنم قاله أكثر المفسرين وورد به الحديث وقيل معناه يلق جزاء إثمه وقيل عقوبة (38) باب بيان الكبائر وأكبرها 143 - (87) حدثنى عمرو بن محمد بن بكير بن محمد الناقد حدثنا إسماعيل بن علية عن سعيد الجريرى حدثنا عبد الرحمن بن أبى بكرة عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم فقال (ألا أنبئكم بأكبر الكبائر ؟ (ثلاثا) الاشراك بالله وعقوق الوالدين وشهادة الزور (أو قول الزور) وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى قلنا ليته سكت عقوق الوالدين قال بن الصلاح وأقره النووي المحرم كل فعل يتأذى به الوالد أو نحوه تأذيا ليس بالهين مع كونه ليس من الافعال الواجبة الزور أصله تحسين الشئ ووصفه بخلاف صفته حتى يخيل إلى من

(1/103)

سمعه أو رآه أنه بخلاف ما هو به فهو تمويه الباطل بما يوهم أنه حق 144 - (88) وحدثني يحيى بن حبيب الحارثى حدثنا خالد (وهو ابن الحارث) حدثنا شعبة أخبرنا عبيد الله بن أبى بكر عن أنس عن النبي صلى الله عليه وسلم في الكبائر قال (الشرك بالله وعقوق الوالدين.
قتل النفس وقول الزور) (..) وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا ششعبة قال : حدثنب عبيد الله بن أبى بكر قال : سمعت أنس بن مالك قال ذكر رسول الله صلى الله عليه وسلم الكبائر (أو قال : شهادة الزور) قال شعبة وأكبر ظنى أنه شهادة الزور ألا أنبئكم بأكبر الكبائر قول الزور قال النووي ليس على ظاهره فإن الشرك أكبر منه بلا شك وكذا القتل فهو مؤول بتقدير من وأما حمله على الشرك فضعيف لان هذا خرج مخرج الزجر عن شهادة الزور في الحقوق وأكبر ظني بالموحدة 145 - (89) حدثنى هارون بن سعيد الايلى حدثنا ابن وهب قال حدثنى سليمان بن بلال عن ثور بن زيد عن أبى الغيث عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال (اجتبوا السبع الموبقات) قيل يا رسول الله ! وما هن ؟ قال (الشرك بالله والسحر وقتل النفس

(1/104)

التى حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتوالي يوم الزحف وقذف المحصنات الغافلات المؤمنات) الموبقات المهلكات يقال وبق بالفتح يبق بكسرها هلك
وأوبق غيره أهلكه المحصنات بفتح الصاد وكسرها العفائف الغافلات أي عن الفواحش وما قذفن به (39) باب تحريم الكبر وبيانه 147 - (91) وحدثنا محمد بن المثنى ومحمد بن بشار وإبراهيم ابن دينار جميعا عن يحيى بن حماد قال ابن المثنى حدثنى يحيى ابن حماد أخبرنا شعبة عن أبان بن تغلب عن فضيل الفقيمى عن إبراهيم النخعي عن علقمة عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال (لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر) قال رجل إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة قال (إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس) تغلب بمثناة وغين معجمة ولام مكسورة الفقيمي بضم الفاء وفتح القاف لا يدخل الجنة أي مع المتقين الداخلين أول وهلة وقيل المراد من في قلبه كبر عن الايمان وقيل لا يكون في قلبه كبر حال دخوله الجنة كما قال تعالى ونزعنا ما في صدورهم من غل قال رجل هو مالك بن مرارة الرهاوي وقيل هو أبو ريحانة شمعون

(1/105)

وقيل معاذ بن جبل وقيل عبد الله بن عمرو بن العاص وقيل خريم بن فاتك
وقيل ربيعة بن عامر وقيل سواد بن عمرو إن الله جميل قيل معناه إن كل أمره سبحانه حسن جميل فله الاسماء الحسنى وصفات الجمال والكمال وقيل هو بمعنى مجمل ككريم وسميع وقيل معناه جليل وقيل جميل الافعال بعباده يكلف اليسير ويعين عليه ويثبت عليه ويشكر عليه وقيل معناه ذو النور والبهجة أي مالكها بطر الحق دفعه وإنكاره ترفعا وتجبرا وغمط الناس بفتح الغين المعجمة وسكون الميم وطاء وفي رواية الترمذي بصاد مهملة بدل الطاء وهما بمعنى احتقارهم يقال غمط يغمط كضرب يضرب وغمط يغمط كعلم يعلم 148 - (...) حدثنا منجاب بن الحارث التميمي وسويد بن سعيد كلاهما عن علي بن مسهر قال منجاب أخبرنا مسهر عن الاعمش عن إبراهيم عن علقمة عن عبد الله قال : قال رسول الله صلى الله عليه وسلم (لا يدخل النار أحد في قلبه مثقال حبة خردل من إيمان ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبرياء) منجاب بكسر الميم وسكون النون وجيم وموحدة آخره

(1/106)

مسهر بضم الميم وكسرها لا يدخل النار أي دخول خلود كبرياء غير مصروفة
(40) باب من مات لا يشرك بالله شيئا دخل الجنة ومن مات مشركا دخل النار 150 - (92) حدثنا محمد بن عبد الله بن نمير حدثنا أبى ووكيع عن الاعمش عن شقيق عن عبد الله (قال وكيع قال رسول الله صلى الله عليه وسلم وقال ابن نمير سمعت رسول الله صلى الله عليه وسلم) يقول (من مات يشرك بالله شيئا دخل النار) ومن مات لا يشرك بالله شيئا دخل الجنة وقلت أنا ومن مات لا يشرك بالله شيئا دخل الجنة في بعض الاصول المعتمدة عكس ذلك وهو رفع هذه الجملة ووقف جملة من مات يشرك بالله والاول هو الذي في صحيح البخاري والثاني هو الذي في صحيح أبي عوانة وقد صح رفع الجملتين من حديث جابر وإنما اقتصر بن مسعود على رفع إحداهما ووقف الاخرى لانه لم يسمع من النبي صلى الله عليه وسلم سواها فضم الاخرى إليها استنباطا قاله عياض وغيره وقال النووي بل قد صح رفعهما من حديثه فالوجه أن يقال إنه سمع الجملتين من النبي صلى الله عليه وسلم ولكنه في وقت حفظ إحداهما وتيقنها عن النبي صلى الله عليه وسلم وفي وقت آخر حفظ الاخرى ولم يحفظ الاولى مرفوعة فرفع المحفوظة وضم الاخرى إليها 151 - (93) وحدثنا أبو بكر بن أبى شيبة وأبو كريب قالا

(1/107)

151 - (93) وحدثنا أبو بكر بن أبى شيبة وأبو كريب قالا حدثنا أبو معاوية عن الاعمش عن أبى سفيان عن جابر قال : أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله ! ما الموجبتان ؟ فقال (من
مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار الموجبتان الخصلة الموجبة للجنة والخصلة الموجبة للنار 153 - (9) وحدثنا محمد بن المثنى وابن بشار قال ابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن واصل الاحدب عن المعرور بن سويد قال سمعت أبا ذر يحدث عن النبي صلى الله عليه وسلم أنه قال (أتانى جبرائيل عليه السلام فبشرني أنه من مات من أمتك لا يشرك بالله شيئا دخل الجنة قلت وإن زنى وإن سرق ؟ قال وإن زنى وإن سرق المعرور بمهملات 154 - (...) حدثنى زهير بن حرب وأحمد بن خراش قالا حدثنا عبد الصمد بن عبد الوارث حدثنا أبى قال : حدثنى حسين المعلم عن أبى بريدة أن يحيى بن يعمر حدثه أن أبا الاسود الديلى حدثه أن أبا ذر حدثه قال أتيت النبي صلى الله عليه وسلم وهو نائم عليه ثوب أبيض ثم أتيته فإذا هو نائم ثم أتيته وقد اسيقظ فجلست إليه فقال (ما من عبد فال : لا إله إلا الله ثم مات على ذلك إلا دخل

(1/108)

الجنة قلت وإن زنى وإن سرق ؟ قال : وإن زنى وإن سرق) قلت وإن زنى وإن سرق ؟ قال (وإن زنى وإن سرق) ثلاثا ثم قال في الرابعة (على رغم أنف أبى ذر) قال فخرج أبو ذر وهو يقول وإن رغم أنف أبى ذر الديلي بكسر الدال وسكون الياء على الاشهر ومنهم من يقول هو بضم الدال وفتح الهمزة
على رغم أنف أبي ذر بتثليث الراء يقال رغم أنفه بفتح الغين وكسرها من الرغام بفتح الراء وهو التراب أي ألصقه بالرغام وأذله (41) باب تحريم قتل الكافر بعد أن قال : لا إله إلا الله 155 - (95) حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح (واللفظ متقارب) أخبرنا الليث عن أبن شهاب عن عطاء بن يزيد الليثى عن عبيد الله بن عدى بن الخيار عن المقداد بن الاسود أنه أخبره أنه قال : يا رسول الله ! أرأيت أن لقيت رجلا من الكفار فقاتلني فضرب احدى يدى فقطعها ثم لاذ منى بشجرة فقال أسلمت لله أفأقتله يا رسول الله ! بعد أن قالها ؟ قال رسول الله صلى الله عليه وسلم (لا تقتله) قال فقلت : يا رسول الله ! إنه قد قطع يدى ثم قال ذلك بعد أن قطعها أفأقتله ؟ قال رسول الله صلى الله عليه وسلم (لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التى قال)

(1/109)

أرأيت إن لقيت كذا في أكثر الاصول وفي بعضها أرأيت لقيت بحذف إن لاذ اعتصم فإن قتلته فإنه بمنزلتك قبل أن تقتله أي في العصمة وتحريم الدم وإنك بمنزلته قبل أن يقول أي أنت بعد قتله غير معصوم الدم ولا محرم القتل قاله الشافعي وغيره 156 - (..) حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق قال أخبرنا معمر ح وحدثنا إسحاق بن موسى
الانصاري حدثنا الوليد بن مسلم عن الاوزاعي ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا ابن جريج جميعا عن الزهري بهذا الاسناد أما الاوزاعي وابن جريج ففى حديثهما قال أسلمت لله كما قال الليث في حديثه وأما معمر ففى حديثه فلما أهويت لا قتله قال : لا إله إلا الله أما الاوزاعي وابن جريج ففي حديثهما كذا في أكثر الاصول بغير فاء وفي كثير ففي بها وهو الاصل والاول على تقدير حذفها مع القول أي فقالا أهويت قلت يقال أهويت وهويت 157 - (...) وحدثني حرملة بن يحيى أخبرنا ابن وهب قال : أخبرني يونس عن ابن شهاب قال : حدثنى عطاء بن يزيد الليثى ثم

(1/110)

الجندعى أن عبيد الله بن عدى بن الخيار أخبره أن المقداد بن عمرو بن الاسود الكندى وكان حليفا لبنى زهرة وكان ممن شهد بدرا مع رسول الله صلى الله عليه وسلم أنه قال : يا زسول الله ! أرأيت إن لقيت رجلا من الكفار ؟ ثم ذكر بمثل حديث الليث المقداد بن عمرو بن الاسود هو بتنوين عمرو وكتابة بن بالالف وإجرائه في الاعراب على المقداد لانه صفة له وكان ينسب إلى الاسود بن عبد يغوث لانه تبناه في الجاهلية وإنما أبوه عمرو بن ثعلبة بن مالك الكندي قال النووي فيه إشكال من حيث إن أهل النسب أجمعوا على أنه بهراني صليبة قال وجوابه أن والد المقداد حالف
كندة فنسب إليها وكان حليفا لبني زهرة لان الاسود حالفهم أيضا مع تبنيه إياه قاله بن عبد البر 158 - (96) حدثنا أبو بكر بن أبى سيبة حدثنا أبو خالد الاحمر ح وحدثنا أبو كريب وإسحاق بن إبراهيم عن أبى معاوية كلاهما عن الاعمش عن أبى ظبيان عن أسامة بن زيد وهذا حديث بن أبى سيبة قال بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال لا إله إلا الله فطعنته فوقع في نفسي من ذلك فذكرته للنبى صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم (أقال : لا إله إلا الله وقتلته ؟) قال قلت يا رسول الله ! إنما قالها خوفا من السلاح قال (أفلا شققت عن قلبه حتى تعلم أقالها أم لا) فما زال يكررها علي حتى تمنبت أنى أسلمت يومئذ قال فقال سعد وأنا

(1/111)

والله لا أقتل مسلما حتى يقتله ذو البطين يعنى أسامة قال : قال رجل ألم يقل الله (وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله) فقال سعد قد قاتلنا حتى لا تكون فتنة وأنت وأصحابك تريرون أن تقاتلوا حتى تكون قتنة الحرقات بضم الحاء المهملة وفتح الراء وقاف حتى تعلم أقالها فاعله القلب حتى تمنيت أني أسلمت يومئذ أي ابتدأت الاسلام الآن وأنه لم يكن تقدم إسلامي فيمحو عني ما تقدم قال ذلك من عظم ما وقع فيه
ذو البطين بضم الباء تصغير بطن لانه كان له بطن 159 - (...) حدثنا يعقوب الدورقى حدثنا هشيم أخبرنا حصين حدثنا أبو ظبيان قال : بعثنا رسول الله صلى الله عليه وسلم إلى الحرقة من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الانصار رجلا منهم فلما غشيناه قال لا إله إلا الله فكف عنه الانصاري وطعنته برمحى حتى قتلته قال فلما قدمنا بلغ ذلك النبي صلى الله عليه وسلم فقال لى (يا أسامة ! أقتلته بعد ما قال لا إله إلا الله ؟) قال قلت يا رسول الله ! إنما كان متعوذا قال فقال (أقتلته بعد ما قال لا إله إلا الله ؟) قال فما زال يكررها علي حتى تمنيت أنى لم أكن أسلمت قبل ذلك اليوم

(1/112)

ورجل من الانصار ورجلا منهم قال بن بشكوال هو مرداس بن نهيك متعوذا معتصما 160 - (97) حدثنا أحمد بن الحسن بن خراش حدثنا عمرو بن عاصم حدثنا معتمر قال سمعت أبى يحدث أن خالدا الاثبج ابن أخى صفوان بن محرز حدث عن صفوان بن محرز أنه حدث أن جندب بن عبد الله البجلى بعث إلى عسعس بن سلامة زمن فتنة أبن الزبير فقال اجمع لى نفرا من إخوانك حتى أحدثهم فبعث رسولا إليهم فلما أجتمعوا جاء جندب وعليع برنس أصفر فقال تحدثوا بما كنتم تحدثون به حتى دار الحديث فلما دار الحديث إليه حسر البرنس عن رأسه فقال إنى أتيتكم ولا أريد أن أخبركم عن نبيكم إن رسول الله صلى الله عليه وسلم بعث بعثا من المسلمين إلى قوم من المشركين وإنهم
التقوا فكان رجل من المشركين إذا شاء أن يقصد رجل من المسلمين قصد له فقتله وإن رجلا من المسلمين قصد غفلته قال وكنا نحدث أنه أسامة بن زيد فلما رفع عليه السيف قال لا إله إلا الله فقتله فجاء البشير إلى النبي صلى الله عليه وسلم فسأله فأخبره حتى أخبره خبر الرجل كيف صنع فدعاه فسأله فقال (لم قتلته ؟) قال يا رسول الله أوجع في المسلمين وقتل فلانا فلانا وسمى له نفرا وإنى حملت عليه فلما رأى السيف قال لا إله إلا الله قال رسول الله صلى الله عليه وسلم (أقتلته ؟) قال نعم قال (فكيف تصنع بلا إله إلا الله إذا جاءت يوم القياوة ؟) قال : يا

(1/113)

رسول الله ! استغفر لى قال (وكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة ؟) قال فجعل لا يزيد على أن يقول (كيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة ؟) عسعس بمهملات بلفظ الفعل تابعي بصري لا نظير له في اسمه ويكنى أبا صفرة حسر بمهملات كشف البرنس بضم الموحدة والنون كل ثوب رأسه ملتصق به دراعة كان أو جبة أو غيرهما أتيتكم ولا أريد أن أخبركم عن نبيكم قيل لا زائدة وقيل لا وإنه لم يرد أولا التحدث عن النبي صلى الله عليه وسلم بل الوعظ بكلام من عنده ثم بدا له التحديث نحدث بضم النون وفتح الدال رجع في بعض الاصول رفع
والسيف بالنصب عطفا عليه لان رجع متعد (43) باب قول النبي صلى الله عليه وسلم (من غشنا فليس منا) 164 - (102) وحدثنب يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال ابن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبى هريرة أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها فنالت أصابعه بللا فقال (ما هذا يا

(1/114)

صاحب الطعام ؟) قال أصابته السماء يا رسول الله ! قال (أفلا جعلته فوق الطام كى يراه الناس ؟ من غش فليس منى) صبرة بضم المهملة وسكون الباء الكومة المجموعة من الطعام (44) باب تحريم ضرب الخدود وشق الجيوب والدعاء بدعوى الجاهلية 165 - (103) حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبى شيبة حدثنا أبو معاوية ووكيع ح وحدثنا ابن نمير حدثنا أبى جميعا عن الاعمش عن عبد الله بن مره عن مسروق عن عبد الله قال : قال رسول الله صلى الله عليه وسلم (ليس منا من ضرب الخدود أو شق الجيوب أو دعا بدعوى الجاهلية) هذا حديث يحيى وأما ابن نمير وأبو بكر فقلا (وسق ودعا) بغير ألف 166 - (...) وحدثنا عثمان بن أبى شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا حدثنا عيسى بن يونس جميعا عن الاعمش بهذا الاسناد وقالا (وشق ودعا) بدعوى الجاهلية هو النياحة وندب الميت والدعاء بالويل والمراد بالجاهلية ما كان في الفترة قبل الاسلام

(1/115)

167 - (104) حدثنا الحكم بن موسى القنطرى حدثنا يحيى بن حمزة بن عبد الرحمن بن يزيد بن جابر أن القاسم بن مخيمر حدثه قال حدثنى أبو برده بن أبى موسى قال وجع أبو موسى وجعا فغشا عليه ورأسه في حجر امأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئا فلما أفاق قال : أنا برئ مما برئ منه رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم برئ من الصالقة والحالقة والشاقة (...) حدثنا عبد بن حميد بن منصور قالا أخبرنا جعفر ابن عون أخبرنا أبو عميس قال سمعت أبا صخرة يذكر عن عبد الرحمن بن يزيد وأبى برده بن أبى موسى قالا أغمى على أبى موسى وأقبلت امرأته أم عبد الله تصيح برنه قالا ثم أفاق قال ألم تعلمي (وكان يحدثها) أن رسول الله صلى الله عليه وسلم قال (أنا برئ ممن حلق وسلق وخرق) (...) حدثنا عبد الله بن مطيع حدثنا هشيم عن حصين عن عيلض الاشعري عن امرأة ابى موسى عن أبى موسى عن النبي صلى الله عليه وسلم ح وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد قال حدثنى أبى حدثنا داود (يعنى أبن أبى هند) حدثنا عاصم عن صفوان بن محرز عن أبى موسى عن النبي صلى الله عليه وسلم ح وحدثني الحسن بن علي الحلواني حدثنا عبد الصمد أخبرنا شعبة عن عبد الملك بن عمير عن ربعى ابن حراش عن أبى موسى عن النبي صلى الله عليه وسلم بهذا الحديث غير أن في الحديث عياض الاشعري قال (ليس منا) ولم يقل (برئ)

(1/116)

القنطري بفتح القاف والطاء نسبة إلى قنطرة برادان جسر ببغداد وجع بفتح الواو وكسر الجيم
حجر بفتح الحاء وكسرها مما برئ كذا في الاصول أي من الشئ الذي برئ قاله النووي الصالقة بالصاد وفيها لغة بالسين أي ترفع صوتها عند المصيبة وقيل التي تضرب وجهها والحالقة التي تحلق شعرها والشاقة التي تشق ثوبها أبو عميس مصغر بمهملتين فرد لا نظير له في كنيته أبا صخرة يقال فيه أبو صخر بحذف الهاء برنة بفتح الراء وتشديد النون صوت مع بكاء فيه ترجيع كالقلقلة واللقلقة يقال فيه أرنت المرأة فهي مرنة ولا يقال رنت قاله صاحب المطالع وحكاها عن غيره لغة أنا برئ قال عياض أي من فعلهن وما يستوجبن من العقوبة أو من عهدة ما لزمه وأصل البراءة الانفصال وقال النووي يجوز أن يراد به ظاهره وهو البراءة من فاعلي هذه الامور ولا يقدر فيه حذف وسلق بالسين وفيه لغة بالصاد

(1/117)

(45) باب بيان تحريم غلظ تحريم النميمة 168 - (105) وحدثني شيبان بن فروخ وعبد الله بن محمد بن أسماء الضبعى قالا حدثنا مهدى (وهو ابن ميمون) حدثنا واصل الاحدب عن أبى وائل عن خذيفة أنه بلغه أن رجلا ينم الحديث
فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول (لا يدخل الجنة نمام) ينم الحديث بكسر النون وضمها نمام والنميمة نقل كلام الناس بعضهم إلى بعض على جهة الافساد بينهم فإن دعت إلى ذلك مصلحة شرعية لم تحرم 169 - (...) حدثنا علي بن حجر السعدى وإسحاق بن إبراهيم قال إسحاق أخبرنا جرير عن منصور عن إبراهيم عن همام بن الحارث قال كان رجل ينقل الحديث إلى الامير فكنا جلسا في المسجد فقال القوم هذا ممن ينقل الحديث إلى الامير قال فجاء حتى جلس إلينا فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول (لا يدخل الجنة قتات) 170 - (...) حدثنا أبو بكر بن أبى سيبة حدثنا أبو معاوية ووكيع عن الاعمش ح وحدثنا منجاب بن الحارث التميمي واللفظ له أخبرنا ابن مشهر عن الاعمش عن إبراهيم عن همام بن الحارث قال كنا جلسا مع حذيفة في المسجد فجاء رجل حتى جلس إلينا فقيل لحذيفة إن هذا يرفع إلى السلطان أشياء فقال حذيفة إرادة أن يسمعه سمعت رسول الله صلى الله عليه وسلم يقول

(1/118)

(لا يدخل الجنة قتات) قتات بفتح القاف وبتشديد المثناة الفوقية هو النمام (46) باب بيان غلظ تحريم إسبال الازرار والمن بالعطية وتنفيق السلعة بالحلف وبيان الثلاثة الذين لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب إليم 171 - (106) حدثنا أبو بكر بن أبى شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة عن علي بن
مدرك عن أبى زرعة عن خرشة بن الحر عن أبى ذر عن النبي صلى الله عليه وسلم قال (ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب إليم) فقرأها رسول الله صلى الله عليه وسلم ثلاث مرار قال أبو ذر خابوا وخسرو من هم يا رسول الله ؟ قال (المسبل والمنان والمنفق سلعته بالحلف الكاذب) (...) وحدثني أبو بكره بن خلاد الباهلى حدثنا يحيى (وهو القطان) حدثنا سفيان حدثنا سليمان الاعمش عن سليمان بن مسهر عن خرشه بن الحر عن أبى ذر عن النبي صلى الله عليه وسلم قال (ثلاثة لا يكلمهم الله يوم القيامة المنان الذى لا يعطى سيئا إلا منه والمنفق سلعته بالحلف الفاجر والسبل إزراره) وحدثنيه بشر بن خالد حدثنا محمد (يعنى ابن جعفر) عن سعبة

(1/119)

قال سمعت سليمان بهذا الاسناد وقال (ثلاثة لا يكلمهم الله ولا ينظر إليهم ولا يزكيهم ولهم عذاب إليم) لا يكلمهم الله قيل المراد الاعراض عنهم وقيل لا يكلمهم كلام رضى بل كلام غضب وسخط ولا ينظر إليهم أي يعرض عنهم ونظره سبحانه إلى عباده رحمته ولطفه بهم ولا يزكيهم لا يطهرهم من دنس ذنوبهم وقيل لا يثني عليهم ولهم عذاب أليم أي مؤلم قال الواحدي هو العذاب الذي يخلص إلى قلوبهم وجعه والعذاب كل ما يعنى الانسان ويشق عليه
المسبل إزاره المرخي له الجار طرفيه خيلاء فهو مخصص بالحديث الآخر لا ينظر الله إلى من جر ثوبه خيلاء وقد رخص صلى الله عليه وسلم في ذلك لابي بكر حيث كان جره لغير الخيلاء قال بن جرير وخص ذكر الازار لانه عامة لباسهم وحكم غيره من

(1/120)

القميص ونحوه حكمه بالحلف بكسر اللام وإسكانها الفاجر أي الكاذب 172 - (107) وحدثنا أبو بكر بن أبى شيبة حدثنا وكيع وأبو معاوية عن الاعمش عن أبى حازم عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم (قال

(1/121)

أبو معاوية ولا ينظر إليهم) ولهم عذاب إليم شيخ زان وملك كذاب وعائل مستكبر شيخ زان وملك كذاب وعائل مستكبر قال القاضي عياض خصص المذكورون بالوعيد لان كلا منهم التزم المعصية مع عدم ضرورته إليها وضعف داعيتها عنده فأشبه إقدامهم عليها المعاندة والاستخفاف بحق الله وقصد معصيته لا لحاجة غيرها فإن الشيخ ضعفت شهوته عن الوطء الحلال فكيف بالحرام وكمل عقله ومعرفته لطول ما مر عليه من الزمان وإنما يدعو إلى الزنا غلبة الحرارة وقلة المعرفة وضعف العقل الحاصل كل ذلك في زمن الشباب والامام لا يخشى من أحد وإنما يحتاج إلى الكذب من يريد مصانعة من يحذره
والعائل قد عدم المال الذي هو سبب الفخر والخيلاء فلماذا يستكبر ويحتقر غيره ؟ 173 - (108) وحدثنا أبو بكر بن أبى شيبة وأبو كريب قالا حدثنا أبو معاوية عن الاعمش عن أبى صالح عن أبى هريرة وهذا حديث أبى بكر قال : قال رسول الله صلى الله عليه وسلم (ثلاث لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب إليم رجل على فضل ماء بالفلاة يمنعه من ابن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لا خذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفى وإن

(1/122)

لم يعطه منها لم يف) (...) وحدثني زهير بن حرب حدثنا جرير ح وحدثنا سعيد بن عمرو الاسعثى أخبرنا عبثر كلاهما عن الاعمش بهذا الاسناد مثله غير أن في حديث جرير (ورجل ساوم رجلا بسلعة) 174 - (...) وحدثني عمرو الناقد حدثنا سفيان بن عمرو عن أبى صالح عن أبى هريرة قال أراه مرفوعا قال (ثلاثة لا يكلمهم الله ولا ينظر إليهم ولهم عذاب إليم رجل حلف على يمين بعد صلاة العصر على مال مسلم فاقتطعه) وباقى حديثه نحو حديث الاعمش ثلاث بغير تاء في معظم الاصول من الرواية السابقة عن أبي ذر وأبي هريرة أي أنفس بالفلاة بفتح الفاء المفازة بعد العصر خصه لشرفه بسبب اجتماع ملائكة الليل والنهار
(47) باب غلظ تحريم قتل الانسان نفسه وأن من قتل نفسه بشئ عذب به في النار وأنه لا يدخل الجنة إلا نفس مسلمة 175 - (109) حدثنا أبو بكر بن أبى شيبة وأبو شعيد الاشج قالا حدثنا وكيع عن الاعمش عن أبى صالح عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (من قتل نفسه بحديدة فحديدتة في يده يتوجأ بها في بطنه في نار جهنم خالدا مخلدا فيها ابدا ومن شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا فيها ابدا ومن تردى من

(1/123)

جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها ابدا) (...) وحدثني زهير بن حرب حدثنا جرير ح وحدثنا سعيد بن عمرو الاشعثى حدثنا عبثر ح وحدثني يحيى بن حبيب الحارثى حدثنا خالد (يعنى ابن الحارث) حدثنا شعبة كلهم بهذا الاسناد مثله وفى رواية شعبة عن سليمان قال : سمعت ذكوان يتوجأ بالجيم وهمز آخره ويجوز تسهيله ألفا يطعن خالدا مخلدا فيها أبدا هو مؤول بالمستحل أو بطول المدة سما بتثليث السين والفتح أفصح يتحساه بإهمال الحاء والسين يشربه في تمهل ويتجرعه 176 - (110) حدثنا يحيى بن يحيى أخبرنا معاوية بن سلام أبن أبى سلام الدمشقي عن يحيى بن أبى كثير أن أبا قلابة أخبره أن ثابت بن الضحاك أخبره أنه بايع رسول الله صلى الله عليه وسلم تحت الشجرة وأن رسول الله صلى الله عليه وسلم قال (من حلف على يمين بملة غير الاسلام كاذبا فهو كما قال ومن قتل نفسه بشئ عذب به يوم القيامة وليس على رجل نذر في شئ لا يملكه)
(...) حدثنى أبو غسان المسمعى حدثنا معاذ (وهو ابن هشام) قال حدثنى أبى عن يحيى ابن كثير قال حدثنى أبا قلابه عن ثابت ابن الضحاك عن النبي صلى الله عليه وسلم قال (ليس على رجل نذر فيما لا

(1/124)

يملك ولعن امؤمن كقتله ومن قتل نفسه بشئ في الدنيا عذب به يوم القيامة ومن ادعى دعوى كاذبه ليتكثر بها لم يزده الله إلا قلة ومن حلف على يمين صبر فاجرة لعن المؤمن كقتله أي في أصل التحريم وإن كان القتل أغلظ زاد في رواية البخاري عقبه ومن قذف مؤمنا بكفر فهو كقتله ومن ادعى دعوى كاذبة قال القاضي هو عام في كل دعوى يتشبع فيها بما لم يعط من مال يختال به أو نسب ينتمي إليه أو علم يتحلى به وليس من حملته أو دين يظهره وليس من أهله ليتكثر بالمثلثة وضبطه بعضهم بالموحدة أي ليصير ماله كثيرا عظيما ومن حلف على يمين صبر كاذبة كذا وقع في الاصول وفيه حذف قال القاضي عياض لم يأت في الحديث هنا الخبر عن هذا الحالف إلا أن يعطف على قوله ومن ادعى إلى آخره أي وكذلك من حلف على يمين صبر فهو مثله لكن ورد مبينا في حديث آخر من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان ويمين الصبر هي التي ألزم بها الحالف عند الحاكم ونحوه وأصل
الصبر الحبس والامساك 178 - (111) وحدثنا محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق قال ابن نافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن ابن المسيب عن أبى هريرة قال شهدنا مع رسول الله

(1/125)

صلى الله عليه وسلم حنينا فقال لرجل ممن يدعى بالاسلام (هذا من أهل النار) فلما حضرنا القتال قاتل الرجل قتالا شديدا فأصابته جراحة فقيل يا رسول الله ! الرجل الذى قلت له آنفا (إنه من أهل النار) فإنه قاتل اليوم قتالا شديدا وقد مات فقال النبي صلى الله عليه وسلم (إلى النار) فكاد بعض المسلمين أن يرتاب فبينما هم على ذلك إذ قيل إنه لم يمت ولكن به جراحا شديدا ! فلما كان من الليل لم يصبر على الجراح فقتل نفسه فأخبر النبي صلى الله عليه وسلم بذلك فقال (الله أكبر ! أشهد أنى عبد الله ورسوله) ثم أمر بلالا فنادى في الناس (إنه لا يدخل الجنة إلا نفس مسامة وإن الله يؤيد هذا الدين بالرجل الفاجر) حنينا صوابه خيبر وقال رجل قال بن بشكوال هو قزمان الطغري ويكنى أبا الفنداق الذي قلت له أي في شأنه وتسمى هذه اللام لام التبليغ آنفا بالمد والقصر والمد أفصح أي قريبا فكاد بعض المسلمين أن يرتاب كذا في الاصول بإثبات أن والافصح حذفها إنه لا يدخل بكسر إن وفتحها
179 - (112) حدثنا قبية بن سعيد حدثنا يعقوب (وهو ابن عبد الرحمن القاري حى من العرب) عن أبى حازم عن سهل بن

(1/126)

سعد الساعدي أن رسول الله صلى الله عليه وسلم التقى هو والمشركون فاقتتلوا فلما مال رسول الله صلى الله عليه وسلم إلى عسكره ومال الاخرون إلى عسكرهم وفى أصحاب رسول الله صلى الله عليه وسلم رجل لا يدع لهم شاذة إلا اتبعها يضربها بسيفه فقالوا ما أجرأ منا اليوم أحد كما أجرأ فلان فقال رسول الله صلى الله عليه وسلم (أما أنه من أهل النار) فقال رجل من القوم أنا صاحبه أبدا قال فخرج معه كلما وقف وقف معه وإذا أسرع أسرع معه قال فجرح الرجل جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالارض وذبابه بين ثدييه ثم تحامل على سيفه فقتل نفسه فخرج الرجل إلى رسول الله صلى الله عليه وسلم فقال أشهد أنك رسول الله قال (وما ذاك ؟) قال الرجل الذى ذكرت أنفا أنه من أهل النار فأعظم الناس ذلك فقلت أنا لكم به فخرجت في طلبه حتى جرح جرحا شديدا قستعل الموت فوضع نصل سيفه بالارض وذبابه بين ثدييه ثم تحامل عليه فقتل نفسه فقال رسول الله صلى الله عليه وسلم عند ذلك (أن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة لا يدع لهم شاذة أي الخارجة عن الجماعة وكذا الشاذ قال القاضي أنث الكلمة على معنى النسمة أو تشبيه الخارج بشاذة الغنم ومعناه لا يدع أحدا على طريق المبالغة قال بن الاعرابي يقال فلان لا يدع شاذة ولا فاذة إذا كان
شجاعا لا يلقاه أحد إلا قتله والرجل المذكور اسمه قزمان قال الخطيب وكان منافقا ما أجزأ بالهمز أي أغنى

(1/127)

أنا صاحبه أي أبدا أي أنا أصحبه خفية وألازمه أبدا لانظر السبب الذي به يصير من أهل النار وذبابه بضم المعجمة وتخفيف الموحدة المكررة طرفه الاسفل ثدييه تثنية ثدي بفتح المثلثة يقال للرجل والمرأة فيما ذكر الجوهري وقال بن فارس الثدي للمرأة ويقال لذلك الموضع من الرجل ثندوة فهو في الحديث استعارة 180 - (113) حدثنى محمد بن رافع حدثنا الزبير (وهو محمد بن عبد الله بن الزبير) حدثنا شيبان قال سمهت الحسن يقول (إن رجلا ممن كان قبلكم خرجت به قرحة فلما آذته انتزع سهما من كنانته فنكأها فلم يرقإ الدم حتى مات قال ربكم قد حرمت عليه الجنة) ثم مد يده إلى المسجد إى والله لقد حدثنى بهذا الحديث جندب عن رسول الله صلى الله عليه وسلم في هذا المسجد قرحة بفتح القاف وسكون الراء واحدة القروح وهي حبات تخرج في بدن الانسان كنانته بكسر الكاف جعبة النشاب بفتح الجيم لانها تكن السهام أي تسترها
فنكأها بالهمز قشرها وخرقها فلم يرقأ بالهمز لم ينقطع

(1/128)

يقال رقأ الدم والدمع يرقأ رقوءا كركع يركع ركوعا سكن وانقطع 181 - (...) وحدثنا محمد بن أبى بكر المقدامى حدثنا وهب ابن جرير حدثنا أبى قال سمعت الحسن يقول حدثنا جندب بن عبد الله البجلى في هذا المجسد فما نسينا وما نخشى أن يكون جندب كذب على رسول الله صلى الله عليه وسلم قال : قال رسول الله صلى الله عليه وسلم (خرج رجل فيما كان قبلكم خراج) فذكر نحوه خراج بضم الخاء المعجمة وتخفيف الراء القرحة (48) باب غلظ تحريم الغلول وأنه لا يدخل الجنة إلا المؤمنون 182 - (114) حدثنى زهير بن حرب حدثنا هاشم بن القاسم حدثنا عكرمة بن عمار قال حدثنى سماك الحنفي أبو زميل قال حدثنى عبد الله بن عباس قال حدثنى عمر بن الخطاب قال لما كان يوم خبير أقبل نفر من صحابة النبي صلى الله عليه وسلم فقالوا فلان شهيد فلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول الله صلى الله عليه وسلم (كلا إنى رأيته في النار في بردة غلها أو عباءة) ثم قال رسول الله صلى الله عليه وسلم (يا ابن الخطاب ! اذهب فنادى في الناس إنه لا يدخل الجنة إلا المؤمنون) قال فخرجت فناديت (ألا إنه لا يدخل الجنة إلا المؤمنون) لما كان يوم خيبر كذا في الاصول وهو الصواب

(1/129)

وكذا رواه أكثر رواه الموطأ ورواه بعضهم حنين بردة بضم الباء كساء مخطط وقال أبو عبيد كساء أسود فيه صور عباءة بالمد ويقال عباية 183 - (115) حدثنب أبو الطاهر قال أخبرني ابن وهب عن مالك بن أنس عن ثرو بن زيد الدؤلى عن سالم بن أبى الغيث مولى ابن مطيع عن أبى هريرة ح وحدثنا قتيبة بن سعيد وهذا حديثه حدثنا عبد العزيز (يعنى ابن محمد) عن ثور عن أبى الغيث عن أبى هريرة قال خرجنا مع النبي صلى الله عليه وسلم إلى خيبر ففتح الله علينا فلم نغنم ذهبا ولا ورقا غنمنا المتاع والطعام والثياب ثم أنطلقنا إلى الوادي ومع رسول الله صلى الله عليه وسلم عبد له وهبه له رجل من جذام يدعى رفاعة بن زيد من بنى الضبيب فلما نزلنا الوادي قام عبد رسول الله صلى الله عليه وسلم ي حل رحله فرمى بسهم فكان فيه حتفه فقلنا هنيئا له الشهادة يا رسول الله ! قال رسول الله صلى الله عليه وسلم (كلا والذى نفس محمد بيده ! إن الشملة لتلتهب عليه نارا أخذها من الغنائم يوم خيبر لم تصبها المقاسم قال ففزع الناس فجاء رجل بشراك أو شراكين فقال يا رسول الله ! أصبت يوم خيبر فقال رسول الله صلى الله عليه وسلم (شراك من النار أو شراكان من نار) ثور بن يزيد الديلي في أكثر الاصول بكسر الدال وإسكان الياء وفي بعضها الدؤلي بالضم والهمزة

(1/130)

عبد له اسمه مدعم بكسر الميم وإسكان الدال وفتح العين
المهملتين كذا في الموطأ وذكر البخاري أن اسمه كركرة بكسر الكاف الثانية مع كسر الاولى وفتحها الضبيب بضم الضاد المعجمة وفتح الموحدة ثم تحتيه ساكنة وموحدة رحله بالحاء مركب الرجل على البعير حتفه بفتح الحاء وسكون الفوقية موته بشراك بكسر الشين سير النعل على ظهر القدم شراك من نار يحتمل المجاز أي أن المعاقبة بالنار سببه والحقيقة بأن يعذب بلبسه وهو من نار (49) باب الدليل على أن قاتل نفسه لا يكفر 184 - (116) حدثنا أبو بكر بن أبى شيبة وإسحاق بن إبراهيم جميعا عن سليمان قال أيو بكر حدثنا سليمان بن حرب حدثنا حماد بن زيد عن حجاج الصواف عن أبى الزبير عن جابر أن الطفيل بن عمرو الدوسى أتى النبي صلى الله عليه وسلم فقال يا رسول الله ! هل لك في حصن حصين ومنعة ؟ (قال حصن كان لدوس في الجاهلية) فأبى ذلك النبي صلى الله عليه وسلم للذى ذخر الله للانصار فلما هاجر النبي صلى الله عليه وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاجتووا المدينة فمرض فجزع فأخذ مشاقص له فقطع بها

(1/131)

براجمه فشخبت يداه حتى مات فرآه الطفيل بن عمرو في منامه فرآه وهيئته حسنة ورآه مغطيا يديه فقال له ما صنع بك ربك ؟ فقال غفر لى بهجرتي إلى نبيه صلى الله عليه وسلم فقال مالى أراك مغطيا يديك لا ؟
قال قيل لى لن نصلح منك ما أفسدت فقصها الطفيل على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم (اللهم ! وليديه فاغفر) ومنعه بفتح الميم وفي النون الفتح والاسكان والفتح أفصح العزة والامتناع ممن يريده وقيل المنعة بالفتح جمع مانع كظلمة وظالم أي جماعة يمنعوك ممن يقصدوك بمكروه وهاجر معه رجل من قومه فاجتووا المدينة أي كرهوا المقام بها لضجر ونوع من سقم قال أهل اللغة اجتويت البلد إذا كرهت المقام به وإن كنت في نعمة وأصله من الجوى داء يصيب الجوف مشاقص بفتح الميم والمعجمة وقاف وصاد مهملة جمع مشقص بكسر الميم وفتح القاف سهم فيه نصل عريض وقيل سهم طويل ليس بالعريض وقال الجوهري ما طال وعرض قال النووي وهو الظاهر لان قطع البراجم لا يحصل إلا بالعريض براجمه بفتح الموحدة وكسر الجيم مفاصل الاصابع واحدها برجمة فشخبت بفتح الشين والخاء المعجمة سأل دمها وقيل سأل بقوة

(1/132)

(50) باب في الريح التى تكون قرب القيامة تقبض من في قلبه شئ من الايمان 185 - (117) حدثنا أحمد بن عبدة الضبى حدثنا عبد العزيز ابن محمد وأبو علقمة الفروى قالا صفوان بن سليم عن أبيه عن أبى هريرة قال : قال رسول الله
صلى الله عليه وسلم (إن الله يبعث ريحا من اليمن ألين من الحرير فلا تدع أحدا في قلبه (قال أبو علقمة مثقال حبة وقال عبد العزيز مثقال ذرة) من إيمان إلا قبضته) أبو علقمة الفروي بفتح الفاء وسكون الراء نسبة إلى جده أبو فروة إن الله يبعث ريحا من اليمن في حديث آخر الكتاب من قبل الشام قال النووي ويجاب بوجهين أحدهما يحتمل أنهما ريحان شامية يمانية ويحتمل أن مبتدأها من أحد الاقليمين ثم يصل الآخر وتنتشر عنه ألين من الحرير فيه إشارة إلى الرفق بهم وإكرامهم فلا تدع إلى آخره قال النووي لا يخالفه حديث لا تزال طائفة من أمتي ظاهرين على الحق إلى يوم القيامة لان معناه أنهم لا يزالون على الحق حتى تقبضهم هذه الريح اللينة قريب يوم القيامة وعند تظاهر أشراطها ودنوها المتناهي في القرب (51) باب الحث على المبادرة بالاعمال قبل تظاهر الفتن 186 - (118) حدثنب يحيى بن أيوب وقيبة وابن حجر جميعا عن إسماعيل بن جعفر قال ابن أيوب حدثنا إسماعيل قال

(1/133)

أخبرني العلاء عن أبيه عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال (بادروا بالاعمال فتنا قطع الليل المظلم يصبح الرجل مؤمنا ويمسى كافرا أو يمسى مؤمنا ويصبح كافرا يبيع دينه بعرض من الدنيا) بادروا بالاعمال فتنا كقطع الليل المظلم معناه الحث على المبادرة إلى الاعمال الصالحة قبل تعذرها والاشتغال عنها بما يحدث من الفتن الشاغلة المتكاثرة المتراكمة كتراكم ظلام الليل المظلم لا المقمر ووصف صلى الله عليه وسلم نوعا من شدائد تلك الفتن وهو
أن يمسي مؤمنا ثم يصبح كافرا أو عكسه شك الراوي وهذا لعظم الفتن يتقلب الانسان في اليوم الواحد هذا الانقلاب (52) باب مخافة المؤمن أن يحبط عمله 187 - (119) حدثنا أبو بكر بن أبى شيبة حدثنا الحسن بن موسى حدثنا حماد بن سلمة عن ثابت البنانى عن أنس بن ملك أنمه قال لما نزلت هذه الاية (يا أيها الذين أمنوا لا ترفعوا أصواتكم فوق صوت النبي) إلى آخر الاية جلس ثابت بن قيس في بيته وقال أنا من أهل النار واحتبس عن النبي صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم سعد بن معاذ فقال (يا أبا عمرو ! ما شأن ثابت ؟ أشتكى ؟) قال سعد أنه لجارى وما علمت له بشكوى قال فأتاه سعد فذكر له قول رسول الله صلى الله عليه وسلم فقال ثابت أنزلت هذه الاية ولقد علوتم أنى من أرفعكم صوتا على رسول الله صلى الله عليه وسلم فأنا من أهل النار فذكر ذلك سعد للنبى صلى الله عليه وسلم (بل هو من أهل الجنة)

(1/134)

188 - (...) وحدثنا قطن بن نسير حدثنا جعفر بن سليمان حدثنا ثابت عن أنس بن مالك قال كان ثابت بن قيس بن شماس خطيب الانصار فلما نزلت هذه الاية بنحو حديث حماد وليس في حديثه ذكر سعد بن معاذ وحدثنبه أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا سليمان بن المغيرة عن ثابت عن أنس قال لما نزلت (لا ترفعوا أصواتكم فوق صوت النبي) ولم يذكر سعد بن معاذ في الحديث
(...) وحدثنا هريم بن عبد الاعلى الاسدي حدثنا المعتمر بن سليمان قال سمعت أبى يذكر عن ثابت عن أنس قال لما نزلت هذه الاية واقتص الحديث ولم يذكر سهد بن معاذ وزاد فكنا نراه يمشى بين أظهرنا رجل من أهل الجنة حدثنا حبان هو بن هلال رجل من أهل الجنة بالرفع على الاستئناف وفي بعض الاصول رجلا بالنصب على البدل من الهاء في نراه (53) باب هل يؤاخذ بأعمال الجاهلية ؟ 189 - (120) حدثنا عثمان بن أبى شيبة حدثنا جرير عن منصور عن أبى وائل عن عبد الله قال : قال رسول الله صلى الله عليه وسلم يا رسول الله ! أنؤاخذ بما علمنا في الجاهلية ؟ قال (أما من أحسن منكم في الاسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في

(1/135)

الجاهلية والاسلام 190 - (...) حدثنا محمد بن عبد الله بن نمير حدثنا أبى ووكيع ح وحدثنا أبو بكر بن أبى شيبة واللفظ له حدثنا وكيع عن الاعمش عن أبى وائل عن عبد الله قال قلنا يا رسول الله ! أنؤاخذ بما عملنا في الجاهلية ؟ قال (من أحسن في الاسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الاسلام أخذ بالاول والاخر) 191 - (...) حدثنا منجاب بن الحارث التميمي أخبرنا علي بن مسهر عن الاعمش بهذا الاسناد مثله من أحسن منكم في الاسلام المراد به الدخول فيه بالظاهر والباطن
ويكون مسلما حقيقة وبالاساءة عدم الدخول فيه بالقلب والانقياد ظاهرا وهو النفاق (54) باب كون الاسلام يهدم ما قبله وكذا الهجرة والحج 192 - (121) حدثنا محمد بن المثنى العنزي وأبو معن الرقاشى وإسحاق بن منصور كلهم عن أبى عاصم واللفظ لابن المثنى حدثنا الضحاك (يعنى أبا عاصم) قال أخبرنا حيوة بن شريح قال حدثنى يزيد بن أبى حبيب عن أبى شماسة المهرى قال حضرنا عمرو بن العاص وهو في سياقة الموت فبكى طويلا وحول وجهه إلى الجدار فجعل أبنه يقول يا أبتاه أما بشرك رسول الله صلى الله عليه وسلم بكذا ؟ أما بشرك

(1/136)

رسول الله صلى الله عليه وسلم بكذا ؟ قال فأقبل بوجهه فقال إن أفضل ما نعد شهادة أن لا إله إلا الله وأن محمدا رسول الله إنى قد كنت على أطباق ثلاث لقد رأيتنى وما أحد أشد بغضا لرسول الله صلى الله عليه وسلم منى ولا أحب إلى أن أكون قد استمكنت منه فقتلته فلو مت على تلك الحال لكنت من أهل النار فلما جعل الله الاسلام في قلبى أتيت النبي صلى الله عليه وسلم فقلت ابسط يمينك فلابايعك فبسط يمنه قال فقبضت يدى قال (مالك يا عمرو ؟) قال قلت أردت أن أشترط قال (تشترط بماذا ؟) قلت أن يغفر لى قال (أما علمت أن الاسلام يهدم ما كان قبله ؟ وأن الهجرة تهدم ماكان قبلها ؟ وأن الحج يهدم ما كان قبله ؟) وما كان أحب ألي من رسول الله صلى الله عليه وسلم ولا أجل في عينى منه وما كنت أطيق أن أملا عينى منه ولو مت على تلك الحال لرجوت أن أكون من أهل الجنة ثم ولينا أشياء ما أدرى ما حالى فيها فأذا أنا
مت فلا تصحبني نائحة ولا نار فإذا دفنتموني فشنوا على التراب شنا ثم أقيموا حول قبري قدر ما تنحر جزور ويقسم لحمها حتى أسنأنس بكم وأنظر ماذا أراجع به رسل ربى بن شماسة اسمه عبد الرحمن المهري بفتح الميم وسكون الهاء وبالراء في سياقه الموت بكسر السين حال حضوره أفضل ما نعد بضم النون

(1/137)

على أطباق ثلاث أي أحوال ومنه لتركبن طبقا عن طبق فلهذا أنث ثلاثا إرادة لمعنى أطباق تشترط بماذا قال النووي هكذا ضبطناه بما بإثبات الباء فيجوز أن تكون زائدة للتأكيد ويجوز أن تكون على تضمين تشترط بمعنى تحتاط يهدم ما كان قبله أي يسقطه ويمحو أثره عيني بتشديد الياء مثنى عين فسنوا على التراب سنا ضبط بالمعجمة والمهملة وهو الصب وقيل بالمهملة الصب في سهولة وبالمعجمة التفريق جزور بفتح الجيم من الابل 193 - (122) حدثنى محمد بن حاتم بن ميمون وإبراهيم بن دينار (واللفظ لا براهيم) قالا حدثنا حجاج (وهو ابن محمد) عن ابن جريج قال أخبرني يعلى بن مسلم أنه سمع سعيد بن جبير
يحدث عن ابن عباس أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا إن الذى تقول وتدعو لحسن ولو تخبرنا لما عملنا كفارة ! فنزل (والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التى حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما) (يا عبادى الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله)

(1/138)

لو تخبرنا جواب لو محذوف أي لاسملنا أثاما أي عقوبة وقيل هو واد في جهنم وقيل بئر فيها (55) باب بيان حكم عمل الكافر إذا أسلم بعده 194 - (123) حدثنى حرملة بن يحيى أخبرنا ابن وهب قال أخبرني يونس عن أبن شهاب قال أخبرني عروة بن الزبير أن حكيم بن حزام أخبره أنه قال لرسول الله صلى الله عليه وسلم (أسلمت على ما أسلفت من خير) والتحند والتعبد أسلمت على ما أسلفت من خير قال المحققون هو على ظاهره وأن الكافر إذا أسلم يثاب على ما فعله من الخير في حال الكفر وإن قال الفقهاء إن عبادة الكافر غير معتد بها ولو أسلم فمرادهم لا يعتد بها في أحكام الدنيا وليس فيه تعرض لثواب الآخرة فإن أقدم قائل على التصريح بأنه إذا أسلم لا يثاب عليها في الآخرة رد قوله بهذه السنة الصحيحة والمنكرون تأولوا الحديث
فقيل معناه اكتسبت طباعا جميلة وأنت تنتفع بتلك الطباع في الاسلام وتكون تلك العبادة تمهيدا لك ومعونة على فعل الخير وقيل معناه اكتسبت بذلك ثناء جميلا فهو باق لك في الاسلام وقيل ببركة ما سبق لك من خير هداك الله ل الاسلام وأن من

(1/139)

ظهر منه خير في أول أمره فهو دليل على حسن عاقبته وسعادة آخرته والتحنث التعبد هذه الجملة مدرجة كأنها من كلام الزهري قال أهل اللغة أصل التحنث أن يفعل فلا يخرج به من الحنث وهو الاثم وكذا تأثم وتحرج وتهجد أي فعل فعلا يخرج به من الاثم والحرج والهجود 195 - (...) وحدثنا حسن الحلواني حدثنا وقال عبد حدثنى) يهعقوب (وهو ابن إبراهيم بن سعد) حدثنا أبى عن صالح عن ابن شهاب قال أخبرني عروة ابن الزبير أن حكيم بن حزام أخبره أنه قال لرسول الله صلى الله عليه وسلم أي رسول الله ! أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر ؟ فقال رسول الله صلى الله عليه وسلم (أسلمت على ما أسلفت من خير) (...) حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الاسناد ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية حدثنا هشام بن عروة عن أبيه عن حكيم بن حزام قال قلت يا رسول الله ! أشياء كنت أفعلها في الجاهلية (قال هشام يعنى أتبرز بها) فقال رسول الله صلى الله عليه وسلم (أسلمت على ما أسلفت لك من الخير) قلت فوالله ! لا أدع صنعته في الجاهلية إلا فعلت في الاسلام مثله

(1/140)

صالح عن بن شهاب أخبرني عروة الثلاثة تابعيون عتاقه بفتح العين أتبرر بها التبرر فعل البر وهو الطاعة (56) باب صدق الايمان وإخلاصه 197 - (124) حدثنا أبو بكر بن أبى شيبة حدثنا عبد الله بن إدريس وأبو معاوة ووكيع عن الاعمش عن إبراهيم عن علقمة عن عبد الله قال لما نزلت (الذين أمنوا ولم يلبسوا إيمانهم بظلم) شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا أينا لا يظلم نفسه ؟ فقال رسول الله صلى الله عليه وسلم (ليس هو كما تظنون إنما هو كما قال لقمان لابنه (يا بنى لا تشرك بالله إن الشرك لظلم عظيم) الاعمش عن إبراهيم عن علقمة الثلاثة تابعيون أئمة أجلة حفاظ ليس هو كما تظنون قال النووي أعلم النبي صلى الله عليه وسلم أن الظلم المطلق هناك هو المراد هذا المقيد وهو الشرك وأصل الظلم وضع الشئ في غير موضعه ومن جعل العبادة لغير الله فهو أظلم الظالمين قال لقمان لابنه قيل اسمه أنعم (57) باب بيان أنه سبحانه وتعالى لم يكلف إلا ما يطاق 199 - (125) حدثنى محمد بن منهال الضرير وأمية بن بسطام العيشى (واللفظ لامية) قالا حدثنا يزيد بن زريع حدثنا

(1/141)

روح (وهو ابن القاسم) عن العلاء عن أبيه عن أبى هريرة قال لما نزلت على رسول الله صلى الله عليه وسلم (لله ما في السماوات وما في الارض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شئ قدير) قال فاشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم فأتوا رسول الله صلى الله عليه وسلم ثم بركوا على الركب فقالوا أي رسول الله ! كلفنا من الاعمال ما نطيق الصلاة والصيام والجهاد والصدقة وقد أنزلت عليك هذه الاية ولا نطيقها قال رسول الله صلى الله عليه وسلم (أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا ؟ بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير) قالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير فلما اقترأها القوم ذلت بها ألسنتهم فأنزل الله في أثرها (آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بلله وملائكته وكتبه ورسله لا نفرق بين أحدا من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وأليك المصير) فلما فعلوا ذلك نسخها الله تعالى فأنزل الله عز وجل (لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا أن نسينا أو أخطأنا (قال : نعم) ربنا ولا تحمل علينا ما إصرا كما حملته على الذين من قبلنا (قال : نعم) ربنا ولا تحملنا ما لا طاقة لنا به (قال : نعم) واعف عنا وأغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين) (قال : نعم) نن بسطام العيشي بالتحتية والشين المعجمة قال فاشتد أعاد لفظ قال لطول الكلام

(1/142)

في إثرها بفتح الهمزة والمثلثة وبكسر الهمزة وسكون المثلثة (58) باب تجاوز الله عن حديث النفس والخواطر بالقلب إذا لم تستقر 201 - (127) حدثنا سعيد بن منصور وقتيبة بن سعيد ومحمد بن عبيد الغبرى (واللفظ لسعيد) قالوا حدثنا أبو عوانه عن قتادة عن زرارة بن أوفى عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (أن الله تجاوز لامتي ما حدثت به أنفسها ما لم يتكلموا أو يعملوا به) 202 - (...) حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل بن إبراهيم ح وحدثنا أبو بكر بن أبى شيبة حدثنا علي بن مسهر وعبدة بن سليمان ح وحدثنا ابن المثنى وابن بشار قالا حدثنا ابن أبى عدى كلهم عن عن سعيد بن أبى عروبة عن قتادة عن زرارة عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (إن الله عز وجل تجاوز لامتي عما حدثت به أنفسها ما لم تعمل أو تكلم به) وحدثنب زهير بن حرب حدثنا وكيع حدثنا مسعر وهشام ح وحدثني إسحاق بن منصور أخبرنا الحسين بن علي عن زائدة عن شيبان جميعا عن قتادة بهذا الاسناد مثله ما حدثت به أنفسها بالنصب والرفع والنصب أشهر وأظهر ما لم يتكلموا أو يعملوا يحتمل أن يؤاخذوا حينئذ بالكلام والعمل فقط ويحتمل أن يؤاخذوا به وبحديث النفس أيضا وعليه السبكي

(1/143)

في الحلبيات (59) باب إذا العبد بحسنة كتبت وإذا هم بسيئة لم تكتب
205 - (129) وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها قال : قال رسول الله صلى الله عليه وسلم (قال عزوجل إذا تحدث عبدى بأن يعمل حسنة فأنا أكتبها بعشر أمثالها وإذا تحدث بأن يعمل سيئة فأنا أغفرها له ما لم يعملها فإذا عملها فأنا أكتبها بمثلها وقال رسول الله صلى الله عليه وسلم (قالت الملائكة رب ! ذاك عبدك يريد أن يعمل سيئة (وهو أبصر به) فقال ارقبوه فإن عملها فاكتبوها له بمثلها وإن تركها فاكتبوها له حسنة إنما تركها من جراى) من جراي بفتح الجيم وتشديد الراء مقصورا أو ممدودا أي من أجلي ورد به القاضي عياض على من قال إنه إذا تركها لخوف الناس تكتب أيضا حسنة لانه إنما حمله على تركها الحياء 206 - (130) وحدثنا أبو كريب حدثنا أبو خالد الاحمر عن هشام عن ابن سيرين عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (من هم بحسنة فلم يعملها كتبت له حسنة ومن هم بحسنة

(1/144)

فعملها كتبت له عشرا إلى سبعمائة ضعف ومن هم بسيئة فلم يعملها لم تكتب وإن عملها كتبت) من هم بحسنة فلم يعملها كتبت له حسنة قال الطحاوي فيه دليل على أن الحفظة يكتبون أعمال القلوب وعقدها خلافا لمن قال إنها لا تكتب إلا الاعمال الظاهرة 207 - (131) حدثنا شيبان بن فروخ حدثنا عبد الوارث عن الجعد أبى عثمان حدثنا أبو رجاء العطاردي عن أبن عباس عن رسول الله صلى الله عليه وسلم فيما يروى عن ريه تبارك وتعالى قال (إن الله كتب
الحسنات والسيئات ثم بين ذلك فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عزوجل عنده عشر حسنات إلى سبعمائة ضعف إلى أضعاف كثيرة وإن هم بسيئة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله سيئة واحدة) 208 - (...) وحدثنا يحيى بن يحيى حدثنا جعفر بن سليمان عن الجعد أبى عثمان في هذا الاسناد بمعنى حديث عبد الوارث وزاد (ومحاها الله ولا يهلك على الله إلا هالك) ولا يهلك على الله إلا هالك معناه من حتم هلاكه وشدت عليه أبواب الهدى مع سعة رحمة الله تعالى وكرمه وتفضله بهذا التضعيف الكثير فمن كثرت سيئاته حتى غلبت حسناته مع أنها متضاعفة فهو الهالك المحروم

(1/145)

(60) باب بيان الوسوسة في الايمان وما يقوله من وجدها 209 - (132) حدثنى زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبى هريرة قال جاء ناس من أصحاب النبي صلى الله عليه وسلم فسألوه إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به قال (وقد وجدتموه ؟) قالوا نعم قال (ذاك صريح الايمان) ذاك صريح الايمان معناه إن استعظامكم الكلام به هو صريح الايمان فإن استعظام ذلك وشدة الخوف منه ومن النطق به فضلا عن اعتقاده يكون لمن استكمل الايمان استكمالا محققا وانتفت عنه الريبة والشكوك
وقيل معناه إن الشيطان إنما يوسوس لمن أيس من إغوائه فينكد عليه بالوسوسة لعجزه عن إغوائه وأما الكافر فإنه يأتيه من حيث شاء ولا يقتصر في حقه على الوسوسة بل يتلاعب به كيف أراد فعلى هذا معنى الحديث سبب الوسوسة صريح الايمان أو الوسوسة علامة صريح الايمان 210 - (...) وحدثنا محمد بن بشار حدثنا ابن أبى عدى عن شعبة ح وحدثني محمد بن عمرو بن جبلة بن أبى رواد وأبو بكر بن إسحاق قالا حدثنا أبو الجواب عن عمار بن زريق كلاهما عن الاعمش عن أبى صالح عن أبى هريرة عن النبي صلى الله عليه وسلم بهذا الحديث أبو الجواب بفتح الجيم وتشديد الواو آخره موحدة

(1/146)

211 - (133) حدثنا يوسف بن يعقوب الصفار حدثنى علي بن عثام عن سعير بن الخمس عن المغير عن إبراهيم عن علقمة عن عبد الله قال : سئل النبي صلى الله عليه وسلم عن الوسوسة قال (تلك محض الايمان) سعير بضم السين وفتح العين المهملتين آخره راء ابن الخمس بكسر الخاء المعجمة وإسكان الميم وبالسين المهملة وسعير وأبوه لا يعرف لهما نظير مغيرة عن إبراهيم عن علقمة الثلاثة تابعيون 212 - (134) حدثنا هارون بن معروف ومحمد بن عباد (واللفظ لهارون) قالا حدثنا سفيان عن هشام عن أبيه عن أبى
هريرة قال : قال رسول الله صلى الله عليه وسلم (لا يزال الناس يتساءلون حتى يقال هذا خلق الله الخلق فمن خلق الله ؟ فمن وجد من ذلك شيئا فليقل أمنت بالله) 213 - (...) وحدثنا محمود بن غيلان حدثنا أبو النضر حدثنا أبو سعيد المؤدب عن هشام بن عروة بهذا الاسناد أن رسول الله صلى الله عليه وسلم قال (يأتي الشيطان أحدكم فيقول من خلق السماء من خلق الارض ؟ فيقول الله) ثم ذكر بمثله وزاد (ورسله) فمن وجد شيئا من ذلك إلى آخره قال القاضي عياض معناه الاعراض عن هذا الخاطر الباطل والالتجاء إلى الله تعالى في إذهابه

(1/147)

قال المازري والمراد به الخواطر التي ليست بمستقرة ولا أجلبتها شبهة طرأت وعلى مثلها ينطبق اسم الوسوسة أما الخواطر المستقرة التي أوجبتها الشبهة فلا تدفع إلا باستدلال ونظر في إبطالها 214 - (...) حدثنى زهير بن حرب وعبد بن حميد جميعا عن يعقوب قال زهير حدثنا يعقوب بن إبراهيم حدثنا أبن أخى ابن شهاب عن عمه قال أخبرني عروة بن الزبير أن أبا هريرة قال : قال رسول الله صلى الله عليه وسلم (يأتي شيطان أحدكم فيقول من خلق كذا وكذا ؟ حتى يقول له من خلق ربك ؟ فإذا بلغ ذلك فليستعذ بالله ولينته) (...) حدثنى عبد الملك بن شعيب بن الليث قال : قال ابن شهاب أخبرني عروة ابن الزبير أن أبا هريرة قال : قال رسول الله صلى الله عليه وسلم (يأتي العبد الشيطان فيقول : من خلق كذا وكذا ؟) مثل حديث ابن أخى ابن
شهاب يعقوب هو الدورقي فليستعذ بالله ولينته معناه إذا عرض عليه الوسواس فليلجأ إلى الله تعالى في دفع شره عنه وليعرض عن الفكر في ذلك وليعلم أن ذلك الخاطر من وسوسة الشيطان وهو إنما يسعى بالفساد فليعرض عن الاصغاء إلى وسوسته وليبادر إلى قطعها بالانتقال لغيرها

(1/148)

216 - (...) حدثنى محمد بن حاتم حدثنا كثير بن هشام حدثنا جعفر بن برقان حدثنا يزيد بن الاصم قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم (ليسألنكم الناس عن كل شئ حتى يقولوا الله خلق كل شئ فمن خلقه ؟) برقان بضم الموحدة والقاف حتى يقولوا الله خلق كل شئ في بعض الاصول حتى يقولون قال النووي وهو صحيح وإثبات النون مع الناصب لغة قليلة ذكرها جماعة من النحاة (61) باب وعيد من اقتطع حق مسلم بيمين فاجرة بالنار 218 - (137) حدثنا يحيى بن أيوب وقيبة بن سعيد وعلي ابن حجر جميعا عن إسماعيل بن جعفر قال ابن أيوب حدثنا إسماعيل بن جعفر قال أخبرنا العلاء وهو بن عبد الرحمن مولى الحرقة عن معبد بن كعب السلمى عن أخيه عبد الله بن كعب عن أبى أمامة أن رسول الله صلى الله عليه وسلم قال (من اقتطع حق أمرء مسل بيمينه فقد أوجب الله له النار وحرم عليه الجنة) فقال له رجل وإن كان
شيئا يسيرا يا رسول الله ؟ قال (وإن قضيبا من أراك) 219 - (...) وحدثنا أبو بكر بن أبى شيبة وإسحاق بن إبراهيم وهارون بن عبد الله جميعا عن أبى أسامة عن الوليد بن كثير عن محمد بن كعب أنه سمع أخاه عبد الله بن كعب يحدث أن أبا أمامة الحارثى حدثه أنه سمع رسول الله صلى الله عليه وسلم بمثله

(1/149)

معبد بن كعب السلمي بفتحتين نسبة إلى بني سلمة بكسر اللام من الانصار عن أبي أمامة هو الحارثي ويقال فيه البلوي بن أخت أبي بردة بن نيار وليس هو الباهلي ونسبة الحارثي إلى بني الحارث من الخزرج وقيل إلى بني حارثة وقد ذكر كثير ممن صنف في الصحابة أنه توفي عند انصراف النبي صلى الله عليه وسلم من أحد فصلى عليه وهذا يقتضي في الحديث انقطاعا فإن عبد الله بن كعب تابعي فكيف يسمع ممن توفي عام أحد قال النووي لكن هذا القول في وفاته ليس بصحيح فإنه صح عن عبد الله بن كعب أنه قال حدثني أبو أمامة كما في الطريق الثانية فهذا التصريح بسماعه منه يبطل ما قيل في وفاته وقد أنكره بن الاثير من اقتطع حق امرئ مسلم يشمل غير المال كجلد الميتة والسرجين وحد القذف ونصيب الزوجة من القسم ونحو ذلك وحرم عليه الجنة هو مؤول بالمستحل أو بتحريم دخولها مع السابقين الاولين
وإن قضيبا بالنصب على أنه خبر كان المحذوفة أو مفعول اقتطع محذوفا وفي أكثر الاصول بالرفع 220 - (138) وحدثنا أبو بكر بن أبى شيبة حدثنا وكيع ح وحدثنا ابن نمير حدثنا أبو معاوية ووكيع ح وحدثنا إسحاق بن إبراهيم الحنظلي (واللفظ له) أخبرنا وكيع حدثنا الاعمش عن

(1/150)

أبى وائل عن عبد الله عن رسول الله صلى الله عليه وسلم قال (من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقى الله وهو عليه غضبان) قال فدخل الاشعث بن قيس فقال ما يحدثكم أبو عبد الرحمن في نزلت كان بينى وبين رجل أرض باليمن فخاصمته إلى النبي صلى الله عليه وسلم فقال (هل لك بينة ؟) فقلت لا قال (فيمينه) قلت أذن يحلف فقال رسول الله صلى الله عليه وسلم عند ذلك (من حلف على يمين صبر يقتطع مال امرئ مسلم هو فيها فاجر لقى الله وهو عليه غضبان فنزلت (إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا إلى آخر الاية يمين صبر بالاضافة إذن يحلف بالرفع والنصب 221 - (...) حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبى وائل عن عبد الله قال من حلف على يمين يستحق بها مالا هو فيها فاجر لقى الله وهو عليه غضبان ثم ذكر نحو حديث الاعمش غير أنه قال كانت بينى وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال (شاهداك أو يمينه) شاهداك أو يمينه أي لك ما يشهد به شاهدان أو يمينه
223 - (139) حدثنا قتيبة بن سعيد وأبو بكر بن أبى شيبة

(1/151)

وهناد بن السرى وأبو عاصم الحنفي (واللفظ لقيبة) قالوا حدثنا أبو الاحوص عن سماك عن علقمة بن وائل عن أبيه قال جاء رجل من حضرموب ورجل من كنده إلى النبي صلى الله عليه وسلم فقال الخضرمى يا رسول الله إن هذا قد غلبنى على أرض لى كانت لابي فقال الكندى هي أرضى في يدى زرعها ليس له فيها حق فقال رسول الله صلى الله عليه وسلم للحضرمي (ألك بينة ؟) قال لا قال (فلك يمينه) قال يا رسول الله إن الرجل فاجر لا يبالى على ما حلف عليه وليس يتورع من شئ فقال (ليس لك منه إلا ذلك) فانطلق ليحلف فقال رسول الله صلى الله عليه وسلم لما أدبر (أما لئن حلف على ماله ليأكله ظلما ليلقين الله وهو عنه معرض) حضرموت بفتح الحاء المهملة والراء والميم وسكون الضاد المعجمة بلد باليمن قيل إن صالحا لما هلك قومه جاء بمن معه من المؤمنين إليه فلما وصل إليه مات فقيل حضرموت وقيل ذكر المبرد أنه لقب عامر جد اليمانية كان لا يحضر حربا إلا كثرت فيه القتلى فقال عنه من رآه حضرموت بتحريك الضاد ثم كثر ذلك فسكنت 224 - (...) وحدثني زهير بن حرب وإسحاق بن إبراهيم جميعا عن عن أبى الوليد قال زهير حدثنا هشام بن عبد الملك حدثنا أبو عوانة عن عبد الملك بن عمير عن علقمة بن وائل عن وائل بن

(1/152)

حجر قال كنت عند رسول الله صلى الله عليه وسلم فأتاه رجلان يختصمان في أرض فقال أحدهما إن هذا انتزى على أرضى يا رسول الله في الجاهلية (وهو امرؤ القيس بن عابس الكندى وخصمه ربيعة بن عبدان) قال (بينتك) قال ليس لى بينة قال (يمينه) قال إذن يذهب بها قال (ليس لك إلا ذاك) قال فلما قام ليحلف قال رسول الله صلى الله عليه وسلم (من اقتطع أرضا ظلما لقى الله وهو عليه غضبان) قال إسحاق في روايته ريبعة بن عيدان انتزى على أرضي أي غلب عليها واستولى امرؤ القيس بن عابس بالعين المهملة والباء الموحدة ربيعة بن عبدان بكسر العين والباء الموحدة وقال إسحاق في روايته ربيعة بن عيدان يعني بفتح العين وياء تحتية قال القاضي عياض وهو الصواب قال وكذا ضبطناه في الحرفين عن شيوخنا ووقع عند بن الحذاء عكس ما ضبطناه فقال في رواية زهير بالفتح والمثناة وفي رواية إسحاق بالكسر والموحدة قال الجياني وكذا هو في الاصل عن الجلودي قال القاضي عياض والذي صوبناه أولا هو قول الدارقطني وعبد الغني بن سعيد وابن ماكولا وابن يونس قال النووي وضبطه جماعة منهم أبو القاسم بن عساكر عبدان بكسر العين والموحدة وتشديد الدال

(1/153)

(62) باب الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد
مهدر الدم في حقه وإن قتل كان في النار وأن من قتل دون ماله فهو شهيد 225 - (140) حدثنى أبو كريب محمد بن العلاء حدثنا (يعنى ابن مخلد) حدثنا محمد بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبى هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله ! أرأيت إن جاء يريد أخذ مالى ؟ قال (فلا تعطه مالك) قال أرأيت إن قتلني ؟ قال (فأنت شهيد) قال أرأيت إن قتلته ؟ قال (هو في النار) شهيد قال النضر بن شميل سمي بذلك لانه حي لان أرواحهم شهدت دار السلام وأرواح غيرهم لا تشهدها إلا يوم القيامة قال بن الانباري لان الله وملائكته يشهدون له بالجنة فمعنى شهيد مشهود له وقيل لانه شهد عند خروج روحه ماله من الثواب والكرامة وقيل لان ملائكة الرحمة يشهدونه فيأخذون روحه وقيل لانه شهد له بالايمان وخاتمة الخير بظاهر حاله وقيل لان عليه شاهدا يشهد بكونه شهيدا وهو دمه فإنه يبعث وجرحه يثعب دما وقيل لكونه ممن يشهد يوم القيامة على الامم 226 - (141) حدثنى الحسن بن علي الحلواني وإسحاق بن منصور ومحمد بن رافع وألفاظهم متقاربة (قال إسحاق أخبرنا

(1/154)

وقال الاخران حدثنا) عبد الرزاق أخبرنا ابن جريج قال أخبرني سليمان الاحول أن ثابتا مولى عمر بن عبد الرحمن أخبره أنه لما كان بين عبد الله بن عمرو وبين عنبسة بن أبى سفيان ما كان تيسروا
للقتال فركب خالد بن العاص إلى عبد الله بن عمرو فوعظع خالد فقال عبد الله بن عمرو أما علمت أن رسول الله صلى الله عليه وسلم قال (من قتل دون ماله فهو شهيد) وحدثنيه محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا أحمد ابن عثمان النوفلي حدثنا أبو عاصم كلاهما عن ابن جريج بهذا الاسناد مثله تيسروا للقتال أي تأهبوا وتهيأوا فركب بالفاء وفي بعض الاصول بالواو وفي بعضها ركب بلا فاء ولا واو أما علمت بفتح التاء (63) باب استحقاق الولى الغاش لرعيته النار 227 - (142) حدثنا شيبان بن فروخ حدثنا أبو الاشهب عن الحسن قال عاد عبيد الله بن زياد معقل بن يسار المزني في مرضه الذى مات فيه قال معقل إنى محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لى حياة ما حدثتك إنى سمعت رسول الله صلى الله عليه وسلم يقول (ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة)

(1/155)

228 - (...) حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سونس عن الحسن قال دخل عبيد الله بن زياد على معقل بن يسار وهو وجع فسأله فقال أنى محدثك حديثا لم أكن حدثتگه إن رسول الله صلى الله عليه وسلم قال (لا يسترعى الله عبدا رعية يموت حين يموت
وهو غاش لها إلا حرم الله عليه الجنة) قال ألا كنت حدثتني هذا قبل اليوم ؟ قال ما حدثتك أو لم أكن لا حدثك لو علمت أن لي حياة ما حدثتك يعني لما كان يخافه لو حدثه به من سوء 229 - (...) وحدثنب القاسم بن زكرياء حدثنا حسين يعنى الجعفي عن زائدة عن هشام قال الحسن كنا عند معقل بن يسار نعوده فجاء عبيد الله بن زياد فقال له معقل إنى سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم ثم ذكر بمعنى حديثهما (...) وحدثنا أبو غسان المسمعى ومحمد بن المثنى وإسحاق بن إبراهيم (قال إسحاق أخبرنا وقال الاخران حدثنا) معاذ بن هشام قال حدثنب أبى عن قتادة عن أبى المليح أن عبيد الله بن زياد عاد معقل بن يسار في مرضه فقال له معقل إنى محدثك بحديث لولا أنى في الموت لم أحدثك به سمعت رسول الله صلى الله عليه وسلم يقول (ما من أمير يلى أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة)

(1/156)

المسمعي بكسر الميم الاولى وفتح الثانية نسبة إلى مسمع بن ربيعة (64) باب رفع الامانة والايمان من بعض القلوب وعرض الفتن على القلوب 230 - (143) حدثنا أبو بكر بن أبى شيبة حدثنا أبو معاوية ووكيع ح وحدثنا أبو كريب حدثنا أبو معاوية عن الاعمش عن زيد بن وهب عن حذيفة قال حدثنا رسول الله صلى الله عليه وسلم حديثين قد
رأيت أحدهما وأنا أنتظر الاخر حدثنا (أن الامانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة) ثم حدثنا عن رفع الامانة قال (ينام الرجل النومة فتقبض الامانة من قلبه فيظل أثرها مثل الوكت ثم ينام النومة فتقبض الامانة من قلبه فيظل أثرها مثل المجل كجمر دحرجته على رجلك فنفط قتراه منتبرا وليس فيه شئ (ثم أخذ حصى فدحرجه على رجله) فيصبح الناس يتبايعون لا يكاد أحد يؤدى الامانة حتى يقال إن في بنى فلان رجلا أمينا حتى يقال للرجل ما أجلده ! ما أظرفه ! ما أعقله ! وما في قلبه مثقال حبة خردل من إيمان) ولقد أتى على زمان وما أبالى أيكم بايعت لئن كان مسلما ليردنه على دينه ولئن كان نصرانيا أو يهوديا ليرنه على ساعيه وأما اليوم فما كنت لابايع منكم الا فلانا وفلانا * * * وحدثنا أبى نمير حدثنا أبى ووكيع ح وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس جميعا عن الاعمش بهذا الاسناد مثله

(1/157)

حدثنا رسول الله صلى الله عليه وسلم حديثين يعني في الامانة وإلا فروايات حذيفة كثيرة وعنى بأحد الحديثين قوله حدثنا أن الامانة نزلت في جذر قلوب الرجال وبالثاني قوله ثم حدثنا عن رفع الامانة إلى آخره إن الامانة قال النووي الظاهر أن المراد بها التكليف الذي كلف الله به عباده والعهد الذي أخذ عليهم وهي التي في قوله تعالى إنا عرضنا الامانة الآية وقال صاحب التحرير هي عين الايمان فإذا استمكنت من قلب العبد قام حينئذ بأداء التكاليف واغتنم ما يرد عليه منها وجد في
إقامتها جذر بفتح الجيم وكسرها وإعجام الذال هو الاصل الوكت بفتح الواو وسكون الكاف ومثناة فوقية الاثر اليسير وقيل سواد يسير وقيل لون يحدث مخالف للون الذي كان قبله المجل بفتح الميم وفي الجيم الفتح والاسكان وهو المشهور التنفط في اليد من عمل بفأس أو نحوه فيصير كالقبة فيه ماء قليل فنفط بكسر الفاء وذكره مع أن الرجل مؤنثة لارادة العضو منتبرا بنون ثم مثناة فوقية ثم موحدة وراء مرتفعا ومنه المنبر لارتفاعه ثم أخذ حصاة فدحرجها في أكثر الاصول فدحرجه أي المأخوذ قال صاحب التحرير معنى الحديث أن الامانة تزول عن القلوب شيئا فشيئا فإذا زال أول جزء منها زال نورها وخلفه ظلمة كالوكت وهو اعتراض لون مخالف للون الذي قبله فإذا زال شئ آخر صار كالمجل وهو أثر محكم لا يكاد يزول إلا بعد مدة وهذه الظلمة

(1/158)

فوق التي قبلها ثم شبه زوال ذلك النور بعد وقوعه في القلب وخروجه بعد استقراره فيه واعتقاب الظلمة إياه بجمر يدحرجه على رجله حتى يؤثر فيها ثم يزول الجمر ويبقى النفط وأخذه الحصاة ودحرجته إياها أراد بها زيادة البيان وإيضاح المذكور (65) باب بيان أن الاسلام بدأ غريبا وسيعود غريبا وإنه يأزر
بين المسجدين 231 - (144) وحدثنا محمد بن نمير حدثنا أبو خالد يعنى سليمان بن حيان عن سعيد بن طارق عن ربعى عن حذيفة قال كنا عند عمر فقال أيكم سمع رسول الله صلى الله عليه وسلم يذكر الفتن ؟ فقال قوم نحن سمعناه فقال لعلكم تعنون فتنة الرجل في أهله وجاره ؟ قالوا أجل قال تلك تكفرها الصلاة والصيام والصدقة ولكن أيكم سمع لبنبى صلى الله عليه وسلم يذكر الفتن التى تموج موج البحر ؟ قال حذيفة فأسكت القوم فقلت أنا قال أنت لله أبوك ! قال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول (تعرض الفتن على القلوب كالحصير عودا عودا فأى قلب أشربها نكت فيه نكتة سوداء وأى قلب أنكرها نكت فيه نكتة بيضاء حتى تصير على القلبين على أبيض مثل الصفا فلا تضره فتنة ما دامت السماوات والارض والاخر أسود مربادا كالكوز مجخيا لا يعرف معروفا ولا ينكر منكرا إلا أشرب من هواه) قال حذيفة وحدثته أن بينك وبينها بابا مغلقا يوشك أن يكسر قال عمر أكسرا لا أبا لك ! فلو أنه فتح لعله كان يعاد قلت لا بل يكسر وحدثته أن ذلك الباب رجل يقتل أو يموت حديثا ليس بالاغاليط

(1/159)

قال أبو خالد فقلت لسعد يا أبا مالك ! ما أسود مربادا ؟ قال شدة البياض في السواد قال قلت فما الكوز مجخيا ؟ قال منكوسا (...) وحدثني ابن أبى عمر حدثنا مروان الفزارى حدثنا أبو
مالك الاشجعى عن ربعى قال لما قدم حذيفة من عند عمر جلس فحدثنا فقال إن أمير المؤمنين أمس لما جلست إليه سأل أصحابه أيكم يحفظ قول رسول الله صلى الله عليه وسلم في الفتن ؟ وساق الحديث بمثل حديث أبى خالد ولم يذكر تفسير أبى مالك لقوله (مربادا مجخيا) (...) وحدثني محمد بن المثنى وعمرو بن علي وعقبة بن مكرم العمى قالوا حدثنا محمد بن أبى عدى عن سليمان التيمى عن نعيم بن أبى هند عن ربعى بن حراش عن خذيفة أن عمر قال من يحدثنا أو قال أيكم يحدثنا (وفيهم حذيفة) ما قال رسول الله صلى الله عليه وسلم في الفتنة ؟ قال حذيفة أنا وساق الحديث كنحو حديث أبى مالك عن ربعى وقال في الحديث قال حذيفة حدثته حديثا ليس بالاغاليط وقال يعنى أنه عن رسول الله صلى الله عليه وسلم فتنة الرجل في أهله وماله هي فرط محبته لهم وشحه عليهم وشغله بهم عن كثير من الخير وتفريطه فيما يلزمه من القيام بحقوقهم وتأديبهم وتعليمهم تموج تضطرب وتدفع بعضها بعضا وشبهها بموج البحر لشدة عظمها وكثرة شيوعها

(1/160)

فأسكت القوم بقطع الهمزة المفتوحة يقال سكت وأسكت لغتان بمعنى صمت قاله أكثر أهل اللغة وقال الاصمعي سكت صمت وأسكت أطرق لله أبوك كلمة مدح تعتاد العرب الثناء بها فإن الاضافة إلى العظيم تشريف
ولهذا يقال بيت الله وناقة الله فإذا وجد من الرجل ما يحمد قيل لله أبوك حيث أتى بمثلك تعرض الفتن على القلوب كالحصير عودا عودا في ضبطه أوجه أظهرها وأشهرها ضم العين وإهمال الدال والثاني فتح العين مع الاهمال والثالث الفتح والاعجام واختار القاضي الاول وبه جزم صاحب التحرير واختار بن السراج الثاني وقال ومعنى تعرض تلصق بعرض القلوب أي جانبها كما يلصق الحصير بجنب النائم ويؤثر فيه شدة التصاقها به قال ومعنى عودا عودا أي تعاد وتكرر شيئا بعد شئ قال ومن رواه بالمعجمة فمعناه سؤال الاستعاذة منها كما يقال غفرا غفرا أي نسألك أن تعيذنا من ذلك وقال غيره معناه تظهر على القلوب أي تظهر لها فتنة بعد أخرى وقوله كالحصير أي كما ينسج الحصير عودا عودا وشظية بعد أخرى قال القاضي وعلى هذا يترجح رواية ضم العين وذلك أن ناسج الحصير عند العرب كلما صنع عودا أخذ آخر ونسجه فشبه عرض الفتن على القلوب واحدة بعد أخرى بعرض قضبان

(1/161)

الحصير على صانعها واحدا بعد واحد قال القاضي وهذا معنى الحديث عندي وهو الذي يدل عليه سياق لفظه وصحة تشبيهه
أشربها أي دخلت فيه دخولا تاما وألزمها وحلت منه محل الشراب ومنه وأشربوا في قلوبهم العجل أي حبه وثوب مشرب بحمرة أي خالطته مخالطة لا انفكاك لها نكت بالمثناة آخره نقط نكتة نقطة قال بن دريد كل نقط في شئ بخلاف لونه فهو نكت أنكرها ردها أبيض مثل الصفا إلى آخره قال القاضي ليس تشبيهه بالصفا بيانا لبياضه ولكن صفة أخرى على شدته على عقد الايمان وسلامته من الخلل وأن الفتن لم تلصق به ولم تؤثر فيه كالصفا وهو الحجر الاملس الذي لا يعلق به شئ مربادا بالنصب على الحال وفي بعض الاصول مربئدا بهمزة مكسورة بعد الياء والدال المشددة من اربأد ك احمأر لغة فحين اربد كاحمر والمفعول من هذه مربد بلا همز كمحمر مجخيا بضم الميم وسكون الجيم وكسر الخاء المعجمة أي مائلا قال بن السراج ليس قوله كالكوز مجخيا تشبيها لما تقدم من سواده بل هو وصف آخر من أوصافه بأنه قلب ونكس حتى لا يعلق به خير ولا حكمة وقال القاضي شبه القلب الذي لا يعي خيرا بالكوز المجوف الذي لا

(1/162)

يثبت الماء فيه إن بينك وبينها بابا مغلقا معناه أن تلك الفتن لا يخرج شئ منها في حياتك يوشك بكسر الشين أي يقرب أكسرا أي أيكسر كسرا لا أبا لك قال صاحب التحرير هذه كلمة تقولها العرب للحث على فعل الشئ ومعناه أن الانسان إذا كان له أب ووقع في شدة عاونه أبوه ورفع عنه بعض الكل فلا يحتاج من الجد والاهتمام إلى ما يحتاج إليه حالة الانفراد وعدم الاب المعاون فإذا قيل لا أبا لك فمعناه جد في هذا الامر وشمر وتأهب تأهب من ليس له معاون فلو أنه فتح لعله يعاد أي بخلاف المكسور فإنه لا يمكن إعادته ولان الكسر لا يكون غالبا إلا عن إكراه وغلبة رجل يقتل أو يموت هو عمر كما بين في صحيح البخاري ثم يحتمل أن يكون حذيفة سمعه من النبي صلى الله عليه وسلم هكذا على الشك والمراد به الابهام على حذيفة وغيره ويحتمل أن يكون حذيفة علم أنه يقتل ولكنه كره أن يخاطب عمر بالقتل فإن عمر كان يعلم أنه هو الباب كما في البخاري حديثا ليس بالاغاليط جمع أغلوطة وهي التي يغالط بها أي حديثا صدقا محققا ليس هو من صحف الكاتبين ولا من اجتهاد ورأي بل من حديث النبي صلى الله عليه وسلم ما أسود مربادا قال شدة بياض في سواد
قال بعضهم هو تصحيف وصوابه شبه البياض في سواد لان شدة البياض في السواد لا تسمى ربدة وإنما يقال له بلق والربدة إنما

(1/163)

هي شئ من بياض يسير يخالط السواد كلون أكثر النعام ومنه قيل للنعامة ربدا قال أبو عمرو الربدة لون بين السواد والغبرة وقال بن دريد لون أكدر 232 - (145) حدثنا محمد بن عباد وابن أبى عمر جميعا عن مروان الفزارى قال ابن عباد حدثنا مروان عن يزيد يعنب ابن كيسان عن أبى حازم عن أبى هريرة قال : قال رسول الله صلى الله عليه وسلم (بدأ الاسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء) بدأ الاسلام غريبا بالهمز من الابتداء غريبا أي في آحاد من الناس وقلة ثم انتشر وظهر وسيعود كما بدأ أي وسيلحقه النقص والاختلال حتى لا يبقى إلا في آحاد وقلة أيضا كما بدأ فطوبى فعلى من الطيب وقيل معناه فرح وقرة عين وسرور لهم وغبطة وقيل دوام الخير وقيل الجنة وقيل شجرة فيها للغرباء قال النووي فسروا في الحديث بالنزاع من القبائل
قال الهروي أراد بذلك المهاجرين الذين هجروا أوطانهم إلى الله (146) وحدثني محمد بن رافع والفضل بن سهل الاعرج قالا حدثنا شبابة بن سوار حدثنا عاصم وهو ابن محمد العمرى عن

(1/164)

أبيه عن ابن عمر عن النبي صلى الله عليه وسلم قال (إن الاسلام بدأ غريبا وسيعود غريبا كما بدأ وهو يأزر بين المسجدين كما تأزر الحية في حجرها) يأرز بهمزة وراء مكسورة ثم زاي وحكي ضم الراء وفتحها أي ينضم ويجتمع بين المسجدين أي مسجد مكة والمدينة 233 - (147) حدثنا أبو بكر بن أبى شيبة حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله عن عمر ح وحدثنا ابن نمير حدثنا أبى حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال (إن الايمان ليأزر إلى المدينة كما تأزر الحية إلى جحرها) إن الايمان ليأرز إلى المدينة قال القاضي معناه أن الايمان أولا وآخرا بهذه الصفة لانه في أول الاسلام كان كل من خلص إيمانه وصح إسلامه في المدينة أتى مهاجرا متوطنا وإما متشوقا إلى رؤية رسول الله صلى الله عليه وسلم ومتعلما منه ومتقربا ثم بعد هذا في زمن الخلفاء كذلك ولاخذ سيرة العدل منهم والاقتداء بجمهور الصحابة فيها ثم من بعدهم من العلماء الذين كانوا سرج الوقت وأئمة الهدى لاخذ السنن المنتشرة بها عنهم وكان كل منهم ثابت الايمان منشرح الصدر به يرحل إليها ثم بعد ذلك في كل وقت وإلى زماننا لزيارة قبره

(1/165)

الشريف والتبرك بآثاره ومشاهده وآثار الصحابة فلا يأتيها إلا مؤمن) (66) باب ذهاب الايمان آخر الزمان 234 - (148) حدثنى زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال (لا تقوم الساعة حتى لا يقال في الارض الله الله) * * * حدثنا عبد بن حميد أخبرنا عبد الزراق أخبرنا معمر عن ثابت عن أنس قال : قال رسول الله صلى الله عليه وسلم (لا تقوم الساعة على أحد يقول الله الله) حتى لا يقال في الارض الله الله برفع لفظ الجلالة قال النووي وقد يغلط بعض الناس فلا يرفعه قال القاضي وفي رواية بن أبي جعفر بدله لا إله إلا الله

(1/166)

(67) باب الاستسرار بالايمان للخائف 235 - (249) حدثنا أبو بكر بن أبى شيبة ومحمد بن عبد الله ابن نمير وأنو كريب (واللفظ لابي كريب) قالوا حدثنا أبو معاوية عن الاعمش عن شقيق عن حذيفة قال منا مع رسول الله صلى الله عليه وسلم فقال (أحصوا لى كم يلفظ الاسلام) قال فقلنا يا رسول الله صلى الله عليه وسلم ! أتخاف علينا ونحن مابين الستمائة إلى السبعمائة ؟ قال (إنكم لا تدرون لعلكم أن تبتلوا) قال فابتلينا حتى جعل الرجل منا لا يصلى إلا سرا أحصوا أي عدوا وفي رواية البخاري اكتبوا
كم يلفظ الاسلام بالتحتية أوله والاسلام بالنصب مفعوله على إسقاط الباء والمعنى كم عدد من يلفظ بكلمة الاسلام وكم استفهامية وتمييزها محذوف أي كم شخصا وفي بعض الاصول كم تلفظ بالاسلام بالمثناة الفوقية وفتح اللام والفاء المشددة ما بين الستمائة إلى السبعمائة قال النووي كذا وقع في مسلم بنصب مائة فيهما وتنوينه وهو مشكل وله وجه وهو أن يكون مائة فيهما منصوبا على التمييز على قول بعض أهل العربية وقيل إن مائة فيهما مجرورة على أن الالف واللام زائدتان وفي رواية غير مسلم ستمائة إلى سبعمائة ولا إشكال فيها وفي رواية البخاري فكتبنا له ألفا وخمسمائة وجمع بأنه أريد في تلك الرجال فقط وضم في هذه النساء والصبيان وأريد في تلك رجال المدينة خاصة وفي

(1/167)

هذه هم مع المسلمين حولهم قال النووي وهذا الجواب هو الصحيح فابتلينا حتى جعل الرجل منا لا يصلي إلا سرا قال النووي لعله كان في بعض الفتن التي جرت بعد النبي صلى الله عليه وسلم فكان بعضهم يخفي نفسه ويصلي سرا مخافة من الظهور والمشاركة في الدخول في الفتنة والحروب (68) باب تألف قلب من يخاف على إيمانه لضعفه والنهى عن القطع بالايمان من غير دليل قاطع 236 - (150) حدثنا ابن أبى عمر حدثنا سفيان عن الزهري عن عامر بن سعد عن أبيه قال قسم رسول الله صلى الله عليه وسلم قسما
فقلت يا رسول الله ! أعط فلانا فإنه مؤمن فقال النبي صلى الله عليه وسلم (أو مسلم) أقولها ثلاثا ويرددها علي ثلاثا (أو مسلم) ثم قال (أنى لا عطى الرجل وغيره أحب إلى منه مخافة أن يكبه الله في النار) حدثنا بن أبي عمر عن سفيان عن الزهري قال أبو مسعود الدمشقي في أطرافه هذا الحديث إنما يرويه سفيان بن عيينة عن معمر عن الزهري كذا رواه الحميدي وسعيد بن عبد الرحمن ومحمد بن الصباح كلهم عن سفيان وهو المحفوظ والوهم في إسقاطه من بن أبي عمر وكذا قال الدارقطني في استدراكاته وقال النووي يحتمل أن يكون سفيان سمعه من الزهري مرة وسمعه من معمر عن الزهري مرة فرواه على الوجهين فلا يقدح أحدهما في الآخر قال بن حجر في شرح البخاري وهذا فيه بعد لان الروايات تضافرت عن بن عيينة بإثبات معمر ولم يوجد بإسقاطه إلا عند مسلم مع أنه في مسند شيخه بن أبي عمر بإثباته

(1/168)

وهذا ينفي أن يكون الوهم منه كما زعمه أبو مسعود قسما بفتح القاف أعط فلانا هو جعيل بن سراقة الضمري من خيار الصحابة سماه الواقدي في المغازي أو مسلم بإسكان الواو مخافة للاسماعيلي قبله زيادة وما أعطيه إلا يكبه بفتح أوله وضم الكاف يقال أكب الرجل وكبه الله قال النووي وهذا بناء غريب فإن العادة أن الفعل اللازم
بغير همز يعدى بالهمزة وهذا عكسه وضمير يكبه للمعطى أي أتألف قلبه بالاعطاء مخافة من كفره إذا لم يعط 237 - (...) حدثنى زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا ابن أخى ابن شهاب عن عمه قال أخبرني عامر بن سعد بن أبى وقاص عن ابيه سعد أن رسول الله صلى الله عليه وسلم أعطى رهطا وسعد جالس فيهم قال سعد فترك رسول الله صلى الله عليه وسلم منهم من لم يعطه وهو أعجبهم إلى فقلت يا رسول الله ! مالك عن فلان ؟ فوالله لا راه مؤمنا فقال رسول الله صلى الله عليه وسلم (أو مسلما) قال فسكت قليلا ثم غلبنى ما علمت منه فقلت يا رسول الله مالك عن فلان فوالله إنى لاراه مؤمنا فقال رسول الله صلى الله عليه وسلم (أو مسلما إنى لاعطى الرجل وغيره أحب إلى منه خشية أن يكب في النار على وجهه) حدثنا ابن أخى ابن شهاب عن عمه أخبرنا عامر بن سعد بن أبى

(1/169)

وقاص عن أبيه قال قال ابن حجر (فيه لطيفة وهى أن الاربعة على الولاء من بنى زهرة) رهطا أي جماعة قال النووي وأصله الجماعة دون العشرة ولا واحد له من لفظه لاراه مؤمنا قال النووي هو بفتح الهمزة بمعنى أعلمه ولا يجوز ضمها فيصير بمعنى أظنه لانه قال غلبني ما أعلم منه ولانه راجع النبي صلى الله عليه وسلم ثلاث مرات ولو لم يكن جازما باعتقاده لما كرر المراجعة وقال القرطبي الرواية بضم الهمزة
وكذا قال بن حجر وأجاب عما استدل به النووي بأنه أطلق العلم على الظن الغالب (...) حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب (وهو ابن إبراهيم بن سعد) حدثنا أبى عن صالح عن أبن شهاب قال حدثنى عامر بن سعد عن أبيه سعد أنه قال أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم بمثل حديث ابن أخى ابن شهاب عن عمه وزاد فقمت إلى رسول الله فساررته فقلت مالك عن فلان (...) وحدثنا الحسن الحلواني حدثنا يعقوب حدثنا أبى عن صالح عن إسماعيل بن محمد قال سمعت محمد بن سعد يحدث هذا فقال في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال (أقتالا ؟ أي سعد ! إنى لا عطى الرجل)

(1/170)

صالح عن بن شهاب حدثني عامر قال النووي الثلاثة تابعيون وهو رواية الاكابر عن الاصاغر فإن صالحا أكبر من بن شهاب الزهري (69) باب زيادة طمأنينة القلب بتظاهر الادلة 238 - (151) وحدثني حرملة بن يحيى أخبرنا ابن وهب أخبرني يونس عن ابن شهاب عن أبى سلمة بن عبد الرحمن وسعيد بن السيب عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال (نحن أحق بالشك من إبراهيم صلى الله عليه وسلم إذ قال رب أرنى كيف تحيى الموتى ؟ قال أولم تؤمن ؟ قال بلى ولكن ليطمئن قلبى) قال
(ويرحم الله لوطا لقد كان يأوى إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لاااجبت الداعي (...) وحدثني به إن شاء الله عبد الله بن محمد بن أسماء الضبعى حدثنا جويرية عن مالك عن الزهري أن سعيد بن المسيب وأبا عبيد أخبراه عن أبى هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث يونس عن الزهري وفى حديث مالك (ولكن ليطمئن قلبى) قال ثم قرأ هذه الاية حتى جازها حدثناه عبد بن حميد قال حدثنى يعقوب يعنى إبراهيم بن سعد حدثنا أبو أويس عن الزهري كرواية مالك بإسناده وقال ثم قرأ هذه الاية أنجزها

(1/171)

نحن أحق بالشك من إبراهيم معناه أن الشك يستحيل في حق إبراهيم فإن الشك في إحياء الموتى لو كان متطرقا إلى الانبياء لكنت أنا أحق به من إبراهيم وقد علمتم أني لم أشك فاعلموا أن إبراهيم لم يشك وإنما خص إبراهيم وقد خص إبراهيم لكون الآية قد يسبق منها إلى بعض الاذهان الفاسدة احتمال الشك وإنما رجح إبراهيم على نفسه تواضعا وأدبا أو قبل أن يعلم أنه خير ولد آدم وقال صاحب التحرير يقع لي فيه معنيان أحدهما أنه خرج مخرج العادة في الخطاب فإن من أراد المدافعة عن إنسان قال للمتكلم فيه ما كنت قائلا لفلان أو فاعلا فيه من مكروه فقله لي وافعله معي ومقصوده لا تقل ذلك والثاني أن معناه هذا الذي تظنونه شكا أنا أولى به فإنه ليس بشك
وإنما طلب لمزيد اليقين وقال قوم لما نزل قوله تعالى أولم تؤمن قالت طائفة شك إبراهيم ولم يشك نبينا فقال ذلك ويرحم الله لوطا كان يأوي إلى ركن شديد هو الله جل جلاله فإنه أشد الاركان وأمنعها وأقواها قال ذلك صلى الله عليه وسلم تعريضا بقول لوط لو أن لي بكم قوة أو آوي إلى ركن شديد أي لمنعتكم قال النووي قصد لوط بذلك إظهار العذر عند أضيافه وأنه لو استطاع دفع المكروه عنهم بطريق ما لفعله ولم يكن ذلك منه إعراضا عن الاعتماد على الله تعالى

(1/172)

قال ويجوز أن يكون نسي الالتجاء إلى الله في حمايتهم ويجوز أن يكون التجأ فيما بينه وبين الله تعالى وأظهر للاضياف التألم وضيق الصدر ولو لبثت إلى آخره هو ثناء على يوسف وبيان لصبره وتأنيه إذ قال لرسول الملك لما جاءه ليخرجه ارجع إلى ربك فسأله ما بال النسوة فلم يبادر بالخروج من السجن بعد طول لبثه فيه بل تثبت وأرسل الملك في كشف أمره الذي سجن بسببه لتظهر براءته مما نسب إليه وقال النبي صلى الله عليه وسلم ما قال تواضعا وإيثارا للابلغ في بيان كمال فضيلة يوسف وحدثني به إن شاء الله قيل كيف يحتج بشئ يشك فيه وأجاب النووي بأنه لم يحتج بهذا الاسناد وإنما ذكره
متابعة واستشهادا ويحتمل فيهما ما لا يحتمل في الاصول وأبا عبيد هو سعد بن عبيد مولى عبد الرحمن بن أزهر حتى جازها أي فرغ منها حتى أنجزها أي أتمها (70) باب وجوب الايمان برسالة نبينا محمد صلى الله عليه وسلم إلى جميع الناس ونسخ الملل بملته 239 - (152) حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبى سعيد عن أبيه عن أبى هريرة أن رسول الله صلى الله عليه وسلم قال (ما من الانبياء من نبى إلا قد أعطى من الايات ما مثله آمن عليه البشر وإنما كان الذى أوتيت وحيا أوحى الله إلى فأرجو أن أكون أكثركم تابعا يوم القيامة)

(1/173)

ما من الانبياء الحديث في معناه أقوال أحدها أن كل نبي أعطي من المعجزات ما كان مثله لمن كان قبله من الانبياء فآمن به البشر وأما معجزتي الظاهرة العظيمة فهي القرآن الذي لم يعط أحد مثله فلهذا قال أنا أكثرهم تابعا الثاني أن الذي أوتيته لا يتطرق إليه تخييل السحر وشبهه بخلاف معجزة غيري فإنه قد يخيل الساحر بشئ مما يقارب صورتها كما خيلت السحرة في صورة عصى موسى والخيال قد يروج على فيض العوام والفرق بين المعجزة والسحر والتخييل يحتاج إلى فكر ونظر وقد يخطئ الناظر فيعتقدهما سواء الثالث أن معجزات الانبياء انقرضت بانقراض أعصارهم ولم
يشاهدها إلا من حضرها بحضرتهم ومعجزة نبينا صلى الله عليه وسلم القرآن المستمر إلى يوم القيامة مع خرقه العادة في أسلوبه وبلاغته وإخباره بالمغيبات وعجز الانس والجن أن يأتوا بسورة من مثله مجتمعين أو متفرقين في جميع الاعصار مع اعتنائهم بمعارضته فلم يقدروا وهم أفصح القرون مع غير ذلك من وجوه إعجازه المعروفة مثله بالرفع آمن بالمد وفتح الميم 240 - (153) حدثنى يونس بن عبد الاعلى اخبرنا ابن وهب قال وأجبرني عمرو أن أبا يونس حدثه عن أبى هريرة عن رسول الله صلى الله عليه وسلم أنه قال (والذى نفس محمد بيده ! لا يسمع بى أحد من هذه الامة يهودى ولا نصراني ثم يموت ولم يؤمن بالذى

(1/174)

أرسلت به إلا كان من أصحاب النار حدثنا بن وهب قال وأخبرني عمرو في إثبات الواو دقيقة وهي أن يونس سمع من بن وهب أحاديث من جملتها هذا الحديث وليس هو أولها فقال بن وهب في روايته الحديث الاول أخبرني عمرو كذا ثم قال وأخبرني عمرو بكذا وهكذا إلى آخر تلك الاحاديث فإذا روى يونس عن بن وهب غير الحديث الاول أثبت الواو كما سمع وهي أولى من حذفها الجائز أيضا يهودي ولا نصراني خصهما بالذكر لانهما أهل كتاب فغيرهم ممن لا كتاب له أولى
241 - (154) حدثنا يحيى بن يحيى أخبرنا هشيم عن صالح ابن صالح الهمداني عن الشعبى قال رأيت رجلا من أهل خراسان سأل الشعبى فقال يا أبا عمرو إن من قبلنا من أهل خراسان يقولون في الرجل إذا أعتق أمته ثم تزوجها فهو كالراكب بدنته فقال الشعبى حدثنب أبو بردة ابن أبى موسى عن أبيه أن رسول الله صلى الله عليه وسلم قال (ثلاثة يؤتون أجرهم مرتين رجل من أهل الكتاب آمن بنبيه وأدرك النبي صلى الله عليه وسلم فآمن به وأتبعه وصدقه فله أجران ورجل كانت له أمة فغذاها فأحسن غذاءها ثم أدبها فأحسن أدبها ثم أعتقها وتزوجها فله أجران) ثم قال الشعبى للخراساني خذ هذا الحديث بغير شئ

(1/175)

فقد كان الرجل يرحل فيما دون هذه المدينة وحدثنا أبو يكر بن أبى شيبة حدثنا عبده بن سليمان ح وحدثنا ابن أبى عمر حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبى حدثنا شعبة كلهم عن صالح بن صالح بهذا الاسناد نحوه صالح بن صالح الهمداني عن الشعبي قال رأيت رجلا من أهل خراسان سأل الشعبي قال النووي هذا الكلام ليس منتظما في الظاهر ولكن تقديره حدثنا صالح عن الشعبي بحديث وقصة طويلة قال فيها صالح رأيت رجلا سأل الشعبي ثلاثة يؤتون أجرهم مرتين للطبراني من حديث أبي أمامة مرفوعا أربعة يؤتون أجرهم مرتين فذكر الثلاثة وزاد أزواج النبي صلى الله عليه وسلم وقد وردت الاحاديث والآثار بأكثر من ذلك وجمعتها في جزء فبلغت أربعين
رجل من أهل الكتاب أي التوراة والانجيل وقيل الانجيل خاصة لان النصرانية ناسخة لليهودية وأجاب الطيبي بأنه لا يبعد أن يكون طريان الايمان بمحمد صلى الله عليه وسلم سببا لقبول ذلك الدين وإن كان منسوخا آمن بنبيه وأدرك النبي صلى الله عليه وسلم فآمن به واتبعه وصدقه يستدل بهذا اللفظ لما قاله الكرماني من اختصاص ذلك بمن آمن في عهده صلى الله عليه وسلم بخلاف من بعده إلى يوم القيامة لان بعثته قد أبطلت ما قبلها من الاديان فلم يكن الايمان

(1/176)

به معتدا به لكن اختار البلقيني استمرار ذلك إلى يوم القيامة ورجحه بن حجر فغذاها بتخفيف الذال المعجمة فأحسن غذاءها بالمد (71) باب نزول عيسى ابن مريم حاكما بشريعة نبينا محمد صلى الله عليه وسلم 242 - (155) حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن ابن شهاب عن ابن المسيب أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم (والذى نفسي بيده ! ليوشكن أن ينزل فيكم ابن مريم صلى الله عليه وسلم حكما مقسطا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد وحدثنا عبد الاعلى بن حماد وأبو بكر بن أبى شيبة وزهير بن حرب قالوا حدثنا سفيان بن عتبة ح وحدثنيه حرملة بن يحيى أخبرنا ابن وهب قال حدثنى يونس ح وحدثنا حسن الحلواني وعبد
ابن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبى عن صالح كلهم عن الزهري بهذا الاسناد وفى رواية ابن عيينة (إماما مقسطا وحكما عدلا) وفى رواية يونس (حكما عادلا) ولم يذكر (إماما مقسطا) وفى حديث صالح (حكما مقسطا) كما قال الليث وفى حديثه من الزيادة (وحتى تكون السجدة الواحدة خيرا من الدنيا وما فيها ثم يقول أبو هريرة اقرؤا إن شئتم (وإن من أهل الكتاب إلا ليؤمنن

(1/177)

به قبل موته) ليوشكن بضم الياء وكسر الشين أي ليقربن فيكم أي في هذه الامة وإن كان خطابا لبعضها ممن لم يدرك نزوله حكما أي حاكما مقسطا أي عادلا ويضع الجزية أي لا يقبلها ولا يقبل من الكفار إلا الاسلام ولا ينافي ذلك كونها مشروعة من نبينا صلى الله عليه وسلم وهو لا يغير شرعه لان النبي صلى الله عليه وسلم شرعها مغياة بنزول عيسى بهذا الحديث وغيره ولم يشرعها مستمرة إلى يوم القيامة وقيل معناه يضع الجزية على كل الكفرة ولا يقاتله أحد ومنها يفيض المال قال النووي والصواب الاول ويفيض المال بفتح الياء يكثر وتنزل البركات والخيرات بسبب العدل وعدم الظلم وتقل أيضا الرغبات لقصر الآمال وعلمهم بقرب الساعة فإن عيسى علم من أعلامها
وحتى تكون السجدة الواحدة خيرا من الدنيا وما فيها قال النووي معناه أن الناس تكثر رغبتهم في الصلاة وسائر الطاعات لعلمهم بقرب الساعة قال القاضي معناه أن أجرها خير لمصليها من صدقته بالدنيا وما فيها لفيض المال حينئذ وهوانه وقلة الشح به وقلة الحاجة إليه قال والسجدة هي السجدة بعينها أو عبارة عن الصلاة 243 - (...) حدثنا قيبة بن سعيد بن أبى سعيد عن عطاء بن ميناء عن أبى هريرة أنه قال : قال رسول الله صلى الله عليه وسلم (والله لينزلن أبن مريم حكما عادلا فيكي رن الصليب

(1/178)

وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص قلا يسعى علهيا ولتذهبن الشحناء والتباغض والتحاسد وليدعون (واليدعون) إلى المال فلا يقبله أحد عطاء بن ميناء بكسر الميم وتحتية ساكنة ونون ومد ويقصر ولتتركن القلاص بكسر القاف جمع قلوص بفتحها وهي من الابل كالفتاة من النساء والحدث من الرجال فلا يسعى عليها أي يزهد فيها ولا يرغب في اقتنائها ولا يعتني بها لكثرة الاموال وقلة الآمال كقوله تعالى وإذا العشار عطلت وخصت بالذكر لكونها أشرف الابل التي هي أنفس أموال العرب وقيل معنى لا يسعى عليها أي لا تطلب زكاتها إذ لا يوجد من يقبلها
الشحناء أي العداوة وليدعون إلى المال بضم الواو وتشديد النون 247 - (156) حدثنا الوليد بن شجاع وهارون بن عبد الله وحجاج بن الشاعر قالوا حدثنا حجاج (وهو ابن محمد) عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول (لا تزال طائفة من أمتى يقاتلون على الحق ظاهرين إلى يوم القيامة قال فينزل عيسى ابن مريم صلى الله عليه وسلم فيقول أميرهم تعال صلى لنا فيقول لا إن بعضكم على بعض أمراء تكرمة الله هذه الامة)

(1/179)

تكرمة الله بالنصب مصدر أو مفعول له (72) باب بيان الزمن الذى لا يقبل فيه الايمان 250 - (159) حدثنا يحيى بن أيوب وإسحاق بن إبراهيم جميعا عن ابن علية حدثنا يونس عن إبراهيم بن يزيد التيمى (سمعه فيما أعلم) عن أبيه عن أبى ذر أن النبي صلى الله عليه وسلم قال يوما (أتدرون أين تذهب هذه الشمس ؟) قالوا الله ورسوله أعلم قال (إن هذه تجرى حتى تنتهى إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجرى حتى تنتهى إلى مستقرها تحت العرش فتخر ساجدة ولا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجرى لا يستنكر منها الناس منها شيئا حتى تنتهى إلى مستقرها ذاك تحت العرش فيقال لها ارتفعي أصبحى طالعة من
مغربك فتصبح طالعة من مغربها) فقال رسول الله صلى الله عليه وسلم (أتدرون متى ذاكم ؟ ذاك حين (لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا) (...) وحدثني عبد الحميد بن بيان الواسطي أخبرنا خالد (يعنى ابن عبد الله) عن يونس عن إبراهيم التيمى عن أبيه عن أبى ذر أن النبي صلى الله عليه وسلم قال يوما (أتدرون أين تذهب هذه الشمس ؟) بمثل معنى حديث ابن علية

(1/180)

(...) وحدثنا أبو بكر بن أبى شيبة وأيو كريب (واللفظ لابي كريب) قالا حدثنا أبو معاوية حدثنا الاعمش عن إبراهيم التيمى عن أبيه عن أبى ذر قال دخلت المسجد ورسول الله صلى الله عليه وسلم جالس فلما غابت الشمس قال (يا أبا ذر ! هل تدرى أين تذهب هذه ؟) قال قلت الله ورسوله أعلم قال (فإنها تذهب فتستأذن في السجود فيؤذن لها وكأنها قد قيل لها ارجعي من حيث جئت فتطلع من مغربها قال ثم قرأ في قراءة عبد الله وذلك مستقر لها 251 - (...) حدثنا أبو سعيد الاشج وإسحاق بن إبراهيم (قال إسحاق أخبرنا وقال الاشج حدثنا) وكيع حدثنا الاعمش عن إبراهيم التيمى عن أبيه عن أبى ذر قال سألت رسول الله صلى الله عليه وسلم عن قول الله تعالى (والشمس تجرى لمستقر لها) قال (مستقرها تحت العرش) فتخر ساجدة قال النووي سجود الشمس بتمييز
وإدراك يخلقه الله فيها مستقرها تحت العرش قال جماعة بظاهره وهو أنها إذا غربت كل يوم استقرت تحت العرش إلى أن تطلع

(1/181)

(73) باب بدء الوحى إلى رسول الله صلى الله عليه وسلم 252 - (160) حدثنى أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح أخبرنا ابن وهب قال أخبرني يونس عن أبن شهاب قال حدثنى عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أنها قالت كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحى الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو بغار حراء يتحنث فيه (وهو التعبد) الليالى أولات العدد قبل أن يرجع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة فيتزود لمثلها حتى فجئه الحق وهو غار حراء فجاءه الملك فقال اقرأ قال (ما أنا بقارئ) قال فأخذني فغطنى حتى بلغ منى الجهد ثم أرسلني فقال اقرأ قال فقلت ما أنا بقارئ قال فأخذني فغطنى ثانية حتى بلغ منى الجهد ثم أرسلني فقال اقرأ فقلت ما أنا بقارئ فأخذني فغطنى الثالثة حتى بلغ منى الجهد ثم أرسلني فقال (اقرأ باسم ربك الذى خلق * خلق الانسان من علق * اقرأ وربك الاكرم * الذى علم بالقلم * علم الانسان من علق * اقرأ وربك الاكرم * الذى علم بالقلم * علم الانسان ما لم يعلم) فرجع رسول الله صلى الله عليه وسلم ترجف بوادره حتى دخل على خديجة فقال (زملوني زملوني) فزملوه حتى ذهب عنه الورع ثم قال لخديجة (أي خديجة ! مالى) وأخبرها الخبر قال (لقد
خشيت على نفسي) قالت له خديجة كلا أبشر فوالله لا يخزيك الله أبدا والله ! إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق فانطلقت به خديجة حتى رأتت به ورقة بن نوفل بن أسد بن

(1/182)

عبد العزى وهو ابن عم خديجة أخى أبيها وكان امرأ تنصر في الجاهلية وكان يكتب الكتاب العربي ويكتب من الانجيل بالعربية ما شاء الله أن يكتب وكان شيخا كبيرا قد عمى فقالت له خديجة أي عم ! اسمع من ابن أخيك قال ورقة بن نوفل يا ابن أخى ! ماذا ترى ؟ فأخبره رسول الله صلى الله عليه وسلم خبر ما رآه فقال له ورقة هذا الناموس الذى أنزل على موسى صلى الله عليه وسلم يا ليتنى فيها جذعا يا ليتنى أكون حيا حين يخرجك قومك قال رسول الله صلى الله عليه وسلم (أو مخرجى هم ؟) قال ورقة نعم لم يأت رجل قط بما جئت به إلا عودي وإن يدركنى يومك أنصرك نصرا مؤزرا) بن سرح بفتح أوله ومهملات أن عائشة أخبرته قالت كان أول ما بدئ به هو مرسل صحابية فإنها لم تدرك هذه القضية فإما أن تكون سمعتها من النبي صلى الله عليه وسلم أو من صحابي قال بن حجر ويؤيد سماعها منه قولها في أثناء الحديث قال فأخذني فغطني من الوحي من بيانية أو تبعيضية مثل بالنصب حال
فلق الصبح بفتح الفاء واللام وحكي سكونها ضياؤه يضرب مثلا للشئ الواضح البين الخلاء بالمد الخلوة

(1/183)

بغار حراء بكسر المهملة وتخفيف الراء والمد مصروف وروى بفتح الحاء والقصر جبل بينه وبين مكة ثلاثة أميال على يسار الذاهب من مكة إلى منى يتحنث فيه في سيرة بن هشام يتحنف بالفاء أي يتتبع الحنيفية وهي دين إبراهيم والفاء تبدل ثاء في كثير من كلامهم وهو التعبد مدرج في الخبر قطعا قال بن حجر وهو يحتمل أن يكون من كلام عروة أو من دونه قال وجزم الطيبي بأنه من تفسير الزهري ولم يذكر دليله قال ولم يأت التصريح بصفة تعبده لكن في رواية عبيد بن عمير عند بن إسحاق فيطعم من يرد عليه من المشركين وجاء عن بعض المشايخ أنه كان يتعبد بالتفكر الليالي بالنصب على الظرف وتعلقه بيتحنث لا بالتعبد أولات العدد في رواية بن إسحاق أنه كان يعتكف شهر رمضان إلى أهله أي خديجة لمثلها أي الليالي فجئه الحق بكسر الجيم وهمزة أي بغته ويقال بفتح الجيم أيضا فجاءه الملك الفاء تفسيرية لا تعقبية
فقال اقرأ عند بن إسحاق من مرسل عبيد بن عمير أتاني جبريل بنمط من ديباج فيه كتاب فقال اقرأ ما أنا بقارئ ما نافية أي ما أحسن القراءة وقيل استفهامية ورد بدخول الباء في الخبر فغطني بغين معجمة وطاء مهملة أي عصرني وضمني وفي

(1/184)

مسند الطيالسي فأخذني بحلقي ولابن أبي شيبة فغمني ولابن إسحاق فغتني والكل بمعنى حتى بلغ مني الجهد بفتح الجيم وضمها لغتان وهو الغاية والمشقة وبرفع الدال ونصبها أي بلغ الجهد مني مبلغه وغايته أو بلغ جبريل مني الجهد أرسلني أطلقني فرجع بها أي بالآيات ترجف ترعد وتضطرب بوادره بالموحدة جمع بادرة وهي اللحمة التي بين المنكب والعنق تضطرب عند فزع الانسان زملوني أي غطوني بالثياب ولفوني بها الروع بفتح الراء الفزع لقد خشيت على نفسي قيل خشي الجنون وأن يكون ما رآه من جنس الكهانة
قال الاسماعيلي وذلك قبل حصول العلم الضروري له أن الذي جاءه ملك وأنه من عند الله وقيل الموت من شدة الرعب وقيل المرض وقيل العجز عن حمل أعباء النبوة وقيل عدم الصبر على أذى قومه وقيل أن يقتلوه

(1/185)

وقيل أن يكذبوه وقيل أن يعيروه كلا نفي وإبعاد لا يخزيك الله بالخاء المعجمة والزاي من الخزي وهو الفضيحة والهوان الكل بفتح الكاف الثقل قال النووي ويدخل في حمل الكل الانفاق على الضعيف واليتيم والعيال وغير ذلك وتكسب المعدوم بفتح التاء في الاشهر وروي بضمها وعليه فالمعنى تكسب غيرك المال المعدوم أي تعطيه إياه تبرعا فحذف أحد المفعولين وقيل تعطي الناس ما لا يجدونه عند غيرك من نفائس الفوائد ومكارم الاخلاق وأما الفتح فقيل معناه كالضم وقيل معناه تكسب المال المعدوم وتصيب منه ما يعجز غيرك عن تحصيله وكانت العرب تتمادح بكسب المال لا سيما قريش وكان النبي صلى الله عليه وسلم محظوظا في تجارته
وتقري بفتح أوله بلا همز نوائب جمع نائبة وهي الحادثة ورقة بفتح الراء تنصر بالنون أي صار نصرانيا فقالت له خديجة يا عم قال بن حجر هذا وهم فإنه بن عمها لا عمها فالصواب ما في رواية البخاري يا بن عم قال وما أجاب به النووي من أنها سمته عما مجازا للاحترام على عادة العرب في خطابهم الكبير ب يا عم احتراما له فغير متجه لان القصة لم تتعدد ومخرجها متحد فلا يحمل على أنها قالت ذلك مرتين فتعين الحمل على الحقيقة انتهى قلت وعندي أنها قالت بن

(1/186)

عم على حذف حرف النداء فتصحفت بن بأي هذا الناموس إشارة إلى الملك الذي ذكره النبي صلى الله عليه وسلم في خبره وهو اسم لجبريل وأصله في اللغة صاحب سر الخير يقال نمست الرجل أي ساررته ونمست السر كتمته أنزل على موسى في رواية عند أبي نعيم في الدلائل على عيسى قال النووي وكلاهما صحيح يا ليتني فيها أي في أيام النبوة ومدتها جذعا أي شابا قويا حتى أبالغ في نصرتك وأصله للدواب فاستعير هنا ونصبه على الحال فيما رجحه القاضي والنووي وفي رواية بن ماهان بالرفع خبر ليت قال بن برى المشهور عند أهل اللغة والحديث جذع بسكون
العين قلت هو رجز مشهور عندهم يتمثلون به يقولون يا ليتني فيها جذع * أخب فيها وأضع أو مخرجي هم بهمزة الاستفهام واو العطف المفتوحة ومخرجي بتشديد الياء جمع مخرج قلبت واو الجمع ياء وأدغمت في ياء الاضافة وهو خبر مقدم وهم مبتدأ مؤخر وإن يدركني يومك أي وقت خروجك مؤزرا بهمزة وزاي وراء أي قويا بالغا من الازر وهو الشدة والقوة وأنكر القزاز فقال ليس في اللغة مؤزرا من الازر وإنما هو مؤازر من وازرته أي عاونته 253 - (...) وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا

(1/187)

معمر قال قال الزهري وأخبرني عروة عن عائشة أنها قالت أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحى وساق الحديث بمثل حديث يونس غير أنه قال فوالله لا يحزنك الله أبدا وقال قالت خديجة أي ابن عم اسمع من ابن أخيك غير أنه قال فوالله لا يحزنك الله يعني بالمهملة والنون من الحزن وفي أوله الفتح والضم من حزنه لغة قريش وأحزنه لغة تميم 254 - (...) حدثنبى عبد الملك بن شعيب بن الليث قال حدثنى أبى عن جدى قال حدثنى عقيل بن خالد قال ابن شهاب سمعت عروة بن الزبير يقول قالت عائشة زوج النبي صلى الله عليه وسلم فرجع إلى
خديجة يرجف فؤاده واقتص الحديث بمثل حديث يونس ومعمر ولم يذكر أول حديثهما من قوله أول من بدئ به رسول الله صلى الله عليه وسلم من الوحى الرؤيا الصادقة وتابع يونس على قوله فوالله ! لا يخزيك الله أبدا وذكر قول خديجة أي ابن عم ! اسمع من ابن أخيك وقال قالت خديجة أي بن عم أي بدل قول الراوي في الطريق الاولى أي عم وهو الصواب فكأنه سقط من تلك لفظة بن 255 - (161) وحدثني أبو الطاهر أخبرنا ابن وهب قال حدثنى يونس قال قال ابن شهلب أخبرني أبو سلمة بن

(1/188)

عبد الرحمن أن جابر بن عبد الله الانصاري (وكان من أصحاب رسول الله صلى الله عليه وسلم) كان يحدث قال قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحى (قال في حديثه) (فبينا أنا أمشى سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذى جاءني بحراء جالسا على كرسى بين السماء والارض) قال رسول الله صلى الله عليه وسلم (فجئثت منه فرقا فرجعت فقلت زملوني زملوني فدثروني فأنزل الله تبارك وتعالى (يا أيها المدثر * قم فأنذر * وربك فكبر * وثيابك فطهر * والرجز فاهجر) وهى الاثان قال ثم تتابع الوحى يرجف فؤاده أي قلبه وقيل هو وعاء القلب قال النووي وعلم خديجة برجفان فؤاده الظاهر أنها رأته حقيقة ويجوز أنها لم تره وعلمته بقرائن وصورة الحال عن فترة الوحي أي احتباسه وورد عن بن عباس رضي الله
عنهما أن مدتها كانت أياما وعن الشعبي كانت سنتين ونصفا جزم به السهيلي جالسا كذا في الاصول بالنصب على الحال فجئثت بضم الجيم ثم همزة مكسورة ثم ثاء مثلثة ساكنة ثم تاء الضمير يقال جئث الرجل فهو مجئوث إذا فزع فدثروني أي لفوني وهي الاوثان هو من قول أبي سلمة كما بين بعد تتابع الوحي في رواية للبخاري تواتر أي جاء يتلو بعضه بعضا

(1/189)

من غير تخلل 256 - (...) وحدثني عبد الملك بن شعيب بن الليث قال حدثنى أبى عن جدى قال حدثنى عقيل بن خالد عن ابن شهاب قال سمعش أبا سلمة بن عبد الرحمن يقول أخبرني جابر بن عبد الله أنه سمع رسول الله صلى الله عليه وسلم يقول (ثم فتر الوحى عنى فتره فبينا أنل أمشى) ثم ذكر مثل حديث يونس غير أنه قال (فجثثت منه فرقا حتى هويت إلى الارض) قال وقال أبو سلمة والرجز الاوثان قال ثم حمى الوحى بعد وتتابع وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الاسناد نحو حديث يونس قال فأنزل الله تبارك وتعالى (يا أيها المدثر) إلى قوله (والرجز فاهجر) قبل أن تفرض الصلاة (وهى الاوثان) وقال (فجثثت منه) كما قال عقيل غير أنه قال فجثثت قال النووي بمثلثتين بعد
الجيم بمعنى الاول يقال جثث الرجل فهو مجثوث وجيث فهو مجيوث أي مذعور نص عليه الخليل والكسائي هويت بفتح الواو أي سقطت وقال أبو سلمة والرجز الاوثان زاد البخاري التي كان أهل الجاهلية يعبدون ثم حمى الوحي أي كثر نزوله وازداد وفيه طباق لفترة الوحي ولما لم يكن انقطاعا كليا عبر بالفترة لا بالبرود تتابع تأكيد معنوي

(1/190)

فجثثت منه كما قال عقيل يعني بمثلثتين بعد الجيم 257 - (...) وحدثنا زهير بن حرب حدثنا الوليد بن مسلم حدثنا الاوزاعي قال سمعت يحيى يقول سألت أبا سلمة أي القرآن أنزل قبل ؟ قال (يا أيها المدثر) فقلت أو (اقرأ) فقال سألت جابر بن عبد الله أي القرآن أنزل قبل ؟ قال (يا أيها المدثر) فقلت أو (اقرأ) ؟ قال جابر أحدثكم ما حدثنا رسول الله صلى الله عليه وسلم قال (جاورت بحراء شهرا فلما قضيت جواري نزلت فاستبطنت بطن الوادي فنوديت فنظرت أمامى وخلفي وعن يمينى وعن شمالى فلم أر أحدا ثم نوديت فنطرت فلم الهواء (يعنى جبريل عليه السلام) فأخذتني رجفة شديدة فأتيت خديجة فقلت دثروني فدثروني فصبوا علي ماء فأنزل الله عز وجل (يا أيها المدثر * قم فأنذر * وربك فكبر * وثيابك فطهر) 258 - (...) حدثنا محمد بن المثنى حدثنا عثمان بن عمر
أخبرنا علي بن المبارك عن يحيى بن أبى كثير بهذا الاسناد وقال (فإذا هو جالس على عرش بين السماء والارض) بحراء شهرا هذا شاهد قوي لرواية بن إسحاق أن خلوته بحراء كانت شهر رمضان فاستبطنت الوادي أي صرت في باطنه

(1/191)

على عرش أي كرسي في الهواء بالمد أي الجو بين السماء والارض فأخذتني رجفة بالراء ورواه السمرقندي وجفة بالواو وكلاهما صحيح بمعنى الاضطراب قال تعالى يوم ترجف الارض والجبال وقال قلوب يومئذ واجفة فصبوا علي ماء قال بن حجر كأن الحكمة فيه طلب حصول الشكوى لما وقع في الباطن من الانزعاج إذ جرت العادة أن الرعدة تعقبها الحمى وقد عرف من الطب النبوي معالجتها بالماء البارد (74) باب الاسراء برسول الله صلى الله عليه وسلم إلى السماء وفرض الصلوات 259 - (162) حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت البنانى عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال (أتيت بالبراق (وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند نتهى طرفه) قال فركبته حتى أتيت بيت المقدس قال فربطته
بالحلقة التى يربط بها الانبياء قال ثم دخلت المسجد فصليت فيه ركعتين ثم خرجت فجاءني جبريل عليه السلام بإناء من خمر وإناء من لبن فاخترت اللبن فقال جبريل صلى الله عليه وسلم اخترت الفطرة ثم عرج بنا إلى السماء فاستفتح جبريل فقيل من أنت ؟ قال جبريل قيل ومن معك ؟ قال محمد قيل وقد بعث إليه ؟ قال قد بعث إليه

(1/192)

ففتح لنا فإذا أنا بآدم فرحب بى ودعا لى بخير ثم عرج بنا إلى السماء الثانية فاستفتح جبريل عليه السلام فقيل من أنت ؟ قال جبريل قيل ومن معك ؟ قال محمد قيل قد بعث إليه ؟ قال قد بعث إليه ففتح لنا فإذا أنا بابنى الخالة عيسى بن مريم ويحيى بن زكرياء صلوات الله عليهما فرحبا ودعوا لى بخير ثو عرج بى إلى السماء الثالثة فاستفتح جبريل فقيل من أنت ؟ قال جبريل قيل ومن معك ؟ قال محمد صلى الله عليه وسلم قيل وقد بعث قيل وقد بعث إليه ففتح لنا فإذا أنا بيوسف صلى الله عليه وسلم إذا هو قد أعطى شطر الحسن فرحب ودعا لى بخير ثم عرج بنا إلى السماء الرابعة فاستفتح جبريل عليه السلام قيل من هذا ؟ قال جبريل قيل ومن معك ؟ قال محمد قال وقد بعث إليه ؟ قال قد بعث إليه ففتح لنا فإذا أنا بإدريس فرحب ودعا لى بخير قال الله عز وجل (ورفعناه مكانا عليا) ثم عرج بنا إلى السماء الخامسة فاستفتح جبريل قيل من هذا ؟ قال جبريل قيل ومن معك ؟ قال محمد قيل وقد بعث إليه ؟ قال قد بعث إليه ففتح لنا فإذا أنا بهارون صلى الله عليه وسلم فرحب ودعا لى بخير ثم عرج بنا إلى السماء السادسة فاستفتح
جبريل عليه السلام قيل من هذا ؟ قال جبريل قيل من معك ؟ قال محمد قيل وقد بعث إليه ؟ قال قد بعث إليه ففتح لنا فإذا أنا بموسى صلى الله عليه وسلم فرحب ودعا لى بخير ثم عرج إلى السماء السابعة فستفتح جبريل فقيل من هذا ؟ قال جبريل قيل ومن معك ؟ قال محمد صلى الله عليه وسلم قيل وقد بعث إليه ؟ قال قد بعث إليه ففتح لنا فإذا أنا بإبراهيم صلى الله عليه وسلم مسندا ظهرا إلى البيت المعمور وإذا هو

(1/193)

يدخله كل يوم سبعون ألف ملك لا يعودون إليه ثم ذهب بى إلى السدة المنتهى وإذا ورقها كآذان الفيله وإذا ثمرها كآقلال قال فلما غشيها من أمر الله ما غشى تغيرت فما أحد من خلق الله يستطيع أن ينعتها من حسنها فأوحى الله إلى ما أوحى ففرض على خمسين صلاة في كل يوم وليلة فنزلت إلى موسى صلى الله عليه وسلم فقال ما فرض ربك على أمتك ؟ قلت خمسين صلاة قال أرجع إلى ربك فاسأله التخفيف فإن أمتك لا يطيقون ذلك فإنى قد بلوت بنى أسرائيل وخبرتهم قال فرجعت إلى ربى فقلت يا رب ! خفف على أمتى فحط عنى خمسا فرجعت إلى موسى فقلت حط عنى خمسا قال أن أمتك لا يطيقون ذلك فارجع إلى ربك فأسأله التخفيف قال فلم أزل أرجع بين ربى تبارك وتعالى وبين موسى عليه السلام حتى قال محمد ! إنهن خمس صلوات كل يوم وليلة لكل صلاة عشر فذلك خمسون صلاة ومن هم بحسنة فلم يعملها كتبت له حسنة فإن عملها كتبت له عشرا ومن هم بسيئة فلم يعملها لم تكتب شيئا فإن عملها كتبت سيئة واحدة قال فنزلت حتى انتهيت
إلى موسى صلى الله عليه وسلم فأخبرته فقال ارجع إلى ربك فاسأله التخفيف فقال رسول الله صلى الله عليه وسلم فقلت قد رجعت إلى ربى حتى استحييت منه) البناني بضم الباء نسبة إلى بنانة قبيلة بالبراق بضم الموحدة قال بن دريد اشتقاقه من البرق إن شاء الله تعالى يعني

(1/194)

لسرعته وقيل سمي بذلك لشدة صفائه وتلاليه وبريقه وقيل لبياضه بيت المقدس بفتح الميم وسكون القاف وكسر الدال المخففة وبضم الميم وفتح القاف والدال المشددة لغتان قال الزجاج البيت المقدس المطهر وبيت المقدس المكان الذي يطهر فيه من الذنوب وقال الفارسي من خفف فهو مصدر كمرجع أو مكان أي بيت المكان الذي جعل فيه الطهارة وتطهيره إخلاؤه من الاصنام وإبعاده منها بالحلقة بسكون اللام وحكي فتحها والجمع على السكون حلق التي يربط به ذكر ضمير الحلقة على معنى الشئ اخترت الفطرة أي اخترت علامة الاسلام والاستقامة وجعل اللبن علامة ذلك لكونه سهلا طيبا طاهرا سائغا للشاربين سليم العاقبة عرج بفتح العين والراء صعد قيل وقد بعث إليه هو استفهام عن البعث إليه للاسراء
وصعوده السماوات لا عن أصل البعثة والرسالة فإن ذلك لا يخفى عليه إلى هذه المدة بابني الخالة قال بن السكيت يقال هما أبناء عم ولا يقال أبناء خال ويقال هما ابنا خالة ولا يقال ابنا عمة مسندا ظهره إلى البيت المعمور قال القاضي يستدل به على جواز الاستناد إلى القبلة وتحويل الظهر إليها إلى السدرة المنتهى كذا في الاصول السدرة

(1/195)

قال وسميت بذلك لان علم الملائكة ينتهي إليها ولم يجاوزها أحد إلا رسول الله صلى الله عليه وسلم وقيل لانه ينتهي إليها ما يهبط من فوقها وما يصعد من تحتها من أمر الله كالقلال بكسر القاف جمع قلة وهي الجرة العظيمة فرجعت إلى ربي قال النووي معناه فرجعت إلى الموضع الذي ناجيته منه أولا فناجيته منه ثانيا فلم أزل أرجع بين ربي وبين موسى أي بين موضع مناجاة ربي 260 - (...) حدثنا شيبان بن هاشم العبدى حدثنا بهز بن أسد حدثنا سليمان بن المغيرة حدثنا ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم (أتيت فانطلقوا بى إلى زمزم فشرح عن صدري ثم غسل بماء زمزم ثم أنزلت) فشرح عن صدري أي شق ثم أنزلت بسكون اللام وضم التاء كذا في الاصول
قال الوقشي وهو وهم من الرواة وصوابه نزلت فتصحف وقال بن سراج أنزلت في اللغة بمعنى نزلت صحيح وليس فيه تصحيف وقال القاضي ظهر لي أنه صحيح بالمعنى المعروف في أنزلت وهو ضد رفعت لانه قال انطلقوا بي إلى زمزم ثم أنزلت أي صرفت إلى موضعي الذي حملت منه قال ولم أزل أبحث عنه حتى وقعت على الجلاء فيه من رواية أبي بكر البرقاني وأنه طرف حديث وتمامه ثم أنزل علي طست من

(1/196)

ذهب مملوءة حكمة وإيمانا قال النووي ومقتضى رواية البرقاني أن يضبط أنزلت بسكون اللام وسكون التاء وكذا ضبطه الحميدي في الجمع بين الصحيحين وأشار إلى أن رواية مسلم ناقصة وأن تمامها ما زاده البرقاني 261 - (...) حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت البنانى عن أنس بن مالك أن رسول الله أناه جبريل وهو يلعب مع الغلمان فأخذه فصرعه فشق عن قلبه فاستخرج القلب فاستخرج منه علقه فقال هذا حظ الشيطان منك ثم غسله في طست من ذهب بماء زمزم ثم لامه ثم أعاده في مكانه وجاء الغلمان يسعون إلى أمه (يعنى ظئره) فقالوا إن محمدا قد قتل فاستقبلوه وهو منتقع اللون قال أنس وقد كنت أرى أثر ذلك المخيط في صدره طست بفتح التاء وحكي كسرها
لامه بفتح اللام والهمزة أي ضم بعضه إلى بعض ظئره بكسر الظاء المعجمة وسكون الهمزة المرضعة منتقع اللون بفتح القاف أي متغير اللون يقال انتقع لونه إذا تغير من حزن أو فزغ أثر المخيط بكسر الميم وسكون الخاء وفتح التحتية الابرة

(1/197)

262 - (...) حدثنا هارون بن سعيد الايلى حدثنا ابن وهب قال أخبرني سليمان وهو ابن بلال قال حدثنى شريك بن عبد الله ابن أبى نمر قال سمعت أنس بن مالك يحدثنا عن ليلة أسري برسول الله صلى الله عليه وسلم من المسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام وساق الحديث بقصته نحو الحديث ثابت البنانى وقدم فيه شيئا وأخر وزاد ونقص حدثني شريك بن عبد الله بن أبي نمر بفتح النون وكسر الميم تابعي أكبر من شريك بن عبد الله النخعي القاضي ثلاثة نفر سمي منهم في رواية ميمون بن سياه عن أنس عند الطبري جبريل وميكائيل قبل أن يوحى إليه هذا مما أنكر على شريك في هذا الحديث فإن المعروف أن الاسراء بعد البعثة وتلك الليلة فرضت الصلاة حتى تجاسر بن حزم وادعى أن هذا الحديث موضوع وانتقد على الشيخين حيث أخرجاه وقد رد عليه بن طاهر في جزء وقال إن أحدا لم يتهم شريكا بل وثقه أئمة الجرح والتعديل وقبلوه واحتجوا به قال وأكثر ما يقال إن شريكا وهم في هذه اللفظة ولا يرد جميع الحديث
بوهم في لفظة منه ولعله أراد أن يقول بعد أن يوحى إليه فجرى على لسانه قبل غلطا ومنهم من تأوله على أمر مخصوص أي قبل أن يوحى إليه فرض الصلوات أو في شأن الاسراء يريد أنه وقع بغتة قبل أن ينذر به وذكر الحافظ بن حجر أن شريكا لم ينفرد بهذه اللفظة بل تابعه عليها كثير بن خنيس عن أنس أخرجه سعيد بن يحيى الاموي في مغازيه

(1/198)

وهو نائم أي أول ما جاءوه كما صرح به في رواية ميمون بن سياه وفيها وكانت قريش تنام حول الكعبة وقدم فيه شيئا وأخر وزاد ونقص وقد ساقه بلفظه البخاري في كتاب التوحيد من صحيحه وقال بن حجر مجموع ما خالفت فيه رواية شريك غيره من المشهورين عشرة أشياء 1 أمكنة الانبياء وقد أفصح هو بأنه لم يضبط منازلهم 2 وكونه قبل البعثة 3 وفي المنام 4 وقوله في سدرة المنتهى أنها فوق السماء بما لا يعلمه إلا الله تعالى والمشهور أنها في السابعة أو السادسة 5 وقوله في النيل والفرات أن عنصرهما في السماء الدنيا والمشهور أنه في السابعة 6 وأن شق الصدر عند الاسراء والمشهور أنه وهو صغير 7 وأن الكوثر في السماء الدنيا والمشهور أنه في الجنة 8 ونسبة الدنو والتدلي في قوله ثم دنى فتدلى
إلى الله تعالى والمشهور أنه لجبريل 9 وأنه صلى الله عليه وسلم امتنع من الرجوع إلى سؤال التخفيف بعد الخامسة والمشهور أنه بعد التاسعة 10 وأنه رجع بعد انتهاء التخفيف إلى الخمس والمشهور أنه امتنع وقد أجيب عن أكثر ذلك 263 - (163) وحدثني حرملة بن يحيى التجيبى أخبرنا ابن وهب قال أخبرني يونس عن ابن شهاب عن أنس بن مالك قال كان أبو ذر يحدث أن رسول الله صلى الله عليه وسلم قال (فرج سقف بيتى وأنا

(1/199)

بمكة فنزل جبريل صلى الله عليه وسلم ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا فأفرغها في صدري ثم أطبقه ثم أخذ بيدى فعرج بى إلى السماء فلما جئنا السماء الدنيا قال جبريل عليه السلام لخازن السماء الدنيا افتح قال من هذا ؟ قال هذا جبريل قال هل معك أحد ؟ قال نعم معى محمد صلى الله عليه وسلم قال فأرسل إليه ؟ قال نعم ففتح قال فلما علونا السماء الدنيا فإذا رجل عن يمينه أسودة وعن يساره أسودة قال فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال فقال مرحبا بالنبي الصالح والابن الصالح قال قلت يا جبريل من هذا ؟ قال هذا آدم صلى الله عليه وسلم وهذه الاسودة عن يمينه وعن شماله نسم بنيه فأهل اليمين أهل الجنة والاسودة التى عن شماله أهل النار فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال ثم عرج بى جبريل حتى أتى السماء الثانية فقال لخازنها افتح قال فقال له خازنها مثل ما قال خازن السماء
الدنيا ففتح فقال أنس بن مالك فذكر أنه وجد في السماوات آدم وإدريس وعيسى وموسى وإبراهيم صلوات الله عليهم أجمعين ولم يثبت كيف منازلهم غير أنه ذكر أنه قد وجد آدم عليه السلام في السماء الدنيا وبراهيم في السماء السادسة قال فلما مر جبريل ورسول الله صلى الله عليه وسلم بإدريس صلوات الله عليه قال مرحبا بالنبي الصالح والاخ الصالح قال ثم مر فقلت من هذا ؟ فقال هذا إدريس قال ثم مررت بموسى عليه السلام فقال مرحبا بالنبي الصالح والاخ الصالح قال ثم مر فقلت من هذا ؟ قال هذا موسى قال ثم مررت بعيسى فقال مرحبا

(1/200)

بالنبي الصالح والاخ الصالح قلت من هذا ؟ قال هذا عيسى ابن مريم قال ثم مررت بإبراهيم عليه السلام فقال مرحبا بالنبي الصالح والابن الصالح قال قلت من هذا ؟ قال هذا إبراهيم قال ابن شهاب وأخبرني ابن حزم أن ابن عباس وأبا حبه الانصاري كانا يقولان قال رسول الله صلى الله عليه وسلم (ثم عرج بى حتى ظهرت لمستوى أسمع فيه صريف الاقلام قال ابن حزم وأنس بن مالك قال رسول الله صلى الله عليه وسلم (ففرض الله على أمتى خمسين صلاة قال فرجعت بذلك حتى أمر بموسى فقال موسى عليه السلام ماذا فرض ربك على أمتك ؟ قال قلت فرض عليهم خمسين صلاة قال لى موسى عليه السلام فراجع ربك قإن أمتك لا تطيق ذلك قال فراجعت ربى فوضع شطرها قال فرجعت إلى موسى عليه السلام فأخبرته قال راجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربى فقال هي خمس وهى
خمسون لا يبدل القول لدى قال فرجعت إلى موسى فقال راجع ربك فقلت قد استحييت من ربى قال ثم انطلق بى جبريل حتى نأتى سدرة المنهى فغشيها ألوان لا أدرى ما هي قال ثم أدخلت الجنة فإذا فيها ججنابذ اللؤلؤ وإذا ترابها المسك فرج سقف بيتي بضم الفاء وجيم أي فتح ففرج صدري بفتح الفاء والراء والجيم أي شق فإن قيل إنما وقع شق الصدر وهو صغير كما تقدم في حديث ثابت

(1/201)

عن أنس فالجواب كما قال السهيلي إنه وقع مرتين الثانية عند الاسراء تجديدا للتطهير زاد بن حجر ثالثة عند المبعث بغار حراء ورد من حديث عائشة في مسندي الطيالسي وابن أبي أسامة بطست من ذهب ممتلئ ذكره والطست مؤنثة عودا على المعنى وهو الاناء حكمة وإيمانا فيه أنهما يمثلان جسما يملا كما يمثل الموت كبشا وقال النووي إنه مجاز وكأنه كان في الطست شئ يحصل به كمال الايمان والحكمة فسمي إيمانا وحكمة لكونه سببا لهما فأفرغها الضمير للطست وقيل للحكمة وضعفه النووي بأنه يصير إفراغ الايمان
مسكوتا عنه لخازن السماء الدنيا أسودة بوزن أزمنة جمع سواد وهو الشخص نسم بفتح النون والمهملة جمع نسمة وهي الروح والاسودة التي عن شماله أهل النار قال القاضي ظاهر الحديث أن نسم الكفار أيضا في السماء وهو مشكل فإن أرواحهم في سجين ولا تفتح لهم أبواب السماء فيحتمل أنها تعرض على آدم أوقاتا فوافق وقت عرضها مرور النبي صلى الله عليه وسلم ويحتمل أن الجنة كانت في جهة يمين آدم والنار في جهة شماله وكلاهما من حيث شاء الله ويكشف لآدم عنهما ولا يلزم من ذلك فتح باب السماء لها

(1/202)

فذكر أي أبو ذر ولم يثبت أي أبو ذر وإبراهيم في السماء السادسة الثابت في جميع الروايات السابعة وقد ذكر أبو ذر أنه لم يثبت كيف منازلهم فرواية من أثبتهم أرجح قاله بن حجر بإدريس قال مرحبا بالنبي الصالح والاخ الصالح فيه دليل لكون إدريس هو إلياس لا جد نوح وإلا لقال والابن الصالح كما قال آدم وإبراهيم قاله عياض ثم مررت بعيسى ليست ثم هنا للترتيب لان الروايات متفقة على
أن المرور به كان قبل موسى وهذا أيضا يدل على أنه لم يثبت منازلهم وأبا حبة بالمهملة والموحدة المشددة وقال القابسي بمثناة تحتية وغلط في ذلك وذكره الواقدي بالنون استشهد بأحد ظهرت علوت لمستوى بالفتح هو المصعد صريف الاقلام بفتح الصاد المهملة تصويتها حال الكتابة والمراد بها ما تكتبه الملائكة من أقضية الله تعالى سبحانه قال بن حزم أي عن شيخيه وأنس عن أبي ذر كذا جزم به أصحاب الاطراف قال بن حجر يحتمل أن يكون مرسلا من جهة بن حزم ومن رواية أنس بلا واسطة فوضع شطرها قال النووي المراد أنه حط مرات بمراجعات فإن الحديث مختصر لم يذكر فيه كرات المراجعة

(1/203)

هي خمس أي عددا وهي خمسون أي ثوابا حتى نأتي سدرة المنتهى كذا في جميع الاصول بالنون أوله وفي بعضها حتى أتى جنابذ اللؤلؤ بفتح الجيم والنون وكسر الموحدة وذال معجمة القباب واحدها جنبذة بالضم فارسي معرب ووقع في البخاري في الصحيح حبائل اللؤلؤ وقد تكلمت عليه في التوشيح
264 - (164) حدثنا محمد بن المثنى حدثنا ابن أبى عدى عن سعيد عن قتردة عن أنس بن مالك (لعله قال) عن مالك بن صعصعة (رجل من قومه) قال قال رسول الله صلى الله عليه وسلم (بينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول أحد الثلاثة بين الرجلين فأتيت فنطلق بى فأتيت بطست من ذهب فيها من ماء زمزم فشرح صدري إلى كذا وكذا (قال قتادة فقلت للذى معى ما يعنى ؟ قال إسفل بطني) فاستخرج قلبى فغسل بماء زمزم ثم أعيد مكانه ثم حشى أيمانا وحكمة ثم أتيت بدابة أبيض يقال لها البراق فوق الحمار وفوق البغل يقع خطوه عند أقصى طرفه فحملت عليه ثم أنطلقنا حتى أتينا السماء الدنيا فاستفتح جبريل صلى الله عليه وسلم فقيل من هذا ؟ قال جبريل قيل ومن معك ؟ قال محمد صلى الله عليه وسلم قيل وقد بعث إليه ؟ قال نعم قال ففتح لنا وقال مرحبا به ولنعم المجئ جاء قال فأتينا على أدم صلى الله عليه وسلم وساق الحديث بقصته وذكر أنه لقي

(1/204)

في السماء الثانية عيسى ويحيى عليهما السلام وفى الثالثة يوسف وفى الرابعة إدريس وفى الخامسة هارون صلى الله عليهم وسلم قال ثم أنطلقتا حتى أنتهينا إلى السماء السادسة فأتيت على موسى عليه السلام فسلمت عليه فقال مرحبا بالاخ الصالح والنبى الصالح فلما جاوزته بكى فنودى ما يبكيك ؟ قال رب هذا غلام بعثته بعدى يدخل من أمته الجنة أكثر مما يدخل من أمتى قال ثم انطلقنا حتى أنتهينا إلى السماء السابعة فأتيت على إبراهيم) وقال في الحديث وحدث نبى الله صلى الله عليه وسلم أنه رأى أربعة أنهار يخرج من أصلها
نهرات ظاهران ونهران باطنان (فقلت يا جبريل ! ما هذه الانهار ؟ قال أما الانهران الظاهران فالنيل والفرات ثم رفع إلى البيت المعمور فقلت يا جبريل ! ما هذا ؟ قال هذا البيت المعمور يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا فيه آخر ما عليهم ثم أتيت بإناءين أحدهما خمر والاخر لبن فعرضا علي فاخترت اللبن فقيل أصبت أصاب الله بك أمتك على الفطرة ثم فرضت علي في كل يوم خمسون صلاة) ثم ذكر قصتها إلى آخر الحديث لعله قال عن مالك بن صعصعة قال الغساني كذا في رواية بن ماهان والرازي عن أبي أحمد وعند غيرهما عن أبي أحمد عن مالك بن صعصعة بغير شك وهو المحفوظ قال الدارقطني لم يروه عن أنس بن مالك غير قتادة فنودي ما يبكيك إلى آخره قال النووي حزن موسى

(1/205)

على قومه لقلة المؤمنين منهم مع كثرة عددهم وغبطة لنبينا صلى الله عليه وسلم على كثرة أتباعه والغبطة في الخير محمودة يخرج من أصلها المراد من أصل سدرة المنتهى كما بين في البخاري وغيره فنهران في الجنة قال مقاتل هما السلسبيل والكوثر وأما الظاهران فالنيل والفرات قال القاضي هذا يدل على أن أصل سدرة المنتهى في الارض لخروج النيل والفرات من أصلها قال النووي وما قاله ليس بلازم بل يخرج من أصلها
ثم يصير حيث أراد الله حتى يخرج من الارض فيسير فيها وهذا لا يمنعه عقل ولا شرع وهو ظاهر الحديث فوجب المصير إليه والفرات بالتاء الممدودة في الخط وصلا ووقفا ومن قاله بالهاء فقد أخطأ آخر ما عليهم روى بالنصب على الظرف وبالرفع على تقدير ذلك آخر ما عليهم من دخوله قال صاحب مطالع الانوار والرفع أوجه أصاب الله بك أراد به الفطرة والخير والفضل ومن ورود أصاب بمعنى أراد قوله تعالى تجري بأمره رخاء حيث أصاب أمتك على الفطرة مبتدأ وخبر أي أنهم أتباع لك وقد أصبت الفطرة فهم يكونون عليها 265 - (...) حدثنى محمد بن المثنى حدثنا معاذ بن هشام قال حدثنى أبى عن قتادة حدثنا أنس بن مالك عن مالك بن

(1/206)

صعصعة أن رسول الله صلى الله عليه وسلم قال فذكر نحوه وزاد فيه (فأتيت بطست من ذهب ممتلئ حكمة وإيمانا فشق من النحر إلى مراق البطن فغسل بماء زمزم ثم ملئ حكمة وإيمانا) مراق البطن بفتح الميم وتشديد القاف ما سفل من البطن ورق من جلده قال الجوهري ولا واحد لها وقال صاحب المطالع واحدها مرق
266 - (165) حدثنى محمد بن المثنى وابن بشار قال ابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا العالية يقول حدثنى ابن عم نبيكم صلى الله عليه وسلم (يعنى ابن عباس) قال ذكر رسول الله صلى الله عليه وسلم حين أسرى به فقال (موسى آدم طوال كأنه من رجال شنوءة) وقال عيسى جعد مربوع) وذكر مالك خازن جهنم وذكر الدجال طوال بضم الطاء وتخفيف الواو بمعنى طويل شنوءة بفتح الشين المعجمة ثم نون ثم واو ثم همزة ثم هاء وقد يشدد بدل الهمزة قبيلة معروفة وقد سموا بذلك لانهم تشانأوا وتباعدوا وقال عيسى جعد قال النووي في أكثر الروايات أنه سبط الرأس فقال العلماء المراد بالجعودة هنا جعودة الجسم وهو اجتماعه واكتنازه وليس المراد جعودة الشعر

(1/207)

مربوع هو الرجل بين الرجلين في القامة ليس بالطويل البائن ولا بالقصير الحقير 267 - (...) وحدثنا عبد بن حميد أخبرنا يونس بن محمد حدثنا شيبان بن عبد الرحمن عن قتادة عن أبى العالية حدثنا ابن عم نبيكم صلى الله عليه وسلم (ابن عباس) قال قال رسول الله صلى الله عليه وسلم (مررت ليلة أسري بى على موسى بن عمران عليه السلام رجل آدم طويل جعد كأنه من رجال شنوءة ورأيت عيسى بن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس) وأرى مالكا خازن النار والدجال في آيات أراهن الله إياه (فلا تكن في مرية من لقائه) قال كان قتادة يفسرها أن النبي صلى الله عليه وسلم قد لقى موسى عليه السلام
موسى بن عمران عليه السلام رجل آدم طوال جعد قال صاحب التحرير أحدهما ما تقدم في عيسى وهو اكتناز الجسم والثاني جعودة الشعر قال والاول أصح لانه قد جاء في رواية أبي هريرة في الصحيح أنه رجل الشعر قال النووي والمعنيان جائزان فيه ويكون جعودة الشعر على المعنى الثاني ليست جعودة القطط بل معناها أنه بين القطط والسبط سبط الرأس بفتح الباء وكسرها ويجوز إسكانها مع كسر السين وفتحها والشعر السبط هو المسترسل ليس فيه تكسر

(1/208)

وأري مالكا بضم الهمزة وكسر الراء ونائب الفاعل ضمير النبي صلى الله عليه وسلم ومالكا بالنصب وفي أكثر الاصول بالرفع وهو لحن قال النووي ويمكن توجيهه بأنه منصوب ولكن أسقطت ألف مالك في الكتابة وهذا يفعله المحدثون كثيرا فيكتبون سمعت أنسا بغير ألف ويقرءونه بالنصب وعند البخاري رأيت مالكا فلا تكن في مرية من لقائه قال النووي هذا الاستشهاد بالآية من استدلال بعض الرواة 268 - (166) حدثنا أحمد بن حنبل وسريج بن يونس قالا حدثنا هشيم أخبرنا داود بن أبى هند عن أبى العالية عن ابن عباس
أن رسول الله صلى الله عليه وسلم مر بوادي الازرق فقال (أي واد هذا ؟) فقالوا هذا وادى الازرق قال (كأنى أنظر إلى موسى عليه السلام هابطا من الثنية وله جؤار إلى الله بالتلبية) ثم أتى على ثنية هرشى فقال (أي ثنية هذه ؟) قالوا ثنية هرشى قال (كأنى أنظر إلى يونس بن متى عليه السلام على ناقة حمراء جعدة عليه جبة من صوف خطام ناقته خلبة وهو يلبى) قال ابن حنبل في حديثه قال هشيم يعنى ليفا كأني أنظر إلى موسى قال القاضي أكثر الروايات في وصف الانبياء تدل على أنه صلى الله عليه وسلم رأى ذلك ليلة أسري به وقد صرح به في رواية أبي العالية عن بن عباس وابن المسيب عن أبي هريرة

(1/209)

وله جؤار بضم الجيم وبالهمز رفع الصوت بالتلبية قال القاضي فإن قيل كيف يحجون ويلبون وهم أموات فالجواب إنهم أفضل من الشهداء والشهداء أحياء عند ربهم يرزقون ولا يبعد أن يحجوا ويصلوا كما ورد في الحديث الآخر وأن يتقربوا إلى الله بما استطاعوا لانهم وإن كانوا قد توفوا فإنهم في هذه الدنيا التي هي دار العمل حتى إذا فنيت مدتها وتعقبتها الآخرة التي هي دار الجزاء انقطع العمل ويحتمل أن تكون هذه رؤية منام في غير الاسراء وأنه رأى حالهم التي كانت في حياتهم ومثلوا له أو أنه أخبر عن ما أوحي إليه من أمرهم وإن لم يرهم رؤية عين ثنية هرشي بفتح الهاء وسكون الراء وشين معجمة والقصر جبل على طريق الشام والمدينة قريب من الجحفة جعدة أي مكتنزة اللحم
خطام بكسر الخاء الحبل الذي يقاد به البعير خلبة بضم الخاء المعجمة ولام ساكنة وتضم وباء موحدة 269 - (...) وحدثني محمد بن المثنى حدثنا ابن أبى عدى عن داود عن أبى العالية عن ابن عباس قال سرنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال (أي واد هذا) فقالوا وادى الازرق فقال (كأنى أنظر إلى موسى صلى الله عليه وسلم (فذكر من لونه وشعره شيئا لم يحفطه داود) واضعا إصبعيه في أذنيه له جؤار إلى الله

(1/210)

بالتلبية مارا بهذا الوادي) قال (ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه ؟) قالوا هرشى أو لفت فقال (كأنى أنظر إلى يونس على ناقة حمراء عليه جبة صوف خطام ناقته ليف خلبة مارا بهذا الوادي ملبيا أولفت بكسر اللام وسكون الفاء ومثناة فوقية وضبط أيضا بفتح اللام مع سكون الفاء وفتحها ليف خلبة روي بتنوين ليف وإضافته وخلبة على التنوين بدل أو بيان 270 - (...) حدثنى محمد بن المثنى حدثنا ابن أبى عدى عن ابن عون عن مجاهد قال كنا عند ابن عباس فذكروا الدجال فقال أنه مكتوب بين عينيه كافر قال فقال ابن عباس لم أسمعه قال ذاك ولكنه قال (أما إبراهيم فانظروا إلى صاحبكم وأما موسى فرجل آدم جعد على جمل أحمر مخطوم بخلبة كأنى أنظر إليه إذا انحدر في الوادي يلبى)
فذكروا الدجال فقال إنه مكتوب أي فقال قائل من الحاضرين وفي الجمع لعبد الحق فقالوا وهو أوضح إذا انحدر كذا في الاصول وأنكره بعضهم وقال الصواب إذ ظرف للماضي

(1/211)

271 - (167) حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبى الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال (عرض علي الانبياء فإذا موسى ضرب من الرجال كأنه من رجال شنوءة ورأيت عيسى بن مريم عليه السلام فإذا أقرب من رأيت شبها عروة بن مسعود ورأيت إبراهيم صلوات الله عليه فإذا أقرب من رأيت به شبها صاحبكم (يعنى نفسه) ورأيت جبريل عليه السلام فإذا أقرب من رأيت به شبها دحية) (وفى رواية ابن رمح) (دحية بن خليفة) ضرب بإسكان الراء الرجل بين الرجلين في كثرة اللحم وقلته دحية بكسر الدال وفتحها 272 - (168) وحدثني محمد بن نافع وعبد بن حميد (وتقاربا في اللفظ قال ابن رافع حدثنا وقال عبد أخبرنا) عبد الرزاق أخبرنا معمر عن الزهري قال أخبرني سعيد بن المسيب عن أبى هريرة قال قال رسول الله صلى الله عليه وسلم (حين أسري بى لقيت موسى عليه السلام (فنعته النبي صلى الله عليه وسلم) فإذا رجل حسبته قال مضطرب رجل الرأس كأنه من رجال شنوءة قال ولقيت عيسى (فنعته النبي صلى الله عليه وسلم) فإذا ربعة أحمر كأنما خرج من ديماس) (يعنى حماما) قال ورأيت
إيراهيم صلوات الله عليه وأنا أشبه ولده به قال فأتيت بإناءين في أحدهما لبن وفى الاخر خمر فقيل لى خذ أيهما شئت فأخذت اللبن فشربته فقال هديت الفطرة أو أصبت الفطرة أما إنك لو

(1/212)

أخذت الخمر غوت أمتك) مضطرب هو الطويل غير الشديد وهو ضد جعد اللحم مكتنزه رجل الرأس بكسر الجيم أي رجل الشعر ربعة بسكون الباء ويجوز فتحها ديماس بكسر الدال وسكون التحتية وسين مهملة يعني حماما قال النووي هكذا فسره الراوي والمعروف عند أهل اللغة أن الديماس السرب ولكن في الصحاح قوله خرج من ديماس يعني في نضارته وكثرة ماء وجهه كأنه خرج من كن (75) باب ذكر المسيح ابن مريم والمسيح الدجال 273 - (169) حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد بن عمر أن رسول الله صلى الله عليه وسلم قال (أرانى ليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من أدم الرجال له لمة كأحسن ما أنت راء من اللمم قد رجلها فهى تقطر ماء متكئا على رجلين (أو على عواتق رجلين) يطوف بالبيت فسألت من هذا ؟ هذا المسيح ابن مريم ثم إذا أنا برجل جعد قطط أعور العين اليمنى كأنها عنبة طافية فسألب من هذا ؟ فقيل هذا المسيح الدجال) أراني بفتح الهمزة
فرأيت رجلا آدم هو مخالف لما تقدم في الحديث قبله من أنه أحمر وقد روى البخاري عن بن عمر أنه أنكر رواية أحمر وحلف أن النبي صلى الله عليه وسلم لم يقله وأنه اشتبه على الراوي قال النووي

(1/213)

فيجوز أن يتأول الاحمر على الآدم ولا يكون المراد حقيقة الحمرة والادمة بل ما قاربهما لمة بكسر اللام وتشديد الميم الشعر المتدلي الذي يجاوز شحمة الاذنين فإذا بلغ المنكبين فهو جمة رجلها بتشديد الجيم سرحها فهي تقطر قيل هو على ظاهره أي يقطر بالماء الذي رجلها به لقرب ترجيله وقيل هو عبارة عن نضارته وحسنه واستعارة لجماله عواتق جمع عاتق وهو ما بين المنكب والعنق يؤنث ويذكر والتذكير أشهر المسيح بن مريم قيل أصله مشيحا بالعبرانية فعرب وغير وقيل هو عربي وسمي به لانه لم يمسح ذا عاهة إلا برئ وقيل لانه ممسوح أسفل القدمين لا أخمص له وقيل لمسحه الارض أي قطعها وقيل لانه خرج من بطن أمه ممسوحا بالدهن وقيل لانه مسح بالبركة حين ولد برجل جعد قال الهروي الجعد في صفات الرجل يكون مدحا ويكون ذما فالذم بمعنى القصير المتردد وبمعنى البخيل
يقال رجل جعد اليدين وجعد الاصابع أي بخيل والمدح بمعنى شديد الخلق وبمعنى عدم سبوطة الشعر وإنما مدح بهذا لان السبوطة أكثرها في شعور العجم قال الهروي فالجعد في صفة عيسى مدح وفي صفة الدجال ذم قطط بفتح القاف والطاء الاولى وقد تكسر الشديد الجعودة أعور العين اليمنى في رواية اليسرى وكلاهما صحيح طافية روي بالهمز بمعنى ذهب ضوءها وبدونه وصححه

(1/214)

الاكثر بمعنى ناتئة بارزة كنتوء حبة العنب وقال القاضي كلا عيني الدجال معيبة عوراء فاليمنى مطموسة وهي الطافئة بالهمز واليسرى ناتئة جاحظة كأنها كوكب وهي الطافية بلا همز المسيح الدجال سمي بذلك لانه ممسوح العين وقيل لمسحه الارض إذا خرج والاشهر أنه بفتح الميم وتخفيف السين وإهمال الحاء كوصف عيسى وقيل هو بكسر الميم وتشديد السين وقيل هو بإعجام الخاء كالاول وقيل كالثاني 274 - (...) حدثنا محمد بن إسحاق المسيبى حدثنا أنس (يعنى ابن عياض) عن موسى (وهو ابن عقبة) عن نافع قال قال عبد الله بن عمر ذكر رسول الله صلى الله عليه وسلم يوما بين طهراني الناس
المسيح الدجال فقال (إن الله تبارك وتعالى ليس بأعور ألا إن المسيح الدجال أعور عين اليمنى كأنه عينه عنبة طافية) قال وقال رسول الله صلى الله عليه وسلم (أرانى الليلة في المنام عند الكعبة فإذا رجل آدم كأحسن ما ترى من آدم الرجال تضرب لمته بين منكبيه رجل الشعر يقطر رأسه ماء واضعا يديه على منكبي رجلين وهو بينهما يطوف بالبيت فقلت من هذا ؟ فقالوا المسيح بن مريم ورأيت وراءه رجلا جعدا قططا أعور عين اليمنى كأشبه من رأيت من الناس بابن قطن واضعا يديه على منبى رجلين يطوف بالبيت

(1/215)

فقلت من هذا ؟ قالوا هذا المسيح الدجال) إن الله ليس بأعور أي أنه منزه عن سمات الحدث وجميع النقائص أعور عين اليمنى هذه الاضافة على ظاهرها عند الكوفيين والبصريون يقدرون فيه محذوفا أي أعور عين صفحة وجهه اليمنى كأشبه من رأيت بفتح التاء وضمها بابن قطن بفتح القاف والطاء 276 - (170) حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن أبى سلمة بن عبد الرحمن عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال (لما كذبتني قريش قمت في الحجر فجلا الله لى بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه) فجلا الله لي بيت المقدس بتشديد اللام وتخفيفها أي كشف وأظهر 277 - (171) حدثنى حرملة بن يحيى حدثنا ابن وهب قال أخبرني يونس بن يزيد عن ابن شهاب عن سالم بن عبد الله بن
عمر بن الخطاب عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول (بينما أنا نائم رأيتنى أطوف بالكعبة فإذا رجل آدم بسط الشعر بين رجلين ينطف رأسه ماء (أو يهراق رأسه ماء) قلت من هذا ؟ قالوا هذا بن مريم ثم ذهبت ألتفت فإذا رجل أحمر جسيم جعد الرأس أعور العين كأن عينه عنبة طافية قلت من هذا ؟ قالوا

(1/216)

الدجال أقرب الناس به شبها ابن قطن) ينطف بضم الطاء وكسرها يقطر ويسيل يهراق بضم الياء وفتح الهاء ينصب 278 - (172) وحدثني زهير بن حرب حدثنا حجين بن المثنى حدثنا عبد العزيز (وهو ابن أبى سلمة) عن عبد الله بن الفضل عن أبى سلمة بن عبد الرحمن عن أبى هريرة قال قال رسول الله صلى الله عليه وسلم (لقد رأيتنى في الحجر وقريش تسألني عن مسراى فسألتني عن أشياء نت بيت المقدس لم أثبتها فكربت كربة ما كربت مثله قط قال فرفعه الله لى أنظر إليه ما يسألونى عن شئ إلا أنبأتهم به وقد رأيتنى في جماعة من الانبياء فإذا موسى قائم يصلى فإذا رجل ضرب جعد كأنه من رجال شنؤة وإذا عيسى ابن مريم عليه السلام قائم يصلى أقرب الناس به شبها عروة بن مسعود الثقفى وإذا إبراهيم عليه السلام قائم يصلى أشبه الناس به صاحبكم (يعنى نفسه) فحانت الصلاة فأممتهم فلما فرغت من الصلاة قال قائل يا محمد ! هذا مالك صاحب النار قسلم عليه فالتفت إليه فبدأني بالسلام) فكربت بضم الكاف
كربة بالضم الغم الذي يأخذ بالنفس ما كربت مثله ذكر الضمير عودا على معنى الكربة وهو الكرب أو الغم أو الهم أو الشئ

(1/217)

(76) باب في ذكر سدرة النتهى 279 - (173) وحدثنا أبو بكر بن أبى شيبة حدثنا أبو أسامة حدثنا مالك بن معول ح وحدثنا ابن نمير وزهير بن حرب جميعا عن عبد الله بن نمير وألفاظهم متقاربة قال ابن نمير حدثنا أبى حدثنا مالك بن مغول عن الزبير بن عدى عن طلحة عن مرة عن عبد الله قال لما أسرى برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهى في السماة السادسة إليها ينتهى ما يعرج من الارض فيقبض منها وإليها ينتهى ما هبط به من فوقها فيقبض منها قال (إذ يغشى السدرة ما يغشى) قال فراش من ذهب قال فأعطى رسول الله صلى الله عليه وسلم ثلاثا أعطى الصلوات الخمس وأعطى خواتيم سورة البقرة وغفر لمن لم يشرك بالله من أمته شيئا المقمحات الزبير بن عدي عن طلحة هو بن مصرف عن مرة الثلاثة تابعيون إلى سدرة المنتهى وهي في السماء السادسة في الروايات السابقة أنها فوق السماء السابعة قال القاضي وهو الاصح وقول الاكثرين قال النووي ويمكن الجمع بأن أصلها في السادسة ومعظمها في السابعة المقحمات بضم الميم وسكون القاف وكسر الحاء الذنوب العظام
الكبائر التي تهلك أصحابها وتوردهم النار وتقحمهم إياها والتقحم الوقوع في المهالك

(1/218)

(77) باب معنى قول الله عز وجل (ولقد رآه نزلة أخرى) وهل رأى النبي صلى الله عليه وسلم ربه ليلة الاسراء ؟ 285 - (175) حدثنا أبو بكر بن أبى شيبة وأبو سعيد الاشج جميعا عن وكيع قال الاشج حدثنا وكيع حدثنا الاعمش عن زياد ابن الحصين ابن جهمة عن أبى العالية عن ابن عباس قال (ما كذب الفؤاد ما رأى) (ولقد رآه نزلة أخرى) قال رآه بفؤاده مرتين 286 - (...) حدثنا أبو بكر بن أبى شيبة حدثنا حفص بن غياث عن الاعمش حدثنا أبم جهمة بهذا الاسناد الاعمش عن زياد بن الحصين أبي جهمة بفتح الجيم وسكون الهاء عن أبي العالية الثلاثة تابعيون 287 - (177) حدثنى زهير بن حرب حدثنا إسماعيل بن إبراهيم عن داود عن الشعبى عن مسروق قال كنت متكئا عند عائشة فقالت يا أبا عائشة ! ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية قلت ما هن ؟ قالت من زعم أن محمد صلى الله عليه وسلم رأى ربه فقد أعظم على الله الفرية قال وكنت مكتئا فجلست فقلت يا أم المؤمنين ! أنظريني ولا تعجليني ألم يقل الله عز وجل (ولقد رآه بالفق المبين) (ولقد رآه نزلة أخرى) فقالت أنا أول هذه الامة سأل عن ذلك رسول الله
صلى الله عليه وسلم فقال (إنما هو جبريل لم أره على صورته التى خلق عليها غير هاتين المرتين رأيته منهبطا من السماء سادا عظم خلقه ما بين السماء

(1/219)

إلى الارض) فقالت أولم تسمع أن الله يقول (لا تدركه الابصار وهو يدرك الابصار وهو اللطيف الخبير) أولم تسمع أن الله يقول (وما كان لبشرا أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحى بإذنه ما يشاء إنه علي حكيم) قالت ومن زعم أن رسول الله صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية والله يقول (يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته) قالت ومن زعم أنه يخبر بما يكون في غد فقد أعظم على الله الفرية والله يقول (قل لا يعلم من في السماوات والارض الغيب إلا الله) 288 - (...) وحدثنا محمد بن المثنى حدثنا عبد الوهاب حدثنا داود بهذا الاسناد نحو حديث ابن علية وزاد قالت ولو كان محمد صلى الله عليه وسلم كاتما شيئا مما أنزل عليه لكتم هذه الاية (وإذ تقول للذى أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفى في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه) مسروق قال السمعاني في الانساب سمي مسروقا لانه سرقه إنسان في صغره ثم وجد الفرية بكسر الفاء وسكون الراء الكذب أنظريني أي أمهليني عظم خلقه ضبط بضم العين وسكون الظاء وبكسرها وفتح الظاء
أولم تسمع أن الله يقول لا تدركه الابصار قال النووي

(1/220)

الراجح عند أكثر العلماء أنه صلى الله عليه وسلم رأى ربه بعيني رأسه ليلة الاسراء لحديث بن عباس وغيره وإثبات هذا لا يكون إلا بالسماع من رسول الله صلى الله عليه وسلم ولم تعتمد عائشة في نفي الرؤية على حديث رسول الله صلى الله عليه وسلم وإنما اعتمدت الاستنباط من الآيات والجواب عن هذه الآية أن الادراك هو الاحاطة والله تعالى لا يحاط به وإذا ورد النص بنفي الاحاطة فلا يلزم منه نفي الرؤية بغير إحاطة أولم تسمع أن الله يقول ما كان لبشر كذا في الاصول بلا واو والتلاوة وما كان بإثبات الواو وقال النووي ولا يضر هذا في الرواية والاستدلال لان المستدل ليس مقصوده التلاوة على وجهها وإنما مقصودة بيان موضع الدلالة ولا يؤثر حذف الواو في ذلك 289 - (...) حدثنا ابن نمير حدثنا أبى حدثنا إسماعيل عن الشعبى عن مسروق قال سألت عائشة هل رأى محمد صلى الله عليه وسلم ربه ؟ فقالت سبحان الله ! لقد قف شعرى لما قلت وساق الحديث بقصته وحديث داود أتم وأطول قف شعري أي قام من الفزع قال النضر بن شميل القفة كهيئة قشعريرة وأصله التقبض والاجتماع لان الجلد ينقبض عند الفزع فيقوم الشعر لذلك 290 - (...) وحدثنا ابن نمير حدثنا أبو أسامة حدثنا زكرياء عن ابن أشوع عن عامر عن مسروق قال قلت لعائشة فأين قوله

(1/221)

(ثم دنا فتدلى * فكان قاب قوسين أو أدنى * فأوحى إلى عبده ما أوحى) قالت أنما ذاك جبريل صلى الله عليه وسلم كان يأتيه في صورة الرجل وإنه أتاه في هذه المرة في المرة في صورته التى هي صورته فسد أفق السماء ثم دنا فتدلى التدلي في الاصل الامتداد إلى جهة السفل ثم يستعمل في القرب من قاب قوسين ألقاب ما بين القبضة والسية ولكل قوس قابان والقاب أيضا القدر وهو المراد في الآية عند جميع المفسرين (78) باب في قوله عليه السلام نور أنى أراه وفى قوله رأيت نورا 291 - (178) حدثنا أبو بكر بن أبى شيبة حدثنا وكيع عن يزيد بن إبراهيم عن قتادة عن عبد الله بن شقيق عن أبى ذر قال سألت رسول الله صلى الله عليه وسلم هل رأيت ربك ؟ قال (نور أنى أراه) نور أنى أراه بتنوين نور وفتح الهمزة من أنى وتشديد النون المفتوحة وأراه بفتح الهمزة وضميره لله تعالى قال المازري معناه أن النور منعني من الرؤية كما جرت العادة بإغشاء الانوار الابصار ومنعها من إدراك ما حالت بين الرائي وبينه وقال النووي معناه حجابه نور فكيف أراه وروى نوراني أراه بفتح الراء وكسر النون وتشديد الياء أي خالق النور المانع

(1/222)

من رؤيته فيكون من صفات الافعال قال القاضي عياض هذه الرواية لم تقع إلينا قال ومن المستحيل أن تكون ذات الله نورا إذ النور من جملة الاجسام والله تعالى متعال عن ذلك علوا كبيرا 292 - (...) حدثنا محمد بن بشار حدثنا معاذ بن هشام حدثنا أبى ح وحدثني حجاج بن الشاعر حدثنا عفان بن مسلم حدثنا همام كلاهما عن قتادة عن عبد الله بن شقيق قال قلت لابي ذر لو رأيت رسول الله صلى الله عليه وسلم لسألته فقال عن أي شئ كنت تسأله ؟ قال كنت أسأله هل رأيت ربك ؟ قال أبو ذر قد سألت فقال (رأيت نورا) رأيت نورا معناه رأيت النور فحسب لم أر غيره (79) باب في قوله عليه السلام (إن الله لا ينام) وفى قوله (حجابه النور لو كشفه لاحرق سبحات وجهه ما انتهى إليه بصره من خلقه) 293 - (179) حدثنا أبو بكر بن أبى شيبة وأبو كريب قالا حدثنا أبو معاوية حدثنا الاعمش عن عمرو بن مرة عن أبى عنيدة عن أبى موسى قال قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال (إن الله عز وجل لا ينام ولا ينبغى له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور (وفى رواية أبى بكر النار) لو كشفه لا حرقت سبحات وجهه ما انتهى إليه بصره من خلقه) (وفى رواية أبى بكر عن الاعمش ولم يقل حدثنا)

(1/223)

294 - (...) حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الاعمش بهذا الاسناد قال قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات ثم ذكر بمثل حديث أبى معاوية ولم يذكر (من خلقه) وقال حجابه النور 295 - (...) حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قال حدثنى شعبة عن عمرو بن مرة عن أبى عبيدة عن أبى موسى قال قام فينا رسول الله صلى الله عليه وسلم بأربع (إن الله لا ينام ولا ينبغى له أن ينام يرفع القسط ويخفضه ويرفع إليه عمل النهار بالليل وعمل الليل بالنهار) إن الله لا ينام ولا ينبغي له أن ينام أي هو مستحيل في حقه تعالى عن ذلك يخفض القسط ويرفعه قال بن قتيبة القسط الميزان والمعنى أن الله يخفض الميزان ويرفعه بما يوزن من أعمال العباد المرتفعة إليه ويوزن من أرزاقهم النازلة إليهم فهذا تمثيل لما يقدر بتنزيله فشبه بوزن الوازن وقيل المراد بالقسط الرزق الذي هو قسط كل مخلوق يخفضه فيقتره ويرفعه فيوسعه يرفع إليه عمل الليل قبل النهار وعمل النهار قبل الليل في الرواية الآتية عمل النهار بالليل فمعنى الاولى يرفع إليه عمل الليل قبل عمل النهار الذي بعده وعمل النهار قبل عمل الليل الذي بعده ومعنى الثانية يرفع إليه عمل النهار في أول الليل الذي بعده وعمل الليل في

(1/224)

أول النهار الذي بعده فإن الحفظة يصعدون بأعمال الليل بعد انقضائه في أول النهار ويصعدون بأعمال النهار بعد انقضائه في أول الليل حجابه النور حقيقة الحجاب إنما يكون للاجسام المحدودة والله تعالى منزه عن الجسم والحد والمراد هنا المانع من رؤيته ويسمى ذلك المانع نورا أو نارا لانهما يمنعان من الادراك في العادة لشعاعهما لو كشفه لاحرقت سبحات وجهه ما انتهى إليه بصره من خلقه السبحات بضم السين والباء جمع سبحة قال العلماء المراد بالوجه الذات وسبحاته نوره وجلاله وبهاؤه ومن في من خلقه للبيان لا للتبعيض والمعنى لو أزال المانع من رؤيته وهو الحجاب المسمى نورا أو نارا وتجلى لخلقه لاحرق جلال ذاته جميع مخلوقاته (80) باب إثبات رؤية المؤمنين في الاخرة ربهم سبحانه وتعالى 296 - (180) حدثنا نصر بن علي الجهضمى وأبو غسان المسمعى وإسحاق بن إبراهيم جميعا عن عبد العزيز بن عبد الصمد واللفظ لابي غسان قال حدثنا أبو عبد الصمد حدثنا أبو عمران الجونى عن أبى بكر بن عبد الله بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال (جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن) وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه قال
العلماء كان النبي صلى الله عليه وسلم يخاطب العرب بما يفهمونه ويقرب الكلام إلى

(1/225)

أفهامهم ويستعمل الاستعارة وغيرها من أنواع المجاز ليقرب متناولها فعبر صلى الله عليه وسلم عن زوال المانع ورفعه بإزالة الرداء في جنة عدن أي والناظر في جنة عدن فهي ظرف للناظر 299 - (182) حدثنى زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبى عن ابن شهاب عن عطاء بن يزيد الليثى أن أبا هريرة أخبره أن ناسا قالوا لرسول الله صلى الله عليه وسلم يا رسول الله ! هل نرى ربنا يوم القيامة ؟ فقال رسول الله صلى الله عليه وسلم (هل تضارون في رؤية القمر ليلة البدر ؟) قالوا لا يا رسول الله قال (فإنكم ترونه كذلك يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع من كان يعبد الشمس الشمس ويتبع من كان يعبد القمر القمر ويتبع من كان يعبد الطواغيت الطواغيت وتبقى هذه الامة فيها منافقوها فيأتيهم الله تبارك وتعالى في صورة غير صورته التى يعرفون فيقول أنا ربكم فيقولون نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناة فأيتهم الله تعالى في صورته التى يعرفون فيقول أنا ربكم فيقولون أنت ربنا فيتبعونه ويضرب الصراط بين ظهرى جهنم فأكون أنا وأمتى أول من يجيز ولا يتكلم يومئذ إلا الرسل ودعوى السل يومئذ اللهم سلم سلم وفى جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان ؟) قالوا نعم يا رسول الله قال (فإنها مثل شوك السعدان غير أنه لا يعلم ما قدر

(1/226)

عظمها إلا الله تخطف الناس بأعمالهم فمنهم المؤمن بقى عمله ومنهم المجازى حتى ينجى حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله تعالى أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار بأثر السجود تأكل النار ابن أدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار وقد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل ثم يفرغ الله تعالى من القضاء بين العباد ويبقى رجل مقبل بوجهه على النار وهو آخر أهل الجنة دخولا الجنة فيقول أي رب ! اصرف وجهى عن النار فإنه قد قشبنى ريحها وأحرقني ذكاؤها فيدعو الله ما شاء الله أن يدعوه ثم يقول الله تبارك وتعالى هل عسيت إن فعلت ذلك بك أن تسأل غيره ! فيقول لا أسألك غيره ويعطى ربه من عهود ومواثيق ما شاء الله أن يسكت ثم يقول أي رب ! قدمنى إلى باب الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك لا تسألني غير الذى أعطيتك ويلك يبن آدم ! ما أغدرك فيقول أي رب ويدعو الله حتى يقول له فهل عسيت إن أعطيتك ذلك أن تسأل غيره فيقول لا وعزتك فيعطى ربه ما شاء الله من عهود ومواثيق فيقدمه إلى باب الجنة فإذا قام على باب الجنة انفقهت له الجنة فرأى ما فيها من الخير والسرور فيسكت ما شاء الله أن يسكت ثم يقول أي رب أدخلني الجنة فيقول الله تبارك وتعالى له أليس قد أعطيت

(1/227)

عهودك ومواثيقك أن لا تسأل غير ما أعطيت ويلك يا ابن آدم ما أغدرك فيقول أي رب لا أكون أشقى خلقك فلا يزال يدعو الله حتى يضحك الله تبارك وتعالى منه فإذا ضحك الله منه قال ادخل الجنة فإذا دخلها قال الله له تمنه فيسأل ربه ويتمنى حتى إن الله ليذكره من كذا وكذا حتى إذا أنقطعت به الامانى قال الله تعالى ذلك لك ومثله معه) قال عطاء بن زيد وأبو سعيد الخدرى مع أبى هريرة لا يرد عليه من حديثه شيئا حتى إذا حدث أبو هريرة إن الله قال لذلك الرجل ومثله معه قال أبو سعيد وعشرة أمثاله معه يا أبا هريرة قال أبو هريرة ما خفظت إلا قوله ذلك لك ومثله معه قال أبو سعيد أشهد أنى حفظت من رسول الله صلى الله عليه وسلم قوله ذلك لك وعشرة أمثاله قال أبو هريرة وذلك الرجل آخر أهل الجنة دخدلا الجنة 300 - (...) حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني سعيد بن السيب وعطاء بن يزيد الليثى أن أبا هريرة أخبرهما أن الناس قالوا للنبى صلى الله عليه وسلم يا رسول الله هل نرى ربنا يوم القيامة ؟ وساق الحديث بمثل معنى حديث إبراهيم بن سعيد 301 - (...) وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم (إن أدنى مقعد

(1/228)

أحدكم من الجنة أن يقول له تمن فيتمنى ويتمنى فيقول له هل
تمنيت ؟ فيقول له نعم فيقول له فإن لك ما تمنيت ومثله معه) هل تضارون بضم التاء وفي الراء التشديد والتخفيف ومعنى المشدد هل تضارون غيركم في حال الرؤية بزحمة أو مخالفة في الرؤية أو غيرها لخفائه كما تفعلون أول ليلة من الشهر ومعنى المخفف هل يلحقكم في رؤيته ضير وهو الضرر فإنكم ترونه كذلك معناه تشبيه الرؤية بالرؤية في الوضوح وزوال الشك والمشقة والاختلاف الطواغيت جمع طاغوت وهي الاصنام فيأتيهم الله إلى آخره هذا من أحاديث الصفات فإما أن يوقف عن الخوض في معناه ويعتقد له معنى يليق بجلال الله تعالى مع الجزم بأن الله تعالى ليس كمثله شئ وأنه منزه عن التجسيم والانتقال والتحيز في جهة وعن سائر صفات المخلوقين أو يؤول على ما يليق به فيجعل الاتيان عبارة عن رؤيتهم إياه ولان العادة أن من غاب عن غيره لا يمكنه رؤيته إلا بالاتيان وقيل المراد يأتيهم بعض ملائكته قال القاضي وهذا الوجه أشبه عندي بالحديث قال ويكون هذا الملك الذي جاءهم في الصورة التي أنكروها من سمات الحدوث الظاهرة على الملك المخلوق

(1/229)

قال أو يكون معناه يأتيهم الله بصورة ويظهر لهم في صورة ملائكته ومخلوقاته التي لا تشبه صفات الاله ليختبرهم وهذا آخر امتحان للمؤمنين فإذا قال لهم هذا الملك أو هذه الصورة أنا ربكم وعليه من
علامة المخلوق ما ينكرونه ويعلمون به أنه ليس ربهم استعاذوا بالله منه وأما قوله فيأتيهم الله في صورته التي يعرفون فالمراد التي يعلمونها ويعرفونه بها وإنما عرفوه بصفته وإن لم تكن تقدمت لهم رؤية له سبحانه لانهم يرونه لا يشبه شيئا من مخلوقاته فيعلمون أنه ربهم وإنما عبر عن الصفة بالصورة لمجانسة الكلام فإنه تقدم ذكر الصورة فيتبعونه أي يتبعون أمره إياهم بذهابهم إلى الجنة أو ملائكته الذين يذهبون بهم إلى الجنة بين ظهري جهنم بفتح الظاء وسكون الهاء أي يمد الصراط عليه أول من يجيز بضم الياء وكسر الجيم وزاي أول من يمضي عليه ويقطعه من أجزت الوادي قطعته ولا يتكلم يومئذ أي في حال الاجازة كلاليب جمع كلوب بفتح الكاف وضم اللام المشددة حديدة معطوفة الرأس السعدان بفتح السين وإسكان العين المهملتين نبت له شوكة عظيمة مثل الحسك من كل الجوانب تخطف بفتح الطاء وتكسر بأعمالهم أي بسببها أو بقدرها فمنهم المؤمن بقي بعمله فيه روايات أحدها المؤمن بالميم والنون يقي بالياء المثناة من تحت والقاف من الوقاية

(1/230)

والثاني كذلك إلا أن بقي بالباء الموحدة والثالث الموثق بالمثلثة والقاف والرابع الموبق بالموحدة والقاف يعني يعمله بالياء التحتية والعين والنون قال القاضي وهذا أصحها وقال صاحب المطالع إنه الصواب ومنهم المجازي روي بالجيم والزاي من المجازاة وروي المخردل بالخاء المعجمة والدال واللام ومعناه المقطع بالكلاليب يقال خردلت اللحم قطعته وقيل من خردلت بمعنى صرعت ويقال بالذال المعجمة أيضا ويقال المجردل بالجيم والجردلة الاشراف على الهلاك والسقوط حرم الله على النار أن تأكل أثر السجود هو عام في الاعضاء السبعة واختاره النووي وقيل خاص بالجبهة واختاره عياض امتحشوا بفتح التاء والحاء المهملة وإعجام الشين أي احترقوا وروي بضم التاء وكسر الحاء والاكثرون على الاول فينبتون منه قال النووي كذا في الاصول منه بالميم والنون أي بسببه كما تنبت الحبة بكسر الحاء بذر البقول والعشب ينبت في البراري وجوانب السيول في حميل السيل بفتح الحاء وكسر الميم ما جاء به السيل من طين أو
غثاء ومعناه محمول السيل والمراد التشبيه في سرعة النبات وحسنه وطراوته

(1/231)

قشبني بفتح القاف والشين المعجمة الخفيفة والموحدة سمني وآذاني وأهلكني وقيل غير جلدي وصورتي ذكاؤها بفتح الذال المعجمة والمد في الروايات أي لهبها واشتعالها والاشهر في اللغة القصر وقيل هما لغتان عسيت بفتح التاء على الخطاب وفي السين الفتح والكسر انفهقت بفتح الفاء والهاء والقاف انفتحت واتسعت ما فيها من الخير بالخاء المعجمة والياء المثناة التحتية وروي بالحاء المهملة والباء الموحدة الساكنة ومعناه السرور وللبخاري من الحبرة قال أبو سعيد وعشرة أمثاله إلى آخره قال العلماء وجه الجمع أن النبي صلى الله عليه وسلم أعلم أولا بما جاء في حديث أبي هريرة ثم تكرم الله سبحانه فزاد ما في رواية أبي سعيد فأخبر به النبي صلى الله عليه وسلم ولم يسمعه أبو هريرة وذلك الرجل آخر أهل الجنة دخولا الجنة () * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * 8 302 - (183)

(1/232)

303 - (...) غبر أهل الكتاب : بضم الغين المعجمة ، وفتح الباء الموحدة المشددة.
جمع " غابر " ، أي بقاياهم.
كأنها سراب يحطم بعضها بعضا : أي لشدة (اتقادها) وتلاطم أمواج لهبها.
والحطم : الكسر والاهلاك.
والحطمة : من أسماء النار لكونها تحطم (ما يلقى فيها).
رأوه فيها : أي علموها له ، وهي صفته المعلومة للمؤمنين ، وهي أنه لا يشبهه شئ.
فارقنا الناس في الدنيا أفقر ما كنا إليهم ولم نصاحبهم (ق 59 / 2) قال النووي (3 / 27) : " أنكر عياض هذا الكلام ، وادعى أنه مغير ، وليس كما قال ، بل معناه ظاهر ، وهو : أنهم قصدوا التضرع إلى الله تعالى في كشف الشدة عنهم ، وأنهم لزموا طاعته تعالى ، وفارقوا في الدنيا الناس الذين زاغوا عن طاعته من قراباتهم وغيرهم وكانوا محتاجين في معايشهم ومصالح دنياهم إلى معاشرتهم للارتفاق بهم ، فآثروا رضى الله على ذلك ".
ليكاد أن ينقلب : بالقاف والموحدة ، من " الانقلاب ".
أي يرجع عن الصواب من الامتحان الشديد الذي جرى واثبات " أن " مع " كاد " لغة.
فيكشف عن ساق : بفتح الياء وضمها.
وفسر ابن عباس " الساق " هنا بالشدة.
أي : عن شدة وأمر مهول.
وهو مثل تضربه العرب لشدة الامر ،

(1/236)

ولهذا يقال : قامت الحرب على ساق ، وأصله أن الانسان إذا وقع في أمر شديد ، يقال : شمر ساعده ، وكشف عن ساقه ، للاهتمام به.
وقيل : الساق هنا نور عظيم.
قال بن فورك : " ومعنى ذلك ما يتجدد للمؤمن عند رؤية الله تعالى من الفوائد والالطاف ".
وقيل : قد يكون ذلك الساق علامة بينه وبين المؤمنين.
(من) ظهور جماعة من الملائكة على خلقة عظيمة ، لانه يقال : ساق
من الناس.
كما يقال : رجل من جراد.
وقد يكون ساقا مخلوقة جعلها الله (تعالى) علامة للمؤمنين خارجة عن السوق المعتادة.
وقيل ، معناه : كشف الخوف ، وإزالة الرعب ، وما كان غلب على عقولهم من الاهوال فتطمئن حينئذ نفوسهم عند ذلك ، ويتجلي لهم ، فيخرون سجدا.
طبقة : بفتح الطاء والباء.
قال الهروي : " الطبق : فقار الظهر ".
أي : صار فقاره واحدا (كالصحيفة).
وقد تحول في صورته : في كثير من " الاصول " : " في صورة " بغير " هاء " وهو الذي في " الجمع " للحميدي ، والاول أظهر ، وهو الذي في " الجمع " لعبد الحق (ق 60 / 1) ومعناه : قد أزال المانع لهم من رؤيته وتجلى لهم.
الجسر : بفتح الجيم وكسرها.
الصراط.
وتحل الشفاعة : بكسر الحاء.
وقيل : بضمها ، أي : تقع ويؤذن فيها.
دحض : بالتنوين ، " وداله " مفتوحة.
والحاء ساكنة.
مزلة : بفتح الميم ، والزاي تفتح وتكسر ، وهما بمعنى.
وهو الموضع الذي تزل وتزلق فيه الاقدام ولا تستقر.
خطاطيف : جمع خطاف بضم الخاء ، وهو بمعنى الكلاليب.

(1/237)

وحسك : بفتح المهملتين ، شوك صلب من حديد.
مكدوس : بالمهملة ، ومعناه : كون الاشياء بعضها على بعض.
وروي : بالمعجمة ، ومعناه : السوق.
في استقصاء الحق : ضبط على أوجه.
أحدها " استيضاء " بمثناة تحتية ، ثم ضاد معجمة.
والثاني : " استضاء " بحذف التحتية ، وهو الموجود في أكثر " الاصول ".
والثالث : " استيفاء " بإثبات التحتية وبالفاء ، بدل " الضاد " ، وهو الذي في " الجمع " لعبد الحق.
والرابع : " استقصاء " بقاف ، وصاد مهملة.
قال النووي (3 / 30) : " معنى الاول والثاني : أنكم إذا عرض لكم في الدنيا أمر مهم ، والتبس الحال فيه ، وسألتم الله بيانه ، (وناشدتموه) في (استيضائه) وبالغتم فيها ، لا تكون مناشدة أحدكم بأشد من مناشدة المؤمنين الله في الشفاعة لاخوانهم.
ومعنى الثالث والرابع : ما منكم من أحد يناشد الله في الدنيا في استيفاء حقه واستقصائه ، وتحصيله من خصمه ، والمعتدي عليه بأشد من مناشدة المؤمنين الله في الشفاعة لاخوانهم يوم القيامة.
(مثقال دينار من خير) : قال القاضي : " معناه هنا اليقين ، قال : والصحيح أنه شئ زائد (على مجرد الايمان ، (لان) مجرد الايمان الذي هو التصديق لا يتجزأ ، وإنما يكون التجزء لشئ زائد) عليه من عمل صالح ، أو ذكر خفي ، أو عمل من أعمال القلب ، من نية صادقة ، أو خوف من الله ، أو شفقة على مسكين ، وجعل للشافعين دليلا عليه.

(1/238)

(ربنا لم نذر فيها خيرا) : بسكون (ق 60 / 2) التحتية.
أي : صاحب خير.
شفعت : بفتح الفاء.
(فيقبض قبضة) : معناه : يجمع جماعة.
(قد عادوا) : أي صاروا.
وليس بلازم في " عاد " أن يصير في حالة كان عليها قبل ذلك (حمما) : بضم الحاء وفتح الميم الاولى المخففة ، وهو الفحم.
واحده : (حممة).
نهر : بفتح الهاء وتسكن.
أفواه الجنة : جمع " فوه " بضم الفاء ، وتشديد الواو المفتوحة على غير قياس.
وأفواه الازقة والانهار : أوائلها.
قال صاحب " المطالع " : " كأن المراد في الحديث : يفتح من مسالك قصور الجنة ومنازلها ".
(ما يكون إلى الشمس أصيفر وأخيضر وما يكون منها إلى الظل) : يكون في الموضعين تامة.
(يكون أبيض) : هي فيه ناقصة.
كاللؤلؤ : أي في صفائهم وتلالئهم.
(في رقابهم الخواتيم) : قال صاحب " التحرير " : " هو أشياء من ذهب أو غيره تعلق في أعناقهم علامة يعرفون بها ".
(هؤلاء : أي يقولون).
زغبة : بضم الزاي ، وسكون الغين المعجمة ، وباء موحدة.
لقب " حماد " والد " عيسى ".
(ولا قدم) : بفتح القاف والدال.
أي : خير.
(فأقر به عيسى) : أي بقولي له أولا : أخبركم الليث.

(1/239)

(بإسنادهما) : أي حفص بن ميسرة ، وسعيد بن أبي هلال الراويين في الطريقين السابقين عن زيد بن أسلم ، عن عطاء بن يسار ، عن أبي سعيد.
ومراد " مسلم " أن زيدا رواه (عن عطاء) ، عن أبي سعيد ، ورواه عن زيد بهذا الاسناد ثلاثة من أصحابه : حفص ، وسعيد ، وهشام.
فأما روايتا حفص وسعيد ، فتقدمتا.
وأما رواية هشام ، فهي من حيث الاسناد بإسنادهما ، ومن حيث " المتن " نحو حديث حفص.
304 - (184) في نهر الحياة - أو الحيا - : الشك من " مالك ".
ورواية غيره : " الحياة " بالتاء من غير شك.
و " الحيا " بالقصر : المطر ، لانه يحيي به الارض.
305 - (...)

(1/240)

الغثاءة : بضم الغين المعجمة ، وبالمثلثة المخففة ، والمد ، وهاء.
كل ما جاء به السيل (ق 61 / 1).
وقيل : المراد ما احتمله السيل من البذور.
وفي غير " مسلم " : " كما (تنبت) الحبة في غثاء السيل) وهو ما احتمله من الزبد ، والعيدان ونحوهما.
في حمئة : بفتح الحاء ، وكسر الميم ، وهمزة : الطين الاسود الذي يكون في أطراف النهر.
أو حميلة السيل : واحده " الحميل " بمعنى " المحمول " وهو الغثاء الذي يحمله السيل.
306 - (185)

(1/241)

307 - (...) أما أهل النار : في أكثر النسخ : " أهل النار " بحذف " أما " فالفاء في
فإنهم " زائدة.
الذين هم أهلها : أي الكفار المستحقون للخلود.
ولا يحيون : أي حياة ينتفعون بها ، ويستريحون معها.
فأماتهم : أي الله.
وفي بعض النسخ : " فأماتتهم " بتائين ، أي النار.
إماتة : استدل به القرطبي على أنهم يموتون حقيقة ، لانه فائدة (التوكيد) بالمصدر.
ضبائر : بفتح الضاد المعجمة جمع " ضبارة " بالفتح والكسر ، وهي الجماعات في تفرقة ، ونصبه الحال.
فبثوا : بضم الموحدة ، ثم ثاء مثلثة : فرقوا.
308 - (186)

(1/242)

حبوا : هو المشي على اليدين والرجلين أو الركبتين.
أتسخر بي - أو أتضحك بي - : شك من الراوي ، وهذا القول صدر من قائله دهشا لما غلبه من الفرح.
و " سخر " يتعدى بالباء على معنى : " هزأ " أو بمن وهو الافصح.
نواجذه : بالجيم والذال المعجمة ، الانياب.
وقيل : الاضراس.
309 - (...)

(1/243)

زحفا : هو المشي على الاست ، مع إشرافه بصدره ، وكأنه يمشي تارة حبوا ، وتارة زحفا.
وعشر أضعاف الدنيا : أي أمثالها.
فإن المختار عند أهل اللغة أن
الضعف : المثل 310 - (187)

(1/244)

ويكبو : أي يسقط على وجهه.
وتسفعه النار : بفتح التاء والفاء بينهما مهملة ساكنة.
أي : تضرب وجهه.
فتسوده.
أي تؤثر فيه أثرا.
ما لا صبر له عليه : كذا في " الاصول " في المرتين الاوليين ، وفي الثالثة في بعض " الاصول ".
وفي أكثرها فيها : " عليها " على تأويل : " ما " بنعمة.
و " على " بمعنى " عن ".
ما يصريني منك : بفتح الياء ، وسكون الصاد المهملة.
أي : يقطع مسألتك مني.
والصري : القطع (ق 61 / 2).
وفي غير " مسلم " : (ما يصريك مني).
قال الحربي : " وهو الصواب " وأنكر ما في " مسلم " ورده النووي

(1/245)

(3 / 42) وقال : كلاهما صحيح ، فإن السائل متى انقطع من المسؤول انقطع المسؤول منه.
والمعنى : أي شئ يرضيك ويقطع السؤال بيني وبينك.
311 - (188) النعمان بن أبي عياش : بالتحتية ، والمعجمة.
اسمه : زيد بن الصامت.
وقيل : زيد بن النعمان.
وقيل : عبيد.
وقيل : عبد الرحمن.
صحابي.
زوجتاه : كذا في " الاصول " ، تثنية " زوجة " بإثبات الهاء وهي لغة.
فتقولان : بالفوقية.
ومن قال بالتحتية فقد لحن.
أحياك لنا وأحيانا لك : أي خلقك لنا ، وخلقنا لك.

(1/246)

312 - (189) ابن أبجر : بفتح الهمزة والجيم وسكون الموحدة بينهما.
اسمه : " عبد الملك بن سعيد بن حيان بن أبجر ".

(1/247)

وأخذوا أخذاتهم : بفتح الهمزة والخاء.
أي : ما أخذوا من كرامة مولاهم.
وذكره " ثعلب " بكسر الهمزة.
أولئك الذين أردت : بضم التاء.
أي : اخترت واصطفيت.
وختمت عليها : أي فلا يتطرق إليها (تغيير).
فلم تر عين ، ولم تسمع أذن ، ولم يخطر على قلب بشر : أي ما أكرمتهم به ، وأعددته لهم.
مصداقه : بكسر الميم.
أي : دليله وما يصدقه.
313 - (...) عن أخس أهل الجنة : بالخاء المعجمة وتشديد السين.
أي : أدناهم.
316 - (191)

(1/248)

سمع جابر بن عبد الله يسأل عن الورود ، فقال : " نجيئ نحن يوم القيامة عن كذا وكذا انظر أي ذلك فوق الناس " : قال النووي (3 / 47) : " هكذا وقع في " الاصول " ، واتفق المتقدمون والمتأخرون على أنه تغيير وتصحيف ، صوابه : " نجئ يوم القيامة على كوم ".
هكذا رواه بعض أهل الحديث.
وفي " كتاب ابن أبي خيثمة " من طريق
كعب بن مالك : " يحشر الناس يوم القيامة على تل ".
وعند " ابن جرير في تفسيره " من حديث ابن عمر : " فيرقى (محمد) وأمته على كوم فوق الناس ".
وذكر من حديث كعب بن مالك : " يحشر الناس يوم القيامة ، فأكون أنا وأمتي على تل ".

(1/249)

قال القاضي : " فهذا كله يبين ما تغير (ق 62 / 1) (من) الحديث ، وأنه كان أظلم هذا على الراوي ، أو أمحى ، فعبر عنه : " بكذا وكذا " وفسر بقوله : " أي فوق الناس " وكتب إليه : " انظر " تنبيها.
فجمع النقلة ونسقوه على أنه متن الحديث كما تراه.
قال : ثم إن هذا الحديث جاء كله من كلام جابر ، موقوفا عليه ، وليس هذا من شرط مسلم ، إذ ليس فيه ذكر النبي صلى الله عليه وسلم ، وإنما أدخله مسلم في المسند ، لانه روى مسندا من غير هذا الطريق.
فصرح ابن أبي خيثمة عن ابن جريج برفعه ".
فيتجلى لهم يضحك : أي يظهر وهو راض عنهم.
يطفأ : بضم الياء وفتحها.
ثم ينجو المؤمنون : في أكثر " الاصول " : " المؤمنين ".
زمرة : جماعة.
نبات الشئ في السيل : في بعض روايات مسلم : " نبات الدمن " بكسر الدال وسكون الميم ، وهو الموجود في " الجمع " لعبد الحق.
والدمن : البعر ، أي : نبات ذي " الدمن " في السيل.
(أي) كما ينبت الشئ الحاصل في البعر والغثاء الموجود في أطراف النهر.
والمراد : التشبيه له في السرعة والنضارة.
ويذهب حراقه : بضم الحاء المهملة وتخفيف الراء : أثر النار.
والضمير للمخرج من النار.
وكذا ضمير : " ثم يسأل...".
319 - (...)

(1/250)

دارات : جمع " داره " وهي ما يحيط بالوجه من جوانبه.
حتى يدخلون : بإثبات النون.
320 - (...)

(1/251)

شغفني : بالغين المعجمة.
ويروى بالمهملة.
وهما متقاربان.
أي : لصق بشغاف قلبي.
وهو غلافه.
رأي من رأي الخوارج : هو تخليد أرباب الكبائر في النار.
ثم نخرج على الناس : أي ندعوا إلى مذهب الخوارج ونحث عليه فيخرجون كأنهم : في كثير من " الاصول " : " كأنها " وهو عائد إلى الصور أي : صورهم.
عيدان السمسم : جمع " سمسم " وهو الحب المعروف الذي يستخرج (ق 62 / 2) منه الشيرج.
قال ابن الاثير : " وعيدانه تراها إذا طلعت وتركت ليؤخذ حبها دقاقا سوادا ، كأنها محترقة ، فشبه بها هؤلاء ".
وقيل : (هي) كل نبت ضعيف كالسمسم والكزبرة.
وقيل : اللفظة محرفة ، وإنما هي (السأسم) بحذف الميم الاولى وبهمزة ، وفتح السين الثانية ، وهو عود أسود.
وقيل : الابنوس.
شبهوا به في سواده.
القراطيس : جمع " قرطاس " بكسر القاف وضمها : الصحيفة.
شبهوا بها في شدة البياض.
أترون الشيخ : (أي) جابرا.
والاستفهام للانكار.
ما خرج منا غير رجل واحد : أي كلهم تابوا عن رأي الخوارج سواه.

(1/252)

أو كما قال أبو نعيم : هو الفضل بن دكين المذكور أول الاسناد.
322 - (193)

(1/253)

فيهتمون : أي يعتنون بسؤال الشفاعة.
فيلهمون : أي يلهمهم الله تعالى سؤال ذلك.
قال النووي (3 / 53) : " والالهام أن يلقى الله تعالى في النفس أمرا يحمل على فعل الشئ أو تركه ".
خلقك الله بيده ، ونفخ فيك من روحه : هذا من باب إضافة التشريف.
لست هناكم : أي لست أهلا لذلك.
ائتوا نوحا أول رسول : قال المازري : " إن صح دليل على أن " إدريس " أرسل ، لم يصح قول النسابين إنه قبل نوح لهذا الحديث ، وإن لم يقم دليل جاز ما قالوه وحمل على أنه نبي مرسل ".
قال القاضي : " ولا يرد على الحديث رسالة " آدم " و " شيث " ، لانه أرسل إلى بنيه ولم يكونوا كفارا ، بل (أمر) بتبليغهم الايمان وطاعة الله ، وكذلك خلفه " شيث " بعده فيهم ، بخلاف رسالة " نوح " إلى كفار أهل الارض ".

(1/254)

اتخذه الله خليلا : أصل " الخلة " : الاختصاص (والاصطفاء) وقيل : الانقطاع إلى من خاللت ، من " الخلة " : وهي الحاجة.
فسمي إبراهيم بذلك ، لانه قصر حاجته على ربه سبحانه.
وقيل : الخلة صفاء المودة ، لانها توجب تخلل الاسرار.
وقيل : معناه المحبة والالطاف (ق 63 / 1).
الذي كلمه الله : قال النووي (3 / 57) : " صفة الكلام ثابتة لله تعالى ، لا (تشبه) كلام غيره.
غفر الله ما تقدم من ذنبه وما تأخر : هو كناية عن عصمته وتبرئته له من الذنوب.
وقعت (ساجدا)...إلى آخره : في " مسند أحمد " ، أنه يسجد قدر " جمعة " من جمع الدنيا.
أي وجب (عليه) الخلود : هم الكفار.
قال تعالى : " وما هم بخارجين من النار " [ البقرة / 167 ] 323 - (...)

(1/255)

ثم 324 - (...) آتيه : أي أعود إلى المقام الذي قمت فيه أولا وسألت.
325 - (...)

(1/256)

صاحب الدستوائي : أي بفتح الدال ، وإسكان السين المهملتين والمثناة الفوقية ، وبعد الالف ياء النسبة من غير نون ، ومنهم من يزيد فيه " نونا " بين " الالف " و " الياء " ، نسبة إلى " دستوى " كورة من كور الاهواز ، كان يبيع الثياب التي تجلب منها ، فنسب إليها ، فيقال هشام الدستوائي.
وهشام صاحب الدستوائي ، أي : صاحب البز الدستوائي.
(ما يزن) : أي يعدل.
ذرة : بفتح الذال المعجمة ، وتشديد الراء.
واحدة : " الذر " وهو الحيوان الصغير من النمل.
إلا أن شعبة جعل مكان " الذرة " : " ذرة " : يعني بضم الذال وتخفيف الراء.
صحف فيها أبو بسطام : هي كنية شعبة.
326 - (...)

(1/257)

فأحمده بمحامد لا أقدر عليه : قال النووي (3 / 62) : " كذا في " الاصول " ، والضمير عائد إلى " الحمد ".
فأخرجه : كذا في بعض " الاصول " في الاول خطابا له صلى الله عليه وسلم.
وفي " بعضها " : " فأخرجوه " خطابا له ولمن معه من الملائكة.
وفي " بعضها " : " فأخرجوا " بحذف المفعول.
أما الثاني والثالث ، فاتفقت الاصول على : " فأخرجه ".
بظهر الجبان : بفتح الجيم وتشديد الباء ، الصحراء ، وتسمى بها " المقابر " ، لانها تكون فيها فهو من باب تسمية الشئ باسم موضعه.
أي : بظاهرها وأعلاها والمرتفع منها.
وهو مستخف : أي متغيب خوفا من الحجاج.
هيه : بكسر " الهائين " وسكون التحتية بينهما.
اسم فعل يقال في استزادة الحديث (ق 63 / 2).

(1/259)

ويقال : " إيه " بكسر الهمزة.
جميع : بفتح الجيم ، وكسر الميم ، أي : مجتمع القوة والحفظ.
ثم أرجع إلى ربي : هو ابتداء تمام الحديث الذي وعد بتحديثه ومعناه : قال صلى الله عليه وسلم : " ثم أرجع ".
وجبريائي : بكسر الجيم ، أي عظمتي وسلطاني وقهري.
327 - (194)

(1/260)

فنهس منها نهسة : بالمهملة.
و " لابن ماهان " : " بالمعجمة ".
قال الهروي : " النهس بالمهملة بأطراف الاسنان ، وبالمعجمة : بالاضراس ".
في صعيد واحد : هو الارض الواسعة المستوية.
وينفذهم البصر : رواه الاكثر بفتح " الياء " ، وبعضهم بالضم ، والذال المعجمة.
قال الكسائي : يقال : نفذني البصر ، إذا بلغني وجاوزني.
قال أبو عبيد : معناه : ينفذهم بصر الرحمن حتى يأتي عليهم كلهم.
وقال غيره : أراد : يخرقهم أبصار الناظرين لاستواء الصعيد ، والله تعالى أحاط بالناس أولا وآخرا.
قال أبو حاتم : وأهل الحديث يروونه بالذال المعجمة ، وإنما هو بالمهملة.
أي : بلغ أولهم وآخرهم حتى يراهم كلهم ويستوعبهم.
من : " نفذ الشئ ، وأنفذته ".
قال النووي (3 / 67) : " فحصل خلاف في " الياء " ، " والدال " ، وفي البصر.
والاصح : فتح الياء ، وإعجام الذال وأنه بصر المخلوق ".
ألا ترى إلى ما قد بلغنا : بفتح الغين في الاشهر.
وضبطه بعض المتأخرين

(1/262)

بالفتح والسكون.
إن ربي غضب اليوم : المراد بغضبه ما يظهر من انتقامه ، وأليم (عقابه) ، وما يشاهده أهل الجمع من الاهوال ، كما أن رضاه ظهور رحمته ولطفه لاستحالة حقيقة الغضب والرضى على الله تعالى.
(المصراعين) : بكسر الميم ، جانبا الباب.
وهجر : بفتح الهاء والجيم ، مدينة عظيمة ، هي قاعدة البحرين وهي غير " هجر " المذكورة في حديث " القلتين " تلك قرية من قرى " المدينة " كانت القلال تصنع بها.
وبصرى : بضم الباء ، مدينة على ثلاث مراحل من دمشق.
328 - (...)

(1/263)

ألا تقولون : كيفه ؟ : هي هاء السكت لحقت (ق 64 / 1) في الوقف.
قالوا : كيفه يا رسول الله ؟ : اثبتوا " الهاء " إما إجراء للوصل مجرى الوقف ، أو قصد اتباع لفظه الذي حثهم عليه.
عضادتي الباب : بكسر العين ، وإعجام الضاد : خشبتاه من جانبيه.
329 - (195)

(1/264)

تزلف لهم الجنة : بضم التاء ، وسكون الزاي.
أي : تقرب.
إنما كنت خليلا من وراء وراء : قال النووي (3 / 71) : " المشهور فيهما الفتح بلا تنوين ، ويجوز بناؤهما على الضم ".
وقال أبو البقاء : إنه الصواب ، لان تقديره : من وراء ذلك.
أو من وراء شئ آخر.
قال : ووجه الفتح التركيب " كشذر مذر " ، والكلمة مؤكدة.
وقال صاحب " التحرير " : " هذه كلمة تذكر على سبيل التواضع ، أي : لست بتلك الدرجة الرفيعة.
قال : وقد وقع لي فيه معنى مليح ، وهو أن معناه : أن المكارم التي أعطيتها بواسطة سفارة جبريل ، ولكن اعمدوا إلى " موسى " فإنه حصل له سماع (الكلام) بغير واسطة ، وإنما كرر " وراء " لكون نبينا صلى الله عليه وسلم حصل له السماع بغير واسطة ، وحصل له الرؤية.
فقال إبراهيم : أنا وراء " موسى " الذي هو وراء " محمد ".
(وترسل الامانة والرحم) : قال النووي (3 / 72) : " يصوران شخصين على الصفة التي يريدها الله ".
فتقومان : بالفوقية.
جنبتي الصراط : بفتح الجيم والنون ، أي : جانبيه.
وشد الرجال : بالجيم ، جمع " رجل ".
و " لابن ماهان " : بالحاء.
قال القاضي : " وهما متقاربان في المعنى " وشدها : عدوها البالغ وجريها.
وفي حافتي الصراط : بتخفيف " الفاء " : جانباه.
ومكدوس : في أكثر " الاصول " هنا : مكردس ، بالراء ثم الدال وهو

(1/265)

قريب من معنى " المكدوس ".
وإن قعر جهنم لسبعون : في أكثر " الاصول " : " لسبعين " بالياء ، أما على حذف المضاف وإبقاء الجر ، أي : سير سبعين.
وإما على " قعر " مصدر " قعرت الشئ " إذا بلغت قعره.
و " سبعين " ظرف زمان.
والتقدير : إن (بلوغ) قعر (ق 64 / 2) جهنم لكائن في سبعين خريفا ،
أي : سنة.
334 - (198) لكل نبي دعوة ، أي : متيقنة الاجابة ، بخلاف سائر ما يدعون به ، فإنه على الرجاء ، وقد لا يجاب بعضه.
335 - (...) إن شاء الله : على جهة التبرك والامتثال لقوله تعالى : " ولا تقولن لشئ...الآية " [ الكهف / 23 ].

(1/266)

336 - (...) حدثني زهير بن حرب وعبد بن حميد.
قال زهير : حدثنا يعقوب بن إبراهيم ، حدثنا ابن أخي ابن شهاب عن عمه.
حدثني عمرو بن أب ي سفيان بن أسيد بن جارية الثقفي ، مثل ذلك ، عن أبي هريرة ، عن رسول الله صلى الله عليه وسلم.
* * * أسيد : بفتح الهمزة.
ابن جارية : بالجيم.
337 - (...) وحدثني حرملة بن يحيى.
أخبرنا ابن وهب.
أخبرني يونس عن ابن شهاب ، أن عمرو بن أبي سفيان بن أيد بن جارية الثقفي أخبره ، أن أبا هريرة قال لكعب الاحبار : إن نبي الله صلى الله عليه وسلم قال : " لكل نبي دعوة يدعوها.
فأنا أريد ، إن شاء الله ، أن اختبئ دعوتي شفاعة لامتي يوم القيامة ".
فقال كعب لابي هريرة : أنت سمعت هذا من رسول الله صلى الله عليه وسلم ؟ قال أبو هريرة : نعم.
* * * لكعب الاحبار : هم العلماء ، واحدهم " حبر " بفتح " بفتح الحاء (وكسرها) (1)
أي : كعب العلماء ، قاله ابن قتيبة وغيره.
وقال أبو عبيدة : " سمي بذلك لكونه صاحب كتب الاحبار.
جمع " حبر " بالكسر ، وهو ما يكتب به ".
* * *

(1/267)

(87) باب دعاء النبي صلى الله عليه وسلم لامته وبكائه شفقة عليهم 346 - (202) حدثني يونس بن عبد الاعلى الصدفي.
أخبرنا ابن وهب.
قال : أخبرني عمرو بن الحارث ، أن بكر بن سوادة حدثه عن عبدالرحم ن بن جبير ، عن عبد الله بن عمرو بن العاص ، أن النبي صلى الله عليه وسلم تلا قول الله عزوجل في إبراهيم : (رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه منى) (إبراهيم / 36) الاية.
وقال عيسى عليه السلام : (إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم) (المائدة / 118) فرفع يديه وقال : " اللهم ! أمتي أمتي " وبكى.
فقال الله عزوجل : يا جبرئيل ! اذهب إلى محمد ، وربك أعلم ، فسله ما يبكيك ؟ فأتاه جبرئيل عليه الصلاة والسلام فسأله.
فأخبره رسول الله صلى الله عليه وسلم بما قال.
وهو أعلم ، فقال الله : يا جبرئيل ! اذهب إلى محمد فقل : إنا سنرضيك في أمتك ولا نسؤءك.
الصدفي : بفتح المهملتين ، و " فاء " نسبة إلى " الصدف " بفتح الصاد.
وكسر الدال : " قبيلة ".
وقال عيسى عليه السلام : (إن تعذبهم فإنهم عبادك) : قيل : إن " قال " هنا اسم ، بمعنى القول ، لا " فعل ".
كأنه قال : وتلا : قال عيسى.
(ولا نسؤؤك) (1) : أي لا نخزيك.
* * * (88) باب بيان أن من مات على الكفر فهو في النار ولا تناله شفاعة ولا تنفعه قرابة المقربين 347 - (203) حدثنا أبو بكر بن أبي شيبة ، حدثنا عفان ، حدثنا حماد

(1/268)

ابن سلمة عن ثابت ، عن أنس ، أن رجلا قال : يا رسول الله ! أين أبي ؟ قال : " في النار " فلما قفى دعاه فقال : " إن أبي وأباك في النار " قفي : ولى قفاه منصرفا.
* * * (89) باب في قوله تعالى : (وأنظر عشيرتك الاقربين) 348 - (204) حدثنا قتيبة بن سعيد وزهير بن حرب ، قالا : حدثنا جرير عن عبد الملك بن عمير ، عن موسى بن طلحة ، عن أبي هريرة ، قال : لما أنزلت هذه الاية : (وأنذر عشيرتك الاقربين) (الشعراء / 214) دعا رسول الله صلى الله عليه وسلم قريشا.
فاجتمعوا.
فعم وخص.
فقال : " يا بني كعب بن لؤي ! أنقذوا أنفسكم من النار.
يا بني مرة بن كعب ! أنقذوا أنفسكم من النار.
يا بني عبد المطلب ! أنقذوا أنفسكم من النار.
يا فاطمة ! أنقذي نفسك من النار.
فإني لا أملك لكم من الله شيئا ، غير أن لكم رحما سأبلها ببلالها ".
349 - (...) وحدثنا عبيد الله بن عمر القواريري.
حدثنا أبو عوانة
عن عبد الملك بن عمير ، بهذا الاسناد.
وحديث جرير أتم وأشبع.
* * * لؤي : بهمز ودونه.
يا فاطمة ! : في أكثر " الاصول " : يا " فاطم " بالترخيم.
لا أملك لكم من الله شيئا : معناه : لا تتكلوا على قرابتي ، فإني لا أقدر

(1/269)

على دفع مكروه يريده الله بكم.
(سأبلها) : أي سأصلها.
شبهت قطيعة الرحم بالحرارة ، ووصلها بإطفاء الحرارة بالماء.
ببلالها : بكسر الباء وفتحها.
من " بله ، يبله " والبلال : الماء.
353 - (207) 354 - (...) المخارق : بضم الميم ، وخاء معجمة.
انطلق : معناه : قالا لان المراد أن قبيصة وزهيرا قالا ، لكن لما اتفقا كانا كالرجل الواحد ، فأفرد فعلهما ، وإنما أعاده لطول الكلام.
رضمة : بفتح الراء ، وسكون الضاد المعجمة وفتحها ، والجمع : " رضم ، ورضام " وهي صخور عظام بعضها فوق بعض.
وقيل : هي دون الهضاب.
وقال صاحب " العين " : " الرضمة حجارة ليست ثابتة في الارض ،

(1/270)

كأنها منثورة ".
يربأ : براء وموحدة وهمز ، بوزن : " يقرأ " أي : يحفظ أهله ويتطلع إليهم.
يهتف : بكسر المثناة الفوقية ، ثم " فاء ".
أي : يصيح ويصرخ.
يا صباحاه : كلمة اعتادوها عند وقوع أمر عظيم ، يقولونها ليجتمعوا ويتأهبوا له.
355 - (208) 356 - (...)

(1/271)

ورهطك (ق 65 / 1) منهم المخلصين : بفتح اللام.
قال النووي (3 / 82) : " الظاهر أن هذا كله كان قرآنا أنزل ، ثم نسخت تلاوته ".
بسفح الجبل : بفتح السين.
أسفله.
وقيل : عرضه.
مصدقي : بتشديد الدال.
357 - (209) ضحضاح : بفتح الضادين المعجمتين.
ما رق من الماء على وجه الارض إلى نحو الكعبين ، واستعير في النار.
الدرك الاسفل : بفتح الراء وسكونها.
قعر جهنم وأقصى أسفلها.
358 - (...)

(1/272)

359 - (...) غمرات : بفتح الغين المعجمة والميم.
جمع " غمرة " بسكون الميم.
المعظم من الشئ 363 - (213) أخمص : بفتح الهمزة : المتجافي من الرجل عن الارض.
364 - (...)

(1/273)

وشراكان : هما من سيور النعل الذي على وجهها.
وعلى ظهر القدم.
المرجل : بكسر الميم وفتح الجيم : القدر سواء كان من حديد ، أو حجارة ، أو خزف.
وقيل : هو القدر من النحاس (خاصة).
365 - (214) ابن جدعان : بضم الجيم وسكون الدال المهملة.
اسمه : عبد الله ، من رؤساء قريش.
366 - (215)

(1/274)

إن آل أبي - يعني : فلانا - : هذه الكناية من بعض الرواة خوفا.
والمكنى عنه هو الحكم بن أبي العاص.
367 - (216) 368 - (...) سبقك بها عكاشة : بضم العين ، وتشديد الكاف ، وتخفف.
قال القاضي : " لم يكن الرجل الثاني ممن يستحق تلك المنزلة ، ولا بصفة أهلها بخلاف عكاشة ".
وقيل : بل كان منافقا ، فأجاب بكلام محتمل ، ولم ير التصريح له بأنك لست منهم ، لما كان عليه من حسن العشرة.
وقيل : إنه أجاب عكاشة لوحي فيه ، ولم يحصل ذلك للآخر.
وفي " مبهمات " الخطيب : يقال إن الرجل الثاني : " سعد بن عبادة ".
قال النووي (3 / 89) : " وهو يبطل قول من زعم أنه منافق ".

(1/275)

369 - (...) ابن محصن : بكسر الميم ، وفتح الصاد.
نمرة : كساء فيه خطوط بيض وسود وحمر ، كأنها أخذت من جلد النمر.
370 - (217) أبو يونس : سليم بن جبير ، بالتصغير فيهما.
زمرة واحدة : بالنصب والرفع.
371 - (218)

(1/276)

هم الذين لا يكتوون ، ولا يسترقون : قال الخطابي وغيره : " المراد : من ترك ذلك توكلا (65 / 2) على الله ، ورضي بقضائه وبلائه ".
قال النووي (3 / 90) : " وهو الظاهر من معنى الحديث.
قال : وحاصله أن هؤلاء كل تفويضهم إلى الله (تعالى) ، فلم يتسببوا إلى دفع ما أوقعه بهم ، قال : ولا شك في فضيلة هذه الحالة ، ورجحان صاحبها.
قال : وأما تطبب النبي صلى الله عليه وسلم ففعله ليبين لنا الجواز ".
وعلى ربهم يتوكلون : حد التوكل ، الثقة بالله ، والايقان بأن قضاءه نافذ.
قال القشيري : " التوكل محله القلب ، ولا ينافيه الحركة بالظاهر بعد ما تحقق العبد أن الثقة من قبل الله ، فإن تعسر شئ فبتقديره ، وإن تيسر شئ فبتيسيره ".
372 - (...)

(1/277)

أبو خشينة : بضم الخاء ، وفتح الشين المعجمتين ، ثم تحتية ، ثم نون ثم هاء.
373 - (219) متماسكون آخذ : بالرفع فيهما.
وروي بالنصب فيهما 374 - (220)

(1/278)

375 - (...) (انقض) : بالقاف والضاد المعجمة ، سقط.
البارحة : هي أقرب ليلة مضت.
لدغت : بإهمال الدال ، وإعجام الغين.

(1/279)

عين : هي إصابة العائن غيره بعينه.
أو حمة : بضم الحاء المهملة ، وتخفيف الميم ، سم العقرب وشبهها.
وقيل : فوعة السم.
وقيل : حدته وحرارته.
والمراد : أو ذي حمة.
أي : لا رقية إلا من لدغ ذي حمة.
الرهيط : بضم الراء ، تصغير : " رهط ".
وهي الجماعة دون العشرة.
هذه أمتك ومعها سبعون ألفا : أي : من جملتهم ومنهم.
وفي رواية " البخاري " : " هذه أمتك ، ويدخل الجنة من هؤلاء سبعون ألفا ".
فخاض الناس : بالخاء والضاد المعجمتين أي : تكلموا وتناظروا.
376 - (221) 377 - (...)

(1/280)

378 - (...) أو كشعرة : شك من الراوي.
379 - (222)

(1/281)

380 - (...) بعث النار : المبعوث الموجه إليها.
فإن من يأجوج ومأجوج ألف : كذا في " الاصول " بالرفع ، على تقدير ضمير الشأن ، أي : فإنه.
وفي " يأجوج ومأجوج " الهمز وتركه ، وهم من ولد " يافث بن نوح ".
وهي الجماعة دون العشرة.
هذه أمتك ومعها سبعون ألفا : أي : من جملتهم ومنهم.
وفي رواية " البخاري " : " هذه أمتك ، ويدخل الجنة من هؤلاء سبعون ألفا ".
فخاض الناس : بالخاء والضاد المعجمتين أي : تكلموا وتناظروا.
376 - (221) 377 - (...)

(1/282)

378 - (...) أو كشعرة : شك من الراوي.
379 - (222)

(1/281)

380 - (...) بعث النار : المبعوث الموجه إليها.
فإن من يأجوج ومأجوج ألف : كذا في " الاصول " بالرفع ، على تقدير ضمير الشأن ، أي : فإنه.
وفي " يأجوج ومأجوج " الهمز وتركه ، وهم من ولد " يافث بن نوح ".
وقال كعب : هم من ولد " آدم " من غير " حواء " وذلك أن آدم احتلم

(1/282)

فامتزجت نطفته بالتراب ، فخلق الله منها يأجوج ومأجوج.
كالرقمة : بفتح الراء ، وسكون القاف (ق 66 / 1).
قال أهل اللغة : الرقمتان في الحمار هما الاثران في باطن عضديه.
وقيل : الدائرة في ذراعه.
وقيل : الهنة الناتئة في ذرا الدابة من داخل.

(1/283)


الديباج - جزء 2

الديباج على صحيح مسلم بن الحجاج

الديباج على مسلم - جلال الدين السيوطي ج 2
الديباج على مسلم
جلال الدين السيوطي ج 2

(2/)

الديباج على صحيح مسلم بن الحجاج

(2/1)

الديباج على صحيح مسلم بن الحجاج للحافظ جلال الدين عبد الرحمن بن أبي بكر السيوطي حققه ، وحلق عليه أبو اسحق الحويني الاثري الجزء الثاني الناشر دار ابن عفان للطباعة

(2/3)

الطبعة الاولى 1416 ه - 1996 م حقوق الطبع محفوظة الناشر دار ابن عفان للنشر والتوزيع الملكة العربية السعودية
الخبر ص ب : 20745 رمز : 31952 هاتف : 8987506 فاكس : 8269864

(2/4)

كتاب الطهارة

(2/5)

أن أبا سلام حدثه عن أبي مالك قال الدارقطني وغيره سقط بينهما رجل وهو عبد الرحمن بن غنم وقد ثبت في رواية النسائي وابن ماجة وأجاب االنووي (3 / 100) باحتمال سماع أبي سلام من أبي مالك ومن بن غنم عن أبي مالك

(2/7)

الطهور بالضم على الافصح والمراد به الفعل شطر الإيمان أي نصفه والمعنى أن الأجر فيه ينتهي تضعيفه الى نصف أجر الإيمان وقيل الإيمان يجب ما قبله من الخطايا وكذا الوضوء إلا أنه لا يصح إلا مع الإيمان فصار لتوقفه على الإيمان في معنى الشطر وقيل المراد بالإيمان الصلاة والطهارة شرط في صحتها فصارت كالشطر ولا يلزم في الشطر أن يكون نصفا حقيقيا قال النووي (3 / 100) وهذا أقرب الأقوال والحمد لله تملأ الميزان معناه عظم أجرها وأنه يملأ الميزان

(2/10)

تملآن أو تملأ بالتأنيث فيهما وضمير الثاني للجملة من الكلام
وجوز صاحب التحرير التذكير فيهما على إرادة النوعين من الكلام أو الذكرين في الأول والذكر في الثاني ومعناه لو قدر ثوابها جسما لملأ ما بين السماوات والأرض والصلاة نور لأنها تمنع عن المعاصي وتنهى عن الفحشاء والمنكر وتهدي إلى الصواب كما أن النور يستضاء به وقيل يكون أجرها نورا لصاحبها وقيل لأنها سبب لإشراق نور المعارف وانشراح القلب ومكاشفات الحقائق لفراغ القلب منها واقباله ا الله وقيل انها تكون نورا ظاهرا على وجهه يوم القيامة وفي الدنيا أيضا بالبهاء والصدقة برهان (ق 66 / 2) أي حجة على إيمان فاعلها فإن المنافق يمتنع منها لكونه لا يعتقدها والصبر ضياء أي لا يزال صاحبه مستضيئا مستهديا مستمرا على فعل الصواب والقرآن حجة لك أو عليك أي تنتفع به إن تلوته وعملت به وإلا فهو عليك حجة كل الناس يغدو إلى آخره كل إنسان يسعى بنفسه فمنهم من يبيعها لله بطاعته فيعتقها من العذاب ومنهم من يبيعها للشيطان والهوى باتباعهما فيوبقها أي يهلكها

(2/11)

يعوده وهو مريض زاد الفريابي وعنده قوم يدعون له بالعافية لا تقبل صلاة بغير طهور ولا صدقة من غلول رواه سعيد بن منصور في
سننه من وجه آخر عن بن عمر موقوفا وزاد ولا نفقه في ربا وكنت على البصرة وزاد الفريابي ولا أراك إلا قد أصبت منها شرا أي فلا يقبل الدعاء لك كما لا تقبل الصلاة والصدقة إلا من متصون قال النووي (3 / 104) الظاهر أن بن عمر قصد زجر بن عامر وحثه على التوبة ولم 2 يرد القطع حقيقة بأن الدعاء للظالم والفاسق لا ينفع فلم يزل النبي صلى الله عليه وسلم والسلف والخلف يدعون لأصحاب المعاصي

(2/12)

حمران بضم الحاء واستنثر قال الجمهور الإستنثار إخراج الماء من الأنف بعد الإستنشاق وقال بن الأعرابي وابن قتيبة الإتنثار ما هو الإستنشاق والصواب الأول واحده والنثرة وهي طرف الأنف من توضأ نحو وضوئي هذا ولم يقل مثل لأن حقيقة مماثلته صلى الله عليه وسلم لا يقدر عليها أحد غيره لا يحدث فيها نفسه زاد الطبري إلا بخير وللحكيم الترمذي لا يحدث نفسه في أمور الدنيا وقال النووي (6 / 3 / 108) والمراد ما يسترسل معه ويمكن المرء قطعه فاما ما يطرأ من الخواطر العارضة غير المستقرة فإنه (ق 67 / 1) لا يمنع حصول هذه الفضيلة غفر له ما تقدم من ذنبه زاد بن أبي شيبة في المصنف والبزاز وما تأخر قال النووي (3 / 109) والمراد الصغائر دون الكبائر

(2/14)

بفناء المسجد بكسر الفاء والمد أي في جواره لولا آية بالمد والتحية وروي بالنون والضمير فيحسن الوضوء أي به تاما بكمال صفته وآدابه

(2/15)

عن صالح قال بن شهاب ولكن عروة يحدث عن حمران الأربعة تابعيون مدنيون وصالح أكبر من الزهري ففيه رواية الأكابر عن الأصاغر وقوله لكن متعلق بحديث قبله قال عروة الآية إن الذين يكتمون في الموطأ (1 - 31 / 29) قال مالك أراه يريد هذه الآية وأقم الصلاة طرفي النهار وزلفا من الليل هود [ / 114 ] قال القاضي وعلى هذا تصح رواية أنه بالنون أي لولا أن معنى ما أحدثكم في في كتاب الله ما حدثكم به لئلا تتكلوا قال النووي (3 / 111) والصحيح تأويل عروة

(2/16)

ما لم يؤت كبيرة قال النووي (3 / 112) معناه أن الذنوب كلها تغفر إلا الكبائر فإنها لا تغفر بذلك وليس المراد أن الذنوب تغفر ما لم تكن كبيرة فإن كانت لا يغفر شئ من الصغائر وذلك الدهر كله أي مستمر بجميع الزمان فائدة قال النووي قد يقال إذا كفر الوضوء الذنوب فماذا تكفر الصلاة وإذا كفرت الصلاة فماذا تكفر الصلاة
في الجماعات ورمضان وصوم يوم عرفة وعاشوراء وموافقة تأمين الملائكة فقد ورد في كل أنه يكفر قال والجواب ما أجاب به العلماء أن كل واحد من المذكورات صالح للتكفير فإن وجد ما يكفره من الصغائر كفره وإن لم يصادف صغيرة ولا كبيرة كتب به حسنات ورفعت به درجات وإن صادف كبيرة أو كبائر رجونا أن يخفف من الكبائر

(2/17)

من توضأ هكذا غفر له ما تقدم من 3 ذنبه زاد بن ماجة من طريق آخر عن حمران وقال رسول الله صلى الله عليه وسلم لا تعتروا بالمقاعد بفتح الميم والقاف دكاكين عند دار عثمان وقيل درج (ق 68 / 2).
وقيل موضع بقرب المسجد اتخذه للقعود فيه لقضاء حوائج الناس والوضوء ونحو ذلك عن أبي النضر عن أبي أنس قال الغساني يذكر أن وكيعا وهم في هذا الإسناد في قوله عن أبي النضر عن أبي أنس وإنما يرويه أبو النضر عن بسر بن سعيد عن عثمان قاله أحمد بن حنبل والدارقطني وزاد إن حفاظ أصحاب الثوري خالفوا وكيعا ورووه كذلك

(2/18)

إلا وهو يفيض عليه نطفه بضم النون الماء القليل أي لم يكن يمر عليه يوم إلا اغتسل فيه محافظة على تكثير الطهر ما أدري أحدثكم بشئ أو أسكت سبب توقفه أنه خاف مفسدة اتكالهم ثم رأى المصلحة في التحديث

(2/19)

لا ينهزه بفتح الياء والهاء وسكون النون بينهما أي لا يدفعه فينهضه لا ويحركه وضبطه بعضهم بضم الياء قال صاحب المطالع وهو خطأ وقيل لغة ما خلا أي ما مضى الحكيم بضم الحاء وفتح الكاف

(2/20)

إذا اجتنب الكبائر بالنصب والفاعل ضمير فاعلها وفي بعض الأصول اجتنبت بزيادة تاء التأنيث مبنيا للمفعول والكبائر بالرفع قال وحدثني أبو عثمان قائل ذلك معاوية بن صالح وقيل ربيعة بن يزيد والصواب الأول وقد صرح به في سنن أبي داود (169) من طريق

(2/21)

ابن وهب عن معاوية بن صالح عن أبي عثمان وأظنه سعيد بن هانئ عن جبير رعاية الإبل بكسر الراء الراعي فروحتها أي رددتها إلى مراحها في آخر النهار مقبل بالرفع أي وهو مقبل ما أجود هذه أي الكلمة أو العبارة أو البشارة أو الفائدة آنفا بالمد أي قريبا فيبلغ أو فيسبغ الوضوء هما بمعنى أي يتمه ويكمله ويوصله مواضعه على الوجه المسنون
أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله زاد الترمذي (55) من هذا الطريق اللهم اجعلني من التوابين واجعلني من المتطهرين ولابن ماجة (469) من حديث أنس مثل رواية مسلم إلا أن فيه ثم قال ثلاث مرات

(2/22)

عن عبد الله بن زيد بن عاصم الأنصاري قال النووي (3 / 121) هو غير عبد الله بن زيد بن عبد ربه صاحب الأذان كذا قاله الحفاظ وغلطوا سفيان بن عيينة في قوله إنه هو فدعا بإناء فأكفأ منها كذا في الأصول أي من الإداوة أو المطهرة وأكفأ بالهمزة أمال وصب فأقبل به 4 أي بالمسح استجمر هو مسح محل البول والغائط بالجمار وهي الأحجار الصغار وقيل المراد بها هنا في البخور أن يؤخذ منه ثلاث قطع

(2/24)

بمنخريه بكسر الميم والخاء وبفتح الميم وكسر الخاء فإن الشيطان يبيت قال القاضي يحتمل الحقيقة فإن الأنف أحد منافذ الجسم الذي يتوصل إلى القلب منها لا سيما وليس منها ما لا غلق عليه سواه وسوى الأذنين ويحتمل الإستعارة فإن ما ينعقد من الغبار ورطوبة الخياشيم قذارة توافق الشيطان على خياشيمه جمع خيشوم وهو أعلى الأنف وقيل الأنف كله وقيل عظام دقاق لينة في أقصى الأنف بينه وبين الدماغ

(2/25)

نعيم بن عبد الله عن سالم مولى بن شداد كذا في الأصول وقيل إنه خطأ والصواب مولى شداد كما في الطريق الأول قال النووي (3 / 129) : والظاهر أنه صواب فإن مولى شداد مولى لابنه وإذا أمكن تأويل ما صحت به الرواية لم يجز إبطالها كنت أنا مع عائشة كذا في أكثر الأصول أنا مع بالنون مع الميم وفي بعضها أبايع بالموحدة والتحتية من المبايعة

(2/26)

يساف بفتح الياء وكسرها ويقال إساف بكسر الهمزة عجال بكسر جمع عجلان وهو المستعجل ماهك بفتح الهاء غير مصروف حضرت بفتح الضاد وكسرها المطهرة بكسر الميم وفتحها كل إناء يتطهر به للعراقيب بفتح العين جمع عرقوب بضمها العصب الذي فوق العقب

(2/27)

ظفر بضم الظاء والفاء وقد تسكن المسلم أو المؤمن شك من الراوي خرج من وجهه كل خطيئة قال القاضي هو مجاز عن غفرانها لأنها ليست بأجسام فتخرج حقيقة مع الماء أو مع آخر قطر الماء شك من الراوي

(2/28)

أبو هشام المخزومي ، عن عبد الواحد (وهو ابن زياد) حدثنا عثمان بن حكيم.
حدثنا محمد بن المنكدر عن حمران ، عن عثمان بن عفان ، قال : قال رسول الله صلى الله عليه وسلم (من توضأ فاحسن الوضوء خرجت خطاياه من جسده.
حتى تخرج من تحت أظافره) أبو هشام المخزومي في بعض الأصول أبو هاشم والصواب الأول فائدة سألني سائل عن حديث الوضوء وإذا مسح رأسه خرجت خطايا رأسه ما خطايا رأسه فقلت كثيرة منها 1 الفكر في محرم فإن الفكر في الرأس 2 ومنها تحريك الرأس استهزاء بالمسلم لكن في تكفيره بالوضوء وقفة لأنه حق آدمي وربما تكون كبيرة والوضوء لا يكفر إلا الصغائر 3 ومنها تمكين الأجنبية من لمسه مثلا 4 ومنها الخيلاء بشعره وبالعمامة وإرسال العذبة فخرا وتكبرا قلت ذلك كله بحثا ثم راجعت حديث الوضوء في مسلم فلم أر للرأس ذكرا بل اقتصر على الوجه واليدين والرجلين نعم عند بن ماجة (282) من حديث الصنابحي فإذا مسح برأسه خرجت 5 خطاياه من رأسه حتى تخرج من أذنيه وأوله من توضأ فمضمض واستنشق خرجت خطاياه من فمه وأنفه وللطبراني في الأوسط من حديث أبي أمامة وإذا مسح برأسه تناثرت خطاياه من أصول الشعر وله في الصغير أبي لبابة بن عبد المنذر من حديثه وإذا مسح برأسه كفر به ما سمعت أذناه ولأبي يعلى (3907) من حديث أنس ثم يمسح رأسه فتتناثر كل خطيئة سمعت

(2/29)

بها أذناه وللطبراني من حديث أبي لبابة بن عبد المنذر ولا يمسح برأسه إلا كان كيوم ولدته أمه ولأحمد (5 / 263) عن أبي أمامة مرفوعا من توضأ فأسبغ الوضوء وغسل يديه ووجهه ومسح على رأسه وأذنيه غفر له ما مشت رجله وقبضت عليه يداه (68 / 1) ، وسمعت إليه أذناه ونظرت إليه عيناه وحدث به نفسه من سوء وهذا يؤيد ما جنحت إليه أولا من الفكر

(2/30)

المجمر بالتخفيف والتشديد صفة لعبد الله لا ل نعيم أشرع في العضد أي أدخل الغسل فيهما غرته وتحجيله الغرة بياض في جبهة الفرس والتحجيل بياض في يديها ورجليها سمي به النور الذي يكون على مواضع الوضوء يوم القيامة تشبيها لأصد الناس أي أمنعهم سيما بالقصر وقد تمد العلامة ويقال سيماء بزيادة ياء والمد

(2/31)

أذود أطرد بمعجمة ثم مهملة فيجيبني بالياء من الجواب وروي بالهمز من المجئ

(2/32)

دار قوم بالنصب على الإختصاص أو النداء والمراد أهل دار وإنا إن شاء الله هو للتبرك وامتثال الآية وددت أنا قد رأينا إخواننا أي في الحياة الدنيا وقيل المراد تمني لقائهم بعد الموت قال أنتم أصحابي قال الباجي ليس نفيا لاخوتهم ولكن ذكر
مزيتهم الزائدة بالصحبة فهؤلاء إخوة وصحابة والذين لم يأتوا إخوة ليسوا بصحابة دهم جمع أدهم وهو الأسود بهم قيل هي السود وقيل البهيم الذي لا يخالط لونه لونا سواه سواء كان أسود أو أبيض أو أحمر وأنا فرطهم أي أتقدمهم إلى الحوض يقال فرطت القوم أي تقدمتهم لترتاد لهم الماء وتهيئ لهم الدلاء والرشاء ألا هلم أي تعالوا فيقال إنهم قد بدلوا بعدك قيل هم المنافقون والمرتدون وقيل من كان في زمنه صلى الله عليه وسلم ومن ارتد بعد وفاته وقيل أصحاب الكبائر وقيل أصحاب

(2/33)

الأهواء والبدع سحقا بضم السين والحاء وتسكن أي بعدا ونصبه بتقدير ألزمهم الله أو (ق 68 / 2) سحقهم يا بني فروخ بفتح الفاء وتشديد الراء وإعجام الخاء ولد كان لإبراهيم عليه الصلاة والسلام كثر نسله ونما عدده فولد العجم وأراد أبو هريرة بهم الموال قال القاضي أراد أبو هريرة بقوله هذا أنه لا ينبغي لمن يقتدي به إذا ترخص في أمر لضرورة أو تشدد فيه لوسوسة أن يعتقد أن ذلك هو الفرض اللازم

(2/34)

يمحو الله به الخطايا هو كناية عن غفرانها أو محوها من كتاب الحفظة ويرفع به الدرجات هو أعلى المنازل في الجنة
إسباغ الوضوء إتمامه على المكاره كشدة البرد وألم الجسم فذلكم الرباط أصله الحبس على الشئ كأنه حبس نفسه على هذه الطاعة ويحتمل أنه أفضل الرباط كما قيل الجهاد جهاد النفس وفي حديث مالك ثنتين أي ذكر ثنتين أو كرر ثنتين في الموطأ (1 / 161 / 55 تكريره ثلاثا المغولي بفتح الميم والواو وسكون العين المهملة بينهما نسبة إلى المعاول بطن من الأزد

(2/35)

يتهجد التهجد الصلاة بالليل يشوص بفتح الياء وضم الشين المعجمة وصاد مهملة والشوص دلك الأسنان بالسواك عرضا وقيل الغسل وقيل التنقية وقيل الحك الفطرة قال الخطابي ذهب أكثر العلماء إلى أن المراد بها السنة والمعنى أنها من سنن الأنبياء وقيل هي الدين الاستحداد هو حلق العانة سمي بذلك لاستعمال الحديد وهو

(2/36)

الموسى وقت لنا في رواية النسائي (رقم 14 - بذل الإحسان) : (وقت لنا رسول الله صلى الله عليه وسلم ألا نترك أكثر من أربعين ليلة قال النووي (3 / 149) معناه لا تترك تركا نتجاوز به أربعين ليلة لا أنه وقت لهم الترك أربعين أحفوا الشوارب قال النووي (3 / 150) هو بقطع الهمزة ووصلها من أحفى وحفاه إذا استأصل أحد شعره قال والمراد هنا أحفوا ما طال

(2/37)

على الشفتين فالمختار أن (ق / 69 / 1) يقص حتى يبدو طرف الشفة ولا يحفه من أصله وأعفوا اللحى بالقطع والوصل من أعفيت الشعر وعفوته والمراد توفير اللحية خلاف عادة الفرس من قصها أوفوا اللحى هو بمعنى أعفوا أي اتركوها وافية كاملة لا تنقصوها واللحى بكسر اللام أفصح من ضمها جمع لحية أرخوا اللحى بقطع الهمزة وبالخاء المعجمة في رواية الأكثر أي اتركوها ولا تتعرضوا لها بتغيير ولابن ماهان وبالجيم بمعناه من الإرجاء وهو التأخير وأصله أرجئوا بالهمزة فحذف تخفيفا أي أخروها واتركوها

(2/38)

زاد قتيبة قال وكيع اتقاص أن الماء يعني الإستنجاء عشر من الفطرة وهو صريح في أنها ليست منحصرة في العشرة البراجم بفتح الباء وكسر الجيم جمع 7 برجمة بضمها عقد الأصابع ومفاصلها كلها وانتقاص الماء بالقاف والصاد المهملة ونسيت العاشرة إلا أن تكون المضمضة قال عياض لعلها الختان المذكورة مع الخمس قال النووي (3 / 150) : وهو أولى قال وكيع انتقاص الماء يعني الاستنجاء قال أبو عبيد وغيره معناه انتقاص البول بسبب استعمال الماء في غسل مذاكيره وفي رواية بدل انتقاص الماء الانتضاح ففسر به بعضهم
انتقاص الماء هو بنضح الفرج بماء قليل بعد الوضوء لينفي عنه الوسواس

(2/39)

وقال بن الأثير قيل الصواب انتفاض الماء بالفاء والمراد نضحه على الذكر من قولهم نضح الدم القليل نفضه قال النووي (3 / 150) : (وهذا الذي نقله شاذ والصواب ما سبق الخراءة بكسر الخاء المعجمة وتخفيف الراء والمد اسم لهيئة الحدث أجل بسكون اللام حرف جواب بمعنى نعم

(2/40)

أن تستقبل القبلة لغائط قال النووي (3 / 150) : كذا ضبطناه في مسلم باللام وروي في غيره باللام (ق 69 / 2) وبالباء وهما بمعنى برجيع هو الروث قال لنا المشركون إني أرى إفراد بعد الجمع لأن المراد قائل المشركين وأراد بالمشركين واحدا منهم وجمعه لموافقة الباقين شرقوا أو غربوا قال العلماء هذا خطاب لأهل المدينة ومن في معناهم بحيث إذا شرق أو غرب لا يستقبل الكعبة ولا يستدبرها مراحيض بفتح الميم وإهمال الحاء وإعجام الضاد جمع مرحاض بكسر الميم وهو البيت المتخذ لقضاء حاجة الإنسان فننحرف عنها بنونين أي نحرص على اجتنابها بالميل عنها بحسب قدرتنا قال نعم هو جواب لقوله أولا قلت لسفيان بن عيينة سمعت الزهري يذكر عن عطاء بن يزيد

(2/41)

ثنا روح عن سهيل قال الدارقطني وغيره هذا غير محفوظ عن سهيل
وإنما هو حديث محمد بن عجلان حدث به عنه روح وغيره ومن طريقة أخرجه أبو داود (8) والنسائي (40 - بذل الإحسان) وابن ماجة (313) والخطأ فيه من عمر بن عبد الوهاب وقال النووي (3 / 158) : لا يقدح هذا فلعل سهيلا وابن عجلان سمعاه جميعا واشتهرت روايته عن بن عجلان وقلت عن سهيل

(2/42)

رقيت بكسر القاف صعدت لبنتين بفتح اللام وكسر الباء

(2/43)

عبد الرحمن بن مهدي عن همام قال النووي (3 / 159) : هذا تصحيف وصوابه عن هشام كما أورده مسلم في الطريق الثاني ولا يتنفس في الإناء هو على طريق الأدب مخافة من تقذيره ونتنه وسقوط شئ من الفم والأنف فيه ونحو ذلك نعليه أي في لبس نعليه وفي بعض الأصول بالإفراد

(2/44)

اللعانين قال الخطابي أي الأمرين الجالبين للعن الحاملين للناس عليه والداعيين إليه لأن من فعلهما لعن وشتم عادة فلما صارا سببا لذلك أضيف اللعن إليهما قال وقد يكون اللاعن بمعنى الملعون قال (ق 70 / 1) قال النووي (3 / 161) : فعلى الأول فالتقدير اتقوا فعل اللاعنين أي صاحبي اللعن وهما اللذان يلعنهما الناس في العادة حائطا هو البستان ميضاة بكسر الميم وهمزة بعد الضاد الإناء الذي يتوضأ به كالركوة والإبريق ونحوهما

(2/45)

وعنزة بفتح العين والنون والزاي عصا طويلة في أسفلها زج ويقال رمح قصير يتبرز أي يأتي البراز بفتح الباء وهو المكان الواسع الظاهر من الأرض ليخلو لحاجته

(2/46)

لأن إسلام جرير كان بعد نزول المائدة أي فسقط احتمال نسخه لو كان متقدما بقوله وأرجلكم عطفا على المغسول وتبين أن المراد بالآية غير صاحب الخف فتكون السنة مخصصة للآية سباطة بضم المهملة وتخفيف الموحدة ملقى القمامة وعلى التراب ونحوهما ويكون بفناء الدور مرفقا لأهلها فبال قائما روى الحاكم (1 / 182) والبيهقي 10 / 101) من حديث أبي هريرة رضي الله تعالى عنه قال إنما بال النبي صلى الله عليه وسلم لجرح كان بمأبضه وهو بهمزة ساكنة بعد الميم ثم باء موحدة باطن الركبة

(2/47)

فقال : ادنه إنما استدناه ليستر به عن اعين المارين وقد صرح به في رواية الطبراني فقال : يا حذيفة استرني إذا أصاب جلد أحدهم بول قيل المراد بالجلد اللباس كالفروة ونحوها وقيل بل البدن وهو من الإصر الذي حملوه ويؤيده رواية أبي داود جسد أحدهم قرضه أي قطعه فقال حذيفة إلى آخره قال النووي (3 / 167) مقصود حذيفة أن هذا
التشديد خلاف السنة فإن النبي صلى الله عليه وسلم بال قائما ولا شك في كون القائم معرضا للترشيش ولم يلتفت النبي صلى الله عليه وسلم إلى هذا الاحتمال ولم يتكلف (ق 70 / 2) البول في قارورة كما فعل أبو موسى

(2/48)

بإداوة هي إناء الوضوء كالركوة حين فرغ من حاجته أي بعد انتقاله من موضع قضاء حاجته حتى فرغ من حاجته أي من وضوئه عمر بن أبي زائدة عن الشعبي كذا في الأصول وفي أطراف خلف وأورده أبو مسعود في أطرافه بزيادة عبد الله بن أبي السفر بين عمر والشعبي وكذا ذكره الجوزقي في كتابه الكبير ولا حاجة إليه فقد ذكر البخاري في تاريخه أن عمر سمع من الشعبي

(2/49)

بكر بن عبد الله المزني عن عروة بن المغيرة قال أبو مسعود الدمشقي صوابه حمزة بن المغيرة بدل عروة هكذا رواه الناس قال الدارقطني والوهم فيه من محمد بن عبد الله بن بزيع لا من مسلم وقال القاضي عياض حمزة بن المغيرة هو الصحيح عندهم في هذا الحديث وإنما عروة في الأحاديث الأخر وحمزة وعروة ابنان للمغيرة والحديث مروي عنهما جميعا لكن رواية بكر بن عبد الله إنما هي عن حمزة لا عن عروة ومن قال عروة فقد وهم يحسر بفتح الياء وكسر السين يكشف سبقتنا بفتح السين والياء والقاف وسكون المثناة من فوق أي وجدت
قبل حضورنا

(2/50)

قال بكر وقد سمعت من بن المغيرة في أكثر الأصول سمعته بزيادة هاء والخمار يعني العمامة لأنها تخمر الرأس أي تغطيه

(2/51)

الملائي بضم الميم والمد كان يبيع الملاء وهو نوع من الثياب عتيبة بضم العين وفوقية ثم تحتية ثم موحدة مخيمرة بضم الميم الأولى وفتح الخاء المعجمة هانئ بهمزة آخره

(2/52)

البكراوي بفتح الموحدة وسكون الكاف من ولد أبي بكرة الصحابي

(2/53)

ولغ بفتح اللام شرب بطرف لسانه طهور إناء أحدكم بضم الطاء في الأشهر

(2/54)

وعفروه الثامنة في التراب قال النووي (3 / 185) : المراد اغسلوه سبعا (ق 71 / 1) واحدة منهن بالتراب مع الماء فكأن التراب قائم مقام غسله فسميت ثامنة لهذا وليس ذكر الزرع في الرواية غير يحيى ذكر فعل ماض والزرع مفعوله وغير فاعله أي لم يذكر هذه الزيادة إلا يحيى الدائم الراكد الذي لا يجري تفسير للدائم وإيضاح لمعناه
ثم تغتسل قال النووي ((3 / 187) : الرواية بالرفع أي لا تبل ثم أنت تغتسل قال وذكر شيخنا بن مالك أنه يجوز جزمه عطفا على النهي ونصبه

(2/55)

بإضمار أن وإعطاء ثم حكم واو الجمع وهذا الأخير لا يجوز لأنه يقتضي أن المنهي عنه الجمع بينهما دون إفراد أحدهما وهذا لم يقله أحد انتهى أن أعرابيا هو ذو الخويصرة اليماني كما في معرفة الصحابة لأبي موسى المديني لا تزرموه بالتاء وإسكان الزاي وكسر الراء أي لا تقطعوه

(2/56)

بذنوب بفتح المعجمة وضم النون الدلو المملوءة ماء ولا يقال لها وهي فارغة ذنوب مه مه كلمة زجر فشنه أي فصبه ويروى بالمعجمة وهو الأكثر وبالمهملة وقال بعضهم هو بالمهملة الصب في سهولة وبالمعجمة التفريق في صبه

(2/57)

بالصبيان بكسر الصاد وحكي عن بن دريد بضمها فيبرك عليهم أي يدعو لهم ويمسح عليهم ويحنكهم هو أن يمضغ التمر أو نحوه ثم يدلك به حنك الصغير يقال حنك 10 بالتشديد والتخفيف والتشديد أشهر وبه الرواية فأتبعه بسكون التاء يرضع بفتح الياء أي رضيع
حجره بفتح الحاء وكسرها

(2/58)

عن أم قيس اسمها جذامة وقيل آمنة بابن لها قال بن حجر لم أقف على تسميته قال وقد مات في عهد النبي صلى الله عليه وسلم وهو صغير كما رواه النسائي فرشه زاد أبو عوانة في صحيحه (1 / 202) عليه ولم يغسله قيل هذه الجملة مدرجة من كلام بن شهاب

(2/59)

يجزئك بضم الياء والهمز جواس بفتح الجيم وتشديد الواو وألف وسين مهملة غرقدة بفتح العين المعجمة والقاف وسكون الراء بينهما (ق 71 / 2) فلو رأيت شيئا غسلته هو إستفهام إنكار حذفت منه الهمزة وتقديره أكنت غاسله معتقدا وجوب غسله وكيف تفعل ذلك وقد كنت أحكه من ثوب رسول الله صلى الله عليه وسلم ولو كان نجسا لم يكتف بحكه

(2/60)

الحيضة بفتح الحاء الحيض تحته بمثناة أي تحكه وتقشره الله تقرصه روي بفتح التاء وسكون القاف وضم الراء وبضم التاء وفتح القاف وكسر الراء المشددة أي تقطعه بأطراف الأصابع مع الماء تنضحه بكسر الضاد تغسله

(2/61)

لا يستتر من بوله روي هنا ب تاءين من الاستتار ولا يستنزه بنون
وزاي وهاء من الاستنزاه بعسيب بفتح العين وكسر السين المهملة الجريدة من النخل فشقه باثنين الباء زائدة للتأكيد واثنين نصب على الحال ييبسا بفتح الموحدة ويجوز كسرها

(2/62)

كان إحدانا كذا في الأصول في الرواية الثابتة بغير تاء التأنيث وهي لغة حكاها سيبويه فور حيضتها بفتح الفاء وسكون الواو أي معظمها ووقت كثرتها وحيضتها بفتح الحاء الحيض يملك إربه بكسر الهمزة وسكون الراء أي عضوه الذي يستمتع به وهو الفرج وروي بفتح الهمزة والراء أي حاجته وهي شهوة الجماع

(2/65)

الخميلة بفتح الخاء المعجمة وكسر الميم القطيفة وهي كل ثوب له خمل من أي شئ كان وقيل هو الأسود من الثياب فانسللت أي ذهبت في خفية ثياب حيضتي بكسر الحاء حالة الحيض أنفست بفتح النون وكسر الفاء أي أحضت أما في الولادة فيقال بضم النون

(2/66)

الخمرة بضم الخاء المعجمة وسكون الميم السجادة وهي ما يضع الرجل عليه وجهه في سجوده من حصير أو نسيجة من خوص (ق 72 / 1) سميت بذلك لأنها تخمر الوجه أي تغطيه
من المسجد قال القاضي هو متعلق به قال أي قال لها ذلك من المسجد أي وهو في المسجد لا ب ناوليني لأنه كان في المسجد 11 معتكفا إن حيضتك بفتح الحاء

(2/67)

وأتعرق العرق بفتح العين وسكون الراء العظم الذي عليه بقية من لحم يقال تعرقته واعترقته إذا أخذت منه اللحم بأسنانك ولم يجامعوهن في البيوت أي لم يخالطوهن ولم يساكنوهن في بيت واحد أسيد بن حضير بالتصغير فيهما وإهمال الحاء وإعجام الضاد وجد أي غضب

(2/68)

مذاء بفتح الميم وتشديد الذال والمد أي كثير المذي المذي بفتح الميم وسكون الذال المعجمة في الأشهر ويقال بكسر الذال مع تشديد الياء وتخفيفها

(2/69)

وانضح بكسر الضاد أغسل ثم أراد أن يعود فليتوضأ زاد الحاكم (1 / 152) : فإنه أنشط للعود

(2/70)

تربت يمينك أي افتقرت قولها تربتك يمينك خير هو تفسير وقد سقط في كثير من الأصول وضبط خير بسكون الياء التحتية ضد الشر والمعنى أنها لم ترد بهذا
شتما ولكنها كلمة اعتادتها العرب فجرت على اللسان وبفتح الباء الموحدة والمعنى أن هذا ليس بدعاء بل هو خبر لا يراد حقيقته

(2/71)

حدثنا عباس بن الوليد بالموحدة والمهملة وصحف من قاله بالمثناة التحتية والمعجمة فقالت أم سليم واستحييت في بعض النسخ أم سلمة بدل أم سليم وصوبه القاضي قال لأن السائلة هي أم سليم والرادة عليها أم سلمة في هذا الحديث وعائشة في الحديث المتقدم ويحتمل أن عائشة وأم سلمة جميعا أنكرتا عليها الشبه بفتح المعجمة والموحدة وبكسر المعجمة وسكون الموحدة فمن أيهما من الجارة علا قال العلماء يجوز أن يكون المراد بالعلو هنا السبق وأن يكون المراد الكثرة والقوة بسبب كثرة الشهوة رشيد بضم الراء وفتح الشين إذا كان (ق 72 / 2) منها ما يكون من الرجل أي إذا خرج منها المني

(2/72)

أف كلمة تستعمل في الاحتقار والاستقذار والإنكار وفيها لغات كثيرة أشهرها ضم الهمزة وكسر الفاء المشددة مسافع بضم الميم وإهمال السين وكسر الفاء ألت بضم الهمزة وفتح اللام المشددة وسكون التاء أي أصابتها الألة بفتح الهمزة وتشديد اللام وهي الحربة

(2/73)

فنكت بفتح النون والكاف والمثناة الفوقية الجسر بفتح قال الجيم وكسرها الصراط إجازة بكسر الهمزة وزاي أي جوازا وعبورا تحفتهم بإسكان الحاء وفتحها ما يهدى إل الرجل ويخص به ويلاطف زيادة كبد النون بنونين الأولى مضمومة الحوت والزيادة والزائدة شئ 12 في طرف الكبد وهو أطيبها فما غذاؤهم روي بكسر الغين والذال المعجمة وبفتح الغين والدال المهملة وصوبه القاضي إثرها بكسر الهمزة وسكون الثاء وبفتحهما سلسبيلا هي شديدة الجري وقيل السلسة اللينة أذكرا أي كان ولدهما ذكرا آنثا بالمد وتخفيف النون وروي بالقصر والتشديد أي كان الولد أنثى

(2/75)

قد استبرأ أي أوصل البلل إلى جميعه حفن أي أخذ الماء بيديه جميعا

(2/76)

أدنيت لرسول الله صلى الله عليه سلم غسله بضم الغين أي الماء الذي يغتسل به ثلاث حفنات على كفه رواية الأكثر بالإفراد والحفنة ملء الكفين جميعا بالمنديل بالكسر محمد بن المثنى العنزي بفتح العين والنون وبالزاي نحو الحلاب بكسر المهملة وتخفيف اللام آخره موحدة إناء يحلب فيه يسع قدر حلب ناقة وضبطه بعضهم بضم الجيم وتشديد اللام قال الأزهري وهو ماء الورد فارسي معرب وأنكره الهروي

(2/78)

الفرق بفتح الفاء والراء وتسكن يغتسل في القدح أي من القدح

(2/79)

أخوها من الرضاعة قال النووي (4 / 4) : قيل اسمه عبد الله بن يزيد وكان أبو سلمة بن أختها (ق 73 / 1) من الرضاعة أرضعته أم كلثوم بنت أبي بكر وكان أزواج النبي صلى الله عليه سلم يأخذن من رؤوسهن قال القاضي والنووي (4 / 4) إنما فعلن ذلك بعد وفاته لتركهن التزين واستغنائهن عن تطويل الشعر وتخفيفا لمؤنة رؤوسهن كالوفرة هي ما لا يجاوز الأذنين من الشعر / ونحن جنبان هو جار على إحدى اللغتين في الجنب أن يثنى ويجمع عراك بكسر العين وتخفيف الراء

(2/80)

يخطر بكسر الطاء وضمها يمر ويجري على بالي على قلبي وذهني / / عبد الله بن جبر هو بن عتيك ويقال فيه بن جابر أيضا بمكوك بفتح الميم وضم الكاف الأولى وتشديدها قال النووي (4 / 7) : ولعل المراد به هنا المد مكاكي بتشديد الياء

(2/81)

وقد كان كبر بكسر الباء قائل ذلك أبو ريحانة والذي كبر سفينة وما كنت أثق كذا في أكثر الأصول بكسر المثلثة من الوثوق الذي هو الاعتماد وروي أينق بمثناة تحتية ثم نون أي أعجب به وأرتضيه صرد بضم الصاد وفتح الراء ودال مهملات تماروا تنازعوا

(2/82)

أشد ضفر رأسي بفتح الضاد وسكون الفاء أي أحكم فتل شعري قال ابن بري صوابه ضم الضاد والفاء جمع ضفيرة كسفينة وسفن قال النووي (4 / 11) : (يجوز الأمران ويترجح الأول بأنه الثابت في الرواية 13 حثيات بمعنى حفنات فأنقضه للحيضة بفتح الحاء 86

(2/83)

فرصة بكسر الفاء وسكون الراء وإهمال الصاد قطعة مسك بكسر الميم الطيب المعروف وقيل بفتحها الجلد

(2/84)

ممسكة بضم الميم الأولى وفتح الثانية أي قطعة قطن أو خرقة مطيبة بالمسك

(2/85)

شؤون رأسها بضم الشين المعجمة والهمزة أصول شعرها وأصل الشئون الخطوط التي في عظم الجمجمة وهي مجمع شعب عظامها
واحدها شأن فقالت عائشة كأنها تخفي ذلك أي قالت لها كلاما خفيا تسمعه المخاطبة ولا يسمعه (ق 73 / 2) الحاضرون أسماء بنت شكل بفتح المعجمة والكاف وحكي سكونها وذكر الخطيب وغيره أن اسم السائلة أسماء بنت يزيد بن السكن وجزم به جماعة منهم الدمياطي وقال إن الذي في مسلم تصحيف قال بن حجر وهو رد للرواية الثانية بغير دليل قال ويحتمل أن يكون شكل لقبا لا اسما

(2/86)

بنت أبي حبيش بضم الحاء المهملة وفتح الموحدة ثم تحتية ساكنة ثم شين معجمة اسمه قيس بن عبد المطلب بن أسد بن عبد العزى بن قصي عرق بكسر العين وسكون الراء ويقال له العاذل فإذا أقبلت الحيضة يجوز هنا الفتح والكسر أبي حبيش بن عبد المطلب قال النووي وهو وهم بإتفاق العلماء وصوابه بن المطلب بحذف عبد وهي امرأة منا هو من قول هشام بن عروة وفي حديث حماد بن زيد زيادة حرف تركنا ذكره قال القاضي هو قوله بعد اغسلي عنك الدم وتوضئي ذكره النسائي (1 0 / 186) وغيره وأسقطه مسلم لأنه مما انفرد به حماد قال النسائي ولا نعلم أحدا قال وتوضئي في الحديث غير حماد *

(2/87)

أن أم حبيبة بنت جحش كذا في الأصول وفي نسخة أبي العباس
الرازي أن زينب بنت جحش ويبطله قوله خنته رسول الله صلى الله عليه وسلم وتحت عبد الرحمن بن عوف فإن زينب أم المؤمنين لم يتزوجها عبد الرحمن قط وإنما تزوجها زيد بن حارثة

(2/88)

وخنته عن بفتح الخاء المعجمة والمثناة الفوقية والنون قريبة زوج النبي صلى الله عليه وسلم أي أخت زوجة زينب وتحت عبد الرحمن بن عوف أي زوجته وجحش بفتح الجيم وسكون الحاء المهملة وشين معجمة مركن بكسر الميم وفتح الكاف الإجانة التي يغسل فيها الثياب سفيان بن عيينة عن الزهري عن عمرة كذا في الأصول وفي رواية السمرقندي عروة بدل (ق 74 / 1) عمرة).

(2/89)

رأيت مركنها ملآن كذا في الأصول لأنها مذكرة وروي ملأى بالتأنيث على معنى الإجانة الرشك بكسر الراء وسكون الشين 14 المعجمة قيل معناه بالفارسية الباسم وقيل الغيور وقيل كبير اللحية وقيل العقرب وسمي به لأن العقرب دخلت في لحيته فمكثت ثلاثة أيام وهو لا يدري لعظم لحيته جدا أحرورية أنت نسبة إلى حروراء قرية على ميلين من الكوفة كان أول اجتماع الخوارج بها فنسبوا إليها

(2/90)

يجزين بفتح الياء وكسر الزاي بلا همز أي
يقضين 92 مولى أم هانئ هو الواقع وكان يلزم أخاها عقيلا فنسب إلى ولائه في الرواية الأخرى سبحة بضم السين وإسكان الباء النافلة سميت بذلك للتسبيح الذي فيها

(2/91)

ثمان سجدات أي ركعات تسمية الشئ بجزئه موسى القارئ بالهمز نسبة إلى القراءة

(2/92)

عرية الرجل وعرية المرأة ضبط بكسر العين وسكون الراء وبضم العين وسكون الراء وبضم العين وفتح الراء وتشديد الياء قال أهل اللغة عرية الرجل بالضم والكسر متجردة والثالثة على التصغير سوأة هي العورة لأن انكشافها يسوء صاحبها آدر بالمد وفتح الدال المهملة وراء عظيم الخصيتين فجمح بجيم وميم خفيفة وحاء مهملة جرى أشد الجري

(2/93)

نظر إليه بضم النون وكسر الظاء مبني للمفعول فطفق بكسر الفاء وفتحها أي جعل وأقبل ندب بفتح النون والدال الأثر فخر سقط وطمحت عيناه بفتح الطاء والميم ارتفعت

(2/94)

الضبعي بضم المعجمة وفتح الموحدة هدف بفتح الهاء والدال ما ارتفع من الأرض حائش بالحاء المهملة والشين المعجمة البستان ويقال فيه حش بفتح الحاء وضمها عتبان بكسر العين وقيل ضمها

(2/95)

أعجلت بضم الهمزة وسكون العين وكسر الجيم في الموضعين أقحطت في الأولى بفتح الهمزة والحاء وفي رواية بن بشار بضم الهمزة وكسر الحاء معناه عدم إنزال المني استعارة من قحوط المطر وهو انحباسه يكسل بضم أوله يقال أكسل الرجل في جماعة إذا ضعف عن الإنزال ويقال أيضا كسل بكسر السين فالمضارع بفتح أوله

(2/96)

الملي المعتمد عليه المركون إليه أبو أيوب في الأصول بالرفع ولم يمن بضم الياء وسكون الميم

(2/97)

شعبها الأربع قيل يداها ورجلاها وقيل رجلاها وفخذاها وقيل رجلاها وشفراها واختار القاضي أنها شعب الفرج الأربع أي نواحيه جمع شعبة ثم جهدها قال الخطابي حفزها من أي كدها بحركته وقال غيره بلغ مشقتها وقال عياض بلغ جهده في عمله فيها والجهد الطاقة وهو إشارة
إلى 15 الحركة وتمكن صورة العمل أشعبها جمع شعب

(2/98)

على الخبير سقطت أي صادفت خبيرا بحقيقة ما سألت عنه عارفا بجليه في وخفيه حاذقا فيه ومس الختان الختان أي حاذى بتغيب الحشفة في الفرج عن جابر بن عبد الله عن أم كلثوم هي بنت أبي بكر الصديق تابعية فالحديث من رواية الصحابي عن التابعية

(2/99)

أخبرني عبد الملك بن أبي بكر في بعض الأصول عبد الله بن أبي بكر والصواب عبد الملك وهو أخو عبد الله عبد الله بن إبراهيم بن قارظ كذا هنا وفي الجمعة والبيوع ووقع في الجمعة إبراهيم بن عبد الله بن قارظ وكلاهما قد قيل وقد اختلف الحفاظ فيه على هذين القولين وقارظ بالقاف وكسر الراء والظاء المعجمة أثوار جمع ثور بالمثلثة وهو القطعة من الأقط

(2/100)

يحتز : (...)

(2/101)

أبي غطفان بفتح الغين المعجمة والطاء المهملة والفاء بطن الشاة يعني الكبد وما معه من حشوها حلحلة بفتح الحاءين المهملتين بينهما لام ساكنة

(2/102)

شكي بضم أوله وكسر الكاف أنه يجد الشئ خروج الحدث حتى يسمع صوتا أو يجد ريحا معناه حتى يعلم وجود أحدهما ولا يشترط السماع والشم بإجماع المسلمين هو عبد الله بن زيد يعني عم عباد بن تميم وهو بن عاصم راوي حديث صفة الوضوء

(2/103)

إهابها قيل هو الجلد مطلقا وقيل قبل الدباغ فأما بعده فلا يسمى إهابا إنما حرم أكلها روي بفتح الحاء وضم الراء وبضم الحاء وكسر الراء المشددة داجنة بالدال المهملة والجيم والنون قال أهل اللغة دواجن البيت ما ألفها من الطير والشاة ونحوها

(2/104)

وعلة بفتح الواو وإسكان المهملة السبإي بفتح المهملة والموحدة ثم همزة ثم ياء النسبة يعني حديث يحيى بن يحيى بالياء في يعني من كلام الراوي عن مسلم قال النووي (4 / 55) : ولو روي بالنون على أنه من كلام مسلم لكان حسنا ولكن لم

(2/105)

يرو فروا هو المشهور في اللغة والجمع فراء ويقال في لغة قليلة فروه بالهاء فمسسته بكسر السين الأولى في الأفصح

(2/106)

بالبيداء بفتح الموحدة أوله والمد أو بذات الجيش بفتح الجيم وسكون التحتية وإعجام الشين موضعان بين المدينة وخيبر عقد بكسر العين كل ما يعقد ويعلق في العنق لي هو إضافة اليد وإلا فهو ملك أسماء استعارته منها يطعن بضم العين في الأشهر وأما في المعاني فالأشهر 16 الفتح

(2/107)

لأوشك أي قرب وأسرع برد بفتح الراء وبضمها

(2/108)

بن أبزى بفتح الهمزة وسكون الموحدة وزاي وروى الليث هذا معلق وهو موصول في البخاري (1 / 441)

(2/109)

عبد الرحمن بن يسار قال النووي كذا في الأصول وصوابه عبد الله بن يسار كما في البخاري فتح وقد وقع كذلك على الصواب في رواية السمرقندي وعبد الرحمن وعبد الله أخوان أبي الجهم بفتح الجيم وسكون الهاء قال النووي كذا في مسلم وهو غلط وصوابه كما في البخاري وغيره أبو الجهيم بضم الجيم وفتح الهاء وزيادة ياء واسمه عبد الله بن الصمة بكسر الصاد المهملة وتشديد الميم
بئر جمل بفتح الجيم والميم وللنسائي بئر الجمل بالألف واللام موضع بقرب المدينة

(2/110)

قال حميد حدثنا من تقديم الاسم على الصفة عن حميد عن أبي رافع قال المازري هذا منقطع إنما يرويه حميد عن بكر (75 / 2) بن عبد الله المزني عن أبي رافع كذا أخرجه البخاري 390 / 391) والأربعة وغيرهم فحاد عنه أي مال وعدل لا ينجس بضم الجيم وفتحها البهي بفتح الباء وكسر الهاء وتشديد الياء لقب واسمه عبد الله بن يسار

(2/111)

فقال لم بكسر اللام وفتح الميم أأصلي استفهام إنكار حذفت منه الهمزة إذا دخل للبخاري إذا أراد أن يدخل الخلاء بفتح الخاء والمد الكنيف بفتح الكاف وكسر النون موضع قضاء الحاجة الخبث بضم الباء الموحدة وتسكن جمع خبيث والخبائث جمع خبيثة يريد ذكران الشياطين وإناثهم

(2/112)

نجي أي مسار يستوي فيه الواحد والمثنى والجمع قال تعالى خلصوا نجيا [ يوسف / 80 ] (وقربناه نجيا) [ مريم 52 ] والمناجاة
الحديث سرا قلت سمعته من أنس قال أي والله إنما سأله عن ذلك لأن قتادة مدلس وشعبة كان يذم التدليس جدا فأراد الاستثبات من قتادة في لفظ السماع

(2/113)

فيتحينون الصلاة أي يقدرون حينها ليأتوا إليها والحين الوقت من الزمن ناقوس النصارى هو الذي يضربون به لأوقات صلاتهم أو لا تبعثون رجلا ينادي بالصلاة قال القاضي ظاهره أنه إعلام ليس على صفة الأذان الشرعي إخبارا بحضور وقتها قال النووي وهو متعين

(2/117)

أمر بلال للنسائي (2 / 3) : إن رسول الله صلى الله عليه وسلم أمر بلالا أن يشفع الأذان أي يأتي به مثنى ويوتر الإقامة أي يأتي بها وترا ولا يثنيها إلا الإقامة أي لفظة الإقامة قد قامت الصلاة فإنه لا يوترها بل يثنيها يعلموا بضم أوله 17 وسكون العين أي يجعلوا له علامة يعرف بها أن ينوروا نارا أي يوقدوا ويشعلوا

(2/118)

أبي محذورة اسمه سمرة وقيل أوس وقيل جابر وقيل سليمان علمه هذا الأذان الله أكبر الله أكبر كذا في أكثر الأصول مرتين فقط وفي بعضها أربع مرات
حي على الصلاة أي تعالوا إليها وأقبلوا حي على الفلاح أي هلموا إلى الفوز والنجاة وقيل إلى البقاء أي إلى سبب الفوز والبقاء في الجنة قال النووي والفلح بفتح اللام لغة في الفلاح قلت وردت في الأذان في سنن سعيد بن منصور عن بن أبي مليكة أن النبي صلى الله عليه وسلم أذن في مرة فقال حي على الفلح وابن أم مكتوم اسمه عمرو بن قيس في الأشهر واسم أم مكتوم

(2/119)

عاتكة على الفطرة أي على الإسلام

(2/120)

من صلى علي صلاة صلى الله عليه بها عشرا زاد أحمد في مسنده (2 / 172) : وملائكته سبعين حلت أي وجبت / لا حول ولا قوة إلا بالله أي لا حول عن معصية الله إلا بعصمته ولا قوة على طاعته إلا بمعونته وقيل الحول الحركة

(2/121)

المؤذنون أطول الناس أعناقا بفتح الهمزة جمع عنق قيل معناه أكثر الناس تشوفا إلى رحمة الله لأن المتشوف يطيل عنقه إلى ما يتطلع إليه فمعناه كثرة ما يرونه من الثواب وقيل إذا ألجم الناس العرق يوم القيامة طالت أعناقهم لئلا ينالهم ذلك الكرب وقيل معناه أنهم سادة ورؤساء والعرب تصف السادة بطول العنق وقيل أكثر أتباعا وقيل أكثر أعمالا وروي إعناقا بكسر الهمزة إسراعا إلى الجنة من سير
العنق

(2/122)

الروحاء بفتح الراء والحاء المهملة والمد أحال بالحاء المهملة أي ذهب هاربا خصاص بضم الحاء المهملة وصادين مهملتين ضراط وقيل شدة العدو

(2/123)

حارثة بالحاء الحزامي بالحاء المهملة والزاي حتى لا يسمع التأذين قال العلماء لئلا يضطر إلى أن يشهد له بذلك يوم القيامة وقيل لعظم أمر الأذان التثويب : (ق 76 / 2) المراد به الإقامة لأنه رجوع إلى الدعاء إلى الصلاة بعد الدعاء إليها بالأذان

(2/124)

يخطر بضم الطاء وكسرها فبالضم يمر وبالكسر يوسوس إن يدري بالكسر بمعنى ما النافية وروي بالفتح

(2/125)

فهي خداج بكسر الخاء المعجمة هو النقصان أي ذات خداج يقال أخدجت الناقة إذا ألقت ولدها قبل أوان النتاج وإن كان تام الخلق وأخدجته إذا ولدته ناقصا وإن كان لتمام الولادة قسمت الصلاة 18 أي الفاتحة سميت بذلك لأنها لا تصح إلا بها كقوله الحج عرفة فإذا قال العبد الحمد لله رب العالمين للدارقطني من وجه
ضعيف قبله يقول عبدي إذا افتتح الصلاة بسم الله الرحمن الرحيم فيذكرني عبدي وإذا قال الرحمن الرحيم قال الله أثنى علي عبدي قال العلماء التحميد الثناء بجميل الأفعال والتمجيد الثناء بصفات الجلال ويقال أثنى عليه في ذلك كله ولهذا جاء جوابا ل الرحمن الرحيم لاشتمال اللفظين على الصفات الذاتية والفعلية مجدني عظمني وقال مرة فوض إلي وجه مطابقته ل مالك يوم الدين أن الله تعالى هو المتفرد يومئذ بالملك ولا دعوى لأحد ذلك اليوم

(2/126)

أبو السائب لا يعرف اسمه المعقري بفتح الميم وسكون العين وكسر القاف نسبة إلى معقر ناحية من اليمن

(2/127)

فدخل رجل فصلى هو خلاد بن رافع ثم اقرأ ما تيسر معك من القرآن لابن حبان ثم اقرأ بأم القرآن ثم بما شئت

(2/128)

فأسبغ الوضوء للترمذي والنسائي فتوضأ كما أمرك الله ثم تشهد وأقم وفي الحديث زيادات أخرى أوردتها في شرح البخاري إمامه / خالجنيها أي نازعنيها

(2/129)

عن عبدة أن عمر بن الخطاب وهو مرسل فإن (ق 77 / 1) عبدة وهو ابن أبي لبابة لم يسمع من عمر إلا أن المقصود من الحديث ما بعده وهو متصل وإنما فعل مسلم هذا لأنه سمعه هكذا فأداه كما سمعه ومقصوده الثاني المتصل دون الأول المرسل سبحانك اللهم وبحمدك قال الخطابي أخبرني بن الجلاد قال سألت الزجاج عن الواو في قوله وبحمدك فقال معناه سبحانك اللهم وبحمدك سبحانك جدك أي عظمتك وعن قتادة يعني الأوزاعي عن قتادة يستفتحون بالحمد لله هو برفع الدال على الحكاية قال الشافعي ومعناه يبدأون بقراءة أم القرآن قبل السورة فقوله لا يذكرون بسم الله الرحمن الرحيم زيادة من الراوي بناء على ما فهمه فأخطأ فيه

(2/130)

بينا أصله بين أشبعت الفتحة فصارت ألفا بين أظهرنا أي بيننا أغفى أي نام قال الرافعي في أماليه والأولى أن تفسر الإغفاءة بالجالة التي كانت تعتريه عند الوحي ويقال لها برحاء الوحي فإنه كان يؤخذ عن الدنيا والأشبه أنه لم ينزل شئ من القرآن في النوم

(2/131)

الأبتر المنقطع العقب وقيل المنقطع عن كل خير فيختلج أي يقتطع وينتزع
جحادة بضم الجيم ثم حاء خفيفة ودال مهملة وهاء حيال أذنيه بكسر الحاء وتحتية 19 خفيفة أي قبالهما بن /

(2/132)

إن الله هو السلام أي السالم من النقائص وسمات الحدث من الشريك والند وقيل المسلم أولياؤه وقيل المسلم عليهم

(2/133)

سخبرة بفتح السين المهملة والباء الموحدة بينهما خاء معجمة ساكنة / المباركات من البركة وهي كثرة الخير وقيل النماء السلام عليك أيها النبي قال النووي (4 / 117) : قيل معناه التعويذ بالله

(2/134)

والتحصن به فإن السلام اسم له سبحانه وتقديره الله عليك حفيظ وكفيل كما يقال الله معك أي بالحفظ والمعونة واللطف وقيل معناه السلامة والنجاة لك

(2/135)

أقرت الصلاة بالبر والزكاة أي قرنت بهما وأقرت معهما وصار الجميع مأمورا به فأرم القوم بفتح الراء وتشديد الميم أي سكنوا رهبت خفت أن تبكعني بفتح المثناة الفوقية وسكون الموحدة وفتح الكاف والعين المهملة أي تبكتني وتوبخني يجبكم الله بالجيم أي يستجيب دعاءكم سمع الله لمن حمده أي أجاب دعاء من حمده
ربنا لك الحمد كذا هنا بلا واو يسمع الله لكم أي يستجيب دعاءكم

(2/136)

قال أبو إسحاق هو إبراهيم بن سفيان الراوي عن مسلم قال أبو بكر في هذا الحديث أي طعن فيه وقدح في صحته فقال مسلم أتريد أحفظ من سليمان يعني أن سليمان كامل الحفظ والإتقان ولا تضر مخالفة غيره له فقال أبو بكر فحديث أبو هريرة أي هل هو صحيح فقال هو عندي صحيح قال النووي (4 / 123) قد اختلف الحفاظ في تصحيح هذه الزيادة فروى البيهقي في سننه عن أبي داود أنه قال هذه اللفظة ليست بمحفوظة وكذا رواه عن بن معين وأبي حاتم وأبي علي النيسابوري هذه اللفظة غير محفوظة وقد خالف سليمان التيمي جميع أصحاب قتادة قال النووي واجتماع هؤلاء الحفاظ على تضعيفها مقدم على تصحيح مسلم لها لا سيما ولم يروها مسندة في صحيحه

(2/137)

أمرنا الله أن نصلي عليك أي بقوله (صلوا عليه وسلموا تسليما) [ الاحزاب : 56 ] فكيف نصلي عليك أي كيف نلفظ الصلاة وبارك قيل معنى البركة هنا الزيادة من الخير والكرامة وقيل التطهير والتزكية (78 / 1) وقيل الثبات من بركت الإبل أي ثبتت على الأرض والسلام كما قد علمتم بفتح العين وكسر الللام المخففة وروي بضم العين
وتشديد اللام أي في قوله في التشهد السلام عليك أيها النبي ورحمة الله وبركاته

(2/138)

من صلى علي واحدة صلى الله عليه عشرا قال القاضي معناه رحمته 20 وتضعيف أجره كقوله من جاء بالحسنة فله عشر أمثالها [ الانعام : 160 ] قال وقد تكون الصلاة على وجهها وظاهرها تشريفا له بين الملائكة كما في الحديث وإن ذكرني في ملإ ذكرته في ملإ خير منهم من وافق قوله قول الملائكة أي في الوقت والزمان وقيل في الصفة والخشوع والإخلاص والمراد بالملائكة قيل الحفظة وقيل غيرهم لقوله في

(2/139)

الحديث الآخر قول أهل السماء والملائكة في السماء غفر الله له ما تقدم من ذنبه زاد الجرجاني في أماليه وما تأخر قال بن شهاب هو من مراسيله وقد وصله الدارقطني في الغرائب والعلل عن أبي هريرة

(2/140)

جحش بضم الجيم وكسر الحاء وشين معجمة أي خدش إنما الإمام جنة أي ساتر لمن خلفه ومانع لخلل يعرض لصلاتهم بسهو أو مرور مار وهي الترس الذي يستر من وراءه ويمنع من وصول المكروه إليه

(2/142)

المخضب بكسر الميم وسكون الخاء وفتح الضاد المعجمتين إناء نحو المركن الذي يغسل فيه
لينوء أي يقوم وينهض عكوف أي مجتمعون بين رجلين أحدهما العباس في الطريق الآخر ويده على الفضل بن عباس وفي غير مسلم أحدهما أسامة بن زيد قال النووي (4 / 138) : وطريق الجمع أنهم كانوا يتناوبون الأخذ بيده الكريمة صلى الله عليه وسلم وهؤلاء هم خواص أهل بيته الرجال الكبار وكان العباس أكثرهم ملازمة إذ أدام الأخذ بيده وتناوب الباقون ولهذا سمته عائشة وأبهمت الآخر إذ لم يكن أحد الثلاثة الباقين ملازما في جميع الطرق هات بكسر التاء يخط برجليه في الأرض أي لا يستطيع أن يرفعهما ويعتمد عليهما

(2/144)

لأنتن صواحب يوسف أي في التظاهر على ما تردن والإلحاح في طلبه يهادي بين رجلين أي يمشي بينهما متكئا عليهما يتمايل إليهما /

(2/146)

كأن وجهه ورقة مصحف بتثليث اللام وهذا عبارة عن الجمال البارع وحسن البشرة وصفاء الوجه واستنارته ونكص أي رجع إلى ورائه قهقرى لأبصر من ورائي هي رؤية عين حقيقية وقال بعضهم خلق الله له إدراكا في قفاه يبصر به من ورائه وقد انخرقت العادة له صلى الله عليه وسلم بأكثر من هذا

(2/147)

لأراكم من بعدي أي من ورائي كما في بقية الروايات وحمله بعضهم على ما بعد الوفاة قال القاضي وهو بعيد من سياق الحديث /

(2/148)

رافعي أيديكم أي عند السلام شمس بسكون الميم وتضم التي لا تستقر بل تضطرب وتتحرك بأذنابها وأرجلها حلقا 21 بكسر الحاء وفتحها جمع حلقة بسكون اللام عزين بتخفيف الزاي جمع عزة أي متفرقين جماهة جماعة ليلني بكسر اللامين وتخفيف النون من غير ياء قبل النون ويجوز

(2/149)

إثبات الياء مع تشديد النون على التأكيد أولوا الأحلام العقلاء البالغون والنهى بضم النون العقول جمع نهية بالضم العقل لأنه ينهى عن القبائح يمسح مناكبنا أي يسويها ويعدلها وهيشات الأسواق بفتح الهاء وسكون التحتية وإعجام الشين أي اختلاطها والمنازعة والخصومات واللغط فيها ليخالفن الله بين وجوهكم أي يمسخها ويحولها عن صورها وقيل يوقع بينكم العداوة والبغضاء واختلاف القلوب كما يقال

(2/150)

تغير وجهه علي أي ظهر من وجهه كراهة لي وتغير قلبه علي لأن مخالفتهم في الصفوف مخالفة في ظواهرهم واختلاف الظواهر سبب لاختلاف البواطن كأنما يسوي بها القداح بكسر القاف خشب السهام حين تنحت وتبرى
الواحد قدح بكسر القاف وسكون الدال أي يبالغ في تسويتها حتى تصير كأنما يقوم بها السهام لشدة استوائها واعتدالها

(2/151)

ما في النداء أي الأذان يستهموا أي يقترعوا التهجير هو التكبير إلى الصلاة أي صلاة كانت وخصه الخليل بالجمعة والمشهور الأول ولو يعلمون ما في العتمة قيل كيف سمى العشاء عتمة وقد ثبت النهي عنه قال النووي (4 / 158) : وجوابه من وجهين أحدهما أن ذلك لبيان الجواز وأن النهي للكراهة لا للتحريم والثاني وهو الأظهر أن هذه استعماله العتمة هنا لمصلحة ونفي مفسدة لأن العرب كانت تستعمل لفظ العشاء في المغرب فلو قال العشاء لتوهموها سنة المغرب وفسد المعنى وفات المطلوب فاستعمل العتمة التي يعرفونها ولا يشكون فيها وقواعد الشرع متظاهرة على احتمال أخف المفسدتين لدفع أشدهما ولو حبوا بإسكان الباء /

(2/152)

وليأتم بكم من بعدكم أي يقتدوا بي مستدلين على أفعالي بأفعالكم لا يزال قوم يتأخرون : أي عن الصف الاول.
حتى يؤخرهم الله : أي عن رحمته وعظيم فضله ورفع منزلته ، ونحو ذلك.
خلاس : بكسر الخاء المعجمة ، وتخفيف اللام ، وسين مهملة.
خير صفوف الرجال اولها ، وشرها آخرها : قال النووي (4 / 159) : هو على عمومه) وخير صفوف النساء اللاتي يصلين مع الرجال (ق 79 / 2) أما إذا صلين متميزات ، لا مع الرجال فهن كالرجال ، خير صفوفهن اولها وشرها آخرها.
قال : والمراد.
(بشر صفوف الرجال والنساء) أقلها ثوابا وفضلا وأبعدها عن مطلوب الشرع.

(2/153)

وخيرها بعكسه.
وإنما فضل آخر صفوف النساء الحاضرات مع الرجال لبعدهن عن مخالطة الرجال ورؤيتهم وتعلق القلب بهم عند رؤيتهم حركاتهم وسماع كلامهم وذم أولها بعكس ذلك عاقدي أزرهم أي لضيقها لئلا ينكشف شيئا من العورة لا تمنعوا إماء الله مساجد الله قال النووي هذا نهي تنزيه إذا كانت المرأة ذات زوج أو سيد بشروط ذكرها العلماء مأخوذة من الأحاديث وهي 1 أن لا تكون متطيبة 2 ولا متزينة 3 ولا ذات خلاخل يسمع صوتها 4 ولا ثياب فاخرة

(2/154)

5 ولا مختلطة بالرجال 6 ولا شابة ونحوها ممن يفتتن بها 7 وأن لا يكون في الطريق ما يخاف به مفسدة ونحوها وإذا لم يكن لها زوج ولا سيد حرم المنع إذا وجدت الشروط دغلا بفتح الدال المهملة والغين المعجمة هو الفساد والخداع والريبة فزبره أي نهره

(2/155)

إذا استأذنكم كذا في بعض الأصول بنون الإناث مشددا وهو الصواب وفي أكثرها إذا استأذنوكم وهي عندي من تغيير الرواة
إذا شهدت إحداكن العشاء فلا تطيب تلك الليلة أي إذا أرادت شهودها أما من شهدتها ثم عادت إلى بيتها فلا تمنع من التطيب بعد ذلك /

(2/156)

بخورا بفتح الباء وتخفيف الحاء كان مما يحرك به لسانه أي كان كثيرا يفعل ذلك وكرر كان لطول الكلام

(2/157)

يعالج المعالجة المحاولة للشئ والمشقة في تحصيله وكان ذلك يعرف منه أي يعرفه من رآه لما يظهر على وجهه وبدنه من أثرة فاستمع وأنصت الاستماع الاصغاء والإنصات السكوت فقد يستمع ولا ينصت فلهذا جمع بينهما /

(2/158)

عكاظ بضم العين وبالظاء المعجمة يصرف ولا يصرف عن ابن عباس : (ق 81 / 1) قال ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم جمع العلماء بينه وبين حديث بن مسعود الذي بعده بأنهما قضيتان فحديث ابن عباس في أول الأمر وأول النبوة حين أتوا فاستمعوا قراءة قل أوحي إلي واختلف المفسرون هل علم النبي صلى الله عليه وسلم استماعهم حال استماعهم بوحي أوحي إلي [ الجن 1 ] واختلف المفسرون : هل علم النبي صلى الله عليه وسلم استماعهم حال استماعهم بوحي أوحي إليه ، أم لم يعلم بهم إلا بعد ذلك وأما حديث بن مسعود فقضية أخرى جرت بعد ذلك بزمان بعد اشتهار الإسلام

(2/159)

استطير أي طارت به الجن أو اغتيل أي قتل سرا من الغيلة بالكسر وهو القتل في 23 خفية فأرانا آثارهم ونيرانهم قال الدارقطني إلى هنا انتهى حديث بن مسعود وما بعده من قول الشعبي كذا رواه أصحاب داود بن علية وابن زريع وابن أبي زائدة وابن إدريس وغيرهم قال النووي (4 / 170) : ومعناه أنه ليس مرويا عن بن مسعود بهذا الإسناد وإلا فالشعبي لا يقول هذا الكلام إلا بتوقيف عن النبي صلى الله عليه وسلم وأرسلت الشهب عليهم ظاهره أن ذلك حدث بعد نبوته صلى الله عليه وسلم ولم يكن قبلها ولهذا أنكرته الشياطين وارتاعت له مع أن في الأحاديث وأشعار العرب ما يدل على أنه كان قبل ذلك وقد سئل عن ذلك الزهري فقال

(2/160)

كانت الشهب قليلة فغلظ أمرها وكثرت حين بعث نبينا صلى الله عليه وسلم فاضربوا مشارق الأرض أي سيروا فيها نحو تهامة بكسر التاء اسم لكل ما نزل عن نجد من بلاد الحجاز و مكة من تهامة من التهم بفتح التاء والهاء وهو شدة الحر وركود الريح وهو بنخل كذا وقع في مسلم وصوابه بنخلة بالهاء كما في البخاري لكم كل عظم ذكر اسم الله عليه قال بعض العلماء هذا لمؤمنهم وأما غيرهم فجاء في حديث آخر أن طعامهم ما لم يذكر اسم الله عليه

(2/161)

منصور هو بن المعتمر عن الوليد بن مسلم هو العنبري البصري التابعي
أبو بشر وليس هو الدمشقي صاحب الأوزاعي نحزر بضم الزاي وكسرها الأوليين بمثناتين من تحت قدر ألم تنزيل السجدة يجوز جر السجدة على البدل ونصبها ب (أعني) ورفعها خبر مبتدأ محذوف على قدر قيامه في الأخريين كذا في أكثر الأصول وفي بعضها الأخيرتين /

(2/162)

الكوفة هي البلد المعروفة بناها عمر بن عبد الخطاب أي أمر نوابه ببنائها هي والبصرة وسميت كوفة لاستدارتها من الكوف وهو الرمل المستدير وقيل لاجتماع الناس فيها من تكوف الرجل إذا استدار وركب بعضه بعضا وقيل لأن ترابها خالطه حصى وكل ما كان كذلك سمي كوفة ما أخرم بفتح الهمزة وكسر الراء أي لا أنقص لأركد في الأوليين يعني أطولهما وأديمهما وأمدهما من ركد الريح والماء والسكينة إذا سكنت وأحذف في الأخريين يعني أقصرهما عن الأوليين لا أنه يخل بالقراءة ويحذف كلها

(2/163)

وما آلو بالمد وضم اللام أي لا أقصر في ذلك وهو مكثور عليه أي عنده ناس كثيرون للإستفادة منه ما لك في ذاك من خير أي إنك لا تستطيع الإتيان بمثلها لطولها وكمال خشوعها وإن تكلفت ذلك شق عليك ولم تحصله فتكون قد علمت السنة
وتركتها كانت صلاة الظهر تقام الحديث قال النووي (4 / 174) : الجمع بينه وبين الأحاديث الدالة على أنه صلى الله عليه وسلم كان يخفف أن صلاته صلى الله عليه وسلم كانت تختلف بين الإطالة والتخفيف بإختلاف الأحوال فأما إذا كان المأمومون يؤثرون التطويل ولا شغل له ولا لهم طول وإذا لم يكن كذلك خفف وقد يريد

(2/164)

الإطالة ثم يعرض ما يقتضى التخفيف كبكاء الصبي ونحوه وقيل إنما طول في بعض الأوقات وهو الأقل لبيان جواز الإطالة وخفف في أكثر الأوقات لأنه الأفضل أخبرني أبو سلمة بن سفيان هو بن عبد الأشهل المخزومي لا يعرف اسمه وعبد الله بن عمرو بن العاص قال الحفاظ قوله بن العاص غلط والصواب حذفه وليس هذا عبد الله بن عمرو بن العاص الصحابي بل هو عبد الله بن عمرو الحجازي العابدي بالباء الموحدة سعلة بفتح السين

(2/165)

ابن سريع بفتح السين وكسر الراء يقرأ في الفجر والليل إذا عسعس أي يقرأ السورة التي فيها والليل إذا عسعس وعسعس يقال لأقبل وأدبر من الأضداد والأكثرون على أن المراد في الآية أدبر علاقة بكسر العين
قطبة بضم القاف وبالباء الموحدة وهو عم زياد باسقات طويلات

(2/166)

نضيد أي منضود متراكب بعضه فوق بعض

(2/167)

/ فانحرف رجل اسمه حزم بن أبي كعب إنا أصحاب نواضح هي الإبل التي يسقى عليها جمع ناضح وأراد إنا أصحاب عمل وتعب ولا نستطيع تطويل الصلاة أفتان أي منفر عن الدين وصاد عنه حماد حدثنا أيوب عن عمرو قال أبو مسعود قتيبة يقول في حديثه عن حماد عن عمرو ولم يذكر فيه أيوب وكان ينبغي لمسلم أن يبينه وكأنه أهمله لكونه جعل الرواية مسوقة عن أبي الربيع وحده

(2/168)

إني أجد في نفسي شيئا قيل يحتمل أنه أراد الخوف من حصول شئ من التكبر والإعجاب له يتقدمه على الناس فأذهبه الله ببركة كف رسول الله صلى الله عليه وسلم ودعائه ويحتمل أنه أراد الوسوسة فإنه كان موسوسا ولا يصلح للموسوس الإمامة فجلسني بتشديد اللام من شدة وجد أمه قال النووي (4 / 187) : الوجد يطلق على الحزن وعلى الحب وكلاهما سائغ هنا والحزن أظهر أي من حزنها واشتغال قلبها بها

(2/169)

لا يحنو أحد منا ظهره حتى نراه كذا في الرواية الأخيرة بالواو وفي سائر
(ق 82 / 2) الروايات بالياء وهما لغتان والياء أشهر بالخنس هي النجوم الخمسة المشترى وعطارد والزهرة والمريخ وزحل لأنها تخنس أي 25 ترجع إلى مجراها الكنس التي تكنس أي تدخل كناسها أي تغيب في المواضع التي تغيب فيها

(2/170)

ملء السماوات بالنصب والرفع والنصب أشهر أي حمدا لو كان جسما لملأ السماوات مجزأة بفتح الميم وقد تكسر وسكون الجيم وزاي وهمزة وقد تسهل اللهم طهرني بالثلج والبرد وماء البارد استعارة للمبالغة في الطهارة من الذنوب وغيرها وماء البارد من إضافة الموصوف إلى صفته كمسجد الجامع فيتقدر على رأي البصريين ماء الطهور البارد من الدرن هو بمعنى الوسخ / *

(2/171)

أهل الثناء بالنصب على النداء وجوز بعضهم رفعه على تقدير أنت أهل الثناء والثناء الوصف بالجميل والمدح والمجد والعظمة ونهاية الشرف ولابن ماهان أهل الثناء والمدح وكلنا لك عبد جملة معترضة بين المبتدأ والخبر لا مانع إلى آخره قال النووي إنما كان هذا أحق ما قاله العبد لما فيه من التفويض إلى الله تعالى والإذعان له والاعتراف بوحدانيته والتصريح بأنه لا حول ولا قوة إلا به وأن الخير والشر منه والحث على الزهادة
في الدنيا والإقبال على الأعمال الصالحة ولا ينفع ذا الجد بفتح الجيم في الأشهر وهو الحظ والعظمة والسلطان أي لا ينفع صاحب ذلك حظه أي لا ينجيه حظه منك وإنما ينفعه وينجيه العمل الصالح وقيل بالكسر أي لا ينفع ذا الاجتهاد اجتهاده وإنما ينفعه وينجيه رحمتك وقيل المراد بالجد والسعي التام من الحرص على الدنيا وقيل

(2/172)

معناه الإسراع في الهرب أي لا ينفع ذا الإسراع في الهرب منك هربه فإنه في قبضتك وسلطانك الستارة بكسر السين الستر الذي يكون على باب البيت والدار فعظموا فيه الرب سبحوه ونزهوه ومجدوه فقمن بفتح القاف وفي الميم الفتح والكسر مصدر لا يثنى ولا يجمع ومعناه حقيق وجدير

(2/173)

ابن حنين بضم الحاء وفتح النون نهاني ولا أقول نهاكم قال النووي (4 / 198) : ليس معناه أن النهي مختص به وإنما معناه أن الذي سمعته وبصيغة الخطاب لي فأنا أنقله

(2/174)

كما سمعته وإن كان الحكم يتناول الناس كلهم حبي بكسر الحاء أي محبوبي أقرب ما يكون العبد من ربه أي من رحمته وفضله

(2/175)

دقة وجله بكسر أولهما أي قليله وكثيره
يتأول القرآن أي يتمثل ما أمر به فيه من قوله فسبح بحمد ربك واستغفره النصر قال النووي (4 / 201) : حالة 26 الصلاة أفضل من غيرها فكان يختارها لأداء هذا الواجب الذي أمر به ليكون أكمل وقوله اللهم اغفر لي مع عصمته من باب العبودي والإذعان والافتقار إلى الله تعالى

(2/176)

مسلم بن صبيح بفتح الصاد فتحسست بالحاء

(2/177)

اللهم إني أعوذ برضاك من سخطك إلى آخره قال الخطابي فيه معنى لطيف وذلك أنه استعاذ بالله تعالى وسأله أن يجيره برضاه من سخطه وبمعافاته من عقوبته والرضى والسخط ضدان متقابلان وكذلك المعافاة والعقوبة فلما صار إلى ذكر ما لا ضد له وهو الله تعالى استعاذ به منه لا غير لا أحصي ثناء عليك أي لا أطيقه ولا آتي به وقيل لا أحيط به وقال مالك معناه لا أحصي نعمتك وإحسانك والثناء بها عليك وإن اجتهدت في الثناء عليك أنت كما أثنيت على نفسك اعتراف بالعجز عن تفصيل الثناء وأنه (ق 83 / 2) : لا يقدر على بلوغ حقيقته ورد الثناء إلى الجملة دون التفصيل والإحصاء فوكل ذلك إلى الله سبحانه المحيط بكل شئ جملة وتفصيلا وكما أنه لا نهاية لصفاته لا نهاية للثناء عليه لأن الثناء تابع للمثنى عليه وكلما أثنى به عليه وإن كثر وطال وبولغ فيه فقدر الله أعظم مع أنه متعال عن القدر وسلطانه أعز وصفاته أكبر وأكثر وفضله وإحسانه أوسع
وأسبغ

(2/178)

بن الشخير بكسر الشين والخاء المعجمتين سبوح قدوس بضم أولهما وفتحه والضم أفصح وأكثر ومعناهما مسبح مقدس والمسبح المبرأ من النقائص والشريك وكل ما يليق بالإلهية والمقدس المطهر من كل ما لا يليق بالخالق والروح قيل هو ملك عظيم وقيل جبريل وقيل خلق لا تراهم الملائكة كما لا نرى نحن الملائكة السجود أو غير ذلك هو بفتح الواو فأعني على نفسك بكثرة السجود هو كناية عن كثرة الصلاة

(2/179)

سبعة أعظم أي أعضاء فسمي كل عضو عظما وإن كان فيه عظام كثيرة

(2/180)

ولا نكفت بفتح النون وكسر الفاء لا نضم ولا نجمع ولا يتبسط أحدكم ذراعيه بالتاء المثناة من فوق لا يتخذها من فوق لا يتخذها بساطا

(2/181)

إياد بكسر الهمزة ومثناة تحتية عبد الله بن مالك بن بحينة بتنوين مالك وتكتب بن بالألف لأن ابن بحتية عمرو صفة لعبد الله لا لمالك وهي أم عبد الله فرج بين يديه يعني بين يديه وجنبيه

(2/182)

يجنح بضم الياء وفتح الجيم وكسر النون المشددة أي يفرج بين يديه حتى نرى 27 وضح بالنون وروي بالياء التحتية المضمومة بهمة بفتح الباء واحدة البهم وهي أولاد الغنم من الذكور والإناث قال الجوهري البهمة من أولاد الضأن خاصة والسخال أولاد المعزى * عبيد الله بن عبد الله بن الأصم أكثر الأصول بالتكبير في الرواية الأولى والتصغير في الثانية وفي بعضها التصغير فيهما

(2/183)

وفي بعضها التكبير فيهما قال النووي (4 / 212) : وكله صحيح فعبيد الله وعبد الله أخوان وهما ابنا عبد الله بن الأصم وعبد الله بالتكبير أكبر من عبيد الله وكلاهما روى عن عمه يزيد بن الأصم وقد رواه أبو داود وابن ماجة من رواية بن عيينة عن عبد الله بالتكبير ولم يذكرا رواية الفزاري ورواه البيهقي من رواية بن عيينة بالتصغير ومن رواية الفزاري بالتكبير خوى بالخاء المعجمة وتشديد الواو وضح بفتح الضاد ابن برقان بضم الباء الموحدة

(2/184)

عن أبي الجوزاء بالجيم والزاي ولم يصوبه بضم الياء وفتح الصاد المهملة وكسر الواو المشددة أي لم يخفضه خفضا بليغا بل يعدل فيه بين الإشخاص والتصويب يفرش بضم الراء وكسرها والضم أشهر
عقبة الشيطان بضم العين هو الإقعاء وهو أن يلصق إليتيه بالأرض وينصب ساقيه ويضع يديه على الأرض كما يفترش الكلب وغيره من السباع عقب الشيطان بفتح العين وكسر القاف وقيل بضم العين

(2/185)

مؤخرة الرحل بضم الميم وسكون الهمزة وكسر الخاء ويقال بفتح الهمزة والخاء المشددة العمود الذي في آخر الرحل الطنافسي بفتح الطاء وكسر الفاء يركز بفتح الميم وضم الكاف بمعنى يغرز

(2/186)

يعرض راحلته بفتح الياء وكسر الراء وروي بضم الياء وتشديد الراء أي يجعلها معترضة بينه وبين القبلة بالأبطح هو الموضع المعروف على باب مكة فمن نائل وناضح فمنهم من ينال منه شيئا ومنهم من ينضح عليه غيره شيئا مما ناله ويرش عليه بللا مما حصل حلة قال أهل اللغة الحلة ثوبان لا تكون واحدا وهما إزار ورداء أو نحوهما

(2/187)

أتان بالمثناة الأنثى من الحمر ناهزت قاربت ترتع ترعى يصلي بمنى تصرف وتمنع وتكتب بالألف والياء والأول منهما (ق
84 / 2).
أجود سميت منى لما يمنى بها من الدماء أي يراق يصلي بعرفة قال النووي (4 / 222) : هو محمول على أنهما قضيتان

(2/188)

وقال في حجة الوداع أو يوم الفتح قال النووي (4 / 222) : الصواب الأول وهذا الشك محمول على ما جزم به 28 في غير هذه الرواية * وليدرأ أي يدفع فإنما هو شيطان قيل معناه إنما حمله على مروره وامتناعه من الرجوع الشيطان وقيل يفعل فعل الشيطان لأن الشيطان بعيد من الخير وقبول السنة وقيل المراد بالشيطان القرين كما في الحديث الآخر فإن معه القرين

(2/189)

رجل شاب من بني أبي معيط فمثل قائما بفتح الميم وفي المثلثة الفتح والضم والفتح أشهر انتصب

(2/190)

أبي جهيم بضم الجيم وفتح الهاء مصغر اسمه عبد الله بن الحارث بن الصمة مصلى رسول الله صلى الله عليه وسلم أي موضع سجوده يسبح أي يصلي النافلة وكان بين المنبر والقبلة قال النووي (4 / 226) : المراد بالقبلة الجدار وإنما أخر المنبر عن الجدار لئلا ينقطع نظر أهل الصف الأول بعضهم عن بعض

(2/191)

يقطع صلاته الحمار والمرأة والكلب الجمهور على أنه لا تبطل الصلاة بمرور شئ من هؤلاء وأن المراد بالقطع في الحديث نقص الصلاة بشغل القلب بهذه
الأشياء سلم بفتح السين وسكون اللام ابن أبي الذيال بفتح الذال المعجمة وتشديد الياء

(2/192)

المعني بسكون العين وكسر النون وتشديد الياء نسبة إلى معن إن المرأة لدابة سوء تريد به الإنكار عليهم في قولهم إن المرأة تقطع الصلاة أن أسنحه بقطع الهمزة المفتوحة وسكون السين المهملة وفتح النون أي أظهر له وأعترض يقال سنح لي كذا أي أعرض مرط هو الكساء

(2/193)

لا يصلي أحدكم في الثوب الواحد ليس على عاتقه منه شئ لأن ستر أعالي البدن من الزينة المأمور بها في قوله تعالى خذوا زينتكم عند كل مسجد

(2/194)

مشتملا هو بمعنى المتوشح والمخالف بين طرفيه قال بن السكيت التوشح أن يأخذ طرف الثوب الذي ألقاه على منكبه الأيمن من تحت يده اليسرى ويأخذ طرفه الذي ألقاه على منكبه الأيسر تحت يده اليمنى ثم يعقدهما على صدره

(2/195)

كنت أقرأ على أبي القرآن في السدة هي بضم السين وتشديد الدال كذا وقع في مسلم ووقع في النسائي (2 / 32) في السكة وفي رواية غيره في بعض السكك قال النووي (5 / 3) وهو مطابق لقوله
يا أبت أتسجد في الطريق قال وهو مقارب لرواية مسلم لأن السدة واحدة السدد وهي المواضع التي تظلل حول المسجد وليست منه قلت كم بينهما قال أربعون عاما ورد أن واضع المسجدين آدم وبه يندفع الإشكال بأن إبراهيم بنى المسجد الحرام وسليمان بنى بيت المقدس وبينهما 29 أكثر من أربعين عاما بلا ريب فإنما هما مجددان قبل

(2/199)

أعطيت خمسا لم يعطهن أحد قبلي هي أكثر من ذلك قال أبو سعيد في شرف المصطفى الخصائص التي امتاز بها صلى الله عليه وسلم على الأنبياء ستون خصلة قلت وقد تتعقبها في كتابي الخصائص فزادت على ثلاثمائة كان كل نبي يبعث إلى قومه خاصة استشكل بنوح فإنه أغرق أهل الأرض بدعوته ولولا أنه مبعوث إليهم لما وقع ذلك وقد يجاب بمنع

(2/200)

الملازمة وثم أجوبة أخرى ذكرتها في التوشيح وبعثت إلى كل أحمر وأسود قيل المراد بالأحمر البيض من العجم وغيرهم وبالأسود العرب لغلبة السمرة فيهم وغيرهم من السودان وقيل المراد بالأسود السودان وبالأحمر يحيى من عداهم من العرب وغيرهم وقيل الأحمر الإنس والأسود الجن فأيما رجل (85 / 2) بالجر وما زائدة وأعطيت الشفاعة هي العامة التي تكون في المحشر حينما يفزع إليه الخلائق لأن الشفاعة الخاصة جعلت لغيره وقيل الشفاعة في خروج من في قلبه مثقال ذرة من إيمان وهي أيضا خاصة به

(2/201)

وذكر خصلة أخرى بينها النسائي في روايته فقال وأوتيت هذه الآيات من خواتيم البقرة من تحت العرش ولم يعطهن أحد قبلي ولا يعطاهن أحد بعدي أعطيت جوامع الكلم قال الهروي يعني به القرآن جمع الله سبحانه وتعالى في الألفاظ اليسيرة منه المعاني الكثيرة وكلامه صلى الله عليه وسلم كان بالجوامع قليل اللفظ كثير المعاني وأرسلت إلى الخلق كافة قد يستدل به على أنه مرسل إلى الملائكة وهو ما اختاره السبكي

(2/202)

وأنتم تنتثلونها أي تستخرجون ما فيها يعني خزائن الأرض وما فتح الله على المسلمين من الدنيا الزبيدي بضم الزاي نسبة إلى بني زبيد

(2/203)

علو المدينة بضم العين وكسرها ثم إنه أمر بالمسجد ضبط أمر بالبناء للفاعل وللمفعول ملأ بني النجار أي أشرافهم ثامنوني أي بايعوني قالوا لا والله ما نطلب ثمنه إلا إلى الله ذكر بن سعد في الطبقات (1 / 239) عن الواقدي أنه صلى الله عليه وسلم اشتراه منهم بعشرة دنانير دفعها عنه أبو بكر رضي الله عنه وخرب ضبط بفتح الخاء المعجمة وكسر الراء وبكسر الخاء وفتح الراء ما
يخرب من البناء عضادتيه بكسر العين جانبي الباب

(2/204)

مرابض الغنم مباركها ومواضع مبيتها ووضعها أجسادها على الأرض للاستراحة قال بن دريد ويقال ذلك أيضا في كل دابة من ذوات الحوافر والسباع وحدثنا يحيى بن 30 يحيى قال حدثنا خالد يعني بن الحارث قال النووي (5 / 8) : كذا في معظم النسخ يحيى بن يحيى وفي بعضها يحيى فقط (ق 86 / 1) والذي في الأطراف لخلف أنه يحيى بن حبيب قيل وهو الصواب

(2/205)

فاستقبلوها روي بكسر الباء أمرا وهو أصح وأشهر وبفتحها ماضيا أولئك بكسر الكاف وكذا بقية الإشارات في الحديث

(2/206)

ذكرن أزواج النبي صلى الله عليه وسلم قال النووي كذا ضبطناه بالنون وهو جار على لغة أكلوني البراغيث وفي بعض الأصول ذكرت بالتاء غير أنه خشي ضبط بضم الخاء وفتحها قاتل الله يهود أي لعنهم وقيل قتلهم وأهلكهم

(2/207)

لما نزل برسول الله صلى الله عليه وسلم بضم النون وكسر الزاي أي نزل به ملك الموت وروي نزلت بفتحات وتاء التأنيث الساكنة أي حضرت المنية
والوفاة خميصة كساء له أعلام

(2/208)

النجراني بالنون والجيم إني أبرأ أي امتنع من هذا أن يكون لي منكم خليل هو المنقطع إليه وقيل المختص بشئ دون غيره وقيل من لا يتبع القلب غيره مثله في الجنة قال النووي يحتمل قوله مثله أمرين أحدهما أن يكون معناه مثله في مسمى البيت لا في الصفة من السعة وغيرها والثاني معناه أن فضله في بيوت الجنة كفضل المسجد على بيوت الدنيا

(2/209)

أصلي هؤلاء يعني الأمير والتابعين له فجعل أحدنا عن يمينه والآخر عن شماله قال النووي (5 / 16) : هذا مذهب بن مسعود وصاحبيه قالوا السنة التطبيق فإنهم لم يبلغهم الحديث الناسخ والصواب قول الجمهور إن التطبيق مكروه لثبوت الناسخ الصريح وهو حديث سعد بن أبي وقاص

(2/210)

يؤخرون الصلاة عن ميقاتها أي عن وقتها المختار وهو أول وقتها لا عن جميع وقتها ويخنقونها بضم النون أي يضيقون وقتها ويؤخرون أداءها إلى شرق الموتى بفتح الشين المعجمة والراء قال بن الأعرابي فيه
(ق 86 / 2) : معنيان أحدهما أن الشمس في ذلك الوقت وهو آخر النهار إنما تبقى ساعة ثم تغيب والثاني أنه من قولهم شرق الميت بريقه إذا لم يبق بعده إلا يسيرا ثم يموت سبحة بضم السين وسكون الموحدة أي نافلة وليجنأ بفتح الياء وسكون الجيم آخره همزة أي ينعطف وروي وليحن بالحاء المهملة وروي وليحن بضم النون من حنوت العود أي عطفته

(2/211)

عن أبي يعفور هو الأصغر واسمه عبد الرحمن بن عبيد بن نسطاس قلنا لابن عباس في الإقعاء على القدمين فقال هي 31 السنة قد ورد النهي

(2/212)

عن الإقعاء في عدة أحاديث فرواه الترمذي (282) عن علي وابن ماجة (896) عن أنس وأحمد (5 / 10) عن سمرة و (2 / 265 ، 311) عن أبي هريرة قال النووي (5 / 19) : إن الإقعاء نوعان أحدهما أن يلصق إليتيه بالأرض وينصب ساقيه ويضع يديه على الأرض كإقعاء الكلب وهذا النوع هو المكروه الذي ورد فيه النهي والثاني أن يجعل إليتيه على عقبيه بين السجدتين وحمل حديث بن عباس عليه جماعات من المحققين منهم البيهقي والقاضي عياض

(2/213)

جفاء بالرجل بفتح الراء وضم الجيم أي الإنسان وضبطه بن عبد البر بكسر الراء وسكون الجيم ولم يصوبه الجمهور

(2/214)

واثكل أمياه بضم المثلثة وإسكان الكاف وبفتحهما فقدان المرأة ولدها
وأمياه بالكسر ما كهرني أي ما انتهرني يأتون الكهان قال الخطابي الفرق بين الكاهن والعراف أن الكاهن إنما يتعاطى الأخبار عن الكوائن في المستقبل ويدعي معرفة الأسرار والعراف يتعاطى معرفة الشئ المسروق ومكان الضالة نحوها

(2/215)

ذاك شئ يجدونه في صدورهم فلا يصدنهم معناه أن الطيرة شئ يجدونه في النفوس ضرورة ولا عتب عليكم في ذلك فإنه غير مكتسب لكم فلا تكليف به ولكن لا تمتنعوا بسببه من التصرف في أموركم فهذا الذي تقدرون عليه وهو مكتسب لكم فيقع به التكليف ومنا رجال يخطون كان نبي من الأنبياء يخط فمن وافق فذاك قال النووي (5 / 23) : الصحيح أن معناه من وافق خطه فهو مباح له ولكن لا طريق لنا إلى العلم اليقيني بالموافقة فلا يباح والمقصود أنه لا يباح إلا بيقين الموافقة وليس لنا بها يقين وفي هذه العبارة حفظ حرمة ذلك النبي عليه الصلاة والسلام وقال القاضي عياض المختار أن معناه أن من وافق خطه فذاك الذي تجدون إصابته فيما يقول لا أنه يباح ذلك لفاعله قال ويحتمل أن هذا نسخ في شرعنا قال النووي فحصل من مجموع كلام العلماء فيه الاتفاق على النهي عنه الآن والجوانية بفتح الجيم وتشديد الواو وبعد الألف نون ثم ياء مشددة وقيل مخففة موضع في شمال المدينة بقرب أحد آسف بمد أوله وفتح السين أي أغضب
صككتها أي لطمتها فقال لها أين الله قالت في السماء هو من أحاديث الصفات يفوض معناه ولا يخاض فيه مع التنزيه أو يؤول بأن المراد امتحانها هل هي

(2/216)

موحدة تقر بأن الخالق المدبر هو الله وحده وهو الذي إذا دعاه الداعي استقبل السماء كما إذا صلى 32 له يستقبل الكعبة وليس ذلك لأنه منحصر في السماء كما أنه ليس منحصرا في جهة الكعبة بل ذلك لأن السماء قبلة الداعين كما أن الكعبة قبلة المصلين أم هي من الذين يعبدون الأوثان التي بين أيديهم قال القاضي لا خلاف بين المسلمين قاطبة أن الظواهر الواردة بذكر الله في السماء ليست على ظاهرها بل متأولة عند جميعهم فمن قال بإثبات جهة (ك) فوق من غير تحديد ولا تكييف من المحدثين والفقهاء والمتكلمين يؤول قوله تعالى أأمنتم من في السماء أي على السماء ومن قال من دهماء النظار وأصحاب التنزيه بنفي الحد واستحالة الجهة في حقه تعالى تأولوها تأويلات بحسب مقتضاها

(2/217)

إن في الصلاة شغلا معناه أن المصلي وظيفته أن يشتغل بصلاته فيتدبر ما يقوله ولا يعرج على غيرها فلا يرد سلاما ولا غيره قانتين قيل معناه مطيعين وقيل ساكتين موجه بكسر الجيم أي موجه وجهه

(2/218)

شنظير بكسر الشين والظاء المعجمتين

(2/219)

إن عفريتا من الجن هو العاتي المارد جعل يفتك في رواية للبخاري (1 / 554) : تفلت قال النووي (5 / 29) وهما صحيحان والفتك هو الأخذ في غفلة وخديعة فذعته بذال معجمة وتخفيف العين المهملة أي خنقته ثم ذكرت قول أخي سليمان إلى آخره قال القاضي معناه أنه مختص بهذا فامتنع نبينا صلى الله عليه وسلم من ربطه تواضعا وتأدبا خاسئا أي ذليلا صاغرا مطرودا مبعدا وأما بن أبي شيبة فقال في روايته فدعته بالدال المهملة قال النووي (5 / 29) : وهو صحيح ومعناه دفعته دفعا شديدا والدعت والدع الرحمن الدفع الشديد وأنكر الخطابي المهملة وقال لا تصح وصححها غيره وصوبوها وإن كانت المعجمة أوضح وأشهر

(2/220)

بلعنة الله التامة قال القاضي يحتمل تسميتها تامة أي لا نقص فيها ويحتمل الواجبة له المستحقة عليه أو الموجبة عليه العذاب سرمدا بنت زينب بنت (ق 88 / 1) : رسول الله صلى الله عليه وسلم ولأبي العاص يعني بنت زينب من زوجها أبي العاص بن الربيع قال النووي (5 / 33) : هذا هو الصحيح المشهور في كتب الصحابة والأنساب وغيرها ورواه أكثر رواة الموطأ (1 / 170 / 81) عن مالك فقالوا بن ربيعة وكذا رواه

(2/221)

البخاري (1 / 590 - فتح) من رواية مالك وأجاب الأصيلي بأنه نسبه إلى
جده ورده القاضي عياض بأن ذلك لا يعرف فإن نسبه بإتفاق أبو العاص بن الربيع بن عبد العزى بن عبد شمس بن عبد مناف واسم أبي العاص 33 لقيط وقيل مهشم تماروا أي اختلفوا وتنازعوا غلامك النجار اسمه ميمون على الأصح وفيه أقوال أخرى مذكورة

(2/222)

في التوشيح فعمل هذه الثلاث درجات قال النووي هذا مما ينكره أهل العربية والمعروف عندهم ثلاث درجات أو الدرجات الثلاث طرفاء بالمد الاثل الغابة بالمعجمة وتخفيف الموحدة موضع من عوالي المدينة ثم رفع فنزل القهقرى كذا هو بالفاء أي رفع رأسه من الركوع والقهقرى المشي إلى خلف وإنما رجع القهقرى كيلا تستدبر القبلة ولتعلموا بفتح العين واللام المشددة أي تتعلموا وساقوا الحديث هو من إطلاق الجمع على الإثنين أي وساقا وهما يعقوب وابن عيينة عن أبي حازم ويحتمل أن يريد بقوله وساقوا الرواة عن يعقوب وابن عيينة وهم كثير

(2/223)

القنطري نسبة إلى قنطرة البردان محلة من محال بغداد نهى أن يصلي الرجل مختصرا الصحيح أن معناه ويده في خاصرته وقيل هو أن يأخذ بيده عصى ويتوكأ عليها وقيل أن يختصر السورة فيقرأ من آخرها آية أو آيتين وقيل أن يحذف منها فلا يمد قيامها وركوعها
وسجودها وحدودها وعلى الأول وجه النهي أنه فعل اليهود وقيل فعل الشيطان (ق 88 / 2) : وقيل فعل المتكبرين وقيل لأن إبليس أهبط لذلك * إن كنت لا بد فاعلا فواحدة معناه لا تفعل فإن فعلت فافعل واحدة ولا تزد والنهي للتنزيه واتفق العلماء على كراهته لأنه ينافي التواضع ويشغل المصلي

(2/224)

فإن الله قبل وجهه أي الجهة التي عظمها وقيل فإن قبله الله وثوابه نحوه ولا تقابل هذه الجهة بالبصاق الذي هو الاستخفاف بمن يبزق إليه وإهانته وتحقيره رأى بصاقا أو مخاطا أو نخامة قال أهل اللغة البصاق من الفم والمخاط من الأنف والنخامة هي النخاعة من الرأس ومن الصدر يقال تنخم وتنخع

(2/225)

عن يساره تحت قدمه قال النووي هذا في غير المسجد أما المصلي في المسجد فلا يبصق في ثوبه * فإنه يناجي ربه إشارة إلى إخلاص القلب وحضوره وتفريغه لذكر الله وتمجيده وتلاوة كتابه وتدبره

(2/226)

التفل بفتح المثناة من فوق وسكون الفاء البصاق خطيئة هل المراد بها الحرمة أو الكراهة قولان وهل المراد خطيئة مطلقا أو إن لم يدفنها قولان صحح النووي (5 / 41) : الأول وقال إن
قوله وكفارتها دفنها معناه إن ارتكب هذه الخطيئة فعليه تكفيرها كما أن عليه في قتل 34 الصيد في الإحرام مثلا أن يكفره قال والمراد دفنها في تراب المسجد إن كان ترابيا وإلا فيخرجها * ووجدت في مساوئ أعمالها النخاعة تكون في المسجد لا تدفن قال النووي (5 / 42) ظاهره أن الذم لا يختص بصاحب النخاعة بل يدخل فيه هو وكل من رآها ولا يزيلها

(2/227)

خميصة كساء مربع من صوف له أعلام أبي جهم بفتح الجيم وسكون الهاء اسمه عامر بن حذيفة بأنبجانية بفتح الهمزة وكسرها وتشديد الياء آخره مضاف إلى الضمير كساء لا علم فيه وقيل كساء غليظ وقيل كساء سداه قطن أو كتان ولحمته صوف

(2/228)

بن أبي عتيق هو عبد الله بن محمد بن عبد الرحمن بن أبي بكر الصديق والقاسم هو بن محمد بن أبي بكر الصديق لحانة بفتح اللام وتشديد الحاء أي كثير اللحن وروي بدله لحنة بضم اللام وسكون الحاء وهو بمعناه وكان لأم ولد قال بن سعد اسمها سودة هذا أدبته أمه اسمها رميثة بنت الحارث من بني فراس وأضب عليها بفتح الهمزة والضاد المعجمة وتشديد الباء الموحدة أي حقد غدر بضم الغين المعجمة وفتح الدال أي غادر وأكثر ما يستعمل في الشتم منادى
أبو حزرة بفتح الحاء المهملة وسكون الزاي ثم راء اسمه يعقوب بن مجاهد وهو المذكور في الإسناد الأول ويقال كنيته أبو يوسف

(2/229)

وأبو حزرة لقبه فلا يقربنا ولا يصلي معنا في أكثر الأصول بإثبات الياء على الخبر الذي يراد به النهي وفي بعضها بحذفها على النهي فلا يقربن مسجدنا ولا يؤذينا بفتح الباء وتشديد النون على التأكيد

(2/230)

تأذى مما يتأذى منه الإنس بتشديد الذال فيهما وفي أكثر الأصول بالتخفيف وهي لغة يقال أذى يأذى كعمي يعمى ومعناه تأذى أتي بقدر كذا في نسخ مسلم كلها بالقاف والذي في البخاري (2 / 339 و 13 / 330) وغيره من الكتب المعتمدة ببدر بموحدتين قال العلماء وهو الصواب وفسروه بالطبق سمي بدرا لاستدارته كاستدارة البدر

(2/231)

ولكنها شجرة أكره ريحها) الخبيثة الخبيثة الريح زراعة بفتح الزاي وتشديد الراء الأرض المزروعة

(2/232)

فالخلافة شورى أي يتشاورون فيها ويتفقون على واحد بين هؤلاء الستة هم عثمان وعلي وطلحة والزبير سعد بن أبي وقاص وعبد الرحمن بن عوف (ق 89 / 2) ولم يدخل سعيد بن زيد معهم وإن كان من العشرة لأنه من أقاربه فتورع عن إدخاله كما تورع عن إدخال ابنه
عبد الله يطعنون بفتح العين أفصح من ضمها

(2/233)

آية الصيف أي الآية التي 35 نزلت في الصيف وهي يستفتونك قل الله يفتيكم في الكلالة [ النساء : 176 ] فليمتها طبخا فليمت رائحتها بالطبخ وإماتة كل شئ كسر قوته وحدته ينشد ضالته بفتح الباء وضم الشين من نشدت الضالة إذا طلبتها *

(2/234)

قال مسلم : هو شيبة بن نعامة أبو نعامة روى عنه مشعر وهشيم وجرير وغيرهم من الكوفيين.
إلى الجمل جار ومجرور لما بنيت له أي من الذكر والصلاة ونحوهما *

(2/235)

فلبس عليه بتخفيف الباء خلط على صلاته وهوشها وشككه فيها فإذا وجد ذلك أحدكم فليسجد سجدتين أخذ بظاهره الحسن البصري وطائفة من السلف فقالوا إذا شك المصلي فلم يدر زاد أم نقص فليس عليه إلا سجدتان وهو جالس وقال الجمهور يبني على ما استيقن ويكمل ويسجد سجدتين أخذا من حديث أبي سعيد المفسر لهذا الحديث ونظرنا تسليمه أي انتظرناه

(2/236)

بن بحينة الأسدي بسكون السين ويقال فيه الأزدي بسكون
الزاي والأزد والأسد بالسكون اسمان مترادفان لقبيلة واحدة وهم أزد شنوءة حليف بني عبد المطلب قال النووي (5 / 59) كذا في الصحيحين والذي ذكره أهل اليسر والتواريخ أنه حليف بني المطلب وكان جده حالف المطلب بن عبد مناف شفعن له صلاته أي ردتها إلى الشفع أي الأربع كانتا ترغيما للشيطان أي إغاظة له وإذلالا لأنه لما لبس عليه صلاته

(2/237)

تدارك ما لبسه عليه فكملت صلاته وامتثل أمر الله في السجود الذي عصى إبليس بالامتناع منه فرد خاسئا مبعدا عن مراده

(2/238)

إنما أنا بشر أنسى كما تنسون استدل الجمهور على جواز النسيان عليه في الأفعال البلاغية والعبادات ومنعته (ق 90 / 1) طائفة وتأولوا الحديث ونحوه وعلى الأول قال الأكثرون تنبيهه على الفور متصل بالحادثة ولا يقع تأخير وجوزت طائفة تأخيره مدة حياته واختاره إمام الحرمين أما الأقوال البلاغية فالسهو فيها ممتنع ومستحيل إجماعا وأما الأمور العادية والدنيوية فالراجح جواز السهو في الأفعال منها دون الأقوال فليتحر الصواب فسره الشافعي بالأخذ باليقين وقال التحري هو القصد ومنه قوله تعالى تحروا رشدا والمنعى فليقصد الصواب فليعمل به وقصد الصواب هو ما بينه في حديث أبي سعيد وحمله أبو حنيفة على الأخذ بغالب الظن

(2/239)

يا أعور هو إبراهيم بن سويد الأعور النخعي وليس بإبراهيم بن يزيد النخعي الفقيه المشهور توشوش القوم روي بالمعجمة قال أهل اللغة الوشوشة بالمعجمة صوت في اختلاط وبالمهملة أي تحركوا ومنه وسواس الحلي وهو تحركه ووسوسة الشيطان

(2/240)

ثم تحول رسول الله صلى الله عليه وسلم فسجد ليست ثم على بابها من الترتيب الحقيقي بل لعطف جملة على جملة لأن التحول والسجود كان قبل قوله إنما أنا بشر إلى آخره لا بعده كما صرح به في الرواية قبله

(2/241)

العشي بفتح العين وكسر الشين وتشديد الياء ما بين زوال الشمس وغروبها فاستند إليها أنث ضمير الجذع وهو مذكر على إرادة الخشبة مغضبا بفتح الضاد سرعان الناس بفتح السين والراء وقيل بسكون الراء وقيل بضم السين وسكون الراء جمع سريع وهم المسرعون قصرت الصلاة على إضمار يقولون وهو بضم القاف وكسر الصاد وروي بفتح القاف وضم الصاد وأخبرت (ق 90 / 2) عن عمران قائل ذلك محمد بن سيرين

(2/242)

صلى لنا رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين في الحديث الذي بعده صلاة الظهر قال النووي قال المحققون هما
قضيتان كل ذلك لم يكن يعني لم يكن ذلك ولا ذا في ظني بل ظني أني أكملت الصلاة أربعا الخزاز بخاء معجمة وزاي مكررة سلم رسول الله صلى الله عليه وسلم من الركعتين في بعض الأصول بين الركعتين أي بين الركعة الثانية والثالثة

(2/243)

عن أبي المهلب اسمه عبد الرحمن بن عمرو وقيل معاوية بن عمرو وقيل عمرو بن معاوية عن عمران بن حصين أن رسول الله صلى الله عليه وسلم صلى العصر فسلم في ثلاث ركعات قال النووي (5 / 70) : هذه قضية ثالثة في يوم آخر الخرباق بكسر الخاء المعجمة وباء موحدة وقاف بن عمرو ولقب ذا اليدين لطول كان في يديه وقيل كان يعمل بيديه جميعا بسط اليدين أي طويلهما

(2/244)

غير أن شيخا أخذ كفا وهو أمية بن خلف قتل كافرا يوم بدر قسيط بضم القاف وفتح السين المهملة عن عبد الرحمن الأعرج هو مولى بني مخزوم هو بن سعد المقعد

(2/245)

يكنى أبا أحمد وأما عبد الرحمن الأعرج المذكور في الإسناد الثاني فهو بن هرمز يكنى أبا داود مولى ربيعة بن الحارث وهو كثير الحديث قال الحميدي والدارقطني عبد الرحمن الأعرج اثنان كلاهما
يرويان هذا الحديث عن أبي هريرة فرواه عن مولى بني مخزوم صفوان بن سليم وعن بن هرمز عبيد الله بن أبي جعفر وربما أشكل ذلك وقد وهم فيه أبو مسعود الدمشقي فجعلهما واحدا وفرش قدمه اليمنى الثابت في الأحاديث الصحيحة نصب اليمنى قال القاضي عياض (91 / 1) فلعل اللفظة تحرفت وإنما هي 37 ونصب قال أو تكون صحيحة ومعنى فرشها لم ينصبها على أطراف أصابعه في هذه المرة ولا فتح أصابعه كما كان يفعل في غالب الأحوال قال النووي (5 / 80) : وهذا التأويل هو المختار وهو أولى من تغليط رواية ثابتة

(2/246)

ويلقم كفه اليسرى ركبته أي يعطف أصابعه عليها وعقد ثلاثة وخمسين قال النووي (5 / 82) شرطه عند أهل الحساب أن يضع طرف الخنصر على البنصر وليس ذلك مرادا هنا بل المراد أن يضع الخنصر على الراحة ويكون على الصورة التي يسميها أهل الحساب تسعة وخمسين

(2/247)

أنى علقها بفتح العين وكسر اللام أي من أين حصل هذه السنة وظفر بها ولم أنعم أن أصدقهما بضم الهمزة وسكون النون وكسر العين أي لم تطب نفسي أن أصدقهما

(2/248)

ومن فتنة المحيا والممات أي الحياة والموت وفتنة الموت قيل فتنة القبر وقيل الفتنة عند الاحتضار من المأثم والمغرم أي الإثم والغرم وهو الدين

(2/249)

قال مسلم بلغني أن طاوسا قال لابنه دعوت بها في صلاتك
قال لا قال أعد قال النووي (5 / 89) : لعل طاوسا أراد تأديب ابنه وتأكيد هذا الدعاء عنده لا أنه يعتقد وجوبه قال القاضي عياض ودعاء النبي صلى الله عليه وسلم واستعاذته من هذه الأمور التي قد عوفي منها وعصم إنما فعله خوف الله والافتقار إليه ولتقتدي به أمته وليبين لهم صفة الدعاء والمهم منه / إذا انصرف من صلاته أي سلم استغفر ثلاثا زاد البزار ومسح جبهته بيده اليمنى قال الشيخ أبو الحسن الشاذلي استغفاره صلى الله عليه وسلم عقب الفراغ من الصلاة استغفار من رؤية الصلاة

(2/250)

عن ابن عون عن أبي سعيد هو عبد ربه بن سعيد قال البخاري وغيره وقال بن السكن (ق 91 / 2) : هو بن أخي عائشة من الرضاعة وقال بن عبد البر هو الحسن البصري وغلط

(2/252)

الدثور بالمثلثة جمع دثر وهو المال الكثير تسبحون إلى آخره قال القاضي ظاهر الأحاديث أن يقول سبحان الله ثلاثا وثلاثين مستقلة ويحمد كذلك ويكبر كذلك وهو أولى من تأويل أبي صالح وأما قول سهيل إحدى عشرة إحدى عشرة فيقدم عليه رواية الأكثرين ثلاثا وثلاثين ثلاثا وثلاثين لأن معهم زيادة يجب قبولها وكذلك من جعل التكبير أربعا وثلاثين ومن زاد لا إله إلا الله إلى آخره

(2/253)

فكل ذلك زيادة الثقات المقبولة قال النووي (5 / 93) فالأحوط الجمع بين الروايات يسبح ثلاثا وثلاثين ويحمد كذلك ويكبر 38 أربعا وثلاثين ويقول معها لا إله إلا الله إلى آخره
معقبات قال سمرة معناه تسبيحات تفعل أعقاب الصلوات قال أبو الهيثم سميت معقبات لأنها تفعل مرة بعد أخرى /

(2/254)

المذحجي بفتح الميم وسكون الذال المعجمة وكسر الحاء المهملة وجيم نسبة إلى مذحج قبيلة دبر كل صلاة بضم الدال وقيل بفتحها ودبر الشئ آخر أوقاته / هنية بضم الهاء وفتح النون وتشديد الياء بلا همز تصغير هنة

(2/255)

والأصل هنيوة قلبت الواو ياء وأدغمت في الياء ومن همز فقد أخطأ وروي هنيهة وهو صحيح وحدثت عن يحيى بن حسان قال النووي هذا من الأحاديث المعلقة التي سقط أول إسنادها في صحيح مسلم أن رجلا جاء يدخل في الصف هو رفاعة بن رافع

(2/256)

حفزه النفس بفتح الحاء المهملة والفاء والزاي أي ضغطه لسرعته الحمد لله حمدا كثيرا طيبا مباركا فيه زاد النسائي (2 / 145) كما يحب ربنا ويرضى فأرم القوم بفتح الراء وتشديد الميم أي سكتوا وروي في غير مسلم بفتح الزاي وتخفيف الميم من الأزم وهو الإمساك لقد رأيت اثني عشر ملكا للطبراني ثلاثة عشر وللبخاري (2 / 284) - فتح) بضعة وثلاثين أيهم يرفعها للنسائي (2 / 145) أيهم يصعد بها وللبخاري (2 / 284) أيهم يكتبها أول وأيهم بالرفع استفهامية مبتدأ خبره
الجملة (ق 92 / 1) الفعلية وقبله يقول مقدرا على حد يلقون أقلامهم أيهم يكفل مريم الله [ آل عمران : 44 ]

(2/257)

أكبر كبيرا أي كبرت كبيرا ثوب بالصلاة أي أقيمت سميت الأقامة تثويبا لأنها رجوع إلى الدعاء للصلاة بعد الدعاء إليها بالأذان

(2/258)

جلبة بفتح الجيم واللام والموحدة أي أصواتا حدثنا شيبان بهذا الإسناد قال النووي (5 / 101) يعني شيبان عن يحيى بن أبي كثير بإسناده المتقدم قال وكان ينبغي لمسلم أن يقول عن يحيى لأن شيبان لم يتقدم له ذكر وعادة مسلم وغيره في مثل هذا أن يذكروا في الطريق الثاني رجلا ممن سبق في الطريق الأول ويقولوا بهذا الإسناد حتى يعرف وكأن مسلما اقتصر على شيبان للعلم بأنه في درجة معاوية بن سلام السابق وأنه يروي عن يحيى بن أبي كثير /

(2/259)

فلا تقوموا حتى تروني قال العلماء نهاهم عن القيام قبل أن يروه لئلا يطول عليهم القيام ولأنه قد يعرض له عارض فيتأخر بسببه حتى إذا قام في مصلاه قبل أن يكبر صريح في أنه لم يدخل في الصلاة وكذا رواية البخاري (2 / 121) وانتظرنا تكبيره وفي 39 رواية أبي داود (235) أنه كان دخل في الصلاة وقد ذكرت تأويلها فيما علقته عليه ينطف بكسر الطاء وضمها يقطر فأومأ بالهمزة

(2/260)

دحضت بفتح الدال والحاء المهملتين والضاد المعجمة أي زالت الشمس من أدرك ركعة من الصلاة فقد أدرك الصلاة فيه إضمار أي فقد أدرك حكمها أو وجوبها أو فضلها والإجماع أنه ليس على ظاهره بأن يكتفي منه بالركعة عن كل الصلاة والسجدة إنما هي الركعة قال الحافظ بن حجر في كتاب المدرج أشار

(2/261)

المحب الطبري في الأحكام إلى أن هذا القدر مدرج فصلى إمام رسول الله صلى الله عليه وسلم بكسر الهمزة نزل جبريل فأمني (92 / 2) فصليت معه إلى آخره قال النووي (5 / 107) قد يقال ليس في هذا الحديث بيان أوقات الصلاة ويجاب بأنه كان معلوما عند المخاطب فأبهمه في هذه الرواية وبينه في رواية جابر وابن عباس

(2/262)

بهذا أمرت قال النووي (5 / 108) : روي بضم التاء وفتحها أو أن جبريل بفتح الواو وكسر الهمزة فإنه وقت أي لأداء الصلاة لإغذا وكان طلعت الشمس أي خرج وقت الأداء وصارت قضاء وكذا في الظهر والمغرب فإنه وقت إلى أن تصفر الشمس أي وقت لأداء العصر بلا كراهة فإذا اصفرت صار وقت كراهة فإنه وقت إلى نصف الليل إي وقت لأداء العشاء اختيارا

(2/263)

المراغ بفتح الميم والغين المعجمة ثور الشفق بفتح المثلثة أي ثورانه وانتشاره ولأبي داود
فور بالفاء وهو بمعناه تطلع بين قرني شيطان قيل المراد أمته وشيعته وقيل جانبا رأسه قال

(2/264)

النووي (5 / 113) وهو أولى فإنه ظاهر الحديث قال ومعناه أن يدني رأسه إلى الشمس في هذا الوقت ليكون الساجدون إلى الشمس من الكفار في هذا الوقت كالساجدين له وحينئذ يكون له ولشيعته تسلط وتمكن من أن يلبسوا على المصلي صلاته فكرهت الصلاة في هذا الوقت لهذا المعنى كما كرهت في مأوى الشياطين قرن الشمس جانبها سمعت أبي يقول لا يستطاع العلم براحة الجسد قال النووي (5 / 113) : جرت عادة الفضلاء بالسؤال عن إدخال مسلم هذه الحكاية عن يحيى مع أنه لا يذكر في كتابه إلا أحاديث النبي صلى الله عليه وسلم محضة ومع أن هذه

(2/265)

الحكاية لا تتعلق بأحاديث مواقيت الصلاة وقد أجاب بعض الأئمة بأن مسلما أعجبه حسن سياق هذه الطرق التي ذكرها لحديث عبد الله بن عمرو وكثرة فوائدها وتلخيص مقاصدها وما اشتمل عليه من الفوائد والأحكام وغيرها ولا 40 يعلم أحد شاركه فيها فأراد أن ينبه من أراد أن يحصل المرتبة التي تنال بها معرفة مثل هذا فقال طريقه أن يكثر اشتغاله وإتعابه جسمه في الاعتناء بتحصيل العلم قلت وقد أخرجه بن عدي في الكامل (4 / 216) بزيادة ولفظه سمعت أبي يقول كان يقال العلم خير من ميراث الذهب والنفس الصالحة خير من اللؤلؤ ولا يستطاع العلم براحة الجسم عرعرة السامي بالمهملة نسبة إلى سامة بن لؤي بن غالب

(2/266)

فنور بالصبح أي أسفر من النور وهو الإضاءة فلم يرد عليه شيئا أي جوابا ببيان الأوقات باللفظ بل قال له صل معنا لتعرف ذلك ويحصل لك البيان بالفعل

(2/267)

ثم أخر العشاء حتى كان ثلث الليل أي فشرع فيها حينئذ ويمتد فعلها إلى قريب من نصف الليل فلا منافاة بينه وبين حديث التأخير إلى نصف الليل فإن المراد بذلك انتهاء فعلها فيح جهنم بفتح الفاء وسكون التحتية وحاء مهملة سطوع حرها وانتشاره وغليانها

(2/268)

أبردوا عن الحر في الصلاة أي أخروها إلى البرد واطلبوا البرد لها فئ التلول جمع تل والفئ الظل بعد الزوال خاصة والظل يطلق على ما قبله وما بعده اشتكت النار إلى ربها هو حقيقة بأن جعل الله لها إدراكا وتمييزا بحيث تكلمت بهذا وقيل استعارة قال القاضي والأول أظهر وقال النووي (5 / 140) : إنه الصواب لأنه ظاهر الحديث ولا مانع من حمله على حقيقته

(2/269)

من برد أو زمهرير هو شدة البرد وأو يحتمل الشك من الراوي والتقسيم نقله النووي (5 / 140) : عن العلماء حرور هو شدة الحر شكونا إلى رسول الله صلى الله عليه وسلم الصلاة في الرمضاء هو الرمل الذي اشتدت
حرارته فلم يشكنا أي لم يزل شكوانا (ق 93 / 2) قيل هو منسوخ بأحاديث

(2/270)

الإبراد وقيل محمول على أنهم طلبوا تأخيرا زائدا على قدر الإبراد بسط ثوبه فسجد عليه هو محمول عندنا على الثوب المنفصل والشمس مرتفعة حية قال الخطابي حياتها صفاء لونها قبل أن تصفر أو تتغير وهو مثل قوله بيضاء نقية وقال غيره حياتها وجود حرها العوالي القرى التي حول المدينة أبعدها على ثمانية أميال وأقربها ثلاثة ك قباء

(2/271)

إلى بني عمرو بن عوف منازلهم على بعد ميلين من المدينة فنقرها كناية عن سرعة الحركات كنقر الطائر

(2/272)

صلينا مع عمر بن عبد العزيز الظهر إلى آخره كان ذلك وهو أمير المدينة قبل 41 الخلافة وكان يؤخر الصلاة على عادة الأمراء قبله فلما بلغته السنة في تقديمها صار إلى التقديم من بني سلمة بكسر اللام

(2/273)

أبي النجاشي بفتح النون اسمه عطاء بن صهيب مولى راقع بن خديج الذي تفوته صلاة العصر قيل المراد خروجها عن الوقت وقيل عن الوقت المختار وقيل فواتها في الجماعة قال بن عبد البر ويلحق بالعصر سائر الصلوات ورده النووي (5 / 126) بأن الشرع نص على العصر ولم تتحقق العلة في الحكم فامتنع الإلحاق
كأنما وتر أهله وماله بنصبهما في الأشهر مفعولا ثانيا والنائب عن الفاعل ضمير الذي ومعناه نقص أهله وماله وسلبهم فبقي بلا أهل ولا مال وروي برفعهما نائبا عن الفاعل ومعناه انتزع منه أهله وماله

(2/274)

قال عمرو يبلغ به وقال أبو بكر رفعه هما بمعنى لكن عادة مسلم المحافظة على اللفظ وإن اتفق المعنى يوم الأحزاب هي غزوة الخندق وكانت سنة أربع وقيل سنة خمس عن صلاة الوسطى هو من باب مسجد الجامع أي صلاة الصلاة الوسطى أي فعل الصلاة الوسطى

(2/275)

قال آبت الشمس بالمد والموحدة أي رجعت إلى مكانها بالليل أي غربت وقيل معناه سارت للغروب (ق 94 / 1).
والتأويب سير النهار يحيى بن الجزار بالجيم والزاي ثم راء فرضة بضم الفاء وسكون الراء وضاد معجمة المدخل من مداخل الخندق والمنفد روى إليه

(2/276)

شتير بضم المعجمة بن شكل بفتح المعجمة والكاف وتسكن عن الصلاة والوسطى صلاة العصر التفسير مدرج كما ذكره بعضهم ولهذا سقط في رواية البخاري (8 / 195 و 194 11 فتح).
ومن رواية () يعني العصر وهو صريح في الإدراج وقد أوضحت ذلك في حواشي الروضة وقرر ت منها الأدلة على ما اخترته من أن
الوسطى الظهر ثم أفردت في ذلك تأليفا ثم صلاها بين العشاءين قال النووي (5 / 130) لأن ذلك قبل نزول صلاة الخوف وكان الاشتغال بالعدو عذرا في تأخير الصلاة قال وقد وقع هنا وفي البخاري أن الفائتة العصر وفي الموطأ (1 / 139 / 27) أنها الظهر والعصر وفي غيره أنه آخر أربع صلوات الظهر والعصر والمغرب والعشاء والجمع بين هذه الروايات أن وقعة الخندق بقيت أياما فكان هذا في بعض الأيام وهذا في بعضها قلت وهو يؤيد ما اخترته من أن الوسطى هي الظهر /

(2/277)

فأملت علي حافظوا على الصلوات والصلاة الوسطى وصلاة العصر قال النووي (5 / 130) : هكذا هو في الروايات وصلاة العصر بالواو واستدل 42 به بعض أصحابنا على أن الوسطى ليست العصر لأن العطف يقتضي المغايرة /

(2/278)

ما كدت أن أصلي ثبوت أن في خبر كاد قليل في العربية بطحان بضم الموحدة وسكون الطاء والحاء المهملتين واد بالمدينة كذا ضبطه أهل الحديث وضبطه أهل اللغة بفتح الموحدة وكسر الطاء ولم يجيزوا غير ذلك يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار خرج على لغة أكلوني البراغيث ورده السهيلي وغيره بأن (ق 94 / 2) الحديث غيره الرواة ففي بعض طرقه إن لله ملائكة يتعاقبون فيكم ملائكة بالليل إلى آخره ومعنى يتعاقبون تأتي طائفة وتذهب طائفة والمراد بالملائكة الحفظة أو

(2/279)

غيرهم قولان قال القاضي عياض الأول أظهر وقول الأكثرين
لا تضامون بضم المثناة الفوقية وإعجام الضاد وتخفيف الميم أي لا يلحقكم ضيم في الرؤية البردين بفتح أوله تثنية برد أي صلاة الفجر والعصر لأنهما يصليان في بردي النهار أي طرفيه حين يطيب الهواء وتذهب سورة

(2/280)

الحر توارت بالحجاب استترت عطف تفسير مواقع نبله أي الموضع الذي تصل إليها سهامه إذا رمى بها والنبل بفتح النون وسكون الموحدة السهام العربية وهي مؤنثة لا واحد لها من لفظها وقيل واحدها نبلة

(2/281)

عمرو بن سواد بتشديد الواو أعتم أي أخر العشاء حتى اشتدت عتمة الليل وهي ظلمته أن تنزروا بفتح المثناة الفوقية وسكون النون وضم الزاي ثم راء أي تلحوا عليه وضبطه بعضهم بضم أوله ثم باء موحدة ثم راء مكسورة ثم زاي من الإبزاز ولم وهو الإخراج

(2/282)

ذهب عامة الليل أي كثير منه إنه لوقتها أي المختار أو الأفضل لولا أن أشق على أمتي الجواب محذوف أي لأمرتهم بالتأخير إليه وبيص بالموحدة والمهملة البريق واللمعان خاتمه بكسر التاء وفتحها

(2/283)

ورفع إصبعه أي أنس بالخنصر أي مشيرا بها نظرنا أي انتظرنا حتى كان قريب بالرفع والنصب والاسم ضمير الزمان

(2/284)

بقيع بطحان بالباء والقاف ابهار الليل بسكون الموحدة وتشديد الراء أي انتصف على رسلكم بكسر الراء أفصح من فتحها أي تأنوا إن من نعمة الله بفتح الهمزة معمول لقوله أعلمكم إنه ليس من بالفتح أيضا /

(2/285)

وخلوا بكسر الخاء أي (ق 95 / 1) منفردا ثم صبها بالمهملة والموحدة وفي البخاري (2 / 50 فتح) : ضمها قال عياض 43 والصواب ما هنا لأنه يصف عصر الماء من الشعر باليد ويروي قلبها لا يقصر بالقاف أي لا يبطئ ولا يبطش أي لا يستعجل وخلوا بكسر الخاء أي منفردا لا تغلبنكم الأعراب على اسم صلاتكم العشاء الحديث معناه أن الأعراب يسمونها العتمة لكونهم يعتمون بحلاب الإبل أي يؤخرونه إلى شدة الظلام وإنما اسمها في كتاب الله العشاء في قوله ومن بعد صلاة
العشاء (النور / 58) فينبغي لكم أن تسموها العشاء قال النووي (5 /

(2/286)

143) وقد جاء في الأحاديث الصحيحة تسميتها ب العتمة كحديث لو يعلمون ما في الصبح والعتمة لأتموها بين ولو حبوا والجواب عنه أنه لبيان الجواز وأن النهي للتنزيه لا للتحريم ويحتمل أنه خوطب به من لا يعرف العشاء فخوطب بما يعرفه أن نساء المؤمنات صورته إضافة الشئ إلى نفسه فقيل تقديره نساء الأنفس المؤمنات وقيل نساء هنا بمعنى الفاضلات أي فاضلات المؤمنات كما يقال رجال القوم أي فضلاؤهم ومقدموهم متلفعات بفاء ثم عين مهملة أي متجللات بمروطهن جمع مرط بكسر الميم وهو الكساء

(2/287)

ما يعرفن من الغلس هو بقايا ظلام الليل قال الداودي أي ما يعرفن أنساء هن أم رجال وقيل ما يعرف أعيانهن وضعف لأن المتلفعة في النهار أيضا لا يعرف عينها فلا يبقى في الكلام فائدة ولا ينافي هذا ما في الحديث بعده من قوله وكان يصلي الصبح فينصرف الرجل إلى وجه جليسه الذي يعرف فيعرفه لأن ذلك إخبار عن رؤية جليسه وهذا إخبار عن رؤية النساء من البعد بالهاجرة هي شدة الحر نصف النهار عقب الزوال سميت بذلك

(2/288)

من الهجر وهو الترك لأن الناس يتركون التصرف حينئذ لشدة الحر ويقيلون
(95 / 2) والشمس نقية أي صافية خالصة لم يدخلها بعد صفرة والمغرب إذا وجبت أي غابت الشمس والوجوب السقوط وحذف ذكر الشمس للعلم بها كقوله تعالى حتى توارت (ص / 32) بالحجاب قاله النووي (5 / 145) قلت قد يقال لا حذف وإنما في وجبت ضمير راجع إليها لأنها مذكورة في الجملة قبلها في قوله والشمس نقية وكان لا يحب النوم قبلها لأنه يعرضها للفوات باستغراق النوم أو لفوات وقتها المختار أو الأفضل ولا الحديث بعدها قال النووي (5 / 146) : المراد بعد صلاة العشاء لا

(2/289)

بعد دخول وقتها سيكون بعدي أمراء يميتون الصلاة أي يؤخرونها فيجعلونها 44 كالميت الذي خرجت روحه وقد وقع هذا في زمن بني أمية وإن كان عبدا مجدع الأطراف أي مقطوعها من الجدع بإهمال الدال وهو القطع وذكر لأنه أخس له وأقل قيمة وانقص منفعة وأنفر للناس منه ثم قيل من فوض إليه الإمام أمرا من الأمور لأن شرط الإمام كونه حرا قرشيا سليم الأطراف وقيل هذا شرط فيمن تعقد له الإمامة باختيار أهل العقد والحل وأما من قهر الناس بشوكته وقوة بأسه وأعوانه واستولى

(2/290)

عليهم وانتصب إماما فإن أحكامه تنفذ وتجب طاعته وتحرم مخالفته في غير معصية عبدا كان أو حرا أو فاسقا فضرب فخذي أي للتنبيه وجمع الذهن على ما يقوله له
عن أبي العالية البراء بتشديد الراء والمد وكان يبري النبل واسمه زياد بن فيروز البصري وقيل اسمه كلثوم /

(2/291)

بخمسة وعشرين جزءا وفي رواية بسبع وعشرين درجة قال النووي (5 / 151) الجمع بينهما من أوجه أحدهما أنه لا منافاة بينهما فذكر القليل لا ينفي الكثير ومفهوم العدد باطل عند جمهور الأصوليين (ق 96 / 1).
أنه أخبر أولا بالقليل ثم أعلمه الله بزيادة الفضل فأخبر بها أنه يختلف بإختلاف المصلين والصلاة بحسب الكمال والمحافظة على الهيئات والخشوع وكثرة الجماعة وفضلهم وشرف البقعة ونحو ذلك قال وقد قيل إن الدرجة غير الجزء وهذا غفلة من قائله فإن في الصحيحين سبعا وعشرين درجة وخمسا وعشرين درجة فاختلف القدر مع اتحاد لفظ الدرجة

(2/292)

عمر بن عطاء بن أبي الخوار بضم الخاء المعجمة وتخفيف الواو أخالف إلى رجال أي أذهب إليهم جعفر بن برقان بضم الموحدة وإسكان الراء

(2/293)

ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم لا ينافي ما في الحديث السابق عن العشاء قال النووي (5 / 154) كل صحيح ولا منافاة وقد ذكر بعضهم أن الحديث ورد على ما كان في أول الأمر من العقوبة بالمال لأن تحريق البيوت عقوبة مالية وقد نسخت وقال بعض المحققين إن
هذا الحديث ونحوه باق فيما احتاج إنكار المنكر إلى رادع شديد لانهماك أهل الناس في الفساد وعدم رجوعهم بما دون ذلك وقد حرق عمر بن الخطاب قصر سعيد وحانوت الخمار وغير ذلك واستمر عليه ولاة الأمور من بعده ولي في المسألة تأليفان

(2/294)

أتى النبي صلى الله عليه وسلم رجل أعمى هو بن أم مكتوم كما في سنن أبي داود وغيره فرخص له إلى آخره استدل به من قال الجماعة فرض عين وأجاب الجمهور 45 بأنه سأل هل له رخصة في أن يصلي في بيته ويحصل له فضيلة الجماعة بسبب عذره فقيل لا قال النووي ويؤيد هذا أن حضور صلاة الجماعة يسقط بالعذر بالإجماع قال وأما ترخيصه له ثم رده وقوله فأجب فيحتمل أنه نزل في الحال ويحتمل أنه تغير اجتهاده (96 / 2) ويحتمل أنه رخص له أولا في رفع الوجوب ثم ندبه إلى الأفضل سنن الهدى روي بضم السين وفتحها وهما بمعنى متقارب أي طرائق الهدى والصواب

(2/295)

يهادى أي يمسكه رجلان من جانبيه بعضديه يعتمد عليهما جندب بن سفيان هو جندب بن عبد الله ينسب تارة إلى أبيه وتارة إلى جده

(2/296)

القسري بفتح القاف وإسكان السين المهملة وقد توقف بعضهم في صحة هذا النسب لأن جندب ليس من بني قسر وإنما هو بجلي عقلي بطن من بجيلة وقال القاضي عياض لعل له حلفا في بني قسر أو
سكنا أو جوارا فنسبه إليهم ولعل بني علقمة ينسبون إلى عمهم قسر كغير واحدة من القبائل ينسبون بنسبة عمهم لكثرتهم أو شهرتهم في ذمة الله قيل ضمانه وقيل أمانه

(2/297)

فلم يجلس حتى دخل البيت كذا في جميع الأصول قيل وصوابه حين ورده عياض بأن الصواب ما في الرواية ومعناه لم يجلس في الدار ولا غيرها حتى دخل البيت مبادرا إلى قضاء ما طلب منه قال النووي (5 /

(2/298)

159) وهذا واضح متعين ووقع في نسخ البخاري الوجهان حين وحتى وكلاهما صحيح أين تحب أن أصلي من بيتك فيه أنه لا بأس بملازمة الصلاة في موضع معين من البيت وإنما نهي عن ذلك في المسجد خوفا من الرياء ونحوه على خزير بالخاء المعجمة والزاي آخره راء ويقال خزيرة بالهاء قال بن قتيبة الخزيرة لحم يقطع صغارا ثم يصب عليه ماء كثير فإذا نضج در عليه دقيق فإن لم يكن فيها لحم فهي عصيدة فثاب رجال بالمثلثة وآخره باء موحدة أي اجتمعوا من أهل الدار أي المحلة لا تقل له ذلك أي في حقه على حد قوله تعالى وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه [ الاحقاف / 11 ] أي قالوا ذلك عنهم وفي شأنهم وليس المراد أنهم خاطبوهم به سراتهم بفتح السين (ق 97 / 1) أي سادتهم

(2/299)

نرى أن الأمر انتهى إليها ضبط بفتح النون وضمها مجة المج طرح الماء من الفم بالتزريق مجها رسول الله صلى الله عليه وسلم زادها في رواية البخاري في وجهي وفيه ملاطفة الصبيان قال بعضهم لعله صلى الله عليه وسلم أراد بذلك أن يحفظه محمود فينقله كما وقع فتحصل له فضيلة نقل هذا 46 الحديث وصحة صحبته

(2/300)

أن جدته مليكة قال النووي (5 / 164) الصحيح أنها جدة إسحاق فتكون أم أنس لأن إسحاق بن أخي أنس لأمه وقيل إنها جدة أنس والصواب أنها بضم الميم وفتح اللام وقيل بفتح الميم وكسر اللام قال النووي وهذا غريب ضعيف مردود اليتيم اسمه ضمير بن سعد الحميري العجوز هي أم أنس أم سليم وأم حرام بالراء في غير وقت صلاة يعني في غير وقت فريضة

(2/301)

فأقامني عن يمينه هذه قضية أخرى في يوم آخر

(2/302)

تزيد على صلاته في بيته وصلاته في سوقه المراد صلاته فيهما منفردا بضعا وعشرين المراد به خمس وعشرون أو سبع وعشرون لا ينهزه بفتح أوله وفتح الهاء وبالزاي لا ينهضه ويقيمه عبثر بالباء الموحدة ثم بالمثلثة المفتوحة بن الريان بالراء والمثناة تحت المشددة
يضرط بكسر الراء /

(2/303)

قد جمع الله لك ذلك كله فيه إثبات الثواب في الخطا في الرجوع من الصلاة كما ثبت في الذهاب

(2/304)

مطنب بفتح النون أي مشدود بالأطناب وهي الحبال فحملت به حملا بكسر الحاء أي عظم علي وثقل واستعظمته لبشاعة لفظه وهمني ذلك في أثره أي ممشاه / بنو سلمة بكسر اللام قبيلة معروفة من الأنصار دياركم بالنصب أي إلزموا تكتب بالجزم آثاركم أي خطاكم الكثيرة إلى المسجد

(2/305)

درنه هو الوسخ غمر بفتح الغين المعجمة وسكون الميم (ق 97 / 2) وهو الكثير على باب أحدكم إشارة إلى سهولته وقرب متناوله

(2/306)

نزلا هو ما يهيأ للضيف عند قدومه تطلع الشمس حسنا بفتح السين والتنوين أي طلوعا حسنا أي مرتفعة

(2/307)

أحب البلاد إلى الله مساجدها لأنها بيوت الطاعة وأساسها على التقوى
وأبغض البلاد إلى الله أسواقها لأنها محل الغش والخداع والربا والأيمان الكاذبة وإخلاف الوعد والإعراض عن ذكر الله وغير ذلك مما في معناه والحب والبغض من الله إرادته الخير والشر أو فعله ذلك بمن أسعده وأشقاه والمساجد محل نزول الرحمة والأسواق ضدها في سلطانه كصاحب البيت وإمام المسجد تكرمته بفتح التاء وكسر الراء الفراش ونحوه مما يبسط لصاحب المنزل

(2/308)

ويختص به ضمعج بفتح الضاد المعجمة والعين المهملة بينهما ميم ساكنة

(2/309)

شببة جمع شاب متقاربون أي في السن رقيقا ضبط في مسلم بقافين من الرقة وفي 47 البخاري (10 / 437 - 438) بوجهين هذا وبقاف وفاء من الرفق (2 / 110 فتح) الإقفال بكسر الهمزة يقال قفل الجيش إذا رجعوا وأقفلهم الأمير إذا أذن لهم في الرجوع فكأنه قال فلما أردنا أن يؤذن لنا في الرجوع /

(2/310)

وطأتك بفتح الواو وسكون الطاء وبعدها همزة وهي البأس واجعلها عليهم كسني يوسف بكسر السين وتخفيف الياء أي اجعلها سنين شداد ذوات قحط وغلاء

(2/311)

خفاف بضم الخاء المعجمة
بن إيماء بكسر الهمزة مصروف

(2/312)

قفل من غزوة خيبر كذا في الأصول وهو الصواب وقال الأصيلي إنما هو حنين بالحاء المهملة والنون قال النووي (5 / 181) : وهذا غريب ضعيف قال واختلفوا هل كان هذا النوم مرة أو مرتين قال وظاهر الأحاديث مرتان الكرى بفتح الكاف النعاس وقيل النوم عرس قال الخليل والجمهور التعريس نزول المسافرين آخر الليل للنوم والاستراحة أيضا وقال أبو زيد هو النزول أي وقت كان من ليل أو نهار (ق 98 / 1) وفي الحديث معرسون في نحر الظهيرة أكلأ بهمزة آخره أي أرقب واحفظ واحرس مواجه الفجر مستقبله بوجهه ففزع رسول الله صلى الله عليه وسلم أي انتبه وقام فقال أي بلال قال النووي (5 / 182) كذا في روايتنا ونسخ بلادنا وحكى عياض عن جماعة أنهم ضبطوه أين بلال بزيادة نون /

(2/313)

عبد الله بن رباح بفتح الراء وباء موحدة لا يلوي لا يعطف أبهار الليل بالموحدة وتشديد الراء أي انتصف فنعس بفتح العين والنعاس مقدمة النوم وهو ريح لطيفة تأتي من قبل الدماغ يغطي على العين ولا تصل القلب فإذا وصلت القلب كانت نوما فدعمته أي أقمت ميله عن النوم وصرت تحته كالدعامة للبناء فوقها تهور الليل أي ذهب أكثره مأخوذ من تهور البناء وهو انهدامه

(2/315)

كاد ينجفل أي يسقط حفظك الله بما حفظت به نبيه أي بسبب حفظك نبيه بميضأة بكسر الميم وهمزة بعد الضاد الإناء الذي يتوضأ به كالركوة فتوضأ منها وضوءا دون وضوء معناه وضوءا خفيفا مع أنه أسبغ الأعضاء ونقل عياض عن بعض شيوخه أن المراد توضأ ولم يستنج بل استجمر بالأحجار قال النووي (5 / 185 - 186) وهو غلط يهمس بفتح الياء وكسر الميم من الهمس وهو الكلام الخفي فإذا كان الغد فليصلها عند وقتها معناه إذا فاتته صلاة فقضاها لا يتغير وقتها ويتحول في المستقبل بل يبقى كما كان فإذا كان الغد صلى صلاة الغد في وقتها المعتاد ولا يتحول وليس معناه أن يقضي الفائتة مرتين مرة في الحال 48 ومرة في الغد ثم قال ما ترون الناس صنعوا إلى آخره معناه أنه لما صلى بهم الصبح وقد سبقهم الناس وانقطع هو وهذه الطائفة اليسيرة عنهم قال ما تظنون الناس يقولون فينا فسكت القوم فقال أما أبو بكر وعمر فيقولان للناس إن النبي صلى الله عليه وسلم وراءكم ولا تطيب نفسه أن يخلفكم وراءه ويتقدم بين أيديكم فينبغي لكم أن تنتظروه حتى يلحقكم وقال باقي الناس إنه سبقكم فالحقوه فإن أطاعوا أبا بكر وعمر رشدوا فإنهما على الصواب لا هلك بضم الهاء هو الهلاك غمري بضم الغين المعجمة وفتح الميم وبالراء القدح الصغير أحسنوا الملأ بفتح الميم واللام وآخره همزة منصوب مفعول أحسنوا وهو الخلق والعشرة يقال ما أحسن ملأ فلان أي خلقه وعشرته
إن ساقي القوم آخرهم هذا من آداب شارب الماء واللبن ونحوهما وفي معناه ما يفرق على الجماعة من المأكول كلحم وفاكهة ومشموم وغير ذلك

(2/316)

سلم بن زرير بزاي في أوله مفتوحة ثم راء مكررة فأدلجنا ليلتنا هو بإسكان الدال وهو سير الليل كله وأما ادلجنا بفتح الدال المشددة فمعناه سرنا آخر الليل هذا هو الأشهر في اللغة وقيل لغتان بمعنى ومصدر الأول إدلاج بالإسكان والثاني إدلاج بكسر الدال المشددة بزغت الشمس هو أول طلوعها فكان أول من استيقظ منا أبو بكر فيه الاعتناء ببيان أول من صدر منه الفعل وهو أصل في اعتبار الأوائل وقد صنف الناس في ذلك وكنا لا نوقظ رسول الله صلى الله عليه وسلم من منامه قال العلماء كانوا يمتنعون من

(2/318)

إيقاظه لما كان يتوقعونه من الإيحاء إليه في المنام (ق 99 / 1) سادلة مرسلة مزادتين المزادة أكبر من القربة قالت أيهاه أيهاه هو لغة في هيهات هيهات ومعناه البعد من المطلوب واليأس منه كما قالت بعده لا ماء لكم أي ليس لكم ماء حاضر ولا قريب وفي هذه اللفظة سبعة وثلاثون لغة نظمها بعض الفضلاء في بيت فقال ثلث ونون ولا وابدأ بهمز وها هيهات هيهاب حديث هايهات عند لو حسبا فأتى الناس الماء جامين رواء أي نشاطا مستريحين في مسجد الجامع من باب إضافة الموصوف إلى صفته وهو عند
الكوفيين سائغ والبصريون يؤولونه بتقدير مسجد المكان الجامع كما حفظته ضبط بضم التاء وفتحها وأما الهاء في أجزائها فهي ساكنة في الكلمتين للوقف على لغة من يبدل التاء في هيهات هاء في الوقف موتمة بضم الميم وكسر التاء أي ذات أيتام 49 براويتها الراوية عند العرب هي الجمل الذي يحمل الماء وأهل العرف قد يستعملونه في المزاد استعارة والأصل البعير فمج المج زرق الماء بالفم في العزلاوين تثنية عزلاء بالمد وهو الثقب لأسفل المزادة التي يفرغ منه ويطلق أيضا على فمها الأعلى كما قال هنا العلياوين والجمع العزالي بكسر اللام وغسلنا صاحبنا يعني الجنب وهو بتشديد السين أي أعطيناه ما يغتسل به تنضرج بفتح التاء وإسكان النون وفتح الضاد المعجمة وبالجيم أي تنشق ويروى بتاء أخرى بدل النون وهو بمعناه والأول هو المشهور لم نزرأ بنون مفتوحة ثم راء ساكنة ثم زاي ثم همزة أي لم ننقص

(2/319)

كان من أمره ذيت وذيت هو بمعنى كيت وكيت الصرم بكسر الصاد أبيات مجتمعة قبيل الصبح بضم القاف أخص من قبل وأصرح في القرب وكان أجوف جليدا أي رفيع الصوت يخرج صوته من جوفه والجليد القوي لا ضير (ق 99 / 2) أي لا ضرر عليكم في هذا النوم وتأخير الصلاة به
لا كفارة لها إلا ذلك أي لا يجزئه إلا الصلاة

(2/320)

تأولت كما تأول عثمان أي رأيا القصر جائزا أو الإتمام جائزا وأخذا بأحب الجائزين وهو الإتمام هذا هو الصحيح في تأويلهما وقيل لأن عثمان أمير المؤمنين وعائشة أمهم فكأنهما في منازلهما ورد بأن النبي صلى الله عليه وسلم سافر بأزواجه وقصر وقيل من أجل الأعراب الذين حضروا لئلا يظنون أن فرض الصلاة ركعتان أبدا حضرا وسفرا ورد بوجود هذا المعنى أيضا في زمن النبي صلى الله عليه وسلم وقيل لأن عثمان نوى الإقامة بمكة بعد الحج ورد بأن الإقامة بمكة حرام على المهاجرين فوق ثلاث وقيل كان لعثمان أرض بمنى ورد بأن ذلك لا يقتضي الإتمام والإقامة

(2/323)

عبد الله بن بأبيه بياء موحدة ثم ألف ثم باء موحدة أخرى مفتوحة ثم مثناة تحت ويقال فيه بن باباه وابن بابي بكسر الباء الثانية عجبت مما عجبت بحذف من / *

(2/324)

وفي الخوف ركعة أخذ بظاهره طائفة منهم الحسن والضحاك وإسحاق بن راهويه وتأوله الجمهور على أن المراد ركعة مع الإمام وركعة أخرى يأتي بها منفردا كما جاءت الأحاديث الصحيحة في صلاته صلى الله عليه وسلم وأصحابه في الخوف ولا بد من هذا التأويل للجمع بين الأدلة أيوب بن عائذ بالذال المعجمة جاء رحله أي منزله فحانت منه التفاتة أي حضرت وحصلت
لو كنت مسبحا أي متنفلا بالصلاة ثم صحبت عثمان فلم 50 يزد على ركعتين حتى قبضه الله لا ينافي ما سيأتي أنه أتم بأن ذلك كان في منى خاصة وأما في غيرها فلم يكن يتم

(2/325)

وسألته عن السبحة هي بضم السين وسكون الباء صلاة النفل وصلى العصر بذي الحليفة ركعتين أي حين سافر إلى مكة في حجة الوداع (ق 100 / 1)

(2/326)

الهنائي بضم الهاء ونون مخففة ومد منسوب إلى هناءة بن مالك بن فهر يزيد بن خمير بضم الخاء المعجمة وهو الثلاثة فوقه تابعيون شرحبيل بن السمط بكسر السين وسكون الميم ويقال بفتح السين وكسر الميم

(2/327)

دومين بضم الدال وفتحها وجهان مشهوران والواو ساكنة فيهما والميم مكسورة قلت كم أقام بمكة قال عشرا أي في مكة وما حواليها لا في نفس مكة فقط وذلك في حجة الوداع لأنه قدمها يوم الرابع وخرج منها في الثامن

(2/328)

إلى منى ثم إلى عرفات في التاسع وعاد إلى منى في العاشر ونفر منها في الثالث عشر إلى مكة وخرج منها إلى المدينة في الرابع عشر
بمنى وغيره ذكر الضمير لأن منى تذكر وتؤنث بحسب الموضع والبقعة

(2/329)

هو أخو عبيد الله بن عمر كذا في أكثر الأصول عبيد الله بالتصغير وفي بعضها عبد الله مكبرا قال النووي وهو خطأ والصواب الأول نص عليه البخاري في تاريخه وابن أبي حاتم وابن عبد البر وخلائق لا يحصون لأمه اسمها مليكة بنت جرول الخزاعي وأما أم عبد الله وأخته حفصة فاسمها زينب بنت مظعون /

(2/330)

الرحال المنازل سواء كانت من حجر ومدر وخشب أو شعر وصوف ووبر وغيرها وواحدها رحل بضجنان بضاد معجمة مفتوحة ثم جيم ساكنة ثم نون جبل على بريد من مكة عزمة بسكون الزاي أي واجبة متحتمة كرهت أن أحرجكم بالحاء المهملة من الحرج وهو المشقة الدحض بحاء مهملة ساكنة وضاد معجمة وهو الزلل والزلق والردغ بمعنى واحد

(2/331)

ذي ردغ بفتح الراء وإسكان الدال المهملة وفتحها وإعجام العين وفي بعض الأصول (ق 100 / 2) رزع بالزاي بدل الدال بفتحها وسكونها وهو بمعنى الردغ وقيل هو المطر الذي يبل وجه الأرض
أبو الربيع العتكي هو الزهراني قال القاضي كذا جمع هنا بينهما وتارة يقول العتكي فقط وتارة الزهراني قال ولا يجتمع العتك وزهران إلا في جدهما لأنهما أبناء عم وليس أحدهما بطنا من الآخر لأن زهران بن الحجر بن عمران بن عمر والعتك بن أسد بن عمرو

(2/332)

يصلي على 51 حمار قال الدارقطني وغيره هذا غلط من عمرو بن يحيى المازني وإنما المعروف في صلاته صلى الله عليه وسلم على راحلته وعلى البعير والصواب أن الصلاة على الحمار من فعل أنس كما ذكره مسلم بعد هذا ولذا لم يذكر البخاري حديث عمرو قال النووي وفي الحكم بتغليظ عمرو نظر لأنه ثقة نقل الشئ محتملا فلعله كان الحمار مرة والبعير مرة أو مرات وهو موجه بكسر الجيم أي متوجه ويقال قاصد ويقال مقابل تلقينا أنس بن مالك حين قدم الشام كذا في جميع روايات مسلم وقيل إنه وهم وصوابه قدم من الشام كما في البخاري (2 / 76 2 - فتح لأنهم قد مشوا من البصرة للقائه حين قدم من الشام قال النووي (5 / 212) وتصح رواية مسلم بأن المعنى تلقيناه في رجوعه حين قدم الشام

(2/333)

وحذف ذكر رجوعه للعلم به حدثني جابر بن إسماعيل قال النووي (4 / 215) هكذا ضبطناه جابر بالجيم والباء الموحدة ووقع في بعض النسخ حاتم وهو غلط والصواب باتفاقهم جابر بالجيم وهو بن إسماعيل الحضرمي البصري عجل عليه السفر هو بمعنى عجل به في الروايات الباقية عن بن عباس
قال صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا من غير خوف ولا سفر قال الترمذي أجمعت الأمة على ترك العمل بهذا الحديث ورد النووي (5 / 218) ذلك بأن جماعة (ق 101 / 1) قالوا به بشرط أن لا يتخذ ذلك عادة وعليه بن سيرين وأشهب وابن المنذر وجماعة من أصحاب الحديث واختاره أبو إسحاق المروزي والقفال الشاشي الكبير من أصحابنا ومنهم من تأوله على أنه جمع بعذر المرض أو نحوه مما هو في معناه من الأعذار وعلى هذا أحمد بن حنبل واختاره من أصحابنا القاضي حسين والمتولي والروياني والخطابي قال النووي وهو المختار المقوى في الدليل لظاهر الحديث ولفعل بن عباس وموافقة أبي هريرة ولأن المشقة فيه أشد من المطر قلت واختاره بعد النووي السبكي والإسنوي والبلقيني وهو الذي أختاره وأعتمده ثم قال النووي ومنهم من تأوله على أنه جمع بعذر

(2/334)

المطر ويرده ما وقع في الرواية الأخرى من غير خوف ولا مطر ومنهم من تأوله بأنه أخر الأولى إلى آخر وقتها فصلاها فيه فلما فرغ منها دخلت الثانية فصلاها فصارت صورته صورة جمع قال وهذا ضعيف وباطل لأنه مخالف للظاهر مخالفة لا تحتمل وفعل بن عباس واستدلاله بالحديث لتصويب فعله وتصديق أبي هريرة له وعدم إنكاره صريح في رد هذا التأويل 52 قال ويؤيد من قال بظاهر الحديث قول بن عباس أراد أن لا يحرج أمته فلم يعلله بمرض ولا غيره انتهى قلت وفي مصنف بن أبي شيبة (2 / 460) عن سعيد بن المسيب أن رجلا شكى إليه غلبة النوم قبل العشاء فأمره أن يصلي العشاء قبل وقتها وينام
حدثنا عمرو بن واثلة أبو الطفيل كذا في بعض الأصول في هذه الرواية الثانية وفي أكثرها عامر بن واثلة كما في الرواية الأولى باتفاق والقولان في

(2/335)

اسميه والمشهور عامر فحاك في صدري من ذلك الشئ أي وقع في نفسي نوع شك وتعجب واستبعاد /

(2/336)

يقبل علينا بوجهه أي في تيامنه عند التسليم أحطنا أي به قال أبو الحسين هو مسلم صاحب الكتاب

(2/337)

أتصلي الصبح أربعا هو استفهام إنكار (ق 101 / 2).
ومعناه أنه لا يشرع بعد الإقامة للصبح إلا الفريضة فإذا صلى ركعتين نافلة بعد الإقامة ثم صلى الفريضة صار في معنى من صلى الصبح أربعا لأنه صلى بعد الإقامة أربعا الحماني بكسر الحاء المهملة وتشديد الميم

(2/338)

أحمد بن جواس بجيم مفتوحة واو مشددة وسين مهملة دثار بكسر الدال وبالثاء المثلثة عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها لا يلزم من نفي رؤيتها نفي صلاته فلا ينافي ذلك أحاديث أنه صلاها وسببه أنه صلى الله عليه وسلم ما كان يكون عند عائشة في وقت الضحى إلا في نادر من الأوقات فإنه قد يكون مسافرا وقد يكون حاضرا ولكن في المسجد أو
في موضع آخر وإن كان عند نسائه فإنما كان لها يوم من تسعة فصح قولها ما رأيته وتكون قد عملت بخبره أو بخبر غيره أنه صلاها أن يعمل به بفتح الياء أي يعمله

(2/339)

سألت عائشة كم كان رسول الله صلى الله عليه وسلم يصلي صلاة الضحى قالت أربع ركعات هذا صريح فيما تقدم أنها قصدت نفي رؤيتها له لا نفي صلاته بالكلية ويزيد ما يشاء هذا دليل لما اخترناه من أن صلاة الضحى لا تنحصر في عدد مخصوص إذ لا دليل على ذلك وقد نبه الحافظ زين الدين العراقي في شرح الترمذي على ذلك وأنه ليس في الأحاديث الواردة في أعدادها ما ينافي الزائد ولا يثبت عن أحد من الصحابة والتابعين فمن بعدهم أنها تنحصر في عدد بحيث لا يزاد عليه وإنما ذكر أن أكثرها اثنا عشر الروياني فتبعه الرافعي ثم النووي ولا سلف له في هذا الحصر ولا دليل ولي في المسألة مؤلف /

(2/340)

أم هانئ بهمزة بعد النون كنيت بابنها هانئ واسمها فاختة وقيل هند وحرصت بفتح الراء أشهر من كسرها

(2/341)

أن أبا مرة مولى أم هانئ هو (ق 102 / 1) مولاها حقيقة وفي الرواية الآتية مولى عقيل أضيف إليه مجازا لكونه مولى أخته وللزومه إياه فلان بن هبيرة قال النووي وهو الحارث بن هشام
المخزومي وقيل عبد الله بن أبي ربيعة قال وفي تاريخ مكة للأزرقي أنها أجارت رجلين عبد الله بن أبي ربيعة بن المغيرة والحارث بن هشام بن المغيرة وهما من بني مخزوم قال وهذا يوضح الاسمين ويجمع بين الأقوال في ذلك انتهى قالت وذلك ضحى استدل به الجمهور على استحباب جعل الضحى ثمان ركعات ومنع عياض وغيره دلالته قالوا لأنها أخبرت عن وقت صلاته لا عن نيتها فلعلها كانت صلاة شكر لله تعالى على الفتح وأجيب بأن أبا داود أخرج في سننه (1290) بسند صحيح عنها أن النبي صلى الله عليه وسلم يوم الفتح صلى سبحة الضحى ثمان ركعات يسلم من كل ركعتين

(2/342)

سلامى بضم السين وتخفيف اللام أصله عظام الأصابع وسائر الكف ثم استعمل في جميع عظام البدن ومفاصله ويجزئ من ذلك ضبط بضم أوله من الإجزاء وبفتحه من جزى بمعنى كفى

(2/343)

أوصاني خليلي لا يخالف حديث لو كنت متخذا خليلا من أمتي لأن الممتنع أن يتخذ النبي صلى الله عليه وسلم غير ربه خليلا ولا يمتنع اتخاذ الصحابي وغيره النبي صلى الله عليه وسلم خليلا وأبي شمر بفتح الشين وكسر الميم ويقال بكسر الشين وإسكان الميم معدود فيمن لا يعرف اسمه عبد الله بن حنين بالنون بعد الحاء

(2/344)

كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر فيخفف حتى إني لأقول هل قرأ
فيهما بأم القرآن المقصود المبالغة في التخفيف (ق 102 / 2) بالنسبة إلى عادته صلى الله عليه وسلم من إطالة صلاة الليل وغيرها من نوافله فلا دلالة فيه لمن قال لا يقرأ فيهما أصلا أو سوى الفاتحة فائدة ذهب الحسن البصري إلى وجوب ركعتي الفجر وداود إلى وجوب تحية المسجد وبعض السلف إلى وجوب ما يقع عليه الاسم من قيام الليل والخلاف في وجوب الوتر مشهور

(2/345)

يتسار إليه بمثناة تحت مفتوحة ثم مثناة فوق وتشديد الراء المرفوعة أي يسر به من السرور لما فيه من البشارة مع سهولته وضمير الفاعل لعنبسة لأنه كان محافظا عليه وروي بضم أوله على ما لم يسم فاعله

(2/346)

تطوعا من غير الفريضة هذا تأكيد لرفع احتمال إرادة الإستعارة النافلة كنت شاكيا بفارس 54 هو بالباء الموحدة والفاء لجميع الرواة قال عياض وغلط بعضهم فقال نقارس بالنون والقاف وهو وجع معروف لأن عائشة لم تدخل بلاد فارس قط فكيف يسألها فيها وهذا مردود لأنه لم يسألها ببلاد فارس بل عند رجوعه منها إلى المدينة /

(2/347)

بعدما حطمه الناس قال الهروي في تفسيره يقال حطم فلان أهله إذا كبر فيهم كأنه لما حمله من أمورهم وأثقالهم والاعتناء بمصالحهم صيروه شيخا محطوما والحطم كسر الشئ اليابس بدن قال أبو عبيد هو بفتح الدال المشددة أي أسن قال ومن رواه بدن بضم الدال المخففة فليس معنى هنا لأن معناه كثرة لحمه وهو خلاف
صفته صلى الله عليه وسلم قال عياض رواية الجمهور في مسلم بالضم وعند العذري بالتشديد وأراه إصلاحا قال ولا ينكر اللفظان في حقه صلى الله عليه وسلم ففي حديث عائشة بعد هذا فلما أسن وكثر لحمه (ق 103 / 1) قال النووي (6 / 13) الذي ضبطناه في أكثر أصول بلادنا بالتشديد

(2/348)

صلاة الرجل قاعدا نصف صلاة فسره الجمهور على تنصيف الثواب على من صلى النفل قاعدا مع قدرته على القيام

(2/349)

كان يصلي بالليل إحدى عشرة إلى آخره قال العلماء في هذه الأحاديث إخبار كل واحد من عائشة وزيد وابن عباس بما شاهدوا وأما الاختلاف في حديث عائشة فقيل منها وقيل من الرواة عنها فيحتمل أن إخبارها بإحدى عشرة على الأغلب والباقي بما كان يقع نادرا في بعض الأوقات قال عياض ولا خلاف أنه ليس في ذلك حد لا يزاد عليه ولا ينقص منه وإن صلاة الليل من الطاعات التي كلما زاد فيها زاد الأجر وإنما الخلاف في فعل النبي صلى الله عليه وسلم وما اختاره لنفسه فإذا فرغ منها اضطجع على شقه الأيمن وفي الرواية الأخرى عن عائشة أنه صلى الله عليه وسلم كان يضطجع بعد ركعتي الفجر قال النووي لا تنافي بين رواية الاضطجاع قبل ركعتي الفجر وبين رواية الاضطجاع بعدها لإمكان فعل الأمرين اه

(2/350)

فلا تسأل عن حسنهن وطولهن معناه أنهن في نهاية من كمال الحسن والطول مستغنيات بظهور حسنهن وطولهن عن السؤال عنه
ثم يوتر ثم يصلي ركعتين وهو جالس قال عياض هذا الحديث أخذ بظاهره الأوزاعي وأحمد بن حنبل فأباحا ركعتين بعد الوتر جالسا وأنكره مالك قال النووي (6 / 21) والصواب أن هاتين الركعتين فعلهما صلى الله عليه وسلم

(2/351)

بعد الوتر جالسا لبيان جواز الصلاة بعد الوتر وبيان جواز النفل جالسا ولم يواظب على ذلك بل فعله مرة أو مرتين أو 55 مرات قليلة ليوافق سائر الأحاديث في آخر صلاته صلى الله عليه وسلم من الليل كان وترا والأحاديث الآمرة بذلك وهو أولى من الجواب بتقديم الأحاديث المذكورة ورد هذه الرواية لأن الأحاديث إذا صحت الرواية وأمكن الجمع بينها تعين يوتر منهن في (ق 103 / 2) بعض الأصول فيهن منها ركعتا الفجر في أكثر الأصول منها ركعتي الفجر على تقدير فصلى منها ويوتر بسجدة أي ركعة

(2/352)

وثب أي قام بسرعة عمار بن رزيق براء ثم زاي الصارخ هو الديك باتفاق العلماء سمي بذلك لكثرة صياحه

(2/353)

واسمه واقد ولقبه وقدان قال النووي (6 / 24) هذا هو الأشهر ويقال عكشة لأنه وكلاهما بالقاف فانتهى وتره إلى السحر معناه كان آخر أمره الإيتار في السحر والمراد به آخر الليل كما في الرواية الأخرى قاضي كرمان بفتح الكاف وكسرها

(2/354)

الكراع اسم للخيل في هاتين الشيعتين المراد الفرقتان التي جرت بينهما الحروب فإن خلق نبي الله كان القرآن معناه العمل به والوقوف عند حدوده والتأدب بآدابه والاعتبار بأمثاله وقصصه وتدبره وحسن تلاوته فلما سن كذا في معظم الأصول وفي بعضها أسن وهو المشهور في اللغة / عن بن شهاب عن السائب بن يزيد وعبيد الله بن عبد الله أخبراه عن عبد الرحمن بن عبد القاري قال سمعت عمر بن الخطاب فيه رواية صحابي

(2/357)

وهو السائب عن تابعي وهو عبد الرحمن ويدخل في رواية الكبار عن الصغار صلاة الأوابين جمع أواب وهو المطيع وقيل الراجع إلى الطاعة حين ترمض بفتح التاء والميم يقال رمض يرمض ك علم يعلم الفصال هي الصغار من أولاد الإبل جمع فصيل أي حين تحترق أخفافها من شدة الرمضاء وهو الرمل الذي اشتدت حرارته بالشمس إذا رمضت بكسر الميم

(2/358)

/ صلاة الليل زاد أبو داود (1295) والترمذي (597) والنهار مثنى مثنى معدول عن اثنين اثنين

(2/359)

إنك لضخم كناية عن البلادة والغباوة وقلة الأدب لأن هذا الوصف يكون للضخم غالبا وإنما قال ذلك لأنه قطع عليه الكلام وعاجله قبل تمام
حديثه أستقرئ (ق 104 / 1) لك الحديث بالهمزة من القراءة ومعناه أذكره وآتي به على وجهه بكماله كأن الأذان بأذنيه المراد هنا بالأذان الإقامة وهي إشارة إلى شدة تخفيفها بالنسبة إلى باقي صلاته صلى الله عليه وسلم به به بموحدة مفتوحة وهاء ساكنة مكررة قيل معناه مه مه زجر وكف وقال بن السكيت هي 56 لتفخيم الأمر بمعنى بخ بخ أبو نضرة العوقي بفتح العين المهملة والواو وحكي إسكان الواو وقاف نسبة إلى العوقة بطن من عبد القيس

(2/360)

وقال أبو معاوية محضورة فإن صلاة آخر الليل مشهودة أي تشهدها ملائكة الرحمة

(2/361)

أفضل الصلاة طول القنوت قال النووي (6 / 35 / 36) (/) المراد بالقنوت هنا القيام باتفاق العلماء فيما علمت / ينزل ربنا في كل ليلة قال النووي (6 / 36) هذا من أحاديث الصفات وفيها مذهبان للعلماء أحدهما وهو مذهب جمهور السلف وبعض المتكلمين أن يؤمن بأنها حق على ما يليق بالله تعالى وأن ظاهرها المتعارف في حقنا غير مراد ولا نتكلم في تأويلها مع اعتقادنا تنزيهه سبحانه عن صفات المخلوقين وعن الانتقال والحركات وسائر سمات الخلق الثاني مذهب المتكلمين وبعض السلف وهو محكي هنا عن مالك
والأوزاعي أنها تتأول على ما يليق بها بحسب مواطنها فعلى هذا تأولوا هذا الحديث تأويلين

(2/362)

أحدهما تأويل مالك وغيره ومعناه تنزل رحمته وأمره أي ملائكته الثاني أنه على الإستعارة ومعناه الإقبال على الداعين بالإجابة واللطف حين يبقى ثلث الليل الاخر في الرواية بعدها حين يمضي ثلث الليل الأول وأشار القاضي عياض إلى تضعيفها قال ويحتمل أن يكون النزول بالمعنى المراد بعد الثلث الأول وقوله من يدعوني بعد الثلث الأخر

(2/363)

أنا الملك أنا الملك كذا في الأصول والروايات مكرر للتوكيد والتعظيم (ق 104 / 2) محاضر بحاء مهملة وكسر الضاد المعجمة أبو المورع كذا في جميع الأصول وأكثر ما يستعمل في كتب الحديث بن المورع وكلاهما صحيح وهو بن المورع وكنيته أبو المورع وهو بكسر الراء ينزل الله في السماء قال النووي (6 / 38) كذا في جميع الأصول وهو صحيح من يقرض غير عديم كذا في الأصول في الرواية الأولى عديم وفي الثانية عدوم قال أهل اللغة يقال أعدم الرجل إذا افتقر فهو

(2/364)

معدم وعديم وعدوم والمراد بالقرض عمل الطاعة من صلاة وذكر وصدقة وغيرها وسماه قرضا ملاطفة للعباد وتحريضا لهم على المبادرة إلى الطاعة وتأنيسا بثوابها ثم يبسط يده إشارة إلى نشر رحمته وكثرة عطائه وإجابته وإسباغ نعمته / من قام رمضان إيمانا أي تصديقا بأنه حق معتقدا فضيلته واحتسابا يريد به الله وحده لا رؤية الناس ولا غير ذلك مما يخالف الإخلاص غفر له ما تقدم من ذنبه 57 المعروف عند الفقهاء أن هذا مختص بغفران الصغائر دون الكبائر وقال بعضهم ويجوز أن يخفف من الكبائر إذا لم يصادف صغيرة

(2/365)

من غير أن يأمرهم فيه بعزيمة أي بوجوب قال النووي وأجمعت الأمة على ان قيام رمضان ليس بواجب من قام ليلة القدر إلى آخره قال النووي (6 / 41) هذا مع الحديث المتقدم من قام رمضان قد يقال إن أحدهما يغني عن الآخر وجوابه أن يقال قيام رمضان من غير موافقة ليلة القدر ومعرفتها سبب لغفران الذنوب وقيام ليلة القدر لمن وافقها وعرفها سبب الغفران وإن لم يقم غيرها

(2/366)

وأكثر علمي قال النووي (6 / 43) ضبطناه بالمثلثة والموحدة

(2/367)

شناقها بكسر الشين الخيط الذي يربط به في الوتر وقيل الوكاء (ق 105 / 1)
كنت أنتبه له كذا في الأصول وفي البخاري (11 / 116) فتح أبقيه بموحدة ثم قاف ومعناه أرقبه اللهم اجعل في قلبي نورا إلى آخره قال العلماء سأل النور في أعضائه وجهاته والمراد به بيان الحق ورضاؤه أخبرنا والهداية إليه فسأل النور في أعضائه وجسمه وتصرفاته وتقلباته وحالاته وحمايته من جهاته الست لا يزيغ شئ منها عنه وسبعا في تابوت معناه وذكر في الدعاء سبع كلمات نسيتها والمراد بالتابوت شئ كالصندوق يحرز فيه المتاع أي وسبعا في قلبي ولكن نسيتها فلقيت بعض ولد العباس القائل لقيت هو سلمة بن كهيل

(2/368)

في عرض الوسادة رواه الأكثرون بفتح العين وهو الصحيح ورواه الداوددي يا بضمها وهو الجانب والمراد بالوسادة المعروفة التي تكون تحت الرؤوس وقيل الوسادة هنا الفراش قال النووي وهذا ضعيف أو باطل شن هي القربة الخلق معلقة أنث على إرادة القربة وذكر في الرواية بعده على إرادة السقاء والوعاء شجب بفتح الشين المعجمة وإسكان الجيم السقاء الخلق

(2/369)

لأسمع نفسه بفتح الفاء

(2/370)

فأخلفني أي أدارني من خلفه فبقيت كيف يصلي بفتح الباء الموحدة والقاف أي رقبت ونظرت وضوءا حسنا بين الوضوءين أي لم يسرف ولم يقتر

(2/371)

عن بن رشدين بكسر الراء هو كريب

(2/372)

الحجري بحاء مهملة مفتوحة ثم جيم ساكنة مشرعة بفتح الراء الطريق إلى عبور الماء من حافة بحر أو نهر أو غيره ألا تشرع بضم التاء وروي بفتحها يقال شرعت في النهر وأشرعت ناقتي فيه أبو حرة بضم الحاء

(2/373)

أنت نور السماوات والأرض معناه منورهما أي خالق نورهما قال الخطابي في 58 تفسير اسمه سبحانه النور معناه الذي بنوره

(2/374)

يبصر ذو العماية وبهدايته يرشد ذو الغواية قال ومنه الله نور السماوات والأرض أي منه نورهما قال ويحتمل أن يكون معناه ذو النور ولا يصح أن يكون النور صفة ذات لله سبحانه وتعالى وإنما هو صفة فعل أي هو خالقه وقال غيره معنى نور السماوات والأرض مدبر شمسها وقمرها ونحوهما أنت قيام السماوات والأرض وفي الرواية بعده قيم قال العلماء من صفاته تعالى القيام والقيم والقيوم والقائم والقوام قال بن عباس القيوم
الذي لا يزول وقال غيره هو القائم على كل شئ ومعناه مدبر أمر خلقه أنت رب السماوات والأرض قال العلماء ل الرب ثلاثة معان في اللغة السيد المطاع والمصلح والمالك ولكن قال بعضهم إذا كان بمعنى السيد المطاع فشرط المربوب أن يكون ممن يعقل وإليه أشار الخطابي بقوله لا يصح أن يقال سيد الجبال والشجر قال عياض هذا الشرط فاسد بل الجميع مطيع له سبحانه أنت الحق معناه المتحقق وجوده وقيل الإله الحق دون ما يقوله الملحدون ووعدك الحق إلى آخره أي كله متحقق لا شك فيه وقيل معنى وعدك الحق أي صدق ومعنى ولقاؤك حق أي البعث لك أسلمت أي استسلمت وانقدت لأمرك ونهيك وبك آمنت أي صدقت بك وبكل ما أخبرت وأمرت ونهيت وإليك أنبت أي أطعت ورجعت إلى عبادتك أي أقبلت عليها وقيل معناه رجعت إليك في تدبيري أي فوضت إليك وبك خاصمت أي بما أعطيتني من البراهين والقوة خاصمت من عاند

(2/375)

فيك وكفر بك وقمعته بالحجة والسيف وإليك حاكمت (ق 106 / 1) : أي كل من جحد الحق حاكمته إليك وجعلتك الحاكم بيني وبينه لا غيرك فاغفر لي إلى آخره معنى سؤاله صلى الله عليه وسلم المغفرة مع أنه مغفور له أنه يسأل ذلك تواضعا وخضوعا وإشفاقا وإجلالا وليقتدي به في أصل الدعاء والخضوع وحسن التضرع
اللهم رب جبريل وميكائيل وإسرافيل خصهم بالذكر لأنهم أشراف الملائكة ورؤوسهم مع ملك الموت ورد في ذلك أثران تفسير جبريل عبد الله وإسرافيل عبد الرحمن وذكر الجزولي من المالكية في شرح الرسالة أنه سمي إسرافيل لكثرة أجنحته وميكائيل لكونه وكل بالمطر

(2/376)

والنبات يكيله ويزنه أهدني أي ثبتني على الهداية

(2/377)

الماجشون بكسر الجيم وضم الشين المعجمة لفظ أعجمي معناه أبيض الوجه مورد وجهت وجهي أي 59 قصدت بعبادتي للذي فطر السماوات والأرض أي ابتدأ خلقهما حنيفا قال الأكثرون معناه مائلا إلى الدين الحق وهو الإسلام وأصل الحنف الميل ويكون في الخير والشر وينصرف إلى ما تقتضيه القرينة وقيل المراد بالحنيف هنا المستقيم قال أبو عبيد الحنيف عند العرب من كان على دين إبراهيم عليه الصلاة والسلام وانتصب حنيفا على الحال وما أنا من المشركين بيان للحنيف وإيضاح لمعناه ونسكي أي عبادتي ومحياي ومماتي أي حياتي وموتي أنت الملك أي القادر على كل شئ المالك الحقيقي لجميع المخلوقات وأنا عبدك أي معترف بأنك مالكي ومدبري وحكمك نافذ في واهدني لأحسن الأخلاق أي أرشدني لصوابها ووفقني للتخلق بها
لبيك معناه أنا مقيم على طاعتك إقامة بعد إقامة وسعديك مساعدة لأمرك بعد مساعدة ومتابعة لدينك بعد متابعة والشر ليس إليك هذا مما يجب تأويله لأن مذهب أهل الحق أن كل المحدثات بفعل الله تعالى وخلقه سواء خيرها وشرها فقيل معناه لا يتقرب به إليك وقيل لا يضاف إليك بانفراده لا يقال يا خالق القردة والخنازير ويا رب الشر ونحوه وإن كان خالق كل شئ ورب كل

(2/378)

شئ وقيل معناه الشر لا يصعد إليك وإنما يصعد إليك الكلم الطيب والعمل الصالح وقيل معناه الشر ليس شرا بالنسبة إليك فإنك خلقته لحكمة بالغة وإنما هو شر بالنسبة للمخلوقين أنا بك وإليك أي التجائي وانتهائي وتوفيقي بك تباركت أي استحققت الثناء وقيل ثبت الخير عندك وقال بن الأنباري تبارك العباد بتوحيدك ملء السماوات والأرض بكسر الميم ونصب الهمزة بعد اللام ورفعها ومعناه حمدا لو كان جسما لملأ السماوات والأرض لعظمه أحسن الخالقين أي المقدرين والمصورين أنت المقدم وأنت المؤخر معناه تقدم من شئت بطاعتك وغيرها وتؤخر من شئت عن ذلك كما تقتضيه حكمتك وتعز من تشاء وتذل من تشاء وأنا أول المسلمين أي من هذه الأمة

(2/379)

فقلت يصلي بها في ركعة معناه ظننت أنه يسلم بها فيقسمها على ركعتين وأراد بالركعة الصلاة بكمالها وهي ركعتان ولا بد من هذا التأويل
لينتظم الكلام بعده ثم افتتح النساء فقرأها ثم افتتح آل عمران كان الترتيب هكذا في مصحف أبي البقرة ثم النساء ثم آل عمران وكانت المصاحف مختلفة الترتيب قبل أن يبلغهم التوقيف 60 في الترتيب والعرض الأخير ثم جدد لهم النبي صلى الله عليه وسلم التوقيف كما استقر في مصحف عثمان هذا على القول بأن ترتيب السور

(2/380)

توقيفي أما من يقول إنه باجتهاد من الصحابة حين كتبوا المصحف فإنه لا يحتاج إلى جواب قال القاضي عياض ولا خلاف أن ترتيب آيات كل سورة بتوقيف من الله على ما هي الآن في المصحف وهكذا تلقته الأمة عن نبيها صلى الله عليه وسلم بال الشيطان في أذنه قيل معناه أفسده يقال بال في كذا إذا أفسده وقيل هو استعارة وإشارة إلى انقياد للشيطان وتحكمه فيه وعقده على قافية رأسه عليك ليل طويل وإذلاله وقيل معناه استخف به واحتقره واستعلى عليه وسخر منه قال عياض ولا يبعد أن يكون على ظاهره قال وخص الأذن لأنها حاسة الانتباه

(2/381)

عن علي بن حسين أن الحسين بن علي قال النووي (6 / 64) كذا في أصول بلادنا أن الحسين بالتصغير وذكر الدارقطني في كتاب الاستدركات (365 - 366) لو أنه وقع في رواية مسلم أن الحسن بالتكبير وأنه وهم والصواب بالتصغير طرقه وفاطمة أي أتاهما ليلا يضرب فخذه ويقول وكان الإنسان أكثر شئ جدلا [ الكهف : 54 ] قال النووي (6 / 65) : 0 المختار في معناه أنه تعجب من سرعة جوابه وعدم
موافقته له على الاعتذار بهذا ولهذا ضرب فخذه وقيل قاله تسليما لعذرهما ولا عتب عليهما يعقد الشيطان قيل هو حقيقة وقيل مجاز عن تثبيطه على قافية رأس أحدكم هي آخر الرأس عليك ليلا طويلا كذا في أكثر الأصول بالنصب على الإغراء وروي بالرفع أي بقي عليك ليل طويل انحلت عنه عقدتان أي تمام عقدتين إذ ينحل بالوضوء عقدة ثانية

(2/382)

وإلا أصبح خبيث النفس كسلان ليس فيه مخالفة لحديث لا يقل أحدكم خبثت نفسي ولا كسلت فإن ذلك نهي للإنسان أن يقول هذا اللفظ عن نفسه وهذا إخبار عن صفة غيره اجعلوا من صلاتكم في بيوتكم هو عند الجمهور في النافلة إخفائها وقيل في الفريضة ومعناه اجعلوا بعض فرائضكم في بيوتكم ليقتدي بكم من لا يخرج إلى المسجد من نسوة وعبيد ومريض ونحوهم ولا تتخذوها قبورا أي كالقبور مهجورة من الصلاة مثل الحي والميت قال النووي فيه أن طول العمر في الطاعة فضيلة وإن كان الميت ينتقل إلى خير لأن الحي سيلحق به ويزيد عليه بما يفعله من الطاعات

(2/383)

إن الشيطان ينفر من البيت كذا في أكثر الأصول وفي بعضها يفر

(2/384)

احتجر أي حوط موضعا من المسجد
حجيرة بضم الحاء تصغير حجرة بخصفة أو حصير هما بمعنى وشك الراوي في المذكور منهما فتتبع إليه رجال أي طلبوا موضعه واجتمعوا إليه وحصبوا الباب أي رموه بالحصباء وهي الحصا الصغار تنبيها له وظنوا أنه نسي فإن خير صلاة المرء في بيته هذا عام في جميع النوافل إلا في النوافل التي هي من شعائر الإسلام وهي العيد والكسوف والاستسقاء والتراويح وكذا ما لا يتأتى في غير المسجد كتحية المسجد أو يندب كونها في المسجد وهو ركعتا الطواف

(2/385)

فثابوا ذات ليلة أي اجتمعوا وقيل رجعوا للصلاة عليكم من الأعمال ما تطيقون أي تطيقون الدوام عليه بلا ضرر فإن الله لا يمل حتى تملوا بفتح الميم فيهما قال العلماء الملل بالمعنى المتعارف في حقنا محال في حق الله فيجب تأويل الحديث قال المحققون معناه لا يعاملكم معاملة المال فيقطع عنكم ثوابه وجزاءه وبسط فضله ورحمته حتى تقطعوا أعمالكم وقيل معناه لا يمل إذا مللتم ما دووم عليه في أكثر الأصول بواوين وفي بعضها بواو واحدة والصواب الأول وإن قل قال النووي (6 / 71) : إنما كان القليل الدائم خيرا من الكثير المنقطع لأن بدوام القليل تدوم (ق 109 / 1) الطاعة والذكر والمراقبة والنية والإخلاص والإقبال على الخالق سبحانه وتعالى ويثمر القليل الدائم بحيث يزيد على الكثير المنقطع أضعافا كثيرة
وكان آل محمد المراد هنا أهل بيته وخواصه من أزواجه وقرابته ونحوهم أثبتوه أي لازموه وداوموا عليه * / كان عمله ديمه بكسر الدال وسكون الياء أي يدوم عليه ولا يقطعه

(2/386)

كسلت بكسر السين بنت تويت بتاء مثناة فوق في أوله وآخره لا يسأم بمعنى لا يمل

(2/387)

نعس بفتح العين استعجم القرآن أي استغلق ولم ينطق به لسانه لغلبة النعاس باب الأمر بتعهد القرآن /

(2/388)

صاحب القرآن أي الذي ألفه بئسما لأحدهم يقول نسيت آية كيت وكيت بفتح التاء أشهر من

(2/389)

كسرها أي كذا وكذا قال النووي (6 / 76) : إنما كره ذلك لأنه يتضمن نسبة التساهل والتغافل عنها إلى نفسه وقال عياض أولى ما يتأول عليه الحديث أن معناه ذم الحال لازم القول أي بئست الحالة حالة من حفظ القرآن فغفل عنه حتى نسيه قلت ينافي هذا التأويل قول عقبة بل هو نسي وعندي تأويل آخر وهو أن الحديث ورد فيما كان ينسيه الله لحافظيه 62 من الآيات والسور التي يريد نسخ تلاوتها ومحوها من القلوب وهو المشار إليه بقوله تعالى ما ننسخ من آية أو ننسها [ البقرة : 106 ] فيمن قرأ بضم النون وقد وردت أحاديث كثيرة بأن الصحابة كانوا يحفظون آيات وسورا فيصبحون وقد محيت من قلوبهم فيأتون النبي صلى الله عليه وسلم فيخبرونه فيقول إنها مما نسخ فالهوا عنها وقد أشرت
إلى ذلك في كتاب الإتقان وفي التفسير المأثور فعندي أن هذا الحديث في هذا النوع نهوا أن ينسبوا نسيان ذلك إليهم وإنما الله أنساهم إياه ورفعه لإرادته نسخه ثم بعد أن قررت ذلك بمدة وجدت الباجي سبقني إليه فقال في شرح الموطأ وقد أورد هذا الحديث وحديث بن مسعود إنما أنا بشر أنسي كما تنسون فإذا نسيت فذكروني يحتمل أن يكون معنى الحديث الأول مما كان ينسخ من القرآن بالنسيان ينساه جميع الناس فلا يبقى في حفظ أحد فيكون ذلك نسخه ويكون معنى الحديث الآخر النسيان المعتاد من السهو في الصلاة وما جرى مجر انتهى بل هو نسي قال النووي (6 / 76) ضبطناه بالتشديد وقال عياض وبالتخفيف أيضا تفصيا بالفاء أي تفلتا من النعم المراد هنا الإبل خاصة لأنها التي تعقل بعقلها بضم العين والقاف ويجوز إسكان القاف جمع عقال والباء بمعنى من

(2/390)

من عقله ذكر الضمير هنا وأنثه أولا لأن النعم تذكر وتؤنث ما أذن الله بكسر الذال أي استمع ولا يجوز حمله هنا على الإصغاء

(2/391)

لأنه محال عليه تعالى ولأن سماعه لا يختلف فيجب تأويله على أنه مجاز وكناية عن تقريبه القارئ وإجزال ثوابه يتغنى به قال النووي (6 / 87) معناه عند الشافعي وأصحابه وأكثر العلماء من الطوائف وأصحاب الفنون تحسين صوته به وعند سفيان بن عيينة يستغنى به وقيل يستغنى به عن الناس وقيل عن غيره من الأحاديث
والكتب قال عياض القولان منقولان عن سفيان يقال تغنيت بمعنى استغنيت وقال الشافعي وموافقوه معناه تحزين القراءة وترقيقها واستدلوا بالحديث الآخر زينوا القرآن بأصواتكم وقال الهروي معنى (ق 110 / 1) يتغنى به يجهر به وأنكر أبو جعفر الطبري تفسير من قال يستغنى به وخطأه من حيث اللغة والمعنى والخلاف جار في الحديث الآخر ليس منا من لم يتغن بالقرآن والصحيح أنه من تحسين الصوت ويؤيده الرواية الأخرى يتغنى بالقرآن يجهر به كما يأذن بفتح الذال

(2/392)

هقل بكسر الهاء وسكون القاف كأذنه بفتح الهمزة 63 والذال مصدر أذن يأذن أذنا كفرح يفرح فرحا غير أن بن أيوب قال في روايته كإذنه هو بكسر الهمزة وإسكان الذال بمعنى الحث على ذلك والأمر به أعطي مزمارا المراد به حسن الصوت من مزامير آل داود المراد داود نفسه وآل فلان قد يطلق على نفسه وكان داود عليه السلام حسن الصوت جدا

(2/393)

بشطنين فتح الشين المعجمة والطاء تثنية شطن وهو الحبل الطويل المضطرب وجعل فرسه ينفر بالفاء والراء تلك السكينة قال النووي (6 / 82) قد قيل في معنى السكينة هنا
أشياء المختار منها أنها شئ من مخلوقات الله تعالى فيه طمأنينة ورحمة ومعه الملائكة تنفر بالفاء والراء بلا خلاف اقرأ فلان معناه كان ينبغي أن تستمر على القراءة وتغتنم ما حصل لك من نزول السكينة والملائكة وتستكثر من القراءة التي هي سبب بقائها /

(2/394)

في مربدة بكسر الميم وفتح الموحدة الموضع الذي يجفف فيه التمر كالبيدر للحنطة وغيرها جالت الفرس أي توثبت يكون وأنث هنا وذكر أولا في قوله فرس مربوط لأن الفرس يقع على الذكر والأنثى تلك الملائكة إلى آخره قال النووي فيه جواز رؤية آحاد الأمة للملائكة

(2/395)

الماهر بالقرآن المراد به هو الحاذق الكامل الحفظ الذي لا يتوقف ولا يشق عليه القراءة لجودة حفظه وإتقانه مع السفرة جمع سافر لأنهم يسفرون إلى الناس برسالات الله تعالى وقيل الكتبة البررة وهم المطيعون قال عياض يحتمل أن يكون معنى كونه مع الملائكة أن له في الآخرة منازل يكون فيها رفيقا للملائكة السفرة لاتصافه بصفتهم من حمل كتاب الله تعالى قال ويحتمل أنه عامل بعملهم وسالك مسلكهم والذي يقرأ القرآن ويتتعتع فيه هو الذي يتردد في تلاوته لضعف حفظه له أجران أجر بالقراءة وأجر بمشقته وليس المراد أن له من الأجر أكثر من
الماهر بل الماهر أفضل وأكثر أجرا /

(2/396)

/ قال لأبي إن الله أمرني أن أقرأ عليك حكمة ذلك التنبيه على جلالة أبي رضي الله عنه وأنه أقرأ الأمة وما من أحد من رءوس الصحابة إلا وقد خص بخصيصة وهذه خصوصية أبي لم يكن الذين كفروا قال النوي خصت هذه السورة لأنها وجيزة جامعة لقواعد كثيرة من أصول الدين وفروعه ومهماته والإخلاص وتطهير القلوب وكان الوقت يقتضي الاختصار

(2/397)

وتكذب بالكتاب معناه ينكر بعضه جاهلا وليس المراد 64 التكذيب الحقيقي فإنه لو كذب حقيقة كفر فصار مرتدا يجب قتله

(2/398)

ثلاث خلفات بفتح الخاء المعجمة وكسر اللام الحوامل من الإبل إلى أن يمضي عليها نصف أمدها ثم هي عشار والواحدة عشراء وخلفة بطحان بضم الياء وسكون الطاء موضع بقرب المدينة كوماوين (ق 111 / 1) تثنية كوماء وهي بفتح الكاف العظيمة السنام من الإبل /

(2/399)

اقرأوا الزهراوين البقرة وآل عمران سميتا الزهراوين لنورهما وهدايتهما وعظم أجرهما كأنهما غمامتان أو كأنهما غيايتان المراد أن ثوابهما يأتي كغمامتين الغمامة والغياية كل شئ أظل الإنسان فوق رأسه من سحابة وغيره فرقان بكسر الفاء وسكون الراء قطيعان وجماعتان الواحد فرق
أي جماعة

(2/400)

الجرشي بضم الجيم النواس بن سمعان بكسر السين وفتحها بينهما شرق بفتح الراء وإسكانها أي ضياء ونور حزقان بكسر الحاء المهملة وإسكان الزاي بمعنى فرقان الواحد حزق نقيضا بالقاف والضاد المعجمة أي صوتا كصوت الباب إذا فتح

(2/401)

من قرأهما في ليلة كفتاه قيل معناه من قيام الليل وقيل من الشيطان وقيل من الآفات ويحتمل من الجميع

(2/402)

من حفظ عشر آيات من أول سورة الكهف عصم من الدجال قيل سبب ذلك ما في أولها من العجائب والآيات فمن تدبرها لم يفتتن بالدجال وكذا في آخرها قوله تعالى أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء [ الكهف : 103 ] / أي آية معك من كتاب الله أعظم قال القاضي عياض فيه حجة للقول بجواز تفضيل بعض القرآن على بعض وفيه خلاف فمنع منه أبو الحسن الأشعري وأبو بكر الباقلاني وجماعة من الفقهاء والعلماء لأن تفضيل بعضه يقتضي نقص المفضول وتأويل هؤلاء ما ورد من إطلاق أعظم وأفضل في بعض الآيات والسور بمعنى عظيم وفاضل واختار ذلك إسحاق بن راهويه وغيره قالوا وهو راجع إلى عظم أجر قارئ ذلك وجزيل ثوابه والمختار جواز قول (ق 111 / 2) هذه الآية أو السورة أعظم وأفضل بمعنى أن الثواب المتعلق بها أكثر وهو معنى الحديث
الله لا إله إلا هو الحي القيوم قال العلماء إنما ميزت آية الكرسي بكونها أعظم لما جمعت من أصول الأسماء والصفات من الإلهية والوحدانية والحياة

(2/403)

والعلم والملك والقدرة والإرادة وهذه السبعة أصول الأسماء والصفات قل هو الله أحد تعدل ثلث القرآن 65 قيل معناه أن القرآن على ثلاثة أنحاء قصص وأحكام وصفات الله تعالى وقل هو الله أحد متمحضة للصفات فهي ثلث وجزء من ثلاثة أجزاء وقيل معناه أن ثواب قراءتها يضاعف بقدر ثواب قراءة ثلث القرآن بغير تضعيف وقيل هذا من متشابه الحديث الذي لا يدرى تأويله

(2/404)

احشدوا أي اجمعوا إن الله يحب قال المازري محبة الله لعباده إرادة ثوابهم وتنعيمهم وقيل محبته لهم نفس الإثابة والتنعيم قال القاضي وأما محبتهم له سبحانه فلا يبعد فيها الميل منهم إليه وهو متقدس عن الميل وقيل محبتهم له استقامتهم

(2/405)

على طاعته وقيل الاستقامة ثمرة المحبة وحقيقة المحبة له ميلهم إليه لاستحقاقه سبحانه المحبة من جميع وجوهها أنزل علي آيات لم ير مثلهن قال النووي (6 / 96) : ضبطنا نر بالنون المفتوحة والياء المضمومة المعوذتين كذا في جميع الأصول وهو منصوب بفعل محذوف أي يعني المعوذتين وهو بكسر الواو

(2/406)

/ لا حسد هو حقيقي ومجازي فالحقيقي بمعنى زوال النعمة عن صاحبها وهذا حرام بالإجماع والنصوص وأما المجازي فهو الغبطة وهو أن يتمنى مثل النعمة التي على غيره من غير زوال عن صاحبها فإن كانت من أمر الدنيا فهي مباحة وإن كانت طاعة فهي مستحبة والمراد بالحديث لا غبطة محبوبة إلا في هاتين الخصلتين وما في معناهما آناء الليل ساعاته الواحد آنا وأنا وأنى وأنو أربع لغات على هلكته في الحق أي إنفاقه في الطاعات ورجل آتاه الله حكمة فهو يقضي بها ويعلمها معناه يعمل بها ويعلمها احتسابا والحكمة كل ما منع من الجهل وزجر عن القبيح

(2/407)

لببته بردائه بتشديد الباء الأولى أي أخذت بمجامع ردائه في عنقه وجررته به إن هذا القرآن أنزل على سبعة أحرف المختار أن هذا من متشابه الحديث الذي لا يدرى تأويله والقدر المعلوم منه تعدد وجوه القراءات

(2/408)

أساوره بالسين المهملة أي أعاجله وأواثبه فلم أزل أستزيده فيزيدني أي لم أزل أطلب منه أن يطلب من الله تعالى الزيادة في الأحرف للتوسعة والتخفيف ويسأل جبريل ربه فيزيده

(2/409)

فسقط في نفسي من التكذيب ولا إذا كنت في الجاهلية قال النووي (6 / 102) معناه وسوس الشيطان تكذيبا للنبوة أشد مما كنت عليه في الجاهلية
لأنه في الجاهلية كان غافلا أو كان متشككا فوسوس له 66 الشيطان الجزم بالتكذيب وقال القاضي معنى قوله سقط في نفسي أنه اعترته حيرة ودهشة قال وقوله ولا إذ كنت في الجاهلية أن الشيطان نزع في نفسه تكذيبا لم يعتقده وهذه الخواطر إذا لم يستمر عليها لا يؤاخذ بها وقال المازري معناه أنه وقع في نفس أبي بن كعب نزغة من الشيطان غير

(2/410)

مستقرة ثم زالت في الحال حين ضرب النبي صلى الله عليه وسلم بيده في صدره ففضت عرقا في أكثر الأصول بالضاد المعجمة وفي بعضها بالصاد المهملة وهما لغتان فرد إلى الثالثة (ق 112 / 2) اقرأه على سبعة أحرف في الرواية بعده أن ذلك وقع في الرابعة ففي هذه الرواية حذف بعض المرات فلك بكل ردة رددتها مسألة تسألنيها وفي بعض النسخ رددتكها أي مجابة قطعا وأما باقي الدعوات فمرجوة ليست قطعية الإجابة

(2/411)

عند أضاة بني غفار بفتح الهمزة وضاد معجمة مقصورة وهي الماء المستنقع كالغدير وجمعها أضى ك حصاة وحصى

(2/412)

هذا بتشديد الذال المعجمة على تقدير أتهذه مع والهذ شدة الإسراع والإفراط في العجلة كهذ الشعر معناه في حفظه وروايته لا في إنشاده وترنمه لأنه يرتل في الإنشاد والترنم في العادة يقرءون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع
معناه أن قوما ليس حظهم من القرآن إلا مروره على اللسان ولا يجاوز تراقيهم ليصل قلوبهم وليس ذلك هو المطلوب بل المطلوب تعقله وتدبره بوقوعه في القلب أفضل الصلاة الركوع والسجود هذا مذهب بن مسعود يقرن بضم الراء عشرون سورة في عشر ركعات من المفصل ورد بيانها في رواية عند أبي داود (1396) الرحمن والنجم في ركعة واقتربت والحاقة في ركعة والطور والذاريات في ركعة والواقعة ونون في ركعة وسأل سائل

(2/413)

والنازعات في ركعة وويل للمطففين وعبس في ركعة والمدثر والمزمل في ركعة وهل أتى ولا أقسم في ركعة وعم والمرسلات في ركعة والدخان وإذا الشمس كورت في ركعة والمفصل ما بعد ال حم سمي مفصلا لقصر سوره وقرب انفصال بعضهن من بعض قال العلماء أول القرآن السبع الطوال ثم ذوات المئين وهو ما كان في السورة منها مائة آية أو نحوها ثم المثاني ثم المفصل

(2/414)

هنية بتشديد الياء بلا همز فقلنا لا أي لا مانع لنا ثمان عشرة من المفصل (ق 113 / 1) كذا في بعض الأصول وفي أكثرها ثمانية عشر على تقدير ثمانية عشر نظيرا ولا يعارض هذا قوله في الرواية 67 السابقة عشرون من المفصل لأن مراده العشرين من المفصل وسورتين من ال حم يعني من السور التي أولها حم كقولك فلان من
آل فلان قال القاضي ويجوز أن يكون المراد حم نفسها كما قال في الحديث من مزامير آل داود نفسه والذكر والأنثى قال المازري يجب أن يعتقد في هذا الخبر وما في معناه أن ذلك كان قرآنا ثم نسخ ولم يعلم من خالف النسخ فبقي النسخ قال ولعل هذا وقع في بعضهم قبل أن يبلغه مصحف عثمان المجمع على المحذوف منه كل منسوخ وأما بعد ظهور مصحف عثمان فلا يظن بأحد منهم أنه خالف فيه وأما بن مسعود فرويت عنه روايات كثيرة منها ما ليس بثابت عند أهل النقل وما ثبت عنه مخالفا لما قلناه فهو محمول على أنه كان يكتب في مصحفه بعض الأحكام والتفاسير مما يعتقد أنه ليس بقرآن وكان لا يعتقد تحريم

(2/415)

ذلك وكان يراه كصحيفة يثبت فيها ما شاء وكان رأي عثمان والجماعة منع ذلك لئلا يتطاول الزمان فيظن ذلك قرآنا قال المازري فعاد الخلاف إلى مسألة فقهية وهو أنه هل يجوز إلحاق بعض التفاسير في أثناء المصحف قال ويحتمل ما روي من إسقاط المعوذتين من المصحف بن مسعود أنه اعتقد أنه لا يلزمه كتب كل القرآن فكتب ما سواهما وتركهما لشهرتهما عنده وعند الناس حلقة بسكون اللام وفي لغة رديئة بفتحها تحوش القوم بمثناة في أوله مفتوحة وحاء مهملة واو مشددة وشين معجمة أي انقباضهم (113 / 2) قال القاضي ويحتمل أن يريد الفطنة والذكاء يقال رجل حوش الفؤاد أي حديده

(2/416)

تشرق الشمس ضبط بضم التاء وكسر الراء وهو الذي أشار إليه القاضي
في شرح مسلم وبفتح التاء وضم الراء وهو الذي ذكره القاضي في المشارق يقال شرقت الشمس تشرق أي طلعت وأشرقت تشرق أي ارتفعت وأضاءت فمن قال بفتح التاء هنا احتج بالأحاديث الأخر في النهي عن الصلاة عند طلوع الشمس والنهي عن الصلاة إذا بدا حاجب الشمس حتى يبرز وحديث حتى تطلع الشمس بازغة قال فهذا كله يبين أن المراد بالطلوع في الروايات الأخر ارتفاعها وإشراقها وإضاءتها لا مجرد ظهور قرصها قال النووي (6 / 111) وهو متعين للجمع بين الروايات بقرني الشيطان في بعض الأصول بقرني الشيطان والقرنان ناحيتا

(2/417)

الرأس ثم قيل هو على ظاهره قال النووي (6 / 112) وهو الأقوى ومعناه أنه يدني رأسه إلى الشمس في 68 هذه الأوقات ليكون الساجدون لها من الكفار كالساجدين له في الصورة وحينئذ يكون له ولشيعته تسلط ظاهر وتمكن من أن يلبسوا على المصلين صلاتهم فكرهت الصلاة حينئذ صيانة لها كما كرهت في الأماكن التي هي مأوى الشيطان وقيل المراد بقرني الشيطان حزبه وأتباعه وقيل قوته وغلبته وانتشار فساده بدا بلا همز أي ظهر حاجب الشمس أي طرفها حتى تبرز بالتاء المثناة فوق أي تصير الشمس ظاهرة بارزة بأن ترتفع

(2/418)

خير بن نعيم بالخاء المعجمة عن بن هبيرة هو عبد الله بن هبيرة في الرواية الآتية الجيشاني بفتح الجيم وإسكان الياء وبالشين المعجمة منسوب إلى
جيشان قبيلة من اليمن عن أبي بصرة بالموحدة والصاد المهملة بالمخمص بميم مضمومة وخاء معجمة ثم ميم مفتوحتين موضع موسى بن علي بضم العين على المشهور نقبر بضم الباء الموحدة وكسرها وحين يقوم قائم الظهيرة هي حال استواء الشمس ومعناه حين لا يبقى للقائم في الظهيرة ظل في المشرق ولا في المغرب

(2/419)

المعقري بفتح الميم وإسكان العين المهملة وكسر القاف منسوب إلى معقر ناحية باليمن جرءاء عليه قومه كذا في جميع الأصول بجيم مضمومة جمع جرئ بالهمز من الجراءة وهي الإقدام والتسلط وذكر الحميدي في الجمع بين الصحيحين بالحاء المهملة المكسورة ومعناه غضاب ذو وغم قد عيل صبرهم به حتى أثر في أجسامهم من قولهم حري جسمه يحري ك ضرب يضرب إذا نقص من ألم وغيره قال النووي (6 / 115) والصحيح أنه بالجيم ما أنت لم يقل من أنت لأنه يسأل عن صفته لا عن ذاته وما لصفات من يعقل محضورة أي تحضرها الملائكة حتى يستقل الظل بالرمح أي يقوم مقابله في جهة الشمال ليس مائلا إلى المشرق ولا إلى المغرب وهذه حالة الاستواء
يقرب بضم الياء وفتح القاف وكسر الراء المشددة أي يدني وضوءه بفتح الواو الماء الذي يتوضأ به فينتثر أي يخرج الذي في أنفه يقال نثر وانتثر واستنثر مشتق من النثرة وهو الأنف وقيل طرفه إلا خرت بالخاء المعجمة لأكثر الرواة ورواه بن أبي جعفر بالجيم خطايا وجهه المراد بها الصغائر وخياشيمه جمع خيشوم وهو أقصى الأنف وقيل الخياشيم عظام رقاق في أصل الأنف بينه وبين الدماغ لو لم أسمعه إلى آخره قال النووي (6 / 118) قد يستشكل هذا من حيث ظاهره أنه لا يرى التحديث إلا بما سمعه أكثر من 69 سبع مرات ومعلوم أن من سمع مرة واحدة جاز له الرواية بل يجب عليه إذا تعين لها وجوابه أن معناه لو لم أتحققه وأجزم به (ق 114 / 2) لما حدثت به وذكر المرات بيانا لصورة حاله ولم ير أن ذلك شرطا

(2/422)

لا تتحروا قال النووي (6 / 119) يجمع بين الروايتين بأن رواية التحري محمولة على تأخير الفريضة إلى هذا الوقت ورواية النهي مطلقا محمولة على غير ذوات الأسباب ما ترك رسول الله صلى الله عليه وسلم الركعتين بعد العصر عندي قط تعني بعد يوم وفد عبد القيس

(2/423)

في نحر العدو أي في مقابلته

(2/424)

وسجد معه الصف زاد في بعض النسخ الأول يوم ذات الرقاع هي غزوة كانت سنة خمس من الهجرة بأرض غطفان من نجد سميت بذلك لأن أقدام المسلمين نقبت من الحفاء فلفوا عليها الخرق وقيل بجبل هناك يقال له الرقاع فيه بياض وحمرة وسواد وقيل بشجرة هناك يقال لها ذات الرقاع وقيل لأن المسلمين رقعوا راياتهم قال النووي (6 / 128) ويحتمل أن هذه الأمور كلها وجدت فيها قال وشرعت صلاة الخوف في غزوة ذات الرقاع وقيل في غزوة بني النضير أن طائفة صفت معه كذا في أكثر النسخ وفي بعض النسخ صلت معه وجاه العدو بكسر الواو وضمها أي قبالته

(2/425)

شجرة ظليلة أي ذات ظل فاخترطه أي سله فكانت لرسول الله صلى الله عليه وسلم أربع ركعات أي ركعتين فرضا وركعتين نفلا

(2/426)

من جاء منكم الجمعة أي أراد المجئ والمشهور في ميم الجمعة ا لضم وحكي إسكانها وفتحها

(2/429)

أية ساعة هذه قاله توبيخا وإنكارا لتأخيره إلى هذا الوقت النداء بكسر النون أشهر من ضمها والوضوء أيضا بالنصب أي توضأت الوضوء فقط قاله الأزهري وغيره الغسل يوم الجمعة واجب أي متأكد كما (ق 115 / 1) يقال حقك
واجب علي أي متأكد

(2/430)

ينتابون الجمعة أي يأتونها من العوالي هي القرى التي حول المدينة في العباء بالمد جمع عباءة وعباية كفاة بضم الكاف جمع كاف ك قاض وقضاة وهم الخدم الذين يكفونهم العمل تفل بتاء مثناة فوق ثم فاء مفتوحتين أي رائحة كريهة لو اغتسلتم يوم الجمعة أي لكان أفضل وأكمل

(2/431)

غسل يوم الجمعة على كل محتلم قال النووي (6 / 135) هكذا وقع في جميع الأصول وليس فيه ذكر واجب وسواك معناه ويسن له سواك ويمس من الطيب بفتح الميم وضمها ما قدر عليه قال القاضي محتمل لتكثيره ويحتمل التأكيد حتى يفعله بما أمكنه ولو من طيب 70 المرأة وهو المكروه للرجال وهو ما ظهر لونه وخفي ريحه فأباحه للرجال هنا للضرورة لعدم غيره

(2/432)

من اغتسل يوم الجمعة غسل الجنابة قال النووي معناه غسلا كغسل الجنابة في الصفات هذا هو المشهور في تفسيره وقال بعض أصحابنا في كتب الفقه المراد غسل الجنابة حقيقة قالوا ويستحب له مواقعة
زوجته ليكون أغض لبصره وأسكن لنفسه قلت وفيه حديث البيهقي في شعب الإيمان من حديث أبي هريرة مرفوعا أيعجز أحدكم أن يجامع أهله في كل جمعة فإن له أجرين اثنين أجر غسله وأجر غسل امرأته ثم راح أي ذهب أول النهار وقيل بعد الزوال خلاف مشهور وعلى الثاني المراد بالساعات لحظات لطيفة بعده وعلى الأول قال الأزهري لغة العرب أن الرواح الذهاب سواء كان أول النهار أو آخره أو في الليل قرب تصدق (115 / 2) بدنة المراد هنا الواحدة من الإبل بالاتفاق وأصلها عند جمهور أهل اللغة يقع على الواحد من الإبل والبقر والغنم والبدنة والبقرة يقعان على الذكر والأنثى كبشا أقرن وصفه ب أقرن لأنه أكمل وأحسن صورة ولأن قرنه ينتفع به دجاجة بفتح الدال وكسرها لغتان مشهورتان وتقع على الذكر والأنثى فائدة في رواية النسائي (3 / 97 - 98) بعد الكبش بطة ثم دجاجة ثم بيضة وفي رواية (3 / 98 - 99) بعد الكبش دجاجة ثم عصفور ثم بيضة وإسنادهما صحيح حضرت بفتح الضاد أفصح من كسرها

(2/433)

الملائكة هم غير الحفظة وظيفتهم كتابة حاضري الجمعة فقد لغوت مصدر اللغو أي قلت الكلام الملغي الساقط الباطل المردود وقيل معناه ملت عن الصواب وقيل تكلمت فيما لا ينبغي

(2/434)

لغيت مصدر اللغي سعيد قال أبو الزناد هي لغة أبي هريرة قال النووي (6 / 138) لغا يلغو ك غزا يغزو ويقال لغي يلغي ك عمي يعمي لغتان والأولى أفصح قال وظاهر القرآن يقتضي هذه الثانية التي
هي لغة أبي هريرة قال تعالى والغوا فيه وهذا من لغا يلغو ولو كان من الأولى لقال والغوا بضم الغين مخرمة بن بكير في سنن البيهقي (3 / 250) عن أحمد بن سلمة قال ذاكرت مسلم بن الحجاج بحديث مخرمة هذا فقال مسلم هذا أجود حديث وأصحه في بيان ساعة الجمعة

(2/435)

هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة بضم المثناة فوق واختياري في ساعة الإجابة أنها عند أخذ المؤذن في الإقامة وقد قررت ذلك في الجزء الذي ألفته في خصائص يوم الجمعة / خير يوم 71 طلعت عليه الشمس الحديث قال القاضي الظاهر أن هذه القضايا المعدودة ليست لذكر فضيلته لأن إخراج آدم من الجنة وقيام الساعة لا يعد (ق 116 / 1) فضيلة وإنما هو بيان لما وقع فيه من الأمور العظام وما سيقع ليتأهب العبد فيه بالأعمال الصالحة لنيل رحمة الله تعالى ورفع نقمته وقال بن العربي في الأحوذي الجميع من الفضائل وخروج آدم من الجنة هو سبب الذرية وهذا النسل العظيم ووجود الرسل والأنبياء والأولياء ولم يخرج منها طردا بل لقضاء أوطار ثم يعود إليها أما قيام الساعة فسبب لتعجيل جزاء

(2/436)

النبيين والصديقين والأولياء وغيرهم وإظهار كرامتهم وشرفهم وفي الحديث دليل لمن قال إن يم الجمعة أفضل من يوم عرفة وعبارة بعضهم أفضل أيام الأسبوع يوم الجمعة وأفضل أيام السنة يوم عرفة

(2/437)

نحن الآخرون أي في الزمان والوجود ونحن السابقون أي بالفضل ودخول الجنة فتدخل هذه الأمة الجنة قبل
سائر الأمم بيد بفتح الباء الموحدة وسكون المثناة تحت بمعنى غير وبمعنى على وبمعنى من أجل وكله صحيح هنا اليهود غدا على تقدير عيد اليهود لأن ظروف الزمان لا تكون إخبارا عن الجثث فهذا يومهم الذي اختلفوا فيه هدانا الله له قال القاضي الظاهر أنه فرض عليهم تعظيم يوم الجمعة بغير تعيين ووكل إلى اجتهادهم إقامة شرائعهم فيه فاختلف اجتهادهم في تعيينه ولم يهدهم الله له وفرضه على هذه الأمة مبينا ولم يكله إلى اجتهادهم ففازوا بتفضيله قال وقد جاء أن موسى عليه الصلاة والسلام أمرهم بالجمعة وأعلمهم بفضلها فناظروه أن السبت أفضل فقيل له دعهم قال القاضي ولو كان منصوصا لم يصح اختلافهم فيه بل كان يقول خالفوا فيه قال النووي ويمكن

(2/438)

أن يكونوا أمروا به (ق 116 / 2) صريحا ونص على عينه فاختلفوا فيه هل يلزم بعينه أم لهم إبداله فأبدلوه وغلطوا في إبداله المهجر المبكر قال الخليل وغيره التهجير التبكير وقال الفراء وغيره التهجير السير في الهاجرة

(2/439)

مثل الجزور بفتح الميم وتشديد الثاء ثم نزلهم أي ذكر منازلهم في السبق والفضيلة حتى صغر بتشديد الغين إلى مثل البيضة بفتح الميم والثاء المخففة / ثم أنصت في بعض الأصول انتصت بزيادة تاء مثناة وهو لغة
يقال أنصت ونصت وانتصت ثلاث لغات حكاها الأزهري حتى يفرغ كذا في الأصول من غير ذكر الإمام 72 وأعاد الضمير إليه للعلم به وفضل ثلاثة أيام بنصب فضل على الظرف

(2/440)

فاستمع وأنصت الاستماع الإصغاء والإنصات السكوت وزيادة ثلاثة أيام بنصب زيادة على الظرف فنريح نواضحنا جمع ناضح وهو البعير الذي يستسقى به سمي بذلك لأنه ينضح الماء أي يصبه والمعنى نريحها من العمل وتعب السقي فنحلها به وقيل المراد نريحها أي نسيرها بكر للرعي على حد قوله تعالى وحين تريحون وحين تسرحون [ النحل : 6 ].

(2/441)

نجمع بتشديد الميم المكسورة أي نصلي الجمعة صليت معه أكثر من ألفي صلاة المراد الصلوات الخمس لا الجمعة سويقة تصغير سوق والمراد العير المذكورة في الرواية قبلها وهي

(2/442)

الإبل التي تحمل الطعام أو التجارة لا تسمى عيرا إلا هكذا وسميت سوقا لأن البضائع تساق إليها وقيل لقيام الناس فيها على سوقهم ودعهم أي تركهم أو ليختمن الله على قلوبهم قال النووي (6 / 152) معنى الختم الطبع والتغطية وهو إعدام اللطف وأسباب الخير وقيل خلق الكفر في قلوبهم وصدورهم وقيل الشهادة عليهم وقيل هو علامة جعلها الله في قلوبهم لتعرف بها الملائكة من يمدح ومن يذم /

(2/443)

قصدا أي بين الطول الظاهر (ق 117 / 1) والتخفيف الماحق

(2/444)

صبحكم ومساكم الضمير فيه عائد على منذر جيش بعثت أنا والساعة روي بالنصب على المفعول معه وبالرفع كهاتين تقريب لما بينه وبينها من المدة وأنه ليس بينه وبينها نبي ويقرن بضم الراء أفصح من كسرها السبابة سميت بذلك لأنهم كانوا يشيرون بها عند السب وخير الهدى هدى محمد ضبط بضم الهاء وفتح الدال فيهما وبفتح الهاء وإسكان الدال ومعنى الهدى بالضم الدلالة والإرشاد ومعنى الهدى بالفتح الطريق أي أحسن الطريق طريق محمد يقال فلان حسن الهدي أي الطريقة والمذهب وكل بدعة ضلالة قال النووي (6 / 154) هذا عام مخصوص والمراد غالب البدع فإن البدعة خمسة أقسام واجبة ومندوبة ومحرمة ومكروهة ومباحة أو ضياعا بفتح الضاد أي عيالا وأطفالا

(2/445)

إن ضمادا بكسر الضاد المعجمة شنوءة بفتح الشين وضم النون وبعدها مد يرقي بكسر القاف من هذه الريح المراد بها هنا الجنون ومس الجن وفي غير رواية مسلم من الأرواح أي الجن سموا بذلك لأنهم لا يبصرهم الناس فهم كالريح والروح ناعوس البحر كذا في أكثر الأصول بالنون والعين وفي بعضها

(2/446)

قاموس 73 بالقاف والميم وفي بعضها قاعوس بالقاف والعين وفي بعضها تاعوس بالتاء المثناة فوق والكل بمعنى وأشهرها في غير صحيح مسلم قاموس البحر وهو لجته التي تضطرب أمواجها ولا تستقر مياهها هات بكسر التاء مطهرة بكسر الميم أشهر من فتحها بن أبجر بالجيم واصل بن حيان بالمثناة فلو كنت تنفست أي أطلت قليلا مئنة بفتح الميم ثم همزة مكسورة ثم نون مشددة أي علامة وميمها زائدة فوزنها مفعلة فأطيلوا الصلاة لا يخالف الأحاديث في الأمر بتحفيف الصلاة لأن المراد أن الصلاة تكون طويلة (ق 117 / 2) بالسبة إلى الخطبة لا تطويلا يشق على المأمومين وأقصروا بهمزة وصل وإن من البيان لسحرا قال أبو عبيد هو من الفهم وذكاء القلب قال القاضي فيه تأويلان

(2/447)

أحدهما أنه ذم لأنه إمالة للقلوب في صرفها بمقاطع الكلام حتى تكسب من الإئم كما تكسب بالسحر وأدخله مالك في الموطأ في باب ما يكره من الكلام وهو مذهبه في تأويل الحديث والثاني أنه مدح لأن الله امتن على عباده بتعليم البيان وشبهه بالسحر لميل القلوب إليه وأصله السحر الصرف فالبيان يصرف القلوب ويميلها إلى ما يدعو
إليه انتهى قال النووي (6 / 159) وهذا التأويل الثاني هو الصحيح المختار رشد بكسر الشين وفتحها بئس الخطيب أنت قال القاضي وجماعة إنما أنكر عليه لتشريكه في الضمير المقتضي للتسوية وأمر بالعطف تعظيما لله تعالى بتقديم اسمه قال النووي (6 / 159) والصواب أن سبب النهي أن الخطب شأنها البسط والإيضاح واجتناب الرموز والإشارات ولهذا كان النبي صلى الله عليه وسلم إذا تكلم كلمة أعادها ثلاثا لتفهم قال ومما يضعف الأول أن مثل هذا الضمير قد تكرر من كلامه صلى الله عليه وسلم كقوله أن يكون الله ورسوله أحب إليه مما سواهما وفي حديث أبي داود (1097 ، 2119) في خطبة الحاجة ومن يطع الله ورسوله فقد رشد ومن يعصهما فإنه لا يضر إلا نفسه ولا يضر الله شيئا قال بن نمير فقد غوي أي بكسر الواو والأول وهو الفتح أشهر من الغي وهو الإنهماك في الشر

(2/448)

أخذت ق الحديث قال العلماء سبب اختيار ق أنها مشتملة على البعث والموت والمواعظ الشديدة والزواجر الأكيدة قال النووي (6 / 161) يستحب قراءة ق أو بعضها في كل خطبة جمعة وكان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا إشارة إلى شدة حفظها ومعرفتها بأحواله وقربها من منزله

(2/449)

بن سعد بن زرارة 74 كذا في الأصول وهو الصواب وزعم بعضهم أن صوابه أسعد قال النووي (6 / 161) غلط في زعمه قال وأسعد وسعد أخوان فأسعد صحابي وسعد هذا جد يحيى وعمرة
أدرك الإسلام ولم يذكره كثيرون في الصحابة لأنه ذكر في المنافقين فأتي بكرسي حسبت قوائمه حديدا كذا جاء في الأصول بالحاء والسين

(2/450)

المهملتين والموحدة ثم تاء المتكلم بمعنى ظننت ورواه بن أبي خيثمة في غير صحيح مسلم بلفظ خلت بكسر الخاء وسكون اللام وهو بمعناه وصحف بن الحذاء الأول فقال خشب بالخاء والشين المعجمتين وصحف بن قتيبة الثاني فقال خلب بضم الخاء وباء موحدة وفسره بالليف مخول بضم الميم وفتح الخاء المعجمة والواو المشددة على الصواب وضبطه بعضهم بكسر الميم وسكون الخاء البطين بفتح الباء وكسر الطاء

(2/451)

قال يحيى بن يحيى أظنني قرأت فيصلي أو البتة معناه أني أظن أني قرأت على مالك في روايتي عنه فيصلي أو أجزم بذلك فحاصله أنه قال أظن هذه اللفظة أو أجزم بها بن أبي الخوار بضم الخاء المعجمة

(2/452)

يجلس الرجال بكسر اللام المشددة أي يأمرهم بالجلوس لا يدرى حينئذ من هي كذا في جميع الأصول قالوا وهو تصحيف وصوابه لا يدري حسن من هي وهو حسن بن مسلم رواية عن طاوس وقد وقع في البخاري (2 / 466 - 467) على الصواب

(2/455)

فدى لكن بكسر الفاء وفتحها مقصور قال النووي (6 / 173) والظاهر أنه من كلام بلال
الفتخ بفتح الفاء والتاء المثناة فوق وبلخاء قد المعجمة جمع فتخة كقصب وقصبة (ق 118 / 2) قيل هي الخواتيم العظام وقيل خواتيم لا فصوص لها وقيل خواتيم تلبس في أصابع اليد وبلال قائل بثوبه هو بهمزة قبل اللام أي فاتحه مشيرا إلى الأخذ فيه /

(2/456)

باسط ثوبه معناه أنه بسطه ليجمع الصدقة ثم يفرقها النبي صلى الله عليه وسلم على المحتاجين يلقين النساء كذا في الأصول وهو على لغة أكلوني البراغيث ويلقين ويلقين كذا في الأصول مكرر والمعنى يلقين كذا ويلقين كذا أحقا أي أترى حقا وفي كثير من النسخ أحق وهو ظاهر

(2/457)

من سطة النساء بكسر السين وفتح الطاء المخففة وفي بعض النسخ واسطة قال القاضي معناه من خيارهن والوسط العدل والخيار قال وزعم حذاق شيوخنا أن هذا الحرف مغير في كتاب مسلم وأن صوابه من سفلة النساء وكذا رواه بن أبي شيبة في مسنده والنسائي في سننه وفي رواية بن أبي شيبة ليست من 75 علية النساء قال القاضي وهذا ضد التفسير الأول قال ويعضده قوله بعده سفعاء الخدين قال النووي (6 / 175) ما ادعوه من تغيير الكلمة غير مقبول بل هي صحيحة وليس المراد بها من خيار الناس كما فسر القاضي بل المراد من وسط النساء جالسة في وسطهن قال الجوهري وغيره يقال وسطت القوم أسطهم وسطا وسطة أي توسطتهم سفعاء الخدين بفتح السين المهملة فيها تغير وسواد
الشكاة بفتح الشين أي الشكوى وتكفرن العشير حمله الأكثرون على الزوج وقال آخرون هو كل مخالط من أقرطتهن جمع قرط قال بن دريد كل ما علق في شحمة الأذن فهو قرط سواء كان من ذهب أو خرز أما الخرص فهو الحلقة الصغيرة من (ق 119 / 1) الحلي قال القاضي الصواب قرطتهن بحذف الألف وهو المعروف في جمع قرط ويقال في جمعه قراط كرمح ورماح قال ولا يبعد صحة أقرطة ويكون جمع جمع أي جمع قراط ولا سيما وقد صح في الحديث

(2/458)

مخاصرا مروان أي مماشيا يده في يده أين الإبتداء في أكثر الأصول بلفظ المصدر وفي بعضها بألا الاستفتاحية ثم فعل مضارع أوله نون ثم باء موحدة ثم انصرف أي عن جهة المنبر إلى جهة الصلاة وليس معناه أنه انصرف من المصلى وترك الصلاة معه لأنه في البخاري (2 / 448 - 449) أنه صلى معه

(2/459)

العواتق جمع عاتق وهي الجارية البالغة ما لم تتزوج وقيل التي قاربت البلوغ سميت بذلك لأنها عتقت من امتهانها في الخدمة والخروج في الحوائج وقيل لأنها قاربت أن تتزوج فتعتق من قرابتها وأهلها وتستقل في بيت زوجها وذوات الخدور هي البيوت وقيل الخدر ستر يكون في ناحية البيت
وأمر الحيض بفتح الهمزة والميم المخبأة هي بمعنى ذات الخدر

(2/460)

جلباب هو ثوب أقصر وأعرض من الخمار وهي المقنعة تغطي به المرأة رأسها وقيل هو ثوب واسع دون الرداء يغطي صدرها وظهرها وقيل هو كالملاءة والملحفة وقيل هو الإزار وقيل الخمار لتلبسها أختها من جلبابها قال النووي (6 / 180) الصحيح أن معناه لتلبسها جلبابا لا تحتاج إليه عارية / خرصها هو الحلقة الصغيرة من الحلي وتلقي سخابها بكسر السين وبالخاء المعجمة قلادة من طيب معجون على هيئة الخرز وتكون من مسك أو قرنفل أو غير هما من الطيب

(2/461)

عن عبيد (ق 119 / 2) الله بن عبد الله أن عمر بن الخطاب سأل أبا واقد هذه الرواية مرسلة والثانية متصلة لأن عبيد الله أدرك أبا واقد وسمعه 76 وسؤال عمر أبا واقد إما لأنه شك في ذلك فاستثبته أو نحوه وإلا فيبعد أن عمر لم يعلم ذلك مع شهوده صلاة العيد مع رسول الله صلى الله عليه وسلم مرات وقربه منه ب ق واقتربت الحكمة في قراءتهما لما اشتملتا عليه من الإخبار بالبعث وتشبيه بروز الناس للعيد ببروزهم للبعث وخروجهم من الأجداث كأنهم جراد منتشر

(2/462)

تغنيان قال القاضي كان غناؤهما بما هو من أشعار الحرب والمفاخرة والشجاعة والظهور والغلبة وهذا لا يهيج الحواري على شر ولا إفساد
يوم بعاث بضم الباء الموحدة وبعين مهملة وقيل معجمة آخره مثلثة بالصرف وتركه يوم جرت فيه بين الأوس والخزرج حرب في الجاهلية وكان الظهور فيه للأوس أبمزمور الشيطان بضم الميم الأولى وفتحها والضم أشهر ويقال أيضا مزمار وأصله صوت بصفير والزمير الصوت الحسن ويطلق على الغناء بدف بضم الدال أفصح من فتحها

(2/463)

وأنا أنظر إلى الحبشة وهم يلعبون استدل به من أباح نظر المرأة إلى الرجل الأجنبي وأجاب من منعه بأنه ليس فيه أنها نظرت إلى وجوههم وأبدانهم وإنما نظرت إلى لعبهم وحرابهم ولا يلزم من ذلك تعمد النظر إلى البدن وإن وقع بلا قصد صرفته في الحال أو لعل هذا كان قبل نزول الآية في تحريم النظر أو كانت صغيرة قبل بلوغها فلم تكن مكلفة فاقدروا بضم الدال وكسرها العربة بفتح العين وكسر الراء وبالباء الموحدة أي المشتهية للعب المحبة له

(2/464)

دونكم من ألفاظ الإغراء وحذف المغرى به (ق 120 / 1) تقديره عليكم بهذا اللعب الذي أنتم فيه يا بني أرفدة بفتح الهمزة وسكون الراء وكسر الفاء أشهر من فتحها لقب للحبشة

(2/465)

يزفنوم وفي بفتح الياء وسكون الزاي وكسر الفاء يرقصون بن مكرم بفتح الراء وقال بن عتيق قال القاضي كذا عند شيوخنا
وفي نسخة وقال لي بن أبي عتيق وعند الباجي قال لي بن عمير قال صاحب المشارق والمطالع والصحيح والصواب بن عمير المذكور في السند الحصباء بالمد الحصى الصغار يحصبهم بها بكسر الصاد أي يرميهم بها

(2/466)

سمع عمه هو عبد الله بن زيد بن عاصم المذكور في الروايات قبل كان لا يرفع يديه في شئ من دعائه إلا في الاستسقاء قال النووي (6 / 190) ظاهره يوهم أنه صلى الله عليه وسلم لم يرفع إلا في الاستسقاء وليس كذلك فقد ثبت رفع يديه في الدعاء في مواطن غير الاستسقاء وهي 77 أكثر من أن تحصر فيتأول هذا الحديث على أنه لم يرفع الرفع البليغ بحيث يرى بياض إبطيه إلا في الاستسقاء أو المراد لم أره يرفع وقد رآه غيره يرفع فيقدم المثبتون في

(2/469)

مواضع كثيرة وهم جماعات على واحد لم يحضر ذلك قلت أو المراد رفع خاص وهو الرفع بظاهر الكفين

(2/470)

دار القضاء قال القاضي سميت بذلك لأنها بيعت في قضاء دين عمر بن الخطاب وكان يقال لها دار قضاء عمر بن الخطاب ثم اختصروه فقالوا دار القضاء وهي دار مروان وقال بعضهم هي دار الإمارة وغلط لأنه بلغه أنها دار مروان فظن أن المراد بالقضاء الإمارة اللهم أغثنا كذا في الأصول أغثنا بالألف ويغيثنا كل بضم الياء من أغاث يغيث رباعي (ق 120 / 2) والمشهور في اللغة أنه إنما يقال
في المطر غاث الله الناس والأرض يغيثهم بفتح الياء أي أنزل المطر قال القاضي وذكر بعضهم أن الذي في الحديث من الإغاثة بمعنى المعونة وليس من طلب الغيث قزعة بفتح القاف والزاي قطعة سلع بفتح السين المهملة وسكون اللام جبل بقرب المدينة أمطرت يقال أمطر ومطر لغتان في المطر عند الأكثرين والمحققين خلافا لقول بعض أهل اللغة أن أمطر بالألف لا يقال إلا في العذاب ما رأينا الشمس سبتا بسين مهملة ثم باء موحدة ثم مثناة فوق أي قطعة من الزمان وأصل السبت القطع قلت أراد به جمعة لأن اليهود ومن جاورهم من الأنصار بالمدينة كانوا يطلقون على الأسبوع سبتا لأنه عيدهم فلما جاء الإسلام وكان عيد المسلمين الجمعة صاروا يطلقون على الأسبوع جمعة وهذا الحديث ورد على الإطلاق الأول اللهم حولنا في بعض النسخ حوالينا

(2/471)

الآكام بفتح الهمزة والمد جمع أكمة وهي دون الجبل وأعلى من الرابية والظراب بكسر الظاء المعجمة جمع ظرب بكسرها وهي الروابي الصغار فانقلعت في بعض النسخ فانقطعت سنة أي قحط إلا تفرجت أي تقطعت السحاب وزال عنها
حتى رأيت المدينة في مثل الجوبة هو بفتح الجيم وسكون الواو وبالباء الموحدة الفرجة ومعناه تقطع السحاب عن المدينة وصار مستديرا حولها وهي خالية منه وادي قناة بفتح القاف اسم واد من أودية المدينة فأضافه هنا إلى نفسه وفي البخاري (2 / 520 - فتح) : وسال الوادي قناة على البدل

(2/472)

بجود بفتح الجيم وسكون الواو المطر الكثير قحط المطر بفتح القاف والحاء أمسك واحمر الشجر كناية عن يبس 78 ورقه وظهور عوده فتقشعت أي زالت وما تمطر بضم التاء قطرة بالنصب الإكليل بكسر الهمزة العصابة يطلق في كل محيط بالشئ ومكثنا قال النووي (6 / 159) كذا في نسخ بلادنا وذكر القاضي أنه روي في نسخ بلادهم على ثلاثة أوجه غير هذا وهلتنا بالهاء وتشديد اللام أي أمطرتنا يقال هل السحاب بالمطر هللا والهلل المطر

(2/473)

وملتنا بالميم مخففة اللام قال القاضي إن لم يكن تصحيفا فلعل معناه وسعتنا فلا مطرا أو تكون مشددة اللام من قولهم تمل حبيبا أي لتطل أيامك معه وملأتنا منه بالهمز وميم تهمه نفسه ضبط بفتح التاء وضم الهاء وبضم التاء وكسر الهاء يقال همه الشئ وأهمه أي اهتم له
كأنه الملاء بضم الميم والمد جمع ملاءة بالضم والمد وهي الريطة كالملحفة شبه انقطاع السحاب وتجليه بالملاءة المنشورة إذا طويت لأنه حديث عهد بربه أي بتكوين ربه إياه والمعنى أن المطر رحمة وهي قريبة العهد بخلق الله تعالى فيتبرك بها

(2/474)

ويقول إذا رأى المطر رحمة أي هذا رحمة تخيلت من المخيلة بفتح الميم وهي سحابة فيها رعد وبرق يخيل إليه أنها ماطرة

(2/475)

مستجمعا هو المجد للشئ القاصد له لهواته جمع لهاة وهي اللحمة الحمراء المعلقة في أصل الحنك

(2/476)

الصبا بفتح الصاد والقصر الريح الشرقية بالدبور بفتح الدال الريح الغربية

(2/477)

إن من أحد بكسر الهمزة وسكون النون نافية أي ما من أحد

(2/482)

أقدم ضبط بضم الهمزة وفتح القاف وكسر الدال المشددة أي أقدم نفسي أو رجلي وبفتح الهمزة وسكون القاف وضم الدال من الإقدام يحطم بعضها بعضا أي يشبه تلهبها واضطرابها كأمواج البحر لحي بضم الباء وفتح الحاء وتشديد الياء الصلاة جامعة بنصب الجزأين (ق 121 / 2) الأول على الإغراء
والثاني على الحال

(2/483)

جهر في صلاة الكسوف بقراءته قال النووي (6 / 204) هذا عندنا محمول على خسوف القمر وأخذ بظاهره أبو يوسف ومحمد وأحمد وإسحاق وغيرهم فقالوا يجهر في كسوف الشمس أيضا قلت وهو المختار عندي كالعيد والاستسقاء وقال بن جرير الجهر والإسرار سواء حدثني من أصدق حسبته يريد عائشة كذا في أكثر الأصول وفي بعضها من أصدق حديثه بدل حسبته ركعتين في ثلاث ركعات وأربع سجدات أي في كل ركعة يركع ثلاث مرات ست ركعات وأربع سجدات أي صلى ركعتين في كل ركعة 79 ركوع

(2/484)

ثلاث مرات وسجدتان

(2/485)

بين ظهراني الحجر بينهما إلى مصلاه أي موقفه من المسجد رأيتكم تفتنون في القبور قال النووي (6 / 206) معنى تفتنون أي تمتحنون كفتنة الدجال أي فتنة شديدة جدا وامتحانا هائلا ولكن يثبت الله الذين آمنوا بالقول الثابت

(2/486)

عرض علي كل شئ تولجونه من جنة ونار محشر وغيرها فعرضت علي الجنة قال القاضي قال العلماء يحتمل أنه رآهما رؤية عين
كشف الله تعالى عنهما وأزال الحجب بينه وبينهما كما فرج له عن المسجد الأقصى حتى وصفه ويكون قوله في عرض هذا الحائط أي في جهته وناحيته أو في التمثيل لقرب المشاهدة قالوا ويحتمل أن يكون رؤية علم وعرض وحي بأن عرف من أمورهما جملة وتفصيلا ما لم يعرفه قبل ذلك قال والأول أولى وأشبه بألفاظ الحديث لما فيه من الأمور الدالة على رؤية العين كتناوله العنقود وتأخره أن يصيبه لفح النار تناولت مددت يدي لآخذه قطفا بكسر القاف العنقود في هرة أي بسبب هرة خشاش الأرض بفتح الخاء المعجمة أشهر من كسرها وضمها هوامها وحشراتها وقيل صغار الطير قصبه بضم القاف وإسكان الصاد الأمعاء

(2/487)

آضت بهمزة ممدودة أي رجعت إلى حالها الأول قبل الكسوف ومنه

(2/488)

قولهم أيضا فإنه مصدر آض يئيض إذا رجع من لفحها أي ضرب لهبها والنفخ دون اللفح بمحجنه المحجن بكسر الميم عصا محنية الطرف

(2/489)

الغشي بفتح الغين وإسكان الشين والغشي بكسر الشين وتشديد الياء وهما بمعنى الغشاوة وهو معروف يحصل بطول القيام وفي الحر وفي غير ذلك من الأحوال
ما علمك بهذا الرجل في رواية لابن مردويه في تفسيره زيادة الذي بعث فيكم الذي يقال له محمد قال القاضي ذهب بعضهم إلى أنه يمثل له في القبر والأظهر أنه يسمى له ولا يمثل فيقال ما علمك بهذا الرجل فيقول المؤمن هو رسول الله ويقول المنافق سمعت الناس يقولون شيئا فقلت هكذا جاء مفسرا في الصحيح فائدة روى أحمد بن حنبل في الزهد وأبو نعيم في الحلية (4 / 11) عن طاوس أن الموتى يفتنون في قبورهم سبعا فكانوا يستحبون أن يطعموا عنهم تلك الأيام إسناده صحيح وله حكم الرفع وذكر بن جريج في مصنفه عن عبيد بن عمير أن المؤمن يفتن سبعا والمنافق أربعين صباحا وسنده صحيح أيضا وذكر بن رجب في القبور عن مجاهد أن الأرواح على القبور سبعة أيام من يوم 80 الدفن لا تفارقه ولم أقف على سنده وذكر عبد الجليل القصري في شعب الإيمان أن الأرواح ثلاثة أقسام منعمة

(2/490)

ومعذبة ومحبوسة حتى تتخلص من الفتانين وأورده غيره وقال إنها مدة حبسها للسؤال لا نعيم لها ولا عذاب عن عروة قال لا تقل كسفت الشمس ولكن قل خسفت الشمس قال النووي (6 / 217) هذا قول له انفرد به والمشهور أنه يقال كسفت الشمس والقمر وانكسفا وخسفا وانخسفا فزع يحتمل أن يكون الفزع الذي هو الخوف وأن يكون من الفزع الذي هو المبادرة إلى الشئ

(2/491)

فأخطأ بدرع معناه أنه لشدة سرعته واهتمامه بذلك أراد أن يأخذ رداءه فأخذ درع بعض أهل البيت سهوا ولم يعلم بذلك لاشتغال قلبه
فلما علم أهل البيت أنه ترك رداءه لحقه به إنسان ثم رفع فأطال ظاهره أنه طول الإعتدال الذي يلي السجود ولا ذكر له في سائر الروايات وقد نقل القاضي إجماع العلماء أن لا يطول فيجاب بأن هذه الرواية شاذة أو المراد بالإطالة تنفيس الإعتدال ومده قليلا لا إطالته نحو الركوع

(2/492)

قدر نحو سورة البقرة كذا في الأصول وهو صحيح ولو اقتصر على أحد اللفظين كان صحيحا بكفر العشير وبكفر الإحسان قال النووي (6 / 213) كذا ضبطناه بكفر بالباء الموحدة الجارة وضم الكاف وإسكان الفاء تكعكعت أي توقفت وأحجمت

(2/493)

ثمان ركعات في أربع سجدات أي ركع ثماني مرات كل أربع في ركعة وسجد سجدتين في كل ركعة

(2/494)

ركعتين في سجدة أي ركوعين في ركعة يخشى أن تكون الساعة قال النووي (6 / 215) قد يستشكل من حيث أن الساعة لها مقدمات كثيرة ولم تكن وقعت كطلوع الشمس من مغربها والدابة والنار والدجال وغير ذلك ويجاب بأنه لعل هذا الكسوف كان قبل إعلامه بهذه الأمور ولعله خشي أن يكون بعض مقدماتها قلت أو جوز النسخ بناء على جوازه في الإخبار

(2/495)

أحد اللفظين كان صحيحا بكفر العشير وبكفر الإحسان قال النووي (6 / 213) كذا ضبطناه بكفر بالباء الموحدة الجارة وضم الكاف وإسكان الفاء تكعكعت أي توقفت وأحجمت

(2/496)

ثمان ركعات في أربع سجدات أي ركع ثماني مرات كل أربع في ركعة وسجد سجدتين في كل ركعة

(2/494)

ركعتين في سجدة أي ركوعين في ركعة يخشى أن تكون الساعة قال النووي (6 / 215) قد يستشكل من حيث أن الساعة لها مقدمات كثيرة ولم تكن وقعت كطلوع الشمس من مغربها والدابة والنار والدجال وغير ذلك ويجاب بأنه لعل هذا الكسوف كان قبل إعلامه بهذه الأمور ولعله خشي أن يكون بعض مقدماتها قلت أو جوز النسخ بناء على جوازه في الإخبار

(2/495)

أرتمي أي أرمي كما في الرواية الأولى وفي الثانية أترامى والثلاثة بمعنى حسرعنها (ق 132 / 1) : أي كشف وهو بمعنى جلي تم بحمد الله تعالى الجزء الثاني من كتاب " الديباج " ويتلوه الجزء الثالث ، وأوله كتاب الجنائز ، والحمد لله ، وصلى الله على نبينا محمد وسلم

(2/496)


الديباج - جزء 3

الديباج على صحيح مسلم بن الحجاج

الديباج على مسلم - جلال الدين السيوطي ج 3
الديباج على مسلم
جلال الدين السيوطي ج 3

(3/)

الديباج على صحيح مسلم بن الحجاج

(3/1)

الديباج علي صحيح مسلم بن الحجاج للحافظ جلال الدين عبد الرحمن بن أبي بكر السيوطي حققه ، وعلق عليه أبو إسحق الحويني الاثري الجزء الثالث الناشر دار ابن عفان للطباعة والنشر

(3/2)

الطبعة الاولى 1416 ه - 1996 م حقوق الطبع محفوظة الناشر دار ابن عفان للنشر والتوزيع المملكة العربية السعودية الخبر

(3/3)

كتاب الجنائز

(3/4)

لقنوا موتاكم المراد من حضره الموت جميعا بهذا الإسناد أي عن عمارة بن غزية الذي سبق في الإسناد الأول وحذفه لوضوحه عند أهل الصنعة

(3/7)

اللهم أجرني بالقصر عند أكثر أهل اللغة من آجره الله أعطاه أجره وحكي المد وأخلف بهمزة القطع وكسر اللام بالغيرة بفتح الغين أجره الله بالقصر على الأشهر

(3/8)

عزم الله لي أي خلق لي عزما ولا بد من هذا التأويل لأن فعل الله تعالى لا يسمى عزما من حيث أن حقيقة العزم فيه حدوث رأي لم يكن وهو سبحانه منزه عن هذا

(3/9)

شق بصره بفتح الشين ورفع بصره فاعلا وروي بنصب بصره وهو صحيح أيضا قال صاحب الأفعال شق بصر الميت وشق الميت بصره ومعناه شخص وقال بن السكيت يقال شق بصر الميت ولا يقال شق الميت بصره وهو الذي حضره الموت وصار ينظر إلى الشئ لا يرتد إليه طرفه
إن الروح إذا قبض تبعه البصر قال النووي معناه إذا خرج الروح من الجسد تبعه البصر ناظرا أين يذهب قلت وفي فهم هذا دقة فإنه قد يقال إن البصر يبصر ما دامت الروح في البدن فإذا فارقه تعطل الإبصار كما يتعطل الإحساس والذي ظهر لي بعد النظر ثلاثين سنة أن يجاب بأحد أمرين أحدهما أن ذلك بعد خروج الروح من أكثر البدن وهي بعد باقية في الرأس والعينين فإذا خرج من الفم أكثرها ولم ينته كلها نظر البصر إلى القدر الذي خرج وقد ورد أن الروح على مثال البدن وقدر أعضائه فإذا خرج بقيتها من الرأس والعين سكن النظر فيكون قوله إذا قبض معناه إذا شرع في قبضه ولم ينته قبضه الثاني أن يحمل على ذكره كثير من أن الروح لها اتصال بالبدن وإن كانت خارجة فيرى ويسمع ويعلم ويرد السلام ويكون هذا الحديث من أقوى الأدلة على ذلك والله أعلم بمراد نبيه صلى الله عليه وسلم وفي الروح لغتان التذكير والتأنيث واخلفه في عقبه قال أهل اللغة يقال لمن ذهب له مال أو ولد أو زوج أو شئ يتوقع حصول مثله أخلف الله عليك مثله فإن ذهب ما لا يتوقع كوالد أو عم أو أخ لمن لا يجد له ولا والد يقال له خلف الله عليك بغير ألف أي كان الله خليفة منه عليك

(3/10)

شخص بصره بفتح الخاء أي ارتفع ولم يرتد يتبع بصر نفسه المراد بالنفس هنا الروح قال القاضي وفيه أن الموت ت ليس بإفناء ولا إعدام وإنما هو انتقال وتغير حال وإعدام للجسد دون الروح إلا
ما استثني من عجيب الذنب وفيه حجة لمن يقول النفس والروح بمعنى

(3/11)

غريب في أرض غريبة معناه أنه من أهل مكة ومات بالمدينة من الصعيد المراد به عوالي المدينة تسعدني أي تساعدني في البكاء والنوح

(3/12)

غشية بفتح الغين وكسر الشين وتخفيف الياء وفي البخاري في غاشية وفيه قولان أحدهما من يغشاه من أهله والثاني ما يغشاه من كرب الموت

(3/13)

الصبر عند الصدمة الأولى معناه الصبر الكامل الذي يترتب عليه الأجر الجزيل لكثرة المشقة فيه وأصل الصدم الضرب في شئ صلب ثم استعمل مجازا في كل مكروه حصل بغتة

(3/14)

ان الميت يعذب ببكاء أهله عليه قال النووي تأوله الجمهور على أن من أوصى بأن يبكى عليه ويناح بعد موته وكان من عادة العرب الوصية به قال واجمعوا على أن المراد بالبكاء البكاء بصوت ونياحة لا بمجرد دمع العين يعذب في قبره بما نيح عليه قال النووي ضبطناه بما نيح عليه وما ينح عليه بإثبات الياء الجارة وحذفها وهما صحيحان وفي رواية بإثبات في قبره وفي رواية بحذفها

(3/15)

بحياله أي بحذائه من يبكى عليه يعذب كذا في الأصول يبكي بالياء وهو لغة على حد قوله ألم يأتيك والأنباء تنمى فذكرت ذلك لموسى بن طلحة القائل فذكرت عبد الملك بن عمير عولت يقال عول عليه وأعول لغتان وهو البكاء بصوت

(3/16)

فأرسلها عبد الله مرسلة أي أطلق روايته ولم يقيدها بيهودي كما قيدته عائشة ولا بوصية كما قيده آخرون ولا يقال ببعض بكاء أهله كما رواه بن عمر

(3/17)

وهل بفتح الواو وكسر الهاء وفتحها أي غلط ونسي

(3/18)

شق الباب تفسير ل الصائر وهو بفتح الشين فاحث بضم الثاء وكسرها أرغم الله أنفك أي ألصقه بالرغام وهو التراب وهو إشارة إلى إذلاله وإهانته من العناء بالمد المشقة والتعب من العي بكسر العين المهملة أي التعب كالعناء قال القاضي ووقع عند بعضهم الغي بالمعجمة وهو تصحيف وعند آخرين العناء كالرواية الأولى ويرده أن مسلما روى الأولى أيضا ثم روى الرواية الثانية وقال إنها بنحو الأولى إلا في هذا اللفظ فتعين أن يكون خلافه

(3/19)

إلا آل فلان قال النووي هذا محمول على الترخيص لأم عطية في آل فلان خاصة ولا تحل النياحة لغيرها ولا لها في غير آل فلان وللشارع أن يخص من العموم ما شاء ولم يعزم علينا أي ولم يحتم علينا فهي كراهة وتنزيه لا نهي عزيمة وتحريم

(3/20)

ونحن نغسل ابنته هي زينب وقيل أم كلثوم إن رأيتن ذلك بكسر الكاف خطابا لأم عطية حقوه بكسر الحاء وفتحها إزاره وأصل الحقو معقد الإزار وسمي به الإزار مجازا لأنه يشد فيه أشعرنها إياه أي اجعلنه شعارا لها وهو الثوب الذي يلي الجسد وإنما أمر بذلك تبركا به

(3/21)

مشطناها بتخفيف الشين ثلاثة قرون أي ضفائر قرنيها ضفيرتين ناصيتها ضفيرة

(3/22)

فوجب أجرنا على الله أي ثبت بوعده الصادق لم يأكل من أجره شيئا أي لم يوسع عليه الدنيا ولم يعجل له شئ من جزاء عمله نمرة هي كساء
الإذخر بكسر الهمزة والخاء حشيش معروف طيب الرائحة أينعت أي أدركت ونضجت يهدبها بفتح أوله وكسر الدال وضمها أي يجتنيها استعارة لما فتح الله عليهم من الدنيا

(3/23)

سحولية بفتح السين أشهر من ضمها منسوبة إسحول مدينة باليمن من كرسف أي قطن ليس فيها قميص ولا عمامة أي لم يكن مع الثلاثة غيرها وقال مالك وأبو حنيفة معناه ليس القميص والعمامة من جملة الثلاثة وإنما هما زائدتان عليها أما الحلة قال أهل اللغة لا تكون الحلة إلا ثوبين إزار ورداء شبه بضم الشين وكسر الباء المشددة أي اشتبه عليهم

(3/24)

في حلة يمنية قال النووي ضبطت هذه اللفظة على ثلاثة أوجه حكاها القاضي يمنية بفتح أوله منسوبة إلى اليمن ويمانية كذلك ويمنة بضم الياء وإسكان الميم وهي أشهر وعلى هذا حلة مضافة لها وهي ضرب من برود اليمن سحول بالفتح والضم والضم أشهر جمع سحل وهو الثوب القطن يمانية بتخفيف الياء في الأفصح لأن الألف بدل من إحدى يائي النسب فلا يجتمعان

(3/25)

سجي غطي جميع بدنه حبرة بكسر الحاء المهملة وفتح الباء الموحدة ضرب من برود اليمن غير طائل أي خفيف غير كامل الستر حتى يصلى عليه بفتح اللام فليحسن كفنه ضبط بفتح الفاء وسكونها والفتح أظهر زاد الحارث بن

(3/26)

أبي أسامة في مسنده من حديث جابر أيضا فإنهم يتباهون ويتزاورون في قبورهم وللترمذي وابن ماجة مثله من حديث أبي قتادة

(3/27)

فشر تضعونه عن رقابكم معناه أنها بعيدة عن الرحمة ولا مصلحة لكم في مصاحبتها

(3/28)

فله قيراطان أي تمام قيراطين فيكون قيراط للصلاة وقيراط للدفن

(3/29)

والقيراط مقدار من الثواب معلوم عند الله تعالى ولا يلزم أن يكون هو المذكور فيمن اقتنى كلبا نقص أجره كل يوم قيراط بل ذلك قدر معلوم يجوز أن يكون مثل هذا أو أقل أو أكثر ضيعنا قراريط في كثير من الأصول في قراريط بزيادة في على تضمين ضيعنا معنى فرطنا وفى حديث عبد الأعلى حتى يفرغ منها ضبط بضم الياء وفتح الراء وعكسه
أكثر علينا أبو هريرة معناه أنه خاف لكثرة رواياته أنه اشتبه عليه الأمر في ذلك واختلط عليه حديث بحديث لا أنه نسبه إلى رواية ما لم يسمع

(3/30)

بن قسيط بضم القاف وفتح السين المهملة وإسكان الياء من حصباء المسجد بالباء والمد فرمى بن عمر بالحصى مقصوجمع حصاة كذا في أكثر الأصول وفي بعضها عكسه والأول من حصى المسجد والثاني بالحصباء

(3/31)

فحدثت به شعيب بن الحبحاب قائل ذلك سلام بن أبي مطيع

(3/32)

فأثنى عليها خيرا بالنصب على نزع الجار وبالرفع نائب الفاعل وكذا فأثنى عليها شرا روي بالوجهين فمن أثنيتم عليه خيرا وجبت له الجنة قال النووي فيه قولان أحدهما أنه لمن أثنى عليه أهل الفضل وكان ثناؤهم مطابقا لأفعاله وإن لم يكن كذلك فليس مراد الحديث والثاني وهو الصحيح المختار أنه على عمومه وإطلاقه وإن كل مسلم مات فألهم الله الناس أو معظمهم الثناء عليه كان ذلك دليلا على أنه من أهل الجنة سواء كانت أفعاله تقتضي ذلك أم لا ويكون في الثاني دليلا على أن الله سبحانه قد شاء المغفرة له ومن أثنيتم عليه شرا قال النووي كيف مكنوا من الثناء بالشر مع النهي عن سب الأموات فالجواب أن النهي عن سب الأموات في غير
المنافق وسائر الكفار وفي غير المتظاهر بفسق وبدعة

(3/33)

جاء في مستريح ومستراح منه أي أن الموتى قسمان : المؤمن يستريح من نصب الدنيا أي تعبها والفاجر يستريح منه العباد أي من أذاه وظلمه وارتكابه للمنكرات فإن أنكروها قاسوا مشقة من ذلك وربما نالهم ضرره وإن سكتوا عنه أثموا والبلاد والشجر والدواب لأنها تمنع القطر بمعصيته ولأنه يغصبها ويمنعها حقها من الشرب ونحوه سليم بن حيان بفتح السين وكسر اللام وليس في الصحيحين سليم بفتح السين غيره أصحمة بفتح الهمزة وسكون الصاد وفتح الحاء المهملتين معناه بالعربية عطية النجاشي هو لقب لكل من ملك الحبشة فكبر عليه أربعا قال القاضي روى بن أبي خيثمة أن النبي صلى الله عليه وسلم كان يكبر أربعا وخمسا وستا وسبعا وثمانيا حتى مات النجاشي فكبر

(3/34)

عليه أربعا وثبت على ذلك حتى توفي رسول الله صلى الله عليه وسلم إلى قبر رطب أي جديد ترابه رطب لم تطل مدته فييبس من شهده بن عباس هو بدل من من

(3/35)

تقم المسجد أي تكنسه
آذنتموني أي أعلمتموني فصلى عليها في رواية أخرجها أبو الشيخ الأصبهاني زيادة أنه سألها أي العمل وجدت أفضل فذكر أنها أجابته قم المسجد كبر على جنازة خمسا قال النووي هذا منسوخ

(3/36)

إذا رأيتم الجنازة فقوموا قال النووي هذا منسوخ عند الجمهور ثم اختار عدم نسخه وأنه مستحب حتى تخلفكم بضم التاء وكسر اللام المشددة أي تصيروا وراءها أو توضع ذهب بعض من قال بالنسخ في الصورة الأولى إلى أنه غير منسوخ في الثانية وأنه يستحب لمن شيعها أن لا يقعد حتى توضع وقال النسخ إنما هو في قيام من مرت فليقم حين يراها قال النووي ظاهره أنه يقوم بمجرد الرؤية قبل أن تصل إليه

(3/37)

إنها من أهل الأرض أي من أهل الذمة وقه فتنة القبر قلت يحتمل أن على حذف مضاف أي شر فتنة القبر إذ لا يكون دعا له برفع السؤال عنه من أصله لكونه من القوم الذين لا يسألون كالصديقين : والشهداء ومن مات منهم يوم الجمعة أو ليلة الجمعة ونحوهم

(3/38)

معرورى بضم الميم وفتح الراء عري قال أهل اللغة اعروريت الفرس إذا ركبته عريا فهو معرورى قالوا ولم يأت افعوعل معدى إلا هذا واحلوليت الشئ
بن الدحداح بمهملات ويقال أبو الدحداح وأبو الدحداحة قال بن عبد البر لا يعرف اسمه فعقله رجل أي أمسكه له وحبسه يتوقص أي يتوثب عذق بكسر العين المهملة الغصن من النخلة

(3/39)

الحدوا بهمزة وصل وفتح الحاء ويجوز قطعها وكسر الحاء يقال لحد يلحد وألحد يلحد إذا حفر اللحد جعل في قبر رسوالله صلى الله عليه وسلم قطيفة حمراء هي كساء له خمل قال وكيع هذا خاص بالنبي صلى الله عليه وسلم أخرجه بن سعد في طبقاته وأبو التياح ذكره مع أبي جمرة مع أنه لم يذكر في الإسناد لأنهما ماتا في سنة واحدة سنة ثمان وعشرين ومائة بسرخس بفتح السين والراء وسكون الخاء المعجمة ويقال أيضا بإسكان

(3/40)

الراء وفتح الخاء مدينة بخراسان ثمامة هو أبو علي الهمداني بن شفي بضم الشين وفتح الفاء وتشديد الياء برودس بضم الراء وسكون الواو وكسر الدال المهملة ثم سين معجمة جزيرة بأرض الروم ويقال بفتح الراء وبفتح الدال وبإعجام الدال وبإعجام الشين أربع روايات

(3/41)

أبي الهياج بفتح الهاء وتشديد الياء
يجصص أي يبيض بالجص

(3/42)

تقصيص القبور بقاف وصادين مهملتين وهو التجصيص والقصة بفتح القاف وتشديد الصاد المهملة الجص سهيل وأخيه اسمه سهل ولهما أخ ثالث اسمه صفوان وأبوهم وهب بن ربيعة القرشي الفهري وكانت وفاة سهيل سنة تسع من الهجرة

(3/43)

البقيع بالموحدة بلا حلاف دار قوم بالنصب على النداء أي يا أهل دار وقيل على الاختصاص ويجوز جره على البدل من ضمير عليكم إن شاء الله هو للتبرك وقيل عائد إلى تلك التربة بعينها الغرقد ما عظم من العوسج وكان كثيرا في البقيع فأضيف إليه

(3/44)

ريث بفتح الراء وسكون الياء ومثلثة أي قدر رويدا أي قليلا لطيفا لئلا ينبهها أجافه بالجيم أي أغلقه وتقنعت إزاري أي لبسته فقام قال النووي فيه دعاء القائم أكمل من دعاء الجالس في القبور

(3/45)

فأحضر أي عدا
يا عائش مرخم يجوز فيه فتح الشين وضمها حشا بفتح الحاء المهملة وإسكان الشين المعجمة مقصور ذات حشا أي ربو وارتفاع نفس وتواتره رابية مرتفعة البطن لا شئ في بعض الأصول لا بي شئ بياء الجرورفع شئ وفي بعضها لأي شئ على الاستفهام السواد أي الشخص فلهدني بفتح الهاء والدال المهملة وروي بالزاي وهما متقاربان وهو الدفع بجميع الكف في الصدر نعم هو من تتمة كلام عائشة صدقت نفسها

(3/46)

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا محمد بن عبيد عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال زار النبي صلى الله عليه وسلم قبر أمه الحديث قال النووي هذا الحديث وجد في رواية أبي العلاء بن ماهان لأهل المغرب ولم يوجد في روايات بلادنا من جهد عبد الغافر الفارسي ولكنه يوجد في أكثر الأصول في آخر كتاب الجنائز ويضبب غير عليه وربما كتب في الحاشية ورواه أبو داود والنسائي وابن ماجة قلت قد ذكر بن شاهين في كتاب الناسخ والمنسوخ أن هذا الحديث ونحوه منسوخ بحديث إحيائها حتى آمنت به وردها الله وذلك في حجة الوداع ولي في المسألة سبع مؤلفات

(3/47)

بمشاقص بسهام عراض واحدها مشقص بكسر الميم وفتح القاف فلم يصل عليه هذا خاص به كما ترك الصلاة في أول الأمر على من عليه دين وأمر الصحابة فصلوا عليه

(3/48)

كتاب الزكاة

(3/49)

أوسق جمع وسق بفتح الواو أشهر من كسرها وهو في اللغة الحمل والمراد به ستون صاعا خمس ذود بالإضافة وروي بتنوين خمس وذود بدل منه والذود

(3/51)

من الثلاثة إلى العشرة ولا واحد له من لفظه وإنما يقال في الواحد بعير وروي خمسة ذود لأنه يطلق على المذكر والمؤنث أواقي بالياء في الرواية الأولى وبحذفها فباقي الروايات وكلاهما جمع أوقية بضم الهمزة وتشديد الياء قال النووي أجمع أهل الحديث والفقه واللغة على ان الأوقية الشرعية أربعون درهما وهي أوقية الحجاز أوساق جمع وسق بكسر الواو ك حمل وأحمال من تمر بفتح التاء المثناة وإسكان الميم غير أنه قال بدل التمر ثمر يعني بالمثلثة وفتح الميم

(3/52)

الورق بكسر الراء وسكونها الفضة كلها مضروبها وغيره وقيل هي حقيقة في المضروب دراهم ولا يطلق على غير الدراهم إلا مجازا
الغيم المطر العشور ضبط بضم العين جمع عشر وبفتحها اسم للمخرج من ذلك بالسانية هي البعير الذي يستقى به الماء من البئر

(3/53)

منع بن جميل أي الزكاة ينقم بكسر القاف أفصح من ضمها وأعتاده هي آلة الحرب من السلاح والدواب وغيرها الواحد عتاد بفتح العين فهي علي ومثلها معها في حديث عند الدارقطني إنا تعجلنا منه صدقة عامين صنو أبيه أي مثل أبيه فرض زكاة الفطر أي أوجب وألزم وقيل قدر من المسلمين قال الترمذي وغيره هذه اللفظة انفرد بها مالك دون سائر أصحاب نافع قال النووي وليس كذلك بل وافقه فيها ثقتان الضحاك بن عثمان في مسلم وعمر بن نافع في البخاري

(3/54)

ابن أبي ذباب بضم الذال المعجمة وبالباء الموحدة

(3/55)

كلما بردت في بعض النسخ ردت حلبها بفتح اللام وحكي إسكانها بطح لها أي ألقي بقاع هو المستوي من الأرض
قرقر بفتح القافين المستوي من الأرض الواسع كلما مر عليه أولاها رد عليه أخراها قالوا هو تغيير وتصحيف والصواب ما في الرواية بعدها كلما مر عليه أخراها رد عليه أولاها فيرى سبيله بضم ياء يرى وفتحها ورفع سبيله ونصب عقصاء هي ملتوية القرنين جلحاء هي التي لا قرن لها عضباء هي التي انكسر قرنها الداخل تنطحه بكسر الطاء أفصح من فتحها ولا صاحب بقر هذا أصح الأحاديث الواردة في زكاة البقر بأظلافها جمع ظلف وهو للبقر والغنم كالخف للبعير والقدم للآدمي والحافر للفرس والبغل والحمار التي هي له وزر في بعض النسخ الذي وهو أفصح وأشهر ونواء بكسر النون والمد أي مناوأة ومعاداة ربطها في سبيل الله أي أعدها للجهاد طولها بكسر الطاء وفتح الواو الحبل الذي تربط فيه فاستنت أي جرت

(3/57)

شرفا بفتح الشين المعجمة والراء العالي من الأرض وقيل المراد هنا طلقا الفاذأي القليلة النظير الجامعة أي العامة المتناولة لكل خير ومعروف كنز هو كل شمجموع بعضه على بعض سواء كان في بطن
الأرض أو على ظهرها في نواصيها الخير فسرفي الحديث بالأجر والمغنم أشرا بفتح الهمزة والشين المرح واللجاج

(3/58)

أكثر ما كانت بالمثلثة مثل له شجاعا أي نصب أو صير بمعنى أن ماله يصير على صورة الشجاع جماء هي التي لا قرون لها وما حقها قال إطراق فحلها إلى آخره قال المازري يحمل على أن

(3/61)

يكون هذا الحق في موضع يتعين فيه المواساة وقال القاضي هذا لألفاظ صريحة في أن هذا الحق غير الزكاة قال ولعل هذا كان قبل وجوب الزكاة ومنيحتها هو ان يمنحه ناقة أو بقرة أو شاة ينتفع بلبنها ووبرها وصوفها وشعرها زمانا ثم يردها من المصدقين بتخفيف الصاد هم السعاة العاملون على الصدقات أرضوا مصدقيكم معناه ببذل الواجب وملاطفتهم وترك مشاقتهم

(3/62)

فلم أتقار أي لم يمكنني القرار والثبات نفدت قال النووي ضبطناه بالدال المهملة وبالذال المعجمة وفتح الفاء

(3/63)

لغطا بفتح الغين المعجمة وسكونها أي جلبة وصوتا غير مفهوم

(3/64)

إلا من أعطاه الله خيرا أي مالا فنفح بالحاء المهملة أي ضرب يده بالعطاء يمينه وشماله وبين يديه ووراءه أي فعل جميع وجوه المكارم والخير وعمل فيه خيرا أي طاعة في الحرة هي الأرض الملبسة حجارة سوداء

(3/65)

ملأ هم الأشراف أخشن الثياب إلى آخره هو بالخاء والشين المعجمتين في الألفاظ الثلاثة من الخشونة عند الجمهور وعند بن الحذاء في الأخير خاصة

(3/66)

حسن الوجه من الحسن ورواه القابسي في البخاري حسن الشعر والثياب والهيئة فقام عليهم أي وقف بشر الكانزين هذا على مذهب أبي ذر في الكنز أنه كل ما فضل عن حاجة الإنسان والذي عليه الجمهور أن الكنز المال الذي لم تؤد زكاته وما أديت زكاته فليس بكنز سواء كثر أم قل برضف هي الحجارة المحماة يحمى يوقد ثدي أحدهم فيه جواز استعمال الثدي في الرجل وهو الصحيح عند جمهور أهل اللغة
من نغض كتفيه بضع النون وسكون الغين المعجمة وضاد معجمة العظم الرقيق على طرف الكتف وقيل هو أعلى الكتف يتزلزل أي يتحرك قال القاضي قيل إنه بسبب نضجه يتحرك لكونه تهرأقال والصواب أن التحرك والتزلزل إنما هو للرضف أي يتحرك من نغض كتفه حتى يخرج من حلمة ثديه لا تعتريهم أي لا تأتيهم ولا تطلب منهم يقال اعتريته أحمد إذا أتيته تطلب منه حاجة

(3/67)

خليد بضم الخاء المعجمة وفتح اللام وإسكان الياء العصري بفتح العين والصاد المهملتين وقال بن نمير ملآن قالوا هو غلط منه وضبطوه بوجهين إسكان اللام ثم همزة وفتح اللام بلا همز سحاء ضبط بوجهين بالتنوين على المصدر وهو الأصح الأشهر وبالمد على الوصف ووزنه فعلاء صفة لليد والسح الصب الدائم لا يغيضها أي لا ينقصها الليل والنهار منصوبان على الظرف في الرواية الأولى وضبط في رواية محمد بن رافع بذلك وبالرفع على أنه فاعل

(3/68)

وبيده الأخرى القبض ضبط بالقاف والباء الموحدة وهو الأشهر والأكثر ومعناه الموت وقيل تقتير الرزق على من يشاء وبالفاء والياء المثناة تحت ومعناه الإحسان والعطاء والرزق الواسع وقيل الموت لغة في الفيض يقال فاضت نفسه وأفاضت إذا مات قال المازري وهذا
مما يتأول لأن اليمين إذا كانت بمعنى المناسبة ل الشمال لا يوصف بها الباري سبحانه لأنه مقدس عن التجسيم والحد وإنما خاطبهم رسول الله صلى الله عليه وسلم بما يفهمونه وأراد الإخبار بأن الله سبحانه وتعالى لا ينقصه الإنفاق ولا يمسك خشية الإملاق وعبر عن توالي النعم وسح اليمين لأن الباذل منا يفعل ذلك بيمينه قلت وهذا يسمى في فن البيان بالاستعارة التمثيلية يرفع ويخفض قيل هو عبارة عن توسيع الرزق وتقتيره على من يشاء وقيل هو عبارة عن تصاريف المقادير في الخلق بالعزة والذل

(3/69)

الجرمي بالجيم قهرمان بفتح القاف وإسكان الهاء وفتح الراء الخازن والقائم بحوائج الإنسان وهو بمعنى الوكيل وهو بلسان الفرس

(3/70)

فضل بكسر الضاد وفتحها

(3/71)

بيرحا ضبط بفتح الراء وضمها مع كسر الياء وبفتح الباء والراء حائط يسمى بهذا الاسم وليس اسم بئر وفي رواية حماد بن سلمة بريحا بفتح الباء وكسر الراء وفي أبي داود بأريحاء وأكثر رواياتهم في هذا الحرف بالقصر وروي بالمد بخ بإسكان الخاء وتنوينها مكسورة وحكي كسرها بلا تنوين وحكي تشديدها وروي بالرفع ومعناه تعظيم الأمر وتفخيمه مال رابح ضبط بالموحدة من الربح وبالمثناة تحت أي رابح عليك
أجره ونفعه في الآخرة لو أعطيتها أخوالك كذا في الأصول بالأم وفي البخاري في

(3/72)

رواية الأصيلي أخواتك بالتاء المثناة فوق قال القاضي ولعله أصح بدليل رواية الموطأ أعطيتها أختك قال النووي الجميع صحيح ولو من حليكن بفتح الحاء وسكون اللام مفردا

(3/73)

يجزي بفتح الياء أي يكفي فذكرت ذلك لإبراهيم قال النووي قائل ذلك الأعمش ومقصوده أنه رواه عن شيخين شقيق وأبي عبيدة يحتسبها قال النووي طريقه في الاحتساب أن يتذكر أنه يجب عليه الإنفاق على الزوجة والأطفال والمملوك ونحوهم ممن تجب نفقته على

(3/74)

حسب أحوالهم واختلاف العلماء فيهم وأن غيرهم ممن ينفق عليه مندوب إلى الإنفاق عليهم فينفق بنيه أداء ما أمر به قدمت علي أمي اسمها قيلة وقيل قتيلة بنت عبد العزى العامرية القرشية وهي راغبة قيل معناه راغبة عن الإسلام كارهة له وقيل طامعة فيما أعطيتها حريصة عليه وفي رواية أبي داود قدمت علي أمي راغبة في عهد قريش وهي راغمة مشركة فالأولى راغبة بالباء أي طامعة طالبة صلتي
والثانية بالميم أي كارهة للإسلام ساخطة واختلف في إسلامها والأكثر أنها ماتت مشركة

(3/75)

افتلتت نفسها بالفاء مبنيا للمفعول أي ماتت فلتة أي فجأة ونفسها يروى بالرفع نائب الفاعل وبالنصب مفعول ثان وبإسقاط الجار والأول هو المضمر القائم مقام الفاعل ورواه بن قتيبة اقتلتت بالقاف قال وهي كلمة تقال لمن مات فجأة ويقال أيضا لمن قتله الحب والعشق أفلها أجر إن تصدقت عنها الرواية الصحيحة بكسر الهمزة من إن على الشرطية ولا يصح قول من فتحها لأنه إنما سأل عما لم يفعله

(3/76)

كل معروف صدقة أي كل ما يفعل من أعمال البر والخير كان ثوابه كثواب من تصدق بالمال الدثور بضم الدال جمع دثر بفتحها وهو المال الكثير ما تصدقون الرواية بتشديد الصاد والدال جميعا وكل تكبيرة صدقة برفع صدقة على الاستئناف ونصبها عطفا على

(3/77)

أن بكل تسبيحة صدقة وكذا ما بعده قال القاضي يحمل تسميتها صدقة أن لها أجرا كما للصدقة أجر وأن هذه الطاعات تماثل الصدقات في الأجور فسماها صدقة على طريق المقابلة وتجنيس الكلام وقيل معناه أنها صدقة على نفسه وأمر بالمعروف نكره إشارة إلى ثبوت حكم الصدقة في كل فرد من أفراد الأمر بالمعروف والنهي عن المنكر
وفي بضع أحدكم صدقة هو بضم الباء قال النووي يطلق على الجماع وعلى الفرج نفسه وكلاهما يصح إرادته هنا أيأتي أحدكم شهوته ويكون له فيها أجر قال القرطبى استفهام من استبعد حصول أجر بفعل مستلذ يحث الطبع عليه وكأن هذا الاستبعاد إنما وقع من تصفح الأكثر من الشريعة وهو أن الأجور إنما تحصل في العبادات الشاقة على النفوس المخالفة لها أرأيتم لو وضعها في حرام أكان عليه وزر فكذلك إذا وضعها في الحلال كان له أجر زاد البيهقي في شعب الإيمان أتحتسبون بالشر ولا يحتسبون بالخير قال النووي وفي الحديث جواز القياس وهو مذهب العلماء كافة إلا الظاهرية وأما المنقول عن التابعين ونحوهم من ذم القياس فليس المراد به القياس الذي يعتمده الفقهاء والمجتهدون قال وهذا القياس المذكور في الحديث هو قياس العكس قال القرطبي وحاصله راجع إلى إعطاء كل واحد من المتقابلين ما يقابل به الآخر من الذوات والأحكام

(3/78)

إنه خلق قال القرطبي الضمير في إنه ضمير الشأن والأمر مفصل بفتح الميم وكسر الصاد قال القرطبي والمفاصل العظام التي ينفصل بعضها من بعض وقد سماها سلاميات قال ومقصود الحديث أن العظام التي في الإنسان أصل وجوده وبها حصول منافعه إذ لا تتأتى الحركات

(3/79)

والسكنات إلا بها والأعصا ب رباطات واللحوم والجلود حافظات وممكنات بعد فهي إذا أعظم نعم الله على الإنسان وحق المنعم عليه أن يقابل كل
نعمة منها بشكر يخصها وهي أن يعطي صدقة كما أعطي منفعة لكن الله سبحانه وتعالى لطف وخفف بأن جعل التسبيحة الواحدة كالعطية وكذلك التحميدة وغيرها من أعمال البر وأقواله وإن قل مقدارها وأتم تمام الفضل أن اكتفى من ذلك كله بركعتين في الضحى عدد تلك الستين والثلاثمائة السلامى قال القرطبي كذا وقعت الرواية وصوابه في العربية وثلاثمائة السلامى لأنه لا يجمع بين الإضافة والألف واللام وقال النووي وقع هنا إضافة ثلاث إلى مائة مع تعريف الأول وتنكير الثاني والمعروف لأهل العربية عكسه وهو تنكير الأول وتعريف الثاني وقد سبق جوابه في كتاب الإيمان زحزح باعد يمشي قال النووي وقع لأكثر رواة كتاب مسلم الأول يمشي بفتح الياء وبالشين المعجمة والثاني بضمها وبالسين المهملة ولبعضهم عكسه وكلاهما صحيح وأما قوله بعده في رواية الدارمي وقال فإنه يمسي يومئذ فبالمهملة لا غير وأما قوله بعد في حديث أبي بكر بن نافع وقال فإنه يمشي يومئذ فبالمعجمة باتفاقهم

(3/80)

على كل مسلم صدقة قال القرطبي هو هنا مطلق وقد قيد في حديث أبي هريرة بقوله في كل يوم قال فظاهر هذا اللفظ الوجوب ولكن خففه الله تعالى حيث جعل ما خف من المندوبات مسقطا له لطفا منه ذاالحاجة صاحبها الملهوف المضطر إليها الذي قد شغله همه بحاجته عن كل ما سواها
يمسك عن الشر فإنها صدقة أي على نفسه كما في رواية أخرى والمراد أنه إذا أمسك عن الشر لله تعالى كان له أجر على ذلك كما أن للمتصدق بالمال أجرا.

(3/81)

تعدل بين الإثنين أي تصلح بينهما بالعدل بن أبي مزرد بضم الميم وفتح الزاي وكسر الرح ح ح ح ح ح ح ح ح اء المشددة واسمه عبد الرحمن بن يسار اللهم أعط منفقا خلفا قال القرطبي هذا يعم الواجبات والمندوبات اللهم أعط ممسكا تلفا قال القرطبي يعني الممسك عن النفقات الواجبات وأما الممسك عن المندوبات فقد لا يستحق هذا الدعاء اللهم إلا أن يغلب عليه البخل بها وإن قلت كالحبة واللقمة فهذا قد يتناوله هذا الدعاء لأنه إنما يكون كذلك لغلبة صفة البخل المذمومة عليه وقل ما يكون كذلك إلا ويبخل بكثير من الواجبات أو لا يطيب نفسا بها

(3/82)

ويرى الرجل بضم المثناة تحت يلذن به قال القرطبي أي يستترن ويحترزن من الملاذ الذي هو السترة قال النووي أي ينتمين إليه ليقوم بحوائجهن ويذب عنهن وفي رواية بن براد وترى الرجل بفتح المثناة فوق حتى تعود أرض العرب مروجا وأنهارا قال النووي معناه والله أعلم أنهم يتركونها ويعرضون عنها فتبقى مهملة لا تزرع ولا يسقى من مياهها وذلك لقلة الرجال وكثرة الحروب وتراكم الفتن وقرب الساعة وقلة الآمال وعدم الفراغ لذلك والاهتمام به قال القرطبي
وتنصرف دواعي العرب عن مقتضى عادتهم من انتجاع الغيث والارتحال عن

(3/83)

المواطن للحروب والغارات ومن عزة النفوس العربية الكريمة الأبية إلى أن يتقاعدوا يقول عن ذلك فيشتغلوا بغراسة الذي الأرض وعمارتها وإجراء مياهها كما قد شوهد في كثير من بلادهم وأحوالهم حتى يهم رب المال قال النووي ضبط بوجهين أحدهما وهو الأجود والأشهر بضم الياء وكسر الهاء ويكون رب المال منصوبا مفعولا والفاعل من يقبله أي يخزنه ويهتم له والثاني بفتح الياء وضم الهاء ويكون رب المال مرفوعا فاعلا أي يهم رب المال بمن يقبل صدقته أي يقصده لاأرب لا حاجة محمد بن يزيد الرفاعي منسوب إلى جده رفاعة

(3/84)

أفلاذ أكبادها قال بن السكيت الفلذة القطعة من كبد البعير وقال غيره هي القطعة من اللحم قال النووي ومعنى الحديث التشبيه أي تخرج ما في جوفها من القطع المدفونة فيها أمثال الأسطوان بضم الهمزة والطاء جمع أسطوانة وهي السارية والعمود / إلا الطيب أي الحلال أخذها الرحمن بيمينه وإن كانت تمرة فتربوا في كف الرحمن قال المازري قد ذكرنا استحالة الجارحة على الله تعالى وهذا الحديث وشبهه عبر به النبي صلى الله عليه وسلم على ما اعتادوا في خطابهم ليفهموا فكنى هنا عن قبول الصدقة
بأخذها بالكف وعن تضعيف أجرها بالتربية قال القاضي لما كان الشئ الذي يرضي يتلقى باليمين ويؤخذ بها استعمل في مثل هذا واستعير للقبول

(3/85)

والرضا كما قال الشاعر إذا ما راية رفعت لمجد تلقاها عرابة باليمين قال وقيل عبر باليمين هنا عن جهة القبول والرضا إذ الشمال بضده في هذا قال وقيل المراد بكف الرحمن هنا وب يمينه كف الذي يدفع إليه الصدقة وأضافه إلى اله تعالى إضافة ملك واختصاص لوضع هذه الصدقة فيها لله تعالى وقال القرطبي يحتمل أن يكون الكف عبارة عن كفة الميزان الذي يوزن فيه الأعمال فيكون من باب حذف المضاف كأنه قال فتربوا في كفة ميزان الرحمن قال ويجوز أن يكون مصدر كف كفا ويكون معناه الحفظ والصيانة فكأنه قال تلك الصدقة في حفظ الله وكلئه لأن فلا ينقص ثوابها ولا يبطل جزاؤها

(3/86)

حتى تكون أعظم من الجبل قيل هو على ظاهره وأن ذاتها تعظم ويبارك الله فيها ويزيدها من فضله حتى تثقل في الميزان وقيل المراد بذلك تعظيم أجرها وتضعيف ثوابها فلوه فيه لغتان أشهرها فتح الفاء وضم اللام وتشديد الواو والثانية كسر الفاء وسكون اللام وتخفيف الواو وهو المهر سمي بذلك لأنه فلا عن أمه أي فصل وعزل وقال القرطبي الفلو في الإبل كالصبي في الرجال
أو فصيله وهو ولد الناقة إذا فصل من رضاع أمه ك جريح وقتيل بمعنى مجروح ومقتول

(3/87)

أو قلوصة بفتح القاف وضم اللام الناقة الفتية ولا تطلق على الذكر إن الله طيب قال القاضي هو صفة لله بمعنى المنزه عن النقائص فهو بمعنى القدوس زاد القرطبي وقيل طيب الثناء ومستلذ الأسماء عند العارفين بها قال وعلى هذا ف طيب من أسمائه الحسنى ومعدود في جملتها المأخوذة من السنة ك الجميل والنظيف على قول من رواه

(3/88)

وإن الله سبحانه وتعالى أمر المؤمنين بما أمر به المرسلين قال القرطبي يعني سوى بينهم في الخطاب بوجوب أكل الحلال يطيل السفر قال النووي أي في وجوه الطاعات كحج وزيارة مستحبة وصلة رحم وغير ذلك قال القرطبي إلا أن قوله أشعث أغبر يدل على المحرم قال والشعث في الشعر والغبرة في سائر الجسد يمد يديه إلى السماء أي عند الدعاء قال القرطبي وهذا يدل على مشروعية مد اليدين عنده وغذي بضم الغين وتخفيف الذال المكسورة فأنى يستجاب لذلك قال القرطبي أي كيف على جهة الاستبعاد ومعناه أنه ليس أهلا لإجابة دعائه ولكن يجوز أن يستجيب الله له فضلا وكرما
بشق تمرة بكسر الشين نصفها وجانبها

(3/89)

ترجمان بفتح التاء وضمها المعبر عن لسان بلسان أيمن منه قال القرطبي بالنصب على الظرف وكذا أشأم منه ويعني بهما يمينه وشماله مأخوذة من اليد اليمنى والشؤمى فاتقوا النار أي اجعلوا بينكم وبينها وقاية من الصدقات وأعمال البر ولو بكلمة طيبة قال النووي فيه أنها سبب للنجاة من النار وهي الكلمة التي فيها تطييب قلب إنسان إذا كانت مباحة أو طاعة

(3/90)

وأشاح بالشين المعجمة والحاء المهملة قال الخليل أشاح بوجهه عن الشئ نحاه عنه قال القرطبي وهذا هو معناه في الحديث قال النووي قال الأكثرون المشيح الحذر والجاد في الأمر وقيل المقبل وقيل الهارب وقيل المقبل إليك المانع لما وراء ظهره قال فأشاح يحتمل هذه المعاني أي حذر النار كأنه ينظر إليها أو جد في الإيضاح بإيقانها وقد أو أقبل إليك خطابا أو أعرض كالهارب

(3/91)

مجتابي النمار بكسر النون جمع نمرة بفتحها وهي ثياب صوف فيها تنمير أي خرقوها وقوروا وسطها فتمعر بالعين المهملة أي تغير كومين ضبط بفتح الكاف وضمها قال بن سراج هو بالضم اسم لما كوم وبالفتح المرة الواحدة والكومة الصبرة والكوم العظيم من كل شئ والكوم المكان المرتفع كالرابية قال الشارحون والفتح هنا أولى لأنه
شبه ما اجتمع هناك بالكوم الذي هو الرابية يتهلل أي يستبشر فرحا وسرورا كأنه مذهبه ضبطه الجمهور بذال معجمة وفتح الهاء وباء موحدة فقيل معناه فضة مذهبة وهو أبلغ في حسن الوجه وإشراقه كما قال الشاعر كأنها فضة قد مسها ذهب وقيل معناه كأنه آلة مذهبة كما يذهب من الجلود والسروج والأقداح وغير ذلك ويجعل طرائق يتلو بعضها بعضا وضبطه الحميدي بدال مهملة وضم الهاء ونون وقال المدهن الإناء الذي يدهن فيه وهو أيضا اسم للنقرة في

(3/93)

الجبل يستنقع فيها ماء المطر فشبه وجهه الكريم بصفاء هذا الماء وبصفاء الدهن والمدهن قال القاضي وغيره هذا تصحيف والصواب الأول نحامل على ظهورنا أي نحمل عليها بأجرة

(3/94)

/ بعس بضم العين وتشديد السين المهملتين القدح الكبير الضخم وروي بعسا بفتح العين وكسرها وسين مهملة وفسر ب العس الكبير وروي بعشا بشين معجمة ومد قال القاضى وهذه لأكثر رواه مسلم من منح منيحة بفتح الميم وياء وفي بعض النسخ منحة بحذف الياء والميم المكسورة قال النووي قد تكون المنيحة عطية الرقبة بمنافعها وهي الهبة وقد تكون عطية اللبن أو الثمر مدة والرقبة باقية على ملك صاحبها فيردها إليه إذا انقضى اللبن أو الثمر المأذون فيه صبوحها وغبوقها بالنصب على الظرف وقيل بالجر على البدل من
صدقة والصبوح بفتح الصاد الشرب أول النهار والغبوق بفتح الغين الشرب أول الليل

(3/95)

حدثنا سفيان بن عيينة قال وقال بن جريج كذا في الأصول بالواو لأن بن عيينة قال لعمرو قال بن جريج كذا فإذا روى عمرو الثاني من تلك الأحاديث أتى بالواو لأن بن عيينة قال في الثاني وقال بن جريج

(3/96)

كذا مثل المنفق والمتصدق قال النووي كذا في الأصول وقال القاضي وغيره وهو وهم وصوابه مثل البخيل والمتصدق كما في سائر الروايات قال وفي بعض الأصول والمصدق بحذف التاء وتشديد الصاد كمثل رجل قال النووي كذا في الأصول كلها بالإفراد والظاهر أنه تغيير من بعض الرواة وصوابه كمثل رجلين جبتان أو جنتان الأول بالباء والثاني بالنون وفي بعض الأصول عكسه من لدن ثديهما كذا في أكثر الأصول بضم الثاء وتشديد الياء على الجمع وفي بعضها ثدييهما بالتثنية سبغت عليه أي كملت وروي اتسعت من السعة أو مرت كذا في النسخ بالراء وصوابه مدت بالدال بمعنى سبغت وقد يصح مرت على نحو هذا المعنى قلصت تقبضت وانضمت وأخذت كل حلقة موضعها حتى تجن بنانه وتعفو أثره قال القاضي هذا وهم من الرواة لأن هذه
الجملة إنما هي في المتصدق لا في البخيل ومعنى يجن بنانه بالجيم والنون تستر أنامله ووهم بعضهم فرواه تحز بالحاء والزاي ووهم آخر فرواه ثيابه بالباء والمثلثة جمع ثوب ومعنى وتعفو أثره يمحو أثر مشيه بسبوغها وكمالها وهو تمثيل لنماء المال بالصدقة والإنفاق والبخيل بضد ذلك وقيل هو تمثيل لكثرة الجود والبخل وأن المعطي إذا أعطى انبسطت يداه بالعطاء وتعود ذلك وإذا أمسك صار ذلك عادة له وقيل معنى يمحو أثره تذهب بخطاياه ونحوها وقيل ضرب المثل عادة بهما لأن

(3/97)

المنفق يستر الله سبحانه وتعالى عوراته في الدنيا والآخرة كستر هذه الجبة لابسها والبخيل كمن لبس جبة إلى ثدييه فبقي مكشوفا بادي العورة مفتضحا في الدنيا والآخرة جنتان من حديد تثنية جنة وهي الدرع فلو رأيته بفتح التاء ولا توسع بفتح التاء وأصله تتوسع أحد المتصدقين بفتح القاف على التثنية أي له أجر متصدق قال القرطبي ويصح أن يقال على الجمع وإن لم يرو أي أنه من جملة المتصدقين

(3/98)

وللخازن مثل ذلك قال النووي معناه أن له مشاركة في الأجر ولا يلزم يكون مثل المتصدق سواء بل يكون مثله وقد يكون أقل وقد يكون أكثر فلو أعطى المالك لخازنه مائة درهم ليوصلها إلى فقير على باب داره فأجر المالك أكثر أو أعطى رغيفا ليوصله إلى من في مسافة بعيدة فأجر
الخازن أكثر من غير أن ينتقص من أجورهم شيئا قال النووي كذا في الأصول بالنصب على إضمار الفاعل أي ينتقص الله أو الزوج من أجر

(3/99)

المرأة والخازن وجمع ضميرهما على هذا مجازا آبي اللحم بهمزة ممدودة اسمه عبد الله وقيل الحويرث وقيل خلف صحابي استشهد يوم حنين لقب بذلك لأنه كان لا يأكل اللحم وقيل لا يأكل ما ذبح للأصنام وقيل لما ضرب عبده على دفع اللحم سمي بذلك ورجحه القرطبي والأجر بينكما قال النووي ليس معناه أن الأجر الذي لأحدهما يزدحمان فيه بل معناه أن هذه الصدقة يترتب على جملتها ثواب على قدر

(3/100)

المال والعمل فيكون ذلك مقسوما بينهما لهذا نصيب بماله ولهذا نصيب بعمله نصفان قال النووي أي قسمان وإن كان أحدهما أكثر كما قا الشاعر إذا مت كان الناس نصفان شامت وآخر مثن بالذي كنت أصنع قال وأشار القاضي إلى أنه يحتمل أن يكون سواء لأن الأجر فضل من الله تعالى ولا يدرك بقيا س ولا هو بحسب الأعمال وذلك فضل الله يؤتيه من يشاء قال والمختار الأول لا تصم المرأة وبعلها شاهد أي مقيم في البلد والمراد صوم
التطوع والنهي للتحريم صرح به أصحابنا ولا تأذن في بيته وهو شاهد إلا بإذنه قال القرطبي علته أن ذلك يشوش على الزوج مقصوده وخلوته بها قال وبهذا تظهر المناسبة بين هذا النهي وبين النهي عن الصوم قال وقال بعض الأئمة هو معلل بأن البيت ملك الزوج وإذنها في دخوله تصرف فيما لا تملك قال وهذا فيه بعد إذ لو كان معللا بذلك لاستوى حضور الزوج وغيبته

(3/101)

وما أنفقت من كسبه قال القرطبي محمول على الطعام ونحوه من غير أمره قال النووي أي الصريح في ذلك القدر المعين ويكون معها إذن عام سابق متناول لهذا القدر وغيره صريحا أو عرفا قال ولا بد من هذا التأويل من أنفق زوجين في بعض طرق الحديث قيل وما زوجان قال فرسان أو عبدان أو بعيران وقال بن عرفة كل شئ قرن بمصاحبة فهو

(3/102)

زوج وقيل ويحتمل أن مثل يكون الحديث في جميع أعمال البر من صلاتين أو صيام يومين أو شفع صدقة بأخرى ويدل على قوله في بقية الحديث فمن كان من أهل الصلاة ومن كان من أهل الصيام والزوج الصنف ومنه وكنتم أزواجا ثلاثة في سبيل الله هو عام في جميع وجوه الخير وقيل مخصوص بالجهاد هذا خير قيل هو اسم أي ثواب وغبطة وقيل أفعل تفضيل أي هذا فيما نعتقد خير لك من غيره من الأبواب لكثرة ثوابه ونعيمة فيقال
فادخل منه قال النووي ولا بد من تقدير ما ذكرناه أن كل مناد يعتقد أن ذلك الباب أفضل من غيره فمن كان من أهل الصلاة إلى آخره أي من المكثرين للتطوع من ذلك النوع بحيث كان الغالب عليه في عمله وليس المراد الواجبات لاستواء الناس فيها قاله القرطبي من باب الريان سمي بذلك على جهة مقابلة العطشان لأنه جوزي على عطشه بالري الدائم في الجنة التي يدخل إليها من ذلك الباب فهل يدعى أحد من تلك الأبواب كلها أي هل يحصل لأحد الإكثار من تطوعات البر كلها ما يتأهل به للدعاء من كل الأبواب وذكر في الحديث من أبواب الجنة الثمانية أربعة باب الصلاة وباب الصدقة وباب الصيام وباب الجهاد قال القاضي وجاء ذكر بقية الأبواب في أحاديث أخر باب التوبة وباب الكاظمين الغيظ والعافين عن الناس وباب الراضين والباب الأيمن الذي يدخل منه من لا حساب عليه

(3/103)

أي فل بضم اللام مرخم فلان وقيل لغة فيه لا توى بفتح المثناة فوق مقصور لا هلاك

(3/104)

انفحي بفتح الفاء وحاء مهملة أي أعطي انضحي بكسر الضاد أي أعطي أيضا وهو أبلغ من انفحي ولا تحصي أي لا تمنعي وقيل لا تعديه فتستكثريه فيكون سببا لانقطاع إنفاقك فيحصي الله عليك هو من المشاكلة على حد ومكروا ومكر الله
ارضخي أي أعطي بغير تقدير ولا توعي فيوعي الله عليك أي لا تمسكي المال في الوعاء فيمسك الله فضله وثوابه عنك وفي رواية ولا توكي فيوكي عليك أي لا تربطي والوكاء الخيط الذي يشد به

(3/105)

يا نساء المسلمات ضبط بنصب نساء وجر المسلمات على الإضافة من إضافة الأعم إلى الأخص كمسجد الجامع على تقدير يا نساء الأنفس المسلمات وقيل تقديره يا فاضلات المسلمات كما يقال هؤلاء رجال القوم أي سادتهم وأفاضلهم وبرفع نساء والمسلمات معا على النداء أو الصفة أي يا أيتها النساء المسلمات وبرفع نساء وكسر المسلمات على انه منصوب على الصفة على الموضع كما يقال يا زيد العاقل برفع العاقل ونصبه لا تحقرن جارة لجارتها ولو فرسن شاة بكسر الفاء والسين الظلف وأصله في الإبل وهو فيها كالقدم في الإنسان ويطلق على كل الغنم استعارة قال النووي هذا النهي عن الاحتقار نهي للمطيعة علي أن لا تمتنع من إهداء القليل لجارتها لاستقلاله وقيل هو نهي للمعطاة عن الاحتقار

(3/106)

في ظله أي ظل عرشه كما صرح به في رواية أخرى

(3/107)

يوم لا ظل إلا ظله قال النووي المراد يوم القيامة إذا قام الناس لرب العالمين وقربت الشمس من الرؤوس واشتد عليهم حرها وأخذهم العرق ولا ظل هناك لشئ إلا العرش وقد يراد به ظل الجنة وهو نعيمها
والكون فيها كما قال الله تعالى وندخلهم ظلا ظليلا قال القاضي وقال بن دينار المراد بالظل هنا الكرامة والكنف والأمن من المكاره في ذلك الوقت وليس المراد ظل الشمس وما قاله معلوم في اللسان يقال فلان في ظل فلان أي في كنفه وحمايته وهذا أولى الأقوال وتكون إضافته إلى العرش لأنه مكان التقريب والكرامة وإلا فالشمس وسائر العالم تحت العرش وفي ظله الإمام العادل قالوا هو كل من إليه نظر في شئ من أمور المسلمين وبدأ به لكثرة حفاظه وعموم نفعه وشاب نشأ بعبادة الله كذا في الأصول بالباء وهي للمصاحبة أي نشأ متلبسا بها مصاحبا لها قاله النووي قال القرطبي ويحتمل أن يكون بمعنى في كما في غير مسلم نشأ في عبادة الله كما وردت في بمعنى الب في قوله يأتيهم الله في ظلل قال ونشأ ثبت وابتدأ أي لم تكن له صبوة

(3/108)

قلبه معلق كذا في أكثر الأصول وفي بعضها متعلق بالتاء في المساجد في غير هذه الرواية بالمساجد أي شديد الحب لها والملازمة للجماعة فيها وليس معناه دوام القعود فيها اجتمعا عليه وتفرقا عليه معنا اجتمعا على حب الله وافترقا على حب الله أي كان سبب اجتماعهما حب الله واستمرا على ذلك حتى تفرقا من مجلسهما وهما صادقان في حب كل واحد منهما صاحبه لله تعالى حال اجتماعهما وافتراقهما دعته امرأة أي عرضت نفسها عليه للزنى بها وقيل النكاح فخاف
العجز عن القيام بحقها لأن الخوف من الله شغله عن لذات الدنيا وشهواتها ذات منصب أي نسب وحسب وشرف فقال إني أخاف الله قال القاضي يحتمل قول ذلك بلسانه ويحتمل قوله في قلبه ليزجر نفسه لا تعلم يمينه ما تنفشماله كذا وقع في جميع روايات مسلم والمعروف في غيره لا تعلم شماله ما تنفيمينه وهو وجه الكلام لأن المعروف في النفقة أن محلها اليمين قال القاضي ويشبه أن يكون الوهم فيها من الناقل عن مسلم لا من مسلم بدليل إدخاله بعده حديث مالك وقال بمثل حديث عبيد وبين الخلاف فيه في قوله وقال رجل معلق بالمسجد إذا خرج منه حتى يعود فلو كان ما رواه مخالفا لرواية مالك لنبه عليه كما نبه على هذا قال العلماء وهذا في صدقة التطوع أما الزكاة الواجبة فإعلانها حتى أفضل وضرب المثل باليمين والشمال لقربهما وملازمتهما والمعنى لو قدرت الشمال رجلا متيقظا لما

(3/109)

علم صدقه اليمين لمبالغته في الإخفاء وقيل المراد من عن يمينه وشماله من الناس قال القرطبي وقد سمعنا من بعض المشايخ أن ذلك أن يتصدق على الضعيف في صورة المشتري منه فيدفع له درهما مثلا في شئ يساوي نصف درهم فالصورة مبايعة والحقيقة صدقة قال وهو اعتبار حسن ذكر الله خاليا قال القرطبي يعني من الخلق ومن الالتفات إلى غير الله ففاضت عيناه قال القرطبي فيض العين بكاؤها وهو على حسب حال الذاكر وبحسب ما ينكشف له من أوصافه تعالى فإن انكشف له غضبه وسخطه فبكاؤه عن خوف وإن انكشف جماله وجلاله فبكاؤه عن محبة وشوق وهكذا يتلون الذاكر بتلون ما يذكر من الأسماء والصفات قال وهذا
الحديث جدير بأن يمعن فيه النظر ويستخرج ما فيه من العبر وأنت صحيح شحيح فيه الجناس اللاحق قال الخطابي الشح أعم من

(3/110)

البخل وكأن الشح جنس والبخل نوع وأكثر ما يقال البخل في أفراد الأمور والشح عام كالوصف اللازم وما هو من قبل الطبع قال فمعنى الحديث أالشح غالب في حال الصحة فإذا سمح فيها وتصدق كان أصدق في نيته وأعظم لأجره بخلاف من أشرف على الموت وأيس من الحياة ورأى مصير المال لغيره فإن صدقته حينئذ ناقصة بالنسبة إلى حال الصحة والشح ورجاء البقاء وخوف الفقر وعبر القرطبي عن معنى كلام الخطابي بقوله الشح المنع مطلقا يعم منع المال وغيره والبخل بالمال فهو نوع منه وتأمل الغنى بضم الميم أي تطمع به حتى إذا بلغت الحلقوم أي الروح وإن لم يجر لها ذكر لدلالة الحال عليها والحلقوم الحلق والمراد قاربت بلوغه إذ لو بلغته حقيقة لم تصح وصيته ولا صدقته ولا شئ من تصرفاته باتفاق الفقهاء قاله النووي ألا وقد كان لفلان قال الخطابي المراد به الوارث وقال غيره المراد به سبق القضاء للموصى به قال القرطبي وهو الأظهر وقال النووي يحتمل أن يكون المعنى أنه خرج عن تصرفه وكمال ملكه واستقلاله بما شاء من التصرف وليس له في وصيته كبير ثواب بالنسبة إلى صدقة الصحيح الشحيح

(3/111)

أما استفتاح
وأبيك هي لفظة تجري على اللسان من غير تعمد فلا تكون يمينا ولا منهيا عنها لتنبأنه أي لتخبرن به حتى تعلمه يذكر الصدقة والتعفف عن المسألة أي يحض الغني عن الصدقة والفقير على التعفف واليد العليا المنفقة والسفلى السائلة قال القرطبي هذا نص يدفع تعسف من تعسف في تأويله غير أنه وقع في بعض طرقه عند أبي داود بدل

(3/112)

المنفقة المتعففة قال وقال أكثرهم المنفقة خير الصدقة عن ظهر غنى أي ما أبقت بعدها عنى يعتمده صاحبها ويستظهر به ع مصالحه قاله الخطابي وجزم به النووي وقال القرطبي أي ما كان بعد القيام بحقوق النفس وحقوق العيال قال رجل له درهمان فتصدق بأحدهما ورجل له مال كثير فأخذ من عرض ماله مائة ألف فتصدق بها قال وعلى ما أولنا به الغنى يرتفع

(3/113)

التعارض قال وبيانه أن الغنى يعني به في الحديث حصول ما يدفع به الحاجات الضرورية كالأكل عند الجوع المشوش الذي لاصبر عليه وستر العورة والحاجة إلى ما يدفع عن نفسه الأذى وما هذا سبيله لا يجوز الإيثار به ولا التصدق بل يحرم فإذا سقطت هذه الواجبات صح الإيثار وكانت صدقته هي الأفضل لأجل ما يحمله من مضض الحاجة وشدة المشقة خضرة حلوة قال القرطبي أي روضة خضراء أو شجرة ناعمة غضة مستحلاة الطعم وقال النووي شبهه في الرغبة فيه والميل إليه وحرص النفوس عليه بالفاكهة الخضراء الحلوة المستلذة فإن الأخضر
مرغوب فيه على انفراده فاجتماعهما أشد وفيه إشارة إلى عدم بقائه لأن الخضروات لا تبقى ولا تراد للبقاء فمن أخذه بطيب نفس هو عائد إلى الآخذ أي بغير سؤال ولا تطلع ولا

(3/114)

حرص وقيل إلى الدافع أي أخذه ممن يدفعه منشرحا بدفعه إليه لا بسؤال اضطره إليه أو نحوه مما لا تطيب معه نفس الدافع بورك له فيه أي انتفع به في الدنيا بالتنمية وفي الآخرة بأجر النفقة قاله القرطبي ومن أخذه بإشراف نفس بشين معجمة وهو تطلعها إليه وحرصها وتشوفها وطمعها فيه لم يبارك له فيه أي لينتفع به إذ لا يجد لذة نفقته ولا ثواب صدقته بل يتعب بجمعه ويدمر بمنعه ولا يصل إلى شئ من نفعه وكان كالذي يأكل ولا يشبع قيل هو الذي به داء لا يشبع بسببه وقيل يحتمل تشبيهه بالبهيمة الراعية إنك إن تبذل بفتح همزة أن قاله النووي قلت فهي ناصبة للمضارع وهي ومنصوبها في تأويل المصدر وفي محل رفع بالابتداء والخبر خير على حد وأن تصوموا خير لكم الفضل قال القرطبي يعني به الفاضل عن الكفاف

(3/115)

وأن تمسكه شر لك قال النووي لأنه إذا أمسكه عن الواجب استحق العقاب عليه أو عن المندوب فقد نقص ثوابه وفوت مصلحة نفسه في آخرته وذلك شروكذا قال القرطبي وقال إنه نظير
حديث وشر صفوف 22 الرجال آخرها والمعنى أنه أقل ثوابا وأقول الذي عندي في هذا الحديث أنه من المنسوخات وأنه ورد على سنن قوله تعالى ويسألونك ماذا ينفقون قل العفو وقوله خذ العفو أي الفضل ثم إن الآية نسخت بالزكاة كما ورد النص عليه فنسخ معها كل حديث ورد على سننها ولا تلام على كفاف أي قدر الحاجة قال القرطبي يفهم منه بحكم دليل الخطاب أن ما زاد على الكفاف يتعرض صاحبه للوم قلت ولذا يتعين الحكم عليه بالنسخ

(3/116)

عن عبد الله بن عامر هو أحد القراء السبعة اليحصبي بفتح الصاد وضمها منسوب إلى بني يحصب إياكم وأحاديث أهل الكتاب قاله لما اشتهر في زمنه من التحدث عن أهل الكتاب إنما أنا خازن أي والمالك المعطي حقيقة هو الله تعالى * لا تلحفوا أي لا تلحوا

(3/117)

فما المسكين كذا في الأصول لأن ما تأتي لصفات من يعقل قال الذي لا يجد إلى آخره أي الأحق باسم المسكين هو هذا على

(3/118)

حد قوله ليس الشديد بالصرعة وإنما الشديد الذي يملك نفسه عند الغضب وهو نوع بديعي يسمى تحويل الموضع إلى غيره وليس في وجهه مزعة لحم بضم الميم وسكون الزاي أي قطعة قيل هو
على ظاهره فيجئ وجهه عظم لا لحم عليه عقوبة له حين سأل بوجهه كما جاءت الأحاديث بالعقوبات في الأعضاء التي كانت بها المعاصي وقيل هو

(3/119)

كناية عن إتيانه يوم القيامة ذليلا ساقطا لا وجه له عند الله قال النووي وهذا فيمن سأل لغير ضرورة سؤالا منهيا عنه وكثر منه تكثرا أي استكثارا منها من غير ضرورة ولا حاجة يسأل جمرا قال القاضي معناه أنه يعاقب بالنار قال ويحتمل أن يكون على ظاهره وأن الذي يأخذه يصير جمرا يكوى به كما ثبت في مانع الزكاة فليستقل أو ليستكثر قال القرطبي هذا أمر على وجهة التهديد أو على وجهة الإخبار عن مآل حاله ومعناه أنه يعاقب على القليل من ذلك والكثير

(3/120)

فيحطب قال النووي كذا في الأصول بغير تاء بين الحاء والطاء

(3/121)

/ يسقط سوط أحدهم فما يسأل أحدا أن يناوله إياه قال النووي فيه التمسك بالعموم لأنهم نهوا عن السؤال فحملوه على عمومه

(3/122)

بن رياب بكسر الراء ومثناة تحت ثم ألف ثم موحدة حمالة بفتح الحاء ما لزم الإنسان تحمله من غرم أو دية وكانت العرب إذا وقعت بينهم ثائرة اقتضت غرما في دية أو غيرها قام أحدهم فتبرع بالتزام ذلك والقيام به حتى ترتفع تلك الثائرة
جائحة ما اجتاحت المال وأتلفته إتلافا ظاهرا كالسيل والمطر والحرق والسرق وغلبة العدو قواما بكسر القاف ما يقوم به العيش سداد بكسر السين ما يسد به الشئ كسداد القارورة حتى يقوم ثلاثة قال النووي هكذا في جميع النسخ بالميم أي يقوم بهذا الأمر ويقدر بعفيقولون وفي رواية أبي داود ويقول باللام من القول فلا يحتاج إلى تقدير من ذوي الحجى بالقصر أي العقل من قومه لأنهم من أهل الخبرة بباطنه واشتراط الثلاثة في بينة الاعسار قال به بعض أصحابنا لظاهر هذا الحديث الجمهور اكتفوا فيه بعدلين وحملوا الحديث على الاستحباب فاقة أي فقر فما سواهن عائد على الحالات الثلاث لاعلى لفظ الثلاثة فإنهما للمذكور في المسألة يا قبيصة سحت قال القرطبي روايتنا فيه سحت بالرفع على أنه خبر المبتدأ الذي هو ما الموصولة ووقع لبعضهم سحتا بالنصب وليس وجهه بينا وقال النووي في جميع النسخ سحتا بالنصب وفيه إضمار أاعتقده سحتا أو يؤكل سحتا وهو بسكون الحاء وضمها الحرام لأنه يسحت ويمحق

(3/123)

غير مشرف هو المتطلع إلى الشئ الحريص عليه ومالا فلا تتبعه نفسك لم يوجد فيه هذا الشرط لا تعلق النفس به
عن السائب بن يزيد عن عبد الله بن السعدي رواه النسائي عن السائب عن حويطب بن عبد العزى عن عبد الله بن السعدي عن عمر ففيه رواية أربعة صحابة بعضهم عن بعض قال النسائي لم يسمعه السائب من بن السعدي وإنما رواه عن حويطب عنه واستدرك الناس على مسلم إسقاطه واسم السعدي عمرو ولقبه وقدان وقيل اسمه قدامة قرشي عامري مالكي من بني مالك بن حسل وقيل له السعدي لأنه استرضع في بني سعد بن بكر

(3/125)

عن بن الساعدي قال النووي أنكروه وصوابه السعدي كما رواه الجمهور بعمالة بضم العين المال الذي يعطاه العامل على عمله فعملني بتشديد الميم أي أعطاني أجرة عملي قلب الشيخ شاب قال النووي هذا مجاز واستعارة ومعناه أن قلب الشيخ كامل الحب للمال محكم في ذلك كإحكام تعالى قوة الشاب في شبابه على حب اثنتين طول الحياة وحب المال فيه من أنواع البديع التوسيع وهو الإتيان بمثنى وتفسيره بمفردين

(3/126)

ويشب بفتح الياء 24 وكسر الشين

(3/127)

ولا يملأ جوف بن آدم إلا التراب قال النووي معناه أنه لا يزال حريصا على الدنيا حتى يموت ويمتلئ جوفه من تراب قبره قال وهذا
خرج على حكم غالب بني آدم في الحرص على الدنيا ويتوب الله على من تاب هو متعلق بما قبله ومعناه أن الله يقبل التوبة من الحرص المذموم وغيره من المذمومات

(3/128)

ولا يطولن عليكم الأمد فتقسوا قلوبكم أي لا تستطيبوا فإن مدة البقاء في الدنيا فإن ذلك مفسد للقلوب بما يجره إليها من الحرص والقسوة حتى لا تلين لذكر الله ولا تنتفع بموعظة ولا زجر كنا نقرأ سورة كنا نشبهها في الطول والشدة ببراءة فأنسيتها هذا من المنسوخ تلاوة الذي أشير إليه بقوله تعالى ما ننسخ من آية أو ننسها فكان الله ينسيه الناس بعد أن حفظوه ويمحوه من قلوبهم وذلك في زمن النبي صلى الله عليه وسلم خاصة إذ لا نسخ بعده قال القرطبي ولا يتوهم من هذا أو شبهه أن القرآن ضاع منه شئ فإن ذلك باطل قال تعالى إنا نحن نزلنا الذكر وإنا له لحافظون غير أني حفظت منها لو كان لابن آدم واديان إلى آخره قلت ورد في حديث آخر أن هذا كان في آخر سورة لم يكن فأخرج أحمد والترمذي والحاكم وصححاه عن أبي بن كعب أن رسول الله صلى الله عليه وسلم قال إن الله أمرني أن أقرأ عليكم القرآن فقرأ لم يكن الذين كفروا من أهل الكتاب قال فقرأ فيها ولو أن بن آدم سأل واديا من المال فأعطيه لسأل ثانيا ولو سأل ثانيا فأعطيه لسأل ثالثا ولا يملأ جو ف بن آدم إلا التراب ويتوب الله على من تاب وإن ذات الدين عند الله الحنيفية غير المشركة ولا اليهودية والنصرانية ومن يفعل خيرا فلن يكفروه

(3/129)

ليس الغنى عن كثرة العرض بفتح العين والراء معا متاع الدنيا ولكن الغنى غنى النفس أي الغنى المحمود العظيم النافع شبع النفس وقلة حرصها وهذا من باب تحويل الموضع إلى غيره الذي تقدمت الإشارة إليه

(3/130)

زهرة الدنيا زينتها وما يزهر منها مأخوذ من زهرة الأشجار وهو ما يصفر من نوارها والنوار هو الأبيض منه هذا قول بن الأعرابي وحكى أبو حنيفة أن الزهر والنوار سواء وقد فسرها صلى الله عليه وسلم بأنها بركات الأرض أي ما تزهر به الأرض من الخيرا ت والخصب أيأتي الخير بالشر سؤال من استبعد حصول شر من شئ سماه رسول الله صلى الله عليه وسلم بركات أو خير هو بفتح الواو وهي العاطفة دخلت عليها همزة الاستفهام للإنكار على من توهم أنه لا يحصل منه شر أصلا لا بالذات ولا بالعرض قاله القرطبي إن كل ما ينبت الربيع هو الجدول الذي يسقى به والجدول النهر الصغير الذي ينفجر من النهر الكبير يقتل حبطا بفتح الحاء المهملة وبالباء الموحدة وهي التخمة والانتفاخ يقال حبطت الدابة تحبط إذا انتفخ بطنها من كثرة الأكل

(3/131)

أو يلم يقارب القتل إلا بكسر الهمزة وتشديد اللام على الاستثناء على المشهور ورواه
بعضهم بالفتح والتخفيف على الاستفتاح آكله بهمزة ممدودة الخضر بفتح الخاء وكسر الضاكلأ الصيف قال الأزهري هو هنا ضرب من الجنبة وهي من الكلأ ماله أصل غامض في الأرض واحدتها خضرة ووقع في رواية العذري إلا آكلة الخضرة بفتح الخاء وكسر الضاد على الفراد وعن وعند الطبري بضم الخاء وسكون الضاء ثلطت بفتح الثاء المثلثة أي ألقت الثلط وهو الرجيع الرقيق وأكثر ما يقال للإبل والبقر الفيلة ثم اجترت أي مضغت الجرة بكسر الجيم وهي ما يخرجه البعير من بطنه ليمضغه ثم يبتلعه فمن يأخذ مالا بحقه إلى آخره قال الأزهري هذا الخبر إذا تدبر لم يكد يفهم وفيه مثلان فضرب أحدهما للمفرط في جمع الدنيا ومنعها من حقها وضرب الآخر للمقتصد في أخذها والانتفاع بها فإن قوله وإن مما ينبت الربيع ما يقتل حبطا فهو مثل للمفرط الذي يأخذها بغير حق وذلك ان الربيع ينبت أجرار البقول والعشب فتستكثر منها الماشية حتى تنتفخ بطونها لما جاوزت حد الاحتمال فتنشق أمعاؤها وتهلك كذلك الذي يجمع الدنيا من غير حلها ويمنع ذا الحق حقه يهلك في الآخرة بدخوله النار وأما مثل المقتصد فقوله صلى الله عليه وسلم إلا أكلة الخضر إلى آخره وذلك أن آكلة الخضر ليست من أجرار البقول التي ينبتها الربيع لكنها من الجنبة التي ترعاها المواشي بعد هيج البقول فضرب النبي صلى الله عليه وسلم آكلة الخضر من المواشي مثلا لمن يقتصد في أخذه الدنيا وجمعها ولا يحمله

(3/132)

الحرص على أخذها بغير حقها فهو ينجو من وبالها كما نجت آكلة الخضرة ألا تراه صلى الله عليه وسلم قافإنها إذا أصابت من الخضر استقبلت عين الشمس ثلطت وبالت أراد أنها إذا شبعت منها بركت مستقبلة الشمس لتستمرئ عمر بذلك ما أكلت وتجتر وتثلط وإذا ثلطته النبي فقد زال عنها الحبط وإنما تحبط الماشية لأنها لا تثلط ولا تبول هذا كلام الأزهري وقال النووي معنى الحديث أنه صلى الله عليه وسلم حذرهم من زهرة الدنيا وخاف عليهم منها فقال ذلك الرجل إنما يجعل ذلك لنا منها من جهة مباحة كغنيمة وغيرها وذلك خير وهل يأتي الخير بالشر أي يبعد أن يكون الشئ خيرا ثم يترتب عليه الشر فقال النبي صلى الله عليه وسلم أما الخير الحقيقي فلا يأتي إلا بخير أي لا يترتب عليه إلا خير ثم قال أو هو خير ومعناه أن هذا الذي يحصل لكم من زهرة الدنيا ليس بخير وإنما هو فتنة وتقديره الخير لا يأتي إلا بخير ولكن ليس هذه الزهرة بخير لما تؤدي إليه من الفتنة والمنافسة والاشتغال بها عن كمال الإقبال إلى الآخرة ثم ضرب لذلك مثلا فقال صلى الله عليه وسلم إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر إلى آخره ومعناه أن كل نبات الربيع وخضره وإن يقتل حبطا بالتخمة وكثرة الأكل أو يقرب القتل إلا إذا اقتصر منه على اليسير الذي تدعو إليه الحاجة وتحصل به الكفاية المقتصدة فإنه لا يضر وكذا المثال كنبات الربيع مستحسن تطلبه النفوس وتميل إليه فمنه من يستكثر منه ويستغرق فيه غير صارف له في وجوهه فهذا يهلكه أو يقارب إهلاكه ومنهم من يقتصد فيه ولا يأخذ إلا يسيرا وإن أخذ كثيرا فرقه في وجوهه كما تثلط الدابة فهذا لا يضره انتهى

(3/133)

الرحضاء بضم الراء وفتح الحاء المهملة وضاد معجمة ومد العرق وأكثر ما يسمى به عرق الحمى أين هذا السائل وفي رواية أنى وهو بمعنى أين وفي رواية إن أي إن هذا هو السائل الممدوح الحاذق الفطن قاله النووي قلت وعلى هذا ينبغي أن يكون السائل بالرفع على أنه خبر إن ليصح هذا المعنى ولأن خبر إن لا يجوز حذفه وفي رواية أي أي أيكم فحذف الكاف والميم قاله النووي وإن مما ينبت الربيع قال النووي رواية كتحمل على

(3/134)

هذه ويكون عليه شهيدا يوم القيامة قال القرطبي يحتمل البقاء على ظاهره وهو أن يجاء بماله يوم القيامة ينطق بما فعل فيه كما جاء في مال مانع الزكاة أو يشهد عليه الموكلون بكتب الكتب والإنفاق وإحصاء ذلك ومن يستعفف أي عن السؤال للخلق يعفه الله أي يجازه على استعفافه بصيانة وجهه ورفع فاقته ومن يستغن أي بالله وبما أعطاه يغنه الله أي يخلق في قلبه غنى أو يعطيه ما يستغني به عن الخلق ومن يتصبر أي يستعمل الصبر يصبره الله أي يقوه ويمكنه من نفسه حيث تنقاد له وتذعن لتحمل

(3/135)

الشدائد وعند ذلك يكون الله معه فيظفره بمطلوبه ويوصله إلى مرغوبه عطاء خير في كل الأصول برفع خير على تقدير هو خير كما وقع في رواية البخاري

(3/136)

الحبلي المشهور عند أهل الحديث بضم بائه وعند أهل العربية فتحها ومنهم من سكنها منسوب إلى بني الحبلى قد أفلح من أسلم ورزق كفاف قال النووي هو الكفاية لا زيادة ولا نقص قال وقد يحتج به لمذهب من يقول الكفاف أفضل من الفقر ومن الغنى وقال القرطبي هو ما تكف به الحاجات ويدفع الضرورات والفاقات ولا يلحق بأهل الترفهات قال ومعنى هذا الحديث أن من حصل له ذلك فقد حصل على مطلوبه وظفر بمرغوبه في الدنيا والآخرة اللهم اجعل رزق آل محمد قوتا قال النووي هو ما يسد الرمق وقال القرطبي أي ما يقوتهم ويكفيهم بحيث لا يشوشهم كما الجهد ولا ترهقهم الفاقة ولا تذلهم المسألة والحاجة ولا يكون في ذلك أيضا فضول يخرج إلى الترف والتبسط في الدنيا والركون إليها

(3/137)

قسما بفتح القاف مصدر إنهم خيروني إلى آخره أي ألحوا في المسألة واشتطوا هو في المسئول وقصدوا بذلك أحد شيئين إما أن يصلوا إلى ما طلبوه وإما أن ينسبوه إلى البخل فاختار ما يقتضيه كرمه من إعطائهم ما سألوه وصبره على جفوتهم فسلم من نسبة البخل إليه

(3/138)

رداء نجراني أي من عمل أهل نجران فجاذبه هو بمعنى جذبه وحتى بقيت حاشيته في عنق رسول الله صلى الله عليه وسلم قال القاضي يحتمل أنه
على ظاهره وأن الحاشية انقطعت وبقيت في عنقه ويحتمل أن معناه بقي أثرها لقوله في الرواية الأولى أثرت به حاشية الرداء

(3/139)

أقبية جمع قباء وهو فارسي معرب وقيل عربي واشتقاقه من القبو وهو الجمع والضم عسى أن يعطينا منه قال القرطبي كذا الرواية بضمير الواحد وكأنه عائد على نوع الأقبية في المعنى وفي رواية أخرى منها وهي الظاهرة

(3/140)

أنه أعطى أي أنه قال أعطى فحذف قال وهو أعجبهم إلي أي أفضل عندي إني لأراه بفتح الهمزة أو مسلما بإسكان الواو

(3/141)

أثرة بفتح الهمزة والمثلثة في الأفصح وهي رواية العذري وبضم الهمزة وإسكان الثاء وهي رواية أبي بحر وهي الاستئثار بالمشترك أي يستأثر عليكم ويفضل عليكم غيركم بغير حق

(3/143)

إن بن أخت القوم منهم أي بينه وبينهم ارتباط وقرابة واديا هو مجرى الماء المتسع شعبا قال الخليل هو ما انفرج بين جبلين وقال بن السكيت هو الطريق في الجبل

(3/144)

عرعرة بمهملات والعينان مفتوحتان الطلقاء بضم الطاء وفتح اللام والمد جمع طلق الذين أسلموا يوم فتح مكة قيل لهم ذلك لمن النبي صلى الله عليه وسلم ويقال ذلك لمن أطلق من أسر أو وثاق

(3/145)

السميط بضم السين المهملة مجنبة بضم الميم وفتح الجيم وكسر النون هي الكتيبة من الخيل التي تأخذ جانب الطريق وهما مجنبتان ميمنة وميسرة بجانبي الطريق والقلب بينهما تلوي وفي نسخة تلوذ يال المهاجرين هكذا في الأصول في المواضع الأربعة يال بلام مفصولة والمعروف وصلها بلام التعريف التي بعدها هذا حديث عمية ضبط على أوجه

(3/146)

بكسر العين والميم المشددة وتشديد الياء وفسر بالشدة وبضم العين كذلك وبفتح العين وكسر الميم المشددة وتخفيف الياء وبعدها هاء السكت أي حدثني به عمي قال القاضي ومعناه عندي على هذا الوجه جماعتي أي هذا حديثهم قال صاحب العين العم الجماعة قال القاضي وهذا أشبه بالحديث والوجه الرابع كذلك إلا أنه بتشديد الياء ذكره الحميدي وفسره بعمومتي وسلم أي هذا حديث فضل أعمامي أو الذ حدثني به
أعمامي كأنه حدث بأول الحديث عن مشاهدة ثم لعله لم يضبط هذا الموضع لتفرق الناس فحدث به من شهده من أعمامه أو جماعته

(3/147)

العبيد اسم فرسه مرداس بترك الصرف لضرورة الشعر علاثة بضم العين المهملة وتخفيف اللام ومثلثة مخلد بن خالد الشعيري بفتح الشين المعجمة وكسر العين منسوب إلى الشعير الحب المعروف مشهور ترجمه بن أبي حاتم في كتاب الجرح والتعديل والحافظ أبو الفضل محمد بن طاهر المقدسي في كتابه رجال الصحيحين والحافظ عبد الغني المقدسي في الكمال وذكر القاضي عياض أنه لم يجد أحدا ذكره وبسط الكلام في إنكار هذا الاسم وتعجب منه النووي

(3/148)

الأنصار شعار هو الثوب الذي يلي الجسد والدثار فوقه والمعنى أن الأنصار هم البطانة والخاصة والأصفياء والألصق عنه بي من سائر الناس ولولا الهجرة لكنت امرأ من الأنصار أي أتسمى بإسمهم إن وأنتسب إلا إليهم لكن خصوصية الهجرة سبقت وهي أعلى وأشرف فلا تبدل بغيرها

(3/149)

كالصرف بكسر الصاد المهملة صبغ أحمر يصبغ به الجلود ويسمى به الدم أيضا

(3/150)

خبت ت وخسرت روي بضم التاء وهو ظاهر وبفتحها وهو الأشهر على معنى إني إن جرت فيلزم أن تجور أنت من جهة أنك مأمور باتباعي فتخسر باتباعك الجائر قال القرطبي هذا معنى ما قاله الأئمة قال ويظهر لي وجه آخر وهو أنه كأنه قال له لو كنت جائرا لكنت أنت أحق بأن يجار عليك وتلحقك فيه بادرة الجور للذي

(3/151)

صدر عنك فتعاقب عقوبة معجلة في نفسك ومالك وتخسر كل ذلك بسببها ولكن العدل الذي منع من ذلك وتلخيصه لولا امتثال أمر الله في الرفق بك لأدركك صلى الخسار والهلاك وأقول الذي عندي أن هذه الجملة اعتراضية للدعاء عليه أو الإخبار عنه بالخيبة والخسران وليس قوله إن لم أعدل متعلقا بها بل بالأول وهو قوله ومن يعدل وما بينهما اعتراض لا يجاوز حناجرهم قيل معناه لا تفقهه قلوبهم ولا ينتفعون بما يتلون منه وليس لهم حظ سوى تلاوة الفم والحنجرة وهي الحلق إذ بهما تقطيع الحروف

(3/152)

وقيل معناه لا يصعد لهم عمل ولا تلاوة ولا يتقبل يمرقون منه كما يمرق السهم من الرمية أي يخرجون خروج السهم إذا نفذ من الصيد من جهة أخرى ولم يتعلق به شئ منه والرمية هي الصيد المرمي فعليه بمعنى مفعولة

(3/153)

بذهبة في رواية بماهان بذهيبة على التصغير وهو تأنيث الذهب كأنه ذهب به إلى معنى القطعة أو الجملة صناديد نجد أي سادتها الواحد صنديد بكسر الصاد عيينة بن بدر في الرواية الأخرى عيينة بن حصن وكلاهما صحيح فحصن أبوه وبدر جده الأعلى فإنه عيينة بن حصن بن حذيفة بن بدر ونسبه إليه لشهرته زيد الخير بالراء وفي الرواية التي بعدها زيد الخيل باللام وكلاهما صحيح فإنه كان يقال له في الجاهلية زيد الخيل فسماه النبي صلى الله عليه وسلم زيد الخير كث اللحية بفتح الكاف وتشديد المثلثة كبيرها قصير شعرها مشرف الوجنتين أي مرتفعهما تثنية وجنة مثلثة الواو وهي لحم الخد ناتئ بالهمز الجبين هو جانب الجبهة ولكل إنسان جبينان يكتنفان الجبهة ضئضئ بضادين معجمتين مكسورتين وآخره مهموز أصل الشئ قتل عاد أي قتلا عاما شاملا

(3/154)

أديم هو الجلد مقروظ مدبوغ بالقرظ لم تحصل من ترابها أي لم تميز والرابع إما علقمة بن علاثة أو عامر بن الطفيل قال العلماء ذكر

(3/155)

عامر غلط ظاهر لأنه توفي قبل هذا بسنين والصواب الجزم بأنه علقمة كما في باقي الروايات أمين من في السماء يحتمل أيريد به الله سبحانه وتعالى على حد قوله تعالى أأمنتم من في السماء أن يخسف بكم الأرض أو الملائكة لأنه أمين عندهم معروف بالأمانة ناشز الجبهة باديها مرتفعها وهو مقف أي مول قد اعطانا قفاه يتلون كتاب الله رطبا قال القرطبي فيه أقوال أحدهما أنه الحذق بالتلاوة والمعنى أنهم يأتون به على أحسن أحواله والثانية واظبون على تلاوته فلا تزال ألسنتهم رطبة والثالث أن يكون من حسن الصوت بالقراءة لأقتلنهم قتل ثمود تقدم في الرواية الأولى قتل عاد قال القرطبي ووجه الجمع أن يكون النبي صلى الله عليه وسلم قال كليهما فذكر أحد الرواة أحدهما وذكر الآخر الآخر

(3/156)

يتلون كتاب الله لينا قال النووي كذا في أكثر النسخ بالنون أي سهلا وفي كثير ليا بحذفها وأشار القاضي إلى أنه رواية أكثر شيوخهم ومعناه سهلا لكثرة حفظهم وقيل ليا أي يلوون ألسنتهم به أي يحرفون معانيه وتأويله وقد يكون من اللي في الشهادة وهو الميل قاله بن قتيبة

(3/157)

الحرورية هم الخوارج نسبوا إلى حروراء لأنهم نزلوها وتعاقدوا عندها على قتال أهل العدل وهي بفتح الحاء والمد قرية قرب الكوفة وسموا خوارج لخروجهم على الجماعة وقيل لخروجهم عن طريق الجماعة وقيل لقوله صلى الله عليه وسلم يخرج من ضئضئ هذا يخرج في هذه الأمة ولم يقل منها قال النووي قال المازري هذا من أدل الدلائل على سعة علم الصحابة ودقيق نظرهم وتحريرهم الألفاظ وفرقهم بين مدلولاتها الخفية لأن لفظ من تقتضي كونهم من الأمة لا كفارا بخلاف في إلى نصله هو حديدة السهم رصافة بكسرالراء وصاد مهملة مدخل النصل من السهم الفوقة بضم الفاء الجزء الذي يجعل فيه الوتر هل علق بها من الدم شئ قال القرطبي مقصود هذا التمثيل أن هذه الطائفة خرجت من دين الإسلام ولم يتعلق بها منه شئ كما خرج هذا السهم من هذه الرمية الذي لشدة النزع وسرعة السهم يسبق خروجه خروج الدم بحيث لا يتعلق به شئ ظاهر

(3/158)

نضيه بفتح النون وكسر الضاد المعجمة وهو القدح هو تفسير للنضي وقال مدرج من بعض الرواة وهو بكسر القاف عود السهم

(3/159)

قذذبضم القاف وذالين معجمتين ريش السهم جمع قذة الفرث ما يخرج من الكرش
أو مثل البضعة بفتح الباء لا غير وهي القطعة من اللحم تدردر أي تضطرب وتذهب وتجئ قال بن قتيبة وصيغة تفعلل تنبئ عن التحرك والاضطراب مثل تقلقل تزلزل وتدهده الحجر على خير فرقة قال القرطبي كذا لأكثر من الرواة بخاء معجمة مفتوحة وراء وفرقة بكسر الفاء أي أفضل الفرقتين وهم علي ومعظم أصحابه وعند السمرقندي وابن ماهان على حين فرقة بحاء مهملة مكسورة ونون وفرقة بضم الفاء أي في وقت افتراق يقع بين المسلمين وهو الافتراق الذي كان بين علي ومعاوية قال النووي هذا الضبط أكثر وأشهر لأن في الرواية بعده يخرجون في فرقة من الناس وهو بضم الفاء بلا خلاف سيماهم أي علامتهم

(3/160)

التحالق أي حلق الرؤوس قال النووي استدل به بعض الناس على كراهة حلق الرأس ولا دلالة فيه لأنه ذكر علامة والعلامة قد تكون بمباح أو من أشر الخلق قال النووي كذا في كل النسخ بالألف وهي لغة قليلة والمشهور شر بغير ألف بصيرة بفتح الباء الموحدة وكسر الصاد المهملة الشئ من الدم

(3/161)

الحداني بضم الحاء المهملة وتشديد الدال وبعد الألف نون المشرقي بكسر الميم وسكون الشين المعجمة وفتح الراء وقاف نسبة إلى مشرق بكسر الميم وفتح الراء بطن من همدان وضبطه بعضهم بفتح الميم وكسر الراء قال القاضي والنووي وهو تصحيف وضبطه بن
السمعاني بالفاء ووهمه بن الأثير على فرقة مختلفة قال النووي ضبطوه بكسر الفاء وضمها

(3/162)

فإن الحرب خدعة بفتح الخاء وسكون الدال على الأفصح أي ذات خداع يريد اجتهد رأيي أحداث الأسنان أي صغار سفهاء الأحلام أي ضعاف العقول يقولون من قول خير البرية قال القرطبي قال بعض علمائنا يعني ما صدر عنهم حين التحكيم من قولهم لا حكم إلا لله ولذلك قال سيدنا علي رضي الله عنه في جوابهم كلمة حق أريد بها باطل

(3/163)

مخدج اليد بضم الميم وسكون الخاء المعجمة وفتح الدال ناقص اليد مودن اليد بالهمز وتركه وإهمال الدال ناقص خلقها مثدون اليد بفتح الميم وسكون الثاء المثلثة وفي بعض الأصول مثدن اليد أي صغيرها مجتمعها بمنزلة ثندوة الرجل

(3/165)

لا تجاوز صلاتهم تراقيهم كناية عن أنها لا تقبل ولا ينتفعون بها وأن دعاءهم لا يسمع قضى لهم أي حكم به وأخبر عن ثوابه لا تكلوا عن العمل قال القرطبي الرواية بلام ألف وبالتاء المثناة من التوكل والعمل يعني به قتلهم واللام فيه للعهد أي لاتكلوا على ثواب ذلك العمل واعتمدوا عليه في النجاة من النار
والفوز بالجنة لأنه عظيم جسيم وصحفه بعضهم فقال لنكلوا بالنون من النكول عن العمل أي لا يعملون شيئا اكتفاء بما حصل لهم من ثواب ذلك قال وهذا معنى واضح لو ساعدته الرواية قلت ما فسر به العمل على الأول لا يطابق عن إنما يناسبه على لأن اتكل إنما يعدى إلى المتكل عليه بها والصواب أن يفسر العمل بالأعمال الصالحة التي يعملونها في المستقبل ويضمن اتكلوا معنى امتنعوا أو يقدر بعده من غير تضمين فإن صحت الرواية ب على صح ما قاله القرطبي وإلا فالنسخة التي عندي من مسلم بخط الحافظ الصريفيني وإنما فيها عن العمل عضد ما بين المنكب والمرفق حلمة الثدي هي الأنبوبة التي يخرج منها اللبن فنزلني زيد بن وهب منزلا كذا في أكثر الأصول وفي نادر منها منزلا منزلا مكرر وكذا في النسائي قال النووي

(3/166)

وهو موجه الكلام أي ذكر لمراحلهم بالجيش منزلا منزلا حتى بلغ القنطرة التي كان القتال عندها وهي قنطرة الديرجان كذا جاء مبينا في سنن النسائي وهناك خطبهم علي والقنطرة بفتح القا ف قال القرطبي منزلا منزلا منصوب على الحال على حد قولهم علمته الحساب بابا باباقال ولا يكتفي في هذا النوع بذكر مرة واحدة لأنه لا يفيد المعنى المقصود منه وهو التفصيل فوحشوا برماحهم بالحاء المهملة المشددة وبالشين المعجمة أي رموا بها عن بعد يقال وحش الرجل إذا رمى بثوبه وسلاحه
وشجرهم الناس برماحهم بفتح الشين المعجمة والجيم المخففة أي مدوها إليهم وطاعنوهم بها وما أصيب من الناس أي من أصحاب علي السلماني بسكون اللام نسبة إلى سلمان بطن من مراد آلله بالمد

(3/167)

طبي شاة بطاء مهملة مضمومة ثم باء موحدة ساكنة ضرع الشاة وهو فيها استعارة وأصله للكلبة والسباع حلاقيمهم أي حلوقهم

(3/168)

يسير بضم المثناة التحتية وفتح السين المهملة ويقال فيه أسير يتيه قوم أي يذهبون عن الصواب وعن طريق الحق

(3/169)

كخ كخ قال القاضي يقال بفتح الكاف وكسرها وسكون الخاء ويجوز كسرها مع التنوين وهي كلمة يزجر بها الصبيان عن المستقذرات أي اتركه وارم به وقال الداودي هي أعجمية معربة قال القرطبي والصحيح الأول أما علمت أنا لا نأكل الصدقة قال النووي هذه اللفظة تقال في الشئ الواضح التحريم ونحوه وإن لم يكن المخاطب عالما به وتقديره عجب كيف خفي عليك هذا مع ظهور تحريمه

(3/170)

جويرية عن مالك قال النسائي لا نعلم أحدا روى هذا الحديث عن مالك إلا جويرية بن أسماء
فانتحاه أي عرض له وقصده نفاسة أي حسدا فما نفسناه عليك بكسر الفاء أي حسدناك على ذلك أخرجا ما تصرران قال النووي في أكثر الأصول بضم التاء وفتح الصاد المهملة وكسر الراء بعدها راء أخرى ومعناه ما تجمعان في صدوركما من الكلام وفي بعضها تسرران بالسين أنه من السر وفي رواية السمرقندي تصدران بسكون الصاد

(3/172)

وبعدها دال مهملة ومعناه ما ترفعان إلي وضبطه الحميدي تصوران بضم الصاد واو مكسورة فتواكلنا الكلام أي وكله بعضهم إلى بعض بلغنا النكاح أي الحلم تلمع بضم التاء وسكون اللام وكسر الميم ويجوز فتح التاء والميم يقال ألمع ولمع إذا أشار بثوبه أو يده إنما هي أوساخ الناس معناه أنها تطهير لأموالهم ونفوسهم فهي كغسالة الأوساخ أصدق عنهما من الخمس قال النووي يحتمل من سهمه صلى الله عليه وسلم أو من سهم ذوي القربى لأنهما منهم أنا أبو حسن القرم قال النووي أصح الأوجه في ضبطه تنوين حسن والقرم بالراء مرفوع وهو السيد وأصله فحل الإبل قال الخطابي معناه المقدم في الأمور بالمعرفة والرأي وضبط بإضافة حسن والقوم بالواو ومعناه عالم القوم وذو رأيهم وضبط بتنوين
حسن والقوم بالواو مرفوع أي أنا من علمتم رأيه أيها القوم لا أريم لا أبرح ابناكما بالتثنبة وهو وروي أبناؤكما بالجمع بحور بفتح الحاء المهملة أبي بجواب محمية بميم مفتوحة ثم حاء مهملة ساكنة ثم ميم أخرى مكسورة ثم ياء مخففة بن جزء بجيم مفتوحة ثم زاي ساكنة ثم همزة وروي جزي بكسر الزاء وبالياء وهو رجل من بني أسد قال القاضي كذا وقع والمحفوظ المشهور أنه مبني زبيد

(3/173)

بن السباق بفتح السين المهملة وتشديد الباء الموحدة فقد بلغت محلهبكسر الحاء أي زال عنها اسم الصدقة وصارت حلالا لنا

(3/174)

وأتي النبصلى الله عليه وسلم قال النووي الواو عاطفة على بعض من الحديث لم يذكره هنا وفي بعض النسخ أتي بغير واو

(3/175)

نسيبة بضم النون وفتح السين المهملة وسكون الياء ويقال أيضا نسيبة بفتح النون وكسر السين وهي أم عطية إذا أتاه قوم بصدقتهم قال اللهم صل عليهم هذا خاص به لقوله تعالى وصل عليهم وأما غيره فيدعوه بغير لفظ الصلاة
على آل أبي أوفى قال القرطبي قال كثير من علمائنا أراد بآل أبي أوفى

(3/176)

نفس أبي أوفى كقوله من مزامير آل داود قال ويحتمل أيريد من عمل مثل عمله من عشيرته أو قرابته المصدق الساعي

(3/177)

كتاب الصيام

(3/179)

إذا جاء رمضان فيه رد لمن قال يكره ذكر رمضان بدون شهر فتحت بالتشديد والتخفيف أبواب الجنة وغلقت أبواب النار وصفدت الشياطين أي غلت قال القاضي يحتمل أنه على ظاهره حقيقة ويحتمل المجاز ويكون إشارة إلى كثرة الثواب والعفو وأن الشياطين يقل إغواؤهم وإيذاؤهم فيصيرون كالمصفدين

(3/181)

ويكون تصفيدهم عن أشياء دون أشياء وناس دون ناس قال ويؤيد ذلك رواية فتحت أبواب الرحمة وجاء في حديث آخر صفدت مردة الشياطين قال ويحتمل أن يكون فتح أبواب الجنة عبارة عما يفتحه الله تعالى لعباده من الطاعات في هذا الشهر مما لا يفتح في غيره عموما كالصيام والقيام وفعل الخيرات والانكفاف عن كثير من المخالفات وهذه أسباب لدخول الجنة وأبواب لها وكذلك تغليق أبواب النار وتصفيد الشياطين عبارة عن ما ينكفون عنه من المخالفات قال القرطبي يصح حمله على
الحقيقة ويكون معناه أن الجنة قد فتحت وزخرفت لمن مات في رمضان لفضيلة هذه العبادة الواقعة فيه وغلقت أبواب النار فلا يدخلها منهم أحد مات فيه وصفدت الشياطين لئلا تفد على الصائمين فإن قيل فنرى الشرور والمعاصي تقع في رمضان كثيرا فلو كانت الشياطين مصفدة ما وقع شر فالجواب من أوجه أحدهما إنما يغل عن الصائمين صوما حوفظ على شروطه وروعيت آدابه أما ما لم يحافظ عليه فلا يغل عن فاعله الشيطان الثاني لو سلم أنها مصفدة عن كل صائم فلا يلزم ألا يقع شر لأن لوقوع الشر أسبابا أخرى غير الشياطين وهي النفوس الخبيثة والعادات الركيكة والشياطين الإنسية الثالث أن المراد غالب الشياطين والمردة منهم وأما غيرهم فقد لا يصفد والمراد تقليل الشرور وذلك موجود في رمضان فإن وقوع الشرور والفواحش فيه قليل بالنسبة إلى غيره من الشهور

(3/182)

فإن أغمي قال القرطبي فيه ضمير يعود على الهلال فهو المغمى عليه لا الناظرون وأصل الإغماء التغطية وكذا الغم يقال أغمى الهلال وغمي مخففا وغمى مشددا وغم مشددا أربع لغات مبنيا للمفعول في كلها فاقدروا له قيل معناه ضيقوا له وقدروه تحت السحاب وعليه أحمد وغيره ممن جوز صوم ليلة الغيم من رمضان وق قدروه بحساب المنازل وقال الجمهور قدروا له تمام العدة ثلاثين يوما يقال قدرت الشئ اقدره بالتخفيف وقدرته بالتشديد بمعنى واحد ويؤيده رواية فاقدروا ثلاثين

(3/183)

ورواية فأكملوا العدة ثلاثين وهو مفسر ل اقدروا له فإن غم أي حال بينكم وبينه غيم الشهر تسع وعشرون قال النووي قالوا قد يقع النقص متواليا في شهرين وثلاثة وأربع ولا يقع أكثر من أربعة البكائي بفتح الباء وتشديد الكاف

(3/184)

أمية أي باقون على ما ولدتنا عليه أمهاتنا لا نكتب ولا نحسب قال القرطبي أي لم نكلف في تعرف مواقيت صومنا ولا عبادتنا ما نحتاج فيه إلى معرفة حساب ولا كتابة وإنما ربطت صلى الله عليه وسلم عبادتنا بأعلام واضحة وأمور ظاهرة يستوي في معرفتها الحساب وغيرهم وما يدريك أن الليلة النصف أي لأن الشهر قد يكون تسعا وعشرين وإنما النصف على تقدير تمامه ولا تدري أتام هو أم لا

(3/185)

فإن غمي بضم الغين والميم مشددة ومخففة لا تقدموا لا تقدموا بفتح أوله أي لا تتقدموا فحذف أحد التائين

(3/186)

إن الشهر تسع وعشرون أي هذا الشهر لأنه هو المتكلم فيه

(3/188)

استهل بضم التاء وأصله رفع الصوت عند رؤية الهلال ثم غلب عرف الاستعمال فصار يفهم منه رؤية الهلال ومنه سمي الهلال لما كان يهل عنده ببطن نخلة موضع بذات عرق
تراءينا الهلال أي تكلفنا النظر إلى وجهته لنراه مده للرؤية كذا في الرواية الأولى ثلاثي وفي الثانية أمده رباعي وهما بمعنى أي أطال له الهلال مدة الرؤية وقدقرئ بالوجهين وإخوانهم يمدونهم أي يطيلون لهم وقال غيره مد من الامتداد وأمد من الإمداد وهو الزيادة ثم قال ويجوز أن يكون أمده من المدة التي جعلت له قاصاحب الأفعال أمددتك مدة أي أعطيتكها

(3/189)

أبا البختري بفتح الموحدة وإسكان الخاء المعجمة وفتح التاء شهرا عيد لا ينقصان أي في الأجر المرتب عليهما وأن نقصا في إذا العدد وقيل لا ينقصان معا في سنة واحدة غالبا وقيل لا ينقصان في الأحكام وإن نقصا في العدد لأن في أحدهما الصيام وفي الآخر الحج وأحكام ذلك كله كاملة غير ناقصة وقيل لا ينقص أجر ذي الحجة عن أجر رمضان لأن فيه المناسك وفضل العمل في العشر

(3/190)

قال له عدي في نسخة بإسقاط له وإعادة الضمير في له إلى معلوم ذهنا إن وسادك لعريض في نسخة وسادتك بالتاء فتذكر عريض على المعنى لأن الوسادة في معنى الوساد قال القاضي معناه إن جعلت تحت وسادك الخيطين اللذين ارادهما الله تعالى وهما الليل والنهار بحيث يعلوهما ويغطيهما فهو عريض جدا وقيل إنه كناية عن الغباوة

(3/191)

حتى يتبين له رئيهما ضبط براء مكسورة ثم ياء ساكنة ثم همزة
ومعناه منظرهما ومنه قوله تعالى أحسن أثاثا ورئيوبراء مكسورة وياء مشددة بلا همز ومعناه لونهما وبفتح الراء وكسر الهمزة وتشديد الياء قال القاضي هذا غلط هنا وقال القرطبي أنه تصحيف لا وجه له لأن الرائي التابع من الجن قال القاضي فإن صح روايته فمعناه مرئي يؤذن بليل قال القرطبي فيه دليل على أن ما بعد الفجر لا يقال عليه ليل

(3/192)

حتى يؤذن بن أم مكتوم قال القرطبي ظاهره أي حتى يشرع في الآذان ويحتمل حتى يفرغ منه ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا استشكل بأن الوقت بينهما على هذا لا يسع أكلا وشربا وقد قال كلوا واشربوا حتى يؤذن بن أم مكتوم وأجيب بوجهين أحدهما أن هذا كان في بعض الأوقات وكان الغالب أن يوسع بين أذانه وطلوع الفجر الثاني وبه جزم النووي وقال القرطبي إنه الأشبه أن بلالا كان يؤذن قبل الفجر ويجلس في موضع أذانه يذكر الله ويدعو حتى ينظر إلى تباشير الفجر ومقدماته فينزل فيعلم بن أم مكتوم فيتأهب بالطهارة وغيرها ثم يرقى ويشرع في الأذان مع أول طلوع الفجر

(3/193)

من سحورهم بفتح السين ما يؤكل في السحر وبضمها الفعل ليرجع قائمكم بنصب قائمكم مفعول يرجع أي ليرد القائم إلى راحته لينام غفوة ليصبح نشيطا ويوقظ قائمكم أي ليتأهب للصبح ويفعل ما أراده من تهجد أو إيتار أو
سحور أو اغتسال أو نحو ذلك

(3/194)

وصوب يده أي مدها صوب مخاطبه ورفعها أي نحو السماء قال القرطبي أشار صلى الله عليه وسلم إلى أن الفجر الأول يطلع في السماء فيرتفع طرفه الأعلى وينخفض طرف الأسفل فهو معنى قوله ولا بياض الأفق المستطيل أي الذي يطلع طويلا وأشار حيث وضع المسبحة على المسبحة ومد يده إلى أن يطلع معترضا ثم يعم الأفق ذاهبا فيه عرضا ويستطير أي ينتشر

(3/195)

فإن في السحور ضبط بفتح السين وضمها بركة قال النووي لأنه يقوي على الصوم وينشط له وقيل لأنه يتضمن الاستيقاظ والذكر والدعاء في ذلك الوقت الشريف وقت تنزل الرحمة وقبول الدعاء والاستغفار فصل ما بين صيامنا وصيام أهل الكتاب أي الفارق والمميز بين صيامنا وصيام اليهود والنصارى السحور فإنهم لا يتسحرون ونحن يستحب لنا

(3/196)

السحور قال القرطبي هذا الحديث يدل على أن السحور من خصائص هذه الأمة ومما خفف به عنهم أكلة السحر قال النووي المشهور وضبطه الجمهور أنه بفتح الهمزة مصدر للمرة من الأكل كالغدوة والعشوة وإن كثر المأكول فيها وضبطه المغاربة بالضم قال القرطبي وفيه بعد لأن الأكلة بالضم هي اللقمة وليس المراد أن المتسحر يأكل لقمة واحدة قال ويصح أن يقال إنه
عبر عما يتسحر به باللقمة لقلته قال خمسين آية قال القرطبي كذا الرواية بالياء لا بالواو على حذف المضاف وإبقاء المضاف إليه مخفوضا وهو شاذ ولكن سوغه دلالة السؤال المتقدم

(3/197)

لا يزال الناس بخير ما عجلوا الفطر لما فيه من المحافظة على السنة فإذا خالفوها إلى البدعة كان ذلك علامة على إفساد يقعون فيه لا يألو عن الخير أي لا يقصر عنه

(3/198)

إذا أقبل الليل وأدبر النهار وغابت الشمس قال العلماء الثلاثة متلازمة وإنما جمع بينها لأنه قد يكون في واد ونحوه بحيث لا يشاهد غروب الشمس فيعتمد إقبال الظلام وإدبار الضياء فقد أفطر الصائم قال النووي معناه انقضى صومه وتم ولا يوصف الآن بأنه صائم لأن الليل ليس محلا للصوم قال القرطبي يحتمل أن يكون معناه دخل في وقت الفطر ك أظهر دخل في وقت الظهر وأن يكون معناه صار مفطرا حكما لأن زمان الليل يستحيل فيه الصوم الشرعي

(3/199)

فاجدح بجيم ثم حاء مهملة بينهما دال وهو خلط الشئ بغيره والمراد خلط السويق بالماء وتحريكه حتى يستوي إن عليك نهارا إنما قال ذلك لأنه رأى آثار الضياء والحمرة التي بعد غروب الشمس فظن أن الفطر لا يحل إلا بعد ذهاب ذلك

(3/200)

إني أبيت يطعمني ربي ويسقيني قيل هو على ظاهره وأنه يطعم من طعام الجنة كرامة له وطعام الجنة لا يفطر وقيل معناه يجعل في قوة الطاعم والشارب بقدرته من غير طعام ولا شراب وصححه النووي وقيل معناه يخلق في الشبع والري مثلما يخلقه فيمن أكل وشرب قال القرطبي وهذا القول يبعده النظر إلى حاله صلى الله عليه وسلم إذ كان يجوع أكثر مما يشبع ويربط على بطنه الحجر من الجوع قال ويبعده أيضا النظر إلى المعنى لأنه لو خلق فيه الشبع والري لما وجد لعبادة الصوم روحها الذي هو الجوع والمشقة

(3/201)

فاكفلوا بفتح اللام أي خذوا وتحملوا فلما حس كذا في أكثر الأصول وهي لغة قليلة وفي بعضها أحس بالألف وهي الفصحى يتجوز أي يخفف ويقتصر على الجائز المجزي دخل رحله أي منزله لو تماد كذا في أكثر الأصول وفي بعضها لو تمادى المتعمقون المتشددون في الأمور المجاوزون الحدود في قول أو فعل

(3/202)

واصل رسول الله صلى الله عليه وسلم في أول شهر رمضان كذا في أكثر النسخ قال القاضي وهو وهم من الراوي وصوابه في آخر شهر رمضان كما في بعضها لو مد لنا الشهر قال القرطبي لو كمل ثلاثين لزاد اليوم الآخر إلى اليومين المتقدمين أظل قال أهل اللغة ظل يفعل كذا إذا عمله في النهار دون الليل وبات
يفعل كذا إذا فعله في الليل ثم تضحك قال القاضي يحتمل ضحكها التعجب ممن خالف في هذا وقيل التعجب من نفسها حيث تحدث بمثل هذا الحديث

(3/203)

الذي يستحيا من ذكره لا سيما حديث المرأة عن نفسها للرجال ولكنها اضطرت إلى ذكره لتبليغ الحديث والعلم فتعجبت من صورة الحال المضطرة لها إلى ذلك وقيل ضحكت سرورا بتذكر مكانها من النبي صلى الله عليه وسلم وحالها معه وملاطفته لهو يحتمل أنها ضحكت تنبيها على أنها صاحبة القصة ليكون أبلغ في الثقة بحديثها فسكت ساعة أي ليتذكر وأيكم يملك إربه ضبط بكسر الهمزة وسكون الراء وهو رواية الأكثرين وبفتح الهمزة والراء ومعناه عليهما الوطر والحاجة وكني به عن الجماع ويطلق المفتوح على العضو أيضا قال القرطبي هذا يدل على أن مذهب عائشة منع القبلة مطلقا في حق غير النبي صلى الله عليه وسلم وأنها فهمت خصوصيته بجواز ذلك

(3/204)

ويباشر وهو صائم قال النووي معنى المباشرة هنا اللمس باليد وهو من التقاء البشرتين ليسألانها كذا في كثير من الأصول باللام وثبوت النون وهي لغة قليلة وفي كثير منها يسألانها بلا فقال لام وهو الجاري على المشهور في العربية

(3/205)

يحيى بن بشر الحريري بفتح الحاء المهملة شتير بشين معجمة مضمومة ثم تاء مثناة من فوق مفتوحة بن شكل بفتح الشين المعجمة والكاف ومنهم من سكن الكاف

(3/206)

قد غفر الله لك ما تقدم من ذنبك وما تأخر قال القرطبي معناه المعونة على الطاعات والعصمة والحفظ عن المخالفات بحيث لا تقع الذنوب منه أصلا فعبر عن هذا المعنى بالمغفرة لأن المغفرة هي الستر وقد ستر بالطاعات عن المعاصي بحيث لا يقع منه أولا وأن حاله حال المغفور له من حيث أنه لا ذنب له إني لأتقاكم لله وأخشاكم له أي أكثركم تقوى وخشية والخشية الخوف وقيل أشده وقيل الخوف التطلع لنفس الضرر والخشية التطلع لفاعل الضرر

(3/207)

يقص أي يتتبع الأحاديث والأخبار ويذكرها ويعلم العلم فذكرت ذلك لعبد الرحمن بن الحارث لأبيه هو بدل من عبد الرحمن بإعادة الجار قال القاضي ووقع في رواية بن ماهان فذكر ذلك عبد الرحمن لأبيه وهذا غلط فاحش لأنه تصريح بأن الحارث والد عبد الرحمن هو المخاطب بذلك وهو باطل لأن القصة كانت في ولاية مروان على المدينة في خلافة معاوية والحارث توفي في طاعون عمواس في خلافة عمر من غير حلم بضم الحاء وبضم اللام وإسكانها قال النووي

(3/208)

لا دلالة فيه على جواز الاحتلام عليه لأنه بيان للواقع كقوله يقتلون
النبيين بغير حق ومعلوم أن قتلهم لا يكون بحق سمعت ذلك من الفضل قال بن المنذر أحسن ما يجاب به عن حديث الفضل هذا أنه منسوخ وأنه كان في أول الأمر حين كان الجماع محرما في الليل بعد النوم كما كان الطعام والشراب محرما ثم نسخ ذلك ولم يعلمه أبو هريرة وكان يفتي بما علمه حتى بلغه الناسخ فرجع إليه وفي سنن النسائي أنه سمعه من أسامة بن زيد قال النووي والقرطبي فيحمل على أنه سمعه منهما أبو طوالة بضم الطاء المهملة

(3/209)

هل تجدما تعتق رقبة بالنصب على البدل من ما الموصولة وهي مفعول تجد قاله النووي والقرطبي قلت لا يتعين بل يجوز كونه مفعول تعتق وعائدهما أي محذوف

(3/210)

والتقدير هل تجد شيئا أو مالا تعتق منه رقبة وهذا أرجح ليوافق قوله بعده فهل تجد ما تطعم ستين مسكينا فإن ستين مفعول تطعم ولا يصح أن يكون بدلا من ما بعرق بفتح العين والراء في الأشهر وروي بسكون الراء وهو مكتل يسع خمسة عشر صاعا قال أفقر منا بالنصب على إضمار أتجد أو أتعطي ويصح رفعه على تقدير أأحدا أفقر منا فما بين لابتيها هي الحرتان أنيابه هي الأسنان الملاصقة للثنايا وهي أربعة واحدها ناب
اذهب فأطعم أهلك قال القرطبي تخيل قوم من هذا سقوط الكفارة عن هذا الرجل فقالوا هو خاص به وهو الزنبيل بكسر الزاي وسكون النون ثم موحدة ثم مثناة تحتية ولام

(3/211)

وقع بامرأته كذا في أكثر النسخ وفي نسخة واقع امرأته أن يعتق رقبة أو يصوم شهرين أو يطعم ستين مسكينا قال النووي أو هنا للتقسيم لا للتخيير أي إن عجز احترقت هو مجاز

(3/212)

أغيرنا روي بالنصب والرفع كما تقدم في أفقر منا

(3/213)

عام الفتح أي فتح مكة وكان سنة ثمان من الهجرة

(3/214)

الكديد بفتح الكاف وكسر الدال المهملة ماء بينه وبين مكة اثنان وأربعون ميلا قال النووي وقد غلط بعض العلماء فتوهم أن الكديد وكراغ ثنا الغميم قريب من المدينة قال أي بن شهاب يتبعون الأحدث فالأحدث قال النووي هذا محمول على ما علموا منه النسخ أو رجحان الثاني مع جوازهما وإلا فقد طاف على بعيره وتوضأ مرة مرة ونظير ذلك من الجائزات التي عملها مرة مرة أو مرات قليلة ليبين جوازها وحافظ على الأفضل منها عسفان قرية جامعة على أربعة برد من مكة قال القاضي على ستة وثلاثين ميلا منها

(3/215)

كراع الغميم بفتح الغين المعجمة واد أمام عسفان بثمانية أميال يضاف إليه هذا الكراع وهو جبل أسود متصل به أولئك العصاة قال النووي هكذا هو مكرر مرتين وهو محمول على من تضرر بالصوم أو أنهم أمروا بالفطر أمرا جازما لمصلحة بيان جوازه فخالفوا الواجب لست عشرة إلى آخره قال النووي والقرطبي هذه روايات مضطربة والذي أطبق عل أهل السير أنه خرج لعشر خلون من رمضان ودخل مكة لتسع عشرة وهو أحسنها

(3/216)

أكثرنا ظلا صاحب الكساء يعني أنهم لم يكن لهم فسطاط ولا كساء يتقي الشمس بيده أي يستتر بها الأبنية أي الخصوص الركاب الإبل فتحزم المفطرون كذا في أكثر الأصول بالحاء المهملة والزاي أي شدوا أوساطهم للخدمة وفي بعضها فتخدم بالحاء المعجمة والدال بمعنى خدموا ذهب المفطرون اليوم بالأجر قال القرطبي يعني أنهم لما قاموا بوظائف ذلك الوقت وما يحتاج إليه فيه كان أكثرهم على ذلك من أجر من صام ذلك اليوم ولم يقم بتلك الوظائف

(3/217)

مكثور عليه أي عنده كثيرون من الناس عن أبي مراوح بضم الميم وكسر الواو وبالحا المهملة

(3/218)

وقال عن عمير مولى أم الفضل قال النووي الظاهر أنه مولاها حقيقة وقيل له مولى بن عباس لأنه بن مولاته وللزومه إياه

(3/219)

بحلاب بكسر الحاء المهملة الإناء الذي يحلب فيه ويقال المحلب بكسر الميم

(3/220)

عاشوراء بالمد وزنه فاعولاء وهمزته للتأنيث معدول عن عاشرة للمبالغة والتعظيم وهو في الأصل صفة لليلة العاشرة لأنه مأخوذ من العشر الذي هو اسم العقد الأول واليوم مضاف إليها فإذا قيل يوم عاشوراء فكأنه قيل يوم الليلة العاشرة إلا أنهم لما عدلوا به عن الصفة غلبت عليه الاسمية فاستغنوا عن الموصوف فحذفوا الليلة صامه وأمر بصيامه قيل وجوبا وقيل ندبا من شاء صامه ومن شاء تركه قال القاضي كان بعض السلف يقول كان صوم يوم عاشوراء فرضا وهو باق على فرضيتلم ينسخ قال وانقرض القائلون بهذا وحصل الإجماع على أنه ليس بفرض وإنما همستحب وروي عن بن عمر كراهة قصد صومه وتعيينه بالصوم

(3/221)

إن قريشا كانت تصوم عاشوراء في الجاهلية قال القرطبي لعلهم كانوا يستندون في صومه إلى أنه من شريعة إبراهيم وإسماعيل عليهما الصلاة والسلام
فإنهم كانوا ينتسبون إليهما ويستندون في كثير من أحكام الحج وغيره إليهما ثم أمر رسول الله صلى الله عليه وسلم بصيامه قال النووي ضبط أمر بالبناء للفاعل وللمفعول أين علماؤكم يا أهل المدينة خص العلماء ليصدقوه به فإنهم أدرى بالأحاديث قال النووي وظاهره أنه سمع من يوجبه أو يحرمه أو يكرهه فأراد إعلامهم بأنه ليس بواجب ولا محرم ولا مكروه

(3/222)

هذا يوم عاشوراء إلى قوله فليفطر قال النووي هذا كله من كلام النبي صلى الله عليه وسلم هكذا جاء مبينا في رواية النسائي قلت خشي النووي أن يتوهم أحد أن قوله وأنا صائم إلخ مدرج في آخر الحديث من قول معاوية لأنه مظنة ذلك فنفي هذا التوهم وشارتهم هي بالشين المعجمة بلا همز الهيئة الحسنة والجمال أي يلبسوهن هذلباسهن الحسن الجميل

(3/223)

فإذا كان في العام المقبل إن شاء الله صمنا اليوم التاسع قال العلماء السبب في ذلك أن لا يتشبه باليهود في إفراد العاشر وقال القرطبي ظاهره أنه كان عزم على ان يصوم التاسع بدل العاشر وهذا هو الذي فهمه بن عباس حتى قال للذي سأله عن يوم عاشوراء إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما وبهذا تمسك من رآه التاسع وقوله هكذا كان رسول الله صلى الله عليه وسلم يصومه يعني أنه لو عاش لصامه كذلك لوعده الذي وعد به لا أنه صام التاسع بدل العاشر إذ لم يسمع ذلك عنه ولا روي قط
فليتم بقية يومه زاد أبو داود واقضوه

(3/225)

اللعبة ما يلعب به من العهن هو الصوف مطلقا وقيل المصبوغ وقيل الأحمر أعطيناه إياها عند الإفطار قال القاضي فيه محذوف وصوابه حتى يكون عند الإفطار فبهذا يتم الكلام وكذا وقع في البخاري يوم فطركم من صيامكم والآخر يوم تأكلون فيه من نسككم قال القرطبي فيه تنبيه على الحكمة التي لأجلها حرم صوم هذين اليومين أما يوم الفطر فيتحقق به انقضاء زمان مشروعية الصوم ويوم النحر في دعوة الله التي دعا عباده إليها من تضييفه وإكرامه لأهل منى وغيرهم بما شرع لهم من ذبح النسك والأكل منه فمن يوم هذا اليوم فإنه رد على الله كرامته وإلى هذا أشار أبو حنيفة

(3/226)

والجمهور على انه شرع غير معلل انتهى نبيشة بضم النون وفتح الباء الموحدة وبالشين المعجمة أيام التشريق هي ثلاثة أيام بعد يوم النحر سميت بذلك لتشريق الناس لحوم الأضاحي فيها وهو تقديدها ونشرها في الشمس

(3/227)

وأيام منى أضافها إلى منى لأن الحاج فيها في منى لا تختصوا ليلة الجمعة بقيام ولا تخصوا يوم الجمعة بصيام قال النووي كذا الأصول بإثبات تاء في الأول بين الخاء والصاد وبحذفها في الثاني قال والحكمة في النهي أن يوم الجمعة فيه وظائف من العبادات فاستحب فطره ليكون أعون على ادائها كما استحب
فطر يوم عرفة للحاج لذلك قال فإذا ضم إليه صوم يوم آخر جبر ما حصل من التقصير فيها وقيل سببه خوف المبالغة في تعظيمه بحيث يفتتن به كما افتتن قوم بالسبت

(3/228)

فما تقدر أن تقضيه قال القرطبي فإن قيل كيف لا تقدر وقد كان له تسع نسوة وكان يقسم لهن فلا تصل النوبة لإحداهن إلا بعد ثمان فالجواب أن القسم لم يكن واجبا عليه فكن يتهيأن ثم له دائما ويتوقعن رسول حاجته إليهن في أكثر الأوقات فلا يرفث بضم الفاء وكسرها من الرفث وهو السخف وفاحش الكلام ولا يجهل قال النووي الجهل قريب من الرفث وهو خلاف الحكمة وخلاف الصواب من القول والفعل فإن امرؤ شاتمه أي شتمه متعرضا لشتمه

(3/229)

أو قاتله أي نازعه ودافعه فليقل إني صائم إني صائم قال النووي هكذا هو مرتين واختلفوا فيه فقيل يقوله بلسانه ليسمعه الشاتم والمقاتل فينزجر غالبا وقيل يحدث به نفسه ليمنعها عن مشاتمته ومقاتلته ويحرس صومه عن المكروهات قال النووي ولو جمع بين الأمرين كان حسنا إلا الصيام هو لي وأنا أجزي به اختلف في معناه مع كوجميع الطاعات لله تعالى فقيل سبب إضافته إلى الله أنه لم يعبد أحد غير اللة به فلم يعظم الكفار في عصر من الأعصار معبودا لهم بالصيام وإن كانوا يعظمونة بصورة
السجود والصدقة والذكر وغير ذلك وقيل لأنه يبعد من الرياء لخفائه وقيل لأنه ليس للصائم ونفسه فيه حظ وقيل لأن الاستغناء عن الطعام من صفات الله تعالى فتقرب الصائم بما يتعلق بهذه الصفة وإن كانت صفات الله لا يشبهها شئ وقيل معناه أنا المتفرد بعلم مقدار ثوابه وتضعيفه وغيره من العبادات أظهر سبحانه بعض مخلوقاته على مقدار ثوابها وقيل هي إضافة

(3/230)

تشريف كقوله عبادي وبيتي وقيل إن الأعمال كلها ظاهرة للملائكة فتكتبها إلا الصوم فإنما هو نية وإمساك فالله يعلمه ويتولى جزاءه وقيل إن الأعمال يقتص منها يوم القيامة في المظالم إلا الصوم فإنه لله ليس لأحد من أصحاب الحقوق أن يأخذ منه شيئا واختاره بن العربي لخلفة فم الصائم بضم الخاء تغير رائحته أطيب عند الله من ريح المسك لا يتوهم أن الله تعالى يستطيب الروائح ويستلذها فإن ذلك محال عليه وإنما معنى هذه الأطيبة ولا راجعة إلى أنه تعالى يثيب على خلوف فم الصائم ثوابا أكثر مما يثيب على استعمال المسك حيث ندب الشرع إلى استعماله كالجمع والأعياد وغير ذلك ويحتمل أن يكون ذلك في حق الملائكة فيستطيبون ريح الخلوف أكثر مما يستطيبون أو نستطيب ريح المسك وقيل يجازيه الله في الآخرة بأن يجعل نكهته أطيب من ريح المسك كما في دم الشهيد وقيل مجاز واستعارة لتقريبه من الله تعالى الصيام جنة أي ستر ووقاية من الرفث والآثام أو من النار

(3/231)

ولا يسخب بالسين والصاد والموحدة وهو الصياح وصحفه من رواه
لا يسخر بالراء من السخرية لخلوف بضم الخاء وخطأوا من فتحها فرح بفطره أي بزوال جوعه وعطشه وقيل بإتمام عبادته وسلامتها من المفسدات وإذا لقي ربه فرح بصومه لما يراه من جزيل ثوابه

(3/232)

يدع شهوته وطعامه من أجلي قال القرطبي تنبيه على الجهة التي بها يستحق الصوم أن يكون كذلك وهو الإخلاص الخاص به خالد بن مخلد القطواني بفتح القاف والطاء معناه البقال كأنهم نسبوا إلى بيع القطينة وقيل إلى قطوان موضع بقرب الكوفة فإذا دخل آخرهم في بعض الأصول أولهم قال القاضي وهو وهم

(3/233)

يصوم يوما في سبيل الله أي في طاعته يعني قاصدا به وجه الله تعالى وقيل إنه الجهاد في سبيل الله سبعين خريفا أي مسيرة سبعين سنة والمراد المبالغة في البعد وكثيرا ما يجئ السبعون عبارة عن التكثير قاله القرطبي

(3/234)

زور زائرون حيس بفتح الحاء المهملة التمر مع اللبن والأقط وقال الهروي هي ثريدة من أخلاط فإنما أطعمه الله وسقاه أي أنه لما أفطر ناسيا لم ينسب إليه من ذلك الفطر شئ وتمحضت نسبة الإطعام إلى الله تعالى إذ هو فعله

(3/235)

يصوم حتى نقول لا يفطر أي يكثر ويوالي حتى يتحدث نساؤه وخاصته بذلك

(3/236)

كان يصوم شعبان كله كان يصوم شعبان إلا قليلا قال النووي الثاني تفسير للأول وبيان أن قولها كله أي غالبه وقيل كان يصومه كله في وقت وأكثره في سنة أخرى لئلا يتوهم وجوبه قال والحكمة في تخصيص ص شعبان بكثرة الصوم أنه ترفع فيه الأعمال وتقدر فيه الآجال قال فإن قيل سيأتي أن أفضل الصوم بعد رمضان شهر المحرم فكيف أكثر منه في شعبان فالجواب لعله لم يعلفضل المحرم إلا في آخر حياته قبل التمكن من صومه أو لعله كان يعرض فيه أعذار كسفر أو مرض سألت سعيد بن جبير عن صوم رجب إلى آخره قال النووي الظاهر أن مراد سعيد بهذا الاستدلال أنه لا نهي فيه ولا ندب بل له حكم باقي

(3/237)

الشهور قال ولم يثبت في صوم رجب نهي ولا ندب بعينه ولكن أصل الصوم مندوب إليه وفي سنن أبي داود أنه صلى الله عليه وسلم ندب إلى الصوم من الأشهر الحرم ورجب أحدها انتهى قلت وروى البيهقي في شعب الإيمان عن أبي قلابة قال في الجنة قصر لصوام رجب وقال هذا أصح ما ورد في صوم رجب قال وأبو قلابة من التابعين ومثله لا يقول ذلك إلا عن بلاغ ممن فوقه عمن يأتيه الوحي

(3/238)

أن عبد الله بن عمرو بن العاص قال قال القرطبي حديث بن عمرو اشتهر
وكثرت رواته فكثر اختلافه حتى ظن من لا يبصره أنه مضطرب وليس كذلك فإنه إذا تتبع اختلافه وضم بعضه إلى بعض انتظمت صورته وتناسب مساقه إذ ليس فيه اختلاف تناقض ولا تهاتر بل يرجع إختلافه إلى أن ذكر بعضهم ما سكت عنه غيره وفصل بعض ما أجمله غيره فإنك لا تستطيع ذلك قال النووي علم صلى الله عليه وسلم من حال عبد الله أنه لا يستطيع الدوام على ذلك فنهاه وعلم من حمزة بن عمرو أنه يستطيع سرد الصوم حتى في السفر فأقره لا أفضل من ذلك قيل هو على إطلاقه فيكون أفضل من السرد وقيل هو خاص لعبد الله أي لا أفضمن ذلك في حقك

(3/239)

بحسبك أن تصوم أي يكفيك ان تصوم والنحاة يعربون بحسبك في بحسبك درهم درهما مبتدأ زيدت فيه الباء وكان شيخنا العلامة محيي الدين الكافيجى يخالفهم ويعربه خبرا مقدما ودرهما مبتدأ مؤخرا ويعلله بأنه محط الفائدة وهذا الحديث شاهد له فإن أن والفعل إذا وقعت في تركيب حكم لها بأنها هي المبتدأ أوما حل محله قال تعالى ثم لم تكن فتنتهم إلا أن قالوا نصب فتنتهم على أنه خبر تكمقدما وأن قالوا اسمها مؤخرا فتعين ان يكون بحسبك هو الخبر كما قاله شيخنا ومبعده المبتدأ والمسألة مبسوطة في كتبنا النحوية ولزورك أي زائرك

(3/241)

فلا تفعل قال القرطبي نهى عن الاستمرار في فعل ما التزمه
لما يؤدي إليه من المفسدة قال من لي بهذه أي الخصلة الأخيرة وهي عدم الفرار أي من يتكفل

(3/242)

لي بها فإنها صعبة لا صام من صام الأبد قال النووي هكذا هو في النسخ مكرر مرتين وفي بعضها ثلاث مرات ومعناه قيل الدعاء عليه وقيل الإخبار بأنه لم يأت بشئ إذ لا يجد من مشقته ما يجدها غيره وقال القرطبي الأبد من انتهاء الدهر والمراد به هنا سرد الصيام دائما هجمت أغارت ونهكت بفتح النون والهاء وبكسرها والتاء ساكنة أي ضعفت وضبط بعضهم بضم النون وكسر الهاء وفتح التاء خطابا له أي ضنيت

(3/243)

ونفهت نفسك بفتح النون وكسر الفاء أي أعيت صم يوما ولك أجر ما بقي قال بعضهم أي من العشر كما في الرواية الأولى ولك أجر تسعة وكذا في قوله صم يومين ولك أجر ما بقي أي من العشرين وصم ثلاثة أيام ولك أجر ما بقي أي من الشهر قال القرطبي وهذا الاعتبار حسن جار على قياس تضعيف

(3/244)

الحسنة بعشر أمثالها غير أنه يفرغ تضعيف الشهر عند صوم الثلاثة فيبقى قوله صم أربعة أيام ولك أجر ما بقي لم يبق له من الشهر شئ فيضاف له عشر من الشهر الآخر أي ما بقي من أربعين قال وقال بعض المتأخرين إنه يعني بذلك من الشهر وعلى هذا يكون صوم الرابع لا أجر فيه وهو مخالف
لقياس التضعيف فالأول أولى من سرة هذا الشهر كذا في الأصول بالهاء بعد الراء أي وسطه

(3/245)

عن أبي قتادة رجل أتى النبي صلى الله عليه وسلم قال النووي كذا في معظم النسخ ويقرأ رجل بالرفع على أنه خبر مبتدأ محذوف أي الشأن والأمر قال وقد أصلح في بعض النسخ أن رجلا فقال كيف تصوم فغضب قال العلماء سبب غضبه أنه كره مسألته لأن حاله لا يناسب حال النبي صلى الله عليه وسلم في الصوم فكان حقه أن يقول كيف أصوم ليجيبه بما هو مقتضى حاله كما أجاب غيره وقيل لأن فيه إظهار عمل السر لا صام ولا أفطر نفى الأول شرعا والثاني حسا وددت أني طوقت ذلك أي أقدرت عليه قال القرطبي يشكل مع وصاله وقوله إني أبيت أطعم وأسقى قال ويرتفع الإشكال بأن هذا كان منه صلى الله عليه وسلم في أوقات مختلفة ففي وقت يواصل الأيام بحكم القوة الإلهية وفي آخره يضعف فيقول هذا بحكم الطباع البشرية قال ويمكن أن يقال تمنى ذلك دائما بحيث لا يخل بحق من الحقوق التي يخل بها من أدام صومه من

(3/246)

القيام بحقوق الزوجات واستيفاء القوة على الجهاد وأعمال الطاعات وقال القاضي قيل معناه وددت أن أمتي تطوقه لأنه صلى الله عليه وسلم كان يطيقه وأكثر منة وكان يواصل قال النووي ويؤيد هذا التأويل قوله في الرواية الثانية ليت أن الله قوانا لذلك وقيل إنما قاله لحقوق نسائه وغيرهن من المسلمين المتعلقين به والقاصدين إليه يكفر السنة التي قبله أي التي هو فيها
والسنة التي بعده أي ذنوب صائمه في السنتين قالوا والمراد به الصغائر قال النووي فإن لم يكن صغائر يرجى التخفيف من الكبائر فإن لم يكن رفعت له درجات

(3/247)

صوم ثلاثة من كل شهر زاد النسائي من حديث جابر أيام البيض صبيحة ثلاث عشرة وأربع عشرة وخمس عشرة وبه أخذ أصحابنا وذهب جماعة إلى الإطلاق وأنه لا فرق بين أيام الشهر في ذلك ومنهم من اختار ثلاثة من آخر الشهر واختار قوم أول الشهر والعاشر والعشرين وقيل الحادي عشر والحادي والعشرين وقيل أول اثنين في الشهر وخميسان بعده وقيل أول خميس واثنان من اثنين بعده وقيل السبت والأحد والاثنين من شهر ثم الثلاثاء والأربعاء والخميس من الشهر الذي بعده فسكتنا عن ذكر الخميس لما نراه بفتح النون وضمها وهما قال القاضي إنما وهمه مسلم لقوله فيه ولدت إلخ وهذا إنما هو في يوم الإثنين دون الخميس قال ويحتمل صحة رواية شعبة

(3/248)

ويرجع الوصف بالولادة والبعث إلى الإثنين دون الخميس قال النووي وهذا متعين من سرر شعبان ضبطوه بفتح السين وكسرها وضمها جمع سرة والمراد آخر الشهر قاله الجمهور لاستسرار القمر فيها وقيل وسطه لأن أيام البيض ورد ندب صومها ولم يأت في صيام آخر الشهر ندب فلا يحمل الحديث عليه وعلى الأول فيه معارضة لحديث لا تقدموا رمضان بصوم يوم ولا يومين وأجاب المازري وغيره بأن الرجل كان يعتاد الصيام آخر الشهر
فصم يومين مكانه قال القرطبي هذا حمل ملازمة عادة الخير حتى لا تقطع وحض على أن لا يمضي على المكلف مثل شعبان ولم يصم منه شيئا فلما فاته صومه أمره أن يعوضه قال ويظهر لي أنه إنما أمره بصيام يومين في

(3/249)

غيره للمزية التي يختص بها شعبان فلا يبعد في أن يقال إن صوم يوم منه كصوم يومين في غيره ويشهد له أنه صلى الله عليه وسلم كايصوم منه أكثر مما كان يصوم من غيره اغتناما لمزية فضيلته انتهى إذا أفطرت رمضان كذا في الأصول في هذه الرواية بحذف من وهي مرادة كما صرح بها في الرواية الأولى

(3/250)

عن حميد بن عبد الرحمن الحميري قال النووي روى عن أبي هريرة اثنان كل منهما حميد بن عبد آالرحمن أحدهما الحميري والثاني حميد بن عبد الرحمن بن عوف الزهري قال الحميدي كل ما في الصحيحين حميد بن عبد الرحمن عن أبي هريرة فهو الزهري إلا في هذا الحديث خاصة أفضل الصيام بعد رمضان شهر الله المحرم أقول سئلت لم خص المحرم بقولهم شهر الله دون سائر الشهور مع أن فيها ما يساويه في الفضل أو يزيد عليه كرمضان ووجدت ما يجاب به أن هذا الاسم إسلامي دون سائر الشهور فإن أسماءها كلها على ما كانت عليه في الجاهلية وكان اسم المحرم في الجاهلية صفر الأول والذي بعده صفر الثاني فلما جاء الإسلام سماه الله المحرم فأضيف إلى الله بهذا الاعتبار وهذه الفائدة لطيفة رأيتها في الجمهرة قال القرطبي إنما كان صوم المحرم أفضل الصيام من أجل أنه أول
السنة المستأنفة فكان استفتاحها بالصوم الذي هو أفضل الأعمال وأفضل الصلاة بعد الفريضة صلاة الليل استدل به لقول بعض أصحابنا أن

(3/251)

صلاة الليل أفضل من الرواتب وإن كان أكثرهم على خلافه قال النووي والأول أقوى وأوفق للحديث ستا من شوال لم يقل ستة مع أن المعدود مذكر لأنه إذ حذف جاز فيه الوجهان كصيام الدهر زاد النسائي من حديث ثوبان

(3/252)

الحسنة بعشر فشهر رمضان بعشرة أشهر وستة بشهرين فذلك تمام السنة ولا يشكل على هذا ما قيل إنه يلزم فيه مساوات ثواب النفل للفرض لأنه إنما صار كصيام سنة بالتضعيف وهو مجرد فضل من الله تعالى ليلة القدر سميت ليلة القدر بذلك لعظم قدرها وشرفها وقيل لما تكتب الملائكة فيها من الأقدار والأرزاق والآجال تواطئت قال النووي كذا في النسخ بطاء ثم تاء وهو مهموز وكان ينبغي أن يكتب بألف بين الطاء والتاء صورة الهمزة ولا بد من قراءته مهموزا ومعناه توافقت

(3/253)

تحروا ليلة القدر أي احرصوا على طلبها واجتهدوا فيه الغوابر أي البواقي وهو الأواخر فلا يغلبن على السبع البواقي في بعض النسخ عن السبع تحينوا أي اطلبوا حينها وهو زمانها

(3/254)

فنسيتها بضم النون وتشديد السين أي نسيت تعيينها قال القرطبي ومثل هذا النسيان جائز عليه إذ ليس تبليغ حكم يجب العمل به ولعل عدم تعيينها أبلغ في الحكمة وأكمل في تحصيل المصلحة قال حرملة فنسيتها هو بفتح النون وتخفيف السبن

(3/255)

فليثبت من الثبوت وفي بعض النسخ فليلبث من اللبث في معتكفه بفتح الكاف موضع الاعتكاف فوكف أي قطر ماء المطر من سقفه غير أنه قال فليثبت في أكثر النسخ بالمثلثة من الثبوت وفي بعضها فليبت من المبيت وقال وجبينه ممتلئا في أكثر النسخ بالنصب على تقدير رأيته وفي بعضها بالرفع وهو واضح

(3/256)

العشر الأوسط كذا في الأصول وتذكير العشر لغة باعتبار الأيام أو الوقت أو الزمان والمشهور تأنيثه كما قال في أكثر الأحاديث الأواخر في قبة تركية قال النووي أي صغيرة من لبود وقال القرطبي هي التي لها باب واحد على سدتها أي بابها وروثة أنفه بالمثلثة أي طرفه ويقال لها الأرنبة

(3/257)

يلتمس يطلب فقوض بقاف مضمومة واو مكسورة وضاد معجمة أي هدم
ثم أبينت له قال القرطبي روايتنا فيه من للبيان قال أبو الفرج وضبطه المحققون أثبتت من الإثبات فجاء رجلان هما كعب بن مالك وعبد الله بن أبي حدرد يحتقان بالقاف أي يطلب كل واحد منهما حقه ويدعي أنه محق فالتي تليها ثنتين وعشرين كذا في أكثر النسخ بالياء وهو منصوب بتقدير أعني وفي بعضها ثنتان وعشرون

(3/258)

أنها تطلع يومئذ لا شعاع لها كذا في الأصول أنها من غير ذكر الشمس وحذفت للعلم بها على حد حتى توارت لم بالحجاب والشعاع بضم الشين ما يرى من ضوئها عند بروزها مثل الحبال والقضبان مقبلة إليك إذا نظرت إليها وقيل هو الذي تراه ممتدا بعد الطلوع وقيل هو انتشار ضوئها قال القاضي ثم قيل ذلك مجرد علامة جعلها الله لها وقيل بل لكثرة صعود الملائكة الذين ينزلون إلى الأرض في ليلتها سترت بأجنحتها وأجسامها اللطيفة ضوء الشمس وشعاعها شق جفنة بكسر الشين وفتح الجيم أي نصفها

(3/259)

كتاب الاعتكاف

(3/261)

البر أي الطاعة قال القرطبي هو بهمزة الاستفهام ومده على جهة الإنكار ونصب البر على أنه مفعول تردن مقدما

(3/263)

أحيا الليل أي استغرقه بالسهر في الصلاة وغيرها
وأيقظ أهله أي للصلاة في الليل وجد أي اجتهد في العبادة زيادة على العادة وشد المئزر بكسر الميم هموزا أي الإزار قيل هو عبارة عن الاجتهاد في العبادة زيادة على عادته في غير ومعناه السهر في العبادة يقال شددت لهذا الأمر مئزري أي تشمرت له وقيل كناية عن اعتزال النساء للاشتغال بالعبادات قال القرطبي وهذا أولى لأنه قد ذكر الجد والاجتهاد أولا فحمل هذا على فائدة مستجدية حدثنا أولى سفيان عن الأعمش في رواية شعبة عن الأعمش لم يصم العشر أي عشر ذي الحجة أي لم نره يصومكما في

(3/264)

الرواية الأولى ما رأيت فلا يلزم من ذلك عدم صومه في نفس الأمر قال النووي ويدل على هذا التأويل حديث أبي داود وغيره عن بعض أزواج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصوم تسع ذي الحجة ويوم عاشوراء الحديث وأشار القرطبي إلى أن هذا كما تقدم لها في صلاة الضحى

(3/265)

كتاب الحج

(3/267)

لا تلبسوا القميص إلى آخره قال العلماء هذا من بديع الكلام وجزله فإنه عليه الصلاة والسلام سئل عما يلبسه المحرم فأجاب بما لا يلبسه لأنه منحصر وما يلبسه غير منحصر فضبط الجميع بقوله لا تلبسوا إلى آخره يعني ويلبس ما سواه

(3/269)

والخفان لمن لم يجد النعلين قال النووي هذا محمول على قوله في حديث بن عمر فليقطعهما أسفل من الكعبين فإن المطلق يحمل على المقيد والزيادة من الثقة مقبولة

(3/270)

بالجعرانة بسكون العين وتخفيف الراء وبكسر العين وتشديد الراء خلوق بفتح الخاء نوع من الطيب يعمل فيه زعفران غطيط هو كصوت النائم الذي يردده نفسه وهو الشخير الذي كان يغشاه عند الوحي البكر بفتح الباء الفتي من الإبل سري عنه بضم السين وكسر الراء المشددة أي كشف مقطعات بفتح الطاء المشددة الثياب المخططة متضمخ بالضاد والخاء المعجمتين أي متلوث به مكثر منه

(3/271)

يغط بكسر الغين آنفا أي الساعة

(3/272)

فلم يرجع إليه أي لم يرد جوابه خمره أي غطاه فائدة يعلى بن أمية هو يعلى بن منية أمية أبوه ومنية أمه فتارة ينسب إلى أبيه وتارة ينسب إلى أمه

(3/273)

ذا الحليفة بضم الحاء المهملة وبالفاء
الجحفة بجيم مضمومة ثم حاء مهملة ساكنة سميت بذلك لأن السيل اجتحفها في وقت قرن بفتح القاف وسكون الراء بلا خلاف بين أهل اللغة والحديث والتاريخ والأسماء اسم جبل غلط الجوهري في صحاحه حيث قال بفتح الراء وفي بعض النسخ بالألف وهو الأجود قال النووي والذي وقبغير ألف يقرأ منونا وإنما حذفوا الألف منه كما جرت عادة بعض المحدثين يكتبون سمعت أنس بغير ألف ويقرأ بالتنوين يلملم بفتح المثناة تحت واللامين جبل من جبال تهامة فهن لهن كذا الرواية في الصحيحين أي المواقيت لهذه

(3/274)

الأقطار المدينة والشام ونجد واليمن أي لأهلها فحذف المضاف وأقام المضاف إليه مقامه ولأبي داود فهن لهم وهو الوجه وكذا أي وهكذا من جاوز مسكنه الميقات مهل أهل المدينة بضم الميم وفتح الهاء وتشديد اللام أي موضع إهلامهم ابن مهيعة بفتح الميم والتحتية بينهما هاء ساكنة وحكي كسرها ثم انتهى أي وقف عن رفع الحديث إلى النبي صلى الله عليه وسلم فقال أراه بضم الهمزة أي أظنه رفع الحديث

(3/275)

ذات عرق ثنية أو هضبة بينهما وبين مكة يومان وبعض يوم لبيك مثناة للتكثير والمبالغة أي إجابة بعد إجابة
إن الحمد بالكسر والفتح والكسر أجوو النعمة بالنصب

(3/276)

والرغباء إليك يروى بفتح الراء والمد وبضم الراء والقصر أي الطلب والمسألة والعمل أي أنه المستحق للعبادة تلقفت التلبية بقاف ثم فاء أي أخذتها بسرعة ويروى تلقنت بالنون وتلقيت بالياء ومعانيها متقاربة

(3/277)

يهل الإهلال رفع الصوت بالتلبية عند الدخول في الإحرام ملبدا التلبيد ضف الرأس بالصمغ أو الخطمي ونحوه مما يضم الشعر ويلزق بعضه ببعض ويمنعه التمعط والقمل

(3/278)

قد قد روي بسكون الدال وكسرها منونا أي كفاكم هذا الكلام فاقتصروا عليه وتزيدوا البيداء شرف مرتفع قريب ذي الحليفة تكذبون أي تقولون إنه أحرم منها ولم يحرم منها وإنما أحرم قبلها عند مسجد ذي الحليفة

(3/279)

لم أر أحدا من اصحابك يصنعها قال المازري يحتمل أن مراده لا يصنعها غيرك مجتمعة وإن كان يصنع بعضها إلا اليمانيين بتخفيف الياء في الأشهر وهما الركن اليماني والركن الذي
فيه الحجر الأسود ويقال له العراقي لكونه إلى جهة العراق وذلك إلى جهة اليمن فغلب على التثنية كما قالوا الأبوان والقمران والعمران تلبس بفتح الباء السبتية بكسر السين وإسكان الموحدة هي التي لا شعر فيها من السبت بفتح السين وهو الحلق والإزالة وقيل سميت بذلك لأنها مدبوغة قال أبو عمرو الشيباني السبت كجلد مدبوغ وكان عادة العرب لبس النعال

(3/280)

بشعرها غير مدبوغة يصبغ بضم الباء وفتحها رأيت رسول الله صلى الله عليه وسلم يصبغ بها قيل المراد صبغ الشعر وقيل الثياب قال المازري وهو الأشبه لأنه لم ينقل أنه صلى الله عليه وسلم صبغ شعر يوم التروية بالمثناة فوق الثامن من ذي الحجة لأن الناس كانوا يتروون فيه من الماء أي يحملونه معهم من مكة إلى عرفات فإني لم أر رسول الله صلى الله عليه وسلم يهل حتى تنبعث راحلته قال المازري أجاب بضرب من القياس حيث لم يتمكن من الاستدلال بنفس فعل النبي صلى الله عليه وسلم على المسألة بعينها فاستدل بما في معناها ووجه قياسه أنه صلى الله عليه وسلم إنما أحرم عند الشروع في أفعال الحج والذهاب إليه فأخر بن عمر الإحرام إلى حال شروعه الحج وتوجهه إليه وهو يوم التروية فإنهم حينئذ يخرجون من مكة إلى منى في الغرز بفتح العين المعجمة ثم راساكنة ثم زاي ركاب كور البعير إذا كان من جلد أو خشب

(3/281)

مبدأة بفتح الميم وضمها وهو منصوب على الظرف أي ابتدأه
لحرمه ضبط بضم الحاء وكسرها أي إحرامه بالحج

(3/282)

بذريرة بفتح الذال المعجمة فتات قصب طيب يجاء به من الهند وبيص البريق واللمعان مفرق بفتح الميم وكسر الراء

(3/283)

أنضخ طيبا بالخاء المعجمة أي يفور مني الطيب وضبطه بعضهم بالحاء المهملة وهما متقاربان في المعنى

(3/284)

جثامة بجيم مفتوحة ثم مثلثة مشددة بالأبواء بفتح الهمزة وسكون الموحدة والمد أبو بودان بفتح الواو وتشديد الدال المهملة وهما مكانان بين مكة والمدينة إلا أنا حرم بفتح همزة أنا وحرم بضم الحاء والراء

(3/285)

محرمون بالقاحة بالقاف والحاء المهملة المخففة واد على ثلاث مراحل من المدينة وصحف من قاله بالفاء

(3/286)

وهو غير محرم قال النووي فإن قيل كيف جاوز الميقات وهو غير محرم فالجواب أن المواقيت لم تكن وقتت بعد وقيل لأن النبي صلى الله عليوسلم بعثه ورفقته لكشف عدو بجهة الساحل وقيل بل بعثه أهل المدينة إلى النبي صلى الله عليه وسلم بعد خروجه ليعلمه أن بعض الأعراب يقصدون الإغارة على المدينة
طعمة بضم الطاء أي طعام

(3/287)

يضحك بعضهم إلي قال النووي كذا وقع في جميع نسخ بلادنا إلي بتشديد الياء قال القاضي وهو خطأ ووقع في رواية بعض الرواة عن مسلم إلى بعض فأسقط لفظة بعض والصواب إثباتها بغيقة بغين معجمة مفتوحة ثم ياء مثناة تحتية ساكنة ثم قاف مفتوحة موضع في بلاد بني غفار بين مكة والمدينة أرفع فرسي شأوا وأسير شأوا بالشين المعجمة مهموز أي طلقا والمعنى أركضه شديدا وقتا وأسوقه بسهولة وقتا بتعهن بمثناة فوق مكسورة ومفتوحة ثم عين مهملة ساكنة ثم هاء مهملة مكسورة ثم نون ماء هناك على ثلاثة أميال من السقيا وهو قائل بهمزة من القيلولة أي في عزمه أن يقيل بالسقيا وروي بالباء الموحدة وهو تصحيف السقيا بضم السين المهملة وسكون القاف ثم مثناة تحت مقصور قرية

(3/288)

جامعة بين مكة والمدينة إني اصطدت وفي رواية أصدت بتشديد الصاد بمعنى اصطدت وفي أخرى أصدت بتخفيفها أي أثرت الصيد من موضعه وفي أخرى صدت ومعي منه أي من الصيد الذي دل عليه اصطدت أو أصدتم روي بتشديد الصاد أي اصطدتم
وبتخفيفها أي أمرتم بالصيد أو أثرتم الصيد من موضعه وروي صدتم

(3/289)

فواسق سميت بذلك لخروجها بالإيذاء والإفساد عن طريق معظم الدواب الحدأة بكسر الحاء مهموز بوزن عنبة بصغر بضم الصاد أي بذل وإهانة خمس فواسق قال النووي بإضافة خمس لا بتنوينه الحديا بضم الحاء وفتح الدال وتشديد الياء مقصور

(3/290)

لا جناح على من قتلهن في الحرم ضبط بفتح الحاء والراء أي حرم مكة وبضمها جمع حرام والمراد به المواضع المحرمة عجرة بضم العين وسكون الجيم

(3/291)

هوام رأسك أي القمل انسك بضم السين وكسرها نسيكة هي الشاة وغيرها مما يجزئ في الأضحية يتهافت أي يتساقط ويتناثر بفرق بفتح الفاء وسكونها

(3/292)

والفرق ثلاثة آصع جمع صاع فقمل بفتح القاف والميم أي كثر قمله وسط رأسه بفتح السين

(3/293)

نبيه بنون مضمومة ثم باء موحدة ثم مثناة تحت ساكنة بملل بفتح الميم ولامين موضع على ثمانية وعشرين ميلا من المدينة اضمدها بكسر الميم أي الطفها قوله بالصبر بكسر الباء ويجوز سكونها ضمدها بالتخفيف والتشديد

(3/294)

بين القرنين بفتح القاف تثنية قرن وهما الخشبتان القائمتان على رأس البئر وشبههما من البناء ويمد بينهما خشبة يجر عليها الحبل المستقى به ويعلق عليه البكرة

(3/295)

خر أي سقط فوقص أي انكسرت عنقه في ثوبيه وفي رواية في ثوبين ولا تخمروا أي تغطوا فأوقصته بمعنى وقصته أي كسرت عنقه

(3/296)

فأقصعته أي قتلته في الحال ومنه قعاص الغنم وهو موتها بداء يأخذها فجأة ولا تحنطوه بالحاء المهملة أي لا تمسوه حنوطا والحنوط بفتح الحاء ويقال له الحناط بكسر الحاء أخلاط من طيب يجمع للميت خاصة لا تستعمل في غيره
أقبل رجل حراما كذا في أكثر الأصول بالنصب على الحال وفي بعضها بالرفع عن منصور عن سعيد بن جبير قال القاضي هذا الحديث مما استدركه الدارقطني على مسلم وقال إنما سمعه منصور من الحكم وكذا أخرجه

(3/297)

البخاري عن منصور عن الحكم عن سعيد وهو الصواب ضباعة بضاد معجمة مضمومة ثم باء موحدة مخففة فأدركت أي الحج ولم تتحلل حتى فرغت منه

(3/298)

نفست بضم النون وفتحها وكسر الفاء أي ولدت بالشجرة هي بذي الحليفة

(3/299)

حجة الوداع سميت بذلك لأن النبي صلى الله عليه وسلم ودع الناس فيها ولم يحج بعد الهجرة غيرها وكانت سنة عشر من الهجرة واختلف هل كان النبي صلى الله عليه وسلم فيها مفردا أو متمتعا أو قارنا قال النووي والصحيح أنه كان أولا مفردا ثم أحرم بالعمرة بعد ذلك وأدخلها على الحج فصار قارنا فمن روى بالإفراد فهو الأصل ومن روى القران اعتمد آخر الأمرين ومن روى التمتع أراد التمتع اللغوي وهو الانتفاع والارتفاق وقد ارتفق بالقران كارتفاق المتمتع وزيادة وهو الاقتصار على فعل واحد قال وبهذا الجمع تنتظم الأحاديث كلها هدي بسكون الدال وتخفيف الياء على الأفصح

(3/300)

ولم أهلل إلا بعمرة قال القاضي اختلفت الروايات عن
عائشة فيما أحرمت به اختلافا كثيرا واختلف كلام العلماء على حديثها فقال مالك ليس العمل على حديث عروة عن عائشة عندنا قديما ولا حديثا وقال بعضهم يترجح أنها كانت محرمة بحج لأنها رواية عمرة والأسود والقاسم وغلطوا عروة في العمرة قال القاضي وليس هذا بواضح بل الجمع بين الرواياات له ممكن فأحرمت أولا بالحج كما صح عنها في رواية الأكثرين وكما هو الأصح من فعل النبي صلى الله عليه وسلم وأكثر أصحابه ثم احرمت بالعمرة حين أمر النبي صلى الله عليه وسلم أصحابه بفسخ الحج إلى العمرة وهذا فسره القاسم في حديثه فأخبر عروة باعتمارها في آخر الأمر ولم يذكر أول أمرها ثم لما حاضت وتعذر عليها إتمام العمرة والتحلل منها وأدركت الإحرام بالحج أمرها النبي صلى الله عليه وسلم بالإحرام بالحج فأحرمت به فصارت مدخلة للحج على العمرة وقارنة وقوله ارفضي عمرتك ليس معناه إبطالها بالكلية فإن الإحرام لا يزول بنية الخروج بل التحلل وإنما معناه ارفضي العمل عنها وإتمام أفعالها ويدل عليه

(3/301)

وأمسكي عن العمر وقولها يرجع الناس بحج وعمرة أي منفرد ومنفردة وقوله مكان عمرتك أي التي لتتم لك منفردة كما تمت لسائر أمهات المؤمنين والناس الذين فسخوا الحج إلى العمرة وأتموا العمرة وتحللوا منها قبل يوم التروية ثم أحرموا بالحج من مكة يوم التروية فحصلت لهم عمرة منفردة انتهى

(3/302)

ليلة الحصبة بفتح الحاء وسكون الصاد المهملتين الليلة التي ينزل الناس فيها بالمحصب عند انصرافهم من منى إلى مكة
ولم يكن في ذلك هدي ولا صدقة ولا صوم أي لعدم ارتكاب شئ من محظورات الإحرام

(3/303)

لا نرى إلا الحج أي لا نعتقد أنا نحرم إلا بالحج لأنا كنا نظن امتناع العمرة في أشهر الحج سرف بفتح السين المهملة وكسر الراء ماء بين مكة والمدينة بقرب مكة على أميال منها قيل ستة وقيل أكثر أنفست معناه أحضت وهو بفتح النون وضمها والفتح أفصح والفاء مكسورة فيها وأما النفاس الذي هو الولادة فيقال فيه نفست بالضم لاغير

(3/304)

فطمثت بفتح الطاء وكسر الميم أي حضت أنعس بضم العين

(3/305)

وفي حرم الحج ضبطه الجمهور بضم الحاء والراء على إرادة الأوقات والمواضع والحالات وضبطه الأصيلي بفتح الراء على انه جمع حرمه أي ممنوعاته ومحرماته سمعت كلامك مع أصحابك فسمعت العمرة قال القاضي كذا لأكثر الرواة ورواه بعضهم فتمتعت بالعمرة وهو الصواب لا أصلي كناية عن الحيض

(3/306)

عقرى حلقى بألف التأنيث غير منون ومعناه عقرها الله وحلقها أي عقر
الله جسدها وأصابها بوجع في حلقها وقيل عقر قومها وحلقهم ذلك بسومها وقيل العقرى محمد الحائض وقيل عقرى جعلها الله عاقرا لا تلد وحلقى مشؤومة وقيل حلقى حلق شعرها وعلى كل قول فهي كلمة كان أصلها ما ذكرناه ثم اتسعت العرب فيها فصارت تطلقها ولا تريد حقيقة ما وضعت له أولا ونظيره تربت يداك وقاتله الله ما أشجعه وما أشعره وروي

(3/307)

عقرا حلقا بالتنوين مصدران للدعاء قال أبو عبيد هذا على مذهب العرب في الدعاء على الشئ من غير إرادة لوقوعه قال الحكم كأنهم يترددون أحسب أي أظن أن هذا لفظه ولكن صوابه كأنه يترددون كما رواه بن أبي شيبة عن الحكم ومعناه أن الحكم شك في لفظ النبي صلى الله عليه وسلم مضبطه لمعناه فشك هل قال يترددون أو نحوه من الكلام

(3/308)

أحسره بكسر السين وضمها أكشفه وأزيله فيضرب رجلي بعلة الراحلة المشهور في النسخ بباء موحدة ثم عين مهملة مكسورتين ثم لام مشددة ثم هاء أي بسبب الراحلة أي يضرب رجلي عامدا لها في صورة من يضرب الراحلة حين تكشف خمارها عن عنقها غيرة عليها فتقول له هل ترى من أحد أي نحن في خلاء ليس هنا أجنبي حتى أستتر منه وروي نعلة بالنون وقال القاضي بنعلة السيف وهو بالحصبة أي المحصب

(3/309)

عركت بفتح العين والراء أي حاضت طهرت بفتح الهاء وضمها والفتح أفصح

(3/310)

رجلا سهلا أي سهل الخلق كريم الشمائل ميسرا في الحق قال تعالى وإنك لعلي خلق عظيم إذا هويت الشئ تابعها عليه قال النووي معناه إذا هويت شيئا لا نقص فيه في الدين مثل طلبها الاعتمار وغيره أجابها إليه

(3/311)

ومسسنا الطيب بكسر السين في الأفصح من الأبطح هو بطحاء مكة وهو متصل بالمحصب

(3/312)

صبح رابعة بضم الصاد قال عطاء ولم يعزم عليهم أي لم يوجب عليهم وطء النساء تقطر مذاكيرنا المني هو إشارة إلى قرب العهد بوطء النساء فقدم علي من سعايته بكسر السين قيل أي من عمله في السعي في الصدقات وتعقب بأنه صلى الله عليه وسلم لم يستعمل الفضل بن عباس وعبد المطلب بن ربيعة حين سألاه ذلك وقال لهما إن الصدقة لا تحل لمحمد ولا لآل محمد وورد في حديث أنه كان بعثه أميرا عاملا على الصدقات وقال القاضي يحتمل أن عليا ولي الصدقات احتسابا أو أعطي عمالته عليها من غيرها فإن السعاية تختص بالصدقة وقال النووي ليس كذلك بل تستعمل في مطلق الولاية وإن كان أكثر استعمالها في ولاية الصدقات وأهدى له علي هديا قال النووي يعني أنه اشتراها لا أنه من السعاية على الصدقة
فقال بل للأبد قال الجمهور معناه أن العمرة يجوز فعلها في أشهر الحج إلى يوم القيامة والمقصود به بيان إبطال ما كانت الجاهلية تزعمه من امتناع العمرة في أشهر الحج وقيل معناه جواز القران وتقدير الكلام دخلت أفعال العمرة في أفعال الحج إلى يوم القيامة وقال بعض الظاهرية معناه جواز نسخ الحج إلى العمرة

(3/313)

تمتعنا مع رسول الله صلى الله عليه وسلم فلما قام عمر قال إلى آخره اختلف في المتعة التي نهى عنها عمر وعثمان فقيل هي فسخ الحج إلى العمرة لأنه كان خاصا بهم في تلك السنة وإنما أمروا به ليخالفوا ما كانت عليه الجاهلية من تحريم العمرة في أشهر الحج وهذا ما رجحه القاضي وقيل هي العمرة في أشهر الحج ثم الحج من عامه وعلى هذا إنما نهى عنها ترغيبا في الإفراد الذي هو أفضل لا أنهما يعتقدان بطلانها قال النووي وهذا هو المختار

(3/314)

دخلنا على جابر بن عبد الله قال النووي حديث جابر هذا حديث عظيم مشتمل على جمل من الفوائد ونفائس من مهمات القواعد وهو من أفراد مسلم عن البخاري قال القاضي وقد تكلم الناس على ما فيه من الفقه وأكثروا وألف فيه بن المنذر جزء كبيرا وخرج فيه من الفقه نيفا وخمسين نوعا ولو تقضى لزاد على هذا العدد قريبا منه في نساجة قال النووي كذا في نسخ بلادنا بكسر النون وتخفيف السين المهملة وجيم قيل معناه ثوب ملفق وقال القاضي هي رواية الفارسي وهو خطأ وتصحيف ورواية الجمهور ساجه بحذف النون وهو الطيلسان وقيل الأخضر خاصة وقال الأزهري هو طيلسان مقور المشجب أعواد توضع عليها الثياب ومتاع البيت
عن حجة رسول الله صلى الله عليه وسلم بكسر الحاء وفتحها والمراد حجة الوداع مكث تسع سنين لم يحج أي بعد الهجرة أذن أي أعلم واستثفري بمثلثة قبل الفاء وهي أن تشد في وسطها شيئا وتأخذ خرقة

(3/319)

عريضة تجعلها في محل الدم وتشد طرفيها من قدامها ومن ورائها في ذلك المشدود في وسطها وذلك شبيه بثفر الدابة القصواء بفتح القاف والمد اسم ناقة النبي صلى الله عليه وسلم قال القاضي وقع في رواية العذري القصوى بضم القاف والقصر وهو خطأ ثم قال جماعة هو والجدعاء والعضباء اسم لناقة واحدة وقال بن قتيبة هن ثلاث نوق له صلى الله عليه وسلم وقال بن الأعرابي والأصمعي القصوى هي التي قطع طرف أذنها والجدع أكثر منه فإذا جاوز الربع فهي عضباء وقال أبو عبيدة القصواء المقطوعة الأذن عرضا والعضباء المقطوعة النصف فما فوق وقال الخليل العضباء المشقوقة الأذن البيدا المفازة نظرت مد بصري أي منتهى بصري وأنكر بعض أهل اللغة ذلك وقال الصواب مدى بصري وقال النووي وليس بمنكر بل هما لغتان والمدى أشهر وعليه ينزل القرآن وهو يعرف تأويله معناه الحث على التمسك بما أخبركم عن فعله في حجته تلك فأهل بالتوحيد أي مخالفة لما كانت الجاهلية تقوله في تلبيتها من لفظ الشرك وأهل الناس بهذا الذي يهلون به اليوم قال القاضي كقول بن عمر
لبيك ذاالنعماء والفضل الحسن لبيك مرهوبا منك مرغوبا إليك لبيك وسعديك والخير بيديك والرغباء إليك والعمل وكقول أنس لبيك حقا تعبدا ورقا لا أعلمه ذكره إلا عن النبي صلى الله عليه وسلم قال النووي ليس شكا في رفعه لأن لفظة العلم تنافي الشك بل هو جزم برفعه وقد روى البيهقي بإسناد صحيح على شرط مسلم عن جعفر بن محمد عن أبيه عن جابر أن النبي صلى الله عليه وسلم طاف بالبيت فرمل من الحجر الأسود ثلاثا ثم صلى ركعتين فقرأ فيهما قل يا أيها الكافرون وقل هو الله أحد قال النووي أي قل

(3/320)

يا أيها الكافرون في الركعة الأولى وقل هو الله أحد في الثانية بعد الفاتحة وهزم الأحزاب هم الذين تحزبوا على رسول الله صلى الله عليه وسلم يوم الخندق وكانت الخندق في شوال سنة أربع وقيل سنة خمس وحده أي بغير قتال من الآدميين ولا سبب من جهتهم حتى انصبت قدماه في بطن الوادي قال القاضي كذا في الأصول وفيه إسقاط أي رمل في بطن الوادي فسقطت لفظة ورمل ولا بد منها وقد ثبت في غير رواية مسلم وذكرها الحميدي في الجمع بين الصحيحين وفي الموطأ حتى إذا انصبت قدماه في بطن الوادي سعى حتى خرج منه وهو بمعنى رمل جعشم بضم الجيم وبضم الشين المعجمة وفتحها محرشا أي مغربا بنمرة بفتح النون وكسر الميم المشعر الحرام بفتح الميم جبل بالمزدلفة يقال له قزح
فأجاز أي جاوز المزدلفة ولم يقف بها فرحلت بتخفيف الحاء أي جعل عليها الرحل ببطن الوادي هو وادي عرنة بضم العين وفتح الراء ونون كحرمة يومكم هذا في شهركم هذا في بلدكم هذا معناه متأكد التحريم شديده تحت قدمي إشارة إلى إبطاله دم ربيعة كذا في بعض الأصول وفي أكثرها بن ربيعة قال القاضي وهو الصواب والأول وهم لأن ربيعة عاش بعد النبي صلى الله عليه وسلم إلى زمن عمر بن الخطاب وتأوله أبو عبيد فقال دم ربيعة لأنه ولي الدم فنسبه إليه واسم هذا الابن إياس عند الجمهور وقيل حارثة وقيل تمام وقيل آدم قال الدارقطني هذا تصحيف من دم بن الحارث هو بن عبد المطلب كان مسترضعا في بني سعد فقتله هذيل قال الزبير بن بكار كان طفلا صغيرا يحبو

(3/321)

بين البيوت فأصابه حجر في حرب كانت بين بني سعد وبني ليث بن بكر وربا الجاهلية موضوع أي الزائد على رأس المال بأمان الله في بعض الصول في بأمانة الله أي أن الله ائتمنكم عليهن فيجب حفظ الأمانة وصيانتها بمراعاة حقوقها بكلمة الله قيل المراد بها قوله تعالى فإمساك بمعروف أو تسريح بإحسان وعليه الخطابي وغيره وقيل كلمة التوحيد لا إله إلا الله محمد رسول الله إذ لا تحل مسلمة لغير مسلم وقيل بإباحة الله والكلمة قوله تعالى فانكحوا ما طاب لكم من النساء قال النووي وهذا هو الصحيح وقيل المراد بها الإيجاب والقبول ومعناه على هذا بالكلمة التي أمر الله سبحانه وتعالى بها
أن لا يوطئن فرشكم أحدا تكرهونه قيل المراد بذلك أن لا يستخلين بالرجال ولم يرد زناها لأن ذلك يوجب حدها ولأن ذلك حرام مع من يكرهه الزوج ومن لا يكرهه وقال القاضي كانت عادة العرب حديث الرجال مع النساء ولم يكن ذلك عيبا ولا ريبة عندهم فلما نزلت آية الحجاب نهوا عن ذلك وقال النووي المختار أمعناه لا يأذن لأحد تكرهونه في دخول بيوتكم والجلوس في منازلكم سواء كان امرأة أم رجلا أجنبيا أم محرما منها غير مبرح بضم الميم وفتح الموحدة وكسر الراء أي غير شديد ولا شاق وينكتها قال القاضي الرواية بمثناة فوق بعد الكاف قال وهو بعيد المعنى وصوابه بالباء الموحدة أي يردها ويقلبها إلى الناس مشيرا إليهم وقال القرطبي روايتي وتقييدي على من أعتمده من الأئمة المفيدين بضم الياء وفتح النون وكسر الكاف المشددة وضم الباء الموحدة أي يعدلها إلى الناس وروي ينكتها بتاء باثنتين وهي أبعدها حبل المشاة روي بالحاء المهملة وسكون الباء أي صفهم ومجتمعهم من

(3/322)

حبل الرمل وهو ما طال منه وضخم وبالجيم وفتح الباء أي طريقهم وحيث مسلك الرجاله الخليفة منه عليك وحيث تسلك الرجالة قال القاضي الأول أشبه بالحديث حتى غاب القرص قال القاضي لعل صوابه حين غاب القرص قال النووي يؤول بأنه بيان لقوله غربت الشمس فإن هذه قد تطلق مجازا على مغيب معظم القرص فأراد ذلك الاحتمال به شنق بتخفيف النون ضم وضيق
مورك رحله بفتح الميم وكسر الراء الموضع الذي يثني الراكب رجله عليه قدا واسطة الرحل إذا مل من الركوب وضبطه القاضي بفتح الراء قال وهو قطعة أدم يتورك عليها الراكب يجعل في مقدمة الرحل شبه المخدة الصغيرة السكينة السكينة مكرر منصوب أي الزموا وهي الرفق والطمأنينة حبلا بالحاء المهملة التل من الرمل تصعبفتح أوله وضمه من صعد وأصعد حتى أسفر الضمير للفجر المذكور أولا جدا بكسر الجيد أي إسفارا بليغا وسيما أي حسنا ظعن بفتح الظاء والعين جمع ظعينة وهي المرأة في الهودج وقال النووي وأصله البعير الذي يحمل المرأة ثم أطلق على المرأة مجازا لملابستها له كالراوية يجرين بفتح الياء زاد القرطبي وضمها فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل في الترمذي فلوى عنق الفضل فقال له العباس لويت عنق بن عمك فقال رأيت شابا وشابة فلم آمن الشيطان عليهما بطن محسر بضم الميم وفتح الحاء وكسر السين المشددة المهملتين سمي بذلك لأن فيل أصحاب الفيحسر فيه أي أعيي وكل

(3/323)

حصى الخذف في نسخة زيادة مثل قبلها وعلى إسقاطها هي عطف بيان أو بدل من حصيات وما بينهما معترض ثلاثا وستين بيده لابن ماهان بدنه وكلاهما صواب
ما غبر أي بقى وأشركه في هديه قال النووي ظاهره أنه شاركه في نفس الهدي وقال القاضي عندي أه لم يكن شريكا حقيقة بل أعطاه قدرا يذبحه والظاهر أنه صلى الله عليه وسلم ذبح البدن التي جاءت معه من المدينة وكانت ثلاثا وستين كما جاء في رواية الترمذي وأعطى عليا البدن التي جاءت معه من اليمن وهي تمام المائة ببضعة بفتح الباء لا غير القطعة من اللحم فصلى بمكة الظهر سيأتي بعد هذا في حديث بن عمر أن النبي صلى الله عليه وسلم أفاض يوم النحر فصلى الظهر بمنى فيجمع بينهما بأنه لما عاد إلى منى أعاد صلاة الظهر مرة أخرى بأصحابه حين سألوه ذلك انزعوا بكسر الزاي أي استقوا بالدلاء وانزعوها بالرشاء فلولا أن يغلبكم الناس أي لولا خوفي أن يعتقد الناس أن ذلك من مناسك الحج ويزدحمون عليه بحيث يغلبونكم ويدفعونكم عن الاستقاء فتزول الخصوصية به الثابتة لكم لاستقيت معكم لكثرة فضيلة هذا الاستقاء

(3/324)

يدفع بهم أي في الجاهلية أبو سيارة بسين مهملة ثم ياء مثناة تحت مشددة اسمه عميلة بن الأعزل فأجاز أي جاوز ولم يعرض بفتح الياء وكسر الراء وجمبفتح الجيم وسكون الميم هي المزدلفة

(3/325)

الحمس بضم الحاء المهملة وسكون الميم وسين مهملة سموا بذلك لأنهم تحمسوا في دينهم أي تشددوا وقيل سموا حمسا بالكعبة لأنها حمساء حجرها أبيض يضرب إلى السواد

(3/326)

فقلت بتخفيف اللام

(3/327)

رويدك أي أمسك قليلا

(3/328)

كرهت أن يظلوا معرسين بهن بسكون العين وتخفيف الراء والضمير للنساء ولم يذكرن للعلم بهن أي كرهت التمتع لأنه يقتضي التحلل ووطء النساء إلى حين الخروج إلى عرفات يقال أعرس الرجل إذا خلا بعرسه أي زوجته أجل بسكون اللام أي نعم

(3/329)

كانت المتعة في الحج لأصحاب محمد خاصة قال النووي أي فسخ الحج إلى العمرة وعلى هذا مالك والشافعي وأبو حنيفة وجماهير من

(3/330)

السلف والخلف وروى النسائي عن الحارث بن بلال عن أبيه قال قلت يا رسول الله فسخ الحج لنا خاصة أم للناس عامة قال بل لنا خاصة وذهب قوم إلى أنه باق إلى يوم القيامة فيجوز لكل من أحرم بحج وليس معه هدي أن يقلب إحرامه عمرة ويتحلل بأعمالها

(3/331)

وهذا يومئذ كافر أي معاوية وكان ذلك سنة عمرة القضاء سنة سبع وإنما أسلم بعد ذلك عام الفتح سنة ثمان بالعرش بضم الراء والعين وضبطه بعضهم بفتح العين وسكون الراء أي عرش الرحمن قال القاضي وهو تصحيف يعني بيوت مكة قال أبو عبيد سميت عرشا لأنها عيدان تنصب ويظلل بها الواحد عريش ك قليب وقلب ويقال لها أيضا عروش والواحد عرش ك فلوس وفلس وقد كان يسلم علي بفتح اللام المشددة أي تسلم علي الملائكة فتركت بضم التاء أوله أي انقطع سلامهم علي ثم تركت الكي بفتح التاء أوله فعاد أي سلامهم علي

(3/332)

حامد بن عمر البكراوي نسبة إلى جده الأعلى أبي بكرة الصحابي وبرة بفتح الباء أو بقول بن عباس إن كنت صادقا أي في إسلامك

(3/333)

فتنته الدنيا في نسخة افتتنته إلى قال القاضي وهو رواية الأكثرين وهما لغتان فصيحتان

(3/334)

فتصداني قال النووي كذا في الأصول بالنون والأشهر في اللغة تصدى لي أي تعرض لي ثم لم يكن غيره قال القاضي في كل الأصول بالغين المعجمة والياء
قال وهو تصحيف وصوابه ثم لم تكن عمرة بضم العين المهملة والميم أي لم يكن فسخ الحج إلى العمرة من النبي صلى الله عليه وسلم ولا ممن جاء بعده وقال النووي ليس بتصحيف ويؤول على ذلك ثم حججت مع أبي أي والدي والزبير بدمنه مسحوا الركن أي طافوا طوافا كاملا

(3/335)

استرخي عني مكرر مرتين أي تباعدي بالحجون بفتح الحاء وضم الجيم الجبل الذي بأعلى مكة الحقائب جمع حقيبة وهي كل ما حمل في مؤخر الرحل والقتب

(3/336)

القري بضم القاف وراء مشددة منسوب إلى بني قرة حي من عبد القيس كانوا يرون أي أهل الجاهلية ويجعلون المحرم صفر قال النووي كذا في الأصول بغير ألف وهو مصروف ولا بد من قراءته منونا منصوبا والمراد الإخبار عن الشئ الذي كانوا يفعلونه فكانوا يسمون المحرم صفرا ويحلونه وينسون المحرم أي يؤخرون تحريمه إلى ما بعد صفر لئلا يتوالى عليهم ثلاثة

(3/337)

أشهر محرمة برأ الدبر أي دبر ظهور الإبل بعد انصرافها بالحج فإنها كانت تدبر بالمسير عليها للحج وعفا الأثر أي درس وانمحى أثر الإبل في سيرها لطول مرور الأيام وقال
الخطابي المراد أثر الدبر وهذه الألفاظ تقرأ كلها ساكنة الأواخر ويوقف عليها لأن مرادهم السجع المباركي بفتح الراء منسوب إلى المبارك بلد قرب واسط بذي طوى مثلث الطاء والفتح أفصح مقصور منون واد قرب مكة

(3/338)

فأشعرها هو أن يجرحها بحديدة أو نحوها ثم يسلت الدم عنها ما هذا الفتيا كذا في أكثر النسخ وفي بعضها هذه وهو الأجود والأول على إرادة الإفتاء تشغفت بشين وغين معجمتين وفاء أي علقت بالقلوب وشغفوا بها

(3/339)

أو تشغبت بشين معجمة وموحدة بدل الفاء والغين بينهما معجمة في رواية أي خلطت عليهم أمرهم ومهملة في رواية أي فرقت مذاهب الناس من طاف بالبيت فقد حل هذا مذهب انفرد به بن عباس عن العلماء كافة أن الحاج يتحلل بمجرد طواف القدوم ولم يوافقه عليه أحد تفشغ بفاء ثم شين ثم غين معجمتين أي انتشر وفشى

(3/340)

ليهلن بن مريم أي بعد نزوله بفج الروحاء بفتح الفاء وتشديد الجيم بين مكة والمدينة قال الحازمي وكان طريق رسول الله صلى الله عليه وسلم إلى بدر وإلى مكة عام الفتح وعام حجة الوداع ليثنينهما بفتح الياء في أوله أي يقرب بينهما غزا تسع عشرة قال النووي هذا مؤول فإن غزواته خمس
وعشرون وقيل سبع وعشرون قال أبو إسحاق وبمكة أخرى قال القرطبي حج صلى الله عليه وسلم بمكة قبل الهجرة حجة واحدة باتفاق واختلف في ثانية هل حجها أم لا

(3/341)

قال بدعة هو محمول على إظهارها في المسجد والاجتماع لها لا على أصل صلاة الضحى وأول الحديث يدل عليه

(3/342)

ناضحان أي بعيران نستقي بهما تنضح بكسر الضاد وكان الآخر يسقي نخلا قلت كذا في النسخة التي عندي وهي بخط الحافظ الصريفيني وذكر القاضي أنه الصواب الذي في البخاري وغيره وأن رواية الفارسي وغيره يسقي غلامنا وفي رواية بن ماهان يسقي عليه غلامنا وأن الروايتين تغيير وتصحيف وحكاه عنهما النووي وتبعهما القرطبي ولم يذكر واحد منهم أن اللفظة التي هي صواب وهي نخلا لنا وقعت في رواية أحد لنا من رواة مسلم فإما أن يكون الصريفيني أصلحها بعلمه أو تكون وقعت له في رواية أحد فاعتمدها وأما النووي فقال بعد ذلك المختار أن الرواية وهي غلامنا صحيحة وتكون الزيادة التي ذكرها القاضي وهي نخلا لنا محذوفة مقدرة قال وهذا كثير في الكلام

(3/343)

من طريق الشجرة قال القرطبي يعني والله أعلم الشجرة التي بذي الحليفة التي أحرم منها
المعرس بضم الميم وفتح العين المهملة والراء المشددة موضع على ستة أميال من المدينة البطحاء بالمد هو الأبطح وهو بجنب المحصب

(3/344)

دخل عام الفتح من كداء الأكثر بفتح الكاف والمد وضبطه السمرقندي بالفتح والقصر وكان أبي أكثر ما يدخل من كداء ضبطه الجمهور بالفتح والمد وقيل بالضم فرضتي الجبل بفاء مضمومة ثم راء ساكنة ثم ضاد معجمة مفتوحة تثنية فرضة وهي الثنية المرتفعة من الجبل عشرة أذرع في نسخة عشر والذراع يذكر ويؤنث

(3/345)

خب أي أسرع المشي مع تقارب الخطى وهو بمعنى رمل استلم الاستلام المسح باليد على الحجر مأخوذ من السلام بالكسر وهي الحجارة وقيل من السلام بالفتح وهي التحية سليم بالضم بن أخضر بالخاء والضاد المعجمتين

(3/346)

رمل الثلاثة أطواف في نسخة الثلاثة الأطواف وفي أخرى ثلاثة أطواف وهي أشهرها لغة لا رواية

(3/347)

صدقوا وكذبوا صدقهم في فعل النبي صلى الله عليه وسلم الرمل وكذبهم في كونه سنة مستمرة قال النووي هذا مذهب له تفرد به وخالفه جميع
العلماء من الصحابة والتابعين فمن بعدهم فقالوا إنه سنة باقية من الهزل بضم الهاء لا يدعون بضم الياء وفتح الدال وضم العين المشددة أي يدفعون ولا يكهرون بتقديم الهاء على الراء أي ينتهرون وفي رواية بن ماهان والعذري لا يكرهون من الإكراه

(3/348)

وهنتهم بتخفيف الهاء أضعفتهم يثرب بالمثلثة اسم كان للمدينة في الجاهلية الإبقاء عليهم بكسر الهمزة وبالباء الموحدة والمد أي الرفق بهم

(3/349)

وأنك لا تضر ولا تنفع قال ذلك خوفا على قريبي العهد بالإسلام ممن ألف عبادة الأحجار فبين أنه لا يضر ولا ينفع بذاته وإن كان امتثال ما شرع فيه ينفع بالجزاء والثواب والتزمه قال النووي أي سجد عليه وقال القرطبي أي عانقه حفيا أي معتنيا

(3/350)

بمحجن بكسر الميم وسكون الحاء وفتح الجيم عصى محنية الرأس لأن يراه الناس في سنن أبي داود أنه صلى الله عليه وسلم كان مريضا غشوه بتخفيف الشين أي ازدحموا عليه قا القرطبي الرواية الصحيحة بضم الشين وأصله غشيوه

(3/351)

أن يضرب عنه الناس كذا في أكثر الأصول بالضاد المعجمة والباء
وفي بعضها يصرف بالصاد المهملة والفاء خربوذ بخاء معجمة مضمومة ومفتوحة وهو الأشهر وراء مفتوحة مشددة ثم باء موحدة مضمومة ثم واو ثم ذال معجمة

(3/352)

ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما قال العلماء هذا من دقيق علمها وفهمها الثاقب وكبير معرفتها بدقائق الألفاظ لأن الآية الكريمة إنما دل لفظها على رفع الجناح عمن يطوف بهما وليس فيه دليل على وجوب السعي ولا على عدم وجوبه فأخبرته عائشة أن الآية ليس فيها دلالة للوجوب ولا لعدمه وبينت الحكمة والسبب في نظمها وأنها نزلت في الأنصار يقال لهما إساف ونائلة قال القاضي هذه الرواية غلط والصواب ما في سائر الروايات يهلون لمناة وأما إساف ونائلة فلم يكونا قط في ناحية البحر وإنما كانا رجلا وامرأة من جرهم زنيا داخل الكعبة فمسخا حجرين

(3/353)

بئس ما قلت يا بن أختي كذا للأكثر بتاء وفي رواية أخي بحذفها وكلاهما صحيح إن هذا العلم أالمتقن فأراها ضبط بالضم والفتح

(3/354)

سن رسول الله صلى الله عليه وسلم الطواف بينهما أي شرعه وجعله ركنا فصببت عليه الوضوء بفتح الواو وهو الماء الذي يتوضأ به

(3/355)

وهو كاف ناقته أي يمنعها من الإسراع

(3/356)

أهراق الماء بفتح الهاء النقب بفتح النون وإسكان القاف الطريق في الجبل وقيل الفرجة بين الجبلين عطاء مولى بن سباع قال النووي كذا في أكثر الأصول وفي بعضها مولى أم سباع وكلاهما خلاف المعروف فيه والمشهور مولى بني سباع ذكره البخاري وابن أبي حاتم وخلف الواسطي والحميدي والسمعاني وغيرهم واسم أبيه يعقوب وقيل نافع

(3/357)

يسير على هيئته كذا في أكثر الأصول بهاء مفتوحة ثم همزة وفي بعضها هينته بكسر الها والنون العنق بفتح العين والنون نوع من اسراع السير فجوة بفتح الفاء المكا المتسع والنص بفتح النون وتشديد الصاد المهملة نوع من إسراع السير

(3/358)

ليس بينهما سجدة أي صلاة نافلة قال النووي جاءت السجدة بمعنى الركعة وبمعنى الصلاة بإقامة واحدة قدم عليه حديث جابر بإقامتين لأنها زيادة من ثقة فتقبل

(3/359)

قبل ميقاتها أي المعتاد وليس المراد قبل طلوع الفجر
حطمة الناس بفتح الحاء أي زحمتهم ثبطة بفتح المثلثة وكسر الموحدة وإسكانها الثقيلة أي ثقيلة الحركة بطيئة من التثبيط وهو التعويق

(3/360)

أي هنتاه أي هذه وهو بفتح الهاء ونون ساكنة وقد تفتح ثم تاء مثناة فوق وهاء في آخره تسكن وتضم في الثقل بفتح المثلثة والقاف وهو المتاع ونحوه

(3/361)

أبو المحياة بضم الميم وفتح الحاء وتشديد الياء المثناة تحت لتأخذوا هي لام الأمر

(3/362)

مجدع بضم الميم والدال المشددة من الجدع وهو القطع من أصل العضو يقودكم بكتاب الله قال العلماء أي ما دام متمسكا بالإسلام والدعاء إلى كتاب الله على أي حال كان في نفسه ودينه فاسمعوا له وأطيعوا قال النووي فإن قيل كيف يؤمر بالسمع والطاعة للعبد وشرط الخليفة كونه قرشيا فالجواب أن المراد به بعض نواب الخليفة وعماله أو من استولى على الإمامة بالقهر والشوكة.
الاستجمار تو بفتح المثناة فوق وتشديد الواو أي وتر وإذا استجمر أحدكم فليستجمر بتو قال القاضي ليس بتكرار بل المراد بالأول الفعل وبالثاني عدد الأحجار

(3/363)

قال رحم الله المحلقين المشهور وقوع ذلك في حجة الوداع وقيل كان
يوم الحديبية ورجحه بن عبد البر قال النووي ولا يبعد أنه قاله في الموضعين قال للحلاق اسمه معمر بن عبد الله العدوي وقيل خراش بن أمية الكلبي

(3/364)

أسمح أي أسهل لخروجه راجعا إلى المدينة قال أبو بكر في روايته كذا للأكثر وهو الصواب وفي بعض النسخ في رواية

(3/365)

قال سمعت سليمان أي والأولى عنعن فيها تقاسموا على الكفر أي تحالفوا على إخراج النبي صلى الله عليه وسلم وبني هاشم وبني عبد المطلب أي إلى هذا الشعب وكتبوا بينهم الصحيفة المشهورة

(3/366)

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة لابن ماهان ثنا زهير بدل بن نمير قال أبو علي الغساني والقاضي وهو وهم والصواب الأول فكذا أخرجه بن أبي شيبة في مسنده فقال ثنا بن نمير من نبيذ هو ما يحلى من زبيب وغيره بحيث لا يسكر أحسنتم وأجملتم أي فعلتم الحسن الجميل

(3/367)

أيشترك في البدنة ما يشترك في الجزور هو بفتح الجيم البعير قال القاضي فرق السائل هنا بين البدنة والجزور لأن البدنة والهدي ما ابتدئ
إهداؤه عند الإحرام والجزور ما اشترى بعد ذلك لينحر مكانها فتوهم السائل أن هذا أخف في الاشتراك فقال في جوابه إن الجزور لما اشتري بنية النسك صار حكمها كالبدنة قوله ما يشترك فيه وضع ما موضع من ويجوز أن تكون مصدرية أي إشتراكا كالاشتراك في البدنة الواجبة مقيدة أي معقولة

(3/368)

أن بن زياد كتب إلى عائشة قال النووي كذا في كل الأصول وقال الغساني والمازري والقاضي وجميع المتكلمين على صحيح مسلم هذا غلط وصوابه أن زياد بن أبي سفيان وكذا وقع على الصواب في الموطأ وصحيح البخاري وغيرهما ولأن بن زياد لم يدرك عائشة

(3/369)

ويلك كلمة تجري على اللسان تدعم بها العرب كلامها من غير قصد لما وضعت له أولا وأظنني كذا للأكثرين بنونين وروي وأظني كان بنون واحدة وهي لغة

(3/370)

فقال وإن أي وإن كانت بدنة

(3/371)

الضبعي بضم الضاد المعجمة وفتح الموحدة فأزحفت عليه قال النووي لا خلاف بين المحدثين أنه بفتح الهمزة وسكون الزاي وفتح الحاء المهملة قال الخطابي كذا يقوله
المحدثون وصوابه والأجود بضم الهمزة يقال زحف البعير إذا قام وأزحفه السير ورده النووي بأن الهروي والجوهري حكيا زحف البعير وأزحف لغتان وأزحفه السير ومعنى زحف وقف من الكلال والإعياء فعيي بشأنها كذا للأكثرين بيائين من الإعياء وهو العجز أي عجز عن معرفة حكمها لو عطبت عليه في الطريق فكيف يعمل بها وروي فعي بياء واحدة مشددة وهي لغة بمعنى الأول وروي فعني بضم العين وكسر النون من العناية بالشئ والاهتمام به إن هي أبدعت بضم الهمزة وكسر الدال وفتح العين وسكون التاء أي كلت وأعيت ووقفت قال أبو عبيد قال بعض العرب لا يكون الإبداع إلا بضلع كيف يأتي لها في نسخة بها لئن قدمت البلد في نسخة الليلة وكلاهما صحيح لأستحفين بحاء مهملة وفاء أي لأسألن سؤالا بليغا يقال أحفى في المسألة أي ألح فيها وأكثر منها

(3/372)

عن ذاك في نسخة عن ذلك باللام فأضحيت بالضاد المعجمة وبعد الحاء مثناة تحت أي سرت في وقت الضحى بست عشرة بدنة في الرواية بعده بثماني عشرة قال النووي يجوز أنهما قضيتان ويجوز أن تكون قضية واحدة وليس في هذا نفي الزيادة لأنه مفهوم عدد ولا يحمل عليه إما لا بكسر الهمزة وفتح اللام وبالإمالة وهو معنى قول الأصيلي وغيره
بكسر اللام أي إن كنت لا تفعل حذفوا كان وعوضوا عنها ما فأدغمت في نون إن واكتفوا عن الفعل ب لا

(3/373)

بنت حيي بضم الحاء أشهر من كسرها عن الأوزاعي لعله قال عن يحيى بن أبي كثير كذا للأكثر وسقط عند الطبري قوله لعله قال عن يحيى بن أبي كثير وسقط لعله فقط لابن الحذاء قال القاضي وأظن الاسم كله سقط من كتب بعضهم أو شك فيه فألحقه على المحفوظ الصواب ونبه على إلحاقه بقوله لعله فلتنفر بكسر الفاء أفصح من ضمها

(3/374)

الحجبي بفتح الحاء والجيم منسوب إلى حجابة الكعبة وهي ولايتها وفتحها وإغلاقها وخدمتها جعل عمودين عن يساره وعمودا عن يمينه في الموطأ والبخاري وسنن أبي داود عمودين عن يمينه وعمودا عن يساره وكله من رواية مالك فالذي هنا مقلوب

(3/375)

قدم رسول الله صلى الله عليه وسلم يوم الفتح قال النووي هذا دليل على أن المذكور في أحاديث الباب من دخول الكعبة وصلاته فيها كان يوم الفتح وهذا لا خلاف فيه ولم يكن يوم حجة الوداع بفناء الكعبة بكسر الفاء والمد جانبها وحريمها بالمفتح بكسر الميم لغة في المفتاح
مليا طويلا كم صلى في سنن أبي داود عن عمر أنه صلى ركعتين

(3/376)

فأجافواأي أغلقوا قبل البيت بضم القاف والباء ويجوز سكونها وجه الكعبة أي عند بابها وقال هذه القبلة أي المستقرة إلى يوم القيامة لا تنسخ أبدا قاله

(3/377)

الخطابي وقال النووي ويحتمل أن معناه هذه الكعبة هي المسجد الحرام الذي أمرتم باستقباله لا كل الحرم ولا كل المسجد الذي حول الكعبة بل الكعبة بعينها فقط أدخل النبي صلى الله عليه وسلم البيت في عمرته المراد عمرة القضاء التي كانت سنة سبع قبل فتح مكة قال العلماء سبب عدم دخوله ما كان فيه من الأصنام والصور ولم يكن المشركون يتركونه يغيرها فلما فتح الله عليه مكة دخل البيت وصلى فيه وأزال الصور قبل دخوله

(3/378)

حداثة بفتح الحاء استقصرت قصرت عن تمام بنائها خلفا بفتح الحاء المعجمة وسكون اللام وفاء أي بابا من خلفها حدثان قومك بالكفر بكسر الحاء المهملة وسكون الدال أي قرب
عهدهم به

(3/379)

يريد أن يجرئهم بالجيم والراء بعدها همزة من الجراءة أي يشجعهم على قتالهم بإظهار قبيح أفعالهم ورواه العذري بالجيم والباء الموحدة أي يختبرهم وينظر ما عندهم في ذلك من حمية وغضب لله تعالى ولنبيه أو يحربهم هذا بالحاء المهملة والراء والباء الموحدة وأوله مفتوح أي يغيظهم بما يرونه فعل البيت من قولهم حربت الأسد إذا أغضبته أو يحملهم على الحرب وبحضهم أبو عليها وروي بالحاء والزاي والباء الموحدة أي يجعلهم حزبا له وناصرين له على مخالفيه فرق بضم الفاء أي كشف وبين وضبطه الحميدي بفتح الفاء وفسره بمعنى خاف وغلطوه في ضبطه وتفسيره يجده بضم الياء ودال واحدة مشددة وروي يجدده بدالين وهما بمعنى تتابعوا بموحدة قبل العين وروي بمثناة تحت وهو بمعناه إلا أنه أكثر ما يستعمل في الشر وليس هذا موضعه

(3/381)

من تلطيخ بن الزبير أي سبه وعيب فعله

(3/382)

وفد الحارث بن عبد الله في نسخة بن عبد الأعلى وهو تصحيف بدا بغير همز يقال بدا له في هذا الأمر بدا أي حدث له فيه
رأي لم يكن فهلمي هو على لغة نجد وأهل الحجاز يقولون هلم لكل مخاطب بلا تصريف كاد أن يدخكذا الرواية يثبتون أن فنكت ساعة أي بحث في الأرض وهذه عادة من يفكر في أمر مهم

(3/383)

عن الجدر بفتح الجيم وسكون الدال المهملة وهو الحجر حديث عهدهم في الجاهلية كذا الرواية وهو بمعنى بالجاهلية

(3/384)

لقي ركبا هم أصحاب الإبل خاصة فقالوا من أنت قال القاضي لعله كان ليلا فلم يعرفوه أو نهارا ولم يكونوا رأوه قبل ذلك لأنهم أسلموا في بلدهم ولم يهاجروا قبل ولك أجر أي بسبب حملها له وتجنيبها إياه ما يجتنبه المحرم فقال رجل أكل عام هو الأقرع بن حابس فإذا أمرتكم بشئ فأتوا منه ما استطعتم قال النووي هذا من قواعد الإسلام المهمة وجوامع الكلم التي أعطيها صلى الله عليه وسلم ويدخل فيه ما لا يحصى من الأحكام وإذا نهيتكم عن شئ فدعوه قال النووي هذا على إطلاقه قلت أخرج

(3/385)

لا تسافر المرأة ثلاثا قال العلماء اختلاف الألفاظ المروية في هذا الباب لاختلاف السائلين واختلاف المواطن ولم يرد التحديد

(3/386)

لا تشد الرحال أخذ بظاهره أبو محمد الجويني والقاضي حسين فقالا يحرم شد الرحال إلى غير المساجد الثلاثة كقبور الصالحين والمواضع الفاضلة والصحيح عند أصحابنا أنه لا يحرم ولا يكره قالوا والمراد أن الفضيلة التامة إنما هي في شد الرحال الى هذه الثلاثة خاصة وهذا الذي إختاره إمام الحرمين والمحققون وآنقنني هو بمعنى أعجبني

(3/387)

عن مالك عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة قال الدارقطني الصواب عن سعيد عن أبي هريرة بدون قوله عن أبيه وكذا رواه معظم رواة الموطأ قال النووي الحفاظ في ذلك مختلفون منهم من يذكره ومنهم من يسقطه فلعله سمعه من أبيه عن أبي هريرة ثم سمعه من أبي هريرة نفسه فرواه تارة كذا وتارة كذا وسماعه من أبي هرير صحيح معروف لا يخلون رجل بامرأة إلا ومعها ذو محرم قال النووي هذا

(3/388)

استثناء منقطع لأنه متى كان معها محرم لم تبق خلوة فتقديره لا يقعدن رجل مع امرأة قال وذو محرم يحتمل أن يريد محرما لها أو له قال وهذا الاحتمال الثاني هو الجاري على قواعد الفقهاء فإنه لا فرق بين محرمها كأبيها وأخيها وبين محرمه كأمه وأخته
فيجوز القعود معها في هذه الأحوال قلت قوله ذو قد يعين الاحتمال الأول لأنه نص في الذكر ومحرم الرجل شرطوا أن يكون أنثى وإنما يقال فيها ذات محرم إلا أن يقال إنه مجاز وتغليب وعثاء السفر بفتح الواو وسكون العين المهملة وبالثاء المثلثة والمد المشقة والشدة

(3/389)

وكآبة بفتح الكاف وبالمد تغير النفس من حزن ونحوه المنقلب بفتح اللام المرجع والحور بعد الكور كذا في رواية العذري بالراء وهو الصواب يقال حار بعدما كار أي رجع من زيادة إلى نقص ومن استقامة إلى خلل ومن صلاح إلى فساد وفي رواية الأكثرين بالنون قال إبراهيم الحربي يقال إن عاصما وهم فيه ودعوة المظلوم أي من الظلم فإنه يترتب عليه دعاء المظلوم

(3/390)

قفل أي رجع أوفى ارتفع فدفد بفائين مفتوحتين بينهما دال مهملة ساكنة الموضع الذي فيه غلظ وارتفاع وقيل الفلاة التي لا شئ فيها وقيل غليظ الأرض ذات الحصى وقيل الجلد من الأرض في ارتفاع آيبون أي راجعون صدق الله وعده أي في إظهار الدين وكون العاقبة للمتقين
وهزم الأحزاب وحده أي من غير قتال من الآدميين والمراد الذين تحزبوا

(3/391)

على رسول الله صلى الله عليه وسلم واجتمعوا يوم الخندق فأرسل الله سبحانه وتعالى عليهم ريحا وجنودالم يروها قال النووي وبهذا يرتبط قوله صدق الله وعده تكذيبا للمنافقين الذين قالوا ما وعدنا الله ورسوله إلا غرورا وقال القاضي يحتمل أن المراد أحزاب الكفر في جميع الأيام والمواطن في معرسه هو موضع النزول

(3/392)

وإنه ليدنوا قال المازري أي برحمته وكرامته لا دنو مسافة ومماسة سبحانه قال القاضي وقد يريد دنو الملائكة إلى الأرض وإلى السماء بما ينزل معهم من الرحمة ثم يباهي بهم الملائكة زاد عبد الرزاق في جامعه من حديث بن عمر يقول هؤلاء عبادي جاءوني شعثا غبرا يرجون رحمتي ويخافون عذابي ولم يروني فكيف لو رأوني

(3/393)

والحج المبرور قال النووي الأصح الأشهر أنه الذي لا يخالطه إثم مأخوذ من البر وهو الطاعة وقيل هو المقبول ومن علامة المقبول أن يرجع خيرا مما كان ولا يعاود المعاصي وقيل هو الذي لا رياء فيه وقيل الذي لا يتعقبه معصية وهما داخلان فيما قبلهما ليس له جزاء إلا الجنة أي أنه لا يقتصر لصاحبه من الجزاء على تكفير بعض ذنوبة بل لابدأن يدخل الجنة
من أتى هذا البيت حاجا فلم يرفث بضم الفاء وكسرها والرفث الفحش من القول وقيل الجماع

(3/394)

ولم يفسق بارتكاب شئ من المعاصي رجع كيوم ولدته أمه أي بغير ذنب قال القرطبي وهذا يتضمن غفران الصغائر والكبائر والتبعات أتنزل في دارك ل قال القاضي لعله أضاف الدار إليه صلى الله عليه وسلم لسكناه إياها مع أن أصلها كان لأبي طالب لأنه الذي كفله ولأنه أكبر ولد عبد المطلب فاحتوى على أملاكه وحازها وحده لسنه على عادة الجاهلية قال ويحتمل أن يكون عقيل باع جميعها وأخرجها عن أملاكهم اعتداء كما فعل أبو سفيان وغيرهم بدورمن مهاجر من المؤمنين قال الداوودي فباع عقيل ما كان للنبي صلى الله عليه وسلولمن هاجر من بني عبد المطلب قال القرطبي فعلى هذا يكون ترك النبي صلى الله عليه وسلم لداره تحرجا من أن يرجع في شئ أخرج منه لأجل الله تعالى

(3/395)

للمهاجر إقامة ثلاث معناه أن الذين هاجروا من مكة قبل الفتح إلى رسول الله صلى الله عليه وسلم حرم عليهم استيطان مكة والإقامة بها ثم أبيح لهم إذا دخلوها بحج أو عمرة أو غيرهما أن يقيموا بها بعد فراغهم قلاقة أيام ولا يزيدوا على الثلاثة بعد الصدر أي بعد رجوعه من منى

(3/396)

لا هجرة بعد الفتح قال العلماء الهجرة من دار الحرب إلى دار السلام باقية إلى يوم القيامة وفي تأويل هذا الحديث قولان
الأول لا هجرة بعد الفتح من مكة لأنها صارت دار إسلام وإنما تكون الهجرة من دار الحرب وهذا يتضمن معجزة له صلى الله عليه وسلم بأنها تبقى دار إسلام لا يتصور منها الهجرة والثاني معناه لاهجرة بعد الفتح فضلها كفضلها ما قبل الفتح كما قال الله تعالى لا يستوي منكم من أنفق من قبل الفتح وقاتل ولكن جهاد ونية معناه ولكن لكم طريق إلى تحصيل الفضائل التي في معنى الهجرة وذلك بالجهاد ونية الخير في كل شئ وإذا استنفرتم فانفروا معناه إذا دعاكم السلطان إلى الغزو فاذهبوا إن هذا البلد حرمه الله يوم خلق السماوات قال النووي في الأحاديث بعدأن إبراهيم حرم مكة وظاهرهما الاختلاف وفي المسألة خلاف مشهور في وقت تحريم مكة فقيل من أول الزمان أخذا بهذا الحديث وعليه الأكثرون وأجابوا عن الأحاديث الأخر بأن تحريمها كان خفي فأظهره إبراهيم وأشاعه لا أنه ابتدأه وقيل ما زالت حلالا كغيرها إلى زمن إبراهيم عليه الصلاة والسلام ثم ثبت لها التحريم من زمنه أخذا بالأحاديث المذكورة وأجابوا عن الحديث الأول بأن معناه أن الله كتب في للوح المحفوظ أو في غيره يوم خلق السماوات أن إبراهيم سيحرم مكة بأمر الله تعالى

(3/397)

وأنه لم يحل القتال إلى آخره قال النووي هذا ظاهر في تحريم القتال بمكة وقال الماوردي في الأحكام السلطانية من خصائص الحرم أن لا يحارب أهله فإن بغوا على أهل العدل فقد قال بعض الفقهاء يحرم قتالهم بل يضيق عليهم حتى يرجعوا إلى الطاعة وقال
جمهورهم يقاتلون إذا لم يمكن ردهم عن البغي إلا بالقتال لأن قتال البغاة من حقوق الله التي لا يجوز إضاعتها فحفظها في الحرم أولى من إضاعتها قال النووي وهذا هو الصواب وعليه نص الشافعي وأجاب في سير الواقدي عن هذا الحديث بأن معناه تحريم نصب القتال عليهم وقتالهم بما يعم كالمنجنيق وغيره إن أمكن إصلاح الحال بدون ذلك بخلاف ما إذا تحصن الكفار في بلد آخر فإنه يجوز قتالهم على كل حال بكل شئ ووقع في شرح التلخيص للقفال المروزي لا يجوز القتال بمكة حتى لو تحصن فيها جماعة من الكفار لم يجز لنا قتالهم قال النووي وهذا غلط ولم تحل لي إلا ساعة من نهار احتج به من يقول إن مكة فتحت عنوة وهو مذهب أبي حنيفة والأكثرين وقال الشافعي وغيره فتحت صلحا وتأولوا هذا الحديث على أن القتال كان جائزا له صلى الله عليه وسلم في مكة لو لحتاج لفعله ولكن ما احتاج إليه لا يعضد أي لا يقطع شوكه قال النووي فيه دليل على تحريم قطع الشوك المؤذي وهو الذي اختاره المتولي وقال جمهور أصحابنا لا يحرم لأنه مؤذ فأشبه الفواسق ويخصون الحديث بالقياس قال النووي والصحيح ما اختاره المتولي ولا ينفر صيده أي لا يزعج فالإتلاف أولى ولا يختلي أي لا يؤخذ ولا يقطع خلاها بفتح الخاء المعجمة مقصور الرطب من الكلأ الإذخر بكسر الهمزة والخاء نبات معروف طيب الرائحة

(3/398)

فإنه لقينهم فتح القاف وهو الحداد والصائغ ومعناه أنه يحتاج إليه في
وقود النار ولبيوتهم أي يحتاج إليه في سقوفها يجعل فوق الخشب فقال إلا الأذخر قال النووي هذا محمول على أنه أوحى إليه في الحال باستثناء الأذخر وتخصيصه من العموم أو أوحي إليه قبل ذلك أن طلب أحد استثناء شئ فاستثناه أو أنه اجتهد وهو يبعث البعوث إلى مكة يعني لقتال ابن الزبير سمعته أذناي ووعاه قلبي وأبصرته عيناي أراد بهذا المبالغة في تحقيق حفظه إياه وتيقنه زمانه ومكانه ولفظه حرمها الله ولم يحرمها الناس معناه أن تحريمها بوحي من الله سبحانه

(3/399)

وتعالى لا أنها اصطلح الناس على تحريمها بغير أمر الله يسفك بكسر الفاء وحكي بضمها أي يسيل فإن أحد ترخص بقتال رسول الله صلى الله عليه وسلم قال النووي فيه دلالة لمن يقول إن مكة فتحت عنوة وتأويل الحديث عند من يقول صلحا أن معناه دخل متأهبا للقتال لو احتاج إليه فهو دليل على جوازه له تلك الساعة لا يعيذ أي لا يعصم بخربة بفتح الخاء على المشهور وسكون الراء ويقال بضم الخاء وأصلها سرقة الإبل ويطلق على كل خيانة

(3/400)

إلا لمنشد أمعرف واما طالبها فيسمى ناشد واصل النشد والإنشاد رفع الصوت أبو شاه بالهاء ولايقال بالتاء ولا يعرف له اسم
لا يخبط أي لا يضرب بالعصى ليسقط ورقه شجرها جنس الشجر

(3/401)

لا يحل لأحدكم أن يحمل بمكة السلاح قال الجمهور هذا النهي إذا لم تكن حاجة فإن كانت جاز وعلى رأسه مغفر في الحديث بعده وعليه عمامة سوداء قال القاضي والجمع أن أول دخوله كان على رأسه المغفر ثم بعد ذلك كان على رأسه العمامة بعد إزالة المغفر بن خطل بفتح الخاء المعجمة والطاء المهملة اسمه عبد العزى وقيل عبد الله وقيل غالب فقال اقتلوه لأنه كان قد ارتد قال نعم هذا قول مالك لما قال له يحيى أحدثك بن شهاب إلى آخره والجمهور استحبوا النطق بذلك لمن قرئ عليه بهذه الصفة

(3/402)

الدهني بضم الدال المهملة وإسكان الهاء وقيل بفتح الهاء منسوب إلى دهن بطن من بجيلة أرخى طرفيها بالتثنية وفي بعض الأصول بالإفراد قال القاضي وهو الصواب المعروف

(3/403)

إن إبراهيم حرم مكة قال النووي ذكروا فيه احتمالين أحدهما أنه حرمها بأمر الله إليه والثاني أنه دعا لها فحرمها الله بدعوته فأضيف التحريم إليه لذلك
لابتيها قال العلماء اللابتان الحرتان الواحدة لابة وهي الأرض الملبسة حجارة سوداء وللمدينة لابتان شرقية وغربية وهي بينهما

(3/404)

لا يقطع عضاهها بكسر العين المهملة وتخفيف الضاد المعجمة كل شجر فيه شوك الواحدة عضاهة وعضيهة المدينة خير لهم يعني المرتحلين عنها إلى غيرها لا يدعها أحد رغبة عنها أي كراهية لها قال القاضي اختلف في هذا فقيل هو مختص بمدة حياته صلى الله عليه وسلم وقيل هو عام أبدو هذا أصح لأوائلها بالمد الشدة والجوع وجهدها بالفتح الشدة

(3/405)

كنت له شفيعا أو شهيدا قال القاضي سئلت قديما عن هذا الحديث ولم خص ساكن المدينة بالشفاعة هنامع عموم شفاعته صلى الله عليه وسلم وادخاره إياها قال فأجبت عنه بجواب شاف مقنع في أوراق اعترف بصوابه كل واقف عليه قال وأذكر منه هنا لمعا تليق بهذا الموضع قال بعض شيوخنا أو هنا للشك والأظهر عندنا أنها ليست للشك لأن هذا الحديث رواه جابر بن عبد الله وسعد بن أبي وقاص وابن عمر وأبي هريرة وأسماء بنت عميس وصفية بنت أبي عبيد عن النبي صلى الله عليه وسلم بهذا اللفظ ويبعد اتفاق جميعهم أو رواتهم على الشك وتطابقهم فيه على صيغة واحدة بل الأظهر أنه قال صلى الله عليه وسلم هكذا فأما أن يكون أعلم بهذه الجملة هكذا وإما أن يكون أو للتقسيم ويكون شهيدا لبعض أهل المدينة وشفيعا لباقيهم وأما شفيعا للعاصين وشهيدا للمطيعين وأما شهيدا لمن مات في حياته وشفيعا لمن مات
بعده أو غير ذلك وهذه زائدة على الشفاعة للمذنبين أو للعاصين في القيامة وعلى شهادته على جميع الأمة وقد قال صلى الله عليه وسلم في شهداء أحد أنا شهيد على هؤلاء فيكون لتخصيصهم بهذا كله مزية وزيادة منزلة وحظوة قال وقد يكون أو بمعنى الواو فيكون لأهل المدينة شفيعا وشهيدا قال وإذا جعلنا أو للشك كما قال المشايخ فإن كانت اللفظة الصحيحة شهيدا اندفع الإعتراض لأنها زائدة على الشفاعة المدخرة المجردة لغيرهم وإن كانت شفيعا فاختصاص أهل المدينة ان هذه شفاعة أخرى غير العامة التي هي إخراج عصاة أمته من النار ومعافاة بعضهم بشفاعته في القيامة وتكون هذه الشفاعة بزيادة الدرجات أو تخفيف السيئات أو بما شاء الله من ذلك أو بإكرامهم يوم القيامة بأنواع من الكرامة كإيوائهم إلى ظل العرش أو كونهم في بروج أو على منابر أو الإسراع بهم إلى الجنة أو غير ذلك من خصوص الكرامات الواردة لبعضهم دون بعض والله اعلم

(3/406)

لا يريد أحد أهل المدينة بسوء إلا أذابه الله في النار قال القاضي هذه الزيادة وهي قوله في النار تدفع إشكال الأحاديث التلم يذكر فيها وبين أن هذه حكمة في الآخرة قال وقد يكون المراد به من أرادها في حياة النبي صلى الله عليه وسلم كفي المسلمون أمره واضمحل كيده كما يضمحل الرصاص في النار أو يكون ذلك لمن أرادها في الدنيا فلا يمهله الله ولا يمكن له سلطانا بل يذهبه الله عن قريب كما انقضى شأن من حاربها أيام بني أمية مثل مسلم بن عقبة فإنه هلك في منصرفه عنها ثم هلك يزيد بن معاوية مرسله على غثر ذلك وغيرهما ممن صنع صنيعهما

(3/407)

هذا جبل يحبنا ونحبه قال النووي الصحيح المختار أن أحدا يحب حقيقة جعل الله فيه تمييزا يحب به كما حن الجذع اليابس وكما سبح الحصى إلى غير ذلك وقيل المراد أهله فحذف المضاف من أحدث فيها حدثا أي أتى فيها إثما فعليه لعنة الله قالوا المراد هنا العذاب الذي يستحقه على ذنبه والطرد عن الجنة أول الأمر وليس هي كلعنة الكفار الذين يبعدون من رحمة الله كل الإبعاد

(3/408)

لا يقبل الله منه صرفا ولا عدلا قيل الصرف الفريضة والعدل النافلة وقيل عكسه وقيل الصرف التوبة والعدل الفدية قال القاضي قيل معناه يقبل ذلك منه قبول رضى وإن قبل قبولا آخر قال وقد يكون القبول هنا بمعنى تكفير الذنب بهما قال ويكون معنى الفدية هنا أنه لا يجد في القيامة أحدا يفتدي به بخلاف غيره من المذنبين الذين يتفضل الله عليهم بأن يفديهم من النار باليهود والنصارى كما ثبت في الصحيح فقال بن أنس أو آوى بالمد أي ضم إليه وحمى محدثا قال المازري روي بكسر الدال وفتحها قال فمن فتح أراد الإحداث نفسه ومن كسرها أراد فاعل الحدث قال القاضي كان بن أنس ذكر أباه هذه الزيادة وسقطت لفظة بفي بعض النسخ والصواب إثباتها لأن سياق الحديث من أوله إلى آخره من كلام أناس فلا وجه لاستدراك أنس بنفسه قال مع أن هذه اللفظة قد وقعت في أول الحديث في سياق كلام أنس في أكثر الروايات قال وسقطت عند السمرقندي قال وسقوطها هناك يشبه أن يكون هو الصحيح ولهذا استدركت
في آخر الحديث اللهم بارك لهم في مكيالهم قال القاضي البركة هنا بمعنى النماء

(3/409)

والزيادة وتكون بمعنى الثبات واللزوم قال ويحتمل أن تكون هذه البركة دينية وهي ما يتعلق بهذه المقادير من حقوق الله سبحانه وتعالى في الزكوات والكفار فيكون بمعنى الثبات والبقاء لها لبقاء الحكم بها ببقاء الشريعة وثباتها ويحتمل أن المراد البركة في نفس الكيل في المدينة بحيث يكفي المد فيها من لا يكفيه في غيرها قال النووي وهذا هو الظاهر السامي بالسين المهملة

(3/410)

المدينة حرم ما بين عير بفتح العين المهملة وسكون الياء تحت إلى ثور قال القاضي قال مصعب الزبيري ليس بالمدينة عير ولا ثور قالوا وإنما ثور بمكة قال وقال الزبير عير جبل بناحية المدينة قال وأكثر الرواة في كتاب البخاري ذكروا عيرا وأما ثور فمنهم من يكني عنه بكذا ومنهم من ترك مكانه بياضا لأنهم اعتقدوا ذكر ثور هنا خطأ وقال أبو عبيد أصل الحديث من عير إلى أحد فوهم فيه الراوي وكذا قال الحازمي وغيره من الأئمة وقال النووي يحتمل أن ثورا كان إسما لجبل هناك إما أحد وإما غيره فخفي اسمه وذمة المسلمين واحدة يسعى بها أدناهم المراد بالذمة هنا الأمان ومعناه أن أمان المسلمين للكافرين صحيح فإذا أمنه أحد من المسلمين ولو كان عبدا أو امرأة حرم على غيره التعرض له ما دام في أمانه

(3/411)

فمن أخفر مسلما أي نقض أمانه وعهده ترتع أي ترعى وقيل تسعى وتنبسط ما ذعرتها أي ما فزعتها أو وقيما نفرتها كان الناس إذا رأوا أول الثمر جاءوا به إلى رسوالله صلى الله عليه وسلم قال العلماء كانوا يفعلون ذلك رغبة في دعائه فيه بالبركة وإعلاما له بابتداء صلاحها لما يتعلق بها من الزكاة وتوجيه الخارصين

(3/412)

الريف بكسر الراء الأرض التي بها زرع وخصب وإن عيالنا لخلوف ليس عندهم رجال ولا من يحميهم ترحل بسكون الراء وتخفيف الحاء أي يشد عليها رحلها ثم لا أحل لها عقدة معناه أواصل السير ولا أحل عن راحلتي عقدة من عقد حلها ورحلها ما بين مأزميها تثنية مأزم بهمزة بعد الميم وبكسر الزاي وهو الجبل وقيل لمضيق بين جبلين ونحوه لعلف بسكون اللام على إرادة المصدر شعب بكسر الشين الفرجة النافذة بين الجبلين ونحوه نقب هو الطريق والفج بنو عبد الله في رواية عبيد الله بالتصغير والصواب الأول وما يهيجهم أي يحركهم قبل ذلك شئ أي لم يكن سبب منعهم من الإغارة قبل القدوم إلا حراسة
الملائكة كما أخبر النبي صلى الله عليه وسلم

(3/414)

ليالي الحرة يعني الفتنة المشهورة التي نهبت فيها سنة ست وثلاثين الجلاء بالجيم والمد الفرار حرم آمن قال القرطبي يروى بمد بعد الهمزة وكسر الميم على النعت لحرم من أن تغزوه قريش أو من الدجال والطاعون أو يأمن صيدها وشجرها وروي بغير مد وسكون الميم مصدر أي ذات أمن وبيئة بهمزة ممدودة أي وخمة كثيرة الأمراض

(3/415)

وحول حماها إلى الجحفة قال الخطابي وغيره كان ساكنوها في ذلك الوقت يهود يحنس بضم المثناة تحت وفتح الحاء المهملة وكسر النون وفتحها والسين مهملة مولى الزبير في الرواية الأخرى مولى مصعب بن الزبير قال النووي هو لأحدهما حقيقة وللآخر مجاز لكاع بفتح أوله وبناء آخره على الكسر أي يا لئيمة أنقاب المدينة طرقها وفجاجها لا يدخلها الطاعون قال العلماء هذه معجزة له صلى الله عليه وسلم فإن الأطباء قديما وحديثا عجزوا أن يدفعوا الطاعون عن رجل واحد فما استطاعوا فضلا عن

(3/416)

بلد والمدينة رفع النبي صلى الله عليه وسلم الطاعون عنها إلى يوم القيامة تخرج الخبث قال القاضي الأظهر أن هذا مختص بزمنه صلى الله عليه وسلم لأنه لم يكن
يصبر على الهجرة والمقام معه إلا من ثبت إيمانه بخلاف المنافقين وجهلة الأعراب وقال النووي ليس هذا بالأظهر لقوله بعده لا تقوم الساعة حتى تنفي المدينة شرارها قال وهذا والله أعلم زمن الدجال حين يقصد المدينة فترجف ثلاث رجفات يخرج منها الله كل كافر ومنافق قال فيحتمل أنه مختص بزمن الدجال ويحتمل أنه في أزمان متفرقة خبث الحديد وسخه وقذره الذي يخرجه النار منه

(3/417)

أمرت بقرية أي بالهجرة إليها واستيطانها تأكل القرى ذكر في معناها وجهين أحدهما أنها مركز جيوش الإسلام في أول الأمر فمنها فتحت القرى وغنمت أموالها وسباياها الثاني ان أكلها وميرتها من القرى المنفتحة وإليها تساق غنائمها يقولون يثرب وهي المدينة يعني ان بعض الناس من المنافقين وغيرهم يسمونها يثرب وإنما اسمها المدينة قال النووي ففي هذا كراهة تسميتها يثرب قال وفيه حديث في مسند أحمد وحكي عن عيسى بن دينار أنه قال من سماها يثرب كتبت عليه خطيئة وسبب كراهته أن لفظه من التثريب وهو التوبيخ والملامة وكان النبي صلى الله عليه وسلم يحب الاسم الحسن ويكره الاسم القبيح أما تسميتها في القرآن يثرب فإنما هو حكاية عن قول المنافقين والذين في قلوبهم مرض والمدينة قيل

(3/418)

مشتقة من دان إذا أطاع وقيل من مدن بالمكان إذا أقام به
وعك بفتح العين مغث الحمى وألمها وتنصع طيبها بفتح التاء والصاد المهملة أي تخلص وتميز أي يبقى فيها من خلص إيمانه

(3/419)

طيبة وطابة من الطيب وهو الرائحة الحسنة والطاب والطيب لغتان وقيل من الطيب بفتح الطاء وتشديد الياء وهو الظاهر لخلوصها من الشرك وطهارتها وقيل من طيب العيش بها

(3/420)

عبد الله بن عبد الرحمن بن يحنس في نسخة عبيد الله مصغر وهو غلط القراظ بالظاء المعجمة منسوب إلى القرظ الذي يدبغ به قال بن أبي حاتم لأنه كان يبيعه بدهم بفتح الدال المهملة وإسكان الهاء بغائلة وأمر عظيم

(3/421)

المدينة يبسون بفتح المثناة تحت وباء موحدة تضم وتكسر ويقال أيضا بضم المثناة مع كسر الموحدة أي يتحلون بأهليهم ويسوقون في السير مسرعين إلى الرخاء في الأمصار قال أبو عبيد البس سوق الإبل ليتركنها أهلها قال النووي الظاهر المختار أن هذا يكون في آخر الزمان عند قيام الساعة ويوضحه قصة الراعيين في مزينة وقال القاضي هذا مما جرى في العصر الأول وانقضى حيث انتقلت الخلافة عنها إلى الشام والعراق وذلك الوقت أحسن مما كان للدين والدنيا قال وذكر الإخباريون في بعض الفتن التي جرت بالمدينة وخاف أهلها أنه رحل عنها أكثر الناس وبقيت ثمارها للعوافي وخلت مدة ثم تراجع الناس إليها

(3/422)

للعوافي جمع عافية وهي الطالبة لما تأكل ينعقان بغنمهما أي يصيحان بها ليسوقانها) فيجدانها أي بالمدينة وحشا أي خلاء أي خالية ليس بها أحد قال إبراهيم الحربي الوحش من الأرض الخلاء وقيل معناه ذات وحش وصححه النووي وقيل الضمير للغنم أي أنها تصير وحشا إما بأن تنقلب ذاتها كذلك والقدرة صالحة وإما بأن تتوحش فتنفر من أصواتها قال النووي وهذا القول غلط خرا على وجوههما أي سقطا ميتين زاد البخاري في هذا الحديث وهما آخر من يحشر

(3/423)

ما بين بيتي قيل المراد بيت سكناه على طاهره وقيل قبره قال الطبري والقولان متفقان لأن قبره في بيته روضة من رباض الجنة قيل معناه أن ذلك الموضع بعينه ينقل إلى الجنة وقيل إن العبادة فيتؤدي إلى الجنة ومنبري على حوضي الأصح أن المراد منبره الذي كافي الدنيا بعينه وقيل إن له هناك منبرا وقيل معناه أن قصد منبره والحضور عنده

(3/424)

لملازمة الأعمال الصالحة يورد صاحبه الحوض ويقتضي شربه منه

(3/425)

صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام
قال من فضل مكة على المدينة أي أن الصلاة فيه أفضل من الصلاة في مسجدي وقال من فضل المدينة على مكة أي فأن الصلاة في مسجدي

(3/427)

تفضله بدون الألف وقد روى أحمد والبيهقي من حديث عبد الله بن الزبير مثل هذا وزاد عقبه صلاة في المسجد الحرام أفضل من ألف صلاة في مسجدي وهذا يساعد القول الأول قال النووي وسواء في التضعيف الفرض والنفل خلافا للطحاوي حيث خصه بالفرض قال وذلك فيما يرجع إلى الثواب ولا يتعدى إلى الأجزاء عن الفوائت بلا خلاف قال وهذه الفضيلة مختصة بنفس مسجده صلى الله عليه وسلم الذي كان في زمانه دون ما زيد بعده قلت في هذا نظر فقد أخرج الزبير بن بكار في أخبار المدينة ومسجد الحرام هو من إضافة الموصوف إلى صفته على تأويل المكان الحرام والمكان الأقصى وسمي الأقصى لبعده عن المسجد الحرام

(3/428)

إيلياء بكسر الهمزة واللام والمد بيت المقدس وأخذ كفا من حصباء فضرب به الأرض قال النووي المراد به المبالغة في الإيضاح لبيان أنه مسجد بالمدينة ثم قال هو مسجدكم هذا لمسجد المدينة قال النووي هذا نص بأنه

(3/429)

المسجد الذي أسس على التقوى المذكور في القرآن ورد لما يقوله بعض المفسرين أنه مسجد قباء قلت يعارضه أحاديث أخر منها ما أخرجه أبو داود بسند صحيح عن
ومسجد الحرام هو من إضافة الموصوف إلى صفته على تأويل المكان الحرام والمكان الأقصى وسمي الأقصى لبعده عن المسجد الحرام

(3/430)

إيلياء بكسر الهمزة واللام والمد بيت المقدس وأخذ كفا من حصباء فضرب به الأرض قال النووي المراد به المبالغة في الإيضاح لبيان أنه مسجد بالمدينة ثم قال هو مسجدكم هذا لمسجد المدينة قال النووي هذا نص بأنه

(3/429)

المسجد الذي أسس على التقوى المذكور في القرآن ورد لما يقوله بعض المفسرين أنه مسجد قباء قلت يعارضه أحاديث أخر منها ما أخرجه أبو داود بسند صحيح عن أبي هريرة أن النبي صلة الله عليه وسلم قال لما نزلت هذه الآية فيه رجال يحبون أن يتطهروا والله يحب المتطهرين في أهل قباء لأنهم كانوا يستنجون بالماء والحق أن القولين شهيران والأحاديث لكل منهما شاهدة ولهذا مال الحافظ عماد الدين بن كثير إلى الجمع وترجيح التفسير بأنه مسجد قباء لكثرة أحاديثه الواردة بأنه هو وبياسبب النزول قال ولا ينافي ذلك حديث مسلم لأنه إذا كان مسجد قباء أسس على التقوى فمسجد النبي صلى الله عليه وسلم أولى بذلك تم بحمد الله تعالى الجزء الثاني من كتاب " الديباج " ويتلوه الجزء الرابع ، وأوله كتاب الجنائز ، والحمد لله ، وصلى الله على نبينا محمد وسلم

(3/430)


الديباج - جزء 4

الديباج على صحيح مسلم بن الحجاج

الديباج على مسلم - جلال الدين السيوطي ج 4
الديباج على مسلم
جلال الدين السيوطي ج 4

(4/)

الديباج على صحيح مسلم بن الحجاج

(4/1)

الديباج على صحيح مسلم بن الحجاج للحافظ جلال الدين عبد الرحمن بن أبي بكر السيوطي حققه ، وعلق عليه أبو اسحق الحويني الاثري الجزء الرابع الناشر دار ابن عفان للطباعة والنشر

(4/3)

الطبعة الاولى 1416 ه - 1996 م حقوق الطبع محفوظة الناشر دار ابن عفان للنشر والتوزيع الملكة العربية السعودية
الخبر ص ب : 20745 رمز : 31952 هاتف : 8987506 فاكس : 8269864

(4/4)

كتاب النكاح

(4/5)

3 - (...) حدثنا ابو بكر بن ابي شيبة وابو كريب.
قالا حدثنا أبو معاوية عن الاعمش ، عن عمارة بن عمير ، ع عبد الرحمن بن يزيد ، عن عبد الله.
قال قال لنا رسول الله صلى الله عليه وسلم : يا معشر الشباب

(4/7)

يا معشر الشباب : المعشر الطائفة الذين يشملهم وصف فالشباب معشر والشيوخ معشر والنساء معشر والأنبياء معشر وكذا ما أشبهه والشباب جمع شاب وهو من بلغ ولم يجاوز ثلاثين سنة الباءة بالمد والهاء على الأفصح الجماع في اللغة وهو المراد هنا أو مؤن النكاح تسمية له باسم ملازمه أو على تقدير مضاف قولان وجاء بكسر الواو والمد رض الخصيتين والمراد أن الصوم يقطع الشهوة كما يفعله الوجاء

(4/8)

وعمي في نسخة وعماي وهو غلط لأن الأسود أخو عبد الرحمن لا عمه فمن رغب عن سنتي قال النووي أي إعراضا عنها غير معتقد لها على ما هي عليه

(4/9)

التبتل هو الانقطاع عن النساء وترك النكاح انقطاعا الى عبادة الله ولو أذن له لاختصينا قال النووي هذا محمول على أنهم ظنوا جواز الاختصاء باجتهادهم قال ولم يكن ظنهم هذا موافقا فإنه في الآدمي حرام صغيرا كان أو كبيرا

(4/10)

تمعس بالعين المهملة تدلك منيئة بهمزة ممدودة بوزن كبيرة الجلد أول ما يوضع في الدباغ إن المرأة تقبل في صورة شيطان معناه الإشارة الى الهوى والدعاء الى الفتنة بها لما جعل الله سبحانه وتعالى في نفوس الرجال من الميل الى النساء والالتذاذ بنظرهن فهي شبيهة بالشيطان في دعائه الى الشر بوسوسته وتزيينه فإن ذلك يرد ما في نفسه بالمثناة تحت من الرد وقال صاحب النهاية روي بالموحدة من البرد

(4/11)

قرأ عبد الله يا أيها الذين آمنوا قال النووي إشارة إلى أنه كان يعتقد إباحة المتعة كقول بن عباس وأنه لم يبلغه نسخها قال والصواب أنها أبيحت مرتين وحرمت مرتين فكانت حلالا قبل خيبر (ثم حرمت يوم خيبر ثم) أبيحت يوم فتح مكة وهو يوم أوطاس لاتصالهما ثم حرمت يومئذ بعد ثلاثة أيام تحريما مؤبدا إلى يوم القيامة

(4/12)

عن عمرو بن دينار عن الحسن بن محمد كذا في رواية بن ماهان
وسقط ذكر الحسن في رواية الجلودي استمتعنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر قال النووي محمول على أن الذي استمتع فس عهد أبي بكر لم يبلغه النسخ (بالقبضة بضم القاف وفتحها حتى نهى عنه يعني حين بلغه النسخ)

(4/13)

أوطاس واد بالطائف يصرف ولا يصرف ابن سبرة بفتح السين المهملة وإسكان الباء الموحدة بكرة هي الفتية من الإبل أي الشابة القوية عيطاء بفتح العين المهملة وإسكان المثناة تحت وبطاء مهملة (ومد) الطويلة العنق في اعتدال وحسن قوام والتي يتمتع أي بها (ق 180 / 2) فحذف لدلالة الكلام أو ضمن يتمتع معنى يباشر

(4/14)

الدمامة بفتح الدال المهملة قبح الصورة ودقة الخلق خلق فتح اللام قريب من البالي غض عليه نضارة الجدة وغضارتها العنطنطة بعين مهملة مفتوحة ونونين أولاهما مفتوحة وبطائين عبد مهملتين وهي بمعنى العيطاء

(4/15)

تنظر إلى عطفها بكسر العين جانبها مح بميم مفتوحة وحاء مهملة مشددة أي بال فآمرت بهمزة ممدودة أي شاورت نفسها وفكرت في ذلك

(4/16)

يعرض برجل يعني بن عباس لجلف بكسر الجيم جاف قال بن السكيت هما بمعنى فالجمع بينهما توكيد والجافي هو الغليظ الطبع القليل الفهم والعلم والأدب لبعده عن أهل ذلك

(4/17)

الإنسية ضبط بفتح الهمزة والنون وبكسر الهمزة وسكون النون تائه هو الحائر الذاهب عن الطريق المستقيم لا يخطب الرجل على خطبة أخيه ولا يسوم قال النووي (9 / 192) كذا في الأصول بالرفع وهو خبر بمعنى النهي ولا تسأل المرأة قال النووي يجوز رفعه وجزمه

(4/18)

طلاق أختها قال النووي أي غيرها سواء كانت أختها في النسب أو في الإسلام أو كافرة (لتكتفئ صحفتها المراد ليصير لها من نفقته ومعروفه ومعاشرته ونحوها ما كان للمطلقة فعبر عن ذلك بإكفاء ما في الصحفة مجازا قال الكسائي كفأت الإناء كببته وأكفأته أملته)

(4/19)

بنت شيبة بن عثمان هو جدها والد جبير ألا أراك أعرابيا أي جاهلا بالسنة وفي نسخ عراقيا

(4/20)

تزوج ميمونة وهو محرم مما قيل في تأويله أي في
الحرم ويقال لمن في الحرم محرم وإن كان حلالا وهي لغة شائعة معروفة ومنه البيت المشهور قتلوا بن عفان الخليفة محرما أي في حرم المدينة وقيل ذلك من خصائصه صلى الله عليه وسلم

(4/21)

على خطبة أخيه بكسر الخاء قالوا والتقييد به خرج مخرج الغالب (فالكافر) كذلك.

(4/22)

الشغار بكسر الشين وبالغين المعجمتين أصله في اللغة الرفع يقال : شغرت المرأة رفعت رجلها عند الجماع فكأنه قال لا ترفع رجل ابنتي حتى أرفع رجل ابنتك وقيل هو من شغر البلد إذا خلا لخلوه من الصداق إن أحق الشروط أن يوفى به وهو محمول على شروط لا تنافي مقتضى النكاح وأخذ أحمد بظاهره مطلقا

(4/24)

الأيم الثيب.

(4/25)

صماتها : بضم الصاد السكوت فوفى شعري : أي كمل جميمة : بضم الجيم تصغير جمة وهي الشعر النازل إلى الأذنين

(4/26)

ونحوهما أي صار إلى هذا الحد بعد أن كان ذهب بالمرض أم رومان بضم الراء وحكي فتحها أم عائشة رضي الله تعالى عنها
أرجوحة بضم الهمزة خشبة يلعب عليها الصغار ويكون وسطها على مكان مرتفع ويجلسون على طرفيها ويحركونها فيرتفع جانب وينزل جانب.
هه هه : بفتح الهاء الأولى وسكون الثانية كلمة يقولها المبهور حتى يتراجع إلى حال سكونه نسوة بكسر النون وضمها وعلى خير طائر أي أفضل حظ وبركة فلم يرعني أي لم يفجأني ولعبها معها المراد هذه اللعب المسماة بالبنات التي يلعب بها الجواري الصغار وهي جائزة مخصوصة من أحاديث النهي عن اتخاذ الصور لما فيه من المصلحة وهي تدريبهن لتربية الأولاد وإصلاح شأنهن وبيوتهن

(4/27)

تزوجني رسول الله صلى الله عليه وسلم في شوال قال النووي قصدت عائشة بذلك رد ما كانت الجاهلية عليه من كراهة التزوج والدخول في شوال لما في لفظه من الإشالة والرفع قلت وروى بن سعد في طبقاته عن أبي عاصم النبيل قال : إنما كره الناس أن يدخلوا النساء في شوال لطاعون وقع في شوال في الزمن الأول.
فإن في أعين الأنصار شيئا قال النووي (9 / 210) : هكذا الرواية بالهمز

(4/28)

وهو واحد الأشياء قيل المراد صغر وقيل زرقة تنحتون بكسر الحاء أي تقشرون وتقطعون
من عرض هذا الجبل بضم العين وسكون الراء أي جانبه

(4/29)

وصوبه بتشديد الواو أي خفض.
ملكتكها في نسخة ملكتها وفي أخرى ملكتها بضم الميم وكسر اللام المشددة مبنيا للمفعول أوقية بضم الهمزة وتشديد الياء ونشا بنون مفتوحة ثم شين معجمة فتلك خمسمائة درهم فهذا صداق رسول الله صلى الله عليه وسلم لأزواجه قال النووي (9 / 215) : فإن قيل فصداق أم حبيبة كان أربعمائة دينار فالجواب أن هذا القدر تبرع به النجاشي من ماله إكراما للنبي صلى الله عليه وسلم أداه وعقد به

(4/31)

أثر صفرة قال النووي الصحيح في معناه أنه تعلق به أثر من الزعفران أو غيره من طيب العروس ولم يقصده ولا تعمد التزعفر فقد ثبت النهي عن التزعفر للرجال وقيل إنه يرخص في ذلك للشاب أيام عرسه على وزن نواة هي اسم لمقدار كان معروفا عندهم فسرت بخمسة دراهم وقيل ثلاثة دراهم وثلث وقيل نواة التمر أي وزنها.

(4/33)

خربت خيبر قيل هو دعاء أي أسأل الله خرابها وقيل إخبار بفتحها (ق 182 / 1) على المسلمين وخرابها على الكفار والخميس بالخاء المعجمة وبرفع السين المهملة الجيش سمي

(4/34)

(" خميسا ") لأنه خمسة أقسام مقدمة وساقة وميمنة وميسرة
(وقلب) عنوة : بفتح العين قهرا دحية بفتح الدال وكسرها صفية قال النووي الصحيح أن هذا كان اسمها قبل السبي وقيل كان اسمها زينب فسميت بهذا بعد السبي والاصطفاء " صفية ".
بنت حيي بضم الحاء وكسرها خذ جارية من السبي غيرها قال النووي قال المازري يحتمل أن يكون رد صفية برضى من دحية ويحتمل أنه أذن له في جارية من حشو السبي لا أفضلهن فلما خالف استرجعها لأنه لم يأذن فيها ولما في بقائها عنده من تميزه على سائر الجيش ما أصدقها قال نفسها قال النووي الصحيح في معناه أنه أعتقها تبرعا بلا عوض ولا شرط ثم تزوجها برضاها بلا صداق وكان هذا من خصائصه صلى الله عليه وسلم وقيل شرط عليها عند عتقها أن يتزوجها فلزمها الوفاء وقيل أعتقها وتزوجها على قيمتها وهي مجهولة والأمران أيضا من الخصائص وقال أحمد بظاهر الحديث في كل أحد وبسط نطعا بفتح النون وكسرها مع فتح الطاء وسكونها لغات أفصحهن كسر النون مع فتح الطاء فحاسوا حيسا هو الأقط والتمر والسمن يخلط ويعجن.

(4/35)

بزغت الشمس بفتح الباء والزاي ابتداء طلوعها بفؤوسهم بضم الفاء والهمزة الممدودة على وزن فعول جمفأس
بالهمز ومكاتلهم جمع مكتل وهي القفة

(4/36)

ومرورهم جمع مر بفتح الميم وهي المسحاة وقيل هو بالفتح والكسر الحبل الذي يصعد به إلى النخل لأنه يمر حين يفتل (ووقعت) في سهم دحية أي حصلت له بلا إذن فاشتراها أي أعطاه بدلها تطييبا لقلبه لا أنه أجرى عقد البيع فحصت الأرض بضم الفاء وكسر الحاء المهملة المخففة أي كشف التراب من أعلاها حفرت شيئا يسيرا لتجعل الأنطاع في المحفور ويصب فيها السمن فيثبت ولا يخرج من جوانبها أفاحيص جمع أفحوص فعثرت بفتح الثاء.

(4/37)

أسكفة الباب : بضم الهمزة المقطوعة وسكون السين.
سوادا أي شخصا.

(4/38)

هششنا إليها بشينين الأولى مكسورة مخففة وروى هشنا بفتح الهاء وتشديد الشين ثم نون على الإدغام لالتقاء المثلين على لغة بكر بن وائل ومعناهما نشطنا وانبعثت نفوسنا إليه وروي هشنا بكسر الهاء وسكون الشين من هاش يهيش بمعنى هش جواري نسائه أي صغيرات الأسنان
يشمتن بفتح الياء والميم

(4/39)

فاذكرها علي أي اخطبها لي من نفسها أن رسول الله صلى الله عليه وسلم ذكرها بفتح الهمزة من أن أي من أجل ذلك ونكصت أي رجعت أن رسول الله صلى الله عليه وسلم أطعمنا الخبز بفتح الهمزة من أن امتد النهار : أي ارتفع.

(4/40)

حتى تركوه يعني لشبعهم.

(4/41)

زهاء بضم الزاي وفتح الهاء والمد أي نحو هات بكسر التاء وزوجته كذا في الأصول وهي لغة قليلة قد ثقلوا بضم القاف المخففة.
العرس بسكون الراء وبضمها وهي مؤنثة

(4/42)

الدعوة بفتح الدال وغلطوا قطرب في ضمها كراع أي كراع الشاة وغلطوا من حمله على كراع الغميم وهو موضع بين مكة والمدينة فإن كان صائما فليصل أي ليدع لأهل الطعام بالبركة والمغفرة ونحو ذلك وقيل المراد الصلاة الشرعية بالركوع والسجود ليحصل له فضلها

(4/43)

ويتبرك أهل المكان والحاضرون.
شر الطعام طعام الوليمة الحديث قال النووي معناه الإخبار بما يقع من الناس بعده صلى الله عليه وسلم من مراعاة الأغنياء في الولائم ونحوها وتخصيصهم بالدعوة وإيثارهم بطيب الطعام ورفع مجالسهم وتقديمهم.

(4/44)

عبد الرحمن بن الزبير بفتح الزاي وكسر الباء بلا خلاف هدبة الثوب بضم الهاء وسكون الدال طرفه الذي لم ينسج شبهت بهدب العين وهو شعر جفنها.
عسيلته بضم العين وفتح السين تصغير عسله وهو كناية عن الجماع شبه لذته بلذة العسل وحلاوته وأنث لأن في العسل لغتين التذكير والتأنيث وقيل على إرادة النطفة

(4/45)

لم يضره شيطان قال القاضي قيل المراد لا يصرعه وقيل لا يطعن فيه عند ولادته بخلاف غيره قال ولم يحمله أحد على العموم في جميع الضرر والوسوسة والإغواء.
يهود غير منصرف على إرادة القبيلة.

(4/46)

مجبية بميم مضمومة ثم جيم مفتوحة ثم باء موحدة مشددة مكسورة ثم ياء مثناة من تحت أي مكبوبة على وجهها.
في صمام واحد بكسر الصاد أي ثقب واحد والمراد القبل.

(4/47)

فبات غضبان في نسخة غضبانا.
من أشر الناس كذا الرواية بالألف وهي لغة قليلة ثم ينشر سرها قال النووي أي ما جرى من المرأة في الجماع من قول أو فعل أو نحوه.

(4/48)

العزل هو أن يجامع فإذا فارب الإنزال نزع وأنزل خارج الفرج كرائم العرب أي النفيسات منهن لا عليكم أن لا تفعلوا أي ما عليكم ضرر في ترك العزل وسانيتنا أي التي تسقي لنا شبهها بالبعير في ذلك.

(4/49)

يزيد بن خمير بالخاء المعجمة.
مجح بميم مضمومة ثم جيم مكسورة ثم حاء مهملة وهي الحامل التي قربت ولادتها.
فسطاط مثلث الفاء نحو بيت الشعر يلم بها أي يطأها وهي حامل مسبية لا يحل وطئها حتى تضع كيف يورثه إلى آخره معناه أنه قد تتأخر ولادتها أشهرا بحيث يحتمل كون الولد من الثاني أو ممن قبله فعلى تقدير كونه من الثاني يكون والدا له ويتوارثان وعلى تقدير كونه ممن قبله لا يتوارث هو والثاني لعدم القرابة بل له استخدامه لأنه مملوكه فتقدير الحديث أنه قد يستلحقه وبجعله ابنا له ويورثه مع أنه لا يحل له توريثه لكونه ليس منه وقد يستخدمه استخدام العبيد بتملكه مع أنه لا يحل له لكونه منه.

(4/50)

جدامة بضم الجيم ودال مهملة وقيل معجمة.
أخت عكاشة أي بن محصن الأسدي لأمه.
الغيلة بكسر الغين أي يجامع امرأته وهي ترضع يغيلون بضم أوله من أغال.
الوأد دفن البنت حية.

(4/51)

أشفق بضم الهمزة وكسر الفاء أي أخاف.
ما ضار بتخفيف الراء أي ما ضر.

(4/52)

أراه فلانا بضم الهمزة أي أظنه.
لو كان فلان حيا هو أخو أبي بكر من الرضاعة وهو غير أبي القعيس فإن ذلك أخو أبيها الذي أرضعت بلبنه

(4/55)

تنوق في قريش كذا لأكثر الرواة بفتح النون والواو المشددة وهو مضارع حذف منه إحدى التائين أي تختار وتبالغ في الاختيار ولبعضهم بمثناة مضمومة أي تميل من تاق توقا إذا اشتاق.
أريد على ابنة حمزة بضم أوله وكسر الراء أي قيل له يتزوجها.
(ق 184 / 1).

(4/56)

القطعي بضم القاف وفتح الطاء منسوب إلى قطيعة قبيلة معروفة.
لست لك بمخلية بضم الميم وإسكان الخاء المعجمة أي لست أخلي لك (بغير) ضرة.
شركني بفتح الشين وكسر الراء درة بضم الدال وتشديد الراء قال النووي ومن قال بفتح

(4/57)

الدال فتصحيف لا شك فيه.
قال بنت أبي سلمة هذا سؤال استثبات ونفي احتمال إرادة غيرها ثويبة بضم المثلثة وفتح الواو وياء التصغير وباء موحدة وهاء مولاة لأبي لهب.

(4/58)

عزة بفتح العين المهملة.
الحدثى بضم الحاء وسكون الدال أي الجديدة الإملاجة بكسر الهمزة وبالجيم المخففة المصة.
وهن فيما يقرأ بضم الياء من يقرأ أي يقرؤها بعض الناس لكونهم لم يبل النسخ الواقع في العرضة الأخيرة لقرب عهدهم فلما

(4/59)

بلغهم رجعوا وأجمعوا على أنه لا يتلى.
أن ترضع سالما يحتمل أنها حلبته ثم شربه من غير مس ولا التقاء

(4/60)

البشرة ويحتمل أنه عفي عن مسه للحاجة كما رخص في رضاعه مع الكبر.
لا أحدث به وهبته بواو العطف من الهيبة وفي رواية رهبته بالراء من الرهبة والهاء مكسورة فيهما وفي أخرى رهبة على المصدر منصوب مفعولا له.

(4/61)

الأيفع بمثناة تحت وفاء الذي قارب البلوغ.
تحرجوا أي خافوا الحرج وهو الإثم من غشيانهن أي وطئهن.

(4/62)

وللعاهر أي الزاني الحجر أي الخيبة ولا حق له في الولد وعادة العرب أن تقول له الحجر وبفيه الأثلب وهو التراب ونحو ذلك يريدون ليس له إلا الخيبة (ق 184 / 2).
وقيل المراد أنه يرجم بالحجارة وهو ضعيف لأنه ليس كل زان يرجم واحتجبي منه يا سودة أمرها به ندبا واحتياطا.

(4/63)

تبرق بفتح التاء وضم الراء أي تضئ وتستنير من السرور والفرح أسارير وجهه هي الخطوط التي في الجبهة واحدها سر وسرر وجمعه أسرار وجمع الجمع أسارير ومجززا عليه بميم مضمومة ثم جيم مفتوحة ثم زاي مشددة مكسورة ثم زاي أخرى وحكي فتح الزاي الأولى عن بن جريج أنه قال محرز بسكون الحاء المهملة وراء وهو من بني مدلج بضم الميم وسكون الدال المهملة وكسر اللام قال العلماء وكانت القيافة فيهم وفي بني أسد تعترف لهم العرب بذلك.
آنفا أي قريبا بمد الهمزة وقصرها إلى زيد بن حارثة وأسامة بن زيد قال المازري وغيره كانت العرب تقدح
في نسب أسامة لكونه شديد السواد وكان زيد أبيض أزهر اللون فلما قضى هذا القائف بإلحاق نسبه مع اختلاف اللون وكانت العرب تعتمد قول القائف فرح صلى الله عليه وسلم لكونه زاجرا لهم عن الطعن في نسبه وأم أسامة هي أم أيمن وكانت حبشية سوداء.

(4/65)

ليس بك على أهلك هوان أي لا يلحقك هوان ولا يضيع من حقك شيئا وقيل المراد بأهلك هنا نفسه صلى الله عليه وسلم أي لا أفعل فعلا به هوانك علي.

(4/66)

كان للنبي صلى الله عليه وسلم تسع نسوة هن عائشة وحفصة وسودة وأم سلمة وأم حبيبة وميمونة وجويرية وصفية وزينب رضي الله عنهن أجمعين حتى استخبتا كذا للأكثر بخاء معجمة ثم موحدة ثم مثناة فوق مفتوحات من السخب وهو اختلاط الأصوات وارتفاعها ولبعضهم استخبثتا وبزيادة مثلثة بين الموحدة والمثناة من الاستخباث أي قالتا الكلام الردئ وفي رواية استحيتا من الاستحياء وفي أخرى استحثتا أي أن كل واحدة منهن حثت في وجه الأخرى التراب.

(4/69)

أن اكون في مسلاخها بكسر الميم والخاء المعجمة أي جلدها أي أكون أنا هي.
زمعة بفتح الميم وسكونها من امرأة فيها حدة قال القاضي من هنا للبيان واستفتاح الكلام ولم ترد عائشة عيب سود بذلك بل وصفتها بقوة النفس وجودة القريحة وهي
الحدة بكسر الحاء.

(4/70)

أرى بفتح الهمزة إلا يسارع في هواك قال النووي معناه يخفف عنك ويوسع عليك في الأمور ولهذا خيرك.

(4/71)

بسرف بفتح السين وكسر الراء وفاء مكان قرب مكة قال عطاء التي لا يقسم لها صفية قال النووي قال العلماء هذا وهم من بن جريج الراوي عن عطاء وإنما الصواب سودة كانت آخرهن موتا بالمدينة قال القاضي إن أراد ميمونة فصحيح في الأول فإنها ماتت سنة ثلاث وستين وقيل سنة ست وستين دون قوله ماتت بالمدينة فإنها ماتت بسرف وإن أراد صفية فصحيح في الثاني فإنها ماتت بالمدينة لا في الأول فإنها ماتت سنة خمسين.
تنكح المرأة لأربع قال النووي الصحيح في معناه أنه صلى الله عليه وسلم أخبر بما يفعله الناس في العادة فإنهم يقصدون هذه الخصال الأربع وآخرها عندهم ذات الدين.
فاظفر أنت أيها المسترشد بذات الدين لا أنه أمر بذلك.
ولحسبها قال شمر الحسب الفعل الجميل للرجل وآبائه.

(4/72)

ولعابها قال القاضي الرواية في مسلم بكسر اللام لا غير مصدر لاعب ملاعبة ولعابا أبي وتمشطهن بفتح التاء وضم الشين.

(4/74)

فلما أقبلنا في رواية بن ماهان أقفلنا بالفاء.

(4/75)

قطوف بفتح القاف أي بطئ المشي بعنزة بفتح النون عصا نحو نصف الرمح أسفل زج المغيبة بضم الميم وكسر الغين وسكون الباء التي غاب زوجها فالكيس الكيس أي جامع جماعا كيسا قال بعضهم هذا أصل عظيم في تحسين الهدى في الجماع وقيل المراد حثه على الجماع لابتغاء الولد أخريات بضم الهمزة وفتح الخاء.

(4/76)

خلقت من ضلع بكسر الضاد وفتح اللام لأن حواء خلقت من ضلع آدم عليه الصلاة والسلام وبها عوج ضبط بالفتح وبالكسر وهو أرجح قال أهل اللغة العوج بالفتح في الأجسام المرئية وبالكسر في المعاني غير المرئية كالرأي والكلام.
لا يفرك بفتح الياء أي لا يبغض والفرك بفتح الفاء وسكون الراء البغض بين الزوجين خاصة قال القاضي هذا خبر لا نهي أي لا يقع منه بغض تام ولهذا إن كره منها خلقا رضي منها غيره وقال النووي هذا ضعيف أو غلط بل الصواب أنه نهي أي ينبغي أن لا يبغضها لأنه إن وجد فيها خلقا يكره وجد فيها خلقا مرضيا بأن تكون شرسة الخلق لكنها دينة أوغير جميلة عفيفة أو نحو ذلك وقال يتعين هذا لوجهين أحدهما أن المعروف في الروايات لا يفرك بسكون الكاف لا برفعها.
الثاني انه وقع خلافه فبعض الناس يبغض زوجته بغضا شديدا ولو كان.

(4/78)

خبرا لم يقع خلافه وهذا وقع قال وما أدري ما حمل القاضي على هذا التفسير قلت حمله عليه أن الحب والبغض من الأمور القلبية الضرورية التي ليست باختيارية وما كان كذلك لا يقع تحت الأمر والنهي ولا يتوجه إليه خطاب ولهذا قال صلى الله عليه وسلم اللهم هذا قسمي فيما أملك فلا تلمني فيما لا أملك يعني الحب والصواب ما قاله القاضي أنه خبر لا نهي وقول الشيخ محيي الدين إن الروايات بالسكون اعتمادا على ضبط النسخ وفيه ما فيه ولو صح فله وجه فإن المضارع قد يسكن حالة الرفع في لغة على حد قول الشاعر : فاليوم أشرب غير مستخف وعليه خرج قراءة وما يشعركم بسكون الراء وقوله إنه وقع وشرحه بما ذكره جوابه أنه ليس ذلك هو المراد وإنما المراد الإخبار بأن المؤمنة لا يتصور فيها اجتماع كل القبائح بحيث إن الزوج يبغضها البغض الكلي وبحيث أنه لا يحمد فيها شيئا أصلا هذا هو معنى الفرك ووقوع هذا مستحيل فإنه إن كره قبح وجهها مثلا قد يحمد سمن بدنها وعبالة أعضائها وثقل أردافها وأوراكها أو كره رقتها قد يحمد حلاوة منظرها أو كره الأمرين قد يحمد جماعها أو كره الكل قد يحمد دينها أو قناعتها أو حفظها لماله وحرمته أو شفقتها عليه أو خدمتها له فلا تخلو المؤمنة من خلة حسنة يحمدها الزوج.

(4/79)

لولا حواء بالمد.
لم تخن أنثى زوجها الدهر أي أبدا لأنها ألجأت آدم إلى الأكل من الشجرة مطاوعة لعدوه إبليس وذلك خيانة له فنزع العرق في بناتها.
لولا بنو إسرائيل لم يخبث الطعام ولم يخنز اللحم بفتح الياء والنون وبكسر النون أي لم يتغير ولم ينتن لأن بني إسرائيل لما أنزل الله عليهم المن والسلوى نهوا عن ادخارها فادخروا ففسد وأنتن واستمر من ذلك الوقت.

(4/80)

الدنيا متاع أي شيئا يتمتع به حينا ما.
وخير متاعها المرأة الصالحة قال القرطبي فسرت في الحديث بقوله التي إذا نظر إليها سرته وإذا أمرها أطاعته وإذا غاب عنها حفظته في نفسها وماله.

(4/81)

كتاب الطلاق

(4/83)

إما أنت قال القرطبي هو بكسر الهمزة أصله إن كنت كقوله أبا خرشة إما أنت ذا نفرة أبا غلاب بفتح الغين وتشديد اللام وباء موحدة وروي بتخفيف اللام وكان ذا ثبت بفتح الثاء وبالباء الموحدة أي متثبتا (3) فمه قال القاضي هي ما الاستفهامية بدلت ألفها هاء أي فما يكون إذا لم إن لم يحتسب بها ومعناه لا يكون إلا الاحتساب بها أو إن عجز استفهام إنكار أي أو يرتفع الطلاق إن عجز واستحمق قال القرطبي بفتح التاء مبنيا للفاعل لأنه غير متعد فلا يجوز أن يرد إلى ما لم يسم فاعله ومعناه حمق فظهر عليه ذلك.

(4/86)

في قبل عدتها بضم القاف أي في وقت تستقبل فيه العدة.
قال أي بن طاوس لم أسمعه أي طاوسا.
يزيد على ذلك أي هذا القدر من الحديث لأبيه قائل هذه اللفظة بن جريج أراد به تفسير الضمير في لم أسمعه أي يعني أباه.

(4/87)

كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة الخ قال النووي هذا الحديث معدود من الأحاديث المشكلة والأصح في تأويله أن معناه أنه كان في أو الأمر إذا قال لها أنت طالق أنت طالق أنت طالق ولم ينو تأكيدا ولا استئنافا يحكم بوقوع طلقة لقلة إرادتهم الاستئناف بذلك فحمل على الغالب الذي هو إرادة التأكيد فلما كثر في زمن عمر وكثر استعمال الناس لهذا الصيغة وغلب إرادة الاستئناف بها حملت عند الإطلاق على الثلاث عملا بالغالب السابق إلى الفهم منها في ذلك العصر وذكر القرطبي أنه ألف في هذا الحديث جزءا أشبع فيه القول.
أناة بفتح الهمزة أي مهملة وبقية استمتاع لانتظار الرجعة.

(4/88)

(من هناتك أي أخبارك وأمورك المستغربة) (1) تتابع روي بالمثناة من تحت وبالموحدة بين الألف والعين وهما بمعنى أي أكثروا منه وأسرعوا إليه.
فتواطيت كذا في الأصول بالياء وأصله الهمز أي اتفقت معها.

(4/89)

مغافير بفتح الميم وغين معجمة وألف وفاء وياء جمع مغفور وهو صمغ حلو له رائحة كريهة ينضحه شجر يقال له العرفط بضم العين والفاء يكون بالحجاز وقيل إن العرفط نبات له ورقة عريضة يفرش على الأرض له شوكة حجناء وثمرة بيضاء كالقطن مثل زر القميص خبيث الرائحة.
شربت عسلا عند زينب في الرواية بعده حفصة قال الحفاظ وهو أصح.
بل شربت عسلا قال القاضي كذا في رواية مسلم وفيه اختصار وتمامه ولن أعود إليه وقد حلفت ولا تخبري بذلك أحدا كما رواه البخاري (8 / 656 - فتح).

(4/90)

يحب الحلواء بالمد والمراد بها هنا كل شئ حلو وذكر العسل بعدها تنبيها على شرفه ومزيته وهو من باب ذكر الخاص بعد العام جرست بالجيم والراء والسين المهملة أي رعت حرمناه بتخفيف الراء منعناه منه

(4/91)

واجما بالجيم هو الذي اشتد حزنه حتى أمسك عن الكلام.
فوجأت بالجيم والهمز أي طعنت يجأ مضارعه.

(4/92)

أبي زميل بضم الزاي وفتح الميم ينكتون بالحصا بتاء مثناة بعد الكاف أي يضربون به الأرض كفعل المهموم المفكر.
عليك بعيبتك بالعين المهملة ثم ياء مثناة تحت ثم باء موحدة أي عليك بوعظ ابنتك حفصة والعيبة في كلامهم وعاء يجعل الإنسان فيه أفضل ثيابه ونفيس متاعه فشبهت ابنته بها.
المشربة بضم الراء وفتحها يا رباح بفتح الراء والباء الموحدة أفيق بفتح الهمزة وكسر الفاء الجلد الذي لم يتم دباغه تحسر أي زال وانكشف كشر بفتح الشين المعجمة المخففة أي أبدى أسنانه تبسما قال بن السكيت كشر وبسم وابتسم كله بمعنى واحد أتشبث بمثلثة آخره أي أستمسك.

(4/95)

في أمر أأتمره أي أشاور فيه نفسي حتى أدخل بالرفع رغم أنف حفصة بكسر الغين وفتحها أي لصق بالرغام أي التراب هذا أصله ثم استعمل في كل من عجز عن الانتصاف وفي الذل والانقياد كرها

(4/97)

يرتقي إليها بعجلها في نسخة بعجلتها وفي أخرى بعجلة قال النووي (10 / 87) وهو أجود وقال بن قتيبة وغيره هي درجة من النخل مضبورا روي بالضاد المعجموعة بالمهملة أي مجموعا
أهبا بفتح الهمزة والهاء وبضمها لغتان جمع إهاب وهو الجلد قبل الدباغ.
أن تكون لهما الدنيا في نسخة ولهم ولك الآخرة وفي رواية ولنا.
آلى بمد الهمزة وفتح اللام أي حلف لا يدخل عليهن.

(4/98)

سمع عبيد بن حنين وهو مولى العباس (هذه الجملة من قول سفيان قال البخاري لا يصح والذي قاله مالك إنه مولى آل زيد بن الخطاب قال القاضي وهو الصحيح عند الحفاظ وغيرهم.

(4/99)

أن كانت جارتك بفتح الهمزة والجارة الضرة.
أوسم أي أحسن وأجمل والوسامة الجمال تنعل بضم التاء.
رمل حصير بفتح الراء وسكون الميم يقال رملت الحصير إذا نسجته.

(4/102)

أن أبا عمرو بن حفص قال الأكثرون اسمه عبد الحميد وقال النسائي اسمه أحمد وقال آخرون اسمه كنيته فأرسل إليها وكيله بالرفع وهو المرسل أم شريك هي قرشية عامرية وقيل أنصارية اسمها غزية وقيل غزيلة بضم الغين المعجمة ثم زاي فيهما يغشاها أصحابي أي يكثرون زيارتها والتردد إليها لصلاحها وقيل إنها التي وهبت نفسها للنبي صلى الله عليه وسلم.
فآذنيني بمد الهمزة أي أعلميني فلا يضع عصاه عن عاتقه قيل المراد أنه كثير الأسفار وقيل أنه كثير الضرب للنساء قال النووي هذا أصح والعاتق ما بين العنق والمنكب وفي العبارة مجاز لأنه كان يضعها في حال نومه وأكله وغيرهما

(4/103)

ولكن لما كثر ذلك منه جاز إطلاق هذا اللفظ عليه مجازا واغتبطت بفتح التاء والباء وفي نسخة زيادة به وسقطت من أكثر النسخ يقال عبطته ما بكسر الباء أي تمنيت مثل حاله فاغتبط هو.
نفقة دون بالإضافة والدون الردئ الحقير.

(4/104)

بالعصمة كذا في أكثر الأصول بكسر العين أي بالثقة والأمر القوي الصحيح وفي نسخة بالقضية بالقاف والضاد وهي واضحة.

(4/105)

فأتحفتنا أي ضيفتنا برطب بن طاب هو نوع من رطب المدينة.
سلت بضم السين المهملة وسكون اللام ومثناة فوق حب متردد بين الشعير والحنطة.
ابن عمك عمرو بن أم مكتوم قال القاضي هو بن عمها مجازا وليسا من بطن واحد بل هي من بني محارب بن فهد وهو من بني عامر بن لؤي فيجتمعان في بني فهد بن صخير بالتصغير وروي صخر بالتكبير.

(4/106)

ترب بفتح التاء وكسر الراء أي فقير.
تلقي ثوبك كذا في الأصول وهي لغة والمشهور تلقين وأبو الجهيم منه شدة على النساء كذا في الأصول هنا بالتصغير.

(4/107)

بأبي زيد وفي نسخة بابن زيد وكلاهما صحيح فإنهما كنيته واسم أبيه.

(4/108)

سبيعة بضم السين المهملة وفتح الباء الموحدة وهو في بني عامر أي نسبه فيهم.
فلم تنشب أي لم تمكث.
أبو السنابل بفتح السين اسمه عمرو وقيل حبة بالباء الموحدة وقيل حنة بالنون ابن بعكك بموحدة مفتوحة ثم عين ساكنة ثم كافين الأولى مفتوحة.

(4/109)

نفست بضم النون في المشهور أي ولدت بليال قيل إنها شهر وقيل خمس وعشرون ليلة وقيل دون ذلك.

(4/110)

خلوق بفتح الخاء طيب مخلوط وهو مرفوع بعارضيها هما جانبا الوجه فوق الذقن الى ما دون الأذن.
تحد على ميت من الإحداد وهو منع الزينة والطيب.

(4/111)

حميم أي قريب اشتكت عينها بالرفع وفي نسخة عيناها
أفنكحلها بضم الحاء.
حفشا بكسر الحاء المهملة وسكون الفاء وإعجام الشين بيت صغير حقير قريب السمك فتفتض بالفاء والضاد أي تكسر ما هي فيه بطير تمسح به قبلها وتنبذه فلا يكاد يعيش ما تفتض به وقال مالك معناه تمسح به جلدها وقال بن وهب تمسح بيدها عليه أو على ظهره وقال الأخفش معناه تتنظف وتتنقى.

(4/112)

في شر أحلاسها بفتح الهمزة وسكون الحاء المهملة جمع حلس بكسر الحاء وهو مسح يجعل على ظهر البعير والمراد شر ثيابها.

(4/113)

نعي أبي سفيان بكسر العين مع تشديد الياء وبإسكانها مع تخفيف الياء أي خبر موته.
ثوب عصب بفتح العين وسكون الصاد المهملتين وموحدة برود اليمن يعصب غزلها ثم يصبغ معصوبا ثم تنسج

(4/114)

نبذة بضم النون القطعة والشئ اليسير قسط بضم القاف وهو والأظفار نوعان من البخور.

(4/115)

كتاب اللعان

(4/117)

إنه قائل من القيلولة وهي نصف النهار.
بن جبير برفع بن وهو استفهام أي أنت بن جبير
برذعة بفتح الباء.

(4/120)

اللهم افتح أي هيئ لنا الحكم (ق 188 / 1) في هذا.
شريك بن سحماء بفتح السين وسكون الحاء المهملتين والمد قال القاضي والنووي وشريك هذا صحابي بلوي حليف الأنصار وقول من قال إنه يهودي باطل.

(4/121)

سبطا بكسر الباء وإسكانها وهو الشعر المسترسل قضئ العينين بالضاد المعجمة مهموز ممدود على وزن فعيل أي فاسدها بكثرة دمع وحمرة أو غير ذلك جعد أي شعره غير سبط.
حمش الساقين بفتح الحاء المهملة وسكون الميم وإعجام الشين دقيقهما.

(4/122)

خدلا بفتح الخاء المعجمة وسكون الدال المهملة الممتلئ الساق أعلنت أي اشتهرت وشاع عنها الفاحشة قال كلا والذي بعثك بالحق إن كنت لأعالجه لا بالسيف قال المازري وغيره ليس هو ردا لقول رسول الله صلى الله عليه وسلم ومخالفة من سعد لأمره وإنما معناه الإخبار عن حالة الإنسان عند رؤيته الرجل مع امرأته واستيلاء الغضب عليه فإنه يعالجه بالسيف وإن كان عاصيا اسمعوا إلى ما يقول سيدكم أي تعجبوا من قوله والسيد الذي يفوق

(4/123)

قومه في الفخر.
غير مصفح بكسر الفاء غير ضارب بصفح السيف وهو جانبه بل أضربه بحده.
غيرة سعد الغيرة بفتح الغين وأصلها المنع وغيرة الرجل على أهله منعه لهن عن التعلق بأجنبي بنظر أو حديث أو غيره والغيرة صفة كمال.

(4/124)

ومن أجل غيرة الله حرم الفواحش هذا تفسير لمعنى غيرة الله أي أنها منعه الناس من الفواحش وأما ما يقارنها في حق الناس من تغير وانزعاج فإنه مستحيل في حقه تعالى.
ولا شخص أغير من الله قال النووي أي لا أحد وإنما قال لا شخص استعارة المدحة وبكسر الميم هي المدح بفتحها إذا ألحقت الهاء كسرت الميم وإذا حذفت فتحت.
أورق هو الذي فيه سواد ليس بصاف نزعه عرق أي اجتذبه إليه أصل في نسبه فأشبهه به وظهر لونه عليه.

(4/125)

وإني أنكرته أي استغربت بقلبي أن يكون مني.

(4/126)

كتاب العتق

(4/127)

شركا بكسر الشين.
وإلا فقد عتق منه ما عتق قيل هو من تتمة المرفوع وقيل أنه مدرج من قول نافع.

(4/129)

شقصا بكسر السين النصيب قليلا كان أو كثيرا.
استسعي العبد أي كلف الاكتساب والطلب حتى يحصل قيمة نصيب الشريك الآخر فإذا دفعه إليه عتق وقيل أي يخدم سيده الذي لم يعتق بقدر ماله فيه من الرق غير مشقوق عليه أي لا يكلف ما يشق عليه.
قيمة عدل بفتح العين أي لا زيادة ولا نقص.

(4/130)

وقية كذا في الأصول بلا ألف وهي لغة

(4/131)

واشترطي لهم الولاء قال الشافعي أي عليهم كقوله ولهم اللعنة الرعد 25 أي عليهم وقيل معناه أظهري لهم حكم الولاء وقيل هذا خاص بهذه القضية والحكمة في إذنه فيه ثم إبطاله أن يكون أبلغ في قطع عادتهم في ذلك وزجرهم عن مثل كما أذن لهم صلى الله عليه وسلم في الإحرام بالحج ثم أمرهم بفسخه وجعله عمرة ليكون أبلغ في زجرهم وقطعهم عما اعتادوه من منع العمرة في اشهر الحج وقد تحتمل المفسدة اليسيرة لتحصيل مصلحة عظمية قال النووي وهذا هو الأصح في تأويل الحديث وزال به الإشكال المذكور من حيث إن هذا الشرط يفسد البيع ومن حيث إنه خدعت البائعين وشرطت لهم ما لا يصح وبسبب ذلك أنكر بعض العلماء هذا الحديث بجملته.
شرط الله أحق قيل المراد به قوله تعالى فإخوانكم في الدين ومواليكم الأحزاب 5 أن وقيل قوله وما آتاكم الرسول فخذوه الآية الحشر 7 قال القاضي وعندي أنه قوله صلى الله عليه وسلم إنما الولاء لمن أعتق لاها الله إذا بالمد والقصر في ها ونقل عن أهل العربية أنهم أنكروا لفظة إذا وقالوا الصواب أن ذا اسم إشارة وأن معناه لا والله هذا ما أقسم به أو هذا يميني فأدخل اسم الله بين ها وذا قلت وقد نوزع في ذلك وبسطت عليه الكلام في حاشية مغني اللبيب ولخصته في تعليق البخاري.

(4/132)

زوج بريرة اسمه مغيث بضم الميم.
عقوله بضم العين والقاف ونصب اللام مفعول والهاء ضمير البطن أي دياته

(4/133)

من تولى قوما بغير إذن مواليه هو جار على الغالب لا مفهوم له وقيل له مفهوم وأنه يجوز التوتي بإذنهم إرب بكسر الهمزة وسكون الراء العضو.
لا يجزي بفتح أوله أي لا يكافئه بإحسانه وقضاء حقه إلا أن يعتقه.

(4/134)

كتاب البيوع

(4/135)

مالك عن محمد بن يحيى في نسخة عن نافع عن محمد وهو غلط.

(4/137)

من غير نظر أي تأمل كامل.
عن بيع الحصاة هو أن يقول بعتك من هذه الأثواب ما تقع عليه الحصاة التي أرميها أو بعتك من هذه الأثواب من هاهنا إلى ما انتهت إليه هذه الحصاة أو بعتك على أنك بالخيار إلى أن أرمي بهذه الحصاة أو إذا رميت هذا الثوب بالحصاة فهو مبيع منك بكذا.

(4/138)

وعن بيع الغرر قال النووي هذا أصل عظيم من أصول كتاب البيوع ويدخل فيه ما لا ينحصر من المسائل.
حبل الحبلة بفتح الحاء والباء فيهما ورواه بعضهم بإسكان الباء في حبل قال القاضي وهو غلط والحبلة جمع حابل كظالم وظلمة قال النووي (10 / 157) الله واتفق أه اللغة على أن الحبل مختص بالآدميات ويقال في غيرهن الحمل قال أبو عبيد لا يقال لشئ حبلت إلا ما جاء في هذا الحديث.

(4/139)

سيمة أخيه بكسر السين وإسكان الياء لغة في السوم ولا تصروا الإبل بضم التاء وفتح الصاد ونصب الإبل من التصرية وهي الجمع أي لا تجمعوا اللبن في ضرعها عند إرادة بيعها حتى يعظم ضرعها فيظن المشتري أن كثرة اللبن عادة لها مستمرة وروي لا تصروا بفتح التاء وضم الصاد من الصرورة أي لا تصر الإبل بضم التاء من غير واو بعد الراء وبرفع الإبل على ما لم يسم فاعله من الصر أيضا وهو ربط أخلافها.

(4/140)

وعن النجش بفتح النون وسكون الجيم وإعجام الشين وهو أن يزيد في ثمن السلعة لا لرغبة فيها ولكن ليخدع غيره ويغره ليزيد ويشتريها.
القردوسي بضم القاف والدال وسكون الراء بينهما منسوب إلى القراديس قبيلة معروفة.

(4/141)

فإذا أتى سيده أي مالكه البائع.
سمسارا بإهمال السينين.
مصراة من صرى يصري تصرية أي حبس اللبن في ضرعها ولو كانت من صر يصر صرا أي ربط أخلافها لكانت مصرورة أو مصررة.

(4/142)

سمراء بالسين المهملة وهي الحنطة.
لقحة بكسر اللام وفتحها الناقة القريبة العهد بالولادة نحو شهرين أو ثلاثة.
مرجا بالهمز وتركه أي مؤخرا.

(4/143)

جزافا بتثليث الجيم والكسر أفصح أي بلا كيل ولا وزن ولا تقدير.
بيع الصكاك جمع صك وهو الورقة المكتوبة بدين والمراد هنا الورقة التي تخرج من ولي الأمر بالرزق لمستحقه بأن يكتب فيها لإنسان كذا وكذا من طعام أو غيره فيبيع صاحبها ذلك لإنسان قبل أن يقبضه.

(4/144)

إلا بيع الخيار الأصح أن المراد به التخيير بعد تمام العقد قبل مفارقة
المجلس وتقديره يثبت لهما الخيار ما لم يتفرقا إلا أن يتخايرا في المجلس ويختارا إمضاء البيع فيلزم البيع بنفس التخاير ولا يدوم إلى المفارقة وقيل معناه إلا بيعا شرط فيه خيار الشرط ثلاثة أيام أو دونها فلا ينقضي الخيار فيه بالمفارقة بل يبقى حتى تنقضي المدة المشروطة وقيل معناه إلا بيعا شرط فيه أن لا خيار لهما في المجلس فيلزم بنفس البيع ولا يكون فيه خيار.

(4/145)

وجب البيع أي لزم وانبرم هنية بتشديد الياء غير مهموز وفي نسخة هنيهة أي شيئا يسيرا.
لا بيع بينهما أي لازم.

(4/146)

ذكر رجل هو حبان بن منقذ لا خلابة بكسر الخاء المعجمة وتخفيف اللام وباء موحدة أي لا خديعة أي لا يحل لك خديعتي أو لا يلزمني خديعتك قال لا خيابة بياء مثناة تحت بدل اللام وباء موحدة ورواه بعضهم بالنون قال القاضي وهو تصحيف قال وكان الرجل ألثغ يقولها هكذا ولا يمكنه أن يقول لا خلابة وقيل إنما هو والد خبان بن منقذ بن عمرو الأنصاري وكان قد بلغ مائة وثلاثين سنة وكان قد شج في بعض مغازيه مع النبي صلى الله عليه وسلم بحجر فأصابته في رأسه مأمومة فتغير بها لسانه وعقله لكن لم يخرج عن التمييز وروي أن النبي صلى الله عليه وسلم جعل له مع هذا القول الخيار ثلاثة أيام في كل سلعة يبتاعها قال النووي واختلف العلماء في هذا الحديث فجعله بعضهم خاصا في حقه وأن المغابنة بين المتبايعين لازمة لا خيار

(4/147)

للمغبون بها وإن كثرت هذا مذهبنا ومذهب الأكثرين يبدو صلاحها بلا همز أي يظهر يزهو بفتح أوله من زها النخل يزهو إذا ظهرت ثمرته وقال الخطابي هكذا يروى والصواب في العربية يزهي من أزهى النخل إذا احمر أو اصفر وذلك علامة الصلاح فيه وخلاصه من الآفة وعن السنبل حتى يبيض أي يشتد حبه.
ويأمن العاهة هي الآفة تصيب الزرع أو الثمرة ونحوه فتفسده.

(4/148)

يحزر بتقديم الزاي على الراء أي يخرص وروي بتقديم الراء على الزاي قال النووي وهو تصحيف.
ابن أبي نعيم بكسر العين بلا ياء.
وعن بيع الثمر بالتمر الأول بالمثلثة والثاني بالمثناة يعني الرطب بالتمر.

(4/149)

العرية بتشديد الياء بوزن مطية مشتقة من التعري وهو التجرد لأنها عريت عن حكم باقي البستان فهي فعيلة بمعنى فاعلة وقيل بمعنى مفعولة من عراه يعروه إذا أتاه وتردد إليه لأن صاحبها يتردد إليه وقيل سميت بذلك لتخلي قال صاحبها الأول عنها من بين سائر نخله.
المزابنة مشتقة من الزبن وهو المخاصمة والمدافعة والمحاقلة مأخوذة من الحقل وهو الحرث وموضع الزرع.

(4/150)

أبرت هو أن يشق طلع النخل ليذر فيه شئ من طلع ذكر النخل.

(4/151)

المخابرة مشتقة من الخبير وهو الأكار أي الفلاح وقيل من الخبار وهي الأرض اللينة وقيل من الخبرة وهي بضم الخاء وهي النصيب وقيل مأخوذة من خيبر لأن أول هذه المعاملة كان فيها.
حتى تطعم بضم أوله وكسر العين أي يبدو صلاحها وتصير طعاما يطيب أكلها.

(4/152)

تشقه بضم التاء وسكون الشين وتخفيف القاف ومنهم من فتح الشين.
تشقح بوزنه ومعناه وقيل إن الحاء بدل من الهاء كما قالوا مدحه ومدهه.

(4/153)

وعن الثنيا أي الاستثناء في البيع زاد الترمذي 1290 إلا أن تعلم.
كراء الأرض بالمد.
فليزرعها أخاه أي يعيره إياها مزرعة له بغير عوض.

(4/154)

أو ليمنحها بفتح الياء والنون أي يجعلها له منحة أي عارية.
ولا يكرها بضم أوله.
القصري بكسر القاف وسكون الصاد المهملة وكسر الراء وياء مشددة على وزن القبطي ما بقي من الحب في السنبل بعد الدياس.

(4/155)

بالماذيانات بذال معجمة مكسورة ثم ياء مثناة تحت ثم ألف ثم نون ثم ألف ثم تاء مسايل الماء وقيل ما ينبت على حافتي مسيل
الماء وقيل ما ينبت حول السواقي وهي لفظة معربة وليست عربية بالخبر مثلث الخاء والكسر أشهر المخابرة.
بالبلاط بفتح الباء مكان مبلط بالحجارة بقرب المسجد النبوي.

(4/156)

فتركه بن عمر فلم يأخذه من الأخذ وروي فلم يأجره بضم الجيم من الإجارة وذكر القاضي وصاحب المطالع أن الأول تصحيف وروي فلم يؤاجره.

(4/157)

قال أتاني ظهير أي قال رافع في بيان الحديث عن عمه أتاني إلى آخره وفي نسخة أنبأني بدل أتاني.
الربيع أي الساقية والنهر الصغير ولابن ماهان الربع بضم الراء بلا ياء.
أقبال الجداول بفتح الهمزة أي أوائلها ورؤوسها والجداول جمع جدول وهو النهر الصغير والساقية.

(4/158)

فأسمع منه هذا الحديث روي بصيغة الأمر والمضارع خرجا أي أجرة.

(4/159)

كتاب المساقات الديباج - الجزء الرابع - ملزمة (11)

(4/161)

إلى تيماء وأريحاء بالمد قريتان معروفتان.
ولا يرزؤه براء ثم زاي ثم همزة أي ينقصه ويأخذ منه.

(4/163)

أم بشير اسمها خليدة بضم الخاء وهي أم معبد وأم مبشر في الروايات التي بعده وهي امرأة زيد بن حارثة أسلمت وبايعت.
زاد عمرو في روايته عن عمار وأبو بكر في نسخة وأبو كريب بدل أبي بكر قال بعضهم وهو الصواب.

(4/164)

حدثني محمد بن عباد حدثني عبد العزيز بن محمد عن حميد عن أنس أن النبي صلى الله عليه وسلم قال إن لم يثمرها الله فبم يستحل أحدكم مال أخيه قال الدار قطني هذا وهم من محمد بن عباد أو من عبد العزيز في حال إسماعه محمدا لأن إبراهيم بن حمزة سمعه من عبد العزيز مفصولا مبينا أنه من كلام (ق 191 / 2) أنس وهو الصواب فأسقط محمد بن عباد كلام النبي صلى الله عليه وسلم وأتى بكلام أنس وجعله مرفوعا وهو خطأ.
وحدثنا غير واحد من أصحابنا قالوا حدثنا إسماعيل بن أبي أويس رواه البخاري عن إسماعيل فلعل مسلما أراد البخاري وغيره.

(4/165)

يستوضع الآخر أي يطلب منه أن يضع عنه بعض الدين ويسترفقه أي يطلب منه أن يرفق به المتألي أي الحالف.
ابن أبي حدرد بفتح الحاء والراء سجف بكسر السين وفتحها وسكون الجيم.

(4/166)

وروى الليث بن سعد قال حدثني جعفر هذا من تعاليق مسلم وقد وصله البخاري عن يحيى بن بكير عن الليث به.
قالا حدثنا شعبة عن قتادة هو بضم الشين المعجمة وهو شعبة بن الحجاج.
إسماعيل بن إبراهيم ثنا سعيد هو بفتح السين المهملة وهو بن أبي عروبة ولابن ماهان شعبة كالأول والصواب خلافه

(4/167)

قالا حدثنا أبو سلمة الخزاعي قال حجاج منصور بن سلمة هو اسم أبي سلمة ذكره حجاج باسمه ومحمد بن أحمد بن أبي خلف بكنيته وفي نسخة بدله قال حدثنا منصور فزاد لفظة حدثنا ويمكن تأويله على موافقة الأول على أن المراد محمد بن أحمد كناه وحجاج سماه.
فتياني أي غلماني.
ويتجوزوا أي يسامحوا في الاقتضاء والاستيفاء وقبول ما فيه نقص يسير.

(4/168)

أقبل الميسور وأتجاوز عن المعسور أي آخذ بما تيسر وأسامح بما تعسر.
فقال عقبة بن عامر وأبو مسعود الأنصاري قال الدارقطني وغيره هذا وهم من أبي خالد الأحمر وصوابه عقبة بن عمرو وأبو مسعود الأنصاري كذا رواه الحفاظ وليس لعقبة بن عامر فيه رواية.

(4/169)

من كرب يوم القيامة بضم الكاف وفتح الراء جمع كربة فلينفس عن معسر أي يمهل ويؤخر المطالبة وقيل معناه يفرج عنه.
مطل الغني هو منع قضاء ما استحق أداؤه وإذا أتبع بسكون التاء مبنيا للمفعول أي أحيل على ملئ بالهمز أي موسر.

(4/170)

فليتبع بسكون الباء وقيل بتشديدها مبنيا للفاعل أي فليحتل.
نهي عن بيع فضل الماء هو محمول على الحديث الثاني.
نهى عن بيع ضراب الجمل أي أجرته.
والأرض لتحرث معناه نهى عن إجارتها للزرع وهو نهي تنزيه ليعتادوا إعارتها وإرفاق بعضهم بعضا أو محمول على إجارتها ببعض ما يخرج من الزرع.

(4/171)

لا يمنع فضل الماء ليمنع به الكلأ هو أن يكون للإنسان بئر مملوكة له بفلاة وفيها ما فضل عن حاجته وهناك كلأ ليس عنده ماء إلا هذا ولا يمكن أصحاب المواشي رعيه إلا إذا حصل لهم السقي من هذه فيحرم عليه بيع فضل الماء للماشية ويجب بذله بلا عوض لأنه إذا امتنع من بذله امتنع الناس من رعي الكلأ خوفا على مواشيهم من العطش فيكون بمنعه الماء مانعا من رعي الكلأ وهو بالهمز مقصور النبات رطبا كان أو يابسا

(4/172)

ومهر البغي أي الزانية أي ما تأخذه على الزنا وسماه مهرا لكونه على صورته.
وحلوان الكاهن أي ما يعطاه على كهانته شبه بالشئ الحلو من حيث إنه يأخذه سهلا بلا كلفة ولا في مقابله مشقة والكاهن الذي يدعى
مطالعة علم الغيب ويخبر الناس عن الكوائن والفرق بينه وبين العراف أن الكاهن يتعاطى الأخبار عن الكائنات في مستقبل الزمان ويدعي معرفة الأسرار والعراف الذي يدعى معرفة الشئ المسروق ومكان الضالة ونحوهما.

(4/173)

فقال ابن عمر إن لأبي هريرة زرعا ليس هذا توهينا في روايته ولا شكا فيها بل معناه أنه لما كان صاحب زرع اعتنى بذلك وحفظه وأتقنه لأن العادة أن المبتلى بشئ يتيقنه ويتعرف من أحكامه ما لا يفعله غيره (ق 192 / 2) وقد وافق أبا هريرة على هذه الزيادة جماعة من الصحابة.
البهيم أي الخالص السواد.
ذي النقطتين هما نقطتان معروفتان فوق عينيه.

(4/174)

ما بالهم أي ما شأنهم.
أو ضاريا أي معلما للصيد معتادا له وروي ضاري على لغة من يحذف الألف من المنقوص حالة النصب نقص من عمله أي من أجر عمله قيراطان أي قدرا معلوما عند الله وفي الرواية بعده قيراط فقيل يحتمل أنه في نوعين من الكلام أحدهما أشد أذى من الآخر أو يكون ذلك مختلفا باختلاف المواضع فالقيراطان عن في المدينة خاصة لزيادة فضلها والقيراط في غيرها أو القيراطان في المدائن والقرى والقيراط في البوادي أو يكون ذكر القيراط أولا ثم زاد التغليظ فذكر القيراطين قال الروياني في البحر
اختلفوا في المراد بما ينقص منه فقيل ينقص مما مضى من عمله وقيل من مستقبله وفي محل نقصهما فقيل ينقص قيراط من عمل النهار وقيراط من عمل الليل وقيل قيراط من عمل الفرض وقيراط من عمل النفل وفي سبب نقصان الأجر باقتنائه فقيل لامتناع الملائكة من دخول بيته بسببه وقيل لما يلحق المارين من الأذى من ترويع الكلب لهم وقيل لما يبتلى به من ولوغه في غفلة صاحبه ولا يطهره وقيل إن ذلك عقوبة له باتخاذه ما نهي عن

(4/175)

اتخاذه وعصيانه في ذلك.
إلا كلب ضارية أي إلا كلب من كلاب ضارية.

(4/176)

ولا ضرعا أي ماشية الشنئي بإعجام الشين وفتح النون وهمزة مكسورة منسوب إلى أزد شنوءة بضم النون وهمزة ممدودة وهاء وفي نسخة الشنوي بالواو على إرادة التسهيل.
أبو طيبة بطاء مهملة ثم مثناة تحت ثم موحدة عبد لبني بياضة اسمه نافع بالغمز بفتح الغين المعجمة وسكون الميم وزاي أي لا تغمزوا حلق الصبي بسبب العذرة وهي وجع الحلق بل داووه بالقسط البحري.

(4/177)

فمن أدركته هذه الآية أي بلغته وهي قوله تعالى إنما الخمر والميسر فسفكوها أي أراقوها.

(4/178)

ففتح المزاد في نسخة المزادة بالهاء وهي الراوية.
لما نزلت الآيات من آخر سورة البقرة خرج رسول الله صلى الله عليه وسلم فاقترأهن على الناس ثم نهى عن التجارة في الخمر قال القاضي وغيره تحريم الخمر في سورة المائدة وهي نزلت قبل آية الربا بمدة طويلة فإن آية الربا آخر ما نزل أو من آخر ما نزل فيحتمل أن يكون هذا النهي عن التجارة متأخرا عن تحريمها ويحتمل أنه أخبر بتحريم التجارة حين حرمت الخمر ثم أخبر به مرة أخرى بعد نزول آية الربا توكيدا ومبالغة في إشاعته ولعله حضر المجلس من لم يكن بلغه تحريم التجارة فيها قبل ذلك.

(4/179)

فقال لا هو حرام أي لا تبيعوها فضمير هو راجع إلى البيع لا إلى الانتفاع أجملوه أي أذابوه وكذا جملوه.

(4/180)

ولا تشفوا بضم التاء وكسر الشين المعجمة وتشديد الفاء أي تفضلوا والشف بكسر الشين الزيادة غائبا أي موجلا بناجز أي بحاضر وزنا بوزن مثلا بمثل سواء بسواء قال النووي يحتمل أن يكون الجمع بين هذه الألفاظ تأكيدا ومبالغة في الإيضاح.

(4/181)

إلا هاء وهاء بالمد على الأفصح والقصر وأصله هاك فأبدلت المدة من
الكاف ومعناه خذ هذا ويقول صاحبه مثله والمدة مفتوحة ويقال أيضا بالكسر ومن قصره فوزنه وزن حق.

(4/182)

أربى أي فعل الربا المحرم علي بن رباح بضم العين على المشهور وقيل بفتحها وقيل يقال بالوجهين فالفتح اسم والضم لقب

(4/183)

قلادة فيها اثنا عشر دينارا قال القاضي صوابه باثني عشر دينارا كذا أصلحه أصحاب الحافظ أبي علي الغساني فطارت لي ولأصحابي قلادة أي وقعت في سهمنا من الغنيمة في كفة بكسر الكاف.

(4/184)

أن يضارع أي يشابه المماثل.
جنيب بفتح الجيم وكسر النون ثم مثناة تحت ثم موحدة نوع من أعلى التمر الجمع بفتح الجيم وسكون الميم تمر ردئ.

(4/185)

أوه كلمة توجع وتحزن وهي بهمزة مفتوحة واو مشددة مفتوحة وهاء ساكنة هذا أفصح لغاتها عين الربا أي حقيقة الربا المحرم.
هو الخلط من التمر معناه مجموع من أنواع مختلفة.

(4/186)

عن الصرف أي متفاضلا.
شباك بشين معجمة مكسورة ثم باء موحدة مخففة.

(4/187)

إن الحلال بين وإن الحرام بين قال النووي أجمع العلماء على عظم موقع هذا الحديث وكثرة فوائده وأنه أحد الأحاديث التي عليها مدار الإسلام ومعناه أن الأشياء ثلاثة أقسام 1 حلال واضح لا يخفى حكمه كالخبز والفواكه والزيت والعسل ونحوها 2 وحرام كذلك كالخمر والخنزير والميتة والكذب والغيبة ونحوها 3 وبينهما مشتبهات أي ليست بواضحة الحل والحرمة.
لا يعلمهن كثير من الناس وإنما يعلمها العلماء بنص أو قياس أو استصحاب أو غير ذلك فمن اتقى الشبهات استبرأ لدينه وعرضه أي حصل له البراءة لدينه من الذم الشرعي وصان عرضه عن كلام الناس فيه ومن وقع في الشبهات وقع في الحرام يحتمل وجهين أحدهما انه من كثرة تعاطيه الشبهات يصادف الحرام وإن لم يتعمده والثاني أن يعتاد التساهل ويتمرن عليه ويجسر على شبهة ثم أخرى أغلظ منها وهكذا حتى يقع في الحرام عمدا يوشك بضم الياء وكسر الشين أي يسارع ويقارب ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه معناه أن الملوك من العرب وغيرهم يكون لكل ملك منهم حمى يحميه عن الناس ويمنعهم من دخوله فمن دخله أوقع به العقوبة ومن احتاط لنفسه لا يقارب ذلك الحمى

(4/189)

خوفا من الوقوع فيه ولله تعالى أيضا حمى وهي محارمه أي المعاصي التي حرمها كالقتل والزنا والسرقة وأشباهها فكل هذا حمى الله من دخله بارتكابه شيئا من المعاصي استحق العقوبة ومن قاربه يوشك أن يقع فيه فمن احتاط لنفسه ولم يقاربه فلا يتعلق بشئ يقربه من المعصية ولا يدخل في شئ من الشبهات.
ألا وإن في الجسد مضغة هي القطعة من اللحم سميت بذلك لأنها تمضغ في الفم لصغرها قالوا والمراد تصغير القلب بالنسبة إلى باقي الجسد إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله قال أهل اللغة يقال صلح وفسد بفتح اللام والسين وضمهما والفتح أفصح وأشهر ألا وهي القلب استدل بهذا على أن العقل في القلب لا في الرأس أتم من حديثهم وأكثر ضبط بالمثلثة وبالموحدة.

(4/190)

حملانه بضم الحاء أي الحمل عليه ماكستك أي ناقصتك من من ثمنه.

(4/191)

فقار ظهره بفتح الفاء والقاف أي مفاصل عظامه إني عروس هو لفظ يطلق على الرجل والمرأة لكن الجمع فيه عرس بضمتين وفيها عرائس.
يوم الحرة يعني حرة المدينة كان قتال ونهب من أهل الشام سنة ثلاث وستين.

(4/192)

فلما قدم صرارا بكسر الصاد المهملة وفتحها وتخفيف الراء موضع قريب من المدينة على طريق العراق وضبطه بعضهم صرار غير مصروف
والمشهور صرفه وضبطه بعضهم بكسر الضاد المعجمة قال القاضي وهو خطأ (ق 194 / 2) بكرا بفتح الباء الصغير من الإبل من إبل الصدقة هو محمول على أنه اشترى منها ما قضى به وإلا فالناظر في الصدقات لا يجوز تبرعه منها قاله النووي رباعيا بتخفيف الياء ما استكمل ست سنين ودخل في السابعة وألقى رباعيته.

(4/193)

فأغلظ له لعله كان يهوديا أو نحوه والمراد الإغلاظ بتشديد المطالبة ونحو ذلك من غير قدح يقتضي الكفر محاسنكم قضاء معناه ذو المحاسن سماهم بالصفة وقيل هو جمع محسن بفتح الميم.

(4/194)

من سلفئ في في تمر ضبط بالمثلثة وبالمثناة في كيل معلوم ووزن معلوم كذا في الأصول بالواو وهي للتقسيم أي كيل فيما يكال ووزن فيما يوزن.

(4/195)

حدثنا يحيى بن يحيى وأبو بن بكر بن أبي شيبة وإسماعيل بن سالم جميعا عن ابن عيينة لابن ماهان عن بن علية قال الحفاظ وهو الصواب.
خاطئ بالهمز أي عاص آثم.
كان يحتكر قالوا كان احتكار سعيد ومعمر في الزيت لا في القوت

(4/196)

والحديث خاص بالقوت
حدثني بعض أصحابنا عن عمرو بن عون عن خالد بن عبد الله رواه أبو داود 3447 عن وهب بن بقية عن خالد بن عبد الله به.
(منفقة بفتح الميم والفاء وسكون النون).
ممحقة بفتح الميم الأولى والحاء وسكون الميم الثانية.
في ربعة بفتح الراء وإسكان الباء تأنيث الربع وقيل واحده كثمرة

(4/197)

وثمر ويطلق على الدار والسكن ومطلق الأرض.
بالشفعة سميت بذلك من شفعت الشئ إذا ضممته وثنيته لأنها ضم نصيب إلى نصيب.

(4/198)

أن يغرز خشبة ضبط بالإفراد والتنوين وبالجمع والإضافة إلى هاء الضمير قال عبد الغني بن سعيد وكل الناس يقولونه بالجمع إلا الطحاوي عنها معرضين أي عن هذه السنة في أبي داود 3634 أن سبب قوله ذلك أنهم نكسوا رؤوسهم.
بين أكتافكم ضبط بالتاء المثناة فوق وبالنون ومعناه عليهما أي لأصرخن بها بينكم وأوجعكم بالتقريع بها.

(4/199)

طوقه الله يوم القيامة من سبع أرضين بفتح الراء وقيل معناه أنه يحمل مثله من سبع أرضين ويكلف إطاقة ذلك وقيل يجعل له كالطوق في عنقه

(4/200)

ويطول الله عنقه كما جاء في غلظ جلد الكافر وعظم ضرسه وقيل معناه أنه يطوق إثم ذلك ويلزمه كلزوم الطوق لعنقه هذه قال النووي قال
العلماء هذا تصريح بأن الأرض سبع طبقات ورد لما يقوله أهل الفلسفة.
قيد بكسر القاف وسكون الياء أي قدر.

(4/201)

إذا اختلفتم في الطريق جعل عرضه سبع أذرع وفي نسخة سبعة والذراع يذكر ويؤنث قال النووي مراد الحديث طريق بين أرض القوم وأرادوا إحياءها أما إذا وجدنا طريقا مسلوكا وهو أكثر من سبع فلا يجوز لأحد أن يستولي على شئ منه وإن قل.

(4/202)

كتاب الفرائض

(4/203)

لأولى أي لأقرب من الولي بسكون اللام على وزن الرمي وهو القرب رجل ذكر في وصف الرجل به تنبيه على سبب استحقاقه وهو الذكورة التي هي سبب العصوبة.

(4/205)

يعوداني ماشيان على تقدير وهما.

(4/206)

وما أغلظ في شئ ما أغلظ لي فيه قال النووي لعله إنما أغلظ له خوفا من اتكاله واتكال غيره على ما نص عليه صريحا وتركهم الاستنباط من النصوص وهو من آكد الواجبات المطلوبة آية الصيف سميت بذلك لأنها نزلت في الصيف وإني إن أعش إلى آخره هو من كلام عمر لا من كلام
النبي صلى الله عليه وسلم.
ابن مغول بكسر الميم وسكون الغين المعجمة عن أبي السفر بفتح الفاء وحكي سكونها.

(4/207)

ضياعا أي أولادا وعيالا ذوي ضياع أي لا شئ لهم والضياع في الأصل مصدر ضاع ثم جعل اسما لكل ما يعرض من الضياع.
مولاه أي وليه.
ضيعة كقوله ضياعا.
كلا أي عيالا وأصلها الثقل.

(4/208)

كتاب الهبات اديباج - الجزء الرابع - ملزمة (14)

(4/209)

حملت على فرس أي تصدقت به ووهبته لمن يقاتل في سبيل الله عتيق أي نفيس جواد سابق.

(4/211)

نحلت أي وهبت.

(4/212)

بعض الموهوبة في نسخة بعض الموهوبة فالتوى بها سنة أي مطلها لا أشهد على جور ليس فيه أنه حرام لأن الجو هو الميل عن الاستواء والاعتدال فكل ما خرج عن الاعتدال فهو جور سواء كان حراما أو مكروها.

(4/213)

قاربوا بين أولادكم روي الباء من المقاربة وبالنون من القران أي سووا بينهم في أصل العطاء وفي قدره.
انحل بفتح الحاء.

(4/214)

ولعقبه بكسر القاف ويجوز إسكانها مع فتح العين ومع كسرها والعقب هم أولاد الإنسان ما تناسلوا.

(4/215)

بتلة أي عطية ماضية غير راجعة إلى الواهب.
إلى طارق كان أميرا بالمدينة من قبل عبد الملك بن مروان.

(4/216)

كتاب الوصية

(4/217)

ووصيته مكتوبة عنده قال الإمام محمد بن نصر المروزي يكفي في الوصية الكتابة من غير إشهاد لظاهر الحديث.
قلت وهو اختياري.

(4/220)

أشفيت أي أشرفت ولا يرثني أي من الولد وإلا فقد كان له عصبة قال الثلث والثلث كثير ضبط بالمثلثة وبالموحدة قال القاضي ويجوز نصب الثلث الأول على الإغراء أو بتقدير أعط ورفعه على تقدير يكفيك فهو فاعل أو على أنه مبتدأ حذف خبره أو خبر حذف مبتدأه
إن تذر روي بفتح الهمزة وكسرها عالة أي فقراء.
يتكففون أي يسألون الناس في أكفهم

(4/223)

أخلف بعد أصحابي أي بمكة حتى ينفع في نسخة ينتفع ولا تردهم على أعقابهم أي بترك هجرتهم ورجوعهم عن مستقيم حالهم المرضية البائس هو الذي عليه أثر البؤس وهو الفقر والقلة يرثي له رسول الله صلى الله عليه وسلم أن مات بمكة قال العلماء هذا من كلام الراوي وانتهى كلام النبي صلى الله عليه وسلم عند قوله لكن البائس سعد بن خولة فقال الراوي تفسيرا لمعنى هذا الكلام أنه يرثيه ويتوجع له ويرق عليه لكونه مات بمكة ثم قيل قائل ذلك سعد بن أبي وقاص وقيل إنه من كلام الزهري قلت وفي النسخة التي عندي بخط الحافظ الصريفيني لكن البائس سعد ابن خولة قال يرثي له إلى آخره فصرح به قال وهي في غاية الحسن واختلف في قصة سعد بن خولة فقيل لم يهاجر مكة حتى مات بها وقيل هاجر وشهد بدرا ثم انصرف إلى مكة مختارا فمات بها سنة سبع في الهدنة وقيل مات بمكة في حجة الوداع سنة عشر وهو زوج سبيعة الأسلمية الحفري بفتح الحاء والفاء منسوب إلى حفر محلة بالكوفة.
غضوا بإعجام الغين والضاد أي نقصوا.

(4/224)

فهل يكفر عنه أي سيئاته.

(4/225)

افتلتت بالفاء وضم التاء أي ماتت بغتة وفجأة نفسها ضبط بالنصب مفعولا ثانيا وبالرفع نائب فاعل.
إذا مات الإنسان انقطع عمله إلا من ثلاث أي فإن الثواب يجري له فيها صدقة جارية قالوا هي الوقف أو علم ينتفع به قالوا هي التعليم والتصنيف وذكر القاضي تاج الدين السبكي أن التصنيف في ذلك أقوى لطول بقائه على ممر الزمان أو ولد صالح يدعو له في الطبراني ج 8 رقم 7831 سنة من حديث أبي أمامة مرفوعا أربعة تجري عليهم أجورهم بعد الموت مرابط في

(4/226)

سبيل الله ومن علم علما أو رجل تصدق بصدقة فأجرها له ما جرت ورجل ترك ولدا صالحا يدعو له وللبزار ج 1 رقم عمرو 149 من حديث أنس مرفوعا سبع يجري للعبد أجرها بعد موته وهو في قبره من علم علما أو أجرى نهرا أو حفر بئرا أو غرس نخلا أو بنى مسجدا أو ورث مصحفا أو ترك ولدا يستغفر له بعد موته ولابن ماجة 242 وابن خزيمة 249 من حديث أبي هريرة مرفوعا إن مما يلحق المؤمن من حسناته بعد موته علما نشره أو ولدا صالحا تركه أو مصحفا ورثه أو مسجدا بناه أو بيتا لابن السبيل بناه أو نهرا أجراه أو صدقة أخرجها من ماله في صحته تلحقه بعد موته ولابن عساكر في تاريخه من حديث أبي سعيد الخدري مرفوعا من علم آية من كتاب الله أو بابا من علم أنمى الله أجره إلى يوم القيامة وقد تحصل من هذه الأحاديث أحد عشر أمرا وقد نظمتها وقلت
إذا مات بن آدم ليس يجري عليه من فعال غير عشر علوم بثها ودعاء نجل وغرس النخل والصدقات تجري وراثة مصحف ورباط ثغر وحفر البئر أو إجراء نهر وبيت للغريب بناه يأوي إليه أو بناء محل ذكر وتعليم لقرآن كريم فخذها من أحاديث بحصر

(4/227)

إني أصبت هي ثمغ بفتح المثلثة وسكون الميم وإعجام الغين أنفس أي أجود أن يأكل منها بالمعروف أي يأكل الأكل المعتاد ولا يتجاوزه وهذا أصل في جامكته قبل النظر على الوقف غير متأثل أي جامع.

(4/229)

ابن مصرف بضم الميم وفتح الصاد وكسر الراء المشددة وحكي فتحها أوصى بكتاب الله أي بالعمل بما فيه.
انخنث أي مال وسقط.

(4/230)

يوم الخميس وما يوم الخمس معناه تفخيم أمره في الشدة والمكروه فيما يعتقده بن عباس وهو امتناع الكتاب أكتب لكم كتابا قيل أراد أن ينص على الخلافة في إنسان معين لئلا يقع نزاع وفتن وقيل أراد كتابا يعين فيه مهمات الأحكام ملخصة ليرتفع النزاع فيها ويحصل الاتفاق على المنصوص عليه وكان صلى الله عليه وسلم هم بالكتاب حين
ظهر له أنه مصلحة أو أوحي إليه بذلك ثم ظهر أن المصلحة تركه أو أوحي إليه بذلك ونسخ ذلك الأمر الأول.
أهجر استفهام إنكار على من قال لا تكتبوا أي أهذي يحيى أي أنه منزه عن ذلك وهذه أصح من رواية هجر ويهجر قال النووي وإن صحت تلك فلعلها صدرت بغير تحقيق من قائلها وخطأ منه لما أصابه من

(4/231)

الحيرة والدهشة لعظم ما شاهده من هذه الحال الدالة على وفاته صلى الله عليه وسلم دعوني أي من النزاع واللغط فالذي أنا فيه أي من مراقبة الله والتأهب للقائه من جزيرة العرب هي مكة والمدينة واليمامة واليمن عن الثالثة هي تجهيز جيش أسامة قاله المهلب فقال عمر إن رسول الله صلى الله عليه وسلم قد غلب عليه الوجع وعندكم القرآن حسبنا

(4/232)

كتاب الله قال البيهقي وغيره إنما قصد عمر التخفيف على رسول الله صلى الله عليه وسلم حين غلب عليه الوجع من أن الله تعالى ذكر في كتابه أنه قد أكمل الدين فأمن بذلك الضلال على الأمة ولغطهم بفتح الغين وسكونها.

(4/233)

كتاب النذور

(4/235)

في نذر كان على أمه قيل كان نذرا مطلقا وقيل كان صوما وقيل عتقا وقيل صدقة.

(4/237)

ينهانا عن النذر قيل سبب النهي لئلا يظن الجهلة أن النذر يرد القدر وقيل كونه يأتي بالقربة على صورة المعاوضة وشأن القرب أن تكون متمحضة لله تعالى.
لا تنذروا بضم الذال وكسرها.

(4/238)

سابقة الحاج يعني ناقته العضباء بجريرة حلفائك أي بجنايتهم وأسرت امرأة من الأنصار هي امرأة أبي ذر منوقة بضم الميم وفتح النون والواو المشددة أي مذللة ونذروا بها بفتح النون وكسر الذال أي علموا ذلول أي مذللة مجرسة بضم الميم وفتح الجيم والراء المشددة وبمعنى ذلول مدربة بفتح الدال المهملة والباء الموحدة بمعنى ذلول أيضا.
كفارة النذر كفارة اليمين هو محمول عندنا على نذر اللجاج والغضب وعند مالك والأكثرين على النذر المطلق كقوله علي نذر وعند أحمد على نذر المعصية وعند طائفة من أصحاب الحديث على جميع أنواع النذر.

(4/240)

كتاب الأيمان الديباج - الجزء الرابع - ملزمة (16)

(4/241)

ذاكرا أي قائلا لها من قبل نفسي
ولا آثرا بالمد أي حالفا لها عن غيري.

(4/242)

من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله أي ليذهب عنه صورة تعظيم الأصنام حين حلف بها ومن قال لصاحبه تعال أقامرك فليتصدق أي تكفير الخطيئة حيث تكلم بهذه المعصية.

(4/243)

بالطواغي هي الأصنام جمع طاغية لأنها سبب الطغيان لمن عبدها.
نستحمله أي نطلب منه ما يحملنا من الإبل غر الذري أي بيض الأسنمة بضم الذال المعجمة وفتح الراء المخففة جمع ذروة بكسر الذال وضمها وذروة كل شئ أعلاه ولكن الله حملكم أي أتاني ما حملكم أو أوحى إلي أن أحملكم.

(4/244)

الحملان بضم الحاء أي الحمل.

(4/245)

القرينين أي البعيرين المقرون أحدهما بصاحبه.

(4/246)

زهدم بزاي مفتوحة ثم هاء ساكنة ثم دال مهملة مفتوحة دجاج مثلث الدال بنهب إبل بفتح النون أي غنيمة أغفلنا بسكون اللام أي جعلناه غافلا أي كنا سبب غفلته عن يمينه ونسيانه إياها أي أخذنا منه ما أخذنا وهو ذاهل عن يمينه.

(4/247)

بقع الذرى بالموحدة والقاف والعين المهملة أي بيض الأسنمة وأصلها ما كان فيه سواد وبياض ضريب بضاد معجمة مصغر ابن نقير بنون وقاف وراء مصغر وقيل بفاء أبو السليل بفتح السين وكسر اللام هضريب بن نثير.

(4/248)

الإمارة بكسر الهمزة الولاية وكلت في نسخة أكلت بالهمزة.

(4/249)

اليمين على نية المستحلف بكسر اللام وهو محمول على الحلف باستحلاف القاضي فلا ينفعه التورية.
كان لسليمان عليه الصلاة والسلام ستون امرأة وفي رواية سبعون وفي أخرى تسعون وفي غير مسلم مائة وفي تاريخ بن عساكر ألف امرأة قال النووي وليس بمتعارض لأنه ليس في ذكر القليل نفي الكثير لأطوفن في نسخة لأطيفن يقال طاف بالشئ يطوف به وأطاف به يطيف لغتان إذا دار حوله وهو هنا كناية عن الجماع فولدت نصف إنسان قال النووي قيل هو الجسد الذي ألقى الله على كرسيه لو كان استثنى لولدت قال النووي هذا محمول على أن النبي صلى الله عليه وسلم أوحي إليه بذلك في حق سليمان لا أن كل من فعل هذا يحصل له هذا.

(4/250)

فقال له صاحبه قيل هو الملك وقيل القرين وقيل صاحب له آدمي ونسي ضبطه الأئمة بضم النون وتشديد السين دركا بفتح الراء اسم من الإدراك أي لحاقا لأن يلج بفتح لام لأن وهي لام القسم ويلج بفتح الياء واللام وتشديد الجيم أي يصر.

(4/251)

آثم بالمد ومثلثة أي أكثر إثما.
قال فأوف بنذرك زاد الدارقطني فاعتكف عمر ليلة.

(4/252)

ما يسوى هذا في نسخة ما يساوي وهو المعروف لغة والأول لحن من بعض الرواة قاله النووي من لطم مملوكه أو ضربه فكفارته أن يعتقه هذا على الندب بالإجماع ومحمول على غير التعليم والأدب.
خادم واحدة أي جارية والخادم يطلق على الذكر والأنثى بغير هاء.

(4/253)

عجز عليك إلا حر وجهها معناه عجزت ولم تجد أن تضرب إلا حر وجهها وحر الوجه صفحته وما رق من بشرته وحر كل شئ أفضله وأرفعه فأمرنا رسول الله صلى الله عليه وسلم أن نعتقها قال النووي هذا محمول على أنهم رضوا بذلك وإلا فاللطمة إنما كانت من واحد منهم.

(4/254)

أما علمت أن الصورة محرمة فيه إشارة إلى ما صرح به في الحديث الآخر
إذا ضرب أحدكم العبد فليجتنب الوجه وذلك إكراما له ولأنه فيه محاسن الإنسان وأعضاءه اللطيفة وإذا حصل فيه شين أو أثر كان أقبح.

(4/255)

محمد بن حميد المعمري سمي بذلك لأنه رحل إلى معمر بن راشد وقيل لأنه كان يتتبع أحاديث معمر.
نبي التوبة قال القاضي سمي بذلك لأنه بعث بقبول التوبة 1) بالقول والاعتقاد وكانت توبة من قبلنا بقتل أنفسهم قال ويحتمل أن يكون المراد بالتوبة الإيمان والرجوع من الكفر الى الإسلام.

(4/256)

كانت حلة لأن الحلة عند العرب ثوبان ولا تطلق على ثوب واحد وبين رجل قيل إنه بلال فيك جاهلية أي هذا التعبير من أخلاق الجاهلية وينبغي للمسلم أن لا يكون فيه شئ من أخلاقهم هم إخوانكم أي المماليك.

(4/257)

وكسوته بكسر الكاف وضمها.
مشفوها أي قليلا لأن الشفاه كثرت عليه حتى صار قليلا أكلة بالضم وهي اللقمة.

(4/258)

مزهد بضم الميم وسكون الزاي أي قليل المال.
نعما بكسر النون والعين وبكسرها وسكون العين وبفتحها وكسر العين والميم المشددة في جميع ذلك لإدغام ما في ميم نعم أي نعم شيئا
هو وروي نعما بضم النون منونا أي له مسرة وقرة عين.
لاوكس أي بخس.
ولا شطط أي جور.

(4/259)

فجزأهم بتشديد الزاي وتخفيفها أي قسمهم وقال له قولا شديدا وفسر في رواية بأنه صلى الله عليه وسلم قال لو علمنا ما صلينا عليه.
أن رجلا من الأنصار هو أبو مذكور.

(4/260)

أعتق غلاما له اسمه يعقوب عن دبر أي قال له أنت حر بعد موتي.

(4/261)

فاشتراه بن النحام قال النووي كذا في الأصول قالوا وهو غلط والصواب النحام لأنه هو المشتري وهو نعيم وهو بفتح النون والحاء المهملة المشددة وسمي بذلك لقول النبي صلى الله عليه وسلم دخلت الجنة فسمعت فيها نحمة نعيم وهو الصوت وقيل السلعة قيل النحنحة.

(4/262)

كتاب القسامة

(4/263)

محيصة وحويصة بتشديد الياء فيهما وتخفيفهما والتشديد أشهر كبر أي ليتكلم أكبر منك
الكبر في السن هو منصوب بإضمار يريد وفي نسخة للكبي الرحمن باللام أتحلفون أي الوارث منكم فتبرئكم يهود أي تبرأ إليكم من دعواكم وقيل معناه يخلصونكم من اليمين بأن يحلفوا.

(4/265)

يقسم خمسون منكم على رجل منهم قال النووي هذا مما يجب تأويله لأن اليمين إنما تكون على الوارث خاصة لا على غيره من القبيلة والمعنى يؤخذ منكم خمسون يمينا والحالف هم الورثة قلت بخط الصريفيني يقسم خمسون منكم وهذه واضحة لا تحتاج الى دليل فيدفع برمته بضم الراء وهي الحبل الذي يربط في رقبة القاتل ويسلم فيه إلى ولي القتيل فوداه بتخفيف الدال أي دفع ديته مربدا بكسر الميم وفتح الباء الموضع الذي تحبس فيه الإبل فركضتني أي رفستني.

(4/267)

في شربة بفتح الشين المعجمة والراء وهو حوض يكون في أصل النخلة فريضة من تلك الفرائض أي ناقة من تلك النوق المفروضة في الدية قال النووي وأما قول المازري المراد بالفريضة الهرمة فقد غلطوه فيه من إبل الصدقة قال النووي قال بعض العلماء هذه الجملة

(4/268)

غلط من الرواة لأن الصدقة المفروضة لا تصرف هذا المصرف بل هي
لأصناف سماها الله تعالى وقال أبو إسحاق المروزي من أصحابنا يجوز صرفها من إبل الصدقة لهذا الحديث فأخذ بظاهره وقال جمهور أصحابنا وغيرهم معناه اشتراها من أهل الصدقة بعد أن ملكوها ثم دفعها تبرعا إلى أهل القتيل.

(4/269)

أو فقير بلفظ الفقير من الآدميين وهي البئر القريبة القعر الواسعة الفم (ق 199 / 1) وقيل الحفرة التي تكون حول النخل.

(4/270)

من عرينة بضم العين المهملة وفتح الراء وياء تحتية ونون وهاء قبيلة معروفة فاجتووها بالجيم والمثناة فوق أي استوخموها من الجوى وهو داء في الجوف على الرعاء بضم الراء وفي نسخة الرعاء بالكسر والمد وهما لغتان في جمع راع وسمل أي فقأ وفي نسخة وسمر بالراء والميم المخففة أي كحل بالمسمار

(4/271)

بلقاح جمع لقحة بكسر اللام وفتحها وهي الناقة ذات الدر ولم يحسمهم أي لم يكوهم.

(4/272)

الموم بضم الميم وسكون الواو وهو البرسام بكسر الباء نوع من اختلال العقل ويطلق على ورم الرأس وورم الصدر وهو سرياني معرب.

(4/273)

أوضاح بالضاد المعجمة قطع فضة رمق هو بقية الحياة والروح القليب البئر.

(4/274)

يعلى بن منية هي أمة أو بن أمية هو أبوه.
أن أجيرا ليعلى قال الحفاظ هذا هو الصحيح المعروف أن المعضوض هو أجير ليعلى لا يعلى.

(4/275)

يقضم بفتح الضاد المعجمة أي يعض الفحل بالحاء أي من الإبل وغيرها ادفع يديك حتى يعضها ثم انتزعها قال النووي ليس المراد بهذا أمره بذلك وإنما معناه الإنكار عليه أي أنك لا تدع يدك في فيه يعضها فكيف تنكر عليه أن ينتزع يده من فيك وتطالبه بما جنى في جذبه.

(4/276)

أن أخت الربيع بضم الراء وفتح الباء وتشديد الياء جرحت في البخاري أن الربيع نفسها هي الجارحة القصاص القصاص بنصبهما أي أدوا فقالت أم الربيع بفتح الراء وكسر الباء وسكون الياء وفي البخاري ان القائل أنس بن النضر قال النووي قال العلماء المعروف الروايات وفي رواية البخاري القصاص كتاب الله أي وجوبه في السن حكم كتابه وهو قوله تعالى والسن بالسن المائدة 45 وكان قالت لا والله لا يقتص منها أبدا قال النووي ليس معناه رد
حكم النبي صلى الله عليه وسلم بل المراد الرغبة إلى مستحق القصاص في العفو وإلى النبي صلى الله عليه وسلم في الشفاعة فيه لأبره أي لا يحنثه لكرامته عليه.

(4/277)

والتارك لدينه المفارق للجماعة هو المرتد قالوا ويدخل فيه الخارجي والباغي.
ابن آدم الأول هو قابيل الذي قتل أخاه هابيل كفل بكسر الكاف الجزء والنصيب.

(4/278)

أول ما يقضى بين الناس يوم القيامة في الدماء قال النووي لا يخالف حديث أول ما يحاسب به العبد صلاته لأن هذا فيما بين العبد وبين الله وذاك فيما بين العباد.

(4/279)

إن الزمان قد استدار هذا في حجة الوداع وكانوا قبل يقدمون ويؤخرون في التحريم وهو النسئ فصادف تلك السنة تحريم ذي الحجة ورجوع المحرم إلى موضعه.
وذو القعدة بفتح القاف في الأشهر وذو الحجة بكسر الحاء في الأشهر.

(4/280)

رجب شهر مضر أضافه إليهم لأنهم كان بينهم وبين ربيعة اختلاف فيه فكانت مضر تجعله هذا المعروف وربيعة تجعله رمضان وقيل لأنهم كانوا يعظمونه أكثر من غيرهم وقيل إن العرب كانت تسمي رجب وشعبان الرجبين

(4/281)

انكفأ بهمزة أي انقلب أملحين تثنية أملح وهو الذي فيه بياض وسواد والبياض أكثر جزيعة وضم الجيم وفتح الزاي وبفتح الجيم وكسر الزاي وهي القطعة من الغنم تصغير جزعة بكسر الجيم وهي القليل من الشئ (ق 200 / 1).

(4/282)

بنسعة بكسر النون وسكون السين ثم عين مهملتين حبل من جلود مضفور تختبط أي نجمع الخبط وهو ور الشجر بأن يضرب الشجر بالعصي فيسقط ورقه فيجمع علفا على قرنه أي جانب رأسه إن قتله فهو مثله قال النووي الصحيح في تأويله أنه مثله في أنه لا فضل ولا منة لأحدهما على الآخر لأنه استوفى حقه منه بخلاف مالو عفا عنه فإنه كان له الفضل والمنة وجزيل الثواب وجميل الثناء وقيل فهو مثله في أنه قاتل وإن اختلفا في التحريم والإباحة ولكنهما استويا في طاعة الغضب ومتابعة الهوى وأطلق النبي صلى الله عليه وسلم هذا اللفظ وفيه إيهام لمقصود صحييح وهو أن الولي ربما خاف فعفا والعفو مطلوب تبوء بإثمك وإثم صاحبك فقيل معناه يحمل إثم المقتول لإتلافه روحه وإثم الولي لكونه فجعه في أخيه.

(4/283)

القاتل والمقتول في النار هو أيضا من باب الإيهام وإيراده غيرهما وهو ما إذا التقى المسلمان بسيفهما للمصلحة المذكورة
بغرة بالتنوين عبد أو أمة بدل منه وضبطه بعضهم بإضافة غرة إلى عبد والغرة عند العرب أنفس الشئ وأطلقت هنا على الإنسان لأن الله خلقه في أحسن تقويم.
بني لحيان بكسر اللام.

(4/284)

التي قضى عليها بالغرة أي لها وهي المجني عليها أم الجنين يطل ضبط بضم المثناة تحت وتشديد اللام مضارع أي يهدر ولا يضمن وضم الموحدة وتخفيف اللام ماض من البطلان وهو بمعناه أيضا من أجل سجعه إنما ذمه لأنه عارض به حكم الشرع وإلا فالسجع الذي لا معارضة فيه لحكم الشرع حسن.

(4/285)

ضرتها قال أهل اللغة كل واحدة من زوجتي الرجل ضرة للأخرى سميت بذلك لحصول المضاربة بنهما في العادة وتضر كل واحدة بالأخرى في ملاص المرأة بكسر الميم وتخفيف اللام وصاد مهملة وفي روى نسخة إملاص بالهمزة المكسورة وهو المعروف على أنه إلقاء الجنين قبل أوانه وأما الملاص فهو الجنين نفسه.

(4/287)

كتاب الحدود الديباج - الجزء الرابع - ملزمة (19)

(4/289)

المجن بكسر الميم وفتح الجيم اسم لكل ما يستجن به أي يستتر حجفة بفت الحاء والجيم الدرقة وهي مجرورة على البدل.

(4/291)

لعن الله السارق هذا من لعن الجنس من العصاة وهو جائز بخلاف لعن المعين منهم إنه لا يجوز.
يسرق البيضة فتفطع يده ويسرق الحبل فتفطع يده أي يجره من سرقة القليل إلى سرقة الكثير ولم عادة فيؤدي الى قطعه ومنهم من أوله على بيضة الحديد وحبل السفينة.

(4/292)

المرأة المخزومية اسمها فاطمة حب بكسر الحاء أي محبوب كانت امرأة مخزومية تستعير المتاع وتجحده ذكرت العارية للتعريف بوصفها لا أنها سبب القطع وقد صرح في سائر الروايات بأنها سرقت وقطعت بسبب السرقة وأخذ أحمد بظاهر الحديث فقال يجب القطع على من جحد العارية.

(4/293)

فقد جعل الله لهن سبيلا إشارة إلى قوله تعالى فأمسكوهن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا النساء 15 بين فبين صلى الله عليه وسلم أن هذا هو ذاك السبيل البكر بالبكر ليس هذا على سبيل الاشتراط لأن البكر يجلد ويغرب سواء زنا ببكر أو ثيب وحد الثيب الرجم سواء زنا بثيب أو بكر فهو شبيه بالتقييد
الذي يخرج على الغالب كرب بضم الكاف وكسر الراء وتربد له وجهه أي علته ربدة وهو تغير البياض إلى السواد وذلك لعظم موقع الوحي قال تعالى إنا سنلقي عليك قولا ثقيلا المزمل 5 أهل ثم رجم بالحجارة قال النووي التقييد بالحجارة للاستحباب ولو رجم بغيرها جاز وهو شبيه بالتقييد بها في الاستنجاء.

(4/294)

أو كان الحبل هذا مذهب عمر وحده وأكثر العلماء على أنه لا حد عليها بمجرد ظهور الحبل مطلقا.

(4/295)

ثنى ذلك بتخفيف النون أي كرره أذلقته الحجارة بذال معجمة وقاف أي أصابته بحدها.

(4/296)

أعضل بالضاد المعجمة أي مشتد الخلق فلعلك أي قبلت ونحوه الأخر بهمزة مقصورة وخاء مكسورة أي الأرذل الأبعد اللئيم الشقي ومراده نفسه كنبيب التيس صوته عند السفاد يمنح بفتح الياء والنون أي يعطي الكثبة بضم الكاف وسكون المثلثة القليل من اللبن.

(4/297)

ذي عضلات بفتح العين والضاد جمع عضلة وهي كل لحمة صلبة
مكتنزة ينب بفتح الياء وكسر النون وتشديد الباء الموحدة جعلته نكالا أي عظة وعبرة لمن بعده بما أصيبه من العقوبة ليمتنعوا من تلك الفاحشة

(4/298)

والخزف هو فلق الفخار المكسر عرض الحرة بضم العين أي جانبها بجلاميد الحرة أي الحجارة الكبار واحدها جلمد فتح الجيم والميم وجلمود بضمها حتى سكت حديث روي بالتاء والنون أي مات فما استغفر له ولا سبه أما عدم السب لأن الحد كفارة له وتطهير وأما عدم الاستغفار فلئلا يغتر غيره فيقع في الزنا اتكالا على استغفاره صلى الله عليه وسلم.

(4/299)

فيم أطهرك أي بسبب ماذا ؟

(4/300)

غامد بغين معجمة ودال مهملة بطن من جهينة فكفلها أي قام بمؤنتها ومصالحها وليس من الكفالة التي هي بمعنى الضمان فقال إلي رضاعه أي كفالته وتربيته وسماه رضاعا مجازا لأنه إنما وقع ذلك بعد فطامه كما في الرواية الأخرى.

(4/301)

إما لا بكسر الهمزة وتشديد الميم وبالإمالة أي إذا أبيت أن
تستري على نفسك وتتوبي فتنضح الدم روي بالحاء المهملة وبالمعجمة أي ترشش وانصب فصلى عليها بالبناء للفاعل وللمفعول.

(4/302)

فشدت عليها ثيابها في أكثر الأصول فشكت بالكاف وهو بمعناه.

(4/303)

أنشدك بفتح الهمزة وضم الشين أي أسألك رافعا نشيدتي أي صوتي عسيفا بعين وسين مهملتين أي أجيرا رد أي مردود أنيس هو بن الضحاك الأسلمي.
ونحممهما بميمين أي نسود وجوههما بالحمم بضم الحاء وفتح الميم وهو الفحم وروي نحملهما بالحاء أي نحملهما على جمل وروي نجملهما بجيم مفتوحة أي نجعلهما جميعا على الجمل.

(4/304)

ورجلا من اليهود وامرأته أي صاحبته التي زنى بها ولم يرد زوجته وروي بامرأة بلا ضمير فتبين زناها أي تحققه ولا تثريب بالمثلثة والتثريب التوبيخ واللوم على الذنب قال النووي (11 / 211) فيه أنه لا يوبخ الزاني بل يقام عليه الحد فقط.

(4/305)

بجريدتين أي مفردتين وقيل مجموعتين.
فقال عبد الرحمن أخف الحدود بالنصب أي اجلده وفي الموطأ أن عليا هو الذي أشار بذلك ولا مانع من اجتماعهما عليه.

(4/306)

فقال الحسن يعني بن علي ول حارها من تولى قارها الحار الشديد المكروه والقار البارد الهنئ الطيب وهذا مثل من أمثال العرب قال الأصمعي وغيره معناه ول شدتها وأوساخها من تولى هنيئها ولذاتها قال النووي (11 / 219) والضمير عائد إلى الخلافة أو الولاية أي كما تولى عثمان عند الخلافة يتولى نكدها وقاذوراتها قلت وكثيرا ما كان الصحابة والتابعون فمن بعدهم يمتنعون من الفتيا ويتمثلون بذلك.

(4/307)

عمير بن سعيد بإثبات الياء فيهما وصحف من حذفهما منهما أو من أحدهما.
وديته بتخفيف الدال أي غرمت ديته لم يسنه أي لم يقدر فيه حدا مضبوطا لا يجلد أحد روي بالبناء للفاعل وللمفعول فوق عشرة أسواط أخذ بظاهره أحمد وأشهب وبعض أصحابنا فقالوا لا تجوز الزيادة في التعزير على عشرة أسواط والمجوزون قالوا إن الحديث منسوخ وتأوله بعض المالكية على انه كان مختصا بزمنه صلى الله عليه وسلم لأنه كان يكفي الجاني منهم هذا القدر.

(4/308)

وفى بالتخفيف.

(4/309)

ولا يعضه بفتح الياء والضاد المعجمة أي لا يرميه ببهتان وقيل لا يأتي بنيميمة.

(4/310)

العجماء بالمد كل حيوان سوى الآدمي لأنها لا تتكلم جرحها جبار بضم الجيم وتخفيف الباء أي هدر قال النووي (11 / 225) وهو محمول أخبرنا على ما إذا أتلفت شيئا بالنهار أو أتلفت يا بالليل بغير تفريط من مالكها وليس معها أحد هذا مراد الحديث والبئر جبار والمعدن جبار أي إذا حفرهما في ملكه أو موات فسقط بهما مار فمات أو استأجر من يعمل فيهما فوقعا عليه فمات فلا ضمان.

(4/311)

كتاب الأقضية

(4/313)

ولكن اليمين على المدعى عليه زاد البيهقي والبينة على المدعي.

(4/315)

ألحن بحجته بالحاء المهملة أي أبلغ وأعلم بها جلبة بفتح الجيم واللام والموحدة اختلاط الأصوات فليحملها أو ليذرها ليس معناه التخيير بل التهديد والوعيد
لجبة بتقديم اللام على الجيم بمعنى جلبة وكأنه مقلوب منه.

(4/316)

من أهل خبائك قال القاضي أرادت به أهل خبائه نفسه صلى الله عليه وسلم فكنت عنه بأهل الخباء إجلالا له قال ويحتمل أن تريد أهل بيته والخباء يعبر به عن مسكن الرجل وداره فقال النبي صلى الله عليه وسلم وأيضا أي ستزيدين من ذلك ويتمكن الإيمان من قلبك ويزيد حبك لله ولرسوله وأصل هذه اللفظة آض يئيض أيضا إذا رجع مسيك بوزن صديق وبوزن كريم أي شحيح بخيل.

(4/317)

إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا قال العلماء الرضى والسخط والكراهة من الله تعالى المراد بها أمره ونهيه أو ثوابه وعقابه أن تعبدوه ولا تشركوا به شيئا قال النووي هاتان ثنتان وعندي أنهما واحدة والثالثة قوله ولا تفرقوا وأن تعتصموا بحبل الله جميعا هو التمسك بعهده واتباع كتابه ولا تفرقوا هو أمر بلزوم جماعة المسلمين ويكره لكم قيل وقال هو الخوض في أخبار الناس وحكايات ما لا يعني من أحوالهم وتصرفاتهم واختلف في حقيقة هذين اللفظين فقيل فعلان ماضيان وقيل اسمان مجروران منونان قلت إنما يأتي هذا في رواية ونهى عن ثلاث قيل وقال وكثرة السؤال قيل المراد التنطع في المسائل والإكثار من السؤال عما لم يقع ولا تدعو إليه الحاجة وقيل المراد سؤال الناس أموالم وما في أيديهم وقيل المراد كثرة سؤال الإنسان عن حاله وتفاصيل أمره
وإضاعة المال هو صرفه في غير وجوهه الشرعية وتعريضه للتلف.

(4/318)

ووأد البنات بالهمز هو دفنهن في حياتهن فيمتن تحت التراب ومنعا وهات أي منع ما توجب على الإنسان من الحقوق وطلب ما لا يستحقه.

(4/319)

إذا حكم الحاكم قال النووي أجمع المسلمون على أن هذا الحديث في حاكم عالم أهل للحكم فله أجران أجر باجتهاده وأجر بإصابته ثم أخطأ فله أجر باجتهاده.

(4/320)

من أحدث في أمرنا هذا ما ليس منه فهو رد أي مردود بمعنى باطل غير معتد به قال النووي هذا الحديث قاعدة عظيمة من قواعد الإسلام وهو من جوامع كلمه صلى الله عليه وسلم فإنه صريح في رد البدع والمخترعات.

(4/321)

ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها هو محمول على من عنده شهادة لإنسان بحق وذلك الإنسان لا يعلم أنه شاهد فيأتي إليه فيخبره أنه شاهد له وقيل على شهادة الحسبة في حقوق الله تعالى قالوا وليس هذا مناقضا للحديث الآخر في ذم من يأتي بالشهادة قبل أن يستشهد في قوله صلى الله عليه وسلم يشهدون ولا يستشهدون فإن ذلك محمول على من عنده شهادة لآدمي عالم بأنه شاهد.
فقالت الصغرى لا يرحمك الله معناه لا تشقه وتم الكلام ثم

(4/322)

استأنفت يرحمك الله قال النووي قال العلماء ويستحب أن يقال في مثل هذا بالواو فيقال ويرحمك الله فقضى به للصغرى قال النووي فإن قيل كيف حكم سليمان بعد حكم داود عليهما الصلاة والسلام في القضية الواحدة ونقض حكمه والمجتهد لا ينقض حكم المجتهد فالجواب لعله كان في شرعهم نسخ الحكم إذا رفعه الخصم إلى حاكم آخر يرى خلافه أو يكون سليمان فعل ذلك حيلة في إظهار الحق فلما أقرت به الكبرى عمل بإقرارها وإن كان بعد الحكم المدية بتثليث الميم.
شرى الأرض أي باعها.

(4/323)

كتاب اللقطة

(4/325)

اللقطة بفتح القاف على المشهور.
عفاصها بكسر العين وبالفاء وبالصاد المهملة الوعاء الذي يكون فيه النفقة جلدا كان أو غيره ووكاؤها لو بالمد الخيط الذي يشد به الوعاء فشأنك بالنصب فضالة الغنم قال الأزهري وغيره لا يقع اسم الضالة إلا على الحيوان وأما الأمتعة وما سوى الحيوان فيقال له لقطة ولا يقال له ضالة
لك أو لأخيك أو للذئب معناه الإذن في أخذها معها سقاؤها معناه أنها تقوى على ورود المياه وتشرب في اليوم الواحد وتملأ أكراشها بحيث يكفيها الأيام وحذاؤها بالمد وهو أخفافها لأنها تقوى بها على السير وقطع المفاوز.

(4/329)

وجدت صرة فيها مائة دينار الحديث قال القاضي هذه الرواية في التعريف ثلاث سنين محمولة على الورع وزيادة الفضيلة فقد أجمع العلماء على الاكتفاء بتعريف سنة ولم يشرط أحد تعريف ثلاثة أعوام إلا ما روي عن عمر ابن الخطاب ولعله لم يثبت عنه.

(4/330)

من آوى ضالة فهو ضال أي مفارق للصواب وفيه حناس تام.

(4/331)

مشربته بفتح الميم وفي الراء الضم والفتح الغرفة فإنما تخزن لهم ضروع مواشيهم شبه صلى الله عليه وسلم اللبن في الضرع بالطعام المخزون المحفوظ في الخزانة فينتثل أي ينتثر كله.
الضيافة ثلاثة أيام وجائزته يوم وليلة قال العلماء معناه الاهتمام به في اليوم والليلة وإتحافه بما يمكن من بر وألطاف وأما في اليوم الثاني والثالث فيطعمه ما تيسر ولا يزيد على عادته يقريه بفتح الياء وكذا يقرونه.

(4/332)

فإن لم يفعلوا فخذ منهم حق الضيف أخذ الليث وأحمد بظاهره والجمهور
حملوه على المضطرين ومنهم من قال الضيافة كانت واجبة في أول الإسلام ثم نسخ وجوبها.
فجعل يصرف زاد في نسخة بصره وفي أخرى يضرب بضاد معجمة وباء أي يفعل ذلك متعرضا لشئ يدفع به حاجته.

(4/333)

فجمعنا مزاودنا في نسخة تزاودنا يكون بكسر التاء وفتحها كربضة العنز بفتح الراء وحكي كسرها لغة لا رواية أي كمبركها وكقدرها مع وهي رابضة جربنا بضم الراء وسكونها جمع جراب بكسر الجيم ويقال بفتحها نطفة بضم النون أي قليل من الماء ندغفقه أي نصبه صبا شديدا قال المازري في تحقيق المعجزة في هذا إنه كلما شرب أو أكل منه حزء خلق الله تعالى جزء آخر.

(4/334)

كتاب الجهاد والسير

(4/335)

وهم غارون بالغين المعجمة وتشديد الراء أي غافلون أو البته أي أو أجزم بذلك.

(4/337)

سرية أي هي قطعة من الجيش تخرج منه تغير وترجع إليه قال إبراهيم الحربي الخيل تبلغ أربعمائة ونحوها وسميت سرية لأنها تسري بالليل وتخفي ذهابها فعيلة بمعنى فاعلة من سرى وأسرى إذا
ذهب ليلا.
ولا تغدروا بكسر الدال وليدا هو الصبي.
ثم ادعهم إلى الإسلام قال المازري ليست ثم هنا زائدة بل دخلت لاستفتاح الكلام.
ابن هيصم بفتح الهاء والصاد المهملة.

(4/340)

يسرا ولا تعسرا وبشرا ولا تنفرا وتطاوعا ولا تختلفا قال النووي (12 / 41) إنما جمع في هذه الألفاظ بين الشئ وضده لأن الأمر يصدق بمرة أو مرات مع فعل ضده في سائر الحالات والنهي ينفي الفعل في جميع الأحوال وهو المطلوب.
لكل غادر لواء أي علامة يشتهر بها في الناس والغادر من واعد

(4/341)

على أمر ولم يف به.
واللواء الراية العظيمة تكون لرئيس الجيش ويكون الناس تبعا له.
ولا غادر أعظم غدرا من أمير عامة لأنه يتعدى ضرر غدره إلى خلق كثيرين.
الحرب خدعة فيه لغات أفصحها فتح الخاء وسكون الدال والثانية

(4/342)

(ضم الخاء وسكون الدال والثالثة ضم الخاء وفتح الدال وقد صح في الحديث جواز الكذب في ثلاثة أشيا أحدها الحرب.
ولا تتمنوا لقاء العدو وسببه ما فهي من صورة الإعجاب والاتكال على النفس والوثوق بالقوة وهو نوع بغي وقد ضمن الله
لمن بغي عليه أن ينصره ولأنه يتضمن قلة الاهتمام بالعدو واحتقاره وهذا يخالف الاحتياط والحزم وتأوله بعضهم على أنه في صورة خاصة وهي إذا شك في المصلحة وحصول ضرر وإلا فالقتال كله فضيلة وطاعة قال النووي والصحيح الأول ولهذا تممه صلى الله عليه وسلم بقوله وسلوا الله العافية وهي من الألفاظ العامة المتناولة لدفع جميع المكروهات في البدن والباطن في الدين والدنيا والآخرة.

(4/343)

واعلموا أن الجنة تحت ظلال السيوف أي ثواب الله والسبب الموصل إلى الجنة عند الضرب بالسيوف في سبيل الله.

(4/344)

وزلزلهم أي أزعجهم وحركهم بالشدائد كان يقول يوم أحد جاء أنه قاله يوم بدر أيضا إنك إن تشأ لا تعبد المراد بهذا طلب النصر

(4/345)

سئل عن الذراري في نسخة الدراري وقال القاضي إنها تصحيف وذراريهم بتشديد الياء وتخفيفها أي صبيانهم.
حرق بتشديد الراء.

(4/346)

البويرة بضم الباء الموحدة موضع نخل بني النضير لينة هي أنواع التمر كلها إلا العجوة وقيل كرام النخل وقيل كل الأشجار للينها
سراة بني لؤي بفتح السين أشرافهم مستطير أي منتشر.

(4/347)

بضع امرأة بضم الباء فرجها خلفات بفتح الخاء المعجمة وكسر اللام هي الحوامل فأدنى للقرية قال النووي كذا في الأصول فأدنى رباعي فإما أن يكون تعديه لدنا أي قرب ومعناه أدنى جيوشه وجموعه للقرية وأما أن يكون أدنى بمعنى حان أي قرب فتحها من قولهم أدنت الناقة أي حان نتاجها ولم يقولوه في غير الناقة فحبست عليه قال القاضي اختلف في حبس الشمس المذكور هنا فقيل ردت على أدراجها وقيل وقفت ولم ترد وقيل بطئ تحركها قال ويقال إن الذي حبست عليه الشمس يوشع بن نون قال وقد روي أن نبينا صلى الله عليه وسلم حبست له الشمس مرتين.

(4/348)

إحداهما يوم الخندق حين شغلوا عن صلاة العصر حتى غربت الشمس فردها الله تعالى حتى صلوا العصر ذكر ذلك الطحاوي وقال رواته ثقات.

(4/349)

والثانية صبيحة ليلة الإسراء حين انتظر العير التي أخبر بوصولها مع شروق الشمس ذكره يونس بن بكير في زياداته على سيرة بن إسحاق وهو بالصعيد يعني وجه الأرض.

(4/350)

لا غناء له بفتح الغين والمد وهو الكفاية.

(4/351)

فكانت سهمانهم اثنا عشر كذا في أكثر الأصول على لغة إن هذان وفي بعضها اثني عشر والخمس في ذلك واجب كله بالجر توكيدا لذلك.

(4/352)

جولة بفتح الجيم أي انهزاما حبل عاتقه هو ما بين العنق والكتف سلبه بفتح اللام لا يعمد ضبط بالياء والنون وكذا قوله فيعطيك مخرفا بفتح الميم والراء وروي بكسر الراء وهو البستان وقيل هي نخلات يسيرة في بني سلمة بكسر اللام تأثلته بمثلثة بعد الألف أي أقتنيته وتأصلته أصيبغ روي بالصاد المهملة والغين المعجمة قيل هو نوع من الطير شبهه به في الضعف وقيل وصفه بذلك لتغير لونه أو لمهانته وحقارته وبالضاد المعجمة والعين المهملة تصغير ضبع على غير قياس كأنه لما وصف أبا قتادة بأنه أسد صغر هذا بالإضافة إليه وشبهه بالضبع لضعف افتراسها وما توصف به من العجز والحمق.

(4/354)

أضلع منهما بالضاد المعجمة والعين أي أقوى لا يفارق سوادي سواده أي شخصي شخصه
حتى يموت الأعجل منا أي الأقرب أجلا يزول بالزاي والواو أي يتحرك وينزعج سعيد ولا يستقر على حالة ولا في مكان وروي يرفل بالراء والفاء أي يسبل ثيابه أو درعه وقضى بسلبه لمعاذ بن عمرو بن الجموح قال أصحابنا لأنه أثخنه أولا فاستحق السلب وشاركه الآخر بعد إثخانه فلم يكن له في السلب حق قال كلاكما قتله تطييبا لقلب الآخر حيث إن له مشاركة في قتله.

(4/355)

لا تعطه يا خالد هذا من باب التعزير بالمال والمانعون له يقولون منسوخ هل أنتم تاركون لي في أكثر النسخ تاركوا بحذف النون فصفوه بفتح الصاد خالصه.
وكدره عليه أي على الأمراء لما يبتلون به من مقاساة المشاق في جمع المال وحفظ الرعية

(4/356)

غزوة مؤتة بضم الميم ثم همزة ساكنة قرية عند الكرك في أطراف الشام ورافقني مددي أي رجل من المدد الذين جاءوا يمدون جيش مؤتة ويساعدونهم.

(4/357)

نتضحى أي نتغدى مأخوذ من الضحاء بفتح الضاد والمد وهو بعد امتداد النهار طلقا بفتح الطاء واللام والقاف وهو العقال من جلد
من حقبه بفتح الحاء المهملة والقاف وهو حبل يشد على حقو البعير قال القاضي وكان بعض شيوخنا يقول صوابه بسكون القاف أي ما احتقب خلفه وجعله في حقيبته وهي الزيادة في مؤخر القتب وفي رواية السمرقندي من جعبته بالجيم والعين فإن صح ولم يكن تصحيفا فله وجه بأن علقه بجعبة سهامه وأدخله فيها وفينا ضعفة ضبط بفتح الضاد وسكون العين أي حالة ضعف وبفتح الضاد والعين جمع ضعفه وفي نسخة وفينا ضعف بحذف الهاء يشتد أي يعدو ثم أناخه أي بركه فأثاره أي بعثه قائما اخترطت أي سللت فندر أي سقط.

(4/358)

بيننا وبين الماء في نسخة وبين الشاء قال النووي والصواب الأول شن الغارة أي فرقها إلى عنق أي جماعة قشع بكسر القاف وفتحها وسكون الشين وعين مهملة.

(4/359)

أيما قرية اتيتموها وأقمتم فيها فسهمكم فيها أي حقكم من العطاء هذا في الفئ الذي جلا عنه أهله أو صالحوا عليه فلا خمس فيه عند جميع العلماء
سوى الشافعي أخذا بهذا الحديث قال بن المنذر لا نعلم أحدا قبل الشافعي قال بالخمس في الفئ.
وأيما قرية عصت الله ورسوله هذا فيما أخذ عنوة ثم هي لكم أي باقيها بعد الخمس.
ينفق على أهله نفقة سنة أي يعزل لهم نفقة سنة في الكراع أي الخيل.

(4/360)

تعالى النهار أي ارتفع إلى رماله بكسر الراء وضمها ما ينسج من سعف النخل ونحوه يا مال هو ترخيم مالك دف أي أسرع في المشي برضخ بسكون الضاد وبالخاء المعجمتين العطية القليلة يرفا بفتح المثناة تحت وسكون الراء وفاء غير مهموز ومنهم من همزه حاجب عمر اتئدا أي اصبرا وأمهلا ما تركنا موصول وصلته مبتدأ صدقة بالرفع خبره قال النووي وصحفه بعض الشيعة فنصبه خص رسول بخاصة إلى آخره أي خصه بالفئ

(4/363)

شجر هو الاختلاف والمنازعة لم آل أي لم أقصر
رقي بكسر القاف

(4/365)

لا يقتسم ورثتي هو خبر لا نهي ما تركت بعد نفقة نسائي ليس معناه إرثهن منه بل لكونهن محبوسات عن الأزواج بسببه أو لعظم حقهن في بيت المال لفضلهن وقدم هجرتهن وكونهن أمهات المؤمنين ومؤونة عاملي قيل هو القائم على هذه الصدقات والناظر فيها وقيل كل عامل للمسلمين من خليفة وغيره لأنه عامل للنبي صلى الله عليه وسلم ونائب عنه في أمته.
قسم في النفل أي الغنيمة

(4/366)

يهتف بفتح أوله وكسر المثناة فوق بعد الهاء أي يصيح ويستغيث بالدعاء تهلك ضبط بفتح أوله ورفع العصابة وبضمه ونصبها كذاك مناشدتك أي سوالك وفي نسخة كفاك بدل كذاك وضبط مناشدتك بالرفع والنصب.
أقدم ضبط بوزن أكرم من الإقدام وبوزن اخرج من التقدم حيزوم بفتح الحاء المهملة وسكون المثناة تحت وضم الزاي ثم واو وميم وفي رواية حيزون بالنون منادى بحذف حرف النداء وهو اسم فرس الملك خطم بالخاء المعجمة من الخطم وهو الأثر على الأنف وصناديدها أي أشرافها الواحد صنديد بكسر الصاد وضميرها

(4/368)

يعود على الكفرة أو مكة فهوي بكسر الواو أي أحب.

(4/369)

ثمامة بضم المثلثة ابن أثال بضم الهمزة وبمثلثة مصروف تقتل ذا دم قيل معناه صاحب دم خطر لدمه وقع يستشفي قاتله بقتله ويدرك ثأره لرياسته وفضيلته وقيل المعنى من عليه دم هو مطلوب به ومستحق عليه أي فلا عتب عليك في قتله فانطلق إلى نخل ضبط بالخاء المعجمة أي بستان نخل فيه ماء وبالجيم هو الماء القليل المنبعث وقيل الماء الجاري.
إلا أنه قال إن تقتلني كذا في الأصول المعتمدة وفي نسخة إن تقتل قال النووي وهو فاسد لأنه حينئذ مثل الأول فلا يصح استثناؤه.

(4/370)

ذلك أريد أي أن تعترفوا بأني بلغت إنما الأرض لله ورسوله أي ملكها والحكم فيها.

(4/371)

بني قينقاع بفتح القاف وتثليث النون.

(4/372)

فلما دنا قريبا من المسجد لعله مسجد اختطه النبي صلى الله عليه وسلم هناك وصلى فيه مدة مقامه لأنه حين أرسله كان نازلا على بني قريطة ولفظ أبي داود فلما دنا من النبي صلى الله عليه وسلم فيحتمل أن المسجد تصحيف من الراوي بحكم الملك بكسر اللام أي الله.

(4/373)

ابن العرقة فتح العين المهملة وكسر الراء وقاف هي أمه واسمه حبان بالكسر بن أبي قبيس واسم العرقة قلابة بكسر القاف وموحدة بنت سعد وسميت ب العرقة لطيب ريحها وكنيتها أم فاطمة الأكحل عرق إذا قطع في اليد لم يرقأ الدم وهو عرق الحياة في كل عضو منه شبعة لها اسم وتحجر أي يبس كلمه بفتح الكاف أي جرحه فانفجرت من لبته ضبطه بفتح اللام والباء الموحدة المشددة أي منحره وبكسر اللام ومثناة تحتية ساكنة واللب صحفة العنق يغذ بكسر الغين وتشديد الذال المعجمتين وروي يغذو بسكون الغين وضم الذال يقال غذا الجرح يغذ إذا دام سيلانه وغذا يغذو

(4/374)

إذا سأل.
فما فعلت قريظة في نسخة لما تركتم قدركم لا شئ فيها هذا مثل لعدم التناصر بميطان بفتح الميم وقيل بكسرها ومثانة تحت ونون آخره جبل بديار بني مزينة وروي بميطار بالراء ولابن ماهان بحيطان (ق 207 / 2) بالحاء بدل الميم قال القاضي والصواب الأول.

(4/375)

أهل الأرض والعقار أي النخل عذاقا بكسر العين جمع عذق بفتحها وهي النخلة

(4/376)

لا يعطيكهن في نسخة يعطيكاهن بكر بالإشباع.

(4/377)

في المدة التي كانت يعني الصلح يوم الحديبية هرقل بكسر الهاء وفتح الراء وسكون القاف على المشهور دحية بفتح الدال وكسرها بصرى بصم الباء مدينة حوران بترجمانه بفتح التاء وضمها سخطة بفتح السين سجالا بكسر السين أي نوبا نوبة لنا ونوبة له بشاشته القلوب يعني انشراح الصدر بدعاية الإسلام بكسر الدال أي بدعوته إثم الأريسيين هم الأكارون أي الفلاحون والزراعون والمعنى إن عليه إثم رعاياه الذي يتبعونه وينقادون بانقياده.

(4/380)

أمر بفتح الهمزة وكسر الميم أي عظم ابن أبي كبشة قال أبو الحسن الجرجاني النسابة قالوا ذلك عداوة له صلى الله عليه وسلم فنسبوه إلى نسب له غير نسبه المشهور وكان وهب جده أبو آمنة يكنى أبا كبشة وكذلك عمرو بن زيد أوبو سلمى أم عبد المطلب وكذلك أبو قبيلة أم وهب أبو آمنة والدته وهو خزاعي وهو الذي خالف العرب فعبد الشعرى وقيل المراد بأبي كبشة أبوه من الرضاعة وهو الحارث بن عبد العزى السعدي وقيل عم والد حليمة مرضعته صلى الله عليه وسلم
بني الأصغر هم الروم قال الحربي نسبوا إلى الأصفر بن الروم بن عيصو ابن إسحاق بن إبراهيم عليه السلام.

(4/381)

لما أبلاه الله أي أنعم عليه إثم اليريسيين هو بالياء المثناة تحت بدل الهمزة في أوله بداعية الإسلام أي بالكلمة الداعية إليه وهي كلمة التوحيد قال القاضي ويجوز أن تكون داعية بمعنى دعوة كما في قوله ليس لها من دون الله كاشف أي كشف كسرى بكسر الكاف وفتحها.

(4/382)

أبو سفيان بن الحارث هو بن عم رسول الله صلى الله عليه وسلم قيل اسمه كنيته وقيل اسمه المغيرة.
على بغلة له هي التي يقال لها دلدل ولا يعرف له صلى الله عليه وسلم بغلة سواها أهداها له فروة اختلف هل أسلم أم لا ابن نفاثة بضم النون ثم فاء ثم مثلثة أصحاب السمرة هي الشجرة التي بايعوا تحتها بيعة الرضوان وكان رجلا صيتا ذكر الحازمي أنه كان يقف على سلع فنادي غلمانه في آخر الليل وهم في الغابة فيسمعهم قال وبين سلع والغابة ثمانية أميال فاقتتلوا والكفار بالنصب مفعول معه والدعوة في الأنصار بفتح الدال يعني الاستغاثة والمناداة إليهم

(4/384)

هذا حين حمي الوطيس بفتح أوله وكسر الطاء المهملة قيل هو التنور
وقيل شبه التنور يخبز فيه ويضرب مثلا لشدة الحرب التي يشبه حرها حره وقال الأصمعي هي حجارة مدورة إذا حمت لم يقدر أحد يطأ عليها وقيل هو الضرب في الحرب وقيل هو الوطء الذي يطأ الناس أي يدقهم قالوا وهذه اللفظة من فصيح الكلام وبديعه الذي لم يسمع من أحد قبل النبي صلى الله عليه وسلم أرى حدهم كليلا بفتح الحاء المهملة أي قوتهم ضعيفة.
وأخفاؤهم جمع خفيف وهم المسارعون المستعجلون وروي وجفاؤهم قد بجيم مضمومة وبالمد وفسر بسرعانهم تشبيها بحفاء وفي المسيل وهو غثاوة وهم حسر بضم الحاء وتشديد السين المفتوحة جمع حاسر أي بغير

(4/385)

درع رشقا بفتح الراء ومصدر وقيل بكسرها اسم للسهام التي يرميها الجماعة دفعة واحدة واستنصر أي دعا أنا النبي لا كذب أنابن عبد المطلب هذا موزون إلا أنه لم يقصد فلا يسمى شعرا لأن الشعر قصد إليه واعتمد إيقاعه موزونا مقفى وقوله أنا النبي لا كذب أي حقا فلا أفر ولا أزول وإنما انتسب إلى جده دون أبيه لشهرته.
فرموه برشق من نبل هو بكسر الراء لا غير.

(4/386)

كأنها رجل من جراد أي قطعة من جراد إذا احمر البأس هو كناية عن شدة الحرب بحمرة الدماء الحاصلة فيها في العادة أو لاستعار الحرب واشتعالها كاحمرار الجمر.
ومررت على رسول الله صلى الله عليه وسلم منهزما هو حال من ضمير بن الأكوع وإلا فالنبي صلى الله عليه وسلم لا يجوز عليه الانهزام.
شاهت الوجوه أي قبحت.

(4/387)

عن أبي العباس الشاعر الأعمى عن عبد الله بن عمرو يعني بن العاص قالوا وصوابه بن عمر بن الخطاب.

(4/388)

أن نخيفها يعني الخيل برك الغماد بفتح الباء وكسرها وسكون الراء والغين معجمة مكسورة ومضمومة موضع من وراء مكة بخمس ليال بناحية الساحل وقيل بأقاصي هجر.

(4/389)

المجنبتين بضم الميم وفتح الجيم وكسر النون وهما الميمنة والميسرة على الحسر بضم الحاء وتشديد السين المهملتين أي الذي لا دروع لهم ووبشت بتشديد الباء الموحدة وشين معجمة أي جمعت قريش أوباشها أي جموعا من قبائل شتى أبيحت خضراء قريش أي استؤصلت بالقتل وفنيت جماعاتهم ويعبر عن الجماعات المجتمعة بالسواد والخضرة إلا الضن بكسر الضاد أي شحا بك أن تفارقنا
بسية القوس بكسر السين المهملة وتخفيف الياء المفتوحة المنعطف من طرفي القوس يطعن بضم العين

(4/391)

احصدوهم بضم الصاد وكسرها فما اسمي إذن أي لو فعلت هذا الذي خفتم منه ورجعت إلى استيطان مكة لكنت ناقضا لعهدكم في ملازمتكم ولكان هذا غير مطابق لاسمي.

(4/392)

البياذقة بباء موحدة ثم مثناة تحت وذال معجمة وقاف وهم الرجالة فارسي معرب إلا أناموه أي قتلوه وقيل ألقوه على الأرض أبيدت أي استؤصلت.
لا يقتل قرشي صبرا بعد هذا اليوم إلى يوم القيامة قال العلماء معناه الإخبار بأن قريشا يسلمون كلهم ولا يرتد أحد منهم كما ارتد غيرهم بعده صلى الله عليه وسلم ممن حورب وقتل صبرا وليس المراد أنهم لا يقتلون ظلما صبرا فقد جرئ على قريش بعد ذلك كما هو معلوم

(4/393)

من عصاة قريش قال القاضي عصاة هنا جمع العاصي من أسماء الأعلام لا من الصفات أي ما أسلم ممن كان اسمه العاصي مثل العاص ابن وائل السهمي والعاص بن هشام البحتري والعاص بن سعيد بن العاص بن أمية والعاص بن أمية بن هشام بن المغيرة المخزومي والعاص بن منية بن
الحجاج وغيرهم سوى العاص بن الأسود العذري فغير النبي صلى الله عليه وسلم اسمه وإلا فقد أسلم عصاة قريس وعتاتهم كلهم لكنه ترك أبا جندل بن سهيل بن عمرو وهو ممن أسلم واسمه أيضا العاص فلعله لما غلبت عليه الكنية وجهل اسمه لم يعرفه المخبر باسمه فلم يستثنه كما استثنى مطيع بن الأسود.

(4/394)

أمحاه هي لغة في أمحوه جلبان السلاح بضم الجيم واللام وتشديد الباء الموحدة قربه لما أحصر النبي صلى الله عليه وسلم عند البيت لابن الحذاء عن البيت وهو الوجه قاضى أي فاصل وكتب بن عبد الله قيل معناه أمر بالكتابة وقيل هو على ظاهره وأن الله أجرى ذلك على يده في تلك الحالة وإن لم يعرف الكتابة زيادة في معجزته.

(4/395)

يوم الثالث كذا في الأصول بالإضافة.
الدنية بفتح الدال وكسر النون وتشديد الياء أي النقيصة والحال الناقصة.

(4/396)

يفظعنا أي يشق علينا ونخافه ما فتحنا منه قال القاضي فيه تغيير وصوابه ما سددنا كما في رواية البخاري والضمير في منه عائد إلى قوله اتهموا

(4/397)

رأيكم والمعنى ما أصلحنا من رأيكم وأمركم هذا ناحية إلا انفتحت منه أخرى.
خصم بفتح الخاء الطرف والناحية شبه بخصم الرواية وانفجار الماء
من طرفها حسيل بمهملتين ولام مصغر ويقال حسل مكبر بوزن علم والد حذيفة بن اليمان واليمان لقب.

(4/398)

وقر بضم القاف أي برد ولا تذعرهم علي بفتح التاء وإعجام الذال أي لا تفزعهم ولا تحركهم علي يصلي بفتح أوله وسكون الصاد أي يدفئ كبد القوس هو مقبضها قررت بضم القاف وكسر الراء أي بردت يا نومان بفتح النون وسكون الواو وهو كثير النوم

(4/399)

رهقوه بكسر الهاء أي غشوه وقربوا منه ما أنصفنا أصحابنا بسكون الفاء وأصحابنا منصوب مفعول أي ما أنصفت قريش الأنصار لكون القرشيين لم يخرجا للقتال بل خرجت الأنصار واحدا بعد واحد وروي بفتح الفاء والمراد على هذا الذين فروا من القتال فإنهم لم ينصفوا لفرارهم.

(4/400)

رباعيته بتخفيف الياء وهي السن التي تلي الثنية من كل جانب وللإنسان أربع رباعيات دووي بواوين مبني للمفعول من داوى.

(4/401)

يحكي نبيا هو نوح عليه الصلاة والسلام ينضح الدم بكسر الضاد أي يغسله ويزيله يقتله رسول الله في سبيل الله احتراز ممن يقتله في حد قصاص لأن من يقتله في سبيل الله كان قاصدا قتل النبي صلى الله عليه وسلم.

(4/402)

سلا بفتح السين وتخفيف اللام والقصر اللفافة التي يكون فيها الولد في بطن الناقة وسائر الحيوانات وهي من الآدمين المشيمة وضعه بين كتفيه فإن قيل كيف لم يخرج من الصلاة لهذه النجاسة

(4/403)

أجاب النووي بأنه لم يعلم ما هي منعة بفتحات أي قوة وذكر السابع ولم أحفظه في البخاري أنه عمارة بن الوليد رأيت الذين سمى أي أكثرهم فإن عقبة بن أبي معيط لم يقتل ببدر بل حمل منها أسيرا وقتل بعرق الظبية وعمارة بن الوليد هلك بالحبشة القليب هي البئر التي لم تطو قال أبو إسحاق هو إبراهيم بن سفيان راوي مسلم الوليد بن عقبة يعني بالقاف غلط إنما هو عتبة بالتاء كما في الرواية الأخرى.

(4/404)

أوصاله أي مفاصله.
وكان يستحب ضبط آخره بموحدة وبالمثلثة أي يلح في الدعاء.

(4/405)

فلم استفق أي فلم أفطن لنفسي قرن الثعالب هو قرن المنازل وهو ميقات أهل نجد على مرحلتين من مكة الأخشبين بفتح الهمزة وإعجام الخاء والشين جبلا مكة أبو قبيس والجبل الذي يقابله.
وفي سبيل الله ما لقيت أي الذي لقيته محسوب في سبيل الله في غار قال أبو الوليد الكناني لعله غازيا فصحف كما في الرواية الأولى في بعض المشاهد وأوله القاضي على ان الغار بمعنى

(4/406)

الجيش والجمع لا بمعنى الكهف.
فجاءته امرأة هي قربك بكسر الراء

(4/407)

إكاف بكسر الهمزة قطيفة هي دثار له خمل فدكية منسوب إلى فدك بلد قريب من المدينة عجاجة الدابة هي ما ارتفع من غبار حوافرها خمر أي غطى لا أحسن من هذا أي لا شئ أحسن منه وروي لأحسن بلام الابتداء يخفضهم أي يسكنم.
البحيرة بضم الباء أي المدينة
أن يتوجوه أي يملكوه شرق بكسر الراء أي غص حسدا قبل أن يسلم عبد الله أي قبل أن يظهر الإسلام.

(4/409)

سبخة بفتح السين والباء الأرض التي لا تنبت لملوحتها.
برد أي مات وفي نسخة برك بالكاف أي سقط على الأرض وهل فوق رجل قتلتموه أي لا عار علي في قتلكم إياي فلو غير أكار أي فلاح وزراع وهو عند العرب ناقص وجواب لو محذوف أي كان أحب إلي أشار إلى أن الذين قتلاه من الأنصار وهم أصحاب نخل وزرع.

(4/410)

من لكعب بن الأشرف فإنه قد آذى الله ورسوله قال المازري كان نقض عهد النبي صلى الله عليه وسلم وأعان عليه وهجاه وسبه عنانا قال النووي هذا من التعريض الجائز بل المستحب لأن معناه في الباطن أنه بآداب الشرع التي فيها تعب لكنه تعب في مرضاة الله سبحانه وتعالى وهو محبوب لنا وفهم منه المخاطب العناء الذي ليس بمحبوب لتملنه بفتح التاء والميم أي لتضجرن فلا منه هذا الضجر يسب مبني للمفعول من السب بالمهملة وهو الشتم وروي بالمعجمة المكسورة مبنيا للفاعل من الشباب اللأمة بالهمز
بالحارث هو بن أوس بن أخي سعد بن عبادة وأبي عبس بسكون الباء اسمه عبد الرحمن وقيل عبد الله وفي نسخة أبو عبس عطفا على الضمير في يأتيه ابن جبر بفتح الجيم وسكون الباء ورضيعه أبو نائلة قيل صوابه إسقاط الواو لأن أبا نائلة كان رضيعا لمحمد ابن مسلمة.

(4/412)

إنا إذا نزلنا بساحة قوم أي بفنائهم وأصله الفضاء بين المنازل فساء صباح المنذرين قال النووي فيه جواز الاستشهاد في مثل هذا السياق بالقرآن وإنما يكره من ذلك ما كان على ضرب الأمثال في المحاورات والمزح ولغو الحديث.

(4/413)

من هنياتك في نسخة هينهاتك منه أي أراجيزك والهنة تقع على كل شئ اللهم صوابه لاهم ليتزن فاغفر فداء لك ما اقتفينا قال المازري قوله فداء لك مشكل فإنه (ق 210 / 1) لا يقال في حق الباري سبحانه لأن ذلك إنما يستعمل في مكروه

(4/414)

يتوقع حلوله بالمخاطب قال فإما أن يكون هذا من قصد أو خاطب به رجلا وفصل بين الكلام وإن كان فيه تعسف وروي فداء بالمد والرفع على الابتداء أو : الخبر أي نفسي فداء لك وبالنصب على المصدر واقتفينا اكتسبنا
إذا صيح بنا أتينا روي بالمثناة من الإتيان أي أتينا للقتال وبالموحدة من الإباء أي أبينا الفرار والامتناع وبالصياح عولوا علينا أي استغاثوا بنا من التعويل على الشئ بمعنى الاعتماد عليه وقيل من التعويل بمعنى الصوت وجبت أي ثبتت له الشهادة وسيقع قريبا وهذا كان معلوما عندهم أن من دعا له النبي صلى الله عليه وسلم هذا الدعاء في هذا الموطن استشهد لولا أمتعتنا به أي وددنا أنك أخرت الدعاء بهذا إلى وقت تستمتع به مدة.
مخمصة أي جوع حمر الإنسية من إضافة الموصوف إلى صفته وروي بفتح الهمزة والنون وبكسر الهمزة وسكون النون إن له لأجرين في نسخة لأجران على لغة إن هذان إنه لجاهد أي مجتهد في طاعة الله جاد فيها مجاهد أي غاز في سبيل الله وهذه الجملة لبيان سبب حصول الأجرين له.
مشى بها ضبط بوجهين أحدهما فتح الميم على أن مشى فعل ماض من المشي وبها جار ومجرور والضمير للأرض أو للحرب والثاني ضم الميم وتنوين الهاء على أنه كلمة واحدة اسم فاعل من

(4/415)

المشابهة أي مشابها لصفات الكمال في القتال أو في غيره ونصبه بفعل محذوف أي رأيته مشابها والمعنى قل عربي يشبهه في جميع صفات الكمال وهي البخاري نش بها بالنون
والهمز أي شب وكبر قال القاضي وهي أوجه الروايات.

(4/416)

بذي قرد بفتح القاف والراء ودال مهملة ماء على نحو يوم من المدينة مما يلي بلاد غطفان واليوم يوم الرضع أي يوم هلاكهم وهم اللئام الواحد راضع حميت القوم الماء أي منعتهم إياه

(4/417)

فأسجع بمهملة ثم جيم ثم حاء مهملة بوزن أكرم أي أحسن وأرفق.

(4/418)

جبا الركية بفتح الجيم وتخفيف الموحدة والقصر ما حولها والركية البئر وهي لغة والأفصح الركى بغير هاء بسق لغة في بصق وبزق فجاشت أي ارتفعت وفاضت عزلا بوزن فرح والمشهور فيه أعزل أبغني أي أعطني راسلونا بالصلح كذا في أكثر الأصول من المراسلة وفي بعضها

(4/424)

راسونا بضم السين المشددة وهو بمعناه من رس الحديث ابتدأه وقيل من رس بينهم أي أصلح وروي واسنونا غير بالواو اتفقنا نحن وهم على الصلح وأحسه أي أحك ظهره بالمحسة لأزيل عنه الغبار فكسحت شوكها أي كنسته
ابن زنيم بضم الزاي وفتح النون ضغثا أي حزمة العبلات بفتح المهملة والموحدة هم من قريش أمية الصغرى نسبوا إلى أمهم عبلة بنت عبيد مكرز بكسر الميم والراء وسكون الكاف بدء الفجور بالهمز أي ابتداؤه وثناؤه بكسر المثلثة وروي بثنياه بضم المثلثة أي عوده ثانية وهم المشركين ضبط بضم الهاء وسكون الميم على أنه ضمير وبفتح الهاء وتشديد الميم على أنه فعل ماض انديه ضبط بضم الهمزة وفتح النون وكسر الدال المشددة أي أسقيه قليلا ثم أرسله في المرعى ثم أسقيه قليلا ثم أرده إلى المرعى وروي بالموحدة بدل النون بوزنه أي أخرجه إلى البادية وأبرزه إلى موضع الخلاء في رحله بالحاء المهملة وروي بالجيم إلى كتفه هذا على رواية الحاء وعلى رواية الجيم إلى كعبه أرديهم بالحجارة بضم الهمزة وفتح الراء وتشديد الدال أي أسقطهم وأنزلهم من التردي آراما بمد الهمزة أي أعلاما رأس قرن بفتح القاف وسكون الراء وهو كل جبل صغير منقطع عن

(4/425)

الجبل الكبير البرح بفتح الباء وسكون الراء الشدة
يتخللون الشجر أي يدخلون خلالها أي بينها يقال له ذو قرد وفي نسخة ذا قرد فحليتهم بحاء مهملة ولام مشددة غير مهموز أي طردتهم نغض كتفه بضم النون وسكون الغين المعجمة وضاد معجمة العظم الدقيق على طرف الكتف ثكلته أمه أي فقدته أكوعه بكرة برفع العين ونصب بكرة بلا تنوين أي أنت الأكوع الذي كنت بكرة هذا النهار وأردوا بالدال المهملة أي خلفوا وأهلكوا من التعب بسطيحة هي إناء من جلود سطح بعضها على بعض مذقة بفتح الميم وسكون الذال المعجمة قليل من لبن مممزوج أحمد حليتهم في نسخة هنا حلأتهم بالهمز وهو الأصل والياء تسهيل منه من الإبل الذي في نسخة التي وهي أوجه نواجذه بالذال المعجمة أي أنيابه وقيل أضراسه لا يسبق شدا أي عدوا فطفرت أي وثبت أستبقي نفسي بفتح الفاء عمي عامر تقدم في الرواية الأولى أخي قال النووي فلعله كان عمه من النسب وأخاه من الرضاعة يخطر بسيفه بكسر الطاء أي يرفعه مرة ويضعه أخرى

(4/426)

شاكي السلاح أي تام السلاح بطل شجاع مجرب بفتح الراء أي مجرب بالشجاعة وقهر الفرسان مغامر بإعجام الغين أي يركب غمرات الحرب وشدائدها ويلقي بنفسه فيها أنا الذي سمتنى أمي حيدره هو اسم للأسد وكان علي يسمى اسدا في أول ولادته باسم جده لأمه وكان أبو طالب غائبا فلما قدم سماه عليا وكان مرحب قد رأى في منامه أن أسدا يقتله فذكره علي بذلك ليخيفه وتضعف نفسه وسمي الأسد حيدره لغلظه والحادر الغليظ القوي أوفيهم بالصاع كيل السندره أي أقتل الأعداء قتلا واسعا ذريعا والسندرة مكيال واسع وقيل هي العجلة أي أقتلهم عاجلا وقيل مأخوذ من السدرة وهي شجرة قوية يعمل منها النبل والقسي.

(4/427)

غرة النبي صلى الله عليه وسلم أي غفلته فأخذهم سلما ضبط بفتح السين واللام وسكون اللام مع كسر السين وفتحها أي بغير قتال اتخذت يوم حنين في نسخة يوم خيبر خنجرا بفتح الخاء وكسرها لغتان سكين كبيرة ذات حدين بقرت أي شققت الطلقاء بضم الطاء وفتح اللام الذين أسلموا يوم فتح مكة.

(4/428)

مجوب عليه أي مترس أرى خدم بفتح الخاء المعجمة والدال المهملة جمع خدمة وهي الخلخال سوقهما جمع ساق وكان هذا قبل نزول آية الحجاب متونهما أي ظهورهما.

(4/429)

ويحذين بضم أوله وسكون الحاء المهملة وفتح الذال المعجمة أي يعطين.

(4/431)

أحموقة بضم الهمزة فعل من أفعال الحمقى

(4/432)

نتن أي فعل قبيح نعمة عين بضم النون وفتحها أي مسرة إذا حضروا البأس بالموحدة أي الحرب.
ذات العسير بضم العين والسين مهملة أو العشير بضمها والشين معجمة قال القاضي والمعروف فيها العشيرة بالضم والمعجمة والهاء قال القرطبي هو موضع بقرب الينبوع سكن بني مدلج.

(4/433)

فنقبت بفتح النون وكسر القاف أي قرحت من الحفاء.

(4/434)

بحرة الوبرة بفتح الباء وسكونها موضع على أربعة أميال من المدينة.

(4/435)

كتاب الإمارة

(4/437)

تبع لقريش في الخير والشر أي في الإسلام والجاهلية ما زالوا رؤساء في الجاهلية وخلفاء في الإسلام لا يزال هذا الأمر في قريش أي الخلافة ما بقي في الناس اثنان أي إن هذا الحكم مستمر إلى آخر الدنيا (ق 212 / 1).

(4/439)

اثنا عشر خليفة زاد أبو داود 4279 كلهم تجتمع عليه الأمة وقد وجد بعض هؤلاء قبل اضطراب أمر بني أمية وسيكون الباقون قبل الساعة لا محالة صمنيها الناس بضم الصاد والميم المشددة أي أصموني عنها فلم أسمعها لكثرة الكلام وفي نسخة صمتنيها الناس أي أسكتوني بعد عن السؤال عنها

(4/440)

عصيبة تصغير عصبة وهي الجماعة سمرة العدوي قال القاضي هذا تصحيف يقول وصوابه العامري

(4/441)

راغب وراهب أي راج رحمة الله وخائف من عذابه أكلت إليها كذا في أكثر الأصول وفي بعضها وكلت بالواو
أي أسلمت إليها ولم يكن معك إعانة.

(4/442)

حرص بفتح الراء في الأفصح.
يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة قال النووي هذا الحديث أصل عظيم في اجتناب الولايات لا سيما إن كان فيه ضعف عن القيام بوظائفها.

(4/443)

إن المقسطين هم العادلون على منابر هو على حقيقته وظاهره كما رجحه النووي عن يمين الرحمن قال النووي هو من أحاديث الصفات إما أن يؤمن بها ولا يتكلم تأويله ويعتقد أن ظاهرها غير مراد وأن لها معنى يليق بالله تعالى أو يأول على أن المراد بكونه عن اليمين الحالة الحسنة والمنزلة الرفيعة وكلتا يديه يمين قال النووي تنبيه على أنه ليس المراد باليمين الجارحة تعالى الله عن ذلك فإنها مستحيلة في حقه سبحانه وتعالى وما ولوا بفتح الواو وضم اللام المخففة أي ما كانت لهم عليه ولاية.

(4/444)

ما نقمنا أي ما كرهنا بفتح القاف وكسرها.

(4/445)

كلكم راع أي حافظ مؤتمن ملتزم صلاح ما قام عليه وما هو تحت نظره

(4/446)

شر الرعاء الحطمة أي العنيف الذي لا رفق عنده من نخالة أي سقط.

(4/447)

لا ألفين بضم الهمزة وكسر الفاء أي لا أجدن وروي بفتح الهمزة والقاف رغاء بالمد صوت البعير.
حمحمة صوت الفرس ثغاء بضم المثلثة وإعجام الغين صوت الشاة صامت هو الذهب والفضة لا أملك لك شيئا قال القاضي أي من المغفرة والشفاعة إلا بإذن الله تعالى قال ويكون ذلك أولا غضبا عليه لمخالفته ثم يشفع بعد ذلك في جميع الموحدين.

(4/448)

رجلا من الأسد بسكون السين يقال له بن اللتبية بضم اللام وسكون التاء نسبة إلى لتب قبيلة معروفة واسم هذا الابن عبد الله تيعر بفتح المثناة فوق وسكون المثناة تحت وكسر العين المهملة وفتحها أي تصيح عفرتي بضم العين المهملة وفتحها والفاء ساكنة تثنية عفرة وهي بياض ليس بالناصع من الأزد أي من أزد شنوءة

(4/449)

فلأعرفن في نسخة فلا أعرفن على النفي

(4/450)

بسواد كثير أي بأشخاص كثيرة من حيوان وغيره.

(4/451)

عدي بن عميرة بفتح العين قال القاضي ولا يعرف في الرجال أحد يقال له عميرة بالضم مخيطا بكسر الميم وسكون الخاء الإبرة وأثرة بفتح الهمزة والثاء وسكون الثاء مع ضم الهمزة وكسرها وهي الاستئثار والاختصاص بأمور الدنيا وعدم إيصال الحق مما تحت أيديهم

(4/452)

مجدع الأطراف أي مقطوعها.
بواحا بفتح الباء وواووحاء الذي مهملة وفي نسخة براء بدل الواو ومعناهما ظاهر عندكم من الله فيه برهان أي تعلمونه من دين الله

(4/453)

إنما الإمام جنة أي كالساتر لأنه يمنع العدو من أذى المسلمين ويمنع الناس بعضهم من بعض ويحمى بيضة الإسلام ويتقيه الناس ويخافون سطوته.
يقاتل من ورائه أي يقاتل معه الكفار والبغاة والخوارج وسائر أهل الفساد ويتقى به أي شر العدو وأهل الفساد والظلم.

(4/454)

تسوسهم الأنبياء أي يقومون بأمورهم.

(4/455)

من ينتضل أي يرمي بالنشاب ومنا من هو في جشره بفتح الحيم والشين وهي الدواب التي ترعى وتبيت مكانها فيرقق بعضها بعضا ضبط بضم الياء وفتح الراء وقافين الأولى مشددة مكسورة أي يصير بعضها رقيقا أي خفيفا لعظم ما بعده وبفتح الياء وسكون الراء وفاء مضمومة من الرقق أي يتصل بعضها ببعض كل واحدة في إثر الأخرى وبفتح الياء ودال مهملة وفاء مكسورة أي يدفع ويصيب وليأت إلى الناس الذي يحب أن يؤتى إليه قال النووي هذا من جوامع كلمه صلى الله عليه وسلم وبدائع حكمه وهي قاعدة مهمة فينبغي الاعتناء بها وأن الإنسان يلتزم أن لا يفعل مع الناس إلا ما يحب أن يفعلوه معه فإن جاء آخر ينازعه فاضربوا عنق الآخر قال النووي معناه ادفعوا الثاني فإنه خارج على الإمام فإن لم يندفع إلا بحرب وقتال فقاتلوه فإن

(4/456)

أدت المقاتلة إلى قتله فلا ضمان فيه لأنه ظالم متعد في قتاله.
فهل بعد ذلك الشر من خير قال نعم قال القاضي المراد بالخير بعد الشر أيام عمر بن عبد العزيز وفيه دخن بفتح الدال المهملة والحاء المعجمة أي كدر وأصله أن

(4/457)

يكون في لون الدابة كدورة إلى سواد.
في جثمان أي شخص وجسم

(4/458)

عن أبي قيس بن رياح بكسر الراء ومثناة مات ميتة جاهلية بكسر الميم أي صفة موتتهم لأن من حيث إنهم فوضى لا إمام لهم راية عمية بكسر العين وضمها وتشديد الميم المكسورة وتشديد الياء وهي الأمر الأعمى لا يستبين وجهه كتقاتل القوم عصبية يغضب لعصبة أو يدعو إلى عصبة أو ينصر عصبة قال النووي (12 / 238) هذه الألفاظ الثلاثة بالصاد والعين المهملتين وروي بالمعجمتين أي يقاتل لشهوة نفسه وغضبة لها ولا يتحاش وفي نسخة ولا يتحاشى أي لا يكترث بما يفعله فيها ولا يخاف وباله وعقوبته.

(4/459)

لا حجة له أي لا عذر له ينفعه

(4/460)

ستكون هنات وهنات أي فتن وأمور حادثة فاضربوه بالسيف أمر بقتاله وإن أدى إلى قتله أن يشق عصاكم أي يفرق جماعتكم كما تفرق العصا المشقوقة إذا بويع لخليفتين فاقتلوا الآخر منهما هو أيضا أمر بقتاله وإن أدى إلى قتله.

(4/461)

فتعرفون وتنكرون أي يعملون أعمالا منها ما هو معروف شرعا ومنها ما هو منكر شرعا
فمن عرف برئ أي من عرف المنكر وكرهه بقلبه تقييدا بالرواية الأخرى ولكن من رضي وتابع أي هو المؤاخذ المعاقب.
رزيق بن حيان قيل الراء قبل الزاي وقيل الزاي قبل الراء قرظة بفتح القاف والراء والظاء المعجمة ويصلون عليكم أي يدعون.

(4/462)

فجثا على ركبتيه في نسخة فجذا بالذال المعجمة أي جلس على أطراف أصابع رجليه ناصب القدمين قال الجمهور الجاذي أشد استيفاء من الجاثي وقال بعضهم هما لغتان.

(4/463)

لن يترك بكسر التاء أي لن ينقصك.

(4/464)

فقد أقر بالمحنة أي فقد بايع البيعة الشرعية

(4/465)

فأجازني أي جعل لي حكم الرجال المقاتلين

(4/466)

أن يسافر بالقرآن أي بالمصحف.

(4/467)

أضمرت أي قلل علفها مدة ليخف لحمها وتقوى على الجري الحفياء بفتح الحاء المهملة وسكون الفاء والمد بينها وبين ثنية الوداع نحو ستة أميال
ثنية الوداع سميت بذلك لأن الخارج من المدينة يمشي معه المودعون إليها مسجد بني زريق بتقديم الزاي فطفف بي بفائين أي علا ووثب إلى المسجد الخيل في نواصيها الخير جمع ناصية وهو الشعر المسترسل على الجبهة قالوا وكني بها عن جميع ذات الفرس يقال فلان مبارك الناصية ومبارك الغرة.

(4/468)

الشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو يده اليمنى ورجله اليسرى قال النووي هذا أحد الأقوال في الشكال وقال الجمهور هو أن يكون فيه ثلاث قوائم محجلة وواحدة مطلقة تشبيها بالشكال الذي تشكل به الخيل فإنه يكون ثلاث قوائم غالبا وقال أبو عبيد قد يكون الشكال ثلاث قوائم مطلقة وواحدة محجلة قال ولا تكون المطلقة من القوائم أو المحجلة إلا الرجل وقيل الشكال أن يكون محجلا من شق واحد في يده ورجله وإنما كره لأنه على صورة المشكول وقيل يحتمل أن يكون جرب ذلك الجنس فلم يلق فيه نجابة قال بعض العلماء إذا كان مع ذلك أغر زالت الكراهة لزوال شين الشكال وقال القرطبي لعله أن يكون كره اسم الشكال من جهة اللفظة لأنه يشعر بنقيض ما تراد الخيل له وهذا كما قال لا أحب العقوق.

(4/469)

تضمن الله أي فضلا منه لا يخرج إلا جهادا في سبيلي أي قائلا ذلك ونصب جهاد على المفعول له فهو علي ضامن قيل هو بمعنى مضمون ك ماء دافق أي مدفوق
وقيل بمعنى ذو ضمان أن أدخله الجنة قال القاضي يحتمل أن يريد عند موته كما ورد في الشهداء أو أن يريد عند دخوله السابقين ومن لا حساب عليهم من أجر أو غنيمة أو بمعنى الواو وقيل من أجر إن لم يغنم أو غنيمة إن غنم كلم بفتح الكاف وسكون اللام أي جرح يكلم أي يجرح

(4/470)

وتصديق كلمته أي كلمة الشهادتين وقيل تصديق كلام الله في الإخبار بما للمجاهدين من أجر عظيم والله أعلم بمن يكلم في سبيله تنبيه على الإخلاص في الغزو يثعب بفتح الياء والعين المهملة وسكون المثلثة بينهما أي يجري كثيرا

(4/471)

كهيئتها الضمير يعود على الجراحة والعرف بفتح العين المهملة وسكون الراء الريح.

(4/472)

لا تستطيعوه في نسخة لا تستطيعونه وهو الفصيح القانت أي المطيع.
لغدوة بفتح الغين وهي السير أول النهار إلى الزوال أو روحة هي السير من الزوال إلى آخر النهار قال النووي وأو هنا للتقسيم لا للشك ومعناه أن الروحة يحصل بها هذا الثواب وكذا الغدوة قال والظاهر أنه لا يختص ذلك بالغدوة أو الرواح من بلدته بل
يحصل ذلك بكل غدوة وروحة في طريقه إلى الغزو وكذا في مواضع القتال لأن الجميع يسمى غدوة وروحة في سبيل الله تعالى خير من الدنيا أي ثوابها أفضل من نعيم الدنيا كلها لو ملكها إنسان وتصور تنعمه بها كلها لأنه زائل ونعيم الآخرة باق قال القرطبي وهذا منه صلى الله عليه وسلم إنما هو على ما استقر في النفوس من تعظيم ملك الدنيا وأما على التحقيق فلا تدخل الجنة مع الدنيا تحت أفعل إلا كما يقال العسل أحلى من الخل وقد قيل إن معنى ذلك أن ثواب الغدوة والروحة أفضل من الدنيا لو ملكها

(4/473)

مالك فأنفقها في وجهوه البر والطاعة غير الجهاد قال وهذا أليق والأول أسبق وأخرى يرفع بها العبد مائة درجة في الجنة ما بين كل درجتين كما بين السماء والأرض قال القاضي يحتمل أن هذا على ظاهره وأن الدرجات هنا المنازل التي بعضها أرفع من بعض في الظاهر وهذه صفة منازل الجنة كما جاء في أهل الغرف أنهما يتراءون كالكوكب الدري ويحتمل أن يكون المراد الرفعة بالمعنى من كثرة النعيم وعظم الإحسان وأنه يتفاضل تفاضلا كبيرا أو يكون تباعده في الفضل كما بين السماء والأرض في البعد قال القاضي والأول أظهر وقال القرطبي الدرجة المنزلة الرفيعة ويراد بها غرف الجنة ومراتبها التي أعلاها الفردوس قال ولا يظن من هذا أن درجات الجنة محصورة بهذا العدد بل هي أكثر من ذلك ولا يعلم

(4/474)

حصرها وعددها إلا الله تعالى ألا ترى أن في الحديث الآخر يقال لصاحب
القرآن اقرأ وأرق فإن منزلتك عند آخر آية تقرؤها فهذا يدل على أن في الجنة درجات على عدد آي القرآن وهي تنيف على ستة آلاف آية فإذا اجتمعت للإنسان فضيلة الجهاد مع فضيلة القرآن جمعت له تلك الدرجات كلها وهكذا كلما زادت أعماله زادت درجاته انتهى.

(4/475)

إلا الدين قال النووي والقرطبي فيه تنبيه على جميع حقوق الآدميين وأن الجهاد والشهادة وغيرهما من أعمال البر لا تكفر حقوق الآدميين وإنما تكفر حقوق الله تعالى

(4/476)

عن مسروق قال سألنا عبد الله زاد في بعض النسخ بن مسعود أما إنا قد سألنا عن ذلك فقال يعني النبي صلى الله عليه وسلم إن أرواحهم في جوف طير خضر الحديث في الموطأ

(4/477)

إنما نسمة المؤمن طير وفي حديث آخر عن قتادة في صورة طير بيض قال القاضي قال بعض المتكلمين على هذا الأشبه صحة من قال طير أو صورة طير وهو أكثر ما جاءت به الرواية لا سيما معه قوله وتأوي إلى قناديل تحت العرش قال القاضي واستبعد بعضهم هذا ولم ينكره آخرون وليس فيه ما ينكر ولا فرق بين الأمرين بل رواية جوف طير أصح معنى وأبين وجها وليس للأقيسة والعقول في هذا حكم وكله من المجوزات فإذا أراد الله أن يجعل هذه الروح إذا خرجت في قناديل أو في أجواف طير أو حيث شاء كان كذلك ولم يبعد لا سيما مع
القول بأن الأرواح أجسام ولهذا أبعدنا أن تكون رواية أنها طير على ظاهره إذ لو غيرت الأرواح عن حالها وصفاتها إلى طيور خضر لم تكن حينئذ أرواحا قال وقد قيل على هذا إن المنعم والمعذب من الأرواح جزء من الجسد تبقى فيه الروح فهو الي يألم ويعذب ويلتذ وينعم وهو الذي يقول رب ارجعون المؤمنون 99 وقد وهو الذي يسرح في شجر الجنة فغير مستحيل أن يصور هذا الجزء طائرا ويجعل في جوف طائر وفي قناديل تحت العرش وغير ذلك مما يريده الله تعالى وقد قال بعض متقدمي أئمتنا إن الروح جسم لطيف متصور على صورة الإنسان داخل الجسم قال وقد تعلق بهذا الحديث وشبهه بعض الملحدة القائلين بالتناسخ وانتقال الأرواح إلى صور في الدنيا ترفه فيها أو تعذب وزعموا أن هذا هو الثواب والعقاب وهذا ضلال بين

(4/478)

وإبطال لما جاءت به الشرائع من الحشر والنشر والجنة والنار هذا ما أورده القاضي هنا ونقله علي عنه النووي ولم يزد عليه وقال القرطبي في شرح مسلم قد تضمن هذا الحديث تفسير قوله تعالى أحياء عند ربهم يرزقون وإن معنى حياة الشهيد حتى ان لأرواحهم من خصوص الكرامة ما ليس لغيرهم وذلك بأن جعلت في أجواف طير كما في هذا الحديث أو في حواصل طير خضر كما في الحديث الآخر صيانة لتلك الأرواح ومبالغة في إكرامها لاطلاعها على ما في الجنة من المحاسن والنعم كما يطلع الراكب المظلل عليه بالهودج الشفاف الذي لا يحجب عما وراءه ثم يدركون في تلك الحال التي يسرحون فيها من روائح الجنة وطيبها ونعيمها وسرورها ميليق بالأرواح مما ترتزق وتنتعش به وأما اللذات الجسمانية فإذا أعيدت تلك الأرواح إلى أجسادها استوفت من النعيم
جميع ما أعد الله لها ثم إن أرواحهم بعد سرحها في الجنة ترجع تلك الطير بهم إلى مواضع مكرمة مشرقة منورة عبر عنها بالقناديل لكثرة أنوارها وشدتها وهذه الكرامات كلها مخصوصة بالشهداء كما دلت عليه الآية وهذا الحديث وأما حديث مالك الذي قال فيه إنما نسمة المؤمن تعالى طائر يعلق في شجر الجنة فالمراد بالمؤمن فيه الشهيد والحديثان واحد في المعنى وهو من باب حمل المطلق على المقيد وقد دل على صحة هذا قوله في الحديث الآخر إذا مات الإنسان عرض عليه مقعده بالغداة والعشي من الجنة والنار فيقال هذا مقعدك حتى يبعثك الله إليه يوم القيامة فالمؤمن غير الشهيد هو الذي يعرض عليه مقعده من الجنة وهو موضعه من القبر أو الصور أو حيث شاء الله غير سارح في الجنة ولا داخل فيها وإنما يدرك منزلته فيها بخلاف الشهيد فإنه يباشر ذلك ويشاهده وهو فيها على ما تقدم وبهذا تلتئم الأحاديث وتتفق هذا ما ذكره القرطبي وقال القاضي أبو بكر بن العربي في كتاب سراج المريدين يجوز أن تودع الروح في جوف طائر أو تكون على هيئة طائر في صفاته ويصل إليها الغذاء

(4/479)

وإن كانت وديعة في جوفها من علفها كما يصل إلى المولود من أمه (ق 216 / 2) ويكون هذا مخصوصا بالشهداء الذين عجلوا بأنفسهم إلى الموت فعجل الله لهم الثواب والنعيم قبل غيرهم وقال القرطبي صاحب التذكرة وهو غير القرطبي شارح مسلم حديث نسمة المؤمن طائر يدل على أن الروح نفسها تكون طائرا لا أنها تكون فيه ويكون الطائر ظرفا لها وكذا في رواية بن مسعود عند بن ماجة أرواح الشهداء عند الله كطير خضر وفي لفظ عن بن عباس تحول في طير خضر وفي لفظ عن بن عمرو
في صور طير بيض وفي لفظ عن كعب أرواح الشهداء طير خضر قال القرطبي وهذا كله أصح من رواية في جوف طير وقال القابسي أنكر بعض العلماء رواية في جوف طير خضر لأنها حينئذ تكون محصورة مضيقا عليها ورد بأن الرواية ثابتة والتأويل محتمل بأن يجعل في بمعنى على والمعنى أرواحهم على جوف طير خضر كقوله تعالى لأصلبنكم في جذوع النخل وجائز أن يسمى الطير جوفا إذا هو محيط به ومشتمل عليه قاله عبد الحق وقال غيره لا مانع من أن تكون في الأجواف حقيقة ويوسعها الله لها حتى تكون أوسع من الفضاء قال الشيخ عز الدين بن عبد السلام في أماليه في قوله تعالى بل أحياء عند ربهم يرزقون آل

(4/480)

عمران 169 فإن فإن قيل الأموات كلهم كذلك فكيف خصص هؤلاء فالجواب ليس الكل كذلك لأن الموت عبارة عن أن تنزع الروح من الأجسام لقوله سبحانه وتعالى الله يتوفى الأنفس حين موتها الزمر 42 عمر أي يأخذها وافية من الأجساد والمجاهد تنقل روحه إلى طير أخضر فقد انتقل من جسد إلى آخر لأنها توفيت من الأجساد بخلاف الباقي فإنه يتوفى من الأجساد وأما قوله صلى الله عليه وسلم نسمة المؤمن في حواصل طير الحديث فهذا العموم محمول على المجاهدين انتهى فاختار في أرواح الشهداء أنها كائنة في طير لا أنها نفسها طير واختار في معنى حياتهم كونها كائنة في جسد بعد جسدها الأول وللناس في معنى حياة الشهداء كلام كثير قال شيذلة في كتاب البرهان في علوم القرآن في قوله سبحانه و تعالى بل أحياء إن قيل كيف يكونون اموا النبي أحياء قلنا يجوز أن يحييهم الله في قبورهم وأرواحهم تكون في جزء من أبدانهم
يحس جميع بدنه النعيم واللذة لأجل ذلك الجزء كما يحس جميع بدن الحي في الدنيا ببرودة أو حرارة تكون في جزء من أجزاء بدنه وقيل المراد أن أجسامهم لا تبلى في قبورهم ولا تنقطع أوصالهم فهم كالأحياء في قبورهم وقال أبو حيان في البحر اختلف الناس في هذه الحياة فقال قوم معناها بقاء أرواحهم دون أجسادهم لأنا نشاهد فسادها وفناءها وذهب آخرون إلى أن الشهيد حي الجسد والروح ولا يقدح في ذلك عدم شعورنا وإن به فنحن نراهم على صفة الأموات وهم أحياء كما ترى النائم على هيئة وهو

(4/481)

يرى في منامه ما يتنعم به أو يتألم وقال الجزولي من المالكية في شرح الرسالة اختلف في حياة الشهداء فمنهم من قال حياتهم غير مكيفة ولا معقولة للبشر وهي مما استأثر الله بها كذاته وصفاته ويدل على ذلك قوله تعالى ولكن لا تشعرون وقيل لأنهم يرزقون ويأكلون ويتنعمون كالأحياء وقيل لأن أرواحهم تركع وتسجد تحت العرش إلى يوم القيامة وقيل لأن أجسامهم لا يأكلها التراب قال واختلف في أرواحهم فقيل إنها في حواصل طير خضر وقيل الطير نفسه هو الروح لأنه وعاؤها وقال الحافظ زين الدين بن رجب في كتاب أهوال القبور الفرق بين حياة الشهداء وغيرهم من المؤمنين من وجهين أحدهما أن أرواح الشهداء يخلق لها أجساد كما وهي الطير التي تكون في حواصلها ليكمل بذلك نعيمها ويكون أكمل من نعيم الأرواح المجردة عن الأجساد فإن الشهداء بذلوا أجسادهم للقتل في سبيل الله فعوضوا عنها بهذه الأجساد في البرزخ والثاني أنهم يرزقون من الجنة وغيرهم لم يثبت في حقه مثل ذلك انتهى
وقد نقل بن العربي في سراج المريدين إجماع الأمة على أنه لا يعجل الأكل والنعيم لأحد إلا للشهداء تنبيهان الأول عورض حديث مسلم هذا ب أخرجه أحمد وابن أبي شيبة والبيهقي في البعث بسند حسن عن بن عباس قال : قال رسول الله صلى الله عليه وسلم الشهداء على بارق نهر بباب الجنة في قبة خضراء يخرج إليهم رزقهم من الجنة غدوة وعشيا فإنه يدل أنهم خارج الجنة

(4/482)

وأجاب القرطبي بأنه يمكن أن يكون هذا الحديث في بعض الشهداء الذين هو حبسهم عن دخول الجنة دين أو تبعة وقال بن رجب لعل هذا في عموم الشهداء والذين هم في القناديل تحت العرش خواصهم قال أو لعل المراد بالشهداء فيه من هو شهيد غير من قتل في سبيل الله كالمطعون والمبطون والغريق وغيرهم ممن ورد النص بأنه شهيد أو سائر المؤمنين فقد يطلق الشهيد على من حقق الإيمان وشهد بصحته كما ورد عن أبي هريرة قال كل مؤمن صديق وشهيد قيل ما تقول يا أبا هريرة قال اقرأوا والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم وفي حديث مرفوع مؤمنو أمتى شهداء ثم تلا هذه الآية الثاني إذا قلنا بأن الروح نفسها طير لا أنها في جوفه فقد يتوهم من ذلك أنها على هيئة الطير وشكله وفيه وقفة فإن روح الإنسان إنما هي على صورته ومثاله وشكله والذي ينبغي أن يفهم من هذا أنها كالطير في الطيران فقط وقد (ق 218 / 1) تقدم في كلام القاضي عياض استبعاد هذا وقد استبعده أيضا السهيلي وقال إن صورة الآدمي أكمل الصور وأشرفها فلا تغير إلى صورة غيرها وهو كلام متجه ويشير إلى هذا قول بن العربي أو يكون على هيئة
طائر في صفاته أي لا في ذاته وشكله ويكون المراد بصفاته الطيران والقوة والتعلق بالأشجار ونحو ذلك فاطلع إليهم ربهم اطلاعة إلى آخره قال القرطبي أي تجلى لهم برفع حجبهم وكلمهم مشافهة بغير واسطة مبالغة في الإكرام وتتميما للإنعام وقولهم نريد أن ترد أراحنا في أجسادنا دليل

(4/483)

على أن مجرد الأرواح هي المتكلمة ويدل على أن الروح ليس بعرض وفيه رد على التناسخية وسلم وأن أجواف الطير ليست أجسادا لها وإنما هي مودعة فيها على سبيل الحفظ والصيانة والإكرام.
أي الناس أفضل فقال رجل يجاهد في سبيل الله قال القاضي هذا عام مخصوص وتقديره هذا من أفضل الناس وإلا فالعلماء أفضل وكذا

(4/484)

الصديقون كما جاءت به الأحاديث ثم مؤمن في شعب من الشعاب قال النووي ذكر الشعب مثال الانفراد والاعتزال قال هذا محله في زمن الفتن أو في من لا يسلم الناس منه ولا يصبر عليهم أو نحو ذلك من الخصوص.

(4/485)

من خير معاش الناس أي من خير أحوال عيشهم كلما سمع هيعة بفتح الهاء وسكون الياء الصوت عند حضور العدو أو فزعة بسكون الزاي أي النهوض إلى العدو غنيمة بضم الغين تصغير الغنم أي قطعة منها شعفة بفتح الشين المعجمة والعين المهملة أعلى الجبل.

(4/486)

يضحك الله هو مجاز عن الرضا والإثابة لاستحالة حقيقته عليه تعالى وقيل المراد ضحك ملائكته الذين يوجههم لقبض روحه وإدخاله الجنة.
لا يجتمعان اجتماعا يضر أحدهما الآخر قال القاضي هذا استثناء من اجتماع الورود وتخاصمهم على جسر جهنم مؤمن قتل كافرا ثم سدد استشكل القاضي هذا بأن السداد هو الاستقامة على الطريقة المثلى من غير زيغ ومن كان هذا حاله فإنه لا يدخل النار أصلا قتل كافرا أم لا وانفصل عنه بحمل سدد على أسلم بمعنى أن القاتل كان كافرا ثم أسلم وصرفه للحديث الآخر الذي قال فيه يضحك الله لرجلين قال القرطبي والذي يظهر لي أن المراد بالسداد أن يسدد حاله

(4/487)

في التخلص من حقوق الآدميين لما تقدم من أن الشهادة تكفر كل شئ إلا الدين فإن لم تكفر الشهادة الدين كان أبعد أن يكفره قتل الكافر قال ويحتمل أن يقال سدد بدوام الإسلام إلى الموت أو باجتناب الموبقات التي لا تغفر إلا بالتوبة كما تقدم في الطهارة قلت وعندي أن مقصود الحديث الإخبار بأن هذا الفعل يكفر ما مضى من ذنوبه كلها كبائرها وصغائرها دون ما يستقبل منها فإن مات عن قرب أو بعد مدة وقد سدد في تلك المدة لم يعذب وإن لم يسدد أو أخذ بما جناه بعد ذلك لا بما قبله لأنه قد كفر عنه مخطومة أي فيها خطامها أي زمامها لك بها يوم القيامة سبعمائة ناقة قيل المراد له أجر سبعمائة وقيل إنه يعطى في

(4/488)

الجنة سبعمائة ناقة يركبهن حيث شاء للتنزه قال النووي وهذا أظهر إني أبدع بي بضم الهمزة أي هلكت راحلتي وانقطع بي وروي بدع بي بتشديد الدال قال القاضي وغيره وليس بمعروف في اللغة من دل على خير فله مثل أجر فاعله قال النووي (13 / 39) المراد أن له ثوابا كما لفاعله ثوابا ولا يلزم أن يكون قدر ثوابهما سواء انتهى وذهب بعض الأئمة إلى أن المثل المذكور في هذا الحديث ونحوه إنما هو بغير تضعيف واختار القرطبي أنه مثله سواء في القدر والتضعيف قال لأن الثوا ب على الأعمال إنما هو بفضل من الله فيهبه لمن يشاء على أي شئ صدر منه

(4/489)

خصوصا إذا صحت النية التي هي من أصل الأعمال في طاعة عجز عن فعلها لمانع منعه منها فلا بعد في مساواة أجر ذلك العاجز لأجر القادر الفاعل أو يزيد عليه قال وهذا جار في كل ما ورد مما يشبه ذلك كحديث من فطر صائما فله مثل أجره.
من جهز غازيا في سبيل الله فقد غزا ومن خلفه في أهله بخير فقد غزا قال النووي أي حصل له أجر بسبب الغزو قال وهذا الأجر يحصل بكل جهاز سواء قليله وكثيره ولكل خالف في أهل الغازي بخير من قضاء حاجة لهم أو إنفاق عليهم أو ذب عنهم أو مساعدتهم في أمر لهم ويختلف قدر الثواب بقلة ذلك وكثرته

(4/490)

مثل نصف أجر الخارج قال القرطبي كلمة نصف مقحمة قال وكأنها زيادة ممن تسامح في إيراد اللفظ لقوله في الحديث الذي قبله
فالأجر بينهما أو يؤول بأنه نصف باعتبار مجموع أجر الغازي والخالف كما يؤول قوله والأجر بينهما على ذلك لا أن الخالف يأخذ نصف الغازي ويبقى للغازي النصف فإن الغازي لم يطرأ عليه ما يوجب تنقيصا لثوابه.

(4/491)

فما ظنكم أي أنه لا يبقي منها شيئا إن أمكنه.

(4/492)

ضرارته بفتح الضاد أي عماه ويروى ضررا به.
المصيصي بكسر الميم والصاد المشددة النبيت بفتح النون وكسر الموحدة ثم مثناة تحت ساكنة ثم مثناة فوق.

(4/493)

بسيسة بضم الباء الموحدة وفتح السينين المهملتين بينهما مثناة تحت وهو بسبس بموحدتين وسينين مكبر بن عمرو ويقال بن بسر من الأنصار قال النووي لعل أحد اللفظين اسمه والآخر لقب عينا أي جاسوسا ظهرانهم بضم الظاء وسكون الهاء جمع ظهر وهو البعير الذي يركب ظهره علو المدينة بضم العين وكسرها أكون أنا دونه أي قدامه عرضها السماوات والأرض قال القرطبي شبه سعة الجنة بسعتهما وإن كانت الجنة أوسع مخاطبة لنا بما شاهدنا إذ لم نشاهد أوسع من السماوات

(4/494)

والأرض قال وهذا أشبه ما قيل في هذا المعنى
ابن الحمام بضم الحاء المهملة وتخفيف الميم إلا رجاء بالهمز والنصب مفعول له وفي أكثر النسخ رجاءة بتاء التأنيث منصوبا ممدودا وهو بمعنى الرجاء إلا أنه مصدر محدود كالضربة والضرب.
من قرنه بفتح القاف والراء ونون جعبة النشاب وروي بضم القاف وسكون الراء وموحدة قال النووي وهو تصحيف جفن سيفه بفتح الجيم وسكون الفاء أي غمده.

(4/495)

لأهل الصفة هم الغرباء الفقراء الذين كانوا يأوون إلى مسجد النبي صلى الله عليه وسلم وكانت لهم في آخره صفة وهو مكان منقطع من المسجد مظلل عليه يبيتون فيه

(4/496)

ليراني الله ما أصنع كذا في أكثر الأصول بالألف ف ما أصنع بدل من الضمير في ليراني وفي بعضها ليرين الله بياء بعد الراء ثم نون مشددة فهاب أن يقول غيرها أي خاف أن يعاهد الله على غيرها عنه فيعجز عنه أو يقصر فيه وليكون أبرأ له من الحول والقوة واها لريح الجنة أي عجبا منه أجده دون أحد قال النووي هو محمول على ظاهره وأن الله أوجد ريحها من موضع المعركة وقد ورد أن ريحها يوجد من مسيرة خمسمائة عام قال القرطبي ويحتمل أنه قال يعني على
التمثيل أي أن القتل دون أحد موجب لدخول الجنة ولإدراك ريحها ونعيمها.

(4/497)

لتكون كلمة الله أي دين الإسلام.
حمية هي الأنفة والغيرة والمحاماة عن عشيرته.

(4/498)

ناتل بنون وبعد الألف مثناة فوق وهو بن قيس الجذامي وكان ناتل تابعيا وأبوه صحابي إن أول ما يقضى يوم القيامة عليه رجل استشهد قال القرطبي قد يسبق

(4/499)

إلى الوهم أن الأحاديث في الأولية متعارضة وليس كذلك لأنه لم يرد بكل منها أنه أول بالنسبة إلى كل ما يسأل عنه ويقضى فيه بل أريد أنه أول بالنسبة إلى بابه فأول ما يحاسب به من أركان الإسلام الصلاة وأول ما يحاسب به من المظالم الدماء وأول ما يحاسب به مما ينتشر به صيت فاعله هذا جرئ بالهمز هو المقدام على الشئ لا ينثني عنه ولو كان هائلا فسحب أي جر.
ما من غازية أي جماعة أو سرية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم ويكون الأجر المرتب على الغزو منه ما هو على القتال ومنه ما يسقط مقابلة السلامة والغنيمة وقد استشكل جماعة هذا وقالوا إنه معارض بالحديث السابق أنه يرجع بما نال من أجر أو غنيمة وبأن أهل بدر اجتمع لهم سهمهم وأجرهم وبالغوا في ذلك حتى أن منهم من رد هذا الحديث وضعفه وقال إن راويه أبا هانئ
مجهول وما قالوه ساقط والحديث قد صححه مسلم وأبو هانئ ذكره البخاري في تاريخه بما يزيل جهالته

(4/500)

والحديث السابق لا يعارض هذا لأنه مطلق وهذا مقيد فوجب حمله عليه قاله النووي (13 / 52) تخفق أي تخيب ولا تغنم وكل من طلب حاجة ولم تحصل له فقد أخفق.

(4/501)

إنما الأعمال بالنية قال القرطبي أي الأعمال المتقرب بها إلى الله وإنما لامرئ ما نوى قالوا فائدة ذكره بعد إنما الأعمال بالنية بيان أن تعيين المنوي شرط.
من مات ولم يغز ولم يحدث به نفسه مات على شعبة من نفاق أي خلق من أخلاق المنافقين

(4/502)

قال عبد الله بن المبارك فنرى بضم النون أي نظن أن ذلك كان على عهد رسول الله صلى الله عليه وسلم قال النووي هذا الذي قاله محتمل وقال غيره إنه عام والمراد أن من فعل هذا فقد أشبه المنافقين المتخلفين عن الجهاد في هذا الوصف وإن لم يكن كافرا شركوكم بكسر الراء.

(4/503)

كان يدخل على أم حرام قال بن عبد البركانت إحدى خالاته من الرضاعة تفلي بفتح أوله وسكون الفاء ثبج هذا البحر بفتح المثلثة والموحدة وجيم أي ظهره ووسطه
ملوكا على الأسرة قال النووي قيل هو صفلهم في الآخرة إذا دخلوا الجنة والأصح أنها صفة لهم في الدنيا أي يركبون مراكب الملوك لسعة حالهم واستقامة أمرهم وكثرة عددهم في زمان معاوية قيل في خلافته وقيل في إمارته على غزاة قبرس في خلافة عثمان قال القاضي وعليه أكثر العلماء وأهل السير والأخبار

(4/505)

ابن بهرام بفتح الباء وكسرها رباط يوم قال القرطبي هو الإقامة في ثغر من ثغور الإسلام حارسا له من العدو وإن مات قال القرطبي يعني في حال الرباط جرى عليه عمله الذي كان يعمله في حال رباطه وأجر رباطه قال النووي (13 / 61) وجريان عمله عليه بعد موته فضيلة مختصة به لا يشاركه فيها أحد قال وقد جاء صريحا في غير مسلم كل ميت يختم على عمله إلا المرابط فإنه ينمى له عمله إلى يوم القيامة وأجري عليه رزقه قال القرطبي يعني أنه يرزق في الجنة كما يرزق الشهداء الذين تكون أرواحهم في حواصل الطير تأكل من ثمر الجنة وذكر النووي نحوه

(4/506)

وأمن الفتان ضبط أمن بفتح الهمزة وكسر الميم بلا واو وأمن بضم الهمزة بزيادة واو ضبط الفتان بفتح الفاء أي فتان القبر وفي رواية أبي داود في سننه 25 وأمن من فتاني القبر وبضمها جمع فاتن قال القرطبي وتكون للجنس أي كل ذي فتنة قلت أو المراد فتان القبر من إطلاق صيغة الجمع على اثنين أو على انهم أكثر من اثنين فقد ورد أن فتاني القبر ثلاثة أو أربعة وقد استدل غير واحد بهذا الحديث على
أن المرابط لا يسأل في قبره كالشهيد الشهداء خمسة هم أكثر من ذلك وقد جمعتهم في كراسة فبلغوا ثلاثين وأشرت إليهم في شرح الموطأ قال القرطبي ولا تناقض ففي وقت أوحي إليه أنهم خمسة وفي وقت آخر أوحي إليه أنهم أكثر قلت وورد في أثر أن تعداد أسباب الشهادة خصوصية لهذه الأمة ولم يكن في الأمم السابقة شهيد إلا القتيل في سبيل الله خاصة

(4/507)

المطعون قال النووي هو الذي يموت في الطاعون والمبطون قال النووي هو صاحب داء البطن وهو الإسهال وقيل الذي به الاستسقاء وانتفاخ البطن وقيل الذي يشكي بطنه وقيل الذي يموت بداء بطنه مطلقا وهذا الأخير هو الذي جزم به القرطبي والغرق قال النووي هو الذي يموت غريقا بالماء وقال القرطبي يروى الغرق بغير ياء والغريق بياء وصاحب الهدم هو من يموت تحته قال القرطبي وهذا والذي قبله إذا لم يغدرا بنفسيهما ولم يهملا التحرز فإن فرطا في التحرز حتى أصابهما ذلك فهما عاصيان

(4/508)

أشهد على أبيك كذا لابن ماهان وفي رواية الجلودي على أخيك والصواب الأول شفي بضم الشين المعجمة وفتح الفاء وتشديد الياء

(4/509)

أرضون بفتح الراء وحكي سكونها
يعجز بكسر الجيم وحكي فتحها.
شماسة بضم الشين وفتحها لم أعانه في نسخة لم أعانيه على حد ألم يأتيك والأنباء تنمى.

(4/510)

لا تزال طائفة من أمتي ظاهرين على الحق قال البخاري هم أهل العلم أي المجتهدون قلا يخلو الزمان من مجتهد حتى تأتي أشراط الساعة الكبرى والطائفة تطلق لغة على الواحد فصاعدا.

(4/511)

لا تزال طائفة من أمتي قائمة بأمر الله قال النووي يحتمل أن هذه الطائفة مفرقة في المؤمنين فمنهم قائم بالجهاد ومنهم قائم بالعلم ومنهم قائم بالأمر بالمعروف والنهي عن المنكر ومنهم قائم بأنواع أخرى من الخير ناوأهم بهمز بعد الواو أي عاداهم.

(4/512)

ابن مخلد بضم الميم وفتح الخاء وتشديد اللام.
لا يزال أهل الغرب ظاهرين على الحق قيل المراد بهم العرب والغرب الدلو الكبيرة لاختصاصهم بها غالبا وقيل المراد القوة والشدة والجد وغرب كل شئ حده وقيل المراد الغرب من الأرض الذي هو ضد الشرق فقيل المراد أهل الشام وقيل الشام وما وراء ذلك وقيل أهل بيت المقدس قال القرطبي أول الغرب بالنسبة إلى المدينة النبوية هو الشام وآخره حيث تنقطع الأرض من الغرب الأقصى وما بينهما كل ذلك يقال عليه مغرب فهل المراد
المغرب كله أو أوله كل ذلك محتمل وقال أبو بكر الطرطوشي في رسالة بعث بها إلى أقصى المغرب الله أعلم هل أرادكم رسول الله صلى الله عليه وسلم بهذا الحديث أو أراد بذلك جملة أهل المغرب لماهم إن عليه من التمسك بالسنة والجماعة وطهارتهم من البدع والإحداث في الدين والاقتفاء لآثار من مضى من السلف الصالح

(4/513)

انتهى ومما يؤيد أن المراد بالغرب من الأرض رواية عبد بن حميد وبقي ابن مخلد ولا يزال أهل الغرب ورواية الدارقطني لا تزال طائفة من أمتي ظاهرين على الحق في المغرب حتى تقوم الساعة قلت لا يبعد أن يراد بالمغرب مصر فإنها معدودة في الخط الغربي بالاتفاق وقد روى الطبراني والحاكم وصححه عن عمرو بن الحمق قال قال رسول الله صلى الله عليه وسلم تكون فتنة أسلم الناس فيها الجند الغربي قال بن الحمق فلذلك قدمت عليكم مصر وأخرجه محمد بن الربيع الجيزي في مسند الصحابة الذين دخلوا مصر وزاد فيه وأنتم الجند الغربي فهذه منقبة لمصر في صدر الملة واستمرت قليلة الفتن معافاة طول الملة لم يعترها ما اعترى غيرها من الأقطار وما زالت معدن العلم والدين ثم صارت في آخر الأمر دار الخلافة ومحط الرحال ولا بلد الآن في سائر الأقطار بعد مكة والمدينة يظهر فيها من شعائر الدين ما هو ظاهر في مصر

(4/514)

الخصب بكسر أوله ضد الجدب في السنة أي القحط فبادروا بها نقيها بكسر النون وسكون القاف المخ أي أسرعوا قبل أن يذهب لفقد ما ترعاه
الربيع الجيزي في مسند الصحابة الذين دخلوا مصر وزاد فيه وأنتم الجند الغربي فهذه منقبة لمصر في صدر الملة واستمرت قليلة الفتن معافاة طول الملة لم يعترها ما اعترى غيرها من الأقطار وما زالت معدن العلم والدين ثم صارت في آخر الأمر دار الخلافة ومحط الرحال ولا بلد الآن في سائر الأقطار بعد مكة والمدينة يظهر فيها من شعائر الدين ما هو ظاهر في مصر

(4/515)

الخصب بكسر أوله ضد الجدب في السنة أي القحط فبادروا بها نقيها بكسر النون وسكون القاف المخ أي أسرعوا قبل أن يذهب لفقد ما ترعاه نهمته بفتح النون وسكون الهاء أي حاجته.

(4/515)

طروقا بضم الطاء هو الإتيان في الليل

(4/516)

يتخونهم أي يظن خيانتهم.
نجز بحمد الله تعالى الجزء الرابع من كتاب الديباج للسيوطي ، ويتلوه الجزء الخامس وأوله كتاب الصيد والذبائح والحمد لله رب العالمين وصلى الله وسلم وبارك على نبينا محمد وعلى آله وصحبه والتابعين

(4/517)


الديباج - جزء 5

الديباج على صحيح مسلم بن الحجاج

الديباج على مسلم - جلال الدين السيوطي ج 5
الديباج على مسلم
جلال الدين السيوطي ج 5

(5/)

الديباج علي صحيح مسلم بن الحجاج

(5/1)

الديباج علي صحيح مسلم بن الحجاج للحافظ جلال الدين عبد الرحمن بن أبي بكر السيوطي حققه ، وعلق عليه أبو إسحق الحويني الاثري الجزء الخامس الناشر دار ابن عفان للطباعة والنشر

(5/2)

الطبعة الاولى 1416 ه - 1996 م حقوق الطبع محفوظة الناشر دار ابن عفان للنشر والتوزيع المملكة العربية السعودية الخبر

(5/3)

كتاب الصيد والذبائح

(5/4)

بالمعراض بكسر الميم وسكون العين المهملة خشبة ثقيلة أو عصا بحديدة أو بغير حديدة وقيل سهم لا ريش فيه ولا نصل فخزق بالخاء المعجمة والزاي أي نفذ بعرضه بفتح العين أي بغير المحدد منه

(5/7)

وقيذ هو الذي يقتل بغير محدد من عصا أو حجر أو غيرهما

(5/8)

ودخيلا أي مداخلا وربيطا أي مرابطا

(5/9)

إنا بأرض قوم من أهل الكتاب زاد أبو داود في 3839 وهم يطبخون في قدورهم الخنزير ويشربون في آنيتهم الخمر عبيدة بن سفيان بفتح العين وكسر الباء

(5/10)

مخلب بكسر الميم وفتح اللام هو للطير والسباع بمنزلة الظفر للإنسان

(5/11)

نمصها بضم (222 / 2) الميم وفتحها الكثيب بمثلثة الرمل الستطيل المحدودب وقب عينه بفتح الواو وسكون القاف وموحدة أي داخل عينه ونقرتها بالقلال بكسر القاف جمع قلة بضمها وهى الجرة الكبيرة التي يقلها

(5/12)

الرجل بين يديه أي يحملها الفدر بكسر الفا وفتح الدال القطع جمع فدرة كفدر الثور ضبط بالفاء كالاول وبالقاف المفتوحة وسكون الدال أي مثل الثور.
رحل بفتح الحاء.
وشائق بشين معجمة وقاف جمع وشيقة قال أبو عبيد هو اللحم يؤخذ فيغلى ولا ينضح ويحمل في الاسفار ثابت أجسامنا بمثلثة أي رجعت إلى القوة فنصبه ذكره إرادة العضو حجاج عينه بكسر الحاء وفتحها ثم جيم مخففة بمعنى وقب عينه

(5/13)

أن رجلا نحر ثلاث جزائر هو قيس بن سعد

(5/14)

سيف البحر بكسر السين وسكون المثناة تحت أي ساحله أبو المنذر البزار في نسخة القزاز بالقاف وهو الأشهر

(5/15)

اكفئوا القدور بهمز وصل وفتح الفاء من كفأ ثلاثي بمعنى قلب نيئة بكسر النون وبالهمز أي غير مطبوخة

(5/16)

حمولة الناس بفتح الحاء أي الذي يحمل متاعهم محنوذ أي مشوي وقيل المشوي على الرضف وهي الحجارة المحماة

(5/17)

أم حفيد في نسخة حفيدة بالهاء واسمها هزيلة صحابية خوان بكسر الخاء أفصح من ضمها أي سفرة

(5/18)

مضبة بفتح الميم والضاد وبضم الميم وكسر الضاد أي ذات ضباب كثيرة غائط هي الأرض المطمئنة فمسخهم دواب في نسخة دوابا يدبون بكسر الدال

(5/19)

فاستنفجنا أي أثرنا ونفرنا بمر الظهران بفتح الميم والظاء موضع قريب من مكة فلغبوا بفتح الغين المعجمة وحكي كسرها أي أعيوا

(5/20)

الخذف بإعجام الخاء والذال رمي الإنسان بحصاة أو نواة أو نحوها بجعلها بين أصبعيه بين السبابتين أو الإبهام والسبابة ولا ينكأ بفتح أوله والكاف والهمز آخره وفي نسخة ولا ينكي بالياء آخره وكسر الكاف وهو أوجه لأنه من النكاية يقال نكيت العدو وأنكيته ونكأت بالهمزة لغة فيه أحدثك أن رسول الله صلى الله عليه وسلم نهى عن الخذف ثم عدت تخذف لا أكلمك أبدا
قال النووي فيه هجران أهل البدع والفسوق ومنابذي السنة وأنه

(5/21)

يجوز هجرانه دائما والنهي عن الهجران فوق ثلاثة أيام إنما هو فيمن هجر لحظ نفسه ومعايش الدنيا وأما أهل البدع ونحوهم فهجرانهم دائم وهذا الحديث مما يؤيده مع نظائر له كحديث كعب بن مالك وغيره هذا كلام النووي قلت وقد ألفت في هذا مولفا حسنا سميته الزجر بالهجر لأني كثير الملازمة لهذه السنة

(5/22)

فأحسنوا القتلة بكسر القاف وهي الهيئة والحالة فأحسنوا الذبح بفتح الذال وفي نسخة الذبحة بكسرها والهاء وهي الهيئة أيضا وليحد بضم الياء

(5/23)

نهى أن تصبر البهائم أي أن تحبس وهي حية لتقتل بالرمي ونحوه لا تتخذ شيئا فيه الروح غرضا أي لا تتخذوا الحيوان الحي هدفا ترمون إليه كالغرض من الجلود وغيرها كل خاطئة بالهمز أي ما لم يصب المرمى والأفصح مخطئة

(5/24)

قبل أن يصلي أو نصلي الأولى بالياء والثانية بالنون قال النووي 1311 والظاهر أنه شك من الراوي فليذبح باسم الله أي قائلا بسم الله قال النووي هذا هو الصحيح
في معناه

(5/27)

فيلذبح إلا على اسم فيه الله هو بمعنى فليذبح باسم الله تلك شاة لحم أي ليست أضحية ولا ثواب فيها

(5/28)

إن هذا يوم اللحم فيه مكروه في رواية العذري مقروم بالقاف والميم أي مشتهى قيل وهو الصواب وأن الأولى على فتح الحاء من اللحم واللحم بالفتح اشتهاء اللحم ومعناه ترك اللحم وبقاء أهله فيه بلا لحم حين يشتهوه مكروه وقال أبو موسى المديني معناه هذا يوم طلب اللحم فيه مكروه وشاق قال النووي وهو أحسن عناق بفتح العين الأنثى من المعز إذا قويت ما لم تستكمل سنة وقوله عناق لبن أي صغيرة قريبة مما ترضع هي خير نسيكتك أي هذه والتي ذبحت قبل الصلا ولا تجزئ بفتح التاء أي لا تكفي

(5/29)

مسنة هي الثنية وهي أكبر من الجذعة بسنة وذكر هنة أي حاجة وانكفأ بالهمز أي مال وانعطف غنيمة بالضم تصغير الغنم

(5/30)

فتوزعوها أو قال فتجزعوها هما بمعنى وهذا شك من الراوي أن يعيد من الإعادة وفي رواية أن يعد بتسديد الدال من الإعداد
وهي التهيئة ذبحا بكسر الذال أي جيوانا يذبح لا تذبحوا إلا مسنة أي من الإبل والبقر والغنم

(5/31)

عتود هي من أولاد المعز خاصة ما رعي وقوي وقال الجوهري ما بلغ سنة صح به أنت زاد البيهقي ولا رخصة فيها لأحد بعدك قال أصحابنا كانت هذه رخصة لعقبة بن عامر وحده كما كان مثلها رخصة لأبي بردة بن نيار وفي سنن أبي داود 2798 أنه قال لزيد بن خالد مثل ذلك أيضا في عتود من المعز فهولاء ثلاثة صحابة رخص لهم بعجة بفتح الموحدة

(5/32)

أملحين قال بن الأعرابي وغيره الأملح هو الأبيض الخالص وقال الأصمعي هو الأبيض يشوبه شئ من سواد وقال أبو حاتم هو الذي يخالط بياضه حمرة وقال بعضهم هو الأسود يعلوه حمرة وقال الكسائي هو الذي فيه بياض وسواد والبياض أكثر وقال الخطابي هو الأبيض الذي في خلل صوفه طاقات سود وقال الداوودي هو المتغير الشعر ببياض وسواد أقرنين أي لكل واحد منهما قرنان حسنان صفاحهما أي صفحة عنقهما أي جانبه يطأ في سواد ويبرك في سواد وينظر في سواد معناه أن قوائمه وبطنه وما حول عينيه أسود

(5/33)

هلمي المدية أي هاتيها اشحذيها بإعجام الشين والذال وإهمال الحاء المفتوحة أي حدديها أعجل بكسر الجيم أو أرن بمعنى أعجل وهو شك من الراوي وهو بفتح الهمزة وسكون الراء وكسر النون بوزن أعط وروي أرني بزيادة الياء وروي أرن

(5/34)

بكسر الراء وسكون النون بوزن أقم أي اهلكها ذبحا من أران القوم إذا هلكت مواشيهم أنهر الدم أي أساله وصبه بكثرة وذكر اسم الله زاد أبو داود عليه ليس السن والظفر منصوبان على الاستثناء بليس أما السن فعظم معناه ولا تذبحوا به لأنه يتنجس بالدم وقد نهيتكم عن الاستنجاء بالعظام لئلا تتنجس لكونها زاد إخوانكم من الجن وأما الظفر فمدى الحبشة معناه أنهم كفار وقد نهيتم عن التشبه بالكفار وهذا شعار لهم فند أي هرب وشرد أوابد أي نفور وتوحش جمع آبده صلى بالمد وكسر ا لموحدة وقال بذي الحليفة من تهامة هذه بين حارة وذات عرق وليست بذي الحليفة التي هي ميقات أهل المدينة ذكره الحازمي في كتابه المؤتلف في أسماء الأماكن فأصبنا غنما وإبلا فعجل القوم فأغلوا بها القدور فأمر بها رسول الله صلى الله عليه وسلم فكفئت قال النووي إنما أمر بإراقتها لأنهم كانوا قد انتهوا إلى
دار الإسلام والمحل الذي لا يجوز فيه الأكل من مال الغنيمة المشترك فإن الاكل من الغنائم قبل القسمة إنما يباح في دار الحرب قال ثم إنما أمر بإراقة المرق عقوبة لهم أما اللحم فيحمل على أنه جمع ورد إلى المغنم لأنه مال الغانمين فلا يمكن إضاعته ولا سيما والجناية بطبخه لم تقع من جميع مستحقي الغنيمة ثم عدل عشرا من الغنم بجزور هذا محمول على أن الإبل كانت نفيسة دون الغنم بحيث كانت قيمة البعير عشر شياه

(5/35)

بالليط بكسر اللام ثم مثناة تحتية ساكنة ثم طاء مهملة وهو قشور القصب الواحد ليطة وهصناه بالواو وهاء مفتوحة مخففة وصاد مهملة ساكنة ونون أي أسقطناه إلى الأرض

(5/36)

فوق ثلاث قال القاضي يحتمل أن ابتداء الثلاث من يوم ذبحها ويحتمل أنه من يوم النحر وإن تأخر ذبحها إلى أيام التشريق قال وهذا أظهر

(5/37)

ويجملو ن بالجيم وكسر الميم وأوله مفتوح أي يذيبون من أجل الدافة بتشديد الفاء قوم يسيرون جميعا سيرا خفيفا والمراد هنا من ورد من ضعفاء الأعراب للمواساة وحشما بفتح الحاء والشين هم اللائذون بالإنسان يخدمونه ويقومون بأمره يفشوا فيهم بالفاء والشين أي يشيع لحم الأضاحي في الناس وينتفع

(5/38)

به المحتاجون لا فرع بفتح الفاء والراء وعين مهملة ولا عتيرة بعين مهملة مفتوحة ثم مثناة فوق وهي ذبيحة كانوا يذبحونها في العشر الأول من رجب ويسمونها الرجبية أيضا والفرع أول النتاج كان ينتج لهم فيذبحونه رجاء البركة في الأم وكثرة نسلها هذا قول الأكثرين وقيل هو لمن بلغت إبله مائة يذبحه وقد وردت أحاديث صحيحة بالأمر بالفرع والعتيرة فنقل القاضي عن الجمهور أنها منسوخة بما هنا واختار النووي (13 / 137) وغيره أنها محمولة على الاستحباب وأن ما هنا لنفي الوجوب

(5/39)

عمر بن مسلم في الطريق الأولى عمرو والوجهان منقولان في اسمه

(5/40)

أكيمة بضم الهمزة وفتح الكاف وسكون الياء من كان له ذبح بالكسر فأطلى فيه ناس أي أزالوا الشعر بالنورة

(5/41)

ولعن الله من ذبح لغير الله أي باسم غيره ولعن الله من آوى محدثا بكسر الدال وهو من يأتي بفساد في الأرض (ق 225 / 1) ولعن الله من غير منار الأرض أي علامات حدودها
قراب سيفي بكسر القاف وعاء من جلد ألطف من الجراب يدخل فيه السيف بغمده

(5/42)

شارفا بالشين المعجمة والفاء الناقة المسنة قينة هي الجارية المغنية يا حمز مرخم حمزة

(5/45)

للشرف بضم الشين والراء جمع شارف النواء بكسر النون وتخفيف الواو والمد أي السمان الواحدة ناوية بالتخفيف وهي الناقة السمينة وبعد هذا النصف وهن معقلات بالفناء ضع السكين في اللبات منها وضرجهن حمزة بالدماء وعجل من أطايبها لشرب قديدا من طبيخ أو شواء فجب أي قطع وبقر أي شق قال النووي (13 / 144) ورد في حديث أن النبي صلى الله عليه وسلم غرم حمزة ناقتين

(5/46)

وشارفاي مناخان في نسخة مناختان شرب بفتح الشين وسكون الراء هم الجماعة الشاربون ثمل بفتح المثلثة وكسر الميم أي سكران
القهقرى هي الرجوع إلى وراء وقيل الإسراع في الرجوع

(5/48)

الفضيخ هو أن يفضخ البسر ويصب عليه الماء ويترك حتى يغلي من غير أن تمسه نار فإن كان معه تمر فهو خليط مهراس بكسر الميم حجر منقور

(5/49)

إنه ليس بدواء ولكنه داء قال السبكي ما يقوله الأطباء في التداوي فشئ كان قبل التحريم وأما بعده فإن الله سبحانه وتعالى القادر على كل شئ سلبها ما كان فيها من المنافع نهى أن يخلط قال العلماء سبب النهي وهو لكراهة التنزيه أن الإسكار يسرع إليه بسبب الخلط قبل أن يتغير طعمه فيظن الشارب أنه ليس مسكرا ويكون مسكرا

(5/50)

الزهو (ق 225 / 2) بفتح الزاي وضمها البسر الملون الذي بدا فيه حمرة أو صفرة جرش بضم الجيم وفتح الراء بلدة باليمن والحنتم المزادة المجبوبة في نسخة والمزادة بواو العطف قال القاضي وهو الصواب والأول تغيير ووهم وفي رواية النسائي (8 / 309)

(5/52)

وعن الحنتم وعن المجبوبة وهي بالجيم والموحدة المكررة التي قطع رأسها فصارت كهيئة الدن
وقيل التي قطع رأسها وليس لها عزلاء من أسفلها تنفس الشراب منها فيصير شرابها مسكرا ولا يدرى به ورواه بعضهم المخنوثة بخاء معجمة ونون وثاء مثلثة كأنه أخذه من اختناث الأسقية والصواب الأول عن يحيى بن أبي عمر البهراني وفي نسخة بن عمرو وفي أخرى بن أبي عمر البهراني وكلاهما وهم إنما هو يحيى بن عبيد وكنيته أبو عمر

(5/53)

تنسح نسحا بإهمال السينين والحاء أي تنقر ثم تقشر فتصير نقيرا وفي نسخة بالجيم وهو تصحيف كنت نهيتكم عن الأشربة في ظروف الأدم قال القاضي فيه تغيير من بعض الرواة وصوابه إلا في ظروف فحذف لفظة إلا التي للاستثناء ولا بد منها لأن ظروف الأدم لم تزل مباحة مأذونا فيها وإنما نهي عن غيرها من الأوعية عن أبي عياض عن عبد الله بن عمرو يعني بن العاص وفي نسخة بن عمر بضم العين والأول هو الصحيح المحفوظ

(5/54)

البتع بكسر الموحدة وسكون المثناة فوق وحكي فتحها وعين مهملة نبيذ العسل وهو شراب أهل اليمن

(5/55)

المزر بكسر الميم يعقد بفتح أوله وكسر القاف

(5/56)

أعطي جوامع الكلم أي إيجاز اللفظ مع تناوله المعاني الكثيرة جدا بخواتمه أي كان يختم على المعاني الكثيرة التي تضمنها اللفظ اليسير فلا يخرج منها شئ عن طالبه ومستنبطه لعذوبة لفظه وجزالته لم يشربها في الآخرة قال النووي معناه أن يحرم شربها في الجنة وإن دخلها فإنها من فاخر شراب الجنة فيمنعها هذا بشربها في الدنيا وأنه ينسى شهوتها لأن الجنة فيها كل ما يشتهى وقيل لا يشتهيها وإن ذكرها ويكون هذا نقص نعيم في حقه تمييزا بينه وبين تارك شربها

(5/57)

إلى مساء الثالثة بضم الميم وكسرها يوكى أعلاه بالياء خطا دون همز أي يشد رأسه بالوكاء وهو الذي يشد به رأس القربة وله عزلاء بفتح المهملة وسكون الزاي والمد الثقب الذي في أسفل المزادة والقربة فيشربه عشاء وفي نسخة عشيا أماثته بمثلثة أي عركته ومرسته

(5/58)

أجم بضم الهمزة والجيم الحصن والجمع آجام

(5/59)

كثبة بضم الكاف وسكون المثلثة ثم موحدة الشئ القليل فساخت بسين مهملة وخاء معجمة أي نزلت في الأرض قال ادع الله في نسخة ادعوا بلفظ التثنية للنبي صلى الله عليه وسلم وأبي بكر

(5/60)

فأخذ اللبن قال النووي (13 / 181) ألهمه الله اختياره لما أراده من توفيق هذه الأمة واللطف بها للفطرة أي الإسلام والاستقامة غوت أي ضلت وانهمكت في الشر من النقيع روي بالموحدة وبالنون وهو الأشهر وهو موضع بوادي العقيق حماه رسول الله صلى الله عليه وسلم ليس مخمرا أي مغطى

(5/61)

ولو تعرض عليه عودا بفتح التاء وضم الراء وحكي كسرها ومعناه تمد عليه عرضا أي خلاف الطول

(5/62)

الفويسقة الفأرة تضرم بضم التاء وسكون الضاد أي تحرق سريعا ولم يذكر تعرض وفي نسخة تعريض

(5/63)

إذا كان جنح الليل أي أقبل ظلامه فكفوا صبيانكم أي امنعوهم الخروج ذلك الوقت فإن الشيطان ينتشر المراد جنس الشياطين فواشيكم بالفاء والمعجمة جمع فاشية وهي كل شئ منتشر من المال كالإبل والغنم وسائر البهائم وغيرها لأنها تفشو أي تنتشر في الأرض فحمة العشاء أي ظلمتها وسوادها

(5/64)

ينزل فيها وباء بالمد والقصر المرض العام يتقون ذلك يخافونه كانون علم أعجمي الشهر المعروف فلا يصرف (ق 226 / 2)

(5/65)

كأنها تدفع يعني لشدة سرعتها إن يده أي الشيطان في يدي مع يدها في نسخة مع يدهما قال القاضي وهو الوجه أي الجارية والأغرابي قال الشيطان لا مبيت أي لأعوانه وجنده

(5/70)

تطيش أي تتحرك وتمتد إلى نواحي الصحفة ولا تقتصر على موضع واحد والصحفة هي دون القصعة ما تشبع خمسة والقصعة ما تشبع عشرة

(5/71)

نهى عن اختناث الأسقية بخاء معجمة ومثناة فوق ثم ألف ثم مثلثة أن يشرب من أفواهها سببه أنه يقذرها وقد يكون في السقاء ما يؤذيه فيدخل في جوفه ولا يدري

(5/72)

ذلك أشر وأخبث كذا في الأصول بالألف الأسواري بضم الهمزة وحكي كسرها نهى عن الشرب قائما هو للتنزيه وقد صح أنه صلى الله عليه وسلم شرب قائما وذلك لبيان الجواز
فمن نسي فلتستقئ صلى الله عليه وسلم هو أمر ندب أو إرشاد من جهة الطب فقد قيل إنه يورث الاستسقاء.

(5/73)

نهى أن يتنفس في الإناء أي داخله كان يتنفس في الإناء ثلاثا أي خارجه أروى أي أكثر ريا وأبرأ أي من ألم العطش وقيل أسلم من مرض أو أذى يحصل بسبب الشرب في نفس واحد وامرأ بالهمز أي أكمل انسياغا

(5/74)

أتنفس في الشراب أي في أثناء شربه شيب أي خلط وكن أمهاتي أي أمه أم سليم وخالته أم حرام وغيرهما من محارمه شاة داجن بكسر الجيم التي تعلف في البيوت الأيمن فالأيمن ضبط بالرفع أي أحق وبالنصب أي أعط.

(5/75)

أبي طوالة بضم الطاء وحكي فتحها ذكره أبو أحمد الحاكم في الكنى المفردة قالوا ولا يعرف في المحدثين من يكنى أبا طوالة غيره وجاهه بكسر الواو وضمها أي قدامه مواجهة له

(5/76)

وعن يمينه غلام هو عبد الله بن عباس وعن يساره أشياخ سمي منهم في مسند بن أبي شيبة خالد بن الوليد فتله أي وضعه

(5/77)

حتى يلعقها بفتح أوله أو يلعقها بضم أوله أي غيره إنكم لا تدرون في ايه البركة قال النووي (13 / 206) معناه أن الطعام الذي يحضر الإنسان فيه بركة ولا يدري هل هي فيما أكل أو ما بقي على الأصابع أو في أسفل الصحفة أو في اللقمة الساقطة فينبغي أن يحافظ على هذا كله لتحصل البركة قال وأصل البركة الزيادة وثبوت الخير والإمتاع به والمراد هنا ما تحصل به التغذية وتسلم عاقبته من أذى ويقوى على طاعة الله وغير ذلك

(5/78)

فليمط بضم الياء أي يزل وينح

(5/79)

من أذى أي قذر ظاهر بالمنديل بكسر الميم نسلت القصعة بفتح النون أي نمسحها لا يدري أيتهن البركة في نسخة في أيتهن البركة وهو أوضح والأولى على تقدير صاحبة البركة

(5/80)

فقاما يتدافعان أي يمشي كل واحد منهما في أثر الآخر

(5/81)

لأخرجني الذي أخرجكما فيه جواز ذكر مثل ذلك على وجه الحكاية والتماس المساعدة وإنما الذي يذم ما كان تشكيا أو تسخطا أو تجزعا إذا مرحبا وأهلا كلمتان معروفتان للعرب ومعناهما صادفت رحبا أي سعة وأهلا تستأنس بهم يستعذب أي يأتي بماء عذب بعذق بكسر العين هو الكباسة وهي الغصن من النخلة إيا كم والحلوب أي ذات اللبن فعول بمعنى مفعولة لتسألن عن هذا النعيم قال النووي (13 / 214) قال القاضي

(5/82)

المراد السؤال عن القيام بحق شكره والذي نعتقده أن السؤال هنا سؤال تعداد النعم وإعلام بالامتنان بها وإظهار الكرامة بإسباغها لا سؤال توبيخ وتقريع ومحاسبة حدثنا أبو هشام يعني المغيرة بن سلمة ثنا يزيد في رواية السجزي زيادة ثنا عبد الواحد بن زياد بين المغيرة ويزيد وهو بن كيسان ولابد منه فإنه لا يتصل إلا به قال أبو علي الجياني سقوطه في رواية بن ماهان وغيره خطأ بين

(5/83)

خمصا بفتح الخاء والميم أي ضامر البطن من الجوع فانكفأت في نسخة فانكفيت والصواب الأول ولنا بهيمة بضم الباء تصغير بهمة وهي الصغير من أولاد الضأن سورا بضم السين وسكون الواو بغير همز الطعام الذي يدعى إليه
وقيل الطعام مطلقا وهي لفظة فارسية قال النووي (13 / 216) وقد تظاهرت أحاديث صحيحة بأن النبي صلى الله عليه وسلم تكلم بألفاظ غير العربية فيدل على جوازه فحي هلا بكم بتنوين هلا وقيل بلا تنوين أي عليكم به عمد بفتح الميم فبسق في نسخة فبصق ادعى خابزة في نسخة ادعوني أي اطلبوا لي وفي نسخة ادعني أي اطلب لي

(5/84)

واقدحي أي اغرفي بفتح الدال لتغط بكسر الغين المعجمة وتشديد الطاء أي تغلي ويسمع غليانها

(5/85)

عكة بضم العين وتشديد الكاف وعاء صغير من جلد للسمن خاصة فأدمته بالمد والقصر أي جعلت فيه إداما عصب بالتخفيف والتشديد

(5/86)

بنت ملحان بكسر الميم الدباء بالمد وحكي القصر اليقطين

(5/87)

فما زلت بعد يعجبني الدباء قال النووي (13 / 224) فيهم فضيلة أكل الدباء ويستحب أن يحب الدباء وكذلك كل شئ كان رسول الله صلى الله عليه وسلم يحبه

(5/88)

فقربنا إليه طعاما ووطبة كذا في أكثر الأصول بالواو وسكون الطاء وموحدة وفسر بالحيس يجمع التمر البرني والأقط المدقوق والسمن وروي ورطبة براء مضمومة وفتح الطاء وقال الحميدي إنه تصحيف وروي ووطئة فقال بواو مفتوحة وطاء مكسورة ثم همزة وهو طعام يتخذ من التمر كالحيس يأكل القثاء بكسر القاف وحكي فتحها بالرطب قال النووي جاء في غير مسلم زيادة يكسر حر هذا برد هذا مقعيا أي جالسا على إليتيه ناصبا ساقيه

(5/89)

محتفز بالزاي أي مستعجل مستوفز غير متمكن في جلوسه ذريعا أي مستعجلا وحثيثا بمعناه

(5/90)

نهى عن الإقران (ق 228 / 1) اختلف هل هو نهي كراهة أو تحريم يقرن بكسر الراء وضمها أي يجمع

(5/91)

طحلاء بفتح الطاء وسكون الحاء المهملتين والمد عن أبي الرجال هو لقبه لأنه كان له عشرة أولاد رجال من أكل سبع تمرات مما بين لابتيها قال النووي (14 / 3) تخصيص عجوة

(5/92)

المدينة دون غيرها وعدد السبع من الأمور التي علمها الشارع ولا نعلم نحن حكمتها فيجب الإيمان بها واعتقاد فضلها والحكمة فيها وهذا
كأعداد الصلوات ونصب الزكاة وغيرها لم يضره سم بتثليث السين والفتح أفصح العالية هي ما كان من الحوائط والقرى والعمارات من جهة المدينة العليا مما يلي نجدا والسافلة من الجهة الأخرى مما يلي تهامة ترياق بضم التاء وكسرها أول البكرة بنصب أول على الظرف وهو بمعنى قوله من تصبح

(5/93)

الكمأة بفتح الكاف وسكون الميم ثم همزة مفتوحة من المن الذي أنزل الله على بني إسرائيل قيل هو على ظاهره حقيقة وقيل شبهها به لأنه كان يحصل لهم بلا كلفة ولا علاج والكمأة كذلك لا تزرع ولا تسقى ولا تعالج وماوها أي شفاء للعين قيل هو نفس الماء مجردا وقيل إنه يخلط بدواء يعالج به العين قيل إن كان الرمد حارا فوحده وإلا فمركبا مع غيره قال النووي (14 / 5) والصحيح بل الصواب أن ماءها مجردا شفاء للعين مطلقا فيعصر ماؤها ويجعل منه في العين قال وقد رأيت أنا في زمننا من كان عمي وذهب بصره حقيقة فكحل عينيه بماء الكمأة فشفي وعاد إليه بصره وهو الشيخ الكمال بن عبيد الدمشقي صاحب صلاح ورواية للحديث وكان استعماله لمائها اعتقادا في الحديث وتبركا به

(5/95)

الكباث بفتح الكاف ثم موحدة مخففة ثم ألف ثم مثلثة النضيج من تمر الأراك وهل من نبي إلا وقد رعاها قال النووي قالوا الحكمة في رعاية
الأنبياء عليهم الصلاة والسلام لها ليأخذوا أنفسهم بالتواضع وتصفى قلوبهم بالخلوة ويترقوا من سياستها بالنصيحة إلى سياسة أممهم بالهداية والشفقة

(5/96)

الإدام بكسر الهمزة ما يؤتدم به فأخرج إليه أي الخادم فلقا أي كسرا

(5/97)

فوضعن علي بتي ضبط بفتح الموحدة وكسر المثناة فوق المشددة ثم مثناة تحت مشددة وفسر بكساء من وبر أو صوف وبفتح النون وكسر الموحدة ثم مثناة تحت شددة وفسر بمائدة من خوص وبضم الموحدة وكسر النون المشددة وفسر بطبق من خوص

(5/98)

حجاج بن زيد أخو زيد الأحول قال النووي في نسخة أبو زيد وهو الصواب والأول غلط باتفاق الحفاظ قال والأحول بالرفع صفة لثابت وكان النبي صلى الله عليه وسلم يؤتى قال النووي معناه يأتيه الملك والوحي مجهود أي أصابني الجهد بفتح الجيم وهو المشقة والحاجة

(5/99)

قالت لا إلا قوت صبياني قال فعلليهم بشئ قال النووي (14 / 12) هذا محمول على أن الصبيان لم يكونوا محتاجين إلى الأكل بل تطلبه أنفسهم على عادة الصبيان من غير جوع يضر فإنهم لو كانوا على حالة يضرهم ترك
الأكل كان إطعامهم واجبا ويجب تقديمه على الضيافة وقال غيره هذا كان في أول الأمر قبل نسخ وجوب الضيافة عجب الله قال النووي (14 / 13) قال القاضي هو كناية عن رضاه وقيل عن مجازاته بالثواب وقيل عن تعظيمه وقيل المراد عجبت ملائكته فأضيف إليه تشريفا

(5/100)

الجرعة بضم الجيم وفتحها الحسوة من المشروب وغلت بفتح الغين المعجمة أي دخلت وتمكنت رغوته بثليث الراء هي زبد اللبن الذي يعلوه إحدى سوأتك يا مقداد أي أنك فعلت سوءة من الفعلات فما هي مشعان بضم الميم وسكون الشين المعجمة وتشديد النون أي منتفش الشعر متفرقه

(5/102)

حزة بفتح الحاء القطعة من اللحم وغيره قصعتين بفتح القاف

(5/103)

من كان عنده طعام اثنين فليذهب بثلاثة أي (ق 229 / 1) بثالث كما في رواية البخاري (2 / 75 - 76) يا غنثر بضم الغين المعجمة وسكون النون ثم مثلثة مفتوحة ومضمومة وهو الثقيل الوخم وقيل الجاهل وقيل السفيه وقيل اللئيم وقيل هو ذباب أزرق وضبطه بعضهم بفتح العين والباء وآخرون بعين مهملة ومثناة فوق مفتوحتين قالوا وهو الذباب وقيل هو الأزرق منه شبهه به تحقيرا له
فجدع أي دعا بالجدع وهو قطع الأنف وغيره من الأعضاء وسب أي شتم وقال كلوا لا هنيئا قيل هو دعاء وقيل خبر أي لم تهنوا به في وقته من أسفلها أكثر منها ضبط بالموحدة وبالمثلثة لا وقرة عيني قال أهل اللغة قرة العين يعبر با عن المسرة ورؤية ما يحبه الإنسان ويوافقه وقيل إنما قيل ذلك لأن عينه تقر لبلوغ أمنيته فلا يستشرف لشئ فيكون مأخوذا من القرار وقيل من القر بالضم وهو البرد أي به أن عينه باردة لسرورها وعدم تلفها قال الأصمعي وغيره أبرد الله عينه أي أبرد دمعته لأن دمعة الفرح باردة ودمعة الحزن حارة ولهذا يقال في ضده أسخن الله عينه قال الداوودي أرادت بقرة عينها النبي صلى الله عليه وسلم فأقسمت به ولفظة لا

(5/104)

زائدة ويحتمل أنها نافية وفيه محذوف أي لا شئ غير ما أقول وهو وقرة عيني لهي أكثر منها فعرفنا اثني عشر بالعين وتشديد الراء أي جعلنا عرفاء وفي نسخة بفاء في أوله مكررة وقاف بعد الراء من التفريق أي جعل كل رجل منا مع اثني عشر فرقة

(5/105)

بقراهم بكسر القاف مقصور وهو ما يصنع للضيف من مأكول ونحوه أبو منزلنا أي صاحبه رجل حديد أي فيه قوة وصلابة وغضب عند انتهاك الحرمات مالكم إلا (ق 229 / 2) تقبلوا عنا قراكم رواية الأكثر بتخفيف ألا على
العرض وروي هذا بالتشديد أما الأولى فمن الشيطان يعني يمينه وقيل معناه اللقمة الأولى لقمع الشيطان وإرغامه ثم ومخالفته في مراده باليمين بروا وحنثت أي في أيمانهم ويميني قال بل أنت أبرهم أي أكثرهم طاعة لأنك حنثت في يمينك حنثا مندوبا إليه محثوثا عليه فأنت أفضل منهم وأخيرهم كذا في الأصول بالألف وهي لغة ولم تبلغني كفارة.

(5/106)

المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء جمع معي بكسر الميم والقصر وهي المصارين قال القاضي قيل إن هذا في رجل بعينه فقيل له على جهة التمثيل وقيل إن المراد أن المؤمن يسمي الله عند طعامه فلا يشاركه الشيطان والكافر لا يسمي فيشاركه قال أهل الطب لكل إنسان سبعة أمعاء المعدة ثم ثلاثة متصلة بها رقاق ثم ثلاثة غلاظ فالكافر لشرهه وعدم تسميته لا يكفيه إلا ملؤها كلها والمؤمن لاقتصاده وتسميته يشبعه ملء أحدها قال النووي (14 / 24) المختار أن معناه بعض المؤمنين يأكل في معي واحد وأن أكثر الكفار يأكلون في سبعة أمعاء ولا يلزم أن كل واحد من المعاء السبعة مثل معي المؤمن

(5/108)

أن رسول الله صلى الله عليه وسلم ضاف ضيفه قيل هو ثمامة بن أثال وقيل جهجاه الغفاري وقيل بصرة بن أبي بصرة الغفاري

(5/109)

ما عاب رسول الله صلى الله عليه وسلم طعاما قط قال النووي (14 / 26) عيب الطعام كقوله مالح حامض غليظ رقيق غير ناضج ونحو ذلك قال وأما حديث ترك أكل الضب كل فليس هو من عيب الطعام وإنما هو إخبار بأن هذا الطعام الخاص لا أشتهيه

(5/110)

الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم اتفقوا على كسر (ق 230 / 1) الجيم الثانية من يجرجر واختلفوا في نصب نار ورفعه والنصب أشهر على أنه مفعول والفاعل ضمير الشارب ومعنى يجرجر أي يلقيها في بطنه بجرع متتابع يسمع له جرجرة وهي الصوت لتردده في حلقه وأما الرفع فعلى أنه فاعل ومعناه تصويت النار في بطنه والجرجرة هي التصويت وسمي المشروب نار لأنه يؤول إليها كما قال الله تعالى إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا النساء 10

(5/114)

وتشميت العاطس هو بالسين المهملة والمعجمة لغتان مشهورتان وهو أن يقول له يرحمك الله قال الأزهري قال الليث التشميت ذكر الله تعالى على كل شئ وقال ثعلب سمت العاطس وشمته إذا دعوت له بالهدى وقصد السمت المستقيم قال والأصل فيه السين المهملة فقلبت شينا معجمة وقال صاحب المحكم تشميت العاطس معناه هداك الله إلى السمت قال وذلك لما في العطس من الانزعاج والقلق قال أبو عبيد وغيره الشين المعجمة على اللغتين قال بن الأنباري يقال شمته وسمت عليه إذا دعوت له بخير
وكل داع بخير فهو مسمت ومشمت ولا وعن المياثر بالمثلثة قبل الراء جمع ميثرة بكسر الميم وهي وطاء كانت النساء تضعه لأزواجهن على السروج من حرير وقيل أغشية للسروج من حرير وقيل سروج من ديباج وكل شئ كالفراش الصغير يتخذ من حرير ويحشى بقطن أو صوف ويجعلها الراكب على البعير تحته فوق الرحل وعن القسي بفتح القاف وكسر السين المهملة المشددة وهي ثياب مضلعة كان يؤتى بها من مصر والشام تعمل بموضع يقال له القس وقيل هي ثياب القز وأصله القزي بالزاي نسبة إلى القز وهو ردئ الحرير فأبدل من الزاي سينا (ق 230 / 2) الإستبرق هو غليظ الديباج والديباج بكسر الدال وفتحها عجمي معرب

(5/116)

دهقان بكسر الدال على المشهور وحكي ضمها وفتحها زعيم فلاحي العجم عجمي معرب

(5/118)

حلة سيراء ضبط حلة بالتنوين وبدونه على الإضافة وسيراء بكسر السين المهملة وفتح المثناة تحت والراء والمد وهي برود مضلعة بالحرير ولا تكون الحلة إلا ثوبان ويكون غالبا إزارا ورداء من لا خلاق له أي لا نصيب له وقيل لا حرمة له وقيل لا دين له فكساها عمر أخا له زاد أبو عوانة الاسفرائيني في مسنده (5 / 446) من أمه

(5/119)

يقيم في السوق حلة أي يعرضها للبيع خمرا بضم الخاء والميم جمع خمار وهو ما تجعله المرأة على رأسها قال لي سالم بن عبد الله في الإستبرق في رواية البخاري (10 / 500) والنسائي (8 / 198) ما الإستبرق.

(5/120)

ميثرة الأرجوان بضم الهمزة والجيم وغلطوا من فتح الهمزة وهو صبغ أحمر شديد الحمرة قال النووي (14 / 42) النهي عنها مخصوص بالتي هي من حرير جبة طيالسة بالإضافة وهي جمع طيلسان كسروانية بكسر الكاف وفتحها وسكون السين وفتح الراء نسبة إلى كسرى ملك الفرس وفي رواية خسروانية وهي بمعناه لها لبنة ديباج بكسر اللام وسكون الباء وهي رقعة في جيب القميص وفرجيها مكفوفين قال النووي (14 / 44) كذا في الأصول بالياء

(5/121)

قال ومعنى المكفوف أنه جعل لها كفة وهو ما كف به جوانبها ويعطف عليها ويكون ذلك في الذيل وفي الفرجين وفي الكمين عن أبي ذبيان بضم الذال وكسرها سمعت عبد الله بن الزبير يخطب يقول ألا لا تلبسوا نساءكم الحرير قال النووي (14 / 44) هذا (ق 231 / 1) مذهب بن الزبير وأجمعوا بعده على إباحة الحرير للنساء وأن النهي إنما ورد في لبس الرجال خاصة بأذربيجان بفتح الهمزة بغير مد وسكون الذال وفتح الراء وكسر الباء

(5/122)

على الأشهر وهو إقليم معروف وراء العراق
إنه ليس من كذك أي أن هذا المال الذي عندك ليس هو من كسبك ومما تعبت فيه وزي بكسر الزاي ولبوس الحرير بفتح اللام وضمها فرئيتهما بضم الراء وكسر الهمزة

(5/123)

فما عتمنا أنه يعني الأعلام بفتح العين المهملة والمثناة فوق المشددة وسكون الميم ونون أي ما أبطأنا في معرفة أنه أراد الأعلام يقال عتم الشئ إذا أبطأ وتأخر وعتمته أنا أخرته

(5/124)

محمد بن عبد الله الرزي بضم الراء وتشديد الزاي فأطرتها بين نسائي أي قسمتها

(5/125)

أكيدر دومة بضم الدال وفتحها وهي مدينة لها حصن عادي وأكيدر بضم الهمزة وفتح الكاف بن عبد الملك الكندي كان نصرانيا ولم يسلم وخطأوا من قال بإسلامه بين الفواطم هي فاطمة بنت رسول الله صلى الله عليه وسلم وفاطمة بنت أسد أم علي بن أبي طالب وفاطمة بنت حمزة بن عبد المطلب وقيل رابعة وهي فاطمة بنت شيبة امرأة عقيل بن أبي طالب فروج حرير بفتح الفاء وضم الراء المشددة وحكي ضم الفاء وحكي تخفيف الراء وهو قباء له شق من خلفه

(5/126)

حكة بكسر الحاء وتشديد الكاف أمك أمرتك بهذا قال النووي (14 / 55) معناه أن هذا من لباس النساء وزيهن

(5/127)

قال بل أحرقهما قال النووي 14 / 56) قيل هو عقوبة وتغليظ لزجره وزجر غيره عن مثل هذا الفعل قال وهو نظير أمر تلك المرأة التي لعنت الناقة بإرسالها (ق 231 / 2) الحبرة بكسر الحاء بفتح الباء ثياب من قطن أو كتان محبرة أي مزينة

(5/128)

ملبدا بفتح الباء المشددة قال النووي (14 / 57) هو المرقع قيل هو الذي ثخن وسطه حتى صار كاللبد مرط بكسر الميم وسكون الراء كساء من شعر أو كتان أو خز قال الخطابي هو كساء يؤ تزر به مرحل بضم الميم وفتح الراء والحاء المهملة أي عليه صور رحال الإبل وروي بالجيم أي عليه صور الرجال قال الخطابي المرحل الذي فيه خطوط

(5/129)

أنماط بفتح الهمزة جمع نمط بفتح النون والميم وهو بساط لطيف له خمل يجعل على الهودج وقد يجعل سترا

(5/130)

والرابع للشيطان قيل هو على ظاهره وأن الشيطان يبيت عليه حقيقة
وقيل كناية عن ذمه وأضيف إلى الشيطان لأنه يرتضيه ويوسوس به

(5/131)

لا ينظر الله أي لا يرحمه خيلاء بالمد يعني الكبر وهو والمخيلة واحد

(5/132)

يناق بفتح المثناة تحت وتشديد النون وقاف غير مصروف

(5/133)

بينما رجل يمشي هو من بني إسرائيل وقيل من هذه الأمة وأن ذلك سيقع يتجلجل بالجيم أي يتحرك وينزل مضطربا

(5/134)

خذ خاتمك انتفع به قال لنوو ي (14 / 65) إنما تركه على سبيل الإباحة لمن أراد أخذه من الفقراء وغيرهم

(5/135)

فصه بكسر الفاء وفتحها في بئر أريس بفتح الهمزة وكسر الراء وسين مهملة وهو مصروف

(5/136)

لا ينقش أحد على نقش خاتمي هذا نهى الناس كافة أن ينقش أحد على خاتمه محمد رسول الله وهو نهي تحريم مؤبد إلى يوم القيامة خاتما حلقة فضة قال النووي (14 / 69) كذا في جميع النسخ حلقة فضة بنصب الحلقة على البدل من خاتما وليس فيها هاء الضمير وهي ساكنة اللام على المشهور
قلت وفي النسخة التي (ق 232 / 1) عندي بخط الصريفيني حلقته بهاء الضمير

(5/137)

فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم أي خواتيم الذهب التي كانت قبل اتخاذ خواتيم الورق وليس المراد أن خواتيم الورق طرحت

(5/138)

وكان فصه حبشيا أي حجرا حبشيا من جزع أو عقيق فإن معدنهما بالحبشة واليمن وقيل لونه حبشي أي أسود لا يزال راكبا ما انتعل قال النووي (14 / 73) معناه أنه يشبهه بالراكب في خفة المشقة عليه وقلة تعبه وسلامة رجله مما يعرض من شوك ونحوه لا يمش أحدكم في نعل واحدة قال العلماء سببه أن ذلك تشويه ومثلة ومخالف للوقار

(5/139)

شسع بكسر الشين المعجمة وسكون المهملة أحد سيور النعل وهو الذي يدخل بين الأصبعين ويدخل طرفه في الثقب الذي في صدر النعل المشدود في الزمام والزمام هو السير الذي يعقد فيه الشسع

(5/140)

وأن يشتمل الصماء بالمد قال الأصمعي وأكثر أهل اللغة هو أن يشتمل بالثوب حتى يجلل به جسده لا يرفع منه جانبا ولا يبقي ما يخرج منه يده وسميت صماء لأنه سد المنافذ كلها كالصخرة الصماء التي ليس فيها خرق ولا صدع قال أبو عبيد وأما الفقهاء فيقولون هو أن يشتمل بثوب ليس عليه غيره ثم يرفعه من أحد جانبيه فيضعه على أحد منكبيه قال العلماء فعلى
تفسير أهل اللغة يكره الاشتمال المذكور لئلا يعرض له حاجة دفع بعض الهوام ونحوها فيعسر عليه أو يتعذر فيلحقه الضرر وعلى تفسير الفقهاء يحرم الاشتمال المذكور إن انكشف به بعض العورة وإلا فيكره والاحتباء بالمد هو أن يقعد الإنسان على إليته وينصب ساقيه ويحبو

(5/141)

عليهما بثوب أو نحوه وأن يرفع إحدى رجليه على الأخرى هو محمول على حال تظهر فيه العورة بأبي قحافة بضم القاف وتخفيف الحاء المهملة والمد أبي أبي بكر الصديق واسمه عثمان الثغام بفتح المثلثة والمعجمة نبت أبيض الزهر والثمر شبه بياض الشيب به

(5/142)

إن اليهود والنصارى لا يصبغون بضم الباء وفتحها فخالفوهم قال القاضي اختلف السلف من الصحابة والتابعين في الخضاب فقال بعضهم ترك الخضاب أفضل ورووا فيه حديثا مرفوعا في النهي عن تغيير الشيب ولأنه صلى الله عليه وسلم لم يغير شيبه وروي هذا عن عمر وعلي وأبي وآخرين وقال آخرون الخضاب أفضل وخضب جماعة من الصحابة قال وقال الطبري الأحاديث في الأمر بتغيير الشيب والنهي عنه كلها صحيحة وليس فيها تناقض ولا ناسخ ومنسوخ بل الأمر بالتغيير لمن شيبه كشيب أبي قحافة والنهي لمن شمط فقط قال واختلاف فعل السلف في الأمرين بحسب اختلاف أحوالهم ولهذا لم ينكر بعضهم على بعض قاله القاضي وقال غيره هو على حالين فمن كان في موضع عادة أهله الصبغ أو تركه فخروجه عن العادة شهرة
ومكروه والثاني أن يختلف باختلاف نظافة المشيب فمن كانت شيبته نقية أحسن منها مصبوغة فالترك أولى ومن كانت شيبته تستبشع فالصبغ أولى وقال النووي (14 / 80) الأصح الأوفق للسنة وهو مذهبنا استحباب خضاب الشيب للرجل والمرأة بحمرة أو صفرة ويحرم خضابه بالسواد وقيل يكره

(5/143)

واجما بالجيم هو الساكت الذي يظهر عليه الهم والكآبة وقيل هو الحزين جرو مثلث الجيم الصغير من أولاد الكلاب فأمر بقتل الكلاب قال النووي هذا منسوخ وترك كلب الحائط الكبير لأن الحاجة تدعو إلى حفظ جوانبه ولا يتمكن الناطور من المحافظة على ذلك والحائط البستان

(5/144)

لا تدخل الملائكة بيتا فيه كلب ولا صورة المراد غير الحفظة وقال الخطابي والقاضي المراد كلب وصورة يحرم اقتناؤهما بخلاف ما ليس بحرام من كلب الصيد والزرع والماشية والصورة (ق 233 / 1) التي في البساط ونحوه وقال النووي (14 / 84) الأظهر أنه عام في كل كلب وصورة والسبب في ذلك نجاسة الكلب وأن الصور عبدت من دون الله

(5/146)

هتكه أي مزقه وأتلف الصورة التي فيه كان لنا ستر فيه تمثال طائر الحديث قال النووي (14 / 87) هذا محمول على أنه كان قبل تحريم اتخاذ ما فيه صورة
سترت بتشديد التاء الأولى.

(5/147)

درنوكا بضم الدال وفتحها وضم النون ستر له خمل متسترة أي متخذة سترا بقرام بكسر القاف وهو الستر الرقيق

(5/148)

سهوة بفتح السين المهملة شبه الرف أو الطاق أو شبه الخزانة الصغيرة

(5/149)

نمرقة بضم النون والراء في الأفصح وسادة صغيرة وقيل هي مرفقة

(5/150)

إن من أشد الناس عذابا يوم القيامة المصورون هو على إضمار الشأن في إن

(5/151)

كل مصور في النار يجعل له بفتح الياء والفاعل ضمير الله تعالى للعلم به قاله النووي (14 / 90) بكل صورة صورها نفسا فتعذبه في جهنم قال القاضي يحتمل أن معناه أن الصورة التي صورها هي تعذبه بعد أن يجعل فيها الروح فتكون الباء بمعنى في ويحتمل أن يجعل له بعدد كل صورة ومكانها شخصا يعذبه وتكون الباء للسببية قلت في نسخة الصريفيني نفس بالرفع فيجعل بضم أوله مبنيا للمفعول ذرة بفتح الذال وتشديد الراء أي نملة

(5/152)

لا تصحب الملائكة أي ملائكة الرحمة والاستغفار رفقة بكسر الراء وضمها ولا جرس بفتح الراء وسببه أنه شبيه بالنواقيس أو لكراهة صوته

(5/153)

لا يبقين في رقبة بعير قلادة من وتر أو قلادة هو شك من الراوي هل قال قلادة من وتر أو قال قلادة فقط فهي مرفوعة عطفا على الأولى قال (ق 232 / 2) مالك أرى ذلك من العين بضم الهمزة أي أظن أن النهي مختص بمن فعل ذلك بسبب دفع ضرر العين وأما من فعله لغير ذلك من زينة أو غيرها فلا بأس قال أبو عبيدة كانوا يقلدون البعير الأوتار حذرا من العين فأمرهم صلى الله عليه وسلم بإزالتها إعلاما لهم أن الأوتار لا ترد شيئا وقال محمد بن الحسن وغيره معناه لا تقلدوها أوتار القسي لئلا تضيق على أعناقها فتخنقها

(5/154)

الوسم بالسين المهملة أثر كية فوالله لا أسمه إلا في أقصى شئ هو من قول بن عباس وفي سنن أبي داود أن قائل ذلك العباس قال النووي (14 / 97) فيجوز أن القصة جرت للعباس ولابنه في جاعرتيه هما حرفا الورك المشرفان مما يلي الدبر

(5/155)

خميصة كساء مربع له أعلام حويتية ضبط بحاء مهملة ثم واو مفتوحة ثم مثناة تحت ساكنة ثم مثناة
فوق مكسورة ثم مثناة تحت مشددة وهذا أشهر ضبطها قال صاحب التحرير هي منسوبة إلى الحويت موضع أو قبيلة قال صاحب النهاية لا أعرفها وطال ما بحثت عنها فلم أقف لها على معنى والمشهور المعروف جونية بفتح الجيم وإسكان الواو بعدها نون أي سوداء وضبط أيضا بالحاء المهملة المضمومة وسكون الواو ثم مثناة فوق مفتوحة ثم نون مكسورة وبالحاء المهملة المضمومة ثم راء مفتوحة ثم مثناة تحت ساكنة ثم مثلثة مكسورة نسبة إلى بني حريث وبالحاء المهملة المفتوحة وسكون الواو ثم نون مفتوحة ثم باء موحدة وبالخاء المعجمة وفتح الواو وسكون المثناة تحت ثم مثلثة وبالجيم المضمومة ثم واو مفتوحة ثم مثناة تحت ساكنة ثم نون مكسورة ثم مثناة تحت مشددة قال القاضي في المشارق هذه الروايات كلها تصاحيف إلا روايتي جونية بالجيم وحريثية بالراء والمثلثة فأما الجونية فمنسوبة إلى بني الجون قبيلة من الأزد وإلى كونها من السواد أو البياض أو الحمرة لأن العرب تسمي كل واحد من هذه جونا انتهى يسم الظهر أي الإبل لأنها تحمل الأثقال على ظهورها

(5/156)

مربد بكسر الميم وسكون الراء وفتح الموحدة الموضع الذي تحبس فيه الإبل وأكثر علمي روي بالموحدة وبالمثلثة الميسم بكسر الميم وفتح السين الذي يوسم به

(5/157)

نهى عن القزع بفتح القاف والزاي والسبب فيه أنه تشويه للخلق وقيل إنه زي أهل الشرك والشطارة وقيل إنه زي اليهود وقد جاء هذا في رواية
لأبي داود (4197)

(5/158)

عريسا بضم العين وفتح الراء وتشديد الياء المثناة تحت المكسورة تصغير عروس حصبة بفتح الحاء وسكون الصاد المهملتين بثر يخرج في الجلد فتمرق بالراء المهملة أي تساقط وروي بالزاي الواصلة هي التي تصل شعر المرأة بشعر آخر والمستوصلة هي التي تطلب من يفعل بها ذلك فتمرط هو بمعنى تمرق يستحثنها حدثنا يطلبها منها بحث وهو سرعة المشي وفي نسخة يستحثها وفي نسخة يستحسنها من الاستحسان

(5/159)

والواشمة هي فاعلة الوشم بالشين المعجمة وهي أن تغرز إبرة ونحوها في شئ من بدن المرأة حتى يسيل الدم ثم تحشو ذلك الموضع بكحل أو نورة فيخضر والمستوشمة هي التي تطلب فعل ذلك بها

(5/160)

والنامصات بالصاد المهملة التي تزيل الشعر من الوجه والمتنمصات التي تطلب فعل ذلك بها قال (ق 234 / 2) النووي (14 / 106)

(5/161)

وهذا الفعل حرام إلا إذا نبت للمرأة لحية أو شوارب فلا يحرم إزالتها بل يستحب والنهي خاص بالحواجب وما في أطراف الوجه وروي بتقديم النون على التاء
والمشهور تأخيرها والمتفلجات بالتاء والجيم وهي التي تبرد ما بين أسنانها الثنايا والرباعيات لم نجامعها أي لم نصاحبها قصة هي شعر بمقدم الرأس المقبل على الجبهة وقيل شعر الناصية حرسي هو غلام الأمير كالشرطي

(5/162)

قوم معهم سياط كأذناب البقر قال النووي (14 / 110) هم غلمان والى الشرطة ونحوه ونساء كاسيات عاريات قال النووي قيل معناه كاسيات من نعمة الله تعالى عاريات من شكرها وقيل كاسيات من الثياب عاريات من فعل الخير وقيل معناه تستر بعض بدنها وتكشف بعضه إظهارا للزينة لجمالها ونحوه وقيل تلبس ثوبا رقيقا يصف لون بدنها فهن كاسيات عاريات في المعنى مائلات مميلات قيل معناه مائلات عن طاعة الله وما يلزمهن حفظه مميلات أي يملن غيرهن بفعلهن المذموم وقيل مائلات يمشين متبخترات مميلات لأكتافهن وأعطافهن وأعناقهن وقيل مائلات يمتشطن المشطة الميلاء وهي ضفر الغدائر وشدها إلى فوق وجمعها وسط الرأس وهي مشطة البغايا مميلات يمشطن غيرهن تلك المشطة وقيل مائلات إلى الرجال مميلات لهم بما يبدينه ابن من زينتهن رؤوسهن كأسنمة البخت المائلة قال النووي (14 / 110) أي يكبرنها ويعظمنها بلف عمامة أو عصابة أو نحو ذلك قال وهذا الحديث من معجزات النبوة فقد وقع هذان الصنفان وهما موجودان

(5/163)

المتشبع بما لم يعط أي المتكثر بما ليس عنده عند الناس المتزين (ق 235 / 1) بالباطل كلابس ثوبي زور أي كمن لبس ثوبين لغيره وأوهم أنهما له قيل وكان في الجاهلية إذا طلب من رجل شهادة زور استعار ثوبين يتجمل بهما فلا ترد شهادته لحسن هيئته

(5/164)

تسموا باسمي ولا تكنوا بكنيتي قيل هو خاص بزمنه وعليه مالك وقيل هو عام وعليه الشافعي سبلان بفتح المهملة والموحدة

(5/168)

ولا ننعمك عينا أي لا نقر عينك بذلك فقال سم ابنك عبد الرحمن استدل به من منع التسمية أبى القاسم لئلا يكنى أبوه بأبي القاسم وقد غير مروان بن الحكم اسم ابنه عبد الملك حين

(5/169)

بلغه هذا الحديث فسماه عبد الملك وكان سماه أولا القاسم وفعله بعض الأنصار أيضا فلا تزيدن علي بضم الدال أي الذي سمعته ورويته لكم أربع كلمات فلا تزيدوا علي في الرواية

(5/170)

أراد النبي صلى الله عليه وسلم أن ينهى عن أن يسمى قال النووي (14 / 118) أي أراد أن ينهى عن هذه الأسماء نهي تحريم فلم ينه وأما النهي الذي هو لكراهة التنزيه فقد نهى عنه في الأحاديث الباقية

(5/171)

مثل شاهان شاه أي ملك الملوك لأن لغة العجم تقديم المضاف إليه على المضاف وقال أحمد بن حنبل سألت أبا عمرو وهو إسحاق بن مرار الشيباني النحوي اللغوي المشهور عن أخنع فقال أوضع أي أشد ذلا وصغارا يوم القيامة والمراد صاحب الاسم أغيظ رجل قال المازري هو مؤول لأن الله تعالى لا يوصف بالغيظ وأخبثه أي أكذب الأسماء وقيل أقبحها وأغيظه عليه قال القاضي كذا في الأصول وليس تكريره وجه الكلام قال وفيه وهم من بعض الرواة بتكريره أو تغييره قال وقال بعض الشيوخ لعل أحدهما أعنط بالنون والطاء المهملة أي أشده عليه والعنط له شدة الكرب

(5/172)

يهنأ بعيرا بالهمز آخره أي يطليه بالقطران (ق 235 / 2) فلاكهن أي مضغهن قال أهل اللغة اللوك مختص بمضغ الشئ الصلب فغربفتح الفاء والغين المعجمة أي فتح فمجه أي طرحه يتلمظه أي يتحرك لسانه ليتتبع ما فيه من آثار التمر والتلمظ فعل ذلك باللسان ويقصد به فاعله تنقية الفم من بقايا الطعام وأكثر ما يفعل ذلك في شئ يستطيبه حب الأنصار التمر روي بكسر الحاء بمعنى المحبوب كالذبح بمعنى المذبوح فالباء مرفوعة على الابتداء والخبر أي محبوب الأنصار التمر وبضم الحاء على المصدر وفي الباء على هذا وجهان النصب وهو الأشهر على
تقدير انظروا حب الأنصار التمر بنصب التمر أيضا والرفع على الابتداء والخبر محذوف أي حب الأنصار التمر لازم أو عادة من صغرهم

(5/173)

بن سيرين هو أنس كما في رواية البخاري (9 / 587) واروا الصبي أي ادفنوه أعرستم بسكون العين كناية عن الجماع وصلى عليه أي دعا له ثم بايعه قال النووي (14 / 126) هذه بيعة تبريك وتشريف لا بيعة

(5/174)

تكليف فإنه دون سن التكليف وأنا متم أي مقاربة الولادة تفل بمثناة أي بصق وكان أول مولود في الإسلام قال النووي (14 / 126) يعني من أولاد المهاجرين بعد الهجرة بالمدينة وإلا فالنعمان بن بشير الأنصاري ولد قبله بعد الهجرة

(5/175)

بالمنذر بن أبي أسيد بضم الهمزة وفتح السين على المشهور فلهي بفتح الهاء لغة طئ وبكسرها وبالياء وهو لغة الأكثرين أي اشتغل بشئ في يديه وأما لهي من اللهو فبالفتح لا غير وليس مرادا هنا فأقلبوه أي صرفوه وردوه وهي لغة قليلة والمشهور قلبوه بغير ألف

(5/176)

النغير بضم النون تصغير نغر بضمها وفتح المعجمة طائر.
ما ينصبك منه من النصب وهو التعب والمشقة (ق 236 / 1) أي ما يشق عليك منه أي لن يضرك

(5/177)

إذا استأذن أحدكم ثلاثا فلم يؤذن له فليرجع قال النووي (14 / 131) وسواء ظن أنهم سمعوه أم لا هذا هو الأظهر وقيل إن الحديث محمول على من علم أو ظن أنهم سمعوه

(5/178)

فلو ما استأذنت هي حرف تخصيص ك لولا وهلا

(5/179)

فها وإلا لأجعلنك عظة أي فهات البينة الصفق بالأسواق أي التجارة

(5/180)

كأنه كره ذلك لأن الإبهام باق

(5/181)

مدرى بكسر الميم وسكون الدال المهملة والقصر حديدة يسوى بها شعر الرأس وقيل شبه المشط يختله بفتح أوله وكسر التاء أي يراوغه ويستغفله ليطعنه بضم العين على الأفصح

(5/182)

فحذفته بإعجام الخاء والذال أي رميته بها من بين أصبعيك ففقأت بالهمز
نظرة الفجأة بضم الفاء وفتح الجيم وبالمد ويقال بفتح الفاء وسكون الجيم والقصر هي البغتة ومعنى نظرة الفجأة أن يقع بصره على الأجنبية من غير قصد فلا إثم عليه في أول ذلك ويجب عليه أن يصرف بصره في الحال

(5/183)

الصعدات بضم الصاد والعين المهملتين الطرقات جمع صعيد لغير ما بأس ما زائدة إما لا بالكسر والإمالة أي إن لم تتركوها

(5/187)

السام أي الموت والذام بالذال المعجمة وتخفيف الميم أي الذم ففطنت بالفاء وبالنون بعد الطاء من الفطنة وفي نسخة بالقاف وتشديد الطاء وبالباء الموحدة أي غضبت مه كلمة زجر بمعنى كفي الفحش القبيح من القول والفعل وقيل مجاوزة الحد

(5/188)

بصبيان بكسر الصاد على المشهور وحكي ضمها وأن تستمع سوادي بكسر السين المهملة وبالدال أي سراري

(5/189)

بكسر السين وبالراء المكررة وهو السر وكانت امرأة جسيمة أي عظيمة الجسم تفرع النساء طولا بفتح التاء وسكون الفاء وفتح الراء وبالعين المهملة أي تطولهن وتكون أطول منهن

(5/190)

لا تخفى على من يعرفها يعني لو كانت متلفعة في ظلمة لانفرادها بطولها عرق بفتح العين المهملة وسكون الراء العظم الذي عليه بقية لحم يعني البراز قال النووي المشهور في الرواية بفتح الباء وهو الموضع البارز الظاهر قال ويشبه أن يكون بكسر الباء وهو الغائط لأن مراد هشام بقوله يعني البراز تفسير قوله صلى الله عليه وسلم فقد أذن لكن أن تخرجن لحاجتكن فقال هشام المراد بحاجتهن الخروج للغائط لا لكل حاجة من أمور المعايش إذا تبرزن أي أردن الخروج لقضاء الحاجة إلى المناصع بفتح الميم والنون وكسر الصاد المهملة جمع منصع وهي مواضع خارج المدينة وهو صعيد أفيح أي أرض متسعة

(5/191)

لا يبيتن رجل عند امرأة ثيب قال العلماء إنما خصها لأنها التي يدخل إليها غالبا وأما البكر فمصونة في العادة مجانبة للرجال أشد المجانبة فلم يحتج إلى ذكرها ولأنه من باب التنبيه بالأدنى على الأعلى إلا أن يكون ناكحا أي زوجها

(5/192)

الحمو الموت معناه إن الخوف منه أكثر من غيره والشر يتوقع منه في الغيبة أكثر لتمكنه من الوصول إلى المرأة والخلوة من غير أن ينكر عليه بخلاف الأجنبي فهو أولى بالمنع من الأجنبي إن الشيطان يجري من الإنسان مجرى الدم قال القاضي وغيره هو على
ظاهره وأن الله تعالى جعل له قوة وقدرة على الجري في باطن الإنسان في مجاري دمه وقيل هو على الاستعارة لكثرة إغوائه ووسوسته فكأنه لا يفارق الإنسان كما لا يفارقه دمه وقيل إنه يلقي وسوسته في مسام لطيفة من البدن (ق 237 / 1) فتصل الوسوسة إلى القلب

(5/193)

ليقلبني بفتح الياء أي ليردني إلى منزلي على رسلكما بكسر الراء أفصح من فتحها أي على هينتكما في المشي فما ها هنا شيئا تكرهانه

(5/194)

فرجة بضم الفاء وفتحها لغتان وهي الخلل بين الشيئين فآوى إلى الله بالقصر فآواه الله بالمد فاستحيا أي ترك المزاحمة والتخطي حياء من الله تعالى ومن النبي صلى الله عليه وسلم والحاضرين فاستحيا الله منه أي رحمه وقيل جازاه بالثواب فأعرض الله عنه أي لم يرحمه وقيل سخط عليه من قام من مجلسه ثم رجع إليه فهو أحق به قال الأصحاب أي في تلك الصلاة وحدها دون غيرها

(5/195)

أن مخنثا بكسر النون وفتحها وهو الذي يشبه النساء في أخلاقه وكلامه وحركاته خلقة واسمه هيت بكسر الهاء ومثناة تحت ساكنة ومثناة فوق وقيل هنب بالنون والهاء الموحدة وقيل ماتع بالمثناة فوق مولى فاختة
المخزومية على بنت غيلان اسمها بادية وقيل بادنة تقبل بأربع وتدبر بثمان أي من العكن قال النووي (14 / 163) قال أبو عبيد وسائر العلماء معناه أن لها أربع عكن تقبل بهن من كل ناحية ثنتان ولكل واحدة طرفان فإذا أدبرت صارت الأطراف ثمانية أنتهي وقد أنشدوا عليه قول كعب بن زهير ثنت أربعا منها على ظهر أربع فهن بمثنياتهن ثماني لا يدخل هؤلاء عليكم إشارة إلى جميع المخنثين

(5/196)

غربه بفتح الغين المعجمة وسكون الراء ثم موحدة وهو الدلو الكبير فدعاني وقال إخ إخ بكسر الهمزة وسكون الخاء المعجمة كلمة تقال للبعير ليبرك ليحملني خلفه قال القاضي هذا خاص بالنبي صلى الله عليه وسلم بخلاف غيره فقد أمرنا بالمباعدة بين أنفاس الرجال والنساء وكانت عادته صلى الله عليه وسلم (237 / 2) مباعدتهن لتقتدي به أمته وإنما كانت هذه خصوصية له لكونها بنت أبي بكر وأخت عائشة وامرأة الزبير فكانت كإحدى أهله ونسائه مع ما خص به صلى الله عليه وسلم أنه أملك لإربه وأما إرداف المحارم فجائز بكل حال

(5/198)

فلا يتناجى أي يتسار

(5/199)

يحزنه بفتح أوله وضمه من حزنه وأحزنه لغتان

(5/200)

كتاب الطب

(5/201)

رقاه جبريل لا يخالف حديث لا يرقون ولا يسترقون لأن الرقي الممدوح تركها ما كان من كلام الكفار والمجهولة والتي بغير العربية وما لا يعرف معناها لاحتمال أن يكون معناها كفر أو قريب منه أو مكروه واما الرقي بآيات القرآن وبالأذكار المعروفة فلا نهي فيه بل هو سنة من شر كل نفس قال النووي (14 / 170) يحتمل أن المراد بها العين فإن ا لنفس تطلق على العين ويقال رجل نفوس إذا كان يصيب الناس بعينه كما قال في الرواية الأخرى من شر كل ذي عين ويكون قوله أو عين حاسد من باب التوكيد بلفظ مختلف أو شكا من الرواي في لفظه

(5/203)

وأحمد بن خراش قال النووي (14 / 173) هو بن جعفر بن خراش بخاء معجمة مكسورة وراء وشين معجمة نسب إلى جده قال وصوب القاضي أنه بن جواس بجيم واو مشددة وسين مهملة وهو غلط العين حق قال المازري أخذ جماهير العلماء بظاهر هذا الحديث وأنكره طوائف المبتدعة والدليل على فساد قولهم أن كل معنى ليس مخالفا في نفسه ولا يؤدي إلى قلب حقيقة ولا إفساد دليل فإنه من مجوزات العقول فإذا أخبر الشرع بوقوعه وجب اعتقاده ولا يجوز تكذيبه ومن فرق بين تكذيبهم بهذا و تكذيبهم بما يخبر به من أمور الآخرة قال ومذهب أهل السنة أن العين تفسد (ق 238 / 1) وتهلك عند نظر العائن بفعل الله تعالى أجرى الله العادة أن يخلق الضرر عند مقابلة هذا الشخص لشخص آخر

(5/204)

وإذا استغسلتم فاغسلوا قال المازري هذا أمر وجوب ويجبر العائن على
الوضوء للمعين على الصحيح قال ويبعد الخلاف فيه إذا خشي على المعين الهلاك وكان وضوء العائن مما جرت العادة بالبراءة به أو كان الشرع أخبر به خبرا عاما ولم يكن زوال الهلاك إلا به فإنه يصير من باب من تعين عليه إحياء نفس مشرفة على الهلاك وقد تقرر أنه يجبر على بذل الطعام للمضطر فهذا أولى قال وصفته عند العلماء أن يؤتى بقدح ماء ولا يوضع القدح في الأرض فيؤخذ منه غرفة فيتمضمض بها ثم يمجها في القدح ثم يؤخذ منه ما يغسل به وجهه ثم يأخذ بشماله ما يغسل به كفه الأيمن ثم بيمينه ما يغسل به مرفقه الأيسر ولا يغسل ما بين المرفقين والكفين ثم يغسل قدمه اليمنى ثم اليسرى ثم ركبته اليمنى ثم اليسرى على الصفة المتقدمة وكل ذلك في القدح ثم داخلة إزاره وهو الطرف المتدلي الذي يلي الأيمن وإذا استكمل هذا صبه من خلفه على رأسه قال وهذا المعنى لا يمكن تعليله ومعرفة وجهه وليس في قوة العقل الاطلاع على أسرار جميع المعلومات فلا يدفع هذا بأن لا يعقل معناه وقال القاضي في هذا الحديث من الفقه ما قاله بعض العلماء إنه إذا عرف أحد بالإصابة بالعين يجتنب ويحترز منه ويبغي للإمام منعه من مداخلة الناس ويأمره بلزوم بيته فإن كان فقيرا رزقه ما يكفيه ويكف أذاه عن الناس فضرره أشد من ضرر آكل الثوم والبصل الذي منعه النبي صلى الله عليه وسلم دخول المسجد لئلا يؤذي المسلمين ومن ضرر المجزوم الذي منعه عمر والخلفاء بعده الاختلاط بالناس
ومن ضرر المؤذيات من المواشي التي يؤمر بتغريبها إلى حيث لا يتأذى بها أحد قال (ق 238 / 2) النووي (14 / 173) وهذا الذي قاله هذا القائل صحيح متعين ولا يعرف عن غيره تصريح بخلافه

(5/205)

من يهود بني زريق بتقديم الزاي مطبوب أي مسحور

(5/206)

في مشط بضم الميم وكسرها ومشاطة بضم الميم الشعر الذي يسقط من الرأس واللحية عند تسريحه بالمشط وجف بضم الجيم وفاء وفي نسخة بموحدة بدلها وهو وعاء طلع النخل وهو الغشاء الذي يكون عليه في بئر ذي أروان هي بئر بالمدينة في بستان لبني زريق نقاعة الحناء بضم النون الماء الذي ينقع فيه أن امرأة يهودية هي زينب بنت الحارث أخت مرحب اليهودي قالوا ألا نقتلها بالنون وفي نسخة بتاء الخطاب قال لا جاء في حديث أنه قتلها وذلك لما مات بشر بن البراء بن معرور

(5/207)

قال القاضي في الجمع لم يقتلها أولا حين اطلع على سمها ثم سلمها لأولياء بشر لما مات فقتلوها قصاصا فما زلت أعرفها في لهوات بفتح اللام هي اللحمة الحمراء المعلقة في أصل الحنك وقيل اللحمات اللواتي في سقف أقصى الفم كأنه بقي فيها للسم علامة وأثر من سواد وغيره

(5/208)

سقما بضم السين وسكون القاف وبفتحهما لغتان

(5/210)

نفث عليه قال النووي (14 / 182) النفث نفخ لطيف بلا ريق قال وقد أجمعوا على جوازه في الرقية واستحبه الجمهور من الصحابة والتابعين فمن بعدهم وقال القاضي اختلف في النفث والتفل فقيل هما بمعنى ولا يكونان إلا بريق وقال أبو عبيد يشترط في التفل ريق يسير ولا يكون في النفث وقيل عكسه قال وسئلت عائشة عن نفث النبي صلى الله عليه وسلم في الرقية فقالت كما ينفث آكل الزبيب قال ونافث ذلك الزبيب لا ريق معه ولا اعتبار بما يخرج عليه من بلة (ق 239 / 1) ولا يقصد ذلك لكن قد جاء في حديث الذي رقى بفاتحة الكتاب فجعل يجمع بزاقه ويتفل قال وفائدة التفل التبرك بتلك الرطوبة أو الهواء أو النفس المباشر للرقية والذكر الحسن كما يتبرك بغسالة ما يكتب من الذكر والأسماء الحسنى قال وقد يكون على وجه التفاؤل بزوال ذلك الألم عن المريض وانفصاله عنه كانفصال ذلك النفس عن في الراقي بالمعوذات بكسر الواو قال النووي إنما رقي بها لأنها جامعة للاستعاذة من المكروهات جملة وتفصيلا ففيها الاستعاذة من شر ما خلق

(5/211)

فدخل فيه كل شئ ومن شر النفاثات في العقد وهن السواحر ومن شر الحاسدين وم شر الوسواس الخناس ذي حمة بضم الحاء المهملة وتخفيف الميم وهي السم

(5/212)

قال النبي صلى الله عليه وسلم بإصبعه هكذا الحديث قال النووي (14 / 184) معناه أنه كان يأخذ من ريق نفسه على إصبعه السبابة ثم يضعها على
التراب فيعلق بها منه شئ فيمسح به الموضع الجريح أو العليل ويقول هذا الكلام في حال المسح تربة أرضنا قال النووي قال جمهور العلماء المراد بأرضنا هنا جملة الأرض وقيل المدينة خاصة لبركتها بريقة هي أقل من الريق والنملة بفتح النون وسكون الميم قروح تخرج في الجنب

(5/213)

سفعة بفتح السين المهملة وسكون الفاء بها نظرة أي أصابتها عين يعني بوجهها صفرة قال النووي (14 / 185) وقيل سواد وقال بن قتيبة هي لون يخالف لون الوجه وقيل أخذه الشيطان أجسام بني أخي هم أولاد جعفرد محمد ضارعة بالضاد المعجمة أي نحيفة

(5/214)

نهيت عن الرقى قيل هذا النهي منسوخ بالإذن فيها و فعلها وقيل مخصوص بالرقى المجهولة كما تقدم

(5/215)

فرقاه بفاحة إلى الكتا ب هذا الراقي هو أبو سعيد (ق 239 / 2) الخدري راوي الحديث كما بين في بعض طرقه قطيعا أي طائفة قال أهل اللغة والغالب استعماله فيما بين العشرة والأربعين وقيل ما بين خمس عشرة إلى خمس وعشرين ما أدراك أنها رقية قال النووي (14 / 188) فيه التصريح بأنها رقية
فيستحب أن يقرأ بها على اللديغ والمريض وسائر أصحاب الأسقام والعاهات قلت وقد روى أحمد والبيهقي في الشعب من حديث عبد الله بن جابر مرفوعا فاتحة الكتاب فيها شفاء من كل داء وللدارمي (2 / 320) من

(5/216)

مرسل عبد الملك بن عمير بمثله وللبيهقي من حديث أبي سعيد مرفوعا فاتحة الكتاب شفاء من السم ويتفل بضم الفاء وكسرها

(5/217)

سليم أي لديغ قالواسمي بذلك تفاؤلا بالسلامة وقيل لأنه مستسلم لما به نأبنه بكسر الباء وضمها أي نطبه حال بيني وبين صلاتي أي منعني لذتها والفراغ للخشوع فيها يلبسها بفتح أوله وكسر ثالثه أي يخلطها ويشككني فيها

(5/218)

خنزب بكسر الخاء المعجمة وسكون النون ثم زاي مكسورة ومفتوحة ويقال أيضا بفتح الخاء وضمها مع فتح الزاي فيهما لكل داء دواء بفتح الدال والمد فإذا أصيب دواء الداء برأ بإذن الله قال المازري نبه به على ما قد يعارض به قوله لكل داء دواء وهو أنه يوجد كثير من المرضى يداوون فلا يبرؤون فقال إنما ذلك لفقد العلم بحقيقة المداواة لا لفقد الدواء

(5/219)

خراجا بضم الخاء وتخفيف الراء
أعلق فيه محجما بكسر الميم وفتح الجيم وهي الآلة التي تمص ويجمع بها موضع الحجامة تبرمه أي تضجره إن كان في شئ من أدويتكم خير ففي شرطة محجم هي الحديدة التي يشرط بها موضع الحجامة ليخرج الدم (ق 240 / 1) أو شربة عسل أو لدغة نار قال النووي (14 / 192 - 193) هذا من بديع الطب عند أهله لأن الأمراض الامتلائية دموية أو صفراوية أو سوداوية أو بلغمية فالدموية كان دواؤها إخراج الدم والثلاثة الباقية دواؤها الإسهال بالمسهل اللائق بكل خلط منها فكأنه صلى الله عليه وسلم نبه بالعسل على المسهلات وبالحجامة على إخراج الدم بها وبالفصد ونحوه مما هو في معناها وذكر الكي لأنه يستعمل عند عدم نفع الأدوية المشروبة ونحوها فآخر الطب الكي

(5/220)

رمي أبي يوم الأحزاب هو أبي بن كعب وصحف من قاله بفتح الهمزة وكسر الباء وتخفيف الياء ظنه والد جابر استشهد يوم أحد قبل الأحزاب بأكثر من سنة على أكحله هو عرق معروف فحسمه بمهملتين أي كواه لينقطع دمه والحسم القطع من فيح جهنم قيل هو على ظاهره وقيل على الاستعارة والتشبيه فأبردوها بالماء بهمزة وصل وضم الراء يقال بردت الحمى أبردها بردا على وزن قتلتها أقتلها قتلا أي سكنت حرارتها وحكي

(5/221)

في لغة ردية قطع الهمزة وكسر الباء وهذا الإجمال في هذا الحديث يفسر بما في حديث أسماء فإن تفسير الراوي إذا كان صحابيا مقدم على غيره خصوصا أسماء التي هي ممن كان يلازم بيت الرسول ويطلع على أحواله ومقاصده فور بفتح الفاء شدة حرها وتلهبها

(5/222)

لددنا من اللدود بفتح اللام وهو الذي يصب في أحد جانبي فم المريض ويسقاه أو يدخل هناك بأصبع وغيرها ويحنك به لا يبقى أحد منكم إلا لد أمر بذلك (240 / 2) عقوبة لهم حين خالفوه في إشارته إليهم

(5/223)

أعلقت عليه في رواية البخاري (10 / 166) عنه قال النووي (14 / 200) وهو المعروف عند أهل اللغة قال الخطابي المحدثون يروونه أعلقت عليه والصواب عنه وكذا قال غيره وحكاهما بعضهم لغتين أعلقت عنه وعليه ومعناه عالجت وجع لهاته بإصبعي من العذرة بضم العين وإعجام الذال وجع في الحلق يهيج من الدم وقيل هي قرحة تخرج في الخرم الذي بين الأنف والحلق تعرض للصبيان غالبا عند طلوع العذرة وهي خمسة كواكب تحت الشعري العبور وتسمى أيضا العذارى وتطلع في وسط الحر وعادة النساء في معالجة العذرة أن تأخذ المرأة خرقة فتفتلها فتلا شديدا وتدخلها في أنف الصبي وتطعن في ذلك الموضع فينفجر منه دم أسود وربما أخرجته وذلك الطعن يسمى دغرا أو عذرا فمعنى تدغرن أولادكن أنها تغمز حلق الولد بإصبعها فترفع ذلك الموضع وتكبسه
بهذا العلاق بفتح العين اسم المصدر والإعلاق مصدر أعلقت عنه أي أزلت عنه العلوق هي الآفة والداهية بمعالجة العذرة العود الهندي هو القسط ويقال الكست لغتان مشهورتان

(5/224)

والحبة السوداء الشونيز قال النووي (14 / 201) هذا هو الصواب المشهور الذي ذكره الجمهور وقيل إنها الخردل وقيل هي الحبة الخضراء وهي البطم والعرب تسمي الأخضر أسود

(5/225)

التلبينة بفتح التاء حساء من دقيق أو نخالة وربما جعل فيه عسل سميت تلبينة تشبيها باللبن لبياضها ورقتها مجمة لفؤاد المريض بفتح الميم والجيم ويقال بضم الميم وكسر الجيم أي تريح فؤاده وتزيل عنه الهم وتنشطه

(5/226)

صدق الله وكذب بطن أخيك المراد قوله سبحانه تعالى (ق 241 / 1) يخرج من بطونها شراب مختلف ألوانه فيه شفاء للناس (النحل / 69) قال النووي (14 / 203) كان داء هذا المبطون مما يشفى بالعسل وعلم النبي صلى الله عليه وسلم منه ذلك عرب بطنه بفتح العين وكسر الراء فسدت معدته

(5/227)

الطاعون قروح تخرج في الجسد فتكون في المراق أو الآباط أو الأيدي أو الأصابع وسائر البدن ويكون معه ورم وألم شديد وتخرج تلك القروح مع لهيب ويسود ما حواليه أو يخضر أو يحمر حمرة بنفسجية كذرة يحصل
معه خفقان القلب والقئ

(5/230)

لا يخرجكم إلا فرار منه بالرفع وروي بالنصب وأولت على الحال والتقدير لا تخرجوا إذا لم يكن خروجكم إلا فرارا منه

(5/231)

بسرغ بفتح السين المهملة وسكون الراء وحكي فتحها وغين معجمة بالصرف وتركه قرية في طرف الشام مما يلي الحجاز أهل الأجناد قال النووي (14 / 208) المراد بالأجناد هنا مدن الشام الخمس وهي فلسطين والأردن ودمشق وحمص وقنسرين قال هكذا فسروه واتفقوا عليه الوباء مهموز بالقصر والمد أفصح وأشهر قيل هو الطاعون وقيل كل مرض عام قال النووي (14 / 204) والصحيح الذي قاله المحققون إنه مرض الكثيرين من الناس في جهة من الأرض دون سائر الجهات ويكون مخالفا للمعتاد من الأمراض الكثيرة وغيرها ويكون مرضهم نوعا واحدا بخلاف سائر الأوقات فإن أمراضهم فيها مختلفة وقالوا كل طاعون وباء وليس كل وباء طاعونا قال والوباء الذي وقع بالشام في هذا الحديث كان طاعونا وهو طاعون عمواس المهاجرين الأولين قال القاضي هم من صلى إلى القبلتين فأما من أسلم بعد تحويل القبلة فلا يعد فيهم مهاجرة الفتح قيل هم الذين أسلموا قبل الفتح فحصل لهم فضل بالهجرة قبله إذ لا هجرة بعد الفتح وقيل هم مسلمة الفتح الذين هاجروا بعده فحصل

(5/232)

لهم اسم الهجرة دون الفضيلة قال القاضي وهذا أظهر لأنهم الذين (ق 241 / 2) ينطبق عليهم مشيخة قريش إني مصبح بسكون الصاد على ظهر أي مسافرا راكبا على ظهر الراحلة راجعا إلى المدينة لو غيرك قالها يا أبا عبيدة جواب لو محذوف أي لأذيته أو لم أتعجب منه عدوتان تثنية عدوة بضم العين وكسرها جانب الوادي خصبة بفتح أوله وسكون ثانيه وكسره جدبة بفتح الجيم وسكون الدال وكسرها

(5/233)

أكنت معجزه بفتح العين وتشديد الجيم أي تنسبه للعجز هذا المحل بفتح الحاء وكسره والفتح أقيس

(5/234)

لا عدوى قيل هو نهي عن أن يقال ذلك أو يعتقد وقيل هو خبر أي لا تقع عدوى بطبعها ولا صفر فيه تأويلان أحدهما أن المراد تأخيرهم تحريم المحرم إلى صفر وهو النسئ الذي كانوا يفعلونه وبهذا قال مالك وأبو عبيدة والثاني أن الصفر دواب في البطن وهي دود كانوا يعتقدون أن في البطن دابة تهيج عند الجوع وربما قتلت صاحبها وكانت العرب تراها أعدى من الجرب قال النووي (14 / 315) وهذا التفسير هو الصحيح وبه قال مطرف وابن وهب وابن جرير وأبو عبيد وخلائق قال ويجوز أن يكون المراد هذا والأول جميعا وأن الصفرين جميعا باطلان لا أصل لهما ولا تعريج على

(5/235)

واحد منهما ولا هامة بتخفيف الميم على المشهور وفيه تأويلان أحدهما أن العرب كانت تتشأم أبو بالهامة أو وهي الطائر المعروف من طير الليل وقيل هي البومة كانت إذا سقطت على دار أحدهم يراها ناعية له نفسه أو بعض أهله وهذا تفسير مالك والثاني أن العرب كانت تعتقد أن عظام الميت وقيل روحه تنقلب هامة تطير قال النووي (14 / 215) وهذا تفسير أكثر العلماء وهو المشهور قال ويجوز أن يكون المراد النوعين (ق 242 / 1) وأنهما جميعا باطلان

(5/236)

لا يورد بكسر الراء ممرض بكسر الراء أي صاحب الإبل المراض على مصح بكسر الصاد أي صاحب الإبل الصحاح ومفعول يورد محذوف أي لا يورد إبله المراض لأنه ربما أصاب الصحاح المرض بفعل الله وقدره الذي أجرى به العادة لا بالطبع فيحصل لصاحبها ضرر بمرضها وربما حصل له ضرر أعظم من ذلك باعتقاد العدوى بطبعها فيكفر وبهذا حصل الجمع بينه وبين لا عدوى كلتيهما كذا في الأصول بالتاء أي الكلمتين أو القصتين

(5/237)

ولا نوء أي لا تقولوا مطرنا بنوء كذا ولا غول قال النووي (14 / 317) كانت العرب تزعم أن الغيلان في الفلوات وهي جنس من الشياطين فتتراءى للناس وتتغول تغولا أي تتلون
تلونا فتضلهم عن الطريق فتهلكهم فأبطل النبي صلى الله عليه وسلم ذلك وقال آخرون ليس المراد بالحديث نفي وجود الغول وإنما معناه إبطال ما تزعمه العرب من تلون الغول بالصور المختلفة واغتيالها قالوا ومعنى لا غول أي لا تستطيع أن تضل أحدا ويشهد له حديث لا غول ولكن السعالى قال العلماء وهم سحرة الجن أي في الجن سحرة لهم تلبيس وتخييل وفي الحديث الثاني إذا تغولت الغيلان فنادوا بالأذان أي ادفعوا شرها بذكر الله

(5/238)

وهذا دليل على أنه ليس المراد نفي أصل وجودها وفي حديث أبي أيوب كان لي تمر في سهوة فكانت الغول تجئ فتأكل منه دواب البطن بدال مهملة وباء موحدة مشددة وروي بذال معجمة وتاء مثناة فوق

(5/239)

لا طيرة بكسر الطاء وفتح الياء وحكي سكونها قال النووي (1 4 / 218) التطير هو التشاؤم (ق 242 / 2) وكانوا يتطيرون بالسوانح والبوارح فينفرون الظباء والطيور فإن أخذت ذات اليمين تبركوا به ومضوا في سفرهم وحوائجهم وإن أخذت ذات الشمال رجعوا عن سفرهم وحاجتهم وتشاءموا بها

(5/240)

فكانت تصدهم في كثير من الأوقات عن مصالحهم فنفي الشرع ذلك وأبطله ونهى عنه وأخبر أنه ليس له تأثير ينفع ولا يضر وخيرها الفأل بالهمز

(5/241)

الشؤم في الدار والمرأة والفرس قال مالك وطائفة هو على ظاهره فإنه قد يحصل
عند سكنى الدار المعينة أو اتخاذ المرأة المعينة أو الفرس أو الخادم الهلاك بقضاء الله ويجعل الله ذلك سببا له وقال الخطابي وكثيرون وهو في معنى الاستثناء من الطيرة أي الطيرة منهي عنها إلا أن يكون له دار يكره سكناها أو امرأة يكره صحبتها أو فرس أو خادم فليفارق الجميع بالبيع ونحوه وطلاق المرأة وقال آخرون شؤم الدار ضيقها وسوء جيرانها وأذاهم وشؤم المرأة عدم ولادتها وسلاطة لسانها وتعريضها للريب وشؤم الفرس أن لا يغزى عليها وقيل حرانتها عبد وغلاء ثمنها وشؤم الخادم سوء خلقه وقلة تعهده لما فرض عليه وقيل المراد بالشؤم هنا عدم الموافقة واعترض بعض الملاحدة على هذا الحديث بحديث لا طيرة فأجاب بن قتيبة وغيره بأن هذا مخصوص من حديث لا طيرة أي لا طيرة إلا في هذه الثلاثة

(5/243)

كنا نأتي الكهان قال القاضي كانت الكهانة في العرب ثلاثة أضرب أحدها يكون للإنسان ولي من الجن يخبره بما يسترقه من السمع من السماء وهذا القسم بطل من حين بعث الله نبينا صلى الله عليه وسلم الثاني أ يخيره بما يطرأ أو يكون في أقطار الأرض وما خفي عنه مما قرب أو بعد وهذا لا يبعد وجوده لكنهم يصدقون ويكذبون والنهي عن تصديقهم والسماع منهم عام الثالث المنجمون وهذا الضرب يخلق الله تعالى فيه لبعض الناس قوة ما لكن الكذب فيه أغلب ومن (ق 243 / 1) هذا الفن العرافة وصاحبها عراف وهو الذي يستدل على الأمور بأسباب ومقدمات يدعي معرفته بها وقد يعتضد بعض هذا الفن ببعض في ذلك بالزجر والطرق والنجوم وأسباب معتادة وهذه الأضرب كلها تسمى كهانة وقد أكذبهم كلهم الشرع ونهى عن تصديقهم

(5/244)

وإتيانهم ذاك شئ يجده أحدكم في نفسه فلا يصدنكم معناه ان كراهة ذلك تقع في نفوسكم في العادة ولكن لا تلتفتوا إليه ولا ترجعوا عما كنتم عزمتم عليه قبل هذا يخطفها بفتح الطاء وحكي كسرها أي يأخذها بسرعة فيقذفها أي يلقيها كذبة بفتح الكاف وكسرها وسكون الذال

(5/245)

ليسوا بشئ معناه بطلان قولهم وأنه لا حقيقة له تلك الكلمة من الجن بالجيم والنون أي الكلمة المسموعة منهم وروى من الحق بالحاء والقاف فيقرها بفتح الياء وضم القاف وتشديد الراء من القر وهو ترديد الكلام في أذن المخاطب حتى يفهمه قر الدجاجة قال القاضي لم يختلف الرواة في مسلم أنها بالدال الطائر المعروف وقرها صوتها إذا قطعته فإن رددته فهو قرقرة قال الخطابي وغيره معناه إن الجني يقذف الكلمة إلى وليه الكاهن فيسمعها الشياطين كما تؤذن الدجاجة بصوتها صواحباتها فتتجاوب

(5/246)

فهو حق ولكنهم يقرفون فيه بالقاف والراء وروي بالدال بدل الراء أي يخلطون فيه الكذب وفي حديث يونس ولكنهم يرقون فيه قال القاضي ضبطناه عن شيوخنا بضم الياء وفتح الراء وتشديد القاف ورواه بعضهم بفتح الياء وسكون الراء وفتح القاف ومعناه يزيدون يقال رقى فلان إلى

(5/247)

الباطل وأصله من الصعود أي يدعون فيه غير ما سمعوا من أتى عرافا قال الخطابي هو الذي يتعاطى معرفة مكان عليه المسروق ومكان الضالة ونحوهما لم تقبل صلاة أربعين ليلة قال النووي (14 / 227) أي لا ثواب فيها وإن كانت مجزئة في سقوط الفرض عنه (ق 243 / 2) ولا يحتاج إلى إعادة ذي الطفيتين بضم الطاء المهملة وسكون الفاء وهما الخطان الأبيضان

(5/248)

على ظهر الحية وأصل الطفية خوصة المقل شبه الخطان بها الأبتر هو قصير الذنب وقال النضر بن شميل هو صنف من الحيات أزرق مقطوع الذنب لا تنظر إليه حامل إلا ألقت ما في بطنها يستقطان أبي الحبل معناه أن المرأة الحامل إذا نظرت إليها وخافت أسقطت الحمل غالبا ويلتمسان البصر قيل معناه يخطفان البصر بمجرد نظرهما إليه لخاصة جعلها الله في بصرهما إذا وقع على بصر الإنسان وقيل إنهما يقصدان البصر باللسع قال النووي (14 / 330) والأول أصح وأشهر قال العلماء وفي الحيات نوع يسمى الناظر إذا وقع نظره على عين إنسان مات من ساعته يطارد حية أي يطلبها ويتبعها ليقتلها

(5/249)

نهى عن ذوات البيوت قال المازري والقاضي هو خاص بحيات المدينة النبوية وقيل بحيات البيوت في كل بلد وأما ما ليس في البيوت فيقتل من غير إيذان وقيل يستثنى من حيات البيوت الأبتر وذو الطفيتين
فإنهما يقتلان على كل حال سواء كانا في البيوت أم غيرها وكذا ما ظهر منها بعد الإنذار

(5/250)

الجنان بجيم مكسورة ونون مفتوحة مشددة جمع جان وهي الحية الصغيرة وقيل الدقيقة الخفيفة وقيل الدقيقة البيضاء

(5/251)

خوخة فتح الخاء وسكون الواو كوة في الحائط يدخل منها ويتتبعان ما في بطون النساء أي يسقطانه فأطلق عليه التتبع مجازا

(5/252)

ولعل فيهما طلبا لذلك جعله الله خصيصة فيهما الأطم بضم الهمزة والطاء والقصر وجمعه آطام

(5/253)

بأنصاف النهار بفتح الهمزة أي منتصفه فأذنوه ثلاثة أيام قيل هو عام في كل بلد وقيل خاص بالمدينة النبوية لما في هذا الحديث (ق 244 / 1) أن سببه أنه أسلم طائفة من الجن بها قال المازري والقاضي لا تقتل حيات مدينة النبي صلى الله عليه وسلم إلا بإنذار فإذا أنذرها ولم تنصرف قتلها أما حيات غير المدينة في جميع الأرض والبيوت والدور فيندب قتلها من غير إنذا ر لعموم الأحاديث في الأمر بقتلها قلت وهذا هو المختار عندي قال القاضي وأما صفة الإنذار فروى بن حبيب عن النبي صلى الله عليه وسلم أنه يقول أنشدكن بالعهد الذي أخذه عليكم سليمان بن داود ألا تؤذونا وأن لا تظهرن لنا قال مالك يكفيه أن يقول أحرج عليك بالله واليوم الآخر أن لا تبدوا لنا ولا تؤذنا فإنما هو شيطان أي ليس ممن أسلم
وسماه فويسقا لخروجه عن خلق معظم الحشرات ونحوها بزيادة الضرر والأذى

(5/254)

من قتل وزغة في أول ضربة المقصود بذلك الحث على المبادرة بقتله خوف فوته كتبت له مائة حسنة في الرواية بعدها سبعين حسنة قال النووي (14 / 237) ولا معارضة لأن مفهوم العدد لا يعمل به أو لعله أخبر بالسبعين ثم تصدق الله بالزيادة بعد ذلك فأعلم بها أو تختلف باختلاف قاتلي الوزغ بحسب نياتهم وإخلاصهم وكمال أحوالهم ونقصها

(5/255)

عن سهيل قال حدثتني أختي في رواية أخي بالتذكير وفي أخرى أبي قالوا وهو خطأ وفي رواية أبي داود 2564 أخي أو أختي قال القاضي أخته سودة وأخواه هشام وعباد بقرية النمل هي منزلهن

(5/256)

بجهازه بفتح الجيم وكسرها المتاع

(5/257)

عذبت امرأة قيل هي مسلمة وصوبه النووي (14 / 240) وقيل كافرة (ق 244 / 2) والمعنى زيد في عذابها في هرة في هنا للسببية فدخلت فيها النار أي بسببها خشاش الأرض بمعجمات والخاء مثلثة والفتح أشهر هوامها وحشراتها وروي بالحاء المهملة أي نبات الأرض قال النووي وهو ضعيف أو غلط

(5/258)

يلهث بفتح الهاء ومثلثة وهو الذي خرج لسانه من شدة العطش والحر الثرى هو التراب الندي فشكر الله له أي قبل عمله وأثابه في كل كبد رطبة أجر معناه في الإحسان إلى كل حيوان حي بسقيه ونحوه أجر وسمي الحي ذا كبد رطبة لأن الميت يجف جسمه وكبده بغيا أي زانية يطيف ببئر بضم أوله أي يدور حولها أدلع لسانه أي أخرجه لشدة العطش فنزعت له بموقها بضم الميم وهو الخف فارسي معرب أي استقت له من البئر

(5/260)

وأنا الدهر بالرفع أي أنا فاعل النوازل والحوادث وخالق الكائنات التي ينسبونها إلى الدهر وروي بالنصب على الظرف أي أنا مقيم أبدا لا أزول يؤذيني بن آدم أي يعاملني معاملة معاملة من يؤذي

(5/263)

لا يقولن أحدكم للعنب الكرم فإن الكرم الرجل المسلم قال العلماء سبب ذلك أن لفظة الكرم كانت العرب تطلقها على شجر ما العنب وعلى العنب وعلى الخمر المتخذة من العنب سموها كرما لكونها متخذة منه ولأنها تحمل على الكرم والسخاء فكره الشرع إطلاق هذه اللفظة على العنب وشجره لأنهم إذا سمعوا هذه اللفظة وربما تذكروا بها الخمر وهيجت نفوسهم إليها فوقعوا فيها أو قاربوا ذلك وقالوا إنما يستحق ذلك الرجل المسلم أو قلب المؤمن
لأن الكرم مشتق من الكرم بفتح الراء وقد قال تعالى إن أكرمكم عند الله أتقاكم الحجرات 13 لا فيسمى قلب المؤمن كرما لما فيه من ال إيمان والهدى والنور (ق 245 / 1) والتقوى والصفات المستحقة لهذا الاسم وكذلك الرجل المسلم يقال رجل كرم بسكون الراء أي كريم وكذا المؤنث والجمع كما يوصف بعدل

(5/265)

ليقل لقست بمعنى خبثت وإنما كره لفظ خبثت لبشاعة الاسم فعلمهم الأدب في الألفاظ واستعمال حسنها وهجران قبيحها ريحان هو كل نبت مشموم طيب الريح خفيف المحمل بفتح الميم الأولى وكسر الثانية أي الحمل

(5/266)

استجمر أي تبخر مأخوذ من الجمر بالألوة بضم اللام مع ضم الهمزة وفتحها وتشديد الواو وحكي كسر اللام وحكي تخفيف الواو وهي العود الذي يتبخر به فارسي معرب غير مطراة أي غير مخلوطة بغيرها من الطيب

(5/267)

الشريد بفتح المعجمة وكسر الراء المخففة هيه بكسر الهاء بدلا من همزة إيه والياء ساكنة وآخره مبني على الكسر كلمة استزادة من حديث معهود فإن أريد الاستزادة من أن حديث ما نون

(5/271)

ألا كل شئ ما خلا الله باطل أي فان مضمحل
لأن يمتلئ جوف الرجل قيحا يريه بفتح الياء وكسر الراء من الوري وهو داء يفسد الجوف ومعناه قيحا يأكل جوفه ويفسده

(5/273)

خير من أن يمتلئ شعرا المراد أن يكون الشعر غالبا عليه مستوليا بحيث يشغله عن القرآن والعلوم الشرعية وذكر الله بالعرج بفتح العين المهملة وسكون الراء وجيم قرية من عمل الفرع على نحو ثمانية وسبعين ميلا من المدينة إذ عرض شاعر إلى آخره قال النووي (15 / 14) لعله كان كافرا أو كان شعره (245 / 2) هذا من المذموم قال وبالجملة فهذه قضية عين يتطرق إليها الاحتمالات فلا عموم لها ولا يحتج بها

(5/274)

بالنردشير هو النرد وشير معناه حلو فكأنه صبغ يده في لحم خنزير ودمه أي وذلك حرام

(5/275)

أعرى منها بضم الهمزة وسكون العين المهملة وفتح الراء أي أحم لخوفي من ظاهرها في معرفتي يقال عرى الرجل بضم العين وتخفيف الراء تعرى إذا أصابه عراء بضم العين والمد وهو نفض الحمى وقيل رعدة لا أزمل أي أغطي وألف كالمحموم الرؤيا بالقصر اسم للمحبوبة من الله والحلم بضم الحاء وسكون اللام اسم للمكروهة من الشيطان قال النووي (15 / 17) وغيره أضاف الرؤيا المحبوبة إلى الله تعالى إضافة تشريف بخلاف
المكروهة وإن كانتا جميعا من خلق الله وتدبيره وبإرادته ولا فعل للشيطان فيها لكنه يحضر المكروهة ويرتضيها ويسر بها

(5/280)

حلم بفتح اللام فلينفث بضم الفاء وكسرها عن يساره قال القاضي طردا للشيطان الذي حضر الرؤيا المكروهة وتحقيرا له واستقذارا وليتعوذ بالله من شرها ورد أنه يقول اللهم إني أعوذ بك من عمل الشيطان وسيئات الأحلام رواه بن السني في عمل اليوم والليلة (770) فإنها لن تضره قال النووي (15 / 18) جعل الله هذا سببا لسلامته من مكروه يترتب عليها كما جعل الصدقة وقاية للمال وسببا لدفع البلاء يهب أي يستيقظ الرؤيا الصالحة قال القاضي يحتمل أن معنى الصالحة والحسنة حسن ظاهرها ويحتمل الله أن المراد صحتها قال ورؤيا السوء يحتمل الوجهين أيضا سوء الظاهر وسوء التأويل

(5/281)

ولا يخبر بها أحدا قال النووي (15 / 18) سببه أنه ربما فسرها تفسيرا مكروها على ظاهر صورتها وكان ذلك محتملا فوقعت كذلك بتقدير الله تعالى فإن الرؤيا على رجل طائر ومعناه أنها إذا كانت محتملة وجهين فعبر بأحدهما وقعت على قرب تلك الصفة وقالوا قد يكون ظاهر الرؤيا مكروها
وتفسيرها محبوب وعكسه فإن رأى رؤيا حسنة فليبشر بضم الياء وسكون الموحدة من البشارة وروي بفتح الياء وسكون النون من النشر وهو الإشاعة قال القاضي وهو تصحيف وروي فليستر بسين مهملة من الستر

(5/282)

إذا اقترب الزمان قال الخطابي وغيره قيل المراد إذا قارب الزمان أن يعتدل ليله ونهاره وقيل إذا قارب القيامة والأول أشهر عند أهل الرؤيا وجاء في حديث ما يؤيد الثاني وأصدقكم رؤيا أصدقكم حديثا قال النووي ظاهره أنه على إطلاقه وعن بعضهم أن هذا يكون في آخر الزمان عند انقطاع العلم وموت العلماء والصالحين فجعله الله جابرا وعوضا قال والأول أظهر لأن غير الصادق في حديثه يتطرق الخلل إلى رؤياه وحكايته إياها ورؤيا المؤمن جزء من خمسة وأربعين جزءا من النبوة هذا عندي من الأحاديث المتشابهة التي نؤمن بها ونكل معناها المراد إلى قائله صلى الله عليه وسلم ولا نخوض في تعيين هذا الجزء من هذا العدد ولا في حكمته خصوصا وقد اختلفت الروايات في كمية العدد ففي رواية من ستة وأربعين وفي رواية من ستة وعشرين وفي رواية من أربعين وفي رواية من أربعة وأربعين وفي رواية من تسعة وأربعين وفي (246 / 2) رواية من خمسين وفي رواية من سبعين والله أعلم بمراد نبيه صلى الله عليه وسلم

(5/283)

وأحب القيد وأكره الغل قال العلماء إنما أحب القيد لأنه في الرجلين وهو كف عن المعاصي والشرور وأنواع الباطل وأما الغل فموضعه العنق وهو صفة
أهل النار من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي قال بعض العلماء خص الله سبحانه النبي صلى الله عليه وسلم بأن رؤيا الناس إياه صحيحة وكلها صدق ومنع الشيطان أن يتصور في خلقته لئلا يتدرع بالكذب على لسانه في النوم وكما خرق الله تعالى العادة للأنبياء بالمعجزة دليلا على صحة حالهم وكما استحال ان يتصور الشيطان في صورته في اليقظة إذ لو وقع لاشتبه الحق بالباطل ولم يؤثق قال بما جاء عن من جهة النبوة مخالفة من هذا التصور فحماها الله من الشيطان ونزغه ووسوسته وإلقائه وكيده على الأنبياء وكذلك حمى رؤياهم أنفسهم ورؤيا غير النبي للنبي عن تمثل الشيطان بذلك لتصح رؤياه في الوجهين ويكون طريقا إلى علم صحيح لاريب فيه قال القاضي والمراد إذا رآه في صفته المعروفة له في حياته صلى الله عليه وسلم فإن رؤي على خلافها كانت رؤيا تأويل لا حقيقة وقال النووي (15 / 25) هذا الذي قاله القاضي ضعيف بل

(5/284)

الصحيح أنه يراه حقيقة سواء كان على صفته المعروفة أو غيرها وأيده الحافظ بن حجر بما أخرجه بن أبي عاصم بسند ضعيف عن أبي هريرة مرفوعا من رآني في المنام فقد رآني فإني أرى في كل صورة من رآني في المنام فسيراني في اليقظة (ق 247 / 1) بفتح القاف قال النووي (15 / 26) فيه أقوال أحدها المراد به أهل عصره ومعناه أن من رآه في النوم ولم يكن هاجر يوفقه الله سبحانه تعالى للهجرة ورؤيته صلى الله عليه وسلم في اليقظة عيانا والثاني معناه أن يرى تصديق تلك الرؤيا في اليقظة وصحتها وأبعد أن يكون معناه سيراني في الدار الآخرة لأنه يراه في الآخرة جميع أمته من رآه في الدنيا ومن لم يره والثالث يراه في الآخرة رؤية خاصة من القرب
منه وحصول شفاعته ونحو ذلك انتهى وحمله بن أبي جمرة وطائفة على انه يراه في الدنيا حقيقة ويخاطبه وأن ذلك كرامة من كرامات الأولياء ونقل عن جماعة من الصالحين أنهم رأوا النبي صلى الله عليه وسلم في المنام ثم رأوه بعد ذلك في اليقظة وسألوه عن أشياء كانوا منها متخوفين فأرشدهم إلى طريق تفريجها ثم ذكر أن الحديث عام في أهل التوفيق وأما غيرهم فعلى الاحتمال فإن خرق

(5/285)

العادة قد يقع للزنديق بطريق الإملاء والإغراء كما يقع للصديق بطريق الكرامة والإكرام وإنما تحصل التفرقة بينهما باتباع الكتاب والسنة وقال بن حجر هذا مشكل جدا لأنه يلزم أن يكون هؤلاء صحابة وتبقى الصحابة إلى يوم القيامة ولأن جمعا ممن رآه في المنام لم يره في اليقظة وخبر الصادق لا يتخلف وأقول الجواب عن الأول منع الملازمة لأن شرط الصحبة أن يروه وهو في عالم الدنيا وذلك قبل موته وأما رؤيته بعد الموت وهو في عالم البرزخ فلا تثبت بها الصحبة وعن الثاني أن الظاهر أن من يبلغ درجة الكرامات ممن هو في عموم المؤمنين (ق 247 / 2) إنما تقع له رؤيته قرب موته عند طلوع روحه فلا يتخلف الحديث وقد وقع ذلك لجماعة وأما أصل رؤيته صلى الله عليه وسلم في اليقظة فقد نص على إمكانها ووقوعها جماعة من الأئمة منهم حجة الإسلام الغزالي والقاضي أبو بكر بن العربي والشيخ عز الدين بن عبد السلام وابن أبي جمرة وابن الحاج واليافعي في آخرين ولي في ذلك مؤلف من رآني في المنام فقد رأى الحق أي الرؤيا الصحيحة.

(5/286)

ظلة هي السحابة تنطف بضم الطاء وكسرها أي تقطر قليلا قليلا
يتكففون أي يأخذون بأكفهم وأرى سببا أي حبلا واصلا أي موصولا أصبت بعضا وأخطأت بعضا إلى آخره هذا عندي مما يوقف عن الخوض فيه وتعيين موضع الخطأ لأنه إذا خفي على أبي بكر رضي الله عنه فعنا من أولى

(5/288)

وقد سكت النبي صلى الله عليه وسلم عن بيانه كان مما يقول لأصحابه قال القاضي معنى هذه اللفظة كثيرا ما كان يفعل كذا كأنه قال هذا من شأنه رطب بن طاب هو نوع من الرطب معروف مضاف إلى بن طاب رجل من أهل المدينة وأن ديننا قد طاب أي كمل واستقرت أحكامه وتمهدت قواعده

(5/289)

وهلي بفتح الهاء أي وهمي واعتقادي ورأيت فيها أيضا بقرا زاد البخاري (12 / 421) تنحر قال النووي (15 / 32) وبهذه الزيادة يتم تأويل الرؤيا بما ذكر والله خير برفعهما على المبتدأ والخبر قال القاضي قال أكثر شراح الحديث معناه ثواب الله خير أي صنع الله بالمقتولين خير لهم من بقائهم في الدنيا قال (ق 248 / 1) القاضي والأولى قول من قال والله خير من جملة الرؤيا وكلمة ألقيت وسمعها في الرؤيا عند رؤيا البقر بدليل تأويله لها بقوله وإذا الخير ما جاء الله به وثواب الصدق الذي آتانا الله بعد يوم بدر ضبط بضم دال بعد ونصب يوم وبنصب بعد وجر يوم
ومعناه ما جاء الله به بعد بدر الثانية من تثبيت قلوب المؤمنين لأن الناس قد جمعوا لهم وخوفوهم فزادهم ذلك إيمانا وقالوا حسبنا الله ونعم الوكيل

(5/290)

ولن أتعدى أمر الله فيك أي لا أجيبك إلى ما طلبته مما لا ينبغي لك من الاستخلاف والمشاركة ولئن أدبرت أي عن طاعتي ليعقرنك الله أي ليقتلنك سوارين بضم السين وكسرها

(5/291)

أتيت خزائن الأرض في غير مسلم بمفاتيح خزائن الأرض وهو محمول على سلطانها وملكها وفتح بلادها وأخذ خزائن أموالها فوضع بفتح الواو والضاد أي الآتي أسوارين بضم الهمزة عن سمرة بن جندب قال كان النبي صلى الله عليه وسلم إذا صلى الصبح أقبل عليهم بوجهه فقال هل رأى أحد منك البارحة رؤيا هذا مختصر من حديث طويل وبعده وأنه قال لنا ذات غداة إنه أتاني الليلة آتيان فقالا لي انطلق فذكر حديثا طويلا فيه جمل من أحوال الموتى في البرزخ وقد أخرج البخاري بتمامه

(5/292)

كتاب الفضائل

(5/295)

إن الله اصطفى كنانة من ولد إسماعيل في الترمذي 3605 قبله
إن الله اصطفى من ولد إبراهيم إسماعيل أنا سيد ولد آدم يوم القيامة حكمة التقييد به مع أنه سيدهم في الدنيا والآخرة أنه يظهر فيه سؤدده لكل أحد ولا يبقى منازع ولا معاند وأول شافع وأول مشفع قال النووي وإنما ذكر الثاني لأنه قد يشفع اثنان فيشفع الثاني منهما قبل الأول (ق 248 / 2)

(5/297)

رحراح بفتح الراء وسكون الحاء المهملة وهو الواسع القصير الجدار ينبع بتثليث الباء من بين أصابعه قيل معناه أن الماء كان يخرج من نفس أصابعه وينبع من ذواتها وقيل معناه أن الله كثر الماء في ذاته فصار يفور بين أصابعه لا من ذاته والأول قول الأكثرين

(5/298)

ثمه أي هناك كانوا زهاء الثلاثمائة بضم الزاي والمد أي قدرها وفي الرواية التي قبلها ما بين الستين إلى الثمانين قال العلماء هما قضيتان جرتا في وقتين ورواهما جميعا أنس لا يغمر أصابعه أي لا يغطيها

(5/299)

حتى عصرته قال العلماء الحكمة في ذلك أن العصر مضاد للتسليم والتوكل على رزق الله ويتضمن التدبير والأخذ بالحول والقوة وتكلف الإحاطة بأسرار حكم الله تعالى وفضله فعوقب فاعله بزواله وكذا القول في كيل الشعير

(5/300)

والعين مثل الشراك بكسر الشين وهو سير النعل أي ماؤها قليل جدا تبض بفتح التاء والموحدة وتشديد الضاد المعجمة أي تسيل منهمر أي كثير الصب والدفع جنانا أي بساتين جمع جنة

(5/301)

اخرصوها أي احزروها في كم يجئ من ثمرها بجبلي طيئ يقال لأحدهما أجاء بفتح الهمزة والجيم والمد وللآخر سلمى بفتح السين بن العلماء بفتح العين المهملة وسكون اللام والمد ببحرهم أي ببلدهم

(5/302)

العضاه بإهمال العين وإعجام الضاد

(5/303)

إن رجلا أتاني اسمه غورث بن الحارث بمعجمة أوله مفتوحة وقيل مضمومة وقيل دعثور صلتا بفتح الصاد وضمها أي مسلولا فشام السيف بالمعجمة أي غمده أجادب بالجيم والدال المهملة وهي الأرض التي لا تنبت الكلأ وتمسك الماء فلا يسرع فيها النضوب جمع جدب على غير قياس ورعوا من الرعي قيعان بكسر القاف جمع قاع وهو الأرض (ق 249 / 1) المستوية وقيل الملساء وقيل لا نبات فيها
فقه روي بكسر القاف وبضمها والضم أشهر

(5/304)

ومثل من لم يرفع إلى أخره قال النووي (47 / 48) معنى الحديث أن الأرض ثلاثة أنواع وكذلك الناس فالنوع الأول من الأرض ينتفع بالمطر فيحي بعد ان كان ميتا وينبت الكلأ فينتفع به الناس والدواب بالشرب والرعي والزرع وغيرها وكذا النوع الأول من الناس يبلغه الهدي والعلم فيحفظه فيحيي قلبه ويعمل به ويعلمه غيره فينتفع وينفع والنوع الثاني من الأرض ما لا يقبل الانتفاع في نفسها ولكن فيها فائدة وهي إمساك الماء لغيرها فينتفع بها الناس والدواب وكذا النوع الثاني من الناس لهم قلوب حافظة لكن ليست لهم أفهام ثاقبة ولا رسوخ لهم في العلم يستنبطون به المعاني والأحكام وليس لهم اجتهاد في الطاعة والعمل به فهم يحفظونه حتى يجئ طالب محتاج متعطش لما عندهم من العلم أهل للنفع والانتفاع فيأخذ منهم ينتفع به فهؤلاء نفعوا بما بلغهم والنوع الثالث من الأرض السباخ التي لا تنبت ونحوها فهي لا تنتفع بالماء ولا تمسكه لينتفع به غيرها وكذا النوع الثالث من الناس ليس لهم قلوب حافظة ولا أفهام واعية فإذا سمعوا العلم لا ينتفعون به ولا يحفظونه لنفع غيرهم

(5/305)

أنا النذير العريان أصله أن الرجل كان إذا أراد إنذار قومه وإعلامهم بما يوجب المخافة نزع ثوبه وأشار به إليهم إذا كان بعيدا منهم ليخبرهم بما دهمهم وأكثر ما يفعل هذا ربيئة القوم وإنما يفعل ذلك لأنه أبين للناظر وأغرب وأشنع منظرا فهو أبلغ (ق 249 / 2) في استحثاثهم في التأهب للعدو وقيل معناه أنا النذير الذي أدركني جيش العدو فأخذ ثيابي فأنا أنذركم عريانا
فالنجاء بالمد أي انجوا النجاء أو اطلبوا النجاء قال القاضي المعروف فيه أنه إذا أفرد المد وحكى أبو زيد فيه القصر أيضا فأما إذا كرره فقالوا فيه المد والقصر معا فأدلجوا بسكون الدال أي ساروا من أول الليل مهلتهم بضم الميم وسكون الهاء وتاء بعد اللام واجتاحهم أي استأصلهم

(5/306)

والفراش قال الخليل هو الذي يطير كالبعوض وقال غيره ما تراه كصغار البق تتهافت في النار وأنا آخذ روي بصيغة اسم الفاعل وبصيغة المضارع بحجزكم جمع حجزة وهي معقد الإزار والسراويل تقحمون من التقحم وهو الإقدام والوقوع في الأمور الشاقة من غير من تثبت الجنادب جمع جندب بضم الجيم مع ضم الدال وفتحها وهو الصرار الذي يشبه الجراد قال أبو حاتم الجندب هو على خلقة الجراد له أربعة أجنحة كالجرادة وأصغر منها يطير ويصر بالليل صرا شديدا تفلتون روي بفتح التاء واللام المشددة وبضم التاء وسكون الفاء وكسر اللام المخففة يقال تفلت وأفلت إذا ثار على الغلبة والهرب ثم غلب وهرب

(5/307)

حدثت عن أبي أسامة قال القاضي هذا من الأحاديث المنقطعة في مسلم وممن روى ذلك عنه إبراهيم بن سعيد الجوهري هذا من كلام الجلودي قال حدثنا محمد بن المسيب الأرعياني ثنا إبراهيم بن سعيد
الجوهري بهذا الحديث عن أبي أسامة

(5/308)

أنا فرطكم على الحوض الفرط بفتح الفاء والراء والفارط هو الذي يتقدم الوارد يصلح لهم الحياض والدلاء ونحوها من أمر الاستسقاء فمعنى فرطكم على الحوض (ق 250 / 1) سابقكم إليه كالمهيئ له.
ومن شرب لم يظمأ بالهمز والقصر أي لم يعطش قال القاضي ظاهر هذا الحديث يقتضي أن الشرب منه يكون بعد الحسا ب والنجاة من النار فهذا هو الذي لا يظمأ بعده وقيل لا يشرب منه إلا من قدر له السلامة من النار قال ويحتمل أن من شرب منه من هذه الأمة وقدر عليه دخول النار لا يعذب فيها بالظمأ بل يكون عذابه بغير ذلك لأن ظاهر الحديث أن جميع الأمة تشرب منه إلا من ارتد وصار كافرا قال وقد قيل إن جميع المؤمنين من الأمم يأخذون كتبهم بأيمانهم ثم يعذب الله من شاء من عصاتهم وقيل إنما يأخذه بيمينه الناجون خاصة قال القاضي وهذا مثله

(5/309)

سحقا سحقا أي بعدا لهم بعدا ونصبه على المصدر وكرر للتوكيد وزواياه سواء قال العلماء معناه أن طوله كعرضه أبيض من الورق هذه لغة شاذة والشائع أشد بياضا لأن أفعل التفضيل لا يبنى من زائد على ثلاثة والورق بكسر الراء الفضة كيزانه كنجوم السماء قال القاضي هو مبالغة وإشارة إلى كثرة العدد وقال النووي (15 / 56) والصواب المختار أنه على ظاهره ولا مانع عقلي ولا شرعي

(5/310)

يمنع من ذلك
كفي رأسي أي اجمعيه وضمي شعره بعضه إلى بعض

(5/311)

أيلة بفتح الهمزة وسكون المثناة تحت وفتح اللام قرية على ساحل البحر قال الحازمي هي آخر الحجاز وأول الشام جربا بحيم مفتوحة ثم راء ثم باء موحدة ثم ألف مقصورة وحكي مدها.

(5/312)

وأذرح (ق 250 / 2) بفتح الهمزة وسكون الذال المعجمة وضم الراء وحاء مهملة ومن قال بالجيم صحف مدينة في طرف الشام ألا في الليلة المظلمة المصحية بتخفيف ألا وهي للاستفتاح وخص الليلة المظلمة المصحية لأن النجوم ترى فيها أكثر والمراد بالمظلمة التي لا قمر فيها مع أن النجوم طالعة فإن وجود القمر يستر كثيرا من النجوم آنية الجنة روي بالنصب بإضمار أعني ونحوه وبالرفع خبر هي مقدر آخر ما عليه بالنصب يشخب بفتح أوله وسكون الشين المعجمة وضم الخاء المعجمة وفتحها يسيل وأصل الشخب ما خرج من تحت يد الحالب عند كل غمزة وعصرة لضرع الشاة

(5/313)

مئزابان سنة بالهمز وعمان بفتح العين وتشديد الميم وترك الصرف بلدة بالبلقاء من الشام

(5/314)

لبعقر حوضي بضم العين وسكون القاف وهو موضع موقف الإبل من
الحوض إذا وردته وقيل مؤخره أذود أي أطرد ترفض عليهم أي تسيل يغت بفتح أوله وضم الغين المعجمة وكسرها ثم مثناة فوق مشددة أي يدفق دفقا شديدا متتابعا وروي عمرو بضم العين المهملة وباء موحدة بمعناه من العنب وهو الشرب بسرعة في نفس واحد وروي يثعب بمثلثة وعين مهملة أي ينفجر يمدانه بفتح الياء وضم الميم أي يزيدانه ويكثرانه قدر حوضي كما بين أيلة بالكاف وفي نسخة لما باللام وصنعاء قال القرطبي هذا الاختلاف في قدر الحوض ليس موجبا للاضطراب فإنه لم يأت في حديث واحد بل في عدة أحاديث مختلفة الرواة عن جماعات من الصحابة سمعوها في مواطن مختلفة ضربها النبي صلى الله عليه وسلم في كل واحد منها مثلا لبعد أقطار الحوض وسعته وقرب ذلك من الأفهام لبعد ما بين البلاد المذكورة لا على التقدير الموضوع للتحديد بل للإعلام (ق 251 / 1) بعظم قدر المسافة فهذا يجمع الروايات انتهى وإن فيه من الأباريق كعدد بالكاف وفي نسخة باللام

(5/315)

اختلجوا أي اقتطعوا أصيحابي أصيحابي روي بالتصغير وبالتكبير قال القاضي وهو دليل لصحة تأويل من تأول أنهم أهل الردة لابتي الحوض أي ناحيتيه

(5/316)

عن سعد قال رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد الحديث قال النووي (15 / 66) فيه أن رؤية الملائكة لا تختص بالأنبياء بل يراهم الصحابة والأولياء وأن قتالهم لم يختص بيوم بدر خلافا لمن زعم اختصاصه فهذا صريح في الرد عليه

(5/317)

وكان فرسه يبطأ أي يعرف با لبطء والعجز وسوء السير وكان أجود ما يكون في شهر رمضان قال النووي (15 / 68) روي برفع أجود ونصبه والرفع أصح وأشهر من الريح المرسلة بفتح السين قال النووي المراد كالريح في إسراعها وعمومها

(5/318)

غنما بين جبلين أي كثيرة تملأ ما بين جبلين

(5/319)

أم سيف اسمها خولة بنت المنذر الأنصارية أبو سيف اسمه البراء يكيد بنفسه بفتح الياء أي يجود بها وهو في النزع وإنه مات في الثدي أي في سن الرضاع الثدي أو في حال تغذيه بلبن الثدي وإن له ظئرين بكسر الظاء مهموز أي مرضعتين يكملان رضاعه في الجنة أي يتمانه قبل سنتين قال النووي قال صاحب التحرير وهذا الإتمام لإرضاع إبراهيم عليه السلام يكون عقب موته فيدخل الجنة متصلا بموته فيتم بها رضاعه كرامة له ولأبيه صلى الله عليه وسلم
قلت ظاهر هذا الكلام أنها خصوصية لإبراهيم وقد أخرج بن أبي الدنيا في العزاء من حديث بن عمر مرفوعا كل مولود يولد في الإسلام فهو في الجنة شبعان ريان يقول يا رب أورد علي أبواي وأخرج بن أبي الدنيا وابن أبي حاتم في تفسيره عن خالد بن معدان قال إن في

(5/320)

الجنة لشجرة يقال لها طوبى كلها ضروع فمن مات من الصبيان الذين يرضعون رضع من طوبى وخاصتهم إبراهيم خليل الرحمن وأخرج بن أبي الدنيا عن عبيد بن عمير قال إن في الجنة لشجرة لها ضروع كضروع البقر يغذى بها ولدان أهل الجنة فهذه الأحاديث عامة في أولاد المؤمنين يحيى ويمكن أن يقال وجه الخصوصية في السيد إبراهيم كونه له ظئران أي مرضعتان على خلقة الآدميات إما من الحور العين أو غيرهن وذلك خاص به فإن رضاع سائر الأطفال إنما يكون من ضروع شجرة طوبى ولا شك أن الذي للسيد إبراهيم أكمل وأتم وأشرف وأحسن وآنس فإن الذي يرضع من مرضعتين يكرمانه ويرفهانه الرحمن ويؤنسانه ويخدمانه وكان ليس كالذي يرضع من ضرع شجرة أو ضرع بقرة ويم أن يكون له خصوصية أخرى وهي أنه يدخل الجنة عقب الموت بجسده وروحه ويرضع بهما معا وسائر الأطفال إنما يرضعون عقب الموت في الجنة بأرواحهم لا بأجسادهم فينزل كلام صاحب التحرير على هذا وقد نص على ما يؤخذ منه ذلك البيهقي في كتاب عذاب القبر

(5/321)

كان إذا كره شيئا عرفناه في وجهه أي أنه لا يتكلم لحيائه بل يتغير وجهه فنفهم نحن كراهيته
لم يكن فاحشا ولا متفحشا قال الهروي الفاحش ذو الفحش والمتفحش الذي يتكلف الفحش ويتعمده لفساد حاله وقال غيره الفاحش البذئ إن من خياركم أحاسنكم أخلاقا قال (ق 225 / 1) الحسن حسن الخلق بذل المعروف وترك الأذى وطلاقة الوجه وقال القاضي هو مخالقة الناس باليمن والبشر والتودد لهم والإشفاق عليهم واحتمالهم والحلم عنهم والصبر عليهم في المكاره وترك الكبر والاستطالة عليهم ومجانبة الغلظة والغضب والمؤاخذة قال وحكى الطبري خلافا للسلف في حسن الخلق هل هو غريزة أو

(5/322)

يكتسب قال القاضي والصحيح أن منه ما هو غريزة ومنه ما يكتسب بالتخلق والاقتداء بغيره

(5/323)

أنجشة بفتح الهمزة وسكون النون وجيم وسين معجمة رويدك بالنصب على الصفة لمصدر محذوف ومعناه الأمر بالرفق سوقا منصوب بإسقاط الجار أي في سوق بالقوارير قال العلماء سمى النساء قوارير لضعف عزائمهن وشبههن بالقارورة الزجاج لضعفها وإسراع الانكسار إليها ثم قيل مقصود الحديث الرفق في السير لأن الإبل إذا سمعت الحداء أسرعت في المشي واستلذته فأزعجت الراكب وأتعبته فنهاه عن ذلك لأن النساء يضعفن عن شدة الحركة ويخاف ضررهن وسقوطهن وقيل كان أنجشة حسن الصوت وكان يحدو بهن وينشد شيئا من القريض والرجز وما فيه تشبيب فلم يأمن أن يفتنهن فأمره بالكف عن ذلك وهذا ما صححه القاضي وآخرون وجزم به الهروي وصاحب التحرير

(5/324)

صلاة الأولى هي الظهر فوجدت ليده بردا أو ريحا قال العلماء كانت هذه الريح الطيبة صفته صلى الله عليه وسلم وإن لم يمس طيبا جؤنة عطار بضم الجيم وهمزة بعدها ويجوز ترك الهمز السقط الذي فيه متاع العطار شممت بكسر الميم الأولى على المشهور

(5/325)

أزهر اللون هو (ق 252 / 2) الأبيض المستنير وهو أحسن الألوان كأن عرقه اللؤلؤ أي في الصفاء والبياض إذا مشى روى تكفأ بالهمز وقد يترك همزه قال شمر أي مال يمينا وشمالا قال الأزهري هذا خطأ لأن هذه صفة المختال وإنما معناه أنه يميل إلى سننه وقصد مشيه قال القاضي لابعد فيما قاله شمر إذا كان خلقه وجبلته والمذموم منه ما كان مستعملا مقصودا فقال عندنا أي نام القيلولة

(5/326)

عتيدتها بفتح العين المهملة ثم مثناة من فوق ثم من تحت وهي كالصندوق الصغير تجعل فيه المرأة ما يعز من متاعها ففزع أي استيقظ من نومه أدوف بالدال المهملة وبالمعجمة أي أخلط

(5/327)

صلصلة الجرس بفتح الصادين قال الخطابي معناه أنه صوت متدارك يسمعه ولا يثبته أول ما يقرع سمعه حتى يفهمه من بعد ذلك يفصم بالفاء مبنيا للفاعل أي يقلع وينجلي ما يتغشاني منه والفصم بالفاء قطع من غير إنابة وروي بالبناء للمفعول كرب بضم الكاف وكسر الراء وتربد أي تغير لونه إلى كدرة

(5/328)

فلما أتلي عنه بهمزة ومثناة فوق ساكنة ولام وياء أي ارتفع عنه الوحي وروي أجلي بالجيم وروي انجلى ومعناهما أزيل عنه وزال عنه يسدلون أشعارهم بضم الدال وكسرها قال القاضي سدل الشعر إرساله قال والمراد به هنا عند العلماء إرساله على الجبين واتخاذه كالقصة ثم فرق قال العلماء الفرق فرق الشعر بعضه من بعض هو السنة لأنه الذي رجع إليه النبي صلى الله عليه وسلم آخرا قالوا والظاهر أنه إنما رجع إليه بوحي

(5/329)

الجمة هي الشعر الذي نزل إلى المنكبين وهي أكثر من الوفرة فإنها ما نزل إلى شحمة الأذنين واللمة التي ألمت بالمنكبين (ق 253 / 1) قال القاضي والجمع بين هذه الروايات أن ما يلي الأذن هو الذي يبلغ شحمة أذنيه وهو الذي بين أذنيه وعاتقه وما خلفه هو الذي يضرب منكبيه قال وقيل بل ذلك لاختلاف الأوقات فإذا غفل عن تقصيرها بلغت المنكبين وإذا قصرها كانت إلى أنصاف الأذنين فكان يقصر ويطول بحسب ذلك شحمة أذنيه هو اللين منهما في أسفلها وهو معلق القرط منها
أحسن الناس وجها وأحسنه خلقا قال القاضي ضبطناه هنا بفتح الخاء وسكون اللام لأن المراد صفات جسمه قال وأما في حديث أنس فرويناه بالضم لأنه أخبر عن معاشرته قال وأما قوله وأحسنه فقال أبو حاتم هكذا تقوله العرب فلان أجمل الناس وأحسنه يريدون وأحسنهم ولكن لا يتكلمون به وإنما كلامهم وأحسنه قال المحققون يذهبون إلى وأحسن من

(5/330)

ثمة ومنه الحديث خير نساء ركبن الإبل نساء قريش أشفقه على ولد وأعطفه على زوج وحديث أبي سفيان عندي أحسن نساء العرب وأجمله رجلا بفتح الراء وكسر الجيم وهو الذي بين الجعودة والسبوطة وعاتقه هو ما بين المنكب والعنق

(5/331)

قال عظيم الفم أي واسعه والعرب تمدح بذلك وتذم بصغر الفم قلت ما أشكل العينين قال طويل شق العين قال القاضي هذا وهم من سماك باتفاق العلماء وغلط ظاهر وصوابه ما اتفق عليه العلماء ونقله أبو عبيد وجميع أصحاب الغريب أن الشكلة حمرة في بياض العين منهوس العقب بالسين المهملة مقصدا بفتح الصاد المشددة وهو الذي ليس بجسيم ولا نحيف ولا طويل ولا قصير فقال لم يبلغ الخضاب الأكثرون على انه صلى الله عليه وسلم لم يخضب (ق 253 / 2) وإنما كان الطيب يضعف لون سواد شعره وقال النووي (15 / 95)

(5/332)

المختار أنه صلى الله عليه وسلم صبغ في وقت وتركه في معظم الأوقات لحديث بن عمر أنه رأى النبي صلى الله عليه وسلم يصبغ بالصفرة قال فأخبر كل بما رأى والكتم بفتح الكاف و المثناة فوق نبات يصبغ به الشعر يكسر بياضه أو حمرته إلى الدهمة بحتا بحاء مهملة ساكنة ومثناة فوق أي خالصا لم يخلط بغيره وفي الرأس نبذ ضبط بضم النون وفتح الباء وبفتح النون وسكون الباء أي شعرات متفرقة

(5/333)

أبري النبل بفتح الهمزة وأريشها بفتح الهمزة وكسر الراء وسكون الياء أي أجعل للنبل ريشا شمط بكسر الميم

(5/334)

زر الحجلة قيل المراد بها واحدة الحجال وهي بيت كالقبة لها أزرار وعرى وهي التي يقال لها الشجاناة ولم وقيل المراد بها الطائر المعروف وزرها بيضها ناغض كتفه هو العظم الدقيق الذي على طرفه وقيل ما يظهر منه عند التحرك جمعا بضم الجيم وسكون الميم ومعناه كجمع الكف وهو قدره بعد أن تجمع الأصابع وتضم خيلان بكسر الخاء المعجمة وسكون الياء جمع خال وهو الشامة في الجسد

(5/335)

الثآليل جمع ثؤلول بمثلثة ليس بالطويل البائن أي الزائد في الطول الأمهق بالميم وهو شديد البياض كلون الجص وهو كريه المنظر وربما توهمه الناظر أبرص وبالآدم بين هو الأسمر

(5/336)

فغفره بالغين المعجمة والفاء أي دعا له بالمغفرة أي قال غفر الله له وهذه اللفظة يقولونها غالبا لمن غلط في شئ فكأنه قال أخطأ غفر الله له وروي فصغره بصاد ثم غين أي استصغره عن معرفة هذا أو إدراكه ذلك وضبطه وإنما استند ف إلى قول الشاعر وليس معه علم بذلك وإنما أخذه من قول الشاعر يعني أبا قيس صرمة بن أبي أنس بن عدي الأنصاري حيث يقول (ق 254 / 1) ثوى في قريش بضع عشرة حجة يذكر لو يلقى خليلا مواتيا

(5/337)

يسمع الصوت ويرى الضوء قال القاضي أي صوت الهاتف به من الملائكة ونور الملائكة وأنا الماحي الذي يمحى به الكفر قال العلماء المراد محوه من مكة والمدينة وسائر بلاد العرب وما زوي له من الأرض ووعد أن يبلغه ملك أمته قال

(5/338)

القاضي ويحتمل أن المراد المحو العام بمعنى الظهور بالحجة والغلبة كما قال الله سبحانه تعالى ليظهره على الدين كله التوبة 33 يحشر الناس على عقبي أي على أثري وزمان نبوتي ورسالتي وليس
بعدي نبي وقيل يتبعوني والعاقب الذي ليس بعده نبي أي جاء عقبهم إن لي أسماء اقتصر عليها مع أن له غيرها لأنها موجودة في الكتب

(5/339)

السابقة على قدمي روي بالإفراد وبالتثنية والمقفي قال شمر هو بمعنى العاقب وقال بن الأعرابي هو المتبع للأنبياء ونبي التوبة ونبي الرحمة قال النووي (15 / 106) معناهما متقارب ومقصودهما أنه صلى الله عليه وسلم جاء بالتوبة وبالتراحم قال سبحانه تعالى رحماء بينهم 29 وتواصو بالصبر وتواصوا بالمرحمة البلد 17

(5/340)

شراج الحرة بكسر الشين المعجمة وبالجيم وهي مسايل الماء الواحدة شرجه سرح الماء أي أرسله أن كان بن عمتك بفتح الهمزة أي فعلت هذا لكونه بن عمتك فتلون أي تغير من الغضب لانتهاك حرمة النبوة الجدر بفتح الجيم وكسرها وبالدال المهملة هو الجدار والمراد هنا أصل الحائط وقيل أصول الشجر إن أعظم المسلمين جرما من سأل قال الخطابي هذا فيمن سأل تكلفا وتعنتا فيما لا حاجة له إليه لافيمن سأل لضرورة وقعت له والجرم الإثم والذنب قال صاحب التحرير وفيه دليل على (ق 254 / 2) أن من عمل ما فيه إضرار

(5/341)

بغيره كان آثما ونقر عنه أي بالغ في البحث والاستقصاء

(5/342)

ولهم خنين ضبط بالخاء المعجمة وبالمهملة وهو صوت البكاء إن كان من الأنف فخنين عند بالمعجمة أو من الفم فحنين بالمهملة

(5/343)

أولى كلمة تهديد ووعيد ومعناه قرب منكم ما تكرهون ومنه قوله تعالى أولى لك فأولى أي قاربك ما تكره فاحذره مأخوذ من الولي وهو القرب قارفت أي عملت سوءا أي زنى أهل الجاهلية هم من قبل النبوة سموا به لكثرة جهالاتهم لو ألحقني بعبد أسود للحقته قيل كيف يتصور هذا والزنا لا يثبت به النسب وأجيب بأنه لم يبلغ بحذافة ذلك فخفي عليه أو يتصور في

(5/344)

وطء الشبهة

(5/345)

المغني بكسر النون وتشديد الياء منسوب إلى معن بن زائدة أحفوه أي ألحوا عليه أرموا بفتح الراء وتشديد الميم المضمومة أي سكتوا يلقحونه هو إدخال شئ من طلع الذكر في طلع الأنثى

(5/346)

يأبرون بضم الباء وكسرها
فنفضت أو فنقصت هو بفتح الحروف كلها فالأول بالفاء والضاد المعجمة أي أسقطت ثمرها والثاني بالقاف والصاد المهملة شيصا بكسر الشين المعجمة وسكون المثناة تحت وصاد مهملة وهو البسر الردي الذي إذا يبس صار حشفا

(5/347)

ليأتين على أحدكم يوم الحديث أوضح من هذا ما في سنن سعيد بن منصور ليأتين على أحدكم يوم لأن يراني أحب إليه من أن يكون له مثل أهله وماله ثم لأن يراني أي رؤيته إياي أفضل عنده من أن يعطى مع أهله وماله مثلهم أيضا وهذا يدل على أن لفظة معهم في موضعها وعلى ظاهرها وهو الذي رجحه النووي (15 / 118) لا كما قال أبو إسحاق إنه مقدم ومؤخر

(5/348)

أنا أولى الناس بعيسى (ق 255 / 1) أي أخص به الأنبياء أبناء علات بفتح العين المهملة وتشديد اللام وهم الأخوة لأب من أمهات شتى والمعنى أنهم متفقون في أصل التوحيد وشرائعهم مختلفة وليس بيني وبين عيسى نبي هذا يبطل قول من قال إنه بعث بعد عيسى في زمن الفترة نبي أو نبيان أو ثلاثة ولم يرد في ذلك حديث يعتمد عليه وهذا الذي في مسلم نص قاطع للنزاع

(5/349)

ما من مولود إلا نخسه الشيطان الحديث قال النووي (15 / 120) ظاهر الحديث اختصاص هذه الفضيلة بعيسى وأمه وأشار القاضي إلى أن جميع الأنبياء يشاركون فيها صياح المولود حين يقع أي حين يسقط من بطن أمه
نزغة أي نخسة وطعنة

(5/350)

قال عيسئ امنت بالله وكذبت نفسي قال القاضي ظاهر الكلام صدقت من حلف بالله وكذبت ما ظهر لي من ظاهر سرقته فلعله أخذ ما له فيه حق أو بإذن صاحبه أو لم يقصد الغصب والاستيلاء أو ظهر له من مد يده أنه أخذ شيئا فلما حلف له أسقط ظنه ورجع عنه ذاك إبراهيم قيل إنه قاله على سبيل التواضع وقيل قبل أن يعلم أنه سيد ولد آدم والحديث دليل على أن إبراهيم عليه السلام أفضل الأنبياء بعد نبينا صلى الله عليه وسلم

(5/351)

بالقدوم قال النووي (15 / 122) اتفق رواة مسلم على تخفيفه وهي آلة النجار

(5/352)

إلا ثلاث كذبات هو مؤول أي بالنسبة إلى الظاهر وزعم السامع وأما في نفس الأمر فهي صحيحة لا كذب (ق 255 / 2) فيها قوله إني سقيم أي سأسقم لأن الإنسان عرضة للأسقام لأنه وقوله بل فعله كبيرهم هذا قال بن قتيبة وطائفة جعل النطق شرطا لفعل كبيرهم أي فعله كبيرهم إن كانوا ينطقون وكانت أحسن الناس في الحديث أنها اوتيت هي ويوسف شطر الحسن أخرجه الحاكم من حديث أنس وعن بن عباس كان حسنها حسن حواء أخرجه بن عبد الحكم في فتوح مصر فلك الله أي شاهد أو ضامن

(5/353)

مهيم بفتح الميم والياء وسكون الهاء بينهما أي ما شأنك ويقال إن أول من قال هذه الكلمة إبراهيم عليه السلام يا بني ماء السماء قيل هم العرب كلهم لأنهم أصحاب مواشي ورعي لما ينبت من السماء وقيل هم الأنصار خاصة لأن جدهم عامر بن حارثة بن امرئ القيس كان يعرف بماء السماء وكان مشهورا بذلك آدر بهمزة ممدودة ودال مفتوحة وراء عظيم الخصيتين فجمع أي ذهب مسرعا إسراعا بليغا فطفق بكسر الفاء وفتحها

(5/354)

ندبا بفتح النون والدال أي أثر وأصله أثر الجرح إذا لم يرتفع عن الجلد فاغتسل عند مويه بضم الميم وفتح الواو وسكون الياء تصغير ماء وفي نسخة عند مشربة بفتح الميم وسكون الشين وهي حفرة في أصل النخلة بجمع الماء فيها يسقيها قال القاضي أظن الأول تصحيفا ثوبي حجر أي دع ثوبي يا حجر

(5/355)

أرسل ملك الموت ورد في أثر عن وهب اسمه عزرائيل قال الجزولي في شرح الرسالة ومعناه عبد الجبار صكه أي لطمه ففقأ بالهمز عينه قال المازري أنكر بعض الملاحدة هذا الحديث وقالوا كيف يجوز على موسى فق ء عين ملك الموت قال (ق 256 / 1) وأجاب العلماء عن هذا بأجوبة منها انه لا يمتنع أن يكون الله تعالى قد أذن له في ذلك والله تعالى يفعل في خلقه ما يشاء ومنها أن موسى
لم يعلم أنه ملك الموت وظن أنه رجل قصده يريد نفسه فدافعه عنها وهذا جواب بن خزيمة وغيره من المتقدمين واختاره المازري والقاضي وقالا لما عرفه في المرة الثانية استسلم له متن ثور أي ظهره

(5/356)

ثم مه هي ما الاستفهامية وصلت ب هاء السكت أي ثم ماذا يكون رمية بحجر أي قدر ما يبلغه الكثيب هو الرمل المستطيل المحدودب أجب ربك أي للموت توارت بمعنى وارت أي سترت رب أمتني من الأرض المقدسة في نسخة أدنني قال النووي (15 / 130) وكلاهما صحيح قال بعضهم إنما سأل الإدناء ولم يسأل نفس بيت

(5/357)

المقدس لأنه خاف أن يكون قبره مشهورا عندهم فيفتتن به الناس

(5/358)

لا تفضلوا بين الأنبياء هو محمول على تفضيل يؤدي إلى تنقيص المفضول أو يؤدي إلى الخصومة والفتنة كما هو سبب الحديث أو مختص بالتفضيل في نفس النبوة ولا تفاضل فيها وإنما التفاضل بالخصائص وفضائل أخرى قال النووي (15 / 38) ولا بد من اعتقاد التفضيل بعد أن قال الله تعالى تلك الرسل فضلنا بعضهم على بعض (253) فإنه ينفخ في الصور الحديث قال القاضي هذا من أشكل الأحاديث
لأن موسى قد مات فكيف تدركه الصعقة وإنما يصعق الأحياء وقوله ممن استثنى الله يدل على أنه كان حيا ولم يأت أن موسى رجع إلى الحياة ولا أنه حي كما جاء في عيسى قال ويحتمل أن هذه الصعقة صعقة فزع بعد الموت حين تنشق السماوات والأرض (ق 256 / 2) فتنتظم حينئذ الآيات والأحاديث يؤيده قوله فأفاق لأنه إنما يقال أفاق من الغشي وأما الموت فيقال بعث منه وصعقة الطور لم تكن موتا قال وأما قوله فلا أدري أفاق قبلي فيحتمل أنه قاله قبل أن يعلم أنه أول من تنشق عنه الأرض على الإطلاق ويجوز أن يكون معناه أنه من الزمرة الذين هم أول من تنشق عنهم الأرض فيكون موسى من تلك الزمرة وهي والله أعلم زمرة الأنبياء عليهم الصلاة والسلام

(5/359)

ولا أقول إن أحدا أفضل من يونس بن متى قال العلماء هذا زجر عن أن يتخيل أحد من الجاهلين شيئا من حط مرتبة يونس من أجل ما في القرآن العزيز في قصته ولهذا خصه بالذكر فإن ما جرى له لم يحطه من النبوة مثقال ذرة ما ينبغي لعبد أن يقول أنا خير من يونس ضمير أنا للقائل أي لا يقول ذلك بعض الجاهلين من المجتهدين في عبادة أو علم أو غير ذلك فإنه لو بلغ من الفضائل ما بلغ لم يبلغ درجة النبوة بن متى بفتح الميم وتشديد المثناة فوق والقصر

(5/360)

من أكرم الناس الحديث قال العلماء لما سئل رسول الله صلى الله عليه وسلم أي الناس أكرم أخبر بأكمل الكرم وأعمه فقال أتقاهم وأصل الكرم كثرة الخير ومن كان متقيا كان كثير الخير وكثير الفائدة في الدنيا وصاحب الدرجات العلى في الآخرة فلما قالوا ليس عن هذا نسألك أخبرهم بيوسف لأنه
قد جمع مكارم الأخلاق مع شرف النبوة مع شرف النسب وكونه نبيا بن ثلاثة أنبياء متناسقين أحدهم خليل الله وانضم إليه شرف علم الرؤيا وتمكنه فيه ورئاسته الدنيا وملكها بالسيرة الجميلة وحياطته للرعية وعموم نفعه إياهم وشفقته عليهم وإنقاذه (257 / 1) إياهم من تلك السنين فلما قالوا له ليس عن هذا نسألك فهم منهم أن السؤال عن قبائل العرب فقال خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا معناه أن أصحاب المروءات ومكارم الأخلاق في الجاهلية إذا أسلموا وفقهوا فهم خيار الناس قال القاضي وقد تضمن الحديث في الأجوبة الثلاثة الكرم كله عمومه وخصوصه ومجمله ومعينه إنما هو بالدين من التقوى والنبوة والإغراق فيها والإسلام مع الفقه ومعنى معادن العرب أصولها وفقهوا بضم القاف وحكي كسرها أي صاروا فقهاء عاملين بالأحكام الشرعية

(5/361)

البكالي بكسر الباء الموحدة وتخفيف الكاف قال كذب عدو الله قال النووي (15 / 137) قال العلماء هو على وجه الإغلاظ والزجر عن مثل قوله لا أنه يعتقد أنه عدو الله حقيقة إنما قاله مبالغة في إنكار قوله لمخالفته قول رسول الله صلى الله عليه وسلم وكان ذلك في حال غضب بن عباس لشدة إنكاره وحال الغضب تطلق الألفاظ ولا يراد حقائقها بمجمع البحرين قال قتادة أي بحري فارس والروم مما يلي المشرق وعن أبي بن كعب أنه بإفريقية ثم بفتح المثلثة أي هناك يوشع بن نون هو بن أفراثيم بن يوسف ونون مصروف كنوح جرية الماء بكسر الجيم
الطاق عقد البناء وهو الأزج يعقد أعلاه وتحته خال وليلتهما قال النووي (15 / 138) ضبطوه بالنصب والجر نصبا أي تعبا مسجى أي مغطى أنى بأرضك السلام أي من أين السلام في هذه الأرض التي لا يعرف

(5/364)

فيها السلام نول بفتح النون وسكون الواو أي أجر النول العطاء ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من هذا البحر قال العلماء لفظ النقص هنا ليس على ظاهره وإنما معناه أن علمي وعلمك بالنسبة إلى علم الله كنسبة ما نقره هذا العصفور إلى ماء البحر وهذا على وجه التقريب إلى الأفهام

(5/365)

فعمي عليه ضبط بفتح العين المهملة وكسر الميم وبضم الغين المعجمة وتشديد الميم الكوة بفتح الكاف ويقال بضمها وهي الطاق حلاوة القفا بتثليث الحاء والضم أفصح مجئ ما جاء بك قال القاضي ضبط بالرفع غير منون ومنونا قال وهو أظهر أي أمر عظيم جاء بك انتحى عليها أي اعتمد على السفينة وقصد خرقها

(5/367)

انطلق إلى أحدهم بادئ الرأي بالهمز وتركه فمن همزه فمعناه أول
الرأي أي انطلق مسارعا إلى قتله من غير فكر ومن لم يهمز فمعناه ظهر له رأي في قتله من البداء وهو ظهور رأي لم يكن ذمامة بفتح الذال المعجمة أي استحياء لكثرة مخالفته

(5/368)

الله ثالثهما أي معهما بالنصر والمعونة

(5/371)

فبكى أبو بكر وبكى أي كرر البكاء فكان رسول الله صلى الله عليه وسلم هو المخير قال النووي (15 / 150) وإنما أبهم نفسه ليظهر فهم أهل المعرفة ونباهة أصحاب الحذق إن أمن الناس علي أي أكثرهم جودا وسماحة لي وإلا فالمنة لرسول الله صلى الله عليه وسلم في قبول ذلك وغيره ولو كنت متخذا خليلا معناه أن حب الله لم يبق في قلبه موضعا لغيره ألا إني أبرأ إلى كل خل بكسر الخاء أي خليل خلته روي بكسر الخاء وفتحها أي صداقته أي أبرأ إليه من مخاللتي إياه

(5/372)

بعثه على جيش ذات السلاسل بفتح السين الأولى وكانت بعد مؤتة في جمادى الآخرة سنة ثمان ثم انتهت إلى هذا أي (ق 258 / 1) وقفت على أبي عبيدة ويقول قائل أنا ولا كذا في أصول معتمدة أي يقول أنا أحق ولا

(5/373)

حق له وفي نسخة أنا أولى أي أنا أحق بالخلافة وروى أنا ولاه أي أنا الذي ولاه النبي صلى الله عليه وسلم ويروى أنى ولاه أي كيف ولاه ما اجتمعن في امرئ إلا دخل الجنة قال القاضي أي بلا محاسبة ولا مجازاة على قبيح الأعمال وإلا فمجرد الإيمان يقتضي دخول الجنة

(5/374)

إني أو من به وأبو بكر وعمر إنما قال ذلك ثقة بهما لعلمه بصدق إيمانهما وقوة يقينهما وكمال معرفتهما بعظيم سلطان الله وكمال قدرته يوم السبع بضم الباء أي يوم ينفرد بها الأسد حين يتركها الناس هملا عند الفتن على سريره أي نعشه

(5/376)

فتكنفه الناس أي أحاطوا به فلم يرعني إلا برجل أي لم يفجأني الأمر أو الحال إلا برجل ثم أخذها بن أبي قحافة إشارة إلى خلافته فنزع بها ذنوبا أو ذنوبين هذا شك من الراوي والمراد ذنوبان كما في الرواية الأخرى

(5/377)

فنزع دلوين إشارة إلى مكثه في الخلافة سنتين وفي نزعه ضعف بضم أوله وفتحه إشارة إلى قصر مدته والله يغفر له هي كلمة كانوا يدعمون بها كلامهم

(5/378)

ثم استحالت غربا أي صارت وتحولت من الصغر إلى الكبر والغرب بفتح الغين المعجمة وسكون الراء الدلو العظيمة عبقريا هو السيد حتى ضرب الناس بعطن أي أرووا إبلهم ثم أدنوها إلى عطنها وهو الموضع التي تساق إليه بعد السقي لتستريح وهذه إشارة إلى اتساع الإسلام في خلافة عمر وكثرة الفتوحات والغنائم في زمنه يفرى بفتح الياء وسكون الفاء وبكسر الراء (ق 258 / 2) فريه روي بسكون الراء وتخفيف الياء وبكسر الراء وتشديد الياء أي يقطع قطعه ويعمل عمله روي بكسر الواو المخففة

(5/379)

ويستكثرونه أي يطلبن كثيرا من كلامه وجوابه لحوائجهن وفتاويهن أنت أغلظ وأفظ من رسول الله صلى الله عليه وسلم ليست أفعل هنا للمفاضلة بل هي بمعنى فظ غليظ قال القاضي وقد يصح حملها على المفاضلة وأن القدر الذي منها في النبي صلى الله عليه وسلم ما كان من إغلاظه على الكافرين والمنافقين كما قال الله سبحانه وتعالى جاهد الكفار والمنافقين واغلظ عليهم (73) وكما كان يغضب ويغلظ عن انتهاك حرمات الله تعالى ما لقيك الشيطان قط سالكا فجا أي طريقا إلا سلك فجا غير فجك هو على ظاهره وقيل ضرب مثلا لبعد الشيطان وإغوائه منه

(5/380)

فلم تهتش له كذا في الأصول بتاء بعد الهاء وروي فلم تهش بحذفها وفتح الهاء من الهشاشة وهي البشاشة بمعنى حسن اللقاء
ولم تباله أي تكترث وتحتفل لدخوله ألا أستحيي من رجل تستحيي قال النووي (15 / 169) كذا في الرواية بياء واحدة في الفعلين

(5/381)

يركز بعود بضم الكاف أي يضرب بأسفله ليثبته في الأرض

(5/382)

خرج وجه ها هنا ضبط بتشديد الجيم أي قصد هذه الجهة وبسكونها قفها بضم القاف وهو حافة البئر على رسلك بكسرالراء وفتحها أي تمهل وتأن وجاههم بكسر الواو وضمها أي قبالتهم فأولتها قبورهم يعني أن الثلاثة دفنوا في مكان واحد وعثمان في مكان بائن عنهم قال النووي (15 / 173) وهذا من باب الفراسة الصادقة

(5/384)

أنت مني بمنزلة هارون من موسى أي في استخلافك على المدينة في هذه الغزوة خاصة كاستخلاف موسى هارون عند ذهابه إلى الميقات وبهذا تبطل شبهة المعتزلة والإمامية قال القاضي ويؤيده أن هارون المشبه به لم يكن (ق 259 / 1) خليفة موسى بل توفي قبله بمدة فاستكتا بتشديد الكاف أي صمتا

(5/386)

فتساورت لها بالسين المهملة ثم واو ثم راء أي تطاولت لها ولا تلتفت قيل المراد النهي عن الالتفات عن يمينه وشماله على ظاهره وقيل المراد الحث على الإقدام والمبادرة إلى ذلك الأمر

(5/387)

يدوكون بضم الدال المهملة وبالواو أي يخوضون ويتحدثون في ذلك وفي نسخة يذكرون بسكون الذال المعجمة وبالراء حمر النعم أي الإبل الحمر وهي أنفس أموال العرب يضربون بها المثل في نفاسة الشئ وقد تقرر أن تشبيه أمور الآخرة بأعراض الدنيا إنما هو للتقريب إلى الأفهام وإلا فذرة من الآخرة خير من الأرض بأسرها وأمثالها معها لو تصورت

(5/388)

يدعى خما بضم الخاء المعجمة وتشديد الميم وهو غدير على ثلاثة أميال

(5/389)

من الجحفة يقال له غدير خم ثقلين سميا بذلك لعظمهما وكبر شأنهما وقيل لثقل العمل بهما حرم الصدقة بضم الحاء وتخفيف الراء العصر من الدهر أي القطعة منه

(5/390)

فلم يقل فتح الياء وكسر القاف من القيلولة وهي النوم نصف النهار أرق بفتح الهمزة وكسر الراء وتخفيف القاف أي سهر ولم يأته نوم

(5/391)

ليت رجلا صالحا من أصحابي يحرسني الليلة قال القاضي كان هذا قبل نزول قوله والله يعصمك من الناس غطيطه بغين معجمة وهو صوت النائم المرتفع
خشخشة سلاح أي صوت صدم بعضه بعضا

(5/392)

قد أحرق المسلمين أي أثخن فيهم وعمل فيهم نحو عمل النار فنزعت له بسهم ليس فيه نصل أي رميته (ق 259 / 2) بسهم ليس فيه زج فأصبت جنبه كذا في أكثر الأصول بالجيم والنون وفي بعضها حبته بحاء مهملة وباء موحدة مشددة ثم مثناة فوق أي حبة قلبه

(5/393)

القبض بفتح القاف والباء الموحدة وبالضاد المعجمة الموضع الذي تجمع

(5/394)

فيه الغنائم حش بفتح الحاء وضمها شجروا فاها بشين معجمة وجيم وراء أي فتحوه ففزره بزاء ثم راء أي شقه

(5/395)

ندب رسول الله صلى الله عليه وسلم الناس أي دعاهم للجهاد وحرضهم عليه حواري هو الناصر وقيل هو الخاصة وحواري الزبير ضبط بفتح الياء وكسرها اهدأ بهمز

(5/396)

وإن أميننا أيتها الأمة بالنصب على الاختصاص والرفع على النداء والأمين هو الثقة المرضي أبو عبيدة بن الجراح قال النووي (15 / 191) قال
العلماء الأمانة مشتركة بينه وبين غيره من الصحابة لكن النبي صلى الله عليه وسلم خص بعضهم بصفات غلبت عليهم كانوا بها أخص فاستشرف أي تطلع

(5/397)

في طائفة من النهار أي قطعة منه خباء فاطمة بكسر الخاء والمد أي بيتها لكع المراد به الصغير سخابا بكسر السين المهملة وبالخاء المعجمة جمع سخب وهو قلادة من قرنفل ونحوه مرط مرحل روي بالحاء وبالجيم أي منقوش عليه صور رحال الإبل أو صور المراجل وهي القدور

(5/398)

إن تطعنوا بفتح العين في إمرته بكسر الهمزة أي ولايته

(5/399)

فحملنا وتركك قال النووي (15 / 196) هو من تتمة قول بن جعفر لا من قول بن الزبير قلت فإما يقدر قبله قال أو يكون جملة قال نعم معترضة بين المتعاطفين خير نسائها مريم بنت عمران وخير نسائها خديجة بنت خويلد قال أبو كريب وأشار وكيع إلى السماء والأرض قال النووي (15 / 198) أراد

(5/400)

وكيع بهذه (ق 260 / 1) الإشارة تفسير الضمير في نسائها وأن المراد به جميع نساء الأرض أي كل من بين السماء والأرض والمعنى أن كل واحدة منهما خير نساء الأرض في عصرها قلت وأحسن من ذلك أن يجعل الضمير راجعا إلى مريم وإلى خديجة وإن كان اللفظ متأخرا فإنه متقدم في الرتبة فإنه مبتدأ مؤخر وما قبله خبر مقدم والتقدير مريم خير نسائها وخديجة خير نسائها أي نساء عالمها وقد ورد كذلك في حديث أخرج الحارث بن أبي أسامة في مسنده مريم خير نساء عالمها وفاطمة خير نساء عالمها كمل بتثليث الميم كفضل الثريد على سائر الطعام قال العلماء معناه ان الثريد من كل طعام أفضل من المرق والمراد بالفضيلة نفعه والشبع منه وسهولة مساغه والالتذاذ به وتيسر تناوله وتمكن الإنسان من أخذ كفايته منه وغير ذلك

(5/401)

من قصب المراد قصب اللؤلؤ المجوف لا صخب فيه بفتح الصاد والخاء هو الصوت المختلط المرتفع ولا نصب هو التعب والمشقة فارتاح لذلك أي هش لمجيئها وسر بذلك حمراء الشدقين أي سقطت أسنانها لكبرها فلم يبق بشدقيها يكون بياض منها إنما فيه حمرة اللثات

(5/402)

سرقة بفتح السين المهملة والراء وهي الشقة البيضاء من الحرير إن يك من عند الله يمضه قال القاضي إن كانت هذه الرؤيا قبل
النبوة فمعناه إن كانت رؤيا حق وإن كانت بعدها فلها ثلاثة معان أحدها المراد إن تكن الرؤيا على وجهها وظاهرها لا تحتاج إلى تعبير وصرف عن ظاهرها الثاني أن المراد إن كانت هذه الزوجة في الدنيا أم في الجنة والثالث أنه لم يشك ولكن أخبر على التحقيق وأتى بصورة الشك كما قال أنت أم أم سالم وهو من البديع عند أهل البلاغة وسماه بعضهم مزج الشك باليقين

(5/403)

ما أهجر إلا اسمك أي قلبها وحبها كما كان ينقمعن أي يختبئن مع حياء منه وهيبة يسربهن بتشديد الراء أي يرسلهن

(5/404)

تساميني أي تعادلني وتضاهيني في الحظوة والمنزلة الرفيعة ما عدا سورة بفتح السين المهملة وسكون الواو ثم راء وهاء وهو الثوران وعجلة الغضب من حد كذا في أكثر الأصول بلا هاء وفي بعضها من حدة بكسر الحاء وبالهاء وهي شدة الخلق والمعنى أنها كاملة الأوصاف إلا أن فيها شدة خلق وسرعة غضب تسرع منها الفيئة بفتح الفاء وبالهمز وهي الرجوع إذا وقع ذلك منها رجعت سريعا ولا تصر عليه قال النووي وقد صحف صاحب التحرير في هذا الحديث تصحيفا قبيحا جدا فقال ما عدا سودة بالدال وجعلها سودة بنت زمعة قال وهذا من فاحش الغلط نبهت عليه
لئلا يغتر به لم أنشبها أي لم أمهلها حين وفي نسخة حتى

(5/406)

أنحيت عليها بالنون والحاء المهملة أي قصدتها واعتمدتها بالمعارضة أن أثخنتها بالمثلثة والخاء المعجمة أي قطعتها وقهرتها سحري بفتح السين المهملة وضمها وسكون الحاء وهي الرئة وما تعلق بها أي أنه مات وهو مستند إلى صدرها وما يحاذي سحرها منه وقيل السحر ما لصق بالحلقوم من أعلى البطن وألحقني بالرفيق الأعلى الأكثر على ان المراد به الأنبياء الساكنون في أعلى عليين ولفظة رفيق تطلق على الواحد والجمع وقيل هو الله تعالى لأنه الرفيق

(5/407)

بعباده بمعنى الرحيم والرؤوف وقيل أراد مرتفق الجنة بحة بضم الباء الموحدة وتشديد الحاء المهملة وهي غلظ في الصوت

(5/408)

فأشخص بصره بفتح الخاء أي رفعه ولم يطرف

(5/409)

وأحمد بن جناب بالجيم والنون لحم جمل غث أي مهزول على رأس جبل أي صعب الوصول إليه ولا سمين فينتقل أي ينقله الناس إلى بيوتهم ليأكلوه بل يتركونه رغبة عنه لرداءته
قالت الثانية اسمها عمرة بنت عمرو ولا أبث خبره أي لا أنشره ولا أشيعه إني أخاف أن لا أذره قيل الهاء عائدة على خبره أي إن خبره طويل إن شرعت في تفصيله لا أقدر على إتمامه لكثرته وقيل على الزوج ولا زائدة أي إني أخاف أن يطلقني فأذره أذكر عجره وبجره أي عيوبه الظاهرة والباطنة وأصل العجر تعقد

(5/411)

العصب والعروق وانتفاخها في الظهر والبجر كذلك إلا أنها في البطن وقال بن الأعرابي العجرة نفخة في الظهر فإن كانت في السرة فهي بجرة قالت الثالثة اسمها حبا بنت كعب زوجي العشنق بفتح العين المهملة والشين المعجمة والنون المشددة وقاف وهو الطويل إن أنطق أطلق وإن أسكت أعلق ليس فيه أكثر من طوله بلا نفع فإن ذكرت عيوبه طلقني وإن سكت عنها علقني فتركني لا عزباء ولا مزوجة قالت الرابعة اسمها مهدد بنت أبي هرومة زوجي كليل تهامة أي ليس فيه أذى له هو راحة ولذاذة عيش قالت الخامسة اسمها كبشة إن دخل فهد بفتح الفاء وكسر الهاء أي فعل فعل الفهد من اللين والتغافل ونحوه وإن خرج أسد بفتح الهمزة وكسر السين أي فعل فعل الأسد بين الناس لشجاعته وشدة بطشه ولا يسأل عما عهد أي عما كان في البيت من ماله ومتاعه
قالت السادسة اسمها حيي بنت علقمة زوجي إن أكل لف أي استوعب جميع ما في الصفحة من الطعام ولم يبق منه شيئا وإن شرب اشتف أي استوعب جميع ما في الإناء من الشراب مأخوذ من الشفافة بضم الشين وهي ما بقي في الإناء من الشراب فإذا شربها قيل اشتفها وإن اضطجع التف أي لم يترك لها شيئا من الكساء تتغطى به ولا يولج الكف ليعلم البث أي ما عندها من الحزن بسبب عدم وصاله وهي كناية عن أنه لا يضاجعها

(5/412)

قالت السابعة زوجي غياياء بالمعجمة من الغي هو الانهماك في الشر أو عياياء بالمهملة من العي وهو العجز عن مباضعة النساء طباقاء هو الأحمق الفدم كل داء له داء أي جميع المعايب وأدواء الناس مجتمعة فيه شجك أي جرح رأسك أو فلك سعيد أي كسر عضوك أو جمع كلالك المعنى أنها معه بين شج رأس أو كسر عضو أو جمع بينهما قالت الثامنة هي بنت أوس بن عبد الريح ريح زرنب هو نوع من الطيب والمس مس أرنب هو دويبة لينة المس والمقصود وصفه بكرم الخلق ولين الجانب وحسن العشرة رفيع العماد أي شريف القدر سني الذكر وأصل العماد عماد البيت طويل النجاد بكسر النون أي حمائل السيف وهو كناية عن طول القامة
عظيم الرماد كناية عن كرمه و كثرة ضيفانه قريب البيت من النادي كذا في الأصول وهو الأصل لكن المشهور في الرواية حذفها ليتم السجع والنادي مجلس القوم والمقصود وصفه بالكرم والسؤدد لأنه لا يقرب البيت من النادي إلا من هذه صفته لينتابه بكر الضيفان والعفاة قالت العاشرة هي كبشة بنت الأرقم مالك وما مالك إنه أمر عظيم مالك خير من ذلك أي من كل ما يوصف به له إبل كثيرات المبارك قليل المسارح أي إنها باركة بفنائه لا يوجهها تسرح إلا قليلا ليسرع إذا نزل به الضيفان في قراهم من ألبانها ولحومها إذا سمعن صوت المزهر بكسر الميم وهو العود الذي يضرب للشرب

(5/413)

أيقن أنهن هوالك بذبحهن قد للضيفان قالت الحادية عشرة هي أم زرع بنت أكهل بن ساعدة وفي نسخة الحادي عشرة وفي نسخة الحادي عشر أناس أي أمال وأثقل من النوس بالنون والمهملة وهي الحركة من كل شئ أذني بتشديد الياء على التثنية وملأ من شحم عضدي أي بدني وخصت العضدين لأنهما إذا سمنا سمن غيرهما وبجحني بتشديد الجيم فبجحت بكسر الجيم وفتحها إلي نفسي قيل معناه فرحني ففرحت وقيل عظمني فعظمت عند نفسي
وجدني في أهلي غنيمة تصغير غنم بشق بكسر الشين وفتحها قيل هو موصع وقيل شق جبل أي ناحيته وقيل المراد بجهد من العيش في أهل صهيل هو أصوات الخيل وأطيط هو أصوات الإبل ودائس هو الذي يدوس الزرع في بيدره وقيل هو الأندر ومنق بضم الميم وكسر النون وتشديد القاف من النقيق وهو صوت الدجاج وضبطه قوم بفتح النون والمراد به الذي ينقي الزرع أي يخرجه من تبنه وقشره قلت والأول هو الصواب أقول فلا أقبح أي لا يرد علي قولي وأرقد فأتصبح أي أنام الصبحة وهي بعد الصباح لا يزعجها شئ

(5/414)

وأشرب فأتقنح قال القاضي لم يرو في مسلم إلا بالنون أي أتمهل في الشرب وروي في غيره بالميم أي أروى حتى أدع الشراب من شدة الري عكومها أي أعدال أمتعتها وثيبابها وفي الواحد عكم بكسر العين رداح أي عظام كثيرة وبيتها فساح بفتح الفاء وتخفيف السين المهملة أي واسع مضجعه كمسل شطبة بفتح الميم والسين المهملة وتشديد اللام وشطبة بفتح الشين المعجمة وسكون الطاء وموحدة وهي ما شطب من جريد النخل أي شق ومرادها أنه خفيف اللحم ويشبعه ذراع الجفرة بفتح الجيم وهي الأنثى من أولاد المعز عمرها أربعة
أشهر أي أنقليل الأكل طوع أي مطيعة لهما منقادة لأمرهما ملء كسائها أي ممتلئة الجسم سمينة وغيظ جارتها أي ضرتها لحسنها لا تبث حديثها بموحدة ثم مثلثة أي لا تشيعه وتظهره بل تكتم سرنا وحديثنا كله ولا تنقث بضم أوله وفتح النون وكسر القاف المشددة ومثلثة ميرتنا وهي الطعام أي تفسد ولا تذهب به لأمانتها ولا تملأ بيتها تعشيشا أي لا تترك الكناسة والقمامة فيه مفرقة بل تصلحه وتنظفه والأوطاب جمع وطب وهو وعاء اللبي الذي يمخض فيه يلعبان من تحت خصرها برمانتين أي أنها ذات كفل عظيم فإذا استلقت على قفاها نتأ الكفل بها من الأرض حتى يصير تحتها فجوة يجري فيها الرمان قاله أبو عبيد وقد ذكرت في كتابي اليواقيت الثمينة في صفات السمينة وفي كتاب الوشاح من نعت من النساء بهذا الوصف وهو عزيز الوجود جدا رجلا سريا بالمهملة أي سيدا شريفا ركب شريا بالمعجمة أي فرسا جيدا

(5/415)

وأخذ خطيا بفتح الخاء وكسرها أي رمحا منسوبا إلى الخط وهي قرية على ساحل البحر عند عمان والبحرين وأراح علي نعما أي أتى بها ألى مراحها وهو موضع مبيتها والنعم الإبل والبقر والغنم
ثريا بمثلثة وتشديد الياء أي كثير من كل رائحة بالراء والمثناة تحت زوجا أي صنفا أو اثنين وميري بكسر الميم من الميرة أي أعطيهم وأفضلي عليهم وصفر ردائها بكسر الصاد وهو الخالي أي أنها عظيمة المنكبين والنهدين كل والكفل فإذا ألبست الرداء ارتفع عن ظهرها وبطنها وعقر جارتها بفتح العين وسكون القاف أي غيظها من حسنها فتصير كمعقورة لاتنقث بفتح أوله وسكون النون وضم القاف من كل ذابحة بالذال المعجمة والباء الموحدة أي من كل ما يذبح من الإبل والبقر والغنم وغيرها وهي فاعلة بمعنى مفعولة

(5/416)

ابنتي بضعة مني بفتح الباء لا غير وهي القطعة من اللحم يريبني بفتح الياء ثم ذكر صهرا له من بني عبد شمس هو أبو ا لعاص بن الربيع زوج زينب بنت رسول الله صلى الله عليه وسلم

(5/417)

لا أرى الأجل بضم الهمزة أي أظن نعم السلف أي المتقدم أما ترضي كذت في الأصول بحذف النون وهو لغة

(5/418)

فإنها معركة الشيطان في بفتح الراء موضع القتال لمعاركة الأبطال بعضهم
بعضا فيها ومصارعتهم فشبه السوق وفعل الشيطان بأهلها ونيله منهم بالمعركة لكثرة ما يقع فيها من أنواع الباطل كالغش والخداع والأيمان الحانثة والعقود الفاسدة والنجش والبيع على بيع أخيه والشراء على شرائه والسوم على سومه وبخس المكيال والميزان وبها ينصب رايته إشارة إلى ثبوته هناك واجتماع أعوانه إليه للتحريش بين الناس وحملهم على هذه المفاسد فقالت أم سلمة إلى آخره قال النووي (16 / 8) فيه جواز رؤية البشر غير الأنبياء للملائكة ووقوع ذلك ويرونهم على صورة الآدميين لأنهم لا يقوون على رؤيتهم على صورهم يخبر خبرنا في نسخة خبر جبريل قال النووي وهو الصواب

(5/419)

فجعلت تصخب عليه قال النووي (16 / 9) كانت تدل عليه صلى الله عليه وسلم فغضبت لرده عليها شرابها وتذمر بفتح أوله وسكون الذال المعجمة وضم الميم يقال بفتح التاء والذال والميم المشددة أي تتذمر أي تتكلم بالغضب خشفة بفتح الخاء وسكون المعجمتين وهي حركة المشي الغميصاء هو اسم أم سليم

(5/420)

خشخشة هو صوت الشئ اليابس إذا حل بعضه بعضا

(5/421)

مات بن لأبي طلحة هو أبو عمير صاحب النغير في غابر ليلتكما أي ماضيها
لا يطرقها طروقا أي لا يدخلها في الليل فضربها المخاض هو الطلق ووجع الولادة

(5/422)

ما كتب الله لي أي ما قدر أنت منهم قال النووي 16 / 14 معناه أن بن مسعود منهم

(5/423)

وما نرى بضم النون أي ما نظن من كثرة بفتح الكاف

(5/424)

وعن عبد الله أنه قال ومن يغلل يأت بما غل يوم القيامة قال النووي (16 / 16) هذا مختصر من حديث طويل معناه أن بن مسعود كان مصحفه يخالف الجمهور وكانت مصاحف أصحابه كمصحفه فأنكروا عليه وأمروه بترك مصحفه وطلبوا مصحفه ليحرقوه كما فعلوا بغيره فامتنع وقال لأصحابه غلوا مصاحفكم أي اكتموها ومن يغلل يأت بما غل يوم القيامة يعني فإذا غللتموها جئتم بها يوم (ق 260 / 2) القيامة وكفى بذلك شرفا لكم ثم قال ومن هو الذي تأمروني أن آخذ بقراءته وأترك مصحفي الذي أخذته من في رسول الله صلى الله عليه وسلم حلق بفتح الحاء واللام ويقال بكسر الحاء وفتح اللام

(5/425)

خذوا القرآن من أربعة قال العلماء سببه أن هؤلاء أكثر ضبطا لألفاظه وأتقن لأدائه وإن كان غيرهم أفقه في معانيه وإن هؤلاء الأربعة تفرغوا لأخذه منه صلى الله عليه وسلم مشافهة وغيرهم اقتصروا على أخذ بعضهم من بعض أو تفرغوا لأن
يؤخذ عنهم أو أنه صلى الله عليه وسلم أراد الإعلام بما يكون بعد وفاته من تقدم هؤلاء الأربعة وتمكنهم وأنهم أقعد من غيرهم في ذلك فليؤخذ عنهم

(5/427)

جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة قال المازري هذا الحديث تعلق به بعض الملاحدة في عدم تواتر القرآن وجوابه من وجهين أحدهما انه ليس فيه تصريح بأن غير الأربعة لم يجمعه مع تخصيصه بالأنصار فقد يكون مراده الذين جمعوه من الأنصار فيما وصل إلى علمه أربعة وأما غيرهم من المهاجرين والأنصار الذين لم يعلمهم فلم ينفهم ولو نفاهم كان المراد نفي علمه وقد روى غير مسلم حفظ جماعات من الصحابة في عهده صلى الله عليه وسلم وذكر منهم المازري خمسة عشر صحابيا وثبت في الصحيح أنه قتل يوم اليمامة سبعون ممن جمع القرآن وكانت اليمامة قريبا من وفاة رسول الله صلى الله عليه وسلم فهؤلاء الذين قتلوا من جامعيه يومئذ فكيف الظن بمن لم يقتل ممن حضرها ومن لم يحضرها وبقي بالمدينة أو بمكة أو غيرهما ولم يذكر في هؤلاء الأربعة أبو بكر (ق 261 / 1) وعمر وعثمان وعلي ونحوهم من كبار الصحابة الذين يبعد كل البعد فيهم أنهم لم يجمعوه مع كثرة رغبتهم في الخير وحرصهم على ما دون ذلك من الطاعات وكيف يظن هذا بهم ونحن نرى أهل عصرنا يحفظ منهم في كل بلد ألوف مع بعد رغبتهم في الخير عن درجة الصحابة فهذا وشبهه يدل على أنه ليس معنى الحديث أنه لم يكن في نفس الأمر أحد جمع القرآن إلا الأربعة المذكورون والثاني أنه لو ثبت أنه لم يجمعه إلا الأربعة لم يقدح في تواتره فإن أجزاءه حفظ كل جزء منها خلائق لا يحصون فحصل التواتر وليس من شرط التواتر أن ينقل جميعهم جميعه بل إذا نقل كل جزء عدد التواتر صارت الجملة متواترة بلا شك ولم يخالف في هذا مسلم ولا ملحد وأبو زيد قال النووي هو سعد بن عبيد بن
النعمان الأوسي وقيل قيس بن السكن الخزرجي

(5/428)

قال لأبي إن الله أمرني أن أقرأ عليك لم يكن الذين كفروا من أهل الكتاب قال المازري والقاضي الحكمة في ذلك أن يتعلم أبي ألفاظه وصيغ أدائه ومواضع الوقوف وصيغ النغم فإن نغمات القرآن على أسلوب ألفه الشرع وقدره من النغم المستعملة في غيرها ولكل ضرب من النغم أثر مخصوص في النفوس فكانت القراءة عليه لتعليمه لا ليتعلم منه وقيل لينبه الناس فضيلة أبي في ذلك ويحثهم على الأخذ عنه ولا يمتنع أحد من الأخذ عمن هو دونه في الرتبة

(5/429)

وأقول الذي عندي أنه لما نزلت سورة لم يكن وكانت عادته صلى الله عليه وسلم إذا نزل عليه شئ قرأه على أصحابه أو من حضر منهم أمر عند نزول هذه السورة أن يقرأها على أبي فنص له على اسمه بخصوصه وهذا وجه الفضيلة في كونه (ق 261 / 2) نص على اسمه ولهذا قال أبي آلله سماني لك فعد وجه النعمة عليه كونه سماه له فكانت قراءته صلى الله عليه وسلم عليه من نمط قراءته لما نزل على سائر الصحابة من غير زيادة على ذلك ولم تكن المزية والخصوصية إلا في التنصيص على اسمه بخصوصه ومع هذا فلا يحتاج إلى تأويل فبكى قيل سرورا وقيل خوفا من تقصيره في شكر هذه النعمة

(5/430)

اهتز عرش الرحمن لموت سعد قال قوم هو على ظاهره واهتزاز العرش تحركه فرحا بقدوم روح سعد وجعل الله في العرش تمييزا حصل به هذا ولا مانع لأن العرش جسم من الأجسام يقبل الحركة والسكون قال النووي
وهذا هو المختار وقيل المراد أهل العرش أي حملته وغيرهم من الملائكة فحذف المضاف والمراد بالاهتزاز الاستبشار والقبول

(5/431)

لمناديل سعد بن معاذ في الجنة خير منها قال العلماء هذه إشارة إلى عظم منزلة سعد وأن أدنى ثيابه في الجنة خير من هذه لأن المناديل أدنى الثياب لأنه معد للوسخ والامتهان فغيره أفضل منه

(5/432)

فأحجم القوم روي بتقديم الحاء على الجيم وعكسه لغتان أي تأخروا وكفوا ففلق به هام المشركين أي شق رؤوسهم

(5/433)

مثل به قال النووي (16 / 24) بضم الميم وكسر الثاء المخففة يقال مثل بالقتيل مثلا إذا قطع أطرافه أو أنفه أو أذنه أو مذاكيره أو نحو ذلك والاسم المثلة وأما مثل بالتشديد فهو للمبالغة قال والرواية هنا بالتخفيف فما زالت الملائكة تظله بأجنحتها حتى رفع قال القاضي يحتمل أن ذلك لتزاحمها عليه لبشارته بفضل الله عليه ورضاه عنه وما أعده له من الكرامة وازدحموا عليه إكراما له وفرحا به وأظلوه من حر الشمس لئلا يتغير ريحه أو جسمه مجدعا أي مقطوع الأنف والأذنين (ق 262 / 1)

(5/434)

في مغزى له أي سفر
جليبيبا بضم الجيم هذ امني فلا وأنا منه قال النووي (16 / 26) معناه المبالغة في اتحاد طريقهما واتفاقهما في طاعة الله

(5/435)

فنثا علينا بنون ثم مثلثة أي أشاع وأفشى صرمتنا بكسر الصاد وهي القطعة من الإبل وتطلق أيضا على القطعة من الغنم فنافر أنيس إلى آخره أي تراهن هو وآخر أيهما أشعر وكان الرهن صرمة ذا وصرمة ذاك فأيهما كان أفضل أخذ الصرمتين فتحاكما إلى الكاهن فحكم أن أنيسا أفضل وهو معنى قوله فخير أنيسا أي جعله الخيار والأفضل كأني خفاء بكسر الخاء المعجمة وتخفيف الفاء والمد وهو الكساء وروي بجيم مضمومة وهو غثاء السيل فراث أي أبطأ أقراء الشعر بالقاف والراء والمد أي طرقه وأنواعه فتضعفت رجلا منهم أي نظرت إلى أضعفهم فسألته لأن الضعيف مأمون الغائلة غالبا ولابن ماها فتضيفت بالياء وأنكرها القاضي وغيره وقالوا لا وجه لها هنا كأني نصب أحمر بضم الصاد وسكونها واحد الأنصاب وهي حجارة

(5/438)

كانت الجاهلية تنصبها وتذبح عندها يعني من كثرة الدماء التي سألت منه بضربهم
تكسرت عكن بطني أي انثنت لكثرة السمن وانطوت سخفة جوع بفتح السين المهملة وضمها وسكون الخاء المعجمة وهي رقة الجوع وضعفه وهزاله في ليلة قمراء أي مقمرة طالع قمرها إضحيان بكسر الهمزة والحاء وسكون الضاد المعجمة بينهما أي مضيئة إذ ضرب على أسمختهم جمع سماخ وهو الخرق الذي في الأذن ويقال بالسين وبالصاد وهو أفصح والمراد هنا آذانهم أي ناموا وامرأتان (ق 262 / 2) في نسخة وامرأتين على تقدير ورأيت فما تناهتا عن قولهما أي ماانتهتا عنه بل دامتا عليه وفي نسخة فما تناهتا على قولهما أي عن الدوام على قولهما فقلت هن مثل الخشبة غير أني لا أكنى أي قال لهما ذكر في الفرج وأراد بذلك سب إساف ونائلة وغيظ الكفار بذلك تولولان أي تدعوان بالويل لو كان ها هنا أحد من أنفارنا جمع نفر ونفير وهو الذي ينفر عند الاستغاثة وروي من أنصارنا وجواب لو محذوف أي لانتصر لنا كلمة تملأ الفم أي عظيمة لا شئ أقبح منها كالشئ الذي يملأ الشئ فلا يسع غيره وقيل معناه لا يمكن ذكرها وحكايتها لأنها تسد فم حاكيها وتملؤه لاستعظامها فقدعني بالدال المهملة أي كفني ومنعني طعام طعم بضم الطاء وسكون العين أي تشبع شاربها كما يشبعه الطعام

(5/439)

غبرت ما غبرت بقيت ما بقيت قد وجهت لي الأرض أي أريت جهتها لا أراها ضبط بضم الهمزة وفتحها ما بي رغبة عن دينكما أي لا أكرهه بل أدخل فيه فاحتملنا يعني حملنا أنفسنا ومتاعنا على الإبل إيماء بكسر الهمزة وحكي فتحها وبالمد بن رحضة براء وحاء وصاد مفتوحات شنفوا له بفتح الشين المعجمة وكسر النون وفاء أي أبغضوه وتجهموا أي قابلوه بوجوه كريهة غليظة

(5/440)

فتنافرا إلى رجل أي تحاكما إليه اتحفني منه بضيافته أي خصني وأكرمني بها

(5/441)

فانطلق الآخر كذا في أكثر الأصول وفي بعضها الأخ بدله شنة بفتح الشين وهي القربة البالية

(5/442)

فلما رآه تبعه كذا في كل الأصول وفي البخاري (7 / 173 - فتح) أتبعه بسكون (ق 263 / 1) التاء أي قال اتبعني قال القاضي وهي أحسن وأشبه بسياق الكلام ثم احتمل قربته في نسخة بالتصغير قريبته
أما أنى للرجل أي أما حان وفي نسخة أما آن وهما لغتان وفي نسخة ما بحذف ألف الاستفهام يقفوه أي يتبعه بين ظهرانيهم بفتح النون أي بينهم ذو الخلصة بفتح الحاء المعجمة واللام وحكي سكونها وحكي ضم الخاء مع فتح اللام وكان يقال له الكعبة اليمانية والكعبة الشامية المراد أنهم كانوا يقولون لذي الخلصة الكعبة اليمانية وللذي بمكة الكعبة الشامية للتمييز

(5/443)

هل أنت مريحي من ذي الخلصة والكعبة اليمانية والشامية قال القاضي لفظ والشامية هنا وهم من بعض الرواة والصواب حذفه كما في البخاري (7 / 131) وقال النووي (16 / 3 5) يمكن تأويله والتقدير هل أنت مريحي من قولهم الكعبة اليمانية والشامية ووجود هذا الموضع الذي يلزم منه هذه التسمية كأنها جمل أجرب قال القاضي معناه مطلي بالقطران لما به من الجرب فصار أسود لذلك يعني صارت سوداء من احتراقها

(5/444)

أبو أرطاة حسين بن ربيعة في نسخة حصين بالصاد قال القاضي وهو الصواب وأبو بكر بن النضر وفي نسخة بن أبي النضر نسبة إلى جده والد النضر وهو هاشم بن القاسم

(5/445)

لم ترع أي لا روع عليك ولا ضرر ختن الفريابي بفتح الخاء المعجمة والمثناة فوق أي زوج بنته

(5/446)

ما سمعت رسول الله صلى الله عليه وسلم يقول لحي يمشي إنه في الجنة إلا لعبد الله بن سلام قال النووي (16 / 41) لا يخالف (ق 263 / 2) هذا ما ثبت من إخباره صلى الله عليه وسلم عن العشرة والحسن والحسين وعكاشة وثابت بن قيس وغيرهم إنهم في الجنة لأن سعدا إنما نفى سماعه ولم ينف أصل الإخبار بالجنة لغيره قال ولو نفاه كان الإثبات مقدما عليه

(5/447)

فصلى ركعتين فيها قال النووي (16 / 42) فيه نقص لفظة ثبتت في البخاري (7 / 129) وهي ركعتين تجوز فيهما ما ينبغي لأحد أن يقول ما لا يعلم قال النووي يحتمل أنه لم يسمع خبر سعد ويحتمل أنه كره الثناء عليه بذلك تواضعا وإيثارا للخمول وكراهة للشهرة منصف بكسر الميم وفتح الصاد ويقال بفتح الميم أيضا فرقيت روي بكسر القاف وفتحها لغتان

(5/448)

الوصيف هو الصغير المدرك للخدمة

(5/449)

بجواد بتشديد الدال جمع جادة وهي الطريق البينة المسلوكة جواد منهج أي طريق واضحة بينة مستقيمة فزجل بي بالزاي والجيم أي رمى به

(5/450)

بروح القدس هو جبريل عليه السلام

(5/451)

ينافح أي يدافع ويناضل يشبب أي يتغزل حصان بفتح الحاء أي محصنة عفيفة رزان أي كاملة العقل ما تزن أي ما تتهم وتصبح غرثى بفتح الغين المعجمة وسكون الراء ومثلثة أي جائعة

(5/452)

من لحوم الغوافل معناه لا تغتا ب الناس لأنها لو اغتابتهم شبعت من لحومهم ائذن لي في أبي سفيان قال النووي (16 / 48) المراد به بن الحارث بن عبد المطلب وهو بن عم النبي صلى الله عليه وسلم وكان إذ ذاك شديدا على النبي صلى الله عليه وسلم والمسلمين ثم أسلم وحسن إسلامه وإن سنام المجد من آل هاشم بنو بنت مخزوم ووالدك العبد قال (ق 264 / 1) النووي (16 / 47) بنت مخزوم هي فاطمة بنت عمرو بن عائذ بن عمران بن مخزوم أم عبد الله والد النبي صلى الله عليه وسلم وأخويه الزبير وأبي طالب قال وبعد هذا البيت بيت لم يذكره مسلم وبذكره تتم الفائدة والمراد وهو ومن ولدت أبناء زهرة منهمو كرام ولم يقرب عجائزك المجد

(5/453)

قال المراد بقوله ولدت أبناء زهرة منهمو هالة بنت وهب بن عبد مناف أم حمزة وصفية قال وأما قوله ووالدك العبد فهو سب لأبي سفيان بن الحارث ومعناه أن أم الحارث بن عبد المطلب والد أبي سفيان هذا هي سمية بنت موهب وموهب غلام لبني عبد مناف وكذا أم أبي سفيان كانت كذلك وهو مراده قوله ولم يقرب عجائزك المجد

(5/454)

رشق بالنل بفتح الراء أي الرمي بها قد آن لكم أي حان لكم أن ترسلوا إلى هذا الأسد الضارب بذنبه قال العلماء المراد بذنبه هنا لسانه فشبه نفسه بالأسد في انتفاخه وبطشه إذا اغتاظ وحينئذ يضرب بذنبه جنبيه كما فعل حسان بلسانه حين أدلعه فجعل يحركه فشبه نفسه بالأسد ولسانه بذنبه

(5/455)

ثم أدلع لسانه أي أخرجه عن الشفتين لأفرينهم بلساني فري الأديم أي لأمزقن أعراضهم تمزيق الجلد لأسلنك منهم كما تسل الشعرة من العجين أي لأتلطفن في تخليص نسبك في هجوهم بحيث لا يبقى جزء من نسبك في نسبهم الذي ناله الهجو كما أن الشعرة إذا استلت من العجين لا يبقى منها شئ فشفى واشتفى أي شفى المؤمنين واشتفى هو بما ناله من أعراض الكفار برا أي واسع الخير والنفع وقيل منزها عن الإثم (ق 264 / 2) شيمته أي خلقه
فإن أبي ووالده وعرضي احتج به بن قتيبة لمذهبه أن عرض الإنسان هو نفسه لا أسلافه لأنه ذكر عرضه وأسلافه بالعطف وقال غيره عرض الإنسان وأموره كلها التي يحمد بها ويذم من نفسه وأسلافه وكل ما لحقه نقص بعيبه وقاء بكسر الواو وبالمد هو ما وقيت به الشئ ثكلت بنيتي أي فقدت نفسي تثير النقع أي ترفع الغبار وتهيجه من كنفي كداء بفتح النون أي جانبي كداء بفتح الكاف والمد وهي ثنية على باب مكة قال النووي (16 / 50) وعلى هذه الرواية في هذا البيت إقواء مخالف لباقيها وفي نسخة موعدها كداء يبارين الأعنة وروي ينازعن الأعنة قال القاضي الأول هو رواية الأكثرين ومعناه أنها لصرامتها وقوة نفوسها تباري أعنتها بقوة جبذها لها وهي منازعتها لها أيضا قال وروي يبارين الأسنة وهي الرماح فإن صحت فمعناها يضاهين قوامها واعتدالها مصعدات أي مقبلات إليكم ومتوجهات على أكتافها بالمثناة فوق

(5/456)

الأسل بفتح الهمزة والسين المهملة ولام أي الرماح الظماء أي الرقاق فكأنها لقلة ما بها عطاش وقيل المراد العطاش لدماء الأعداء وروي الأسد بالدال أي الشجعان العطاش إلى دمائكم تظل جيادنا أي خيولنا متمطرات أي مسرعات يسبق بعضها بعضا
تلطمهن بالخمر النساء أي يمسحهن : بخمرهن بضم الخاء والميم جمع خمار ليزلن غير عنهن الغبار إلى وقال الله قد يسرت جندا أي هيأتهم وأرصدتهم عرضتها اللقاء بصم العين أي مطلوبها (ق 265 / 1) ومقصودها ليس له كفاء أي مماثل ولا مقاوم

(5/457)

مجاف أي مغلق خشف قدمي أي صوتهما في الأرض خضخضة الماء أي صوت تحريكه

(5/458)

والله الموعد أي يحاسبني إن تعمدت كذبا ويحاسب من ظن بي السوء يشغلهم بفتح الياء الصفق بالأسواق كناية عن التبايع وكانوا يصفقون بالأيدي من المتبايعين بعضها على بعض

(5/459)

لم يكن يسرد الحديث أي يكثره ويتابعه

(5/460)

روضة خاخ بخائين معجمتين بقرب المدينة في طريق مكة بها ظعينة هي سارة مولاة لعمران بن أبي صيفي القرشي اعملوا ما شئتم فقد غفرت لكم قال العلماء معناه الغفران لكم في الآخرة وإلا فلو توجب على أحد منهم حد أقيم عليه في الدنيا

(5/462)

لايدخل النار إن شاء الله قال النووي قال العلماء وهو للتبرك لا للشك لأنه لا يدخلها أحد منهم قطعا كما في الحديث قبله قالت بلى قال النووي مقصدها الاسترشاد لا رد مقالته صلى الله عليه وسلم وإن منكم إلا واردها مريم 71 قال النووي الصحيح أن المراد بالورود في الآية المرور على الصراط وهو جسر منصوب على جهنم فيقع فيها أهلها وينجو الآخرون

(5/463)

فنزا بالنون والزاي أي ظهر وارتفع وجدى أي لم ينقطع مرمل بسكون الراء وفتح الميم رمال السرير بكسر الراء وضمها ما ينسج في وجهه بالسعف ونحوه ويشد بشريط ونحوه

(5/464)

حين يدخلون أي منازلهم وفي نسخة يرحلون ومنهم حكيم قيل هو اسم علم لرجل وقيل صفة من الحكمة أرملوا أي فنى طعامهم

(5/465)

يا نبي الله ثلاث أعطنيهن الحديث قال النووي (16 / 63) هذا من الأحاديث المشهورة بالإشكال لأن أبا سفيان أسلم عام الفتح سنة ثمان بلا خلاف وكان النبي صلى الله عليه وسلم (ق 265 / 2) قد تزوج أم حبيبة قبل ذلك بزمان سنة ست وقيل سنة سبع وهي بأرض الحبشة وعقد عقدها عثمان وقيل خالد بن سعيد بن العاص بإذنها وقيل النجاشي لأنه أمير الموضع وسلطانه قال القاضي والذي في مسلم هنا انه زوجها أبو سفيان وهو
غريب جدا وقال بن حزم هذا الحديث وهم من بعض الرواة بل موضوع والآفة فيه من عكرمة بن عمار لأنه لا خلاف أنه صلى الله عليه وسلم تزوجها قبل الفتح بدهر وهي بأرض الحبشة وأبوها كافر قال النووي وأنكر بن الصلاح هذا على بن حزم وبالغ في الشناعة عليه وقال لا نعلم أحدا من أهل العلم نسب عكرمة إلى وضع الحديث وقد وثقه وكيع وابن معين وغيرهما وقال والحديث مؤول على أنه سأله تجديد عقد النكاح تطييبا لقلبه حيث لم يباشره أولا قال النووي وليس في الحديث أنه جدد العقد فلعله صلى الله عليه وسلم أراد بقوله نعم إن مقصودك يحصل وإن لم يكن بحقيقة عقد

(5/466)

البعداء في النسب البغضاء في الدين أرسالا أي فوجا بعد فوج

(5/468)

مأخذها ضبط بالقصر وفتح الخاء وبالمد وكسرها يا أخي ضبط بالتصغير وبالتكبير بنو سلمة بكسر اللام

(5/469)

ممثلا ضبط بضم الميم الأولى وسكون الثانية وبفتح الثاء وكسرها أي قائما منتصبا الأنصار كرشي وعيبتي أي جماعتي وخاصتي الذين أثق بهم وأعتمدهم في أموري قال الخطابي ضرب مثلا بالكرش لأنه مستقر غذاء الحيوان الذي يكون به بقاؤه والعيبة وعاء معروف أكبر من المخلاة يحفظ الإنسان به ثيابه
(ق 266 / 1) وفاخر متاعه ويصونها ضربها مثلا لأنهم أهل سره وخفي أحواله

(5/470)

سمعت أبا أسيد بضم الهمزة على المشهور خطيبا بكسر الطاء اسم فاعل وفي نسخة خطبنا بفتحها فعل ماض عند بن عتبة هو الوليد بن عتبة بن أبي سفيان عامل عمه معاوية الخليفة على المدينة

(5/471)

خلفنا أي أخرنا سالمها الله من المسالمة وهي ترك الحرب قيل هو دعاء وقيل

(5/472)

خبر وقيل بمعنى سلمها بني لحيان بكسر اللام وفتحها بطن من هذيل ورعلا بكسر الراء وسكون العين المهملة ومن كان من بني عبد الله قال القاضي المراد بهم هنا عبد العزى من بني غطفان سماهم النبي صلى الله عليه وسلم بني عبد الله وسمتهم العرب بني محولة لتحويل اسم أبيهم موالي أي ناصري والمختصون بي

(5/473)

والله ورسوله مولاهم أي وليهم والمتكفل بهم والحليفين بالحاء من الحلف أي المتحالفين

(5/474)

لأخير منهم هي لغة أول صدقة بيضت أي سرت وأفرحت صدقة طيئ بالهمز على المشهور

(5/475)

الملاحم معارك القتال والتحامه

(5/476)

تجدون من خير الناس في هذا الشأن أشدهم له كراهية حتى يقع فيه قال القاضي يحتمل أن المراد الإسلام كما كان من عمر بن الخطاب وخالد بن الوليد وعمرو بن العاص وعكرمة بن أبي جهل وسهيل بن عمرو وغيرهم ممن كان يكره الإسلام كراهة شديدة ثم لما دخل فيه أخلص وأحبه وجاهد فيه حق جهاده قال ويحتمل أن المراد هنا الولايات لأنه إذا أعطيها من غير مسألة أعين عليها (ق 266 / 2) خير نساء ركبن الإبل أي نساء العرب أحناه أي أشفقه والحانية التي تقوم على ولدها بعد يتمه فلا تتزوج فإذا تزوجت فليست بحانية قاله الهروي

(5/477)

في ذات يده أي ماله المضاف إليه لا حلف في الإسلام أراد به حلف التوارث والحلف على ما منع الشرع منه

(5/478)

النجوم أمنة بفتح الهمزة والميم أي أمان للسماء معناه ما دامت باقية فالسماء باقية فإذا انتثرت في القيامة ذهبت السماء وانفطرت
أتى أصحابي ما يوعدون يعني من الفتن والحروب أتى أمتي ما يوعدون أي من ظهور البدع والحوادث في الدين فئام بكسر الفاء ثم همزة أي جماعة

(5/479)

قرني هم أصحابه الذين رأوه ثم الذين يولونهم هم الذين رأوا أصحابه وهم التابعون ثم الذين يلونهم هم أتباع التابعين ثم يجئ قوم إلى آخره قال النووي (16 / 85) هذا ذم لمن يشهد ويحلف مع شهادته وتبدر بمعنى تسبق والمعنى أنه يجمع بين اليمين والشهادة فتارة يسبق هذه وتارة يسبق هذه عن العهد والشهادات قال النووي أن يجمع بين اليمين والشهادة وقيل المراد النهي عن قوله على عهد الله أو أشهد بالله

(5/480)

ثم يتخلف في نسخة يخلف بحذف التاء أي يجئ من بعدهم خلف بسكون اللام أي خلف سوء قال أهل اللغة الخلف ما صار عوضا عن غيره ويستعمل فيمن خلف بخير أو بشر لكن يقال في الخير بفتح اللام وفي الشر بكسونها أحمد على الأشهر فيهما السمانة بفتح السين أي السمن يشهدون ولا يستشهدون تقدم تأويله ويخونون ولا يؤتمنون في أكثر النسخ ولا يتمنون

(5/481)

وينذرون بكسر الذال وضمها
ولا يوفون (ق 267 / 1) في رواية ولا يفون ويظهر فيهم السمن أي كثرة اللحم أي يكثر ذلك فيهم استكسابا بعد لا خلقة وقيل المراد به تكثرهم يقول بما ليس فيهم أو دعوى ما ليس فيهم من الشرف وغيره وقيل المراد جمعهم الأموال

(5/482)

أرأيتكم ليلتكم هذه الحديث المراد أن كل نفس كانت تلك الليلة على الأرض لا تعيش بعدها أكثر من مائة سنة سواء قل عمرها أم لا وليس فيه نفي عيش أحد يوجد بعد تلك الليلة فوق مائة سنة فوهل بفتح الهاء أي غلط يريد بذلك أن ينخرم ذلك القرن أي ينقطع وينقضي

(5/483)

منفوسة أي مولودة قال النووي (16 / 90) وفيه احتراز من الملائكة قال واحتج بهذا الحديث من شذ من المحدثين فقال الخضر عليه السلام ميت والجمهور على حياته ويتأولون هذا الحديث على أنه كان في البحر لا على الأرض أو أنه عام مخصوص

(5/484)

لا تسبوا أصحابي إلى آخره النصيف لغة في النصف والمراد بلوغ الثواب ثم قال العلماء هذا مشكل الظاهر من حيث الخطاب وأجاب جماعة بأنه صلى الله عليه وسلم نزل الساب منهم لتعاطيه ما لا يليق به منزلة غير الصحابة قال السبكي الظاهر أن الخطاب فيه لمن صحبه آخرا بعد الفتح وقوله أصحابي المراد بهم من أسلم قبل الفتح قال ويرشد إليه قوله أنفق إلى آخره مع قوله لا يستوي منكم من
أنفق من قبل الفتح وقاتل الآية الحديد 1 الذي قال ولا بد لنا من تأويله بهذا أو بغيره ليكون المخاطبون غير الأصحاب الموصى بهم قال وسمعت شيخنا الشيخ تاج الدين بن عطاء الله يذكر في مجلس وعظه تأويلا آخر يقول لأن النبي صلى الله عليه وسلم له تجليات يرى فيها من بعده فيكون الكلام منه صلى الله عليه وسلم في تلك الجليات خطابا لمن بعده في حق جميع (ق 267 / 2) الصحابة الذين قبل الفتح وبعده قال السبكي وهذه طريقة صوفية فإن صح ذلك فالحديث شامل لجميع الصحابة وإلا فهو في حق المتقدمين قبل الفتح ويدخل من بعدهم في حكمهم فإنهم بالنسبة إلى من بعدهم كالذين من قبلهم بالنسبة إليهم انتهى

(5/485)

يسخر بأويس أي يحقره ويستهزئ به

(5/486)

أمداد أهل اليمن هم الجماعات الغزاة الذين يمدون جيوش الإسلام في الغزو أكون في غبراء الناس بفتح الغين المعجمة وسكون الموحدة وبالمد أي ضعافهم وصعاليكهم وأخلاطهم الذين لا يؤبه لهم وهذا من إشارة الخمول وكتم حاله رث البيت أي قليل المتاع

(5/487)

شماسة بضم الشين المعجمة وفتحها يذكر فيه القيراط قال العلماء هو جزء من أجزاء الدينار والدرهم وكان
أهل مصر يكثرون استعماله والتكلم به فإن لهم ذمة أي حقا وحرمة ورحما لكون هاجر أم إسماعيل عليه الصلاة والسلام منهم وصهرا لكون مارية أم إبراهيم عليه السلام منهم

(5/488)

عن أبي بصرة بالموحدة والصاد المهملة أهل عمان بضم العين وتخفيف الميم مدينة بالبحرين

(5/489)

لأمة أنت شره لأمة خير كذا في أكثر الأصول وفي نسخة لأمة سوء قال القاضي وهو خطأ وتصحيف ثم نفذ أي انصرف يسحبك بقرونك اي يجرك بضفائر شعرك سبتي بكسر السين المهملة وسكون الموحدة وتشديد آخره وهي النعل التي لا شعر لها يتوذف بالواو والذال المعجمة والفاء أي يسرع وقيل يتبختر ذات النطاقين بكسر النون سميت بذلك لأنها شقت نطاقها نصفين فجعلت أحدهما نطاقا صغيرا واكتفت به والآخر لسفرة النبي صلى الله عليه وسلم وأبي بكر فأما الكذاب فقد رأيناه هو المختار بن أبي عبيد الثقفي ادعى النبوة وأما المبير (ق 268 / 1) أي المهلك إخالك بكسر الهمزة أي أظنك

(5/490)

تجدون الناس كإبل مائة لا يجد الرجل فيها راحلة هي النجيبة المختارة
للركوب ومعنى الحديث إن مرضى الأحوال من الناس الكامل الأوصاف قليل فيهم جدا لقلة الراحلة في الإبل

(5/491)

صحابتي بفتح الصاد بمعنى الصحبة

(5/495)

المومسات بضم الميم الأولى وكسر الثانية أي الزواني البغايا المتجاهرات

(5/496)

يتمثل بحسنها أي يضرب به المثل لانفرادها به يا غلام من أبوك قال فلان الراعي قال النووي (16 / 107) قد يقال الزاني لا يلحقه الولد والجواب لعله كان في شرعهم يلحقه والمراد من ماء من أنت مجازا فارهة بالفاء أي نشيطة حادة قوية وشارة أي هيئة ولباس يمصها بفتح الميم على المشهور حلقى تقدم شرحه في الحج

(5/498)

كان ودا لعمر أي صديقا له ود أبيه بضم الواو

(5/499)

عن النواس بن سمعان الأنصاري قال أبو علي الجياني وغيره هذا وهم وصوابه الكلابي البر حسن الخلق أي يطلق على ما يطلق عليه من الصلة والصدق والمبرة
واللطف وحسن الصحبة والعشرة والطاعة فإن البر يطلق على كل مما ذكر وهي مجامع حسن الخلق حاك أي تردد ولم ينشرح له الصدر وحصل في القلب الشك منه ما يمنعني من الهجرة إلا المسألة إلى آخره معناه أنه أقام في

(5/500)

المدينة كالزائر من غير نقلة إليها واستيطان لرغبة في السؤال عن أمور الدين فإن النبي صلى الله عليه وسلم كان يسمح بذلك للغرباء الطارئين دون المهاجرين قامت الرحم (ق 268 / 2) فقالت قال القاضي الرحم التي توصل وتقطع إنما هي من المعاني وليست بجسم وإنما هي قرابة ونسب والمعاني لا يتأتى فيها القيام ولا الكلام فأما أن يكون ذلك مجازا وضرب مثل أو المراد قيام ملك وتكلمه على لسانها

(5/501)

العائذ أي المستعيذ أن أصل من وصلك قال القاضي صلة الله لعباده لطفه بهم ورحمته إياهم وإحسانه إليهم أو صلتهم بأهل ملكوته وشرح صدورهم لمعرفته وطاعته من سره أن يبسط عليه في رزقه أي يوسع ويكثر وقيل يبارك له أو ينسأ بالهمز أي يؤخر في أثره أي أجله لأنه تابع للحياة فظاهر هذا أن الأجل يزيد وينقص وفيه قولان مشهوران والمانع يؤول الحديث على الزيادة بالبركة في الأوقات والتوفيق للطاعات ولي في المسألة تأليف

(5/502)

وأحلم بضم اللام ويجهلون أي يسيئون إلي القول تسفهم بضم أوله وكسر السين وتشديد الفاء أي تطعمهم

(5/503)

الملل بفتح الميم وهو الرماد الحار أي من الإثم الذي ينالهم في قطيعته

(5/504)

ولا تدابروا من التدابر وهو المعاداة وقيل المقاطعة لأن كل واحد يولي صاحبه دبره حدثنا علي بن نصر الجهضمي وفي نسخة نصر بن علي والصواب الأول

(5/505)

فيصد بضم الصاد إياكم والظن أي سوء الظن قال الخطابي والمراد تحقيق الظن وتصديقه دون ما يهجس في النفس فإن ذلك لا يملك لا تحسسوا ولا تجسسوا الأول بالحاء والثاني بالجيم فبالحاء الاستماع

(5/506)

لحديث القوم وبالجيم البحث على العورات ولا تنافسوا من المنافسة وهي الرغبة في الشئ وفي الانفراد به لا تهجروا في نسخة تهاجروا وهما بمعنى والمراد النهي عن الهجرة وقيل لا تهجروا أي لا تتكلموا بالهجر وهو الكلام القبيح
ولا يخذله أي إذا استعان به في دفع ظالم ونحوه لزمه إعانته إذا أمكنه ولم يكن له عذر شرعي

(5/507)

ولا يحقره بالحاء المهملة والقاف من الاحتقار وروي بالمعجمة والفاء أي لا يغدر عهده التقوى ههنا أي أن الأعمال الظاهرة لا يحصل بها التقوى وإنما تحصل بما يقع في القلب من خشية الله ومراقبته وعظمته إن الله لا ينظر إلى أجسادكم الحديث معنى نظر الله هنا مجازاته ومحاسبته والمقصود أن الاعتبار في هذا كله بالقلب

(5/508)

تفتح أبواب الجنة يوم الإثنين قيل هو على ظاهره وقيل كناية عن كثرة الصفح والغفران ورفع المنازل وإعطاء الثواب الجزيل شحناء أي عداوة أنظروا بالقطع أي أخروا

(5/509)

اركوا بهمزة وصل وراء ساكنة وضم الكاف أي أخروا وروي بقطع الهمزة أيضا بمعناه يقال ركاه وأركاه يفيئا أي يرجعا إلى الصلح والمودة فأرصد أي قعد مدرجته بفتح الميم والراء أي طريقه تربها أي تقوم بإصلاحها وتنهض إليه بسببها

(5/510)

مخرفة بفتح الميم والراء خرفة بضم الخاء

(5/511)

قال جناها أي يؤول به ذلك إلى الجنة واجتناء ثمرها لوجدتني عنده أي وجدت ثوابي وكرامتي

(5/512)

توعك الوعك بسكون العين الحمى وقيل ألمها بن أبي غنية بالغين المعجمة والنون

(5/513)

طنب بضم النون وسكونها الحبل الذي يشد به الفسطاط وصب هو المرض اللازم ولا نصب هو التعب يهمه (ق 269 / 2) ضبط بضم الياء وفتح الهاء على ما لم يسم فاعله وبفتح الياء وضم الهاء أي يغمه

(5/514)

قاربوا أي اقتصدوا فلا تغلوا ولا تقصروا بل توسطوا وسددوا أي اقصدوا السداد وهو الصواب النكبة هي العثرة برجله تزفزفين بزائين معجمتين وفائين وأوله مضموم وروي بالراء المكررة أي ترعدين

(5/515)

إني حرمت الظلم على نفسي أي تقدست عنه وتعاليت كلكم ضال أي لو تركواوما في طباعهم من إيثار الشهوات والراحة وإهمال النظر لضلوا إلا كما ينقص هو على وجه التقريب إلى الأفهام كما مر مثله في حديث الخضر المخيط بكسر الميم وفتح الياء الإبرة

(5/517)

فإن الظلم ظلمات يوم القيامة قيل هو على ظاهره وقيل هو كناية عن الشدائد وقيل عن الأنكال والعقوبات كان الله في حاجته أي أعانه عليها ولطف به ومن ستر مسلما قال النووي (16 / 135) المراد به الستر على ذوي الهيئات ونحوهم ممن ليس معروفا بالأذى والفساد الجلحاء بالمد هي الجماء التي لا قرون لها

(5/518)

يملي للظالم أي يمهل ويؤخر ويطيل له في المدة لم يفلته أي لم يطلقه فكسع بسين مهملة مخففة أي ضرب دبره بيد أو رجل أو نحوه

(5/519)

منتنة أي قبيحة كريهة مؤذية

(5/520)

تداعى له سائر الجسد أي دعا بعضه بعضا إلى المشاركة في ذلك

(5/521)

المستبان ما قالا فعلى البادئ ما لم يعتد المظلوم معناه أن إثم السباب الواقع بين اثنين مختص بالبادئ منهما إلا أن يتجاوز الثاني قدر الانتصار فيقول للبادئ أكثر مما قال له ولا يجوز للمسبوب أن ينتصر إلا بمثل ما سبه ما ل يكن كذبا أو قذفا أو سبا لأسلافه فإذا انتصر استوفي ظلامته وبرئ الأول من حقه وبقي عليه إثم الابتداء والإثم المستحق لله وقيل يرفع عنه جميع الإثم بالانتصار منه ويكون معنى على البادئ (ق 270 / 1) أي عليه اللوم والذم لا الإثم ما نقصت صدقة من مال قيل هو عائد إلى الدنيا بالبركة فيه ودفع المفسدات وقيل إلى الآخرة بالثواب والتضعيف وما زاد الله عبدا إلا عزا قيل في الدنيا وقيل في الآخرة وما تواضع أحد لله إلا رفعه الله فيه القولان أيضا قال النووي (16 / 142) وقد يراد الوجهين معا في الأمور الثلاثة

(5/522)

بهته بفتح الهاء مخففة ستره الله يوم القيامة قيل المراد ستر معاصيه عن إذاعتها وقد في أهل الموقف وقيل ترك محاسبته عليها وترك ذكرها

(5/523)

أن رجلا استأذن هو عيينة بن حصن

(5/524)

ويعطى على الرفق ما لا يعطي على العنف بتثليث العين والضم أشهر وهو ضد الرفق ومعناه أنه يثيب عليه ما لا يثيب على غيره وقيل معناه يتأتى به من الأغراض ويسهل من المطالب ما لا يتأتى بغيره
ورقاء بالمد أي يخالط بياضها سواد وأعروها بقطع الهمزة وضم الراء حل هي كلمة زجر للإبل واستحثاث يقال بسكون اللام وبكسرها

(5/525)

بأنجاد بفتح الهمزة ونون وجيم جمع نجد بفتح النون والجيم وحكي سكونها وهو متاع البيت الذي يزين به من فرش ونمارق وستور لا يكون اللعانون أي يكثر اللعن المحرم شرعا ولا شهداء يوم القيامة أي على الأمم بتبليغ رسلهم إليهم الرسالات وقيل معناه لا يرزقون الشهادة وهي القتل في سبيل الله

(5/526)

اللهم إنما أنا بشر الحديث قيل كيف يسب من لا يستحق السب وأجيب بأنه يحكم بالظاهر يظهر له (ق 270 / 2) صلى الله عليه وسلم استحقاقه لذلك بأمارة شرعية ويكون في باطن الأمر ليس أهلا لذلك وعندي في تقريره أن المراد من صدر مني ذلك في حقه تعزيرا له على ما صدر منه فاجعله كفارة لما صدر منه ولا تجعله عقوبة عليه في الآخرة فإن دعاءه صلى الله عليه وسلم قد ينفذ في الآخرة وأمر ذلك شديد فدعا بأن لا يهلكه بذلك فيها

(5/528)

أو جلده يعني بتشديد الدال

(5/529)

هيه فتح الياء وسكون الهاء وهي هاء السكت قرني بفتح القاف تلوث خمارها بمثلثة آخره أي تديره على رأسها

(5/530)

عن أبي حمزة القصاب بالحاء والزاي أي واسمه عمران بن أبي عطاء الأسدي وليس في الصحيحين كذلك غيره والباقي أبو جمرة بالجيم والراء وليس للقصاب في البخاري ذكر ولا في مسلم غير هذا الحديث

(5/531)

فحطأني بإهمال الحاء والطاء وهمزة حطأة بفتح الحاء وسكون الطاء قفدني بقاف ثم فاء ثم دال مهملة قفدة هي الضرب باليد مبسوطة بين الكتفين

(5/532)

يأتي هؤلاء بوجه وهؤلاء بوجه أي يظهر لكل أنه منهم وأنه مبغض ومخالف للآخرين فإن أتى كل طائفة بالإصلاح ونحوه فمحمود

(5/533)

وحديث الرجل امرأته المراد به إظهار الود والوعد بما لا يلزم ونحو ذلك أما المخادعة في منع حقها أو أخذ مالها فحرام بالإجماع العضه ضبط بوزن الوجه وبوزن العدة والزنة والأول أشهر وعينه مهملة وضاده معجمة

(5/534)

إن الصدق يهدي إلى البر أي إلى العمل الصالح الخالص من كل مذموم إلى الفجور هو الميل عن الاستقامة وقيل الانبعاث في المعاصي

(5/536)

الرقوب بفتح الراء وتخفيف القاف الصرعة بضم الصاد وفتح الراء

(5/537)

أجوف أي صاحب جوف لا يتمالك لا يملك نفسه عند الغضب والشهوات وقيل لا يملك دفع الوساوس عنه خلق آدم على صورته هذا من أحاديث الصفات التي يؤمن بها ويمسك عن الخوض فيها أو تؤول بحسب ما يليق بتنزيه الله تعالى وأحسن ما قيل في تأويله إن الإضافة للتشريف كناقة الله وبيت الله أي الصورة التي اختارها لآدم وقيل الضمير للأخ المقاتل

(5/538)

المراغي بفتح الميم وإعجام الغين منسوب إلى المراغة بطن من الأزد ومن ضم ميمه فقد صحف الأنباط هم فلاحو العجم فلسطين بكسر الفاء وفتح اللام بلاد بيت المقدس وما حولها

(5/539)

فخلوا ضبط بالمعجمة وبالمهملة سددناها بعضنا بالسين المهملة أي قومناها إلى وجوههم لا يشير هو خبر بمعنى النهي ينزع بالعين المهملة أي يرمي في يده ويحقق ضربته ورميته

(5/540)

يتقلب في الجنة أي يتنعم في ملاذها صمعة بفتح الصاد والعين المهملتين وسكون الميم أبو الوازع بالعين المهملة
وأمر الأذى بتشديد الراء أي أزاله وروي بزاي مخففة بمعناه

(5/541)

جراء هرة بالمد والقصر أي من أجل ترمرم بضم التاء وكسر الراء الثانية وفي نسخة ترمم بضم التاء وكسر الميم الأولى وراء واحدة وفي نسخة ترمم بفتح التاء والميم أي تتناول ذلك بفيها العز إزاره والكبرياء رداؤه الضمير عائد على الله تعالى للعلم به فمن ينازعني عذبته فيه محذوف تقديره قال الله سبحانه و تعالى ومعنى ينازعني يتخلق بذلك فيصير في معنى المشارك وفي ذكر

(5/542)

الرداء والإزار استعارة يتألى أي يحلف وأحبطت عملك احتج به المعتزلة في إحباط الأعمال بالمعاصي ومذهب أهل السنة أنها لا تحبط إلا بالكفر وأجابوا عن هذا بتأويل حبوط علمه على أنه أسقطت حسناته في مقابل سيئاته فيسمى إحباطا مجازا ويحتمل أنه جرى منه أمر آخر أوجب الكفر ويحتمل أن هذا كان في شرع من قبلنا رب أشعث أي ملبد الشعر مغبر غير مدهون ولا مرجل مدفوع بالأبواب أي لا قدر له عند الناس فهم يدفعونه عن أبوابهم

(5/543)

ويطردونه عنهم احتقارا له لو أقسم على الله لأبره أي لو أقسم على وقوع شئ أوقعه الله تعالى وإن كان حقيراعند علي الناس وقيل معنى القسم هنا الدعاء وإبراره إجابته
إذا قال الرجل هلك الناس فهو أهلكهم ضبط برفع الكاف وهو أشهر على أنه أفعل تفضيل أي أشدهم هلاكا وفي الحلية لأبي نعيم فهو من أهلكهم و بفتحها على انه فعل ماض أي هو نسبهم إلى الهلاك لا أنهم هلكوا في الحقيقة قال النووي (16 / 175) واتفق العلماء على أن هذا الذم إنما هو فيمن قاله على سبيل الإزراء على الناس واحتقارهم وتفضيل نفسه عليهم فإن قال ذلك حزنا لما يرى في نفسه وفي الناس من النقص في أمر الدين فلا بأس قال الخطابي معناه لا يزال الرجل يعيب الناس ويذكر مساوئهم ويقول فسد

(5/544)

الناس وهلكوا ونحو ذلك فإذا فعل ذلك فهو أهلكهم أي أسوء حالا منهم مما يلحقه من الإثم في غيبتهم والوقيعة فيهم وربما أداه ذلك إلى العجب بنفسه ورؤية أنه خير منهم فأصبهم منها بمعروف أي أعطهم منها شيئا بوجه طلق روي بكسر اللام وسكونها وطليق بزيادة ياء أي سهل منبسط

(5/545)

بحذيك (ق 272 / 1) حتى بالحاء المهملة والذال المعجمة أي يعطيك

(5/546)

بن بهرام بفتح الباء وكسرها من ابتلي من البنات بشئ قال النووي (16 / 179) إنما سماه ابتلاء لأن الناس يكرهونهن في العادة من عال جاريتين أي قام عليهما بالمؤنة والتربية إلا تحلة القسم أي ما تنحل به القسم وهو قوله تعالى وإن منكم إلا
واردها مريم 71

(5/547)

قال النووي (16 / 181) والمراد به المرور على الصراط وهو جسر منصوب عليها وقيل الوقوف عندها قال أو اثنين جاء في غير مسلم أو واحد لم يبلغوا الحنث أي لم يبلغوا سن التكليف الذي يكتب فيه الحنث وهو الإثم

(5/548)

صغارهم دعاميص الجنة بإهمال الدال والعين والصاد الواحد دعموص بضم الدال أي صغار أهلها وأصل الدعموص دويبة تكون في الماء لا تفارقه أي هذا الصغير في الجنة لا يفارقها قاله النووي (16 / 182) في شرح مسلم وقال في شرح المهذب الدعموص الدخال في الأمور ومعنى الحديث أنهم سياحون في الجنة دخالون في منازلها لا يمنعون من موضع منها كما أن الصبيان في الدنيا لا يمنعون الدخول على الحرم قال في شرح مسلم (16 / 173) وفي هذه الأحاديث دليل على كون أطفال المسلمين في الجنة وقد نقل جماعة فيه إجماع المسلمين قال المازري أما أولاد الأنبياء عليهم الصلاة والسلام فالإجماع متحقق على أنهم في الجنة وأما أطفال من سواهم من المسلمين فجماهير العلماء على القطع لهم بالجنة ونقل جماعة الإجماع على كونهم من أهل الجنة قطعا لقوله تعالى والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم الطور 21 وتوقف بعض المتكلمين وأشار إلى أنه لا يقطع لهم كالمكلفين بصنفة ثوبك بفتح الصاد وكسر النون وهي طرفه
فلا يتناهي أي لا يتركه

(5/549)

احتظرت (ق 272 / 2) بحظار شديد من النار أي امتنعت بمانع وثيق وأصل الحظر المنع وأصل الحظار بفتح الحاء وكسرها ما يجعل حول البستان وغيره من قضبان وغيرها كالحائط

(5/550)

إن الله إذا أحب عبدا دعا جبريل الحديث قال العلماء محبة الله لعبده هي إرادته الخير له وهدايته وإنعامه عليه ورحمته وبغضه إرادته عقابه وشقاوته ونحوه وحب جبريل وملائكة يحتمل وجهين أحدهما استغفارهم له وثناؤهم عليه ودعاؤهم والثاني انه على ظاهره المعروف من الخلق وهو ميل القلب إليه واشتياقه إلى لقائه وسبب ذلك كونه مطيعا لله محبوبا له ومعنى يوضع له القبول في الأرض الحب في قلوب الناس ورضاهم عنه

(5/551)

وهو على الموسم أي أمير الحجيج الأرواح جنود مجندة أي جموع مجتمعة وأنواع مختلفة

(5/552)

فما تعارف منها ائتلف وما تناكر منها اختلف قال النووي (16 / 185) تعارفها لأمر جعلها الله تعالى عليه وقيل موافقة صفاتها التي خلقها الله تعالى وتناسبها في شيمها وقيل لأنها خلقت مجتمعة ثم فرقت في اجسادها فمن وافق قسيمه ألفه ومن ناب نافره وخالفه وقال الخطابي وغيره تألفها هو ما خلقها الله عليه من
خلقت مجتمعة ثم فرقت في اجسادها فمن وافق قسيمه ألفه ومن ناب نافره وخالفه وقال الخطابي وغيره تألفها هو ما خلقها الله عليه من السعادة والشقاوة في المبتدأ وكانت الأرواح على قسمين متقابلين فإذا تلاقت الأجساد في الدنيا ائتلفت واختلفت بحسب ما خلقت عليه فيميل الأخيار إلى الأخيار والأشرار إلى الأشرار

(5/553)

فلم يذكر كبيرا ضبط بالموحدة وبالمثلثة وكذا ما بعده عند سدة المسجد هي الظلال المسقفة عند باب المسجد

(5/554)

المرء مع من أحب قال النووي (16 / 182) لا يلزم من كونه معهم أن تكون (ق 273 / 1) منزلته وجزاؤه مثلهم من كل وجه

(5/555)

أرأيت الرجل يعمل العمل من الخير ويحمده الناس عليه قال تلك عاجل بشرى المؤمن أي هذه البشرى المعجلة دليل للبشرى المؤخرة إلى الآخرة قال النووي (16 / 189) هذا إذا حمده الناس من غير تعرض منه لحمدهم وإلا فالتعرض مذموم.
* * * نجز الجزء الخامس من كتاب الديباج على صحيح مسلم بن الحجاج للسيوطي ، ويتلوه الجزء السادس وهو الاخير وأوله : كتاب القدر : والحمد لله رب العالمين

(5/556)


الديباج - جزء 6

الديباج على صحيح مسلم بن الحجاج

الديباج على مسلم - جلال الدين السيوطي ج 6
الديباج على مسلم
جلال الدين السيوطي ج 6

(6/)

الديباج على صحيح مسلم بن الحجاج

(6/1)

الديباج على صحيح مسلم بن الحجاج للحافظ جلال الدين عبد الرحمن بن أبي بكر السيوطي حققه ، وعلق عليه أبو إسحق الحويني الأثري الجزء السادس الناشر دار ابن عفان للطباعة والنشر

(6/3)

الطبعة الأولى 1416 ه - 1996 م حقوق الطبع محفوظة الناشر دار ابن عفان للنشر والتوزيع المملكة العربية السعودية
الخبر ص ب : 20745 رمز : 31952 هاتف : 8987506 فاكس : 8269864

(6/4)

(1) باب كيفية الخلق الآدمي ، في بطن أمه ، وكتابة رزقه وأجله وعمله ، وشقاوته وسعادته 1 - (2643) حدثنا أبو بكر بن أبي شيبة.
حدثنا أبو معاوية ووكيع.
ح وحدثنا محمد بن عبد الله بن نمير الهمداني (واللفظ له).
حدثنا أبي معاوية ووكيع.
قالوا : حدثنا الأعمش عن زيد بن وهب ، عن عبد الله قال : حدثنا رسول الله صلى الله عليه وسلم ، وهو الصادق المصدوق (إن أحدكم يجمع خلقه في بطن أمه أربعين يوما.
ثم يكون في ذلك علقة مثل ذلك.
ثم يكون في ذلك مضغة مثل ذلك.
ثم يرسل الملك فينفخ فيه الروح.
ويؤمره بأربع كلمات : بكتب رزقه ، وأجله ، وعمله ، وشقي أو سعيد.
فوالذي لا إله غيره ! إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع.
فيسبق عليه الكتاب.
فيعمل بعمل أهل النار فيدخلها.
وإن أحدكم ليعمل بعمل أهل النار.
حتى ما يكون بينه وبينها إلا ذراع.
فيسبق عليه الكتاب.
فيعمل بعمل أهل الجنة.
فيدخلها).
* * * (...) حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم.
كلاهما عن جرير بن عبد الحميد.
ح وحدثنا إسحاق بن إبراهيم.
أخبرنا عيسى بن يونس.
ح وحدثني أبو سعيد الأشج.
حدثنا وكيع.
ح وحدثناه عبيد الله
ابن معاذ.
حدثنا أبي.
حدثنا شعبة بن الحجاج.
كلهم عن الأعمش ، بهذا الإسناد.
قال في حديث وكيع (إن خلق أحدكم يجمع في بطن أمه أربعين ليلة).
وقال في حديث معاذ عن شعبة (أربعين ليلة أربعين يوما).
وأما

(6/5)

في حديث جرير وعيسى (أربعين يوما).
وهو الصادق المصدوق أي فيما يأتيه من الوحي الكريم) (1).
إن أحدكم بكسر الهمزة على حكايته لفظه صلى الله عليه وسلم ثم يرسل إليه الملك قال القاضي المراد بإرساله في هذه الأشياء أمره بها وبالتصرف فيها بهذه وبالأفعال وإلا فقد صرح في الحديث بأنه موكل بالرحم وأنه يقول يا رب نطفة يا رب علقة...).
قال النووي وظاهر هذا الحديث إرساله بعد مائة وعشرين يوما وفي الروايات بعده أنه بعد أربعين أو بضع وأربعين ليلة وهي مؤولة بما يشار إليه لاتفاق العلماء على أن نفخ الروح لا يكون إلا بعد أربعة أشهر.
بكتب رزقه هو بباء الجر في أوله بدل من أربع).
وشقي أو سعيد بالرفع خبر هو مقدرا.
ما يكون بينه وبينها إلا ذراع قال النووي المراد بالذراع التمثيل للقرب من موته ودخوله عقبه إلى تلك الدار أي ما بقي بينه وبين أن يصلها إلا كمن بقي بينه وبين موضع من الأرض ذراع.
قال ثم إن من لطف الله تعالى وسعة رحمته أن انقلاب الناس من الشر إلى الخير فيه كثرة وأما انقلابهم من الخير إلى الشر ففي غاية الندور ونهاية القلة وهو نحو قوله إن رحمتي غلبت غضبي)
حذيفة بن 2 - (2644) (حدثنا) محمد بن عبد الله بن نمير وزهير بن حرب (واللفظ لابن نمير) قالا حدثنا سفيان بن عيينة عن عمرو بن دينار عن ابى الطفيل عن حذيفة بن اسيد يبلغ به النبي صلى الله عليه وسلم قال يدخل

(6/6)

الملك على النطفة بعد ما تستقر في الرحم باربعين أو خمسة واربعين ليلة فيقول يا رب اشقى أو سعيد فيكتبان فيقول أي رب أذكر أو انثى فيكتبان ويكتب عمله واثره واجله ورزقه ثم تطوى الصحف فلا يزاد فيها ولا ينقص * * * حذيفة بن أسيد بفتح الهمزة فيكتبان بضم أوله قال النووي المراد بكتب جميع ما ذكر من الرزق والأجل والسعادة والشقاوة والعمل والذكورة والأنوثة أن ذلك يظهر للملك ويأمره بإنفاذه وكتابته وإلا فقضاء الله سابق على ذلك وعمله وإرادته لكل ذلك موجود في الأزل 3 - (2645) (حدثنى) أبو الطاهر احمد بن عمرو بن سرح اخبرنا ابن وهب اخبرني عمرو بن الحارث عن ابى الزبير المكى ان عامر بن واثلة حدثه انه سمع عبد الله بن مسعود يقول الشقى من شقى في بطن امه والسعيد من وعظ بغيره فاتى رجلا من اصحاب رسول الله صلى الله عليه وسلم يقال له حذيفة بن اسيد الغفاري فحدثه بذلك من قول ابن مسعود فقال وكيف يشقى رجل بغير عمل فقال له الرجل أتعجب من ذلك فانى سمعت رسول الله صلى الله عليه وسلم يقول إذا مر بالنطفة ثنتان واربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظامها ثم قال يا رب أذكر ام انثى فيقضى ربك ما شاء ويكتب الملك ثم يقول يا رب اجله فيقول ربك ما شاء
ويكتب الملك ثم يقول يا رب رزقه فيقضى ربك ما شاء ويكتب

(6/7)

الملك ثم يخرج الملك بالصحيفة في يده فلا يزيد على ما امر ولا ينقص (...) (حدثنا) احمد بن عثمان النوفلي اخبرنا أبو عاصم حدثنا ابن جريج اخبرني أبو الزبير ان ابا الطفيل اخبره انه سمع عبد الله بن مسعود يقول وساق الحديث بمثل حديث عمرو بن الحارث * * * إذا مر بالنطفة ثنتان وأربعون ليلة بعث الله إليها ملكا فصورها إلى آخره قال القاضي وغيره ليس هو على ظاهره ولا يصح حمله على ظاهره بل المراد بتصويرها إلخ أنه يكتب ذلك ثم يفعله في وقت آخر لأن التصوير عقب الأربعين الأولى غير موجود في العادة وإنما يقع في الأربعين الثالثة وهي مدة المضغة 4 (...) (حدثنى) محمد بن احمد بن ابى خلف حدثنا يحيى بن ابى بكير حدثنا زهير ابو خيثمة حدثنى عبد الله بن عطاء ان عكرمة بن خالد حدثه ان ابا الطفيل حدثه قال دخلت على ابى سريحة حذيفة بن اسيد الغفاري فقال سمعت رسول الله صلى الله عليه وسلم باذنى هاتين يقول ان النطفة تقع في الرحم اربعين ليلة ثم يتصور عليها الملك قال زهير حسبته قال الذى يخلقها فيقول يا رب أذكر أو انثى فيجعله الله ذكرا أو انثى ثم يقول يا رب أسوى أو غير سوى فيجعله الله سويا أو غير سوى ثم يقول يا رب

(6/8)

ما رزقه ما اجله ما خلقه ثم يجعله الله شقيا أو سعيدا
* * * (...) (حدثنى) عبد الوارث بن عبد الصمد حدثنى ابى حدثنا ربيعة بن كلثوم حدثنى ابى كلثوم عن ابى الطفيل عن حذيفة بن اسيد الغفاري صاحب رسول الله صلى الله عليه وسلم رفع الحديث إلى رسول الله صلى الله عليه وسلم ان ملكا موكلا بالرحم إذا اراد الله ان يخلق شيئا باذن الله لبضع واربعين ليلة ثم ذكر نحو حديثهم * * * على أبي سريحة بفتح السين والحاء المهملتين وكسر الراء ثم يتصور عليها الملك في نسخة يتسور بالسين أي ينزل والصاد بدل من السين 6 - (2647) (حدثنا) (حدثنا) عثمان بن ابى شيبة وزهير ابن حرب واسحاق بن ابراهيم (واللفظ لزهير) قال اسحاق اخبرنا وقال الآخران حدثنا جرير طعن منصور عن سعد بن ط عبيدة عن ابى عبد الرحمن عن على قال كنا في جنازة في بقيع الغرقد فاتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله ومعه مخصرة فنكس فجعل ينكت بمخصرته ثم قال ما منكم من احد ما من نفس منفوسة الا وقد كتب الله مكانها من الجنة والنار والا وقد كتبت شقية أو سعيدة قال فقال رجل يارسول الله أفلا نمكث على كتابنا وندع العمل فقال من كان من اهل السعادة فسيصير إلى عمل اهل السعادة ومن كان من اهل الشقاوة فسيصير إلى عمل اهل

(6/9)

الشقاوة فقال اعملوا فكل ميسر اما اهل السعادة فييسرون لعمل اهل السعادة واما اهل الشقاوة فييسرون لعمل اهل الشقاوة ثم قرأ فاما من اعطى واتقى وصدق بالحسنى فسنيسره لليسرى واما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى
* * * (...) (حدثنا) أبو بكر بن ابى شيبة وهناد بن السرى قالا حدثنا أبو الاحوص عن منصور بهذا الاسناد في معناه وقال فاخذ عودا ولم يقل مخصرة وقال ابن ابى شيبة في حديثه عن ابى الاحوص ثم قرأ رسول الله صلى الله عليه وسلم * * * 7 - (...) (حدثنا) أبو بكر بن ابى شيبة وزهير بن حرب وابو سعيد الاشج قالوا حدثنا وكيع ح وحدثنا ابن نمير حدثنا ابى حدثنا الاعمش ح وحدثنا أبو كريب (واللفظ له) حدثنا أبو معاوية حدثنا الاعمش عن سعد بن عبيدة عن ابى عبد الرحمن السلمى عن على قال كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفى يده عود ينكت به فرفع رأسه فقال ما منكم من نفس الا وقد علم منزلها من الجنة والنار قالوا يا رسول الله فلم نعمل أفلا نتكل قال لا اعملوا فكل ميسر لما خلق له ثم قرأ فاما من اعطى واتقى وصدق بالحسنى إلى قوله فسنيسره للعسرى * * *

(6/10)

(حدثنا) محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور والاعمش انهما سمعا سعد بن عبيدة يحدثه عن ابى عبد الرحمن السلمى عن على عن النبي صلى الله عليه وسلم بنحوه * * * مخصرة بكسر الميم ما أخذه الإنسان بيده واختصره من عصا لطيفة وعكازة ونحوها فنكس بتخفيف الكاف وتشديدها
أي خفض رأسه وطأطأه إلى الأرض على هيئة المهموم.
ينكت بفتح أوله وضم الكاف وآخره مثناة فوق أي يخط بها خطا يسيرا مرة بعد مرة وهذا فعل المهموم المفكر.
8 - (2648) (حدثنا) احمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى اخبرنا أبو خيثمة عن ابى الزبير عن جابر قال جاء سراقة بن مالك بن جعشم قال يارسول الله بين لنا ديننا كأنا خلقنا الآن فيما العمل اليوم أفيما جفت به الاقلام وجرت به المقادير ام فيما نستقبل قال لا بل فيما جفت به الاقلام وجرت به المقادير قال ففيم العمل قال زهير ثم تكلم أبو الزبير بشئ لم افهمه فسألت ما قال فقال اعملوا فكل ميسر

(6/11)

(...) (حدثنى) أبو الطاهر اخبرنا ابن وهب اخبرني عمرو بن الحارث عن ابى الزبير عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بهذا المعنى وفيه فقال رسول الله صلى الله عليه وسلم كل عامل ميسر لعمله * * * جفت به الأقلام أي التي كتبته في اللوح المحفوظ.
أي تمت كتابته وامتنعت في الزيادة والنقصان.
قال العلماء وكتاب الله ولوحه وقلمه والصحف المذكورة في الأحاديث كل ذلك مما يجب الإيمان به وأما كيفية ذلك وصفتها فعلمها إلى الله تعالى.
وجرت به المقادير قال أبو المظفر السمعاني سبيل معرفة هذا الباب التوقيف من الكتاب والسنة دون محض القياس ومجرد العقول فمن عدل عن التوقيف فيه ض وتاه في بحار الحيرة ولم يبلغ شفاء النفس ولم يصل إلى ما يطمئن إليه القلب لأن القدر سر من أسرار الله تعالى ،
ضربت دونه الأستار اختص الله تعالى به وحجبه عن عقول الخلق ومعارفهم لما علمه من الحكمة وأوجب لنا أن نقف حيث حد لنا ولا نتجاوزه وقد طوى الله علم القدر عن العالم فلم يعلمه نبي مرسل ولا ملك مقرب.
وقيل إن سر القدر ينكشف لهم إذا دخلوا الجنة ولا ينكشف قبل دخولها.
* * *

(6/12)

10 - (2650) (حدثنا) اسحاق بن ابراهيم الحنظلي حدثنا عثمان بن عمر حدثنا عرزة بن ثابت عن يحيى بن عقيل عن يحيى بن يعمر عن ابى الاسود الدئلى قال قال لى عمران بن الحصين أرأيت ما يعمل الناس اليوم ويكدحون فيه أشئ قضى عليهم ومضى عليهم من قدر ما سبق أو فيما يستقبلون به مما اتاهم به نبيهم وثبتت الحجة عليهم فقلت بل شئ قضى عليهم ومضى عليهم قال فقال أفلا يكون ظلما قال ففزعت من ذلك فزعا شديدا وقلت كل شئ خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون فقال لى يرحمك الله انى لم ارد بما سألتك الا لاحزر عقلك ان رجلين من مزينة اتيا رسول الله صلى الله عليه وسلم فقالا يا رسول الله أرأيت ما يعمل الناس اليوم ويكدحون فيه أشئ قضى عليهم ومضى فيهم من قدر قد سبق أو فيما يستقبلون به مما اتاهم به نبيهم وثبتت الحجة عليهم فقال لا بل شئ قضى عليهم ومضى فيهم وتصديق ذلك في كتاب الله عزوجل ونفس وما سواها فالهمها فجورها وتقواها * * * ويكدحون : أي : يسعون.
* * *

(6/13)

13 - (2652) (حدثنا) سعيد حدثنا عبد العزيز (يعنى ابن محمد) عن العلاء عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال ان الرجل ليعمل الزمن الطويل بعمل اهل الجنة ثم يختم له عمله بعمل اهل النار وان الرجل ليعمل الزمن الطويل بعمل اهل النار ثم يختم له عمله بعمل اهل الجنة (حدثنا) قتيبة بن سعيد حدثنا يعقوب (يعنى ابن عبد الرحمن القارى) عن ابى حازم عن سهل بن سعد الساعدي ان رسول الله صلى الله عليه وسلم قال ان الرجل ليعمل عمل اهل الجنة فيما يبدو للناس وهو من اهل النار وان الرجل ليعمل عمل اهل النار فيما يبدو للناس وهو من اهل الجنة * * * * 13 - (2652) (حدثنى) محمد بن حاتم وابراهيم بن دينار وابن ابى عمر المكى واحمد بن عبدة الضبى جميعا عن ابن عيينة (واللفظ لابن حاتم وابن دينار) قالا حدثنا سفيان بن عيينة عن عمرو عن طاوس قال سمعت ابا هريرة يقول قال رسول الله صلى الله عليه وسلم احتج آدم وموسى فقال موسى يا آدم انت ابونا خيبتنا واخرجتنا من الجنة فقال له آدم انت موسى اصطفاك الله بكلامه وخط لك بيده أتلومني على امر قدره الله على قبل ان يخلقني باربعين سنة فقال النبي صلى الله عليه وسلم فحج آدم موسى فحج آدم موسى وفى حديث ابن ابى عمر وابن عبدة قال احدهما خط وقال الآخر كتب لك التوراة بيده * * * 14 - (...) (حدثنا) قتيبة بن سعيد عن مالك بن انس فيما قرئ عليه عن ابى الزناد عن الاعرج عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال تحاج آدم وموسى فحج آدم موسى فقال له موسى انت آدم الذى
اغويت الناس واخرجتهم من الجنة فقال آدم انت الذى اعطاه الله علم كل شئ واصطفاه على الناس برسالته قال نعم قال فتلومني على امر قدر على قبل ان اخلق

(6/14)

* * * 15 - (...) (حدثنا) اسحاق بن موسى بن عبد الله بن موسى بن عبد الله بن يزيد الانصاري حدثنا انس بن عياض حدثنى الحارث بن ابى ذباب عن يزيد (وهو ابن هرمز) وعبد الرحمن الاعرج قالا سمعنا ابا هريرة قال قال رسول الله صلى الله عليه وسلم احتج آدم وموسى عليهما السلام عند ربهما فحج آدم موسى قال موسى انت آدم الذى خلقك الله بيده ونفخ فيك من روحه واسجد لك ملائكته واسكنك في جنة ثم اهبطت الناس بخطيئتك إلى الارض فقال آدم انت موسى الذى اصطفاك الله برسالته وبكلامه واعطاك الالواح فيها تبيان كل شئ وقربك نجيا فبكم وجدت الله كتب التوراة قبل ان اخلق قال موسى باربعين عاما قال آدم فهل وجدت فيها وعصى آدم ربه فغوى قال نعم قال أفتلومنى على ان عملت عملا كتبه الله على ان اعمله قبل ان يخلقني باربعين سنة قال رسول الله صلى الله عليه وسلم فحج آدم موسى (* * *) (...) (حدثنى) زهير بن حرب وابن حاتم قالا حدثنا يعقوب بن ابراهيم حدثنا ابى عن ابن شهاب عن حميد بن عبد الرحمن عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم احتج آدم وموسى فقال له موسى انت آدم الذى اخرجتك خطيئتك من الجنة فقال له آدم انت موسى الذى اصطفاك الله برسالته وبكلامه ثم تلومني على امر قد قدر على قبل ان اخلق فحج آدم موسى * * *

(6/15)

(...) (حدثنى) عمرو الناقد حدثنا ايوب بن النجار اليمامى حدثنا يحيى بن ابى كثير عن ابى سلمة عن ابى هريرة عن النبي صلى الله عليه وسلم ح وحدثنا ابن رافع حدثنا عبد الرزاق اخبرنا معمر عن همام بن منبه عن ابى هريرة عن النبي صلى الله عليه وسلم بمعنى حديثهم * * * (...) (وحدثنا) محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن * * * ابى هريرة عن رسول الله صلى الله عليه وسلم نحو حديثهم احتج آدم وموسى قال القابسي التقت أرواحهما في السماء فوقع الحجاج بينهما.
قال القاضي ويحتمل أنه على ظاهره وأنهما اجتمعا بأشخاصهما قال ويحتمل ان ذلك جرى في حياة موسى سأل الله أن يريه آدم فحاجه خيبتنا أي كنت سبب خيبتنا وإغوائنا تعالى بالخطيئة التي ترتب عليها إخراجك من الجنة ثم تعرضنا لإغواء الشياطين.
اصطفاك أي اختصك وآثرك.
وخط لك بيده فيها المذهبان الإيمان بها وعدم الخو في تأويلها مع أن ظاهرها غير مراد وتأويلها على القدرة.
قدره الله علي أي كتبه في اللوح المحفوظ قال النووي ولا يجوز أ يراد به حقيقة القدر لأنه أزلي لا يتقدر بأربعين سنة.
فحج آدم بالرفع موسى أي غلبه بالحجة قال النووي فإن قيل :

(6/16)

فالعاصي منا لو قال هذه المعصية قدرها الله علي لم يسقط عنه اللوم بذلك ؟ فالجواب أنه باق في دار التكليف محتاج إلى الزجر ما لم يمت وآدم مات وأخرج عن دار التكليف وعن الحاجة إلى الزجر فلم يبق في القول المذكور له فائدة.
* * * 16 - (2653) (حدثنى) أبو الطاهر احمد بن عمرو بن عبد الله بن عمرو بن سرح حدثنا ابن وهب اخبرني أبو هانئ الخولانى عن ابى عبد الرحمن الحبلى عن عبد الله بن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم يقول كتب الله مقادير الخلائق قبل ان يخلق السماوات والارض بخمسين الف سنة قال وعرشه على الماء * * * (...) (حدثنا) ابن ابى عمر حدثنا المقرئ حدثنا حيوة ح وحدثني محمد بن سهل التميمي حدثنا ابن ابى مريم اخبرنا نافع (يعنى ابن يزيد) كلاهما عن ابى هانئ بهذا الاسناد مثله غير انهما لم يذكرا وعرشه على الماء * * * احتج آدم وموسى قال القابسي التقت أرواحهما في السماء فوقع الحجاج بينهما.
قال القاضي ويحتمل أنه على ظاهره وأنهما اجتمعا بأشخاصهما قال ويحتمل ان ذلك جرى في حياة موسى سأل الله أن يريه آدم فحاجه خيبتنا أي كنت سبب خيبتنا وإغوائنا تعالى بالخطيئة التي ترتب عليها
إخراجك من الجنة ثم تعرضنا لإغواء الشياطين.
اصطفاك أي اختصك وآثرك.
وخط لك بيده فيها المذهبان الإيمان بها وعدم الخو في تأويلها مع أن ظاهرها غير مراد وتأويلها على القدرة.
قدره الله علي أي كتبه في اللوح المحفوظ قال النووي ولا يجوز أ يراد به حقيقة القدر لأنه أزلي لا يتقدر بأربعين سنة.
فحج آدم بالرفع موسى أي غلبه بالحجة قال النووي فإن قيل : فالعاصي منا لو قال هذه المعصية قدرها الله علي لم يسقط عنه اللوم بذلك ؟ فالجواب أنه باق في دار التكليف محتاج إلى الزجر ما لم يمت وآدم مات وأخرج عن دار التكليف وعن الحاجة إلى الزجر فلم يبق في القول المذكور له فائدة.
كتب الله مقادير الخلائق إلى آخره قال النووي قال العلماء المراد تحديد وقت الكتابة في اللوح المحفوظ أو غيره لا أصل التقدير فإن ذلك أزلي لا أول له وعرشه على الماء أي قبل خلق السماوات والأرض.

(6/17)

17 - (2654) (حدثنى) زهير بن حرب وابن نمير كلاهما عن المقرئ قال زهير حدثنا عبد الله بن يزيد المقرئ قال حدثنا حيوة اخبرني أبو هانئ انه سمع ابا عبد الرحمن الحبلى انه سمع عبد الله بن عمرو بن العاص يقول انه سمع رسول الله صلى الله عليه وسلم يقول ان قلوب بنى آدم كلها بين اصبعين من اصابع
الرحمن كقلب واحد يصرفه حيث يشاء ثم قال رسول الله صلى الله عليه وسلم اللهم مصرف القلوب صرف قلوبنا على طاعتك * إن قلوب بني آدم كلها بين إصبعين الحديث قال النووي فيه المذهبان التفويض أو التأويل على المجاز التمثيلي كما يقال فلان في قبضتي لا يراد به أنه حال في كفه بل المراد تحت قدرتي فالمعنى أنه سبحانه وتعالى يتصرف في قلوب عباده وغيرها كيف يشاء لا يمتنع عليه منها شئ ولا يفوته ما أراده كما لا يمتنع على الإنسان ما كان بين أصبعيه فخاطب العرب بما يفهمونه ومثله بالمعاني الحسية تأكيدا له في نفوسهم * * * 18 - (2655) (حدثنى) عبد الاعلى بن حماد قال قرأت على مالك بن انس ح وحدثنا قتيبة بن سعيد عن مالك فيما قرئ عليه عن زياد بن سعد عن عمرو بن مسلم عن طاوس انه قال ادركت ناسا من اصحاب رسول الله صلى الله عليه وسلم يقولون كل شئ بقدر قال وسمعت عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم كل شئ بقدر حتى العجز والكيس أو الكيس والعجز * * *

(6/18)

19 - (2656) (حدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا وكيع عن سفيان عن زياد بن اسماعيل عن محمد بن عباد بن جعفر المخزومى عن ابى هريرة قال جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت يوم يسحبون في النار على وجوههم ذوقوا مس سقر انا كل شئ خلقناه بقدر *
كل شئ بقدر حتى العجز والكيس روي برفعهما عطفا على كل وبجرهما عطفا على شئ قال القاضي يحتمل أن العجز هنا على ظاهره وهو عدم القدرة وقيل هو ترك ما يجب فعله والتسويف به وتأخيره عن وقته قال ويحتمل أن المراد العجز عن الطاعات والحذق بالأمور ومعناه أن العاجز قد قدر عجزه والكيس قد قدر كيسه * * * 20 - (2657) (حدثنا) اسحاق بن ابراهيم وعبد بن حميد (واللفظ لاسحاق) قالا اخبرنا عبد الرزاق حدثنا معمر عن ابن طاوس عن ابيه عن ابن عباس قال ما رأيت شيئا اشبه

(6/19)

باللمم مما قال أبو هريرة ان النبي صلى الله عليه وسلم قال ان الله كتب على ابن آدم حظه من الزنا ادرك ذلك لا محالة فزنا العينين النظر وزنا اللسان النطق والنفس تمنى وتشتهى والفرج يصدق ذلك أو يكذبه قال عبد في روايته ابن طاوس عن ابيه سمعت ابن عباس * * * 21 - (...) (حدثنا) اسحاق بن منصور اخبرنا أبو هشام المخزومى حدثنا وهيب حدثنا سهيل بن ابى صالح عن ابيه عن ابى هريرة عن النبي صلى الله عليه وسلم قال كتب على ابن آدم نصيبه من الزنا مدرك ذلك لا محالة فالعينان زناهما النظر والاذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها الخطا والقلب يهوى ويتمنى ويصدق
ذلك الفرج ويكذبه * * * * إن الله سبحانه تعالى كتب على بن آدم حظه من الزنى الحديث معناه أن بن آدم قدر عليه نصيب من الزنى فمنهم من يكون زناه حقيقيا بإدخال الفرج في الفرج الحرام ومنهم من يكون زناه مجازا) بالنظر الحرام ونحوه من المذكورات فكلها أنواع من الزنى المجازي والفرج يصدق ذلك أو يكذبه أي إما أن يحقق الزنى بالفرج أو لا يحققه بأن لا يولج وإن قارب ذلك وجعل بن عباس هذه الأمور وهي الصغائر تفسيرا للمم فإن في قوله تعالى الذين يجتنبون كبائر الإثم والفواحش إلا اللمم النجم عمر فتغفر باجتناب الكبائر.
* * *

(6/20)

22 - (6) باب معنى كل مولود يولد على الفطرة ، وحكم موت أطفال الكفار وأطفال المسلمين (2658) (حدثنا) حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدى عن الزهري اخبرني سعيد بن المسيب عن ابى هريرة انه كان يقول قال رسول الله صلى الله عليه وسلم ما من مولد الا يولد على الفطرة فابواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة واقرؤا ان شئتم فطرة الله التى فطر الناس عليها لا تبديل لخلق الله الآية * * *
(...) (حدثنا) أبو بكر بن ابى شيبة حدثنا عبد الاعلى ح وحدثنا عبد بن حميد اخبرنا عبد الرزاق كلاهما عن معمر عن الزهري بهذا الاسناد وقال كما تنتج البهيمة بهيمة ولم يذكر جمعاء * * * (...) (حدثنى) أبو الطاهر واحمد بن عيسى قالا حدثنا ابن وهب اخبرني يونس بن يزيد عن ابن شهاب ان ابا سلمة بن عبد الرحمن اخبره ان ابا هريرة قال قال رسول الله صلى الله عليه وسلم ما من مولود الا يولد على الفطرة ثم يقول اقرؤا فطرة الله التى فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم * * *

(6/21)

ما من مولود إلا يولد على الفطرة هي ما أخذ عليهم وهم في أصلاب آبائهم فتقع الولادة عليها حتى يحصل التغيير من الأبوين كما تنتج بضم أوله وفتح ثالثه.
البهيمة بالرفع.
بهيمة بالنصب.
جمعاء بالمد أي كاملة الأعضاء.
هل تحسون فيها أي ترون من جدعاء بالمد أي مقطوعة أذن أو غيرها من الأعضاء المعنى ، كما تلد البهيمة بهيمة كاملة لا نقص فيها وإنما يحدث النقص فيها (1) والجدع بعد ولادتها.
23 - (...) (حدثنا) زهير بن حرب
حدثنا جرير عن الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم ما من مولود الا يلد على الفطرة فابواه يهودانه وينصرانه ويشركانه فقال رجل يا رسول الله أرأيت لو مات قبل ذلك قال الله اعلم بما كانوا عاملين * * * (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا أبو معاوية ح وحدثنا ابن نمير حدثنا ابى كلاهما عن الاعمش بهذا الاسناد في حديث ابن نمير ما من مولود يولد الا وهو على الملة

(6/22)

وفى رواية ابى بكر عن ابى معاوية الا على هذه الملة حتى يبين عنه لسانه وفى رواية ابى كريب عن ابى معاوية ليس من مولود يولد الا على هذه الفطرة حتى يعبر عنه لسانه * * * إلا يلد كذا في الأصول بضم الياء المثناة تحت وكسر اللام على أنه ماض أبدلت واو ولد فيه ياء لانضمامها وهي لغة منقولة.
الله أعلم بما كانوا عاملين احتج به من قال بالتوقف في أطفال المشركين ، وقال النووي الصحيح الذي ذهب إليه المحققون أنهم من أهل الجنة لقوله تعالى وما كنا معذبين حتى نبعث رسولا الإسراء / 15 النبي فلا يتوجه على المولود التكليف ويلزمه قول الرسول حتى يبلغ.
قال والجواب على هذا الحديث أنه ليس فيه تصريح بأنهم في النار وحقيقة لفظه والله أعلم بما كانوا يعملون لو بلغوا ولم يبلغوا ، والتكليف لا يكون إلا بالبلوغ.
* * * 24 - (...) (حدثنا) محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر احاديث منها وقال رسول الله صلى الله عليه وسلم من يولد يولد على هذه الفطرة فابواه يهودانه وينصرانه كما تنتجون الابل فهل تجدون فيها جدعاء حتى تكونوا انتم تجدعونها قالوا يارسول الله أفرأيت من يموت صغيرا قال الله اعلم بما كانوا عاملين * * *

(6/23)

في حضنيه بحاء مهملة مكسورة ثم ضاد معجمة ثم نون ثم ياء تثنية حضن وهي الجنب (ق 275 / 2).
وقيل الخاصرة ورواه بن ماهان بالخاء المعجمة والصاد المهملة وهما الأنثيان).
قال القاضي وأظنه وهما.
* * * 30 - (2662) (حدثنى) زهير بن حرب حدثنا جرير عن العلاء بن المسيب عن فضيل بن عمرو عن عائشة بنت طلحة عن عائشة ام المؤمنين قالت توفى صبى فقلت طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم أولا تدرين ان الله خلق الجنة وخلق النار فخلق لهذه اهلا ولهذه اهلا * * * 31 - (...) (حدثنا) أبو بكر بن ابى شيبة حدثنا وكيع عن
طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة ام المؤمنين قالت دعى رسول الله صلى الله عليه وسلم إلى جنازة صبى من الانصار فقلت يارسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أوغير ذلك يا عائشة ان الله خلق للجنة اهلا خلقهم لها وهم في اصلاب آبائهم وخلق للنار اهلا خلقهم لها وهم في اصلاب آبائهم * * * (...) (حدثنا) محمد بن الصباح حدثنا اسماعيل بن زكرياء عن

(6/24)

طلحة بن يحيى ح وحدثني سليمان بن معبد حدثنا الحسين بن حفص ح وحدثني اسحاق بن منصور اخبرنا محمد بن يوسف كلاهما عن سفيان الثوري عن طلحة بن يحيى باسناد وكيع نحو حديثه * * * توفي صبي فقلت طوبى له الحديث قال النووي (16 / 207) : أجمع من يعتد به على أن من مات من أطفال المسلمين فهو في أهل الجنة لأنه ليس مكلفا وتوقف فيه بعض من لا يعتد به لهذا الحديث وأجاب العلماء عنه بأنه لعله نهاها عن المسارعة إلى القطع من غير أن يكون عندها دليل قاطع كما أنكر على سعد في قوله إني لأراه مؤمنا قال أو مسلما).
ويحتمل أنه صلى الله عليه وسلم قال هذا قبل أن يعلم أن أطفال المسلمين في الجنة فلما علم قال ذلك.
* * * 32 - (2663) (حدثنا) أبو بكر بن ابى شيبة وابو كريب (واللفظ لابي بكر) قالا حدثنا
وكيع عن مسعر عن علقمة بن مرثد عن المغيرة بن عبد الله اليشكرى عن المعرور بن سويد عن عبد الله قال قالت ام حبيبة زوج النبي صلى الله عليه وسلم اللهم امتعنى بزوجي رسول الله صلى الله عليه وسلم وبابى ابى سفيان وباخى معاوية قال فقال النبي صلى الله عليه وسلم قد سألت الله لآجال مضروبة وايام معدودة وارزاق مقسومة لن يعجل شيئا قبل حله أو يؤخر شيئا عن حله ولو كنت

(6/25)

سألت الله ان يعيذك من عذاب في النار أو عذاب في القبر كان خيرا وافضل قال وذكرت عنده القردة قال مسعر واراه قال والخنازير من مسخ فقال ان الله لم يجعل لمسخ نسلا ولا عقبا وقد كانت القردة والخنازير قبل ذلك * * * (...) (حدثناه) أبو كريب حدثنا ابن بشر عن مسعر بهذا الاسناد غير ان في حديثه عن ابن بشر ووكيع جميعا من عذاب في النار وعذاب في القبر * * * 33 - (...) (حدثنا) اسحاق بن ابراهيم الحنظلي وحجاج بن الشاعر (واللفظ لحجاج) قال اسحاق اخبرنا وقال حجاج حدثنا عبد الرزاق اخبرنا الثوري عن علقمة بن مرثد عن المغيرة بن عبد الله اليشكرى عن معرور بن سويد عن عبد الله بن مسعود قال قالت ام حبيبة اللهم متعنى بزوجي رسول الله صلى الله عليه وسلم وبابى ابى سفيان وباخى معاوية فقال لها رسول الله صلى الله عليه وسلم انك سألت الله لآجال مضروبة وآثار موطوءة وارزاق مقسومة لا يعجل شيئا منها قبل حله ولا يؤخر منها شيئا بعد حله ولو سالت الله ان يعافيك
من عذاب في النار وعذاب في القبر لكان خيرا لك قال فقال رجل يارسول الله القردة والخنازير هي مما

(6/26)

مسخ فقال النبي صلى الله عليه وسلم ان الله عزوجل لم يهلك قوما أو يعذب قوما فيجعل لهم نسلا وان القردة والخنازير كانوا قبل ذلك (...) حدثنيه أبو داود سليمان بن معبد حدثنا الحسين بن حفص حدثنا سفيان بهذا الاسناد غير انه قال وآثار مبلوغة قال ابن معبد وروى بعضهم قبل حله أي نزوله * * * * قبل حله بكسر الحاء وفتحها لغتان أي قبل وجوبه وحينه.
ولو كنت سألت الله أن يعيذك إلى آخره قال النووي (16 / 213) : فإن قيل الجميع مفروغ منه كالأجل فالجواب إن الدعاء بالإعاذة من النار ونحوها عبادة وقد أمر الله بالعبادات وعدم الاتكال فيها على القدر بخلاف الدعاء بطول الأجل فليس عبادة.
(8) باب في الامر بالقوة وترك العجز ، والاستعانة بالله.
وتفويض المقادير لله.
34 - (2664) (حدثنا) أبو بكر بن ابى شيبة وابن نمير قالا حدثنا عبد الله بن ادريس عن ربيعة بن عثمان عن محمد بن يحيى بن حبان عن الاعرج عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم المؤمن القوى خير واحب إلى الله من المؤمن الضعيف وفى كل خير احرص على ما ينفعك واستعن بالله ولا تعجز وان اصابك شئ فلا تقل

(6/27)

لو انى فعلت كان كذا وكذا ولكن قل قدر الله وما شاء فعل فان لو تفتح عمل الشيطان * * * المؤمن القوي خير قال النووي المراد بالقوة هنا عزيمة النفس والقريحة في أمور الآخرة كالجهاد والأمر بالمعروف والنهي عن المنكر والصبر على الأذى واحتمال المشاق في ذات الله تعالى وفي الصلاة والصوم وسائر العبادات.
وفي كل خير أي القوي والضعيف لاشتراكهما في الإيمان مع ما يأتي من العبادات) (3).
احرص بكسر الراء.
على ما ينفعك قال النووي من طاعة الله والرغبة فيما عنده.
ولا تعجز بكسر الجيم.
فلا تقل لو أني فعلت كذا إلى آخره قال بعضهم هذا فيمن قال ذلك معتقدا له حتما وانه لو فعل ذلك لم يصبه قطعا ، فأما من رد ذلك إلى مشيئة الله تعالى وأنه لا يصيبه إلا ما شاء الله فليس من هذا.
وقال القاضي الذي عندي أن النهي على ظاهره وعمومه لكنه نهي تنزيه.

(6/28)

كتاب العلم

(6/29)

1 - (2665) (حدثنا) عبد الله بن مسلمة بن قعنب حدثنا يزيد بن ابراهيم التسترى عن عبد الله بن ابى مليكة عن القاسم بن محمد عن عائشة قالت تلا رسول الله صلى الله عليه وسلم هو الذى انزل عليك الكتاب منه آيات محكمات هن ام الكتاب واخرى متشابهات فاما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله الا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر الا اولوا الالباب قالت قال رسول الله صلى الله عليه وسلم إذا رأيتم الذين يتبعون ما تشابه منه فاولئك الذين سمى الله فاحذروهم * * * التستري : بضم التاء الاولى ، وفتح الثانية ، وحكي ضمها أيضا.
* * * 2 - (2666) (حدثنا) أبو كامل فضيل بن حسين الجحدرى حدثنا حماد بن زيد حدثنا أبو عمران الجونى قال كتب إلى عبد الله بن رباح الانصاري ان عبد الله بن عمرو قال هجرت إلى رسول الله صلى الله عليه وسلم يوما قال فسمع اصوات رجلين اختلفا في آية فخرج علينا رسول الله صلى الله عليه وسلم يعرف في وجهه الغضب فقال انما هلك من كان قبلكم باختلافهم في الكتاب * * *

(6/31)

(2667) (حدثنا) يحيى بن يحيى اخبرنا أبو قدامة الحارث بن عبيد عن ابى عمران عن جندب ابن عبد الله البجلى قال قال رسول الله صلى الله عليه وسلم اقرؤا القرآن
ما ائتلفت عليه قلوبكم فإذا اختلفتم فيه فقوموا * * * 4 - (...) (حدثنى) اسحاق بن منصور اخبرنا عبد الصمد حدثنا همام حدثنا أبو عمران الجونى عن جندب (يعنى ابن عبد الله) ان رسول الله صلى الله عليه وسلم قال اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا * * * (...) (حدثنى) احمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا ابان حدثنا أبو عمران قال قال لنا جندب ونحن غلمان بالكوفة قال رسول الله صلى الله عليه وسلم اقرؤا القرآن بمثل حديثهما * * * اختلفا في آية قال النووي هذا محمول على اختلاف لا يجوز كالاختلاف في نفس القرآن وفي معنى منه لا يسوغ فيه الاجتهاد أو اختلاف يوقع في شك أو شبهة أو خصومة.
* * * (2) باب في الالد الخصم 5 - (2668) (حدثنا) أبو بكر بن ابى شيبة حدثنا وكيع عن ابن جريج عن ابن ابى مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم

(6/32)

ان ابغض الرجال إلى الله الالد الخصم * * *
إن أبغض الرجال إلى الله الألد هو الشديد الخصومة.
الخصم بفتح الخاء وكسر الصاد وهو الحاذق بالخصومة قال النووي والمذموم هو الخصومة بالباطل في دفع حق وإثبات باطل.
* * * (3) باب اتباع سنن اليهود والنصاري 6 - (2669) (حدثنى) سويد بن سعيد حدثنا حفص بن ميسرة حدثنى زيد بن اسلم عن عطاء بن يسار عن ابى سعيد الخدرى قال قال رسول الله صلى الله عليه وسلم لتتبعن سنن الذين من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا في جحر ضب لاتبعتموهم قلنا يا رسول الله اليهود والنصارى قال فمن * * * (...) (وحدثنا) عدة من اصحابنا عن سعيد بن ابى مريم اخبرنا أبو غسان (وهو محمد بن مطرف) عن زيد بن اسلم بهذا الاسناد نحوه * قال أبو اسحاق ابراهيم بن محمد عطاء بن يسار وذكر الحديث نحوه * * * *

(6/33)

لتتبعن سنن الذين من قبلكم بفتح السين والنون أي طريقهم في المعاصي والمخالفات لا في الكفر.
المتنطعون المتعمقون المغالون وإن المجاوزون الحدود في أقوالهم وأفعالهم.
* * * 7 - (2670) (حدثنا) أبو بكر بن ابى شيبة حدثنا حفص ابن غياث ويحيى بن سعيد عن ابن جريج عن سليمان بن عتيق عن طلق بن حبيب
عن الاحنف بن قيس عن عبد الله قال قال رسول الله صلى الله عليه وسلم هلك المتنطعون قالها ثلاثا * * * المنتطعون : المتعمقون (المغالون) (1) المجاوزون الحدود في أقوالهم وأفعالهم.
* * * 8 - (2671) (حدثنا) شيبان بن فروخ حدثنا عبد الوارث حدثنا ابو التياح حدثنى انس بن مالك قال قال رسول الله صلى الله عليه وسلم من اشراط الساعة ان يرفع العلم ويثبت الجهل ويشرب الخمر ويظهر الزنا 9 - (...) (حدثنا) محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن انس بن مالك قال ألا احدثكم حديثا سمعته من رسول الله صلى الله عليه وسلم لا يحدثكم احد

(6/34)

بعدى سمعه منه ان من اشراط الساعة ان يرفع العلم ويظهر الجهل ويفشوا الزنا ويشرب الخمر ويذهب الرجال وتبقى النساء حتى يكون لخمسين امرأة قيم واحد * * * (...) (حدثنا) أبو بكر بن ابى شيبة حدثنا محمد بن بشر ح وحدثنا أبو كريب حدثنا عبدة وابو اسامة كلهم عن سعيد بن ابى عربة عن قتادة عن انس بن مالك عن النبي صلى الله عليه وسلم وفى حديث ابن بشر وعبدة لا يحدثكموه احد بعدى سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله
* * * 10 - (2672) (حدثنا) محمد بن عبد الله بن نمير حدثنا وكيع وابى قالا حدثنا الاعمش ح وحدثني أبو سعيد الاشج (واللفظ له) حدثنا وكيع حدثنا الاعمش عن ابى وائل قال كنت جالسا مع عبد الله وابى موسى فقالا قال رسول الله صلى الله عليه وسلم ان بين يدى الساعة اياما يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل * * * (...) (حدثنا) أبو بكر ابن النضر بن ابى النضر حدثنا أبو النضر حدثنا عبيد الله الاشجعى عن سفيان عن الاعمش عن ابى وائل عن عبد الله وابى موسى الاشعري قالا قال رسول الله صلى الله عليه وسلم ح وحدثني القاسم بن زكرياء حدثنا حسين الجعفي عن زائدة عن سليمان عن شقيق قال كنت جالسا مع عبد الله وابى موسى وهما يتحدثان فقالا قال رسول الله صلى الله عليه وسلم بمثل حديث وكيع وابن نمير * * *

(6/35)

(...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب وابن نمير واسحاق الحنظلي جميعا عن ابى معاوية عن الاعمش عن شقيق عن ابى موسى عن النبي صلى الله عليه وسلم بمثله * * * (...) (حدثنا) اسحاق بن ابراهيم اخبرنا جرير عن الاعمش عن ابى وائل قال انى لجالس مع عبد الله وابى موسى وهما يتحدثان فقال أبو موسى قال رسول الله صلى الله عليه وسلم بمثله * * *
من أشراط الساعة أي علاماتها.
ويثبت الجهل في نسخة ويبث أي ينشر ويشيع.
ويشرب الخمر أي شربا فاشيا.
11 - (157) (حدثنى) حرملة بن يحيى اخبرنا ابن وهب اخبرني يونس عن ابن شهاب حدثنى حميد بن عبد الرحمن بن عوف ان ابا هريرة قال قال رسول الله صلى الله عليه وسلم يتقارب الزمان ويقبض العلم وتظهر الفتن ويلقى الشح ويكثر الهرج قالوا وما الهرج قال القتل * * *

(6/36)

(...) (حدثنا) عبد الله بن عبد الرحمن الدارمي اخبرنا أبو اليمان اخبرنا شعيب عن الزهري حدثنى حميد بن عبد الرحمن الزهري ان ابا هريرة قال قال رسول الله صلى الله عليه وسلم يتقارب الزمان ويقبض العلم ثم ذكر مثله * * * 12 - (...) (حدثنا) أبو بكر بن ابى شيبة حدثنا عبد الاعلى عن معمر عن الزهري عن سعيد عن ابى هريرة عن النبي صلى الله عليه وسلم قال يتقارب الزمان وينقص العلم ثم ذكر مثل حديثهما (* * *) (...) (حدثنا) يحيى بن ايوب وقتيبة وابن حجر قالوا حدثنا اسماعيل (يعنون ابن جعفر) عن العلاء عن ابيه عن ابى هريرة ح وحدثنا ابن نمير وابو كريب وعمرو النا قالوا حدثنا اسحاق بن سليمان عن حنظلة عن سالم عن ابى هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن ابى هريرة ح وحدثني أبو الطاهر اخبرنا ابن وهب عن عمرو بن الحارث عن ابى يونس عن ابى هريرة كلهم قال عن النبي صلى الله عليه وسلم بمثل
حديث الزهري عن حميد عن ابى هريرة غير انهم لم يذكروا ويلقى الشح ويلقى الشح بسكون اللام وتخفيف القاف أي يوضع في القلوب.
* * *

(6/37)

13 - (2673) (حدثنا) قتيبة بن سعيد حدثنا جرير عن هشام بن عروة عن ابيه سمعت عبد الله بن عمرو بن العاص يقول سمعت رسول الله صلى الله عليه وسلم يقول ان الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فافتوا بغير علم فضلوا واضلوا * * * (...) (حدثنا) أبو الربيع العتكى حدثنا حماد (يعنى ابن زيد) ح وحدثنا يحيى بن يحيى اخبرنا عباد بن عباد وابو معاوية ح وحدثنا أبو بكر بن ابى شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا ابن ادريس وابو اسامة وابن نمير وعبدة ح وحدثنا ابن ابى عمر حدثنا سفيان ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني ابو بكر بن نافع قال حدثنا عمر بن على ح وحدثنا عبد بن حميد حدثنا يزيد بن هارون اخبرنا شعبة بن الحجاج كلهم عن هشام بن عروة عن ابيه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بمثل حديث جرير وزاد في حديث عمر بن على ثم لقيت عبد الله بن عمرو على رأس الحول فسألته فرد علينا الحديث كما حدث قال سمعت رسول الله صلى الله عليه وسلم يقول * * * (...) (حدثنا) محمد بن المثنى حدثنا
عبد الله بن حمران عن عبد الحميد بن جعفر اخبرني ابى جعفر عن عمر بن الحكم عن عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وسلم بمثل حديث هشام بن عروة * * *

(6/38)

14 - (...) (حدثنا) حرملة بن يحيى التجيبى اخبرنا عبد الله بن وهب حدثنى أبو شريح ان ابا الاسود حدثه عن عروة بن الزبير قال قالت لى عائشة يا ابن اختى بلغني ان عبد الله بن عمرو مار بنا إلى الحج فالقه فسائله فانه قد حمل عن النبي صلى الله عليه وسلم علما كثيرا قال فلقيته فسائلته عن اشياء يذكرها عن رسول الله صلى الله عليه وسلم قال عروة فكان فيما ذكر ان النبي صلى الله عليه وسلم قال ان الله لا ينتزع العلم من الناس انتزاعا ولكن يقبض العلماء فيرفع العلم معهم ويبقى في الناس رؤسا جهالا يفتونهم بغير علم فيضلون ويضلون قال عروة فلما حدثت عائشة بذلك اعظمت ذلك وانكرته قالت أحدثك انه سمع النبي صلى الله عليه وسلم يقول هذا قال عروة حتى إذا كان قابل قالت له ان ابن عمرو قد قدم فالقه ثم فاتحه حتى تسأله عن الحديث الذى ذكره لك في العلم قال فلقيته فسائلته فذكره لى نحو ما حدثنى به في مرته الاولى قال عروة فلما اخبرتها بذلك قالت ما احسبه الا قد صدق اراه لم يرد فيه شيئا ولم ينقص * * * رؤساء : ضبط بضم الهمزة وبالتنوين ، جمع " رأس " وبالمد ، جمع " رئيس ".
* * *

(6/39)

كتاب (1) الذكر والدعاء والتوبة والاستغفار

(6/41)

(1) باب الحث على ذكر الله تعالى 2 - (2675) * (حدثنا) قتيبة بن سعيد وزهير بن حرب (واللفظ لقتيبة) قالا حدثنا جرير عن الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله عزوجل انا عند ظن عبدى بى وانا معه حين يذكرنى ان ذكرني في نفسه ذكرته في نفسي وان ذكرني في ملا ذكرته في ملا هم خير منهم وان تقرب منى شبرا تقربت إليه ذراعا وان تقرب إلى ذراعا تقربت منه باعا وان اتانى يمشى اتيته هرولة (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا ابو معاوية عن الاعمش بهذا الاسناد ولم يذكر وان تقرب إلى ذراعا تقربت منه باعا * * * أنا عند ظن عبدي بي قيل معناه بالغفران له إذا استغفر والقبول إذا تاب والإجابة إذا دعا والكفاية إذا طلب الكفاية.
وقيل المراد به الرجاء وتأميل العفو.
وأنا معه حين يذكرني أي معه بالرحمة والتوفيق والهداية والرعاية والإعانة.
ذكرته في نفسي أي في ذاتي ويجوز أن يكون المراد : في غيبي إذا ذكرني خاليا أثبته بما لا يطلع عليه أحد.
وإن تقرب مني شبرا أي بالطاعة.
تقربت إليه ذراعا أي بالرحمة والتوفيق.
وإن أتاني يمشي أسرع في طاعتي.

(6/43)

أتيته هرولة أي صببت عليه الرحمة ، وسبقه بها.
3 - (...) (حدثنا) محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر احاديث منها وقال رسول الله صلى الله عليه وسلم ان الله قال إذا تلقاني عبدى بشبر تلقيته بذراع وإذا تلقاني بذراع تلقيته بباع وإذا تلقاني بباع اتيته باسرع * * * جئته أتيته : كذا في أكثر " الاصول " والجمع بينهما للتأكيد وفي " بعضها " : " جئته) فقط ، وفي " بعضها " : " أتيته " فقط * * * 4 - (2676) (حدثنا) امية بن بسطام العيشى حدثنا يزيد (يعنى ابن زريع) حدثنا روح بن القاسم عن العلاء عن ابيه عن ابى هريرة قال كان رسول الله صلى الله عليه وسلم يسير في طريق مكة فمر على جبل يقال له جمدان فقال سيروا هذا جمدان سبق المفردون قالوا وما المفردون يا رسول الله قال الذاكرون الله كثيرا والذاكرات * * * جمدان بضم الجيم وسكون الميم.
المفردون بفتح الفاء وكسر الراء المشددة وروي بالتخفيف من (فرد) بالتشديد وأفرد وأصل المفردون الذين هلك أقرانهم وانفردوا عنهم.
* * *

(6/44)

(2) باب في أسماء الله تعالى ، وفضل من أحصاها.
5 - (2677) (حدثنا) عمرو الناقد وزهير بن حرب وابن ابى عمر جميعا عن سفيان (واللفظ لعمرو) حدثنا سفيان بن عيينة عن ابى الزناد عن الاعرج عن ابى هريرة عن النبي صلى الله عليه وسلم قال لله تسعة وتسعون اسما من حفظها دخل الجنة وان الله وتر يحب الوتر وفى رواية ابن ابى عمر من احصاها إن لله تسعة وتسعين اسما قال النووي اتفق العلماء على أن هذا الحديث ليس فيه حصر لأسمائه تعالى فليس معناه أنه ليس له أسماء غير هذه بل المراد الإخبار عن دخول الجنة بإحصائها لا الإخبار بحصر الأسماء وقد جاء عد هذه الأسماء في الترمذي وغيره.

(6/45)

وقيل : هي مخفية التعيين كالاسم الاعظم وليلة القدر ونحو ذلك.
* * * 6 - (...) (حدثنى) محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن ايوب عن ابن سيرين عن ابى هريرة وعن همام بن منبه عن ابى هريرة عن النبي صلى الله عليه وسلم قال ان لله تسعة وتسعين اسما مائة الا واحدا من احصاها دخل الجنة وزاد همام عن ابى هريرة عن النبي صلى الله عليه وسلم انه وتر يحب الوتر * * * وقيل هي مخفية التعيين كالاسم الأعظم وليلة القدر ونحو ذلك.
من أحصاها أي من حفظها كما في الرواية الأخرى قال النووي هذا أصح الأقوال في تفسيرها.
إنه وتر أي فرد.
يحب الوتر أي يفضله في كثير من الطاعات والمخلوقات كالطواف والسعي والجمار والطهارة وكالسماوات كما والأرضين والبحار ، وأيام الأسبوع.
* * *

(6/46)

(3) باب العزم بالدعاء ، ولا يقل : إن شئت.
7 - (2678) * (حدثنا) أبو بكر بن ابى شيبة وزهير بن حرب جميعا عن ابن علية قال أبو بكر حدثنا اسماعيل بن علية عن عبد العزيز بن صهيب عن انس قال قال رسول الله صلى الله عليه وسلم إذا دعا احدكم فليعزم في الدعاء ولا يقل اللهم ان شئت فاعطني فان الله لا مستكره له * * * 8 - (2679) (حدثنا) يحيى بن ايوب وقتيبة وابن حجر قالوا حدثنا اسماعيل (يعنون ابن جعفر) عن العلاء عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال إذا دعا احدكم فلا يقل اللهم اغفر لى ان شئت ولكن ليعزم المسألة وليعظم الرغبة فان الله لا يتعاظمه شئ اعطاه 9 - (...) (حدثنا) اسحاق بن موسى الانصاري حدثنا انس بن عياض حدثنا الحارث (وهو ابن عبد الرحمن بن ابى ذباب) عن عطاء بن ميناء عن ابى هريرة قال قال النبي صلى الله عليه وسلم لا يقولن
احدكم اللهم اغفر لى ان شئت اللهم ارحمنى ان شئت ليعزم في الدعاء فان الله صانع ما شاء لا مكره له إذا دعا أحدكم فليعزم في الدعاء أي يجزم ولا يقل اللهم إن شئت

(6/47)

إلى آخره قال العلماء سبب كراهته أنه لا يتحقق استعمال المشيئة إلا في حق من يتوجه عليه الإكراه والله تعالى منزع عن ذلك وهو معنى قوله فإن الله لا مستكره له.
وقيل سببها أن في هذه اللفظة صورة الاستغناء عن المطلوب منه.
إنه إذا مات أحدكم انقطع عمله في نسخة أمله (ق 277 / 1).
* * * (4) باب كراهة تمني الموت لضر نزل به.
13 - (2682) (حدثنا) محمد بن رافع حدثنا عبد الرزاق اخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر احاديث منها وقال رسول الله صلى الله عليه وسلم لا يتمنى احدكم الموت ولا يدع به من قبل ان يأتيه انه إذا مات احدكم انقطع عمله وانه لا يزيد المؤمن عمره الا خيرا * * * إنه إذا مات أحدكم انقطع عمله : في نسخة : " أمله " (ق 277 / 1).
(5) باب من أحب لقاء الله ، أحب الله لقاءه ، ومن كره لقاء الله ، كره الله لقاءه 17 - (2685) * ((حدثنا) سعيد بن عمرو الاشعثى اخبرنا عبثر عن مطرف عن عامر عن شريح بن هانئ عن ابى هريرة قال قال
رسول الله صلى الله عليه وسلم من احب لقاء الله احب الله لقاءه ومن كره لقاء الله كره الله لقاءه قال فاتيت عائشة فقلت يا ام المؤمنين سمعت ابا هريرة يذكر عن رسول الله صلى الله عليه وسلم حديثا ان كان كذلك فقد هلكنا فقالت ان الهالك من هلك بقول رسول الله صلى الله عليه وسلم وما ذاك

(6/48)

قال قال رسول الله صلى الله عليه وسلم من احب لقاء الله احب الله لقاءه ومن كره لقاء الله كره الله لقاءه وليس منا احد الا وهو يكره الموت فقالت قد قاله رسول الله صلى الله عليه وسلم وليس بالذى تذهب إليه ولكن إذا شخص البصر وحشرج الصدر واقشعر الجلد وتشنجت الاصابع فعند ذلك من احب لقاء الله احب الله لقاءه ومن كره لقاء الله كره الله لقاءه (...) (وحدثناه) اسحاق بن ابراهيم الحنظلي اخبرني جرير عن مطرف بهذا الاسناد نحو حديث عبثر إذا شخص البصر بفتح الشين والخاء وهو ارتفاع الأجفان إلى فوق ، وتحديد النظر.
وحشرج الصدر أي تردد النفس فيه واقشعر الجلد أي قام (شعره) (2).
وتشنجت الأصابع أي تقبضت.
(6) باب فضل الذكر والدعاء والتقرب إلى الله تعالى 20 - (2675) (حدثنا) محمد بن بشار بن عثمان العبدى حدثنا يحيى (يعنى ابن سعيد) وابن ابى عدى عن سليمان (وهو التيمى) عن انس بن مالك عن ابى هريرة عن النبي صلى الله عليه وسلم قال قال الله

(6/49)

عزوجل إذا تقرب عبدى منى شبرا تقربت منه ذراعا وإذا تقرب منى ذراعا تقربت منه باعا أو بوعا وإذا اتانى يمشى اتيته هرولة * * * (...) (حدثنا) محمد بن عبد الاعلى القيسي حدثنا معتمر عن ابيه بهذا الاسناد ولم يذكر إذا اتانى يمشى اتيته هرولة باعا أو بوعا : بضم الباء وفتحها.
والثلاثة بمعنى ، وهو طول ذراعي الانسان وعضديه ، وعرض صدره.
* * * 22 - (2687) (حدثنا) أبو بكر بن ابى شيبة حدثنا وكيع حدثنا الاعمش عن المعرور بن سويد عن ابى ذر قال قال رسول الله صلى الله عليه وسلم يقول الله عزوجل من جاء بالحسنة فله عشر امثالها وازيد ومن جاء بالسيئة فجزاءه سيئة مثلها أو اغفر ومن تقرب منى شبرا تقربت منه ذراعا ومن تقرب منى ذراعا تقربت منه باعا ومن اتانى يمشى اتيته هرولة ومن لقيني بقراب الارض خطيئة لا يشرك بى شيئا لقيته بمثلها مغفرة قال ابراهيم حدثنا الحسن بن بشر حدثنا وكيع بهذا الحديث (...) (حدثنا) أبو كريب حدثنا أبو معاوية عن الاعمش بهذا الاسناد نحوه غير انه قال فله عشر امثالها أو ازيد *

(6/50)

بقراب الارض : بضم القاف ، ومحكي كسرها : وهو ما يقارب (ملاها).
(7) باب كراهة الدعاء بتعجيل العقوبة في الدنيا.
23 - (2688) (حدثنا) أبو الخطاب زياد بن يحيى الحساني حدثنا محمد بن ابى عدى عن حميد عن ثابت عن انس ان
رسول الله صلى الله عليه وسلم عاد رجلا من المسلمين قد خفت فصار مثل الفرخ فقال له رسول الله صلى الله عليه وسلم هل كنت تدعو بشئ أو تسأله اياه قال نعم كنت اقول اللهم ما كنت معاقبى به في الآخرة فعجله لى في الدنيا فقال رسول الله صلى الله عليه وسلم سبحان الله لا تطيقه أو لا تستطيعه أفلا قلت اللهم آتنا في الدنيا حسنة وفى الآخرة حسنة وقنا عذاب النار قال فدعا الله له فشفاه (...) (حدثناه) عاصم بن النضر التيمى حدثنا خالد بن الحارث حدثنا حميد بهذا الاسناد إلى قوله وقنا عذاب النار ولم يذكر الزيادة حفت : أي " ضعف.
* * *

(6/51)

(8) باب فضل مجالس الذكر 25 - (2689) (حدثنا) محمد بن حاتم بن ميمون حدثنا بهز حدثنا وهيب حدثنا سهيل عن ابيه عن ابى هريرة عن النبي صلى الله عليه وسلم قال ان لله تبارك وتعالى ملائكة سيارة فضلا يتبعون مجالس الذكر فإذا وجدوا مجلسا فيه ذكر قعدوا معهم وحف بعضهم بعضا باجنحتهم حتى يملؤا ما بينهم وبين السماء الدنيا فإذا تفرقوا عرجوا وصعدوا إلى السماء قال فيسألهم الله عزوجل وهو اعلم بهم من اين جئتم فيقولون جئنا من عند عباد لك في الارض يسبحونك ويكبرونك ويهللونك ويحمدونك ويسألونك
قال وماذا يسألونى قالوا يسألونك جنتك قال وهل رأوا جنتي قالوا لا أي رب قال فكيف لو رأوا جنتي قالوا ويستجيرونك قال ومم يستجيروننى قالوا من نارك يا رب قال وهل رأوا نارى قالوا لا قال فكيف لو رأوا نارى قالوا ويستغفرونك قال فيقول قد غفرت لهم فاعطيتهم ما سألوا واجرتهم مما استجاروا قال فيقولون رب فيهم فلان عبد خطاء انما مر فجلس معهم قال فيقول وله غفرت هم القوم لا يشقى بهم جليسهم * * * سيارة أي سياحين في الأرض.
فضلا بفتح الفاء والضاد وبضمها وبسكون الضاد مع ضم الفاء وفتحها وبضم الفاء وفتح الضاد والمد جمع (فاضل).
قال العلماء معناه على جميع الروايات أنهم زائدون على الحفظة

(6/52)

وغيرهم من المرتبين مع الخلائق لا وظيفة لهم إلا حضور حلق الذكر يتبعون ضبط بالعين المهملة من الاتباع وبالمعجمة من (الابتغاء) وهو الطلب.
وحف بعضهم بعضا أي حدقوا واستداروا.
روي أي حث على الحضور والاستماع.
وروي وحط بالطاء المهملة أي أشار بعضهم إلى بعض بالنزول.
خطاء أي كثير الخطايا.
* * *
(10) باب فضل التهليل والتسبيح والدعاء.
28 - (2691) (حدثنا) يحيى بن يحيى قال قرأت على مالك عن سمى عن ابى صالح عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال من قال لا اله الا الله وحده لا شريك له له الملك وله الحمد وهو على كل شئ قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزا من الشيطان يومه ذلك حتى يمسى ولم يأت احد افضل مما جاء به الا احد عمل اكثر من ذلك ومن قال سبحان الله وبحمده في يوم مائة مرة حطت خطاياه ولو كانت مثل زبد البحر * * * في يوم مائة مرة قال النووي إطلاقه يقتضي حصول هذا الأجر هو سواء قالها متوالية أو متفرقة لكن الأفضل أن يأتي بها متوالية في أول النهار فتكون حرزا له في جميع نهاره.
إلا أحد عمل أكثر من ذلك قال النووي فيه دليل على أن هذا العدد ليس

(6/53)

من الحدود التي ينهى عن مجاوزتها فإن الزيادة على المائة لا تبطل ثوابها.
قال ويحتمل أن يكون المراد بالزيادة من أعمال الخير لا من نفس التهليل ويحتمل أن يكون المراد مطلق الزيادة سواء كانت من التهليل أو من غيره أو منه ومن غيره قال وهذا الاحتمال أظهر.
ومن قال سبحان الله وبحمده في يوم مائة مرة حطت خطاياه ولو كانت
مثل زبد البحر قيل ظاهره أن التسبيح أفضل لأن في التهليل ومحيت عنه مائة سيئة وقد قال في التهليل ولم يأت أحد بأفضل مما جاء به وأجاب القاضي بأن التهليل أفضل ويكون ما فيه من زيادة الحسنات ومحو السيئات وما فيه من فضل عتق الرقاب وكونه حرزا من الشيطان زائدا على ما في التسبيح من تكفير الخطايا.
* * * 33 - (2696) (حدثنا) أبو بكر بن ابى شيبة حدثنا على بن مسهر وابن نمير عن موسى الجهنى ح وحدثنا محمد بن عبد الله بن نمير (واللفظ له) حدثنا ابى حدثنا موسى الجهنى عن مصعب بن سعد عن ابيه قال جاء اعرابي إلى رسول الله صلى الله عليه وسلم فقال علمني كلاما اقوله قال قل لا اله الا الله وحده لا شريك له الله اكبر كبيرا والحمد لله كثيرا سبحان الله رب العالمين لا حول ولا قوة الا بالله العزيز الحكيم قال فهؤلاء لربى فما لى قال قل اللهم اغفر لي وارحمني واهدنى وارزقني قال موسى اما عافني فانا اتوهم وما ادرى ولم يذكر ابن ابى

(6/54)

شيبة في حديثه قول موسى * * * الله أكبر كبيرا : منصوب بفعل محذوف ، أي : كبرت.
* * * 37 - (2698) (حدثنا) أبو بكر بن ابى شيبة حدثنا مروان وعلى بن مسهر عن موسى الجهنى ح وحدثنا محمد بن عبد الله بن
نمير (واللفظ له) حدثنا ابى حدثنا موسى الجهنى عن مصعب بن سعد حدثنى ابى قال كنا عند رسول الله صلى الله عليه وسلم فقال أيعجز احدكم ان يكسب كل يوم الف حسنة فسأله سائل من جلسائه كيف يكسب احدنا الف حسنة قال يسبح مائة تسبيحة فيكتب له الف حسنة أو يحط عنه الف خطيئة * * * فيكتب له ألف حسنة أو يحط : في غير " مسلم " : " ويحط " بالواو.
* * * (11) باب فضل الاجتمال على تلاوة القرآن ، وعلى الذكر.
38 - (2699) * (حدثنا) يحيى بن يحيى التميمي وابو بكر بن ابى شيبة ومحمد بن العلاء الهمداني (واللفظ ليحيى) قال يحيى اخبرنا وقال الآخران حدثنا أبو معاوية عن الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم من نفس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ومن ستر مسلما

(6/55)

ستره الله في الدنيا والآخرة والله في عون العبد ما كان العبد في عون اخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله ويتدارسونه بينهم الا نزلت عليهم السكينة وغشيتهم الرحمة وحفتهم الملائكة وذكرهم الله فيمن عنده ومن بطاء به عمله لم يسرع به نسبه
(...) (حدثنا) محمد بن عبد الله بن نمير حدثنا ابى ح وحدثناه نصر بن على الجهضمى حدثنا أبو اسامة قالا حدثنا الاعمش حدثنا ابن نمير عن ابى صالح وفى حديث ابى اسامة حدثنا أبو صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث ابى معاوية غير ان حديث ابى اسامة ليس فيه ذكر التيسير على المعسر * * * 39 - (2700) (حدثنا) محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت ابا اسحاق يحدث عن الاغر ابى مسلم انه قال اشهد على ابى هريرة وابى سعيد الخدرى انهما شهدا على النبي صلى الله عليه وسلم انه قال لا يقعد قوم يذكرون الله عزوجل الا حفتهم الملائكة وغشيتهم الرحمة ونزلت عليهم السكينة وذكرهم الله فيمن عنده * * * (...) وحدثنيه زهير بن حرب حدثنا عبد الرحمن حدثنا شعبة

(6/56)

في هذا الاسناد نحوه * * * ونزلت عليهم السكينة قيل المراد الرحمة وقيل الطمأنينة والوقار.
ومن بطأ به عمله لم يسرع به نسبه أي من كان عمله ناقصا لم يلحقه نسبه بمرتبة أصحاب الأعمال فينبغي أن لا يتكل على شرف النسب ، ويقصر في عمله.
* * *
40 - (2701) (حدثنا) أبو بكر بن ابى شيبة حدثنا مرحوم بن عبد العزيز عن ابى نعامة السعدى عن ابى عثمان عن ابى سعيد الخدرى قال خرج معاوية على حلقة في المسجد فقال ما اجلسكم قالوا جلسنا نذكر الله قال آلله ما اجلسكم الا ذاك قالوا والله ما اجلسنا الا ذاك قال اما انى لم استحلفكم تهمة لكم وما كان احد بمنزلتي من رسول الله صلى الله عليه وسلم اقل عنه حديثا منى وان رسول الله صلى الله عليه وسلم خرج على حلقة من اصحابه فقال ما اجلسكم قالوا جلسنا نذكر الله ونحمده على ما هدانا للاسلام ومن به علينا قال آلله ما اجلسكم الا ذاك قالوا والله ما اجلسنا الا ذاك قال اما انى لم استحلفكم تهمة لكم ولكنه اتانى جبريل فاخبرني ان الله عزوجل يباهى بكم الملائكة * * * تهمة ، بفتح الهاء وسكونها.
يباهي بكم الملائكة أي يظهر فضلكم لهم ويريهم حسن عملكم ،

(6/57)

ويثني عليكم عندهم.
وأصل البهاء الحسن والجمال والمباهاة الافتخار وإظهار حسن المفتخر به.
(12) باب استحباب الاستغفار والاستكثار منه 41 - (2702) (حدثنا) يحيى بن يحيى وقتيبة بن سعيد وابو الربيع العتكى جميعا عن حماد قال يحيى اخبرنا حماد بن زيد عن ثابت
عن ابى بردة عن الاغر المزني وكانت له صحبة ان رسول الله صلى الله عليه وسلم قال انه ليغان على قلبى وانى لاستغفر الله في اليوم مائة مرة * * * إنه ليغان على قلبي المختار أن هذا من المتشابه الذي لا يخاض في معناه وقد سئل عنه الأصمعي فقال لو كان قلب غير النبي صلى الله عليه وسلم لتكلمت عليه ولكن العرب تزعم أن الغين الغيم الرقيق.
* * * (13) باب استحباب خفض الصوت بالذكر 44 - (2704) (حدثنا) أبو بكر بن ابى شيبة حدثنا محمد بن فضيل وابو معاوية عن عاصم عن ابى عثمان عن ابى موسى قال كنا مع النبي صلى الله عليه وسلم في سفر فجعل الناس يجهرون بالتكبير فقال النبي صلى الله عليه وسلم ايها الناس اربعوا على انفسكم انكم ليس تدعون اصم ولا غائبا انكم تدعون سميعا قريبا وهو معكم قال وانا خلفه وانا اقول لا حول ولا قوة الا بالله فقال يا عبد الله بن قيس الا ادلك

(6/58)

على كنز من كنوز الجنة فقلت بلى يارسول الله قال قل لا حول ولا قوة الا بالله (...) (حدثنا) ابن نمير واسحاق بن ابراهيم وابو سعيد الاشج جميعا عن حفص بن غياث عن عاصم بهذا الاسناد نحوه 45 (...) (حدثنا) أبو كامل فضيل بن حسين حدثنا يزيد (يعنى ابن زريع) حدثنا التيمى عن ابى عثمان عن ابى موسى انهم كانوا مع رسول الله صلى الله عليه وسلم وهم يصعدون في ثنية قال فجعل
رجل كلما علا ثنية نادى لا اله الا الله والله اكبر قال فقال نبى الله صلى الله عليه وسلم انكم لا تنادون اصم ولا غائبا قال فقال يا ابا موسى أو يا عبد الله بن قيس الا ادلك على كلمة من كنز الجنة قلت ماهى يارسول الله قال لا حول ولا قوة الا بالله 4 (...) (وحدثناه) محمد بن عبد الاعلى حدثنا المعتمر عن ابيه حدثنا أبو عثمان عن ابى موسى قال بينما رسول الله صلى الله عليه وسلم فذكر نحوه * * * (...) (حدثنا) خلف بن هشام وابو الربيع قالا حدثنا حماد بن زيد عن ايوب عن ابى عثمان عن ابى موسى قال كنا مع النبي صلى الله عليه وسلم

(6/59)

في سفر فذكر نحو حديث عاصم 46 (...) (وحدثنا) اسحاق بن ابراهيم اخبرنا الثقفى حدثنا خالد الحذاء عن ابى عثمان عن ابى موسى قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فذكر الحديث وقال فيه والذى تدعونه اقرب إلى احدكم من عنق راحلة احدكم وليس في حديثه ذكر لا حول ولا قوة الا بالله * * * 47 (...) (حدثنا) اسحاق ابن ابراهيم اخبرنا النضر بن شميل حدثنا عثمان (وهو ابن غياث) حدثنا أبو عثمان عن ابى موسى الاشعري قال قال لى رسول الله صلى الله عليه وسلم الا ادلك على كلمة من كنوز الجنة أو قال على كنز من كنوز الجنة فقلت بلى فقال لا حول ولا قوة الا بالله
* * * اربعوا : بهمزة وصل ، وفتح الباء الموحدة.
أي : ارفقوا بأنفسكم ، واختفضوا) أصواتكم كنز من كنوز الجنة : أي : ثواب نفيس مدخر فيها.
* * *

(6/60)

(14) باب التعوذ من شر الفتن ، وغيرها 49 - (589) (حدثنا) أبو بكر بن ابى شيبة وابو كريب (واللفظ لابي بكر) قالا حدثنا ابن نمير حدثنا هشام عن ابيه عن عائشة ان رسول الله صلى الله عليه وسلم كان يدعو بهؤلاء الدعوات اللهم فانى اعوذ بك من فتنة النار وعذاب النار وفتنة القبر وعذاب القبر ومن شر فتنة الغنى ومن شر فتنة الفقر واعوذ بك من شر فتنة المسيح الدجال اللهم اغسل خطاياى بماء الثلج والبرد ونق قلبى من الخطايا كما نقيت الثوب الابيض من الدنس وباعد بينى وبين خطاياى كما باعدت بين المشرق والمغرب اللهم فانى اعوذ بك من الكسل والهرم والمأثم والمغرم * * * (...) (وحدثناه) أبو كريب حدثنا أبو معاوية ووكيع عن هشام بهذا الاسناد * * * ومن شر فتنة الغنى هو الأشر والبطر والبخل بحقوقه وإنفاقه في غير وجوهه.
ومن شر فتنة الفقر هي التسخط وقلة الصبر والوقوع في حرام أو شبهة للحاجة.
من الكسل هو عدم انبعاث النفس بالخير وقلة الرغبة فيه مع (1) إمكانه.
والهرم هو الرد إلى أرذل العمر لما فيه من اختلال العقل والحواس

(6/61)

والضبط والفهم وتشويه بعض المنظر والعجز عن كثير من الطاعات والتساهل في بعضها.
والمغرم هو الدين.
من العجز هو عدم القدرة على الخير وقيل هو ترك ما يجب فعله والتسويف به.
* * * (15) التعوذ من العجز والكسل وغيره 50 - (2706) (حدثنا) يحيى بن ايوب حدثنا ابن عليه قال واخبرنا سليمان التيمى حدثنا انس بن مالك قال كان رسول الله صلى الله عليه وسلم يقول الله انى اعوذ بك من العجز والكسل والجبن والهرم والبخل واعوذ بك من عذاب القبر ومن فتنة المحيا والممات (...) (وحدثنا) أبو كامل حدثنا يزيد بن زريع ح وحدثنا محمد بن عبد الاعلى حدثنا معتمر كلاهما عن التيمى عن انس عن النبي صلى الله عليه وسلم بمثله غير ان يزيد ليس في حديثه قوله ومن فتنة المحيا والممات * * *
من العجز : هو عدم القدرة على الخير ، وقيل : هو ترك ما يجب فعله والتسويف به.
* * *

(6/62)

(16) باب في التعوذ من سوء القضاء ودرك الشقاء وغيره.
53 - (2704) (حدثنى) عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة حدثنى سمى عن ابى صالح عن ابى هريرة ان النبي صلى الله عليه وسلم كان يتعوذ من سوء القضاء ومن درك الشقاء ومن شماتة الاعداء ومن جهد البلاء قال عمرو في حديثه قال سفيان اشك انى زدت واحدة منها * * * من سوء القضاء هو شامل له في الدين والدنيا والبدن والمال والأهل وقد يكون في الخاتمة نسأل الله السلامة.
ومن درك الشقاء بفتح الراء وروي بسكونها وهي لغة.
أي من أن يدرك الإنسان شقاء في دنياه وآخرته.
ومن شماتة الأعداء هي فرح العدو ببلية تنزل بعدوه.
ومن جهد البلاء هي الحالة الشاقة وعد بن عمر منها قلة المال وكثرة العيال.
* * * 54 - (2708) (حدثنا) قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح (واللفظ له) اخبرنا الليث عن يزيد بن ابى حبيب عن الحارث بن يعقوب ان يعقوب بن عبد الله حدثه انه سمع بسر
بن سعيد يقول سمعت سعد بن ابى وقاص يقول سمعت خولة بنت حكيم السلمية تقول سمعت رسول الله صلى الله عليه وسلم يقول من نزل منزلا ثم قال اعوذ بكلمات الله التامات من شر ما خلق لم يضره شئ حتى يرتحل من منزله ذلك

(6/63)

أعوذ بكلمات الله التامات الكاملات التي لا يدخلها نقص.
وقيل النافعة الشافية.
وقيل المراد بالكلمات هنا القرآن.
* * * (17) باب ما يقول عند النوم وأخذ المضجع 56 - (2710) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم (واللفظ لعثمان) قال اسحاق اخبرنا وقال عثمان حدثنا جرير عن منصور عن سعد بن عبيدة حدثنى البراء بن عازب ان رسول الله صلى الله عليه وسلم قال إذا اخذت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الايمن ثم قل اللهم انى اسلمت وجهى اليك وفوضت امرى اليك والجأت ظهرى اليك رغبة ورهبة اليك لا ملجأ ولا منجا منك الا اليك آمنت بكتابك الذى انزلت وبنبيك الذى الذي ارسلت واجعلهن من آخر كلامك فان مت من ليلتك مت وانت على الفطرة قال فرددتهن لاستذكرهن فقلت آمنت برسولك الذى ارسلت قال قل آمنت بنبيك الذى ارسلت * * * (...) (وحدثنا) محمد بن عبد الله بن نمير حدثنا عبد الله (يعنى ابن
ادريس) قال سمعت حصينا عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم بهذا الحديث غير ان منصورا اتم حديثا

(6/64)

وزاد في حديث حصين وان اصبح اصاب خيرا * * * مضجعك بفتح الجيم.
أسلمت وجهي إليك أي ذاتي كلها.
وألجأت ظهري إليك أي توكلت عليك واعتمدت بك في أمري كله كما يعتمد الإنسان بظهره إلى ما يسنده.
رغبة أي طمعا في ثوابك.
ورهبة أي خوفا من عذابك.
على الفطرة أي الإسلام.
قل آمنت بنبيك الذي أرسلت قال المازري وغيره سببه أن الأذكار تعبدية يقتصر فيها على اللفظ الوارد بحروفه وبها يتعلق الجزاء ولعله أوحي إليه صلى الله عليه وسلم بهذه الكلمات فتعين أداؤها كما هي واستحسنه النووي (17 / 33).
أصاب خيرا أي ثوابا.
* * * 59 - (2711) (حدثنا) عبيد الله بن معاذ حدثنا ابى حدثنا شعبة عن عبد الله بن ابى السفر عن ابى بكر بن ابى موسى عن البراء ان النبي صلى الله عليه وسلم كان إذا اخذ مضجعه قال اللهم باسمك احيا وباسمك اموت وإذا استيقظ قال الحمد لله الذى احيانا بعدما اماتنا واليه النشور
* * * 60 - (2721) (حدثنا) عقبة بن مكرم العمى وابو بكر بن نافع

(6/65)

قالا حدثنا غندر حدثنا شعبة عن خالد قال سمعت عبد الله بن الحارث يحدث عن عبد الله بن عمر انه امر رجلا إذ اخذ مضجعه قال اللهم خلقت نفسي وانت توفاها لك مماتها ومحياها ان احييتها فاحفظها وان امتها فاغفر لها اللهم انى اسألك العافية فقال له رجل اسمعت هذا من عمر فقال من خير من عمر من رسول الله صلى الله عليه وسلم قال ابن نافع في روايته عن عبد الله بن الحارث ولم يذكر سمعت * * * كان إذا أخذ مضجعه الحديث قال العلماء حكمة الدعاء (و) (1) الذكر عند النوم أن يكون خاتمة أعماله وعند القيام منه ان يكون أول عمله بذكر التوحيد والكلم الطيب.
وإليه النشور وهو الإحياء للبعث يوم القيامة.
* * * 61 - (2713) (حدثنى) زهير بن حرب حدثنا جرير عن سهيل قال كان أبو صالح يأمرنا إذا اراد احدنا ان ينام ان يضطجع على شقة الايمن ثم يقول اللهم رب السماوات ورب الارض ورب العرش العظيم ربنا ورب كل شئ فالق الحب والنوى ومنزل التوراة والانجيل والفرقان اعوذ بك من شر كل شئ انت آخذ بناصيته اللهم انت الاول فليس قبلك شئ وانت الآخر فليس بعدك شئ

(6/66)

وانت الظاهر فليس فوقك شئ وانت الباطن فليس دونك شئ اقض عنا الدين واغننا من الفقر وكان يروى ذلك عن ابى هريرة عن النبي صلى الله عليه وسلم * * * 62 - (..) (وحدثني) عبد الحميد بن بيان الواسطي حدثنا خالد (يعنى الطحان) عن سهيل عن ابيه عن ابى هريرة قال كان رسول الله صلى الله عليه وسلم يأمرنا إذا اخذنا مضجعنا ان نقول بمثل حديث جرير وقال من شر كل دابة انت آخذ بناصيتها * * * 63 - (...) (وحدثنا) أبو كريب محمد بن العلاء حدثنا أبو اسامة ح وحدثنا ابو بكر بن ابى شيبة وابو كريب قالا حدثنا ابن ابى عبيدة حدثنا ابى كلاهما عن الاعمش عن ابى صالح عن ابى هريرة قال اتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها قولى اللهم رب السماوات السبع بمثل حديث سهيل عن ابيه * * * وأنت الآخر أي الباقي بصفاته التي كان عليها في الأزل بعد موت الخلق وذهاب صفاتهم.
وأنت الظاهر أي القاهر الغالب وقيل الظاهر بالأدلة القطعية.
وأنت الباطن أي المحتجب عن الخلق وقيل العالم بالخفيات.
* * * 64 - (2714) (وحدثنا) اسحاق بن موسى الانصاري حدثنا انس

(6/67)

بن عياض حدثنا عبيد الله حدثنى سعيد بن ابى سعيد المقبرى عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال إذا اوى احدكم إلى فراشه فليأخذ داخلة ازاره فلينفض بها فراشه وليسم الله فانه لا يعلم ما خلفه بعده على فراشه فإذا اراد ان يضطجع فليضطجع على شقه الايمن وليقل سبحانك اللهم ربى بك وضعت جنبى وبك ارفعه ان امسكت نفسي فاغفر لها وان ارسلتها فاحفظها بما تحفظ به عبادك الصالحين * * * (...) (وحدثنا) أبو كريب حدثنا عبدة عن عبيد الله بن عمر بهذا الاسناد وقال ثم ليقل باسمك ربى وضعت جنبى فان احييت نفسي فارحمها * * * داخلة إزارة : هي طرفه.
فإنه لا يعلم ما خلفه : أي : من حية أو عقرب بها ، أو نحوها.
* * * (18) باب التعوذ من شر ما عمل ، ومن شر ما لم يعمل 68 - (2718) (حدثنى) أبو الطاهر اخبرنا عبد الله بن وهب اخبرني سليمان بن بلال عن سهيل بن ابى صالح عن ابيه عن ابى هريرة ان النبي صلى الله عليه وسلم كان إذا كان في سفر واسحر يقول سمع سامع بحمد الله وحسن بلائه علينا ربنا صاحبنا وافضل علينا عائذا بالله من النار * * *

(6/68)

وأسحر أي دخل في السحر.
سمع سامع روي بفتح الميم المشددة أي بلغ قولي هذا بغيره.
وبكسرها مخففة أي شاهد وهو أمر بلفظ الخبر أي لو سمع السامع وشهد الشاهد على حمدنا الله تعالى.
صاحبنا احفظنا.
وأفضل علينا بجزيل نعمك.
* * * 69 - (2719) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة عن ابى اسحاق عن ابى بردة ابن ابى موسى الاشعري عن ابيه عن النبي صلى الله عليه وسلم انه كان يدعو بهذا الدعاء اللهم اغفر لى خطيئتي وجهلي واسرافي في امرى وما انت اعلم به منى اللهم اغفر لى جدى وهزلى وخطئي وعمدي وكل ذلك عندي اللهم اغفر لى ما قدمت وما اخرت وما اسررت وما اعلنت وما انت اعلم به منى انت المقدم وانت المؤخر وانت على كل شئ قدير * * * (...) (وحدثناه) محمد بن بشار حدثنا عبد الملك بن الصباح المسمعى حدثنا شعبة في هذا الاسناد * * * وكل ذلك عندي قاله تواضعا.
* * * (حدثنا) ابراهيم بن دينار حدثنا أبو قطن عمرو بن الهيثم القطعي عن عبد العزيز بن عبد الله بن ابى سلمة الماجشون عن قدامة بن موسى عن ابى صالح السمان عن ابى هريرة قال كان رسول الله صلى الله عليه وسلم يقول اللهم
اصلح لى دينى الذى هو عصمة امرى واصلح لى دنياى التى فيها معاشى واصلح لى آخرتي التى فيها معادى واجعل الحياة زيادة لى في كل خير واجعل الموت راحة لى من كل شر (* * *)

(6/69)

72 - (2721) (حدثنا) محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن ابى اسحاق عن ابى الاحوص عن عبد الله عن النبي صلى الله عليه وسلم انه كان يقول اللهم انى اسألك الهدى والتقى والعفاف والغنى (* * *) (وحدثنا) ابن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان عن ابى اسحاق بهذا الاسناد مثله غير ان ابن المثنى قال في روايته والعفة (* * *) والعفاف هو التنزه عما لا يباح والكف عنه.
الغنى أي الاستغناء عما في أيدي الناس.
والعفة هي بمعنى العفاف.
73 - (2722) (حدثنا) أبو بكر بن ابى شيبة واسحاق بن ابراهيم ومحمد بن عبد الله بن نمير (واللفظ لابن نمير) قال اسحاق اخبرنا وقالا الآخران حدثنا أبو معاوية عن عاصم عن عبد الله بن الحارث وعن ابى عثمان النهدي عن زيد بن ارقم قال لا اقول لكم الا كما كان رسول الله صلى الله عليه وسلم يقول كان يقول

(6/70)

اللهم انى اعوذ بك من العجز والكسل والجبن والبخل والهرم وعذاب القبر اللهم آت نفسي تقواها وزكها انت خير من زكاها انت وليها ومولاها اللهم انى اعوذ بك من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعوة لا يستجاب لها
* * * وزكها أي طهرها.
ومن نفس لا تشبع هو استعاذة من الحرص والطمع والشره وتعلق.
النفس بالامال البعيدة.
* * * 74 - (2723) (حدثنا) قتيبة بن سعيد حدثنا عبد الواحد بن زياد عن الحسن بن عبيد الله حدثنا ابراهيم بن سويد النخعي حدثنا عبد الرحمن بن يزيد عن عبد الله بن مسعود قال كان رسول الله صلى الله عليه وسلم إذا امسى قال امسينا وامسي الملك لله والحمد لله لا اله الا الله وحده لا شريك له قال الحسن فحدثني الزبيد انه حفظ عن ابراهيم في هذا له الملك وله الحمد وهو على كل شئ قدير اللهم اسألك خير هذه الليلة واعوذ بك من شر هذه الليلة وشر ما بعدها اللهم انى اعوذ بك من الكسل وسوء الكبر اللهم انى اعوذ بك من عذاب في النار وعذاب في القبر * * * وسوء الكبر ضبط بسكون الباء أي التعظم على الناس وبفتحها أي الهرم وبه جزم الهروي وصوبه الخطابي ورجحه القاضي.
قال النووي ويؤيده رواية النسائي وسوء العمر).
* * *

(6/71)

77 - (2724) (حدثنا) قتيبة بن سعيد حدثنا ليث عن سعيد بن ابى سعيد عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم كان يقول لا اله الا الله وحده اعز جنده ونصر عبده وغلب الاحزاب وحده
فلا شئ بعده * * * في شئ بعده : أي : سواه.
(* * *) 78 - (2725) (حدثنا) أبو كريب محمد بن العلاء حدثنا ابن ادريس قال سمعت عاصم بن كليب عن ابى بردة عن على قال قال لى رسول الله صلى الله عليه وسلم قل اللهم اهدني وسددني واذكر بالهدى هدايتك الطريق والسداد سداد السهم (* * *) (وحدثنا) ابن نمير حدثنا عبد الله (يعنى ابن ادريس) اخبرنا عاصم بن كليب بهذا الاسناد قال قال لى رسول الله صلى الله عليه وسلم قل اللهم انى اسألك الهدى والسداد ثم ذكر بمثله * * * * فلا شئ بعده أي سواه ا.
هدني أي أرشدني.
وسددني أي وفقني.
واذكر بالهدى إلى آخره أي تذكر في حال دعائك هذين اللفظين.
لأن هادي الطريق لا يزيغ عنه ومسدد السهم يحرص على تقويمه ، فكذا الداعي ينبغي أن يحرص على تسديد عمله وتقويمه ولزومه السنة.
وقيل ليتذكر بهذا اللفظ السداد والهدى لئلا ينساه والسداد بفتح السين وسداد السهم تقويمه.
* * *

(6/72)

79 - (2726) (حدثنا) قتيبة بن سعيد وعمرو الناقد
وابن ابى عمر (واللفظ لابن ابى عمر) قالوا حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن كريب عن ابن عباس عن جويرية ان النبي صلى الله عليه وسلم خرج من عندها بكرة حين صلى الصبح وهى في مسجدها ثم رجع بعد ان اضحى وهى جالسة فقال ما زلت على الحال التى فارقتك عليها قالت نعم قال النبي صلى الله عليه وسلم لقد قلت بعدك اربع كلمات ثلاث مرات لو وزنت بما قلت منذ اليوم لوزنتهن سبحان الله وبحمده عدد خلقه ورضا نفسه وزنة عرشه ومداد كلماته (* * *) (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب واسحاق عن محمد بن بشر عن مسعر عن محمد بن عبد الرحمن عن ابى رشدين عن ابن عباس عن جويرية قالت مر بها رسول الله صلى الله عليه وسلم حين صلى صلاة الغداة أو بعدما صلى الغداة فذكر نحوه غير انه قال سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنة عرشه سبحان الله مداد كلماته * * *

(6/73)

عدد خلقه أي قدره فهو وما بعده منصوب على الظرف.
ومداد كلماته بكسر الميم قيل معناه مثلها في العدد (ق 279 / 1) وقيل في أنها لا تتقدر وقيل في الكثرة.
والمداد مصدر بمعنى المدد وهو ما كثرت به الشئ واستعماله هنا مجاز لأن كلمات الله لا تحصر بعد ولا غيره * * * 80 - (2726) (حدثنا) محمد بن المثنى ومحمد بن بشار (واللفظ لابن المثنى) قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت ابن ابى ليلى حدثنا على ان فاطمة اشتكت ما تلقى من الرحى في يدها واتى النبي صلى الله عليه وسلم سبى فانطلقت فلم تجده ولقيت عائشة فاخبرتها
فلما جاء النبي صلى الله عليه وسلم اخبرته عائشة بمجئ فاطمة إليها فجاء النبي صلى الله عليه وسلم الينا وقد اخذنا مضاجعنا فذهبنا نقوم فقال النبي صلى الله عليه وسلم على مكانكما فقعد بيننا حتى وجدت برد قدمه على صدري ثم قال الا اعلمكما خيرا مما سألتما إذا اخذتما مضاجعكما ان تكبرا الله اربعا وثلاثين وتسبحاه ثلاثا وثلاثين وتحمداه ثلاثا وثلاثين فهو خير لكما من خادم * * * (...) (وحدثناه) أبو بكر بن ابى شيبة حدثنا وكيع ح وحدثنا عبيد الله ابن معاذ حدثنا ابى ح وحدثنا ابى المثنى حدثنا ابن ابى عدى كلهم عن شعبة بهذا الاسناد وفى حديث معاذ اخذتما مضجعكما من الليل * * *

(6/74)

(...) (وحدثني) زهير بن حرب حدثنا سفيان بن عيينة عن عبيد الله بن ابى يزيد عن مجاهد عن ابن ابى ليلى عن على بن ابى طالب ح وحدثنا محمد بن عبد الله بن نمير وعبيد بن يعيش عن عبد الله بن نمير حدثنا عبد الملك عن عطاء بن ابى رباح عن مجاهد عن ابن ابى ليلى عن على عن النبي صلى الله عليه وسلم بنحو حديث الحكم عن ابن ابى ليلى وزاد في الحديث قال على ما تركته منذ سمعته من النبي صلى الله عليه وسلم قيل له ولا ليلة صفين قال ولا ليلة صفين وفى حديث عطاء عن مجاهد عن ابن ابى ليلى قال قلت له ولا ليلة صفين صفين : هو موضع بقرب الفرات كانت فيه حرب (عظيمة) (1) بين علي وأهل الشام.
* * * (حدثنى) امية بن بسطام العيشى حدثنا يزيد (يعنى ابن زريع) حدثنا روح (وهو ابن القاسم) عن سهيل عن ابيه عن ابى هريرة ان فاطمة اتت النبي صلى الله عليه وسلم تسأله خادما وشكت العمل فقال ما الفيتيه عندنا قال الا ادلك على ما هو خير لك من خادم تسبحين ثلاثا وثلاثين وتحمدين ثلاثا وثلاثين وتكبرين اربعا وثلاثين حين تأخذين مضجعك * وحدثنيه احمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا سهيل بهذا الاسناد * * * * 82 - (2729) (حدثنى) قتيبة ابن سعيد حدثنا ليث عن جعفر بن ربيعة عن الاعرج عن ابى هريرة ان النبي صلى الله عليه وسلم قال إذا سمعتم صياح الديكة فاسألوا الله من فضله فانها رأت ملكا وإذا سمعتم نهيق الحمار فتعوذوا بالله من الشيطان فانها رأت شيطانا * * * *

(6/75)

فاسألوا الله من فضله قال القاضي سببه رجاء تأمين الملائكة على الدعاء واستغفارهم وشهادتهم بالتضرع والإخلاص.
* * * (21) باب دعاء الكرب 83 - (2730) (حدثنا) محمد بن المثنى وابن بشار وعبيد الله بن سعيد (واللفظ لابن سعيد) قالوا حدثنا معاذ بن هشام حدثنى ابى عن قتادة عن ابى العالية عن ابن عباس ان نبى الله صلى الله عليه وسلم كان يقول عند الكرب لا اله الا الله العظيم الحليم لا اله الا الله رب العرش العظيم لا اله الا الله رب السماوات ورب الارض
ورب العرش الكريم (* * *) (...) (حدثنا) أبو بكر بن ابى شيبة حدثنا وكيع عن هشام بهذا الاسناد وحديث معاذ بن هشام اتم * * * (...) (وحدثنا) عبد بن حميد اخبرنا محمد بن بشر العبدى حدثنا سعيد بن ابى عروبة عن قتادة ان ابا العالية الرياحي حدثهم عن ابن عباس ان رسول الله صلى الله عليه وسلم كان يدعو بهن ويقولهن عند الكرب فذكر بمثل حديث معاذ بن هشام عن ابيه عن قتادة غير انه قال رب السماوات والارض * * * (...) (وحدثني) محمد بن حاتم حدثنا بهز حدثنا حماد

(6/76)

ابن سلمة اخبرني يوسف بن عبد الله بن الحارث عن ابى العالية عن ابن عباس ان النبي صلى الله عليه وسلم كان إذا حزبه امر قال فذكر بمثل حديث معاذ عن ابيه وزاد معهن لا اله الا الله رب العرش الكريم * * * كان يدعو بهن أقيم الذكر مقام الدعاء كما قال : إذا أثنى عليك المرء يوما * كفاه من تعرضه الثناء.
وقيل كان يستفتح الدعاء بهذا الذكر ثم يدعو بما شاء حزبه أمر بفتح الحاء المهملة والزاي والموحدة أي نابه وألم به أمر شديد.
الجسري بفتح الجيم وكسرها وإهمال السين.
أي الكلام أفضل قال النووي هذا محمول على كلام
الآدمي وإلا فالقرآن أفضل.
* * * 84 - (2731) (حدثنا) زهير بن حرب حدثنا حبان بن هلال حدثنا وهيب حدثنا سعيد الجريرى عن ابى عبد الله الجسرى عن ابن الصامت عن ابى ذر ان رسول الله صلى الله عليه وسلم سئل أي الكلام افضل قال اصطفى الله لملائكته أو لعباده سبحان الله وبحمده * الجسري : بتفتح الجيم وكسرها ، واهمال السين.
أي الكلام أفضل : قال : النووي (17 / 49) : هذا محمول على كلام الادمي ، وإلا فالقرآن أفضل.
* * *

(6/77)

(23) باب فضل الدعاء للمسلمين بظهر الغيب 86 - (2732) (حدثنى) احمد بن عمر بن حفص الوكيعى حدثنا محمد بن فضيل حدثنا ابى عن طلحة بن عبيد الله بن كريز عن ام الدرداء عن ابى الدرداء قال قال رسول الله صلى الله عليه وسلم ما من عبد مسلم يدعو لاخيه بظهر الغيب الا قال الملك ولك بمثل * * * ابن كريز : بفتح الكاف.
87 - (...) (حدثنا) اسحاق بن ابراهيم اخبرنا النضر بن شميل حدثنا موسى بن سروان المعلم حدثنى طلحة بن عبيد الله بن كريز قال حدثتني ام الدرداء قالت حدثنى سيدى انه سمع رسول الله صلى الله عليه وسلم يقول من دعا لاخيه بظهر الغيب قال الملك الموكل به آمين ولك بمثل
* * * موسى بن سروان : كذا للاكثر ، بسين مهملة ، لان ماهان ، لابن ماهان : " ثروان بالمثلثة قال الحاكم : يقالا ن (جميعا فيه) (1).
حدثني سيدي : يعني زوجها " أبا الدرداء ".
* * *

(6/78)

(24) باب استحباب حمد الله تعالى بعد الاكل والشرب 89 - (2734) (حدثنا) أبو بكر بن ابى شيبة وابن نمير (واللفظ لابن نمير) قالا حدثنا أبو اسامة ومحمد بن بشر عن زكرياء بن ابى زائدة عن سعيد ابن ابى بردة عن انس بن مالك قال قال رسول الله صلى الله عليه وسلم ان الله ليرضى عن العبد ان يأكل الاكلة فيحمده عليها أو يشرب الشربة فيحمده عليها * (* * *) (...) وحدثنيه زهير بن حرب حدثنا اسحاق بن يوسف الازرق حدثنا زكرياء بهذا الاسناد * * * * أن يكل الاكلة : بفقتح الهمزة ، وهي المرة الواحدة من الاكل.
* * * (25) باب بيان أنه يستجاب للداعي ما لم يعجل فيقو ل : دعوت فلم يستحب لى 92 - (2735) (حدثنى) أبو الطاهر اخبرنا ابن وهب اخبرني معاوية (وهو ابن صالح) عن ربيعة بن يزيد عن ابى ادريس الخولانى عن ابى هريرة عن النبي صلى الله عليه وسلم انه قال لا يزال يستجاب للعبد ما لم يدع باثم أو قطيعة رحم ما لم يستعجل قيل يارسول الله ما الاستعجال قال يقول قد دعوت وقد دعوت فلم ار يستجيب لى فيستحسر عند ذلك ويدع الدعاء
* * * فيستحسر : أي : ينقطع عن الدعاء.

(6/79)

كتاب الرقائق

(6/81)

(26) باب أكثر أهل الجنة الفقراء ، وأكثر أهل النار النساء ، وبيان الفتنة بالنساء 93 - (2736) (حدثنا) هداب بن خالد حدثنا حماد بن سلمة ح وحدثني زهير بن حرب حدثنا معاذ بن معاذ العنبري ح وحدثني محمد بن عبد الاعلى حدثنا المعتمر ح وحدثنا اسحاق بن ابراهيم اخبرنا جرير كلهم عن سليمان التيمى ح وحدثنا ابو كامل فضيل بن حسين (واللفظ له) حدثنا يزيد بن زريع حدثنا التيمى عن ابى عثمان عن اسامة بن زيد قال قال رسول الله صلى الله عليه وسلم قمت على باب الجنة فإذا عامة من دخلها المساكين وإذا اصحاب الجد محبوسون الا اصحاب النار فقد امر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء أصحاب الجد : بفتح الجيم ، قيل : المراد أصحاب الغني واحلظ في الدنيا وقيل : المراد أصحاب الولايات.
محبوسون : أي : للحساب ، أو ليسبقهم الفقراء بخمسمائة عام.
* * * 96 - (2739) (حدثنا) عبيد الله بن عبد الكريم أبو زرعة حدثنا ابن بكير حدثنى يعقوب بن عبد الرحمن عن موسى ابن عقبة عن عبد الله بن دينار عن عبد الله بن عمر قال كان من دعاء رسول الله صلى الله عليه وسلم الله انى اعوذ بك من زوال نعمتك وتحول عافيتك وفجاءة نقمتك وجميع سخطك
* * *

(6/83)

حدثني عبيد الله بن عبد الكريم أبو زرعة قال النووي هو الرازي أحد حفاظ الإسلام وأكثره حفظا ولم يرو عنه مسلم في صحيحه غير هذا الحديث توفي بعد مسلم بثلاث سنين سنة أربع وستين ومائتين (ق 279 / 2).
99 - (2742) (حدثنا) محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن ابى مسلمة قال سمعت ابا نضرة يحدث عن ابى سعيد الخدرى عن النبي صلى الله عليه وسلم قال ان الدنيا حلوة خضرة وان الله مستخلفكم فيها فينظر كيف تعملون فاتقوا الدنيا واتقوا النساء فان اول فتنة بنى اسرائيل كانت في النساء وفى حديث ابن بشار لينظر كيف تعملون * * * * إن الدنيا حلوة خضرة : يحتمل أن المراد لذتها ونضارتها كالفاكهة الحلوة الخضراء.
أو سرعة فنائها فإن الفاكهة الخضراء سريعة الذهاب.
مستخلفكم فيها أي يجعلكم خلفا من القرن الذي قبلكم.
فينظر كيف تعملوأي بطاعته أم معصيته وشهواتكم.
فاتقوا الدنيا أي اجتنبوا الافتتان بها وبالنساء.
(27) باب قصة أصحاب الغار الثلاثة ، والتوسل بصالح الاعمال 100 - (2743) 100 - (2743) (حدثنى) محمد بن اسحاق المسيبى حدثنى انس (يعنى ابن عياض ابا ضمرة) عن موسى بن عقبة عن نافع

(6/84)

عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم انه قال بينما ثلاثة نفر يتمشون اخذهم المطر فاووا إلى غار في جبل فانحطت على فم غارهم صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا اعمالا عملتموها صالحة لله فادعوا الله تعالى بها لعل الله يفرجها عنكم فقال احدهم اللهم انه كان لى والدان شيخان كبيران وامرأتى ولى صبية صغار ارعى عليهم فإذا ارحت عليهم حلبت فبدأت بوالدي فسقيتهما قبل بنى وانه نأى بى ذات يوم الشجر فلم آت حتى امسيت فوجدتهما قد ناما فحلبت كما كنت احلب فجئت بالحلاب فقمت عند رؤسهما اكره ان اوقظهما من نومهما واكره ان اسقى الصبية قبلهما والصبية يتضاغون عند قدمى فلم يزل ذلك دأبي ودأبهم حتى طلع الفجر فان كنت تعلم انى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة نرى منها السماء ففرج الله منها فرجة فرأوا منها السماء وقال الآخر اللهم انه كانت لى ابنة عم احببتها كاشد ما يحب الرجال النساء وطلبت إليها نفسها فابت حتى آتيها بمائة دينار فتعبت حتى جمعت مائة دينار فجئتها بها فلما وقعت بين رجليها قالت يا عبد الله اتق الله ولا تفتح الخاتم الا بحقه فقمت عنها فان كنت تعلم انى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة ففرج لهم وقال الآخر اللهم انى كنت استأجرت اجيرا بفرق ارز فلما قضى عمله قال اعطني حقى فعرضت عليه فرقه فرغب عنه فلم

(6/85)

ازل ازرعه حتى جمعت منه بقرا ورعاءها فجاءني فقال اتق الله ولا تظلمنى حقى قلت اذهب إلى تلك البقر ورعائها فخذها فقال اتق الله ولا تستهزئ بى فقلت انى لا استهزى
بك خذ ذلك البقر ورعاءها فاخذه فذهب به فان كنت تعلم انى فعلت ذلك ابتغاء وجهك فافرج لنا ما بقى ففرج الله ما بقى * * * (...) (وحدثنا) اسحاق بن منصور وعبد بن حميد قالا اخبرنا أبو عاصم عن ابن جريج اخبرني موسى بن عقبة ح وحدثني سويد بن سعيد حدثنا على بن مسهر عن عبيد الله ح وحدثني ابو كريب ومحمد بن طريف البجلى قالا حدثنا ابن فضيل حدثنا ابى ورقبة بن مسقلة ح وحدثني زهير بن حرب وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب (يعنون ابن ابراهيم بن سعد) حدثنا ابى عن صالح بن كيسان كلهم عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم بمعنى حديث ابى ضمرة عن موسى بن عقبة وزادوا في حديثهم وخرجوا يمشون وفى حديث صالح يتماشون الا عبيد الله فان في حديثه وخرجوا ولم يذكر بعدها شيئا (* * *) (...) حدثنى محمد بن سهل التميمي وعبد الله بن عبد الرحمن بن بهرام وابو بكر بن اسحاق قال ابن سهل حدثنا وقال الآخران اخبرنا أبو اليمان اخبرنا شعيب عن الزهري اخبرني سالم بن عبد الله ان عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول انطلق

(6/86)

ثلاثة رهط ممن كان قبلكم حتى آواهم المبيت إلى غار واقتص الحديث بمعنى حديث نافع عن ابن عمر غير انه قال قال رجل منهم اللهم كان لى ابوان شيخان كبيران فكنت لا اغبق قبلهما اهلا ولا مالا وقال فامتنعت منى حتى المت بها سنة من السنين فجاءتني فاعطيتها عشرين ومائة دينار وقال فثمرت اجره حتى
كثرت منه الاموال فارتعجت وقال فخرجوا من الغار يمشون * * * فإذا أرحت أي رددت الماشية من المرعى إلى المراح.
نأى في نسخة ناء بتقديم الألف على الهمزة لغتان بمعنى بعد.
بالحلاب بكسر الحاء وهو الإناء الذي يحلب فيه يسع حلب ناقة.
وقد يريد به هنا اللبن المحلوب.
يتضاغون أي يصيحون ويستغيثون من الجوع.
دأبي أي حالي اللازمة.
لاأغبق بفتح الهمزة وضم الباء من الغبوق وهو شراب العشي.
أي لا أسقي عشيا.
فثمرت أي نميت.
فارتجعت بجيم وعين مهملة أي تحركت لكثرتها.
* * *

(6/87)

كتاب التوبة

(6/89)

(1) باب في الحض على التوبة والفرح بها (حدثنى) سويد بن سعيد حدثنا حفص بن ميسرة حدثنى زيد بن اسلم عن ابى صالح عن ابى هريرة عن رسول الله صلى الله عليه وسلم انه قال قال الله عزوجل انا عند ظن عبدى بى وانا معه حيث يذكرنى والله لله افرح بتوبة عبده
من احدكم يجد ضالته بالفلاة ومن تقرب إلى شبرا تقربت إليه ذراعا ومن تقرب إلى ذراعا تقربت إليه باعا وإذا اقبل إلى يمشى اقبلت إليه اهرول * * * 2 - (...) (حدثنى) عبد الله بن مسلمة بن قعنب القعنبى حدثنا المغيرة (يعنى ابن عبد الرحمن الحزامى) عن ابى الزناد عن الاعرج عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم لله اشد فرحا بتوبة احدكم من احدكم بضالته إذا وجدها * * * (وحدثنا) محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن ابى هريرة عن النبي صلى الله عليه وسلم بمعناه * * * لله أشد فرحا : هو كناية عن رضاه.
* * * 3 - (2744) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم (واللفظ لعثمان) قا ل اسحق اخبرنا وقال عثمان حدثنا جرير عن الاعمش عن عمارة بن عمير عن الحارث بن سويد قال

(6/91)

دخلت على عبد الله اعوده وهو مريض فحدثنا بحديثين حديثا عن نفسه وحديثا عن رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول لله اشد فرحا بتوبة عبده المؤمن من رجل في ارض دوية مهلكة معه راحلته عليها طعامه وشرابه فنام فاستيقظ وقد ذهبت فطلبها حتى ادركه العطش ثم قال ارجع إلى مكاني الذى كنت فيه فانام حتى اموت فوضع ح ح رأسه على ساعده ليموت فاستيقظ وعنده راحلته
وعليها زاده وطعامه وشرابه فالله اشد فرحا بتوبة العبد المؤمن من هذا براحلته وزاده دوية : بفتح الدال ، وتشديد الواو (والياء جمعيا ، منسوبة إلى " العدو بتشديد الواو) (1) (وهي) (2) البرية التي لانبات (فيها) (3) (...) (وحدثناه) أبو بكر بن ابى شيبة حدثنا يحيى بن آدم عن قطبة بن عبد العزيز عن الاعمش بهذا الاسناد وقال من رجل بداوية من الارض * * * بداوية : هي " دوية " ، أبدل إحدي الواوين ألفا ، كما قيل في النسبة إلى " طئ " : " طائي ".
* * *

(6/92)

5 - (2745) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا أبو يونس عن سماك قال خطب النعمان بن بشير فقال لله اشد فرحا بتوبة عبده من رجل حمل زاده ومزاده على بعير ثم سار حتى كان بفلاة من الارض فادركته القائلة فنزل فقال تحت شجرة فغلبته عينه وانسل بعيره فاستيقظ فسعى شرفا فلم ير شيئا ثم سعى شرفا ثانيا فلم ير شيئا ثم سعى شرفا ثالثا فلم ير شيئا فاقبل حتى اتى مكانه الذى قال فيه فبينما هو قاعد إذا جاءه بعيره يمشى حتى وضع خطامه في يده فلله اشد فرحا بتوبة العبد من هذا حين وجد بعيره على حاله قال سماك فزعم الشعبى ان النعمان رفع هذا الحديث إلى النبي صلى الله عليه وسلم واما انا فلم اسمعه
* * * ومزاده : قال القاضي : كأنه اسم جنس ل " المزادة فسعى شرفا : (أي : طلقا) (1) أو علو من الارض.
* * * 6 - (2746) (حدثنا) يحيى بن يحيى وجعفر بن حميد قال جعفر حدثنا وقال يحيى اخبرنا عبيد الله بن اياد بن لقيط عن اياد عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم كيف تقولون بفرح رجل انفلتت منه راحلته تجر زمامها بارض قفر ليس بها طعام ولا شراب وعليها له طعام وشراب فطلبها حتى شق عليه ثم مرت بجذل شجرة فتعلق زمامها فوجدها متعلقة به قلنا شديدا يارسول الله فقال

(6/93)

رسول الله صلى الله عليه وسلم اما والله لله اشد فرحا بتوبة عبده من الرجل براحلته قال جعفر حدثنا عبيد الله بن اياد عن ابيه بجذل : بكسر اليجم وفتحها ، وذال معجمة ، وهو أصل الشجر القائم.
قلنا : شديدا : أي : فرحا شديدا * * * 8 - (...) (حدثنا) هداب بن خالد حدثنا همام حدثنا قتادة عن انس بن مالك ان رسول الله صلى الله عليه وسلم قال لله اشد فرحا بتوبة عبده من احدكم إذا استيقظ على بعيره قد اضله بارض فلاة * * * * (...) وحدثنيه احمد الدارمي حدثنا حبان حدثنا همام حدثنا قتادة حدثنا انس بن مالك عن النبي صلى الله عليه وسلم بمثله *
* * * بجذل بكسر الجيم وفتحها وذال معجمة وهو أصل الشجر القائم قلنا شديدا أي فرحا شديدا إذا استيقظ على بعيره كذا في الأصول قيل وهو وهم وصوابه إذا سقط كما في البخاري أي وقع عليه وصادفه من غير قصد بأرض فلاة أي قفر.

(6/94)

9 - (2748) (حدثنا) قتيبة بن سعيد حدثنا ليث عن محمد بن قيس قاص عمر بن عبد العزيز عن ابى صرمة عن ابى ايوب انه قال حين حضرته الوفاة كنت كتمت عنكم شيئا سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول لولا انكم تذنبون لخلق الله خلقا يذنبون يغفر لهم (حدثنا) هارون بن سعيد الايلى حدثنا ابن وهب حدثنى عياض (وهو ابن عبد الله الفهرى) حدثنى ابراهيم بن عبيد بن رفاعة عن محمد بن كعب القرظى عن ابى صرمة عن ابى ايوب الانصاري عن رسول الله صلى الله عليه وسلم انه قال لو انكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم (حدثنى) محمد بن رافع حدثنا عبد الرزاق اخبرنا معمر عن جعفر الجزرى عن يزيد بن الاصم عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم والذى نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم * * * قاص عمر في نسخة قاضي عمر وهما صحيحان وممن
ذكرهما البخاري في التاريخ (1 / 1 / 212 1 - 213).
* * * (3) باب فضل دوام الذكر والفكر في أمور الاخرة ، والمراقبة ، وجواز ترك ذلك في بعض الاوقات.
والاشتغال بالدنيا.
12 - (2750) (حدثنا) يحيى بن يحيى التيمى وقطن بن نسير (واللفظ ليحيى) اخبرنا جعفر بن سليمان عن سعيد بن اياس الجريرى عن ابى عثمان النهدي عن حنظلة الاسيدى قال وكان من كتاب رسول الله صلى الله عليه وسلم قال لقيني أبو بكر فقال كيف انت يا حنظلة قال قلت نافق حنظلة قال سبحان الله ما تقول قال قلت نكون عند رسول الله صلى الله عليه وسلم يذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عند رسول الله صلى الله عليه وسلم عافسنا الازواج والاولاد والضيعات فنسينا كثيرا قال أبو بكر فوالله انا لنلقى مثل هذا فانطلقت انا وابو بكر حتى دخلنا على رسول الله صلى الله عليه وسلم قلت نافق حنظلة يا رسول الله فقال رسول الله صلى الله عليه وسلم وما ذاك قلت يا

(6/95)

رسول الله نكون عندك تذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عندك عافسنا الازواج والاولاد والضيعات نسينا كثيرا فقال رسول الله صلى الله عليه وسلم والذى نفسي بيده ان لو تدومون على ما تكونون عندي وفى الذكر لصافحتكم الملائكة على فرشكم وفى طرقكم ولكن يا حنظلة ساعة وساعة ثلاث مرات * * * الأسيدي بضم الهمزة وفتح السين وكسر الياء المشددة وسكونها.
كأنا رأي عين بالرفع أي كأنا بحال من يراهما بعينه ويصح النصب على المصدر أي نراهما.
عافسنا بالفاء والسين المهملة أي مارسنا عنه وعالجنا والضيعات جمع ضيعة بالضاد لمعجمة وهو معاش الرجل من مال أو حرفة أو صناعة * * * 13 - (...) (حدثنى) اسحاق بن منصور اخبرنا عبد الصمد سمعت ابى يحدث حدثنا سعيد الجريرى عن ابى عثمان النهدي عن حنظلة قال كنا عند رسول الله صلى الله عليه وسلم فوعظنا فذكر النار قال ثم جئت إلى البيت فضاحكت الصبيان ولاعبت المرأة قال فخرجت فلقيت ابا بكر فذكرت ذلك له فقال وانا قد فعلت مثل ما تذكر فلقينا رسول الله صلى الله عليه وسلم فقلت يا رسول الله نافق حنظلة فقال مه فحدثته بالحديث فقال أبو بكر وانا قد فعلت مثل ما فعل فقال يا حنظلة ساعة وساعة ولو كانت تكون قلوبكم كما تكون عند الذكر لصافحتكم الملائكة حتى تسلم عليكم في الطرق * * *

(6/96)

(...) (حدثنى) زهير بن حرب حدثنا الفضل بن دكين حدثنا سفيان عن سعيد الجريرى عن ابى عثمان الهدى عن حنظلة التميمي الاسيدى الكاتب قال كنا عند النبي صلى الله عليه وسلم فذكرنا الجنة والنار فذكر نحو حديثهما * * * فقال مه هي كلمة استفهام والهاء للسكت أي ما تقول ويحتمل أنها اسم فعل بمعنى كف.
* * * 14 - (2751) (حدثنا) قتيبة بن سعيد حدثنا المغيرة (يعنى الحزامى) عن ابى الزناد عن الاعرج عن ابى هريرة ان النبي صلى الله عليه وسلم قال لما خلق الله الخلق كتب في كتابه فهو عنده فوق العرش ان رحمتى تغلب غضبى * * * إن رحمتي تغلب غضبي المراد بالغلبة وبالسبق في الرواية الأخرى - كثرة الرحمة وشمولها.
* * * 22 - (2754) (حدثنى) الحسن بن على الحلواني ومحمد بن سهل التميمي (واللفظ لحسن) حدثنا ابن ابى مريم حدثنا أبو غسان حدثنى زيد بن اسلم عن ابيه عن عمر بن الخطاب انه قال قدم على رسول الله صلى الله عليه وسلم بسبي فإذا امرأة من السبى تبتغى إذا وجدت صبيا في السبى اخذته فالصقته ببطنها وارضعته فقال لنا

(6/97)

رسول الله صلى الله عليه وسلم أترون هذه المرأة طارحة ولدها في النار قلنا لا والله وهى تقدر على ان لا تطرحه فقال رسو الله صلى الله عليه وسلم لله ارحم بعباده من هذه بولدها * * * فإذا امرأة من السبي تبتغي قال القاضي كذا في الأصول وهو وهم وصوابه تسعى كما في البخاري (01 / 326 - 427).
* * * 24 - (2756) (حدثنى) محمد بن
مرزوق بن بنت مهدى بن ميمون حدثنا روح حدثنا مالك عن ابى الزناد عن الاعرج عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال قال رجل لم يعمل حسنة قط لاهله إذا مات فحرقوه ثم اذروا نصفه في البر ونصفه في البحر فوالله لئن قدر الله عليه ليعذبنه عذابا لا يعذبه احدا من العالمين فلما مات الرجل فعلوا ما امرهم فامر الله البر فجمع ما فيه وامر البحر فجمع ما فيه ثم قال لم فعلت هذا قال من خشيتك يا رب

(6/98)

وانت اعلم فغفر الله له * * * لئن قدر الله عليه قال النووي هو بالتخفيف بمعنى قدر بالتشديد أي قضى أو هو بمعنى ضيق وليس شكافي القدرة.
وقيل قاله في حالة غلب عليه فيها الدهش والخوف وشدة الوجع فلم يضبط ما يقوله فصار في معنى الغافل وهذه الحالة لا يؤاخذ فيها وقيل كان في زمن فترة حين ينفع مجرد التوحيد ولا تكليف قبل ورود الشرع على الصحيح لقوله تعالى وما كنا معذبين حتى نبعث رسولا (الاسراء : 15).
25 - (...) (حدثنا) محمد بن رافع وعبد بن حميد قال عبد اخبرنا وقال ابن رافع (واللفظ له) حدثنا عبد الرزاق اخبرنا معمر قال قال لى الزهري الا احدثك بحديثين عجيبين قال الزهري اخبرني حميد بن عبد الرحمن عن ابى هريرة عن النبي صلى الله عليه وسلم قال اسرف رجل على نفسه فلما حضره الموت اوصى بنيه فقال إذا انا مت فاحرقوني ثم اسحقوني ثم اذرونى في الريح في البحر فوالله لئن قدر على ربى ليعذبني عذابا ما عذبه به احدا قال ففعلوا ذلك به فقال للارض ادى ما اخذت فإذا هو قائم فقال له ما حملك على ما صنعت
فقال خشيتك يا رب أو قال مخافتك فغفر له بذلك * * * أسرف رجل على نفسه أي بالغ في المعاصي قال الزهري ذلك لئلا

(6/99)

يتكل رجل ولا يتأسى.
أي أنه جمع بين الحديث الأول وحديث الهرة ليمزج إن الخوف بالرجاء.
(* * *) 27 - (2757) (حدثنى) عبيد الله ابن معاذ العنبري حدثنا ابى حدثنا شعبة عن قتادة سمع بن عبد الغافر يقول سمعت ابا سعيد الخدرى يحدث عن النبي صلى الله عليه وسلم ان رجلا فيمن كان قبلكم راشه الله مالا وولدا فقال لولده لتفعلن ما آمر كم به أو لاولين ميراثي غيركم إذا انا مت فاحرقوني واكثر علمي انه قال ثم اسحقوني واذروني في الريح فانى لم ابتهر عند الله خيرا وان الله يقدر على ان يعذبنن قال فاخذ منهم ميثاقا ففعلوا ذلك به وربى فقال الله ما حملك على ما فعلت فقال مخافتك قال فما تلافاه غيرها * * * راشه الله بألف ساكنة غير مهموز وشين معجمة أي أعطاه وروي بهمزة مفتوحة وسين مهملة قال القاضي وغيره ولا وجه له هنا.
لم أبتئر بهمزة بعد التاء وفي نسخة لم إلا أبتهر بهاء مبدلة من الهمزة أي لم أدخر.
وأن الله يقدر علي يعذبني كذا في نسخة معتمدة بأن شرطية ويعذبني جواب الشرط وفي أكثر الأصول زيادة أن قبل يعذبني) (ق فعلى هذا أن الأولى مشددة وهنا محذوف أي (إن
دفنتموني فإن حرقتموني فيه فلا تستجمع الروايات.
وربي كذا في أكثر الأصول على القسم وفي نسخة :

(6/100)

" وذري " وصوبها القاضي.
فما تلافاه : أي : تدركه.
28 - (وحدثناه) يحيى بن حبيب الحارثى حدثنا معتمر بن سليمان قال قال لى ابى حدثنا قتادة ح وحدثنا أبو بكر بن ابى شيبة حدثنا الحسن بن موسى حدثنا شيبان بن عبد الرحمن ح وحدثنا ابن المثنى حدثنا أبو الوليد حدثنا أبو عوانة كلاهما عن قتادة ذكروا جميعا باسناد شعبة نحو حديثه وفى حديث شيبان وابى عوانة ان رجلا من الناس رغسه الله مالا وولدا وفى حديث التيمى فانه لم يبتئر عند الله خيرا قال فسرها قتادة لم يدخر عند الله خيرا وفى حديث شيبان فانه والله ما ابتأر عند الله خيرا وفى حديث ابى عوانة ما امتأر بالميم * رغسه الله : بغين معجمة مخففة ، وسين مهملة.
أي : أعطاه وبارك له.
* * * * * * 29 - (2758) (حدثنى) عبد الاعلى بن حماد حدثنا حماد بن سلمة عن اسحاق بن عبد الله بن ابى طلحة عن عبد الرحمن بن ابى عمرة عن ابى هريرة عن النبي صلى الله عليه وسلم فيما يحكى عن ربه عزوجل قال اذنب عبد ذنبا فقال اللهم اغفر لى ذنبي فقال تبارك وتعالى اذنب عبدى ذنبا فعلم ان له ر با يغفر الذنب ويأخذ بالذنب ثم عاد فاذنب فقال أي رب اغفر لى ذنبي فقال تبارك وتعالى عبدى اذنب ذنبا فعلم ان له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فإذ نب فقال أي ب اغفر لى ذنبي فقال تبارك

(6/101)

وتعالى اذنب عبدى ذنبا فعلم ان له ربا يغفر الذنب ويأخذ بالذنب.
ثم عاد فأذب فقال : أي رب ! اغفر لى ذنبي.
فقال تبارك وتعالى : أذنب عبدي ذنبا.
فعلى أن له ربا يغفر الذنب ، ويأخذ بالذنب.
اعمل عبدي ما شئت فقد غفرت لك ".
قال عبد الاعلى : لا أدري أقال في الثالثة أو الرابعة " اعمل ما شئت ".
* * * (...) قال أبو احمد حدثنى محمد بن زنجويه القرشى القشيرى حدثنا عبد الاعلى بن حماد النرسى بهذا الاسناد اعمل ما شئت فقد غفرت لك قال عبد الاعلى لا ادرى أقال في الثالثة أو الرابعة اعمل ما شئت * * * 31 - (2759) (حدثنا) محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت ابا عبيدة يحدث عن ابى موسى عن النبي صلى الله عليه وسلم قال ان الله عزوجل يبسط يده بالليل ليتوب مسئ النهار ويبسط يده بالنهار ليتوب مسئ الليل حتى تطلع الشمس من مغربها * * * (وحدثنا) محمد بن بشار حدثنا أبو داود حدثنا شعبة بهذا

(6/102)

الاسناد نحوه * * * إن الله يبسط يده بالليل ليتوب قال المازري المراد قبول التوبة وإنما ورد لفظ بسط اليد لأن العرب إذا رضي أحدهم الشئ بسط يده لقبوله وإذا كرهه قبضها فخوطبوا بأمر حسي يفهمونه (2).
* * * 32 - (2760) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم قال اسحاق اخبرنا وقال عثمان حدثنا جرير عن الاعمش عن ابى وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس احد احب إليه المدح من الله من اجل ذلك مدح نفسه وليس احد اغير من الله من اجل ذلك حرم الفواحش * * * ليس أحد أحب إليه المدح من الله قال النووي حقيقة هذا مصلحة للعباد لأنهم يثنون عليه فيثيبهم فينتفعون به وهو سبحانه غني عن العالمين لا ينفعه مدحهم ولا يضره تركهم ذلك وليس أحد أحب إليه العذر من الله قال القاضي يحتمل ان المراد به الأعذار والحجة ولهذا قال من أجل ذلك أنزل الكتاب وأرسل الرسل.
ويحتمل ان المراد الاعتذار أي اعتذار العباد إليه من تقصيرهم وتوبتهم من معاصيهم.
* * *

(6/103)

38 - (2761) (حدثنا) قتيبة بن سعيد حدثنا عبد العزيز (يعنى ابن محمد) عن العلاء عن ابابى هريرة ان رسول الله صلى الله عليه وسلم قال المؤمن يغار والله اشد غيرا * * * (...) (وحدثنا) محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء بهذا الاسناد * * *
أشد غيرا : بفتح الغين ، وسكون الياء ، بمعني " غيرة ".
* * * 42 - (...) (حدثنا) يحيى بن يحيى وقتيبة بن سعيد وابو بكر بن ابى شيبة (واللفظ ليحيى) قال يحيى اخبرنا وقال الآخران حدثنا أبو الاحوص عن سماك عن ابراهيم عن علقمة والاسود عن عبد الله قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله انى عالجت امرأة في اقصى المدينة وانى اصبت منها ما دون ان امسها فانا هذا فاقض في ما شئت فقال له عمر لقد سترك الله لو سترت نفسك قال فلم يرد النبي صلى الله عليه وسلم شيئا فقام الرجل فانطلق فاتبعه النبي صلى الله عليه وسلم رجلا دعاه وتلا عليه هذه الآية اقم الصلاة طرفي النار وزلفا من الليل ان الحسنات يذهبن السيئات ذلك ذكرى للذاكرين فقال رجل من القوم يا نبى الله هذا له خاصة قال بل للناس كافة * * *

(6/104)

43 - (...) (حدثنا) محمد بن المثنى حدثنا أبو النعمان الحكم بن عبد الله العجلى حدثنا شعبة عن سماك بن حرب قال سمعت ابراهيم يحدث عن خاله الاسود عن عبد الله عن النبي صلى الله عليه وسلم بمعنى حديث ابى الاحوص وقال في حديثه فقال معاذ يا رسول الله هذا لهذا خاصة أو لنا عامة قال بل لكم عامة * * * عالجت : أي تناولت.
44 - (2764) (حدثنا) الحسن بن على الحلواني حدثنا عمرو بن
عاصم حدثنا همام عن اسحاق بن عبد الله بن ابى طلحة عن انس قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله اصبت حدا فاقمه على قال وحضرت الصلاة فصلى مع رسول الله صلى الله عليه وسلم فلما قضى الصلاة قال يا رسول الله انى اصبت حدا فاقم في كتاب الله قال هل حضرت الصلاة معنا قال نعم قال قد غفر لك * * * أصبحت حدا : معصية.
* * * 46 - (2766) (حدثنا) محمد بن المثنى ومحمد بن بشار (واللفظ لابن المثنى) قالا حدثنا معاذ بن هشام حدثنى ابى عن قتادة عن ابى الصديق عن ابى سعيد الخدرى ان نبى الله صلى الله عليه وسلم قال

(6/105)

كان فيمن كان قبلكم رجل قتل تسعة وتسعين نفسا فسأل عن اعلم اهل الارض فدل على راهب فاتاه فقال انه قتل تسعة وتسعين نفسها فهل له من توبة فقال لا فقتله فكمل به مائة ثم سأل عن اعلم اهل الارض فدل على رجل عالم فقال انه قتل مائة نفس فهل له من توبة فقال نعم ومن يحول بينه وبين التوبة انطلق إلى ارض كذا وكذا فان بها اناسا يعبدون الله فا عبد الله معهم ولا ترجع إلى ارضك فانها ارض سوء فانطلق حتى إذا نصف الطريق اتاه الموت فاختصمت فيه ملائكة الرحمة وملائكة العذاب فقالت ملائكة الرحمة جاء تائبا مقبلا بقلبه إلى الله وقالت ملائكة العذاب انه لم يعمل خيرا قط فأتاهم ملك في صورة آدمى فجعلوه بينهم فقال قيسوا ما بين الارضين فالى ايتهما كان ادنى فهو له فقاسوه فوجدوه ادنى إلى الارض التى اراد فقبضته ملائكة الرحمة قال قتادة فقال الحسن ذكر لنا انه لما اتاه الموت ناء بصدره
* * * 47 - (...) (حدثنى) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة عن قتادة انه سمعت ابا الصديق الناجى عن ابى سعيد الخدرى عن النبي صلى الله عليه وسلم ان رجلا قتل تسعة وتسعين نفسا فجعل يسأل هل له من توبة فاتى راهبا فسأله فقال ليست لك توبة فقتل الراهب ثم جعل يسأل ثم خرج من قرية إلى قرية فيها قوم صالحون فلما كان في بعض الطريق ادركه الموت فناء بصدره ثم مات فاختصمت فيه ملائكة الرحمة وملائكة العذاب فكان إلى القرية

(6/106)

الصالحة اقرب منها بشبر فجعل من اهلها * * * 48 - (...) (حدثنا) محمد بن بشار حدثنا ابن ابى عدى حدثنا شعبة عن قتادة بهذا الاسناد نحو حديث معاذ بن معاذ وزاد فيه فأوحى الله إلى هذه ان تباعدي والى هذه ان تقربي * * * نصف الطريق : بتخفيف الصاد.
أي : بلغ نصفها.
نأي بصدره : أي : نهض.
* * * 49 - (2767) (حدثنا) أبو بكر بن ابى شيبة حدثنا أبو اسامة عن طلحة بن يحيى عن ابى بردة عن ابى موسى قال قال رسول الله صلى الله عليه وسلم إذا كان يوم القيامة دفع الله عزوجل إلى كل مسلم يهوديا أو نصرانيا
فيقول هذا فكاكك من النار * * * دفع الله عز وجل إلى كل مسلم يهوديا قال النووي هو بمعنى حديث لكل أحد منزل في الجنة ومنزل في النار فإذا دخل المؤمن الجنة خلفه الكافر في النار (لكفره) (1).
هذا فكاكك بفتح الفاء وكسرها قال النووي معناه إن كان معرضا لدخول النار فإذا نجي منها ودخلها الكفار بكفرهم صاروا في معنى الفكاك للمسلمين.
* * *

(6/107)

51 - (276) (حدثنا) محمد بن عمرو بن عباد بن جبلة بن ابى رواد حدثنا حرمى بن عمارة حدثنا شداد أبو طلحة الراسبى عن غيلان بن جرير عن ابى بردة عن ابيه عن النبي صلى الله عليه وسلم قال يجئ يوم القيامة ناس من المسلمين بذنوب امثال الجبال فيغفرها الله لهم ويضعها على اليهود والنصارى فيما احسب انا قال أبو روح لا ادرى ممن الشك قال أبو بردة فحدثت به عمر بن عبد العزيز فقال ابوك حدثك هذا عن النبي صلى الله عليه وسلم قلت نعم * * * ويضعها على اليهود قال النووي وهو مجاز ولا بد من تأويله لقوله تعالى ولا تزر وازرة وزر أخرى (الانعام : 164) والمراد يضع عليهم مثلها بذنوبهم أو المراد آثام كان الكفار سببا فيها بأن سنوها فتسقط عن المسلمين بعفو الله وتوضع على الكفار لكونهم سنوها ،
وقد جاء عن عمر بن عبد العزيز والشافعي أنهما قالا هذا الحديث أرجى حديث للمسلمين.
* * * 52 - (2768) (حدثنا) زهير بن حرب حدثنا اسماعيل بن ابراهيم عن هشام الدستوائى عن قتادة عن صفوان بن محرز قال قال رجل لابن عمر كيف سمعت رسول الله صلى الله عليه وسلم يقول في النجوى قال سمعته يقول يدنى المؤمن يوم القيامة من ربه عزوجل حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب

(6/108)

اعرف قال فانى قد سترتها عليك في الدنيا وانى اغفرها لك اليوم فيعطى صحيفة حسناته واما الكفار والمنافقون فينادى بهم على رؤس الخلائق هؤلاء الذين كذبوا على الله * المؤمن هو دنو كرامة وإحسان لا دنو مسافة ! كنفه بفتح النون أي ستره وعفوه.
53 - (276) (حدثنى) أبو الطاهر احمد بن عمرو بن عبد الله بن عمرو بن سرح مولى بنى امية اخبرني ابن وهب اخبرني يونس عن ابن شهاب قال ثم غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام قال ابن شهاب فاخبرني عبد الرحمن بن عبد الله بن كعب بن مالك ان عبد الله بن كعب كان قائد كعب من بنيه حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك قال كعب بن مالك لم اتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط الا في غزوة تبوك غير انى قد تخلفت في غزوة بدر ولم يعاتب احدا تخلف عنه انما خرج
رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الاسلام وما احب ان لى بها مشهد بدر وان كانت بدر اذكر في الناس منها وكان من خبرى حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك انى لم اكن قط اقوى ولا ايسر منى حين تخلفت عنه في تلك الغزوة والله ما جمعت قبلها راحلتين

(6/109)

قط حتى جمعتهما في تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين امرهم ليتأهبوا اهبة غزوهم فاخبرهم بوجههم الذى يريد والمسلمون مع رسول الله صلى الله عليه وسلم كثير ولا يجمعهم كتاب حافظ يريد بذلك الديوان قال كعب فقل رجل يريد ان يتغيب يظن ان ذلك سيخفى له ما لم ينزل فيه وحى من الله عزوجل وغزا رسول الله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال فانا إليها اصعر فتجهز رسول الله صلى الله عليه وسلم والمسلمون معه وطفقت اغدو لكى اتجهز معهم فارجع ولم اقض شيئا واقول في نفسي انا قادر على ذلك إذا اردت فلم يزل ذلك يتمادى بى حتى استمر بالناس الجد فاصبح رسول الله صلى الله عليه وسلم غاديا والسلمون معه ولم اقض من جهازي شيئا ثم غدوت فرجعت ولم اقض شيئا فلم يزل ذلك يتمادى بى حتى اسرعوا وتفارط الغزو فهممت ان ارتحل فادركهم فياليتني فعلت ثم لم يقدر ذلك لى فطفقت إذا خرجت في الناس بعد خروج رسول الله صلى الله عليه وسلم يحزننى انى لا ارى لى اسوة الا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء ولم يذكرنى رسول الله صلى الله عليه وسلم
حتى بلغ تبوك فقال وهو جالس في القوم بتبوك ما فعل كعب بن مالك قال رجل من بنى سلمة يا رسول الله حبسه برداه والنظر في عطفيه فقال له معاذ بن جبل بئس ما قلت والله يا سول الله ما علمنا عليه الا خيرا فسكت رسول الله صلى الله عليه وسلم فبينما هو على ذلك رأى رجلا مبيضا يزول به السراب فقال رسول الله صلى الله عليه وسلم كن ابا خيثمة فإذا هو أبو خيثمة الانصاري وهو الذى تصدق بصاع التمر حين لمزه المنافقون فقال كعب بن مالك فلما بلغني ان رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني بثى فطفقت اتذكر الكذب واقول بم اخرج من سخطه غدا واستعين على ذلك كل ذى رأى من اهلي فلما قيل لى ان رسول الله صلى الله عليه وسلم قد اظل قادما زاح عنى الباطل حتى عرفت انى لن انجو منه بشئ ابدا فاجمعت صدقه وصبح رسول الله صلى الله عليه وسلم

(6/110)

قادما وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاءه المخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلا فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت تبسم تبسم المغضب ثم قال تعال فجئت امشى حتى جلست بين يديه فقال لى ما خلفك ألم تكن قد ابتعت ظهرك قال قلت يارسول الله انى والله لو جلست عند غيرك من اهل الدنيا لرأيت انى سأخرج من سخطه بعذر ولقد اعطيت جدلا ولكني والله لقد علمت لئن حدثتك اليوم حيث كذب ترضى به عنى ليوشكن الله ان يسخطك على ولئن حدثتك حديث صدق تجد على فيه انى لارجو فيه عقبى الله والله ما كان لى عذر والله ما كنت قط اقوى ولا ايسر منى حين تخلفت عنك قال رسول الله صلى الله عليه وسلم اما هذا فقد صدق فقم حتى يقضى الله فيك فقمت وثار رجال من بنى سلمة فاتبعوني فقالوا لى والله ما علمناك
اذنبت ذنبا قبل هذا لقد عجزت في ان لا تكون اعتذرت إلى رسول الله صلى الله صلى الله عليه وسلم بما اعتذر به إليه المخلفون فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك قال فوالله ما زالوا يؤنبونى حتى اردت ان ارجع إلى رسول الله صلى الله عليه وسلم فاكذب نفسي قال ثم قلت لهم هل لقى هذا معى من احد قالوا نعم لقيه معك رجلان قالا مثل ما قلت فقيل لهما مثل ما قيل لك قال قلت من هما قالوا مرارة بن الربيعة العامري وهلال بن امية الواقفى قال فذكروا لى رجلين صالحين قد شهدا بدرا فيهما اسوة قال فمضيت حين ذكروهما لى قال ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا ايها الثلاثة من بين من تخلف عنه قال فاجتنبنا الناس وقال تغيروا لنا حتى تنكرت لى

(6/111)

في نفسي الارض فما هي بالارض التى اعرف فلبثنا على ذلك خمسين ليلة فاما صاحباى فاستكانا وقعدا في بيوتهما يبكيان واما انا فكنت اشب القوم واجلدهم فكنت اخرج فاشهد الصلاة واطوف في الاسواق ولا يكلمني احد وآتى رسول الله صلى الله عليه وسلم فاسلم عليه وهو في مجلسه بعد الصلاة فاقول في نفسي هل حرك شفتيه برد السلام ام لا ثم اصلى قريبا منه واسارقه النظر فإذا اقبلت على صلاتي نظر إلى وإذا التفت نحوه اعرض عنى حتى إذا طال ذلك على من جفوة المسلمين مشيت حتى تسورت جدار حائط ابى قتادة وهو ابن عمى واحب الناس إلى فسلمت عليه فوالله مارد على السلام فقلت له يا ابا قتادة انشدك بالله هل تعلمن انى احب الله ورسوله قال فسكت فعدت فناشدته فسكت فعدت فناشدته فقال الله ورسوله اعلم ففاضت عيناى وتوليت حتى تسورت الجدار فبينا انا امشى في سوق المدينة إذا نبطى من نبط اهل الشام ممن قدم بالطعام يبيعه بالمدينة
يقول من يدل على كعب بن مالك قال فطفق الناس يشيرون له إلى حتى جاءني فدفع إلى كتابا من ملك غسان وكنت كاتبا فقرأته فإذا فيه اما بعد فانه قد بلغنا ان صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك قال فقلت حين قرأتها وهذه ايضا من البلاء فتياممت بها التنور فسجرتها بها حتى إذا مضت اربعون من الخمسين واستلبث الوحى إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال ان رسول الله صلى الله عليه وسلم

(6/112)

يأمرك ان تعتزل امرأتك قال فقلت اطلقها ام ماذا افعل قال لا بل اعتزلها فلا تقربنها قال فارسل إلى صاحبي بمثل ذلك قال فقلت لامرأتي الحقى باهلك فكوني عندهم حتى يقضى الله في هذا الامر قال فجاءت امرأة هلال بن امية رسول الله صلى الله عليه وسلم فقالت له يارسول الله ان هلال بن امية شيخ ضائع ليس له خادم فهل تكره ان اخدمه قال لا ولكن لا يقربنك فقالت انه والله ما به حركة إلى شئ والله ما زال يبكى منذ كان من امره ما كان إلى يومه هذا قال فقال لى بعض اهلي لو استأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد اذن لامرأة هلال بن امية ان تخدمه قال فقلت لا استأذن فيها رسول الله صلى الله عليه وسلم وما يدرينى ماذا يقول رسول الله صلى الله عليه وسلم إذا استأذنته فيها وانا رجل شاب قال فلبثت بذلك عشر ليال فكمل لنا خمسون ليلة من حين نهى عن كلامنا قال ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا انا جالس على الحال التى ذكر الله عزوجل منا قد ضاقت على نفسي وضاقت على الارض بما رحبت سمعت صوت صارخ اوفى على سلع يقول باعلى صوته يا كعب بن مالك ابشر قال فخررت ساجدا وعرفت ان قد جاء فرج قال فآذن رسول الله صلى الله عليه وسلم الناس بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشروننا
فذهب قبل صاحبي مبشرون وركض رجل إلى فرسا وسعى ساع من اسلم قبلى واوفى الجبل فكان

(6/113)

الصوت اسرع من الفرس فلما جاءني الذى سمعت صوته يبشرني فنزعت له ثوبي فكسوتهما اياه ببشارته والله ما املك غيرهما يومئذ واستعرت ثوبين فلبستهما فانطلقت اتأمم رسول الله صلى الله عليه وسلم يتلقاني الناس فوجا فوجا يهنؤني بالتوبة ويقولون لتهنئك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام طلحة بن عبيد الله يهرول حتى صافحني وهنأنى والله ما قام رجل من المهاجرين غيره قال فكان كعب لا ينساها لطلحة قال كعب فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور ويقول ابشر بخير يوم مر عليك منذ ولدتك امك قال فقلت أمن عندك يارسول الله ام من عند الله فقال لا بل من عند الله وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه كأن وجهه قطعة قمر قال وكنا نعرف ذلك قال فلما جلست بين يديه قلت يارسول الله ان من توبتي ان انخلع من مالى صدقة إلى الله والى رسوله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم امسك بعض مالك فهو خير لك قال فقلت فانى امسك سهمي الذى بخيبر قال وقلت يارسول الله ان الله انما انجانى بالصدق وان من توبتي ان لا احدث الا صدقا ما بقيت قال فوالله ما علمت ان احدا من المسلمين ابلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا احسن مما ابلانى الله به والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومى

(6/114)

هذا وانى لارجو ان يحفظني الله فيما بقى قال فانزل الله عزوجل لقد تاب الله على النبي والمهاجرين والانصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم انه بهم رؤف رحيم وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الارض بما رحبت وضاقت عليهم انفسهم حتى بلغ يا ايها الذين آمنوا اتقوا الله وكونوا مع الصادقين قال كعب والله ما انعم الله على من نعمة قط بعد إذ هداني الله للاسلام اعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم ان لا اكون كذبته فاهلك كما هلك الذين كذبوا ان الله قال للذين كذبوا حين انزل الوحى شر ما قال لاحد وقال الله سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فاعرضوا عنهم انهم رجس ومأويهم جهنم جزاء بما كانوا يكسبون يحلفون لكم لترضوا عنهم فان ترضوا عنهم فان الله لا يرضى عن القوم الفاسقين قال كعب كنا خلفنا ايها الثلاثة عن امر اولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم وارجأ رسول الله صلى الله عليه وسلم امرنا حتى قضى الله فيه فبذلك قال الله عزوجل وعلى الثلاثة الذين خلفوا وليس الذى ذكر الله مما خلفنا تخلفنا عن الغزو وانما هو تخليفه ايانا وارجاؤه امرنا عمن حلف له واعتذر إليه فقبل منه *

(6/115)

(...) وحدثنيه محمد بن رافع حدثنا حجين بن المثنى حدثنا الليث عن عقيل عن ابن شهاب باسناد يونس عن الزهري سواء ليلة العقبة هي الليلة التي بايع رسول الله صلى الله عليه وسلم الأنصار فيها على الإسلام وأن يؤوه وينصروه وهي العقبة التي في طريق منى التي
يضاف إليها جمرة العقبة وكانت بيعة العقبة مرتين في سنتين في السنة الأولى كانوا اثني عشر وفي السنة الثانية سبعين كلهم من الأنصار.
وإن كانت بدر أذكر أي أشهر عند الناس بالفضيلة ومفازا أي برية طويلة قليلة الماء يخاف منها الهلاك فجلى بتخفيف اللام أي كشف وأوضح (ولم يور) (1).
ليتأهبوا أي (ليستعدوا) (2).
أهبة بضم الهمز وإسكان الهاء.
بوجههم أي بقصدهم.
الديوان بكسر الدال وحكي فتحها فارسي معرب وقيل عربي.
فقل رجل يريد أن يتغيب يظن قال القاضي كذا في جميع الأصول وصوابه إلا يظن بزيادة إلا كما في رواية البخاري (8 / 113).
أصعر أي أميل.
الجد بكسر الجيم.
جهازي بفتح الجيم وكسرها أي أهبة سفري.
وتفارط الغزو أي تقدم الغزاة وسبقوا وفاتوا.
مغموصا بالغين المعجمة والصاد المهملة أي متهما.
والنظر في عطفيه جانبيه إشارة إلى إعجابه بنفسه

(6/116)

ولباسه.
مبيضا بكسر الباء أي لابس أبيض.
يزول أي يتحرك.
السراب هو ما يظهر للإنسان في الهواجر في البراري كأنه ماء كن أبا خيثمة أي اللهم اجعله أبا خيثمة واسمه عبد الله بن خيثمة وقيل مالك بن قيس وليس في الصحابة من يكنى (أبا خيثمة إلا هذا وأبو خيثمة عبد الرحمن بن أبي سبرة الجعفي).
لمزه أي عابه.
بثي هو أشد الحزن.
أظل بالظاء المعجمة أي أقبل أو دنا قدومه.
فأجمعت صدقة أي عزمت عليه.
المغضب بفتح الضاد أي الغضبان.
جدلا أي فصاحة وقوة في الكلام وبراعة.
ليوشكن قال النووي بفتح الشين أي ليسرعن تجد بكسر الجيم أي تغضب.
لأرجو فيه عقبى الله أي يعقبني خيرا.
يؤنبونني بهمزة بعد الياء ثم نون ثم موحدة أي الومونني أشد اللوم.
مرارة بضم الميم وتخفيف الراء المكررة.
بن ربيعة في البخاري بن ربيع قال بن عبد البر.
يقال بالوجهين.
العامري قال القاضي كذا في جميع الأصول وأنكره العلماء وقالوا هو غلط وصوابه العمري بفتح العين وسكون الميم من بني عمرو بن عوف).
أيها الثلاثة قال القاضي هو بالرفع وموضعه نصب على
الاختصاص.

(6/117)

تنكرت لي في نفسي الأرض هي حالة تعتري المهموم.
فاستكانا أي خضعا.
أشب القوم أي أصغرهم سنا.
وأجلدهم أي أقواهم.
تسورت أي علوت.
ولا مضيعة ضبط بكسر الضاد والياء وسكون الضاد وفتح الياء لغتان.
أي في موضع وحال يضاع فيه حقك.
نواسك أي نشاركك فيما عندنا.
فتياممت هو لغة في تيممت أي قصدت.
فسجرتها أي أحرقتها وأنث على إراد الصحيفة.
واستلبث أي أبطأ.
أوفى أي ارتفع.
على سلع بفتح المهملة وسكون اللام جبل بالمدينة.
وآذن أي أعلم.
أبشر بخير يوم مر عليك منذ ولدتك أمك قال النووي (17) معناه سوى يوم إسلامك قال وإنما لم يستثنه لأنه معلوم ولا بد منه.
أن أنخلع من مالي أي أخرج عنه والمراد أرضه وعقاره.
أبلاه الله أي أنعم عليه.
أن لا أكون لا زائدة.
فأهلك بكسر اللام وحكي فتحها.
وإرجاؤه أي تأخيره.
* * * 54 - (...) (وحدثني) عبد بن حميد حدثنى يعقوب بن ابراهيم

(6/118)

بن سعد حدثنا محمد بن عبد الله بن مسلم بن اخى الزهري عن عمه محمد بن مسلم الزهري اخبرني عبد الرحمن بن عبد الله بن كعب بن مالك ان عبيد الله بن كعب ابن مالك وكان قائد كعب حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وزاد فيه على يونس فكان رسول الله صلى الله عليه وسلم قلما يريد غزوة الا ورى بغيرها حتى كانت تلك الغزوة ولم يذكر وفى حديث ابن اخى الزهري ابا خيثمة ولحوقه بالنبي صلى الله عليه وسلم * * * ورى بغيرها أي أوهم غيرها.
* * * 55 - (276) (وحدثني) سلمة بن شبيب حدثنا الحسن بن اعين حدثنا معقل (وهو ابن عبيد الله) عن الزهري اخبرني عبد الرحمن بن عبد الله بن كعب بن مالك عن عمه عبيد الله بن كعب وكان قائد كعب حين اصيب بصره وكان اعلم قومه واوعاهم لاحاديث اصحاب رسول الله صلى الله عليه وسلم قال سمعت ابى كعب بن مالك وهو احد الثلاثة الذين تيب عليهم يحدث انه لم يتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط غير غزوتين وساق الحديث وقال فيه وغزا رسول الله صلى الله عليه
وسلم بناس كثير يزيدون على عشرة آلاف ولا يجمعهم ديوان حافظ *

(6/119)

* * * غير غزوتين أي بدر وتبوك.
يزيدون على عشرة آلاف قال بن إسحاق كانوا ثلاثين ألفا وقال أبو زرعة الرازي كانوا سبعين ألفا وجمع بينهما بعضهم بأن بن إسحاق عد المتبوع وأبو زرعة عد التابع والمتبوع.
* * * (10) باب في حديث الافك ، وقبول توبة القاذف) 56 - (...) (حدثنا) حبان بن موسى اخبرنا عبد الله بن المبارك اخبرنا يونس بن يزيد الايلى ح وحدثنا اسحاق بن ابراهيم الحنظلي ومحمد بن رافع وعبد بن حميد قال ابن رافع حدثنا وقال الآخران اخبرنا عبد الرزاق اخبرنا معمر والسياق حديث معمر من رواية عبد وابن رافع قال يونس ومعمر جميعا عن الزهري اخبرني سعيد بن المسيب وعروة بن الزبير وعلقمة بن وقاص وعبيد الله بن عبد الله بن عتبة بن مسعود عن حديث عائشة زوج النبي صلى الله عليه وسلم حين قال لها اهل الافك ما قالوا فبرأها الله مما قالوا وكلهم حدثنى طائفة من حديثها وبعضهم كان اوعى لحديثها من بعض واثبت اقتصاصا وقد وعيت عن كل واحد منهم الحديث الذى حدثنى وبعض حديثهم يصدق بعضا ذكروا ان عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا اراد ان يخرج سفرا اقرع بين نسائه فايتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه قالت عائشة فاقرع بيننا في غزوة غزاها فخرج فيها سهمي فخرجت مع رسول الله صلى الله عليه وسلم وذلك بعدما
انزل الحجاب فانا احمل في هودجي وانزل فيه مسيرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوة

(6/120)

وقفل ودنونا من المدينة آذن ليلة بالرحيل فقمت حين آذنوا بالرحيل فمشيت حتى جاوزت الجيش فلما قضيت من شأني اقبلت إلى الرحل فلمست صدري فإذا عقدى من جزع ظفار قد انقطع فرجعت فالتسمت عقدى فحبسني ابتغاؤه واقبل الرهط الذين كانوا يرحلون لى فحملوا هودجي فرحلوه على بعيرى الذى كنت اركب وهم يحسبون انى فيه قالت وكانت النساء إذ ذاك خفافا لم يهبلن ولم يغشهن اللحم انما يأكلن العلقة من الطعام فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه وكنت جارية حديثة السن فبعثوا الجمل وساروا ووجدت عقدى بعدما استمر الجيش فجئت منازلهم وليس بها داع ولا مجيب فتيممت منزلي الذى كنت فيه وظننت ان القوم سيفقدوني فيرجعون إلى فبينا انا جالسة في منزلي غلبتني عينى فنمت وكان صفوان بن المعطل السلمى ثم الذكوانى قد عرس من وراء الجيش فادلج فاصبح عند منزلي فرأى سواد انسان نائم فأتاني فعرفني حين رأني وقد كان يرانى قبل ان يضرب الحجاب على فاستيقظت باسترجاعه حين عرفني فخمرت وجهى بجلبابى ووالله ما يكلمني كلمة ولا سمعت منه كلمة غير استرجاعه حتى اناخ راحلته فوطئ على يدها فركبتها فانطلق يقود بى الراحلة حتى اتينا الجيش بعدما نزلوا موغرين في نحر الظهيرة فهلك من هلك في شأني وكان الذى تولى كبره عبد الله بن ابى ابن سلول فقدمنا المدينة فاشتكيت حين قدمنا المدينة شهرا والناس يفيضون في قول اهل الافك ولا اشعر

(6/121)

بشئ من ذلك وهو يريبنى في وجعى انى لا اعرف من رسول الله صلى الله عليه وسلم اللطف الذى كنت ارى منه حين اشتكى انما يدخل رسول الله صلى الله عليه وسلم فيسلم ثم يقول كيف تيكم فذاك يريبنى ولا اشعر بالشر حتى خرجت بعدما نقهت وخرجت معى ام مسطح قبل المناصع وهو متبرزنا ولا نخرج الا ليلا إلى ليل وذلك قبل ان نتخذ الكنف قريبا من بيوتنا وامرنا امر العرب الاول في التنزه وكنا نتأذى بالكنف ان تنخذها عند بيوتنا فانطلقت انا وام مسطح وهى بنت ابى رهم بن المطلب بن عبد مناف وامها ابنة صخر بن عامر خالة ابى بكر الصديق وابنها مسطح بن اثاثة بن عباد بن المطلب فاقبلت انا وبنت ابى رهم قبل بيتى حين فرغنا من شأننا فعثرت ام مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت أتسبين رجلا قد شهد بدرا قالت أي هنتاه أو لم تسمعى ما قال قلت وماذا قال قالت فاخبرتني بقول اهل الافك فازددت مرضا إلى مرضى فلما رجعت إلى بيتى فدخل على رسول الله صلى الله عليه وسلم فسلم ثم قال كيف تيكم قلت أتأذن لى ان آتى ابوى قالت وانا حينئذ اريد ان اتيقن الخبر من قبلهما فأذن لى رسول الله صلى الله عليه وسلم فجئت ابوى فقلت لامى يا امتاه ما يتحدث الناس فقالت يا بنية هوني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر الا كثرن عليها قالت قلت سبحان الله وقد تحدث الناس بهذا قالت فبكيت تلك الليلة حتى اصبحت لا يرقأ لى دمع ولا اكتحل بنوم ثم اصبحت ابكى ودعا رسول الله صلى الله عليه وسلم على بن ابى طالب واسامة بن زيد حين استلبث الوحى يستشيرهما في فراق اهله

(6/122)

قالت فأما اسامة بن زيد فاشار على رسول الله صلى الله عليه وسلم بالذى يعلم من براءة اهله وبالذي يعلم في نفسه لهم من الود فقال يارسول الله هم اهلك ولا نعلم الا خيرا واما على بن ابى طالب فقال لم يضيق الله عليك والنساء سواها كثير وان تسأل الجارية تصدقك قالت فدعا رسول الله صلى الله عليه وسلم بريرة فقال أي بريرة هل رأيت من شئ يريبك من عائشة قالت له بريرة والذى بعثك بالحق ان رأيت عليها امرا قط اغمصه عليها اكثر من انها جارية حديثة السن تنام عن عجين اهلها فتأتى الداجن فتأكله قالت فقام رسول الله صلى الله عليه وسلم على المنبر فاستعذر من عبد الله بن ابى ابن سلول قالت فقال رسول الله صلى الله عليه وسلم وهو على المنبر يا معشر المسلمين من يعذرني من رجل قد بلغ اذاه في اهل بيتى فوالله ما علمت على اهلي الا خيرا ولقد ذكروا رجلا ما علمت عليه الا خيرا وما كان يدخل على اهلي الا معى فقام سعد بن معاذ الانصاري فقال انا اعذرك منه يارسول الله ان كان من الاوس ضربنا عنقه وان كان من اخواننا الخزرج امرتنا ففعلنا امرك قالت فقام سعد بن عبادة وهو سيد الخررج وكان رجلا صالحا ولكن اجتهلته الحمية فقال لسعد بن معاذ كذبت لعمر الله لا تقتله ولا تقدر على قتله فقام اسيد بن حضير وهو ابن عم سعد بن معاذ فقال لسعد بن عبادة كذبت لعمر الله لنقتلنه فانك منافق تجادل عن المنافقين فثار الحيان الاوس والخزرج حتى هموا ان يقتتلوا ورسول الله صلى الله عليه وسلم قائم على المنبر فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا وسكت قالت وبكيت يومى ذلك لا يرقأ لى دمع ولا اكتحل بنوم ثم بكيت ليلتى المقبلة لا يرقأ لى دمع ولا

(6/123)

اكتحل بنوم وابواى يظنان ان البكاء فالق كبدي فبينما هما
جالسان عندي وانا ابكى استأذنت على امرأة من الانصار فاذنت لها فجلست تبكى قالت فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم فسلم ثم جلس قالت ولم يجلس عندي منذ قيل لى ما قيل وقد لبث شهرا لا يوحى إليه في شأني بشئ قالت فتشهد رسول الله صلى الله عليه وسلم حين جلس ثم قال اما بعد يا عائشة فانه قد بلغني عنك كذا وكذا فان كنت بريئة فسيبرئك الله وان كنت الممت بذنب فاستغفري الله وتوبى إليه فان العبد إذا اعترف بذنب ثم تاب تاب الله عليه قالت فلما قضى رسول الله صلى الله عليه وسلم مقالته قلص دمعى حتى ما احس منه قطرة فقلت لابي اجب عنى رسول الله صلى الله عليه وسلم فيما قال فقال والله ما ادرى ما اقول لرسول الله صلى الله عليه وسلم فقلت لامى اجيبي عنى رسول الله صلى الله عليه وسلم فقالت والله ما ادرى ما اقول لرسول الله صلى الله عليه وسلم فقلت وانا جارية حديثة السن لا اقرأ كثيرا من القرآن انى والله لقد عرفت انكم قد سمعتم بهذا حتى استقر في نفوسكم وصدقتم به فان قلت لكم انى بريئة والله يعلم انى بريئة لا تصدقوني بذلك ولئن اعترفت لكم بامر والله يعلم انى بريئة لتصدقونني وانى والله ما اجد لى ولكم مثلا الا كما قال أبو يوسف فصبر جميل والله المستعان على ما تصفون قالت ثم تحولت فاضطجعت على فراشي قالت وانا والله حينئذ اعلم انى بريئة وان الله مبرئى ببرأتي ولكن والله ما كنت اظن ان ينزل في شأني وحى يتلى ولشأنى كان احقر في نفسي من ان

(6/124)

يتكلم الله عز وجل في بامر يتلى ولكني كنت ارجو ان يرى رسول الله صلى الله عليه وسلم في النوم رؤيا يبرئني الله بها قالت فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج من اهل البيت احد حتى انزل الله عزوجل على نبيه صلى الله عليه
وسلم فاخذه ما كان يأخذه من البرحاء عند الوحى حتى انه ليتحدر منه مثل الجمان من العرق في اليوم الشات من ثقل القول الذى انزل عليه قالت فلما سرى عن رسول الله صلى الله عليه وسلم وهو يضحك فكان اول كلمة تكلم بها ان قال ابشرى يا عائشة اما الله فقد برأك فقالت لى امى قومي إليه فقلت والله لا اقوم إليه ولا احمد الا الله هو الذى انزل برأتي قالت فانزل الله عزوجل ان الذين جاؤا بالافك عصبة منكم عشر آيات فانزل الله عزوجل هؤلاء الآيات برأتي قالت فقال أبو بكر وكان ينفق على مسطح لقرابته منه وفقره والله لا انفق عليه شيئا ابدا بعد الذى قال لعائشة فانزل الله عزوجل ولا يأتل اولوا الفضل منكم والسعة ان يؤتوا اولى القربى إلى قوله الا تحبون ان يغفر الله لكم قال حبان بن موسى قال عبد الله بن المبارك هذه ارجى آية في كتاب الله فقال أبو بكر والله انى لاحب ان يغفر الله لى فرجع إلى مسطح النفقة التى كان ينفق عليه وقال لا انزعها منه ابدا قالت عائشة وكان رسول الله صلى الله عليه وسلم سأل زينب بنت جحش زوج النبي صلى الله عليه وسلم عن امرى ما علمت أو ما رأيت فقالت يارسول الله

(6/125)

احمى سمعي وبصرى والله ما علمت الا خيرا قالت عائشة وهى التى كانت تسامينى من ازواج النبي صلى الله عليه وسلم فعصمها الله بالورع وطفقت اختها حمنة بنت جحش تحارب لها فهلكت فيمن هلك قال الزهري فهذا ما انتهى الينا من امر هؤلاء الرهط وقال في حديث يونس احتملته الحمية * * * حدثنا حبان بن موسى قال النووي هو بكسر الحاء وليس له في صحيح مسلم ذكر إلا في هذا الموضع وقد أكثر عنه البخاري في
(صحيحه).
وأثبت إقتصاصا صلى أي أحسن إيرادا وسرد اللحديث.
عقدي هو القلادة.
من جزع بكسر الجيم وسكون الزاي خرز.
ظفار بفتح الظاء المعجمة وكسر الراء بلا تنوين قرية باليمن.
يرحلون بفتح الياء وسكون الراء وفتح الحاء المخففة أي يجعلون الرحل على البعير.
هودجي بفتح الهاء مركب من مراكب النساء.
فرحلو بتخفيف الحاء.
لم يهبلن ضبط بضم الياء وسكون الهاء والباء المشددة أي يثقلن باللحم والشحم.
وبفتح الياء والباء وسكون الهاء وضم الباء بمعناه.
العلقة القليل.

(6/126)

ابن المعطل بفتح الطاء بلا خلاف.
فأدلج بتشديد الدال وهو سير آخر الليل.
سواد إنسان أي شخصه.
باسترجاعه أي بقوله إنا لله وإنا إليه راجعون).
فخمرت أي غطيت.
موغرين بالغين المعجمة أي نازلين في وقت الوغرة بفتح الواو وسكون الغين وهي شد الحر.
في نحر الظهيرة أي وقت القائلة وشدة الحر (ق 282 / 2).
كبره أي معظمه.
يريبني بفتح أوله وضمه أي يوهمني ويشككني.
اللطف بضم اللام وسكون الطاء يقال بفتحهما معا وهو البر والرفق.
تيكم إشارة إلى المؤنث كذلكم في المذكر.
نقهت بفتح القاف وكسرها والناقه الذي أفاق من المرض وبرأ منه وهو قريب عهد به لم يتراجع إليه كمال صحته.
أم مسطح بكسر الميم اسمها سلمى ومسطح (لقب) (2) واسمه عامر وقيل (عوف).
المناصع بفتح الميم مواضع خارج المدينة كانوا يتبرزون فيها.
العرب الأول ضبط بفتح الهمزة والواو المشددة وبضم الهمزة وتخفيف الواو.
في التنزه أي طلب النزاهة بالخروج إلى الصحراء.
رهم بضم الراء وسكون الهاء.
أثاثة بضم الهمزة ومثلثة مكررة.
فعثرت بفتح الثاء.

(6/127)

تعس بكسر العين وفتحها أي هلك وقيل عثر وقيل لزمه الشر وقيل سقط بوجهه خاصة.
أي هنتاه بسكون النون أشهر من فتحها والمعنى يهذه وقيل يا امرأة وقيل يا بلهاء.
وضيئة بالهمز والمد أي جميلة حسنة.
ولابن ماهان حظية من الحظوة وهي الوجاهة وارتفاع المنزلة.
كثرن بالمثلثة المشددة أي أكثرن القول في عيبها ونقصها.
لا يرقأ بالهمز أي لا ينقطع.
ولا أكتحل بنوم أي لاأنام.
أغمصه بفتح الهمزة وكسر الميم وبالصاد المهملة أي أعيبها به.
الداجن هي الشاة التي تألف البيت ولا تخرج المرعى.
فقام سعد بن معاذ استدل به القاضي على أن غزوة المريسيع التي كانت فيها قصة الإفك كانت سنة أربع قبل قصة الخندق فإن سعد بن معاذ مات في أثر غزاة الخندق من الرمية التي أصابته.
قال النووي وهو صحيح.
اجتهلته الحمية كذا في أكثر الأصول بالجيم والهاء أي حملته على الجهل.
ولابن ماهان احتملته بالحاء والميم.
قلص بفتح القاف واللام أي ارتفع.
البرحاء بضم الموحدة وفتح الراء وحاء مهملة ومد وهي الشدة.
الجمان بضم الجيم وتخفيف الميم وهو الدر.
سري أي كشف وأزيل.
أحمي سمعي وبصري أي أصونهما وقال من أن أقول سمعت ولم أسمع ، وأبصرت ولم أبصر.
تساميني أي تفاخرني وتضاهيني بجمالها ومكانها عند النبي صلى الله عليه وسلم وطفقت بكسر الفاء.

(6/128)

تحارب لها أي تتعصب فتحكى ما يقوله أهل الافك.
57 - (...) (وحدثني) أبو الربيع العتكى حدثنا فليح بن سليمان ح وحدثنا الحسن بن على الحلواني وعبد بن حميد قالا حدثنا يعقوب بن ابراهيم بن سعد حدثنا ابى عن صالح بن كيسان كلاهما عن الزهري بمثل حديث يونس ومعمر باسنادهما وفى حديث فليح اجتهلته الحمية كما قال معمر وفى حديث صالح احتملته الحمية كقول يونس وزاد في حديث صالح قال عروة كانت عائشة تكره ان يسب عندها حسان وتقول فانه قال فان ابى ووالده وعرضى * لعرض محمد منكم وقاء وزاد ايضا قال عروة قالت عائشة والله ان الرجل الذى قيل له ما قيل ليقول سبحان الله فوالذي نفسي بيده ما كشفت عن كنف انثى قط قالت ثم قتل بعد ذلك شهيدا في سبيل الله وفى حديث يعقوب بن ابراهيم موعرين في نحر الظهيرة وقال عبد الرزاق موغرين قال عبد بن حميد قلت لعبد الرزاق ما قوله موغرين قال الوغرة شدة الحر

(6/129)

ما كشفت عن كنف (1) أنثى ؟ بفتح الكاف والنون أي : ثوبها الذي

(6/130)

يسترها وهو كناية عن عدم جماع النساء.
وفي حديث يعقوب بن إبراهيم موعرين يعنى بالعين المهملة.
الوغرة بسكون الغين.
58 - (...) (حدثنا) أبو بكر ابن ابى شيبة ومحمد بن العلاء قالا حدثنا أبو اسامة عن هشام بن عروة عن ابيه عن عائشة قالت لما ذكر من شأني الذى ذكر وما علمت به
قام رسول الله صلى الله عليه وسلم خطيبا فتشهد فحمد الله واثنى عليه بما هو اهله ثم قال اما بعد اشيروا على في اناس ابنوا اهلي وايم الله ما علمت على اهلي من سوء قط وابنوهم بمن والله ما علمت عليه من سوء قط ولا دخل بيتى قط الا وانا حاضر ولا غبت في سفر الا غاب معى وساق الحديث بقصته وفيه ولقد دخل رسول الله صلى الله عليه وسلم بيتى فسأل جاريتي فقالت والله ما علمت عليها عيبا الا انها كانت ترقد حتى تدخل الشاة فتأكل عجينها أو قالت خميرها شك هشام فانتهرها بعض اصحابه فقال اصدقي رسول الله صلى الله عليه وسلم حتى اسقطوا لها به فقالت سبحان الله والله ما علمت عليها الا ما يعلم الصائغ على بئر الذهب الاحمر

(6/131)

وقد بلغ الامر ذلك الرجل الذى قيل له فقال سبحان الله والله ما كشفت عن كنف انثى قط قالت عائشة وقتل شهيدا في سبيل الله وفيه ايضا من الزيادة وكان الذين تكلموا به مسطح وحمنة وحسان واما المنافق عبد الله بن ابى فهو الذى كان يستوشيه ويجمعه وهو الذى تولى كبره وحمنة * أبنوا أهلي بفتح الهمزة والموحدة مخففة ومشددة.
أي اتهموا ورموا بسوء.
فانتهرها بعض أصحابه هو علي بن أبي طالب.
حتى أسقطوا لها به صرحوا لبريرة بالأمر.
ولابن ماهان أسقطوا لهاتها بالمثناة فوق.
قالوا وهو تصحيف.
يستوشيه أي يستخرجه بالبحث والمسألة ثم يفشيه ويشيعه ويحركه ، ولا يدعه يخمد.
(11) باب براءة حرم النبي صلى الله عليه وسلم من الريبة.
59 - (2771) (حدثنى) زهير بن حرب حدثنا عفان حدثنا حماد بن سلمة اخبرنا ثابت عن انس ان رجلا كان يتهم بام ولد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لعلى اذهب فاضرب عنقه فاتاه على فإذا هو في ركى يتبرد فيها فقال له على اخرج فناوله يده فاخرجه فإذا هو مجبوب ليس له ذكر فكف على عنه ثم اتى

(6/132)

النبي صلى الله عليه وسلم فقال يا رسول الله انه لمجبوب ماله ذكر * * * ركي ؟ هو البئر * * *

(6/133)

كتاب صفات المنافقين وأحكامهم

(6/135)

9 - (2779) (حدثنا) أبو بكر بن ابى شيبة حدثنا اسود بن عامر حدثنا شعبة بن الحجاج عن قتادة عن ابى نضرة عن قيس قال قلت لعمار أرأيتم صنيعكم هذا الذى صنعتم في امر على أرأيا رأيتموه أو شيئا عهده اليكم رسول الله صلى الله عليه وسلم فقال ما عهد الينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة ولكن حذيفة اخبرني عن النبي صلى الله عليه وسلم قال قال النبي صلى الله عليه وسلم في اصحابي اثنا عشر منافقا فيهم ثمانية لا يدخلون الجنة حتى يلج الجمل في سم الخياط ثمانية منهم تكفيكهم الدبيلة واربعة لم احفظ ما قال شعبة فيهم
* * * سم الخياط : بتثليت السيم.
أي : ثقب الابرة.
الدبيلة : بضم الدال المهملة ، وفتح الموحدة.
* * * 10 - (2779) (حدثنا) محمد بن المثنى ومحمد بن بشار (واللفظ لابن المثنى) قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن ابى نضرة عن قيس بن عباد قال قلنا لعمار أرأيت قتالكم أرأيا رأيتموه فان الرأى يخطئ ويصيب أو عهدا عهده اليكم رسول الله صلى الله عليه وسلم فقال ما عهد الينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة وقال ان رسول الله صلى الله عليه وسلم قال ان في امتى قال شعبة واحسبه قال حدثنى حذيفة وقال غندر اراه قال في امتى اثنا عشر منافقا لا يدخلون الجنة ولا يجدون ريحها حتى يلج الجمل في سم الخياط ثمانية منهم

(6/137)

تكفيكهم الدبيلة سراج من النار يظهر في اكتافهم حتى ينجم من صدورهم ".
* * * ينجم : بضم الجيم ، أي : يظهر ويعلو.
* * * 11 - (...) (حدثنا) زهير بن حرب حدثنا أبو احمد الكوفى حدثنا الوليد بن جميع حدثنا أبو الطفيل قال كان بين رجل من
اهل العقبة وبين حذيفة بعض ما يكون بين الناس فقال انشدك بالله كم كان اصحاب العقبة قال فقال له القوم اخبره إذ سألك قال كنا نخبر انهم اربعة عشر فان كنت منهم فقد كان القوم خمسة عشر واشهد بالله ان اثنى عشر منهم حرب لله ولرسوله في الحياة الدنيا ويوم يقوم الاشهاد وعذر ثلاثة قالوا ما سمعناه منادى رسول الله صلى الله عليه وسلم ولا علمنا بما اراد القوم وقد كان في حرة فمشى فقال ان الماء قليل فلا يسبقنى إليه احد فوجد قوما قد سبقوه فلعنهم يومئذ * * * بين رجل من أهل العقبة : هي عقبة على طريق تبوك ، اجتمع المنافقون فيها للغدر برسول الله صلى الله عليه وسلم ، فعصمه الله منهم.
* * * 12 - (2780) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا قرة بن خالد عن ابى الزبير عن جابر بن عبد الله قال قال

(6/138)

رسول الله صلى الله عليه وسلم من يصعد الثنية ثنية المرار فانه يحط عنه ما حط عن بنى اسرائيل قال فكان اول من صعدها خيلنا خيل بنى الخررج ثم تتام الناس فقال رسول الله صلى الله عليه وسلم وكلكم مغفور له الا صاحب الجمل الاحمر فاتيناه فقلنا له تعال يستغفر لك رسول الله صلى الله عليه وسلم فقال والله لان اجد ضالتي احب الي من ان يستغفر لى صاحبكم قال وكان رجل ينشد ضالة له
* * * ثنية المرار : بضم الميم ، وتخفيف الراء ، وهو شجر مر ، وهي مهبط الحديبية.
وكان رجلا ينشد ضالة : بتفح الياء وضم الشين ، أي : يسأل عنها.
قال القاضى : (ق 283 / 2) قيل : هذا الرجل هو " الجد من قيس " المنافق.
* * * 13 - (...) (وحدثناه) يحيى بن حبيب الحارثى حدثنا خالد بن الحارث حدثنا قرة حدثنا أبو الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من يصعد ثنية المرار أو المرار بمثل حديث معاذ غير انه قال وإذا هو اعرابي جاء ينشد ضالة له * * * ثنية المرار أو المرار : الاول بضم الميم والثاني بفتحها ، وقيل : بكسرها.
* * *

(6/139)

14 - (2781) (حدثنى) محمد بن رافع حدثنا أبو النضر حدثنا سليمان (وهو ابن المغيرة) عن ثابت عن انس بن مالك قال كان منا رجل من بنى النجار قد قرأ البقرة وآل عمران وكان يكتب لرسول الله صلى الله عليه وسلم فانطلق هاربا حتى لحق باهل الكتاب قال فرفعوه قالوا هذا قد كان يكتب لمحمد فاعجبوا به فما لبث ان قصم الله عنقه فيهم فحفروا له فواروه فاصبحت الارض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فاصحبت الارض قد نبذته على
وجهها ثم عادوا فحفروا له فواروه فاصبحت الارض قد نبذته على وجهها فتركوه منبوذا * * * قصم الله عنقه : أي أهلكه.
نبذته ، أي طرحته.
* * * 15 - (2780) (حدثنى) أبو كريب محمد بن العلاء حدثنا حفص (يعنى ابن غياث) عن الاعمش عن ابى سفيان عن جابر ان رسول الله صلى الله عليه وسلم قدم من سفر فلما كان قرب المدينة هاجت ريح شديدة تكاد ان تدفن الراكب فزعم ان رسول الله صلى الله عليه وسلم قال بعثت هذه الريح لموت منافق فلما قدم المدينة فإذا منافق عظيم من المنافقين قد مات * * * تكاد أن تدفن الراكب : أي : تغيبه عن الناس ، وتذهب (به) (1) لشدتها.

(6/140)

لموت منافق : أي : عقوبة وعلامة 16 - (2783) * * * (حدثنى) عباس بن عبد العظيم العنبري حدثنا أبو محمد النضر بن محمد بن موسى اليمامى حدثنا عكرمة حدثنا اياس حدثنى ابى قال عدنا مع رسول الله صلى الله عليه وسلم رجلا موعوكا قال فوضعت يدى عليه فقلت والله ما رأيت كاليوم رجلا اشد حرا فقال نبى الله صلى الله عليه وسلم الا اخبركم باشد حرا منه يوم القيامة
هذينك الرجلين الراكبين المقفيين لرجلين حينئذ من اصحابه * * * المتقفيين : أي : الموليين أقفيتهما منصرفين.
* * * 17 - (2784) (حدثنى) محمد بن عبد الله بن نمير حدثنا ابى ح وحدثنا أبو بكر بن ابى شيبة حدثنا أبو اسامة قالا حدثنا عبيد الله ح وحدثنا محمد بن المثنى (واللفظ له) اخبرنا عبد الوهاب (يعنى الثقفى) حدثنا عبيد الله عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم قال مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة والى هذه مرة (...) (حدثنا) قتيبة بن سعيد حدثنا يعقوب (يعنى ابن عبد الرحمن القارى) عن موسى بن عقبة عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم بمثله غير انه قال تكر في هذه مرة وفى هذه مرة * * *

(6/141)

العائر : أي : المترددة المتحيرة التي لا تدري لاينهما تتبع تعير : أي تردد وتذهب.
* * *

(6/142)

كتاب (1) صفة القيامة والجنة والنار

(6/143)

18 - (2785) (حدثنى) أبو بكر بن اسحاق حدثنا يحيى بن بكير حدثنى المغيرة (يعنى الحزامى) عن ابى الزناد عن الاعرج عن ابى هريرة عن رسول الله صلى الله عليه وسلم قال انه ليأتي الرجل العظيم السمين يوم
القيامة لا يزن عند الله جناح بعوضة اقرؤا فلا نقيم لهم يوم القيامة وزنا * * * لا يزن : أي : لا يعدل في القدر والمنزلة * * * 19 - (2786) حدثنا) احمد بن عبد الله بن يونس حدثنا فضيل (يعنى ابن عياض) عن منصور عن ابراهيم عن عبيدة السلمانى عن عبد الله بن مسعود قال جاء حبر إلى النبي صلى اله عليه وسلم فقال يا محمد أو يا ابا القاسم ان الله تعالى يمسك السماوات يوم القيامة على اصبع والارضين على اصبع والجبال والشجر على اصبع والماء والثرى على اصبع وسائر الخلق على اصبع ثم يهزهن فيقول انا الملك انا الملك فضحك رسول الله صلى الله عليه وسلم تعجبا مما قال الحبر تصديقا له ثم قرأ وما قدروا الله حق قدره والارض جميعا قبضته يوم القيامة والسموات مطويات بيمنيه سبحانه وتعالى عما يشركون * * * 20 - (...) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم كلاهما عن جرير عن منصور بهذا الاسناد قال جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم بمثل حديث فضيل ولم يذكر ثم يهزهن

(6/145)

وقال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه تعجبا لما قال تصديقا له ثم قال رسول الله صلى الله عليه وسلم وما قدروا الله حق قدره وتلا الآية
* * * 21 - (...) (حدثنا) عمر بن حفص بن غياث حدثنا ابى حدثنا الاعمش قال سمعت ابراهيم يقول سمعت علقمة يقول قال عبد الله جاء رجل من اهل الكتاب إلى رسول الله صلى الله عليه وسلم فقال يا ابا القاسم ان الله يمسك السماوات على اصبع والارضين على اصبع والشجر والثرى على اصبع والخلائق على اصبع ثم يقول انا الملك انا الملك قال فرأيت النبي صلى الله عليه وسلم ضحك حتى بدت نواجذه ثم قرأ وما قدروا الله حق قدره * * * 22 - (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا ابو معاوية ح وحدثنا اسحاق بن ابراهيم وعلى بن خشرم قالا اخبرنا عيسى بن يونس ح وحدثنا عثمان بن ابى شيبة حدثنا جرير كلهم عن الاعمش بهذا الاسناد غير ان في حديثهم جميعا والشجر على اصبع والثرى على اصبع وليس في حديث جرير والخلائق على اصبع ولكن في حديثه والجبال على اصبع وزاد في حديث جرير تصديقا له تعجبا لما قال * * * حبر بفتح الحاء أفصح من كسرها وهو العالم.

(6/146)

على إصبع هو من أحاديث الصفات التي تفوض أو تأول على الاقتدار أي يمسكها مع عظمها بلا تعب ولا ملل والناس يذكرون الإصبع في مثل هذا للمبالغة فيقول أحدهم أقتل زيدا بأصبعي أي لا كلفة علي في قتله.
وقيل يحتمل أن المراد أصابع بعض مخلوقاته.
قال النووي هذا غير ممتنع والمقصود أن يد الجارحة مستحيلة.
فضحك رسول الله صلى الله عليه وسلم تعجبا مما قاله الحبر تصديقا له قال النووي ظاهر هذا الحديث أنه صلى الله عليه وسلم صدق الحبر في قوله إن الله يقبض السماوات والأرض والمخلوقات بالأصابع ثم قرأ الآية التي فيها الإشارة إلى نحو ما يقول وقال بعض المتكلمين ليس ضحكه وتعجبه وتلاوته الآية تصديقا للحبر بل هو رد لقوله وإنكار وتعجب من سوء اعتقاده فإن مذهب اليهود التجسيم ففهم منه ذلك وقوله تصديقا له إنما هو من كلام الراوي على ما فهم قال والأول أظهر.
وقال القاضي في هذا الحديث وما بعده الله أعلم بمراد نبيه صلى الله عليه وسلم فيما ورد في هذه الأحاديث من مشكل ونحن نؤمن بالله وصفاته ولا نشبه شيئا به ولا نشبهه بشئ ليس كمثله شئ وهو السميع البصير الشورى أنه وما قاله رسول الله صلى الله عليه وسلم وثبت عنه فهو حق وصدق فما أدركنا علمه فبفضل الله وما خفي عنا آمنا به

(6/147)

ووكلنا علمه إليه سبحانه وتعالى.
* * * 25 - (...) (حدثنا) سعيد بن منصور حدثنا يعقوب (يعنى ابن عبد الرحمن) حدثنى أبو حازم عن عبيد الله بن مقسم انه نظر إلى عبد الله بن عمر كيف يحكى رسول الله صلى الله عليه وسلم قال يأخذ الله عزوجل
سماواته وارضيه بيديه فيقول انا الله ويقبض اصابعه ويبسطها انا الملك حتى نظرت إلى المنبر يتحرك من اسفل شئ منه حتى انى لاقول أساقط هو برسول الله صلى الله عليه وسلم * * * 26 - (...) (حدثنا) سعيد بن منصور حدثنا عبد العزيز بن ابى حازم حدثنى ابى عن عبيد الله بن مقسم عن عبد الله بن عمر قال رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول يأخذ الجبار عزوجل سماواته وارضيه بيديه ثم ذكر نحو حديث يعقوب * * * حتى نظرت إلى المنبر يتحرك : قال القاضي : يحتمل أن تحركه بحركة النبي صلى الله علهى وسمل ، ويحتمل أن يكون بنفسه ، هيبة ، لما سمعه ، كما حن الجذع * * * (2) باب في البعث والنشور ، وصفة الارض يوم القيامة 28 - (2790) (حدثنا) أبو بكر بن ابى شيبة حدثنا خالد بن مخلد عن محمد بن جعفر بن ابى كثير حدثنى أبو حازم بن دينار عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم يحشر الناس يوم القيامة على

(6/148)

ارض بيضاء عفراء كقرصة النقى ليس فيها علم لاحد * * * عفراء بالعين المهملة والمد.
أي بيضاء إلى حمرة.
النقي بفتح النون وكسر القاف وتشديد الياء وهو الدقيق الحواري.
ليس فيها علم بفتح العين المهملة واللام أي علامة من بناء أو أثر.
* * * (3) باب نزل أهل الجنة 30 - (2792) (حدثنا) عبد الملك بن شعيب بن الليث حدثنى ابى عن جدى حدثنى خالد بن يزيد عن سعيد بن ابى هلال عن زيد بن اسلم عن عطاء بن يسار عن ابى سعيد الخدرى عن رسول الله صلى الله عليه وسلم قال تكون الارض يوم القيامة خبزة واحدة يكفؤها الجبار بيده كما يكفؤ احدكم خبزته في السفر نزلا لاهل الجنة قال فاتى رجل من اليهود فقال بارك الرحمن عليك ابا القاسم الا اخبرك بنزل اهل الجنة يوم القيامة قال بلى قال تكون الارض خبزة واحدة كما قال رسول الله صلى الله عليه وسلم قال فنظر الينا رسول الله صلى الله عليه وسلم ثم ضحك حتى بدت نواجذه قال الا اخبرك بادامهم قال بلى قال ادامهم بالام ونون قالوا وما هذا قال ثور ونون يأكل من زائدة كبدهما سبعون الفا ففسروها به ولو كانت عربية لعرفها الصحابة ولم يسألوا عنها.
زائدة كبدهما هي اطيب الكبد.
سبعون ألفا قال القاضي يحتمل الذين يدخلون الجنة بغير حساب.
فخصوا بأطيب النزل.
ويحتمل أنه عبر بالسبعين ألفا عن العدد الكثير ولم يرد الحصر في ذلك القدر وهذا معروف في كلام العرب (ق 28 / 2).
* * *
تكون الأرض يوم القيامة خبزة بضم الخاء وهي الطلمة التي توضع

(6/149)

في الملة.
يكفأها بالهمز أي يميلها من يد إلى يد حتى تجتمع وتستوي لأنها ليست منبسطة كالرقاقة ونحوها.
نزلا بضم النون ويجوز سكونها أي ضيافة قال النووي (17 / ومعنى الحديث أن الله تعالى يجعل الأرض كالطلمة وهو والرغيف العظيم ويكون ذلك طعاما لأهل الجنة والله على كشئ قدير إدامهم بالأم ونون قال النووي أما النون فهو الحوت باتفاق العلماء وأما بالأم فبباء موحدة مفتوحة وتخفيف اللام وميم مرفوعة غير منونة والصحيفي معناها أنها لفظة عبرانية معناها ثور ولهذا سألوا اليهود عن تفسيرها * * * 31 - (2793) (حدثنا) يحيى بن حبيب الحارثى حدثنا خالد بن الحارث حدثنا قرة حدثنا محمد عن ابى هريرة قال قال النبي صلى الله عليه وسلم لو تابعني عشرة من اليهود لم يبق على ظهرها يهودى الا اسلم * * * لو تابعني عشرة من اليهود : قال صاحب " التحرير " : المراد عشرة من أحبارهم.
* * *

(6/150)

(4) باب سؤال اليهود النبي صلى الله عليه وسلم عن الروح ، وقوله تعالى : (يسألونك عن
الروح) الاية.
32 - (2794) * (حدثنا) عمر بن حفص بن غياث حدثنا ابى حدثنا الاعمش حدثنى ابراهيم عن علقمة عن عبد الله قال بينما انا امشى مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر بنفر من اليهود فقال بعضهم لبعض سلوه عن الروح فقالوا ما رابكم إليه لا يستقبلكم بشئ تكروهونه فقالوا سلوه فقام إليه بعضهم فسأله عن الروح قال فاسكت النبي صلى الله عليه وسلم فلم يرد عليه شيئا فعلمت انه يوحى إليه قال فقمت مكاني فلما نزل الوحى قال ويسألونك عن الروح قل الروح من امر ربى وما اوتيتم من العلم الا قليلا * * * 33 - (...) (حدثنا) أبو بكر بن ابى شيبة وابو سعيد الاشج قالا حدثنا وكيع ح وحدثنا اسحاق بن ابراهيم الحنظلي وعلى بن خشرم قالا اخبرنا عيسى بن يونس كلاهما عن الاعمش عن ابراهيم عن علقمة عن عبد الله قال كنت امشى مع النبي صلى الله عليه وسلم في حرث بالمدينة بنحو حديث حفص غير ان في حديث وكيع وما اوتيتم من العلم الا قليلا وفى حديث عيسى بن يونس وما اوتوا من رواية ابن خشرم * * * 34 - (...) (حدثنا) أبو سعيد الاشج قال سمعت عبد الله بن

(6/151)

ادريس يقول سمعت الاعمش يرويه عن عبد الله بن مرة عن مسروق
عن عبد الله قال كان النبي صلى الله عليه وسلم في نخل يتوكأ على عسيب ثم ذكر نحو حديثهم عن الاعمش وقال في روايته وما اوتيتم من العلم الا قليلا * * * في حرث بالمثلثة باتفاق رواة مسلم وهو موضع الزرع.
ما رابكم إليه أي ما دعاكم إلى سؤاله.
فأسكت بمعنى سكت.
وقيل أطرق.
وقيل أعرض (عنه) (1).
* * * (6) باب قوله : (إن الانسان ليطغى أن رآه استغنى) 38 - (2797) (حدثنا) عبيد الله بن معاذ ومحمد بن عبد الاعلى القيسي قالا حدثنا المعتمر عن ابيه حدثنى نعيم بن ابى هند عن ابى حازم عن ابى هريرة قال قال أبو جهل هل يعفر محمد وجهه بين اطهركم قال فقيل نعم فقال واللات والعزى لئن رأيته يفعل ذلك لاطأن على رقبته أو لاعفرن وجهه في التراب قال فاتى رسول الله صلى الله عليه وسلم وهو يصلى زعم ليطأ على رقبته قال فما فجئهم منه الا وهو ينكص على عقبيه ويتقى بيديه قال فقيل له مالك فقال ان بينى وبينه لخندقا من نار وهولا واجنحة فقال رسول الله صلى الله عليه وسلم لو دنا منى لاختطفته الملائكة عضوا عضوا

(6/152)

قال فانزل الله عزوجل لا ندرى في حديث ابى هريرة أو شئ
بلغه كلا ان الانسان ليطغى ان رآه استغنى ان إلى ربك الرجعى أرأيت الذى ينهى عبدا إذا صلى أرأيت ان كان على الهدى أو امر بالتقوى أرأيت ان كذب وتولى (يعنى ابا جهل) ألم يعلم بان الله يرى كلا لئن لم ينته لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية كلا لا تطعه زاد عبيد الله في حديثه قال وامره بما امره به وزاد ابن عبد الاعلى فليدع ناديه يعنى قومه * * * يعفر : أي : يسجد.
فجئهم : بكسر الجيم ، أي : بغتهم.
ينكص : بكسر الكاف ، أي : يرجع يمشي إلى وارئه.
وأجنحة : هي أجنحة الملائكة.
* * * (7) باب الدخان.
39 - (2799) * (حدثنا) اسحاق بن ابراهيم اخبرنا جرير عن منصور عن ابى الضحى عن مسروق قال كنا عند عبد الله جلوسا وهو مضطجع بيننا فاتاه رجل فقال يا ابا عبد الرحمن ان قاصا عند ابواب كندة يقص ويزعم ان آية الدخان تجئ فتأخذ بانفاس الكفار ويأخذ المؤمنين منه كهيئة الزكام فقال عبد الله وجلس وهو غضبان يا ايها الناس اتقوا الله من علم منكم شيئا فليقل بما يعلم ومن لم يعلم فليقل الله اعلم فانه اعلم لاحدكم ان يقول لما

(6/153)

لا يعلم الله اعلم فان الله عزوجل قال لنبيه صلى الله عليه وسلم قل ما اسئلكم عليه من اجر وما انا من المتكلفين ان رسول الله صلى الله عليه وسلم لما رأى من الناس ادبارا فقال اللهم سبع كسبع يوسف قال فاخذتهم سنة حصت كل شئ حتى اكلوا الجلود والميتة من الجوع وينظر إلى السماء احدهم فيرى كهيئة الدخان فاتاه أبو سفيان فقال يا محمد انك جئت تأمر بطاعة الله وبصلة الرحم وان قومك قد هلكوا فادع الله لهم قال الله عزوجل فارتقب يوم تأتى السماء بدخان مبين يغشى الناس هذا عذاب اليم إلى قوله انكم عائدون قال أفيكشف عذاب الآخرة يوم نبطش البطشة الكبرى انا منتقمون فالبطشة يوم بدر وقد مضت آية الدخان والبطشة واللزام وآية الروم * * * حصت ، بحاء وصاد مشددة مهملتين ، أي : استأصلت.
اللزم : هي وقعة بدر.
* * * 40 - (...) (حدثنا) أبو بكر بن ابى شيبة حدثنا أبو معاوية ووكيع ح وحدثني أبو سعيد الاشج اخبرنا وكيع ح وحدثنا عثمان بن ابى شيبة حدثنا جرير كلهم عن الاعمش ح وحدثنا يحيى بن يحيى وابو كريب (واللفظ ليحيى) قالا حدثنا أبو معاوية عن الاعمش

(6/154)

عن مسلم بن صبيح عن مسروق قال جاء إلى عبد الله رجل
فقال تركت في المسجد رجلا يفسر القرآن برأيه يفسر هذه الآية يوم تأتى السماء بدخان مبين قال يأتي الناس يوم القيامة دخان فيأخذ بانفاسهم حتى يأخذهم منه كهيئة الزكام فقال عبد الله من علم علما فليقل به ومن لم يعلم فليقل الله اعلم فان من فقه الرجل ان يقول لما لا علم له به الله اعلم انما كان هذا ان قريشا لما استعصت على النبي صلى الله عليه وسلم دعا عليهم بسنين كسنى يوسف فأصابهم قحط وجهد حتى جعل الرجل ينظر إلى السماء فيرى بينه وبينها كهيئة الدخان من الجهد وحتى اكلوا العظام فاتى النبي صلى الله عليه وسلم رجل فقال يارسول الله استغفر الله لمضر فانهم قد هلكوا فقال لمضر انك لجرئ قال فدعا الله لهم فانزل الله عزوجل انا كاشفوا العذاب قليلا انكم عائدون قال فمطروا فلما اصابتهم الرفاهية قال عادوا إلى ما كانوا عليه قال فانزل الله عز وجل فارتقب يوم تأتى السماء بدخان مبين يغشى الناس هذا عذاب اليم يوم نبطش البطشة الكبرى انا منتقمون قال يعنى يوم بدر * * * استغفر الله لمضر : في " البحاري " (8 / 571 - فتح) " استسق ".
قيل : هو الصواب اللائق بالحال.
* * * * * *

(6/155)

(8) باب انشقاق القمر
43 - (2800) (حدثنا) عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن ابن ابى نجيح عن مجاهد عن ابى معمر عن عبد الله قال انشق القمر على عهد رسول الله صلى الله عليه وسلم بشقتين فقال رسول الله صلى الله عليه وسلم اشهدوا 44 - (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب واسحاق بن ابراهيم جميعا عن ابى معاوية ح وحدثنا عمر بن حفص بن غياث حدثنا ابى كلاهما عن الاعمش ح وحدثنا منحاب بن الحارث التميمي (واللفظ له) اخبرنا ابن مسهر عن الاعمش عن ابراهيم عن ابى معمر عن عبد الله بن مسعود قال بينما نحن مع رسول الله صلى الله عليه وسلم بمنى إذا انفلق القمر فلقتين فكانت فلفة وراء الجبل وفلقة دونه فقال لنا رسول الله صلى الله عليه وسلم اشهدوا * * * 45 - (...) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة عن الاعمش عن ابراهيم عن ابى معمر عن عبد الله بن مسعود قال انشق القمر على عهد رسول الله صلى الله عليه وسلم فلقتين فستر الجبل فلقة وكانت فلقة فوق الجبل فقال رسول الله صلى الله عليه وسلم اللهم اشهد (2801) (حدثنا) عبيد الله بن معاذ حدثنا ابى حدثنا شعبة عن الاعمش عن مجاهد عن ابن عمر عن النبي صلى الله عليه وسلم مثل ذلك

(6/156)

(...) وحدثنيه بشر بن خالد اخبرنا محمد بن جعفر ح وحدثنا محمد بن بشار حدثنا ابن ابى عدى كلاهما عن شعبة باسناد ابن معاذ عن شعبة نحو حديثه غير ان في حديث ابن ابى عدى فقال
اشهدوا اشهدوا * * * 46 - (2802) (حدثنى) زهير بن حرب وعبد بن حميد قالا حدثنا يونس بن محمد حدثنا شيبان حدثنا قتادة عن انس ان اهل مكة سألوا رسول الله صلى الله عليه وسلم ان يريهم آية فاراهم انشقاق القمر مرتين * * * (...) وحدثنيه محمد ابن رافع حدثنا عبد الرزاق اخبرنا معمر عن قتادة عن انس بمعنى حديث شيبان * * * 47 - (...) (وحدثنا) محمد بن المثنى حدثنا محمد بن جعفر وابو داود ح وحدثنا ابن بشار حدثنا يحيى بن سعيد ومحمد بن جعفر وابو داود كلهم عن شعبة عن قتادة عن انس قال انشق القمر فرقتين وفى حديث ابى داود انشق القمر على عهد رسول الله صلى الله عليه وسلم * * * 48 - (2803) (حدثنا) موسى بن قريش التميمي حدثنا اسحاق بن بكر بن مضر حدثنى ابى حدثنا جعفر بن ربيعة عن عراك بن

(6/157)

مالك عن عبيد الله بن عبد الله بن عتبة بن مسعود عن ابن عباس قال ان القمر انشق على زمان رسول الله صلى الله عليه وسلم * * * انشق القمر قال القاضي انشقاق القمر من أمهات معجزات نبينا صلى الله عليه وسلم وقد أنكره بعض المبتدعة المضاهين المخالفي الملة وذلك لما أعمى الله
قلبه ولا إنكار للعقل فيها لأن القمر مخلوق لله تعالى يفعل فيه ما يشاء كما يغيبه ويكوره (في آخر أمره) (2).
* * * (9) باب " لا أحد أصبر على أذي من الله عزوجل.
49 - (2804) (حدثنا) أبو بكر بن ابى شيبة حدثنا أبو معاوية وابو سلمة عن الاعمش عن سعيد بن جبير عن ابى عبد الرحمن السلمى عن ابى موسى قال قال رسول الله صلى الله عليه وسلم لا احد اصبر على اذى يسمعه من الله عزوجل انه يشرك به ويجعل له الولد ثم هو يعافيهم ويرزقهم * * * (...) (حدثنا) محمد بن عبد الله بن نمير وابو سعيد الاشج قالا حدثنا وكيع حدثنا الاعمش حدثنا سعيد بن جبير عن ابى عبد الرحمن السلمى عن ابى موسى عن النبي صلى الله عليه وسلم بمثله الا قوله

(6/158)

ويجعل له الولد فانه لم يذكره * * * 50 - (...) (وحدثني) عبيد الله بن سعيد حدثنا أبو اسامة عن الاعمش حدثنا سعيد بن جبير عن ابى عبد الرحمن السلمى قال قال عبد الله بن قيس قال رسول الله صلى الله عليه وسلم ما احد اصبر على اذى يسمعه من الله تعالى انهم يجعلون له ندا ويجعلون له ولدا وهو مع ذلك يرزقهم ويعافيهم ويعطيهم * * *
لا أحد أصبر على أذى يسمعه من الله تعالى معناه أن الله تعالى واسع الحلم حتى على الكافر الذي ينسب إليه الولد والند وحقيقة الصبر منع النفس من الانتقام أو غيره فالصبر نتيجة الامتناع فأطلق اسم الصبر على الامتناع في حق الله لذلك قال القاضي والصبور اسم من أسماء الله تعالى وهو الذي لا يعاجل العصاة بالانتقام.
* * * 51 - (2805) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة عن ابى عمران الجونى عن انس بن مالك عن النبي صلى الله عليه وسلم قال يقول الله تبارك وتعالى لاهون اهل النار عذابا لو كانت لك الدنيا وما فيها أكنت مفتديا بها فيقول نعم فيقول قد اردت منك اهون من هذا وانت في صلب آدم ان لا تشرك احسبه قال

(6/159)

ولا ادخلك النار فابيت الا الشرك (...) (حدثناه) محمد بن بشار حدثنا محمد (يعنى ابن جعفر) حدثنا شعبة عن ابى عمران قال سمعت انس بن مالك يحدث عن النبي صلى الله عليه وسلم بمثله الا قوله ولا ادخلك النار فانه لم يذكره * * * 52 - (...) (حدثنا) عبيد الله بن عمر القواريرى واسحاق بن ابراهيم ومحمد بن المثنى وابن بشار قال اسحاق اخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثنا ابى عن قتادة حدثنا انس بن مالك ان النبي صلى الله عليه وسلم قال يقال للكافر يوم القيامة أرأيت لو كان لك ملء الارض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد سئلت
ايسر من ذلك * * * 53 - (...) (وحدثنا) عبد بن حميد حدثنا روح بن عبادة ح وحدثني عمرو بن زرارة اخبرنا عبد الوهاب (يعنى ابن عطاء) كلاهما عن سعيد بن ابى عروبة عن قتادة عن انس عن النبي صلى الله عليه وسلم بمثله غير انه قال فيقال له كذبت قد سئلت ما هو ايسر من ذلك * * * قد أردت منك أهون من هذا : أي : طلبت منك وأمرتك.
* * *

(6/160)

(12) باب صبغ أنعم أهل الدنيا في النار وضع أشدهم بؤسا في الجنة 55 - (2807) * * * (حدثنا) عمرو الناقد حدثنا يزيد بن هارون اخبرنا حماد بن سلمة عن ثابت البنانى عن انس بن مالك قال قال رسول الله صلى الله عليه وسلم يؤتى بانعم اهل الدنيا من اهل النار يوم القيامة فيصبغ في النار صبغة ثم يقال يا ابن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ويؤتى باشد الناس بؤسا في الدنيا من اهل الجنة فيصبغ صبغة في الجنة فيقال له يا ابن آدم هل رأيت بؤسا قط هل مر بك شدة قط فيقول لا والله يا رب ما مر بى بؤس قط ولا رأيت شدة قط
* * * فيصبغ : أي : يغمس.
صبغة : بفتح الصاد.
أي : غمسة.
بؤسا : بالهمز ، أي : شدة.
* * * (14) باب مثل المؤمن كالزرع ، ومثل الكافر كشجر الارز 58 - (2809) (حدثنا) أبو بكر بن ابى شيبة حدثنا عبد الاعلى عن معمر عن الزهري عن سعيد عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الزرع لا تزال الريح تميله ولا يزال المؤمن يصيبه البلاء ومثل المنافق كمثل شجرة الارز لا تهتز حتى تستحصد (...) (حدثنا) محمد بن رافع وعبد بن حميد عن عبد الرزاق حدثنا

(6/161)

معمر عن الزهري بهذا الاسناد غير ان في حديث عبد الرزاق مكان قوله تميله تفيئه * * * الخامة بالخاء المعجمة وتخفيف الميم وهي الطاقة اللينة من الزرع.
يفيئها الريح أي يميلها يمينا وشمالا.
تصرعها أي تخفضها.
وتعدلها بفتح التاء وكسر الدال أي ترفعها.
تهيج أي تيبس.
الأرزة بسكون الراء وحكي فتحها.
المجذية بضم الميم وسكون الجيوكسر الذال المعجمة وهي الثابتة.
انجعافها أي انقلاعها.
* * * 59 - (2810) (حدثنا) أبو بكر بن ابى شيبة حدثنا عبد الله بن نمير ومحمد بن بشر قالا حدثنا زكرياء بن ابى زائدة عن سعد بن ابراهيم حدثنى ابن كعب بن مالك عن ابيه كعب قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الخامة من الزرع تفيئها الريح تصرعها مرة وتعدلها اخرى حتى تهيج ومثل الكافر كمثل الارزة المجذية على اصلها لا يفيئها شئ حتى يكون انجعافها مرة واحدة * * * وإنها مثل المسلم أي في كثرة خيرها ودوام ظلها وطيب ثمرها ووجوده على الدوام وكثرة الانتفاع بأجزائها حتى النوى كما أن المسلم خير كله.
فوقع الناس أي ذهبت أفكارهم إلى أشجار البوادي فكان كل إنسان يفسر بنوع من أنواعها.
لأن تكون بفتح اللام.
* * *

(6/162)

(15) باب مثل المؤمن مثل النخلة 63 - 2811 (حدثنا) يحيى بن ايوب وقتيبة بن سعيد وعلى بن حجر السعدى (واللفظ ليحيى) قالوا حدثنا اسماعيل (يعنون ابن جعفر) اخبرني عبد الله بن دينار انه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم ان من الشجر شجرة لا يسقط ورقها وانها مثل المسلم
فحدثوني ماهى فوقع الناس في شجر البوادى قال عبد الله ووقع في نفسي انها النخلة فاستحييت ثم قالوا حدثنا ماهى يا رسول الله قال فقال هي النخلة قال فذكرت ذلك لعمر قال لان تكون قلت هي النخلة احب إلى من كذا وكذا * * * 64 - (..) (حدثنى) محمد بن عبيد الغبرى حدثنا حماد بن زيد حدثنا ايوب عن ابى الخليل الضبعى عن مجاهد عن ابن عمر قال قال رسول الله صلى الله عليه وسلم يوما لاصحابه اخبروني عن شجرة مثلها مثل المؤمن فجعل القوم يذكرون شجرا من شجر البوادى

(6/163)

قال ابن عمر والقى في نفسي أو روعى انها النخلة فجعلت اريد ان اقولها فإذ اسنان القوم فاهاب ان اتكلم فلما سكتوا قال رسول الله صلى الله عليه وسلم هي النخلة * * * (...) (حدثنا) أبو بكر بن ابى شيبة وابن ابى عمر قالا حدثنا سفيان بن عيينة عن ابن ابى نجيح عن مجاهد قال صحبت ابن عمر إلى المدينة فما سمعته يحدث عن رسول الله صلى الله عليه وسلم الا حديثا واحدا قال كنا عند النبي صلى الله عليه وسلم فاتى بجمار فذكر بنحو حديثهما * * * (...) (وحدثنا) ابن نمير حدثنا ابى حدثنا سيف قال سمعت مجاهدا يقول سمعت ابن عمر يقول اتى رسول الله صلى الله عليه وسلم بجمار
فذكر نحو حديثهم * * * روعي بضم الراء أي قلبي وخلدي.
أسنان القوم أي كبارهم وشيوخهم.
بجمار بضم الجيم وتشديد الميم وهو الذي يؤكل من قلب النخل ، يكون لينا.
* * * (حدثنا) أبو بكر بن ابى شيبة حدثنا أبو اسامة حدثنا عبيد الله بن عمر عن نافع عن ابن عمر قال كنا عند رسول الله صلى الله عليه وسلم فقال

(6/164)

اخبروني بشجرة شبه أو كالرجل المسلم لا يتحات ورقها قال ابراهيم لعل مسلما قال وتؤتى اكلها وكذا وجدت عند غيرى ايضا ولا تؤتى اكلها كل حين قال ابن عمر فوقع في نفسي انها النخلة ورأيت ابا بكر وعمر لا يتكلمان فكرهت ان اتكلم أو اقول شيئا فقال عمر لان تكون قلتها احب إلى من كذا وكذا * * * * قال إبراهيم لعل مسلما قال وتؤتي قال القاضي وغيره ليس كما توهمه إبراهيم بل الذي في صحيح مسلم بإثبات لا ووجهه أن لا ليست متعلقة بتؤتي صلى الله عليه وسلم بل بمحذوف تقديره ولا يتحات ورقها ولا ولا مكررا أي ولا يصيبها كذا ولا كذا ولكن لم يذكر الراوي تلك الأشياء المعطوفة ثم ابتدأ فقال تؤتي أكلها كل حين...).
* * * 66 - (3813) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم قال اسحاق اخبرنا وقال عثمان حدثنا جرير عن الاعمش عن ابى سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول ان عرش ابليس على البحر فيبعث سراياه فيفتنون الناس فاعظمهم عنده اعظمهم فتنة * * * إن عرش إبليس : أي : سريره.
* * *

(6/165)

67 - (...) (حدثنا) أبو كريب محمد بن العلاء واسحاق بن ابراهيم (واللفظ لابي كريب) قالا اخبرنا أبو معاوية حدثنا الاعمش عن ابى سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم ان ابليس يضع عرشه على الماء ثم يبعث سراياه فادناهم منه منزلة اعظمهم فتنة يجئ احدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجئ احدهم فيقول ما تركته حتى فرقت بينه وبين امرأته قال فيدنيه منه ويقول نعم انت قال الاعمش اراه قال فيلتزمه * * * نعم أنت بكسر النون وسكون العين وهي نعم الموضوعة للمدح أخت (بئس) (1).
الى نفسه ويعانقه.
* * * 69 - (2814) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم قال اسحاق اخبرنا وقال عثمان حدثنا جرير عن منصور عن سالم بن ابى الجعد عن ابيه عن عبد الله بن مسعود قال قال رسول الله صللله عليه وسلم ما منكم من احد الا وقد وكل به قرينه من الجن قالوا واياك يا رسول الله قال واياى الا ان الله اعانني عليه فأسلم فلا يأمرنى الا بخير * * *

(6/166)

(...) (حدثنا) ابن المثنى وابن بشار قالا حدثنا عبد الرحمن (يعنيان ابن مهدى) عن سفيان ح وحدثنا أبو بكر بن ابى شيبة حدثنا يحيى بن آدم عن عمار بن رزيق كلاهما عن منصور باسناد جرير مثل حديثه غير ان في حديث سفيان وقد وكل به قرينه من الجن وقرينه من الملائكة * * * أعانني عليه فأسلم روي بفتح الميم فعل ماض من الإسلام) وضميره (القرين).
وبرفعها مضارع من السلامة أي أسلم أنا من شره وفتنته.
والأولى أرجح عند القاضي والنووي (17 / 158).
71 - (2816) (حدثنا) قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن ابى هريرة عن رسول الله صلى الله عليه وسلم انه قال لن ينجى احدا منكم عمله قال رجل ولا اياك يا رسول الله قال ولا اياى الا ان يتغمدني الله منه برحمة ولكن سددوا *
* * * (...) وحدثنيه يونس بن عبد الاعلى الصدفى اخبرنا عبد الله بن وهب اخبرني عمرو بن الحارث عن بكير بن الاشج بهذا الاسناد غير انه قال برحمة منه وفضل ولم يذكر ولكن سددوا * * * يتغمدني الله منه برحمة أي يلبسنيها ويغمرني بها.
* * *

(6/167)

72 - (...) (حدثنا) قتيبة بن سعيد حدثنا حماد (يعنى ابن زيد) عن ايوب عن محمد عن ابى هريرة ان النبي صلى الله عليه وسلم قال ما من احد يدخله عمله الجنة فقيل ولا انت يا رسول الله قال ولا انا الا ان يتغمدني ربى برحمة * * * 73 - (...) (حدثنا) محمد بن المثنى حدثنا ابن ابى عدى عن ابن عون عن محمد عن ابى هريرة قال قال النبي صلى الله عليه وسلم ليس احد منكم ينجيه عمله قالوا ولا انت يا رسول الله قال ولا انا الا ان يتغمدني الله منه بمغفرة ورحمة * وقال ابن عون بيده هكذا واشار على رأسه ولا انا * * * 75 - (...) (وحدثني) محمد بن حاتم حدثنا أبو عباد يحيى بن عباد حدثنا ابراهيم ابن سعد حدثنا ابن شهاب عن ابى عبيد مولى عبد الرحمن بن عوف عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم لن يدخل احدا منكم عمله الجنة قالوا ولا انت يارسول الله
قال ولا اناالا ان يتغمدني الله منه بفضل ورحمة (* * *)

(6/168)

76 - (...) (حدثنا) محمد بن عبد الله بن نمير حدثنا ابى حدثنا الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم قاربوا وسددوا واعملوا انه لن ينجو احد منكم بعمله قالوا يا رسول الله ولا انت قال ولا انا الا ان يتغمدني الله برحمة منه وفضل * * * (2817) (وحدثنا) ابن نمير حدثنا أبي حدثنا الاعمش عن ابى سفيان عن جابر عن النبي صلى الله عليه وسلم مثله * * * (...) (حدثنا) اسحاق بن ابراهيم حدثنا جرير عن الاعمش بالاسنادين جميعا كرواية ابن نمير * * * (2816) (حدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا أبو معاوية عن الاعمش عن ابى صالح عن ابى هريرة عن النبي صلى الله عليه وسلم بمثله وزاد وابشروا * * * 77 - (2817) (حدثنى) سلمة بن شبيب حدثنا الحسن بن اعين

(6/169)

حدثنا معقل عن ابى الزبير عن جابر قال سمعت النبي صلى ا لله عليه وسلم يقول لا يدخل احدا منكم عمله لجنة ولا يجيره من النار ولا انا الا
برحمة من الله ما من أحد يدخله عمه لا لجنة : قال النووي (17 / 161) : يعارضه قوله (ادخلوا الجنة بما كنتم تعملون...) (النخل : 32) ونحوها لان معنى الاية أن دخول الجنة بسبب الاعمال ثم التوفيق لها والهداية والاخلاص فيها وقبولها برحمة الله تعالى وفضله ، فيضح أنه لم يدخل (ق 285 / 2) بمجرد العمل وهو مراد الحديث ، ويصح أنه بالاعمال.
أي : بسببها ، وهي من الرحمة * * * 78 - (2818) وحدثنا إسحاق بن إبراهيم ، أخبرنا عبد العزيز بن محمد أخبرنا موسى بن عقبة.
ح وحدثني محمد بن حاتم (واللفظ له) : حدثنا بهز ، حدثنا وهيب ، حدثنا موسى بن عقبة قال : سمعت أبا سلمة بن عبد الرحمن بن عوف يحدث عن عائشة ، زوج النبي صلى الله عليه وسلم : أنها كانت تقول : قال رسول الله صلى الله عليه وسلم " سددوا وقاربوا وأبشروا فإنه لن يدخل الجنة أحدا عمله " قالوا : ولا أنت ؟ يا رسول الله ! قال " ولا أنا : إلا أن يتغمدني الله منه برحمة ، واعلموا أن أحب العمل إلى الله أدومه وإن قل ".
* * * (...) (وحدثنا) حسن الحلواني حدثنا يعقوب بن ابر اهيم بن سعد حدثنا عبد العزيز بن المطلب عن موسى ابن عقبة بهذا الاسناد ولم

(6/170)

يذكر وابشروا * سددوا وقاربواى اطلبو السداد واعلموا به فان عجزتم عنه
(فقاربو) أي اقربوا منه والسداد الصواب وهو بين الافراطوا التفريط فلا تغلوا ولا تقصروا * * * 81 - (2820) (حدثنا) هارون ابن معروف وهارون بن سعيد الايلى قالا حدثنا ابن وهب اخبرني أبو صخر عن ابن قسيط عن عروة بن الزبير عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تفطر رجلاه قالت عائشة يا رسول الله أتصنع هذا وقد غفر لك ما تقدم من ذنبك وما تأخر فقال يا عائشة أفلاا كون عبدا شكورا تفطر رجلاه : إي : تشققت.
* * * * * * 82 - (2821) (حدثنا) أبو بكر بن ابى شيبة حدثنا وكيع و ابو معاوية ح وحدثنا ابن نمير (واللفظ له) حدثنا أبو معاوية عن الاعمش عن شقيق قال كنا جلوسا عند باب عبد الله ننتظره فمر بنا يريد بن معاوية النخعي فقلنا اعلمه بمكاننا فدخل عليه فلم يلبث ان خرج علينا عبد الله فقال انى اخبر بمكانكم فما يمنعنى ان اخرج

(6/171)

اليكم الا كراهية ان املكم ان رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الايام مخافة السآمة علينا * * * (...) (حدثنا) أبو سعيد الاشج حدثنا ابن ادريس ح وحدثنا
منجاب بن الحارث التميمي حدثنا ابن مسهر ح وحدثنا اسحاق بن ابراهيم وعلى بن خشرم قالا اخبرنا عيسى بن يونس ح وحدثنا ابن ابى عمر حدثنا سفيان كلهم عن الاعمش بهذا الاسناد نحوه وزاد منجاب في روايته عن ابن مسهر قال الاعمش وحدثني عمرو بن مرة عن شقيق عن عبد الله مثله * * * 83 - (...) (وحدثنا) اسحاق بن ابراهيم اخبرنا جرير عن منصور ح وحدثنا ابن ابى عمر (واللفظ له) حدثنا فضيل بن عياض عن منصور عن شقيق ابى وائل قال كان عبد الله يذكرنا كل يوم خميس فقال مايمنعي ان احدثكم الا كراهيه ان املكم.
ان رسول الله صلله الله عليه وسلم كان يتخو لنا بالموعظه في الايام.
كراهيه السامه علينا * * * كراهية : بتخفيف الياء.
يتخولنا : بالخاء المعجمة : أي إ : يتعاهدنا السامة : بالمد.
* * *

(6/172)

كتاب الجنة ، وصفة نعيمها وأهلها

(6/173)

1 - (2822) (حدثنا) عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت وحميد عن انس بن مالك قال قال رسول الله صلى الله عليه وسلم
حفت الجنة بالمكاره وحفت النار بالشهوات * * * (2823) (وحدثني) زهير بن حرب حدثنا شبابة حدثنى ورقاء عن ابى الزناد عن الاعرج عن ابى هريرة عن النبي صلى الله عليه وسلم بمثله * * * حفت الجنة بالمكاره قال العلماء هذا من بديع الكلام وفصيحه وجوامعه التي أوتيها صلى الله عليه وسلم من التمثيل الحسن ومعناه لا يوصل إلى الجنة إلا بارتكاب المكاره من الاجتهاد في العبادات والمواظبة عليها والصبر على مشاقها وكظم الغيظ والعفو والحلم والصدقة والإحسان إلى المسئ والصبر عن الشهوات ونحو ذلك.
وحفت النار بالشهوات قال النووي الظاهر أن المراد الشهوات المحرمة دون المباحة.
* * * 3 - (2824) (حدثنى) هارون بن سعيد الايلى حدثنا ابن وهب حدثنى مالك عن ابى الزناد عن الاعرج عن ابى هريرة ان النبي صلى الله عليه وسلم قال قال الله عزوجل اعددت لعبادي الصالحين ما لا عين رأت ولا اذن سمعت ولا خطر على قلب بشر ذخرا بله ما اطلعكم الله عليه * * *

(6/175)

ذكرا بله وفي نسخة ذخرا بله وبله بفتح الموحدة وسكون اللام.
قال النووي فقال ومعناها دع عنك ما أطلعكم فالذي لم يطلعكم عليه أعظم فكأنه أعرض عنه استقلالا له في جنب ما لم يطلع عليه 6 - (2826) (حدثنا) قتيبه بن سعيد.
حدثنا المغيره (يعنى ابن عبد الرحمن الحزامى) عن ابى الزناد عن الاعرج عن ابى هريرة عن النبي صلى الله عليه وسلم بمثله وزاد لا يقطعها * * * 8 - (2827) (حدثنا) اسحاق بن ابراهيم الحنظلي اخبرنا المخزومى حدثنا وهيب عن ابى حازم عن سهل بن سعد عن رسول الله صلى الله عليه وسلم قال ان في الجنة لشجرة يسير الراكبفي ظلها مائة عام لا يقطعها * * * * في ظلها : أي : ما يستر أغصانها.
* * *

(6/176)

(2828) قال أبو حازم فحدثت به النعمان بن ابى عياش الزرقى فقال حدثنى أبو سعيد الخدرى عن النبي صلى الله عليه وسلم قال ان في الجنة شجرة يسير الراكب الجواد المضمر السريع مائة عام ما يقطعها * * * * المضمر بفتح الضاد والميم المشددة وبسكون الضاد وفتح الميم وهو الذي ضمر ليشتد جريه.
* * * 9 - (2828) (حدثنا) محمد بن عبد الرحمن بن سهم حدثنا عبد الله بن المبارك اخبرنا مالك بن انس ح وحدثني هارون بن سعيد الايلى (واللفظ له) حدثنا عبد الله ابن وهب حدثنى مالك بن انس
عن زيد بن اسلم عن عطاء بن يسار عن ابى سعيد الخدرى ان النبي صلى الله عليه وسلم قال ان الله يقول لاهل الجنة يا اهل الجنة فيقولون لبيك ربنا وسعديك والخير في يديك فيقول هل رضيتم فيقولون ومالنا لا نرضى يا رب وقد اعطيتنا ما لم تعط احدا من خلقك فيقول الا اعطيكم افضل من ذلك فيقولون يا رب واى شئ افضل من ذلك فيقول احل عليكم رضواني فلا اسخط عليكم بعده ابدا * * * * أحل عليكم : أي : أنزل رضواني - بكسر الراء وضمها.
* * *

(6/177)

(3) باب ترائي أهل الجنة أهل الغرف ، كما يرى الكوكب في السماء.
10 - (2830) (حدثنا) قتيبة بن سعيد حدثنا يعقوب (يعنى ابن عبد الرحمن القارى) عن ابى حازم عن سهل بن سعد ان رسول الله صلى الله عليه وسلم قال ان اهل الجنة ليتراءون الغرفة في الجنة كما تراءون الكوكب في السماء * * * (2831) قال فحدثت بذلك النعمان بن ابى عياش فقال سمعت ابا سعيد الخدرى يقول كما تراءون الكوكب الدرى في الافق الشرقي أو الغربي * * * (...) (وحدثناه) اسحاق بن ابراهيم اخبرنا المخزومى حدثنا وهيب عن ابى حازم بالاسنادين جميعا نحو حديث يعقوب
* * * الكوكب الدري بضم الدال وتشديد الياء بلا همز وبضم الدال مهموز ممدود وبكسر الدال مهموز ممدود وهو العظيم وسمي دريا لبياضه كالدر.
وقيل لإضاءته.
وقيل لشبهه بالدر في كونه أرفع من سائر النجوم كالدر أرفع الجواهر * * * 11 - (2831) (حدثنى) عبد الله بن جعفر بن يحيى بن خالد

(6/178)

حدثنا معن حدثنا مالك ح وحدثني هارون بن سعيد الايلى (واللفظ له) حدثنا عبد الله بن وهب اخبرني مالك ابن انس عن صفوان بن سليم عن عطاء بن يسار عن ابى سعيد الخدرى ان رسول الله صلى الله عليه وسلم قال ان اهل الجنة ليتراءون اهل الغرف من فوقهم كما تتراءون الكوكب الدرى الغابر من الافق من المشرق أو المغرب لتفاضل ما بينهم قالوا يارسول الله تلك منازل الانبياء لا يبلغها غيرهم قال بلى والذى نفسي بيده رجال آمنوا بالله وصدقوا المرسلين * * * * الغابر أي الذاهب الماضي الذي تدلى للغروب وبعد عن العيون وروي في غير مسلم الغارب بتقديم الراء وهو بمعناه من الأفق في رواية البخاري في الأفق قيل : وهو الصواب.
* * * 5 - باب في سوق الجنة ، وما ينالون فيها من النعيم والجمال 13 - (2833) (حدثنا) أبو عثمان سعيد بن عبد الجبار البصري حدثنا حماد بن سلمة عن ثابت البنانى عن انس بن مالك ان رسول الله صلى الله عليه وسلم قال ان في الجنة لسوقا يأتونها كل جمعة فتهب ريح الشمال فتحثو في وجوههم وثيابهم فيزدادون حسنا وجمالا فيرجعون إلى اهليهم وقد ازدادوا حسنا وجمالا فيقول لهم اهلوهم والله لقد ازددتم بعدنا حسنا وجمالا فيقولون وانتم والله لقد ازددتم بعدنا حسنا وجمالا * * * *

(6/179)

* * * إن في الجنة لسوقا أي مجمعا لهم يجتمعون فيه كما يجتمع الناس في الدنيا في السوق.
كل جمعة أي مقدارها من الدنيا إذ ليس هنا ك حقيقة أسبوع لفقد الشمس والليل.
ريح الشمال بفتح الشيب والميم بغير همز وهوالتي (تأتي) (2) من دبر القبلة قال القاضي وخصت ريح الجنة بها لأنها ريح المطر عند (العرب) (3).
* * * (6) باب أول زمرة تدخل الجنة على صورة القمر ليلة البدل ، وصفاتهم
وأزواجهم.
14 - (2834) (حدثنى) عمرو الناقد ويعقوب بن ابراهيم الدورقى جميعا عن ابن علية (واللفظ ليعقوب) قالا حدثنا اسماعيل بن علية اخبرنا ايوب عن محمد قال اما تفاخروا واما تذاكروا الرجال في الجنة اكثر ام النساء فقال أبو هريرة أولم يقل أبو القاسم صلى الله عليه وسلم ان اول زمرة تدخل الجنة على صورة القمر ليلة البدر والتى تليها على اضوء كوكب درى في السماء لكل امرئ منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما في الجنة اعزب * * * (...) (حدثنا) ابن ابى عمر حدثنا سفيان عن ايوب عن ابن سيرين قال اختصم الرجال والنساء ايهم في الجنة اكثر فسألوا ابا

(6/180)

هريرة فقال قال أبو القاسم صلى الله عليه وسلم بمثل حديث ابن علية * * * * * * زمرة أي جماعة.
أعزب هي لغة.
والمشهور عزب بلا ألف وهو من لا زوجة له.
اختصم الرجال والنساء أيهم في الجنة أكثر ؟ قال القاضي خرج من هذا الحديث ومن الحديث الأخر أن النساء أكثر أهل النار فيخرج من مجموع هذا أن النساء أكثر ولد آدم * * *
15 - (...) (وحدثنا) قتيبة بن سعيد حدثنا عبد الواحد (يعنى ابن زياد) عن عمارة بن القعقاع حدثنا أبو زرعة قال سمعت ابا هريرة يقول قال رسول الله صلى الله عليه وسلم اول من يدخل الجنة ح وحدثنا قتيبة بن سعيد وزهير بن حرب (واللفظ لقتيبة) قالا حدثنا جرير عن عمارة عن ابى زرعة عن ابى هريرة قال قال رسول الله الله عليه وسلم ان اول زمرة يدخلون الجنة على صورة القمر ليلة البدر والذين يلونهم على اشد كوكب درى في السماء اضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون امشاطهم الذهب ورشحهم المسك ومجامرهم الالوة وازواجهم الحور العين اخلاقهم على خلق رجل واحد على صورة ابيهم آدم ستون ذراعا في

(6/181)

السماء * * * ورشحهم : أي : عرقهم.
* * * 16 - (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا ابو معاوية عن الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم اول زمرة تدخل الجنة من امتى على صورة القمر ليلة البدر ثم الذين يلونهم على اشد نجم في السماء اضاءة ثم هم بعد ذلك منازل لا يتغوطون ولا يبولون ولا يمتخطون ولا يبزقون امشاطهم الذهب ومجامرهم الالوة ورشحهم المسك اخلاقهم على خلق رجل واحد على طول ابيهم آدم ستون ذراعا
قال ابن ابى شيبة على خلق رجل وقال أبو كريب على خلق رجل وقال ابن ابى شيبة على صورة ابيهم * * * * ورشحهم أي عرقهم.
قال بن أبي شيبة على خلق رجل بضم الخاء واللام.
وقال أبو كريب على خلق رجل بفتح الخاء وسكون اللام.
* * * (7) باب في صفات الجنة وأهلها ، وتسبيحهم فيها بكرة ، وعشيا 17 - (...) (حدثنا) محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم

(6/182)

فذكر احاديث منها وقال رسول الله صلى الله عليه وسلم اول زمرة تلج الجنة صورهم على صورة القمر ليلة البدر لا يبصقون فيها ولا يمتخطون ولا يتغوطون فيها آنيتهم وامشاطهم من الذهب والفضة ومجامرهم من الالوة ورشحهم المسك ولكل واحد منهم زوجتان يرى مخ ساقهما من وراء اللحم من الحسن لا اختلاف بينهم ولا تباغض قلوبهم قلب واحد يسبحون الله بكرة وعشيا * * * يسبحون الله بكرة وعشية : أي : قدرهما.
* * * (8) باب في دوام نعيم أهل الجنة ، وقوله تعالى : (وتدوا أن تلكم الجنة أورثتموها بما كنتم تعملون) 21 - (2836) حدثنى زهير بن حرب حدثنا عبد الرحمن بن مهدى حدثنا حماد بن سلمة عن ثابت عن ابى رافع عن ابى
هريرة عن النبي صلى الله عليه وسلم قال من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه * * * 22 - (2837) (حدثنا) اسحاق بن ابراهيم وعبد بن حميد (واللفظ لاسحاق) قالا اخبرنا عبد الرزاق قال قال الثوري فحدثني أبو اسحاق ان الاغر حدثه عن ابى سعيد الخدرى وابى هريرة عن النبي صلى الله عليه وسلم قال ينادى مناد ان لكم ان تصحوا فلا تسقموا ابدا وان لكم ان تحيوا فلا تموتوا ابدا وان لكم ان تشبوا فلا

(6/183)

تهرموا ابدا وان لكم ان تنعموا فلا تبتئسوا ابدا فذلك قوله عزوجل ونودوا ان تلكم الجنة اورثتموها بما كنتم تعملون * * * * لا يبأس : أي : لا يصيبه بأس وهو شدة الحال.
(9) باب في صفة خيام الجنة ، وما للمؤمنين فيها من الاهلين.
* * * 23 - (2838) (حدثنا) سعيد بن منصور عن ابى قدامة (وهو الحارث بن عبيد) عن ابى عمران الجونى عن ابى بكر بن عبد الله بن قيس عن ابيه عن النبي صلى الله عليه وسلم قال ان للمؤمن في الجنة لخيمة من لؤلؤة واحدة مجوفة طولها ستون ميلا للمؤمن فيها اهلون يطوف عليهم المؤمن فلا يرى بعضهم بعضا * * * مجوفة : في " نسخة " : " مجوبة " - بموحدة بدل الفاء - أي : مثقوبة.
* * * 24 - (...) (وحدثني) أبو غسان المسمعى حدثنا أبو عبد الصمد حدثنا أبو عمران الجونى عن بكر بن عبد الله بن قيس عن ابيه ان رسول الله صلى الله عليه وسلم قال في الجنة خيمة من لؤلؤة مجوفة عرضها ستون ميلا في كل زاوية منها اهل ما يرون الآخرين يطوف عليهم المؤمن * * * 25 - (...) (وحدثنا) أبو بكر بن ابى شيبة حدثنا يزيد بن هارون

(6/184)

اخبرنا همام عن ابى عمران الجونى عن ابى بكر بن ابى موسى بن قيس عن ابيه عن النبي صلى الله عليه وسلم قال الخيمة درة طولها في السماء ستون ميلا في كل زاوية منها اهل للمؤمن لا يراهم الآخرون * * * زاوبة : أي : ناحية.
* * * 26 - (2839) (حدثنا) أبو بكر بن ابى شيبة حدثنا أبو اسامة وعبد الله بن نمير وعلى بن مسهر عن عبيد الله بن عمر ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم سيحان وجيحان والفرات والنيل كل من انهار الجنة * * * *
سيحان قال النووي هو نهر المصيصة وهو غير سيحون وجيحان قال هو نهر إذنة أي وهو غير جيحون فإن ذاك نهر وراء خراسان عند بلخ وذكر القاضي أن سيحان هو سيحون وجيحان هو جيحون وأنهما ببلاد خراسان وأنكره النووي وقال إن الناس اتفقوا على المغايرة قلت وفيه نظر.

(6/185)

والفرات هو نهر فاصل بين الشام والجزيرة.
والنيل هو نهر مصر.
كل من أنهار الجنة هو على ظاهره ولها مادة من الجنة وقيل معناه أن الإيمان عم بلادها وأن الأجسام المتغذية بمائها صائرة إلى الجنة.
قال النووي والأول أصح.
* * * (11) باب يدخل الجنة أقوام أفئدهم مثل أفئدة الطير.
(حدثنا) حجاج بن الشاعر حدثنا أبو النضر هاشم بن القاسم الليثى حدثنا ابراهيم (يعنى ابن سعد) حدثنا ابى عن ابى سلمة عن ابى هريرة عن النبي صلى الله عليه وسلم قال يدخل الجنة اقوام افئدتهم مثل افئدة الطير * * * يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير قيل في الرقة
والضعف.
وقيل في الخوف والهيبة لله فإن الطير أكثر الحيوان خوفا وفزعا.
قال النووي وكان المراد قوم غلب عليهم الخوف كما جاء عن جماعات من السلف في شدة خوفهم.
وقيل المراد متوكلون.
* * * 28 - (2841) (حدثنا) محمد بن رافع حدثنا عبد الرزاق اخبرنا معمر عن همام بن منبه قال هذا ما حدثنا به أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر احاديث منها وقال رسول الله صلى الله عليه وسلم خلق الله عز وجل آدم

(6/186)

على صورته طوله ستون ذراعا فلما خلقه قال اذهب فسلم على اولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يجيبونك فانها تحيتك وتحية ذريتك قال فذهب فقال السلام عليكم فقالوا السلام عليك ورحمة الله قال فزادوه ورحمة الله قال فكل من يدخل الجنة على صورة آدم وطوله ستون ذراعا فلم يزل الخلق ينقص بعده حتى الآن * * * * خلق الله آدم على صورته قال النووي هذه الرواية ظاهرة في أن الضمير لآدم وأن المراد أنه خلق في أول نشأته على صورته التي كان عليها في الأرض وتوفي عليها وهي طوله ستون ذراعا ولم ينتقل أطوارا كذريته وكانت صورته في الجنة هي صورته في الأرض لم يتغير.
* * * (12) باب في شدة حر نار جهنم ، وبعد قعرها ، وما تأخذ من المعذبين 31 - (2844) (حدثنا) يحيى بن ايوب حدثنا خلف بن خليفة حدثنا يزيد بن كيسان عن ابى حازم عن ابى هريرة قال كنا مع رسول الله صلى الله عليه وسلم إذ سمع وجبة فقال النبي لى الله عليه وسلم تدرون ما هذا قال قلنا الله ورسوله اعلم قال هذا حجر رمى به في النار منذ سبعين خريفا فهو يهوى في النار الآن حتى انتهى إلى قعرها (* * *) (...) (وحدثناه) محمد بن عباد وابن ابى عمر قالا حدثنا مروان عن يزيد بن كيسان عن ابى حازم عن ابى هريرة بهذالاسناد وقال هذا وقع في اسفلها فسمعتم وجبتها * * *

(6/187)

* * * وجبة : بفتح الواو ، وسكون الجيم : أي : سقطة.
هذا وقع : إي : حجر وقع.
33 - (...) (حدثنى) عمرو بن زرارة اخبرنا عبد الوهاب (يعنى ابن عطاء) عن سعيد عن قتادة قال سمعت ابا نضرة يحدث عن سمرة بن جندب ان النبي صلى الله عليه وسلم قال منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته * * * (...) (حدثناه) محمد بن المثنى ومحمد بن بشار قالا حدثنا روح
حدثنا سعيد بهذا الاسناد وجعل مكان حجزته حقويه * * * حجزته بضم الحاء وسكون الجيم وهي معقد الإزار والسراويل ترقوته بفتح التاء وضم القاف وهي العظم الذي بين ثغرة النحر والعاتق.
حقويه بفتح الحاء وكسرها وهما معقد الإزار.
والمارد هنا ما يحاذي ذلك الموضع من جنبيه.
* * *

(6/188)

(حدثنا) ابن ابى عمر حدثنا سفيان عن ابى الزناد عن الاعرج عن ابى هريرة قال قال رسول الله لى الله عليه وسلم احتجت النار والجنة فقالت هذه يدخلنى الجبارون المتكبرون ذه يد خلنى الضعفاء والمساكين فقال الله عزوجل لهذه انت عذابي اعذب بك من اشاء وربما قال اصيب بك من اشاء وقال لهذه انت رحمتى ارحم بك من اشاء ولكل واحدة منكما ملؤها * * * احتجت النار والجنة قال النووي هذا على ظاهره وأن الله جعل فيهما تمييزا يدركان به ولا يلزم دوامه.
* * * 35 - (...) (وحدثني) محمد بن رافع حدثنا شبابة حدثنى ورقاء عن ابى الزناد عن الاعرج عن ابى هريرة عن النبي صلى الله عليه وسلم قال تحاجت النار والجنة فقالت النار اوثرت بالمتكبرين والمتجبرين
وقالت الجنة فمالى لا يدخلنى الا ضعفاء الناس وسقطهم وعجزهم فقال الله للجنة انت رحمتى ارحم بك من اشاء من عبادي وقال للنار انت عذابي اعذب بك من اشاء من عبادي ولكل واحدة منكم ملؤها فاما النار فلا تمتلئ فيضع قدمه عليها فتقول قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض * * * (...) (حدثنا) عبد الله بن عون الهلالي حدثنا أبو سفيان (يعنى

(6/189)

محمد بن حميد) عن معمر عن ايوب عن ابن سيرين عن ابى هريرة ان النبي صلى الله عليه وسلم قال احتجت الجنة والنار واقتص الحديث بمعنى حديث ابى الزناد * * * وسقطهم بفتح السين والقاف أي ضعفاؤهم والمحتقرون منهم.
وعجزهم بفتح العين والجيم جمع عاجز أي العاجزون عن طلب الدنيا والتمكن فيها والثروة والشوكة (2).
فيضع قدمه هو من أحاديث الصفات التي تفوض أو تأول على أن المراد بالقدم من قدمه لها من أهل العذاب أو مخلوقا يسمى بذلك قط قط بسكون الطاء وبكسرها منونا وغير منون أي حسبي.
* * * 36 - (...) حدثنا محمد بن رافع.
حدثنا عبد الرزاق ، حدثنا معمر عن همام بن منبه.
قال : هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه واله وسلم.
فذكر أحاديث منها : وقال رسول الله صلى الله عليه وسلم
" تحاجت الجنة والنار ، فقالت النار : أوثرت بالمتكبرين والمتجبرين.
وقالت الجنة : فمالى لا يدخلنى إلا ضعفناء الناس وسقطهم وغرتهم ؟ قال الله للجنة ، إنما أنت رحمتي أرحم بك من أشاء من عبادي ، وقال للنار : إنما أنت عذابي أعذب بك من أشاء من عبادي ، ولكل واحدة منكما ملؤها ، فأما النار فلا تمتلئ حتى يضع الله ، تبارك وتعالى رجله ، تقول : قط قط قط ، فهناك تمتلئ ، ويزوى بعضها إلى بعض.

(6/190)

ولا يضلم الله من خلقه أحد ، وأما الجنة فإن الله ينشئ لها خلقا ".
* * * (2847) وحدثنا عثمان بن أبي شيبة ، حدثنا جرير عن الاعمش ، عن أبي صالح ، عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم " احتجت الجنة والنار " فذكر نحو حديث أبي هريرة : إلى قوله " ولكليكما علي ملؤها " ولم يذكر ما بعده من الزيادة.
* * * وغرتهم روي بفتح الغين المعجمة والراء ومثلثة.
أي أهل الجوع والفاقة منهم.
وبكسر الغين المعجمة وتشديد الراء ومثناة أي أهل البله.
والغفلة في أمور الدنيا.
وروي وعجزتهم جمع عاجز.
رجله أول بالجماعة من الناس كما يقال رجل من جراد أي قطعة منه والمراد قوم استحقوها وخلقوا لها.
* * *
40 (2849) (حدثنا) أبو بكر بن ابى شيبة وابو كريب (وتقاربا في اللفظ) قالا حدثنا أبو معاوية عن الاعمش عن ابى صالح عن ابى سعيد قال قال رسول الله صلى الله عليه وسلم يجاء بالموت يوم القيامة كأنه كبش املح زاد أبو كريب فيوقف بين الجنة والنار واتفقا في باقى الحديث فيقال يا اهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت قال ويقال يا اهل النار هل تعرفون

(6/191)

هذا قال فيشرئبون وينظرون ويقولون نعم هذا الموت قال فيؤمر به فيذبح قال ثم يقال يا اهل الجنة خلود فلا موت ويا اهل النار خلود فلا موت قال ثم قرأ رسول الله صلى الله عليه وسلم وانذرهم يوم الحسرة إذ قضى الامر وهم في غفلة وهم لا يؤمنون واشار بيده إلى الدنيا * * * كأنه كبش قد ورد أن الله خلق الموت في صورة كبش له أربعة أجنحة لا يمر على أحد فيراه إلا مات وقد أوردته في كتاب (1) البرزخ فاستغنى هذا الحديث عن التأويل.
فيشرئبون بالهمز أي يرفعون صوتهم إلى المنادي.
* * * 46 - (2849) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة حدثنى معبد بن خالد انه سمع حارثة بن وهب انه سمع النبي صلى الله عليه وسلم قال الا اخبركم باهل الجنة قالوا بلى قال صلى الله عليه وسلم كل ضعيف متضعف لو اقسم على الله لابره ثم قال الا
اخبركم باهل النار قالوا بلى قال كل عتل جواظ مستكبر * * * كأنه كبش قد ورد أن الله خلق الموت في صورة كبش له أربعة أجنحة لا يمر على أحد فيراه إلا مات وقد أوردته في كتاب (1) البرزخ فاستغنى هذا الحديث عن التأويل.
فيشرئبون بالهمز أي يرفعون صوتهم إلى المنادي.
متضعف روي بكسر العين أي متواضع متذلل خامل وبفتحها.
أي يستضعفه الناس ويحتقرونه ويجيرون ثنا عليه لضعف حاله في الدنيا.
عتل بضم العين والتاء وهو الجافي الشديد الخصومة بالباطل.
جواظ بفتح الحيم وتشديد الواو وإعجام الظاء وهو الجموع المنوع.
* * *

(6/192)

47 - (...) (وحدثنا) محمد بن عبد الله بن نمير حدثنا وكيع حدثنا سفيان عن معبد بن خالد قال سمعت حارثة ابن وهب الخزاعى يقول قال رسول الله صلى الله عليه وسلم الا اخبركم باهل الجنة كل ضعيف متضعف لو اقسم على الله لابره الا اخبركم باهل النار كل جواظ زنيم متكبر * * * زنيم : هو الدعي في النسب.
49 - (2851) حدثنا أبو بكر بن أبي شيبة وأبو كريب ، قالا حدثنا ابن نمير عن هشام بن عروة ، عن أبيه ، عن عبد الله بن زمعة قال : خطب رسول الله صلى الله عليه وسلم.
فذكر الناقة وذكر الذي عقرها ، فقال
" إذا انبعث أشقاها : انبعث بها رجل عزيز عارم منيع في رهطه ، مثل أبي زمعة " ثم ذكر النساء فوعظ فيهن ثم قال " إلام يجلد أحدكم امرأته ؟ " في رواية أبي بكر " جلد الامة " وفي رواية أبي كريب " جلد العبد ، ولعله يضاجعها من آخر يومه " ثم وعظهم في ضحكهم من الضرطة فقال " إلام يضحك أحدكم مما يفعل ؟ ".
* * * عارم : بالعين بالمهملة والراء : وهو الشرير المفسد الخبث ".
* * *

(6/193)

50 - (2856) (حدثنى) زهير ابن حرب حدثنا جرير عن سهيل عن أبيه ، عن أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم " رأيت عمرو بن لحلي بن قمعة بن خندف ، أبا بني كعب هؤلاء يجر قصبه في النار ".
* * * لحي بضم اللام وفتح الحاء وتشديد الياء قمعة ضبط بكسر القاف وفتح الميم المشددة وبفتح القاف مع فتح الميم المخففة وسكونها.
خندف بكسر الخاء المعجمة والدال وحكي فتح الدال وفاء وهي أم القبيلة فلا تنصرف واسمها ليلى بنت عمران بن الحارث بن قضاعة).
أخا بني كعب في نسخة أبا بني كعب قال القاضي وهو الصواب لأن كعبا هذا هو أحد بطون خزاعة وابنه قصبه بضم القاف وسكون الصاد أي أمعاءه
* * * 54 - (...) (حدثنا) عبيد الله بن سعيد وابو بكر بن نافع وعبد بن حميد قالوا حدثنا أبو عامر العقدى حدثنا افلح بن سعيد حدثنى عبد الله بن رافع مولى ام سلمة قال سمعت ابا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول ان طالت بك مدة اوشكت ان ترى قوما يغدون في سخط الله ويروحون في لعنته في ايديهم مثل اذناب البقر * * *

(6/194)

ثنا أفلح بن سعيد ثنا عبد الله بن رافع مولى أم سلمة سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن طالت بك مدة أوشكت أن ترى قوما يغدون في سخط الله ويروحون في لعنته في أيديهم مثل أذناب البقر هذا الحديث أورده بن الجوزي في الموضوعات وقال إنه باطل قال وأفلح يروي / 2 الموضوعات عن الثقات.
وتعقبه الحافظ بن حجر في كتاب القول المسدد وقال : هذه غفلة شديدة من بن الجوزي حيث حكم على هذا الحديث بالوضع وهو في أحد الصحيحين وأساء بذلك وهو من عجائبه قال وأفلح ثقة مشهور وثقه بن معين وابن سعد والنسائي وأبو حاتم وتابعه سهيل عن أبيه عن أبي هريرة أخرجه بن حبان في صحيحه (7461) والحاكم والبيهقي في الدلائل 533).
* * *

(6/195)

(14) باب فناء الدنيا ، وبيان الحشر يوم القيامة 55 - (2858) (حدثنا) أبو بكر بن ابى شيبة حدثنا عبد الله بن ادريس ح وحدثنا ابن نمير حدثنا أبو محمد بن بشر ح وحدثنا يحيى بن يحيى اخبرنا موسى ابن اعين ح وحدثني محمد بن رافع حدثنا أبو اسامة كلهم عن اسماعيل بن ابى خالد ح وحدثني محمد بن حاتم (واللفظ له) حدثنا يحيى بن سعيد حدثنا اسماعيل حدثنا قيس قال سمعت مستوردا اخا بنى فهر يقول قال رسول الله صلى الله عليه وسلم والله ما الدنيا في الآخرة الا مثل ما يجعل احدكم اصبعه هذه واشار يحيى بالسبابة في اليم فلينظر بم ترجع وفى حديثهم جميعا غير يحيى سمعت رسول الله صلى الله عليه وسلم يقول ذلك وفى حديث ابى اسامة عن المستورد بن شداد اخى بنى فهر وفى حديثه ايضا قال واشار اسماعيل بالابهام اليم هو البحر.
بم يرجع ضبط بالفوقية عودا على الإصبع وبالتحتية عودا على أحدكم) ومعناه لا يعلق بها كبير شئ من الماء * * *

(6/196)

56 - (2859) (وحدثني) زهير بن حرب حدثنا يحيى بن سعيد
عن حاتم بن ابى صغيرة حدثنى ابن ابى مليكة عن القاسم بن محمد عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول يحشر الناس يوم القيامة حفاة عراة غرلا قلت يارسول الله النساء والرجال جميعا ينظر بعضهم إلى بعض قال صلى الله عليه وسلم يا عائشة الامر اشد من ان ينظر بعضهم إلى بعض (...) (وحدثنا) أبو بكر بن ابى شيبة وابن نمير قالا حدثنا أبو خالد الاحمر عن حاتم بن ابى صغيرة بهذا الاسناد ولم يذكر في حديثه غرلا * * * غرلا بضم الغين المعجمة وسكون الراء.
أي غير مختونين جمع أغرل.
والغرلة القلفة.
* * * 59 - (2861) (حدثنى) زهير بن حرب حدثنا احمد بن اسحاق ح وحدثني محمد بن حاتم حدثنا بهز قالا جميعا حدثنا وهيب حدثنا عبد الله بن طاوس عن ابيه عن ابى هريرة عن النبي صلى الله عليه وسلم قال يحشر الناس على ثلاث طرائق راغبين راهبين واثنان على بعير وثلاثة على بعير واربعة على بعير وعشرة على بعير وتحشر بقيتهم النار تبيت معهم حيث باتوا وتقيل معهم حيث قالوا وتصبح معهم حيث اصبحوا وتمسى معهم حيث امسوا

(6/197)

يحشر الناس على ثلاث طرائق الحديث.
قال النووي قال العلماء هذا الحشر في آخر الدنيا
قبيل القيامة وقبيل النفخ في الصور وهو آخر أشراط الساعة تحشرهم نار تخرج من قعر عدن (15) باب في صفة يوم القيامة ، أعاننا الله على أهوالها 60 - (2862) (حدثنا) زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى (يعنون ابن سعيد) عن عبيد الله اخبرني نافع عن ابن عمر عن النبي صلى الله عليه وسلم يوم يقوم الناس لرب العالمين قال يقوم احدهم في رشحه إلى انصاف اذنيه وفى رواية ابن المثنى قال يقوم الناس لم يذكر يوم (...) (حدثنا) محمد بن اسحاق المسيبى حدثنا انس (يعنى ابن عياض) ح وحدثني سويد بن سعيد حدثنا حفص بن ميسرة كلاهما عن موسى بن عقبة ح وحدثنا أبو بكر بن ابى شيبة حدثنا ابو خالد الاحمر وعيسى بن يونس عن ابن عون ح وحدثني عبد الله بن جعفر بن يحيى حدثنا معن حدثنا مالك ح وحدثني أبو نصر التمار حدثنا حماد بن سلمة عن ايوب ح وحدثنا الحلواني وعبد بن حميد عن يعقوب بن ابراهيم بن سعد حدثنا ابى عن صالح كل هؤلاء عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم بمعنى حديث عبيد الله

(6/198)

عن نافع غير ان في حديث موسى بن عقبة وصالح حتى يغيب احدهم في رشحه إلى انصاف اذنيه * * * يقوم أحدهم في رشحه قال القاضي يحتمل أن المراد عرق نفسه وغيره ويحتمل أن المراد عرق نفسه خاصة.
* * * (16) باب الصفات التي يعرف بها في الدنيا أهل الجنة وأهل النار 63 - (2865) (حدثنى) أبو غسان المسمعى ومحمد بن المثنى ومحمد بن بشار بن عثمان (واللفظ لابي غسان وابن المثنى) قالا حدثنا معاذ بن هشام حدثنى ابى عن قتادة عن مطرف بن عبد الله بن الشخير عن عياض بن حمار المجاشعى ان رسول الله عليه وسلم قال ذات يوم في خطبته الا ان ربى امرني ان اعلمكم ما جهلتم مما علمني يومى هذا كل مال نحلته عبدا حلال وانى خلقت عبادي حنفاء كلهم وانهم اتتهم الشياطين فاجتالتهم عن دينهم وحرمت عليهم ما احللت لهم وامرتهم ان يشركوا بى ما لم انزل به سلطانا وان الله نظر إلى اهل الارض فمقتهم عربهم وعجمهم الا بقايا من اهل الكتاب وقال انما بعثتك لابتليك وابتلى بك وانزلت عليك كتابا لا يغسله الماء تقرؤه نائما ويقظان وان الله امرني ان احرق قريشا فقلت رب إذا يثلغوا رأسي فيدعوه خبزة قال استخرجهم كما استخرجوك واغزهم نغزك وانفق فسننفق عليك وابعث جيشا

(6/199)

نبعث خمسة مثله وقاتل بمن اطاعك من عصاك قال واهل الجنة ثلاثة ذو سلطان مقسط متصدق موفق ورجل رحيم رقيق القلب لكل ذى قربى ومسلم وعفيف متعفف ذو عيال قال واهل النار خمسة الضعيف الذى لا زبر له الذين هم فيكم تبعا لا يبتغون اهلا ولا مالا والخائن الذى لا يخفى له طمع وان دق الا خانه ورجل لا يصبح ولا يمسى الا وهو يخادعك عن اهلك ومالك وذكر البخل أو
الكذب والشنظير الفحاش ولم يذكر أبو غسان في حديثه وانفق فسننفق عليك (...) (وحدثناه) محمد بن المثنى العنزي حدثنا محمد بن ابى عدى عن سعيد عن قتادة بهذا الاسناد ولم يذكر في حديثه كل مال نحلته عبدا حلال (...) (حدثنى) عبد الرحمن بن بشر العبدى حدثنا يحيى بن سعيد عن هشام صاحب الدستوائى حدثنا قتادة عن مطرف عن عياض بن حمار ان رسول الله صلى الله عليه وسلم خطب ذات يوم وساق الحديث وقال في آخره قال يحيى قال شعبة عن قتادة قال سمعت مطرفا في هذا الحديث 64 - (...) (وحدثني) أبو عمار حسين بن حريث حدثنا الفضل

(6/200)

بن موسى عن الحسين عن مطر حدثنى قتادة عن مطرف بن عبد الله بن الشخير عن عياض بن حمار اخى بنى مجاشع قال قام فينا رسول الله صلى الله عليه وسلم ذات يوم خطيبا فقال ان الله امرني وساق الحيث بمثل حديث هشام عن قتادة وزاد فيه وان الله اوحى إلى ان تواضعوا حتى لا يفخر احد على احد ولا يبغى احد على احد وقال في حديثه وهم فيكم تبعا لا يبغون اهلا ولا مالا فقلت فيكون ذلك يا ابا عبد الله قال نعم والله لقد ادركتهم في الجاهلية وان الرجل ليرعى على الحى ما به الا وليدتهم يطؤها * * *
كل مال نحلته قبله قال الله مقدرا.
حنفاء أي مسلمين.
فاجتالتهم بالجيم وروي بالخاء المعجمة أي أزالتهم هذا وأذهبتهم.
لأبتليك أي بتبليغ الرسالة.
وأبتلي بك أي من أرسلك إليهم.
كتابا لا يغسله الماء أي محفوظا في الصدور لا يتطرق إليه الذهاب بل يبقى على ممر الزمان.
تقرؤه نائما ويقظان أي يكون محفوظا لك في حالتي النوم واليقظة.
وقيل تقرؤه في يسر وسهولة.
يثلغوا بمثلثة وغين معجمة أي يشدخوا ويشجوا ثم كما يشدخ الخبز : أي يكسر.
واغزهم نغزك أي نعنك.
ومسلم بالجر عطفا على ذي قربى).

(6/201)

لازبر له لا عقل له يزبره ويمنعه مما لا ينبغي له لا يخفى له طمع أي لا يظهر.
والشنظير بكسر الشين والظاء المعجمتين وسكون النون الفحاش أي السئ الخلق.
(17) باب عرض مقعد الميت من الجنة أو النار عليه ، وإثبات عذاب القبر ، والتعوذ منه 67 - (2867) (حدثنا) يحيى بن ايوب وابو بكر بن ابى شيبة جميعا عن ابن علية قال ابن ايوب حدثنا ابن علية قال واخبرنا
سعيد الجريرى عن ابى نضرة عن ابى سعيد الخدرى عن زيد بن ثابت قال أبو سعيد ولم اشهده من النبي صلى الله عليه وسلم ولكن حدثنيه زيد بن ثابت قال بينما النبي صلى الله عليه وسلم في حائط لبنى النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا اقبر ستة أو خمسة أو اربعة قال كذا كان يقول الجريرى فقال من يعرف اصحاب هذه الاقبر فقال رجل انا قال فمتى مات هؤلاء قال ماتوا في الاشراك فقال ان هذه الامة تبتلى في قبورها فلو لا ان لا تدافنوا لدعوت الله ان يسمعكم من عذاب القبر الذى اسمع منه ثم اقبل علينا بوجهه فقال تعوذوا بالله من عذاب النار قالوا نعوذ بالله من عذاب النار فقال تعوذوا بالله من عذاب القبر قالوا نعوذ بالله من عذاب القبر قال تعوذوا بالله من الفتن ما ظهر منها وما بطن قالوا نعوذ بالله من الفتن ما ظهر منها وما بطن قال تعوذوا بالله من فتنة الدجال قالوا نعوذ بالله من فتنة الدجال

(6/202)

حادت به : أي : مالت عن الطريق (وعدلت عن الطريق) (1) ، ونفرت.
* * * 70 - (2870) (حدثنا) عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان بن عبد الرحمن عن قتادة حدثنا انس بن مالك قال قال نبى الله صلى الله عليه وسلم ان العبد إذا وضع في قبره وتولى عنه اصحابه انه ليسمع قرع نعالهم قال يأتيه ملكان فيقعدانه فيقولان له ماكنت تقول في هذا الرجل قال فاما المؤمن فيقول اشهد انه عبد الله ورسوله قال فيقال له انظر إلى مقعدك من النار قد ابدلك الله به مقعدا من
الجنة قال نبى الله صلى الله عليه وسلم فيراهما جميعا قال قتادة وذكر لنا انه يفسح له في قبره سبعون ذراعا ويملا عليه خضرا إلى يوم يبعثون * * * قرع نعالهم أي صوتها في الأرض وهو خفقها ما كنت تقول في هذا الرجل.
قال النووي يعني النبي صلى الله عليه وسلم قال وإنما يقوله بهذه العبارة التي ليس فيها تعظيم امتحانا للمسؤول لئلا يتلقن تعظيمه من عبارة السائل ثم يثبت الله الذين آمنوا.
يفسح له في قبره قال القاضي والنووي هو على ظاهره وأنه يرفع عن بصره وما يجاوره من الحجب الكثيفة بحيث لا يناله ظلمة القبر ولا ضيقه إذا ردت (إليه روحه) (2).
خضرا ضبط بفتح الخاء وكسر الضاد وبضم الخاء (وفتح) (3)

(6/203)

الضاد : أي : نعما غضة ناعمة * * * 75 - (2872) (حدثنى) عبيد الله بن عمر القواريرى حدثنا حماد بن زيد حدثنا بديل عن عبد الله بن شقيق عن ابى هريرة قال إذا خرجت روح المؤمن تلقها ملكان يصعدانها قال حماد فذكر من طيب ريحها وذكر المسك قال ويقول اهل السماء روح طيبة جاءت من قبل الارض صلى الله عليك وعلى جسد كنت تعمرينه فينطلق به إلى ربه عز
وجل ثم يقول انطلقوا به إلى آخر الاجل قال وان الكافر إذا خرجت روحه قال حماد وذكر من نتنها وذكر لعنا ويقول اهل السماء روح خبيثة جاءت من قبل الارض قال فيقال انطلقوا به إلى آخر الاجل قال أبو هريرة فرد رسول الله صلى الله عليه وسلم ريطة كانت عليه على انفه هكذا * * * انطلقوا به إلى آخر الاجل : قال القضاي : منتهى الاجل هو : " سدرة المنتهى " في روح المؤمن ، و " سجين " في روح الكافر.
قال : ويحتمل أن المراد إلى انقضاء إجل الدنيا.
ريطة : بفتح الراء ، وسكون الياء ، وهي : ثوب رقيق ، وقيل : الملاءة.
على أنفه : أي : كراهة لنتن ريح الكافر * * * انطلقوا به إلى آخر الأجل قال القاضي منتهى الأجل هو سدرة المنتهى في روح المؤمن وسجين في روح الكافر.
قال ويحتمل أن المراد إلى انقضاء أجل الدنيا.
ريطة بفتح الراء وسكون الياء وهي ثوب رقيق وقيل الملاءة.
على أنفه أي كراهة لنتن ريح الكافر.
* * *

(6/204)

76 - (2873) (حدثنى) اسحاق بن عمر بن سليط الهذلى حدثنا سليمان بن المغيرة عن ثابت قال قال انس كنت مع عمر ح
وحدثنا شيبان بن فروخ (واللفظ له) حدثنا سليمان ابن المغيرة عن ثابت عن انس بن مالك قال كنا مع عمر بين مكة والمدينة فتراءينا الهلال وكنت رجلا حديد البصر فرأيته وليس احد يزعم انه رآه غيرى قال فجعلت اقول لعمر اما تراه فجعل لا يراه قال يقول عمر ساراه وانا مستلق على فراشي ثم انشأ يحدثنا عن اهل بدر فقال ان رسول الله صلى الله عليه وسلم كان يرينا مصارع اهل بدر بالامس يقول هذا مصرع فلان غدا ان شاء الله قال فقال عمر فوالذي بعثه بالحق ما اخطؤا الحدود التى حد رسول الله صلى الله عليه وسلم قال فجعلوا في بئر بعضهم على بعض فانطلق رسول الله صلى الله عليه وسلم حتى انتهى إليهم فقال يا فلان بن فلان ويا فلان بن فلان هل وجدتم ما وعدكم الله ورسوله حقا فانى قد وجدت ما وعدني الله حقا قال عمر يا رسول الله كيف تكلم اجسادا لا ارواح فيها قال ما انتم باسمع لما اقول منهم غير انهم لا يستطيعون ان يردوا على شيئا * * * حديث البصر : بالحاء أي : نافذه.
77 - (2874) (حدثنا) هداب بن خالد حدثنا حماد بن سلمة عن ثابت البنانى عن انس بن مالك ان رسول الله صلى الله عليه وسلم ترك قتلى بدر

(6/205)

ثلاثا ثم اتاهم فقام عليهم فناداهم فقال يا ابا جهل بن هشام يا امية ابن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا فانى قد وجدت ما وعدني ربى حقا فسمع عمر
قول النبي صلى الله عليه وسلم فقال يا رسول الله كيف يسمعوا وانى يجبوا وقد جيفوا قال والذى نفسي بيده ما انتم باسمع لما اقول منهم ولكنهم لا يقدرون ان يجيبوا ثم امر بهم فسحبوا فالقوا في قليب بدر * * * جيفوا : أي : أنتنوا وصاروا جيفا.
* * * 77 - (2875) (حدثنى) يوسف بن حماد المعنى حدثنا عبد الاعلى عن سعيد عن قتادة عن انس بن مالك عن ابى طلحة ح وحدثنيه محمد بن حاتم حدثنا روح بن عبادة حدثنا سعيد بن ابى عروبة عن قتادة قال ذكر لنا انس بن مالك عن ابى طلحة قال لما كان يوم بدر وظهر عليهم نبى الله صلى الله عليه وسلم امر ببضعة وعشرين رجلا وفى حديث روح باربعة وعشرين رجلا من صناديد قريش فالقوا في طوى من اطواء بدر وساق الحديث بمعنى حديث ثابت عن انس * * * (طوي) (1) : هي البئر المطوية بالحجارة.
* * *

(6/206)

(18) باب إثبات الحساب 79 - (2870) * (حدثنا) أبو بكر بن ابى شيبة وعلى بن حجر جميعا اسماعيل قال أبو بكر حدثنا ابن علية عن ايوب عن عبد الله بن ابى مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم من
حوسب يوم القيامة عذب فقلت أليس قد قال الله عزوجل فسوف يحاسب حسابا يسيرا فقال ليس ذاك الحساب انما ذاك العرض من نوقش الحساب يوم القيامة عذب * * * (...) (حدثنى) أبو الربيع العتكى وابو كامل قالا حدثنا حماد بن زيد حدثنا ايوب بهذا الاسناد نحوه * * * من نوقش : أي : استقصى عليه.
عذب : أي : أفضى به إلى العذاب (بالنار) (1) ، لان التقصير غالب في العباد.
* * * (19) باب الامر بحسن الظن بالله تعالى ، عند الموت 81 - (2877) حدثنا يحيى بن يحيى.
أخبرنا يحى بن زكرياء عن الاعمش ، عن أبي سفيان ، عن جابر ، عن جابر ، قال : سمعت النبي صلى الله عليه وسلم ، قبل وفاته بثلاث ، يقول " لا يموتن أحدكم إلا وهو يحسن بالله الظن ".
* * *

(6/207)

(...) وحدثنا عثمان بن أبي شيبة بن أبي شيبة ، حدثنا جرير ، ح وحدثنا أبو (كريب ، حدثنا أبو معاوية.
ح وحدثنا إسحاق بن إبراهيم ، أخبرنا عيسى ابن يونس وأبو معاوية ، كلهم عن الاعمش ، بهذا الاسناد ، مثله.
* * * يحسن بالله الظن : أي : يظن أنه يرحمهه ويعفوا عنه.
* * * 83 (2878) (وحدثنا) قتيبة بن سعيد وعثمان بن ابى شيبة قالا حدثنا جرير عن الاعمش عن ابى سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول يبعث كل عبد على ما مات عليه (...) (حدثنا) أبو بكر بن نافع حدثنا عبد الرحمن بن مهدى عن سفيان عن الاعمش بهذا الاسناد مثله وقال عن النبي صلى الله عليه وسلم ولم يقل سمعت يبعث كل عبد على ما مات عليه : أي : على الحالة التي مات عليها.

(6/208)

كتاب الفتن وأشراط الساعة

(6/209)

(1) باب اقتراب الفتن ، وفتح ردم يأجوج ومأجوج 1 - (2880) (حدثنا) عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن عروة عن زينب بنت ام سلمة عن ام حبيبة عن زينب بنت جحش ان النبي صلى الله عليه وسلم استيقظ من نومه وهو يقول لا اله الا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد سفيان بيده عشرة قلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث (...) (حدثنا) أبو بكر بن ابى شيبة وسعيد ابن عمرو الاشعثى وزهير بن حرب وابن ابى عمر قالوا حدثنا سفيان عن الزهري بهذا الاسناد وزادوا في الاسناد عن سفيان فقالوا عن زينب بنت ابى
سلمة عن حبيبة عن ام حبيبة عن زينب بنت جحش * * * عن زينب بنت أم سلمة عن أم حبيبة عن زينب بنت جحش قال النووي هذا الحديث اجتمع فيه أربع صحابيات زوجتان لرسول الله صلى الله عليه وسلم وربيبتان له قال ولا نعلم حديثا اجتمع فيه أربع صحابيات بعضهن عن بعض غيره وحبيبة بنت أم حبيبة من عبد الله بن جحش زوجها قبل النبي صلى الله عليه وسلم إذا كثر الخبث بفتح الخاء والباء أي الفسوق والفجور وقيل : المراد الزني خاصة * * *

(6/211)

(2) باب الخسف بالجيش الذي يوم البيت 7 (2882) (وحدثني) محمد بن حاتم بن ميمون حدثنا الوليد ابن صالح حدثنا عبيد الله بن عمر وحدثنا زيد بن ابى انيسة عن عبد الملك العامري عن يوسف بن ماهك اخبرني عبد الله بن صفوان عن ام المؤمنين ان رسول الله صلى الله عليه وسلم قال سيعوذ بهذا البيت يعنى الكعبة قوم ليست لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الارض خسف بهم قال يوسف واهل الشام يومئذ يسيرون إلى مكة فقال عبد الله بن صفوان اما والله ما هو بهذا الجيش قال زيد وحدثني عبد الملك العامري عن عبد الرحمن بن سابط
عن الحارث بن ابى ربيعة عن ام المؤمنين بمثل حديث يوسف بن ماهك غير انه لم يذكر فيه الجيش الذى ذكره عبد الله بن صفوان * * * ليست لهم منعة : بفتح النون وكسرها ، أي : ليس لهم من يحميهم ويمنعهم.
ابن سابط : بكسر الباء ابن ماهك : بفتح الهاء ، غير مصروف.
* * * 8 - (2884) وحدثنا) أبو بكر بن ابى شيبة حدثنا يونس بن محمد حدثنا القاسم بن الفضل الحدانى عن محمد بن زياد

(6/212)

عن عبد الله بن الزبير ان عائشة قالت عبث رسول الله صلى الله عليه وسلم في منامه فقلنا يا رسول الله صنعت شيئا في منامك لم تكن تفعله فقال العجب ان ناسا من امتى يؤمون بالبيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم فقلنا يا رسول الله ان الطريق قد يجمع الناس قال نعم فيهم المستبصر والمجبور وابن السبيل يهلكون مهلكا واحدا ويصدرون مصادر شتى يبعثهم الله على نياتهم ".
* * * عبث رسول الله صلى الله عليه وسلم في منامه قيل معناه اضطرب بجسمه.
وقيل حرك أطرافه كمن يأخذ شيئا أو يدفعه.
المستبصر أي المستبين لذلك القاصد له عمدا.
والمجبور أي المكره لغة في المجبر.
وابن السبيل أي سالك الطريق معهم وليس منهم.
يهلكون مهلكا واحدا أي يقع الهلاك في الدنيا على جميعهم.
ويصدرون مصادر شتى أي يبعثون مختلفين على قدر نياتهم.
(3) باب نزول الفتن كمواقع القطر 9 - (2885) (حدثنا) أبو بكر بن ابى شيبة وعمرو الناقد واسحاق بن ابراهيم وابن ابى عمر (واللفظ لابن ابى شيبة) قال اسحاق اخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عروة عن اسامة ان النبي صلى الله عليه وسلم اشرف على اطم من آطام المدينة ثم قال هل ترون ما ارى انى لارى مواقع الفتن خلال بيوتكم كمواقع القطر

(6/213)

(...) (وحدثنا) عبد بن حميد اخبرنا عبد الرزاق اخبرنا الزهري بهذا الاسناد نحوه * * * كمواقع القطر : أي : في الكثرة والعموم بحيث لا يختص بها طائفة.
* * * 10 - (2884) (حدثنى) عمرو الناقد والحسن الحلواني وعبد بن حميد قال عبد اخبرني وقال الآخران حدثنا يعقوب (وهو ابن ابراهيم بن سعد) حدثنا ابى عن صالح عن ابى شهاب حدثنى ابن المسيب وابو سلمة بن عبد الرحمن ان ابا هريرة قال قال رسول الله صلى الله عليه وسلم ستكون فتن القاعد فيها خير من القائم والقائم
فيها خير من الماشي والماشي فيها خير من الساعي من تشرف لها تستشرفه ومن وجد فيها ملجأ فليعذ به 11 - (...) (حدثنا) عمرو الناقد والحسن الحلواني وعبد بن حميد قال عبد اخبرني وقال الآخران حدثنا يعقوب حدثنا ابى عن صالح عن ابن شهاب حدثنى أبو بكر بن عبد الرحمن عن عبد الرحمن بن مطيع بن الاسود عن نوفل بن معاوية مثل حديث ابى هريرة هذا الا ان ابا بكر يزيد من الصلاة صلاة من فاتته فكأنما وتر اهله وماله * * * عبث رسول الله صلى الله عليه وسلم في منامه قيل معناه اضطرب بجسمه.
وقيل حرك أطرافه كمن يأخذ شيئا أو يدفعه.
المستبصر أي المستبين لذلك القاصد له عمدا.
والمجبور أي المكره لغة في المجبر.
وابن السبيل أي سالك الطريق معهم وليس منهم.
يهلكون مهلكا واحدا أي يقع الهلاك في الدنيا على جميعهم.
ويصدرون مصادر شتى أي يبعثون مختلفين على قدر نياتهم.
كمواقع القطر أي في الكثرة والعموم بحيث لا يختص بها طائفة من تشرف روي بفتح المثناة فوق والشين والراء وبضم المثناة تحت

(6/214)

وسكون الشين وكسر الراء من الإشراف للشئ وهو الانتصاب والتطلع إليه والتعرض له.
تستشرفه أي تقلبه وتصرعه.
ومن وجد منها ملجأ أي موضعا يلجأ إليه.
فليعذ به أي يعتزل فيه.
13 - (2887) (حدثنى) أبو كامل الجحدرى فضيل بن حسين حدثنا حماد بن زيد حدثنا عثمان الشحام قال انطلقت انا وفرقد السبخى إلى مسلم بن ابى بكرة وهو في ارضه فدخلنا عليه فقلنا هل سمعت اباك يحدث في الفتن حديثا قال نعم سمعت ابا بكرة يحدث قال قال رسول الله صلى الله عليه وسلم انها ستكون فتن الا ثم تكون فتنة القاعد فيها خير من الماشي فيها والماشي فيها خير من الساعي إليها الا فإذا نزلت أو وقعت فمن كان له ابل فليلحق بابله ومن كانت له غنم فليلحق بغنمه ومن كانت له ارض فليلحق بارضه قال فقال رجل يا رسول الله أرأيت من لم يكن له ابل ولا غنم ولا ارض قال يعمد إلى سيفه فيدق على حده بحجر ثم لينج ان استطاع النجاء اللهم هل بلغت اللهم هل بلغت اللهم هل بلغت قال فقال رجل يارسول الله أرأيت ان اكرهت حتى ينطلق بى إلى احد الصفين أو احدى الفئتين فضربني رجل بسيفه أو يجئ سهم فيقتلني قال يبوء باثمه واثمك ويكون من اصحاب النار " * * * (...) (وحدثنا) أبو بكر بن ابى شيبة وابو كريب قالا حدثنا

(6/215)

وكيع ح وحدثني محمد بن المثنى حدثنا ابن ابى عدى كلاهما عن عثمان الشحام بهذا الاسناد حديث ابن ابى عدى نحو حديث حماد إلى آخره وانتهى حديث وكيع عند قوله ان استطاع النجاء
ولم يذكر ما بعده * * * فيدق على حده بحجر قيل المراد كسر السيف حقيقة على ظاهره ليسد عن نفسه باب هذا القتال.
وقيل هو مجاز عن ترك القتال.
قال النووي والأول أصح.
يبوء أي يرجع.
بإثمه أي في إكراهك وغيره.
وبإثمك أي في قتلك وغيره) (1).
(4) باب إذا تواجه المسلمان بسيفيهما (حدثنى) أبو كامل فضيل بن حسين الجحدرى حدثنا حماد بن زيد عن ايوب ويونس عن الحسن عن الاحنف بن قيس قال خرجت وانا اريد هذا الرجل فلقينى أبو بكرة فقال اين تريد يا احنف قال قلت اريد نصر ابن عم رسول الله صلى الله عليه وسلم يعنى عليا قال فقال لى يا احنف ارجع فانى سمعت رسول الله صلى الله عليه وسلم يقول إذا تواجه المسلمان بسيفيهما فالقاتل والمقتول في النار قال فقلت أو قيل يا رسول الله هذا القاتل فما بال المقتول قال انه

(6/216)

قد اراد قتل صاحبه * * * 15 - (...) (وحدثناه) احمد بن عبدة الضبى حدثنا حماد عن
ايوب ويونس والمعلى بن زياد عن الحسن عن الاحنف بن قيس عن ابى بكرة قال قال رسول الله صلى الله عليه وسلم إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار * * * (...) (وحدثني) حجاج بن الشاعر حدثنا عبد الرزاق من كتابه اخبرنا معمر عن ايوب بهذا الاسناد نحو حديث ابى كامل عن حماد إلى آخره * * * إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار : قال النووي (18 / 11 : هو محمول على من لا تأويل له ، ويكون قتالهما عصبية ونحوها.
* * * 16 - (...) (وحدثنا) أبو بكر بن ابى شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن ربعى بن حراش عن ابى بكرة عن النبي صلى الله عليه وسلم قال إذا المسلمان حمل احدهما على اخيه السلاح فهما على جرف جهنم فإذا قتل احدهما صاحبه دخلاها جميعا * * * في جرف جهنم : روي بالجيم ، وضم الراء وسكونها ، وبالحاء وهما

(6/217)

متقاربان.
ومعناه : على طرفها ، قريب (ق 289 / 1) من السقوط فيها.
* * *
(5) باب هلاك هذه الامة بعضهم ببعض 19 - (2889) (حدثنا) أبو الربيع العتكى وقتيبة بن سعيد كلاهما عن حماد بن زيد (واللفظ لقتيبة) حدثنا حماد عن ايوب عن ابى قلابة عن ابى اسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم ان الله زوى لى الارض فرأيت مشارقها ومغاربها وان امتى سيبلغ ملكها ما زوى لى منها واعطيت الكنزين الاحمر والابيض وانى سألت ربى لامتي ان لا يهلكها بسنة بعامة وان لا يسلط عليهم عدوا من سوى انفسهم فيستبيح بيضتهم وان ربى قال يا محمد انى إذا قضيت قضاء فانه لا يرد وانى اعطيتك لامتك ان لا اهلكهم بسنة عامة وان لا اسلط عليهم عدوا من سوى انفسهم يستبيح بيضتهم ولو اجتمع عليهم من باقطارها أو قال من بين اقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا * * * - (...) (وحدثني) زهير بن حرب واسحاق بن ابراهيم ومحمد بن المثنى وابن بشار قال اسحاق اخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثنى ابى عن قتادة عن ابى قلابة عن ابى اسماء الرحبى عن ثوبان ان نبى الله صلى الله عليه وسلم قال ان الله تعالى زوى لى الارض حتى رأيت مشارقها ومغاربها واعطاني الكنزين الاحمر والابيض ثم

(6/218)

ذكر نحو حديث ايوب عن ابى قلابة * * * زوى أي جمع.
وأعطيت الكنزين الأحمر والأبيض أي الذهب والفضة والمراد : كنزا كسرى وقيصر ملكي العراق والشام بيضتهم أي جماعتهم وأصلهم.
بسنة عامة أي بقحط يعمهم.
(6) باب إخبار النبي صلى الله عليه وسلم فيما يكون إلى قيام الساعة 25 - (2892) (وحدثني) يعقوب بن ابراهيم الدورقى وحجاج بن الشاعر جميعا عن ابى عاصم قال حجاج حدثنا أبو عاصم اخبرنا عزرة بن ثابت اخبرنا علباء بن احمر حدثنى أبو زيد (يعنى عمرو بن اخطب) قال صلى بنا رسول الله صلى الله عليه وسلم الفجر وصعد المنبر فخطبنا حتى حضرت الظهر فنزل فصلى ثم صعد المنبر فخطبنا حتى حضرت العصر ثم نزل فصلى ثم صعد المنبر فخطبنا حتى غربت الشمس فاخبرنا بما كان وبما هو كائن فاعلمنا احفظنا * * * علياء : بكسر العين المهملة ، وسكون اللام ، وموحدة ، ومد.
أخطب : بالخاء المعجمة.
* * * (7) باب في الفتنة التي تموج كموج البحر 28 - (2893) (وحدثنا) محمد بن المثنى ومحمد بن حاتم قالا

(6/219)

حدثنا معاذ بن معاذ حدثنا ابن عون عن محمد قال قال جندب جئت يوم الجرعة فإذا رجل جالس فقلت ليهراقن اليوم هاهنا دماء فقال ذاك الرجل كلا والله قلت بلى والله قال كلا
والله قلت بلى والله قال كلا والله انه لحديث رسول الله صلى الله عليه وسلم حدثنيه قلت بئس الجليس لى انت منذ اليوم تسمعني اخالفك وقد سمعته من رسول الله صلى الله عليه وسلم فلا تنهانى ثم قلت ما هذا الغضب فاقبلت عليه واسأله فإذا الرجل حذيفة * * * يوم الجرعة بفتح الجيم والراء وتسكن موضع بقرب الكوفة على طريق الحيرة خرج فيه أهل الكوفة يتلقون واليا ولاه عليهم عثمان فردوه وسألوا عثمان أن يولي أبا موسى فولاه.
أحالفك بالحاء المهملة من الحلف وهو اليمين وروي بالمعجمة (1).
* * * (8) باب لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب 29 - (2894) (حدثنا) قتيبة بن سعيد حدثنا يعقوب (يعنى ابن عبد الرحمن القارى) عن سهيل عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب يقتتل الناس عليه فيقتل من كل مائة تسعة وتسعون ويقول كل رجل منهم لعلى اكون انا الذى انجو (...) (وحدثني) امية بن بسطام حدثنا يزيد بن زريع حدثنا روح

(6/220)

عن سهيل بهذا الاسناد نحوه وزاد فقال ابى ان رأيته فلا تقربنه 30 - (...) (حدثنا) أبو مسعود سهل بن عثمان حدثنا عقبة بن خالد السكوني عن عبيد الله عن خبيب بن عبد الرحمن عن
حفص بن عاصم عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم يوشك الفرات ان يحسر عن كنز من ذهب فمن حضره فلا يأخذ منه شيئا 31 - (...) (حدثنا) سهل بن عثمان حدثنا عقبة بن خالد عن عبيد الله عن ابى الزناد عن عبد الرحمن الاعرج عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم يوشك الفرات ان يحسر عن جبل من ذهب فمن حضره فلا يأخذ منه شيئا " (يحسر) (1) : بفتح أوله ، وسكون السين ، أي : يكشف لذهاب مائه.
* * * 32 - (...) (حدثنا) أبو كامل فضيل بن حسين وابو معن الرقاشى (واللفظ لابي معن) قالا حدثنا خالد بن الحارث حدثنا عبد الحميد بن جعفر اخبرني ابى عن سليمان بن يسار عن عبد الله بن الحارث بن نوفل قال كنت واقفا مع ابى بن كعب فقال لا

(6/221)

يزال الناس مختلفة اعناقهم في طلب الدنيا قلت اجل قال اجل قال انى سمعت رسول الله صلى الله عليه وسلم يقول يوشك الفرات ان يحسر عن جبل من ذهب فإذا سمع به الناس ساروا إليه فيقول من عنده لئن تركنا الناس يأخذون منه ليذهبن به كله قال فيقتتلون عليه فيقتل من كل مائة تسعة وتسعون قال أبو كامل في حديثه قال وقفت انا وابى بن كعب في ظل اجم حسان * * * مختلفة أعناقهم : أي رؤساؤهم وكبراؤهم.
أجم : بالجيم وضمتين.
ك " أطم " وزنا ومعنى.
* * * 33 - (2896) (حدثنا) عبيد بن يعيش واسحاق بن ابراهيم (واللفظ لعبيد) قالا حدثنا يحيى بن آدم بن سليمان مولى خالد بن خالد حدثنا زهير عن سهيل بن ابى صالح عن ابيه عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر ارد بها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم ابى هريرة ودمه منعت العراق درهمها قال النووي معناه أن العجم والروم يستولون على البلاد في آخر الزمان فيمنعون حصول ذلك للمسلمين.

(6/222)

قال وهذا قد وجد في زماننا وهو الآن موجود لما غلبت عليه التتار وقفيزها هو مكيال معروف لأهل العراق يسع ثمانية مكاكيك والمكوك صاع ونصف.
مديها بضم الميم وسكون الدال على وزمن قفل مكيال معروف لأهل الشام يسع خمسة عشر مكوكا.
إردبها هو مكيال معروف لأهل مصر يسع أربعة وعشرين صاعا قاله الأزهري.
وعدتم من حيث بدأتم قال النووي هو بمعنى حديث بدأ الإسلام غريبا وسيعود كما بدأ).
(9) باب في فتح قسنطينية ، وخروج الدجال ، ونزول عيسى ابن مريم
34 - (2897) (حدثنى) زهير بن حرب حدثنا معلى بن منصور حدثنا سليمان بن بلال حدثنا سهيل عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى ينزل الروم بالاعماق أو بدابق فيخرج إليهم جيش من المدينة من خيار اهل الارض يومئذ فإذا تصافوا قالت الروم خلوا بيننا وبين الذين سبوا منا نقاتلهم فيقول المسلمون لا والله لا نخلى بينكم وبين اخواننا فيقاتلونهم فينهزم ثلث لا يتوب الله عليهم ابدا ويقتل ثلثهم افضل الشهداء عند الله ويفتتح الثلث لا يفتنون ابدا فيفتتحون قسطنطينية فبينما هم يقتسمون الغنائم قد علقوا سيوفهم بالزيتون إذ صاح فيهم الشيطان ان المسيح قد خلفكم في اهليكم فيخرجون وذلك باطل فإذا جاؤا الشأم خرج فبينما هم يعدون للقتال يسوون الصفوف إذ اقيمت الصلاة فينزل عيسى ابن مريم (صلى الله عليه وسلم)

(6/223)

فامهم فإذا رأه عدو الله ذاب كما يذوب الملح في الماء فلو تركه لانذاب حتى يهلك ولكن يقتله الله بيده فيريهم دمه في حربته * * * بالأعماق بفتح الهمزة وبالعين المهملة موضع بالشام قرب حلب أو بدابق بكسر الموحدة وفتحها مصروف وممنوع موضع بالشام قرب حلب أيضا.
سبوا روي بفتح السين والباء وبضمها وصوبه القاضي.
قسطنطينية بضم القاف والطاء الأولى وكسر الثانية وبعدها ياء ساكنة ثم نون وفي نسخة زيادة ياء مشددة بعد
النون وهي مدينة من أعظم مدائن الروم.
(10) باب تقوم الساعة والروم أكثر الناس 36 - (2898) (حدثنى) حرملة بن يحيى التجيبى حدثنا عبد الله بن وهب حدثنى أبو شريح ان عبد الكريم بن الحارث حدثه ان المستورد القرشى قال سمعت رسول الله صلى الله عليه وسلم يقول تقوم الساعة والروم اكثر الناس قال فبلغ ذلك عمرو بن العاص فقال ما هذه الاحاديث التى تذكر عنك انك تقولها عن رسول الله صلى الله عليه وسلم فقال له المستورد قلت الذى سمعت من رسول الله صلى الله عليه وسلم قال فقال عمرو لئن قلت ذلك انهم لاحلم الناس عند فتنة واجبر الناس عند مصيبة وخير الناس لمساكينهم وضعفائهم * * *

(6/224)

وأجبر الناس عند مصيبة : بالجيم ، كقوله : " وأسرعهم إفاقة " وروي بالخاء المعجمة.
أي : أخبرهم بعلاجها والخروج منها ، وروي " وأصبر " بالصاد.
* * * (11) باب إقبال الروم في كثرة القتل عند خروج الدجال 37 - (2899) (حدثنا) أبو بكر بن ابى شيبة وعلى بن حجر كلاهما عن ابن علية (واللفظ لابن حجر) حدثنا اسماعيل بن ابراهيم عن ايوب عن حميد بن هلال عن ابى قتادة العدوى عن يسير بن جابر قال هاجت ريح حمراء بالكوفة فجاء رجل ليس له هجيرى الا يا عبد الله بن مسعود جاءت الساعة قال فقعد وكان
متكئا فقال ان الساعة لا تقوم حتى لا يقسم ميراث ولا يفرح بغنيمة ثم قال بيده هكذا ونحاها نحو الشأم فقال عدو يجمعون لاهل الاسلام ويجمع لهم اهل الاسلام قلت الروم تعنى قال نعم وتكون عند ذاكم القتال ردة شديدة فيشترط المسلمون شرطة للموت لا ترجع الا غالبة فيقتتلون حتى يحجز بينهم الليل فيفئ هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع الا غالبة فيقتتلون حتى يحجز بينهم الليل فيفئ هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع الا غالبة فيقتتلون حتى يمسوا فيفئ هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة فإذا كان يوم الرابع نهد إليهم بقية اهل الاسلام فيجعل الله الدبرة عليهم فيقتلون مقتلة اما قال لا يرى مثلها واما قال

(6/225)

لمير مثلها حتى ان الطائر ليمر بجنباتهم فما يخلفهم حتى يخر ميتا فيتعاد بنو الاب كانوا مائة فلا يجدونه بقى منهم الا الرجل الواحد فباى غنيمة يفرح أو أي ميراث يقاسم فبينماهم كذلك إذ سمعوا ببأس هو اكبر من ذلك فجاءهم الصريخ ان الدجال قد خلفهم في ذراريهم فيرفضون ما في ايديهم ويقبلون فيبعثون عشرة فوارس طليعة قال رسول الله صلى الله عليه وسلم انى لاعرف اسماءهم واسماء آبائهم والوان خيولهم هم خير فوارس على ظهر الارض يومئذ أو من خير فوارس على ظهر الارض يومئذ قال ابن ابى شيبة في روايته عن اسير بن جابر.
(...) (وحدثني) محمد بن عبيد الغبرى حدثنا حماد بن زيد عن ايوب عن حميد بن هلال عن ابى قتادة عن يسير بن جابر قال كنت عند ابن مسعود فهبت ريح حمراء وساق الحديث بنحوه وحديث ابن علية اتم واشبع.
* * * (...) (وحدثنا) شيبان بن فروخ حدثنا سليمان (يعنى ابن المغيرة) حدثنا حميد (يعنى ابن هلال) عن ابى قتادة عن اسير ابن جابر قال كنت في بيت عبد الله بن مسعود والبيت ملان قال فهاجت ريح حمراء بالكوفة فذكر نحو حديث ابن علية * * *

(6/226)

هجيرى بكسر الهاء والجيم المشددة مقصور أي شأنه ودأبه.
فيتشرط ضبط بمثناة تحت ثم مثناة فوق ثم شين مفتوحة وتشديد الراء شرطة بضم الشين أي طائفة من الجيش تقدم للقتال.
فيفئ هؤلاء أي يرجع.
نهد بفتح النون والهاء أي نهض وتقدم.
الدبرة بفتح الدال والباء أي الهزيمة.
وروي الدائرة بالألف والهمزة بعدها بمعنى (الدبرة).
بجنباتهم بفتح الجيم والنون الموحدة أي نواحيهم وروي بجثمانهم بضم الجيم وسكون المثلثة أي شخوصهم.
فما يخلفهم بفتح الخاء المعجمة وكسر اللام المشددة أي يجاوزهم.
وروي فما يلحقهم أي يلحق آخرهم.
سمعوا ببأس هو أكبر بالموحدة فيهما وروي بناس بنون وأكثر (بمثلثة) (3).
(12) باب ما يكون من فتوحات المسليمن قبل الدجال 38 - (2900) (حدثنا) قتيبة بن سعيد حدثنا جرير عن عبد الملك بن عمير عن جابر بن سمرة عن نافع بن عتبة قال كنا مع رسول الله صلى الله عليه وسلم في غزوة قال فاتى النبي صلى الله عليه وسلم قوم من قبل المغرب عليهم ثياب الصوف فوافقوه عند اكمة فانهم لقيام ورسول الله صلى الله عليه وسلم قاعد قال فقالت لى نفسي ائتهم فقم بينهم وبينه لا يغتالونه قال ثم قلت لعله نجى معهم فاتيتهم فقمت بينهم وبينه قال فحفظت منه اربع كلمات اعدهن في يدى قال تغزون جزيرة العرب

(6/227)

فيفتحها الله ثم فارس فيفتحها الله ثم تغزون الروم فيفتحها الله ثم تغزون الدجال فيفتتحه الله " قال : فقال نافع : يا جابر ! لا نرى الدجال يخرج حتى تفتح الروم.
* * * لا يغتالونه : أي : يقتلونه غيلة.
وهي القتل في غفلة وخديعة.
لعله نجي معهم : أي يناجيهم.
ومعناه : يحدثهم سرا.
(13) باب في الايات التي تكون قبل الساعة * * * (13) حدثنا باب في الايات التي تكون قبل الساعة 40 - 2901) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة عن فرات القزاز عن ابى الطفيل عن ابى سريحة
حذيفة بن اسيد قال كان النبي صلى الله عليه وسلم في غرفة ونحن اسفل منه فاطلع الينا فقال ما تذكرون قلنا الساعة قال ان الساعة لا تكون حتى تكون عشر آيات خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الارض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعرة عدن ترحل الناس قال شعبة وحدثني عبد العزيز بن رفيع عن ابى الطفيل عن ابى سريحة مثل ذلك لا يذكر النبي صلى الله عليه وسلم وقال احدهما في العاشرة نزول عيسى ابن مريم صلى الله عليه وسلم وقال الآخر وريح تلقى الناس في البحر

(6/228)

من قعر عدن : في " نسخة " : " من قعرة عدن (1) بضم القاف ، وهاء.
أي : من أقصى أرض عدن.
ترحل الناس : إي : تحملهم على الرحيل وتزعجهم له.
* * * (14) باب لا تقوم الساعة حتى تخرج نار من أرض الحجاز 42 - (2920) (حدثنى) حرملة بن يحيى اخبرنا ابن وهب اخبرني يونس عن ابن شهاب اخبرني ابن المسيب ان ابا هريرة اخبره ان رسول الله صلى الله عليه وسلم قال ح وحدثني عبد الملك بن شعيب بن الليث حدثنا ابى عن جدى حدثنى عقيل بن خالد عن ابن شهاب انه قال قال ابن المسيب اخبرني أبو هريرة ان رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى تخرج نار من ارض الحجاز تضئ اعناق الابل ببصرى
لا تقوم الساعة حتى تخرج نار من أرض الحجاز تضئ أعناق الإبل ببصرى قال أبو شامة والنووي قد خرجت في زماننا بالمدينة المنورة سنة أربع وخمسين وستمائة (3).
وأعناق بالنصب مفعول (تضئ).
وبصرى بضم الباء مدينة بالشام.
* * *

(6/229)

(15) باب في سكنى المدينة وعمارتها قبل الساعة 43 - (2903) حدثني عمرو الناقد.
حدثنا الاسود بن عامر حدثنا زهير عن سهيل ابن ابى صالح عن ابيه عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم تبلغ المساكن اهاب أو يهاب قال زهير قلت لسهيل فكم ذلك من المدينة قال كذا وكذا ميلا * * * إهاب : بكسر الهمزة.
أو يهاب : بمثناة مفتوحة مكسورة.
وروي بالنون.
* * * (17) باب لا تقوم الساعة حتى تعبد دونس ذا الخلصة 51 - (2906) (حدثنى) محمد بن رافع وعبد بن حميد قال عبد اخبرنا وقال ابن رافع حدثنا عبد الرزاق اخبرنا معمر عن الزهري عن ابن المسيب عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تضطرب اليات نساء دوس حول ذى الخلصة وكانت صنما تعبدها دوس في الجاهلية بتبالة
أليات بفتح الهمزة واللام جمع ألية بسكون اللام أي أعجاز.
حول ذي الخلصة أي من الطواف به كفرا ورجوعا إلى عبادة الأصنام.
بتبالة بفتح المثناة فوق وموحدة مخففة (وهو) (1) موضع باليمن.

(6/230)

57 - (2909) (حدثنا) أبو بكر بن ابى شيبة وابن ابى عمر (واللفظ لابي بكر) قالا حدثنا سفيان بن عيينة عن زياد بن سعد عن الزهري عن سعيد سمع ابا هريرة يقول عن النبي صلى الله عليه وسلم يخرب الكعبة ذو السويقتين من الحبشة * * * 58 - (...) (وحدثني) حرملة بن يحيى اخبرنا ابن وهب اخبرني يونس عن ابن شهاب عن ابن المسيب عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم يخرب الكعبة ذو السويقتين من الحبشة 59 - (...) (حدثنا) قتيبة بن سعيد حدثنا عبد العزيز (يعنى الدراوردى) عن ثور بن زيد عن ابى الغيث عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال ذو السويقتين من الحبشة يخرب بيت الله عزوجل * * * ذو السويقتين : تصغير " ساقي " الانسان ، لدقتهما.
61 - (2911) حدثنا محمد بن بشار العبدي.
حدثنا عبد الكبير ابن عبد المجيد ، أبو بكر الحنفي ، حدثنا عبد الحميد بن جعفر قال : سمعت عمر بن الحكم يحدث عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال " لا
تذهب الايام والليالي ، حتى يملك رجل يقال له الجهجاه ".

(6/231)

قال مسلم هم اربعة اخوة شريك وعبيد الله وعمير وعبد الكبير بنو عبد المجيد * * * الجهجاه : بفتح الجيم ، وسكون الهاء التي بعد الالف ، وفي " نسخة " : بحذف الهاء المذكورة.
* * * 62 - (2912) (حدثنا) أبو بكر بن ابى شيبة وابن ابى عمر (واللفظ لابن ابى عمر) قالا حدثنا سفيان عن الزهري عن سعيد عن ابى هريرة ان النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقتلوا قوما كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ".
* * * 63 - (...) (وحدثني) حرملة بن يحيى اخبرنا وهب اخبرني يونس عن ابن شهاب اخبرني سعيد بن المسيب ان ابا هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقاتلكم امة ينتعلون الشعر وجوههم مثل المجان المطرقة * * * المجان المطرقة بفتح الميم وتشديد النون جمع مجن بكسر الميم وهو الترس.
المطرقة بسكون الطاء وتخفيف الراء وهي التي ألبست العقب ، وأطرقت به طاقة فوق طاقة.
والمقصود تشبيه وجوه الترك بها في عرضها ونتوء وجناتها.

(6/232)

64 - (...) (وحدثنا) أبو بكر بن ابى شيبة حدثنا سفيان بن عيينة عن ابى الزناد الاعرج عن ابى هريرة يبلغ به النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الاعين ذلف الآنف ".
* * * ذلف الانف : بالذال المعجمة ، والمهملة المضمومة ، وسكون اللام : جمع " إذ لف " وهو الافطس ، وهو القصير المنبطح.
* * * 67 - (2913) حدثنا زهير بن حرب وعلي بن حجر (واللفظ لزهير).
قالا : حدثنا إسماعيل بن إبراهيم عن الجريري ، عن أبي نضرة.
قال : كنا عند جابر بن بعد الله فقال : يوشك أهل العراق أن لا يجبى إليهم قفيز ولا درهم ، قلنا من أين ذاك ؟ قال : من قبل العجم ، يمنعون ذاك.
ثم قال : يوشك أهل الشام أن لا يجبنى إليهم دينار ولا مدي ، قلنا : من أين ذاك ؟ قال : من قبل الروم ، ثم أسكت هنية ، ثم قال : قال رسول الله صلى الله عليه وسلم " يكون في آخر أمتي خليفة يحثي المال حثيا لا يعده عددا ".
قال : قلت لابي نضرة وأبي العلاء : أتريان أنه عمر بن عبد العزيز ؟ فقالا : لا.
* * * (...) وحدثنا ابن المثنى.
حدثنا عبد الوهاب.
حدثنا سعيد (يعني الجريري) ، بهذا الاسناد ، نحوه.
* * *

(6/233)

68 - (2914) حدثنا نصر بن علي الجهضمي.
حدثنا بشر (يعني ابن المفضل).
ح وحدثنا علي بن حجر السعدي.
حدثنا إسماعيل (يعني ابن علية).
كلاهما عن سعيد بن يزيد ، عن أبي نضرة ، عن أبي سعيد ، قال رسول الله صلى الله عليه وسلم " من خلفائكم خليفة يحثو المال حثيا ،.
لا يعده عددا ".
وفي رواية ابن حجر " يحثي المال ".
أسكت : في " نسخة " : " سكت ".
يحثي المال : أي : يحفنه بيديه ، لكثرة الاموال والغنائم والفتوحات ، مع سخاء نفسه.
* * * 70 - (2915) (حدثنا) محمد بن المثنى وابن بشار (واللفظ لابن المثنى) قالا حدثنا محمد بن جعفر حدثنا شعبة عن ابى مسلمة قال سمعت ابا نضرة يحدث عن ابى سعيد الخدرى قال اخبرني من هو خير منى ان رسول الله صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق وجعل يمسح رأسه ويقول بؤس ابن سمية تقتلك فئة باغية " * * * بؤس ابن سمية : بضم الموحدة وهمزة.
وهو : الشدة.
أي : يا بؤس ابن سمية ، ما أشده وأعظم.
* * * 71 - (...) (وحدثني) محمد بن معاذ بن عباد العنبري وهريم بن عبد الاعلى قالا حدثنا خالد بن الحارث ح وحدثنا اسحاق بن

(6/234)

ابراهيم واسحاق بن منصور ومحمود بن غيلان ومحمد بن قدامة قالوا اخبرنا النضر بن شميل كلاهما عن شعبة عن ابى مسلمة بهذا الاسناد نحوه غير ان في حديث النضر اخبرني من هو خير منى أبو قتادة وفى حديث خالد بن الحارث قال اراه يعنى ابا قتادة وفى حديث خالد ويقول ويس أو يقول يا ويس ابن سمية * * * ويس : بفتح الواو ، وسكون المثناة تحت.
كلمة ترحم ، ك " ويح ".
* * * (2920) (حدثنا) قتيبة بن سعيد حدثنا عبد العزيز (يعنى ابن محمد) عن ثور (وهو ابن زيد الديلى) عن ابى الغيث عن ابى هريرة ان النبي صلى الله عليه وسلم قال سمعتم بمدينة جانب منها في البر وجانب منها في البحر قالوا نعم يا رسول الله قال لا تقوم الساعة حتى يغزوها سبعون الفا من بنى اسحاق فإذا جاؤها نزلوا فلم يقاتلوا بسلاح ولم يرموا بسهم قالوا لا اله الا الله والله اكبر فيسقط احد جانبيها قال ثور لا اعلمه الا قال الذى في البحر ثم يقولوا الثانية لا اله الا الله والله اكبر فيسقط جانبها الآخر ثم يقولوا الثالثة لا اله الا الله والله اكبر فيفرج لهم فيدخلوها فيغنموا فبينما هم يقتسمون المغانم إذ جاءهم الصريخ فقال ان الدجال قد خرج فيتركون كل شئ ويرجعون * * *

(6/235)

(...) (حدثنى) محمد بن مرزوق حدثنا بشر بن عمر الزهراني حدثنى سليمان بن بلال حدثنا ثور بن زيد الديلى في هذا الاسناد بمثله * * * من بني إسحاق : قيل : المعروف " من بني إسماعيل " ، لانه أراد العرب.
* * * 84 - (157) (حدثنى) زهير بن حرب واسحاق بن منصور قال اسحاق اخبرنا وقال زهير حدثنا عبد الرحمن (وهو ابن مهدى) عن مالك عن ابى الزناد عن الاعرج عن ابى هريرة عن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم انه رسول الله (...) (حدثنا) محمد بن رافع حدثنا عبد الرزاق اخبرنا معمر عن همام بن منبه عن ابى هريرة عن النبي صلى الله عليه وسلم بمثله غير انه قال ينبعث * * * يبعث دجالون : أي : يخرج ويظهر.
* * * (19) باب ذكر ابن صياد 85 - (2924) (حدثنا) عثمان بن ابى شيبة واسحاق بن ابراهيم (واللفظ لعثمان) قال اسحاق اخبرنا وقال عثمان حدثنا جرير عن

(6/236)

الاعمش عن ابى وائل عن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم
فمررنا بصبيان فيهم ابن صياد ففر الصبيان وجلس ابن صياد فكأن رسول الله صلى الله عليه وسلم كره ذلك فقال له النبي صلى الله عليه وسلم تربت يداك أتشهد انى رسول الله فقال لا بل تشهد انى رسول الله فقال عمر بن الخطاب ذرنى يا رسول الله حتى اقتله فقال رسول الله صلى الله عليه وسلم ان يكن الذى ترى فلن تستطيع قتله * * * ابن صياد اسمه صاف قال النووي قال العلماء : قضيته مشكلة وأمره مشتبه في أنه هل هو المسيح الدجال المشهور أم غيره ولا شك في أنه دجال من الدجاجلة.
قال العلماء وظاهر الحديث أنه صلى الله عليه وسلم لم يوح إليه في أمره بشئ وإنما أوحي إليه بصفات الدجال وكان في بن صياد قرائن محتملة فلذلك كان النبي صلى الله عليه وسلم لا يقطع بأنه الدجال ولا غيره.
وأما احتجاجه هو بأنه مسلم وقد ولد له وقد دخل مكة والمدينة.
فلا دلالة فيه لأن النبي صلى الله عليه وسلم إنما أخبر عن صفاته وقت خروجه.
وقال الخطابي اختلف السلف في أمره بعد كبره فروي أنه أسلم وتاب ومات بالمدينة وصلوا عليه لكن روى أبو داود بسند صحيح عن جابر بن عبد الله قال فقدنا بن صياد يوم الحرة واختار البيهقي أنه غير الدجال لحديث تميم في قصة الجساسة).
قال ويجوز ان يوافق صفة بن صياد صفة الدجال كما ثبت في الصحيح أنه أشبه الناس بالدجال بعبد العزى ولا بن قطن وليس هو هو قال وليس في حديث جابر أكثر من سكوته صلى الله عليه وسلم على قول عمر

(6/237)

فيحتمل أنه كان كالمتوقف في أمره ثم جاءه البيان أنه غيره كما صرح به في حديث تميم.
فقال لا بل تشهد أني رسول الله قال النووي فإن قيل كيف لم يقتله النبي صلى الله عليه وسلم مع أنه ادعى بحضرته النبوة ؟ فالجواب أنه كان غير بالغ وأنه كان في يوم مهادنته اليهود قال الخطابي لأن النبي صلى الله عليه وسلم بعد قدومه المدينة كتب بينه وبين اليهود كتاب صلح على أن لا يهاجروا ويتركوا على أمرهم وكان ابن صياد) منهم أو دخيلا فيهم.
خبأت لك خبأ في نسخة خبيئا.
فقال هو الدخ بضم الدال.
قال الخطابي كأن النبي صلى الله عليه وسلم لم يبلغه ما يدعيه من الكهانة ومعاطاة الكلام في الغيب فامتحنه ليعلم حقيقة حاله وأضمر له قوله تعالى : فارتقب يوم تأتي السماء بدخان مبين الدخان لم فقال هو : الدخ أي الدخان وهي لغة فيه.
اخسأ أي ابعد.

(6/238)

فلن تعدو قدرك أي لا تجاوز قدر أمثالك من الكهان الذين يخلصون من إلقاء الشياطين كلمة من جملة كثيرة.
قال القاضي لا نعلم يهتد من الآية التي أضمرها النبي صلى الله عليه وسلم إلا بهذا اللفظ الناقص على عادة الكهان إذا ألقى الشيطان إليهم بقدر ما يخطف قبل أن يدركه الشهاب.
لبس بضم اللام وتخفيف الباء أي خلط عليه أمره.
87 - (2925) (حدثنا) محمد بن المثنى حدثنا سالم بن نوح عن الجريرى عن ابى نضرة عن أبي نضرة عن أبي سعيد.
قال لقيه رسول الله صلى الله عليه وسلم وابو بكر وعمر في بعض طرق المدينة فقال له رسول الله صلى الله عليه وسلم أتشهد انى رسول الله فقال هو أتشهد انى رسول الله فقال رسول الله صلى الله عليه وسلم آمنت بالله وملائكته وكتبه ما ترى قال ارى عرشا على الماء فقال رسول الله صلى الله عليه وسلم ترى عرش ابليس على البحر وما ترى قال ارى صادقين وكاذبا أو كاذبين وصادقا فقال رسول الله صلى الله عليه وسلم لبس عليه دعوه 88 - (2926) (حدثنا) يحيى بن حبيب ومحمد بن عبد الاعلى قالا حدثنا معتمر قال سمعت ابى قال حدثنا أبو نضرة عن جابر بن عبد الله قال لقى نبى الله صلى الله عليه وسلم ابن صائد ومعه أبو بكر وعمر وابن صائد مع الغلمان فذكر نحو حديث الجريرى لبس : بضم اللام ، وتخفيف الباء.
أي : خلط عليه أمره.
* * *

(6/239)

89 - (2927) (حدثنى) عبيد الله بن عمر القورايرى ومحمد بن المثنى قالا حدثنا عبد الاعلى حدثنا داود عن ابى نضرة عن ابى سعيد الخدرى قال صحبت ابن صائد إلى مكة فقال لى اما قد لقيت من الناس يزعمون انى الدجال ألست سمعت رسول الله صلى الله عليه وسلم يقول انه لا يولد له قال قلت بلى قال فقد ولد لى أو ليس سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل المدينة ولا مكة قلت بلى
قال فقد ولدت بالمدينة وهذا انا اريد مكة قال ثم قال لى في آخر قوله اما والله انى لاعلم مولده ومكانه واين هو قال فلبسني * * * فلبسني : بالتخفيف.
أي : جعلني التبس في أمره وأشك فيه.
* * * 90 - (...) (حدثنا) يحيى بن حبيب ومحمد بن عبد الاعلى قالا حدثنا معتمر قال سمعت ابى يحدث عن ابى نضرة عن ابى سعيد الخدرى قال قال لى ابن صائد واخذتني منه ذمامة هذا عذرت الناس مالى ولكم يا اصحاب محمد ألم يقل نبى الله صلى الله عليه وسلم انه يهودى وقد اسلمت قال ولا يولد له وقد ولد لى وقال ان الله قد حرم عليه مكة وقد حججت قال فما زال حتى كاد ان يأخذ في قوله قال فقال له اما والله انى لاعلم الآن حيث هو واعرف اباه وامه قال وقيل له أيسرك انك ذاك الرجل قال فقال لو عرض على ما كرهت

(6/240)

ذمامة ، بفتح الذال المعجمة ، وتخفيف الميم.
أي : حياء.
كاد أن يأخذ في قوله : بتشديد " في " ، ووقع " قوله " فاعل " يأخذ " إي : يؤثر في وأصدقه في دعواه.
* * * 91 - (...) (حدثنا) محمد بن المثنى حدثنا سالم بن نوح اخبرني الجريرى عن ابى نضرة عن ابى سعيد الخدرى قال خرجنا حجاجا أو عمارا ومعنا ابن صائد قال فنزلنا منزلا فتفرق الناس وبقيت انا
وهو فاستوحشت منه وحشة شديدة مما يقال عليه قال وجاء بمتاعه فوضعه مع متاعى فقلت ان الحر شديد فلو وضعته تحت تلك الشجرة قال ففعل قال فرفعت لنا غنم فانطلق فجاء بعس فقال اشرب ابا سعيد فقلت ان الحر شديد واللبن حار مابى الا انى اكره ان اشرب عن يده أو قال آخذ عن يده فقال ابا سعيد لقد هممت ان آخذ حبلا فاعلقه بشجرة ثم اختنق مما يقول لى الناس يا ابا سعيد من خفى عليه حديث رسول الله صلى الله عليه وسلم ما خفى عليكم معشر الانصار ألست من اعلم الناس بحديث رسول الله صلى الله عليه وسلم أليس قد قال رسول الله صلى الله عليه وسلم هو كافر وانا مسلم أو ليس قد قال رسول الله صلى الله عليه وسلم هو عقيم لا يولد له وقد تركت ولدى بالمدينة أو ليس قد قال رسول الله صلى الله عليه وسلم لا يدخل المدينة ولا مكة وقد اقبلت من المدينة وانا اريد مكة قال أبو سعيد الخدرى حتى كدت ان اعذره ثم قال اما والله انى لاعرفه واعرف مولده واين هو الآن

(6/241)

قال قلت له تبا لك سائر اليوم * * * بعس : بضم العين ، وهو : القدح الكبير.
تبا : أي : خسرانا وهلاكا ، وهو منصوب بفعل واحب الاضمار.
* * * * 92 - (2928) (حدثنا) نصر بن على الجهضمى حدثا بشر (يعنى ابن مفضل) عن ابى مسلمة عن ابى نضرة عن ابى سعيد
قال قال رسول الله صلى الله عليه وسلم لابن صائد ما تربة الجنة قال در مكة بيضاء مسك يا ابا القاسم قال صدقت 93 - (...) (وحدثنا) أبو بكر بن ابى شيبة حدثنا أبو اسامة عن الجريرى عن ابى نضرة عن ابى سعيد ان ابن صياد سأل النبي صلى الله عليه وسلم عن تربة الجنة فقال در مكة بيضاء مسك خالص * * * در مكة : هو الدقيق الحواري الخالص البياض.
* * * 95 - (2930) (حدثنى) حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبى اخبرني ابن وهب اخبرني يونس عن ابن شهاب عن سالم بن عبد الله اخبره ان عبد الله بن عمر اخبره ان عمر بن الخطاب انطلق مع رسول الله صلى الله عليه وسلم في رهط قبل ابن صياد حتى وجده يلعب مع الصبيان عند اطم بنى مغالة وقد قارب ابن صياد يومئذ

(6/242)

الحلم فلم يشعر حتى ضرب رسول الله صلى الله عليه وسلم ظهره بيده ثم قال رسول الله صلى الله عليه وسلم لابن صياد أتشهد انى رسول الله فنظر إليه ابن صياد فقال اشهد انك رسول الاميين فقال ابن صياد لرسول الله صلى الله عليه وسلم أتشهد انى رسول الله فرفضه رسول الله صلى الله عليه وسلم وقال آمنت بالله وبرسله ثم قال له رسول الله صلى الله عليه وسلم ماذا ترى قال ابن صياد يأتيني صادق وكاذب فقال له رسول الله صلى الله عليه وسلم خلط عليك الامر ثم قال له رسول الله صلى الله عليه وسلم انى قد خبأت لك خبيئا فقال ابن صياد هو الدخ فقال له رسول الله صلى الله عليه وسلم اخسأ فلن تعدو قدرك فقال عمر بن
الخطاب ذرنى يا رسول الله اضرب عنقه فقال له رسول الله صلى الله عليه وسلم ان يكنه فلن تسلط عليه وان لم يكنه فلا خير لك في قتله * * * مغالة : بفتح الميم ، وتخفيف الغين المعجمة.
فرفصه : ضبط بالصاد المهملة ، بمعنى " رفسه " بالسين : أين : ضربه برجله.
وبالمعجمة.
أي : ترك سؤاله ليأسه منه حينئذ.
* * * (2931) وقال سالم بن عبد الله سمعت عبد الله بن عمر يقول انطلق بعد ذلك رسول الله صلى الله عليه وسلم وابى بن كعب الانصاري إلى النخل التى فيها ابن صياد حتى إذا دخل رسول الله صلى الله عليه وسلم النخل طفق يتقى بجذوع النخل وهو يختل ان يسمع من ابن صياد شيئا قبل ان يراه ابن صياد فرآه رسول الله صلى الله عليه وسلم وهو مضطجع على فراش في قطيفة له فيها زمزمة فرأت ام ابن صياد رسول الله صلى الله عليه وسلم وهو يتقى بجذوع

(6/243)

النخل فقالت لابن صياد يا صاف وهو اسم ابن صياد هذا محمد فثار ابن صياد فقال رسول الله صلى الله عليه وسلم لو تركته بين (169) قال سالم قال عبد الله بن عمر فقام رسول الله صلى الله عليه وسلم في الناس فاثنى على الله بما هو اهله ثم ذكر الدجال فقال انى لانذركموه ما من نبى الا وقد انذره قومه لقد انذره نوح قومه ولكن اقول لكم فيه قولا لم يقله نبى لقومه تعلموا انه اعور وان الله تبارك وتعالى ليس باعور
قال ابن شهاب واخبرني عمر بن ثابت الانصاري انه اخبره بعض اصحاب رسول الله صلى الله عليه وسلم ان رسول الله صلى الله عليه وسلم قال يوم حذر الناس الدجال انه مكتوب بين عينيه كافر يقرؤه من كره علمه أو يقرؤه كل مؤمن وقال تعلموا انه لن يرى احد منكم ربه عزوجل حتى يموت * * * يختل : بكسر التاء : أي يخدع ويستغل كلامه (ليستمعه) (1).
زمزمة : روي بزائين ، وبرائين.
أي : صوت خفي لا يفهم.
تعلموا : بفح العين واللام المشددة ، بمعني : اعلموا.
* * * 96 - (2930) (حدثنا) الحسن بن على الحلواني وعبد بن حميد قالا حدثنا يعقوب (وهو ابن ابراهيم بن سعد) حدثنا ابى عن

(6/244)

صالح عن ابن شهاب اخبرني سالم بن عبد الله ان عبد الله بن عمر قال انطلق رسول الله صلى الله عليه وسلم ومعه رهط من اصحابه فيهم عمر بن الخطاب حتى وجد ابن صياد غلاما قد ناهز الحلم يلعب مع الغلمان عند اطم بنى معاوية وساق الحديث بمثل حديث يونس إلى منتهى حديث عمر بن ثابت وفى الحديث عن يعقوب قال قال ابى يعنى في قوله لو تركته بين قال لو تركته امه بين امره * * * 96 - (2930) (وحدثنا) عبد بن حميد وسلمة بن شبيب جميعا عن عبد الرزاق اخبرنا معمر عن الزهري عن سالم عن ابن عمر ان رسول الله صلى الله عليه وسلم مر بابن صياد في نفر من اصحابه فيهم عمر بن
الخطاب وهو يلعب مع الغلمان عند اطم بنى مغالة وهو غلام بمعنى حديث يونس وصالح غير ان عبد بن حميد لم يذكر حديث ابن عمر في انطلاق النبي صلى الله عليه وسلم مع ابى بن كعب إلى النخل * * * ناهز الحلم : أي : قارب البلوغ.
* * * 97 - (2932) (حدثنا) عبد بن حميد حدثنا روح بن عبادة حدثنا هشام عن ايوب عن نافع قال لقى ابن عمر ابن صائد في بعض طرق المدينة فقال له قولا اغضبه فانتفخ حتى ملا السكة فدخل ابن عمر على حفصة وقد بلغها فقالت له رحمك الله ما اردت من ابن صائد اما علمت ان رسول الله صلى الله عليه وسلم قال انما يخرج من

(6/245)

غضبة يغضبها * * * السكة : بكسر السين.
أي : الطريق.
* * * 99 - (2930) (حدثنا) محمد بن المثنى حدثنا حسين (يعنى ابن حسن بن يسار) حدثنا ابن عون عن نافع قال كان نافع يقول ابن صياد قال قال ابن عمر لقيته مرتين قال فلقيته فقلت لبعضهم هل تحدثون انه هو قال لا والله قال قلت كذبتني والله لقد اخبرني بعضكم انه لن يموت حتى يكون اكثركم مالا وولدا فكذلك هو زعموا اليوم قال فتحدثنا ثم فارقته قال فلقيته
لقية اخرى وقد نفرت عينه قال فقلت متى فعلت عينك ما ارى قال لا ادرى قال قلت لا تدرى وهى في رأسك قال ان شاء الله خلقها في عصاك هذه قال فنخر كاشد نخير حمار سمعت قال فزعم بعض اصحابي انى ضربته بعصا كانت معى حتى تكسرت واما انا فوالله ما شعرت قال وجاء حتى دخل على ام المؤمنين فحدثها فقالت ما تريد إليه ألم تعلم انه قد قال انه اول ما يبعثه على الناس غضب يغضبه * * * فلقيته لقية : روي بضم اللام وفتحها.
نفرت : بفتح النون والفاء.
أي : ورمت ونتأت.

(6/246)

20 1) باب ذكر الدجال وصفته وما معه 100 - (169) (حدثنا) أبو بكر بن ابى شيبة حدثنا أبو اسامة ومحمد بن بشر قالا حدثنا عبيد الله عن نافع عن ابن عمر ح وحدثنا ابن نمير (واللفظ له) حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن ابن عمر ان رسول الله صلى الله عليه وسلم ذكر الدجال بين ظهرانى الناس فقال ان الله تعالى ليس باعور الا وان المسيح الدجال اعور العين اليمنى كأن عينه عنبة طافئة * * * (...) (حدثنى) أبو الربيع وابو كامل قالا حدثنا حماد (وهو ابن زيد) عن ايوب ح وحدثنا محمد بن عباد حدثنا حاتم (يعنى ابن اسماعيل) عن موسى بن عقبة كلاهما عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم بمثله
طافئة : روي بالهمز ، أي : ذاهبة النور ، وبتركه (1) ، أي : ناتئة مرتفعة.
* * * 101 - (2933) (حدثنا) محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت انس بن مالك قال قال رسول الله صلى الله عليه وسلم ما من نبى الا وقد انذر امته الاعور الكذاب الا انه اعور وان ربكم ليس باعور مكتوب بين عينيه كف ر " * * * 102 (...) (حدثنا) ابن المثنى وابن بشار (واللفظ لابن المثنى)

(6/247)

قالا حدثنا معاذ بن هشام حدثنى ابى عن قتادة حدثنا انس بن مالك ان نبى الله صلى الله عليه وسلم قال الدجال مكتوب بين عينيه ك ف ر أي كافر 103 (...) (وحدثني) زهير بن حرب حدثنا عفان حدثنا عبد الوارث عن شعيب بن الحبحاب عن انس ابن مالك قال قال رسول الله صلى الله عليه وسلم الدجال ممسوح العين مكتوب بين عينيه كافر ثم تهجاها ك ف ر يقرأه كل مسلم ".
* * * مكتوب بين عينيه " ك ف ر ".
قال النووي (18 / 60) : الصحيح الذي عليه المحققون أن هذه الكتابة على ظاهرها ، وأنها كتابة حقيقة ، جعلها الله آية على كفره.
* * * 104 - (2934) (حدثنا) محمد بن عبد الله ابن نمير ومحمد بن العلاء واسحاق بن ابراهيم قال اسحاق اخبرنا وقال الآخران
حدثنا أبو معاوية عن الاعمش عن شقيق عن حذيفة قال قال رسول الله صلى الله عليه وسلم الدجال اعور العين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار * * * جفال الشعر : بضم الجيم ، وتخفيفي الفاء : أي : كثير.
105 (...) (حدثنا) أبو بكر بن ابى شيبة حدثنا يزيد بن هارون

(6/248)

عن ابى مالك الاشجعى عن ربعى بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم لانا اعلم بما مع الدجال منه معه نهران يجريان احدهما رأى العين ماء ابيض والآخر رأى العين نار تأجج فاما ادركن احد فليأت النهر الذى يراه نارا وليغمض ثم ليطأطئ رأسه فيشرب منه فانه ماء بارد وان الدجال ممسوح العين عليها ظفرة غليظة مكتوب بين عينيه كافر يقرأه كل مؤمن كاتب وغير كاتب * * * فإما أدركن قال القاضي هذا غريب من حيث العربية لأن هذه النون لا تدخل على الفعل الماضي قال ولعله يدركن فغير بعض الرواة.
وفي نسخة فإما أدركه وهو ظاهر.
ظفرة بفتح الظاء المعجمة والفاء هي جلدة تغشي البصر وقال الأصمعي شحمة تنبت عند المآقي.
110 - (2937) (حدثنا) أبو خيثمة زهير بن حرب حدثنا الوليد بن مسلم حدثنى عبد الرحمن ابن يزيد بن جابر حدثنى يحيى
بن جابر الطائى قاضى حمص حدثنى عبد الرحمن ابن جبير عن ابيه جبير بن نفير الحضرمي انه سمع النواس بن سمعان الكلابي ح وحدثني محمد بن مهران الرازي (واللفظ له) حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر عن يحيى بن جابر

(6/249)

الطائى عن عبد الرحمن بن جبير بن نفير عن ابيه جبير بن نفير عن النواس بن سمعان قال ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفض فيه ورفع حتى ظنناه في طائفة النخل فلما رحنا إليه عرف ذلك فينا فقال ما شأنكم قلنا يا رسول الله ذكرت الدجال غداة فخفضت فيه ورفعت حتى ظنناه في طائفة النخل فقال غير الدجال اخوفني عليكم ان يخرج وانا فيكم فانا حجيجه دونكم وان يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم انه شاب قطط عينه طافئة كأنى اشبهه بعبد العزى بن قطن فمن ادركه منكم فليقرأ عليه فواتح سورة الكهف انه خارج خلة بين الشأم والعراق فعاث يمينا وعاث شمالا يا عباد الله فاثبتوا قلنا يارسول الله وما لبثه في الارض قال اربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر ايامه كايامكم قلنا يا رسول الله فذلك اليوم الذى كسنة أتكفينا فيه صلاة يوم قال لا اقدروا له قدرة قلنا يا رسول الله وما اسراعه في الارض قال كالغيث استدبرته الريح فيأتى على القوم فيدعوهم فيؤمنون به ويستجيبون له فيأمر السماء فتمطر والارض فتنبت فتروح عليهم سارحتهم اطول ما كانت ذرا واسبغه ضروعا وامده خواصر ثم
يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ليس بايديهم شئ من اموالهم ويمر بالخربة فيقول لها اخرجي كنوزك فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل ويتهلل وجهه ويضحك فبينما هو كذلك إذ بعث الله المسيح ابن مريم

(6/250)

فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على اجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلوء فلا يحل لكافر يجد ريح نفسه الا مات ونفسه ينتهى حيث ينتهى طرفه فيطلبه حتى يدركه بباب لد فيقتله ثم يأتي عيسى ابن مريم قوم قد عصمهم الله منه فيمسح عن وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هو كذلك إذ اوحى الله إلى عيسى انى قد اخرجت عبادا لى لا يدان لاحد بقتالهم فحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم من كل حدب ينسلون فيمر اوائلهم على بحيرة طبرية فيشربون ما فيها ويمر آخرهم فيقولون لقد كان بهذه مرة ماء ويحصر نبى الله عيسى واصحابه حتى يكون رأس الثور لاحدهم خيرا من مائة دينار لاحدكم اليوم فيرغب نبى الله عيسى واصحابه فيرسل الله عليهم النغف في رقابهم فيصبحون فرسى كموت نفس واحدة ثم يهبط نبى الله عيسى واصحابه إلى الارض فلا يجدون في الارض موضع شبر الا ملاه زهمهم ونتنهم فيرغب نبى الله عيسى واصحابه إلى الله فيرسل الله طيرا كاعناق البخت فتحملهم فتطرحهم حيث شاء الله ثم يرسل الله مطرا لا يكن
منه بيت مدر ولا وبر فيغسل الارض حتى يتركها كالزلفة ثم يقال للارض انبتى ثمرتك وردى بركتك فيومئذ تأكل العصابة من الرمانة ويستظلون بقحفها ويبارك في الرسل حتى ان اللقحة من الابل لتكفي الفأم من الناس واللقحة من البقر لتكفي القبيلة من الناس والحقة من الغنم لتكفي الفخذ من الناس فبينماهم كذلك إذ بعث الله ريحا طيبة فتأخذهم تحت آباطهم فتقبض روح كل مؤمن

(6/251)

وكل مسلم ويبقى شرار الناس يتهارجون فيها تهارج الحمر فعليهم تقوم الساعة * * * فخفض فيه ورفع بتشديد الفاء فيهما أي حقر شأنه وعظم فتنته.
وقيل معناه خفض صوته ثم رفعه.
غير الدجال أخوفني عليكم أي أخوف مخوفاتي عليكم ولحوق النون أفعل التفضيل نادر.
ويحتمل أن معناه أخوف لي فأبدلت اللام نونا وفي نسخة : أخوفي ابن بحذف النون.
قطط بفتح القاف والطاء شديد جعودة الشعر.
خلة بالخاء المعجمة وتشديد اللام المفتوحتين أي طريق بين البلدين.
فعاث روي بفتح آخره على أنه فعل ماض وبكسره ومنونا على أنه اسم فاعل من العيث وهو أشد الفساد.
اقدروا له قال القاضي هذا حكم مخصوص بذلك اليوم شرعه لنا صاحب الشرع.
فتروح أي ترجع آخر النهار.
سارحتهم أي ماشيتهم التي سرحت أول النهار أي ذهبت إلى المرعى.
ذرا بضم الذال المعجمة أي أعالي الأسنمة جمع (ذروة) بضم الذال وكسرها.
وأسبغه بالسين المهملة والغين المعجمة.
ضروعا أي أطوله لكثرة اللبن.
وأمده خواصر لكثرة امتلائها من الشبع.
كيعاسيب النحل هو ذكورها جمع يعسوب وكنى بها هنا عن

(6/252)

جماعتها لاتباعها له لأنه أميرها.
جزلتين بفتح الجيم وحكي كسرها أي قطعتين.
رمية الغرض أي يجعل بين الجزلتين مقدار ذلك.
المنارة بفتح الميم.
دمشق بكسر الدال وفتح الميم وحكي كسرها -.
بين مهرودتين بإهمال الدال وإعجامها أي لابس ثوبين مصبوغين بورس أو زعفران وقيل لهما شقتان والشقة نصف الملاءة.
ينحدر منه جمان أي عرق كاللؤلؤ.
فلا يحل بكسر الحاء أي لا يمكن وصحف من ضمها.
ريح نفسه بفتح الفاء.
لد بضم اللام وتشديد الدال مصروف بلد قرب بيت المقدس.
فيمسح عن وجوههم قيل هو على ظاهره تبريكا وقيل :
إشاة إلى كشف ما هم فيه من الشدة والخوف.
لايدان بكسر النون أي لا قدرة ولا طاقة.
فحرز أي ضم واحفظ وفي نسخة فحزب بالزاي والباء أي : اجمع.
حدب ينسلون أي يمشون مسرعين.
النغف بفتح النون والغين المعجمة وفاء وهو دود يكون في أنوف الإبل والغنم الواحدة (نغفة).
فرسى بفتح الفاء مقصورا أي قتلى الواحد فريس.
زهمهم بفتح الهاء أي دسمهم وريحهم الكريهة.
لا يكن أي لا يمنع.
بيت مدر بفتح الميم والدال وهو الطين الصلب.
كالزلقة بفتح الزاي واللام والقاف وروي بالفاء كذلك وبضم الزاي وسكون اللام ومعناه كالمرأة في الصفاء والنظافة وقيل كمصانع

(6/253)

الماء أي أن الماء يستنقع فيها.
وقيل كالإجانة الخضراء.
وقيل كالصفحة.
وقيل كالروضة.
العصابة أي الجماعة.
بقحفها بكسر القاف وهو مقعر قشرها تشبيها بقحف الرأس وهو الذي فوق الدماغ.
الرسل بكسرالراء أي اللبن.
الفئام بكسر الفاء وفتحها وهمزة ممدودة وياء بدلها أي (3) : الجماعة الكثيرة.
الفخذ هو الجماعة من الأقارب دون البطن والقبيلة قال بن فارس هو هنا بسكون الخاء لا غير بخلاف الفخذ الذي هو العضو فإنه يسكن ويكسر.
يتهارجون أي يجامع الرجال والنساء علانية بحضرة الناس.
111 - (...) (حدثنا) على بن حجر السعدى حدثنا عبد الله بن عبد الرحمن بن يزيد بن جابر والوليد بن مسلم قال ابن حجر دخل حديث احدهما في حديث الآخر عن عبد الرحمن بن يزيد بن جابر بهذا الاسناد نحو ما ذكرنا وزاد بعد قوله لقد كان بهذه مرة ماء ثم يسيرون حتى ينتهوا إلى جبل الخمر وهو جبل بيت المقدس فيقولون لقد قتلنا من في الارض هلم فلنقتل من في السماء فيرمون

(6/254)

بنشابهم إلى السماء فيرد الله عليهم نشابهم مخضوبة دما وفى رواية ابن حجر فانى قد انزلت عبادا لى لا يدى لاحد بقتالهم * * * جبل الخمر : بفتح الخاء المعجمة والميم : وهو الشجر الملتف الذي يستر فيه.
(21) باب في صفة الدجال ، وتحريم المدينة عليه ، وقتله المؤمن وإحيائه 113 - (2938) (حدثنى) محمد بن عبد الله بن قهزاذ من اهل مرو حدثنا عبد الله بن عثمان عن ابى حمزة عن قيس بن وهب عن ابى الوداك
عن ابى سعيد الخدرى قال قال رسول الله صلى الله عليه وسلم يخرج الدجال فيتوجه قبله رجل من المؤمنين فتلقاه المسالح مسالح الدجال فيقولون له اين تعمد فيقول اعمد إلى هذا الذى خرج قال فيقولون له أوما تؤمن بربنا فيقول ما بربنا خفاء فيقولون اقتلوه.
فيقول بعضهم لبعض أليس قد نهاكم ربكم ان تقتلوا احدا دونه قال فينطلقون به إلى الدجال فإذا رآه المؤمن قال يا ايها الناس هذا الدجال الذى ذكر رسول الله صلى الله عليه وسلم قال فيأمر الدجال به فيشبح فيقول خذوه وشجوه فيوسع ظهره وبطنه ضربا قال فيقول أوما تؤمن بى قال فيقول انت المسيح الكذاب قال فيؤمر به فيؤشر بالمئشار من مفرقه حتى يفرق بين رجليه قال ثم يمشى الدجال بين القطعتين ثم يقول له قم فيستوى قائما قال

(6/255)

ثم يقول له أتؤمن بى فيقول ما ازددت فيك الا بصيرة قال ثم يقول يا ايها الناس انه لا يفعل بعدى باحد من الناس قال فيأخذه الدجال ليذبحه فيجعل ما بين رقبته إلى ترقوته نحاسا فلا يستطيع إليه سبيلا قال فيأخذ بيديه ورجليه فيقذف به فيحسب الناس انما قذفه إلى النار وانما القى في الجنة فقال رسول الله صلى الله عليه وسلم هذا اعظم الناس شهادة عند رب العالمين * * * المسالح هم قوم معهم سلاح يرتبون في المراكز.
فيشبح بشين معجمة ثم باء موحدة ثم حاء مهملة أي يمد على بطنه وروي فيشج بالجيم ويشجوه بالجيم.
المشددة من الشج وهو الجرح في الرأس والوجه.
وروي وأشيحوه قوله بالياء والحاء.
فيوسع بسكون الواو وفتح السين.
فيؤشر بالهمز وتركه.
بالمئشار بالهمز وتركه وبالنون.
مفرقه بكسر الراء أي وسط رأسه.
(22) باب في الدجال وهو أهون على الله عزوجل 114 - (2939) (حدثنا) شهاب بن عباد العبدى حدثنا ابراهيم بن حميد الرؤاسى عن اسماعيل بن ابى خالد عن قيس بن ابى حازم عن المغيرة بن شعبة قال ما سأل احد النبي صلى الله عليه وسلم عن الدجال اكثر مما سألت قال وما ينصبك منه انه لا يضرك قال قلت يا رسول الله انهم يقولون ان معه الطعام والانهار قال هو اهون

(6/256)

على الله من ذلك 115 (...) (حدثنا) سريج بن يونس حدثنا هشيم عن اسماعيل عن قيس عن المغيرة بن شعبة قال ما سأل احد النبي صلى الله عليه وسلم عن الدجال اكثر مما سألته قال وما سؤالك قال قلت انهم يقولون معه جبال من خبز ولحم ونهر من ماء قال هو اهون على الله من ذلك * * * (...) (حدثنا) أبو بكر بن ابى شيبة وابن نمير قالا حدثنا وكيع ح وحدثنا اسحاق بن ابراهيم اخبرنا جرير ح وحدثنا ابن ابى عمر حدثنا سفيان ح وحدثنا أبو بكر بن ابى شيبة حدثنا يزيد بن هارون ح وحدثني محمد بن رافع حدثنا أبو اسامة كلهم عن اسماعيل
بهذا الاسناد نحو حديث ابراهيم بن حميد وزاد في حديث يزيد فقال لى أي بنى * * * وما ينصبك : بضم الياء.
أي : ما يتعبك من أمره.
هو أهون على الله من ذلك : أي : من أن يجعل ما خلقه على يديه مضلا للمؤمنين ، ومشككا لقلوبهم ، بل إنما جعله ليزداد الذين آمنوا إيمانا ، ويثبت الحجة على الكفار.
* * *

(6/257)

(23) باب في خروج الدجال ومكثه في الارض ، ونزول عيسى وقتله إياه ، وذهاب أهل الخير والايمان ، وبقاء شرار الناس وعبادتهم الاوثان ، والنفخ في الصور ، وبعث من في القبور 116 - (2904) (حدثنا) عبيد الله بن معاذ العنبري حدثنا ابى حدثنا شعبة عن النعمان بن سالم قال سمعت يعقوب بن عاصم بن عروة بن مسعود الثقفى يقول سمعت عبد الله بن عمرو وجاءه رجل فقال ما هذا الحديث الذى تحدث به تقول ان الساعة تقوم إلى كذا وكذا فقال سبحان الله أو لا اله الا الله أو كلمة نحوهما لقد هممت ان لا احدث احدا شيئا ابدا انما قلت انكم سترون بعد قليل امرا عظيما يحرق البيت ويكون ويكون ثم قال قال رسول الله صلى الله عليه وسلم يخرج الدجال في امتى فيمكث اربعين لا ادرى اربعين يوما أو اربعين شهرا أو اربعين عاما فيبعث الله عيسى ابن مريم كأنه عروة بن مسعود فيطلبه فيهلكه ثم يمكث الناس
سبع سنين ليس بين اثنين عداوة ثم يرسل الله ريحا باردة من قبل الشأم فلا يبقى على وجه الارض احد في قلبه مثقال ذرة من خير أو ايمان الا قبضته حتى لو ان احدكم دخل في كبد جبل لدخلته عليه حتى تفبضه قال سمعتها من رسول الله صلى الله عليه وسلم قال فيبقى شرار الناس في خفة الطير واحلام السباع لا يعرفون معروفا ولا ينكرون منكرا فيتمثل لهم الشيطان فيقول الا تستجيبون فيقولون فما تأمرنا فيأمرهم بعبادة الاوثان وهم في ذلك دار رزقهم حسن عيشهم ثم ينفخ في الصور فلا يسمعه احد الا اصغي ليتا ورفع ليتا قال واول من يسمعه رجل يلوط حوض ابله قال فيصعق ويصعق

(6/258)

الناس ثم يرسل الله أو قال ينزل الله مطرا كأنه الطل أو الظل نعمان الشاك فتنبت منه اجساد الناس ثم ينفخ فيه اخرى فإذا هم قيام ينظرون ثم يقال يا ايها الناس هلم إلى ربكم وقفوهم انهم مسؤلون قال ثم يقال اخرجوا بعث النار فيقال من كم فيقال من كل الف تسعمائة وتسعة وتسعين قال فذاك يوم يجعل الولدان شيبا وذلك يوم يكشف عن ساق 117 - (2938) (وحدثني) محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن النعمان بن سالم قال سمعت يعقوب بن عاصم بن عروة بن مسعود قال سمعت رجلا قال لعبد الله بن عمرو انك تقول ان الساعة تقوم إلى كذا وكذا فقال لقد هممت ان لا احدثكم بشئ انما قلت انكم ترون بعد قليل امرا عظيما فكان حريق البيت قال شعبة هذا أو نحوه قال عبد الله بن عمرو قال رسول الله صلى الله عليه وسلم يخرج الدجال
في امتى وساق الحديث بمثل حديث معاذ وقال في حديثه فلا يبقى احد في قلبه مثقال ذرة من ايمان الا قبضته قال محمد بن جعفر حدثنى شعبة بهذا الحديث مرات وعرضته عليه * * * في كبد جبل : أي : وسطه.
خفة الطير : أي : في سرعتهم إلى قضاء الشهوات والفساد.
وأحلام السباع : أي : في (العدوان) (1) والظلم.

(6/259)

أصغي : أي : أمال.
ليتا : بكسر اللام ، وآخره مثناة فوق ، وهي صفحة العنق.
يلوط حوض إبله : أي : يصلحه ويطينه.
كأنه الطل أو الظل : قال العلماء : الاصح " الطل " بمهملة ، وهو كقوله في الحديث الاخر : " كمني الرجال ".
(24) باب قصة الجساسة 119 - (2942) (حدثنا) عبد الوارث بن عبد الصمد بن عبد الوارث وحجاج بن الشاعر كلاهما عن عبد الصمد (واللفظ لعبد الوارث بن عبد الصمد) حدثنا ابى عن جدى عن الحسين بن ذكوان حدثنا ابن بريدة حدثنى عامر بن شراحيل الشعبى شعب همدان انه سأل فاطمة بنت قيس اخت الضحاك بن قيس وكانت من المهاجرات الاول فقال حدثينى حديثا سمعتيه من رسول الله صلى الله عليه وسلم لا تسنديه إلى احد غيره فقالت لئن شئت لافعلن فقال لها اجل حدثينى فقالت نكحت ابن المغيرة وهو من خيار شباب قريش
يومئذ فاصيب في اول الجهاد مع رسول الله صلى الله عليه وسلم فلما تايمت خطبني عبد الرحمن بن عوف في نفر من اصحاب رسول الله صلى الله عليه وسلم وخطبني رسول الله صلى الله عليه وسلم على مولاه اسامة بن زيد وكنت قد حدثت ان رسول الله صلى الله عليه وسلم قال من احبني فليحب اسامة فلما كلمني رسول الله صلى الله عليه وسلم قلت امرى بيدك فانكحني من شئت فقال انتقلى إلى ام شريك وام شريك امرأة غنية من الانصار عظيمة النفقة في سبيل الله ينزل عليها الضيفان فقلت سافعل فقال لا تفعلي

(6/260)

ان ام شريك امرأة كثيرة الضيفان فانى اكره ان يسقط عنك خمارك أو ينكشف الثوب عن ساقيك فيرى القوم منك بعض ما تكرهين ولكن انتقلى إلى ابن عمك عبد الله بن عمرو ابن ام مكتوم وهو رجل من بنى فهر فهر قريش وهو من البطن الذى هي منه فانتقلت إليه فلما انقضت عدتي سمعت نداء المنادى منادى رسول الله صلى الله عليه وسلم ينادى الصلاة جامعة فخرجت إلى المسجد فصليت مع رسول الله صلى الله عليه وسلم فكنت في صف النساء التى تلى ظهور القوم فلما قضى رسول الله صلى الله عليه وسلم صلاته جلس على المنبر وهو يضحك فقال ليلزم كل انسان مصلاه ثم قال أتدرون لم جمعتكم قالوا الله ورسوله اعلم قال انى والله ما جمعتكم لرغبة ولا لرهبة ولكن جمعتكم لان تميما الدارى كان رجلا نصرانيا فجاء فبايع واسلم وحدثني حديثا وافق الذى كنت احدثكم عن مسيح الدجال حدثنى انه ركب في سفينة بحرية مع ثلاثين رجلا من لخم وجذام فلعب بهم الموج شهرا في البحر ثم ارفؤا إلى جزيرة في البحر حتى مغرب
الشمس فجلسوا في اقرب السفينة فدخلوا الجزيرة فلقيتهم دابة اهلب كثير الشعر لا يدرون ما قبله من دبره من كثرة الشعر فقالوا ويلك ما انت فقالت انا الجساسة قالوا وما الجساسة قالت ايها القوم انطلقوا إلى هذا الرجل في الدير فانه إلى خبركم بالاشواق قال لما سمت لنا رجلا فرقنا منها ان تكون شيطانة قال فانطلقنا سراعا حتى دخلنا الدير فإذا فيه اعظم انسان رأيناه قط خلقا واشده وثاقا مجموعة يداه إلى عنقه ما بين ركبتيه إلى كعبيه بالحديد قلنا ويلك ما انت قال قد قدرتم على خبرى فاخبروني ما انتم

(6/261)

قالوا نحن اناس من العرب ركبنا في سفينة بحرية فصادفنا البحر حين اغتلم فلعب بنا الموج شهرا ثم ارفأنا إلى جزيرتك هذه فجلسنا في اقربها فدخلنا الجزيرة فلقيتنا دابة اهلب كثير الشعر لا يدرى ما قبله من دبره من كثرة الشعر فقلنا ويلك ما انت فقالت انا الجساسة قلنا وما الجساسة قالت اعمدوا إلى هذا الرجل في الدير فانه إلى خبركم بالاشواق فاقبلنا اليك سراعا وفزعنا منها ولم نأمن ان تكون شيطانة فقال اخبروني عن نخل بيسان قلنا عن أي شأنها تستخبر قال اسألكم عن نخلها هل يثمر قلنا له نعم قال اما انه يوشك ان لا تثمر قال اخبروني عن بحيرة الطبرية قلنا عن أي شأنها تستخبر قال هل فيها ماء قالوا هي كثيرة الماء قال اما ان ماءها يوشك ان يذهب قال اخبروني عن عين زغر قالوا عن أي شأنها تستخبر قال هل في العين ماء وهل يزرع اهلها بماء العين قلنا له نعم هي كثيرة الماء واهلها يزرعون من مائها قال اخبروني
عن نبى الاميين ما فعل قالوا قد خرج من مكة ونزل يثرب قال أقاتله العرب قلنا نعم قال كيف صنع بهم فاخبرناه انه قد ظهر على من يليه من العرب واطاعوه قال لهم قد كان ذلك قلنا نعم قال اما ان ذاك خير لهم ان يطيعوه وانى مخبركم عنى انى انا المسيح وانى اوشك ان يؤذن لى في الخروج فاخرج فاسير في الارض فلا ادع قرية الا هبطتها في اربعين ليلة غير مكة وطيبة فهما محرمتان على كلتاهما كلما اردت ان ادخل واحدة أو واحدا منهما استقبلني ملك بيده السيف صلتا يصدني عنها وان على كل نقب منها ملائكة يحرسونها قالت قال رسول الله صلى الله عليه وسلم وطعن بمخصرته في المنبر هذه

(6/262)

طيبة هذه طيبة هذه طيبة يعنى المدينة الا هل كنت حدثتكم ذلك فقال الناس نعم فانه اعجبني حديث تميم انه وافق الذى كنت احدثكم عنه وعن المدينة ومكة الا انه في بحر الشأم أو بحر اليمن لا بل من قبل المشرق ما هو من قبل المشرق ما هو من قبل المشرق ما هو واومأ بيده إلى المشرق قالت فحفظت هذا من رسول الله صلى الله عليه وسلم * * * حدثني أنه ركب سفينة قال النووي هذا معدود في (1) مناقب تميم لأن النبي صلى الله عليه وسلم روى عنه هذه القصة وهو من رواية الأكابر عن الأصاغر.
أرفؤا بالهمز أي لجأوا.
أقرب بضم الراء جمع قارب بالكسر وهو سفينة صغيرة
تكون مع الكبيرة كالجنيبة يتصرف فيها ركاب السفينة لقضاء حوائجهم.
أهلب أي غليظ الشعر كثيره.
اغتلم أي هاج.
عين زغر بضم الزاي ثم غين معجمة مفتوحة ثم راء بلد في الجانب القبلي من الشام.
صلتا بفتح الصاد وضمها أي مسلولا.
(ق 293 / 1).
من قبل المشرق ما هو قال القاضي لفظة ما هنا زائدة صلة للكلام لا نافية والمراد إثبات أنه في جهة المشرق.

(6/263)

123 - (2943) (حدثنى) على بن حجر السعدى حدثنا الوليد بن مسلم حدثنى أبو عمرو (يعنى الاوزاعي) عن اسحاق بن عبد الله بن ابى طلحة حدثنى انس بن مالك قال قال رسول الله صلى الله عليه وسلم ليس من بلد الا سيطؤه الدجال الا مكة والمدينة وليس نقب من انقابها الا عليه الملائكة صافين تحرسها فينزل بالسبخة فترجف المدينة ثلاث رجفات يخرج إليه منها كل كافر ومنافق (...) (وحدثناه) أبو بكر بن ابى شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن اسحاق بن عبد الله بن ابى طلحة عن انس ان رسول الله صلى الله عليه وسلم قال فذكر نحوه غير انه قال فيأتى سبخة الجرف فيضرب رواقه وقال فيخرج إليه كل منافق ومنافقة * * * فيضرب رواقه : أي : (ينزل) هناك ويضع ثقله.
(25) باب في بقية من أحاديث الدجال
124 - (2944) * (حدثنا) منصور بن ابى مزاحم حدثنا يحيى بن حمزة عن الاوزاعي عن اسحاق بن عبد الله عن عمه انس بن مالك ان رسول الله صلى الله عليه وسلم قال يتبع الدجال من يهود اصبهان سبعون الفا عليهم الطيالسة * * *

(6/264)

أصبهان : بفتح الهمزة وكسرها ، وبالباء والفاء.
* * * 126 - (2946) (حدثنى) زهير بن حرب حدثنا احمد بن اسحاق الحضرمي حدثنا عبد العزيز (يعنى ابن المختار) حدثنا ايوب عن حميد بن هلال عن رهط منهم أبو الدهماء وابو قتادة قالوا كنا نمر على هشام بن عامر نأتى عمران بن حصين فقال ذات يوم انكم لتجاوزوني إلى رجال ما كانوا باحضر لرسول الله صلى الله عليه وسلم منى ولا اعلم بحديثه منى سمعت رسول الله صلى الله عليه وسلم يقول ما بين خلق آدم إلى قيام الساعة خلق اكبر من الدجال * * * 127 (...) (وحدثني) محمد بن حاتم حدثنا عبد الله بن جعفر الرقى حدثنا عبيد الله بن عمرو عن ايوب عن حميد بن هلال عن ثلاثة رهط من قومه فيهم أبو قتادة قالوا كنا نمر على هشام بن عامر إلى عمران بن حصين بمثل حديث عبد العزيز بن مختار غير انه قال امر اكبر من الدجال ".
* * *
أكبر من الدجال : أي : أكبر فتنة وأعظم شوكة.
* * * (حدثنا) يحيى بن ايوب وقتيبة بن سعيد وابن حجر قالوا حدثنا اسماعيل (يعنون ابن جعفر) عن العلاء عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال بادروا بالاعمال ستا

(6/265)

طلوع الشمس من مغربها أو الدخان أو الدجال أو الدابة أو خاصة احدكم أو امر العامة * * * أو خاصة أحدكم : أي : الموت ".
أو أمر العامة : أي : القيامة.
* * * 129 (...) امية بن بسطام العيشى حدثنا يزيد بن زريع حدثنا شعبة عن قتادة عن الحسن عن زياد بن رياح عن ابى هريرة عن النبي صلى الله عليه وسلم قال بادروا بالاعمال ستا الدجال والدخان ودابة الارض وطلوع الشمس من مغربها وامر العامة وخويصة احدكم * * * (...) (وحدثناه) زهير بن حرب ومحمد بن المثنى قالا حدثنا عبد الصمد بن عبد الوارث حدثنا همام عن قتادة بهذا الاسناد مثله * * *
العيشي بالشين المعجمة.
وقيل العائشي نسبة إلى بني عائش من تيم الله ووجه الأول بأنه على لغة له من يقول في عائشة عيشة وهي لغة فصيحة.
زياد بن رياح بكسر الراء والمثناة تحت وحكي فيه الراء والموحدة.
وخويصة هو تصغير (خاصة).

(6/266)

(26) باب فضل العبادة في الهرج 130 - (2948) (حدثنا) يحيى بن يحيى اخبرنا حماد بن زيد عن معلى بن زياد عن معاوية بن قرة عن معقل بن يسار ان رسول الله صلى الله عليه وسلم ح وحدثناه قتيبة بن سعيد حدثنا حماد عن المعلى بن زياد رده إلى معاوية بن قرة رده إلى معقل بن يسار رده إلى النبي صلى الله عليه وسلم قال العبادة في الهرج كهجرة إلى * * * (...) وحدثنيه أبو كامل.
حدثنا حماد ، بهذا الاسناد ، نحوه * * * الهرج : أي : الفتنة واختلاط أمرو الناس.
* * * (27) باب قرب الساعة 133 - (2946) (حدثنا) محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد ابن جعفر حدثنا شعبة قال سمعت قتادة حدثنا انس بن مالك قال قال رسول الله صلى الله عليه وسلم بعثت انا والساعة كهاتين قال شعبة وسمعت قتادة يقول في قصصه كفضل احداهما على
الاخرى فلا ادرى أذكره عن انس أو قاله قتادة.
* * * بعثت أنا والساعة : روي بنصبها ورفعها.
كهاتين : المراد : أن بينهما شيئا يسيرا كما بين الاصبعين في الطول.
* * *

(6/267)

193 (...) (حدثنا) هارون بن عبد الله حدثنا عفان بن مسلم حدثنا همام حدثنا قتادة عن انس قال مر غلام للمغيرة بن شعبة وكان من اقراني فقال النبي صلى الله عليه وسلم ان يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة " إن يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة أي ساعة المخاطبين بأن يموتوا قاله القاضي قال النووي ويحتمل أنه أوحي إليه في ذلك الغلام أنه لا يؤخر ولا يبلغ الهرم.
يلوط في نسخة يليط وفي نسخة (يلط) بكسر اللام وتخفيف الطاء والكل بمعنى.
* * * 140 - (2954) (حدثنى) زهير بن حرب حدثنا سفيان بن عيينة عن ابى الزناد عن الاعرج عن ابى هريرة يبلغ به النبي صلى الله عليه وسلم قال تقوم الساعة والرجل يحلب اللقحة فما يصل الاناء إلى فيه حتى تقوم والرجلان يتبايعان الثوب فما يتبايعانه حتى تقوم والرجل يلط في حوضه فما يصدر حتى تقوم * * *
يلوط : في " نسخة " : يليط " وفي " نسخة " : " يلط " بكسر اللام وتخفيف الطاء والكل بمعني * * * (28) باب ما بين النفختين 141 - (2955) (حدثنا) أبو كريب محمد بن العلاء حدثنا ابو معاوية عن الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم ما بين النفختين اربعون قالوا يا ابا هريرة اربعون

(6/268)

يوما قال ابيت قالوا اربعون شهرا قال ابيت قالوا اربعون سنة قال ابيت ثم ينزل الله من السماء ماء فينبتون كما ينبت البقل قال وليس من الانسان شئ الا يبلى الا عظما واحدا وهو عجب الذنب ومنه يركب الخلق يوم القيامة * * * قال : أبيت : أي أبيت أن (أعين) أنها أربعون سنة أو شهرا ، أو يوما ، بل أرويها مجملة.
* * * 142 (...) (وحدثنا) قتيبة بن سعيد حدثنا المغيرة (يعنى الحزامى) عن ابى الزناد عن الاعرج عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال كل ابن آدم يأكله التراب الا عجب

(6/269)

الذنب منه خلق وفيه يركب
143 (...) (وحدثنا) محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر احاديث منها وقال رسول الله صلى الله عليه وسلم ان في الانسان عظما لا تأكله الارض ابدا فيه يركب يوم القيامة قالوا أي عظم هو يارسول الله قال عجب الذنب كل بن آدم يأكله التراب قال النووي هذا مخصوص يخص منه الأنبياء عليهم الصلاة والسلام بالحديث الوارد فيهم.
إلا عجب الذنب بفتح العين وسكون الجيم وهو عظم لطيف في أسفل الصلب وهو رأس العصعص.

(6/270)

كتاب الزهد والرقائق

(6/271)

1 - (2954) (حدثنا) قتيبة بن سعيد حدثنا عبد العزيز (يعنى الدراوردى) عن العلاء عن ابيه عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم الدنيا سجن المؤمن وجنة الكافر * * * الدنيا سجن المؤمن وجنة الكافر قال النووي معناه أن المؤمن مسجون فيها ممنوع عن الشهوات المحرمة والمكروهة ومكلف بفعل الطاعات الشاقة فإذا مات استراح من هذا أو انقلب إلى ما أعد الله له من النعيم الدائم والراحة الخالصة من المنغصات وأما الكافر فإنما له من ذلك ما حصل في الدنيا مع قلته وتكديره بالمنغصات فإذا مات انقلب إلى العذاب الدائم وشقاوة الأبد.
وللطبراني من حديث بن عمرو الدنيا سجن المؤمن وسنته فإذا فارق الدنيا فارق السجن والسنة أي القحط.
2 - (2954) (حدثنا) عبد الله بن مسلمة بن قعنب حدثنا سليمان (يعنى ابن بلال) عن جعفر عن ابيه عن جابر بن عبد الله ان رسول الله صلى الله عليه وسلم مر بالسوق داخلا من بعض العالية والناس كنفيه فمر بجدى اسك ميت فتناوله فاخذ باذنه ثم قال ايكم يحب ان

(6/273)

هذا له بدرهم فقالوا ما نحب انه لنا بشئ وما نصنع به قال أتحبون انه لكم قالوا والله لو كان حيا كان عيبا فيه لانه اسك فكيف وهو ميت فقال فوالله للدنيا اهون على الله من هذا عليكم (...) (حدثنى) محمد بن المثنى العنزي وابراهيم بن محمد بن عرعرة السامى قالا حدثنا عبد الوهاب (يعنيان الثقفى) عن جعفر عن ابيه عن جابر عن النبي صلى الله عليه وسلم بمثله غير ان في حديث الثقفى فلو كان حيا كان هذا السكك به عيبا.
* * * والناس كنفته : أي : جانبيه ، وفي " نسخة " : كنفه ، أي : جانبه.
أسك : أي : صغير الاذنين.
* * * 4 - (2959) (حدثنى) سويد بن سعيد حدثنى حفص بن ميسرة عن العلاء عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال يقول العبد مالى مالى انما له من ماله ثلاث ما اكل فافنى أو لبس
فابلى أو اعطى فاقتنى وما سوى ذلك فهو ذاهب وتاركه للناس (...) وحدثنيه أبو بكر بن اسحاق اخبرنا ابن ابى مريم اخبرنا محمد بن جعفر اخبرني العلاء بن عبد الرحمن بهذا الاسناد مثله * * *

(6/274)

أو أعطى فاقتنى : أي : ادخر لاخرته وفي " نسخة " : " فأقبنى ".
أي : أرضي.
* * * 7 - (2962) 7 - (2962) (حدثنا) عمرو بن سواد العامري اخبرنا عبد الله بن وهب اخبرني عمرو بن الحارث ان بكر بن سوادة حدثه ان يزيد بن رباح (هو أبو افراس مولى عبد الله بن عمرو بن العاص) حدثه عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم انه قال إذا فتحت عليكم فارس والرم أي قوم انتم قال عبد الرحمن بن عوف نقول كما امرنا الله قال رسول الله صلى الله عليه وسلم أوغير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض * * * أو أعطى فاقتنى أي ادخر لآخرته وفي نسخة فأقنى أي أرضى.
نقول كما أمرنا الله أي من الحمد والشكر ونحوه.
تتنافسون إلى آخره قال العلماء التنافس المسابقة وكراهة أخذ غيرك إياه وهو أول درجات الحسد والحسد بمعنى تمني زوال النعمة
عن صاحبها والتدابر التقاطع وقد يبقى معه شئ من المودة أو لا يكون مودة ولا بغض وأما التباغض فهو بعد هذا ولهذا رتبت في الحديث ثم تنطلقون في مساكين المهاجرين فيجعلون بعضهم أمراء على بعض 8 (2963) (حدثنا) يحيى بن يحيى وقتيبة بن سعيد قال قتيبة حدثنا وقال يحيى اخبرنا المغيرة بن عبد الرحمن الحزامى عن ابى

(6/275)

الزناد عن الاعرج عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال إذا نظر احدكم إلى من فضل عليه في المال والخلق فلينظر إلى من هو اسفل منه ممن فضل عليه * * * (...) حدثنا محمد بن رافع.
حدثنا عبد الرزاق ، حدثنا معمر عن همام ابن منبة ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم بمثل حديث أبي الزناد ، سواء.
* * * 9 - (...) (وحدثني) زهير بن حرب حدثنا جرير ح وحدثنا ابو كريب حدثنا أبو معاوية ح وحدثنا أبو بكر بن ابى شيبة (واللفظ له) حدثنا أبو معاوية ووكيع عن الاعمش عن ابى صالح عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم انظروا إلى من اسفل منكم ولا تنظروا إلى من هو فوقكم فهو اجدر ان لا تزدروا نعمة الله قال أبو معاوية عليكم * * * انظروا إلى من أسفل منكم قال بن جرير وغيره هذا حديث جامع لأنواع من الخير لأن الإنسان إذا رأى من فضل عليه في الدنيا طلبت نفسه
مثل ذلك واستصغر ما عنده من نعمة الله تعالى وحرص على الازدياد وإذا نظر إلى من هو دونه فيها ظهرت له نعمة الله فشكرها وتواضع وفعل فيه الخير.
* * *

(6/276)

10 - (2964) (حدثنا) شيبان بن فروخ حدثنا همام حدثنا اسحاق بن عبد الله بن ابى طلحة حدثنى عبد الرحمن بن ابى عمرة ان ابا هريرة حدثه انه سمع النبي صلى الله عليه وسلم يقول ان ثلاثة في بنى اسرائيل ابرص واقرع واعمى فاراد الله ان يبتليهم فبعث إليهم ملكا فاتى الابرص فقال أي شئ احب اليك قال لون حسن وجلد حسن ويذهب عنى الذى قد قذرني الناس قال فمسحه فذهب عنه قذره واعطى لونا حسنا وجلدا حسنا قال فاى المال احب اليك قال الابل أو قال البقر شك اسحاق الا ان الابرص أو الاقرع قال احدهما الابل وقال الآخر البقر قال فاعطى ناقة عشراء فقال بارك الله لك فيها قال فاتى الاقرع فقال أي شئ احب اليك قال شعر حسن ويذهب عن هذا الذى قد قذرني الناس قال فمسحه فذهب عنه واعطى شعرا حسنا قال فاى المال احب اليك قال البقر فاعطى بقرة حاملا فقال بارك الله لك فيها قال فاتى الاعمى فقال أي شئ احب اليك قال ان يرد الله إلى بصرى فابصر به الناس قال فمسحه فرد الله إليه بصره قال فاى المال احب اليك قال الغنم فاعطى شاة والدا فانتج هذان وولد هذا قال فكان لهذا واد من الابل ولهذا واد من البقر ولهذا واد
من الغنم قال ثم انه اتى الابرص في صورته وهيئته فقال رجل مسكين قد انقطعت بى الحبال في سفري فلا بلاغ لى اليوم الا بالله ثم بك اسألك بالذى اعطاك اللون الحسن والجلد الحسن والمال بعيرا اتبلغ

(6/277)

عليه في سفري فقال الحقوق كثيرة فقال له كأنى اعرفك ألم تكن ابرص يقذرك الناس فقيرا فاعطاك الله فقال انما ورثت هذا المال كابرا عن كابر فقال ان كنت كاذبا فصيرك الله إلى ما كنت قال واتى الاقرع في صورته فقال له مثل ما قال لهذا ورد عليه مثل ما رد على هذا فقال ان كنت كاذبا فصيرك الله إلى ما كنت قال واتى الاعمى في صورته وهيئته فقال رجل مسكين وابن سبيل انقطعت بى الحبال في سفري فلا بلاغ لى اليوم الا بالله ثم بك اسألك بالذى رد عليك بصرك شاة اتبلغ بها في سفري فقال قد كنت اعمى فرد الله إلى بصرى فخذ ما شئت ودع ما شئت فوالله لا اجهدك اليوم شيئا اخذته لله فقال امسك مالك فانما ابتليتم فقد رضى عنك وسخط على صاحبيك ناقة عشراء هي الحامل القريبة الولادة.
فأنتج أي تولى الولادة.
وولد بالتشديد معناه الأول للإبل والثاني للغنم (كالقابلة.
للنساء) (1).
انقطعت بي الحبال بالحاء أي الأسباب.
ورثت هذا المال كابرا عن كابر أي ورثته عن آبائي الذي ورثوه عن أجدادي الذين ورثوه عن آبائهم كبير عن كبير في العز والشرف الثروة.
لا أجهدك اليوم بالجيم والهاء أي لا أشق عليك بشئ تطلبه أو تأخذه من مالي ولابن ماهان لا أحمدك بالحاء والميم أي :

(6/278)

بترك شئ تحتاج إليه أو تريده.
* * * 11 - (2965) (حدثنا) اسحاق بن ابراهيم وعباس بن عبد العظيم (واللفظ لاسحاق) قال عباس حدثنا وقال اسحاق اخبرنا ابو بكر الحنفي حدثنا بكير بن مسمار حدثنى عامر بن سعد قال كان سعد ابن ابى وقاص في ابله فجاءه ابنه عمر فلما رآه سعد قال اعوذ بالله من شر هذا الراكب فنزل فقال له أنزلت في ابلك وغنمك وتركت الناس يتنازعون الملك بينهم فضرب سعد في صدره فقال اسكت سمعت رسول الله صلى الله عليه وسلم يقول ان الله يحب العبد التقى الغنى الخفى * * * إن الله يحب العبد التقي الغني : أي : غني النفس.
الخفي : بالخاء المعجمة.
أي : الخامل المنقطع إلى العباد والاشتغال بأمور نفسه.
وروي بالمهملة : أي : الوصول للرحم ، اللطيف بهم وبغيرهم.
* * * 12 - (2964) (حدثنا) يحيى بن حبيب الحارثى حدثنا المعتمر
قال سمعت اسماعيل عن قيس عن سعد ح وحدثنا محمد بن عبد الله ابن نمير حدثنا ابى وابن بشر قالا حدثنا اسماعيل عن قيس قال سمعت سعد بن ابى وقاص يقول والله انى لاول رجل من العرب رمى بسهم في سبيل الله ولقد كنا نغزو مع رسول الله صلى الله عليه وسلم مالنا طعام نأكله الا ورق الحبلة وهذا السمر حتى ان احدنا

(6/279)

ليضع كما تضع الشاة ثم اصبحت بنو اسد تعزرني على الدين لقد خبت إذا وضل عملي ولم يقل ابن نمير إذا 13 - (...) (وحدثناه) يحيى بن يحيى اخبرنا وكيع عن اسماعيل بن ابى خالد بهذا الاسناد وقال حتى ان كان احدنا ليضع كما تضع العنز ما يخلطه بشئ ورق الحبلة بضم الحاء المهملة وسكون الموحدة.
وهذا السمر بفتح السين وضم الميم وهما نوعان من شجر البادية.
بنو أسد هم بنو الزبير بن العوام بن خويلد بن أسد بن عبد العزى.
تعزرني على الدين أي توقفني على الأحكام والفرائض وقيل : تقومني وتعلمني.
وقيل توبخني على التقصير فيه.
14 - (2967) (حدثنا) شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن خالد بن عمير العدوى قال خطبنا عتبة بن غزوان فحمد الله واثنى عليه ثم قال اما بعد فان الدنيا قد آذنت بصرم وولت حذاء ولم يبق منها الا صبابة كصبابة الاناء يتصابها صاحبها وانكم منتقلون منها إلى دار لا زوال لها فانتقلوا
بخير ما بحضرتكم فانه قد ذكر لنا ان الحجر يلقى من شفة جهنم فيهوى فيها سبعين عاما لا يدرك لها قعرا ووالله لتملان أفعجبتم ولقد ذكر لنا ان ما بين مصراعين من مصاريع الجنة مسيرة اربعين

(6/280)

سنة وليأتين عليها يوم وهو كظيظ من الزحام ولقد رأيتنى سابع سبعة مع رسول الله صلى الله عليه وسلم مالنا طعام الا ورق الشجر حتى قرحت اشداقنا فالتقطت بردة فشققتها بينى وبين سعد بن مالك فاتزرت بنصفها واترز سعد بنصفها فما اصبح اليوم منا احد الا اصبح اميرا على مصر من الامصار وانى اعوذ بالله ان اكون في نفسي عظيما وعند الله صغيرا وانها لم تكن نبوة قط الا تناسخت حتى يكون آخر عاقبتها ملكا فستخبرون وتجربون الامراء بعدنا (...) (وحدثني) اسحاق بن عمر بن سليط حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن خالد بن عمير وقد ادرك الجاهلية قال خطب عتبة بن غزوان وكان اميرا على البصرة فذكر نحو حديث شيبان.
* * *

(6/281)

آذنت بالمد وفتح الذال أي أعلمت.
بصرم بضم المهملة أي انقطاع وذهاب.
وولت حذاء بفتح الحاء المهملة وتشديد الذال المعجمة وألف ممدودة.
أي مسرعة الانقطاع.
صبابة بضم المهملة البقية اليسيرة من الشراب يبقى (أسفل) (1)
الإناء.
يتصابها أي يشربها.
كظيظ أي ممتلئ.
قرحت أشداقنا أي صار فيها قروح من خشونة الورق وحرارته.
16 - (2968) ((حدثنا) محمد بن ابى عمر حدثنا سفيان عن سهيل بن ابى صالح عن ابيه عن ابى هريرة قال قالوا يارسول الله هل نرى ربنا يوم القيامة قال هل تضارون في رؤية الشمس في الظهيرة ليست في سحابة قالوا لا قال فهل تضارون في رؤية القمر ليلة البدر ليس في سحابة قالوا لا قال فوالذي نفسي بيده لا تضارون في رؤية ربكم الا كما تضارون في رؤية احدهما قال فيلقى العبد فيقول أي فل ألم اكرمك واسودك وازوجك واسخر لك الخيل والابل واذرك ترأس وتربع فيقول بلى قال فيقول أفظننت انك ملاقي فيقول لا فيقول فانى انساك كما نسيتني ثم يلقى الثاني فيقول أي فل ألم اكرمك واسودك وازوجك واسخر لك الخيل والابل واذرك ترأس وتربع فيقول بلى أي رب فيقول أفظنتت انك ملاقي فيقول لا فيقول فانى انساك كما نسيتني ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسلك وصليت وصمت وتصدقت ويثنى بخير ما استطاع فيقول هاهنا إذا قال ثم يقال له الآن نبعث شاهدنا عليك ويتفكر في نفسه من ذا الذى يشهد على فيختم على فيه ويقال لفخذه ولحمه وعظامه انطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه
وذلك المنافق وذلك الذى يسخط الله عليه أي فل بضم الفاء وسكون اللام ومعناه يا فلان !

(6/282)

وأسودك أي اجعلك سيدا على غيرك.
وأذرك ترأس بفتح التاء وسكون الراء وفتح الهمزة أي : رئيس القوم.
وتربع بفتح أوله والموحدة ثالثة أي تأخذ المرباع وهو (ربع) (2).
الغنيمة كانت ملوك الجاهلية تأخذه.
وروي ترتع بمثناة فوق بعد الراء أي تتنعم.
أنساك أي أمنعك الرحمة.
ههنا أي قف هنا حتى تشهد عليك جوارحك.
17 - (2969) (حدثنا) أبو بكر بن النضر بن ابى النضر حدثنى ابو النضر هاشم بن القاسم حدثنا عبيد الله الاشجعى عن سفيان الثوري عن عبيد المكتب عن فضيل عن الشعبى عن انس بن مالك قال كنا عند رسول الله صلى الله عليه وسلم فضحك فقال هل تدرون مم اضحك قال قلنا الله ورسوله اعلم قال من مخاطبة العبد ربه يقول يا رب ألم تجرنى من الظلم قال يقول بلى قال فيقول فانى لا اجيز على نفسي الا شاهدا منى قال فيقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال فيختم على فيه فيقال لاركانه انطقي قال فتنطق باعماله قال ثم يخلى بينه وبين الكلام قال فيقول بعدا لكن وسحقا فعنكن كنت اناضل.
* * *

(6/283)

لاركانه : أي : جواحه.
* * * 18 - (1055) (حدثنى) زهير بن حرب حدثنا محمد بن فضيل عن ابيه عن عمارة بن القعقاع عن ابى زرعة عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا 19 - (...) (وحدثنا) أبو بكر بن ابى شيبة وعمرو الناقد وزهير بن حرب وابو كريب قالوا حدثنا وكيع حدثنا الاعمش عن عمارة بن القعقاع عن ابى زرعة عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا وفى رواية عمر واللهم ارزق (...) (وحدثناه) أبو سعيد الاشج حدثنا أبو اسامة قال سمعت الاعمش ذكر عن عمارة بن القعقاع بهذا الاسناد وقال كفافا * * * اللهم اجعل رزق آل محمد قوتا : أي : كفايتهم من غير إسراف ، وهو معنى " كفافا " وقيل : هو سد الرمق.
* * * 27 - (2973) (حدثنا) أبو كريب محمد بن العلاء بن كريب حدثنا أبو اسامة عن هشام عن ابيه عن عائشة قالت توفى

(6/284)

رسول الله صلى الله عليه وسلم وما في رفى من شئ يأكله ذو كبد الا شطر شعير في
رف لى فاكلت منه حتى طال على فكلته ففنى شطر شعير أي نصف وسق.
رف بفتح الراء.
فكلته ففني قال القاضي فيه أن البركة أكثر ما تكون في المجهولات والمبهمات وأما الحديث كيلوا طعامكم يبارك لكم فيه فالمراد كيله عند إخراج النفقة منه بشرط أن يبقى الباقي مجهولا ويكيل ما يخرجه لئلا يخرج أكثر من الحاجة أو أقل.
28 - (2972) (حدثنا) يحيى بن يحيى حدثنا عبد العزيز بن ابى حازم عن ابيه عن يزيد بن رومان عن عروة عن عائشة انها كانت تقول والله يا ابن اختى ان كنا لننظر إلى الهلال ثم الهلال ثم الهلال ثلاثة اهلة في شهرين وما اوقد في ابيات رسول الله صلى الله عليه وسلم نار قال قلت يا خالة فما كان يعيشكم قالت الاسودان التمر والماء الا انه قد كان لرسول الله صلى الله عليه وسلم جيران من الانصار وكانت لهم منائح فكانوا يرسلون إلى رسول الله صلى الله عليه وسلم من البانها فيسقيناه * * * يعيشكم : بفتح العين ، وسكون الياء المشددة.
وفي " نسخة " : " يغيثكم ".
* * *

(6/285)

34 - (2977) (حدثنا) قتيبة بن سعيد وابو بكر بن ابى شيبة قالا حدثنا أبو الاحوص عن سماك قال سمعت النعمان بن بشير يقول ألستم في طعام وشراب ما شئتم لقد رأيت نبيكم صلى الله عليه وسلم وما يجد من
الدقل ما يملا به بطنه وقتيبة لم يذكر به 35 - (...) (حدثنا) محمد بن رافع حدثنا يحيى بن آدم حدثنا زهير ح وحدثنا اسحاق بن ابراهيم اخبرنا الملائى حدثنا اسرائيل كلاهما عن سماك بهذا الاسناد نحوه وزاد في حديث زهير وما ترضون دون الوان التمر والزبد 36 - (2978) (وحدثنا) محمد بن المثنى وابن بشار (واللفظ لابن المثنى) قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت النعمان يخطب قال ذكر عمر ما اصاب الناس من الدنيا فقال لقد رأيت رسول الله صلى الله عليه وسلم يظل اليوم يلتوى ما يجد دقلا يملا به بطنه * * * الدقل : بفتح الدال والقاف : وهو تمر ردئ * * * 37 - (2979) (حدثنى) أبو الطاهر احمد بن عمرو بن سرح

(6/286)

اخبرنا ابن وهب اخبرني أبو هانئ سمع ابا عبد الرحمن الحبلى يقول سمعت عبد الله بن عمرو بن العاص وسأله رجل فقال ألسنا من فقراء المهاجرين فقال له عبد الله ألك امرأة تأوى إليها قال نعم قال ألك مسكن تسكنه قال نعم قال فانت من الاغنياء قال فان لى خادما قال فانت من الملوك (...) قال أبو عبد الرحمن وجاء ثلاثة نفر إلى عبد الله بن عمرو
بن العاص وانا عنده فقالوا يا ابا محمد انا والله ما نقدر على شئ لا نفقة ولا دابة ولا متاع فقال لهم ما شئتم ان شئتم رجعتم الينا فاعطيناكم ما يسر الله لكم وان شئتم ذكرنا امركم للسلطان وان شئتم صبرتم فانى سمعت رسول الله صلى الله عليه وسلم يقول ان فقراء المهاجرين يسبقون الاغنياء يوم القيامة إلى الجنة باربعين خريفا قالوا فانا نصبر لا نسأل شيئا * * * بأربعين خريفا : إي : سنة.
* * * (1) باب لا تدخلوا مساكن الذين ظلموا أنفسهم ، إلا أن تكونوا باكين 37 - (2980) (حدثنا) يحيى بن ايوب وقتيبة بن سعيد وعلى بن حجر جميعا عن اسماعيل قال ابن ايوب حدثنا اسماعيل ابن جعفر اخبرني عبد الله بن دينار انه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم لاصحاب الحجر لا تدخلوا على هؤلاء القوم

(6/287)

المعذبين الا ان تكونوا باكين فان لم تكونوا باكين فلا تدخلوا عليهم ان يصيبكم مثل ما اصابهم * * * قال لاصحاب الحجر : أي : في شأنهم.
أن يصيبكم : بفتح الهمزة ، أي : خشية أن.
39 - (...) (حدثنى) حرملة بن يحيى اخبرنا ابن وهب اخبرني يونس عن ابن شهاب وهو يذكر الحجر مساكن ثمود قال سالم بن عبد الله ان عبد الله بن عمر قال مررنا مع رسول الله صلى الله عليه وسلم على
الحجر فقال لنا رسول الله صلى الله عليه وسلم لا تدخلوا مساكن الذين ظلموا انفسهم الا ان تكونوا باكين حذر ان يصيبكم مثل ما اصابهم ثم زجر فاسرع حتى خلفها.
* * * ثم زجر : أي : ناقة.
حتى خلفها : بتشديد اللام.
أي : جاوز المساكن.
* * * 40 - (2981) (حدثنى) الحكم بن موسى أبو صالح حدثنا شعيب بن اسحاق اخبرنا عبيد الله عن نافع ان عبد الله بن عمر اخبره ان الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر ارض ثمود فاستقوا من آبارها وعجنوا به العجين فامرهم رسول الله صلى الله عليه وسلم ان يهريقوا ما استقوا ويعلقوا الابل العجين وامرهم ان يستقوا من البئر التى

(6/288)

كانت تردها الناقة (...) (وحدثنا) اسحاق بن موسى الانصاري حدثنا انس بن عياض حدثنى عبيد الله بهذا الاسناد مثله غير انه قال فاستقوا من بئارها واعتجنوا به * * * آبارها بسكون الباء وبعدها همزة ويقال بمد أوله وفتح الباء.
بئارها بكسر الباء وبعدها همزة.
الساعي أي الكاسب المنفق المائن.
إلى على الأرملة هي من لازوج لها.
* * * (2) باب الاحسان إلى الارملة والمسكين واليتيم 41 - (2982) (حدثنا) عبد الله بن مسلمة بن قعنب حدثنا مالك عن ثور بن زيد عن ابى الغيث عن ابى هريرة عن النبي صلى الله عليه وسلم قال الساعي على الارملة والمسكين كالمجاهد في سبيل الله واحسبه قال وكالقائم لا يفتر وكالصائم لا يفطر * * * الساعي : أي : الكاسب المنفق المائن.
على الارملة : هي من لازوج لها.
* * * 42 - (2983) (حدثنى) زهير بن حرب حدثنا اسحاق بن

(6/289)

عيسى حدثنا مالك عن ثور بن زيد الديلى قال سمعت ابا الغيث يحدث عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم كافل اليتيم له أو لغيره انا وهو كهاتين في الجنة واشار مالك بالسبابة والوسطى * * * كافل اليتيم هو القائم بأموره من نفقة وكسوة وتأديب وتربية وغير ذلك قال النووي وهذه الفضيلة تحصل لمن كفله من مال نفسه أو من مال اليتيم بولاية شرعية.
له أي قريبا كأمه وجده وأخوته وأعمامه وأخواله.
أو لغيره أي أجنبيا.
بنى الله له مثله قال النووي يحتمل مثله في القدر (3) باب فضل بناء المساجد.
43 - (533) (حدثنى) هارون بن سعيد 222 الايلى واحمد بن عيسى قالا حدثنا ابن وهب اخبرني عمرو (وهو ابن الحارث) ان بكيرا حدثه ان عاصم بن عمر بن قتادة حدثه انه سمع عبيد الله الخولانى يذكر انه سمع عثمان بن عفان عند قول الناس فيه حين بنى مسجد الرسول الله صلى الله عليه وسلم انكم قد اكثرتم وانى سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا قال بكير حسبت انه قال يبتغى به وجه الله بنى الله له مثله في الجنة وفى رواية هارون بنى الله له بيتا في الجنة * * * بني الله له مثله : قال النووي (18 / 113) : يحتمل مثله في القدر

(6/290)

والمساحة ، ويحتمل مثله في مسمى البيت وإن كان أكبر مساحة.
* * * (4) باب الصدقة في المساكين 45 - (2984) (حدثنا) أبو بكر بن ابى شيبة وزهير ابن حرب (واللفظ لابي بكر) قالا حدثنا يزيد بن هارون حدثنا عبد العزيز ابن ابى سلمة عن وهب بن كيسان عن عبيد بن عمير الليثى عن ابى هريرة عن النبي صلى الله عليه وسلم قال بينا رجل بفلاة من الارض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فافرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله
فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال له يا عبد الله ما اسمك قال فلان للاسم الذى سمع في السحابة فقال له يا عبد الله لم تسألني عن اسمى فقال انى سمعت صوتا في السحاب الذى هذا ماؤه يقول اسق حديقة فلان لاسمك فما تصنع فيها قال اما إذا قلت هذا فانى انظر إلى ما يخرج منها فاتصدق بثلثه وآكل انا وعيالي ثلثا وارد فيها ثلثه * * * (...) (وحدثناه) احمد بن عبدة الضبى اخبرنا أبو داود حدثنا عبد العزيز بن ابى سلمة حدثنا وهب بن كيسان بهذا الاسناد غير انه قال واجعل ثلثه في المساكين والسائلين وابن السبيل * * * حديقة فلان هي القطعة من النخل وتطلق على الأرض ذات الشجر.

(6/291)

فتنحى أي قصد.
شرجة بفتح الشين المعجمة وسكون الراء واحد الشراج) ، وهي مسايل الماء في الحرار.
تركته وشركه في نسخة وشريكه).
وفي نسخة وشركته).
من سمع أي الناس بعلمه ليكرموه.
سمع الله به أي الناس يوم القيامة وفضحه.
وقيل معناه من سمع بعيوب الناس وأذاعها أظهر الله عيوبه (5) باب من أشرك في عمله غير الله (وفي نسخة : باب تحريم الرياء)
46 - (2985) * (حدثنى) زهير بن حرب حدثنا اسماعيل بن ابراهيم اخبرنا روح بن القاسم عن العلاء بن عبد الرحمن بن يعقوب عن ابيه عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم قال الله تبارك وتعالى انا اغنى الشركاء عن الشرك من عمل عملا اشرك فيه معى غيرى تركته وشركه * * * تركته وشركه : في " نسخة " (ق 295 / 1) : " وشريكه ".
وفي " نسخة " ، " وشركته ".
* * * 47 - (2986) (حدثنا) عمر بن حفص بن غياث حدثنى ابى عن اسماعيل بن سميع عن مسلم البطين عن سعيد بن جبير عن ابن عباس قال قال رسول الله صلى الله عليه وسلم من سمع سمع الله به ومن رائا رائا الله به * * * من سمع : إي : الناس بعلمه ليكرموه.
سمع الله به : أي : الناس يوم القيامة وفضحه.
وقيل : معناه من سمع بعيوب الناس وأذاعها أظهر الله عيوبه.
* * *

(6/292)

(6) باب التكلم بالكلمة يهوي بها في النار (وفي نسخة : باب حفظ اللسان) 49 - (2988) (حدثنا) قتيبة بن سعيد حدثنا بكر (يعنى ابن مضر) عن ابن الهاد عن محمد بن ابراهيم عن عيسى بن طلحة عن ابى هريرة انه سمع رسول الله صلى الله عليه وسلم يقول ان العبد ليتكلم
بالكلمة ينزل بها في النار بعد ما بين المشرق والمغرب * * * (وحدثناه) محمد بن ابى عمر المكى حدثنا عبد العزيز الدراوردى عن يزيد بن الهاد عن محمد بن ابراهيم عن عيسى بن طلحة عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال ان العبد ليتكلم بالكلمة ما يتبين ما فيها يهوى بها في النار ابعد ما بين المشرق والمغرب * * * ليتكلم بالكلمة ما يتبين ما فيها قال النووي أي لا يتدبرها ويفكر في قبحها وما يترتب عليها كالكلمة عند السلطان وغيره من الولاة وكالكلمة بقذف.
أو معناه وكالكلمة التي يترتب عليها إضرار مسلم ونحو ذلك.
قال وينبغي لمن أراد النطق أن يتدبره في نفسه قبل نطقه فإن ظهرت مصلحته تكلم وإلا أمسك.
* * *

(6/293)

(7) باب عقوبة من يأمر بالمعروف ولا يفعله ، وينهى عن المنكر ويفعله 51 - (2989) (حدثنا) يحيى بن يحيى وابو بكر بن ابى شيبة ومحمد بن عبد الله بن نمير واسحاق بن ابراهيم وابو كريب (واللفظ لابي كريب) قال يحيى واسحاق اخبرنا وقال الآخرون حدثنا ابو معاوية حدثنا الاعمش عن شقيق عن اسامة ابن زيد قال قيل له الا
تدخل على عثمان فتكلمه فقال أترون انى لا اكلمه الا اسمعكم والله لقد كلمته فيما بينى وبينه ما دون ان افتتح امرا لا احب ان اكون اول من فتحه ولا اقول لاحد يكون على اميرا انه خير الناس بعد ما سمعت رسول الله صلى الله عليه وسلم يقول يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق اقتاب بطنه فيدور بها كما يدور الحمار بالرحى فيجتمع إليه اهل النار فيقولون يا فلان مالك ألم تكن تأمر بالعمروف وتنهى عن المنكر فيقول وبلى قد كنت آمر بالمعروف ولا آتيه وانهى عن المنكر وآتيه (...) (حدثنا) عثمان بن ابى شيبة حدثنا جرير عن الاعمش عن ابى وائل قال كنا عند اسامة بن زيد فقال رجل ما يمنعك ان تدخل على عثمان فتكلمه فيما يصنع وساق الحديث بمثله * * * أترون أني لا أكلمه إلا سمعكم في نسخة إلا (بسمعكم).
وفي نسخة (إلا بسمعكم) وكله بمعنى.
أي أتظنون أني لا أكلمه إلا وأنتم تسمعون.

(6/294)

أفتتح أمرا يعني المجاهرة بالإنكار على الأمراء.
فتندلق بالدال المهملة أي تخرج.
أقتابه أي الأمعاء واحدها قتيبة وقيل (قتب).
إلا المجاهرين الذين يظهرون معاصيهم ويتحدثون بها.
وإن من الإجهار لابن ماهان من الجهار من أجهر (وجهر).
قال زهير وإن من الهجارهي لغة من الإهجار وهو الفحش والكلام
الذي لا ينبغي.
(8) باب النهي عن هتك الانسان ستر نفسه 52 - (2990) * (حدثنى) زهير بن حرب ومحمد بن حاتم وعبد بن حميد قال عبد حدثنى وقال الآخران حدثنا يعقوب بن ابراهيم حدثنا ابن اخى ابن شهاب عن عمه قال قال سالم سمعت ابا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول كل امتى معافاة الا المجاهرين وان من الاجهار ان يعمل العبد بالليل عملا ثم يصبح قد ستره ربه فيقول يا فلان قد عملت البارحة كذا وكذا وقد بات يستره ربه فيبيت يستره ربه ويصبح يكشف ستر الله عنه قال زهير وان من الهجار * * * بالإنكار على الأمراء.
فتندلق بالدال المهملة أي تخرج.
أقتابه أي الأمعاء واحدها قتيبة وقيل (قتب).
إلا المجاهرين الذين يظهرون معاصيهم ويتحدثون بها.
وإن من الإجهار لابن ماهان من الجهار من أجهر (وجهر).
قال زهير وإن من الهجارهي لغة من الإهجار وهو الفحش والكلام الذي لا ينبغي.
* * *

(6/295)

54 - (2992) (حدثنى) زهير بن حرب ومحمد بن عبد الله بن
نمير (واللفظ لزهير) قالا حدثنا القاسم بن مالك عن عاصم بن كليب عن ابى بردة قال دخلت على ابى موسى وهو في بيت بنت الفضل بن عباس فعطست فلم يشمتني وعطست فشمتها فرجعت إلى امى فاخبرتها فلما جاءها قالت عطس عندك ابني فلم تشمته وعطست فشمتها فقال ان ابنك عطس فلم يحمد الله فلم اشمته وعطست فحمدت الله فشمتها سمعت رسول الله صلى الله عليه وسلم يقول إذا عطس احدكم فحمد الله فشمتوه فان لم يحمد الله فلا تشمتوه * * * في بيت (ابنة) (1) الفضل : اسمها " أم كلثوم ".
* * * 56 - (2994) (حدثنا) يحيى بن ايوب وقتيبة بن سعيد وعلى بن حجر السعدى قالوا حدثنا اسماعيل (يعنون ابن جعفر) عن العلاء عن ابيه عن ابى هريرة ان رسول الله صلى الله عليه وسلم قال التثاؤب من الشيطان فإذا تثاءب احدكم فليكظم ما استطاع * * * 57 - (2995) (حدثنى) أبو غسان المسمعى مالك بن عبد الواحد حدثنا بشر بن المفضل حدثنا سهيل بن ابى صالح

(6/296)

قال سمعت ابنا لابي سعيد الخدرى يحدث ابى عن ابيه قال قال رسول الله صلى الله عليه وسلم إذا تثاءب احدكم فليمسك بيده على فيه فان الشيطان يدخل
58 (...) (حدثنا) قتيبة بن سعيد حدثنا عبد العزيز عن سهيل عن عبد الرحمن بن ابى سعيد عن ابيه ان رسول الله صلى الله عليه وسلم قال إذا تثاءب احدكم فليمسك بيده فان الشيطان يدخل * * * 59 - (...) (حدثنى) أبو بكر بن ابى شيبة حدثنا وكيع عن سفيان عن سهيل بن ابى صالح عن ابن ابى سعيد الخدرى عن ابيه قال قال رسول الله صلى الله عليه وسلم إذا تثاءب احدكم في الصلاة فليكظم ما استطاع فان الشيطان يدخل (...) (حدثناه) عثمان بن ابى شيبة حدثنا جرير عن سهيل عن ابيه وعن ابن ابى سعيد عن ابى سعيد قال قال رسول الله صلى الله عليه وسلم بمثل حديث بشر وعبد العزيز * * * التثاؤب : بالمد من الشيطان : أي : من تكسله وتسببه وقيل : أضيف إليه ، لانه يرضيه.
تثاءب : روي بالمد (وبالواو) (1) بدله.

(6/297)

فليكظم * * * (10) باب في أحاديث متفرقة 60 (2996) * (حدثنا) محمد بن رافع وعبد بن حميد قال عبد اخبرنا وقال ابن رافع حدثنا عبد الرزاق اخبرنا معمر عن الزهري عن
عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم * * * مارج : هو اللهب المختلط بسواد النار.
(11) باب في الفأر وأنه مسخ 61 - (2997) * (حدثنا) اسحاق بن ابراهيم ومحمد بن المثنى العنزي ومحمد بن عبد الله الرزى جميعا عن الثقفى (واللفظ لابن المثنى) حدثنا عبد الوهاب حدثنا خالد عن محمد بن سيرين عن ابى هريرة قال قال رسول الله صلى الله عليه وسلم فقدت امة من بنى اسرائيل لا يدرى ما فعلت ولا اراها الا الفأر الا ترونها إذا وضع لها البان الابل لم تشربه وإذا وضع لها البان الشاء شربته قال أبو هريرة فحدثت هذا الحديث كعبا فقال آنت سمعته من رسول الله صلى الله عليه وسلم قلت نعم قال ذلك مرارا قلت أقرأ التوراة قال اسحاق في روايته لا ندرى ما فعلت * * *

(6/298)

62 - (...) (وحدثني) أبو كريب محمد بن العلاء حدثنا ابو اسامة عن هشام عن محمد عن ابى هريرة قال الفأرة مسخ وآية ذلك انه يوضع بين يديها لبن الغنم فتشربه ويوضع بين يديها لبن الابل فلا تذوقه فقال له كعب أسمعت هذا من رسول الله صلى الله عليه وسلم قال أفانزلت على التوراة * * *
إذا وضع لها ألبان الإبل لا شربها يعني لأنها كانت محرمة على بني إسرائيل.
أأقرأ التوراة استفهام إنكار أي ما عندي شئ إلا عن النبي صلى الله عليه وسلم.
(12) باب لا يلدغ المؤمن من جر مرتين 63 - (2998) * (حدثنا) قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن ابن المسيب عن ابى هريرة عن النبي صلى الله عليه وسلم قال لا يلدغ المؤمن من حجر واحد مرتين (...) وحدثنيه أبو الطاهر وحرملة بن يحيى قالا اخبرنا ابن وهب عن يونس ح وحدثني زهير بن حرب ومحمد بن حاتم قالا حدثنا يعقوب بن ابراهيم حدثنا ابن اخى ابن شهاب عن عمه عن ابن المسيب عن أبي هريرة ، عن النبي صلى الله عليه وسلم.
بمثله.
* * * لا يلدغ المؤمن من جحر واحد مرتين قال القاضي روي برفع (يلدغ) على الخبر ومعناه المؤمن الممدوح هو الكيس الحازم الذي لا يستغفل

(6/299)

فيخدع مرة بعد أخرى ولا يفطن لذلك.
وقيل إن المراد الخداع في أمور الآخرة دون الدنيا.
وروي بالجزم على النهي عن أن يؤتى من جهة الغفلة.
قال وسبب الحديث أنه صلى الله عليه وسلم أسر أبا عزة الشاعر يوم بدر فمن عليه وعاهده أن لا يحرض عليه ولا يهجوه فأطلقه فلحق بقومه ثم رجع إلى التحريض والهجاء ثم أسره يوم أحد فسأله المن فقال له ذلك.
(14) باب النهي عن المدح إذا كان فيه إفراط
وخيف منه فتنة على الممدوح 65 - (3000) (حدثنا) يحيى بن يحيى حدثنا يزيد بن زريع عن خالد الحذاء عن عبد الرحمن بن ابى بكرة عن ابيه قال مدح رجل رجلا عند النبي صلى الله عليه وسلم قال فقال ويحك قطعت عنق صاحبك قطعت عنق صاحبك مرارا إذا كان احدكم مادحا صاحبه لا محالة فليقل احسب فلانا والله حسيبه ولا ازكى على الله احدا احسبه ان كان يعلم ذاك كذا وكذا 66 - (...) (وحدثني) محمد بن عمرو بن عباد بن جبلة بن ابى رواد حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع اخبرنا غندر قال شعبة حدثنا عن خالد الحذاء عن عبد الرحمن بن ابى بكرة عن ابيه عن النبي صلى الله عليه وسلم انه ذكر عنده رجل فقال رجل يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم افضل منه في كذا

(6/300)

وكذا فقال النبي صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا يقول ذلك ثم قال رسول الله صلى الله عليه وسلم ان كان احدكم مادحا اخاه لا محالة فليقل احسب فلانا ان كان يرى انه كذلك ولا ازكى على الله احدا * * * (...) وحدثنيه عمرو الناقد حدثنا هاشم بن القاسم ح وحدثناه ابو بكر بن ابى شيبة حدثنا شبابة بن سوار كلاهما عن شعبة بهذا الاسناد نحو حديث يزيد بن زريع وليس في حديثهما فقال رجل ما من رجل بعد رسول الله صلى الله عليه وسلم افضل منه * * *
قطعت عنق صاحبك : إي : أهلكته.
ولا أزكي على الله أحدا : أي : لاأقطع له على عاقبة أحد ولا ضميره.
* * * 67 - (3001) (حدثنى) أبو جعفر محمد بن الصباح حدثنا اسماعيل بن زكرياء عن بريد بن عبد الله بن ابى بردة عن ابى موسى قال سمع النبي صلى الله عليه وسلم رجلا يثنى على رجل ويطريه في المدحة فقال لقد اهلكتم أو قطعتم ظهر الرجل * * * ويطريه : أي : يجاوز الحد في المدحة : بكسر الميم.
* * *

(6/301)

68 - (3002) (حدثنا) أبو بكر بن ابى شيبة ومحمد بن المثنى جميعا عن ابن مهدى (واللفظ لابن المثنى) قالا حدثنا عبد الرحمن عن سفيان عن حبيب عن مجاهد عن ابى معمر قال قام رجل يثنى على امير من الامراء فجعل المقداد يحثى عليه التراب وقال امرنا رسول الله صلى الله عليه وسلم ان نحثى في وجوه المداحين التراب أن نحثي في وجوه المداحين التراب : حمله المقداد - راويه - وطائفة على ظاهره.
وقال آخرون : معناه خيبوهم ولا تعطوهم شيئا لمدحهم.
* * *
69 - (...) (وحدثنا) محمد بن المثنى ومحمد بن بشار (واللفظ لابن المثنى) قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن ابراهيم عن همام بن الحارث ان رجلا جعل يمدح عثمان فعمد المقداد فجثا على ركبتيه وكان رجلا ضخما فجعل يحثو في وجهه الحصباء فقال له عثمان ما شأنك فقال ان رسول الله صلى الله عليه وسلم قال إذا رأيتم المداحين فاحثوا في وجوههم التراب (...) (وحدثناه) محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان عن منصور ح وحدثنا عثمان بن ابى شيبة حدثنا الاشجعى عبيد الله بن عبيد الرحمن عن سفيان

(6/302)

الثوري عن الاعمش ومنصور عن ابراهيم عن همام عن المقداد عن النبي صلى الله عليه وسلم بمثله * * * الأشجعي عبيد الله بن عبيد الرحمن بالتصغير فيهما وفي نسخة : بن عبد الرحمن مكبرا.
قال النووي والأول هو الصحيح.
(16) باب التثبت في الحديث ، وحكم كتابة العلم 72 - (3004) (حدثنا) هداب بن خالد الازدي حدثنا همام عن زيد بن اسلم عن عطاء بن يسار عن ابى سعيد الخدرى ان رسول الله صلى الله عليه وسلم قال لا تكتبوا عنى ومن كتب عنى غير القرآن فليمحه وحدثوا عنى ولا حرج ومن كذب على قال همام احسبه قال متعمدا فليتبوأ مقعده من النار
* * * لا تكتبوا عني إلى آخره هذا منسوخ بالأحاديث الواردة في الإذن في الكتابة وكان النهي حين خيف اختلاطه بالقرآن فلما أمن ذلك أذن فيها.
وقيل مخصوص بكتابة الحديث مع القرآن في صحيفة واحدة لئلا يختلط فيشتبه على القارئ.
(17) باب قصة أصحاب الاخدود والساحر والراهب والغلام 73 - (3005) (حدثنا) هداب بن خالد حدثنا حماد بن سلمة حدثنا ثابت عن عبد الرحمن ابن ابى ليلى عن صهيب ان رسول الله صلى الله عليه وسلم قال كان ملك فيمن كان قبلكم وكان له ساحر فلما كبر

(6/303)

قال للملك انى قد كبرت فابعث إلى غلاما اعلمه السحر فبعث إليه غلاما يعلمه فكان في طريقه إذا سلك راهب فقعد إليه وسمع كلامه فاعجبه فكان إذا اتى الساحر مر بالراهب وقعد إليه فإذا اتى الساحر ضربه فشكى ذلك إلى الراهب فقال إذا خشيت الساحر فقل حبسني اهلي وإذا خشيت اهلك فقل حبسني الساحر فبينما هو كذلك إذ اتى على دابة عظيمة قد حبست الناس فقال اليوم اعلم الساحر افضل ام الراهب افضل فاخذ حجرا فقال اللهم ان كان امر الراهب احب اليك من امر الساحر فاقتل هذه الدابة حتى يمضى الناس فرماها فقتلها ومضى الناس فاتى الراهب فاخبره فقال له الراهب أي بنى انت اليوم افضل منى قد بلغ من امرك ما ارى وانك ستبتلى فان ابتليت فلا تدل على وكان الغلام يبرئ الاكمه والابرص ويداوى الناس من سائر الادواء فسمع جليس للملك كان قد عمى فاتاه بهدايا كثيرة فقال ماههنا لك اجمع ان انت شفيتني
فقال انى لا اشفى احدا انما يشفى الله فان انت آمنت بالله دعوت الله فشفاك فآمن بالله فشفاه الله فاتى الملك فجلس إليه كما كان يجلس فقال له الملك من رد عليك بصرك قال ربى قال ولك رب غيرى قال ربى وربك الله فاخذه فلم يزل يعذبه حتى دل على الغلام فجئ بالغلام فقال له الملك أي بنى قد بلغ من سحرك ما تبرئ الاكمه والابرص وتفعل وتفعل فقال انى لا اشفى احدا انما يشفى الله فاخذه فلم يزل يعذبه حتى دل على الراهب فجئ بالراهب فقيل له ارجع عن دينك فابى فدعا بالمئشار فوضع المئشار في مفرق رأسه فشقه حتى وقع شقاه ثم

(6/304)

جئ بجليس الملك فقيل له ارجع عن دينك فابى فوضع المئشار في مفرق رأسه فشقه به حتى وقع شقاه ثم جئ بالغلام فقيل له ارجع عن دينك فابى فدفعه إلى نفر من اصحابه فقال اذهبوا به إلى جبل كذا وكذا فاصعدوا به الجبل فإذا بلغتم ذروته فان رجع عن دينه والا فاطرحوه فذهبوا به فصعدوا به الجبل فقال اللهم اكفنيهم بم شئت فرجف بهم الجبل فسقطوا وجاء يمشى إلى الملك فقال له الملك ما فعل اصحابك قال كفانيهم الله فدفعه إلى نفر من اصحابه فقال اذهبوا به فاحملوه في قرقور فتوسطوا به البحر فان رجع عن دينه والا فاقذفوه فذهبوا به فقال اللهم اكفنيهم بم شئت فانكفأت بهم السفينة فغرقوا وجاء يمشى إلى الملك فقال له الملك ما فعل اصحابك قال كفانيهم الله فقال للملك انك لست بقاتلي حتى تفعل ما أمرك به قال وما هو قال تجمع الناس
في صعيد واحد وتصلبنى على جذع ثم خذ سهما من كنانتي ثم ضع السهم في كبد القوس ثم قل باسم الله رب الغلام ثم ارمنى فانك إذا فعلت ذلك قتلتنى فجمع الناس في صعيد واحد وصلبه على جذع ثم اخذ سهما من كنانته ثم وضع السهم في كبد القوس ثم قال باسم الله رب الغلام ثم رماه فوقع السهم في صدغه فوضع يده في صدغه في موضع السهم فمات فقال الناس آمنا برب الغلام آمنا برب الغلام آمنا برب الغلام فاتى الملك فقيل له أرأيت ما كنت تحذر قد والله نزل بك حذرك قد آمن الناس فامر بالاخدود في افواه السكك فخدت واضرم النيران وقال من لم يرجع عن دينه فاحموه فيها أو قيل له اقتحم ففعلوا حتى جاءت

(6/305)

امرأة ومعها صبى لها فتقاعست ان تقع فيها فقال لها الغلام يا امه اصبري فانك على الحق * * * فرجف بالراء والجيم أي تحرك واضطرب.
وروي بالزاي والحاء.
قرقور بضم القافين وهي السفينة قيل الصغيرة وقيل الكبيرة.
فانكفأت أي انقلبت.
صعيد هي الأرض البارزة.
كبد القوس هي مقبضها عند الرمي.
نزل بك حذرك أي ما كنت تحذر وتخاف.
بالأخدود هو الشق العظيم في الأرض.
بأفواه السكك أي أبواب الطرق.
فأحمو ه بهمزة قطع وحاء ساكنة أي ارموه.
وفي نسخة بالقاف أي اطرحوه كرها.
فتقاعست أتوقفت ولزمت موضعها وكرهت الوقوع فيها.
* * * (18) باب حديث جابر الطويل ، وقصة أبي اليسر 74 - (3006) (حدثنا) هارون بن معروف ومحمد بن عباد (وتقاربا في لفظ الحديث) والسياق لهارون قالا حدثنا حاتم بن اسماعيل عن يعقوب بن مجاهد ابى حزرة عن عبادة بن الوليد بن عبادة بن الصامت قال خرجت انا وابى نطلب العلم في هذا الحى من الانصار قبل ان يهلكوا فكان اول من لقينا ابا اليسر صاحب رسول الله صلى الله عليه وسلم ومعه غلام له معه ضمامة من صحف وعلى

(6/306)

ابى اليسر بردة ومعافرى وعلى غلامه بردة ومعافرى فقال لى ابى يا عم انى ارى في وجهك سفعة من غضب قال اجل كان لى على فلان بن فلان الحرامى مال فاتيت اهله فسلمت فقلت ثم هو قالوا لا فخرج على ابن له جفر فقلت له اين ابوك قال سمع صوتك فدخل اريكة امى فقلت اخرج إلى فقد علمت اين انت فخرج فقلت ما حملك على ان اختبأت منى قال انا والله احدثك ثم لا اكذبك خشيت والله ان احدثك فاكذبك وان اعدك فاخلفك وكنت صاحب رسول الله صلى الله عليه وسلم وكنت والله معسرا قال قلت آلله قال الله قلت آلله قال الله
قلت آلله قال الله قال فاتى بصحيفته فمحاها بيده فقال ان وجدت قضاء فاقضني والا انت في حل فاشهد بصر عينى هاتين ووضع اصبعيه على عينيه وسمع اذنى هاتين ووعاه قلبى هذا واشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول من انظر معسرا أو وضع عنه اظله الله في ظله * * * (3007) قال فقلت له انا يا عم لو انك اخذت بردة غلامك واعطيته معافريك واخذت معافريه واعطيته بردتك فكانت عليك حلة وعليه حله فمسح رأسي وقال اللهم بارك فيه يا ابن اخى بصر عينى هاتين وسمع اذنى هاتين ووعاه قلبى هذا واشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول اطعموهم مما تأكلون والبسوهم مما تلبسون وكان ان اعطيته من متاع الدنيا اهون على من

(6/307)

ان يأخذ من حسناتي يوم القيامة (3008) ثم مضينا حتى اتينا جابر بن عبد الله في مسجده وهو يصلى في ثوب واحد مشتملا به فتخطيت القوم حتى جلست بينه وبين القبلة فقلت يرحمك الله أتصلى في ثوب واحد ورداؤك إلى جنبك قال فقال بيده في صدري هكذا وفرق بين اصابعه وقوسها اردت ان يدخل على الاحمق مثلك فيراني كيف اصنع فيصنع مثله اتانا رسول الله صلى الله عليه وسلم في مسجدنا هذا وفى يده عرجون ابن طاب فرأى في قبلة المسجد نخامة فحكها بالعرجون ثم اقبل علينا
فقال ايكم يحب ان يعرض الله عنه قال فخشعنا ثم قال ايكم يحب ان يعرض الله عنه قال فخشعنا ثم قال ايكم يحب ان يعرض الله عنه قلنا لا اينا يارسول الله قال فان احدكم إذا قام يصلى فان الله تبارك وتعالى قبل وجهه فلا يبصقن قبل وجهه ولا عن يمينه وليبصق عن يساره تحت رجله اليسرى فان عجلت به بادرة فليقل بثوبه هكذا ثم طوى ثوبه بعضه على بعض فقال ارونى عبيرا فقام فتى من الحى يشتد إلى اهله فجاء بخلوق في راحته فاخذه رسول الله صلى الله عليه وسلم فجعله على رأس العرجون ثم لطخ به على اثر النخامة فقال جابر فمن هناك جعلتم الخلوق في مساجدكم

(6/308)

(3009) سرنا مع رسول الله صلى الله عليه وسلم في غزوة بطن بواط وهو يطلب المجدي بن عمرو الجهنى وكان الناضح يعتقبه منا الخمسة والستة والسبعة فدارت عقبة رجل من الانصار على ناضح له فاناخه فركبه ثم بعثه فتلدن عليه بعض التلدن فقال له شأ لعنك الله فقال رسول الله صلى الله عليه وسلم من هذا اللاعن بعيره قال انا يارسول الله قال انزل عنه فلا تصحبنا بملعون لا تدعوا على انفسكم ولا تدعوا على اولادكم ولا تدعوا على اموالكم لا توافقوا من الله ساعة يسأل فيها عطاء فيستجيب لكم (3010 سرنا مع رسول الله صلى الله عليه وسلم حتى إذا كانت عشيشية ودنونا ماء من مياه العرب قال رسول الله صلى الله عليه وسلم من رجل يتقدمنا فيمدر الحوض فيشرب ويسقينا قال جابر فقمت فقلت هذا رجل يارسول الله فقال
رسول الله صلى الله عليه وسلم أي رجل مع جابر فقام جبار بن صخر فانطلقنا إلى البئر فنزعنا في الحوض سجلا أو سجلين ثم مدرناه ثم نزعنا فيه حتى افهقناه فكان اول طالع علينا رسول الله صلى الله عليه وسلم فقال أتأذنان قلنا نعم يارسول الله فاشرع ناقته فشربت شنق لها فشجت فبالت ثم عدل بها فاناخها ثم جاء رسول الله صلى الله عليه وسلم إلى الحوض فتوضأ منه ثم قمت فتوضأت من متوضأ رسول الله صلى الله عليه وسلم فذهب جبار بن صخر يقضى حاجته فقام رسول الله صلى الله عليه وسلم ليصلى وكانت على بردة ذهبت ان اخالف بين طرفيها فلم تبلغ لى وكانت لها ذباذب فنكستها ثم خالفت بين طرفيها ثم تواقصت عليها ثم جئت حتى قمت عن يسار

(6/309)

رسول الله صلى الله عليه وسلم فاخذ بيدى فادارنى حتى اقامني عن يمينه ثم جاء جبار بن صخر فتوضأ ثم جاء فقام عن يسار رسول الله صلى الله عليه وسلم فاخذ رسول الله صلى الله عليه وسلم بيدينا جميعا فدفعنا حتى اقامنا خلفه فجعل رسول الله صلى الله عليه وسلم يرمقني وانا لا اشعر ثم فطنت به فقال هكذا بيده يعنى شد وسطك فلما فرغ رسول الله صلى الله عليه وسلم قال يا جابر قلت لبيك يا رسول الله قال إذا كان واسعا فخالف بين طرفيه وإذا كان ضيقا فاشدده على حقوك (3011) سرنا مع رسول الله صلى الله عليه وسلم وكان قوت كل رجل منا في كل يوم تمرة فكان يمصها ثم يصرها في ثوبه وكنا نختبط بقسينا ونأكل حتى قرحت اشداقنا فاقسم اخطئها رجل منا يوما فانطلقنا به ننعشه فشهدنا انه لم يعطها فاعطيها فقام فاخذها
(3012) سرنا مع رسول الله صلى الله عليه وسلم حتى نزلنا واديا افيح فذهب رسول الله صلى الله عليه وسلم يقضى حاجته فاتبعته باداوة من ماء فنظر رسول الله صلى الله عليه وسلم فلم ير شيئا يستتر به فإذا شجرتان بشاطئ الوادي فانطلق رسول الله صلى الله عليه وسلم إلى احدهما فاخذ بغصن من اغصانها فقال انقادى على باذن الله فانقادت معه كالبعير المخشوش الذى يصانع قائده حتى اتى الشجرة الاخرى فاخذ بغصن من اغصانها فقال انقادى على باذن الله فانقادت معه كذلك حتى إذا كان بالمنصف مما بينهما لام بينهما يعنى جمعهما فقال التئما على باذن الله فالتأمتا قال

(6/310)

جابر فخرجت احضر مخافة ان يحس رسول الله صلى الله عليه وسلم بقربى فيبتعد وقال محمد بن عباد فيتبعد فجلست احدث نفسي فحانت منى لفتة فإذا انا برسول الله صلى الله عليه وسلم مقبلا وإذا الشجرتان قد افترقتا فقامت كل واحدة منهما على ساق فرأيت رسول الله صلى الله عليه وسلم وقف وقفة فقال برأسه هكذا واشار ابو اسماعيل برأسه يمينا وشمالا ثم اقبل فلما انتهى إلى قال يا جابر هل رأيت مقامي قلت نعم يا رسول الله قال فانطلق إلى الشجرتين فاقطع من كل واحدة منهما غصنا فاقبل بهما حتى إذا قمت مقامي فارسل غصنا عن يمينك وغصنا عن يسارك قال جابر فقمت فاخذت حجرا فكسرته وحسرته فانذلق لى فاتيت الشجرتين فقطعت من كل واحدة منهما غصنا ثم اقبلت اجرهما حتى قمت مقام رسول الله صلى الله عليه وسلم ارسلت غصنا عن يمينى وغصنا عن يسارى ثم لحقته فقلت قد فعلت يارسول الله فعم
ذاك قال انى مررت بقبرين يعذبان فاحببت بشفاعتي ان يرفه عنهما مادام الغصنان رطبين * * * (3013) قال فاتينا العسكر فقال رسول الله صلى الله عليه وسلم يا جابر ناد بوضوء فقلت الا وضوء الا وضوء الا وضوء قال قلت يارسول الله ما وجدت في الركب من قطرة وكان رجل من الانصار يبرد لرسول الله صلى الله عليه وسلم الماء في اشجاب له على حمارة من جريد قال فقال لى انطلق إلى فلان بن فلان الانصاري فانظر هل في اشجابه

(6/311)

من شئ قال فانطلقت إليه فنظرت فيها فلم اجد فيها الا قطرة في عزلاء شبحب منها لو انى افرغه لشربه يابسه فاتيت رسول الله صلى الله عليه وسلم فقلت يارسول الله انى لم اجد فيها الا قطرة في عزلاء شبحب منها لو انى افرغه لشربه يابسه قال اذهب فأتني به فاتيته به فاخذه بيده فجعل يتكلم بشئ لا ادرى ما هو ويغمزه بيديه ثم اعطانيه فقال يا جابر ناد بجفنة فقلت يا جفنة الركب فاتيت بها تحمل فوضعتها بين يديه فقال رسول الله صلى الله عليه وسلم بيده في الجفنة هكذا فبسطها وفرق بين اصابعه ثم وضعها في قعر الجفنة وقال خذ يا جابر فصب على وقل باسم الله فصببت عليه وقلت باسم الله فرأيت الماء يتفور من بين اصابع رسول الله صلى الله عليه وسلم ثم فارت الجفنة ودارت حتى امتلات فقال يا جابر ناد من كان له حاجة بماء قال فاتى الناس فاستقوا حتى رووا قال فقلت هل بقى احد له حاجة فرفع رسول الله صلى الله عليه وسلم يده من
الجفنة وهى ملاى (3014) وشكى الناس إلى رسول الله صلى الله عليه وسلم الجوع فقال عسى الله ان يطعمكم فاتينا سيف البحر فزخر البحر زخرة فالقى دابة فاورينا على شقها النار فاطبخنا واشتوينا واكلنا حتى شبعنا قال جابر فدخلت انا وفلان وفلان حتى عد خمسة في حجاج عينها ما يرانا احد حتى خرجنا فاخذنا ضلعا من اضلاعه فقوسناه ثم دعونا باعظم رجل في الركب واعظم جمل في الركب واعظم كفل في الركب فدخل تحته ما يطأطئ رأسه

(6/312)

أبا حزرة بحاء مهملة مفتوحة ثم زاي ثم راء ثم هاء.
أبا اليسر بفتح المثناة تحت والسين المهملة.
ضمامة بكسر الضاد المعجمة أي رزمة يضم بعضها إلى بعض وهي لغة في إضمامة).
بردة أي شملة مخططة.
ومعافري بفتح الميم نوع من الثياب يعمل بقرية اسمها معافر.
سفعة بفتح السين المهملة وضمها وسكون الفاء أي تغير.
الحرامي بفتح الحاء والراء نسبة إلى بني حرام وروي بكسر الحاء والزاي وروي الجذامي بضم الجيم وذال معجمة.
جفر قيل هو الذي قارب البلوغ وقيل الذي قوي على الأكل وقيل بن خمس سنين.
أريكة السرير الذي في الحجلة.
قلت آلله قال الله الأول بهمزة ممدودة على الاستفهام
والثاني بلا مد والهاء فيهما مكسورة.
بصر عيني هاتين وسمع أذني هاتين بفتح الصاد ورفع الراء وسكون الميم ورفع العين وروي بصر عينا هاتان بضم الصاد وفتح الراء.
وسمع أذناي هاتان بكسر الميم وفتح العين.
مناط بالميم وروي نياط وهو عرق معلق بالقلب.
فخشعنا بالخاء المعجمة من الخشوع وهو الخضوع والتذلل والسكون.
وروي بالجيم أي فزعنا.
فإن الله قبل وجهه تأويله أي الجهة التي عظمها وهي القبلة أو الكعبة.
فإن عجلت به بادرة أي غلبته بصقة أو نخامة بدرت منه.
عبيرا بفتح العين وكسر الموحدة هو الزعفران.
يشتد أي يسعى ويعدو عدوا شديدا.

(6/313)

بواط بضم الموحدة وقيل بفتحها واو مخففة وطاء مهملة جبل من جبال جهينة.
المجدي بفتح الميم وسكون الجيم وفي نسخة النجدي بالنون يعقبه بفتح الياء وضم القاف وفي نسخة يعتقبه.
عقبه بضم العين وهي ركوب هذا نوبة قال صاحب العين هي ركوب مقدار فرسخين (1).
فلتدن أي تلكأ وتوقف.
شأ بشين معجمة بعدها همزة.
عشيشية مخفف الياء الأخيرة ساكن الأولى تصغيرعشية على غير قياس.
فيمد الحوض أي يطينه ويصلحه.
أفهقناه في نسخة أصفقناه بالصاد ومعناهما ملأناه.
فأشرناقته أي أرسل رأسها في الماء.
فشنق لها أي جذب زمامها حتى قارب رأسها قادمة الرحل.
فشجت فتح الفاء وهي أصلية والشين المعجمة والجيم المخففة ، يقال فشج البعير إذا فرج بين رجليه للبول.
وروي بشتديد الجيم والفاء عاطفة أي قطعت الشرب.
وروي بالحاء المهملة من قولهم شحافاه إذا فتحه فيكون (2) بمعنى تفاجت.
وروي فثجت بالمثلثة والجيم قال القاضي ولا معنى له ذباذب أي أطراف وأهداب.
فنكسها بتخفيف الكاف وتشديدها.
تواقصت أي أمسكت عليها بعنقي وجنبي لئلا تسقط يرمقني أي ينظر إلى نظرا متتابعا.

(6/314)

نختبط أي نضرب الشجر ليتحات ورقه فنأكله.
فأقسم أي أحلف.
أخطأها رجل أي فاتته التمرة نسيانا من القاسم الذي يقسم التمر بينهم.
ننعشه أي نرفعه ونقيمه من شدة الضعف والجهد وقال القاضي الأشبه أن معناه نشد جانبه في دعواه ونشهد له.
فشهدنا له أنه لم يعطها فيه جواز الشهادة على النفي المحصور الذي
يحاط به.
أفيح أي واسعا.
بشاطئ الوادي أي جانبه.
كالبعير المخشوش بمعجمات وهو الذي يجعل في أنفه خشاش) - بكسر الخاء وهو عود يجعل في انفه إذا كان صعبا ويشد فيه حبل ليذل وينقاد.
بالمنصف بفتح الميم والصاد وهو نصف المسافة.
لأم بهمزة مقصورة وممدودة أي جمع وفي نسخة ألام بالألف من غير همزة هو تصحيف.
أحضر بضم الهمزة وسكون الحاء وكسر الضاد المعجمة أي : اعدو.
فحانت روي فحالت وهما بمعنى فالحين والحال الوقت أي وقعت وكانت.
لفتة بفتح اللام وهي النظرة إلى جانب.
وأشار أبو إسماعيل في نسخة بن إسماعيل وهو أبو إسماعيل حاتم بن إسماعيل.
وحسرته بحاء وسين مهملتين السين خفيفة أي جحدته ونحيت

(6/315)

عنه ما يمنع حدته.
فانذلق بالذال المعجمة أي صار حادا.
يرفه أي يخفف.
أشجاب جمع شجب بسكون الجيم وهو السقاء الخلق البالي.
حماره بكسر الحاء وتخفيف الميم والراء وهي أعواد يعلق عليها أسقية الماء.
عزلاء شجب أي فم سقاء.
ويغمره أي يعصره.
بجفنة بفتح الجيم.
يا جفنة الراكب أي من كانت عنده جفنة فليحضرها.
سيف البحر بكسر السين أي ساحله.
فزخر البحر بالخاء المعجمة أي علا موجه.
فأورينا أي أوقدنا.
حجاج عينها بكسر الحاء وفتحها وهو عظمها المستدير بها.
بأعظم رجل بالجيم وروي بالحاء.
كفل بكسر الكاف وسكون الفاء وهو الكساء الذي يحويه راكب البعير على سنامه لئلا يسقط.
* * * (19) باب في حديث الهجرة ، ويقال له : حديث الرحل 75 - (3009) (حدثنى) سلمة بن شبيب حدثنا الحسن بن اعين حدثنا زهير حدثنا أبو اسحاق قال سمعت البراء بن عازب يقول جاء ابو بكر الصديق إلى ابى في منزله فاشترى منه رحلا فقال لعازب ابعث معى ابنك يحمله معى إلى منزلي فقال لى ابى احمله فحملته وخرج ابى معه ينتقد ثمنه فقال له ابى يا ابا بكر حدثنى كيف

(6/316)

صنعتما ليلة سريت مع رسول الله صلى الله عليه وسلم قال نعم اسرينا ليلتنا كلها
حتى قام قائم الظهيرة وخلا الطريق فلا يمر فيه احد حتى رفعت لنا صخرة طويلة لها ظل لم تأت عليه الشمس بعد فنزلنا عندها فاتيت الصخرة فسويت بيدى مكانا ينام فيه النبي صلى الله عليه وسلم في ظلها ثم بسطت عليه فروة ثم قلت نم يارسول الله وانا انفض لك ما حولك فنام وخرجت انفض ما حوله فإذا انا براعى غنم مقبل بغنمه إلى الصخرة يريد منها الذى اردنا فلقيته فقلت لمن انت يا غلام فقال لرجل من اهل المدينة قلت أفى غنمك لبن قال نعم قلت أفتحلب لى قال نعم فاخذ شاة فقلت له انفض الضرع من الشعر والتراب والقذى قال فرأيت البراء يضرب بيده على الاخرى ينفض فحلب لى في قعب معه كثبة من لبن قال ومعى اداوة ارتوى فيها للنبى صلى الله عليه وسلم ليشرب منها ويتوضأ قال فاتيت النبي صلى الله عليه وسلم وكرهت ان اوقظه من نومه فوافقته استيقظ فصببت على اللبن من الماء حتى برد اسفله فقلت يارسول الله اشرب من هذا اللبن قال فشرب حتى رضيت ثم قال ألم يأن للرحيل قلت بلى قال فارتحلنا بعد مازالت الشمس واتبعنا سراقة بن مالك قال ونحن في جلد من الارض فقلت يارسول الله اتينا فقال لا تحزن ان الله معنا فدعا عليه رسول الله صلى الله عليه وسلم فارتطمت فرسه إلى بطنها ارى فقال انى قد علمت انكما قد دعوتما على فادعوا لى فالله لكما ان ارد عنكما الطلب فدعا الله فنجى فرجع لا يلقى احدا الا قال قد كفيتكم ماههنا فلا يلقى احدا الا رده قال ووفى لنا

(6/317)

(...) وحدثنيه زهير بن حرب حدثنا عثمان بن عمر ح وحدثناه
اسحاق بن ابراهيم اخبرنا النضر بن شميل كلاهما عن اسرائيل عن ابى اسحاق عن البراء قال اشترى أبو بكر من ابى رحلا بثلاثة عشر درهما وساق الحديث بمعنى حديث زهير عن ابى اسحاق وقال في حديثه من رواية عثمان بن عمر فلما دنا دعا عليه رسول الله صلى الله عليه وسلم فساخ فرسه في الارض إلى بطنه ووثب عنه وقال يا محمد قد علمت ان هذا عملك فادع الله ان يخلصنى مما انا فيه ولك على لاعمين على من ورائي وهذه كنانتي فخذ سهما منها فانك ستمر على ابلى وغلماني بمكان كذا وكذا فخذ منها حاجتك قال لا حاجة لى في ابلك فقدمنا المدينة ليلا فتنازعوا ايهم ينزل عليه رسول الله صلى الله عليه وسلم فقال انزل على بنى النجار تخوال عبد المطلب اكرمهم بذلك فصعد الرجال والنساء فوق البيوت وتفرق الغلمان والخدم في الطرق ينادون يا محمد يارسول الله يا محمد يارسول الله * * * ينتقد ثمنه أي يستوفيه.
قائم الظهيرة أي نصف النهار وهو حال استواء الشمس سمي قائما لأن الظل لا يظهر فكأنه واقف.
رفعت أي ظهرت لأبصارنا.
أنفض لك ما حولك أي أفتشه لئلا يكون هناك عدو.
لرجل من أهل المدينة أي مكة.
أفي غنمك لبن بفتح اللام والباء وروي بضم اللام وسكون الباء.
أي شياه ذوات ألبان.

(6/318)

قعب هو قدح من خشب.
كثبة بضم الكاف وسكون المثلثة وهي قدر الحلبة وقيل القليل منه.
إداوة أي ركوة.
برد بفتح الراء وحكي ضمها.
فشرب قال النووي يقال كيف شرب من الغلام وليس هو المالك ؟.
والجواب أنه محمول على عادة العرب أنهم يأذنون للرعاة إذا مر بهم ضيف أو عابر سبيل أن يسقوه اللبن أو كان لصديق لهم يدلون عليه أو يقال هذا مال حربي لا أمان له أو كانوا مضطرين.
جلد بفتح الجيم واللام أي أرض صلبة.
فارتطمت أي غاصت قوائمها في الأرض.
لأعمين أي لأخفين (أمركم) (2).

(6/319)

كتاب التفسير

(6/321)

4 - (...) (حدثنا) أبو بكر بن ابى شيبة وابو كريب (واللفظ لابي بكر) قال حدثنا عبد الله بن ادريس عن ابيه عن قيس ابن مسلم عن طارق بن شهاب قال قالت اليهود لعمر لو علينا معشر يهود نزلت هذه الآية اليوم اكملت لكم دينكم واتممت عليكم نعمتي ورضيت لكم الاسلام دينا نعلم اليوم الذى انزلت فيه لاتخذنا ذلك اليوم عيدا قال فقال عمر فقد علمت اليوم الذى انزلت فيه
والساعة واين رسول الله صلى الله عليه وسلم حين نزلت نزلت ليلة جمع ونحن مع رسول الله صلى الله عليه وسلم بعرفات * * * نزلت ليلة جمع : أي : مزدلفة ، ولابن ماهان : " ليلة جمعة " أي : يوم جمعة.
6 - (3018) (حدثنى) أبو الطاهر احمد بن عمرو بن سرح وحرملة بن يحيى التجيبى قال أبو الطاهر حدثنا وقال حرملة اخبرنا ابن وهب اخبرني يونس عن ابن شهاب اخبرني عروة بن الزبير انه سأل عائشة عن قول الله وان خفتم ان لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع قالت يا ابن اختى هي اليتيمة تكون في حجر وليها تشاركه في ماله فيعجبه مالها وجمالها فيريد وليها ان يتزوجها بغير ان يقسط في صداقها فيعطيها مثل ما يعطيها غيره فنهوا ان ينكحوهن الا ان يقسطوا لهن ويبلغوا بهن اعلى سنتهن من الصداق وامروا ان ينكحوا ما طاب لهم من النساء سواهن

(6/323)

قال عروة قالت عائشة ثم ان الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن فانزل الله عزوجل يستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتى لا تؤتونهن ما كتب لهن وترغبون ان تنكحوهن قالت والذى ذكر الله تعالى انه يتلى عليكم في الكتاب الآية الاولى التى قال الله فيها وان خفتم ان لا تقسطوا في اليتامى فانكحوا
ما طاب لكم من النساء قالت عائشة وقول الله في الآية الاخرى وترغبون ان تنكحوهن رغبة احدكم عن اليتيمة التى تكون في حجره حين تكون قليلة المال والجمال فنهوا ان ينكحوا ما رغبوا في مالها وجمالها من يتامى النساء الا بالقسط من اجل رغبتهم عنهن * * * (...) (وحدثنا) الحسن الحلواني وعبد بن حميد جميعا عن يعقوب بن ابراهيم بن سعد حدثنا ابى عن صالح عن ابن شهاب اخبرني عروة انه سأل عائشة عن قول الله وان خفتم ان لا تقسطوا في اليتامى وساق الحديث بمثل حديث يونس عن الزهري وزاد في آخره من اجل رغبتهم عنهن إذا كن قليلات المال والجمال يسقط : أي : يعدل.
سنتهن : أي : عادتهن في مهور أمثالهن.
* * *

(6/324)

9 (...) (حدثنا) أبو كريب حدثنا أبو اسامة اخبرنا هشام عن ابيه عن عائشة في قوله يستفتونك في النساء قل الله يفتيكم فيهن الآية قالت هي اليتيمة التى تكون عند الرجل لعلها ان تكون قد شركته في ماله حتى في العذق فيرغب يعنى ان ينكحها ويكره ان ينكحها رجلا فيشركه في ماله فيعضلها شركته : بكسر الراء :.
العذق بفتح العين : النخلة.
* * * 15 - (3022) (حدثنا) يحيى بن يحيى اخبرنا أبو معاوية عن هشام بن عروة عن ابيه قال قالت لى عائشة يا ابن اختى امروا ان يستغفروا لاصحاب النبي صلى الله عليه وسلم فسبوهم * * * (...) (وحدثناه) أبو بكر بن ابى شيبة حدثنا أبو اسامة حدثنا هشام بهذا الاسناد مثله

(6/325)

19 (...) (حدثنى) هارون بن عبد الله حدثنا أبو النضر هاشم بن القاسم الليثى حدثنا أبو معاوية (يعنى شيبان) عن منصور بن المعتمر عن سعيد بن جبير عن ابن عباس قال نزلت هذه الآية بمكة والذين لا يدعون مع الله الها آخر إلى قوله مهانا فقال المشركون وما يغنى عنا الاسلام وقد عدلنا بالله وقد قتلنا النفس التى حرم الله واتينا الفواحش فانزل الله عزوجل الا من تاب وآمن وعمل عملا صالحا إلى آخر الآية قال فاما من دخل في الاسلام وعقله ثم قتل فلا توبة له * * * وعقله : بفتح القاف.
أي : علم أحكام الاسلام وتحريم القتل.
* * * 21 (3024) (حدثنا) أبو بكر بن ابى شيبة وهارون ابن عبد الله وعبد بن حميد قال عبد اخبرنا وقال الآخران حدثنا جعفر بن عون اخبرنا ابو عميس عن عبد المجيد بن سهيل عن عبيد الله بن
عبد الله بن عتبة قال قال لى ابن عباس تعلم وقال هارون تدرى آخر سورة نزلت من القرآن نزلت جميعا قلت نعم إذا جاء نصر الله والفتح قال صدقت وفى رواية ابن ابى شيبة تعلم أي سورة ولم يقل آخر * * * عن عبد الحميد بن (سهيل) : كذا في أكثر " الاصول " : بميم ثم جيم.

(6/326)

ولابن ماهان : " عبد الحميد " بحاء ثم ميم ، والقولان في اسمه.
(2) باب في قوله تعالى : (خذوا زينتكم عند كل مسجد).
25 - 3028) حدثنا محمد بن بشار : حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع (اللفظ له).
حدثنا عند ر ، حدثنا شعبة عن سلمة بن كهيل ، عن مسلم البطين ، عن سعيد بن جبير ، عن ابن عباس ، قال : كانت المرأة تطوف بالبيت وهي عريانة - فتقول : من يعيرني تطوافا ؟ تجعله على فرجها ، وتقول.
اليوم يبدو بعضه أو كله * فما بدا منه فلا أحله فنزلت هذه الاية (خذوا زينتكم عند كل مسجد) (الاعراف / 31).
تطوافا : بكسر المثناة فوق : وهو ثوب تلبسه المرأة تطوف به.
(3) باب في قوله تعالى : (ولا تكرهوا فتياتكم على البغاء) 27 - (...) (وحدثني) أبو كامل الجحدرى حدثنا أبو عوانة عن الاعمش عن ابى سفيان عن جابر ان جارية لعبد الله بن ابى ابن سلول يقال لها مسيكة واخرى يقال لها اميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وسلم فانزل الله ولا تكرهوا
فتياتكم على البغاء إلى قوله غفور رحيم * * *

(6/327)

مسيكة بضم الميم.
من بعد إكراههن لهن غفور رحيم قاله النووي كذا وقع في كل الأصول ولم يرد أن لفظة لهن منزلفإنه لم يقرأ بها أحد وإنما هو تفسير وبيان أن المغفرة لهن لكونهن مكرهات لا لمن أكرههن.
قلت بل هي منزلة وكانت قرآنا ثم نسخ رسمها نص على ذلك أبو عبيد وقول الشيخ لم يقرأ بها أحد ممنوع فقد أخرج هذا الحديث سعيد بن منصور في سننه وأبو عبيد في فضائله وابن المنذر وابن أبي حاتم في تفسيرهما وزادوا آخره هكذا كان يقرأ.
وأخرج بن أبي حاتم عن سعيد بن جبير قال في قراءة بن مسعود : فإن الله من بعد إكراههن لهن غفور رحيم.
قال بن جني في المحتسب قراءة بن عباس وسعيد بن جبير من بعد إكراههن لهن غفور رحيم واللام في لهن متعلقة بغفور لأنه أدنى إليها ويجوز تعلقها ب (رحيم) (2) والله تعالى أعلم : وجاء في آخر النسخة (ب) : آخر الديباج والحمد لله وحده وصلى الله على سيدنا محمد وآله وصحبه وسلم وكان الفراغ من تعليقه في يوم الثلاثاء المبارك سابع شهر الله المحرم الحرام سنة اثني عشرة وألف والحمد لله على كل حال.
وجاء في آخر النسخة (م) :
عبيد وقول الشيخ لم يقرأ بها أحد ممنوع فقد أخرج هذا الحديث سعيد بن منصور في سننه وأبو عبيد في فضائله وابن المنذر وابن أبي حاتم في تفسيرهما وزادوا آخره هكذا كان يقرأ.
وأخرج بن أبي حاتم عن سعيد بن جبير قال في قراءة بن مسعود : فإن الله من بعد إكراههن لهن غفور رحيم.
قال بن جني في المحتسب قراءة بن عباس وسعيد بن جبير من بعد إكراههن لهن غفور رحيم واللام في لهن متعلقة بغفور لأنه أدنى إليها ويجوز تعلقها ب (رحيم) (2) والله تعالى أعلم : وجاء في آخر النسخة (ب) : آخر الديباج والحمد لله وحده وصلى الله على سيدنا محمد وآله وصحبه وسلم وكان الفراغ من تعليقه في يوم الثلاثاء المبارك سابع شهر الله المحرم الحرام سنة اثني عشرة وألف والحمد لله على كل حال.
وجاء في آخر النسخة (م) : نجز الكتاب بحمد الله وعونه وحسن توفيقه في يوم الأربعاء المبارك تاسع محرم الحرام سنة على يد أفقر العباد إلى ربه الغني الجواد أحمد بن محمد النجاحي غفر الله له ولوالديه ولكافة المسلمين أجمعين وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما كثيرا.

(6/328)

وإن تجد عيبا فسد الخللا * جل من لا فيه عيب وعلا تم الكتاب تكاملت * نعم السرور لصاحبه (وعفى) (1) الإله بجوده * وبفضله عن كاتبه

(6/329)


الغرر في فضائل عمر

الكتاب : الغرر في فضائل عمر
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


الغرر في فضائل عمر

الكتاب : الغرر في فضائل عمر
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
وبه نستعين على القوم الكافرين
الحمد لله الذي شرَّف مقدار من أراد من العباد، وأشهد أن لا إله إلا الله المالك للإشقاء والإسعاد، وأشهد أن سيدنا محمد عبده ورسوله من قام بسبيل الرشاد صلى الله عليه وسلم وعلى آله وصحبه الأئمة الأمجاد.
وبعد فهذا كتاب لقَّبتُهً الغُرَر في فضائل عُمَر، أودعته أربعين حديثا مَعزُوَّةً لِمُخرجيها، متبعة ببيان غريب ألفاظها ومشكل ما فيها، والله أسأل أن ينفع بها آمين.
الحديث الأول
عن علي كرم الله وجهه أن رسول الله صلى الله عليه وسلم قال: )أبوبكر وعمر سيِّدا كهول أهل الجنة من الأولين والآخرين، ما خلا النبيين والمرسلين(.
حديث صحيح أخرجه الإمام أحمد وغيره.
الحديث الثاني
عن سعيد بن زيد أن رسول الله صلى الله عليه وسلم قال: )أبو بكر في الجنة، وعمر في الجنة، وعثمان في الجنة، وعلي في الجنة، وطلحة في الجنة، والزبير في الجنة، وعبد الرحمن بن عوف في الجنة، وسعد بن أبي وقاص في الجنة، وسعيد بن زيد في الجنة، وأبو عبيدة بن الجراح في الجنة(.
حديث صحيح رواه الإمام أحمد وغيره.
الحديث الثالث
عن المطلب بن عبد الله بن حنطب عن أبيه، عن جده - وما له غيره - أن رسول الله صلى الله عليه وسلم قال:)أبو بكر وعمر مني كمنزلة السمع والبصر(.
أخرجه أبو يعلى وغيره.
؟الحديث الرابع
عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: )أبو بكر وعمر من هذا الدين كمنزلة السمع والبصر من الرأس(.
أخرجه ابن النجار، وأخرجه الخطيب عن جابر أيضا.
الحديث الخامس
عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )أبو بكر وزيري يقوم مقامي وعمر ينطق على لساني، وأنا من عثمان وعثمان مني، كأني بك يا أبا بكر تشفع لأمتي(.
أخرجه ابن النجار.
الحديث السادس
عن ابن مسعود رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )أبو بكر وعمر مني كعينَيَّ في رأسي، وعثمان بن عفان مني كلساني في فمي، وعلي بن أبي طالب مني كروحي في جسدي(.
أخرجه ابن النجار.
؟الحديث السابع
عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: )أبو بكر وعمر مني بمنزلة هارون من موسى(.
أخرجه الخطيب في تاريخه.
الحديث الثامن
عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )أبو بكر وعمر خير أهل السموات والأرض، وخير من بقي إلى يوم القيامة(.
أخرجه الديلمي في مسند الفردوس.
؟الحديث التاسع
عن عبد الله بن عمر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )عمر بن الخطاب سراج أهل الجنة(.
أخرجه أبو نعيم في فضائل الصحابة وغيره.
؟الحديث العاشر
عن ابن عباس عن أخيه الفضل أن رسول الله صلى الله عليه وسلم قال: )عمر مني وأنا من عمر، والحق بعدي مع عمر حيث كان(.
رواه الطبراني في معجمه الكبير وغيره.
؟؟الحديث الحادي عشر
عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: )إن الله جعل الحق على لسان عمر وقلبه(.
حديث صحيح أخرجه الترمذي وغيره.
الحديث الثاني عشر
عن أيوب بن موسى أن رسول الله صلى الله عليه وسلم قال: )إن الله جعل الحق على لسان عمر وقلبه، وهو الفاروق فَرَقَ الله به بين الحق والباطل(.
أخرجه ابن سعد هكذا مرسلاً.
الحديث الثالث عشر
عن بلال رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )إن الله جعل الحق في قلب عمر وعلى لسانه(.
أخرجه ابن عساكر.
الحديث الرابع عشر
عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم ضرب صدر عمر بيده حين أسلم وقال: )اللهم أخرج ما في صدر عمر من غل وداء، وأبدله إيمانا - ثلاثا - (.
الحديث الخامس عشر
عن علي كرم الله وجهه أن رسول الله صلى الله عليه وسلم قال: )خير هذه الأمة بعد نبيها أبو بكر وعمر(.
أخرجه ابن عساكر.
الحديث السادس عشر
وعنه قال صلى الله عليه وسلم: )خير أمتي بعدي أبو بكر وعمر(.
أخرجه ابن عساكر أيضاً عن علي والزبير معاً.
؟الحديث السابع عشر

عن أنس قال: قال رسول الله صلى الله عليه وسلم: )دخلت الجنة فإذا أنا بقصر من ذهب، فقلت: لمن هذا القصر؟ فقالوا: لشاب من قريش، فظننت أني هو، قلت: ومن هو؟ قالوا: عمر بن الخطاب، فلولا ما علمت من غيرتك لدخلته(.
حديث صحيح أخرجه الإمام أحمد وغيره.
الحديث الثامن عشر
عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال: )رأيت في المنام أني أنزع بدلو بكرة على قليب، فجاء أبو بكر فنزع دلواً أو دلوين وفي نزعه ضعف والله يغفر له، ثم أخذ عمر فاستحالت بيده غرباً فلم أر عبقرياً في الناس يفري فريه، حتى ضرب الناس بعطن(.
حديث صحيح أخرجه البخاري وغيره.
الغرب بفتح الغين المعجمة وسكون الراء: الدلو الكبير.
والعبقري بفتح العين المهملة وسكون الموحدة وفتح القاف وكسر الراء: الرجل الشديد.
ويفري بسكون الفاء: ينزع.
الحديث التاسع عشر
عن سَمُرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )رأيت كأن دلواً دليت من السماء فجاء أبو بكر فأخذ بعراقيها فشرب شرباً ضعيفاً، ثم جاء عمر فأخذ بعراقيها فشرب حتى تضلع ثم جاء عثمان فأخذ بعراقيها حتى تضلع ثم جاء علي فأخذ بعراقيها فانتشطت وانتضح عليه منها(.
أخرجه الإمام أحمد وغيره.
الحديث العشرون
عن ابن عمر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )رأيت في النوم أني أُعطيت عساً مملوءاً لبناً فشربت منه حتى تملأت حتى رأيته يجري في عروقي بين الجلد واللحم ففضلت فضلة فأعطيتها عمر بن الخطاب( فأولوها قالوا: يا نبي الله هذا علم أعطاكه الله فملأت منه، وفضلت فضلة فأعطيتها عمر بن الخطاب، فقال: )أصبتم(.
حديث صحيح أخرجه الحاكم وغيره.
الحديث الحادي والعشرون
عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: )رأيت قبيل الفجر كأني أعطيت المقاليد والموازين، فأما المقاليد فهذه المفاتيح، وأما الموازين فهذه التي يوزن بها فوُضِعتُ في كفَّة ووضعت أمتي في كفة فوزنت بهم فرجحت ثم جيء بأبي بكر فوزن، فوزن بهم، ثم جيء بعمر فوزن، فوزن بهم، ثم جيء بعثمان فوزن، فوزن بهم، ثم رفعت(.
أخرجه الإمام أحمد.
الحديث الثاني والعشرون
وعنه رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )رضى الله رضى عمر، ورضى عمر رضى الله(.
أخرجه الحاكم في تاريخه.
الحديث الثالث والعشرون
عن ابن مسعود رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )اللهم أعز الإسلام بعمر بن الخطاب أو بأبي جهل بن هشام( فجعل الله دعوة رسوله لعمر بن الخطاب فبنى به الإسلام وهدم به الأديان.
أخرجه الطبراني في معجمه الكبير بسند صحيح.
؟الحديث الرابع والعشرون
عن أبي بكر الصديق كرم الله وجهه ورضي عنه أن رسول الله صلى الله عليه وسلم قال: )اللهم اشدد الإسلام بعمر بن الخطاب(.
أخرجه الطبراني في الأوسط.
الحديث الخامس والعشرون
عن أنس بن مالك أن رسول الله صلى الله عليه وسلم دعا عشية الخميس فقال: )اللهم أعز الإسلام بعمر بن الخطاب أو بعمرو بن هشام( فأصبح عمر يوم الجمعة فأسلم.
أخرجه الطبراني في الأوسط أيضاً.
الحديث السادس والعشرون
عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال: )ما كان من نبي إلا في أمته معلم أو معلمان، وإن يكن في أمتي منهم فهو عمر بن الخطاب، إن الحق على لسان عمر وقلبه(.
أخرجه الطبراني فيه أيضاً.
المُعلِّم بفتح اللام: الملهم.
الحديث السابع والعشرون
عن عصمة أن رسول الله صلى الله عليه وسلم قال: )لو كان بعدي نبي لكان عمر(.
أخرجه الطبراني.
الحديث الثامن والعشرون
عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: )لو كان الله باعثاً رسولاً بعدي، لبعث عمر بن الخطاب(.
أخرجه الطبراني.
الحديث التاسع والعشرون
عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: )أتاني جبريل عليه السلام فقال: أقرىء عمر السلام وقل له: إن رضاه حكم، وإن غضبه عزّ(.
أخرجه الطبراني.
الحديث الثلاثون

عن أبي هريرة عن رسول الله صلى الله عليه وسلم: )إن الله عزَّ وجلَّ باهى ملائكته بعبيده عشية عرفة عامة، وباه بعمر بخاصة(.
أخرجه الطبراني.
؟الحديث الحادي والثلاثون
عن ابن عباس قال: نظر رسول الله صلى الله عليه وسلم ذات يوم إلى عمر وتبسَّم إليه، فقال: )يا ابن الخطاب أتدري بما تبسمت إليك؟ قال: الله ورسوله أعلم. قال: )إن الله عزوجل باهى بأهل عرفة، وباهى بك خاصة(.
أخرجه الطبراني.
الحديث الثاني والثلاثون
عن مولاة حفصة قالت: قال رسول الله صلى الله عليه وسلم: )إن الشيطان لم يلق عمر منذ أسلم إلا خر لوجهه(.
أخرجه الطبراني في الكبير وحسن بعضهم سنده.
الحديث الثالث والثلاثون
عن أبي الطفيل أن رسول الله صلى الله عليه وسلم قال: بينا أنا أنزع الليلة إذ وردت عليّ غنم سود وعفر، فجاء أبو بكر فنزع ذنوباً أو ذنوبين، وفي نزعه ضعف والله يغفر له، فجاء عمر فاستحالت غربا فملأ الحياض وأروى الأودية فلم أر عبقرياً أحسن نزعاً من عمر، فأولت السود العرب، والعفر العجم(.
أخرجه الطبراني بسند صحيح.
الحديث الرابع والثلاثون
عن جابر بن عبد الله قال: كنا جلوساً عند رسول الله صلى الله عليه وسلم فأقبل عمر بن الخطاب رضي الله عنه وعليه قميص أبيض، فقال له رسول الله صلى الله عليه وسلم: )يا عمر أجديد قميصك هذا أم غسيل(؟ فقال: غسيل، فقال: )البس جديداً وعش حميداً ومت شهيداً يعطيك الله قرة عين في الدنيا والآخرة(.
أخرجه البزّار.
الحديث الخامس والثلاثون
عن أبي ذر في حديث أن رسول الله صلى الله عليه وسلم رأى عمر فقال: )لا تصيبنكم فتنة ما دام هذا فيكم(.
أخرجه الطبراني.
الحديث السادس والثلاثون
عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: )من أبغض عمر فقد أبغضني، ومن أحب عمر فقد أحبني، وإن الله باهى بالناس عشية عرفة عامة، وباهى بعمر خاصة، وإنه لم يبعث الله نبيا إلا كان في أمته محدَّث، وإن يكن في أمتي منهم أحد فهوعمر(. قالوا: يا رسول الله كيف يحدَّث؟ قال: )تتكلم الملائكة على لسانه(.
أخرجه الطبراني.
الحديث السابع والثلاثون
عن الأسود بن سريع أن رسول الله صلى الله عليه وسلم قال يعني عمر: )هذا رجل لا يحب الباطل(.
أخرجه الإمام أحمد والطبراني.
الحديث الثامن والثلاثون
عن قدامة بن مظعون أن رسول الله صلى الله عليه وسلم أشار إلى عمر فقال: )هذا غلق الفتنة( وقال: )لا يزال بينكم وبين الفتنة باب شديد الغلق ما عاش هذا بين ظهرانيكم(.
أخرجه الطبراني والبزّار.
الحديث التاسع والثلاثون
عن سهل بن أبي حثمة أن رسول الله صلى الله عليه وسلم قال: )إذا أنا مت وأبو بكر وعمر وعثمان، فإن استطعت أن تموت فمت(.
أخرجه أبو نعيم وغيره.
الحديث الأربعون
عن عمار بن ياسر قال: قال رسول الله صلى الله عليه وسلم: )يا عمار أتاني جبريل آنفاً فقلت: يا جبريل حدثني بفضائل عمر بن الخطاب في السماء فقال: يا محمد لو حدثتك بفضائل عمر منذ ما لبث نوح في قومه ألف سنة إلا خمسين عاما ما نفدت فضائل عمر، وإن عمر لحسنة من حسنات أبي بكر(.
أخرجه أبو يعلى والطبراني في الكبير والأوسط.
خاتمة
أخرج الإمام أحمد والبزّار والطبراني عن عبد الله بن مسعود قال: فضل عمر بن الخطاب الناس بأربعة: بذكرى الأسرى يوم بدر أفتى بقتلهم فأنزل الله عزوجل )لَولا كِتابٌ مِنَ اللَهِ سَبَقَ لَمَسَكُم فيما أَخَذتُم عَذابٌ عَظيمٌ(.
وبذكر الحجاب أمر نساء النبي صلى الله عليه وسلم أن يحتجبن فقالت له زينب: وإنك علينا يا ابن الخطاب والوحي ينزل في بيوتنا، فأنزل الله عزوجل (وَإِذا سَأَلتُموهُنَّ مَتاعاً فَاِسأَلوهُنَّ مِن وَراءِ حِجابٍ) وبدعوة النبي صلى الله عليه وسلم )اللهم أيد الإسلام بعمر( ورأيه في أبي بكر كان أول من بايعه.
وأخرج الطبراني عن طارق بن شهاب قالت أم أيمن يوم قتل عمر: اليوم وهى الإسلام.
وأخرج أيضاً عن عبد الله بن مسعود: إن كان إسلام عمر لفتحاً وهجرته لنصراً، وإمارته رحمة، والله ما استطعنا أن نصلي عند البيت حتى أسلم عمر. وفي رواية: ما استطعنا أن نصلي عند البيت الكعبة ظاهرين.

وفضائله رضي الله عنه أفضل من أن تحصر، وأشهر من أن تذكر، وإنما أردت أن أتبرك بخدمته رضي الله عنه بهذه الصبابة، وامتع من لا يعرف كثيراً من مناقبه ببعضها بجاهل إمامه.
والله ولي التوفيق وحسبنا الله ونعم الوكيل، والحمد لله أولاً وآخراً وباطناً وظاهراً، وصلى الله على رسوله ونبيه سيدنا محمد وآله وصحبه وشيعته وحزبه آمين. والحمد لله رب العالمين.
تم الكتاب العزيز بحمد الله وعونه.


اللمع في أسباب ورود الحديث

الكتاب : اللمع في أسباب ورود الحديث
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
نسخة جديدة منقحة مصححة مشكولة الآيات والأحاديث بإشراف : مكتب البحوث والدراسات في دار الفكر للطباعة والنشر والتوزيع
الطبعة الاولى 1416 ه / 1996 م
[ ترقيم الكتاب موافق للمطبوع ]


اللمع في أسباب ورود الحديث

الكتاب : اللمع في أسباب ورود الحديث
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

اللمع في أسباب ورود الحديث- جلال الدين السيوطي
اللمع في أسباب ورود الحديث
جلال الدين السيوطي

(1/)

10023 - ينزل عيسى بن مريم عند المنارة البيضاء شرقي دمشق (1) 10024 - ينزل في الفرات في كل يوم مثاقيل من بركة الجنة (2) 10025 - يهرم ابن آدم ويبقى معه اثنتان : الحرص ، والأمل (3) 10026 - يوزن يوم القيامة مداد العلماء ودم الشهداء ، فيرجح مداد العلماء على دم الشهداء (4).
* 2 * فصل : في المحلى بأل من حرف الياء 10027 - اليد العليا خير من اليد السفلى ، وابدأ بمن تعول (5) 10028 - اليمن حسن الخلق (6) 10029 - اليمين على نية المستحلف (7)

(1/763)

10030 - اليوم الموعود يوم القيامة ، والشاهد يوم الجمعة ، والمشهود يوم عرفة ، ويوم الجمعة ادخره الله لنا ، وصلاة الوسطى صلاة العصر 10031 - اليوم الموعود يوم القيامة ، واليوم المشهود يوم عرفة ، والشاهد يوم الجمعة ، وما طلعت الشمس ولا غربت على يوم أفضل منه : فيه ساعة لا يوافقها عبد مسلم يدعو الله بخير إلا استجاب الله له ، ولا يستعيذ من شئ إلا أعاذه الله منه (2)

(1/764)

أسباب ورود الحديث أو اللمع في أسباب ورود الحديث للحافظ جلال الدين عبد الرحمن السيوطي المتوفى سنة 911 نسخة جديدة منقحة مصححة مشكولة الآيات والأحاديث بإشراف مكتب البحوث والدراسات في دار الفكر للطباعة والنشر والتوزيع

(1/1)

جميع حقوق إعادة الطبع محفوظة للناشر 1416 ه / 1996 م الطبعة الاولى

(1/2)

ترجمة المؤلف ترجم السيوطي لنفسه في كتابه " حسن المحاضرة " فقال : وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي ، فقل أن ألف أحد منهم تاريخا إلا وذكر ترجمته فيه.
وممن وقه لع ذلك : الإمام عبد الغفار الفارسي في " تاريخ نيسابور " ، وياقوت الحموي في " معجم الأدباء " ، ولسان الدين ابن الخطيب في " تاريخ غرناطة " ، والحافظ تقي الدين الفاسي في " تاريخ مكة " ، والحافظ أبو الفضل ابن حجر في " قضاة
مصر " ، وأبو شامة في " الروضتين " وهو أورعهم وأزهدهم.
اسمه ونسبه : قال السيوطي : ترجمة مؤلف هذا الكتاب - حسن المحاضرة - عبد الرحمن بن الكمال أبي بكر بن محمد بن سابق الدين بن الفخر عثمان بن ناظر الدين محمد بن سيف الدين خضر بن نجم الدين أبي الصلاح أيوب بن ناصر الدين محمد ابن الشيخ همام الدين الهمام الخضيري الأسيوطي.
وأما نسبتنا بالخضيري فلا أعلم ما تكون إليه هذه النسبة إلا " الخضيرية " محلة ببغداد ، وقد حدثني من أثق به أنه سمع والدي رحمه الله أن جده الأعلى كان أعجميا أو من المشرق ، فالظاهر أن النسبة إلى المحلة المذكورة.
مولده ونشأته : قال السيوطي : وكان مولدي بعد المغرب ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة ، وحملت في حياة أبي إلى الشيخ محمد المجذوب ، رجل كان من كبار الأولياء بجوار المشهد النفيسي ، فبارك علي.

(1/3)

ويقول العيدروسي (1) : وأحضره والده وعمره ثلاث سنين مجلس شيخ الإسلام ابن حجر مرة واحدة ، وحضر وهو صغير مجلس الشيخ المحدث زين الدين رضوان العتبي ، ودرس الشيخ سراج الدين عمر الوردي ، ثم اشتغل بالعلم على عدة مشايخ.
وقال السيوطي : ونشأت يتيما ، فحفظت القرآن ولي دون ثماني سنين ، ثم حفظت " العمدة " (2) ، و " منهاج الفقه " (3) ، و " الأصول " (4) ،
و " ألفية ابن مالك ".
وقال العيدروسي (5) : وتوفي والده ليلة الاثنين خامس صفر سنة خمس وخمسين وثمانمائة ، وجعل الشيخ كمال الدين ابن الهمام وصيا عليه ، فلحظه بنظره ورعايته.
عائلته : أما جدي الأعلى همام الدين فكان من أهل الحقيقة ، ومن مشايخ الطرق...ومن دونه كانوا من أهل الوجاهة والرياسة ، منهم من ولي الحكم ببلده ، ومنهم من ولي الحسبة بها ، ومنهم من كان تاجرا بصحبة الأمير شيخون ، وبنى مدرسة بأسيوط ، ووقف عليها أوقافا ، ومنهم من كان متجولا ، ولا أعرف منهم من خدم العلم حق الخدمة إلا والدي.
__________
(1) النور السافر ص / 510.
(2) أي " عمدة الأحكام " لابن دقيق العيد المتوفى سنة (702 ه).
(3) أي " منهاج الطالبين " للنووي المتوفى سنة (676 ه).
(4) أي " منهاج الوصول إلى علم الأصول " للبيضاوي المتوفى سنة (685 ه).
(5) النور السافر ص / 51.
(*)

(1/4)

أما عن أمه ، فيخبرنا السخاوي (1) في الضوء اللامع أن أمه تركية ويقول عنها العيدروسي (2) : أم ولد تركية.
رحلاته : قال السيوطي : وسافرت بحمد الله تعالى إلى بلاد الشام ، والحجاز ، واليمن ، والهند ، والمغرب ، والتكرور.
وله رحلة داخل مصر أيضا ، وذكرها السخاوي في الضوء اللامع (3) فقال : ثم سافر إلى الفيوم ، ودمياط ، والمحلة ، فكتب عن جماعة.
ثم قال السيوطي : ولما حججت شربت من ماء زمزم لأمور : منها أن أصل في الفقه إلى رتبة الشيخ سراج الدين البلقيني ، وفي الحديث رتبة الحافظ ابن حجر.
شيوخه : أكثر السيوطي عن الأخذ من الشيوخ ، وقد جمع أسماءهم في معجم فقال في ذلك : وأما مشايخي في الرواية سماعا وإجازة فكثير ، أوردتهم في المعجم الذي جمعتهم فيه ، وعدتهم نحو مائة وخمسين ، ولم أكثر سماع الرواية لاشتغالي بما هو أهم وهو قراءة الدراية.
قال السيوطي : وشرعت في الاشتغال بالعلم من مستهل سنة أربع وستين ، فأخذت الفقه والنحو عن جماعة من الشيوخ وأخذت الفرائض عن العلامة فرضي زمانه الشيخ شهاب الدين الشارمساحي الذي كان
__________
(1) الضوء اللامع 4 / 65.
(2) النور السافر ص / 51.
(3) الضوء اللامع 4 / 65.
(*)

(1/5)

يقال إنه بلغ السن العالية ، وجاوز المائة بكثير والله أعلم بذلك قرأت عليه في شرحه على " المجموع ".
وأجزت بتدريس العربية في مستهل سنة ست وستين ، وقد ألفت في هذه السنة ، فكان أول شئ ألفته " شرح الاستعاذة والبسملة " وأوقفت عليه شيخنا شيخ الإسلام علم الدين البلقيني فكتب عيه تقريظا ، ولازمته في
الفقه إلى أن مات ، فلازمت ولده ، فقرأت عليه من أول " التدريب " لوالده إلى " الوكالة " ، وسمعت عليه من أول " الحاوي الصغير " إلى (العدد) ، ومن أول " المنهاج " إلى (الزكاة) ، ومن أول " التنبيه " إلى قريب من (باب الزكاة) ، وقطعة من " الروضة " من (باب القضاء) ، وقطعة من " تكملة شرح المنهاج " للزركشي ومن (إحياء الموات) إلى (الوصايا) أو نحوها ، وأجازني بالتدريس والإفتاء من سنة ست وسبعين وحضر تصديري.
فلما توفي سنة ثمان وسبعين لزمت شيخ الإسلام شرف الدين المناوي ، فقرأت عليه قطعة من " المنهاج " وسمعته عليه في التقسيم ، إلا مجالس فاتتني وسمعت دروسا من شرح " البهجة " ومن حاشية عليها ، ومن " تفسير البيضاوي ".
ولزمت في الحديث والعربية شيخنا الإمام العلامة تقي الدين الشبلي الحنفي ، فواظبته أربع سنين ، وكتب لي تقريظا على " شرح ألفية ابن مالك " ، وعلى " جمع الجوامع في العربية " تأليفي ، وشهد لي غير مرة بالتقدم بالعلوم بلسانه وبنانه ، ورجع إلى قولي مجردا في حديث فإنه أورد في " حاشيته على الشفاء " حديث أبي الحمراء في الإسراء ، وعزاه إلى تخريج ابن ماجه ، فاحتجت إلى إيراده بسنده ، فكشفت ابن ماجه في مظنته فلم أجده ، فمررت على الكتاب كله فلم أجده ، فاتهمت نظري ،

(1/6)

فمررت ثانية فلم أجده ، فعدت ثالثة فلم أجده ، ورأيته في " معجم الصحابة " لابن قانع ، فجئت إلى الشيخ وأخبرته ، فبمجرد ما سمع مني ذلك أخذ نسخته ، وأخذ القلم فضرب على لفظ : ابن ماجه ، وألحق ابن قانع في الحاشية ، فأعظمت ذلك وهبته لعظم منزلة الشيخ في قلبي
واحتقاري في نفسي ، فقلت : ألا تصبرون ، لعلكم تراجعون ؟ فقال : لا إنما قلدت في قولي : ابن ماجه ، البرهان الحلبي ، ولم أنفك عن الشيخ إلى أن مات.
ولزمت شيخنا العلامة أستاذ الوجود محي الدين الكافيجي أربع عشرة سنة ، فأخذت عنه الفنون من التفسير ، والأصول ، والعريبة ، والمعاني ، وغير ذلك ، وكتب لي إجازة عظيمة.
وحضرت عند الشيخ سيف الدين الحنفي دروسا عديدة في " الكشاف " و " التوضيح " وحاشيته عليه ، و " تلخيص المفتاح " ، و " العضد ".
وشرعت في التصنيف في سنة ست وستين ، وبلغت مؤلفاتي إلى الأن - أي قبل وفاته باثني عشرة سنة تقريبا - ثلاثمائة كتاب سوى ما غسلته ، ورجعت عنه ، ويقول العيدروسي (1) ، ووصلت مصنفاته نحو الستمائة مصنفا سوى ما رجع عنه وغسله.
قال السيوطي : ورزقت التبحر في سبعة علوم : التفسير ، والحديث ، والفقة ، والنحو ، والمعاني والبيان ، على طريقة العرب والبلغاء ، لا على طريقة العجم وأهل الفلسفة.
ودون هذه السبعة في المعرفة : أصول الفقه ، والجدل ،.
والتصريف ،
__________
(1) النور السافر ص / 52 (*)

(1/7)

ودونها الإنشاد ، والترسل ، والفرائض ، ودونها القرءات ولم آخذها عن شيخ ، ودونها الطب : وأما علم الحساب فهو أعسر شئ علي ، وأبعده عن ذهني ، وإذا نظرت في مسألة تتعلق به فكأنما أحاول جبلا أحمله وقد كنت في مبادئ الطلب قرأت في علم المنطق ، ثم ألقى الله
كراهته في قلبي ، وسمعت أن ابن الصلاح أفتى بتحريمه فتركته لذلك ، فعوضني الله عنه علم الحديث الذي هو أشرف العلوم.
والذي أعتقده أن الذي وصلت إليه من هذه العلوم السبعة سوى الفقه والنقول التي اطلعت عليها فيها ، لم يصل إليه ولا وقف عليه عليه أحد من أشياخي ، فضلا عمن هو دونهم ، وأما الفقه ، فلا أقول ذلك فيه ، بل شيخي فيه أوسع نظرا وأطول باعا.
ويقول : وقد كملت عندي الآن الآت الاجتهاد ، ويذكر الباعث على دعواه هذه فيقول : أقول ذلك تحدثا بنعمة الله تعالى لا فخرا ، وأي شئ في الدنيا حتى يطلب تحصيلها بالفجر ، وقد أزف الرحيل وبدا الشيب ، وذهب أطيب العمر ، ولو شئت أن أكتب في كل مسألة مصنفا بأقوالها وأدلتها النقلية والقياسية ، ومدركها ونقوضها وأجوبتها ، والموازنة بين أختلاف المذاهب فيها لقدرت على ذلك من فضل الله ، لا بحولي ولا بقوتي فلا حول ولا قوة إلا بالله ، ما شاء الله لا قوة إلا بالله.
أخلاقه وثناء العلماء عليه : يقول نجم الدين الغزي (1) : ولما بلغ أربعين سنة من عمره أخذ في التجرد للعبادة والانقطاع إلى الله تعالى ، والاشتغال به صرفا ، والإعراض
__________
(1) النور السافر ص / 52 (*)

(1/8)

عن الدنيا وأهلها كأنه لم يعرف أحدا منهم.
وشرع في تحرير مؤلفاته ، وترك الإفتاء والتدريس ، واعتذر عن ذلك في مؤلف ألفه وسماه ب " التنفيس " وأقام في روضة المقياس فلم يتحول عنها إلى أن مات ، لم يفتح طاقات بيته التي على النيل من سكناه.
وكان الأمراء والأغنياء يأتون إلى زيارته ، ويعرضون عليه الأموال
النفيسة فيردها ، وأهدى إليه الغوري خصيا وألف دينار ، فرد الألف ، وأخذ الخصي فأعتقه وجعله خادما في الحجرة النبوية وقال لقاصد السلطان : لا تعد تأتينا قط بهدية ، فإن الله تعالى أغنانا عن مثل ذلك ، وكان لا يتردد إلى السلطان ولا إلى غيره ، وطلبه مرارا فلم يحضر إليه.
ويقول العيدروسي (1) : وحكي عنه أنه قال : رأيت في المنام كأني بين يدي النبي صلى الله عليه وسلم فذكرت له كتابا شرعت في تأليفه في الحديث ، وهو " جمع الجوامع " فقلت له : أقرأ عليكم شيئا منه ؟ فقال لي : هات يا شيخ الحديث ، قال : هذه البشرى عندي أعظم من الدنيا بحذافيرها.
مؤلفاته : يقول ابن العماد (2) : وقد أشتهر أكثر مصنفاته في حياته في أقطار الأرض شرقا وغربا ، وكان آية كبرى في سرعة التأليف ، حتى قال تلميذه الداودي : عاينت الشيخ وقد كتب في يوم واحد ثلاثة كراريس تأليفا وتحريرا ، وكان مع ذلك يملي الحديث ، ويجيب عن المتعارض منه بأجوبه حسنة ، وكان أعلم أهل زمانه بعلم الحديث وفنونه ، رجالا
__________
(1) شذرات الذهب 8 / 53.
(2) الكواكب السائرة 1 / 228.
(*)

(1/9)

وغريبا ، ومتنا وسندا ، واستنباطا للأحكام منه ، وأخبر عن نفسه أنه يحفظ مائتي ألف حديث قال : ولو وجدت أكثر لحفظته ، قال : ولعله لا يوجد على وجه الأرض الآن أكثر من ذلك.
ويقول العيدروسي في " النور السافر " (1) : وكان يلقب بابن الكتب ، لأن أباه كان من أهل العلم واحتاج إلى مطالعة كتاب ، فأمر أمه أن تأتي بالكتاب من بين كتبه ، فذهبت لتأتي به ، فجاءها المخاض وهي بين
الكتب ، فوضعته.
ويقول نجم الدين الغزي (2) : وألف المؤلفات الحافلة الكثيرة الكاملة ، الجامعة النافعة ، المتقنة المحررة ، المعتمدة المعتبرة ، نيفت عدتها على خمسمائة مؤلف ، وقد استقصاها الداودي في ترجمته...وقد أشتهر أكثر مصنفاته في حياته في البلاد الحجازية ، والشامية ، والحلبية ، وبلاد الروم ، والمغرب ، والتكرور ، والهند ، واليمن ، وكان في سرعة الكتابة والتأليف آية كبرى من آيات الله تعالى.
وهذه قائمة بأسماء مؤلفاته تضمنت (281) مؤلفا ذكرها في كتابه " حسن المحاضرة " قال : وهذه أسماء مصنفاتي لتستفاد : 1 - فن التفسير وتعلقاته والقراءات : 1 - الإتقان في علوم القرآن.
2 - الدر المنثور في التفسير المأثور.
__________
(1) النور السافر ص / 51.
(2) الكواكب السائرة 1 / 228.
(*)

(1/10)

3 - ترجمان القرآن في التفسير المسند.
4 - أسرار التنزيل يسمى " قطف الأزهار في كشف الأسرار ".
5 - لباب النقول في أسباب النزول.
6 - مفحمات الأقران في مبهمات القرآن.
7 - المهذب فيما وقع في القرآن من المعرب.
8 - الإكليل في استنباط التنزيل.
9 - تكملة ترجمة الشيخ جلال الدين المحلي.
10 - التحبير في علوم التفسير.
11 - حاشية على تفسير البيضاوي.
12 - تناسق الدرر في تناسب السور.
13 - مراصد المطالع في تناسب المقاطع والمطالع.
14 - مجمع البحرين ومطلع البدرين في التفسير.
15 - مفاتح الغيب في التفسير.
16 - الأزهار الفائحة على الفاتحة.
17 - شرح الاستعاذة والبسملة.
18 - الكلام على أول الفتح ، وهو تصدير ألقيته لما باشرت التدريس بجامع شيخون بحضرة شيخنا البلقيني.
19 - شرح الشاطبية.
20 - الألفية في القراءات العشر.
21 - خمائل الزهر في فضائل السور.

(1/11)

22 - فتح الجليل للعبد الذليل في الأنواع البديعية المستخرجة من قوله تعالى (الله ولي الذين أمنوا..) الآية ، وعدتها مائة وعشرون نوعا.
23 - القول الفصيح في تعيين الذبيح.
24 - اليد البسطى في الصلاة الوسطى.
25 - معترك الأقران في مشترك القرآن.
2 - فن الحديث وتعلقاته : 26 - كشف المغطى في شرح الموطا.
27 - إسعاف المبطا برجال الموطا.
28 - التوشيح على الجامع الصحيح.
29 - الديباج على صحيح مسلم بن الحجاج.
30 - مرقاة الصعود إلى سنن أبي داود.
31 - شرح ابن ماجه.
32 - تدريب الراوي في شرح تقريب النووي.
33 - شرح ألفية العراقي ، الألفية وتسمى " نظم الدرر في علم الأثر " وشرحها يسمى " قطر الدرر ".
34 - التهذيب في الزوائد على التقريب.
35 - عين الإصابة في معرفة الصحابة.
36 - كشف التلبيس عن قلب أهل التدليس.
37 - توضيح المدرك في تصحيح المستدرك.
38 - اللآلئ المصنوعة في الأحاديث الموضوعة.

(1/12)

39 - النكت البديعات على الموضوعات.
40 - الذيل على القول المسدد.
41 - القول الحسن في الذب عن السنن.
42 - لب اللباب في تحرير الأنساب.
43 - تقريب الغريب.
44 - المدرج إلى المدرج.
45 - تذكرة المؤتسي بمن حدث ونسي.
46 - تحفة النابه بتلخيص المتشابه.
47 - الروض المكلل والورد المعلل في المصطلح.
48 - منتهى الآمال في شرح حديث إنما الأعمال.
49 - المعجزات والخصائص النبوية.
50 - شرح الصدور بشرح حال الموتى والقبور.
51 - البدور السافرة عن أمور الآخرة.
52 - ما رواه الواعون في أخبار الطاعون.
53 - فضل موت الأولاد.
54 - خصائص يوم الجمعة.
55 - منهاج السنة ، ومفتاح الجنة.
56 - تمهيد الفرش في الخصال الموجبة لظل العرش.
57 - بزوغ الهلال في الخصال الموجبة للظلال.
58 - مفتاح الجنة في الاعتصام بالسنة.

(1/13)

59 - مطلع البدرين فيمن يؤتى أجرين.
60 - سهام الإصابة في الدعوات المجابة.
61 - الكلم الطيب.
62 - القول المختار في المأثور من الدعوات والأذكار.
63 - أذكار الأذكار.
64 - الطب النبوي.
65 - كشف الصلصلة عن وصف الزلزلة.
66 - الفوائد الكامنة في إيمان السيدة آمنة ، ويسمى أيضا " التعظيم والمنة في أن أبوي النبي صلى الله عليه وسلم في الجنة ".
67 - المسلسلات الكبرى.
68 - جياد المسلسلات.
69 - أبواب السعادة في أسباب الشهادة.
70 - أخبار الملائكة.
71 - الثغور الباسمة في مناقب السيدة آمنة.
72 - مناهج الصفا في تخريج أحاديث الشفا.
73 - الأساس في مناقب بني العباس.
74 - در السحابة فيمن دخل مصر من الصحابة.
75 زوائد شعب الإيمان للبيهقي.
76 - لم الأطراف وضم الأتراف.
77 - إطراف الأشراف بالإشراف على الأطراف.

(1/14)

78 - جامع المسانيد.
79 - الفوائد المتكاثرة في الأخبار المتواترة.
80 - الأزهار المتناثرة في الأخبار المتواترة.
81 - تخريج أحاديث الدرة الفاخرة.
82 - تخريج أحاديث الكفاية يسمى تجربة العناية.
83 - الحصر والإشاعة لأشراط الساعة.
84 - الدرر المنتثرة في الأحاديث المشتهرة.
85 - زوائد الرجال على تهذيب الكمال.
86 - الدر المنظم في الاسم المعظم.
87 - جزء في الصلاة على النبي صلى الله عليه وسلم.
88 - من عاش من الصحابة مائة وعشرين.
89 - جزء في أسماء المدلسين.
90 - اللمع في أسماء من وضع.
91 - الأربعون المتابينة.
92 - درر البحار في الأحاديث القصار.
93 - الرياض الأنيقة في شرح أسماء خير الخليقة.
94 - المرقاة العلية في شرح الأسماء النبوية.
95 - الآية الكبرى في شرح قصة الإسراء.
96 - أربعون حديثا من رواية مالك عن نافع عن ابن عمر.
97 - فهرست المرويات.

(1/15)

98 - بغية الرائد في الذيل على مجمع الزوائد.
99 - أزهار الآكام في أخبار الأحكام.
100 - الهبة السنية في الهيئة السنية.
101 - تخريج أحاديث شرح العقائد.
102 - فضل الجلد.
103 - الكلام على حديث ابن عباس : " احفظ الله يحفظك " ، وهو تصدير ألقيته لما وليت درس الحديث بالشيخونية.
104 - أربعون حديثا في فضل الجهاد.
105 - أربعون حديثا في رفع الدين في الدعاء.
106 - التعريف بآداب التأليف.
107 - العشاريات.
108 - القول الأشبه في حديث : " من عرف نفسه فقد عرف ربه ".
109 - كشف النقاب عن الألقاب.
110 - نشر العبير في تخريج أحاديث الشرح الكبير.
111 - من وافقت كنيته كنية زوجه من الصحابة.
112 - ذم زيارة الأمراء.
113 - زوائد نوادر الأصول للحكيم الترمذي.
114 - تخريج أحاديث الصحاح يسمى فلق الصباح.
115 - ذم المكس.
116 - آداب الملوك.

(1/16)

3 - فن الفقه وتعلقاته : 117 - الأزهار الغضة في حواشي الروضة.
118 - الحواشي الصغرى.
119 - مختصر الروضة يسمى القنية.
120 - مختصر التنبيه ، يسمى الوافي.
121 - شرح التنبيه.
122 - الأشباه والنظائر.
123 - اللوامع والبوارق في الجوامع والفوارق.
124 - نظم الروضة يسمى الخلاصة.
125 - شرحه يسمى رفع الخصاصة.
126 - الورقات المقدمة.
127 - شرح الروض 128 - حاشية على القطعة للإسنوي.
129 - العذب السلسل في تصحيح الخلاف المرسل.
130 - جمع الجوامع.
131 - الينبوع فيما زاد على الروضة من الفروع.
132 - مختصر الخادم ، يسمى " تحصين الخادم ".
133 - تشنيف الأسماع بمسائل الإجماع.
134 - شرح التدريب.
135 - الكافي ، زوائد المهذب على الوافي.

(1/17)

136 الجامع في الفرائض.
137 - شرح الرحبية في الفرائض.
138 - مختصر الأحكام السلطانية للماوردي.
4 - الأجزاء المفردة في مسائل مخصوصة على ترتيب الأبواب : 139 - الظفر بقلم الظفر.
140 - الاقتناص في مسألة التماص.
141 - المستطرفة في أحكام دخول الحشفة.
142 - السلالة في تحقيق المقر والاستحالة.
143 - الروض الأريض في طهر المحيض.
144 - بذل العسجد لسؤال المسجد.
145 - الجواب الحزم عن حديث التكبير جزم.
146 - القذاذة في تحقيق محل الأستعاذة.
147 - ميزان المعدلة في شأن البسملة.
148 - جزء في صلاة الضحى.
149 - المصابيح في صلاة التراويح.
150 - بسط الكف في إتمام الصف.
151 - اللمعة في تحقيق الركعة لإدراك الجمعة.
152 - وصول الأماني بأصول التهاني.
153 - بلغة المحتاج في مناسك الحاج.
154 - السلاف في التفصيل بين الصلاة والطواف.

(1/18)

155 - شد الأثواب في سد الأبواب في المسجد النبوي.
156 - قطع المجادلة عند تغيير المعاملة.
157 - إزالة الوهن عن مسألة الرهن.
158 - بذل الهمة في طلب براءة الذمة.
159 - الإنصاف في تمييز الأوقاف.
160 - أنموذج اللبيب في خصائص الحبيب.
161 - الزهر الباسم فيما يزوج فيه الحاكم.
162 - القول المضي في الحنث في المضي.
163 - القول المشرق في تحريم الاشتغال في المنطق.
164 - فصل الكلام في ذم الكلام.
165 - جزيل المواهب في اختلاف المذاهب.
166 - تقرير الإسناد في تيسير الاجتهاد.
167 - رفع منار الدين وهدم بناء المفسدين.
168 - تنزيه الأنبياء عن تسفيه الأغبياء.
169 - ذم القضاء.
170 - فصل الكلام في حكم السلام.
171 - نتيجة الفكر في الجهر بالذكر.
172 - طي اللسان عن ذم الطيلسان.
173 - تنوير الحلك في إمكان رؤية النبي والملك.
174 - أدب الفتيا.

(1/19)

175 - إلقام الحجر لمن زكى سباب أبي بكر وعمر.
176 - الجواب الحاتم عن سؤال الخاتم.
177 - الحجج المبينة في التفضيل بين مكة والمدينة.
178 - فتح المغالق من أنت طالق.
179 - فصل الخطاب في قتل الكلاب.
180 - سيف النظار في الفرق بين الثبوت والتكرار.
5 - فن العربية وتعلقاته.
181 - شرح ألفية ابن مالك يسمى البهجة المضية في شرح الألفية.
182 - الفريدة في النحو والتصريف والخط.
183 - النكت على الألفية والكافية والشافية والشذور والنزهة.
184 - الفتح القريب على مغني اللبيب.
185 - شرح شواهد المغني.
186 - جمع الجوامع.
187 - شرحه يسمى همع الهوامع.
188 - شرح الملحة.
189 - مختصر الملحة.
190 - مختصر الألفية ودقائقها.
191 - الأخبار المروية في سبب وضع العربية.
192 - المصاعد العلية في القواعد النحوية.
193 - الاقتراح في أصول النحو وجدله.

(1/20)

194 - رفع السنة في نصب الزنة.
195 - الشمعة المضيئة.
196 - شرح كافية ابن مالك.
197 - در التاج في إعراب مشكل المنهاج.
198 - مسألة ضربي زيدا قائما.
199 - السلسلة الموشحة.
200 - الشهد.
201 - شذا العرف في إثبات المعنى للحرف.
202 - التوشيح على التوضيح.
203 - السيف الصقيل في حواشي ابن عقيل.
204 - حاشية على شرح الشذور 205 - شرح القصيدة الكافية في التصريف.
206 - قطر الندا في ورود الهمزة للندا.
207 - شرح تصريف العزى.
208 - شرح ضروري التصريف لابن مالك.
209 - تعريف الأعجم بحروف المعجم.
210 - نكت على شرح الشواهد للعيني.
211 - فجر الثمد في إعراب أكمل الحمد.
212 - الزند الوري في الجواب عن السؤال السكندري.

(1/21)

6 - فن الأصول والبيان والتصوف : 213 - شرح لمعة الإشراق في الاشتقاق.
214 - الكوكب الساطع في نظم جمع الجوامع.
215 - شرحه.
216 - شرح الكوكب الوفاد في الاعتقاد.
217 - نكت عن التلخيص يسمى الإفصاح.
218 - عقود الجمان في المعاني والبيان.
219 - شرحه.
220 - شرح ابيات تلخيص المفتاح.
221 - مختصره.
222 - نكت على حاشية المطول لابن الفنري رحمه الله تعالى.
223 - حاشية على المختصر.
224 - البديعية.
225 - شرحها.
226 - تأييد الحقيقة العلية وتشييد الطريقة الشاذلية.
227 - تشييد الأركان في ليس في الإمكان أبدع مما كان.
228 - درج المعالي في نصرة الغزالي على المنكر المتغالي.
229 - الخبر الدال على وجود القطب والأوتاد والنجباء والأبدال.
230 - مختصر الإحياء.
231 - المعاني الدقيقة في إدراك الحقيقة.

(1/22)

232 - النقاية في أربعة عشر علما.
233 - شرحها.
234 - شوارد الفوائد.
235 - قلائد الفرائد.
236 - نظم التذكرة ، ويسمى الفلك المشحون.
237 - الجمع والتفريق في الأنواع البديعية.
7 - فن التاريخ والأدب :...- تاريخ الصحابة وقد مر ذكره (1).
238 - طبقات الحفاظ.
239 - طبقات النحاة الكبرى.
240 - والوسطى.
241 - والصغرى.
242 - طبقات المفسرين.
243 - طبقات الأصوليين.
244 - طبقات الكتاب.
245 - حلية الأولياء.
246 - طبقات شعراء العرب.
247 - تاريخ مصر [ أي حسن المحاضرة ].
__________
(1) تقدم باسم " عين الإصابة " برقم (35).

(1/23)

248 - تاريخ الخلفاء.
249 - تاريخ أسيوط.
250 - معجم شيوخي الكبير يسمى " حاطب ليل وجارف سيل ".
251 - المعجم الصغير يسمى " المنتقى ".
252 - ترجمة النووي.
253 - ترجمة البلقيني.
254 - الملتقط من الدرر الكامنة.
255 - تاريخ العمر ، وهو ذيل على إنباء الغمر.
256 - رفع البأس عن بني العباس.
257 - النفحة المسكية والتحفة المكية ، على نمط عنوان الشرف.
258 - درر الكلم وغرر الحكم.
259 - ديوان خطب.
260 - ديوان شعر.
261 - المقامات.
262 - الرحلة الفيومية.
263 - الرحلة المكية.
264 - الرحلة الدمياطية.
265 - الوسائل إلى معرفة الأوائل.
266 - مختصر معجم البلدان.
267 - ياقوت الشماريخ في علم التاريخ.

(1/24)

268 - الجمانة ، رسالة في تفسير ألفاظ متداولة.
269 - مقاطع الحجاز.
270 - نور الحديقة من نظم القول.
271 - المجمل في الرد على المهمل.
272 - المنى في الكنى.
273 - فصل الشتاء.
274 - مختصر تهذيب الأسماء للنووي.
275 - الأجوبة الزكية عن الألغاز السبكية.
276 - رفع شأن الحبشان.
277 - أحسان الأقباس في محاسن الاقتباس.
278 - تحفة المذاكر في المنتقى من تاريخ ابن عساكر.
279 - شرح بانت سعاد.
280 - تحفة الظرفاء بأسماء الخلفاء.
281 - قصيدة رائية.
282 - مختصر شفاء الغليل في ذم الصاحب والخليل اه.
وللمزيد راجع فهرست مؤلفات السيوطي محفوظة في الجامعة الأمريكية - بيروت.
مرضه ووفاته : يقول نجم الدين الغزي (1) : وكانت وفاته رضي الله تعالى عنه في
__________
(1) الكواكب السائرة 1 / 231.
(*)

(1/25)

سحر ليلة الجمعة تاسع عشر جمادى الأولى سنة إحدى عشرة وتسعمائة في منزله بروضة المقياس ، بعد أن تمرض سبعة أيام ، بورم شديد في ذراعه الأيسر ، وقد استكمل من العمر إحدى وستين سنة وعشرة أشهر وثمانية عشر يوما وكان له مشهد عظيم ، ودفن في حوش قرصون خارج
باب القرافة ، وصلي عليه غائبة بدمشق بالجامع الأموي يوم الجمعة ثامن رجب سنة إحدى عشرة المذكورة ، قيل أخذ الغاسل قميصه وقبعه ، فاشترى بعض الناس قميصه من الغاسل بخمسة دنانير للتبرك به ، وباع قبعه بثلاثة دنانير لذلك أيضا ورثاه عبد الباسط بن خليل الحنفي في قصيدة طويلة يقوله : مات جلال الدين غيث الورى * مجتهد العصر إمام الوجود وحافظ السنة مهدي الهدى * ومرشد الضال بنفع يعود فيا عيوني انهملي بعده * ويا قلوب انفطري بالوقود وأظلمي يا دنيا إذ حق ذا * بل حق أن ترعد فيك الرعود.

(1/26)

وصف النسخ الخطية اعتمدنا في تحقيق الكتاب على نسختين خطيتين ، الأولى : في دار الكتب المصرية ، مكتبة طلعت ، رقم 3 مجاميع.
والثانية : مخطوطة الأزهرية ، وهي تحت رقم 56 مجاميع - 1115 - وقف على رواق الأتراك.
وكان اعتمادنا في التحقيق على النسخد الأولى - لسلامة النص ووضوح الخط.
أما النسخة الثانية فكانت نسخة مساعدة في حال أضطرب علينا النص ، أو أشكل علينا فهمه.
فالنسخة الأولى تتميز بأنها بخط تلميذ المؤلف الداودي ، حيث ذكر في آخرها : " آخر ما وجد بخط المؤلف رحمه الله ، وكان في عزمه أن يأتي مصنفا حافلا ، ولكن أخترمته المنية ، ولا حول ولا قوة إلا بالله.
وكتب : من خط تلميذه محمد بن علي الداودي رحمه الله تعالى ".

(1/27)

بسم الله الرحمن الرحيم وبه نستعين الحمد لله مسبب الأسباب ومسير السحاب ، والصلاة والسلام على سيدنا محمد والآل والأصحاب...وبعد : فإن من أنواع علوم الحديث معرفة أسبابه كأسباب نزول القرآن ، وقد صنف فيه الأئمة كتبا في أسباب نزول القرآن ، واشتهر منها كتاب الواحدي ولي فيه تأليف جامع يسمى " لباب النقول في أسباب النزول ".
وأما أسباب الحديث فألف فيه بعض المتقدمين ولم نقف عليه ، وإنما ذكروه في ترجمته ، وذكره الحافظ أبو الفضل ابن حجر في " شرح النخبة ".
وقد أحببت أن أجمع فيه كتابا ، فتتبعت جوامع الحديث ، والتقطت منها نبذا ، وجمعتها في هذا الكتاب ، والله الموفق والهادي للصواب.
فصل قال شيخ الأسلام سراج الدين البلقيني في كتابه " محاسن الاصطلاح " ، : النوع التاسع والستون معرفة أسباب الحديث.
قال الشيخ أبو الفتح القشيري المشهور بابن دقيق العيد رحمه الله في " شرح العمدة " في الكلام على حديث : " إنما الأعمال بالنيات " في البحث التاسع : شرع بعض المتأخرين من أهل الحديث في تصنيف أسباب الحديث ، كما صنف في أسباب النزول للكتاب العزيز فوقفت من ذلك على شئ يسير له.

(1/28)

وحديث : " إنما الأعمال بالنيات " يدخل في هذا القبيل ، وينضم إلى ذلك نظائر كثيرة لمن قصد تتبعه.
هذا كلام الشيخ.
قال البلقيني : واعلم أن السبب قد ينقل في الحديث ، كما في
حديث : سؤال جبريل عن الاسلام والاحسان وغيرها.
وحديث : القلتين ، سئل عن الماء يكون بالفلاة وما ينوبه من السباع والدواب.
وحديث : الشفاعة ، سببه قوله صلى الله عليه وسلم : " أنا سيد ولد آدم ولا فخر ".
وحديث : سؤال النجدي.
وحديث : " صل فإنك لم تصل ".
وحديث : " خذي فرصة من مسك " وحديث : السؤال عن دم الحيض يصيب الثوب.
وحديث : السائل : أي الأعمال أفضل ، وحديث ، سؤال أي الذنب أكبر ؟.
وذلك كثير.
وقد لا ينقل السبب في الحديث ، أو ينقل في بعض طرقه ، فهو الذي ينبغي الاعتناء به.
ومن ذلك حديث : " أفضل صلاة المرء في بيته إلا المكتوبة " رواه البخاري ، ومسلم وغيرهما من حديث زيد بن ثابت.
وقد ورد في بعض الأحاديث على سؤال سائل وهو ما أسند ابن ماجه في سننه ، والترمذي في الشمائل من حديث عبد الله بن سعد قال : سألت رسول الله صلى الله عليه وسلم : أيما أفضل ، الصلاة في بيتي أو الصلاة في المسجد ؟ قال : " ألا ترى إلى بيتي ؟ ما أقربه إلى المسجد ! فلأن أصلي في بيتي أحب إلي من أن أصلي في المسجد ، إلا أن تكون صلاة مكتوبة ".
ثم ذكر البلقيني عدة أمثلة وقال : وما ذكر في هذا النوع من الأسباب قد يكون ما ذكر عقب ذلك السبب من لفظ النبي صلى الله عليه وسلم أول ما تكلم به

(1/29)

النبي صلى الله عليه وسلم في ذلك الوقت ، وقد يكون تكلم به قبل ذلك ، لنحو ذلك السبب أو لا لسبب.
وقد يتعين أن يكون أول ما تكلم به في ذلك الوقت
لأمور.
وتظهر للعارف بهذا الشأن.
وفي أبواب الشريعة والقصص وغيرها ، أحاديث لها أسباب يطول شرحها.
وما ذكرناه أنموذج لمن يريد أن يعرف ذلك ، ومدخل لمن يريد أن يضيف مبسوطا في ذلك.
والمرجو من الله سبحانه وتعالى الاعانة على مبسوط فيه بفضله وكرمه.
وقال ابن الملقن في شرح العمدة اعلم أن بعض المتأخرين من أهل الحديث شرع في تصنيف أسباب الحديث.
كذا عزاه الشيخ عز الدين لبعض المتأخرين ، وعزاه ابن العطار في شرحه إلى ابن الجوزي.
وسمعت ممن يذكر : أن عبد الغني بن سعيد الحافظ صنف فيه تصنيفا قدر العمدة.
ومن تتبع الأحاديث قدر على إخراج جملة منها ، وأرجو أن أتصدى له إن شاء الله تعالى.
انتهى.
باب الطهارة [ 1 ] حديث : أخرج الأئمة الستة (1) عن عمر بن الخطاب رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : " إنما الأعمال بالنيات وإنما لامرئ ما نوى ، فمن كانت هجرته إلى الله ورسوله ، فهجرته إلى الله
__________
(1) اخرجه البخاري في بدء الوحي 1 / 2.
أخرجه مسلم في كتاب الإمارة 4 / 572 أخرجه النسائي في كتاب الطهارة 1 / 51.
اخرجه ابن ماجه في كتاب الزهد 2 / 1413.
(*)

(1/30)

ورسوله ، ومن كانت هجرته إلى دنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه ".
سبب : قال الزبير بن بكار في أخبار المدينة : حدثني محمد بن الحسن عن محمد بن طلحة ابن عبد الرحمن عن موسى بن محمد بن إبراهيم بن الحارث عن أبيه قال : لما قدم رسول الله صلى الله عيله وسلم المدينة وعك فيها أصحابه وقدم رجل فتزوج امرأة مهاجرة ، فجلس رسول الله صلى الله عليه وسلم على المنبر فقال : " يا أيها الناس إنما الأعمال بالنية.
ثلاثا.
فمن كانت هجرته الى الله ورسوله ، فهجرته الى الله ورسوله.
من كانت هجرته في دنيا يطلبها ، أو امرأة يخطبها فإنما هجرته إلى ما هاجر إليه ".
ثم رفع يديه فقال : " اللهم انقل عنا الوباء " ثلاثا.
فلما أصبح قال : أوتيت هذه الليلة بالحمى فإذا بعجوز سوداء ملببة في يدي الذي جاء بها فقال هذه الحمى فما ترى ؟ فقلت اجعلوها بخم.
[ 2 ] حديث : أخرج مالك والشافعي وأحمد وابن أبي شيبة (1) عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم في البحر : " هو الطهر ماءه الحل ميتته ".
سبب : أخرج أحمد والحاكم والبيهقي عن أبي هريرة قال : كنا عند رسول الله صلى الله عليه وسلم يوما ، فجاء صياد فقال : يا رسول الله إننا ننطلق في البحر نريد الصيد ، فيحمل أحدنا معه الأداوة وهو يرجو أن يأخد الصيد قريبا ، فربما وجده كذلك ، وربما لم يجد الصيد حتى يبلغ من البحر مكانا لم يظن أنه يبلغه ، فلعله يحتلم أو يتوضأ ، فإن اغتسل أو توضأ بهذا الماء ،
__________
(1) ذكره مالك في الموطأ في كتاب الطهارة.
واخرجه الشافعي في مسنده 1 / 2.
واحمد في المسند 3 / 373.
واخرجه ابن شيبة 1 / 301.
(*)

(1/31)

فلعل أحدنا يهلكه العطش.
فهل ترى في ماء البحر أن نغتسل به أو نتوضأ به إذا خفنا ذلك ؟ فقال رسول الله صلى الله عليه وسلم : " اغتسلوا منه وتوضئوا فإنه الطهور ماؤه الحل ميتته ".
[ 3 ] حديث : أخرج أحمد وابن خزيمة وابن حبان (1) عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " الماء لا ينجسه شئ ".
سبب : أخرج أحمد وأبو داود والترمذي والنسائي.
واللفظ له.
عن ابن سعيد الخدري قال : مررت بالنبي صلى الله عليه وسلم وهو يتوضأ من بئر بضاعة فقلت : أتتوضأ منها وهي يطرح فيها ما يكره من النتن ؟ فقال : " الماء لا ينجسه شئ ".
[ 4 ] حديث : أخرج أبو أحمد الحاكم والبيهقي (2) عن يحيى بن يعمر أن النبي صلى الله عليه وسلم : " إذا كان الماء قلتين لم يحمل نجسا ولا بأسا أو قال خبثا ".
سبب : أخرج أحمد عن ابن عمر ، قال : سمعت رسول الله صلى الله عليه وسلم وهو يسأل عن الماء يكون بأرض الفلاة ، وما ينوبه من الدواب والسباع ، فقال النبي صلى الله عليه وسلم : " إذا كان الماء قلتين لم ينجسه شئ ".
[ 5 ] حديث : أخرج الترمذي (3) عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم : لا تستنجوا بالروث ولا بالعظام فإنه زاد إخوانكم من الجن ".
__________
(1) أخرجه احمد 1 / 235.
واخرجه ابن خزيمة 1 / 60.
واخرجه ابن حبان في التقريب 2 / 389.
(2) اخرجه الحاكم 1 / 133.
واخرجه البيهقي في السنن الكبرى 1 / 263.
(3) اخرجه الترمذي في كتاب الطهارة 1 / 151.
(*)

(1/32)

سبب : أخرج الطبراني وأبو نعيم في " الدلائل " عن ابن مسعود قال : بينما نحن مع رسول الله صلى الله وسلم بمكة ، وهو في نفر من أصحابه إذ قال : " ليقم معي رجل منكم ولا يقومن معي رجل في قلبه من الغش مثقال ذرة "
قال : فقمت معه وأخذت إداوة ، ولا أحسبها إلا ماء ، فخرجت مع رسول الله صلى الله عليه وسلم حتى إذا كنا بأعلى مكة رأيت أسودة مجتمعة ، قال : فخط لي رسول الله صلى الله الله عليه وسلم خطا ثم قال : " قم ها هنا حتى آتيك " قال فقمت ومضى رسول الله صلى الله عليه وسلم إليهم فرأيتهم يتثورون إليه ، قال : فسمر معهم رسول الله صلى الله عليه وسلم ليلا طويلا حتى جاءني مع الفجر.
فقال لي : " ما زلت قائما يا ابن مسعود " ؟ قال : فقلت له : يا رسول الله أو لم تقل لي قم حتى آتيك ؟ قال : ثم قال لي : " هل معك من ضوء " ؟ قال : فقلت : نعم.
ففتحت الإداوة فإذا هو نبيذ.
قال ، فقلت له يا رسول الله ! والله لقد أخذت الإداوة ولا أحسبها إلا ماء ، فإذا هو نبيذ.
فقال رسول الله صلى الله عليه وسلم : " ثمرة طيبة ، وماء طهور ".
قال : ثم توضأ منها ، فلما قام يصلي أدركه شخصان منهم ، قالا له : يا رسول الله ، إنا نحب أن تؤمنا في صلاتنا.
قال : فصفهما رسول الله صلى الله عليه وسلم خلفه ، ثم صلى بنا ، فلما انصرف فقلت له من هؤلاء يا رسول الله ؟ قال : " هؤلاء جن نصيبين ، جاءوا يختصمون إلي في أمور كانت بينهم ، وقد سألوني الزاد فزودتهم ".
قال : فقلت له : وهل عندك يا رسول الله من شئ تزودهم إياه ؟ قال : فقال : " قد زودتهم " فقلت وما زودتهم ؟ قال : " الرجعة ، وما وجدوا من روث وجدوه شعيرا ، وما وجدوا من عظم وجدوه كاسيا ".
قال : وعند ذلك نهى رسول الله صلى الله عليه وسلم من أن يستطاب بالروث والعظم.

(1/33)

[ 6 ] حديث : أخرج البخاري ومسلم والترمذي (1) عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " ويل للأعقاب من النار ".
سبب : أخرج البخاري ومسلم عن عبد الله بن عمرو قال : تخلف
عنا النبي صلى الله عليه وسلم في سفرة سافرناها ، فأدركنا وقد أرهقتنا الصلاة ونحن نتوضأ ، فجعلنا نمسح على أرجلنا فنادى بأعلى صوته : " ويل للأعقاب من النار ".
مرتين أو ثلاثا.
وأخرج أحمد عن جابر قال : رأى رسول الله صلى الله عليه وسلم قوما يتوضئون ، فلم يمس أعقابهم الماء فقال : " ويل للأعقاب من النار ".
[ 7 ] حديث : أخرج [ " امسحوا على الخفين والخمار " ] (2).
سبب : أخرج أحمد وأبو داود عن ثوبان : بعث رسول الله صلى الله عليه وسلم سرية فأصابهم البرد فلما قدموا على رسول الله صلى الله عليه وسلم شكوا إليه ما أصابهم من البرد ، فأمرهم أن يمسحوا على العصائب والتساخين.
[ 8 ] حديث : أخرج مالك والأئمة الستة (3) عن عمر أن رسول الله صلى الله عليه وسلم : قال " إذا جاء أحدكم الجمعة فليغتسل ".
سبب : أخرج أحمد وأبو داود والحاكم وصححه واللفظ له ، من
__________
(1) ذكر البخاري في كتاب العلم 1 / 23.
واخرجه مسلم في كتاب الطهارة 1 / 528.
واخرجه الترمذي في كتاب الطهارة 1 / 30.
(2) بياض في الأصل والاستدراك من مسند احمد 6 / 13.
(3) اخرجه مالك في كتاب الجمعة 1 / 102.
واخرجه البخاري ومسلم في كتاب الجمعة.
واخرجه النسائي كتاب الجمعة 3 / 76.
واخرجه ابن ماجه في كتاب اقامة الصلاة 1 / 346.
(*)

(1/34)

طريق عكرمة عن ابن عباس أن رجلين من أهل العراق أتياه فسألاه عن الغسل في يوم الجمعة أواجب هو ؟ فقال لهما ابن عباس : من اغتسل فهو أحسن وأطهر ، وسأخبركما لماذا بدأ الغسل.
كان الناس في عهد رسول الله صلى الله عليه وسلم محتاجين يلبسون الصوف يسقون النخل على ظهورهم ، وكان المسجد ضيقا مقارب ، فخرج رسول الله صلى الله عليه وسلم يوم الجمعة في يوم
صائف شديد الحر ، ومنبره قصير ، إنما هو ثلاث درجات.
فخطب الناس فعرق الناس في الصفوف فثارت أبدانهم ريح العرق والصوف حتى كاد يؤذي بعضهم بعضا ، حتى بلغت أرواحهم رسول الله صلى الله عليه وسلم وهو على المنبر فقال : " أيها الناس إذا كان هذا اليوم فاغتسلوا وليمسن أحدكم أطيب ما يجد من طيبه أو دهنه ".
وأخرج النسائي عن القاسم بن محمد بن أبي بكر أنهم ذكروا غسل يوم الجمعة عند عائشة فقالت : إنما كان الناس يسكنون العالية ، ويحضرون الجمعة وبهم وسخ.
فإذا أصابهم الروح سطعت أرواحهم فيتأذى بها الناس ، فذكر ذلك لرسول الله صلى الله عليه وسلم فقال : " أو لا تغتسلون ".
وأخرج ابن حبان من طريق عروة بن الزبير عن عائشة أنها قالت : كان الناس ينتابون الجمعة من منازلهم من العوالي ، فيأتون في العباء ويصيبهم الغبار والعرق ، ويخرج منهم الريح ، فأتى رسول الله صلى الله عليه وسلم إنسان منهم.
وهو عندي.
فقال رسول الله صلى الله عليه وسلم : " لو أنكم تطهرتم ليومكم هذا ".

(1/35)

باب الصلاة [ 9 ] حديث : أخرج البخاري ومسلم (1) عن أنس قال : قال رسول الله صلى الله عليه وسلم : " من نام عن صلاة أو نسيها فكفارتها أن يصليها إذا ذكرها ، لا كفارة لها إلا ذلك ، (وأقم الصلاة لذكري) ".
سبب : قال : أبو أحمد الحاكم واسمه محمد بن إسحاق الحافظ ، في مجلس من أماليه أنا أبو جعفر محمد بن الحسين الحناوي ، ثنا محمد بن العلاء ، ثنا خلف بن أيوب العامري ، ثنا معمر ، عن الزهري ، عن سعيد بن المسيب ، عن أبي هريرة أن رسول الله صلى الله عليه وسلم ليلة أسري به نام
حتى طلعت الشمس فصلى وقال : " من نام عن الصلاة أو نسيها ، فليصلها حين ذكرها ".
ثو قرأ (أقم الصلاة لذكري).
ورأيت بخط الشيخ ولي الدين العراقي في بعض مجاميعه ، وقد أورد هذا الحديث مع نصه : أخرجه أبو أحمد الحاكم في مجلس من أماليه وقال : غريب من حديث معمر ، عن الزهري ، عن سعيد ، عن أبي هريرة مسندا.
لا أعلم أحدا حدث به غير خلف بن أيوب العامري من هذه الرواية ، وأبان بن يزيد العطار عنه يعني عن معمر.
وقال الشيخ ولي الدين : ويحسن أن يكون عن الجواب المشهور وهو لم يقع بيان جبريل إلا في الظهر ، وقد فرضت الصلاة بالليل ؟ فيقال : كان النبي صلى الله عليه وسلم نائما وقت الصبح ، والنائم ليس بمكلف.
قال : وهذه فائدة جليلة.
والحديث إسناده صحيح انتهى.
قلت : وليس كما قال.
فإن المراد في
__________
(1) اخرجه البخاري في كتاب مواقية الصلاة 1 / 154.
واخرجه مسلم في كتاب المساجد 2 / 334.
(*)

(1/36)

هذا الحديث ليلة أسري في السفر ونام عن صلاة الصبح لا ليلة أسري إلى السماء.
فالتبس عليه لفظ أسري.
سبب ثان : أخرج الترمذي وصححه ، والنسائي عن أبي قتادة قال : ذكروا للنبي صلى الله عليه وسلم نومهم عن الصلاة فقال : " إنه ليس في النوم تفريط ، إنما التفريط في اليقظة ، فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها ".
وأخرج أحمد عن أبي قتادة قال : كنا مع رسول الله صلى الله عليه وسلم فقال : " إنكم إن لا تدركوا الماء غدا تعطشوا ".
وانطلق سرعان الناس يريدون الماء
ولزمت رسول الله صلى الله عليه وسلم فمالت برسول الله صلى الله عليه وسلم راحلته ، فنعس رسول الله صلى الله عليه وسلم فدعمته فأدعم ، ثم مال حتى كاد أن ينجفل عن راحلته فدعمته ، فانتبه.
فقال : " من الرجل " ؟ قلت : أبو قتادة.
قال : " مذ كم كان مسيرك " ؟ قلت : منذ الليلة.
قال : " حفظك الله كما حفظت رسوله ".
ثم قال " لو عرسنا ".
فمال إلى شجرة فنزل فقال : " انظر هل ترى أحدا " ؟ قلت : هذا راكب ، هذان راكبان حتى بلغ سبعة فقال : " احفظوا علينا صلاتنا ".
فنمنا فما أيقظنا إلا حر الشمس ، فانتبهنا ، فركب رسول الله صلى الله عليه وسلم ، فسار وسرنا هنيئة ، ثم نزل فقال : " أمعكم ماء " ؟ قال : قلت : نعم ، معي ميضأة فيها شئ من ماء.
قال : " ائت بها " فأتيته بها فقال : " مسوا منها " فتوضأ القوم وبقيت جرعة.
فقال : " ازدهر بها يا أبا قتادة فإنه سيكون لها نبأ " ، ثم أذن بلال وصلوا الركعتين قبل الفجر ثم صلوا الفجر ، ثم ركبوا وركبنا ، قال بعضهم لبعض : فرطنا في صلاتنا.
فقال رسول الله صلى اله عليه وسلم : " ما تقولون ؟ إن كان أمر دنياكم فشأنكم ، وإن كان أمر دينكم فإلي " قلنا : يا رسول الله فرطنا في صلاتنا فقال : " لا تفريط في

(1/37)

النوم إنما التفريط في اليقظة ، فإن كان ذلك فصلوها ومن الغد وقتها ".
[ 10 ] حديث : أخرج أحمد (1) ، عن السائب بن أبي السائب عن النبي صلى الله عليه وسلم قال : " صلاة القاعد على النصف من صلاة القائم ".
وأخرج البخاري عن عمران بن حسين أن رسول الله صلى الله عليه وسلم قال : " من صلى قاعدا فله نصف أجر القائم ".
سبب : أخرج عبد الرزاق في المصنف وأحمد عن أنس قال : لما قدم النبي صلى الله عليه وسلم المدينة وهي محمة ، فحم الناس ، فدخل النبي صلى الله عليه وسلم المسجد
والناس قعود يصلون فقال : النبي صلى الله عليه وسلم : " صلاة القاعد نصف صلاة القائم ".
فتجشم الناس الصلاة قياما.
وأخرج عبد الرزاق عن عبد الله بن عمرو قال : قدمنا المدينة فنالنا وباء من وعك المدينة شديد ، وكان الناس يكثرون أن يصلوا في سبحتهم جلوسا ، فخرج النبي صلى الله عليه وسلم عند الهاجرة وهم يصلون في سبحتهم جلوسا فقال " صلاة الجالس نصف صلاة القائم ".
قال : فطفق الناس حينئذ يتجشمون القيام.
[ 11 ] حديث : أخرج البخاري ومسلم (2) ، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : " أما يخشى أحدكم ، أو لا يخشى أحدكم ، إذا رفع رأسه قبل الامام أن يجعل الله رأسه رأس حمار أو يجعل الله صورته صورة حمار ".
سبب : أخرج أحمد ، عن أبي سعيد الخدري قال : صلى رجل
__________
(1) اخرجه احمد 4 / 435.
(2) اخرجه البخاري 1 / 177 ومسلم 2 / 73.
(*)

(1/38)

خلف النبي صلى الله عليه وسلم فجعل يركع قبل أن يركع ويرفع قبل أن يرفع ، فلما قضى النبي صلى الله عليه وسلم الصلاة قال : " من فعل هذا " ؟ قال : أنا يا رسول الله أحببت أن أعلم تعلم ذاك أم لا.
فقال : " اتقوا خداج الصلاة إذا ركع الامام فاركعوا وإذا رفع فارفعوا ".
[ 12 ] أخرج أبو داود (1) عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم كان يقول : حين يقول : " سمع الله لمن حمده ".
" اللهم ربنا لك الحمد ، مل ء السموات ومل ء الأرض ومل ء ما شئت من شئ بعد ، أهل الثناء والمجد ، أحق ما قال العبد وكلنا لك عبد ، لا مانع لما أعطيت ، ولا
معطي لما منعت ولا ينفع ذا الجد منك الجد ".
سبب : أخرج ابن ماجه وأبو مطيع في أماليه عن عمر قال سمعت أبا جحيفة رضي الله عنه يقول : ذكرت الجدود عند رسول الله صلى الله عليه وسلم وهو في الصلاة فقال رجل : جد فلان في الخيل ، وقال آخر : جد فلان في الإبل وقال آخر جد فلان في الغنم وقال آخر : جد فلان في الرقيق.
فلما قضى رسول الله صلى الله عليه وسلم صلاته ورفع رأسه من آخر الركعة قال : " اللهم ربنا لك الحمد مل ء السموات ، ومل ء الأرض ، ومل ء ما شئت من شئ بعد ، اللهم لا مانع لما أعطيت ، ولا معطي لما منعت ، ولا ينفع ذا الجد منك الجد ".
وطول رسول الله صلى الله عليه وسلم صوته " بالجد " ليعلموا أنه ليس كما يقولون.
[ 13 ] حديث : أخرج الأئمة الستة (2) عن أبي هريرة قال : قال رسول
__________
(1) اخرجه أبو داود في كتاب الصلاة 1 / 195.
(2) اخرجه البخاري في كتاب الأذان 1 / 164.
واخرجه مسلم في كتاب المساجد 2 / 245 كذلك اخرجه النسائي في كتاب الصلاة وابن ماجه في كتاب المساجد.
(*)

(1/39)

الله صلى الله عليه وسلم : " إذا أقيمت الصلاة فلا تأتوها وأنتم تسعون ، ولكن ائتوها وأنتم تمشون وعليكم السكينة ، فما فما أدركتم فصلوا وما فاتكم فأتموا ".
سبب : أخرج أحمد والبخاري ومسلم عن أبي قتادة عن أبيه قال : بينما نحن نصلي مع رسول الله صلى الله عليه وسلم إذ سمع جلبة رجال ، فلما صلى دعاهم ، فقال : " ما شأنكم " ؟ قالوا يا رسول الله ! استعجلنا إلى الصلاة قال : " فلا تفعلوا ، إذا أتيتم الصلاة فعليكم السكينة ، فما أدركتم فصلوا وما سبقكم فأتموا ".
[ 14 ] حديث : أخرج الترمذي (1) عن علي وعن عمرو بن مرة عن أبيه عن ابن أبي ليلى عن معاذ قال : قال رسول الله صلى الله عليه وسلم : " إذا أتى أحدكم
الصلاة والامام على حال فليصنع كما يصنع الامام ".
سبب : أخرج الطبراني عن معاذ قال : كان الناس على عهد رسول الله صلى الله عليه وسلم إذا سبق أحدهم بشئ من الصلاة سألهم فأشاروا إليه بالذي سبق به ، فيصلي ما سبق به ثم يدخل معهم في صلاتهم ، وجاء معاذ والقوم قعود في صلاتهم ، فقعد معهم ، فلما سلم رسول الله صلى الله عليه وسلم قام يقضي ما سبق به.
قال رسول الله صلى الله عليه وسلم : " اصنعوا ما صنع معاذ ".
وفي رواية له ، فقلت : لا أجده على حال إلا كنت عليها ، فكنت بحالهم التي وجدتهم ، عليها.
فقال رسول الله صلى الله عليه وسلم : " قد سن لكم معاذ فاقتدوا به ، إذا جاء أحدكم وقت سبق بشئ من الصلاة فليصل مع الامام بصلاته ، فإذا فرغ الامام فليقض ما سبق به ".
[ 15 ] حديث : اخرج البخاري ومسلم (2) عن ابن عمر أن رسول الله
__________
(1) اخرجه الترمذي في الصلاة 2 / 51.
(2) اخرجه مسلم في كتاب المساجد 2 / 196 واخرجه البخاري في كتاب بدء.
__________
.

(1/40)

صلى الله عليه وسلم قال : " من أكل من هذه البقلة فلا يقربن مسجدنا حتى يذهب ريحها ".
يعني الثوم..وأخرج مسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " من أكل من هذه الشجرة فلا يقربن مسجدنا ، ويؤذينا بريح الثوم ".
سبب : أخرج أحمد عن المغيرة بن شعبة قال : أكلت ثوما ثم أتيت مصلى النبي صلى الله عليه وسلم فوجدته قد سبقني بركعة ، فلما صلى قمت أقضي ، فوجد ريح الثوم ، فقال : " من أكل من هذه البقلة فلا يقربن مسجدنا حتى يذهب
ريحها ".
قال فلما قضيت الصلاة أتيت فقلت يا رسول الله ، إن لي عذرا ناولني يدك ، قال فوجدت والله سهلا ، فناولني يده فأدخلها في كمي إلى صدري فوجدته معصوبا فقال : " إن لك عذرا ".
سبب : وأخرج أحمد ومسلم عن جابر أن النبي صلى الله عليه وسلم نهى زمن خيبر عن البصل والكراث.
فأكلها قوم ثم جاءوا إلى المسجد ، فقال النبي صلى الله عليه وسلم : " ألم أنه عن هاتين الشجرتين المنتنتين " ؟ قالوا : بلى يا رسول الله.
ولكن أجهدنا الجوع ، فقال رسول الله صلى الله عليه وسلم : " من أكلها فلا يحضر مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم ".
وأخرج أحمد عن أبي ثعلبة الخشني قال : غزوت مع رسول الله صلى الله عليه وسلم والناس جياع فأصبنا بها حمرا من حمر الانس فذبحناها قال : فأخبر النبي صلى الله عليه وسلم فأمر عبد الرحمن بن عوف فنادى في الناس : " إن لحوم حمر الانس لا تحل لمن شهد أني رسول الله ".
قال : ووجدنا في جناتها بصلا وثوما
__________
= الأذان 1 / 216.
(*)

(1/41)

والناس جياع ، فجهدوا ، فراحوا فإذا ريح المسجد بصل وثوم ، فقال رسول الله صلى الله عليه وسلم : " من أكل من هذه البقلة الخبيثة فلا يقربنا ".
وقال : " لا تحل النهبى ، ولا يحل كل ذي ناب من السباع ولا تحل المجثمة ".
وأخرج أحمد ومسلم عن أبي سعيد قال : لم نعد أن فتحت خيبر وقمنا في تلك البقلة فأكلنا منها أكلا شديدا وناس جياع ثم رحلنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال : " من أكل من هذه الشجرة الخبيثة شيئا فلا يقرب المسجد ".
فقال الناس : حرمت حرمت.
فبلغ ذلك رسول الله صلى الله عليه وسلم فقال : " أيها الناس إنه ليس لي تحريم ما أحل الله ،
ولكنها شجرة أكره ريحها ".
[ 16 ] أخرج البخاري ومسلم (1) عن أبي قتادة بن ربعي رضي الله عنه ، قال : قال النبي صلى الله عليه وسلم : " إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين ".
سبب : أخرج البخاري وأحمد ومسلم عن جابر بن عبد الله أن سليكا جاء والنبي صلى الله عليه وسلم يخطب فجلس ، فأمره النبي صلى الله عليه وسلم أن يصلي ركعتين ثم أقبل على الناس فقال : " إذا جاء أحدكم والامام يخطب فليصل ركعتين يتجوز فيهما ".
وأخرج أحمد والبخاري ومسلم عن أبي قتادة قال : دخلت المسجد ، ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس ، فجلست فقال رسول الله صلى الله عليه وسلم : " ما منعك أن تركع ركعتين قبل أن تجلس " ؟ قلت : إني
__________
اخرجه البخاري في كتاب التقصير 2 / 70.
واخرجه مسلم في كتاب المساجد 2 / 526.
(*)

(1/42)

رأيتك جالسا والناس جلوس.
قال : " وإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين ".
[ 17 ] حديث : أخرج البخاري ومسلم (1) عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم قال : " صلوا أيها الناس في بيوتكم فإن أفضل صلاة المرء في بيته إلا الصلاة المكتوبة ".
سبب : أخرج أحمد والبخاري ومسلم عن زيد بن ثابت أن النبي صلى الله عليه وسلم اتخذ حجرة في المسجد من حصير فصلى فيها رسول الله صلى الله عليه وسلم ليالي حتى اجتمع إليه ناس ثم فقدوا صوته ، فظنوا أنه نام ، فجعل بعضهم ينخخ
ليخرج إليهم ، فقال : " ما زال بكم الذي رأيت من صنيعكم حتى خشيت أن تكتب عليكم ما قمتم به فصلوا أيها الناس في بيوتكم ، فإن أفضل صلاة المرء في بيته إلا الصلاة المكتوبة ".
[ 18 ] حديث : أخرج البخاري ومسلم (2) عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : " إذا اشتد الحر فأبردوا عنه بالصلاة ، فإن شدة الحر من فيح جهنم ".
سبب : أخرج أحمد عن المغيرة بن شعبة قال : كنا نصلي مع النبي صلى الله عليه وسلم صلاة الظهر بالهاجرة.
فقال لنا رسول اله صلى الله عليه وسلم : " أبردوا بالصلاة ، فإن شدة الحر من فيح جهنم ".
__________
(1) ذكره البخاري في كتاب الاعتصام بالكتاب والسنة 9 / 117 ، وذكره مسلم في كتاب صلاة المسافرين 2 / 248.
(2) اخرجه البخاري كتاب مواقيت الصلاة 1 / 142.
واخرجه مسلم كتاب المساجد 2 / 264.
(*)

(1/43)

[ 19 ] حديث : أخرج أبو داود وابن ماجه والحاكم (1) عن البراء أن النبي صلى الله عليه وسلم قال : " إن الله وملائكته يصلون على الصف الأول ".
سبب : أخرج ابن أبي شيبة عن مجاهد قال : رأى رسول الله صلى الله عليه وسلم في الصف المقدم رقة فقال : " إن الله وملائكته يصلون على الصفوف الأول ".
فازدحم الناس.
[ 20 ] أحاديث التشهد :...سبب :...وأخرج الطبراني عن عبد الله بن أبي أوفى قال : كان المشركون إذا
دخلوا مكة قالوا لآلهتهم : حييتم وطبتم.
فأنزل الله على نبيه قل : (التحيات لله والطيبات لله).
باب الجنائز [ 21 ] حديث : أخرج الحاكم في المستدرك والمحاملي في أماليه الأصبهانية والديلمي في طريقه عن أنس قال قال رسول الله صلى الله عليه وسلم : " إن لله تعالى ملائكة في الأرض تنطق على ألسنة بني آدم بما في المرء من الخير والشر ".
سبب : أخرج الحاكم وصححه ، والبيهقي في شعب الايمان عن أنس قال : كنت قاعدا مع النبي صلى الله عليه وآله وسلم فمر بجنازة فقال : " ما هذه الجنازة " ؟ قالوا : جنازة فلان الفلان كان يحب الله ورسوله ويعمل بطاعة الله ويسعى فيها.
فقال رسول الله صلى الله عليه وآله
__________
(1) ذكره أبو داود في كتاب الصلاة 1 / 154.
(*)

(1/44)

وسلم : " وجبت ، وجبت وجبت ".
ومر بجنازة أخرى قالوا : جنازة فلان الفلاني ، كان يبغض الله ورسوله ، ويعمل بمعصية الله ويسعى فيها ، فقال : " وجبت ، وجبت ، وجبت " ، فقالوا : يا رسول الله قولك في الجنازة والثناء عليها ! أثني على الأول خير وعلى الآخر شر فقلت فيهما : وجبت وجبت وجبت ؟.
فقال : " نعم يا أبا بكر إن لله ملائكته تنطق على ألسنة بني آدم بما في المرء من الخير والشر ".
[ 22 ] حديث : أخرج أبو داود (1) عن عائشة أن رسول الله صلى الله عليه وسلم قال : " كسر عظم الميت ككسره حيا ".
سبب : في جزء من حديث ابن منيع قال ابن منيع حدثنا محرز بن عوف ، ثنا القاسم بن محمد عن عبد الله بن عقيل ، عن جابر قال :
خرجنا مع جنازة مع رسول الله صلى الله عليه وسلم ، حتى إذا جئنا القبر إذا هو لم يفرغ منه ، فجلس النبي صلى الله عليه وسلم على شفير القبر وجلسنا معه ، فأخرج الحفار عظما ساقا أو عضدا ، فذهب ليكسرها ، فقال النبي صلى الله عليه وسلم : " لا تكسرها فإن كسرك إياه ميتا كسرك إياه حيا ، ولكن دسه في جانب القبر ".
[ 23 ] حديث : أخرج الترمذي وابن ماجه (2) عن أبي قتادة قال : قال رسول الله صلى الله عليه وسلم : " إذا ولي أحدكم أخاه فليحسن كفنه ".
سبب : أخرج أحمد ومسلم عن جابر ، عن النبي صلى الله عليه وسلم أنه خطب يوما فذكر رجلا من أصحابه قبض فكفن في غير طايل وقبر ليلا ، فزجر
__________
(1) اخرجه أبو داود كتاب الجنائز.
(2) اخرجه الترمذي في الجنائز 2 / 233 وكذلك ابن ماجه في الجنائز 1 / 473.
(*)

(1/45)

النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك ، وقال النبي صلى الله عليه وسلم : " إذا كفن أحدكم أخاه فليحسن كفنه ".
[ 24 ] حديث : أخرج أبو داود الترمذي والنسائي وابن ماجه (1) عن ابن عباس قال.
قال رسول الله صلى الله عليه وسلم : " اللحد لنا والشق لغيرنا ".
سبب : أخرج أحمد عن جرير بن عبد الله قال : خرجنا مع رسول الله صلى الله عليه وسلم ، فلما برزنا من المدينة إذا راكب يوضع نحونا ، فقال رسول الله صلى الله عليه وسلم : كأن هذا الراكب إياكم يريد ، قال فانتهى الرجل إلينا فسلم فرددنا عليه فقال له النبي صلى الله عليه وسلم : " من أين أقبلت " ؟ قال من أهلي وولدي وعشيرتي.
قال : " فأين تريد " ؟ قال : رسول الله صلى الله عليه وسلم.
قال : " فقد أصبته ".
قال : يا رسول الله علمني ما الايمان ؟ قال : " تشهد أن لا إله إلا الله ، وأن محمدا رسول الله ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصوم
رمضان ، وتحج البيت ".
قال : قد أقررت.
قال : ثم أن بعيره دخلت يده في شبكة جرذان ، فهوى بغيره وهوى الرجل ، فوقع على هامته ، فمات ، فقال رسول الله صلى الله عليه وسلم : " علي بالرجل ".
قال : فوثب إليه عمار بن ياسر وحذيفة فأقعداه ، فقالا يا رسول الله قبض الرجل.
فأعرض عنهما الرسول الله صلى الله عليه وسلم ، ثم قال لهما رسول الله صلى الله عليه وسلم : " أما رأيتما إعراضي عن الرجلين فإني رأيت ملكين يدسان في فيه من ثمار الجنة ، فعلمت أنه مات جائعا ".
ثم قال رسول الله صلى الله عليه وسلم : هذا والله من الذين قال الله عز وجل : (الذين ءامنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون)
__________
اخرجه أبو داود في كتاب الجنائز 2 / 190.
واخرجه الترمذي في كتاب الجنائز 2 / 254.
واخرجه النسائي في كتاب الجنائز 4 / 66.
(*)

(1/46)

[ الانعام / 82 ].
قال ثم قال : " دونكم أخاكم ".
قال : فاحتملناه إلى الماء ، فغسلناه وحفظناه وكفناه ، وحملناه إلى القبر ، فجاء رسول الله صلى الله صلى الله عليه وسلم حتى جلس على شفير القبر قال فقال : " ألحدوا ولا تشقوا ، فإن اللحد لنا والشق لغيرنا ".
[ 25 ] حديث : أخرج أحمد ، عن عمر بن حزم أنه سمع رسول الله صلى الله عليه وسلم يقول : " لا تقعدوا على القبور ".
سبب : أخرج أحمد عن عمر بن حزم قال : رآني رسول الله صلى الله عليه وسلم ، وأنا متكئ على قبر ، فقال : " لا تؤذ صاحب القبر ".
[ 26 ] حديث : أخرج أحمد مسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم " لولا أن لا تدافنوا لدعوت الله أن يسمعكم عذاب القبر ".
سبب : أخرج أحمد عن أنس قال : دخل رسول الله صلى الله عليه وسلم حائطا من حيطان المدينة لبني النجار ، فسمع صوتا من قبر ، فسأل عنه متى دفن هذا ؟ فقالوا : يا رسول الله دفن هذا في الجاهلية.
فأعجبه ذلك وقال :
" لولا أن لا تدافنوا ، لدعوت الله أن يسمعكم عذاب القبر ".
وأخرج أحمد عن جابر بن عبد الله قال : دخل النبي صلى الله عليه وسلم يوما نخلا لبني النجار ، فسمع أصوات رجال من بني النجار ماتوا في الجاهلية ، يعذبون في قبورهم ، فخرج رسول الله صلى الله عليه وسلم فزعا فأمر أصحابه ، أن تعوذوا من عذاب القبر.
أحاديث النهي عن سب الاموات [ 27 ] أخرج أحمد (1) عن المغيرة بن شعبة قال : قال رسول الله
__________
(1) اخرجه احمد 4 / 252.
(*)

(1/47)

صلى الله عليه وسلم : " لا تسبوا الأموات فتؤذوا الأخيار ".
سبب : أخرج ابن سعد وأحمد والحاكم وصححه عن ابن عباس أن رجلا ذكر أبا العباس فنال منه.
وفي لفظ : قال له رأيت عبد المطلب بن هاشم والغيطلة كاهنة بني سهم جمعهما الله جميعا في النار ، فلطمه العباس.
فاجتمعوا فقالوا : والله لنلطمن العباس كما لطمه.
فبلغ ذلك رسول الله صلى الله عليه وسلم فخطب فقال : " من أكرم الناس على الله " ؟ قالوا : أنت.
قال : " إن العباس مني وأنا منه ، لا تسبوا أمواتنا فتؤذوا به الأحياء.
" وأخرج ابن سعد والحاكم وصححه ، عن أم سلمة قالت : شكى عكرمة بن أبي جهل للنبي صلى الله عليه وسلم أنه إذا مر بالمدينة قيل له : هذا ابن عدو الله.
فقام رسول الله صلى الله عليه وسلم خطيبا فقال : الناس معادن خيارهم في الجاهلية خيارهم في الاسلام إذا فقهوا ، لا تؤذوا مسلما بكافر ".
ولفظ ابن سعد فقال : " ما بال أقوام يؤذون الأحياء بسبهم الاموات ، ألا لا تؤذوا الأحياء بشتم الأموات ".
وأخرج ابن عساكر في تاريخه عن نبط بن شريط قال : مر النبي صلى الله عليه وسلم
بقبر أبي أحيحة.
فقال أبو بكر : هذا قبر أبي أحيحة الفاسق.
فقال خالد بن سعد : والله ما يسرني أنه في أعلى عليين وأنه مثل أبي قحافة.
فقال النبي صلى اله عليه وسلم : " لا تسبوا الموتى فتغضبوا الأحياء ".
وأخرج الخرائطي في مساوئ الأخلاق ، عن محمد بن علي ، أن النبي صلى الله عليه وسلم نهى عن قتلى بدر من المشركين أن يسبوا.
وقال : " إنه لا يخلص إليهم ما تقولون ، فتؤذون به الأحياء ألا وإن البذاء لؤم ".

(1/48)

[ 28 ] حديث : أخرج البخاري (1) عن أنس بن مالك رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول : " إن الله قال : إذا ابتليت عبدي بحبيبتيه فصبر عوضته فيهما الجنة يريد عينيه ".
سبب : أخرج ابن سعد ، والبيهقي في الشعب من طريق أبي ظلال عن أنس ، أن حبرائيل أتى رسول الله صلى الله عليه وسلم وعنده ابن أم مكتوم.
فقال : متى ذهب بصرك ؟ قال : وأنا غلام فقال : قال الله تبارك وتعالى إذا أخذت كريمة عبدي لم يكن له جزاء إلا الجنة.
وأخرج البيهقي من طريق هلال بن سويد أنه سمع أنس يقول : مر بنا ابن أم مكتوم فسلم.
فقال رسول الله صلى الله عليه وسلم " ألا أحدثكم بما حدثني به جبريل ، إن الله يقول : حق على من أخذت كريمتيه أن ليس له جزاء إلا الجنة ".
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : " حدثني جبريل عن رب العالمين أنه قال : جزاء من أذهبت كريمتيه.
يعني عينيه.
الخلود في داري والنظر إلى وجهي ".
باب الصيام [ 29 ] حديث : أخرج أحمد ومسلم (2) عن سعد بن أبي وقاص قال :
خرج علينا رسول الله صلى الله عليه وسلم وهو يضرب بإحدى يديه على الأخرى وهو يقول : " الشهر هكذا وهكذا وهكذا ثم نقص أصبعه في الثالثة ".
وأخرج أحمد والبخاري ومسلم عن ابن عمر قال : قال رسول الله
__________
(1) راخرجه البخاري في كتاب الطب 7 / 151.
(2) اخرجه أحمد 1 / 184 - وأخرجه مسلم في كتاب الصوم 3 / 141 (*)

(1/49)

صلى الله عليه وسلم : " إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ، ولا تفطروا حتى تروه ، فإن غم عليكم فاقدروا له ".
سبب : أخرج أحمد ومسلم عن جابر بن عبد الله قال : اعتزل النبي صلى الله عليه وسلم نساءه شهرا ، فخرج إلينا صباح تسع وعشرين.
فقال بعض القوم : يا رسول الله ! أصبحنا لتسع وعشرين.
فقال النبي صلى الله عليه وسلم : " إن الشهر يكون تسعا وعشرين ".
ثم طبق النبي صلى الله عليه وسلم يديه ثلاثا.
مرتين بأصابع يديه كلها والثالثة بتسع منها.
وأخرج البخاري عن أنس رضى الله عنه قال : آلى رسول الله صلى الله عليه وسلم من نسائه شهرا ، وقعد في مشربة له.
فنزل لتسع وعشرين ، فقيل : يا رسول الله إنك آليت على شهر ؟.
قال : " إن الشهر تسع وعشرون ".
وأخرج أحمد عن ابن عمر عن النبي صلى الله عليه وسلم قال : " الشهر تسع وعشرون ".
فذكروا ذلك لعائشة فقالت : يرحم الله أبا عبد الرحمن.
وهل هجر رسول الله صلى الله عليه وسلم نساءه شهرا فنزل لتسع وعشرين ، فقيل له ، فقال : " إن الشهر قد يكون تسعا وعشرين ".
[ 30 ] حديث : أخرج أحمد والنسائي (1) عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم : " أفطر الحاجم والمحجوم ".
وأخرج أبو داود عن ثوبان قال : قال رسول الله صلى الله عليه وسلم : " أفطر الحاجم
والمحجوم ".
سبب : أخرج أحمد والترمذي عن شداد بن أوس ، أن رسول الله
__________
(1) اخرجه أحمد 5 / 210.
(*)

(1/50)

صلى الله عليه وسلم أتى على رجل بالبقيع ، وهو يحتجم.
وهو آخذ بيدي.
لثمان عشر خلت من رمضان فقال : " أفطر الحاجم والمحجوم ".
أخرج البيهقي في شعب الايمان من طريق غياث بن كلاب الكوفي ، عن مطرف بن سمرة بن جندب عن أبيه قال : مر رسول الله صلى الله عليه وسلم على رجل بين يدي حجام ، وذلك في شهر رمضان وهما يغتابان رجلا فقال : " أفطر الحاجم والمحجوم ".
قال البيهقي : غياث هذا مجهول.
وأخرج أحمد عن ابن عباس قال : إن رسول الله صلى الله عليه وسلم احتجم صائما محرما فغشي عليه قال : فلذلك كره الحجامة للصائم.
[ 31 ] حديث : أخرج أحمد والطبراني (1) عن كعب بن عاصم الأشعري قال : قال رسول الله صلى الله عليه وسلم : " ليس من ام بر صيام في ام سفر ".
سبب : أخرج أحمد والبخاري.
مسلم عن جابر بن عبد الله قال : كان رسول الله صلى الله عليه وسلم في سفر ، فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه.
قالوا : هذا رجل صائم.
فقال رسول الله صلى الله عليه وسلم : " ليس من البر أن تصوموا في السفر ".
[ 32 ] حديث : أخرج أحمد ومسلم والأربعة (2) عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " لا تقدموا رمضان بصوم يوم ولا يومين إلا رجل كان يصوم صوما فليصمه ".
__________
(1) أخرجه أحمد 5 / 434 - والطبراني في الكبير.
(2) أخرجه أحمد 2 / 521.
وأخرجه البخاري في كتاب الصوم 3 / 35 - وأخرجه مسلم في كتاب الصوم 3 / 139.
(*)

(1/51)

وأخرج أبو داود والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " لا تقدموا الشهر بصيام يوم ولا يومين ".
سبب : أخرج ابن النجار في تاريخه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " صوموا لرؤية الهلال وأفطروا لرؤيته ، فإن غم عليكم فعدوا ثلاثين ".
قلنا : يا رسول الله أو لا نتقدم قبله بيوم أو يومين ؟ فغضب وقال : " لا ".
[ 33 ] أخرج أحمد والبخاري ومسلم وأبو داود (1) عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " لا تصوم امرأة وبعلها شاهد إلا بإذنه غير رمضان ".
سبب : أخرج أحمد وأبو داود والحاكم عن أبي سعيد قال : جاءت امرأة إلى النبي صلى الله عليه وسلم ونحن عنده فقالت : يا رسول الله إن زوجي صفوان بن المعطل يضربني إذا صليت ، ويفطرني إذا صمت ولا يصلي صلاة الفجر حتى تطلع الشمس ، قال : وصفوان عنده فسأله عما قالت ، فقال : يا رسول الله أما قولها يضربني إذا صليت فإنها ، تقرأ بسورتين.
وقد نهيتها قال فقال : " لو كانت سورة واحدة لكفت الناس ".
وأما قولها : يفطرني ، فإنها تنطلق فتصوم ، وأنا رجل شاب فلا أصبر.
فقال رسول الله صلى الله عليه وسلم يومئذ : " لا تصوم امرأة.
ولفظ أحمد.
لا تصومن منكم امرأة إلا بإذن زوجها ".
وأما قولها : إني لا أصلي حتى تطلع الشمس ، فإنا أهل بيت قد عرف لنا ذاك ، لا نكاد نستيقظ حتى تطلع الشمس.
قال : " إذا استيقظت فصل ".
__________
(1) أخرجه أحمد 2 / 476 - أخرجه البخاري في كتاب النكاح 7 / 39 - أخرجه مسلم في كتاب الزكاة 3 / 65.
(*)

(1/52)

باب الحج [ 34 ] حديث : أخرج مسلم والنسائي وابن ماجه (1) عن أبي هريرة قال.
قال رسول الله صلى الله عليه وسلم : " ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم وأختلافهم على أنبيائهم ، فإذا أمرتكم بأمر فأتوا منه ما استطعتم ، وإذا نهيتكم عن شئ فدعوه ".
سبب : أخرج ابن حبان عن أبي هريرة أن رسول الله صلى الله عليه وسلم خطب فقال : " أيها الناس إن الله عز وجل قد افترض عليكم الحج ".
فقام رجل فقال : أكل عام يا رسول الله ؟ فسكت عنه ، حتى أعادها ثلاث مرات ، قال : " لو قلت نعم لوجبت ما قمتم بها ، ذروني ما تركتكم ، فإنما هلك الذين من قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم ، فإذا نهيتكم عن شئ فاجتنبوه وإذا أمرتكم بشئ فأتوا منه ما استطعتم ".
[ 35 ] حديث : أخرج اليخاري ومسلم (2) عن ابن هريرة قال : قال رسول الله صلى الله عليه وسلم : " صلاة في مسجدي هذا أفضل من ألف صلاة في غيره من المساجد الا المسجد الحرام ".
سبب : قال عبد الرزاق في المصنف ابراهيم المكي عن عطار بن أبي رباح قال : جاء الشريد إلى النبي صلى الله عليه وسلم يوم الفتح فقال : إني نذرت إن الله فتح عليك أن أصلي في بيت المقدس.
قال : فقال له النبي صلى الله عليه وسلم : " ها هنا " أفضل ثلاث مرات ثم قال :
__________
(1) ذكره مسلم في كتاب الحج 3 / 481.
واخرجه النسائي في كتاب مناسك الحج.
(2) اخرجه مسلم في كتب الحج 3 / 537.
واخرجه البخاري في كتاب الصلاة 2 / 76.
(*)

(1/53)

" والذي نفسي بيده لو صليت ها هنا أجزأ عنك " قال : " صلاة في هذا المسجد أفضل من مائة ألف صلاة ، فيما سواه من المساجد ".
وأخرج أحمد عن الأرقم بن أبي الأرقم أنه جاء إلى النبي صلى الله عليه وسلم فسلم عليه.
فقال : " أين تريد " ؟.
فقال : أردت يا رسول الله ها هنا ، فأومأ بيده إلى حيز بيت المقدس فقال : " ما يخرجك إليه لتجارة ".
؟ قال : قلت : لا.
ولكن اردت الصلاة فيه قال : " فإن صلاة ها هنا.
وأومأ بيده إلى مكة.
خير من ألف صلاة ها هنا " وأومأ بيده إلى الشام.
[ 36 ] حديث : أخرج ابن أبي شيبة عن جابر قال : قال رسول الله صلى الله عليه وسلم : " المدينة كالكير ، تضع طيبها ، وتنفي خبثها ".
سبب : أخرج أحمد والبخاري ومسلم عن جابر قال : جاء إلى رسول الله صلى الله عليه وسلم رجل من الأعراب فأسلم فبايعه على الهجرة ، فلم يلبس أن جاء إلى النبي صلى اله عليه وسلم فقال : أقلني وفقال : " لا أقيلك " ، ثم أتاه فقال : أقلني.
فقال : " لا أقيله " ، ثم أتاه فقال أقلني فقال " " لا " ففر فقال : " المدينة كالكير تنفي خبثها وتضع طيبها ".
سبب ثان : أخرج أحمد والبخاري ومسلم ، عن زيد بن ثابت أن رسول الله صلى اله عليه وسلم خرج إلى أحد فرجع ناس خرجوا معه ، فكان أصحاب رسول الله صلى الله عيله وسلم فرقتين فرقة تقول نقتلهم ، وفرقة تقول لا ، فأنزل الله عز وجل : (فما لكم في المنافقين فئتين) [ النساء / 88 ] فقال رسول الله صلى الله عليه وسلم " إنها طيبة وإنها تنفي الخبث كما تنفي النار خبث الفضة ".

(1/54)

باب البيع [ 37 ] حديث : أخرج أحمد (1) عن عبادة بن الصامت قال : قضى رسول الله صلى الله عليه وسلم أن لا ضرر ولا ضرار وقضى أنه ليس لعرق ظالم حق.
وأخرج أحمد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم " لا ضرر ولا ضرار ".
سبب : قال عبد الرزاق في المنصف أنا ابن التميمي ، عن الحجاج بن أرطاة ، أخبرني أبو جعفر أن نخلة كانت بين رجلين فاختصما فيها إلى النبي صلى الله عليه وسلم فقال أحدهما أشققها نصفين بيني وبينك فقال النبي صلى الله عليه وسلم : " لا ضرر في الاسلام ".
[ 38 ] حديث : أخرج ابن ماجة (2) أن أبي الحمراء قال : قال رسول الله صلى الله عليه وسلم : " من غشنا فليس منا ".
سبب : أخرج أحمد ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم مر برجل يبيع طعاما فسأله ، كيف تبيع ؟ فأخبره فأوحى الله إليه : أدخل يدك فيه ، فأدخل يده فإذا هو مبلول ، فقال رسول الله صلى الله عليه وسلم : " ليس منا من غشنا ".
وأخرج أبو نعيم وابن النجار ، عن ابن عمر أن رسول الله صلى الله عليه وسلم مر بسوق المدينة على طعام أعجبه ، فأدخل يده في جوف الطعام فأخرج شيئا ليس بالظاهر ، فأفف رسول الله صلى الله عليه وسلم بصاحب الطعام ، ثم نادى : " أيها الناس ، لا غش بين المسلمين ، من غشنا فليس منا ".
__________
اخرجه احمد 5 / 327.
(2) اخرجه ابن ماجه في كتاب التجارات 2 / 749.
(*)

(1/55)

[ 39 ] أخرج البخاري ومسلم (1) عن ابن عمر أن رسول الله
صلى الله عليه وسلم نهى عن بيع الثمرة حتى يبدو صلاحها ونهى البائع والمشتري.
وأخرج مسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " لا تبتاعوا الثمار حتى يبدو صلاحها ".
سبب : أخرج أحمد والبخاري عن زيد بن ثابت قال : قدم رسول الله صلى الله عليه وسلم المدينة ونحن نتابيع الثمار قبل أن يبدو صلاحها فسمع رسول الله صلى الله عليه وسلم خصومه فقال : " ما هذا ".
فقيل له : هؤلاء ابتاعوا الثمار يقولون : أصابها الرمان التشام ، فقال رسول الله صلى الله عليه وسلم : " فلا تتبايعوها حتى يبدو صلاحها ".
[ 40 ] حديث : أخرج البخاري ومسلم (2) عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في العرايا.
سبب : قال الشافعي في كتاب البيوع : وقال محمود بن لبيد لرجل من أصحاب النبي صلى الله عليه وسلم : ما عراياكم هذه ؟ قال : فلان وفلان ، وسمى رجالا محتاجين من الأنصار شكوا إلى النبي صلى الله عليه وسلم أن الرطب يأتي ولا نقد بأيديهم يبتاعون به رطبا يأكلونه مع الناس ، وعندهم فضول من قوتهم من التمر ، فرخص لهم أن يبتاعوا العرايا بخرصها من التمر الذي في أيديهم يأكلونه رطبا.
قال الشافعي : وحديث سفيان يدل على مثل هذا الحديث ، وهو ما رواه الشافعي عن سفيان عن يحيى بن سعيد عن بشير بن يسار قال :
__________
(1) اخرجه البخاري في كتاب البيوع 3 / 100 واخرجه مسلم في كتاب البيوع 4 / 29.
(2) اخرجه البخاري في كتاب البيوع 3 / 96.
واخرجه مسلم كتاب البيوع 4 / 22.
(*)

(1/56)

سمعت سهل ، بن أبي خيثمة يقول : نهى النبي صلى الله عليه وسلم عن بيع الثمر بالتمر إلا أنه رخص في العرايا أن تباع بخرصها تمرا يأكلها أهلها رطبا.
[ 41 ] حديث : أخرج البخاري ومسلم (1) وأبو داود عن سعيد بن يزيد عن النبي صلى الله عليه وسلم قال : " من أحيى أرضا ميتة فهي له ، وليس لعرق ظالم حق ".
سبب : أخرج أبو داود عن طريق عروة قال : حدثني رجل من أصحاب النبي صلى الله عليه وسلم.
وأكثر ظني أنه أبو سعيد الخدري.
أن رجلين اختصما إلى رسول الله صلى الله عليه وسلم ، غرس أحدهما نخلا في أرض الآخر ، فقضى لصاحب الأرض بأرضه ، وأمر صاحب النخل أن يخرج نخله منها.
قال : فلقد رأيتها وإنها لتضرب أصولها بالفوس وإنها لنخل عم حتى أخرجت منها.
[ 42 ] حديث : أخرج أحمد (2) من طريق عطاء عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال " العمري ميراث لأهلها ".
وأخرج أحمد ، عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم جعل العمري للوارث.
سبب : أخرج أحمد من طريق محمد بن إبراهيم عن جابر أن رجلا من الأنصار ، أعطي أمه حديقة من نخل حياتها ، فماتت ، فجاء أخويه فقالوا : نحن فيه شرع سواء ، فاختصموا إلى النبي صلى الله عليه وسلم فقسمها بينهم ميراثا.
[ 43 ] حديث : أخرج الشافعي وأحمد والأربعة وابن حبان (3) عن
__________
(1) ذكره البخاري في كتاب المزارعة 3 / 139.
(2) اخرجه احمد 3 / 297.
(3) اخرجه الشافعي 3 / 60.
واخرجه أبو داود في كتاب الإجارة.
واخرجه الترمذي في كتاب البيوع 3 / 376 واخرجه أحمد 6 / 80.
(*)

(1/57)

عائشة أن النبي صلى الله عليه وسلم قضى أن الخراج بالضمان.
سبب : أخرج أبو داود عن عائشة أن رجلا ابتاع عبدا فأقام عنده ما شاء الله أن يقيم ، ثم وجد به عيبا فخاصمه إلى النبي صلى الله عليه وسلم ، فرده عليه ،
فقال الرجل : يا رسول الله ! قد استعمل غلامي ، فقال رسول الله صلى الله عليه وسلم : " الخراج بالضمان ".
[ 44 ] حديث : أخرج أحمد والبخاري ومسلم (1) عن نافع أن ابن عمر كان يكري مزارعه على عهد النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان وصدرا من إمارة معاوية ، ثم حدث عن رافع بن خديج أن النبي صلى الله عليه وسلم نهى عن كري المزارع ، فذهب ابن عمر إلى رافع بن خديج فذهبت معه فسأله ، فقال : نهى النبي صلى الله عليه وسلم عن كري المزارع.
وأخرج أحمد ومسلم عن ابن عمر قال : كنا نخابر ولا نرى بذلك بأسا حتى زعم رافع أن رسول الله صلى الله عليه وسلم نهى عنه فتركناه.
سبب : أخرج أحمد والبخاري ومسلم عن رافع بن خديج قال : كنا أكثر أهل المدينة مزدرعا ، كنا نكري الأرض بالناحية ، منها مسمى لسيد الأرض ، قال : فربما يصاب ذلك وتسلم الأرض مما يصاب الأرض ويسلم ذلك ، فنهينا ، وأما الذهب والورق فلم يكن يومئذ.
وأخرج أحمد عن عروة بن الزبير قال : قال زيد بن ثابت : يغفر الله لرافع بن خديج ، أنا والله أعلم بالحديث منه ، إنما أتى رجلان قد اقتتلا ،
__________
(1) ذكره البخاري في كتاب الحرث 3 / 141.
واخرجه مسلم في كتاب البيوع 4 / 49.
وذكره احمد 2 / 64.
(*)

(1/58)

فقال رسول الله صلى الله عليه وسلم : " إن كان هذا شأنكم ، فلا تكروا المزارع ".
فسمع رافع قوله : " لا تكروا المزارع ".
وأخرج أحمد وأبو داود والنسائي عن سعد بن أبي وقاص أن أصحاب المزارع في زمان النبي صلى الله عليه وسلم كانوا يكرون مزارعهم بما يكون
على السواقي من الزروع وما سعد بالماء مما حول النبت فجاءوا رسول الله صلى الله عليه وسلم ، فاختصموا في بعض ذلك ، فنهاهم رسول الله صلى الله عليه وسلم أن يكروا بذلك وقال : " اكروا بالذهب والفضة ".
باب النكاح [ 45 ] حديث : أخرج البخاري.
مسلم (1) عن أبي هريرة رضي الله عنه وعن النبي صلى الله عليه وسلم قال : " تنكح المرأة لأربع : لمالها ولحسبها ولجمالها ولدينها ، فاظفر بذات الدين تربت يداك ".
سبب : أخرج أحمد ومسلم عن جابر بن عبد الله قال : تزوجت امرأة على عهد رسول الله صلى الله عليه وسلم فقال : " يا جابر أتزوجت " ؟ قلت : نعم.
قال : " بكرا أو ثيبا " ؟ قال : قلت : ثيبا.
قال : " ألا بكرا تلاعبها " ؟ قال : قلت : يا رسول الله ! كن لي أخوات فخشيت أن تدخل بيني وبينهن فقال : " إن المرأة تنكح لدينها وجمالها ، فعليك بذات الدين تربت يداك ".
[ 46 ] حديث : أخرج ابن ماجه (2) عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " لم ير للمتحابين مثل النكاح ".
__________
(1) اخرجه البخاري في كتاب النكاح 7 / 9.
واخرجه مسلم في كتاب الرضاع 3 / 651.
(2) اخرجه ابن ماجه في كتاب النكاح 1 / 596.
(*)

(1/59)

سبب : أخرج أبو علي الحسن بن أحمد بن شاذان في مشيخته ، وابن النجار في تاريخ بغداد عن جابر بن عبد الله قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ! عندنا يتيمة قد خطبها رجلان ، موسر ومعسر ، وهي تهوى المعسر ، ونحن نهوى الموسر.
فقال رسول الله
صلى الله عليه وسلم : " لم ير للمتحابين مثل النكاح ".
وأخرج الخرائطي في اعتدال القلوب عن ابن عباس أن رجلا قال : يا رسول الله ، في حجري يتيمة وقد خطبها رجل موسر ، ورجل معدم ، فنحن نحب الموسر وهي تحب المعدم.
فقال رسول الله صلى الله عليه وسلم : " ليس للمتحابين مثل النكاح ".
[ 47 ] حديث : أخرج أحمد عن علي قال : قال رسول الله صلى الله عليه وسلم : " الولد للفراش وللعاهر الحجر ".
وأخرج البخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " الولد للفراش وللعاهر الحجر ".
سبب : أخرج البخاري ومسلم عن عائشة رضي الله عنها قالت : اختصم سعد بن أبي وقاص وعبد بن زمعة في غلام ، فقال سعد هذا : يا رسول الله ابن أخي عتبة بن أبي وقاص ، عهد إلي أنه ابنه ، أنظر إلى شبهه.
فقال عبد بن زمعة : هذا أخي يا رسول الله ولد على فراش أبي من وليدته.
فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة ، فقال : " هو لك يا عبد بن زمعة ، الولد للفراش وللعاهر الحجر ، واحتجبي منه يا سودة بنت زمعة ".
فلم تره سودة قط.

(1/60)

باب الجنايات [ 48 ] حديث : أخرج عبد الرزاق والبخاري ومسلم وأبو داود (1) عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : " العجماء جبار ، والبئر جبار ، والمعدن جرحه جبار ، وفي الركاز الخمس ".
سبب : قال عبد الرزاق في المصنف عن ابن جريح عن يعقوب بن عتبة
وصالح وإسماعيل بن محمد زعموا أن رسول الله صلى الله عليه وسلم قضى أن العجماء جبار ، والبئر جبار ، والمعدن جبار ، وفي الركاز الخمس ، قال : وكان أهل الجاهلية يضمنون الحي ما أصابت بهائمهم وآبارهم ، ومعادنهم ، فلما ذكر ذلك لرسول الله صلى الله عليه وسلم قال في ذلك الذي قال من القضاء.
وقال عبد الرزاق عن ابن جريح قال : أخبرني عبد العزيز بن عمر عن كتاب لعمر بن عبد العزيز فيه ، بلغنا أن رسول الله صلى الله عليه وسلم قال في رجلين رمض أحدهما معدن وقتل الآخر بهيمة ، قال : " ما قتل المعدن جبار وما قتل العجماء جبار ".
والجبار في كلام تهامة الهدر.
[ 49 ] حديث : أخرج البخاري ومسلم (2) ، عن عبد الله بن مغفل نهى رسول الله صلى الله عليه وسلم عن الحذف وقال : " إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقد العين ".
__________
(1) اخرجه عبد الرزاق 10 / 65.
واخرجه البخاري في كتاب الديات 9 / 15 واخرجه مسلم في كتاب الحدود 4 / 298.
واخرجه أبو داود في كتاب الديات 2 / 52.
(2) واخرجه البخاري في كتاب الذبائح 7 / 112 واخرجه مسلم في كتاب الصيد 4 / 641.
(*)

(1/61)

سبب : أخرج أبو داود والنسائي عن بريدة أن امرأة حذفت امرأة ، فأسقطت ، فرفع ذلك إلى رسول الله صلى الله عليه وسلم فجعل في ولدها خمسمائة شاة ، ونهى يومئذ عن الحذف.
[ 50 ] حديث : أخرج أحمد والبخاري ومسلم (1) عن جابر أن رسول الله صلى الله عليه وسلم قال : " لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا ".
سبب : أخرج عبد الرزاق عن أبي إسحاق أن رجلا سأل ابن عمر فقال أجمع بين التمرة والزبيب ؟ قال : لا ، قال : فلم ؟ قال : نهى عنه النبي صلى الله عليه وسلم.
قال لم ؟ قال : سكر رجل فحده النبي صلى الله عليه وسلم ثم أمر أن ينظر ما شرابه ؟ فإذا هو تمر وزبيب ، فنهى النبي صلى الله عليه وسلم أن يجمع بين التمر والزبيب وقال : " يكفي كل واحد منهما وحده ".
[ 51 ] حديث : أخرج البخاري ومسلم والترمذي والنسائي عن ابن مسعود (2) قال : قال رسول الله صلى الله عليه وسلم : " لا أحد أغير من الله عز وجل ، من أجل ذلك حرم الفواحش ما ظهر منها وما بطن ، ولا أحد أحب إليه المدح من الله ، من أجل ذلك مدح نفسه ، ولا أحد أحب إليه العذر من الله تعالى من أجل ذلك بعث النبين مبشرين ومنذرين ".
سبب : أخرج أحمد والبخاري.
مسلم عن المغيرة بن شعبة قال : قال سعد بن عبادة لو رأيت رجلا مع امرأتي لضربته بالسيف غير مصفح وعنه ، فبلغ ذلك رسول الله صلى الله عليه وسلم فقال : " أتعجبون من غيرة سعد فوالله لأنا
__________
(1) اخرجه احمد 3 / 294.
واخرجه البخاري في كتاب الأشربة 3 / 140 واخرجه مسلم في كتاب الأشربة 4 / 688.
(2) اخرجه الترمذي في كتاب الدعوات.
(*)

(1/62)

أغير منه والله أغير مني ، من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ، ولا شخص أغير من الله ولا شخص أحب إليه العذر من الله ، من أجل ذلك بعث الله مبشرين ومنذرين ، لا شخص أحب إليه المدحة من الله من أجل ذلك وعد الله الجنة ".
[ 52 ] حديث : أخرج البخاري عن أنس رضي الله عنه قال : قال
رسول الله صلى الله عليه وسلم : " أنصر أخاك ظالما أو مظلوما ".
قيل : يا رسول الله ننصره مظلوما فكيف ننصره ظالما ؟ قال : " تأخذ فوق يديه ".
سبب : أخرج أحمد ومسلم عن جابر بن عبد الله قال : اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فقال المهاجري : يا للمهاجرين ، وقال الأنصاري : يا للأنصار ، فخرج رسول الله فقال : " أدعوى الجاهلية " ؟ قالوا : لا والله إلا أن غلامين كسح أحدهما الآخر فقال : " لا بأس لينصر الرجل أخاه ظالما أو مظلوما فإن كان ظالما فلينهه فإنه له نصرة وإن كان مظلوما فلينصره ".
باب الأضحية [ 53 ] حديث : أخرج البخاري ومسلم عن جندب البجلي قال صلى النبي صلى الله عليه وسلم يوم النحر ثم خطب ثم ذبح فقال : " من كان ذبح قبل أن يصلي فليذبح أخرى مكانها ، ومن لم يذبح فليذبح باسم الله ".
سبب : أخرج أحمد عن جندب البجلي أنه صلى مع رسول الله صلى الله عليه وسلم يوم أضحى فانصرف رسول الله صلى الله عليه وسلم فإذا هو باللحم وذبائح الأضحى فعرف رسول الله صلى الله عليه وسلم أنها ذبحت قبل أن يصلي ، فقال رسول الله صلى الله عليه وسلم : " من كان ذبح قبل أن يصلي فليذبح أخرى ومن لم يكن ذبح حتى صلينا

(1/63)

فليذبح باسم الله ".
وأخرج أحمد عن جندب قال : خرجنا مع رسول الله صلى الله عليه وسلم يوم الأضحى على قوم قد ذبحوا أو نحروا وقوم لم يذبحوا أو لم ينحروا فقال : " من ذبح أو نحر قبل صلاتنا فليعد ومن لم يذبح أو ينحر فليذبح أو ينحر باسم الله ".
باب الأطعمة
[ 54 ] حديث : أخرج البخاري (1) ومسلم عن ابن عمر عن النبي صلى الله عليه وسلم أنه نهى يوم خيبر عن لحوم الحمر الأهلية.
وأخرج أحمد والبخاري ومسلم عن أبي ثعلبة الخشني قال : حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية ولحوم كل ذي ناب من السباع.
وأخرج أحمد عن زيد بن خالد الجهني أنه سمع النبي صلى الله عليه وسلم نهى عن النهبة والخلسة.
سبب : أخرج أحمد عن جابر بن عبد الله قال : لما كان يوم خيبر أصاب الناس مجاعة فأخذوا الحمر الانسية ، فذبحوها وملأوا منها القدور ، فبلغ ذلك النبي صلى الله عليه وسلم.
قال جابر : فأمرنا رسول الله صلى الله عليه وسلم فأكفأنا القدور فقال : " إن الله عز وجل سيأتيكم برزق هو أحل لكم من ذا وأطيب لكم من ذا ".
قال : فكفأنا يومئذ القدور وهي تغلي ، فحرم رسول الله صلى الله عليه وسلم يومئذ الحمر الانسية ولحوم البغال وكل ذي ناب من السباع وكل ذي مخلب من الطيور ، وحرم المجثمة والخلسة والنهبة.
__________
(1) اخرجه البخاري في كتاب الذبائح ، باب لحوم الحمر الانسية ، واخرجه مسلم في كتاب الصيد.
باب تحريم أكل لحم الحمر الأنسية.
(*)

(1/64)

وأخرج أحمد عن خالد بن الوليد قال : غزونا مع رسول الله صلى الله عليه وسلم غزوة خيبر ، فأسرع الناس في حظائر يهود ، فأمرني أن أنادي : الصلاة جامعة ولا يدخل الجنة إلا مسلم ، ثم قال : " أيها الناس إنكم قد أسرعتم في حظائر يهود ، ألا لا تحل أموال المعاهدين إلا بحقها ، وحرام عليكم لحوم الحمر الأهلية وخيلها وبغالها ، وكل ذي ناب من السباع ، وكل ذي مخلب من الطير ".
[ 55 ] حديث : أخرج أحمد ومسلم (1) عن جابر قال : نهى رسول الله صلى الله عليه وسلم أن يقتل شئ من الدواب صبرا.
سبب : أخرج الطبراني عن ابن عباس أن النبي صلى الله عليه وسلم خرج على قوم قد نصبوا حماما حيا وهم يرمونه ، فقال : " هذه المجثمة لا يحل أكلها ".
[ 56 ] حديث : أخرج أبو داود عن أبي واقد الليثي قال : قال رسول الله صلى الله عليه وسلم : " ما قطع من البهيمة وهي حية فهو ميتة ".
سبب : قدم النبي صلى الله عليه وسلم وهم يحبون أسنمة الابل ، ويقطعون أليات الغنم ، فقال : " ما قطع من البهيمة وهي حية فهو ميته ".
باب الأدب [ 57 ] حديث : " زر غبا تزدد حبا ".
أخرجه ابن عدي في الكامل من حديث أبي هريرة وابن عمر وأبي ذر وحبيب بن مسلمة قالوا قال رسول الله صلى الله عليه وسلم : " زر غبا تزدد حبا ".
وأخرج ابن عدي عن ابن عمر قال : كنا نقول في الجاهلية : زر غبا
__________
(1) اخرجه مسلم في كتاب الصيد ، باب النهي عن صبر البهائم واخرجه أحمد 3 / 111.
(*)

(1/65)

تزدد حبا.
قال لنا النبي صلى الله عليه وسلم : زر غبا تزدد حبا ".
سبب : أخرج ابن عدي من طريق عطاء بن أبي رباح عن أبي هريرة أن النبي صلى الله عليه وسلم قال : " يا أبا هريرة أين كنت أمس ؟ قال : زرت ناسا من أهلي.
وفي لفظ قال زرت ناسا من أهلي من المسلمين.
قال : " زر غبا تزد حبا ".
وأخرج ابن عدي من طريق اسماعيل بن وردان عن أبي هريرة قال : خرج رسول الله صلى الله عليه وسلم من بيت عائشة ، فتبعته ثم خرج من بيت أم سلمة
فتبعته فالتفت إلي ثم قال يا أبا هريرة : " زر غبا تزدد حبا ".
[ 58 ] حديث : أخرج أحمد (1) وأبو داود عن جابر بن عبد الله قال : كان رسول الله صلى الله عليه وسلم يكره أن يأتي الرجل أهله طروقا.
ولفظ أحمد : نهى رسول الله صلى الله عليه وسلم أن يطرق الرجل أهله ليلا.
وفي لفظ : " إذا أطال أحدكم الغيبة فلا يطرق أهله ليلا ".
وأخرج أحمد عن سعد بن أبي وقاص أنه قال : إن رسول الله صلى الله عليه وسلم نهى أن يطرق الرجل أهله بعد صلاة العشاء.
سبب : أخرج عبد الرزاق عن ابن جريح عن رجل عن محمد بن إبراهيم التميمي أن ابن رواحة كان في سرية ، فقفل فأتى بيته متوشحا السيف ، فإذا هو بالمصباح ، فارتاب ، فتسور ، فإذا امرأته على سرير مضطجعة إلى جنبها فيما يرى رجلا ثائر شعر الرأس ، فهم أن يضرب ، ثم أدركه الورع فغمز امرأته فاستيقظت فقالت : وراك وراك قال : ويلك
__________
(1) احمد 3 / 992.
(*)

(1/66)

من هذا ؟ قالت أختي ، ظلت عندي فغسلت رأسها.
فلما بلغ ذلك النبي صلى الله عليه وسلم نهى عن طروق النساء ، فعصاه رجلان فطرقا أهليهما ، فوجد كل واحد منهما مع امرأته رجلا ، فلما بلغ ذلك النبي صلى الله عليه وسلم قال : " ألم أنهكم عن طروق النساء ؟ ".
وأخرج أحمد من طريق أبي سلمة عن عبد الله بن رواحة ، أنه قدم من سفر ليلا فتعجل إلى امرأته فإذا في بيته مصباح ، وإذا مع امرأته شئ ، فأخذ السيف ، فقالت امرأته : إليك عني ، فلانة تمشطني ، فأتى النبي صلى الله عليه وسلم فأخبره ، فنهى أن يطرق الرجل أهله ليلا.
[ 59 ] حديث : أخرج البخاري ومسلم (1) عن ابن عمر قال صلى لنا النبي صلى الله عليه وسلم العشاء في آخر حياته ، فلما سلم قام فقال : " أرأيتكم ليلتكم هذه ؟ فإن على رأس مائة سنة منها لا يبقى ممن هو على ظهر الأرض أحد ".
سبب : أخرج أحمد ومسلم عن جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول قبل أن يموت بشهر : " تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض نفس منفوسة يأتي عليها مائة سنة ".
[ 60 ] حديث : أخرج ابن ماجه (2) عن أبي جحيفة قال : قال رسول صلى الله عليه وسلم : " من سن سنة حسنة عمل بها بعده كان له أجره ومثل أجورهم من غير أن ينقص من أجورهم شيئا.
ومن سن سنة سيئة فعمل بها من بعده كان عليه وزره ومثل أوزارهم من غير أن ينتقص من أوزارهم شيئا ".
__________
(1) ذكره البخاري في كتاب العلم باب السهر في العلم ، ومسلم في كتاب فضائل الصحابة باب بيان معنى قوله صلى الله عليه وسلم على رأس مائة سنة الخ.
(2) اخرجه ابن ماجه باب من سن سنة حسنة أو سيئة.
(*)

(1/67)

سبب : أخرج أحمد ومسلم عن جرير بن عبد الله البجلي قال : كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال : فجاء قوم حفاة ، عراة ، مجتابي النمار أو العباء متقلدي السيوف ، عامتهم من مضر ، بل كلهم من مضر ، فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى ثم خطب فقال : (يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة) إلى آخر الآية (إن الله كان عليكم رقيبا) [ النساء / 1 ] والآية التي في الحشر (اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله) [ الحشر / 18 ].
تصدق رجل من ديناره ، من درهمه ، من ثوبه ، من صاع بره ، من
صاع تمره ".
حتى قال : " ولو بشق تمرة ".
قال : فجاء رجل من الأنصار بصرة كادت كفه تعجز عنها بل قد عجزت ، قال : ثم تتابع الناس حتى رأيت كومين من طعام وثياب حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبة فقال رسول الله صلى الله عليه وسلم : " من سن في الاسلام سنة حسنة فله أجرها وأجر من عمل بعده من غير أن ينقص من أجورهم شئ ، ومن سن في الاسلام سنة سيئة كان عليه وزرها ووزر من عمل بها بعده من غير أن ينقص من أوزارهم شئ ".
وأخرج أحمد عن حذيفة قال : سأل رجل على عهد النبي صلى الله عليه وسلم فأمسك القوم ، ثم إن رجلا أعطاه فأعطى القوم فقال النبي صلى الله عليه وسلم : " من سن خيرا فاستن به كان له أجره ومن أجور من تبعه غير منتقص من أجورهم شيئا ، ومن سن شرا فاستن به كان عليه وزره ومن أوزار من يتبعه غير منتقص من أوزارهم شيئا ".
أخرج أحمد عن أبي هريرة قال : جاء رجل إلى رسول الله صلى الله عيله وسلم فحث عليه فقال رجل : عندي كذا وكذا ، قال : فما بقي في المجلس

(1/68)

رجل إلا قد تصدق بما قل أو كثر ، فقال رسول الله صلى الله عليه وسلم : " من سن خيرا فاستن به كان له أجره كاملا ومن أجور من استن به لا ينقص من أجورهم شيئا ومن استن شرا فاستن به فعليه وزره كاملا ومن أوزار الذي استن به لا ينقص من أوزارهم شيئا ".
[ 61 ] حديث : أخرج البخاري ومسلم (1) عن ابن عمر قال رسول الله صلى الله عليه وسلم : " اليد العليا خير من اليد السفلى ".
سبب : أخرج أحمد والبخاري ومسلم عن حكيم بن حزام رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم فأعطاني ، ثم سألته فأعطاني ، ثم سألته
فأعطاني ، ثم قال : " يا حكيم ، إن هذا المال خضرة حلوة ، فمن أخذه بسخاوة نفس بورك له فيه ، ومن أخذه باشراف نفس لم يبارك له فيه ، وكان كالذي يأكل ولا يشبع ، اليد العليا خير من اليد السفلى ".
قال حكيم : فقلت يا رسول الله ، والذي بعثك بالحق لا أرزأ أحدا بعدك شيئا حتى أفارق الدنيا.
وأخرج أحمد عن حكيم بن حزام قال : سألت رسول الله صلى الله عليه وسلم من المال فألحفت.
فقال لي : " يا حكيم ما أكثر مسألتك ؟ يا حكيم إن هذا المال خضرة حلوة وإنما هو مع ذلك أوساخ أيدي الناس ، ويد الله فوق يد المعطي ويد المعطي فوق يد المعطى ، وأسفل الأيدي يد المعطى ".
[ 62 ] حديث : أخرج البخاري ومسلم (2) عن عمر بن العاص أنه
__________
(1) ذكره البخاري في كتاب الزكاة باب لا صدقة إلا عن ظهر غنى ، ومسلم في كتاب الزكاة باب بيان أن اليد العليا خير من اليد السفلى.
(2) اخرجه البخاري في كتاب الاعتصام باب اجر الحاكم إذا اجتهد فأصاب =

(1/69)

سمع رسول الله صلى الله عليه وسلم يقول : " إذا حكم الحاكم فاجتهد ثم اصاب فله أجران ، وإذا حكم فاجتهد ثم أخطأ فله أجر ".
سبب : أخرج أحمد عن عبد الله بن عمر بن العاص قال : جاء رسول الله صلى الله عليه وسلم خصمان يختصمان فقال لعمرو : " اقض بينهما يا عمرو ".
قال : أنت أولى بذلك مني يا رسول الله قال : " وإن كان " ! قال : فإذا قضيت بينهما فما لي ؟ قال : " إن أنت قضيت بينهما فأصبت القضاء فلك عشر حسنات ، وإن أنت اجتهدت فأخطأت فلك حسنة ".
[ 63 ] أخرج أحمد (1) عن عبادة بن الصامت أن النبي صلى الله عليه وسلم
قال : " اضمنوا لي ستا من أنفسكم أضمن لكم الجنة ، أصدقوا إذا حدثتم ، وأوفوا إذا وعدتم ، وأدوا إذا أئتمنتم ، وأحفظوا فروجكم ، وغضوا أبصاركم ، وكفوا أيديكم ".
سبب : قال أحمد في الزهد : ثنا عبد الصمد ، ثنا عبد الجليل : ثنا الحسن بن أبي الحسن قال : انتهت بنو إسرائيل إلى موسى عليه السلام فقالوا : إن التوراة تكبر علينا فأنبئنا بجماع من الأمر فيه تخفيف ، فأوحى الله قل لهم : لا تظالموا في المواريث ، ولا تدخلن عينا عبد بيتا حتى يستأذن ، وليتوضأ من الطعام ما يتوضأ للصلاة.
فاستخفوها يسيرا ، ثم إنهم لم يقوموا بها ، قال : فقال رسول الله صلى الله عليه وسلم عند ذلك : " تقبلوا لي بست أتقبل لكم الجنة ، من حدث فلا يكذب ، ومن وعد فلا يخلف ، ومن إذا أئتمن فلا يخن ،
__________
= أو أخطأ ، ومسلم في كتاب الأقضية باب بيان أجر الحاكم أذا اجتهد فأصاب أو أخطأ.
(1) أحمد 4 / 205.
(*)

(1/70)

أحفظوا أيديكم وأبصاركم وفروجكم ".
[ 64 ] حديث : أخرج مسلم (1) عن جرير عن النبي صلى الله عليه وسلم قال : " من يحرم الرفق يحرم الخير ".
سبب : أخرج أبو داود عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يبدو إلى هذه التلاع ، وأنه أراد البداوة مرة ، فأرسل إلي ناقة محرمة من إبل الصدقة ، فقال لي يا عائشة : " ارفقي فإن الرفق لم يكن في شئ قط إلا زانه ، ولا نزع من شئ قط إلا شانه ".
[ 65 ] حديث : أخرج أبو داود (2) عن أبي هريرة قال.
قال رسول الله
صلى الله عليه وسلم : " وأيم الله لا أقبل بعد يومي هذا من أحد هدية إلا أن يكون مهاجرا قرشيا أو أنصاريا دوسيا أو ثقفيا ".
سبب : أخرج أحمد عن ابن عباس أن أعرابيا وهب النبي صلى الله عليه وسلم هبة فأثابه عليها ، قال : " رضيت " ؟ قال : لا ، فزاده ، قال : " رضيت " ؟ قال : لا ، فزاده قال : " رضيت " ؟ قال : نعم.
قال فقال رسول الله صلى الله عليه وسلم : " لقد هممت أن لا أتهب هبة إلا من قرشي أو أنصاري أو ثقفي ".
وأخرج أحمد عن أبي هريرة أن أعرابيا أهدى إلى رسول الله صلى الله عليه وسلم بكرة فعوضه منها ست بكرات ، فتسخطه ، فبلغ ذلك النبي صلى الله عليه وسلم فحمد الله وأثنى عليه ثم قال : " إن فلانا أهدى إلي ناقة وهي ناقتي أعرفها كما أعرف بعض أهلي ذهبت مني يوم زغابات فعوضته منها ست بكرات فظل ساخطا ، لقد
__________
(1) اخرجه مسلم في كتاب البر باب مداراة من تيقن فحشه.
(2) أبو داود في كتاب البيوع باب في قبول الهدايا.
(*)

(1/71)

هممت أن لا أقبل هدية إلا من قرشي أو أنصاري إو ثقفي أو دوسي ".
[ 66 ] حديث : أخرج البخاري (1) عن أبي هريرة رضى الله عنه قال.
سمعت رسول الله صلى الله عليه وسلم يقول : " إن الله خلق الرحمة يوم خلقها مائة رحمة ، فإمسك عنه تسعة وتسعين رحمة وأرسل في خلقه كلهم رحمة واحدة ".
وأخرج أحمد عن أبي سعيد قال.
قال رسول الله صلى الله عليه وسلم : " لله عز وجل مائة رحمة ، فقسم منها جزاءا واحدا بين الخلق فيتراحم الناس والوحش والطير ".
وأخرج أحمد ومسلم عن سلمان عن النبي صلى الله عليه وسلم قال " إن لله عز وجل مائة رحمة فمنها رحمة يتراحم بها الخلق فبها تعطف الوحوش على أولادها ، وأخر تسعة وتسعين إلى يوم القيامة ".
وأخرج البخاري عن أبي هريرة قال : سمعت رسول الله صلى الله عليه وسلم يقول : " جعل الله الرحمة مائة جزء ، فأمسك عنده تسعة وتسعين جزءا ، وأنزل في الأرض جزءا واحدا ، فمن ذلك الجزء يتراحم الخلق ، حتى ترفع الفرس حافرها عن ولدها خشية أن تصيبه ".
سبب : أخرج أحمد عن جندب بن عبد الله البجلي قال : جاء أعرابي فأناخ راحلته ، ثم عقلها ، ثم صلى خلف رسول الله صلى الله عليه وسلم ، فلما صلى رسول الله صلى الله عليه وسلم أتى راحلته فأطلق عقالها ثم ركبها ، ثم نادى : اللهم ارحمني ومحمدا ، ولا تشرك في رحمتنا أحدا ، فقال رسول الله صلى الله عليه وسلم : " أتقولون هذا أضل أم بعيره ؟ ألم تسمعوا ما قال " ؟ قالوا : بلى.
قال :
__________
(1) اخرجه البخاري في كتاب الرقاق باب الرجاء مع الخوف.
(*)

(1/72)

" حظرت ، رحمة الله واسعة إن الله خلق مائة رحمة فأنزل الله رحمة واحدة يتعاطف بها الخلائق ، جنها وإنسها وبهائمها ، وعنده تسع وتسعون ، أتقولون هو أضل أم بعيره ؟ ".
[ 67 ] حديث : أخرج الطبراني في الأوسط والبيهقي في الشعب عن رافع بن يزيد الثقفي أن رسول الله صلى الله عليه وسلم قال : " إن الشيطان يحب الحمرة فإياكم والحمرة وكل ثوب ذي شهرة ".
سبب : أخرج أحمد عن رافع بن خديج أن رسول الله صلى الله عليه وسلم رأى الحمرة قد ظهرت فكرهها ، فلما مات رافع بن خديج جعلوا على سريره قطيفة حمراء فعجب الناس من ذلك.
وأخرج أحمد (1) عن رافع بن خديح أنهم خرجوا مع رسول الله صلى الله عليه وسلم في سفر ، قال : فلما نزل رسول الله صلى الله عليه وسلم للغذاء قال : علق كل رجل
بخطام ناقته ثم أرسلها تهز في الشجر قال ثم جلسنا مع رسول الله صلى الله عليه وسلم قال.
ورحالنا على أباعرنا.
، قال فرفع رسول الله صلى الله عليه وسلم رأسه فرأى أكسية لنا فيها خيوط من عهن أحمر قال فقال رسول الله صلى الله عليه وسلم : " ألا أرى هذه الحمرة قد علتكم " ؟ قال فقمنا سراعا لقول رسول الله صلى الله عليه وسلم حتى نفر بعض إبلنا فأخذنا الاكسية فنزعناها منها.
[ 68 ] حديث : أخرج أحمد ومسلم (2) عن جابر قال.
قال رسول الله صلى الله عليه وسلم : " إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا ، وليستعذ
__________
(1) اخرجه أحمد 4 / 41.
(2) أخرجه احمد 3 / 350 ومسلم كتاب الرؤيا.
(*)

(1/73)

بالله من الشيطان ثلاثا ، وليتحول عن جنبه الذي كان عليه ".
وأخرج أحمد والبخاري عن أبي سعيد سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم يقول : " إذا رأى إحدكم الرؤيا يحبها فإنما هي من الله ، فليحمد الله عليها ، وليحدث بها ، وإذا رأى غير ذلك مما يكره فإنما ذلك من الشيطان ، فليستعذ بالله من شرها ولا يذكرها لأحد فإنها لا تضره ".
سبب : أخرج أحمد ومسلم عن جابر بن عبد الله أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ، إني رأيت في المنام أن رأسي قطع فهو يتمحدل وأنا أتبعه.
فقال رسول الله صلى الله عليه وسلم : " ذاك من الشيطان ، فإذا رأى أحدكم رؤيا يكرهها فلا يقصها على أحد وليستعذ بالله من الشيطان ".
[ 69 ] حديث : أخرج أحمد (1) عن أبي هريرة عن النبي صلى الله عليه وسلم قال : " إذا عطس أحدكم فليقل الحمد لله فإذا قال : الحمد لله ، قال له أخوه : يرحمك الله ، فإذا قيل له : يرحمك الله ، فليقل : يهديكم الله ويصلح بالكم ".
سبب : أخرج أحمد عن سالم بن عبيد قال : كنت مع رسول الله صلى الله عليه وسلم في سفر فعطس رجل فقال : السلام عليك ، فقال : " عليك وعلى أمك " ثم قال : " إذا عطس أحدكم فليقل الحمد لله على كل حال أو الحمد لله رب العالمين ، وليقل له : يرحمك الله ، وليقل : يغفر الله لي ولكم ".
[ 70 ] حديث : أخرج أحمد والبخاري ومسلم (2) عن ابن عمر قال.
__________
(1) اخرجه احمد 2 / 353.
(2) اخرجه احمد 2 / 91 والبخاري في كتاب الإكراه باب يمين الرجل لصاحبه أنه اخوه إذا خاف عليه القتل.
واخرجه مسلم كتاب البر باب تحريم الظلم.
(*)

(1/74)

قال رسول الله صلى الله عليه وسلم : " المسلم أخو المسلم لا يظلمه ولا يخذله ولا يسلمه ".
سبب : أخرج أحمد عن سويد بن حنظلة قال : خرجنا نريد رسول الله صلى الله عليه وسلم ومعنا وائل بن حجر ، فأخذه عدو له فتحرج الناس أن يحلفوا ، وحلفت أنه أخي ، فخلى عنه فأتينا رسول الله صلى الله عليه وسلم فذكرت له ذلك فقال : " أنت كنت أبرهم وأصدقهم ، صدقت ، المسلم أخو المسلم ".
[ 71 ] حديث : أخرج أحمد (1) عن ابن عمر أن النبي صلى الله عليه وسلم نهى عن الوحدة ، أن يبيت الرجل وحده أو يسافر وحده.
وأخرج البخاري عن ابن عمر قال.
قال رسول الله صلى الله عليه وسلم " لو يعلم الناس ما في الوحدة ما أعلم ما سار أحد بليل أبدا ".
وأخرج أحمد عن عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم قال : " الراكب شيطان ، والراكبان شيطانان ، والثلاثة ركب ".
وأخرج أحمد عن أبي هريرة قال : لعن رسول الله صلى الله عليه وسلم مخنثى الرجال الذين يتشبهون بالنساء ، والمترجلات من النساء المتشبهين بالرجال ،
والمتبتلين من الرجال الذي يقول لا يتزوج والمتبتلات من النساء اللاتي يقلن ذلك ، وراكب الفلاة وحده والبائت وحده.
سبب : أخرج أحمد عن ابن عباس قال : خرج رجل من خيبر فاتبعه رجلان وآخر يتلوهما يقول : أربعا أربعا حتى ردهما ، ثم لحق الأول فقال : إن هذين شيطانان ، وإني لم أزل بهما حتى رددتهما فإذا أتيت
__________
(1) اخرجه احمد 2 / 91.
(*)

(1/75)

رسول الله صلى الله عليه وسلم فاقرئه السلام وأخبره أنا ههنا في جمع صدقاتنا ، ولو كانت تصلح له لبعثناها إليه ، فلما قدم الرجل المدينة أخبر النبي صلى الله عليه وسلم ، فعند ذلك ، نهى رسول الله صلى الله عليه وسلم عن الخلوة.
[ 72 ] حديث : أخرج البخاري ومسلم (1) عن ابن عمر أن النبي صلى الله عليه وسلم أمر بقتل الكلاب.
زاد مسلم حتى قتلنا كلب امرأة جاءت من البادية.
سبب : أخرج أحمد والطبراني عن أبي رافع قال : جاء جبريل يستأذن على النبي صلى الله عليه وسلم فأذن له فأبطأ عليه وأخذ رسول الله صلى الله عليه وسلم رداءه فقام إليه وهو قائم بالباب قال : " أذنا " قال : أجل يا رسول الله ولكنا لا ندخل بيتا فيه كلب ولا صورة فوجدوا جروا في بعض بيوتهم.
قال أبو رافع : فأمرني حين أصبحت فلم أدع في المدينة كلبا إلا قتلته فإذا أنا بامرأة قاصية لها كلب ينبح فرحمتها فتركته ، فجئت فأمرني فرجعت إلى الكلب فقتلته.
[ 73 ] حديث : أخرج أحمد (1) عن أبي كبشة الأنماري قال : سمعت رسول الله صلى الله عليه وسلم يقول : " ثلاث أقسم عليهن : فأما الثلاث الذي أقسم عليهن ، فإنه ما نقص مال عبد صدقة ولا ظلم عبد مظلمة فصبر عليها إلا زاده الله عز وجل بها عزا ، ولا يفتح عبد باب مسألة إلا فتح الله عز وجل له باب فقر ".
سبب : أخرج أحمد عن أبي هريرة أن رجلا شتم أبا بكر والنبي صلى الله عليه وسلم جالس ، فجعل النبي صلى الله عليه وسلم يعجب ويبتسم فلما أكثر رد عليه بعض قوله ،
__________
(1) اخرجه البخاري في كتاب بدء الخلق ، باب إذا وقع الذباب في شراب أحدكم.
كذلك اخرجه مسلم في كتاب المساقاة : باب الأمر بقتل الكلاب الخ...(2) اخرجه احمد 4 / 236.
(*)

(1/76)

فغضب النبي صلى الله عليه وسلم وقام فلحقه أبو بكر فقال يا رسول الله كان يشتمني وأنت جالس فلما رددت عليه بعض قوله غضبت وقمت.
قال : " إنه كان معك ملك يرد عنك فلما رددت عليه بعض قوله وقع الشيطان فلم أكن لأقعد مع الشيطان " ، ثم قال : " يا أبا بكر ثلاث كلهن حق : ما من عبد ظلم بمظلمة فيغضي عنها الله عز وجل إلا أعزه الله بها نصرة ، وما فتح رجل باب عطية يريد بها صلة إلا زاده الله بها كثرة ، وما فتح رجل باب مسألة يريد بها كثرة إلا زاده الله عز وجل بها قلة ".
[ 74 ] حديث : أخرج أحمد والبخاري ومسلم (1) عن جرير البجلي قال.
قال رسول الله صلى الله عليه وسلم : " من لا يرحم لا يرحم ".
سبب : أخرج أحمد والبخاري ومسلم عن أبي هريرة قال : أبصر النبي صلى الله عليه وسلم الاقرع بن حابس يقبل حسنا ، فقال لي عشرة من الولد ما قبلت أحدا منهم قط فقال : " إنه من لا يرحم لا يرحم ".
[ 75 ] حديث : أخرج مسلم (2) عن أبي أيوب عن النبي صلى الله عليه وسلم قال : " لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم ".
وأخرج مسلم عن أبي هريرة قال.
قال رسول الله صلى الله عليه وسلم " والذي نفسي
بيده لو لم تذنبوا لذهب الله بكم ، ولجاء بقوم يذنبون فيستغفرون الله
__________
(1) اخرجه احمد 4 / 365 ومسلم في كتاب الفضائل والبخاري في كتاب الأدب باب رحمة الناس والبهائم.
(2) اخرجه مسلم في كتاب التوبة ، باب سقوط الذنوب بالإستغفار ، اخرجه احمد (*)

(1/77)

فيغفر لهم ".
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم " لو لم تذنبوا جاء الله بقوم يذنبون فيغفر لهم ".
سبب : أخرج ابن عساكر عن أنس أن أصحاب النبي صلى الله عليه وسلم شكوا إليه أنا نصيب من الذنوب ، فقال لهم : " لولا أنكم تذنبون لجاء الله بقوم يذنبون فيستغفرون الله فيغفر لهم ".
وأخرج البيهقي في شعب الايمان عن عبد الله بن عمرو قال : أنزلت (إذا زلزلت الأرض زلزالها) [ سورة الزلزلة : 1 ] وأبو بكر قاعد فبكى أبو بكر ، فقال له رسول الله صلى الله عليه وسلم : " ما يبكيك يا أبا بكر " قال : أبكاني هذه السورة.
فقال له رسول الله صلى الله عليه وسلم : " لو أنكم لا تخطئون ، ولا تذنبون فيغفر لكم ، لخلق الله أمة من بعدكم يخطئون ويذنبون فيغفر لهم ".
[ 76 ] حديث : أخرج الدارقطني في الافراد عن ابن عمر أن رسول الله صلى الله عليه وسلم قال : " لا يحل لمسلم أن يروع مسلما ".
سبب : خرج ابن عساكر عن الواقدي قال : أول مشهد شهده زيد بن ثابت مع رسول الله صلى الله عليه وسلم وهو ابن خمس عشرة سنة ، وكان ممن ينقل التراب يومئذ مع المسلمين.
فقال رسول الله صلى الله عليه وسلم : " أما إنه يعجز الغلام " ، وغلبته عيناه يومئذ فرقد ، فجاء عمارة بن حزم فأخذ سلاحه وهو لا يشعر ، فقال رسول الله صلى الله عليه وسلم : " يا رقاد نمت حتى ذهب سلاحك " ! وقال
رسول الله صلى الله عليه وسلم : " من له علم بسلاح هذا الغلام " ؟ فقال عمارة بن حزم : يا رسول الله ، ! أنا أخذته ، فرده فنهى رسول الله صلى الله عليه وسلم أن يروع المؤمن وأن يؤخذ متاعه لاعبا ولا جدا.

(1/78)

[ 77 ] حديث : أخرج مسلم (1) والترمذي عن ابن عمر قال.
قال رسول الله صلى الله عليه وسلم : " حفوا الشوارب واعفوا اللحى ".
سبب : أخرج ابن النجار في تاريخه عن ابن عباس قال : قدم على رسول الله صلى الله عليه وسلم وفد من العجم قد حلقوا لحاهم وتركوا شواربهم فقال رسول الله صلى الله عليه وسلم : " خالفوا عليهم فحفوا الشوارب واعفوا اللحى ".
وأخرج ابن سعد عن عبيد الله بن عبد الله قال : جاء مجوسي إلى رسول الله صلى الله عليه وسلم قد أعفى شاربه وأخفى لحيته فقال له : " من أمرك بهذا " ؟ قال ربي.
قال : " لكن ربي أمرني أن أحفى شاربي وأعفي لحيتي ".
وأخرج أبو القاسم بن بشر في أماليه عن أبي هريرة : دخل على رسول الله صلى الله عليه وسلم : مجوسي قد حلق لحيته وأعفى شاربه فقال رسول الله صلى الله عليه وسلم : " ويحك من أمرك بهذا " ؟ قال : أمرني به كسرى.
قال : " لكن أمرني ربي عز وجل أن أعفى لحيتي وأن أحفي شاربي ".
[ 78 ] حديث : أخرج البخاري (2) عن ابن عمر رضى الله عنهما عن النبي صلى الله عليه وسلم قال " لأن يمتلئ جوف أحدكم قيحا خير له من أن يمتلئ شعرا ".
سبب : أخرج أحمد ومسلم عن أبي سعيد الخدري قال : بينما نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم :
__________
(1) اخرجه مسلم في كتاب الطهارة باب خصال الفطرة والترمذي : باب ما جاء في اعفاء اللحية.
(2) اخرجه البخاري في كتاب الأدب باب ما يكره أن يكون الغالب على الإنسان الشعر...الخ.
(*)

(1/79)

" خذوا الشيطان.
أو أمسكوا الشيطان.
، لأن يمتلئ جوف رجل قيحا خير له من يمتلئ شعرا ".
[ 89 ] حديث : أخرج الأربعة (1) عن صخر الفامدي عن النبي صلى الله عليه وسلم قال : " اللهم بارك لأمتي في بكورها ".
سبب : أخرج الخطيب وابن النجار في تاريخ بغداد عن أنس قال : خرجت مع النبي صلى الله عليه وسلم ليلة من شهور رمضان فمر بنيران في بيوت الأنصار فقال : " يا أنس ما هذه النيران " ؟ قلت : يا رسول الله إن الأنصار يتسحرون فقال : " اللهم بارك لأمتي في بكورها ".
[ 80 ] حديث : أخرج أحمد والبخاري وأبو داود والترمذي والنسائي ، وابن ماجه (2) عن ابن عباس قال : نهى رسول الله صلى الله عليه وسلم عن الشرب من في السقا.
وأخرج البخاري ومسلم وأبو داود والترمذي وابن ماجه والبيهقي في شعب الايمان عن أبي سعيد عن النبي صلى الله عليه وسلم أنه نهى عن اختناث الأسقية أن يشرب من أفواهها.
__________
(1) اخرجه ابي داود في كتاب الجهاد باب في الإبتكار في السفر ، وابن ماجه في كتاب التجارات : باب ما يرجى من البركة في البكور ، والترمذي باب ما جاء في البكير في التجارة ، واخرجه أحمد 3 / 416.
(2) اخرجه أحمد 1 / 293 ، والترمذي باب ما جاء في أكل لحوم الجلالة وألبانها ، وأخرجه البخاري في كتاب الأشربة ، باب الشرب من فم السقاء ؟ اخرجه ابن ماجه في كتاب الأشربة : باب الشرب من في السقاء ، وابي داود في كتاب الأشربة ، باب في اختناث الأسقية ، اخرجه النسائي في كتاب الضحايا : باب
النهي عن أكل لحوم الجلالة.
(*)

(1/80)

سبب : أخرج البيهقي في شعب الايمان عن الزهري عن عبد الله بن أبي سعيد قال : شرب رجل من فم السقا فانساب في بطنه جان ، فنهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية.
[ 81 ] حديث : أخرج البخاري ومسلم (1) عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " اللهم إني أتخذ عندك عهدا لن تخلفنيه إنما أنا بشر فأي المؤمنين آذيته أو شتمته أو جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها يوم القيامة ".
وأخرج أحمد ومسلم عن جابر بن عبد الله سمعت النبي صلى الله عليه وسلم يقول : " إنما أنا بشر وإني اشترطت على ربي عز وجل أي عبد من المسلمين شتمته أو سببته أن يكون له زكاة وأجرا ".
وأخرج أحمد عن أبي سعيد الخدري قال.
قال رسول الله صلى الله عليه وسلم : " اللهم إني أتخد عندك عهدا لا تخلفنيه فإنما أنا بشر فأي المؤمنين آذيته أو شتمته.
أو قال : لعنته.
أو جلدته فاجعلها له صلاة وزكاة وقربة وقربى تقربه بها إليك يوم القيامة ".
سبب : أخرج أحمد عن أنس أن رسول الله صلى الله عليه وسلم دفع إلى حفصة ابنة عمر رجلا فقال لها احتفظي به ، قال : ففعلت حفصة ومضى الرجل فدخل رسول الله صلى الله عليه وسلم وقال : " يا حفصة ما فعل الرجل " ؟ قالت : غفلت عنه يا رسول الله فخرج.
فقال رسول الله صلى الله عليه وسلم : " قطع الله يدك ".
فرفعت
__________
(1) اخرجه احمد 2 / 316 ، وأخرجه البخاري في كتاب الدعوات : باب قول النبي صلى الله عليه وسلم : من أذيته...الخ ، واخرجه مسلم في كتاب البر : باب من لعن النبي
صلى الله عليه وسلم...الخ.
(*)

(1/81)

يديها هكذا ، فدخل رسول الله صلى الله عليه وسلم فقال : " ما شأنك يا حفصة " ؟ فقالت : يا رسول الله ! قلت قبل : لي كذا وكذا ، فقال : " لها ضعي يديك فإني سألت الله عز وجل أيما إنسان من أمتي دعوت الله عز وجل عليه أن يجعلها له مغفرة ".
وأخرج أحمد ومسلم عن أنس قال : كانت عند أم سليم يتيمة ، فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال : " أنت هيه ! لقد كبرت لا كبر سنك " فرجعت اليتيمة إلى أم سليم تبكي فقالت : أم سليم ما لك يا بنية ؟ قالت الجارية : دعى علي نبي الله صلى الله عليه وسلم أن لا يكبر سني فالآن لا يكبر سني أبدا ، أو قالت قرني ، فخرجت أم سليم مستعجلة تلوث خمارها حتى لقيت رسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم : " ما لك يا أم سليم " ؟ فقالت : يا نبي الله ! أدعوت على يتيمتي ؟ قال : " وما ذاك يا أم سليم " ؟ قالت : زعمت أنك دعوت أن لا يكبر سنها ولا يكبر قرنها قال : فضحك رسول الله صلى الله عليه وسلم ثم قال : " يا أم سليم أما تعلمين أن شرطي على ربي أني اشترطت على ربي ، فقلت إنما أنا بشر أرضى كما يرضى البشر وأغضب كما يغضب البشر فأيما أحد دعوت عليه من أمتي بدعوة ليس لها بأهل أن تجعلها له طهورا وزكاة وقربى تقربه بها منه يوم القيامة ".
وأخرج أحمد عن خال أبي السوار قال : رأيت رسول الله صلى الله عليه وسلم وأناس يتبعونه فاتبعت معهم قال : ففجئني فعجبني القوم يسعون قال : وأبقى القوم قال : فأتى علي رسول الله صلى الله عليه وسلم فضربني ضربة إما بعسيب أو قضيب أو سواك أو شئ كان معه قال : فوالله ما أوجعني قال : فبت بليلة
قال : وقلت : ما ضربني رسول الله صلى الله عليه وسلم إلا لشئ غلمة في.
قال : وحدثتني نفسي أن آتي رسول الله صلى الله عليه وسلم إذا أصبحت قال : فنزل جبريل

(1/82)

عليه السلام على النبي صلى الله عليه وسلم فقال : إنك راع لا تكسر قرون رعيتك.
قال : فلما صلينا الغداة أو قال أصبحنا قال : قال رسول الله صلى الله عليه وسلم : " اللهم إن ناسا يتبعوني وإني لا يعجبني أن يتبعوني ، اللهم فمن ضربت أو سببت ، فأجعلها له كفارة وأجرا أو قال : مغفرة ورحمة ".
أو كما قال.
[ 82 ] حديث : أخرج الترمذي (1) عن عائشة أن النبي صلى الله عليه وسلم قال : " لا ينبغي لقوم فيهم أبو بكر أن يؤمهم غيره ".
سبب : أخرج أبو العباس الزوزني في كتاب " شجرة العقل " عن القاسم بن محمد قال : وقع بين من الأنصار من أهل العوالي شئ فذهب رسول الله صلى الله عليه وسلم يصلح بينهم ، فرجعوا وقد صلى الناس العصر.
قال : " من صلى بالناس العصر " ؟ قالوا : أبو بكر.
قال : " أحسنتم لا ينبغي لقوم يكون فيهم أبو بكر يصلي بهم غيره ".
[ 83 ] حديث : أخرج البخاري (2) عن أبي هريرة قال : قال أبو القاسم صلى الله عليه وسلم : " تسموا باسمي ولا تكنوا بكنيتي ".
سبب : أخرج أحمد والبخاري ومسلم عن جابر بن عبد الله أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى رسول الله صلى الله عليه وسلم فقال : " تسموا باسمي ولا تكنوا بكنيتي ".
وأخرج البخاري ومسلم عن أنس أن رسول الله صلى الله عليه وسلم كان بالبقيع فنادى رجل رجلا يا أبا القاسم فألتفت النبي صلى الله عليه وسلم فقال الرجل : لم أعنك يا رسول الله إنما عنيت فلانا ، فقال رسول الله صلى الله عليه وسلم : " تسموا باسمي ولا
__________
(1) اخرجه الترمذي في المناقب.
(2) اخرجه البخاري في كتاب المناقب : باب كنية النبي صلى الله عليه وسلم.
(*)

(1/83)

تكنوا بكنيتي ".
[ 84 ] حديث : أخرج أحمد (1) عن عبد الله بن الزبير أن النبي صلى الله عليه وسلم قال : " لكل نبي حواري والزبير حواري ".
وأخرج أحمد عن علي سمعت رسول الله صلى الله عليه وسلم يقول : " لكل نبي حواريون وحواري الزبير ".
سبب : أخرج أحمد والبخاري ومسلم عن جابر بن عبد الله قال.
: قال رسول الله صلى الله عليه وسلم : " من يأتيني بخبر القوم يوم الأحزاب " ؟ فقال الزبير : أنا.
ثم قال : " من يأتيني بخبر القوم " ؟ قال الزبير : أنا.
قال : " من يأتيني بخبر القوم " ؟ قال الزبير : أنا.
قال : " لكل نبي حواري وإن حواري الزبير ".
[ 85 ] حديث : أخرج البخاري ومسلم والترمذي وابن ماجه (2) عن علي قال : ما سمعت النبي صلى الله عليه وسلم يفدي أحدا بأبويه إلا لسعد فإني سمعته يوم أحد يقول : " ارم سعد فداك أبي وأمي ".
وفي لفظ ما جمع رسول الله صلى الله عليه وسلم أباه وأمه لأحد إلا لسعد.
قال له يوم أحد : " ارم فداك أبي وأمي ".
سبب : أخرج الطبراني عن سعد أن النبي صلى الله عليه وسلم جمع له أبويه قال : كان رجل من المشركين قد أحرق المسلمين فقال النبي صلى الله عليه وسلم : " سعد ارم فداك أبي وأمي " ، قال فنزعت بسهم ليس فيه نصل فأصبت جنبه ، فوقع
__________
(1) اخرجه احمد 4 / 4.
(2) ذكره الترمذي في المناقب : باب مناقب أبي اسحاق ، والبخاري في كتاب الجهاد : باب المجن ومن يترس بترس صاحبه ، ومسلم في كتاب فضائل
الصحابة باب في فضل سعد بن أبي وقاص ، وذكره ابن ماجه باب فضل سعد بن أبي وقاص.
(*)

(1/84)

وانكشفت عورته فضحك النبي صلى عليه وسلم حتى نظرت إلى نواجذه.
[ 86 ] حديث : أخرج أحمد (1) عن عبد الله بن مسعود أن أبا بكر وعمر رضي الله عنهما بشراه أن رسول الله صلى الله عليه وسلم قال " من سره أن يقرأ القرآن غضا كما أنزل فليقرأ على قراءة ابن أم عبد ".
وأخرج أحمد عن عمر بن المصطلق قال : قال رسول الله صلى الله عليه وسلم : " من أحب أن يقرأ القرآن غضا كما أنزل فيلقرأ على قراءة ابن أم عبد ".
سبب : قال عبد الله بن أحمد في زوائد الزهد : حدثني أبو الكامل فضيل بن الحسين ، ثنا المفضل الكوفي أبو عبد الرحمن ، ثنا إبراهيم بن المهاجر ، ثنا إبراهيم النخعي عن عبيدة ، عن عبد الله بن مسعود قال : صعد رسول الله صلى الله عليه وسلم المنبر فقال : " إقرأ " فقرأت عليه سورة النساء حتى إذا بلغت (لدنه إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا) [ سورة النساء : 41 ] غمزني برجله فرفعت رأسي فإذا عيناه تجري ، فقال : " من أحب أن يقرأ القرآن كما أنزل فيقرأه على قراءة ابن أم عبد ".
وأخرج أحمد عن عمر بن الخطاب كان رسول الله صلى الله عليه وسلم لا يزال يسمر عند أبي بكر رضي الله عنه الليلة كذاك في الأمر من أمر المسلمين وأنه سمرعنده ذات ليلة وأنا معه فخرج رسول الله صلى الله عليه وسلم فخرجنا معه فإذا رجل قائم يصلي في المسجد فقام رسول الله صلى الله عليه وسلم ليستمع قراءته ، فلما كدنا أن نعرفه قال رسول الله صلى الله عليه وسلم : " من سره أن يقرأ القرآن رطبا كما أنزل فليقرأه على قراءة ابن أم عبد ".
__________
(1) اخرجه احمد 1 / 7.
(*)

(1/85)

[ 87 ] حديث : أخرج الترمذي (1) من طريق قيس بن أبي حازم عن سعد أن رسول الله صلى الله عليه وسلم قال : " اللهم استجب لسعد إذا دعاك ".
سبب : أخرج الطبراني عن عامر يعني الشعبي قال.
قيل لسعد ، متى أجبت الدعوة ؟ قال : يوم بدر كنت أرمي بين يدي النبي صلى الله عليه وسلم فأضع السهم في كبد القوس ثم أقول : اللهم زلزل أقدامهم وأرعب قلوبهم وافعل بهم وافعل ، فيقول النبي صلى الله عليه وسلم : " اللهم استجب لسعد ".
[ 88 ] حديث : أخرج أحمد والترمذي (2) وحسنه ، والحاكم عن أبي بن كعب سمعت رسول الله صلى الله عليه وسلم يقول : " لولا الهجرة لكنت امرءا من الأنصار ، ولو سلك الناس واديا أو شعبا لكنت مع الأنصار ".
سبب : أخرج ابن أبي شيبة والمناوي ومسلم عن عبد الله بن زيد بن عاصم قال : لما أفاء الله على رسوله يوم حنين ما أفاء قال : قسم في الناس في الموالفة قلوبهم ، ولم يقسم ولم يعط الأنصار شيئا ، فكأنهم وجدوا إذ لم يصيبهم ما أصاب الناس فخطبهم فقال : " يا معشر الأنصار ! ألم أجدكم ضلالا فهداكم الله بي ، وكنتم متفرقين فجمعكم الله بي ، وعالة فأغناكم الله بي " قال : كلما قال شيئا قالوا : الله ورسوله أمن ، قال : " فما يمنعكم أن تجيبوا ".
قالوا : الله ورسوله أمن قال : " لو شئتم قلتم جئتنا كذا وكذا ، أما ترضون أن يذهب الناس بالشاة والبعير وتذهبون برسول الله صلى الله عليه وسلم إلى رحالكم ، لولا الهجرة لكنت امرءا من الأنصار ، ولو
__________
(1) ذكره الترمذي في المناقب : باب مناقب سعد بن أبي وقاص.
(2) اخرجه احمد 5 / 137.
ذكره الترمذي في المناقب : باب فضل الأنصار وقريش.
(*)

(1/86)

سلك الناس واديا أو شعبا لسلكت واد الأنصار وشعبهم ، الأنصار شعار والناس دثار وأنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض ".
[ 89 ] حديث : أخرج أحمد ومسلم (1) عن أبي سعيد قال.
قال رسول الله صلى الله عليه وسلم : " لا تسبوا أصحابي ، فوالذي نفسي بيده لو أنفق أحدكم مثل أحد ذهبا ما بلغ مد أحدهم ولا نصيفه ".
رواه البرقاني في مستخرجه على الصحيح ، فقال : " إن أحدكم لو أنفق كل يوم مثل أحد ذهبا ".
سبب : أخرج أحمد عن أنس قال : كان بين خالد بن الوليد وبين عبد الرحمن بن عوف كلام ، فقال خالد لعبد الرحمن بن عوف تستطيلون بأيام سبقتمونا بها فبلغنا أن ذلك ذكر للنبي صلى الله عليه وسلم فقال : " دعوا لي أصحابي ، فوالذي نفسي بيده لو أنفقتم مثل أحد أو مثل الجبال ذهبا ما بلغتم أعمالهم ".
وأخرج ابن عساكر عن أبي سعيد الخدري قال : كان بين عبد الرحمن بن عوف وبين خالد بن الوليد شئ ، فسبه خالد ، فقال رسول الله صلى الله عليه وسلم : " لا تسبوا أحدا من أصحابي ، فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه ".
وأخرج ابن عساكر عن أبي هريرة قال : وقع بين عبد الرحمن بن عوف وخالد بن الوليد بعض ما يكون بين الناس ، فقال رسول الله صلى الله عليه وسلم : " دعوا لي أصحابي فإن أحدكم لو أنفق مثل أحد ذهبا لم يدرك مد أحدهم ولا نصيفه ".
__________
(1) اخرجه مسلم في كتاب فضائل الصحابة : باب تحريم سب الصحابة.
(*)

(1/87)

وأخرج ابن عساكر في ترجمة خالد بن الوليد عن الحسن قال : كان بين الزبير وبين خالد بن الوليد شئ فقال رسول الله صلى الله عليه وسلم : " ما شأنكم
وشأن أصحابي ، فوالذي نفسي بيده لو أنفق أحدكم مثل أحد ذهبا ما أدرك مثل عمل أحدهم يوما واحدا ".
قال ابن عساكر : المحفوظ أن صاحب الخصومة مع خالد ، عبد الرحمن بن عوف وعمار.
وأخرج ابن عساكر في ترجمة ابن عوف عن الحسن قال : كان بين عبد الرحمن بن عوف ، وخالد بن الوليد كلام ، فقال خالد : لا تفخر علي يا ابن عوف بأن سبقتني بيوم أو يومين ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : " دعوا لي أصحابي فوالذي نفسي بيده لو أنفق أحدكم مثل أحد ذهبا ما أدرك نصيفهم ".
قال فكان بعد ذلك بين عبد الرحمن وبين الزبير شئ ، فقال خالد : يا نبي الله الله ، نهيتني عن عبد الرحمن وهنا الزبير يسابه ، فقال : " أنهم أهل بدر وبعضهم أحق ببعض ".
[ 90 ] حديث : أخرج الترمذي (1) عن بريدة قال : قال رسول الله صلى الله عليه وسلم : " ما من أحد من أصحابي يموت بأرض إلا بعث قائدا أو نورا لهم يوم القيامة ".
سبب : أخرج ابن عساكر عن عبد الله بن الحسن قال : مات عامر بن الأكوع بوادي القرى فقال رسول الله صلى الله عليه وسلم : " إنه لا يموت رجل من أصحابي ببلد من البلدان إلا بعثه الله يوم القيامة سيد أهل ذلك البلد ".
__________
(1) ذكره الترمذي في المناقب : باب من سب أصحاب النبي صلى الله عليه وسلم.
(*)

(1/88)

[ 91 ] حديث : أخرج الترمذي (1) عن سعيد بن زيد بن عمرو بن نفيل عن النبي صلى الله عليه وسلم قال : " عشرة في الجنة أبو بكر في الجنة وعمر في الجنة وعلي وعثمان والزبير وطلحة وعبد الرحمن وعبيدة وسعد بن أبي
وقاص ".
قال.
فعد هؤلاء التسعة وسكت عن العاشر.
فقال القوم ننشدك الله يا أبا الأعور من العاشر ؟ قال : نشدتموني بالله.
أبو الأعور في الجنة.
قال هو سعيد بن زيد بن عمرو بن نفيل.
سبب : أخرج ابن عساكر عن سعيد بن زيد قال : سمعت أبا بكر الصديق يقول لرسول الله صلى الله عليه وسلم : ليتني رأيت رجلا حيا.
من أهل الجنة فقال له رسول الله صلى الله عليه وسلم : " هو ذا أنا من أهل الجنة " ، فقال : يا رسول الله إني لست أشك فيك فعد له وقال : " يا أبا بكر فأنا من أهل الجنة وأنت من أهل الجنة وعمر من أهل الجنة وعثمان من أهل الجنة ، وعلي من أهل الجنة ، وطلحة من أهل الجنة ، والزبير من أهل الجنة ، وعبد الرحمن بن عوف من أهل الجنة ، وسعد بن مالك من أهل الجنة والعاشر سميته ".
فناشدوه بالله من العاشر قال : " أنا ".
[ 92 ] حديث : أخرج مسلم (2) عن أبي هريرة عن رسول الله أنه قال " والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار ".
سبب : أخرج الدارقطني في الافراد عن عبد الله بن مسعود قال : جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله رأيت رجلا من
__________
(1) ذكره الترمذي في المناقب : باب مناقب عبد الرحمن بن عوف.
(2) اخرجه مسلم في كتاب الإيمان : باب وجوب الإيمان برسالة نبينا محمد صلى الله عليه وسلم.
(*)

(1/89)

النصاري متمسكا بالانجيل ورجلا من اليهود متمسكا بالتوراة يؤمن بالله ورسوله ، ثم لم يتبعك قال رسول الله صلى الله عليه وسلم : " من سمع بي من يهودي أو
نصراني ثم لم يتبعني فهو في النار ".
[ 93 ] حديث :...سبب : أخرج الطبراني عن وحشي بن حرب أن النبي صلى الله عليه وسلم خرج لحاجته من الليل وترك باب البيت مفتوحا ثم رجع فوجد إبليس قائما وسط البيت فقال النبي صلى الله عليه وسلم : " اخس يا خبيث من بيتي " ، ثم قال رسول الله صلى الله عليه وسلم : " إذا خرجتم من بيوتكم باليل فأغلقوا أبوابها ".
[ 94 ] حديث أم زرع...سبب : أخرج الطبراني عن عائشة قالت : فخرت بمال أبي في الجاهلية وكان قدر ألف ألف أوقية ، فقال لي النبي صلى الله عليه وسلم : " أسكتي يا عائشة فإني لك كأبي زرع لأم زرع ".
ثم أنشأ رسول الله صلى الله عليه وسلم يحدث أن إحدى عشرة امرأة اجتمعن في الجاهلية فتعاهدن لتخبرن كل امرأة بما في زوجها ولا تكذب.
فذكر الحديث بطوله.
[ 95 ] حديث : أخرج مالك والبخاري ومسلم والترمذي والنسائي (1) عن جبير بن مطعم أن رسول الله صلى الله عليه وسلم قال : " إن لي أسماء ، أنا محمد ، وأنا أحمد ، وأنا الماحي الذي يمحو بعدي الكفر وأنا الحاشر الذي يحشر
__________
(1) اخرجه البخاري في كتاب المناقب : باب ما جاء في اسماء رسول الله صلى الله عليه وسلم في كتاب الفضائل : باب في اسمائه صلى الله عليه وسلم ، ذكره الترمذي في الآداب : باب ما جاء في أسماء النبي صلى الله عليه وسلم.
(*)

(1/90)

الناس على قدمي ".
سبب : أخرج الطبراني عن جبير بن مطعم قال : قال أبو جهل بن هشام حين قدم مكة منصرمه عن حمزة : يا معشر قريش إن محمدا قد
نزل بيثرب وأرسل طلائعه ، وإنما يريد أن يصيب منكم شيئا ، فاحذروا ان تمروا طريقه ، وأن تقاربوه فإنه كالأسد الضاري ، وإن ضيق عليكم نفيتموه نفي القردان عن المغانم والله إن له لسحرة ما رأيته قط ولا أحدا من أصحابه إلا رأيت معهم الشيطان وإنكم قد عرفتم ابني قيلة فهو عدو استعان بعدو.
فقال له مطعم بن عدي : با أبا الحكم والله ما رأيت أحدا أصدق لسانا ولا أصدق موعدا من أخيكم الذي طردتم ، فإذا فعلتم الذي فعلتم فكونو أكف الناس عنه ، فقال أبو سفيان بن الحارث : كونوا أشد ما كنتم عليه فإن ابني قيلة إن ظفروا بكم لا يرقبوا فيكم إلا ولا ذمة ، وإن أطعتموهم ، ألحقوهم خبر كنانة أو يخرجوا محمدا من بين أظهرهم فيكون وحيدا فريدا وأما ابني قيلة فو الله ما هما وأهل وهلك في المذلة إلا سواء وسأكفيكم جدهم.
قال : سأمنح جانبا مني غليظا على ما كان من قرب وبعد رجال الخزرجية أهل ذل إذا ما كان هزل بعد جد فبلغ ذلك رسول الله صلى الله عليه وسلم : " والذي نفسي بيده لأقتلنهم ولأصلبنهم ولأهدينهم وهم كارهون بأني رحمة بعثني الله عز وجل ولا يتوفاني حتى يظهر الله دينه ، لي خمسة أسماء ، أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله به الكفر ، وأنا الحاشر الذي يحشر الناس على يديه وأنا العاقب " قال أحمد بن صالح أرجو أن يكون الحديث صحيحا.

(1/91)

[ 96 ] حديث : أخرج الحاكم (1) عن ابن مسعود قال.
قال رسول الله صلى الله عليه وسلم : " رضيت لأمتي ما رضى لها ابن أم عبد ".
سبب : قال ابن عساكر : وروي من وجه وآخر مع سببه الذي ورد فيه.
ثم أخرج عن عمرو بن حريث قال : قال النبي صلى الله عليه وسلم : لعبد الله بن مسعود " اقرأ ".
قال : أقرأ وعليك أنزل ؟ قال : " إني أحب أن أسمعه من غيري " ، فافتتح النساء حتى إذا بلغ (لدنه إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا [ سورة النساء : 41 ].
فاستعبر رسول الله صلى الله عليه وسلم وكف عبد الله.
فقال له رسول الله صلى الله عليه وسلم : " تكلم ".
فحمد الله في أول كلامه ، وأثنى على الله وصلى على النبي صلى الله عليه وسلم ، وشهد شهادة الحق ، وقال : رضينا بالله ربا ، وبالاسلام دينا ، ورضيت لكم ما رضي الله ورسوله.
فقال رسول الله صلى الله عليه وسلم : " رضيت لكم ما رضي لكم ابن أم عبد ".
[ 97 ] حديث : أخرج أحمد والبخاري ومسلم وأبو داود والترمذي (2) عن جابر قال : قال رسول الله صلى الله عليه وسلم : " الحرب خدعة ".
سبب : أخرج ابن أبي شيبة عن عروة قال.
قال رسول الله صلى الله عليه وسلم يوم قريظة : " الحرب خدعة " ، وقال : كان في أصحاب رسول الله صلى الله عليه وسلم رجل يقال له : مسعود ، وكان نماما فلما كان يوم الخندق ، بعث أهل قريظة إلى أبي سفيان أن ابعث إلينا رجالا يكونون في اطامنا حتى نقاتل محمدا مما يلي المدينة وتقاتل أنت مما يلي الخندق ، فشق ذلك على النبي صلى الله عليه وسلم
__________
(1) الحاكم في كتاب معرفة الصحابة.
(2) اخرجه احمد ، والبخاري في كتاب الجهاد : باب الحرب خدعة.
ومسلم باب جواز الخداع في الحرب.
(*)

(1/92)

أن يقاتل من وجهين ، فقال لمسعود : " يا مسعود إنا نحن بعثنا إلى بني قريظة أن يرسلوا إلى أبي سفيان فيرسل إليهم رجالا ، فإذا أتوهم قاتلوهم ".
قال : فما غدا أن سمع ذلك من النبي صلى الله عليه وسلم فما تمالك حتى أتى
أبا سفيان فأخبره فقال : صدق والله محمد ما كذب قط ، فلم يبعث إليهم أحدا.
وأخرج ابن جرير في تهذيب الآثار عن ابن شهاب قال : أرسلت قريظة إلى أبي سفيان ومن معه من الأحزاب يوم الخندق أن اثبتوا فإنا سنغير على بيضة المسلمين من ورائهم ، فسمع ذلك نعيم بن مسعود الأشجعي ، وكان عند عيينة بن حصن حين أرسلت بذلك بنو قريظة إلى الأحزاب فقال رسول الله صلى الله عليه وسلم : " فلعلنا نحن أمرناهم بذلك " ، فقام نعيم بكلمة رسول الله صلى الله عليه وسلم تلك من عند رسول الله صلى الله عليه وسلم ليحدث بها غطفان ، وكان نعيم رجلا لا يملك الحديث فلما ولى نعيم ذاهبا إلى غطفان قال عمر بن الخطاب يا رسول الله هذا الذي قلت.
إما هو من عند الله فأوصه وإما هو رأي رأيته فإن شأن بني قريظة هو أيسر من أن يقول شيئا يؤثر عليك ، فقال رسول الله صلى الله عليه وسلم : " بل هو رأي رأيته إن الحرب خدعة ".
ثم أرسل رسول الله صلى الله عليه وسلم في أثر نعيم فقال : " أرأيتك الذي سمعتني أذكره آنفا أمسكت عنه فلا تذكره لأحد ".
فانصرف نعيم حتى جاء عيينة ابن حصن ومن معه فقال لهم : هل علمتم أن محمدا قال شيئا قط إلا حقا ؟ قالوا : لا.
قال : فإنه قد قال لي فيما أرسلت به إليكم بنو قريظة فلعلنا نحن أمرناهم بذلك ، ثم نهاني أن أذكر لكم فانطلق عيينة حتى لقي أبا سفيان فأخبره فقال : إنما أنتم في مكر من بني قريظة فارتحلوا فكانت تلك هزيمتهم ، فبذلك ترخص الناس الخذيعة في الحرب.
قال ابن جرير

(1/93)

قوله : " فلعلنا نحن أمرناهم بذلك " قول محتمل لوجهين : أن يكون عن أمره أو عن غير أمره ، وذلك هو الصدق الذي لا مرية فيه وهو عن
الكذب بمعزل.
وأخرج ابن جرير عن ابن عباس قال : بعث رسول الله صلى الله عليه وسلم رجلا من أصحابه إلى رجل من اليهود فأمره بقتله فقال له : يا رسول إني لا أستطيع ذلك إلا أن تأذن لي ، فقال له رسول الله صلى الله عليه وسلم : " إنما الحرب خدعة فاصنع ما تريد ".
[ 98 ] حديث : أخرج ابن جرير في تهذيبه والخرائطي في مساوئ الأخلاق ، والبيهقي في شعب الايمان من طريق شهر بن حوشب عن الزبرقان ، عن النواس بن سمعان قال : قال رسول الله صلى الله عليه وسلم : " ما لي أراكم تتهافتون في الكذب كما تتهافت الفراش في النار ألا أن كل كذب مكتوب على ابن آدم إلا في ثلاث : كذب الرجل امرأته ليرضيها ، وكذب الرجل للحرب ، فإن الحرب خدعة ، وكذب الرجل في الاصلاح بين الرجلين فإن الله تعالى يقول : (لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلج بين الناس) وأخرج أحمد وابن جرير والطبراني والبيهقي عن شهر بن حوشب قال : حدثتني اسماء بنت يزيد أن النبي صلى الله عليه وسلم قال : " أيها الناس ما يحملكم على أن تتابعوا في الكذب كما يتتابع الفراش في النار وكل الكذب يكتب على ابن آدم إلا ثلاث خصال أمرء كذب امرأته لترضى عنه ، أو رجل كذب بين أمرأين مسلمين ليصلح ذات بينهما ، ورجل كذب في خديعة حرب " سبب : أخرج ابن جرير عن شهر بن حوشب أن رسول الله صلى الله عليه وسلم بعث

(1/94)

سرية فنزلوا على رجل فأتاهم بعتود أو شاه ليذبحوها فقالوا : مهزولة ،
فإن الله تعالى يقول : (لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلج بين الناس) وأخرج أحمد وابن جرير والطبراني والبيهقي عن شهر بن حوشب قال : حدثتني اسماء بنت يزيد أن النبي صلى الله عليه وسلم قال : " أيها الناس ما يحملكم على أن تتابعوا في الكذب كما يتتابع الفراش في النار وكل الكذب يكتب على ابن آدم إلا ثلاث خصال أمرء كذب امرأته لترضى عنه ، أو رجل كذب بين أمرأين مسلمين ليصلح ذات بينهما ، ورجل كذب في خديعة حرب " سبب : أخرج ابن جرير عن شهر بن حوشب أن رسول الله صلى الله عليه وسلم بعث

(1/95)

سرية فنزلوا على رجل فأتاهم بعتود أو شاه ليذبحوها فقالوا : مهزولة ، فأبوا أن يذبحوها وله ظلة فيها غنم له فقالوا له : أخرج الغنم حتى تكون في الظلة ، فقال : أخشى على غنمي ، أرضي فيها السموم ، أن تخرج فقالوا : أنفسنا أحب إلينا من غنمك ، فأخرجوا الغنم فكانوا في الظلة فأخرجت غنمه فانطلق فأخبر بصنيعهم النبي صلى الله عليه وسلم ، فلما جاؤا ذكر لهم النبي صلى الله عليه وسلم الذي قال له الرجل فقالوا : كذب وأيم الله ما كان مما يقول شئ ، فقال النبي صلى الله عليه السلام : " وإن يكن في أحد من أصحابك خير فعسى أن تكون أنت تصدقني ".
فأخبره كما أخبره الرجل ، فقال رسول الله صلى الله عليه وسلم : " تتهافتون في الكذب تهافت الفراش في النار " ثم قال : " إن الكذب يكتب كله لا محالة كذبا ، إلا أن يكذب الرجل في الحرب فإن الحرب خدعة وأن يكذب الرجل بين الرجلين يصلح بينهما ، وأن يكذب أهله يعني أمرأته ".

(1/95)


المزهر

الكتاب : المزهر
المؤلف : عبد الرحمن بن أبو بكر، جلال الدين السيوطي (المتوفى : 911هـ)


معرفة الصحيح - معرفة ما روي من اللغة ولم يصح

المزهر

النوع الأول معرفة الصحيح وفيه مسائل
ويقال له الثابت والمحفوظ
الأولى في حدِّ اللغة وتصريفها.
قال أبو الفتح ابن جني في الخصائص: حدُّ اللغةِ أصواتٌ يعبِّر بها كلُّ قومٍ عن أغراضهم، ثم قال: وأما تَصْريفها فهي فُعْلة من لَغَوْت أي تكلَّمت، وأصلها لغوة، ككُرَة وقُلَة وثُبَة، كلّها لاماتها واوات لقولهم كروت بالكرة، وقلوت بالقلة؛ ولأن ثبة كأنها من مقلوب ثاب يثوب، وقالوا فيها لُغاتٌ ولُغُون كثُبَات وثُبُون، وقيل منها لَغِيََ يَلْغَى إذا هَذَى، قال:
وربّ أسراب حَجِيجٍ كُظَّمِ ... عن اللَّغَا وَرَفَثِ التَّكَلُّمِ
وكذلك اللَّغو، قال تعالى: " وَإذَا مَرُّوا بِاللَّغْو مَرُّوا كِرَاماً " ، أي بالباطل، وفي الحديث: من قال في الجمعة صَهْ فقد لَغَا: أي تكلَّم، انتهى كلامُ ابن جني.
وقال إمامُ الحرمين في البرهان: اللغةُ من لَغِي يَلْغَى من باب رَضِي إذا لهِج بالكلام، وقيل من لَغَى يَلْغَى.
وقال ابن الحاجب في مختصره: حدُّ اللغةِ كلُّ لفظٍ وُضِعَ لمعنى.
وقال الأسنوي في شرح منهاج الأصول: اللغاتُ: عبارةٌ عن الألفاظ الموضوعةِ للمعانِي.
الثانية في بيان واضعِ اللغة
أتوقيفٌ هي وَوَحْيٌ، أم اصطلاح وتواطؤ.
قال أبو الحسين أحمد بن فارس في فقه اللغة: اعلم أنَّ لغة العرب توقيفٌ؛ ودليل ذلك قولُه تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، فكان ابنُ عباس يقول: عَلَّمَه الأسماء كلها، وهي هذه الأسماء التي يتعارفُها الناسُ؛ من دابَّة وأرضٍ، وسهل وجبل، وجمل وحمار، وأشباه ذلك من الأمم وغيرها.
وروى خَصِيف عن مجاهد قال: علَّمه اسمَ كلِّ شيء، وقال غيرهما: إنما علَّمه أسماءَ الملائكة، وقال آخرون: علَّمه أسماءَ ذُرِّيَّتِه أجمعين.
قال ابنُ فارس: والذي نَذهب إليه في ذلك ما ذكرناه عن ابنِ عبّاس، فإن قال قائل: لو كان ذلك كما تذهب إليه لقال: ثم عرضَهُنَّ أو عرضَها، فلما قال: عَرَضَهم عُلِم أن ذلك لأعيانِ بني آدم، أو الملائكة؛ لأن موضوع الكناية في كلام العرب أن يُقَالُ لِمَا يَعْقِل: عرضهم، ولما لا يعقل: عرضَها، أو عرضهنّ.
قيل له: إنما قال ذلك - واللّه أعلم - لأنه جمع ما يَعْقِل وما لا يعقل؛ فغلَّب ما يعقل، وهي سُنَّةٌ من سُنن العرب؛ أعني باب التغليب، وذلك كقوله تعالى: " واللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِن مَاءٍ، فَمِنْهُمْ مَنْ يَمْشِي عَلَى بَطْنِهِ، وَمِنْهُمْ مَنْ يَمْشِي عَلَى رِجْلَيْنِ، وَمِنْهُمْ مَنْ يَمْشِي عَلَى أَرْبع " ، فقال: منهم تغليباً لمن يَمْشي على رِجْلين، وهم بنو آدم.
فإن قال: أفتقولون في قولنا سيف، وحُسام، وعضب، إلى غير ذلك من أوصافه، إنه توقيف حتى لا يكون شيء منه مُصْطَلَحاً عليه؟ قيل له: كذلك نقولُ، والدليلُ على صحته إجماعُ العلماءِ على الاحتجاج بلغةِ القوم فيما يختلفون فيه، أو يتفقون عليه، ثم احتجاجهُم بأشعارهم؛ ولو كانت اللغة مُوَاضَعةً واصطلاحاً لم يكن أولئك في الاحتجاج بهم بأوْلَى منَّا فِي الاحتجاج بنا لو اصطلحنا على لغةِ اليوم؛ ولا فَرْق.
ولعل ظاناً يظنُّ أن اللغةَ التي دللنا على أنها توقيفٌ إنما جاءت جملةً واحدة، وفي زمان واحد؛ وليس الأمر كذلك؛ بل وقّف اللّه عزّ وجلَّ آدم عليه السلام على ما شاء أن يُعَلِّمه إياه؛ مما احتاج إلى علمه في زمانه، وانتشر من ذلك ما شاء الله؛ ثم عَلّم بعد آدم من الأنبياءِ - صلوات اللّه عليهم - نبيّاً نبيّاً ما شاء اللّه أن يُعَلِّمه، حتى انتهى الأمر إلى نبينا محمد صلى الله عليه وسلم؛ فآتاه اللّه من ذلك ما لم يُؤتِه أحداً قبلَه، تماماً على ما أحسنه من اللغة المتقدمة؛ ثم قرّ الأمر قَراره، فلا نعلمُ لغةً من بعده حدثَتْ، فإن تعمَّل اليوم لذلك متعمِّل وجدَ من نُقَّاد العلم من يَنْفيه ويَرُدّه، ولقد بلَغنا عن أبي الأسود الدؤلي أن امرءاً كلَّمه ببعضِ ما أنكَره أبو الأسود؛ فسأله أبو الأسود عنه، فقال: هذه لغةٌ لم تَبْلُغْك، فقال له: يا بن أخي؛ إنه لا خيرَ لك فيما لم يَبْلُغْني، فعرَّفَه بلُطْف أن الذي تكلَّم به مُخْتَلَق.

وخَلَّة أخرى: إنه لم يبلغنا أن قوماً من العرب في زمانٍ يقاربُ زماننا أجمعوا على تسميةِ شيء من الأشياءِ مُصْطَلِحِين عليه؛ فكنا نستدلّ بذلك على اصطلاحٍ قد كان قبلَهم.
وقد كان في الصحابة رضي اللّه عنهم - وهم البُلَغاءُ والفصحاءُ - من النظر في العلوم الشريفة ما لا خفاءَ به؛ وما عَلِمناهم اصطلَحوا على اختراعِ لغة، أو إحْدَاث لفظةٍ لم تتقدمهم، ومعلوم أن حوادثَ العالَم لا تنقضي إلاّ بانْقِضَائِه، ولا تزولُ إلاّ بِزَواله؛ وفي كل ذلك دليلٌ على صحَّة ما ذهَبْنا إليه من هذا الباب، هذا كله كلام ابن فارس، وكان من أهل السنة.
وقال ابنُ جني في الخصائص وكان هو وشيخه أبو عليّ الفارسي مُعْتَزِلِيَّيْن: باب القول على أصل اللغة، إلهام هي أم اصطلاح؟ هذا موضع مُحْوِج إلى فَضْل تأمُّل، غير أن أكثَر أهلِ النظر على أن أصلَ اللغةِ إنما هو تواضعٌ واصطلاح، لا وَحْيٌ ولا توقيفٌ، إلاّ أن أبا علي رحمه اللّه قال لي يوماً: هي من عند اللّه؛ واحتج بقوله تعالى: " وَعَلَّمَ آدَمَ الأسماءَ كُلَّها " ؛ وهذا لا يتناول موضعَ الخلاف؛ وذلك أنه قد يجوز أن يكونَ تأويلُه: أَقدَرَ آدَمَ على أَنْ واضَعَ عليها، وهذا المعنى من عند اللّه سبحانه لا مَحالة؛ فإذا كان ذلك مُحْتَمَلاً غير مُسْتَنْكَر سقط الاسْتِدلال به، وقد كان أبو علي رحمه اللّه أيضاً قال به في بعض كلامه، وهذا أيضاً رأي أبي الحسن، على أنه لم يمنعْ قولَ مَنْ قال إنها تواضعٌ منه؛ وعلى أنه قد فُسِّر هذا بأن قيل: إنه تعالى علَّم آدمَ أسماء جميع المخلوقات بجميع اللَّغات: العربية، والفارسية، والسريانية، والعِبرانية، والرُّومية، وغير ذلك من سائر اللغات؛ فكان آدمُ وولدُه يتكلمون بها، ثم إن ولدَه تفرَّقوا في الدنيا، وعَلِق كلُّ واحد منهم بلغة من تلك اللغات، فغَلَبَتْ عليه، واضمحلَّ عنه ما سواها؛ لِبُعْدِ عَهْدهم بها وإذا كان الخبرُ الصحيحُ قد ورد بهذا وجب تَلقِّيه باعتقاده، والانطواء على القول به.
فإن قيل: فاللغةُ فيها أسماءٌ وأفعالٌ وحروف، وليس يجوز أن يكون المُعلَّمُ من ذلك الأسماءَ وحدَها دونَ غيرها، مما ليس بأسماء؛ فكيف خَصَّ الأسماءَ وحدَها؟ قيل: اعتمد ذلك من حيث كانت الأسماءُ أقوى القُبُل الثلاثة، ولا بد لكل كلامٍ مفيدٍ منفرد منَ الاسم، وقد تستغني الجملةُ المستقلةُ عن كل واحد من الفعل والحرف؛ فلما كانت الأسماء من القوّة والأوليَّة في النفس والرتبةِ، على ما لا خفاءَ به، جاز أن يُكْتَفَى بها عَمَّا هو تالٍ لها ومحمول في الحاجة إليه عليها.
قال: ثم لِنعد فَلْنقل في الاعتلال لمن قال بأنَّ اللغة لا تكون وحْياً؛ وذلك أنهم ذهبوا إلى أن أصلَ اللغة لا بدَّ فيه من المُوَاضعة، قالوا: وذلك بأن يَجْتَمِعَ حكيمان أو ثلاثةٌ فصاعداً، فيحتاجوا إلى الإبانةِ عن الأشياءِ المعلومات، فيضعوا لكل واحد منها سِمَةً ولفظاً، إذا ذُكِرَ عُرِفَ به ما مُسَمَّاه؛ ليمتاز عن غيره، وليُغْني بذِكْره عن إحْضَاره إلى مرآة العين؛ فيكون ذلك أقربَ وأخَفَّ وأسهلَ من تَكلُّف إحضاره لبلوغ الغرضِ في إبانة حاله؛ بل قد يُحْتاج في كثير من الأحوال إلى ذِكْر ما لا يمكن إحضارُه، ولا إدْنَاؤُه، كالفاني، وحال اجتماع الضدَّين على المحلِّ الواحد، وكيف يكون ذلك لو جاز، وغيرُ هذا مما هو جارٍ في الاستحالة والتَّعَذُّر مَجْراه؛ فكأنهم جاؤوا إلى واحد من بني آدم فأومؤوا إليه، وقالوا: إنسان، إنسان، إنسان؛ فأيّ وقتٍ سُمِع هذا اللفظ عُلِم أن المراد به هذا الضرْب من المخلوق، وإن أرادوا سِمَةَ عَيْنه أو يده أشاروا إلى ذلك، فقالوا: يد، عين، رأس، قدَم، أو نحو ذلك، فمتى سُمعت اللفظة من هذا عرف معْنِيُّهَا، وهلمَّ جرّاً فيما سوى ذلك من الأسماء والأفعال والحروف.
ثم لك من بعد ذلك أن تنقلَ هذه المُواضعة إلى غيرها، فتقول: الذي اسمهُ إنسان فليجعل مكانه مَرْد، والذي اسمهُ رأس فليجعل مكانه سر، وعلى هذا بقيةُ الكلام

وكذلك لو بُدِئت اللغةُ الفارسيَّة، فوقعت المُوَاضعة عليها، لجاز أن تُنْقَلَ ويُوَلَّد منها لغاتٌ كثيرة من الرومية والزِّنجية وغيرهما؛ وعلى هذا ما نشاهدُه الآن من اختراع الصُّنَّاع لآلاتِ صنائعهم من الأسماء كالنَّجار، والصائغ، والحائك، والبنَّاء، وكذلك الملاَّح؛ قالوا: ولكن لا بد لأوَلها من أن يكون متواضعاً عليه بالمشاهدة والإيماء.
قالوا: والقديمُ - سبحانه - لا يجوزُ أن يُوصَف بأن يُوَاضِعَ أحداً على شيء؛ إذ قد ثبتَ أن المُوَاضَعة لا بدَّ معها من إيماءٍ وإشارةٍ بالجارحةِ نحوُ المُومَأُ إليه والمشار نحوه، قالوا والقديمُ سبحانه لا جارحةَ له؛ فيصحُّ الإيماء والإشارة منه بها؛ فبطل عندهم أن تَصِحَّ المُوَاضعة على اللغة منه تقدست أسماؤه.
قالوا: ولكن يجوزُ أن يَنْقُلَ اللّهُ تعالى اللغة التي قد وقَع التواضعُ بين عبادهِ عليها؛ بأن يقولَ: الذي كنتم تعبِّرون عنه بكذا عَبِّروا عنه بكذا، والذي كنتم تسمُّونه كذا ينبغي أن تسمُّوه كذا؛ وجوازُ هذا منه - سبحانه - كجوازِه من عبادِه؛ ومن هذا الذي في الأصوات ما يتعاطاه الناسُ الآن من مخالفة الأشْكال في حروف المُعْجَم، كالصورة التي توضع للمُعَمَّيات والتراجم؛ وعلى ذلك أيضاً اختلفت أقلامُ ذوي اللغات، كما اختلفت ألسنُ الأصوات المرتَّبة على مذاهبهم في المواضعات؛ فهذا قولٌ من الظهور على ما تراه.
إلاّ أنني سألتُ يوماً بعضَ أهله فقلت: ما تنكر أن تصحّ المواضعة من اللّه - سبحانه؟ وإن لم يكن ذا جارحة، بأن يُحدث في جسم من الأجسام - خشبةٍ أو غيرها - إقبالاً على شخص من الأشخاص، وتحريكاً لها نحوَه، ويُسْمع - في حال تحرك الخشبة نحوَ ذلك الشخص - صَوْتاً يضَعُه اسماً له، ويعيد حركة تلك الخشبة نحو ذلك الشخص دفعاتٍ، مع أنه - عزَّ اسمُه - قادرٌ على أن يُقْنِعَ، في تعريفه ذلك، بالمرَّة الواحدة، فتقومُ الخشبة في هذا الإيماء وهذه الإشارة، مقامَ جارحة ابن آدم في الإشارة بها في المواضعة؛ وكما أن الإنسان أيضاً قد يجوزُ إذا أراد المواضعة أن يشير بخشبةٍ نحو المرادِ المتواضَعِ عليه، فيقيمها في ذلك مقامَ يده، لو أراد الإيماء بها نحوَه.
فلم يُجب عن هذا بأكثرَ من الاعترافِ بوجوبه، ولم يخرج من جهته شيء أصلاً فأحكيه عنه، وهو عندي وعلى ما تراه الآن لازمٌ لمن قال بامتناع كون مواضعة القديم تعالى لغةً مُرْتجلة غير ناقلة لساناً إلى لسان، فاعرف ذلك.
وذهب بعضهم إلى أن أصل اللغات كلها إنما هو من الأصوات المسموعات؛ كدَويِّ الريح، وحنين الرعد، وخرير الماء، وشَحِيج الحمار، ونعيق الغراب، وصهيل الفرس، ونَزيب الظبْي، ونحو ذلك، ثم وُلِّدت اللغاتُ عن ذلك فيما بعد.
وهذا عندي وجهٌ صالح، ومذهب مُتَقَبَّل.
واعلم فيما بعد أنني على تَقَادم الوقت دائمُ التَّنْقير والبحث عن هذا الموضع، فأجد الدَّواعي والخوالج قويَة التَّجاذب لي، مختلفةَ جهاتِ التَّغَول على فكري؛ وذلك أنني إذا تأملتُ حالَ هذه اللغة الشريفة الكريمة اللطيفة وجدت فيها من الحكمة، والدِّقَّة، والإرهاف، والرِّقَّة، ما يملك عليَّ جانب الفكر، حتى يكاد يطمحُ به أمامَ غَلْوَةِ السِّحْرِ؛ فمن ذلك ما نَبَّه عليه أصحابنا رحمهم اللّه، ومنه ما حَذَوْتُه على أمثلتهم، فعرفت، بتَتَابُعه وانْقِياده وبُعْدِ مَرَاميه وآماده، صحةَ ما وُفِّقُوا لتقديمه منه، ولُطْفِ ما أُسْعِدوا به، وفُرِق لهم عنه؛ وانْضَاف إلى ذلك واردُ الأخبار المأثورة، بأنها من عند اللّه تعالى؛ فَقَويَ في نفسي اعتقادُ كونها توقيفاً من اللّه سبحانه، وأنها وحيٌ، ثم أَقول في ضد هذا: إنه كما وقع لأصحابنا ولنا، وتَنَبَّهوا، وتنبهنا على تأمُّل هذه الحكمة الرائعة الباهرة؛ كذلك لا ننكر أن يكونَ اللّه تعالى قد خَلق مِنْ قبلنا، وإن بَعُدَ مَدَاهُ عَنّا مَنْ كان ألطفَ منا أذهاناً، وأسْرَعَ خَوَاطِرَ، وأجراً جناناً، فأقف بين الخلَّتين حسيراً، وأُكاثرهما فأَنْكَفئ مكثوراً، وإن خطر خاطرٌ فيما بعد يعلق الكف بإحدى الجهتين ويكفها عن صاحبتها قلنا به، هذا كله كلامُ ابن جني، وقال الإمام فخر الدين الرازي في المحصول، وتبعهُ تاج الدين الأرموي في الحاصل، وسراج الدين الأرموي في التحصيل ما ملخَّصه:

النظر الثاني في الواضع: الألفاظُ إما أن تدل على المعاني بذواتها، أو بوَضْع اللّه إياها، أو بوَضْع الناس، أو بكَون البعْض بوَضْع اللّه والباقي بوضع الناس؛ والأول مذهب عباد بن سليمان، والثاني مذهب الشيخ أبي الحسن الأشعري وابن فُورَك، والثالث مذهب أبي هاشم، وأما الرابع فإما أن يكونَ الابتداءُ من الناس والتَّتِمَّة من اللّه، وهو مذهب قوم، أو الابتداءُ من اللّه والتتمة من الناس، وهو مذهب الأستاذ أبي إسحاق الإسفرايني.
والمحققون متوقفون في الكل، إلاّ في مذهب عباد، ودليل فسادِه أن اللفظَ لو دلَّ بالذات لفَهِم كلُّ واحد منهم كلَّ اللغات؛ لعدم اختلاف الدلالات الذاتية، واللازمُ باطلٌ، فالملزوم كذلك.
واحتجَّ عبّاد بأنه لولا الدّلالةُ الذاتيَّةُ لكان وضعُ لفظٍ من بين الألفاظ بإزاء معنًى من بين المعاني ترجيحاً بلا مُرَجِّح، وهو محال.
وجوابُهُ أن الواضعَ إن كان هو اللّه فتخصيصُه الألفاظَ بالمعاني كتخصيص العالَم بالإيجاد في وقتٍ من بين سائر الأوقات؛ وإن كان هو الناس فلعلَّه لتعيّن الخَطَران بالبال؛ ودليلُ إمكانِ التوقّف احتمالُ خَلْقِ اللّه تعالى الألفاظَ وَوَضْعِها بإزاء المعاني، وخَلْقِ علومٍ ضروريةٍ في ناس بأن تلك الألفاظَ موضوعةٌ لتلك المعانِي، ودليل إمكان الاصطلاح إمكان أن يتولّى واحدٌ أو جمعٌ وضَع الألفاظِ لمعانٍ، ثم يُفْهِموها لغيرهم بالإشارة، كحال الوالداتِ مع أطفالهن، وهذان الدليلان هما دليلا إمكانِ التوزيع.
واحتجّ القائلون بالتوقيف بوجوه: أولها - قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، فالأسماء كلها معلّمة من عند اللّه بالنَّص، وكذا الأفعالُ والحروف؛ لعَدم القائل بالفَصْل، ولأن الأفعال والحروف أيضاً أسماء؛ لأن الاسم ما كان علامةً، والتمييزُ من تَصَرُّفِ النحاة، لا منَ اللغة؛ ولأنَّ التكلمَ بالأسماء وحْدَها متعذّر، وثانيها - أنه سبحانَه وتعالى ذَمَّ قوماً في إطلاِقهم أسماء غيرَ توقيفيّة في قوله تعالى: " إنْ هِيَ إلاَّ أَسْمَاءٌ سَمَّيْتُمُوهَا " ، وذلك يقتضي كونَ البواقي توقيفية.
وثالثها - قوله تعالى: " وَمِنْ آيَاتِهِ خَلْقُ السَّمَوَاتِ والأَرْضِ وَاخْتِلاَفُ ألْسِنَتِكُمْ وَأَلْوَانِكُمْ " ، والأَلْسنةُ اللُّحْمَانية غيرُ مُرادة لعدم اختلافها، ولأن بدائعَ الصُّنْع في غيرها أكثرُ، فالمراد هي اللغات.
ورابعها - وهو عقليّ - لو كانت اللغاتُ اصطلاحية لاَحْتِيج في التخاطب بوَضْعِها إلى اصطلاحٍ آخر من لغةٍ أو كتابةٍ، ويعودُ إليه الكلامُ، ويلزم إما الدَّور أو التسلسلُ في الأوضاع؛ وهو محال؛ فلا بد من الانتهاءِ إلى التوقيف.
واحتجَّ القائلون بالاصطلاح بوَجْهين: أحدهما - لو كانت اللغاتُ توقيفيةً لتقدَّمت واسطةُ البعثةِ على التوقيف؛ والتقدّمُ باطلٌ، وبيانُ الملازمة أنها إذا كانت توقيفيةً فلا بدَّ من واسطة بين اللّه والبشر، وهو النبيُّ، لاسْتِحالة خطابِ اللّه تعالى مع كلِّ أحد؛ وبيانُ بُطْلاَن التَّقَدُّم قوله تعالى: " ومَا أَرْسَلْنَا مِنْ رَسُولٍ إلاّ بِلِسَانِ قَوْمِهِ " وهذا يَقْتَضِي تقدُّمَ اللغة على البعثة.
والثاني - لو كانت اللغاتُ توقيفيةً فذلك إما بأن يَخْلُق اللّه تعالى عِلماً ضروريّاً في العاقل أنَّه وَضَع الألفاظ لكذا؛ أو في غير العاقل؛ أو بألاَّ يخلقَ علماً ضرورياً أصلاً؛ والأولُ باطلٌ؛ وإلاّ لكان العاقلُ عالماً باللّه بالضرورة؛ لأنه إذا كان عالماً بالضرورة بكَوْن اللّهِ وضَع كذا لِكَذا كان علمُه باللّه ضروريّاً، ولو كان كذلك لبطَلَ التكليفُ، والثاني باطلٌ؛ لأن غيرَ العاقل لا يمكنُه إنهاءُ تمام هذه الألفاظ، والثالثُ باطل؛ لأن العلمَ بها إذا لم يكن ضرورياً احتيج إلى توقيفٍ آخر، ولَزِم التسلسل.

والجواب عن الأولى من حُجَجِ أصحابِ التوقيف: لِمَ لاَ يَجُوزُ أن يكون المرادُ من تعليم الأسماء الإلهامَ إلى وضْعها، ولا يقالُ: التعليمُ إيجادُ العلم؛ فإنا لا نُسَلِّم ذلك، بل التعليم فعلٌ يترتب عليه العلم، ولأجله يُقال علَّمْتُه فلم يتعلَّم. سلمنا أن التعليمَ إيجاد العلم، لكن قد تقرّر في الكلام أن أفعالَ العباد مخلوقةٌ للّه تعالى؛ فعلى هذا: العلمُ الحاصل بها مُوجَد للّه. سلَّمناه لكنَّ الأسماءَ هي سِماتُ الأشياء وعلاماتُها مثل أن يعلَّمَ آدَمُ صلاحَ الخيل لِلْعَدْو، والجمال للحَمْل، والثيران للحَرْث؛ فَلِمَ قلتُم: إن المراد ليس ذلك؟ وتخصيصُ الأَسماءِ بالألفاظ عرفٌ جديد، سلمنا أن المرادَ هو الألفاظُ، ولكن لِم لا يجوزُ أن تكون هذه الألفاظُ وضَعَها قومٌ آخرون قبل آدمَ وعلَّمها اللّه آدم؟ وعن الثانية أنه تعالى ذمَّهم لأنهم سمُّوا الأصنامَ آلهة واعتقدوها كذلك.
وعن الثالثة أن اللسانَ هو الجارحة المخصوصة، وهي غيرُ مرادة بالاتفاق، والمجازُ الذي ذكرتموه يعارِضُه مَجازاتٌ أخر، نحو مخارج الحروف، أو القدرة عليها؛ فلم يثبت التَّرجيح.
وعن الرابعة أن الاصطلاح لا يَسْتَدعي تقدُّمَ اصطلاحٍ آخر بدليل تعليم الوالدين الطفلَ دون سابقةِ اصطلاحٍ ثمة.
والجوابُ عن الأولى من حُجَّتَي أصحابِ الاصطلاحِ: لا نُسَلِّمُ توقُّفَ التوقيف على البعثة؛ لجوازِ أن يخلق اللّه فيهم العلمَ الضروري بأن الألفاظَ وُضِعَت لكذا وكذا.
وعن الثانية: لِمَ لا يجوز أن يخلق اللّه العلم الضروريَّ في العقلاء أن واضعاً وَضعَ تلك الألفاظ لتلكَ المعاني؛ وعلى هذا لا يكونُ العلم باللّه ضرورياً، سلَّمناه؛ لكن لِمَ لا يجوز أن يكون الإله معلومَ الوجود بالضرورة لبعض العقلاء؟ قوله: لَبَطَلَ التكليف قُلْنا: بالمعرفة، أمَّا بسائر التكاليف فلا. انتهى.
وقال أبو الفتح بن برهان: في كتاب الوصول إلى الأصول: اختلف العلماءُ في اللغة: هل تَثبُتُ، توقيفاً أو اصطلاحاً؟ فذهبت المعتزلةُ إلى أن اللغات بأسْرها تثبت اصطلاحاً، وذهبت طائفةٌ إلى أنها تثبتُ توقيفاً.
وزعم الأستاذُ أبو إسحاق الإسفرائيني أن القَدْرَ الذي يدْعو به الإنسان غيرَه إلى التَّواضع يَثْبتُ توقيفاً، وما عدا ذلك يجوز أن يثبت بكل واحدٍ من الطريقين.
وقال القاضي أبو بكر: يجوز أن يثبت توقيفاً، ويجوز أن يثبت اصطلاحاً، ويجوز أن يثبت بعضه توقيفاً وبعضه اصطلاحاً والكلّ ممكن.
وعمدة القاضي أن الممْكن هو الذي لو قُدِّر موجوداً لم يعرض لوجوده محال؛ ويعلم أن هذه الوجوه لو قُدِّرَت لم يعرض من وجودها محال، فوجب قَطْعُ القول بإمكانها.
وعمدةُ المعتزلة أن اللغات لا تدلُّ على مدلولاتها كالدلالة العقلية؛ ولهذا المعنى يجوزُ اختلافُها؛ ولو ثبتت توقيفاً من جهة اللّه تعالى لكان ينبغي أن يخلقَ اللّه العلم بالصِّيغَة، ثم يخلق العلْمَ بالمدلول، ثم يخلق لنا العلم بجَعْل الصيغة دليلاً على ذلك المدلول، ولو خلقَ لنا العلمَ بصفاته لجاز أن يخْلُق لنا العلم بذاته، ولو خلق لنا العلم بذاته بطل التكليف، وبطلت المحنة.
قلْنا: هذا بناءٌ على أصل فاسد؛ فإنا نقول: يجوز أن يخلق اللّهُ لنا العلم بذاته ضرورة؛ وهذه المسألة فرع ذلك الأصل.
وعمدة الأستاذ أبي إسحاق الإسفرائيني: أن القَدْر الذي يدعو به الإنسان غيره إلى التواضع لو ثبتَ اصطلاحاً لافْتَقَرَ إلى اصطلاحٍ آخر يتقدَّمه وهكذا، فيتسلسل إلى ما لا نهاية له.
قلنا: هذا باطل؛ فإن الإنسان يمكنه أن يُفْهمَ غيرَه معانيَ الأسامي؛ كالطفل ينشأُ غيرَ عالمٍ بمعاني الألفاظ، ثم يتعلَّمها من الأبوين من غير تَقَدُّمِ اصطلاح.
وعمدةُ مَنْ قال: إنها تَثْبتُ توقيفاً قولُه تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، وهذا لا حجَّةَ فيه من جهة القَطْع؛ فإنه عُمُوم، والعمُوم ظاهرٌ في الاستغراق، وليس بنصّ، قال القاضي: أما الجوازُ فثابتٌ من جهة القطع بالدليل الذي قدَّمْتُه، وأما كيفيةُ الوقوع فأنا متوقف، فإن دلَّ دليل من السَّمْع على ذلك ثبت به.

وقال إمام الحرمين في البرهان: اختلفَ أربابُ الأصول في مأخَذ اللغات؛ فذهب ذاهبون إلى أنها توقيفٌ من اللّه تعالى؛ وصار صائرون إلى أنها تثبتُ اصطلاحاً وَتَوَاطُؤاً؛ وذهب الأستاذ أبو إسحاق في طائفة من الأصحاب إلى أن القَدْر الذي يُفْهم منه قصدُ التواطؤ لا بدَّ أن يُفْرضَ فيه التوقيف.
والمختارُ عندنا أن العقلَ يجوِّزُ ذلك كلَّه؛ فأما تجويزُ التوقيف فلا حاجةَ إلى تكلُّف دليلٍ فيه؛ ومعناه أن يُثْبِتَ اللّه تعالى في الصدور علوماً بَدِيهيَّةً بِصَيغٍ مخصوصة بمعاني؛ فتتبَيَّنُ العقلاءُ الصِّيَغَ ومعانيها؛ ومعنى التوقيف فيها أن يلقوا وَضْع الصيغ على حكم الإرادة والاختيار؛ وأما الدليلُ على تجويز وقوعها اصطلاحاً فهو أنه لا يبعدُ أن يحرك اللّه تعالى نفوسَ العقلاء لذلك، ويُعْلِم بعضَهم مرادَ بعض، ثم ينشئون على اختيارهم صِيغاً، وتقترنُ بما يريدون أحوالٌ لهم، وإشارات إلى مسمّيات؛ وهذا غيرُ مُسْتَنْكَر؛ وبهذا المسلك ينطلقُ الطفل على طَوَالِ ترديد المُسْمَع عليه ما يريد تلقينه وإفهامه؛ فإذا ثبت الجوازُ في الوجهين لم يبق لِما تخيَّله الأستاذ وجهٌ؛ والتعويل في التوقيف وفرض الاصطلاح على علوم تَثْبُت في النفوس؛ فإذا لم يمنع ثبوتها لم يبقَ لِمَنْع التوقيف والاصطلاح بعدَها معنى، ولا أحد يمنعُ جوازَ ثبوت العلومِ الضرورية على النحو المبَيَّن.
فإن قيل: قد أثْبَتُّمُ الجواز في الوجهين عموماً؛ فما الذي اتفق عندكم وقوعه؟ قلنا: ليس هذا مما يُتَطَرَّقُ إليه بمسالك العقول؛ فإن وقوعَ الجائز لا يُسْتَدْرك إلاّ بالسَّمْعِ الْمَحْضِ، ولم يَثْبت عندنا سمعٌ قاطع فيما كان من ذلك، وليس في قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " دليل على أحد الجائزين؛ فإنه لا يمتنعُ أن تكونَ اللغاتُ لم يكن يعلمها؛ فعلَّمه اللّه تعالى إياها، ولا يمتنع أن اللّه تعالى أثبتَها ابتداء، وعلَّمه إياها.
وقال الغزالي في المنخول: قال قائلون: اللغاتُ كلُّها اصطلاحية؛ إذ التَّوقيفُ يَثبت بقولِ الرسول عليه السلام، ولا يُفْهم قولُه دون ثبوت اللغة، وقال آخرون: هي توقيفية؛ إذ الاصطلاحُ يعْرضُ بعد دعاءِ البعضِ البعضَ بالاصطلاح؛ ولا بدَّ من عبارة يُفْهَم منها قصدُ الاصطلاح.
وقال آخرون ما يُفْهَمُ منه: قصدُ التَّوَاضُع توقيفيّ دون ما عَدَاه، ونحنُ نجوّز كونَها اصطلاحية بأن يحرِّكَ اللّهُ رأسَ واحدٍ فيفهم آخرُ أنه قصدَ الاصطلاح، ويجوز كونُها توقيفية بأن يثبت الربّ تعالى مراسمَ وخطوطاً يفهمُ الناظر فيها العباراتِ، ثم يتعلُم البعضُ عن البعضِ، وكيف لا يجوزُ في العقل كلُّ واحدٍ منهما ونحن نرى الصبيَّ يتكلمُ بكلمة أبويه، ويفهم ذلك من قرائن أحوالهما في حالة صِغَره فإذَنْ الكل جائزٌ. وأما وقوعُ أحدِ الجائزين فلا يستدرك بالعقل؛ ولا دليل في السمع؛ وقوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ظاهرٌ في كونه توقيفياً، وليس بقاطع، ويُحْتَمل كونُها مصطلحاً عليها من خَلْق اللّه تعالى قبل آدم، انتهى.
وقال ابن الحاجب في مختصره: الظاهرُ من هذه الأقوال قول أبي الحسن الأشعري.
قال القاضي تاج الدين السبكي في شرح منهاج البيضاوي: مَعْنى قولِ ابن الحاجب: القولُ بالوقْفِ عن القَطْع بواحدٍ من هذه الاحتمالات، وترجيحُ مذهب الأشعري بغلَبَة الظن، قال: وقد كان بعضُ الضُّعفاءِ يقول: إن هذا الذي قاله ابنُ الحاجب مذهبٌ لم يقلْ به أحدٌ؛ لأن العلماءَ في المسألة بين متوقِّفٍ وقاطع بمقالتِه؛ فالقولُ بالظهور لا قائل به، قال: وهذا ضعيف؛ فإن المتوقِّف لعدم قاطع قد يرجّح بالظنّ؛ ثم إن كانت المسألةُ ظنِّية اكتُفي في العمل بها بذلك التَّرجيح، وإلاّ توقف عن العمل بها، ثم قال: والإنصافُ أن الأدلةَ ظاهرةٌ فيما قاله الأشعري، فالمتوقّف إن توقَّفَ لعدم القَطْعِ فهو مصيب، وإن ادَّعى عدمَ الظهور فغيرُ مصيب، هذا هو الحقُّ الذي فاه به جماعةٌ من المتأخرين منهم الشيخ تقي الدين بن دَقِيق العِيد في شرح العنوان.

وقال فِي رفع الحاجب: اعلم أن للمسألة مقامَين: أحدُهما الجوازُ؛ فمن قائل: لا يجوزُ أن تكون اللغةُ إلاّ توقيفاً، ومن قائل: لا يجوزُ أن تكون إلاّ اصطلاحاً، والثاني أنه ما الذي وقع على تقدير جوازِ كلٍّ من الأمرين؟ والقول بِتجْويز كل من الأمرين هو رأيُ المحققين، ولم أرَ مَن صَرّح عن الأشعري بخلافه، والذي أراه أنه إنما تكلم في الوقوع، وأنه يجوّز صدور اللّغة اصطلاحاً، ولو مَنع الجواز لنَقَله عنه القاضي وغيره من محقِّقي كلامِه، ولم أرَهم نقلوه عنه، بل لم يَذكره القاضي، وإمام الحرَمَين، وابن القُشَيري، والأشعري في مسألة مبدأ اللغات البتَّة، وذكر إمامُ الحرَمين الاختلافَ في الجواز، ثم قال: إن الوقوعَ لم يَثْبُتْ، وتَبِعه القُشَيري وغيرُه.
تنبيهات: أحدها - إذا قلنا بقول الأشعري إن اللغات توقيفيَّة - ففي الطريق إلى علمها مذاهب حكاها ابنُ الحاجب وغيره: أحدُها بالوَحْي إلى بعض الأنبياء، والثاني بخَلق الأصوات في بعض الأجسام، والثالث بعلمٍ ضروري خلَقه في بعضهم حَصَل به إفادةُ اللَّفظِ للمعنى.
قال ابنُ السبكي في رفع الحاجب: والظاهرُ من هذه هو الأول؛ لأنه المعتادُ في عِلْم اللّه تعالى، الثاني - قول الإمام الرّازي فيما تقدّم: لِمَ لاَ يجُوزُ أنْ تكونَ هذه الألفاظُ وضَعَها قومٌ آخرون قبلَ آدم، قال في رَفْع الحاجب: لسنا ندَّعي أن قبل آدم الجِنّ والبن فذلك لم يَثْبُت عندنا، بل قال القاضي في التقريب: جاز تواضُع الملائكةِ المخلوقة قبله، قال ابنُ القشيري: وقد كانوا قبلَه يتخاطبون ويفهمون.
الثالث - قولُ أهل الاصطلاح: لو كانت اللّغاتُ توقيفيةً لتقدَّمت واسطةُ البعْثَة على التوقيف أحسنُ من جواب الإمام عن جواب ابن الحاجب حيث قال: إذا كان آدمُ عليه السلام هو الذي عُلِّمَها اندفع الدور، قال في رفع الحاجب: لأنَّ لآدم حالتين: حالة النبوّة وهي الأولى، وفيها الوحْيُ الذي من جملته تعليمُ اللغات، وعلمها الخلق إذ ذاك، ثم بُعِث بعد أن عَلَّمَها قومَه، فلم يكن مبعوثاً لهم إلاّ بعد علمهم اللغات فبُعِث بلسانهم، قال: وحاصلُه أن نبوَّته متقدمةٌ على رسالته، والتعليمُ متوسّط؛ فهذا وجهُ اندفاع الدَّوْر.
الرابع - قال في رفع الحاجب: الصحيحُ عندي أنه لا فائدة لهذه المسألة، وهو ما صحَّحه ابنُ الأنباري وغيرُه؛ ولذلك قيل: ذِكْرُها في الأصول فضولٌ، وقيل: فائدتها النظرُ في جواز قَلْب اللغة؛ فحُكِي عن بعض القائلين بالتَّوْقيف منعُ القَلْب مطلقاً؛ فلا يجوزُ تسمية الثَّوْب فرساً، والفرس ثوباً، وعن القائلين بالاصطلاح تجويزُه، وأما المتوقِّفون - قال المازَرِي - فاختلَفوا؛ فذهب بعضُهم إلى التجويز كمذهبِ قائلِ الاصطلاح، وأشار أبو القاسم عبد الجليل الصَّابوني إلى المَنْع، وجوَّزَ كونَ التوقيف وارداً على أنه وجبَ ألاَّ يقعَ النطقُ إلاّ بهذه الألفاظ، قال ابن السبكي، والحقُّ عندي - وإليه يشيرُ كلامُ المازَري - أنه لا تَعَلُّقَ لهذا بالأصل السابق؛ فإن التوقيفَ لو تمَّ ليس فيه حجرٌ علينا، حتى لا يُنْطَقُ بسِواه؛ فإن فُرِض حجرٌ فهو أمرٌ خارجي، والفرعُ حكمُه حكم الأشياءِ قبل وُرودِ الشرائع؛ فإنا لا نعلمُ في الشَّرْع ما يدلُّ عليه، وما ذكره الصابوني من الاحتمال مدفوعٌ.
قال المازَرِي: وقد عُلِم أن الفقهاءَ المحقّقين لا يحرِّمون الشيء بمجرد احتمالِ ورود الشّرع بتحريمه، وإنما يحرِّمونه عند انْتهاضِ دليلِ تحريمه، قال: وإن اسْتُنِد في التحريم إلى الاحتياط فهو نظرٌ في المسألة من جهة أخرى؛ وهذا كلّه فيما لا يؤَدِّي قلبهُ إلى فسادِ النظام، وتغييرُه إلى اختلاطِ الأحكام؛ فإن أدَّى إلى ذلك - قال المازَري: فلا نختلفُ في تحريم قَلبِه، لا لأَجل نفسه، بل لأجلِ ما يُؤدِّي إليه، قال في شرح المنهاج: إن بناءَ المسألة على هذا الأصل غيرُ صحيح؛ فإن هذا الأصل في أن هذه اللغاتِ الواقعة بين أظْهُرِنا هل هي بالاصطلاح أو التوقيف؟ لا في شخْصٍ خاصٍّ اصطلح مع صاحبه على إطلاق لفظِ الثوب على الفرس مثلاً

وقال الزَّرْكشِي في البحر: حكى الأستاذ أبو منصور قولاً: إن التوقيف وقعَ في الابتداء على لُغَة واحدة، وما سواها من اللغات وقعَ التوقيف عليها بعد الطوفان من اللّه تعالى في أولاد نوح حين تفرَّقوا في أقطار الأرض، قال: وقد رُوي عن ابن عباس: أول من تكلم بالعربية المحضة إسماعيل، وأَرادَ به عربيةَ قريش التي نزل بها القرآن، وأما عربية قَحْطان وحِمْير فكانت قبلَ إسماعيل عليه السلام.
وقال في شرح الأسماء: قال الجمهور الأعظم من الصحابة والتابعين من المفسرين: إنها كلَّها توقيفٌ من اللّه تعالى، وقال أهلُ التحقيق من أصحابنا: لا بدّ من التوقيف في أصل اللغةِ الواحدة؛ لاسْتِحَالة وقوعِ الاصطلاح على أوَّل اللغات من غيرِ معرفةٍ من المصطلحين بعَينِ ما اصطلحوا عليه؛ وإذا حصلَ التوقيفُ على لغةٍ واحدة جاز أن يكونَ ما بعدَها من اللغات اصطلاحاً، وأن يكون تَوقيفاً؛ ولا يُقْطَع بأحدهما إلاّ بدلالة، قال: واختلفوا في لغة العرَب؛ فمَن زعم أن اللغاتِ كلَّها اصطلاحٌ فكذا قوله في لغة العرب، ومن قال بالتَّوقيف على اللغةِ الأولى، وأجاز الاصطلاحَ فيما سواها من اللغات اختلفوا في لغة العرب؛ فمنهم من قال: هي أول اللغات، وكلُّ لغةٍ سواها حدثَتْ بعدها إما توقيفاً أو اصطلاحاً؛ واستدلوا بأن القرآن كلامُ اللّه وهو عربيّ، وهو دليلٌ على أن لغةَ العربِ أسبقُ اللغات وجوداً.
ومنهم من قال: لغة العرب نوعان: أحدهما - عربيةُ حِمْير؛ وهي التي تكلّموا بها من عَهْد هود ومَنْ قَبله وبقي بعضُها إلى وقتنا، - والثانية - العربيَّةُ المحْضَة التي نزل بها القرآن، وأولُ من أُنْطقَ لسانُه بها إسماعيل؛ فعلى هذا القول يكون توقيف إسماعيل على العربية المحْضة يَحْتَمِل أمرين: إما أن يكون اصطلاحاً بينه وبين جُرْهم النازلين عليه بمكة، وإما أن يكون توقيفاً من اللّه تعالى وهو الصواب. انتهى.
ذكر الآثار الواردة في أن اللّه تعالى علم آدم عليه السلام اللغات: قال وَكِيع في تفسيره: حدَّثنا شَريك عن عاصم بن كليب الجرمي عن سعيد ابن معبد عن ابن عباس رضي اللّه عنهما في قوله تعالى: " وَعََلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، قال: علّمه كلَّ شيء، علَّمه القَصْعَةَ وَالْقُصَيْعَة، والفَسوَة والفُسَيْوَةَ، أخرجه ابنُ جرير، وابن أبي حاتم، وابن المنذر في تفاسيرهم بلفظ: علَّمه اسمَ الصحْفَة والقدْر وكلَّ شيءٍ حتى الفسوة والفسيّة.
وأخرج وَكِيع عن سعيد بن جُبَير في قوله: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، قال: علَّمه اسمَ كلِّ شيء حتى البعير والبقرة والشاة.
وأخرج وَكيع وعبد بن حميد في تفسيرهما عن مجاهد في قوله: " وَعَلَّم آدَمَ الأَسْمَاءَ كُلَّهَا " قال: علَّمه كلَّ شيء، ولفظ عبد بن حميد: ما خلقَ اللّهُ كله.
وأخرج عبد بن حميد وابنُ أبي حاتم في تفسيرهما، من طريق السدّي، عمن حدّثه، عن ابن عباس في قوله: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، قال: عرض عليه أسماءَ ولدِه إنساناً إنساناً، والدَّوَاب؛ فقيل: هذا الحمار، هذا الجمل، هذا الفرس.
وأخرج ابنُ جزيّ في تفسيره، من طريق الضَّحاك عن ابن عباس، في قوله: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " ، قال: هي هذه الأسماء التي يَتعارف بها الناسُ؛ إنسان، ودابة، وأرض، وسهل، وبَحْر، وجَبَل، وحمار، وأشباه ذلك، من الأمم وغيرها.
وأخرج عبد بن حميد، عن سعيد بن جُبَير، في قوله: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " قال: اسم الإنسان، واسم الدابة، واسم كلِّ شيء.
وأخرج عبد عن قَتَادة فِي قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " قال: علم آدم من أسماء خَلْقه ما لم يُعَلِّم الملائكة؛ فسمَّى كلَّ شيء بِاسْمِه، وأَلْجَأ كلَّ شيء إلى جنسه.
وأخرج ابن جرير عن ابن عباس في قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " قال: علمه القصعة من القُصَيْعة والفسوة من الفسية.

وأخرج إسحاقُ بن بشر في كتاب المبتدأ، وابن عساكر في تاريخ دمشق، عن عطاء قال: " يا آدم أنْبئْهُم بأسمائهم " فقال آدم: هذه ناقةٌ، جمل، بقرة، نعجة، شاة، وفرس، وهو من خَلْق ربي؛ فكلُّ شيء سَمَّى آدم فهو اسمُه إلى يوم القيامة؛ وجعل يدعو كلَّ شيء باسمه، وهو يمرُّ بين يديه، فعلِمَت الملائكةُ أنه أكرمُ على اللّه وأعلمُ منهم.
قلت: في هذا فضيلةٌ عظيمة، ومَنْقَبَةٌ شريفة لِعلْمِ اللغة.
وأخرج الدَّيلمي في مسند الفردوس، عن عطية بن بشر مرفوعاً، في قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " قال: علَّمه في تلك الأسماء ألْفَ حِرْفَة.
وأخرج ابنُ جرير عن ابن زيد في قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " قال: أسماء ذُرِّيته أجمعين.
وأخرج عن الربيع بن أنس في قوله تعالى: " وَعَلَّمَ آدَمَ الأَسْمَاءَ كُلَّهَا " قال: أَسماء الملائكة، وأخرج ابن أبي حاتم عن حميد الشامي قال: علَّم آدمَ أسماءَ النجوم، وأخرج ابن عساكر في التاريخ، عن ابن عباس، أن آدم عليه السلام كان لغتُه في الجنّة العربيةَ، فلما عَصَى سلَبه اللّهُ العربية فتكلّم بالسريانية، فلما تاب ردَّ اللّه عليه العربية.
قال عبد الملك بن حبيب: كان اللسانُ الأوّلُ الذي نزل به آدمُ من الجنة عربياً، إلى أن بَعُد العهدُ وطال، حرّف وصار سُرْيانياً، وهو منسوب إلى أرض سُورَى أو سوريانة، وهي أرضُ الجزيرة، بها كان نوح عليه السلام وقومه قبل الغَرَق، قال: وكان يُشَاكِل اللسانَ العربي، إلاّ أنه محرّف، وهو كان لسانَ جميع مَنْ في سفينة نوح، إلاَّ رجلاً واحداً يقال له جُرهم، فكان لسانه لسانَ العربيّ الأول؛ فلما خرجُوا من السفينة تزوّج إرَم بن سام بعض بناته؛ فمنهم صار اللسانُ العربي في ولده عَوْص أبي عاد وعَبيل، وجاثر أبي ثمود وجديس، وسُمِّيَت عادٌ باسم جرهم؛ لأنه كان جدَّهم من الأم، وبقي اللسان السرياني في ولد أرْفَخَشْذ بن سام؛ إلى أن وصل إلى يشجب بن قحطان من ذريته وكان باليمن؛ فنزل هناك بنو إسماعيل؛ فتعلّم منهم بنو قحطان اللسانَ العربي.
أقسام العرب
وقال ابنُ دِحْيَة: العربُ أقسام:
الأول عاربة وعرباء
وهم الخلَّص، وهم تسع قبائل، من ولد إرم بن سام بن نوح، وهي: عاد، وثمود، وأُمَيم، وعَبيل، وطَسْم، وجَدِيس، وعِمْلِيق، وجُرْهم، وَوََبار، ومنهم تعلَّم إسماعيل عليه السلام العربية.
الثاني المتعرّبة
قال في الصحاح: وهم الذين ليسوا بخُلَّص، وهم بنو قحطان.
والثالث المستعربة - وهم الذين ليسوا بخلّص أيضاً كما في الصحاح.
قال ابن دِحية وهم بنو إسماعيل، وهم ولد معدّ بن عدنان بن أُدّ.
وقال ابنُ دريد في الجمهرة: العربُ العاربة سبع قبائل: عاد، وثمود، وعمليق، وطَسْم، وجَديس، وأُمَيم، وجاسم؛ وقد انْقرض أكثرُهم إلاّ بقايا متفرّقين في القبائل، قال: وسُمي يعرب بن قحطان، لأنه أولُ من انعدلَ لسانُه من السُّريانية إلى العربية، وهذا معنى قول الجوهري في الصحاح: أولُ من تكلَّم بالعربية يعربُ بن قحطان، وأخرج ابنُ عساكر في التاريخ بسَنَدٍ رواه عن أنس بن مالك موقوفاً قال: لما حَشرَ اللّه الخلائق إلى بابل بعث إليهم ريحاً؛ فاجتمعوا ينظرون لماذا حُشِروا له، فنادى مُنَادٍ: مَنْ جعل المَغرِب عن يمينه والمشرق عن يساره، واقْتَصَد البيتَ الحرام بوَجْهِه فله كلامُ أهلِ السماء، فقام يعرب بن قحطان فقيل له: يا يَعْرُبُ بن قحطان بن هود؛ أنت هو؟ فكان أولَ من تكلم بالعربية المَبينَة؛ فلم يزل المنادي يُنَادي مَنْ فَعل كذا وكذا فله كذا وكذا، حتى افترقوا على اثنين وسبعين لساناً، وانقطع الصوتُ وَتَبَلْبَلَتِ الألسُن؛ فسُمِّيت بابل، وكان اللسان يومئذ بابلياً.
وأخرج الحاكم في المستدرك، وصحّحهُ، والبيهقي في شعب الإيمان عن بُرَيدة رضي اللّه عنه في قوله تعالى: " بلِسَانٍ عَرَبِيٍّ مُبينٍ " قال: بلسان جُرْهم.

وقال محمد بن سلام الجمحي في كتاب طبقات الشعراء: قال يونس بن حبيب: أولُ من تكلم بالعربية إسماعيلُ بن إبراهيم عليهما السلام، ثم قال محمد بن سلاّم: أخبرني مِسْمَع بن عبد الملك أنه سمع محمد بن عليّ يقول - قال ابن سلاّم: لا أدري رَفَعَه أم لا، وأظنه قد رفعه - أولُ من تكلَّم بالعربية ونَسِي لسانَ أبيه إسماعيلُ عليه السلام.
وأخرج الحاكم في المستدرك، وصحَّحه، والبيهقي في شعب الإيمان من طريق سفيان الثّوري عن جعفر بن محمد عن أبيه عن جابر: أن رسول اللّه صلى عليه وسلم تلا: " قرآناً عَرَبيّاً لقومٍ يعلمون " ، ثم قال: أُلْهِمَ إسماعيلُ هذا اللسان العربيَّ إلهاماً.
قال محمد بن سلاَّم وأخبرني يونس عن أبي عمرو بن العلاء قال: العربُ كلُّها ولدُ إسماعيل إلاّ حِمْير وبقايا جُرْهم، وكذلك يروى أن إسماعيل جاوَرهم، وأصْهر إليهم، ولكنَّ العربيةَ، التي عنى محمد بن علي، اللسان الذي نزل به القرآن، وما تكلّمت به العربُ على عهد النبي ، وتلك عربيةٌ أخرى غير كلامنا هذا.
وقال الحافظ عِمَاد الدين بن كَثِير في تاريخه: قيل إن جميع العرب ينتسبون إلى إسماعيل عليه السلام، والصحيح المشهور أن العربَ العاربة قبلَ إسماعيل، هم عاد، وثمود، وطسم، وجَديس، وأُمَيم، وجُرْهم، والعماليق، وأمم آخرون، لا يعلَمهم إلاّ اللّه، كانوا قبل الخليل عليه السلام، وفي زمانه أيضاً، فأما العربُ المستعربة، وهم عربُ الحجاز، فمن ذرِّية إسماعيل عليه السلام، وأما عربُ اليمن وحِمْيرَ فالمشهورُ أنهم من قَحْطان، واسمه مهزَّم، قاله ابن مَاكُولا.
وذكروا أنهم كانوا أربعةَ إخوة: قحطان، وقاحط، ومقحط، وفالَغ، وقَحْطان بن هود، وقيل هود، وقيل أخوه، وقيل من ذريته؛ وقيل إن قحطان من سُلالة إسماعيل، حكاه ابنُ إسحاق وغيره.
والجمهور على أن العربَ القحطانية من عرب اليمن، وغيرُهم ليسوا من سلالة إسماعيل.
وقال الشيرازي في كتاب الألقاب: أخبرنا أحمد بن سعيد المعداني: أنبأنا محمد بن أحمد بن إسحاق الماسي، حدثنا محمد بن جابر، حدثنا أبو يوسف يعقوب بن السكِّيت قال: حدَّثني الأثرم عن أبي عبيدة، حدثنا مسمع بن عبد الملك، عن محمد بن علي بن الحسين، عن آبائه، عن النبي صلى الله عليه وسلم: أول مَن فُتق لسانُه بالعربية المتينة إسماعيلُ عليه السلام، وهو ابنُُ أربع عشرة سنة، فقال له يونس: صدقت يا أبا سيار؛ هكذا حدثني به أبو جزيّ، هذه طريقةٌ موصولة للحديث السابق من طريق الجُمَحِي.
- ذِكْر إيحاءِ اللغة إلى نبينا عليه أفضل الصلاة والسلام قال أبو أحمد الغِطْريف في جُزْئه: حدثنا أبو بكر بن محمد بن أبي شيبة ببغداد: أخبرنا أبو الفضل حاتم بن الليث الجوهري، حدثنا حماد بن أبي حمزة اليشكري، حدثنا علي بن الحسين بن واقد، نبأنا أُبي عن عبد اللّه بن بُرَيدة عن أبيه، عن عمر بن الخطاب أنه قال: يا رسول اللّه؛ مَا لَكَ أفصحنا ولم تَخرج من بين أَظْهرِنا؟ قال: كانت لغةُ إسماعيل قد دَرَست فجاء بها جبريلُ عليه السلام فحفَّظَنِيهَا، فحفظتُها، أخرجه ابنُ عساكر في تاريخه.
وأخرج البيهقيّ في شُعَب الإيمان من طريق يونس بن محمد بن إبراهيم بن الحارث التيميّ، عن أبيه قال: قال رسول اللّه صلى الله عليه وسلم في يوم دَجْن: كيف ترون بواسقها؟ قالوا: ما أحسنها وأشدّ تراكمها قال: كيف ترون قواعدها؟ قالوا: ما أحسنها وأشدّ تمكنها قال: كيف ترون جَوْنَها قالوا: ما أحسنه وأشدّ سواده قال: كيف ترون رَحَاها استدارت؟ قالوا: نعم ما أحسنها وأشدّ استدارتها قال: كيف ترون برقها؟ أخفيّاً أم وميضاً أم يشق شقّاً؟ قالوا: بل يشق شقّاً، فقال: الحياءُ، فقال رجل: يا رسول اللّه؛ ما أفصحك ما رأينا الذي هو أعرب منك قال: حقّ لي؛ فإنما أُنْزِلَ القرآن عليّ بلسانٍ عربي مبين، وأخرج الديلمي في مسند الفردوس عن أبي رافع قال: قال رسول اللّه صلى الله عليه وسلم: مُثِّلت لي أُمَّتي في الماء والطين وعُلِّمْت الأسماءَ كلَّها كما عُلّم آدمُ الأسماءَ كلها.
المسألة الثالثة - في بيان الحكمة الداعية إلى وضْع اللغة:

قال الكِيَا الهَرَّاسي في تعليقه في أُصول الفقه: وذلك أن الإنسانَ لمَّا لم يكن مكتفياً بنفسه في معاشه ومُقِيمات معاشه لم يكن له بدٌّ من أن يسترفد المعاونة من غيره؛ ولهذا اتَّخَذ الناسُ المدنَ ليجتمعوا ويتعاونوا.
وقيل: إن الإنسان هو المتمدّن بالطبع، والتوحُّش دَأْبُ السباع؛ ولهذا المعنى توزَّعَت الصنائع، وانْقَسَمَت الحِرَف على الخَلْق؛ فكلُّ واحدٍ قصَر وقتَه على حِرْفة يشتغل بها؛ لأن كلَّ واحد من الخَلْق لا يمكنُه أن يقوم بجُمْلَة مَقَاصِده؛ فحينئذ لا يخْلُو من أن يكونَ محلُّ حاجته حاضرةً عنده أو غائبةً بعيدةً عنه، فإن كانت حاضرةً بين يديه أمكنه الإشارة إليها، وإن كانت غائبةً فلا بدَّ له من أن يدلَّ على محل حاجاته وعلى مَقْصوده وغَرضه؛ فوضعوا الكلامَ دلالةً، ووجدوا اللسانَ أسرعَ الأعضاءِ حركةً وقبولاً للتّرداد.
وهذا الكلام إنما هو حرفٌ وصوتٌ، فإن تركه سدًى غفلاً امتدَّ وطال، وإن قطعه تقطَّع؛ فقطَّعوه وجزّؤوه على حركات أعضاءِ الإنسان التي يخرج منها الصوت، وهو من أقصى الرِّئة إلى منتهى الفم؛ فوجدوه تسعةً وعشرين حرفاً لا تزيد على ذلك؛ ثم قسَّموها على الحلْق والصَّدْر والشَّفَةِ واللثَّة، ثم رَأَوْا أن الكفاية لا تقعُ بهذه الحروف التي هي تسعةٌ وعشرون حرفاً، ولا يحصل له المقصود بإفرادها؛ فركّبوا منها الكلامَ ثُنائيّاً وثلاثيّاً ورباعيّاً وخماسيّاً، هذا هو الأصل في التركيب، وما زاد على ذلك يُستَثْقَل، فلم يضعوا كلمةً أصلية زائدة على خمسة أحرف إلاّ بطريق الإلْحاق والزيادة لحاجة، وكان الأصلُ أن يكون بإزاءِ كل معنى عبارةٌ تدلُ عليه، غير أنه لا يمكنُ ذلك؛ لأَن هذه الكلمات متناهيةٌ؛ وكيف لا تكون متناهية ومَوَارِدها ومَصَادرها متناهية؟ فدعت الحاجةُ إلى وضع الأسماء المشتَركة؛ فجعلوا عبارةً واحدةً لمسَمَّيَاتٍ عِدَّة؛ كالعَيْنِ والجَوْن واللون؛ ثم وضعوا بإزاء هذا على نقيضه كلماتٍ لمعنًى واحد؛ لأن الحاجةَ تدعو إلى تأكيد المعْنى والتحريض والتقرير؛ فلو كُرّرَ اللفظ الواحد لسَمُجَ ومُجَّ، ويقال: الشيء إذا تكرّر تكرَّج، والطِّباعُ مجبولةٌ على مُعَاداة المُعَادات؛ فخالفوا بين الألفاظ، والمعنى واحد.
ثم هذا ينقسم إلى ألفاظ متواردة، وألفاظ مترادفة: فالمتواردة كما تسمَّى الخمرُ عَقاراً، وصَهْباءَ، وقهوة، وسلسالاً؛ والسبعُ ليثاً، وأسداً، وضِرْغاماً، والمترادفة هي التي يُقام لفظٌ مقام لفظٍ؛ لمعانٍ مُتَقَاربة، يجمعها معنًى واحد؛ كما يقال: أَصْلَح الفاسِدَ، ولمَّ الشَّعَث، ورتقَ الفَتقَ، وشعبَ الصَّدْع، وهذا أيضاً مما يَحْتَاجُ إليه البليغ في بلاغته؛ فيقال خطيبٌ مِصْقَع، وشاعر مُفْلِق؛ فَبِحُسْنِ الألفاظ واختلافها على المعنى الواحد ترصع المعاني في القلوب، وتَلْتَصِق بالصدور، ويزيد حسنُه وحَلاوته وطَلاَوته بضَرْب الأمثلة به والتشبيهات المجازية؛ وهذا ما يَسْتَعْمِلُه الشعراء والخطباء والمترسِّلون؛ ثم رأوا أنه يضيقُ نِطاقُ النُّطق عن استعمال الحقيقة في كل اسمٍ فعدَلوا إلى المجاز والاستعارات.
ثم هذه الألفاظ تنقسم إلى مشتركة وإلى عامَّة مطلقة، وتسمى مستغرقة، وإلى ما هو مفرد بإزاء مفرد؛ وسيأتي بيان ذلك.
وقال الإمام فخر الدين وأتباعه: السببُ في وضع الألفاظ أن الإنسان الواحد وحدَه لا يستقلُّ بجميع حاجاته بل لا بدَّ من التعاون، ولا تعاونَ إلاّ بالتَّعارف، ولا تعارفَ إلاّ بأسباب؛ كحركات، أو إشاراتٍ، أو نقوش، أو ألفاظٍ توضع بإزاء المقاصد، وأَيْسَرُها وأفيدُها وأعمُّها الألفاظ؛ أمَّا أنها أيسر فِلأَنَّ الحروفَ كيفيَّاتٌ تَعْرِضُ لأصواتٍ عارضة للهواء الخارج بالتّنفس الضروريّ، الممدود من قبل الطبيعة، دون تكلُّف اختياري، وأما أنها أفيدُ فلأَنها موجودةٌ عند الحاجة معدومةٌ عند عَدَمها، وأما أنها أعمُّها فليس يمكن أن يكونَ لكل شيءٍ نَقْشٌ؛ كذات اللّه تعالى والعلوم، أو إليه إشارة كالغائبات؛ ويمكن أن يكونَ لكل شيءٍ لفظٌ، فلما كانت الألفاظُ أيسرَ وأفيدَ وأعمَّ صارت موضوعةً بإزاء المعاني.
المسألة الرابعة - في حدِّ الوَضْع:

قال التاج السبكي في شرح منهاج البيضاوي: الوضع عبارة عن تخصيص الشيء بالشيء، بحيث إذا أُطلق الأوَّلُ فُهِم منه الثاني، قال: وهذا تعريفٌ سديد؛ فإنك إذا أطلقت قولك: قام زيد فُهِمَ منه صُدُور القيام منه.
قال: فإن قلتَ: مدلولُ قولنا: قام زيد صدور قيامه، سواءٌ أطلقنا هذا اللّفظ أم لم نُطْلِقه؛ فما وجهُ قولكم: بحيث إذا أطلق...؟ قلت: الكلامُ قد يخرج عن كونه كلاماً، وقد يتغيَّر معناه بالتّقييد؛ فإنك إذا قلتَ: قام الناس، اقتضى إطلاق هذا اللفظ إخبارك بقيام جميعهم، فإذا قلتَ: إن قام الناس خرج عن كونه كلاماً بالكليّة، فإذا قلتَ: قام الناس إلاّ زيداً، لم يخرجْ عن كونه كلاماً، ولكن خرج عن اقتضاء قيام جميعهم إلى قيام ما عدا زيداً، فعلم بهذا أن لإفادة قام الناس الإخبار بقيام جميعهم شرطين: أحدهما ألاّ تبتدئَه بما يخالِفُه، والثاني ألاّ تختمَه بما يخالفه، وله شرطٌ ثالث أيضاً، وهو أن يكونَ صادراً عن قَصْد؛ فلا اعتبارَ بكلام النائم والساهي، فهذه ثلاثةُ شروط لا بدَّ منها، وعلى السامع التنبّه لها، فوضحَ بهذا أنك لا تستفيدُ قيام الناس من قوله: قام الناس إلاّ بإطلاق هذا القول؛ فلذلك اشترطنا ما ذكرناه.
فإن قلت: مِنْ أين لنا اشتراطُ ذلك واللفظُ وحدَه كافٍ في ذلك؛ لأن الواضع وضَعَه لذلك؟ قلت: وضْعُ الواضع له معناه أنه جعله مُهَيَّأً لأن يفيد ذلك المعنى عند استعمال المتكلّم على الوجه المخصوص، والمفيدُ في الحقيقة إنما هو المتكلم، واللفظُ كالآلة الموضوعة لذلك.
فإن قلتَ: لو سمعنا قام الناس، ولم نَعْلَم مِنْ قائِله هل قصده أم لا؟ وهل ابتدأه أو ختمه بما يغيِّره أو لا؟ هل لنا أن نُخبِر عنه بأنه قال: قام الناس؟ قلت: فيه نظر؛ يحتمل أن يُقال بجوازه؛ لأن الأصل عدمُ الابتداء والختم بما يُغيّره، ويحتمل أن يقال: لا يجوز؛ لأن العُمْدة ليس هو اللفظ، ولكنَّ الكلام النفساني القائم بذات المتكلم، وهو حكمه واللفظ دليل عليه مشروط بشُروط ولم تتحقَّق، ويُحْتَمل أن يقال: إن العلم بالقصد لا بدّ منه؛ لأنه شَرْطٌ، والشكُّ في الشرط يقتضي الشّكّ في المشروط، والعلم بعدم الابتداء والختم بما يخالفُه لا يُشْتَرَط؛ لأنهما مانعان، والشكُّ في المانع لا يقتضي الشك في الحكم؛ لأن الأصلَ عدمه، قال: واختار والدي - رحمه اللّه - أنه لا بدَّ من أن يعلم الثلاثة. انتهى.
المسألة الخامسة - اختلف هل وضَعَ الواضعُ المفرداتِ والمركَّبات الإسناديّة أو المفردات خاصة دون المركبات الإسنادية؟ فذهب الرّازي وابنُ الحاجب وابنُ مالك وغيرُهم إلى الثاني، وقالوا: ليس المركَّب بموضوع؛ وإلاّ لتوقَّفَ استعمالُ الجُمل على النَّقْل عن العرب، كالمفردات.
ورجَّح القَرَافي والتاج السبكي في جمع الجوامع وغيرهما من أهل الأصول أنه موضوع؛ لأن العربَ حَجَرت في التراكيب كما حَجَرت في المفردات.
وقال ابن إبار في شرح الفصول في قول ابن عبد المعطي: الكلامُ هو اللفظُ المركّب المفيد بالوضع؛ كذا قال الجزولي، وكان شيخي سعد الدين يقولُ فيه بغير ذلك؛ لأنَّ واضعَ اللغةِ لم يَضَع الجملَ كما وضعَ المفردات؛ بل ترك الجُمل إلى اختيار المتكلِّم، يُبَيِّنُ ذلك لك أن حال الجُمل لو كانت حال المفردات لكان استعمالُ الجمل وفهمُ معانيها متوقفاً على نَقْلها عن العرب، كما كانت المفرداتُ كذلك، ولوجب على أهل اللغة أن يَتَتبّعوا الجُمل ويودِعوها كتبَهم كما فعلوا ذلك بالمفردات.
المسألة السادسة - قال الإمام فخر الدين الرَّازي وأتباعه: لا يجبُ أن يكون لكلِّ معنى لفظٌ؛ لأنَّ المعانيَ التي يمكن أن تُعْقَل لا تَتَناهى، والألفاظ متناهيةٌ؛ لأنَّها مركبّة من الحروف، والحروف متناهية، والمركَّب من المُتناهي مُتَنَاهٍ، والمتناهي لا يَضْبِطُ ما لا يَتَنَاهى؛ وإلاَّ لزم تَناهي المدلولات، قالوا: فالمعاني منها ما تكثرُ الحاجةُ إليه، فلا يَخْلُو عن الألفاظ؛ لأن الداعيَ إلى وضْع الألفاظ لها حاصلٌ، والمانعُ زائل، فيجب الوضعُ؛ والتي تَنْدُر الحاجة إليها يجوزُ أن يكونَ لها ألفاظٌ وألاَّ يكون.

المسألة السابعة - قالوا أيضاً: ليس الغرضُ من الوَضْع إفادةَ المعاني المفردة؛ بل الغرضُ إفادةُ المركَّبَات والنسب بين المفردات، كالفاعليَّة والمفعولية وغيرهما؛ وإلاّ لَزِم الدَّور؛ وذلك لأنّ إفادةَ الألفاظِ المفردة لمعانيها موقوفةٌ على العِلْم بكونها موضوعةً لتلك المسمّيات، والعلم بذلك موقوفٌ على العلم بتلك المسمّيات؛ فيكون العلمُ بالمعاني متقدماً على العِلْم بالوَضْع؛ فلو استَفَدْنا العلم بالمعاني من الوَضع لكان العلْمُ بها متأخراً عن العلم بالوَضْع، وهو دَوْرٌ.
فإنْ قِيلَ: هذا بَعْينِهِ قائمٌ فِي المركَّبَاتِ؛ لأنَّ المركَّبَ لا يفيدُ مدلولَه إلاّ عند العلم بكونه موضوعاً لذلك المدلول، والعلم به يَسْتدعي سبقَ العلم بذلك المدلول؛ فلو استفدنا العلمَ بذلك المدلول من ذلك المركَّب لزِم الدَّوْر.
فالجواب أنَّا لا نُسَلِّم أن إفادةَ المركب لمدلوله تتوقَّفُ على العلم بكوْنه موضوعاً له؛ بل على العلم بكون الألفاظ المفردة موضوعةً للمعاني المفردة، حتى إذا تُلِيَت الألفاظ المفردةُ عُلِمَتْ مفردات المعاني منها والتناسبُ بينهما من حركاتِ تلك الألفاظ؛ فظَهرَ الفرق.
المسألة الثامنة - اخْتُلِفَ: هل الألفاظ موضوعةٌ بإزاء الصُوَر الذهنية - أي الصورة التي تَصَوَّرها الواضع في ذِهْنِه عند إرادة الوَضْع - أو بإزاء الماهيات الخارجية؟ فذهب الشيخ أبو إسحاق الشيرازي إلى الثاني، وهو المختارُ، وذهب الإمام فخر الدين وأتباعه إلى الأول؛ واستدلّوا عليهِ بأن اللفظَ يتغيَّر بحسب تغيُّر الصورة في الذِّهن؛ فإن مَنْ رأَى شَبحاً من بعيد وظَنَّه حَجراً أطلق عليه لفظ الحجر؛ فإذا دَنا منه وظنَّه شجراً أطلق عليه لفظ الشّجر، فإذا دَنَا وظنَّه فرساً أطلق عليه اسم الفرس؛ فإذا تحقَّق أنه إنسان أطلق عليه لفظَ الإنسان؛ فَبَانَ بهذا أن إطلاقَ اللفظ دائر مع المعاني الذهنيَّة دون الخارجية؛ فدلّ على أن الوضْعَ للمعنى الذهنيّ لا الخارجيّ.
وأجاب صاحبُ التحصيل عن هذا بأنه إنما دار مع المعاني الذِّهنية؛ لاعْتقاد أنها في الخارج كذلك؛ لا لِمُجرَّد اختلافِها في الذهن.
قال الأسنوي في شرح منهاج الإمام البيضاوي: وهو جواب ظاهر، قال: ويظهرُ أن يُقال: إن اللفظ موضوع بإزاءِ المعنى من حيث هو، مع قَطْعِ النظر عن كونه ذهنيّاً أو خارجيّاً؛ فإن حصولَ المعنى في الخارج والذّهن من الأوصاف الزائدة على المعنى؛ واللفظُ إنما وُضِعَ للمعنى من غير تقييده بوَصْفٍ زائد، ثم إن الموضوعَ له قد لا يُوجد إلاّ في الذهن فقط كالعلم ونحوه. انتهى.
وقال أبو حيّان في شرح التسهيل: العجبُ ممن يُجيز تركيباً مَا في لغة من اللغات من غير أن يسمعَ من ذلك التركيب نظائرَ؛ وهل التراكيب العربية إلاّ كالمفردات اللغوية؟ فكما لا يجوز إحداثُ لفظٍ مفردٍ، كذلك لا يجوز في التراكيب؛ لأن جميعَ ذلك أمورٌ وضعية، والأمورُ الوضعيةُ تحتاج إلى سماع من أهل ذلك اللسان، والفرقُ بين علم النّحو وبين علم اللغة أن علمَ النحو موضوعُه أمورٌ كليّة، وموضوعُ علم اللغة أشياء جزئية، وقد اشتركا معاً في الوضْع. انتهى.
وقال الزَّركشيُّ في البحر المحيط: لا خِلاَفَ أن المفرداتِ موضوعةٌ كوضع لفظ إنسان للحيوان الناطق، وكوَضْعِ قام لحدوث القيام في زمن مخصوص، وكَوَضْع لعلَّ للترجِّي ونحوها؛ واختلفوا في المركَّبَات نحو قام زيد، و عمرو منطلق؛ فقيل: ليست موضوعة؛ ولهذا لم يتكلم أهلُ اللغة في المركبات ولا في تأليفها، وإنما تكلموا في وَضْع المفردات؛ وما ذاك إلاَّ لأن الأمر فيها مَوْكول إلى المتكلِّم بها؛ واختاره فخرُ الدين الرّازي، وهو ظاهرُ كلام ابن مالك، حيث قال: إن دلالة الكلام عقليَّة لا وَضعيَّة، واحتجَّ له في كتاب الفيصل على المفصل بوجهين: أحدهما - أن من لا يَعْرف من الكلام العربيّ إلاّ لفظين مفردين صالحين لإسناد أحدهما إلى الآخر فإنه لا يَفْتَقر عند سماعهما مع الإسناد إلى مَعرّف بمعنى الإسناد؛ بل يُدْرِكه ضرورة.

وثانيهما - أن الدَّال بالوضع لا بدَّ من إحصائه ومنع الاستئناف فيه، كما كان في المفردات والمركَّبات القائمة مقامها؛ فلو كان الكلامُ دالاًّ بالوضْع وجب ذلك فيه، ولم يكن لنا أن نتكلم بكلام لم نُسْبَق إليه، كما لم نَستعمل في المفردات إلاّ ما سَبَق اسْتِعماله؛ وفي عدم ذلك برهانٌ على أنَّ الكلامَ ليس دالاًّ بالوضع. انتهى.
وحكاه ابنُ إياز عن شيخه قال: ولو كان حالُ الجُمَلِ كحال المفرداتِ في الوضع لكان استعمال الجُمَلِ وفهمُ معانيها متوقفاً على نَقْلِها عن العرب، كما كانت المفرداتُ كذلك، ولَوَجَبَ على أهل اللغة أن يَتَتَبَّعوا الجُمَل، ويُودِعُوها كُتبَهم، كما فعلوا ذلك بالمفردات؛ ولأن المركّباتِ دلالتُها على معناها التركيبي بالعقل لا بالوضع؛ فإنَّ مَنْ عرف مسمَّى زيد، وعرف مسمَّى قائم، وسمع زيد قائم بإعرابه المخصوص فَهِمَ بالضرورة معنى هذا الكلام، وهو نِسْبَةُ القيام إلى زيد؛ نعم يصحّ أن يقالَ: إنها موضوعة باعتبار أنها متوقّفة على معرفة مفرداتها التي لا تُستفاد إلاّ من جهة الوَضْع، ولأَن لِلَّفْظ المركَّب أجزاء مادّية وجزءاً صورياً وهو التأليفُ بينهما، وكذلك لمعناه أجزاءٌ مادّية وجزءٌ صوريّ، والأَجزاءُ المادّية من اللفظ تدلُّ على الأَجزاءِ المادية من المعنى، والجزءُ الصوريّ منه يدل على الجزء الصوريّ من المعنى بالوَضْع.
والثاني - أنها موضوعة، فوضعت زيد قائم للإسناد دون التَّقوية في مفرداته، ولا تَنَافي بين وَضْعها مفردةً للإسناد بدون التَّقوية، وَوَضْعها مركَّبة للتَّقوية، ولا تختلف باختلاف اللغات؛ فالمضافُ مقدَّم على المضاف إليه في بعض اللغات ومؤخَّر عنه في بَعْض؛ ولو كانت عقليّةً لفهم المعنى واحداً، سواءٌ تقدّم المضافُ على المضاف إليه أو تأخر؛ وهذا القولُ ظاهرُ كلام ابنِ الحاجب حيث قال: أقسامُها مفرد ومركب، قال القَرَافي: وهو الصحيح.
وعزَاه غيرُه للجمهور بدليل أنها حَجَرت في التَّراكيب كما حَجَرت في المفردات، فقالت: من قال: إن قائم زيداً ليس من كلامنا، ومن قال: إن زيداً قائم فهو من كلامنا، ومن قال: في الدار رجلٌ، فهو من كلامنا ومن قال: رجل في الدار، فليس من كلامنا؛ إلى ما لا نهاية له في تراكيب الكلام؛ وذلك يدلّ على تَعَرُّضِهَا بالوضعِ للمركبات.
قال الزَّرْكَشِيّ: والحقُّ أن العربَ إنما وَضَعَتْ أنواعَ المرَكَّبَاتِ؛ أما جُزئيات الأنواع فلا؛ فَوَضَعَتْ باب الفاعل، لإسْناد كلِّ فعلٍ إلى مَنْ صَدَرَ منه؛ أما الفاعلُ المخصوص فلا، وكذلك باب إن وأخواتها، أما اسمُها المخصوصُ فلا، وكذلك سائر أنواعِ التراكيب، وأحالت المعنى على اختيار المتكلم، فإنْ أراد القائلِ بِوَضْع المركّبات هذا المعنى فصحيح، وإلاّ فممنوع، قال: ولم أر لهم كلاماً في المثنى والمجموع؛ والظاهرُ أنهما موضوعان لأنهما مفردان، وهو الذي يقتضيه حدُّهم للمفرد؛ ولهذا عامَلُوا جُمُوعَ التكسير معاملةَ المفردِ في الأحكام؛ لكنْ صَرَّح ابنُ مالك في كلامه على حدِّهما بأنهما غيرُ موضوعين؛ ويبعدُ أن يقالَ: فرَّعه على رأيهِ في عدم وضْعِ المركّبات؛ لأنه لا تركيب فيها، لا سيما أن المركّب في الحقيقة إنما هو الإسنادُ، وكذا القولُ في أسماء الجُموع والأجناس مما يدلُّ على متعدد؛ والقول بعدم وضْعه عجيب؛ لأن أكثره سماعيّ؛ وقد صرَّح ابنُ مالك بأنَّ شَفْعاً ونحوه مما يدلّ على الاثنين موضوع.
وقال الجُوَينِي: الظاهرُ أن التثنية وُضِعَ لفظُها بعد الجمع لِمَسِيس الحاجة إلى الجمع كثيراً؛ ولهذا لم يُوجد في سائر اللغات تثنية، والجمع موجود في كل لغة؛ وَمِنْ ثمَّ قال بعضهم: أقلُّ الجمع اثنان، كأَن الواضع قال: الشيءُ إما واحدٌ وإما كثير لا غيرُ، فجعل الاثنين في حدِّ الكثرة.

المسألة التاسعة - قال الإمام عضد الدين الإيجي في رسالة له في الوَضْع: اللَّفْظُ قد يوضع لشخصٍ بعينه، وقد يُوضع له باعتبار أمرٍ عام؛ وذلك بأن يُعْقل أمرٌ مشتَرَك بين مشخصات، ثم يُقال: هذا اللفظ موضوع لكلِّ واحدٍ من هذه المشخصات بخصوصه، بحيث لا يُفاد ولا يُفْهم به إلاَّ واحد بخصوصه دون القَدْر المشترك، فتعقل ذلك المشترك آلة للوضع، لا أنه الموضوع له، فالوَضْع كلِّي والموضوعُ له مشخّص؛ وذلك مثلُ اسم الإشارة، فإنَّ هذا مثلاً موضوعُه ومسمّاه المشارُ إليه المشخّص، بحيث لا يَقْبَلُ الشّركة، وما هو من هذا القبيل لا يُفيدُ التشخُّص إلاّ بقرينة تفيدُ تعيينه؛ لاسْتواءِ نسبة الوَضْع إلى المسّميات. قال: ثم اللفظُ مدلوله إما كلّي أو مشخّص، والأول إما ذاتٌ، وهو اسم الجنس؛ أو حدَث، وهو المصدر؛ أو نسبة بينهما، وذلك إما أن يكون يُعْتَبَر من طَرَفِ الذات وهو المشتقّ، أو من طَرَف الحدَث وهو الفِعْل؛ والثاني العلم فالوَضعُ إما كلي أو مشخّص، والأول مدلولُه إما معنى في غيره يتعيَّنُ بانضمام غيره إليه وهو الحرف أولاً، فالقرينةُ إن كانت في نحو الخطاب فالضميرُ، وإن كانت في غيره؛ فإما حسيَّة وهو اسمُ الإشارة، أو عقليَّة وهو الموصول؛ فالثلاثة مشتركة؛ فإن مدلولَها ليس معاني في غيرها، وإن كانت تتحصَّل بالغير فهي أسماء.
المسألة العاشرة - نقلَ أهلُ أُصول الفِقْه عن عبّاد بن سليمان الصيمري من المعتزلة أنه ذهبَ إلى أنَّ بين اللفظِ ومدلولهِ مناسبةً طبيعيةً حاملةً للواضع على أن يضعَ، قال: وإلاّ لكانَ تخصيصُ الاسمِ المُعيّنِ بالمسمَّى المُعيَّن ترجيحاً من غير مُرَجِّح، وكان بعضُ مَنْ يرَى رأْيَه يقول: إنه يعرفُ مناسبةَ الألفاظِ لمعانيها؛ فَسُئِل ما مُسَمَّى اذغاغ وهو بالفارسية الحجر، فقال: أجدُ فيه يُبْساً شديداً، وأراه الحجر.
وأنكَر الجمهور هذه المقالة وقال: لو ثبتَ ما قالَه لاهْتَدَى كلُّ إنسان إلى كل لغةٍ، ولما صحَّ وضعُ اللفظِ للضدين؛ كالقَرْءِ للحيض والطّهر، والجَوْن للأَبيض والأسود؛ وأجابوا عن دليله بأنَّ التخصيص بإرادة الواضع المختار خصوصاً إذا قلنا: الواضعُ هو اللّه تعالى؛ فإن ذلك كتخصيصه وجود العالَم بوقت دون وقت، وأما أهل اللغة والعربية فقد كادوا يُطْبقون على ثبوت المناسبة بين الألفاظ والمعاني؛ لكن الفرقَ بين مذهبهم ومذهب عبّاد أن عبَّاداً يراها ذاتية موجبة، بخلافهم، وهذا كما تقول المعتزلة بمراعاة الأصْلح في أفعالِ اللّه تعالى وُجوباً، وأهل السنة لا يقولون بذلك مع قولهم إنه تعالى يفعل الأصْلَح، لكن فضلاً منه ومَنَّاً لا وجوباً، ولو شاءَ لم يفعله.
وقد عقد ابنُ جنِّي في الخصائص باباً لمناسبة الألفاظ للمعاني وقال: اعلم أن هذا مَوْضع شريف نبَّه عليه الخليل وسيبويه، وَتَلَقَّتْه الجماعة بالقبول له والاعتراف بصحته؛ قال الخليل: كأنهم تَوَهَّموا في صوت الجُنْدُب استطالةً ومَدّاً؛ فقالوا: صَرّ، في صوت البازي تقطيعاً، فقالوا: صرصر. وقال سيبويه في المصادر التي جاءت على الفَعَلاَن: إنها تأتي للاضطراب والحرَكة؛ نحو النَّقَزَان، و الغَليان، والغَثيان، فقابلوا بِتَوَالي حركاتِ الأمثالِ تواليَ حركات الأفعال.
قال ابنُ جني: وقد وجدتُ أشياء كثيرة من هذا النَّمَط؛ من ذلك المصادرُ الرُّباعية المضعّفة تأتي للتكرير نحو الزَّعْزَعَة، والقَلقلة، والصَّلصلة، والقَعْقَعَة، والجَرْجَرة، والقَرْقَرة، والفَعلى إنما تأتي للسرعة نحو البَشَكى و الجَمَزى والوَلقى.
ومن ذلك باب اسْتفعل، جعلوه للطَّلب لما فيه من تَقََدُّم حروفٍ زائدة على الأصول، كما يتقدَّم الطلبُ الفعل؛ وجعلوا الأفعالَ الواقعة عن غير طلب إنما تفجأُ حروفها الأصول أو ما ضارع الأصول؛ فالأصولُ نحو قولهم: طعِم ووهَب، ودخل وخرج، وصعِد ونزل؛ فهذا إخبار بأصولٍ فاجأت عن أفعال وَقعت، ولم يكن معها دلالة تدلّ على طلبٍ لها ولا إعمال فيها؛ وكذلك ما تقدَّمت الزيادةُ فيه على سَمْت الأصل؛ نحو أحسن، وأكرم، وأعطى، وأولى؛ فهذا من طريق الصّيغة بوزن الأصل في نحو دَحْرج وسَرْهف.... .

وكذلك جعلوا تكرير العين نحو فرَّح وبَشَّر؛ فجعلوا قوّة اللفظِ لقوّة المعنى، وخصُّوا بذلك العين؛ لأنها أقْوَى من الفاء واللام؛ إذ هي واسطة لهما ومكنوفةٌ بهما؛ فصارا كأنهما سِيَاج لها، ومَبْذولان للعَوارِض دونها؛ ولذلك تجد الإعلال بالحذف فيهما دونها.
فأما مقابلةُ الألفاظ بما يُشاكل أصواتها من الأحداث فبابٌ عظيم واسع، ونَهْج مُتْلَئِبّ عند عَارِفيه مَأمُوم؛ وذلك أنهم كثيراً ما يجعلون أصوات الحروف على سَمت الأحداث المعبّر بها عنها فَيَعدِلونها بها، ويَحتذُونها عليها، وذلك أكثرُ مما نقدّره، وأضعافُ ما نستشعره؛ من ذلك قولهم: خَضَم وقضِم ف، الخَضْم لأكل الرَّطْب كالبِطّيخِ والقِثَّاء وما كان من نحوها من المأكول الرطب، والقضْمُ لأكل اليابس؛ نحو قَضَمَت الدَّابة شعيرها، ونحو ذلك. وفي الخبر: قد يُدْرَكُ الخَضْم بالقَضْم أي قد يُدرك الرخاء بالشدة، واللّين بالشَّظَف، وعليه قول أبي الدَّرْداء: يَخْضَمون ونقضَم والموعد اللّه؛ فاختاروا الخاء لرخاوتها للرطب، والقاف لصلابتها لليابس، حَذْواً لمسموع الأصوات على مَحْسوس الأحْداث؛ ومن ذلك قولهم النَّضْح للماء ونحوه، والنَّضْخ أقوى منه قال اللّهُ سُبْحَانه: " فِيهِمَا عَيْنَانِ نَضّاخَتَانِ " ؛ فجعلوا الحاء لرقتها للماءِ الخفيف، والخاءَ لِغَلظها لما هو أقوى منه؛ ومن ذلك القدّ طولاً، والقطّ عرضاً؛ لأن الطاءَ أخفض للصوت، وأسرعُ قطعاً له من الدَّال؛ فجعلوا لِقَطْع العَرض، لِقُرْبِه وسرعته، والدّال المَاطلة لمَا طال من الأثَر، وهو قَطْعُهُ طولاً.
قال: وهذا الباب واسعٌ جداً لا يمكنُ اسْتِقْصَاؤُه.
قُلت: ومِنْ أَمْثِلة ذلك ما في الجمهرة: الخَنَنَ في الكلام أشدُّ من الغَنَن، والخُنّة أشدّ من الغُنَّة؛ والأنِيتُ أشدّ من الأنِين، والرَّنين أشدّ من الحِنين.
وفي الإبدال لابن السكّيت يقال: القَبْصة أصغرُ من القَبْضة، قال في الجمهرة: القَبْصُ: الأخذُ بأطراف الأنامل، والقَبْضُ: الأخذ بالكفِّ كلّها.
وفي الغريب المصنّف عن أبي عَمْرو: هذا صَوْغُ هذا، إذا كان على قَدْره، وهذا سَوْغُ هذا، إذا وُلِدَ بعد ذاك على أَثره؛ ويقال: نَقَبَ على قومه ينقُب نِقابةً من النَّقيب وهو العَرِيف، ونكَب عليهم ينكُب نِكابةً، وهو المَنْكِب، وهو عَون العَرِيف.
وقال الكسائيّ: القَضْمُ للفرس، والخَضْمُ للإنسان.
وقال غيرُه: القَضْم بأطراف الأسنان، والخَضْم بأقْصى الأَضراس.
وقال أبو عمرو: النَّضْح بالضاد المعجمة: الشّرب دون الرِّيّ، والنَّصْح بالصاد المهملة: الشُّرْب حتى يَرْوَى، والنَّشْح بالشين المعجمة دون النَّضْح بالضاد المعجمة.
وقال الأَصْمعيّ من أصوات الخيل: الشّخِيرُ والنَّخِيرُ، والكَريرُ؛ فالأوَّل من الفم، والثاني من المَنْخَرين، والثالث من الصَّدر.
وقال الأصمعي: الهَتْل من المطر أصغرُ من الهَطْل.

وفي الجمهرة: العَطْعَطَةُ بإهمال العين: تتابعُ الأصوات في الحرب وغيرها، والغَطْغَطة بالإعجام: صوتُ غَلَيَان القِدْر وما أشبهه، والجَمْجَمَة بالجيم: أن يُخْفِي الرجلُ في صدره شيئاً ولا يُبْدِيه. والحَمْحَمَةُ بالحاء: أن يردِّد الفرسُ صوتَه ولا يَصْهَلِ. والدَّحْدَاح بالدال: الرجل القصير، والرَّحْرَاح بالراء: الإناء القصير الواسع. والجَفْجَفَةُ بالجيم: هَزِيز المَوْكِب وحَفِيفُه في السير. والحَفْحَفَةُ بالحاء: حفيفُ جَنَاحي الطائر. ورجل دَحْدَح بفتح الدالين وإهمال الحاءين: قصير. ورجل دُخْدُخ بضم الدَّالين وإعجام الخاءين: قصيرٌ ضخْم. والجَرْجَرَة بالجيم: صوتُ جَرْعِ الماء في جَوف الشَّارب. والخَرْخَرة بالخاء: صوتُ تردُّد النَّفَس في الصدْر، وصوت جَرْي الماء في مضيق. والدَّرْدَرَة: صوت الماء في بطون الأودية وغيرها إذا تدافع فَسَمِعْتَ له صوتاً. والغَرْغَرَة: صوتُ ترديد الماء في الحَلْق من غير مَجّ ولا إسَاغة. والقَرْقَرَة: صوتُ الشّراب في الحلق. والهَرْهَرَةُ: صوت تَرْدِيد الأسد زئيرَه. والكَهْكَهَة: صوتُ تردِيد البعير هَدِيره. والقَهْقَهَةُ: حكاية استِغْرَاب الضحك. والوَعْوَعَةُ: صوت نُبَاح الكلب إذا رَدَّده. والوَقْوَقَةُ: اختلاطُ الطير. والوَكْوَكَةٌُ: هديرُ الحمام. والزَّعْزَعَةُ بالزاي: اضطرابُ الأشياء بالريح. والرَّعْرَعَةُ بالراء: اضطرابُ الماء الصافي والشراب على وجه الأرض. والزَّغْزَغَةُ بالزاي وإعجام الغين: اضطراب الإنسان في خِفّة ونَزَق. والكَرْكَرَة بالكاف: الضحك. والقَرْقَرَة بالقاف: حكاية الضحك إذا اسْتَغْرَب الرجلُ فيه. والرَّفْرَفَة بالراء: صوت أَجنِحة الطائر إذا حَام ولم يَبْرح. والزَّفْزَفَة بالزاي: صوتُ حفيف الريح الشديدة الهبوب، وسَمِعْتُ زفزفةَ الموكِب إذا سمعت هَزيزِه. والسَّغْسَغَةُ بإهمال السين: تحريك الشيء من موضعه لِيُقْلَعَ مثل الوَتَدِ وما أشبهه، ومثل السن. والشَّغْشَغَةُ بالإعجام: تحريك الشيء في موضعه ليتَمكَّن، يقال: شَغْشَغ السِّنان في الطَّعْنة إذا حرَّكه ليتمكّن. والوَسْوَسَةُ بالسين: حركة الشيء كالحَلْي، والوَشْوَشة بالإعجام: حركة القوم وهَمْسُ بعضِهم إلى بعض.
فانْظر إلى بديع مناسبةِ الألفاظ لمعانيها، وكيف فَاوَتَت العربُ في هذه الألفاظ المُقْتَرنة المتقاربة في المعاني؛ فجعلت الحرفَ الأضْعف فيها والألْين والأخْفَى والأسْهل والأهْمس لِمَا هو أدْنى وأقلّ وأخفّ عملاً أو صوتاً؛ وجعلت الحرفَ الأقْوى والأشدّ والأظهر والأجهر لِمَا هو أقوى عملاً وأعظم حِسّاً؛ ومن ذلك المدّ والمطّ؛ فإنَّ فعْلَ المطّ أقوى؛ لأنه مدٌّ وزيادةُ جَذْب؛ فناسَب الطاء التي هي أَعْلى من الدال.
قال ابن دُريد: المدُّ والمتُّ والمطُّ متقاربةٌ في المعنى. ومن ذلك الجُفّ بالجيم: وعاءُ الطَّلْعة إذا جَفت، والخُفُّ بالخاء: الملبوس، وخفُّ البعير والنعامة؛ ولا شكّ أن الثلاثة أقوى وأجلَد من وعاءِ الطَّلعة؛ فخُصَّت بالحاءِ التي هي أعلى من الجيم.
وفي ديوان الأدب للفارابي: الشّازِب: الضَّامر من الإبل وغيرها. والشاصب: أشد ضُمْراً من الشّازب. وفيه قال الأصمعي: ما كان من الرياح من نفخ فهو برد وما كان من لفح فهو حَرٌّ.
وفي فقه اللغة للثعالبي: إذا انْحَسَرَ الشَّعرُ عن مقَدَّم الرأسِ فهو أَجْلَحُ، فإن بلغ الانحسارُ نصف رأسِه فهوَ أَجْلَى وأَجْلَه.
وفيه: النَّقْشُ في الحائط، والرَّقْشُ في القِرْطاس، والوَشْمُ في اليد، والوَسْمُ في الجِلْدِ، والرَّشْمُ على الحِنْطَة والشَّعير، والوَشْيُ في الثوب.
وفيه: الدُّبُر يقال له الاسْت، والشّعرُ الذي حوله يقال له الاسْبُ.
وفيه الحَوَص: ضِيقُ العينين، والخَوَص غُؤُورُهُما مع الضِّيق، وفيه: اللَّسْب من العقرب، واللّسع من الحية.
وفيه: وسَخُ الأُذنِ أُفّ، ووسَخ الأظفار تُفٌّ.
وفيه: اللِّثَامُ: النِّقاب على حَرْف الشَّفة، واللّغَامُ على طرف الأنف.

وفيه: الضَّرْب بالرَّاحة على مُقَدَّم الرأس: صَقْعٌ، وعلى القَفَا صَفْعٌ، وعلى الخَدِّ بِبَسْطِ الكَفِّ لَطْمٌ، وبقَبْضِ الكَفِّ لَكْمٌ وبِكلْتَا اليَدَيْنِ لَدْمٌ، وعلى الجَنْبِ بالإصْبَعِ وَخْزٌ، وعلى الصدْر والجَنْبِ وَكْزٌ ولَكْزٌ، وعلى الحَنَكِ والذَّقَنِ وَهْزٌ ولهْزٌ.
وفيه يُقَالُ: خَذَفَه بالحَصى، وحَذَفَه بالعصا، وقَذَفَه بالحجر.
وفيه: إذا أخرجَ المكْروبُ أو المريضُ صوتاً رَقِيقاً فهو الرَّنين، فإنْ أخْفَاهُ فهو الهَنِينُ، فإنْ أَظْهَرَه فخرج خافياً فهو الحَنِينُ، فإن زاد فيه فهو الأنين، فإن زاد في رَفعه فهو الخَنِين.
فانْظُرْ إلى هذه الفُروق وأشباهها باختلاف الحرف بحسب القوَّة والضَّعف؛ وذلك في اللغة كثيرٌ جداً؛ وفيما أوردناه كفاية.
المسألة الحادية عشرة - قال ابن جني: الصواب - وهو رأي أبي الحسن الأَخفش - سواءٌ قلنا بالتوقيف أم بالاصطلاح، أن اللغة لم تُوضع كلّها في وقت واحد، بل وقعت متلاحقةً متتابعة.
قال الأخفش: اختلافُ لغاتِ العرب إنما جاءَ من قِبَل أنَّ أول ما وُضِع منها وُضِعَ على خلاف، وإن كان كلّه مسوقاً على صحّة وقياس، ثم أَحدثوا من بعدُ أشْيَاء كثيرة للحاجة إليها؛ غير أنها على قياس ما كان وُضِعَ في الأصل مختلفاً.
قال: ويجوز أن يكونَ الموضوعُ الأولُ ضَرْباً واحداً، ثم رأى مَنْ جاءَ بعد أن خالف قياسَ الأولِ إلى قياسٍ ثانٍ جارٍ في الصحة مَجْرَى الأوَّل.
قالَ: وأما أيّ الأجناس الثلاثة - الاسم والفعل والحرف - وُضِع قبلُ فلا يُدْرى ذلك، ويحتمل في كل من الثلاثة أنه وُضِع قبل؛ وبه صرَّح أبو عليّ.
قال: وكان الأخفشُ يذهب إلى أن ما غُيِّر لكَثْرة استعماله إنما تصوَّرَتهُ العربُ قبل وضْعِه، وعَلِمَت أنه لا بدَّ من كثرة استعمالهما إياه؛ فابتدؤوا بتغييره؛ عِلْماً منهم بأنه لا بدَّ من كثرة الداعية إلى تغييره.
قال: ويجوزُ أن تكون كانت قديمة معربة، فلما كثرت غُيِّرت فيما بعدُ.
قال: والمقُول عندي هو الأول؛ لأنه أدلّ على حِكمتها، وأشهدُ لها بعِلْمِها بمصاير أمْرِها، فتركوا بعضَ الكلام مبنيّاً غير معرب نحو أمسِ، وهؤلاء، وأين، وكيف وكم، وإذ، وحيثُ؛ عِلْماً بأنهم سيستكْثِرُون منها فيما بعد فيجبُ لذلك تغييرها.
المسألة الثانية عشرة - في الطريق إلى معرفة اللغة: قال الإمام فخر الدين الرَّازي في المحصول وأتباعه: الطريقُ إلى معرفة اللغة إما النقلُ المحْضُ كأكثرِ اللغة، أو استنباطُ العقل من النَّقْل، كما إذا نُقِلَ إلينا أنَّ الجمع المعرَّف يدخله الاستثناء، ونقل إلينا أن الاستثناءَ إخراجُ ما يتناوله اللفظ؛ فحينئذ يستدلُّ بهذين النَّقْلين على أن صِيَغ الجمع للعموم، وأما العقل الصِّرف فلا مجالَ له في ذلك.
قال: والنقلُ المحضُ إما تواترٌ أو آحاد.
قلت: وسيأتي بَسْطُ الكلام فيهما في النوع الثالث.
ولم يذكر ابنُ الحاجب في مختصره ولا الآمدي في الأحكام سوى الطريق الأول؛ وهو النقل المَحْضُ: إما تواتراً، وهو ما لا يَقْبَل التشكيك كالسماء والأرض والحرِّ والبَرْدِ ونحوها، وإما آحاداً كالقُرْءِ ونحوه من الألفاظ العربية.
قال الإمام فخر الدين والآمدي: وأكثرُ ألفاظ القرآن من الأول أي المتواتر.
وقال ابنُ فارس في فقه اللغة: باب القول في مأْخذ اللغة: تُؤخَذ اللّغُة اعتياداً كالصبيِّ العربيِّ يسمعُ أبويه أو غيرهما؛ فهو يأخذ اللغةَ عنهم على ممرِّ الأوقات، وتؤخذ تلقُّناً من مُلَقِّن، وتؤخذُ سماعاً من الرّواة الثّقات ذوي الصدق والأمانة، ويُتَّقَى المظنون.
وستأتي بقيةُ كلامه في نوعِ مَنْ تُقْبَل روايته ومن تُرَدُّ، وكذا كلامُ ابن الأنباري في ذلك، ويؤْخذ من كلامهما أن ضابط الصحيح من اللغة ما اتََّصل سَنَدُه بنَقْل العَدْل الضابط عن مِثله إلى منتهاه على حدِّ الصحيح من الحديث.
لاتلزمُ اللغةُ إلاّ بخمس شرائط
وقال الزَّرْكَشِيّ في البحر المحيط: قال أبو الفضل بن عبدان في شرائط الأحكام، وتبعه الجيلي في الإعجاز: لا تلزمُ اللغةُ إلاّ بخمس شرائط:
احدها ثبوت ذلك عن العرب
بسنَدٍ صحيح يُوجِبُ العملَ.
الثاني عدالةُ الناقلين
كما تُعْتَبَرُ عدالتُهم في الشَّرعيات.

الثالث أن يكون النقلُ عَمّن قولُه حجة
في أصل اللغة، كالعرب العاربة، مثل قحطان ومعدّ وعدنان؛ فأما إذا نقلوا عمَّن بعدهم بعد فَسَادِ لسانهم واختلاف المولّدين فلاَ.
قال الزركشي: ووقع في كلام الزمخشري وغيره الاستشهادُ بشِعْر أبي تمام، بل في الإيضاح للفارسي؛ ووجّه بأنَّ الاستشهاد بتقرير النّقَلة كلامَهم، وأنه لم يخرج عن قوانين العرب.
وقال ابنُ جنّي: يُسْتَشْهَدُ بشِعر المولَّدين في المعاني كما يُستَشْهد بشِعر العرب في الألفاظ.
الرابع أن يكون الناقلُ قد سَمِعَ
منهم حِسّاً، وأمَّا بغيره فلا.
الخامس أن يسمع من الناقل حسّاً
وقال ابنُ جنّي في الخصائص مَنْ قال إن اللغة لا تُعْرَف إلاّ نقلاً فقد أخطأ؛ فإنها قد تُعَلمُ بالقرائن أيضاً، فإن الرجل إذا سمع قول الشاعر:
قومٌ إذا الشرُّ أَبْدَى نَاجِذيه لهم ... طارُوا إليه زَرَافات وَوُحْدَانا
يعلم أن الزرافات بمعنى الجماعات.
وقال عبد اللطيف البغدادي في شرح الخطب النباتية: اعلم أن اللّغوي شَأنُه أن يَنْقُل ما نطقت به العربُ ولا يتعدّاه؛ وأما النَّحوي فشأنُه أن يتصرّف فيما ينْقُله اللّغوي، ويقيس عليه، ومِثَالُهما المحدِّث والفقيه؛ فشأنُ المحدّث نقلُ الحديث برُمَّته، ثم إن الفقيهَ يتلقَّاه ويتصرَّفُ فيه، ويبسط فيه عِلَله ويقيسُ عليه الأمثال والأشباه. قال أبو علي - فيما حكاه ابنُ جنّي: يجوزُ لنا أن نقيس منثورنا على منثورهم وشعرَنا على شعرهم.
في اللغة هل تثبت بالقياس
قال الكِيَا الهرَّاسي في تعليقه الذي استقرّ عليه آراء المحققين من الأصوليين: إن اللغة لا تَثْبت قياساً، ولا يجري القِياسُ فيها.
وقال كثيرٌ من الفقهاء: القياسُ يجري في اللغة، وعُزِي هذا إلى الشافعيّ رضي اللّه عنه، ولم يدُل عليه نصُّه، إنما دلَّت عليه مسائلُه؛ فنُصدِّر المسألة بتصويرها فنقول: أما أسماء الأعلام الجامدة، والألقاب المحضة فلا يجري القياسُ فيها؛ لأنه لا يُفيد وصفاً للمُسَمَّى؛ وإنما وُضِعَت لمجرَّد التّعيين والتّعريف، ولو قَلَبْتَ فَسَمَّيْت زيداً بعمرو وعكسه لصحّ؛ إذ كلُّ اسمٍ منها لم يختص بمن سُمِّي به لمعنًى، حتى لا يجوزَ أن يُعْدَل به إلى غيره، فليست هذه الصورةُ من محلّ الخلاف. ولا يجوزُ أيضاً أن يكونَ محلّ الخلاف المصادر التي يُقال هي مشتَقةٌ من الأفعال، نحو ضرب ضرباً فهو ضارب، وقتل قَتْلاً فهو قاتل؛ فهذا ليس بقياس؛ بل هو معلومٌ ضرورة من لغتهم ونُطْقِهم به على هذا الوجه؛ ولكنّ محلّ الخلاف الأسماءُ المشتقَّة من المعاني؛ كما يُقال في الخمر إنه مشتقٌّ من المُخَامرة أو التَّخْمير؛ فإذا سُمِّي خَمْراً من هذا الاشتقاق كان ما وُجِد فيه ذلك خمراً كالنبيذ وغيره.
قال: وهذا عندنا باطلٌ؛ والدليل عليه أن إجراءَ القياس في اللغة لا يخلُو إما أن يُعْلَمَ عقلاً أو نقلاً، أما العقلُ فلا مجالَ له في ذلك؛ لأنه يجوزُ أن يكونَ واضعُ اللغة قد قصدَ بهذا الاسم أن يختصّ بما سُمِّي به، ويجوز أن يكُونَ لم يقصد الاختصاص؛ بل يُسمّى به كلّ ما في معناه؛ وإذا كان الأمران جائزين في العقل لم يرجَّح أحدُهما على الآخر من غير مرجّح.
وإن كان بطريق النّقل، فالنقل إما تَوَاتُر أو آحاد؛ أما التواتر فلا مَطْمع فيه؛ إذْ لو كان لَعَلِمْناه، ولكان مُخَالِفُه مكابراً؛ وأما الآحادُ فظنٌّ وتخمين لا يستندُ إلى أصلٍ مَقطوع به.
فإن قيل: فالأقيسةُ الشّرعيةُ كلُّها مظنونةٌ ويُعْمَل بها. قلنا: تلك مستندة إلى سَمْعيّ مقطوعٍ به في وجوب العمل، وهو إجماعُ الصحابة، وليس في قياس اللغة شيءٌ من ذلك.
فإن قيل: فالمعنى الظاهرُ في موضع الاشتقاق أصلٌ يُقاس عليه؛ فكلُّ محَلٍّ يوجدُ فيه ذلك المعنى ينبغي أن يَجْري عليه ذلك الاسم. قلنا: قد بيَّنا أن ذلك ظنٌّ وتخمينٌ لا يَسْتَنِدُ العملُ به إلى أصلٍ مَقْطوع به؛ فكيف يقاسُ عليه؟

وقال أبو الفتح بن برهان في كتاب الوصول إلى الأُصول: لا يجوزُ إجراءُ القياس في الأسامي اللغوية المشتقّة خلافاً للقاضي وابن شُرَيح وطوائفَ من الفقهاء؛ فإنهم أثبتوا الأسَامِي بالقياس، وقالوا: النبيذُ يسمَّى خمراً؛ لأن فيه شدة مُطْرِبة، فهو كعصير العنب. واللِّوَاط يسمى زناً؛ لأنه وَطْء في فرج مُشتهى طبعاً محرّمٍ قطعاً، فكان زناً كالوَطْءِ في القُبل. وذَكَرَ الدليل على ردّه كما تقدم في كلام الكِيَا الهرّاسِي في تعليقه سواء.
ثم قال: وعمدةُ الخَصْم أن العرب وَضعت اسمَ الفرس للحيوان الذي كان في زمانهم موجوداً، ثم انقَرضَ وحدَث حيوانٌ آخرُ؛ فسمِّي بذلك بطريق الإلحاق والقياس. قلنا: هذا ليس بصحيح؛ بل العربُ وضَعت هذا الاسم للجنس، والجنسُ لا يَنْقَرض.
قالوا: إذا جاز إجراءُ القياسِ في الأحكام الشَّرعية عند فَهْم المعنى جاز إجراءُ القياس في الأسَامِي اللّغوية عند فَهْم المعنى. قلنا: هذا باطلٌ؛ فإن القياس الشَّرعي إنما جاز إثباتُ الأحكام به بالإجماع المتَّفَق عليه، وليس فيما تنَازعْنَا فيه إجماع، وليس المقصودُ من إثبات الاسم اللّغوي إثباتَ الحكم؛ فإن القياسَ يجري في الأسامي اللغوية قبل الشَّرع على رأي مُثْبتي القياس في اللغة، ولأن المعنى في القياس الشَّرعي مطَّرِد، وفي القياس اللغوي غيرُ مطَّرد؛ فإن البَنْج لا يسمّى خمراً وإن كان يخامِرُ العقل، والدار لا تسَمَّى قارُورة وإن كانت الأشياء تستقرّ فيها، والغرابُ لا يسمى أَبْلَق وإن اجتمع فيه السوادُ والبياض، فليس القياسُ الشرعي كالقياس اللغوي في المعنى، وإن تمسّكوا بأنَّ القياسَ يجري في المصادر؛ نحو ضرب يضرِب ضرباً، وأكل يأكل أكلاً؛ فلسنا نسلّم أن اللغة تثبت بالقياس، وإنما تثبتُ نقلاً عن العرب.
- وقال إمامُ الحرَمين في البرهان: ذهب بعضُ أصحابنا في طوائف من الفِرَق إلى أن اللغةَ لا يمتنعُ إثباتها قياساً؛ وإنما قالوا ذلك في الأسماء المشتقّةِ كالخمر، فإنها من التّخمير أو المخامرة؛ فقال هؤلاء: إن خَصّصَت العربُ في الوَضْع اسم الخمر بالخمر النّيئة العتيقة يجوزُ تسميةُ النبيذ المشتدّ خمراً لمشاركتِه الخمر النّيئة فيما منه اشتقاقُ الاسم.
والذي نرتضيه أن ذلك باطلٌ؛ لِعلْمنا أن العربَ لا تلتزم طردَ الاشتقاق، وأقربُ مُمَالٍ إليه أن الخمرَ ليس في معناها الإطراب، وإنما هي المخامرة أو التّخمير؛ فلو ساغ الاستمساكُ بالاشتقاق لكان كلُّ ما يَخْمِر العقل أو يُخامره ولا يُطْربُ خمراً، وليس الأمر كذلك؛ والقولُ الضابطُ فيه أن الذي يدّعي ذلك إن كان يزعمُ أن العربَ أرادته ولم تَبُح به فهو متحكّم من غير تثبّت وتوقيف؛ فإن اللغاتِ على خلاف ذلك، ولم يصح فيها ادّعاءُ نَقْل، وإن كان يزعمُ أن العربَ لم تَعْن ذلك فَيُلْحِق، فإلحاق شيءٍ بلسانها - وهي لم تُرِده - محال. والقياسُ في حكم من يبتدئُ وضع صيغة.
فإن قيل: الأقيسة الحكمية يدور فيها هذا التقسيم. قلنا: أَجَل؛ ولكنْ ثَبَتَ قاطعٌ سمعيّ على أنها متعلَّق الأحكام. فإن نقلتم قاطعاً من أهل اللسان اتَّبَعْنَاه. ثم السرُّ فيه أن الإجماع انعقَد على وجوب العمل عند قيام ظنون القائسين، فلم تكن الظنونُ موجبةً علماً ولا عملاً، وليس في اللغات عَمل. وإن كنتم تظنون شيئاً فلا نمنعكم من الظّن؛ ولكن لا يسوغُ الحكمُ بالظن المجرّد. فإن تعلّق هؤلاء بالأسماء المشتقَّة من الأفعال كأسماء الفاعلين والمفعولين التي تجري على قضيَّةٍ واحدة؛ فقد ثبت في هذه الفنون من طريق النقل اطّرادُ القياس فاتَّبعناه؛ ولا يجري هذا في محلّ النّزاع.
قال الغزَالي في المنخول: اختلفوا في أن اللغات هل تثبتُ قياساً؛ ووجهُ تنقيح محلّ النزاع أن صوغَ التصاريف على القياس ثابتٌ في كل مصدر نُقِل بالاتّفاق، وهو في حكم المنقول؛ وتبديلُ العبارات ممتنعٌ بالاتّفاق كتسمية الفرس داراً، وتسميةِ الدار فرساً؛ ومحلُّ النزاع القياسُ على عبارة تشير إلى معنى وهو حائدٌ عن منهج القياس؛ كقولهم للخمر خمراً لأنه يُخامر العقل أو يَخْمِرُه، فهل تسمَّى الأشربة المخامِرة للعقل خمراً؟ وكذا قولهم للبعير إذا استحقَّ الحمل فهو حِقّ.
وجوَّز الأستاذُ أبو إسحاق مثلَ هذا القياس.

والمختار مَنْعه لنا؛ إن كان إثبات هذا القياس مظنوناً فلا يُقبل؛ إذ ليس هذا في مَظِنّة وجوبِ عمل، وإن كان معلوماً فأثْبتوا مستنده، ولا نَقْل من أهل اللغة في جواز ذلك ولا من الشارع، ومسلكُ العقل ضروريّة ونظريّة منحسم في الأسامي واللغات، وإن قاسوا على القياس في الشّرع فَتَحكُّم؛ لأن مستند ذلك التأسّي بالصحابة؛ فما مستندُ هذا القياس؟ ثم أطبقوا على أن البَنْج لا يسمَّى خمراً مع كونه مخَمِّراً، فإن سَمّوه فليسمُّوا الدار قارورة لمشاركتها القارورة في هذا المعنى؛ وهذا محال.
في سعَة اللغة
قال ابن فارس في فقه اللغة: باب القول على لغة العرب، وهل يجوز أن يُحاط بها؟ قال بعض الفقهاء: كلامُ العرب لا يحيطُ به إلاّ نبيٌّ.
قال ابنُ فارس: وهذا كلام حَرِيٌّ أن يكونَ صحيحاً، وما بَلَغَنا أن أحداً ممنْ مَضَى ادَّعى حفظَ اللغة كلِّها؛ فأما الكتابُ المنسوب إلى الخليل، وما في خاتمته من قوله: هذا آخرُ كلام العرب؛ فقد كان الخليلُ أورعَ وأتقى للّه تعالى من أن يقول ذلك. وقد سمعت عليّ بن محمد بن مِهْرُوَيه يقول: سمعت هارون بن هزاري يقول: سمعت سفيان بن عُيَيْنة يقول: مَن أحبَّ أن ينظرَ إلى رجلٍ خُلِقَ من الذَّهب والمِسك فليَنْظُر إلى الخليل بن أحمد.
وأخبرني أبو داود سليمان بن يزيد عن ذلَل المَصاحفي عن النَّضْر بن شُمَيل قال: كنا نُمَيِّل بين ابن عَوْنٍ والخليل بن أحمد أيهما نُقدّم في الزهد والعبادة، فلا نَدْري أيهما نقدّم.
قال: وسمعتُ النضر بن شُمَيل يقول: ما رأيتُ أحداً أعلمَ بالسُّنَّة بعد ابن عوْن من الخليل بن أحمد. قال: وسمعتُ النضر يقول: أُكِلَت الدنيا بأدَب الخليل وكُتُبِه وهو في خُصّ لا يُشْعَر به.
قال ابن فارس: فهذا مكان الخليل من الدِّين؛ أَفَتُرَاه يُقْدِم على أن يقول: هذا آخرُ كلام العرب؟ ثم إن في الكتابِ المَوْسُوم به من الإخلال ما لا خفاءَ به على علماء اللغة، ومَنْ نظر في سائرِ الأصناف الصحيحة عَلِم صحَّةَ ما قُلْناه. انتهى كلام ابنُ فارس.
وهذا الذي نَقَله عن بعض الفقهاءِ نصَّ عليه الإمامُ الشافعي رضي اللّه عنه فقال في أوائل الرسالة: لسانُ العرب أوسعُ الألسنة مذهباً، وأكثرُها ألفاظاً؛ ولا نعلمُ أن يحيط بجميع عِلْمِه إنسان غير نبيّ؛ ولكنه لا يذهبُ منه شيء على عامَّتها، حتى لا يكونَ موجوداً فيها مَنْ يعرِفه، والعلمُ به عند العرب كالعِلم بالسّنة عند أهلِ الفقه، لا يعلمُ رجلٌ جميعَ السنن فلم يذهب منها عليه شيء، وإذا جمع علم عامة أهل العلم بها أتى على السّنن. وإذا فرّق عِلْم كلِّ واحد منهم ذهب عليه الشيءُ منها، ثم ما ذهب منها عليه موجودٌ عند غيره، وهم في العلم طبقاتٌ منهم الجامعُ لأكْثَره وإن ذهب عليه بعضُه، ومنهم الجامعُ لأقلَّ مما جمع غيرُه، وليس قليلُ ما ذهب من السُّنن على مَنْ جمع أكثرَها دليلاً على أن يطلبَ عِلمه عند غير أهل طبقته من أهلِ العلم؛ بل يَطلبُ عند نُظرائه ما ذهب عليه، حتى يُؤتى على جميع سنن رسول اللّه صلى الله عليه وسلم بأبي هو وأمي، فتفرَّد جملة العلماء بجملتها وهم درجات فيما وعوا منها، وهذا لسانُ العرب عند خاصّتِها وعامتها لا يذهبُ منه شيءٌ عليها ولا يُطْلبُ عند غيرها، ولا يعلمُه إلاّ من قبله منها، ولا يَشْرَكها فيه إلاّ من اتَّبعها، وقبِله منها، فهو من أهل لسانها، وعِلْمُ أكثر اللسان في أكثر العرب أعمُّ من عِلْم أكثر السّنن في العلماءِ. هذا نص الشّافعي بحُروفِه.
وقال ابن فارس في موضع آخر: باب القول على أن لغة العرب لم تنته إلينا بكلّيتها، وأن الذي جاءنا عن العرب قليل من كثير، وأن كثيراً من الكلام ذهب بِذهَاب أهله.
ذهب علماؤُنا أو أكثرُهم إلى أنَّ الذي انتهى إلينا من كلام العرب هو الأقلُّ، ولو جاءَنا جميعُ ما قالوه لجاءنا شعرٌ كثيرٌ وكلامٌ كثير؛ وأَحْرِ بهذا القول أن يكونَ صحيحاً؛ لأنَّا نرى علماء اللُّغَة يختلفون في كثيرٍ مما قالَتْه العربُ؛ فلا يكادُ واحدٌ منهم يُخبرُ عن حقيقةِ ما خُولف فيه، بل يسلك طريقَ الاحتمال والإمكان؛ ألا ترى أنَّا نسألهم عن حقيقةِ قَوْل العرب في الإغراء: كَذَبك كذا. وعما جاءَ في الحديث من قَوْله: كَذَب عليكم الحجُّ. وكَذَبك العسَلُ. وعن قول القائل:

كذَبْتُ عليكم أَوْعِدُوني وعَلّلوا ... بِيَ الأرضَ والأقوامَ قِرْدانَ مَوْظَبا
وعن قول الآخر:
كَذَبَ العَتِيقُ وماءُ شَنٍّ بارِدٌ ... إن كُنتِ سائِلتي غَبُُ وقاً فاذْهبي
ونحن نعلم أن قول: كذب يَبْعُدُ ظاهره عن باب الإغراء، وكذلك قولهم: عَنْكَ في الأرض، وعَنْكَ شيئاً. وقول الأفْوَه:
عنكُم في الأرض إنَّا مَذْحِجٌ ... ورُوَيداً يَفْضَح الليلَ النهارُ
ومن ذلك قولهم: أَعْمَدُ من سيِّدٍ قَتَله قومُه. أي هل زاد على هذا؟ فهذا من مُشْكِلِ الكلام الذي لم يُفَسَّر بعدُ، وقال ابنُ مَيّادة:
وأعْمَدُ من قومٍ كَفَاهم أخُوهُمُ ... صِدامَ الأَعادي حين فُلَّتْ نُيوبُها
قال الخليل وغيره: معناه: هل زدنا على أن كفَيْنا إخواننا.
وقال أبو ذؤيب:
صَخِبُ الشَّوَارِبِ لا يزالُ كأنَّه ... عبدٌ لآلِ أبي رَبيعةَ مُسْبَعُ
فقوله مسبع ما فُسِّر حتى الآنَ تَفْسيراً شافياً.
ومن هذا الباب قولهم: يا عِيد مالَك ويا هَيْء مالك، ويا شيءَ مالك. ولم يُفَسِّروا قولهم: صَهْ. وَوَيْهَك. وإنيهْ. ولا قول القائل:
بخاي بِكَ الحَقْ يَهْتِفون وحَيَّ هَلْ
ويقولون: خاءِ بكما وخَاء بكم.
فأما الزَّجْرُ والدُّعاءُ الذي لا يُفهَمُ موضوعُه فكثيرٌ؛ كقولهم: حيَّ، وحيَّ هَلا وبعَيْنٍ ما أَرَيَنَّك؛ في مَوْضعِ اعْجل، وهَجْ وهَجَا ودَعْ، وَدَعاً، ولَعاً للعاثر، يدعون له.
ويُروى عن النبيّ صلى الله عليه وسلم أنه قال: لا تَقولوا دَعْدَعْ، ولا لَعْلَعْ ولكن قولوا: اللهمَّ ارْفَع وَانْفَعْ فلولا أن للكلمتين معنًى مفهوماً عند القومِ ما كَرِههما صلى الله عليه وسلم.
وقولهم في الزَّجْرِ: أخِّرْ وَأَخِّرِي، وهَأْهَأْ، وهَلاَ، وهَابْ، وَأَرْحِبْ، وَأرْحِبي، وَعَدْعَدْ، وعاجِ، وياعاطِ، وِيَعَاطِ، وإجِدْ، واجْدَمْ، وجِدِحْ. لا نعلم أحداً فسَّر هذا. وهو باب يكثرُ ويُصَحِّحُ ما قلناه.
ومن المشتَبَه الذي لا يقالُ فيه اليومَ إلاّ بالتّقريب والاحتمال، وما هو بغريب اللفظ لكنَّ الوقوف على كُنهه مُعتَاصٌ قولنا: الحِين، والزمانُ، والدهرُ، والأوَان، وبضع سنين، والغِنَى والفَقْر، والشريف والكريم، واللئيم والسّفِيه، والسِّفْلة، وما أشبه ذلك مما يطول، ولا وجه فيه غير التقريب والاحتمال؛ وإلاّ فإن تحديدَه، حتى لا يجوزَ غيرُه، بعيد.
وقد كان لذلك كلِّه ناس يعرفونه، وكذلك يعلمون معنى ما نَسْتَغْرِبه اليوم نحن من قولنا عُبْسور في الناقة وعَيْسَجُور، وامرأة ضِناك، وفرس أشقُّ أمَقُّ خِبَقُّ، ذهب هذا كله بذهاب أهله، ولم يبق عندنا إلاّ الرَّسمُ الذي نراه.
قال: وعلماء هذه الشريعة وإن كانوا اقتصروا من علم هذا على معرفة رَسْمِه دون عِلْم حقائقه، فقد اعتاضوا عنه دَقيقَ الكلام في أصول الدِّين وفروعه من الفقه والفرائض، ومن دقيق النحو وجليله، ومن عِلْم العَرُوض الذي يُربأْ بحُسْنِه ودقَّته واستقامته على كل ما تبجَّح به الناسبون أنفسهم إلى الفلسفة، ولكلّ زمانٍ علم، وأشرف العلوم علوم زماننا هذا، وللّه الحمد، هذا كلُّه كلام ابن فارس.
في عدة أبنية الكلام
قال ابنُ دُرَيْدٍ في الجمهرة: إذا أردت أن تُؤَلِّف بناءً ثُنائيّاً أو ثلاثيّاً أو رُباعيّاً أو خُماسيّاً فخذْ من كل جنس من أجناس الحروف المتباعدة، ثم أَدِرْ دَارَةً فوّقع ثلاثة أحرف حَواليها، ثم فُكَّها من عند كل حرفٍ يمنة ويسرة، حتى تُفَكّ الأحرفُ الثلاثة فيخرج من الثلاثي ستة أبنية، وتسعة أبنية ثنائية - وهذه الصورة: فإذا فعلت ذلك استقصيتَ من كلام العرب ما تكلَّموا به، وما رغبوا عنه.
قال: وأنا مفسّر لك ما يرتفع من الأبنية الثنائية والثلاثية والرباعية والخماسية إن شاء اللّه تعالى بضَرْبٍ من الحِساب واضح.
فإذا أردت أن تستقصي من كلام العرب ما كان على حرفين مما تكلَّموا به أو رغبوا عنه مما يَأتَلف أو لا يأتلف، مثل: كم، وقد، وعن، وأخواتها؛ فانظر إلى الحروف المعجمة، وهي ثمانيةٌ وعشرون حرفاً، فاضْرب بعضها في بعض تبلغ سبعمائة وأربعة وثمانين حَرْفاً، ولا يكون الحرف الواحد كلمة.

فإذا أزوجتهن حرفين حرفين صِرْن ثلاثمائة واثنتين وتسعين بناءً مثل دم وما أشبهه، فإذا قَلَبْتَهُ عاد إلى سبعمائة وأربعة وثمانين بناء، منها ثمانية وعشرون بناء مشتَبهة الحرفين مثله، قلْبُه وغير قَلبه لفظٌ واحد.
ومنها ستمائة بناء صحيحة ثنائية لا واو فيها ولا ياء ولا همزة، يجمعها ثلاثمائة قبل القلب.
ومنها مائة وخمسون بناء ثنائية ممزوجة بهذه الأحرف الثلاثة المعتلة: الياء والواو والهمزة، ويجمعها خمسة وسبعون بناءً ثنائياً قبل القلب، ومنها ستة أبنية معتلّة يَجْمَعُها ثلاثة أبنية قبل القلْب، ومنها ثلاثة أبنية مضاعفة، وخمسة وعشرون بناء ثنائياً صحاحاً مضاعفة، فافهم؛ فقد بيَّنت لك عِدّة ما يخرج من الثنائي مما تكلَّموا به ورغبوا عنه.
وإذا أردت أن تؤلّف الثلاثي فاضرب ثلاثة أحرف معتَلات في التسعة الثنائية المعتلة فتصير سبعة وعشرين بناء ثلاثية معتلات كلها، وتضرب الثلاثة المعتلات أيضاً في مائة وخمسين بناء ثنائياً حرف منها صحيح وحرف منها معتل، فتصير أربعمائة وخمسين 450 بناء ثلاثياً، حرفان منها معتلاَّن وحرف صحيح، وتضرب الثلاثة المعتلات في ستمائة بناء صحيحة الحرفين، فتصير ألفاً وثمانمائة 1800 بناء ثلاثي، حرفان منها صحيحان وحرف معتل، وتضرب خمسة وعشرين حرفاً صحيحاً في ستمائة بناء ثنائي صحاح الحروف فتصير خمسة عشر ألفاً وستمائة وخمسة وعشرين 15625 بناء ثلاثياً، فهذا أكثرُ ما يخرج من البناء الثلاثي، فإذا أردت أن تؤلِّف الرباعي فعلى القياس تضرب الثلاثة المعتلات في سبعة وعشرين بناء ثلاثياً، ثم تضرب في أربعمائة وخمسين، ثم في الألف والثمانمائة، ثم تضرب الخمسة والعشرين الصحاح في الخمسة عشر ألف بناء ثلاثي صحاح الحروف؛ فما بَلَغ فهو عدد الأبنية الرباعية، وكذلك سبيل الخماسي الصحيح؛ فأما السداسي فلا يكون إلاّ بالزوائد. انتهى.
وذكر حمزة الأصبهاني في كتاب الموازنة فيما نقله عنه المؤرخون قال: ذَكَر الخليل في كتاب العَيْن أن مبلغ عدد أبنية كلام العرب المُسْتَعمَل والمهمل على مراتبها الأربع، من الثنائيّ والثلاثي والرباعي والخماسي من غير تكرار، اثنا عشر ألف ألف وثلاثمائة ألف وخمسة آلاف وأربعمائة واثنا عشر: الثنائيّ سَبعِمائة وستة وخمسون، والثلاثي تسعة آلاف ألف وستمائة وخمسون والرباعي أربعمائة مائة ألف وواحد وتسعون ألفاً وأربعمائة، والخماسي أحد عشر ألف ألف وسبعمائة ألف وثلاثة وتسعون ألفاً وسِتمائة.
وقال أبو بكر محمد بن حسن الزَّبَيدي في مختصر كتاب العَين: عدّةُ مُسْتَعْمَلِ الكلام كلِّه ومُهمَلِه ستةُ آلاف ألف وسِتِّمائة ألف وتسعةٌ وخمسون ألفاً وأربعمائة المستعملُ منها خمسةُ آلاف وسِتمائة وعشرون والمهملُ ستة آلاف ألف وستمائة ألف وثلاثة وتسعون ألفاً وسبعمائة وثمانون عِدَّةُ الصحيح منه ستة آلاف ألف وستمائة ألف وثلاثة وخمسون ألفاً وأربعمائة والمعتلَّ ستة آلاف. المستعملُ من الصحيح ثلاثة آلاف وتسعمائة وأربعة وأربعون والمهملُ منه ستة آلاف ألف وتسعة وثمانون ألفاً وأربعمائة وستة وخمسون المستعمل من المعتل ألف وستمائة وستة وسبعون والمهملُ منه أربعة آلاف وثلاثمائة وأربعة وعشرون. عدّة الثنائيّ سبعمائة وخمسون، والمستعملُ منه أربعمائة وتسعة وثمانون، والمهملُ مائتان وواحد وستون، الصحيح منه ستّمائة والمعتل مائة وخمسون، المستعمل من الصحيح أربعمائة وثلاثة، والمهمل مائة وسبعة وتسعون، والمستعمل من المعتل ستة وثمانون، والمهملُ أربعة وستون.
وعدّة الثلاثي تسعة عشر ألفاً وستمائة وخمسون المستعمل منه أربعة آلاف ومائتان وتسعة وستون والمهملُ خمسة عشر ألفاً وثلاثمائة وواحد وثمانون. الصحيح منه ثلاثة عشر ألفاً وثمانمائة ، والمعتلُّ سوى اللّفيف خمسة آلاف وأربعمائة واللَّفيفُ أربعمائة وخمسون. المستعمل من الصحيح ألفان وستمائة وتسعة وسبعون، والمهملُ أحد عشر ألفاً ومائة وواحد وعشرون. والمستعملُ من المعتل سوى اللّفيف ألف وأربعمائة وأربعة وثلاثون، والمهملُ ثلاثة آلاف وتسعمائة وستة وستون. والمستعملُ من اللفيف مائة وستة وخمسون، والمهملُ مائتان وأربعة وتسعون.
وعدّة الرّباعيّ ثلاثمائة ألف وثلاثة آلاف وأربعمائة، المستعمل ثمانمائة وعشرون، والمهملُ ثلاثمائة ألف وألفان وخمسائة وثمانون.

وعدَّة الخماسيّ ستة آلاف ألف وثلاثمائة ألف وخمسة وسبعون ألفاً وستمائة المستعمل منه اثنان وأربعون ، والمهملُ ستة آلاف ألف وثلاثمائة ألف وخمسة وسبعون ألفاً وخمسمائة وثمانية وخمسون.
قال الزَّبيدي وهذا العددُ من الرباعي والخماسي على الخمسة والعشرين حرفاً من حروف المعجم خاصة دون الهمزة وغيرها، وعلى ألاّ يتكرر في الرباعي والخماسيّ حرف من نَفْس الكلمة.
قال: وعدّة الثنائي الخفيف والضربين من المضاعف على نحو ما ألحقناه في الكتاب: ألفا حرف ومائتا حرف وخمسة وسبعون حرفاً، المستعملُ من ذلك ألف حرف وثمانمائة وخمسة وعشرون، والمعتل أربعمائة وخمسون؛ المستعملُ من الصحيح تسعة وخمسون، والمهمل ألف وسبعمائة وستة وستون، والمستعملُ من المعتل ثلاثة وأربعون، والمهمل أربعمائة وسبعة.
في أولُ مَنْ صَنَّف في جَمْع اللُّغَةِ
الخليلُ بن أحمد؛ ألّف في ذلك كتابَ العَين المشهور؛ قال الإمام فخر الدين في المحصول: أصلُ الكُتب المصنَّفَة في اللغة كتابُ العين؛ وقد أَطْبَق الجمهور من أهل اللغة على القَدْح فيه. وقال السِّيرافِي في طبقات النحاة - في ترجمة الخليل: عملَ أوَّل كتاب العين المعروف المشهور الذي به يتهيّأ ضبطُ اللغة، وهذه العبارةُ من السِّيرافي صريحةٌ في أن الخليلَ لم يُكَمِّلْ كتابَ العين، وهو الظَّاهرُ لما سيأتي من نَقْل كلام الناس في الطَّعْن فيه، بل أكثرُ الناس أنْكَرُوا كونَه من تصنيف الخليل.
قال بعضهم: ليس كتابُ العين للخليل، وإنما هو لِلَّيث بن نَصْر بن سيّار الخُرَاساني. وقال الأزهري: كان الليثُ رجلاً صالحاً عمِل كتاب العين ونسبَه إلى الخليل ليَنْفُق كتابُهُ باسمِه، ويَرْغب فيه من حوله.
وقال بعضهم: عَمِلَ الخليلُ من كتاب العين قطعةً من أوَّله إلى حرف الغين، وكَمَّله الليث؛ ولهذا لا يُشْبِهُ أولَه آخرُه.
وقال ابن المعتزّ: كان الخليلُ منقطعاً إلى اللَّيْث، فلما صنَّف كتابه العين خصَّه به، فحظِيَ عنده جدّاً، ووقع منه مَوْقِعاً عظيماً، ووهَبَ له مائة ألف، وأقبل على حِفْظِه ومُلاَزَمَتِهِ؛ فحفظ منه النّصف؛ واتَّفَق أنه اشترى جارية نفيسةً؛ فَغَارَت ابنةُ عمه، وقالت: واللّه لأغيظنَّه، وإن غِظْتُه في المال لا يُبَالي؛ ولكني أراهُ مُكِبّاً ليلَه ونهارَه على هذا الكتاب، واللّه لأفجَعَّنه به؛ فأحْرَقتْهُ، فلما عَلِمَ اشتدَّ أسفُه، ولم يكن عند غيرِه منه نسخةٌ، وكان الخليلُ قد مات فأمْلَى النِّصْفَ من حِفْظه، وجمع علماءَ عصره، وأمرهم أن يُكَمِّلُوه على نَمَطه، وقال لهم: مَثِّلوا واجتهدوا؛ فعملوا هذا التَّصْنيف الذي بأيْدِي الناس، أَوْرَدَ ذلك ياقوت الحموي في مُعجم الأُدباء.
وقال أبو الطيِّب عبد الواحد بن علي اللغوي في كتاب مراتب النحويين: أبْدَعَ الخليلُ بَدائع لم يُسْبَق إليها؛ فمن ذلك تأليفُه كلامَ العرب على الحروف في كتابه المُسمَّى كتابَ العين؛ فإنه هو الذي رتَّب أبوابه، وتوفِّيَ من قبل أن يحشوه.
أخبرنا محمد بن يحيى قال: سمعت أحمد بن يحيى ثعْلَبَ يقول: إنما وقَع الغلطُ في كتاب العين؛ لأَنَّ الخليلَ رسمَهُ ولم يَحْشه، ولو كان هو حَشاه ما بقيَ فيه شيءٌ؛ لأَن الخليل رجلٌ لم يُرَ مثلُه، وقد حشا الكتاب أيضاً قومٌ علماء، إلاّ أنه لم يُؤخذ منهم روايةً، وإنما وُجد بنقل الورَّاقين؛ فاختلَّ الكتابُ لهذه الجهة.
وقال محمد بن عبد الواحد الزاهد: قال: حدَّثني فتًى قَدِمَ علينا من خُراسان، وكان يقرأ عليَّ كتاب العين، قال: أخبرني أبي عن إسحاق بن راهَويْه قال: كان الليثُ صاحبُ الخليل بن أحمد رجلاً صالحاً، وكان الخليلُ عَمِل من كتاب العين باب العين وحدَه، وأحبَّ الليثُ أن يَنْفُق سوقُ الخليل، فصنَّف باقي الكتاب، وسمَّى نفسه الخليل، وقال لي مرّةً أخرى: فسمَّى لسانه الخليل من حبِّه للخليل بن أحمد. فهو إذا قالَ في الكتاب: قال الخليل بن أحمد: فهو الخليل. وإذا قال: وقال الخليلُ مطلقاً، فهو يحكي عن نفسه، فكلُّ ما في الكتاب من خَلل فإنه منه لا من الخليل. انتهى.
وقال النووي في تحرير التنبيه: كتابُ العين المنسوبُ إلى الخليل إنما هو من جَمْع اللّيثِ عن الخليل.
ذِكْرُ قَدْحِ الناس في كتاب العين

تقدَّمَ في كلام الإمام فخر الدين أنَّ الجمهورَ من أهل اللغة أَطْبَقُوا على القَدْح فيه، وتقدَّم كلامُ ابن فارس في ذلك، في المسألة الرابعة عشرة، وقال ابنُ جني في الخصائص: أما كتابُ العين ففيه من التَّخْلِيط والخَلَل والفَساد ما لا يَجُوزُ أن يُحْمَل على أصْغَر أتباع الخليل، فَضْلاً عن نفسه، ولا محالة أن هذا التَّخْليط لَحِق هذا الكتابَ من قِبَل غيره؛ فإن كان للخليل فيه عَمَلٌ فلعلَّه أوْمَأ إلى عمل هذا الكتاب إيماءً ولم يَلِه بنفسه، ولا قرَّره ولا حرَّره، ويدلُّ على أنه كان نحَا نحْوَه أنني أجدُ فيه معاني غامضة، ونَزَوَات للفكر لطيفة، وصيغةً في بعض الأحوال مستحكمة؛ وذاكرتُ به يوماً أبا عليّ فرأيتُه مُنْكِراً له؛ فقلت له: إن تصنيفَه مُنْساق متوجّه، وليس فيه التعسُّف الذي في كتاب الجمهرة؛ فقال: الآن إذا صنَّف إنسان لغة بالتركية تصنيفاً جيداً يؤخذ به في العربية أو كلاماً هذا نحوه. انتهى.
وقال أبو بكر محمد بن حسن الزَّبيدي اللّغوي، مؤلّف مختصر العين في أول كتابه - اسْتِدْرَاكُ الغَلَطِ الواقع في كتاب العَين - وهو مجلَّد لطيف، يخاطب بعضَ إخوانه: وصل إلينا أَيَّدَكَ اللّه كتابَك تذكُرُ فيه ما أُولع به قومٌ من ضَعَفَة أهل النَّظر من التحامل علينا، والتسرّع بالقول فينا بما نسبُوه إلينا من الاعتراض على الخليل بن أحمد في كتابه، والتَّخْطِئَة له في كثير من فُضُوله، وقلت: إنهم قد استمالوا جماعةً من الحشوية إلى مذهبهم، وعَدَلوا بهم إلى مقالتهم بما لبّسوا به، وشنَّعوا القول فيه، وسألتَ أن أَحْسم ما نَجَم من إفْكِهِم، وأرد ما نَدَر من غَرْبِ ألسنتهم، ببيانٍ من القول مُفْصِح، واحتجاج من النظر مُوضح.
وقد كنتَ - أَيَّدَك اللّه في صحَّة تمييزك، وعظيم النعمة عليك - في نظرك جديراً ألا تُعرِّج على قوم هم بالحال التي ذَكرتَ، وأن يقعَ لهم العذرُ لديك بوجوه جَمَّة؛ منها: تخلّفهم في النظر، وقلةُ مطالعتهم للكتب، وجهلُهم بحُدُودِ الأدب، مع أن العلَّة المُوجبة لمقالتهم، والباعثةَ لتسرُّعِهم علةُ الحسد الذي لا يُدَاوى سَقَمه، ولا يُؤْسَى جرحه، فقد قال الحكيم:
كلُّ العَداوات قد تُرجى إفاقتها ... إلاَّ عداوةَ مَنْ عاداك من حَسدِ
أوليسَ من العجب العجيب، والنادِر الغريب أن يَتوهَّم علينا مَنْ به مُسْكَة من نظَرٍ، أو رمَق من فَهْم، تخطئةَ الخليل في شيءٍ من نظرِه، والاعتراضَ عليه فيما دقَّ أو جلّ من مذهبه، والخليلُ بنُ أحمد أَوْحَدُ العصر، وقريعُ الدَّهر، وجِهْبِذ الأُُمة، وأستاذُ أهل الفِطْنَة، الذي لم يُرَ نظيرُه، ولا عُرِف في الدنيا عديلُه، وهو الذي بَسط النحوَ، ومَدَّ أطنابَه، وسبَّب عِلَلَه، وفَتَقَ معانيه، وأوضحَ الحِجاج فيه، حتى بلغ أَقْصى حدودِه، وانتهى إلى أبعدِ غاياته؛ ثم لم يرضَ أن يؤلِّفَ فيه حرفاً أو يَرْسُمَ منه رَسْماً؛ نَزَاهَةً بنفسه، وتَرَفُّعاً بقَدْرِه؛ إذ كان قد تقدّم إلى القول عليه والتأليف فيه؛ فَكَرِهَ أن يكونَ لمن تقدّمه تالياً، وعلى نظَرِ مَن سَبَقهُ مُحْتَذِياً، واكتفى في ذلك بما أَوْحَى إلى سيبويه من عِلْمِه، ولقَّنه من دقائقِ نَظره، ونتائج فِكره، ولطائفَ حكمته؛ فحَمل سيبويه ذلك عنه وتقلّده، وألفَّ فيه الكتاب الذي أعجَزَ من تقدَّم قبلَه، كما امتنع على مَنْ تأخَّرَ بعده. ثم ألَّف على مذهب الاخْتراع وسبيل الإبداعِ كتابي الفرش والمثال في العَروض؛ فحصرَ بذلك جميعَ أوزانِ الشّعر، وضمَّ كلَّ شيءٍ منه إلى حيِّزه، وأَلْحَقَه بشَكْله، وأقام ذلك عن دوائرَ أَعْجَزَتِ الأذهان، وبَهَرَتِ الفِطَن، وغمرتِ الألباب؛ وكذلك ألَّف كتاب المُوسيقى، فَزَمَّ فيه أصناف النَّغَم، وحََصَر به أنواع اللّحون، وحدَّد ذلك كلّه، ولخّصه، وذكر مَبَالغ أقسامه، ونهاياتِ أعداده؛ فصار الكتابُ عِبرةً للمُعتبرين وآيةً للمتوسِّمين.
ولما صنعَ إسحاق بن إبراهيم كتابَه في النَّغم واللّحون عَرضه على إبراهيم بن المهدي، فقال له: لقد أحسنتَ يا أبا محمد؛ وكثيراً ما تُحْسِنُ فقال إسحاق: بل أحسنَ الخليلُ؛ لأَنه جعلَ السبيلَ إلى الإحسان، فقال إبراهيم: ما أحسن هذا الكلام فمِمَّنْ أخَذْتَهُ؟ قال: من ابن مُقْبِل، إذ سمع حمامةً فاهْتاج، فقال:

ولو قَبْلَ مَبْكاها بكيتُ صبابةً ... إذاً لشَفيت النفسَ قبل التندُّم
ولكن بكَتْ قبلي فهاج ليَ البُكا ... بُكاها فقلت: الفضلُ للمتقدِّم
ثم ذهب بعد - في حَصْر جمع الكلام - مذهبَهُ من الإحاطة التي لم يتعاطاها غيرُه، ولا تعرّضها أحدٌ سواه؛ فثقَّف الكلام وزمَّ جميعه، وبيّن قيامَ الأبنية من حروف المُعْجم، وتعاقب الحروف لها بنظَرٍ لم يُتَقَدَّم فيه، وإبْداعٍ لم يُسْبَق إليه؛ ورَسَمَ في ذلك رُسُوماً أكملَ قياسها، وأعطى الفائدةَ بها؛ فكان هذا قدرَه في العِلم، ومبلغَه من النفاذ والفَهْم، حتى قال بعضُ أهل العلم: إنه لا يجوزُ على الصِّراط بعد الأنبياءِ عليهم السلام أحدٌ أدقُّ ذِهْناً من الخليل؛ ولو أن الطاعنَ علينا يتصفّحُ صَدْر كتابُنا المختصر من كتاب العين لَعَلِمَ أنَّا نَزَّهْنا الخليل عن نِسْبَة المُحال إليه، ونَفَيْنا عنه من القَوْل ما لا يليقُ به، ولم نَعْدُ في ذلك ما كان عليه أهلُ العلم وحذَّاق أهل النظر.
وذلك أنَّا قلنا في صَدْر الكتاب: ونحن نَرْبأُ بالخليل عن نِسْبَة الخَلَل إليه أو التعرّض للمقاومة له؛ بل نقول: إن الكتاب لا يصحّ له ولا يثبتُ عنه؛ وأكثرُ الظن فيه أن الخليل سَبَّب أصله، وثقَّف كلام العرب، ثم هلَك قبل كَماله؛ فتعاطى إتمامَه من لا يقومُ في ذلك مقامه؛ فكان ذلك سببَ الخَللِ الواقع فيه والخطأِ الموجود فيه.
هذا لفظُنا نصّاً؛ وقد وافقْنا بذلك مقالةَ أبي العباس أحمد بن يحيى ثَعْلب قبل أن نُطالِعَها أو نسمعَ بها، حتى ألفيناها بخطّ الصّولي في ذكر فضائل الخليل.
قال الصولي: سمعتُ أبا العباس ثعلباً يقول: إنما وقع الغلطُ في كتاب العين لأنَّ الخليل رسَمهُ ولم يحشه؛ ولو أن الخليل هو حشاه ما بقّى فيه شيئاً؛ لأن الخليلَ رجلٌ لم يُرَ مثلُه.
قال: وقد حَشَا الكتاب قومٌ علماء، إلاّ أنه لم يُؤْخذ عنهم رواية، إنما وُجد بنقل الورَّاقين؛ فلذلك اختلَّ الكتاب.
ومن الدليل على ما ذكره أبو العبّاس من زيادات الناس فيه اختلافُ نُسَخِه، واضطرابُ رواياته؛ إلى ما وقع فيه من الحكايات عن المتأخِّرِين، والاستشهاد بالمرذول من أشعار المُحْدَثين؛ فهذا كتابُ ابنُ مُنذر بن سعيد القاضي الذي كتبه بالقَيْروَان، وقابلَه بمصر بكتابِ ابن وَلاّد، وكتابُ ابن ثابت المُنتسَخ بمكّة قد طالعناهما، فألفينا في كثير من أبوابهما: أخبرنا المسعريّ عن أبي عُبيد، وفي بعضها: قال ابنُ الأعرابيّ، وقال الأصمعي؛ هل يجوزُ أن يكون الخليل يروي عن الأصمعي، وابن الأعرابي، أو أبي عُبيد، فضلاً عن المسعري؟ وكيف يروي الخليلُ عن أبي عبيد وقد تُوفِّيَ الخليل سنة سبعين ومائة؟ وفي بعض الروايات سنة خمس وسبعين ومائة؟ وأبو عبيد يومئذ ابنُ ست عشرة سنة. وعلى الرواية الأخرى ابنُ إحدى وعشرين سنة؛ لأنَّ مَوْلد أبي عبيد سنة أربع وخمسين ومائة، ووفاتَه سنة أربع وعشرين ومائتين؛ ولا يجوز أن يُسْمَع عن المسعري عِلُم أبي عُبيد إلاّ بعد مَوْتِه، وكذلك كان سماعُ الخُشَني منه سنة سبع وأربعين ومائتين؛ فكيف يُسْمَع الموتى في حالِ مَوْتهم، أو يَنْقُلُون عمّن وُلِد مِن بعدهم؟

وحدّثنا إسماعيل بن القاسم البغدادي - وهو أبو عليّ القالي - قال: لما وَرَدَ كتابُ العَين من بلد خُراسان في زمن أبي حاتم أنكره أبو حاتم وأصحابه أشدّ الإنكار، ودفعَهُ بأبْلَغِ الدَّفع؛ وكيف لا ينكِرُهُ أبو حاتم على أن يكون بريئاً من الخَلَل سليماً من الزَّلل، وقد غَبر أصحابُ الخليل بعدُ مدةً طويلة لا يعرفون هذا الكتابَ ولا يَسمعون به، منهم النَّضر بن شُميل، ومُؤَرِّج، ونصر بن علي، وأبو الحسن الأخفش وأمثالهم؛ ولو أن الخليل ألَّف الكتاب لَحَمَله هؤلاءِ عنه، وكانوا أَوْلَى بذلك من رجلٍ مجهول الحال غير مشهور في العلم انفرَدَ به، وتوحَّدَ بالنقل له، ثم دَرَجَ أصحابُ الخليل فتوفي النّضر بن شُمَيل سنة ثلاث ومائتين، والأخفش سنة خمس عشرة ومائتين، ومؤَرّج سنة خمس وتسعين؛ ومضت بعدُ مدة طويلة، ثم ظهر الكتابُ بأخَرَةٍ في زمان أبي حاتم وفي حال رياسته، وذلك فيما قارب الخمسين والمائتين؛ لأن أبا حاتم تُوُفِّي سنة خمس وخمسين ومائتين، فلم يلتفت أحدٌ من العلماءِ إليه يومئذ، ولا استجازوا روايةَ حرفٍ منه؛ ولو صحَّ الكتابُ عن الخليل لبَدر الأصمعي واليَزِيديّ وابنُ الأعرابي وأشباههم إلى تزيين كُتُبهم، وتَحْلِيَة علمهم بالحكاية عن الخليل والنَّقْلِ لِعِلْمِه، وكذلك مَنْ بعدهم كأبي حاتم وأبي عُبيد ويعقوب وغيرهم من المصنّفين؛ فما عَلِمنا أحداً منهم نَقَلَ في كتابه عن الخليل من اللغة حَرْفاً.
ومن الدّليل على صحّة ما ذكرناه أن جميعَ ما وَقَع فيه من معاني النّحو إنما هو على مذهب الكوفيين، وبخلاف مذهب البصريين؛ فمن ذلك ما بُدِئَ الكتابُ به، وبُني عليه من ذكر مَخارج الحروف في تقديمها وتأخيرها؛ وهو على خلاف ما ذكره سيبيويه عن الخليل في كتابه، وسيبويه حاملٌ علمَ الخليل، وأوْثَقُ الناس في الحكاية عنه؛ ولم يكن لِيَخْتَلِف قولُه، ولا لِيتناقَض مذهبُه؛ ولسنا نريدُ تقديم حرفِ العين خاصّة للوَجْه الذي اعتلَّ به؛ ولكن تقديمَ غير ذلك من الحروف وتأخيرها. وكذلك ما مضى عليه الكتابُ كلُّه من إدْخال الرُّباعي المضاعف في باب الثلاثي المضاعف، وهو مذهبُ الكوفيين خاصة. وعلى ذلك استمرَّ الكتابُ من أوّله إلى آخره، إلى ما سنذكره من نحو هذا.
ولو أن الكتاب للخليل لما أَعْجَزَه ولا أشْكل عليه تثقيفُ الثنائيّ الخفيف من الصحيح والمعتل، والثنائي المضاعف من المعتل، والثلاثي المعتل بعِلّتين؛ ولما جعل ذلك كله في باب سمَّاه: اللفيف فأدْخَلَ بعضَه في بعض، وخَلَط فيه خَلْطاً لا ينفصلُ منه شيءٌ عما هو بخلافه، ولوَضع الثُّلاثي المعتل على أقسامه الثلاثة لِيسْتَبينَ معتلُّ الياءِ من معتل الواو والهمزة، ولما خلَط الرباعيّ والخماسي من أولهما إلى آخرهما.
ونحن على قَدْرنا قد هذَّبْنا جميعَ ذلك في كتابنا المختصَر منه، وجَعَلْنا لكلِّ شيءٍ منه باباً يحصُره، وعدداً يجمعه. وكان الخليلُ أَوْلَى بذلك وأَجْدَر، ولم نحْكِ فيه عن الخليل حَرْفاً، ولا نَسَبْنا ما وقع في الكتاب عنه؛ توخِّياً للحق، وقصْداً إلى الصدق، وأنا ذَاكِرٌ الآنَ من الخطأ الواقع في كتاب العَيْن ما لا يذهب على َمنْ شَدَا شيئاً من النَّحو، أو طالَع باباً من الاشتقاق والتّصريف؛ ليقومَ لنا العُذْر فيما نَزَّهْنا الخليل عنه، انتهى كلام الزَّبيدي في صَدْر كتاب الاستدراك.
قلت: وقد طالعتُه إلى آخره، فرأيتُ وَجْهَ التَّخْطِئَة فيما خُطّئ فيه غالبُه من جهة التصريف والاشتقاق؛ كَذِكْرِ حرفٍ مَزِيدٍ في مادّة أصلية، أو مادةٍ ثُلاثية في مادة رُباعية ونحو ذلك، وبعضُه ادّعى فيه التصحيف، وأما أنه يُخَطأ في لفظة من حيث اللغة بأن يقال: هذه اللفظة كذبٌ، أو لا تُعرف، فمعاذَ اللّه، لم يقع ذلك.

وحينئذ لا قَدْح في كتاب العين؛ لأن الأولَ الإنكارُ فيه راجعٌ إلى الترتيب والوضْع في التأليف، وهذا أمْرٌ هَيّن؛ لأنَّ حاصله أن يقال: الأَوْلَى نقلُ هذه اللفظة من هذا الباب وإيرادُها في هذا الباب، وهذا أمرٌ سَهلٌ، وإن كان مقامُ الخليل يُنزَّه عن ارتكاب مثل ذلك، إلاَّ أنه لا يمنعُ الوثوقَ بالكتاب، والاعتمادَ عليه في نقل اللغة. والثاني إن سُلِّم فيه ما ادّعى من التصحيف يقال فيه ما قالته الأئمة: ومَنْ ذا الذي سَلِمَ من التصحيف؟ كما سيأتي في النوع الثالث والأربعين، مع أنه قليل جداً؛ وحينئذ يزول الإشكال الذي يأتي نَقْله عن الإمام فخر الدين في النوع الثالث.
فائدة - ممن ألَّف أيضاً الاستدراك على العين أبو طالب المُفَضَّل بن سَلَمَة بن عاصم الكُوفيّ من تلامذة ثعلب، قال أبو الطيب اللغوي: ردَّ أشياء من كتاب العين للخليل أكثرُها غيرُ مَردود؛ وأبو طالب هذا متقدِّم الوفاة على الزَّبيدي.
فائدة المختصرت التي فُضِّلَت على الأمَّهات أربعة
قال أبو الحسن الشَّاري في فهرسته: كان شيخُنا أبو ذرّ يقول: المختصرات التي فُضِّلَت على الأمَّهات أربعة: مختصر العين للزَّبيدي، ومختصر الزَّاهر للزَّجاجي، ومختصر سيرة ابن إسحاق لابن هِشام، ومختصر الواضحة للفضل بن سلمة.
قال الشاري: وقد لهج الناسُ كثيراً بمختصر العين للزَّبيدي فاستعملوه وفضَّلوه على كتاب العَين؛ لكونه حَذَف ما أورده مؤلِّفُ كتاب العَيْن من الشواهد المختلقة، والحروف المصحّفة، والأبنية المختلّة، وفضَّلوه أيضاً على سائر ما أُلِّف على حروف المعجم من كتب اللغة، مثل جمهرة ابن دريد، وكتب كُراع؛ لأجل صِغَر حجمه؛ وأَلْحَق به بعضُهم ما زاده أبو علي البغدادي في البارع على كتاب العين فكَثُرَت الفائدة.
قال: ومَذْهبي، ومذهب شيخي أبي ذرّ الخُشَني، وأبي الحسن بن خَرُوف أن الزَّبيدي أخلَّ بكتاب العَين كثيراً لِحَذْفه شواهدَ القرآن والحديث، وصحيحَ أشعار العرب منه.
ولما عَلِمَ ذلك من مُخْتَصَر العين الإمام أبو غالب تَمّام بن غالب المعروف بابن التَّيَّاني عمل كتابه العظيم الفائدة، الذي سمَّاه بفَتْح العين، وأتى فيه بما في العَيْن من صحيح اللّغة الذي لا اختِلاف فيه على وجهه، دون إخْلالٍ بشيء من شواهد القرآن، والحديث، وصحيحِ أشعار العرب، وطرَح ما فيه من الشواهد المختلقة، والحروف المُصَحَّفة، والأبنية المختلّة، ثم زاد فيه ما زاده ابنُ دُريد في الجمهرة؛ فصار هذا الديوانُ محتوياً على الكتابين جميعاً، وكانت الفائدةُ فيه فَصْلَ كتاب العين من الجمهرة، وسِياقه بلفظه لِينْسب ما يحكى منه إلى الخليل، إلاّ أن هذا الديوان قليلُ الوجود، لم يعرّج الناسُ على نَسْخه؛ بل مالوا إلى جمهرة ابن دريد، ومُحكم ابن سيده، وجامع ابن القَزَّاز، وصِحَاح الجوهري، ومُجْمَل ابن فارس، وأفعال ابن القُوطيّة وابن طريف، ولم يعرّجوا أيضاً على بارع أبي عليّ البغدادي، ومُوعَبُ أبي غالب بن التَّيَّاني المذكور، وهما من أصحِّ ما أُلِّف في اللغة على حروف المعجم؛ والكتُب التي مالوا إلى الاعتناءِ بها قد تكلَّم العلماءُ فيها؛ إلاّ أن الجمْهرة لابنِ دُريد أثنى عليه كثيرٌ من العلماءِ، ويوجد منه النُّسَخُ الصحيحةُ المروِيَّة عن أكابر العلماء.
وقال بعضهم: إنه من أحسن الكتب المؤلَّفة على الحروف، وأصحّها لغة؛ وقد آخذه أبو علي الفارسي النحوي، وأبو عليّ البَغدادي القَالِي، وأبو سعيد السِّيرافي النحوي وغيرهم من الأئمة.
وأما كتاب العَيْن المنسوب إلى الخليل فهو أصلٌ في معناه، وهو الذي نهج طريقةَ تأليف اللّغة على الحروف؛ وقديماً اعتَنى به العلماء، وقبِلَه الجهَابذة؛ فكان المبرّد يَرْفع مِن قدره، ورواه أبو محمد بن دَرَسْتويه؛ وله كتاب في الردِّ على المفضَّل ابن سلمة فيما نسبَه من الخلَل إليه، ويكادُ لا يوجدُ لأبي إسحاق الزّجاجي حكايةٌ في اللغة إلاّ منه؛ وقد تكلَّم الناس فيه بما هو مشهور؛ وأصحُّ كتابٍ وُضِعَ في اللغة على الحروف بارعُ أبي علي البغدادي ومُوعَب بن التَّيَّاني. انتهى.
فائدة - ترتيب كتابُ العين ليس على التَّرتيب المعهود الآن في الحروف، وقد أكْثرَ الأدباءُ من نَظْم الأبيات في بيان ترتيبه؛ من ذلك قول أبي الفرج سلمة بن عبد اللّه المعَافِري الجزيري:

يا سائلي عن حروف العين دونكَهَا ... في رتبة ضمَّها وزنٌ وإحْصاء
العين والحاء ثم الهاءُ والخاء ... والغين والقاف ثم الكاف أكْفاءُ
والجيم والشين ثم الضادُ يتبعها ... صاد وسين وزاي بَعْدها طاء
والدّال والتاء ثم الطاءُ متَّصِل ... بالظاءِ ذال وثاء بعدها راءُ
واللام والنون ثم الفاء والباء ... والميم والواو والمهموز والياء
قال أبو طالب المفضَّل بن سَلَمة الكوفي: ذكر صاحبُ العين أنه بدأ كتابَه بحرف العين؛ لأنها أَقْصى الحروف مَخْرجاً. قال: والذي ذكره ِسيبَويْه أن الهمزةَ أَقْصى الحروف مخرجاً. قال: ولو قال بدأتُ بالعين؛ لأنها أكثرُ في الكلام، وأشدُّ اختلاطاً بالحروف، لكان أولى.
وقال ابن كَيْسان: سمعتُ مَنْ يذكر عن الخليل أنه قال: لم أبْدَأْ بالهمزة؛ لأنها يلحقها النقصُ والتغييرُ والحذفُ، ولا بالألف؛ لأنها لا تكون في ابتداءِ كلمة ولا في اسم ولا فعل إلاّ زائدة أو مُبْدَلَةً، ولا بالهاءِ؛ لأنها مهموسة خفيَّة لا صوتَ لها؛ فنزلتُ إلى الحيِّز الثاني، وفيه العين والحاء، فوجَدْت العين أنْصَعَ الحرفين؛ فابتدأت به ليكون أحسنَ في التأليف، وليس العلْمُ بتقدّم شيءٍ على شيء؛ لأنه كلَّه مما يُحتاج إلى معرفته؛ فبأيّ بدأت كان حَسناً، وأولاها بالتقديم أكثرُها تصرُّفاً. انتهى.
وقال أبو العباس أحمد بن ولاَّد في كتاب المقصور والممدود: لعلَّ بعضَ مَنْ يقرأ كتابنا يُنْكِرُ ابتداءنا فيه بالألف على سائر حروف المعجم؛ لأنها حرفٌ معتل؛ ولأن الخليل تَرَك الابتداءَ به في كتاب العين، لأنَّ كتاب العين لا يمكن طالب الحرفِ منه أن يَعلَمَ مَوْضعه من الكتاب، من غير أن يقرأه، إلاّ أن يكونَ قد نظر في التّصريف، وعرفَ الزائد والأصلي، والمعتلَّ والصحيح، والثلاثيّ والرباعيّ والخماسيّ، ومراتبَ الحروف من الحَلْق واللّسان والشَّفَة، وتصريفَ الكلمة على ما يمكنُ من وُجوهِ تصريفها في اللّفظ على وجوه الحركات وإلحاقها ما تحتمل من الزائد، ومواضع الزوائد بعد تصريفها بلا زيادةٍ. ويحتاجُ مع هذا إلى أن يعلمَ الطريقَ التي وصلَ الخليل منها إلى حَصْر كلام العرب؛ فإذا عرفَ هذه الأشياءَ عرفَ مَوْضع ما يطلُبُ من كتاب العين. قال: وكتابُنا قَصَدْنا فيه التّقريب على طالب الحَرْفَ، وأن يستويَ في العلم منه بموضعه العالِم والمتعلّم. انتهى.
تذنيب - قال تاج الدين أحمد بن مكتوم في تذكرته: سُئل بعضُهم لِم سمِّيَ كتابُ الجيم - تصنيف أبي عمرو إسحاق بن مرار الشّيباني - بهذا الاسم؟ فقال: لأن أوله حرف الجيم، كما سمِّي كتاب العين؛ لأن أولَه حرفُ العين، قال: فاستحسنَّا ذلك؛ ثم وقفنا على نسخةٍ من كتاب الجيم فلم نجده مبدوءاً بالجيم.
فائدة - روى أبو علي الغساني كتاب العين عن الحافظ أبي عمر بن عبد البر، عن عبد الوارث بن سفيان، عن القاضي مُنذر بن سعيد، عن أبي العبّاس أحمد بن محمد بن ولاّد النّحوي، عن أبيه، عن أبي الحسن علي بن مهدي، عن أبي معاذ عبد الجبار بن يزيد، عن الليث بن المظفر بن نصر بن سيار، عن الخليل.
فرع - ومِنْ مشاهير كُتب اللّغةِ التي نَسَجَت على مِنْوَال العين كتابُ الجَمْهَرَة لأبي بكر بن دُريد.
قال في خطبته: قد ألَّف أبو عبد الرحمن الخليلُ بنُ أحمد الفَرْهُودِي رضوان اللّه عليه كتابَ العين؛ فأَتْعَبَ مَنْ تَصَدَّى لغَايته، وعَنَّى من سَما إلى نهايته، فالمُنْصِفُ له بالغَلب مُعْترف، والمُعَاند متكلِّف، وكلُّ مَنْ بَعْدَه له تَبَع، أقرَّ بذلك أم جَحَد؛ ولكنَّه رحمه اللّه - ألَّف كتابَه مُشاكِلاً لِثُقُوب فَهْمِه، وذَكَاءِ فِطْنَتِه، وحِدَّةِ أذهان أهل دَهْرِه.
وأمْلينا هذا الكتاب والنَّقْص في الناس فاشٍ، والعَجْزُ لهم شامل، إلاّ خصائص كَدَرَارِيِّ النُّجوم في أَطْرَافِ الأُفق، فسهَّلنا وَعْرَه، ووطَّأْنا شَأْزَه، وأَجْرَيْنَاه على تأليف الحروف المُعْجمة؛ إذ كانت بالقلوب أَعْلَق، وفي الأَسْماع أَنْفَذ، وكان عِلْمُ العامَّة بها كعلم الخاصة، وسَمَّيْناه كتاب الجمهرة؛ لأنا اخْتَرْنا له الجمهور من كلام العرب، وأَرْجَأْنا الوَحْشِيّ المستنكر. انتهى.

وقال ابنُ جنِّي في الخصائص: وأما كتابُ الجمهرة ففيه أيضاً من اضْطِراب التَّصْنيف، وفسادِ التَّصْريف، مما أَعْذِرُ واضعَه فيه لبُعْدِه عن معرفة هذا الأمر، ولمَّا كتبتُه وقعتُ في مَتونه وحواشيه جميعاً من التنبيه على هذه المواضع ما اسْتَحْيَيْت من كَثْرَته؛ ثم إنه لما طال عليّ أوْمَأْتُ إلى بعضه وضربتُ البَتَّةَ عن بعضه.
قلت: مقصودُه الفسادُ من حيث أبنية التصريف، وذكرُ الموادّ في غير محالّها كما تقدم في العَيْن؛ ولهذا قال: أعذر واضعَه فيه لِبُعْدِه عن معرفة هذا الأمر، يعني أن ابنَ دُريد قصيرُ الباع في التصريف وإن كان طويلَ الباعِ في اللغة. وكان ابنُ جنّي في التصريف إماماً لا يشُقُّ غبارُه؛ فلذا قال ذلك.
وقال الأزهري ممن ألَّف الكتبَ في زماننا فَرُمِي بافتعالِ العربيَّةِ وتوليد الألفاظ أبو بكر بن دُريد؛ وقد سألتُ عنه إبراهيمَ بن محمد عرفة - يعني - نِفْطَويه فلم يَعْبَأْ به ولم يُوَثِّقْه في روايته.
قلت: معاذَ اللّه! هو بَريءٌ مما رُمِي به، وَمَنْ طالَع الجمهرة رأى تحرِّيه في روايته؛ وسَأَذْكرُ منها في هذا الكتاب ما يُعْرَفُ منه ذلك، ولا يُقْبل فيه طعنُ نِفْطَويه؛ لأنه كانَ بينهما مُنافرةٌ عظيمةٌ، بحيث إنَّ ابنَ دُرَيد هجاه بقَوْله:
لَوْ أُنْزِلَ الْوَحْيُ عَلَى نِفْطَويْه ... لكان ذاك الوَحْيُ سُخْطاً عَلََيه
وشَاعِرٍ يُدْعَى بِنصْفِ اسْمِه ... مُسْتَأْهلٌ للصَّفْعِ في أَخْدَعَيْه
أَحْرَقَهُ اللّهُ بنِصفِ اسْمِه ... وَصَيَّرَ الباقي صُرَاخاً عَلَيْه
وهجا هو ابنَ دُرَيد بقوله:
ابنُ دُرَيْدٍ بَقَرَه ... وفيه عِيّ وَشَرَه
وَيَدَّعِي مِنْ حُمْقِه ... وَضْعَ كِتَابِ الْجَمْهَرَه
وهو كتابُ الْعَيْن إلاَّ أَنَّهُ قدْ غَيَّرَه
وقد تقرّر في علم الحديث أنَّ كلامَ الأقرانِ في بعضهم لا يقدح.
وقال بعضهم: أمْلَى ابنُ دُرَيْد الجمهرَة في فارس، ثم أَمْلاها بالبَصْرة وببَغْداد مِنْ حِفْظه، ولم يستَعِنْ عليها بالنظر في شيءٍ من الكُتُب إلاَّ في الهَمزةِ واللفيف؛ فلذلك تختلف النسخ، والنُّسْخَة المعوَّل عليها هي الأخيرة، وآخرُ ما صحَّ نسخة عبيد اللّه بن أحمد جَخْجَخْ، لأنه كتبها من عِدَّةِ نسخ وقَرَأَها عليه.
قلت: ظَفِرْتُ بنسخة منها بخطِّ أبي النمر أحمد بن عبد الرحمن بن قابوس الطرابلسي اللُّغوي، وقد قرأها على ابن خالويه بروايته لها عن ابن دُرَيد، وكتب عليها حواشي من استدراك ابن خالويه على مواضع منها، ونبَّه على بعض أوهامٍ وتصحيفات.
وقال بعضهم: كان لأبي عليّ القالي نسخةٌ من الجمهرة بخطِّ مؤلفها، وكان قد أُعْطِي بها ثلاثمائة مثقال فأبى، فاشتدَّت به الحاجةُ؛ فباعها بأربعين مثقالاً، وكتبَ عليها هذه الأبيات:
أَنِسْتُ بها عشرين عاماً وبعتُها ... وقد طال وَجْدِي بعدَها وحَنيني
وما كان ظنِّي أنني سأبيعها ... ولو خَلَّدَتْني في السجون دُيوني
ولكن لِعَجْزٍ وافتقارٍ وصِبْيَة ... صغارٍ عليهم تستهلّ شؤوني
فقلت ولم أملك سوابقَ عَبْرتيمقالةَ مكوى الفؤاد حَزين
وقد تُخْرِجُ الحاجاتُ يا أم مالككرائمَ من ربٍّ بِهِنَّ ضَنِين
قال: فأَرْسَلها الذي اشتراها، وأرسل معها أربعين ديناراً أُخْرى، رحمهم اللّه.
وجدت هذه الحكاية مكتوبةً بخطّ القاضي مجد الدين الفيروزابادي صاحبِ القاموس، على ظَهْرِ نسخة من العُبَاب للصَّغَاني، ونقلها من خَطِّه تلميذُه أبو حامد محمد بن الضياءِ الحنفي، ونقلتُها من خطِّه.
وقد اختصر الجمهرةَ الصاحبُ إسماعيلُ بنُ عبَّاد في كتابٍ سماه الجوهرة، وفي آخره يقول:
لما فَرَغْنا من نِظَامِ الجَوْهره ... أعورت العَيْن ومات الجَمْهَرَه
ووقف التَّصنيف عند القَنْطره

وألَّفَ أتباعُ الخليل وأتباعُ أتباعه وهلّم جَرًّا كُتُباً شتى في اللّغة ما بين مُطَوَّلٍ ومختَصر، وعامٍّ في أنْواع اللغة وخاصٍّ بنوع منها؛ كالأجناس للأصمعي، والنوادر واللُّغات لأبي زيد، والنوادر للكسائي، والنوادر واللغات للفرَّاءِ، واللغات لأبي عبيدة مَعْمَر بن المُثَنَّى، والجيم والنوادر والغريب لأبي عَمْرو إسحاق بن مرار الشيباني، والغريب المصنف لأبي عبيد القاسم بن سلام، والنوادر لابن الأعرابي، والبَارِع للمفضّل بن سلمة، واليواقيت لأبي عمر الزاهد غلام ثعلب. والمنضد لكُراع، والتهذيب للأزهري، والمُجْمَل لابنِ فارس، وديوان الأدب للفارابي، والمحيط للصاحب ابن عبَّاد، والجامع للقزَّاز، وغير ذلك مما لا يُحْصى حتى حُكِي عن الصاحب ابن عبّاد أن بعضَ الملوك أرسل إليه يسألهُ القدومَ عليه فقال له في الجواب: أحتاجُ إلى ستين جمَلاً أنقل عليها كتبَ اللغة التي عندي، وقد ذهب جلُّ الكتب في الفِتَنِ الكائنة من التَّتار وغيرهم، بحيث إن الكتبَ الموجودة الآن في اللغة من تصانيف المتقدّمين والمتأخرين لا تجيء حِمْل جملٍ واحدٍ؛ وغالبُ هذه الكتب لم يََلتزم فيها مؤلّفوها الصحيحَ، بل جمعُوا فيها ما صحَّ وغيرَه، وينبِّهون على ما لم يثبت غالباً.
وأولُ مِن التزمَ الصحيح مقتصراً عليه الإمامُ أبو نصر إسماعيل بن حمّاد الجَوْهَري؛ ولهذا سمَّى كتابه بالصحاح، وقال في خطبته: قد أوْدَعْتُ هذا الكتاب ما صحَّ عندي من هذه اللغة التي شرَّف اللّه منزلتَها، وجعل عِلْم الدِّين والدنيا مَنُوطاً بمعرفتها، على ترتيبٍ لم أُسْبَق إليه، وتهذيبٍ لم أُغلبْ عليه، بعد تحصيلها بالعراق روايةً، وإتقانها دِراية، ومُشافهتي بها العربَ العاربة في ديارهم بالبادية، ولم آل في ذلك نُصْحاً، ولا ادَّخَرتُ وسعاً.
قال أبو زكريا الخطيب التِّبريزي اللّغوي: يقال كتاب الصِّحاح بالكسر وهو المشهور، وهو جمع صحيح كظريف وظراف، ويقال: الصَّحاح بالفتح، وهو مفرد نعت كصحيح، وقد جاءَ فَعال بفتح الفاءِ لغةً في فعيل كصحيح وصَحاح، وشحيح وشَحاح، وبريءٍ وبَراءٍ. قال: وكتاب الصّحاح هذا كتابٌ حسنُ الترتيب، سَهلُ المطلبِ لِما يُراد منه، وقد أتى بأشياءَ حسنة، وتفاسير مشكلات من اللغة، إلاّ أنه مع ذلك فيه تصحيفٌ لا يُشَكُّ في أنه من المصنِّف لا من الناسخ، لأنَّ الكِتاب مبنيٌّ على الحروف، قال: ولا تخلو هذه الكتبُ الكِبار من سهْوٍ يقعُ فيها أو غلطٍ. وقد رد على أبي عبيد في الغريب مواضع كثيرة منه، غير أن القليل من الغَلط الذي يقع في الكُتب إلى جنبِ الكثير الذي اجتهدوا فيه وأتعبوا نفوسهم في تصحيحه وتنقيحه معفوٌّ عنه. هذا كلام الخطيب أبي زكريا.
وقال أبو منصور عبد الملك بن أحمد بن إسماعيل الثعالبي اللغوي في كتابه يتيمة الدهر في محاسن أهل العصر: كان الجوهريُّ من أعاجيبِ الزمان، وهو إمام في اللغة، وله كتاب الصحاح، وفيه يقول أبو محمد إسماعيل بن محمد بن عبدوسٍ النيسابوري:
هذا كتابُ الصِّحاح سيّدُ ما ... صُنِّف قبل الصحاح في الأدبِ
تَشْمَلُ أبوابهُ وَتَجْمَعُ ما ... فُرِّق في غيره من الكُتُبِ
وقال ابنَ برِّي: الجوهري أَنْحَى اللغويين.
وقال ياقوت الحموي في معجم الأدباء: كتاب الصحاح هو الذي بأيْدي الناس اليوم، وعليه اعتمادُهم، أحْسنَ الجوهري تصنيفَه، وجوَّدَ تأليفَه، هذا مع تصحيف فيه في عدّة مواضع؛ تَتَبَّعَهَا عليه المحققون.
وقيل: إن سببه أنه لما صنَّفَهُ سُمِع عليه إلى باب الضاد المعجمة، وعَرَضَ له وسْوَسَة؛ فألْقى نفسه من سَطْحٍ فمات، وبقي سائر الكتاب مسوَّدة غيرَ مُنَقَّح ولا مبيَّض؛ فبيَّضَه تلميذُه إبراهيم بن صالح الورَّاق؛ فَغَلِطَ فيه في مواضع غلطاً فاحشاً؛ وكان وفاة الجوهري في حدود الأربعمائة.
وقد ألَّف الإمام أبو محمد عبد اللّه بن برِّي الحواشيَ على الصِّحاح؛ وصَلَ فيها إلى أثناء حرف الشين، فأكملها الشيخ عبد اللّه بن محمد البسطي.
وألَّف الإمام رضيّ الدين حسن بن محمد الصَّغَاني التَّكْمِلَة على الصحاح، ذَكَرَ فيها ما فاته من اللّغة، وهي أكبرُ حجماً منه، وكان في عَصْر صاحب الصَّحاح ابنُ فارس فالتزم أن يذكرَ في مُجْمَله الصحيح.

قال في أوله: قد ذَكرنا الواضحَ من كلام العرب والصحيحَ منه، دون الوَحْشيّ المُسْتَنْكر، ولم نألُ في اجتباءِ المشهور الدَّالِّ على غُرَر، وتفسير حديث، أو شعر؛ والمقصودُ في كتابنا هذا من أوّله إلى آخره التقريبُ والإبانةُ عما ائْتَلف من حروف العربية، فكان كلاماً، وذِكْرُ ما صحَّ من ذلك سماعاً، أو من كتابٍ لا يشكُّ في صحَّةِ نَسَبه، لأنَّ مَنْ عَلِم أن اللّه تعالى عند مَقَالِ كلِّ قائل فهو حَرِيٌّ بالتَّحَرُّج من تطويل المؤلَّفات وتكثيرها، بمُسْتَنْكَرِ الأقاويل، وشنيع الحكايات، وبُنَيَّات الطُّرُق؛ فقد كان يُقال: مَنْ تتبَّع غرائبَ الأحاديث كَذَب، ونحن نعوذ باللّه من ذلك.
وقال في آخر المجمل: قد توخَّيْتُ فيه الاختصارَ، وآثرتُ فيه الإيجازَ واقتصرتُ على ما صحَّ عندي سماعاً، ومن كتابٍ صحيح النسب مشهورٍ، ولولا توخِّي ما لم أشككّ فيه من كلام العرب لَوَجَدْتُ مقالاً.
وأعظمُ كتابٍ أُلِّفَ في اللغة بعد عَصْرِ الصّحاح كتابُ المُحْكَم والمحيط الأعظم لأبي الحسن علي بن سِيدَه الأندلسي الضَّرير، ثم كتابُ العُباب للرضي الصَّغاني، ووصل فيه إلى فصل بكم، حتى قال القائل:
إن الصّغاني الذي ... حاز العلوم والحكم
كان قُصَارى أَمْرِه ... أن انتهى إلى بكم
ثم كتابُ القاموس للإمام مجد الدين محمد بن يعقوب الفَيْرُوزَابادي شيخ شيوخنا، ولم يصل واحدٌ من هذه الثلاثة في كَثرَة التَّدَاول إلى ما وصل إليه الصّحاح، ولا نقصت رتبةُ الصحاح ولا شُهْرَته بوجود هذه، وذلك لالتزامه ما صحَّ؛ فهو في كُتب اللغة نظيرُ صحيح البخاري في كُتب الحديث؛ وليس المَدَارُ في الاعتماد على كَثَرة الجمع، بل على شرْط الصحة.
قال صاحبُ القاموس في خُطْبته: وكنتُ بُرْهَةً من الدَّهْر أَلتْمسُ كتاباً جامعاً وصحيحاً بسيطاً، ومُصَنَّفاً على الفُصُح والشوَارد مُحيطاً، ولما أعياني الطّلاب شرعتُ في كتابي الموسوم باللامع المُعْلَم العُجَاب، الجامعِ بين المُحْكَم والعُبَاب، فهما غُرَّتا الكُتب المصنّفة في هذا الباب، ونَيِّرَا بَرَاقِع الفضل والآداب، وضَمَمْتُ إليهما زيادات امْتَلأَ بها الوطِاب، واعْتَلَى منها الخِطَاب؛ ففاقَ كلَّ مؤلف في هذا الفن هذا الكتابُ، غيرَ أني خَمَّنْتُه في ستين سِفْراً يُعْجز تحصيلُه الطُّلاب، وسُئِلْتُ تقديم كتاب وجيز على ذلك النظام، وعَمَلٍ مُفَرَّغ في قالَبِ الإيجاز والإحكام، مع التزام إتمام المعاني، وإبرام المباني؛ فصرفت صوبَ هذا القصد عِناني، وألَّفتُ هذا الكتاب محذوفَ الشواهد، مطروحَ الزوائد مُعْرِباً عن الفُصُحِ والشَّوارد، وجعلت بتوفيق اللّه زُفَرَاً في زِفْر، ولَخَّصتُ كلَّ ثلاثين سِفراً في سِفْر، ثم قال: ولما رأيت إقْبالَ الناس على صحاح الجوهري، وهو جدير بذلك، غيرَ أنه فاتَه ثلثا اللغة أو أكثر، إما بإهمال المادة أو بترك المعاني الغريبة النَّادّة، أردتُ أن يظهر للناظر بادئَ بدءٍ فَضْلَ كتابي عليه، ونَبَّهْت فيه على أشياء ركب الجوهريّ رحمه اللّه فيها خلاف الصواب، غير طاعنٍ فيه، ولا قاصد بذلك تَنْدِيداً له وإزراءً عليه، وَغضّاً منه، بل استيضاحاً للصواب، واسْتِرْباحاً للثواب، وتحرّزاً وحذاراً من أن ينمى إليّ التصحيف، أو يُعْزَى إليّ الغلط والتحريف.... واخْتَصَصْتُ كتابَ الجوهري من بين الكتب اللُّغَوية، مع ما في غالبها من الأوهام الواضحة، والأغلاط الفاضحة؛ لِتَدَاوُله واشتهارِه بخصوصه، واعتماد المدرسين على نُقُوله ونصوصه. انتهى.
وفي القاموس يقولُ بعضُ الأُدبَاء:
مذ مدَّ مجدُ الدين في أيامه ... من بعض بحر علومه القاموسا
ذهبت صحاح الجوهري كأنها ... سحر المدائن حين القى موسى
قلت: ومع كَثرةِ ما في القاموس من الجمع للنَّوادّ والشوارد، فقد فاته أشياءُ ظفِرتُ بها في أثناء مطالعتي لكُتُب اللغة حتى هَمَمْتُ أن أجْمَعَها في جُزءِ مُذَيِّلاً عليه؛ وهذا آخر الكلام في هذا النوع، ونشرعُ بعده إن شاء اللّه تعالى في بقية الأنواع.
النوع الثاني معرفة ما روي من اللغة ولم يصح
ولم يثبت

هذا النوع يقابلُ النوعَ الأولَ الذي هو الصحيح الثابتُ؛ والسبب في عدم ثبوت هذا النوع عدمُ اتصال سَنَدِه لسقوطِ راوٍ منه، أو جهالته، أو عدم الوثوق بروايته؛ لفَقْدِ شَرْطِ القَبول فيه، كما سيأتي بيانُه في نوع مَنْ تُقْبَلُ روايته، ومَنْ تُرَدُّ؛ أو للشكِّ في سَمَاعه.
أمثلة هذا النوع كثيرةٌ
منها ما في الجمهرة لابن دُرَيد:
قال: زَعموا أن الشَّطْشاط: طائر، وليس بثبت.
وفيها: في بعض اللغات: ثَبَطَت شفةُ الإنسان ثَبْطَاً إذا ورِمت، وليس بثَبْت.
وفيها : استعمل ضَبَجَ ضبجاً إذا ألقى نفسه بالأرض من كلال أو ضرب، وليس بثبت.
وفيها: الجَبْجَاب: الماء الكثير،، وكذلك ماءٌ جُبَاجب، وليس بثبت.
وفيها: الرُفَف: الرقَّة في الثوب وغيره، وليس بثبت.
وفيها: بتأ َيَبْتَأُ بَتأً: إذا أقام بالمكان، وليس بثبت.
وفيها: هَتأَ الشيء يَهْتَوُه إذا كسره وَطْأً برجله، زعموا، وليس يثبت.
وفيها: أرض حَثْواء: كثيرة التراب، زعموا، وليس بثبت.
وفيها: الخَثْوَاء: المسترخيةُ أسفل البطن من النساء، امرأة خثواء، ورجل أخثى؛ وليس بثبت.
وفيها: ناقة رَجَّاء ممدود زعموا، إذا كانت مرتجة السنام، ولا أدري ما صحّته.
وفيها: الدَّنْحَبَة: الخِيانة، وليس بثبت.
وفيها: ذكر بعضُ أهل اللغة أن الكَسْحَبَة: مَشْيُ الخائف المُخْفِي نفسه، وليس بثبت.
وفيها: الحَبْشَقة والحُبْشُوقة: دُويّبة، وليس بثبت.
وفيها: كَنْحَب، قالوا: نبت، وليس بثبت.
وفيها: يقال: زَلْدَبْتُ اللُّقمة إذا ابتلعتُها، وليس بثبت.
وفيها: يقال: رجل بُرْزُل: إذا كان ضخماً، وليس بثبت.
وفيها: القَهْبَسَة: الأتانُ الغليظةُ، وليس بثبت.
وفيها: القُشْلُب، والقِشْلِب، قالوا: نبت، وليس بثبت.
وفيها: العَضْبَل: الصُّلب، وليس بثبت.
وفيها: الهَنْقب: القصير، وليس بثبت.
وفيها حَثْرَفْتُ الشيء: زعزعته، وليس بثبت.
الثُّخْروط: نبت زعموا، وليس بثبت.
وفيها: الثَّطْعَمةَ، زعموا يقال: تَثَطْعَمَ الرجلُ على أصحابه إذا علاهم في كلام، وليس بثبت.
وفيها: العَنْطث، زعموا: نبت، وليس بثبت.
وفيها: القَنطَثَة، زعموا العَدْوُ بفَزَع، وليس بثبت.
وفيها: السَّحْجَلَةُ، زعموا صَقْلُك الشيء، وليس بثبت.
وفيها: سَبّود، ذكر بعض أهل اللغة أنه الشَّعر، وليس بثبت.
وفيها: جَزالاء بمعنى الجزل، وليس بثبت، قال: وجاء أيضاً مِمّا لا يُعْرَف قِصَاصَاء بمعنى القِصاص، وزعموا أن أعرابيّاً وقف على بعض الأمراءِ بالعراق فقال: القِصَاصاء أصلحك اللّه أي خُذْلِي بالقِصَاص.
وفيها: في بعض اللغات حُسُن الشيء وحَسَن، وصَلَح وصُلح، وليس بثبت، وفيها: زعم قومٌ من أهل اللغة أن القِشْبَة: ولدُ القِرْد، ولا أدري ما صِحَّته.
وفيها: العلب، زعموا، الذي لأُمه زوج، ولا أعرف ما صحّة ذلك، وفيها: الهَبَق نبت زعموا، ولا أدري ما صحّته.
وفيها: اللَّقْعُ: الضربُ، وليس بثبت.
وفيها: القَلْس: حبل من ليفٍ أو خُوص، ولا أدري ما صحَّتُه.
وفيها: ما ذكر أبو مالك أنه سمع من العرب حِمْلاق وحُمْلاق، وليس الضم بثبتَ وفيها: يقال تَفَكَّن القوم إذا تندّموا، وتفكهنُوا، وليس بثبت، فأما تفكَّهوا تعجَّبوا فصحيح، وكذلك فسِّر في التنزيل قوله تعالى: " فَظلْتُم تَفَكَّهُونَ " ، أي تَعْجَبون، وتميم تقول: وتَفَكَّنُونَ: تندمون، وفيها: يقال إن الكُلاَم بضم الكاف: أرضٌ غليظة، وما أدري ما صحَّته.
وفيها: الهَرْوُ لا أصل له في العربية، إلاّ أن أبا مالك جاء بحرفٍ أنْكَرَه أهلُ اللغة قال: هَرَوْتُ اللحم أنضجته، وإنما هو هَرَأْتُه.
وفيها: خَذَعْرَب: اسمٌ جاء به أبو مالك، ولا أدري ما صحَّته.
وفيها: عذَج الماء يعذِجه عذْجاً جرَعه، ولا أَدري ما صِحَّتها.
وفيها: البَيْظُ: زعموا، مستعمل، وهو ماء الفَحْل، ولا أدري ما صِحَّته.
وفيها: زعموا أن المِنْطَبَة: مِصْفَاة يصفَّى بها الخمر، ولا أدري ما صحَّته.
وفيها: قال قوم: الوَقْواق: طائرٌ بَعيْنه، وليس بثَبْت.
وفيها: كرى: نجم، زَعموا، من الأنواء، وقالوا: هو النسر الواقع، لغة يمانية، وليس بثبت.

وفيها يقال: طِفْل بيِّن الطُّفولة، وقال قوم: الطَّفَالة، وليس بثبت، وصارم بيِّن الصَّرامة، وحازم بيِّن الحزَامة، وقال قوم: الصُّرومة والحُزُومة، وليس بثبت.
وفيها: اللَّغْلَغُ: طائر، ولا أحسبه صحيحاً.
وفيها: الطائر الذي يسمى اللَّقْلق ما أدري ما صِحَّته.
وفيها: الغُنْبُول، والغُنْبُول: طائر، وليس بثبت.
وفيها: البَغْز أَصْلُ بنْيَة البَاغِز وهو المُقْدِم على الفجور، زعموا، ولا أُحقِّه.
وفيها: البَاغِز: موضع تُنْسَب إليه الأكسِية والثياب، ولا أعرف صحَّته ما هو.
وفيها: قد اختُلف في المثل الذي يقال: الكِرابَ على البقر، فقالوا: إنما هو الكلابُ على البقر، ولا أدري ما صحَّته.
وفيها زعم قوم أنَّ بعض العرب يقولون في الأخِ والأُخت أخٌّْ وأخَة، ذكره ابنُ الكلبي، ولا أدري ما صحَّةُ ذلك.
وفيها: الخَلاة: الأرض الكثيرة الشجر بغير هَمْزٍ، وليس بثبت.
و فيها: الخِضَاء: تفتُّت الشيء الرَّطْب وانْشِدَاخُه خاصة، وليس بثبت.
وفيها: العَشْجَب: الرجل المُسْتَرخي، وقالوا: الخبول من جُنون أو نحوه، وليس بثبت.
وفيها: الفَظِيظُ: زعم قوم أنه ماء الفَحْل، أو ماء المرأة، وليس بثبت.
وفيها: الخُعْخُع: ضربٌ من النبت، وليس بثبت.
وقال: زعم قومٌ من أهل اللغة أن الحرَّ - يعني خلاف البَرْد - يُجْمَعُ أَحَارِر، ولا أعْرَف ما صحّته، وقال: المُحَاح في بعض اللغات: الجوع، ولا أدري ما صحته.
وقال: قال بعض أهل اللغة: العَلُّ مثل الزِّير: الذي يُحِبُّ حديث النساء، ولا أدري ما صحته.
وقال: ذكر قوم أن الوَحْوح ضربٌ من الطير، ولا أدري ما صحَّته.
وقال: الزُّغْزُغ: ضربٌ من الطير، زعموا، ولا أعرف ما صحَّته.
وقال ابن دريد قال أبو حاتم: الأَتانُ: مَقَامُ المُسْتَقِي على فَمِ الرَّكِيَّة، فسألت عبد الرحمن فقال: الإتان بكسر الألف، قال ابنُ دُرَيد: والكفُّ عنها أحبُّ إليّ لاختلافهما.
وقال: سمعت عبد الرحمن بن أخي الأصمعي يقول: أرض جِلْحِظاء - الظاء معجمة والحاء غير معجمة - وهي الصُّلْبَة التي لا شَجَرَ بها، وخالفه أصحابُنا فقالوا: الجِلْخِطَاء بالخاء معجمة، فسألته فقال: هذا رأيتُه في كتاب عمِّي، قال ابنُ دريد: وأنا أَوْجَل من هذا الحَرْف، وأخافُ ألا يكون سَمِعه.
وقال سيبويه: جِلْخِطاء بالجيم والخاء والطاء، فلا أدري ما أقولُ فيه.
وقال: زعم قومٌ من أهل اللغة أن الضُّؤْضُؤ هذا الطائر الذي يسمى الأَخْيَل، ولا أدري ما صحَّته.
وقال: الجُمُّ زعموا: صَدف من صدَف البحر، ولا أعرفُ حقيقته.
وقال: المُجُّ والبُجُّ: فرخ الحمام ولا أعرف ما صحَّته.
وقال: الحَوْبَجَة زعموا: وَرَمٌ يصيب الإنسان في جَسده لغة يمانية، لا أدري ما صِحَّته.
وقال: يقال للقناة التي يجري فيها الماءُ في باطن الأرض إرْدبّ، ولا أدري ما صحَّته.
وقال: البَيْقَرَان: نَبْتٌ، ذكره أبو مالك، ولا أدري ما صحَّته.
وقال ابنُ دُريد قال بعض أهل اللغة: تُسمى الفَأْرة غُفَّة؛ لأنها قُوتُ السنَّوْر، وأنشد هذا البيت عن يونس، لا أدري ما صحَّته:
يديرُ النَّهَار بحَشْر له ... كما عَالَج الغُفَّة الخَيْطَل
النهار: وَلَدُ الحُبَارى، والخَيْطل: السِّنَّوْر، والحَشْر: سهم صغير.
وقال أبو عبيد في الغريب المصنّف: قال الأموي: المنيّ، والمذيّ، والوديّ، ومشدَّادات الياء،، والصواب عندنا قول غيره أن المنيَّ وحده بالتشديد، والآخران مخففان.
وفي الصحاح: البُصْع الجمع سمعتُه من بعض النَّحويين، ولا أدري ما صحَّتُه. والنحيجة: زبد رقيق ويقال: النَّجيحة بتقديم الجيم، ولا أدري ما صحته.
وفي الصحاح يقول: في فلان تَيْسِيَّةٌ، وناس يقولون تَيْسُوسِيَّة وكَيفُوفِيّة، ولا أدري ما صحتهما.
وفي التهذيب للأزهري: قال الليث: أَسَد قَصْقَاص نعْتٌ له في صوته، وحيَّة قَصْقاص نعتٌْ لها في خُبْثِها، قال الأزهري: وهذا الذي في نَعْت الأسد والحيَّة لا أعرِفه، وأنا بريء من عُهْدته.

وفي الصحاح: يقال: وَرضَت الدَّجاجة إذا كانت مرخمة على البيض؛ ثم قامت فذرقت بمَرَّةٍ واحدة ذرقاً كثيراً، قال الأزهري في التهذيب؛ بعد أن حكَى هذه المقالة عن الليث وزاد وكذلك التَّوْريض في كلِّ شيء: هذا الحرفُ عندي مريب، والذي يصحُّ فيه التَّوْريص بالصاد. أخبرني المنذريّ عن ثعلب عن سلمة عن الفرّاء، ورَّص الشيخ بالصاد إذا استرخى حِتَار خَوْرَانِه فأبدى. وحُكي عن ابن الأعرابي نحوه؛ قال: أَوْرَص ووَرَّص إذا رمى بغطائه، قال الأزهريّ: فهذا هو الصحيح، ولا أعرف الحرف بالضاد.
وفي الصحاح: الضِّفة بالكسر: جانب النهر، ونقله الأزهري في التهذيب عن اللَّيث، ثم قال: لم أَسْمع ضِفَّة لغير اللَّيث، والمعروف الضَّفة والضِّيفُ الجانب النهر.
وفي الصحاح: زَبَق شعره يزِبقُهُ زبقاً: نتفه، قال أبو زكريا التَّبريزي قال أبو سهل: هكذا رواه أبو عبيد في الغريب المصنَّف، عن أبي زيد بالباء. وأخبرنا أبو أُسامة عن أبي منصور الأزهري، عن أبي بكر الإيادي، عن ابن حمدويه، قال: الصواب زَنقه بالنون يزنقه، ومنه زنق ما تحت إبطِه من الشَّعر إذا نَتَفَه، قال: وأما زَبقه بالباء فمعناه حبَسه. والزابوقاء: الحبس. وقال أبو أُسامة يصحِّح قولَ ابن حمدويه أن الأصمعي قال: زَلَقَ رأسه إذا حلقه باللام، والنون تُبْدَلُ من اللام في مواضع كثيرة، فكأن زنقه بالنون بمعنى زَلَقه باللام.
وفي المُحْكَم لابن سِيده: التَّتْنِيخ: المقام، ولستُ من الحرف على ثقة.
وفي العين: احْوَنْصَل الطائر إذا ثَنَى عُنقُه، وأخرج حَوْصَلَته. قال الزَّبيدي في كتاب الاستدراك: احْوَنْصَلَ مُنْكَرَةٌ، ولا أعلم شيئاً على مثال أفونعل من الأفعال.
وفي العَين: التُّحْفة مُبَدلة من الواو، وفلان يتوحَّف. قال الزَّبيدي: ليست التاء في التحفة مبدلة من الواو؛ لوجودها في التصاريف. وقوله: يتوحَّف منكَر عندي.
وقال ابن القوطية: في كتاب الأفعال: أَنْهَبْتُ الشيءَ: جعلته نهباً يغار عليه، ونَهَبْتُه لغة ذكرها قُطْرب، وهو غير ثِقَة. انتهى.
و في المجمل لابن فارس: الحَتْرُ: ذكر الثّعالب، وفيه نظر.
وقال: العِلَّوش: الذئب، وفيه نظر؛ لأن الشين لا تكون بعد اللام.
وقال: الوَلاَّس: الذئب، فيما يقال، وفيه نظر.
وقال: يقولون: القَلْخ: الحمار، والقلخ: الفَحْل إذا هاج وفيهما نظر.
وقال: يقال: نَأَتَ الرجل: إذا اجتهد، وفيه نظر، وقال: رجل أَنْبَس: كريه الوجهِ، وفيهِ نظر، وقال: يقال النَّسْك: المكان الذي تألفهُ ، وفيه نظر وقال: يقال شيء وافلٌ أي وافر، وفيه نظر.
وقال يقال: المَعْفِس: المَفْصِل من المفاصل، وفي هذه الكلمة نظر.
وقال: يقال العُمْشُوش: العنقود إذا أُخِذ ما عليه، وفيه نظر.
وقال: يقال إن غُنَجَة معرفة بلا ألف ولام: القُنفذ لا تنصرف وفيه نظر.
وقال: عَمَشْتُ الرجل بالعصا: ضربتُه، وفيه نظر.
وقال: العتار قرحة لا تجفّ، وفي ذلك نظر.
وقال يقال: إن العَاذِرَة المرأة المستحاضة.
وقال: حَكى بعض مَنْ في قوله نظَر أن الاعْتِذَال: الاعتزام على الشيء يقال: اعتذل على الأمر إذا اعتزم عليه.
وقال يقال: عَرَّز عني أَمْرَه: أي أخفاه، واعْتَرَز: أي انقبص، وفيه نظر.
وقال: قال ابن دريد: القَزَب: الصَّلاَبة والشدة، قَزِبَ الشيء: صلب لغة يمانية.
قال: ولولا حُسْنُ الظنّ بأهل العلم لتُرك كثير مما حكاه ابنُ دريد.


معرفة المتواتر والآحاد - معرفة المرسل والمنقطع

المزهر

النوع الثالث معرفة المتواتر والآحاد
قال الكمال أبو البركات عبد الرحمن بن محمد الأنْبَاري في كتابه لمع الأدلة في أصول النحو:
تقسيم النقل إلى قسمين تواتر وآحاد
اعلم أن النَّقْل ينقسم إلى قسمين: تواتر وآحادفأما التواترُ فلغةُ القرآن وما تواترَ من السّنة، وكلام العرب؛ وهذا القسم دليل قطعيّ من أدلة النَّحْو يفيدُ العلم، واختلفَ العلماء في ذلك العلم؛ فذهب الأَكْثرون إلى أنه ضروريّ، واستدلّوا على ذلك بأن العلم الضروريَّ هو الذي بينه وبين مَدْلولِه ارتباطٌ معقول؛ كالعلم الحاصل من الحواسِّ الخمسِ: السمع، والبَصر، والشمّ، والذَّوْق، واللَّمْس؛ وهذا موجود في خَبر التواتر، فكان ضروريّاً.

وذهب آخرون إلى أنه نظريّ، واستدلُّوا على ذلك بأن بينَه وبين النَّظَر ارتباطاً؛ لأنه يُشْتَرط في حصوله نقلُ جماعةٍ يستحيلُ عليهم الاتفاقُ على الكَذِب دونَ غيرهم؛ فلما اتَّفَقوا عُلِمَ أنه صِدْق.
وزعمت طائفةٌ قليلة أنه لا يُفْضِي إلى عِلْمٍ البتَّة، وتمسكت بشُبْهَة ضعيفةٍ؛ وهي أن العلمَ لا يَحْصُلُ بنَقْلِ كلِّ واحد منهم؛ فكذلك بنَقْلِ جماعتهم؛ وهذه شُبْهَةٌ ظاهرةُ الفسادِ؛ فإنه يَثْبُت للجماعة ما لا يثبُت للواحد؛ فإن الواحدَ لو رَامَ حَمْل حِمْلٍ ثقيل لم يُمْكِنْه ذلك؛ ولو اجتَمَع على حَمْله جماعةُ لأمكن ذلك؛ فكذلك هاهنا.
وأما الآحاد فما تَفَرَّد بنَقْلِه بعضُ أهل اللغة، ولم يُوجَدْ فيه شرطُ التواتر؛ وهو دليلٌ مأخوذٌ به، واختَلفوا في إفادته: فذهب الأكثرون إلى أنه يفيدُ الظنَّ، وزعم بعضُهم أنه يفيدُ العلم؛ وليس بصحيح لتَطَرُّق الاحتمال فيه، وزعم بعضُهم أنه إن اتصلت به القرائنُ أَفاد العلمَ ضرورةً؛ كخبر التَّواتر لوجودِ القرائن.
ثم قال: واعلم أن أكثرَ العلماء ذهبوا إلى أن شَرْط التواتر أن يبلغَ عددُ النَّقَلَة إلى حدٍّ لا يجوزُ على مثلهم الاتفاقُ على الكذب، كَنَقلة لغةِ القرآن، وما تواترَ من السُّنة، وكلامِ العرب؛ فإنهم انْتَهَوْا إلى حدٍّ يستحيل على مثلِهم الاتفاقُ على الكذب.
وذهب قومٌ إلى أن شَرْطَهُ أن يبلغوا سبعين. وذهب آخرون إلى أن شَرْطَه أن يبلغوا أربعين. وذهب آخرون إلى أن شَرْطه أن يبلغوا اثني عشر. وذهب آخرون إلى أن شَرْطه أن يبلغوا خمسة. والصحيح هو الأول. وأما تعيينُ تلك الأعداد فإنما اعتمدُوا فيها على قِصَص ليس بينها وبين حصول العلم بأخبار التواتر مُناسبةٌ؛ وإنما اتَّفَق وجودها مع هذه الأعداد، فلا يكون فيها حجةٌ، انتهى ما ذكره ابن الأنباري.
الطريق إلى معرفة اللّغة النقلُ المحض
وقال الإمام فخر الدين الرّازي في كتاب المحصول: الطريقُ إلى معرفة اللّغة النقلُ المحض، وهو إما تواتر أو آحاد، وعلى كل منهما إشكالات: أما التواتر فالإشكال عليه من وجوه: أحدُها - أنَّا نجدُ الناسَ مختلفين في معاني الألفاظ التي هي أكثرُ الألفاظِ تداوُلاً ودَوَرَاناً على ألْسِنَة المسلمين اختلافاً شديداً لا يمكنُ فيه القَطْعُ بما هو الحقُّ؛ كلَفْظة اللّه؛ فإن بعضَهم زعم أنها عِبْرية، وقال قومٌ: سُرْيانية، والذين جعلوها عربيةً اختلفوا: هل هي مشتَقَّة أَوْلاً؛ والقائلون بالاشتقاق اختلفوا اختلافاً شديداً، ومن تأمَّل أدلَّتهم في ذلك علم أنها مُتعَارِضة، وأنَّ شيئاً منها لا يُفيد الظنَّ الغالب فَضْلاً عن اليقين.
وكذلك اختلفوا في لَفْظ الإيمان والكُفْر، والصَّلاة والزكاة؛ فإذا كان هذا الحال في هذه الألفاظ التي هي أشهرُ الألفاظ، والحاجةُ إليها ماسَّة جدّاً، فما ظنّك بسائر الألفاظ؟ وإذا كان كذلك ظهر أن دَعْوَى التواتر في اللُّغة والنَّحْو متعذّرٌ.
وأُجيب عنه بأنه وإن لم يُمْكِن دَعْوى التواتر في معانيها على سبيل التَّفصيل؛ فإنَّا نعلمُ معانَيها في الجملة؛ فنعلم أنهم يطلقون لفظة اللّه على الإله المعبود بحقّ، وإن كنا لا نعلمُ مُسَمَّى هذا اللفظ؛ أَذَاته، أم كونه معبوداً، أم كونه قادراً على الاختراع، أم كونه مَلْجَأ للخَلْق، أم كونه بحيث تتحيَّر العقول في إدْراكه، إلى غير ذلك من المعاني المذكورة لهذا اللفظ، وكذا القولُ في سائر الألفاظ.
الإشكال الثاني - أن من شَرْط التواتر استواءَ الطَّرَفين والواسطة، فهَبْ أنَّا علمنا حصولَ شَرْط التَّواتر في حُفَّاظ اللّفة والنَّحْو والتصريف في زماننا، فكيف نعلمُ حصولها في سائر الأزمنة، وإذا جهلنا شَرْط التواتر جهلنا التواتر ضرورة؛ لأن الجهلَ بالشرط يوجب الجهلَ بالمشروط.
فإن قيل: الطريق إليه أَمْران: أحدهما - أن الذين شاهَدْناهم أخبرونا أن الذين أخبرُوهم بهذه اللغات كانوا موصوفين بالصفاتِ المُعتَبَرَةِ في التواتر، وأن الذين أخبروا مَنْ أَخْبَروهم كانوا كذلك إلى أن يتَّصل النَّقْل بزمان الرسول صلى الله عليه وسلم.
والآخرُ - أن هذه لو لم تكن موضوعة لهذه اللغات، ثم وضَعَها واضعٌ لهذه المعاني لاشتهَر ذلك وعُرِف؛ فإن ذلك مما تَتَوَفَّر الدَّواعي على نَقْلِه.

قلنا: أما الأول فغيرُ صحيح؛ لأنَّ كلَّ واحد منَّا حين سمع لغةً مخصوصة من إنسانٍ فإنه لم يسمع منه أنه سَمِعه من أهل التواتر، وهكذا؛ بل تحرير هذه الدعوى على هذا الوجه مما لا يَفْهمه كثيرٌ من الأدباء؛ فكيف يُدَّعى عليهم أنهم علموه بالضرورة؟ بل الغايةُ القصوى في راوي اللغة أن يسنده إلى كتاب صحيح، أو إلى أُسْتاذٍ مُتْقن، ومعلومٌ أن ذلك لا يفيدُ اليقين.
وأما الثاني فضعيفٌ أيضاً؛ لأن ذلك الاشتهارَ إنما يَجبُ في الأمور المهمَّة، وتغييرُ اللفظةِ الواحدة ليس من المهمّات العظيمة، حتى يُشْتهر ويُنْقل؛ وأيضاً فهو منقوض بالكلمات الفاسدة والإعرابات المعوجَّة الجارية في زماننا، مع أن تَغيَّرها ومُغَيُّرها غير معلوم.
الثالث - إنه قد اشتهر، بل بلغ مَبْلغَ التواتر، أن هذه اللغاتِ إنما أُخِذَت عن جمع مخصوص؛ كالخليل، وأبي عمرو، والأصمعي، وأَقْرَانهم؛ ولا شكَّ أنَّ هؤلاء ما كانوا مَعْصومين ولا بالِغين حدَّ التواتر، وإذا كان كذلك لم يحصل القَطْع واليقينُ بقولهم.
أَقْصى ما في الباب أن يقال: نعلم قطعاً أن هذه اللغاتِ بأسْرها غيرُ منقولة على سبيل الكذب، ويقطع بأن فيها ما هو صدقٌ قطعاً، لكن كلّ لفظة عيَّناها فإنا لا يمكننا القطعُ بأنها من قبيل ما نُقل صِدْقاً؛ وحينئذ لا يبقى القَطْع في لفظِ معيَّن أصلاً؛ وهذا هو الإشكال على مَن ادّعى التواتر في نقل اللّغات.
وأما الآحاد فالإشكالُ عليه من جهةِ أن الرُّواة له مَجْروحون ليسوا سالمين عن القَدْح بيانُه أن أصلَ الكتب المصنّفة في النّحو واللغة كتابُ سيبويه وكتابُ العَيْن؛ أما كتابُ سيبويه فَقَدْحُ الكوفيين فيه وفي صاحبه أظهرُ من الشمس، وأيضاً فالمبرّد كان من أجلِّ البصْريين وهو أَفْرَد كتاباً في القَدْح فيه، وأما كتابُ العين فقد أطبَق الجمهور من أهل اللغة على القَدْح فيه، وأيضاً فإن ابنَ جنِّي أورد باباً في كتاب الخصائص في قَدْح أكابر الأدباءِ بعضهم في بعض، وتكذيبِ بعضهم بعضاً، وأورد باباً آخر في أن لغة أهل الوَبر أصحُّ من لغة أهل المَدر؛ وغرضُه من ذلك القَدْحُ في الكوفيين، وأورد باباً آخر في كلماتٍ من الغريب لا يُعلم أحدٌ أتى بها إلاّ ابن أحمر الباهلي، وروي عن رُؤْبة وأبيه أنهما كانا يَرْتجلان ألفاظاً لم يَسْمَعاها، ولا سُبِقا إليها، وعلى ذلك قال المازني: ما قِيس على كلام العرب فهو من كلامهم. وأيضاً فالأصمعي كان منسوباً إلى الخَلاعة، ومشهوراً بأنه كان يَزِيد في اللغة ما لم يكن منها. والعَجَبُ من الأصوليين أنهم أقاموا الدّلائل على خَبَر الواحد أنه حجّةٌ في الشّرع، ولم يقيموا الدّلالة على ذلك في اللغة؛ وكان هذا أَوْلى، وكانوا من الواجب عليهم أن يَبْحَثوا عن أحوال اللّغات والنّحو، وأن يفحصوا عن جَرْحهم وتعديلهم، كما فعلوا ذلك في رُواة الأخبار، لكنهم تركوا ذلك بالكلية مع شدةِ الحاجةِ إليه؛ فإن اللغة والنحو يجريان مَجْرَى الأصل للاستدلال بالنصوص.
ثم قال الإمام: والجواب عن الإشكلالات كلّها أن اللغةَ والنّحو والتصريف تنقسم إلى قسمين: قسم منه متواتر، والعلمُ الضروريّ حاصلٌ بأنه كان في الأزمنة الماضية موضوعاً لهذه المعاني؛ فإنا نجد أنفسنا جازمة بأن السماء والأرض كانتا مُسْتعَملَتين في زَمَنه صلى الله عليه وسلم في معناهما المعروف، وكذلك الماء والهواء والنار وأمثالها، وكذلك لم يَزَل الفاعلُ مرفوعاً، والمفعولُ منصوباً، والمضافُ إليه مجروراً.
وقسم منه مَظنون؛ وهو الألفاظ الغريبة، والطريق إلى معرفتها الآحادُ، وأكثرُ ألفاظِ القرآن ونحوه وتصريفِه من القسم الأول، والثاني فيه قليلٌ جدّاً فلا يُتَمَسَّك به في القَطْعيات، ويُتَمَسَّك به في الظّنيات.
هذا كله كلام الإمام فخر الدين، وقد تابعهُ عليه صاحبُ الحاصل، فأوردَه برُمَّته، ولم يتعقّب منهُ حرفاً.
وتعقَّب الأصبهاني في شرح المحصول بعضَه فقال: أما قوله: وأورد ابنُ جنّي باباً في كلمات من الغريب لم يأتِ بها إلاّ الباهلي. فاعلمْ أن هذا القدرَ، وهو انفرادُ شخصٍ بنَقْل شيَء من اللغة العربية، لا يقدَح في عدالته، ولا يلزمُ من نَقْل الغريب أن يكون كاذباً في نَقْله، ولا قصدَ ابنُ جنّي ذلك.

وأما قول المازني: ما قِيس... إلى آخره، فإنه ليس بكذبٍ ولا تجويز لِلْكذِب؛ لجوازِ أن يرى القياس في اللغات، أو يُحْمَل كلامه على هذه القاعدة وأمثالها؛ وهي أن الفاعل في كلام العرب مرفوعٌ، فكلُّ ما كان في معنى الفاعل فهو مرفوع.
وأما قوله: إن الأصوليين لم يقيموا ... إلى آخره، فضعيف جداً؛ وذلك أن الدليلَ الدالَّ على أن خبرَ الواحد حجةٌ في الشّرع يمكن التمسّك به في نَقْل اللغة آحاداً إذا وُجدت الشرائط المعتبرة في خبر الواحد؛ فلعلهم أهملوا ذلك اكْتِفاءً منهم بالأدلة الدَّالة على أنه حجةٌ في الشرع.
وأما قوله: كان الواجب أن يبحثوا عن حال الرُّواة ... إلى آخره، فهذا حق؛ فقد كان الواجب أن يُفْعَل ذلك، ولا وجْه لإهماله، مع احتمال كذب من لم تُعْلَم عدالتُه.
وقال القَرَافي: في شرح المحصول في هذا الأخير: إنما أهملوا ذلك؛ لأن الدواعيَ متوفِّرة على الكذب في الحديث لأسْبابِه المعروفةِ الحاملةِ للواضعين على الوَضْعِ؛ وأما اللغةُ فالدَّواعي إلى الكذب عليها في غاية الضّعْف، وكذلك كتبُ الفقهِ لا تكادُ تجد فروعاً موضوعة على الشافعي أو مالك أو غيرهما؛ وكذلك جَمَع الناس من السنّة موضوعاتْ كثيرة وجَدُوها، ولم يجدوا من اللغة وفروع الفقهِ مثل ذلك ولا قريباً منه. ولما كان الكذبُ والخطأُ في اللغة وغيرها في غاية النّدرة اكْتَفَى العلماءُ فيها بالاعتماد على الكتب المشهورة المُتَدَاولَة؛ فَإنَّ شُهْرَتها وتداولها يَمْنَعُ من ذلك مع ضعف الداعية له؛ فهذا هو الفرق. انتهى.
وأقول: بل الجوابُ الحقُّ عن هذا: أن أهلَ اللّغة والأخبار لم يُهْمِلُوا البحثَ عن أحوال اللغات وَرُوَاتها جَرْحاً وتعديلاً؛ بل فحصوا عن ذلك وبيَّنوه، كما بيّنوا ذلك في رُواة الأخبار؛ ومَنْ طالَعَ الكتبَ المؤلفة في طبقات اللغويين والنُّحاة وأخبارِهم وجدَ ذلك. وقد ألَّف أبو الطيب اللَّغوي كتابَ مراتب النحويين بيَّن فيه ذلك، وميَّزَ أهلَ الصدق من أهل الكذب والوَضْع، وسيمرُّ بك في هذا الكتاب كثيرٌ من ذلك في نَوْع الموضوع؛ ونَوْع معرفة الطبقات والثِّقات والضعفاءِ وغيرها من الأنواع.
وأما قول الإمام في القَدْح في كتاب العَيْن فقد قدَّمتُ الجوابَ عنه في أواخر النوع الأول.
وفي الملخص في أُصول الفقه للقاضي عبد الوهاب المالكي: في ثبوت اللغة بأخبار الآحاد طريقان لأصحابنا: أحدُهما - أن اللغة تَثْبُتُ به؛ لأنَّ الدليل إذا دلَّ على وجوب العمل به في الشرع كان في ثبوت اللُّغة واجباً؛ لأن إثْبَاتهَا إنما يُراد للعمل في الشرع. والثاني - لا تثبت لغةٌ بإخبار الآحاد.

وهذه أمثلةٌ من المتواتر مما تواتَر على أَلْسِنَةِ الناس من زمن العرب إلى اليوم، وليس هو في القرآن؛ من ذلك: أسماء الأيام، والشهور، والربيع، والخريف، والقَمْح، والشعير، والأرز، والحَِمِّص، والسِّمْسِم، والسُّمَّاق، والقَرْع، والبِطِّيخ، والمِشْمِش، والتّفاح، والكُمَّثْرَي، والعُنَّاب، والنَّبقْ، والخَوْخ، والبَلَح، والبُسْر، والخِيار، والخَسُّ، والنَّعْنَع، قال ابن دريد: الظهر أنه عربي. والكُرَّاث، والخَشْخَاش، قال الخليل: هو عربي صحيح، والخِرْبِز، قال فيِ القاموس: الخربز بالكسر: البطيخ عربي صحيح وقيل: أصلُه فارسي، والزبد، والسمن، والعَسَل، والدِّبْس والخَلّ، والخُبْز، والجُبْن، والدَّقيق، والنُّخَالة، والدَّجاج، والإوَزّ، والنَّعام، والحَمام، والقُمْرِي، والعَنْدَليب، والكَرَوان، والوَرَشان، والوَطْوَاط، والخُطَّاف، والعُصْفُور، والحِدَأَة، وابن عِرْس، والفَأْرَة، والهِرَّة، والعَقْرَب، والخُنْفَسَاءُ، والوَزغ، والسَّرَطَان؛ والضّفْدع، والضَّبُعْ، والفَهدْ، والنَّمِر، والثَّعْلَب، والأرْنب، والغَزَال، والظّبْي، والدُّب. قال ابن دريد: عربي صحيح، والزَّرَافة، والسِّدْر، والحِنَّاء، والفَاغِية، والزَّعْفَرَان. قال ابن دريد: عربي معروف. قال: والعُصْفُر عربي معروف، تكلَّمت به العرب قديماً، والزَّهرة، وعُطَارد، قال ابن دريد: عربي فصيح. والشَّمَع، والعَرُوس، والقَمِيص، والكُمّ، والعِمامة، والفَرْوَة، والكَتَّان، والمِنديل، وفَصّ الخاتم، والإزَار، والمِئْزر، والنَّعْل، والقَوْس، والنُّشَّاب، والرُّمح، والسَّيف، والدِّرع، والبَيْضَة، والكلاب، والخَيْزُرَان، وَالقِنَّب، ورَزَّة الباب، والمَكْسُ، والوَخشُ بمعنى الرُّذَال والرَّديء، والصُّدَاع، والإسهال، والرَّمد، واليَرَقان، والاستسقاء والحُمَّى، والوَبَاء، والطَّاعون، والجُدَري، والحَصْبَة، والجَرَب، والجَذَام، والدرَّة، والرَّصَاص، قال ابن دريد: عربي صحيح، والبَلاط، والمِدْمَاك، ورَفّ البيت، والدَّرْب، وَالبِرْدَعَة؛ والفأس والدَّلْو، والقِدْر، والرَّحى، والعُكَّة، والكُرّ والإرْدَبُّ قال الأَخطل:
وَالخُبْزُ كالعَنْبَرِ الهِنْدِيّ عِنْدَهُم ... والقَمْحُ سَبْعُونَ إرْدَبّاً بِدينَارِ
والزَّبَرْجَد، قال في الجمهرة: عربيٌّ معروف؛ فكلُّ هذه الألفاظ عربيةٌ صحيحة متواتِرةٌ على أَلْسنَةِ الخلق من زَمن العرب إلى وقتنا هذا.
وثَمَّ ألفاظ شائعة على الألْسنة، لكنها أعجمية الأصل تأتي في نوع المُعَرَّب.
وقال الثعالبي في فقه اللغة: فصل في سياقِه أسماء فارسيَّتُها مَنْسِيَّة وعربيَّتها مَحْكِيَّة مُسْتعمَلة

الكَفُّ، السَّاق، الفَرّاشُ، البزَّازُ، الوزَّان، الكَيَّال، المسَّاحُ، البَيَّاع، الدَّلاَّل، الصَّرَّاف، البَقَّال، الجمَّال، الحمَّال، القَصَّاب، الفَصَّاد، البَيْطَار، الرَّائِض، الطَّرَّاز، الخَرَّاطُ، الخيَّاط، القَزَّاز، الأَمِير، الخليفَةُ، الوزيرُ، الحاجِبُ، القاضي، صاحبُ البريد، صاحبُ الخبَر، الوَكيل، السَّقَّاء، السَّاقي، الشَّرَاب، الدَّخْل، الخَرْج، الحَلال، الحَرَام، البَرَكة، البِرْكة، العِدَّة، الصَّوابُ، الخَطَأُ، الغَلَط، الوَسْوَسَةُ، الحَسَدُ، الكَسَادُ، العَارِيَّةُ، النَّصِيحة، الفَضِيحة، الصُّورة، الطَّبيعة، النّد، العادة، الَبَخور، الغَالية، الخَلوق، الحِنَّاء، اللَّخْلَخة، الجُبَّةُ، الجثَّة، المِقنَعَة، الدُّرَّاعة، الإزَار، المُضَرَّبةُ، اللِّحاف، المِخَدّة، النَّعْل، الفَاخِتة، القُمْرِي، اللَّقلق؛ الخطُّ، القَلَم، المِدَاد، الحِبْر، الكِتاب، الصُّندوق، الحُقَّة، الرَّبْعَة، المُقَدّمة، السَّفَطُ، الخُرْجُ، السُّفْرَةُ، اللَّهْوُ، القِمَار، الجَفَاء، الوَفَاء، الكُرْسيُّ، القَنَص، المِشْجَبُ؛ الدَّوَاةُ المِرْفع، القِنِّينَة، الفَتيلة، الكَلْبَتَانِ، القُفْل، الحَلْقة، المِنْقلَة، المِجْمَرَة، المِزْرَاق، الحَرْبَة، الدَّبُّوس، المِنْجَنِيق، العَرَادة، الرِّكاب، العَلَم، الطَّبْلُ، اللِّوَاءُ، الغَاشِيَة، النصْلُ، القُطري، الجُلُّ، البُرْقُع، الشِّكالُ، العِنَان، الجَنِيبَة، الغِذَاء، الحَلْوَاء، القَطَائف، القَلِيَّةُ، الهَرِيسَةُ، العَصِيدَةُ، المُزَوَّرَةُ، الفَتِيتُ، النُّقْل، النِّطع، العِلْم، الطِّرَاز، الرِّدَاء، الفَلك، المَشْرِق، المَغْرِب، الطَّالِع، الشَّمَالُ، الجَنُوب، الصَّبَا، الدُّبُور، الأَبْلَه، الأحْمَقُ، النَّبيل، اللَّطيف، الظَّرِيف، الجَلاَّد، السَّيَّاف، العَاشِق، الجَلاَّب.
هذا كلُّه كلام الثعالبي.
قد توقَّف ابنُ دريد في النَّدِّ، فقال في الجمهرة: المستعمل من هذا الطِّيب، لا أحسبه عربياً صحيحاً، وتوقَّف صاحب الصحاح في الدَّبُّوس فقال: بعد أن أنشد قول لقيط بن زُرَارة:
لو سمعوا وقع الدبابيس
واحدها دبوس، أراه مُعَرّباً.
النوع الرابع معرفة المرسل والمنقطع
قال الكمال بن الأنباري في لمع الأدلة: المُرْسل هو الذي انقطع سنَدُه نحو أن يَرْويَ ابنُ دريد عن أبي زيد، وهو غيرُ مقبول؛ لأن العَدالة شرطٌ في قبول النَّقْل، وانقطاعُ سَنَد النَّقْل يوجب الجَهْل بالعَدَالة، فإن من لم يُذْكَر لا يُعرف عدالته، وذهب بعضُهم إلى قَبُول المُرَسل؛ لإن الإرسال صدَر ممن لو أُسند لقُبِل ولم يُتّهم في إسناده، فكذلك في إرساله؛ لأن التّهمة لو تطرَّقت إلى إرساله لتطَرَّقت إلى إسناده، وإذا لم يتهم في إسناده فكذلك في إرساله.
قلنا: هذا اعتبار فاسد؛ لأن المسند قد صُرِّح فيه باسم الناقل؛ فأمكن الوقوف على حقيقة حاله، بخلاف المرسل؛ فبانَ بهذا أنه لا يلزم من قبول المُسْند قبولُ المرسل، انتهى ما ذكره ابن الأنباري.
ومن أمثلة ذلك ما في الجمهرة لابن دُريد: يقال فَسَأْتُ الثوبَ أفسؤه فسْأً إذا مَدَدتُه حتى يتفزَّر، وأخبر الأصمعي عن يونس قال: رآني أعرابيٌّ محتبياً بطيلسان فقال: علام تفسؤه؟ - ابن دريد لم يُدْرِك الأصمعي.

وقال ابنُ دريد في أماليه: أخبرنا الأشْنانْدَاني عن التَّوزي عن أبي عُبيدة قال: اجتمع عند يزيد بن معاوية أبو زُبَيد الطائي، وجَميل بن مَعْمر العُذْري، والأخطل التَّغْلبي، فقال لهم: أيكم يصفُ لي الأسدَ صفة في غير شِعْر؟ فقال أبو زُبَيد: أنا يا أمير المؤمنين؛ لونه وَرْد، وزئير رَعْد - وقال مرة أخرى: زَغْد - ووثْبُه شَدّ، وأَخْذه جِدّ، وهَوْلُه شَدِيد، وشرُّه عَتِيد، ونَابُه حَدِيد، وأنفُه أَخْثَم، وخدّه أَدْرم، ومِشْفَرُه أَدْلَم، وكفَّاه عُرَاضَتان، ووجْنَتاه ناتِئتان، وعيناه وقَّادَتان، وكأنهما لَمْحٌ بارق، أو نجمٌ طارق، إذا استقبلتَه قلتَ أَفْدَع؛ وإذا استعرضتَه قلت أَكْوَع، وإذا استدبرتَه قلت أَصْمَع، بَصِير إذا استغْضَى، هَمُوس إذا مَشَى، إذا قَفَّى كَمَشَ، وإذا جَرى طَمَش، بَرَاثِينُه شَثنَة، ومَفَاصِله مُتْرَصَة، مُصْعِقٌ لقَلْبِ الجَبَان، مُرَوِّع لماضي الجَنَان، إذا قاسَمَ ظَلَم، وإن كابَر دَهَمَ، وإن نازل غَشَم، ثم أنشأ يقول:
خُبَعْثِنٌ أَشْوَسُ ذو تَهَكُّمِ ... مُشْتَبِك الأنياب ذو تَبَرْطُمِ
وذُو أَهَاويلَ وذو تَجَهُّم ... ساطٍ على اللَّيث الهِزَبْر الضَّيْغَم
وعَيْنُهُ مثل الشِّهاب المُضْرَم ... وهامُهُ كالحَجرِ المُلَمْلَم
فقال: حسبك يا أبا زُبيد ثم قال: قُلْ يا جميل، فقال: يا أميرَ المؤمنين: وجهُه فَدْغم، وشَدْقُه شَدْقَم، ولُغْدُه مُعْرَنْزِم، مُقَدَّمَه كثيف، ومُؤَخَّرُه لطيف، ووثْبُه خفيف، وأخْذه عنيف، عَبْل الذراع، شديد النُّخَاع، مُرْدٍ للسباع، مُصْعِق الزَّئير، شديد المَرِير، أَهْرَت الشِّدْقين، مُتْرَص الحَصِيرين يركب الأهوال، ويَهتِصر الأبطال، ويمنع الأشبال، ما إن يزال جاثماً في خِيس، أو رابضاً على فَرِيس، أو ذَا وَلْغٍ ونَهِيس، ثم قال:
ليْثُ عَرِينٍ صَيْغَمٌ غَضَنْفَرُ ... مُداخَلٌ في خَلْقِه مُضَبَّر
يُخَافُ من أنْيابه ويُذْعَرُ ... ما إن يزالُ قائماً يُزَمْجِر
له على كلِّ السباع مَفْخَرُ ... قُضاقِض شَنْن البَنَان قَسْوَر
فقال: حسبُك يا بن مَعْمر، ثم قال: قلْ يا أخطل، فقال: ضَيْغَمٌ ضِرغام، غَشَمْشَم هَمْهَام، على الأهوَال مِقْدَام، وللأقران هَضَّام، رِئْبال عَنْبس، جَريء دلَهْمَس، ذو صَدْر مُفَرْدَس، ظلوم أَهْوَس، لَيْث كَرَوَّس، ثم قال:
شَرَنْبَتُ الكَفَّيْن حامي أشْبُل ... إذا لَقَاه بَطَلٌ لم يَنْكَل
قُضَاقِضٌ جَهْمٌ شديد المَفْصِلَ ... مُضَبَّر الساعد، ذو تَعَثْكُلِ
مُلَمْلَم الهامةِ، كَمْشُ الأرجُل ... ذو لِبَدٍ يَغْتَالُ في تمهّلِ
أنيابُه في فِيه مثلُ الأَنْصُل ... وَعَيْنُهُ مثل الشِّهابِ المُشْعَل
فقال له: حسبُك، وأَمَرَ لهم بجوائز. هذا منقطع أبو عبيدة لم يدرك يزيد.


معرفة الأفراد - معرفة من تُقْبَل روايته ومَن تُرَد

المزهر

النوع الخامس معرفة الأفراد
وهو ما انْفَرَدَ بروايته واحدٌ من أهل اللغة، ولم ينقله أحدٌ غيره، وحكْمُه القبول إن كان المنفرّد به من أهل النَّبْط والإتقان، كأبي زيد، والخليل، والأصمعي، وأبي حاتم، وأبي عبيدة، وأضرابهم؛ وشرْطُه ألاَّ يخالفه فيه مَنْ هو أكثر عدداً منه، وهذه نبذةٌ من أمثلته: فمن أفراد أبي زيد الأوسي الأنصاري - قال في الجمهرة: المَنْشَبة: المال، هكذا قال أبو زيد، ولم يقله غيرُه.، وفيها: رجل ثَطّ ولا يقال أَثَطّ، قال أبو حاتم: قال أبو زيد مرةً أَثَطّ.، فقلت له: أتقول: أثط؟ فقال: سمعتها، والثَّطَط: خفَّة اللِّحية من العارضين.
وفي الصحاح: البِدَاوة: الإقامةُ في البادية يُفْتَح ويكسر، قال ثعلب: لا أعرف البَداوة بالفتح إلاّ عن أبي زيد وحْدَه.
ومن أفراد الخليل - قال في الجمهرة: الرَّتُّ، الجمع رُتُوت، وهي الخنازير الذكور، ولم يجئ به غيرُ الخليل، وقال: الحُضَض والحُضُض: دواءٌ معروف، وذكروا أنَّ الحليل كان يقول الحُضُظ بالضاد والظاءِ، ولم يعْرِفه أصحابُنا. وقال: يوم بُعَاث، سمعناه من علمائنا بالعين وضمّ الباء، وذُكِرَ عن الخليل بغَين معجمة، ولم يُسْمَع من غيره.

ومن أفراد يونس بن حبيب الضبي - قال في الجمهرة: الصِّنْتِيت بمعنى الصِّنْدِيد، هكذا يقول يونس ولم يقلْه غيره.
ومن أفراد أبي الحسن الكسائي - قال ثعلب في أماليه: قال الكسائي: سمعت لجَبَة ولَجَبَات ،وَلجِبَة ولَجبَات، فجاءَ بها على القياس، ولم يحكها غيره.
وقال القالي في كتاب المقصور والممدود: السَّبَأُ على وزن جبل مقصور مهموز: الحمْرُ عن الكسائي، ولم يَرْوِ هذا غيرُه.
ومن أفراد أبي صاعد - قال ابن السكِّيت في إصلاح المنطق، والخطيب التبريزي في تهذيبه: يقال: لم يعطهم بَازِلة أي لم يعطهم شيئاً، وعن ابن الأنباري وحده بَارِلة بالراء، والصوابُ بالزاي، وقال الأصمعي: لم يجئ ببارلة غير أبي صاعد الكلابي، ولم يَدْر ما هي، حتى قلت له: أهي من بُرَائل الديك؟ فقال: أَخْلق بها.
ومن أفراد أبي الخطاب الأخفش الكبير - في الجمهرة: الجُثّ: ما ارتَفع من الأرض حتى يكون له شخص؛ مثل الأُكَيْمَة الصغيرة ونحوها، قال الشاعر:
وأَوْفَى على جُثٍّ، ولِلَّيْلِ طُرَّةٌ ... على الأُفْق لم يَهْتِكْ جوانبَها الفَجْرُ
قال: وأحسب أن جثة الإنسان من هذا اشتقاقها، وقال قوم من أهل اللغة: لا نُسمى جُثَّة إلاّ أن يكون قاعداً أو نائماً، فأما القائم فلا يقال جثته؛ إنما يقال قِمته، وزعموا أن أبا الخطاب الأخفش كان يقول: لا أقول جثة الرجل إلاّ لشخصه على سَرْج أو رَحْل ويكون معتمّاً؛ ولم يُسْمَع من غيره.
وفيها: ذُكِر عن أبي الخطاب الأخفش أنه قال: الخَفْخُوف: طائر. وما أدري ما صحَّته، ولم يذكره أحدٌ من أصحابنا غيره.
ومن أفراد جمال الدين أبي مالك - في الجمهرة قال أبو مالك: الجَمْش: الصَّوْت، لم يجئ به غيره.
وفيها: قال أبو مالك جارية لَعَّة: خفيفة مليحة، لم يجئ بها غيره، والمعروف أن لَعَّ أُمِيت وأُلحق بالرباعي.
وفيها: حكى أبو مالك: الحُضْحُض: ضَرْب من النبت، ولم يجئ به غيره.
وفيها: حكى عن أبي مالك أنه قال: الرَّطْرَاط: الماءُ الذي أَسْأَرَتْه الإبل في الحياض، ولم يعرفه أصحابنا.
وفيها: أحسب أن أبا مالك قال: واحد الجناجين جُنْجُون، وهذا شيء لا يُعْرَف، والمعروف جِنْجِن، وهي عِظام الصدر.
وفيها: ذكر أبو مالك: أنه سمع طعام بَرِيك في معنى مبارك فيه.
وفيها: قال أبو مالك: الشِّنْقَاب: طائر، ولم يجئ به غيره، فإن كان هذا صحيحاً فإن اشتقاقه من الشَّقْب، وهو صَدْعٌ ضَيِّق في الجبل، والألف والنون زائدتان.
وفيها: قال أبو مالك: البُصْم: للْفَوْت بين الخِنْصر والبِنْصر، ولم يجئ به غيره.
ومن أفراد أبي عبيدة - قال ابن دُريد: قال أبو عبيدة: الدَّأْدَاء: ما استوى من الأرض، ولم يجئ به غيره، وقال: يوم الأرْبِعاء بكسر الباء، وزعم قوم أنهم سمعوا الأربَعَاء بفتح الباء، وأخبرنا أبو عثمان الأشْنَانْدَاني عن التَّوّزيّ عن أبي عبيدة الأَربُعَاء بالضم، وزعم أنهم فصيحة.
ومن أفراد أبي زكريا الفرّاء - قال أبو عبيد في الغريب المصنّف قال الفرّاء: الثَّأْدَاء، والدَّأْثاء: الأَمَة، والسَّحَنَاء: الهيئة على فَعلاء بفتح العين، ولم أسمع أحداً يقول ذلك غيرُه، والمعروف عندنا بجزم العين.
وفي الصحاح المَوْضَع بفتح الضاد لغة في الموضِع سمعها الفرّاء.
وفي شرح المقصورة لابن خالويه: الجَهَام: السَّحاب الذي قد هَرَاق ماءه، ومثله الهِفّ والجُِلْب، والسَّيّق، والصُّرَّاد، والنَّجْو، والنِّجَاء، والجَفْل، والزِّعْبَج، ذكره الفراء، قال أبو عبيد: وأنا أنكر أن يكون الزعبج من كلام العرب، والفراء عندي ثقة. انتهى.
ومن أفراد الأصمعي - قال فِي الجمهرة قال الأصمعي: سمعتُ العرب تقول: هم يَحْلُبون ويَحلِبون، ولم يقل هذا غيرُ الأصمعي، وقال: أرض قِرْواح وقِرْياح وقِرْحِيَاء ممدودة: قفراء ملساء، قِرْحِياء لم يجئ به غيره.
وفي كتاب ليس لابن خالويه: لم يقل أحد من أصحاب اللغة قرياح وقِرْحِياء إلاَّ الأصمعي، قال في الجمهرة: ويقال: هسَّ الشيء إذا فتَّه وكسره، والهسيس مثل الفَتُوت، كذا قال الأصمعي وحدَه.
وفي الصحاح - قال الأصمعي: ما سَمِعْنا العام قابّة: أي صوت رَعْد.
قال ابن السكِّيت: ولم يَرْو هذا الحرفَ أحدٌ غيره، والناسُ على خلافه؛ إنما يُقال: ما أصابتنا العام قابّة أي قَطْرة.

ومن أفراد أبي حاتم - في الجمهرة: كان أبو حاتم يقول: سمعتُ بعضَ مَنْ أثقُ به يقول: الكَيْكَة: البَيْضَة، ولم يسمع من غيره.
ومن أفراد أبي عثمان الأشْنانداني: ذبيت شُفَتُه كما يقال ذَبّت بمعنى ذبلت من العَطَش، ولم أسمعها من غيره. فإذا كان هذا صحيحاً فمنه اشتقاق ذُبيَان.
وفيها: يقال مُدْعَنْكر إذا تدرّأ بالسُّوء والفُحْش، قال الشاعر:
قد ادْعَنْكَرت بالسُّوء والفُحْشِ والأَذى ... أُسَيْمَاء كادْعِنْكار سَيْلٍ على عَمْرِو
قال ابن دُريد: هذا البيتُ لم يعرفْه البَصريون، وزعم أبو عثمان أنه سمعه ببغداد، ولا أدري ما صحَّته.
أفراد جماعة - قال أبو عليّ القالي في أماليه قال أبو المياس: الفِجْرِم: الجَوْز، قال: ولم أجد هذه الكلمة في كتب اللغويين، ولا سمعتُها من أحد من أشياخنا غيره.
قال: وقال أبو نصر: الكَتيفة: بيضة الحديد، ولا أعرف هذه الكلمة عن غيره.
قال: قولُ ذي الرمة:
ما بالُ عَيْنِك منها الماءُ يَنْسَكِبُ ... كأنه مِن كُلَى مَفْرِيَّةٍ سَرَبُ
قال الأُمَوي: السَّرَب: الخُرَز، وهو شاذ لم يَقُلْه أحدٌ غيرُه.
وقال أبو بكر بن الأنباري: الطَّخاء: الغيم الكثيف، ولم أسمع ذلك إلاّ منه، والذي عليه عامة اللغويين أن الطَّخاء: الغيم الذي ليس بكثيف.
وفي أمالي ثعلب قال أبو الحسن الطوسي: إن المشايخ كانوا يقولون: كل ما رأيتَه بعينك فهو عَوَج بالفتح، وما لم تر بعينك يقال فيه عِوَج بالكسر، وحكى عن أبي عمرو أنه قال في مصدر عَوِج عَوجاً بالفتح، ويقال في الدِّين عِوَج، وفي العصا والحائط عَوَج، إلاّ أن تقول عَوِج عَوجاً حينئذ نفتح، ولم يقل هذا غيرُ أبي عمرو من علمائنا، وهو الثِّقة.
وفيها: يقال: ثوب شَبَارِق ومُشَبْرَق أي خَلَق، وحكى أبو صفوان ثوب شَمَارق بالميم ومُشَمْرق، ولم يعرفه أصحابُنا.
وفي شرح المقامات لأبي جعفر النحاس: حكى الأَخفش سعيد بن مسعدة: ناقةٌ بِلِزٌ للضخمة، ولم يَحْكِه غيره.
وفي تهذيب التبريزي يقال: ما أصابتنا العام قطرة وقَابَّة، بمعنى واحدة.
وقال الأصمعي: ما سمعنا لها العام رعدة وقَابَّة يُذْهب به إلى القَبِيب، أي الصوت، ولم يَرْوِ أحدٌ هذا الحرفَ غيره، والناسُ على خلافه.
وفي المحكم: حكى القشيري، عن أبي زيد، جَنَقُونا بالمَنْجَنيق، أي رَمَوْنا به، لم أرها لغيره.
وفي كتاب العين التَّاسوعاء: اليوم التاسع من المحرّم.
وقال أبو بكر الزَّبيدي في كتاب الاستدراك على العَين: لم أسمع بالتَّاسوعاء، وأهلُ العلم مختلفون في عاشوراء؛ فمنهم من قال: إنه اليوم العاشر من المحرّم، ومنهم من قال: إنه اليوم التاسع.
وقال القالي في كتاب المقصور والممدود قال اللحياني: يقال قعد فلان الأُرْبُعاء والأُبُعَاوى أي مُتَرَبِّعاً، وهو نادر لم يأت به أحدٌ غيره.
فائدة - قد يُتَابَع المنفرد على روايته فيقوَى، قال في الجمهرة: فلان مُزَخْلِبٌ إذا كان يَهْزَأُ بالناس، هذا عن أبي مالك، وذكر أيضاً عن مَكْوَزة الأعرابي.
وقال ابنُ فارس في المُجْمَل: مَقَوْتُ السيفَ: جَلَوْته، وكذلك المرآة، جاء بهما يونس وأبو الخطاب.
فائدة - قال الجوهري في الصحاح: سائرُ الناس جميعُهم.
قال ابن الصلاح في مشكلات الوسيط، قال الأزهري في تهذيبه: أهلُ اللغة اتَّفقوا على أن معنى سائر الباقي، ولا الْتِفات إلى قول الجوهري؛ فإنه ممَّن لا يُقْبَل ما يَنْفَرِد به. انتهى.
وقد انتصر للجوهري بأنه لم ينفرد به، فقد قال الجواليقي في شرح أدب الكتاب: إن سائر الناس بمعنى الجميع، وقال ابنُ دُريد: سائر الناس يقع على مُعْظَمِه، وجُلِّه.
وقال ابن برّي: يدلُّ على صِحَّة قول الجوهري قول مضرّس:
فما حسنٌ أن يعذرَ المرءُ نفسَه ... وليس له من سائرِ الناسِ عاذرُ
في شواهد أُخَر.

فائدة - قال الجوهريُّ أيضاً: تقولُ كان ذلك عامَ كذا، وهلمَّ جرّاً إلى اليوم، ذكر مثلَه الصَّغاني في عُبَابه، وكذر ابن الأنباري هلمَّ جرّاً في كتاب الزاهر، وبَسط القولَ فيه. قال الشيخ جمال الدين بن هشام في تأليف له: عندي توقّف في كون هذا التركيب عرَبيّاً محضاً؛ لأنَّ أئمةَ اللغةِ المعتمَد عليهم لم يتعرَّضوا له، حتى صاحب المُحْكم مع كَثرة استيعابه وتتبّعه، وإنما ذكره صاحب الصحاح. وقال الشيخ تقي الدين بن الصلاح في شرح مشكلات الوسيط: إنه لا يقبل ما تفرَّد به، وكان علَّة ذلك ما ذكره في أوّل كتابه من أنه يَنْقُل من العرب الذين سمع منهم، فإنَّ زمانَه كانت اللغة فيه قد فسدت، وأما صاحب العُباب فإنه قلَّد صاحب الصحاح فنسَخ كلامه، وأما ابنُ الأنباريِّ فليس كتابُه موضوعاً لتفسير الألفاظ المسموعة من العرب؛ بل وضْعه أن يتكلم على ما يجري في محاورات الناس، ولم يصرّح بأنه عربي هو ولا غيره من النُّحاة. انتهى.
وفي المحكم في مُصَنَّفِ ابن أبي شيبة عن جابر بن سَمُرة أنه صلى الله عليه وسلم في جِنَازة ابن الدَّحْدَاح ركب فرساً وهو يَتَقَوْقَس به ونحن حوله، فسَّرَه أصحابُ الحديث أنه ضَرْبٌ من عَدْوِ الخيل، وبه سمّي المُقَوْقِس صاحبُ مصر. قال: ولم يذكر أحدٌ من أهل اللغة هذه الكلمة فيما انتهى إلينا.
النوع السادس معرفة من تُقْبَل روايته ومَن تُرَد
فيه مسائل: الأولى - قال ابن فارس في فقه اللغة: تؤخذ اللغة سَمَاعاً من الرُّوَاة الثقاتِ ذوي الصِّدق والأمانة، ويُتَّقَى المظنون؛ فحدَّثنا علي بن إبراهيم عن المَعْدَاني، عن أبيه، عن معروف بن حسان، عن الليث، عن الخليل، قال: إن النَّحَارير ربما أَدْخَلوا على الناس ما ليس من كلام العرب؛ إرادةَ اللَّبْسِ والتَّعْنيت. قال ابن فارس: فَلْيَتَحَرَّ آخذُ اللغةِ أهل الأمانة والصِّدْق والثِّقة والعَدالة؛ فقد بلغنا من أمر بعض مَشْيَخة بَغْداد ما بَلَغَنا.
وقال الكمال بن الأنباري: في لُمَع الأدلّة في أُصول النَّحْو: يُشْتَرط أن يكونَ ناقلُ اللغةِ عَدْلاً، رَجلاً كان أو امرأة، حرّاً كان أو عبداً؛ كما يُشْترط في نقل الحديث؛ لأن بها معرفةَ تفسيره وتأويله، فاشْتُرِطَ في نقلها ما اشتُرِط في نقله، وإن لم تكن في الفضيلة من شكله؛ فإن كان ناقُل اللغة فاسقاً لم يقَبل نقله.
الثانية - قال ابنُ الأنباري: يُقْبل نقْل العَدْل الواحد، ولا يُشْترط أن يُوافِقَه غيرُه في النَّقل؛ لأن الموافقة لا يخلو إما أن تُشْترط لحصول العلم، أو لغَلبة الظَّن: بطل أن يُقال لِحُصُول العلم؛ لأنه لا يحصلُ العلمُ بنَقْل اثنين؛ فوجب أن يكونَ لغَلَبة الظنّ، وإذا كان لغَلَبة الظنَّ فقد حصلَ غلبةُ الظنّ بخبَرِ الواحد من غير مُوافقة، وزعم بعضُهم أنه لا بد من نَقْل اثنين، كالشهادة؛ وهذا ليس بصحيح؛ لأن النَّقْل مَبْنَاه على المُسَاهلة بخلاف الشهادة؛ ولهذا يُسْمع من النساءِ على الانفراد مطلقاً، ومن العبيد، ويُقبل فيه العَنْعَنَة، ولا يشترط فيه الدّعوى، وكلُّ ذلك معدوم في الشهادة؛ فلا يُقاسُ أحدُهما بالآخر. انتهى.
ومن أمثلة ما رُويَ في هذا الفنّ عن النساء والعبيد، قال أبو زيد في نَوَادره: قلت لأعرابية بالعُيون ابنة مائة سنة: مالك لا تأتين أهل الرققة؟ فقالت: إني أَخْزى أن أمشي في الزّقاق: أي أستحي.
وقال أبو زيد: زعموا أن امرأةً قالت لابنتها: احفظي بيتك ممن لا تنشرين؛ أي لا تَعْرِفين.
وفي الجهمرة: قال عبد الرحمن عن عمه قال: سمعتُ أعرابيّة تقول لابنتها: همِّمي أصابعك في رأسي؛ أي حرِّكي أصابعك فيه.
وفي الجمهرة: المنيئة: الدِّباغ يُدْبغ به الأديم، والنَّفْس: كفٌّ من الدباغ: قال الأصمعي: جاءت جاريةٌ من العرب إلى قوم منهم، فقالت: تقول لكم مولاتي: أعطوني نَفْساً أو نَفْسَين أمْعَس به مَنيئتي فإني أَفِدَة، أي مُسْتَعجلة.
وفيها: قال أبو حاتم: قلتُ لأم الهيثم: ما الوَغْد؟ فقالت: الضعيف، فقلت: إنك قلت مرّة الوغد: العبد فقالت: ومن أَوْغد منه.
وفي الغريب المصنف: قال الأصمعي أخبرني أبو عمرو بن العََلاَء قال: قال لي ذو الرّمة: ما رأيت أفصح من أمَة بني فلان قلت لها: كيف كان مطركم؟ فقالت: غِثْنا ما شِئْنا.

الثالثة - قال الشيخ عز الدين بن عبد السلام في فتاويه: اعْتُمِد في العربية على أشعار العرب، وهم كُفّار؛ لبُعْدِ التَّدليس فيها، كما اعتُمِد في الطّب، وهو في الأصل مأخوذ عن قوس كفّار لذلك. انتهى.
ويُؤخذ من هذا أن العربيَّ الذي يُحْتَجُّ بقوله لا يشترط فيه العَدَالة؛ بخلافِ رَاوي الأشعار واللّغات، وكذلك لم يشترطوا في العربيّ الذي يُحتجّ بقوله البلوغ، فأخذوا عن الصّبيان.
وقال ابنُ دُريد في أماليه: أخبرنا عبدُ الرحمن عن عمّه الأصمعي قال: سمعتُ صِبْية بحِمَى ضَرِيّة يتراجزون، فوقفتُ وصدُّوني عن حاجتي، وأقبلتُ أكتب ما أسمعُ إذ أقبل شيخٌ فقال: أتكتبُ كلامَ هؤلاء الأقزام الأدناع؟ وكذلك لم أرَهم توقَّوا أشعار المجانين من العرب؛ بل رَوَوْها واحتجُّوا بها؛ وكُتبُ أئمة اللغة مشحونة بالاستشهاد بأشعار قيس بن ذريح مجنون ليلى، لكن قال أبو محمد بن المعلى الأزدي في كتاب الترقيص: أخبرنا أبو حفص قال أخبرنا أبو بكر الثعلبي، عن أبي حاتم، قال: قال أبو العلاء العماني الحارثي: لرجل يرقّص ابنته:
محكوكة العَيْنَيْن مِعْطَاءُ القَفَا ... كأنما قدّت على متن الصفا
تمشي على متن شِراك أعْجَفَا ... كأنما تَنشر فيه مُصحفا
فقلت لأبي العلاء: ما معنى قول هذا الرجل؟ قال: لا أدري قلت: إن لنا علماء بالعربية لا يَخْفَى عليهم ذلك، قال: فأْتهم، فأتيتُ أبا عُبيدة فسألته عن ذلك فقال: ما أَطْلَعَني اللّه على عِلْم الغيب فلقيتُ الأصمعي فسألتُه عن ذلك، فقال: أنا أحسب أن شاعرها لو سُئل عنه لم يَدْرِ ما هو، فلقيتُ أبا زيد فسألتهُ عنه، فقال: هذا المرقّص اسمه المجنون بن جندب، وكان مجنوناً، ولا يَعْرِف كلامَ المجانين إلاّ مجنونٌ، أسألتَ عنه أحداً قلت: نعم، فلم يعرفه أحدٌ منهم.
الرابعة - قال ابنُ الأنباري: نَقْل أهلِ الأهواء مقبول في اللغة وغيرها، إلاَّ أن يكونوا ممن يتدينَّون بالكَذِب كالخَطَّابيّة من الرَّافِضَة، وذلك لأن المُبْتدع إذا لم تكن بدعتُه حاملةً له على الكَذب فالظاهرُ صِدْقه.
الخامسة - قال الكمال بن الأنباري: المجهولُ الذي لم يُعْرف ناقله نحوُ أن يقول أبو بكر بن الأنباري: حدّثني رجلٌ عن ابنِ الأعرابي، غيرُ مقبول؛ لأن الجهلَ بالناقل يُوجب الجهلَ بالعَدالة، وذهب بعضُهم إلى قبوله، وهو القائل بقبول المُرسَل، قال: لأنه نَقْلٌ صدَر ممن لا يُتَّهم في نَقْله؛ لأن التهمة لو تطرَّقت إلى نَقْله عن المجهول لتطرّقت إلى نَقْله عن المعروف. وهذا ليس بصحيح؛ لأن النقل عن المجهول لم يصرَّح فيه باسم الناقل، فلم يمكن الوقوفُ على حقيقة حَاله، بخلاف ما إذا صُرّح باسم الناقل. فَبان بهذا أنه لا يلزم من قبول المعروف قبولُ المجهول، هذا كلامُ ابن الأنباري في اللُّمع. وذكر في الإنصاف أنه لا يحتجّ بشعر لا يُعرَف قائلُه؛ يعني خوفاً من أن يكون لمولّد؛ فإنه أورد احتجاج الكوفيين على ذلك.
وذكر ابنُ هشام في تعليقه على الألفية مثلَه، فإنه أورد الشّعر الذي استدلّ به الكوفيون على جَواز مدّ المقصور للضرورة وهو قوله:
قد علمت أخت بني السِّعْلاء ... وعلمت ذاك مع الجزاء
أن نعم مأكول على الخَوَاءِ ... يا لَك من تَمْرٍ ومن شِيشَاءِ
يَنْشَبُ في المَسْعَل واللَّهَاءِ
وقال: الجواب عندنا أنه لا يُعلَم قائله، فلا حجّة فيه؛ لكن ذكر في شرح الشواهد ما يُخَالفه، فإنه قال: طعن عبد الواحد الطّرّاح صاحب كتاب بغية الآمل في الاستشهاد بقوله:
لا تكثرن إني عسِيتُ صائما
وقال: هو بيتٌ مجهول، لم يَنسبْه الشرَّاح إلى أحد؛ فسقط الاحتجاج به.
قال ابنُ هشام: ولو صحَّ ما قاله لسقَطَ الاحتجاج بخمسين بيتاً من كتاب سيبويه، فإن فيه ألفَ بيت قد عُرِف قائلوها، وخمسين مجهولة القائلين.
ومن أمثلة المجهولِ ناقلٌ، قال أبو علي القالي في أماليه: أخبرَنا بعض أصحابنا، عن أحمد بن يحيى أنه قال: حكي لنا عن الأصمعي أنه قيل له: إن أبا عبيدة يحكي وَقَع في رُوعي ووقع في جَخِيفي، فقال: أما الرُّوع فنعم، وأما الجَخيف فلا.

السادسة - التعديلُ على الإبهام: نحو أخبرني الثقةُ، هل يُقبل فيه خلاف بين العلماء؟ وقد استعمل ذلك سيبويه كثيراً في كتابه، يَعني به الخليل وغيره، وذكر المرْزُباني عن أبي زيد قال: كلُّ ما قال سيبويه في كتابه أخبرني الثّقة، فأنا أخبرته. وذكر أبو الطيّب اللغوي في كتاب مراتب النحويين: قال أبو حاتم عن أبي زيد: كان سيبويه يأتي مَجْلسي، وله ذُؤَابتان، فإذا سمعته يقول: وحدّثني مَن أثقُ بعربيَّته فإنما يريدُني.
وقال ثعلب في أماليه: كان يونس يقول: حدَّثني الثّقة عن العرب، فقيل له: مَن الثقة؟ قال: أبو زيد، قيل له: فلِمَ لا تسمّيه؟ قال: هو حيّ بعدُ؛ فأنا لا أسميّه.
السابعة - إذا قال: أخبرني فلان وفلان وهما عَدْلان احتجّ به، فإن جهل عدالة أحدهما، أو قال فلان أو غيره لم يحتجّ.
مثال ذلك قال في الجمهرة: قال الأصمعي، قال ابنُ دريد، أحسبه يرويه عن يونس، قال: سألتُ بعضَ العرب عن السَّبَخَة النَّشَّاشة؛ فوصفَها لي، ثم ظنَّ أني لم أفهم، فقال: التي لا يجفّ ثراها، ولا يَنْبُتُ مَرْعاها. وقال في موضع آخرَ: أحسبه عن أبي مَهْدِيّة، أو عن يونس، وقال: أنشد الأصمعي عن أبي عمرو، أو عن يونس:
عَدَانِي أن أزورَكِ أمَّ بَكْر ... دَيَاوِينٌ تَشَقَّقُ بالمِدَاد
يريد تشقيق الكلام، والدياوين جمع ديوان في لغة، وجمعوا على هذه اللغة ديباجاً على ديابيج.
وقال أبو علي القالي في أماليه: أنشدنا أبو بكر بن دريد قال أنشدنا أبو حاتم، أو عبد الرحمن عن الأصمعي - الشك من أبي علي:
اقْرَأ على الوَشَل السَّلامَ وقُل له: ... كلُّ المَشَاربِ مُذْ هَجِرتَ ذَمِيمُ
سَقْياً لِظلِّك بالعَشِيّ وبالضُّحَى ... ولِبَرْدِ مائكَ والمِيَاهُ حَمِيم
فرع - إذا سُئل العربيِّ أو الشيخ عن معنى لفظٍ فأجاب بالفعل لا بالقول يكفي، قال في الجمهرة: ذكر الأصمعي عن عيسى بن عمر قال: سألتُ ذا الرّمة عن النَّضْنَاض، فلم يزدني على أن حرّك لسانه في فيه. انتهى. قال ابنُ دريد يقال: نَضنَضَ الحيةُ لسانه في فيه إذا حرَّكه، وبه سمى الحية نَضْنَاضاً.
وقال الزجاجي في شرح أدب الكاتب: سُئل رُؤْبَة عن الشَّنَبِ، فأراهم حبَّة رُمّان.
وقال القالي في أماليه: سُئل الأصمعي عن العارِضَين من اللحية؛ فوضَع يدَه على ما فوق العوارضِ من الأسنان.


معرفة طرق الأخذ والتحمّل - معرفة المصنوع

المزهر

النوع السابع معرفة طرق الأخذ والتحمّل
هي ستة: أحدها - السماعُ من لفظ الشيخ أو العَرَبيّ؛ قال ابنُ فارس: تُؤْخَذ اللغة اعتياداً كالصبيّ العربيّ يَسْمَعُ أبَوَيه وغيرَهما؛ فهو يأخذُ اللغة عنهم على ممرِّ الأوقات، وتُؤْخَذ تَلَقُّناً من مُلَقِّن، وتُؤْخذ سَماعاً من الرُّواة الثِّقَاتِ؛ وللمُتَحَمِّل بهذه الطرق عند الأداء والراوية صِيَغ: أَعْلاها أن يقولَ أَمْلَى عليّ فلانٌ، أو أَمَلّ على فلان.
قال أبو علي القالي في أماليه: أَمْلى علينا أبو بكر بن دُريد قال أنشدنا أبو حاتم عن أبي عبيدة لِخِرْنق بنت هَفَّان تَرْثي زوجَها عمرو بن مَرْثد وابنَها عَلْقَمَة بن عمرو وأخويه حَسَّاناً وشُرَحْبيل:
لا يَبْعَدَنْ قومي الذين همُ ... سمُّ العُداة وآفَةُ الجُزر
النازلون بكل مُعْتَرَك ... والطيِّبون مَعَاقِد الأُزر
قال: وأمْلى علينا أبو العهد صاحب الزّجّاج قال: أنشدنا أبو خليفة الفضل بن الحُباب الجُمَحي قال: أنشدنا أبو عثمان المازني للفرزدق:
لا خيرَ في حُبّ من تُرْجَى نَوَافِلُه ... فاسْتَمْطِرُوا من قريش كلَّ مُنْخَدِع
تَخَال فيه إذا ما جئته بَلَهاً ... في ماله وهْو وَافي العَقْلِ والوَرَع
قال القالي: أولُ كلمة سمعتها من أبي بكر بن دريد دخلتُ عليه وهو يُملي على الناس: العربُ تقول: هذا أَعْلَق من هذا، أي أمرّ منه، وأنشدنا:
نَهارُ شَراحيلَ بن طَوْدٍ يَرِيبني ... ولَيْلُ أبي لَيْلَى أَمَرُّ وأَعْلَقُ
أي أشدُّ مرارة.
ويلي ذلك سمعت:

قال ثعلب في أماليه: حدثنا مَسلمة قال سمعت الفرَّاء يحكي عن الكِسَائي أنه سمع اسْقِني شَرْبَة ما، يا هذا، يريد شربة ماء، فقصر، وأخْرجه على لفظ من التي للاستفهام، وهذا إذا مضى فإذا وقف قال: شربة ماء. وقال أبو حاتم سمع أبا زيد مائة مرة أو أكثر يقول: بَصَّصَ الجِرْ وبالياء إذا فتح عَيْنَيْه، كذا في نوادر أبي زيد.
قال القالي حدثني أبو بكر بن دريد قال حدثنا أبو حاتم قال سمعت أمّ الهيثم تقول: شِيرَة، وأنشدَتْ:
إذا لم يكن فيكُنَّ ظِلٌّ ولا جَنًى ... فأبْعَدَكُنَّ اللّه من شِيرَاتِ
فقلتُ: يا أمَّ الهيثم؛ صغِّريها. فقالت: شُيَيْرة.
وقال القالي حدثنا أبو بكر بن دُرَيد حدثنا عبد الرحمن عن عمه الأصمعي قال: سمعتُ أعرابياً يدعو لرجل، فقال: جنَّبك اللّه الأمَرَّين، وكفاك شرَّ الأجوفين، وأذاقك البردين. قال القالي: الأمَرَّان: الفَقْر والعُري، والأجوفان: البَطْن والفرج، والبردان: برد الغنى وبرد العافية.
وقال القالي: حدثنا أبو بكر، قال حدَّثنا أبو حاتم عن الأصمعي، قال: سمعتُ أعرابيّاً من غَنِّيٍ يذكر مطراً صاب بلادَهم في غِبِّ جَدْب، فقال: تَدَارَكَ رَبُّكَ خَلْقَه، وقد كَلِبت الأَمْحَال، وَتَقَاصَرَت الآمال، وَعَكَفَ اليَاس، وكُظِمَت الأَنفاس، وأصبحَ الماشي مُصْرِماً، والمُتْرب مُعْدِماً، وجُفِيت الحَلاَئِل، وامْتُهنَت العقَائل، فأَنْشَأَ سحاباً رُكاماً، كَنْهوراً سَجَّاماً، بُرُوقُه متألِّقَةٌ، ورُعُوده مُتَقَعْقِعَة، فَسَحَّ سَاجياً راكِداً، ثلاثاً غير ذي فُواق، ثم أمَرَ ربُّكَ الشَّمَالَ فَطَحَرَت رُكامه، وفَرَّقَتْ جَهَامه، فَانْقَشَع محموداً، وقد أَحْيَا وأَغْنى، وجادَ فأَرْوى، فالحمدُ للّه الذي لا تُكَتُّ نِعَمه، ولا نَنْفَدُ قِسَمُه، ولا يَخِيبُ سَائِلُه، ولا يَنْزُر نَائِله.
صاب: جاد. كَلِبت: اشتدَّت. كُظِمَتْ: رُدَّتْ إلى الأجواف. الماشي: صاحبُ الماشية. مُصْرماً: مُقِلاًّ. المُتْربُ: الغَنيُّ الذي له مالٌ مثل التراب. امْتُهِنَتْ: استُخْدِمت. العقَائل: الكرائم. الكَنَهْوَر: القِطَع كأنها الجبال واحدتها كَنَهْوَرة. سجَّام: صبَّاب. متألقة: لامِعَة. سحَّ: صبَّ. ساجياً: ساكناً. طَحَرَت: اذْهَبَتْ. الرُّكام: ما تَرَاكم منه. الجَهَام: السحاب الذي هَرَاق ماءَه. تُكَتُّ: تُحْصَى. يَنْزُرُ: يَقلُّ.
ويَلِي ذلك أن يقول: حدَّثني فلان، وحدَّثنا فلان؛ ويستحسن حدَّثني إذا حدّث وهو وحدَه، وحدَّثنا إذا حدّث وهو مع غيره.
وقال ثعلب في أماليه: حدَّثنا ابنُ الأعرابي قال حدِّثني شيخٌ عن محمد بن سعيد الأمويّ، عن عبد الملك بن عمير قال: كنتُ عند الحجّاج بن يوسف فقال لرجل من أهل الشأم: هل أصابك مطرٌ؟ قال نعم؛ أصابني مطر أسَال الآكام، وأدْحض التلاع؛ وخرق الرَّجْع؛ فجئتك في مثل مَجَرِّ الضَّبع.
ثم سأل رجلاً من أهل الحجاز: هل أصابك مطر؟ قال: نعم؛ سقتني الأَسْمِية، فغيبت الشِّفَار، وأُطْفئت النار، وتَشَكَّت النساء، وتظالمت المِعْزى، واحتلبت الدَّرَّة بالجرّة، ثم سأل رجلاً من أهل فارس فقال: نعم، ولا أحسِنُ كما قال هؤلاء، إلاّ أني لم أزل في ماءٍ وطين، حتى وصلت إليك.
وقال حدّثني أبو بكر الأنباري، عن أبي العباس، عن ابن الأعرابي قال: يقال: لَحَن الرجل يَلْحَن لَحْناً فهو لاحِن: إذا أَخْطَأَ، ولَحِنَ يَلْحَن لَحَناً فهو لَحِن: أصاب وفطن.
وقال ثعلب في أماليه: حدثنا أبو سعيد عبد اللهّّ بن شبيب، حدثنا أبو العالية قال: قلت للغنوي: ما كان لك بنَجْد؟ قال: ساحات فِيح، وعين هُزَاهِز، واسعة مُرْتَكَض المحبر قلت: فما أَخْرَجَك عنها؟ قال: إن بني عامر جعلوني على حِنْدِيرة أعينهم، يريدون أن يحفظوا دَمِيَّةْ، أي يقتلوني سراً.
وقال حدثنا عمر بن شيبة، حدثنا إبراهيم، حدثنا عبد العزيز بن أبي ثابت، حدثنا محمد بن عبد العزيز عن أبيه عن أبي سلمة بن عبد الرحمن قال: أول مَن قال: أما بعد كعب بن لؤي، وهو أول مَن سمَّى يوم الجُمُعة الجمعة، وكان يقال له العَرُوبة.

وقال القالي في أماليه: حدثنا أبو بكر بن الأنباري قال حدثنا الحسن بن عُلَيل العَنزي قال حدثني مسعود بن بِشْر عن وهب بن جرير عن الوليد بن يسارٍ الخزاعي قال: قال عمرو بن معد يكرِب لعمر بن الخطاب رضي اللّه عنه: يا أمير المؤمنين، أأَبْرَامٌ بنو مَخْزُوم؟ قال: وما ذاك؟ قال: تضيَّفْتُ خالد بن الوليد، فأتى بقَوْسِ وثَوْرٍ وكَعْبٍ. قال: إن في ذلك لَشَبْعَة. قلت: لِيَ أو لَكَ؟ قال: لي ولك، قال: حِلاًّ يا أمير المؤمنين فيما تَقُول، وإني لآكُلُ الجَذَع عن الإبل، أَنْتَقِيه عَظْماً عظماً، وأشرب التِّبْن من اللّبن رثيئة وصَريفاً.
قال القالي: القَوْس: البقيَّة من التمر تبقى في الجُلَّة، والثَّوْر: القطعة من الأقِط، والكَعْب: القطعة من السمن، والعرب تقول: حلاًّ في الأمر تَكْرَهُه بمعنى كَلاَّ، والتِّبْن: أعظمُ الأقداح.
وقال القالي حدثنا أبو بكر بن الأنباري قال حدثني أبي عن أحمد بن عبيد أنه قال: أحجم المرء عن الأمر إذا كَعَّ، وأَحْجَم إذا أقدم.
وقال القالي: حدَّثني أبو عمر الزاهد، حدثنا أبو العباس ثعلب عن ابن الأعرابي: قال: العرب تقول ماء قَرَاح، وخبَز قَفَار لا أدم معه، وسويق جافّ، وهو الذي لم يلَتّ بسمن ولا زيت، وحنظل مُبَسَّل وهو أن يُؤكَل وحدَه.
وقال: حدَّثني غيرُ واحدٍ عن أصحاب أبي العباس ثعلب، عنه، أنه قال: كلُّ شيء يعزُّ حين ينزر إلاّ العلم، فإنه يعزُّ حين يغزر.
وقال القالي: حدثنا أبو بكر بن دريد قال حدثنا أبو حاتم عن الأصمعي عن أبي عمرو بن العلاء عن رواية كثير قال: كنت مع جرير، وهو يريد الشأم، فطرب فقال: أنشدني لأخي بنى مُلَيح - يعني كثيراً - فأنشدتُه حتى انتهيت إلى قولهِ:
وأَدْنَيْتِني حتى إذا ما اسْتَبَيْتني ... بقولٍ يُحِلُّ العُصْمَ سَهْلَ الأَباطحِ
تولَّيْتِ عني حين لاَ لِيَ مَذْهَبٌ ... وغادرتِ ما غادَرْتِ بين الجوانِح
فقال: لولا أنه لا يَحْسن لشيخ مثلي النَّخِير لَنَخَرْتُ حتى يَسْمَع هشامٌ على سريره.
ويلي ذلك أخبرني فلان وأخبرنا فلان، ويُسْتَحْسَن الإفراد حالَة الأفرد، والجمع حالة الجمع، كما تقدم.
قال ثعلب في أماليه أخبرنا أبو المنهال قال أخبرنا أبو زيد قال: السانح الذي يليك مَيَامِنه إذا مرَّ من طير أو ظبيٍ أو غيره، والبَارِح الذي يليك مَيَاسِره إذا مرَّ بك، وإن استقبلك فهو ناطِح، وإن استدبرك استدباراً فهو قَعِيد، وإمرَّ مُعْتَرضاً قريباً فهو الذابح، وأنشد للخطيم:
بَرِيحاً وشرُّ الطيْر ما كان بارحاً ... بشَؤمِي يديه، والشَّواحج بالفجر
يريد وشرها الشواحج بالفجر، يريد الغِرْبان، وقال في مصارد هذه الجواري، وهي تمر به فيزجرها، وكلها عندهم طائر في موضع الزجر، وإن كان ظبياً أو غيره: سَنَح يسْنَح سُنوحاً وسَنْحاً، وبَرَح يبرُح بروحاً وبرحاً، ونطح ينطح نَطْحاً، وقَعِد الطائر مكسورة العين يقعد قعْداً، وذبح يذبح ذبحاً، قال أبو زيد: وإنما قال الحظيم: بَرِيحاً على لَفْظِ سنيح وذبيح وقَعِيد.
- ويلي ذلك أن يقول: قال لي فلان، قال ثعلب في أماليه: قال لي يعقوب: قال لي ابنُ الكلبي: بيوتُ العرب ستةٌ: قُبَّة من أَدَمَ، ومِظلَّة من شعر، وخباءٌ من صوف، وبجَادَ من وَبَر، وخَيْمَة من شَجَر، وأُقْنة من حجر.
ويلي ذلك أن يقول: قال فلان، بدون لي، قال ثعلب في أماليه: قال أبو المنهال، قال أبو زيد: لستُ أقولُ: قالت العربُ، إلاّ إذا سمعتُه من هؤلاء: بكر بن هوازن، وبني كلاب، وبني هلال، أو من عالية السافلة، أو سافلة العالية، وإلاّ لم أقلْ: قالت العرب.
قال: وعرضتُ قوله على الأخفش صاحب الخليل وسيبويه في النحو فجعل يقول: قال يونس: حدّثني الثّقَةُ عن العرب، قلت له: مَنِ الثقة؟ قال أبو زيد: فقلتُ له: فما لك لا تسمّيه؟ قال: هو حيٌّ بعدُ، فأنا لا أسمّيه.
وقال ثعلب: قال أبو نصر: قال الأصمعي: أشدُّ الناس الأعجف الضَّخم، وأخبثُ الأفاعي أفاعي الجَدْب، وأخبث الحيّات حيات الرِّمْت، وأشد المواطئ الحصى على الصَّفا، وأخبث الذئاب ذِئاب الغَضَى.
وقال القالي: حدثنا أبو محمد قال: قرأت على عليّ بن المهدي عن الزجاج عن الليث قال: قال الحليل: الجُعْسُوس: القبيح الئيم الخُلُق والخَلْق.

ونحو ذلك أو مثله أن يقول زعم فلان: قال القالي في أماليه: قرأت على أبي عمر المطرّز، حدثنا أحمد بن يحيى، عن ابن الأعرابي قال: زعم الثقفيّ عثمان بن حَفْص أن خَلَفاً الأحمرَ أخبره عن مروان ابن أبي حفصة أن هذا الشِّعر لابن الدُّمَينة الثقفيّ:
ما بَالُ من أَسْعَى لأجْبُرَ عَظْمَه ... حِفَاظاً ويَنْوي من سَفَاهَتِه كَسْرى
... الأبيات، وقال ثعلب في أماليه: حدثنا عمر بن شيبة حدثني محمد بن سلاَّم قال زعم يونس بن حبيب النحوي قال: صنع رجلٌ لأعرابي ثَرِيدة، ثم قال له: لا تسقعها ولا تشرمها ولا تَقْعرها، قال: فمن أين آكل؟ لا أبالك قال ثعلب: تصقعها: تأكلُ من أعلاها، وتَشْرمها: تخرقها، وتَقْعرها، تأكلُ من أسفلها، قال ثعلب: وفي غير هذا الحديث: فمن أين آكل؟ قال: كلْ من جَوانبها.
قال القالي: أخبرنا الغالبي عن أبي الحسن بن كيسان عن أبي العباس أحمد ابن يحيى قال: زعم الأصمعي أن الغَرْز لغة أهل البحرين، وأن الغَرَز بالفتح اللّغة العليا.
ويلي ذلك أن يقول عن فلان، قال ثعلب في أماليه: قال الأصمعي عن أبي عمرو بن العلاء قال: قاتل اللّه أَمَّة بني فلان سألتها عن المطر، فقالت: غِثْنا ما شئنا.
وقال القالي في أماليه: حدثنا أبو بكر بن دريد، حدثنا أبو حاتم عن الأصمعي عن أبي عمرو بن العلاء قال: لقيتُ أعرابيّاً بمكة فقلت: مِمَّنْ أنت؟ قال: أسديّ. قلت: ومِن أيّهم؟ قال نمريّ، قلت: من أيِّ البلاد؟ قال: مِن عمان، قلت: فأَنَّى لك هذه الفَصاحة؟ قال: إنَّا سكَنَّا أرضاً لا نَسْمَعُ فيها ناجخة التَّيار، قلت: صِفْ لي أرضَك، قال: سِيفٌ أفيح، وفضاء ضَحْضَحْ، وجَبل صَرْدَح، ورمل أَصْبَح قلت: فما مالُك؟ قال: النخل، قلت: فأينَ أنتَ من الإبل؟ قال: إن النَّخل حِمْلُها غذاء، وسَعفها ضياء، وجِذْعها بناء، وكَرَبها صلاء، وليفها رِشاء، وخوصها وِعاء، وقَرْوُها إناء.
قال القالي: الناجخة: الصوت، والتيار: الموج، والسِّيف: شاطئ البحر. وأفيح: واسع، والفضاء الواسع من الأرض، والضَّحْضَح: الصحراء، والصَّرْدح: الصلب، والأصبح: الذي يعلو بياضه حُمرة، والرشاء: الحبل، والقَرْو: وعاء من جذع النخل ينبذ فيه.
ومثل عن إن فلاناً قال. قال القالي في أماليه: حدثني أبو عمر الزاهد عن أبي العباس - يعني ثعلباً - عن ابن الأعرابي أن غُلَيِّماً من بني دُبَيْر أنشده:
يا بنَ الكِرام حَسَباً ونَائلاَ ... حَقّاً ولا أقولُ ذاك باطلا
إليك أشكو الدَّهْرَ والزَّلازلا ... وكلَّ عامٍ نَقَّحَ الحَمَائلا
قال القالي: التنقيح: القَشر. قال: قشروا حمائلَ السيوف فباعوها لشدَّة زمانهم.
وقال: حدثنا أبو بكر بن الأنباري رحمه اللّه أن أبا عثمان أنشدهم من التَّوَّزيَّ عن أبي عبيدة لأِعرابيٍّ طلَّق امرأته، ثم ندم، فقال:
نَدِمْتُ وما تُغْنِي الندامةُ بَعْدَما ... خرجنَ ثلاثٌ ما لهنَّ رُجُوع
ثالثا يُحَرِّمْنَ الحلال على الفتى ... ويَصْدَ عْنَ شَمْلَ الدار وهو جَمِيعُ
ومن غريب الرواية ما ذكره أبو العباس ثعلب في أماليه قال: الذي أحقّه عن عبد اللّه بن شبيب أكثر وهمي قال أخبرنا الزبير بن بكار عن يعقوب بن محمد عن إسحاق بن عبد اللّه قال: بينما امرأةٌ تَرْمي حَصَى الجِمار إذ جاءت حصاة فصكَّت يدها، فَوَلْوَلَتْ وأَلْقَت الحصى، فقال لها عمر بن أبي ربيعة: تَعُودين صاغرة فتأخذين الحصى، فقالت: أنا واللّه يا عمر:
من اللاءِ لم يحججنَ يبْغِين حِسْبة ... ولكن لِيَقْتُلْنَ البريءَ المغَفَّلاَ
فقال: صانَ اللّه هذا الوجه عن النار.
ويقال في الشعر أنشدنا وأنشدني على ما تقدم.
قال القالي في أماليه: أنشدنا أبو بكر بن الأنباري رحمه اللّه قال: أنشدنا أبو العباس بن مروان الخطيب لخالد الكاتب، قال: وسمعت شعر خالد من خالد:
رَاعَى النجومَ فقد كادت تُكَلِّمُه ... وانْهَلَّ بَعْدَ دُموعٍ يَالَهَا دَمُهُ
أَشْفَى عَلَى سَقَمٍ يُشْفَي الرَّقيبُ به ... لو كان أَسْقَمَه مَنْ كان يَرْحَمُهُ
يَا مَنْ تَجَاهَلَ عَمَّا كَانَ يَعْلَمُهُ ... عَمْداً وباحَ بِسِرٍّ كان يَكْتُمُهُ

هذا خَلِيلُك نِضْواً لا حراكَ بهِ ... لم يَبْقَ من جسمه إلاّ تَوَهُّمُه
قال القالي: أنشدنا أبو بكر بن دريد قال أنشدني عبد الرحمن عن عمه الأصمعي قال أنشدتي عِشْرقَةُ المحاربية - وهي عجوز حَيْزَبون زَوْلَةٌ:
فما لَبسَ العُشَّاق من حُلَل الهَوَى ... ولا خَلَعُوا إلاَّ الثِّيَابَ التي أُبْلي
ولا شربوا كأْساً من الحبِّ مُرَّةً ... ولا حُلْوَةً إلاّ شَرَابُهُم فَضْلِي
جَرَيْتُ مع العُشَّاقِ في حَلْبَةِ الهَوَى ... فَفُقْتُهُمُ سَبْقاً وجئتُ على رِسْلِي
وقال القالي وأنشدني أبو عمرو عن أبي العباس عن ابن الأعرابي:
لقد عَلِمَتْ سَمْراءُ أنَّ حديثَهَا ... نَجِيعٌ كما ماءُ السماءِ نَجِيعُ
إذا أمَرَتْني العَاذِلات بَصَرْمها ... أَبَتْ كَبِدٌ عما يَقُلْنَ صَدِيع
وكيف أُطِيعُ العاذِلاتِ وحُبُّها ... يُؤرِّقني والعاذِلاتُ هُجوع
قال القالي: أنشد ابنُ الأعرابي البيتين الأولين، وأنشدنا أبو بكر بالإسناد الذي تقدّم عن الأصمعي عن عشرقة البيت الثاني والثالث.
وقال ثعلب في أماليه أنشدنا عبد اللّه بن شبيب قال: أنشدني ابن عائشة لأبي عبيد اللّه بن زياد الحارثي:
لا يَبْلُغُ المجدَ أقوامٌ وإن كَرُموا ... حتى يَذِلُّوا وإن عَزُّوا لأقوام
ويُشْتَمُوا فَترَى الألْوَانَ مُسْفِرَةً ... لا عَفْوَ ذلٍّ ولكن عَفْوَ أَحْلامَ
وقال الزجاجي في شرح أدب الكاتب أنشدنا أبو بكر بن دريد قال أنشدنا عبد الرحمن ابن أخي الأصمعي عن عمه، قال أنشدني أعرابيّ من بني تميم، ثم من بني حَنْظلة لنفسه:
مَنْ تصدَّى لأخيه ... بالغِنى فهو أخُوه
فهو إنْ يَنْظُر إليه ... رأى ما لا يَسوه
يكرم المرء وإن أم ... لق أقْصَاه بَنُوه
لو رأى الناسُ نبياً ... سائلاً ما وصَلُوه
وهم لو طمعوا في ... زَادِ كَلْب أكلوه
لا تراني آخرَ الدَّهْرِ بتسآل أفُوه
إن من يَسأل سوى الرحمن يكْثر حارمُوه
والذي قام بأرْزا ... قِ الورى طرّاً سلُوه
وعن الناس بفضل اللّه فاغنوا واحْمَدوه
تلْبَسوا أثوابَ عزّ ... فاسْمَعُوا قولي وَعُوه
أنتَ ما اسْتَغْنَيتَ عن صا ... حِبَك الدَّهْرَ أخوه
فإذا احتجتَ إليه ... ساعة مجَّك فُوه
أهْنأ المعروف ما لم ... تُبْتَذَلْ فيه الوُجُوه
إنما يَصْطَنِع المع ... روفَ في الناس ذَوُوه
وقد يُستعمل في الشعر حدّثنا و سمعت ونحوهما.
قال القالي حدثنا أبو عبد اللّه إبراهيم بن محمد الأزدي المعروف بنفْطَويه قال: حدّثنا أحمد بن يحيى قال حدّثنا عبد اللّه بن شبيب عن ابن مِقَمَّة عن أمه قالت: سمعتُ مَعْبداً بالأخْشَبَيْن، وهو يُغَنِّي:
ليس بين الحياةِ والموتِ إلاّ ... أن يَرُدُّوا جِمَالَهُمْ فَتُزَمّا
ولقد قلتُ مُخْفِياً لِغَرِيضٍ: ... هَلْ ترى ذلك الغَزالَ الأجَمَّا
هل تَرى فوقَه من الناس شَخْصاً ... أحسنَ اليومَ صورةً وأتَمّا
إن تُنيلي أعِشْ بخيرٍ وإن لم ... تَبْدُ لِي الوُدَّ مُتُّ بالهمِّ غَمَّا
ثانيها - القراءة على الشيخ ويقول عند الرواية: قرأت على فلان.
قال القالي في أماليه قرأت على أبي بكر محمد بن أبي الأزهر قال حدثني حماد بن إسحاق بن إبراهيم الموصلي قال حدثني أبي قال: قيل لعَقِيل بن عُلّفة، وأراد سفراً، أين غَيْرتك على مَنْ تُخَلِّف مِنْ أهلك؟ قال: أُخَلِّف معهم الحافِظِين: الجوعَ والعُرْيَ، أُجيعُهنَّ فلا يَمْرَحْن، وأُعْرِيهن فلا يبْرَحن.
وقال قرأت على أبي بكر محمد بن أبي الأزهر، وقال حدثنا الشونيزيّ قال: حدثنا محمد بن الحسن المخزومي عن رجل من الأنصار نسي اسمَه قال: جاء حسان بن ثابت إلى النابغة، فوجدَ الخنساءَ حين قامت من عنده، فأنشد قوله:

أولاد جَفْنَةَ حَوْلَ قبرِ أبيهم ... قبر ابن مَارية الكَرِيمِ المُفْضِل
يَسْقُونَ مَنْ ورَدَ البَريصَ عليهم ... بَرَدَى يُصَفَّقُ بالرَّحيقِ السَّلْسَلِ
يُغْشَوْن حتى لا تَهِرُّ كِلابهم ... لا يسألون عن السَّواد المُقْبلِ
... الأبيات، فقال: إنك لشاعر، وإن أُختَ بني سليم لَبَكَّاءَةٌ.
وقال القالي قرأت على أبي عمر الزاهد قال: حدّثنا أبو العباس ثعلب عن ابن الأعرابي قال: الطّاية والتاية والغاية والرََّاية والآية؛ فالطايةُ: السَّطْحُ الذي ينام عليه. والتَّاية: أن تَجْمَعَ بين رؤوس ثلاث شجرات أو شجرتين فَتُلْقى عليها ثوباً فيستظلُّ به. والغاية: أقصى الشيء، وتكون من الطير التي تُغَيي على رأسك أي ترفرف. والآية: العلامة.
وقال القالي: قرأت على أبي عمر الزاهد قال حدثنا أبو العباس أحمد بن يحيى عن ابن الأعرابي قال يقال: علَّ في المرض يَعِلُّ أي اعتلَّ،وعلَّ في الشراب يَعِلُّ وَيعُلّ عَلاًّ.
وقال القالي قرأت على أبي بكر بن دريد قال: قرأت على أبي حاتم والرياشي عن أبي زيد قال راجز من قيس:
بئس الغِدَاءُ للغلام الشاحبِ ... كَبْدَاء حُطَّتْ من صَفاَ الكَواكبِ
أدارها النَّقَّاش كلَّ جانبِ ... حتى اسْتَوَتْ مُشْرِقة المَناكب
يعني رحًى.
قال: وقرأت على أبي عمر عن أبي العباس عن ابن الأعرابي في صفة البعوض:
مِثْلُ السَّفاةِ دائمٌ طَنِينها ... رُكِّبَ في خُرْطُومها سِكِّينها
ويستعمل في ذلك أخبرنا.
رأيت القالي في أماليه يذكر في الرواية عن ابن دريد حدّثنا، لأنه أخذ عنه إملاء، ويذكر عن أبي الحسن علي بن سليمان الأخفش تارة أمْلى عليَّ فيما سمعه إملاءً عليه، وتارة أخبرنا فيما قرأه عليه، وتارة قرئ عليه وأنا أسمع، وقد يستعمل فيه حدثنا.
قال الترميسي في نكت الحماسة: حدثنا أبو العباس محمد بن العباس بن أحمد بن الفرات قراءة عليه قال قرأت على أبي الخطاب العباس بن أحمد، حدثنا أبو أحمد محمد بن موسى بن حماد اليزيديّ أخبرنا أبو بكر أحمد بن أبي خيثمة، أنبأنا عمر بن محمد بن عبد الرزاق بن الأقيصر قال: كان هريم بن مِرْداس أخو عباس بن مِرْداس يجاور إلى خراعة فذكر قصة وشعراً.
فرع - ويجوز في القراءة والتَّحْديث تقديمُ المَتْن أو بعضِه على السَّند.
قال القالي في أماليه: قرأت على أبي عبد اللّه نِفْطَوَيه قال عثمان بن إبراهيم الخاطبي - فقال لي بعد أن قرأتُ قطعةً من الخبرَ فتبَيَّنه: حدّثنا بها الخبر أحمد بن يحيى، عن الزبير بن بكَّار، قال حدثني عمّي مصعب بن عبد اللّه عن عثمان بن إبراهيم الخاطبي قال: أتيت عمر بن أبي ربيعة فذَكر قِصَّةً طويلة، وشعراً واْشعاراً، وقد كانت الأئمةُ قديماً يتصدَّوْن لقراءة أشعار العربِ عليهم وروايتها.
أخرج الخطيب البغدادي، عن ابن عبد الحكم، قال: كان أصحابُ الأدَب يأتون الشافعيّ فيقرؤون عليه الشعرَ فيفسّره، وكان يحفظُ عشرةَ آلاف بيت من شعرِ هُذَيل بإعرابها وغَرِيبها ومَعَانيها.
وقال السَّاجي: سمعتُ جعفر بن محمد الخوارزمي يحدِّث عن أبي عثمان المازني عن الأصمعي قال: قرأتُ شعرَ الشَّنفَرى عن الشافعي بمكة.
وقال ابن أبي الدنيا: حدَّثنا عبد الرحمن ابن أخي الأصمعي قال: قلت لعمِّي: عَلَى مَنْ قرأتَ شِعْرَ هُذَيل؟ قال: على رَجُلٍ من آلِ المطلب يقال له ابنُ إدْريس.
وقال ابن دريد في أماليه: أخبرنا أبو حاتم قال: جئت أبا عُبَيدة يوماً ومعي شعرُ عُرْوة بن الوَرْد، فقال لي: ما مَعَك؟ فقلت: شعر عروة. فقال: فارغٌ حَملَ شِعْر فقير ليقرأه على فَقِير.
وقال القالي: حدَّثنا أبو بكر بن دريد قال: جلس كاملٌ المَوْصِليّ في المسجد الجامع يُقْرِئ الشعر، فصَعِد مَخْلَدٌ الموصلي المنارَة وصَاح:
تأهّبوا للحَدَثِ النَّازلِ ... قد قُرِئ الشِّعْرُ على كامِل
... في أبيات أُخر.
ثالثها - السماع على الشيخ بقراءةِ غيره، ويقول عند الرواية: قُرِئ على فلان وأنا أسمَع.

قال القالي: قرأتُ على أبي بكر بن الأنباري في كتابه وقرئ عليه في المعاني الكبير ليعقوب بن السكّيت، وأنا أسمع، فذكر أبياتاً، وقال أنشدني أبو بكر بنُ الأنباري قال: قُرِئ على أبي العباس أحمد بن يحيى لأبي حيّةَ النُّمَيْرِي وأنا أسْمع:
وخَبَّرَكِ الوَاشُون أن لَنْ أُحبَّكم ... بَلَى وسُتُورِ اللّهِ ذَاتِ المَحَارمِ
... الأبيات.
وقال القالي: قُرِئ على أبي الحسن علي بن سليمان الأخفش، وأنا أسمع، وذكر أنه قرأ جميعَ ما جاء عن أبي مُحَلِّم عن أبي جعفر محمد بن علي بن الحسين فذكر أبو جعفر أنه سَمِع ذلك مع أبيه من أبي محلّم، قال أنشدني أبو محلم لخِنَّوْص أحد بني سعد:
ألا عائذٌ باللّه من سَرَفِ الغِنَى ... ومن رَغبْة يوماً إلى غير مَرْغَب
...الأبيات.
وبهذا الإسناد عن أبي محلّم قال: أنشدني مَكْوَزَة، وأبو مَحْضَة، وجماعة من ربيعة لسَيَّار بن هُبَيرة يُعَاتب خالداً أو زياداً أخويه، ويمدح أخاه مُنَخِّلاً:
َنَاس هَوى أسماء إما نَأيْتَها ... وكيف تَناسِيك الذي لَسْت نَاسِيا
..،، القصيدة بطولها.
ويستعمل في ذلك أيضا أخبرنا قراءة عليه وأنا أسمع، وأخبرني فيما قرئ عليه وأنا أسمع، وقد يسْتعمل في ذلك حدّثنا.
رأيت الترميسي في شرح نكت الحماسة يقول: حدّثنا فلان فيما قُرئ عليه، وأنا أسمع، والترميسي هذا متقدمٌ أخذَ عن أبي سعيد السِّيرافي، وأبي أحمد العسكري وطبقتهما.
رابعاً - الإجازة، وذلك في رواية الكتب والأشعار المدوَّنة.
قال ابن الأنباري: الصحيحُ جوازُها؛ لأن النبيِّ صلى الله عليه وسلم كتب كُتُباً إلى الملوك، وأخبرت بها رسله، ونُزِّل ذلك مَنْزلة قوله وخِطابه، وكتب صحيفة الزكاة والدِّيات، ثم صار الناسُ يُخْبرون بها عنه، ولم يكن هذا إلا بطريق المناولة والإجازة، فدلَّ على جوازها، وذهب قومٌ إلى أنها غيرُ جائزة لأنه يقول: أخبرني، ولم يوجد ذلك. وهذا ليس بصحيح؛ فإنه يجوزُ لمَنْ كتب إليه إنسان كتاباً، وذكر له فيه أشياء أن يقول: أخبرني فلان في كتابه بكذا وكذا، ولا يكون كاذباً، فكذلك المرء ههنا. انتهى.
وقال ثعلب في أماليه: قال زبير: ارْوِ عنِّي ما أخذته من حديثي؛ فهذه إجازة.
وقال أبو الفرج الأصبهاني في الأغاني: أخبرني محمد بن خلف بن المرزبان، قال أخبرنا الزبير بن بكار إجازة عن هارون بن عبد اللّه الزبيري، عن شيخ من الخُضْر بالسُّغْد، قال: جاءنا نُصَيب إلى مسجدنا فاستنشدناه فأنشدنا:
ألا يا عُقاَب الوَكْرِ وَكْرِ ضَرِيَّةٍ ... سُقيت الغَوَادي من عُقاَبٍ ومن وَكْرِ
...القصيدة بتمامها.
وقال ابنُ دريد في أماليه: أجاز لي عمي في سنة ستين ومائتين قال: حدَّثني أبي عن هشام بن محمد بن السائب، قال حدَّثني ثابت بن الوليد الزهري، عن أبيه، عن ثابت بن عبد اللّه بن سباع، قال: حدثني قيس بن مخرمة قال: أوصى قصيّ بن كلاب بنيه، وهم يومئذ جماعة، فقال: يا بني؛ إنكم أصبحتم من قومكم موضع الخَرَزَةِ من القِلادة، يا بني؛ فأكرموا أنفسكم تُكْرمكم قومُكم، ولا تَبْغُوا عليهم فتبوروا، وإيَّاكم والغَدْر فإنه حُوَب عند اللّه عظيم، وعارٌ في الدنيا لازمٌ مقيم، وإياكم وشُرْبَ الخمر فإنها إن أصلَحَتْ بدَناً أفسدَتْ ذِهْناً، وذكر الوصيّة بطولها.
قال ابن دريد وأجاز لي عمي عن أبيه، عن ابن الكَلْبي، قال: أخبرني الشرفي، وأبو يزيد الأوديّ قالا: أوْصى الأفْوَه بن مالك الأوديّ فقال: يا معشر مَذْحج؛ عليكم بتقْوَى اللّه، وصلةِ أرحامكم، وحُسْنِ التعزِّي عن الدنيا بالصّبْر، تَعِزُّوا، والنظر في ما حوْلكم تُفلحوا؛ ثم قال:
إنا مَعَاشِرُ لم يَبْنُوا لقومِهمُ ... وإنْ بَني قومُهم ما أفْسدوا عادُوا
... القصيدة بطولها.
ومن جملتها:
لا يَصْلحُ الناسُ فَوْضَى لا سَرَاةَ لهم ... ولا سَرَاةً إذا جُهَّالُهمْ سادُوا

وقال ابن دُرَيد: أجاز لي عمّي عن أبيه عن ابن الكَلْبي، عن أبيه، قال: حدَّثني عبادة بن حصين الهمداني قال: كانت مُرَاد تعبدُ نَسْراً، يأتيها في كل عام، فيضربون له خِباءً ويُقْرِعون بين فَتياتهم، فأيتُهنّ أصابَتْها القرعةُ أخرجوها إلى النّسر فأدخلوها الخِباء معه؛ فيمزِّقُها ويأكلُها، ويُؤْتَى بخمر فَيَشْرَبه، ثم يخبرهم بما يصنعون في عامهم ويطير، ثم يأتيهم في عام قاَبل، فيصنعون به مثلَ ذلك، وإن النّسر أتاهم لعادته فأقْرعوا بين فَتياتهم، فأصابت القُرعْة فتاة من مُراد، وكانت فيهم امرأةٌ من همدان قد وَلَدت لرجل منهم جاريةً جميلة، ومات المُرَاديّ، وتيتَّمت الجارية، فقال بعض المُرَاديّين لبعض: لو فَدَيتُم هذا الفتاة بابنةِ الهمدانية، فأجْمَع رأيُهم على ذلك، وعَلِمت الفتاةُ ما يُرَاد بها، ووافَقَ ذلك قدومُ خالها عمرو بن خالد بن الحصين، أو عمرو بن الحصين بن خالد؛ فلما قدم على أخته رأى انكسارَ ابنتها، فسألها عن ذلك فَكَتَمتْه، ودخلت الفتاة بعضَ بيوت أهلِها، فجعلتْ تبكي على نفسها بهذه الأبيات لكي يسمَع خالُها:
أتثني مراد عامها عن فتاتها ... وتُهْدي إلى نَسْرٍ كريمة حَاشِد
تُزَفُّ إليه كالعَرُوس وخالها ... فتى حيّ همدان عمير بن خالد
فإن تنم الخَوْدُ التي فُدِيت بنا ... فما ليلُ مَنْ تُهْدَى لَنسْر بَرَاقِد
مع أني قد أرجو من اللّه قَتْله ... بكفِّ فَتًى حامِي الحقيقة حارد
ففطن الهمذاني، فقال لأُخته: ما بالُ ابنتك؟ فقصَّت عليه القصَّة. فلما أمسى الهمداني أخذ قَوْسَه، وهيَّأ أسْهُمَه؛ فلما اسوَدَّ الليلُ دخل الخِباء فكَمن في ناحِية، وقال لأخته: إذا جاؤوك فادْفَعي ابنتَك إليهم، فأقبلتْ مُراد إلى الهمدانية، فدفعت ابنَتها إليهم. فأقبلوا بالفتاة حتى أدخلوها الخِباء، ثم انصرفوا.
فحجَل النَّسْر نحوها، فرماه الهمذانيّ، فانتظَم قلبه؛ ثم أخذ ابنةَ أخته، وترك النَّسْر قتيلاً، وأخذ أختَه وارْتَحل في ليلته، وذلك بوادي حُراض، ثم سرَى ليلته حتى قطَع بلادَ مُراد، وأشرف على بلاد همذان، فأغذَّت مراد السير، فلم تُدركْه، فعظُمت المصيبة عليها بقَتْل النّسر، فكان هذا أولَ ما هاج الحرب بين همذان ومُراد، حتى حَجر الإسلامُ بينهم؛ فقال الهمذاني:
وما كان من نَسْرٍ هِجَفّ قتلته ... بوادي حُراض ما تغذ مراد
أرَحْتُهم منه وأطفأت سُنَّة ... فإنْ باعَدُونا فالقلوب بعاد
له كلّ عام من نِساء مخاير ... فتاة أناس كالبنية زادُ
تُزَفّ إليه كالعروس ومالَهُ ... إليها سوى أكل الفتاة معاد
فلما شكته حُرَّة حاشِديَّةأبوها أبي والأم بَعْدَ سُهاد
سددت له قَوْسِي وفي الكفّ أسهم ... مَرَاعِيس حرّات النِّصال حِداد
فأرميه متن تحت الدُّجَى فاختللته ... ودوني عن وَجْه الصَّباح سَوَاد
وأنشأت الفتاة تقول:
جزء اللّه خالي خير الجزا ... بمتركه النَّسر زهفاً صَرِيعا
زُفِفْتُ إليه زفاف العروس ... وكان بمثلي قديماً بلوعا
فيرميه خالي عن رقبة ... بسهم فأنفذ منه الدَّسِيعا
وأضْحت مراد لها مأتم ... على النَّسْرِ تَذْرى عليه الدُّمُوعا
وقال الترميسي في نكت الحماسة: أجاز لي أبو المنيب محمد بن أحمد الطبريّ قال أنشدنا اليزيدي لابن مخزوم:
إنّا لَنُرْخِص يَوْم الرَّوْع أنفُسَنا ... ولو نُسَامُ بها في الأمن أغلينا
خامسها - المكاتبة، قال ثعلب في أماليه: بعث بهذه الأبيات إليّ المازنيّ، وقال أنشدنا الأصمعي:
وقائلة ما بالُ دَوْسَر بعدنا ... صحا قلبه عن آل لَيْلَى وعن هِنْد
... الأبيات.
وقال الترميسي في نكت الحماسة: أخبرنا أبو أحمد الحسن بن سعيد العسكري فيما كتب به إليَّ، وحدثنا المرزباني فيما قرئ عليه وأنا حاضر أسمع قالا: أخبرنا محمد بن يحيى قال حدثنا الغلابي قال: حدّثنا إبراهيم بن عمر قال: سأل الرشيدُ أهلَ مجلسه عن صدر هذا البيت:
ومن يسألُ الصَّعْلوك أين مذاهبُه

فلم يعرفه أحد؛ فقال إسحاق المَوْصلي: الأصمعي مريض، وأنا أمضي إليه فأسألّه عنه، فقال الرشيد: احملوا إليه ألفَ دينار لنفقته، واكتبُوا في هذا إليه. قال: فجاء جواب الأصمعي: أنشدنا خلف لأبي النَّشْناش والنهشلي:
وسائلةٍ اينَ الرَّحيل وسائِل ... ومَن يسألُ الصعلوكَ أين مذاهبُه
ودَاوِيَّة تَيْهاء يُخْشى بها الرَّدى ... سَرت بأبي النَّشْناش فيها رَكائبُه
لِيُدرك ثاراً أو ليكسب مَغْنَماً ... جزيلاً، وهذا الدَّهرُ جَمٌّ عَجائبه
قال: وذكر القصيدة كلها.
سادسها - الوجادة، قال القالي في أماليه قال أبو بكر بن أبي الأزهر: وجَدْت في كتاب أبي، حدَّثنا الزبير بن عبّاد، ولا أدري عمَّن هو، قال: حدَّثنا عبد الملك بن عبد العزيز، عن المغيرة بن عبد الرحمن، قال: خرجتُ في سفر، فصَحِبني رجلٌ، فلما أصبحْنا نزَلنا منزلاً، فقال: ألا أنشدك أبياتاً؟ قلت: أنشدني، فأنشدني:
إنَّ المُؤَمِّل هاجَه أحزانه ... لما تَحَمَّل غُدوةً جِيرانهُ
بانوا فَمُلْتَمِسٌ سوى أوْطانه ... وطَناً، وآخرُ همُّه أوطانهُ
قد زادني كلَفاً إلي ما كان بي ... رِئْمٌ عصى، فأذابني عِصْيانُه
إنْ كان شيءٌ كان منه ببابل ... فَلِسَانهُ قد كان أو إنسانه
قال قلت: إنك لأنتَ المُؤَمِّل، قال: أنا المؤمل بن طالوت.
وقال أبو عبيدة في كتاب أيام العرب: وجدتُ في كتابٍ لبعِض ولد أب عمرو بن العلاء: أخذ عن سليط بن سعد اليربوعي أن الحَوْفزان أغار على بني يَرْبوع، فنَذِروا به، فذكر قصة.
وقال القالي في أماليه قال أبو بكر بن الأنباري: وجدتُ في كتاب أبيّ، عن أحمد بن عبيد، عن أبي نصر: كان الأصمعي يقول: الجَلَل: الصغير اليسير، ولا يقول: الجلَل: العظيم.
وقال الترميسي في نكت الحماسة: وجدت بخط أبي رياش قال أخبرنا ابن مقسم عن ثَعْلب إجازة بقصيدة أبي كبِير الهُذَلي، وهي من مَشْهُور الشِّعر ومذكوره:
أزهير هَلْ عن شيبة من معدل
قال: وقرأتها من طريق آخر على الشيخ أبي الحسن علي بن عيسى النحوي، وكان يرويها عن ابن دريد، عن أبي حاتم عن الأصمعي.
وقال ابنُ ولاّد في المقصور والممدود: عُشُورا بضم العين والشين، زعم سيبويه أنه لم يعلم في الكلام شيءٌ على وزنه، ولم يذكر تفسيره.
وقرأت بخط أهل العلم أنه اسم موضع، ولم أسمع تفسيره من أحد.
قلت: ذكر القالي في كتاب المقصور والممدود أن العشورا: العاشوراء.
قال: وهي معروفة.
وفي الصحاح: أحْقَد القومُ: إذا طَلَبوا من المَعْدِن شيئاً فلم يجدوا. هذا الحرف نقلتُه من كتابٍ ولم أسمْعه وفيه: حكى السجستاني: ماءٌ رَمِدٌ إذا كان آجنا. نقلتُه من كتاب.
وفيه: لَجِذ الكلب الإناء بالكسر لَجْذا ولَجَذا أي لحسَه، حكاه أبو حاتم، نقلتُه من كتاب الأبواب من غير سماع.
وفيه: الكُظْر في سِيَة القوس وهو الفَرْض الذي فيه الوتر. والكُظْر أيضاً: ما بين التّرقوتين، وهذا الحرفُ نقلته من كتابٍ من غير سماع.
وفيه: هَرْهَرْتُ الشيء لغة في فَرْفَرْته إذا حرّكته، وهذا الحرفُ نقلتُه من كتاب الاعتقاب لأبي تراب من غير سماع.
وقال أبو زيد في نوادره: سمِعتُ أعرابيَّاً من بني تميم يقول: فلان كِبْرَة ولد أبيه أي أكبرهم.
وقال أبو حاتم: وقع في كتابي إكْبِرَّة ولد أبيه أي أكبرهم، فلا أدري أغلط هوأم صواب.
وفي الصحاح: تقول العرب: فلان ساقطُ بنُ ماقِط بن لاقطِ؛ تَتسابُّ بذلك، فالساقط: عبدُ الماقط، والماقِط: عبدُ الَّلاقط، والّلاقط: عبدٌ مُعْتق، نقتله من كتابٍ من غير سماع.
وفيه: قول الرّاجز:
تُبْدِي نَقِيّاً زانَهاَ خِمارُها ... وقُسْطَة ما شانَها غُفَارُها
يقال: القُسْطَة: هي السَّاق، نقلته من كتاب.
وفيه: الطَّقْطَقَة: صوتُ حوافر الدواب، مثل الدَّقْدَقَة، وربما قالوا: حَبَطِقْطِقْ، كأنهم حكَوا به صوت الجرى، وأنشد المازني:
جَرت الخَيْلُ فَقالتْ ... حَبَطِقْطِقْ حَبَطِقْطِق
ولم أرَ هذا الحرف إلا في كتابه.
وفي المجمل لابن فارس: وجدت بخطّ سلمة: أُمَّات البهائم، وأُمَّهات الناس.

وفيه: ذكر بعضهم أن النَّشحة: القليل من اللبن، يقال: ما بقى في الإناء نشحة، ولم أسمعها، وفيها نظر.
وفيه: إذا ضَرب الفحلُ الناقة ولم يكن أعدَّ لها قيل لذلك الولد: الحلس. كذا وجدته، ولم أسمعه سماعا.
النوع الثامن معرفة المصنوع
قال ابنُ فارس: حدّثنا علي بن إبراهيم عن المعداني عن أبيه عن معروف ابن حسان عن الليث عن الخليل قال: إن النَّحَارير ربَّما أدخلوا على الناس ما ليس من كلام العرب إرادة اللَّبس والتَّعنيت.
وقال محمد بن سَلاّم الجَمحي في أول طبقات الشعراء: في الشعر مصنوعٌ مُفْتَعل موضوعٌ كثيرٌ لا خيرَ فيه ولا حجةَ في عربيته، ولا غريب يستفاد، ولا مَثل يُضرب، ولا مَدْح رائع، ولا هجاء مقذع، ولا فخر معجب، ولا نسيب مُسْتَطرف؛ وقد تداولَه قوم من كتابٍ إلى كتاب، لم يأخذوه عن أهل البادية، ولم يَعْرِضوه على العلماء، وليس لأحدٍ إذا أجمع أهلُ العلم والرّواية الصحيحة على إبطال شيء منه أن يقبل من صحيفة ولا يَرْوي عن صحفي.
وقد اختلفت العلماءُ بعدُ في بعض الشعر كما اختلفت في سائر الأشياء؛ فأما ما ااتّفقوا عليه فليس لأحدٍ أن يخرجَ منه، وللشِّعر صناعة وثقافة يعرفُها أهلُ العلم كسائر أصناف العلم والصناعات، منها ما تثقفه العين، ومنها ما تثقفه الأذن، ومنها ما تثقفه اليد، ومنها ما يثقفه اللسان. من ذلك: اللّؤلؤ، والياقوت، لا يُعْرَف بصفةٍ ولا وزْن دون المُعاينة ممن يُبْصره، ومن ذلك الجهبذة، فالدِّينار والدرهم لا يعرف جودتُهما بلونٍ ولا مسّ ولا طراق ولا جَسّ ولا صفة، ويعرفُه الناقد عند المُعاينة فيعرف بَهْرَجها وزائفها، ومنه البصر بغريب النّخْل، والبصر بأنواع المتاع وضروبه، واختلاف بلاده، وتَشَابه لونه ومسه وذرعه ،حتى يضافَ كلُّ صنف منها إلى بلده الذي خرج منه، وكذلك بصر الرقيق والدابة وحسن الصوت؛ يعرفُ ذلك العلماء عند المعانية والاستماع له بلا صفة ينتهي إليها ولا علمٍ يُوقَف عليه، وإنّ كثرة المداومة لتعين على العلم به، فكذلك الشِّعْر يعرفُه أهلُ العلم به.
قال خلاّد بن يزيد الباهلي لخلف بن حيّان أبي مُحْرِز - وكان خلاد حسنَ العلم بالشعر يرويه ويقوله: بأيّ شيء تردّ هذه الأشعار التي تروي؟ قال له: هل تعلم أنت منها ما إنه مصنوعٌ لا خيرَ فيه؟ قال: نعم. قال: أفتعلم في الناسَ مَن هو أعلمُ بالشعر منك؟ قال: نعم. قال: فلا تُنْكر أن يعْلموا من ذلك ما لا تَعْلَمُه أنت.
وقال قائل لخلف: إذا سمعتُ أنا بالشعر واستحسنتُه فلا أبالي ما قلتَه أنتَ فيه وأصحابك. قال له: إذا أخذتَ أنت درهماً فاستحسنته فقال لك الصَّرَّاف: إنه رديء، هل ينفعُك استحسانك له؟ وكان ممن هَجّن الشعرَ وافسده ، وحمل منه كل غُثاء محمد بن إسحاق بن يسار مولى آل مَخْرَمة بن المطّلب بن عبد مناف، وكان من علماء الناس بالسِّير والمغازي ، قَبِل الناسُ عنه الأشعار، وكان يتعذرُ منها ويقول: لا عِلْمَ لي بالشّعر، إنما أُوتَى به فأحْمِله، ولم يكن له ذلك عذراً، فكتب في السّيرة من أشعار الرجال الذين لم يقولوا شِعراً قط، وأشعار النساء، فضلاً عن أشعار الرجال، ثم جاوز ذلك إلى عادٍ وثمود، فكتب لهم اشعاراً كثيرة؟؟ ؟! وليس بشعر إنما هو كلامٌ مؤلف معقود بقوافي! أفلاَ يَرْجعُ إلى نفسه فيقول: مَن حَمَل هذا الشعر؟ وَمن أدَّاه منذُ ألوف من السنين؟ واللّه تعالى يقول: " فَقُطِع دَابِرُ القوْمِ الذين ظلموا " . أي لا بقيّة لهم. وقال أيضاً: " وأنه أهْلِكَ عاداً الأُولى وثمودَ فما أبْقى " . وقال في عاد: " فهلْ تَرَى لهم منْ باقية " . وقال: " وقُرُونا ًبين ذلك كثيراً " .
وقال يونس بن حبيب: أولُ من تكلّم بالعربية إسماعيل بن إبراهيم عليه السلام.
وقال أبو عمرو بن العلاء: العربُ كلّها ولدُ إسماعيل إلا حِمْير وبقايا جُرهم، ونحن لا نجد لأوَّليّة العرب المعروفين شعراً؛ فكيف بعادٍ وثمود؟ ولم يروِ عربيٌّ قط ولا رَاويةٌ للشعر بيتا منها، مع ضعْفِ أمره وقلَّةِ طلاوته.

قال أبو عمرو بن العلاء: ما لسانُ حِمْير وأقاصي اليمن لساننا، ولا عربيتهم عربيتنا، فكيف بها على عَهْدِ عاد وثمود مع تَدَاعيه ووَهْنِه؟ فلو كان الشعر مثلَ ما وُضع لابن إسحاق، ومثل ما يَرْوى الصَّحَفِيون ما كانت إليه حاجة، ولا كان فيه دليل على علم. هذا كله كلامُ ابن سلام.
ثم قال بعد ذلك: لما راجَعَت العربُ في الإسلام روايةَ الشعر بعد أن اشتغلت عنه بالجهاد والغَزْو، واستقلّ بعضُ العشائر شعرَ شعرائهم، وما ذهب من ذِكْرِ وقائعهم، وكان قومٌ قَلَّتْ وقائعهُم وأشعارُهم؛ فأرادوا أن يلحقوا بمنْ له الوقائع والأشعار؟ فقالوا على ألْسُن شعرائهم. ثم كانت الروايةُ بعدُ فزادُوا في الأشعار التي قيلت ،وليس يُشْكِل على أهل العلم زيادةُ ذلك، ولا ما وضعوا ولا ما وضَع المولّدون؛ وإنما عَضَل بهم أن يقول الرجل من أهل بادية من ولد الشعراء أو الرجل ليس من ولدهم؛ فيُشْكِل ذلك بعض الأشكال.
أخبرني أبو عبيدة أن ابن دؤاد بن متمم بن نويرة قدم البَصْرة في بعض ما يقدم له البَدَوِيّ من الجَلب والمِيرة، فأتيتُه أنا وابن نوح، فسألناه عن شِعْرِ أبيه متمم، وقمْنا له بحاجته؛ فلما فقد شعرَ أبيه جعل يزيد في الأشعار، ويضعُها لنا؛ وإذا كلامٌ دون كلامِ متمم، وإذا هو يَحْتَذي على كلامه، فيذكر المواضعَ التي ذكرها متمّم، والوقائعَ التي شهدها؛ فلما توالى ذلك علمنا أنه يفَتْعَله.
وقال أبو علي القالي في أماليه: حدثنا أبو بكر محمد بن أبي الأزهر، حدّثنا الزبير بن بكار، حدثنا محمد بن سلاّم الجمحي، قال: حدّثني يحيى بن سعيد القطان قال: رُواةُ الشِّعْرِ أعقلُ من رُواة الحديث؛ لأن رُواةَ الحديث يرْوُون مصنوعاً كثيراً، ورُواة الشعر ساعةَ يُنْشِدون المصنوع ينتقدونه ويقولون: هذا مصنوع.
وقال محمد بن سلاّم الجمحي: كان أولُ مَن جَمَع أشعارَ العرب وساق أحاديثها حمّاد الرواية، وكان غيرَ موثوق به، وكان يَنْحَل شعرَ الرجل غيره ويزيد في الأشعار.
أخبرني أبو عبيدة عن يونس قال: قدم حمادٌ البَصْرة على بلال بن أبي بردة فقال: ما أطرفتني شيئاً؟ فعاد إليه فأنشده القصيدة التي في شعر الحطيئة مديح أبي موسى فقال: ويحك يمدحُ الحطيئة أبا موسى ولا أعلمُ به، وأنا أرْوي من شعر الحطيئة! ولكن دعْها تذهب في الناس.
وأخبرني أبو عبيدة عن عمرو بن سعيد بن وهب الثقفيّ قال: كان حمّاد الرّاوية لي صديقاً مُلْطِفاً، فقلت له يوماً: أمْل عليّ قصيدةً لأخوالي بني سعد بن مالك، فأمْلَى عليّ لطرَفة:
إنّ الخليطَ أجدّ منتقَله ... ولذاك زمّت غُدوة إبِله
عهدي بهم في العقْب قد سَنَدوا ... تهدي صعاب مطيّهم ذلله
وهي لأعشى همدان.
وسمعت يونس يقول: العجبُ لمن يأخذ عن حمّاد، وكان يَلْحن ويكذِب ويكسر وفي طبقات النحويين لأبي بكر الزَّبيدي: قال أبو علي القالي: كان خلف الأحمر يقول القصائد الغرّ، ويدخلها في دواوين الشعراء، فيقال إن القصيدة المنسوبة إلى الشَّنْفَزى التي أولها:
أقيموا بَني أُمِّي صدورَ مَطِيِّكُم ... فإنّي إلى أهْل سِواكم لأمْيَلُ
هي له. وقال أبو حاتم: كان خلف الأحمر شاعراً، وكان وضع على عبد القيس شِعراً مصنوعاً عبثاً منه، ثم تَقَرَّأ فرجع عن ذلك وبيّنه.
وقال أبو حاتم: سمعتُ الأصمعي يقول: سمعتُ خَلفاً الأحمر يقول: أنا وضعتُ على النابغة هذه القصيدة التي فيها:
خيلٌ صِيامٌ وخيلٌ غير صائمة ... تحتَ العَجَاج وأُخْرى تَعْلِكُ اللُّجما
وقال أبو الطيب في مراتب النحويين: أخبرنا محمد بن يحيى، أخبرنا محمد بن يزيد قال: كان خلف الأحمر يُضْرَب به المثلُ في عَمل الشعر، وكان يعمل على أ لْسنة الناس، فيشبه كلَّ شعر يقوله بشعر الذي يضَعُه عليه، ثم نَسَك، فكان يختم القرآن في كلّ يوم وليلة، فلما نَسك خرج إلى أهل الكوفة، فعرَّفهم الأشعار التي قد أدخلها في أشعار الناس، فقالوا له: أنتَ كنتَ عندنا في ذلك الوقت أوثقَ منك الساعةَ؛ فبقي ذلك في دواوينهم إلى اليوم.
ذكر أمثلة من الأبيات المستشهد بها التي قيل إنها مصنوعة: في نوادر أبي زيد أوس الأنصاري: أنشدني الأخفش بيتاً مصنوعاً لطرفة:

اضْرِبَ عنك الهمومَ طارقَها ... ضَرْبَك بالسَّوْط قَوْنَس الفَرَس
وقال ابنُ برِّي أيضاً: هذا البيتُ مصنوعٌ على طَرفة بن العبد.
وقال أبو علي القالي في أماليه: قرأتُ على أبي بكر محمد بن الحسن بن دريد قصيدة كعب الغَنوى، والمرثي بها يُكْنَى أبا المِغْوار واسمه هَرِم، وبعضهم يقول: اسمه شَبِيب، ويحتجُّ ببيت رُوِي فيها:
أقامَ وخَلَّى ... الظاعِنين شَبِيبُ
وهذا البيت مصنوع، والأوَّل كأنه أصحّ؛ لأنه رواه ثقة.
في أمالي ثَعْلب أنشد في وصف فرس:
ونَجا ابنُ خَضْراء العِجَانِ حُوَيْرِثٌ ... غَلَيانُ أُمِّ دِمَاغِه كالزِّبْرِجِ
وقال لنا أبو الحسن المعيديّ: هذا البيت مصنوع، وقد وقفتُ عليه وفتَّشْتُ شِعْرَه كله فلم أجدْه فيه.
وفي شرح التسهيل لأبي حيّان: أنشد خلف الأحمر:
قل لعَمْرو: يا بنَ هند ... لو رأيت القومَ شَنّا
لرأتْ عيناك منهم ... كلَّ ما كنتَ تَمَنّى
إذْ أتتنا فَيْلَقٌ شَهْ ... باء من هَنَّا؟ وهَنَّا
وأتت دَوْسَر المَ ... لْحاء سيراً مُطَّمَئِنا
ومضَى القومُ إلى القو ... م أحاد واثنا
وثلاثاً ورباعاً ... وخماساً فأطَعْنا
وسُداساً وسُباعاً ... وثماناً فاجْتَلَدْنا
وتُسَاعاً وعُشَاراً ... فأُصِبْنا وأصَبْناْ
لا ترى إلاَّ كَمِيّاً ... قاتِلاً مِنْهُم ومنّا
قال: وذكر غيره أن هذه الأبيات مصنوعة لا يقوم بها حجة.
وقال محمد بن سلاّم: زاد الناس في قصيدة أبي طالب التي فيها:
وأبْيَض يُسْتَسْقى الغمامُ بوَجْهِه
وطُوِّلت، رأيت في كتاب كتبه يوسف بن سعد صاحبنا منذ أكثر من مائة سنة: وقد علمت أن قد زاد الناس فيها بحيث لا يدري أين منتهّاها. وقد سألني الأصمعي عنها فقلتُ: صحيحة. قال: أتَدْري أين منتهاها؟ قلت: لا.
وقال المرزوقي في شرح الفصيح: حكى الأصمعي قال: سألت أبا عمرو عن قول الشاعر:
أُمَّهتي خِنْدِف والياس أبي
فقال: هذا مصنوع، وليس بحجّة.
وأنشد أبو عبيدة في كتاب أيام العرب لهند ابنة النعمان:
ألا مَنْ مُبْلغ بكراً رسولاً ... فقد جدّ النَّفِيرُ بعنَقْفَير
فليتَ الجيشَ كلّهم فِدَاكم ... ونفسي والسرير وذو السرير
فإن تكُ نعمةٌ وظهور قومي ... فيا نعم البَشارَة للبَشِير
ثم قال أبو عبيدة: وهي مصنوعةٌ لم يعرفها أبو بُرْدة، ولا أبو الزّعراء، ولا أبو فِراس، ولا أبو سُرَيرة، ولا الأغطش، وسألتهم عنها قبل مخرج إبراهيم بن عبد اللّه بسنتين، فلم يعرفوا منها شيئاً، وهي مع نقيضة لها أخذت عن حمّاد الراوية؛ أنشد أبو عبيدة أيضاً لجرير:
وخُور مُجاشِع تَرَكوا لَقِيطاً ... وقالوا: حِنْوَ عَيْنِكَ والغُراباَ
ثم قال: وهذا البيتُ مصنوع ليس لجرير.
وقال أبو العباس أحمد بن عبد الجليل التدميري في شرح شواهد الجمل: أخبرنا غيرُ واحدٍ من أصحابنا عن أبي محمد بن السيد البطليوسي، عن أخيه أبي عبد اللّه الحجازي، عن أبي عمرو الطلمنكي، عن أبي بكر الأدفوي، عن أبي جعفر النَّحاس، عن علي بن سليمان الأخفش، عن محمد بن يزيد المبرّد، عن أبي عثمان المازني، قال: سمعتُ اللاحقي يقول: سألني سيبويه: هل تحفظُ للعربِ شاهداً على أعمال فَعِل؟ قال: فوضعتُ له هذا البيت:
حَذِر أموراً لا تضير وآمن ... ما لَيْسَ مُنْجيه من الأقْدَار
وقال المبرّد في الكامل: كان عموم سعيد بن العاصي بن أميّة يذكرون أنه كان إذا اعتمَّ لم يعتم قرشي إعظاماً له، وينشدون:
أبُو أُحَيْحَة مَنْ يَعْتَمّ عِمَّتَهُ ... يُضْرَبْ وَإنْ كانَ ذَا مَالٍ وَذا عَدَدِ
قال: ويذكر الزُّبَيْرِيُّونَ أن هذا البيتَ باطلٌ موضوع.
وفي الجمهرة: يقال دَسَّى فلان فلاناً إذا أغْواه، ومنه قوله تعالى: (وقَدْ خابَ مَن دَسَّاها). وقد أنشدوا في هذا بيتاً زعم أبو حاتم أنه مصنوع:

أنت الذي دَسَّيْتَ عمراً فأصبحتْ ... حَلائله عَنْه أرامِلَ ضيّعا
وفيها: الزِّنقِير: القطْعَة من قُلامة الظُّفْر. قال الشاعر:
فما جادتْ لَنا سَلْمَى ... بِزنْقِيرٍ ولا فُوفَهْ
قال أبو حاتم: أحسب هذا البيت مصنوعاً.
وأنشد المبرّد في الكامل:
أقْبلَ سَيْلٌ جاء من أمْرِ اللّه ... يَحْرِدُ حَرْدَ الجَنَّةِ المُغِلَّهْ
وقال أبو إسحاق البطليوسي في شرحه يقال: إن هذا الرجز لحنظلة بن مطيح، ويقال: إنه مصنوع صنعه قُطْرُب محمد بن المُسْتَنِير.
ذكر أمثلة من الألفاظ المصنوعة: قال ابن دريد في الجمهرة، قال الخليل: أمّا ضَهِيد، وهو الرجل الصُّلب، فمصنوع لم يأت في الكلام الفصيح.
وفيها: عَفشَج: ثقيل وخم، زعموا، وذكر الخليل أنه مصنوع.
وفيها: زعم قوم أن اشتقاق شَراحيل من شرحل، وليس بثبت، وليس للشرحلة أصل.
وفيها: قد جاء في باب فيعلول كلمتان مصنوعتان في هذا الوزن، قالوا: عَيْدَشُون: دويَّبة، وليس بثبت. وصَيْخَدُون - قالوا: الصَّلابة، ولا أعرفها. وفيها: البُدُّ: الصَّنَم الذي لا يُعْبَد، ولا أصل له في اللغة.
وفيها: مادة " بَ شْ بَ شْ " أهملت إلا ما جاء من البَشْبشة، وليس له أصل في كلامهم.
وفيها: البتش، ليس في كلام العرب الصحيح.
وفيها: خْطعٌ: اسم، وأحسبه مصنوعاً.
وفي المجمل لابن فارس: الالط: نبت، أظنُّ أنه مصنوع.
فصل - قال محمد بن سلاَّم الجمحي في طبقات الشعراء: سألت يونس عن بيت روَوْه للزبرقان بن بَدْر وهو:
تَعْدو الذّئاب على مَنْ لا كِلاب له ... وتَتَّقي مَرْبض المستثفر الحامي
فقال: هو للنابغة، أظن الزبرقان استزاده في شعره كالمثل حين جاء موضعه لا مُجتْلِباً له. وقد تفعل ذلك العرب لا يُريدون به السَّرقِة قال أبو الصلت بن أبي ربيعة الثقفي:
تلك المكارمُ لا قَعْبانٍ من لبن ... شِيباَ بماءٍ فعادَا بعدُ أبوالا
وقال النابغة الجعدي في كلمةٍ فخر فيها ورد فيها على القشيري:
فإن يكن حاجِب ممن فخرت به ... فلم يَكُنْ حاجب عَمّاً ولا خالا
هلا َّفخرت بيومي رَحْرَحان وقد ... ظَنَّتْ هوازن أن العِزَّ قد زالا
تلك المكارمُ لا قَعْبانِ من لبن ... شيبا بماء فعادا بَعْدُ أبوالا
ترويه بنو عامر للنابغة، والرواة مُجمعون أن أبا الصلت ابن ابي ربيعة قاله.
وقال غير واحد من الرجاز:
عند الصَّبَاح يحمد القوم السرى
إذا جاء موضعه جعلوه مكملاً.
وقال امرؤ القيس:
وقوفاً بها صحبي عليَّ مَطِيهم ... يقولون: لا تهلك أسًى وتحَمّل
وقال طرفة بن العبد:
قُوفاً بها صَحْبي عليَّ مطيهم ... يقولون لا تَهْلِك أسًى وتَجَلَّد


معرفة الفصيح - معرفة الضعيف والمنكر

المزهر

النوع التاسع ؟معرفة الفصيح
الكلام عليه في فصلين: أحدُهما بالنسبة إلى اللّفظ، والثاني بالنسبة إلى المتكلِّم به؛ والأول أخصُّ من الثاني؛ لأن العربيّ الفصيح قد يتكلم بلفظةٍ لا تعدُّ فصيحة:
؟؟الفصل الأول في معرفة الفصيح
من الألفاظ المفردة
قال الراغب في مفرداته: الفَصْحُ: خلوصُ الشيء مما يشوبهُ، وأصله في اللَّبن، يقال: فَصَّح اللبنُ وأفْصَحَ فهو فِصِّيح ومُفْصِح إذا تعرَّى من الرَّغوة قال الشاعر:
وتَحْتَ الرَّغْوَةِ اللَّبَنُ الفَصِيحُ
ومنه اسُتعير فصحُ الرجل: جادَتْ لغته وأفْصح تكلم بالعربية، وقيل بالعكس، والأولُ أصحّ؛ انتهى.
وفي طبقات النحويين لأبي بكر الزُّبيديّ: قال ابنُ نوفل: سمعتُ أبي يقول لأبي عمرو بن العلاء: أخبرني عما وضعت مما سميت عربية ! أيدخلُ فيه كلامُ العرب كلُّه؟ فقال: لا. فقلت: كيف تصنع فيما خالفتْك فيه العرب وهم حجة؟ فقال: أحملُ على الأكثر، وأُسَمِّي ما خَالَفني لغات.

والمفهومُ من كلام ثعلب أن مَدار الفصاحةِ في الكلمة على كَثْرَة استعمالِ العرب لها؛ فإنه قال في أول فصيحه: هذا كتابُ اخيتار الفصيح، مما يجري في كلام الناس وكتبهم؛ فمنه ما فيه لغةٌ واحدة والناس على خلافها، فأخبرْنا بصواب ذلك؛ ومنه ما فيه لغتان وثلاث وأكثر من ذلك؛ فاخترنا أفصحهنّ، ومنه ما فيه لغتان كثُرنا واستُعْمِلتا، فلم تكن إحداهما أكثر من الأخرى، فأخبرنا بهما، انتهى.
ولا شك في أن ذلك هو مَدَارُ الفصاحة.
ورأى المتأخرون من أرباب علوم البلاغة أن كل أحدٍ لا يمكُنه الاطّلاع على ذلك؛ لتَقَادُم العهد بزمان العرب؛ فحرَّرُوا لذلك ضابطاً يُعْرَفُ به ما أكثرت العربُ من استعماله من غيره؛ فقالوا: الفصاحةُ في المفرد: خلوصه من تَنَافُرِ الحروف، ومن الغَرَابة، ومن مخالفة القياس اللّغوي: فالتنافر منه ما تكونُ الكلمةُ بسببه مُتناهيةً في الثِّقَل على اللسان وعُسْر النُّطْق بها؛ كما رُوي أن أعرابياً سُئل عن ناقته؛ فقال: تركتها تَرْعى الهُعْخُع ومنه ما هو دون ذلك كلفظ مُسْتَشْزِر، في قول امرئ القيس: غَدَائرُه مُسْتَشْزِرَاتٌ إلى العُلاَ وذلك لتوسُّط الشين وهي مَهْموسة رخوة بين التاء وهي مهموسة شديدة والزاي وهي مجهورة.
- والغرابةُ أن تكون الكلمة وحْشِيَّة لا يظهر معناها؛ فيحتاج في معرفتها إلى أن يُنَقّر عنها في كتب اللغة المبسوطة؛ كما رُوي عن عيسى بن عمر النحوي أنه سقط عن حمار، فاجتمع عليه الناس؛ فقال: ما لكم تَكَأْ كَأْتُمْ عليَّ تَكَأْ كُؤَكم على ذي جنَّة اِفْرَنْقِعوا عَنِّي، أي اجْتَمَعْتم، تَنحَّوا.
أو يخرج لها وجه بعيد كما في قول العجّاج:
وفَاحِماً ومَرْسِنَا مُسَرَّجا
فإنه لم يعرف ما أراد بقوله: مسرجا، حتى اختلف في تخريجه؛ فقيل: هو من قولهم للسُّيوف سُرَيْجِيَّة منسوبة إلى قَيْن يقال له سُرَيج، يريد أنه في الاستواء والدِّقة كالسيف السُّرَيْجَي، وقيل من السِّراج يريد أنه في البريق كالسِّراج، - ومخالفة القياس كما في قول الشاعر:
الحمدُ للّه العَلِيّ الأَجْلَل
فإن القياس الأجَلّ بالإدغام، وزاد بعضُهم في شروط الفصاحة: خلوصُه من الكراهة في السَّمْع، بأن يمجَّ الكلمةَ وينبو عن سماعها؛ كما ينبو عن سماع الأصوات المُنْكَرة؛ فإن اللَّفظ من قبيل الأصوات، والاصوات منها ما تستلذّ النفسُ بسماعه، ومنها ما تكره سماعَه؛ كلفظ الجِرِشَّي في قول أبي الطيب:
كريمُ الجِرِشَّي شريفُ النَّسَبْ
أي كريم النفس، وهو مردود؛ لأن الكراهَة لِكَوْنِ اللفظ حُوشِيّاً؛ فهو داخلٌ في الغرابة، هذا كله كلام القَزْويني في الإيضاح.
ثم قال عَقِبه: ثم علامةُ كون الكلمة فصيحةً أن يكون استعمالُ العربِ الموثوقِ بعربيتهم لها كثيراً، أو أكثرَ من استعمالهم ما بمَعْنَاها، وهذا ما قدَّمتُ تقريره في أول الكلام؛ فالمرادُ بالفصيح ما كَثُر استعمالهُ في أَلْسِنَة العرب، وقال الجاربردي في شرح الشَّافية: فإن قلتَ: ما يُقْصَدُ بالفصيح؟ وبأيِّ شيءٍ يُعْلَم أنه غيرُ فصيح وغيره فصيح؟ قلت أن يكونَ اللفظُ على أَلْسِنَة الفصحاءِ الموثوقِ بعربيتهم أدْور، واستعمالهم لها أكْثر، فوائد - بعضها تقريرٌ لما سبق، وبعضها تعقّب له، وبعضها زيادة عليه: الأولى - قال الشيخ بهاءُ الدين السبكي في عروس الأفراح: ينبغي أن يُحمَل قوله: " والغرابة " على الغَرَابةِ بالنسبة إلى العرب العَرْباء؛ لا بالنّسبة إلى استعمال الناس، وإلاّ لكان جميعُ ما في كُتُب الغريب غيرَ فصيح، والقَطعُ بخلافه، قال: والذي يقتضيه كلامُ المفتاح وغيرِه أن الغَرَابة قِلَّةُ الاستعمال؛ والمرادُ قلّةُ استعمالها لذلك المعنى لا لِغَيره، الثانية - قال الشيخ بهاءُ الدين: قد يَرِد على قوله: ومخالفة القياس ما خالَف القياسَ وكَثُر استعماله، فورد في القرآن؛ فإنه فصيح؛ مثل اسْتَحْوذ، وقال الخطيبي في شرح التلخيص: أما إذا كانت مخالفةُ القياس لِدَليل فلا يخرج عن كونه فصيحاً؛ كما في سُرر؛ فإن قياس سَرير أنْ يجمع على أَفْعلة وفُعْلاَن، مثل أرغفة ورُغْفان.

وقال الشيخ بهاءُ الدين: إن عَنَى بالدليل ورودَ السَّماع فذلك شرطٌ لجواز الاستعمال اللُّغوي، لا الفَصَاحة: وإن عَنَى دليلاً يصيِّره فصيحاً، وإن كان مخالفاً للقياس، فلا دليلَ في سُرر على الفَصَاحة إلاّ وروده في القرآن؛ فينبغي حينئذ أن يُقال: إن مخالفَة القياس إنما تُخِلُّ بالفصاحة حيث لم يقع في القرآن الكريم.
قال: ولقائل أن يقولَ حينئذ: لا نُسَلِّم أن مخالفةَ القياس تُخِلُّ بالفصاحة، ويُسْنَد هذا المنع بكَثْرةِ ما وَرَدَ منه في القرآن؛ بل مخالفةُ القياس مع قلَّةِ الاستعمال مجموعُهما هو المخلّ.
قلت: والتَّحقيقُ أن المُخِلّ هو قلةُ الاستعمال وحدَها؛ فرجعت الغَرَابةُ ومخالفةُ القياس إلى اعتبارِ قلّة الاستعمال والتنافر كذلك؛ وهذا كلَّه تقريرٌ لكَوْن مدَار الفصاحة على كثرة الاستعمال وعدمها على قلَّته.
الثالثة - قال الشيخ بهاء الدين: مُقْتَضى ذلك أيضاً أن كلَّ ضرورة ارتكبها شاعر فقط أخرجت الكلمةَ عن الفَصَاحة.
وقد قال حازم القرطاجني في مِنْهاج البُلَغَاء: الضَرائر الشائعة منها المُسْتَقْبَحُ وغيره، وهو ما لا تستوحش منه النَّفس؛ كصَرْف ما لا ينصرف، وقد تستوحش منه في البعض، كالأَسْماء المَعْدُولة، وأشدّ ما تَسْتَوْحِشُه تنوينُ أفعل منه؛ ومما لا يُسْتَقْبَح قصرُ الجمع الممدود، ومَدّ الجمع المقصور؛ وأقبحُ الضرائر الزيادةُ المؤدّيةُ لما ليس أصلاً في كلامهم؛ كقوله: أدْنو فأنظُور ، أي أنظر.
والزيادة المؤدّيةُ لما يقلَّ في الكلام، كقوله: فاطأت شيمالي أي شمالي، وكذلك النقص المُجْحِف كقوله:
دَرَسَ المَنَا بمُتَالِعٍ فأَبانا
أي المنازل.
وكذلك العدول عن صيغة إلى أخرى كقوله:
جَدْلاَءُ محْكَمةٍ من نَسْج سَلاَّم
أي سليمان، انتهى.
وأطلق الخفاجيّ في سرِّ الفصاحة إن صرفَ غير المنصرف وعكْسَه في الضرورة مخلٌّ بالفصاحة.
الرابعة - قال الشيخ بهاءُ الدين: عدَّ بعضُهم من شروط الفصاحة ألاَّ تكونَ الكلمةُ مُبتَذلة: إما لتغيير العامَّة لها إلى غير أصلِ الوضع؛ كالصُّرْم للقَطْع، وجعلته العامة للمحلِّ المخصوص، وإما لسخافتها في أصل الوضع كاللَّقَالق؛ ولهذا عدَل في التنزيل إلى قوله: " فأَوْقِدْ لِي يا هَامانُ على الطِّين " لسخافة لفظ الطّوب وما رَادَفه، كما قال الطيبي، ولاستثقال جَمع الأرض لم تُجْمَع في القرآن، وجُمِعت السماء، حيثُ أُريدَ جمعها؛ قال تعالى: " ومن الأرض مثْلهنّ " ، ولاسْتثقال اللُّب لم يقع في القرآن، ووقع فيه جمعُه وهو الألباب لخِفَّتِه، وقد قسَّم حازم في المنهاج الابتذا لَ والغَرَابة، فقال: الكلمة على أقسام: - الأول: ما استعملَتْهُ العربُ دون المحدثين، وكان استعمال العربِ له كثيراً في الأشعار وغيرها؛ فهذا حسنٌ فصيح.
- الثاني: ما استعملَتْه العربُ قليلاً، ولم يحسن تأليفُه ولا صيغتُه؛ فهذا لا يَحْسُن إيراده.
- الثالث: ما استعملَتْهُ العربُ وخاصَّةُ المحدثين دون عامتهم؛ فهذا حسنٌ جدّاً؛ لأنه خلص من حُوشيَّة العربِ وابتذالِ العامّة.
- الرابع: ما كثُر في كلام العرب وخاصَّة المحدَثين وعامتهم، ولم يكثر في أَلْسِنة العامة؛ فلا بأس به.
- الخامس: ما كان كذلك، ولكنه كثُرَ في ألْسِنة العامة؛ وكان لذلك المعنى اسمٌ استغنتْ به الخاصَّةُ عن هذا؛ فهذا يَقْبَحُ استعماله لابتذاله.
- السادس: أن يكون ذلك الاسم كثيراً عند الخاصة والعامة، وليس له اسمٌ آخر، وليست العامة أحوج إلى ذِكْره من الخاصِة، ولم يكن من الأشياء التي هي أنسب بأهل المِهَن؛ فهذا لا يَقْبُح، ولا يُعَدُّ مُبْتَذَلاً؛ مثل لفظ الرأس والعين.
- السابع: أن يكون كما ذكرناه، إلاّ أن حاجةَ العامّة له أكثر، فهو كثير الدَّوَرَان بينهم كالصنائع؛ فهذا مُبتذل.
- الثامن: أن تكون الكلمةُ كثيرةَ الاستعمال عند العرب والمحدَثين لمَعْنًى، وقد استعملها بعضُ العرب نادراً لمعنى آخر؛ فيجب أن يُجْتَنَبْ هذا أيضاً.
- التاسع: أن تكون العربُ والعامةُ استعملوها دون الخاصّة، وكان استعمالُ العامَّة لها من غير تغيير؛ فاستعمالها على ما نطقت به العربُ ليس مبتذلاً، وعلى التغيير قبيحٌ مُبْتَذَل.

ثم اعلم أن الابتذالَ في الألفاظِ وما تدل عليه ليس وصفاً ذاتيّاً ولا عَرَضاً لازماً، بل لاحِقاً من اللَّواحق المتعلِّقةِ بالاستعمال في زمان دون زمان، وصُقْع دون صُقع. انتهى.
الخامسة - قال ابنُ دريد في الجمهرة: اعلم أن الحروفَ إذا تقاربت مخارجُها كانت أثقَل على اللِّسان منها إذا تباعدت؛ لأنك إذا استعملتَ اللسانَ في حروف الحَلْق دون حروف الفم، ودون حروف الذَّلاقة؛ كلَّفته جَرْساً واحداً، وحركاتٍ مختلفة؛ ألا ترى أنك لو أَلَّفْتَ بين الهمزة والهاء والحاء فأمكن لوجدتَ الهمزةَ تتحوَّل هاء في بعض اللغات لقُرْبها منها؛ نحو قولهم في أم والله: هم واللّه، وكما قالوا في أراق هَرَاق الماء ، ولوجَدْتَ الحاء في بعض الألسنة تتحول هاء، وإذا تباعدتْ مخارجُ الحروف حَسُنَ وجه التأليف.
قال: واعلم أنه لا يكاد يجيء في الكلام ثلاثةُ أحرف من جنسٍ واحد في كلمةٍ واحدة؛ لصعوبة ذلك على ألسنتهم؛ وأَصْعَبُها حروف الحَلْق، فأما حرفان فقد اجتمعا؛ مثل أح بلا فاصلة ،واجتمعا في مثل أحد، وأهل وعَهد، ونَخْعٍ؛ غيرَ أنَّ من شأنهم إذا أرادوا هذا أن يبدءوا بالأقوى من الحرفين، ويُؤَخّروا الألْين، كما قالوا: وَرَل، ووَتِدِ، فبدءوا بالتاء مع الدَّال وبالراء مع اللام؛ فذُق التاد والدال فإنك تجد التَّاء تنقطع بجَرْسٍ قويّ و تجد الدال تنقطع بجرس لين ،وكذلك الراء تنقطع بجرس قوي، وكذلك اللام تنقطع بِغُنَّة؛ ويدلّك على ذلك أيضاً أن اعْتِياص اللام على الألسن أقلُّ من اعتياص الراء، وذلك للِين اللاّم، فافهم.
قال الخليل: ولولا بُحَّة في الحاء لأَشْبَهَت العينَ؛ فلذلك لم يأتلفا في كلمة واحدة، وكذلك الهاء؛ ولكنهما يجتمعان في كلمتين لكلِّ واحدة منهما معنًى على حِدَة، نحو قولهم: حيَّهَل، وقول الآخر: حيهاوه، وحَيّهلاً فحيّ، كلمة معناها: هَلُمَّ، وهَلاً: حثيثاً؛ وفي الحديث: فحيّ هَلا بعُمَر، وقال الخليل: سمعنا كلمةً شَنْعَاء " الهعخع " فأنكَرْنا تأليفها، وسُئل أعرابيّ عن نَاقَتَه، فقال: تركتُها تَرْعَى الهُعْخع، فسألنا الثِّقات من علمائهم، فأنكروا ذلك، وقالوا: نعرف الخُعْخُع؛ فهذا أقرب إلى التأليف، انتهى، كلام الجمهرة.
وقال الشيخ بهاء الدين في عروس الأفراح: قالوا: التنافر يكون إما لِتَبَاعُد الحروف جدّاً، أو لتقاربها، فإنها كالطَّفْرَة والمَشْي في القَيْد، نقله الخفاجي في " سرّ الفصاحة " عن الخليل بن أحمد، وتعقّبه بأن لنا ألفاظاً حروفُها متقاربة، ولا تنافرَ فيها؛ كلَفْظ الشَّجَر، والجيش، والفم، وقد يوجد البُعْدُ، ولا تنافر، كلفظ العلم والبعد؛ ثم رأى الخفاجي أنه لا تنافر البُعْدِ، وإن أفرط؛ بل زاد فجعل تَبَاعد مخارج الحروف شَرْطاً للفصاحة.
قال الشيخ بهاء الدين: ويُشبه استواءَ تقاربِ الحروف وتباعدها في تحصيل التنافر اسْتواءُ المِثْلَين اللَّذَين هما في غاية الوِفاق، والضِّدَّين اللذين هما في غاية الخلافِ في كَون كلٍّ من الضِّدَّين والمِثلين لا يجتمع مع الآخر، فلا يجتمع المثلان لشدَّة تقاربهما، ولا الضِّدَّين لشدة تباعدهما، وحيث دار الحالُ بين الحروف المتباعدة والمتقاربة فالمتباعدةُ أخف.
وقال ابنُ جني في سرِّ الصناعة: التأليفُ ثلاثة أضرب: أحدُها: تأليفُ الحروفِ المتباعدة، وهو أَحْسَنُه، وهو أغلب في كلام العرب.
والثاني: الحروفُ المتقاربة لضَعْفِ الحرْفِ نفسه، وهو يلي الأول في الحسْن.
والثالث: الحروفُ المتقاربة، فإما رُفض، وإما قَلَّ استعماله؛ وإنما كان أقلَّ من المتماثلين، وإن كان فيهما ما في المتقاربين وزيادة؛ لأن المتماثلَين يخفَّان بالإدغام؛ ولذلك لما أرادت بنو تميم إسكان عَيْن " مَعْهم " كرهوا ذلك؛ فأبدلوا الحرفين حائين، وقالوا: " مححم " ؛ فرأوا ذلك أسهلَ من الحرفين المتقاربين.
السادسة - قال ابنُ دريد: اعلم أن أحسن الأبنيةِ أن يبنوا باْمتِزَاج الحروف المتباعدة؛ ألا ترى أنك لا تجدُ بناء رباعياً مُصْمَت الحروف لا مِزاج له من حروف الذّلاقة، إلاّ بناءً يجيئُك بالسين، وهو قليلٌ جداً، مثل عَسْجد؛ وذلك أن السينَ ليّنةٌ وجَرْسها من جَوْهر الغُنَّة؛ فلذلك جاءت في هذا البناء.

فأما الخماسي مثل فَرَزْدَق، وسَفَرْجَل، وشَمَرْدل، فإنك لست واجدَه إلاّ بحرف أو حرفين من حروف الذَّلاقة من مَخْرج الشفتين أو أَسَلة اللسان؛ فإذا جاءك بناءٌ يُخَالف ما رسمْتُه لك مثل: دعشق وضغنج وحضافَج وضقعهج، أو مثل عَقْجَش وشعفج فإنه ليس من كلام العرب فارْدُدْه؛ فإن قوماً يَفْتَعلون هذه الأسماءَ بالحروف المُصْمتة ولا يمزجونها بحروف الذَّلاقة؛ فلا نقبلْ ذلك، كما لا نقبل من الشِّعْر المستقيمِ الأَجْزاء إلاّ ما وافَق ما بَنَتْه العرب من العروض، الذي أسس على شعر الجاهلية ، فأما الثُّلاثي من الأسماء والثنائي فقد يَجوز بالحروف المُصْمَتة بلا مِزاج من حروف الذَّلاقة، مثل خُدَع؛ وهو حَسَن لفَصْلِ ما بين الخاء والعين بالدال؛ فإن قَلَبْتَ الحروف قَبح، فعلى هذا القياس فألِّف ما جاءَك منه، وتدبَّره، فإنه أكثرُ من أن يُحْصَى، قال: واعلم أن أكثر الحروف استعمالاً عند العرب الواوُ والياءُ والهمزة، وأقلّ ما يستعملون على ألسنتهم لِثقلها الظاء، ثم الذال، ثم الثاء، ثم الشين، ثم القاف، ثم الخاء، ثم العين، ثم النون، ثم اللام، ثم الراء، ثم الباء، ثم الميم، فأخفُّ هذه الحروف كلِّها ما استعملته العرب في أصول أبنيتهم من الزوائد لاخْتلاف المعنى.
قال: ومما يَدلّك على أنهم لا يؤلفون الحروفَ المُتَقَاربةَ المَخَارج أنه ربما لَزِمَهم ذلك من كلمتين أو من حَرْفٍ زائد؛ فيحوِّلون أحدَ الحرفين حتى يصيِّروا الأقوى منهما مبتدأ على الكره منهم، وربما فعلوا ذلك في البناء الأصلي، فأما ما فعلوه من بناءين فمثلُ قوله تعالى: " بَلْ رَانَ " لا يُبيّنون اللام ويُبْدِلونها راء؛ لأنه ليس في كلامهم " لر " ، فلما كان كذلك أَبْدَلوا اللام فصارت مثل الراء، ومثله " الرَّحمن الرَّحيم " لا تَسْتَبِين اللامُ عند الراء؛ وكذلك فعلُهم فيما أُدْخل عليه حرفٌ زائد وأُبْدِل؛ فتاءُ الافتعال، عند الطاء والظاء، والضاد، والزاي، وأخواتها، تحوَّلُ إلى الحرْفِ الذي يَليه، حتى يبدؤوا بالأقوى، فيصيرا في لَفْظٍ واحد وقُوَّة واحدة، وأما ما فعلوه في بناءٍ واحد فمثلُ السّين عند القاف والطاء يُبْدلونها صاداً؛ لأن السين من وسط الفم مطمئنَّة على ظَهْر اللّسان، والقافَ والظاءَ شاخصتان إلى الغار الأعلى؛ فاستثقلوا أن يَقَع اللِّسانُ عليها، ثم يرتفع إلى الطاءِ والقاف؛ فأبْدَلوا السين صاداً؛ لأنها أقربُ الحروف إليها؛ لقُرْب المخرج، ووجدوا الصّاد أشدَّ ارتفاعاً، وأقربَ إلى القاف والطاء؛ وكان استعمالُهم اللسانَ في الصاد مع القاف أيسرَ من استعماله مع السين؛ فمِن ثَمَّ قالوا: صَقر، والسين الأَصل؛ وقالوا: قَصَطَ، وإنما هو قَسَط، وكذلك إذا دخَل بين السّين والطاء والقاف حرفٌ حاجز أو حرفان، لم يَكْتَرثوا، وتوهموا المجاورةَ في اللفظ، فأَبْدلوا؛ ألاَ تراهم قالوا: صَبْط، وقالوا في السَّبْق صَبْق، وفي السَّويق صَويق؛ وكذلك إذا جاورت الصادُ الدال، والصادُ متقدمة؛ فإذا سكنتِ الصّادُ ضَعُفَت فيحوِّلونها في بعض اللغات زاياً؛ فإذا تحرّكت ردّوها إلى لفظها، مثل قولهم: فلان يَزْدُق في كلامه، فإذا قالوا: صدَق قالوها بالصاد لتحركها؛ وقد قُرِئ " حتى يَزْدُر الرِّعاء " بالزّاي، فما جاءك من الحروف في البناءِ مُغَيراً عن لَفظِه فلا يخلو من أن تكون عِلَّتُه داخلةً في بعض ما فسرتُ لك من عِلل تقارُب المَخْرج.
السابعة - قال في عروس الأفراح: رُتَبُ الفَصَاحة مُتَفَاوتة؛ فإن الكلمةُ تخفُّ وتَثْقُل بحَسَب الانتقال من حَرفٍ إلى حرف لاَ يُلاَئمه قُرْباً أو بُعداً، فإن كانت الكلمةُ ثلاثيةً فتراكيبها اثنا عشر: الأول - الانحدارُ من المخرج الأعلى إلى الأوْسط إلى الأدنى، نحو " ع د ب " .
الثاني - الانتقالُ من الأعلى إلى الأدنى إلى الأوْسط، نحو " ع ر د " .
الثالث - من الأعلى إلى الأدنى إلى الأعلى، نحو " ع م ه " .
الرابع - من الأعلى إلى الأوْسط إلى الأعلى، نحو " ع ل ن " .
الخامس - من الأدنى إلى الأوْسط إلى الأعلى، نحو " ب د ع " .
السادس - من الأدنى إلى الأعلى إلى الأوسط، نحو " ب ع د " .
السابع - من الأدنى إلى الأعلى إلى الأدنى، نحو " ف ع م " .
الثامن - من الأدنى إلى الأوسط إلى الأدنى، نحو " ف د م " .
التاسع - من الأوسط إلى الأعلى إلى الأدنى، نحو " د ع م " .

العاشر - من الأوسط إلى الأدنى إلى الأعلى، نحو " د م ع " .
الحادي عشر - من الأوسط إلى الأعلى إلى الأوسط، نحو " ن ع ل " .
الثاني عشر - من الأوسط إلى الأدنى إلى الأوسط، نحو " ن م ل " .
إذا تقرّر هذا فاعلم أن أحسنَ هذه التراكيب وأكثرَها استعمالاً ما انحدر فيه من الأعلى إلى الأوسط إلى الأدنى، ثم ما انتقل فيه من الأوسط إلى الأدنى إلى الأعلى، ثم من الأعلى إلى الأدنى إلى الأوسط. وأما ما انتقل فيه من الأدنى إلى الأوسط إلى الأعلى، وما انْتُقل فيه من الأوسط إلى الأعلى إلى الأدنى فهما سِيَّان في الاستعمال، وإن كان القياس يقتضي أن يكون أرجَحَهما ما انتُقل فيه من الأوسط إلى الأعلى إلى الأدنى، أقلُّ الجميع استعمالاً ما انتُقل فيه من الأدنى إلى الأعلى إلى الأوسط، هذا إذا لم ترجع إلى ما انتقلتَ عنه؛ فإن رجعت فإن كان الانتقالُ من الحرف الأول إلى الثاني في انحدارٍ من غير طَفْرة - والطَّفْرة الانتقال من الأعلى إلى الأدنى أو عكسه - كان التركيبُ أخفَّ وأكثر، وإن فُقِد بأن يكون النقلُ من الأول في ارتفاع مع طفرة كان أثقلَ وأقلَّ استعمالاً.
وأحسنُ التراكيب ما تقدمت فيه نُقْلَة الانحدار من غير طَفْرة بأن ينتقل من الأعلى إلى الأوسط إلى الأعلى، أو من الأوسط إلى الأدنى إلى الأوسط، ودون هذين ما تقدمتْ فيه نقلةُ الارتفاع من غير طَفْرةٍ. وأما الرّباعي والخماسي فعلى نحو ما سبق في الثلاثي، ويخص ما فوق الثلاثي كثرةُ اشتماله على حروف الذلاَّقة لتَجْبُر خفَّتُها ما فيه من الثِّقل، وأكثرُ ما تقع الحروف الثقيلة فيما فوقَ الثلاثي مفصولاً بينها بحرفٍ خفيف، وأكثرُ ما تقع أولاً وآخراً؛ وربما قُصِد بها تشنيع الكلمة لذمٍّ أو غيره، انتهى.
الثامنة - قال في عروس الأفراح: الحروف كلُّها ليس فيها تنافر حروف، وكلُّها فصيحة.
التاسعة - قال ابن النّفيس في كتاب الطريق إلى الفصاحة: قد تُنْقلُ الكلمةُ من صيغَةٍ لأُخرى، أو من وزْنٍ إلى آخر، أو من مُضِيّ إلى استقبال وبالعكس، فَتَحْسُن بعد أن كانت قبيحةً وبالعكس؛ فمِن ذلك خَوَّد بمعنى أَسْرع قبيحة، فإذا جُعلَتْ اسماً " خَوْداً " ، وهي المرأةُ الناعمةُ قلَّ قُبْحُها، وكذلك دَعْ تقبُح بصيغة الماضي؛ لأنه لا يُسْتَعْمل وَدَع إلاَّ قليلاً، ويَحْسن فعلَ أمرٍ أو فعلاً مُضَارعاً، ولفظُ اللُّب بمعنى العقل يقبح مُفرداً، ولا يقبح مجموعاً، كقوله تعالى: " لأُولي الألباب " . قال: ولم يرد لفظُ اللّب مفرداً إلاّ مُضافاً؛ كقوله صلى الله عليه وسلم : " ما رأيتُ من ناقِصاتِ عقلٍ ودين أذهبَ لِلُبِّ الرجلِ الحازمِ من إحْداكُنَّ " ، أو مضافاً إليه كقول جرير:
يَصْرَعْنَ ذَا اللُّبِّ حتى لا حَرَاكَ به
وكذلك الأرْجاء تحسن مجموعةً كقوله تعالى: " والمَلَكُ عَلَى أَرْجائها " .
ولا تحسنُ مفردةً إلاّ مضافةً، نحو رَجَا البئر، وكذلك الأصواف تحسن مجموعة؛ كقوله تعالى: " ومِنْ أَصْوَافِها " ، ولا تحسن مفردةً كقول أبي تمام:
فكأنما لَبِسَ الزمانُ الصّوفا
ومما يحسن مفرداً ويقبح مجموعاً المصادرُ كلُّها، وكذلك بُقْعَة وبقاع، وإنما يحسن جمعها مضافاً مثل بِقَاع الأرض. انتهى.
العاشرة - قال في عروس الأفراح: الثلاثيُّ أحسنُ من الثُّنَائي والأحادي، ومن الرباعي والخماسي؛ فذكر حازم وغيرُه من شروطِ الفصاحة: أن تكونَ الكلمةُ متوسطةً بين قلَّةِ الحروف وكثرتها، والمتوسطةُ ثلاثة أحرف؛ فإن كانت الكلمةُ على حرف واحد مثل قِ فعل أمْر في الوصل قَبُحَتْ، وإن كانت على حرفين لم تقبح إلاّ أن يليَها مثلُها، وقال حازم أيضاً: المُفْرِط في القِصَر ما كان على مقطع مقصور؛ والذي لم يُفْرِط ما كان على سبب، والمتوسط ما كان على وتد أو على سبب ومقطع مقصور، أو على سببين؛ والذي لم يُفْرط في الطول ما كان على وتد وسبب، والمُفْرط في الطول ما كان على وتدين أو على وتد وسببين، قال: ثم الطولُ تارة يكون بأصل الوَضْع، وتارةً تكونُ الكلمةُ متوسطةً، فتطيلها الصلة وغيرها، كقول أبي الطَّيب:
خَلَت البلاد من الغَزَالةِ ليلَها ... فأعاضَهَاكُ اللّهُ كي لا تحزنا
وقول أبي تمام:
ورفعت للمستنشدين لوائي

قال في عروس الأفراح: فإن قلْتَ: زيادةُ الحروف لزيادة المعنى؛ كما في اخْشَوْشَنَ، ومقتدر، وكَبْكَبُوا، فكيفَ جعلتم كثرةَ الحروف مُخِلاًّ بالفصاحةِ مع كثرةِ المعنى فيه؟ قلت: لا مانع من أن تكون إحدى الكلمتين أقلَّ معنًى من الأخرى، وهي أفصحُ منها؛ إذ الأمور الثلاثة التي يشترط الخلوص عنها لا تعلّق لها بالمعنى.
الحادية عشرة - قال في عروس الأفراح: ليس لكل معنى كلمتان: فصيحةٌ وغيرُها؛ بل منه ما هو كذلك، وربما لا يكون للمعنى إلاّ كلمةٌ واحدةٌ فصيحةٌ أو غير فصيحة؛ فيضطرّ إلى استعمالها، وحيثُ كان للمعنى الواحد كلمتان ثلاثية ورباعية ولا مُرَجِّح لإحداهما على الأخرى كان العدول إلى الرباعيّة عدولاً عن الأفصح، ولم يوجد هذا في القرآن الكريم، انتهى.
الثانية عشرة - قال الإمام أبو القاسم الحسين بن محمد بن المفضَّل: المشهور بالراغب، وهو من أئمة السُّنة والبلاغة في خُطبة كتابه المفردات: فألفاظ القرآن: هي لبُّ كلام العرب وزُبْدَتُه، وواسطته وكرائمه، وعليها اعتمادُ الفقهاءِ والحكماءِ في أحكامهم وحِكَمِهم، وإليها مَفْزَعٌ حُذّاَق الشعراء والبُلَغاء في نَظْمهم ونَثْرهم، وما عداها وما عدا الألفاظ المتفرعات عنها والمشتَقاتِ منها، هو بالإضافة إليها كالقشُور والنَّوَى بالإضافة إلى أطايب الثمرة، وكالحُثالة والتِّبْن بالنسبة إلى لُبُوبِ الحِنْطة. انتهى.
الثالثة عشرة - ألَّف ثعلب كتابه الفصيح المشهور التزَم فيه الفصيحَ والأفصحَ مما يجري في كلام الناس وكُتُبهم، وفيه يقول بعضهم:
كتاب الفصيح كتاب مفيد ... يقال لقاريه ما أَبْلَغَه
بُنيّ عليك به إنه ... لُبَابُ اللبيب وصِنْوُ اللُّغة
وقد عكفَ الناسُ عليه قديماً وحديثاً واعْتَنَوْا به؛ فشرحه ابن دَرَسْتَويه، وابن خالويه، والمرزوقي، وأبو بكر بن حيَّان، وأبو محمد بن السيد البطليوسي، وأبو عبد اللّه بن هشام اللخمي، وأبو إسحاق إبراهيم بن علي الفهري، وذيَّل عليه الموفق عبد اللطيف البغدادي بذيل يُقَاربُه في الحَجْم ونَظمه، ومع ذلك ففيه مواضعُ تعقَّبها الحُذَّاق عليه.
قال أبو حفص الضرير: سمعت أبا الفتح ابن المراغي يقول: سمعتُ إبراهيم ابن السَّرِيّ الزَّجَّاج رحمه الله يقول: دخلتُ على ثعلب أبي العباس في أيام المبرّد أبي العباس محمد بن يزيد، وقد أملى علينا شيئاً من المُقْتَضَب، فسلّمتُ عليه، وعنده أبو موسى الحامِض، وكان يَحْسُدني كثيراً، ويُجَاهِرُني بالعدَاوة، وكنتُ أَلِينُ له، وأحْتَمِلُه لموضع الشَّيْخُوخَة، فقال ثعلب: قد حَمل إليَّ بعضَ ما أَمْلاَهُ هذا الخَلَدِيّ يعني المبرد، فرأيتُه لا يَطُوعُ لسانُه بعبارة، فقلت له: إنه لا يَشُكُّ في حُسْن عِبارته اثنان، ولكنَّ سوءَ رأيك فيه يَعيبُه عندك، فقال: ما رأيته إلاّ أَلْكَن متفلّقاً، فقال أبو موسى: واللّه؛ إن صاحبَكم ألكَنَُ، يعني سيبويه؛ فأحْفَظني ذلك، ثم قال: بلغني عن الفرَّاء أنه قال: دخلت البَصْرة فلقيتُ يونس وأصحابه ،فسمعتهم يذكرونه بالحِفْظِ والدّراية وحُسنِ الفِطْنة، وأتيتُه فإذا هو اعجم لا يفْصِح، وسمعته يقول لجارية له: هاتي ذِيكِ الماءَ من ذلكِ الجرَّة؛ فخرجتُ عنه، ولم أَعُد إليه، فقلت له: هذا لا يصحُّ عن الفرّاء، وأنتَ غيرُ مأمون عليه في هذه الحكاية، ولا يعرفُ أصحاب سيبويه من هذا شيئاً، وكيف يقول هذا مَنْ يقول في أول كتابه: هذا بابُ علم ما الكَلِم من العربية؟ وهذا يعجِز عن إدْراك فهمه كثيرٌ من الفُصَحاءِ، فضلاً عن النُّطق به، فقال ثعلب: قد وجدتُ في كتابه نحو هذا. قلت: ما هو؟ قال: يقول في كتابه في غير نُسْخَة: حاشا حرفٌ يخفِضُ ما بعدَه، كما تَخْفِضُ حتّى، وفيها مَعْنى الاستثناء، فقلتُ له: هذا هكذا، وهو صحيح، ذهب في التذكير إلى الحرْف، وفي التأنيث إلى الكلمة

قال: والأجود أن يُجْعلَ الكلام على وجْهٍ واحد، قلت: كلٌّ جيد. قال اللّه تعالى: " وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ ورسولهِ ويَعْمَل صالحاً " ، وقُرِئَ: " وتعمل صالحاً " ، وقال تعالى: " وَمِنْهُمْ مَنْ يَسْتَمِعُونَ إلَيْكَ " ذهب إلى المعنى، ثم قال: " ومِنْهُمْ " مَنْ يَنْظُرُ إلَيْكَ " ذهب إلى اللفظ. وليس لقائل أن يقول: لو حُمِل الكلامُ على وجْهٍ واحد في الآيتين كان أجوَدَ؛ لأن كلاًّ جيّد، وأما نحن فلا نذكرُ حدودَ الفراء؛ لأن خَطَأَه فيها أكثرُ من صوابه، ولكن هذا أنت عملتَ كتابَ الفصيح للمتعلّم المبتدئ، وهو عشرون ورقة، أخطأتَ في عشرة مواضع منه؛ فقال لي: اذكرها. قلت له: نعم، قلتَ " وهو عِرْق النَّسا " ، ولا يقال إلاّ النَّسا، كما لا يقال: عِرْق الأكْحَل، ولا عرق الأَبْهَر، قال امرؤ القَيْس:
فأَنْشَب أَظْفَاره في النَّسا ... فقلت: هُبِلْتَ ألاّ تنتصر
وقلتَ: حَلَمْت ُفي النوم أحلُم حُلماً، وحُلُم ليس بمَصْدَر، إنما هو اسم، قال اللّه تعالى: " والَّذِين يَبْلُغُوا الحُلُمَ مِنْكُمْ " ، وإذا كان للشيء مصدر واسمٌ لم يوضع الاسمُ مَوضعَ المصدر؛ ألا ترى أنك تقول: حَسِبْتُ الشيءَ أحسِبه حَسْباً وحُسْبَاناً، والحَسْبُ المصدر، والحِساب الاسم؛ فلو قلت ما بلغَ الحَسْب إليّ، أو رفعتُ الحَسْبَ إليك لم يَجُزْ، وأنتَ تريد: ورفعَتَ الحَسْاَب إليك، وقلتَ: رجلٌ عَزَب وامرأة عزبة، وهذا خطأٌ، وإنما يقال رجل عزب وامرأة عزب، لأنه مصدر وُصِف به ولا يثنى ولا يجمع ولا يُؤنَّث، كما تقول: رجل خَصْم، ولا يقال امرأة خصمة، وقد أثبتَّ من هذا النوع في الكتاب، وأفردتَ هذا منه، قال الشاعر:
يا مَنْ يَدُلُّ عَزَباً عَلَى عَزَبْ
وقلتُ: كِسْرى بكسر الكاف، وهذا خطأٌ، إنما هو كَسْرى بفتحها، والدليل أنا وإياكم لا نختلفُ في أن النسَب إلى كسرى كَسْرَويّ بفتح الكاف؛ وهذا ليس مما تُغَيِّرُه ياءُ الإضافة، لبُعْدِه منها؛ ألا ترى أنك لو نسبتَ إلى مِعْزَى ودِرْهم لقلت مِعزي ودِرهمي، ولم تقل مَعزى ولا دَرهمى.
وقلت: وعدتُ الرجلَ خيراً وشراً، فإذا لم تذكر الشرّ قلت: أوعدتُه بكذا، وقولك كذا كنايةٌ عن الشر. والصوابُ أن يقال: وإذا لم تذكر الشر قلت أَوْعَدْته.
وقلتَ: هم المُطَوَّعة، وإنما هو المُطَّوِّعة بتشديد الطاء كما قال تعالى: " الذين يَلْمِزُون المُطَّوِّعين من المؤمنين " ، فقال: ما قلتُ إلاّ المُطَّوِّعة. فقلت له: هكذا قرأته عليك، وقرأَه غيري وأنا حاضرٌ أسمعُ مِراراً.
وقلتَ: هو لِرشْدَةٍ وزِنْيَة كما قلتَ: هو لِغيّة، والبابُ فيهما واحد؛لانه إنما يريدُ المرَّة الواحدة؛ ومَصادِر الثلاثي إذا أردت المرّةَ الواحدة لم تختلفْ، تقول: ضربتُه ضَربة، وجلستُ جَلْسَة، وركبتُ رَكْبة، لاَ اخْتلاف في شئ من ذلك بين أحدٍ من النحويين، وإنما كُسِر ما كان هيئةَ حال، فتصفها بالحسن والقُبْح وغيرهما؛ فتقول هو حَسنُ الجِلسة والسِّيرة والرِّكبة، وليس هذا من ذاك.
وقلتَ: هي أَسْنُمَة فِي البَلَد، ورواه الأصمعي أسْنُمة بضم الهمزة، فقال: ما رَوَى ابنُ الأعرابي وأصحابه إلاّ أَسْنُمَة بفَتْحِها، فقلت له: قد علمتَ أن الأصمعي أضبط لما يحكيه، وأوثَق فيما يُرويه.
وقلت: إذا عزَّ أخوك فهُن، والكلام فهِن، وهو من هان يَهين إذا لان . ومنه قيل هَيِّنٌ لَيّنٌ؛ لأن هُن من هانَ يَهون، وهان يهون من الهوان؛ والعربُ لا تأمرُ بذلك، ولا معنى هذا فصيح لو قلته، ومعنى عزَّ ليس من العِزَّة التي هي مَنَعَةٌ وقُدْرة، وإنما هي من قولك عزَّ الشيءَ إذا اشتدَّ، ومعنى الكلام إذا صعب أخوك واشتدَّ فَذِلّ له من الذّل، ولا معنى للذُّلّ ههنا، كما تقول: إذا صعُب أخوك فهِن له، قال أبو إسحاق: فما قُرِئ عليه كتابُ الفصيح بعد ذلك عِلْمِي، ثم سئم بعدُ فأنكر كتابه الفصيح . انتهى.
وذكر طائفة أن الفصيحَ ليس تأليف ثعلب، وإنما هو تأليف الحسن بن داود الرّقّي، وقيل تأليف يعقوب بن السكّيت.

الرابعة عشرة - قال ابن دَرَسْتَويه في شرح الفصيح: كلُّ ما كان ماضيه على فعَلت بفتح العين، ولم يكن ثانيه ولا ثالثه من حُروف اللِّين ولا الحَلْق فإنه يجوزُ في مُستَقْبله يفعُل بضم العين ويفعِل بكسرها؛ كضرب يضرِب وشكر يشكرُ، وليس أحدُهما أولى به من الآخر، ولا فيه عند العرب إلا الاستحسانُ والاستخفاف؛ فمما جاء واسْتُعْمِلَ فيه الوجهان قولهم: نفر ينفِر وينفُر، وشتم يشتِمُ ويشتُم؛ فهذا يدلُّ على جواز الوجهين فيهما، وأنهما شيء واحد؛ لأنَّ الضمّة أختُ الكسرة في الثِّقل، كما أن الواو نظيرةُ الياء في الثقل والإعلال، ولأن هذا الحَرْفَ لا يتغيّرُ لفظه ولا خطُّه بتغيير حركته.
فأما اختيارُ مؤلِّف كتاب الفصيح في ينفِر ويشتِم، فلا عِلَّة له ولا قياس؛ بل هو نقضٌ لمذهب العرب والنَّحْويين في هذا الباب؛ فقد أخبرنا محمد بن يزيد عن المازني والزيادي والرباشي عن أبي زيد الأنصاري، وأخبرنا به أيضاً أبو سعيد الحسن بن الحسين السكري عنهم وعن أبي حاتم، وأخبرنا به الكسروي عن ابن مهدي عن أبي حاتم، عن أبي زيد، أنه قال: طُفْتُ في عُلْيا قيس وتميم مدةً طويلة أسألُ عن هذا الباب صغيرَهم وكبيرَهم؛ لأعرف ما كان منه بالضم أوْلى، وما كان بالكسر أولى، فل أجدْ لذلك قياساً؛ وإنما يتكلّم به كلُّ امرئ منهم على ما يَسْتَحْسِن ويستخفُّ لا على غير ذلك، ونظنُّ المختارُ لِلْكَسْرِ هُنَا وَجَدَ الكَسر أَكثرَ استعمالاً عند بعضهم، فجعلَه أفصحَ مِنَ الذي قلَّ استعمالهُ عندهم، وليست الفصاحة في كثرةِ الاستعمال، ولا قِلَّته، وإنما هاتان لغتان مُستَويتان في القياس والعلّة، وإن كان ما كَثر استعماله أعرف وآنس لطول العادة له.
وقد يلتزمون أحدَ الوجهين للفَرْق بين المعاني في بعض ما يجوز فيه الوجهان؛ كقولهم: ينفرُ بالضم من النِّفار والاشمئزاز، وينفِر بالكسر من نَفْر الحُجاج من عرَفَات؛ فهذا الضربُ من القياس يُبْطِل اختيارَ مؤلف الفصيح الكسر في ينفِر على كل حال.
ومعرفةُ مثل هذا أنْفع من حِفْظ الألفاظ المجرّدة وتقليدِ اللغة مَنْ لم يكن فقيهاً فيها، وقد يلهج العربُ الفصحاء بالكلمة الشاذّة عن القياس البعيدة من الصواب حتى لا يتكلّموا بغيرها، وَدَعوا المُنْقاس المطَّرِد المختار، ثم لا يَجِبُ لذلك أن يُقالَ: هذا أفصحُ من المتروك: من ذلك قول عامة العرب: إيش صنعت. يريدون أي شيء؟ ولا بشانيك يعنون لا أب لشانيك. وقولهم: لا تبل أي لا تبالي. ومثل تركهم استعمال الماضي واسم الفاعل من: يَذَر، ويَدَع، واقتصارهم على: تَرَك وتارك، وليس ذلك لأن تَرك أفصحُ من وَدع ووذر، وإنما الفصيح ما أَفْصَحَ عن المعنى، واستقام لفظهُ على القياس لا ما كثُر استعمالهُ. انتهى.
ثم قال ابن دَرَسْتَويه: وليس كُلُّ ما ترك الفصحاءُ استعمالَه بخطأ؛ فقد يتركون استعمالَ الفصيح؛ لا ستغنائهم بفصيحٍ آخر، أو لعلَّة غير ذلك. انتهى.
الفصل الثاني في معرفة الفصيح من العرب
أفصحُ الخَلْق على الإطلاق سيدُنا ومولانا رسول اللّه صلى الله عليه وسلم حبيب رب العالمين جلَّ وعلا، قال رسول اللّه صلى الله عليه وسلم: أنا أفصحُ العرب. رواه أصحابُ الغريب، ورَوَوْه أيضاً بلفظ: أنا أفصَحُ من نَطق بالضاد بَيْدَ أني من قريش. وتقدم حديث: أن عمر قال: يا رسول اللّه مالَكَ أفْصحنا، ولم تخرج من بين أظْهُرِنا،، الحديث. وروى البَيْهَقي في شعب الإيمان عن محمد بن إبراهيم بن الحارث التيمي: أن رجلاً قال: يا رسول اللّه؛ ما أفْصَحَك فما رأينا الذي هو أعْرَبُ منك. قال: حقّ لي، فإنما أُنزل القرآن عليّ بلسانٍ عربيٍّ مبين. وقال الخطابي: اعلم أن اللّهَ لما وضعَ رسوله صلى الله عليه وسلم موضع البلاغ من وَحْيه، ونَصَبه مَنْصِب البيان لدينه، اختار له من اللغات أعربَها، ومن الألْسُن أفصحَها وأبينَها؛ ثم أمدَّه بجوامع الكَلم. قال: ومِنْ فصاحته أنه تكلّم بألفاظ اقْتَضَبَها لم تُسْمَع من العرب قبله، ولم توجد في مُتقدّم كلامها؛ كقوله: مات حَتْف أَنْفه، وحَمِيَ الوطيس، ولا يُلْدَغُ المؤمنُ من جُحرٍ مرَّتين. في ألفاظ عديدة تَجْري مَجْرى الأمثال، وقد يدخل في هذا إحْدَاثُه الأسماء الشرعية. انتهى.

وأفصح العرب قريش؛ قال ابنُ فارس في فقه اللغة: باب القول في أفصح العرب، أخبرني أبو الحسن أحمد بن محمد مولى بني هاشم بقَزْوين، قال: حدثنا أبو الحسن محمد بن عباس الحشكي، قال: حدثنا إسماعيل بن أبي عبيد اللّه، قال: أَجْمَع علماؤنا بكلام العرب، والرُّواة لأشعارهم، والعلماءُ بلُغاتهم وأيامهم ومحالِّهم أن قُرَيْشاً أفصحُ العربِ أَلْسِنَةً، وأَصْفَاهُمْ لَغةً؛ وذلك أن اللّه تعالى اختارَهم من جميع العرب، واختارَ منهم محمداً ، فجعلَ قريشاً قُطَّانَ حَرَمه، ووُلاَةَ بَيْته؛ فكانت وفودُ العرب من حجَّاجها وغيرهم يَفِدُونَ إلى مكة للحج، ويتحاكمون إلى قريش، في دارهم، وكانت قريشٌ، مع فصاحتها وحسْن لُغاتها، ورِقَّة أَلْسِنتها، إذا أتتهم الوفود من العرب تخَيَّرُوا من كلامهم وأشعارهم أحسنَ لُغَاتهم، وأصْفَى كلامهم؛ فاجتمعَ ما تخَيَّرواْ من تلك اللغات إلى سلائقِهم التي طُبعوا عليها؛ فصاروا بذلك أفصحَ العرب.
ألا ترى أنك لا تجدُ في كلامهم عَنْعَنة تميم، ولا عَجْرفية قَيْس، ولا كشْكَشَة أسد، ولا كَسْكَسَة ربيعة، ولا كَسْر أسد وقيس.
وروى أبو عبيد من طريق الكلبي عن أبي صالح عن ابن عباس، قال: نزل القرآن على سبع لغات منها خمسٌ بلغة العَجُز من هوازن، وهم الذين يقال لهم عُلْيا هوازن، وهم خمس قبائل أو أربع، منها سعد بن بكر، وجُشَم بن بكر، ونَصْر بن معاوية، وثقيف. قال أبو عبيد: وأحسب أفصحَ هؤلاء بني سعد بن بكر؛ وذلك لقول رسول اللّه صلى الله عليه وسلم: أنا أفصح العرب بَيْدَ أني من قريش، وأني نشأْتُ في بني سعد بن بكر. وكان مُسْتَرْضعاً فيهم وهم الذين قال فيهم أبو عمرو بن العلاء: أفصحُ العرب عُلْيا هَوازن، وسُفْلَى تميم.
وعن ابن مسعود: إنه كان يُسْتَحَبُّ أن يكون الذين يكتبون المصاحفَ من مُضَر، وقال عمر: لا يُمْلِيَنَّ في مصاحفنا إلا غِلْمان قريش وثقيف.
وقال عثمان: اجعلوا المُمْلِي من هُذَيل والكاتبَ من ثقيف. قال أبو عبيدة: فهذا ما جاء في لغات مضر. وقد جاءت لغاتٌ لأهلِ اليمن في القرآن معروفةٌ، ويروى مرفوعاً: نزل القرآن على لغة الكَعْبَيْن؛ كعب بن لُؤَيّ وكعب بن عمرو، وهو أبو خزاعة.
وقال ثعلب في أماليه: ارتفعت قريشٌ في الفصاحة عن عَنْعَنَةِ تميم، وتَلْتَلةِ بَهْرَاء، وكَسْكَسَة ربيعة، وكَشْكَشَةِ هَوَازن، وتضجع قريش، وعجر فيه ضبّة، وفسّر تَلْتَلَة بَهْرَاء بكسر أوائل الأفعال المُضَارعة.
وقال أبو نصر الفارابي في أول كتابه المسمّى بالألفاظ والحروف: كانت قريشٌ أجودَ العرب انتقاداً للأفصح من الألفاظ، وأسهلها على اللسان عند النُّطْق، وأحسنها مسموعاً، وأبينها إبانَة عمّا في النفس؛ والذين عنهم نُقِلت اللغة العربية وبهم اقْتُدِي، وعنهم أُخِذَ اللسانُ العربيٌّ من بين قبائل العرب هم: قيس، وتميم، وأسد؛ فإن هؤلاء هم الذين عنهم أكثرُ ما أُخِذ ومعظمه، وعليهم اتُّكل في الغريب وفي الإعراب والتَّصْريف؛ ثم هذيل، وبعض كِنانة، وبعض الطائيين، ولم يؤخذ عن غيرهم من سائر قبائلهم.
وبالجملة فإنه لم يؤخذ عن حضَريٍّ قطّ، ولا عن سكَّان البَرَاري ممن كان يسكنُ أطرافَ بلادِهم المجاورة لسائر الأمم الذين حولهم؛ فإنه لم يؤخذ لا مِنْ لَخْم، ولا من جذَام؛ لِمُجاوَرتهم أهل مصر والقِبْط؛ ولا من قُضاعة، وغَسَّان، وإياد؛ لمجاورتهم أهل الشام، وأكثرهم نصارى يقرؤون بالعبرانية؛ ولا من تغلب واليمن؛ فإنهم كانوا بالجزيرة مجاورين لليونان؛ ولا من بكر لمجاورتهم للقبط والفرس؛ ولا من عبد القيس وأَزْدعُمَان؛ لأنهم كانوا بالبحرين مُخالطين للهِند والفُرس؛ ولا من أهل اليمن لمخالطتهم للهند والحبشة؛ ولا من بني حنيفة وسكان اليمامة، ولا من ثقيف وأهل الطائف؛ لمخالطتهم تجّار اليمن المقيمين عندهم؛ ولا من حاضرة الحجاز؛ لأن الذين نقلوا اللغة صادفوهم حين ابتدؤوا ينقلون لغةَ العرب قد خالطوا غيرهم من الأمم، وفسدت أَلسِنتهم، والذي نقل اللغةَ واللسانَ العربيَّ عن هؤلاء وأَثْبَتها في كتاب فصيَّرها عِلْماً وصناعة هم أهلُ البصرة والكوفة فقط من بين أمصار العرب. انتهى.
فرع - رَُتَبُ الفصيح متفاوتةٌ؛ ففيها فصيحٌ وأفصح؛ ونظيرُ ذلك في علوم الحديث تفاوت رُتَبِ الصحيح؛ ففيها صحيحٌ وأَصَحّ.

ومن أمثلة ذلك: قال في الجمهرة: البُرُّ أفصحُ من قولهم القَمْح والحنْطة. وأنصَبَه المرضُ أعْلى من نَصَبَه. وغلب غَلَباً أفصح من غَلْبَاً. واللُّغوب أفصحُ من اللَّغْب.
وفي الغريب المصنّف: قَرَرت بالمكان أجود من قَرِرت.
وفي ديوان الأدب: الحِبْر: العالم، وهو بالكسر أفصح؛ لأنه يجمع على أفْعال، والفَعل يجمع على فُعُول، ويقال: هذا مَلْك يميني، وهو أفصحُ من الكسر.
وفي أمالي القالي: الأَنملة والأُنملة لغتان: طرف الأصبع، وأَنملة أفصح.
وفي الصحاح: ضَرْبة لازب أفصحُ من لازم، وبُهِت أفصحُ من بَهُتَ وبَهِت.
وقال ابنُ خالويه في شرح الفصيح: قد أجمع الناس جميعاً أن اللغة إذا وَرَدت في القرآن فهي أفصح مما في غير القرآن لا خلافَ في ذلك.
فائدة - قال ابنُ خالويه في شرح الدريدية: فإن سأل سائل فقال: أوفى بعهده. أفصحُ اللغات وأكثرها، فلِمَ زعمت ذلك؟ وإنما النَّحْوي الذي ينقِّر عن كلام العربِ، ويحتجّ عنها، ويَبِين عمّا أَوْدَع اللّه تعالى من هذه اللغة الشريفة هذا القبيل من الناس وهم قريش، فقل: لمَّا كان وفَى بعهده يجذبه أصلان: مِنْ وفَى الشيء إذا كَثُرَ، ووفَى بعَهْدِهِ، اختاروا أَوْفَى إذا كان لا يشكل، ولا يكونُ إلا للعَهْدِ.
النوع العاشرمعرفة الضعيف والمنكر
والمتروك من اللغات
الضعيفُ: ما انحطَّ عن دَرجة الفصيح، والمُنْكَر أَضعفُ منه وأقلُّ استعمالاً، بحيثُ أنكرَه بعضُ أَئمة اللغة ولم يَعْرِفه. والمتروك: ما كان قديماً من اللغات، ثم تُرِك واسْتُعْمِل غيرُه، وأمثلةُ ذلك كثيرة في كتب اللغة.
منها في ديوان الأدب للفارابي: اللَّهَجَة لغة في اللَّهْجة وهي ضعيفة، وأَنْبَذ نبيذاً لغة ضعيفة في نَبَذَ. وانْتُقِعَ لونه لغة ضعيفة في امْتُقِع، وتَمَنْدَلَ بالمنديل لغة ضعيفة في تَنَدَّلَ، وواخاه في آخاه وهي ضعيفة. والامْتِحَاء لغة ضعيفة في الإمْحاء.
وفيه: الجَلَد أن يسلخ الحُوار فيُلْبَس جلده حُواراً آخر.
وقال ابن الأعرابي: الجِلْد والجَلَد واحد، وهذا لا يعرف.
وفيه الخَرِيع من النساء: التي تَتَثَنَّى من اللين، والخَرِيع: الفاجِرَة، وأنكرها الأصمعي.
وفي نوادر أبي زيد: كان الأصمعي ينكر هي زوجتي وقُرِئ عليه هذا الشعر لعبدة بن الطبيب فلم يُنْكِره:
فبكى بناتي شجوهنَّ وزوجتي
وقال القالي: قال الأصمعي: لا تكادُ العربُ تقول زوجته.
وقال يعقوب: يقال زوجته، وهي قليلة، قال الفرزدق:
وإنَّ الذي يَسْعَى ليُفْسِد زوجتي
وفي نوادر أبي زيد: شَغِب عليه لغة في شَغَب، وهي لغةٌ ضعيفة.
وفيها: يقال: رَعِف الرجل لغة في رَعَف، وهي ضعيفة.
وفي أمالي القالي: لغة الحجاز ذَأَى البقْل يَذْأَى، وأهل نجد يقولون: ذَوَى يَذْوي وحكى أهل الكوفة ذَوِي أيضاً، وليست بالفصيحة.
وفي الصحاح: المِرْزاب لغة من الميزاب، وليست بالفَصيحة. ولغِب بالكسر يَلْغَب لغة ضعيفة في لَغَب يَلْغُب. والإعراس لغة قليلة في التَّعْريس، وهو نزولُ القوم في السَّفر من آخر الليل.
وفي شرح الفصيح لابن درستويه: جمع الأمّ أُمّات لغة ضعيفة غيرُ فصيحة، والفصيحة أمَّهات.
وفي نوادر أبي محمد يحيى بن المبارك اليزيدي: تقول العرب عامة: عَطَس يعطِس يكسرون الطاء من يعطِس إلا قليلاً منهم يقولون يَعْطُس. ويقول أهل الحجاز: قتَر يَقْتِر ولغة فيها أخرى يقتُر بضم التاء، وهي أقلُّ اللغات.
وقال البطليوسي في شرح الفصيح: المشهور في كلام العرب ماءٌ مِلْح، ولكن قول العامة مَالِح لا يعدُّ خطأ، وإنما هو لغة قليلة.
وقال ابن درستويه في شرح الفصيح: قول العامة حَرِصت بالكسر أَحرص لغة معروفة صحيحة، إلا أنها في كلام العرب الفصحاء قليلة، والفصحاء يقولون بالفتح في الماضي والكسر في المستقبل.
وقال أيضاً: العامة تقول: اعْنَ بحَاجتي على لغة من يقول عَنِيت بالحاجة، وهي لغةٌ ضعيفة.
وفي الجمهرة الدُّجا مقصور: الظلمة في بعض اللغات، يقال: ليلةٌ دجياء - زعموا.
وفيها: الخَوَى: الجوع مقصور قد مدَّه قوم، وليس بالعلي.
وفيها: خُنْدَع، يقال إنه الضفدع في بعض اللغات.
وفيها: الخُنْعَبَة: المتدَّلية في وسط الشفة العليا في بعض اللغات.
وفيها البُرْصوم: عِفَاص القارورة ونحوها في بعض اللغات.

وفيها: البُعْقُوط والبُلْقُوط: القصير، زعموا في بعض اللغات.
وفيها: العُرَيْنَة في بعض اللغات: طَرَفُ الأنف.
وفيها: تَحَثْرف الشيء من يدي إذا بَدَّدْتُه في بعض اللغات.
وفيها: الحِثْرمة: الناتئة في وسط الشَّفة العليا في بعض اللغات.
وفيها: الطَّيْثَار: البعوض في بعض اللغات.
وفيها: الزُّلْقوم في بعض اللغات: الحلقوم.
وفيها: العين في بعض اللغات تسمى البصَّاصة.
وفيها: شَقَي في لغة طيئ في معنى شَقِي، ومثله بَقَي في معنى بَقِي، وبَلَى في معنى بَلِي، ورَضَي في معني رَضِيَ.
وفيها: هَبَّت الريح هُبوباً، وقالوا: هَبّاً، وليس في اللغة العالية.
وفيها: تَمَتَّى: في معنى تمطَّى في بعض اللغات.
وفيها: القُرَّة: الضِّفْدَع في بعض اللغات.
وفيها: الغُزَّان: الشّدْقان في بعض اللغات، الواحد غُزّ.
وفيها الكُشَّة: الناصية في بعض اللغات.
وفيها: اللِّصت في بعض اللغات: اللِّصُّ.
وفيها: المُصِنّ: المتكبِّر في بعض اللغات.
وفيها: الضفْدعة في بعض اللغات: النقَّاقة.
وفيها: المَنَا: الذي يُوزَن به ناقِص، وذكروا أن قوماً من العرب يقولون: مَنّ وَمَنَّان وأَمْنَان، وليس بالمأخوذ به.
وفيها: النَّملة الصغيرة في بعض اللغات تسمى النِّمَّة.
وفيها: الصُّفْصُف: العصفور في بعض اللغات.
وفيها: ذَأَى العود ليس باللغة العالية، والفصيح ذَوَى.
وفيها: الصُّوَّة في بعض اللغات: الأرض ذات الحجارة.
وفيها: صَحَبْتُ المَذْبُوح: إذا سَلَخْته في بعض اللغات.
وفيها: الخَزَب: الخَزَف المعروف، في بعض اللغات.
وفيها: البَخْو: الرِّخْو في بعض اللغات.
وفيها: ربما سُمِّي النهرُ الصغير رَبيعاً في بعض اللغات، ومنها قيل الرَّبيع في معنى الرُّبع. والثَّمين في معنى الثُّمن، ولم تجاوز العربُ في هذا المعنى الثَّمين. وقال بعضهم بل يقال: التسيع، والعَشِير، والأول أعلى.
وفيها: الهُبْر: مُشَاقَةُ الكَتَّان في بعض اللغات.
وفيها: أبغضته بَغَاضةً لغة يمانية ليست بالعالية.
ومن أمثلة المنكر ما في الجمهرة: قال قومُ: بَلق الدابة، وهذا لا يعرف في أصل اللغة.
وفيها: قال قوم: نَبْلة واحدة النَّبْل، وليس بالمعروف.
وفي الصحاح: جَرَعْتُ الماءَ بالفتح لغة أنكرها الأصمعي، والمعروف جَرِعت بالكسر.
وفي المقصور للقالي: يقال سقط على حَلاَوى القَفَا وحَلاَوَة القفا وحُلاوى القفا.
وقال أبو عبيدة: يجوز أيضاً على حَلاَوةِ القفا، وليست بالمعروفة.
ومن أمثلة المتروك قال في الجمهرة: كان أبو عمر بن العلاء يقول: مَضَّنِي، كلام قديم قد تُرك؛ قال ابنُ دريد: وكأنه أراد أن أمَضَّني هو المستعمل.
قال في الجمهرة: خوّان يومٌ من أيام الأسبوع من اللغة الأولى وخَوَّان وخُوَّان شهر من شهور السنة العربية الأولى.
وفي الصحاح للجوهري: جَفَأْتُ القدر: كَفَأْتُها وصبَبْتُ ما فيها، ولا تقل أَجْفَأْتها، وأما الحديث الذي فيه فَأجفؤوا قُدُورهم بما فيها. فهي لغةٌ مجهولة؛ فهذا يُحتمل أن يكون من أمثلة المتروك، ويحتمل أن يكون من أمثلةِ المُنْكَر.
وفي شرح المعلقات لأبي جعفر النحاس: قال الكسائي: مَحْبوب مِن حَبَبْتُ، وكأنها لغةٌ قد ماتت؛ كما قيل: دمت أدوم، ومت أموت، وكان الأصل أن يقال: أمات وأدام في المستقبل، إلا أنها قد تُرِكت.
قال في الجمهرة: أسماء الأيام في الجاهلية: السبت: شِيَار، والأحد: أَوّلُ، والاثنين: أَهْونَ وأوْهَد، والثلاثاء: جُبَار، والأربعاء: دِبُار، والخميس: مُؤْنِس، والجمعة: عَرُوبة.
وأسماء الشهور في الجاهلية: المُؤْتَمِر وهو المحرّم. وصفر وهو ناجِر. وشهر ربيع الأول وهو خَوَّان وقالوا: خُوَّان، وربيع الآخر وهو وَبْصَان. وجمادى الأولى: الحَنِين. وجمادى الآخرة: ربَّى. ورجب: الأَصَمّ. وشعبان: عادل. ورمضان: ناتِق. وشوَّالَ: وَعِلْ. وذُو القعدة: وَرْنَة. وذو الحجة: بُرَك.

وقال الفرّاء في كتاب الأيام والليالي: خُوَّانَ من العرب من يخفِّفه، ومنهم مَنْ يَشدّده . التثنية خَوَانان، والجمع أخونة، ووبْصَان منهم مَنْ يقُول: بوصان على القَلْب، ومنهم مَنْ يُسقط الواو ويقول: بُصَان مَضموم مخفّف. والحَنِينَ منهم مَنْ يفتح حاءه، ومنهم مَنْ يَضمّه. قال: وجمادى الآخرة يسمى وَرْنَةَ ساكن الراء، ومنهم مَنْ يقول: رِنة كزِنة، قال: وذو القعدة يسمى هُوَاعاً.
وقال ابن خالَويه: اختلف في جمادى الآخرة؛ فقال قُطْرب وابن الأنباري وابن دريد: هو رُبَّى بالباء، وقال أبو عمر الزاهد: هذا تصحيف، إنما هو رُبَّى، وقال أبو موسى الحامض: رِنَة.
وقال القالي: في المقصور والَممدود: قال ابنُ الكلبي: كانت عاد تسمِّي جمادى الأولى رُنَّى، وجمادى الآخرة حَنِيناً.
وفي الصحاح: يقال إنهم لما نقلوا أسماء الشهور عن اللغة القديمة سمَّوْها بالأزمنة التي وقعت فيها؛ فوافق شهرُ رمضان أيامَ رَمَضَ الحرّ فسُمِّي بذلك.
تنبيه - الفرقُ بين هذا النوع وبين النوع الثاني أن ذاك فيما هو ضعيف من جهة النَّقل وعدم الثبوت، وهذا فيما هو ضعيف من جهة عدم الفصاحة مع ثبوته في النقل؛ فذاك راجعٌ إلى الإسناد، وهذا راجعٌ إلى اللفظ.


معرفة الرديء المذموم من اللغات - معرفة المطرد والشاذ

المزهر

النوع الحادي عشرمعرفة الرديء المذموم من اللغات
هو أقبحُ اللغات وأنزلُها درجة، قال الفراء: كانت العربُ تحضر المَوسِم في كل عام، وتحجُّ البيتَ في الجاهلية، وقريشٌ يسمعون لغاتِ العرب، فما اسْتحسنوه من لغاتهم تكلّموا به؛ فصاروا أفصحَ العرب، وخلَتْ لغتُهم، من مُستبْشع اللغات، ومُستقبَح الألفاظ؛ من ذلك: الكَشْكَشة؛ وهي في ربيعة ومضر؛ يجعلون بعد كاف الخطاب في المؤنث شِيناً؛ فيقولون: رَأَيْتُكش، وبكَش وعَليْكَش، فمنهم من يُثبتُها حالةَ الوقف فقط، وهو الأشْهر، ومنهم من يُثبتها في الوصل أيضاً، ومنهم من يَجعلها مكانَ الكاف ويكسرها في الوصل ويُسكنِّها في الوقف؛ فيقول: مِنْش وَعَليْش.
ومن ذلك: الكَسْكَسة؛ وهي في ربيعة ومُضر؛ يجعلون بعد الكافِ أو مكانها في المذكر سيناً على ما تقدّم، وقصدوا بذلك الفَرْقَ بينهما.
ومن ذلك: العَنْعََنة؛ وهي في كثير من العرب في لغة قيس وتميم؛ تجعل الهمزة المبدوء بها عيناً، فيقولون في أنك عنّك، وفي أسْلم عَسْلم، وفي أذُن عُذُن.
ومن ذلك: الفَحفَحة في لغة هُذَيل، يجعلون الحاء عَيْناً.
ومن ذلك: الوكْم في لغة ربيعة، وهم قوم من كَلْب؛ يقولون: عليكِم وبكِم، حيث كان قبل الكاف ياء أو كسرة.
ومن ذلك: الوهْم في لغة كلْب؛ يقولون: منهِمْ وعنهِم وبينهِمْ، وإن لم يكن قبل الهاء ياءٌ ولا كسرة.
ومن ذلك: العَجْعَجَة في لغة قضاعة؛ يجعلون الياء المشدَّدة جيماً، يقولون في تميميّ تميمِجّ.
ومن ذلك: الاستنطاء في لغة سعد بن بكر، وهذيل، والأزد، وقيس، والأنصار؛ تجعل العين الساكنة نوناً إذا جاورت الطاء كأنْطي في أعْطِي.
ومن ذلك: الوتم في لغة اليمن؛ تجعلُ السِّين تاء كالنات في الناس.
ومن ذلك: الشَّنشنة في لغة؛ اليمن تجعل الكاف شيناً مطلقاً كلبَّيْش اللهم لبَّيْش، أي لبيك.
ومن العرب من يجعل الكاف جيماً كالجعْبة يريد الكعبة.
وقال ابن فارس في فقه اللغة: باب اللغات المذمومة - فذكر منها العَنْعَنَة والكشكشة، والكَسكَسة، والحرف الذي بين القاف والكاف في لغة تميم، والذي بين الجيم والكاف في لغة اليمن، وإبدال الياء جيماً في الإضافة نحو غُلامج، وفي النسب نحو بَصرجّ وكُوفِجّ.
ومن ذلك الخَرْم؛ وهو زيادةُ حرف الكلام، لا الذي في العروض كقوله:
ولا للما بهم أبداً دواء
وقوله:
وصاليات كَكَما يُؤَثْفَيْنْ
قال: وهذا قبيحٌ لا يزيد الكلام قُوَّة، بل يُقَبِّحه.
وذكر الثعالبي في فقه اللغة من ذلك: اللَّخْلَخَانيَّة تَعْرِض فِي لغة أعراب الشِّحْر وعُمان؛ كقولهم: مَشَا اللّه كان، يريدون: ما شاء اللّه كان.
والطُّمْطُمانيَّة تَعْرِض في لغة حِمْيَر؛ كقولهم: طاب أمْهَوَاء: أي طاب الهواءُ.
وهذه أمثلة من الألفاظ المفردة: في الجمهرة: الطَّعْسَفَة لغةٌ مرغوب عنها، يقال: مرَّ يُطَعْسِفُ في الأرض إذا مرَّ يَخْبِطُهَا.

وفي الغريب المصنف: يقال حفرت البئر حتى أَمَهْتُ وأَمْوَهْت، وإن شئتَ أَمْهَيْتُ؛ وهي أبعد اللغات فيها؛ والمعنى انتهيت إلى الماء.
وفي الجمهرة: تَدَخْدَخ الرجل إذا انقبض، لغةٌ مرغوب عنها، ورضَبَت الشاة لغةٌ مرغوب عنها؛ والفصيح رَبَضَتْ.
وفي أمالي القالي: يقال: بَغْداد وبَغْدَان ومغدان وبَغْدَاذ، وهي أقلها وأردَؤها.
وفي أدب الكاتب لابن قُتَيبة: يقال في أسنانه حَفَر، وهو فسادٌ في أصول الأسنان، وحَفْر رديئة. ويقال: فلان أحْوَل من فلان، من الحِيلة؛ لأن أصل الياءِ فيها واو من الحَول، ويقال: أحْيل، وهي رديئة.
وفي ديوان الأدب للفارابي: الفِصّ بالكسر لغة في الفَصّ، وهي أردأ اللغتين، وأَشْغَلَه لغة في شَغله، وهي رديئةٌ، وانْدَخَل أي دخل، وليس بجيّد. والدِّجاج بالكسر لغة في الدّجاج، وهي لغة رديئة. والوحْل بالسكون لغةٌ في الوحَل وهي أردأُ اللغتين. والوَتَد بفتح التاء لغة في الوَتِد، وهي أردَأ اللغتين، واليِسار بالكسر لغة في اليسار وهي أرْدؤُهما.
ويقال: هو أَخْيَرُ منه في لغة رديئة، والشائعُ خيرٌ منه بلا هَمْز.
وفي الصحاح قال الخليل: أفَلَطني لغةٌ تميمية قبيحة في أفلتني.
وفي نوادر اليزيدي يقال: أَلَقْتُ الدواة إلاَقة، ولُقْتُها ليقاً رديئة. وتقول: أَقَلْتَه البيع إقالة، وقِلْتُهُ قيلاً رديئة. وأنتن اللحم فهو مُنْتِن، وقد يقال له: مِنتِن بالكسر، وهي رديئة خبيثة. وتقول في كل لغة: هذا مَلاك الأمر وفِكاك الرقاب، وقد جاء عن بعض العرب أنه فتح هذين الحرفين وهي رديئة، وتقول: رابني الرجل، وأما أرابني فإنها لغة رديئة.
وفي شرح الفَصِيح للبَطْليوسي: الرُّنْزُ: لغة في الأرز، وهي رديئة، وقال ابنُ السكّيت في الإصلاح: يقال: في الإشارة: تَلك بفتح التاء لغةٌ رديئة.
قال ابنُ دَرَسْتَويه في شرح الفصيح: قول العامة نحويّ لغوي على وزن جهل يجهل خطأ، أو لغة رديئة، وقوله: دَمِعَتْ عيني بكسر الميم لغة رديئة.
وقال ابن خالويه في شرح الفصيح: قال أبو عمرو: أكثر العرب تقول: تلك، وتيك لغةٌ لا خيرَ فيها. ويقال: حَدَر القراءة يحْدُرُها ويحْدِرها، ولا خيرَ فيها، وسُؤْت به ظنّاً، وأسأت به ظنّاً، ولا خيرَ فيها، والطِّرياق لغة في التِّرياق، ولا خير فيها. وحَوْصَلة الطائر مخفّفة ولا خير في التَّثْقيل، وبعضُ العرب يسمِّ الصَّفا والعصا لغة سوء، ويقال: تَطَالَلْت بمعنى تطاولت لغة سوء.
وتميم تقول: الحمدِ للّه بكسر الدال، ولا خير فيها. انتهى.
وفي الصحاح: أَوقفت الدابّة لغة رديئة.
وفيه: أَعَقَّت الفرس أي حملت، فهي عَقُوق، ولا يقال مُعِق إلا في لغة رديئة، وهو من النوادر، وفيه غَلَقْتُ البابَ غَلْقَاً لغة رديئة متروكة.
وفيه: يقال محَقَه اللّه، وأَمْحقَه لغةٌ فيه رديئة.
وفيه: لا يقال ماء مالح إلا في لغة رديئة. ولا يقال: أشَرُّ الناس إلا في لغة رديئة.
وفي تهذيب التبريزي: الحُوار بالضم: ولد الناقة، والحوار بالكسر لغة رديئة.
وفي المقصود والممدود للقالي: في نفساء ثلاث لغات: نُفَساء وهي الفصيحةُ الجيدة، ونَفْساء، ونَفَساء، وهي أقلّها وأردؤها.
وفي المجمل: قال ابن دريد: الثَّحْج لغة مرغوب عنها لمهْرَة بن حَيْدَانَ، يقولون: ثَحَجه برجْله إذا ضربه بها.
وفي الأفعال لابن القوطيّة: حَدَرت السفينة والقِراءة، والرباعي لغة رديئة.
النوع الثاني عشرمعرفة المطرد والشاذ
قال ابن جني في الخصائص: أصل مواضع ط ر د في كلامهم التتابع والاستمرار؛ من ذلك طَرَدت الطَّرِيدة إذا اتبعتَها واستمرت بين يديك، ومنه مطارَدَة الفُرْسان بعضهم بعضاً، ألا ترى أن هناك كرّاً وفرّاً، فكلٌّ يطرد صاحبه، ومنه المِطْرَد: رمحٌ قصيرٌ يطرد به الوحش، واطَّرد الجدول إذا تتابع ماؤُه بالريح، ومنه بيت الأنصاريّ:
أتَعْرِفُ رَسْمَاً كاطِّرادِ المَذَاهِبِ
أي كتتابع المذاهب، وهي جمع مُذْهَب.
وأما مواضع ش ذ ذ في كلامهم فهو التفرّق، والتفرّد، من ذلك قوله:
يَتركْن شَذَّان الحَصَى جَوافِلاَ

أي ما تطاير وتهافتَ منه. وشذَّ الشيء يشُذّ ويشِذ شذُوذَاً وشذّاً، وأشْذَذْتُهُ وشَذَذْتُهُ أيضاً أَشُذّه بالضم لا غير. وأباها الأصمعي، وقال: لا أعرف إلا شاذاً أي متفرقاً، وجمع شاذّ شُذَّاذ، قال: كبعضِ من مَرَّ من الشُّذَّاذ هذا أصل هذين الأصلين في اللغة، ثم قيل ذلك في الكلام، والأصوات على سَمْته وطريقه في غيرهما، فجعل أهلُ عِلم العرب ما استمرّ من الكلام في الإعراب وغيره من مواضع الصّناعة مُطَّرداً، وجعلوا ما فارق عليه بِقيّةُ بابه وانفرد عن ذلك إلى غيره شاذاً، حَمْلاً لهذين الموضعين على أحكام غيرهما.
قال: ثم اعلم أن الكلام في الاطّراد والشذوذُ على أربعة أضرب: مُطَّرِد في القياس والاستعمال جميعاً؛ وهذا هو الغاية المطلوبة وذلك؛ نحو قام زيد، وضربتُ عمراً، ومررت بسعيدٍ.
ومُطَّرِد في القياس شاذٌّ في الاستعمال؛ وذلك نحو الماضي من يَذَر ويدَع، وكذلك قولهم: مكان مُبْقِل، هذا هو القياس، والأكثر في السَّماع باقل، والأول مسموع أيضاً حكاه أبو زيد في كتاب حِيْلة وَمحَالة وأنشد:
أعَاشَني بَعْدَك وادٍ مُبْقِلُ
ومما يَقْوى في القياس، ويضعُف في الاستعمال استعمال مفعول عسى اسماً صريحاً، نحو قولك: عسى زيد قائماً أو قياماً، هذا هو القياس، غير أن السماع ورَد بحَظْرِه والاقتصار على ترك استعمال الاسم هاهنا، وذلك قولهم: عسى زيد أن يقوم و(عسى اللّه أن يأتي بالفتح)، وقد جاء عنهم شيء من الأول، أنشدنا أبو علي:
أكثرتَ في العذْلِ مُلحّاً دائما ... لا تَعْذُلَنْ إني عَسِيتُ صائما
ومنه المثل السائر: عَسَى الغُوَيْرُ أَبْؤُساً.
والثالث المُطَّرِد في الاستعمال الشَّاذ في القياس، نحو قولهم: أَخْوَصَ الرِّمْث، واسْتَصْوبت الأمر، أخبرنا أبو بكر محمد بن الحسن عن أحمد بن يحيى قال: يقال: اسْتَصْوبْت الشيء، ولا يقال استَصَبْتُ، ومنه استَحْوذَ، وأغْيلت المرأة، واستنوق الجملُ، واسْتَتْيَسَت الشاة، واسْتَفْيَل الجمل.
قال أبو النجم:
يدير عَيْنَيْ مُصْعَب مُسْتَفْيل
والرابع - الشاذ في القياس والاستعمال جميعاً، وهو كتتميم مفعول مما عينه واو أو ياء، نحو ثوب مَصْوُون، ومسك مَدْووف، وحكى البغداديّون: فرس مَقْوُود، ورجل معْوود من مَرَضه، وكلُّ ذلك شاذٌّ في القياس والاستعمال؛ فلا يسوغ القياس عليه ولا ردُّ غيره إليه.
قال: واعلم أن الشيء إذا اطَّرد في الاستعمال، وشذّ عن القياس فلا بدَّ من اتِّباع السمع الوارد به فيه نفسه، لكنه لا يُتَّخذ أصلاً يقاسُ عليه غيرُه؛ ألا ترَى أنك إذا سمعت استحوذ، و استصوب، أدَّيتهما بحالهما، ولم تتجاوز ما ورد به السمعُ فيهما إلى غيرهما؛ فلا تقول في استقام، استقوم، ولا في استباع استبْيَع، ولا في أعاد أعوَد لو لم تسمع شيئاً من ذلك، قياساً على قولهم: أَخْوَصَ الرِّمث؛ فإن كان الشيء شاذّاً في السماع مطّرداً في القياس تحاميتَ ما تحامت العربُ من ذلك، وجريت في نظيره على الواجب في أمثاله.
من ذلك امتناعك من وذر، وودَع؛ لأنهم لم يقولوهما؛ ولا غَرو عليك أن تستعمل نظيرهما، نحو وَزن ووعد، لو لم تسمعهما. ومن ذلك استعمال (أن) بعد كاد نحو قولك: كاد زيد أن يقوم، وهو قليلٌ شاذّ في الاستعمال، وإن لم يكن قبيحاً، ولا مَأْبيّاً في القياس.
ومن ذلك قول العرب: أقائم أخواك أم قاعدان، هكذا كلامهم.
قال أبو عثمان: والقياس مُوجب أن تقول أقائم أخوَاك أم قاعدٌ هُما، إلا أن العربَ لا تقولهُ إلا قاعدان، فتصلُ الضمير، والقياسُ يوجبُ فَصْلِهِ ليُعادِل الجملة الأولى.
ذكر نبذ من الأمثلة الشاذة في القياس المطّردة في الاستعمال.
قال الفارابي في ديوان الأدب: يقال أحْزَنه يَحْزُنُه؛ قال تعالى: " ولا يَحْزُنْك " وهذا شاذٌّ وكان القياس يُحزِنه، ولم يُسْمَع. ويقال: أحَمَّه اللّه من الحمَّى، فهو محموم، وهو من الشَّواذ، والقياسُ مُحَمّ، وأجنَّه اللّه من الجنون فهو مُجَنّ، وهو من الشواذّ.
قال: ومن الشواذّ باب فَعِل يفعِل بكسر العين فيهما، كوَرِث، وورِع، ووبِق، ووثِق، ووفِق، وومِقَ، ووِرم، وورِي الزَّند، وَوَلي وِلاية، وَيَبِس يَيَبس لغة في يبس يَيْبِس ويقال: أورس الشجر إذا اصفرَّ ورقه فهو وارس، ولا يقال مُورس وهو من الشواذ.

ومن الشواذ أيضاً قولهم: القَوْد، والعَوَر، والخَوَل، والخور وقولهم: أحوجني الأمر، وأرْوَح اللحم، وأسْود الرجل من سواد لونِ الولد، وأحوز الإبل أي سار بها. وأعور الفارس إذا بدا فيه موضعُ خَلل للضَّرب. وأَحْوشَ عليه الصيد إذا أنفره ليصيدَه، وأخْوَصت النَّخلة من الخَوص. وأعْوص بالخَصْمِ إذا لوى عليه أمره. وأفوق بالسهم لغة في أفاق. وأشْوكت النخلة من الشَّوْك، وأنْوكْت الرجل إذا وجدته أنوك. وأحَوْلَ الغلام إذا أتى عليه حَوْل، وأطولت في معنى أطلت. وأعْول أي بكى ورفع صوته. وأقْوَلْتَني ما لم أقُل، وأعْوَه القوم لغة في أعاه، أي أصاب ماشيَتَهم عاهَة، وأَخْيَلت السماء، وأغْيَمَت لغة في أغامت، وأغْيل فلان ولده لغة في أغال.
وفي أمالي ثعلب: قال أبو عثمان المازني قالت العرب: زُهي الرجل وما أزْهاه، وشُغِل وما أشْغله، وجُنَّ وما أَجَنَّه، هذا الضَّرْب شاذ، وإنما يُحْفظ حِفْظاً.
وفي الصحاح للجوهري: تقول جئت مجيئاً حسناً، وهو شاذ؛ لأن المصدر من فَعَل بفِعل مَفعَل بفتح العين، وقد شذّت منه حرُوفٌ؛ فجاءت على مَفْعِل كالمجِيءِ والمحيض والمَكيل والمَصِير.
وفيه: شَنآن بالتحريك والتسكين، وقُرِئ بهما، وهما شاذّان؛ فالتحريك شاذّ في المعنى؛ لأن فَعَلان إنما هو من بناء ما كان معناه الحركة والاضطراب، كالضرَبان والخَفَقان والتسكين شاذٌّ في اللفظ لأنه لم يجئ شيءٌ من المصادر عليه.
وقال ابن السراج في الأصول: اعلم أنه ربما شذَّ من بابه؛ فينبغي أن تعلم أن القياس إذا اطَّرَد في جميع الباب لم يكن بالحرف الذي يشذّ منه. وهذا مستعمل في جميع العلوم، ولو اعتُرض بالشاذّ على القياس المطّرد لبطل أكثرُ الصناعات والعلوم، فمتى سمعت حَرْفاً مخالفاً لا شكَّ في خلافه لهذه الأصول فاعلم أنه شذّ، فإن كان سُمع ممن تُرْضَى عربيته، فلا بدّ من أن يكون قد حاول به مذهباً، أو نحا نحْواً من الوجوه، أو استهواه أمرٌ غلطه.
قال: وليس البيتُ الشاذّ والكلام المحفوظ بأدنى إسناد حجةً على الأصل المُجْمَع عليه في كلامٍ، ولا نحو، ولا فِقه؛ وإنما يَرْكَن إلى هذا ضَعفة أهل النحو ومَنْ لا حجةَ معه، وتأويل هذا ما أشبهه في الإعراب كتأويل ضَعَفة أصحاب الحديث وأتْباع القصَّاص في الفقه.
وفيه: لا يقال هذا أبيض من هذا. وأجازه أهلُ الكوفة واحتجُّوا بقول الرَّاجز:
جارِية في دِرْعِها الفَضْفَاض ... أبيضُ من أُخت بَنِي أُبَاضِ
قال المبرّد: البيتُ الشاذُّ ليس بحجة على الأصل المُجْمَع عليه.
فائدة - قال ابن خالويه في شرح الفصيح: قال أبو حاتم: كان الأصمعي يقولُ أفصحُ اللغات ويُلغي ما سواها، وأبو زيد بجعلُ الشاذّ والفصيح واحداً فيجيز كلَّ شيء قيل.
قال: ومثال ذلك أن الأصمعي يقول: حزَنني الأمر يحزُنني، ولا يقول أحزنني.
قال أبو حاتم: وهما جائزان؛ لأن القراء قرؤوا " لا يَحزُنهما الفَزَعُ الأَكْبَرُ " ، ولا يُحْزِنهم. جميعاً بفتح الياء وضمها.


معرفة الحوشي والغرائب والشواذّ والنوادر - معرفة المستعمل والمهمل

المزهر

النوع الثالث عشرمعرفة الحوشي والغرائب والشواذّ والنوادر
هذه الألفاظ مُتَقاربة، وكلّها خلافُ الفصيح.
قال في الصحاح: حُوشيُّ الكلام وَحْشِيّه وغَرِيبه.
وقال ابن رشيق في العمدة: الوَحْشِيُّ من الكلام ما نَفر عن السمع. ويقال له أيضاً حُوشِي، كأنّه منسوب إلى الحُوشِ، وهي بقايا إبل وبار بأرض قد غَلَبَتْ عليها الجنّ فعمرتها ونفَتْ عنها الإنس لا يطؤها إنسي إلا خَبَلوه، قال رُؤْبة:
جرَت رجالاً من بِلاَد الحُوشِ
قال: وإذا كانت اللفظةُ حسنةً مُسْتَغربة لا يعلمُها إلا العالم المبرّز، والأعرابي القحّ، فتلك وَحشيّة.
قال إبراهيم بن المهدي لكاتبه عبد اللّه بن صاعد: إياك وتتبُّع وحشيَّ الكلام طمعاً في نَيْل البَلاغة؛ فإن ذلك هو العيّ الأكبر، وعليك بما سَهُل مع تجنُّبك ألفاظ السّفل.
وقال أبو تمام يمدح الحَسنَ بن وَهْبَ بالبلاغة:
لم يتّبع شَنَع اللُّغات ولا مشى رَسْفَ المقيّد في طَرِيق المنطقِ
والغَرائب جمع غريبة، وهي بمعنى الحوشيّ، والشوارد جمع شاردة وهي أيضاً بمعناها، وقد قابل صاحب القاموس بها الفصيح حيث قال: مشتملاً على الفُصُح والشوارد. وأصلُ التشريد التَّفْريق، فهو من أصل باب الشذوذ، والنوادر جمع نادرة.

وقال في الصحاح: نَدَر الشيء يندر نُدُوراً: سقَط وشذَّ، ومنه النوادر؛ وقد أَلَّفَ الأقدمون كتباً في النوادر، كنوادر أبي زيد، ونوادر ابن الأعرابي، ونوادر أبي عمرو الشيباني وغيرهم، وفي آخر الجمهرة أبوابٌ معقودةٌ للنوادر، وفي الغريب المصنف لأبي عبيد بابٌ لنوادر الأسماء، وبابٌ لنوادر الأفعال، وألف الصغانيّ كتاباً لطيفاً في شوارد اللغة، ومن عبارات العلماء المستعملة في ذلك النادرة، وهي بمعنى الشوارد.
فائدتان: الأولى - قال ابنُ هشام: اعلم أنهم يستعملون غالباً وكثيراً ونادراً وقليلاً ومطَّرداً؛ فالمطَّرد لا يتخلَّف، والغالبُ أكثر الأشياء، ولكنه يتخلَّف، والكثير دونه، والقليل دون الكثير، والنادر أقل من القليل، فالعشرون بالنسبة إلى ثلاثة وعشرين غالبُها، والخمسة عشر بالنسبة إليها كثير لا غالب، والثلاثة قليل، والواحد نادر؛ فعلم بهذا مراتبُ ما يُقالُ فيه ذلك.
الثانية - قال ابنُ فارس في فقه اللغة: باب مراتب الكلام في وُضوحه وأشكاله، أما واضحُ الكلام فالذي يفهمه كلّ سامع عرَف ظاهرَ كلام العرب، وأما المُشْكِل فالذي يأتيه الإشكالُ من وجوه: منها غرابة لفظه كقول القائل: يَمْلَخُ في الباطل مَلْخَاً. يَنْفضُ مِذْرَوَيْه.
وكما جاء أنه قيل: أيُدَالِكَ الرجلُ امْرَأتَهُ؟ قال: نعم؛ إذا كان مُلْفَجَاً. ومنه في كتاب اللّه تعالى: " فلا تَعْضِلُوهُنَّ " ، " وَمِنَ النَّاسِ مَنْ يَعْبُدُ اللَّهَ عَلَى حَرْفٍ " ، " سَيِّداً وَحَصُوراً " ، " وتُبْرئُ الأَكْمَهَ " .
وغيرُه مما صنَّف فيه عُلَمَاؤُنا كتبَ غريب القرآن.
ومنه في الحديث: على التِّيعَة شاةٌ، والتِّيمَةُ لصاحبها، وفي السُّيُوب الخُمْس، لا خِلاَط ، ولا وِراط، ولا شِنَاق، ولا شِغَار. ومَنْ أَجْبى فَقَد أرْبَى وهذا كتابهُ إلى الأقْيَال العَبَاهِلة.
ومنه في شعر العرب:
وقاتم الأعْماق ... خاوي المخترق
شأز بمن عَوّه ... جدب المنطلق
مَضْبُورَةٌ قَرْوَاءُ ... هِرْجاب فُنُقْ
وفي أمثال العرب: باقِعةٌ، وشرّابٌ بأنْقُعٍ، ومُخْرَنَبق لِيَنْبَاعَ.
ذكر أمثلة من النوادر
قال أبو عبيد في الغريب المصنّف: نوادر الأسماء البرْت: الرجلُ الدليل. والحَرْش: الأثَر. والعَيْقَة: ساحلُ البحر. ويقال: شَيْن عَبَاقِيَة للذي له أثرٌ باق. (و ث ي ج) الوَثيجُ من كل شيء: الكثيف. واللَّويَّة: ما خَبَأَتْه من غيرك، التَّلَهْوق مثل التَّمَلُّق. والوَبيل: الحُزْمة من الحطب. تزوّج فلان لُمَّته من النساء أي مثله. العَرين: اللحم. الصُّمَادح: الخالص من كل شيء. النسع: العرق. الشُّوَاية: الشيء الصغير من الكبير كالقطعة من الشاة. وشِوَاية الخبز: القرص، نلان في معنى الآن. أنشدنا الأحمر:
نَوِّلِي قَبْلَ نَأْيِ دَارِي جُمَانَا ... وصِليهِ كما زَعَمْتِ تَلاَنَا
الغُبَّة من الشيء: البُلْغَة من العيش. وهو على شصاصاء أمْرٍ أي على عجلةٍ، وعلى حدِّ أمر. النَّاصاة: النَّاصيَة في لغة طيء.
ومن نوادر الفعل: مَتَعْتُ بالشيء: ذهبت. تَشَاوَل القوم: تناول بعضُهم بعضاً عند القتال بالرماح. خرج يَسْتَمِي الوَحْشَ: يَطْلُبُهَا. هَلْهَلْتَ أُدْركه: أي كِدْت. آزيت على صَنِيع بني فلان أي أضْعَفْت عليه. آض يئيض أيضاً: صار، وردت على القوْم التِقَاطَاً إذا لم تَشْعُرْ بهم حتى تَرِد عليهم، وردت الماء نِقاباً مثل الالتقاط. أزْلَجتُ الباب إزلاجاً: أغلقته. جاء فلان توّاً إذا جاء قاصداً لا يُعَرِّجُه شيء. فإن أقام ببعض الطريق فليس بتوّ، اسْتادَ القومُ بني فلان استِياداً إذا قتلوا سيّدهم أو خَطَبوا إليه. اسْتَأْتَنْتُ أتاناً: اتَّخَذت أتاناً. كَمَيْت الشهادة أكميها: كتمتُها. ذرَّحْت الزعفران وغيره في الماء إذا جعلت فيه منه شيئاً يسيراً. يَقِنْت الأمر يقَناً من اليقين، ما أبْرح هذا الأمر أي ما أعجبه.
ونوادرُ الأسماء والأفعال كثيرة لا يمكنُ اسْتِقْصَاؤُهَا.
قال في الجمهرة: ومن نوادر قولهم أن يقولوا: أفعلت أنا وفعلت بغيري.
فمن ذلك: أكببت على الشيء تَجَانأْتُ عليه، وكببت الشيء أكبّه إذا قلبته.

وقال ابن خالويه في شرح الدريدية: يقال أكبّ لوجهه أي سقط، وكبّه اللّه؛ وهذا حرف نادر جاء خلاف العربية؛ لأن الواجب أن يقول: فعل الشيء وأفعله غيره.
وفي الصحاح: حكى يونس لَبُبْتَ يا رجل بالضم: أي صرت ذا لُبّ، وهو نادر ولا نظير له في المضاعف.
وفي شرح الدريدية لابن خالويه: يقال طاف الخيال يطوف، وأخبرنا ابن مجاهد عن السمري عن الفرّاء قال: سمعت شيخاً من النحويين - وكان ثقة - يقال له الأحمر يقال: طِفت بالكَسر، وهو نادر.
وفي شرح الفصيح له: يقال ما أحسن شِبْره أي طُوله، وما أحسنَ عماه مثله، وهما حرفان نادران.
ومن الشوارد: الأجيار جمع جيران، حكاه ابنُ الأعرابي: وأجبته جِيبى على وزن فعلى، حكاه اللحياني.
ومن الغرائب: قال ياقوت في بعض نسخ الصحاح: الخازباز: السِّنَّوْر، عن ابن الأعرابي قال: وهو من أغْرَب الأشياء، والمشهور أنه اسمٌ للذباب ولِدَاء يأخذ الإبل في حُلُوقها، ولِنَبْت.
وفي شرح المقامات لسلامة الأنباري: الوَطْبُ: وِعاء اللبن مشهور، وكذا المِحْقَن، وهو غريب.
وقال ابن خالويه في شرح الدريدية في قول الشاعر:
بِسَرْوِ حِمْيرَ أَبوالُ البِغَالِ بهِ ... أَنَّى تَسَدَّيتِ وَهْنَاً ذلكِ البِينَا
أبوال البغال في هذا البيت: السراب، قال: وهذا حرف غريب حدثناه أبو عمر الزاهد.
وفي المجمل لابن فارس: الإبرة معروفة، وأَبْرَتْه العقرب: ضربته بإبْرَتها، وإبْرَة الذراع مستدقّها، والإبَار: تلقيح النخل، ونخلة مَأْبورة ومُؤَبَّرة، وتأبَّر النخل قَبِل الإبار، وذلك مشهور.
ومما يستغرب قليلاً: المآبر وهي النَّمائم، الواحد مِئْبَرَة.
وفيه: الجُود: الجوع، سمعت القطان يقول: سمعت علياً يقول: هذا أغربُ حَرْفٍ فيه ، يريدُ في باب الجوع.
النوع الرابع عشرمعرفة المستعمل والمهمل
تقدّم في النوع الأول عدَّة الأبنية المستعملة والمهمَلة، وكان هذا محلّه، قال ابن فارس: المهمل على ضربين: ضربٌ لا يجوز ائتلاف حروفه في كلام العرب البتّة، وذلك كجيم تؤلّف مع كاف، أو كاف تقدّم على جيم، وكعين مع غين، أو حاء مع هاء أو غين، فهذا وما أشبَهه لا يأْتَلِف.
والضَّرْبُ الآخر: ما يجوزُ تألّف حروفه؛ لكنَّ العرب لم تقل عليه، وذلك كإرادة مُرِيد أن يقول عضخ، فهذا يجوز تألّفه وليس بالنّافر؛ ألا تراهم قد قالوا في الأحرف الثلاثة: خضع، لكن العرب لم تقل عضخ، فهذان ضربان للمهمل.
وله ضربٌ ثالث؛ وهو أن يريد مريدٌ أن يتكلّم بكلمةٍ على خمسة أحرف ليس فيها من حروف الذُّلْق أو الإطباق حرف، وأي هذه الثلاثة كان فإنه لا يجوز أن يسمّى كلاماً. وأهل اللغة لم يذكروا المهمَل في أقسام الكلام، وإنما ذكروه في الأبنية المهمَلة التي لم تقل عليها العرب.
وقال ابن جنّي في الخصائص: أما إهمالُ ما أُهْمِل مما تحتمله قسمةُ التركيب في بعض الأصول المتصوّرة أو المستعملة فأكثرهُ متروكٌ للاستثقال، وبقيتُه ملحقةٌ به ومقَفَّاة على إثْره.
فمن ذلك ما رُفِض استعماله لتَقَارُب حروفه، نحو سص، و صص، وطت، وتط، وضش وشض؛ وهذا حديث واضح لنُفور الحسِّ عنه، والمشقَّة على النفس لتكلّفه، وكذلك نحو قج، وجق، وكق، وقك، وكج، وجك؛ وكذلك حروف أعني حروف الحَلق هي من الائتلاف أبْعَدُ؛ لتَقَارُب مَخارجها عن مُعظَم الحروف، أعني حروف الفم، وإن جُمع بين اثنين منها يقدَّم الأقوى على الأضعف، نحو: أهل وأحَدٍ، وأخٍ، وعَهد؛ وعَهْر وكذلك متى تقاربَ الحرفان لم يُجْمَع بينهما إلا بتقديم الأقوى منهما، نحو أُرُل، وَوَتِد، وَوطْد؛ يدل على أن الراء أقْوَى من اللام أن القَطع عليها أقوى من القَطع على اللام، وكأنَّ ضَعْف اللام إنما أتاها لما تُشْرَبه من الغُنَّة عند الوقوف عليها؛ ولذلك لا تكاد تَعْتاص اللام. وقد ترى إلى كثرة اللَّثْغَة في الكلام بالراء. وكذلك الطاء والتاء هما أقوى من الدال؛ وذاك لأن جَرْس الصوت بالتاء والطاء عند الوقوف عليهما أقْوَى منه وأظهر عند الوقوف على الدال.

وأما ما رُفِض أن يُسْتَعْمل وليس فيه إلا ما استُعمِل من أصله فالجوابُ عنه تابعٌ لما قبله، وكالمحمُول على حُكمه؛ وذلك أن الأصولَ ثلاثة: ثلاثيّ ورباعيّ خماسيِ؛ فأكثرُها استعمالاً وأَعْدَلُهَا تركيباً الثلاثيّ؛ وذلك لأنه حرفٌ يُبْتدأ به، وحَرْفٌ يُحْشَى به وحرف يُوقَف عليه؛ وليس اعتدالُ الثلاثيّ لقلَّةِ حروفه فحسب، ولو كان كذلك لكان الثنائيّ أكثرَ منه اعتدالاً؛ لأنه أقلُّ حروفاً، وليس الأمر كذلك.
ألا ترى أن ما جاء من ذوات الحرفين جزءٌ لا قَدْر له فيما جاء من ذوات الثلاثة، وأقلُّ منه ما جاء على حرفٍ واحد، فتمكُّن الثلاثي إذن إنما هو لقلَّة حروفه، ولشيء آخر، وهو حَجْز الحَشْو الذي هو عينُه بين فائه ولامه، وذلك لتباينهما وتعادي حاليهما؛ ألا ترى أن المُبْتدأ به لا يكون إلا متحرِّكاً ، وأن الموقوف عليه لا يكون إلا ساكناً، فلما تنافرت حالاهما وسَّطوا العين حاجزاً بينهما لئلاَّ يفجؤوا الحسّ بضدِّ ما كان آخذاً فيه، ومُنصبّاً إليه؛ فقد وضح بذلك خفَّة الثلاثي.
وإذا كان كذلك فذوات الأربعة مستثقلةٌ غيرُ متمكنة تمكَّن الثلاثي؛ لأنه إذا كان الثلاثي أخفّ وأمْكَنَ من الثنائي على قلَّة حروفه فلا محالة أنه أخفُّ وأمكن من الرباعي، لكَثْرة حروفه؛ ثم لا شكّ فيما بعد في ثِقَل الخماسيّ وقوة الكلْفة به، فإذا كان كذلك ثقُل عليهم مع تناهيه وطوله أن يَسْتَعملوا في الأصل الواحد جميعَ ما تنقسم إليه به جهات تركيبه، وذلك أن الثلاثي يتركّب منه ستة أصول، نحو جَعْلَ، جَلْع، عِلْج، لجْع، لَعْج، عِجْل، والرّباعي يتركب منه أربعة وعشرون أصلاً، وذلك أنك تضرب الأربعة في التراكيب التي خرجت عن الثلاثي، وهي ستة؛ فيكون ذلك أربعة وعشرين تركيباً، المستعملُ منها قليلٌ وهي: عَقْرب، وبُرْقع، وعَرْقَب، وعَبْقَر، ولو جاء منه غيرُ هذه الأحرف فعسى أن يكونَ ذلك، والباقي مهملٌ كله، وإذا كان الرباعي مع قُرْبه من الثلاثي إنما استُعْمل منه الأقل النَّزْر، فما ظنّك بالخماسي على طوله وتقاصر الفِعل الذي هو مِئَنّة، من التصرف والثقل عنه؛ فلذلك قلَّ الخماسي أصلاً. ثم لا تجد أصلاً مما رُكِّب منه قد تُصُرّف فيه بتغيير نَظْمه ونَضَده، كما تُصُرف في باب عَقْرب بَعَبْقر وعرقب وبُرْقع؛ ألا ترى أنك لا تجد شيئاً من نحو سَفَرْجل قالوا فيه: سَرَفجل، ولا نحو ذلك؛ مع أن تقليبه يبلغ مائة وعشرين أصلاً. ثم لم يُسْتعمل من ذلك إلا سفرجل وحده

فأما قول بعضهم: زبردج فَقَلْبٌ لَحِق الكلمة ضرورة في بعض الشعر ولا يقاس؛ فدلَّ ذلك على استكراههم ذوات الخمس؛ لإفراط طولها، فأوجبت الحالُ الإقلالَ منها، وقَبْضَ اللسان عن النُّطْق بها إلا فيما قلَّ ونَزُر، ولما كانت ذوات الأربعة تليها، وتتجاوز أعدل الأصول - وهو الثلاثي - إليها مسَّها بقُرْبها منه قلةُ التصرف فيها، غيرَ أنها في ذلك أحسنُ حالاً من ذواتِ الخمسة؛ لأنها أدنى إلى الثلاثة منها، وكان التصرُّفُ فيها دون تصرف الثلاثي، وفوقَ تصرّف الخماسي؛ ثم إنهم لما أمسُّوا الرباعي طرفاً صالحاً من إهمال أصوله وإعدام حال التمكّن في تصرفه، تخطَّوا بذلك إلى إهمال بعض الثلاثي، لا من أجل جفاء تراكيبه لتقارُبه، نحو سص، وصس، لكن من قِبل أنهم حَذَوه على الرُّباعي، كما حَذوا الرباعي على الخماسي؛ ألا ترى أن لجع لم يُهْمل لثِقله؛ فإن اللام أخت الراء والنون، وقد قالوا: نجع فيه ورجع عنه واللام أخت الحرفين، وقد أُهملت في باب اللجع، فدلَّ على أن إهمالَ لجع ليس للاستثقال؛ بل لإخلالهم ببعض أصول الثلاثي؛ لئلا يخلو هذا الأصلُ من ضَرْبٍ من الإهمال، مع شِياعه واطّراده في الأصلين اللذين فوقه، كما أنهم لم يُخْلوا الخماسي من بعض تصرّف بالتحقير والتكسير والترخيم؛ فعُرِف أن ما أُهْمِل من الثلاثي لغير قُبْحِ التأليف نحو: ضث و ثض، و ثذ و ذث إنما هو لأن محلّه من الرباعي محلُّ الرباعي من الخماسي، فأتاه ذلك القَدْر من الجمود من حيث ذلك، كما أتى الخماسيّ ما فيه من التصرّف في التكسير والتحقير والترخيم من حيث كان محلّه من الرباعي محلَّ الرباعي من الثلاثي؛ وهذه عادةٌ للعرب مألوفة، وسنّةٌ مسلوكة، إذا أعطوا شيئاً من شيء حُكْماً ما قابلوا ذلك بأن يُعْطُوا المأخوذ منه حكماً من أحكام صاحبه أمارة بينهما وتتميماً للشَّبَه الجامع لهما، ألا تراهم لما شبّهوا الاسم بالفعل فلم يصرفوه، كذلك شبهوا الفعل بالاسم فأعربوه.
وإذ قد ثبت أن الثلاثي في الإهمال محمولٌ على حكم الرباعي فيه؛ لقُربه من الخماسي بقي علينا أن نورد العلة التي لها استعمل بعض الأصول من الثلاثي والرباعي والخماسي دون بعض. وقد كانت الحالُ في الجميع متساوية.
فنقول: اعلم أن واضعَ اللغة لما أراد صَوْغَها وترتيبَ أحوالها هجَم بِفِكره على جميعها، ورأى بعين تَصَوِّره وجوه جُمَلها وتفاصيلها؛ فعلِم أنه لا بدّ من رفْض ما شَنُع تأليفه منها؛ نحو: هع، وقخ، وكق؛ فنَفَاه عن نفسه، ولم يَمْزجه بشيء من لفظه؛ وعَلِم أيضاً أن ما طال وأملَّ بكثرة حروفه لا يمكنُ فيه من التصَرُّف ما أمكن في أعدَل الأصول وأخفّها، وهو الثلاثي؛ وذلك أن التصرّف في الأصل، وإن دعا إليه قياسٌ - وهو الاتّساع به في الأسماء، والأفعال، والحروف - فإن هناك من وجْهٍ آخر ناهياً عنه، ومُوحِشاً منه؛ وهو أنَّ في نَقل الأصل إلى أصلٍ آخر - نحو صبر، وبصر، وضرب، وربض - صورة الإعلال نحو قولهم: ما أطيبه وأيْطَبَه، واضمحل وامضحلّ، وقِسِيّ وأَينق، وهذا كله إعلالٌ لهذه الكلِم، وما جرى مجراها، فلما كان انتقالهم من أصل إلى أصل، نحو صبر وبصر مشابهاً للإعلال من حيث ذكرنا كان عذراً لهم في الامتناع من استيفاء جميع ما تحتمِله قسمةُ التركيب في الأصول، فلما كان الأمر كذلك، واقتضت الضرورةُ رفْضَ البعض، واستعمال البعض، جرت موادُّ الكلم عندهم مَجْرى مالٍ مُلقًى بين يَدَيْ صاحبه، وقد عزم على إنفاق بعضه دون بعض، فميَّزَ رديئه وزائفه، فنفاه البتة، كما نَفَوّْا عنهم تركيب ما قَبُح تأليفه، ثم ضرب بيده إلى ما لطُف له من جيّده، فتناوله للحاجة إليه، وترك البعض الآخر لأنه لم يُرِد استيعاب جميعَ ما بين يديه منه لما قدمنا ذِكْره، وهو يرى أنه لو أخذ ما ترك مكان أخْذ ما أَخذ لأغْنى عن صاحبه، وأدَّى في الحاجة إليه تأديته؛ ألا ترَى أنهم لو استعملوا لجع مكان نجع لقام مقامه، وأغنى مَغْناه، ثم قد يكون في بعض ذلك أغراضٌ لهم؛ لأجلها عدَلوا إليه على ما تقدَّمت الإشارةُ إليه في مناسبةِ الألفاظ للمعاني.

وكذلك امتناعُهم في الأصل الواحد من بعض مُثُله واستعمال بعضها، كرَفْضِهم في الرباعي مثل فَعْلُل وفَعلِل وفُعْلَل، لما ذكرناه؛ فكما توقَّفوا عن استيفاء جميع تراكيب الأصول، كذلك توقفوا عن استيفاء جميع أمثلة الأصل الواحد، من حيثُ كان الانتقال في الأصل الواحد من مثالٍ إلى مثال في النّقْص والاختلال كالانتقال في المادة الواحدة من تركيبٍ إلى تركيب؛ لكنَّ الثلاثي جارٍ فيه لخِفَّته جميع ما تحتملُه القِسمةُ، وهي الاثنا عشر مثالاً، إلا مثالاً واحداً وهو فِعُل، فإنه رُفِض للاستثقال لما فيه من الخروج من كَسْرٍ إلَى ضم، انتهى كلام ابن جني.


معرفة المفاريد - معرفة مختلف اللغة

المزهر

النوع الخامس عشرمعرفة المفاريد
قال ابنُ جني في الخصائص: المسموعُ الْفَرْد هل يقبل ويحتجُّ به؟ له أحوال: أحدها - أن يكون فرداً، بمعنى أنه لا نظير له في الألفاظ المسموعة، مع إطباق العرب على النُّطق به، فهذا يُقْبَل، ويحتجُّ به، ويُقاس عليه إجماعاً، كما قِيس على قولهم في شَنُوءة شَنَئِيّ، مع أنه لم يُسْمع غيرُه؛ لأنه لم يُسْمع ما يخالفه، وقد أطبقوا على النُّطق به.
الحال الثاني - أن يكون فرداً ، بمعنى أن المتكلِّم به من العرب واحد، ويخالف ما عليه الجمهور؛ فينظر في حال هذا المنفرد به؛ فإن كان فصيحاً في جميع ما عدا ذلك القَدْر الذي انفرد به، وكان ما أورده مما يقبلُه القياسُ، إلا أنه لم يَرِد به استعمالٌ إلا من جهة ذلك الإنسان؛ فإنّ الأَوْلى في ذلك أن يحسن الظنّ به، ولا يحمل على فساده.
فإن قيل: فمن أين ذلك؟ وليس يجوز أن يَرْتجل لغةً لنفسه؟ قيل: يمكن أن يكون ذلك وقع إليه من لغةٍ قديمة طال عهدُها، وعَفا رسمُها؛ فقد أخبرنا أبو بكر جعفر بن محمد بن الحجاج، عن أبي خليفة الفضل بن الحبَاب، قال: قال لي ابن عَوْن، عن ابن سيرين، قال عمرُ بن الخطاب رضي اللّه عنه: كان الشّعرُ علم قوم، ولم يكن لهم علمٌ أصحَّ منه؛ فجاء الإسلام، فتشاغلت عنه العربُ بالجهاد، وغزْوِ فارسَ والروم، ولَهَت عن الشعر ورِوايته؛ فلما كَثُر الإسلام، وجاءت الفتُوحُ، واطمأنت العرب في الأمصار راجعُوا رِواية الشعر، فلم يَؤُولوا إلى ديوان مُدَوَّن، ولا كتاب مكتوب، وألْفَوا ذلك، وقد هلك من العرب مَنْ هَلَك بالموت والقتل؛ فحفِظوا قُلّ ذلك وذهب عنهم كُثْره.
وقال أبو عمرو بن العلاء: ما انتهى إليكم ممّا قالت العربُ إلا قُلُّه، ولو جاءكم وافراً لجاءكم علمٌ وشعر كثير.
وعن حمَّاد الرَّاوية قال: أمر النعمانُ بن المُنذر فنُسِخت له أشعارُ العرب في الطُّنُوج وهي الكراريس، ثم دفَنها في قصره الأبيض؛ فلما كان المختار بن أبي عُبيد الثقفي، قيل له: إن تحت القَصْر كنزاً، فاحتَفَره فأخرج تلك الأشعار؛ فمن ثمَّ أهل الكوفة أعلمُ بالشعر من أهل البصرة.
قال ابن جني: فإذا كان كذلك لم نقطع على الفصيح يُسْمَع منه ما يخالِفُ الجمهور بالخطأ ما دام القياسُ يَعْضُده، فإن لم يَعْضُده كرَفْع المفعول، والمضاف إليه، وجرِّ الفاعل أو نصبه، فينبغي أن يردّ؛ وذلك لأنه جاء مُخالفاً للقياس والسماع جميعاً، وكذا إذا كان الرجلُ الذي سُمِعت منه تلك اللغة المخالفة مضعوفاً في قوله، مألوفاً منه اللَّحن وفساد الكلام، فإنه يردّ عليه، ولا يُقبل منه، وإن احتمُل أن يكون مصيباً في ذلك لغةً قديمة، فالصواب ردّه وعدمُ الاحتفال بهذا الاحتمال.
الحال الثالث - أن ينفرد به المتكلِّم ولا يُسْمع من غيره لا ما يوافقه ولا ما يخالفه.
قال ابن جني: والقولُ فيه أنه يجب قبولُه إذا ثبتت فصاحته؛ لأنه إما أن يكون شيئاً أخذه عمن نطق به بلغةٍ قديمة لم يشارك في سماع ذلك منه على حدِّ ما قلناه فيمن خالف الجماعة، وهو فصيح، أو شيئاً ارتجله؛ فإن الأعرابي إذا قويت فصاحته وسمَتْ طبيعته تصرّف وارتجل ما لم يُسْبق إليه؛ فقد حكي عن رُؤْبة وأبيه أنهما كانا يرتجلان ألفاظاً لم يسمعاها ولا سُبِقا إليها.

أما لو جاء شيء من ذلك عن متَّهم أو من لم تَرْقَ به فصاحته، ولا سبَقت إلى الأنفس ثِقته، فإنه يردّ ولا يُقبل؛ فإن ورد عن بعضهم شيءٌ يدفعه كلام العرب ويأباه القياسُ على كلامهما، فإنه لا يُقنع في قبوله أن يُسْمَع من الواحد، ولا من العدَّة القليلة، إلا أن يكثر من ينطق به منهم، فإن كَثُر قائلوه إلا أنه مع هذا ضعيف الوَجه في القياس فمجازُه وجهان: أحدهما أن يكون مَنْ نطق به لم يُحْكِم قياسه على لغة آبائهم، والآخر أن تكون أنت قصَّرْت عن استدراك وجه صحته. ويحتمل أن يكون سمَعه من غيره ممن ليس فصيحاً، وكثُرَ استماعه له؛ فسرَى في كلامه، إلا أن ذلك قلّما يقع؛ فإن الأعرابي الفصيح إذا عُدِل به عن لغته الفصيحة إلى أخرى سقيمة عافَها، ولم يَعْبَأ بها، فالأقوى أن يُقْبل ممن شهرت فصاحته ما يُورده، ويُحْمَل أمرُه على ما عُرِف من حاله، لا على ما عسى أن يحتمل. كما أن على القاضي قبولَ شهادة من ظهرت عدالته، وإن كان يجوز كذِبه في الباطن؛ إذ لو لم يُؤْخذ بها لأدّى إلى ترك الفصيح بالشك وسقوط كلّ اللغات.
تنبيه - الفرق بين هذا النوع وبين النوع الخامس أن ذاك فيما تفرَّد بنقله عن العرب واحدٌ من أئمة اللغة، وهذا فيما تفرَّد بالنطق به واحدٌ من العرب؛ فذاك في الناقل، وهذا في القائل.
وهذه أمثلةٌْ من هذا النوع في الجمهرة: قال الأصمعي: لم تأت الخَيْطة في شِعْرٍ ولا نَثْرٍ غير بيت واحد، وهو قول أبي ذؤيب في رجل يَشْتَارُ عسلاً:
تَدَلَّى عليها بَينَ سِبٍّ وَخَيْطَةٍ ... شديدُ الوَصَاة نَابلٌ وابنُ نابلِ
السِّب بلغة هذيل: الحَبْل.
وفي الغريب المصنّف: الرُّحُم: الرَّحْمَة.
قال الأصمعي: كان أبو عمرو بن العلاء ينشد بيت زهير:
ومن ضَرِيبتُه التَّقْوَى وَيَعْصِمُهُ ... من سَيِّئ العَثَراتِ اللَّهُ بالرُّحُمِ
قال ثم قال: لم أسْمَع هذا الحرفَ إلاَّ في هذا البيت، قال: وكان يقرأ وأقرب رُحماً.
وفي الجمهرة يقال. هو ابن أَجْلَى في معنى ابنِ جَلاَ، قال العجّاج:
لاَقَوْا به الحجَّاج والإصْحارا ... به ابن أَجْلَى وافَقَ الإسْفارا
قال الأصمعي: ولم أسمع بابنِ أَجْلَى إلاَّ في هذا البيت.
وفيها: أخبرنا أبو حاتم قال: سألت أمَّ الهيثم عن الحَبِّ الذي يسمى أسفيوش ما اسمه بالعربية؟ فقالت: أرني منه حبَّات، فأريتُها، فأَفْكَرت ساعة، ثم قالت: هذه البُحْدُق، ولم أسمَعْ ذلك من غيرها.
وفيها الحَوْصَلاء: الحَوْصَلة، قال أبو النجم:
هادٍ ولو جارَ لحَوْصَلائه
وذكر الأصمعي أنه لم يَسْمَعه إلاَّ في هذا البيت.
وفي أمالي القالي: الكِتَرْ: السَّنام، قال عَلْقَمة بن عَبْدَة:
كِتْرٌ كَحَافةِ كِير القَيْنِ مَلْمُومُ
قال الأصمعي: ولم أسمع بالكَتْر إلا في هذا البيت.
وفي الصحاح: التَّوْأَبَانِيَّانِ: قَادمتا الضرع، قال ابن مُقبل:
لها تَوْأََبَانِيَّان لم يَتَفَلْفَلاَ
أي لم تسوّد حلمتاهما. قال أبو عبيدة: سمّى ابنُ مُقْبل خِلْفَي الناقة تَوْأَبَانِيَّيْن، ولم يأت به عربيّ.
وفيه: الشَّمَل لغة في الشّمْل، أنشد أبو زيد في نوادره للْبُعَيث:
وقد يَنْعَشُ اللَّهُ الفَتَى بعد عَثْرةٍ ... وقد يَجْمعُ اللَّهُ الشَّتِيتَ من الشَّمَلْ
قال أبو عَمْرو الجَرْمي: ما سَمِعتُه بالتحريك إلا في هذا البيت.
وفي الغريب المصنّف قال الكسائي: نَمَى الشيء يَنْمِي بالياء لا غير، قال: ولم أسمعه يَنْمو إلا من أخوين من بني سليم، ثم سألتُ عنه بني سليم، فلم يعرفوه بالواو.
وفي الكامل للمبرد: زعم الأصمعي أن الكِرَاض حَلَقُ الرَّحِم، قال: ولم أسمعه إلا في هذا الشعر، وهو قول الطرماح:
سَوْفَ تُدْنيكَ من لَمِيسَ سَبَنْدَا ... ةٌ أمارَتْ بالبَوْلِ ماءَ الكِرَاض
وفي شرح المعلقات للنحاس الفَرَد لغة في الفَرْد، قال النابغة:
طاوي المَصير كَسَيْفِ الصَّيْقَلِ الفَرَد
قال: وقال بعض أهل اللغة: لم يسمع بفرَد إلا في هذا البيت.
وفي كتاب ليس لابن خالَوَيْه لم تأت الأجِنَّة لجمع الجنَّة بمعنى البُسْتان إلاَّ في بيت واحد وهو:
وترى الحمام مُعانقاً شُرُفاته ... يَهْدِلْنَ بين أَجِنَّةٍ وحَصَاد

قالوا: ويجوز أن تكون الأجنَّة الفراخ، فيكون جمع جَنين.
وقال أيضاً: لم يأت فمّ بالتشديد إلا في قول جرير:
إن الأمامَ بعدهُ ابنُ أُمِّه ... ثم ابنه والي عَهْدِ عَمِّه
قَدْ رضِيَ الناسُ به فسَمه ... يا ليتَها قد خَرَجَتْ من فُمِّه
وقال ابن خالويه في شرح الدريدية: الرّشاء بالمد: اسمُ موضع، وهو حرف نادر ما قرأته إلا في قول عوف بن عطيّة:
يَقودُ الجِياد بأرسانها ... يضعن ببطن الرّشاء المِهارا
وقال ابن السكّيت في إصْلاح المنطق: لم يجئ مالح في شيء من الشِّعر إلا في بيت لعُذَافِر : بِصْرِيَّةٍ تزوّجت بَِصْرياً يُطْعِمُها المالِحَ والطَّرِيَّا وقال: يقال فلان ذو دَغَوَات ودَغَيات أي أخلاق رديئة، ولم يُسْمع دَغَيات ولا دَغْيَة إلا في بيت لرُؤْبة، فإنهم زعموا أنه قال: نحن نقول دَغْية وغيرنا يقول دَغْوَة، وأنشد :
ذَا دَغَيَاتٍ قُلَّبَ الأَخْلاَقِ
وقال القالي في المقصور والمدود: قال صاحبُ كتاب العين: قال أبو الدقيش: كلمة لم أسمعها من أحدنُهَاء النهار أي ارتفاعُه.
وذكر ابن دُريد أنه قد جاء الفعالاء القُصاصاء في معنى القِصاص.
وقال: زعموا أن أعرابيَّاً وقف على بعض أُمراءِ العراق، فقال: القُصَاصاء أَصْلَحَك اللَّه أي خُذْ لي بالقصاص، وهو نادر شاذ، وقد قال سيبويه: إنه ليس في كلامهم فُعالاء، والكلمة إذا حكاها أعرابيٌّ واحد لم يَجُزْ أن يُجْعَل أصلاً، لأنه يجوز أن يكون كذِباً، ويجوزُ أن يكون غَلَطاً، ولذلك لم يودِع في أبواب الكتاب إلا المشهور الذي لا يُشَكّ في صحَّته.
وقال أيضاً: ذكر أبو زيد أنه سمع أعرابيًّا يقول: نَسيماء بالمد، قال: والواحد إذا أتى بشاذٍّ نادر لم يكن قولُه حجةً مع مخالفة الجميع.
النوع السادس عشرمعرفة مختلف اللغة
قال ابن فارس في فقه اللغة : اختلافُ لغات العرب من وجوه: أحدُها - الاختلافُ في الحركات، نحو نَستعين ونِستعين بفتح النون وكسرها، قال الفرّاء: هي مفتوحةٌ في لغة قريش، وأسد وغيرهم يكسرها.
والوجه الآخر - الاختلافُ في الحركة والسكون نحو مَعَكم ومَعْكم.
ووجهٌ آخر - وهو الاختلاف في إبْدال الحروف، نحو: أولئك وأُولاَلِك، ومنها قولهم: أن زيداً وعنّ زيداً.
ومن ذلك: الاختلافُ في الهَمز والتَّلْيين نحو مُسْتهزئون ومُسْتهزُوْن.
ومنه: الاختلافُ في التقديم والتأخير، نحو صاعِقة وصاقِعةٌ.
ومنها: الاختلاف في الحَذْفِ والإثبات، نحو اسْتَحْيَيْتُ واستَحْيتُ، وصَدَدْتُ وأصْدَدْتُ.
ومنها: الاختلاف في الحرف الصحيح يُبْدَلُ حَرْفاً مُعْتلاً، نحو أمَّا زيد، وأَيْما زيد.
ومنها: الاختلافُ في الإمَالَةِ والتفخيم مثل قَضَى ورمى، فبعضهم يفخّم وبعضهم يميل.
ومنها: الاختلافُ في الحَرْفِ الساكن يستقبله مثله، فمنهم من يكسر الأول، ومنهم من يضم، نحو: اشْتَرَوا الضّلالة.
ومنها: الاختلافُ في التذكير والتأنيث، فإن من العرب من يقول: هذه البقَر، وهذه النخل، ومنهم من يقول: هذا البقر، وهذا النخل.
ومنها: الاختلافُ في الإدغام نحو: مهتدون ومُهَدّون.
ومنها: الاختلافُ في الإعراب نحو: ما زيدٌ قائماً، وما زيدٌ قائم، وإنّ هَذين، وإنَّ هَذان، ومنها: الاختلاف في صورة الجمع نحو: أسْرى وأُسارى.
ومنها: الاختلافُ في التحقيق والاختلاس نحو: يأمرُكم ويأمرْكم، وعُفِيَ له وعُفْي له.
ومنها: الاختلاف في الوقف على هاء التأنيث مثل: هذه أُمَّهْ، وهذه أمّتْ.
ومنها: الاختلافُ في الزيادة نحو: أَنْظُرُ، وأنْظُورُ.
وكلُّ هذه اللغات مسماةٌ منسوبةٌ إلى أصحابها، وهي وإن كانت لقومٍ دون قومٍ فإنها لمّا انتشرت تَعَاوَرَها كلٌّ.
ومن الاختلاف اختلافُ التضادّ، وذلك كقول حِمْيَر للقائم: ثب، أي اقْعُد، وفي الحديث: إن عامر بن الطفيل قدم على رسول اللَّه صلى الله عليه وسلم فوثَّبَه وسادة، أي أفرشه إياها، والوِثاب: الفراش بلغة حِمْير.

وروي أن زيد بن عبد اللَّه بن دارم وفدَ على بعض ملوك حِمْير، فألفاه في مُتَصَيَّدٍ له على جبل مُشْرف، فسلَّم عليه وانتسب له، فقال له الملك: ثِبْ، أي اجلس، وظنَّ الرجلُ أنه أمرَ بالوُثوبِ من الجبل، فقال: ستجدني أيها الملك مِطْوَاعاً ثم وثب من الجبل فهلك، فقال الملك: ما شأنه؟ فخبروه بقصته وغلطه في الكلمة، فقال: أما أنه ليست عندنا عَرِبيَّتْ، من دخل ظَفَارِ حَمَّر، أي فليتعلم الحميريّة.
فوائد
الأولى - قال ابنُ جني في الخصائص: اللغاتُ على اختلافها كلُّها حجة، ألا ترى أن لغةَ الحجاز في إعمال ما، ولغةَ تميم في تَرْكِه، كلٌّ منهما يَقْبلهُ القياس، فليس لك أن تردّ إحدى اللغتين بصاحبتها، لأنها ليست أحقَّ بذلك من الأخرى، لكن غايةُ مَا لَك في ذلك أن تتخيَّر إحداهما فتقوِّيها على أختها، وتعتقد أن أقوى القياسين أقبلُ لها، وأشدُّ نسباً بها، فأما ردّ إحداهما بالأخرى فلا. ألا ترى إلى قوله صلى الله عليه وسلم نزل القرآنُ بسبع لغاتٍ كلُّها شافٍ كافٍ ، هذا إذا كانت اللغتان في القياس سواء، أو متقاربتين، فإن قلّت إحداهما جدّاً، وكثرت الأخرى جداً أخذتَ بأوسعها رواية وأقواهما قياساً. ألا ترى أنك لا تقول: المال لِك ولا مررت بَك، قياساً على قول قُضاعة: المال لِه ومررت بَه ولا أكرَمْتُكِش قياساً على قول من قال: مررت بكِش، فالواجبُ في مثل ذلك استعمالُ ما هو أقوى وأشيع، ومع ذلك لو استعمله إنسان لم يكن مُخْطِئاً لكلام العرب، فإن الناطق على قياس لغةٍ من لغات العرب مصيب غير مخطئ، لكنه مخطئ لأجود اللغتين، فإن احتاج لذلك في شعر أو سجع فإنه غير ملوم ولا منكَر عليه. انتهى.
وقال أبو حيان في شرح التسهيل: كلُّ ما كان لغةً لقبيلة قِيسَ عليه.
وقال أيضاً: إنما يسوغ التأويل إذا كانت الجادّة على شيء، ثم جاء شيء يخالف الجادّة فيتأوَّل، أما إذا كان لغة طائفة من العرب لم يتكلَّم إلا بها فلا تأويل. ومن ثم رُدَّ تأويل أبي على قولهم: ليس الطيبُ إلا المسكُ، على أن فيها ضمير الشأن، لأن أبا عمرو نقل أنّ ذلك لغة بني تميم.
وقال ابن فارس: لغةُ العرب يُحْتَجَّ بها فيما اختُلِف فيه، إذا كان التنازع في اسم أو صفة أو شيء مما تستعملُه العرب من سُنَنها في حقيقةٍ أو مجاز، أو ما أشبه ذلك، فأما الذي سبيلُه سبيلُ الاستنباط، وما فيه لِدلائل العقل مَجال، أو من التوحيد وأصول الفقه وفروعه، فلا يحتجُّ فيه بشيءٍ من اللغة، لأن موضوع ذلك على غير اللغات، فأما الذي يختلف فيه الفقهاء من قوله تعالى: " أوْ لاَمَسْتُمُ النِّسَاءَ " وقوله: " وَالمُطَلَّقَات يَتَرَبَّصْنَ بأنْفُسِهِنَّ ثَلاََثةَ قُرُوء " ، وقوله تعالى: " فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النعَمِ " ، وقوله تعالى: " ثمَّ يَعُودُونَ لمَا قَالُوا " ، فمنه ما يصلُح الاحتجاجُ فيه بلغة العرب، ومنه ما يُوكَل إلى غير ذلك.
الفائدة الثانية - في العربي الفصيح ينتقل لسانه: قال ابن جنّي : العمل في ذلك أن تنظر حالَ ما انتقل إليه لسانه، فإن كان فصيحاً مثل لغته أُخِذَ بها كما يؤخذ بما انتقل منها، أو فاسداً فلا، ويؤخد بالأولى.
فإن قيل: فما يُؤْمنك أن يكون كما وجدتَ في لغته فساداً بعد أن لم يكن فيها فيما علمت، أن يكون فيها فسادٌ آخر فيما لم تعلمه؟ قيل: لو أخذ بهذا لأدَّى إلى ألاّ تطيب نفسٌ بلغة، وأن تتوقَّف عن الأخذ عن كلّ أحدٍ مخافةَ أن يكون في لغته زَيْغ حادث لا نعلمه الآن، ويجوزُ أن يعلَم بعد زمان، وفي هذا من الخَطَل ما لا يخفى، فالصوابُ الأخذُ بما عُرف صحته ولم يظهر فساده، ولا يلتفت إلى احتمال الخلَل فيه ما لم يبيّن.
الفائدة الثالثة - قال ابن فارس في فقه اللغة: باب انتهاءِ الخلاف في اللغات.
يقع في الكلمة الواحدة لغتان، كقولهم: الصِّرَام والصَّرام، والحِصاد والحَصاد.
ويقع في الكلمات ثلاثُ لغات، نحو: الزُّجاج والزَّجاج والزِّجاج، ووَشْكانَ ذَا، ووُشْكانَ ذا، ووِشْكانَ ذا.
ويقعُ في الكلمة أربعُ لغات، نحو الصِّداق، والصَّداق، والصَّدَقة والصُّدُقة.
ويكون فيها خمسُ لغات نحو: الشَّمال، والشَّمْل، والشَّمْأل، والشَّيمْلَ والشَّمَل.
ويكون فيها ستُّ لغات نحو: قُسْطاس، وقِسْطاس، وقِصْطَاس، وقُسْتَاط، وقِسَّاط، وقُسَّاط، ولا يكون أكثر من هذا.

والكلام بعد ذلك أربعة أبواب: الباب الأول - المجمع عليه الذي لا علةَ فيه، وهو الأكثر والأعمّ، مثل: الحمد والشكر، لا اختلافَ فيه في بناء ولا حركة.
والباب الثاني - ما فيه لغتان وأكثرُ، إلا أن إحدى اللُّغاتِ أفصح. نحو بَغْذَاذ وبَغْدَاد وبَغْدان هي كلها صحيحة ، إلا أن بعضها في كلام العرب أصحّ، وأفصح.
والباب الثالث - ما فيه لغتان أو ثلاثٌ أو أكثر، وهي متساوية كالحَصاد والحِصاد، والصَّداق والصِّداق، فأيّاً ما قال القائل فصحيح فصيح.
والباب الرابع - ما فيه لغة واحدة إلا أن المُولَّدين غيَّروا فصارتْ ألسنتهُم فيه بالخَطأ جاريةً، نحو قولهم: أَصْرَف اللَّه عنك كذا. وانْجَاص. وامرأة مُطاوعة، وعِرْق النِّسا بكسر النون. وما أشبه ذا.
وعلى هذه الأبواب الثلاثة بنى أبو العباس ثعلب كتابه المُسمَّى فصيح الكلام أخبرنا به أبو الحسن القطان عنه - انتهى كلامُ ابن فارس.
الرابعة - قال ابنُ هشام في شرح الشواهد: كانت العربُ ينشد بعضهم شعرَ بعض، وكلٌّ يتكلم على مقتضى سجيّته التي فُطِر عليها، ومن هاهنا كثرت الرواياتُ في بعض الأبيات. انتهى.


معرفة تداخل اللغات - معرفة توافق اللغات

المزهر

النوع السابع عشرمعرفة تداخل اللغات
قال ابن جني في الخصائص: إذا اجتمع في الكلام الفصيح لغتان فصاعداً كقوله:
وأَشْرَبُ الماء ما بي نَحْوَهُ عَطَشٌ ... إلاَّ لأنّ عُيونُهْ سال واديها
فقال: نحوه بالإشباع، وعيونه بالإسكان، فينبغي أن يُتَأَمَّل حال كلامه، فإن كانت اللفظتان في كلامه متساويتين في الاستعمال، وكثرتهما واحدةٌ، فأخْلَق الأمر به أن تكونَ قبيلتُه تواضعت في ذلك المعنى على ذينك اللَّفظين، لأنّ العرب قد تفعلُ ذلك للحاجة إليه في أوزان أشعارها، وسَعة تصرّف أقوالها، ويجوز أن تكون لغتُه في الأصل إحداهما، ثم إنه استفاد الأخرى من قبيلةٍ أخرى، وطال بها عهدُه، وكثر استعماله لها، فلحقت - لطول المدّة، واتساع الاستعمال - بلغته الأولى، وإن كانت إحدى اللفظتين أكثرَ في كلامه من الأخرى، فأخْلَق الأمر به أن تكون القليلةُ الاستعمال هي الطارئة عليه، والكثيرةُ هي الأولى الأصلية. ويجوز أن تكونا مخالفتين له ولقبيلته، وإِنما قلَّت إحداهما في استعماله لضعفها في نفسه وشذوذها عن قياسه.
وإذا كثر على المعنى الواحد ألفاظٌ مختلفة، فسُمِعت في لغة إنسان واحد، فعلى ما ذكرناه، كما جاء عنهم في أسماء الأسد، والسيف، والخمر وغير ذلك، وكما تنْحَرف الصيغةُ واللفظ واحد، كقولهم: رَغْوة اللبن، ورُغْوته، ورِغاوته كذلك مثلثاً. وكقولهم: جئت من عَلِ، ومن عَلُ، ومن عَلاَ، ومن عُلْو، ومن عِلْو، ومن عَلْوُ، ومن عالٍ، ومن مُعالٍ، فكلُ ذلك لغات لجماعات، وقد تجتمع لإنسان واحد.
قال الأصمعي: اختلف رجلان في الصّقر، فقال أحدُهما: بالصاد، وقال الآخر: بالسين، فتراضَيا بأوَّل واردٍ عليهما، فحكيا له ما هما فيه، فقال: لا أقول كما قلتما، إنما هو الزّقْر، وعلى هذا يتخرَّج جميعُ ما ورد من التَّدَاخل، نحو قَلاَ يَقْلَى، وسَلَى يَسْلَى، وطهُر فهو طاهر، وشَعُر فهو شاعر، فكلُّ ذلك إنما هو لغاتٌ تداخلتْ فتركّبت بأن أُخِذ الماضي من لغةٍ والمضارعُ أو الوصفُ من أُخرى لا تَنْطقُ بالماضي كذلك، فحصل التداخل والجمع بين اللغتين، فإنّ من يقول قَلَى يقول في المضارع يَقْلِي، والذي يقول يَقْلَى يقول في الماضي قَلَِي، وكذا من يقول سَلا يقول في المضارع يَسْلو، من يقول فيه يَسْلَى يقول في الماضي سَلِي، فتلاقَى أصحابُ اللغتين، فسَمِع هذا لغةَ هذا، وهذا لغة هذا، فأخذَ كلُّ واحد من صاحبه ماضيَه إلى لغته فتركَّبَت هناك لغةٌ ثالثة، وكذا شاعر وطاهر إنما هو من شَعَر وطهَر بالفتح، وأما بالضّم فوصفُه على فعيل فالجمعُ بينهما من التداخل. انتهى كلامُ ابن جنّي.
وقال ابنُ دريد في الجمهرة : البُكا يمد ويُقْصر، فمن مدّه أخرجه مخرج الضُّغاء والرُّغاء، ومن قَصره أخرجه مخرج الآفة وما أشبهها مثل الضَّنى ونحوه.
وقال قومٌ من أهل اللغة: بل هما لغتان صحيحتان وأنشدوا بيت حسان :
بكَتْ عيني وحقّ لها بُكاها ... وما يُغْني البكاءُ ولا العَويلُ

وكان بعضُ مَن يُوثق به يَدفع هذا ويقول: لا يجمع عربيٌّ لفظين أحدهما ليس من لغته في بيت واحد. وقد جاء هذا في الشعر الفصيح كثيراً. انتهى.
وقال ثعلب في أماليه: يقال: فَضَل يفْضُل، وفَضِل يَفْضَل، وربما قالوا فَضِل يَفْضُل.
قال الفراء وغيرُه من أهل العربية: فَعِل يفعُل لا يجيء في الكلام إلا في هذين الحرفين: مِتّ تَمُوت في المعتل ودِمتَ تَدُوم، وفي السالم فَضِل يَفْضُل، أخذوا مِتّ من لغةِ مَنْ قال يفضَل، وأخذوا يموت مِن لغةِ مَنْ قال يفضُل، ولا يُنكر أن يؤخذ بعض اللغات من بعض.
وقال ابن درستويه في شرح الفصيح: يقال: حَسِبَ يَحْسَب نظير علم يعلم، لأنه من بابه، وهو ضدّه، فخرج على مِثاله، وأما يحسِب بالكسر في المستقبل فلغةٌ مثل وَرِم يَرِم، وَوَلِي يَلي.
وقال بعضهم: يقال حَسَب يَحْسِب على مثال ضرب يضرب، مخالفة للّغة الأخرى، فمن كسر الماضي والمستقبل فإنما أخذ الماضي من تلك اللغة، والمستقبل من هذه، فانكسر الماضي والمستقبل لذلك.
وقال في موضع آخر شملهم الأمر يشملهم لغات، فمن العرب قوم يقولون: شَمَل بفتح الميم من الماضي وضمها في المستقبل، ومنهم من يقول شَمِل بالكسر يَشْمَل بالفتح، ومنهم من يأخذ الماضي من هذا الباب والمستقبل من الأول، فيقول: شَمِل بالكسر يشمُل بالضم، و ليس ذلك بقياس، واللغتان الأوليان أجْوَد.
النوع الثامن عشرمعرفة توافق اللغات
قال الجمهور: ليس في كتاب اللَّه - سبحانه - شيءٌ بغير لغةِ العرب، لقوله تعالى: " إنَّا جَعَلْنَاهُ قُرْآناً عَرَبيّاً " ، وقوله تعالى: " بِلِسَانٍ عَرَبيٍّ مُبين " ، وادَّعى ناسٌ أن في القرآن ما ليس بلغةِ العرب، حتى ذكروا لغةَ الرّوم والقِبط والنَّبط.
قال أبو عبيدة: ومَن زعم ذلك فقد أكْبَرَ القول. قال: وقد يُوافق اللفظُ اللفظَ ويقاربه ومعناهما واحدٌ، وأحدهما بالعربية، والآخر بالفارسية أو غيرها. قال. فمن ذلك الإسْتَبْرَق، وهو الغليظُ من الدِّيباج، وهو استبره بالفارسية أو غيرها، قال: وأهلُ مكة يسمُّون المِسْح الذي يَجعَل فيه أصحاب الطعام البرّ البِلاَس وهو بالفارسية بلاس، فأمالوها وأعربوها فقاربت الفارسيةَ العربية في اللفْظ.
ثم ذكر أبو عبيدة البالِغاء وهي الأكارع، وذكر القَمَنْجَر الذي يُصلح القسيّ، وذكر الدَّسْت، والدَّشْت، والخِيم، والسَّخت. ثم قال: وذلك كلُّه من لغات العرب وإن وافَقه في لفظه ومعناه شيء من غير لغاتهم.
قال ابن فارس في فقه اللغة: وهذا كما قاله أبو عبيدة.
وقال الإمام فخر الدين الرازي وأتباعه : ما وقع في القرآن من نحو المِشْكاة، والقِسْطاس، والإستبرق، والسجِّيل، لا نُسَلِّم أنها غيرُ عربية، بل غايتُه أن وَضْع العرب فيها وافق لغةً أخرى كالصابون، والتنّور، فإن اللغات فيها متفقة.
قلت: والفرق بين هذا النوع وبين المعَرَّب أن المعرَّب له اسم في لغة العرب غير اللفظ الأعجمي الذي استعملوه بخلاف هذا.
وفي الصحاح الدَّشْتُ: الصحراء قال الشاعر:
سُودِ نِعَاجٍ كَنِعَاجِ الدَّشْتِ
وهو فارسيٌ أو اتفاقٌ وقعَ بين اللغتين.
وقال ابنُ جنّي في الخصائص يقال: إن التنُّور لفظةٌ اشترَك فيها جميعُ اللغات من العرب وغيرهم، وإن كان كذلك فهو ظريف، وعلى كل حال فهو فَعوّل أو فعنول، لأنه جنسٌ، ولو كان أعجمياً لا غير جاز تمثيلُه لِكَوْنه جنساً ولاَحقاً بالمعرب، فكيف وهو أيضاً عربيّ، لكونه في لغة العرب غير منقول إليها، وإنما هو وِفاق وقع، ولو كان منقولاً إلى اللغة العربية من غيرها لوَجب أن يكون أيضاً وِفاقاً بين جميع اللغات غيرها، ومعلومٌ سعة اللغات غير العربية، فإن جاز أن يكون مشتركاً في جميع ما عدا العربية جاز أيضاً أن يكون وِفاقاً فيها.
قال: ويَبْعُدُ في نفسي أن يكون الأصلُ للغة واحدة، ثم نُقِل إلى جميع اللغات، لأنَّا لا نعرفُ له في ذلك نظيراً، وقد يجوزُ أيضاً أن يكون وِفاقاً وقع بين لغتين أو ثلاث أو نحو ذلك، ثم انْتَشر بالنَّقل في جميعها.
قال: وما أقرب هذا في نفسي، لأنا لا نعرفُ شيئاً من الكلام وقَع الاتفاقُ عليه في كل لغةٍ، وعند كل أمة، هذا كلُّه إذا كان في جميع اللغات هكذا، وإن لم يكن كذلك كان الخَطْبُ فيه أيسر. انتهى.

وقال الثعالبي في فقه اللغة: فصل في أسماء قائمة في لغتي العرب والفُرس على لفظٍ واحد: التنّور، الخمير، الزمان، الدِّين، الكنز، الدينار، الدرهم.


معرفة المعرَّب - معرفة الألفاظ الإسلامية

المزهر

النوع التاسع عشرمعرفة المعرَّب
هو ما استعملته العرب من الألفاظِ الموضوعةِ لمعانٍ في غير لغتها.
قال الجوهري في الصحاح : تعريبُ الاسم الأعجمي أن تتفوَّه به العرب على مِنْهاجها، تقول: عرَّبَتْه العرب وأَعَرَبته أيضاً.
وقال أبو عبيد القاسم بن سلام: أما لغاتُ العَجَم في القرآن فإنَّ الناسَ اختلفوا فيها، فرُوي عن ابن عباس، ومجاهد، وابن جبير، وعكرمة، وعطاء وغيرهم من أهل العلم أنهم قالوا في أحْرُفٍ كثيرة إنها بلغات العَجَم، منها قوله: طَه، واليمّ، والطور، والرَّبانيُّون، فيقال: إنها بالسُّرْيانية. والصِّراط، والقِسْطاس، والفِرْدَوْس، يقال: إنها بالرُّومية، ومِشْكاة، وكِفْلَيْنِ، يقال: إنها بالحبشيّة، وهَيْتَ لك، يقال: إنها بالحورانية، قال: فهذا قولُ أهل العلم من الفقهاء.
قال: وزعم أهلُ العربية أن القرآنَ ليس فيه من كلام العجم شيءٌ لقوله تعالى: " قُرْآنا ًعَرَبيّاً " . وقوله: " بِلسَانٍ عَرَبيٍّ مُبِين " .
قال أبو عبيدة: والصواب عندي مذهبٌ فيه تصديقُ القَوْلين جميعاً، وذلك أنَّ هذه الحروف أصولُها عجمية كما قال الفقهاء، إلا أنها سقطت إلى العرب فأعْرَبتها بألْسِنتها، وحوَّلتْها عن ألفاظ العجم إلى ألفاظها، فصارت عربيةً، ثم نزل القرآن وقد اختلطت هذه الحروف بكلام العرب، فمن قال إنها عربية فهو صادق، ومن قال عجمية فهو صادق. انتهى.
وذكر الجواليقي في المعرَّب مثله وقال فهي عجمية باعتبار الأصل، عربيةٌ باعتبار الحال، ويطلق على المعرَّب دخيل، وكثيراً ما يقعُ ذلك في كتاب العَيْن والجمهرة وغيرهما.
فصل - قد ألَّف في هذا النوع الإمامُ أبو منصور الجواليقي كتابَه المعرب في مجلّد، وهو حسنٌ ومفيد، ورأيت عليه تعقباً لبعضهم في عِدَّة كراريس.
وقال أبو حيَّان في الارتشاف: الأسماء الأعجمية على ثلاثة أقسام: قسمٌ غيَّرَتْه العربُ وألحَقْته بكلامها، فحُكْمُ أبْنيَته في اعتبار الأصلي والزائد والوَزْن حُكْمُ أبنية الأسماء العربيةِ الوَضْع، نحو درهم وبَهْرَج. وقسمٌ غَيَّرته ولم تُلْحِقْه بأبنيةِ كلامِها، فلا يُعْتَبَر فيه ما يُعْتَبَر في القسم الذي قبلَه، نحو آجر وسِفْسِير. وقسمٌ تركوه غيرَ مغيَّر، فما لم يُلحِقوه بأبنية كلامهم لم يُعَدّ منها، وما ألحقوه بها عُدّ منها، مثال الأول: خُرَاسان، لا يثبت به فُعالان، ومثال الثاني: خُرَّم ألحق بسُلّم، وكُركُم ألحق بقُمقُم.
فصل - قال أئمة العربية: تُعْرف عُجْمَة الاسم بوجوه: أحدها - النَّقْل بأن ينقُل ذلك أحد أئمة العربية.
الثاني - خروجُه عن أوزان الأسماء العربية نحو إبْرَيْسَم، فإن مثل هذا الوزن مفقود في أبنية الأسماء في اللسان العربي.
الثالث - أن يكون أوَّله نون ثم راء نحو نرْجس، فإنّ ذلك لا يكون في كلمة عربية.
الرابع - أن يكونَ آخرُه زاي بعد دال نحو مهندز، فإن ذلك لا يكونُ في كلمة عربية.
الخامس - أن يجتمع فيها الصاد والجيم نحو الصَّوْلجان، والجصّ.
السادس - أن يجتمع فيه الجيم والقاف نحو المنجنيق.
السابع - أن يكون خُماسياً ورُباعياً عارياً عن حروف الذّلاقة، وهي الباء، والراء، والفاء، واللام، والميم، والنون، فإنه متى كان عربيّاً، فلا بدَّ أن يكونَ فيه شيء منها، نحو سَفَرْجَل، وقُذَعْمِل، وقِرْطَعْب، وجَحْمَرش، فهذا ما جمعه أبو حيّان في شرح التسهيل.
وقال الفارابي في ديوان الأدب: القافُ والجيم لا يجتمعان في كلمةٍ واحدة في كلام العرب، والجيم والتاء لا تجتمعُ في كلمة من غير حرف ذَوْلَقِيّ، ولهذا ليس الجِبْت من مَحْض العربية، والجيم والصاد لا يَأْتلفان في كلام العرب، ولهذا ليس الجصّ ولا الإجّاص ولا الصَّوْلجان بعربيّ، والجيم والطاء لا يجتمعان في كلمةٍ واحدة، ولهذا كان الطَّاجِن والطَّيْجَن مولّدين، لأن ذلك لا يكون في كلامهم الأصلي. انتهى.
وفي الصحاح: المُهَنْدِز: الذي يقدّر مَجاري القُنيّ والأبنية معرّب، وصيَّرُوا زايه سيناً، فقالوا: مهندس، لأنه ليس في كلام العرب زايٌ قبلها دال.

وقال أيضاً: الجيم والقاف لا يجتمعان في كلمة واحدة من كلام العرب إلا أن تكون مُعَرّبة أو حكاية صَوْت، نحو الجَرْدَقَة وهو الرغيف، والجُرْموق: الذي يُلْبَس فوق الخُفِّ، والجَرَامِقة: قومٌ بالموْصِل أصلُهم من العجَم. والجَوْسق: القَصْر. وجِلِّق: موضع بالشأم. والجُوالِقُ: وعاء. والجُلاهِق: البُندق: والمَنْجَنيق: التي يُرمَى بها الحجارةُ، ومعناها ما أجْوَدَني. وجَلَنْبَلَقْ: حكاية صوت باب ضَخمٍ في حالةِ فَتْحِه وإصْفاقه، جَلَنْ على حدة وَبَلَقْ على حِدَة، أنشد المازني:
فَتَفْتَحُه طَوْراً وطوْراً تُجِيفُه ... فتسمَعُ في الحالَيْن منه جَلَنْبَلَقْ
وقال الأزهري في التهذيب متعقّباً على مَنْ قال: الجيمُ والصادُ لا يجتمعان في كلمة من كلام العرب: الصادُ والجيم مُستعمَلان، ومنه جَصَّص الجِرْو وإذا فَتَحَ عينيه، وجصَّصَ فلانٌ إنَاءَه إذا ملأه. والصَّجُّ ضَرْبُ الحديد بالحديد.
وقال البطليوسي في شرح الفصيح: لا يوجدُ في كلام العرب دالٌ بعدها ذال إلا قليل، ولذلك أَبى البصريون أن يقولوا بغداذ بإهمال الدال الأولى وإعجام الثانية، فأما الدَّاذي ففارسي لا حجة فيه.
وقال ابنُ دُرَيد في الجمهرة: لم تَجْمع العربُ الجيم والقاف في كلمة إلا في خمس كلمات أو ست.
وقال ابنُ فارس في فقه اللغة: حدَّثني علي بن أحمد الصباحي قال: سمعتُ ابنَ دريد يقول: حروفٌ لا تتكلمُ العرب بها إلا ضرورة، فإذا اضطرّوا إليها حوَّلوها عند التكلّم بها إلى أقرب الحروف من مخارجها، وذلك كالحرف الذي بين الباء والفاء مثل بور إذا اضطروا قالوا: فُور.
قال ابن فارس: وهذا صحيحٌ لأن بور ليس من كلام العرب، فلذلك يَحتاج العربي عند تعريبه إياه أن يصيِّره فاء.
قال ابنُ دُريد في الجمهرة قال أبو حاتم قال الأصمعي: العربُ تجعل الظاء طاء، ألا تراهم سمّوا الناظر ناطوراً، أي ينظر، ويقولون البُرْطُلَة وإنما هو ابن الظُّلَّة.
وفي مختصر العين: الناظر والناطور: حافظُ الزَّرع، وليست بعربية.
وقال سيبويه أبدلوا العَين في إسماعيل، لأنها أشبهُ الحروف بالهمزة، قالوا: فهذا يدلُّ على أن أصلَه في العجمية إشْمائيل.
وفي شرح أدب الكاتب: التوت أعجمي معرّب، وأصلُه باللسان العجمي توث، وتوذ، فأبدَلت العرب من الثاء المثلثة، والذال المعجمة تاء ثنويّة، لأن المثلّثة والذال مهملان في كلامهم.
وقال أبو حنيفة: توث بالثاء المثلثة، وقوم من النحويين يقولون: توت بتاء ثنوية، ولم يُسْمع به في الشعر إلا بالمثلثة، وذلك أيضاً قليلٌ، لأنه لا يكاد يجيءُ عن العرب إلا بِذكر الفرصاد، وأنشد لبعض الأعراب:
لَرَوْضَةٌ من رياض الحَزْنِ أو طَرَفٌ ... من القُرَيَّة حَزْنٌ غيرُ مَحْرُوثِ
أَحْلَى وأشْهَى لِعَيْني إن مَرَرْتُ به ... من كَرْخِ بَغْدَاد ذي الرُّمَّان والتّوثِ
وقال ابنُ درستويه في شرح الفصيح: الجَص فارسيٌّ معرب كجّ، أُبْدلت فيه الجيم من كاف أعجميّة لا تُشْبه كاف العرب، والصاد من جيم أعجميّة، وبعضُهم يقول: القَصّ بالفتح، وهو أفصح، وهو لغةُ أهل الحجاز.
وقال الجواليقي في المعرَّب: إن العرب كثيراً ما يجترئون على الأسماء الأعجمية فيغيِّرونها بالإبدال، قالوا: إسماعيل، وأصلُه إشْمائيل، فأبدلوا لقُرْب المَخْرج.
قال: وقد يُبْدِلون مع البُعْد من المخرج، وقد ينقلونها إلى أبنيتهم ويزيدون وينقصون.

وقال بعضهم: الحروف التي يكون فيها البَدل في المُعَرَّب عشرة: خمسةٌ يُطَّرِد إبدالها، وهي: الكاف، والجيم، والقاف، والباء، والفاء، وخمسةٌ لا يطَّرد إبدالُها وهي: السين، والشين، والعين، واللام، والزاي، فالبدَلُ المطَّرِد: هو في كلِّ حرف ليس من حروفهم كقولهم: كُرْبَج الكاف فيه بدلٌ من حرف بَين الكاف والجيم، فأبدلوا فيه الكاف، أو القاف، نحو قُرْبَق. أو الجيم نحو جَوْرب، وكذلك فِرِند هو بين الباء والفاء فمرّة تُبْدَل منها الباء ومرة تُبْدل منها الفاء. وأما ما لا يطّرد فيه الإبدال فكلُّ حرف وافَق الحروف العربية كقولهم إسماعيل أبدلوا السين من الشين، والعينَ من الهمزة، وأصله إشمائيل. وكذلك قَفْشَلِيل أبْدَلُوا الشين من الجيم واللام من الزاي، والأصل قفجليز. وأما القاف في أوله فتبدل من الحرف الذي بين الكاف والجيم.
وذكر أبو حاتم أن الحاء في الحُبّ بدل من الخاء، وأصله في الفارسية خب، قال: وهذا لم يذكره النّحويون، وليس بالممتنع.
وقال أبو عبيد في الغريب المصنف: العرب يعرِّبون الشين سيناً يقولون: نيسابور، وهي نيشابور، وكذلك الدَّشْت يقولون دَسْت فيُبدلونها سيناً.
وفي تذكرة الشيخ تاج الدين بن مكتوم بخطّه: قال نصر بن محمد بن أبي الفنون النحوي في كتاب أوزان الثلاثي: سين العربية شين في العبرية، فالسلام شلام، واللسان لشان، والاسم اشم.
وقال ابنُ سِيدَه في المُحْكم: ليس في كلام العرب شينٌ بعد لامٍ في كلمة عربيةٍ مَحْضَة، الشينات كلّها في كلام العرب قبل اللامات.
ذكر أمثلة من المُعرَّب
قال الثعالبي في فقه اللغة: فصل - في سياقة أسماء تَفَرّد بها الفُرْس دون العرب، فاضطَّرت العرب إلى تعْرِيبها أو تركها كما هي من ذلك: الكُوز، الجَرَّة، الإبريق، الطَّشْتُ، الخِوان، الطَّبق، القَصْعَة، السُّكرُّجة.
السَّمُّور، السِّنْجَاب، القَاقُم، الفَنَك، الدَّلَق، الخَزُّ، الدِّيباج، التَّاخُتْج، الرَّاخُتْجُ، السُّنْدُس.
الياقوت، الفَيْرُوزج، البَلُّور.
الكَعْك، الدَّرْمَك ، الجَرْدق ، السَّمِيذ.
السِّكْبَاج، الزيرباج، الاسْفِيداج، الطَّبَاهِج، الفَالُوذَج، اللَّوْزِينَج، الجَوْزينَجُ، النَّفْرِينَج.
الجُلاَّب، السَّكَنْجُبِين، الجَلَنْجُبِين.
الدَّارَصِيني، الفُلْفُل، الْكَرَوِيَّا، الزَّنْجَبِيل، الخُولِنْجَان، الْقِرْفة.
النَّرْجِس، الْبَنَفْسَج، النِّسْرَين، الخِيْرِيّ، السَّوسَن، المَرْزَنْجُوش، الياسِمينُ، الجُلَّنار.
المِسْك، العَنْبَر، الكافور، الصَّندَل ، القَرَنْفُل.
ومن اللغة الرومية: الفِرْدَوْس، وهو البستان. القُسْطاس وهو الميزان. السَّجَنْجَل: المِرآة. البِطاقة: رُقْعَةٌ فيها رَقْمُ المتَاعِ. القَرَسْطُون: القَفَار. الاصطرلابُ مَعْروف. القُسْطناس: صَلابةُ الطِّيب. القَسْطَرِيّ، والقُسْطار: الجِهْبِذ. القَسْطَل: الغُبار. القُبْرسُ: أَجْوَدُ النُّحَاس. القِنْطار: اثنا عشر ألف أوقيَّة. البِطْرِيقُ: القائد. القَرَامِيد: الآجر. التِّرْياق: دواء السُّموم. القَنْطَرَةُ معروفة. القيطون: البيتُ الشَّتوي. النِّقْرِس والقُولَنْج: مَرَضان.
سأل عليٌّ رضي اللَّه عنه شُرَيْحاً مسألة فأجابه بالصواب فقال له: قَالون: أي أصبتَ - بالرُّومية. انتهى ما أورده الثعالبي.
وقال ابن دُرَيد في الجمهرة: الكِيمياء ليس من كلام العرب، قال: ودِمَشق معرّب.
وفي كتاب المقصور والممدود للأندلسي: الهَيُولَى في كلام المتكلمين: أصل الشيء، فإن يكن من كلام العرب فهو صحيح في الاشتقاق. ووزنه فيعولى.
وفيه: قَطُونا الذي يُضاف إليه بزر فيقال: بزْر قَطونا، أعجميّ معرب، قال: وكذلك الكمّثرى.
وفي المجمل لابن فارس: تأْريج الكتاب كلمةٌ معرَّبة.
وفيه: الخُِوان فيما يقال اسم أعجمي، غير أني سمعت إبراهيم بن علي القطان يقول: سُئل ثعلب وأنا أسمعُ: أيجوزُ أن يُقال إن الخُِوان إنما سمّيَ بذلك لأنه يتخوَّن ما عليه أي يَتنَقّص؟ فقال: ما يبعدُ ذاك وقال ابن سِيده في المُحْكم: يقال للفقير بالسريانية فالِغاً، وأعْرَبته العرب فقالت: فِلْجٌ.
قال: وقانون كلِّ شيء طريقه ومِقْياسه، وأراها دخيلة.

وقال في الجمهرة: قيل ليونس بِمَ نَعْرفُ الشِّعْر الجيّد؟ فقال: بالشَّشْقَلة. قال: الشَّشْقلة: أن تَزِن الدينار بإزاء الدينار لتنظر أيهما أثقل، ولا أحسْبه عربيّاً محضاً.
وفي شرح الفصيح للمرزوقي: الأتْرُجّ فارسيّ معرَّب، قال: وقيل: إن الأرز كذلك.
وفي الاستدراك للزبيدي: النَّارَجِيل: جوز الهند أعجمي على غير أبنيةِ العرب، وأحسبه من كلمتين.
وفيه: المَتْرس خشبةٌ توضع خَلْف الباب تسمى الشِّجار، وهي أعجمية.
وفي مختصر العين له: الفَانِيذ فارسية.
وقال الجواليقي في المعرّب قال ابنُ دريد قال أبو حاتم: الزِّنْدِيق فارسيّ معرب، كأنَّ أصله عنده زنده كرد. زنده: الحياة، وكرد: العمل، أي يقول بدوام الدهر.
وقال: أخبرنا أبو زكريا عن علي بن عثمان بن صخر عن أبيه قال: السُّوذَانِق والسَّوْذَنَيق، والشَّوذنيق والشَّوْذَق بالشين معجمة.
قال: ووجد بخط الأصمعي شُوذَانِق وقيل شَوْذَنُوق كله الشاهين، وهو فارسي معرب، وسَوْذَق أيضاً عن ابن دريد.
وقال ابن دريد في الجمهرة : باب ما تكلَّمتْ به العرب من كلام العجم حتى صار كاللّغز، وفي نسخة حتى صار كاللغة: فمما أخذوه من الفارسية: البُستان والبَهْرمان وهو لونٌ أحمر، وكذلك الأُرْجُوان، والقِرْمز وهو دود يُصْبَغ به. والدَّشت وهي الصحراء. والبُوصيّ: السفينة. والأرَنْدَج: الجلود التي تُدْبغ بالعَفْص. والرَّهْوَج: الهِمْلاج وأصله رهوار، والقَيْرَوان: الجماعةُ، وأصله كاروان، والمُهْرَق، وهي: خِرَق كانت تصقلُ ويكتبُ فيها وتفسيرها مُهر كَرْدأي صقلت بالخرز. والكرد وهي العُنُق. والبَهْرج، وهو: الباطل. والبِلاَس، وهو المِسْحُ. والسَّرَقُ، وهو ضَرْبٌ من الحرير. والسرَاويل، والعِراق. قال الأصمعي. وأصلُها بالفارسية إِرانْ شَهْر، أي البلد الخراب فعرّبوها فقالوا: العراق. والخَوَرْنقَ وأصلُه خرانكه أي موضع الشرب. والسَّدير وأصله سِدِلّي أي ثلاث قباب بعضُها في بعض. والطَّيْجَن والطَّاجن وأصله طابق. والباريّ، وأصله: بورياء. والخَنْدَق وأصله كَنْدَه أي محفور. والجَوْسَق وأصله كوشك. والجَرْدق من الخبز وأصله كرْدَه. والطّسْت والتَّوْر والهاون، والعرب تقول الهاوون إذا اضطرّوا إلى ذلك. والعسكر وأصله لشكر. والإسْتَبرَق. غليظُ الحرير. وأصلُه اسْتَرْوَه. والتَّنّور، والجَوْز، واللَّوز، والمَوْزَج: الخفّ، وأصله موزه. والخَوْر، وهو: الخليج من البَحر. ودَخاريص القميص. والبطّ للطائر المعروف. والأشْنان، والتَّخْت. والإيوان، والمَرْتَك.
ومن الأسماء: قابوس، وأصله كاَؤوس، وبسْطام وأصله أوستام وزاد في الصحاح: الدُّولاب والمِيزاب، قال: وقد عُرِّب بالهَمْز. والبَخْتُ بمعنى الجَدِّ، قال: والبُخْت من الإبل معرّب أيضاً، وبعضهم يقول: هو عربيّ. والتُّوتِياء، ودُرُوز الثوب، والدِّهَلِيز وهو ما بين الباب والدّار، والطِّراز، وإفرِيز الحائط، والقزّ من الإبريْسم، لكن قال في الجمهرة: إنه عربي معروف. والبَوْس بمعنى التَّقْبيل، والزئبق، والباشَق، وجُلَّسَان، وهو الورد معرب كُلَّشَان، والجاموس، والطَّيْلَسَان والمِغْنَطيس، والكِرْباس، والمارَسْتان، والدَّوْرق: مِكْيال الشراب، والصَّكّ: الكتاب، وصَنْجَة الميزان، والصَّنْج، والصَّاروج ، وهي : النُّورة. والصَّوْلجان، والكَوْسَج، ونَوَافِج المِسْك، والهِمْلاَج من البَرَاذِين. والفَرْسَخ، والبَند، وهو: العلم الكَبير. والزُّمُرُّد، والطَّبَرْزَذ، والآجر، والجوهر، والسِّفْسِير، وهو: السِّمْسَار، والسُّكَّر، والطُّنْبُور، والكَبَر، وزاد في المحكم: الزِّرْنيخ.
قال ابن دريد: ومما أَخَذُوه من الرومية: قَوْمس وهو: الأمير، والإسْفَنْط وهو ضَرْب من الخمر، وكذا الخَنْدَريس، والنُّمِّيُّ: الفَلس، والقُمْقُم والخَوْخ، والدُّراقِن رومي، أو سرياني.
ومن الأسماء: مارية، ورُومانِس، وزاد الأندلسي في المقصور والممدود: المَصْطَكاء.
قال ابن دُريد: ومما أخذوه من السُّرْيانية: التّأْمُور وهو موضع السرّ، والدَّرْبخة. الإصغاء إلى الشيء، أحسبها سريانية، وزاد الأندلسي: البَرنْساء والبَرْناساء بمعنى الخَلْق، وقال: تفسيره بالسريانية ابن الإنسان.
قال ابن دريد: ومن الأسماء: شُرَحْبيل، وشَراحيل، وعَادِياء.

قال: ومما أخذوه من النبطية المِرْعِزّى والمِرْعَزاء وأصله مريزي. والصِّيق: الغُبَارُ وأصله زيقا. والجُدَّاد: الخيوط المعقّدة، وأصله كداد. انتهى.
ومما أخذوه من الحبشية : الهَرْج: وهو القتل.
ومما أخذوه من الهندية : الإهْلِيلَجُ.
فصل في المعرّب الذي له اسمٌ في لغة العرب
في الغريب المصنف: إن الإبريق في لغة العرب يسمى التَّأمورَة، وفي الجمهرة: البطّ عند العرب صِغاره وكباره إوَز الواحدة إوَزة، وإن الهاوُون يسمى المِنْحاز والمِهْراس، وإن الطّاجن يسمى بالعربية المِقْلَى.
وفي الصحاح: إن الأشْنان يسمّى الحُرُض، والمِيزَاب يسمى المثْعب، والسُّكُرُّجة تسمى الثُّقْوَة، وإن العرب كانت تسمي المِسْك المَشْموم، وإن الجاسوس يسمى النَّاطِس، والتُّوث يسمى الفِرْصاد، والأُتْرُج يسمى المُتْك. والكَوْسَج يسمى الأثّط.
وفي ديوان الأدب: إن الكَبَر فارسيّ ويسمّى بالعربية اللَّصَف.
وفي كتاب العَين - المنسوب للخليل: أن الياسَمين يسمى بالعربية السَّمْسَق، والسِّجلاَّط، وإن اللُّوبْيا تسمى الدَّجر، وإن السكّر يسمى المِبْرت بلُغة أهل اليمن.
وقال في الجمهرة: السَّذاب اسم البَقْلة المعروفة معرب.
قال: ولا أعلم للسَّذاب اسماً بالعربية، إلا أن أهلَ اليمن يسمونه الفَيْجَن.
وفي المجمل: أن الكُزْبَرة تسمى التَّقْدَة، وأن البَاذَنْجان يسمى الحدجَ، وأن النّرْجس يسمى العَبْهَر.
وفي شرح التسهيل لأبي حيّان: أن الباذَنْجان يسمى الأَنَب.
وفي شرح الفصيح لابن درستويه: الرَّصاص اسم أعجمي معرَّب، واسمه بالعربية الصَّرَفان وبالعجمية أرزرز فأبدلت الصاد من الزاي والألف من الراء الثانية وحذفت الهمزة من أوله وفتحت الراء من أوَّله فصار على وزن فعال.
وفي الصحاح: أن الخيار الذي هو نوع من القِثَّاء ليس بعربي، وفي المحكم أن اسمَه بالعربية القَثَد.
وفي أمالي ثعلب: إن البَاذِنجان يسمى المَغْد.
فصل في ألفاظٍ مشهورة في الاستعمال لمعانٍ
وهي فيها معرَّبة، وهي عربية في معانٍ أخر غير ما اشتهر على الألسنة:
من ذلك: الياسمين للزهر المعروف فارسي، وهو اسم عربي للنّمَط يُطْرَح على الهَوْدَج، والوَرْد للمشموم فارسي، وهو اسم عربي للفَرَس، ومن أسماء الأسد.
فصل في ألفاظ شك في أنها عربية أو معرّبة
قال في الجمهرة: الآسُ هذا المشموم أحسبه دخيلاً، على أن العرب قد تكلَّمت به، وجاء في الشعر الفصيح. قال: وزعم قومٌ أن بعض العرب يسميه السَّمْسَق، ولا أدري ما صحّته.
وفيها: التِّكَّة لا أحسبها إلا دخيلاً، وإن كانوا قد تكلَّموا بها قديماً.
وفيها: النِّد المستعمل من هذا الطيب لا أحسبه عربياً صحيحاً.
وفيها: السَّلَّة التي تعرفها العامة لا أحسبها عربية.
وفيها: لا أحسب هذا الذي يسمى جَِصّاً عربياً صحيحاً.
وفيها: أحسب أن هذا المِشْمِش عربي، ولا أدري ما صحَّته، إلا أنهم قد سمُّوا الرجل مِشْماشاً، وهو مشتق من المَشْمَشَة وهي السُّرْعة والخفّة.
وفيها: تسميتهم النحاس مِسّاً لا أدري أعربيٌّ هو أم لا.
وفيها: دُراقن بالتخفيف: الخَوْخ، لغة شاميّة، لا أحسبها عربية.
وفيها: القَصْف: اللهو واللعب، ولا أحسبه عربياً.
وفيها الفُرْن: خُبْزَة معروفة، لا أحسبها عربية مَحْضة.
وفيها: القط: السِّنَّور، ولا أحسبها عربية صحيحة.
وفيها: الطُّنُّ من القصب، ولا أحسبه عربيّاً صحيحاً، وكذلك قول العامة: قام بِطُنّ نفسه، أي كَفَى نفسَه.
وفي الصحاح: الرَّانج: الجَوْزُ الهنديّ، وما أحسبه عربياً. والرَّهْوَجَة: ضَرْبٌ من السير، ويُشْبه أن يكون فارسياً معرباً. والكُزْبُرَة من الأبازير، وأظنه معرّباً، والباطِية: الإناء، وأظنه معرباً، وهو النَّاجود.
فائدة سُئل بعض العلماء عمّا عربتْه العرب
من اللغات، واستعملتْه في كلامها: هل يُعْطَى حكم كلامها، فَيُشَقّ وُيشْتَقُّ منه؟،
فأجاب بما نصه: ما عرّبتهُ العربُ من اللغات من فارسي وروميّ وحبشيّ وغيره؛ وأدخلتْهُ في كلامها على ضربين: أحدُهما - أسماء الأجناس؛ كالفِرِند، والإبْرَيسم، واللّجام، والمَوْزَج، والمُهْرَق، والرَّزْدق، والآجّر، والباذَق والفَيْرُوز، والقِسْطَاس، والإسْتَبرق.

والثاني - ما كان في تلك اللغات علماً فأجَرَوه على علميته كما كان، لكنّهم غيّروا لفظه، وقرَّبُوه من ألفاظهم، وربما ألحقوه بأمثلتهم، وربما لم يُلْحقوه، ويشاركه الضَّرب الأول في هذا الحكم لا في العلمية، إلا أن يُنْقل كما نُقل العربي، وهذا الثاني هو المعتدّ بعُجْمته في منع الصرف، بخلاف الأول، وذلك كإبراهيم وإسماعيل وإسحاق ويعقوب، وجميع أسماء الأنبياء، إلا ما استُثني منها من العربي كهود وصالح ومحمد عليهم الصلاة والسلام، وغير الأنبياء كبير وزوتكين، ورستم، وهزارمرد؛ وكأسماءِ البُلْدَان التي هي غير عربية كإصطخر، ومرو، وبلخ، وسمرقند، وخراسان، وكرمان، وغير ذلك، فما كان من الضَّرْب الأول فأشرفُ أحواله أن يجريَ عليه حكم العربيّ فلا يُتجاوز به حُكمه.
فقول السائل: يشتق جوابه المنع، لأنه لا يخلو أن يشتق من لفظٍ عربي أو عجمي مثله، ومحالٌ أن يشتق العجمي من العربي، أو العربي منه، لأنّ اللغات لا تشتق الواحدة منها من الأخرى مواضعةً كانت في الأصل أو إلهاماً، وإنما يشتق في اللغة الواحدة بعضها من بعض، لأن الاشتقاق نتاجٌ وتوليد، ومحالٌ أن تنتج النوق إلا حُوراناً، وتلد المرأة إلا إنساناً.
وقد قال أبو بكر محمد بن السري في رسالته في الاشتقاق، وهي أصحُّ ما وُضع في هذا الفن من علوم اللسان: ومَن اشتقَّ الأعجمي المعرّب من العربي كان كمن ادَّعى أن الطَّير من الحوت.
وقول السائل: ويشتق منه فقد لعمري يجري على هذا الضَّرْب المجري مَجْرَى العربي كثير من الأحكام الجارية على العربي، من تصرّف فيه، واشتقاقٍ منه؛ ألا تراهم قالوا في اللجام وهو معرب لغام، وليس تبيينهم لأصله الذي نُقل عنه وعرّب منه باشتقاق له؛ لأن هذا التبيين مغزى، والاشتقاق مغزى آخر؛ وكذا كلّ ما كان مثله، قالوا في جمعه: لجم؛ فهذا كقولك: كتاب وكتب. وقالوا: لُجِّيم في تصغيره كقولك كتيّب، ويصغّرونه مرخَّماً لُجَيْماً فهذا على حذف زائده.
ومنه لُجَيْم أبو عجل في أحدِ وجوهه، ويشتقُّ منه الفعل أمراً وغيره فتقول: أَلْجمه وقد ألجمه، ويُؤْتَى للفعل منه بمصدر وهو الإلجام، والفرس مُلْجم، والرجل ملجم قال:
وملجمنا ما إن ينال قذاله
ويستعمل الفعلُ منه على صيغةٍ أخرى، ومنه ما جاء في الحديث من قوله للمرأة: استَثْفرِي، وتَلَجَّمي. فهذا تَفَعّل من اللجام، ويُتصرَّف فيه أيضاً بالاستعارة، ومنه الحديث: التّقيّ مُلْجم. فهذا من إلجام الفرس، شَبّه التقيّ به لتقييد لسانه وكفّه، وتكاد هذه الكلمة - أعني لجاماً - لتمكّنها في الاستعمال وتصرّفها فيه تقضي بأنها موضوعة عربية لا معرّبة ولا منقولة لولا ما قَضَوا به من أنها معرّبة من لغام. ولا شُبْهة في أن ديواناً معرب، وقد جمعوه على دواوين، وقضوا بأنه كان الأصل فيه دوَّاناً فأبدلوا إحدى واويه ياء، بدليل ردّها في جمعه واواً، وكان هذا عندهم كدينار في أن الأصل دِنَّار، فأبدلوا الياء من إحدى نونيه؛ ولذا ردّوه في الجمع والتصغير إلى أصله، فقالوا: دنانير ودنينير، لأن الكسرة في أوله الجالبة للياء زالت في الجمع، واشتقوا من ديوان الفعل فقالوا: دَوَّن ودُوّن.
وأهدي إلى علي رضي اللّه عنه في النَّوْروز الخَبِيص فقال: نَوْرزوا لنا كلّ يوم.
وقال العجاج:
كالحَبَشِيِّ الْتفّ أو تسبَّجا
فقوله: تسبَّجَ هو تفعَّل من السَّبيج، أي الْتف به، والسبيج معرّب قولهم شَبيّ أي ثوب أسود.
وقال الآخر: فكر نبواودَ وّْلبوا. أي قصدوا كرنبا ودولاب، وهما مَدِينتان عجميَّتان.
وقال الأعشى:
حتى مات وهو مُحَرْزق
وهو معرّب هرزوقا أي مخنوق، وأصله نبطيّ.
وقال الآخر:
مثل القِسيّ عَاجَها المُقَمْجِر
وروي القَمَنْجر وهو معرب كمانْكَرْ، ومُقَمْجر فيمن رواه مُفَعْلل منه.
وقال آخر:
هل يُنْجِينّي حَلِفٌ سِخْتِيتُ
فهذا فِعليل من السَّخْت كزِحْلِيل من الزَّحْل، وشِمْليل من الشمّل.
وقالوا: بهرجه إذا أبطله، قال العجاج:
وكان ما اهْتَضَّ الجحَافُ بَهْرَجا
وأصله من قولهم درهم بَهرج أي رديء وهو معرّب نَبْهَره فيما قالوه.
وأحسبهم قد قالوا: مُزَرْجَن، فأخذوه من الزَّرَجُون: وهي الخمر، وهي معربة عندهم.

فإن كان قد جاء فهو كالمُعَرْجن في أخذِه من العُرْجون، ومُحَلْقن في أَخْذِه من الحُلْقَان من الرّطب وهو عربيّ. وقالوا: نَوْروز، واختلف أبو علي وأبو سعيد في تعريبه فقال أحدهما: نَوْرُوز، والآخر نَيْروز، والأول أقربُ إلى اللفظ الفارسي الذي عرِّب منه، وأصله نوروز، أي اليوم الجديد، وإن كان خارجاً عن أمثلة العربية، وليس يلزم في المعرّبات أن تأتي على أمثلتهم؛ ألا ترى إلى الآجر، والإبْرَيسَم، والإهْليلَج، والإطْرِيفَل، بل إنْ جاءت به فحسنٌ لِتكون مع إقحامها على العربية شبيهةً بأوْزانها، ونيروز أدْخَل في كلامهم وأشبه به، لأنه كقيصوم وعَيْثُوم. فأما اشتقاق الفعل منه فعلى لفظيهما له نظيرٌ في كلامهم فنَوْرَز كحَوْقَل، وهَرْوَل، ونيْرَز كبَيْطَر وبَيْقَر، والفاعل من الأول مُنَوْرِز، ومن الثاني مُنَيْرز، وقد بنى أبو مهدية اسمَ الفاعل من لفظٍ أعجمي ، وذلك فيما أنشدوا له في حكاية ألفاظ أعجمية سمعها، وهي:
يقولون لي شنبذ ولستُ مشنبذاً ... طوالَ الليالي ما أقام ثَبِير
ولا قائلاً زودا ليعجل صاحبي ... وبستان في قولي عليّ كبير
ولا تاركاً لحني لأتبع لحنهم ... ولو دار صرفُ الدهر حيث يدور
فبنى من شنبذ مشنبذاً. وهو من قولهم: شون بوذ أي كيف - يعنون الاستفهام، وزود: عجل، وبستان: خذ.
وأما قولُ رُؤْبة: إلاَّدهٍ فلادَهٍ. فالصحيحُ في تفسيره أنها لفظه أعجمية، حَكَى فيها قولَ ظِئره.
فهذه نبذة مُقْنِعة في بيان ما تصرّف فيه من الألفاظ الأعجمية.
وأما الضربُ الآخر - وهي الأعلام - فبعيدةٌ من هذا كلّ البعد، بل لها أحكامٌ تختصّ بها من جَمْع وتصغير وغير ذلك قد بيّنَت في أماكنها - قال: وجملةُ الجوابِ أن الأعْجمية لا تُشْتَق، أي لا يُحْكَم عليها بأنها مشتقة، وإن اشتقَّ من بعضها، فكما رأينا مما جاء من ذلك، فإذا وافق لفظٌ أعجمي لفظاً عربياً في حروفه فلا ترين أحدَهما مأخوذاً من الآخر، فإسْحَاق اسمُ النبي ليس من لَفْظ أَسْحَقَه اللّه إسحاقاً أي أبعده في شيء، ولا من باقي متصرّفات هذه الكلمة؛ كالسَّحق، وثوب سَحْق، ونخلة سَحُوق، وساحوق اسم موضع، ومكان سَحِيق. وكذا يعقوب اسمُ النبي ليس من اليعقوب اسم الطائر في شيء، وكذا سائر ما وقَعَ من الأعجَمي موافقاً لفظُه لفظَ العربي. انتهى.
فئدة قال المرزوقي في شرح الفصيح
المعرَّباتُ ما كان منها بناؤه موافقاً لأبنية كلام العرب يُحْمَل عليها، وما خالفَ أبنيتهم منها يُرَاعى ما كان الفهم له أكثر فيُخْتار، وربما اتّفق في الاسم الواحد عدةُ لغات، كما روي في جبريل ونحوه؛ وطريقُ الاختيار في مثلِه ما ذَكَرْت.
وقال سلامة الأنباري في شرح المقامات: كثيراً ما تغيِّر العربُ الأسماءَ الأعْجَمية إذا استعملتَها كقول الأعشى:
وكِسْرَى شَهَنْشَاهُ الذي سَارَ مُلْكُه
الأصل شاهان شاهْ، فحذفوا منه الألف في كلامهم وأشعارهم.
قال التاج ابن مكتوم في تذكرته: وهذه الهاء التي من شهنشاه تتبع ما قبلها من رفْع ونَصْب وخَفْض.
وقال ثعلب في أماليه: الأسماء الأعجمية كإبراهيم لا تعرف العرب لها تثنية ولا جمعاً؛ فأما التثنية فتجيء على القياس مثل إبراهيمان، وإسماعيلان، فإذا جمعوا حذفوا فردّوها إلى أصل كلامهم، فقالوا: أباره، وأسامع، وصغّروا الواحد على هذا بُرَيْه وسُمَيْع، فرودّها إلى أصل كلامهم.
فئدة في فقه اللغة للثعالبي
يقال: ثوب مُهَرَّى إذا كان مصبوغاً بلونِ الشمس، وكانت السادة من العرب تلبس العمائم المهرَّاة وهي الصفرُ.
وأنشد الشاعر:
رأيتك هرّيت العِمَامَة بَعْدَمَا ... عمَرْت زماناً حاسراً لم تعمَّمِ
وزعم الأزهري أنها كانت تُحْمَل إلى بلاد العرب من هَرَاة، فاشتقُّوا لها وصفاً من اسمها.
قال الثعالبي: وأحسبه اخترع هذا الاشتقاق تعصّباً لبلده هَرَاة، كما زعم حمزة الأصبهانيّ أنّ السَّامَ: الفِضَّة وهو معرب عن سِيم، وإنما تقوَّلَ هذا التعريب وأمثاله تكثيراً لسواد المعربات من لغات الفرس وتعصَّباً لهم.
وفي كتب اللغة: أن السّامَ: عروق الذهب، وفي بعضها إن السّامَة: سبيكة الذهب.
النوع العشرون معرفة الألفاظ الإسلامية

قال ابن فارس في فقه اللغة - باب الأسباب الإسلامية: كانت العربُ في جاهليّتِها على إرْث من إرْث آبائِهم في لُغاتهم وآدابهم ونَسَائِكهم وقَرَابِينهم، فلما جاء اللّه تعالى بالإسلام حالت أحوالٌ، ونُسِخَتْ دِيانات، وأُبْطِلَت أمورٌ، ونُقِلَت من اللغة ألفاظٌ من مواضعَ إلى مواضع أُخَر، بزيادات زِيدَت، وشرائع شُرعت، وشرائط شُرِطت، فعفَّى الآخرُ الأولَ.
فكان مما جاء في الإسلام ذكرُ المؤمن، والمسلم، والكافر، والمُنَافق، وإن العربَ إنما عرفتْ المؤمنَ من الأمان والإيمان، وهو التصديقُ، ثم زادتَ الشريعةُ شرائطَ وأوصافاً بها سُمِّي المؤمنُ بالإطلاقِ مؤمناً. وكذلك الإسلام والمُسْلم، إنما عَرَفَتْ منه إسلامَ الشيء؛ ثم جاء في الشرع من أوصافه ما جاء؛ وكذلك كانت لا تعرف من الكُفْر إلا الغطاء والسَّتْر؛ فأما المنافقُ فاسمٌ جاء به الإسلام لقوم أبْطَنوا غيرَ ما أظهروه، وكان الأصل من نافِقاء اليَرْبوع؛ ولم يعرفوا في الفِسْق إلا قولهم: فَسَقَتِ الرُّطَبة، إذا خرجت من قِشْرها، وجاء الشرع بأن الفِسْق الإفحاشُ في الخروج عن طاعة اللّه تعالى.
ومما جاء في الشرع: الصلاة، وأصلُه في لغتهم الدّعاء، وقد كانوا يعرفون الرُّكوع والسجودَ، وإن لم يكن على هذه الهيئة؟ قال أبو عمرو: أَسْجََدَ الرجل: طَأٌْطَأ رأسَه وانْحَنى، وأنشد:
فَقُلْنَ له: أَسْجِدْ لِلَيْلَى فَأَسْجَدا
يعني البعير إذا طأَطَأ رأسه لتَرْكَبه. وكذلك الصيامُ أصلهُ عندهم الإمساك، ثم زادت الشريعةُ النّيّة، وحظَرت الأكلَ والمباشرة وغيرهما، من شرائع الصوم، وكذلك الحجّ، لم يكن فيه عندهم غير القصد، ثم زادت الشريعةُ ما زادَته من شرائط الحج وشعائره، وكذلك الزكاة لم تكن العربُ تعرفُها إلا من ناحيةِ النَّماءِ، وزاد الشرعُ فيها ما زاده.
وعلى هذا سائر أبواب الفقه؛ فالوَجْه في هذا إذَا سُئل الإنسانُ عنه أن يقول فيه اسمان: لُغَوي وشَرْعي، ويذكر ما كانت العربُ تَعرفُهُ، ثم جاء الإسلام به، وكذلك سائر العلوم كالنَّحْو والعروض والشعر، كلُّ ذلك له اسمان: لُغوي وصِناعيّ. انتهى كلامُ ابنِ فارس.
وقال في باب آخر: قد كانت حدثتْ في صدر الإسلام أسماء، وذلك قولهم لمن أدرك الإسلام من أهل الجاهلية مُخَضْرم. فأخبرَنا أبو الحسين أحمد بن محمد مولى بني هاشم حدثنا محمد بن عباس الخُشْكي عن إسماعيل بن عبيد اللّه، قال: المُخَضْرَمون من الشعراء مَنْ قال الشِّعْر في الجاهلية، ثم أدرك الإسلام؛ فمنهم حَسَّان ابن ثابت، ولَبِيد بنُ رَبيعة، ونابغة بني جعدة، وأبو زيد، وعَمْرو بن شأس، والزِّبْرقان بن بدر، وعَمْرو بن معدي كرب، وكعبُ بن زهير، ومَعْن بن أوس.
وتأويل المُخَضْرَم من خَضْرَمْتُ الشيء أي قطعتُهُ، وخَضْرَم فلان عطيته أي قَطَعَها، فسمّي هؤلاء مُخضرمين، كأنهم قُطعوا عن الكفر إلى الإسلام، وممكن أن يكونَ ذلك لأن رُتْبَتَهم في الشِّعْر نقَصَتْ؛ لأن حالَ الشعر تطامَنت في الإسلام، لما أنزلَ اللّه تعالى من الكتاب العربي العزيز؛ وهذا عندنا هو الوَجْه؛ لأنه لو كان من القَطْع لكان كلُّ من قُطِع إلى الإسلام من الجاهلية مُخَضْرَماً، والأمر بخلاف هذا.
ومن الأسماء التي كانت فزالت بزوال معَانيها قولهم: المِرْباع، والنَّشِيطة، والفُضول، ولم يذكر الصَّفِّي، لأن رسول اللّه صلى الله عليه وسلم قد اصْطفى في بعض غَزواته، وخُصّ بذلك، وزال اسم الصفّي لمّا توفي صلى الله عليه وسلم.
ومما ترك أيضاً: الإتاوة، والمَكْس، والحُلْوان، وكذلك قولهُم: أنْعم صباحاً، وأنعم ظلاماً، وقولهم للملك: أَبَيْتَ اللعن.
وترك أيضاً قول المملوك لمالكه: رَبّي، وقد كانوا يخاطبون ملوكهم بالأرباب، قال الشاعر:
وأسْلَمن فيها ربَّ كِنْدَة وابنه ... وَرَبَّ مَعَدٍّ بين خَبْت وعَرْعَر
وتُرِك أيضاً تسمية مَن لم يحجّ: صَرورَة؛ لقوله صلى الله عليه وسلم: لا صَرُورة في الإسلام. وقيل معناه: الذي يَدَعُ النّكاح تَبتُّلاً، أو الذي يحدث حَدثاً، ويلجأ إلى الحرم.
وترك أيضاً قولهم للإبل تُساق في الصَّداق: النَّوافج.
وممّا كُره في الإسلام من الألفاظ قول القائل: خَبُثَت نفسي، للنَّهْي عن ذلك في الحديث، وكُرِه أيضاً أن يقال: استَأْثََر اللّه بفلان.

ومما كانت العرب تستعمله ثم تُرِك قولهم: حِجْراً مَحْجُوراً، وكان هذا عندهم لمعنيين: أحدهما - عند الحِرْمان، إذا سئل الإنسانُ قال: حجْراً مَحْجوراً، فيعلمُ السامعُ أنه يريد أن يحرمه، ومنه قوله:
حنت إلى النَّخْلَة القُصْوَى فقلتُ لها: ... حجْرٌ حرامٌ ألا تِلْكَ الدَّهاريس
والوجه الآخر: الاستعاذة، كان الإنسانُ إذا سافر فرأى من يخافُه قال: حِجْراً محجوراً، أي حرام عليك التعرّض لي، وعلى هذا فسّر قوله تعالى: " يَوْمَ يَرَونَ الملائكةَ لا بُشْرَى يَومَئِذٍ لِلْمُجْرِمين ويقولون حِجْراً مَحْجُوراً " يقول المجرمون ذلك كما كانوا يقولونه في الدنيا. انتهى ما ذكره ابن فارس.
وقال ابن برهان في كتابه في الأصول: اختلف العلماء في الأسامي؛ هل نُقلت من اللغة إلى الشرع؟ فذهبت الفقهاء والمعتزلة إلى أن من الأسامي ما نُقِل كالصَّوْم، والصلاة، والزكاة، والحج.
وقال القاضي أبو بكر: الأسماء باقيةٌ على وَضْعها اللُّغوي غير منقولة.
قال ابن برهان: والأولُ هو الصحيح؛ وهو أن رسولَ اللّه صلى الله عليه وسلم نَقَلها من اللغة إلى الشرع، ولا تخرجُ بهذا النقل عن أحد قسمي كلام العرب وهو المجازُ، وكذلك كلُّ ما استَحدثه أهل العلوم والصناعات من الأسامي؛ كأهل العَرُوض، والنحو، والفقه، وتَسْميتهم النقضَ والمنعَ والكَسر والقلْب وغيرَ ذلك. والرفع والنصب والخفض، والمديد والطويل.
قال: وصاحبُ الشرْع إذا أتى بهذه الغرائب التي اشتملت الشريعةُ عليها من علوم حار الأوّلون والآخرون في معرفتها مما لم يخطْر ببال العرب، فلا بدَّ من أسامي تدل على تلك المعاني. انتهى.
وممن صَحَّح القول بالنقل الشيخ أبو إسحاق الشيرازي وأَلكْيا؛ قال الشيخ أبو إسحاق: وهذا في غير لفظ الإيمان؛ فإنه مُبْقى على موضوعه في اللغة. قال: وليس من ضرورة النقل أن يكون في جميع الألفاظ، وإنما يكون على حسب ما يقومُ عليه الدليل.
وقال التاج السبكي: رأيت في كتاب الصلاة للإمام محمد بن نصر عن أبي عبيد: أنه استدلَّ على أن الشارعَ نَقَل الإيمان عن معناه اللُّغوي إلى الشرعي بأنه نقلَ الصلاة والحجّ وغيرهما إلى معانٍ أخر. قال: فما بالُ الإيمان؟ قال السبكي: وهذا يدلُّ على تخصيص محلِّ الخِلاف بالإيمان.
وقال الإمام فخر الدين وأتباعه: وقع النقلُ من الشارع في الأسماء دون الأفعال والحروف؛ فلم يوجد النّقل فيهما بطريق الأصالة بالاسْتقْراء؛ بل بطريقِ التَّبعيَّة؛ فإن الصلاةَ تستلزِمُ صَلّى.
قال الإمامُ: ولم يوجد النقلُ في الأسماء المترادِفة، لأنها على خلاف الأصْل؛ فتقدَّر بقدر الحاجة.
وقال الصفي الهندي: بل وُجد فيها في الفَرْض والواجب والتزويج والإنكاح.
وقال التاج السبكي في شرح المنهاج: الألفاظُ المُسْتَعمَلة من الشارع وقع منها الاسمُ الموضوعُ بإزاء الماهيات الجعلية؛ كالصلاة؛ والمصدرُ في أنتِ طلاق؛ واسمُ الفاعل في أنت طالق، وأنا ضامن؛ واسم المفعول في الطلاق والعتْق والوكالة؛ والصفة المشبهة في أنت حرّ، والفعل الماضي في الإنشاءات؛ وذلك في العقود كلّها، والطلاق؛ والمضارع في لفظ أشهد في الشهادة، وفي اللّعان؛ والأمر في الإيجاب والاستيجاب في العقود نحو بعْني واشْترِ مني.
وقال ابن دُريد في الجمهرة: الجوائز: العَطَايا، الواحدة جائزة.
قال: وذكر بعضُ أهل اللغة: أنها كلمة إسلامية، وأصلها أن أميراً من أمَراء الجيوش واقَفَ العدوّ، وبينه وبينهم نهر، فقال: مَن جاز هذا النهرَ فله كذا وكذا؛ فكان الرجلُ يعبرُ النهر فيأخذُ مالاً، فيُقالُ: أخذ فلان جائزة فسمِّيت جوائز بذلك.
وقال فيها: لم يكن المحرَّم معروفاً في الجاهلية، وإنما كان يقال له ولصَفر الصِّفَرَيْن، وكان أول الصَّفَرَين من أشهر الحُرُم؛ فكانت العربُ تارةً تحرِّمُه، وتارةً تُقاتل فيه، وتحرِّم صفر الثاني مكانه.

قلت: وهذه فائدةٌ لطيفة، لم أرها إلا في الجمهرة؛ فكانت العرب تسمي صفر الأول، وصفرَ الثاني، وربيعَ الأول، وربيعَ الثاني، وجمادى الأولى، وجمادى الآخرة؛ فلما جاء الإسلام، وأبطل ما كانوا يفعلونه من النَّسِيء، سمَّاه النبي صلى الله عليه وسلم شهرَ اللّه المحرم، كما في الحديث: أفضلُ الصيام بعدَ رمضان شهرُ اللَّه المحرم؛ وبذلك عُرفت النكتة في قوله: شهر اللّه. ولم يَرد مثلُ ذلك في بقية الأشهر ولا رمضان، وقد كنتُ سُئِلت من مدة عن النّكْتة في ذلك ولم تحضرني فيها شيء، حتى وقفتُ على كلام ابنِ دُرَيد هذا؛ فعَرفتُ به النكتة في ذلك.
وفي الصحاح قال ابنُ دريد: الصَّفَران: شهران في السنة، سمي أحدهما في الإسلام المحرَّم.
وفي كتاب ليس لابن خالويه: إن لفظ الجاهلية اسمٌ حدَث في الإسلام للزَّمن الذي كان قبلَ البعثة. والمنافِق اسمٌ إسلاميٌّ لم يُعْرف في الجاهلية، وهو مَنْ دَخل في الإسلام بلسانه دون قَلْبه؛ سُمِّي منافقاً مأخوذٌ من نافِقاء اليَرْبوع.
وفي المجمل: قال ابن الأعرابي: لم يُسمع قط في كلام الجاهلية ولا في شعرهم فاسق.
قال: وهذا عجيبٌ، وهو كلامٌ عربي، ولم يأت في شعرٍ جاهلي، وفي الصحاح نحوُه.
وفي كتاب ليس: لم يعرف تفسير الضّراح إلا من الحديث قال: هو بيت في السماء بإزاء الكعْبة.
وفي الصحاح: التَّفَث في المناسك: ما كان من نحو قَصِّ الأظفار، والشارب، وحَلْق الرأس والْعَانَة، ورَمْي الجِمار، ونَحْر البُدْن، وأشباه ذلك.
قال أبو عبيدة: ولم يجئ فيه شعرٌ يحتجُّ به.
وفي فقه اللغة للثعالبي: إذا مات الإنسانُ عن غير قتل قيل: مات حَتْفَ أَنْفِه، وأولُ من تكلَّم بذلك النبي صلى الله عليه وسلم.
وفيه: إذا كان الفرسُ لا ينقطع جَرْيه فهو بَحْر، شُبِّه بالبحر الذي لا ينقطعُ ماؤه، وأولُ من تكلَّم بذلك رسول اللّه صلى الله عليه وسلم في وَصْف فَرس رَكِبه.
وقال ابن دريد في المجتبى: باب ما سُمع من النبي صلى الله عليه وسلم مما لم يُسْمع من غيره قبله: أخبرنا عبد الأول بن مريد أحد بني أَنْف النَّاقة من بني سعد في إسناد قال: قال عليّ رضي اللّه عنه: ما سمعتُ كلمةً عربيةً من العرب إلا وقد سمعتُها من النبي صلى الله عليه وسلم وسمعته يقول: مات حَتْفَ أَنْفِه وما سمعتها من عربيّ قبله.
وقال ابنُ دُريد: ومعنى حَتْف أنفه: أن رُوحه تخرج من أنْفه، بتتابع نفَسه، لأن الميتَ على فراشه من غير قَتْل يَتَنَفَّس، حتى يَنْقَضِي رَمَقُه، فخصَّ الأَنْفَ بذلك؛ لأنَّه من جهته ينقضي الرَّمَق.
قال ابنُ دريد: ومن الألفاظ التي لم تُسْمع من عربيٍّ قبله قوله: لا يَنْتَطح فيها عَنْزَان.
وقوله: الآن حَمي الوَطيس. وقوله: لا يُلْدَغُ المُؤْمِنُ من جُحْرٍ مرتين. وقوله: الحربُ خَدْعَة. وقوله: إيّاكم وخَضْراء الدِّمَن، في ألفاظ كثيرة.
وفي الصحاح قال أبو عبيد: الصِّيرُ، في الحديث أنه شَقُّ الباب، ولم يُسْمع هذا الحرف. قال: والزَّمَّارة في الحديث أنها الزانية. قال أبو عبيد: ولم أسْمع هذا الحرفَ إلا في الحديث، ولا أدري من أي شيء أُخذ.
وفيه: الجُلْهُمة بالضم الذي في حديث أبي سُفْيان: ما كِدْتَ تأَْذَنُ لِي حتَّى تأْذَنَ لحجارة الجُلْهُمَتين. قال أبو عبيدة: أراد جانبي الوادي، وقال: لم أسمعْ بالجُلْهمة إلا في هذا الحديث، وما جاءت إلا ولها أصل.
وفي تهذيب الإصلاح للتبريزي: يقال: اجْعَل هذا الشيء بَأْجَاً واحداً مهموزة، أي طريقاً واحداً. ويقال: إن أول من تكلّم به عثمان بن عفّان.
وفي شرح الفصيح لابن خالويه: أخبرنا ابنُ دُريد عن أبي حاتم عن الأصمعي قال: أول ما سُمع مصدر فاضَ الميت من شريح قال هذا أوانُ فوضه.
وفي كتاب ليس: لم يُسْمع جمعُ الدَّجَّال من أحدٍ إلا من مالك بن أنس فقيهِ المدينة، فإنه قال: هؤلاء الدَّجَاجِلة.


معرفة المولد - معرفة خصائص اللغة

المزهر

النوع الحادي والعشرون معرفة المولد
وهو ما أحْدثه المولَّدون الذين لا يُحْتجّ بألفاظهم؛ والفرق بينه وبين المصنوع أن المصنوع يُورده صاحبه على أنه عربي فصيح، وهذا بخلافه.
وفي مختصر العين للزبيدي: المولّد من الكلام المحدَث.

وفي ديوان الأدب للفارابي يقال: هذه عربية وهذه مولَّدة. ومن أمثلته: قال في الجمهرة: الحُسْبان الذي ترمى به: هذه السهامُ الصّغار مولّد، وقال: كان الأصمعي يقول: النّحْريرُ ليس من كلام العرب وهي كلمة مولّدة. وقال: الخُمُّ: القَوْصَرَّة يُجْعَلُ فيها التبن لتبيضَ فيها الدَّجاجة، وهي مولّدة.
وقال: أيام العَجُوزِ ليس من كلام العرب في الجاهلية؛ إنما وُلِّد في الإسلام، قال في الصحاح: وهي خمسة أيام - أول يوم منها يسمى صِنّاً، وثاني يوم يسمى الصِّنَّبْر، وثالث يوم يسمى وَبْراً، والرابع مُطْفِئ الجَمْر، والخامس مُكْفِئُ الظّعْنِ. وقال أبو يحيى بن كُناسة: هي في نوء الصّرْفَة. وقال أبو الغيث: هي سبعةُ أيام؛ وأنشدَ لابن أحمر:
كُسِع الشّتاءُ بسَبْعَةٍ غُبْرِ ... أيام شَهْلَتِنا من الشَّهْرِ
فإذا انْقَضَتْ أيامُها ومَضَتْ ... صِنٌّ وصِنَّبْرٌ مع الوَبْرِ
وَبآمِرٍ وَأَخيه مُؤْتَمِرٍ ... ومُعَلِّلٍ وبمُطْفئِ الجَمْرِ
ذهبَ الشتاءُ مُولّياً عَجِلاً ... وأتَتْكَ واقدةٌ من الحرِّ
وقال ابنُ دُريد: تسميتهم الأنثى من القرود منة مولد.
وقال التبريزي في تهذيب الإصلاح: القاقُزَّة مولّدة، وإنما هي القاقُوزة، والقَازُوزة؛ وهي إناءٌ من آنية الشراب. وقال الجوهري في الصحاح: القَحْبَة كلمة مولّدة. وقال: الطَّنْز: السخرية؛ طَنَزَ يَطْنِزُ فهو طَنَّاز، وأظنه مُولَّداً أو معرّباً، وقال: والبُرْجاس، غَرَضٌ في الهواء يُرْمَى فيه، وأظنه مولداً. وجزم بذلك صاحب القاموس. وقال في الصحاح: الجَعْس: الرَّجِيع، وهو مولد. وقال: زعم ابنُ دُريد أن الأصمعي كان يدفع قول العامَّة: هذا مُجانِس لهذا، ويقول: إنّه مولَّد، وكذا في ذيل الفصيح للموفّق عبد اللطيف البغدادي: قال الأصمعي: قول الناس: المُجانسة والتجنيس مولّد، وليس من كلام العرب؛ وردَّه صاحب القاموس بأن الأصمعي واضعُ كتاب الأجناس في اللغة، وهو أول من جاء بهذا اللقب. وقال ابن دُريد في الجمهرة: قال الأصمعي: المَهْبُوت: طائر يُرْسَل على غير هداية، وأحسبها مَولّدة. وقال: أخُّ كلمةٌ تقال عند التأوّه، وأحسبها مُحْدَثة.
وفي ذيل الفصيح للموفق البغدادي: يقال عند التألم: أَحّ بحاء مهملة، وأما أخُّ فكلام العجم، وقال ابن دريد: الكابوسُ الذي يقعُ على النائم أحسبه مولداً.
وقال الجوهري في الصحاح: الطَّرَش أهونُ الصمم، يقال هو مولّد، والمَاشُ: حبٌّ وهو معرّب أو مولد. والعَفْصُ الذي يُتَّخَذ منه الحِبْر مولّد، وليس في كلام أهل البادية. قال والعُجّة هذا الطعام الذي يُتّخذ من البيض أظنّه مولداً، وجزم به صاحب القاموس.
وقال عبد اللطيف البغدادي في ذيل الفصيح: الفطْرَة لفظٌ مولد، وكلام العرب صَدَقَةُ الفطْر، مع أن القياس لا يدفعه كالفرقة والنّغْبَة لمقدار ما يُؤخذ من الشيء. وقال: أجمع أهل اللغة على أن التَّشْويش لا أصل له في العربية وأنه مولّد، وخطَّؤوا الليث فيه. قال: وقولهم: سِتّي بمعنى سيدتي مولّد، ولا يقال سِتّ إلا في العدد. وقال: فلانٌ قرابتي، لم يسمع إنما سمع قريبي أو ذو قَرَابتي. وجزم بأنَّ أطْرُوشُ مولّد.
وفي شرح الفصيح للمرزوقي: قال الأصمعي: إن قولهم كَلْبة صارِف بمعنى مُشْتَهية للنكاح ليس في كلام العرب، وإنما ولّده أهلُ الأمصار؛ قال: وليس كما قال؛ فقد حكى هذه اللفظة أبو زيد وابن الأعرابي والناس.
وفي الروضة للإمام النووي في باب الطلاق: أن القَحْبة لفظة مولدة ومعناها البغيّ.
وفي القاموس: القَحْبة: الفاجرة: وهي السعال، لأنها تَسْعُل وتُنَحْنِحُ، أي تَرْمُزُ به، وهي مولّدة. وفي تحرير التنبيه للنووي: التفرّج لفظة مولدة لعلها من انفراج الغم وهو انكشافه. وفي القاموس: كَنْدَجَة البَاني في الحُدْرَان والطِّيقَان مولّدة.
وفي فقه اللغة للثعالبي: يقال للرجل الذي إذا أكل لا يُبقي من الطعام ولا يَذَر: قَحْطِي، وهو من كلام الحاضرة دون البادية.
قال الأزهري: أظنُّه يُنْسَب إلى القَحْط لكَثْره أكله، كأنه نجا من القَحْط، وفيه: الغَضَارَة مولَّدة لأنها من خَزَف، وقِصَاعُ العرب من خشَب.

وقال الزجاجي في أماليه: قال الأصمعي: يقال هو الفَالُوذ، والسّرِطْرَاطُ، والمُزَعْزَعُ، واللَّوَاصُ، واللَّمْصُ؛ وأما الفالوذج فهو أعجمي، والفالوذق مولّد.
وقال أبو عبيد في الغريب المصنف: الجَبَريّة خلاف القَدَرية، وكذا في الصحاح، وهو كلام مولّد.
وقال المبرّد في الكامل: جمع الحاجة حاجٌ وتقديره فَعَلة وفعل، كما تقول: هَامَةٌ وهَام، وساعةٌ وسَاع؛ فأما قولهم في جمع حاجةٍ حَوَائج، فليس من كلام العرب على كثرته على أَلْسِنة المولَّدين، ولا قياسَ له.
وفي الصحاح: كان الأصمعي يُنْكِرُ جمع حاجة على حوائج، ويقول مولّد.
وفي شرح المقامات لسلامة الأنباري: قيل الطُّفَيْلي لغة مُحدَثَة لا توجد في العتيق من كلام العرب. كان رجل بالكوفة يقال له طُفَيل يأْتي الولائم من غير أن يُدْعَى إليها فَنُسِب إليه، وفيه: قولهم للغَبيِّ والحَرِيف زَبُون كلمة مولّدة ليست من كلام أهل البادية.
وفي شرح المقامات للمطرزي: الزَّبُون: الغبي الذي يُزْبَن ويُغْبَن. وفي أمثال المولدين: الزَّبُون يفرح بلاَ شيء.
وقال المطرزي أيضاً في الشرح المذكور: المخرقة افتعال الكذب، وهي كلمة مولدة، وكذا في الصحاح.
وقال المطرزي أيضاً: قول الأطباء بُحْرَان مولد.
وفي شرح الفصيح للبطليوسي: قد اشتقوا من بغداد فعلاً، فقالوا: تَبَغْدَدَ فلان، قال ابن سيده: هو مولّد، وفيه أيضاً: القَلَنْسُوَة تقول لها العامة الشاشية وتقول لصانعها الشواشي، وذلك من توليد العامة.
وقال ابن خالويه في كتاب ليس: الحوَامِيم ليس من كلام العرب، إنما هو من كلام الصِّبْيان، تقول: تعلَّمْنا الحواميم؛ وإنما يُقَال: آلُ حاميمَ، كما قال الكميت:
وَجَدْنَا لَكُمْ في آل حاميمَ آية
ووافقه في الصحاح.
وقال الموفق البغدادي في ذيل الفصيح: يقال: قرأتُ آلَ حاميم وآل طاسين، ولا تقل الحواميم.
وقال الموفّق أيضاً: قول العامة: هَمْ فَعلتُ مكان أيضاً، وبَسْ مكان حَسْب، وله بخت مكان حظ كلّه مولّد، ليس من كلام العرب.
وقال: السُّرْم بالسين كلمةٌ مولدة، وقال محمد بن المعلى الأزدي في كتاب المشاكهة: في اللغة العامة تقول لحديث يستطال بَسْ، والْبَسُّ: الخلط، وعن أبي مالك: البس: القطع، ولو قالوا لمحدثه بسا كان جيداً بالغاً بمعى المصدر أي بس كلامك بساً أي اقطعه قطعاً، وأنشد:
يحدِّثنا عبيد ما لَقينا ... فبسك يا عبيد من الكلام
وفي كتاب العين: بَسْ بمعنى حَسْب، قال الزبيدي في استدراكه: بَسْ بمعنى حَسْب غير عربيّة، وفي الصحاح: الفَسْرُ: نَظَرُ الطبيب إلى الماء، وكذلك التَّفْسِرَة؛ قال: وأظنه مولداً.
قال: والطَّرْمَذَة ليس من كلام أهل البادية، والمُطَرْمِذُ: الكذَّاب الذي له كلام، وليس له فِعْل.
وقال: الأطباءُ يسمون التغير الذي يحدثُ للعليل دفعةً في الأمراض الحادّة بُحْراناً؛ يقولون: هذا يوم بُحْرانٍ بالإضافة، ويومٌ باحُوريٌّ على غير قياسٍ؛ فكأنه منسوب إلى باحُور وباحُوراء، وهو شدّة الحرِّ في تَمُّوزَ، وجميع ذلك مولد.
وقال ابن دُريد في الجمهرة: شُنْطَف كلمةٌ عامية ليست بعربية مَحْضَة. قال: وخَمَّنْت الشيء: قلتُ فيه الحَدْس، أحسبه مولداً، حكاه عنه في المحكم.
وفي كتاب المقصور والممدود للأندلسي: الكيمياء لفظة مولدة يُراد بها الحِذْق. وقال السخاوي في سِفر السعادة: الرَّقيع من الرجال الواهن المغفل، وهي كلمة مولّدة؛ كأنهم سموه بذلك لأن الذي يُرْقَع من الثياب الواهي الخَلَق.
وفي القاموس: الكُسُّ للْحَرِ ليس هو من كلامهم، إنما هو مولّد.
وقال سلامة الأنباري في شرح المقامات: الكُسّ والسُّرْم لغتان مولّدتان، وليستا بعربيتين، وإنما يقال فرج ودبر.
قلت: في لفظة الكُس ثلاثة مذاهب لأهل العربية: أحدها هذا، والثاني أنه عربي، ورجَّحه أبو حيان في تذكرته، ونقله عن الأسنوي في المهمات، وكذا الصغاني في كتاب خلْق الإنسان، ونقله عنه الزركشي في مهمات المهمات، والثالث أنه فارسي معرّب، وهو رأي الجمهور منهم المطرزي في شرح المقامات، وقد نقلت كلامهم في الكتاب الذي ألَّفْته في مراسم النكاح.
وفي القاموس: الفُشَار الذي تستعمله العامة بمعنى الهذيان ليس من كلام العرب.

وفي المقصور والممدود للقالي: قال الأصمعي: يقال صلاة الظهر، ولم أسمع الصلاة الأولى، إنما هي مولّدة، قال: وقيل لأعرابي فصيح: الصلاة الأولى. فقال: ليس عندنا إلا صلاة الهاجرة. وفي الصحاح: كُنْهُ الشيء: نِهايتُه، ولا يشتقّ منه فعل، وقولهم: لا يَكتَنِهه الوصفُ بمعنى لا يبلغ كُنْهَه كلام مولّد.
فائدة - في أمالي ثعلب: سُئِل عن التغيير: فقال هو كلُّ شيء مولد، وهذا ضابط حسن يقتضي أن كلَّ لفظ كان عربيَّ الأصل، ثم غيّرته العامة بهَمْزِ أو تَرْكه، أو تسكينٍ، أو تحريك، أو نحو ذلك، مولد؛ وهذا يجتمع منه شيء كثير، وقد مشى على ذلك الفارابي في ديوان الأدب، فإنه قال في الشَّمْع والشمْعة بالسكون: إنه مولد، وإن العربيّ بالفتح، وكذا فعَل في كثير من الألفاظ.
قال ابن قتيبة في أدب الكاتب: من الأفعال التي تُهْمَز، والعامة تَدَعَ همزها: طَأْطَأْت رأسي، وأبطأت، واستبطأت، وتوضَّأْت للصلاة، وهيّأْت، وتهيّأْت، وهنّأْتك بالمولود، وتقرَّأْت، وتوكّأْت عليك، وتَرأّست على القوم، وهنأَني الطعام ومَرَأنِي، وطَرَأْت على القوم، ووطئته بقدمي، وخَبَأْته، واختبأتُ منه، وأطفأْت السِّراج، ولجأت إليه، وألجأته إلى كذا، ونشأت في بني فلان، وتواطأنا على الأمر، وتَجَشَّأْت، وهَزَأْت، واستهزأت، وقرأت الكتاب، وأقرأْته منك السلام، وفقَأْت عينه، ومَلأْت الإناء، وامتلأت، وتَمَلأَّت شبعاً، وحَنَّأْته بالحِنّاء، واستمرأت الطعام، ورَفأت الثوب، وهَرَأت اللحم، وأَهْرَأته: إذا أَنْضجته، وكافأته على ما كان منه، وما هَدَأت البارحة.
ومما يُهْمَز من الأسماء والأفعال والعامة تُبْدِل الهمز فيه أو تسقطه: آكلْت فلاناً إذا أكلت معه، ولا تقل: واكلته. وكذا آزَيْتُه: حاذَيته، وآخَذْته بذنبه، وآمَرْته في أمري، وآخَيْتُه، وآسيتُه، وآزرته أي أعنته، وآتيته على ما يريد، والعامة تجعل الهمز في هذا كله واواً، والمُلاءة، والمرآة، والفُجَاءَة، والبَاءَة.
وإملاك المرأة، والإهْلِيلج، والأُتْرُجّ، والإوز، والأوقية؛ وأَصْحَت السماء، وأشَلْتُ الشيء: رفعته. وأَرْمَيْت العِدْل عن البعير: أَلقيته، وأعقدت الرُّبّ والعَسل، وأزللت إليه زَلَّة، وأجْبَرْتُه على الأمر، وأَحْبَسْت الفرس في سبيل اللّه، وأغلقت الباب، وأقفلته، وأَغْفيت أي نِمْت، وأَعْتَقْت العبد، وأعْيَيْت في المَشْي، والعامّة تُسْقِط الهمْزَ من هذا كله.
ومما لا يُهْمَز والعامة تهمزه: رجل عَزَب، والكُرة، وخير الناس، وشرّ الناس، وأَعْسَر يَسَر، ورَعَبْت الرجل، ووَتَدْت الوَتد، وشَغَلْته عنك، وما نجَع فيه القول، ورَعدت السماء، وبرَقت، وتَعِسه اللّه، وكبَّه لَوجْهه، وقلبت الشيء، وصرفتُه عما أراد، ووقَفْتُه على ذَنْبه، وغِظْته، ورَفَدْته، وعِبْتُه، وحَدَرت السفينة في الماء. هذا كلّه بلا ألف والعامة تزيد فيه ألفاً.
ومما يشدّد والعامة تخففه: الفُلُوّ، والأتْرُجّ، والأتْرُجّة، والإجَّاص، والإجَّانة، والقُبَّرة، والنعيّ، والعارِّية، والقوصرّة، وفي خُلقه زَعَارّة، وفُوّهة النهر، والباريّ، ومَرَاقُّ البطن.
ومما يخفف والعامة تشدده: الرّباعية للسن التي بين التثنية والناب، والكرَاهيَة، والرفاهية، والطَّوَاعِيَة، ورجل يَمانٍ وامرأة يمَانيَة، وشآم وشآميَة، والطماعِيَة، والدّخان، وحُمَة العقرب،، والقَدُوم، وغَلَفْتُ لحيته بالطيب، ولِثَةُ الأسنان، وأرضٌ دويَة ونديَة، ورجل طَوِي البطن، وقَذِي العين، ورَدٍ أي هالك، وصَدٍ أي عَطْشان، وموضع دَفِيء، والسُّمَانى، والقُلاعة، وقصَرْت الصَّلاة، وكنَيْتُ الرجل، وقَشَرت الشيء، وأُرْتِجَ عليه، وبَرَدْت فؤادي بشرْبةٍ من ماءٍ، وبَرَدْتُ عيني بالبَرُود، وطِنِ الكِتاب والحائط.
ومما جاء ساكناً والعامّة تحرّكه: في أسنانه حَفْر، وفي بطنه مَغْس ومَغْص، وشَغْب الجند، وجبل وَعْر، ورجل سَمْح، وحَمْش الساقين، وبلد وَحْش، وحلْقة الباب والقوم، والدَّبر.

ومما جاء متحرِّكاً والعامة تسكّنه: تُحَفة، وتُخَمة، ولُقَطة، ونُخَبَة، وزُهَرة للنجم، وهم في الأمر شَرَع واحد، والصَّبِر للدَّواء، وقَرَبوس السَّرْج، وعجَمُ التَّمر والرّمان للنَّوَى والحبّ. والصَّلَعة، والنَّزَعة، والفَرَعة، والقَطَعة موضع القطع من الأقطع، والورَشان للطائر، والوَحَل، والأَقِط، والنَّبِق، والنَّمِر، والكَذِب، والحَلِف، والحبِقُ، والضَّرِط، والطِّيرَة، والخِيرَة، والضِّلَع، والسَّعَف، والسَّحَنة، والذُّبَحة، وذهب دمه هدَراً، واعمل بحَسَبِ ذلك أي بقَدْرِه.
ومما تبدل فيه العامة حرفاً بحرف: يقولون: الزُّمُرُّد وهو بالذال المُعْجمة، وفُسْكل للرَّذل وإنما هو فِسْكل، ومِلْح دراني، وإنما هو ذَرآني بفتح الراء وبالذال معجمة. ونعَق الغراب، وإنما هو نَغَق بالغين معجمة. ودابة شموص، وإنما هو شَمُوس بالسين، والرّصغ، وإنما هو الرُّسْغ بالسين، وسنجة الميزان وهي صَنْجَة بالصاد. وسماخ الأُذن وهو صِمَاخ. والسندوق وهو الصُّنْدُوق.
ومما جاء مفتوحاً والعامةُ تكسره: الكَتّان، والطَّيْلسان، ونَيْفَق القميص، وأَلْية الكَبْش والرجل، وأَلْيَة اليد، وفقار الظهر، والعِقار، والدّرهم، والجَفْنة، والثدي، والجَدْي، وبَضْعة اللحم، واليَمين واليَسار، والغَيْرة، والرَّصاص، وكسب فلان، وجَفْن العين، وفَصّ الخاتم، والنَّسر، ودمَشْق.
ومما جاء مكسوراً والعامة تفتحه: السِّرْداب، والدِّهْليز، والإنفَحة، والدِّيوان، والدِّيباج، والمِطْرَقة، والمِكْنسة، والمِغْرفة، المِقْدحة، والمِرْوحة، وقتَله شرّ قِتلة، ومفرِق الطريق، ومرفق اليد، والحِبْر: العالم، والزِّئبِق، والجنازة، والجِراب، والبطّيخ، وبصل حرِّيف، والمِنْدِيل، والقِنْديل، ومليخ جداً، وسورتا المُعوِّذتين، وفي دعاء القنوت: إن عذابك الجد بالكافرين مُلْحِق، ومما جاء مفتوحاً والعامة تضمّه: على فلان قَبُول، والمَصُوص، وخَصُوصِيّة، وكلب سَلُوقي، والأَنْمَلة، والسَّعُوط، وتَخُوم الأرض، وشَلَّت يدُه.
ومما جاء مضموماً والعامة تفتحه: على وجهه طُلاوة، وثياب جدُد بضم الدال الأولى، وأما الجُدَد بالفتح فهي الطرائق، وأعطيته الشيء دُفْعة، والنُّقَاوة، والنُّقَاية، وجعلته نُصْب عيني، ونُضْج اللحم.
ومما جاء مضموماً والعامةُ تكسره: الفُلفل، ولُعبة الشِّطْرَنج والنَّرد، وغير ذلك، والفُسطاط، والمُصْران وجمعه مَصَارين، والرُّقَاق بمعنى رقيق، والظُّفر.
ومما جاء مكسوراً والعامةُ تضمّه: الخِوان، وقِمَاص الدَّابة، والسِّواك، والعِلو، والسِّفِل.
ومما عدّ من الخطأ قولهم: ماءٌ مالح، وإنما يقال مِلْح، وقولهم: أخوه بِلَبن أمّه، وإنما يقال: بلِبَان أمه، واللّبن ما يُشْرَب من ناقةٍ أو شاة أو غيرهما من البهائم.
وقولهم: دابةٌ لا تُرْدَف، وإنما يقال لا تُرَادَف.
وقولهم: نثر دِرْعه، وإنما يقال نثَلَ، أي ألقاها عنه. وقولهم: هو مطّلع بحِمْله، وإنما يقال: مُضْطلع. وقولهم: ما به من الطّيبَة، وإنما يقال من الطيب. وقولهم: للنبت المعروف: اللِّبلاب وإنما هو الحِلْبِلاَب. وقولهم: مؤخرة الرّحل والسرج، وإنما يقال آخره. وقولهم: هذا لا يسوى درهماً، وإنما يقال: لا يساوي. وقولهم: هو منِّي مدّ البصر. وإنما يقال: مَدَى البصر أي غايته. وقولهم: شَتَّان ما بينهما، وإنما يقال: شَتَّان ما هما. وقولُهم: هو مُسْتَأْهل لِكَذا، إنما يقال: هو أهلٌ لكذا. وقولهم: لم يكن ذاك في حسابي، إنما يقال: في حِسْبَاني أي ظني. وقولهم: فَبِها ونِعْمَه، إنما يُقال: ونِعْمَت. وقولهم: سألتُه القيلولة في البيع، إنما يقال الإقالة.
وقولهم: رميتُ بالقوس، وإنما يُقال: رميتُ عن القوس.
وقولهم: اشتريت زوج نِعال، وإنما يُقال زَوْجي نعال. وقولهم: مِقرَاض ومِقَص وتوأم، وإنما يُقال: مِقْراضان، ومِقَصَّان وتَوْأَمان.
وقال ابن السكّيت في الإصلاح والتبريزي في تهذيبه: يقال: غَلَت القدر، ولا يقال غَليت. وأنشد لأبي الأسود:
ولا أقول لِقدْر القوم قد غليت ... ولا أقولُ لبابِ الدَّار مَغْلُوق
أخبر أنه فصيح لا يلحن، وقول العامة: غليت لحنٌ قبيح، وكذلك قولهم: باب مغلوق، والصواب مُغْلق.

وقال ابن السكّيت أيضاً: تقول: لقيته لقَاءً ولُقْيَانَاً ولُقِيَّاً ولُقًى ولِقْيَانة واحدة، ولُقْية ولِقَاءَة واحدة، ولا تقل لَقاةً؛ فإنها مولّدة ليست من كلام العرب.
وقال أيضاً: يقال افعلي ذاك زيادة ولا تقل زوادة. وجسبي من كذا بَسّي.
قال: وقال الأصمعي: تقول: شتَّان ما هما، وشتان ما عمرٌو وأخوه، ولا تقل: شتان ما بينهما. قال: وقول الشاعر:
لشتَّان ما بين اليَزيْدَين في النّدى ... يزيدِ سُلَيمٍ والأغرِّ بن حاتم
ليس بحجة، إنما هو مولَّد، والحجة قول الأعشى:
شتَّانَ ما نومي على كُورِها ... ونوم حَيَّانَ أخي جابِر
قال ابنُ السكّيت: ومما تضعُه العامةُ في غير موضعه قولهم: خَرجْنا نَتَنَزَّه إذا خرجوا إلى البساتين، وإنما التنزّه التباعُد عن المياه والأرياف؛ ومنه قيل: فلان يتنزه عن الأقذار.
قال: وتقول: تعلمت العلم قبل أن يُقْطَع سُرّك وسَرَرك، وهو ما يُقْطع من المولود مما يكون متعلقاً بالسُّرَّة، ولا تقل: قبل أن تُقْطَع سرتك، إنما السرة التي تبقى.
قال: وتقول: كانا مُتَهاجرين فأصبحا يتكالمان، ولا تقل يتكلَّمان.
وتقول: هذه عَصَاي، وزعم الفرّاء أن أول لحْن سُمِع بالعراق: هذه عَصَاتي. وتقول: هذه أتان ولا تَقُلْ: أتانة. وهذا طائر وأنثاه، ولا تقُلْ: وأنثاته. وهذه عَجَوز، ولا تَقُلْ: عجوزة. وتقول: الحمد للّه إذ كان كذا وكذا، ولا يُقال: الحمد للّه الذي كان كذا وكذا حتى تقول به، أو منه، أو بأمره.
وفي الصحاح: يقال للمرأة إنسان، ولا يُقَال إنْسانة، والعامة تقوله.
وفي كتاب ليس لابْنِ خالويه: العامّةُ تقول: النُّقْل بالضم، للَّذي يُتَنَقّلُ به على الشراب، وإنما هو النَّقْل بالفتح، ويقولون: سوسن، وإنما هو سَوْسَن، ويقولون: مُشمشة لهذه الثمرة وإنما هي مِشْمشة.
وقال الموفق البغدادي في ذَيْل الفصيح: اللَّحْنُ يتولد في النواحي والأمم بحسب العادات والسيرة، فمّما تَضَعُه العامةُ في غير مَوْضعه قولهم: قدور بِرَام، والبرَام هي القدور، واحدها بُرْمة، وقول المتكلمين: المحْسوسات، والصواب المحسَّات، من أحسَسْتُ الشيء أدركته، وكذا قولهم: ذَاتِيَّ والصفات الذاتيَّة، مخالفة للأوضاع العربية؛ لأن النسبةَ إلى ذات ذوويّ. ويقال للسائل: شحاذ، ولا يقال شحاث بالثاء، وكُرَة ولا يقال أُكْرة. واجترَّ البعير، ولا يجوز بالشين. وفي النسبة إلى الشافعي شافعي ولا يجوزُ شفعوي. وفي فلان ذَكا، ولا يجوز ذكاوة. والخُبَّازَى والخُبَّازُ ولا يُقال: الخُبَّيْز. وأَرَاني يُرِيني، ولا يجوز أوراني. والسَّلْجَم بالسين المهملة ولا يجوز بالمعجمة. وشِرْذِمة، وطَبْرَزذ، وذَحْل للحِقْد؛ كلّه بالذال المعجمة، وهَنُ المرأةِ وحَرُها بالتخفيف والعامَّةُ تشدِّدُهما.
النوع الثاني والعشرون معرفة خصائص اللغة
من ذلك: أنها أفضلُ اللغات وأوسعُها؛ قال ابنُ فارس في فقه اللغة: لغةُ العرب أفضلُ اللغات وأوسعُها؛ قال تعالى: " وإنه لتنزيلُ ربِّ العالمين، نَزَلَ بِهِ الرُّوحُ الأَمِينُ عَلَى قَلْبِكَ لِتكُونَ مِنَ المُنْذِرين بِلِسَانٍ عَرَبيٍّ مُبِينٍ " فوصفه - سبحانه - بأبلغ ما يُوصَف به الكلامُ، وهو البيان، وقال تعالى: " خَلَق الإنسانَ عَلَّمَهُ الْبَيَانَ " فقدَّم - سبحانه - ذِكْرَ البيان على جميع ما توحَّد بخَلْقه، وتفرَّد بإنشائه؛ من شمسٍ وقمر، ونجْم وشجر، وغير ذلك من الخلائق المُحْكَمَة، والنشايا المتقنة، فلما خصَّ - سبحانه - اللسانَ العربي بالبيان عُلم أن سائرَ اللغات قاصرةٌ عنه وواقعة دونه.

فإن قال قائلٌْ: فقد يقع البيانُ بغير اللسان العربي؛ لأن كلَّ من أفهمَ بكلامه على شرط لُغته فقد بيَّن. قيل له: إن كنتَ تريد أنّ المتكلم بغير اللغة العربية قد يُعْرِب عن نفسه حتى يفهَم السامعُ مُراده، فهذا أخسُّ مراتب البيان؛ لأن الأبْكم قد يدلُّ بإشارات وحركات له على أكثر مراده، ثم لا يُسمى متكلماً، فضلاً عن أن يُسمى بَيِّناً أو بليغاً، وإن أردت أنَّ سائرَ اللغات تُبِين إبانَةَ اللغة العربية فهذا غلط؛ لأنا لو احتجنا إلى أن نُعَبِّر عن السيف وأوصافه باللغة الفارسية لما أمكننا ذلك إلا باسم واحد، ونحن نذكر للسيف بالعربية صفاتٍ كثيرة، وكذلك الأسد والفرس وغيرهما من الأشياء والمُسَمَّياتِ بالأسماء المترادفة. فأين هذا من ذاك؟ وأين لسائر اللغات من السّعة ما للغة العرب؟ هذا ما لا خفاء به على ذي نُهْية.
وقد قال بعض علمائنا - حين ذكر ما للعرب من الاستعارة والتمثيل، والقَلْب والتقديم والتأخير وغيرها من سنن العرب في القرآن، فقال: وكذلك لا يقدرُ أحدٌ من التَّراجم على أن ينقلَه إلى شيء من الألْسِنة، كما نُقِل الإنجيل عن السريانية إلى الحبشية والرومية، وترجمت التوراة والزَّبور، وسائر كتب اللّه عزّ وجلّ بالعربية؛ لأنَّ غيرَ العرب لم تتسع في المجاز اتساعَ العرب؛ ألا ترى أنك لو أردتَ أن تنقلَ قوله تعالى: " وإما تَخَافَنَّ من قومٍ خيانةً فانبِذْ إليهم على سواءٍ " . لم تستطع أن تأتي لهذه بألفاظ مؤدِّية عن المعنى الذي أودِعَتْه حتى تبسط مجموعها، وتصلَ مقطوعها، وتُظهرَ مَسْتُورها؛ فتقول: إن كان بينك وبين قوم هُدْنة وعَهْد، فخِفْت منهم خيانةً ونقضاً فأعْلمهم أنك قد نقضتَ ما شرطته لهم، وآذنْهم بالحرب؛ لتكونَ أنتَ وهم في العلم بالنَّقْض على الاستواء. وكذلك قوله تعالى: " فَضَرَبْنَا على آذانهم في الكَهْف " .
وقد تأتي الشعراء بالكلام الذي لو أراد مريد نَقْلَه لاعْتاصَ، وما أمكن إلا بمبسوط من القول وكثير من اللَّفظ؛ ولو أراد أن يُعبِّر عن قول امرئ القيس:
فدع عنك نَهْباً صِيحَ في حَجَراته
بالعربية فَضْلاً عن غيرِها لطالَ عليه، وكذا قول القائل: والظنُّ على الكاذب. ونِجَارُها نارها: وعَيَّ بالأسْناف. وإنشأي يرم لك، وهو باقِعَة. وقلبٌ لو رَفع. وعلى يدي فاخْضَم. وشأنك إلا تركه مُتفاقم. وهو كثير بمثله طالت لغةُ العرب دون اللغات، ولو أراد معبِّرٌ بالأعجمية أن يعبر عن الغنيمة والإخْفاق، واليقين، والشك، والظاهر، والباطن، والحق، والباطل، والمُبين، والمُشْكل، والاعتزاز، والاستسلام، لعيَّ به، واللّه تعالى أعلم حيث يجعل الفضل.
ومما اختصَّت به العربُ بعد الذي تقدم ذكرُه: قَلْبُهم الحروفَ عن جهاتها؛ ليكون الثاني أخفَّ من الأول؛ نحو قولهم مِيعاد، ولم يقولوا مِوْعاد، وهما من الوعد، إلا أن اللفظ الثاني أخف، ومن ذلك: تركُهم الجمع بين الساكِنَيْن، وقد يجتمعُ في لغة العجم ثلاثة سواكن، ومنه قولهم: يا حارِ، ميلاً إلى التخفيف.
ومنه: اختلاسُهم الحركات في مثل:
فاليوم أشْرَبْ غير مُسْتَحْقِبٍ
ومنه الإدغامُ وتخفيفُ الكلمة بالحذف، نحو: لم يَكُ ، ولم أُبَلْ.
ومن ذلك إضمارُهم الأفعال نحو: امرأً اتَّقى اللّه، وأمْرَ مُبْكياتك لا أمْر مُضْحكاتك.
ومما لا يمكنُ نقلهُ البتَّة أوصافُ السيف، والأسد، والرُّمح، وغير ذلك من الأسماء المُترادفة، ومعلوم أن العجمَ لا تعرفُ للأسد أسماء غيرَ واحد، فأما نحن فنخرج له خمسين ومائة اسم.
وحدثني أحمد بن محمد بن بندار قال: سمعتُ أبا عبد اللّه بن خالَويْه الهمذاني يقول: جمعت للأسد خمسمائة اسم، وللحيَّة مائتين.
قلت: ونظيرُ ذلك ما في فقه اللغة للثعالبي: قد جمع حمزة بن حسن الأصبهاني من أسماء الدواهي ما يزيد على أربعمائة، وذكر أن تكاثر أسماء الدواهي من الدواهي.
قال: ومن العجائب أن أمةً وسَمت معنى واحداً بمئين من الألفاظ.
ثم قال ابن فارس: وأخبرني عليُّ بن أحمد بن الصبّاح قال: حدثنا أبو بكر بنُ دُريد قال: حدثنا ابن أخي الأصمعي عن عمِّه أن الرشيد سألَه عن شعر لابن حزام العُكْلي، ففسَّره فقال: يا أصمعي؛ إن الغريب عندك لغيرُ غريب. قال: يا أمير المؤمنين، ألا أكون كذلك وقد حفِظت للحَجَر سبعين اسماً؟

قال ابن فارس: فأين لسائر الأُمم ما للعرب؟ ومن ذا يُمكنُه أن يُعبّر عن قولهم: ذَات الزُّمَين، وكثرة ذات اليد، ويد الدّهر، وتخَاوَصَت النجوم، ومجَّت الشمسُ ريقَها، ودَرَأ الفيء، ومَفاصل القول، وأتى بالأمر من فصّه، وهو رَحْب العَطَن، وغَمْرُ الرِّداء، ويَخْلق ويَفْرِي، وهو ضيّق المَجَم، قَلِق الوضِين، رابط الجأش، وهو ألْوى، بعيد المُسْتَمَرّ، وهو شَرَّاب بأنقُع، وهو جُذَيلُها المُحَكّك، وعُذَيقُها المرَجَّب، وما أشبه هذا من بارع كلامهم، ومن الإيماء اللطيف، والإشارة الدالة.
وما في كتاب اللّه تعالى من الخطاب العالي أكثر وأكثر؛ كقوله تعالى: " ولكُمْ في القِصاص حياةٌ " . و " يحسبون كلَّ صَيحةٍ عليهم " . " وأُخْرَى لم تَقْدِرُوا عليها قد أحاطَ اللّهُ بها " ، و " إن يتَّبعون إلاَّ الظَّنَّ، وإنَّ الظَّنَّ لا يُغْنِى من الحقّ شيئاً " . " ولا يحيقُ المكرُ السَّيِّئُ إلا أإهله " . وهو أكثر من أن نأتي عليه.
وللعرب بعد ذلك كَلَِم تلوح في أثناء كلامهم كالمصابيح في الدُّجى؛ كقولهم للجَمُوع للخير قَثوم. وهذا أمر قاتِم الأعماق، أسودُ النَّواحي. واقْتَحَفَ الشرابَ كلَّه. وفي هذا الأمر مصاعب وقُحَم. وامرأة حَييَّة قَدِعة. وقد تقادعوا تقادُع الفراش في النار. وله قدمُ صِدق. وذا أمر أنت أدرته ودبَّرته. وتقاذَفَتْ بنا النَّوى. واشْتَفَّ الشراب. ولك قُرْعة هذا الأمر: خياره. وما دخلت لفلان قَرِيعة بيت. وهو يَبْهَرُ القرينة، إذا جاذبته. وهم على قَرْو واحد: أي طريقة واحدة. وهؤلاء قرابين الملك. وهو قَشْع: إذا لم يثبت على أمرٍ. وقَشَبه بقبيح: لطخه. وصبي قصيع: لا يكاد يشبّ. وأقبلت مقاصر الظلام. وقطَّع الفرس الخيلَ تقطيعاً: إذا خلّفها. وليلٌ أقْعس: لا يكاد يبرح. وهو منزول قفز.
وهذه كلمات من قدحة واحدة؛ فكيف إذا جال الطّرْف في سائر الحروف مجاله؛ ولو تقصَّينا ذلك لجاوزنا الغَرضَ، ولما حوته أجْلاد وأجلاد، هذا ما ذكره ابن فارس في هذا الباب.
وقال في موضع آخر: باب ذكر ما اختصّت به العربُ: من العلوم الجليلة التي اختصتْ بها؛ الأعرابُ الذي هو الفارق بين المعاني المتكافئة في اللفظ، وبه يُعْرف الخبر الذي هو أصل الكلام، ولولاه ما مُيِّزَ فاعلٌ من مفعول، ولا مضافٌ من منعوت، ولا تعجّب من استفهام، ولا صَدْر من مصدر، ولا نعتٌ من تأْكيد. وزعم ناسٌ يُتَوَقَّفُ عن قبول أخبارهم أن الفلاسفة قد كان لهم إعرابٌ ومؤلفاتُ نحو، وهو كلامٌ لا يُعَرَّج على مثله، وإنما تشبَّه القوم آنفاً بأهل الإسلام، فأخذوا من كتب علمائنا، وغيَّروا بعضَ ألفاظها، ونسبُوا ذلك إلى قومٍ ذوي أسماء مُنكرة، بتراجم بَشِعة، لا يكاد لسانُ ذي دينٍ ينطق بها، وادَّعَوا مع ذلك أن للقوم شعراً، وقد قرأناه فوجدناه قليل المآثر والحلاوة، غير مستقيم الوَزْن. بلى الشعرُ شعرُ العرب، وديوانُهم وحافظُ مآثرهم، ومقيِّد حسابهم.
ثم للعرب العَرُوض التي هي ميزان الشِّعْرِ، وبها يُعْرَف صحيحُه من سقيمه، ومَن عَرف دقائقه وأسرارَه وخفاياه علم أنه يُرْبي على جميع ما يحتجُّ به هؤلاء الذين ينتحلون معرفة حقائق الأشياء من الأعداد والخُطوط والنُّقَط التي لا أعرف لها فائدة، غيرَ أنها مع قلَّة فائدتها تُرِقّ الدين، وتنتجُ كلَّ ما نعوذُ باللّه منه. هذا كلام ابن فارس.
ثم قال: وللعرب حفظُ الأنساب وما يُعْلمُ أحدٌ من الأمم عُنيَ بحفظ النسب عناية العرب، قال اللّه تعالى: " يا أيها الناسُ إنَّا خَلَقْناكُمْ مِنْ ذَكَرٍ وأُنْثَى وَجَعَلْنَاكُمْ شُعُوباً وقَبَائِلَ لِتَعَارَفُواْ " . فهي آيةٌ ما عمِل بمضمونها غيرُهم.
فصل - قال ابنُ فارس: انفردت العرب بالهَمْزِ في عَرض الكلام مثل قرأَ، ولا يكون في شيء من اللغات إلا ابتداء.
قال: ومما اختصت به لغة العرب الحاءُ والطاء، وزعم قومٌ أن الضادَ مقصورةٌ على العرب دونَ سائرِ الأمم.
وقال أبو عبيد: قد انفردت العربُ بالألف واللام التي للتَّعريف كقولنا: الرجل والفرس؛ فليستا في شيء من لغات الأمم غير العرب. انتهى.
فصل - وقال ابن فارس في فقه اللغة في موضع آخر: باب الخطاب الذي يقعُ به الإفهامُ من القائل، والفهمُ من السامع: يقع ذلك من المُتَخاطبين من وجهين: أحدهما الإعرابُ، والآخر التَّصْريف.

فأما الإعراب فَبِه تميَّزُ المعاني، ويُوقَف على أغراض المتكلمين، وذلك أنَّ قائلاً لو قال: ما أَحْسن زيد، غيرَ مُعْرِبٍ، لم يُوقف على مراده، فإذا قال: ما أحسَنَ زيداً أو ما أحسنُ زيدٍ أو ما أحْسَنَ زَيْدٌ، أبانَ بالإعرابِ عن المعنى الذي أرادَه، وللعرب في ذلك ما ليس لغيرِهم؛ فهم يَفرقُون بالحركات وغيرِها بين المعاني؛ يقولون: مِفْتَح للآلةِ التي يُفْتح بها، ومَفْتح لموضع الفتحِ، ومِقَص لآلة القص، ومَقصّ للموضع الذي يكون فيه القص، ومِحْلب للقدَح يُحْلَب فيه، ومَحْلَب للمكان يُحْتَلب فيه ذَواتُ اللبن، ويقولون: امرأةٌ طاهرٌ من الحيض؛ لأن الرجل لا يَشْرَكها في الحيض، وطاهرةٌ من العيوب؛ لأن الرجلَ يشْرَكُها في هذه الطهارة، وكذلك قاعدٌ من الحَبَل، وقاعِدةٌ من القعود. ويقولون: هذا غلاماً أحسنُ منه رجلاً، يريدون الحالَ في شخص واحد. ويقولون: هذا غلامٌ أحسنُ منه رجلٌ، فهما إذن شخصان، ويقولون: كم رجلاً رأيت؟ في الاسْتخبار. وكم رجلٍ رأيت في الخبر يراد به التكثير. وهُنَّ حَوَاجُّ بيتِ اللّه، إذا كنَّ قد حَجَجْنَ. وحَوَاجّ بيتَ اللّه إذا أردنَ الحجّ. ويقولون: جاء الشتاء والحطبَ إذا لم يرد أنَّ الحطَب جاء، إنما أريدَ الحاجةُ إليه. فإن أريد مجيئُهما قال: والحطبُ.
وأما التصريف فإن مَنْ فاته عِلْمُه فاتَه المُعْظَم؛ لأنا نقول: وَجَد، وهي كلمة مُبْهمة، فإذا صرفت أَفْصَحْت؛ فقلت في المال: وُجْداً، وفي الضَّالة: وِجْداناً، وفي الغضب: مَوْجِدَةً، وفي الحُزْن: وَجْداً. ويقال: القاسِط للجائر، والمُقْسطُ للعادل؛ فتحوَّلَ المعنى بالتصريف من الجَوْر إلى العَدْل. ويقولون للطريقة في الرَّمْل: خِبَّة، وللأرض بين المخْصبَة والمجْدبة خُبَّة، ونقول في الأرض السهلة الخوّارة: خارت تخور خَوراً وخُؤوراً، وفي الإنسان إذا ضعُف: خَار خَوَراً، وفي الثور: خارَ خُوَاراً، وللمرأة الضخمة: ضِنَاك، وللزُّكْمَة: ضُنَاك. ويقولون للإبل التي ذهبتْ ألبانها: شَوْل، وهي جمع شائلة، وللتي شالَتْ أَذْنَابُها لِلَّقْح: شُوَّل؛ وهي جمع شائل، ولبَقيَّةِ الماء في الحوض: شَوْل. ويقولون للعاشق: عَمِيد، وللبعير المتأكّل السَّنَام: عمِد إلى غير ذلك من الكلام الذي لا يُحْصَى.
فصل - وقال ابنُ فارس في موضع آخر: بابُ نظم للعرب لا يقولُه غيرهم: يقولون: عادَ فلانٌ شيخاً، وهو لم يكن شيخاً قط. وعاد الماء آجناً، وهو لم يكن آجناً فيعود. قال تعالى: " حتى عادَ كالعُرْجُون القديم " . فقال: عاد ولم يكن عُرْجوناً قبلُ، وقال تعالى حكاية عن شعيب عليه السلام: " قَد افْتَرَينا على اللّه كَذِباً إنْ عُدْنَا في مِلَّتِكُم " . ولم يكن في ملّتهم قط. ومثله: " يُرَدُّ إلى أرْذَل العُمر " وهو لم يكن في ذلك قطّ. " يُخْرِجونهم من النُّور إلى الظلمات " . وهم لم يكونوا في نورٍ قطُّ.
فصل - في جملة من سنن العرب التي لا توجد في غير لغتهم: قال ابنُ فارس: فمن سنن العرب مخالفةُ ظاهر اللفظ معناه؛ كقولهم عند المدح: قاتله اللّه ما أشعره فهم يقولون هذا، ولا يُريدون وقوعَه. وكذا هَوَت أُمُّه، وهَبِلَتْه، وثكِلَتْه. وهذا يكون عند التعجّب من إصابة الرَّجل في رَمْيه، أو في فعل يفعله.
قال: ومن سنن العرب: الاستعارة، وهي أن يَضَعوا الكلمة للشيء مُسْتعارةً من موضع آخر؛ فيقولون: انشقَّتْ عَصَاهم، إذا تفرَّقُوا، وكشَفَتْ عن ساقها الحربُ. ويقولون للبليد: هو حِمَار.
قال: ومن سنن العرب الحذفُ والاختصار؛ يقولون: واللّه أفعلُ ذاك؛ تريدُ لا أفعل. وأتانا عند مَغِيب الشمس، أو حين أرادت، أو حين كادت تَغْرُب، قال ذو الرّمة:
فلما لَبسْن الليل أو حين نصَّبتْ ... له من خَذَا آذانها وهو جانحُ
قال: ومن سنن العرب الزيادةُ، إما للأسماء أو الأفعال أو الحروف، نحو " ويبقى وجهُ ربّك " أي ربّك، " ليس كَمِثِله شيء " . " وشَهِد شَاهِدٌ من بني إسرائيل على مثله " .أي عليه.

قال: ومن سنن العرب الزيادةُ في حروف الاسم؛ إما للمبالغة، وإما للتسوئة والتقبيح؛ نحو رَعْشَن للذي يرتعش، وزُرْقُم للشديد الزَّرَق، وشَدْقَم للواسع الشدق، وصِلْدِم للناقة الصُّلبة، والأصل صَلْد. ومنه كُبّار، وطُوَّال، وطِرِمَّاح للمفرط الطول، وسِمْعَنَّةٌ نِظْرَنّة، للكثيرة التسَمُّع والتَّنَظُّر.
ومن سننهم الزيادةُ في حروفِ الفعل مُبالغةً، يقولون: حلا الشيء، فإذا انتهى قالوا: احْلَوْلَى، ويقولون: افْلَوْلَى، واثْنَوْنَى.
قال: ومن سنن العرب: التكريرُ والإعادة؛ إرادةَ الإبلاغ بحسب العناية بالأمر؛ قال الحارث بن عبّاد:
قَرِّبا مَربط النَّعامةِ منِّي ... لَقَحَتْ حربُ وائلٍ عن حِيال
فكرّر قوله: قرّبا مربط النعامة مني في رؤوس أبياتٍ كثيرة؛ عنايةً بالأمر، وإرادةَ الإبلاغ في التنبيه والتحذير.
قال: ومن سنن العرب إضافةُ الفعل إلى ما ليس فاعلاً في الحقيقة يقولون: أراد الحائطُ أن يقعَ: إذا مال، وفلان يريد أن يموت: إذا كان مُحْتضراً.
قال: ومن سنن العرب ذِكْرُ الواحد والمراد الجمع؛ كقولهم للجماعة: ضَيْف، وعَدُوّ؛ قال تعالى: " هؤلاءِ ضَيْفِى " . وقال: " ثم يُخْرجكُم طِفْلاً " .
وذكرُ الجمع والمراد واحد أو اثنان؛ قال تعالى: " إنْ نَعْف عن طائفة " . والمراد واحد. " إنَّ الذين يُنادونك من وراء الحُجُرات " . والمنادى واحد، " بِمَ يَرْجِع المُرْسلون " وهو واحد، بدليل ارجع إليهم، " فقد صَغَتْ قلوبكما " . وهما قلبان.
وصفة الجمع بصفة الواحد، نحو " وإن كنتُم جُنُباً " . " والملائكةُ بعد ذلك ظَهِير " .
وصفة الواحد أو الاثنين بصفة الجمع؛ نحو بُرْمَةٌ أعشارٌ، وثوبٌ أهْدام، وحَبْلٌ أحْذَاق، قال:
جاء الشّتاء وقَمِيصِي أخلاقْ
وأرض سَبَاسِبٌ، يسمُّون كلَّ بُقعة منها سَبْسَباً لاتِّساعها.
قال: ومن الجمع الذي يُراد به الاثنان قولهم: امرأة ذات أوْراكٍ ومآكِم.
قال: ومن سنن العرب مخاطبةُ الواحد بلَفْظِ الجمع؛ فيقال للرجل العظيم: انظُرُواْ في أمْري، وكان بعضُ أصحابنا يقول: إنما يُقال هذا؛ لأن الرجلَ العظيم يقول: نحنُ فَعَلْنا؛ فعلى هذا الابتداء خُوطبوا في الجواب. ومنه في القرآن: " قال ربِّ ارْجعون " .
قال: ومن سنن العرب أن تذكر جماعة وجماعة، أو جماعة وواحداً، ثم تخبر عنهما بلفظِ الاثنين، كقوله:
إنَّ المنيَّة والحتوفَ كلاهما ... يُوفِي المخارمَ يَرْقُبان سَوادي
وفي التنزيل: " إنَّ السَّمَوات والأرضَ كانت رَتْقَاً ففَتَقْنَاهُما " .
قال: ومن سنن العرب أن تخاطب الشاهدَ، ثم تحوِّل الخطاب إلى الغائب، أو تخاطب الغائبَ، ثم تحوِّله إلى الشاهد، وهو الالْتِفاتُ، وأن تخاطبَ المخاطب ثم يرجع الخطاب لغيره؛ نحو: " فإن لم يَسْتَجيبوا لكم " . الخطاب للنبي صلى الله عليه وسلم؛ ثم قال للكفار: " فاعْلَمُوا أنما أُنْزِل بعلم اللّه " . يدل على ذلك قوله: " فهل أنتم مُسلمون " .
وأن يُبتدأ بشيءٍ ثم يُخبَر عن غيره؛ نحو: " والّذين يُتَوَفَّوْنَ منكم ويَذَرون أزْواجاً يَتَرَبَّصْن " . فخبَّر عن الأزواج، وترك الذين.
قال: ومن سنن العرب أن تَنْسُِب الفعل إلى اثنين وهو لأحدهما؛ نحو: " مَرَجَ الْبَحْرَين " إلى قوله: " يَخْرُجَ منهما اللُّؤْلُؤُ والمَرْجان " . وإنما يخرَجان من المِلْح لا العَذْب.
وإلى الجماعة وهو لأحدهم؛ نحو: " إذْ قَتَلْتُمْ نَفْساً فادّرَأْتُمْ فيها " والقاتل واحد.
وإلى أحد اثنين وهو لهما؛ نحو: " واللَّه ورسولُه أحقُّ أن يُرْضُوه " .
قال: ومن سنن العرب أن تأمرَ الواحد بلفظ أمرِ الاثنين؛ نحو: افعلا ذلك، ويكون المخاطبُ واحداً.
أنشد الفرَّاء:
فقلتُ لصاحبي لا تَحْبِسَنَّا ... بنَزْع أُصوله واجْدَزَّ شِيحا
وقال:
فإن تزجراني يا بن عَفّان أنْزَجِر ... وإن تَدَعاني أحْمِ عِرْضاً ممنَّعا
وقال اللّه تعالى: " ألقِْيَا في جهنم " ، وهو خطاب لخزنة النار والزَّبانِية. قال: ونرى أن أصلَ ذلك أن الرُّفقَة أدنى ما تكون ثلاثة نفَر، فجرى كلامُ الواحد على صاحبيْه؛ ألا ترى أن الشعراء أكثرُ الناس قولاً: يا صاحبيّ ويا خَلِيليّ.

قال: ومن سنن العرب أن تأتي بالفعل بلفْظِ الماضي، وهو حاضر أو مستقبل، أو بلفظ المستقبل وهو ماضٍ؛ نحو قوله تعالى: " أتى أمرُ اللّه " . أي يأتي. " كنتُم خيرَ أُمَّة " ، أي أنتم، " واتَّبعوا ما تَتْلو الشياطينُ " ، أي ما تَلَت.
وأن تأتي بالمفعول بلفظِ الفاعل؛ نحو: سرٌّ كاتم، أي مكتوم. وماء دافق، أي مَدفوق. وعيشة راضية، أي مرْضيّ بها. وحرَماً آمِناً، أي مأموناً فيه. وبالفاعل بلفظ المفعول؛ نحو عيش مغبون، أي غابِن؛ ذكره ابن السِّكيت.
قال: ومن سنن العرب وصفُ الشيء بما يقعُ فيه؛ نحو: يوم عاصِف، وليل نائمٌ، وليلٌ ساهر.
قال: ومن سنن العرب التوهّم والإيهام، وهو أن يتوهّم أحدهم شيئاً، ثم يجعل ذلك كالحقِّ، منه قولهم: وقفتُ بالرَّبع أسأله. وهو أكملُ عقلاً من أن يسأل رَسْماً، يعلمُ أنه لا يسمعُ ولا يَعْقِلُ، لكنه تفجَّع لما رأى السَّكْن رَحلوا، وتوهَّم أنه يسأل الرَّبع أين انْتَأوْا، وذلك كثيرٌ في أشعارهم.
قال: ومن سنن العرب الفرقُ بين ضدّين بحرف أو حركة؛ كقولهم: يَدْوَى من الداء، ويُدَاوي من الدواء، ويُخْفِر إذا نَقض، من أخفر، ويخفِر إذا أجار، مِنْ خَفَر، ولُعَنَة إذا أكثر اللَّعن، ولُعْنَة إذا كان يَُلْعَن؛ وهُزَأَة وهُزْأة، وسُخَرة وسُخْرة.
قال: ومن سنن العرب البسطُ بالزيادة في عدد حروف الاسمِ والفعل، ولعل أكثر ذلك لإقامة وزْن الشعر، وتَسْوية قوافيه؛ كقوله:
وليلةٍ خامِدةٍ خُمُودا ... طخْياءِ تُعْشِي الجَدْي والفُرْقودا
إذا عميرهم أن يرقودا
فزاد في الفَرْقد الواو، وضمَّ الفاء؛ لأنه ليس في كلامهم، فَعْلول؛ وكذلك زاد الواو في قوله:
لو أنَّ عمراً همّ أن يَرْقُودا
أي يَرْقد.
قال: ومن سنن العرب القَبْضُ، محاذاةً للبسْطِ، وهو النُّقْصانُ من عدد الحروف؛ كقوله:
غَرْثَى الوِشاحَيْن صَموتُ الخَلْخَل
أي الخَلْخال.
ويقولون: دَرَس المَنا، يريدون المنازل، ونار الحُباحب.
ومنه بابُ الترْخيم في النداء وغيره، ومنه قولهم: لاه ابن عمِّك؛ أي للّه ابنُ عمك.
قال: ومن سنن العرب الإضمارُ، إما للأسماء، نحو ألا يا اسْلَمى، أي يا هذه، أو للأفعال نحو: أثعلباً وتفرّ: أي أترى ثعلباً، ومنه إضمار القول كثيراً، أو للحروف نحو:
ألا أيّهذا الزَّاجري أشهدَ الوَغى
أي أن أشْهد.
قال: ومن سنن العرب التعويضُ، وهو إقامةُ الكلمة مقامَ الكلمة، كإقامة المصدر مقامَ الأمر، نحو " فَضَرْبَ الرِّقاب " والفاعل مقامَ المصدر، نحو " ليس لوَقْعتها كاذبة " ؛ أي تكذيب. والمفعول مقامَ المصدر نحو " بِأيّيِكُمُ المَفْتُون " ؛ أي الفتنة. والمفعول مقام الفاعل، نحو: " حجاباً مَسْتوراً " . أي ساتراً.
قال: ومن سنن العرب تقديمُ الكلام وهو في المعنى مؤخّر، وتأخيرهُ وهو في المعنى مقدّم، كقوله:
ما بالُ عينيك منها الماءُ يَنْسَكِب
أراد ما بالُ عينك ينسكبُ منها الماء؛ وقوله تعالى: " ولولا كلمةٌ سَبقَتْ من رَبّك لكان لِزاماً وأجَلٌ مسمّى " ، فأجل معطوفة على كلمة، والتأويل: ولولا كلمةٌ سبقت من ربِّك، وأجل مسمّى لكان العذابُ لازِماً لهم.
قال: ومن سنن العربِ أن يَعْترضِ بين الكلام وتمامِه كلام، نحو: اعملْ - واللّه ناصِري - ما شئت.
قال: ومن سنن العرب أن تُشيرَ إلى المعنى إشارةً، وتومئُ إيماءً دون التصريح، نحو طويلُ النِّجاد، يريدون طولَ الرَّجل، وغَمْر الرِّداء: يُومِئون إلى الجُود، وطَرِب العِنان: يُومِئون إلى الخفَّةِ والرَّشاقة.
قال: ومن سنن العرب الكفُّ، وهو أن تكفَّ عن ذكر الخبر اكتفاءً بما يدلُّ عليه الكلامُ، كقوله:
إذا قلتُ سيروا نحو ليلى لعلَّها ... جرى دونَ ليلى مائلُ القَرْن أعْضَبُ
ترك خَبَر لعلها.
قال: ومن سُنَن العرب أن تُعيرَ الشيءَ ما ليس له، فتقول: مرَّ بين سَمْع الأرض وبَصَرِها.
قال: ومن سنن العرب أن تُجْري المواتَ وما لا يَعْقل في بعض الكلام مَجْرى بني آدم، كقوله في جمعِ أرض أرضون، وقال تعالى: " كلٌّ في فَلَكٍ يسبَحون " .

قال: ومن سنن العرب المُحاذاة، وذلك أن تجعل كلاماً ما بِحذاء كلام، فيُؤْتى به على وزنه لفظاً، وإن كانا مختَلِفَين؛ فيقولون: الغَدَايا والعَشايا. فقالوا: الغَدَيا، لانضمامها إلى العَشايا. ومثلُه قولهم: أعوذُ بك من السامَّةِ واللامّة. فالسامَّة من قولك: سمَّت النعمة إذا خصَّتْ، واللاّمّة أصلها من ألمَّت، لكن لما قُرِنت بالسامَّة جُعِلتْ في وزنها.
قال: وذكر بعضُ أهل العلم أن من هذا الباب كتابه المصحف، كتبوا: (والليل إذا سَجَى)، بالياء، وهو من ذوات الواو، لمَّا قُرِن بغيره، ممَّا يُكْتَب بالياء.
قال: ومن هذا الباب قوله تعالى: " ولو شاء اللّهُ لسلَّطَهم عليكم " ، فاللام التي في " لَسَلَّطَهُمْ " جوابُ لو.، ثم قال: " فَلقَاتَلُوكُم " ؛ فهذه حُوذِيتْ بتلك اللام، وإلا فالمعنى لسلَّطهم عليكم، فقاتلوكم.
ومثلُه: " لأُعَذِّبَنَّه عذاباً شديدًا، أو لأذْبَحَنَّه " . فهما لاما قَسَمٍ، ثم قال: " أو لَيَأْتيني " ، فليس ذا موضعَ قسم؛ لأنه عُذْر للهُدْهد؛ فلم يكن ليُقْسِمَ على الهدهد أن يأتيَ بُعذْر، لكنّه لما جاء به على أثر ما يجوز فيه القسم أجْراه مَجْراه؛ فكذا باب المحاذاة.
قال: ومن الباب وزَنْتُه فاتَّزَن، وكِلْته فاكْتال، أي استوفاه كَيْلاً ووَزْناً، ومنه قوله تعالى: " فما لكم عليهنّ من عِدَّةٍ تعتدُّونها " ، أي تستوفونها، لأنها حقّ للأزواج على النساء.
قال: ومن هذا الباب الجزاءُ عن الفِعْل بمثل لفظه، نحو: " إنما نَحْن مُستهزئون، اللّهُ يستهزئ بهم " . أي يجازيهم جزاء الاستهزاء، " مَكرُوا ومَكَرَ اللّه " . " فَيَسْخَرُون منهم سَخِر اللّهُ منهم " . " ونَسُوا اللّه فنَسيهم " . " وجزاءُ سيِّئةٍ سيئةٌ مثلُها " . ومثلُ هذا في شعر العرب قول القائل:
ألا لا يَجْهلن أحدٌ علينا ... فنجهلَ فوقَ جهلِ الجاهلينا
انتهى ما ذكره ابن فارس.
ومن نظائر الغَدَايا والعشايا ما في الجمهرة؛ تقول العربُ للرجل إذا قدم من سفَر: أوْبَةً وطَوْبة، أي أُبْتَ إلى عيش طيِّب ومآبٍ طيّب، والأصل طيبَة؛ فقالوه بالواو لمحاذاة أوبة، وقال ابن خالويه إنما قالوا: طَوْبة، لأنهم أزْوَجوا به أوْبة.
وفي ديوان الأدب: يقال: بِفيهِ البَرَى، وحُمّى خَيْبَرَى، وشرُّ ما يُرَى، فإنّه خَيْسَرى، يعني الخسران، وهو على الازدواج.
وفيه: يقال أخذني من ذلك ما قَدُم وما حَدُث، لا يُضَمّ حدَث في شيء من الكلام إلا في هذا الموضع، وذلك لمكان قدم على الازدواج.
وفي أمالي القالي: قال أبو عبيدة: يقال خيرُ المال سِكَّةٌ مأبُورة أو مُهْرة مأْمُورة، أي كثيرةُ الولد، وكان ينبغي أن يقال: مُؤْمَرة، ولكنه اتبع مَأْبورة. والسكة: السطر من النَّخْل.
وفي الصحاح: قال الفراء يقال: هَنأني الطعام ومَرأني، إذا أتبعوها هَنأني قالوها بغير ألف، فإذا أفردوها قالوا: أمرأني.
وفيه: يقال له عندي ما ساءه وناءه، قال بعضهم: أراد ساءه وأناءه، وإنما قال ناءه - وهو لا يتعدّى - لأجل ساءه ليزْدَوِج الكلام، كما يقال: إني لآتيه بالغَدَايا والعشايا، والغَداةُ لا تجمع على غدايا.
وفيه: جمعوا الباب على أبوبة للازدواج، قال:
هَتَّاكِ أخْبِيَةٍ ولاّج أبْوبِة
ولو أفرده لم يجز.
وفيه يقال: تَعْساً له ونَكْساً. وإنما هو نُكس بالضم، وإنما فُتح هنا للازدواج.
وقال الفراء: إذا قالوا: النجس مع الرجس أتْبَعوه إياه، فقالوا: رِجْس نِجْس بالكسر، وإذا أفردوه قالوا: نَجس بالفتح: قال تعالى: " إنما المشْركون نَجَس " .
وفي الصحاح يقال: لا دَرَيْتَ ولا تَلَيْتَ؛ تزْويجاً للكلام، والأصلُ ولا ائتليت، وهو افتعلت من قولك: ما ألَوْتُ هذا: أي ما استطعته، أي ولا استطعْتَ.
قال ابن فارس: ومن سنن العرب الاقتصارُ على ذكر بعض الشيء وهم يُريدونه كلَّه؛ فيقولون: قَعد على صَدْر رَاحلِته ومضى. ويقول قائلهم:
الواطِئِين على صُدُور نعالهم
ومن هذا الباب: " ويَبْقَى وجْهُ رَبِّك " . " ويُحَذِّرُكم اللّهُ نفسَه " أي إياه، وتواضعت سورُ المدينة.

قال: وقد جاء القرآن بجميع هذه السنن؛ لتكون حجة اللّه عليهم آكد، ولئلا يقولوا: إنما عجزنا عن الإتيان بمثله لأنه بغير لُغَتِنا، وبغير السنن التي نستنّها؛ فأنزله جلَّ ثناؤه بالحروفِ التي يعرفونها، وبالسنن التي يسلكونها في أشعارهم ومخاطباتهم، ليكون عجزُهم عن الإتيان بمثله أظْهر وأشعر. انتهى.
وقال الفارابي في ديوان الأدب: هذا اللسانُ كلامُ أهل الجنة وهو المُنَزَّه من بين الألسنةِ من كلِّ نقيصة، والمعلى من كلّ خسيسة، والمهذَّب مما يُسْتَهجن، أو يُسْتَشْنع، فبنى مباني باينَ بها جميع اللغات من إعراب أوْجده اللّه له، وتأليف بين حركة وسكون حلاَّه به، فلم يجمع بين ساكنين أو متحرِّكين متضادّين، ولم يلاقِ بين حرفين لا يأْتلفان ولا يعذب النطق بهما، أو يشنع ذلك منهما في جَرْس النّغمة، وحسّ السمع؛ كالغَيْن مع الحاء، والقاف مع الكاف، والحرف المُطْبَق مع غير المطبق مثل تاء الافتعال مع الصاد، والضاد في أخوات لهما، والواو الساكنة مع الكسرة قبلها، والياء الساكنة مع الضمّة قبلها، في خلالٍ كثيرة من هذا الشكل لا تُحْصى، وقال في موضع آخر: العربُ تَميل عن الذي يُلْزِم كلامها الجفاء إلى ما يُلين حواشيه ويُرِقّها، وقد نزّه اللّه لسانَها عما يجفيه، فلم يجعل في مباني كلامها جيماً تُجاورها قاف متقدّمة ولا متأخرة، أو تجامعها في كلمة صاد أو كاف، إلا ما كان أعجمياً أُعرب، وذلك لجُسْأة هذا اللَّفظ، ومباينته ما أسَّس اللّهُ عليه كلام العرب من الرَّونق والعُذوبة؛ وهذه علة أبواب الإدغام، وإدخالُ بعضِ الحروف في بعض، وكذلك الأمثلة والموازين اختِير منها ما فيه طِيبُ اللّفظ، وأُهْمِل منها ما يجفُو اللسانُ عن النطقِ به أوّلا مكرَهاً، كالحرْفِ الذي يُبْتدأ به لا يكون إلا متحرّكاً، والشيء الذي تتوالى فيه أربعُ حركات أو نحو ذلك يسكّن بعضها.
فائدة جليلة - قال الزمخشري في ربيع الأبرار، قالوا: لم تكن الكُنَى لشيءٍ من الأمم إلا للعرب، وهي من مفاخرها، والكُنية إعظام، وما كان يُؤْهَل لها إلا ذو الشرف من قومهم قال:
أكْنيه حين أُناديه لأكْرِمَه ... ولا ألقّبه، والسوءة اللَّقب
والذي دعاهم إلى التكنية الإجلال عن التصريح بالاسم بالكناية عنه، ونظيرهُ العدولُ عن فعلٍ إلى فعل في نحو قوله: " وغِيضَ الماءُ وقُضِي الأمر " . ومعنى كَنَيْتُه بكذا: سمَّيتُه به على قَصْد الإخفاء والتورية، ثم ترقَّوْا عن الكُنَى إلى الألقاب الحسنة، فقلَّ من المشاهير في الجاهلية والإسلام مَنْ ليس له لقب، إلا أن ذلك ليس خاصّاً بالعرب، فلم تزل الألقابُ في الأمم كلِّها من العرب والعجم.
خاتمة: - قال المطرّزي في شرح المقامات: كان يقال: اختصَّ اللّهُ العرب بأربع: العمائمُ تيجانها، والحِبا حِيطانها، والسيوف سِيجانها، والشِّعر ديوانها.
قال: وإنما قيل: الشعرُ ديوان العرب؛ لأنهم كانوا يرجعون إليه عند اختلافهم في الأنساب والحروب، ولأنه مستودعُ علومهم، وحافظُ آدابهم، ومعدنُ أخبارهم؛ ولهذا قيل:
الشعرُ يحفظ ما أودى الزمانُ به ... والشعرُ أفخر ما يُنْبي عن الكرم
لولا مقال زهير في قصائده ... ما كنت تعرف جوداً كان في هَرِم
وأخرج ابنُ النجار في تاريخه، من طريق إبراهيم بن المنذر. قال: حدثني أبو سعيد المكي عمَّن حدّثه، عن ابن عباس: أنه دخل على معاوية، وعنده عمرو بن العاص فقال عمرو: إنَّ قريشاً تزعمُ أنك أعلمُها؛ فلم سمِّيَت قريشٌ قريشاً؟ قال: بأمرٍ بيِّنٍ، قال: فسِّرْه لنا. ففسَّرَه قال: هل قال أحدٌ فيه شعراً؟ قال: نعم، قال: سمِّيت قريش بدابّة في البحر. وقد قال المشمرج بن عمرو الحميري:
وقُرَيشٌ هي التي تَسْكُنَ البَحْرَ ... بها سُمِّيت قُرَيشٌ قُرَيْشا
تأكل الغثَّ والسمين ولا تتركُ ... فيه لذي الجناحين ريشا
هكذا في البلاد حيّ قريش ... يأكلون البلادَ أكلاً كميشا
ولهم آخرُ الزمان نبيّ ... يكثر القَتْل فيهم والخموشا
تملأُ الأرض خيلُه ورجالٌ ... يحشرون المطيّ حشراً كشيشا

وأخرج ابنُ عساكر في تاريخه من طريق هشام بن عروة عن أبيه عن أبي ريحانة العامري قال: قال معاوية لابنِ عباس: لِمَ سُمِّيتْ قريشٌ قريشاً؟ قال: بدابّة تكون في البحر من أعْظم دوابِّه، يقال لها القِرْش لا تمرُّ بشيء من الغثِّ والسمين إلا أكلَتْه، قال: فأنشدني في ذلك شيئاً، فأنشده شعرَ الحميري، فذكر الأبيات.


معرفة الاشتقاق - معرفة الحقيقة والمجاز

المزهر

النوع الثالث والعشرون معرفة الاشتقاق
قال ابن فارس في فقه اللغة: باب القول على لغة العرب؛ هل لها قياس؟ وهل يشتق بعضُ الكلام من بعض؟ أجمع أهل اللغة - إلاَّ من شذَّ منهم - أن للغةِ العرب قياساً، وأنّ العرب تشتقُّ بعض الكلام من بعض، واسم الجنِّ مشتقٌّ من الاجْتِنان، وأن الجيم والنون تَدُلاّن أبداً على السّتر؛ تقول العرب للدِّرْع: جُنَّة، وأجَنَّه الليلُ، وهذا جَنين، أي هو في بَطْن أمِّه. وأن الإنس من الظهور؛ يقولون: آَنسْتُ الشيء: أبْصَرْتُه. وعلى هذا سائرُ كلام العرب، عَلِم ذلك مَن عَلِم، وجَهِله من جهل.
قال: وهذا مبنيٌّ أيضاً على ما تقدَّم من أن اللغة توقيف؛ فإنّ الذي وَقَّفَنا على أن الاجتِنان: الستر، هو الذي وقّفنا على أن الجنَّ مشتقٌّ منه؛ وليس لنا اليوم أن نخترع، ولا أن نقول غيرَ ما قالوه، ولا أن نقيس قياساً لم يقيسوه؛ لأن في ذلك فساد اللغة وبُطلانَ حقائقها.
قال: ونكتةُ الباب أن اللغة لا تُؤْخذ قياساً نقيسه الآن نحن ، انتهى كلام ابن فارس.
وقال ابن دحية في التنوير: الاشتقاقُ من أغْرَب كلام العرب، وهو ثابت عن اللّه تعالى بنَقْل العُدول عن رسول اللّه ، لأنه أُوتي جَوامعَ الكَلِم، وهي جمعُ المعاني الكثيرة في الألفاظ القليلة؛ فمن ذلك قوله فيما صح عنه: يقولُ اللّه : أنا الرحمن خلقتُ الرُّحم وشققت لها من اسمي، وغير ذلك من الأحاديث.
وقال في شرح التسهيل: الاشتقاقُ أخْذُ صيغةٍ من أخرى مع اتفاقهما معنًى ومادةً أصلية، وهيئةً تركيب لها؛ لَيدلّ بالثانية على معنى الأصل، بزيادة مفيدة، لأجلها اختلفا حروفاً أو هيئة؛ كضارب من ضرب، وحَذِرٌ من حَذِر.
وطريقُ معرفته تقليبُ تصاريفِ الكلمة، حتى يرجع منها إلى صيغة هي أصل الصِّيغ دلالة اطراد أو حروفاً غالباً، كضرب فإنه دال على مُطلق الضرب فقط، أما ضارب، ومضروب، ويَضْرب، واضْرِب، فكلُّها أكثرُ دلالة وأكثرُ حروفاً، وضرَب الماضي مساوٍ حروفاً وأكثرُ دلالة، وكلها مشتركة في ض ر ب وفي هيئة تركيبها، وهذا هو الاشتقاق الأصْغر المحتجُّ به.
وأما الأكبرُ فيحفظ فيه المادّةُ دون الهيئة، فيجعل (ق و ل) و (و ل ق) و (و ق ل) و (ل ق و) وتقاليبها الستة، بمعنى الخفّة والسرعة . وهذا مما ابتدعه الإمامُ أبو الفتح ابن جنّي، وكان شيخه أبو علي الفارسي يأنس به يسيراً، وليس معتَمداً في اللغة، ولا يصحّ أن يُستنبط به اشتقاق في لغة العرب؛ وإنما جعله أبو الفتح بياناً لقوة ساعده وردّه المختلفات إلى قَدْرٍ مشترك، مع اعترافه وعِلْمِه بأنه ليس هو موضوع تلك الصّيغ، وأن تراكيبها تفيد أجناساً من المعاني مغايرةً للقَدْر المشترك؛ وسببُ إهمال العرب وعدمِ التفات المتقدمين إلى معانيه أن الحروف قليلةٌ، وأنواع المعاني المتفاهمة لا تكادُ تتناهى؛ فخصُّوا كلّ تركيب بنوعٍ منها؛ ليفيدوا بالتراكيب والهيئات أنواعاً كثيرة؛ ولو اقتصروا على تغاير الموادّ، حتى لا يدلّوا على معنى الإكرام والتعظيم إلا بما ليس فيه من حروف الإيلام والضّرب؛ لمنافاتهما لهما، لضاق الأمرُ جداً، ولاحْتاجوا إلى ألوف حروفٍ لا يجدونها، بل فرّقوا بين مُعْتِق ومُعْتَق بحركةٍ واحدة حصل بها تمييزٌ بين ضدّين.
هذا، وما فعلوهُ أخْصر وأنسب وأخفّ؛ ولسنا نقولُ: إن اللغةَ أيضاً اصطلاحيةٌ؛ بل المرادُ بيان أنها وقعت بالحكمة كيف فرضت؛ ففي اعتبار المادة دون هيئة التركيب من فساد اللغة ما بيّنت لك؛ ولا يُنْكَر مع ذلك أن يكونَ بين التراكيب المتّحدة المادّة معنى مشترَكٌ بينها هو جنسٌ لأنواع موضوعاتها؛ ولكن التحيُّل على ذلك في جميع موادّ التركيبات كطلبٍ لعنقْاء مُغرب، ولم تُحْمل الأوضاعُ البشريّة إلا على فهوم قريبةٍ غير غامضة على البديهة؛ فلذلك إن الاشتقاقات البعيدة جداً لا يقبلُها المحققون.

واختلفوا في الاشتقاق الأصغر؛ فقال سيبويه، والخليل، وأبو عمرو، وأبو الخطاب، وعيسى بن عمر، والأصمعي، وأبو زيد، وابن الأعرابي، والشيباني، وطائفة: بعضُ الكَلِم مشتقٌّ، وبعضُه غيرُ مشتقّ. وقالت طائفة من المتأخرين اللغويين: كلُّ الكلم مشتقٌّ؛ ونُسِب ذلك إلى سيبويه والزّجاج، وقالت طائفة من النظار: الكلم كلُّه أصلٌ، والقول الأوسط تخليط لا يعدُّ قولاً؛ لأنه لو كان كل منها فرعاً للآخر لدار أو تسلسل، وكلاهما محال؛ بل يلزم الدَّور عيناً، لأنه يثبت لكلّ منها أنه فرْع، وبعضُ ما هو فرعٌ لا بدَّ أنه أصل؛ ضرورة أن المشتقَّ كلَّه راجع إليه أيضاً. لا يقال: هو أصلٌ وفرع بوجهين؛ لأن الشرط اتحادُ المعنى، والمادة، وهيئة التركيب؛ مع أن كلاًّ منها مفرَّع عن الآخر بذلك المعنى.
ثم التغييرات بين الأصل المشتقّ منه والفرع المشتق خمسة عشر: الأول - زيادة حركة، كعلم وعلم.
الثاني - زيادة مادة، كطالب وطلب.
الثالث - زيادتهما، كضارب وضرب.
الرابع - نقصان حركة، كالفرس من الفرس.
الخامس - نقصان مادة، كثبت وثبات.
السادس - نقصانهما، كنَزَا ونزوان.
السابع - نقصان حركة وزيادة مادة، كغضبى وغضب.
الثامن: - نقص مادة وزيادة حركة، كحرم وحرمان.
التاسع - زيادتهما مع نقصانهما، كاسْتَنْوقَ من الناقة.
العاشر - تغاير الحركتين، كبَطِر بَطَراً.
الحادي عشر - نقصان حركة وزيادة أخرى وحرف، كاضْرِب من الضرب.
الثاني عشر - نقصان مادة وزيادة أخرى، كراضع من الرّضاعة.
الثالث عشر - نَقْص مادة بزيادة أخرى وحركة، كخاف من الخوف؛ لأن الفاء ساكنة في خوف لعدم التركيب.
الرابع عشر - نقصان حركة وحرف وزيادة حركة فقط، كعِدْ من الوَعْد؛ فيه نقصان الواو وحركتها وزيادة كسرة.
الخامس عشر - نقصان حركة وحرف وزيادة حرف، كفاخَر من الفخار، نقصت ألف، وزادت ألف وفتحة.
وإذا تردّدت الكلمةُ بين أَصْلين في الاشتقاق طلب الترجيح، وله وجوه: أحدها - الأمكنية؛ كمَهْدَد علماً من الهد أو المهد، فيرد إلى المهد؛ لأن باب كرم أمْكنُ وأوسع وأفصحُ وأخفّ من باب كرّ فيرجح بالأمكنية.
الثاني - كون أحد الأصلين أشرف؛ لأنه أحقّ بالوضْع له والنفوس أذكر له وأقبل، كدَوَران كلمة اللّه - فيمن اشتقّها - بين الاشتِقاق من أَلِه أو لوه أو وَلِه؛ فيقال: من أله أشرف وأقرب.
الثالث - كونه أظهر وأوضح؛ كالإقبال والقبل.
الرابع - كونه أخصّ فيرجّح على الأعم، كالفضل والفضيلة، وقيل عكسه.
الخامس - كونه أسهل وأحسن تصرفاً؛ كاشتقاق المعارضة من العرض بمعنى الظّهور أو من العُرْض وهو الناحية؛ فمن الظهور أولى.
السادس - كونه أَقْرب، والآخر أبعد؛ كالعُقار يردّ إلى عَقْر الفهم لا إلى أنها تسكر فتعقر صاحبها.
السابع - كونه أليق؛ كالهِدَاية بمعنى الدلالة لا بمعنى التقدّم، من الهَوَادي بمعنى المتقدّمات.
الثامن - كونه مطلقاً فيُرجّح على المقيّد؛ كالقُرب والمقاربة.
التاسع - كونه جوهراً والآخر عرَضاً لا يصلح للمصدرية، ولا شأنه أن يشتقَّ منه؛ فإن الردَّ إلى الجوهر حينئذ أولى؛ لأنه الأسبق؛ فإن كان مصدراً تعيّن الردُّ إليه؛ لأن اشتقاق العرب من الجواهر قليلٌ جداً، والأكثر من المصادر، ومن الاشتقاق من الجواهر قولهم: استَحْجَر الطين، واستَنْوق الجمل.
فوائد - الأولى - قال في شرح التسهيل: الأعلام غالبُها منقولٌ بخلاف أسماء الأجناس؛ فلذلك قلّ أن يُشتقّ اسمُ جنس؛ لأنه أصل مُرْتَجَل. قال بعضهم: فإن صحّ فيه اشتقاقٌ حمل عليه، قيل: ومنه غُرَاب من الاغتراب، وجراد من الجَرْد.
وقال في الارتشاف: الأصل في الاشتقاق أن يكونَ من المصادر، وأصدقُ ما يكون في الأفعال المزيدة، والصفات منها، وأسماء المصادر، والزّمان، والمكان، ويغلبُ في العَلَم، ويقلّ في أسماء الأجناس، كغُراب يمكن أن يُشتق من الاغتراب، وجراد من الجَرْد.
الثانية - قال في شرح التسهيل أيضاً: التصريفُ أعمُّ من الاشتقاق؛ لأن بناء مثل قردد من الضّرب يسمى تصريفاً، ولا يسمى اشتقاقاً؛ لأنه خاصٌّ بما بنَتْه العرَب.

الثالثة - أَفْرَد الاشتقاق بالتأليف جماعةٌ من المتقدّمين، منهم الأصمعي وقُطْرب، وأبو الحسن الأخفش، وأبو نصر الباهلي، والمفضّل بن سلمة، والمبرّد، وابن دُريد، والزَّجاج، وابن السراج، والرماني، والنحاس وابن خالويه.
الرابعة - قال الجواليقي في المعرب قال ابن السراج في رسالته في الاشتقاق: مما ينبغي أن يُحْذَر كلّ الحذَر أن يشتق من لغة العرب لشيء من لغة العَجَمِ، قال: فيكونُ بمنزلةِ مَن ادَّعى أن الطيرَ وَلَد الحوت.
الخامسة - في مثال من الاشتقاق الأكبر: مما ذكره الزّجاج في كتابه قال: قولهُم: شجَرتُ فلاناً بالرّمح، تأويله جعلته فيه كالغُصْن في الشجرة، وقولهم: للحلقوم وما يتصل به شَجْر؛ لأنه مع ما يتصل به كأغصان الشجرة، وتشاجر القوم، إنما تأويلُه اختلفوا كاختلاف أغصان الشجرة، وكل ما تفرّع من هذا الباب فأصله الشجرة.
ويروى عن شيبة بن عثمان قال: أتيتُ النبي صلى الله عليه وسلم يوم حُنين، فإذا العباس آخذ بلجام بَغْلَته قد شجَرَها.
قال أبو نصر صاحب الأصمعي: معنى قوله: قد شجرها أي رفع رأسها إلى فوق. يقال: شجرَتُ أغصان الشجرة إذا تدلّت فرفعتُها. والشِّجار مَرْكب يُتَّخذ للشيخ الكبير، ومَنْ مَنَعَته العِلّة من الحركة ولم يؤمَن عليه السقوط؛ تشبيهاً بالشجرة الملتفّة، والنخل يسمى الشجر، قال الشاعر:
وأخبث طَلْع طلعكنّ لأهله ... وأنكر ما خيرت من شَجَرات
والمرعى يقال له الشجر لاختلاف نَبته، وشجر الأمر إذا اختلط، وشجَرني عن الأمر كذا وكذا، معناه صَرَفني؛ وتأويله أنه اختلَف رأيي كاختلاف الشجر، والباب واحد، وكذلك شجر بينهم فلان أي اختلف بينهم، وقد شجر بينهم أمرٌ، أي وقع بينهم. انتهى.
وفي قوله: والنخلُ يسمى الشجر فائدة لطيفة؛ فإني رأيت في كتاب عمل من طب لمن حب للشيخ بدر الدين الزركشي بخطّه: إن النخلة لا تسمى شجرة، وأن قوله صلى الله عليه وسلم فيها: إن من الشجر شجرةً لا يسقط ورقها... الحديث، على سبيل الاستعارة، لإرادة الإلغاز، وما ذكره الزّجاجي يردّه، ويمشي الحديثُ على الحقيقة.
فائدة - قال ابن فارس في المجمل: اشتَبه عليّ اشتقاقُ قولهم: لا أبالي به غاية الاشتباه، غيرَ أني قرأت في شعر ليلى الأخيلية:
تبالى رواياهم هبالة بعد ما ... ورَدْن وحول الماء بالجمّ يرتمي
وقالوا في تفسير التبالي: المبادرة بالاستقاء، يقال تبالى القوم: إذا تبادروا الماء فاستقَوْه؛ وذلك عند قلّة الماء. وقال بعضهم تبالى القوم. وذلك إذا قلّ الماء ونزح، استقى هذا شيئاً، وينتظر الآخر حتى يَجُمّ الماء فيستقي، فإن كانَ هذا هكذا فلعلّ قولهم لا أبالي به: أي لا أبادر إلى اقتنائه والانتظار به، بل أنبذه ولا أعتدّ به.
فائدة - قال ابن دريد: قال أبو عثمان: سمعتُ الأخفش يقول: اشتقاقُ الدُّكان من الدَّكْدَك، وهي أرضٌ فيها غلظ وانبساط، ومنه اشتقاق ناقة دَكَّاء، إذا كانت مفترشة السَّنام في ظهرها أو مجْبُوبَته.
لطيفة - قال أبو عبد اللّه محمد بن المعلى الأزدي في كتاب الترقيص: حدّثني هارون بن زكريا عن البلعيّ عن أبي حاتم قال: سألت الأصمعي لِمَ سُمِّيت مِنًى منى؟ قال: لا أدْري. فلقيت أبا عبيدة فسألته، فقال: لم أكن مع آدم حين علَّمه اللّه الأسماء؛ فأسأله عن اشتقاق الأسماء، فأتيت أبا زيد فسألته. فقال: سمِّيت منى لما يُمْنى فيها من الدّماء.
وقال ابن خالويه في شرح الدريدية: سمعتُ ابنَ دريد يقول: سألت أبا حاتم عن ثَادِق اسم فرس؛ من أي شيء اشتقّ؟ فقال: لا أدري، فسألت الرياشي عنه، فقال: يا معشر الصِّبيان؛ إنكم لتتعمقَّون في العلم فسألت أبا عثمان الأشنانداني عنه، فقال: يُقال: ثَدَق المطر إذا سال وانصبَّ فهو ثادِق؛ فاشتقاقُه من هذا.
فائدة - قال أبو بكر الزبيدي في طبقات النحويين: سُئِل أبو عمرو بن العلاء عن اشتقاق الخيل، فلم يعرف، فمرَّ أعرابي مُحرِم فأراد السائلُ سؤالَ الأعرابي، فقال له أبو عمرو: دعْني فإني ألطفُ بسُؤَاله وأعرف، فسأله. فقال الأعرابي: استفاد الاسمَ من فِعْل السير، فلم يعرف مَنْ حَضَر ما أراد الأعرابيُّ، فسألوا أبا عمرو عن ذلك، فقال: ذهبَ إلى الخُيَلاء التي في الخيل والعُجْب، ألا تراها تمشي العََرضْنَة خيلاء وتكبّراً

فائدة - قال حمزة بن الحسن الأصبهاني في كتاب الموازنة: كان الزَّجَّاج يزعُم أن كل لفظتين اتفقتا ببعض الحروف، وإن نَقَصت حروفُ إحداهما عن حروف الأخرى، فإنّ إحداهما مشتقةٌ من الأخرى؛ فتقول: الرّحل مشتق من الرحيل، والثور إنما سُمّي ثوراً لأنه يُثير الأرض، والثوب إنما سُمِّي ثوباً لأنه ثاب لباساً بعد أن كان غزلاً، حسيبه اللّه كذا قال.
قال: وزعم أن القَرْنان إنما سُمّي قَرْناناً لأنه مُطيق لفجور امرأته، كالثور القَرْنان، أي المُطيق لحَمْل قرونه؛ وفي القرآن: " وما كُنَّا له مُقْرِنين " . أي مُطيقين.
قال: وحكى يحيى بن علي بن يحيى المنجم أنه سأله بحَضْرة عبد اللّه بن أحمد بن حمدون النديم: من أيّ شيء اشتُقّ الجِرْجير؟ فقال: لأن الريح تجرجره. قال: وما معنى تُجرجره؟ قال: تجرره. قال: ومِنْ هذا قيل للحبل الجرير؛ لأنه يجرّ على الأرض. قال: والجرّة لِمَ سميت جرّة؟ قال: لأنها تجرّ على الأرض. فقال: لو جُرّت على الأرض لانكسرت قال: فالمجرَّة لم سميت مجرة؟ قال: لأن اللّه جرَّها في السماء جرّاً. قال فالجُرْجور الذي هو اسم المائة من الإبل. لِمَ سُميت به؟ فقال: لأنها تجر بالأزمّة. وتُقاد، قال: فالفصيل المجَرّ الذي شُق طرفُ لسانه لئلا يرضع أمّه، ما قولك فيه؟ قال: لأنهم جرّوا لسانه حتى قطعوه. قال: فإن جروا أذنه فقطعوها تُسمّيه مُجَرّاً؟ قال: لا يجوز ذلك فقال يحيى بن علي: قد نَقَضْتُ العلّة التي أتيتَ بها على نفسك. ومن لم يدر أن هذا مناقضة فلا حسّ له. انتهى.
النوع الرابع والعشرون معرفة الحقيقة والمجاز
قال ابن فارس في فقه اللغة: الحقيقة من قَوْلنا: حقَّ الشيء إذا وَجَب، واشتقاقُه من الشيء المحقق، وهو المحكم؛ يقال: ثَوبٌ محقّقُ النَّسج: أي مُحْكَمُه، فالحقيقةُ: الكلامُ الموضوعُ موضعه الذي ليس باستعارة، ولا تمثيل، ولا تقديم فيه، ولا تأخير؛ كقول القائل: أحمد اللّه على نِعَمه وإحسانه، وهذا أكثر الكلام، وأكثَرُ آي القرآن وشعرُ العرب على هذا.
وأما المجاز فمأخوذٌ من جازَ يجوز إذا استَنَّ ماضياً، تقول: جاز بنا فلان، وجاز علينا فارسٌ؛ هذا هو الأصل، ثم تقول: يجوز أن تفعل كذا: أي يَنْفُذ ولا يُردّ ولا يُمْنع. وتقول: عندنا دراهم وَضَح وازنة، وأخرى تجوزُ جَواز الوازِنة: أي إن هذه وإن لم تكن وازِنة فهي تجوز مجازَها وجوازها لقُرْبها منها.
فهذا تأويلُ قولنا مجاز يعني أن الكلام الحقيقي يمضي لسَنَنه لا يُعترَض عليه، وقد يكون غيره يجوزُ جوازَه لقُربه منه، إلا أن فيه من تشبيهٍ واستعارةٍ وكفٍّ ما ليس في الأول؛ وذلك كقولنا: عطاء فلان مزْنٌ واكِف، فهذا تشبيه، وقد جاز مجاز قوله: عطاؤُه كثيرٌ وافٍ. ومن هذا قوله تعالى: " سَنَسِمُه عَلَى الخُرْطُومِ " . فهذا استعارة.
وقال ابن جني في الخصائص: الحقيقية ما أُقِرّ في الاستعمال على أصل وضعه في اللغة، والمجازُ: ما كان بضدّ ذلك، وإنما يقع المجازُ ويُعْدَل إليه عن الحقيقة لمعانٍ ثلاثة: وهي الاتساع، والتوكيد، والتشبيه، فإن عُدِمت الثلاثة تعيَّنت الحقيقة؛ فمن ذلك قوله في الفرس: هو بحر فالمعاني الثلاثة موجودة فيه: أما الاتساع، فلأنه زاد في أسماء الفرس - التي هي: فرَس، وطِرْف، وجَواد ونحوها - البحر، حتى إنه إن احتِيج إليه في شعر أو سجع أو اتِّساع استعمل استعمال بقية تلك الأسماء، لكن لا يفضي إلى ذلك إلا بقرينة تُسْقِط الشبهة، وذلك كأن يقول الشاعر:
عَلوت مطا جوادك يوم يوم ... وقد ثمد الجياد فكان بحرا
وكأن يقول الساجع: فرسك هذا إذا سما بغُرَّته كان فجراً، وإذا جرى إلى غايته كان بحراً، فإن عَرِي من دليل فلا؛ لئلا يكون إلباساً وإلغازاً.
وأما التشبيه، فلأنّ جَرْيه يجري في الكثرة مَجْرى مائه.
وأما التوكيد، فلأنه شبّه العَرَض بالجوْهر، وهو أثبت في النفوس منه.
وكذلك قوله تعالى: وأدْخَلْناهُ في رحمتِنا هو مجاز، وفيه المعاني الثلاثة: أما السعة، فلأنه كأنه زاد في اسم الجهات والمحالّ اسماً هو الرّحمة.
وأما التشبيه، فلأنه شبَّه الرحمة - وإن لم يصح دخولها - بما يجوزُ دخولهُ؛ فلذلك وضعَها موضعه.
وأما التوكيد، فلأنه أخْبر عن المعنى بما يُخْبرَ به عن الذات.
وجميعُ أنواع الاستعارات داخلةٌ تحت المجاز كقوله:

غَمْر الرِّداءِ إذا تَبَسَّم ضاحكاً ... غَلِقَت لضَحْكَتِه رِقَابُ المالِ
وقوله:
ووجه كأنَّ الشمس حَلَّت رِدَاءها ... عليه نقي الخدّ لم يَتَخَدّد
جعل للشمس رداء، استعارة للنور؛ لأنه أبلغ. وكذلك قولك: بنيتُ لك في قلبي بيتاً مجاز واستعارة لما فيه من الاتّساع، والتوكيد، والتشبيه؛ بخلاف قولك: بنيت داراً فإنه حقيقة لا مجازَ فيه ولا استعارة، وإنما المجاز في الفعل الواصل إليه.
قال: ومن المجاز في اللغة أبوابُ الحذف، والزيادات، والتقديم، والتأخير والحَمْل على المعنى، والتحريف: نحو " واسأل القرية " ؛ ووجه الاتّساع فيه أنه استعمل لفظ السؤال مع ما لا يصح في الحقيقة سؤاله، والتشبيه أنها شُبّهت بمن يصحّ سؤاله لِمَا كان بها، والتوكيد أنه في ظاهر اللفظ أحالَ بالسؤال على مَنْ ليس من عادته الإجابة؛ فكأنهم ضمنوا لأبيهم أنه إن سأل الجمادات والجِمَال أَنبأتْهُ بصحةِ قولهم؛ وهذا تناهٍ في تصحيح الخبر.
قال: واعلم أن أكثر اللغة مع تأمّله مجاز لا حقيقة، ألا ترى أن نحو قام زيد معناه كان من القيام، أي هذا الجنس من الفعل؛ ومعلوم أنه لم يكن منه جميع القيام، وكيف يكون ذلك وهو جنسٌ، والجنسُ يُطْلَق على جميع الماضي وجميع الحاضر وجميع الآتي من الكائنات من كلّ مَنْ وُجِدَ منه القيام؟ ومعلوم أنه لا يجتمعُ لإنسان واحد في وقتٍ واحد، ولا في أوقاتٍ القيامُ كلُّه الداخل تحت الوهم، هذا محال؛ فحينئذ قام زيد مجاز لا حقيقة على وضع الكلِّ موضع البعض للاتساع، والمبالغة، وتشبيه القليل بالكثير؛ ويدلُّ على انتظام ذلك لجميع جنسِه أنك تقولهُ في جميع أجزاء ذلك الفعل؛ فتقول: قمتُ قومة، وقومتين، وقياماً حسناً، وقياماً قبيحاً؛ فإعمالُك إياه في جميع أجزائه يدل على أنه موضوعٌ عندهم على صَلاَحه لتناول جميعها، وكذلك التأكيد في قوله: لعمري لقد أَحْبَبْتُك الحبّ كلّه، وقوله:
يَظُنّان كلَّ الظَّنّ أنْ لا تَلاَقِيَا
يدلان على ذلك.
قال لي أبو علي: قولنا: قام زيد بمنزلة قولنا: خرجتُ فإذا الأسد، ومعناه أن قولهم: خرجت فإذا الأسد تعريفه هنا تعريف الجنس؛ كقولك: الأسد أشدُّ من الذئب. وأنت لا تُريد أنك خرجتَ وجميعُ الأُسْد التي يتناولها الوَهْم على الباب. هذا محال؛ وإنما أردتَ: فإذا واحد من هذا الجنس بالباب؛ فوضعتَ لفظ الجماعة على الواحد مجازاً؛ لما فيه من الاتّساع والتوكيد والتشبيه: أما الاتّساع، فلأنك وضعتَ اللفظ المعتادَ للجماعة على الواحد.
وأما التوكيد، فلأنك نَظَمْت قدرَ ذلك الواحد، بأن جئتَ بلفظه على اللفظ المعتاد للجماعة.
وأما التشبيه، فلأنك شبَّهتَ الواحد بالجماعة، لأن كلَّ واحد منها مثلُه في كونه أسداً، وإذا كان كذلك فمثلُه: قعد زيد، وانطلق وجاء الليل و انصرم النهار. وكذلك ضربت زيداً، مجازاً أيضاً من جهة أخرى، سوى التجوّز في الفعل؛ وذلك لأن المضروب بعضُه لا جميعُه؛ وحقيقة الفعل ضرب جميعه؛ ولهذا يؤتى عند الاستظهار ببدل البعض، نحو ضربت زيداً رأسَه.
وفي البدل أيضاً تجوُّز؛ لأنه قد يكون المضروب بعضَ رأسه لا كلَّ الرأس.
قال: ووقوع التوكيد في هذه اللغة أقوى دليلاً على شيوع المجاز فيها. انتهى كلامُ ابن جني - ملخصاً.
فصل - قال الإمامُ فخرُ الدين وأتباعُه: جهاتُ المجاز يحضرُنا منها اثنا عشَر وجهاً: أحدها: التجوُّز بلفظ السبب عن المسبّب، ثم الأسباب أربعة: القابل كقولهم: سال الوادي. والصورى، كقولهم لليد: إنها قدرة، والفاعل، كقولهم: نزل السحاب أي المطر، والغائي؛ كتسميتهم العِنَب بالخمر.
الثاني - بلفظ المسبب عن السبب؛ كتسميتهم المرض الشديد بالموت.
الثالث - المشابهة؛ كالأسد للشجاع.
الرابع - المضادّة؛ كالسّيئة للجزاء.
الخامس والسادس - اسم الكلّ للجزء؛ كالعام للخاص، واسم الجزء للكلّ؛ كالأسود للزّنجي.
السابع - اسمُ الفعل على القوة؛ كقولنا للخَمْرة في الدّن: إنها مُسْكِرة.
الثامن - المشتق بعد زوال المصدر.
التاسع - المجاورة، كالرَّاوِية للقِرْبة.
العاشر - المجاز العرفي، وهو إطلاق الحقيقة على ما هُجِر عُرْفاً؛ كالدابَّة للحِمَار.
الحادي عشر - الزيادة والنقصان؛ كقوله: " ليس كَمِثْلِه شيءٌ " . " واسْأَل القَرْية " .

الثاني عشر - اسم المتعلق على المتعلّق به، كالمخلوق بالخَلْق.
قالوا: ولا يدخل المجاز بالذات إلا على أسماء الأجناس، أما الحَرْف فلا يفيد وحده، بل إنْ قُرِن بالملائم كان حقيقةً، وإلا كان مجازاً في التركيب؛ وأما الفعل فإنه يدلّ على المصدر واستناده إلى موضوع. والمجاز في الإسناد عقلي، وفي المصدر يستتبع تجوّز العقل، فلا يكون بالذات.
وأما الأسماء فالأعلام منها لم تُنْقل بعلاقة، فلا مجاز فيها، والمشتقات تَتْبع الأصول؛ فلم يبق إلا أسماءُ الأجناس.
قالوا: والمجازُ إما لأجل اللفظ، أو المعنى، أو لأجلهما، فالذي لأجل اللفظ إما لأَجْل جَوْهره بأن تكون الحقيقة ثقيلة على اللسان؛ إما لِثِقل الوزن، أو تنافر التركيب، أو ثقل الحروف أو عوارضه، بأن يكون المجازُ صالحاً لأصْناف البديع دون الحقيقة.
والذي لأجل المعنى إما لعظَمةٍ في المجاز، أو حقارة في الحقيقة، أو لبيان في المجاز، أو لِلُطف فيه: أما العظمة فكالمجلس، وأما الحقارة، فكقضاء الحاجة بدلاً عن التغوُّط، وأما زيادة البيان؛ فإما لتَقْويةِ حال المذكور كالأسد للشجاع، أو للذّكر وهو المجاز في التأكيد.
وأما التلطيف فنقولُ: إنه لا شوقَ إلى الشيء مع كمال العلم به، ولا كمالِ الجهل به؛ بل إذا عُلم من وجهٍ شَوَّق ذلك الوجهُ إلى الآخر؛ فتتعاقب الآلام واللذات؛ ويكونُ الشعورُ بتلك اللذات أتمّ؛ وعند هذا فالتعبيرُ بالحقيقة يفيدُ العلم،، والتعبير بلوازم الشيء الذي هو المجاز لا يفيدُ العلم بالتمام، فيحص دَغْدَغة نَفْسانية، فكان المجاز آكَدَ وألطف. انتهى.
وذكر القاضي تاج الدين السبكي في شرح منهاج الأصول: أن المجاز يدخُل في الأعلام التي تُلْمَح فيها الصفة كالأسْوَد، والحرث؛ ونقَله عن الغزالي؛ فيُسْتَثنى هذا مما تَقَّدّم.
تنبيه - قال الإمام وأتباعه: المجازُ خلافُ الأصل؛ لأنه يتوقَّف على الوَضْع الأول، والمناسبة، والنقل؛ وهي أمورٌ ثلاثة. والحقيقة على الوَضْع وهو أحدُ الثلاثة، فكان أكثر؛ ولأن المجاز لو ساوى الحقيقة لكانت النصوص كُلُّها مجملة، بل المخاطبات. فكان لا يحصلُ الفهمُ إلا بعد الاستفهام. وليس كذلك، ولأن لكل مجاز حقيقةً ولا عكس؛ يدلُّ عليه أن المجاز هو المنقول إلى معنى ثان لمناسبة شاملة، والثاني له أول، وذلك الأوّل لا يجب فيه المناسبة.
قال القاضي تاج الدين السبكي في شرح المنهاج: الأصلُ تارة يُطْلَق ويُرادُ به الغالب، وتارة يرادُ به الدليل، فقولهم: المجازُ خلافُ الأصل؛ إما بمعنى خلاف الغالب، والخلاف في ذلك مع ابن جنيّ، حيث ادّعى أن المجاز غالب على اللغات، أو بالمعنى الثاني، والفرض أن الأصل الحقيقة، والمجازُ خلاف الأصل؛ فإذا دار اللفظ بين احتمال المجاز واحتمال الحقيقة فاحتمالُ الحقيقة أرجح.
فصل - قال القاضي عبد الوهاب في كتاب الملخص: اعلم أنّ الفرق بين الحقيقة والمجاز لا يُعْلم من جهة العقل ولا السمع، ولا يُعلم إلا بالرجوع إلى أهل اللغة؛ والدليل على ذلك أن العقلَ متقدّم على وَضْع اللغة، فإذا لم يكن فيه دليل على أنهم وضعوا الاسم لمسمًّى مخصوص امتنع أن يُعْلم به أنهم نقلوه إلى غيره؛ لأن ذلك فرعُ العلم بوضعه، وكذلك السمع إنما يَرِد بعد تقرّر اللغة، وحصول المواظبة، وتمهيد التخاطب، واستمرار الاستعمال، وإقرار بعض الأسماء فيما وُضع له، واستعمال بعضها في غير ما وُضِع له؛ فيمتنع لذلك أن يُقال إنه يعلم به أن استعمال أهل اللغة لبعض الكلام هو في غير ما وُضع له لامتناع أن يُعلم الشيء بما يتأخر عنه.
قال: فمن وجوه الفرق بين الحقيقة والمجاز أن يُوقِفنا أهلُ اللغة على أنه مجاز ومستعمل في غير ما وُضع له، كما وَقَفونا في استعمال أسد، وشجاع، وحمار، في القويّ والبليد، وهذا من أقوى الطرق في ذلك.

ومنها: أنْ تكون الكلمةُ تصرَّف بتثنية وجمع واشتقاق وتعلَّق بمعلوم، ثم تجدها مستعملةً في موضع لا يثبت ذلك فيه؛ فيُعْلم بذلك أنها مجاز؛ مثل لفظة أمْر، فإنها حقيقةٌ في القول لتصرفها بالتثنية والجمع والاشتقاق؛ تقول: هذان أمران، وهذه أوامر اللّه، وأوامر رسوله، وأمَر يأمر أمراً، فهو آمر. ويكون لها تعلّق بآمر، ومَأْمور به، ثم تجدها مستعملةً في الحال، والأفعال، والشأن، عاريةً من هذه الأحكام؛ فيُعْلم أنها فيه مجاز، مثلٌ: " وما أَمْرُ فِرْعَوْنَ برَشيد " يريدُ جملة أفعاله وشأنه.
ومنها: أن تطَّرد الكلمةُ في موضع ولا تطَّرد في موضع آخر من غير مانع، فيستدلّ بذلك على كونها مجازاً؛ وذلك لأن الحقيقة إذا وُضِعت لإفادة شيء وجب اطرّادها، وإلا كان ذلك ناقضاً للغة، فصار امتناع الاطّراد مع إمكانه دالاً على انتقال الحقيقة إلى المجاز؛ وذلك كتسمية الجدّ أباً فإنه لا يطّرد، وكذا تَسْمية ابن الابن ابناً.
قال: ومنها ما ذكره القاضي أبو بكر من أن تقوية الكلام بالتأكيد من علامات الحقيقة دون المجاز؛ لأن أهل اللغة لا يقوّون المجاز بالتأكيد؛ فلا يقولون أراد الجدارُ إرادة، ولا قالت الشمس قولاً، كطلعت طلوعاً؛ وكذلك ورد الكلام في الشّرع لأنه على طريق اللغة، قال تعالى: " وكلَّمَ اللَّه مُوسَى تكليماً " ؛ فتأكيدُه بالمصدر يفيد الحقيقةَ، وأنه أسمعه كلامه، وكلّمه بنفسه، لا كلاماً قام بغيره، انتهى ما ذكره القاضي عبد الوهاب.
وقال الإمام وأتباعه: الفرقُ بين الحقيقة والمجاز إما أن يقعَ بالتنصيص أو بالاستدلال. أمَّا التَّنصيصُ فمن وجهين: أحدهما - أن يقول الواضِعُ: هذا حقيقةٌ وذاك مجاز، أو يقول ذلك أئمةُ اللغة، قال الصفي الهندي: لأن الظاهرَ أنهم لم يقولوا ذلك إلا عن ثقة. والثاني - أن يقول الواضعُ هذا حقيقة، أو هذا مجاز؛ فيثبت بهذا أحدهما، وهو ما نصّ عليه.
وأما الاستدلال فبالعلامات؛ فمن علامات الحقيقة تبادرُ الذّهن إلى فَهم المعنى، والعَراء عن القرينة، أي إذا سمعنا أهل اللغة يعبِّرون عن معنى واحد بعبارتين، ويستعملون إحداهما بقرينة دون الأخرى؛ فنعرفُ أن اللفظَ حقيقةٌ في المستعملة بدون القرينة؛ لأنه لولا استقرار أنفسهم على تعيّن ذلك اللفظ لذلك المعنى بالوَضْع لم يقتصروا عادة.
ومنْ علامات المجاز: إطلاقُ اللفظ على ما يستحيل تَعَلُّقه به، واستعمال اللفظ في المعنى المنسي، كاستعمال لفظ الدابَّة في الحمار، فإنه موضوع في اللغة لكل ما يدبّ على الأرض.
وفي تعليق أَلِكْيَا: قد ذكر القاضي أبو بكر فروقاً بين الحقيقة والمجاز؛ فمن ذلك أن الحقيقة يُقاسُ عليها، والمجازُ لا يقاسُ عليه، فإنَّ من وجد منه الضَّرب يقال: ضرب يضرب فهو ضارب؛ فيُطْلَق هذا الاسم على كل ضارب، إذ هو حقيقةٌْ، فيُطْلَق ذلك على من كان في زَمَن واضِع اللغة، وعلى مَنْ يأتي بعدَه، ولا يُقال: اسأل البساط، واسأل الحصير، واسأل الثوب بمعنى صَاحبه قياساً على " واسأل القَرْيةَ " .
الثاني - إنّ الحقيقة يشتق منها النعوت، يقال أمر يأمر فهو آمر، والمجازُ لا يشتق منه النعوت والتفريعات.
الثالث - إنَّ الحقيقة والمجاز يفترقان في الجمع، فإن جمع أمْر الذي هو ضدّ للنهي، أوَامر، وجمع الأمر الذي هو بمعنى القَصْد والشأن أمور.
فوائد: الأولى - قال ابنُ برهان في كتابه في الأصول: اللغة مشتملة على الحقيقة والمجاز، وقال الأستاذ أبو إسحاق الإسفرائيني: لا مجازَ في لغة العرب.
وعُمْدَتنا في ذلك النقلُ المتواتر عن العرب؛ لأنهم يقولون: استوى فلان على مَتْن الطريق، ولا مَتْنَ لها، وفلان على جناح السفر ولا جناح للسفر، وشابَتْ لمَّةُ الليل، وقامت الحَرْبُ على ساق، وهذه كلُّها مجازات؛ ومنكرُ المجاز في اللغة جاحدٌ للضرورة، ومبطل محاسن لغةِ العرب. قال امرؤ القيس:
فقلتُ له لمّا تَمَطَّى بصُلبه ... وأردَف أعجازاً وناء بِكَلْكَلِ
وليس لليلٍ صُلْب ولا أرْداف، وكذلك سموا الرّجل الشجاع أسداً، والكريم والعالم بحراً، والبليد حماراً؛ لمقابلة ما بينه وبين الحمار في معنى البلادة، والحمارُ حقيقةٌ في البهيمة المعلومة. وكذلك الأسدُ حقيقة في البهيمة؛ ولكنه نُقل إلى هذه المستعارات تجوّزاً.

وعمدة الأستاذ أن حدَّ المجاز عند مُثْبتيه أنه كلُّ كلام تجوّزَ به عن موضوعه الأصلي إلى غير موضوعه الأصلي لنوع مقارنةٍ بينهما في الذات أو في المعنى: أما المقارنة في المعنى فكَوَصْف الشجاعة والبلادة، وأما في الذات فكتسمية المطر سماءً، وتسمية الفَضلة غائطاً، وعَذِرَة، والعَذِرَة: فناء الدار، والغائط: الموضع المطمئن من الأرض، كانوا يرتادونه عند قضاء الحاجة؛ فلما كَثُر ذلك نُقِل الاسمُ إلى الفَضْلة، وهذا يستدعي منقولاً عنه متقدّماً ومنقولاً إليه متأخراً؛ وليس في لغة العرب تقديمٌ وتأخير؛ بل كلُّ زمان قُدِّر أن العرب قد نطقَتْ فيه بالحقيقة فقد نطقت فيه بالمجاز؛ لأن الأسماء لا تدلّ على مدلولاتها لذاتها؛ إذ لا مُناسبة بين الاسمِ والمسمَّى؛ ولذلك يجوز اختلافها باختلاف الأمم، ويجوز تغييرها، والثوب يسمى في لغة العرب باسم، وفي لغة العَجَم باسم آخر، ولو سمّي الثوب فرساً، والفرس ثوباً ما كان ذلك مستحيلاً؛ بخلاف الأدلة العقلية؛ فإنها تدلُّ لذواتها، ولا يجوزُ اختلافها؛ أما اللغة فإنها تدلُّ بوضعٍ واصطلاح؛ والعرب نطقَتْ بالحقيقة والمجاز على وجهٍ واحدٍ؛ فجعلُ هذا حقيقة وهذا مجازاً ضربٌ من التحكم، فإن اسمَ السبع وضع للأسد كما وضع للرجل الشجاع.
وطريق الجواب عن هذا أنا نسلّم له أن الحقيقةَ لا بدَّ من تقديمها على المجاز؛ فإن المجاز لا يُعْقل إلا إذا كانت الحقيقة موجودةً، ولكن التاريخَ مجهولٌ عندنا، والجهلُ بالتاريخ لا يدلُّ على عدم التقديم والتأخير.
وأما قوله: إنَّ العربَ وضعت الحقيقة والمجاز وضعاً واحداً فباطلٌ؛ بل العربُ ما وَضعت الأسد اسماً لعين الرجل الشجاع؛ بل اسم العَين في حقّ الرجل هو الإنسانُ، ولكن العربَ سمَّت الإنسانَ أسداً لمشابهته الأسد في معنى الشجاعة؛ فإذاً ثبت أن الأسامي في لغة العرب انقسمت انقساماً معقولاً إلى هذين النوعين؛ فسمَّيْنا أحدَهما حقيقة، والآخر مجازاً، فإنْ أنكَرَ المعنى فقد جحد الضرورة، وإن اعترف به ونازع في التسمية فلا مشاحّة في الأسامي بعد الاعتراف بالمعاني؛ ولهذا لا يفهَم من مُطْلَق اسم الحمار إلا البهيمة، وإنما ينصرف إلى الرجل بقرينة، ولو كان حقيقة فيهما لتناولهما تناولاً واحداً. انتهى.
وقال إمام الحرمين في التلخيص، والغزالي في المنخول: الظنّ بالأستاذ أنه لا يصحّ عنه هذا القول.
وقال التاج السبكي في شرح منهاج الأصول: نقلت من خط ابن الصلاح أن أبا القاسم بن كج حكى عن أبي علي الفارسي إنكارَ المجاز، كما هو المحكيّ عن الأستاذ.
قلت: هذا لا يصحُّ أيضاً، فإن ابنَ جني تلميذُ الفارسي، وهو أعلم الناس بمذهبه، ولم يحكِ عنه ذلك، بل حكى عنه ما يدلُّ على إثباته.
قال ابن السبكي: وليس مرادُ مَنْ أنكرَ المجازَ في اللغة أن العربَ لم تَنْطق بمثل قولك للشجاع: إنه أسدٌ فإن ذلك مُكابرةٌ وعنادٌ؛ ولكن هو دائرٌ بين أمرين، إما أن يَدَّعي أنَّ جميع الألفاظ حقائق، ويكتفي في الحقيقة بالاستعمال وإن لم يكن بأصْل الوضع. وهذا مسلّم، ويعود البحثُ لفظياً، وإن أراد استواءَ الكلِّ في أصل الوضع، قال القاضي في مختصر التقريب: فهذه مُرَاغَمَةٌ للحقائق؛ فإنا نعلمُ أن العرب ما وضعت اسم الحمار للبليد.
الثانية - قال الإمام وأتباعه: اللفظُ يجوز خلوّه عن الوصفين؛ فيكون لا حقيقة ولا مجازاً لغويّاً، فمن ذلك اللفظُ في أول الوَضع قبل استعماله فيما وُضع له، أو في غيره، ليس بحقيقة ولا مجاز؛ لأنَّ شرط تحقق كلّ واحد من الحقيقة والمجاز الاستعمالُ؛ فحيث انْتَفَى الاستعمال انتفيا، ومنه الأعلام المتجدِّدة بالنسبة إلى مسمّياتها؛ فإنها أيضاً ليست بحقيقةٍ لأن مستعمِلَها لم يستَعْمِلها فيما وُضعت له أولاً؛ بل إما أنه اختَرعها من غير سَبْق وَضع، كما في الأعلام المُرْتجلة، أو نقلها عما وُضعتْ له، كالمنقولة؛ وليست بمجازٍ، لأنها لم تنقل لعلاقة.
قال القاضي تاج الدين السبكي: وقد ظهر أنَّ المراد بالأعلام هنا الأعلامُ المتجدّدة دون الموضوعة بوَضع أهل اللغة، فإنها حقائق لغوية، كأسماء الأجناس؛ وقد ألحق بعضُهم بذلك اللفظ المستعمل في المشاكلة، نحو: " وجزاءُ سيِّئَةٍ سَيِّئَةٌ مِثْلها " . فذكر أنه واسطةٌ بين الحقيقة والمجاز، وهو ممنوعٌ كما بيَّنْتُه في الإتقان وغيره.

الثالثة - قد يجتمع الوصفان في لفظٍ واحد؛ فيكون حقيقةً ومجازاً إمَّا بالنسبة إلى مَعْنيين وهو ظاهر، وإما بالنسبة إلى معنى واحد؛ وذلك من وَضْعين؛ كاللفظ الموضوع في اللغة لمَعْنًى، وفي الشرع أو العرف لمعنًى آخر، فيكون استعماله في أحد المعنيين حقيقةً بالنسبة إلى ذلك الوَضع، مجازاً بالنسبة إلى الوَضع الآخر.
قال الإمام وأتْبَاعُه: ومن هذا يُعرف أن الحقيقة قد تصيرُ مجازاً وبالعكس؛ فالحقيقةُ متى قلَّ استعمالها صارت مجازاً عُرْفاً، والمجاز متى كثرَ استعمالهُ صار حقيقة عُرْفاً، وأما بالنسبة إلى معنى واحد من وَضْع واحد فمحال لاسْتحالة الجمع بين النفي والإثبات.
الرابعة - قال أهل الأصول: اللفظُ والمعنى إما أن يتّحدا فهو المُفْرَد كلفظة اللّه، فإنها واحدة، ومَدْلولها واحد، ويسمّى هذا بالمفرد؛ لانفراد لفظه بمعناه؛ أو يتعَدَّدا فهي الألفاظ المتباينة كالإنسان والفرس وغير ذلك من الألفاظ المختلفة، الموضوعة لمعانٍ مختلفة؛ وحينئذ إما أن يمتنع اجتماعُهما؛ كالسَّواد والبياض، وتسمَّى المُتباينة المُتَفاضلة؛ أو لا يمتنع كالاسم والصّفة؛ نحو السيف والصارم، أو الصفة وصفة الصفة كالناطق والفصيح، وتسمى المتباينة المتواصلة؛ أو يتعدّد اللَّفظُ والمعنى واحدٌ فهو الألفاظ المُترادفة؛ أو يتّحد اللفظ ويتعدَّد المعنى؛ فإن كان قد وُضع للكل فهو المشترك، وإلا فإن وُضع لمعنًى ثم نُقل إلى غيره لا لِعلاقةٍ فهو المُرْتجل، أو لعلاقة فإن اشتهر في الثاني كالصَّلاة سُمِّي بالنسبة إلى الأول منقولاً عنه، وإلى الثاني منقولاً إليه؛ وإن لم يشتهر في الثاني كالأسد فهو حقيقة بالنسبة إلى الأول مجازٌ بالنسبة إلى الثاني.


معرفة المشترك - معرفة الأضداد

المزهر

النوع الخامس والعشرون معرفة المشترك
قال ابن فارس في فقه اللغة: باب الأسماء كيف تقع على المسميات؟ يسمَّى الشيئان المختلفان بالاسمين المختَلِفين؛ وذلك أكثرُ الكلام؛ كرجلٍ وفرس، وتسمَّى الأشياءُ الكثيرة بالاسم الواحد؛ نحو عين الماء، وعين المال، وعين السحاب، ويسمى الشيء الواحد بالأسماء المختلفة؛ نحو السيف والمُهَنَّد والحسام. انتهى.
والقسم الثاني مما ذكره هو المشتَرك الذي نحنُ فيه. وقد حدَّه أهل الأصول بأنه اللفظُ الواحدُ الدالُّ على معنيين مختلفين فأكثر دلالةً على السواء عند أهل تلك اللغة؛ واختلف الناسُ فيه؛ فالأكثرون على أنه مُمْكِنُ الوقوع؛ لجواز أن يقعَ إما من وَاضِعَيْن، بأنْ يضعَ أحدُهما لفظاً لمعنًى، ثم يضعُه الآخرُ لمعنًى آخر، ويَشْتَهِر ذلك اللفظ بين الطائفتين في إفادته المعنيين؛ وهذا على أنَّ اللغات غيرُ توقيفية؛ وإما مِنْ واضعٍ واحدٍ لغرض الإبهام على السامع حيثُ يكونُ التصريح سبباً للمَفْسدة، كما رُوي عن أبي بكر الصديق رضي اللّه عنه - وقد سأله رجلٌ عن النبي صلى الله عليه وسلم وقت ذهابِهما إلى الغار: مَنْ هَذا؟ قال: هذا رجلٌ يَهْديني السبيلَ.
والأكثرون أيضاً على أنه وَاقعٌ لنَقْلِ أهلِ اللغة ذلك في كثير من الألفاظ، ومن الناس من أوْجب وقوعَه - قال: لأن المعانيَ غيرَ متناهيةٍ والألفاظ متناهية، فإذا وُزِّع لزِم الاشتراك.
وذهب بعضهُم إلى أن الاشتراك أغْلبُ - قال: لأن الحروفَ بأسْرِها مشتركة بشهادة النُّحَاة، والأفعال الماضية مشتركةٌ بين الخبَر والدُّعاء؛ والمضارعَ كذلك، وهو أيضاً مشْتَرَكٌ بين الحال والاستقبال، والأسماء كثيرٌ فيها الاشتراك؛ فإذا ضَمَمْناها إلى قسمي الحروف والأفعال كان الاشتراكُ أغلبَ. ورُدَّ بأن أغلبَ الألفاظ الأسماء؛ والاشتراكُ فيها قليلٌ بالاستقراء؛ ولا حلافَ أنَّ الاشتراك على خلاف الأصل.
ذكر أمثلة من هذا النوع
في الجمهرة: العمُّ: أخو الأب، والعمُّ: الجمعُ الكثير، قال الراجز:
يا عامر بن مالك يا عَمَّا ... أَفْنَيْتَ عمّا وجبرتَ عَمّا
فالعمُّ الأولُ أراد به يا عمَّاه، والعمُّ الثاني أراد به أفنيت قوماً وجبرت آخرين.
وفيها: يقال مَشَى يَمْشِي من المَشْي، ومَشَى إذا كَثُرت ماشيته، وكذا أمْشَى لغتان فصيحتان. قال: وفي التنزيل: " أَنِ امْشُواْ وَاصْبِرُواْ عَلَى آلِهَتِكُمْ " . كأنه دعا لهم بالنَّمَاء. واللّه أعلم.
وفيها: للنَّوَى مواضع؛ النَّوى: الدار، والنَّوى: النيَّة، والنَّوى: البُعْد.

وقال القالي في أماليه: حدثنا أبو بكر بن دريد قال حدّثنا أبو حاتم عن أبي عبيدة عن يونس قال: كنتُ عند أبي عمرو بن العلاء، فجاءه شُبَيل بن عُرْوة الضبعي، فقام إليه أبو عمرو فألقى إليه لُبْدة بغلته، فجلس عليها، ثم أقبل عليه يحدّثه، فقال له شبيل: يا أبا عمرو؛ سألتُ رُؤْبتكم هذا عن اشتقاق اسمه فما عرفه، قال يونس: فلما ذكر رُؤْبَة لم أملك نفسي، فرجعت إليه، ثم قلت له: لعلّك تظن أن معدَّ بن عدنان أفصحُ من رُؤْبة وأبيه فأنا غلام رؤبة، فما الرُّوَبة والرُّوبة والرُّوبة والرُّؤبة والرُّؤْبَة؟ فلم يُحِرْ جواباً، وقام مُغْضباً؛ فأقبل عليَّ أبو عمرو، وقال: هذا رجلٌ شريف يَقْصد مجالسنا، ويقضي حقوقنا، وقد أسأت فيما واجهتَه به، فقلتُ له: لم أمْلك نفسي عند ذكْر رُؤبة. ثم فسَّر لنا يونسُ فقال: الرُّوْبة: خَميرة اللَّبن، والرُّوبة: قِطْعة من الليل، وفلان لا يقوم بِرُوبة أهْله: أي بما أسندوا إليه من أمورهم، والرُّوبة: جِمَام مَاءِ الفَحْل. والرُّؤْبَة مهموزة: القِطعة تُدْخِلها في الإناء تَشْعَبُ بها الإناء.
وقال ابن دريد في الجمهرة: قال أبو حاتم قال الأصمعي: أخبرني يونس فذكر مثله.
وقال ابن خالويه في شرح الفصيح: قال ابن دريد حدثنا أبو حاتم عن الأصمعي عن يونس أن رجلاً قال لرؤبة: لم سمَّاك أبوك رُؤْبة؟ فقال: واللّه ما أدري أَبِرُوبَة الليل، أم برُوبةَ الخمير، أم بِرُوبة اللبن، أم برُوبة الفرس؛ فروبة اللبن: رغْوته، وروبة الليل: مُعظمه، وروبة الخمير: زيادته، وروبة الفرس: قِيل طَرقه في جِماعه وقيل عَرَقه، وهذا كلُّه غيرُ مهموز، فأما رُؤْبَة بالهمزة فقطعةٌ من خشب يُرْأَبُ بها القدح، أي تُصْلحه بها.
وفي الصحاح: الأرض المعروفة، وكلُّ ما سَفَل فهو أرض، والأرْضُ: أسفل قوائم الدابة، والأرْضُ: النَّفْضَة والرِّعْدة. قال ابنُ عباسٍ في يوم زَلْزَلة: أزُلْزِلت الأرْضُ أم بي أرْضٌ، والأرْضُ: الزُّكام، والأرْضُ: مصدر أُرِضَت الخشبةٌ تُؤْرَضُ أَرْضَاً فهي مأْروضة إذا أكلَتْها الأَرَضَة.
وفي الجمهرة: الهِلالُ: هلال السماء، وهلال الصيد: وهو شبيه بالهلال يُعَرْقَب به حمارُ الوحش، وهلال النَّعل: وهو الذُّؤَابة، والهلال: القِطْعة من الغبار، وهلال الإصبع: المطيف بالظفر، والهلال: قطعةُ رَحَى، والهلال: الحيَّة إذا سلخت، والهلالُ: باقي الماء في الحوض، والهلال: الجملُ الذي قد أكثر الضِّراب حتى هَزل.
وفي كتاب ليس لابن خالويه: الإوَزْ جمع إوَزَّة لهذا الطائر، ورجل إوَزّ غليظ، وفرس إوَزّ أي مُوَثَّق غليظ.
وفي شرح الفصيح لابن درستويه: قال الخليل رجل إوزّ وامرأة إوزّة: أي غليظة لحِيمَة في غير طول، ولا تُحذف ألفها؛ يعني لا يقال في الوصف. وزّ، ولا وَزّة.
ومن الألفاظ المشتركة في معانٍ كثيرة: لفظ العَين؛ قال الأصمعي في كتاب الأجناس: العَين: النَّقْد من الدراهم والدنانير ليس بعرض، والعَيْنُ: مطر أيام لا يُقْلِع؛ يقال: أصاب أرض بني فلان عَيْن، والعينُ: عينُ الإنسان التي يَنْظُرُ بها، والعَين: عَيْنُ البئر، وهو مخرج مائها. والعَيْنُ: القناةَ التي تعمل حتى يظهر ماؤها. والعين: الفوّارة التي تفور من غَيْر عَمل. والعين: ما عن يمين القِبْلة قِبْلة أهل العراق، ويقال: نشأت السماءُ من العَيْن. والعين عين الميزان وهو ألاَّ يَسْتوي، والعين: عين الدابة والرجل وهو الرجل نفسه، أو الدابة نفسها، أو المتاع نفسه، يقال: لا أقْبَلُ منك إلا درهماً بعينه أي لا أقبل بدلاً، وهو قول العرب: لا أتْبَعُ أثراً بعد عَيْن، والعين: عَيْن الجيش الذي يَنْظُر لهم، والعين: عينُ الرُّكْبة؛ وهي النُّقرة التي عن يمين الرّضفة وشمالها، وهي المشاشة التي على رأس الرُّكبة، والعَيْنُ: عين النفس أن يَعِين الرَّجلُ الرجلَ ينظرُ إليه فيصيبه بعَيْنٍ. والعَيْن: السَّحابة التي تَنْشَأ من القبلة قِبلة أهل العراق، والعين: عين اللصوص. انتهى.

وقال أبو عبد اللّه بن محمد بن المعلى الأزدي في كتاب الترقيص: للعَيْن في كلام العرب مواضع كثيرة؛ فالعَيْن لكل ذي رُوح يُبْصر بها، والعَيْن: عَيْنُ الرُّكبة، والعين: عَينُ الميزان، والعَين: عين الكتابة، والعَيْنُ التي تصيب الإنسان، وفي الحديث: العَيْنُ حقٌّ والعين: عين الماء، والعَين: عَيْنُ الشمس، والعَيْنُ: اسمٌ من أسماء الذهب، ويقال للفضة الوَرِق، والعَيْن: النَّقد والدّين النسيئة، والعين: مَطَرٌ يجيء ولا يُقلع أياماً. والعَيْنُ: نَفْس الشيء، يقال: هذا درهمي بعينه، والعَيْنُ من العِينَة: أخذ بعَيْنٍ وبِعِينةٍ وهو الرّبا، والعَين: مصدر من عَانه إذا أصابه بعَين. والعَين: موضع؛ وربما قيل بلا ألف ولام. ورأس عَين موضع آخر. والعَين: فَم القربة والمَزَادة، والعَين عين القُوباء، ويقال: دَوَاء القُوباء بَخْص عينها.
وقال ابن خالويه في شرح الدريدية: العين تنقسم ثلاثين قسماً، وذكر منها: العَين: خيار كل شيء، ولم يذكر الباقي.
وقال الفارابيّ في ديوان الأدب في ذكر معاني العين: العَين: عين الرُّكبة. والعَيْن: عَيْن الماء، والعين: الدَّيْدَبان. والعَين: عينُ الشمس، والعَيْنُ: حرف من حروف المعجم، وعين الشيء: خياره، وعَين الشيء: نَفْسه. ويقال لقيته أول عيْن أي أول شيء، ويقال: ما بها عَيْن: أي أحد. انتهى.
وفي تهذيب الإصلاح للتبزيزي: عَين المتاع: خِياره، والعَين: عين الرَّكيَّة، وعَينُ الرُّكبةِ، وفي الميزان عَينٌ: إذا رَجَحَت إحدى كِفّتيه على الأخرى. والعيْن: عينُ الشمْس، وعَيْنُ القَوْس التي يقع فيها البندق. والعَيْنُ: القوم يكون أبوهم واحداً وأمهم واحدة.
وفي المجمل: العين عين الإنسان وكلّ ذي بَصر. ولقيتُه عَينَ عُنَّةٍ: أي عياناً. وفعل ذلك عَمَدَ عَيْنٍ إذا تعمَّده. وهذا عَبْدُ عَيْنٍ: أي يخدمُك ما دُمْت تراه فإذا غبتَ فلا. والعَين: المُتَجَسِّس للخَبر. وبلد قليل العَين: أي الناس. والعين: للشمس. والعين: الثقب للمزادة. وأعيان القوم: أشرافهم. والأعيان: الإخوة بنو أب وأم، ويقال: إن أولاد الرجل من الحرائر بنو أعيان. والعَين: المال النَّاض. ونفس الشيء: عَيْنه. والعَين: الميل في الميزان. وعيون البقر: جنْسٌ من العنب يكون بالشام. ورأس عَيْن: بلدة. وعين الرُّكبة: النُّقْرَةُ التي تكون فيها. وأسْود العين جبل.
ثم راجعت تذكرتي فوجدتُ فيها العَينَ في اللغة تُطلق على أشياء كثيرة، قسَّمها بعضُ المتأخرين تقسيماً حسناً: فقال: ما يطلق عليه العين ينقسم قسمين أحدهما أن يرجع إلى العين الناظرة، والثاني ليس كذلك؛ فالأول على قسمين: أحدُهما بوجه الاشْتِقاق، والثاني بوجه التشبيه؛ فأما الذي بوَجْه الاشتقاق، فعلى قسمين: مصدر، وغير مصدر؛ فالمصدر ثلاثة ألفاظ: العين: الإصابةُ بالعَيْن، والعين: أن تضرب الرجل في عَينه. والعَيْن: المعاينة. وغير المصدر ثلاثة ألفاظ أيضاً: العين: أهل الدار لأنهم يُعاينون. والعَيْن: المال الحاضر. والعَيْن: الشيء الحاضر. وأما الراجع إلى التشبيه فستة معان: العَيْنُ الجاسُوس تشبيهاً بالعين؛ لأنه يطلع على الأمور الغائبة. وعين الشيء: خِياره. والعين: الرَّبيئة، وهو الذي يرقب القوم. وعَيْن القوم: سيّدهم، والعَيْن: وَاحِدُ الأعيان وهم الإخْوَةُ الأشِقَّاء، والعَيْنُ: الحرّ؛ كلُّ هذه مشبهةٌ بالعين لشَرَفِها، وأما ما لا يرجع إلى ذلك فعشرة معان: العَيْنُ: الدينار، وعليه يتخرّج اللغز:
ما غلامٌ له ثمانون عَيْناً ... زاهرات كأنهن الدرَاري
ثم شاةٌ جادت بعنز وديك ... في ليالي الشتاء والأزهار
والعَيْن: اعْوِجِاج في الميزان. والعَيْنُ: عين القِبْلة. والعين: سَحَابة تأْتي من ناحية القبلة. والعَيْنُ: مَطَرُ أيام كثيرة لا يُقْلِع. والعين: طَائر. والعَين: عينُ الرُّكْبَةِ، وهي نُقْرة في مقدمها. والعين: عَيْنُ الشمس. والعَيْن: من عُيون الماء. وعَيْنُ كل شيء ذاته، تقول: أخذ كتابي بعينه. انتهى.
حرر ذلك الشيخ تاج الدين بن مكتوم في قيد الأوابد. ونقل عن الخليل معنى آخر زائد على ما تقدّم وهو أنها تطلق على سنام الإبل، وأشد قول معن بن زائدة:
ألا ربَّ عينٍ قد ذَبَحْت لطارقٍ ... فأَطعمتُهُ من عَيْنهِ وأطَايِبه

وفي كتاب مراتب النحويين لأبي الطيب اللغوي: الخَال له معان؛ فيطلق على أخي الأم، والمكان الخالي، والعَصْر الماضي، والدابة، والخيلاء، والشَّامَة في الوجه، والمَنخُوب الضعيف، وضَرْب من بُرُود اليمن، والسِّحاب، والمُخَالاة، والجبَل الأسْود، وثوب يُسْتَر به الميت، والرجل الحسن القيام على ماله، والبَعِير الضَّخْم، والظنَّ والتَّوَهُّم، والرّجل المتكبّر، والرجل الجواد، والأكمة الصَّغِيرة، والرَّجل المنفرد والمُبَرِّئ والذي يَجزُّ الخَلَى.
وقال أبو الطيب أخبرني محمد بن يحيى، قال أنشدني عمر بن عبد اللّه العَتَكي قال: أنشدني أبو الفضل جعفر بن سليمان النوفلي عن الحِرْمازي للخليل ثلاثة أبيات على قافيةٍ واحدة يستوي لفظُها ويختلف معناها:
يا ويحَ قلبي من دَوَاعي الهَوى ... إذْ رَحَل الجيرانُ عند الغُروبْ
أتبعتُهم طَرْفي وقد أَزْمَعُوا ... ودمعُ عينيَّ كفَيْضِ الغُروبْ
كانُواْ وفيهم طَفْلة حَرَّة ... تفترّ عن مِثْل أقاحي الغُرُوبْ
فالغُرُوب الأول: غُروب الشمس، والثاني جمع غَرْب: وهو الدَّلْو العظيمة المملوءة، والثالث جمع غرب: وهي الوِهَاد المنخفضة.، وأنشد سلامة الأنباري في شرح المقامات:
لقد رأيت هذرياً جَلْسا ... يقود من بطن قديد جَلْسا
ثم رقى من بعد ذاك جَلْسا ... يشرب فيه لبناً وجَلْسا
مع رفْقَةٍ لا يشربون جَلْسا ... ولا يؤمّون لهمْ جَلْسا
جَلْس الأول: رجل طويل، والثاني: جَبَل عال، والثالث: جبل، والرابع عسل، والخامس: خمر، والسادس: نجد.
قال القالي في أماليه: في الفرس من أسماء الطير عدّة: الهامَةُ: العَظْمُ الذي في أعلى رأسه، والفَرْخُ، وهو الدّماغ، والنَّعامة: الجِلْدَةُ التي تُغَطِّي الدماغ؛ والعُصفور: العظمُ الذي تنبتُ عليه النَّاصية، والذُّبابة: النُّكْتَةُ الصغيرةُ التي في إنسان العين فيها البصرُ. والصُّرَدان: عِرْقان تحت لسانه. والسَّمَامَةُ: الدائرةُ التي في صَفْحَةِ العنق. والقَطَاةُ: مَقْعَد الرِّدْف خَلْفَ الفارس. والغُرَابان: رأسا الوركين فوق الذَّنَب. والحمَامة: القَصُّ. والنَّسر: كالنَّوَى والحصى الصِّغَار يكون في الحافر، ممَّا يلي الأرض. والصَّقْران: الدائرتان في مؤخر اللّبد دون الحجبتين. واليَعْسُوب: الغُرَّة على قَصَبة الأنف. والنَّاهِض: اللحم الذي يلي العَضُدين من أعلاهما المجتمع. والخَرَب: الهَزْمَة التي بين الحَجَبَة والقُصْرَى في الوَرِك. والفَرَاش: العِظَام الرِّقاق في أعلى الخياشيم. والسِّحَاءَة: كل ما رقّ وهشّ من العظام التي تكون في الخياشيم وفي رؤوس الكتفين. والزّرّق: وهو في الشّية: الشعرات البيض في اليد أو الرجل. والدُّخَّل: وهو لحم الفخذين.
وفي شرح الكامل لأبي إسحاق البطليوسي قال الأصمعي: كنتُ ممن شهد الرشيد حين ركب سنة خمس وثمانين ومائة إلى حضور الميدان وشهود الحلْبَة، فقال: يا أَصْمَعي، قد قيل إن في الفرس عشرين اسماً من أسماء الطير. قلت: نعم يا أمير المؤمنين، وأنشدك شعراً جامعاً لها من قول جرير:
وأقبّ كالسِّرْحانِ تمّ له ... ما بين هَامَته إلى النَّسر
رَحُبَتْ نَعَامَتُه وَوُفِّر لحمُه ... وتمكّن الصُّرَدَان في النَّحْر
وَأَنافَ بالعُصْفور من سَعَفٍ ... هامٌ أشم موثَّق الجَِِذر
وازْدَان بالدِّيكين صُلْصُله ... ونَبَتْ دَجَاجته عن الصَّدْرِ
والنَّاهضان أُمرّ جَلْزهما ... وكأنما عُثِما على كَسْرٍ
مُسْحَنْفِر الجنبين مُلْتئم ... ما بين شيمته إلى الغرّ
وصَفَتْ سُماناه وحَافِرُه ... وأديمُه ومنابتُ الشّعر
وسما الغُرَاب لموقعَيْه معاً ... فأبينَ بينهما على قَدْر
واكتَنَّ دون قبيحه خُطَّافه ... ونأت سَمامَتُه عن الصَّقْر
وتقدّمت عنه القَطَاةُ له ... فنأت بموقعها عن الحر
وسما على نِقْوَيه دون حِدَاته ... خَرَبان بينهما مدى الشِّبر

يدع الرَّضيم إذا جرى فلَقاً ... بتَوَائمٍ كمواسمٍ سُمْر
رُكّبنَ في مَحْض الشَّوَى سَبِط ... كَفْتِ الوثوب مُشَدَّد الأَسْر
ورأيت لهذه الأبيات شرحاً في كراسة فسر فيها الأسماء كما تقدّم في كلام القالي.
وقال: العُصْفور في الفرس في ثلاثة مواضع: أحدها: أصل مَنْبت النَّاصية، والثاني: عظم ناتئ في كل جبين. والثالث: الغُرّة التي دقَّت وطالت، ولم تجاوز العينين ولم تستَدِر كالقرحة. والدّيكان: العظمان الناتئان خلف الأذن، وهما الخُشَشَاوان. والدّجاجة: اللحمة التي تغشى الزَّور، ما بين مُلْتَقى ثدي الفَرَس. والناهِضُ: لحم المنكبين، وهو اسم لفَرْخِ القطاة. والغُرّة: عضلة الساق، وهو من أسماء الرّخَمة. قال، والسّمَانى: موضع في الفرس لا أَحْفظه.
وفي الصحاح: الخَرَب: ذكر الحبارى، والجمع خِرْبان، وبه تمَّت العشرون بدون السّمانى.
ثم رأيت في أمالي أبي القاسم الزّجاجي ما نصه: قال أبو عبد اللّه الكرماني: لا يُعَدُّ من أسماء الطير في خَلْق الفَرَس إلا ما أذكره لك: الصُّرَدَانِ: عِرْقان يَكْتَنِفَانِ اللسان، ويقال بياض في الظهر، والذُّبَاب: إنسان العين. والدِّيك: ما انْثَنَى من لحيه. والنَّعَامَة والسَّحَاة: في الدماغ، كأنه غِرْقئ البيض، ويقال: هو ما خَلْفَ قَوْنَسه من هَامتِه. واليَعْسُوب: الغُرَّة الدقيقة المستطيلة. والهامة: مُؤخر الدماغ، ويقال: أُمُّ الدماغ. والعُصْفُور: مَنْبت الناصية وقَوْنَسه. والعُصْفور: عظَمٌ ناتئ في كل جَبِين. وإذا سالت الغُرَّة فدقَّت فلم تجاوز العينين فهي العصْفور. والصُّلْصُل: مؤخر النَّاصِية. والْحِدَأَة: أصلُ الأُذُن. والْخَرَب: السَّواد يكون في الأذن من ظاهرها. ويقال متون العرنين. والسَّمَامَةُ: الدَّائرةُ التي في العنق. والخُطَّافُ: دائرةٌ عند المركض. والقَطَاةُ: مَقْعَد الرِّدْف. والغُرَاب: طَرَف الوَرِك من ظهر ظاهره. والرَّخَمَة: عضَلَة الساق. والناهض: طرف القنب. ويقال الكَتَد. والنَّسْر: باطنُ الحافر فيه كالحصى. والسَّاق والرِّجل معروفان. والفَرَاشة: عظام الجمجمة. والأصقع: الناصية البيضاء. والعُقابان: الحدقتان. والجردان: هفافا الأذن. والصَّقْرَان: موضع السوط من الخاصرتين. والكُرْسوع: رأس الذّراع مما يلي الوَظيف. والسَّعْدانة: ما انجرَد من ظهر ذراعي الفرس بمنزلة الحماس من الساق. والزّرّق: شعرات بيض تَنْبُتُ في اليد أو الرجل. ويقال: الزَّرَق يكون دوين أشعره.
وقال آخر: بل الزّرق: بياض لا يطيف بالعظم كله، ولكنه وضَح. والوَرشان: حِمْلاق العين الأعلى. وقال غيره: الصّلصلة: ناصيةُ الفرس. والصُّلصلة: الفاختة. انتهى.
ومن المشترك بالنسبة إلى لغتين: قال في الغرب المصنف قال أبو زيد: الألْفَتُ في كلام قيس: الأحْمق. والألْفت في كلام تميم: الأعسر. وقال الأصمعي: السَّلِيط عند عامة العرب: الزيت. وعند أهل اليمن: دُهْن السمسم.
فائدة - من غريب الألفاظ المشتركة لفظة كذب قال خداش بن زهير العامري - جاهلي:
كذَبْتُ عليكم أوْعِدُوني وعَلِّلُوا ... بي الأرضَ والأقْوَام قِرْدَان مَوْظبا
قال أبو زيد في النوادر: معنى كذبت عليكم: أي عليكم بي.
وتجيءُ كَذَب في الحديث والشعر، قال عمر: كَذَب عليكم الحجُّ، فرفع الحج بكذب، والمعنى عليكم الحجّ، أي حجّوا.
ونظر أعرابيّ إلى رجل يَعْلِف بعيراً، فقال: كذَبَ عَلَيْكَ البَزْرُ والنَّوَى.
وفي الحديث: ثلاثة أسفار كذَبْنَ عليكم. انتهى. وفي تعليق النجيرمي بخطِّه قال عيسى بن عمر: مرَّ بي أعْرابي وأنا أعلف بَعيراً لي، فقال: كذَبَ عليك البَزْرُ والنَّوَى.
قال الأصمعي: تقول العرب هذه الكلمة إذا أراد أحدهم الشيء قال: كذب عليك كذا: يُريد عليك بكذا. وقال التبريزي في تهذيبه في قول الشاعر:
وذُبْيَانِيَّة وصَّتْ بَنِيها ... بأنْ كَذَب القَراطِفُ والقُروفُ
قوله بأن كَذَب القَراطِف والقروف هذا الكلام لفظي الخبر ومعناه الإغراء؛ تقول: كذب عليك كذا، أي عليك به. وفي حديث عمر: أن عمرو بن معد يكرب شكى إليه المعَص فقال: كذَبَ عَليك العَسَلُ.
وقال ابن خالويه في شرح الدريدية في قوله:
كذَب العَتِيقُ وَماءُ شَنٍّ بَارِدٌ

هذا إغراء، أي عليك العتيق والماء البارد، ولكنه كذا جاء عنهم بالرفع، لأنه فاعل كذب، والعرب تقول: كَذَب عليك العسل، أي الزمْ العَدْو وسرعةَ السير والمشي.
وفي الحديث: كذب عليكُمُ الحجُّ، وكذب عليكم العُمْرة، وكذب عليكم الجهادُ، ثلاثةُ أسفار كذَبْنَ عليكم.
وقال التبريزي في موضع آخر من تهذيبه: تقول للرجل إذا أمرته بالشيء وأغريته به: كذب عليك كذا وكذا، أي عليك به، وهي كلمةٌ نادرة جاءت على غيرِ القياس. قال عمر: يا أيها الناس كذَب عليكم الحجّ، أي عليكم بالحج، ويقال: كَذَب عليكم الحجّ، والحج بالنصب والرفع لغتان، النصب على الإغراء، والرفع على معنى وجب عليكم وأمْكنَكم، أنشد الأصمعي للأسود بن يعفر:
كَذَبْتُ عَلَيك لا تَزال تَقُوفُني
أي عليك بي فاتبعني.
فائدة - قال ابن درستويه في شرح الفصيح - وقد ذكر لفظه وَجَد واختلاف معانيها - هذه اللفظة من أقْوى حُجَج من يزعمُ أن من كلام العرب ما يتَّفِقُ لفظه ويختلف معناه؛ لأن سيبويه ذكره في أول كتابه، وجعله من الأصول المتقدمة؛ فظنَّ من لم يتأمل المعاني، ولم يتحقق الحقائق أن هذا لفظٌ واحد قد جاء لمعانٍ مختلفة، وإنما هذه المعاني كلُّها شيءٌ واحد، وهو إصابةُ الشيء خيراً كان أو شراً، ولكن فرّقوا بين المصادر؛ لأن المفعولات كانت مختلفة، فجعل الفَرْق في المصادر بأنها أيضاً مفعولة، والمصادرُ كثيرة التصاريف جداً، وأمثلتُها كثيرة مختلفة، وقياسُها غامضٌ، وعلِلها خفيّة، والمفتِّشُون عنها قليلون، والصبرُ عليها معدوم؛ فلذلك توهَّم أهلُ اللغة أنها تأتي على غير قياس، لأنهم لم يضبطوا قياسها ولم يَقِفوا على غَوْرها.
فائدة - قال ابن درستويه في شرح الفصيح: لا يكون فعَل وأفْعَل بمعنى واحد، كما لم يكونا على بناء واحد، إلا أن يجيء ذلك في لغتين مختلفتين؛ فأما من لغة واحدة فمحالٌ أن يختلف اللفظان والمعنى واحد كما يظنُّ كثير من اللغويين والنحويين، وإنما سمعُوا العرب تتكلمُ بذلك على طِباعها وما في نفوسها من معانيها المختلفة، وعلى ما جرت به عادتُها وتعارفُها، ولم يعرف السامعون لذلك العلة فيه والفروق؛ فظنُّوا أنهما بمعنى واحد، وتأوَّلُوا على العربِ هذا التأويلَ من ذات أنفسهم؛ فإن كانوا قد صدَقوا في رواية ذلك عن العرب فقد أخطؤوا عليهم في تأويلهم ما لا يجوزُ في الحكمة، وليس يجيء شيء من هذا الباب إلا على لغتين متباينتين كما بيّنا، أو يكون على معنَيَيْن مختلفين، أو تشبيه شيء بشيء على ما شرحناه في كتابنا الذي ألّفناه في افتراقِ معنى فعل وأفعل.
ومن هاهنا يجبُ أن يتعرّف ذلك، وأن قول ثعلب: وقَفَت الدَّابة، ووقفتُ أنا، ووقَفْت وقفاً للمساكين، لا يجوزُ أن يكونَ الفعلُ اللازمُ من هذا النحو، والمجاوز على لفظ واحد في النظر والقياس، لما في ذلك من الإلباس، وليس إدخالُ الإلباسِ في الكلام من الحِكْمة والصوابِ، وواضعُ اللغة - عزَّ وجلّ - حكيمٌ عليمٌ؛ وإنما اللغةُ موضوعةٌ للإبانة عن المعاني؛ فلو جاز وضعُ لفظ واحدٍ للدلالة على مَعْنَيْين مختلفين، أو أحدُهما ضدٌّ للآخر لما كان ذلك إبانةً بل تَعْمِيَةً وتغْطية؛ ولكن قد يجيءُ الشيءُ النادرُ من هذا لِعللٍ، كما يجيء فَعلَ وأفعل، فيتوهَّمُ من لا يعرفُ العِلل أنهما لمعنيين مختلفين، وإن اتفق اللفظان، والسماعُ في ذلك صحيحٌ من العرب، فالتأويلُ عليهم خطأٌ، وإنما يجيءٌ ذلك في لغتين متباينتين، أو لحذْفٍ واختصارٍ وقَع في الكلام، حتى اشتبه اللفظان، وخَفِي سببُ ذلك على السامع، وتأوَّل فيه الخطأ؛ وذلك أن الفعل الذي لا يتعدَّى فاعله إذا احْتِيجَ إلى تعديته لم تَجُزْ تعدِيَتُه على لَفْظه الذي هو عليه حتى يُغيَّر إلى لفظٍ آخر، بأن يزاد في أوَّله الهمزة، أو يوصل به حَرْف جرّ بعد تمامَه؛ ليستدلَّ السامعُ على اختلافِ المعنيين؛ إلا أنه ربما كثُرَ استعمالُ بعضِ هذا الباب في كلام العرَب، حتى يُحاولوا تخفيفه، فيحذفوا حرفَ الجرّ منه، فيعرف بطول العادة، وكثْرَةِ الاستعمال، وثبوتِ المفعول وإعرابه فيه خالياً عن الجار المحذوف، أو يُشَبَّه الفعل بفعلٍ آخر متَعدٍّ على غير لفظه، فيجري مَجْراه لاتِّفاقهما في المعنى كقولهم: حبَست الدابة، وحبستُ مالاً على المساكين.

وقد استقصينا شرح ذلك كله في كتاب فعلت وأفعلت بحُجَجه ورواية أقاويل العلماء فيه، وذِكْر عِلَلِه، والقياس فيه.
وقال في موضع آخر: أهلُ اللغة أو عامتُهم يزعمون أن فعل، وأفعل بهمزة وبغير همزة قد يجيئان لمعنًى واحد، وأن قولهم: دِير بي، وأُدِير بي من ذلك. وهو قول فاسد في القياس والعقل مخالفٌ للحكمة والصواب، ولا يجوز أن يكون لفظان مختلفان لمعنًى واحد، إلا أن يجيء أحدُهما في لغة قومٍ والآخر في لغة غيرهم، كما يجيء في لغة العرب والعَجم أو في لغة روميَّة ولغة هنديّة.
وقد ذكر ثعلب أن أُدِير بي لغة فأصاب في ذلك، وخالف من يَزْعُم أن فَعَلْت وأفْعَلت بمعنى واحد، والأصل في هذا قد دُرْت وهو الفعل اللازم، ثم يُنْقل إما بالباء وإما بالألف فيقال: قد دِير بي أو أدَرْت، فهذا القياس. ثم جيء بالباء مع الألف فقيل: قد أُدِير بي. كما قيل قد أُسْرِي بي على لغة من قال أسْرى في معنى سَرى، لأن إدخال الألف في أول الفعل والباء في آخره للنّقْل خطأ، إلا أن يكون قد نقل مرتين إحداهما بالألف والأخرى بالباء.
النوع السادس والعشرون معرفة الأضداد
هو نوع من المشترك.
قال أهلُ الأصول: مَفْهُوما اللَّفْظِ المشترك إما أن يَتَباينا، بأن لا يُمْكِن اجتماعُهما في الصِّدق على شيء واحد، كالحيْض والطُّهْر، فإنهما مدلولا القُرْء، ولا يجوز اجتماعهما لواحدٍ في زمن واحد. أو يتواصلا، فإمّا أن يكونَ أحدُهما جزءًا من الآخر كالممكن العام للخاص، أو صفةً كالأسود لذي السواد فيمن سمّي به.
وذكر صاحب الحاصل: أن النقيضين لا يُوضع لهما لفظٌ واحدٌ؛ لأنّ المشتركَ يجبُ فيه إفادة التردُّدِ بين معنييه؛ والتردُّد في النقيضين حاصل بالذات لا من اللفظ.
وقال غيره: يجوز أن يُوضع لهما لفظٌ واحد من قبيلتين.
وقال ألِكْيا في تعليقه: المُشْترك يقعُ على شيئين ضدين، وعلى مختلفين غير ضدين، فما يقع على الضدين كالجَوْن، وجلَلَ؛ وما يقع على مختلفين غير ضدين كالعين.
وقال ابن فارس في فقه اللغة: من سُننِ العربِ في الأسماء أن يُسَمُّوا المتضادَّين باسمٍ واحد، نحو الجَوْن للأسود، والجَوْن للأبيض. قال: وأنكرَ ناسٌ هذا المذهَب، وأن العربَ تأتي باسمٍ واحدٍ لشيءٍ وضدّه، وهذا ليس بشيء؛ وذلك أنّ الذين رَوَوا أن العربَ تسمِّي السيفَ مُهنََّداً، والفرسَ طِرْفاً هم الذين روَوا أن العربَ تسمِّي المتضادَّين باسمٍ واحد.
قال: وقد جرَّدْنا في هذا كتاباً ذَكرْنا فيه ما احتَجُّوا به، وذكرنا ردَّ ذلك ونَقْضَه فلذلك لم نكرره.
وقال المبرد في كتاب ما اتَّفَقَ لفظُه، واختلف معناه.
مِنْ كلام العرب اختلافُ اللفظين لاخْتِلاف المَعْنَيَيْن؛ واختلافُ اللفظين والمعنى واحد؛ واتفاقُ اللفظين واختلاف المعنيين؛ فأما اختلافُ اللّفظين لاختلاف المعنيين فقولك: ذَهَب، وجاء، وقام، وقعد، ورجل، وفرس، ويَدٌ، ورِجل.
وأما اختلافُ اللّفظين والمعنى واحد فقولك: ظَنَنت وحسبْتُ؛ وقعَدت وجلست؛ وذِرَاع وسَاعِد؛ وأنف ومَرْسن.
وأما اتِّفَاقُ اللفظين واختلافُ المعنيين فقولك: وَجدت شيئاً إذا أردت وِجْدان الضَّالة، ووجَدْت على الرجل من المَوْجدَة، ووجدْتُ زيداً كريماً أي علمت.
وكذلك ضربتُ زيداً، وضربتُ مَثلاً، وضربتُ في الأرض إذا أبعدت، وكذلك العين؛ عينُ المال، والعين التي يُبصر بها، وعينُ الماء، والعينُ من السحاب الذي يأتي من قِبَل القِبلة، وعين الشيء إذا أردتَ حقيقته، وعين الميزان.
وهذا الضَّرب كثيرٌ جداً؛ ومنه ما يقعُ على شيئين متضادين كقولهم: جَلَل للكبير والصغير وللعظيم أيضاً؛ والجَوْن للأسود والأبيض وهو في الأسود أكثرُ، والقوي للقوي والضعيف؛ والرجاء للرغبة والخوف وهو أيضاً كثير. انتهى.
وقال ابن فارس في فقه اللغة: بابُ أجناس الكلام في الاتفاق والافتراق. يكونُ ذلك على وجوه: فمنه اختلافُ اللفظ والمعنى، وهو الأكثرُ والأشهر؛ مثل رجل، وفرس ، وسيف، ورمح.
ومنه اختلافُ اللفظِ واتّفاقُ المعنى، كقولنا: سيفٌ وعَضْب؛ وليثٌ وأسد، على مذهبنا في أنّ كلَّ واحدٍ منها فيه ما ليس في الآخر من معنى وفائدة.
ومنه اتفاقُ اللفظ واختلافُ المعنى، كقولنا: عينُ الماء، وعين المال، وعين الرَّكبَة، وعين الميزان.

ومنه قَضَى بمعنى حتَم، وقضَى بمعنى أمَر، وقضَى بمعنى أعْلَم، وقضى بمعنى صنَع، وقضى بمعنى فرَغ؛ وهذه وإن اختلفت ألفاظها فالأصل واحد.
ومنه اتفاقُ اللفظين وتضادُّ المعنى، وقد مضى الكلام عليه.
ومنه تقاربُ اللفظين والمعنيين، كالحَزْم والحَزْن، فالحزم من الأرض أرفع من الحَزْن، وكالخَضْمِ وهو بالفم كلّه، والقَضْم وهو بأطراف الأسنان.
ومنه اختلافُ اللفظين وتقارب المعنَيَيْن؛ كقولنا: مدحَه إذا كان حيّاً، وأبَّنه إذا كان ميّتاً.
ومنه تقارب اللفظين واختلاف المعنيين، وذلك قولنا: حَرِج إذا وقع في الحَرَج، وتحرَّجَ إذا تباعد من الحرج. وكذلك أثِم وتَأثَّم، وفَزِع إذا أتاه الفَزَع، وفُزِّعَ عن قَلْبه إذا نُحِّي عنه الفزَع. انتهى.
وقال أبو عبيد في الغريب المصنف: باب الأضداد: سمعت أبا زيد سعيد بن أوس الأنصاري يقول: النَّاهِل في كلام العرب: العَطْشان، والناهل: الذي قد شرِب حتى رَوي، والسُّدْفة في لغة تميم: الظّلمة، والسُّدْفة في لغةِ قيس: الضوء. وبعضهم يجعلُ السُّدْفة اختلاطُ الضوء والظلمة معاً. كوقتِ ما بين صلاة الفجر إلى الإسفار.
وقال أبو زيد: طلَعتَ على القوم أطلع طلوعاً إذا غبتَ عنهم حتى لا يروك، وطلَعت عليهم إذا أقبلتَ عليهم حتى يَرَوْك.
وقال: لَمَقت الشيء ألْمُقهُ لَمْقاً إذا كتبتُه، في لغة بني عقيل؛ وسائر قيس يقولون: لَمَقته: مَحَوْته.
وقال: اجْلَعَبَّ الرجل إذا اضطجع ساقطاً، واجلعَبَّت الإبل إذا مضت حادَّةً، وبعت الشيء إذا بعتَه من غيرك. وبعتَه: اشتريتَه. وشريت: بعت. واشتريت، وشعَبْت الشيء أصلحته وشَعَبته شَقَقتُهُ. وشَعُوب منه. وهي المنيّة؛ لأنها تفرِّق. والهاجد: المصلّي بالليل، والهاجد النائم.
وقال الأصمعي الجَوْن: الأسود، والجَوْنُ: الأبيض، والمشِيح: الجادّ، والمشيح: الحذر، والجَلَل: الشيء الصغير، والجلَلَ: العظيم، والصَّارِخ: المستغيث،. والصارخ: المُغِيث. والإهْماد: السرعة في السير، والإهماد: الإقامة.
وقال أبو عبيد: التِّلاع: مجاري الماء من أعالي الوادي، والتِّلاع: ما انهبط من الأرض. وأخَلفْتُ الرجل في موعده. وأخلفته: وافقتُ منه خُلْفاً. والصّريم: الصّبح. والصَّريم: الليل. وعطاء بَثرٌ: كثير. والبَثْر: القليل أيضاَ. والظّنُّ: يقينٌ وشكّ. والرَّهْوة: الارتفاع، والرَّهوة: الانحدار. ووراء تكون خَلْف وقدّام، وكذلك دون فيهما. وفرّع الرجل في الجبل: صَعِد. وفرّع: انحدر. ورَتَوْتُ الشيء: شددته وأرْخيته.
وقال الكسائي: أفَدْتُ المال: أعطيتهُ غيري، وأفَدْتُه: استفَدْتُه، وأودعتُه مالاً إذا دفعتُه إليه يكون وديعةً عنده، وأودعتَه إذا سألك أن تقبلَ وديعته فقبلتها. وغَبِيت الكلام، وغَبِي عني.
وقال الأمويّ: ليلةٌ غاضِيةٌ: شديدة الظلمة، ونارٌ غاضِية: عظيمة.
وقال غيرُ واحد: الحيّ خلوف: غُيَّب، والخُلوف: المتخلِّفون.
وقال أبو عمرو: الماثِل: القائم. والماثِلُ: اللاَّطِئُ بالأرض.
وقال الأحمر: أشْكَيْتُ الرجلَ: أتيتُ إليه ما يَشكُوني فيه، وأشْكَيْتُه إذا رجَعْتُ له من شكايته إلى ما يحبّ. وسوَاء الشيء: غيرُه، وسواؤُه: نَفْسُه ووَسَطه. وأطْلَبْتُ الرجل: أعطيتُه ما طلَب. وأطْلبتُه: ألْجأتُه إلى أن يطلب. وأسررْتُ الشيءَ: أخفيتُه، وأعلنته. و وبه فُسِّر قوله تعالى: " وَأَسَرُّواْ النَّدَامةَ لمَّا رَأواْ العَذَابَ " : أي أظهروها. والخشِيبُ: السيف الذي لم يحكم عمله، والخَشِيب: الصقيل، وتهيَّبتُ الشيء، وتهيَّبني سواء. والأقْراء: الحيض. والأقراء: الأطهار. والخناذِيذ: الخِصْيان والفُحُولة. وأخفَيْت الشيء: أظْهرته وكتمتهُ. وشِمْتُ السيف: أغمدتُه وسَلَلْتُه. انتهى ما أورده أبو عبيد في هذا الباب.
وقال ابن دريد في الجمهرة: البَكّ: التفريق، والبَكّ: الازدحام، كأنه من الأضْدَاد.
قال: وللشّرَاشِر موضوعان: يقال ألْقى عليه شِرَاشِرَه إذا حماه وحَفِظه، وألقى عليه شَرَاشِره إذا ألْقَى عليه ثقله.
قال: وسوى الرجل: غيره، وسوَى الرَّجل: الرجلُ بعَيْنِه. يقال: هذا سوى فلان، أي فلان بعينه بكسر السين؛ قال حسان بن ثابت:
أتانا فلم نَعْدِل سِوَاه بغَيْرهِ ... نبيّ أتى من عند ذي العَرْش هاديا

قال: والغابِرُ الماضي، والغابِر: الباقي؛ هكذا قال بعضُ أهل اللغة، وكأنه عندهم من الأضداد.
قال: والنَّبهَ من الأضداد يقال للضائع نَبَهٌ، وللموجود نَبَه.
وقال أبو زيد في نوادره: البَسْلُ: الحرام، والبَسْل أيضاً: الحلال، وهذا الحرف من الأضداد.
وفي أمالي القالي: الجَادي: السائل، والمعطي؛ وهو من الأضداد.
وفي ديوان الأدب للفارابي: المُغَلَّب: المغلوب كثيراً، والمُغلَّب: المَرْمِيُّ بالغلبة، وهذا الحرف من الأضداد. وناء: نَهضَ في ثقل، وناءَ: سقط، من الأضداد. ووَلّى: إذا أقبل: وولَّى إذا أدْبر، من الأضداد. والبَيْن: القطع، والبَيْنُ: الوَصْل، من الأضداد. وأكْرى: زادَ، وأكْرى: نقص، من الأضداد. والمعبَّد: المُذلَّل، والمعبَّد: المُكْرَم، من الأضداد. ويقال عزّ عليّ أن تفعل كذا أي اشتدّ، وعزَّ أي ضَعُف، من الأضداد. والضَّمْدُ: رَطْب الشجر، ويابسه، والضَّمْد: صَالِحة الغنم وطَالِحتُها، والنَّبَل: الكبار، والنَبَل: الصغار، من الأضداد. والصريخُ: صوتُ المُسْتَصْرخ، والصريخُ: المغيث، وهو من الأضداد. والشفّ: الربح، والشف أيضاً: النقصان، من الأضداد. ونصَل الخِضَابُ من اللِّحية: سقط منها، ونصَلَ السَّهْم فيه: ثبت فلم يخرج، من الأضداد. وغَرْض القربة ملؤها، وكذا غَرْضُ الحَوْض، والغَرْضُ أيضاً: النُّقْصان عن المَلْءِ، من الأضْداد. وأفْزَعْتُ القوم: أنزلت بهم فَزَعاً، وأفزعتهم: إذا نزلوا إليك فأغَثْتَهم، من الأضداد.
وفي القاموس: الحَوْزُ: السَّوْقُ اللَّيِّن والشديد، ضدّ.
وفي الصحاح: الرَّسُّ: الإصلاح بين الناس والإفساد أيضاً، من الأضداد. وعَسْعَس الليلُ: إذا أقبلَ بظلامه، وعَسْعَس أدْبر، وتقول: أمرست الحبل إذا أعَدْتُه إلى مَجْرَاهُ، وأمْرَسْتُه إذا أنْشَبْتُه بين البَكَرَةِ والقَعْوِ، وهو من الأضداد. والأشْراط: الأرْذال، والأشراط أيضاً: الأشرافُ، من الأضداد. والغابِر: الباقي: والغابرُ: الماضي، وهو من الأضداد. وفلان قِفْوتي أي خِيرتي ممن أُوثره، وفلان قفوتي أي تُهمَتي كأنه من الأضداد. والمُكلِّل: الجادُّ، يقال: حمل فكلَّلَ أي مضى قدماً ولم يُحْجِم، وقد يكون كلَّلَ بمعنى جَبُن، يقال: حمل فما كلَّلَ أي فما كذب، وما جَبُن، كأنه من الأضداد. ونصلَ السَّهمُ: إذا خرج من النَّصل، ومنه قولهم: رماه بأفوق ناصل، ويقال أيضاً نصل السهمُ: إذا ثبتَ نصلُه في الشيء فلم يخرج، وهو من الأضداد. ونصَّلْت السهم تَنْصيلاً نزعتُ نَصْله، وكذلك إذا ركبتَ عليه النَّصْل، وهو من الأضداد.
وقال ثعلب في كتاب مجاز الكلام وتصاريفه: من الأضْداد مَفازة مَفْعَلة من فَوْز الرجل إذا مات، ومَفازة من الفوز على جنس التفاؤل كالسليم، والمُنَّةُ: القوّة والضَّعف. والساجد: المُنْحَني والمنتصب. والمتظلِّم: الذي يشكو ظُلامته، والظالم. والزُّبْية: المكان المرتفع وحفرةُ الأسد. وعَفَا: دَرَس وكَثُر. وقِسط: جارَ وعدَل. والمسجور: المملوء والفارغ. ورَجَوْت: أمَّلت وخِفت. والقَنِيصُ: الصائد والصيد، والغَريم: المُطالِب والمُطالَب.
وفي أدب الكاتب لابن قُتَيبة: من ذلك فَوْق؛ تكونُ فوق، وتكون بمعنى دون، ومنه قوله تعالى: " بَعُوضةً فما فَوْقها " ؛ أي فما دُونها.
وفي نوادر ابنِ الأعرابي: من ذلك: القَشِيب: الجديدُ والخَلَق. والزَّوْج: الذكرُ والأنثى. ويقال: جُزْتُك وجُزْتُ بك، ومَرَرْتُك، ومررتُ بك.
وفي كتابِ المقصور والممدود للأندلسي: الشَّرَى: رُذال المال وأيضاً خِياره، من الأضْداد، جمع شراة.
وفي المجمل لابن فارس: المجانيق: الإبل الضمّر ويقال: هي السّمان، وإنها من الأضداد.
وفيه حكى ابن دريد: تَظَاهَر القومُ: إذا تَدَابرُوا، فكأنه من الأضداد.
وفيه: العَقُوق: الحامل، وكان بعضُهم يقول: إن العَقُوق: الحائلُ أيضاً، وذهب إلى أنه من الأضْداد.
وفي كتاب المشاكهة في اللغة للأزدي: يقال: حبلٌ متين، من الأضداد، يقال ذلك للقويِّ والضعيف.
وفي الأفْعال لابن القوطية: أقْنَع: رفع رأسه، وأقْنعَ أيضاً: نكس رأسه، من الأضداد. وظَنَنْتُ الشيء ظناً: تيقَّنته، وأيضاً شككتُ فيه، من الأضداد. وأشجذَ المطرُ: أقلع ودام، من الأضداد.

وفي القاموس: أكْعَتَ: انطلق مسرعاً وقَعَد، ضد. وقَعثَ له العطيةَ: أجزَلها، وقَعَثَ له قَعْثةً: أعطاه قليلاً، ضدٌّ. والسَّبْح: النَّوم، و السّكون، والتَّقلب والانتشارُ في الأرض، ضد. والشَّحْشَح من الأرض: ما لا يَسيلُ إلا من مطرٍ كثير، والذي يسيل من أدْنى مطر، ضد. وكَشَح الشيءَ: جمعه وفرَّقه، ضد. والمَسْح: أن يخلق اللّه الشيء مُباركاً أو ملعوناً، ضد. والنَّجادة: السخاء والبخل، ضد. ونشَح نَشْحاً ونشُوحاً: شرب دون الرِّيِّ، أو حتى امتلأ، ضد. وأسِد: دَهِش وصار كالأسد، ضد. وأفِد: أسرع وأبْطأ، ضد. وأسْوَدَ: ولَد غلاماً أسْود، أو غلاماً سَيّداً، ضد. والعِرْبَدُّ: حيةٌ تَنْفُخُ ولا تُؤْذي، وحية حمراء خَبيثة، ضد. وغَمِدت الرَّكيَّة: كثُر ماؤُها وقلّ، ضد. وقَعَد قامَ، ضِدٌّ. والقُعْدُد: القريبُ الآباء من الجَدِّ الأكبر، والقُعْدُد: البعيدُ الآباء منه، ضد. والمَصْدُ: شدة البرد والحرّ، ضد. وأنْشد الضالة: عرَّفها، واسْتَرْشَد عنها، ضد. والنَّكْدُ: الغزيرات اللبن من الإبل، والتي لا لبَن لها، ضد. والمُخاوذة: المخالفة، والموافقة ضد. والأْزرُ: القوَّة والضعف، ضد. وثَأْثَأ الإبل: أرْواها وعطَّشها، ضد. وثأثأت الإبلُ: رَويت وعطِشتْ، ضد. وجَفا الباب: أغْلقه وفتحه، ضد. ودَرَأْتُه: دافعتُه ولايَنْتُه، ضد. والحَوْشَبُ: الضامرُ والمنتفخ الجَنْبيْن، ضد. وخشَبَه يخشِبُه: خلطه وانْتقاه، ضد. والسَّاقِبُ: القريب والبعيد، ضد. والطَّرَب: الفرح والحزن، ضد. والعَجْباءُ: التي يُتَعجَّب من حسنها أو من قبحها، ضد. والإعراب: الفُحْشُ وقبيحُ الكلام، والدَّرْءُ عن القبيح، ضد. والتَّغْرِيب: أن يأتي بِبَنين بيضٍ وبنينَ سُودٍ، ضد. وقرْضَبَ اللحم في البُرْمَة جمعه، والشيء فرَّقه، ضد. وأنْجَبَ: جاء بولدٍ جبان، وشجاع، ضدّ. والهَلُوبُ: المُتقرِّبة من زوجها والمُتَجنِّبة منه، ضد.
فائدة - قال ابنُ درستويه في شرح الفصيح: النَّوء: الارتفاع بمشقّة وثِقَل، ومنه قيل للكوكب قد ناءَ إذا طلع، وزعم قومٌ من اللغويين أن النَّوْء السقوط أيضاً، وأنه من الأضداد؛ وقد أوضحنا الحجة عليهم في ذلك في كتابنا في إبطال الأضداد. انتهى.
فاستفدنا من هذا أن ابنَ درستويه ممن ذهبَ إلى إنكار الأضداد وأنَّ له في ذلك تأليفاً.
تنبيه - قال في الجمهرة: الشَّعْب: الافتراق، والشَّعْب: الاجتماع؛ وليس من الأضداد، وإنما هي لغة لقوم؛ فأفاد بهذا أنَّ شرط الأضداد أن يكون استعمالُ اللفظ في المعنيين في لغةٍ واحدة.
وقال الأزدي في كتاب الترقيص: أخبرنا أبو بكر بن دريد: حدثنا عبد الرحمن عن عمه قال: خرج رجلٌ من بني كلاب، أو من سائر بني عامر بن صَعْصعة، إلى ذي جَدَنٍ، فأُطلع إلى سَطْح، والملكُ عليه؛ فلما رآه الملك اختبره، فقال له: ثِبْ أي اقعد. فقال: لِيَعْلم الملكُ أنِّي سامعٌ مطيع، ثم وثب من السَّطْح فقال الملك: ما شأنُه؟ فقالوا له: أبيتَ اللَّعْن إن الوثب في كلام نزار الطَّمْر. فقال الملك: ليست عربيَّتُنا كعربيتهم؛ من ظفر حَمَّر. أي من أراد أن يقيم بظَفَار فليتكلم بالحمْيريَّة.
وقال القالي في أماليه: الصَّرِيم: الصّبح، سُمِّي بذلك؛ لأنه انْصَرَم عن اللَّيْلِ، والصَّرِيم الليل؛ لأنه انصرَم عن النهار، وليس هو عندنا ضداً.
وقال: النُّطْفة: الماءُ تقع على القليل منه والكثير، وليس بضدّ.
فائدة - ألَّف في الأضداد جماعةٌ من أئمةِ اللغة، منهم قطرب، والتوّزي، وأبو بكر بن الأنباري، وأبو البركات بن الأنباري، وابن الدّهان، والصغاني.
قال أبو بكر بن الأنباري في أول كتابه: هذا كتابُ ذكر الحروف التي تُوقِعها العرب على المعاني المتضادّة؛ فيكون الحرفُ منها مؤدّياً عن معنيين مختلفين.
ويظنُّ أهلُ البدع والزَّيْغ والازدراء بالعرب أن ذلك كان منهم لِنُقْصانِ حكمتهم، وقلَّةِ بلاغتهم، وكثرة الالتباس في محاوراتهم عند اتصال مخاطباتهم؛ فيسألون عن ذلك، ويحتجون بأن الاسم مُنْبئٌُ عن المعنى الذي تحته، ودالٌ عليه، وموضحٌ تأويله؛ فإذا اعتور اللفظةَ الواحدة معنيان مختلفان لم يَعْرِف المخاطَبُ أيُّهما أراد المخاطِب، وبطل بذلك معنى تعليق الاسم على هذا المسمَّى؛ فأجيبوا عن هذا الذي ظنوه وسألوا عنه بضروب من الأجوبة:

أحدها - أن كلامَ العرب يُصَحِّحُ بعضهُ بعضاً، ويرتبطُ أوَّلُه بآخره، ولا يُعْرَف معنى الخطاب منه إلا باستيفائه واستكمال جميع حروفه؛ فجاز وقوعُ اللفظة الواحدة على المعنيين المتضادين؛ لأنها تتقدمها ويأتي بعدها ما يدلُّ على خُصُوصيَّة أحد المعنيين دون الآخر، فلا يُراد بها في حال التكلم والإخبار إلا معنًى واحد؛ فمن ذلك قولُ الشاعر:
كلُّ شيء ما خَلا الموت جَلَلْ ... والفتى يَسْعَى ويُلْهيه الأمَل
فدلّ ما تقدم قبل جَلل، وتأخر بعده، على أن معناه كلُّ شيء ما خلا الموت يسيرٌ، ولا يتوهَّم ذو عقل وتمييز أن الجلَلَ هنا معناه عظيم، وقال الآخر:
يا خَوْلَ يا خَوْلَ لا يَطمع بك الأملُ ... فقد يكذِّب ظنَّ الآمِلِ الأجَلُ
يا خَوْل كيف يذوق الغمض معترِف ... بالموت والموتُ فيما بعده جَلَلُ
فدلَّ ما مضى من الكلام على أنَّ جَلَلاً معناه يسير، وقال الآخر:
قومي هُمُ قتلوا أُمَيْمَ أخي ... فإذا رميتُ يصيبني سهمي
فلئن عفوتُ لأعفونْ جَللاً ... ولئن سَطَوْتُ لأُوهِنَنْ عَظْمي
فدلَّ الكلام على أنه أراد: فلئِنْ عفَوْتُ لأعفونّ عفواً عظيماً؛ لأنّ الإنسان لا يفخرُ بصَفْحه عن ذنب حقير يسير. فلما كان اللَّبس في هَذين زائلاً عن جميع السامعين لم يُنكَر وقوع الكلمة على معنيين مختلفين في كلامين مختلفي اللفظين. وقال تعالى: " الذين يظنُّون أنهم مُلاقُو ربهم " . أراد الذين يتيقَّنون ذلك، فلم يذهب وهمُ عاقلٍ إلى أن اللّه تعالى يمدحُ قوماً بالشك في لقائه.
وقال تعالى حاكياً عن يونس: " وذَا النُّونِ إذْ ذَهب مُغاضِباً فظنّ أن لن نَقْدِر عليه " . أراد رَجا ذلك وطَمِع فيه. ولا يقول مسلم: تَيَقَّن يونس أن اللّه لا يقدر عليه.
ومجرى حروف الأضداد مجرى الحروف التي تقع على المعاني المختلفة وإن لم تكن متضادة، فلا يُعْرف المعنى المقصود منها إلا بما يتقدَّمُ الحروفَ ويتأخرُ بعده مما يوضح تأويلَه؛ كقولك: حَملٌ للواحد من الضأن، وحَمَل اسم رجل لا يُعْرَفُ أحدُ المعنيين إلا بما وصفنا.
وكذلك غسَقَ، يقع على معنيين مختلفين: أحدُهما أظْلم من غسق الليل، والآخر سال من الغَسَاق وهو ما يَغْسِق من صديد أهل النار، وفي ألفاظٍ كثيرةٍ يطولُ إحصاؤها، تُصْحبها العرب من الكلام ما يدلُّ على المعنى المخصوص منها؛ وهذا الضرب من الألفاظ هو القليلُ الظريفُ في كلام العرب.
وأكثرُ كلامهم يأتي على ضربين آخرين: أحدهما - أن يقع اللفظان المختلفان على المعنيين المختلفين؛ كقولك: الرجل، والمرأة، والجمل، والناقة، واليوم، والليلة، وقام، وقعد، وتكلم، وسكت؛ وهذا هو الكثير الذي لا يُحاط به.
والضرب الآخر - أن يقعَ اللفظان المختلفان على المعنى الواحد؛ كقولك البُرُّ والحنْطة، والعَيْر والحمار، والذئب والسيِّد، وجلس وقعد، وذهب ومضى.
وقال أبو العباس عن ابن الأعرابي: كلُّ حرْفين أوقَعَتْهُما العربُ على معنى واحد في كلِّ واحد منهما معنًى ليس في صاحبه، ربما عرفناه فأخْبَرْنا به، وربما غمض علينا، فلم نلزم العرب جهله.
وقال: الأسماء كلّها لعلّةٍ خصَّت العربُ ما خصَّت منها، من العلل ما نعلمه ومنها ما نجهَلُه، قال أبو بكر يذهب ابنُ الأعرابي إلى أن مكة سمِّيت مكة لجذْبِ الناس إليها، والبصرة سمِّيت البصرة للحجارة البيض الرِّخْوة بها، والكوفة سمِّيت الكوفة لازْدِحام الناس بها، من قولهم: تكوّف الرمل تكوُّفاً: إذا ركب بعضُه بعضاً، والإنسان سمِّي إنساناً لنِسْيانِه، والبهيمة سمِّيت بهيمة، لأنها أُبهِمَت عن العَقْل والتمييز، من قولهم: أمر مُبْهَم إذا كان لا يُعرَف بابه، ويقال للشجاع بهمة، لأن مُقاتله لا يدري من أي وجه يوقع الحيلة عليه.
فإن قال قائل: لأي علّة سمّي الرجلُ رجلاً، والمرأةُ امرأة، والمَوْصِلُ الموصل، ودَعْد دَعْداً؟ قلنا: لِعللٍ علِمَتْها العربُ، وجَهِلْناها أو بعضَها، فلم تَزُل عن العرب حكمةُ العلم بما لحقَنا من غموض العلة وصعوبة الاستخراج علينا.

وقال قطربٌ: إنما أوْقَعت العربُ اللَّفظتين على المعنى الواحد؛ ليدلُّوا على اتَّسَاعهم في كلامهم، كما زَاحفوا في أجزاءِ الشعر؛ ليدلّوا على أن الكلامَ واسعٌ عندهم، وأن مذاهبَه لا تضيقُ عليهم عند الخطاب والإطالة والإطناب، وقولُ ابن الأعرابي هو الذي نذهب إليه للحجة التي دللنا عليها والبرهان الذي أقمناه فيه.
وقال آخرون: إذا وقع الحرفُ على معنيين متضادّين فالأصلُ لمعنى واحد، ثمَّ تداخل الاثنان على جهة الاتساع؛ فمن ذلك الصَّريمُ، يقال للَّيل صريم، وللنَّهار صريم؛ لأنّ الليل يَنْصَرِمُ من النهار، والنهارَ ينصرم من الليل؛ فأصلُ المعنيين من باب واحد وهو القَطْع، وكذلك الصارخُ: المُغِيث، والصَّارِخُ المستغيث، سمِّيا بذلك لأنَّ المغيثَ يصرخ بالإغاثة، والمستغيث يصرخُ بالاستغاثة؛ فأصلهما من باب واحد.
وكذلك السُّدفة: الظلمة، والسدفة الضَّوء؛ سمِّيا بذلك؛ لأن أصلَ السدفة الستر، فكأنَّ النهار إذا أقبل ستر ضوْؤه ظلمةَ الليل، وكأنَّ الليلَ إذا أقبل سترت ظلمتُه ضوء النهار.
وقال آخرون: إذا وقع الحرف على معنيين متضادّين فمحال أن يكون العربيُّ أوقعَه عليهما بمساواة منه بينهما، ولكنّ أحدَ المعنيين لحيٍّ من العرب والمعنى الآخر لحيٍّ غيره، ثم سَمِع بعضُهم لغةَ بعض فأخذ هؤلاء عن هؤلاءِ، وهؤلاء عن هؤلاء. قالوا: فالجوْنُ الأبيض في لغة حيٍّ من العرب، والجوْن الأسود في لغة حيّ آخر؛ ثم أخذ أحدُ الفريقين من الآخر كما قالت قريش: حَسِب يَحْسِبُ. و أخبرنا أبو العباس عن سلمة عن الفراء قال: قال الكسائي: أخذوا يَحْسِب بكسر السين في المستقبل عن قوم من العرب يقولون: حسَب يحسِب، فكأنَّ حَسِب من لُغتهم في أنفسهم، ويَحْسِب لغة لغيرهم، سَمِعوها منهم فتكلَّموا بها، ولم يقَعْ أصل البناء على فعِل يَفْعِل.
وقال الفراء: قوَّى هذا الذي ذكره الكسائي عندي أني سمعتُ بعضَ العرب يقول: فَضِل يفضُل.
قال أبو بكر يذهبُ - الفراء - إلى أن يَفْعُل لا يكون مستقبلاً لفعِل، وأن أصل يَفْضُل من لغة قوم يقولون فضَل يَفْضُل، فأخذ هؤلاء ضمّ المستقبل عنهم.
وقال الفراء: الذين يقولون: مِتَّ أمُوت، ودِمت أدوم. أخذوا الماضي من لُغة الذين يقولون: مت أمَات، ودمت أدامُ؛ لأن فَعِل لا يكون مستقبله يفعُل.
قال أبو بكر: فهذا قولٌ ظريف حسن. انتهى.


معرفة المترادف - معرفة الإتباع

المزهر

النوع السابع والعشرون معرفة المترادف
قال الإمام فخرُ الدين: هو الألفاظ المفردةُ الدالة على شيء واحد باعتبارٍ واحد، قال: واحترزنا بالإفراد عن الاسم والحدِّ، فليسا مُترادفين، وبوَحْدة الاعتبار عن المتباينين، كالسيف والصارم، فإنهما دَلاَّ على شيءٍ واحد، لكنْ باعتبارين: أحدُهما على الذَّات والآخر على الصّفة؛ والفرقُ بينه وبين التوكيد أنَّ أحد المترادفين يُفيدُ ما أفاده الآخر، كالإنسان والبشر، وفي التوكيد يُفيد الثاني تقويةَ الأوّل؛ والفرقُ بينه وبين التابع أن التابع وحدَه لا يفيد شيئاً كقولنا: عَطْشان نطْشان، قال: ومن الناس من أنْكره، وزعم أن كلَّ ما يُظن من المترادفات فهو من المُتباينات؛ إما لأن أحدَهما اسمُ الذات، والآخر اسمُ الصفة أو صفةُ الصفة. قال: والكلامُ معهم إما في الجواز، ولا شكَّ فيه؛ أو في الوقوع إما من لغتين، وهو أيضاً معلوم بالضرورة، أو من لغةٍ واحدة؛ كالحِنْطَة والبُرِّ والقَمْح؛ وتعسّفات الاشتقاقيين لا يشهد لها شُبْهةٌ فضلاً عن حُجَّة. انتهى.
وقال التاج السبكي في شرح المنهاج: ذهب بعضُ الناس إلى إنكار المترادف في اللغة العربية، وزعم أن كلَّ ما يُظن من المترادفات فهو من المتباينات التي تتباينُ بالصفات، كما في الإنسان والبشر؛ فإن الأول موضوع له باعتبار النسيان، أو باعتبار أنه يُؤْنِس، والثاني باعتبار أنه بادي البشرة. وكذا الخَنْدَرِيس العُقار؛ فإنّ الأول باعتبار العتق، والثاني باعتبار عَقْر الدَّنِّ لِشدَّتها، وتكلَّف لأكثر المترادفات بمثلِ هذا المقال العجيب.
قال التاج: وقد اختارَ هذا المذهبَ أبو الحسين أحمد بن فارس في كتابه الذي ألَّفه في فقه اللغة والعربية وسنن العرب وكلامها، ونقلَه عن شيخه أبي العباس ثعلب.
قال: وهذا الكتابُ كَتب منه ابن الصلاح نكتاً منها هذه، وعلقتُ أنا ذلك من خطِّ ابن الصلاح. انتهى.

قلت: قد رأيتُ نسخةً من هذا الكتاب مقروءةً على المصنف، وعليها خطُّه، وقد نقلتُ غالبَ ما فيه في هذا الكتاب.
وعبارتُه في هذه المسألة: يُسَمّى الشيء الواحدُ بالأسماء المختلفة؛ نحو السيف والمُهَنَّد والحُسام. والذي نقوله في هذا أن الاسم واحدٌ وهو السيفُ، وما بعده من الألقاب صفاتٌ، ومذهُبنا أن كلَّ صفةٍ منها فمعناها غيرُ معنى الأخْرى. وقد خالف في ذلك قوم؛ فزعموا أنها وإن اختلفت ألفاظُها فإنها ترجع إلى معنى واحد، وذلك قولنا: سيفٌ وعَضْب وحُسام.
وقال آخرون: ليس منها اسمٌ ولا صفةٌ إلا ومعناه غيرُ معنى الآخر. قالوا: وكذلك الأفعالُ نحو مضى وذَهب وانْطَلق، وقعَد وجلَس، ورَقد ونام وهجع؛ قالوا: ففي قعد معنى ليس في جلس، وكذلك القول فيما سواه، وبهذا نقول؛ وهو مذهب شيخنا أبي العباس أحمد بن يحيى ثعلب. واحتجَّ أصحابُ المقالة الأولى بأنه لو كان لكل لفظةٍ معنى غيرُ معنى الأخرى لما أمكنَ أن نعبِّر عن شيء بغير عبارة؛ وذلك أنا نقول في " لا ريب فيه " : لا شكَّ فيه؛ فلو كان الريبُ غيرَ الشك لكانت العبارةُ عن معنى الريب بالشك خطأ؛ فلما عُبِّرَ بهذا عن هذا عُلم أن المعنى واحد. قالوا: وإنما يأتى الشاعرُ بالاسمين المختلفين للمعنى الواحد في مكان واحد؛ تأكيداً ومبالغةً؛ كقوله:
وهند أتى من دونها النَّأْي والبعد
قالوا: فالنَّأْيُ هو البعد. ونحن نقول: إن في قعد معنًى ليس في جلس؛ ألا ترى أنا نقول: قام ثم قعد، وأخذه المقيم والمقعد، وقعدت المرأة عن الحيض، وتقول لناسٍ من الخوارج قَعَد، ثم تقول كان مضطجعاً فجلس؛ فيكون القعودُ عن قيام والجلوسُ عن حالة هي دون الجلوس؛ لأن الجَلْس المرتفع، والجلوسُ ارتفاعٌ عما هو دونه؛ وعلى هذا يجري الباب كلُّه.
وأما قولُهم: إن المعنيين لو اختلفا لما جاز أن يعبَّر عن الشيء بالشيء؛ فإنا نقول: إنما عُبِّر عنه من طريق المُشاكلة، ولسنا نقول: إن اللَّفْظَتين مختلفتان فيلزمنا ما قالوه؛ وإنما نقولُ: إن في كل واحدةٍ منها معنًى ليس في الأخْرى، انتهى كلام ابنِ فارس.
وقال العلامة عز الدين بن جماعة في شرح جمع الجوامع: حكى الشيخ القاضي أبو بكر بن العربي بسنده عن أبي علي الفارسي قال: كنتُ بمجلس سيف الدولة بحلَب وبالحضرة جماعة من أهل اللغة وفيهم ابن خالويه فقال ابن خالويه: أحفظ للسيفِ خمسين اسماً، فتبسّم أبو علي وقال: ما أحفظ له إلا اسماً واحداً، وهو السيف. قال ابن خالويه: فأين المُهَنَّد والصَّارِم وكذا وكذا؟ فقال أبو علي: هذه صفاتٌ؛ وكأن الشيخ لا يفرقُ بين الاسْمِ والصِّفة.
وقال الشيخ عز الدين: والحاصلُ أنّ من جَعَلها مترادفةً انظر إلى اتحادِ دلالتها على الذاتِ، ومن يمنع ينظر إلى اختصاص بعضها بمزيدِ معنى؛ فهي تُشْبه المترادفة في الذات والمتباينة في الصفات. قال بعض المتأخرين: وينبغي أن يكون هذا قسماً آخر، وسماه المتكافئة. قال: وأسماءُ اللّه تعالى وأسماءُ رسول اللّه صلى الله عليه وسلم من هذا النوع؛ فإنك إذا قلت: إن اللّه غفور رحيم قدير، تطلقها دالةً على الموصوف بهذه الصفات. قال الأصفهاني: وينبغي أن يُحمل كلامُ من مَنع على مَنْعه في لغةٍ واحدة، فأما في لغتين فلا يُنْكِرُه عاقلٌ.
فوائد: الأولى - قال أهلُ الأصول: لِوُقُوعِ الألْفاظ المترادفة سببان: أحدهما: أن يكون من واضِعَين، وهو الأكثر بأن تَضع إحدى القبيلتين أحدَ الاسمين، والأخرى الاسمَ الآخر للمُسَمَّى الواحد، من غير أن تشعرَ إحداهما بالأخرى، ثم يَشتَهر الوَضْعَان، ويخفى الواضعان، أو يلتبس وَضْع أحدهما بوضع الآخر؛ وهذا مبنيٌّ على كون اللغاتِ اصطلاحية.
والثاني: أن يكون من واضع واحد وهو الأقل؛ وله فوائد: منها: أن تكثر الوسائل - أي الطرق - إلى الإخْبارِ عما في النفس؛ فإنه ربما نسي أحد اللفظين أو عسر عليه النطقُ به؛ وقد كان بعضُ الأذكياء في الزمن السالف ألْثَغ، فلم يُحْفظ عنه أنه نطَق بحرف الراء، ولولا المَترادِفات تعينُه على قَصْده لما قدَر على ذلك.

ومنها: التوسُّع في سلوك طرُقِ الفصاحة، وأساليب البلاغة في النَّظم والنثر؛ وذلك لأن اللفظ الواحدَ قد يتأتَّى باستعماله مع لفظ آخر السَّجْعُ والقافيةُ والتَّجْنِيسُ والتَّرصِيعُ، وغير ذلك من أصناف البديع، ولا يتأتَّى ذلك باستعمال مُرادفه مع ذلك اللَّفظ.
الثانية: ذهب بعض الناس إلى أن الترادفَ على خِلاف الأصْل، والأصلُ هو التباينُ، وبه جزَم البيضاوي في مِنهاجه.
الثالثة: قال الإمام: قد يكونُ أحدُ المترادِفين أجْلَى من الآخر؛ فيكون شرحاً للآخر الخفيِّ؛ وقد ينعكس الحالُ بالنسبة إلى قومٍ دون آخرين.
قال: وزعم كثيرٌ من المتكلّمين أن التحديداتِ كلَّها كذلك؛ لأنها تبديلُ اللَّفط الخفيِّ بلفظٍ أجلى منه، قال: ولعلّ ذلك يصحُّ في البسائط دون المركبات.
الرابعة: قال ألكِيَا في تعليقه في الأصول: الألفاظُ التي بمعنى واحد تنقسم إلى ألفاظٍ متواردة، وألفاظ مترادِفة؛ فالمتواردة كما تسمى الخمر عَقَاراً وصَهْباء وقَهْوَة، والسبع أسداً ولَيْثاً وضِرْغاماً. والمترادفةُ هي التي يُقام لفظ مقام لفظٍ لمعانٍ متقاربة يجمعُها معنًى واحد؛ كما يقال: أصلحَ الفاسد، ولمّ الشّعث، ورتَقَ الفَتْق، وشَعَبَ الصَّدع. انتهى. وهذا تقسيم غريب.
الخامسة: ممن ألّف في المترادف العلامة مجد الدين الفيروزأبادي صاحب القاموس، ألّف فيه كتاباً سمّاهُ الرّوض المَسْلُوف فيما له اسمان إلى ألوف. وأفرد خلْقٌ من الأئمة كتباً في أسماء أشياء مخصوصة؛ فألف ابنُ خالويه كتاباً في أسماء الأسد، وكتاباً في أسماء الحيَّة.
ذكر أمثلة من ذلك
العَسل له ثمانون اسماً أوردها صاحب القاموس في كتابه الذي سماه ترقيق الأسل لتصفيق العسل.
وهي هذه: العَسَل، والضَّرْب، والضَّرَبَة، والضَّرِيب، والشَّوْب، والذَّوْب، والحَمِيت، والتَّحْمُوت، والجلْس، والوَرْس، والأرْيُ، والإذوَاب، واللّوْمَة، واللِّئْم، والنَّسِيل، والنَّسِيلَة، والطَّرْم والطِّرم، والطرام، والطِّرْيَم، والدستفشار، والمُسْتَفْشَار، والشَّهْد، والشُّهْد، والمِحْرَان، والعُفَافَة، والعُنْفُوان، والماذِيّ، والماذِية، والطُّن، والطَّنّ، والبِلِّة، والبَلَّة، والسَّنُّوت، والسِّنَّوْت، والسنوة، والشَّراب، والغَرَب، والأَسُّ، والصَّبِيب، والمَزْجُ، والمِزْج، ولُعَابُ النَّحْلِ، والرُّضَاب، ورُضاب النَّحْل، وجَنى النحل، ورِيْقُ النحل، وقَيءُ الزنابير، والشَّوْر، والسَّلْوى، ومُجاج النَّحْل، والثَّوَابُ، والحافِظُ، والأمين، والضَّحْل، والشِّفاء، واليمانيَّة، واللَّوَاص، والسَّلِيق، والكُرْسُفِي، واليَعْقِيد، والسُّلْوانة، والسُّلْوَان، والرَّخْفُ، والجَنَى، والسُّلاف، والسُّلافَة، والسَّرو، والشرو، والصميم، والجُثُّ، والصَّهْباء، والخِيم، والخُوُّ، والضج، والسَّدَى، والرَّحِيق، والرُّحَاق، والصَّمُوت، والمَجُّ، والمجلب، والحَلَب، والعِكْبِرُ، والنَّحل، والأصبهانية.
قلت: ما اسْتَوْفى أحدٌ مثلَ هذا الاستيفاء، ومع ذلك فقد فاتَه بعضُ الألفاظ: أنشد القالي في أماليه:
ولَذٍّ كطَعْمِ الصرْخَدِيِّ تَرَكْتُه
وقال: الصَّرْخَدي: العسل، كذا قاله أبو المياس، وقال ابن دُريد: الصَّرْخَدِي: الخمر.
وفي أمالي الزَّجاج من أسامي العسل: السّعَابِيب.
ومن أسماء السيف، كما ذكر ابن خالويه في شرح الدريدية: الصَّارِم، والرِّدَاء، والخليل، والقَضِيب، والصَّفِيحة، والمُفَقَّر، والصَّمْصَامة، والمَأْثُور، والمِقْضَب، والكَهام، والأنِيث، والمِعْضَد، والجُرَازُ، واللَّدْن، والفُطَار، وذُو الكَريهة، والمَشْرَفيّ، والقُسَاسِيّ، والعَضْب، والحُسام، والمُذَكَّر، والهُذام، والهَذُوم، والمُنْصَل، والهَذَّاذ، والهَذْهَاذِ، والهُذَاهِذ، والمِخْصَل، والمِهْذَم، والقاضِب، والمُصَمِّم، والمُطَبِّق، والضَّرِيبة، والهِنْدُوَاني، والمُهَنَّد، والصَّقيل، والأبْيض، والغَمْر، والعَقِيقة، والمتين، وهو الذي لا يقطع، والهِنْدِكيّ أيضاً، في شعر كثير.
وفي أمالي القالي: الكِركِرَة، والكَلْكَل، والبَرْك، والبِرْكة، والجَوشن، والجَوش، والجُؤْشوش، والمِحْزَم والحَيزُوم، والحزِيم: الصدر.

قال: ويقال أخذه بأجْمَعِه وأجْمُعه، وبحذَافِيره، وجَذَاميره، وجَزامِيره، وجَرَامِيزه، وبرَبَّانِه، وبرُبَّانه، وبِصنَايَتِه، وبسَنايَتِه، وبِجَلْمَتِه، وبِزَغْبَرهِ، وبزِغْبِرِه، وبِزَوْبَرِه، وبزَأبرَه، وبصُبْرَتِه، وبأصْبَاره، وبزَأْبِجِه، وبزَأْمَجه، وبأصِيلته، وبِظَلِيفته، وبأزْمَله، كله أخذه جميعاً.
وفي أمالي الزَّجاجي قال أخبرنا نفْطويه عن ابنِ الأعرابي قال يقال: للعَمامة هي العَمامة، والمشْوَذ، والسِّبّ، والمقعطة، والعِصَابة، والعِصَاب، والتّاج، والمِكْوَرة.
وذكر أيضاً أنه يقال: جاء الرجل مُتَخَتّماً أي مُتعمِّماً أحسن تختيمة أي تعميمة، هذا حرف حكاه ابنُ الأعرابي.
وقال ابن السكيت: العرب تقول: لأُقيمنَّ مَيلك، وجَنَفَك، ودَرْأك، وصَغَاك، وصدَعك، وقَذَلك، وضِلَعك، كلُّه بمعنى واحد.
وفي أمالي ثعلب: يقال: ثوب خَلَق وأخْلاَق، وسَمَل وأسْمال، ومَزِق، وشَبَارِق، وطرائق، وطرائد، ومَشْق، وهِبَب وأهباب، ومُشَبْرَق، وشمارق، وخِبَب، وأخْباب، وخَبَائِب، وقَبائل، وَرعابِيل، وَذَعالِيب، وشماطيط، وشَرَاذِم، ورُدُم، وهِدْم، وأهْدَام، وأطْمَار، بمعنى.
وفي أمالي ثعلب يقال: أزَم فلان، وأطْرق، وأسكت، وألْزم، وقَرْسَم، وبَلدَم، وأسْبَط بمعنى أزم.
يقال: قُطِعت يده، وجُذِمت، وبُتِرت، وبُتِكت، وبُصِكت، وصُرمت، وتُرَّت، وجُذّت.
قال ثعلب وأغرب ما فيه بضكت.
يقال: فعلت ذلك من أجْلِك، وإجْلك، وأجْلكَ، وإجْلالك، وجَلالِك، وجَلَلك، وجَرَّاك بمعنًى.
يقال: وقع ذلك في روعي، وخَلَدي، ووَهْمي، بمعنى واحد. وفي أمالي القالي: النَّفْنَف، واللوح، والسُّكاك، والسُّكاكة، والسَّحاح، والكبد، والسَّهى: الهواءُ بين السماءِ والأرض.
قال: والشَّرْخُ، والسِّنْحُ، والنُّجار، والنِّجار، والنَّجْر، والسِّنْخُ بالخاء، والسِّنج بالجيم، والأُرُوم، والأُرُومَة، والبُنْكُ؛ والعُنْصُر؛ والضِّئْضِئُ؛ والبُؤْبُؤُ، والعِرْق، والنُّحاسُ، والنَّحاس والعِيصُ، والأُسُّ، والإسُّ، والأصُّ، والجِذْم، والإرْثُ، والسِّرُّ، والمرَكَّبُ، والمنْبِت، والكِرْس، والقَنْسُ، والجِنْثُ، والحِنْجُ، والبِنْج، والعِكْر، والمِزرُ، والجذْر، والجَذْر، والجُرْثُومة، والنِّصَاب، والمَنْصِب، والمَحْتِد، والمَحْكد، والمَحْفِد، والطِّخْس، والإرْسُ، والقِرْقُ، والضَّنْء هذه الألفاظ كلها معناها الأصل.
وزاد ثعلب في أماليه: الأُسْطُمّة، والصُّيَّابة، والصوَّابة، والرَّباوة، والرَّبا.
وفي أمالي ثعلب يقال: سُويداء قلبه، وحبَّة قلبه، وسواد قَلْبه، وسَوَادة قَلْبهِ، وجُلْجُلان قلبه، وسَوْداء قلبه، بمعنى.
يقال: ضربه فهوَّره، وجَوّره، وقطّله، وقَعْطَله، وجَرْعَبه، وبَرْكَعه، وجَعْفَلَه، وبَرْتَعه إذا صَرَعه.
يقال: نزلت بسَحْسحه، وعَقْوته، وعَرْصَته، وعَذِرَته، وساحَتِه، وعَقاتِه، وعُقاره، وعِرَاقه، وعِرْقاته، وحَرَاه، وقَصاه.
وقال القالي في أماليه: حدثني أبو بكر بن دريد رحمه اللّه قال حدثني أبو عبد اللّه محمد بن الحسين قال حدثنا المازني قال: سمعتُ أبا سِرَار الغنَوي يقرأ: " وإذ قَتَلْتُم نَسَمَةً فادَّارَأْتُم فيها " . فقلت له: إنما هي نفساً فقال: النَّسمة والنَّفْس واحد.
وفي الجمهرة: قال أبو زيد قلت لأعرابيٍّ ما المحبَنْطئ؟ قال: المتكاكئ. قلت: ما المتكأكئ؟ قال: المتآزف. قلت: ما المتآزف؟ قال: أنت أحْمق.
النوع الثامن والعشرون معرفة الإتباع
قال ابنُ فارس في فقه اللغة: للعرب الإتباعُ؛ وهو أن تُتْبَع الكلمةُ الكلمةَ على وزْنِها أو رَويِّها إشباعاً وتأكيداً.
ورُوِي أنه بعضَ العرب سُئِل عن ذلك، فقال: هو شيءٌ نَتِدُ به كلامنا. وذلك قولهم: ساغِبٌ لاغِب، وهو خَبٌّ ضَب، وخَرابٌ يَباب. وقد شاركت العَجَمُ العربَ في هذا الباب. انتهى.
وقد ألّف ابن فارس المذكور تأليفاً مستقلاًّ في هذا النوع، وقد رأيتُه مرتَّباً على حروفِ المُعْجَم، وفاته أكثرُ مما ذكرَه، وقد اختصرتُ تأليفَه وزدتُ عليه ما فاتَه في تأليف لطيفٍ سميتُه الإلماع في الاتباع.
وقال ابنُ فارس في خُطْبَة تأليفه المذكور: هذا كتابُ الإتباع والمُزَاوَجة وكلاهما على وجهين:

أحدهما أن تكونَ كلمتان مُتَواليتان على رَوِيٍّ واحد. والوجهُ الآخرُ أن يختلف الرَّوِيَّانِ؛ ثم يكون بعد ذلك على وجهين: أحدهما - أن تكونَ الكلمةُ الثانيةُ ذات معنى.
والثاني - أن تكونَ الثانية غيرَ واضحةِ المعنى ولا بيِّنة الاشتقاق، إلا أنها كالإتْبَاعِ لما قَبْلها. انتهى.
وقال أبو عبيد في غريب الحديث: في قوله صلى الله عليه وسلم في الشُّبْرم إنه حارٌّ يارٌّ.
قال الكسائي: حارٌّ من الحرارة ويارٌّ إتباع، كقولهم: عطْشان نَطْشان، وجائِع نائع، وحَسَن بَسن، ومثلُه كثيرٌ في الكلام؛ وإنما سُمِّي إتباعاً؛ لأنّ الكلمةَ الثانية إنما هي تابعةُ للأولى على وجْه التوكيد لها، وليس يتكلم بالثانية منفردةً؛ فلهذا قِيل إتْباع.
قال: وأما حديثُ آدم عليه السلام أنه استحرم حين قُتِل ابُنه، فمكث مائة سنةٍ لا يضحَك، ثم قيل له: حيَّاك اللّه وبيَّاك. قال: وما بيَّاك؟ قيل: أضْحَكك. فإن بعضَ الناس يقول في بيَّاك إنه إتْباع؛ وهو عندي على ما جاء تفسيره في الحديث إنه ليس بإتباع، وذلك أن الإتباع لا يكادُ يكونُ بالواو، وهذا بالواو.
ومن ذلك قول العباس في زمزم: هي لشارب حِلّ وبِلّ، فيقال إنه أيضاً اتباع، وليس هو عندي كذلك لمكان الواو.
وأخبرني الأصمعي عن المعتمر بن سليمان أنه قال: بلّ هو مُباح بلغة حمير. قال: ويُقال: بلّ: شفاء، من قولهم: قد بلّ الرجل من مَرَضه وأبلّ إذا برأ. انتهى كلام أبي عبيد.
وقال التاج السبكي في شرح منهاج البيضاوي: ظنّ بعضُ الناس أن التابعَ من قبيل المترادِف لشَبَهه به، والحقُّ الفرق بينهما؛ فإن المترادفين يفيدان فائدةً واحدة من غيرِ تَفاوت، والتابعُ لا يفيد وحْدَه شيئاً، بل شرط كونه مفيداً تقدّم الأول عليه، كذا قاله الإمام فخر الدين الرازي.
وقال الآمدي: التابعُ لا يفيد معنًى أصلاً؛ ولهذا قال ابن دريد: سألتُ أبا حاتم عن معنى قولهم بسن، فقال: لا أدري ما هو.
قال السبكي: والتحقيقُ أن التابع يفيد التَّقوية؛ فإن العرب لا تضعه سُدًى، وجَهْلُ أبي حاتم بمعناه لا يضرّ، بل مقتضى: قوله إنه لا يدْري معناه أن له معنى، وهو لا يَعْرِفه.
قال: والفرق بينه وبين التأكيد أن التأكيد يفيدُ من التقوية نَفْيَ احتمال المجاز: وأيضاً فالتابعُ من شرطه أن يكون على زِنة المتبوع، والتأكيد لا يكون كذلك.
وقال القالي في أماليه: الإتباعُ على ضربين: ضرب يكون فيه الثاني بمعنى الأول؛ فيُؤْتى به توكيداً، لأنّ لفظَه مخالفٌ للأول؛ وضرب فيه معنى الثاني غير معنى الأوّل؛ فمن الأول قولهم: رجل قَسِيم وسيم، وكلاهما بمعنى الجميل. وضَئِيل بئيل؛ فالبَئيل بمعنى الضَّئيل، وجديد قَشِيب؛ والقشيب: هو الجديد، ومُضِيع مُسِيع؛ والإساعة هي الإضاعة؛ وشيطان لَيْطان: أي لَصُوق لازم للشرّ من قولهم: لاطَ حبُّه بقلبي أي لَصِق. وعَطْشان نَطْشان: أي قَلِق. وأسْوَان أتْوان: أي حزين متردّد يَذْهب ويجيء من شدّة الحزن.
وقال ثَعْلَبُ في أماليه: قال ابنُ الأعرابي: سألتُ العرب أي شيء معنى شيطان ليْطان؟ فقالوا: شيء نَتِد به كلامنا: نشدّه.

وقال القالي في أماليه في قولهم: حَسَنٌ بَسَنٌ يجوز أن تكون النون في بَسنٍ زائدة كما زادوها في قولهم امرأة خَلْبَن وهي الخَلاَّبة. وناقة عَلْجَن من التَّعَلّج وهو الغِلَظ وامرأة سِمْعنّة نِظْرنّة وسُمْعنّة نُظْرنّة إذا كانت كثيرة النظر والاستماع، فكأن الأصل في بَسَنِ بسّا وبسٌّ مصدر بَسَسْت السويق أبُسُّه بساً .فهو مَبْسوس إذا لتّته بسمن أو زيت ليكمل طِيبُه، فوُضِع البَسَّ في موضع المبسوس وهو المصدر؛ كقولهم هذا درهمٌ ضَرْب الأمير، أي مَضْرُوبه. ثم حُذِفت إحْدى السِّينين تخفيفاً، وزيد فيه النونُ، وبُني على مثال حَسَن، فمعناه حَسن كامل الحُسْن، قال: وأحْسَنُ من هذا المذهب الذي ذكرناه أن تكون النون بدلاً من حَرْف التضعيف لأن حروف التضعيف تبدل منها الياء مثل تظنّيت وتقصّيت لأنّ الياء والنون كلاهما من حروف الزيادة ومن حروف البدل، وآثروا هنا النون على الياء لأجل الإتباع؛ إذ مذهبُهم فيه أن يكون أواخرُ الكلم على لَفْظٍ واحد مثل القوافي والسَّجع، ولتكون مثل حسن، وقولهم: حَسَن قَسَنٌ فَعُمِل فيه ما عمل في بسَن على ما ذكرنا والقسُّ تَتَبُّع الشيء وطلبه وتطلبه فكأنه حَسَنٌ مَقْسُوس أي مَتْبُوع مطلوب. انتهى.
ذكر أمثلة من الإتباع
قال ابن دُريد في الجمهرة: باب جمهرة من الإتباع يقال: هذا جائِع نائِع والنَّائع المُتمايل. قال: مُتأوِّد مثل القضيب النَّائع.
وعَطْشان نَطْشان من قولهم: ما به نَطيش أي حركة. وحَسَن بَسَن.
قال ابنُ دريد: سألت أبا حاتم عن بَسَن فقال: لا أدري ما هو؟ ومليح قَزِيح من القزْح وهو الأبْزار. وقَبِيح شَقيح من شَقَّحِ البُسْرُ إذا تغيَّرت خُضْرَته ليحمرّ أو ليصفر وهو أقبح ما يكون حينئذ. وشَحِيح بَحيح بالباء من البحّة ونَحيح بالنون من نحَّ بحمله. وخَبيث نَبيث كأنه يَنْبُثُ شَرَّه أي يستخرجه. وشَيطان لَيْطان. وخَزْيان سَوْآنُ. وعَيٌّ شوِيّ، من شَوي المال أي رديئه. وسَيْغٌ لَيْغ، وسائِغٌ لائغ. وهو الذي يَسُوغ سهلاً في الحَلْق. وحارٌّ يَارٌّ، وحَرَّانٌ يَرَّان، وكَثِير بَثِير، وبَذِير عَفِير يوصف به الكثرة. وحقيرٌ نَقِير. وتقول العرب: اشتبكت الوَبْرة والأرْنَب، فقالت الوبرة للأرْنب: أرَانِ أرَانْ، عَجُز وكتفان، وسائرك أُكْلَتان، فقالت الأرنبُ للوبرة: وَبْر وَبْر، عَجُز وصدر، وسائرك حَقِرٌْ نَقِرٌ، وضَئِيل بَئِيل، وخَضِر مَضِر. وعِفْريت نِفْريت، وعِفْرِيَةٌ نِفْرِية، وفَقِهِ نَقِه، وكَزّ لَزٌّ، وواحد قاحِد، وقالوا فارد، ومائِق دائق، وحائِرَ بائر، وسَمِج لَمِج، وشَقِيح لَقِيح؛ فهذه الحروف إتباع لا تفرد.
وتجيء أشياء يمكن أن تُفرد؛ نحو قولهم: غَنيّ مَلي، وفَقِير وَقير.
والوَقْرُ: هَزْمَةٌ في العظم. وجَديد قشيب. وخائب هائب. وما لَه عالَ ولا مالَ. ولا بارك اللّه فيه ولا دارَك. وعَرِيض أرِيض. والأريض: الحَسَن. وثَقِفٌ لَقِف أي جيّد الالْتفاف. وخَفِيف ذَفِيف: أي سريع. فأما قولهم: حِلّ وبِلّ. فالبِلّ: المباح - زعموا. وقولهم: حيّاك اللّه وبيّاك، فبيّاك: أضحكك - زعموا، وقال قوم: قرّبك، وأنشدوا:
لما تَبَيَّيْنَا أبا تميم ... أعطى عطاء الماجِدِ الكريم
وقال في موضع آخر من الجمهرة: وأما قولهم: حِلّ وبِلّ، فقال قومٌ من أهل اللغة: بلّ إتباع.
وقال قوم: بل - البلّ: المباح لغة يمانية، زاد ابنُ خالويه وقيل: بل شفاء.
وعقد أبو عبيد في الغريب المصنف باباً للإتباع؛ فمما ذكر فيه:

عَييٌّ شَييٌّ، وبعضهم يقول شَوِيٌّ، وما أعياه وأشياه وأشواه، وجاء بالغيّ والشّي. وأحْمقُ فاكٌّ تاكٌّ، وضالّ تال. وجاء بالضَّلالة والتَّلالة، وهو أسْوان أتْوان. أي حزين، وسَلِيخ مَلِيخ أي لا طَعْمَ له، وما لَه ثل وغل. يدعو عليه، وما لَه عافطة ولا نافِطة. فالعافطة: العَنْز تعفط: تَضْرط، والنافِطة اتْباع. وحَظِيَتْ المرأة عند زوجها وَبظيت. ورجل حاذِقٌ باذِق. وشيء تافِهٌ نافِهٌ، أي حَقِير. ورجل سَهْدٌ مَهْدٌ، أي حسن. وما به حَبَضٌ ولا نَبض أي ما يتحرّك. ورطب صَقِرٌ مَقِرٌ أي له صَقر وهو عَسَله. وما له حَمٌ ولارَمٌ ولا حُمٌ ولا رُمٌ أي ماله شيء. وما له سَبَد ولا لَبَد، وهو أشِر أفرٌ وأشْران أفْران، وإنه لَهذِرٌ مَذِر، وعين حَدْرَة بَدْرة. أي عظيمة، ورجل سَدْمان نَدْمان. وخازِباز صوت الذّباب. ويقال: حَسَنٌ بَسَنٌ قَسَنٌ، ولا بارك اللّه فيه ولا تارَك ولا دارَك. انتهى.
وقد استفيد من المثالين الأخيرين أن الإتباع قد يأتي بلفْظين بعد المتبع كما يأتي بَلْفظٍ واحد.
وفي الجمهرة أيضاً يقولون: شَغِب جَغِبُ، وجَغِب إتباع لا يُفْرَد، ولَحْمُه حظَا بظاَ إذا كان كثيراً، ولا يفرد بَظَا. هكذا يقول الأصمعي. ووقع فلان في حيْصَ بَيْص وفي حِيصَ بِيْصَ ولا يُفْرَد، إذا وقع في ضيق أو فيما لا يتخلّص منه. وجيء به من حَوْث بوْث بتثليث حركة الثاء أي من حيثُ كان. وجاء فلان بحَوث وبوْث أي بالشيء الكثير، ويوم عَكّ أكّ وعَكِيك أكِيك: شَديدُ الحرّ، وتركهم هَتًّا بتًّا: كسرهم.
وفي كتاب إلماع الإتباع لابن فارس: رجل خَيّاب تيّاب، وإنه لمجرّب مُدَرّب، وخائب لائِب، وطَبٌّ لَبّ أي حاذِق، وحَرِب جَرِب مُتَوجّع، وامرأة خَفُوت لَفُوت ساكنة، وفرس صَلَتان فَلَتان نشيط، وأحمق هَفات لفات خفيف، وتركت خيلُنا أرض بني فلان حَوْثاً بَوْثاً، أثارتها. وهو سَمِيج لمِيج، وسمهج لمهج أي حُلْوٌ دَسْم، وما لي فيه حَوْجاء ولا لَوْجاء، ورجلٌ خلاجة ولاجة، وفرس غَوْج مَوْجٌ: وَاسِع الخَطْو، وشيء خَالِد تَالِد، وشيء شَذّ فذّ بذّ، ورأس زَعِر مَعِر: قليل الشّعر، وهو عَزِيز مَزِيز، وهُمَزة لُمزة، وجاء بالمال من حسه وبسّه، ورجل ناعِس واعس، وأعْمَش أرْمَش، ولا مَحيص عنه ولا مَقِيص، ولحم غَرِيض أنِيض، وهو غَضّ بَضّ ند، وكَثُر الهِياط والمِياط، أي العلاج، وشائع ذائع، وهَائع لائع، وهاعٍ لاعٍ: جَبان، وصمعة لمعة ذكيّ، وأفّ وتُفّ، وضعيف نَعِيف، وطلق ذلق، وسنامٌ سامك تامِكٌ، أي مرتفع، وهو نذل رذْل، وحَشْل فَسْل: دُون، وذهب الضَّلاَل والألال، وناقة حَائِل مائل، وعَلْجَم خَلْجَم للطَّويل الضَّخْم، وخِيم بالمكان ورِيم، ورجل عَيْمان أيْمان: فاقدُ الصّبر، ورجل مهين وهين، وزَمِن ضَمِن، وخازن مازِن، وهيِّن ليّن، وحَزْن شَزْن: وَعْر صَعْب.
وفي تذكرة الشيخ تاج الدين بن مكتوم بخطه: رجل حقرت نقرت، ودَعِب لَعِب، وخَصِيٌّ بَصِيّ، وفَدْم سَدْم، وعَوِز لَوِز، وَطَبِنٌ تَبنٌ، ومُخْرنْطم مبرنطم، وهُلَعة بُلعة، وهشّ بَشّ، وشديد أديد، وأعطيت المال سَهْواً رَهْواً، وخاشَ ماشَ، وهو المتاع.
وفي أمالي ثعلب: قال اللحياني يقال: مليةٌ سليةٌ، وعَابِس كابس، ورَغْماً دَغْماً شِنَّغْماً وإنه لفظّ بَظّ. وهو لك أبداً سَمْداً سَرْمداً، وإنه لشَكِسٌ لَكِس، شكس أي سيِّئ الخلق، ولكس أي عسير. ويقال للخبّ الخبيث: إنه لسَمَلَّع هَمَلّع وهو من نعت الذئب، وله من فَرَقَه كَصِص وأصِيص أي انقباض وذُعْر، وإنه لأحْمَق بِلْغٌ مِلْغ، وإنه لَمِعفِتٌ مِلْفِت، إذا كان يَعْفِت في كل شيء ويَلْفِته أي يدقه وَيكْسره. وإنه لسَغِلٌ وغِلٌ، وما عنده تعريج على أصحابه ولا تَعْويج، أي إقامة.
ويقال: حارٌّ جارٌّ يارٌّ إتباع، ويقال: إنه لتاكٌّ فاكٌّ ماجّ لا ينبعثُ من الكِبَر، يعني البعير، وقد يوصف به الرجل. ويقال: رجل صَيِّر شَيِّرٌ إذا كان حسن الصّورة حسن الثياب.

وفي أمالي القالي: يقولون شَقِيح لَقِيح. وكثيرٌ بذير. كثير بَجير. ووَحِيد قَحِيد. وواحد قاحد. ولحِزٌ لَصِبٌ. فاللحز: البخيل، واللصَب: الذي لزم ما عنده. ووتِحٌ شقِن. ووتِيحٌ شقِين أي قليلٌ. وخاسِر دَامِر. وخاسِر دَابر. وخسِر دَمِر. وخَسِر دَبِر. وفَدْم لَدْم أي بليد. ورطب ثعد معد أي ليّن. وجاؤوا أجمعين. فيقولون: أجمعون أكتعون أبْصعون. وضيِّقٌ ليِّقٌ. وضيِّقٌ عيِّق. وسِبَحْل رِبحْل. أي ضخم. وأشقَّ أمق، أي طويل.
وفي ديوان الأدب للفارابي: أُذُن حَشْرة مَشْرةٌ: لطيفة حسنة، ورجل قَشِب خشب إذا كان لا خير فيه، إتباع له. وذهب دمُه خضِراً مَضِراً، إتباع له أي باطلاً. ويقال: أحمق بِلْغٌ مِلْغ، إتباع له، وقد يفرد.
قال رؤبة:
والمِلْغُ يَلْكَى بالكلام الأملغ
فأفرد الملغ. فدل على أنه ليس باتباع. ويقال: ذهبت أبله شَذر مَذَر بَذر إذا تفرّقت في كل وَجْه، وكذا تفرّقت إبلهُ شَغر بَغر، ومذر اتباعٌ له، ومكان عمير بجِير إتباع له.
وفي الصحاح: فلان في صَنْعَته حاذِق باذق، وهو اتباع له، ورجل وَعِقٌ لَعِق، اتباع: أي حريص.
وفي الجمهرة: عَجُوز شهلة كهْلة، إتباع له لا يُفْرد.
وفي مختصر العين: رجل كِفِرّين عِفِرّين، أي خبيث.
وفي الصحاح: إنه لجَوّاس عوّاس، أي طلاّب بالليل، ورجل أخْرس أضرس، اتباع له. وشيءٌ عريض أريض، إتباع له، وبعضهم يُفْرده. ورجل كَظّ لظّ أي عَسِر متشدّد، ومكان بَلْقَع سَلْقع وبلاقِع سَلاقِع، وهي الأراضي القِفار التي لا شيء بها، قيل هو سلقع إتباع لبَلقع لا يُفْرَد. وقيل هو المكان الحزن، وضائع سائع. ورجل مِضْياع مسْياع للمال. ومُضيع مُسِيع. وناقة مسياع مرياع تذهب في المرْعَى وترجع بنفسها. وشفَةٌ باثعة كاثِعة. أي ممتئلة محمرة من الدَّم. ورجل حَطِئ نطئ: رذْل.
فائدة - قال ابن الدّهان في الغرة في باب التوكيد: منه قسم يسمى الإتباع، نحو عَطْشان نطْشان، وهو داخلٌ في حكم التوكيد عند الأكثر؛ والدليلُ على ذلك كونه توكيداً للأول غيرَ مبيّن معنى بنفسه عن نفسه، كأكتع وأبْصع مع أجمع، فكما لا يُنْطق بأكتع بغير أجمع، فكذلك هذه الألفاظ مع ما قبلها؛ ولهذا المعنى كررت بعض حروفها في مثل حَسَن بَسن، كما فعل بأكتع مع أجمع، ومنْ جعلها قسماً على حِدَة حُجّته مفارقتها أكتع لجريانها على المعرفة والنكرة بخلاف تلك، وأنها غيرُ مفتقرة إلى تأكيد قبلها بخلاف أكتع.
قال: والذي عندي أن هذه الألفاظ تدخل في باب التأكيد بالتكرار نحو رأيت زيداً زيداً، ورأيت رجلاً رجلاً، وإنما غُيِّر منها حرف واحد لما يجيئون في أكثر كلامهم بالتكرار، ويدلُّ على ذلك أنه إنما كرر في أجمع وأكتع العين، وهنا كُررت العين واللام نحو حَسَن بسن وشيطان ليْطان، وقال قوم: هذه الألفاظُ تسمى تأكيداً وإتباعاً.
وزعم قوم: أن التأكيد غير الإتباع، واخُتِلف في الفرق فقال قوم: الإتباع منها ما لم يحسن فيه واو؛ نحو حَسن بَسَن وقَبِيح شَقِيح، والتأكيد يحسنُ فيه الواو نحو حِلّ وبِلّ.
وقال قوم: الإتباع للكلمة التي يختص بها معنى ينفرد بها من غير حاجة إلى متبوع.


معرفة العام والخاص - معرفة المطلق والمقيد

المزهر

النوع التاسع والعشرون معرفة العام والخاص
فيه خمسة فصول:
الفصل الأول

العامُّ الباقي على عُمُومه؛ وهو ما وُضِع عامًّا واستعمل عامّاً، وقد عقَد له الثَّعالبي في فِقْه اللغة باب الكليات، وهو ما أطْلق أئمة اللغةِ في تفسيره لفظةَ الكل؛ فمن ذلك، كلّ ما عَلاك فأظلَّك فهو سماء. كلُّ أرضٍ مستوية فهي صَعِيد. كلُّ حاجزٍ بين شيئين فهو مَوْبق. كلّ بناء مربّع فهو كَعبة. كلّ بناء عال فهو صَرْح. كل شيء دَبّ على وجه الأرض فهو دابّة. كلُّ ما امْتِيرَ عليه من الإبل والخيل والحمير فهو عِير. كل ما يُستعار من قَدُوم أو شَفْرة أو قِدْر أو قَصْعةٍ فهو ماعُون. كل بستان عليه حائط فهو حَدِيقة. كل كريمة من النساء والإبل والخيل وغيرها فهي عقيلة. كل طائر له طوْق فهو حمام. كلُّ نبت كانت ساقُه أنابيب وكعوباً فهو قَصب. كل شَجر له شوْك فهو عَضاه. كل شجر لا شوك له فهو سَرْح. كلُّ بقعة ليس فيها بناء فهي عَرْصة. كل مُنفرج بين جبال وآكام يكون منفذاً للسيل فهو واد. كلُّ مدينة جامعة فهي فُسطاط. كل ما يُؤْتدم به من زَيْت أو سمن أو دُهن أو ودَك أو شَحْم فهو إهالة. كلّ ريح لا تحرّك شجراً ولا تعفّى أثراً فهي نَسيم. كل صانع عند العرب فهو إسكاف. كلُّ ما ارتفع من الأرض فهو نجد.
وقال ابن خالويه في شرح الفصيح: قال أبو العباس أخبرت عن أبي عبيدة أنه قال قال رُؤْبة بن العجاج: كل ما كانت عليه الشمس فزالت عنه فهو فيءٌ وظِلٌّ، وما لم تكن عليه الشمس فهو ظِلّ.
الفصل الثاني
في العام المخصوص، وهو ما وُضع في الأصل عامّاً، ثم خُصّ في الاستعمال ببعض أفراده - مثاله عزيز - وقد ذكر ابن دُرَيد أن الحجّ أصله قصْدُ الشيء وتجريدك له، ثم خُصّ بقَصْدِ البيت، فإن كان هذا التخصيص من اللّغة صلح أن يكون مثالاً فيه، وإن كان من الشرع لم يصلُح؛ لأنّ الكلام فيما خصته اللّغة لا الشَّرْع.
ثم رأيت له مثالاً في غاية الحُسْن، وهو لفظ السَّبت، فإنه في اللغة الدَّهْر، ثم خُصَّ في الاستعمال لغةً بأحدِ أيام الأُسبوع، وهو فردٌ من أفراد الدّهر.
ثم رأيت في الجمهرة: رثُّ كلّ شيء خَسيسه، وأكثر ما يستعمل فيما يلبس أو يفترش، وهذا مثالٌ صحيح.
وفيها: ثَمَمت الشيء إذا جمعته أثمُّه ثَمّاً، وأكثر ما يستعمل في الحشيش، وخَمّ اللحم وأخَمّ، وأكثر ما يستعمل في المطبوخ أو المشْوِيّ، فأما النيء فيقال صَلّ وأصَلَّ، وقزّت نفسي عن الشيء قزًّا إذا أبَت، لغة يمانية، وأكثرُ ما يستعمل في معنى عِفْتُ الشيء. ونَضّ الشيء ينض نضّاً وهو أن يمكنك بعضه، وقولُهم: هذا أمر ناضّ أي ممكن، وأكثرُ ما يستعمل أن يقال ما نَضّ لي منه إلاَّ اليسير، ولا يُومَأ بذلك إلى الكثير، ويقال بأرْضِ بني فلان طُمَّة من الكَلأ، وأكثر ما يُوصف بذلك اليبيس.
والرَّضْراض: الحَصَى، وأكثر ما يُستعمل في الحصى الذي يَجْرِي عليه الماء.
وفي الغريب المصنف: قال أبو عمر: والسِّبْت كلُّ جلد مدبوغ، وقال الأصمعي: هو المدبوغ بالقَرظ خاصة.
قال الأصمعي: إذا كان الثوب مصبوغاً مشبعاً فهو مُفْدَم، وعن الكسائي لا يقال: مفدم إلا في الأحمر.
وفي الجمهرة الخَطّ: سِيفُ البَحْرين وعُمَان.
قال بعض أهل اللغة: بلْ كلّ سيف خطّ.
والزِّف: رِيشٌ صغير كالزَّغَب، وقال بعض أهل اللغة: لا يكون الزِّف إلا للنّعام.
والشك: انتظام الصيد وغيره بالسّهم أو الرّمح، وقال قوم: لا يكون الشّك إلا أن يجمع بين شيئين بسَهْم أو رُمح، ولا أحسب هذا ثبتاً.
وفي أمالي القالي: الزِّبْرِج: السّحاب الذي تَسْفِرهُ الريح، هذا قول الأصمعي.
وقال ابن دريد: لا يقال فيه زبرج إلا أن يكون فيه حمرة.
وفي الكامل للمبرد: العِهْن: الصوف الملوّن، هذا قول أكثرُ أهل اللغة.
وأما الأصمعي فقال: كلّ صوفٍ عِهْن، والحنْتَم: الخزَف الأخضر.
وقال الأصمعي: كلُّ خزف حَنْتم.
الفصل الثالث
فيما وضع في الأصل خاصاً ثم استعمل عاماً

عقد له ابنُ فارس في فقه اللغة: باب القول في أصول الأسماء، قيسَ عليها وأُلْحِق بها غيرُها. ثم قال: كان الأصمعي يقول: أصلُ الوِرْد إتْيَان الماء، ثم صار إتيانُ كُلِّ شيء وِرْداً، والقُرْبُ: طلبُ الماء، ثم صار يُقال ذلك لكلِّ طلَب؛ فيقالُ: هو يقربُ كذا أي يطلبُه، ولا يقرب كذا، ويقولون: رفع عَقِيرته أي صوته، وأصلُ ذلك أن رجلاً عُقِرَتْ رِجْله فرفعها، وصاح؛ فقيل بعدُ لكلّ من رَفع صَوْته: رفع عَقيرته، ويقولون: بينهما مَسَافة، وأصلُه من السَّوْف وهو الشمُّ، ومثل هذا كثير.
قال ابن فارس: وهذا كلُّه توقيفٌ، وقولهم: كَثُر حتى صار كذا، على ما فسّرناه؛ من أن الفرعَ موَقّف عليه كما أن الأصلَ موقف عليه. انتهى.
وقد عقد ابن دُريد في الجمهرة لذلك باباً ترجم له باب الاستعارات: وقال فيه: النُّجْعَة أصلُها طلبُ الغيث، ثم كَثُرَ فصار كلُّ طلب انتجاعاً، والمَنيحةُ أصلُها أن يُعْطَى الرجلُ الناقَةَ، فيشرب لبنَها أو الشاةَ، ثم صارت كلُّ عطيةٍ منيحة.
ويقال: فَلَوْت المهر إذا نَتَّجْتُه، وكان الأصل الفطام، فكثر حتى قيل للمنتج مُفْتلي.
والوَغَى: اختلاطُ الأصوات في الحرب، ثم كثُر فصارت الحرب وَغى، وكذلك الوَاغِية.
والغَيْث: المطرُ، ثم صار ما نَبَت بالغيث غيثاً.
والسماء: المعروفة، ثم كثُر حتى سُمّي المطرُ سماء، وتقول العرب: ما زِلْنا نطأُ السماءَ حتى أتيناكم: أي مواقع الغيث.
والنَّدى: المعروف، ثم كثر حتى صار العُشْب ندَى.
والخُرْسُ ما تُطْمعه المرأةُ عند نِفَاسها، ثم صارت الدعوةُ للولادة خُرْساً. وكذلك الإعذار للخِتَان، وسُمّي الطعامُ للخِتَانِ إعذاراً.
وقولهم: ساقَ إليها مهرَها في الدراهم، وكان الأصلُ أن يتزوَّجوا على الإبل والغنم فيسوقونها، فكثُرَ ذلك حتى اسْتُعْمِل في الدراهم.
ويقولون: بَنَى الرجلُ بامرأته إذا دخلَ بها، وأصلُ ذلك أنَّ الرجلَ كان إذا تزوَّج يُبْنَى له ولأَهله خباءٌ جديد، فكثرَ ذلك حتى استُعْمِل في هذا الباب.
وقولهم: جزَّ رأسَه، وإنما هو شعرُ رأسِه، وأخذَ من ذَقنه، أي من أطراف لِحْيَته، فلما كانت اللحيةُ في الذَّقَن استُعْمِل في ذلك.
والظَّعينة: أصلُها المرأة في الهَوْدَج، ثم صار البعيرُ ظَعينةً، والهودَجُ: ظعينة.
والخَطْر ضربُ البعير بذَنَبه جَانبي وركيه، ثم صار ما لَصقَ من البَول بالوركين خَطْراً.
والرَّاوية: البعيرُ الذي يُسْتَقَى عليه، ثم صارت المزادة راوية.
والدَّفْنُ: للميت، ثم قيل دَفَن سرَّه إذا كتَمَه.
والنَّوم للإنسان، ثم قيل: ما نامت الليلةَ السماءُ بَرْقاً، وقالوا: نام الثوبُ إذا أخْلق.
وقالوا: همدَت النار، ثم قالوا: همدَ الثَّوب إذا أخلق.
وأصل العَمَى في العين، ثم قالوا: عميت عنا الأخبار إذا سُترت عنا.
والرَّكْض: الضَّرْب بالرجل، ثم كثر حتى لزم المركوب، وإن لم يحرّك الراكب رِجْله، فيقال: ركضت الدابة، ودفع ذلك قومٌ فقالوا: ركضت الدّابة لا غير، وهي اللغة العالية.
والعقيقة: الشَّعر الذي يخرج على الولد من بَطْن أمه، ثم صار ما يُذْبح عند حَلقِ ذلك الشعر عقيقة.
والظّمأ: العطش وشهوة الماء، ثم كثر حتى قالوا: ظمئتُ إلى لقائك.
والمجد: امتلاء بطن الدَّابة من العلف، ثم قالوا: مجد فلان فهو مَاجد: إذا امتلأ كرماً.
والقفر: الأرض التي لا تُنْبِت شيئاً ولا أنيسَ بها، ثم قالوا: أكلت طعاماً قَفْراً بلا أُدْم وقالوا: امرأة قَفْرة الجسم: أي ضئيلة.
والوَجُور: ما أوْجَرته الإنسان من دَواء أو غيره، ثم قالوا: أوْجَره الرمح إذا طَعَنه في فيه. والغَرْغَرة أن يردّد الرجلُ الماء في حَلْقه فلا يُسِيغه ولا يمجّه وكثُر ذلك حتى قالوا: غَرْغَرَه بالسّكين إذا ذبحه، وغَرْغَره بالسِّنان إذا طعنه في حَلْقه، وتغَرغرت عينهُ إذا تردّد فيها الدّمع.
والقَرْقَرة: صفاء هَدِير الفحل، وارتفاعه، ثم قيل للحسَنِ الصوتِ: قَرْقار.
والأفْن: قلةُ لبن الناقة، ثم قالوا: أفن الرجل إذا كان ناقِصَ العقل فهو أفين ومأْفُون.
والحِلْس: ما طُرِح على ظَهْر الدابة نحو البَرْذَعَة، ثم قيل للفارس الذي لا يُفارق ظَهْر دابته حِلْس، وقالوا: بنو فلان أحْلاس الخيل.
والصبْرُ: الحَبْس، ثم قالوا: قُتل فلانٌ صبراً: أي حُبس حتى قُتل.

والبَسْر: أن تلقح النخلة قبل أوانها، وبسَرَ الناقة الفحل ضَرَبها قبل ضَبَعتِها، ثم قيل: لا تَبْسُر حاجتك، أي لا تطلبها من غير وجهها. هذا ما ذكره ابنُ دريد في هذا الباب.
وقال في أثناء الكتاب: البأسُ: الحرب؛ ثم كَثُر حتى قيل: لا بأسَ عليك، أي لا خوف عليك.
والصُّبَابَةُ: باقي ما في الإناء، وكثر حتى قيل: صُبابات الكَرَى أي باقي النَّوْم في العين.
والرَّائد: طالب الكلأ، وهو الأصل؛ ثم صار كلُّ طالب حاجة رائداً.
والنَّيرَب: أصله النميمة، ثم صار كالداهية.
والحَوْبُ: البعير، ثم كثُرَ ذلك فصار حوبُ زَجراً للبعير.
ويقال: بُرْتُ الناقَة على الفَحْل أبُورُها بَوْراً: إذا عرضتَها عليه لتنظرَ ألاقِحٌ هي أمْ حائل. ثم كثر ذلك حتى قالوا: بُرْت ما عندك أي بَلَوْتُه. ودَرْدَق: صِغَارُ الناس، ثم كثر حتى سمُّوا صغارَ كلّ شيء دَرْدَقاً.
والكِدَّة: الأرضُ الغليظة؛ لأنها تَكُدّ الماشِيَ فيها، وكثر الكدّ في كلامهم، حتى قالوا: كَدّ لسانه بالكلام، وقلبه بالفِكْر.
والحوَّة: شِية من شِيات الخيل، وهي بين الدّهْمَة والكمْتَهَ، وكثر هذا في كلامهم حتى سمّوا كل أسودَ أحْوى؛ فقالوا: ليل أحْوَى، وشَعْرٌ أحوى.
ويقال: ارْم الصيد فقد أكْثَبَك أي دَنَا منك، وقد كثُر في كلامهم حتى صار كلُّ قريب مُكْثِباً.
والنّابث: الحافر، ثم كثُر في كلامهم حتى قالوا: ينبث عن عيوب الناس أي يُظْهِرها.
والرُّضاب: تقطّع الريق في الفم، وكثُر حتى قالوا: رُضاب المُزْن، ورُضَاب النحل.
وبَسَق النَّبت: إذا ارتفع وتمّ، وكلُّ شيء تمَّ طوله فقد بَسق، ومنه بسَقت النخلة وكثُر ذلك، حتى قالوا: بسَق فلان في قومه إذا علاهم كرَماً.
وأصل البَشَم: التُّخَمة للبهائم خاصة، ثم كثر حتى استعمل في الناس أيضاً.
وانْبَعَق المطر: إذا اشتد، وكثر ذلك في كلامهم حتى قالوا: انْبَعَق فلانٌ علينا بكلام.
وقال القالي في أماليه: الخَارِب: سارق الإبل خاصّة، ثم يستعار فيقال: لكل من سرَق بعيراً كان أو غيره.
قال أبو جعفر النحاس في شرح المعلقات: قيل إنما سميت الخمر مدامة لدَوَامها في الدّن، وقيل لأنه يُغْلى عليها حتى تسكن، لأنه يقال دام: سكن وثبت. فإن قيل: فهل يقال لكل ما سكن مدام؟ قيل: الأصل هذا، ثم يخص الشيء باسمِهِ.
الفصل الرابع
فيما وضع عاماً واستعمل خاصاً ثم أفرد لبعض أفراده اسم يخصه عقد له الثعالبي في فقه اللغة فصلاً فقال: فصل في العموم والخصوص.
البُغْض عامٌّ، والفِرْك فيما بين الزوجين خاصّ، التَّشهِّي عام، والوَحَم للحُبْلَى خاصّ. النَّظر إلى الأشياء عام، والشَّيْمُ للبرقِ خاص. والاجتلاء عام، والجِلاء للعروس خاص. الغَسْل للأشياء عام، والقِصارة للثوب خاص. الغسل للبدن عام، والوضوء للوجه واليدين خاص. الحَبْلُ عام، والكُرُّ للحبل الذي يُصْعَد به إلى النَّخْلِ خاص. والصُّراخ عام، والوَاعية على الميّت خاصّة. العَجُز عام، والعَجيزةُ للمرأة خاص. الذَّنَب عام، والذُّنابَى للفرس خاص. التَّحْريك عام، والإنْغاضُ للرأسِ خاص. الحدِيثُ عام، والسَّمَر بالليل خاص. والسَّيرُ عام، والإدلاج والسُّرَى بالليل خاص، النَّوْمُ في الأوقات عامٌّ، والقَيْلُولةُ نصفُ النهار خاص. الطَّلَبُ عام. والتَّوَخّي في الخير خاصّ. الهربُ عام، والإباق للعبيد خاص، الخَرْرُ لِلْغَلات عام، والخَرْصُ للنّخْل خاص. الخِدْمَة عامة، والسّدَانة للكَعْبَة خاص. الرائحة عامة، والقُتَار للشواء خاص. الوَكْرُ للطَّير عام، والأُدْحِيّ للنَّعام خاص. العَدْو للحيوان عام، والعَسَلان للذئب خاص. الظَّلْع لما سوَى البشر عام، والخَمْعُ لِلضَّبُع خاص.
وما لم يذكره الثعالبي: قال ابنُ دريد: الصَّبابة: رقَّةُ الهوى، والحب، وقال نفطويه: الصّبابة: رِقّة الشوق، والعشق: رقّة الحب، والرأفة: رقة الرحمة.
وقال أبو عبيد في الغريب المصنف: سمعت الأصمعي يقول: الرَّبْع هو الدار حيث كانت، والمَرْبَع في الربيع خاصة، والعَقار: المنزل في البلاد، والضياع، والمُنتَجع: المنزل في طلب الكلأ. الفمُ: واحد الأفواه للبشر، وكل حيوان، وأفواه الأزقة خاصّة، واحدها فُوّهة مثال حمرة، ولا يقال فم، قاله الكسائي.

وفي الجمهرة: فُوّهة النهر: الموضع الذي يخرج منه ماؤه، وكذلك فوّهة الوادي، قال: وأفواه الطيب واحدها فوه.
وفي الجمهرة: الفَحِيح من كل حيّة، وهو صَوتُها من فيها، والكشِيش للأفعى خاصة، وهو صوت جِلْدِها إذا حكّت بعضَه ببعض.
وفي مَقَاتل الفُرْسان لأبي عبيدة: السَّهَر في الخير والشر، والأرَق لا يكون إلا في المكروه وحْدَه.
الفصل الخامس فيما وضع خاصاً لمعنى خاص
عقد له ابن فارس في فقه اللغة باباً فقال: باب الخصائص، للعرب كلامٌ بألفاظٍ، تختصُّ به مَعَانٍ لا يجوزُ نقلُها إلى غيرها، تكونُ في الخَير والشَّر والحسَن وغيره، وفي الليل والنهار وغير ذلك: من ذلك قولهم: مكانك قال أهل العلم: هي كلمةٌ وُضعَت على الوعيد، قال اللّه جلّ ثناؤه: " مكانكم أنتم وشركاؤكم " كأنه قيل لهم: انتظروا مكانكم حتى يفصل بينكم، ومن ذلك قول النبي صلى الله عليه وسلم: ما حملكم على أن تتتايعوا في الكذب كما يتتايع الفراش في النار.
قال أبو عبيد: التتايع التهافت، ولم نسمعه إلا في الشر، وأوْلَى له، تهديد ووعيد.
ومن ذلك ظلَّ فلان يفعل كذا إذا فعله نهاراً. وبات يَفْعَلُ كذا إذا فعلَه ليلاً.
وقال المبرّد في الكامل: التأويب: سيرُ النهار لا تعريج فيه، والإسآد: سيرُ الليل لا تَعْريس فيه.
ومن الباب (وجعلناهم أحاديث) أي مثّل بهم، ولا يُقَال في الخير.
ومنه: " لا عُدْوَان إلا على الظالمين " .
ومن الخصائص في الأفعال قولهم: ظننتني، وحسبتني، وخِلْتني، لا يقال إلا فيما فيه أدنى شك، ولا يقال ضَرَبْتَني، ولا يكون التأبين إلا مدْح الرجل ميتاً، ويقال: غَضِبت به إذا كان ميّتاً، والمساعاة: الزّنا بالإمَاء خاصة، والرّاكب: راكب البعير خاصّة، وأَلَحَّ الجمل، وخَلأَتْ الناقة، وحَرَن الفرس، ونَفَشَت الغنم ليلاً، وهملت نهاراً.
قال الخليلُ: اليَعْمَلَةُ من الإبل اسم اشتقَّ من العمل، ولا يقال إلا للإناث.
قال: والنعتُ وصفُ الشيء بما فيه من حُسْن، ولا يُقال في السوء.
وقال أبو حاتم: ليلة ذات أزِيز أي قُرٌّ شديد، ولا يقال يوم ذو أزيز.
قال ابنُ دريد: أشَّ القوم يؤشون إذا قام بعضُهم لبعض للشر لا للخير.
ومن ذلك: جززت الشاة، وحلَقْتُ العنز، لا يكون الحَلْق في الضأن، ولا الجزَّ في المِعْزَى. وخُفِضَتْ الجارية ولا يقال في الغلام، وحَقِب البعير إذا لم يستقم بَوْله لقَصْده ولا يَحْقَب إلا الجمل.
قال أبو زيد: أبْلَمَت البكرة إذا ورم حياؤها لا يكون إلا للبكرة، وعَدَنت الإبلُ في الحَمْض لا تعدُن إلا فيه، ويقال: غَطَّ البَعِيرُ: هَدَر، ولا يقال في الناقة. ويقال: ما أطيب قَدَاوَة هذا الطعام أي ريحه، ولا يقال ذلك إلا في الطبيح والشّواء، ولَقَعه ببَعْرَةٍ، ولا يقال بِغيرها، وفعلت ذلك قبلَ غيْرٍ وما جَرَى، ولا يتكلم به إلا في الواجب، لا يقال سأفعله قبلَ عَيْرٍ.
ومن الباب ما لا يقالُ إلا في النفي كقولهم: ما بها أرَم: أي ما بها أحد، وهذا كثير، فيه أبواب قد صنّفها العلماء. انتهى ما ذكره ابن فارس.
قلت: وكتاب فقه اللغة للثعالبي كله في هذا النوع، فإن موضوعه ذلك، وهو مجلّد جمع فيه فأوعى.
وهذه أمثلة منه ومن غيره قال في الجمهرة: البَوْشُ: الجَمْعُ الكثير، وقال يونس: لا يُقال بَوْش إلا أن يكون من قبائل شَتّى، فإذا كانوا من أبٍ واحد لم يسمّوا بَوْشاً.

الإياب: الرجوع، ولا يكون الإياب - زَعَموا - إلا أن يأتي الرجلُ أهلَه ليلاً، قال بعض أهل اللغة: الثَّناء في الخير والشر مَمْدود، أو الثَّنَاء لا يكون إلا في الذِّكر الجميل. حَلٍ في زَجْر الإبل، لا يكون إلا للنوق، وزجر الذكور جَاه بخلاف عاج فإنه لهما. ناقة نجاة وهي السريعة، ولا يُوصفُ بذلك الجملُ بخلاف ناقة ناجيةٌ فيقال للجمل أيضاً ناجٍ. الصُّوَاح: عَرَقُ الخيل خاصَّة. وقال قومٌ: بل العرقُ كله صُوَاح، والنُّوَادُ: التمايلُ من النعاس خاصة، ويومٌ أَرْوَنَان إذا بلغَ الغاية في الشدّة في الكَرْب، وكذلك ليلة أَرْوَنانة ولا يقال في الخير، والجعْبَة للنُّشاب خاصّة، والكنَانة للنبل خاصة، وفرس شَطْبَة طويلة، ولا يوصف به الذكر، والهِلْقِم: الواسع الأشداق من الإبل خاصة، وعيهل وعَيْهم: وَصْفان للناقةِ السريعة، قال قوم: ولا يوصف به إلا النوق دون الجمل. ويقال غلام فُرْهُود: وهو الممتلئُ الحسن،، ولا يوصف به الرّجل. والسُّرحُوب: الطويل من الخيل يوصف به الإناث خاصة دون الذكور، وكُعْبُور: العُجْرَة إذا كانت في الرأس خاصة، فإذا كانت في سائر الجسد فهي عُجْرة وَسِلْعة: وفرس قَيْدُود: طويلة؛ ولا يقال للذكر. وقارورة ما قرَّ فيه الشراب وغيره من الزُّجاج خاصة، والثَّلة: القَطيع من الضَّأْن خاصة، ويقال: بنو فلان سواء إذا استَوَوْا في خيرٍ أو شرّ. فإذا قلت: سََوَاسية لم يكن إلا في الشر، والخُباج: ضرَاط الإبل خاصّة، والخَرَابَة: سرقة الإبل خاصة، ولا يكادون يسمعون الخارِب إلا سارق الإبل خاصّة، وتَدابر القوم: إذا تقاطعوا وتعادَوا. قال أبو عبيدة: ولا يقال ذلك إلا في بني الأب خاصّة، والسَّارب: الماضي في حاجته بالنهار خاصة، وفي التنزيل: " وسَاربٌ بالنّهار " . وكبش أَلْيان: عظيمُ الألية، وكذلك الرّجل ولا يقال للمرأة، وإنما يُقال عَجْزاء. ويقال امرأة بَوصاء عظيمة العَجُز، ولا يقال ذلك للرّجل.
وذكر بعض أهل اللغة أنهم يقولون امرأة ثَدْياء، ولا يقولون رجل ثدِي. ورجلٌ بَزِيع ظاهر البَزَاعة إذا كان خفيفاً لَبِقاً ولا يوصف بذلك الأحداث، ونَزَب الظبي نزيباً إذا صاحَ، وهو صوتُ الذَّكر خاصة، ويقال في الأنثى خاصة: بغَمت الظّبية بِغاماً، ويوم عَصيب: شديدٌ في الشرّ، خاصة، والعَبَل: تَساقُطُ وَرقِ الشجر من الهدَب خاصة، نحو الأثل والطّرفاء والمَرْخ، ويقال: على فلان إبل وبقر وغنم، إذا كانت له؛ لأنها تَغْدُو وتروح عليه ولا يقال في غير ذلك من الأموال عليه؛ إنما يقال له.
وفي الغريب المصنف: الطَّرْف: العتيق الكريمُ من الخيل، وهو نعتٌ للذكور خاصّة. والنَّحُوص التي لا لَبَن لها من الأُتن خاصّة، واللَّجْبة والمُصِرَّة التي قلّ لبنها من المعز خاصّة، ومثلها من الضأن: الجَدُود.
وفي أمالي القالي: سبأت الخمر: اشتريْتُها، ولا يكونُ السباء إلا في الخمر وحْدَها.
وفي الصحاح: ناقة عَجْلَزَةٌ وفرس عَجْلَزة أي قوية شديدة، ولا يقال للذكر.
وعبارة القاموس: ولا يقال للذكر عَجْلَزٌ، نعم يقال: جمل علجز وناقة علجزة.
ويقال: غلام رُباعي وخماسي ولا يقال سُباعي؛ لأنه إذا بلغ سبعة أشبار صار رجلاً. والمُواعَسَة ضربٌ من سير الإبل، وهو أن تمدَّ عنقها وتوسِّع خَطْوها، وواعَسْنا: أدْلجنا، ولا تكون المُواعَسَةُ إلا بالليل.
وفي نوادر ابن الأعرابي: إذا هبَّت الريح في يوم غيم قيل: قد نَشَرَتْ، ولا يكون إلا في يوم غيم.
وقال أبو عبيد في الغريب المصنف: البُسْلة: أُجْرة الرَّاقي خاصة؛ ويُقال: طَرَّقَتْ القَطَاةُ إذا حانَ خُروجُ بيضها، ولا يقال ذلك في غير القطاة، ويقال: باتَ فلان بحِيبةِ سُوء، ولا يقال إلا في الشّر، ونِعَاج الرَّمل: بقرُ الوحش، واحدتُها نعجة، ولا يقال لغير البقر من الوَحش نِعاج.
وقال الزَّجاجي في أماليه: أخْبرنا نفطويه قال: أخبرنا ثَعْلب عن ابن الأعرابي قال: يُقال فَرَّثْت كبدَه إذا فَرَّقْتُها، ولا يُقال في غيرها من أعضاء البدن.
وفي الصحاح: البَغْز: النَّشاط في الإبل خاصة.
وفي المقصور والممدود لابن السكيت يقال: بَغْلة سَفْواء إذا كانت سريعة.
وقال أبو عبيدة: ولا يُقال من هذا للذكر أسْفى، ويقال: بعيرٌ عَياءٌ إذا كان لا يُحْسن الضِّراب، ولا يُقال في الناس.

وقال ابن خالويه في شرح الدريدية: يقال باتَ يَفْعل كذا: إذا فَعَله ليلاً، وظلَّ يفعل كذا: إذا فعله نهاراً، وأضْحى مثلُ ظَلَّ، وأمْسَى مثل باتَ، ويقال منْ نصف الليل إلى نصف النهار: كيف أصبحتَ؟ ومن نصف النهار إلى نصف الليل: كيف أمْسيتَ؟ ويقال مِنْ أوّل النهار إلى الظهر: فعلت الليلة كذا، ومن نصف النهار إذا زالت الشمس: فعلتُ البارحة كذا، سمعت محمد بن القاسم يقول ذلك، ويَعْزوه إلى يونس بن حبيب.
وقال الأزدي في كتاب الترقيص: الأتراب: الأسنان، لا يقال إلا للإناث، ويقال للذكور: الأسنان والأقران، وأما اللِّدَات فإنه يكون للذكور والإناث.
وقال أبو عبيد: سمعتُ الأصمعي يقول: أول اللبن اللِّبأ مهموز مقصور، ثم الذي يليه المُفْصح، يقال: أفْصَح اللبنُ إذا ذهب اللِّبأ عنه، ثم الذي يُنْصرف به عن الضّرع حارّاً: الصَّريف، فإذا سكنت رغوته فهو الصَّريح والمَحْضُ ما لم يخالطه ماءٌ حلواً كان أو حامضاً، فإذا ذهبت عنه حلاوة الحلب ولم يتغيَّر طعمه فهو سامِط، فإن أخذ شيئاً من الرّيح فهو خامِط، فإن أخذ شيئاً من طَعْم فهو مُمَحَّل، فإذا كان فيه طعم الحلاوة فهو قُوهَة؛ والأُمْهُجان الرَّقيق ما لم يتغيّر طعمُه، فإذا حذَى اللسان فهو قارِص، فإذا خَثَر فهو الرَّائب، فلا يزال ذلك اسمه، حتى يُنْزَع زُبْدُه واسمه على حاله، فإن شُرِب قبلَ أن يبلغَ الرُّؤُوب فهو المظْلُوم والظَّلِيمة، فإذا اشتدَّتْ حموضةُ الرَّائِب فهو حازر، فإذا تقطَّع وصار اللبن ناحية فهو مُمْذَقِرّ، فإذا تلبَّد بعضُه على بعض فلم يتقطَّع فهو إدْل، فإن خثرَ جداً وتلبَّد فهو غُثَلِط وعُكَلِط وعُجَلِط وهُدَبِد، فإذا كان بعضُ اللبن على بعضٍ فهو الضَّرِيب، قال: وقال بعضُ أهل البادية: لا يكون ضريباً من عدّةٍ من الإبل؛ فمنه ما يكون رقيقاً، ومنه ما يكونُ خاثراً، فإن كان قد حُقِن أياماً حتى اشتدَّ حَمْضُه فهو الصَّرْب والصَّرَب، فإذا بلغَ من الحمض ما ليس فوقه شيء فهو الصَّقْر، فإذا صُبَّ لبن حليب على حامض فهو الرَّثِيئَة والمُرِضَّة، فإن صبَّ لبنُ الماعز فهو النَّخِيسة، فإن صب لبن على مرق كائناً ما كان فهو العَكِيس.
قال أبو زيد: فإن سُخِّن الحليب خاصَّةً حتى يحترق فهو صحيرة.
وقال الأموي: فإن أُخِذ حليب فأُنْقِع فيه تمر بَرْنيٌّ فهو كُدَيْرَاء.
قال الفراء: يقال للبن إنه لسَمْهَج سَمَلَّج إذا كان حُلْواً دسماً.
قال الأصمعي: فإذا ظهر على الرائب تحبُّب وزُبْد فهو المُثْمِر، فإذا خثَر حتى يختلط بعضُه ببعض ولم يتمَّ خثورته فهو مُلْهَاجّ، زاد أبو زيد ومُرْغادّ. قال: فإذا تقطّع وتحبَّب فهو مُبَحْثِر، فإن خثَر أعلاه، وأسفلُه رقيق، فهو هَادر، وذلك بعد الحُزورِ.
وقال الأصمعي: فإذا ملأ دسمه وخثورته رأسه فهو مُطَثّر، يقال: خُذْ طَثْرَة سِقَائك، والكَثْأَة، والكَثْعَة نحو ذلك، فإذا خُلِط اللبنُ بالماء فهو المذِيق، فإذا كثُر ماؤه فهو الضَّياح والضَّيْح، فإذا جعله أرقَّ ما يكون فهو السَّجَاج والسَّمار.
زاد أبو زيد: والخضار والمَهْو منه: الرقيق الكثير الماء.
قال الفراء: والمسْجُور الذي ماؤه أكثرُ منه لبنه.
قال الأموي: والنَّسْء مثله.
قال أبو عبيدة: والجُبَاب: ما اجتمع من ألْبان الإبل خاصة، فصار كأنه زبد.
قال الأصمعي: والدَّاوِي من اللبن الذي تركبه جُلَيدة فتلك الجُلَيدة تسمى الدُّوَاية.
قال أبو زيد: والمَاضِرُ من اللبن الذي يحذي اللسان قبل أن يدرك، وكذلك النبيذ.
قال أبو عمرو: والرّسْلُ: هو اللّبن مَا كان.
قال أبو زيد: والإحْلاَبة: اسمٌ للبن تحلبه لأَهْلِك وأَنْتَ في المَرْعَى، ثم تبعث به إليهم.
وقال أبو الجراح: إذا ثخنَ الّلبن وخثر فهو الهَجِيمة.
قال الكسائي: هو هجيمة ما لم يُمْخَض.
قال أبو زياد الكلابي: ويقال للرائب منه: الغَبِيبة.
قال أبو عمرو: والغُبْر: بقيّةُ الّلبن في الضرع.
قال أبو زيد: فإذا جعل الزّبد في البزمة ليطبخ سمناً فهو الإذْوَاب والإذوابَة، فإذا جاد وخلص ذلك اللبن من الثُّفل فذلك اللبن الإثْرة، والإخْلاص، والثُّفْل الذي يكون أسفل اللبن هو الخُلُوص، وإن اختلط اللبن بالزّبد قيل: ارتَجَنَ.

وفي الجمهرة العُفَافة: ما يَجْتَمِع في الضِّرع من اللبن بعد الحَلْب؛ فهذه نحو سعبين اسماً للبَنِ باعتبار اختلافِ أحواله.
وقال ابن دُريد في الجمهرة: يسمى باقي العَسِل في موضع النَّحْل: الآس، كما يسمى باقي التمر في الجُلَّة قوْساً، وباقي السَّمْنِ في النَّخْىِ كعبْا.
زاد الزجاجي في أماليه: والهِلال: بقيّة الماء في الحوض، والشّفا - مقصور: بقية كل شيء.
وقال القالي في أماليه حدثنا أبو بكر بن الأنباري قال حدثني أبي عن أحمد بن عبيد قال: يقال للقِطْعة من الشَّعْر: الفِليلة، وللقطعة من القطن: السَّبيخة، وللقطعة من الصوف: العَمِيتةَ.
ونقلت من خط الشيخ تاج الدين بن مكتوم النحوي قال بعضهم: الاسم العام في ظروف الجلود للبن وغيره الزِّق، فإن كان فيه لبَنٌ فهو وَطْب، فإن كان فيه سَمن فهو نِحْىٌ فإن كان فيه عسل فهو عُكّة، فإن كان فيه ماء فهو شَكْوة وقِرْبة، فإن كان فيه زيت فهو حَمين.
وقال الزجاجي في أماليه: الرطب ما كان رطباً، وهو الخلا أيضاً مقصود، والحشيش: ما كان يابساً، والكلأ يجْمَعُهما.
وقال ابن دريد: قال الأصمعي في أسماء رحاب الشَّجر: رحَبة من ثُمام، وأيْكة أثل، وقصيم غضَى، وحاجِرُ رِمْث، وصِرْمة أرطى، وسمر، وسَلِيل سَلم، ووَهْطُ عُرْفط، وحَرَجة طَلْح، وحدقة نخل وعنب، وخبراء سِدْر، وخُلَّة عُرفج، ووَهْط عُشر.
وفي الصحاح يقال توطة من طَلْح، وعِيص من سِدْر، وفَرش من عُرفط، وغَدَر من سَلَم، وسَلِيل من سَمُر، وقَصِيمة من غَضى ومن رِمْث، وصَريمة من غضى ومن سَلَم، وحَرجة من شجر.
وقال أبو عبيد في الغريب المصنف سمعت أبا زيد يقول يُسمَّى الطَّعام الذي يُصْنَع عند العُرس الوليمة، والذي عند الإملاك: النقَّيعة، والذي عند بناء دار: الوَكِيرة، وعند الخِتان الإعذار، وعند الولادة الخُرس، وكل طعام بعد صُنِع لدعوة فهو مأْدبة.
قال الفراء: والنقيعة؛ ما صَنعه الرجل عند قُدُومه من سفر.
وفي الجمهرة الشُّنْداخي: طعام الإملاك، والعَقيقة: ما يُذْبح عن المولود، والوَضِيمة: طعامُ المأتم، والنقَّيعة: طعام قدوم المسافر، والمأدبة والمدْعاة طعامُ أيّ وقت كان.
وقال ابنُ دريد في الجمهرة: قال أبو عثمان عن التوزي عن أبي عبيدة عن أبي الخطاب الأخفش - وهو في نوادر أبي مالك - قال: الشِّبْرُ: من طَرَفِ الخِنصرَ إلى طَرَف الإبهام، والفِتْر: مِنْ طَرف الإبهام إلى طرف السَّبابة، والرَّتب: بين السَّبابة والوسطى، والعَتبَ: ما بين الوسطى والبِنْصر، والوَصِيم: ما بين الخِنْصر والبِنْصر، وهو البُصْم أيضاً، ويقال: ما بين كل إصبعين فَوْت، وجَمْعه أفوات.
وفي فقه اللغة للثعالبي عن ثعلب عن ابن الأعرابي: الصَّباحة في الوجه، الوَضاءة في البَشرة، الجمال في الأنف، الملاحة في الفم، الحلاوة في العينين، الظَّرْف في اللسان: الرّشاقة في القدّ، الّلباقة في الشمائل، كَمال الحسن في الشعر.
وفيه يقال: فُلْكٌ مَشْحون، كأس دُهاق، وادٍ زَاخِر، بحرٌ طاَمٍ، نهر طَافِح، عَيْنٌ ثَرّة، طَرْفٌ مُغرَوْرِق، جفن مُتْرع، عين شَكْرى، فؤاد ملآن، كيس أعجر، جفنة رَزُوم، قربة مُتْافة، مجلس غاصّ بأهله، جُرْج مقصّع إذا كان ممتلئاً بالدم، دجاجة مُرْتجِة ومُمْكِنَة: إذا امتلأ بطنُها بيضاً.
وفيه الشَّعْر للإنسان وغيرِه، الصوف للغنم، المِرْ عزًى للماعز، والوَبرَ للإبل والسّباع، والعِفاء للحمير، الرّيش للطير، الزّغب للفرخ، الزِّفّ: للنعام، الهُلْب للخِنْزيز.
وفيه يقال فلان جائع إلى الخبز، قَرِم إلى اللحم، عَطْشان إلى الماء، عَيْمان إلى اللّبن، بَرِد إلى التمر، جَعِم إلى الفاكهة، شَبِق إلى النكاح.
وفيه: تقول العرب يده من اللحم غَمِرة، ومن الشحم زَهِمة، ومن السمك ضِمِرة، ومن الزيت قَنِمة، ومن البيض زَهِكة، ومن الدّهن زَنِخة، ومن الخل خَمِطة، ومن العسل والنَّاطِف لَزِجة، ومن الفاكهة لزقة، ومن الزعفران رَدِعة، ومن الطَّيب عَبِقة، ومن الدم ضَرِجة، ومن الماء بَشِقَة، ومن الطين رَدِغة، ومن الحديد سَهِكة، ومن العَذِرَة طَفِسة، ومن البول وشِلة، ومن الوسخ رَوِثة، ومن العمل مَجِلة، ومن البرد صَرِدة.
وفي الصحاح: يدي من الحديد صَدِئه.

وقال أبو الطيب اللغوي في كتاب الفروق: يقال يده من اللحم غِمِرة، ونَدِلة، ومن اللبن وَضِرة، ومن السمك والحديد أيضاً سَهِكة، ومن البيض ولحم الطير زَهِمة، ومن العسل لثِقَة، ومن الجُبْن نَسِمة، ومن الوَدك وَدِكة، ومن النقس طَرِسة، ومن الدُّهن والسّمن نَمِسة، ومن الخلّ خَمِطة، ومن الماء لَثِثَة ومن الخطاب رَدِعة، ومن الطين رَدِغة، ومن العجين لَوِثة، ومن الدقيق نَثِرة، ومن الرَّطب والتمر حَمتة، ومن الزيت وَصِئة، ومن السَّويق والبزر رَغِفة، ومن النجاسة نَجِسة، ومن الأشنان حَرِضة، ومن البَقْل زَهِرة، ومن القار حَلِكة، ومن الفرصاد قَنِئة، ومن الرطاب مَصِعة، ومن البطيخ نَضِخَة، ومن الذهب والفضة قثِمة، ومن الكامخ شَهِرة، ومن الكافور سَطِعة، ومن الدم شَحِطة، ومن التراب تَرِبة، ومن الرَّماد رَمِدة، ومن الصِّحناء صَحِنة، ومن الخمط مَسِسَة، ومن الخبز خَبِزة، ومن المسك ذَفرة، ومن غيره من الطيب عَطِرة ، ومن الشراب خمِرة، ومن الروائح الطيّبة أرِجة.
ونقلتُ من خطِّ الشيخ تاج الدين بن مكتوم النحوي قال قال الوزيز أبو القاسم الحسين بن علي المغربي هذا ما توصف به اليد عند لمسها كل صنف من الملوسات، نقلتُ أكثره من خط أبي العباس أحمد بن يحيى ثعلب وأخذت بعضه عن أبي أسامة جنادة اللغوي، وكلّه على وزن فعلة بفتح الفاء وكسر العين، تقول: يدي من اللحم غَمِرة، ومن السَّمك صَمِرة، ومن البيض ذَفِرة ومَذِرة، ومن اللبن والزّبد وَضِرة، ومن السمن سَنِخة، ومن الجبن نَمِسة وسَنِمة، ومن العسل سَعِبة، ومن الفتات قَتِمة، ومن لحم الطير زَهِمة، ومن القديد زَنِخة، ومن الزيت وجميع الدهن قَنِمة، وقد جاء قَنِمة في التين ولا يثبت، ومن الخبيص لِمصة، ومن القَنْد قَنِدة، ومن الماء بَلِلة، ومن الخل خَلِلة، ومن الأشنان قَضِضة، وقال النامي: خَمضة، قال: وإنما هي من الشراب قَضِضة، ومن الغلة غَرِزَة، ومن الحطب قَشِبة، ومن البزر والنّفْطِ نَسِكة ونَسِمَة، ود مرّ نَسِمة في الجبن، ومن الزَّعفران إن أردت الريح عَبِكة، وإن أردت اللون عَلِكة.
وقال ثعلب في الزعفران: عَطرة، ومن الرياحين والأزهار زَهرة، ومن الحناء قَنئة.
قال ابن خالويه: من الرياحين ذَكِية، ومن جيمع الطَّيب رَدِعة وعَبقة، ومن المسك خاصة ذَفرة، ومن المِداد زَوِطة، ومن الحبر وَحِرة، ومن الحديد والصفر ونحوهما سَهِكة، ومن الطين رَدِغة، ومن الحمأة ثَبِطة، ومن الدم سَلِطة، وقال ثعلب: عَلِقة، ومن النَّجْو قَذِرة، وقال ثعلب: وحِرة.
قال وروي لنا عن ثعلب أنه قال : لليد من هذا كله زَهِمة إلا الطّيب والقَذر.
وفي أمالي الزجاجي قال الفراء: يده من العنبر عَبقة، ومن الشحم وَدِكة، ومن الطين لَثقة، ومن الشَّهد شَتِرة.
وقال غير الفرّاء: يده من الودك زَهِمة، ومن القديد لَزِجة، ومن السمن قَنِمة، ومن الجبن نَسِمة، ومن الخلّ نَقِبة، ومن البيض مَذِرة، ومن الريحان خَمرة، ومن الفاكهة زَلِجة، ومن الدّهن سِنخَة، ،وم الدم عَرِكة، ومن ريح الجورب زَفِرة، ومن الجلود دّفِرة، ومن الرَّطب وَثِرة، ومن رائحة هن المرأة بَغِمة.
قال الزجاجي وقال أبو إسحاق الأشعري قال الفراء: يدُه من السمك طَمِرة، ومن الشهد نَشِرة.
النوع الثلاثون معرفة المطلق والمقيد
عقد له ابنُ فارس في فقه اللغة باباً فقال: باب الأسماء التي لا تكون إلا باجتماع صفات، وأقلها ثنتان. من ذلك: المائدة لا يقال لها مائدة حتى يكونَ عليها طعام؛ لأنّ المائدة من مادني يَميدُني إذا أعطاك وإلا فاسمُها خِوَان، والكأْسُ لا تكون كأْساً حتى يكونَ فيها شرابٌ وإلا فهو قَدح أو كوب. والحُلّة: لا تكون إلا ثوبين إزار ورِداء من جنس واحد، فإن اختلفا لم تُدْع حَلّة. والظعينة: لا تكون ظعينةً حتى تكون امرأة في هَوْدج على راحلة. والسَّجْل: لا يكون سَجلاْ إلا أن يكون دَلْواً فيها ماء. واللِّحْية: لا تكون لِحيةً إلا شعراً على ذَقَن ولَحْيَيْن. والأريِكة: لا تكون إلا الحجَلة على السرير. وسمعت على بن إبراهيم يقول: سمعت ثعلباً يقول: الأريكة لا تكون إلا سريراً مُتَّخذًا في قُبةٍ عليه شَواره ونَجَدُه.

والذَّنُوب: لا يكون ذَنوباً إلا وهي مَلأى، ولا تسمى خاليةً ذَنُوباً، والقلم: لا يكون قلماً إلا وقد بُرِي وأُصْلح، وإلا فهو أنبوبة.
وسمعتُ أبي يقول: قيل لأعرابي: ما القلم؟ فقال: لا أدري، فقيل له: تَوَهَّمه. فقالك هو عودٌ قُلِّم من جانبيه كتقليم الأُظْفور فسُمِّي قلماً. والكوب: لا يكون إلا بلا عُرْوة. والكوز: لا يكون إلا بعروة.
وقال الثعالبي في فقه اللغة: باب الأشياء تختلفُ أساؤُها وأوصافها باختلافِ أحوالها - لا يقال كأسٌ إلا إذا كان فيها شرابٌ، وإلا فهي زجاجة. ولا يقال مائدةٌ إلا إذا كان عليها الطعام، وإلا فهي خِوان. ولا يقال كوز إلا إذا كان له عروة، وإلا فهو كوب. ولا يقال قلمٌ إلا إذا كان مَبْريّاً، وإلا فهو أنبوبة. ولا يقال خاتِمَ إلا إذا كان فيه فصّ، وإلا فهو فَتْخَة. ولا يقالُ فروٌ إلا إذا كان عليه صوف، وإلا فهو جلد، ولا يُقال رَيْطَة إلا إذا لم تكن لِفْقَين، وإلا في مَلاَءة. ولا يقال أريكة إلا إذا كان عليه حَجَلة، وإلا فهي سرير. ولا يقال نَفَق إلا إذا كان له مَنْفذ، وإلا فهو سَرَب. ولا يقال عِهْن إلا إذا كان مصبوغاً، وإلا فهو صُوف. ولا يقال خِدْرٌ إلا إذا كان مشتملا على جارية، وإلا فهو سِتْر. ولا يقال: لحم قَدِير إلا إذا كان معالجاً بتوابل، وإلا فهو طبيخ. ولا يقال مِغْول إلا إذا كان في جوفه سوط وإلا فهو مِشْمَل، ولا يقال سَياعٌ إلا إذا كان فيه تِبْن، وإلا فهو طِين. ولا يقال مُورٌ للغبار إلا إذا كان بالريح، وإلا فهو رَهْج. ولا يقال رَكِيَّة إلا إذا كان فيها ماء، وإلا فهي بئر. ولا يقال مِحْجَن إلا إذا كان في طرَفه عُقَّافة، وإلا فهي عصا، ولا يقال مأْزِق ولا مأْقِط إلا في الحرب وإلا فهو مَضِيق. ولا يُقال مُغلْغَلة إلا إذا كانت محمولةً من بلد إلى بلد وإلا فهي رسالة، ولا يقال قَراح إلا إذا كانت مهيَّأة للزراعة، وإلا فهي بَراح. ولا يقال وَقُود إلا اتَّقدت فيه النار، وإلا فهو خَطب. ولا يقال عَويل إلاَّ إذا كان معه رفْعُ صَوْت وإلا فهو بكاء، ولا يقال ثَرى إلاَّ إذا كان نَدِيّاً، وإلا فهو تُرَاب، ولا يقال للعبد آبِق إلا إذا ذَهَب من غير خَوْف ولا كَدِّ عمل وإلا فهو هارب، ولا يقال للريق رُضاب إلا ما دام في الفم فإن فارقَه فهو بُزاق، ولا يقال للشجاع كَمىّ إلا إذا كان شاكي السلاح وإلا فهو بَطل، ولا يقال للبعير رَاوية إلا ما دام عليه الماءُ، ولا يقال للرَّوْث فَرْث إلا ما دام في الكَرِش، ولا يقال للدَّلو سَجْل إلا ما دام فيها الماء قَلّ أو كثر، ولا يقال لها ذَنُوب إلا إذا مَلأى، ولا يقال للطبق مِهْدًى إلا ما دامت عليه الهديَّة، ولا يقال للذَّهب تِبْر إلا ما دام غير مصوغ، ولا يقال للحجارة رَضْف إلا إذا كانت مُحْماةً بالشمس أو النار، ولا يقال للثوب مُطْرَف إلا إذا كان في طرفيه علَمان، ولا يقال للعظم غَرْق إلا ما دام عليه لحم، ولا يقال للخيط سِمْط إلا ما دام فيه خرز، ولا يقال للقومِ رُفَقْة إلا ما داموا منضمين في مجلس واحد وفي مَسيرٍ واحد، فإذا تفرقوا ذهب عنهم اسم الرفقة، ولم يذهب عنهم اسم الرفيق، ولا يقال للشمس الغَزالة إلا عند ارتفاع النهار، ولا يقال للمرأة عاتِق إلا ما دامت في بيتِ أبويها، ولا يقال ظَعينة إلا ما دامت راكبةً في الهودج، ولا يقال للسرير نَعْش إلا ما دام عليه المِّيت، ولا يقال للثوب حُلة إلا إذا كانا اثنين من جنس واحدٍ، ولا يقال للحَبْلِ قرَن إلا أن يُقْرَن فيه بعيران، ولا يقال للبطيخ حَدج إلا ما دامت صغارا خُضرا، ولا يقال للمجلس النّادي إلا ما دام فيه أهلُه، ولا يقال للريح بَليل إلا إذا كانت باردةً وكان معها نَدًى، ولا يقال للبخيل شحيح إلا إذا كان مع بُخْله حريصاً، ولا يقال للذي يجد البرد خَرِص و خَصِر إلا إذا كان مع ذلك جائعاً، ولا يقال للماء الملح أُجاج إلا إذا كان مع مُلوحته مُرّاً، ولا يقال للإسراع في السر إهْطاعٌ إلا إذا كان معه خوف، ولا إهراع إلا إذا كان معه رِعْدة، وقد نطلق القرآن بهما. ولا يقال للجبان كَعٌّ إلا إذا كان مع جَبْنِه ضعيفاً، ولا يقال للمقيم بالمكان مُتَلَوِّم إلا إذا كان على انتظار، ولا يقال للفرس محجّل إلا إذا كان البياض في قوائمة الأربع أوفي ثلاث منها، هذا جميع ما ذكره الثعالبي.

وقال ابن دُريد: لا يُقال جَفِير إلا وفهي النبل، فلا يسمى إذا كان فارغاً جفيراً، ولا يُسمى الجيش جَحْفلا حتى يكونَ فيه خيل، ولا يُقال للجماعة عَرْجلة حتى يكونوا مشاةً على أقدامهم، وكذا الحرْجلة.
قال وقال أبو عبيدة: لا يُقال في البئر جُبٌّ حتى يكون مما وُجد محفورا، لا ما حَفره الناس.
قال: وقال قوم لا يُسمى الزِّق زِقّاً حتى يُسْلخَ عن عنقه؛ لأنهم يقولون: زققت السمك تزقيقاً إذا سلخته من عنقه، قال: ولا يكون البَهْتُ إلا مُواجهة الرجل بالكذِب عليه.
وقال بعض أهل اللغة: لا يكون السَّغْب إلا الجوعَ مع التَّعب. وقال قوم: لا يسمى أبكم حتى يجمتع فيه الخرسُ والبله. قال: ولا يقال حاطُوم إلا للجَدْب المُتَوالي سنةً على سنة.
وفي أمالي القالي: قال اللغويون منهم يعقوب بن السكيت: الثَّرْثارون الذين يُكْثِرُون القول، ولا يكون إلا قولاً باطلاً.
وقال يونس في نوادره: قال أبو عَمْرو بن العلاء: لا يكون الشُّواظ إلا من النار والنحاس جميعاً.
وفي أمالي ثعلب: قال الكلابي: لا تكون الهَضْبَة إلا حمراء، ولا تكون القُنّة إلا سوداء، ولا يكونُ الأعْبل والعَبلاء إلا أبْيضين.
قال أبو جعفر النحاس في شرح المعلقات: قال أبو الحسن بن كيسان: الظَّعينةُ: من الأسماء التي وضعت على شيئين إذا فارق أحدُهما صاحبه لم يقع له ذلك الاسم؛ لا يُقال للمرأة ظعينة حتى تكونَ في الهوْدَج، ولا يقال للهودج ظعينة حتى تكون فيه المرأة، كما يقال جِنازة للميت إذا كان على النعش، ولا يقال للميت وحده جنازة ولا للنَّعْش وحده جنازة، كما يقال للقدح الذي فيه الخمر كأْس ولايقال ذلك للقدح وحده ولا لِلْخمر وحدها.


معرفة المشجّر - معرفة الإبدال

المزهر

النوع الحادي والثلاثون معرفة المشجّر
ألَّف في هذا النوع جماعةٌ من أئمة اللغة كُتباً سمَّوْها شجر الدر منها شجر الدرّ لأبي الطيب اللغوي.
قال أبو الطيب في كتابه المذكور: هذا كتابُ مُداخلة الكلام للمعاني المختلفة سميناه كتاب شجر الدر لأنّا ترجمنا كل باب منه بشجرة، وجعلنا لها فروعاً ، فكلُّ شجرة مائةُ كلمة، أصلها كلمةٌ واحدة، وكل فرع عشر كلمات، إلا شجرة ختمْناً بها الكتاب عددُ كلماتها خمسُمائة كلمة، أصلُها كلمةٌ واحدة، وإنما سمينا الباب شجرة لاشْتثجار بعض كلماته ببعض أي تَداخله، وكلُّ شيء تداخل في بعضه في بعض فقد تشاجر، فهذا الوجه الذ ذهبنا إليه.

شجرة - العين: عين الوَجْه، والوَجْه: القَصْد، والقصد: الكَسْر، والكَسْر: جانب الخباء، والخباء مصدر خابأت الرجل إذا خبأت له خبأ وخبأ لك مثله، والخبْء: السحاب من قوله تعالى: " يُخْرِج الخبْء في السمواتِ والأرض " . والسَّحاب: اسم عِمامة كانت للنبي صلى الله عليه وسلم، والنّبي: التلّ العالي.، والتلّ مصدر التَّليل، وهو المصروع على وجه، والتليل: صفح العُنُق.، والعنق: الرِّجْل من الجراد، والرّجل: العَهْد، والعَهْد: المطر المُعَاود. والمُعَاوِد: المريض الذي يَعُودك في مَرضك وتعوده في مرضه، والمريض: الشاكّ. وفي التنزيل: " في قلوبهم مَرض " أي شكّ، والشّاك: الطاعن، يقال شكّه إذا طََعَنه، والطَّاعِن: الدَّاخل في السنّ، والسِّنّ: قرن من كلأ أي قِطْعة، والقَرْن: الأمّة من الناس، والأُمة: الحِينُ من الدهر، والحِينْ: حَلْب الناقة من الوقت إلى الوقت، والحلب: ماء السماء، والسماء: سَقْف البيت، والبَيْت: زوج الرّجل، والزوج: النمط من فرش الدّيباج، والفَرْش: صغار الإبل، من قوله تعالى: " حَمُولة وفَرشاً " ، والإبل قال المفسرون في قوله تعالى: " أفلا ينطرون إلى الإبل كيفَ خُلِقَت " . قالوا: الغيم، والغيم: الصَّدَى من العطش، والصَّدى: ما تحتوي عليه الهامة من الدَّماغ، والهامة: جمع هائم وهو العَطْشان، والهائم: السائح في الأرض، والسائح: الصائم، وبه فسّر " السائحون " . والصائم: القائم، والقائم: صَوْمَعَة الرَّاهب، والرَّاهب: المتخوّف، والمتخوّف الذي يَقْتَطِع مالَ غيره فينتقصه، ومنه قوله تعالى: أو يأخُذهُم على تَخوّف. والمال: الرّجل ذو الغنى والثّراء، والثّراء: كثرة الأهل، والأهل: الخليق، يقال: فلان أهلٌ لكذا أي خَلِيق به. والخَليق: المخلوق أي المقدّر، والمخلوق: الكلام الزّور، والزور: القوة، والقوّة: الطاقة من طاقات الحبْل، والطاقة: المَقْدرة، والمقدرة: اليَسار، واليَسار، خِلاف اليمين، واليمين: الألِيَّة، والأليّة: التقصير، والتَّقْصِير: خلاف الحَلْق، والحَلْق: الذبح، والذبح: الشقّ، والشق: شِدّةُ الأمر على الإنسان، والشدّة: الجلَد، والجَلد: الحزْم من الأرض، والحزْم: شدّة خِزام الفرش، والحِزام مصدر تحازم الرّجلان إذا تباريا أيهما أحْزم للخيل أي أحذق بحزمها، والأحزم: الأحكم في الأمور، والأحكم: الأمنع، والأمنع: الجانب المَنِيع، والمينع: الشيء الممنوع ممّن طلبه، والطّلب: القوم الطالبون، والقوم: الرجل القائم، والقائم: المصلّى، والمصلّى من الخيل: الذي يجيء بعد السابق في الجَرْي، والجري: الإفاضة في الأخبار، والإفاضة الانكفاء، والانْكفاء: انكباب الإناء، والانكباب: دنوّ الصدر من الأرض، والصَّدْر: الرئيس، والرئيس: المصاب في رأسه بِسَهْم، والسهم: القِسْط من الشيء، والقِسط: العَدْل، والعَدْل: المَيْل، والمَيْل: الحُبّ، والحبّ: آنية من الجَرِّ: والجَرّ: سَفْح الجبل، والسّفح: الصّب، والصّب: الدنف من عَشْقٍ به، والدنف: العِلّة، والعلة، السبب، والسَّبب: الحبل، والحبل: صد العصفور بالحبالة، والعُصْفُور: عرّة دقيقة في جبين الفرس، والغُرّة: أول ليلةٍ يُرَى فيها الهلال، والهلال: الرّحى المَثْلومَة، والرَّحى، سيّد القبيلة، والقبيلة: واحد شؤون الرأس، والشؤون: الأحوال، والأحوال: جمع حالة، والحالة: الكارة، والكارة: جمع كائر وهو الذي يكوّر عمامته على رأسه، والرأس: فارس القوم، والفارس، الكاسر، فرسه السّبع، والكاسر: العُقاب، والعُقَاب: رَاية الجيش، والجيش: جَيشان النّفس، والنّفس: مِلْءُ كفٍّ مِن دِباغ، والكف: خياطة كفة الثوب، والثوب: نفس الإنسان، والإنسان: الناس كلهم قال الراجز:
وعصبة نبيهم مِن عدنان ... بها هدَى اللّه جميع الإنسان
فرع - والعَيْنُ: عين الشمس، والشمس: شِمَاس الخَيْل، والخيل: الوَهْم، والوَهْم: الجمل الكبير، والجمل: دابّة من دوابُ البحر، والبحر: الماء المِلح، والمِِلْحُ: الحُرمة، والحرمة: ما كان للإنسان حراماً على غيْره، وحرام: حيٌّ من العرب، والحيُّ: ضد الميت.

فرع - والعين: النقد، والنقد: ضربك أذن الرجل أو أنفه بإصبعك، والأذُن: الرجلُ القابلُ لما يسمع، والقابل: الذي يأخذ الدّلو من الماتح، والدّلو: السير الرفيق، والرفيق: الصاحب، والصاحب: سيف، والسيف: مصدر ساف ماله إذا أوْدَى، وأودى الرجل: إذا خرج من إحليله الوَدْي، والوَدِيّ: الفسيل.
فرع - والعَيْن: موضع انفجار الماء، والانفجار: انشقاقُ عمودِ الصبح، والصّبح جمع أصبح وهو لَوْن من ألوان الأسود، واللون: الضَّرْب، والضَّرْب: الرجل المهزول، والمهزول: الفقير، والفقير: المكسور فِقَر الظَّهْر، والفقر: البوادر، والبوادر: أُنوف الجبال، والأنوف: الأوائل من كلّ شيء، والواحد أُنُفِ بضم الهمزة وفي النون الضم والسكون.
فرع - والعَيْنُ: عَيْنُ الميزان، والميزان: برج في السماء، والسماء: أعلى متن الفرس، والمَتْن: الصُّلب من الأرض، والأرض: قوائم الدابة، والقوائم جمع قائمة، وهي السارية، والسارية: المُزْنة تنشأ ليلاً، والليل: فرخ الكروان، والفَرْخُ: ما اشَتَملتْ عليه قبائلُ الرأس من الدِّماغ، والقبائل من العرب: دون الأحْباء.
فرع - والعَيْنُ: مَطَرٌ لا يُقْلِع أياماً، ومطر حَيّ من أحياء العرب، والأحْياء، جمع حَياء الناقة، والحياء: الاسْتِحياء، والاستحياء: الاستبقاء، والاستبقاء: التّمِاس النّظرة، والالتماس: الجِماع، والجِماع ضدّ الفِراق، والفِراق جمع فَرَق وهو ظرف يسع سِتّين رطلاً، والفرَّق جمع فارق، والفارِق من النوق والأتن: التي تذهب على وجهها عند الوِلادة فلا يُدْرَى أين تنتج.
فرع - والعَيْنُ: رَئيس القوم، والرئيس: المُصاب في رأسه بعصاً أو غيرها، والرأس: زعيم القبيلة أي سيّدها، والزَّعيم: الصبير أي الكفيل، والصبير: السحَاب الأبيض المُتراكِم أعناقاً في الهواء، والأعناق جمع عنق، والعُنقُ: الرِّجْل من الجراد، والجَراد: العَهْد، والعَهْد: المطر الأول في السنة، والأول: يوم الأحد في لغة أهل الجاهلية.
روى أبو بكر بن دريد عن أبي حاتم عن الأصمعيّ وأبي عبيدة وأبي زيد كلهم، قالوا حدثنا يونس بن حبيب عن أبي عمرو قال: كانت العرب في الجاهلية تسمي الأحد الأوْل، والاثنين الأهون، وبعضهم يقول الأهود، والثلاثاء جُبَاراً، والأربعاء دُباراً، والخميس مُؤْنسا، والجمعة العَرُوبة، وبعضهم يقول: عَرُوبة فلا يعرفها، والسبت شِياراً.
فرع - والعَيْنُ: نفس الشيء، والنفس: ملء الكف من دِباغ، والكفّ: الذَّب، والذَّب: الثّوْر الوَحْشي، والثور: قشور القصب تعلو على وَجْه الماء، والقَصَب: رِهان الخيل، والرِّهان: المُرَاهنة من الرهون، والمراهنة: المقاومة، فلان يراهن فلاناً أي يُقاومِه، والمُقاومة مع الرَّجُل: أن تذكر قومك ويذكر قومه فتتفاخرا بذلك، والقوم: القيام.
فرع - والعَيْنُ: الذّهب، والذَّهب: زوال العَقْل، والعَقْلُ: الشدّ، والشدّ الإحكام، والإحكام: الكفّ والمَنْع، والكف: قدَم الطائر، والقدم: الثبوت، والثبوت جمع ثَبْت من الرِّجال وهو الشِّجاع، والشجاع: الحيّة، والحية: شجاع القبيلة، يقال فلان حيّةٌ ذكر إذا كان شجاعاً جَرِيًّا قال الشاعر:
وإن رأيتَ بوادٍ حيةً ذَكرا ... فاذهب ودَعْنى أُمارسُ حَيَّة الوَادِي
هذا آخر هذا المثال، وفي الكتب المؤلفة في هذا النوع أمثلة كثيرة من ذلك.
لطيفة - هذا النوع يناظره من علم الحديث نوع المسلسل.
النوع الثاني والثلاثون معرفة الإبدال
قال ابنُ فارس في فقه اللغة: من سُنَن العرب إبدالُ الحروف، وإقامةُ بعضها مقام بعض: مَدَحَه ومَدَهَه، وفرس رِفَلّ ورِفَنّ، وهو كثير مشهور، قد ألف فيه العلماء؛ فأما قوله تعالى: " فانْفَلَقَ فكانَ كلُّ فِرْقٍ كالطَّوْدِ " . فاللام والراء متعاقبان، كما تقول العرب: فَلَق الصبح وَفرَقه، وذُكِر عن الخليل، ولم أسمعه سماعاً، أنه قال في قوله تعالى: " فجاسُوا خِلالَ الديِّارِ " إنما أراد فحاسُوا؛ فقامت الجيم مَقامَ الحاء، وما أحسب الخليلَ قال هذا. انتهى.
وممن ألَّفَ في هذا النوع ابن السكّيت، وأبو الطيب اللغوي.
قال أبو الطيب في كتابه: ليس المراد بالإبدال أنّ العرب تتَعَمَّد تعويض حرف من حرف، وإنما هي لغاتٌ مختلفة لمعانٍ متفقةٍ؛ تتقارَبُ اللفظتان في لُغتين لمعنى واحد، حتى لا يختلفا إلا في حرفٍ واحد.

قال: والدليلُ على ذلك أن قبيلةً واحدةً لا تتكلم بكلمة طوراً مهموزةً وطوراً غير مهموزة، ولا بالصّاد مرة، وبالسين أخرى؛ وكذلك إبدال لام التعريف مِيماً، والهمزة المصدرة عَيْناً؛ كقولهم في نحو أنْ عَنْ؛ لا تشتركُ العرب في شيء من ذلك، إنما يقول هذا قومٌ وذاك آخرون. انتهى.
وقال أبو حيَّان في شرح التسهيل: قال شيخنا الأستاد أبو الحسن بن الصائغ: قلما تجدُ حرفاً إلا وقد جاء فيه البدلُ، ولو نادراً.
وقال أبو عبيد في الغريب المصنف: باب المُبْدَل من الحروف - مدَهْتهُ أمْدهُه مَدْها، يعني مَدَحْته، واسْتَأْدَيْتُ عليه مثل اسْتَعْدَيْتُ، والأيْم والأيْن: الحية، وطانَة اللّه على الخير وطاَمَه يعني جَبَله، وفناء الدار وثِناء الدار بمعنى، وجَدَث وجَدَف للقبر، والمغافِير والمغاثير، وجَذَوْتُ وجَثَوْت، والجذْوُ أن تقوم على أطراف الأصابع، ومَرَث فلان الخبزَ في الماء ومَرَدَه، ونبض العرق ونَبَذ، وقد تََرَيَّع السرابُ وتَرَيَّه إذا جاء وذَهب، وهَرَت الثَّوب وهرَدَه إذا خَرّقه، وهو الغَرِين والغِرْيَل يعني ما في أسفل القارورة، وهو شَثْن الأصابع وشَتْل، وكَبْنُ الدَّلْو وكبْلُها، يعني شَفَتها.
ومن المضاعف: قَصَّيت أظفاري بمعنى قَصصت، والتَّصْدِيَةُ التصفيق، والصوت، وفعلت منه صددت أصد؛ ومنه " إذا قومُك منه يصدُّون " ؛ فحوّل إحدى الدَّالين ياء، ومنه قول العجّاج:
تقَضّى البازي إذا البازِي كَسَرْ
وهو من انقضَضْتُ، وكذلك تَظَنيْت من ظنَنْتُ، ولبيك من لبَبْتُ بالمكان أقمتُ به. انتهى.
وهذه أمثلة من كتاب الإبدال ليعقوب بن السكيت: فمن إبدال الهمزة هاء: أيا وهَيَا، وإياك وهياك، واتمألّ السنام واتمهلْ إذا انتصب، وأرحت دابتي وهَرَحْتها، وأبَزْت له وهَبَزت له، وأرَقْتُ الماء وهَرقته.
ومن الهمزة والعين: آديته على كذا، وأعديته: أي قوّيته وأعَنْتُه، وكثَّأ اللبن وكثّع وهي الكُثْأة والكُثْعَة، وهي أن يعلو دسمه وخُثُورته على رأسه في الإناء، وموت ذؤاف وذُعَاف، وهو الذي يعجّل القتل، وأردت أنْ تفعل وعَن تفعل، ولعلني ولأنّني، والْتُمِئ لونهُ والتمُع، وهو السّأف والسَّعف، والأُسُن: قديد الشَّحم، وبعضهم يقول: العُسُن.
ومن الهمزة والواو: أرّخ الكتاب وورَّخَه، والإكاف والوكاف، وأكّدت العهد ووَكَّدته، وآخيته ووَاخيتُه، وآصدت الباب وأوْصدْتُه، وما أبَهْتُ له، وما وَبَهت له، ووشاح وإشاح، ووِسادة وإسادة، وذَأي البقل يذأى بلغةِ أهل الحجاز، ولغة نجد، ذوَى يذوِى.
ومن الهمزة والياء: رجل ألْمَعيّ ويَلْمَعى، ويَلَمَلْم وألَملم: جَبَل، ورمحٌ يَزَنيّ وأزني. ويرَقان وأرقان: داءٌ يصيب الزّرع، ويقال للرجل الشديد الخصومة والجدل: ألدّ ويَلدّ، ويَلَنْدَد وألَنْدد. ويَبْرِين وأبْرِين: موضع. وهذه أذْرِعات ويَذْرِعات، وطير يَنادِيد وأناديد: مُتفرِّقة.
وعود يَلَنْجُوج وألَنْجُوج. وسهم يَثْرَبيّ وأثْرَبي منسوب إلى يثرب.
ويُسْرُوع وأُسْرُوع دويْبة. وقطع اللّه يَدَيْه وأدَيْه. ويعصُر وأعصُر، وفي أسنانه يَلَل وألَلٌ إذا كان فيها إقبالٌ على باطن الفم.
ومن الباء والميم: الظَّأبُ والظَّأْم: سِلْف الرجل، يقال: تَظَاءَبا وتَظاءَما: إذا تزوّجا أختين، والربا والرما، وما اسْمك وبا اسمك، ويقال للعجوز وكل مسنّة: قَحْبة وقَحْمة، والرُّجْبة والرُّجْمة: ما تُعْمَد به النخلة لئلا تقع، وسبْد شعْره وسمّده أي حلَقه، والسَّاسم والساسب: شجر، وما عليه طِحْرِبة وطِحْرِمة أي خرقة، وضربة لازِب ولازم، وهو يرمي من كثَب ومن كَثَم: أي من قرب وتمكّن، ووقَع في بنات طَمار وطَبار أي داهية، وعَجْب الذنَب وعَجْمه، وأسود غَيْهَب وغَيْهَم، وأزمه وأزبة وهي الشِّدّة والضيق، وزَكَب بنُطفته زَكَم أي قذف بها، والقَرْهب والقَرْهَم: السيّد، ويقال: مهلاً وبَهلاً في معنى واحد.
وقال أبو عمرو: يقال: مهلاً، وبهلاً إتباع، ويقال للظليم أرْمد وأربد هو لون إلى الغُبْرة، وقال بعضهم: ليس هذا من الإبدال، ومعنى أرْبد نسبة إلى لون الرماد.
ومن التاء والدال: اعتدّه وأعدّه، وسَبَنْتَى وسَبَنْدى للنَّمِر، والتوَّلَج والدَّوْلَج: الكِناس، ومدّ في السَّيْرِ ومتّ، والسَّدَي والسَّتَى لسَدَى الثَّوب.

ومن التاء والسين: يقال: الكَرَم من تُوسِه ومن سُوسِه: أي من خَلِيقته، ورجل خَفَيتأ وخَفَيْسأ إذا كان ضَخْم البطن إلى القصر ما هو، والناس والنَّات، وأكياس وأكيات.
ومن التاء والطاء: الأقطار والأقتار: النواحي، ورجل طَبن وتَبن، وما أسْتطيع وما أستيع.
ومن التاء والواو: التّكلان، والتّراث، والتّخمة، والتَّقوى، وتَتْرى، والتّليد، والتِّلاد؛ أصلها من وكلت، وورثت، والوخامة، والوقِاية، والمُواترة، والولادة.
ومن الثاء والذال: يقال لِتُراب البئر: النّبيثة والنّبيذة، وقَثم له من ماله وقَذَم، وغَثَم له من ماله، وغذم إذا دَفع له دفعة فأكثر، وقرأ فما تلعثم ولا تلعْذَم، وقَرَب حَثْحَاث وخَذْحاذ إذا كان سريعاً، وغَثِيثة الجُرْحِ وغَذِيذته: مِدّته، وقدغَثَّ يِغَث وغَذ يَغُذّ، وجثْوَة وجِذْوة، ويلُوثُ ويَلُوذ.
ومن الثاء والفاء: الحُثالة والحُفالة: الرَّديء من كلِّ شيء، وثَلَغ رأسه وفَلَغه إذا شَدَخه، والدُّثَينة والدُّفَيْنة: منزل لبني سُليم، واغْتَثَّت الخيل واغْتَفَّت: أصابت شيئاً من الرَّبيع، وهي الغُثّة والغفّة، وغلام ثَوْهَد وفَوْهد وهو النَّاعم، والثُّوم والفُوم: الحنطة، وقرئ بهما. ووقعنا في غَاثُور شَرٍّ وعافُورِ شرّ، والأثافيّ ولغة بني تميم الأثاثي، وثُمّ وفُمّ في النسق، والّلثام واللِّفام؛ وقال الفراء: الّلثام على الفم واللِّفام على الأرنبة، وفلان ذو ثَرْوة وفَرْوة أي كَثْرة.
ومن الجيم والكاف: مرَّ يرتجّ ويرتكّ إذا تَرَجْرج، وأخذه سجّ في بطنه وسَكّ إذا لان بَطْنه، وزِمجّاء الطير وِزِمكّاؤه، وربح سَيْهُوج وسَيْهُوك: شديدة.
ومن الحاء والعين: يقال: ضَبحت الخيلُ وضَبَعت، وهو عِفْضاج وحِفْضاج إذا تفتق وكثُر لحمُه، وَبَحثَر الشيء وبَعْثره، وحَنْظى الرجل وعَنْظى: بذا وأفحَش في الكلام، ونزل بحراه وعَراه: أي قريباً منه.
ومن الحاء والهاء: كدَحه وكدَهه، وقَح جلْدُه وقَهل: إذا يبس، والجَلح والجَله: انحسارُ الشعر عن مقدِّم الرأس، وحَبش وهَبشَ أي جمع، وحَقْحَق في السير وهَقْهَق: إذا سار سيراً مُتْعباً، وبُحْتُر وبُهْتُر: القصير، ويقال: نَحَم يَنْحِم، ونهَم ينهِم، ونأم يَنْأم بمعنى زَحَر، والنَّهْم والنّهيم، وهو صَوْتٌ كأنه زَحِير، وأنَح يأْنِح وأنَه يأْنِه، وفي صوته صَحْل وصَهْل أي بحُوحَة، وهي يَتَفَيهَقُ ويَتفيْحَق في كلامه: إذا توسع وتَنَطَّع.
ومن الخاء والهاء: إذا اطْرَخَمّ واطْرَهَمّ: إذا كان طويلاً مُشرفاً، وبَخْ بَخْ وبَهْ بَهْ: إذا تعجّب من الشيء، وصَخَدْته الشمس وصَهدَتْه إذا اشتد وقْعُها عليه.
ومن الدال والطاء: مدّ الحرفَ وَمطَّه، وبَدِغ وبَطِغَ إذا تلطَّخ بَعذِرته، والإبعاد والإبْعاط، وما عندي إلاَّ هذا فَقد، وإلاّ هذا فقط.
ومن الدال واللام: المَعْكُود والمْكُول: المحبوس، ومَعَده ومَعله: إذا اخْتَلسه.
ومن الزاي والسين: مكان شأز وشأس: غَليظ، ونزغه ونَسَغَه: طعنه، والشَّازِب والشَّاسب: اليابس، والزَّعَل والسَّعل: النشاط، وتَزَلّع جلده وتَسَلّع: تشقّق وخزَقه وخَسَقه، ومَعْجِس القَوْس ومَعْجِزها: مقْبضها.
ومن الزاي والصاد يقال: جاءتنا زِمْزمة من بني فلان وصِمْصِمة أي جماعة، ونَشزت المرأة ونشصت، والشَّرَز والشَّرص: الغَلْظ من الأرض، وسمعت خلفاً يقول: سمعتُ أعرابياً يقول: لم يُحرم من فُزْدَ له، أراد من فُصْدَ له؛ فأبدل الصاد زاياً، يقول: لم يُحْرَم من أصاب بعضَ حاجتَه وإن لم يَنلْها كلها.
ومن الصاد والطاء: أمْلصَت الناقة وأمْلطَت: ألْقت ولدها ولم يُشعِر، اعْتاصَت رَحِمُها واعْتاطت: إذا لم تحمل أعواماً.
ومن الفاء والكاف: في صدره عليهَ حَسِيفة وحَسِيكة: أي غِلّ وعَداوة، والحسَافِل والحسَاكِل: الصّغار.
ومن الميم والنون: الغَيْم والغَيْن: السحاب، ومِسْع ونِسْع ريح الشمال، وامْتُقع لونه وانْتُقع، والمَجَر والنَّجَر أن يكثر شرب الماء ولا يكاد يروى، ومخَجْت بالدلو ونخجت إذا جذبْت بها لتمتلئ، والمدى والنَّدى: الغايَة، ورطب مُحَلْقِمٌ ومُحَلْقِن إذا بلغ التَّرْطيب ثُلُثي البُسْرة، والحزْن والحزْم: ما غلُظ من الأرض، وبعير دُهامج ودُهانج: إذا قارب الخطْو وأسْرع، وأسود قاتِم وقاتِن.

ومن المضاعف قال أبو عبيدة: العرب تقلب حروف المضاعف إلى الياء، ومنه قوله تعالى: " وقدْ خاب من دسّاها " . وهو من دَسَست. وقوله: " لم يتَسنّه " . من مسنون. وقولهم: سُرِّيَّة من تَسرَّرْت، وتَلعَّيْت من اللُّعَاعة.
هذا غالب ما أورده أبنُ السكيت، وبقيت منه أحرف أخرى أخِّرتها إلى النوع السابع والثلاثين، والذي يليه، وفات ابن السكيت ألفاظاً جمّة مُفَرَّقة في كُتب الّلغة، ومن أهمّ ما فاته الإبدال بين السين والصاد نحو السِّراط والصِّراط.
وفي الجمهرة قالوا: أذّ يؤُذّ مثل هَذّ يهذّ سواء، قلبُوا الهاء همزة، وشفرة هَودُ وَأذُوذ: قَاطِعة، والأضُّ: الكَسْر مثل الهَضّ، ويقال: جاء علي إّفان ذاك وهفان ذاك، أي على أثره، وقالوا: باتُوا على ماءٍ لنا وعلى ماهٍ لنا، والتمطّي أصله التمطّط فأبدلوه، كما قالوا: تَقَضى البازِي، وما أشبهه.
قال أبو محمد البطليوسي في كتاب الفرق بين الأحرف الخمسة: مِنْ هذا الباب ما يَنْقاس، ومنه ما هو موقوفٌ على السِّماع: كلُّ سينٍ وقعت بعدها عينٌ، أو غينٌ، أو خاءٌ: أوقافٌ، أو طاءٌ، جاز قلبُها صاداً؛ مثل: يُساقون ويصاقون، وصَقْر وسَقْر، وصَخْر وسَخْر، مصدر سخِرت منه إذا هَزَأت؛ فأما الحجارة فبالصَّاد لا غير.
قال: وشرطُ هذا الباب أن تكون السينُ متقدَّمةً على هذه الحروف لا متأخرةً بعدها، وأن تكونَ هذه الحروفُ مُقارِبةً لها لا متباعدة عنها، وأن تكون السين هي الأصل، فإن كانت الصاد هي الأصل لم يَجُزْ قلبُها سيناً، لأن الأضْعفَ يُقْلَب إلى الأقوى، ولا يُقْلَب الأقوى إلى الأضْعَف، وإنما قلبوها صاداً مع هذه الحروف؛ لأنها حروفٌ مُسْتَعلية، والسينُ حرف مُتَسَفِّل؛ فثقُل عليهم الاستعلاء بعد التَّسفل؛ لما فيه من الكُلْفة؛ فإذا تقدّم حرفُ الاستعلاء لم يُكْرَه وقوعُ السين بعدَه، لأنه كالانْحِدار من العلوّ، وذلك خفيفٌ لا كُلْفةَ فيه.

قال: فهذا هو الذي يجوز القياسُ عليه ،وما عداه موقوفٌ على السِّماع ، ثم سَرَد أمثلةً كثيرة منها: القُعاص والقُعاس: داء يأخذُ في الصّدر، والصُّقع والسُّقع: النَّاحِية من الأرض، وهما أيضاً ما تحت الرِّكيّة من نواحيها، والأصْقَع والأسْقع: طائر كالعصفور وفي ريشه خضرة ورأسه أبيض، والصَّوْقعة والسَّوْقعة: وَقْبَةُ الثَّرِيد، وخطيب مِصْقَع ومِسْقَع: بليغ، وصَقَع الدّيك وسَقَع: صاح، والعَصْد والعَسْد والعَزْد: النكاح، ودليلٌ مِصْدَ ومِسْدَع: حاذق، وتَصَيَّع الماء على وَجْه الأرض وتَسَيَّع: إذا اضْطرب، ورجل عَكِص وعَكِس: سيء الخلق، ورَصِعَت عينُ الرجل ورَسِعت إذا فَسدت، والرُّضْغ والرُّسْغ: مُنْتَهى الكفّ عند المفصل ومنتهى القدم حين يتَّصل بالساق، وصِماخ وسِماخ: ثقْب الأذُن، والخِرْصَة والخِرْسَة: ما تُطْعمَه النُّفساء، والصَّخْبَر والسَّخْبر: ضربٌ من الشجر، وبَخَصْت عينه وبَخَسْتها: فقأتَها بإصبتعك، فأما بَخسته حقّه فبالسين لا غير، والصَّلْهب والسلهب: الطويل، و الصندوق والسَّندوق، وسيف صَقيل وَسقيل، والصَّمْلق من الأرض والسَّمْلق: ما لا ينبت شيئاً، وصنْجَة الميزان وسنْجَته، والبُصاق والبُساق والبُزَاق معروف، والوَهْص والوَهْس: شدّة الوطء بالقَدَم، وقد وهَصه ووَهَسه، ويقال لامرأة من العرب حكيمة: ابنة الخصّ وابنة الخسّ، وفرس صَغِل وَسغِل: سيءُ الغذاء، وشاة صالِغ وسَالغِ وهي في الشاء بمنزلة القَارِح من الدوابّ، وصبّغت الناقة بولدها وسبّغت: أي رمتْ به، وفي بطنه مَغْص ومَغْس، ولَصِ ولَسق ولزق، وجاء يضرب أصْدريه وأسْدرَيْهِ وأزْدَرَيه، وهما عِرقان في الصُّدغين: أي يلطم خدّيه، والصَّراط والسّراط والزّراط، والصَّقر من الطير والسٍّر والزَّقر، والصَّلق والسَّلَق بالتحريك: المطمئن من الأرض، والصلْق والسلْق بالسكون: مصدر صلقه بلسانه وسَلقَه، والصنَق والسَّنق بفتح النون: البيت المجصّص، وثوب صَفيق وسَفيق، وأصْفقت الباب وأسْفقته، والصَّرَق والسَّرَق: الحرير، ورجل صَقْب وسَقْب وهو الممتلىء الجسمِ نعمةً، ويقال لكل جبل: صَدّ وصُدَّ وسَدَّ وسُدَّ، والفَرْصَة والفَرْسَة، ريح الجدب، والصَّقَب والسَّقَب بفتح القاف: القُرْب، والصَّقْب والسَّقْب بسكون القاف: الذَّكر من أولاد الإبل، والفِصْفَصة والفِسْفِسة: القتَّ الرطب، وشمَّصْتُ الدابة وشمستها: طردتُها، فأما الشُّموس من الدواب فلا أعلمُه إلا بالسين، هذا ما كره البطليوسي.
وفي الجمهرة: كل شيء اصطبغت به من أدم فهو صباغ بالصاد والسين، وأسْبَغ اللّه النعمة وأصْبغها إسباغا وإصباغا، ويقال السبَخة والصبَخة.
وفي أمالي ثعلب: أخْرَنْمَس الرجل بالسين والصاد: سكت.
وفي ديوان الأدب: سَفْح الجبل: مضطجعه، وهو بالصاد أجود فيما يقال، ونخل باسِقة وباصِقة.
وفي الصحاح: لَسِب بالشيء ولَصِب به: أي لزق، وأشْخص فلان بفلان وأشْخَس به: إذا اغْتابه.
ومن إبدال بقية الحروف قال في الغريب المصنف: يقال: حَمَلتْه تضعْاً، أرادوا وَضْعا من الوَضْع، وهو أن تحمله على حَيْضٍ فأبدلوا الواو تاء، والاختزال: الاحتزام بالثوب، والكرِيص والكَرِيز: الأقِط، والعِلَّوْص والعِلَّوْز: الوجع الذي يقال له اللَّوَى.
وفي الصحاح: الوهطة لغةٌ في الوَهْدة، ورجل خِنْظيان وخِنْذِيان وحِنْظيان بالحاء غير معجمة أي فحَّاش، وحَنْظَى به وخَنْظَى به وغَنْظَى به وعَنْظَى به، كلُّ يقال، أي ندّد به وأسْمَعه المكروه.

وفي أمالي القالي يقال: قِرْطاق وقِرْطان، وحجر أصرّ وأيَرّ: صلب، وأغْبِن من ثوبك وأخْبِن وأكْبِن، ومروا يدّبون دبيباً، ويَدِجون دجيجاً أي يمشون مشياً ضعيفاً، ومَرَن على الأمر وجرَن عليه أي تعوّده، وريح ساكرة وساكنة، والزَّور والزُّون: كل شيء يُعْبد من دون اللّه، والمُغطغِطة، والمَغطْمِطة: القدر الشديدة الغليان، وشيخ قَحْرٌ وقحمٌ، وطارُوا عَباديِد وأباديد، أي متفرقين، وعاثَ فيه وهاثَ إذا أفسد، وأخذ الشيء بغير رفق، وبطّ جُرْحه وبجّه، وارمدّ فلان وارقدّ إذا مضى على وجهه، والعرّاص والعرّات: المضطرب، والفوْدَج والهَوْدج، وإلْدَة ووِلْدَة، وما أَبهَت له وما وَبهت له، والغَمْرة والخمْرة وغُمار الناس وخُمارهم أي جماعَتُهم، والمحْتِد والمَحْفِد: الأصل، والهِزَفَّ والهِجَفّ: الجافي، واسْتَوْثَقَ من المال واسْتَوْثَج: استكثر، وشاكَهه وشاكله، وأمْشاج من غزل وأوْشاج أي داخلة بعضُها في بعض، ومَلقه بالسوط ووَلَقه إذا ضربه.
وفي الصحاح: حُجْزَة السراويل وحجرته: التي فيها التّكة، وكبش رَبيز ورَبيس: أي مكتنزِ أعْجز، وربَّز القربة وربَّسها: ملأها، والرُّنز لغة لعبد القيس في الرز، كأنهم أبْدلُوا من إحدى الزايين نونا، والشَّخر لغة في الشَّخْس وهو الاضطراب، والشَّرْز والشَّرْس: الغِلَظ، والمُشارزة والمُشارَسة: المنازعة، وعَرْطَز لغة في عَرْطس: أي تنحّى، وحسيت بالخير وأحسيت به أي حسست وأحسست يُبْدلون من إحدى السينين ياء، والرِّجس: العذاب والرِّجز، أبدلت السين زاياً كما قيل للأسد الأزَد، واللَّهس لغة في اللَّحس، والأشاش مثل الهَشاش: وهو النشاط والارتياح، والقيراط أصله قِرّاط؛ لأن جمعه قراريط، فأبد من أحد حرفي تضعيفه ياء، وكذا دينار.
وفي ديوان الأدب: الضَّحل: الماء القليل يكون في الغدير والضَّهْل مثله، والطَّلْس: الَمحْو والطَّمْس مثله، والغَطْسُ في الماء: المقْل فيه والغَمْس مثله، وكذا القَمس بالقاف، ويقال: صرفه عن كذا وطرفه بمعنى، وزَمخ بأنفه وشمَخ بأنفه بمعنى، وزنَخ لغة في سنَخ، واطْمأنَّ واطْبأنَّ بمعنى.
وفي أمالي ثعلب: عيش أغْضف وأغطف وأوطف: واسِع.
وأزد شَنُوءة يقولون: تفكَّهون، وتميم يقولون: تفكَّنون، بمعنى تَعْجبون، ويقال في حَيْث حَوّث، وفي هَيْهات أيْهاتَ، وفي حَتّى عَتّى، وفي الثعالب والأرانب الثَّعالبي والأرَاني.
وفي الصحاح: قد يبدلون بعض الحروف ياء كقولهم في أمّا أيْما، وفي سادس سَادِي، وفي خامس خامي.
وفي ديوان الأدب للفارابي: رجل جَضْد أي جَلْد، يجعلون اللام ضاداً مع الجيم إذا سكنت اللام، والزَّقْر لغة في الصَّقْر، والسَّقر لغة فيه، وكذلك يفعلون في الحرف إذا كانت فيه الصاد مع القاف، يقال: اللَّصْق واللَّسْق واللَّزْق، والبُصَاق والبُساق والبُزاق، ومثله الصاد مع الطاء، يقال: صِراط، وسِراط وزِراط، والسَّطر والصَّطر: الخطُّ والكِتابة.
وقال أبو عبيد في الغريب المصّنف: تدخل الزاي عل السين، وربما دَخلت على الصاد أيضاً إذا كان في الاسم طاء أو غين أو قاف، ولا يكون في غير هذه الثلاثة نحو الصَّندوق والسَّندوق والزَّندوق، والمِصْدَغة والمِسْدغة.
وقال ابن خالويه: إذا وقع بعد الصاد دال أبدلوها زاياً مثل يَصْدر ويزْدر، والأصْدران والأسْدران والأزدران: المنكبان.
وقال ثعلب في أماليه: إذا جاءت الصاد ساكنة، أو كان بعدها طاء، أو حرف من السبعة المطبقة والمفردة جُعِلت صاداً أو سيناً أو زاياً أو ممالة بين الصاد والزاي - أربعة.
وفي الصحاح يقال: ما كدت أتملَّز من فلان وأتملّس وأتملّص: أي أتخلص.
وفي الجمهرة يقال: نَشزت المرأة ونَشصت ونَشست، ونظيرُ هذه الأحرف الثلاثة - أعني الزاي والسين والصاد في التّعاور: التاء والدّال والطاء.
قال القالي في أماليه يقال: هَرتَ الثوب وهرده وهَرَطه - ثلاث لغات.
وفي الجمهرة: المدَ والمتّ والمطّ متقاربة في المعنى.
وفي غيرها يقال: ترياق ودِرياق وطِرياق.
خاتمة - قال القالي في أماليه - بعد أن سرد جملةً من ألفاظ الإبدال: اللغويون يذهبون إلى أن جميع ما أمليناه إبدال، وليس هو كذلك عند علماء أهل النحو، وإنما حروف الإبدال عندهم اثنا عشر حرفاً بجمعها قولك: طال يوم أنجدته.

وقال البطليوسي في شرح الفصيح: ليس الألف في الأرَقان ونحوه مبدلة من الياء، ولكنها لغتان، ومما يدل على أن هذه الأحرف لغات ما رواه اللحياني قال: قلت لأعرابي: أتقول مثل حَنَكِ الغراب أو مثل حلَكه؟ فقال: لا أقول مثل حلَكه، حكاه القالي.
وقال البطليوسي في شرح الفصيح: قال أبو بكر بن دريد قال أبو حاتم قلت لأم الهيثم: كيف تقولين أشدّ سواداً مماذا؟ قالت: من حَلَك الغراب. قلت: أفتقولينها من حَنَك الغراب؟ فقالت: لا أقولها أبداً.
وقال ابن خالويه في شرح الفصيح: أخبرنا ابن دريد عن أبي حاتم عن الأصمعي قال: اختلف رجلان في الصَّْقر، فقال أحدهما بالسين وقال الآخر بالصاد، فتحاكما إلى أعرابي ثالث، فقال: أما أنا فأقول الزٍّقر بالزاي، قال ابن خالويه: فدل على أنها ثلاث لغات.
وقال ابن السكيت: حضرني أعرابيان من بني كلاب فقال أحدهما إنْفَحَة، وقال الآخر مِنْفَحة، ثم افترقا على أن يسألا جماعة من أشياخ بني كلاب، فاتفق جماعة على قول ذا وجماعة على قول ذا، وهما لغتان.
وفي شرح التسهيل لأبي حيّان قال أبو حاتم: قلت لأم الهيثم - واسمها عثيمة: هل تبدل العرب من الجيم ياء في شيء من الكلام ؟ فقالت: نعم، ثم أنشدتني:
إن لم يكن فيكن ظِلٌّ ولا جَنى ... فأبعدَكنَّ اللّهُ مِنْ شَيرات


معرفة القلب - معرفة النحت

المزهر

النوع الثالث والثلاثون معرفة القلب
قال ابنُ فارس في فقه اللغة: من سُنَن العرب الْقَلْبُ؛ وذلك يكونُ في الكلمة، ويكونُ في القصَّة، فأما الكلمةُ فقولهم: جَبَذَ وجَذَب، وبكَل ولَبك، وهو كثير. وقد صنَّفَه علماءُ اللغة؛ وليس في القرآن شيءٌ من هذا فيما أظنُّ. انتهى.
وقد ألَّف ابنُ السكّيت في هذا النوع كتاباً ينقل عنه صاحبُ الصحاح.
قال ابنُ دُريد في الجمهرة: باب الحروف التي قُلِبت، وزعم قومٌ من النحويين أنها لغاتٌ، وهذا القولُ خلافٌ على أهل اللغة، يقال: جَبَذ وجَذَب، وما أطْيبه وأيْطَبه، ورَبض ورَضب، وأنْبَض القَوْس وأنْضب، وصاعِقة وصَاقِعة، ولعَمْري ورعملي، واضمحلّ وامضحلّ، وعميق ومَعيق، ولبكْتُ الشيء وبكلته: إذا خلطته، وأسير مُكَلّب ومكبَّل، وسبَسْب وَبسبْس: القفر، سوحاب مكفهرّ، ومكرهفّ، وناقة ضِمْرِز وضِمْزِر: إذا كانت مُسِنّة، وفي موضع آخر: شديدة قويّة، وضُما رِز وضُمازِر مثله، وطريق طَامِس وطَاسِم، وقافَ الأثر وقَفا الأثر، وقاعَ البعير النّاقة وقَعَاها، وقوس عُلط وعطل: لا وَتَر عليها، وكذلك ناقة عُلُط وعُطُل، وجارِية قَتِين وقَنِيت، وهي القليلة الزَّرد، وشرْخ الشباب وشَخْره: أولّه، وكم خَنزِ وخَزِن، وعاث يَعِيث، وعَثا يعثِي: إذا أفْسد، وتنحى عن لَقم الطريق ولَمق الطريق، والفَحِث والحفِث وهي القبّة، وحرٌّ حَمْتٌ ومَحْت: وهو الشديد، وهفا فؤاده وفَها، ولَفَحْتُه بجمْع يَدِي ولحفته: إذا ضربته بها، وهَجْهَجْتُ بالسبع وجهجهت به، وطِبّيخ وبِطِّيخ، وفي الحديث: كان النبي صلى الله عليه وسلم يعجبه البطّيخ بالرطب. وماء سَلْسال ولَسلاْس، ومُسَلْسل ومُلَسلس: إذا كان صافياً ،دقم فاه بالحجر ودَمقه: إذا ضربه، وفَثَأْت القدر وثفأتها إذا سكنت غليانها، وبَكبكت الشيء وكَبْكَبته: إذا طرحت بعضه على بعض، وثَكم الطريق وكثَمه: وَجْه، وجارية قبعَة ويُقَعة وهي التي تُظْهر وجهَها ثم تُخْفيه، وكعْبرة بالسيف وبعكره: إذا ضربه، وتَقَرطب على فقاه وتبرقط: إذا سقط؛ هذا ما ذكره في هذا الباب، وذكر في تضاعيف الكتاب: خَجّ وخجا برجله إذا نسف بها التراب في مَشْيه، وربما قالوا: جَخَّ بها وجَخاَ.
وقال أبو عبيدة: الْوَطب والعَوبَط: من أسماء الداهية، قال ابن دريد: كأنه مقلوب عنده.
وفي الجمهرة أيضاً: غلام مُبْعَنْقى ومُعْبَنْقى إذا ساء خُلقه، والغَمْغَمة والمغمغة: كلامٌ لا يُفهم، ورجل خُنافِر وفُناخِر: عظيم الأنف، وقال الرّاجز:
وشِعْبَ كلّ باجحٍ ضُمازِر

قال الأصمعي: أراد ضُمارزاً فقلب: وهو الصّلب الشّديد الغليظ. ورُماحس وحُمارس وهو الجريء المقام، ورجل طُماحر وطُحامر: عظيمُ الجوْف. والبَتْل والتبل: القطع، والبَخَنْدَاة والخبَنْدَاة: المرأة الغليظة الساقين، والعصافير والعراصيف: المسامير التي تجمعُ رأس القتَب، وفي لسانه حُكْلة وحُلْكَة: وهي الغلظ، وضربه فبَخْذَعَه وخَذْعَبَه: إذا قطعه بالسيف، وعجوز شَهْبرة وشهْرَبة: مسنّة، والصَّعْبور والصَّعْرُوب: الصغير الرأس من الناس وغيرهم. والثَّرْطَمة والطَّرْثَمة: الإطراق من غَضب أو تكبّر. والنَّطْثرة والطَّنْثرة: أكل الدَّسم حتى يثْقُلَ عليه جسمه، والثَّمْطَلة والثَّلْمَطة: الاسترخاء، دَحْملْت الشيء ودَمْحَلْتُه: إذا دحرجته على الأرض، ورجل دُحْسُماني ودُحْمُساني: وهو الغليظ الأسود، والغَذْرَمة والغَذْمَرة: اختلاط الكلام، وسَرْطَع وطَرْسَع: إذا عدا عَدْواً شديداً، والكُرْسُف والكُرْفُس: القطن، وطرْشَم الليلُ وطَرْمَش: إذا أظْلم، والشُّرفْوُغ والشَّرغوف: الضّفْدَع الصغير، وتَقَرْعَف الرجلُ وتقرفع: إذا تقبّض، والعَلْسَطة والعَسْطَلة: الكلام غير ذي نظام، وقَصْمَلت الشيء وقَصْلَمته: كسرته، وطُرْمُوح وطُرْحُوم: طويل، ودُحْمُوق ودُحْقُوم: العظيم الخَلْق، وطَيْثَار وطَثْيَار: البعوض، وما لفلان قِرْع طْبة وقِرْطَعْبَة: أي ماله قليلٌ ولا كثير، وماء عُقٌّ وعُقَاق، وقُعّ وقُعَاع: شديدُ المرارة، والخُدْخُد والدُّخْدُخ: دويّبة، ومن أمثالهم غَرْثان فابْكُلوا له وقال قوم: فالْبُكوا له مقلوب، أي حيسوا، وقوس طَحُور وطَرُوح: سريعةُ السّهم، وحِبَجْر وحُبَاجر: ذكر الحبارى، وكذلك حِبَرْج وحُبَارج.
وقال ابن الأعرابي في نوادره: كلّ شيء لم يكن له قَدْرٌ فهو سَفِيط وفَسِيط.
وقال أبو عبيد في الغريب المصنف: باب المَقْلوب، فما ذُكِر فيه زيادة على ما تقدّم: أَحْجَمت عن الأمر وأَحْجَمت، واضْمَحلّ الشيء واضحملّ إذا ذهب. وشَنِفت إلى الشيء وشَفِنْت: إذا نظرتُ إليه، وعُقاب عَقنْبَاة وعَبْنقاة وهي ذات المخالب، وأشافَ الرّجل على الأمر وأَشْفى إذا أشرف عليه، ، واعتام الرجل واعْتَمى إذا اختار، واعْتَاقَه الشيء واعْتقَاه: إذا حبَسَه، وبَتَلْتُ الشيء وبَلَتّه: إذا قطعتُه، ولَفَت الرجل وجهه عن القوم وفَتَله إذا صرَفه عنهم، وشَاءَني الأمر وشَآنِي: إذا حَزَنني، قال الحارث بن خالد المخزومي:
مَرَّ الحُمُولُ فما شَأَوْنَكَ نَقْرَةً ... ولقدْ أَرَاك تُشَاءٌ بالأَظْعَانِ
فجاء باللغتين جميعاً، وثَنِت الّلحم ونَثِت: إذا نتن، وفَطَس الرجل وطَفَس: إذا مات، ورجل أَغْرل وأَرْغل: أَقْلَف، وتَزَحْزَحْت عن المكان وتَحَزْحَزْت. وهي الفُرْصة والرُّفْصَة للنَّوْبة تكونُ بينَ القوم يَتَناوبونها على الماء. واستَدْمَى الرجلُ غريمه واستدامه إَذا رفق به، وانْتقى فلان الشيء وانْتَاقه من النَقَاوة، وجاءت الخيلُ شَوَاعِي وشَوَائِع: متفرقة، وشَاكِي السلاح وشَائك السلاح، وشَائِهُ البصر وشَاهِي البصر: حديده، ولاثٍ به ولاَئِث، ورجل هَاعٍ لاَعٍ وهَائِع لائع، وهو الجزوع، وهَارٍ وهائر، وعاقني عنه عائق وعاقٍ، والصُّبْر والبُصْر: الجانب، وشَبْرَقْت الثوب وشَرْبَقْتُه: إذا قطعته، والقاءة والآقة: الطاعة، وأنّ يئن وأَنى يأنى، ورَاوَدته على الماء ورَادَيتُه، وَعمَج في السير ومَعَج، ورأى فلاناً ورَاءَ فلاناً، وقَلْقَلْت الشيء ولَقْلَقْتُه، وغَذْمَرْته وغَذْرَمْتُه إذا بعته جُزَافا، وجَحْجَحَ الرجل وحَجْحَجَ إذا لم يُبْد ما في نفسه. انتهى.
وفي ديوان الأدب للفارابي: نَغَز الشيطان بينهم لغة في نَزَغ، على القلب.
وفي أمالي ثعلب يقال: هو في أُسْطُمّة قومه وأُطْسُمّة قومه، وهو يتكسّع ويتسكّع في طُمّته: إذا تحيّر، ومِزرَاب ومِرْزاب، وهو الميزاب.
وفي الصحاح : الّلجِز مقلوب اللَّزِج، قاله ابنُ السكّيت في كتاب القَلْب، والحَمْشَة مقلوب الحشْمة وهي الغضب، وكلام حُوشي ووَحْشي، والأوباش من الناس: الأخلاط مثل الأوْشَاب وهو مقلوب، والمِقاط حبل مثل القَماط، مَقْلوب منه.

وقال الزجاجي في شرح أدب الكاتب: ذكر بعضُ أهل اللغة أن الجاه مَقْلوب من الوجْه، واستدلّ على ذلك بقولهم: وجه الرجل فهو وَجِيه إِذا كان ذا جَاهٍ، ففصَلُو بين الجاه والوجْهِ بالقلب.
فائدة - ذهب ابنُ دستوريه إلى إِنكار القلب، فقال في شرح الفصيح: في البِطِّيخ لغة أخرى طِّبيخ بتقديم الطاء، وليست عندنا على القَلْب كما يزعُم اّللغويون، وقد بيَّنا الحجة في ذلك في كتاب إِبطال القلب. انتهى.
وقال النحاس في شرح المعلقات: القلبُ الصحيح عند البصريين مثل شَاكي السلاح وشائك، وجرف هارٍ وهائِر، أما ما يسمّيه الكوفيون القلب، نحو جَبَذ وجَذَب، فليس هذا بقَلْب عند البصريين، وإنما هما لغتان، وليس بمنزلة شاك وشائك، ألا ترى أنه قد أُخّرت الياء في شاكي السلاح؟ قال السخاوي في شرح المفصل: إذا قلبوا لم يجعلوا للفَرْع مصدراً، لئلا يلْتَبس بالأصل، بل يُقْتَصر على مصدر الأصل، ليكون شاهداً للأصالة نحو يئس يأساً، وأيس مقلوب منه ولا مَصْدَرَ له، فإذا وُجِد المصدران حَكَم النُّحَاة بأن كلَّ واحد من الفعلين أصلٌ، وليس بمقلوب من الآخر. نحو جبذ وَجَذب، وأهلُ اللغة يقولون: إن ذلك كلَّه مقلوب. انتهى.
النوع الرابع والثلاثون معرفة النحت معرفته من اللوازم
قال ابن فارس في فقه اللغة - باب النَّحت: العرب تَنْحَت من كلمتين كلمةً واحدة، وهو جنسٌ من الاختصار، وذلك رجل عَبْشميّ منسوبٌ إلى اسمين، وأنشد الخليل:
أقولُ لها ودمعُ العين جَارٍ ... ألم تُخْرِنْك حَيْعَلَةُ المُنَادِي
من قوله: حيّ عَلَى، وهذا مَذْهَبُنا فى أن الأَشياء الزائدةَ على ثلاثة أحرف فكثرُها منحوتٌ، مثل قول العرب للرَّجل الشديدِ ضِبَطرٌ من ضَبَط وضَبَر، وفي قولهمْ: صَهْصَلِق إنه من صَهَل وصَلَق وفي الصِّلْدِم إِنه من الصَّلْد والصَّدْم، قال: وقد ذكرنا ذلك بوجوهه في كتابِ مقاييس اللُّغة. انتهى كلام بان فارس.
وقد ألَّف في هذا النوع أبو علي الظهير بن الخطير الفارسي العماني كتاباً سمَّاه تنبيه البارعين على المنحوت من كلام العرب، ولم أَقِفْ عليه، وإنما ذكره ياقوت الحموي في ترجمته في كِتابه معجم الأدباء.
قال ياقوت في معجم الأدباء: سأل الشيخ أبو الفتح عثمان بن عيسى الملطي النحوي الظهير الفارسي عما وقع في ألفاظ العرب، على مثال شَقَحْطَب فقال: هذا يسمى في كلام العرب المنحوت، ومعناه أن الكلمةَ منحوتَةٌ من كلمتين كما ينحت النجّار خشبتين ويجعلهما واحدة، فشقحطب منحوت من شِقّ حَطَب، فسأله الملطي أن يُثْبت له ما وَقع من هذا المثال إليه ليعوّل في معرفتها عليه، فأملاها عليه في نحو عشرين ورقة من حِفْظه، وسمَّاها كتاب تنبيه البارعين على المنحوت من كلامِ العرب.
وفي إِصلاح المنطق لا بن السكيت، وتهذيبه للتبريزي : يقال قد أكثر من البَسْملة إذا أكثر من قول: باسم اللَّه ومن الهيلَلة إذا أكثر من قول لا إله إلا اللَّه، ومن اَلحوْلقة واَلحوْقَلة إذا أكثر من قول: لا حَوْلَ ولا قوَّة إِلا باللَّه، ومن الحَمْدَلة أي من الحمد للَّه، ومن الجَعْفَدة أي من جعلت فداك، ومن السَّبْحَلة أي من سبحان اللَّه.
وحكى الفراء عن بعض العرب: معي عشرة فأَحِّدْهنّ لي: أي صيّرهنّ أَحَدَ عشر.
وزاد الثعالبي في فقه اللغة : الحَيْعَلَة حكاية قول المؤذن: حيّ على الصلاة، حيّ على الفلاح، والطَّلْبَقَة حكاية قول القائل: أطال اللَّه بقاك، والدَّمْعَزة حكاية قوله: أدام اللَّه عزَّك.
وفي الصحاح: قد حَيْعَل الموذن كما يقال حَوْلَق، وتَعْبَشَم مُرَكبا من كلمتين.

وقال ابن دحية في التنوير: ربما يتّفقُ اجتماعُ كلمتين من كلمة واحدة دالة على كلتا الكلمتين، وإِن كان لا يمكن اشتقاق كلمةٍ من كلمتين في قياس التصريف، كقولهم: هَلَّل: أي قال لا إله إلا اللَّه، وحَمْدَل أي قال: الحمد للَّه، والحَوْلَقَة قول: لا حَوْلَ ولا قوّة إلا باللَّه، ولا تقل حَوْقَل بتقديم القاف، فإن الحوقلة مِشْية الشيخ الضعيف، والبسملة قول باسم اللَّه، والسَّبْحَلة قول: سبحان اللَّه، والهَيْلَلة قول: لا إله إلا اللَّه، والحَسْبَلة قول: حسبي اللَّه، والمشألة قول ما شاء اللَّه، يقال: فلان كثير المشألة إذا أكثر من هذه الكلمة، والَحَيْعَلة: قول حيّ على الشيء، والحَيْهَلة حيهلا بالشيء، والسَّمْعَلة: سلام عليكم والطَّلْبَقة: أطال اللَّه بقالك، والدَّمْعَزة: أدام اللَّه عزّك، ومنه قول الشاعر: لا زلتَ في سَعْدٍ يدومُ ودَمعزه أي دوام عز، والجَعْفَدة: جعلت فِداك، وقولهم: الجَعْفَلة باللام خطأ، والكَبْتَعَة.
وفي الجمهرة: العَجَمْضَى: ضرب من التمر، وهما اسمان جُعلا اسماً واحداً: عجم وهو النّوى، وضَاحِم واد معروف.
وفي الصحاح: يقال في النسبة إلى عبد شَمس: عَبْشَميّ، وإلى عبد الدار عَبْدَ ريّ، وإلى عبد القيس عَبْقسيّ، يُؤْخَذ من الأول حرفان، ومن الثاني حرفان، ويقال: تَعَبْشَم الرجلُ: إذا تعلَّق بسبب من أسباب عبد شمس، إِما بحِلْف، أو جوار، أو وَلاَء، وتَعَبْقس: إذا تعلّق بعبد القيس.
قال: وأما عَبْشَمس بنُ زيد مناةَ بن تميم فإن أبا عمر بن العلاء يقول: أصله عَبُّ شمسٍ أو حبُّ شمس وهو ضوءها، والعين مبدلة من الحاء كما قالوا: حَبْقُرّ في عَبُّ قُرٍّو هو البَرد.
وقال ابنُ الأعرابي: اسمه عَبْءُ شَمسٍ بالهمز، والعَبْءُ: العِدْل، أي هو عِدْلها ونطيرها يفتح ويكسر.
وقال ابنُ مالك في التسهيل: قد يُبْنى من جُزْأي المركب فعلل بفاء كل منهما وعينه، فإِن اعتّلت عين الثاني كمل البناء بلامِه أو بلام الأوّل ونسب إليه.
وقال أبو حيّان في شرحه: وهذا الحكم لا يطّرد، إنما يقال منه ما قالته العرب، والمحفوظ عَبْشميّ في عبد شمس، وعَبْد ريّ في عبد الدار، ومرقسيّ في امرئ القيس، وعَبْقَسيّ في عبد القيس، وتيملي في تيم اللَّه. انتهى.
وفي المستوفي لابن الفرحان: ينسب إلى الشافعي مع أبي حنيفة شفعنتيّ وإلى أبي حنيفة مع المعتزلة حنفلتيّ.
وفي المجمل لابن فارس: الأزَل: القِدَم، يقال هو أَزَلِيّ، قال: وأرى الكلمة ليست بمشهورة، وأحسب أنهم قالوا للقديم لم يَزَل، ثم نسب إلى هذا فلم يستقم إلا بالاختصار، فقالوا: يَزَليّ، ثم أبدلت الياء ألفاً لأنها أخف فقالوا: أَزَلى، وهو كقولهم في الرمح المنسوب إلى ذِي يَزَن: أَزَنيّ.
وفي الصحاح قولهم: بَلْحَارث لبني الحارث بن كَعْب من شواذّ التخفيف، لأن النون واللام قريبا المَخْرج، فلمَّا لم يمكنهم الإدغامُ لسكون اللام حذفوا النون، كما قالوا: مَسْتُ وظَلْت، وكذلك يفعلون بكل قبيلة تظهر فيها لام المعرفة، مثل بَلْعنبر وبَلْهُجَيم، فأما إذا لم تظهر اللام فلا يكون ذلك.


معرفة الأمثال - معرفة الآباء والأمهات

المزهر

النوع الخامس والثلاثون معرفة الأمثال
قال أبو عُبَيد: الأمثال حكمة العرب في الجاهلية والإسلام، وبها كانت تعاوض كلامها فتبلغ بها ما حاوَلَتْ من حاجاتها في المنطق بكنايةٍ غير تصريح، فيجتمع لها بذلك ثلاث خلال: إيجازُ اللفظ، وإصابة المعنى، وحسن التشبيه، وقد ضربها النبي صلى الله عليه وسلم، وتمثَّل بها هو ومن بعده من السلف.
وقال الفارابيّ في ديوان الأدب: المثلُ ما تراضاه العامة والخاصّة في لفظِه ومعناه حتى ابتذَلوه فيما بينهم، وفَاهُوا به في السرّاء والضرّاء، واستدرّوا به الممتنع من الدرّ، ووصلوا به إلى المطالب القصيّة، وتفرَّجوا به عن الكرب والمكربة، وهو من أَبْلغ الحِكمة، لأنَّ الناس لا يجتمعون على ناقص أو مقصِّر في الجودة، أو غير مبالغ في بلوغ المَدَى في النَّفَاسة.
قال: والنادرة حكمةٌ صحيحة تؤدِّي ما يؤدَّى عنه المثل، إلا أنها لم تشع في الجمهور، ولم تَجْرِ إلا بين الخواص، وليس بينها وبين المثل إلا الشيوع وحدَه.

وقال المرزوقي في شرح الفصيح: المثلُ جملة من القول مقتضَبةٌ من أصلها، أو مرسلةٌ بذاتها، فتتَّسم بالقبول، وتشّهر بالتداول، فتنقل عما وردت فيه إلى كلِّ ما يصح قَصْدُه بها من غير تغيير يلحقها في لفظها، وعما يُوجِبه الظاهر إلى أشباهه من المعاني، فلذلك تُضْرب وإن جُهِلت أسبابُها التي خرجت عليها، واستجيز من الحذف ومُضَارع ضرورات الشعر فيها ما لا يُسْتَجازُ في سائر الكلام. وقال أبو عبيد في المثل: أجناؤها أبناؤها، أي الذين جَنَوْا على هذه الدار بالهدم هم الذين كانوا بنوها، قال: وأنا أظن أن أصلَ المثل: جُناتها بُناتها لا أبناؤها، لأنَّ فاعلاً لا يُجْمع على أفعال إلا أن يكون هذا من النوادر، لأنه يجيء في الأمثال مالا يجيءُ في غيرها.
قاعدة - الأمثال لا تُغيَّر، بل تجري كما جاءت؛ قال ابنُ دريد في الجمهرة وابن خالويه: كانت نساءُ الأعراب يُؤَخِّذْن الرجال بخَرَزة يَقُلْن: يا قَبَلَة اِقْبِليه ويا كَرَارِ كُرِّيه أُعيذه باليَنْجَلِب، هكذا جاء الكلام وإن كان ملحوناً، لأن العرب تجري الأمثال على ما جاءت، ولا تستعملُ فيها الإعراب. انتهى.
قال الزجاجي في شرح أدب الكاتب: قال سيبويه: لا يجوزُ إظهار الفعل في نحو أمَّا أنتَ منطلقاً انطلقت. وأجازه المبرد، والقول ما قال سيبويه، لأن هذا كلام جرَى كالمثل، والأمثالُ قد تخرج عن القياس، فتُحْكَى كما سُمِعت، ولا يطَّرِدُ فيها القياس، فتخرج عن طريقة الأمثال.
وقال المرزوقي: من شرط المثل ألاَّ يغيَّر عما يقع في الأصل عليه، ألاَ ترى أن قولهم أعط القوس بارِيها، تُسكَّن ياؤه، وإن كان التحريك الأصل؛ لوقوع المثل في الأصل على ذلك، وكذلك قولهم الصيفَ ضيعتِ اللبن، لمَّا وقع في الأصل للمؤنث لم يُغيَّر من بعد، وإن ضُرِب للمذكر.
وقال التبريزي في تهذيبه: تقول: الصيف ضيعتِ اللبن مكسورة التاء، إذا خوطب بها المذكر والمؤنث والاثنان والجمع؛ لأن أصلَ المثل خوطبت به امرأة، وكذلك قولهم: أَطِرِّي فإنَك ناعِلِه، يضرَبُ للمذكر والمؤنث والاثنين والجمع على لفظ التأنيث.
ذكر جملة من الأمثال
قال القالي في أماليه: من أمثال العرب: مَنْ أَجْدَب انْتَجَع؛ يقال عند كراهة المنزل، والجوار، وقلة المال.
ومن أمثالهم: الجحْشَ لما بَذَّكَ الأعيارُ، يضرب لمن يطلب الأمر الرفيع فيفوته فيقال له: اطلب دون ذلك.
ومن أمثالهم : يا حبَّذَا التُّرَاثُ لولا الذَّلة. أي الميراث حُلو لولا أن أهلَ بيته يِقّلون.
ومنها: أصلح غَيْثٌ ما أفسد بَرَدُه. يضرب لمن يكون فاسداً ثم يصلح.
هذا ولمّا تَردى تِهَامة. يُضرب لمن يَجْزَع قبل وقت الجزَع.
عرف حَمِيق جَمَله. يُضْرب لمن عرف خصمه فاجترأ عليه.
من استرعى الذّئب ظَلم. يُضرب لمن وَلّى غيرَ الأَمين.
خَرْقَاء وجدت صُوفا. يضرب للسّفيه يقع في يده مالٌ فيعبَث فيه.
الذَّوْد إلى الذَّوْد إبل. أي إذا اجتمع القليل إلى القليل صار كثيراً.
ربَّ عجَلة تَهَبُ ريثًا. أي ربما استعجل الرجل فألقاه استعجاله في بُطء.
بفلان تُفْرَن الصَّعْبة. أي أنه يذل المستصعب.
حيث لا يضعُ الرَّاقي أنفَه. أي أن ذلك الأمر لا يُقْرَب ولا يُدنى منه، وأصله أن ملسوعا لسع في اسْتِه، فلم يقدر الراقي أن يقرّب أنفه مما هنالك.
أهون هالكٍ عجوزُ في عامِ سَنَةٍ. مثل للشيءُ يستخفّ بهلاكه.
لا يُعْجَب للعروس عام هِدَائِها. يُراد أن الرجل إذا استأنف أمراً تحمّل له.
الشرُّ ألجأ إلى مخِّ العراقيب. يقال عند مسألة اللئيم أَعْطَى أو مَنَع.
سكت ألفاً ونطق خَلْفاً. أي سكت عن ألف كلمة ونطق بواحدة رديئة.
تَفْرقُ من صَوْتِ الغراب وتفترسُ الأسد المَشبَّم. وهو الذي قد شُدّ فوه، وذلك أن امرأة افترست أسداً وسمعت صوت غراب ففزغت منه، يقال للذي يَخَاف اليسير من الأمر وهو جريء على الجسيم.
رُوغِي جَعَارٍ وانظري أينَ المفرّ. يقال للذي يَهْرب ولا يقدر أن يَغْلب صاحبه.
أسمع جعجعةً ولا أرى طِحْناً. أي أسمع جَلَبة ولا أرى عملاً ينفع، والجعجعة: صوت الرحى، والطِّحْنُ: الدقيق.
إِن البِغَاثَ بأرضنا يَسْتَنْسر . يضرب مثال للرجل يكون ضعيفاً ثم يقوى.

قال القالي: سمعت هذا المثل في صباي من أبي العباس، وفسره لي فقال: يعود الضعيف بأرضنا قوياً. ثم سألت عن أصل هذا المثل أبا بكر بن دريد فقال: البَغَاث: ضِعاف الطَّير، والنّسر قوي، فيقول: إن الضعيف يصير كالنّسر في قوته.
لو أَجِد لِشَفْرَةٍ محزّاً، أي لو أجد للكلام مساغاً.
كأنما قُدّ سيْرُه الآن. يقال للشيخ إذا كان في خِلْقة الأحداث .
يجري بُلَيْقٌ ويُذَمّ. يقال للرجل يحسن ويُذَمْ.
لا يَبِضْ حَجَرُه. أي لا يخرُج منه خير، يقال: بَضَّ الماء إذا خرَج قليلاً قليلاً.
الحُسْنُ أَحْمَرُ. أي من أراد الحسن صَبَر على أشياء يكرهُها.
يداك أوْكَتَا وفُوك نَفخ. يقال لمن فعل فَعَلَةً أخطأ فيها، يُراد بذلك أنك من قِبَلك أُتِيت، وأصلُه أن رجلاً قطع بحراً بزقّ فانفتح، فقيل له ذلك.
العيْر أَوْتَى لدَمِه. يقال ذلك للرجل، أي أنه أشد إبقاء على نفسه.
عبدٌ صريخُه أَمَة. يضرب مثلاً للضعيف يستصرخ بمثله.
النَّقْدُ عند الحافِر. يراد به عند أوَّل كلمة، قال بعض اللغويين: كانت الخيل أفضلَ ما يباع، فإذا اشترى الرجل الفرس قال له صاحبه: النَّقد عند الحافر، أي عند حافِر الفرس في موضعه قبل أن يزولَ.
خُبَأةٌ خيرٌ من يَفَعَة سَوْءٍ. أي بنت تلزم البيت تَخَبأُ نفسها فيه خيرٌ من غلام سَوْء لا خير فيه.
طلَب الأبَلقَ العَقوق فلمّا ... لم يَجدْه أرادَ بَيْض الأنُوق
يضرب مثلاً لمن طلب ما لا يقدِر عليه، والأنوق: الذكر من الرّخم ولا بيضَ له، وقيل بل الأنثى، لأنها لا تبيض إلا في مكان لا يُوصَل فيه إلى بيضها.
وفي أمالي ثعلب: إذا سُئِل الرجل ما لا يكون أو ما لا يقدر عليه يقول: كلّفتني الأبَلق العَقُوق، وكلفتني سَلَى جَمَلٍ وكلفتني بَيْضَ الأنوق، وهي الرّخمة لا يُقْدَر على بَيْضها وكلفتني بيض السماسم، وهو طير مثل الخطَاف، والعَقوق: الحامل، والأبلق ذكر فهذا ما لا يكون. والسَّلى ما تلقيه الناقة إذا وضعت وهذا لا يكون في الجمل، والسّماسم لا يقدر لها على بيض. انتهى.
وقال القالي: ومن أمثالهم برّقٌ لمن لا يعرفك، يقال للذي توعّد من يعرفه، أي اصنع هذا بمن لا يعرفك.
شرَّاب بأنْقُع. أي معاود للأمور يأتيها مرَّة بعد أخرى.
مُخْرَ نْبِقٌ لِيَنْبَاع. أي مطرق ساكت لِيَثِبَ.
وقال ثعلب في أماليه: ضرَب أخماساً لأسْداس، يُضْرَب مثلاً في المكر، قال الشاعر:
إذا أرادَ امرؤٌ مكراً جنى عللا ... وظلَّ يضرب أخماساً لأسْدَاس
وأصله أن قوماً كانوا في إِبل لأبيهم غَرَاباً، فكانوا يقولون للرِّبْع من الإبل: الخِمْس، وللخِمْس السِّدْس، فقال أبوهم: إنما تقولون هذا لترجعوا إلى أهليكم، فصارت مثلاً في كل مكر.
وقال ابن دريد في أماليه أخبرنا أبو حاتم عن أبي عبيدة قال: سئل يونس يوماً عن المثل مُجِير أم عامر، فقال: خرج فتيان من العرب للصيد فأثاروا ضبعاً فانفلتت من بين أيديهم، ودخلت خباءَ بعض العرب فخرج إليهم، فقال: واللَّه لا تَصِلون إليها، فقد استجارت بي، فخلّوا بينه وبينها، فلما انصرفُوا عمد إلى خُبْز ولَبَن وسَمْن، فترده وقرَّبه إليها، فأكلت حتى شبعت وتمدّدت في جانب الخِباء، وغلَب الأعرابيَّ النوم، فلما استثقل وثبت عليه فقرضت حَلْقه، وبقَرَتْ بطنه، وأكلت حُشْوته، وخرجت تسعى وجاء أخٌ للأعرابي فلما نظر إليه أنشأ يقول:
ومن يصنع المعروف في غير أهله ... يلاقِ الذي لاقى مجيرُ أمّ عامر
أعدّ لها لما استجارت ببيته ... قِراها من اَلبان اللقاح البَهَازِر
فأشبعها حتى إذا ما تمطَّرَت ... فَرَتْه بأنيابٍ لها وأظافر
فقل لذي المعروف: هذا جزاء من يجودُ بمعروف إلى غير شاكر ومن الأمثال المشهورة مَوَاعيده عُرٍقوب.
قال أبو علي أحمد بن إسماعيل القمي النحوي في كتاب جامع الأمثال: هو رجلٌ من خَيبر كان يهوديا وكان يَعِد ولا يَفي، فضَرَبت به العربُ المثلَ، قال المتلمس:
الغدر والآفات شيمتُه ... فافهمْ فعرقوبٌ له مَثَل
وقال كعب بن زهير:
كانت موعيدُ عُرْقُوب لها مثلا ... وما مواعيدُها إلا الأباطيل

وقال أبو عبيد: عُرْقوب رجل من العماليق أتاه أخٌ له يسألُه فقال له عرقوب: إذا أطْلعت هذه النخلة فَلك طَلْعُها. فلما أطلعت أتاه للعِدَة فقال : دَعْها حتى تصيرَ بلحاً. فلما أبَلَحَت قال: دعْها حتى تصيرَ زَهْواً، فلما أَزهَتْ قال: دعها حتى تصير رُطَباً، فلما أرطبت قال: دعها حتى تصير تمراً، فلما أَتْمَرت عمَد إليها عُرْقُوب من الليل فجذَّها، ولم يُعْطِ أخاه منه شيئاً، فصار مثلاً، وفيه يقول الأَشجعي:
وعدتَ وكان الخُلْفُ منك سَجيّةً ... مواعيدَ عُرْقُوبٍ أَخاه بيَثْربِ
وقال آخر
وأكذُب من عُرْقُوب يَثْرب لهجةً ... وأبين شؤماً في الحوائج من زُحَلْ
ومن الأمثال المشهورة تَسْمَعُ بالمُعَيْدِي خيرٌ من أن تراه. قال أبو عبيد: أخبرني ابن الكلبي أن هذا المثلَ ضُربَ للصقعب بن عمرو النهدي قاله له النعمان بن المنذر.
وقال الفضل: المثلُ للمنذر بن ماء السماء، قاله لشقة بن ضَمْرة سَمع بذكره، فلما رآه اقتحمته عينه فقال: تسمع بالمُعَيْدِيّ خيرٌ من أن تراه، فأرسلها مثلاً فقال: له شقة: أبيتَ اللعن إن الرجال ليسوا بجزُر يراد منهم الأجسام، وإِنما المرء بأصْغريه قلبه ولسانه فذهب مثلاً، وأعجب المنذر بما رأى من عَقْله وبيانه، ثم سماه باسم أبيه فقال: أنت ضَمْرة بن ضَمْرة.
وقال ابن دريد في أماليه: أخبرنا السكن بن سعيد الجرموزي عن محمد بن عباد، عن الكلبي، قال: وفد الصَّقْعب بن عمرو النهدي في عشرة من بني نهد على النِعمان بن المنذر، وكان الصَّقْعب رجلاً قصيراً دميماً تقتحمُه العين، شريفاً بعيدَ الصوت، وكان قد بلغ النعمان حديثُه، فلما أخبر النعمان بهم قال للآذن : ائذن للصَّقْعب، فنظر الآذِن إلى أعظمهم وأجملهم، فقال: انت الصَّقْعب؟ قال: لا، فقال للذي يليه في العِظِم والهيئة: أأنت هو؟ فقال: لا. فاستحيا فقال: أيكم الصَّقْعب؟ فقال الصَّقْعب: هأنذا فأدخلّه إلى النعمان، فلما رآه قال: تَسْمعُ بالمُعيديّ خيرٌ من أن تراه فقال له الصَّقْعب: أبيت اللعن إن الرجال ليسوا بالمُسُوك يُسْتَقى فيها، إنما الرجل بأصغرَيه بلسانه وقلبه، إنْ قاتل قاتل بجَنَان، وإن نطق نطق ببَيان. فقال له النعمان: فلِلّه أبوك فكيف بَصَرُك بالأمور؟ فقال: أَنْقض منهما المفتول، وأُبرم منها المَسْحول، وأُحيلها حتى تحول، ثم أنظر إلى ما يئول وليس لها بصاحب مَنْ لم ينظر في العواقب. قال: قد أحلت وأحسنت، فأخْبرني عن العَجْزِ الظاهر، والفَقْر الحاضر. قال: أما العجز الظاهر فالشابّ الضعيف الحيلة، التَّبوع للحليلة، الذي يحوم حولها، ويسمع قولها، إن غَضِبَت ترضَّاها، وإن رضيت تفدّاها، فذاك الذي لا كان ولا ولد النساءُ مِثْله، وأما الفقرُ الحاضر فالذي لا تشبعُ نفسه، وإن كان له قنطارٌ من ذهب. قال: فأخبرني عن السوءة السوءاء، والداء العَيَاء. قال: أما السوءة السوءاء فالمرأةَ السَّليطة التي تَعجب من غير عَجب، وتغضَب من غير غضَب، فصاحبُها لا يَنْعَمُ بالُه، ولا يَحْسُن حالُه، إن كان ذا مال لم ينفعْه، وإن كان فقيراً عيِّر به، فأراح اللَّه منها بعْلَها، ولا متَّع بها أهلها، وأما الداء العَياء فالجارُ جارُ البيت إن شهِدَك سافَهك وإن غِبْتَ عنه سَبَعك، وإِن قاولتَه بهتَك، وإن سكتّ عنه ظلمك. فقال له النعمان: أنت أنت فأَحْسَن صلَته وصلةَ أصحابه.
ومن الأمثال المشهورة قولهم: يعرف من أين تُؤْكل الكتف، قال المطرزي في شرح المقامات: يضرب للدّاهية الذي يأتي الأمورَ من مَأَتاها، لأن أكل الكتف أعسر من غيرها، وقيل: أكلها من أسفلها لأنه يسهل انحدار لحمها، ومن أعلاها يكون متعقداً ملتوياً لأنه غُضروف مشتبك باللحم، وبعضهم يقول: المرقة تجري بين لحم الكتف والعَظْم فإذا أخذتها من أعلى خرّت عليك المرقة وانصبَّت، وإذا أخذتها من أسفلها انقشر من عظمها خاصة، والمرقة مكانها ثابتة.
وقال الأصمعي: العرب تقول للضعيف الرأي إنه لا يُحسن أكل الكتف، وأنشد:
إني على ما ترين من كبري ... أعلم من أين تُؤكل الكتف
وفي شرح المقامات لسلامة الأنباري قيل: إن في الكتف موضعاً إذا أمسكه الإنسان سقط جميع لحمها.
ومن الأمثال المشهورة إِنما سُمِّيَت هانئاً لِتَهْنَأ. أي لتُفضل على الناس وتعطف عليهم.

ومن الأمثال المشهورة قولهم عند جُهَينة الخبر اليقين، وكان الأصمعي يرويه: عند جُفَينة بالجيم والفاء، وكان أبو عبيدة يقول: حُفَينة بحاء غير معجمة قال أبو عبيد: كان ابنٌ الكلبي في هذا النوع أكبرَ من الأصمعي، وكان يرويه: جُهينة، وكان من حديثه أن حُصَين بن عَمرو بنِ معاوية بن عمرو بن كلاب خرج، ومعه رجل من جهينة يقال له الأَخْنَس، فنزلا منزلا، فقام الجُهَنيُّ إلى الكِلابي وكانا فاتِكين فقتله، وأخذ مالَه، وكانت أخته صَخْرَةُ بنتَ عمروٍ تَبْكيه في المواسم، وتسألُ عنه فلا تجد مَن يُخبرها، فقال الأخنس فيها:
كصَخْرَة إذ تُسائل في مِرَاح ... وفي جَرْمٍ وعِلْمُهما ظُنونُ
تُسَائل عن حُصَيْنٍ كلَّ رَكْبٍ ... وعند جُهَينةَ الخبرُ اليقينُ
قال البطليوسي في شرح الفصيح: الصحيح جهينة.
وقال ابن خالويه في شرح الدريدية قيل: جهينة اسم امرأة، وقيل القبيلة وقيل اسم خمّار.
ومن أمثالهم المشهورة قولهم بِمِثْلِ جَارية فلْتَزْن الزَّانية، وذلك أن جارية بن سليط بن الحرث بن يربوع بن حنظلة كان أحسنَ الناس وجْهاً وأمدّهم قامة، وأنه أتَى سوقَ عُكاظ فأبصرته فتاةٌ من خثعم فأعجبها فتلطَّفت له، حتى وقع عليها، فَعلقت منه، فلما ولدت أقبلت هي وأمها وخالتها تلتمسه بعُكاظ، فلما رأته الفتاةُ قالت: هذا جارية فقالت أمها: بمثل جارية فلْتَزْن الزانية سرا أو علانية، فذهب مثلاً.
ومن الأمثال المشهورة قولهم لا تَعْدَمُ الحسناء ذَاماً. أي لا يسلم أحدٌ من أن يكون فيه شيء من عيب، والذَّام: العَيْب. وأصله أن حُبّى بنت مالك ابن عمرو العدوانية كانت من أجمل النساء، فتزوَّجها مالك بن غسان فقالت أمها لِتبَّاعها: إن لنا عند الملامسة رشحة فيها هنة. فإذا أردتنَّ إدخالها على زوجها فطيِّبْنها بما في أصدافها - تعني الطيب، فلما كان الوقت أعجلهنّ زوجها. فغَفْلن عن ذلك. فلما أصبح قيل له: كيف رأيتَ طَرُوقَتك البارحة؟ فقال: ما رأيت كالليلة قط لولا رُويحة أنكرتها فقالت هي من خَلْف السّتر: لا تعدَم الحسناء ذَاماً.
وفي الجمهرة من أمثالهم: لا يعرف الهِرّ من البِرّ، وقد كثر كلام العلماء في هذا المثل؛ فذكر أبو عثمان أن الهرّ: السّنّور، والبِرّ، الفأرة في بعض اللغات أودويّبة تشبهها، ولا أعرف صحّة ذلك، وأخبرني أبو حاتم بن طرفة عن بعض علماء الكوفة أنه فسر هذا فقال: لا يعرف مَن يَهُرّ عليه ممن يَبِرّه.
قال ابن خالويه في شرح الدريدية وقال آخرون: لا يعرف سَوْق الشاء من دُعائه.
وفي المجمل لابن فارس: هذا المثل مختلف فيه؛ فقال قوم: الهِرّ دعاء الغنم، والبِرّ: سَوْقها، وقال قوم: الهرّ: ولد السِّنَّور، والبِرّ: ولد الثعلب. وقال آخرون: لا يعرف من يكرهه ممن يَبِرّه.
وقالوا: جاء بالطِّمِّ والرِّمّ، قال ابن دريد: أحسنُ ما قالوا فيه: إن الطِّمّ: ما حمله الماء، والرِّم: ما حملته الريح.
وقالوا: ما يعرف قَبيلَه من دَبِيره. قال قوم: أي لا يعرف نسبب أبيه من نسب أمه.
وقال آخرون القبيل: الخيط الذي يفتل إلى قدّام، والدبير: الذي يفُتْل إلى خلف.
قال ثعلب في أماليه: أي لا يدري فُتِل إلى فوق أو إلى أسفل.
وفي أمالي ثعلب قولهم: لا يدري الحوّ من اللَّوّ، والحيّ من الليّ، أي لا يعرف الكلامَ الذي يُفْهم من الذي لا يُفْهَم.
وقال في موضع آخر: هو الكلام البيّن وغير البينّ.
قلت: رضي اللّه عن سيدي عمر بن الفارض؛ ما كان أوسع علمه باللغة قال في قصيدته اليائية:
صار وصف الضر ذاتياً له ... من عناء والكلام الحيّ ليّ
ولما شرحت قصيدته هذه ما وجدتُ من يعرف منها إلا القليل، ولقد سألت خَلقاً من الصوفية عن معنى قوله: والكلام الحيّ ليّ، فلم أجد من يعرف معناه، حتى رأيتُ هذا الكلام في أمالي ثعلب.
وفي جامع الأمثال لأبي علي أحمد بن إسماعيل القمي النحوي قال هشام بن الكلبي: أول مَثَلٍ جري في العرب قولهم: المرأة من المرء وكلُّ أدْماء من آدمَ.
ومن الأمثال المشهورة قولهم: سكَت ألفاً ونطق خَلْفاً.

قال أبو عبيد: والخَلْف من القول: السَّقط الرديء، والمثل للأحنف بن قيس كان يجالسه رجل يُطيل الصَّمت حتى أُعجب به، ثم إنه تكلم فقال للأحنف: يا أبا بحر؛ هل تقدر أن تمشي على شرف المسجد؟ فعندها تمثّل بذلك.
وقال ابن دريد في أماليه: حدثنا العكلي عن أبيه عن سليط بن سعد قال كان أكْثم بن صَيْغي يقول: ربَّ عَجَلةٍ تَهَب ريثاً. ادَّرعوا الليلَ فإنّ الليلَ أخْفى للويل. المرءُ يَعْجز لا المحالة. لا جماعةَ لمن اختلف. لكلّ امرئ سلطان على أخيه حتى يأخذ السلاح فإنه كفى بالمشرفيّة واعظاً. وأسرع العقوبات عقوبة البَغْي، وشر النّصرة التعدّي، وآلم الأخلاق أضيقها، وأسوأ الآداب سُرْعَةُ العِقاب ورُب قولٍ أنْفذ من صَوْل. الحرُّ حرٌّ وإن مسَّه الضّر، والعَبْد عَبد وإن ساعده الجدّ، وإذا فزع الفؤاد ذهب الرّقاد. رُبّ كلامٍ ليس فيه اكتتام. حافظ على الصَّديق ولو في الحريق. ليس من العَدْل سرعة العَذل، ليس بيَسيرٍ تقويمُ العسير، إذا بالغت في النَّصيحة هجمت بك على الفضيحة لو أنصف المظلوم لم يبق فينا مَلوم. قد يبلغ الخَضْم بالقضم. أسْتأْنِ أخاك فإنّ مع اليوم غداً. كل ذات بَعْلٍ سَتئِيم. النفس عروف فلا تطمع في كل ما تَسْمع.
ومن الأمثال قولهم: إن فلاناً من رَطاتِه لا يعرفُ قطاتَه من لطاتِه؛ الرّطاة: الحمق، والقطاة: سفل الظهر، واللَّطاة: الجَبْهة.
فصل - فيما جاء على أفعل في أمالي القالي يقال: أجْوَدُ من لافِظة أي البحر، أجبت من صافِر وهو ما يَصْفِر من الطير؛ لأنه ليس من سِباعها. أحذر من ضَبٍّ. أسمع من قُراد. أبْصَرُ من عُقاب. أحْذَرُ من غُراب. أنَوْمَ من فَهْد. أخَفُّ رأساً من الذِّئب ومن الطائر. و أفْحَش من فاسِية. وهي الخُنْفُساء إذا حرّكوها فَسَتْ. فأنْتَنت القومَ بخُبْثِ ريحها. إنه لأصْنع من سُرْفة، وهي دابة غَبْراء من الدّود تكون في الحَمْضِ فتتَّخِذ بيتاً من كُسار عيدانه ثم تُلْزِقه بمثل نَسْج العنكبوت إلا أنه أصْلب، ثم تلزقه بعوُد من أعواد الشجر، وقد غطَّت رأسها وجميعها فتكون فيه.
أصنع من تَنَوُّطة وهي طائر تركّب عشَّها على عودين، ثم تطيل عشّها، فلا يصل الرجل إلى بيضها، حتى يدخلَ يدهُ إلى المنكب.
أخْرق من حمامة. وذلك أنها تبيض بيضها على الأعواد البالية، فربما وقع بيضُها فتكَسَّر. أظْلم من أفْعى. وذلك أنها لا تَحْتَفِرُ جُحْراً، إنما تهجم على الحيّات في حِجَرَتها وتدخل في كل شَقّ وثَقْب.
وفي جامع الأمثال للقمّي: أبلغ من قُسّ: وهو قسّ بن ساعِدة الإيادي، وكان من حكماء العرب، وأعقل من سمع به منهم، وأول من قال: أما بعد وأول من أقرّ بالبعث من غير عِلم، ويقال: هو أنطق من قسّ، وأدْهى من قس.
أعيا من بَاقِل. وهو رجل من إياد، وقيل من ربيعة. اشترى ظَبياً بأحد عَشر درهماً، فمرّ بقوم فقالوا له: بكم اشتريتَ الظبي؟ فمدّ يديه وأخرج لسانه يريدُ أحد عشر، فشرد الظَّبْي حين مدَّ يديه،وكان تحتَ إبطِه.
أحمَق من هَبّنقة. وهو يَزيد بن ثَرْوان، أحد بني قيس بن ثعلبة ضلّ له بعير، فجعل ينادي: من وجد بعيراً فهو له فقيل له: فَلِم تنشده؟ قال: فأين حلاوة الوجدان؟ واختصمت إليه بنو الطُّفَاوة وبنو راسب في مولودٍ ادَّعاه كلٌّ منهم، فقال: الحُكم في هَذا يذهبُ به إلى نهر البصرة فيلقى فيه، فإن كان راسبياً رسب، وإن كان طُفاويّاً طفا، فقال الرجل: لا أريد أن أكون من هذين الحيين، ويقال: إنه كان يرعى غنم أهله فيرعى السّمان في العشب وينحّى المهازيل، فقيل له: ويحك ما تصنع؟ قال: لا أُصْلِح ما أفسد اللّه، ولا أفسِد ما أصلح اللّه، وقال الشاعر فيه:
عِش بجَدٍّ ولا يضرّك نَوْكٌ ... إنما عيشُ مَنْ تَرى بالجدُود
عِش بَجَدٍّ وكُنْ هَبَنَّقة القَي ... سيَّ نوكاً أو شَيْبَةَ بن الوليد

أبْخَل من مادِر. أخْطب من سَحْبان وائل. أنْسَب من دَغْفَل وهو رجل من بني ذهل، كان أنسب أهل زَمانه، سأله مُعاوية عن أشياء فخبّره بها، فقال: بمَ علمت؟ قال بلسان سَؤُول، وقَلْب عقول، غيرَ أنّ للعلم آفة وإضاعة ونكداً واسِتجاعة؛ فآفتُه النسيان، وإضاعته أن يحدّث به مَنْ ليس مِن أهله، ونكده الكذب فيه، واستجاعته أن صاحبه منهوم لا يشبَع. أجود من حاتم. أجود من كعب بن مامة الإيادي. أحلم من الأحنف بن قيس. أغْزَل من امرئ القيس.
وفي الصحاح: أبرد من عَضْرس، وهو البَرد. أبَرّ من العَمَلّس، وهو رجل كان يحجُّ بأمه على ظهره.
أسألُ من فَلْحَس، وهو رجل كان يسأل سَهْماً في الجيش وهو في بيته فيعْطَى لعزِّه وسُودَده، فإذا أعطيه سألَ لامرأتِه، فإذا أعطيَه سأل لبعيره.
أسمَح من لافظَِة، يقال هي العنز، لأنها تُشْلى للحَلْب، وهي تجتزّ فتلفظ بِجِرها، وتقبل فَرَحاً منها بالحلب، ويقال: هي التي تزق فرخها من الطير؛ لأنها تُخرج ما في جوفها وتطعمه، ويقال: هي الرّحى، ويقال: الديك، ويقال: البحر، لأنه يلفًطُ بالعنبر والجواهر، والهاء فيه للمبالغة.
أشأم من خَوْتَعة، وهو رجل من بني غُفَيلة بن قاسط، دلّ على بني الزَّبّان الذُّهْلي حتى قُتلوا وحملت رؤوسهم على الدُّهيم.
وفي نوادر ابن الأعرابيّ: يقال: أخْدَع من ضبَ. وذلك أنه إذا دخَل في جُحْره لم يقدر عليه.
ويقال: أعقّ من ضبّ، وإنما يُراد به الأنثى، وأما الذكر فإنه إذا سفدها لم يقر بها بعد. ويقال: هو أروى من ضبّ، وذلك لأنه لا يشرب الماء إنما يستنشق الريح فيكفيه.
أغرب من العنقاء. قال المطرزي في شرح المقامات: وهي طائر عظيم معرف الاسم، مجهول الجِسم. قال الخليل: لم يبق في أيدي الناس من صِفتها غيرُ اسمها. قال: ويقال سميت عَنقاء؛ لأنه كان في عنقها بياض كالطَّوْق وقيل: لطولٍ في عنقها، وكانت من أحسن الطير، فيها من كلِّ لون، وكانت تأكل الوحش والطير، وتخطفُ الصِّبيان، فدعا عليها خالد بن سنان العبسي نبيّ الفترة، فانقطع نَسْلها وانقرضت. قال الجاحظ: كل الأمم تضرب المثل بعنقاء في الشيء الذي يُسْمع ولا يُرى.
النوع السادس والثلاثون معرفة الآباء والأمهات
والأبناء والبنات والأخوة والأخوات والأذواء والذوات
قد ألّف في هذا النوع جماعة؛ فمن المتقدمين أبو العباس محمد بن الحسن الأحول.
قال أبو الحسن علي بن سليمان الأخفش: ولا أعلم أحداً سبقَه إلى تأليف هذا الكتاب، وكتابُه خاصّ بالإربعة الأول، وألّف بابن السكيّت كتاب المثنى والمكنى والمبني والموخى، وما ضمّ إليه، فذكر في المكنى الآباء والأمهات والأبناء والبنات والأذواء والذوات؛ ولابن الأثير كتابٌ سمّاه المرصّع، وقد لخصتُه قديماً دون الأذواء والذوات في تأليف لطيف سميّته المنى في الكُنَى، وفي النوع ستة فصول:
الفصل الأول في الآباء
قال أبو العباس: تقولُ العرب: هذه نارُ أبي حُباجِبَ؛ وذكر خالد بن كلثوم أن أبا حُباحب رجلٌ بخيل كان يُخْفى نارَه خوفَ الأضياف؛ فضُربت به الأمثال.
وقال أبو عمر الجرمي: هي النارُ التي لا يُنْتفع بها لشيءٍ مثل التي تخرج من حوافر الخيل.
وقال أبو الحسن عليّ بن سليمان الأخفش: حدثت عن الأصمعي أنه كان يقول: الحُباحب وأبو حُباحب: دوّيبة تظهر ليلاً صغيرة تطير يخيّل إليك أنها نار.
قال الجرمي: أبو جُخادِب: الحرباء أو دابةً تشبهه.
قال أبو العباس: وأبو ضَوْطَرى، وأبو حُباحب، وأبو جُخادب: سبٌّ يُسَبُّ به الرجل، وأبو دِراص، وأبو لَيْلى لَمن يُحمّق، وإنما قالوا للمضعّف أبو ليلى، يريدون أنه أبو امرأة، وكذلك أبو دِراص، والِدَّرْص: الفأرة؛ فكأنهم قالوا له: أبو فأرة.
قال أبو العباس: وأبو الحِسْل وأبو الحُصين فاشيةٌ عندهم، فالأوّل للّضبِّ، والحِسل ولده، وأبو الحصَيْن: الثعلب، وأبو جَعْدة وأبو جُعادة: الذئب، قال الشاعر:
هي الخمرُ حقّا وتُكْنَى الطِّلا ... كما الذئبُ يُكنَى أبا جَعْدَه

وأبو دِراس اسم للفرج مأخوذ من الدَّرْس وهو الحَيْض، وأبو البيت: ربُّ البيت وصاحبُه، وأبو مَثْواك: الذي تَنزل عليه، وأبو مالك: السَّغب، وأبو مالك أيضاً: الهرم، وأبو بَراقش: طائر فيه ألوان يتلّون ريشه في النهار عدّة ألوان، ويقال للرجل الكذّاب: أبو بنات غَيْرٍ وهو الباطل والزُّور، وأبو دُخْنة: طائر. وأبو عَمْرة: الفقْر وسوء الحال، وأبو عَمْرة: الجوع، وقيل لأعرابي: أتعرف أبا عَمْرة؟ فقا: كيف لا أعرفه وهو مُترُبِّع في كَبدي، وأبو مَرْحَب: الظِّلّ، وبيت أبي دثار: الكلة، وأبو سَلْمان: ضَرْبٌ من الجِعْلان.
وقال أبو عبيدة: العرب تكنى الأبخر، أبا الذَّباب، وأبا المِرْ قال: الغراب، قال الشاعر:
إنّ الغُراب وكان يمشي مشية ... فيما مضى من سالف الأحوال
حَسَد القطاة فرامَ يمشي مَشْيها ... فأصابه ضَرْب من العُقَّال
فأضلّ مشيتها وأخطأ مَشْيَه ... فلذاك كَنّوه أبا المِرقال
وقال ابن السكيت في المَكْنِي: أبو سَعْد: الهرَم، وأبو حُباحِب: ما خرج من الحجرِ من النار إذا قرَعه حافِر أو صكَّه حجَر آخر، وأبو عَسْلة وأبو مَذْقَة: الذئب، وأبو الحِنْبِص: الثعلب، ويقال للرجل إذا افتضَّ المرأة هو أبو عُذْرها، ويقال للرجل إذا استنبط الشيء: ما أنت بأبي عُذْره، أي قد سُبِقتَ إليه، ويقال للخبر: أبو جابر، وأبو قَيْس: مكيال، ويقال للأبيض: أبو الجَوْن: وللأسود: أبو البَيْضاء، وأبو خَدْرة: طائر بالحجاز.
وفي شرح المقامات للأنباري: قال أصحاب اللغة: أبو زَيد: كناية عن الكِبرَ، قال الشاعر:
أعارَ أبو زيد يميني سلاحَه ... وبعضُ سلاح المرء للمرء كآلم
وفي ديوان الأدب للفارابي: أبو الحارث: كُنْية الأسد، وأبو عاصمٍ: كُنية السّويق.
وفي الصحاح: أبو فِراس: كُنية الأسد، وأبو قُبَيس: جبل بمكة.
وفي أمالي ثعلب: وأبو جُخاديّ، وأبو جُخادِب: ضَرْبٌ من الجراد.
وفي المرصّع لابن الأثير: أبو الأبَد: النسر، وأبو الأبرد، وأبو الأسود، وأبو جَلْعَد، وأبو جَهْل، وأبو خّطار، وأبو رَقاش: النمر.
وأبو الأبطال، وأبو جرو، وأبو الأخياس، وأبو التأمور، وأبو الجَراء، وأبو حَفْص، وأبو الخدر، وأبو رزاح، وأبو الزَّعفران، وأبو شِبل، وأبو ليث، وأبو لبد، وأبو الغَريف، وأبو محراب، وأبو محطّم، وأبو النحس، وأبو الوليد، وأبو الهَيْصم، وأبو العباس: الأسد.
وأبو الأبيض: الّلبن.
وأبو الأثقال: وأبو الأشحج: البَغْل.
وأبو الأخبار، وأبو روح: الهُدْهُد. وأبو الأخذ، الباشق. وأبو الأخْضَر: الريَّاحين. وأبو الأخطل: البِرْذَون. وأبو الأشعث: البازي. وأبو الأشيم، وأبو حُسبان: العقاب. وأبو الأصفر: الخَبِيص، وأبو أيّوب: الجَمَل، وأبو بحر: السَّرطان، وأبو بَحير: التَّيْس، وأبو الحِنبِص: الثَّعْلب، وأبو البختري: الحيّة، وأبو برائل، وأبو حمّاد: الدّيك، وأبو بُريد: العَقعَق. وأبو ثقيف: الخلّ. وأبو ثمامة: الذِّئب. وأبو ثقل: الضَّبُع، وأبو جاعرة: الغداف من الغِرْبان، وأبو الجَرّاح، وأبو حدر، وأبو زاجر: الغُراب، وأبو جعفر، وأبو حكيم: الذُّباب، وأبو الجلاّح، وأبو جُهينة، وأبو حُميد: الدّب. وأبو الجيش: الشَّاهين. وأبو جميل: فَرْجُ المرأة. وأبو حاتم: الكلب والغراب. وأبو الحجّاج: العُقاب والفِيل. وأبو الحرماز. وأبو دَغْفَل: الفيل. وأبو الحُسن: الطَّاووس. وأبو الحسين: الغَزَال. وأبو الحكم، وأبو رافع: ابنُ عِرْس. وأبو حيّان: الفَهْد. وأبو خالد الكلب والثعلب. وأبو خبيب: القِرد. وأبو خداش: السِّنَّور والأرنب، وأبو دُلَف: الخِنْزير، وأبو راشد: القِرْد، وأبو زُرعة: الخِنزير والثور، وأبو زفير: الأوز، وأبو زَكَريّ: القمري، وأبو زِياد، وأبو صابِر: الحِمار، وأبو شُجاع، وأبو طالِب: الفَرَس. وأبو طامِر، وأبو عدي: البُرْغُوث. وأبو عاصِم: الزُّنبور، وأبو العرمض: الجاموس. وأبو عِكْرِمة: الحمام. وأبو العَوّام: السَّمَك. وأبو نُعيم: الكرْكيّ، وأبو يعقوب: العُصْفور، وأبو يوسف: طَيْر.
الفصل الثاني في الأمهات

قال في الجمهرة: قال أبو عُثمان الأشنانداني سمعت الأخفش يقول: كل شيء انضمت إليّه أشياء فهو أمٌّ لها وأم الرأس: الجلدة التي تحت الدماغ، وبذلك سمي رئيس القوم أمَّاً لهم، قال الشنفرى - يعني تأبط شرَّاً:
وأُمّ عيالٍ قد شهدْتُ تَقُوتُهم ... إذا أطعمتهم أحترت وأقلّت
وذلك أنه كان يقوتُ عليهم الزاد في غزوهم لئلا ينفذ، وأمُّ مَثْوى الرَّجل: صاحبةُ منزله الذي ينزله، قال الراجز:
وأمُّ مَثْوَاي تُدَرِّي لِمَّتي ... وتَغْمِزُ القَنْفاء ذات الفَرْوةِ
وأمّ الدّماغ: مجتمعه، وأم النجوم: المجرَّة، هكذا جاء في شعر ذي الرمة، لأنها مجتمع النجوم، وأمّ الكتاب: سورة الحمد، لأنه يُبتدأ بها في المصاحف، وفي كلّ صلاة، وأم القُرى: مكة، لأنها توسطت الأرض قال ابن خالويه: ويقال لها أم رحم.
وفي الغريب المصنف: أم حُبَين: دابة قدر كفّ الإنسان، وتسمى حُبينة، وجمعها أمهات حبين، قال أبو زيد: أم حُبَين، وكذا بناتُ آوى، وسَوَامَّ أبرص وأشباهها لا يثّنى الجزء الثاني ولا يجمع، لأنه مضاف إلى اسمٍ معروف، وأم الهِنْبِر: الأتان، والهِنْبِر هو الجَحْش.
وفي أمالي ثعلب يقال: ما أَََمُّكَ وأَمُّ الباطل، أي ما أنت والباطل.
وقال أبو العباس الأحول: أمُّ القرآن: كلُّ آيةٍ محكمة من آيات الشرائع والفرائض والأحكام، وأمُّ الكتاب: اللَّوْح المحفوظ في قوله تعالى: " وعنده أمُّ الكتاب " ، وأمُّ كلِّ ناحية: أعظمُ بلدة وأكثرها أهلاً، وأم خُراسان: مَرْو، وأم حِلْس: الأتان. وأم اللُّهَيْم، وأمُّ الدُّهَيْم: المنّية. وكذا أمُّ قَشْعَم. ويقال جاء بأم الرُّبَيْق على أرَيق. وأم نآد، وأم قَشْعَم، وأم أدْراص، وأم فأْر: الداهية، وأم الرُّبَيق، وأم اللُّهيم، وأم الرقون، وأم جُندَب، وأم البليل، وأم الرَّقوب، وأم خَشّافٍ، وأم خَنْشَفِير، وأم حَبَوْكَرى، وأم مِعْير، وأم الربيس. كلُّ هذه أسماء الدَّواهي. وأم الرأس أعلى الهامة. وأم الدماغ: الجلدة التي تحوي الدماغ. وأم البيت وأم المنزل: زوجة الرجل، وأمّ عَوْف: الجَرَادة، قال أبو عطاء السَّندي:
فما صَفْرَاء تُكْنَى أُمَّ عَوْفٍ ... كأنَّ رُجَيْلَتَيهَا مِنْجَلانِ
وأم حَنِين: الخمر، وأم الهِنْبِر في لغة فَزَارة: الضّبع، وهي تكنى أم رعال بالراء، وأم رُعْم وأم خِنَّور، وأمّ عَامرٍ، وأمّ عَمْرو، وأمّ عِتَاب، وأم الطَّريق، وأم خَنُّوْر: الداهية، ويقال لمصر أم خَنُّور لرفاغتها وخصبها، وأمُّ جابر: إِيادٌ ويقال بنو أسد وقيل إنما سموا بذلك لأنهم زارعون، وجابر: اسم الخبز، وأم أوعال: هضبة، ويقال للاسْتِ: أم سُوَيد وأم عزمل، وأم عِزْم، وأمّ الطريق: مُعْظمه ووَسطه، وأمّ جُنْدَب: الظُّلْم، تقول: وقع القومُ في أمّ جُنْدَب إذا ظلموا، وركبوا أمّ جندب، والدنيا يقال لها أمّ دَفْر، وأم دَرْزٍ، وأمّ القِرْدان من الخيل والإبل: الوطيئة التي من وراء الخفّ والحافر دون الثُّنَّة، وأمّ الهَدِير: الشّقشقة، وأمّ مِرزَم: ريح الشّمال الباردة، وأمّ مِلْذَم بالذال، والدال خطأ: الحمّى، قال أبو الحسن الأخفش: عامّة الناس يقولونه بالدال، ولم أسمعه بالذال إلا من أبي العباس، ولستُ أُنكر هذا ولا هذا، وأُمّ كَلْبة، وأمّ الهِبْرِزِيّ أيضاً: الحُمَّى، ويقال للعقرب أم عِرْيَط، وأم الظباء: الفلاة ويقال لها أيضاً أم عُبيد، وأمُ حُمَارش: دابّة تكون في الماء لها قوائم كثيرة، وأم التَّنَائف: أشد التّنائف وهي الصحارى، وأم الرمح: لواؤه وما لفّ عليه، وأم الطّعام من الإنسان: المعدة، ومن الطائر القانصة، وأمّ صَبَّار: هضبة معروفة.
وفي صحاح الجوهري: أمّ رَاشِد : كنية الفأرة، وأم حَفْصة: الدّجاجة، وأم أدْرَاص: اليَرْبوع، وولد اليَرْبوع يقال له الدِّرص، والجمع أدراص.

وقال ابن السكيت في المكنى: أم خُرمان: بركة بطريق حاجّ البصرة، وأم حَبَوْ كَرَى: أرض ببلاد بني قشير، ويقال وقعوا في أمّ حَبَوْكر إذا ضلّوا، وجاء بأم حَبَوْكَر يعني الداهية، ويقال: وقعوا في أم أَدْرَاصٍ مُضَلِّلة إذا وقعوا في أرض مضللة، ويقال للدنيا: أم خَنُّور، وأم شَملة، وأم شملة أيضاً: الشمال الباردة، وأم الصَّدَى: رميمة صغيرة تكون في جوف الدماغ، وأمِ جِرْذان: نخلة بالمدينة، ويقال للضبع: أم رشْم؛ لأنها ترسم الطريق لا تفارقه، ويقال وقعوا في أم خِنَّوْر إذا وقعوا في خصْب ولِين من العيش، وأم عُوَيف: دابة صغيرة مخضرَّة لها أربعة أجنحة وهي أيضاً أم عَوْف.
وقال الهلالي أمّ النجوم: الثريا.
وقال أبو عبيدة: أم قَشْعَم: العنكبوت، وأم غِرس: ركيّة، وأم نخل: جبل.
وفي المرصع: أم إحدى وعشرين: الدجاجة، وأم الأشعث: الشاة وأم الأسود: الخنفساء، وأم تَوْبة: النملة، وأم تَوْلَب: الأتان، وأم ثلاثين: النعامة، وأم حَفْصَة: الدّجاجة والبطة والرَّخمة، وأم خِدَاش: الهِرَّة، وأم خِشَف: الظبية، وأم شِبل: اللبوة، وأم طِلْحَة: القملة، وأم عافية وأم عثمان: الحيّة، وأم عيسى: الزرافة، وأم يَعْفور: الكلْبة.
الفصل الثالث في الأبناء
قال في الجمهرة قال الأصمعي: ابن جَمير: الليلُ المُظْلم، وابنُ ثَمير، الليل المُقْمر، وابنا سَمير: الليل والنهار، قال:
وإني لَمِن عَبْسٍ وإن قال قائلٌ ... على رغمهم ما أثْمر ابنُ ثَمير
ويروى: ما أسمر ابنُ سَمير، أي ما أمكن فيه من السَّمَر، وقال آخر:
ولا غَرْو إلا في عجوزٍ طرقتها ... على فاقةٍ في ظُلْمَةِ ابن جَمير
وفي نفيسات الأيام والليالي للفرّاء قال المفضل: آخرُ يومٍ في الشهر يسمى ابنَ جمير، قال كعب بن زهير:
إذا أغار فلم يحلى بطائِلةٍ ... في لَيَلةِ ابنِ جَمير ساوَر الفُطُما
يعني ذئباً. قال ابنُ دريد: وابن قِترَة: حيّة دقيقة، قال ابنُ السكيت: قال الأصمعي: سألت أبا مهدي ما ابنُ قِترة ؟ فقال: بكْرُ الأفعى، والعرب تقول:
دعيت بابنِ قِتره ... محدداً كالإبره
وقال ابن السكيت في الكنى والمبنى ابن ذُكاء: الصُّبْح، وذُكاء هي الشمس، وابن جَلا: الرّجل المنكشفُ الأمر البارزُه الذي ليس به خَفاء، وأصله الصُّبح، ويقال: أنا من هذا الأمر فالج بن خلاوة، أي أنا مُتَخَلّي بريء منه، ويقال للخُبْز: جابر بن حَبَّة، ويقال: هو ابنُ بعْثُطها، أي العالم بها وبُعْثُط كلِّ شيء وسطه، وابنا مِلاَّط: العضُدان، والمِلاطان: الإبطان وابنا دُخان: غنىّ وباهلة، وابنا طِمِرّ: جبلان، وابنا شَمَام: جبلان، وابنا عِيَان: خط يخط في الأرض عرضاً يخط فيه خطوط طولاً بعضها أطول من بعض يزجر بها فيقال يا ابنا عِيان، أسْرِعا البيان، وابن دَأْية: الغراب، ويقال: إنه لابن أحْذارٍ: إذا كان حِذراً، وابنُ أقْوَال: إذا كان جَيّدَ القول كلمانياً، وابنُ أَوْبَر ضَرْبٌ من الكَمْأة، وابن ثَأْداء: ابن الأمة، وابن ثَأْطاء أي إِنه رخْو كالحمْأَة، وابنُ ماء: طائر يكونُ بالماء وهو نكِرة، وكذلك ابن أَوبر، وابن بَسِيل: قرية بالشام ويقال للرجل إذا لِيم: ابنُ تُرْنَى وابنُ فَرَتْنا، ويقال له إذا شُيّم وصُغِّرَ به: يابن سْتِها، وابن عمل: صاحب العمل الجاد فيه، ويقال هو ابنُ بَجْدَتِها إذا كان عالماً بالأمر، ويقال ابنُ مَدينة أي عالم بها، وقيل معناه: ابن أَمة، وابن دخن: جبل ، ويقال: إنه لابن إحدَاها إذا كان قويَّاً على الأمر عالماً به، وابنُ لَيل إذا كان صاحبَ سِرّ قوياً عليه، ويقال: لقيتُ فلانًا صَلمَعَة بن قَلْمَعة أي ليس معه قليل ولا كثير، وتركه صَلْمَعة ابن قَلْعَمة إِذا أخذ كلَّ شيء عنده، ويقال: كيف وجدتَ ابنَ أنْسِك أَي صاحبك، وابن شَنَّة: الحِمار الأهلي، لأنه لا يزال يحملُ الشَّنَّة وهي القِرْبة الخلقة، وابن زاذان، وابن طاب: عِذْق بالمدينة، ويقال أيضاً عِذْق بن حُبَيْق وحُبَين ويقال بنات زاذان الطوال الآذان، وابن أَحْقَب: الحِمار الوحشي، وبنات أَحْقَب مثله، وابن السَّبيل: الغريب، وابن مِقْرَض: دُويّبة أَصْغر من الفأرة.

قال أبو عبيدة يُقال للهلال ابنٌ مِلاط، ويقال: نِعْمَ ابنُ اللَّيلةِ فلان، يعني الليلة التي وُلِد فيها، ويقال للعبد: ابن يوأَم. انتهى.
وفي المرصع: ابن الأرض: الذئب والغراب، وابن برّة: الخبز، وابن بَقيع: الكلب، وابن بُهْلُل: الباطل، وابن جَفْنَة: العِنب، وابن دلام: الحمار، وابن صَعْدَة: الحمار الوحشي، وابن عِرْس: دُويَّبة معروفة، وابن القارِيَّة: فرخ الحمام.
وفي الغريب المصنف: ابن النّعامة: عِرق في الرجل، قال الفراء سمعته منهم، وقال الأصمعي في قوله:
وابنُ النَّعامةِ يوم ذلك مَرْكَبي
هو اسم فرس.
وقال غيره: ابنا سُبات: الليل والنهار قال ابن أحمر:
فكنَّا وهم كابنَيْ سُباتٍ تَفَرَّقا
وفي نوادر أبي زيد قال أبو حاتم: يقال: ابنُ أرض: أي غريب، كما قالوا: ابنُ سبيل.
وفي الصحاح يقال: هو ابنُ بُعْثُطها للعالم بالشيء، كما يقال: هو ابن بَجْدَتها، وتقول العرب: فلا ساقط ابن ماقِط ابن لاَقط تَتَسابّ بذلك فالساقط عبدُ الماقط، والماقِط عبدُ اللاَّقط واللاقط عبْدٌ معتق. قال الجوهري: نقلتُه من كتابٍ من غير سماع.
وفي كتاب الأيام والليالي للفراء : يقال للهلال بنُ مِلاط، قال: وابن ملاط متجاف أدفق يعني الهلال قبل أن يتمّ، ويقال له أيضاً ابن مزنة قال الشاعر:
كأنّ ابنَ مُزْنَتِها لائحاً ... فَسِيطٌ لدى الأُفْق من خِنْصِر
والفَسيط: قلامة الظفر.
وفي كتاب ليس لابن خالويه فلان ابن خَفا وُلِد ليلاً، وابن جَلا وُلد نهاراً.
وفي الجمهرة يقال هو الضلال ابن الالإل والتَّلال، والضلال ابن فهلل وتهلل أي أنه ضال.
وفي المجمل: ابن هَرْمة: آخر ولد الرجل.
فائدة - قال في الصحاح: ابنُ عِرس، وابنُ آوى، وابن مَخاض، وابن لَبون، وابن ماءٍ يُجمع على بناتِ عِرس، وبنات آوى، وبنات محاض، وبنات لَبون، وبنات ماء.
وحكى الأخفش بناتُ عِرس، وبنو عِرس، وبنات نَعْش وبنو نَعْش.
وفي نوادر اليزيدي يقال ابنُ آوى وأبناء آوى، وبنو آوى وبنات آوى. إن كن ذكْراناً وابن أوْبر، وبنات أوْبر، وبنو أوْبر، وهو كمء صغير مزغب.
وقال ثعلب في أماليه: ابن عِرْس، وابنُ نَعْش، وابن آوى، وابن قِترة، وابن تُمَّرَة، وابن أوْبر هؤلاء الأحرف واحدُهن مذكّر وجماعتهن مؤنّثة لأنهن لَسْنَ من جمع الناس، إذا قلت ثلاث أو أربع أو خمس قلتَها بالتاء.
وقال القالي في المقصور: ما لا يُعْرَف ذكورُه من إناثه يُحمل على اللفظ يقال للذكر والأنثى: هذا ابنُ عِرس، وهذا ابن قِترة، وهذا ابن دَأْية، فإذا جمعتَ على هذا النحو قلت: بنات عِرس، وبنات قِترة، وبنات دَأْية، للذّكور والإناث؛ وكلُّ جمع من غير الإنس والجن والشياطين والملائكة يقال فيه بنات. انتهى.
الفصل الرابع في البنات
قال ابن السكيت: بنات بَخْر وبنات مَخْر: سحائب يجئن قُبُلَ الصيف مُنْتَصِبات رقاق، ويقال إحدى بناتِ طَبَق، يضرب مثلاً للدَّاهية ويرون أن أصلها الحيّة، ويقال للداهية بنتُ طَبَق، وأمُّ طَبق، وبنات طَبار وطَمار: الدواهي.
قال الثعالبي في فقه اللغة: ابن طَبَق وبنت طَبَقٍ: حيّة صفراء تخرج من السلَحفاة، والهرهر وهو أسود سالخ ينام ستة أيام ويستيقظ في السابع فلا ينفخ على شيء إلا أهلكه قبل أن يتحرّك.
قال ابن السكيت ويقال للسياط: بناتُ بَحْنَة، وبحْنة: نَخْلَةٌ بالمدينة طويلة السَّعف، وبنات النّقا، دوابّ صغار تكونُ في الرمل، وبناتُ غَيْرٍ: الكذب، ويقال: إني لأعرف هذا ببنات ألْبُب، ويقال أحبك ببنات قلبي، وبنات بئْس، وبنات أوْدَك وبنات مِعْيَر، وبنات طَبق: الدواهي، وبنات الدَّم: ضَرْبٌ من النبت أحمر، وبناتُ الليل: الأحلام، وبناتُ الصدْر: الهموم، وبنات الأرض: مواضع تخفى وتحتجب بلحوف، وبنات صَعْدَة: الحُمُر الأهلية، وبنات الأخْدَري: ضَرْب من حُمُر الوحش، وبنات شَحَّاج: البغال، وبنات صِهَال: الخيل، وبنات الجمل: الإبل، وبنات المِعَى: المصارين، وبنات أمرّ: المصارين، وبنات فِراض المَرْخ: النيران التي تخْرج من الزّناد، وبنات نَعْش: سبعة كواكب.
وبناتُ الطريق: الطرق الصغار تتشَعّب من معظم الطريق، وبنات أسفع: المعزى، وكذا بنات يَعْرَة، وبنات خورة: الضأن، وبنات سيل: الضباب.

ويقالُ للنساء: بناتُ نَقَرى؛ لأنهن ينقِّرْن عن الشيء ويعِبْنَه، وقالت امرأة لزوجها: مرّ بي على بنات نظَرَى ولا تمرّ بي على بنات نَقَرى، أي مر بي على رجالٍ يَنْظرون إليّ ولا تمر بي على نسلء يعبنني، ويقال: لقيت منه بنات بَرْح وبني برح: أي مشقة، وما كلّمتُه بنت شَفَة أي بكلمةٍ، ومثله صَمّي ابنةَ الجبل، يقال ذلك عند الأمر يُستفظع، ويزعمون أنهم أرادوا بابنة الجبل: الصَّدى، وبنت المطر: دويّبة حمراء تظهر عند المطر وإذا نَضَّ الثرَى ماتت، وبنت نُخَيْلة: التمرة، وبنت أرض: نبتٌ ينبت في الربيع وفي الصيف، ويقال: ضَرَبه ضَرْبة بنْتَ اقْعُدِي وقُومي أي ضرباً شديداً، وبنت شَحْم: السمينة، انتهى ما أوردَه ابن السكيت.
وفي الصحاح: بنات نَعْش الكُبْرَى: سبعة كواكب، أربعة منها نَعْش وثلاثة بنات نعش، وكذلك بنات نَعْش الصغرى، وقد جاء في الشعر بنو نَعْش، أنشد أبو عبيد:
تَمَزَّزْتها والدِّيكُ يَدْعو صَباحَه ... إذا ما بَنُو نَعْشٍ دَنَوْا فَتَصَوَّبوا
وفي المرصع: بنت أدْحى النعامة، وبنتُ الأرض وبنتُ الجبل: الحصاة، وبنت أوْدَك: الحيّة، وبنت البيد: النّاقة، وبنت تَنُّور: الخُبْزَة، وبنت ثاوي: أحجار الجبل، وبنت الحصير: جِنس من البقّ منتن الريح، وبنت دَجْلة: السَّمَك، وبنت الدُّروز: القمل، وبنت الدَّواهي: الحيّة، وبنت السَّير: الإبل، وبنت الرَّمْل: البقرة الوحشية، وبنت الهَيْقِ: النعام: وبنت يَعْرَة: المِعْزى.
وفي الصحاح: بنتُ طَبَقٍ: سلحفاة، ومنه قيل للداهية إحدى بنات طَبَق، وتزعمُ العربُ أنها تبيض تسعاً وتسعين بيضة كلّها سلاحف وتبيض بيضة تَنقُفُ عن أسود.
وفي نوادر ابن الأعرابي تقول العرب: ضَرَبه ضَرْبةَ ابنةِ اقْعُدِي وقُومي، يعني ضَرْبَ أمَةٍ لقعودها وقيامها في خدمة أهلها ومواليها.
وفي الصحاح: بُنَيَّات الطَّرِيق هي الطُّرُق الصغار، تنشعب من الجادّة، وهي الترّهات، والبنات: التماثيل الصِّغار التي تلعبُ بها الجواري.
وفي حديث عائشة: كنت ألعب مع الجواري بالبنات. وذُكِر لرُؤبة رجل فقال: كان إحدى بنات مساجد اللّه، كأنه جعلَهُ حَصاة من حَصَى المَسْجِد.
وفي المجمل لابن فارس: بَحْنَة اسم امرأةٍ نُسِبت إليها نَخْلات كن عند بيتها، وكانت تقول هنّ بناتي، فقيل لها بناتُ بَحْنَة.
فائدة - في نوادر أبي زيد يقال للخبز: جابر بن حَبّةَ جعلوا آخره اسماً معرفة، وقالوا للتمرة: بنت نُخَيلة اسمين معرفين.
فائدة - قال ابن درَسْتويه في شرح الفصيح: البنوّة أصلها الياء، من بنيت؛ لأن الابن مبني من الأبوين، والابن يستعار في كلّ شيء صغير، فيقول الشيخ للشابّ الأجنبي منه يا بنيّ، ويسمِّي الملكُ رعيّته بالأبناء، وكذلك الأنبياء في بني إسرائيل كانوا يسمُّون أمممَهم أبناءهم، والحكماء والعلماء يسمُون المتعلمين منهم أبناءهم، ويقال أيضاً لطالبي العلم أبْناء العلم، ونحو ذلك كذلك، وقد يُكْنَى بالابنِ كما يُكْنَى بالأب في بعض الأشياء لمعنى الصاحب كقولهم: ابن عِرْس، وابن تمرة، وابن ماء، وبنت وردان، وبنات نَعْش، على الاستعارة والتشبيه.
الفصل الخامس في الإخوة
قال ابن السكيت باب المواخي يقال: تركته أخا الخير، أي هو بخير، وتركته أخا الشرّ، أي هو بشرّ.
قال الأصمعي: وقول امرئ القيس:
عَشِيّةَ جاوزْنا حَماةَ وسَيْرُنا ... أخو الجهد، لا يلوي على مَن تَعذَّرا
أي وسَيْرُنا جاهِد.
وقال بعض الصحابة للنبيّ صلى الله عليه وسلم: لا أكلمك إلا أخا السِّرار، ويقال: تركتُه أخا الفِراش، أي مريضاً، وهو أخو رَغائب، إذا كان يرغب العطاء، وتركته أخا الموت: أي تركته بالموت، وتركته أخا سَقم: أي سَقيماً. انتهى.
وقال ابن درستويه في شرح الفصيح: الأخ: الشقيق؛ وبه يسمى الصَّديق والرفيق والصاحب على التقريب، حتى إنه ليقال في السلع ونحوها إذا اشتبهت في الصورة أو في الجَوْدة أو القِيمة، قالوا: هذا أخو هذا، وكذلك يسمي النحويون الواو والياء أخوين وأختين، وكذلك الضمّة والكسرة، وقد سمَّى أبو الأسود الدؤلي نبيذ الزبيب أخا الخمر فقال:
فإن لا يَكُنْهَا أو تَكُنْه فإنه ... أخوها غَذَتْه أُمُّه بِلِبانها

وتقول العرب: يا أخا الخير، ويا أخا الجُودِ، ونحو ذلك يعني صاحبه، ومنه قول اللّه تعالى: " واذْكُرْ أخا عادٍ " .
وقال ابن خالويه في شرح الدريدية: العرب تقول: ألْفَى من زيد أخا الموت، أي الموت.
الفصل السادس في الأذواء والذوات
قال ابن السكيّت في كتاب المثنى وما ضم إليه: باب ذا يقال: ضربه حتى ألقى ذا بْطنِه، أي حتى سلَح، ويقال للمرأة وضعت ذا بَطْنها، أي وضعت حَمْلها، وطَيِّئ تقول: هو ذو قال ذاك: أي هو الذي قال ذاك.
وقال الأصعمي: حدثنا أبو هلال الراسبي عن أبي زيد المديني قال قال لي ابن عمر: يكونُ قبل الساعة دجّالون ذو صهْري هذا منهم، يعني المختار، أي بيني وبينه صهر، وأنشد لأوس:
وذو بَقَرٍ من صُنْع يَثْرب مُقفلٌ
قوله ذو بَقر ، أي تُرس يعمل من جلد بقرة، ويقال: ما فلان بذي طعم إذا لم يكُنْ له عقلٌ ولا نَفْس. ومثله: الذئب مغبوط بذي بَطْنه، أي بما في بطْنه، يُضْرَبُ للّذي يُغْبَط بما ليس عنده.
ثم قال ابن السكيت باب البديهة يقال: لقيتهُ أولَ ذات يَدِين أي لقيتُه أول شيء، ويقال: أفعل ذاك أول ذاتِ يدين، أي أفعله قبل كل شيء، ويقال: لقيته ذات العُوَيم أي من عام أول، وربما كانت أربع سنين وخمساً، ولقيته ذات الزُّمَين قبل ذلك، ويقال: لقيته ذات صبحة، أي بكرة، ولا يقال: ذات غبقة، ويقال: إني لألْقَى فلاناً ذات مِرَار، أي أحياناً المرَّة بعد المرَّة، ولقيته ذات العِشاء: أي مع غَيْبوبة الشمس، وذات العَرَاقي: الدَّاهِية؛ وذات الدّخول: هضبة في بلاد بني سليم، وذات الجَنْب: داءٌ يأخذ في الجنب، وذات أوعال: جبل، وذات الرفاة: هَضَبة حَمْراء في بلاد بني نصر، وذات المداق: صحراء في بلاد بني أسد حذاء الأجفر وذات المزاهير هضاب حمر ببلاد بني بكر، وذات آرَام: أُكَيْمَةَ دون الحوأب لبني أبي بكر، وذات فِرقين بالهضب هضب القليب هي لبني سليم، وذات العراقيب: صخرة في بلاد عمرو بن تميم، وذات الشميط: رملة في بلاد بني تميم، وذات أرحاء: قارة يقطع منها الأرحاء بين السلهمين، وكلَّمْتُه فما ردّ عليّ ذات شَفَةٍ أي كلِمَة، هذا ما ذكره ابن السكيت.
وفي الغريب المصنف: يقال: لقيتُه ذاتَ يومٍ، وذات ليلةٍ، وذات العُوَيم، وذات الزُّمَيْن، ولقيتُه ذا غَبُوق، وذا صَبُوح، ولم أسمعه بغير تاء إلا في هذين الحرفين.
وفي الصحاح تقول: لقيته ذاتَ يومٍ، وذات ليلةٍ، وذات غَداة، وذات العِشاء، وذات مرّة، وذات الزُّمَيْن، وذات العُويم، وذا صباحٍ، وذا مساء، وذا صَبُوحٍ، وذا غَبوق، فهذه الأربعة بغير هاء، وإنما سمع في هذه الأوقات، ولم يقولوا ذات شهر، ولا ذات سَنةٍ.
وقد عقد له ابن دريد في الوشِاح باباً للأذواء من الناس، ذكر فيه خَلْفاً منهم: ذو النّون: يونس النبيّ عليه السلام، ذو الكِفْل، نبي عليه السلام، ذو القَرْنين: الإسكندر، مَلِك، ذو الخِلال: أبو بكر الصدِّيق، ذو النُّورَين: عثمان بن عفان، ذو الجَناحين: جَعفر بن أبي طالب. ذو مسحة: جرير بن عبد اللّه البجلي، ذو المخصرة: عبد اللّه بن أنيس الأنصاري، ذو الشهادتين: خزيمة بن ثابت، ذو اليدين - قال: وهو الذي يقال له ذو الشمالين، وهو صاحب الحديث في السّهو، ذو الجَوْشن الضبابي واسمه شرحبيل، ذو القُرُوح: امرؤ القيس بن حُجْر، ذو الشمالين: عمرو بن عبد عمرو استشهد يوم بدر، ذو يَزَن: جدّ سيف بن ذي يَزَن، قاتل الحبشة، ذو الخرق الطهوي: دينار بن هلال، ذو الكلب: عمرو بن معاوية، في خلق آخرين.
ومما يلحق بما ذكره ابن السكيت في الذوات قوله تعالى: " عَلِيمٌ بذَاتِ الصُّدور " أي ببواطنها وخفاياها، وقوله تعالى: " وأصْلِحوا ذَاتَ بَيْنِكم " قال الزجاج الأزهري : أي حقيقة وصلكم، وقال ثعلب: أي الحالة التي بينكم، وقوله تعالى: " وتَوَدُّونَ أنَّ غيرَ ذاتِ الشَّوكة تكونُ لَكُم " ، وقوله تعالى: " تَزَاوَرُ عن كَهْفِهمْ ذَاتَ اليَمِينِ وإذا غَرَبَتْ تَقْرِضُهُمْ ذَاتَ الشِّمال " أراد الجهة، ويقال: قلَّتْ ذاتُ يَدِه.
قال الأزهري: ذات هنا اسمٌ لما مَلَكت يداه كأنها تقع على الأموال، قال: ويقال عرفه من ذاتِ نفسه، كأنه يعني سريرته المضمرة، وفي الحديث: لا يفقه الرجل كلَّ الفقه حتى يحدِّث الناس في ذات اللّه، وقال خبيب:

وذلك في ذاتِ الإله وإن يشأ ... يبارك على أوصال شلو ممزَّع
وفي الصحاح: قال الأخفش في قوله تعالى: " وأصْلحِوا ذاتَ بَينِكم " إنما أنَّثُوا ذات لأنَّ بعض الأشياء قد يوضع له اسم مؤنث، ولبعضها اسم مذكر، كما قالوا: دار، وحائط، أنَّثوا الدار، وذكَّروا الحائط.
وفي المجمل: ذوو الآكال: سادة الأحياء الذين يأخذون المرباع وغيره، وذات الخنادع: الداهية، وذو طلوح: موضع.
وقال الخليل: لقيته أول ذي ظلمة، قال: وهو أول شيء سَدَّ بصرَك في الرؤية، ولا يشتق منها فعل.
وفي الصحاح: ذو عَلَق: اسم جَبل، وذات عِرْق: موضع بالبادية، وذات ودْقَين: الداهية، أي ذات وجهين: كأنها جاءت من وجهين، وذات الرَّواعد: وقولهم: جاء بذات الرعد والصليل، يعني بها الحرب.
والأسد ذو زوائد: يعني بها أظفاره وأنيابه وزئيره وصَوْلَته، وذات الدّبْر: اسم ثنية، وقد صحَّفه الأصمعي فقال: ذات الدير، وذو المطارة: جبل، وقولهم: ما أنت بذي عُذْرة هذا الكلام، أي لست بأوّل من اقتضَّه، ورجلٌ ذو بَدَوات، أي يبدو له آراء، وقولهم السلطان: ذو عَدَوان وذو بَدَوان بالتحريك فيهما، أي ذو جَوْر.
وفي الجمهرة: الحية ذو الزَّبيبَتَين التي لها نقطتان سوداوان فوق عينيها، وذو العُقّال: فَرَسٌ معروف كان من جياد خيل العرب.
وفي المجمل يقال للروم: ذوات القُرُون، والمراد قرون شعورهم، وكانوا يُطَوّلون ذلك ليُعْرَفوا به، ويقال للأسد: ذو اللبدة لأن قطيفته تتلبَّد عليه لكثرة الدماء، ويقال: خرقاء ذات نِيقة يُضْرَب للجاهل بالأمر الذي يدَّعي المعرفةَ به، ويقال: رجل ذُو نِيْرَيْن إذا كانت شدته ضعفَ شدة صاحبه، ويقال: إنه لذو هَزَرات وذو كَسَرات، إذا كان يُغْبَن في كل شيء، ويقال: ذهب بذِي هِلِّيان، أي حيثُ لا يُدْرَى.
وفي المحكم: ذو السفْقَتيْن: ذباب عظيم يلزم الدوابّ والبقر.
وفي الجمهرة والمحكم ذو بَقرة: موضع، وذو بَقَر: تُرْس يُتَّخذ من جلود البقر.
وفي المقصور والممدود للأندلسي: ذو حمى: موضع.
وفي مختصر العين: ذو الطُّفْيَتَيْنِ شبّه الخطين على ظهره بطفيتين، والطُّفْيَة: خُوصَة المقل.
وقال التبريزي في تهذيبه: تقول العرب: لا بذِي تَسْلَم ما كان كذا، وللاثنين لا بذي تَسْلَمان، وللجمع لا بذِي تَسْلمون، وللمؤنث لا بذِي تَسْلَمين، وللجمع لا بذي تَسْلَمْن، والتأويلُ لا واللّه الذي يسلمك، أو لا وسلامَتِك، أو لا والذي يسلّمك ما كان كذا.
وفي القاموس: ذو كشاء: موضع، وذو الشمراخ: فرس مالك بن عون البصري، وذات الجلاميد: موضع.
وقال ابن خالويه في شرح الدريدية قال ابن دُرَيد: قد سمّى بعض الشعراء الليل ذا الطرتين، لحمرة أوله وآخره، وقال أيضاً: الصواب في قول الكميت:
ولا أعْنِي بذلك أسْفَلِيكُمْ ... ولكنِّي عَنِيت به الذَّوينا
أن يجعل الذوين هاهنا الملوك: ذُو رُعَين وذو فائِش وذو كلاع ملوك حِمير، وهم الأذواء، وأما قول العرب اذهب بذي تَسْلَم معناه: اللّه يسلمك فلا يثني ولا يجمع. قال: وقد يكون ذا بمعنى كي عند الأخفش، وبمعنى الذي عند غيره، وهذا حرف غريب ، قال عديّ بن زيد:
فإن يذكر النعمان سَعْيي وسعيهم ... يكن خطة يكفي ويسعى بعمال
فعُدت كذا نجح يرجّى نُصُوره ... ببين فلا يبعد كذي الخلق البالي
قال الأخفش: كذا نجح معناه كي ينجح، ولكن رفع ما بعده. وقال غيره كالذي ينجح، فأما ذو بمعنى الذي في لغة طيئ نحو:
وبئْري ذو حَفَرْتُ وذو طَوَيْتُ
فإنه يكون في جميع في جميع الأحوال ولا يثنّى ولا يجمع ولا يؤنث. انتهى.
فائدة - قال ابن درستويه في شرح الفصيح: إنما سُمّيت الداهية العظيمة: ذات العَرَاقي، أي هي لعظمها وثقلها تحتاج إلى عَرَاقٍ عدّة، والعَراقي جمع عَرْقُوَة الدار، وقيل الصليب نفسه يسمى عَرْقُوَة، وقد يسمى طرف الخشبة نفسها عَرْقُوة.
فائدة - قال في الصحاح: في ذي القَعدة وذي الحِجة، ذوات القعدة وذوات الحجة، ولم يقولوا ذوُو على واحدة.


معرفة ما ورد بوجهين

المزهر

النوع السابع والثلاثون معرفة ما ورد بوجهين
بحيث يؤمن فيه التصحيف

كالذي ورد بالباء والتاء، أو بالباء والثاء، أو بالتاء والثاء، أو بالباء والنون، أو بالتاء والنون، أو بالثاء والنون، أو بالجيم والحاء، أو بالجيم والخاء، أو بالحاء والخاء، أو بالدال والذال، أو بالراء والزاي، أو بالسين والشين، أو بالصاد والضاد، أو بالطاء والظاء، أو بالعين والغين، أو بالفاء والقاف، أو بالكاف واللام، أو بالراء والواو، وقد رأيتُ من عدّة سنين في هذا النوع مؤلّفاً في مجلد لم يُكتب عليه اسمُ مؤلفه، ولا هو عندي، الآن حالَ تأليف هذا الكتاب، ورأيتُ لصاحب القاموس تأليفاً سماه تحبير الموشين فيما يقال بالسين والشين، ولم يحضر عندي الآن، فأعْملت فِكري في استخراج أمثلةٍ ذلك من كتب اللغة، والأصلُ في هذا النوع ما أورده أبو يعقوب بن السكيت في كتاب الإبدال عن أبي عمرو قال: أنشدت يزيد بن مِزْيد عَدوفاً، فقال: صحّفت يا أبا عمرو قال: فقلت لم أصحف؛ لغتكم عذوف، ولغة غيركم عدوف. وهذا نوع مهمّ يجب الاعتناءُ به لأن به يندفع ادِّعاء التصحيف على أئمة أجِلاّء.
واعلم أن هذا النوع، والنوعَ الذي بعده من جملة باب الإبدال وأفردتهما لما امتازا به من الفائدة.
ذكر ما ورد بالباء والتاء: في نوادر ابن الأعرابي: رجل صُلْب وصَلْت بمعنى واحد.
ذكر ما ورد بالباء والثاء: قال ابنُ خالويه في شرح الدريدية: البَرَى: التراب، والثَّرى بالثاء: التراب أيضاً، يقال: بفي زيد البَرَى وبِفيه الثَّرى.
وفي ديوان الأدب للفارابي وفقه اللغة للثعالبي: الدَّبْر والدَّثر: المال الكثير.
وفي الغريب المصنف: ألْببت بالمكان إلباباً وألْثَثْت به إلثاثاً: إذا أقمتَ به فلم تبرحه.
وفي ديوان الأدب: الكَرْثُ مثل الكَرْب، قال الأصمعي: يقال: كَرَبني وأكْرَثني، ولا يقال كَرَثني.
وفي تهذيب التبريزي: أرضٌ رَغاث ورَغاب: لا تَسِيل إلاَّ من مَطَرٍ كثير.
وفي الصحاح: الأغْثَر قريب من الأغْبر.
ذكر ما ورد بالتاء والثاء: قال في الجمهرة: رجل كَنْتَح بالتاء والثاء جميعاً: وهو الأحمق، والخَتْلة بالتاء والثاء: أسْفل البَطْن، وتُكْمَة بالتاء والثاء: اسم امرأة، وهي بنت مُرّ أخت تميم ابن مُرّة، والكُتَّاب والكُثَّاب بالتاء والثاء: سَهْمٌ صغير يتعلم به الصِّبيان الرَّمْي، وتَخَّ العَجين والطِّين: كَثُرَ ماؤه ولانَ، وقالوا: نخَّ أيضاً بالثاء، والأُولى أعلى.
وفي أمالي ثعلب: الأكثم: الشبعان، ويقال: أكْتَم بالتاء أيضاً، والمرأة كَثْماء.
وفي فقه اللغة للثعالبي: يقال لمن نبتت أسنانه بعد السقوط مُثَّغِر بالتاء والثاء معاً، عن أبي عمرو، والهَتْهَتَة والهَثْهَثةُ بالتاء والثاء: حِكاية التواءِ اللسان عند الكلام.
وفي المحكم: الثَّقْثَقة: الإسراع، وقد حُكيت بتاءين.
وفي المجمل: يقال لَثَأَتْ به أمه: إذا ولدته سهلاً، وقد سمعتُه بالتاء أيضاً، واسَتَوْتَن المالُ: سمن، وبالثاء أيضاً.
وفي المرصّع لابن الأثير: يُقال للباطل ابن تُهْلَل وابن ثُهْلل.
وفي تذكرة ابن مكتوم: التويّ: المقِيم، وبالثاء المثلثة أعرف.
ذكر ما ورد بالباء والنون: في الغريب المصنف: بهَزته ونهَزته: إذا دفعتُه وضربته، وبَخَع لي فلان بحقِّي ونَخَع، والباءُ أكثر، إذا أقرّ بالحق.
وفي الصحاح: يقال بَخَّسَ المخُّ بالباء: أي نقص ولم يبق إلا في السُّلامَى والعَيْن، ونَخّس بالنون مثله.
وقال غيره: روي هذا الحرف بالباء والنون.
وفي تهذيب التبريزي يقال: الذَّان والذَّاب: للعيب، قال قيس بن الخطيم في قصيدة نونية:
ردَدْنا الكتيبةَ مَفْلولةً ... بها أفْنُها وبها ذَانُها
وقال كِناز الجَرْميّ في قصيدة بائية:
ردَدْنا الكتيبةَ مفلولةً ... بها أفْنُها وبها ذَابُها
وفي المجمل: القَبْس الأصل، وهو القَنْس أيضاً، ذكر ما ورد بالتاء والنون: في ديوان الأدب: كَنَف بالنون: أي عَدَل، ويقال بالتاء.
وفي الصحاح: تَغَرَت القدر تَتْغَر لغة في نَغِرت تَنْغَر: إذا غلت.
وفي المجمل: جرح نَغَّار وتَغَّار: سال منه الدم.
ذكر ما ورد بالثاء والنون: في الجمهرة: ثَجَّ الجرْحُ بالمثلثة ونجَّ بالنون: سال دمه.
وفي الغريب المصنف: قال الكسائي: ثَمْغَة الجَبل: أعلاه بالثاء.
وقال الفراء: الذي سمعته أنا نَمْغَة الجبل، بالنون.

قال ابنُ فارس: يقال بالوجهين: والثاء أجود.
وفيه قال أبو عمرو: وتَلَبَّنْت في الأمر تلبناً تَلَبَّنت.
ذكر ما ورد بالباء والياء: قال ثعلب في أماليه: يقال هم على تُرتُبة، وترتية أكثر، أي على طريقة.
وفي الصحاح أبو زيد: يَصَّص الجِرْوُ، وبَصَّص، أي فتح عينيه، وطِحْرِية مثل طِحْربة بالباء والياء جميعاً.
وقال، اليَعُور: الشاةُ التي تبولُ على حالبها وتبعر وتُفْسِد اللّبن، وهذا الحرفُ هكذا جاء، وسمعت أبا الغوث يقول: هو البَعور بالباء، يجعله مأخوذاً من البَعْر والبول.
ذِكر ما ورد بالثاء والياء: في الصحاح: بعضهم يقول لذي الثُّدَيَّة ذو اليُدَيّة وهو المقتول بنهروان من الخوارج.
ذكر ما ورد بالجيم والحاء: قال ابن السكيت في الإبدال يقال: تركتُ فلاناً يَحُوس بني فلان ويَجُوسهم، أي يَدُوسهم ويطلب فيهم، وأجمَّ الأمر وأحَمَّ: إذا حان وقته، ورجل مُجارَف ومُحارَف: أي محروم، وهم يُجْلِبون عليه ويُحلِبون عليه في معنى واحد: أي يعينون. انتهى.
وفي الجمهرة يقال: جفأت به الأرض بالجيم، وحفأت بالحاء: ضربت به.
والسَّرِيحة والسريجة أثر في السهم، وجَأْجَأَ بغَنَمِه جيجاء وحَأْحَأ بها حِيحاء: إذا دعاها لِتشرَب الماء. والجَلْجَلة بالجيم والحلحلة بالحاء: التحريك.
وفي الغريب المنصف: أخذ فلان الشيء بجَذامِيره وحَذاميره: إذا أخذه كلّه فلم يَدَعْ منه شيئاً.
وفيه: قال الأصمعي: جَاضَ يجيض بالجيم والضاد معجمة، وحاص يحيص بالحاء والصاد مهملتين بمعنى واحد: إذا عَدَل عن الطريق.
في ديوان الأدب: الحَرَنْفَش: العظيم الجَنْبَين، يُروَى بالجيم والحاء والخاء.
وفي أمالي القالي: النَّافجة والنافحة: أول كل ريح تبدأ بشدّة.
وفي الصحاح حكي عن الخليل: الجَوّاس الحوّاس.
وقال القالي: حدثني أبو بكر بن دريد، حدثني أبو عبد اللّه محمد بن الحسين قال حدثنا المازني قال سمعت أبا سوّار الغنوي يقرأ: " فَحَاسُوا خِلال الدِّيار " .
فقلت: إنما هو جَاسُوا، فقال: جَاسوا وحَاسوا بمعنى واحد.
وفي الصحاح: نُباج الكلب ونبيجه لغة في النباح والنبيح، ورَحم جذّاء وحَذَّاء بالجيم والحاء، إذا لم تُوصَل. وفي رجْل فلان فُلُوح، أي شُقوق، وبالجيم أيضاً.
وفي تهذيب التبريزي: النَّفيجة بالجيم والحاء: القَوْس.
ذكر ما ورد بالجيم والخاء: في أمالي القالي: السَّبْح بالجيم، والسَّبخ بالخاء: الأصل.
وفي الصحاح: قال الأصمعي: جَلَع ثوبه وخَلعه بمعنى.
وفيه: عجين أنْبجان: أي مدرِك منتفخ، وهذا الحرف في بعض الكتب بالخاء معجمة، وسماعي بالجيم عن أبي سعيد وأبي الغوث وغيرهما.
وفيه: رجل ذو نَفْخ بالخاء وذو نَفْج بالجيم، أي صاحب فَخْر وكبر.
وفيه: الجوار مثل الخُوَار، وهو الصياح.
وفي فقه اللغة: الخَزْلُ والجزْل بالخاء والجيم: قطع اللحم.
ذكر ما ورد بالحاء والخاء: قال ابن السكيت في الإبدال: الحَشِيّ والخَشِيّ: اليابس. وحبَجَ وخَبَج: خرج منه ريح، وخَمصَ الجُرْح يَخْمُص خُمُوصاً، وحَمَص يَحْمُص حُموصاً، وانْخَمَص انْخِماصاً، وانْحَمَص انْحِماصاً: إذ ذهب ورَمُه، والمحْسُول والمخْسُول: المرذول، وقد حَسلْتُه وخَسَلْتُه، والجُحادي والجُخادي: الضَّخْم، وطُحْرُور وطُخْرُور: السَّحابة. وشرب حتى اطمَحَرَّ واطمَخَرَّ: أي امتَلأ، ودَرْبحَ ودَرْبخَ إذا حَنَى ظَهْره. وهو يتَحَوَّفَ مالي ويتَخَوَّفه: أي يَنْقُصُه ويأخذُ من أطرافه.
وقرئ: " إنَّ لك في النهارِ سبْحاً طويلاً " وسَبْخاً، قال الفراء: معناهما واحد، أي فَراغاً. انتهى.
وفي الجمهرة: رجلٌ محْرَنْشِم ومُخْرَنْشِم بالحاءِ والخاء: إذا ضمر وهَزُل.
ورجل حُثارم بالحاء والخاء: غليظ الشفة. وفَحْفح النائم وفحَّ: إذا نفخ في نومه بالحاء والخاء. ولَحَّتْ عينه بالحاء ولخت بالخاء: كَثُر دَمْعُها وغَلُظَت أجفانها. والحفحفة بالحاء والخفخفة بالخاء: صوت الضبع: ويقال: ما يملك خَرْبَسِيساً بالحاء والخاء أي ما يملك شيئاً. ورجل طَمَحْرِير بالحاء والخاء: عظيمُ البَطن. وناقة حنْدَلِس وخَنْدَلِس بالحاء والخاء فيهما: كثيرةُ اللَّحْم.
وقال الأصمعي قال أعرابي: مَتَخْت الخمسة الأعقد بالخاء المعجمة والحاء أيضاً: يعني خمسين سنة.

وقال ابن خالويه في شرح الدريدية: الأحْيص والحَيْصاء بالحاء والخاء: الذي إحدى عينيه أصغر من الأخرى، وهو الحَيص والخَيص.
وفي الصحاح: حَبَجه بالعصا: ضربه بها، مثل خَبَجَه،.
وفي الجمهرة: يقولون فاحَ الطيب وفاخَ بمعنًى، لُغتان فصيحتان، ويقولون: حبقة حَبقة بالحاء والخاء جميعاً وبفتح الباء وكَسْرها: إذا صغَّروا إلى الرجل نفسَه. ورجل حَنْثل وخَنْثَل بالحاء والخاء: إذا كان ضعيفاً. وعجوز جِحْرِط وجِخْرط بالحاء والخاء: هَرِمة. وضرب طِلَحْف وطِلَخْف بالحاء والخاء: شديد مُتتابع. ويقال أيضاً: طَلَحْف وطَلَخْف. ودَحْمَرْتُ القِرْبة ودَخْمَرْتُها بالحاء والخاء: إذا ملأتها، والخَذْلَمة: السُّرعْة: مرّ يُخَذْلِم خَذْلمَة بالحاء والخاء، وكلب مُحْرَنْفِش ومُخْرنْفش: إذا تنفَّش للقتال.
وفي الغريب المصنف: مَسخْتُ الناقةَ بالخاء معجمة وبالحاء جميعاً: إذا هزلتها وأدْبرتها.
وفي فقه اللغة للثعالبي: قال أبو سعيد السيرافي: تقول العرب: سمعت للجراد حَتْرَشَة وخَتْرَشة: وهو صوت أكله.
وفي الصحاح: حَرَشه حَرْشاً بالحاء والخاء جميعاً: أي خَدَشه، والمحراش بالحاء والخاء: المحجن.
وفي المحكم: الرِّمَخ: البلح، واحدته رِمَخَة والحاء لغة، والنُّخامة بالحاء لغة في النُّخامة.
ذكر ما ورد بالدال والذال: قال أبو عبيد في الغريب المصنف في باب عقد له: خَرْدَلْت اللحم وخرذلتُه: قطعته، وادْرَعفَّت الإبل واذْرَعفَّت: مضت على وجوهها. واقدحرّ واقذحرّ. وما ذُقْتُ عَدُوفاً، ولا عَذوفاً: أي مأكولاً، ورجل مِدْل ومِذْل: وهو الخفيّ الشخص القليل اللحم. انتهى.
وفي الإبدال لابن السكيت: الدَّحْدَاحُ والذَّحْذَاح: القصار، الواحدة دَحْداحةٌ وذَحْذاحةٌ.
وفي الجمهرة: بَلْذَم الفرس: صَدْره، ويقال بالدال أيضاً. ودَحْمَلْتُ الشيء بالدال والذال، والذالُ أعْلى: دَحْرَجْتُه على الأرض. ودفَفْتُ على الجريح بالدال والذال لغتان معروفتان، والدالُّ الأصل: أجْهَزْتُ عليه. والخُنْدُع: الخسيس، ويقال بالذال أيضاً. وغَمَيْدَر: مُتَنَعِّم بالدال والذال. وقِنْدَحْر: وقِنْذَحْر: المتعرّضُ للناس. وحِرْدَوْن دابَّة أو سَبُع بالدال والذال.
وفي ديوان الأدب: مَرَد الخبز ومَرذَه: مَرَثَه.
وقال ابن خالويه: بَغْداد بالدال والذال.
وقال ابن دريد: بالدال، فأما بالذال فخطأ.
وفي الغريب المصنف عن أبي عمرو: أتتنا قاذِية من الناس، وهم القليل، وجمعها قواذ، قال أبو عبيد: والمحفوظُ عندنا بالدال.
وقال أبو العباس الأحول: يقال للحمّى أُمُّ مِلْذَم بالذال، وقال غيره بالدال.
قال علي بن سليمان الأخفش: ولست أنكر هذا ولا هذا.
وفي فقه اللغة للثعالبي: الدَّألان بالدال والذال: مِشْيَةٌ في نشاط وخفّة، ومنها سُمِّي الذئب ذُؤَالة.
وقال أبو عمرو الشيباني في نوادره: الذَّأَلان والدَّأَلان بالذال والدال.
يقال: مرَّ يَذْأَل ويَدْأل في معنى واحد. وأجدعته وأجذعته: قطعت أنفه.
وفي أمالي ثعلب: المُجَدَّع: المقطَّع الأنف، والمجذَّعُ مثله، ونُمْرُوذ بالذال، وأهل البصرة يقولون نُمْرُود بالدال.
وفي كتاب الأيام والليالي للفراء: يقال: مضى ذَُهْل من الليل ودَهْل بالذال والدال.
وفي الصحاح: جَدَعْته وأجدعته: سجنتُه وبالذال أيضاً، وتمدَّحت خَواصِرُ الماشية: اتسعت شِبعاً بالدال والذال جميعاً. ورجل مُنَجَّدٌ بالدال والذال جميعاً أي مُجَرَّب. والمقْذَحرُّ: المتهيِّئ للشر بالذال والدال جميعاً.
ورجل هُدَرَة: ساقِط وهو بالدال في هذا الموضع أجود منه بالذال.
وفي شرح المعلقات للنحاس يقال: جدّه يجُدّه: إذا قطَعه، ويقال: جذّه بالذال معجمة إذا قطعه أيضاً.
وفي شرح أدب الكاتب للزجاجي: الغَذَويّ بالذال والدال معاً، عن الليث: أن يباع البعير أو غيره بما يضرب هذا الفحلُ في عامه.
وفي فقه اللغة: الخَرْدلة بالدال والذال: القَطْع قِطَعاً.
وفي المقصور والممدود للقالي: الجادِل: الخَشِب الذي قد قَوي على بعض المَشْي، وهو بالذال المعجمة قليل، ويقال: جادل وجادن بالدال غير معجمة وهو الكثير الذي عليه أكثرُ العرب.
وفي المجمل: جَذَف الرجل: أسرع بالدال والذال، والهيْدَبَى بالدال والذال: جِنْسٌ من مَشيِ الخيل.
ومما ورد بالدال والراء:

قال القالي: عُكْدَة اللسان وعُكْرَتَه: أصله ومُعظمه. ودَجَن بالمكان ورَجَن: ثبت وأقام فهو دَاجِن ورَاجِن.
وفي الصحاح: الصُّمارِخ: الخالصُ من كل شيء، ويروى عن أبي عمرو: الصُّمادِح بالدال، وما دَهَم يميدهم لغة في مارهَم من الميرة.
وفي الجمهرة: الرَّجانة والدَّجانة: الإبلُ التي يحمل عليها المتاعُ من منزل إلى منزل.
ومما ورد بالراء والنون: في تهذيب التبريزي: يقال لموضع فراخ الطير: الوُكور والوكون، الواحد وكْر ووَكْن.
ذكر ما ورد بالراء والزاي.
في الغريب المصنف: سيل راعِب بالراء وزَاعِب بالزاي: يملأ الوادي.
وفي الجمهرة: رجل فَيْخَر: عظيم الذَّكر. قال أبو حاتم بالزاي معجمة، وقال غيره بالراء. وريح نَيْرَج: عاصف بالراء. قال ابن خالويه: وبالزاي.
وفي تهذيب التبريزي يقال: لم يعطهم بازِلةً بالزاي. وقال ابنُ الأنباري وحدَه بالراء: أي لم يعطهم شيئاً، وفي نوادر ابن الأعرابي: يقال جَزَح له من ماله وجرح.
وفي الصحاح: أضزَّ الفرس على فأْس اللّجم أي أزمَّ عليه مثل أضرّ. والعَجيز: الذي لا يأتي النساء بالزاي والراء جميعاً.
وفي الأفعال لابن القوطية: هرَأه البردُ هرءًا و أهْرأه: بلغ منه، ولغةٌ فيهما بالزاي.
وفي الجمهرة: يقال سمعت رِزّ القوم إذا سمعت أصواتهم، بتقديم الراء على الزاي، وسمعت زرّة القوم مثله بتقديم الزاي على الراء، ويقال: رفّ الطائر بالراء يرفّ رَفّاً ورفيفاً، وزفّ الطائر بالزاي يزفّ زَفّاً وزفيفاً: إذا بَسط جناحيه، وأم خِنَّوْر من كُنى الضبع، ويقال بالزاي.
ذكر ما ورد بالسين والشين: قال ابن السكيت في الإبدال يقال: جاحَشْتُه، وجاحَسْته: إذا زاحَمْته.
وبعضُ العرب يقول: للجحاش في القتال الجِحاس، وأنشد الأصمعي لرجل من بني فزارة:
والضرْبِ في يوم الوَغَى الجِحَاسِ
ويقال: جَرْسٌ من الليل وَجَرْش. وسَئِفَتْ أصابعه وشَئِفَتْ: وهو تَشَقّق يكون في أصول الأظفار. والسَّوْذَق والشَّوْذَق: السِّوار. وَحمِسَ الشرّ، وَحمِشَ: إذا اشتدّ، وقد احْتَمس الدِّيكان واحْتَمشا إذا اقْتتَلا. وعَطَس فسمَّتُّه وشمَّتُّه. وتنسَّمْتُ منه علماً وتَنَشَّمْتُ. وعبِس وعَبِس للسواد، وغَبِسَ الليلُ وأغبس، وغَبِش وأغْبش. ويقال: أتيته بسَُدْفةٍ من الليل وشُدْفة، وهو السَّدَف والشَّدَف. وجُعْسُوس وجُعْشُوش وكلُّ ذلك إلى قلَّةٍ وقَمْأة. ويقال هذا من جعاسيس الناس، ولا يقال في هذا بالشين. انتهى.
وفي الجمهرة: سَأْسَأْ بالحمار سيساء وشَأْشَأْ به شيشاء: عَرض عليه الماء.
والشّوجر بالشين والسين: الشَّجَرُ الذي يقال له الخلافُ.
وفي الغريب المصنف: سَرِج وشَرج بالسين والشين: إذا كَذب.
وفي التهذيب للتبريزي: الوَارِش في الطعام، ويقال وَارس بالسين، وهو الدَّاخل على القوم وهم يأكلون ولم يُدْعَ.
وفي فقه اللغة للثعالبي: الكَوْشلة الفَيْشَلة الضَّخْمة عن الليث، قال: الأزهري: الذي عرفتُه بالسين إلا أن تكون الشين فيه أيضاً لغة.
وفي القاموس: الكَوْسَلة والكُوْسالة بالإهمال، والكَوْشلة والكَوْشالة بالإعجام: الكَمرة الضَّخمة.
وفي نوادر أبي عمرو الشيباني: مُشاش العظام ويقال مساس.
وفي أمالي ثعلب: هوّش الناس وهوّسوا بالشين والسين: إذا وقعوا في هَوْشة وهو الفساد. وشمَّرت السفينة وسمّرتها واحد. وانْتُسِف لونُه وانْتُشِف. وسَنَنْتُ عليه الماء وشَنَنَتْ.
وفي الصحاح: كل داع لأحد بخير فهو مُشَمّت ومُسَمّت. وتمر شُهْرِيز، وسُهْرِيز، وشِهْرِيز، وسِهْرِيز، بالشين والسين جميعاً: ضربٌ من التمر. والمحَسَّة لغة في المحَشَّة وهي الدبر. ودَنْقَسْتُ بين القوم أي أفْسدت بالسين والشين جميعاً، والارتْعاش مثل الارتعاش والارتعاد. وأرْعسه اللّه مثل أرعشه. وناقة رعوس ورعوش: يَرجُف رأسها من الكِبَر. والنَّهْس والنَّهْش: وهو أخْذُ اللَّحْم بمقدّم الأسنان. قال الكُميت:
وغادَرْنا على حُجْرِ بنِ عَمْرٍو ... قَشاعِمَ يَنْتَهِشْنَ وَيَنْتَقِينا
يروى بالسين والشين جميعاً.
وفي أمالي القالي: قال بعض اللغويين يقال: السَّجير والشَّجير: للصديق.
وفي تهذيب التبريزي: تمر حَشَف وحَسف: من حُشافة التمر أي رديئة.

وأرضٌ شحاح بالشين المعجمة وإهمال الحاءين وسخاخ بإهمال السين وإعجام الخاءين: لا تسيل إلا من مَطرٍ كثير.
وفي الصحاح: القِشْبار من العصيّ: الخشنة. قال أبو سهل الهروي: يقال لها أيضاً: القِسْبار بسين غير معجمة.
وفي المجمل: قال ابنُ دريد: الهَسْم مثل الهَشم.
ذكر ما ورد بالصاد والضاد: في الجمهرة الحَصب بالصاد: ما أُلقي في النار من حطب وغيره. والحَضْب بالضاد مثله وقد قرئ بالوجهين قوله تعالى: " حَصَبُ جَهَنّم " .
وفي أمالي ثعلب: ما ألقيتَ في النار فهو حَصَب وَحَضْب وحَطَب، وقُصَاقِص وقُضَاقِض: اسمان من أسماء الأسد.
وقال ابن السكيت في الإبدال يقال: مَصْمَص إناءَه ومَضمضه إذا غسله.
وناص نَوْصاً. وناضَ نَوْضاً: نَجا هارِباً. وصاف السهمُ يصيف وضافَ يضيف إذا عدل عن الهدف. وعاد إلى صِئْصِئِه وضِئْضِئِه: أي أصله. وانْقاصَ وانْقاضَ بمعنى.
وقال الأصمعي: المُنْقاض: المنقض من أصله، والمُنْقاص: المنشقّ طولاً. ونَصْنَصَ لسانه ونَضْنضَه: إذا حرّكه. وتَصافّوا على الماء وتضافّوا عليه. صَلاصِل الماء وضلاضله: بقاياه، وقبضت قَبْضة، وقَبَصت قَبْصة؛ ويقال: القَبْصة أصغر من القَبْضة. وتَصَوّأ في خرئه وتضوّأ وتصوّك وتضوّك.
وفي الغريب المصنف، انْقاصت البئر وانْقاضَت: انهارت.
وفي الجمهرة: بعير صُباصِب وضُباضِب: قويّ شديد. وقَصْقَص الشيء وقَضقضْه: كسره، وبه سمِّي الأسد قُصاقِصاً وقُضاقِضاً. ورجل صِمْصِم وصُماصِم وضمْضَم وضُماضِم: إذا كان ماضياً جَلْداً ضريّاً.
وفي ديوان الأدب: الامتِضاض مثل الامتصاص.
وفي أمالي القالي: قال اللحياني يقال: إنه لَصِلُّ أصْلال، وضِلُّ أضلال: إذا كان داهية.
وفي الصحاح: أبصع كلمة يؤكّد بها، وبعضهم يقوله: بالضاد المعجمة، وليس بالعالي.
وفي شرح أدب الكاتب للزجاجي: القَضْب: القطع، ومنه سيف قاضب.
والقَصْب بالصاد غير معجمة: القَطْع أيضاً، ومنه سُمِّي القَصّاب.
وفي المجمل: المِخْصل: السيف القطّاع بالصاد والضاد، لغتان.
ذكر ما ورد بالطاء والظاء: في الغريب المصنف قال أبو عمرو: ذهب دمُه طَلَفاً وظَلَفاً أي هدَراً، قال: سمعته بالطاء والظاء ويقال: طلْفاً وظلْفاً بجزم اللام.
ومن اللطائف قال التبريزي في تهذيبه: يقال للرجل إذا سدّ باب الغار والدّار بحجارةٍ أو لَبِنٍ ليس معهما طينٌ: قد وَظِر عليه الصخر بالظاء المعجمة والراء ووطَد عليه الصخر بالطاء والدّال المهملتين، وصيَّر عليه الصخر بالصاد المُهملة والياء المثناة من تحت مشددة، وضَبَر عليه الصخر بالضاد المعجمة والباء الموحدة مخففة.
ذكر ما ورد بالعين والغين: وفي الجمهرة: العَمْجَرة: تتابُع الجَرْع، عمجر الماء عمجرة بالعين والغين، وعَفَنْشَل وغَفَنشل: ثَقيل وَخْم. وعَبْعَب وغَبْغَب: صنمٌ معروف لقُضاعة ومن داناهم، وأسدٌ عَشَرَّب: غليظ شديد. ويقال غَشَرَّب مثل عَشَرَّب. والضَّبَعْطَى والضَّبَغْطَى بالعين والغين مقصورتان: كلمة يُفزَّع بها الصِّبيان، يقال: جاء ضَبَغْطَى ويا ضَبَغْطَى خُذيه، قال الشاعر:
يُفزَّع إن فُزِّع بالضَّبَغْطَى
وهِمْيَغ قال ابنُ دريد قال أصحابنا: بالغين المعجمة وذكره الخليل بالعين غير معجمة: موتٌ سريع وحيٌّ، وعَنَج بعيره وغَنَجه: إذا عَطفه. والمَعْطُ: المدُّ وبالغين أيضاً.
وفي الصحاح: العَلَث: شِدّة القتال واللزوم له، يقال بالعين والغين جميعاً.
وفي الإبدال لابن السكيت: عَلَث طعامه وغَلثه. ولَعَنَّ لغة في لعلّ ولغنّ. وسمعت وَعاهم ووَغاهم وهي الضَّجَّة. ومالك عن هذا وَعْل ووَغْل في معنى لجأ. وارمَعَلّ دَمْعه وارْمَغَلّ: إذا قطر وتتابع. وبَعْثَر متاعه وبَغْثَره. ونُشِعْت به ونشغت: أُولِعت.
وفي الغريب المصنف قد قرئ: " شَغَفها حُبًّا " وشَعَفها معاً، وهو عِشْقٌ مع حرقة.
وفي المجمل: العَلَث: الخلط، والعَلِيث: الحِنْطةُ يخلط بها شعير.
واعْتَلَث الزَّنْد: إذا لم يُورِ، وفلان يَعْتَلث الزّناد إذا لم يتخيَّر مَنْكِحه.
وقضيب مُعْتَلث: إذا لم يتخيَّر شجره. وسقاء مَعْلوث: مَدْبوغ بالأرَطى.
وأعْلاثُ الزَّادِ: ما أُكِل غير مُتخَيّرٍ من شيء. قال ويقال هذا كلّه بالغين أيضاً.

وفي تهذيب الإصلاح للتبريزي: النَّشُوغ والنَّشُوع: السَّعوط يقال: نشَغْتُه ونشعتهُ.
وفي ديوان الأدب: الوَبَّاعة والوبَّاغة: الاسْتُ.
وفي الصحاح: النَّبّاعة: الاسْت وبالغين المعجمة أيضاً.
وفي أمالي القالي: المَأَص والمَعَص من الإبل البِيضُ التي قارفت الكَرْم واحدتها مَأَصة ومَعَصة، هذا قول ابنُ دريد. فأما يعقوب واللحياني فقالا: المغَص بالغين المعجمة.
ذكر ما ورد بالفاء والقاف: قال ابن السكيت: الزَّحاليف والزَّحاليق: آثارُ تَزَلُّج الصبيان من فوق إلى أسفل. أهل العالِية يقولون: زُحْلوفة وزَحاليف، وبنو تميم ومن يليهم من هوازن يقولون: زُحْلوقة وزَحاليق.
وقال في الجمهرة: زُحْلوقة بالقاف لغةُ أهل الحجاز وزُحلوفة بالفاء لُغة أهل نجد.
قال الراجز يصف القبر:
لِمَنْ زُحْلوقة زُلُّ ... بها العينانِ تَنْهَلُّ
ينادي الآخِرُ الألّ ... ألا حُلُّوا ألا حُلوا
وفي ديوان الأدب: القَشّ: حَمْلُ اليَنْبوت، وهو شجرُ الخَشْخاش، ويقال بالفاء أيضاً. والمُفَرِّشة والمُقرِّشة بالفاء والقاف: الشَّجَّة التي تَصْدع العَظْم ولا تَهْشِم.
وفي الصحاح: نَفَز الظبي يَنْفِزُ نَفزاناً بالفاء: أي وثب. ونقز الظبي في عَدْوِه ينقز نقَزاً ونقزاناً بالقاف أي وثب. وصَلْفعَ عِلاوَتهُ بالفاء والقاف جميعاً: أي ضرب عُنُقَه. وصَلْفع الرجل إذا أفْلس بالفاء والقاف. والبقَار: إصلاح النخل وتلقيحها وهو بالفاء أشهر منه بالقاف. وفَرَعْت رأسه بالعصا بالفاء والقاف أي عَلَوْته.
وفي أمالي القالي: القَصْم والفَصْم الكَسر، وبعضهم يُفرِّق بينهما فيقول: القَصم: الكسر الذي فيه بَيْنونة: والفَصم الكسر الذي لم يَبِن.
ذكر ما ورد بالقاف والتاء: في الصحاح: حِمار نَهَّات أي نَهّاق.
ذكر ما ورد بالكاف واللام: في الجمهرة: رجل مُصْمِكّ ومُصَمْئلّ: إذا انتفخ من غَضَب.
وفي الصحاح: زَحَك عنه وزَحل إذا تَنَحّى.
وفي المجمل: لابن فارس: المأْفُوك: الضعيف الرأْي، والمأْفول باللام أيضاً: الضعيف الرأي، وكذا المأْفون بالنون، ولعله من الإبدال.
ذكر ما ورد بالراء والواو: في تذكرة ابن مكتوم: الدُّودَمِس: ضَرْبٌ من الحيّات، قاله ابن سيده: وقال ابن خلصة: الدُّودَمس رباعي: وليس له في الكلام نظير.
وفي المحكم في الرباعي السين والدال: الدُّودمس: حيّة تَنْفخ فتَحْرِق ما أصابت.
قال ابن مكتوم: وفات ذلك عبد الواحد اللغوي في كتاب الإبدال فلم يذكره في باب الراء والواو وهو من شرطه.
ذكر ما ورد بالنون والياء: في الصحاح: أصل التَّزْنيد أن تُخَلَّ أشاعِر الناقة بأخِلّة صِغار ثم تُشَدُّ بشَعَرٍ، وذلك إذا انْدحَقَتْ رَحِمها بعد الولادة عن ابن دريد بالنون والياء.
وفي تهذيب التبريزي: يقال منشار بالنون، وميشار بالياء بلا همز، ومئشار بالهمز.
وفي الصحاح: الصَّنْدلانيّ لغة في الصَّيْدَلاني.
ومن لطيف ما يدخل في هذا الباب ما في الغريب المصنف لأبي عبيد قال: قال الأصمعي: أخبرني عيسى بن عمر قال أنشدني ذو الرمة:
وظاهر لها من يابس الشخت واسَتعِن ... عليها الصبا واجعلْ يديك لها سترا
ثم أنشد بعد من بائس الشخت. فقلت له: إنك أنشدتني من يابس الشخت؟ فقال: اليبس من البؤس، وذلك إسناد متّصل صحيح فإن أبا عبيد سمعه من الأصمعي.
النوع الثامن والثلاثون معرفة ما ورد بوجهين
بحيث إذا قرأه الألثغ لا يعاب
وذلك كالذي وردَ بالراء والغين، أو بالراء واللام، أو بالزاي والذال، أو بالسين والثاء، أو بالضاد والظاء، أو بالقاف والكاف، أو بالكاف والهمزة، أو باللام والنون، وأما الذي ورد بالدال والذال، أو بالسين والشين، فقد مرّ في النوع الذي قبلَه، وإن كان يدخل في هذا النوع.
والأصل في هذا النوع ما ذكره الثعالبي في فقه اللغة قال: أنا أستظرفُ قول الليث عن الخليل: الذُّعاق كالزُّعاق، سمعنا ذلك من بعضهم، وما ندري ألغة أم لثغة.
وقال في الصحاح: اللَّهْس لغة في اللَّحْس أو هَهّة.
وقال: مرس الصبيّ أصبعه يَمْرُسه لغة في مَرَثه أو لثغة.
وقال الثَّرْط مثل الثلط لغة أو لثغة وهو إلقاء البَعْر رقيقاً. وقال: إناء تَلِع لغة في تَرِع أو لثغة: أي ممتلئ.

وقال: قال الأصمعي: لقيتُ منه عاذوراً أي شراً، وهو لغة في العاثور، أو لثغة.
وقال: العاذر لغة في العاذِل أو لثغة: وهو عرق يخرج منه دم الاستحاضة.
وقال: يقال فلان من جِنْثِكَ وجنسك أي من أصْلِك، لغة أو لثغة.
وقال: الوَطْث: الضَّرْبُ الشديد بالرِّجل على الأرض، لغة في الوَطس أو لثغة، وقال: قال الفراء: كَثِير بَذير مثل بَثِير لغة أو لثغة.
وقال: رجل شِنْظير وشِنْظِيرة: أي سيِّئ الخلق، وربما قالوا: شِنْذيرة بالذال المعجمة لقُرْبها من الظاء، لغة أو لثغة.
فمما ورد بالراء والغين: في الغريب المصنف لأبي عبيد قال الفراء: غانت نفسه، ورانت تغين وتَرِين إذا غَثَتْ.
وفي الجمهرة: الرَّمَص في العين والغَمَص واحد، يقال: غَمِصت عينه إذا كثر فيها الرَّمص من إدامة البكاء.
وفيها: غايَةُ الخمّار: رايتُه، قال: وكان بعض أهل اللغة يقول: كلُّ راية غاية.
وفي الصحاح: الغاية: الراية. وقال أبو عبيد في الغريب المصنف: غَيَّيْت غايةً مثل راية وأغْييتها: نصبتها.
وفيه: الغادة: المرأة الناعمة اللَّينة، والرَّادة نحوه.
وفي أمالي ثعلب: رجل راد وغاد.
وفي مختصر العين: الرَّمّازة الجارية الغَمَّازة.
ومما ورد بالراء واللام: قال ابن السكيت في الإبدال: رُثِدَت القصعة بالثَّريد ولُثِدَت: إذا جُمع بَعضُه إلى بعض وسُوِّي. ورَدَّم ثوبه ولدَّمه، رقعه. وهدر الحمامُ هديراً وهدلَ هديلاً؟ وجَرَمه وجَلمَه: قَطَعه. والتَّرَاتِر والتَّلاتِل. وسهم أمْرَط وأمْلط ليس له ريش. وجذع مُتَقَطِّر ومُتَقَطِّل. وجِلِبَّانَة وجرِبَّانة: الصَّخَّابة السيئة الخلق. واعْرَنْكس الشَّعْر واعْلَنْكَس: تَرَاكم وكَثرَ أصْله. وطِرْمِساء وطِلْمِساء: الظلمة. ونَثْرَة ونَثْلَة: الدِّرْع السلسة الملبس أو الواسعة.
وفي الجمهرة: ناقة عيهر وعَيْهل: سريعة. وقلَف الشيء: قشره، وقرَفه أيضاً. واعْرَنْكس الليل واعْلنْكس: أظلم. وكُرْدُوم وكُلْدُوم: قصير. وجرْسام وجِلْسَام: الذي تُسَميِّه العامَّة: البِرْسام. وبعِير حَفَلْكَى وحَفَنْكَى: ضعيف. وجُلُبَّانَ السيف وجُرُبَّانه: قِرابه.
وفي ديوان الأدب: فرق الصبح لغة في فَلق.
وفي أمالي ثعلب: الوَجَل والوَجَر واحد: وهو الفَزَع، يقال: رجلٌ أوْجَل أو أوْجَر وامرأة وَجِلَة ووجِرَة. وخَلَقَ وخَرَق، واخْتَلَق واخْتَرَق سواء. وفي التنزيل: " وتَخْلُقُون إفكاً " . " وخَرَقُوا لَهُ بَنين وبناتٍ بغير علم " . ومُسْتَطير ومُسْتَطيل واحد. يقال: اسْتَطار الشقّ في الحائط واستطال، وفي التنزيل: " كانَ شرُّه مُسْتَطيراً " .
وفي الصحاح: الطِّرْش: الصحيفة، ويقال: هي التي مُحِيَت ثم كُتِبت. وكذلك الطِّلْس. والتَّلْصيص في البُنْيان لغة في التَّرْصيص. وانْخَرَعت كتفه لغة في انخَلَعَت. والخراعة لغة في الخَلاَعة وهي الدَّعارة. وعَلَق القربة لغة في عَرَق القربة، ولَمَقْتُه ببصري مثل رَمَقْتُه، وحُثارة التبن لغة في الحُثالة، وسَدَرت المرأة شعرها فانْسَدَر لغة في سَدَلَتْه فانْسَدَل.
وفي المقصور للقالي: الخَيْزَلَى: مِشية تَبَخْتُر، والخَيْزَرَى مثله، وكذلك الخَوْزََلَى والخَوْزَرى.
وفي كتاب الأصوات لابن السكيت: حكي إنه لَصَرَنْقَح الصوت وصَلَنْقَح الصوت بالراء واللام: أي صُلْبُ الصوت.
ومما ورد بالزاي والذال: في الإبدال لابن السكّيت: موت ذُؤَاف وزؤاف: يعجل القتل، وزرق الطائر وذرق، وزَبَرْت الكتاب وذَبَرْتُه: كَتبتُه.
وفي الغريب المصنف لأبي عبيد: مرّ فلان وله أذْيَب وأحسبها تُقال بالزاي أيضاً أزْيَب: يعني النشاط، وموت ذُعاف وزُعاف مثل زؤاف.
وفي ديوان الأدب: الأحْوذيّ والأحْوَزِي: الرَّاعي المشمِّر للرّعاية الضابط لما وَلَى.
وفي الصحاح: الأحْوَذَي مثل الأحْوزي: وهو السائق الخفيف عن أبي عمرو، قال العجَّاج:
يَحُوزُهُنّ ولَهُ حُوزيُّ
وأبو عبيدة يَرويه بالذال، والمعنى واحد.
وفي أمالي ثعلب: حَاذه يحوذُه، وحازَه يحوزه بمعنى واحد: استَوْلَى عليه.
وفي الجمهرة: يقال ذَعَطَه وزَعطه، بالذال والزاي بمعنى خَنَقه، والذَّعْذعة بالذال والزَّعزَعة بالزاي بمعنى: وهو تحريك الرِّيح الشجرَ حركة شديدة. والخَذْعَلة والخَزْعلة: ضربٌ من المَشْي، قال الراجز:

ونقل رِجْلٍ من ضِعاف الأرْجُل ... متى أُرِدْ شَدََّتَهَا تُخَذْعِلُ
وروي تخَزْعِل أيضاً، ومنه قولهم: ناقة بها خَزْعال بفتح الخاء، وليس في كلامهم فعلال من غير ذوات التضعيف غير هذا الحرف إذا كانت تنبث التراب برجليها إذا مَشَتْ.
ومما ورد بالسين والثاء: قال ابنُ السكّيت في الإبدال: يقال: أتيتُه مَلْس الظَّلام ومَلْث الظلام: أي اخْتِلاط الظلام. والوَطْس والوَطْث: الضَّرْب الشديد بالخُفِّ. وناقة فاسِج وفاثِج وهي الفتيَّة الحامل. وفُوهُ يجري سَعَابيب وثعابيب وهو أن يجري منه ماء صاف تمدّد. وسَاخَتْ رِجلهُ في الأرض وثاخَت إذا دخلت.
وفي الجمهرة: يقال جىء به من حيثك وحَيْسِك: أي من حيث كان.
وفي ديوان الأدب: مَرَس التَّمرَ ومَرَثه: مَرَده.
وفي الصحاح: الجُثْمان والجُسْمان، يقال: ما أحسنَ جُثْمان الرجل وجُسْمَانه: أي جسده. وارْبَسَّ أمرهم ارْبسَاسَاً لغة في ارْبَثَّ: أي ضعف حتى تفرَّقوا، ومَرَث التمر بيده لغة في مَرَسه.
وفي فقه اللغة: يقال عَثا الشيخ وعَسا.
لطيفة: في الجمهرة امرأة عَثَّة بالثاء وعَشَّة بالشين المعجمة: ضئيلة الجسم، وهذا يناسب من يلثغ في الشين سيناً وفي السين ثاء، وهذا يناسب: مَسَحَها بالمنديل مثل مشّ، والهيْثُ: الحركة مثل الهَيْشِ، والهَيْثَة: الجماعة من الناس مثل الهَيْشَة.
وفي ديوان الأدب للفارابي: رجل مَغِث أي مَرِس وهذا يناسب من يلثغ في الراء والسين معاً.
ذكر ما ورد بالضاد والظاء: في الغريب المصنف: فاظَت نفسُه تفيظ: مات، وناس من بني تميم يقولون: فاضت نفسُه تفيض.
وقال المبرد: أخبرني التوّزي عن أبي عبيدة قال: كلُّ العرب تقول: فاضت نفسه بالضاد إلا بني ضَبَّة فإنهم يقولون: فاظت نفسه بالظاء، حكاه أبو محمد البطليوسي في كتاب الفرق.
وفي الجمهرة: الحُضُض ويقال الحُضَض، ويقال الحُظُظ والحُظَظ: صَمْغ نحو الصَّبر والمرِّ وما أشبههما.
وفي كتاب الفرق للبطليوسي: حَظِلت النَّخْلة وحضِلَت: إذا فَسدت أصول سَعَفها، وسمعت ظَباظِب الخيل وضَباضِبَها: أصواتها وجَلَبتها، والعظ والعض: شدّة الحرب وشدة الزمان، ولا تستعمل الظاء في غيرها.
والأرْظُ والأَرْض: قوائم الدابة، والأشهر فيه الضاد، والحُظُظ والحُضُض بضم الظاء والضاد وفتحهما: الكُحْل الذي يقال له الخَوْلان، قال الراجز:
أَرْقَش ظمآن إذا عُصْرَ لَفَظْ ... أَمَرَّ من مرّ ومَقْرٍ وحُظَظْ
قال الخليل: يُنْشد هذا البيت بظاءينَ مَنْ كانت لُغتُه فيه بالظاء، والذي لغُته بالضاد يجعله على لغته ضاداً، ويجعل الآخر ظاء لإقامة الرويّ. ويقال للجماعة من الناس إذا خرجت في الغَزْو: هيطَلة وهَيْضَلة والضاد أشهر. ويقال: ماء مَظْفوف ومَضْفوف: إذا كثرَ عليه الناس، حكاه أبو عمرو الشيباني بالظاء وحكاه الخليل بالضاد.
ويروى أن رجلاً قال لعمرَ بن الخطاب: ما تقولُ في رجل ظَحَّى بضَبي؟ فعجب عُمرُ ومَنْ حَضَره من قوله، فقال: يا أمير المؤمنين؛ إنها لغة - وكسر اللام، فكان عجبُهم من كسره لام لغة أشدّ من عجبهم من قَلْب الضاد ظاء والظاء ضاداً.
قلت: هذا الأثر أخرجه القالي في أماليه قال: حدثنا أبو عبد اللّه المقدمي قال حدثنا العباس بن محمد قال حدثنا ابن عائشة قال: حدثنا عبد الأعلى بن أبي عثمان الأسدي عن بعض رجاله قال قال رجل لعمر بن الخطاب رضي الله تعالى عنه: يا أمير المؤمنين؛ أيُظَحَّى بضبيٍ؟ قال: وما عليك لو قُلْتَ أيُضَحَّى بظَبي؟ قال: إنها لغة. قال: انْقطع العتاب ولا يُضحَّى بشيء من الوحش.
وفي الصحاح: التَّقريظ مثل التقريض، يقال: فلان يُقَرِّض صاحبه إذا مدحه أو ذمّه.
وقال في حرف الظاء: قولهم: فلان يُقَرِّضُ صاحبه تَقْرِيضاً بالضاد والظاء جميعاً عن أبي زيد: إذا مدحه بحقٍّ أو بباطل.
ومما ورد بالقاف والكاف: في الجمهرة: الحَرْقلة: ضربٌ من المشي، الحَرْكَلَة أيضاً. ويقال: اقْمَهَّدَ واكْمَهَّدَ إذا رعش من الضعف. وكُلاكِل وقُلاقِل: قصير مُجْتمع. ورجل مُكْبَئنّ ومُقْبَئنّ: مُتَقَبِّض. والقِرْشَبّ والكِرْشَبّ: المُسِنُّ. وناقة هَكِعَة وهَقِعَة: إذا اشْتَدّ شَبَقها وألْقت نفسها بين يدي الفحل.

وفي الغريب المصنف: المَوْقُوم والمَوْكُوم: الشديدُ الحُزْن، وقد وقَمَه الأمْرُ ووكَمَه.
وفي أمالي القالي يقال: سَهكه وسَحَقه.
وفي الإبدال لابن السكّيت: دَقَمه ودَكَمَه: دفعه في صَدْره. وامتقّ الظبي والسخلة ما في ضرع أمه وامتكه: شَربه كلَّه. وقاتَعه وكاتَعه: قاتَله. وعربي قُحٌّ وكحّ: خالص. وعَرِبيّة قُحَّة وكُحَّة. وقُسْط وكُسْط: الذي يُتبخَّر به، وقَشَطت عنه جلدَه وكشطت، وقريش تقرأ: " وإذا السَّماء كُشِطت " . وأسد: قُشِطت، وكذا هي في مصحف ابن مسعود. وقَهرت الرَّجل وكَهَرته، وقرئ: " فأمَّا اليَتيمَ فلا تَكْهر " . وقَحَط القصار وكَحَط. وإناء قَرْبان وكَرْبان: قَرُبَ أن يمتلئ، وعَسِقَ به وعَسِك: لَزِمه، والأقْهَب والأكْهَب: لونٌ إلى الغبرة.
وفي الصحاح: سَكَعَ الرجل مثل سَقَع. والدّكّ: الدّقّ. والعاتِقة من القوس مثلُ العاتكة: وهي التي قَدُمَت واحمرّت. والدَّعْكة لغة في الدَّعْقَة: وهي جَماعةٌ من الابل.
ومما ورد بالكاف والهمزة: في الإبدال لابن السكّيت: تَصَوَّك فلان في خرئه وتَضَوّك بالصاد والضاد وتَصَوَّأ وتضَوَّأ بهما وبالهمزة بدل الكاف.
وفي الغريب المصنف قال الأصمعي: الاحتباك بالثوب: الاحتباء به.
وفي الصحاح يقال: أفْلَتَ وله كَصِيص وأصيص بَصِيص، قال أبو عبيد: هو الرّعْدَة ونحوها.
ومما ورد باللام والنون: قال ابن السكّيت في الإبدال: هَتَلَت السماء وهَتَنَت. وسحائب هُتُل وهُتُن. والسُّدُولُ والسُّدون: ما جُلِّل به الهودج من الثياب وغيرها، الكَتَل والكَتَن: لزوق الوسَخ بالشيء. ولُعاعة ونُعاعة: بقل ناعم في أول ما يبدو. وبعير رِفَلّ ورِفَنّ: سابغُ الذَّنب. وطَبَرْزَل وطَبَرْزَن للسكر. ورْهَدلة ورْهَدنة: طُوَير. ولقيتُه أُصَيْلالاً وأُصَيلاناً: أي عشيّاً. والدَّحِل والدَّحِن: الخِبّ الخبيث والغِرْيَل والغِرْيَن: ما يبقى من الماء في الحوض أو الغَدير الذي يبقى فيه الدَّعامِيص لا يُقْدَر على شُرْبه. والدَّمال والدَّمان: السّرْجين، وهو شَثْل الأصابع وشثْنُها. وكَبْل الدّلو وكبْنُه: ما ثُني من الجلد عندَ شَفَتِه. وحَلَك الغُراب وحَنَكه: سواده. وعُلوان الكتاب وعُنوانه، وقد عَلْوَنتُه وعنْوَنته. وأبَّلْت الرجل وأبَّنْته: إذا أثنيتُ عليه بعد موته. وارمعلَّ الدّم وارمعَنَّ تتابع. ويقال: لاَبِل ولاَبِن، وإسماعيل وإسماعين، وإسرائيل وإسرائين، وجبريل وجبرين، وميكائيل وميكائين، وإسْرافيل وإسرافين، وشرَاحيل وشَرَاحين، وخامل الذكر وخامِن الذّكر، وذَلاذِل القميص وذَنَاذِنه لأسافله، والواحد ذُلْذل وذُنْذَن.
وفي الغريب المصنف عن الكسائي: لَهَزْته ونَهَزْته: دفعته وضربته، وأسود حالك وحانِك.
وفي الجمهرة: قُلَّةُ الجبَل: أعلاه وهي القُنّة أيضاً. واللَّبلبة والنَّبنبة: صوت التيس إذا نَزَا. وجرْيال: صبْغٌ أحمر. ويقال جِرْيان بالنون أيضاً.
وفي أمالي القالي: الأليل: الأنين.
وفي المحكم لابن سيده: يقال في الليل اللَّيْن على البدل.
خاتمة: قال صاحب المحكم: الألْثَغ الذي لا يستطيع أن يتكلم بالراء، وقيل هو الذي يجعل الراء في طرَف لسانه، أو يجعل الضاد ظاء، وقيل: هو الذي يتحوّل لسانُه عن السين إلى الثاء، وقال ابن فارس في المجمل: اللّثغة قد تكون في السين والقاف والكاف واللام والراء، وقد تكون في الشين المعجمة، فاللّثغة في السين أن تُبدَل ثاء، وفي القاف أن تُبدل طاء، وربما أُبدلت كافاً، وفي الكاف أن تُبْدَل همزة، وفي اللام أن تُبدل ياء، وربما جعلها بعضُهم كافاً. وأما اللثغة في الراء فإنها تكون في ستَّة أحرف: العين والغين والياء والذال واللام والظاء، وذكر أبو حاتم أنها تكون في الهمزة. انتهى.
وقال ابن السكّيت في كتاب الأصوات: الألثغ في الراء أن يجعل الراء في طرف لسانه وأن يجعل الصاد فاء، والأرَتّ أن يجعل اللام تاء.


معرفة الملاحن والألغاز - معرفة الأشْباه والنظائر

المزهر

النوع التاسع والثلاثون معرفة الملاحن والألغاز
وفتيا فقيه العرب
والثلاثة متقاربة، وفي النوع ثلاثة فصول
الفصل الأول في الملاحن
وقد ألف في ذلك ابن دُريد تأليفاً لطيفاً وألّف فيه أيضاً.
وقد كانت العرب تتعمَّد ذلك وتقصده إذا أرادت التَّوْرية أو التعمية.

قال القالي في أماليه: قرأتُ على أبي عمر المطَرِّز قال: حدثني أحمد بن يحيى، عن ابن الأعرابي قال: أَسَرَت طيئ رجلاً شابّاً من العرب، فقدم أبوه وعمُّه ليَفْدياه، فاشتطُّوا عليهما في الفداء، فأعطيا لهم به عطيَّة لم يَرْضوْها، فقال أبوه: لا والذي جعل الفَرْقَدين يُمْسِيان ويُصْبحان على جَبَلي طَيّئ لا أزيدكم على ما أعطيتكم، ثم انصرفا.
فقال الأب للعم: لقد ألقيتُ إلى ابني كُلَيمة، لئن كان فيه خير لَيَنْجُونَّ، فما لبث أن نجا وأطْرَد قِطعة من إبلهم. فكأن أباه قال له: الزم الفَرْقدين على جبلي طيئ فإنهما طالعان عليهما وهما لا يغيبان عنه.
قال ابن دريد في كتاب الملاحن: هذا كتاب ألّفناه ليفزع إليه المجبَرُ، المُضْطََهد على اليمين، المُكْرَه عليها؛ فيعارِض بما رسمناه، ويضمر خلافَ ما يظهر، ليَسْلَم من عادية الظالم، ويتخلَّص من جَنف الغاشم، وسمّيناه الملاحن واشتَقَقْنَا له هذا الاسم من اللغة العربية الفصيحة التي لا يشوبُها الكدَر، ولا يستولي عليها التكلّف.
قال أبو بكر: معنى قولنا الملاحن، لأنّ اللحن عند العرب: الفِطْنة، ومنه قول النبي صلى الله عليه وسلم: لعلَّ أحدَكم أن يكون ألحنَ بحجته من بعض، أي أفطن لها وأغوص عليها؛ وذلك أن أصل اللحن أن تريد شيئاً فتورّي عنه بقولٍ آخر كقول العنبري وقد كان أسيراً في بكر بن وائل، حين سألهم رسولاً إلى قومه، فقالوا له: لا تُرْسل إلاَّ بحضرتنا؛ لأنهم كانوا قد أزمعوا غَزْوَ قومه؛ فخافوا أن يُنْذرهم، فجيء بعبدٍ أسود، فقال له: أتعقلُ؟ قال: نعم، إني لعاقل. قال: ما أراك كذلك. فقال: بلى، فقال: ما هذا؟ - وأشار بيده إلى الليل - فقال: هذا الليل، قال: ما أراك عاقلاً. ثم ملأ كفّيه من الرمل، فقال: كم هذا؟ فقال: لا أدري، وإنه لكثير، قال: أيما أكثر النجوم أم التراب؟ قال: كلٌّ كثير. قال: أبلغ قومي التّحية، وقل لهم: لِيُكْرِموا فلاناً - يعني أسيراً كان في أيديهم من بكر، فإن قومَه لي مكرمون، وقل لهم: إنَّ العَرْفَج قد أدْبى، وقد شكّتِ النساء، وأمْرُهم أن يُعْروا ناقتي الحمراء، فقد أطالوا ركوبها، وأن يركبوا جملي الأصْهب، بآية ما أكلتُ معكم حَيْساً، واسْألوا الحارث عن خَبرِي.
فلما أدّى العبدُ الرسالةَ قالوا: لقد جُنَّ الأعور، واللّه ما نعرف له ناقةً حمراء، ولا جملاً أصْهب؛ ثم سرَّحوا العبد، ودعُوا الحارث فقصّوا عليه القصة؛ فقال: قد أنذركم؛ أما قوله: قد أدْبى العَرْفج: يريد أن الرجال قد اسْتَلأَموا ولبسوا السلاح، وقوله: شَكَّت النساء، أي اتخذن الشّكاء للسفر، وقوله: الناقة الحمراء، أي ارتحلوا عن الدَّهْناء واركبوا الصَّمَّان وهو الجمل الأصهب، وقوله: آية ما أكلت معكم حَيْساً، يريد أن أخلاطاً من الناس قد غَزْوكم؛ لأن الحَيْس يجمع التمر والسمن والأَقِط.
فامتثلوا ما قال، وعرفوا لَحْن كلامه، وأخذا هذا المعنى أيضاً رجل كان أسيراً في بني تميم، فكتب إلى قومه شعراً:
حُلُّوا عن الناقة الحمراء أرحُلَكم ... والبازِلَ الأصهَب المعقول فاصْطَنِعُوا
إن الذِّئَابَ قد اخضَرَّت بَرَاثِنُها ... والناسُ كلُّهم بكْرٌ إذا شَبِعُوا
يريد أن الناس إذا أخصَبوا أعداء لكم كبَكْر بن وائل.
وقال أبو عبيدة في كتاب أيام العرب: أخبرنا فراس بن خندف قال: جَمَعت اللَّهازِم لتُغيرَ على بني تميم وهم غارّون، فرأى ذلك ناشب الأعور بن بشامة العَنْبري، وهو أسيرٌ في بني سعد بن مالك بن ضبيعة بن قيس بن ثعلبة، فقال لهم: أَعْطُوني رسولاً أُرْسِله إلى أهلي أُوصيهم في بعض حاجتي، وكانوا اشتروه من بني أبي ربيعة، فقالت بنو سعد: تُرْسله ونحنُ حضور؛ وذلك مخافة أن يُنْذِر قومَه، فقال: نعم. فأرسلوا له غلاماً مولّداً لهم. فقال لهم لما أتوه به: أتيتموني بأحمق، فقال الغلام: واللّه ما أنا بأحمق، فقال الأعور: إني أراك مجنوناً، قال: ما أنا بمجنون، قال: فالنّيران أكْثر أم الكواكب؟ قال: الكواكب، وكلٌّ كثير.

وقال آخر: إنه قال له: واللّه ما أنا بأحمَق، فقال الأعور: إن لك لَعَينَي أحمق، وما أراك مبلِّغاً عني! قال بلى لعمري لأُبَلِّغَنّ عنك، فملأ الأَعور كفّه من الرمل. فقال: كم في كفّي؟ قال: لا أدري وإنه لكثير لا أُحْصيه، فأومأ إلى الشمس بيديه فقال: ما تِلك؟ قال: الشمس. قال: ما أراك إلا عاقلاً شريفاً، اذْهب إلى أهلي فأبْلغهم عني التحيّة وقل لهم: لِيُحْسنوا إلى أسيرهم ويُكْرموه، فإني عند قوم محسنين إليّ مكرمين لي، وقل لهم: فَلْيعروا جملي الأحمر، ويركبوا ناقتي العَيْساء، وليرعوا حاجتي في بني مالك، وأخْبِرهم أن العَوْسَج قد أوْرَق، وأن النساء قد اشتكت، وليعصوا همَّام بن بشامة فإنه مشؤوم مَحْدود، وليطيعوا هُذَيل بن الأخنَس، فإنه حازم ميمون.
فقال له بنو قيس: ومن بنوا مالك هؤلاء؟ قال: بنو أخي. وكره أن يعلَم القوم.
وزعم سليمان بن مزاحم أنه قال: وإذا أتيتَ أمّ قدامة فقل لها: إنكم قد أسأتم إلى جملي الأحمر وأنْهَكْتُموه ركوباً فاعْفوه، وعليكم بناقتي الصَّهباء العافية فاقْتَعدوها.
فلما أتاهم الرسول فأبلغهم لم يَدْر عمرو بن تميم ما الذي أرسل به الأعور، وقالوا: ما نعرف هذا الكلام، ولقد جُنّ الأعور بَعدنا! فقال هذيل للرسول: اقتص عليّ أول قصته، فقصّ عليه أول ما كلمه به الأعور وما رجعه إليه، حتى أتى على آخره، قال هذيل: أبْلِغه التحية إذا أتيته، وأخبره أنّا نَسْتَوْصي بما أوْصى به. فشخص الرسول، فنادى هذيل بَلْعَنبر فقال: قد بيّن لكم صاحبُكم: أما الرملُ الذي جَعلَ في يده فإنه يُخبركم أنه قد أتاكم عددٌ لا يُحصى، وأما الشمسُ التي قد أومَأ إليها فإنه يقول: ذلك أوضح من الشمس، وأما جَملُه الأحمر فهو الصمّان، وأما ناقته العَيْساء أو قال الصهباء فهي الدَّهناء يأمركم أن تتحرَّزوا فيها، وأما بَنو مالك فإنه يأمركم أن تُنْذِروهم ما حذَّركم وأن تُمسكوا بحِلْف ما بينكم وما بينهم، وأما إيراق العَوْسج فإنَّ القوم قد اكتسوا سلاحاً، وأما اشتكاء النّساء فإنه يُخبركم أنهن قد عملن لهم عِجَلاً يَغْزُونَ بها، والعِجَلَ: الرِّوايا الصَّغار.
وقال ابن دريد في الجمهرة والقالي في أماليه: قال صبيٌّ لأمه - وعندها أُمُّ خِطْبه: يا أمّاه: أَأَدَّوِي؟ فقالت: اللّجَام مُعلَّقٌ بعمود البيت! تورّي بذلك لئلا يستصغر، وتُرِي القوم أنه إنما سألها عن اللّجام، وأنه صاحب خَيْلٍ وركوب، وهو إنما قَصَد أخْذَ الدُِّواية، وهي الجِلْدَة الرقيقة التي تَرْكَبُ اللبن، يقال: دَوَّى اللبن يدوّي، وأقبل الصبْيان على اللبن يدَّوُونه، أي يأخذون ما عليه من الجِلد.
ذكر أمثلة من ذلك: قال ابن دريد تقول: واللّه ما سألت فلاناً في حاجةٍ قطّ، والحاجة: ضربٌ من الشَّجر له شوك، والجمع حاج.
وما رَأيتُه: أي ما ضَرَبْتُ رِئته.
ولا كلَّمته: أي جَرَحته، وما بطنتُ فلاناً، أي ضربت بطنه.
ولا أعْلمته: أي ما جعلْتُه أعلم، أي ما شققت شَفته العليا.
ولا أخذتُ منه خُفّاً ولا نعْلاً، فالخَفّ من أخفاف الإبل، والنعل: القطعة الغليظة من الأرض.
وتقول: واللّه ما أملك كَلْباً وهو المسمار في قائم السيف.
ولا فَهْداً: وهو المِسمار في وَسَط الرَّحْل، ولا جارية وهي السفينة.
ولا شَعِيرة: وهي رأس المسمار من الفضة.
ولا صَقْراً: وهو دِبْس الرطب.
ولا كسرت له سِنّاً: وهي قطعة من العشب تتفرّق في الأرض.
ولا ضِرْساً: وهي قطعة من المطر تقعُ مُتَفرِّقة في الأرض.
ولا خربت له رحى: وهو من الأضراس.
ولا لبست له جُبّة: وهي جُبة السنان، وهو الموضع الذي يدخل فيه رأس الرمح.
ولا كَتبْتُ من قولهم: كتبت الإدواة وغيرها إذا خرزتها.
ولا ظلمتُ فلاناً، أي ما سقيتُه ظليماً، وهو اللبن قبل أن يَروب.
ولا أعرف لفلان ليلاً ولا نهاراً، فالليل: ولدُ الكَرَوان، والنهار: ولد الحُبارى.
ولا حماراً، وهو أحدُ الحَجَرين اللذين تنصب عليهما العَلاة، وهي صَخْرَة رقيقة يجفّف عليها الأَقِط.
ولا أتَاناً، وهي الصَّخْرة تكون في بطن الوادي تسمى أتان الضَّحْل، والضَّحْل: الماء الذي تَبين منه الأرض.
ولا جَحْشَة، وهي الصوف الملفوف كالحَلْقة يجعلها الرجل في ذراعه ثم يغزِلها.
ولا دجاجة، وهي الكُبَّة من الغزل.
ولا فروجاً، وهي الدُّرَّاعة.

ولا بَقَرَة، وهي العيال الكثير.
ولا ثَوْراً، وهو القِطعة العظيمة من الأَقِط.
ولا عَنْزاً، وهي الأَكَمَة السوداء.
ولا سببت لفلان أُمّاً، وهي أمُّ الدماغ.
ولا جَدّاً، وهو الحظ.
ولا خالاً، وهو السّحاب الخليق للمطر.
ولا خالة، وهي الأكمة الصغيرة.
ولا ضربت له يداً، وهي واحدة الأيادي المصطنعة.
ولا رجْلاً، وهي القطعة العظيمة من الجَرَاد.
ولا أخْبَرْته؛ أي ما ذبحتُ له خُبْرَة: وهي شاةٌ يشتريها قوم يَقْتسمون بينهم.
ولا جلست له على حَصير: وهي اللَّحْمة المعترضة في جنب الفرس.
ولا أخذت له قَلوصاً: وهو فرخ الحبارى. ،ولا كرْماً، وهو القِلادة.
ولا رأيت سَعْداً: وهو النجم.
ولا سعيداً: وهو النَّهر يسقي الأرض منفرداً بها.
ولا جعفراً: وهو النهر الكبير.
ولا رَبيعاً: وهو حظّ الأرض من الماء في كل ربع ليلة أو ربع يوم.
ولا عَمراً: وهو واحد عُمور الأسنان.
ولا قَطَناً ولا أباناً: وهما جبلان معروفان.
ولا أوْساً ولا أُوَيْساً: وهما من أسماء الذئب.
ولا حَسَناً: وهو كثيبٌ معروف.
ولا سَهْلاً: وهو ضد الحزن، ولا سُهيلاً: وهو نجمٌ معروف.
وما وَطِئت لفلان أرضاً: وهو باطن حافر الفرس.
ولا أخذت له جراباً: وهو ما حول البئر من باطنها.
ولا بَيْضَة: وهي بَيضة الحديد.
ولا فَرْخاً: وهو فَرْخ الهامة، وهو مستقرّ الدماغ.
ولا عَسَلاً: وهو عَدْوٌ من عَدْوِ الذئب.
ولا خَلاًّ: وهو الطريق في الرمل.
وما عرفت لكم طَريقاً: وهو النخل الذي يُنال باليد.
ولا أحْبَبْت كذا من قولك: أحَبَّ البَعِيرُ إذا بَرَك فلم يَثرُ.
ولا أكْرَيْتُ: أي تأخَّرت.
ولا رأيت فلاناً راكعاً ولا ساجداً، فالراكع: العاثر الذي قد كَبا لوَجْهه، والساجد: المُدْمِن النظر في الأرض.
وما عند فلان نَبيذ: وهو الصبيُّ المنبوذ.
ولا أتلفت لفلان ثَمَرَة وهي طَرَف السوط.
وما رَوَيت هذا الحديثَ ولا دريته؛ فرَوَيْت: أي شَدَدت بالرِّواء وهو الحَبْل، ودَرَيته: أي خَتَلْتُه.
ولا أخذت لفلان جَوْزاً، وهو الوسط.
ولا مَسَسْت له خدّاً، وهو الأخدود في الأرض.
ولا كسرت له ظفْراً، وهو ما قدام معقد الوتر من القوس العربية.
ولا كسرت ساقَه، وهو الذَّكر من الحمام.
وما أنا بصاحب مَكْر، وهو ضرب من النبت.
ولا أخذت لفلان فَرْوة وهي جلدة الرأس.
ولا كشفت لفلانة قناعاً، ولا عرفت لها وجهاً، فالقناع: الطّبق، والوَجه: القصد.
وما لي مركوب، وهو ثنية في الحجاز معروفة.
وما لي في هذا الكتاب خَطَّ، وهو سِيف البحر.
وما لي فَرْش: وهو الصِّغار من الإبل.
وما رأيت لفلان بَطْناً ولا فخذاً، وهما من العرب.
وما لعبت: أي ما سال لُعابي.
وما جلست من قولهم: جلس فلانٌ إذا دخل الجَلْس، وهو نَجْدٌ وما والاه.
وما عرفت لفلانة بعلاً، وهو النخل المستبعل الذي يشرب ماء السماء.
ولا زوجاً: وهو النَّمَط طُرح على الهَوْدَج.
وما أبصرته: أي لم أقشر بُصْره، والبُصْر: قشر أعلى الجِلد.
وما لي حمل: وهو سمكة من سمك البحر.
وما طرقت فلاناً، أي لم أضْربْه بمطرقة. والمطرقة: العصا التي يضرب بها الصوف.
وما لي تين، وهو جبل معروف، قال النابغة الذبياني:
صُهبا فلما أَتَيَن التِّين عن عُرُض ... يُزْجِين غَيْماً قليلاً ماؤه شبما
وفي نوادر ابن الأعرابي: كان عند امرأة رجلان يخطبانها، وكان أحدُهما أعجب إليها من الآخر؛ فقال لهما أبوها: أيّكما كان أسرعَ فَصْلاً للذّراع من العَضُد زَوَّجتُه إياها. فقالت الجارية للذي تحبُّ - ونظرت إليه: وابطناه أي اقلِب العظم؛ فإن مَفْصِله من قِبَل بطنه. فقال أبوها: وابطنك واهوانك.
وفيها: قالت امرأة لصاحبة لها: انشري وأبشري، أي انشري سُيُورك وشُدّي بها الهودج. فظنت أنها قالت لها: انشري وأَبْشري من البُشْرَى فأَسَرَت الهودج بسُيُوره ولم تبشرها فلما طلبت أجرتها قالت: إنّما أمرتك أن تبشري السيور.
وقال القالي في أماليه حدثنا أبو بكر بن الأنباري قال: قال أبو العباس ثعلب: ذكر أعرابيٌّ رجلاً فقال: ما له لَمَجَ أمَّه؛ فرفعوه إلى السلطان فقال: إنما قلت: مَلَجَ أمه. قال ثعلب: لمَجَها نكحها، ومَلَجها رضعها.

قال القالي: وقرأتُ على أبي عمر الزاهد، عن أبي العباس: عن ابن الأعرابي، قال: اختصَم شيخان غنوي وباهلي: فقال أحدهما لصاحبه: الكاذب مَحَجَ أمه، أي جامع أمه. فقال الغنوي: كذب: ما قلتُ له هكذا. إنما قلتُ: الكاذبُ ملَج أمه يقال: ملج إذا رضع.
قال القالي يقال: مَحَجها ومَخَجها وهو مأخوذ من قولهم: مخجت الدلو في البئر إذا حركتها لتمتلئ ونخجها أيضاً.
الفصل الثاني في الألغاز
وهي أنواع ألغاز قصدتها العربُ وألغازٌ قصدَتها أئمة اللغة، وأبيات لم تَقْصد العرب الإلغاز بها، وإنما قالتها فصادف أن تكون ألغازاً؛ وهي نوعان: فإنها تارة يقع الإلغاز بها من حيث مَعانيها، وأكثرُ أبيات المعاني من هذا النوع، وقد ألّف ابن قتيبة في هذا النوع مجلّداً حسناً، وكذلك ألّف غيره، وإنما سموا هذا النوع أبيات المعاني لأنها تحتاج إلى أن يسأل عن معانيها ولا تفهم من أول وَهْلة، وتارة يقع الإلغاز بها من حيث اللفظ والتركيب والإعراب، ونحن ذاكرون من كل نوع من هذه الأربعة عدّة أمثلة على غير ترتيب: فمن الأبيات التي قصدت العربُ الإلغاز بها. قال القالي في أماليه أنشدنا أبو بكر بن الأنباري قال أنشدنا أبو العباس ثعلب:
ولقد رأيت مطيةً معكوسة ... تمشي بكلكلها وتزجيها الصبا
ولقد رأيت سبيئة من أرضها ... تسبي القلوب وما تنيب إلى هوى
ولقد رأيت الخيل أو أشباهها ... تثنى معطفةً إذا ما تجلى
ولقد رأيت جوارياً بمفازة ... تجري بغير قوائم عند الجرا
ولقد رأيت مكفراً ذا نعمة ... جهدره في الأعمال حتى قدوني
قال ثعلب: أراد بالمطية المعكوسة: السفينة. وبالسبيئة: الخمر. وبالخيل: تصاوير في وسائد. وبالجواري: السَّرَاب. وبالمكفّر السيف. والغضيضة الهركولة: امرأة وقوله: عادت فتى: من العيادة.
وقال القالي: حدّثني أبو بكر بن دريد: أن أبا حاتم أنشدهم عن أبي زيد:
وزَهرَاء إن كَفَّنْتُها فهْوَ عَيْشُها ... وإن لم أكفِّنْها فموتٌ مُعَجَّل
يعني النار، وهي زَهْراء أي بيضاء تَزْهر، يقول: إن قدَحْتُها فخرجت فلم أُدْرِكها بخرْقة أو غير ذلك ماتت.
وقال القالي: قرأت على أبي عمر عن أبي العباس أن ابن الأعرابي أنشدهم في صفة القدر:
أَلْقَتْ قَوائمَها خَساً وتَرَنَّمَتْ ... طَرَباً كما يَتَرَنَّمُ السَّكْرَان
يعني القِدْر، وقوائمها: الأثافيّ، و خسا: فَرْد.
وأنشد الجوهريّ في الصحاح:
وما ذَكرٌ فإنْ يَكْبُر فأُنثى ... شديدُ الأَزْمِ ليس بذي ضُرُوس
قال: هو القُرَاد؛ لأنه إذا كان صغيراً كان قراداً، فإذا كبر سمي حَلَمة.
وأنشد الجوهريّ - على أن الأُدعية مثل الأُحْجِية:
أُدَاعيكَ ما مُسْتَحْقَباتٌ مع السُّرَى ... حِسانٌ وما آثارهنَّ حِسان
قال: يعني السيوف.
وفي الصحاح قال الكميت:
وذات اسمَين والألوانُ شتَّى ... تُحَمَّق وهي كَيِّسة الحَوِيل
أراد الأنوق، وقال: ذات اسمين؛ لأنها تسمى الأنوق والرَّخمة، وأراد بقوله: كيّسة الحَويل: أنها تحرز بيضها فلا يكاد يُظْفَر به، لأن أوكارها في رؤوس الجبال والأماكن الصعبة البعيدة، وهي تحمّق مع ذلك.
وفي المثل: أعزُّ من بَيْض الأَنُوق.
وفي الصحاح: قال الراجز:
يا عَجَباً للعَجَب العُجابِ ... خَمسةُ غِرْبانٍ على غُرابِ
غرابا الفرس والبعير: حرفا الورِكين اليمنى واليسرى اللذان فوق الذنب حيث التقى رأس الورك.
وأنشد ابنُ الأعرابي في نوادره:
وحاملة ولم تحمل لِحينٍ ... ولم تلقحْ وليس لها حَلِيل
أتمّت حملَها في نصف شهرٍ ... وحمْلُ الحاملاتِ أَنى طَويل
أتت بعصابة ليست بإنسٍ ... ولا جنٍّ فكيف بهم تقول
إذا ولدت تباشر كلَّ حيّ ... وإن ماتت فباكِيها قليلُ
قال ابن الأعرابي: أراد أن يُعَمِّي، وأراد المثانة، يعني الذي يعضّه الكلب الكَلِب فيسقى دواء فيخرج من ذكره شبيه بالجِراء.
وأنشد أبو عبيد القاسم بن سلام في كتاب الأضداد لأبي داود الإيادي:
رب كَلْب رأيته في وثاق ... جُعل الكَلْب للأمير جَمالا

ربّ ثور رأيتُ في جُحْر نمل ... وقَطَاة تحمِل الأثقالا
وقال: الكلْب: الحلقة التي تكون في السيف، والثور: ذكر النمل.
وفي شرح المقامات لسلامة الأنباري: مما يتحاجّون به قول أبي ثروان في أحجية له:
ما ذو ثلاثٍ آذانْ ... يسبقُ الخيل بالرَّدَيانْ
يعني السهم.
وقال ابن درستويه في شرح الفصيح: أنشد الخليل لأبي مقدام الخزاعي:
وعجوزاً رأيتُ باعت دجاجاً ... لم تُفَرّخْن قد رأيتُ عُضَالاَ
ثم عاد الدَّجاج من عَجَب الدَّهْر فَرَاريجَ صِبْيةً أَبْذَالا
وقال: يعني دجاجة الغزل، وهي الكُبّة أو ما يخرج عن المغزل، ويعني بالفراريج الأقبية.
وفي المشاكهة للأزدي قال بعضهم:
وأشعث كفار غدَا وهو مُؤْمِن ... وراح ولم يُؤْمِن بربّ محمد
قوله: مُؤمِن، يقال: أيْمن الرّجل يُؤْمن، فهو مُؤْمن: أتى اليمن.
ومن أبيات المعاني قول حسان رضي اللّه عنه:
أتانا فلم نَعْدِلْ سِواه بغيره ... نبيّ أتى في ظُلْمَة الليل هاديا
فيقال: سواه: هو غيره، فكأنه قال: فلم نعدل غيره بغيره والجواب أن الهاء في غيره للسوى، فكأنه قال: فلم نعدل سواه بغير السوى، وغير سواه هو نفسه عليه الصلاة والسلام، فكأنه قال: فلم نعدل سواه به، كذا خرجه الإمام جمال الدين بن هشام.
قال الشيخ بدر الدين الزركشي في كراسة سمّاها عمل من طب لمن حب: ولا حاجة إلى هذا التكلّف؛ فإن سواه في هذا البيت بمعنى نفسه، نصّ على ذلك الأزهري في التهذيب، وأنشد عليه البيت، ونقله عنه وأقرّه عليه الشيخ جمال الدين ابن مالك في كتاب المقصور والممدود.
ومن أبيات المعاني قول الأول في رجل طُفَيليّ:
أراك تظهر لي ودّاً وتكرمني ... وتستطير إذا أبصرتني فرحا
وتستحلّ دمي إن قلت من طرب ... يا ساقي القوم باللّه اسقني قدحا
ومن أبيات المعاني قول ابنُ دُريد أنشدني أبو عثمان الأشنانداني:
ومحجوبة أزْعَجْتها عن فِراشها ... تحَامَى الحوامي دونها والمناكِب
وخَفَّاقة الأعْطاف باتت معانقي ... تُجاذِبني عن مِئْزَري وأُجاذَب
قال الأشنانداني: يصف عُقاباً صعد إلى موضع وكرَها. والحوامي: أطراف الجبل. والمناكب: نوَاحي الجبل. والخفّاقة: يعني الريح. يقول: رَبأ لأصحابه. فالرِّيح تُجاذِبه عن مِئْزره وهو يُجاذبها.
وأنشد أيضاً:
وشَعَثاءَ غَبْرَاء الفروع مُنِيفة ... بها تُوصَفُ الحسناءُ أو هي أجْمَلُ
دعوتُ بها أبناءَ ليل كأنهموقد أبصروها مُعطِشون قد انْهلوا
قال أبو عثمان: يصفُ ناراً، جعلها شَعْثاء لتفرّق أعاليها كأنها شعثاء الرأس، وغبراء يعني غبرة الدخان، وقوله: بها توصف الحسناء؛ فإن العرب تصف الجارية فتقول: كأنها شعلة نار، وقوله: دعوت بها أبناء ليل، يعني أضيافاً دعاهم بضوئها، فلما رأوها كأنهم من السرور بها معطشون قد أوردوا إبلهم.
ومن أبيات المعاني قول الراعي:
قتلوا ابنَ عفّان الخليفة مُحْرِماً ... وَدَعا فلم أرَ مثله مَخْذُولا
روى العسكري في كتاب التصحيف: أن الرشيد سأل أهلَ مجلسه عن هذا البيت فقال: أي إحرام هذا؟ فقال الكسائي: أراد أنه أحْرم بالحج، فقال الأصمعي: واللّه ما أحرم ولا عَنى الشاعر هذا، ولو قلت: أحرم دخل في الشهر الحرام كما يُقال: أشهر: دَخل في الشهر كان أشبه. قال الكسائي: فما أراد بالإحرام؟ قال: كل من لم يأتِ شيئاً يستحلّ به عقوبته فهو مُحْرم، خبّرني عن قول عدي بن زيد:
قتلوا كسرى بليلٍ مُحْرماً ... فتولَّى لم يُمتَّع بكَفَنْ
أيّ إحرام كان لكسرى؟ فسكت الكسائيّ، فقال الرشيد: يا أصمعي؛ ما تطاقُ في الشعر.
وفي أمالي الزجاجي في البيت قولان: أحدهما: المحرم الممسك عن قتاله، قاله أبو العباس المفضل بن محمد اليزيدي، فقيل للمفضل: أعندك في هذا شعر جاهلي؟ قال: نعم، أنشدني محمد بن حبيب لأخضر بن عباد المازني وهو جاهلي:
فلست أراكم تُحْرِمون عن التي ... كَرِهْتُ ومنها في القلوب نُدُوب
والثاني: أن المراد في الشهر الحرام، لأنه قتل في أيام التشريق، وبه جَزَم المبرّد في الكامل.

وفي الغريب المصنف قال الأصمعي: أحْرَم الرجل فهو محرم إذا كانت له ذمّة وأنشد البيت.
وقال ابن خالويه في شرح الدريدية أنشدني أبو عبد اللّه بن خوشيريد عن أبي حنيفة الدينوري قال أحسن ما قيل في أبيات المعاني قول الشاعر:
إذا القوسُ وتّرها أيِّد ... رمى فأصاب الذُّرا والكُلى
فأصْبَحْتُ والليلُ مُسْحَنْكِك ... وأصْبَحْتِ الأرضُ بَحْراً طَما
يريد بالقوس: قَوْس السماء الذي تقولُ له العامة قوس قزح، وتّرها أيّد: يعني اللّه تعالى، رمى أي بالمطر فأصاب ذرا الجمال وكلاها.
فأصبحت: أي أسرجت المصباح، والليل مُسْحَنْكِك: أي شديد السواد، وأصبحت الثاني من الصّباح، والأرض بحر طما من كثرة المطر.
وقال ابن دريد قال الشاعر يصف ظليماً:
على حَتِّ البُرَاية زَمْخَريّ السَّ واعِد ظَلَّ في شَرْيٍ طِوَالِ
أراد حتّاً عند البُرايَة، أي سريعاً عند ما يبريه من السَّفر، والحتّ: البعير السريع السير الخفيف، وكذلك الفرس، والزَّمخري: الأجوف، والسواعد: مجاري المخّ في العظام في هذا الموضع، وخالف قومٌ من البصريين تفسير هذا البيت، فقالوا: يعني بعيراً، فقال الأصمعي: كيف يكون ذلك؟ وقبله:
كأنَّ مُلاءتيَّ على هِجَفٍّ ... يَعِنُّ مع العَشِيّة للرِّئالِ
وقال ابن دريد أنشدني عبد الرحمن عن عمه الأصمعي:
أتاني عن أبي أنس وَعِيد ... ومعصوب تخُبّ به الرّكاب
وعيد تَحْدِج الآرام منه ... وتكره بُنَّةَ الغنم الذئاب
قال ابن خالويه: سألت ابن دريد عن معنى هذا البيت. فقال: تأويله أن هذا الرجل يوعد وعيداً لا يقدر على فعله أبداً ولا حقيقة له، كما أنَّ الظباء لا تخْدِج ولم تَر قطّ ظبية خُدجت، وكذلك أيضاً كون هذا الوعيد محالاً كما أنه محال أن تكره الذئاب رائحة الغنم، كذا في حاشية كتاب الجمهرة، وذكر أنها نقلت من حاشية بخط الزجاجي.
ومن الأبيات التي وقع الإلغاز بها من حيث اللفظ والتركيب والإعراب: قال القالي في أماليه أنشدنا أبو بكر بن الأنباري، قال أنشدنا أبو العباس ثعلب للفرزدق:
يُفَلّقْن ها مَنْ لم تَنَلْه سُيوفنا ... بأسيافنا هامَ الملوك القماقمِ
قال ثعلب: ها حرف تنبيه، ومن استفهام، قال مستفهماً: مَنْ لم تنله سيوفنا وتقدير البيت: يفلّقن بأسيافنا هام الملوك القماقم.
قال أبو بكر وسمعتُ شيخنا يعيبُ هذا الجواب ويقول: يفلِّقن هاماً، جمع هامَةٍ، وهامُ الملوك مردُودٌ على هاماً كقوله تعالى: " إلى صِراطٍ مُستقيم صِراطِ اللّه " . قال أبو علي رحمه اللّه: فاحتججتُ عليه بقوله: لم تَنَلْهُ، وقلت: لو أراد الهامَ، لقال: لم تنلها، لأن الهام مؤنثة لم يُؤْثر عن العرب فيها تذكير،ولم يقل أحدٌ منهم: الهامُ فَلَقْتُه؛ كما قالوا: النخلُ قطعتُه، والتذكيرُ والتأنيثُ لا يعْمَل فيه قياساً، إنما يُبنى فيه على السماع واتِّباع الأثر.
ومن ذلك قوله:
عافتِ الماءَ في الشتاء فقلنا ... برِّديه تُصادفيه سَخِينا
فيقال: كيف يكون التبريد سبباً لمصادفته سخيناً؟ وجوابه أن الأصل بلْ رِديه، ثم كتب على لفظ الإلغاز.
ونظيره قول الآخر:
لما رأيت أبا يزيد مقاتلاً ... أدعَ القتالَ وأشهد الهيجَاء
فيقال: أين جواب لما؟ وبمَ انتصَب أدع؟ والجوابُ أن الأصل لن ما، ثم أُدْغمت النون في الميم للتّقارب، ووُصِلا خطّاً للإلغاز، ولن هي النَّاصبة لأدع. وروي أن رجلاً أنشد البيت الأول لأبي عثمان المازني فأفكر ثم أنشده:
أيها السائلون لي عن عَويصٍ ... حار فيه الأفكار أن يَسْتبينا
إن لاماً في الراء ذات إدغامٍ ... فافْصِلْهَا ترى الجوابَ يقينا
وحكى ابنُ الأنباري في كتاب الأضداد هذا القول عن المبرد، ثم حكى قولاً ثانياً عن بعضهم، أن معنى بَرِّديه: سَخِّنيه، وأن برد من الأضداد.
ويقرب من البيت في هذه اللفظة قول عمرو بن كلثوم من مُعَلِّقته المشهورة:
مُشَعْشَعَةً كأنَّ الحُصَّ فيها ... إذا ما الماء خالَطَها سَخِينا
فقال ابن بري: يعني أنَّ الماء الحارّ إذا خالطها اصفرّت، وكان الأصمعي يذهب إلى أنه من السخاء؛ لأنه يقولُ بعده:

تَرَى اللَّحِزَ الشحيح إذا أُمِرَّت ... عليه لمالِه فيها مُهينا
ومن ذلك قوله:
أقولُ لعبد اللّه لما سِقاؤنا ... ونحنُ بوادي عبد شمس وهاشم
على حالة لو أنّ في القوم حاتماً ... على جُوده لضَنَّ بالماء حاتم
معنى البيت أقول لعبد اللّه - لما سقاؤنا وَهي أي ضَعُف ونحن بهذا الوادي - شم أي شم البرق عسى يعقبه المطر، وقرينة هاشم لعبد شمس أبعدت فهم المراد.
وقال القالي في أماليه: حدثنا أبو بكر بن دريد قال: حدثنا الرِّياشي عن العمري عن الهيثم قال قال لي صالح بن حسّان: ما بيتٌ شَطْرُهُ أعْرابي في شَمْلة، والشَّطْر الآخر مُخَنَّث يَتَفَكَّك؟ قلتُ: لا أدْري. قال: قد أَجَّلْتُك حَوْلاً. قلتُ: لو أَجَّلْتني حولين لم أعرف، قال: أُفٍّ لك قد كنت أحْسَبُك أجْوَدَ ذِهْنَاً مما أرى قلت: ما هو؟ قال: أما سمعتَ قول جميل:
ألاَ أيها النُّوَّامُ وَيْحَكُمُ هُبُّوا
أعْرَابيّ في شمْلة، ثم أدركه اللّين وضَرَعُ الحبِّ، فقال:
نُسَائِلكم هَلْ يَقْتُلُ الرجلَ الحبُّ
كأنه واللّه من مُخَنَّثي العقيق.
وقال القالي حدثنا أبو بكر قال حدثنا أبو عثمان الأُشْنانْدَاني قال: كنا يوماً في حلقة الأصمعي إذ أقبل أعرابي يرفل في الخُزُوز، فقال: أين عميدُكم؟ فأشَرْنا إلى الأصمعي، فقال: ما معنى قول الشاعر:
لا مَالَ إلاَّ العِطَافُ تُوزرُه ... أُمُّ ثلاثينَ وابْنَةُ الجَبَلِ
لا يَرْتَقِي النَّزُّ في ذَلاَذِلهِ ... ولا يُعَدِّي نَعْلَيْه عن بَلَلِ
قال: فضحك الأصمعي، وقال:
عُصْرَتُه نُطْفَةٌ تَضَمنَّهَا ... لِصْبٌ تَلَقَّى مَوَاقِعَ السَّبَلِ
أو وَجْبَةٌ من جَناةِ أَشْكَلَةٍ ... إن لم يُرِغْها بالقَوْس لم تُنَلِ
قال: فأدْبر الأعرابي وهو يقول: تاللّه ما رأيت كاليوم عُضْلَة ثم أنشدنا الأصمعيّ القصيدة لرجلٍ من بني عمرو بن كلاب - أو قال: من بني كلاب.
قال أبو بكر: هذا يصف رجلاً خائفاً لجأ إلى جبل، وليس معه إلا قوسُه وسيفُه، والسيف: هو العِطاف.
وأنشدنا:
لا مال إلاَّ عِطافٌ ومِدْرَعٌ لكم ... طَرَفٌ منه حديدٌ ولي طَرَفْ
وأمّ ثلاثين يعني كنانة فيها ثلاثون سهماً، وابنةُ الجبل: القَوْس؛ لأنها من نَبْع، والنّبع لا ينْبتُ إلا في الجبال. ومعنى البيت الثاني: أنه في جبل لا نزَّ فيه يتعلق بأذياله ولا بلل يصرف نعليه عنه. والعُصْرَة: المَلْجأ. والنُّطْفة: الماء. واللِّصْب: كالشّق يكون في الجبل. وتَلَقَّى: قَبِل. والسَّبَل: المطر. والوَجْبَة: الأكْلة في اليوم. والجَنَاة: ما اجْتُني من الثمر. والأَشْكلة: سِدْر جَبَلي لا يطول.
فصل - وأما إلغاز أئمة اللغة فالأصل فيه ما قاله أبو الطيب في كتاب مراتب النحويين: حدّثنا عبد القدوس بن أحمد حدثنا أحمد بن يحيى قال حدثني جماعة عن الأصمعي عن الخليل قال: رأيتُ أعرابيّاً يسألُ أعرابياً عن البَلَصُوص ما هو؟ فقال: طائر، قال: فكيف تجمعه؟ قال: البَلَنْصَى، قال الخليل: فلو ألغز رجل فقال:
ما البَلَصُوص يَتْبَعُ البَلَنْصَى
كان لغزاً.
ومن محاسن الألغاز ما رأيت في ديوان رسائل الشريف أبي القاسم على بن الحسين المصري من تلامذة أبي أسامة اللغوي جمع تلميذه عبد الحميد بن الحسين قال: ولما مَضَتْ أيام من مقامه بواسط حضره في جملة من كان يَغْشَاهُ لمشاهدَةِ فَضْله وبراعة أدبه عند انتشار ذِكْره رجلٌ يُعرف بأبي منصور بن الربيع من أهل الأدب، وأحضره قصيدة قد بُنيت على السؤال عن ألفاظ من اللغة على جهة الامتحان لمعرفته، وهي:
يا أفضل الأدباء قَوْ ... لاً لا تعارضه الشُّكوكْ
وابن الجحاجحة الذين نمت مساعيهم ملوك
لا العلم ناب عن حجا ... ك إذا نطقت ولا تروك
عضت مسائل أنت للفتوى بمشكلها دروك
ما الحي والحيوت أو ... ما جلبح قضو بروك
أم ما ترى في برقَع ... رقشاء محصدها حبيك
أم ما الصرنقح والرزيز وما الملمعة النهوك
ولك الجدراية ما البصيرة في مداحيها السهوك
وأبن لنا ماخطمط ... أبدا بأمرغه معيك

أم ما اغتنانة فوهد ... فيه الملامة لا تحيك
أم ما ترى في مطره ... ف حبه حب نهيك
أم ما تقلب قلفع ... في كف عكموز تحيك
أم ما توقل هبرج ... يرتب مرسنة هلوك
ولرب ألفاظ أنت ... ك وفي مطلويها حلوك
فارفق بنشرك طيها ... وانظر بذوقك ما تلوك
هذا وقد لذمت فؤا ... دي خرمل هرط ضحوك
دعكنة نظرته ... في خيس غانطها شبوك
تغدو وخربعها المي ... ل في طرائفه سدوك
وأراك مالك مشبه ... فيما علمت ولا شريك
حقاً لقد حزت العلو ... م حيازة العدم الضريك
نسخة الجواب.
كتبه لوقته مُقْتِضباً واستنابني فيه محرّراً: بسم اللّه الرحمن الرحيم، اللهم إنّا نحمدك على تمْحِيص البَلوَى، كما نعوذُ بك من إطغاء النِّعما، ونَسْألك أن تجعل ثوابَ أقلِّ حسناتنا لدَيك، كما نسألك أن توجِّهَ بعوائد الشكر وسائلَنا إليك، ونَرْغَبُ إليك في حُسن المعرفة بعيوبنا من مَعْصِيتك، كما نَسْتَوْهبك غضَّ الأبصار عن عيوب إخواننا في طاعتك، ونَسْترْزقك إلهاماً لما في العَبَثِ من تضييع الأصول، ولما في سرعان القَوْلِ من عِصْيان العقول، ونجتدي فَضْلك أن تسلِّمنا وتُسَلِّم منا، وتشغلنا بعبادتك، وتشغل أهل الخَطَل عنّا، متوجّهين بإخْلاص اليقين، والصلاة على سيدنا محمد النبيّ وآله الطاهرين.
وقفتُ على ما كتبتَ به، وذكرتَ أن بعض أهل الأدب كلّفك المسألة عنه، وأعلمتني توجّه ظنّك في إبانة مُشكله، وإيضاح سُبُله، وتأملتُه فوجدتُه شعراً لا أحب أن أقول في صناعته شيئاً مشتملاً على ألفاظٍ من حوشيّ اللغة لا يتشاغلُ بمثلها أهل التحصيل، ولا يتوفّر على طلبها إلا كلّ ذي تأمّل عليلٍ، لخروجها عما ينفعُ في الأديان، ويعترض في تفسير القرآن، ولمباينتها ما تجري به المذاكرة، وتُسْتَخدم فيه المحاورة؛ وزاد في عجبي منها صدورُها عن النطيحة، وفيها من الأستاذ الفاضل أبي القاسم هبة اللّه بن عيسى أدام اللّه تأييده بحر الأدب الذي عَذُبت مواردُه، وشِهاب العلم الذي التهبت مَطالِعُه، وريّ العقول الظِّماء، وطبِّ الجهل المُسْتفحِل الدّاء، والباب الذي يفتح عن الدهر تجربةً وعلماً، والمرآة التي تتصفح بها أوجه الأنام إحاطةً وفهماً.
وبعد فهو الرجلُ الذي سلَّم له أهلُ بلده أنه شعلةُ الذكاء، ووارثُ محاسن الأدباء، وملتقى شُذَّان العلوم، وقاطعُ تجاذب الخصوم، فإن كان الغرضُ - في هذه الأبيات الخِرابِ المقْفِرةِ من الصواب - طلبَ الفائدة، فقد كان يجب أن يُناخَ عليه بمُثْقلها، ويقصدَ إليه بمعضلها، فعنده مفتاحُ كلِّ مسألة مُقْفَلة، ومِصْباح كل داجية مُشكلة؛ بل لستُ أشكُ أن هذا السائل لو جاوره صامتاً عن استخباره، وعكف على ذلك الجناب كاتماً لِما في طيِّ مضماره لأَعْداه رِقّة نسيم أرَجه، وهذَّب خواطره التقاطُ فرائد لَفظِه، ولهَدَاه قُرْبه منه من ضَلالته، ولشفاه دنوّه منه من جهالته، حتى يغنيَه الجوار عن الجور، والاقتراب عن رجع الجواب، وحتى يعودَ مُلْهَماً ينطق بالحكمة، ولو لم يقصد إظهارها، ويجيب عن المسائل ولو لم يعرف أصولها واستقرارَها.

هذا إن كان يريد الفائدة، وإن كان قصدَ الامتحان للمسؤول وتعرّض لهذا الموقف المدخول، فذلك أعجبُ؟ كيف لم يتأدَّب بآدابه الصالحة؟ ويَعْشُ إلى هدايته الواضحة، ويعلم أن هذا خُلُق أهْوَج، ومَذْهبٌ أعْوَج، وسجيّة لا تليقُ بأهل العلم، ولا يُؤثر مثلُها عن ذوي النظر الصحيح والحزم؟ وكيف لم يعلم هذا القريض المتكلف بما أعطاه اللّه تعالى من سعادة مُكاثرته، وساقَ إليه من بَركةِ صُحْبته؛ إن هذا القريض - كما قال المخزومي لعبد الملك بن مروان وقد لقيه في طريق الحج بعد ما أنكره وكرهه، فقال: بئست التحيةُ من ابن العم على النَّأْي - وهذا لعمري بئست تحيةُ الغريب من القاطنين ولَؤُمَت هَديَّة الوافد من المقيمين وقد كان حقّ الغريب أن يكثَّر قليلُه، ويسدَّد زَيْفه، ويثبَّت زَلَله، ويُعار من معالي الصفات ما يُؤْنِسُ غُرْبته، ويصدق مخيلته، ويعلم أن قد حلَّ على أشباه القعقاع بن شور الذين لا يَشْقَى بهم جَليس، ولا يذُمّ دخلتهم أنيس، ولا يزورهم نازح الدار إلا سَلا عن وَطنِه، ولا يسكن إلى قربهم شاكٍ لنَبْوَة الحظِّ إلا صلح ما بينه وبين زَمَنِه، إلى أن يبدوا عن تباينه، ويجثوا عما وراء ظهره، يأخذوا بعادة أهل الأثر، ويحملوا نفوسهم معه على ما في الجواب من الغَرَر.
على أن هذا الطارئ عليهم رجلٌ كان أرَبه من العلم ما فيه حظُّ نَفْسِه، وتهذيب خلائقه، والاقتداءُ بهذه الآداب الزاكية على تقويم أوَده، والاستعانة بقليل هذه الحكم المصلحة على إصلاح فِكره، مخدوماً بالعلم لا خادماً، ومتبوعاً بمُلَح غرائب الآداب لا نابعاً، وعلى أنه لو كان قد احتبى للجدال، وركب للنِّزال، وتحدَّى بعلمه تحدِّيَ المعجز، وتعرَّض لكافَّة العلماء تعرّض الواثق المتحرّز لما كان في غروب كلماته من حوشيِّ اللغة عن فهمه ما يدل على قصر باعه وقلة متاعه.
ويا عجباً للفراغ كيف سوَّغ لهذا المغترّ أن يجاريَ بحَلَق دِرعه تقسَّم أفكاري؟ وكيف أنساه اجتماعُ شَمْله بعدَ دياري؟ وكيف أذهله حضور أحبَّته عن مَغِيب أفلاذِ كَبدي؟ وكيف طرفت ناظره سكرة الحظِّ عن تضوّر ما يجنّ خَلَدي؟ وكيف لم يدرِ ما لي من ألْحاظٍ مقسّمة، وظنون مرَجَّمة، والتفات إلى ولدٍ ينتهب الشوق إليه تصبّري وينبِّه الإشفاق عليه حذَري؟ وكيف لم يخطرْ بباله أني قريبُ عَهْدٍ بمحلٍ عزٍّ وثروةٍ كانا أوحشاني من الأكْفاء، وخلَطاني بين الأعداء والأصدقاء.
وقد تكلفت الإجابة عما تضمَّنَتْه الأبيات انقياداً لمُرادك، ومُقْتَسراً رأَيي على إسعادك، أجرُّ أقلامي جرّاً وهنّ ثواكل، وأنبِّه قرائحي وهنّ في غمرات الهموم ذَواهل، وما توفيقي إلا باللّه عليه توكلت وإليه أنيب: قال هذا السائل: إن المسؤول دَرُوك لتلك الفَتْوى؛ ومستحقٌّ بها الرتبة العليا، فقال شيخ من شيوخنا - عزفته لنا الأيامُ عن كل فائت فوفَّت وزادت، وعوَّضَتْناه من كل مُخْتَرم فأحسنَت وأفادت، وكان لحظَ الأبيات قبلي ولاءَم مشكله في التعجب منها مشكلي: أن دَروكاً هاهنا لا يجوزُ؛ لأن فعولاً لا يكون من أفعل.
قال: ولو جازَ هذا لجاز حسون وجَمُول ونعوم، من أحْسن وأجْمل وأنْعَم؛ وما نحبُّ استيفاء القول في هذا الزَّلَل، ولا نستفتحُ كلامنا بالمنُاقشة في هذا السهو والخَطل؛ ولعل القائل وهم حَمْلاً على قراءة حَفْص " في الدَّرْك الأسْفَل مِنَ النّار " فظنَّ أن الدَّرك بوزن فَعْل، وأن فعْلاً مصدر فَعَل يَفْعَل، ولم يجعله من الدَّرَك لأن الفتحَ عندهم لا يخفّف، فلا يقولون في جَمَل جَمْل؛ وذهب عليه أنه قد يكون اسماً مبنياً مثله وإن لم يكن مخفَّفاً منه، كما قالوا دِرْكة ، ودركة: في حَلْقة الوَتَر التي تقع في فُرْض القَوْس، فخفَّفوا وحرَّكوا.

وعلى أنهمَا لو كانا مصدرين لجاز أن يجيئا على الشُّذوذ، ولا يُحْمل عليهما ما يُبنى من الفعل؛ لأن الشذوذ ليس بأصل يُقاس عليه، ولعله اغترَّ بقولهم دَرَّاك، ودَرَّاك أيضاً شاذّ؛ لأنهم قد نقلوا أفْعل يُفْعِل، وهو قليل فقالوا: فطّرتُه فأفْطَر وبَشَّرته فأبْشَر، فجاء على هذا دَركْتُه فأدْرَك؛ قال سيبويه: وهذا النَّحْوُ قليل في كلامهم، أو لعله ذهب إلى قولهم: دَرَاك مثل نَزَال، فظن أنه يقال منه دَرّاكِ كما يقال: مَناعِ ونَزالِ من مَنَع ونزل، وذهب عنه أنه قد جاء الرّباعيُّ في هذا الباب، كما قالوا قَرْقارِ وعَرْعارِ في معنى قَرْقَر وعَرْعَر، فأما الفرق بين الرباعي والثلاثي فهو أن سيبويه يرى إجازة فعال في موضع فعل الأمر في الثلاثي كلّه، ويمنعه في الرّباعي إلا مسموعاً، وقال غيره من النحويين: بل هما ممنوعان إلاّ مَسموعين، واعتمد سيبويه في الفَرق على كثرة ما جاء في الثلاثي وقلّة ما جاء في الرباعي، أو لعله أصغى إلى قول الراجز:
إن يكشف اللَّه قناع الشك ... بظَفَرٍ إذاً بحاجتي ودَرْكِ
فهو أحقّ مَنزل بترْك
فذهب إلى أن دروكاً مصدر، ولم يعتمد أنه قد قرئ: " في الدَّرك الأسفل من النار " . أو لعله علق بسَمْعِه قول العتبي:
إذا قلت أوفي أدركته دروكة ... فيا موزع الخيرات بالعُذْر أدركْ
وما أعرف له أقوى حجةً منه، أو لعله أراد بقوله دروك فعولاً من الدرك، وهي لغية لبعض الأمم تكلّمت بها العربُ.
ثم بدأ السائل، فسأل عن الحِيّ والحَيّوت، ولم أقف على صحّة سُؤَاله، لأني وجدتُ الأبيات مكتوبةً بخطٍ يئنّ سَقَماً، ويتخيّل بأبي براقش تصحيفاً وتغيّراً، فإن كان سأل عن الحِيّ بكسر الحاء، فقد أنشد أهل العلم قول العجَّاج:
وقد نرى إذ الحياة حِيُّ ... وإذْ زَمَانُ النَّاس دَغْفَلِيَُّ
فقالوا: الحِي: الحياةُ، أو جمع الحياةَ، فأما كونه بمعنى الحياةَ فوزنُه على فعل، فيجوز على مذهب سيبويه أن يكون وزنه فِعْل، هكذا مذهبه في قِيل ودِيل، وعلى مذهب الأخفش لا يكون وزنُه إلا فُعْل لأنه لو كان وزنهُ على فَعل لجاء به على حيّ.
قال الأخفش: وإنما أجزتُ ذلك في الجمع لثقل الجمع وخفَّة الواحد، وسيبويه يرى كسر أوله لأجل الياء وثقلها على كلّ حال، فأما إذا كان جمعاً فهو شاذ إن حملناه على فُعْل وأشذّ شذوذاً إن جعلناه فَعْل، لأنه قد جاء في الجموع فُعْل مثل عُوط وإن كان جمع عائط، فإن الفاعل والفَعل يتجاوران ويتقاربان لأنهما مصدر واسم فاعل لفعل واحد ولأن فَعْلاً قد يقع موقع فاعل، فيقال للعادل: عَدْل وللزائر: زَوْر، فهذا من شذوذ الجمع على أي وَجْهيه كان، ومعنى الشِّعر يتوجه على أن يكونَ الحِيّ بمعنى الحياة أكثر وأقوى، كما تقول: إذ الزمان زَمان وإذ الناسُ ناس، فإذا جعلناه في موضع الأحياء كان كأنا قلنا: إذ الإنسانيةُ ناس وإذ الفتوة فتيان، وهو بعيد.
وسأل عن الحيُّوتِ، وهي الحيّة وزنه فعلوت، والتاء فيه زائدة، وكثيراً ما تزاد خامسة، مثل عِفريت ، وهو عِفْرِي.
وسأل عن الجِلْبِح ، وهي العجوز الكبيرة، وأنشد:
إني لأَقلِي الجِلْبِحَ العجوزا ... وأَمِقُ الفَتِيَّة العُكْمُوزا
وسأل عن بِرْقع، وهي السماء الدنيا، وأنشدوا لأميّة بن أبي الصلت:
وكان بِرْقَع والملائكَ حَوْلَها ... سَدِرٌ تَوَاكلَه قوائم أَرْبَع
وسأل عن الصَّرَنْقَح، وهو الشديد الخالص، ولا يكون فعنلل إلاّ وصفاً لا يجيء اسماً، كذا قال سيبويه ومَنْ بَعده من أهل العلم، قال جِران العَوْد:
وليسوا بأسواء فمنهنّ رَوضة ... تهيج الرِّياح غَيْرُها لا يَصَوّح
ومنهنّ غُلٌّ مُقْفَلٌ لا يفكّه ... من القوم إلا الشَّحْشَحَان الصَّرَنْقح
وسأل عن الرِّزيز، وهو الذكيّ المتحرك، وكان شيخنا أبو أسامة يخالف جميع اللغويين فيه، فيقول: هو الزَّرير. قال: ومنه اشتق اسم زُرارة وقول أبي أسامة أصحُّ على مذهب سيبويه، لأن سيبويه يحتجّ على ما فاؤه ولامه معتلّتان بعلَّّة ما فاؤه ولامه مِثْلان من الحروف الصِّحاح نحو قلق ونحوه، فزَرير على هذا يكون فاؤه ليست مثلَ لامه، ويدخلُ في باب رَدَّ وكَرَّ، وهو أكثر عند سيبويه وأوسع أيضاً.

وأما المُلَمَّعة، فهي الفَلاَة التي يَلمَعُ فيها السراب، ومثلٌ من أمثالهم: أكذبُ من يَلمع وهو السَّراب، ومنه الألمعي، وكأنه تَلْمع له العواقب لدقّة فِطنته، فأما اللّوذعي فالذي كأنه يتلذّع من شدّة ذكائه، وكل مفعلة من اللمع ملمعة.
ويقال: ألْمَعت الوحشيَّة وغيرها إذا بان لضرعها صقال وبَرِيق باللبن فيه، قال الأعشى:
مُلْمِعٍ لاَعَةِ الفُؤَاد إلى جَحْشٍ فَلاَه عنها فبئس الفالِي
ويقال: لاَعَةٌ فعلة، ومذكرها لاع.
وفي الحديث: هَاعٍ لاَعٍ مبنية من شدة تأثير الحُزن في القلب، فكأنه مأخوذ من اللَّوْعة، وقيل: بل لاعة بوزن فاعلة، كأن الأصل لاعية من اللعو، وهو أشد الحِرْص، وبين الخليل وجماعة من النحويين في هذا خلف لا نحبُّ الإطالة بذِكره.
وأما قوله: النَّهوك فليس يحتاج النَّهوك ولا النّهيك والنَّهاكة إلى تفسيرٍ لظهور أمره.
وسأل عن البصيرة وهي التُّرْس، قال الأشْعَر الجُعْفيّ - وليس بالأشعر المازني:
رَاحُوا بصائرُهم على أكْتافهم ... وبصيرتي يَعْدُو بها عَتِدوَأى
وقالوا: البصيرة: الدّم، ومعنى البيت على هذا أنهم أخذوا الديّات، ولم آخذ، فركبت يعدو بي فرسي لِطَلب الثأر، كما قالوا: إنما أركض بحاجتك، ويكون هذا مشبهاً لقولهم:
غدا ورداؤه لَهِق حجير ... ورُجْتُ أجرّ ثَوْبَي أرجوان
كِلانا اختار فانظرْ كيف تبقَى ... أحاديثُ الرجال على الزّمانِ
والبصيرة في غير هذا الموضع: الحق، قال الشاعر:
ونقاتل الأبطال عن آبائنا ... وعلى بَصائرنا وإن لم نُبصرِ
أي على الحق والباطل ومسلمين وكفاراً.
والمداحي: مفاعل من الدَّحْو، والدّحو معروف يريد به البَسْط، والدَّحو أيضاً: النكاح، وأنَشد:
لما دَحاها بمَتلّ كالصَّقْب ... وأوغفته مثل إيغاف الكَلْبِ
أي تحركت تحته.
والسَّهوك: فعول من السَّهَك، ويقال: ريح سَهُوك وسَيْهُوج وسَيْهَج: إذا كانت شديدة المرور قويَّة الهبوب، وسَيْهوك وسَيْهوج: ثابتان، وسَيْهك وسيهج: قليلان لم يثبتهما جميعُ أصحابنا.
وسأل عن الخطمط وهو كالكُحْكُح: الشيخُ الكبير، والمَرْغُ: الرِّيق، يقال: أحْمَقُ ما يَجْأَى مَرْغَه أي ما يمسك ريقه، والمَرْغُ: التراب في غير هذا.
وقوله: مَعِيك فَعيل بمعنى مفعول من المَعْك، وهي اللَّيّ.
وسأل عن الفَوْهد، فالفَوْهَد والثَّوهَد هو الغُلام الممتلئ شباباً، وأنشدوا:
لمحت فيها مُطْرَهِفّاً فَوْهَدَا ... عِجْزَةَ شَيْخَينِ غُلاماً أمْرَدَا
وسأل عن المُطْرَهِفّ، وهو كالمُطْرَهِم في الشباب. وقد مضى ذِكره في البيت المُنْشَد قبيل، والميم فيه بدل من الفاء. وبين أهل اللغة والنحو خُلْف في الحدّ الذي يسمى الإبدال، ليس هذا موضعه، وليعقوب فيه كتابٌ معروف، ولصاحبنا أبي الطيب اللغوي فيه كتاب عشرة أمثال كتاب يعقوب، فإنه جاء به على حروف المُعْجَم، فأما المُكْرَهِفّ بالكاف، وإن كان لم يسأل عنه لكنَّا ذكرناه لئلا يقعَ لَبْس به فهو من الشعر المشرف الظاهر.
وسأل عن القِلْفِع، وما كنتُ أُحبُّ له أن يدلَّ على قصور عِلْمه بكون مثل هذه اللفظة، وما تقدم من أشباهها، من جملة الحُوشيّ عنده، وهو الطين الذي ينقلع عن الكمأة، وفيه خُلْف يقال: قِلْفِع وقِلْفَع والصحيح قلفِع وبه قال أبو أسامة.
وسأل عن العُكموز، وهي الفتاة التَّارَّة ، وقد تقدم الشاهد عليه.
وقال: تَحِيك ومعناه تَتَبَخْترُ، وأنشد يعقوب وغيره:
جارية من شَعْبِ ذِي رُعَيْنِ ... حَيَّاكَة تمشي بعُلْطَتيْن
قد خَلَجَتْ بحاجِبٍ وعَيْن ... يا قَوْم خَلّوا بينها وبيني
أشَدَّ ما خُلّيَ بَين اثْنينِ
حيَّاكة: فَعَّالة من الحَيْك وهو التَّبَخْتر.
وسأل عن الهَبْرَج، وهو من صفة بَقر الوحش، قال العجَّاج:
يتبعن ذَيَّالاً مُوشَّى هَبْرَجا
وقال: يرتبّ يفتعل من ربَّ الأمر أي أصْلَحه، أو من أرَبّ إذا لازم على أن يفتعل من أفعل قليل.

والمَرْسِن: موضع الرسن. والهلوك إن كان أرادَ به الفاجرة، لأنها تتهالك في مِشْيتها أي تتمايل وتتهادى وأصله أنها تميلُ على أحدِ جانبيها كالضعيف الهالك الذي لا يستطيع تماسكاً، وذلك لحسْنِ دلّها وتأوّد خطرتها، فجائز فيه، وإن كان أراد من هَلَك فهو من بدائعه، وإن كان أراد من أهلك فهو أبدع وأغرب.
ولذم بالمكان وألْذَم مثل لَزم وألْزَم، فإن الذال فيه بدل من الزاي على مذهب أهل اللغة، لا النّحويين، فتقول أهل اللغة: إن العربَ تقول في الأرنب حُذَمَةٌ لُذَمَة تسبق الجميع بالأكمةِ يعني تلزم العدو، ورجل لُذَمَة: لا يفارق البيت.
وذكر الخِرْمِل، وهي في الأصل: المرأة الفاجرة في قول بعضهم، وقال آخرون: هي الحمقاء، قال المزرّد:
فطوَّف في أصحابه يستبينهم ... فآب وقد أكْدَت عليه المسائلُ
إلى صِبْيَةٍ مثل السّعالي وخِرْمِل ... رَواكِد من شرِّ النساء الخَرَامِل
والهِرْط: النَّعجة المسنّة، والهَرْط في غير هذا والهرْد السوء، يقال: يَهْرِط عِرْضَه ويهْرِده، ومثل الخِرْمل الخِذْعل والخَزَنْبَل.
وسأل عن الضَّحُوك، وهو فَعول من الضَّحِك، وهو العَسَل، وهو الغدير الصافي، وهو طَلْع النَّخْل، والثَّلْج.
وقال: دِعْلِنة أو دِعْكِنة، والصحيح فيه بالكاف وهو السمن والقوة، وهذا مما لا يسأل عنه، لأن جميع ما زيدت فيه النون في هذا الموضع يدل لفظه على اشتقاقه، كما يدل سِمْعَنّة ونِظْرَنّة على السمع والنظر، ودِعْكِنَة من الجلادة كأنه من الدَّعك، فاما نِظْرَنّة فهو من النظر، وأنشدوا:
إنَّ لَنَا لَكَنَّهْ ... مَعِنَّةً مِفَنَّه
سِمْعَنَّةً نِظْرَنَّه ... ما لا تَرَه تَظُنّهْ
كالذئب فوق القُنَّه
ويروى سُمْعُنَّة نُظْرُنَّة بضم أولهما، وهو مشهور.
وذَكر الخِيْسَ، وهو الغابة، وأصلُه من التخييس لِلُزُوم الأسَدِ له، والخِيْسُ في غير هذا الموضع: اللِّحية، قال الشاعر:
فاتَه المجدُ والعلاء فأَضْحَى ... يفرج الخِيْسَ بالنَّحِيت المفْرِج
والنحيت: المشْط.
وذكر الغانظ، وهو الفاعل من الغَنْظ، وهو الكرب.
وقال عمر بن عبد العزيز في ذكر الموت: غَنْظٌ ليس كالغَنْظ، وكظٌّ ليس كالكَظِّ. وهما الكَرْب، ويقال: غَنَظته وأغْنَظته.
وشَبوك: فَعُول من التَّشبيك، والجُزَيْعَة: القليل من كلِّ شيء، والمُذَيّل: المتبَذّل، والطرائف: الأيدي والأرجل: قال الهذلي:
ويحمل في الآباط بيضاً صوارماً ... إذا هي صالت بالطَّرائف قَرّت
والسدوك: لا أُومن به، يقال: سَدِك سَدْكاً ، فإن جاء فيه سدوك فشاذ قليل، وهو اللزوم.
هذا ما حضرنا من القولِ بخاطرٍ عند اللَّه عِلمُ تشعّبه، وتذكّر قد أبْعَدت الأيامُ تذاكر تعليقاته وكتبه، فإن كان صواباً فبتوفيق اللَّه تعالى لنا، وباطِّلاعه على حُسن النية منا، وإِن كان زَلَلاً فغير ضائر ولا مُستنكر إن شاء اللَّه تعالى. ولولا أننا لا نَنهى عن خُلُقٍ ونأتي مثله، ولا نأمرُ بمعروف ونخالف فِعْله لَسَألْنا مستفيدين، ولقُلنا متعلّمين نثراً، لِما فيه من شفاء البيان لا نَظْمَاً، لما فيه من التَّعاصي والطُّغيان، فسألنا من اللغة - إِن كانت عنده مهما كما قال السائل - عن العَلافق بالعين فإنه بالغين معروف، وعن المِرَضَّة بكسر الميم فإنه بفتحها معروف، وعن هند لا مضافاً إلى الأَحامس، فإِنه بالإضافة معروف.
وعن شكري بضم الشين فإنه بفَتحها معروف.
وعن الزئير فإنّه بالنون معروف.
وعن الدُّقْرورة فإن الدِّقْرَارة بالألف معروف.
وعن اشتقاق قولهم: أفناء الناسِ لا على أن فِعَال يجمع على أفعال، وإن كان فيه على هذا الوجه كلام، ولكنّه معروف.
وعن الحرَج في الأسماء، فإنه في المصادر معروف.
وعن الوَغد لا في صفة الرجل الساقط، فإنه معروف.
وعن الورون بالواو فإنه بالياء معروف.
وعن رِبْقَة وهل الصحيح فيه بالباء أو بالنون؟ وما الحجّة علي كل واحد منهما؟ لا في معنى الجِنْس، فإنه على هذا الوَجْه معروف.
وكم في الكلام أفعَل اسماً؟ فإنه في الصِّفات معروف.
وما النَّاق غير جمع ناقةٍ ولا ترخيمها فإنه فيهما معروف ؟ وما اختلاف أهل اللغة في عِفْرِية لا على ما قاله أبو عبيد فإنه معروف؟

وما الفَهد في الناس؟ فإنه في الحيوان معروف.
وما الشاهدُ على جواز أصْلخ، فإنه بالحاء معروف ؟ وما فعلٌ من الخماسي يجري مجرى ألْفَج فهو مُلْفج في فتح ما يجب كسره من اسم فاعله، غير الرباعيات المذكورة فإن باب تلك معروف؟ وما الصحيح في الجَوْشَن هل الحاء أو الجيم أو الخاء؟ وما الشاهد على كل منها، لا نسأل عن التفسير بل عن الصحيح من الثلاثة، والشاهد عليه، فإن التفسير معروف.
وما قول تفرَّد به ابنُ الأعرابي في القَوْس لم أجد أحداً نقله غيره؟ وما قول تفرّد به ابن دريد في الشُّقَّارَى خالف فيه النَّحويين لم يَقُلْه غيره؟ وما قولٌ تفرّد به ثعلب في الزلاقة والبرادة لم يقله غيره؟ وما قول تفرّد به ابن التيمي في التنفيذ لم يقله غيره؟ وما قول تفرد به أبو عمرو بن العلاء في اليَد لم يقلْه غيره؟ وما قول تفرّد به خالد في وزن طاقة لم يَقُلْه غيره؟ هذا إن كانت اللغة عنده مهما.
فإن قال: إن النحو هو المهمّ، قلنا له : أرْشدَك اللَّه فما جمع أفْعلة أغفله سيبويه ولم يلحقه بكتابه أحدٌ من النحويين؟ وهل ذلك الجمعُ إن كنت عارفاً به مطَّرداً ومحمول على مجانسه في اللفظ؟ وعلى أي شيء خُفِض وقِيلِه يا ربِّ في قراءة حفص، لا على ما أوْرده أبو علي الفارسي، فإنه لم يَسْلُك فيه مذهبَه في التَّدْقيق؟ ولم مَنَع سيبويه من العطف على عاملين وهو في سورة الجاثية بنصب آيات ورفعه لا يتَّجه إلا عطفاً على عاملين؟ فإن كان أخطأ وأصاب الأخفش فمن أين زلَّ؟ وإِن كان أصاب فكيفَ يجوزُ له مخالفةُ الكتاب ؟ وهل قولُ سيبويه في النسبة إلى أمية أموي بفتح الهمزة صوابٌ أم سَهْو واستمرَّ عليه وعلى جميع النحويين بعدَه؟ ولم قيل معدي كرب؟ ولم تحمل الياء في لغة من أضاف ولا مَن جعله اسماً واحداً، لا على ما أورده النحويون فلهم فيه أقاويل مسطورة؟ وهل مذهبُهم في أن هُدَى وسُرَى مصدران صحيح أم لا ؟ وهل يوجد فعل زائد على ما ذكره سيبويه واستدركه الأخفش عليه أم لا؟ وكم حرف يوجد إن وجد؟ وهل بِيض في قولهم: حمزة بن بِيض عَلَم أم لا؟ وما معناه في اللغة ؟ ووزنه في النحو؟ مقيساً لا مسموعاً، على ما ذكرناه نحن في هذه الرسالة؟ ولم اختاروا أنْ مع عَسى وكرهوها مع كادَ.
فإن قال: لستُ أتشاغل بعلوم المعلمين؟ وإنما آخذ بمذهب الجاحظ، إذ يقول: علمُ النسب والخبر علم الملوك.
قلنا له: فمَنْ أبو جلدة، فإن أبا خلدة معروف؟ وما العاص ؟ وما اشتقاقه؟ فإن العاص معروف، ومَن جِنسه بالتخفيف لا بالتشديد مفتوح الأوّل، فإنه بالتشديد وضمِّ أوله معروف؟ ومَنْ مَعْدِي كرب غير صاحب:
أمِن رَيْحانة الدَّاعي السَّمِيع
فإنّ هذا معروف.
وما اسمُ امرئ القيس على الصحة لا على الظَّاهر؟ وعلى أن في اشتقاقِه كلاماً طويلاً فإنه معروف.
ومن شَهْل غير الفِنْد الزِّمَّاني؟ فإنَّ الزِّمَّانيّ معروف.
ومن شَهْم بالشين فإنه بالسين معروف؟ ومن الزُّبير غير الأسدي واليهودي، فكلاهما معروف؟ ومن الزَّبير بفتح الزاي، فإنه بضمِّها على ما قدَّمْناه معروف؟ ومن القائل:
وقافية لججتها فرددتها ... لذي العرش لو نهنهتها قطرت دما
أرَجُل أم امرأة؟ وهل صفية الباهلية قَلْب أم مولاة؟ وهل المستشهد بشِعْره في الغريب المصنف أبو مُكَعِّب أو أبو مُكْعِت بالباء أو التاء؟ وفي أي زمان كان؟ وأيهما كان اسمه ومن أيّ شيء اشتقاقُه؟ ومن النَّطِف الذي يضرب به المثل؟ ومن العُكَمِص؟ وما أسأل عن تفسيره، فإنه في اللغة معروف.
ومن ذو طِلاَل بالتشديد، فإنه بالتخفيف معروف، وكذلك ذو ظلال؟ وما خوعي فإن خوعي معروف؟ وهل أخطأ ابن دريد في هذه اللفظة أو أصاب؟ وما تقول في عَدْنان غير الذي ذكره مولى بني هاشم فإنه معروف؟ وهل يخالف فيه أم لا؟ وهل حبيب والد ابن حبيب العالم رجل أم امرأة، وهل هو لِغيَّة أو لرِشْدة؟ ومن أجمد بالجيم فإنه بالحاء كثير؟ ومن زَبْد بالباء؟ فأما زند بالنون فمعروف.
ومَن روى عن رسول اللَّه صلى الله عليه وسلم وعلى آله: لا يمنع جار جاره أن يجعل خشبةً في حائطه فقال خشبة واحدة، وقالوا كلهم: خشبهُ مضافاً.
ومن يُكْثر ذكر الحَضْرمي في شِعر من العرب؟

والنَّبيذُ هذا المشروب هل كان معروف الاسم أم لا عند العرب؟ ومن روى عن ظِئْر رسول اللَّه صلى الله عليه وسلم وعلى آله أنها قالت في شاتها وكانت لا تعدي أحداً وما معناه؟ ومن تَفَرَّد من أهل العلم بنصرة ذي الرّمة وتغليط الأصمعي في تغليطه في قوله: إيه عَن أمِّ سالمِ، لا على ما قاله النحويون من التعريف والتنكير، فإن ذلك معروف.
ومَن قال في المتنبئة أنها سَجَاح مثل قَطَام؟ ومن قال سَجَاحٍ مثل غَمَامٍ غير مبني.
ولم سمّي خليد الشاعر عيسى؟ ومن عميّ الذي تنسبُ إليه الصّكة فيقال: صَكّةُ عميّ؟ وهل ذكر في شِعْر؟ ومَن ذَكره؟ ومن غَوِيّ الذي تنسبُ العربُ إليه الضلال؟ ومن ذكره من أصحاب رسول اللَّه صلى الله وسلم عليه وعلى آله؟ وما كرب المنسوب إلى معدي كرب وهل أصابَ المبرد في نسبة الأبيات الجيمية:
لمّا دَعا الدَّعوةَ الأولى فأَذكرني ... أخذت بُرْدَيَّ واسْتَمْرَرتُ أدْراجي
أم خطأ؟ فإن قال: إنه صاحبُ آثار وراوي سننِ وأحكام قلنا له: ما معنى قول رسول اللَّه صلى الله وسلم عليه وعلى آله مِنْ سعادة المرء خِفّة عارضَيه؟ وهو صلى الله عليه وعلى آله لم يكنْ خفيفَ العارضين، لا على ما فسّره المبرَّد، فإنه لم يأت بشيء.
وما معنى قوله صلى الله عليه وعلى آله تسحَّروا فإنّ في السَّحور بركة؟ ونحن نراه ربما هاض وأتْخَم وضرّ وأَبْشم.
وما معنى قوله صلى اللَّه عليه وعلى آله: اتّقوا النار ولو بشقّ تمرة؟ ولو سرق سارق جلّة تمْر فتصدَّق بنصفها كان مستحقاً للنار عند المسلمين! وما معنى قوله صلى الله عليه وسلم وعلى آله: لا تزال الأنصار يقلون وتكثر الناسَ؟ ولو شِئنا لعَدَدْنا أشخاصهم أكثر مما كانت في البادية والحضَر.
وما معنى قوله صلى الله عليه وسلم وعلى آله وأصحابه: إنَّ امرأَ القيس حامل لواء الشعراء إلي النار وهل ثبت هذا الخبر أم لا؟ ولِم قال: إن من الشعرِ لحِكمة ثم قال صلى الله عليه وسلم وعلى آله: أوتيت جوامعَ الكلم، فهل تخرج الحكمة من جوامع الكلم؟ فإن قال: إنما أفنيتُ عمري في القرآن وعلومه وفي التأويل وفنونه.
قلنا: إذاً يكون التوفيق دليلُك والرَّشاد سبيلك، صِفْ لنا كيف التحدِّي بهذا المعجز ليتمَّ بوقوعه الإعجاز؟ وأخْبرنا عن صفة التحدِّي، هل كانت العربُ تعرفه أم كان شيئاً لم تجْرِ عادتها به؟ وكان إقصارها عنه لا لِعَجْز، بل لأنه التماس ما لم تجر المعاملة بينهم بِمثله، ثم نسأل عن التحدِّي هل أوفى بمعارضَة بانَ تقصيرُها عنه أو لم يلق بمعارضة، ولكن القوم عدلوا إلى السيف كما عدل المسلمون مع تسليمه ولم يُعارضوه به.
ثم نسأل عن قول اللَّه تعالى: " لَوَجَدُوا فِيهِ اخْتِلافاً كَثِيراً " . وفيه من الناسخ والمنسوخ والمحكم والمتشابه ما لا يكون أشدَّ اختلافاً منه.
ثم نسأل عن قوله تعالى: " وغَرَابِيبَ سُودٍ " . وما معنى هذه الزيادة في الكلام؟ والغرابيب هي السود. فإن قال: تأكيد، فقد زلّ، لأن رجحان بلاغة القرآن إنما هو بإبلاغ المعنى الجليل المستوعب إلى النفس باللفظ الوجيز وإنما يكون الإسهاب أبلغ في كلام البشر الذين لا يتناولون تلك الرتبة العالية من البلاغة، على أنه لو قال: تأكيد لخرجَ عن مذهب العرب، لأن العرب تقول: أسود غِرْبيب، وأسود حلكوك، وحالك، فتقدم السواد الأشهر ثم تؤكده، وهذه الآية تخالفُ ذلك، وإذا بطل التأكيد فما المعنى؟ وما معنى قوله تعالى " فَخَرَّ عَلَيْهِمْ السَّقْفَ مِنْ َفْوقِهِمْ " ؟ وهل يكون سقفٌ من تحتهم فيقع، ليس يحتاج إلى ايضاحه بذكْر فوق ونحوه: " يخافون ربَّهم من فوقهم " ؟ وهل لهم ربٌّ من تحتهم؟ وما معنى قوله فوق هاهنا؟ وهل يدلّ على اختصاص مكان؟ وما معنى قوله عز وجل " كَلَمْحِ الْبَصَرِ أو هُوَ أَقْرَبُ " ؟ وما هذا الأقرب؟ وما معنى قوله تعالى " فَهِيَ كَالْحِجَارةِ أَوْ أَشَدُّ قَسْوَةٍ " ؟ وهل شيءٌ أشدّ قَسْوة من الحجارة؟ وما مَعنى قوله : " إلَهَيْنِ اثْنَيْنِ " وهل بعد قوله: إلهين إشكال بأنهم أربعة، فنستفيد بقوله اثنين بيانَ المعنى؟ وما معنى قوله تعالى: " وَمنْ دَخَله كَانَ آمِناً " وقد رأينا الناسَ يُذبحون بين الحِجْر والمقام في الفِتن التي لا تخلو منها تلك البلاد.

وما معنى قوله تعالى: " أَنْ تَضِلَّ إحْدَاهُما فَتُذَكِّر إحْدَاهُما الأُخْرَى " وما الفائدة في ذكر إحداهما الأخرى؟ ولو قال تعالى: فتذكرها الأخرى لكان أوجز وأشبه بالمذهب الأشرف في البلاغة.
وما معنى قوله تعالى: " أوْ يَأْخُذُهُمْ عَلَى تَخوّف فَإنّ رَبَّكُمْ لَرَؤُوفٌ رَحِيْمٌ " ومن أين تُناسبُ الرأفة والرحمة هذا الأخْذَ الشديد على التخوّف الذي يقتضي العفوَ والغُفران؟ وعلى أن هذا السائل لو سأل عن الصّناعة التي أنا بها مُرتَسِم ولشروطها ملتزم، لا في الترسل فإني ما صَحِبت بها مَلِكاً، ولكن في صناعة الخراج لكان يجب أن يقولَ لي: ما الباب المسمى المجموع من الجماعة؟ وأين موضِعُه منها؟ وأي شيء يكون فيه ولا يحسن ذِكره في غيره؟ وأن يقول: ما الفائدةُ في إيراد المستخرج في الجماعة؟ ومِن كم وَجْهٍ يتطرّق الاختلالُ عليها بالغاية منها؟ وأن يقولَ: ما الحكُم في متعجّل الضمان قبل دخول الضامن؟ وأي شيء يجب أن يوضع منه إذا أراد الكاتب الاحتساب به للضَّامن من النفقات وخلصه من جاري العمل؟ وفيه أقوال تحتاجُ إلى بحث ونظر. وأن يقول: إن عاملاً ضمن أن يرفع عَمله بارتفاع مال إلا أنه لم يضمن استخراجَ جميعه، وضمن استخراجَ ما يزيد على ما استخرج منذ خمس سنين، وإلى سنته بالقسط كيف يصحُّ اعتبار ذلك؟ ففيه كمين يحتاج إلى تقصّيه وتأمّله. وأن يقول: لم يقدم المبيع على المستخرج والمبيع إنما هو من المستخرج وكيف يصحُّ ذلك؟ وأن يقول: كم من موضع تتقدّم الجمل على التفصيل؟ وفي أي مَوضع لا يجوز إلا تأخيرها عنه؟ وأن يقول: أيّ غلط يلزم الكاتب؟ وأي غلط لا يلزمه؟ وأن يقول: متى يجبُ الاستظهار له في صِناعةِ الكتابة؟ ومتى لا يجوزُ الاستظهار له؟ وأن يقول: متى يكون النّقص في مال السلطان أشدّ في صناعة الكتابة من الزيادة؟ وليس يعني نقص بالارتفاع مع العَدْل وعاجل زيادته مع الجَوْر، فذلك ما لا يُسْأَل عنه، وأن يقول: ما باب من الارتفاع إذا كثر دلَّ على قلةِ الارتفاع وإذا قلّ دلّ على كمال الارتفاع؟ وأن يقول: متى يكون مشاهدة الغلط أحسن في صناعة الكتابة من عَدَمه؟ وأن يقول: كم نسبة جاري العمل من مبلغ الارتفاع؟ وأول من قرّره ورتّبه؟ وأن يقول ما رُتْبتان من رُتَب الكتابة إذا اجتمعتا لكاتبٍ بطل أكثر احتساباته؟ وأن يقول هل يطَّرد في جميع أحكام الكتابة حَمْلُها على مناسبة أحكام الشريعة أم لا؟ وهل كان يذهب إلى هذا أحد من متقدمي الكتاب؟ وما الحجة فيه؟ وباللَّه التوفيق.
الفصل الثالث في فتيا فقيه العرب
وذلك أيضاً ضربٌ من الألغاز، وقد ألَّف فيه ابن فارس تأليفاً لطيفاً في كرّاسة، سماه بهذا الاسم، رأيتُه قديماً، وليس هو الآن عندي، فنذكر ما وقع من ذلك في مقامات الحريري، ثم إن ظَفِرت بكتاب ابن فارس ألحقتُ ما فيه:

قال الحريري في المقامة الثانية والثلاثين: قال الحارث بن همّام: أَجْمَعْتُ حين قضيتُ مَناسِكَ الحج، وأقمت وظائف العَجِّ والثَّجِّ، أن أقصدَ طَيْبَة، مع رُفْقَةٍ من بني شَيْبَة، لأزورَ قبرَ النبيِّ المُصْطفى، وأخْرُج من قبيل مَن حجَّ وجَفا، فَأُرْجِفَ بأنَّ المسالِك شاغِرَة، وعرَبَ الحرَمَيْن مُتَشَاجرَة، فحِرْتُ بين إشْفاقٍ يُثَبِّطُني، وأََشواق تُنَشِّطُني، إلى أنْ أُلْقي في رُوعي الاسْتِسْلاَم، وتغليبُ زيارةِ قبرِ النبي عليه السلام، فأَعْتَمْتُ القُعْدَة، وأعْدَدْتُ العُدَّة، وسِرْت والرُّفْقَةَ لا نَلْوي على عُرْجَة، ولاَنني في تأْويب ولا دُلْجَة، حتى وافينا بني حَرْب، وقد آبُوا من حَرْب، فأَزْمَعْنا أنْ نُقَضِّيَ ظلَّ اليوم في حلَّةِ القَوْم، وبينما نحن نتخَيَّرُ المُناخ، ونَرُود الوِرْدَ النُّقَاخ إذ رأيناهم يَركُضُون كأنهم إلى نُصُبٍ يُوفِضون، فرابنا انْثيالهم، وسألْنا ما بالُهُم؟ فقيل: قد حضَر نادِيَهم فقيهُ العرب، فإهْرَاعُهم لهذا السبب. فقلت لرُفْقَتي: ألا نشهَدُ مَجمَعَ الحيِّ، لَنَتَبَيَّنَ الرُّشْدَ منَ الغيِّ؟ فقالوا: لقد أسْمَعْتَ إذْ دعوتَ، ونصحت وما ألَوْتَ. ثم نهضنا نَتَّبع الهادي، ونَؤُمُّ النَّادي، حتى إذا أظْلَلْنا عليه، واستَشْرَفْنا الفقيهَ المَنْهودَ إليه، ألفيتُه أبا زَيْدٍ ذا الشُّقَر والبُقَر، والفَواقِر والفِقَر، وقد اعتَمَّ القَفْدَاء، واشتملَ الصَّمَّاءَ، وقَعَدَ القُرْفُصَاء، وأعيانُ الحيِّ به مُحْتَفون، وأَخْلاَطُهُم عليهم مُلتَفّون وهو يقول: سَلوني عن المُعْضِلات، واستوضحوا مني المُشْكِلات، فو الذي فَطَر السماء، وعَلم آدمَ الأسماء، إني لفقيهُ العرب العَرْباء، وأعلمُ مَن تحت الجَرْباء، فصََمدَ له فتًى فَتيقُ اللسان، جَرِيُّ الجَنان، فقال: إني حاضَرْتُ فقهاء الدُّنيا حتى انْتَخَلْتُ منهم مائة فُتْيا، فإن كنتَ ممن يَرْغَبُ عن بنات غَيْر، ويرغب منَّا في مَيْر، فاستمِع وأجب لتُقابَل بما يجب. فقال: اللَّه أكبر سَيبينُ المَخْبَر، وينكشف المُضْمَر، فاصدعْ بما تُؤْمَر. فقال: ما تقول فيمن توضَّأَ، ثم لمس ظَهْر نََعْله؟ قال: انتقضَ وُضوؤه من فِعلِه. قال: فإن تَوضَّأ ثم أتْكَأَهُ البَرْدُ؟ قال: يجدد الوضوء من بعد. البرد: النوم قال: أيمسح المُتوضِّئ أنْثَيَيْه؟ قال: قد نُدِبَ إليه ولم يجب عليه، الأنثييان: الأذنان، قال: أيجوز الوضوء مما يَقْذِفُه الثعبان؟ قال: وهل ماء أنظف منه للعُرْبان. قال: أيستباح ماءُ الضَّرير ؟ قال: نعم. ويُجْتنَب ماءُ البَصير؟ قال: أيحلّ التطوّف في الربيع ؟ قال: يكره ذلك للحدث الشنيع، قال: أيجبُ الغُسْل على مَن أَمْنى ؟ قال: لا، ولو ثَنّى. قال: فهل يجب على الرجل غسل فَرْوَته؟ قال: أجل وغسل إبْرَته قال: أيجب عليه غَسْل صحيفته ؟ قال: نعم، كغسل شفته. قال: فإن أخلَّ بغَسْل فَأْسِه ؟ قال: هو كما لو ألغى غَسْل رأسه. قال: أيجوزُ الغُسْلُ في الجِراب ؟ قال: هو كالغُسْل في الجِباب، قال: فما تقول فيمن تيمّم ثم رأى رَوْضاً؟ قال: بَطَل تَيَمُّمه فليتوضأ، قال: أيجوزُ أن يسجدَ الرّجل في العَذِرة؟ قال: نعم. ولْيُجانِب القَذِرة. قال: فهل له السجود على الخِلاف؟ قال: لا، ولا على أحد الأطرَاف. قال: فإن سَجَد على شِماله؟ قال: لاَ بأْس بِفعاله، قال: أَيُصَلَّى على رأس الكَلْب؟ قال: نعم كسائر الهَضْب، قال: فهل يجوز السجودُ الكُراع؟ قال: نعم دون الذِّراع. قال: أيجوزُ للدارس حِملُ المصاحف؟ قال: لا، ولا حملُها في الملاحف. قال: ما تقولُ فيمن صَلى وعانَتُه بارزَة؟ قال: فصلاته جائزة، قال: فإن صلّى وعليه صومٌ ؟ قال: يُعيد ولو صلّى مائة يوم، قال: فإن حَمل جِرْواً) وصلَّى؟ قال: هو كما حَمل باقِلَّى، قال: أتصِحّ صلاةُ حامِل القَرْوة؟ قال: لا، ولو صلَّى فوق المَرْوَة، قال: فإن قَطَر على ثَوْبِ المصلِّي نَجْو ؟ قال: يَمضي في صلاته ولا غَرْو، قال: أيجوزُ أن يَؤُمَّ الرَّجالَ مُقَنَّع؟ قال: نعم ويؤمُّهم مُدَرَّع، قال: فإن أمَّهم مَنْ في يده وَقْفٌ ؟ قال: يُعيدون ولو أنهم أَلْف. قال: فإن أَمَّهم مَن فَخذُه بادية؟ قال: فَصَلاته وصلاتُهم ماضيَة. قال: فإن أَمَّهم الثَّورُ الأَجَمّ؟ قال: صَلِّ وخلاك ذمّ، قال: أيدخلُ القَصرُ في صلاةِ

الشاهد؟ قال: لا، والغائبِ الشاهد. قال: أيجوزُ للمََعذور أن يُفْطِر في شهر رَمضان؟ قال: ما رُخِّصَ فيه إلا للصِّبيان، قال: فهل للمعرِّس أن يأكلَ فيه؟ قال: نعم بملءِ فيه؟ قال: فإن أفْطَر فيه العُرَاة قال: لا تُنكِر عليهم الوُلاة، قال: فإن أكل الصائِم بعدما أَصْبَحَ. قال: هو أحْوط له وأصْلح، قال: فإن عَمَد لأنْ أكل ليلاً؟ قال: يُشَمِّر للقضاء ذَيْلاً، قال: فإنْ أكل قبل أن تتوارى البَيضاء؟ قال: يلزمه واللَّه القَضاء، قال: فإن اسْتثار الصائمُ الكَيْد؟ قال: أفطر ومَن أحَلَّ الصيد، قال: فهل يفطر بإلْحاحِ الطّابخ؟ قال: نعم، لا بِطاهي المطابخ، قال: فإن ضَحِكت المرأةُ في صَوْمها؟ قال: بطلَ صومُ يومها، قال: فإن ظهر الجُدَريّ على ضَرَّتها قال: تُفْطر إن آذن بمَضَرَّتها، قال: مايجب في مائة مصباح؟ قال: حِقّتان يا صاح، قال: فإن مَلَك عَشْر خَناجر؟ قال:يُخْرج شاتين ولا يُشَاجر، قال: فإنْ سَمح للساعي بحَميمَتهِ ؟ قال: يا بُشرَِى له يوم قيامته، قال: أيَسْتَحِقّ حَمَلةُ الأوزار من الزَّكاة جُزَّاً؟ قال: نعم، إذا كانوا غُزّى، قال: فهل يجوزُ للحاجِّ أن يَعتَمِرْ؟ قال: لا، ولا أن يَخْتمِر، قال: فهل له أن يقتل الشُّجاع؟ قال: نعم كما يَقتُل السِّباع، قال فإن قتل زَمَّارةً في الحرَم؟ قال عليه بَدَنة من النَّعم، قال: فإن رَمى ساقَ حُرٍّ فجدّله؟ قال: يُخْرِج شاةً بَدَله، قال: فإنْ قتل أمّ عَوْف بعد الإحرام؟ قال: يتصدَّق بقُبضَةٍ من الطعام، قال: أيجبُ على الحاجّ استصحابُ القارب؟ قال: نعم، ليسُوقَهم إلى المشَارب، قال: ما تقول في الحرام بعد السَّبْت؟ قال: قد حلَّ في ذلك الوقت، قال: ما تقولُ في بَيْع الكُمَيْت؟ قال: حرامٌ كبيع المَيْتِ، قال: أيجوزُ بيع الخلّ بلحم الجَمل؟ قال: لا، ولا بلحم الحمل.شاهد؟ قال: لا، والغائبِ الشاهد. قال: أيجوزُ للمََعذور أن يُفْطِر في شهر رَمضان؟ قال: ما رُخِّصَ فيه إلا للصِّبيان، قال: فهل للمعرِّس أن يأكلَ فيه؟ قال: نعم بملءِ فيه؟ قال: فإن أفْطَر فيه العُرَاة قال: لا تُنكِر عليهم الوُلاة، قال: فإن أكل الصائِم بعدما أَصْبَحَ. قال: هو أحْوط له وأصْلح، قال: فإن عَمَد لأنْ أكل ليلاً؟ قال: يُشَمِّر للقضاء ذَيْلاً، قال: فإنْ أكل قبل أن تتوارى البَيضاء؟ قال: يلزمه واللَّه القَضاء، قال: فإن اسْتثار الصائمُ الكَيْد؟ قال: أفطر ومَن أحَلَّ الصيد، قال: فهل يفطر بإلْحاحِ الطّابخ؟ قال: نعم، لا بِطاهي المطابخ، قال: فإن ضَحِكت المرأةُ في صَوْمها؟ قال: بطلَ صومُ يومها، قال: فإن ظهر الجُدَريّ على ضَرَّتها قال: تُفْطر إن آذن بمَضَرَّتها، قال: مايجب في مائة مصباح؟ قال: حِقّتان يا صاح، قال: فإن مَلَك عَشْر خَناجر؟ قال:يُخْرج شاتين ولا يُشَاجر، قال: فإنْ سَمح للساعي بحَميمَتهِ ؟ قال: يا بُشرَِى له يوم قيامته، قال: أيَسْتَحِقّ حَمَلةُ الأوزار من الزَّكاة جُزَّاً؟ قال: نعم، إذا كانوا غُزّى، قال: فهل يجوزُ للحاجِّ أن يَعتَمِرْ؟ قال: لا، ولا أن يَخْتمِر، قال: فهل له أن يقتل الشُّجاع؟ قال: نعم كما يَقتُل السِّباع، قال فإن قتل زَمَّارةً في الحرَم؟ قال عليه بَدَنة من النَّعم، قال: فإن رَمى ساقَ حُرٍّ فجدّله؟ قال: يُخْرِج شاةً بَدَله، قال: فإنْ قتل أمّ عَوْف بعد الإحرام؟ قال: يتصدَّق بقُبضَةٍ من الطعام، قال: أيجبُ على الحاجّ استصحابُ القارب؟ قال: نعم، ليسُوقَهم إلى المشَارب، قال: ما تقول في الحرام بعد السَّبْت؟ قال: قد حلَّ في ذلك الوقت، قال: ما تقولُ في بَيْع الكُمَيْت؟ قال: حرامٌ كبيع المَيْتِ، قال: أيجوزُ بيع الخلّ بلحم الجَمل؟ قال: لا، ولا بلحم الحمل.
قال: أيجوزُ بيع الهديّة ؟ قال: لا ولا بيع السبّية.
قال: ما تقول في بيع العَقيقة ؟ قال: مكروه على الحقيقة.
قال: أيجوز بيع الدّاعي على الرَّاعي؟ قال: لا، ولا على الساعي.
قال: أيُباع الصّقْر بالتّمر؟ قال: لا، ومالكِ الخلق والأمر.
قال: أيشتري المُسْلم سَلَبَ المسلمات؟ قال: نعم، ويُورَث عنه إذا مات.
قال: فهل يجوزُ أن يُبْتاع الشَّافِع ؟ قال: نعم، ما لِجَوازه من دافِع.
قال: أيُباع الإبريق على بني الأصفر ؟ قال: يُكره كبيع المِغْفر.
قال: ما تقولُ في مَيْتة الكافر ؟ قال: حِلٌّ للمقيم والمسافر.

قال: أيجوزُ أن يضحَّى بالحُول ؟ قال: هو أجدرُ بالقَبول.
قال: فهل يُضَحّى بالطالِق؟ قال: نعم، ويُقْرَى منها الطَّارق.
قال: فإن ضَحّى قبل ظهور الغَزَالة؟ قال: شاةُ لحمٍ لا محالة.
قال: أيحلّ التكسّب بالطَّرْق؟ قال: هو كالقِمار بلا فَرْق.
قال: أيسلِّم القائمُ على القاعد؟ قال: محظور على الأباعد.
قال: أينامُ العاقلُ تحت الرقيع؟ قال: أحْبِب به في البَقيع.
قال: أيُمنع الذمّي من قَتْل العَجوز؟ قال: معارَضتُه في العجوز لا تجوز.
قال: أيجوزُ أن ينتقل الرجل عن عمارة أبيه؟ قال: ما جُوِّزَ لخاملٍ ولا نبيه.
قال: ما تقولُ في التهوُّد ؟ قال: هو مِفْتاح التزهّد.
قال: ما تقولُ في صَبْر البَليّة ؟ قال: أعْظِم به من خَطِيّة.
قال: أيحلُّ ضَرْب السَّفِير ؟ قال: نعم، والحَمْلُ على المُسْتَشِير.
قال: أيجوزُ أن يبيعَ الرجلُ صَيْفِيّه ؟ قال: لا، ولكنْ لِيَبِعْ صفِيّه.
قال: فإن اشترى عَبْداً فَبَان بأُمِّه جِراح؟ قال: ما في رَدِّه من جُناح.
قال: أتثبتُ الشُّفْعة للشريك في الصَّحْراء؟ قال: لا، ولا للشريك في الصفراء.
قال: أيحلّ أن يُحْمَى ماء البئر والخَلاَ؟ قال: إن كان في الفَلاَ فَلاَ.
قال: أيُعَزِّرُ الرجلُ أباه؟ قال: يفعله البَرُّ ولا يأباه.
قال: ما تقولُ فيمن أفْقر أخاه؟ قال: حبَّذا ما توخَّاه.
قال: فإن أعْرَى ولدَه؟ قال: ياحُسْنَ ما اعتمدَه.
قال: فإن أصْلى مملوكه النار؟ قال: لا إثم عليه ولا عار.
قال: أيجوز للمرأة أن تَصْرم بَعْلها؟ قال: ما حظَر أحدٌ فِعْلَها، قال: أتؤدَّبُ المرأةُ على الخَجَل؟ قال: أجَل.
قال: ما تقولُ فيمن نَحَت أَثْلة أخيه؟ قال: أثِم ولو أذِن له فيه.
قال: أيَحجر الحاكم على صاحب الثّوْر؟ قال: نعم، ليَأْمن غائلة الجَوْر، قال: فهل له أن يضرب على يد اليتيم؟ قال: نعم، إلى أن يستقيم.
قال: فهل يجوزُ أن يتَّخِذ له رَبَضاً؟ قال: لا، ولو كان له رِضاً.
قال: فمتى يبيعُ بدَنَ السَّفِيه؟ قال: حين يرى الحظّ له فيه.
قال: فهل يجوزُ أن يبتاعَ له حشّا؟ قال: نعم إذا لم يكن مُغَشّى.
قال: أيجوزُ أن يكون الحاكم ظالمًا؟ قال: نعم ، إذا كان عالماً.
قال: أيُسْتَقْضَى من ليست له بصيرة؟ قال: نعم، إذا حَسُنت منه السيرة.
قال: فإن تعرَّى من العَقْل؟ قال: ذاك عُنوان الفَضْل.
قال: فإن كان له زَهْوُ جَبّار؟ قال: لا إنكار عليه ولا إكبار.
قال: أيجوزُ أن يكون الشاهدُ مُرِيبًا؟ قال: نعم، إذا كان أَريباً.
قال: فإن بانَ أنه لاَط ؟ قال: هو كما لو خاط.
قال: فإن عُثر على أنه غَرْبَل ؟ قال: تُردّ شَهادَته ولا تُقْبل.
قال: فإن وَضح أنه مائن ؟ قال: هو وصفٌ له زَائن.
قال: ما يجبُ على عابد الحقّ؟ قال: يحلفُ بإلَه الخلْق.
قال: ما تقولُ فيمن فقأ عينَ بُلْبل عامداً؟ قال: تُفقأَ عينُه قولاً واحداً.
قال: فإن جَرَحَ قَطاة امرأةٍ فماتت؟ قال: النفسُ بالنفس إذا فاتتْ.
قال: فإن ألقَت المرأة حشيشاً من ضَرْبه؟ قال: ليكفِّرْ بالإعتاق عن ذَنْبه.
قال: ما يجب على المختَفي في الشَّرْع؟ قال: القَطْعُ لإقامة الرَّدْع.
قال: ما يُصنَع بمن سرق أساودَ الدار؟ قال: يُقْطع إن ساوَِيْنَ رُبْع دينار.
قال: فإنْ سرَق ثميناً من ذَهَب؟ قال: لا قَطْع كما لو غَصَب.
قال: فإن بانَ على المرأة السَّرَق؟ قال: لا حرَج عليها ولا فرَق.
قال: أينعقدُ نكاحٌ لم تشهده القَوَاري؟ قال: لا، والخالق الباري.
القواري: الشهود، لأنهم يقرون الأشياء أي يتتبَّعونها، والقواري: اسم طيور خُضْر تتشاءمُ بها العرب.
قال: فما تقول في عروس باتت بليلة حُرّة، ثم ردت في حافرتها بسُحْرة؟ قال: يجبُ لها نِصْفُ الصداق ولا يجب عليها عدَّة الطلاق.
يقال: باتت العروس بليلة حرة: إذا لم يفتضها زوجها فإن افتضّها قيل: باتت بليلة شيباء.
وفي فتاوى فقيه العرب: سُئل عن بِرّ سقطت في هِلال، قال: نجس، البِرّ: الفأْرة، والهِلال: بقيّةُ الماء في الحوض.
وقال الإمام فخر الدين الرازي في مناقب الشافعي رضي اللَّه عنه: سُئل الشافعي عن بعض المسائل بألفاظ غريبة ، فأجاب عنها في الحال.

من ذلك: قيل له: كم قِرا أمّ فلاح؟ فأجابَ على البديهة: من ابن ذُكاء إلى أم شملة، القرا: الوقت، وأم فلاح: الفَجْر، وهو كنية للصلاة، وابن ذُكاء: الصُّبْح، وأم شَمْلَة: كنية الشمس.
وسُئل : نسِي أبو دِرَاس درسه قبل غَيْبة الغزالة بلَحْظة، ماذا يجب؟ قال: قضاء وظيفة العصرين، قال السائل: بجناية جَناها أبو دِرَاس؟ قال الشافعي: لا، بل لكرامةٍ استحقّتها أمه.
أبو دِراس: كُنية فَرْج المرأة ، والدَّرس: الحيض، وقوله نسي دَرسه: أي ترك حيضه. والغزالة: الشمس، وأم دِراس: المرأة، والعصران: الظهر و العصْر.
وسئل: هل تسمع شهادة الخالق؟ قال: لا، ولا روايته، الخالق: الكاذب.
وسُئل: فارسُ المعركة إذا قَضَى على أبي المَضَاء قبل أن يَحْمَى الوَطيس، هل يستحق السهم؟ قال: نعم، إذا أدرك الوَقْعة، قَضى: مات، وأبو المَضَاء: كُنْية الفَرس.
وسئل: هل مِنْ وضوء على من حَنِقه الحَنَق فاستشاطه؟ قال: لا، وأحب له الوضوء، الحنَق: شدَّة الحقد، والاستشاطة: شدة الغضب.
وسئلَ: أخضر ابنُ ذُكاء، والزوجان في الحركة، هل ضرّ صَوْمهما؟ فقال: إن نزع من غير مَكْث لم يضره - يعني طلُوع الفَجْر.
وفي الدرة الأدبيّة لابن نبهان: من فُتْيا فقيه العرب: يجوز السجود على الخدّ إن كان طاهراً - يعني الطريق، يُفْسِد لُعابُ البَصير الماءَ القليل - يعني الكلب. يكره أن تطوف بالبيت عاتِكة - وهي المتضمّخة بالطيب.
يحر م قتل العِكْرِمة، وعليه شاة - يعني الحمامة.
وفي شرح المنهاج للكمال الدميري: سئل فقيه العرب عن الوضوء من الإناء المُعوَّج، فقال: إن أصاب الماء تَعْويجه لم يَجُز، وإلاَّ جاز. والمراد بالمعُوَّج المضبّب بالعاج، وهو ناب الفِيلة، ولا يُسَمى غيرها عاجاً.
قال: وليس مراد ابن خالويه والحريري بفقيه العرب شخصاً معيَّناً، إنما يذكرون ألغازاً ومُلَحاً ينسبونها إليه، وهو مجهول لا يُعرف، ونَكِرَة لا تتعرّف.
خاتمة
في كتاب المقصور والمدود لابن السكِّيت: قال أبو عبيدة : قال فقيهُ العرب: من سرّه النساء ولا نساء فليبكّر العشاء، وليباكر الغداء، وليخفّف الرِداء، وليقل غِشيان النساء.
وعبارة التبريزي في تهذيبه: قال فقيه العرب، وهو الحارث بن كلدة ، وعبارة غيرهما: قال طبيب العرب - وهو المشهور - فأطلق على طبيب العرب، لاشتراكهما في الوصْف بالفَهم والمَعرفة، ولهم ساجع العرب ينقل عنه ابنُ قتيبة في كتاب الأنواء بهذا اللفظ، واللَّه أعلم بالصواب.
/بسم اللّه الرحمن الرحيم
النوع الأربعون معرفة الأشْباه والنظائر
هذا نوعٌ مُهم، ينبغي الاعتناءُ به؛ فيه تُعْرَف نوادرُ اللغة وشواردُها، ولا يقوم به إلاّ مطّلع بالفن، واسع الإطلاع، كثير النظر والمراجعة، وقد ألَّف ابن خالويه كتاباً حافلاً، في ثلاثة مجلدات ضخمات سماه كتاب ليس موضوعه: ليس في اللغة كذا إلاّ كذا، وقد طالعته قديماً، وانتقيت منه فوائد؛ وليس هو بحاضرٍ عندي الآن.
وتعقّب عليه الحافظ مُغْلَطاي مواضع منه في مجلد سمّاه: الميس على ليس، ويقع لصاحب القاموس في بعض تصانيفه أن يقول عند ذكر فائدة: وهذا يدخل في باب ليس.
وأنا ذاكرٌ إن شاء اللّه تعالى في هذا النوع ما يقضي الناظر فيه العجب، وآتٍ فيه ببدائع وغرائب إذا وقف عليها الحافظ المطلع يقول هذا منتهى الأرب!
ذكر أبنية الأسماء وحصرها
قال أبو القاسم علي بن جعفر السعدي اللغوي المعروف بابن القطاع في كتاب الأبنية: قد صنَّف العلماء في أبنية الأسماء والأفعال، وأكثروا منها، وما منهم مَن استَوْعَبَهَا، وأوَّلُ من ذكرها سيبويه في كتابه، فأورد للأسماء ثلاثة مائة مثال وثمانية أمثلة، وعنده أنه أتى به، وكذلك أبو بكر بن السراج ذكر منها ما ذكره سيبويه، وزاد عليه اثنين وعشرين مثالاً، وزاد أبو عمر الجَرْمي أمثلة يسيرة، وزاد ابنُ خالويه أمثلة يسيرة، وما منهم إلاّ من ترك أضعافَ ما ذكر، والذي انتهى إليه وُسْعُنا، وبلغ جُهدنا بعد البحث والاجتهاد، وجمع ما تفرق في تآليف الأئمة ألفُ مثال ومائتا مثال وعشرةُ أمثلة.
وقال أبو حيان في الارتشاف: الاسم ثلاثي ورباعي وخماسي. الثلاثي: مجرّد ومزيد.

المجرّد: مضعّف وغير مضعف. المضعف: ما اتَّحدت فاؤه وعينه، أو فاؤه ولامه، أو عينه ولامه، وأكثر النحويين لا يفرد هذا النوع بالذكر، بل يُدخله في مطلق الثلاثي، ومنهم من يسميه ثنائياً، ونحن اخترنا إفراده بالذكر، فهو يجيء اسماً على فَعْل، نحو: بَبْر وحظّ ودَعْد؛ وصفة، نحو خَبّ، وعلى فِعْل: اسماًَ نحو: طِبّ وعِمَّة؛ وصفة، نحو خِبّ، وعلى فُعْل: اسماً نحو: دُبّ وحرجة؛ وصفة نحو: مرّ، وعلى فَعَل: اسماً نحو: صَمَم ودَدَن؛ وَصفة نحو: غَمَم، وعلى فُعَل: اسماً نحو: خُزَز؛ وصفة نحو: عُقَق، وعلى فِعَل: اسماً نحو: علَل؛ وصفة نحو: قِدَد، وعلى فَعَل اسماً نحو: غَصَص؛ وصفة نحو: شَلَل، وعلى فَعِل - ولا يحفظ إلاّ صفة - نحو: دَرِد، ولا يحفظ منه شيء جاء على فِعُل ولا على فُعِل.
وغير المضعف يجيء على فَعْل: اسماً نحو: فَهْد؛ وصفة نحو: صَعْب، وعلى فُعْل: اسماً نحو: قُفْل؛ وصفة نحو: حُلْو، وعلى فِعْل: اسماً نحو: جذْع؛ وصفة نحو: نِكْس، وعلى فَعَل: اسماً نحو: جَمل؛ وصفة نحو: بَطَل، وعلى فَعِل: اسماً نحو: كَبِد، وصفة نحو: حَذِر، وعلى فَعُل اسماً نحو: سَبُع؛ وصفة نحو: نَدُس، وعلى فِعَل: اسماً نحو: ضلَع؛ وصفة نحو: زِيمَ وعِدًى اسم جمع؛ فأما قيم وسوَى من قوله تعالى: " دِيناً قِيَماً " ، " وَمكاناً سِوًى " ورِضى، وماء رِوًى وماء صرىً وسبًى طِيبَة، فمن النحاة من استدركها، ومنهم مَن تأولها، وعلى فُعَل: اسماً نحو: صُرَد؛ وصفة نحو: حُطَم، وعلى فُعُل: اسماً نحو طُنُب؛ وصفة نحو: جُنُب، وعلى فِعِل: اسماً نحو: إبِل، ولم يحفظ سيبويه غيرَه، وزاد غيره حِبِرة، ولا أفعل ذلك أبد الأبدِ، وعِبِل اسم بلد وبِلِز ووِتد، وإطِل، ومِشِط، ودِِبس، وإثِر؛ لغة في الأَثَر، والإطْل، والمِشْط، والدِّبْس، والأَثَر، وصفة أتان إبِد، وامرأة إبِد، فأما امرأة بِلز فحكاه الأخفش مخفف الزاي فأثبته بعضهم، وحكاه سيبويه بالتشديد فاحتمل ما حكاه الأخفش أن يكون مخففاً من المشدد، وعلى فُعِل، نحو: دُئِل ورُئم ووُعِل؛ لغة في الوَعِل.
ودُئِل ورُئم، اسما جنس: دُئِل: دويبّة سميت بها قبيلة من كنانة ورُئم: الاست، وقد رام بعضهم أن يجعلهما منقولتين من الفعل.
قال أبو الفتوح نصر بن أبي الفنون: أما دُئِل ورُئِم فقد عدّه قوم من النحويين قسماً حادي عشر لأوزان الثلاثي، وإنما هي عند المحققين عشرة، انتهى.
فأما فعُل فمفقود ومن قرأ: ذات الحِبُك بكسر الحاء وضم الباء فمتأول قراءته.
المزيد من الثلاثي المضعف: ما تكرّر فيه حرف واحد، وما تكرر فيه حرفان: الأول ما فيه زيادة واحدة، أو ثنتان، أو ثلاث، أو أربع.
فالواحدة قبل الفاء: على مِفَعْل مِكرّ، ومَفَعْل مَدَبّ، وَمُفْعل مُدُق، ومَفعِلة مَجِثَّة، وتَفعِلْة تَئِيَّة، وأَفْعَل أَطْرَط، وإفَعْل إوَزّ، وإفْعَلة إوَزَّة، وأَفْعِلَة أَئِمَّة، وَيَفْعُل يَأْجُج، ويَفعِل يَأْجِج، وقيل: وزنهما فَعْلُل وفَعْلِل.
وقبل العين على فَيْعل قَيْقَم، وفَاعِل آمّ، وفاعَل سَاسَم، وفَوْعَل ذَوْذَخ، وفَوْعَل سَوسن، وفيعل ميمس وقيل وزنه فعمل مشتقاً من ماس.
وقبل اللام: فَعيل جليل: اسماً: نبات ،وصفةً جليل. وفَعَال أسَاس، وفِعَال مِدَاد، وفِعال اسماً قِصَاص وصفة جِلال، وفَعول أَصُوص. وفُعُول سُرور، وفُعُلّ عُمُمّ، وفَعَلَّة شربَّة، وجَرَبَّة. وهو مثال غريب.
وبعد اللام على: فَعَلَى ضَجَجى، وفُعْلَى عُوَّى، وفَعْلى عَوَّى، وقيل وزنهما فُعّل وفَعّل.
واثنتان مجتمعتان: على فَعْلاء عَوَّاء؛ وقيل وزنهما فعال وفعال، وفُعَّال خُشَّاء، وفُعَلاَء خُشَشَاء، وفِعْلاء قِيقَاء، وفَعَوَّل عَكَوَّك، وقيل وزنه فَعَلَّع، وفَوَنْعَل زَوَنْزَك؛ وقيل وزنه فَعَنْعَل من زاك، وفَعْمِيل غَطْمِيط، وفُعَامل غُطَامِط إن كان من الغَط، وإن كان من الغَطْم كان فُعَالَعاً، وفُعايِل: حُطَائِط، وفَعْلان حسَّان، وفُعْلان خُلاَّن، وفعْلان زِمَّان، وفَعَلُوس قَرَبُوس، وفُعْوَال عُنْوَان، وفِعْوَال عِنْوَان، وفِعْيال عِنْيَان،وفُعْيال عُنْيان، وفُعْفُول دُرْدُور، وفُعْلِيَّة عُبّيَّة، وفِعلية عِبِّية، وفَعْلُولية شَيْخُوخِية وَفَعْلِيت بَرِّيت، وفَعْلُوت حَيُّوت.

ومفترقان على فُعَيْلَى المُطَيْطَى، وفُعَالَى ذُنَابَى، وَفَعَالَى خَزَازَى، وفَعَوْلَى شَجَوْجَى، وقيل وزنهما فَعَوْعَل وفَعَلَّل، وفعولى دقوقى، وفعنلى حطنطى، وفعلى دممى، وفَعَّال بزَّاز، وفِعِّيل عِنَّين، وفعال جدّاد، وفعال جنان، وفاعيل يالِيل، وفاعُول جاسُوس، وفاعيل زازيه، وفيعيل سينين، وفيعيل كزكيز، ويَفْعُول يَأْفُوف، ويَفَنْعَل يَلَنْجَج، وتَفْعال: تَرْداد، وتفْعيل تَتْمِيم، وتِفعْال تِجْفاف، وتَفْعُول تَعْضُوض، ومِفْعال مِقْدَاد، وإفْعيل إكْلِيل، وأُفْعُول أُفْنُون؛ وقيل وزنه فُعْلُون، وأفِعْلَى أَصِرَّى، وأَفَنْعَل: إسماً أَلَنْجَج، وصفة أَلَنْدَد، وفَنْعال سَنْدَاد، وفِنعال سِنْداد، وأفْعَال أسْباب، وفاعلّ قاقلّ، وفَعْمِيل صَهْميم، وفِنْعيل صِنْديد، ويَفْعُول يَأْجُوج فيمن همز؛ فأما مأْجُوج فيمن همز فمفعول من أجَّ، ومن لم يهمز ففَاعُول من مَجّ، أو فَعْلول من ماج، وأبدل من الواو ألفاً، أو من مأج فترك الهمز.
والثلاث مفترقات على فِعيِّلى رِدِّيدَى، وفَوْعلى دَوْدَرَى، وفَاعُلّى قَاقُلّى، وأَفاعيل أفانين، ويَفَنْعُول يَلَنْجُوج، وَيَفَنْعِيل يََلَنْجِيج، وأَفَعْنُول أَلَنْجُوج، وأَفَنعيل أَلَنْجِيج.
وتجتمع زيادتان من الثلاث على فَعَوْلاء شَجَوْجَاء: وقيل وزنه فَعَوْعال، وفَعَلْعَال، وفَعالان ثلاثان، وفَيْعََلُون دَيْدَبُون، وفَيْعَلاَن دَيْدَبان؛ ومَنْفَعُول مَنْجَنُون، وقيل وزنه فَعْلَلُول، ومَنْفَعيل مَنْجَنِين؛ وقيل وزنه فَنْعَلِيل، وقيل فَعْلَلِيل، وفِعيِّلاء حِِثيِّثَاء، وفَعُولاَء حَرُوراء، وفُعالاء ثلاثاء، وفِعالاء قِصاصاء، وفُعَيْلاء مُطَيْطَاء، وفَاعُولاء قاقُولاء، وأفعلاء أرِبَّاء.
والأربع على فَعوَّلان عكوَّكان، وقيل وزنه فَعَلَّعَان، وفُعَيَلياء مُطَيْطِياء، وفاعُولاء ضارُوراء، وفعيّلاء خِصِّيصاء، وفاعُولاء قاقُولاء، وإفعيلاء إحليلاء.
الثاني ما تكرر فيه الحرفان: مجرد ومزيد: المجرد على فَعْفَل رَبْرَب، وفِعْفِل سِمْسِم، وفُعْفُل بُلْبُل، والمشهور عند البصريين أن وزن هذه فَعلل وفِعلل وفُعْلل، وعُزِي إلى سيبويه وأصحابه أن وزن رَبرب ونحوه فَعَّل فأصله رَبَّب، وأبدل الوسط حرفاً من جنس الأول؛ وعزي إلى الخليل ومن تابعه من البصريين والكوفيين أن وزنه فَعْفَل كما قدمناه أولاً، وهو قول قطرب والزجاج وابن كيسان في أحد قوليه، وقال الفراء وجماعة وزنه فَعْفع تكررت فاؤه وعينه وعزي إلى الخليل أيضاً.
والمزيد فيه قد تلحقه واحدة قبل الفاء على إفِعْفِل إزِلْزِل، وأَفَعْفَل ألَمْلَم، ويَفَعفَل يَلَمْلَم.
وبعد الفاء يليها على فعفل حمحم، وبعد العين على فُعَيْعِل بُغَيْبِغ، وفعفل زوزن، وفَعْنفْلْ كَعْنَكْع، وفعْنِفْل دِحْنِدْح، وفُعَافل قُباقِب، وفَعافِل زَعازِع، وفَعافِلة سَواسِوة.
وقبل اللام على فَعفال جَرْجار، وفِعْفَال زِلْزال، وفِعْفيل هِمْهِيم، وفَعْفِيل جَرْجير، وفُعْفول قُرْقُور، وفَعْفلّ كلْكَلّ، إن كان سمع مشدداً في نثر، وفعفل قمقم.
وبعد اللام على فَعْفَلَى قَرْقَرَى. وقد يلحقه زيادتان: مجتمعتان على فَعفَلان رَحْرَحَان، وفُعْفُلان جُلْجُلان، وفَعْفِعِيل قَرْقِرير؛ ومفترقتان على فعفلى قرقرى، وقد يلحقه ثلاثة فيكون على فُعَيْفِلان قُعَيْقِعان.
المزيد من الثلاثي غير المضعف منه ما تلحقه زيادة واحدة قبل الفاء على وزن أفعل اسْماً أفْكَل وأصْبَع، وصفة أرْمَل، وإفْعِل إثْمِد، وأُفْعُل أُصبُع، ولم يجيئا إلاّ اسماً؛ فأما أُفْعُل في الصفة فعزيز جداً، على خلاف في إثباته والصحيح إثباته؛ حكى أبو زيد لبن أُمْهُج، وإفْعَل اسماً إصْبَع ولم يأت على إفعَل إلاّ هذا، وعَدن إبْين؛ وإشْفَى، وإنْفحة ولم يأت صفة، وأفْعِل أصْبِع على خلاف فيه، وأفْعله أنملة لغة وأصبع، وأفْعُل مكسراً: اسماً أكْلُب، وصفة أعْبُد، وأثبت بعضهم أفعلا في المفردات، وذكر أعلاماً لرجال ومواضع، والصحيح وجوده فيها لثبوت أَبْهُل نباتاً، وأًَصْبُع لغة في إصبَع، وأَنْمُلة لغة في أنملة، وأَفرّة لغة في أَفُرَّة، وعلى إفعلة إلعنة، وأفعلة أَلُوقة وقيل وزنه أفعلة فأعلّ وقيل فعولة، وأفعل أصبع، ولم يأت سواه، وإفْعُل إصْبُع، وأُفعِل أُصْبِع، وهذان رديئان.

وعلى تُفْعُل وهو قليل: اسماً نحو تُتْفُل، وما أدري أي تُرْخُم هو، وصفة تُحْلُبَة، وتفْعِل اسماً وهو قليل تِتْفِل وتِحْلِئ، فإذا أدخلت التاء لم يجئ إلاّ صفة نحو تِحْلِبة وحكى صفة تِفْرِج بغير تاء، وعلى تَفْعَل تَتْفَل وتَفْعُل تَنْصُب اسماً، وتَحْلُبَة صفة، وتفعل اسماً فقط تنفل، وتِفْعَل تِتْفَل، وبالتاء تِحْلَبة وتِرْعِيَة، وتفعل تتفل، وتتفلة، وتحلبة ولا يحفظ غيرهما، وتُفْعَل اسماً تُتْفَل؛ وما أدري أي ترْخَم هو بفتح الحاء، وصفة تُحْلَبة، وأمر تُرْتَب، وجعل بعضهم ترتباً اسماً.
وعلى يَفْعَل اسماً فقط يَلْمَق؛ فأما جمل يَعمَل وناقة يعمَلة ورجل يَلْمَع فمن الوصف بالاسم، وأما ما زاد بعضهم من نحو يزيد ويشكر ويوسف ويَحْمَد بطن من كلب فلا يثبت به أصل بناء، لأنه منقول من فعْل، أو أعجمي، إلا أنه ذكر وزن يفعلة يثَْبِرَة اسم ماء.
وعلى نَفْعِل نَرجِس ولا يعلم غيره؛ قال بعضهم: وأظنه أعجمياً، ونِفْعِل نِرْجِس، ونِفْرِج: وقيل نِفْرج فِعْلِل، وتعاقب التاء والنون يدل على الزيادة.
وعلى مَفْعَل اسماً مَحْلب وصفة مَقْنَع، ومِفْعِل اسماً فقط مِنْخِر، وقيل حركة الميم إتباع والأصل الفتح، وقد أجاز سيبويه الوجهين، ومُفْعُل اسماً فقط مُنْخُل، ومِفْعل اسماً مِنْبر وصفة مِطْعن، ومَفْعِل كثير في الاسم مسجد، قليل في الصفة رجل مَنْكِب، ومُفْعل قليل في الاسم مُصْحَف، كثير في الصفة مُكْرَم، ومَفْعُل وتلزمه الهاء مَزْرُعة، وأثبته بعضهم بغير هاء، نحو مَكرُم، ومَعُون، ومَأْلُك، ومقْبر، وميُسر، ومَهْلُك؛ ولم يأت غيرها، وقيل هو جمع لما فيه التاء؛ وقال السيرافي: مفرد أصله الهاء رخم ضرورة إذ لم يحفظ إلاّ في الشعر، وعلى مُفعِل صفة فقط مُكْرِم؛ فأما مُؤْقٍ فاسم، فقيل الميم أصلية ووزنه فُعْلِي خفيفة الياء وصار منقوصاً، وقال أبو الفتح: فعليّ والياء مشددة فخففت ورفض الأصل، وقال الفراء وابن السكيت: الميم زائدة وزنه مُفْعِل وفي المؤق اثنتا عشرة لغة تدل على أصالة الميم.
فأما زيادة الهاء قبل الفاء فنفاه بعضهم، وجعل ما ورد مما يوهم ذلك أصلاً وأثبته بعضهم فقال: يجيء على هِفَعل هِزَبْر، وهِفْعَل هِجْرَع، وهفعل همتع وهفعل هركلة، وهفعل هيلع.
وقبل العين على فاعل: اسماً غارب، وصفة ضارب، وفاعُل آجُر وكابُل؛ وزعم بعضهم أن كابلاً أعجميّ، وفَوْعل: اسماً عَوْسج وصفة هَوْزَب وذكر سيبويه حومَلاً في الصفات، وهو اسم موضع، وإذا كان صفة كان من الحمل، وفوعل صوبج لا غير، وجاء بالتاء روزنة لغة، وفَيْعل: اسماً عيْلم، وصفة صيْرف، ولم يجئ معتلاً إلاّ العين، وفيعِل معتلاً فقط نحو سيّد، ولم يجئ في الصحيح إلاّ صيقل اسم امرأة؛ وفيعُل خيزُبة ونيدُل، وفيعل نيلج وبيزر، لغة، وفِيَعْل صفة فقط حِيَفْس، وفَيْعُل في الحديث: أَقْدِم حَيْزُم، وعلى فَأعل اسماً فقط شأمل؛ قيل: وجاء صفة زأبل، أي قصير، وفأعل زأبل لغة، وفِئْعَل نِئْطَل، وفَنْعَل صفة فقط عَنْبَس: فأما حَنْتَف اسم رجل فمرتجل، وزنه فَعْلَل، وفُنْعَل اسماً فقط جُنْدَب لغة؛ وأما لِحْيَة كنْثأة فنقله أبو عبيدة وأثبته الزبيديّ في الصفات، وقيل النون أصلية، وفَنْعَل: اسماً فقط قَنْبر، وفنعل عنصل، وفنعل حندس، وفنعل اسماً فقط قنطر وصفة عنفص، وفِنْعِل حِنْطئ، وفنعلة كنفرة، وفنعلة عنصوة، وعلى فهعل رجل صَهْتَم، وفهْعل زِهْلِق وقيل وزنه فَعلل، وعلى فَلعل ضَرْبٌ طَلْخَف؛ قاله ابن القطاع، وفعلل عُكلِد، وفِلْعَل دِلْعث، وفَلْعَل دَلْعَث، وفِلْعِل قِلْفِع، وفُمْعُل قُمْعُل، وفَمْعَل سَمْحَج، وفمْعِل صِمْرِد، وفُمَعِل دُمَلِص، ويجوز أن يكون محذوفاً من دُمَالص، وفسعلة حسجلة.
وجاء مزيداً بأحد مثلين مدغماً؛ فُعَّل: اسماً سُلَّم وصفة زُمَّل، وفِعَّل اسماً قِنَّب، وصفة دِنَّم، وفعِّل اسماً حِمّص، وصفة حِلِّزة، وفعل اسماً وهو قليل تبع، وفَعَّل في الأعلام شلَّم، وعثَّر وبَذَّر ونطَّح: مواضع، وخَرَّد، وشَمَّر: فرسان، وخَضَّم اسم رجل أو لقبه، وسوّر لعبة للصبيان، وبقَّم اسم خشب صبغ أحمر يُجلب من البحر؛ والظاهر أنه ليس بعربي لأنه ليس في العربية شيء من تركيبه على تقاليبه، وفَعَّل أَيَّل، وفَعِّل أَيِّل، وقيل: وزنه فَعْيِل من آل يَئوِل.

وقبل اللام على فَعال: اسماً غَزال وصفة جَبَان، وفعال: اسماً عِصَام، وصفة ضنَاكِ، وفُعال: اسماً غراب وصفة شجاع، وفَعْول: اسماً جَدْول وصفة حَشْور، وفِعْوَل: اسما فقط خِرْوَع، وعِتْوََد، وذِرْوَد لاغير، وفُعْوَل جُرْوَل، وفَعُول: اسماً عَتود، وصفة صَدُوق، وفُعُول: اسماً أتى وهو قليل؛ إلاّ أن يكون مصدراً كالجُلوس أو جمعاً كالفلوس، وفِعْيَل: اسماً عِثْيَر، وصفة طِريَم، وفُعيل: اسماً فقط عُلَيْب، وفَعْيَل ضَهْيَد وعَثْيَر، وقال ابن جني: هما مصنوعان، وفعيل غريف، وفَعِيل: اسماً بَعير وصفة شَهيد وإثبات فعيل بكسر الياء بناء خطأ، وفعيلة قالوا: قِدْرٌ وئيَّة، وفَعْأل: اسماً فقط شَمْأل، وفعأل ضُنْأَك لغة في ضُناك، وقيل وزنه فُنْعَل كغنظب؛ وفُعَئِل جُرَئِض، وفُعُنْل: اسماً تُرُنْج وصفة عُرُنْد، وفُعْنُل بُرْنُس، وقيل وزنه فُعْلُل، وفعنل ضرنق، وفعِنْل فِرِنْد وفَعَنْل: اسماً فقط بَلَنْط، وفَعْنَل قَعْنَب وفُعْمُل جُعْمُظ وفُعَمِل دُلَمص، وفُعَمِلة ثُرَمِطة، وفَعْمَلة سَلْمَقَة، وفَعْهَل سَهْمَج، وفعلل سهلج، وفُعَلِلَة حُدَلِقَة.
وما جاء مزيداً بأحد مثلين: دغماً، يجيء على فُعُل، اسماً جُبُنّ، وصفة هُدُبّ، وفِعَلّ: اسماً جِدَبّ، وصفة خِدَبّ، وفَعِلَّة: اسماً فقط تَئِفَّة، وفعُلَّة اسماً فقط تُلُنَّة، وهما قليل، وفُعلَّة دُرَّجة.
ومفكوكاً على فُعْلُل: اسماً شُرْبُب، وصفة دُخْلل، وفَعْلَل: اسماً فقط مَهْدَد، وفِعْلَل صفة فقط رماد رِمْدَد، وفُعْلَل اسماً عُنْدَد، وصفة قُعْدَد، وفَعْفَل سَمْسَق، وفُعْفُل كُرْكُم، وفعفل فرفح.
وبعد اللام على فعلى علقى، ولم يجئ صفة إلاّ بالهاء، ناقة حَلْبَاة ركبَاة. وبألف التأنيث: اسماً رَضْوَى وصفة سَكْرَى، وفِعْلى: اسماً مِعْزَى ولم يجئ صفة إلاّ بالهاء، رجل عِزْهاة، وذكره ابن القطاع بغير هاء، فأما رجل كيصَى فنقله ثعلب منوّناً؛ فقيل هو صفة، وقيل اسم وصف به، وقيل هو فِعْلَى كضِنْزى غير منوّن، وفُعْلَى: اسماً بُهْمَى، وصفة حُبْلى وألفه للتأنيث، وقالوا بُهْمَاة واحدة، وليس بالمعروف. وروى ابن الأعرابي: دُنْياً منوناً، شبهوه بفعلل، فأما موسى الحديدة فمصروفة وغير مصروفة، وفَعَلَى: دَقَرَى، وصفة جَمَزى، وفُعَلَى اسماً فقط أُدَمَى، فِعَلى خِيَمى، قاله ابن القطاع، وقال أبو عبيد البكري: خِيْمَى بسكون الياء على وزن فِعْلى، وقال الزبيدي: ليس في الكلام فِعَلى، وفَعْلُوة عَرْقُوَة، وفُعْلُوَة: اسماً عُنْصُوَة، وفِعْلِوَة خِنْذِوَة، وفِعْلَوَة خِنْذَوَة، ولا يكون إلاّاسماً، وفِعْلَية: اسماً حِذْرِية، وصفة زِبْنِيَة، وَفَعْلَتَة سَنْبَتَة، وقيل وزنها فَنْعَلَة، وعلى فَعْلَن: صفة فقط رَعْشَن، وفِعْلن: اسماً فقط فِرْسِن، وفعلن قليلاً اسماً، وصفة خلفن، وفُعْلُم: اسماً جُلْهُمَة) وزُرْقُم كذا ذكر ابن عصفور وصفة سُتْهُم، وفَعْلَم: اسماً دَقْعَم)، وصفة سَرْطَم)، وفعلم: صفة فقط شجعم)، وفِعْلَم قِلْعَم، وفَعلل عبدل على خلاف في بعض هذا الوزن، وفِعْلِس دِفْنِس، وفَعْلَسَة خَلْبَسَة، وفعلئ طرقئ، وفُعْلُؤَة ثُنْدُؤَة، وقيل من ثَدَن، فحذفت النون فوزنها فُعْلُوة، وما تكرّرت فيه العين واقتضى الاشتقاق أن الثاني هو الزائد جاء على فُعُلْعَة سُكُرْكَة.
وما يلحقه زيادتان مجتمعان قبل الفاء على إنْفَعْل: صفة فقط إنْقَحْل، وأنفعل أنقلس، وأنفعل أنقلس لغة، وميفعِل وميفعَل ميرنِئ وميرنَأ، ومُنْفَعَل ومُنفعِل منطلق ومنطلق ويَنْفَعِل اليَنْجَلِب، وذكروا أنه منقول من الفعل، وإن كان اسم جنس.

وقبل العين على فواعل: اسماً سَوابط وصفة كَواسر، وفُوَاعل: اسماً صُواعق، وصفة دُوَاسر، وفياعل: اسماً غيالم، وصفة غيالم، وفَناعل اسماً جنَادب، وصفة عَنَابِس، وفُناعل: اسماً خُناصرة، وصفة كُنَادر، وقيل هو فُعَالل، وفَعَوْعَل: صفة عَثَوْثَل، وفعيعل: صفة فقط حفيفد، وفَعَنْفَل زَوَنْزَك، وفعاعل سلالم، ولا يبعد في الصفات إذا جمع زُرَّق، فالقياس يقتضي زُرَارِق، وفُعَلْعَل: اسماً ذُرَحْرَح، وفَعَلْعَل اسماً جَبَرْبَر، وصفة صَمَحْمَح، وفُعُلْعُل كُذُبْذُب لا غير وفُعُّلْعُل كُذُّبْذُب، وفَعَاعيل: صفة طعام سَخَاخين، وفَياعل عَياهِم، وفُنَيْعِل قُنَيْبر، وفنوعل قنوطر، وفُوفَعِل دُودَمِس، وقيل وزنه فُوعَلِل، وفَمَاعِل قَمَاعِل، وفَمَعَّل هَمَلَّع، وقيل وزنه فَعَلَّل، وفُماعِل دُمالص، وفُمَعِّل هُمَقِّع وزُمَلِّق، وفيفعل فيفغر، وفَيَّعَل حَيَّهل، وفِنْعِل هِنْبِر وشنحف، وفنَّعْل صِنَّبْر، وقيل الكسر لالتقاء الساكنين في الوقف، وفَلَعَّل قَلَمَّس؛ وقيل وزنه فَعَمَّل، وفُلاعِل عُلاكِد.
وقبل اللام على فعالل عكالد، وفَعْفَلّ قَهْقَرّ، وفُعْفُلّ قُسْقُبّ، وفَعْفَلّ قَهْقَرَّ، وفِعْفِلّ صفْصلّ، وفعفل صفصل، وفَعَمَّل قَلَمَّس، وفَعَلَّل حَقَلَّد، وفعلل صعرَّر، وفعافل دوادم وقيل وزنه فواعل، وفَعْلَل قطنن، وفعلل قطنن وقيل وزنهما فعلن وفعلن، وفعويل وسرويل، وفَعْويل سَمْويل، وفَعَاول: اسماً جَدَاول وصفة حَشَاوِر، وفُعَاوِل سُرَاوع؛ وقيل وزنه فُعالِل، وفعلول: اسماً بَلَصُوص، وصفة حَلكوك، وفُعْلُول: اسماً طُحْرُور، وصفة بُهْلول، وفِعْليل رعْدِيد، وفَعَوْلَل حَبَوْنَن، وفِعَوْلَل حِبَوْنَن لغة؛ قيل وهما اسمان قليلان، وقيل جاء صفة حُزَوْلَق، وفعُوُّل كَرُوُّس بضم الواو وفَعَوَّل: صفة فقط عَطَوَّد وكَرَوَّس، وفَعْوَلّ عَلْوَدّ، وفِعْوَلّ: اسماً عِسْوَدّ وصفة عِثْوَلّ، وفعيلّ قشيبّ؛ وقل أصله التخفيف فشدد على حد جعفر، وفَعَليل: اسماً حَمَصِيص، وصفة صَمَكِيك، وفَعَوْنَل غَرَوْنَق، وفَعَليل حَمَقِيق، وفُعْنَيْل غُرْنَيْق، وفِعْنَيْل غِرْنَيْق، وفِعْنِيل غِرْنِيق، وفعليل: اسماً حِلتِيت، وصفة صِهْمِيم، وفعْيَوْل: اسماً كِدْيَوْس، وصفة عِذْيَوْط وفَعَيْلَل اسماً خَفَيْلَل وصفة خَفَيْدَد، وفُعْمُول جُعْمُوس، وفعْمال هِرْماس، وفِعْميل قِطْمِير، وَفَعَنَّل قَهَنَّب، وفعَنَّل زوَنَّك وفعنل زونك لغة، وقيل: زَوَنَّك فَعَلَّل كعَدَبَّس، وفُعْنُول غُرْنُوق، وفُعْنُول ذُرْنُوح، وقيل: وزنه فُعْلُول، وفَعَنْلَل: صفة فقط عَفَنْجَج، وفُعانل قرانس، وفِعانل قرانس، وفُعْنَال قُرْناس، وفعايل عثاير، وقد يجئ صفة بالقياس في جمع طِرْيَم، وفعايل: اسماً غراير، وصفةً عراير: وفُعْفُول قُرْقُوف، وفَعْفُول قَرْقُوف، وفعفول بقبول وبنبوك، وفُعَايِل نُبَايع، وفِعْنَال قِرْنَاس، وفعيال عنيان، وفعْيال: اسماً فقط كِرْياس، وفعوال جحوان، وفُعْوال: اسماً قليلاً عُصْوَاد، وفِعْوَال: اسماً سِرْوَال وصفة جِلْوَاخ، وفَعَالة زَعَارة، وفُعَائِل قليل، اسماً جُرَائض، وصفة حُطائط، وفُعَلِيل الحُبَلِيل: وفعالل اسماً: قرادد، وصفة رعابب، وفُعْلاَل: اسماً قليلاً قُرْطاط، وفِعْلال: اسماً جِلْبَاب وصفة شِمْلال، وفَعَيَّل صفة هَبَيَّخ.

وبعد اللام على فَعْلاء اسماً حَلْفَاء وصفة حَمْرَاء، وفُعْلاء:اسماً قوباء، وفِعْلاء: اسماً عِلْبَاء، وفُعَلاء: اسماً رُحََضَاء، وصفة عُشَرَاء؛ وهو كثير في الجمع؛ وفَعلاء: اسماً فقط فَرَماء، وفِعَلاء: اسماً قليلاً عِنَبَاء، وفَعِلاء ظَرِباء، وفَعْلان؛ اسماً سَعْدَان وصفة سَكْرَان، وفُعْلان: اسماً عُثْمان وصفة خُمْصَان، وفِعْلان: اسماً فقط سِرْحان، وهو كثير في الجمع، فأما رجل عِلْيان فقيل: هو من قبيل الوصف بالاسم، وفِعْلاية دِرْحاية، وفَعَلان اسماً كَرَوَان، وصفة قَطَوان، وفَعِلاَن: اسماً قَطِرَان، وفَعُلان اسماً قليلاً، وفُعُلان اسماً قليلاً سُلُطان، وقال سيبويه؛ ليس في الكلام اسم على فُعُلان إلاّ سُلُطان. انتهى. وقرأ عيسى بن عمر: بقُرُبان بضمتين وَفَعِلنى: اسماً قليلاً عِرِضْنَى وفَعَلنى عرضنى لغة، وفَعَلْنَى كَفَرْنَى، وفَعَلُوت: اسماً رَغَبُوت، وصفة خَلَبُوت، وفعلوت خلبوت، وفِعْلِيتِ عِفْرِيت، وفعلوت سلكوت، وفَعْلاَة ضَهيْاَة، وفِعْلين: اسماً قليلاً غِسْلِين، وفُعَلْنِية: اسماً والهاء لازمة بُلَهْنِيَة، وفَعْلُوَّة جَبْرُوَّة لا غير، وفُعلُوس عُبدُس، وفعلاس عرفاس، وفعليا بتليا، وفَعْلَوَى هَرْنَوَى، وقيل: وزنه فَعْنَلَى، وفِعْلَهْو قِنْزَهو؛ والنون بدل من زاي؛ فيؤول باعتبار أصله إلى الثنائيّ، وفِعَلْم دِلَظْم، وفُعْلُمْ قُرْطُم، وفِعْلِم قِرْطِم، وفعْلاَمه ضِرْسَامه، وفعلوم جرسوم، وفَعْلِين وَهْبِين، وفُعْلِين زُرْقين، وفعلون عربون، وفُعْلُون عُرْجُون، وفعْلَوْن فرْجَوْن، وفَعَلُون عَرَبُون، وفعلون سرجون لغة في سِرْجين، وفعلنَّ قشونّ، وفعلنّ قرطنّ، وفعلنّ قرطنّ، وفَعَلِين هَلَكِين؛ وفعليت صوليت؛ كون الفاء أصلها الكسر دعوى، وفعلناة خَلِفْنَاة؛ وكون الألف إشباعاً دعوى، وفَعْلِيل وَهْبِيل.
أو مفترقان فرقت بينهما الفاء؛ فعلى أُفاعل: اسماً أُجَارِد، وصفة أُبَاتِر، وأُخَايِل؛ فأما أُدَابر فذكره ابن سيده في الصفاة والزبيدي وتبعه ابن عصفور في الأسماء، وعلى أَفاعِل أجَالد للجسم وأفَانِيَة: نبت؛ ويكون جمعاً: اسماً أَفاكِل وصفة أفَاضل، وأَفَنْعَل أَرَنْدَج، وأفنعل أرنْدج لغة، ويَفَنْعَل يَرَنْدَج، ويفنعل يرندج لغة، ويُفَعَّل يوضأ ويُرَنَّأ، ويُفاعل يُنَابع، ويَفاعل يَجَابر اسم امرأة ويكون في جمع الاسم يَرَامع، وأما جِمال يَعامل فقيل من الوصف بالاسم، وتُفَاعِل تُرَامِز، وقيل وزنه فُعامِل، وقيل فُعَالِل، وتَفَعُّل: اسماً فقط تَنَوُّط وهو في المصدر كثير، وتفاعل تضارع، وتُفُعِّل تُبُشّر، تُفَعِّل تُبَشِّر، وتِفِعِّل تِهِبِّط، وتَفَاعُل تَفَاوُت، وكثر في الجمع تناضب، وصفة بالقياس تحالب جمع تحلبة، وتفاعل تفاوت، وتفاعل تفاوت ونفاعل بالقياس نَرَاجِس جمع نِرْجِس، ونفوعل نحورش وقيل وزنه فعلل، ومفاعل، ولا يكون إلا جمعاً: اسماً مَنابر وصفةً مَدَاعس، ومُفَهْعل مُكَمْهَل، ومُفَوْعِل، ومُفَيْعِل ومُفاعِل ومُفعل ومُفْتَعِل ومُفْنَعِل أسماء فاعل، وبالفتح أسماء مفعول، ومجوهر ومبيطر ومضارب ومكرم ومقتدر ومسنبل.

أو العين على فاعُول اسماً طاوُس وصفة جَارُوف، وفَاعَال: اسماً قليلاً سَابَاط، وفاعِيل خَامِيز، وفَيْعُول: اسماً قَيْصُوم وصفة غَيْشُوم، وفُوعال: اسماً قليلاً طُومَار، وفَوْعَال اسماً قليلاً تَوْرَاب، وفَوْعِيلة دَوْطِيرة، وفَوْعَلة حَوْصَلة، وفَيْعَال: اسماً خَيْثَام، وصفةً غَيْدَاق، وفِيعَال: اسماً فقط دِيمَاس في أحد احتماليه وفيعيلة قيليطة، وفِنْعَال: قيل: لم يجئ إلاّ صفة قنعاس، وذكر بعضهم عِنْقَاد، وطنْبَار؛ فينظر: أهما اسمان أم وصفان؟ وفُنْعَال عُنْظاب، وفَوَعْلَل كَوَأْلَل، وقيل وزنه فَوَأْعَل فيكون ثنائياً، وفَعَّال: اسماً قليلاً دَرَّاج وصفة عَلاَّم، وفُعَّال: اسماً خُطّاف، وصفة حُسَّان، وفِعَّال: اسماً فقط قِثِّاء؛ فأما رجل ذنابة فقيل من الوصف بالاسم، وفُعُّول: صفة فقط سُبُّوح، وأثبت بعضهم فيه ذُرُّوحا، فيكون اسماً، وفَعُّول: اسماً سَفُّود، وصفة سَبُّوح، وفعَّوْل: اسماً عِجَّوْل وصفة سِرَّوْط، وفِعِّيل: اسماً بِطِّيخ؛ وصفة سِكِّير، وفُعيل صفة قليلاً مُرِّيق، وهكذا قال بعضهم وقال آخر: وعلى فُعِّيل مُرِّيق للعصفر، ومُرِّيخ للذي هو داخل الأذن اليابس، وفُعَّيْل: اسماً عُلَّيق؛ وصفة زُمِّيل، وفنعأل رجل قنتأل، وقال الفراء: وزنه فنعلّ أبدل من أحد المشددين همزة، وفنْعَأْلة عِنْدَأْوة وقيل وزنها فِعْلأْوَة من عند، وفيعلة ريحنة، وفيعنل نيلنج لغة، وفُمْعُول قُمْعُوط، وفِمْعِيل عِمْليق، وقيل وزنه فِعْلِيل، وفِعيِّل دِرِّيء، وفعئيل زِئْجِيل، وفَوْعلّ كَوْثَلّ، وفُنْعُول عُنْقُود، وفنعول طنبور لغة، وفُلْعُول زُلْقُوم، وقيل وزنه فُعْلُوم. وفُوعَنْل فُوذَنج، وفَنْعألة سِنْدَأْوَة)، وفِنْعِيل شِنْظِير، وفَوَعْنَل خَوَرْنَق، وفِنْعُولة حِنْدُورة، وقيل هو من باب قِرْطَعْب، وفُنْعُولة عُنْجُورة.
أو اللام على فَعَنْلى: اسماً قرَنبَى وصفة حَبَنْطَى، وجاء غير مصروف بَلَنْصَى، وقيل لا يجيء إلاّ اسماً وجاء صفةً بالهاء قالوا: عقاب عَقَنْبَاة، وفَعنلى بلنصى وخلِفْنَاة، وفُعنلى اسماً وجاء فقط جُلَنْدًى وهو قليل، كذا قيل، وجاء بالهاء جُلَنْبَاة، وفعلناة جَلَنْبَاة، وفعنلى جلندَى مصروفاً، وفَعْنَلَى صَعْنَبَى، وفُعَيلى: اسماً قُصَيْرَى، وفُعَالى اسماً حُبَارى، وصفة جمع تكسير فقط عُجَالى، وفَعَالى. اسماً صَحَارى، وصفة حَبَالى، وفَعَالِي صَحَارِي، وفَعالي ذَفاري، وفِعلَّى: اسماً زِمِكَّى، وصفة كمِرَّى، وفَعِلَّى: اسماً قليلاً جَيِضَّى، وفُعَلَّى: اسماً قليلاً عُرضَّى، وفُعُلَّى: اسماً قليلاً فقط حُذُرَّى، وفعلى جفرى، وفعولى قَعْوَلى، وفَعُولَى سَنُوطَى، وفُعُولى عُشُورى، وفَعْوَلى عَدْوَلَى، وقيل وزنه فَعَوْلل، وفُعَالِس خُلاَبس، وفُعالِن: اسماً فُرَاسن، وصفة: رُعاشن، وفعالم زَراقم، وفعنلأ حَبَنْطأ، وقيل: الهمزة بدل من ألف حَبَنْطى، وفعنلأ حبنطأ وفعنلأ حبنطأ وفَعَيْلأ حَفَيْسَأ، وفعيلي حفيسي)، وفُعَالِم: ضُبَارم، وفَعالية: اسماً كراهِية، وصفة عَبَاقيَة وحَزَابِية، وفعالِوَة سَواسِوة، وفَعَنْلُوة: اسماً لزمته الهاء قَلَنْسُوة، وفُعَنْلِية والهاء لازمة قُلَنْسِيَة، وفَعَلَّعَة شَعَلَّعَة، وفَعَوْلاة قهَوْباة.

أو الفاء والعين على أفْعال: اسماً ولا يكون إلاّ مكسراً أَحْمَال، وصفة أبطال، وجاء منه مفرداً بالهاء أظْفَارَة للظفر وهو نادر، وقالوا: أرعَاوِية للنعم التي عليها وُسُوم، وجاء صفة للمفرد بُرد أخْلاق وصف بالجمع، وإفْعال: اسماً إعصَار، وصفة إسْكاف، وإفْعيل اسماً إكْلِيل، وصفة إصْلِيت، وأَفْعِيل أَنْجِيل، أُفْعُول: اسماً أُسْلُوب وصفة أُمْلٌُود، وأَفْعُول أَسْرُوع، وإفْعَوْل: اسماً إرْدَوْن، وصفة إزْمَوْل، وأَفْعَال أَدْمَان، وإفْعِلّ: اسما إزْفِلَّة، وصفة إرْزِبّ، وإفْعَلّ إرْدَبّ، وأُفْعُلّ: اسما أُرْدُن، وأفْعِلَّة أكْبِرّة قومه، وإفْنَعْل إسْفَنْج، وإفْنِعْل إفْرِنْد، وإفعنل إسفنط، ويَفْعول: اسماً يَعْفور، وصفة يَحْموم، ويُفْعول يُسْرُوع، وقيل ضمة الياء إتباع لضمة الراء، ويَفْعيل: اسماً فقط يَقْطين، ويَفْعلّ يَهْيَرّ، وقيل الأصل تخفيف الراء ثم شدد، وتِفْعال: اسماً تِمْثال وصفة تِفْرَاج؛ وقيل لا يثبت تفْعال صفة، والصحيح إثباته، وتَفْعال قيل لم يجئ إلا مصدراً كتَطْواف، والصحيح مجيئه غير مصدر، وقالوا رجل تَيْتَاء، ومَضى تَهْواء من الليل وتفعيل: اسم فقط تَرْعِيب، وتِفْعِيل: اسماً تِرْعِيب لغة، وصفة تِرْعيد، وتَفْعلة وتلزمها الهاء تَرْعِية، وكسر بعضهم التاء، وجعله بعضهم أصلاً، وتَفْعلَّة تَرْعِيَّة لغة، وتَفْعُول: اسماً فقط تَذْنُوب، فأما تَيْهُورة فمقلوب أصله تَهْوُورة فوزنها قبل القلب تَفْعولة، وبعده تَعْفُولة، وتُفْعُول: اسماً قليلاً تُؤْثُور، ونُفْعُول نُخْروب، ونِفعال نِفْراج، وقيل وزنه فِعْلال، ومِفْعال: اسماً مِنْقار، وصفة مِفْساد، ومَفْعال مَرْجان ومَرْجانة فقط من رَجَن، وقال الأكثرون: فَعْلان من مَرَج، ومفعول: صفة مَضْروب، ومُفْعول مُعْلوق؛ فأما مُغْرود، فقيل مُفْعول وقيل فُعْلول، ومِفْعِيل: اسماً مِنْديل، وصفة مِسْكِين، ومَفْعِيل مَنْدِيل، ومِفْعِل مِرْعِز، ومَفْعَل مَرْعَز، ومِفْعَل مِكْوز قيل: لم يجئ غيره، ومَفْعَل مَكوَز، ومُفَعَّل مُكَوَّز، ومفعلل محذلق، ومُفَعْهَل مُعَلْهَج، ومفعيل مطشيء ومفعيل ومطشيأ عند من أثبت طشيأ، ومفعمل مطرمح، وهِفْعال، هِلقام.
أو العين واللام على فَيْعلى خَيْزَلَى، وفَوْعَلى خَوْزَلى، وفُنْعَلا خُنْفَسَا، وفَنْعَلِي سَنْدَرِي، وفَنْعَلَى شَنفَرَى، وفِنْعِلَى هِنْدَبَى، وفُعَّلَى لَبَّدَى، وفَيْعَليّ حيْفَسيّ، وفَعَّلى نَظَّرى، وفِنْعَلْو حِنْظَأْو، وفَمَعْلُوه قَمَحْدُوه؛ وقيل وزنه فَعْلُوّة.
أو الفاء والعين واللام على أَفْعَلَى أَجْفَلَى قيل: ولا يحفظ غيره، وزاد بعضهم أَوجَلى، قال: ولا يعلم غيرهما، وإفْعَلى: اسماً إبجَلَى، وإفعلى إيجلى لغة، قيل: وأفعلا أطْرِقا، والجمهور على أنه حكاية، قيل: وعلى مَفْعَلَى ومِفْعَلَى مَصْطَكى ومِصْطَكى، والصحيح أن الميم فيهما أصل، ومِفْعَلى مِنْدَبى، ومفعلى مقلسى، ومفعلى مقلسى.
أو ثلاث زوائد مجتمعة قبل الفاء على اسْتَفْعَل: اسْتَبْرَق.
أو قبل العين فَعُّلْعل كُذُّبْذُب، وفَعَّلْعَل ذَرَّحْرَح، وفعلل كذبذب.
أو قبل اللام فَعَاويل: صفة قَرَاويح واسماً بالقياس عَصَاويد جمع عُصواد، وفعاييل: اسماً فقط كراييس، وفَعاليل: اسماً ظَنابيب، وصفة بَهَاليل، وفِعِنْلال اسماً فرِنْداد، وفِعِمَّال طِرِمَّاح، وفِعِينَّال جِهِنَّام، وفُعُنَّال جُهُنَّام لغة، وفُعَأْليلة شُرَأْبيبة، وفعالولة حزالوقة، وفُعَيْليل قُعَيْسِيس.
أو بعد اللام على فُعْلُوَان عُنفوان، وفعِّليان: اسماً صِلِّيان وقيل وزنه فِعِّلان، وصفة عِنْظِيان، وفُعَلايَا بُرَحَايَا لا غير، وفَعْلَيَّاء: اسماً قليلاً مَرْحَيَّاء، وفِعلِياء: اسماً كبْرِياء وصفةً جِرْبياء، وفَعَلُوتا: اسماً قليلاً رَهَبُوتا، وفعلايا مرحايا، وفَعْلاَيا حَوْلايا، وفَعْلياء تَيْمياء، وفَعْلَوان نَهْرَوَان، وفَعْلُوان نَهْرُوَان، وفُعْلُمان قُشْعُمَان، وفَعْلَمان قَشْعَمان، وفِعْلينا صرغينا.

أو مفترقة على إفْعِيلَى إهْجِيرَى، وإجْرِيّا ولا يحفظ غيرهما، وأفاعِيل قيل ولا يكون إلاّ جمع تكسير، ونحو: أباطيل، أساليب، وحكى رجل أقَاطيع، والظاهر أنه من الوصف بالجمع، وأَسَانِين اسم جبل منقول من الجمع، ويفاعيل اسماً يَعَاسيب وصفة يَخاضِير، ويَفْتَعُول يَسْتَعور، ووزنه عند سيبويه فَعْلَلُول، ويُفَعَّال يُرَنَّاء، وتِفْعال: اسماً فقط تِجْمال، فأما رجل تِلْقامة ونحوه فمن الوصف بالمصدر، والهاء للمبالغة، وتَفاعيل: اسماً فقط تَجافيف، ونفاعِيل نخابير، ومُفْوَعَلّ مُهْوَأَنّ، وقال السيرافي: وزنه مُفْعَلَلّ، ومفاعيل: اسماً مناديل وصفة مكاسِيب، ومُفْمَعِلّ مُشْمَعِلّ، ومُفْلَعلَّ مُطْلَخِمّ، ومُفْتَعَال مُتَّكَاء كما في قراءة الحسن، ومُفَوْعل مُكَوْهِد، وهِفْعَال هِلْقام، وفعِّيلَى: مصدراً فقط هِجِّيرَى، وفُعَّيْلَى لُغَّيْزى، وفاعِلَّى باقِلَّى، وفاعُلَّى شَاصُلَّى، وفَاعَوْلى بادَوْلَى، قيل: ولم يجيء غيره، وفَعُّولى هَيُّولَى وبخط ابن القطاع هي فَيْعُولى، وفَنْعُولى قَنطُورَى، ومِفْعِلّى مِرْعِزَّى اسماً، فأما رجل مِرْقِدَّى فقيل من الوصف بالاسم، ومفعلي مرقدي، ولم يجئ إلاّ صفة، ومَفْعَلَّى صفة فقط مَكْوَرَّى، ومِفْعَلَّى مِكْوَرَّى لغة، ومفعلى مكورى، ويَفْعَلَّى يَهْيَرَّى، وقيل وزنه فَعْفَلَّى، وفُعَالى: اسماً شُقَارى.
أو ثنتان مجتمعتان على أَفْعَلاَن، قيل: صفة فقط أَنْبَجَان، والصحيح أنه يكون اسماً أيضاً قالوا: أَخْطَبَان للشِّقْرَاق، وإفْعِلاَن: اسماً قليلاً إسْحمَان وصفة إضْحِيان، وأفعلان صفة أضحيان لغة وأُفْعُلاَن: اسماً أُقْحُوان وصفة أُسْحُوان، وأَفعالّ أَسْحارّ، وإفْعالّ إسْحار، ولا يحفظ غيره، وأنفعيل أنقليس، وانفعيل انقليس، وقال الخليل: انقليس وانقليس أنفعيل وإنفعيل، وأفعليل ألبسيس، وقيل وزنه أفعليس، وفاعلوس آبنوس، وأَفْعِلاء أرْبعَاء، وأفْعُلاَء أرْبُعاء قيل ولا يعلم غيرهما في المفردات إلاّ أن يكسر للجمع على أفْعِلاء نحو أصدقاء. انتهى. وجاء أجفِلاء وأرْمِدَاء، وأَفْعَلاَء أرْبَعاء، وأفعُلاء أربُعاء وأَفَعِلاء أَربِعَاء، ويفعلان يأدمان، ويَفْعَلِيّ يَرْفَئِيّ، وتُفعُلان تُرْجُمان، وتَفْعُلان تَرْجُمَان، وتَفْعِلاء تَرْكِضَاء، وتفعلاء تفرجاء، وتَفْعَلُوت: اسماً قليلاً تَرْنَموت، وتفعلان تئفّان، ونفْعِلاء نفْرِجاء، وقيل وزنه فِعْللاء، ونفعلوت نخربوت، وقال الجرمي: وزنه فعللوت، ومُفْعُلان مُهْرُقان، ومِفْعلاء مِرْعِزَاء، ومَفْعِلاَء مَرْعِزَاء، ومَفْعُلاَن مَكْرُمَان، ومُفْعُلان مُسْحُلان، وقيل وزنه فُعْلُلان، ومفعلان مهرجان، ومَفْعَلِين مَقْتَوين، في قول من جعل الميم زائده، ومن جعلها أصلية فوزنه فَعْلَوين، فيكون مما زيد بعد لامه ثلاثة زوائد، وقيل هو جمع على حذف ياء النسب، ومَنْفَعِيل مَنْجَنِيق، ومَنْفَعُول مَنْجَنُون كسر الميم فيهما لغة، ويأتي الخلاف في وزنهما، وفاعلاء خازباء، وفاعلاء، وفوعلال لوبياج، وفُوعِلاء لوبياء، وفعولاء عشوراء، وفَعُولاء دَبُوقاء، وفَاعَلُون كَازَرُون، وفَاعِيَال خاتِيام، وفعالان خماطان،وفعاعيل سُخَاخين، ولا يعلم غيره، وفعاليل: اسماً سلاليم وصفة عواوير، وهو من أبنية الجمع، إلاّ أنه قد جاء عكاكيس لذكر العنكبوت وهو اسم مفرد وزنه فَعاعيل، وفَنْعَلُوت عَنْكَبُوت، وقيل وزنه فَعْلَلُوت،وفَنْعَلُوه عَنْكَبُوه بالهاء، وفَنْعَلاه عَنْكَباه بالهاء، وفنعليت حنبريت، وفاعلوت طَاغوت، أصله طاغيوت، وقيل وزنه فَلْعوت مقلوب من طَغَى، وقيل: فَاعُول جعلوا التاء عوضاً من الواو المحذوفة، وفَنْعَليس خَنْدَرِيس، وفُنْعَلاَء خُنْفَسَاء، وفَنْعَلاَء عَنْكَبَاء، وفَعْنَلاَء كَرْنَباء، وفُعَنْلاَء جُلَنْدَاء ، وفُعُنْلاَء جُلُنْدَاء؛ وقيل مدته ضرورة فلا يثبت به بناء، وفعلاء زمكاء، وفعلاء مغلاء، وفِنْعَلاَء هِنْدَباء، وفِنْعِلاَء هِنْدباء، وفَعَالاء: اسماً قليلاً ثَلاَثاء، وصفة طَبَاقاء، وفَعِيلاء: صفة كَثِيراء، واسماً قليلاً قال ابن سيده عَجيساء وقَريثاء جعلهما سيبويه اسمين، وجعلهما غيره صفتين، وفَعجيساء عند سيبويه الظُّلمة، وعند غيره العظيم من الإبل. انتهى.

وفعْلُولَى فَيْضُوضى، وفَوْضُوضى وفعليلى فَيْضِيضَى، وقيل وزنها فَيْعُولى وفَوْعُولى وفَيْعِيلَى، وتكون ثنائية، وفَعَلِيّاء زَكَرِيَّاء، وفياعول ديابود، وفِعِلْعَال حِلِبْلاَب، وفَعَلْعَال سَرَطْرَاط، وفعفلي صفصلي، وفَيْفَعُول زَيْزَقُون وفاقاً للسيرافي وخلافاً لابن جني، إذ زعم أن وزنه فَيْعَلُول، وفَنْعَلُول حَنْدَقُوق، وفُنْعَليل قُنْسَطِيط، وفَنْعَليل خَنْفَقِيق، فأما خَنْشَلِيل فقيل وزنه فَنْعَلِيل، وذكر سيبويه في باب التصغير أنه نونه أصل، والكلمة رباعية في فَعْلَلِيل، وفنِعّال سِنِمَّار، وفيعليل خيفقيق بالياء، وفُعَالِمَاء قُرَاشِماء، وفاعيلما ساتيدما، وقيل: هو مركب من ساتي، ووزنه فاعل، ودما، وفِيَعْلاَء ديَكْسَاء، وفيعلاء ديكساء وقيل وزنهما فعَلْلاَء وفعللاء، وفعَنْعُول سَقَنْقُور، وفَعْفَيعِيل: اسماً سَلْسَبيل، من سَلَب وقيل وزنه فَعْفَليع من سَبل، وفَعْفَيعل: وصفاً مَرْمَرِيت، وفَوْعَلِيل صَوْقَرِير، وقيل وزنه فَعْلَلِيل، وفَيْتَعُول شَيْتَعُور، وفعلعيل حمقميق، وفِعِلْعِيل سِلِطْلِيط، وفعلعول حبربور، وفوعنيل شَوْذنيق، وفوعنيل شُوذُنيق وفُوْعانِل شُوْذَانِق، وفيعنول شَيْذنوق، وفعاليت صفة فقط قليلاً سَباريت، واسماً بالقياس في جمع ملكوت تقول ملاكيت، وفَعَلْعَلى حَدَبْدَبَى، وفِهْنِعَال سهْنِسَاء من سنة إذا تغير، وقيل وزنه فِعْنِفال، وأصوله سَتَه، وفَيْعَفُول فَيْلَفُوس، وفَيْعَلان ضَيْمَرَان، وفَوْعَلاَن ضَوْمَرَان، وفَيْعُلان طَيْلُسَان، وفِئْعُلان نُئْدُلان وفاعلان طالمان، وفِيْعُلان نِيدُلان وفاعلان نَادلان، وفِئْعلان نِئْدِلان، وقيل وزنه فعْلِلان، وفاعِلون آجرُون، وفَعْلان حَوْمان، وفِعِّلان: اسماً عزِّفان وصفة صِفِّتان، وفُعُّلاَن قُمُّحان، وفَوْعَلاَن حَوْفَزَان، وفُعُلاَّن قُمُدَّان، وفَعَّلان كَوَّفان، وفِعِلِّين عِفِرِّين، وقيل هو جمع لِعفِرّ كِطِمِرّ، وفَيْعَلُون حَيْزَبُون، وفَعْتَلان كَلْتَبَان من الكلب، وفَعَنْلاَن قَهَنْبَان، وفَعَالاء حَلاَوَاء، وفُنْعُلانِيّة قُنْبُرانِيّة، وفُنْعُلانِية عُنْجُهَانِيَة، وفاعلاء كارباء، وفَعالون رَسَاطون، وفعْلاَن حِرْمان، وفُعْلاَنة جُلْبَانة، وفِعلاَّنة جِلِبَّانة، وفَوْعَلاَء: اسماً قليلاً حَوْصَلاَء وفَعاليّ: اسماً بخَاتيّ، وصفة ذَرَاري.
أو أربع زوائد على افْعِيلال: مصدراً فقط اشْهِيبَاب، وفاعُولاء: اسماً فقط عَاشُوراء، وفُعُلْعُلان كُذُبْذُبان فقط، ومَفْعولاء: اسماً معْيوراء، وصفة مَشْيُوخاء، وأُفْعُلاوى أُرْبُعاوى، وفعيلاء دخيلاء قيل ولم يجئ غيره وزاد بعضهم غميضاء وكميلاء، وأفعالون أسارون، وافْعِيلاء اهْجِيراء، وأفْعُولاء أكْشُوثاء، ويفاعلات ينافعات، ويُفاعلات يُنَابعات، وقيل هو جمع ينابع كيرا مع سمى به، ويفاعلاء ينابعاء، ويفاعلاء ينابعاء، ويفاعليّ يرفائيّ، ومفعالين مرعايين، اسم موضع، ويمكن أن يكون مثنى سمى به وفعلعايا بردرايا، وفَنْعَلولى حَنْدَقُوقى، وفِنْعَلُولى حِنْدَقُوقى، وفَنْعَلَوْلى حَنْدَقَوْقى، وقيل وزنها فِعْلَلُولى بفتح الفاء وكسرها وفَعْللَوْلى، وفعّيلاء مِكِّياء، وفُعْلاَنِين سُلْمانين، ويجوز أن يكون جمعاً سمي به، والمفرد سُلمان كعُثمان، وفِنَّعلون قِنَّسرون، وقيل وزنه فِعَّلُون، وفَعَّالاء زَمَّارَاء، وفيعولاء قيصوراء، وفُعْلُولاء بُعْكُوكاء، وقيل وزنه مُفْعُولاء أبدلت فيه من الميم الباء، وفَوْعولاء فَوْضوضاء، وفيعِيلاء فِيضيضاء، وقيل وزنهما فَعْلولاء وفِعْلِيلاء، وفَعَّالين حَوَّارين، ويحتمل أن يكون جمعاً سمي به.
أو خمس زوائد ولم يحفظ منه إلاّ ما جاء على فعّلعلان كذّبذبان بتشديد الذال لا غير وفِعْفيلياء بِرْبيطياء، وقرقيسياء لا غيرهما.

الرباعي: مجرد ومزيد: المجرد على فَعْلَل: اسماً جعْفَر، وصفة شَجْعَم وسَهْلب، هكذا مثلوا، وقيل: الميم في شَجْعَم، والهاء في سَهْلب زائدتان، وجاء بالهاء شَهْربة، وفِعْلِل: اسماً زِبْرِج، وصفة خِرْمِل، وفُعْلُل: اسماً بُرْثن، وصفة جُرْشُع، وفِعْلَل: اسماً درْهَم، وصفة هِجْرَع، وقيل: الهاء زائدة، وفِعَلّ: اسماً صقَعْل، وصفة سِبَطْر، وفُعَلّ خُبَعْث ودُلَمْز، خلافاً لمن نفاه، وفُعْلَل وفاقاً للأخفش والكوفيين: اسماً جُحْدَب، وصفة جُرْشَع؛ لوجود سُودَد وعُوطَط وعُنْدَد، وفعلل زعبر وخرفع، وفعلل طحربة خلافاً لمن نفاهما، ولا يثبت فعلل بحرمز، وفَعَلُل بَعَرتُن، وفَعَلَل بَعرَتَن، ودَهَنَج، وفعلل وفُعَلِل عُجَلِط، وفَعْلِل بِجَنْدِل خلافاً لزاعمي ذلك؛ وفرع البصريون فعللا على فعالل، والفراء والفارسي على فعليل.
المزيد ما فيه زيادة واحدة.
فقبل الفاء لا يكون إلاّ في اسم فاعل ومفعول، مُدَحْرِج ومُدَحْرَج.
وقبل العين على فُنْعَلّ: اسماً خُنْبَعْث، وصفة قُنْفَخْر، وفَنَعْلُل: اسماً قليلاً، كَنَهْبُل، وفَنَعْلَل جَنَعْدَل، وفَنْعَلِل خَنْضرِف؛ وقيل وزنه فَعْلَلل، ويقال بالظاء وبالضاد، وفَنَعْلُل كَنَهْبُل؛ فأما جنعدل فأثبته الزبيدي خماسياً في الصفات؛ لفقدان فنعلل؛ وأما عجوز شَنَهْربة فقيل: هي كسفرجلة، والظاهر أنها فَعَلَّلة، وعلى فُنْعَلَع هُنْدَلع لا غير، وقيل هو خماسي الأصل ووزنه فُعْلَلِل، وفُوعَلل دُودَمِس، ويظهر لي أنه من مزيد الثلاثي تكررت فيه الفاء، وأما هَيْدَكُر فالظاهر أنه فَيْعَلُل، وقيل: هو مقصور من هَيْدَكُور كَخَيْسَفُوج، ولم يسمع هيدكور، فُعّلّ شُمَّخْر، وقيل: ولم يجئ إلا صفة، وقالوا: كُمَّهرة للحشفة، وفِعّلّ، وقيل: ولم يجئ إلاّ صفة نحو عِلّكد، وقد جاء اسماً صنّبر وهِنَّبر، وفَعَّلِل هَمَّرش، وزعم أبو الحسن أن أصله هَنْمَرِش وحروفه كلها أصول، ووزنه فَعْلَلِل: وفعّلل همّرش لغة، وفأما صِنّبر فأثبته الزبيدي وابن القطاع في مزيد الرباعي، ونفاه بعضهم، وفَعَلْعَل زَبَعْبَق)، وفُعُلْعل سُقُرْقُع)، وقال الخليل: هو بفتح القاف الأخيرة فهو على فُعُفْعَل، وفعلة زمرذة، وفُعَّلِل: اسماً هُمَّقِع، وصفة زُمَّلِق ودُمَّلِص، ويظهر لي له أنه من مزيد الثلاثي فأصله زلق ودلص، لوضوح المعنى.
وقبل اللام الأولى فُعالِل: اسماً بُرَائل، وصفة قُرافِص، وفَعالل: اسماً حَبَارِج وصفة قَرَاشِب، وفَعَيْلل: صفة فقط سَميْذَع، وفَعَيْلُل عَبَيْقُر، وفَعَوْلَل: اسماً فَدَوْكَس، وصفة عَشَوْزَن، وفَعَنلُل: اسماً قَرَنْفُل؛ وهو قليل، وفَعَنْلَل: قيل في الاسم قليل جَحنْفل، وفي الصفة كثير حَزَنْبل، وقال الزبيدي: لم يأت اسماً جحَنْفل العظيم الشفة وفعنلل عَرْنتُن، وقال الزبيدي: ليس في الكلام فِعِنْلِل؛ فأما دِحِنْدِح، فقيل: هو مركب من صورتين: دح دح، وفعنلل عرنفطة، وفَعَلّل: اسماً شَفَلَّح، وصفة عَدَبَّس وفُعُلُّل: اسماً قليلاً صُعُرُّر، وفعلل: زمرذ لغة في زُمُرُّذ وفعفلل: اسماً شَهْشِدق، وصفة شَفْشِلق، وفعيلة جعيدبة.

وقبل اللام الأخيرة فِعْلِيل: اسماً برْطيل، وصفة حِرْبيش، وفُعْلَيل قيل: صفة قليلاً غُرْنَيْق، وتقدم أنه من مزيد الثلاثي، وهو الشاب من الرجال، وقال الزبيدي: إنه طائر؛ فعلى هذا يكون اسماً وصفة، وفُعْلُول: اسماً عصفور وصفة قرْضُوب، وفِعْلَوْل حِرْذَوْن، وصفة عِلْطَوْس، وفعلول علطوس لا غير، وفَعَلُول: اسماً قَرَبُوس وصفة بَلَعُوس، وفَعَلْوَل، وقيل: صفة فقط كنَهْوَر للمطر الدائم، وقال الزبيدي: قطع من السحاب كالجبال واحدها، كَنَهْوَرة، فعلى هذا يكون اسماً لا صفة، كَبَلَهْور اسم ملك، وفِعْلال اسماً قِرْطاس، وفَعْلال، لم يجئ منه إلاّ قولهم: ناقة بها خَزْعال؛ فأما القَسْطال فقيل: الألف إشباع، وقيل: هو على فَعلال وزاد بعضهم بَغْدَاد وقَشْعام: العنكبوت، وفُعْلال: اسماً حُمْلاَق وصفة هُلْباج، وفَعَلَّل: صفة فقط سَبَهْلَل، وفِعْلَلّ: اسماً عرْبَدّ، وصفة هِرْشَفّ، وفُعْلُلّ قيل: صفة فقط قُسْقُبّ، وجاء عرطبة لعود الغناء فيكون اسماً، وفعْلِلَّ ولم يجئ منه إلاّ صِفْصِل، وفعلّل شفصّل، وفُعُلّل حُبُقُّر، وفَعَلَّل صَمَخْدَد، وفعِْلال جِلْفاط لغة في جلفاط، وفُعْلَنْل خُرْفَنْج، وفعليل خرذيق، وفَعْلُول بنو صَعْفُوق.
وبعد اللام الأخيرة على فَعَلَّى صفة حَبَرْكَى وجَلَعْبَى، قال ابن سيده: ولا يعلم هذا البناء جاء للاسم انتهى، وجاء غير مصروف ضَبَعْطَى وزَبَعْرى، وقد يصرف زبعرى، وفعِلّى سِقطْرَى، وفِعَلَّى: اسماً قليلاً سِبَطْرَى، وفَعْلَلَى: اسماً فقط قَهْمَزَى، وفعْلِلَى: اسماً فقط هِربِذى، وفعللى، قيل: حندبى وتقدم أنه على وزن فنعلا، وفُعْلَلَى سُلْحَفا بإسكان اللام وفتح الحاء لغة، وفُعَلية سُلَحْفِية، فأما رجل سُحَفْنِية أي محلوق الرأس، يقال سحفه إذا حلقه فوزنه على هذا فُعَلْنِية، وقد ذكره سيبويه في فعلية، وفَعَلُّوَة: اسما فقط والهاء لازمة، قَمَحْدُوَة، وفعلى سلحفى، وفُعَلاَّة سُلَحْفَاة، وأثبته الزبيدي، وقيل: أصله سُلَحْفِية فقلبت الياء ألفاً على لغة رَضَا في رَضِي، وفَعَلَّم صَلَخْدَم، وفُعَلِّن خُبَعْثِن، فأما هَمَرْجَل فقيل: حروفه كلها أصول فهو خماسي، وقيل: اللام زائدة فيكون من مزيد الرباعي ووزنه فعَلَّل، وقيل: اللام والميم زائدتان من هَرَج ووزنه فَمَعْلَل، وقيل: اللام والهاء زائدتان من مَرج ووزنه هَفَعْلَل.
أو زيادتان مجتمعتان فيه حشواً على فَعْلَويل قَنْدَويل، وفَعْلَلِيل: صفة مضاعفاً حَرْبَصِيص، وقد جاء اسماً قَفْشَلِيل، وفَعْلَلُون: اسماً مَنْجَنُون، وصفة حَنْدَقُون، كذا ذكره سيبويه، وقال غيره: هي بقلة فتكون اسماً، وفُعَلِّيل قُشَعْرِيرة بالتاء وسمهجيج لا غيرهما، وفُعَاوَلَّ زُمَاوَرْد، وفعفالل فشفارج، وفعفالل فشفارج، وفيهعلل خيْهَفْعَى، وقيل وزنه فيهعلى من الثلاثي.

أو آخراً؛ على فَعْلَلُوت حَذْرَفُوت، وفَعْلَلاَن قليلاً اسماً زَعْفَرَان، وصفة شَعْشَعان، وفُعْلُلاَن: اسماً عُقْرُبان، وصفة دُحْمُسَان، وفعْلِلان: اسماً حِنْدمَان وصفة حِدْرِجَان، وفَعْلَلاَء: اسماً فقط بَرْنَسَاء، وفُعْلُلاء اسماً قليلاً قُرْفُصَاء، وفعْلِلاَء: صفة فقط طِرْمِسَاء وفِعَلاَّة خِلَفْنَاة، وفُعَلاَّة سُلَحْفَاة، ويقال بفتح السين وبالمد وبالقصر وفُعُلاَّء سُقُطْرَاء، وفَعْلُلاَء مَصْطُكاء، وفِعْلَلاَء هِنْدَباء، وتقدم أن وزنها فِنْعَلاء فيكون من مزيد الثلاثي، وفَعُلَلان عَرُقَصَان، وفعللان عَرَقْصَان ، أو مفترقتان على فَعَوْلَلَى حَبَوْكَرى: اسماً، وقد وصف به، والألف للتكثير لا للإلحاق، وقيل: للتأنيث وينظر: أصرفته العرب أم لم تصرفه، وفَيَعلُول: اسماً خَيتَعُور وصفة عَيضَمُوز، وفَنْعليل: اسماً فَنْطَليس وصفة عَنْتَريس، وفِنْعِيلَلةَ زِنْفِيلَجَة، وفِنْعالَلة زِنْفالجة، وفَعاليل: جمعاً فقط اسماً قَناديل وصفة غَرانيق في قول مَنْ جعل النون أصلية، وفعأليل: اسماً قليلاً كفأبيل، وفُعالِلاء: اسماً قليلاً جُخَادباء وفِعِنْلاَل جعنظار، وفِعِلاَّل: اسماً سِجِلاِّط وصفة طِرمّاح، وفي قول من جعل إحدى الميمين أصلية، وفَعَنْلِيل شَمَنْصِير، وقيل: هو خماسي الأصول، وفُعّلال جُلَّنار، وفَعَنْلَلي حَفَنْظَري وشَفَنْتَرَي؛ وقيل: شفنترى فَعَلَّلَى خماسي الأصول كَقَبَعَْثَرَى، وفِعْلِلّى شِفْصِلّى، وفعللى شِفصلى، وفُعْللى قُرْطَبَّى وفُعَّلَّى كُمَّثرى وفَنْعلِيل منْجنيق، وقال سيبويه: هو من الخماسي، وقال ابن دريد: هو ثلاثي وزنه مَنْفَعِيل، وفعنلال خرنباش، وقيل: يمكن أن تكون الألف إشباعاً، وفعنلال خرنباش، وفَعَنْلُول قَرَنْقُول، وقيل: يمكن أن تكون الواو إشباعاً، ومُفْعَلِلّ مُجْلَعِبّ، وفَعْفَلِيل دَرْدَبيس، وفُعَّليل قُنَّبيط، وفَيْعَلُل هَيْدَكُر، وفعلول حنبوش، وفَاعُولل فالوذَج، وفنْعِلال سِنْجِلاط، وفعلعول عقرقوف، وفيعلال فيشجاه.
أو ثلاث زوائد على فَعَوْلُلاَن عَبَوْثُرَان، وفَعْلاَلاء قليلاً بَرْنَاسَاء، وتقدم أن النون زائدة فيكون من مزيد الثلاثي، وفُعَالِلاَء قليلاً جُخَادِباء، وفَعَنْلَلاَن هَزَنْبَرَان، وقيل: الهاء زائدة وفَعَلَّلاَن عَفَرَّزَان وقيل: هما تثنية هَزَنْبَرَ كجَحَنْفَل، وعفرَّز كعدبَّس: ثم سمى بهما، وفَعَيْلَلاَن عَبَيْثَرَان، وفَعَيْلُلاَن عَبَيْثُرَان، وفَعَنْلُلاَن عَرنْقُصَان، وفُعْلُلاَّن عُقْرُبَّان، وقيل: أصل الباء التخفيف فشدد كما تشدد في الوقف، وأجرى الوصل مجرى الوقف، وإفْعَلِّينة إصْطَفْلينة، وقيل هو من مزيد الخماسي.
الخماسي: مجرد ومزيد.
المجرد على فعلَّل: اسماً سَفَرْجَل، وصفة شَمَرْدَل، وفُعلِّل: اسماً خُزَعْبِل وصفة قُذَعْمل، وفِعْلَلّ: اسماً قِرْطَعْب، وصفة جِرْْدَحْل، وفَعْلل، قالوا: صفة فقط جَحْمَرِش؛ وفيل قَهْبلِس للمرأة العظيمة ولحشفة الذكر فتكون اسماً، وفعلل قرعطب، وفعلل عقرطل، وفعلل سبعطر، وقيل: وفعلل كسبند، وفعلل زنمرذة ولا يجوز إدغام النون حينئذ لأن الكلمة خماسية فليس بفعلّة، وفعللل هندلع، أثبته ابن السراج في الخماسي، ولم يذكره سيبويه، المزيد لا يلحقه إلاّ زيادة وواحدة فيأتي على فَعْلِليل: اسماً عَنْدَليب، وصفة عَلْطَميس، وفُعلِّيل اسماً خُزَعْبِيل، وصفة قُذَعْمِيل، وفَعْلَلول: اسماً فقط عَضْرَفُوط، وفِعْلَلُول: صفة قليلاً قِرْطَبُوس، وفَعَلَّلَى: صفة قليلاً قَبَعْثَرَى وفعللى قبعثرى لغة، وفعلالل خذرانق، وقيل أصله فارسي، ودرداقس؛ قال الأصمعي: أظنها رومية، وزُرْمانِقة، وفَعْلَلِيل مَنْجَنيق؛ وتقدم الخلاف في حروفه الأصلية، وفَعلُّول شَمَرْطُول، وقيل: يمكن أن يكون محرفاً من شَمْرَطُول كَعَضْرَفُوط، وفعلال قرصطال، وفِعْلَلِيل مِغْنَطِيس وفَعلَّلانة قَرَعْبَلاَنة، قيل: ولم تسمع إلاّ مع كتاب العين فلا يلتفت إليها، وفعْلَلالة طَرْجَهَارة، ونقل ابن القطاع مِغْنَاطيس على وزن فِعْلالِيل فإن صح وكان عربياً كان ناقضاً لقولهم: الخماسي لا يلحقه إلاّ زيادة واحدة: أو يكون شاذاً فلا ينقض،
القول في جملة الأسماء
ما ألحق بها في الوزن ومُثُل مما ألحق

فَعْلَل نحو: جعفر ألحق بزيادة ثانية مثل: جَوْهَر وضيْغَم، وثالثة: جدْول وعيَّن، ورابعة: رَعْشَن، وبالتضعيف: مَهْدد.
وفُعْلُل نحو: بُرثُن ألحق به دُخْلُل، ولم يجئ إلاّ بالتضعيف، أو بزيادة في الآخر حُلْكُم.
فِعْلِل نحو: زِبْرِج ألحق به زِمْرِد ودِلْقِم عند من جعل الميم زائدة.
فِعْلَل نحو: دِرْهم ألحق به عِثْيَر، وخِرْوَع.
فِعَلّ نحو: قِمَطْر ألحق به خِدَبّ.
فُعْلَل: عند من أثبته نحو جُرْشع: ألحق به عُنْدَدَ وسُودَد وعُوطَط. فهذه ثلاثية الأصول ألحقت بالرباعي.
فَعَلَّل نحو: فَرَزْدَق ألحق به عََثَوْثَل، وعقَلْقَل، وحَبَرْبَر.
وفَعْلَلِل نحو: قَهْبَلِس ألحق به نَخْوَرِش على الصحيح.
وفعْلَلّ نحو: قِرْطَعْب ألحق به إرموْل، وإرْدَبّ، وإنْقَحْل، وإدْرون، فهذه ثلاثية الأصول ألحقت بالخماسي.
ومن المزيد الرباعي الأصل فَعَوْلل نحو: حَبَوْكَر ألحق به حبوْنن.
فُعلُول نحو: عُصفور ألحق به بُهْلُول.
فَعَلُول نحو: قَرَبُوس ألحق به حَلَكُوك.
فِعْلَوْل نحو: فِرْدَوْس ألحق به عِذْيَوْط.
فَعلُّوَة: نحو قَمحدُوَة ألحق به على قول من جعل ذلك وزنها قلنسُوة.
فَعْلَلُوت نحو: عَنْكبُوت على قول من جعل ذلك وزنها ألحق به نَخْرَبُوت.
فِعْلِيل نحو: برْطيل ألحق به إحليل.
فُعَلِّية نحو: سُلَحْفِية ألحق به بُلَهْنية.
فُعالل نحو: جُخادِب ألحق به دُواسِر، ودُلامِص.
فِعْلال نحو: سِرْدَاح ألحق به جِلْباب، وجِرْيال، وجلْواخ، وعلْباء.
فُعْلال نحو: قُرْطاس ألحق به قُرْطاط.
فعلّى نحو: حَبركى ألقح به حَبَنْطى.
فِعْنِلاَل نحو: جِعْنِبار ألحق به فِرْندَاد فعلال نحو: خِنْبَار ألحق به جِلْبَاب.
فِعْلِلَى نحو: جِلْحِطَى ألحق به جِرْبيا.
فعْلَلَى نحو: جَحْجَبى ألحق به خَيْزَلى، وخوْزَلى.
فَعنْلَل نحو: عَبنْقس ألحق به عَفَنجَج.
فَعلّل نحو : عَدَبّس ألحق به زونَّك على خلاف في وزنه قد تقدم.
فِعْلَلّ نحو: عربَدَّ ألحق به عِلْوَدَّ؛ فهذه ثلاثية الأصول ألحقت بمزيد الرباعي. ومن المزيد الخماسي الأصل فَعْلَلِيل نحو: عَلْطَميس ألحق به عَرْطبيل.
فُعلِّيل نحو: خُزَعْبيل ألحق به قُشَعّرِيرة.
فَعَلَّلى نحو: قَبَعْثَرى ألحق به شَفَنْتَرى.
فَعْلَلُول نحو: عَضْرَفُوط ألحق به خَيْسَفُوج، وعنْكَبوت، وحَنْدَقُوق، على تقدير أصالة النون؛ فهذه رباعية الأصول ألحقت بمزيد الخماسيّ.
ذكر أبنية الأفعال
الفعل: ثلاثي ورباعي.
الثلاثي: مجرد ومزيد.
المجرد على فَعُل وفَعِل وفَعَل وفُعِل المبني للمفعول.
أما فَعُل فلم يرد يائيّ العين إلاّ ما شذ من قولهم: هَيؤ؛ فأما نَهُو: فالواو فيه بدل من ياء لضمة ما قبلها، ولا مضاعفاً إلاّ لَبُبْت تَلُبُّ، وشَرُرْت تَشُرّ وحَبُبْت، وخَففْتُ ودَمُمْت تدُم دَمامةً؛ ولا متعدياً إلاّ بتضمين نحو: أرَحُبَكم الدخول في طاعة ابن الكرماني؟ أي أَوَسِعَكُم؟ وإن بشراً قد طَلُع اليمن؛ أي بلغ ووصل، قال ابن مالك: أو تحويل نحو: صنت زيداً، ولا غير مضموم عين مضارعه، إلاّ في قول بعض العرب: كُدْت تَكاد حكاه سيبويه، وليست التي للمقاربة، وحكاه غيره دمت تدام، ومت تمات، وجدت تجاد، ولببت تلب، ودممت تدِم، ومضارع فَعُل إنما يأتي يَفعُل.
وأما فَعِل فقياس مضارعه يَفعَل بفتح العين جاء بكسرها وجوباً في مضارع ومِق، ووثِق، ووفِق، وولِي، وورِث، وورِع، وورِم، وورِي المُخُّ، وِوعِم، وبكسرها جوازاً مع الفتح في مضارع حسِب، ونعِم، ويئِس، وبئس، ووغِر، ووحِر، وولِه، ووهِل، وولِع، ووزِع، ووهِن، ووبِق، وولِغ، ووصِب، وقالوا ضلِلت بكسر اللام لغة لتميم، وورِي الزند بكسر الراء ومضارعهما يضِل ويري، وكذا مضارع فضِل، وقِنط، وعرِضت له الغول، وقدِر بكسر عينه وقالوا: ضلَلت، وورَي الزند بفتح العين وقالوا: فضِل، ونعِم، وحفِر، ونكِل، وشمِل، ونجد، وقنِط، وركِن، ولِببت بكسرها في الماضي وضمها في المضارع وفي المعتل: مت ودمت وجدت وكدت كذلك، وقالوا: تَدام وتَمات على القياس؛ وهذا من تركيب اللغات.
وما بنته جماهير العرب على فَعِل مما لامه واو، كشَقِيَ، أو ياء، كغَنِي؛ فطيئ تبنيه على فَعَل (بفتح العين يقولون شقَى، يشقَى، وفنَى يفنَى.

وأما فَعَل فصحيح، ومهموز، ومثال، وأجوف، ولفيف، ومنقوص، وأصم.
الصحيح: إن كان لمغالبة فمذهب البصريين أن مضارعه بضم العين مطلقاً نحو: كاتبني فكتبته أكتُبه، وعالمني فعلمته أعلمُه، وواضأني أوضؤُه، وجوّز الكسائيّ في حلقي العين فتح عين مضارعه كحاله إذا لم يكن لمغالبة، وسمع شاعرني فشعرته أشْعَره، وفاخرني ففخرته أفخَره، وواضأني فوضأته أوضَؤه بفتح العين والخاء والضاد ورواية أبي زيد بضمها، شذ الكسر في قولهم: خاصمني فخصمته أخصِمه بكسر الصاد ولا يجيز البصريون فيه إلاّ الضم، وهذا ما لم يكن المضارع وجب فيه الكسر فإنه يبقى على حاله في المغالبة نحو: سايرني فسرته أسِيره وواعدني فوعدته أعِده وراماني فرميته أرميه.
وإن كان لغير مغالبة حلقيَّ عين أو لام فقياس مضارعه الفتح، وإليه يرجع عند عدم السماع، هذا قول أئمة اللغة، وعند أكثر النحويين لا يتلقى الفتح أو الضم أو الكسر أو لغتان منها أو ثلاثتها إلاّ من السماع، وربما لزم الضم نحو: يدخُل ويقعُد، أو الكسر نحو: يرجِع، أو الضم والفتح أو جاء بالثلاث.
أو غير حلقيهما فيأتي على يفعِل كيضرِب، أو يفعُل كيقتل، وقد يكونان في الواحد نحو يفِسُق، فقيل: يتوقف حتى يسمع، وقال الفراء: يكسر، وقال ابن جنى: هو الوجه، وقال ابن عصفور: يجوز الأمران سمعا أو لم يسمعا، قال أبو حيان: والذي نختار: إن سمع وقف مع السماع، وإن لم يسمع فأشكل جاز يفعُل ويفعِل، وقد شذ ركَن يركَن وقنط يقنَط وهَلَك يهلَك بفتح عين المضارع.
المهموز الفاء: كالصحيح نحو: أرَز يأرُز وأمر يأمُر، وجاء حلقي عين: يأخُذ أو العين واللام؛ فكالصحيح الحلقيهما نحو: زأر يزأر، وقرأ يقرَأ، وجاء يزئِر.
المثال: ما فاؤه واو أو ياء، فمضارعه مكسور العين نحو: وعديعِد ويسرييسر؛ إلاّ إن كانت عينه أو لامه حلقيتين فالقياس الفتح، نحو: وهب يهَب، ووقع يقَع ويَعَرت الشاة تيعَر؛ وحمل يذَر على يدَع، ويجُد من الموجدة والوجدان بضم الجيم شاذ: وقيل: لغة عامرية في هذا الحرف خاصة.
الأجوف: ما عينه ياء؛ فيفعِل نحو: يسير، أو واو؛ فيفعُل نحو: يقوم.
اللفيف: إن كان مفروقاً وهو واوي الفاء يائي اللام نحو: وفى، أو مقروناً وهو واوي العين يائي اللام نحو: طوى فمضارعهما يفعل نحو: يفي ويطوي.
المنقوص: مالامه ياء فيفعِل نحو: يرمي، أو واو فيفعُل نحو: يغزو؛ والفتح في حلقي العين يائي اللام محفوظ نحو: ينهَى، ويسعَى ويطغَى، ويمحَى، وشذ يَقلَى، ويغشَى، ويجثَى، ويخشَى، ويعثَى، ويسلَى، ويحظَى، ويعلَى،ويأبَى؛ والمختار يقلِي، وحكى قَلَي يقلي، ويغشُو، ويجثُو ويجثِي، ويعثُو وعَثَى يَعثِي، ويحظُو وحظي يحظِي، ويعلو ويسلو، وخشي يخشى، وأبَى يأبِى.
وجاءت أفعال منه مضارعها بالكسر والضم وهي: أتى ، وأثى، وأسا، وأذا، وبأى، وبها، وبغى، وبقى، وبرا، وثنا، وحيا، وجلا، وجأى، وجأى، وحلا، وحزا، وحثا، وحشا، وحكى، وجفى، وحذا، وحمى وخفا، وخذا، ودأى، ودحى، ودها، ودنا، وذرا، ودرا، ورثا، ورطا، وربا، ورعى، وزقى، وطلا، وطبا، وطحا، وطما، وطغى، وطها، وكنى، وكرا، ولحا، ولصا، ومحا، ومأى، ومتا، ومسا، ومقا، ومغا، ومضا، ونقا، ونما، ونحا، ونأى، ونشا، ونغى، وصغى، وصخا، وضبا، وعزا، وعنا، وعجا، وعرا، وغطا، وغما، وغفا، وغشا، وغدا، وذأى، وفلا، وقتا، وسنا، وسحا، وشأى، وشحا، وكشا، وهدا، وهما، ولم يأتِ من ذلك شيء أوله تاء أو ظاء أو واو أو ياء.
الأصم: ما عينه ولامه من جنس واحد، فمضارع المتعدي منه بضم العين، وشذ من ذلك ما كسر وجوباً وذلك: مضارع حَبّ، وجوازاً مضارع: هرّ وعلّ وشدّ وبتّ؛ وشذ فيه الفتح، قالوا: عضضت تعَض، ومضارع اللازم بكسرها، وشذ من ذلك ما ضم وجوباً؛ وذلك مضارع مرّ، وكرّ، وذرّ، وهبّ، وخبّ، وأبّ، وجلّ، وألّ، وملّ، وعلّ، طلّ، وتلّ، وهمّ، وزمَّ، وعمَّ، وعسَّ، وقسَّ، وطسَّ، وشطَّ، وعنَّ، وجمَّ.
المزيد من الثلاثي الأصل: ملحق بالرباعي الأصل أو بمزيده، وغير ملحق، الملحق به: منه ما يكون حرف الإلحاق قبل الفاء فيكون علي وزن يَفْعَل نحو يَرْنَأ، أو تَفْعل نحو: تَرْمس بمعنى رَمسَ، وتَرْفَل بمعنى رَفَل، وعلى نفعَل: نرجس الدواء وهَفْعل: هَلْقم؛ إذا أكبر اللقم، وسَفْعل: سَنْبَس؛ بمعنى نَبَس، ومفعل: مرحب.

وقبل العين على فيعل: بيطر، وفوعل: حوقل، وفاعَل: تابَل القدر بمعنى تَبَلها، وفنعل: فرنض بمعنى فرض، وفهعل: دهْبل اللقمة: عظَّمها، وفمعل: طرمح.
وقبل اللام على فنعل: قلنس وهو قليل، وفعهل: غلْهصَه بمعنى غلصه، وفعيل: طشيأ، وفنعل: سنبل.
وبعد اللام على فعلى: قلسى وهو قليل، وعلى فَعْلَم: غلْصَمه أي غلصه، وفعلن: قطْرن البعير، وفعلس: خلبس؛ أي خلب، وفعفل: زهزق بمعني أزهق، وفعلل: جَلْبب.
والملحق بمزيد الرباعي ملحق باحر نجم وجاء على افْعَنْلى: اسْلَنقى، وافعنْلل اقعَنْسس، وافعنلأ: احبَنْطأ، وافونعل كاحْوَنْصَل.
وملحق بتدحرج وجاء على تَفَعْلَى: تَقَلْسى، وتفعلت: تعْفرت، وتفَعنل: تقلْنس،وتفعلل: تجلبب، وتفيعل: تشيطن، وتفوعل: تجوْرب، وتفوعل: ترهْول، وتمفعل: وتمسكن، وتفعل: تأدّب وتكبر، وتفاعل: تضارب وتباعد.
وملحق بافعَللّ وهو نادر، وابيضَضّ، ألحق باقْشَعَرَّ.
وغير الملحق: مماثل للرباعي وغير مماثل.
والمماثل: ما في أوله همزة الوصل وهو خماسي وسداسي.
الخماسي يأتي افتعل: اقْتدر، وانفعل: انطلق، وافْعلّ: احمرّ، وافعّل: ادَّبَج، وافعلى اجْأوَى؛ وهما خطأ؛ لأن ادّبج: افتعل، واجأوى: افعلل.
السداسي: يأتي على افعنْلل: اسحنْكَك، واستفعل استخرج، وافعالّ: ادْهامَّ، وافعولل: اعْشَوْشَب، وافعوَّل: اعلوَّط، وافعنْلى: اسلنْقى، وافّاعل وافعل اللذان أصلهما تَفاعل وتفعّل: اطَّاير واطيَّر، وزاد بعضهم إفعيَّل، اهْبَيَّخ، وافْوَنْعل: احْوَنْصَل، وافعولل: اعثوثج، قال أبو حيان: وهذان الوزنان أغفلهما سيبويه وقيل: إنهما من كتاب العين فلا يلتفت إليهما، وأفاعل: أدارس أديراساً، وافعل: ازمل ازمالاً، افْوَعَلَّ: اكْوَهَدَّ الفرخ، وقيل وزنه افعلَلّ كاقْشَعَرّ، وافعنلأ: احبنطأ، وافعال: اشعال، وافعالل: اسمادر، وافلعل: ازلعب، وانفعل: انقهل، وافعأل: إكلأن، وافمعلّ: اسمقرّ، وافتعأل: استلأم، وافعمل اهرمع، وافعهلّ: اقمهدّ.
الرباعي مجرد ومزيد.
المجرد على وزن فعلل دحرج.
المزيد على تفعلل تسربل، وافعنلل: احرنجم: وافعَللّ: اقشعر واطمأن، وافعلَّل: اخرمَّس.
وقد شذ من الفعل بناء جاء سداسياً على غير وزن السداسي وليس أوله همزة وصل ولاتاء وهو قولهم: جَحْلَنْجَع، ذكره الأزهري.
ذِكْر نوادرَ من التأليف
تماثل أصلين في ثلاثي وفاءً وعيناً نحو: دَدَن، وفاءً ولاماً نحو: سَلِس مستثقل؛ فإن كان عيناً ولاماً نحو: طلل فلا، ويقل ذلك في حرفي لين، وحلقيين، نحو: حُوّه، وحيي؛ ولَححَت العين، وَصَخَّ، وبخّ، وشعلَّع، وعزّ في هاءين نحو: يهه ومَهَه، وهمزتين نحو: جأأ، وقل نحو: قلق، وفي حلقيين أقل نحو: حِرْح وأجأ، وأقل من باب أجأ تماثل الفاء واللام من الرباعي نحو: قرقف، وأقل من باب قرقف تماثل الفاء والعين نحو: بَبْر، وددن، وببن، وبابوس، وققس، وأقل منه باب بب؛ وهو ما تماثلت فاؤه وعينه ولامه، والمحفوظ من ذلك ببّه، والفعل منه بب يبب ببا وبببا، وررَّ ررّاً، وققق، وصصص، وههه، يقال: قق يقق ققا، وكذا صص، وهه، وقالوا: ددَّ مشدداً وددد ودددّ.
والياء حروفها من باب بب قيل: باتفاق وقيل باختلاف؛ فإن صحب ييَّيت اليا؛ فهي من باب بَب؛ وإلاّ فالظاهر أن الهمزة أصل والعين منقلبة عن ياء فيكون من باب يين، أو عن واو فيكون من باب يوم، وباب يين أوسع.
وأما الواو فزعموا أنه لا توجد كلمة اعتلَّت حرفها إلاّ هي؛ ومذهب الأخفش أن ألفه منقلبة عن واو ومذهب الفارسي وغيره أنها منقلبة عن ياء.
ولم يأت مما فاؤه ياء وعينه واو إلاّ يوح، وعن الفارسي إنكاره، وقيل: هو تصحيف بوح بالباء وإلاّ يوم وما تصرف منه: يوم أيوم، وياومه مياومة ويواماً؛ وأما حيوان فالأكثرون على أن واوه بدل من ياء، كذلك حيوة؛ ومذهب المازني أن لام حيي واو، والحيوان وحيوة جاء على الأصل.
وقل باب ويح، ولم يسمع منه فعل، وسمع تَويل، وهو نادر فأما قوله:
فما وال ولا واح ... ولا واس أبو هندِ

فمصنوع، وكثر باب طويت وأتيت، وكثر مثل: سجسج وزلزل، وأهمل ذلك مع الهمزة فاء نحو: أجاج؛ فإن كانت عيناً فهو مسموع نحو: بأبأ ورأرأ وضئضئ، وقل مع الياء فاء نحو: يؤيؤ أو عيناً نحو: صيصه، ومع الواو عيناً نحو: قوقأ وضوضأ، فالألف أصلها الواو، ولم يجئ منه غير هذين قاله الأخفش.
ولا تبدل الواو ألفاً فتقول ضأضأ فأما حاحيت وعاييت وهاييت - لم يجئ منه إلاّ هذه الثلاثة، قاله الأخفش - فالألف أصلها الياء، وقال المازني: هي منقلبة عن واو.
وقال أبو حيان: وأما المهل ممايمكن تركيبه فأكثر من أن يعد، وقد تعرض النحاة لبعضه فقالوا: يزاد قبل فاء ثلاثي الفعل إلى ثلاثة نحو: استخرج وقبل فاء رباعية إلى اثنين نحو: يتدحرج، ومنع الاسم من ذلك ما لم يشاركه لمناسبة في الاشتقاق نحو: مستخرج ومتدحرج.
وشذ مما زيد فيه قبل فاء ثلاثي الاسم حرفان: إنْقَحْل، وإنْزَهْو، ويقال: إنزعو وإنقلس وإنقلس، وذكر ابن مالك: ينجلب وإستبرق، ولا يوردان؛ لأن الأول منقول من الفعل والثاني من لسان العجم فلا يورد فيما شذ من الثلاثي الذي زيّد فيه قبل فائه ثلاثة أحرف؛ إذ ليس عربي الوضع.
وقال ابن مالك وغيره: أهمل من المزيد فعْويل، وقد ذكر وروده نحو: سرْويل.
وفَعَوْلَى إلاّ عَدَوْلَى، وقَهَوْباة نقلها أبو عبيد وهو ثقة، وقال الفارسي: لم يعرف مخرجها من حيث يسكن إليه؛ فأما حَبَوْنى فمسمى بالجملة، أو وزنه فَعلْنى، أو أصله حَبَوْنن فأبدل؛ احتمالات.
وفَعْلال غير المضعف إلاّ الخَزْعال؛ نقله الفراء ولا يثبته أكثر النحاة، وزاد بعضهم القَسْطال والقَشْعَام.
وفيعال غير مصدر نحو: ميلاغ.
وفعلال غير مضاعف نحو: الديداء.
وفَوْعال وأفعلة وفعلى أوصافاً، ففوْعال اسماً نحو: تَوْرَاب، وحكى بعضهم أنه جاء صفة قالوا رجل هَوْهَا.
وندر ضِيزَى، وعِزْهى، ورجل كِيصَى، وامرأة سعْلاة، وحكى الجرْمي في الفرخ: امرأة حيكى.
وفِيعل في المعتل العين؛ رلاّ بالألف والنون كتيهَّان وتيحَّان.
وفَيْعل في الصحيح إلاّ ما ندر من بَيْئس، وصَيْقل: اسم امرأة، وإلاّ طَيْلِسان بكسر اللام وقيل روايته ضعيفة وقد أنكره الأصمعي، وندر فَعْيَل مثاله ضَهْيَد وعَثْيَر وقال ابن جني: مصنوعان.
وفُعْلَل نحو: عُلْيَب.
قال ابْنُ مالك في التسهيل: منعت التصرف أفعال منها: المبينة في نواسخ الابتداء، وباب الاستثناء، والتعجب وما يليه، ومنها قَلَّ النافية، وتبارك، وسُقِط في يده، وهدَّك من رجل وعَمَّرتُك اللّه، وكذب في الإغراء، وينبغي، ويهِيط، وأهَلُمُّ، وأَهاء وأُهاء بمعنى آخذ وأعطي، وهلمَّ التميمية، وهاءِ وهاءَ بمعنى خذ، وعمْ صباحاً، وتعلَّمْ بمعنى اعلم، وفي زجر الخيل أَقْدُمْ، وهَبْ، وارحب، وهجد.
قال ثعلب في فصيحه: تقول ذَرْذَا، ودَعْه ولا تقول وَذَرته ولا ودَعته ولا واذِرْ ولا وادع؛ ولكن تارك، وهو يَذَر ويَدَع، وقال ابن مالك في التسهيل: استغني غالباً بتَرَك عن وَذَر وَوَدع، وبالترك عن الوذر والودع، وقال ابن دريد في الجمهرة: العرب لا تقول وَدَعته ولا وذرته في معنى تركته، وإنما يقولون تركتُه ودَعه وذَرْه.
وذكر الأصمعي أنه سمع فصيحاً يقول: لم أذر ورائي شيئاً أي لم أترك، وهذا شاذ عنده.
وقال ابن دَرَسْتَويه في شرح الفصيح: إنما أهمل استعمال ودع ووذر لأن في أولهما واو وهو حرف مستثقل، فاستغنى عنهما بما خلا منه وهو تَرك، قال : واستعمال ما أهملوا من هذا جائز صواب وهو الأصل؛ بل هو في القياس الوجه، وهو في الشعر أحسن منه في الكلام لقلة اعتياده، لأن الشعر أيضاً أقل استعمالاً من الكلام.
قال في الجمهرة قالوا: تقَّ تقّاً، ثم أميت هذا الفعل، ورُدّ إلى بناء جعفر فقالوا: تَقْتَق وقالوا: تتقتق الرجل من الجبل إذا انحدر يهوي على غير طريق.
واستعمل ألهث ثم أميت وألحق بالرباعي في الهثهثة؛ وهو اختلاط الأصوات في الحرب أو في صخب قال الراجز:
فهَثْهَثوا فَكَثُرَ الهَثْهَاثُ
واستعمل ألجع ثم أميت وألحق بالرباعي في جعجع؛ والجعْجَعة: القعود على غير طمأنينته.
واستعمل ألقح ثم أميت وألحق بالرباعي فقيل: القُحْقُح وهو العظم المطيف بالدبر.
واستعمل ألكح ثم أميت وألحق بالرباعي فقيل: كُحْكُح، وهي الناقة الهرمة التي لا تَحْبس لُعابَها.

واستعمل ألذع ثم أميت وألحق بالرباعي فقيل ذعْذَع الشيء إذا فرقه.
واستعمل رَفّ الطائر رفّاً ثم أميت وقيل رَفْرف إذا بسط جناحيه.
وأميت شعَّ يشع وقيل شَعْشَع.
وأميت شغ وقيل شغشغ.
وأميت صعّ وقيل صَعْصَع؛ والصَّعْصَعة: اضطراب القوم في الحرب وغيرها.
وأميت ضعّ وقيل ضَعْضَع.
وأميت ضغ وقيل ضغضغ.
وأميت طَهّ وهَطَّ وقالوا: فرس طَهْطاه؛ وهو المطهم التام الخلق، والهَطْهَطة: السرعة في المشي وما أخذ فيه من عمل.
وأميت لعّ وقيل لَعْلَع؛ وهو اسم موضع، ولعلع لسانه إذا حركه في فيه. وأميت قَهّ وقيل قَهْقَه.
وقال ابن دَرَسْتويه في شرح الفصيح: ليس في كلام العرب اسم على مثال فعيلل ولكن مثل حَفيْدَد وعَمَيْثَل، قال: ولا على بناءِ فعلين ولا فعيل ولا فعليل فلذلك كسروا أول سِرجين ودِهليز لما عربوهما.
وقال ابن دريد في الجمهرة: ليس في كلام العرب فعيل ولا فعول ولا فوعل.
وقال أبو عبيد في الغريب المصنف: لا يعرف في كلام العرب فعليل ولا فعليل إنما هو فعليل.
قال في الصحاح: قال سيبويه: لا تكاد تجد في الكلام يفعل اسماً. وفيه قال ابن الأعرابي: ليس في كلام العرب إفعيلِل بالكسر ولكن إفعيلل مثل إهْلِيلَج وإبْريسَم وإطْرِيفَل، وفيه: ليس في كلام العرب فعيل ولا فعيل ولا فعيلّ، وفيه: قال ابن السراج: لم تجئ فعللى.
وقال ابن السكيت في الإصلاح: ما كان على مثال فِعيل أو فِعليل أو مِفعيل فهو مكسور الأول لم يأت فيه الفتح.
قال ابن دريد في الجمهرة: ليس في كلام العرب ج ر م ن إلاّ ما اشتق منه مرجان، ولم أسمع له بفعل متصرف، وذك بعض أهل اللغة أنه معرب، وأحْر به أن يكون كذلك.
وقال أبو بكر الزبيدي في كتاب الاستدراك على العين: ليس في الكلام فيعل ولا فعولن ولا تفعيل بكسر التاء اسماً ولا صفة فأما تَفْعيل فقد جاء اسماً نحو تَمْتين وتَتْبيب، وهو في المصادر كثير قال: ولا أعلم في الكلام شيئاً على مثال فعللوة، ولا على مثال آفو نعل من الأفعال، ولا أعلم في الكلام فعلاً على افعأل، ولا شيئاً على مثال فعلول، ولا فعيلة، ولا أعلم اسماً مُظهراً على حرف واحد موصولاً بهاء التأنيث، ولا فعلاً على مثال أفعيل، ولا نعلم في الرباعي ما على مثال افعلل خفيفاً، ولا نعلم في الكلام أفمعل، ولا منفعيلاً، ولا شيئاً من الرباعي على مثال فيعلل، ولا فعلل، ولا شيئاً على مثال فعلة، ولا فعلنان، ولا فعلوت، ولا أفعل نعتاً، ولا فعيل ولا فعنل.
وقال القالي في كتاب المقصور والممدود: ليس في كلامهم نفعلاء، قال الأندلسي: سوى رجل نفرجاء: جبان.
وقال القالي: وزن هذا فعللاء لفقد نفعلاء في كلامهم وللزوم النون في تصاريفه.
وقال ابن فارس في المجمل: الهاوُون الذي يُدَقُّ فيه؛ عربي صحيح؛ كأنه فاعُول من الهَوْن ولا يقال: هاون لأنه ليس في كلامهم فاعل قال ابن فارس: في المجمل: لا تكاد الهمزة تجامع الحاء إلاّ قليلاً كالأُحاح: العطش، والأحاح: الغيظ، وأُحَيْحة: اسم رجل، وأحَّ في حكاية السعال، قال: ولا تجتمع همزة مع طاء، ولا مع عين، ولا غين، قال: وأما الهمزة والقاف فقليل؛ ولكنهم يقولون: الأقْه: الطاعة، وأُقْر: موضع، والأَقِط من اللبن، والمأقِط موضع الحرب، قال: والنون والراء لا يأتلفان إلاّ بدخيل، كالنَّيْرب وهي النميمة، قال: وأما الهاء والقاف فلم يأتِ فيه شيء؛ إلاّ أن ناساً حكوا عن الأصمعي: هقهق إذا أعطى عطاء قليلاً، وفيه نظر، وأما الهاء والكاف فلم يُرْوَ فيه شيء عن الخليل، وحدثنا القطان عن علي عن أبي عبيد: انهَكَّ صَلا المرأة انهِكاكاً؛ إذا انفرج في الولادة، وقال قوم: انهك البعير؛ إذا لزق بالأرض عند بروكه، ابن الأعرابي هكَّه بالسيف: ضربه، ورجل هكَوَّك: ما جن، والهكّ: المطر الشديد، والهك: تَهُوّر البئر.
ذِكْر ضوابط واستنثاءات في الأَبنية وغيرها
قال سيبويه: ليس في الأسماء ولا في الصفات فُعِل، ولا تكون هذه البِنية إلاّ للفعل.
قال ابن قُتَيبة في أدب الكاتب: قال لي أبو حاتم السجستاني: سمعت الأخفش يقول: قد جاء على فُعِل حرف واحد، وهو الدُّئِل، وهي دُوَيِبَّة صغيرة تشبه ابنَ عُرس، - قال: وأنشدني الأخفش:
جاؤا بجمع لو قيس معرسه ... ما كان إلا كمعرس الدئل
وبها سميت قبيلة أبي الأسود الدُّؤَلي.

وزاد ابن مالك رُئِم للإست ووُعِل لغة في الوَعِل، وهو تيس الجبل.
قال سيبويه: ليس في الكلام فِعَل وصف إلاّ في حرف من المعتل، يوصف به الجمع، وذلك: قَوْمٌ عِدَىَ، وهو مما جاء على غير واحده. قال ابن قتيبة: وقال غيره: قد جاء مكانٌ سِوًى، قال المرزوقي في شرح الفصيح: وزادوا عليه دين قِيَم، ولحم زِيَم؛ أي متفرق، وماء رِوى؛ أي كثير.
قال سيبويه: لا نعلم في الكلام أَفْعِلاَء إلاّ يوم الأَرْبِعاء، قال ابن قتيبة: وقال لي أبو حاتم: قال لي أبو زيد: قال: جاء الأَرْمداد وهو الرماد العظيم، وقال الأندلسي في المقصور والممدود: جاء في المعرّب أريحاء مدينة العماليق بالشأم وأنْصناء قرية بمصر.
قال سيبويه: وليس في الكلام يُفْعول؛ فأما قولهم يُسروع؛ فإنهم ضموا الياء لضمة الراء كما قالوا: الأسود بن يُعفُر؛ فضموا الياء لضمة الفاء، قال ابن قتيبة: ويقوي هذا أنه ليس في كلام العرب يُفْعُل.
قال سيبويه: وليس في كلام العرب مِفْعِل إلاّ مِنْخِر؛ فأما مِنْتِن ومِغيرة فإنهما من أنتن وأغار، ولكنهم كسروا كما قالوا: أخوك لإمِّك، وفي ديوان الأدب للفارابي: ولم يأت على مِفْعِل بكسر الميم والعين إلاّ مِنخِر ومنْتِن؛ وهما نادران، وليس هذا من البناء لأنهم إنما كسروا أوائل هذين الحرفين إتباعاً لكسرة العين.
قال سيبويه: وليس في الكلام مَفْعُل، قال ابن خالويه في شرح الدريدية: وذكر الكسائي والمبرّد مَكْرُماً ومَعُوناً ومأْلُكاً، فقال من يحتج لسيبويه: إن هذه أسماء جُموع؛ وإنما قال سيبويه لا يكون اسم واحد على مَفْعُل، قال ابن خالويه: وقد وجدت أنا في القرآن حرفاً، " فنَظِرَةٌ إلى مَيْسُرَة " كذا قرأها عطاء.
قال سيبويه: وقد جاء مُفْعول وهو قليل غريب، جعلوا الميم بمنزلة الهمزة فقالوا: مُفعول كما قالوا أُفعول، وكذلك قالوا: مَفعال كما قالوا: أفعال؛ ومِفعيل كما قالوا: إفعيل؛ وذلك مُعلوق للمعلاق، قال ابن قتيبة: وزاد غيره مُغْرُود لضرب من الكمأة، ومُغْفُور لواحد المغافير، ويقال مُغْثُور، وأيضاً مُنْخور للمَنْخِر، وقالوا: شبِّه بفُعْلُول، وفي الإصلاح لابن السكيت وتهذيبه للتبريزي: ليس في الكلام مُفعول بضم الميم إلاّ مُغْرُود ومُغفور ويقال مُغْثُور بالثاء ومُنْخُور ومُعْلوق لواحد المعاليق.
قال ابن قتيبة: وقال غير سيبويه: ليس يأتي مَفعول من ذوات الثلاثة، وهي من بنات الواو بالتمام، وإنما تأتي بالنقص، مثل: مَقول ومَخوف إلاّ حرفين؛ قالوا: مسك مَدُووف، وثوب مَصوون، وأما ذوات الياء، فتأتي بالنقص والتمام، قالوا: بُرٌّ مَكِيل ومَكْيول، وثوب مَخِيط ومَخْيوط، ورجل مَعين ومَعْيُون، وكذا في تهذيب التبريزي عن الفراء.
قال سيبويه: لم يأت في الكلام على فَعُّول اسم ولا صفة، قال ابن قتيبة: وقال غيرُه: قد جاء سُبُّوح وقُدُّوس وذُرُّوح، لواحد الذَّراريح، وحكى سيبويه سَبُّوح وقَدُّوس بالفتح وكان يقول في واحد الذراريح: ذَرَحْرَح.
قال سيبويه: لم يأت فُعِّيل في الكلام إلاّ قليلاً، قالوا: مُرِّيق، وهو حَبّ العصفر وكَوْكَب دُرِّيّ، قال ابن قتيبة: وأما الفراء فزعم أن الدُّرِّيّ منسوب إلى الدُّرّ ولم يجعله على فُعِّيل فيكون وزنه فُعْليّاً.
قال سيبويه: لا نعلم في الكلام فَعْلالاً إلاّ المضاعف نحو: الجَرْجَار والدَّهْدَاء والصَّلْصَال والحَقْحَاق؛ وهو ضرب من السير.
قال ابن قتيبة: قال الفراء: ليس في الكلام فَعْلال بفتح الفاء من غير ذوات التضعيف إلاّ حرف واحد يقال: ناقة بها خَزْعال، أي ظَلَع، وأما ذوات التضعيف فالقَلْقَال والزَّلْزَال وما أشبه ذلك، وهو بالفتح اسم، فإذا كسرته فهو مصدر.
وقال سيبويه: فِعلال بالكسر من غير المضاعف كثير، نحو: حِمْلاق وقِنْطار وشِمْلال، والصفة: سِرْدَاح وهِلْباج، وفي الصحاح: ليس في الكلام فَعْلال غير خَزْعال وقَمْقار إلاّ من المضاعف.

وقال سيبويه: قد جاء فَعَلاء بفتح العين في الأسماء دون الصفات، قالوا: قَرَمَاء وجَنَفَاء وهما مكانان قال ابن قتيبة: وقال غيرُه: قد جاء فَعَلاء في حرف وهو صفة، قالوا: للأَمَة ثَأْداء بتسكين الهمزة وثأَداء بفتحها، وفي الصحاح: لم يجئ فعَلاء بفتح العين في الصفات، وإنما جاء حرفان في الأسماء فقط قَرَماء وجَفَناء وقد قالوا: الثَّأَداء للأمة بالتحريك وهو نادر، وفي كتاب المقصور للقالي زيادة نَفسَاء لغة في النُّفَسَاء، والسّحَنَاء: الهيئة لغة في السَّحْنَاء، ويقال في الأمة: ثأْداء وثأَدَاء بالفتح وبالسكون.
قال سيبيويه: لا يكون في الكلام فُعَلاء إلا وآخره علامة التأنيث، نحو: نُفَساء وعُشَراء، وهو يتنفس الصُّعدَاء، والرُّحَضاء: الحمى تأخذ بعَرَق.
قال سيبويه: ليس في الكلام فُعْلاء مضمومة الفاء ساكنة العين ممدودة إلاّ قُوباء وخُشَّاء؛ وهو العظم الناتئ خلف الأذن، قال بعضهم: والأصل قُوَباء وخُشَشَاء، فسكنوا، قال الجوهري في الصحاح في حرف الباء: والمُزَّاء عندي مثلهما، وقال في حرف الزاي: المزاء بالضم ضربٌ من الأشربة، وهو فُعَلاء بفتح العين فأدغم لأن فُعَلاء ليس من أبنيتهم، ويقال هو فُعّال من المهموز وليس بالوجه، لأن الاشتقاق لا يدل عليه، قال القالي: في المقصور والممدود قال: محمد بن يزيد ليس لقُوباء نظير إلاّ خُشَّاء، قال القالي: والدُّوداء، مسيل يدفع في العقيق، قال: فهذا نظير ثان لقُوباء.
قال سيبويه: ليس في الكلام فُعلى والألف لغير التأنيث، ولا نعلمه جاء على فُعلى والألف لغير التأنيث إلاّ أنهم قالوا: بُهْماة فألحقوا الهاء كما قالوا: امرأة سِعْلاة، ورجل عِزْهاة.
قال ابن قتيبة: قال لي أبو حاتم: قال الأخفش أو غيره: لا يكون فِعْلى صفة، وأما ضِيزَى فإنها فُعْلى بالضم وإنما كسرت الضاد لمكان الياء.
قال: وليس في الكلام فُعلى إلاّ بالألف واللام أو بالإضافة، وذلك نحو: الصُّغرَى والكُبْرى؛ لا تقول: هذه امرأة صُغْرى، كما لا تقول: هذا رجل أصْغر حتى تقول أصغر منك، وتقول هذه الصغرى، وهذا الأصغر.
قال سيبويه: لم يأت في الكلام على مثال أَفْعُل للواحد، إنما هو من أبنية الجمع، قال المرْزُوقي: ومن جعل منه أَبْهُل وأَسْنُمَة؛ فالمعروف فيه ضم الهمزة، وآنُك وآوَن فهو فارسيّ، وأَمْرُع وأشُدّ فهما جمعان، وكذا أَنْعُم: اسم موضع؛ أصله جمع سمي به.
قال سيبيويه: ليس في الكلام من ذوات الأربعة مَفْعِل بكسر العين وإنما جاء بالفتح نحو مَرْمًى ومَدْعًى ومَغْزًى، قال ابن قتيبة: قال الفراء: قد جاء على ذلك حرفان نادران سمعتهما بالكسر وهما: مأقِي العين، ومأوِي الإبل، وسائر الكلام بالفتح.
قال سيبويه: وأَفْعِل قليل في الكلام، قالوا أَصْبِع.
قال: ولم يأت على أُفْعُل إلاّ قليل في الأسماء، قالوا: أُبْلُم وأُصْبُع، ولم يأت وصفاً.
قال: ولم يأت عل أفعْالّ إلا حرف واحد، قالوا: أَسْحارّ لضرب من الشجر.
قال: وإفعلان قليل في الكلام، لا نعلمه جاء إلاّ إسْحِمَان، وهو جبل، وإمدَّان، وإرْبِيان، وفي الصفة ليلة إضْحِيان.
قال: ولم يأت على أَفْعَلان إلاّ حرفان: قالوا: يوم أرْوَنَان، وعجين أَنْبَجَان؛ وهو المختمر.
قال: ولم يأت على أَفْعُلاء إلا حرف واحد، وهو الأرْبُعاء، وهو اسم عمود من عُمُد الخباء.
قال: وكذلك أَفْعِلاء، لم يأت إلاّ في الجمع، نحو أَصْدقاء، وأنْصِباء، إلاّ حرف واحد لا يعرف غيره وهو يوم الأربعاء.
قال: ولم يأت على أَفْعَلَى إلا حرف واحد، قالوا: هو يدعو الأجْفَلَى، ويقال أيضاً: الجَفَلَى.
قال: وفَاعال قليل في الأسماء، ولم يأت صفة، نحو سَابَاط: وخَاتَام، ودانَاق للخاتَم؛ والدانق: وزاد الفارابي هَامان.
قال: ولم يأت على أَفَنْعَل إلاّ حرفان، يقال: أَلَنْجَج للعود، وأَلَنْدَد من ألدّ؛ وهو الشديد الخصومة بالباطل.
قال: ولم يأت على فُعَاعِيل إلاّ حرف واحد قالوا: سُخَاخين.
قال: ولم يأت على فُعَيْل إلاّ حرف واحد، قالوا: عُلَيب، وهو اسم واد.
قال: ولم يأت على فُعُلاَن إلاّ قليل قالوا: السُّلُطان.
قال: ولم يأت على فَعُلاَن إلاّ حرف واحد: قال الشاعر:
ألا يا دِيار الحيِّ بالسَّبُعان.

قال: ولم يأت على فِعَلاء إلاّ قليل في الأسماء، قالوا: السِّيَرَاء والخِيَلاء والحِوَالاء والعِنَبَاء، قال: وفَوْعال قليل، قالوا: تَوْرَاب، للتراب.
قال: ولم يأت على فَعولاء إلاّ حرف واحد، قالوا: عَشُوراء؛ وهو اسم.
وفِعْلِن: لا نعلمه جاء إلاّ فِرْسِن.
وتُفُعِّل: قليل، قالوا: التُّبشِّر، وهو طائر، وقال ابن قتيبة: وزاد غيره: تُنُوِّط، وهو طائر أيضاً.
قال سيبويه: ولم يأت فَيْعِل إلاّ في المعتل، ونحو سيِّد وميِّت غير حرف واحد جاء نادراً قال رؤبة:
ما بالُ عَيْنيَ كالشَّعِيبِ العَيَّنِ
فجاء به على فَيْعَل وهذا في المعتل شاذ.
قال ابن قتيبة: وذهب قوم إلى أن نحو سيِّد وميِّت فَيْعَل، غُيرت حركته كما قالوا: بِصْريّ وأَمَويّ ودُهْريّ، وقال الفراء: هو فَيْعل واحتج بأنه لا يعرف في الكلام فَيْعِل إنما هو فَيْعَل: مثل: صَيْرَف وخَيْفَق وضَيْغَم.
قال: وفُعْلَيْل قليل في الكلام، قالوا: غُرْنَيْق لضرب من طير الماء.
قال: فُعُلُّل قليل، قالوا: الصُّعُرّر: طائر، والزُّمُرُّذ: حجر.
ليس في كلامهمِ فِوَعْل إلاّ مدغماً، والذي جاء منه جِوَرّ: صُلْب شديد، وزِورّ، يقال زِوَرّ قومه؛ أي سيدهم ورئيسهم، كَذا قال ابن دريد في الجمهرة، وقال بعضهم: هذا غلط، ليس في كلامهم فِوَعْل أصلاً وهذان فِعَلّ؛ وأما فِيَعْل فجاء منه؛ رجل حِيَفْس: ضَخْم آدم، وزِيَفْن: طويل. وصِيَهْم: صلب شديد، ذكره ابن دريد في الجمهرة.
ليس في كلامهم فَعْيَل بفتح الفاء وأما ضَهيْدَ؛ وهو الرجل الصلب فمصنوع لم يأت في الكلام الفصيح، وأما مَهْيَع فهو مفعل من هاع يهيع، وأما مرْيم فاسم أعجميّ، ذكر ذلك ابن دريد في الجمهرة.
وقال أبو حيان في الارتشاف: ندر فَعْيل مثاله: ضَهْيَد، وعَثْيَر.
وقال ابن جنى: هما موضعان.
أما فِعْيَل بكسر الفاء فكثير كحِذْيَم، وحِمْيَر، وعِثْيَر؛ وهو الغبار، وحِثْيَل وغِرْيَف، وهما ضرب من الشجر: وغِرْيَد: ناعم، وطِرْيَم: العسل أو السحاب المتراكم، وغِرْيل وغِرْيَن: الماء الخاثر الكثير الحمأة والطين، وضِرْيَم: صمغ، وهِمْيغ بالغين وقيل بالعين موت سريع، وتِرْيم: موضع، وطِريْف: موضع، وعصْيَد: لقب حِصْن بن حُذَيفة، وعِلْيَط: اسم. هذا ما في الجمهرة.
ليس في كلامهم فَعْلول بفتح الفاء إلاّ صَعْفُوق بلا خلاف، وهو من موالي بني حنيفة، وزَرْنُوق بخلاف؛ وذلك في لغة حكاها أبو زيد واللّحياني في نوادره، والثاني المشهور فيه الضم. والزَّرْنُوقان: العمودان ينصب عليهما البكرة؛ أما فُعلول بالضم فكثير.
وقال في الصحاح: طَرَسوس: بلد، ولا يخفف إلاّ في الشعر، لأن فَعْلُول ليس من أبنيتهم، ولَمْ يجئ منه غير صَعْفُوق، وأما الخَرْنوب فإن الفصحاء، يضمونه، أو يشددونه مع حذف النون، وإنما تفتحه العامة، وقال ابن دَرَسْتَويه في شرح الفصيح: العامة تقول: طرْسوس بسكون الراء وقربوس السَّرج بسكون الراء وهما خطأ، لإن فَعْلولا ليس من أبنية كلام العرب، ولا في المعرب كلمة إلاّ واحدة أعجمية معربة في قول العجاج: من آل صَعْفُوق وأتباع أخَر وهو اسم معرفة بمنزلة إبراهيم وإسماعيل ونحوهما من الأسماء الأعجمية التي ليست على أبنية العربية، وقال بعضهم: روى الكوفيون زَرْنوق وبَعْكُوك الحر لشدته، وصَنْدوق بالفتح، ولا يعرف هذا بصريّ إلاّ بالضم، وفي الصّحاح: بعكوكة الناس: مجتمعهم، وفي التهذيب البُعْكوكة من الإبل: المجتمعة العظيمة، قال الأزهري: هذا الحرف جاء نادراً على فَعْلولة، وأكثر كلامهم فُعْلولة وفُعْلول، وقال سيبويه: بُعكوك على فُعلول؛ لأنه ليس عنده فَعلول، والبُعكوك: الرهج والغبار، وقال غيره في بَعكوكة: نرى أنه فتح أوله، لأنه أُخْرِج مخرج المصادر، نحو سار سَيْرورة، وحاد حَيْدُودة.
ليس في كلامهم فِعْول إلاّ حرفان: خِرْوع: وهو كل نبت لاَنَ، وعِتْوَد: واد، وقال قوم: اسم المرأة بَرْوع خطأ، إنما هو بِرْوع، ذكره ابن دريد في الجمهرة.
ليس في كلام العرب اسم يَفْعِيل سوى يَعْضِيد لنوع من الشجر، ويَقطِين لشجر القرع، ويبْرين: اسم بلد معروف، ويَعْقِيد: للعسل، وقيل للعسل المعقود بالنار، ذكره صاحب القاموس في كتاب العسل وفي الجمهرة نحوه.
ليس في كلامهم فَعَاوِيل إلاّ سَرَاوِيل، قاله ابن خالويه.

ليس في الكلام فَيْعَلون إلاّ حَيزبون: العجوز؛ وقيدحون: سيء الخلق، ودَيْدَبُون: اللهو، قال ابن دريد: لا أحسب في الكلام غير هذه الثلاثة، قال: وقد جاءت كلمتان مصنوعتان في هذا الوزن، قالوا: عَيْدشون: دويبَّة، وليس بثبت، وصَيْخَدون: قالوا: الصلابة؛ ولا أعرفهما.
ليس في كلامهم فَعَالِوَة على هذا الوزن إلاّ سَوَاسِوَة لغة في سَوَاسِيَة، بمعنى سواء، ومَقَاتِوَة، ليس في كلامهم نون بعدها راء بغير حاجز؛ فأما نَرْجس فأعجمي معرب، قاله في الجمهرة، قال ابن خالويه: وكذلك نرم أي لين، ونرد، وثوب نَرْسِيّ؛ فأما نِرْسِيانة فعربي، قد تكلموا به؛ قيل لأعرابيّ: أتأكل السمك الجِرِّيث؟ فقال: تمرة نِرْسِيانة، غَرَّاء الطرف، صفراء السائر، عليها مثلها زبداً؛ أحبُّ إليَّ منها.
ليس في الكلام كلمة صُدِّرت بثلاث واوات إلاّ أوّل، قال في الجمهرة: هو فَوْعل ليس له فعل، والأصل وَوَّل، قلبت الواو الأولى همزة، وأدغمت إحدى الواوين في الأخرى فقالوا أوّل، وقال ابن خالويه: الصواب أن أوّل أفْعَل، بدليل صحبة مِنْ إياه تقول: أوّل مِن كذا.
قال أبو عبيد في الغريب المصنف قال الأحمر: مَشِشَتِ الدابة بإظهار التضعيف ليس في الكلام غيره.
وقال ابن دريد في الجمهرة: ليس في كلام العرب من فَعِل يفعل المضاعف ما يظهر إلاّ أربعة أحرف: مَشَشُ الفرس، وهو داء يصيب الخيل، وصَمَم الرجل، ولَحِحَت عينه إذا التصقت ويَلِلَت سنه، واليَلَلُ تكسر الأسنان وذهابها، وزاد ابن السكيت وابن خالويه ضَبِبَ البلد: كثر ضِبَابُه، وأَلِلَ السقاء: إذا أنتن، وصَكِكَ الدابة إذا اصطكت ركبتاه، وقد قَطِطَ شعره، وفي الصحاح أرض ضَبِبَة: كثيرة الضِّبَاب وهذا أحد ما جاء على أصله، وفيه يقال أَلْبَبْتُ الدابةَ فهو مُلْبَبٌ؛ وهذا الحرف هكذا رواه ابن السكيت وغيره بإظهار التضعيف، وقال ابن كَيْسان: هو غلط وقياسه مُلَبّ كما قلوا: مُحبّ من أحببته.
ليس في الكلام فُعَلة وفُعَل من الرباعي غير هذه الثلاث كلمات وهي: طُلاَة وطُلًى؛ وهي الأعناق، ومُهَاة ومُهًى؛ وهو ماء الفحل في رحم الناقة، وحُكَاة وحُكًى، وهو شبه العَظَاءة، ذكر ذلك ثعلب في أماليه.
وفي نوادر ابن الأعرابي: واحد الطُّلى طُلاَة وطُلْية، وكذلك تُقاة وتُقى. قال: ولم يجئ على مثل هذا إلاّ هذان الحرفان.
وقال ابن خالويه في شرح الدريدية: لم يجئ على هذا الجمع من المعتل إلاّ مُهاة ومُهى، وطُلاة وطُلى، وحُكاة وحُكى، وطُلية وطُلى، وزُبية وزُبى؛ فأما من غير المعتل فكثير؛ كرُطَبة ورُطَب؛ ومُرَعة ومُرَع.
قال أبو عُبَيد في الغريب المصنف: لم يأت فَعْلة وفِعَل إلاّ ثلاثة أحرف: بَضْعة من اللحم وبِضَع، وبَدْرة وبِدَر، وهَضْبَة وهِضَب؛ وزاد في الصحاح عن الأصمعي قَصْعة وقِصَع، وحَلْقة وحِلَق، وحَيْدَة وهي العُقْدة وحِيَد، وعَيْبَة وعِيَب؛ وزاد في المجمل ثَلّة: الجماعة من الغنم وثِلَل.
ليس في كلامهم فَعيل وجمعه أفْعال إلا أحرف من السالم: شريف وأشراف، وفَنيق وأفناق وبَديل وأبدال؛ وهم الصالحون، وبَكيم - بمعنى أبكم - وأبكام؛ ذكره في الجمهرة، وزاد في الصحاح: بريء وأبراء، ومليح وأملاح، ونصير وأنصار، وزاد ابن مكتوم في تذكرته: يتيم وأيتام، وطويّ وأطواء، ونفير وأنفار، وقَمير وأقمار، وشَرير وأشرار، ونَضِيح وأنضاح، وقريّ وأقراء، وكَمِيّ وأكْمَاء، وشَهيد وأَشْهاد، وأصيل وآصال، وأبيل وآبال؛ قال: ولعل ذلك جميع ما جاء منه.
قال في الصحاح: ليس في الكلام فَعْلُل، وأما تَنْضُب فهو تَفْعُل.
قال ابن خالويه في شرح الفصيح: حدثنا ابن مجاهد عن السمريّ عن الفراء قال: المصادر على فُعَل قليلة، قد جاء من ذلك الهُدى، ولِقيتُه لُقًى؛ وزاد المرزوقيّ في شرحه السُّرى.
لم يجئ فِعِّل إلا حِلِّز، وهو القصير، وجِلِّق موضع؛ وهو معرب؛ قاله ابن دريد في الجمهرة.
وقال ابن خالويه في كتاب ليس: لم يأت على فِعِّل إلاّ حِمِّص وجلِّق، موضع وهو دمشق ورجل حِلِّز وحِلِّزة: البخيل؛ وأهل الكوفة يقولون: حِمّص وجلَّق بالفتح وأهل البصرة بالكسر وزاد بعضهم قِنَّب.

لم يجئ فَعْلِل إلاّ نَرْجس، قاله في الجمهرة. قال: وهو فارسيّ معرب، قال: وقد ذكره النحويون في الأبنية، وليس له نظير في الكلام، فإن جاء بناء على فَعْلِل في شعر قديم فاردُده فإنه مصنوع، وإن بنَى مولد هذا البناء واستعمله في شعر أو كلام فالرد أولى به، هذا كلام ابن دريد؛ لكن قال الزَّمْلَكاني في شرح المفصل: نَرْجس: نَفْعِل، إذ ليس في الأصول فَعْلِل بكسر اللام الأولى.
قال ابن دريد في الجمهرة: ليس في كلامهم فُعْلَل إلاّ جُخْدَب في قول بعض أهل اللغة، ونقل ابن خالويه عن ابن دريد أنه قال: ليس في كلامهم فُعْلَل إلاّ سُؤدَد، وجؤذَر وجندَب وحُنْظَب، كلها مفتوحة ومضمومة.
وقال الزبيدي في كتاب الاستدراك على العين: ليس في الكلام على مثال فُعْلُل إلاّ أحرف لا يقول بها البصريون مثل طُحلُب وبرقُع وجؤذُر.
لم يجئ من فَعَّل إلاّ خَضَّم، وهو لقب العنبر بن عمرو بن تميم، وعَثَّر وبذَّر وهما موضعان، وبَقَّم فارسيّ معرب؛ وقد تكلمت به العرب قال: كَمِرْجَلِ الصَّبَّاغِ جَاشَ بَقَّمُه ذكره في الجمهرة. وفي الصحاح قال أبو علي: ليس في كلامهم اسم على فَعَّل إلاّ خمسة، فذكر الأربعة وزاد شَلَّم: موضع بالشأم، وهو أعجمي.
وفي الصحاح: خَضَّم أيضاً اسم ماء وزاد ابن مالك شَمَّر اسم فرس ونظمها في بيت فقال:
وبَذَّرٌ وبَقَّمٌ وشَمَّرُ ... وخضَّمٌ وعَثَّرٌ لَفَعَّلِ
أمَّا فُعَّل بالضم فكثير نحو: غُرَّب وغُبَّر وزُمَّج والخُلَّب وغيرها، فائدة ذكر ابن فارس في المجمل: أن بَقَّم عربيّ على خلاف ما في الجمهرة؛ لكن في الصحاح: قلت لأبي عليّ الفارسيّ بَقَّم أعربيّ هو؟ فقال: معرب.
لم يجئ من فُعَلى بالضم والقصر إلاّ أُرَبَى من أسماء الداهية، وشُعَبى وأُدَمى: موضعان، ذكر ذلك ابن دريد في الجمهرة. وابن السكيت في المقصور والممدود، وعبارته: كل ما جاءك في آخره ألف، مضموماً أوله؛ فهو ممدود، إلاّ ثلاثة أحرف جاءت نوادر من ذلك: الأُرَبَى والأُدمَى وشُعَبى، وفي شرح الدريدية لابن خالويه: ليس في كلام العرب اسم على فُعَلَى إلاّ ثلاثة أحرف وذكرها، ثم قال: وزاد أبو عمر الزاهد جُنَفى: اسم موضع، قال أبو حيان وينظر أهو بالخاء أو بالجيم، وحُلَكى: دويبَّة، انتهى، وزاد القالي في المقصور أُرَنى: حبة تطرح في اللَّبن فتُخْثِره، والأُدَمى: حجارة حمر في بلاد بني قشير وهو غير الأدَمى السابق، والجُعَبَى: عظام النمل التي تعض، ولها أفواه واسعة.
لم يجئ من فِعْلَل بكسر الفاء وفتح اللام إلاّ دِرْهم، وهو معرّب، وقد تكلمت به العرب قديماً، وقِلْفَع؛ وهو الطين اليابس المتفلق في الغدران وغيرها، وقِرْطَع؛ وقِرْدَع وهو قَمْلُ الإبل، وهِبْلَع: رجل نهم، وهِجْرَع: طويل مضطرب الخلق، ومما يلحق بهذا الباب خِرعوَع وهو كل نبت لين، وعِثْوَر: دويبّة، وبِرْوَع: اسم امرأة صحابية، ذكره في الجمهرة، وزاد سيبويه قِلْعَم وهو اسم، وذكر ابن خالويه أن الأخفش قال في هِبْلَع وهِجْرَع وزنهما هِفْعَل والهاء زائدة لأنه من البلْع والجرْع، وزاد المرزوقي في شرح الفصيح ضِفْدَع.
لم يجئ في المضاعف فِعْلال إلاّ قَضْقاض؛ وهو الأسد، قاله ابن دريد.
وقال الفارابي في ديوان الأدب: لم يأت على فُعْلال شيء من أسماء العرب من الرباعي السالم إلاّ مكرر الحشو، وذلك الفُسْطاط والقُرْطاط؛ فأما الفُسْطاط فحرف روميّ وقع إلى العرب فتكلمت به.
لم يجئ في المصادر على فَعْلَلِيل إلاّ قَرْقَر الحمام قَرْقَرِيراً، وسمعت غَطْمَطِيط الماء، وازمهرّ يومنا زَمْهريراً: اشتد برده، وهَنْدَليق: كثرة الكلام، وناقة خَرْعَبيل: صلبة، قاله ابن دريد.
لم يجئ في الأسماء يَفْتَعُول إلاّ يَسْتَعور؛ وهو موضع، قال عُرْوة بن الورد:
أَطَعْتُ الآمِرِينَ بِصَرْمِ سَلْمَى ... فطاروا في عِضاه اليَسْتَعُور
كذا في الجمهرة، وقال غيره: سيبويه يقول: ليس في كلام العرب يَفْتَعول، ويَسْتَعُور: فَعْلَلُول؛ وهو البلد البعيد، ويقال: موضع قريب من المدينة.
لم يجئ على فِعِل بكسرتين إلاّ إبل، وإطِل؛ وهو الخَصْر، وإبِد لغة في الأبد بمعنى الدهر، وقالوا في سجعهم: أتان إبد، في كل عام تلِد ولا يقال هذا إلا في الأتان خاصة، ذكره في الجمهرة.

وقال ابن فارس في المجمل: الإبِد: الأتان المتوحشة، وزاد ابن خالويه: وِتِد لغة في الوَتِد ولعب الصبيان خِلجِ جنِب، وبأسنانه حِبِر؛ أي صفرة، وامرأة بِلِز؛ أي ضخمة، والبِلِص: طائر وهو البَلصوص، وزاد ابن بري: إجد لغة في وجد، وإجِد إجِد: زجر للفرس، وبِذِخ بِذِخ للهدير من البعير، وتِغِرتِغِر؛ حكاية للضحك، ورأيت على حاشية الصحاح بخط ياقوت: قال ابن الأعرابي: رجل حِلِز بتخفيف اللام أي بخيل ضيّق، فإذا شددت اللام فهو ضرب من النَّبْت. وزاد أبو حيان في شرح التسهيل: مِشِط لغة في المشط، وإثِر لغة في الأثر، ودِبِس لغة في دِبْس، خِطِب نِكِح لغة في خِطْب نِكْح، وتِقِر تِقِر مثل تِغِر تِغِر، وعِبِل اسم بلد، وجِحِظ، وإحِظ، وخِدِج: زجر للغنم، وإجِص، وجِظِر: زجر للعنز والجمل.
لم يجئ على فِعْلِياء إلا كِيمِياء وهو معرّب، وسِيمِياء وهي مثل السيمَى، وجِرْبياء وهي الريح الشمال. قاله ابن دريد، وزاد غيره قِرْحِياء: الأرض الملساء، وزاد الأندلسيّ في المقصور والممدود الكِبرِياء.
لم يجئ على فُعَالان إلاّ سُلامان: شجر، وفي العرب بَطْنان يقال لهم بنو سُلامان، وحُمَاطان: نبت، قاله ابن دريد.
قال بعض من ألَّف في المقصور والممدود من أهل الأندلس: جميع ما انتهى إلينا من أمثلة المقصور ثمانية وسبعون مثالاً سوى ما استعمل من كلام العجم المعرّب، مما لم نضمه إلى ثقاف وزن، ومن حروف الأدوات والأصوات، قال: وأمثلة الممدود اثنان وستون مثالاً سوى المعرَّب.
وفي هذا الكتاب لم يأتي مقصور مفرد على فعل سوى حرفين؛ سمى اسم فرس، والصراط السوي وهو في الجمع كثير كغاز وغزي، قال: ولا على يُفْعَل سوى يُبْنى: قرية بين فلسطين وبيت المقدس، قال: ولا على تُفْعَل سوى تُرْعَى: موضع، وتبنى: قرية بدمشق، ويقولون في الذم: يا ابن تُرْنَى، وكذا في المقصور للقالي، قال: ولا على فُعْلًى بالضم والتنوين سوى مُوسًى، التي يُحْلق بها، ذكره أبو حاتم ونوَّنه، قال: ولم يجئ صفة على فِعْلى بالكسر إلاّ قسمة ضِيزى " ؛ فأما الاسم عليها فكثير.
وفي الصحاح: ليس في كلام العرب فِعْلى صفة، وإنما هو من بناء الأسماء كالشِّعْري والدِّفْلي؛ وأما " قسمة ضِيزى " أي جائرة، فهي فُعْلى بالضم مثل: حُبْلَى وطُوبَى، وإنما كسروا الضاد لتسلم الياء.
لم يجئ من الأسماء على فَعْلان بالفتح إلاّ رَدْمان، ورَخْمان، وسَلْمان، وقَرْمان، وصَعْران: أسماء مواضع، وصَفْوان: اسم.
قال ابن دريد: لم يجئ على فَعَلُوت إلاّ مَلَكوت، وجَبَرُوت، ورَحَمُوت من الرحمة، ورَهَبُوت من الرهبة، وعَظَموت من العظمة، وسَلَبوت من السلب، وناقة تَرَبوت: آنسة لا تنفر، وحَلَبوت رَكَبوت: تصلح للحلب والركوب، ورجل خَلَبوت: خداع مكار، قال الشاعر:
وشرّ الرِّجال الخالب الخَلَبوت
ذكره ابن دريد. وزاد الفارابي ثَلَبُوت: أرض.
لم يجئ على فَعَلُوتى إلاّ رَحَمُوتَى من الرحمة، ورَهَبُوتَى من الرهبة، ورَغَبُوتَى من الرغبة، قاله ابن دريد، وزاد غيره مَلَكوتى: الملك، وناقة حَلَبُوتَى ورَكَبوتى؛ وجَبَروتى: العظمة.
لم يجئ على فَعْلُوَة إلاّ تَرْقُوَة، وهي القَلْتُ بين العنق ورأس العضد، وحَرْقُوَة، وهي أعلى اللَّهاة والحلق، وثَنْدُؤَة وقَرْنُؤة: نبت، وعَرْقُوَة: إحدى عراقي الدلو، وهي الخشبتان المصلبتان في رأسها، وعَنْصُوة: إحدى عناصي الشعر وهو المتفرق، وقالوا: عُنصوة؛ وليس بالجيد، ذكره ابن دريد، وفي شرح الفصيح للمرزوقي: زعم الخليل أن العرب لا تضم صدر هذا المثال إلاّ أن يكون ثانية نوناً نحو: عُنصوة وثُندؤة، وفي الصحاح: مَلْكوة العراق مثال التَّرْقُوة وهو المُلك والعز.
لم يجئ على فِعْلأوة إلاّ سِنْدَأْوة: جريّ، ورجل حِنْظَأْوة: عظيم البطن، وكِنْثَأْوة: عظيم اللحية: وقِنْدَأْوة: صلب شديد، وعِنْدَأوة نحوه، قاله ان دريد.
لم يجئ فَعِيل وفَعْلاء من بنات الياء إلاّ نَفِي ونَفْوَاء، ذكر ذلك أبو زيد، كذا في الجمهرة.
لم يجئ فَعِيل في المضاعف مجموعاً على فُعَلاء، كذا في الجمهرة، قال بعضهم: إلاّ حرفاً واحداً حكاه سيبويه: شَدِيد وشُدَداء.

لم يجئ فِعال وفَعيل مجموعاً على فَعَل إلاّ أربعة أحرف: أَدِيم وأدَم، وأَفِيق وأَفق؛ وهو الأديم أيضاً، وإهَاب وأَهَب، وعَمود وعَمَد، وقد قالوا: عُمُد في هذا وحده، كذا في الجمهرة، وزاد أبو عمر الزاهد قَضيم وقَضَم، وعَسيب وعَسَب.
لم تجتمع الراء واللام إلاّ في أحرف معدودة، منها: الوَرَل: دابة مثل الضب، وأرُل: اسم جبل، وجَرَل؛ وهي الحجارة المجتمعة، والغُرْلة: القلفة، ذكره الموفق البغدادي في ذيل الفصيح.
لم يجئ من فُعَل في ذوات الواو والياء إلاّ حرفان وهما سُوى وطُوى، قاله في الجمهرة.
لم تجتمع الباء والميم في كلمة إلاّ في يَبَمْبَم وهو جبل، أو موضع، قاله ابن دريد.
لم يجئ في كلامهم على مثال فاعولاء غير عاشوراء، قاله في الجمهرة وزاد ابن خالويه: ساموعاء؛ وهو اللحم في التوارة، وخَابُوراء، حكاه ابن الأعرابي يعني النهر؛ وزاد الموفَّق البغدادي في ذيل الفصيح الضَّاروراء والسَّاروراء للضراء والسراء، والدالولاء: الدلالة.
لا يجوز أن يكون فاء الفعل وعينه حرفاً واحداً في شيء من كلام العرب إلاّ أن يفصل بينهما فاصل مثل: كوكب وقيقب؛ فأما بَبّة فلقب؛ كأنها حكاية، وزعم الخليل أن دَداً حكاية لصوت اللعب واللَّهو، ذكر ذلك ابن دَرَسْتَويه في شرح الفصيح، وقال المرزوقي: لم يجئ من ذلك بلا فاصل إلاّ قولهم دَد، ودَدَن.
لم يؤنث من مِفعيل بالهاء سوى مِسكينة تشبيهاً بفقيرة، ذكره الفارابي في ديوان الأدب، لم يأت فَعُلْت بالضم متعدياً إلاّ كلمة واحدة رواها الخليل، وهي قولهم رَحُبتك الدار: ذكره الفارابي، وفي الصحاح: قال الخليل: قال نصر بن سيار: أرَحُبكم الدخول في طاعة الكرماني؟ أي أَوَسِعَكم؟ قال: وهي شاذة، ولم يجئ في الصحيح فَعُل بضم العين متعدياً غيره؛ وأما المعتل فقد اختلفوا فيه، قال الكسائي: أصل قلته قولته.
وقال سيبويه: لا يجوز ذلك؛ لأنه لا يتعدى.
وقال الفارابي في باب مَفعل بفتح الميم وكسر العين: لم نجد على هذا المثال شيئاً إلاّ بالهاء نحو أرض مَزِلَّة مَضِلَّة، والمَذِمَّة، والمَضِنة، والمَظِنَّة.
وقال في باب مُفعِل بضم الميم وكسر العين لم نجد على هذا المثال شيئاً إلاّ بالهاء نحو: المُرِضَّة: اللبن الخاثر، والمُرِنَّة: القوس.
وقال النحاس في شرح المعلقات: ليس في كلام العرب مَفْعُل إلاّ بالهاء في حروف جاءت شاذّة نحو: مَقْبُرَة ومَيْسُرَة.
قال ثعلب في أماليه: لم يسمع الضم في هذا الجنس إلاّ في أربعة مواضع: رباعٍ ورباعٌ، وثمانٍ وثمانٌ، وجوارٍ وجوارٌ، ويماٍن ويمانٌ، قرئ: " وَلَهُ الجَوَارِ المُنْشآتُ " .
قال: وقال الفراء وغيره من أهل العربية: فَعِل يَفعُل لا يجئ في الكلام إلاّ في هذين الحرفين: مِتَّ تَمُوت، ودِمْتَ تَدُوم في المعتل، وفي السالم فَضِل يَفضُل في لغة.
وقال: لم يجئ عسى زيد قائماً إلاّ في قوله: عسى الغُوَيْرُ أَبْؤُساً.
وقال: لم يجئ الضم في الآلات إلاّ في مُسْعُط ومُكْحُلة ومُدْهُن، والبواقي بالكسر، والمصادر تقال بالفتح، يفرقون بينها وبين الآلات.
وقال ابن السكيت في كتاب المقصور والممدود: قال الأصمعي: لم أسمع فَعَلَى إلاّ في المؤنث، إلاّ في بيت جاء لأمية بن أبي عائذ في المذكر:
كأني ورحلي إذا رُعْتُها ... على جَمَزَى جازئ بالرِّمال
قال القالي في أماليه: لم يأت من فُعال جمعاً إلاّ أحرف قليلة جداً، مثل: رُبَاب جمع رُبَّى وهي الحديثة النتاج، ونَعم جُفَال: الكثيرة الشَّعْر، ونعم كُبَاب: كثيرة، وفُرار: جمع فَرير؛ وهو ولد البقرة، وبُراء: جمع بَرئ.
وقال ابن السِّكيت والسِّيرافي وغيرهما: لم يأت شيء من الجمع على فُعال إلاّ أحرف: تُؤَام جمع تَوْأَم، وشاة رُبَّى وغنم رُباب، وظِئْر وظُؤَار، وعَرْق وعُرَاق، ورِخْل ورُخال، وفَرير وفُرار، ولا نظير لها.
وقال الزجاجي في أماليه: لم يجئ من الجموع في كلام العرب على فُعال إلاّ ستة أحرف؛ فذكر السِّتة اللاتي ذكرها السِّيرافي بعينها.

وقال ابن خالويه في كتاب ليس: لم يجمع على فُعال إلاّ نحو عشرة أحرف: عَرق وهو اللحم على العظم وعُراق، ورِخْل من أولاد الضأن ورُخال، وشاة رُبّى وَرُباب، وتَوْأَم وتُؤَام، وفَرِيرة وفُرار ولد الظبية، ونَذْل ونُذَال، ورَذْل ورُذَال، وثَنْي وثُنَاء؛ وهو الولد الذي بعد البِكْر، وناقة بِسْط؛ إذا كانت غزيرة والجمع بُسَاط، انتهى، فحصل من مجموع ما ذكروه ثلاث عشرة كلمة، وزاد الزمخشري في أبيات له عُرام وهو بمعنى العُرَاق، ونظم في ذلك أبياتاً فقال:
ما سمعنا كلماً غير ثمان ... هن جمع وهي في الوزن فُعالُ
فرُباب وفُرار وتُؤام ... وعُرام وعُراق ورُخالُ
وظُؤار جمع ظِئْر وبُساط ... جمع بُسْط؛ هكذا فيما يقالُ
وقد ذيلت عليه بما فاته فقلت:
ولقد زيد ثُناء وبُرَاء ... ونُذال ورُذال وجُفال
وكُبَاب في كبابي ليس مع ... كتب القالي فهيا يا رجال
قال الجوهري في الصحاح: حكى عن أبي عمرو بن العلاء القَبول بالفتح مصدر لم أسمع غيرَه، وزعم بعضهم أنه يقال في لغة: الوَضوء بالفتح للمصدر، والوَقود كذلك، وقال بعضهم القَبول والوَلوع مفتوحان وهما مصدران شاذان، وما سواهما من المصادر فمبني على الضم، قال عن الأخفش: يقال: هَنَأني الطعام يهنِئُني ويهنَؤُني، ولا نظير له في المهموز.
وقال: قال القاسم بن معين: لم تختلف لغة قريش والأنصار في شيء من القرآن إلاّ في التابوت، فلغة قريش بالتاء ولغة الأنصار بالهاء.
قال: وَطِئَ الرجل المرأة يَطأ، سقطت الواو منه كما سقطت من يَسع، لتعديهما؛ لأن فَعِل يَفعَل مما اعتل فاؤه لا يكون إلاّ لازماً، فلما جاءَا من بين أخواتهما متعديين خولف بهما نظائرهما، وقال: يقال حَبَّه يَحِبُّه بالكسر وهذا شاذ لأنه لا يأتي في المضاعف يَفعِل بالكسر إلاّ ويَشْرَكُه يَفعُل بالضم إذا كان متعدياً ما خلا هذا الحرف.
وقال: باب المضاعف إذا كان يفعِل منه مكسوراً لا يجئ متعدياً إلاّ أحرف معدودة؛ وهي بتَّة يبِتّه ويَبُتُّه، وعلّه في الشرب يعِلّه ويَعُلّه، ونَمَّ الحديث ينِمّه ويَنُمُّه، وشدّه يشِده ويشُده، وحبه يحِبّه وهذه وحدها على لغة واحدة وإنما سهل تعدي هذه الأحرف إلى المفعول اشتراك الضم والكسر فيهن.
وقال: المصدر من تفاعَل يتفاعَلُ مضموم العين إلاّ ما روي في هذا وهو تفاوت، فإن أبا زيد حكى في مصدره تفاوَتا وتفاوِتا بفتح الواو وكسرها.
وقال: لم يجئ فِعْلِلَّى وأما المِرْعِزّى وهو الزَّغَب الذي تحت شعر العنز فهو مِفْعِلّى، وإنما كسروا الميم إتباعاً لكسرة العين، كما قالوا مِنْخِر ومِنْتِن.
وقال: الأسنان كلها إناث إلاّ الأضراس والأنياب.
وقال: لم يجئ فواعل جمعاً لفاعل صفة لمذكر مَنْ يعقل إلاّ فوارس، وهوالك، ونواكس؛ والمعروف أنه جمع لفاعلة كضاربة وضوارب، أو فاعل صفة لمؤنث كحائض وحوائض، أو مذكر لا يعقل كجمل بازل وبوازل؛ فأما فوارس فإنما جُمِع لأنه شيء لا يكون في المؤنث فلم يُخَفْ فيه اللَّبس، وأما هوالك فإنما جاء في المثل: يقال: هالك في الهوالك، فجرى على الأصل، لأنه قد يجيء في الأمثال ما لا يجيء في غيرها، وأما نواكس فقد جاء في ضرورة الشعر، قال الفرزدق:
وإذا الرجال رأوا يزيد رأيتهم ... خُضع الرقاب نواكس الأبصار
وقال: ليس في الكلام فُعَلاَء يجمع على فِعال غير نُفساء وعُشراء.
وقال: الإناث في أسنان الإبل كلها بالهاء إلاّ السَّدَس والسَّديس والبازل.
وقال: لم يستعملوا من انْقَضَّ الطائر تَفَعَّل إلاّ مبدلاً؛ قالوا: تقضَّى استثقلوا ثلاث ضادات فأبدلوا من إحداهن ياء.
وقال: قال: قُطْرُب: المِرْباع: الرّبع، والمِعْشَار: العُشْر، ولم يسمع في غيرهما.
وقال: لم يأت على فَعُلان إلاّ سبُعان بضم الباء وهو موضع؛ قال ابن مقبل:
ألا يا ديارَ الحيِّ بالسَّبُعان ... أَمَلَّ عليها بالِبلَى الملَوَانِ
وقال: تقول: عاملته مُسَاوعة من الساعة، ومُيَاومة من اليوم، ولا يستعمل منهما إلاّ هذا.

قال: ليس في الكلام أوقفت إلاّ حرف واحد: أوقَفْتُ عن الأمر الذي كنت فيه؛ أي أقلعت، وحكى أبو عمرو الشيباني يعني في كتاب الجيم: كلمتهم ثم أوْقَفْت؛ أي أمسكت، وكل شيء تمسك عنه تقول: أوْقَفْت.
وحكى أبو عبيد في المصنف عن الأصمعيّ واليزيديّ أنهما ذكرا عن أبي عمرو بن العلاء أنه قال: لو مررت برجل واقف فقلت له ما أوقفك ههنا؟ لرأيته حسناً، وحكى ابن السكيت عن الكسائيّ ما أوقفك ههنا؟ وأي شيء أوقفك ههنا؟ أي أيّ شيء صيرك إلى الوقوف؟ انتهى.
وفي كتاب الإصلاح لابن السكيت قال أبو سعيد: قال أبو عبيدة أوقفت فلاناً على ذنوبه إذا بكَّته بها، وأوقفت الرجل إذا استوقفته ساعة ثم افترقتما؛ لا يكون إلاّ هكذا؛ ثم حكى قول الكسائي.
قال ابن دريد: لم يجئ في الكلام فَعَل فَعِلا إلاّ حرفان: خَنَق خَنِقاً وضَرَطَ ضَرِطاً، قال ابن خالويه: وحكى الفراء حَلَفَ حَلِفاً، وحَبَقَ حَبِقاً، وسَرَقَ سَرِقاً، ورَضَع رَضِعاً.
قال ابن دريد: لم يجئ فَعلْت الشيءَ فَفَعَل إلاّ سبعة أحرف غِضْت الماء فغاض، وسِرْت الدابة فسارت، ووقَفْتُه فَوَقف، وكَسَبته فكَسَب، وجَبَرْتُ العظم فَجَبر، وعُرْت عينه فعارت، وخَسَأْت الكلب فَخَسَأ، انتهى.
قلت: حكى في ديوان الأدب: كَفَفْتُه عن الشيء فكَفّ.َ قال في الغريب المصنف: لم يجئ أفْعَل فهو فاعل إلاّ ما قال الأصمعي: أبْقَل الموضع فهو باقل من نبات البقل، وأَوْرَس الشجر فهو وارس إذا أورق ولم يُعْرَف غيرهما، وزاد الكسائي: أَيْفع الغلام فهو يافع، قلت: وفي الصحاح: بلد عاشب ولا يقال في ماضيه إلاّ أعْشَبت الأرض، وفيه: أقرب القوم إذا كانت إبلهم قوارب فهم قاربون، ولا يقال مُقْرِبون، قال أبو عبيد: وهذا الحرف شاذ، وفي أمالي القالي: القارب: الطالب للماء، يقال: قَرَبت الإبل وأقرَبها أهلُها؛ قال الأصمعي: فهم قاربون، ولا يقال مُقْرِبون وهذا الحرف شاذ، وقال القالي: إنما قالوا: قاربون لأنهم أرادوا: ذو قرب وأصحاب قرب، ولم يبنوه على أقرب.
قال الفراء في كتاب الأيام والليالي: إذا اجتمعت الواو والياء في كلمة واحدة، وسبقت إحداهما بالسكون قلبت الواو ياء وأدغمت وشدّدت؛ نحو: أيام، وكَيَّة، وغيَّة، ونيّة، وأمنيّة، وأُرْبيّة، وهذا قياس لا انكسار فيه إلاّ في ثلاثة أحرف نوادر؛ قالوا: ضَيْوَن وهو السِّنور البريّ وقالوا: رَجاء بن حَيْوَة، وقالوا: خَيْوَان لحيّ من العرب، فجاءت هذه الأحرف الثلاثة نوادر بلا إدغام، قال الفراء: الشهور كلها مذكرة إلاّ جماديين؛ فإنهما مؤنثان لأن جمادى جاءت بالياء على بنية فُعالى: وهي لا تكون إلاّ للمؤنث؛ ولهذا قيل: جمادى الأولى وجمادى الآخرة، فإن سمعت تذكير جمادى في شعر فإنما يذهب به إلى الشهر.
وقال: الأيام كلها تثنى وتجمع إلاّ الاثنين فإنه تثنية؛ لا يُثَنَّى.
وقال ابن دريد في الجمهرة: جعلت العرب مُفْعَلاً في ثلاثة مواضع: أحصن فهو مُحْصَن، وأَلْفَج فهو مُلْفَج؛ إذا أفْلَسَ، وأسْهَب فهو مُسْهَب بفتح الهاء، وكذا في نوادر ابن الأعرابي.
قال في ديوان الأدب: قليل أن يأتي فَعَّال من أفْعل يُفْعِل؛ ومنه الدرّاك للكثير الإدراك، وقال ابن خالويه في كتاب ليس: ليس في كلامهم فَعَّال من أفعل إلاّ جبَّار من أجْبَر، ودرّاك من أدرك، وسآر من أسأر. وقال ثعلب في أماليه: لا يكون من أفعل فَعّال إلاّ جبّار من أجبر، ودرّاك، وسآل، وسآر من أسأرت: أبقيت. وفي شرح المقامات لسلامة الأنباري: جاء فَعّال من أفعل نحو: درّاك، وسآر، وفحّاش، وقَصّار، ورشّاد، وحسّان، وجبّار، وحسَّاس.
قال في الجمهرة: أَحْبَسْت الدابة إحباساً إذا جعلته حَبِيساً فهو محبَّس وحبيس؛ وهذا أحد ما جاء على فَعِيل من أَفْعَل.
قال صاحب العين: ليس في الكلام نون أصلية في صدر كلمة.
قال الزبيدي في استدراكه: قد جاءت كثيراً في صدر الكلمة نحو: نَهْشَل، ونَهْسَر، ونَعْنَع.
قال الزبيدي: لا يكون جمع على مثال فُعول آخره الواو إلاّ قولهم: نُجُوّ وفُتوّ؛ وهما نادران.

قال ابن خالويه في كتاب ليس: لا أعرف فَعُل في المضاعف إلاّ حرفاً واحداً: لَبُبَ الرجل من اللّب وهو العقل، وما رواه واحد إلاّ يونس حتى اطَّلعت طِلْع حرف ثان وهو عَزُزَت الشاة: قلَّ لبنها؛ من قولهم شاة عَزُوز: ضيقة الأحاليل، قليلة اللبن، ضيقة الفتوح.
ليس في كلام العرب تصغير بالألف إلاّ حرفان ذكرهما أبو عمرو الشيباني عن أبي عمرو الهذليّ: دُوابَّة يريد دُوَيبَّة، وهُدَاهِد تصغير هُدْهُد.
وأملح ما سمع في التصغير ما حدثني أبو عمرو عن ثعلب عن ابن الأعرابي قال: تصغير جيران أجَيَّار؛ لأن الجمع الكثير في التصغير يُرد إلى الجمع القليل، وردَّ جيراناً إلى أجْوَر فقال لما صغر: أجيْوَار، ثم قلب الواو ياء وأدغم كما تقول في تصغير أثواب أُثيَّاب، إذا اجتمعت الواو والياء والسابق ساكن قلبت الواو ياء وأدغمت، نحو يوم وأيام؛ والأصل أيْوَام، وكويتُ الدابة كيّاً، والأصل كَوْياً؛ إلاّ أربعة أحرف: خَيْوان قبيلة، وحَيْوة: اسم رجل، وعَوَى الكلب عَوْية واحدة، وضَيْوان وهو السنَّوْر، وما عدا ذلك فمدغم، إلاّ قولهم في: أسود أسيود وأسيد فإنه بخلاف.
لم يأت أُلَّ بضم الهمزة بمعنى أول إلاّ في بيت واحد، وما ذكره غير ابن دريد، قال: قال امرؤ القيس يصف قبراً:
لِمَنْ زُحْلُوقة زُلُّ ... بها العَيْنَان تَنْهَلّ
ينادي الآخِرَ الألُّ ... ألاَ حُلُّوا ألا حُلُّوا
ليس في كلام العرب كلمة أولها واو وآخرها واو إلاّ واو، فلذلك يجب أن يكتب كل مقصور أوله واو بالياء نحو: الوحَى، والوجَى، والوغَى؛ لأنك تحكم على آخره بالياء إذا لم تجد كلمة أولها واو وآخرها واو، وكذلك ما كان ثانيه واو من المقصور اكتبه بالياء مثل: الهوى، والنوى، والجوى؛ في الأعم الأكثر.
ليس في كلام العرب فُعال جمع على فواعل إلاّ حرفان: دُخان ودواخن، وعُثان وعواثن؛ والعُثان: الدخان والغبار، قلت: وكذا قال الزجاجيّ في أماليه: إنه لا يُعرف لهما نظير.
وليس في كلام العرب فَعَل يَفْعَل فَعْلاً إلاّ سحَر يسحَر سَحْراً.
ليس في كلامهم اسم أوله ياء مكسورة إلاّ يِسار لليد اليسرى، لغة في اليَسار، والفتح هي الفصحى.
ليس في كلامهم فَعَل فَعَلاً إلاّ طلَب طلباً، رقَص رقَصاً، وطَرد طرَداً، وجلَب جلَباً، وسلَب سلَباً، ورفَض رفَضاً؛ ستة أحرف جاء الماضي والمصدر فيهن مفتوحين.
ليس في كلامهم أصْرَفْتُ إلاّ حرف واحد: أَصْرَفْت القافية إذا أقويتها وأنشد:
قصائد غير مُصْرَفة القوافي.
فأما سائر الكلام فصرفت، صرَف اللّه عنك الأذى، وصرَفت القوم، صرَف اللّه قلوبهم، وصرَف نابُ البعير.
ليس في كلامهم المصدر المرة الواحدة إلاّ على فَعْلة: سجدت سجْدة، وقمت قوْمة، وضربت ضرْبة إلاّ في حرفين حججت حِجَّة واحدة بالكسر ورأيته رُؤية واحدة بالضم وسائر كلام العرب بالفتح، وحدثني أبو عمر عن ثعلب عن ابن الأعرابي رأيته رَأْية واحدة بالفتح فهذا على أصل ما يجب.
ليس في كلامهم كلمة فيها ثلاثة أحرف من جنس واحد؛ ليس ذلك من أبنيتهم استثقالاً إلاّ في حرفين: غلام بَبَّة أي سمين، وقول عمر بن الخطاب: لئن بنيت إلى قابل لأجعلن الناس بَبَّاناً واحداً، أي أساوي بينهم في الرزق والأعطيات.
ليس في كلامهم أَفْعَل فهو مُفْعَل إلاّ ثلاثة أحرف: أحْصَن فهو مُحصَن، وأَلْفَج فهو مُلْفَج؛ أي أَفْلَس، وأسْهَب في الكلام فهو مُسْهَب: بالغ، هذا قول ابن دريد، وقال ثعلب: أسهَب فهو مُسْهَب في الكلام، وأسهَب فهو مُسهب إذا حفر بئراً فبلغ الماء، ووجدت بعد سبعين سنة حرفاً رابعاً وهو أجْرَ أشَّت الإبل: سمنت فهي مُجَرْأَشَة بفتح الهمزة قلت وفي شرح الفصيح للمرزوقي: أَسْهَب فهو مُسْهَب إذا زال عقله من نهش الحية.
ليس في كلامهم اسم على مُفعول إلاّ مُغرود، وهي الكمأة، ومُعلوق: شجر، ومُنْخور: لغة في المُنخر، ومُغفور، من المغافير: صمغ حُلْو.

ليس في كلامهم اسم على فُعْلول وفِعْلال إلاّ طُنبور وطِنبار، وجُذمور وجِذمار: أصل الشيء، وعُسْلوج وعِسْلاج: الغصن، وبُرْغُوز وبِرغاز: للشابّ الطريّ وللغزال، وشُمروخ وشِمراخ، وعُثكول وعِثكال: للنخل، وعُنقود وعِنقاد، وحُذفور وحِذْفار: نواحي الشيء، قلت: زاد ابن السكيت في الإصلاح: مُزمور ومِزمار، وزُنبور وزِِنبار، وبُرزوغ وبِرْزاغ: حسن الشَّباب، وأُثكول وإثكال.
ليس في كلامهم فعل ثلاثي يستوعب الأبنية الثلاثة: فَعَل وفَعِل وفَعُل إلاّ كمَل وكمِِل وكمُل، وكدَر الماء وكدِر وكدُر، وخثَر العسل وخثِر وخثُر، وسخُو الرجل وسخَا وسخِي، وسرُو وسرَا وسِري.
ليس في كلامهم مصدر تفاعل إلاّ على التفاعُل بضم العين، إلاّ حرف واحد جاء مفتوحاً ومكسوراً ومضموماً: تفاوت الأمر تفاوُتاً وتفاوَتاً وتفاوِتاً؛ وهو غريب مليح حكاه أبو زيد.
لم يأت فَعُل فهو فاعل إلاّ حرفان فرُه فهو فارِه، وعقُرت المرأة فهي عاقر؛ فأما طهُر فهو طاهر، وحمُض فهو حامض؛ ومثُل فهو ماثل؛ فبخلاف؛ لأنه يقال حمَض أيضاً وطهَر ومثَل.
ليس في كلامهم أَفْعَل الشيءُ وفَعَلْتُه إلا أكبَّ زيد وكَببْته، وأقْشَعت الغيوم وقَشعتها الريح، وأنسَل الريش والوبر ونَسَلْتهما، وأنزفَتِ البئر ونزفتُها وأشنق البعير: رفع رأسه، وشنقته أنا: حبسته بزمامه.
ليس في كلامهم أفعل فهو فاعل إلاّ أعْشَبت الأرض فهي عاشب، وأوْرس الرِّمْث؛ وهو ضرب من الشجر إذا تغير لونه عن البياض فهو وارس، وأيفع الغلام فهو يافع، وأبقلت الأرض فهي باقل، وأغضى الليل فهو غاض، وأمْحَل البلد فهو ماحل.
ولم يأت أَفْعَله فهو مفعول إلاّ أجنَّه فهو مجنون، وأزْكَمه فهو مزكوم، وأحزنه فهو محزون، وأحبَّه فهو محبوب.
ليس في كلامهم مصدر على تَفْعُلَة إلا حرف واحد وهو تَهْلُكة.
لم يأت اسم على ستة أحرف إلاّ قَبَعْثَرى وهو الجمل الضخم، وقيل الفصيل المهزول؛ ويبلغ بالزوائد ثمانية اشهابّ الفرس اشهيباباً، ووجدت حرفاً آخر: في فلان عَفَنْجَجِيّة: أي حماقة مشبعة.
ليس في كلامهم رجل أفْعَل وفَعِل إلاّ أرمَد ورَمِد، وأحمَق وحَمِق، وثوب أخشَن وخَشِن، وأحدب وحَدِب، وأَبَحّ وبَحِح، وأنكد ونَكِد.
وأوجل ووجِل، وأقعس وقَعِس، وأشعث وشَعِث، وأجرَب وجَرِب، وأجدع وجَدِع.
لم يأت مفعول على فَعِل إلاّ حرف واحد: غلام جَدِع؛ أي قد أسيء غذاؤه، ويقال أيضاً: غلام سَغِل مثل جَدِع؛ فقد صارا حرفين.
فعيل جائز فيه ثلاث لغات فَعِيل وفُعَال وفُعَّال: رجل طويل، فإذا زاد طوله قلت طُوَال، فإذا زاد قلت طُوَّال، وفي القرآن: " إنَّ هذَا لَشَيْءٌ عُجَاب " وعُجَّاب، وفيه أيضاً " ومَكَرُوا مَكْراً كُبَّاراً " وكُبَاراً.
ليس في كلامهم مقصور جمع على أفْعِلة كما يجمع الممدود إلاّ قَفا وأقْفِيَة كما جمعوا باباً أبْوبة، وندى أنْدِية وهذا شاذ؛ كما شذ الرِّضى وهو مقصور فقالوا: رضاء، فمدوا.
ليس في كلامهم اسم ممدود وجمعه ممدود إلاّ حرف واحد: داء وأدواء، وهذا سأل عنه ابن بسام بحضرة سيف الدولة؛ وإنما صلح أن يكون ممدوداً في اللفظ وأصله القصر، لأنه في الأصل دَوَأ قصر فانقلبت الواو ألفاً لتحركها وانفتاح ما قبلها؛ والألف متى أتت بعدها همزة مدوها تمكيناً لها، فجاء الجمع ممدوداً على أصل ما يجب له.
ليس في كلامهم مصدر على عشرة ألفاظ إلاّ مصدر واحد، وهو لقيت زيداً لِقاء، ولِقاءة، ولَقًى، ولَقْياً، ولُقِيّاً، ولَقِيّاً، ولَقْيَةً، ولِقْيَاناً، ولُقْيَاناً، ولِقْيَانة.
وقد جاء على تسعة: مَكث مَكثاً، ومُكثاً، ومِكثاً، ومُكوثاً، ومكثاً، ومكثاناً، ومكيثي، ومكيثاءَ، ومكثة، وجاء أيضاً: تم الشيء تَمّاً، وتُمّاً، وتِمّاً، وتَمَاماً، وتِمَامة، وتَتِمَّة، وتُماماً، وتُمَّةً، وليل التِّمام.
ليس في كلامهم كلمة فيها أربع لغات: لغتان بالهمز، ولغتان بغير الهمز، إلاّ أربعة أحرف: أومأت إليه وومأت، وأوميت إليه ووميت، وضَنَأت المرأة وضنيت: كثر ولدها، وأضأت وأضنت، ورمح أَزَنيّ ويزَنيّ، ويَزانيِ وأزانيّ، والحرف الرابع قلب همزة في اللغات الأربع: وهو فلان ابن ثَأْداء وثَأَداء ودَأْثاء ودَأَثاء؛ إذا كان ابن أمة.
لم يأت مصدر على فَعْلَلِيل إلاّ قَرْقَر القمري قَرْقَرِيراً، ومرَّ مَرْمَرِيراً.

لم يأت مصدر على مفعول إلاّ قولهم فلان لا معقول له ولا مجلود؛ أي لا عقل له ولا جَلَد، قلت: بقي ألفاظ ستأتي.
لم تأت صفة على فِعْلاء إلاّ طور سيناء، والطور: الجبل والسِّيناء: الحسن، قلت: في المقصور والممدود للأندلسي: هلباجِ جلْدَاء وحِرْباء وزيزاء وصِلْدَاء وصِمْحَاء وقيقاء؛ كل ذلك: الأرض الصلبة؛ فيحتمل أن تكون صفات وأن تكون أسماء.
لم يأت صفة على فُعَلانة إلاّ حرف واحد ضَبّ حُيَكانة؛ أي عدَّاء.
جاء على تِفِعَّال: تملّقه تِمِلاّقاً، وتِقِطَّاع، وتِنِبَّال، وِتِكلاَّم، وتِلِقَّاع، وتِنِقَّام، وسِجِلاَّط؛ وهو الياسمين، وجِهِنَّام: البئر البعيدة القعر.
لم يأت في كلامهم صفة اجتمع فيها من الألفاظ بمعنى واحد ما اجتمع في قولهم: ناقة حَلوب رَكوب، أي تصلح للحلب والركوب، وحَلُوبة رَكوبة، وحَلْباة رَكْباة، وحلبى ركبى، وَحلْبانة رَكْبانة وحلبوتي ركبوتي.
لم يأت فَعْلة على فواعل إلاّ في حرف واحد؛ ليلة طَلْقة: لا حرَّ فيها ولا قُر ولا ظلمة، وليال طوالق.
لم يأت فُعْل وفِعْلة إلاّ في عشرة أحرف: الذُّل والذِّلة، والقُل والقِلَّة، والعُذر والعِذرة، والنُّعم والنِّعمة، والبُخل والبِخلة، والخُبْر والخِبْرة، والحُكم والحِكمة، والبُغض والبِغضة، والقُرّ والقِرّة، والشُّح والشِّحة.
لم يأت مثل حِلْية وحِلًى وحُلًى، إلا قولهم: لِحْية ولِحًى ولُحًى، وجِِزْية وجِزى وجُزًى، قلت زاد ابن خالويه نفسه في شرح الدريدية رابعاً وهو: جِذْوة وجِذًى وجُذًى؛ والجِذْوة: الشعلة من النار مثلثة الجيم، وخامساً، وهو: بِنْية وبِنًى وبُنًى؛ قال: إلاّ أن النحويين يزعمون أن البنى جمع بنية والبنى جمع بنية، وزاد غيره: بِغْية وبِغًى وبُغًى، ومِرْية ومِرى ومُرى، ومِدْية ومِدًى ومُدى، وحِظوة وحِظى وحُظى، ونِفْوَة ونِفى ونُفى، وفِرية الكذب، وفِرًى وفُرًى، وقِدْوة قِدًى وقُدًى، وإسوة وإسًى وأُسًى؛ وهي القدوة، وجِثْوة وجِثًى وجُثًى؛ وهي الحجارة المجتمعة، والجماعة الجاثية على رُكبهم، وكِسوة وكِسًى وكُسًى، وعِدوة الوادي وعِدًى وعُدًى. وفي المقصور للقالي: صِوَّة وصِوًى وصُوى، وهي الأعلام المنصوبة في الطرق، ورِشوة ورِشًى ورُشًى، وكِنية وكِنى وكُنى، وحِبْوة وحِبًى وحُبًى.
أجمع النحويون على أنه ليس في كلام العرب نظير لقَرية وقُري، وأنَّ ما كان من فعلة من ذوات الواو والياء جُمع بالمد نحو رَكوة ورِكاء، وشَكوة وشِكاء؛ إلاّ ثعلباً فإنه زاد حرفاً آخر: نَزوة ونُزى؛ ولا ثالث لهما في كلام العرب، قال الفراء: فأما قولهم كَوة وكِواء وكُوى بالقصر فعلى لغة من قال: كُوة.
لم يأت مفعول على فَعْل إلاّ حرف واحد: رجل جَدّ للعظيم الجَد والبخت، وإنما هو مجدود محظوظ، له جد وحظ في الدنيا.
لم يأت على فَعَلُل إلا حرف واحد استثقالاً حتى يحجز بين الحركات بالسكون مثل جَعْفر وهُدْهد، قال سيبويه: وإنما جاز ذلك في عَرَتُن؛ لأنه محذوف من عَرَنْتُن فأسقطوا النون الساكنة.
لم يأت جمع لأفعل وفعلاء صفة إلاّ على فُعْل، مثل، أصْفر وصفْراء وصُفْر، إلاّ في حرف واحد فإنه جمع على فُعَل، أزوجوا به ما قبله وما بعده، فقالوا: لثلاث ليال دُرَع، إنما هي دُرْع، ليلة دَرْعاء، لا سْوِدَاد أولها وابيضاض آخرها؛ مأخوذ من شاة دَرْعاء إذا ابيض رأسها واسودّ سائرها.
جاء فُعْل الذي هو جمع لأفْعَل وفَعلاء جمعاً لفَعّال في حرف واحد، قالوا: ناقة خَوَّار والجمع خُور: غزار اللبن، ورجل خوَّار: ضعيف والجمع خُور.
لم يأت في كلامهم كلمة على إفْعَل إلاّ إشْفَى الخزّار، والجمع الأشافي، وقالوا: عدن إبْيَن وأبيَن ويبْيَن؛ ثلاث لغات، فأما إمّر وإمّع ففِعّل، والإمّر: الجدي، ورجل إمّر: مبارك، والإمع: الفُضولي، وزاد سيبويه إبْزَم: موضع.
لم يخفف المفتوح إلاّ في حرف واحد، روى الأصمعي: أنه سمع أبا عمرو يقرأ " في قُلُوبِهِمْ مَرْضٌ " بسكون الراء وفي الأفعال حرف واحد قالوا: ما خلْق اللّه مثله بإسكان اللام وإنما التخفيف في المضموم والمكسور يقال في رجُل رجْل وفي مَلِك مَلْك، وفي كرُم الرجل كرْم، وفي علِم ذاك علْم.
لم يأت على لفظ السواسوة إلاّ المقاتوة جمع مَقْتَويّ؛ وهو الذي يخدم الناس بطعام بطنه، والسَّواسِوة: القوم المستوون في الشر.

لا تدخل ياء التصغير إلاّ ثالثة، وإنما أتت رابعة في حرف احد، وهو قولهم: اللُّغَّيزي للجحر من حجرة اليربوع، ولذلك قال النحويون: ليس مصغراً.
لم يأت مؤنث على المذكر إلاّ في ثلاثة أحرف؛ في التاريخ صمت عَشْراً، ولا تقل عشرة؛ ومعلوم أن الصوم لا يكون إلاّ بالنهار، وفي الحديث: من صام رمضان وأتبعه ستاً من شوال؛ وتقول سرت عشراً من يوم وليلة، والثاني أنك تقول: الضَّبُع للمؤنث؛ وللمذكر ضِبْعان، فإذا جمعت بين الضبع والضِّبعان قلت ضَبْعان، ولم تقل ضبعانان؛ كرهوا الزيادة، والثالث أن النفس مؤنثة فيقال: ثلاثة أنفس على لفظ الرجال ولا يقولون: ثلاث أنفس إلاّ إذا ذهبوا إلى لفظ نفس أو معنى نساء، فأما إذا عنيت رجالاً قلت: عندي ثلاثة أنفس.
ليس في كلامهم ما قيل في مذكره إلاّ بالضم نحو العُقْرُبان: ذكر العقارب، والثُّعْلُبان: ذكر الثعالب، والأُفْعُوان: ذكر الأفاعي إلاّ في حرف واحد، قالوا: الضِّبْعان في ذكر الضباع، ولم يقل أحد: لِمَ ذلك، وقلت في ذلك قولاً بقي سيف الدولة وأصحابه يناظرونني عليه عشر سنين ولا يفهم عني ما اعتللت به؛ وذلك أن الضِّبعان شبيه بالسِّرْحان وهو الذئب، والذئب أيضاً ذكر الضَّبُع لأنه يسفدها كما يسفدها الضبع، ويقال لولدها منه الفُرْعُل، وصغِّر تصغيره، وجمع جمعه فقالوا: ضُبَيعين؛ كما قالوا: سُرَيحين وقالوا: ضَباعين؛ كما قالوا: سَراحين؛ فلما كانا جميعاً ذكَرى الضبع وفق بين لفظيهما، وهذا حسن جداً في الاعتلال للغة؛ فكان سيف الدولة يقول في كل وقت: هات كيف قلتَ الضِّبْعان .
لم تأت تثنية تشبه الجمع إلاّ في ثلاثة أسماء، وإنما يفرَّق بينهما بكسرة وضمة وهي الصِّنْو، والقِنْو، والرِّئْد: المثل، التثنية صِنْوانِ، وقِنْوانِ، ورِئْدانِ، والجمع: صِنوانٌ، قال غير ابن خالويه: قد جاء غير الثلاثة، حكى سيبيويه: شِقْذ وشِقْذان؛ والشِّقْذ: ولد الحرباء، وحِشَّ وحُشَّان، والحِش: البستان.
لم يأت اسم الفاعل من أفعل واستفعل على فاعل إلاّ في حرف واحد وهو استَوْدَقت الأتان وأودقت؛ فهي وادق، وإذا اشتهت الفحل، ولم يقولوا: مُودِق ولا مُسْتَودِق.
لم يأت اسم المفعول من أفعل على فاعل إلا في حرف واحد، وهو قول العرب: أسَمْتُ الماشية في المرعى فهي سائمة، ولم يقولوا: مسامة قال تعالى: (فِيهِ تُسِيمُون) من أسام يُسيم، قال ابن خالويه: أحسب المراد أسمتها أنا فسامت هي؛ فهي سائمة كما تقول: أدخلته الدار فدخل هو فهو داخل.
لم يأت فَعول مجموعاً على فُعول إلاّ في ثلاثة أحرف؛ مع الإفراد الفتح ومع الجمع الضم: وهي عَذُوب وعُذوب، وزَبور وزُبور، وتَخُوم الأرض والجمع تُخوم.
لم يأت جيم قلبت ياء إلاّ في حرف واحد؛ إنما تقلب الياء جيماً، يقال في عليّ علجّ، وفي أيَل أجَل، والحرف الذي قلبت فيه الجيم ياء الشِّيرَة يريدون الشَّجرة، فلما قلبوها ياء كسروا أولها لئلا تنقلب الياء ألفاً فتصير شارة؛ وهذا غريب حسن، وقد قرئ في الشاذ: " وَلاَ تَقْرَبَا هذِهِ الشِّجَرَةَ " .
ليس في كلامهم مثل بَدَل وبِدْل إلاّ شَبَه وشِبْه، ومَثَل ومِثْل، ونَكَل ونِكْل: الفارس البطل، قلت زاد أبو عبيد في الغريب المصنف: نَحَس ونِحْس، وحَلَس وحِلْس، وقَتَب وقِتْب، وزاد ابن السكيت في الإصلاح: عَشَق وعِشْق، وفي صدره غَمَر وغِمْر، وضَغَن وضِغْن، وحرَج وحِرْج، وشَبَه وشِبْه؛ وهو الصُّفر، وفي الصحاح: رَبَح ورِبْح؛ وجَلَد وجِلْد؛ وحَذَر وحِذْر.
لم يأت عنهم فاعل بمعنى مفعول إلاّ قولهم: تراب سافٍ، وإنما هو مَسْفِيّ لأن الريح سفته، وعيشة راضية بمعنى مرَْضية، وماء دافق بمعنى مدفوق، وسر كاتم بمعنى مكتوم، وليل نائم بمعنى قد ناموا فيه.
لم يأت فُعْل غير منون، وفَعْلٌ منون، إلاّ حرف واحد وهو صحْر: اسم امرأة وهي أخت لقمان بن عاد؛ اجتمع فيه التعريف والتأنيث فلم ينصرف، وصُحْر منصرف لأنه جمع صَحْرة؛ وهي قطعة من الأرض تنجاب عن رقة. ليس في اللغة زدر إلاّ مهملاً إلاّ في حرف واحد: جاء فلان يضرب أزدريه؛ وإنما جاء لأن الزاي مبدلة من السين؛ إنما هو جاء يضرب أسْدَريه إذا جاء فارغاً ليس بيده شيء، ولم يقض طلبته. ليس في كلامهم الحفيضة بالحاء والضاد إلاّ حرف واحد؛ قيل: إنه الخلية التي يكون فيها النحل يعسل فيها، وقيل: أرض فيها نحل.

ليس في كلامهم جَمع جُمع ست مرات إلاّ الجمل؛ فإنهم جمعوا جملاً: أجْملاً، ثم أجْمالاً، ثم جاملاً، ثم جِمالاً، ثم جِمالة، ثم جِمالات، قال تعالى: " جِمَالاَتٌ صُفْرٌ " فجمالات جمع جمع جمع جمع جمع الجمع.
قال أبو زيد في نوادره: لا يقال كنا نحو كذا إلاّ لما فوق العشرة.
الذي جاء على فَعَلُول: بَرَهُوت، وسَلَعُوس، وطَرَسُوس، وقَرَبُوس، ونَفَقُور: النصارى، وبَلَصُوص: طائر، وأسود حَلَكوك. هذا آخر المنتقى من كتاب ليس لابن خالويه.
وقال ابن خالويه في الدُّرَيْدِيَّة: لم نجد في كلام العرب لندمان نظيراً إلاّ أربعة أحرف: يقال نديم ونادم وندْمان، وسليم وسالم وسلْمان، ورحيم وراحم ورحْمان، وحامد وحميد وحمْدان، وهذا نادر.
وقال في كتاب ليس: قلت لسيف الدولة ابن حمدان: قد استخرجت فضيلة لحمدان جد سيدنا لم أسبق إليها، وذلك أن النحويين زعموا أنه ليس في الكلام مثل رحيم وراحم ورحمان إلاّ نديم ونادم وندمان، وسليم وسالم وسلمان، فقلت: فكذلك حميد وحامد وحمدان، انتهى.
قال ابن خالويه في شرح الدريدية: كل اسم على فعيل؛ ثانيه حرف حلق يجوز فيه إتباع الفاء العين، نحو بِعِير وشِعِير ورِغِيف ورِحِيم، أخبرنا ابن دريد عن أبي حاتم عن الأصمعي: أن شيخاً من الأعراب سأل الناس، فقال: ارحموا شيخاً ضِعِيفاً.
قال ابن السكيت في كتاب الأصوات: كل زجر كان على حرفين، الثاني منهما ياء فما قبلها مكسور، مثل هِي هِي، فإذا قلت: فَعَلْتُ همزت، فقلتَ: هأهأت بالإبل، إلا من ترك الهمز، فإنه يقول هاهيت بالإبل بغير همز.
قال ابن سيده في المحكم: قال كراع: القُلاب داء يصيب القلب، وليس في الكلام اسم داء اشتق من اسم العضو الذي أصابه إلاّ القُلاب من القلب، والكُباد من الكبِد، والنُّكاف والنَّكَفَتين وهما غُدَّتان يكتنفان الحُلْقوم من أصل اللَّحْى. انتهى.
قال التاج ابن مكتوم في تذكرته، من خطه نقلت: قال الأستاذ أبو بكر محمد بن عبد اللّه بن ميمون العبدري في كتاب نقع الغلل: لا يوجد اسم حذفت عينه، وأبقيت لامه إلاّ سَه، ومذ وثُبة في قول أبي إسحاق.
قال ابن مكتوم قال نصر بن محمد بن أبي الفنون النحوي في كتاب أوزان الثلاثي: ليس في العربية تركيب ب ق م، ولا ب م ق، ولا ق ب م، ولا ق م ب، ولا م ب ق، ولا م ق ب؛ فلذلك كان بَقْم معرباً.
قال ابن مكتوم قال أبو عبد اللّه محمد بن المعلى الأزدي في كتاب المشاكهة في اللغة: لم يأت في كلام العرب على إفْعِل إلاّ سبعة أحرف: إسْحِل وإشْكِل: ضربان من الشجر، وإثْمِد، وإجْرِد وهو نبت، والإنْقِض: وهو بيت الكمأة، وإحبِل وهو اللوبيا في لغة اليمن، وإصْمِت وهي الأرض القفر، فإن كان الإخْرِط وهو شجر له نبت فهي ثمانية.
قال الزجاجي في شرح أدب الكاتب: قال أبو بكر بن الأنباري، قال ثعلب: ليس في كلام العرب أوْقَفْت بالألف إلاّ في موضعين، يقال تكلم الرجل فأوْقف؛ إذا انقطع عن القول عِيّاً عن الحجة، وأوقفت المرأة؛ إذا جعلت لها سِواراً من الوَقْف، وهو الذَّبْل، قال أهل اللغة: إذا كان السوار من ذهب قيل له سوار، وإذا كان من فضة فهو قُلْب؛ وإذا كان من ذَبْل أو عاج فهو وَقْف.
قال ابن خالويه في شرح المقصورة: ليس في كلام العرب فَعَل يَفعَل بفتح الماضي والمستقبل إلاّ إذا كان فيه أحد حروف الحلق عيناً، أو لاماً نحو: سحَر يسحَر؛ إلاّ أبَى يَأْبَى، فإن قيل: أليس قد رويت لنا أنه جاء فَعَل يفعَل بالفتح في خمسة حرق: عشَى يعشَى، وقلَى يقلَى، وحيى يحيَى وركَن يركَن؟ فقل: ذلك خلاف، وأبَى يأبَى لا خلاف بين النحويين فيه، فلذلك خص بالذكر.
قال سلامة الأنباري في شرح المقامات: كل ما ورد عن العرب من المصادر على تَفْعال فهو بفتح التاء، إلا لفظتين، وهما تِبْيان وتِلقاء.

وقال أبو جعفر النحاس في شرح المعلقات: ليس في كلام العرب اسم على تِفعال إلاّ أربعة أسماء، وخامس مختلَف فيه؛ يقال تِبيان، ويقال لقلادة المرأة تِقصار، وتِعْشار وتِبراك: موضعان، والخامس تِمساح، وتِمْسَح أكثر وأفصح، وقال الإمام جمال الدين بن مالك في كتابه نظم الفرائد: جاء على تِفعال بكسر التاء وهو غير مصدر: رجل تِكلام، وتِلْقام، وتِلْعاب، وتِمْساح للكذاب، وتِضْراب للناقة القريبة العهد بضراب الفحل، وتِمْراد لبيت الحمام، وتِلْفاق لثوبين ملفوقين، وتِجْفاف لما تجلل به الفرس، وتِهْواء لجزء ماض من الليل؛ وتِنبال للقصير اللئيم، وتِعشار وتبرام؛ وزاد ابن جعوان: تِمْثال، وتيفاق لموافقة الهلال.
قال النحاس في شرحه المذكور: فَعُل في كلام العرب قليل في الأسماء، قالوا: حَذُر وفَطُن وندُس، وقرئ: " وعَبُد الطَّاغُوتِ " ، وقرأ سليمان التيمي: " قَالَتْ نَمُلَةٌ " .
قال ابن خالويه في شرح الدريدية: ليس في كلام العرب فَعَل يَفعِل مما فاؤه واو إلاّ حرف واحد: وَجَدَ يَجِد، ذكره سيبويه.
وقال ابن قتيبة في أدب الكاتب: قالوا وَجَد يَجِد ويَجُد من الموجَدة والوِجدان جميعاً، وهو حرف شاذ لا نظير له. قال ابن قتيبة: كل ما كان على فَعُل فمستقبله بالضم لم يأت غير ذلك إلاّ في حرف واحد من المعتل، روى سيبويه أن بعض العرب قال: كُدْتَ تَكاد.
قال ابن قتيبة: قال أبو عبيدة، لم يأت مُفَيْعِل في غير التصغير إلاّ في حرفين: مُبَيْطِر، ومُسيْطِر؛ وزاد غيره مُهَيْمِن. قال النحاس في شرح المعلقات: قال الأخفش سعيد بن مسعدة: ليس شيء يضطرون إليه إلا وهم يرجعون فيه إلى لغة بعضهم، وقال سيبويه: ليس شيء يضطرون إليه إلاّ وهم يحاولون به وجهاً؛ يعني يردونه إلى أصله.
قال ابن خالويه في شرح الفصيح: يقال أخذه ما قَدُم ما حدُث؛ ولا يضم حدُث في شيء من الكلام إلاّ في هذا.
قال البَطَلْيُوسي في شرح الفصيح: حكى الزبيدي أنه يقال: قَلْنَسْت رأسي بالقلنسوة وتَقَلْنَسْت على مثال: فَعْنَلْت وتَفَعْنَلْتُ، قال ولا نعلم لهذين المثالين نظيراً في الكلام.
قال المرزوقي في شرح الفصيح: إذا وجدت في كلامهم النجم معرَّفاً بالألف واللام، فاجعله الثريا إلاّ أن يمنع مانع نحو: جئت والنجم قصد تصوّب، وفي القرآن: " والنَّجْمُ والشَّجَرُ يَسْجُدَانِ " فُسِّر النجم بما لم يكن له في طلوعه ساق.
وقال ابن الأعرابي في نوادره: ليس شيء من الكلأ إلاّ ويدعى يابسه هشيماً، إلاّ البُهْمى فإنه يسمى يبسها عِرْباً؛ وهو عُقْر الكلأ.
وقال ثعلب في أماليه: سمعت سلمة يقول: سمعت الفراء يقول: إذا كان أول المقصور مكسوراً أو مضموماً مثل رِضى وهُدى وحِمى؛ فإن كان من الياء والواو ثَنَّيته بالياء، فقلت: رضيان وهديان، إلاّ حرفان حكاهما الكسائي عن العرب، زعم أنه سمعهما بالواو وهما: رِضَوان وحِمَوان وليس يبنى عليهما، وما كان مفتوحاً أوله، تُثنيه بالواو، إن كان من ذوات الواو مثل: عصوان وقفوان، وإن كان من ذوات الياء نثنيه بالياء مثل: فَتَيان.
قال أبو محمد البَطَليوسي في كتاب الفرق: لم يقع في كلام العرب إبدال الضاد ذالا إلاّ في قولهم: نبض العرق فهو نابض، ونبذ فهو نابذ؛ لا أعرف غيره.
قال ابن القوطية في كتاب الأفعال: الأفعال ضربان: مضاعف وغيره. فالمضاعف ضَرْبان: ضَرْب على فَعَل، وضرْب على فَعِل ليس فيه غيرهما إلاّ فَعُل شاذ، رواه يونس لَبُبْتَ تَلَبُّ، والأعم لَبِبْتَ تَلَبَّ، والضّم قليل أو شاذ في المضاعف.

فما كان منه على فَعَل متعدياً يجيء مستقبله على يفْعُل غير أفعال جاءت باللغتين، هرَّه يهُرُّه ويهِرُّه: كَرِهه، وعَلَّه الشراب يعُلُّه ويَعِلُّه، وشدَّه يشُدَّه ويَشِدُّه، وقال الفرّاء: نَمَّ الحديثَ يَنُمُّه وَيَنِمُّه، وبَتَّ الشيءَ يَبُتُّه ويَبِتُّه، وشذ من ذلك حَبَبْتُ الشيء أَحِبّه، وما كان غير متعد فإنه على يَفْعِل، غير أفعال أتت باللغتين: شحّ يشِحُّ ويَشُحُّ، وجَدَّ في الأمر يَجِدّ ويَجُدّ، وجَمَّ الفرس يَجِمُّ ويَجُمّ، وشَبَّ يَشِبُّ ويَشُبُّ، وفحَّت الأفعى تَفِحُّ وتفُحُّ، وتَرّت يده تَتِرُّ وتَتُرُّ، وطرّت تِطرّ وتَطُرّ، وصَدَّ عني يَصِدّ ويَصُدّ وحَدَّت المرأة تحِدُّ وتَحُدّ، وشَذَّ الشيء يشِذُّ ويَشُذّ، ونَسَّ الشيء يَنِسُّ وينُسَّ؛ إذا يبس، وشطَّت الدار تشِط وتشُطّ، ودرَّت الناقة وغيرها تدِرّ وتدُرّ؛ وأما ذرَّت الشمس، وهبَّت الريح فإنهما أتيا على يَفْعُل؛ إذ فيهما معنى التعدي، وشذ منه ألَّ الشيءُ يَؤُلُّ أَلاَّ: برق؛ والرجلُ ألِيلاً: رفع صوته صارخاً.
وما كان على فَعِل فإنه على يفعل.
وليس لمصادر المضاعف، ولا للثلاثي كلمة قياس تحمل عليه؛ إنما ينتهي فيه إلى السماع والاستحسان، وقد قال الفراء: كل ما كان متعدياً من الأفعال الثلاثية؛ فإن الفَعْل والفُعُول جائزان في مصادره.
والثلاثي الصحيح ثلاثة أضرب: فَعَل وفَعُل وفَعِل.
فما كان على فَعَل من مشهور الكلام مثل: ضَرب ودَخَل، فلمستقبل فيه على ما أتت به الرواية، وجرى على الألسنة: يضرِب يدخُل، وإذا جاوزت المشهور فأنت بالخيار إن شئت قلت: يفعَل وإن شئت قلت: يفعِل، هذا قول أبي زيد، إلاّ ما كان عين الفعل أو لامه أحد حروف الحلق، فإنه يأتي على يَفْعَل، إلاّ أفعال يسيرة جاءت بالفتح والضم، مثل جنح ودبغ، وأفعال بالكسر مثل: هنأ يهنِئُ ونَزَع ينزِع. وما كان على فَعُل فمستقبله يفْعُل لا غير.
وما كان على فَعِل فمستقبله على يفعَل إلاّ فَضِل الشيء يفْضُل، فإنه لما كان الأجود فَضَل استغنوا بمستقبله عن مستقبل فَضِل، وفي لغة: نَعِم ينعُم ليس في السالم غيرهما، وجاءت أفعال بالكسر والفتح: حسِب يحسِب ويحسَب، ويئس ييأَس وييئِس، ونعِم ينعِم وينعَم، ويبس ييبَس وييبِس، وجاءت أفعال على يَفْعِل: وَرِمَ يرِم، وولى يلِي، وورِث يرِث، ووثِق يثِق، وومِق يمِق، ووَرِع يرِعُ، ووِفِق أمره يَفِق، ووَرِي الزند يَرِي؛ لم يأت غيرها، وجاء في المعتل دمت تَدَامُ، ومِت تَمات، والأجود دُمت تَدُوم، ومت تَمُوت.
ومصادر الثلاثي كلها تأتي على فَعْل، وفِعْل وفُعْل، وفَعُول، وفَعَال، وفُعَال، وفِعال، وفُعول، وفَعََل، وفِعَل، وفُعَل، وفَعِل، وفِعْلال، وفِعْلان، وفَعيل، وفَعَلان، وفُعلان، وفَعالة، وفِعالة وفُعولة، ،وفَعَلة، وفَعِلة، وفَعيلة، وقد تأتي المصادر قليلاً على فَعلى وفُعلى، وقالوا في مصادر الرباعي: البَقْوى والبُقْيا، والفَتْوى والفُتْيا.
ولهذه الأفعال مصادر دخلت الميم زائدة في أولها تدرك بالقياس على ما أصلته فيه العلماء: مما قالت العرب على أصله وأشذته، منها أسماء مبنية بالزيادة تشبه المصادر في وزنها وتخالفها في بعض حركاتها للفصل بين الاسم والمصدر.
فما كان على يفْعِل فالمصدر منه على مَفْعَل كالمفَر والمضرَب، ولم يشذ منها غير المرجِع، والمعذِرة، والمعرِفة؛ وقالوا: المعجَز والمعجِز في العجْز الذي هو ضد الحزم، وكذلك قالوا في المعجَزة والمعجِزة، والمعتَبة والمعتِبة؛ والاسم منه على مَفْعِل؛ كالمَفِر على موضع الفرار، والمضرِب موضع الضرب؛ لم يشذ من هذا إلاّ ألفاظ جاءت باللغتين: أرض مهلِكة ومهلُكة، ومضرَبة السيف ومَضِربته، ومن المضاعف: مدَبّ النمل ومَدِبّه؛ حيث يدبّ، والمَزَلّة والمَزِلَّة: موضع الزلل، وعِلْق مَضَنَّة ومَضِنَّة.

وما كان على يفْعُل فالاسم والمصدر منه مفتوحان، حملوه محمل يَفْعَل؛ إذ لم يكن في الكلام مَفْعُل، فألزموه الفتح لخفته؛ إلاّ ألفاظ جاءت بالكسر كالمشِرق، والمغرِب، والمسجِد: اسم البيت، والمجزِر: موضع الجِزارة، وجاءت ألفاظ باللغتين بالفتح والكسر: المطلَع والمطلِع والمنسَك والمنسِك، والمسكَن والمسكِن، ومفرَق الرأس والطريق ومفرِقهما، والمحشَر والمحشِر، والمنبَت والمنبِت، ومن المضاعف: المذَمَّة والمذِمة، ومَحَلّ الشيء؛ حيث يحُل ومحِلّه.
وما كان على يفْعَل فالمصدر والاسم منه مفتوحان؛ لم يشذ من ذلك إلاّ المكبِر يعنون الكبَر، والمحِمدة؛ يريدون الحمد.
والثلاثية المعتلة بالواو في العين أو في اللام، والمعتلة بالياء في اللام في مصادرها والأسماء المبنية منها على مَفْعَل؛ فروا عن الكسر إلى الفتح لخفته؛ لم يشذ من ذلك إلاّ المعصِية، ومأوِى الإبل؛ فإنهما مكسوران، والمأوَى لغير الإبل مفتوح على أصله، وكسروا مأَقى العين؛ لم يأت غيره.
وأما المعتلة بالياء في عين الفعل فإنها تنتهي في مصادرها والأسماء منها إلى الروايات؛ لأنهم قالوا: المحَيض والمبَيت والمغَيب والمزَيد؛ وهنَّ مصادر، وقالوا: المَقيل ومَغيض الماء والمحيص في الأسماء والمصادر، وقالوا: المَطار والمَنال والمَمال في الأسماء والمصادر؛ ومن العلماء من يجيز الكسر والفتح فيها: مصادر كنَّ أو أسماء، فتقول : المَمَال والمَميل، والمَعاب والمَعيب.
والأفعال السالمة من ذوات الياء في المصادر والأسماء كالمعتلة؛ لم يشذ من ذلك إلاّ المَحْمِية في الغضب والأنفة.
وما كان منها فاء فعله واواً فالمصدر منه والاسم على مَفْعِل بالكسر ألزموا العين الكسرة في يفعِل إذا كانت لا تفارقها من مفعِل؛ لم يشذ منها إلاّ مورَق: اسم رجل، ومَوكَل: اسم رجل أو بلد، وجاء فيما كان من هذه البنية على يفعَل موهَب: اسم رجل بالفتح وحده والموحَل: موضع الوحل باللغتين، وطيئ تقول في هذه البنية كلها بالفتح؛ ولطيئ توسع في اللغات، وأما مَوْحَد في قولهم: ادخلوا مَوْحَد مَوْحَد، فمعدول عن واحد واحد؛ ولهذا لم ينصرف انصراف المصادر، ومن العرب من يلتزم القياس في مصادر يفعل وأسمائه فيفتح جميع ذاك، وكلٌّ حسن.
والصفات في الألوان تأتى أكثر أفعالها الثلاثية على فَعِل إلاّ أَدُمِ، وشَهُب الفرس، وقِهُب، وكهُِب؛ وصَدِئ، وسمُِر؛ فإنها أتت بالضم والكسر.
والصفات بالجمال والقبح والعلل والأعراض تأتي أفعالها على فَعُل إلاّ عجُف، وخرُِق، وحمُِق، وكدُِر الماء وغيره؛ فإنها جاءت بالضم والكسر، وقد جاء منها شيء على فَعُل: خشن الشيء خُشنة وخشونة، ورعن رعناً ورعونة، وقال الأصمعي وعجم عجمة وعجومة.
وجاءت صفات على أَفْعل، وذكر سيبويه أن العرب لم تتكلم لها بأفعال؛ ولكن بنتها بناء أضدادها، وهي: الأغْلب، والأزْبر: العظيم الزُّبْرة وهو الكاهل، والأهْضَم، والآذَن، والأخْلَق، والأمْلس، والأنْوَك، والأحْزَم، والأخْوَص، والأقطع، والأجْذم للمقطوع اليد، قد جاء في كتاب العين وغيره لبعضها أفعال والقياس يصحبها، والأميَل: الذي لا سلاح معه، والأشيب؛ وقال في هذين: استغنوا بمال عن مَيِل، وبشاب عن شِيب؛ شبهوه بشاخ، وقد قالوا في الأصيد: صيد يَصْيَد صَيْداً، انتهى.
كل ما جاء من الصفات على وزن فَعْلى بالفتح فهو مقصور ملحق بالرباعيّ نحو: سَكْرى، وعَبْرى، وثَكْلى، ورَهْوى: عيب تعاب به المرأة وامرأة جَهْوى: قليلة التستر؛ وهو كثير، قاله في الجمهرة.
كل حرف جاء على فُعَلاء فهو ممدود إلاّ أحرف جاءت نوادر: أُرَبَى وشعَبى وأُدَمى، ذكره ابن قتيبة في أدب الكاتب.
قال الفارابي في ديوان الأدب: كل ما كان على فِعّال من الأسماء أبدل من أحد حرفي تضعيفه ياء، مثل: دينار وقيراط؛ كراهة أن يلتبس بالمصادر؛ إلا أن يكون بالهاء فيخرج على أصله، مثل: ذِنّابة، وصِنّارة، ودنَّامة؛ لأنه الآن أمن التباسه بالمصادر، ومما جاء شاذاً على أصله قولهم للرجل الطويل: خِنّاب، انتهى.

كل ما جاء على فَعُّول فهو مفتوح الأول؛ كسَفُّود، وكَلُّوب، وخَرُّوب، وعَبُّود وهَبُّود؛ وهما جبلان، وقَيُّوم، ودَيُّوم، وفَلّوج ودَمُّون؛ وهما موضعان، ومَرُّوت: واد، وبَلُّوق: أرض لا تنبت، حَيُّوت: ذكرُ الحيات، ماء بَيّوت؛ إذا بات ليلة، وسهم صَيّوب، ومطر صيُّوب أيضاً، وقوم سَلُّوقَ: يتقدمون العسكر، وكَيّول: المتأخر عن العسكر، وسَنّوت، وكَمُّون وفَرُّوج، وفَرُّوخ، وشَبُّور: البوق، وقَفُّور: نبت، ودَبُّوس، وبَلُّوط: شجر، وشَبُّوط: ضرب من السمك، وتَنُّوم: شجر، وزقُّوم، إلاّ لفظين فقط فإنهما بالضم: سُبُّوح وقُدُّوس، قاله في الجمهرة.
وقال في باب آخر: تقول العرب: سَبُّوح وقَدُّوس وسَمُّور وذَرُّوح؛ وقد قالوا بالضم وهو أعلى، والذُّرُّوح واحد الذراريح؛ وهو الدود الصغار، وقال ابن دَرَسْتَويه في شرح الفصيح: وكل اسم على فَعُّول فهو مفتوح الأول إلاّ السُّبوح، والقُدُّوس والذُّروح؛ فإن الضم فيها أكثر وقد تفتح، ولم يجئ عن العرب في شيء من كلامهم غير هذه الثلاثة خاصة وسائر نظائرها مفتوح.
كل اسم في لغة العرب آخره ال أو إبل فإنه يضاف إلى اللّه تعالى، نحو: شُرَحبْيل، وعبدياليل، وشَراحيل، وشمهيل، وما أشبه هذا، نقله في الجمهرة عن ابن الكلبي، وقال ابن دريد إلاّ قولهم: زئْجيل، فإنه الرجل الضئيل الجسم، وبنو زِنْجَئيل: بطن من اليمن.
كل اسم على فُعْل ثانيه واو، جائز أن يجمع على ثلاثة أوجه: كوز وكيِزان وأكواز وكِوَزة، ونون ونينان وأنْوان ونِوَنة، رواه ابن مجاهد عن السمري عن الفراء.
كل مصدر كان على مثال الفِعيِّلى فهو مقصور لا يمد ولا يكتب بالألف، نحو: الهِزِّيمى، والخِطِّيمى، والرِّثِّيثَى والرِّدِّيدَى، وزعم الكسائي أنه سمع المد والقصر في خِصِّيصى، وأمرهم فيضُوضَى بينهم، وقال الفراء: لم أسمع أحداً من العرب يمد شيئاً من هذا، ولم يجزه، ذكره ابن السكيت في المقصور والممدود.
كل نسب فهو مشدد إلاّ في ثلاثة مواضع: يَمان وشآم وتَهام، قاله ابن خالويه، وزاد في الصحاح: نَباطِ؛ يقال: رجل نَباطي ونَباط؛ مثل: يَماني ويَمان.
كل اسم جنس جمعى فإن واحده بالتاء وجمعه بدونها كسدَر وسِدْرة، ونَبِق ونَبِقة إلاّ أحرفاً جاءت بالعكس نوادر؛ وهي: الكمْأة جمع كَمْء، والفِقَعَة جمع فَقْع: ضرب من الكمْأة، قاله في ديوان الأدب.
قال أبو عبيد في الغريب المصنف، وابن السكيت في إصلاح المنطق، والفارابي في ديوان الأدب: قال الكسائي: كل شيء من أَفْعَل وفَعْلاء سوى الألوان فإنه يقال منه فَعل يفعَل؛ كقولك: عرِج يعرَج؛ وعمِي يعمَى؛ إلاّ ستة أحرف فإنه يقال فيها فَعُل يفعُل: الأسمر والآدم والأحمق والأخرق والأرعن والأعجف. وقال الأصمعي والأعجم أيضاً.
قال في الصحاح: كل فعل كان ماضيه مكسوراً فإن مستقبله يأتي مفتوح العين نحو: عِلم يعلَم إلاّ أربعة أحرف جاءت نوادر: حسِب يحسِبُ، ويئس ييئس، ويبس ييبسَ، نعم ينعِمَ، فإنها جاءت من السالم بالكسر والفتح، وفي المعتل ما جاءَ ماضيه ومستقبله جميعاً بالكسر: ومِق يمِق، ووفق يفِق، ووثِق يثِق، وورِع يرِع، وورِم يرِم، وورِث يرِث، وورِي الزنديري، وولِي يلِي، قال أبو زيد في النوادر: كل شيء هاج فمصدره الهَيْج غير الفحل فإنه يهيج هياجاً.
قال المبرِّد في الكامل: كل واو مكسورة وقعت أولاً فهمزها جائز، نحو: وِشاح وإشاح، ووِسادة وإسادة.
قال ثعلب في أماليه: كل الأسماء يدخل فيها واو القسم فتخفض، وتخرج الواو فترفع وتخفض، ولا يجوز النصب إلا في حرفين وأنشد:
لا كعبة اللّه ما هجرتكم ... إلا وفي النفس منكم أرب
والحرف الآخر:
قضاء اللّه قد سفع القبورا
قال ابن السكيت في المقصور والممدود: كل ما كان من حروف الهجاء على حرفين الثاني منهما يمد ويقصر، من ذلك: الباء والتاء والثاء والفاء والطاء والظاء والحاء والخاء والراء والهاء والياء.
قال ابن ولاد في المقصور والمدود: قال الخليل: ليس في الكلام مثل وعوت ولا شووت؛ لا يجوز أن يكون على ثلاثة أحرف وفاء الفعل ولامه واو، ولا يقولون: قووت فيجمعون بين واوين.

قال ابن ولاد: وعُشُورا بضم العين والشين وزعم سيبويه أنه لم يُعلم في الكلام شيء جاء على وزنه، ولم يذكر تفسيره، وقرأت بخط بعض أهل العلم أنه اسم موضع، ولم أسمع تفسيره من أحد.
قال ابن دَرَسْتويه في شرح الفصيح: ليس في كلام العرب اسم آخره واو؛ أوله مضموم؛ فلذلك لما عربوا خسرو بنوه على فَعْلى بالفتح في لغة وفِعْلى بالكسر في لغة أخرى، وأبدلوا الكاف في الخاء؛ علامة لتعريبه فقالوا: كسرى.
قال المطرزي في شرح المقامات: قال أبو على الفارسي: الظِّرْبَى جمع ظَرِبان؛ والحِجْلى جمع الحَجَل؛ ولا أعلم لهذين الحرفين مثلاً.
قال المرزوقي في شرح الفصيح: ذكر أهل اللغة أنه ليس في الكلام كلمة أو لها ياء مكسورة إلا يِسار لغة في اليَسار لليد اليسرى، وقولهم يِعاط لفظة يحذر بها؛ هُذِليَّة وأنشد:
إذا قال الرقيب ألا يِعاطِ
قال الجوهري في الصحاح، وسلامة الأنباري في شرح المقامات: ليس في الكلام افعوعلت يتعدى إلا اعْرَوْرى الفرسَ: ركبه عُريا، واحلولى، قال:
فلما أتى عامان بعد انْفصاله ... على الضرع واحلولى دِثارا يَرُودها
قال ابن دريد في الجمهرة: لم يجيء من مادة ب م م إلا قولهم البمة الدبر، ولا من مادة أي ي إلا أَيّ في الاستفهام ونحوه، ولا من مادة ب ي ي، ولا ه ي ي إلا قولهم لمن لا يُعرف ولا يُعرف أبوه هيّ بن بيّ، وهيّان بن بيّان، ولا من مادة خ ك ك إلا قولهم كخَّ يكِخ كَخّاً وكخيخا إذا نام فغط، ولا من مادة د ط ط إلا قولهم طدّ الشيء في الأرض في معنى الأمر، ولا من د ظ ظ إلا دظَّه يُدظه دظاً، والدّظ: الدفع العنيف، ولا من ذ ك ك إلا الذَّكْذَكَة، ولا من زوو إلا الزوّ؛ وهما القرينان من السفن وغيرها؛ يقال: جاء فلان زَوّاً إذا جاء هو وصاحبه، ولا من ز ي ي إلا هذا زِيّ حسن؛ وهي الشارة أو الهيئة.
وقال أبو عبيدة: دخل بعض الرجاز البصرة فلما نظر إلى بزة أهلها قال:
ما أنا بالبصرة بالبصريّ ... ولا شبيه زِيها بزيّي
ولا من ط ي ي إلا طويت الثوب طيا، ولا من ع ظ ظ إلا ما ذكره الخليل: عظّته الحرب بمعنى عضته؛ والعظ: الشدة في الحرب، والرجل الجبان يعظ عن مقاتله؛ إذا نكص وحاد؛ وهذا فات ابن دريد في الجمهرة فإنه ذكر أن هذه المادة أهملت مطلقاً ولم يستثن شيئاً، وذكر أيضاً أن الياء مع الفاء أهملت مطلقاً؛ واستدرك عليه ابن خالويه أن العرب تقول يَافَيّ ما لي أفعل كذا إذا تعجبوا، والفيّ من الظل إذا تركت الهمز والفيّ: الجماعة من الطير، ولم يجيء من مادة ل ن ن إلا لن النافية، ولا من م ه ه إلا مَهْ ولا من و ي ي إلى و يْ في التعجب، ولا من ه ي ن إلا ما هَيَانُك؛ أي شانك.
قال ابن السكيت في الإصلاح: سمعت أبا عمرو الشيباني يقول: ليس في الكلام حَلَقة إلا في قولهم: هؤلاء قوم حَلَقة؛ للذين يحلقون الشعر، جمع حالق.
قال ثعلب في فصيحه وابن السكيت في الإصلاح: كل اسم في أوله ميم زائدة على مفعل أو مفعلة مما ينقل أو يعمل به مكسور الأول، نحو: مِطرقة، ومِروحة، ومرآة، ومِئزر، ومِحلب للذي يحلب فيه، ومِخْيَط، ومِقْطع، إلا أحرفا جئن نوادر، بالضم في الميم والعين وهن: مُدهُن ومُنخُل ومُسعُط ومُدُق ومُكحُلة ومُنصُل؛ وهو السيف.
ونظم ابن مالك الآلات التي جاءت مضمومة فقال:
مُكحُلة مع مُدهُن ومُحرُضه ... مع مُنخُل منصُل ومُنقُر مُدُقُّ
المحرُضة: وعاء الأشنان، والمُنقر: بئر ضيقة.
قال المعري في بعض كتبه: كل ما في كلام العرب أفعال فهو جمع إلا ثلاثة عشر حرفاً: قولهم ثوب أسْمال، وأخْلاق، وبرمة أَعْشار، وجفنة أكْسار؛ إذا كانتا مشعوبتين، ونعل أَسْمَاط؛ إذا كانت غير مخصوفة، وحبل أحْذاق وأَرْمام وأَقْطاع وأرْماث؛ إذا كان متقطعاً موصلاً بعضه إلى بعض، وثوب أَكْباش؛ لضرب من الثياب رديء النسج، وأرض أحْصَاب إذا كانت ذات حصى، وبلد أمْحال؛ أي قحط، وماءٌ أسْدام؛ إذا تغير من طول القدم، قلت: وزاد في الصحاح: رمح أقْصاد؛ أي متكسر، وبلد أخْصاب؛ أي خصب، وقال: الواحد في هذا يُراد به الجمع. كأنهم جعلوه أجزاء قال وقلب أعْشار جاء على بناءِ الجمع؛ كما قالوا: رمح أقْصاد.

قال المعري: كل ما في كلامهم إفعال بكسر الألف فهو مصدر إلا أربعة أسماء، قالوا: إعْصار وإسْكاف، وإمْخَاض؛ وهو السقاء الذي يمخض فيه اللبن، وإنشاط؛ يقال: بئر إنشاط وهي التي تخرج منها الدلو بجذبة واحدة انتهى، وزاد بعضهم: إنسان وإبهام.
قال ابن مكتوم في تذكرته: قال محمد بن المعلي الأزدي في كتاب المشاكهة: زعم المبرّد أنه لم يأت في كلام العرب جمع هو أقل من واحده بهاء إلا في المخلوقات لا في المصنوعات، مثل: حبة وحب؛ وتمرة وتمر، وبقرة وبقر، ولا يكون ذلك فيما يصنعه الآدميون؛ لا يقال: جَفْنة وجَفْن، ولا درقة ودرق، ولا شبكة وشبك، ولا جرة وجر، ولا جحفة وجحف.
وقال أيضاً: جاءت أربعة أحرف على فَعَالَّة لم يأت غيرها فيما ذكره الأصمعي، وهي: غبارَّة الشتاء حتى تكون الأرض غبراء لا شيء فيها، وحمارَّة القيظ وصبارَّة البرد: شدتهما، وألقى فلان على فلان عَبالَّته؛ أي ثقله، قلت: زاد في الصحاح الزعارَّة بتشديد الراء شراسة الخلق.
وقال أيضاً: ليس في الكلام فُعَّالى جمعه فُعَّلات إلاّ شُقَّارى جمعه شقّارات؛ وهي شقائق النعمان، وخُبّازى جمعه خُبّازات.
وقال أيضاً: سمعت أبا رياش يقول: لم تسبق اللام الراء إلا في غرل وجرل وورل وأرل؛ فالغرل من الغَرْلة والأغرل والغرل: وهي القُلْفة والأقلف والقَلَف، والجَرَل: ما غلظ من الأرض، ويقال: أرض جَرِلة إذا كانت ذات جَرَاول، والوَرَل: جنس من الضباب، وأَرل: موضع، وقال غير أبي رياش: بَرل الديك؛ إذا نشر بُرائِله، وهو ريشه الطويل الذي في عنقه؛ ينشره للقتال إذا غضب.
قال ابن السكيت في كتاب المقصور والممدود: قال الفراء: ليس في الكلام فُعْلاء ساكنة العين ممدودة إلا حرفان؛ يقال للقُوَباء قُوباء وللخُشَشَاء خُشَّاء.
قال: وليس في الكلام فِعَلاء مكسورة الفاء مفتوحة العين ممدودة إلاّ ثلاثة أحرف: السِّيَراء: ضرب من البُرود ويقال: الذهب، والحولاء، والكلام فيه بالضم، والعِنَباء للعنب.
قال: وليس في الكلام فَعَلاء بتحريك ثانيه وفتح الفاء غير هذين الحرفين: السَّحَناء: الهيئة؛ لغة في السحْناء بالسكون وثَأَداء؛ لغة في ثأْداء بالسكون.
قال: وكل الأصوات مضمومة كالدُّعاء، والرُّغاء، الثغاء، العُواء، والعُكاء: الصفير والحُداء، والضُّغاء، ضغاء الذئب، والزُّقاء: زقاء الديك إلاّ حرفين: النِّداء وقد ضمه قوم فقالوا النُّداء، والغِناء، وفي الصحاح قال الفراء: يقال: أجاب اللّه غُواثه وغَواثه، قال: ولم يأت في الأصوات شيء بالفتح غيره، وإنما يأتي بالضم مثل: البُكاء والدُّعاء، أما بالكسر، مثل: النِّداء والصِّياح، قال البَطَلْيُوسي في شرح الفصيح: قال المبرّد؛ حمارَّة القيظ مما لا يجوز أن يحتج عليه ببيت شعر، لأن ما كان فيه من الحروف التقاء ساكنين لا يقع في وزن الشعر إلاّ في ضرب منه يقال له المتقارب وذلك قوله:
فذاك القصاص وكان التقاص ... فرضاً وحتماً على المسلمينا
قال البَطَلْيُوسي أيضاََ في الشرح المذكور، والتبريزي في تهذيبه: ليس في الكلام فَعول مما لام الفعل منه واو فيأتي في آخره واو مشددة إلاّ عَدوّ، وفَلوّ، وحَسوّ، ورجل نَهوّ عن المنكر، وناقة رَغو: كثيرة الرغاء.
وقال التبريزي في تهذيب إصلاح المنطق: قالا فَضِل بالكسر يفضُل بالضم وليس في الكلام حرف من السالم يشبهه، وقد أشبهه حرفان من المعتل، قال بعضهم: مِت بالكسر تموت، ودِمت بالكسر تدوم.
قال ابن السكيت: يقال رماه اللّه بالسُّوَاف؛ أي الهلاك، كذا قال أبو عمرو الشيباني وعُمارة، وسمعت هشاما يقول لأبي عمرو: إنَّ الأصمعي يقول: السُّواف بالضم وقال: الأدواء كلها جيء بالضم: نحو: النُّحاز، الدُّكاع والقُلاب قال أبو عمرو: لا إنما هو السَّواف.
قال الفارابي في ديوان الأدب: فَعِيل لِفَعْل جَمْع عزيز، ومنه: عبْد وعَبيد، وكلْب وكَلِيب.
كل ما كان من المضاعف من فعلت متعدياً فهو على يفعُل بالضم لا يكون شيء منه على يفعِل بالكسر إلاّ حرفان شذا فجاءا على يفعُل ويفعِل وذلك قولهم: عله بالحناء يَعُلّه ويعِلَّه لغة، وهرّه يهُرَّه ويهِرَّه إذا كرهه، ولا ثالث لهما، وباقي الباب كله بالضم؛ نحو: ردَّ يرُدُّ، وشدّ يشُد، وعق يعُق، ذكر ذلك أبوعليّ الفارسي في تذكرته.

وقال ابن السكيت في الإصلاح، قال الفراء: ما كان من المضاعف على فعلت متعدياً فإن يفْعُل منه بالضم إلاّ ثلاثة أحرف نادرة وهي: شدّه يشُده ويشدّه، علَّه يَعِلّه من العلَل وهو الشُّرب الثاني، ونمَّ الحديث ينُمّه وينِمّه؛ فإن جاء مثل هذا أيضاً مما لم نسمعه فهو قليل.
قال في الصحاح: المصدر من فَعل يفعِل العين مَفْعَل بفتح العين وقد شذت منه حروف فجاءت على مَفْعِل كالمجيء، والمحيض، والمكيل، والمصير.
قال في الصِّحاح: قال عيسى بن عمر: كل اسم على ثلاثة أحرف، أوله مضموم وأوسطه ساكن فمن العرب من يثقله ومنهم من يخففه، مثل: عُسْر وعسُر، رُحْم ورُحُم، وحُلْم وحُلُم، ويُسْر ويُسُر، وعُصْر وعُصُر، قال ابن دَرَسْتَويه في شرح الفصيح: أهل اللغة وأكثر النحويين يقولون: كل ما كان الحرف الثاني منه حرف حلق جاز فيه التسكين والفتح، نحو: الشعْر والشعَر، والنهْر والنهَر؛ وقال الحذاق منهم: ليس ذلك صحيحاً؛ ،لكن هذه كلمات فيها لغتان، فمَن سكن من العرب لا يفتح، ومَن فتح لا يسكن إلاّ في ضرورة شعر؛ والدليل على ذلك أنه جاء عنهم مثل ذلك في كلام كثير، ليس في شيء منه من حروف الحلق شيء؛ مثل: القبْض والقبَض، فإنه جاء فيهما الفتح والإسكان؛ قال: ومما يدل على بطلان ما ذهبوا إليه أنه قد جاء في النطع أربع لغات، فلو كان ذلك من أجل حروف الحلق لجازت هذه الأربعة في الشعر والنهر، وفي كل ما كان فيه شيء من حروف الحلق، انتهى.
فما جاء فيه الوجهان مما ثانيه حرف حلْق: الشعْر: والشعَر، النهْر والنهَر، والصخْر والصخَر، والبعْر والبعَر، الظعْن والظعَن، والدأْب والدأَب، والفحْم والفحَم، وسحْر وسحَر للرئة، ومما جاء فيه الوجهان وليس ثانيه حرف حلق: نشْز من الأرض ونشَز مرتفع، ورجل صدْع، صدَع: ضَرْب خفيف اللحم، وليلة النفْر والنفَر، وسطْر وسطَر، وقدْر وقدَر؛ ولغْط ولغَط، وقطّ الشعرِ وقطَط، وشَبْر وشَبَر: العطية، وشَمْع وشمَع، ونَطْع ونَطَع، وعَدْل وعَدَل، وطرْد وطرَد، وشلّ وشَلَل، وغَبْن وغبَن، ودَرْك ودَرَك، وشبْح وشبَح للشخص، ذكر ذلك التبريزي في تهذيبه، قال في المحكم: لا تجتمع كسرة وضمة بعدها واو ليس بعدهما إلاّ ساكن، ولذلك كانت خِندُوة بكسر الخاء المعجمة لغة قبيحة ولا نظير لها وهي الشعبة من الجبل.
قال الزبيدي في كتاب الاستدراك على العين: قل ما يجمع فَعْل على فُعُل إلاّ حروفا محكية، ،نحو: سَقْف وسُقْف، ورَهْن ورُهُن.
قال في الصحاح: لم يسمع العدل من الرباعي إلاّ في قَرْقَارِ وعَرْعارِ؛ قال الراجز:
قالت له ريح الصبا قرقار
يريد قالت له قَرقِر بالرعد؛ كأنه يأمر السحاب بذلك، وقال النابغة:
يدعو وليدهم بها عَرعار
لأن الصبي إذا لم يجد أحداً رفع صوته، فقال عَرعار فإذا سمعوه خرجوا إليه فلعبوا تلك اللعبة، انتهى.
قال في الصحاح: قال أبو عبيد صاحب الغريب المصنف: لم يسمع أكثر من أُحاد وثُناء وثُلاث ورُباع إلاّ في قول الكميت:
ولم يَسْتَريثُوك إلاّ رَميْ ... تَ فوق الرجالِ خصالاً عُشَارا
قال الفارابي والجوهري: العرب تقول: هو يسقي نخله الثلث؛ لايستعمل الثلث إلاّ في هذا الموضع؛ وفي نوادر أبي زيد قالوا: هم العشير إلى السديس؛ ولا يقولون: خميساً ولا ربيعاً ولا ثليثاً، وقالوا: لك عشير المال وتسيعه إلى سديسه ولم يعرفوا ما سوى ذلك، وفي الغريب المصنف: يقال: عشير، وثمين، وخميس، ونصيف، وثليث، يريد العُشْر والثُّمْن الخُمْس والنِّصْف والثُّلُث.
وقال أبو زيد: العشير والتسيع والثمين والسبيع والسديس؛ ولم يعرفوا ما سوى ذلك.
قال الجوهري في الصِّحاح، والتبريزي في تهذيبه: جاء على مَفْعَل من المعتل مَوْهَب: اسم رجل، ومَوْرَق كذلك، ومَوْكَل: اسم موضع؛ ومَوظَب: اسم أرض، وقولهم: دخلوا مَوْحَد، وموزَن: موضع.

قال ابن دريد: قال أبو زيد: يقال فلان حجيّ بكذا، وخلِيق به، وجدير به، وقِمَن به، ومقمنة به، وعسيّ به، ومَعْساة به، ومخلَقة به، وقَرَفٌ به، ويقال فيه كله: ما أفْعَله، وأَفْعِل به، إلاّ قَرِف، فإنه لا يقال: ما أقْرَفَه. قال الأصمعي: قال أبو عمْرو بن العَلاء: ليس في كلام العرب أتانا سحَراً؛ ولكن أتانا بسَحَر، وأتانا أعلى السَّحَرين. وليس في كلامهم بينا فلان قاعد إذا قام؛ إنما يقال: بينا فلان قاعد قال، ذكره في الجمهرة.
قال النَّجَيْرَمي في فوائده: قال الأصمعي: تقول العرب كِدْت أفعل ذاك أكَادُ، ومنهم من يقول: كُدت أفعل ذاك أكاد، قال: وليس في كلامهم فَعُلت أفعل إلاّ هذا.
قال في الصِحاح: ليس في الكلام فَعْلَع إلاّ حَدْود: اسم رجل، ولو كان فَعْلَل لكان من المضاعف، لأن العين واللام من جنس واحد وليس هو منه.
وقال: كل ما كان من المضاعف لازماً فمستقبله على يفعِل بالكسر إلاّ سبعة أحرف جاءت بالضم والكسر، وهي يَعُِِلُّ، ويَشُِحُّ، ويَجُِدُّ في الأمر، ويَصُِدُّ أي يصيح، ويَجُِمُّ من الجمام، والأفعى تفُِحُّ، والفرس يشُِبُّ، وما كان متعدياً فمسقبله يجيئ بالضم إلاّ خمسة أحرف جاءت بالضم والكسر وهي: يَشُِدُّ، ويَعُِلُه، ويَبُِتُ الشيئ، ويَنُِمُ الحديث، ورَمّ الشيء يَرُِمه.
قال في الصحاح: لم يصغروا من الفعل غير قولهم: ما أُمليح زيداً، وما أحَيْسنه.
وقال: لم يجئ في نعوت المذكر شيء على فَعَلى سوي حمار حَيَدى: أي يحيد عن ظله لنشاطه؛ ويقال كثير الحُيود عن الشيء.
وقال سيِّد وسادة، تقديره فَعَلة، مثل: سريّ وسَرَاة ولا نظير لهما.
وقال: فَعْلة لا يجمع على فَعَل إلاّ أحرفاً مثل: حَلْقة وحلَق، وحمْأة وحَمأ، بَكْرة وبكَر.
قال التبريزي في تهذيبه: يقال ثلثت القوم أثلُثهم بالضم إذا أخذت ثُلث أموالهم، وكذلك يضم المستقبل إلى العشرة إلاّ في ثلاثة أحرف: الأربعة والسبعة والتسعة.
قال في الصِّحاح: لم يأت من الجمع على هذا المثال إلاّ أحرف يسيرة: شجَرة وشجْراء، قَصَبة وقَصْباء، وطَرَفة وطرْفاء، وحَلَفة وحلْفاء؛ وكان الأصمعي يقول في واحد الحلفاء حَلِفة بكسر اللام مخالفة لأخواتها، وقال سيبويه: الشجْراء واحد وجمع، وكذلك القصْباء ،الطرْفاء والحلْفاء، وقال: لا يعرف فَعلة جمع فَعيل غير سَراة وسرىّ.
قال ابن مالك في كتابه نظم الفرائد: كل ما جاء على فَعْلان فمؤنثه على فَعْلى غير اثني عشر اسماً؛ فإنها جاءت على فَعْلانة ثم نظمها فقال:
أجز فَعْلى لفَعْلانا ... إذا استثنيت حَبْلانا
ودَخْنانا وسَخْنانا ... وسَفْيَانا وضَحْيانا
وصَوْجانا وغَلاّنا ... وقَشْوانا ومَصّانا
ومَوْتانا ونَدْمانا ... وأتبعهنّ نصرانا
الحبْلان: الرجل الكبير البطن، ، ويوم دَخْنان: كثير الدُّخان، ويوم سَخْنان: من السخونة، وسَفْيان: الرجل الطويل، يوم ضَحْيان: ضاحيّ، وصوْجان من الإبل والدواب: الشديد الصلب، وغَلاَّن: الرجل الكثير النسيان، وقَشْوان: القليل اللحم، ومَصّان: اللئيم، ومَوْتان: الضعيف الفؤاد، ونَدْمان: نَديم، ونصْرَان: نصراني.
قال ابن مالك أيضاً: كل ما هو على أفْعُل: فهو جمع إلاّ ألفاظاً، ونظمها فقال:
في غير جمعٍ أفعُلٌ كأبلُم ... وأجرُب وأذرُح وأسلُم
وأسعُف وأصبُح وأصوُع ... وأعصُر وأقرُن به أختم
قال ابن مالك: كل ما كان في الكلام على وزن مَفْعول فهو مفتوح إلاّ سبعة ألفاظ فإنها مضمومة؛ المُعلوق ما يعلق به الشيء، والمغرود: ضرب من الكمْأة، والمُزمور: لغة في المزمار، والمُغْبُور والمُغْثُور والمُعْفُور: شيء ينضجه شجر العرفط حلو كالناطف وله ريح منكرة، والمُنْخُور لغة في المنخار.
قال: وكل ما كان في الكلام على وزن يَفْعول فهو مفتوح لا يستثنى منه شيء.
وكل ما كان على وزن تَفعول بالتاء فهو مفتوح؛ ويستثنى منه لفظان تُؤثُور؛ وهي حديدة تُجعل في خف البعير ليقتص آره، وتُهْلوك: لغة في الهلاك.

وكل ما كان على وزن فُعلول فهو مضموم، مثل: عُصفور؛ ويستثنى منه أربعة ألفاظ: اثنان فتحهما مشهور واثنان فتحهما قليل؛ فالأولان صَعْفوق؛ وهو الذي يحضر السوق للتجارة ولا نقد معه، وليس له رأس مال؛ فإذا اشترى أحد شيئاً دخل معه؛ وبنو صَعْفوق: خَوَل باليمامة، وبَعْصُوص: دُوَيبّة، والآخران بَرْشوم؛ وهو ضرب من الثمر، وغَرنوق لغة في الغُرنوق؛ وهو طير من طيور الماء، ويقال أيضاً للشاب الناعم، ثم نظم ذلك فقال:
يضمّ بدء مُعلوق ... ومُغرود ومُزمور
ومُغبور ومُغثور ... ومُغفور ومُنخور
وحتم فتح ميم من ... مضاهيه كمَذعور
وحتم فتح يَفْعول ... وذي التا غير تُؤثُور
وتُهْلوك وفُعلول ... بضمّ نحو عُصفور
وصَعْفوق وبَعْصوص ... بفتح غير منكور
وبَرشوم وغَرنوق ... بفتح غير مشهور
كذا الخرْنوب والزَّرنو ... ق واضمم ما كأُسطور
الزَّرنوق: المهر الصغير - عن ابن سيده.
قال ابن مالك: الذي ورد من فَعَل جمعاً لفاعل ألفاظ مخصوصة؛ ثم نظمها فقال:
فعل للفاعل قد جعلا ... جمعا بالنقل فخذ مثلا
َبَعا حَرسَا حَفَدا خَبَلا ... خَدما رَصَدا رَوَحا خَوَلا
سَلَفا طَلبا طَبنا عَسَسا ... غَيبا فَرطا قَفَلا هَمَلا
وقال: الذي ورد من فاعَل بفتح العين ألفاظ محصورة ثم نظمها فقال:
اخصص إذا نطقت وزن فاعل ... بباذَق وخاتَم وتابَل
ودانَق وراسَن ورامَك ... ورانَج ورامَح وزاجَل
وساذَج وسالَخ وشالَم ... وطابَع وطابَق وناطَل
وطاحَن وعالَم وقارَب ... وقالَب وكاغَد وما يلي
من كامَخ وهاوَن ويارَج ... ويارَق وبعضها بفاعل
وقال أيضاً: الذي جاء على فَعَلان بفتح أوله وثانيه وليس بمصدر ألفاظ محصورة ثم نظمها فقال:
ماسوى المصدر مما فَعلان ... أَليَان حَظَوان شَحذان
شَقَذان صَبَحان صَحَران ... صَلَتان صَمَيان عَلَتان
عَدَوان فَلَتان قَطَوان ... كَذبان لَهَبان مَلَدان
بَردَان حَدَثان دَبَران ... ذَنَبان رَمَضان سَرَطان
سَرَعان سَفَوان شَبَهان ... صَرَفان صَفَوان عَلَجان
عَنَبان غَطَفان كَرَوان ... نَفَيان وَرَشَان يَرَقان
وقال أيضاً: الذي جاء على فُعَّل وليس جمعاً ألفاظ محصورة ثم نظمها، فقال:
في غير جمع قلّ وزن فُعَّل ... كتُبَّع وجُبَّأ وحُوَّل
وجُلَّب وخُلَّق وحُنَّر ... وخُلَّب وخُلَّر ودُخَّل
وزُرَّق وذُرَّح وزُمَّج ... وسُرَّق وسُلَّج ودُمَّل
وصُلَّب وطلَّع وعلَّف ... وعُوَّذ وزُمَّت وزُمَّل
وعُوَّق وغُبَّر وغُرَّب ... وقُبَّر وقُلَّب وقُمَّل
وكُرَّز وخُرَّق وسُكَّر ... وسُلَّم وسُنَّم وجُمَّل
قال ابن فارس في المجمل: قال الخليل: لم يسمع على هذا البناء إلاّ وَيْح، ووَيْب، ووَيْس، ووَيْه، ووَيْل، ووَيك.
وقال: لا يضاف وحد إلاّ في قولهم: نسيجُ وحْدِه، وعُيَير وحده، وجُحَيش وحْده، ورُجَيل وحْده.
وقال: ليس في الكلام أفْعَل مجموعاًعلى فِعال إلاّ أعْجف وعِجاف.
قال الأندلسيّ في المقصور والممدود: لم يأت في الصفات للواحدة على فعلاء سوى امرأة نُفَساء: سال دمها عند الولادة، وناقة عُشَراء: بلغ حمْلها عشرة أشهر.
قال في الصحاح: لا يجمع فَعَل على أفْعُل إلاّ في أحرف يسيرة معدودة؛ مثل: زَمَن وأزمُن، وجَبَل وأجْبُل، وعَصاً وأعص.
قال ابن فارس في المجمل: سمعت أبا الحسن القطان يقول: سمعت ثعلباً يقول: حكى أبو المنذر عن القاسم بن معن أنه سمع أعرابياً يقول: هذا رصاص آنُك: وهو الخالص، قال: ولم يوجد في كلام العرب أفْعُل غير هذا الحرف، وحكي عن الخليل أنه لم يجد أفْعُلاً إلاّ جمعاً غير أشدّ، انتهى.

قال في المجمل: مكان ضَلَضِل: غليظ، قال الخليل: ليس في باب التضعيف كلمة تشبهها، وقد حدثني أبو الحسن القطان عن علي بن عبد العزيز عن أبي عبيد عن أصحابه قال: الزَّلَزِل: الأثاث والمتاع؛ وذلك على فَعَلِل.
قال القالي في المقصور والممدود: قال سيبويه: لم يأت فَعْلى من المقصور منوناً إلاّ اسماً: كأرْطى وعَلْقى وتَتْرى؛ ولم يأت صفة إلاّ بالهاء، قالوا: ناقة حَلْباة رَكْباة.
وقال القالي في أماليه: الباقِلى على مال فاعِلَّى مشدد مقصور الفول، فإذا خفف مد، فقيل: البَاقِلاَء؛ ولا أعلم له نظيراً في الكلام، قلت: نظيره شاصِلَّى: نبت؛ إذا قُصِر شدد، وإذا مد خفف ذكره في الصِّحاح.
وقال: القالي: لم يأت على فَعَوْلَى إلاّ حرف واحد، عَدَوْلَى: قرية بالبحرين، وقال لم يأت على فَعَنْلَلَى سوى شَفَنتَرى؛ وهو المتفرق، قال الأصمعي: سألت أعرابياً عن الشَّفَنْتَري فلم يدر ما أقول له؛ فقال: لعلك تريد أشفاتري.
وقال القالي: لم يأتِ على مثال فَعَلْنَي منوناً سوى حرف واحد وهو العَفَرْني: الغليظ.
ولا على مثال مَفْعَلِيّ غير حرف واحد وهو المَكْوَرِيّ: العظيم الروثة.
ولا على مثال مَفْعَلِيّ غير حرف واحد، وهو المِرْعِزَّى.
ولا على مثالِ فِعْلى منوّن صفة؛ غير حرف واحد وهو: رجل كِيصَى؛ أي وحده.
ولا على مثال فِعْلَلَى غيرحرفين: الهِنْدبى، وجلس القرْفَصى، وقال الفراء: إذا كسرت القاف قصرت، وإذا ضممتها مددت.
ولا على مثال فِعَنْلى غير حرف واحد؛ وهو العِرَضْنى: الاعتراض في المشي، يقال: هو يمشي العِرضنى.
ولا على مثال إفْعَلى غير حرف واحد؛ وهو إيجَلى، أحسبه موضعاً.
ولا على مثال مَفْعِلّي غير حرف واحد؛ وهو المَرْعِزّي.
ولا على مثال فَعَلْنَى سوى جَلَنْدَى: اسم رجل.
ولا على مثال فَعْلالا سوى قولهم: ما أدري أي البَرْناسا هو؟ أي أيّ الناس.
ولا على مثال أفْعَلاء سوى اليوم الأرْبَعاء بفتح الباء لغة في الأربِعاء بكسرها.
قاله الأصمعي: ولا على مثال فَعْلَلا سوى الهندَبا بفتح الدال.
ولا على مثال فِعّال من الممدود سوى حرفين: الحِنّاء والقِثَّاء.
ولا على مثال فُعَالِلا سوى الجُخَادبا.
ولا على مثال أَفْعُلاء وأفْعُلاوَى سوى قعد فلان الأرْبعاء والأربُعاوى، أي متربعاً؛ حكاهما اللحياني؛ وهما نادران لا أعلم في الكلام غيرهما،انته.، قال في المقصور والممدود، فُوعلاء بنية لم توجد في كلام العرب إلاّ معرّبة من كلام العجم: أُورِياء اسم، بُورِياء البارِيّ، جُودِياء: الكساء بالنبطية، لُوبياء: اسم موضع واسم مأكول من القطنية معروف، سُوبياء: ضرب من الأشربة صُورياء: مدينة ببلاد الروم، لُوثياء : الحوت الذي عليه الأرض، انتهى.
ذكر ما جاء في فُعالة

قال أبو عبيد في الغريب المصنف: سمعت الأصمعي يقول: الحُسَافة: ما سقط من التمر، والحُرامة: ما التقط منه بعد ما تَصَرَّم يلقط من الكرب، والكُرَابة مثله، والحُثالة: الرديء من كل شيء، والحُفالة مثله، والمُراقة: ما انتتف من الجلد المعطون وهو الذي يدفن ليسترخي، والبُراية: ما بريت من العود وغيره، والنُّحاتة: مثله، والمُضَاغة: ما مضغت، والنُّفاضة: ما سقط من الوعاء وغيره إذا نفض، والقُمامة والخُمامة والكُساحة؛ كل هذا مثل الكُناسة؛ والسُّباطة: نحو من الكناسة، والحُشَاوة الرديء من كل شيء، والنُّقاوة: الجيد من كل شيء، والنُّقاية مثله؛ لغتان، والنُّفاية: الرديء المنفي من كل شيء، والكُدادة: ما بقي في أسفل القدْر، والخُلاصة من السمن إذا طبخ، والنُّفاثة: ما نفتَ من فيك، واللُّقاطة: كل ما التقطته، والصُّبابة: بقية الماء، والعُصَارة، ما سال من الثَّجير، والمُصالة: ما مصل من الأقِط والحُزَانة، عيال الرجل الذي يتحزن بأمرهم، والعُمالة: رزق العامل، والسُّلافة: أول كل شيء عصرته، والعُجَالة: ما تعجلته، والعُلاَثة: الأَقط بالسمن، وكل شيئين خلطتهما فهما عُلاثة، والعُفافة: ما بقي في الضرع من اللبن، الأُشابة: أخلاط الناس، والتُّلاوة: بقية الديْن، واللُّبانة: الحاجة والطُّلاوة: البهجة والحسن، والطُّفاحة: زبد القدر وما علا منها، الحُباشة: ما جمعت وكسبت، والجُراشة: ما سقط من الشيء جريشاً، إذا أخذت ما دق منه، والخُماشَة: ما ليس له أرْش معلوم من الجراحة، والخُباشة: ما تخبَّشْت من شيء، أي أخذته وغنمته، والثُّمالة: بقية الماء وغيره، والعُلاَلة: ما تعللت به، واللُعاعة: بقلة ناعمة.
وقال أبو زيد: القُشامة والخُشارة جميعاً: ما بقي على المائدة مما لا خير فيه، والذُّنابة: ذنب الوادي وغيره.
وقال أبو محمد الأموي: العُوادة: ما أعيد على الرجل من الطعام بعدما يفرغ القوم يخص به.
وقال أبو عمرو الشيباني: المُشاطة والمُراقة؛ كله ما سقط منه الشعر، والكُدامة: بقية كل شيء.
وقال غيرهم: الحُتامة: ما بقي على المائدة من الطعام، والمُواصلة: عُسَالةُ الثياب، والسُّغالة والعُلاوة: أسفل الموضع وأعلاه، والقُوارة: ما قور من الثوب، والسُّحالة: ما سقط من الذهب والفضة ونحوهما، والشُّفَافة: بقية الماء في الإناء، والسُّلالة: ما انسل من الشيء، والعُجَاية: عصبَة في فِرْسِن البعير، والنُّسافة: ما سقط من الشيء تنسفه مثل النّخالة.
وقال العَدَبَّسُ: الهُتَامة: ما تَهتَّم من الشيء يُكَسّر منه.
وقال الفراء: الجُفافة: الشيء ينتثر من القت، والقُرَامة: ما التزق من الخبز في التنور، وكذلك كل شيء قشرته عن الخبزة، هذا جميع ما في الغريب المصنف.
وقال الجوهري في الصِّحاح: الحُلاءة على فُعالة (بالضم قشرة الجلد التي يقشرها الدباغ مما يلي اللحم.
وفي ديوان الأدب: الزُّجاجة، ومُجاجة الشيء: عصارته، والجُذَاذة واحدة الجذاذ، والقُرَارة: ما يصب في القدر من الماء بعد الطبيخ لا يحترق. والحُشاشة: بقية النفس، والمُشاشة: واحدة المشاش، وبُضاضة الماء: بقيته، وبُضاضة ولد الرجل آخر ولده، والحُكاكة: ما يقطع عن الشيء عند الحك، والسُّكاكة: الهواء، والخُلالة: ما يقع من الشيء عند التخلل، الشُّنانة: ما قطر من ماء من شجر، والهُنانة: الشحمة.
ذكر ما جاء على فَعَنْلَى
السَّرنْدى: الشَّديد، العَلَنْدى: الصلب الشديد، وضرب من الشجر أيضاً، وشَرَنْدى وشَرَنْتَى: غليظ، وكَلَنْدى: أرض صلبة. وخَبَنْدى: جارية ناعمة، ودَلَغْطَى: صُلْب شديد. وَعَبَنْقَى وَعَقَنْبَى من صفات العُقاب، وعَكَنْبَى: العنكبوت، وسَبَنْدَى وسَبَنْتَى: الجريء المقدَّم وهما من أسماء النمر، وحَبَنْطَى: القصير العظيم البطن وبلَنْص: ضرب من الطير، الواحد بَلَصوص على غير قياس، وبعير حَفَنْكَى: ضعيف، وبَلَنْدى: ضخم، وقَرْنَبَى: دُوَيِبَّة، وخَفَنْجَى: رِخو لا غناء عنده، عَصَنْصَى: ضعيف، وبَرنْتَى: سيء الخلق، وصلنقى: كثير الكلام، ذكر ذلك في الجمهرة.
وزاد القالي في المقصور: نسر وجمل عبنَّى: ضَخْم، وجمل جَلَنْزى: غليظ شديد، ورجل زَوَنْزَى: قصير، وجمل بَلَنزَى وبلنْدَى: غليظ شديد.
ذكر ما جاء على فُعَالَى

قال في الجمهرة: قُدَامى الجناح: ريشه، وزُبَانى العقرب: طرف قرنها ولها زُبانيان، وذُنَابى: الذنب؛ ويقال: منبته حُمادى وقُصَارى، ومعناهما واحد، وجُمادى: الشهر، وشُكَاعى: نبت. وسُلاَمَى، واحدة السُّلاَمَيَات؛ وهي عظام صغار في الكف والقدم، وسُمانى: طائر، وشُقَارى : نَبْت، يشدَّد ويخفَّف: وحُلاوَى: نبت، وحُبارَى: طائر، وفُرادَى: منفرد، وجاء القوم رُدَافَى: بعضهم في أَثر بعض وجاءوا قُرَانى: متقارنين، وحُرَادى: موضع، وجُوالى: موضع، وعُظالَى؛ من التعاظل ومنه يوم العُظالَى وسُعادَى: نبت، واللُّبادَى؛ طائر، وهو أيضاً نبْت لغة يمانية وصُعَادَى: موضع.
ذكر ما جاء على فَاعُول
قال ابن دريد في الجمهرة: جامور النخلة: جُمَّارُها، وحَادُور: مثل الحَدور، وحَازُوق: اسم، وساجُور: خشبة تجعل في عنق الأسير كالغُل، وتجعل في عُنقُ الكلب أيضاً، ويقال: أنا منك بحاجُور؛ أي محرم عليك قتلى، وصاقُور: فأس تكسر بها الحجارة، وساحوق: موضع، وحَالُوم: لبن يجفَّف بالأقِط لغة شامية، وخاروج: ضرب من النخْل، وجاموس عجمي، وقد تكلمت به العرب قال الراجز:
والأقْهبين: الفيل والجاموسا
وطامور: مثل الطّومار سواء. ورجل قَاذور: لا يجالس الناس ولا يخالطهم. وحاذُور: خائف من الناس لا يعاشرهم. والناموس: موضع الصائد، ونامُوس الرجل: صاحب سرّه، وطَابُون: الموضع الذي تُطْبَن فيه النار؛ أي تستر برماد لتبقى، وقامُوس البحر، معظم مائه، وطاوُس؛ أعجمي وقد تكلمت به العرب، يقال: وقعنا في عاثُور منكرة؛ أي في أرض وعثةٍ، وكافور: غطاء كل ثمرة، والكافور: الذي يُتَطَيَّب به، رجل جارود: مشؤوم، وسنة جَارُودَ: مُقْحِطة. وسَرْج عاقُور: يعقر ظهر الدابة، وكذلك الرحل. ويقال: وقعنا في أرض عاقُول: لا يهتدى لها. وخاطوف: شبيه بالمنجل يشد بحبالة الصائد، ليختطف به الظبي، وكابُول: شبيه بالشَّرك يصاد به أيضاً، وراوُول: سن زائدة في أسنان الإنسان والإبل والخيل، وخافُور: ضرب من النَّبْت. وخابُور: نهر بالشام، وكابُوس: الذي يقع على الإنسان في نومه، وهو الجاثوم أيضاً، وقابوس: أعجميّ وكان الأصل كاووس فعرّب، وفلان ناطور بني فلان وناظورتهم: إذا كان المنظور إليه منهم والناطور: حافظ النخل والشجر، وقد تكلمت به العرب، وإن كان أعجمياً، وراووق الخمر: شيء تُصَفَّى به، وقيل: إناء تكون فيه، وجَارُوف: رجل حريص أكول، وساجُور: صِبْغ، والساجُور: الحديد الأنيث، وفاروق: كل شيء فرق بين شيئين، وكانُون: قد تكلمت به العرب؛ كأن النار اكتنَّت فيه، وقارُور: ما قر فيه الشراب وغيره، من الزجاج خاصة. وراعوف البئر وراعوفتها: حجر يخرج من طيها يقف عليه الساقي أو المشرف في البئر. وناجور: إناء يصف فيه الخمر، وناعور: عِرْق ينعَر بالدم فلا يرقَأ، والناقور في التنزيل: الصور، والساهور: القمر، والساعور: النار، وباقور: البقر، وفاثور: طست من ذهب أو فضة. وسابور: اسم أعجمي، والهاموم: شحم مذاب، وحاروق: من نعْت المرأة المحمودة الجماع. وساحوف: موضع ويوم دامُوق: إذا كان ذا وعْكَة وحرّ قال أبو حاتم: هو فارسي معرب، فأما طالوت وجالوت وصابون فليس بكلام عربي، وسَنة حاطوم: جدْبة تعقب جدباً، ولا يقال: حاطُوم إلاّ للجدب المتوالي، وعاذُور: وَجَع الْحلق وهي العُذْر، وجاسوس: كلمة عربية من تجسس، وسابُوط: دابة من دواب البحر، وقاشور: قاشر لا يُبقي شيئاً، والكابول: الكَرْ الذي يصعد به على النخل لغة أزْدية، والراقود: أعجمي معرب، والفاعُوسة: نار أو جمر لا دخان له. انتهى.
وقل ابن خالويه: الفاعوسة: الحية، والفانوس: قنديل المركب.
والقابوس: النار، والبابوس: الصبي؛ ولم يذكره إلاّ ابن أحمر في شعره.
وزاد الفارابي في ديوان الأدب: تابوت، وحانوت، ورجل ساكوت. وصاروج النُّورَة، وهو دخيل، وراقود: حُبّ، وفالوز. وباسُور. وتامور: الدم وما بالدار تامور؛ أي أحد، وما في الركيّة تامور؛ أي شيء من ماء. وحابور: مجلس الفساق، وفاخر: ضرب من الرياحين، وماخور: مجلس الريبة، وناسور، ولاحوس: المشؤوم، وناقوس، ولازوق: دواء للجرح، وعاقول: موضع، وحاطوم: السنة المجدبة وهاضوم: الجُوَارِشْن، وطاعون، وماعون.
ذكر ما جاء على أُفْعُول

قال في الجمهرة: أُفْحُوص القطاة: موضع بيضها؛ وكل موضع فَحَصتْه فهو أفحوص. والأُلهوب، ابتداء جري الفرس، والأُسلوب: الطريق، ويقال: أنْفُ فلان في أُسلوب؛ إذا كان متكبراً، وأُمْلوج وأعْلوج: غصنان لَدْنان، وأُخْدُود: الخد في الأرض، وأُسروع دُوَيبَّة تكون في الرمل، ودم أُثْعوب وأُسْكوب: إذا انسكب، والأُسكوف: الإسْكاف؛ والعرب تسمى كل صانع إسكافاً وأسكوفاً، وأُمْلود، ويقال: إمليد أيضاً: الغصن اللَّدْن، وشاب أُمْلود: لدن ناعم، وأُمْعور: القطيع من الظباء، وأُظفور: الظفر، وأُنبوش: من صغار الشجر، وأُحْبوش: جيل الحبَش. وخرج الولد من بطن أمه أُحْشوشاً؛ إذا خرج يابساً ميتاً قد أتى عليه حول، وأُفؤود: الموضع الذي يفأد فيه اللحم؛ أي يشوى، وأنْبوب: ما بين كل عقدتين من القناة والقصبة، والأُرْكُوب: الجماعة من الناس الركاب خاصة، وطفت بالبيت أُسبوعاً؛ والأُسبوع من الأيام، وأُسْلوم وأُمْلول: بطنان من العرب، وأُمْلول أيضاً: دويبّة في الرمل تشبه العظاءة، وأحْدور من الأرض مثل حَدور سواء، وأُخْصُوم: عُرْوة الجُوالق والعدل، وأُحْبول: حبالة الصيد، والأُصْمُوخ: ما استرق من عظم مقدم الرأس. انتهى.
وزاد في ديوان الأدب: الأثْكول: الشمراخ، والأسروع: واحد أساريع القوس وهي خطوط فيها.
ذكر ما جاء على أُفْعُولة
قال في الجمهرة: يقال: هذه أُحْدوثة حسنة للحديث الحسن، وأُعْجوبة يتعجب منها، وأُضْحوكة يُضحك منها، وأُلْعوبة يلعب بها، ولفلان أُسْجوعة يَسْجَع بها، والأُرْجوحة مَعروفة، وأُدْعيَّة وأُدْعوَّة، ولبنى فلان أدعيّة يتداعون بها؛ أي شعار لهم، وأُلْهيَّة وأُلهوة يتلهون بها، وأُحجِيّة وأحجوَّة يتحاجوْن بها، وهي الأُلْقِيَّة أيضاً، وأُضْحية، وأُعِييّة: كلمة يتعايون بها، وأمنيّة، وأثفيّة: واحدة الأثافي، وأُهوية: الهواء، وأُغويّة: داهية، وأُرْوية: وهي الأنثى من الأوعال، والأُربيَّة: أصل الفخذ الذي يرم إذا ثلب الإنسان، ويقال: جاء فلان في إرْبِيّة؛ إذا جاء في جماعة من قومه، وأنشوطة: عقدة يسهل انحلالها، وأُغْلوطة: إذا سأله عن شيء فغالطه، وأُحْلوفة. وأُطْروحة: مسألة يطرحها الرجل على الرجل، وأُثْبية: وهي الجماعة من الناس، وأُدْحية: موضع بيض النعام: وهي الأُدحيّ، وأحمُوقه: من الحمق. انتهى.
وزاد أبو عبيد في الغريب المصنف: تغنيت أُغْنيَّة، وأتيته أُصْبوحيّة كل يوم، وأُمْسية كل يوم، وبينهم أُعْتوبة يتعاتبون، وأُرْجوزة، وأُسْطورة: واحدة الأساطير، وأُكْرُومة، وأُكْذوبة، وأُزْمُولة: المصوِّت من الوعول وغيرها، وبينهم أُهجوَّة وأُهجيَّة يتهاجون بها، وبينهم أُسْبُوبة يتسابون بها.
وزاد في ديوان الأدب: والأُمْصوخة: خوص الثّمام، والأُنقوعة: وَقْبَة الثَّريد. والأنسوعة: الإسْتِيج، وهو يُلَفُّ عليه الغزل بالأصابع للنسج.
ذكر ما جاء على فَعُول

قال ابن السكيت في إصْلاح المنطق، والتبريزي في تهذيبه: تقول: توضأت وَضوءاً حسناً، وما أجود هذا الوَقود: للحطب، وما أشد وَلوعك بهذا الأمر: وَالوزوع مثل الوَلوع، والغَرور: الشيطان، وهو الطَّهُور، والبَخور، والذَّرور، والسَّفوف: ما يستف، والسَّعوط، والسَّنون: ما يستاك به، والسَّحور، والفَطور، والسَّجور: ما يسجر به التَّنُّور، والغَسول الماء يغتسل به. واللَّبوس: ما يلبس، والقَرور: الماء البارد يغسل به، والْبَرود، والسَّدوس: الطَّيلسان، واللَّدود: ما كان من السقي في أحد شقي الفم، والوَجُور في أيّ الفم كان، والنَّضوح، والشّروب، الماء بين الملح والعذب، والنَّشوق: سَعوط يُجعل في المُنخُرين، والنَّشوح: الشرب دون الرّي، والوضوح: الماء يكون بالدلو شبيهاً بالنصف، والنَّضُوح، والعَلُوق، ما يعلق بالإنسان، والمنية عَلُوق. والسَّموم، والحَرور، قال أبو عبيدة: والسَّموم يكون بالنهار وقد يكون بالليل، والحَرور بالليل وقد يكون بالنهار، والذَّنُوب: أسفل المتن، والذَّنُوب: الدلو فيها ماء، والقَيُوء: الدواء الذي يشرب للقيء، والعَقول: الدواء الذي يمسك، والمَشوش: المنديل الذي تمسح به اليد، والنَّجُوع: المديد الذي يعلف به البعير، والنَّشوع، والوَشُوع: الوَجُور بوجَره المريض والصبي، والنَّشوغ: السَّعوطُ، والحَلوء: حجر يدلك عليه دواء ثم تكحل به العين، والرَّقوء: الدواء الذي يرقئ الدم، ويقال: هذا شبُوب لكذا وكذا؛ أي يزيد فيه ويقويه، والصَّعُود: مكان فيه ارتفاع، وكَئود: العقبة الشاقة المصعد، ويقال: وقعنا في هَبُوط وحَدور وحَطُوط، والجَبُوب: الأرض الغليظة. والرَّكوب: ما يركبون.
ومما جاء على فَعول في آخره واوان فيصيران واواً مشددة للإدغام: هذا عَدوّ، وعَفوّ عن الذنب، وأمور بالمعروف نَهوّ عن المنكر، وناقة رغُوّ، وشربت حَسُوّاً ومَشوا؛ وهو الدواء المسهل، وهذا فَلوّ، وجاء يلتمس لجراحه أَسُوّا يعني دواء يأسو جرحه، وقال أبو ذبيان بن الرعبل: أبغض الشيوخ إليَّ الحَسوُّ الفَسوُّ؛ حسَوٌّ: شروب، ومضيت على الأمر مَضوّاً. انتهى.
زاد في الغريب المصنف: العَتُود، من ولد المعز، والعَروب: المرأة المحبة لزوجها، قال: وذكر اليزيدي عن أبي عمرو بن العلاء: القَبول مصدر. قال: ولم أسمع غيره بالفتح في المصدر.
وفي ديوان الأدب: الفَتُوت: لغة في الفَتِيت، والخَجوج: الريح الشديدة المر، وشاة جَدُود: قليلة الدَّر، والثَّرور: الناقة الواسعة الإحليل، والبَعُور، الشاة التي تبول على حالبها، وناقة ولوف: غزيرة، وفرس وَدوق: تشتهي الفحل، وهو لَهُوّ عن الخير.
ذكر ما جاء على فعُولة
قال في الغريب المصنف: الأَكُولة من الغنم: التي تعزل للأكل، والحَلوبة: التي يحتلبون. والرَّكوبة ما يركبون، والعَلُوفة: ما يعلفون؛ والواحد والجمع في هذا كله سواء، والحَمولة: ما احتمل عليه الحي من بعير أو حمار أو غيره؛ كان عليها أحمال أو لم يكن، والحُمولة بالضم التي عليها الأثقال خاصة، والنَّسولة: التي يتخذ نسلها، والقَتُوبة: التي يقتبها بالقَتب، والجَزُوزة: التي تجز أصوافها، والرجل الشَّنوءة: الذي يَتقزَّز من الشيء؛ وإنما سمي أَزْدشَنوءة لهذا. والفَرُوقة: شحم الكُلْيتين، ورجل مَنُونة: كثير الامتنان، ومَلُولة؛ من الملالة، وفَروقة؛ من الفَرَق، وصَرُورة؛ للذي لم يحج والذي لم يتزوج قط، وناقة طَروقة الفحل: بلغت أن يضربها. ورجل عَرُوفة بالأمر، ورجل لَجوجة.
وزاد الفارابي في ديوان الأدب: يوم العَروبة: يوم الجمعة، وسَبُوحة: البلد الحرام، والرَّضُوعة: الشاة التي ترضع، والتَّنوفة: المفازة، والخَزُومة: البقرة؛ بلغة هذيل.
ذكر ما جاء على فَعَال بالفتح والتخفيف
في الغريب المصنف: رجل بَجَال: كبير عظيم، وامرأة حَصان رَزَان: ثقال، وامرأة ذَراع: سريعة الغَزْل، وفرس: وسَاع، وبعير ثَقال: بطيء.
وفرس جَواد: سريعة، ورجل عَبام: عييّ، وأرض جَهاد: غليظة، وأرض جَماد: لم تُمْطَر. ورجل جَبان، وسيف كَهام: لا يقطع.

وفي ديوان الأدب: يقال: أخصب جَناب القوم وما حولهم، والذَّهاب، والرَّغاب: الأرض اللينة، والسراب، والعَدَاب: ما استدقَّ من الرمل، والعَذَاب معروف، والكَعاب: الكاعب، والبَغاث: ما لا يصيد من الطير والكَباث: النضيج من ثمر الأراك، واللَّباث: اللبث، والخَراج، وما ذقت شَماجاً ولا لَماجاً؛ أي شيئاً، والبَدَاح: الأرض اللينة الواسعة، والبراح: ما اتسع من الأرض، والجَناح. والرَّباح: الربح، والرَّداح: المرأة الثقيلة العجيزة، والسَّراح، والسَّماح، والصَّباح، والصَّلاح. والطَّلاح، والفلاح، والقَرَاح، وقوم لَقاح: لا يعطون السلطان طاعة، واللقَّاح: ما تلقح به النخلة. والنَّجاح، وليس به طَباخ؛ أي قوة، والجَهاد: المكان المستوي، وأرض خشاء وزَهاد: لا تسيل إلاّ عن مطر كثير، والحَصاد، والخَضاد: شجر، والرّماد، والسَّماد، والعَراد: نبت، والقَتاد: شجر، والمَصاد: أعلى الجبل، والبَهار، والتَّبار، والحَبار: الأثر، والخَبار: الأرض الرخوة. والخَسار والدَّمار، والسَّمار: اللَّبنُ الرقيق، والشَّنار: العيب، والْعَفَار، والْعَقَار، والْعَمَار، والْقَفَار والنَّهار، والبَساط: الأرض الواسعة، وامرأة صَناع.
ذكر فَعالِ المبني على الكسر
ألف فيه الصغاني تأليفاً مستقلاً، أورد فيه مائة وثلاثين لفظة، وهي هذه: نَعَاءِ: وذَبابِ، وضَراب، وشَتاتِ، وحَماد، ورَصادِ، وعَراد، وحَضار، ونَظارِ، وخَناسِ، ومَساس، وقَطاط، ولَطاطِ، ويعَاط، ودَهاعِ، وسَماعِ، ومَناعِ، ونَزاف، وعَلاقِ، وبَراك، وتَراكِ، ودَراكِ، ومَساكِ، وفَعالِ، وقَوالِ، ونَزالِ؛ هذه كلها بمعنى الأمر.
وشَراءِ، وحَدابِ، وبَلادِ، وشَغارِ، وشَفارِ، وضَمارِ، وطَمارِ، وظَفار، وقَمارِ، ومَطارِ، ووَبارِ. وضَعاطِ، وَبَقاعِ، و مَلاعِ، ونَطاعِ، وشَرافِ، وصَرافِ، ولَصافِ، وسَفالِ، وطَمَامِ، وعَطامِ؛ هذه كلها أسماء مواضع.
وصَلاحِ؛ من أسماء مكة، وتَضادِ، وخَطاف، وشَمامِ: أسماء جبال، وغَلابِ، وسَجَاحِ، ورَقاش، وحَذامِ، وقَطام، وبَهانِ: أسماء نساء، وقَطاف، ورَغالِ، وعَفالِ: أسماء للأَمَة، وسَكابِ، وسَراج، وكَزازِ، وخَصاف، وقَدام، وقَسامِ؛ أسماء أفراس، وسَرابِ؛ اسم ناقة، وفَشاحِ، ونَقاث، وجَعارِ، وعَثام، وقَثامِ؛ أسماء للضَّبع، وعَرارِ؛ اسم بقرة، وكسابِ: اسم للذئبة، وبَراحِ، وحَناذِ؛ اسمان للشمس، ويقال: نزلت على الكفار بَلاءِ وبوار؛ ويقال: الظباء إن أصابت الماء فلا عَباب، وإن لم تصبه فلا أَباب، ولَبابِ لَبابِ؛ أي لا بأس عليك، وخَراجِ؛ اسم لعبة لهم، وركْب هَجاجِ، وفَياجِ؛ اسم للفارة، وكَلاحِ وجَداعِ وأزامِ؛ أسماء للسنة المجدبة، ويقال: جاءت الخيل بَداد؛ أي متبددة، وجَمادِ؛ للبخيل أي لا زال جامد الحال، وحَدادِ؛ للرجل يكرهون طلعته، وجَباذِ، وحَلاق؛ للمنية، وشَجاذِ: للمطرة الضعيفة، وشَفارِ: لقب بني فزارة، ويقال: وقع في بنات طَبارِ؛ أي في دَواةٍ، وفَجارِ؛ اسم للفجرة، ويَسارِ؛ اسم للميسرة، ولَحاصِ وصَمامِ؛ اسمان للداهية، وسَبَاطِ؛ اسم للحُمَّى، وعَقاق؛ للعقوق، وصَرامِ؛ للحرمة، وضَرامِ؛ للحرب، وطعنة فَرارِ؛ أي نافذة، وكَرارِ؛ خرزة تؤخذ بها الساحرة، ويقال: ذهب فلان فلا حَساسِ، وكَواهُ لَماسِ وَوَقاعِ، ويقال: ما ترتقِعُ مني بَرقاعِ، ودعني كَفاف: ولا تُبُلُّك عندي بَلالِ، ولا تحل رَحالِ، وسبّة لَزامِ، ويَبَاس؛ السافِلَة، وفَشاشِ؛ المرأة الفاشّة ويقال لا هَمام؛ أي لا أهم بذلك، وجاء زيد همامِ؛ أي يُهَمْهِم، ويقال في سب الأنثى: يا رَطاب، وخَباثِِ، وخَناثِ، وذَفار، وغَدارِ، وضَنازِ، وقَفاسِ، ولَكاعِ، وخَضافِ، وحَباقِ، وخَزاق، وفَساقِ.
قال الصغاني: وبني من الرباعي سبعة ألفاظ: هَمْهامِ، وحَمْحَامِ، ومَحْمَاحِ وبَحْباحِ، وعَرْعارِ، وقَرْقار، ودعدَاعِ.
وفي الجمهرة: قالوا بَدادِ بَدادِ؛ أي لِيُبِدْ كل رجل منكم صاحبه، أي ليكفه. مرَّت الخيل بَدادِ؛ إذا تبددوا اثنين اثنين، وثلاثة ثلاثة قال: وداهية عَناق: كأنه معدول عن العنق، قال: ويَعْيَاعِ دعاء، وكذ يَهْيَاه فهذه ثلاثة ألفاظ زائدة على ما أورده الصغاني.
قال في الجمهرة: ويقال سمعت عَرْعارِ الصبيان؛ إذا سمعت اختلاط أصواتهم، قال النابغة:
يدعو وليدهمُ بها عَرْعار
وقال أبوالنجم العجلي:

قالت له ريح الصبا عَرْعارِ
ويروي: قرقار.
قال: وبعض العرب إذا سئل الواحد منهم: هل بقي عندك من طعامك شيء يقول هَمْهام؛ أي قد نفد، حكاه أبو زيد عن قوم من قيس؛ وأكثر مَنْ يتكلم بذلك بنو عامر بن صعصعة، قال أبو زيد: سمعت عامرياً يقول: ما تقول إذا قيل لك: أبَقي عندك شيء؟ قال: هَمْهَامِ يا هذا؛ أي ما بقي شيء ، وقال غيره: هَمْهامِ، وحَمْحامِ، ومَحْماحِ، وبحْباحِ؛ إذا لم يبق شيء. انتهى.
وفي نوادر أبي عمرو الشيباني: بَجَال؛ اسم امرأة قال الخيري:
توحي بَجَال أباها وهو متكئ ... على سنان كأنف النسر مفتوق
وقال ابن السكيت في الإبدال: يقال: وقع في بنات طَمارِ وطَبارِ؛ أي داهية.
وقال ابن فارس في المجمل: هَبْهابِ: لعبة، وخَراجِ اسم فرس.
وقال ابن السكيت في المثنى: يقولون للرجل يكرهون طلعته: يا حَدادِ حديه، ويا صراف اصرفيه.
ذكر فُعَلِل وفُعَالِل
قال في الجمهرة: كل ما كان من كلامهم على فُعَلِل فلك أن تقول فيه فُعَالِل؛ وليس لك أن تقول فيما كان على فُعَالِل فُعَلِل.
فمن الأول هُدَبِد، وعَُثَلِط، عُجَلِط، وعُكَلِط، وعلَبِط: أسماء اللبن الخاثر الغليظ، والهُدَبِد أيضاً: داء يصيب الإنسان في عينه كالعشا قال الراجز: إنَّه لا يبرئُ داءَ الهُدَبِدْ وحُمَحِم: طائر، وصُمَصِم: الصلب الشديد، وضُمَضم: غضبان، وزُمَلِق: هو الذي إذا همّ بالجماع أراق ماءه، ودُمَلِص: البَرَّاق الجلْد، وعُلَكِد: شديد صلب، وجُرَوِل: أرض ذات حجارة، وخُزَخِز: كثير العضل صلب اللحم، قال الراجز:
أعددت للوِرْد إذا الوِرْدُ حَفَزْ ... غَرْباً جَرُوراً وجُلالاً خُزَخِزْ
وجُرَئض: عظيم الخَلْق، وليس عُكَمِس: متراكم الظلمة كثيفها، ورجل هُلَبج: فَدْم ثقيل؛ ويقال: جاء فلان بالعُكَمص: إذا جاء بالشيء يعجب منه، وأرض ضُلضلة: ذات حجارة، وغلام عُكَرِد: حادِر غليظ، ودُمَرع: الرجل الشديد الحمرة، والهُمَقع: ثمر من ثمر العِضَاه، وقالوا:هُمَّقع ودُمَّرع أيضاً مشدد الميم وماء هُزهِز: يهتز من صفائه، وكذلك السيف.

ومن الثاني: رجل زُغادب:غليظ الوجه، جُنادِف: قصير،وحمار كُنادِر: غليظ شديد، وصُنادِل: صلب وقُنادِل نحوه، وجُنَاكِل: قصير مجتمع الخلق، وجُناجل مثله، وفرس فُرافِر: يفرفر لِجَامه في فِيه، وجمل ضُبارِم: شديد، ومثله ضُبارِك، وعُلاكِم: صلب شديد، وجُراضم مثله، وغُرَانِق: شاب لَدْن، وسُرادِق معروف، وقُراشم: خَشِن المس؛ وخُنَابس: كريه المنظر وقُراضِم وقُراضب: يقرضم كل شيء، وقُفاخِر: تام الخلق ونحوه عُبَاهر، وصُماصِم: صلب شديد، ومُصامِص: خالص، وعُذافِر: غليظ، ودُلامِز صُلبْ، وحُمارِس: شديد، وجُرافس نحوه، وثوب شُبارق مقطع، وكذا لحم شُبارق، وقيل إنه فارسي معرب، وحُمَارس، وحُلاَبس، وقُصَاقص، وقُضاقض وفُرافص، وقُرانِس، وضَُماَضم، وعُنَابس ، الثمانية من أسماء الأسد وعُطارد عربي فصيح مأخوذ من العَطرَّد وهو الطويل الممتد، وصُنابح: بطن من العرب، وعُراعِر: سيد شريف، وفُرانق: الأسد فارسي معرب وهو سَبُع يصيح بين يدي الأسد كأنه ينذر الناس به، وعُلاكد: صلب شديد، وكمانز: غليظ قصير،وشعر جُثاجِث: كثير، ورجل فُجافِج: كثير الكلام لا نظام له، ودُحادح: قصير، وخُبَابخ: ضخم، وصُمادخ: حر شديد، وفُضافِض: واسع، وحوض صُهارِج: مطلي بالصاروخ وعُراهِم: صُلْب شديد، وجُراهم: غليظ حديد، وزماخر: عظيم، وزُماجِر: أجوف، وجُراجر: كثير؛ وإبل جُراجر: كثيرة، ودُماحِل: المتداخِل، ولبن قُمارِص: إذا كان قارصاً: وقناقِن: الذي ينظر الماء في بطن الأرض حتى يستخرجه، وسُلاطح: أرض واسعة؛ وكذلك بُلاطح، وليل طُخاطخ: مظلم، وقُرامِس: سيد كريم، ودُخَامس: أسود ضخم، وصُماصِم: أكول نهم، وعُنابِل: قوي شديد، وصُلادم: شديد، والعُجَارم: الغُرْمول الصلب، ودُخادخ: من الدخدخة وهي تقارب الخطو، وحُلاحِل: موضع وكذا قُراقر، وعُبائب؛ وعُدامل: شيخ مسن قديم، ودُلاَمِص: برّاق الجسد، وبحر غُطامِط: كثير الماء وعُجاهِن؛ الطباخون والقائمون على الآكلين في العُرُسات، وشَرَاب عُماهِج: سهل المساغ، وخُفَاخِف والخَفْخفة: صوت الضَّبُع، وحُلاحِل: الحليم الركين، وعدامل: قديم، وثعلب سُماسِم: خفيف، وهُذارِم: كثير الكلام، وظليم هُجاهِج: كثير الصوت، وقُنافِر: قصير، وثوب هُلاهِل: رقيق، ورجل جُرامِض وعلاهِض وجُرافِض: ثقيل وخم، وبُرائل: الريش المنتفش عند القتال في عنق الديك والحُبَارى، ورجل بُراشِم: إذا مد نظره وأَحَدَّه، وحُنادِر: حاد النظر، وسيف رُقارِق: كثير الماء، ورجل خُنافِر، وفناخر: عظيم الأنف، وخُثارِم: غليظ الشفة ،وهُناجِل: العظيم البطن، وبُراطِم: ضخم الشفة، وعُلابِط: بعيد المنكبين، وعُرابِض مثله، ودُنَافِس وطُرافِس: سيء الخلق، وضُكاضك: قصير، وكُلاكِل: قصير مجتمع، وقُلاَقِل وبُلابِل: وهو الخفيف، وكُرادح: قصير، وهُلابع: لئيم شره، وخُضارِع: بخيل يتسمّح، وحمار صُلاصِل: شديد النهاق، وطُلاطِل: داء من أدواء البعير، ودُهانِج بعير ذو سنامين، ودُهامِق: تراب لين، ودُماثِر: سهل، وقُراقِر: حسن الصوت، وهُداهِد: يهدهد في صوته، وتُرامِز: صلب شديد، وماء هُزاهز، وسيف هُزاهز: يهتز من صفائه، وبعير هُزاهز: شديد الصوت، وضُمارِز: صلب شديد غليظ، وجُلاعِد: صلب شديد، وعفاهِج: واسع الجلد، وعُفاضِج: مثله، وصوت هُزَامِج: شديد، وعُماهِج: خلق تامّ، وكُنافج: مكتنز اللحم ممتلئ، وهُلابج: وخم ثقيل، وعُفالق مثله، ودُمالِق: فرج واسع، وقُباقِب: العام الذي بعد العام المقبل وهُزارِف: خفيف سريع، ورُماحِس وحُمارس وقُداحِس وحُلاَبِس وعُشارِم وعُشارب؛ وكله من وصف الجرئ المقدّم، وعُلابط: غليظ، وسُرامِط: طويل مضطرب، وحُناجِل: فَدْم رخو، وعُنادِم: اسم؛ وأحسبه من العندم، وعيش عُفاهِم: واسع، وحُماحم: لون أسود، وخُشارم: الأنف العظيم، وجُخَادِب: غليظ منكر،وحُباحِب من قولهم نار الحُباحب، وهي دويبّة تطير بالليل كالشرارة، وجُباجِب: إهالة تذاب، ورجل كُباكب: مجتمع الخلْق ومثله قُناعِس، وكُنابِث نحوه، وقالوا: الرجل القُناعس: الضخم الطويل، وقُشاعِر: خَشِن المس، غُلافق: موضع، ودُراقِن:الخوخ؛ لغة شامية لا أحسبها عربية، وعُشارِق: اسم، ومكان طُحامِر: بعيد، ورجل طُمَاحِر وطُحامِر: عظيم الجوف، حُفَالج: أفحَج الرجلين، وفُرافل: سَوبق اليَنْبوت؛ هكذا قال الخليل، وأُدابر: القاطع لأرحامه؛

هكذا قال سيبويه في الأبنية. قال سيبويه في الأبنية.
هذا جميع ما أورده ابن دريد.
ذكر ما جاء على فَعَوْعَل من المقصور
قال في الجمهرة: قَنَوْنَى: موضع، ورَنَوْنَى: دائم النظر، وخَجَوْجَى وشَجَوْجى: الطويل، وقَطَوْطَى: متقارب الخطو، وعثَوْثَى: جاف غليظ، وخَطَوْطَى: نَزِق، وشَرَوْرى: موضع. وحَزَوْزَى: موضع، ورحل خَطَوْطَى: أفزر الظهر؛ أي مطمئنه، ومَرَوْرَى: الأرض القفراء، وحَدَوْدَى قد جاء في الشعر وهو موضع لم يجئ به أصحابنا، وحَضَوْضَى: النار؛ معرفة لا تدخلها الألف واللام، وقَلَوْلَى: طائر، قَرَوْرَى: موضع، وشَطَوْطَى: ناقة عظيمة السَّنام.
ذكر ما جاء على تفْعال
قال في الجمهرة: يقال، رجل تِكْلام: كثير الكلام، وتِلْقام: عظيم اللقم، وتِمْسَاح: كذاب، وناقة تِضْراب: قريبة العهد بقَرْع الفحل، وتِمْرَاد: بيت صغير يتخذ للحمام، وتلْفاق: ثوبان يخاط أحدهما بالآخر، وتِجْفاف: ما جلل به الفرس في الحرب من حديد وغيره، تمثال: معروف، وتِبْيان: البيان، وتِلْقاء: قبالتك، وتِهْواء من الليل، أي قطعة، وتِعْشار: موضع، وتِبْراك: موضع، وتِنْبال: قصير لئيم، وتِلْعاب: كثير اللعب، وتِقْصار: مخنقه تُطيف بالعنق، وقال ابن دريد: وكل ما كان في هذا الباب مما تدخله الهاء للمبالغة فهو معروف لا يتجاوز إلى غيره، نحو: تِكْلامة، وتلْعابة، وتِلْقامة، وما أشبه.
وزاد أبو العلاء فيما نقله ابن مكتوم في تذكرته: التِّيتاء للعِذْيَوْط، والتِّيعار: للحبْل المقطوع، والتِّرباع: موضع، والتِّنظار من المناظرة، وتيفاق الهلال: موافقته، والتِّمنان: خيط يشد به الفُسطاط، والتِّقوال: كثير القول، والتِّمساح: الدابة المعروفة، وتِرْ عام: اسم شاعر، والتِّمزاح: الكثير المزح، والتّيفاق: الكثير الاتفاق، والتِّطواف: ثوب كانت المرأة من قريش تعيره للمرأة الأجنبية تطوف به، والتِّشفاق: فرس معروف، انتهى كلام أبي العلاء.
قال ابن مكتوم وزادوا عليه: التِّيتاء: للكثير الفتور، وشرب الخمر تِشْراباً، والتِّسْخان؛ للخف؛ لكن الفتح فيه أكثر.
قال في الصحاح قال أبو سعيد الضرير: قلت لأبي عمرو: ما الفرق بين تِفْعال وتَفعال؟ فقال: تِفعال اسم، وتَفعال مصدر.
ذكر ما جاء على فَيْعَل

قال في الجمهرة: امرأة عَيْطل: طويلة، وغَيْطل: الشجر الملتف، وبئر عَيْلم: كثيرة الماء وجارية غَيْلم: كثيرة اللحم، ورجل فيْخَر بالراء وقيل بالزاي: عظيم الذَّكَر، والسَّيْطل: الطَّسْت زعموا، والخَيْعَل: مِفْضَل تتفضَّل به المرأة في بيتها، وجَيْحل: صخرة عظيمة،وشَيْزر: موضع، وزَيْمر: لاسم ناقة، وجيْفر: اسم، وضيْغم وبيْهس من أسماء الأسد، وريح نيْرج: عاصف، وعيْهق: الشاب الغض، وهَيْنَغ: المرأة الملاعبة الضحاكة، والنَّيْسم: أثر الطريق الدارس، والنَّيْسَب: الطريق الواضح، والتَّيْرب: التراب، وفلان ذو نَيْرَب؛ أي ذو تميمة، وحَيْدَر: قَصِير، وأرض خَيْفق: واسعة، وفرس خيْفق: سريعة، وجُمَّة فَيْلم: عظيمة، والغَيْلم: ذكر السلاحف، وصَيْعر: اسم، وبَيْرح: اسم، وريح سَيْهج وسَيْهك: تقشر الأرض، وصَيْدح: شديد الصوت، وشَيْظَم: طويل، وهَيْقَل: الظَّليم، وهَيْقَم: حكاية صوت البحر، وجَيَْئَل وجَيْعر من أسماء الضَّبُع، ودَيْلم: جِيلٌ من الناس، ونَيْمَر موضع، وبَيْدر: اسم، وبَيْجَر: اسم، والضَّيْطر: الضخم الذي لا غَناء عنده، وبَيْطر: مأخوذ من البَطْر؛ وهو الشق، وخَيْنف: واد بالحجاز؛ وزَيْلع: موضع، والزيلع: ضرب من الخرز، ودَيْسم: ولد الدب، والطيْلس: الطليسان، وكَيْهم: اسم، وجَيْهل: اسم، وجَيْهَم: اسم وقَيْسب: ضرب من الشجر، وضَيْزَنُ الرَّجل: ضَرُّه؛ وقيل: الضَّيْرَن: الذي يخالف إلى امرأة أبيه، والضَّيْزَن أيضاً: الذي يزاحم على الحوض، أو على البئر، وكَيْسم اسم، وصَيْهد الطويل، وصخرة صيهد: صُلبة شديدة، وهَيْضَل: الجماعة من الناس، والطَّيْسل: السراب، وخَيْبَر: معروفة، وزَينب: اسم امرأة، وهَيْشر: ضرب من النبت، وضَيْفن: الذي يَتْبع الضيف، وصَيْرف: المتصرف في أموره، والهَيْثم: ولد النسر وضرب من الشجر أيضاً، وهَيْنم: الكلام الخفي، ودَيْسق: بياض السراب، وصَيْدَن: الملك، وخَيْسق اسم، والدَّيْدَن: الدأب، وناقة عَيْهل وعيْهم: سريعة، وهَيْكل: عظيم، وهَيْرع: جبان، وهَيْوَب وهيصم: صُلب شديد، والحَيْهل: الخشبة التي يحرك بها الخمر؛ لغة يمانية، وغَيْهب: أسود، وكساء غَيْهب: كثير الصوف، وغَيْهب: ثقيل وخم، والعَيْهقة: التبختر في المشي، وغَيْدَق: السيء الخلق، والخَيْدع، من أسماء الغول؛ وهو أيضاً السراب، والذي لا يوثق بمودته، وطريق خَيْزع: مخالف، خَيْطل من أسماد السِّنَّوْر، وسَيْحَف: الطويل والسهم، وضَيْكَل الفقير، وخَيْزل: ضرب من المشي فيه استرخاء وتمطط، والهَيقَعة: موقع الشيء اليابس على مثله، ونحو: الحديد، وصيْلع: موضع، والطيجَن: الطابق يُقلى عليه لغة شامية، وأحسبها سريانية أو رومية، والفَيجن: السَّذاب لغة يمانية، والطَّيْسع: الموضع الواسع والحريص أيضاً، والخيْلع: الضعيف، والخيْزب: اللحم الرخص اللين، والخَيْعرة: خفة وطيش، وهَيْزر: وقَيْصر: اسم أعجمي وقد تكلمت به العرب، وكَيْشَم: اسم، وعيقص: من صفات البخيل، وقَيْدَر: قصير العنق؛ وقَيْعر: كثير الكلام متشدّق، والحيْقل: الذي لاخير فيه، وهيْرط: رخو، وحيْزر: اسم، وقَيْهل: اسم، وتقول العرب: حيا اللّه قَيْهَلَتك، أي وجهك، والشَّيْهم: ضرب من القنافذ، وحيْقر: الرجل الضئيل، وجَيْهم: موضع؛ وكَيْسب: اسم، ورجل جَيْعم: شهْوان يشتهي كل ما رأى، وقَيْفط: كثير النكاح، خَيْطف: سريع، وزَيْعر: قليل المال، وغَيْشم من الغشم، والنَّيطل: مكيال الخمر، وحيْدر: اسم، وسَيْهف، اسم، وعيْنَم: موضع، وقَيْقب: خشب السرج، وجَيْلق: من أسماء الداهية، ورجل كَيْخَم: متكبر جاف.
ذكر ما جاء على فَيْعال
قال في الجمهرة هَيْدام: اسم، وعيْثام: ضرب من الشجر؛ ويقال: إنه الدُّلْب، وطيْثار: البعوض، وعَيْزار وقَيْدار: اسمان، وغَيْدَاق: ممتلئ الشباب، وبَيْطار: معروف، وضَيْطار: ضخم لا غناء عنده، وهَيْصار: يهصر أقرانه، وهَيْذار: كثير الكلام، وربما قالوا: هَيْذارة بيذارة، وقَيْعار: يتقعر في كلامه، وزاد ابن خالويه: الغَيْداق: ولد الضب والقراد.
ذكر ما جاء على فَوْعال
قال في ديوان الأدب: من ذلك التَّوْراب: التراب، والدَّوْلاب، وهو معرب؛ والحَوقال، قال الراجز:
يا قوم قد حَوْقلتُ أو دَنَوْتُ ... وبعد حَوْقالِ الرِّجال الموت
ذكر ماجاء على فَوْعَل

قال في الجمهرة: الكَوْمَح: المتراكب الأسنان، وكوْثر وشَوْكر: اسم من الشكر، ونوفل : من النافلة، والحوْقلة: أن يمشي الشيخ ويضع يديه في خَصْريه؛ والتَّوْلَج والدَّوْلج: الكُنَاس، والهوذلة: الاضطراب وهَوْبر: القرد الكثير الشعر، والجَوْسق: قصر أو حصن، والشَّوْذَق: الشاهين، والعَوْهَق: الطويل من الظُّلمان؛ وهو أيضاً اللازَوَرْد، والعَوْهقان: كوكبان من كواكب الجوزاء، وظبية عَوْهَج: تامة الخلْق، والعوْطب: لجة البحر، والعَوْطب والعَوْبط من أسماء الداهية، وجَوْهر: فارسي معرب وقد كثر حتى صار كالعربي، والدَّوْبَل: ولد الحمار، وجَوْرب: فارسي معرب، وقد كثر حتى صار كالعربي، والشَّوْحط: نبت يتخذ منه القسيّ وهو السَّهْلي؛ فإن كان جبلياً فهو نبْع، والعوْكب: الكَثيب المنعقد من الرمل، وجمل دَوْسر: صلب شديد، وشَوْذَب: الطويل، وكذا شَوْقب، وحَوْشب: العظيم، وأيضاً عَظْم باطن الحافر، وهَوْزَب: البعير المسن، ودَوْكَس: الأسد، والخَوْتع: الذليل وضرب من الذباب كبار، والقَوْنس: البيضة وأيضاً العظم الناتئ بين أذني الفرس، والجَوزل: فرخ الحمام ونحوه، وخَوْزَل: اسم، ودَوْقَل: اسم، وبَوْزَع: اسم امرأة، والعَوْدَق: الحديد الذي يخرج به الدلو من البئر، والصَّوْمَع: تصميعك الشيء وهو تحديدك إياه، والصَّوْقعة: خرقة تجعلها المرأة على رأسها نحو الوقاية وناقة عَوْزَم: مُسنة وفيها بقية، والعَوْمرة: اختلاط الأصوات، والكَوْدَن: البرْذَوْن الهجين، والسَّوْجَر شجر الخِلاف، والقَشْور: المرأة التي لا تحيض، والسَّوقم: ضرب من الشجر، والهَوْجَل: الثقيل الفَدْم وأيضا الفَلاة، والصَّوْقَر: الفأس العظيمة، والصَّوْمَر: ضرب من البقل، وصَوْمَح: موضع، والجَوْشن: الصدر، وحَوْمل: موضع واسم امرأة، وزَوْمل، اسم، وزَوبع: اسم، وزوبعة: ريح تثير التراب تديره في الأرض وترفعه في الهواء، والرَّوْبع: الفصيل السيء الغذاء، ويقال للقصير الحقير أيضاً، وحَوْسم اسم، ورَوْنق السيف: ماؤه، ورَوْنق الشباب طراءته، وأوْلق: مجنون، وشابّ رَوْدَك: ناعم، وحَوْجل: القارورة الغليظة الأسفل، وزَوْرق: أحسبه معرّباً، وحَوْكَش: اسم وحوْزن: طائر والخوْرمة: أرنبة الأنف، وأيضاً صخرة عظيمة فيها خروق؛ وحَوْجم: الوردة الحمراء والفوْدج والهوْدج في معنى واحداً، والدَّوفَص: البصل، وعَوْصر: اسم، والسّوحق: الطويل، وكَوْذب: موضع، والبَوْجش البعير الغليظ، وقَوْعش مثله، والعَوْلق: الغول وأيضاً الكلبة الحريصة، والحوْكل: القصي، وقالوا: البخيل، وجولق: اسم، وحوْلق وحيْلق: اسمان للداهية، وكَوْدح: اسم، ويقال: كَوْعر السنام إذا كان فيه شحم ولا يكون ذلك إلاّ للفصيل، وزوقر: اسم؛ وعوبل: اسم، والشَّوْذَر: المِلْحَفة وأحسبها فارسية معربة، وحَوْصل: حوصلة الطائر، ورجل كَوْلح: قبيح المنظر، وقَوْمس البحر: معظم مائه، وذَوْلق السيف: حده، ودَوْمر: اسم، وزومر: اسم، وزَوْفل: اسم، وهَوْطع: اسم، والكَوْسج: الناقص الأسنان، وأيضاً الذي لا شعر وراء حافره، وبِرْذَون كَوْسج: لا يُحْضِر وشيخ كوهد: إذا أَرْعَش وغلام فَوْهد وثَوْهد: ممتلئ، وحَوْسم: أبو قبيلة من العرب العاربة انقرضوا.
ذكر فِعِّيل وفِعِّيلى

قال ابن دريد في الجهمرة: جاء من الأول رجل سِكِّير: دائم السُّكر، وخِميِّر: مدمِنٌ على الخمر، وفسِّيق: فاسق، وخِبِّيث: من الخبث، وحِدِّيث حسن الحديث، وعِبِّيث: من العبث، وسكِّيت: كثير السكوت، وشمِّير: مشمر في أمره، وعثمِّيت لا يهتدي لوجهه، وسِمِّير: صاحب سمر، وغِدِّير: غادر، وعِرِّيض: يتعرض للناس ويسبُّهم وعِشّيق: عاشق، وربما قالوا للمعشوق أيضاً عشِّيق، وطعام حريف للذي يَحْذِي اللسان، وطائر غِرِّيد: حسن الصوت، والصِّديق معروف، ورجل زِمِّيت: حليم، وشِنِّيق: سيء الخُلق، وشِرِّير: كثير الشر، وهِزِّيل: كثير الهزْل،وضِلِّيل: ضال، وفِجِّير: فاجر، وشِعِّير مثل شِنْظير زعموا، وبعير غِلِّيم: هائج، ورجل حِتِّير؛ أي غادر، وصّرّيع، أي حاذق بالصِّراع، وحمار سِخِّير، وعقِّيص: بخيل، والسِّجِّيل: الصلب الشديد، وسِجِّين في القرآن؛ قالوا: فعِّيل من السِّجن، وهِجِّير؛ يقال: ما زال ذلك هِجِّيرَه وهِجِّيراه، أي دأبه، وحِلِّيت: موضع، وقِلِّيب: من أسماء الذئب، وعِريس الأسد: موضعه، وبِرْنِيق: ضرب من الكمأة، وكِلِّيب: حجر يسد به وجارُ الضَّبُّع، وقد يخفف.
وزاد الفارابي في ديوان الأدب: شِرِّيب: المولَع بالشراب، وخِرِّيت: الدليل، وصِمِّيت: دائم الصمت، وجِرَّيث: ضَرْب من المسك، وقرِّيث مثله، وخِرِّيج: أديب، ومِرِّيح: شديد المرح، وبِطِّيخ وطبِّيخ لغة فيه، وهي لغة أهل الحجاز، ومِرّيخ: سهم طويل ونجم أيضاً، وجِبِّير: شديد التجبُّر، فِخِّير: كثير الفخر، وفطّيس: مطرقة عظيمة، ونِطِّيس: عالم بالطب، وثِقِّيف: متقن، ظِلِّيم: كثير الظلم، وتِنِّين: أعظم الحيات، صِفّين: اسم موضع.
وفي الصّحاح، الخِرِّيق: السخي الكريم، والمِرِّيد: الشديد المَرَادة، وناقة شِمّير: سريعة، ورجل فِكِّير: كثير التفكر.
قال ابن دريد في الجمهرة بعد سرده هذه الألفاظ: اعلم أنه ليس لمولد أن يبني فِعِّيلاً إلاّ ما بنته العرب وتكلمت به، ولو أجيز ذلك لقلب أكثر الكلام؛ فلا تلتفت إلى ما جاء على فِعِّيل مما لم تسمعه إلاّ أن يجيء فيه شعر فصيح.
وجاء من الثاني: خِطِّيبى: المرأة التي يخطبها الرجل، وخِلِّيفى: الخلافة، وخِصِّيصى: يقال هذا لك خِصّيصَى، أي خاص، وحجِّيزى: يقول العرب: كان بينهم رِمِّيَّا ثم صاروا إلى حِجِّيزى؛ أي تراموا ثم تحاجزوا، وقِتِّيتَى: النمَّام، وأخذه خلِّيسَى أي خُلْسة؛ وسألني فلان الحِطِّيطى، أي حَطَّ ما عليه، وحِثِّيثَى من الحث، وخبِّيثَى من الخبث، وحِدِّيثَى من الحديث، وخِلِّيبى من الخلابة، ودِلِّيلَى من الدلالة، وهِجِّيرَى: الدأب.
وفي المجمل، العِزِّيزى من الفرس: ما بين عُكْوته وجَاعِرته.
وفي الصِّحاح: بِزِّيزَى: من البز وهو السلب، ودِرِّيرَى: من وجع في البطن، وعِجِّيسى: اسم مشية بطيئة، ومِسِّيسَى: المس، وحِضِّيضَى من الحض، والرِّبّيثَى: الأمر يحبسك، والمِكِّيثَى: المكث، والرِّدِّيدَى: الرد.
في كتاب المقصور والممدود للقالي: مَالُ القوم خلّيطى؛ أي مختلط، وفلان صاحب دسِّيسى؛ أي يتدسس، والزِّلِّيلى: الزلل في الطين، والمِنِّينى: المنة، والعِمِّيَّا: الفتنة، والعِمِّيمَى من عَمَمْت، والنِّميمَى: النميمة، والسِّبِّيبى: السب، والهزِّيمى: الهزيمة، وقتيل عِمِّيَّا: لم يعرف قاتله، قال القالي: وليس شيء من هذا يمد، ولا يكتب بالألف إلاّ الرِّمِّيَّا؛ فإنها تكتب بالألف كراهية الجمع بين ياءين، وحكى المد في زِلِّيلى وهو شاذ نادر لا يؤخذ به، وفي مِكِّيثى، وليس بالجيد، قال: وكل ما جاء على فِعِّيلى فهو اسم المصدر، ولم يأت صفة.
ذكر فُعلاَء بالضم والمد
كثير في جمع التكسير مثل عُرفاء وشُهداء، وهو في الأسماء قليل ومنه: فيها القُوَباء: أَبْثُر في الجسد، والخُيَلاء: الاختيال، ومُطَوا: التمطي غير مهموز، والعُرواء: الرِّعْدة، والرُّحَضاء: العرق في عقب الحمى، والعُدَاواء: البعد، والعُدَاواء: الانزعاج، وغُلَواء الشباب، وعُلَواء النبت: ارتفاعه وزيادته، والحُولاء: جلدة رقيقة فيها ماءٌ تسقط مع الولد، وتقول العرب إذا وصفت أرضاً بخصب: تركت أرض بني فلان مثل الحُوَلاء.
ذكر إفْعِيل

قال في الجمهرة: الإزْميل: الشَّفْرة، وأرض إمليس: واسعة، وإحريط وإسْلِيح: ضَرْبان من النبت، وإعليط: وعاء ثمر المَرْخ، الإغريض: الطلع وإحْريض: صِبغ أحمر، وقالوا: العصفر، وسيف إصليت: ماض، سيف إبْرِيق: كثير الماء، وجارية إبريق: براقة الجسم، والإبريق: معروف فارسي معرب، والإقْليد: المفتاح، وظليم إجْفيل: يَجْفل من كل شيء، وإفْجيج: الفجُّ من الجبل، والإحْليل: مخرج البول واللبن، والإكْلِيل: ما كُلِّل به الرأس من ذهب وغيره، وفرس إخلِيج: جواد سريع، وثوب: إضريج: مشبع الصِّبْغ؛ وقالوا: هو من الصفرة خاصة، وإرْزِيز: صوت، وإزْميم: ليلة من ليالي المحاق، وإخمِيم: موضع، والإقْليم: ليس بعربي محض، وذهب إبْريز: خالص؛ ولا أحسبه عربياً محضاً، وإبْليس، وإسْبيل: موضع، وإلْبيس: أحمق، وإنْجيل: أحد كتب اللّه، وإبزيمُ السَّرْج؛ فارسي معرب تكلمت به العرب، وإسْطير: واحد الأساطير، وحمار إزْعِيل: نشيط، وإزْمِيم: موضع، وإجْلِيح: نَبْت أُكِلَتْ أعاليه وجُلِحت، وإزْفير: من الزفير وهو النَّفَس.
وزاد في ديوان الأدب الإبْرِيج: المِمْخَضة، والإسْتِيج: الذي يلف عليه الغزل بالأصابع للنسج، والإضريج: الفرس الجواد الكثير العرق، والإفْنيك: طَرف اللَّحْيين.
ذكر فَعْلَلِيل وَفَنْعَلِيلِ
قال في الجمهرة: ناقة جَلْفزِيز: صُلْبة عظيمة، وحب حَنْبريت: خالص، ورجل خَنْشَليل: الماضي في أموره، وزَنْجبيل: معرب، وقال قوم: هو الخمر، وناقة عَلْطَميس: تامة الخلق، وعَنْقَفيز: الداهية، وناقة عنْتَريس: صلبة، وعَنْدليب: طائر، وجَعْفَليقِ وشَفْشلِيق وشَمْشليق وعَفْشليل؛ كله يكون في صفة العجوز المسترخية اللحم، وقالوا: كساءٌ عَفْشليل؛ إذا كان ثقيلاً، ويقال للضَّبُع: عَفْشَليل لكثرة شَعْرِها، وامرأة صَهْصَلِيق: صخّابة، وسلسبيل: ماءٌ صاف سهل المدخل في الحلق، وسَرْمَطيط: طويل، وقَرْمَطيط: متقارب الخطو، وخَنْفَقِيق: ناقص الخلق، والخنفقيق: الداهية، وخَنْدَرِيس: الداهية، وماءٌ خمجرير: أي مرٌّ، وهَلْبسيس: الشيء القليل، وسَنْبريت: سيء الخلق، وخَرْبسيس بالحاءِ والخاءِ، وخَرْبصيص: يقال ما يملك خَرْبصيصاً، أي ما يملك شيئاً، وناقة عَنْفَجيج: بعيدة ما بين الفروج، وبَرْبَعيص: موضع، وبَرْقعيد: موضع، ويوم قَمْطرير: شديد يوصف به الشر، وماءٌ قَمْطرير: كثير، وكَمرة فَنْجليس وفَنْطليس: عظيمة، وطمحرير بالحاءِ والخاءِ: عظيم البطن، وسَنْطَليل: فاحش الطول وزَنْدَبيل: الفيل الأنثى، وجَرْعَبيب: غليظ، وناقة حَنْدليس بالحاءِ والخاء: المسترخية اللحم، وخَرْعبيل: صُلْبة، وزَمْهرير: معروف، وهَنْدليق: كثير الكلام، وبحر غَطمَطِيط، وقرقر الحمام قَرْقريراً.
ذكر فُعَل المعدول
قال الشيخ تاج الدين بن مكتوم في تذكرته ومن خطه نقلت: فُعَل الممنوع صرفه للعدل والعلمية جاء منه ثلاث عشرة كلمة: عُمَر، وقُثَم، ومُضَر، وجُشَم، وزُفَر، وجُحى، عُصَم، وجُمَح، ودُلَف؛ كلها أسماء رجال، وقُزَح: قوس السماء، وزُحَل: نجم، ، وهُبَل: صنم، وبُلَع، قلت: ذكر الأخفش في كتاب الواحد والجمع: في القرآن أن طُوى في قراءة من لم يصرفه على وزن فُعل معدول مثل عُمر.
وفي ديوان الأدب للفارابي: لُبَد: اسم نَسْر من نسور لقمان، وغُبَر: من أسماء الرجال، وكذا عُدَس، وجُرَش: موضع باليمن، وسَعْد بُلَع: من منازل القمر، ويقال: جاء بُعَلق فُلَقَ، غير منصرف؛ وهي الداهية.
وفي كتاب الترقيص لمحمد بن المعلي الأزْدِي: يقال للأسد: هُصَر؛ لأنه يجذب فريسته ثم يكسرها.
ذكر فُعاليَة بالضم وتخفيف الياء
جاء منه الهُبارِيَة: وهو ما يسقط من الرأس إذا مشط، وصُراحية: أمر مكشوف واضح، وعُفَارِيَة: الشعر النابت وسط الرأس، وبعير قُراسِية: صلب شديد، وقُحارِية نحوه، ذكره في الجمهرة.
وفي نوادر أبي زيد: أخذته الخُناقية، وهو داء يعرض في حلق الإنسان فربما يسعل حتى يموت.
ذكر فَعالِية بفتح الفاء وتخفيف الياء

جاء منه كَراهِية، ورَفَاهية، ورفَاغِية؛ أي سعة عيش، وحمار خَزَابية: غليظ، ورجل عَبَاقِية: داهية منكر، والعباقِية: ضرب من الشجر أيضاً، وجاء فلان في جَراهِية من قومه أي في جماعة، وباع فلان جَراهية إبله أي خيارها، وشَناحية: طويل، وسباهية: المتكبر، وسمعت هواهية القوم مثل عزيف الجن، وقوم سواسية، أي سواء؛ وقال بعضهم لا يكون إلاّ في الشر، قال:
سواسية كأسنان الحمار
ولَقانِية كاللقَّانة، ولَحانِية؛ كاللَّحانة من اللحن، وتَبانِية كالتَّبانة، وطَبَانِية كالطَّبانة من الْفِطنة، وزَكانِية كالزَّكانة، وسَماعية كالسَّماعة، وفَراهِية كالفَراهَة، ومَسائية كالمساءة، وسَوائية كالسواءة، وطَواعَية كالطواعة، ونَزاهِيَة كالنزاهة، وطَماعية كالطَّماعة، ونَصاحية كالنصاحة، وخَبَاثِيَة كالخباثة، وجرائِية كالجراءة، ذكر ذلك في الجمهرة.
وفي ديوان الأدب يقال: بين القوم رباذية أي شر، والفَهامِية: الفهم، وثمانية: العدد، وزبانية، وعلانية.
وفي تهذيب التبريزي: السنّ الرَّباعية، وفرس رَباعية، وامرأة يَمانية وشَآمية، وبَكْرَة شَناحية، وفي المجمل، رجل عَلاقِية؛ إذا علق شيئاً لم يُقْلِع عنه.
ذكر ما جاء من المصادر على تَفْعِلة
قال في الجمهرة: التَّحِلَّة: تَحِلَّة القسم، وتَضِرّة من الضرر، وتَقِرّة من القرار، وتَغِرّة من الغرور، وتَضِلّة من الضلال، وتَعلَّة من العلل، وتَجرّة من اجترارك الشيء لنفسك، ويقال: فعلت ذلك تَجِلة لك؛ من إجلالك، وتَكِمّة من قولهم: كَمَى شهادته إذا سترها، ويقال: جئتك على تَفِئّة ذلك؛ أي على أثره وتَئفَّته أيضاً، وهما اسمان وليسا بمصدر، وعلى تَئِيَّة.
ذكر يَفْعُول
عقد له ابنُ دريد في الجمهرة باباً، وألف فيه الصَّغَاني تأليفاً لطيفاً.
فمنه: يَسْرُوع: دُوَيبَّة تكون في الرمل، ويَعْسُوب: شبيه بالجرادة لا تضم جناحيها إذا سقطت، ويَعْسُوب النحل أيضاً: الكبير منها، وكثر ذلك حتى سَمَّوْا كل رئيس يَعسوباً، ويَرْبوع: دُوَيبَّة أكبر من الفأرة وأطول قوائم وأذنين، ويَمْخور: عنق طويل، ويَعْمور: ضَرب من الطير، ويَعْفُور: تيس من تيوس الظباء، فأما حمار النبي صلى الله عليه وسلم فَيَعْفور اسم له، وجوع يَرْقوع: شديد، ويَمْؤود: واد، ويأْمور: جنس من الأوعال، ويهْمور: الماء الكثير، ويَعْقوب: ذكر الحجَل، ويَرْموك: موضع، وظبي يَنْفور: شديد النفرة والقفز، ويحْموم: الدخان؛ وكذلك فسر في التنزيل، وكل أسود يَحْموم، وكان للنعمان فرس يسمى اليَحْمُوم، ويَنْخوب: جبان، ويَنْبوت: ضرب من النَّبْت، ويَهْمور: رمل كثير، ودَيْجور: ضرب من الظباء، وفرس يَعْبُوب: جواد، وجدول يَعْبوب: شديد الجري، ويَحْبور: طائر، وأرض يَخْضور: كثيرة الخضرة، وثوب يَعْلول: إذا عُلَّ بالصِّبْغ مرة بعد أخرى، ويَرْمول: مأخوذ من الرمل، وهو نسج الحصر من جريد النخل، وطريق يَنْكوب على غير قصد، ويَرْمُوق: ضعيف البصر، ويَأْصُول: الأصل، ورجل يَأْفوف: ضعيف، ويَهْفُوف: أحمق، ويَهْفوف: القفر من الأرض، ويحطوط: واد، ويستوم: موضع، ويَكْسوم: اسم أعجمي معرب.
ذكر تَفْعول
قال في الجمهرة: التَّذْنوب: البسر الذي قد أرطب من أذنابه، وتَضْرُوع: موضع، والتَّعضوض: من التمر، وتَحْموت من قولهم: تمر حَميت إذا كان شديد الحلاوة.
ذكر فُعَلة في الأسماء
قال في الغريب المصنف: من ذلك الزُهَرة: النجم، والتُّحَفة: ما أتحفت به الرجل، والحرب خُدَعة، واللُّقَطة، والقُصَعة، والنُّفَقة من جِحَرة اليربوع، والرُّهَطة والدُّوَلة، والتُّوَلة: الداهية، والتُّؤَدة، والسُّلَكة: الأنثى من أولاد الحَجَل.

وفي الإصلاح لابن السكيت وتهذيبه: التُّهَمة، والمُصَعة: ثمر العوْسج، والنُّقَرة: داء يأخذ المعزى في خواصرها وأفخاذها، والنُّعَرة: ذُباب أخضر أزرق يدخل في أنوف الدواب، واللُّحَكة: دُويبّة زرقاء، وتُرَبة: واد من أودية اليمن، والسُّحَلة: الأرنب الصغيرة، والقُبَعة: طُوَيِّر أبقع، والعُشَرة: شجرة، والغُدَدة والمُرَعة: طائر، والدُّرَجة: طائر، والدُمَمة، والرُّطَبة، والقُرَرة: ما يلتصق في أسفل القدر، والخُزَرة: وجع يأخذ في الظهر، والنُّخَرة من الحمار والفرس: مقدم أنفه، والعُقَرة: خرزة تشدها المرأة في حقوها لئلا تحمل، وحُمَرة بالتخفيف لغة في الحُمْرة والرُّبَعة: ما نُتجت في الربيع، والهُبَعة: ما نُتجت في الصيف، والذكر رُبَع وهُبع.
قال أبو عيسى الكلابي: يبلغ الرجلَ عن مملوكه بعضُ ما يكره فيقول: ما يزال خُزْعة خَزَعه أيّ شيء سَنَحهُ عن الطريق انتهى.
وقال الصحاح، الجُشَأة: الاسم من تجشأت تجشؤا.
ذكر فُعَلَة في النعت
قال ابن السكيت في الإصلاح والتبريزي في تهذيبه: اعلم أن ما جاء على فُعَلة بضم الفاء وفتح العين من النعوت فهو على تأويل فاعل، وما جاء منه على فُعْلة ساكن العين فهو في معنى مفعول.
يقال: هذا رجل ضُحَكة: كثير الضّحك، ولُعَبة: كثير اللعب، ولُعَنة: كثير اللَّعْن للناس، وهُزَأة: يهزأ من الناس، وسُخَرة: يسخر منهم، وعُذَلة، وخُذَلة، وخُدَعة، وهُذَرة: كثير الكلام، وعُرَقة: كثير العرق، ونُكَحة: كثير النكاح، وفحل خُجَأة: كثير الضراب، وغُسَلَة: كثير الضّراب لا يلقِّح، وضُجَعة: للعاجز الذي لا يكادُ يبرح بيته، وأُمَنة: يثق بكل أحد، وحُمَدة: يكثر حمد الأشياء ويزعم فيها أكثر مما فيها، وضُجَعة: للذي يكثر الاتكاء والاضطجاع بين القوم، وقُعَدة ضُجَعة: كثير القعود والاضطجاع، وراعٍ قُبَضة رُفَضة: الذي يقبض الإبل ويجمعها ويسوقها، فإذا صارت إلى الموضع الذي تحبه وتهواه رفضها فتركها ترعى كيف شاءت وتجيء وتدهب، ورجل زُكَأة: حاضر النقد موسر، ورجل مليءٌ قُوَبة؛ أي ثابت الدار مقيم، وامرأة طُلَعة قُبَعة: تَطَلّع ثم تَقْبَع رأسها؛ أي تدخل رأسها، ورجل نُوَمة: كثير النوم، ونُوَمة: خامل الذكر لا يُؤْبَهُ له، ومُسَكة: للبخيل، وصُرَعة: للشديد الصِّراع، وهُمَزة لُمَزة: يَهْمِز الناس ويلمزهم؛ أي يَعيبهم، ونُتَفة: ينتف من العلم شيئاً ولا يستقصيه، وأُكَلة شُرَبة، وخُرَجة ولُجَة: كثير الخروج والولوج، وحُطَمة: كثير الأكل، ووُكَلة تُكَلة؛ أي عاجز يكل أمره إلى غيره ويتكل عليه فيه، وسُهَرة: قليل النوم، وجَُثمة: نَؤُوم، وعُلَنة: يبوح بسرّه، وسُؤَلة: كثير السؤال، وقُعَدة: لا يبرح، وقُذَرة: يتنزه عن الملائم، وطُرَقة: إذا كان يسري حتى يطرق أهله ليلاً، ووُلَعة: يولع بما لا يعنيه، وهُلَعة: يهلع ويجزع سريعاً، وحُوَرة: محتال، وسرج عُقَرة.
وزاد أبو عبيد في الغريب المصنف: كُذَبة: كذاب، وخُضَعة: يخضع لكل أحد، وجُلَسَة، وتُكأة، ولُججة: لجوج، وسُبَبة: يسب الناس، وامرأة خُبأة، ورجل قُبضة رُفَضة: الذي يتمسك بالشيء ثم لا يلبث أن يدعه.
وفي ديوان الأدب يقال: هو نُجَبة القوم إذا كان النجيب منهم، ومُجَعة: أحمق، وهُجعة: نَؤُوم، وطُلَقة: كثير الطلاق.
وفي الصحاح: رجل عُوَقة: ذو تعويق لأصحابه.
وفي الجمهرة: رجل طُلَبة: يطلب الأمور، وبُرَمة: يتبرم بالناس، وهُذَرة بُذَرة: كثير الكلام، وقُشَرة: مشؤوم، ونُبَذة من النبذ.
وفي المجمل: رجل نُكَعة هُكَعَة يثبت مكانه فلا يبرح.
قال أبو عبيد: ويقال فلان لُعْنة بالسكون: يلعنه الناس، وسبّة: يسبونه، وسُخْرة: يسخرون منه؛ وهزْأة وضُحْكة مثله، وخُدْعة: يخدع، ولُعْبة: يُلعب به.
ذكر فِعَلْنَة
قال في الجمهرة: رجل خِلَفْنة: كثير الخلاف، ويمشي العِرَضنَة: إذا مشى معترضاً، ورجل زِمَحْنة: ضيق الخلق، وبِلَغْنَة: يُبلِّغُ الناس أحاديث بعضهم عن بعض، وإلَعْنة: شِرِّير.
ذكر ما جاء على فعْلَلُول
قال في الجمهرة: عَضْرَفوط: ذكر العَظاء، وحَذْرَفُوت: قلامة الظفر، ويقال: فلان ما يملك حَذْرَ فُوتاً أي شيئاً، وناقة عَلْطَمُوس: عظيمة الخَلْق، وعَقْرَقوف: موضع.
ذكر ما جاء على فَيْعَلُول

قال في الجمهرة: ناقة عَيْسَجور: سريعة، وعَيْهجور: اسم امرأة، وخَيْتَعور: لا يدوم على العهد، وهو الذئب أيضاً، وشَيْتَعور: الشعير، وقد جاء في الشعر الفصيح، وخَيْسَفوج: الخشب البالي، وناقة عَيْضَفور: مُسِنّة وفيها صلابة، وشَيْهَبور مثله، وعيْطَموس: تامة الخَلْق، وعَيْدَهول: سريعة، وصَيْلَخود: صلبة شديدة.
ذكر الألفاظ التي استعملت معرفة
لا تدخلها الألف واللام وعكسه
عقد لها ابن السكيت في الإصلاح والتبريزي في تهذيبه باباً قالا فيه: شَعُوب: اسم للمنية مَعْرفة لا يدخلها الألف واللام، وهُنَيْدَة مائة من الإبل معرفة لا تدخلها الألف واللام، وكذلك هبت مَحْوة: اسم للشَّمال معرفة، ويقال: هذا خُضارة طامياً: اسم للبحر معرفة، وهذا جابر ابن حبّة: اسم للخبز معرفة، وبرة: اسم للبِرّ معرفة، وفَجَار: اسم للفُجور قال:
فَحَمَلْتُ بَرَّة واحْتملتَ فَجار
ويقال: أنا من هذا الأمر فالج بن خَلاَوة، أي أنا منه بريء، وهو معرفة، وهذه ذُكاء طالعة: اسم للشمس وهي معرفة، وهذا أسامة عادياً: اسم للأسد وهو معرفة، هذا ما ذكراه، وبقيت زيادة على ذلك.
قال أبو العباس الأحول في كتاب الآباء والأمهات: ويقال للعقرب الصفراء الصغيرة: شَبْوة وهي معرفة غير منصرفة.
وقال الفارابي في ديوان الأدب: كَحْل السنة الشديدة لا تدخلها الألف واللام، وهي معرفة بمنزلة هُنيدة، ومَحْوة: الشَّمال، خُضارة: البحر، وأَنْقَد: القنفذ وهي معرفة؛ كما يقال للأسد أسامة، وغَضْياً: مائة من الإبل وهي معرفة لا تدخلها الألف واللام، وفي نوادر ابن الأعرابي يقال للضَّبُع: هذه عُراج وغَثار فلا يجرون.
وفي كتاب الأيام والليالي للفراء: يوم عَرفة لا تدخل فيه الألف واللام؛ لا تقول العرفة، وفي شرح الفصيح لابن خالويه: يقال، عبرت دَجْلة وهي معرفة لا تدخلها الألف واللام؛ قال فإن قيل: فالفرات أيضاً معرفة فلِم دخلته الألف واللام؟ فالجواب: إن ذلك جائز في كل معرفة، أصله الوصف كالعباس والحارث؛ والفرات: وهو الماء العذب قال تعالى: " وَأَسْقَيْنَاكُم مَاءً فُرَاتاً " .
وفي الجمهرة، يقال: ألقاه اللّه في حَضَوْضَى؛ أي في النار، معرفة لا تدخلها ألف ولام، وسميت السماء جَرْباً، معرفة لا تدخلها الألف واللام، وقد جاء ذلك في الشعر الفصيح، ويوم عَروبة يوم الجمعة معرفة لا تدخلها الألف واللام في اللغة الفصيحة، وقد جاء في الشعر الفصيح بالألف واللام، وبُصاق، موضع قريب من مكة لا تدخله الألف واللام، وبَقْعاء: موضع لا يدخله الألف واللام، ولُبْن: جبل معروف لا يدخله الألف واللام، وفي الصحاح: بِرقع بالكسر اسم السماء السابعة لا ينصرف، وفيه: قال الفراء: خَزْرج: هي ريح الجنوب غير مجراة، وفيه: هاويه اسم من أسماء النار وهي معرفة بغير ألف ولام.
وفي كتاب ليس لابن خالويه؛ العوام وكثير من الخواص يقولون: الكل والبعض؛ وإنما هو كل وبعض، لا تدخلهما الألف واللام؛ لأنهما معرفتان في نية إضافة، وبذلك نزل القرآن، وكذلك هو في أشعار القدماء، وحدثنا ابن دريد عن أبي حاتم عن الأصمعي قال: قرأت آداب ابن المقفع فلم أر فيها لحناً إلاّ قوله: العلم أكثر من أن يحاط بالكل منه فاحفظوا البعض.
وفي ذيل الفصيح للموفق البغدادي: تقول جاءني غيرُك ولا تدخل عليها الألف واللام، ومثله حضر الناس كافة وقاطبة، ولا تقل: الكافة ولا القاطبة، وفعل ذلك من رأس وهي رأس عين بلا ألف ولام.
وقال القالي في أماليه: ليل التِّمام بالكسر لا غير ولا تنزع منه الألف واللام فيقال ليل تمام، فأما في الولد فيجوز الكسر والفتح، ونزع الألف واللام فيقال: وُلِد الولد لتَمام ولِتمام، وأما ما سواهما فلا يكون فيه إلاّ الفتح، فيقال: خذ تَمام حقك وبلغ الشيء تَمامه.
وقال الموفق في ذيل الفصيح: تقول ما فعلت ذلك البتة، وأجاز بعضهم بَتة على رداءته، وتقول: هي الكبرى والصغرى والكبر والصغر ولا تقله بلا إضافة ولا تعريف. انتهى.
ذكر الألفاظ التي لا تستعمل إلاّ في النفي

قال في الجمهرة: قالوا: ما بالدار كَتِيع، وما بها عَريب، وما بها دِبِّيح، وما بها دِبِّي، وما بها طُورِيّ، وما بها طُوئي، وما بها طُورَانيّ، وما بها نافِخُ ضَرْمَة، وما بها نافخ نار، وما بها وَابِر، وما بها شَفْر، وما بها كرّاب، وما بها صافِر، وما بها نُمِّي، وما بها دَيَّار ولا دَيُّور، وفي أمالي القالي زيادة: ما بها دُوريّ، ولا طهويّ، ودُؤْري بالهمز وأَرِيم إرَمي، وأَيْرَمِيّ، ووابِن بالنون، ووابر، وشُفْر، وطَاوِيّ، وتامُور، وداري، وعيْن، وعاين، وعايِنة؛ وطارق، وتَأْمور، وتُومور؛ كله، أي ما بها أحد.
ويقال: ما في الركية تامور؛ يعني الماء؛ وهو قياس على الأول. وقال ابن السكيت في الإصلاح والتبريزي في تهذيبه: باب مالا يتكلم فيه إلاّ بالجحد: فذكرا هذه الألفاظ وزادا: يقال ما بالدار أحد، وما بها طُؤَوى على وزن طعْوي، وطُوئِيّ على وزن طُوعى، وما بها صَوَّات، وما بها أَرِم، وداع، ومُجيب، ودَارِيّ ولا عذوفر، ولا دعويّ؛ ومُعْرِب، وأَنِيس، ونَاخر، ونَابخ، وثَاغِ، وراغٍ، وبلاد محلاء ليس بها تؤمرِي، وما رأيت تُؤمرِياً أحسن منه ومنها؛ أي رأيت خَلْقاً.
ثم قالا: باب منه آخر: ما أدري أيّ الناس هو؟ وأيّ الورى هو؟ وأي الطَّمْش هو؟ وأي تُرْخَم هو؟ وأيّ عادَ هو؟ وأي خَالِفَةَ هو؟ وأي ولد الرجل هو؟ وأيُّ الهوز هو؟ وأيّ من وَجَّن الجلد هو؟ وأي الطَّبْن هو؟ أي أيُّ الأنام هو؟ وأيُّ الطَّبْل هو؟ وأي من ضرب العير هو؟ وأي أوْدَك هو؟ وأي بَرْنَساً هو؟ بالقصر وقال أبو زيد: أي البَرْنَسا؟ وأي الدهدا؟ بالقصر، وأي النٌّخْط هو؟ وأي البَرْشَاء هو؟ وأي خابط الليل هو؟ وأي الجراد هو؟ ثم قالا: باب منه آخر: طلبت من فلان حاجة فانصرفت، وما أدرى على أيِّ صِرْعَى أمر هو؟ أي لم يُبيِّن لي أمره، وذهب البعير فلا أدري مَن مَطَر به، ومن قَطَرَه؟ وأُخِذ ثوبي فلا أدري مَن قطره، ولا من مَطَر به؟ ولا أدري ما وَالِعته؟ أي حابسته، وفقدنا غلامنا: لا ندري ما وَلَعَه؟ أي ما حبسه؟ ويقال: ما أدري أين وَدَّس من بلاد اللّه؟ أي ذهب، وما أدري أين سَكَع وصَقع وَبَقع؟ وما أدري أي الجَراد عارَه؟ أي أيَّ الناس ذهب به؟ ويقال ذهب ثوبي وما أدري ما كانت وَامِئَته؟ من الوماء والإيماء، ما أدري من أَلْمَأ عليه؟ ومن ألمأ به؟ وهذا قد يتكلم به بغير جحْد، قال: سمعت الطائي يقول: كان بالأرض مرعى أو زرْع فهاجت به دواب فَألْمَأَتْه؛ أي تركتهُ صعيداً، أي ليس به شيء، وما أدري أين ألمأ من بلاد اللّه؟ ويقال: إنك لا تدري عَلاَمَ يُنْزأ هَرمك؟ ولا تدري بم يولع هَرَمك.
ثم قالا: باب منه آخر: يقال: لا أفعله ما وَسقت عَيْني الماءَ؛ أي حملت، وما ذرفت عَيْني الماء، ولا أفعله ما أرزمَت أُمُّ حائل؛ أي حَنَّتْ في إثْرِ ولدها، ولا أفعله ما أن في السماء نجْماً؛ أي ماكان في السماء نجم، وما عنَّ في السماء نجم، أي: ما عرض، وما أن في الفرات قطرة؛ أي ما كان في الفرات قَطْرة، ولا أفعله حتى يؤوب القارِظ العَنَزى، وحتى يؤوب المُنَخَّل، وحتى يحِنُّ الضّب في أثَر الإبل الصادرة، وما دعا اللّه داع،وما حج للّه راكب، ولا أفعله ما أن السماء سماء، وما دام للزيت عاصر، وما اختلفت الدِّرة والجرَّة؛ واختلافهما أن الدِّرَّة تسفل والجرَّة تعلو، وما اختلف الملَوان والفتيان والعصران والجديدان والأجدّان؛ يعني الليل والنهار، ولا أفعله ما سَمر ابنا سمير، ولا أفعله سَجيس عُجيس، وسجيس الأوْجَس؛ وكله أي آخر الدهر، ولا أفعله ما غَبا غُبيس؛ أي ما أظلم الليل، ولا أفعله ما حنَّت النِّيب، وما أطّت الإبل، وما غرد راكب، وما غرَّد الحمام، وما بلَّ بحر صُوفة، ولا أفعله أُخْرى الليالي، وأُخْرى المَنُون، أي آخز الدهر، ولا أفعله يد الدهر، وقفا الدهر، وحَيْرِيّ دَهْرٍ، ولا أفعله سميَر الليالي، ولا أفعله ما لألأت الفُور؛ أي الظباء، ولا أفعله حتى تبيض جَوْنة القار، ولا أفعله حتى يَرِد الضب، والضب لا يشرب ماء أبداً.

ومن هذا النوع في أمالي القالي: لا أفعل ذلك ما أبَسَّ عبد بناقته، أي حرَّك شفتيه حين يريد أن تقوم له، ولا أفعله الشمسَ والقمر، ولا أفعله القَرَّتين، ولا أفعله ما خوى الليل والنهار، ويد المُسند وهو الدهر، وما سجَع الحمام، وما حَنَّت الدهماء؛ وهي ناقة، وما هدهد الحمام، وسَجيس الليالي، وأبد الأَبد، وأبَد الآبدين، وأبد الأبدية، وأبد الآباد، وسنَّ الحِسْل؛ أي حتى يسقط فوه؛ وهو لا يسقط أبداً.
ثم قال باب منه يقال: ما له صامت ولا ناطق، والصامت: الذهب والفضة، والناطق: الإبل والخليل والغنم، وما له دار ولا عَقار؛ والعَقار: النخل، وما له حانَّة ولا آنَّة؛ أي ناقة ولا شاة، وما له ثاغية ولا راغية، وأتيته فما أرغى لي ولا أثغى؛ أي ما أعطاني إبلاً ولا غنماً، وما له دقيقة ولا جليلة، أي ما له ناقة ولا شاة.
قال ابن السكيت: وحكى لي عن ابن الأعرابي: أتيت فلاناً فما أجلّني ولا أحْشاني؛ أي ما أعطاني جليلة ولا حاشية؛ والحواشي صغار الإبل، وما له زرْع ولا ضرْع، ولا هارب ولا قارب؛ أي صادر عن الماء ولا وارد، وما له أقذّ ولا مَريش؛ فالأقذّ: السهم الذي لا قُذَذ عليه، والمَريش: الذي عليه الريش، وما له هِلَّع ولا هِلَّعة؛ أي جَدْى ولا عَنَاق، وما له سَبد ولا لَبد، أي قليل ولا كثير، وقيل: السَّبد من الشعر، واللَّبد من الصوف، وما له سَعْنة ولا معْنة؛ أي قليل ولا كثير، وما له هُبَع ولا رُبَع؛ فالهُبع: ما نُتِج في الصيف، والربع: ما نُتج في الربيع، وما له سارحة ولا رائحة؛ السارحة: المتوجهة إلى الرعي، والرائحة: التي تروح بالعشي إلى مراحها، وما له إمَّر ولا إمَّرة، والإمَّر: الصغير من ولد الضأن، وما له عافِطة ولا نافطة؛ العافطة: الضائنة، والنافطة: الماعزة، وما له عاوٍ ولا نابح، وما له قَدٌّ ولا قِحْف؛ القَدّ: جلد السخلة، والقِحف: كِسْرة القدح، وما له ناطح ولا خابط؛ الناطح: الكبش، والتيس، والعنز، والخابط: البعير.
ثم قالا: باب منه آخر؛ يقال: جاءت وما عليها خَرْبَصِيصة وهَلْبَسِيسَة؛ أي شيء من الحَلْى، وما في النِّحى عَبَقة؛ أي شيء من سمن، وما بالبعير هُنَانة وصُهارة؛ أي طِرْق، وما به وَذْية ولا ظَبْظاب؛ أي ما به وجع ولا عيب، وما به شَقَذ ولا نَقَذ؛ أي عيب، وما به حَبَض ولا نَبض، أي حراك، وما به بريض؛ أي قوة، وما به نَطيش؛ أي حَراك، وما دونه شوْكة ولا ذُبَاح؛ والذُّباح: شقوق تكون في باطن الأصابع في الرجل، وما بالبعير كَدَمة؛ إذا لم يكن به أُثْرَة ولا وسْم، وما عليه طَحْرة؛ إذا كان عارياً، وما بقيت على الإبل طَحْرة؛ إذا سقطت أوبارها، وما عليه قِرْطَعْبة؛ أي قطعة خرقة، وما عليه نِصَاح؛ أي خيط، وما عليه طُخْرور ونفاض وجُذَّة وقِزاع، وما على السماء طَحَرة وطَحْرة، وقَزَعة وطَخْمريرة وطُخْرور وطهْلِئة؛ أي شيء من غيم، وما عنده قُذَعْمِلة ولا قِرْطَعْبة، وما في الوعاء خَرْبَصِيصة وقُذَعمِلة وزُبالة؛ وكذلك ما في السقاء وفي البئر والنهر، وما عصيته زَأْمة ولا وشْمة؛ أي طرفة عين، ولا زَجْمة أي كلمة، وما في الأرض عَلاق لَمَاق؛ أي مَرتع، ويقال للرجل إذا برأ من مرضه: ما به قَلَبة، ولا به وَذْية، وما في رحله حُذافة؛ أي شيء من طعام، وأكل الطعام فما ترك منه حُذَافة، واحتمل رَحْله فما ترك منه حُذَافة، وما لفلان مني مَضْرِب عَسَلة؛ يعني من النسب، وما أعرف له مَضْرِب عَسَلة يعني إعراقه وما تَرْتَقِع مني بَرَقاع؛ أي لا تطيعني ولا تقبل مني ما أنصحك به، وهذا ماء لا يُنْكَش؛ إذا كان كثيراً، ومرتع لا يُنْكَش، وماءٌ لا يُفْثَج، ولا يوبئ ولا يُؤْبى، ولا يفضفض ولا يتفضفض ولا يفرّض ولا يفرص، وما أعطاه تفروقاً، وما بقي من ذلك الشيء تفروق؛ وأصل التفروق قِمْع البُسرة والتمرة، وماله ثُمّ ولا رُمّ، ولا يملك ثَماً ولا رَمّاً؛ فالثُّمّ قماش الناس، والرُّمُّ: مرمة البيت، وما في كنانته أهْزع، أي سهم؛ إلاّ أن النَّمِر بن تَوْلَب أتى به من غير جَحْد فقال:
فأرْسَل سهْماً له أهْزَعَا

وما ارمَأَزَّ من مكانه، أي تحرك، وما بازَ من مكانه، أي ما برح، وما يَسْتَنْضِجُ الكُرَاع، وما يرد الراوية، وما يُرمّ من الناقة ومن الشاة مَضْرَب؛ إذا كانت عجْفاء ليس بها طِرق، ويقال: ليست منه بحزماء؛ أي أنه كذاب، وما أفاصَ بكلمة؛ أي ماتخلَّصها ولا أبانها، وما رام من مكانه ولا باز، وما وجدنا العام مصْدة؛ أي بَرْداً، وأصبحت السماء وليس بها وَحْصة وليس بها وَذْية أي بَرْد، وغضب من غير صَيْح ولا نفْر، أي من غير قليل ولا كثير، وفر من غير صيْح نفْر أي من غير قليل ولا كثير، وجاؤوا بطعام لا ينَُادَى وَليده، وفي الأرض عشب لا ينادي وَليدُه؛ أي إذا كان الوليد في ماشيته لم يضره أين صرفها؛ لأنها في عشب فلا يقال له: أصرفها إلى موضع كذا؛ لأن الأرض كلها مخصبة، وإن كان معه طعام أو لبن فمعناه أنه لا يبالي كيف أَفْسَد فيه، ولا متى أكل ولا متى شرب.
وقال الأصمعي وأبو عبيدة: قولهم: أمر لا يُنادَى وليده، قال أحدهما: أي هو أمْرٌ شديد جليل؛ لا ينادي فيه جِلَّة القوم، وقال الآخر: أصله في الغارة، أي تَذْهَل الأم عن ابنها أن تناديه وتضمه، ولكنها تهرُب عنه، ويقال: ما أغنى عنه عَبَكة ولالَبَكة، وما أغنى عنه نَقْرة: أي ما أغنى عنه شيئاً، وما أغنى عنه زِبالاً ولا قِبالاً ولا قبيلاً ولا فتيلاً، وما جعلت في عيني حثاثاً ولا غَمْضاً وما أغنى عنه فُوقاً، ولايَضرُّك عليه رَجُل؛ ولا يزيدك عليه جَمَل، وما زلت أفعله، وما فتئت أفعله، وما برحت أفعله؛ لا يُتكلم بهن إلاّ مع الجحْد.
وما أصابتنا العام قَابة؛ أي قطرة من مطر، وما وقعت العام ثَمَّ قابة، وتقول: واللّه ما فِصْت؛ كما تقول: ما برحت، وتقول: كلمته فما ردَّ عليَّ سَوداء ولا بيضاء؛ أي كلمة قبيحة ولا حسنة، وما ردَّ عليَّ حوْجاءَ ولا لوْجاءَ، وما عنده بَازِلة؛ أي ليس عنده شيء من مال، ولا ترك اللّه عنده بَازلة، ولم يعطهم بازلة؛ أي لم يعطيهم شيئاً، وأكل الذئب الشاة فما ترك منها تَامُوراً؛ وأكلنا جَزَرة؛ وهي الشاة السمينة فما تركنا منها تاموراً؛ أي شيئاً، وفلان ما تقوم رَابضَتُه؛ إذا كان يرمي فَيَقْتل أو يَعِينُ فيقتل؛ وأكثر ما يقال في العين، ويقال: ما فيه هَزْبَلِيلة؛ إذا لم يكن فيه شيء، وما أعطاه قُذَعْمِلة، وما بقي عليه قُذَعملة؛ يعني المال والثياب، ويقال: ما يعيش بأَحْور؛ أي يعيش بعقل وما أجد من ذاك بُدّاً، وما أجد منه وَعْلاً ولا محتداً ولا ملتداً ولا حُنْتَالاً، وما له حُمَّ ولا رُمَّ غير كذا وكذا، وما له هَمَّ ولا وَسَن، ويقال: لا وَعْي عن كذا وكذا؛ أي لا تماسُك دونه، ولا حُمٌّ من ذلك؛ أي لا بدَّ منه، وما رأيت له أثراً ولا عِثْيراً؛ والعِثْيَر: الغبار، وجاء في جيش ما يُكتّ؛ أي ما يحصى، وأصابه جرح فما تمقّقه أي لم يضرَّه ولم يباله، وعليه من المال ما لا يُسْهَى ولا يُنْهَى؛ أي لا تبلغ غايته، وما نَتَشْت منه شيئاً؛ أي ما أصبت، وما لي عنه عُنْدُد ومعْلَندَد؛ أي بدّ، وما مضْمضَتْ عيني بنوم، ولا تَبُلّه عندي بَالّة أبداً وبَلال، وما قرأت الناقة سَلًى قَطّ أي ما حملت ولدا؛ كما تقول: ما حملتْ نُعَرةً قَطّ، وأتى بها العجاج بغير جَحْد فقال:
والشَّدَ نِيّاتِ يُسَاقِطْنَ النُّعَر
وجاء فلان فلا يأتنا بِهلّة ولا بِلّة؛ فالهِلّة من الفرح والاستهلال، والبِلّة من البَلَل والخير، وما لهم هَمَّ ولا وَسَن إلاّ ذاك.
ثم قالا: باب منه، يقال: ما ذاق مَضاغاً؛ أي ما يُمضغ، وعَضاضاً: ما يعض، ولَماظاً، وأكالاً، ولماقاً، واللَّماق يكون في الطعام والشراب، وما ذاق عَلُوساً ولا لَوُوساً، وما علَّسوا ضيفهم بشيء، وما ذاق شَماجاً ولا لَماجاً، ولا لَمَّجُوه بشيء، وما ذاق عَذُوفاً ولا عَدُوفاً، وما عَذَفْنا عندهم عَذُوفاً، ولا تَلمَّج بَلمَاج، ولا تَلَمَّظ بلَماظ، وما تلمَّك بلَماك، وما ذاق قَضاماً، ولا لَماكاً، ولا لُسْنا عندهم لَوْساً، ولا لَواساً، ولا عَلَسْنا عَلُوساً.
وقال الأموي: يقال ما ذقت عندهم أَوْجَس؛ يعني الطعام.
هذا جميع ما أورده ابن السكيت في الإصلاح والتبريزي في تهذيبه من الألفاظ التي لا يتكلم بها إلاّ مع الجحّد.

وفي الغريب المصنف زيادة: ما عليه فِراض، قال: وذكر اليزيدي أن حَرْبصيصة بالحاء والخاء جميعاً، وما أدري أيَّ الأوْرَم هو؟ أي أيَّ الناس، وليس به طِرقْ، وما له شَامة ولازَهْراء؛ أي ناقة سوداء ولا بيضاء، وما رميته بكُثَّاب وهو الصغير من السهام، وما دونه وُجِاج؛ أي سِتْر وما نَبس بكلمة، وما عليه مزعة لحم، وما بينهما دَناوة؛ أي قرابة، وما أصبت منه قِطْميراً، وما لك به بَدَد ولا لك به بِدَّة؛ أي طاقة، وما له سُمّ ولاحمّ غيرك؛ أي ماله هم غيرك، وما لي عنه وَعْي مثال رمْي؛ أي بدّ.
وزاد ابن خالويه في شرح الدريدية: ما أدري أي الطَّبْش هو؟ وأيُّ من نظر في البحر هو؟ وأيُّ ولَدِ الرجل هو؟ يعني آدم عليه السلام.
ذكر الأسماء التي لا يتصرف منها فعل
منها في الجمهرة: الحجَى: العقل، وامرأة خَوْد؛ وهي الناعمة، ويقال: الحيية، والسَّنا بالقصر من الضوء، واليَقَق: الأبيض، ووهَج النار ووهَج الشمس، وأوَّل، ورجل أضبط؛ وهو الذي يعمل بيديه جميعاً.
وقال ثعلب في أماليه: لا يكون من وَيْل، ولا من وَيْح ولا من وَيْس فعل، وزاد غيره: ولا من وَيْب.
وقال ابن ولاَّد في المقصور والممدود: الدّد: الباطل ولم ينطق منه بفعلت.
وفي الغريب المصنف: قال أبو زيد الصوت الذي يخرج من وعاء قُنْب الدابة يقال له: الوَقيب والخَضيعة، يقال: وَقَب يقب، ولا فِعْل للخَضيعة.
وقال أبو زيد: في القربة رَفَض من ماء، ورَفَض من لبن؛ يقال منه: رفضت فيها ترفيضاً؛ والخِبْطة والنُّطفة مثل الرَّفَض، ولم يعرف لهما فعل والأيْن: الإعياء وليس له فعل، وفي أمالي الزجاجي عن أبي زيد الأنصاري قال، البِطريق: الرجل المختال المعجب المزهو؛ وهم البطارقة والبطاريق ولا فعل له ولا يستعمل في النساء. والهُمام: الرجل السيد ذو الشجاعة والسخاء، ولا فعل له ولا يستعمل في النساء.
وفي المجمل لابن فارس: المروءة مهموزة: كمال الرجولية ولا فعل له، ويقال: لك عندي مزية، ولا يبنى منه فعل، والنَّدْل: الوَسخ؛ لا يبنى منه فعل.
وقال أبو عبيد في الغريب المصنف: باب أسماء المصادر التي لا يشتق منها أفعال: هو رجل بَيّن الرجولة، وراجل بين الرُّجلة، وحرّ بين الحُرية والحَرورية، ورجل غِرّ، وامرأة غِرّ بينة الغرارة، ورجل ظهير بين الظهَّارة، وامرأة حَصان بينة الحَصَانة والحِصْن والحُصْن، وفرس حصان: بَيّن التحصن، وحافر وَقاح: بيّن الوَقاحة والوَقَح والقَحة والقِحة، ورجل عِنِّين: بين العِنينة، وبطل بيّن البَطالة والبُطولة، وصريح بين الصرَّاحة والصُّروحة، وفرس ذَلول بيّن الذّل، وذليل بيّن الذُّل والذِّلة، ومعتوه بيّن العَتَه والعُتْه، وجارية بينة الجَراية والجَراء، وجَريّ بيّن الجَراية؛ وهو الوكيل، وفلان طريف في النسب وطَرِف بيّن الطّرافة، ومن الأقعد بَيّن القُعْدد، وبَطّال بين البِطالة بكسر الباء وعقيم بيّن العَقَم والعَقْم، وعاقر: بينة العُقْر، ووضيع بيّن الضَّعة، ورفيع: بيّن الرفعة، وحافٍ بيّن الحِفْية والحِفاية، والسرّ من كل شيء: الخالص بَيّن السَّرارة، والشمس جَونة: بينة الجُونة، وبعير هِجان بيّن الهُجانة، ورجل هجين: بين الهُجْنة، وخصى مجبوب: بيّن الجِباب، وطفل: بين الطفولة، وعربي بين العُروبية، وعبد بيّن العبودة والعُبودية، وأَمَة بينة الأموة، وأم بينة الأمومة، وأب بيّن الأبوة، وأخت بينة الأخوة، وبنت بينة البنوة: وعم بيّن العُمومة، وكذلك الخُؤُولة، وأسَد بين الأسَد، وليث بين اللِّياثة، ووصيف بين الوصافة، وجُنُب: بين الجنابة.
وفي الصحاح: العَنَبان بالتحريك التيس النشيط من الظباء، ولا فعل له، والشَّئيت من الأفراس: العَثُور؛ وليس له فعل يتصرف، والبَطِيط: العَجَب والكذِب؛ ولا يقال منه فعل، والضَّريك: الضرير، وهو البائس الفقير؛ ولا يصرف منه فعل لا يقولون ضركه في معنى ضره، ورجل رامح؛ أي ذو رمح ولا فعل له، ويقال: أصابه نَضْح من كذا، وهو أكثر من النضْح ولا يقال منه فعل ولا يفعل، وتباشير الصبح: أوائله وكذلك أوائل كل شيء؛ ولا يكون منه فعل، والزعارّة: شراسة الخلق لا يصرف منه فعل، والوطر: الحاجة ولا يبنى منه فعل، ورجل شاعل؛ أي ذو إشْعال وليس له فعل.

وفي المجمل لابن فارس: الحتف: الهلاك؛ لا يبنى منه فعل، والأفْكَل: الرِّعدة ولا يبنى منه فعل.
وفي نوادر أبي زيد: لا نقول دُرْهِم الرجل، ولكنا نقول مُدَرْهَم ولا فعل له عندنا، وفيها: يقال رجل أَشْيم بيّن الشيَم؛ وهو الذي به شامة، وأعيَن: بيِّن العَيَن، للأعين، ولم يعرفوا له فعلاً.
ذكر الألفاظ التي وردت مثناة
قال ابن السكيت في كتاب المثنى والمكنى: المَلَوان الليل والنهار وهما الجديدان والأجدّان والعصران، ويقال: العصْران الغداة والعشي؛ وهما الفَتيَان والرِّدْفان، والصَّرعان: الغداة والعشي، وهما القَرَّتَان والبَرْدَان والأَبْرَدان والكَرَّتان والخَفْقَتان، والحجران: الذهب والفضة، والأسودان: التمر والماء؛ وضاف قوم مُزَبِّداً المَدَنيّ فقال لهم: ما لكم عندي إلاّ الأسودان، فقالوا: إن في ذلك لمقنعاً: التمر والماء، فقال: ماذاكم عَنَيْت، وإنما أردت الحرَّة والليل. والأبيضان اللبن والماء.
وقال أبو زيد: الأبيضان: الشحم واللبن، ويقال: الخبز والماء.
وقال ابن الأعرابي: الأبيضان: شحمه وشبابه؛ وقد جعل بعضهم الأبيضين: الملح والخبز، والأصفران: الذهب والزعفران؛ ويقال: الورْس والزعفران، والأحمران: الشراب واللحم؛ ويقال: أهلك النساء الأحمران: الذهب والزعفران، فإذا قيل الأحامرة ففيها الخَلوق قال الشاعر:
إنَّ الأحامرة الثلاثة أهلكتْ ... مالي وكنت بهنّ قِدْماً مولعاً
الرَّاح واللَّحم السمين وأطَّلِي ... بالزَّعْفَرَان فَلَن أزل مُوَلّعاً
والأصمعان: القلب الذكي والرأي العازم؛ ويقال الحازم، وقولهم: إنما المرء بأصغريه؛ يعني قلبه ولسانه، وقولهم: ما يدري أيُّ طرفيه أطول، يعني نسبه من قبل أبيه ونسبه من قبل أمه، هذا قول الأصمعي، وقال أبو زيد: طرفاه: أبوه وأمه، وقال: الأطراف: الولدان والإخوة، وقال أبو عبيدة: يقال لا يملك طرفيه؛ يعني استه وفمه؛ إذا شرب الدواء أو سكر، والغاران: البطن والفرج؛ وهما الأجوفان؛ يقال للرجل: إنما هو عبد غَارَيْهِ، وقولهم: ذهب منه الأطيبان؛ يعني النوم والنكاح؛ ويقال: الأكل والنكاح، والأصرمان: الذئب والغراب؛ لأنهما انصرما من الناس أي انقطعا.
قال أبو عبيدة: الأبْهمان عند أهل البادية: السيل والجمل الهائج يتعوذ منهما، وهما الأعميان، وعند أهل الأمصار السيل والحريق، والفرْجان: سِجستَان وخراسان - قاله الأصمعي، وقال أبو عبيدة: السِّند وخُراسان، والأَزهران: الشمس والقمر، والأقْهبان: الفيل والجاموس، والمسجدان: مسجد مكة ومسجد المدينة، والحَرمان: مكة والمدينة، والخافقان: المشرق والمغرب؛ لأن الليل والنهار يخفقان فيهما، والمِصْران: الكوفة والبصرة وهما العِراقان، وقوله تعالى: " َوْلاَ نُزِّلَ هَذاَ القُرْآنُ عَلَى رَجُلٍ مِنَ القَرْيَتَيْن عَظِيمٍ " يعني مكة والطائف، والرَّافدان: دِجْلة والفرات؛ وقال هشام بن عبد الملك لأهل العراق: رائدان لا يكذبان: دِجلة والفُرات.
والنَّسران: النَّسر الطائر والنَّسر الواقع، والسِّماكان: السِّماك الرامح والسِّماك الأعزل. والخَرَاتان: نجمان، والشِّعريان الشِّعري العَبور والشِّعري الغُمَيْصَاء والذِّراعان: نجمان. والهِجْرتان هجرة إلى الحبشة وهجرة إلى المدينة، ويقال: إنهم لفي الأهْيَنين من الخِصب وحسن الحال، والمُحِلّتان: القِدْر والرَّحى، فإذا قيل المُحِلاَّت، فهي القِدْر والرّحى والدلو والشّفرة والقداحة والفأس، أي من كان عنده هذا حلّ حيث شاء وإلاّ فلا بدّ له من مجاورة الناس. والأبْتران: العبد والعير لقلة خيرهما، ويقال: اشْوِ لنا من بَرِيميْها؛ أي من الكبد والسنام.
والحاشيتان: ابنُ المخاض وابنُ اللبون؛ ويقال: أرسل بنو فلان رائداً فانتهى إلى أرض قد شبعت حاشيتاها، والصُّرَدان: عِرْقان مكتنفا اللسان، والصَّدْمتان: جانبا الجبين، والناظران: عرقان في مجرى الدمع على الأنف من جانبيه، والشأنانِ: عِرْقان ينحدران من الرأس الحاجبين ثم العينين، والقَيْدان: موضع القيد من وَظيفَى يدي البعير.

ويقال: جاء ينفض مِذْرَويه إذا جاء يتوعد، وجاء يضرب أزْدريه إذا جاء فارغاً، وكذلك أصدريه؛ والمِذْرَوان: طرفا الإلْيَتَيْن، والنَّاهقان: عظمان يَبْدُوان من ذي الحافر من مجرى الدمع، والجبلان؛ جبلا طيئ: سلمى وأَجأ، ويقال للمرأة إنها لحسنة المَوْقِفِين، وهما الوجه والقدم، ويقال: ابتعت الغنم باليدين بثمنين: بعضها بثمن وبعضها بثمن آخر، ويروى البَدَّين أي فرقتين.
وقال بعض العرب: إذا حسن من المرأة خَفِيّاها حسن سائرها، يعني صوتَها وأثر وطْئها، لأنها إذا كانت رخيمة الصوت دل على خَفَرها، وإذا كانت مقاربة الخُطا وتَمَكَّنَ أَثَرُ وَطئها في الأرض دل على أن لها أرْدافاً وأوراكاً.
وقال بعض العرب: سئل ابن لسان الحُمَّرَة عن الضأن فقال: مال صدق، وقُرَيَّة لا حُمَّى لها، إذا أُفْلِتَتْ من حَزَّتيْها، وحَزَّتيها يعني الَمجَر في الدهر الشديد - وهو أن يعظم ما في بطنها من الحمل وتكون مهزولة لا تقدر على النهوض - والنَّشَر وهو أن تنتشر في الليل فتأتي عليها السباع.
والمُتَمَنِّعَتان: البكْرة والعَناق؛ تَمَنَّعَتا على السّنة بفتائهما، وأنهما تشبعان قبل الجِلّة، وهما المقاتلتان الزَّمان عن أنفسهما، ويقال: رِعْي بني فلان المُرّتان؛ يعني الألاء والشِّيح، وما لهم الفَرْضَتان والفَريضتان؛ وهما الجَذَعة من الضَّأْن والحِقّة من الإبل.
ثم قال: ومن أسماء المواضع التي جاءت مثناة: الشَّيِّطان: واديان في أرض بني تميم. والشِّيقان: أُبَيْرِقان من أسفل وادي خَنْثَل، والقريتان على مراحل من النِّباج؛ وهما قرية بأسفل وادي الرُّمة كانت لَطسْم وجَدِيس، وأَبرقا جحر: منزل من طريق البصرة إلى مكة، والحِميَان: حِمَى ضَرِيّة، وحِمى الرَّبَذَة، ورَامتان: على طريق البصرة إلى مكة، ونَخْلتان: واديان بِتهامة؛ نَخْلة اليمانية ونَخْلة الشامية، وأَبانان: جبلان؛ أبان الأبيض وأبان الأسود، والعِرْقَتان: جَرْعاوان في أسفل بني أسد، والأنعمان: قريتان دون كُبَر جبل والبيضتان: هَضْبتان حذاء بُغَيبِغ جبل، والرمانتان: هَضْبتان في بلاد عبس، والشعريان: جبلان بِحَرَّة بني سليم، وألْيتان: هُضَيبتان بالحَوْأَب، والنُّميرتان: هُضَيبتان على فرسخين منه، والعَلَمان: جبلان، وطِخْفَتان: جبلان، والخُنْظاوان: هُضَيبتان، واليَتِيمان: جرْعتان ببطن واد يقال له المصر، والحِرْمان: واديان، والشاغبان: واديان، والأصَمَّان: أصَمَّ الجَلْحَا وأصمَّ السَّمُرة في دار بني كلاب، والبَرَّتان: هضبتان لبني سليم، وثريان: جبيلان ثَمّ، والبَرُودَان جبلان في النبر، وبَدْوَتان: جبلان - مُنَكَّران مثل عَمَايتيْن في بلاد بني عُقَيل، ودَهْوان: غائطان لهم، وحَوْضَتان: جبلان، وذِقَانان: جبلان، وأُحامران والخُلشْعتان: جُبَيلان، والرضمتان: هُضَيبتان بالحوأب، والخمَّتان: أرثمتان، وشِراءان: جبلان، وبَرَّتان: هُضَيْبَتَان في خَنْثَل، والفَرْدان: قريتان مشرفتان من وراء ثنية ذاِت عرق، والعَنَاقان: جبلان، وهدابان: تُلَيْلاَن بالشَّيء، وشَعْفَان: تُلَيْلاَن به أيضاً، والذِّئبذتان: قَلِيبان في حَرَّة بني هلال، وطبيان: جبلان والضَّريبتان: واديان، وصَاحَتان: جبلان، والأرْمَضان: واديان، وعَسِيبان: جبلان، والعَمْقان: واديان، وحَماطان: جبلان.
والأفكلان: جبلان، ودلقامان: واديان، وكُتَيْفَتَان: هُضَيْبَتَان في دار قُشَيْر، والسَّرْداحان: السرداح والسريدح؛ واديان في دار قُشير، ويذبلان: جبلان يقال لهما يَذْبل ويذيبل، والحلقومان: ماءان. والنضحان: واديان وأوثلان: واديان، والشطانان: واديان، ومريفقان: واديان، والفرضان: واديان، والسدرتان: ماءان، وحرسان: ماءان، والعرّافتان: ضِلعان في دار قُشَير، والعواتان: هَضبتان في دار باهلة، والدَّخُولان: ماءان.

وكظيران: ماءان، وسوفتان: ماء وجبل في دار باهلة والكمعان: واديان، والجعوران: خَبْراوان، والمدراثان: خَبْراوان، والسِّلْعان: واديان، والدخنيتان: ماءان، والسمسمان: قريتان من قرى ضبة، والأعوصان: واديان، والزبيدتان: هضيبتان، والمأْسَلان: ماءان، والفروقان: غائطان، والأغنيان: واديان، وعُنَيْزتان: رابية وقرية، والصقران: قاراتان في أرض بني نُميرَ. وبَدْران: جبلان، واللُّحيان: جبلان والكلديتان: قريتان، والأنعمان: جُبيلان، وعنيزتان: أكمتان. والعرفتان: قِيقَاءَتَان، والتَّسريران: قاعان، والسِّرَّان: بلدان، والنِّهْيَان: قاعان، واليتيمتان: ضفيرتان، والتَّنْهِيتان: واديان، والجنيتان: خَبْراوان، والأغَرَّان: واديان، والكلْبتان: ظَرِبان. والوريكتان: قَارتان والخبيجان: بلدان.
والحمانيتان: رَكِيّتَان، والخثانينان: ظَرِبان، والمرايتان: قريتان، والقَرْيتان: قُرَّان ومَلهم لبني سُحَيْمِ، والعَظاءتان: طَوِيَّان، والضحاكتان: طويان، والبِيرَان: طويَّان، والصافوقان: غائطان. والمَرْوتان: أَكَمتَان، والرَّخَاوان: موقعان من طريق أُضَاخ، والنّيْرابان: سَيْحان، والفَلْجان: واديان، وأُشَيَّان: واديان، والراقصتان: روضتان، والفَرْعان: بلدان، والقَلِيبان: خَلِيقتَان في جَمدَين بلا حَفْر، والسَّقْفان: جبلان، وحلذيتان: أكَمتان، والجاثان: جبلان، والحَرْبتان: جِداران بخُفَاف، والحَسَّانِيَّتان: خَبْراوان من سِدْر، والعَوْجاوان: خَرِيران، والهَبيران: واديان. والحديقتان: ظَرِبان، والدخولان: تيهان من الأرض، والنّفقان: قاعان: والقُرَيْنَتان: ضَفْرتان بحراد.
والمقتبان: ماءان، والفالقان: واديان، والخَيْقمَان: واديان، والثَّمدان: واديان، والدعجلان: واديان، والحبجيتان: روضتان لجعفر بن سليمان، والعبودان: روضتان له، والحِمَيَان: واديان ذوا رَوْضتين كان يحميهما جعفر بن سليمان لخيله وبقره، والمقدحتان: ظَربان، والشويفتان: ضَفْرتان، والمشرقان: جبلان، والفَرْدتان: جُرَيعتان، والقِيقَاءتان: قُفّان، والحوْمانتان: بلدان. والرُّماحتان: جَرْعتان، والهذلولان: واديان. والهوبحتان: روضتان. والغميمان: واديان. والمحياتان طوِيَّان. والمخمران: واديان. والرَّسَّان: واديان. والناجيتان: طويّان. والقطنتان: قريتان. والمضلان: غائطان. والولغتان: غائطان. والهُدَيَّتان: قريتان.
والطريقتان: مُنَيهلتان. وناظرتان: ضَفْرتان. وسُوفتان: جُرَيْعتان وخَزازان: جُبيلان. والرايغتان: رَكِيَّتان. وسَفاران: بئران والحَقِيلان: واديان. والناجيتان: طوِيّان. والقَسُومِيّتَان: مَاءان. والشعنميتان: غائطان. والمنحسان: مُنَيّهلان. والنمسان: جزعان. وخَوَّان: غائطان. وعُرْعرتان: شَقْبان. والداهنتان: قريتان. والصُّبَيغان: واديان. والحقبتان: منهلان. والزَّبِيرتان: رَكِيَّتان. والشُّبَيْثتان: ماءان. والخَلاّن: طريقان في رملة وعثة. وقشاوتان: ضَفْرتان. والخُبَيْتَان: سقيفتان من الأرض. والفخوانتان: عتيدتان. والمحضران: غديران. والجَوَّان: غائطان. والعميستان: واديان. والأرحمان: أبرقان. والعمارتان: بريقتان. والأخْرَجان: جبلان. وعَمايتان: جبلان. والمَرْغتان: واديان. والرَّكبان: جبلان من جبال الدهناء. والعقوقان: رَحَبتان.
والغُوطتان بين عَذْبة والأمْرَار لبني جُوَين. والتِّينان: جَبَلان. وتُوضِحان: جَرْعتان. والرَّقْمتان: نِهْيان من نِهاء الحَرّة. والحرَّتان: حَرَّة ليلى لبني مُرَّة. وحَرَّة النار لغَطفان. والمَضِيقان: مَضيق عَمْق ومَضيق يَلْيَلَ. والجائعان: شُعْبتان. وبرَّتان: رابيتان. وبُزْرتان: شُعْبتان. وكِنَانتان: هَضْبتان. ويَسُومان: جبلان. والمَرَّان: ماءان.
ويقال: ناقة فلان تسير المُحْتذيين إذا وقعت رجلاها عن جانبي يديها فاصطفت آثارها، وقال ابن الأعرابي، قال أعرابي لامرأة من بني نُمير: ما بالكنَّ رُسْحاً؟ فقالت: أرْسَحَنا نار الزَّحفَتَين، وأنشد:
وسوداءُ المعاصم لم يغادرْ ... لها كفلاً صِلاءُ الزحْفَتين
أي تصطلي نار العَرْفَج فإذا التهبت تباعدت عنه بالزَّحْف ثم لا تلبث أن تخمد ناره فتزحف إليها.
وقالوا: الأشدان، يعنون الحَبْل والرحْل. وقال أبو مجيب مزبد الربعي وقاك اللّه الأمرَّين وكفاك شرّ الأجوفين.

هذا ما أورده ابن السكيت في هذا الباب، وقد جمع فأوعى ومع ذلك فقد فاته ألفاظ.
وقال الفارابي في ديوان الأدب: الشَّرَطان: نجمان من الحَمل، والمِسْمعان: الخشبتان في عُرْوَتَى الزِّنْبيل إذا أُخْرج به التُّراب من البئر، والمِسْحَلان في اللجام: حلْقتان إحداهما مدخلة في الأخرى، والحالبان: عرقان يكتنفان السرة، والحَجَبتان: رؤوس الوَرِكين، والأخْبَثان: الغائط والبول، والرَّقْمتان: هَنَتان في قوائم الشاة متقابلتين كالظُّفْرين، ويقال: ما رأيته مذ أجْرَدين؛ يريد يومين أو شهرين، والأسْدَران: المَنْكِبان، والأسْهوان: عِرْقان في المَنْخِرين، وشاربا الرجل: ناحيتا سَبَلته، والرَّاهشان: عِرْقان في باطن الذراع، والفَارطان: كوكبان متباينان أمام سرير بنات نَعش، والخارقان: عِرْقان في اللسان.
والقادمان: الخِلْفان من أخلاف الناقة، والحارقتان: رؤوس الفخذين في الوَرِكين، والحاقنتان: النُّقرتان بين التَّرْقُوَة وحبل العاتق، والصليفان: ناحيتا العنق، والجبينان يكتنفان الجبهة من كل جانب، ويقال لها ضفيرتان؛ أي عقيصتان، والسَّمان: العرقان في خَيْشوم الفرس، والطَّرَّتان من الحمار وغيره: مخط الجنبين: والقدتان: جانبا الحياء، والبادّتان: باطن الفخذين.
وفي الغريب المصنف: يقال لجانبي الوادي: الضّريران والضّفتان واللديدان؛ قال: واللديدان أيضاً جانبا العنق.
وفي الجمهرة: الأيْبَسان: ما ظهر من عظم وَظِيف الفرس وغيره، والأبْطنان: عرقان يكتنفان البطن، والأبْهران: عرقان في باطن الظهر، والعِلْباوان: عرقان يكتنفان العُنُق.
وفي المجمل: النَّوْدَلان: الثَّديان، والنَّزَعتان: ما ينحسر عنهما الشعر من الرأس، والنِّظامان من الضبّ كُشْيَتان من الجانبين منظومان من أصل الذنب إلى الأذن، والنّاعقان: كوكبان من الجوزاء، والوافدان: الناشزان من الخدين عند المضغ، وإذا هرم الإنسان غاب وافداه. والأيْبسان: ما لا لحم عليه من الساقين إلى الكعبين.
وفي شرح الدريدية لابن خالويه: العرب تقول: التقى الثَّريان يعنون كثرة المطر وذلك إذا التقى ماء السماءِ مع ماء الأرض، قال: ولبس هاشمي خَزّاً فجعل ظهارته مما يلي جسده، فقيل له: التقى الثَّريان؛ أي الخَزّ وجسم هاشمي، قال: ولبس أعرابي فَرْواً وقد كثر شعر بَدنه فقيل له: التقى الثَّريان.
قال ابن خالويه: وحدثنا ابن دريد عن أبي حاتم عن الأصمعي قال: دعا أعرابي لرجل فقال: أذاقك اللّه البَرْدين يعني برد الغنى وبرد العافية، وماط عنك الأمرين يعني مرارة الفقر ومرارة العُرْى، ووقاك شر الأجوفين يعني فرجه وبطنه، وفي الحديث: ماذا في الأمرين من الشِّفاء يعني الصَّبِر والثِّفاء؛ والثِّفَاء: حب الرشاد.
وفي الجمهرة: العُرْشَان: مغرز العُنُق في الكاهل، وكذلك عُرشاً الفرس آخر منبت قذاله من عنقه.
وفي كتاب المقصور والممدود لابن ولاّد: الأيْهمان: السيل والليل.
وفي الصحاح: الأخبثان: البول والغائط، والأمران: الفقر والهرم.
وفي المحكم: الأخبثان أيضاً: السهر والضجر.
وفي المجمل: الضرتان: حجرا الرحى، والعسكران: عَرَفة ومِنى، والقيضان: عظم الساق،والحرتان: الأذنان، والحاذان: ما وقع عليه الذنب من أدبار الفخذين، ويقال: - ولم أسمعه سماعاً - إنَّ المحذرين النابان وعورتا الشمس: مشرقها ومغربها.
وفي الصحاح: الأنْحَزان: النُّحاز والقَرَح؛ وهما داءان يصيبان الإبل، والمُقَشْقِشَتَان: سورتا الكافرون والإخلاص؛ أي أنهما يُبرِّئان من النفاق من قولهم: تقشقش المريض أي برأ. والكِرْشان: الأزد وعبد القيس، والأَحَصَّان: العبد والحمار؛ لأنهما يماشيان أثمانهما حتى يهرما فتنقص أثمانهما ويموتا، والأبيضان: عِرْقان في حالب البعير.
وفي نوادر أبي زيد: يقال: ذهب منه الأبيضان: شبابه وشحمه، وما عنده إلاّ الأسْوَدان؛ وهما الماء والتمر العتيق.
وفي شرح الدريدية لابن خالويه: الأسودان: التمر والماء، والأسودان: الحية والعقرب والأسودان: الليل والحَرَّة، والأسودان: العينان ومنه قوله:
قامت تصلي والخمار من غَمَر ... تَقُصُّني بأسودين من حَذَر

وقال القالي في أماليه: أملى علينا نِفْطويه قال: من كلام العرب: خفه الظهر أحد اليسارين. والغربة، أحد السباءين، واللّبن أحد اللحمين، وتعجيل اليأس: أحد اليسرين، والشعر: أحد الوجهين، والراوية: أحد الهاجيين، والحمية: أحد الميتتين.
وقال عمر رضي اللّه عنه: املكوا العجين فإنه أحد الرَّيْعين، وفي مقامات الحريري: العُقُوق: أحد الثُّكْلين.
ذكر المثنى على التغليب
قال ابن السكيت: باب الاسمين يغلب أحدهما على صاحبه لخفته أو لشهرته، من ذلك: العَمْران عمرو بن جابر بن هلال، وبدر بن عمرو بن جُؤَية؛ وهما رَوْقا فَزارة قال الشاعر:
إذا اجْتمع العَمْران عَمْرو بن جابر ... وبَدْرُ بنُ عَمْرٍ و خِلْتَ ذَبيان تُبَّعا
والزَّهْدَمان: زَهْدَم وقَيس، وقال أبو عبيدة: هما زهدم وكردم، والأَحْوَصان: الأحوص بن جعفر وعمرو بن الأحوص، والأَبوان: الأب والأم، والحَنْتَفان: الحَنْتَف وأخوه سَيْف ابنا أوْس بن حِمْيريّ، والمُصعبان: مُصعب بن الزبير وابنه عيسى، وقيل: مُصعب وأخوه عبد اللّه بن الزبير، والخُبَيْبان: عبد اللّه بن الزُّبير وأخوه مُصْعَب، والبُجَيْران: بُجيَر وفراس ابنا عبد اللّه بن سلمة الخَير، والحُرَّان: الحُرَّ وأخوه أبيّ، والعُمَران: أبو بكر وعمر؛ غلب عمر لأنه أخف الاسمين، قال الفراء: أخبرني معاذ الهراء قال: لقد قيل سيرة العُمرين قبل عمر بن عبد العزيز، والأقرعان: الأقرع بن حابس وأخوه مَرْثد، والطُّلَيحتان: طُلَيْحة بن خُوَيْلد الأسَدي وأخوه حِبَال، والحَزِيمتَان والزَّبينتان من باهلة وهما حَزيمة زَبينة.
ومن أسماء غير الناس: المَبْركان: المَبْرك ومُناخ نَقْبَين، والدُّحْرُضَان لدُحْرُض ووشيع: مَاءَين، والنِّبَاجِيْن؛ لِنَباج ونَبْتل، والبَدِيّان؛ للبديِّ والكُلاب واديين، والقَمران للشمس والقمر، والبَصْرتان للبصرة والكوفة لأن البصرة أقدم من الكوفة، والرَّقتان: الرَّقة والرَّافقة، والأذانان: الأذان والإقامة، والعشاءان: المغرب والعشاء، والمشرقان: المشرق والمغرب، ويقال لنَصْل الرمح وزُجَّه نَصْلان وزُجَّان، وثُبَيْران: ثُبَيْر وحِراء، والضَّمْران: الضَّمر والضائر جبلان. والجَمُومان: الجَمُوم والحالُ جبلان، وكِيران: كِير وخزان، والأخْرجان الأَخرج وسُواج جبلان. والبَرْكان: بَرْك ونَعام واديان، والشَّطْبتان: شَطْبة وسائلة واديان، والقمريان: وادي القمير ووادي جرس. انتهى.
قلت: من ذلك في الصحاح: الفُراتان؛ الفُرات ودُجيل.
وفي المجمل: الأقْعسان: الأقعس وهبيرة ابنا ضَمْضَم.
وفي الجمهرة: البُرَيكان: أخوان من فُرْسان العرب، قال أبو عبيدة: وهما بَارك وبُرَيك.
ثم قال ابن السكيت: باب ما أتى مثنى من الأسماء لاتفاق الاسمين، الثعلبتان: ثَعْلبة بن جَدْعاء وثَعلبة بن رُومان، والقَيْسان من طي: قَيس بن عَتَّاب وابن أخيه قيس بن هَذَمة، والكَعْبان: كَعب بن كلاب وكَعب بن ربيعة، والخالدان: خالد ابن نَضْلة وخالد بن قَيْس، والذُّهْلان: ذهْل بن ثَعلبة وذُهل بن شَيْبان، والحارثان: الحارث بن ظالم والحارث بن عُوف، والعامران: عامر بن مالك بن جعفر وعامر بن الطُّفَيل بن مالك بن جعفر، والحارثان في باهلة: الحارث بن قتيبة والحارث بن سهم، وفي بني قُشير سَلَمتان: سَلَمة بن قُشَير، وهو سلمة الشرّ، وسَلَمة بن قُشَير وهو سلمة الخير، وفيهم العَبْدان: عبد اللّه بن قُشير وهو الأعور وعبد اللّّه بن سَلمة بن قُشير وهو سَلمة الخير، وفي عُقَيل رَبيعتان: ربيعة بن عقيل وربيعة بن عامر بن عقيل، والعَوْفان في سعد: عوْف بن سعد وعوْف بن كعب بن سعد، والمالكان: مالك بن زيد ومالك بن حَنْظلة، والعُبَيْدَتان: عُبيدة بن معاوية بن قُشير وعُبيدة بن عمرو بن معاوية.

ثم قال ابن السكيت: ومما جاء مثنى مما هو لقب ليس باسم: الحُرَقتان: تَيْم وسعد ابنا قيس بن ثعلبة، والكُردوسان من بني مالك بن زيد مَناة بن تميم: قيْس ومعاوية ابنا مالك بن حنظلة بن مالك بن زيد مناة، والمَزْروعان من بني كعب بن سعد بن زيد مناة: كعْب بن سعد ومالك بن كعْب بن سعد، ويقال لبني عَبْس وذُبيان الأجْرَبان، والأنْكَدان: مازن بن مالك بن عمرو بن تميم، ويَرْبوع بن حنظلة، قال: والأنكدان: مَازن ويَربوع، والكِرَاشان: الأزد وعبد القَيْس: والجُفَّان: بَكْر وتميم، والقَلْعان من بني نُمير: صَلاءَة وشُرَيح ابنا عمرو بن خُوَيْلقة بن عبد اللّه بن الحارث بن نُمير.
والكاهِنان: بطنان من قُريظة، والخنثيان: ثعلبة بن سعد بن ذبيان ومحارب بن خصفة. والحليفان: أسد وطيء والصِّمَّتان: زيد ومعاوية ابنا كلب، والأغلظان: عوف بن عبد اللّه وقريظ بن عبيد بن أبي بكر، والصريرتان كعب بن عبد اللّه وربيعة ابن عبد اللّه، وإذا كان بطنان من الحيّ أشهر وأعرف فهما الروقان والفرعان، والمسمعان: عامر وعبد الملك ابنا مالك بن مسمع ولم يكن يقال لواحد منهما مسمع؛ ولكن نُسِبا إلى جدّهما بغير لفظ النسبة المعروفة التي تشدد ياؤها، ومثله الشَّعْثمان؛ وهما من بني عامر بن ذُهل، ولم يكن يقال لواحد منهما شَعْثم؛ ولكن نسبا إلى شعْثم أبيهما، وهما شعْثم الأكبر حارثة بن معاوية وشَعثم الصغير شعيب بن معاوية.
وقالوا: هما الملحبان لرجلين من بكر، والمسلبان: رجلان من بني تَيْم اللّه يقال لهما عمرو وعامر والقارظان: رجلان من عَنْزَة خرجا في التماس القَرَظ فلم يرجعا، والأرْقمان: مران وخزين ابنا جعفر، والأحمقان: حنظلة بن عامر وربيعة وهو اسمهما قديماً في الجاهلية؛ كان يقال لهما: أحمقا مُضر، انتهى ما ذكره ابن السكيت.
وقال أبو الطيب اللغوي: باب الاثنين ثنيا باسم أب أو جد أو أحدهما ابن الآخر فغلب اسم الأب.
من ذلك: المُضَران قيس وخندف فإن قيساً بن الناس بن مضر بالنون وخِنْدِف امرأة إلياس بن مُضر.
قال الزجاجي في أماليه: أخبرنا أحمد بن سعيد الدمشقي، قال: حدثنا الزبير بن بكار، قال: حدثني عمي مصعب بن عبد اللّه عن أبيه عبد اللّه بن مصعب قال: قال المفضَّل الضبي: وجه إليّ الرشيد، فما علمت إلاّ وقد جاءني الرسل يوماً، فقالوا: أجب أمير المؤمنين، فخرجت حتى صرت إليه وهو متكئ، ومحمد بن زبيدة عن يساره، والمأمون عن يمينه، فسلمت فأومأ إليّ بالجلوس فجلست، فقال لي: يا مفضل، فقلت: لَبَّيك يا أمير المؤمنين قال: كم في " فَسَيَكْفِيكَهُمُ اللَّهُ " من اسم؟ فقلت: اسماء يا أمير المؤمنين، قال: وما هي؟ قلت: الياء للّه عز وجل، والكاف الثانية لرسول اللّه صلى الله عليه وسلم، والهاء والميم والواو في الكفار، قال: صدقت، كذا أفادنا هذا الشيخ - يعني الكسائي - وهو إذَن جالس، ثم قال: فهمت ايا محمد، قال: نعم، قال: أعد المسألة، فأعادها كما قال المفضل، ثم التفت فقال يا مفضل عندك مسألة تَسأل عنها؟ قلت: نعم يا أمير المؤمنين؛ قول الفرزدق:
أخذنا بآفاق السماء عليكم ... لنا قمراها والنجوم الطوالع
قال: هيهات قد أفادنا هذا متقدماً قبلك، هذا الشيخ: لنا قمراها، يعني الشمس والقمر كما قالوا سُنَّة العُمرين يريدون أبا بكر وعمر، قلت: ثم زيادة يا أمير المؤمنين في السؤال، قال: زِدْه، قلت: فلم استحسنوا هذا قال: لأنه إذا اجتمع اسمان من جنس واحد، وكان أحدهما أخف على أفواه القائلين غلّبوه، فسموا الأخير باسمه، فلما كانت أيام عمر أكثر من أيام أبي بكر رضي اللّه عنهما وفتوحه أكثر غلّبوه، وسموا أبا بكر باسمه، وقال اللّه عز وجل: (بُعْدَ المَشْرِقَيْنِ فَبِئْسَ الْقَرِين)، وهو المشرق والمغرب.
قال: قلت: قد بقيت مسألة أخرى، فالتفت إليّ الكسائي وقال: أفي هذا غير ما قلت؟ قلت: بقيت الفائدة التي أجراها الشاعر المفتخر في شعره، قال: وما هي؟ قلت: أراد بالشمس إبراهيم خليل الرحمن، وبالقمر محمداً ، وبالنجوم الخلفاء الراشدين من آبائك الصالحين قال: فاشرأبَّ أمير المؤمنين ثم قال: يا فضل ابن الربيع، احمل إليه مائة ألف درهم ومائة ألف لقضاء دينه.
ذكر الألفاظ التي وردت بصيغة الجمع
والمعنيّ بهما واحد أو اثنان

عقد ابن السكيت لذلك باباً في كتابه المسمى بالمثنى والمكنى والمبني والمواخي والمشبه والمنحل فقال: قال الأصمعي: يقال ألقاه في لَهَوات الليث وإنما له لهَاة واحدة، وكذلك وقع في لَهَوات الليث، وقالوا: هو رجل عظيم المناكب، وإنما له مَنْكِبان، وقالوا: رجل ضخم الثَّنادى، والثَّنْدُوَة: مَغْرِز الثَّدْى، ويقال: رجل ذوا أليَات، ورجل غليظُ الحواجب، شديد المرافق، ضَخْم المنَاخر، ويقال: هو يمشي على كَراسيعه، وهو عظيم الْبَآدل، والْبأدَلة أصل لحم الفخذ مهموزة، وقال ابن الأعرابي: البأدلة: لحم أصل الثدي، وإنه لغليظ الوَجنات، وإنما له وَجْنتان، وامرأة ذات أوْراك، وإنها لَبيِّنة الأجْياد، وإنما لها جِيد واحد، وامرأة حسنة المآكم، وقوله في وصف بعير:
رُكِّب في ضَخْم الذَّفَارى فَنْدَل
وإنما له ذِفْرَيان.
وقوله في وصف ناقة:
تمدّ للمشي أوْصالاً وأصلاباً
وإتما لها صُلْب واحد، وقال العجاج:
عَلَى كراسيعي ومِرْفَقيَّه
وإنما له كُرسوعان، وقال أيضاً:
من باكِر الأشْراط أشْرَاطِيُّ
وإنما هو شَرَطان، وقال أبو ذؤيب:
فالعين بَعْدَهُمُ كأنّ حِدَاقَهَا ... سُمِلَتْ بشَوْكٍ فهي عُورٌ تَدْمَعُ
فقال:العين، ثم قال حِدَاقها، ويقال للأرض من أرض الرباب العَرمة فسميت وما حولها العَرَمات، والقُطَّبية: بئر، فيقال لها وما حولها:القُطَّبيات، وكذلك يقال لكاظِمة وما حولها الكواظم، وإنما هي بئر، وعِجْلِز: اسم كَثِيب، فيقال له ولما حوله العَجالز، قال زهير:
عفا من آل ليلى بطنُ ساقٍ ... فأكْثِبَةُ العَجَالز فالقَصِيمُ
وقال مُحْرِز الضبي:
طَلَّتْ ضِباعُ مُجيراتٍ يَلذْن بهم
أراد موضعاً يقال له مُجِيرة؛ فجمعه بما حوله، وقال أبو كبير:
حَرِقَ المَفارقِ كالْبُرَاء الأَعْفَر
أراد المَفْرِق وما حوله، وقال العجَّاج:
وباالحُجُور وثَنَى الوَلِيُّ
أراد مكاناً يقال له حُجْر بُجَيْر، وقال الباهلي: الأفاكِل جَبَل؛ وإنما هو أفْكل فجُمع بما حوله. وكذلك المناصيع إنما هو مَنْصَعة، وهي ماء لِبَلْحَارث بن سَهْم من بَاهلة، والأفاكل لبني حِصْن. وواد اسمه المِيراد، فيقال له ولشعابه التي تصب فيه المواريدُ بأرض باهلة، وحَمَاط: جبل. فيقال له ولما حوله أُحيْمِطة وأُحيْمِطات، وزَلَفة: ماء لبني عصم فيقال لها ولأَحْسَاء تقرب منها الزَّلَف.
هذا ما ذكره ابن السكيت، وفاته ألفاظ: منها قوله تعالى: " إنْ تَتُوبَا إلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا " وليس لهما إلاّ قلبان، وقوله تعالى: " وَأَيْدِيَكُمْ إلَى المَرَافِقِ " ، وليس الإنسان إلاّ مرفقان كما أنه ليس له إلاّ كعبان، وقد جاء به على الأصل فقال: " وَأَرْجُلَكُمْ إلَى الْكَعْبَيْنِ " ، وقوله تعالى: " فَإنْ كَانَ لَهُ إخْوَةٌ فَلأُمِّهِ السُّدُسُ " ، أي أخَوان لأنها تحجب بهما عن الثلث، وقوله تعالى: " فَإن كُنّ نِسَاء فَوْقَ اثْنَتَيْنِ " أي ثِنْتين.
وقالت العرب: قطعت رؤوس الكبشين وليس لهما إلاّ رأسين، وغسل مَذَاكيره، وليس للإنسان إلاّ ذكر واحد، قال: جمع باعتبار الذَّكَر والأنثيين، وقالوا: امرأة ذات أكتاف وأرداف، وليس لها إلاّ كَتِفان ورِدْف واحد.
وفي الصحاح: جمعت الشمس على شموس: قال الشاعر:
حَمِيَ الحديد عليه فكأنه ... وَمضان بَرْق أو شُعاع شموس
كأنهم جعلوا كل ناحية منها شمساً؛ كما قالوا للمَفْرِق مفارق، وقال ذو الرُّمة:
بَرَّاقة الجيد واللَّبَّات واضحة
قال شارح ديوانه: جمع اللَّبات وإنما لها لَبَّة واحدة؛ لأنه جمع اللَّبة بما حولها، وقال امرؤ القيس:
يَزِلُّ الغلام الخِفّ عن صَهَواته
قال أبو جعفر النحاس في شرح المعلقات: الصَّهْوة موضع اللبد من الفرس، وقال أبو عبيدة: هي مقعد الفارس، وقال صَهَواته وإنما هي صهوة واحدة لأنه جمعها بما حواليها.
وفي المحكم قال اللَّحياني: قالوا في كل ذي مَنْخَر: إنه لمنتفخ المناخر؛ كما قالوا: إنه لمنتفخ الجوانب؛ قال: كأنهم فرقوا الواحد فجعلوه جمعاً؛ وأما سيبويه فإنه ذهب إلى تعظيم العضو.
ذكر المثنى الذي لا يعرف له واحد

قال أبو عبيد في الغريب المصنف: المِذَّرَوان أطْرَاف الأليتين وليس لهما واحد وقال أبو عبيدة: واحدهما مِذْرى، قال أبو عبيد: والقول الأول أجود؛ لأنه لو كان الواحد مِذْرى لقيل في التثنية مِذْرَيان بالياء لا بالواو.
وقال ثعلب في أماليه: الاثنان لا واحد لهما والواحد لا تثنية له، وقال في موضع آخر: الواحد عدد لا يثنى.
وقال البَطْلَيُوسي في شرح الفصيح: مما استعمل مثنى ولم يفرد الأُنثيَان؛ وهما واقعان على خِصْيتي الإنسان وأذنيه؛ ولم يقولوا أنثى.
وقال الزجاجي في أماليه: مما جاء مثنى لم ينطق منه بواحد قولهم: جاء يضرب أزْدَريه إذا كان فارغاً، وكذلك يضرب أسْدريه، ويقال للرجل إذا تهدد وليس وراء ذلك شيء: جاء يضرب مِذْرَويه، وقد يقال أيضاً مثل ذلك إذا جاء فارغاً لا شيء معه، ويقال: الشيء حَوالينا، بلفظ التثنية لا غير ولم يفرد له واحد إلاّ في شعر شاذ، قال: ومن ذلك دَوَاليك، والمعنى مداولة بعد مداولة، ولا يفرد لها واحد، وحَنانيك ومعناه تحنين بعد تحنين، وهَذَاذيك أي هَذَّاً بعد هذٍّ، والهَذّ القطع، ولَبّيك وسعديك، قال سيبويه: سألت الخليل عن اشتقاقه؛ فقال: معنى لَبَّيك من الإلباب، ويقال: لَبّ الرجل بالمكان إذا أقام به، فمعنى لبيك أنا مقيم عند أمرك، وسَعْديك من الإسعاد وهو بمعنى المساعدة؛ فمعنى سَعْديك أنا متابع لأمرك متقرب منه.
وقال ابن دريد في الجمهرة: باب ما تكلموا به مثنى: حَوَاليْك ودَوَاليك، قال الشاعر:
إذَا شُقَّ بُرْدٌ شُقَّ بِالبُرْدِ مثْلُه ... دَوَاليْكَ حَتَّى ليْسَ للثوب لا بس
ومعناه أن العرب كانوا إذا تغازلوا شق ذا بُرْدَ ذا، وذَا بُرْدَ ذا في غزلهم ولعبهم، حتى لا يبقى عليهم شيء، حَجَازيك من المحاجزة، وحَنانيك من التحنن، قال الشاعر:
حنَانَيْك بعضُ الشر أهون من بعض
وهَذَاذيك من تتابع الشيء بسرعة.
قال:
ضَرْباً هَذَاذَيْك كولغ الذئب
وخَبَالَيْك من الخَبال، زاد غيره وحجَازيك من المحاجزة.
وفي تهذيب التِّبريزي: يقال: خِصْيان ولا يقال خِصّي، ويقال: عَقَل بعيره بِثِنَاييْن غير مهموز؛ لأنه ليس لهما واحد، ولو كان لهما واحد لهمز.
وفي الصِّحاح: لم يهمز لأنه لفظ جاء مثنى لا يفرد له واحد فيقال: ثِنَاء، فتركت الياء على الأصل كما فعلوا في مِذْرَوْين.
وفيه: قال الأصمعي: تقول للناس إذا أردت أن يكفوا عن الشيء: هَجَاجَيْك وهَذَاذَيْك؛ على تقدير الاثنين.
وفي المحكم: الأصدغان: عرقان تحت الصُّدغين؛ لا يفرد لهما واحد، وفيه، المقراضان: الجَلَمان لا يفرد لهما واحد.
ذكر الجموع التي لا يعرف لها واحد قال ابن دريد في الجمهرة: باب ما جاء على لفظ الجمع لا واحد له: خَلابيس: وهو الشيء الذي لا نظام له، لم يعرف البصريون له واحداً؛ وقال البغداديون: خِلْبيس وليس بِثَبَت.
وسمَاهيج: موضع. وسَمادِيرُ العين: ما يراه المغمَى عليه من حُلم. وهرَاميت: آبار مجتمعة بناحية الدهناء. ومَعاليق: ضرب من التمر. وأثَافت: موضع باليمن. وأثارب: موضع بالشأم.
ومَعافر: موضع باليمن بفتح الميم، والضم خطأ.
وكان الأصمعي يقول: لم تتكلم العرب، أو لم تعرف واحداً لقولهم: تفرق القوم عَبادِيد وعَبابيد، ولا تعرف واحد الشَّماطيط، وهي القطع من الخيل، والأساطير، والأبابيل، وعرف ذلك أبو عبيدة فقال: واحد الشماطيط شِمْطاط، وواحد الأبابيل إبِّيل، وواحد الأساطير إسْطارة، وقال آخرون: إنما جمعوا سَطْراً أسْطاراً، ثم جمعوا أسْطاراً أساطير. انتهى. وقال ابن خالويه: الأجود أسطُر جمعه أساطير، وسَطر جمعه أسْطُر.
وقال ابن مجاهد عن السمري، عن الفراء، قال: كان أبو جعفر الرؤاسي يقول: واحد الأبابيل إبَّوْل مثل عِجَّوْل وعَجاجيل.
وفي أمالي ثعلب: الهَزَائز: الشدائد، ولم يسمع لها بواحد. والذَّعاليب: أطراف الثياب، ولم يعرف لها واحد. وفي الصِّحاح: التعاجيب: العجائب، لا واحد لها من لفظها. وأرض فيها تعاشيب: إذاكان فيها عشب نَبْذٌ متفرق؛ لا واحد لها. وذهب القوم شعارير؛ أي تفرقوا، قال الأخفش: لا واحد له.
وفي نوادر أبي عمرو الشيباني: النماسي: الدواهي، لا يعرف لها واحد، والحراسين: العجاف المجهودة من الإبل؛ ما سمعت لها واحداً.

وفي فقه اللغة: من ذلك المَقاليد، والمذاكير، والمسام، وهي منافذ البدن، ومَرَاقُّ البطن: ما رقَّ منه ولان، والمحاسن، والمساوي، والممادح، والمقابح، والمعايب.
وفي الصِّحاح: منه المشابه، وفي مختصر العين: الأباسق: القلائد، ولم يسمع لها بواحد.
ذكر الألفاظ التي معناها الجمع
ولا واحد لها من لفظها
قال في الجمهرة: الثَّول: النحل، جمع لا واحد له من لفظه، والعَرِم، قال أبو حاتم: جمع لا واحد له من لفظه، وقال قوم من أهل اللغة: الواحدة عَرِمة، والخيل لا واحد لها من لفظها، وكذا النساء، والقوم، والرهط والفُور؛ وهي الظباء، والتّنوخ، وهي الجماعة الكثيرة من الناس، والركاب: وهي المطيّ، والنَّبْل هي السِّهام، والغنم.
وفي نوادر أبي عمرو الشيباني: الزِّمْزِيم: الجلَّة من الإبل؛ وهو جمع ولم يسمع له بواحد، ويقال: القِرْدان: القَمْقام؛ ولم يسمع له بواحدة.
وفي شرح المقصورة لابن خالويه: الناس جمع لا واحد له من لفظه وفي كتاب الدرع والبيضة لأبي عبيدة: السَّنَوَّر: اسم لجماعة الدروع ولا واحد لها من لفظها.
وفي الغريب المصنف لأبي عبيد، قال الأصمعي: الأَرْجاب: الأمعاء ولم يعرف واحدها، والأَشُدّ: جمع، واحدها شَدّ في القياس ولم أسمع لها بواحد.
الأصمعى: الجماعة من النحل يقال لها الثَّوْل والخَشْرَم والدَّبْر، ولا واحد لشيء من هذا، والصَّوْر: جماعة النخل؛ وكذا الحائش ولا واحد لهما، كما قالوا لجماعة البقر: رَبْرَب وصُوار، ولجماعة الإبل الأباعر ولا واحد لها، نُوق مَخاض أي حوامل، واحدها خَلِفة على غير قياس؛ كما قالوا لواحدة النساء: امرأة ولواحدة الإبل ناقة وبعير؛ وأما ناقة ماخض فهي التي دنا نتاجها والجمع مُخَّض. انتهى.
وفي المجمل لابن فارس: الأثاث: متاع البيت؛ يقال: إنه لا واحد له من لفظه، والخيل، وكذا البقر لا واحدله من لفظه. وفي الصِّحاح: الخَموس بفتح الخاء البعوض لغة هُذَيل واحدتها بقة، وإبل أمْغاص: خيار لا واحد لها من لفظها، والذَّوْد من الإبل: ما بين الثلاث إلى العشر ولا واحد لها من لفظها. وفي أدب الكاتب وغيره: الألى بمعنى الذين واحدهم الذي، وأولو بمعنى أصحاب واحدهم ذو، وأولات واحدها ذات. وقال الكِسائي: من قال في الإشارة أولاك فواحده ذاك، ومن قال أولئك فواحده ذلك.
ذكر ما يفرد ويثنى ولا يجمع
قال في الجمهرة: يقال هذا بَشَر للرجل، وهما بَشران للرجلين، وفي القرآن (لِبَشَرَيْنِ) ولم يقولوا ثلاثة بشر، وفي شرح المقامات لسلامة الأنباري: البَشر يقع على الذكر والأنثى، والواحد والاثنين والجمع. وفي الصِّحاح: المرء: الرجل، يقال: هذا مرء، وهما مرءان ولا يجمع على لفظه. وفي فصيح ثعلب: يقال: امرؤ وامرؤان وامرأة وامرأتان ولا يجمع امرؤ ولا امرأة.
وفي نوادر اليزيدي: يقال: جاء يضرب أسدريه، وجاؤوا كل واحد منهم يضرب أسدريه، وهما منكباه، ولا تجمع العرب هذا.
ذكر ما يفرد ويجمع ولا يثنى
قال البَطْلَيُوسي في شرح الفصيح: من ذلك سواء؛ يفرد ولا يثنى، وقالوا في الجمع سَواسِية، وكذا ضِبْعان للمذكر؛ يجمع ولا يثنى.
ذكر ما لا يثنى ولا يجمع
في ديوان الأدب للفارابي: العَنَم: شجر دقاق الأغصان، يُشَبَّه به البنان واحده وجمعه سواء، وفي شرح المقامات لسلامة الأنبارى: اليم لا يثنى ولا يجمع، وفي كتاب ليس لابن خالويه: واحد لا يثنى ولا يجمع، إلاّ أنَّ الكميت قال: لحى واحدينا فجمع.
وقال آخر في التثنية:
فلما التقينا واحدين علوته ... بذي الكف إني لِلْكُماة ضرُوب
وفي أمالي ثعلب: القَبُول والدهَبُور من الرياح لا يثنى ولا يجمع. وفي الصّحاح: أنا براء منه؛ لا يثنى ولا يجمع لأنه في الأصل مصدر. وفي المجمل، العَرق: عَرق الإنسان وغيره ولم يسمع له جمع.
ذكر ما اشتهر جمعه وأشكل واحده

عقد ابن قتيبة له باباً في أدب الكاتب قال فيه: الذَّراريح: واحدها ذُرُحْرُح وذُرّاح وذُرُّوح، والمصارين: واحدها مُصران بضم الميم وواحد مُصران مَصير، وأَفْواه الأزقة والأنهار: واحدها فُوّهة، والغَرانيق: طير الماء، واحدها غِرْنيق، وإذا وصف به الرجال فواحدهم غُرْنوق وغِرْنَوق، وهو الرجل الشاب الناعم، وفُرادى: جمع فرد، وآونة جمع أوان، وفلان من عِلْية الرجال، واحدهم عليّ مثل صبيّ وصبية، والشمائل: واحدها شِمال، وبلغ أَشُدَّه: واحدها أشدّ، ويقال لا واحد لها، وسَواسية: واحدهم سَواء على غير القياس، والزَّبانية: واحدها زِبْنية، والكَمْء: واحدها كمأة.
ذكر ما اشتهر واحده وأشكل جمعه
عقد له ابن قتيبة باباً في أدب الكاتب قال فيه: الدُّخان جمعه دواخن، وكذلك العُثان جمعه عواثِن؛ ولا يعرف لهما نظير، والعُثان: الغابر، وامرأة نُفَسَاء جمعها نِفَاس، وناقة عُشَرَاء جمعها عِشَار، وجمع رُؤْيا رُؤًى، والدنيا دُنًى، والجُلَّى وهو الأمر العظيم جُلَل، والكَرَوان جمعه كِرْوان، والمرآة جمعها مَرَاء، واللأمة: الدرع؛ جمعها لُؤَم على غير قياس، والحِدأة: الطائر؛ جمعه حِدَأ وحِدْآن، والبَلَصُوص: طائر، وجمعه البَلَنْصَى على غير قياس، وطَست جمعه طِسَاس - بالسين - لأنها الأصل وأبدلت في المفرد تاء لاجتماع سينين في آخر الكلمة فَكُرِه للاستثقال، فإذا جُمع رُدَّت لفرق الألف بينهما، ونظيره سِتّ؛ فإن أصلَها سِدْس، وترد في الجمع تقول أسْداس، والحَظ جمعه أَحُظّ، وحُظوظ على القياس وأحُظّ وأحْظٍ على غير قياس، والسَّبْت اسم اليوم، جمعه سُبُوت وأَسْبُت، والأحد جمعه آحاد، والاثنين لا يثنى ولا يجمع لأنه مثنى، فإن أحببت أن تجمعه كأنه لفظ مبني للواحد قلت أثانين، وجمع الثلاثاء ثَلاثاوات، والأربعاء أرْبعاوات، الخميس أَخْمِساء وأخمسة، والجمعة جُمُعات وجُمَع. والُمحَرَّم مُحَرَّمات، وصفر أصْفار، وربيع يقال فيه: شهور ربيع، وكذلك رمضان يقال فيه: شهور رمضان ورمضانات أيضاً، ويقال في جمادى: جُمَاديات، وفي رجب أَرْجاب، وفي شعبان شَعْبَانات، وفي شوّال شَوّالات، وشواويل، ويقال في الباقيين ذوات القَعْدَة وذوات الحِجَّة، والسماء إذا كانت المعروفة فجمعها سَمَوات، وإذا كانت المطر فجمعها سُمِيّ، وربيع الكلأ يجمع أربِعة، وربيع الجدول يجمع أربعاء.
ذكر ما استوى واحده وجمعه
في المقصور للقالي: الشُّكاعى: شجرة ذات شوك؛ واحدتها شُكاعى أيضاً مثل الجمع سواء - عن أبي زيد الأنصارى، والحُلاَوَى: شجرة ذات شوك واحدته حُلاوى؛ الواحد والجمع فيه سواء - عن أبي زيد، والشُّقَارى: واحدته شُقَارى أيضاً. وفي الصِّحاح: قال الأخفش: لم أسمع للسَّلْوى بواحد، ويشبه أن يكون واحده سَلْوى مثل جمعه، كما قالوا: دِفْلى للواحد والجماعة.
ذكر المجموع على التغليب
قال المبرِّد في الكامل: من ذلك قوله: " سَلامٌ على إلْيَاسِين " فجمعه على لفظ إلياس، ومن ذلك قول العرب: المسامِعة والمهالِبة والمناذِرة، فجمعهم على اسم الأب. وقد عقد ابن السكيت في كتاب المثنى والمكنى باباً لذلك قال فيه: يقال هم المَهالِبة، والأصامعة، والمسامعة، والأشعرون، والمَعاول؛ نسبوا إلى أبيهم معولة بن شمس، والقُتَيْبات نسبوا إلى أبيهم قُتَيبة، ومثلهم الرقيدات نسبوا إلى رقيد بن ثور ابن كلب، والجَبَلات وهم بنو جَبلة، والعَبَلات بنو عَبْلة، والسلمات بطن من قشير؛ كان يقال لأبيهم سلمة، والحسلة من بني مازن كان فيهم حسل وحسيل، والضِّباب معاوية بن كِلاب كان فيهم ضَبّ وضُبَيب، والحميدات، والتويتات من بني أسد بن عبد العزى رهط الزبير بن العوام، والعَبلات: أمية الصغرى أمهم عَبْلة؛ فبالْعَبَلات يعرفون.
وفي المجمل لابن فارس قولها:
نحن الأخايل
جمعت القبيلة باسم الأَخْيَل ابن معاوية العُقَيْلي.
ذكر ما جاء بالهاء من صفات المذكر

قال ثعلب في فصيحه: تقول رجل رَاوية للشعر، وعلامة، ونَسّابة، ومحذامة، ومِطْرابة، ومِعْزابة وذلك إذا مدحوه، فكأنهم أرادوا به دَاهية، وكذلك إذا ذموه فقالوا: لحَّانة، وهِلْبَاجة، وفَقَاقة، وصخّابة في حروف كثيرة؛ كأنهم أرادوا به بهيمة. وقال الفارابي في ديوان الأدب: رجل نسّابة: عالم بالأنساب، وعلاّمة: أي عالم جداً، وعِرْنة: لا يطاق في الخبث، وهَيُّوبة: متهيب، وطاغية، وراوية. وقال أبو زيد في نوادره: رجل عَيَّابة يدخلون الهاء للمبالغة، ووقَّافة، قال: ولا وَقَّافة والخيل تردى وقال ابن دريد في الجمهرة: رجل هَيُّوبة وهَيَّابة ووهَّابة، قال: ويقال: درهم قفْلة أي وَازِن، هاء التأنيث له لازمة لا يقال درهم قَفْل. وقال ابن السكيت في كتاب الأصوات: رجل طلابة، وسيف مهذرمة. ثم قال ثعلب أبو العباس في فصيحه. باب ما يقال للمذكر والمؤنث بالهاء.
تقول رجل رَبْعة وامرأة رَبْعة، ورجل مَلُولَة وامرأة مَلولة، ورجل فَرُوقة وامرأة فَرُوقة، ورجل صَرُورة وامرأة صرورة للذي لم يحج، وكذا مَنُونة للكثير الامتنان، ولَجُوجة، وُهذَرة للكثير الكلام، ورجل هُمَزة لُمَزة وامرأة هُمَزة لُمَزة، في حروف كثيرة. وقال المبرِّد في الكامل: وهذا كثير لا تنزع منه الهاء، فأما راوية ونسّابة وعلاّمة فحذف الهاء جائز فيه، ولا يبلغ في المبالغة ما تبلغه الهاء.
ذكر ما جاء من صفات المؤنث من غير هاء
قال ابن دريد في الجمهرة: باب ما لا تدخله الهاء من صفات المؤنث: فمن صفات النساء: جارية كاعِب، وناهد، ومُعْصر؛ هي كاعب أولاً إذا كعب ثديها كأنه مُفَلّك، ثم يخرج فتكون ناهداً، ثم تستوي نهودها فتكون مُعْصراً، وجارية عارِك، وطَامِث، ودارس، وحائض، كله سواء، وجارية جالع: إذا طرحت قِناعها، وامرأة قاعد: إذا قعدت الحيض والولادة، وامرأة مُفيل: ترضع ولدها وهي حامل، وامرأة مُسْقط: وامرأة مُسْلب: قد مات ولدها، وامرأة مذكر: إذا ولدت الذكر، ومؤنث: إذا ولدت الإناث؛ ومذكار ومئناث إذا كان ذلك من عادتها، وامرأة مُغْيب ومُغِيب بتسكين الغين وكسرها إذا غاب زوجها، وقالوا: مُغيبة أيضاً، وامرأة مُشهد: إذا كان زوجها شاهداً، وامرأة مِقلات: لا يعيش لها ولد، وثاكل، وهابل، وعالِه من العَله والجزع، وقَتِين: قليلة الدرء، وجامع: في بطنها ولد، وسافر، وحاسر، وواضع: وضعت خِمارها، وعِنْفص: بذيّة، ودِفْنِس: رَعْناء، ومُحِش: يبس ولدها في بطنها، وكذلك الناقة والفرس، ومُتِم: إذا تمت أيام حملها؛ وكذلك الناقة.

ومن صفات الظباء: ظبية مُطْفل، ومُشْدن، مُغْزل: معها شادن، وغزال، وخَاذل وخَذول؛ إذا تأخرت عن القطيع. ومن صفات الشاة: شاة صارف: التي تريد الفحل، وناثر: تنثُر من أنفها إذا سعلت أو عطست، وداجن وراجن: قد ألفت البيوت، وحانٍ: تريد الفحل، ومُقْرب: قرب ولادها، وصالِغ وسالِغ؛ وهو منتهى سنها، ومُتْئم: ولدت اثنين. ومن صفات النوق: ناقة عَيْهل وعَيْهم: سريعة، ودِلاَث: جريئة على السير، وهِرْجاب: خفيفة، وأَمُون: صُلْبة، وذَقُون: تضرب بذقنها في سيرها، وممْرٍ: تدر على المَرْى وهو مسح الضَّرع باليد، ونَجيب: كريمة، وراجع: وهي التي تظن بها حملاً ثم تخلف، ومُرِدٌّ: وهي التي تشرب الماء فيرم ضرعها، وخَبْر: غزيرة اللبن، وحَرْف: ضامر، ورَهْب: معيبة، ورَاذِم: وهي التي قد دفعت باللبن؛ أي أنزلت اللبن، ومُبْسق إذا كانت كذلك، ومُضْرِع للتي أشرق ضَرعها باللبن، ورُهْشُوش وخُنْجُور مثله، وداحق؛ وهي التي يخرج رحمُها بعد النِّتاج، ومُرْشح للتي قد قوي ولدها، ونُتِجت الناقة حائلاً إذا ولدت أنثى، وحَسير وطَليح: وهي المعيبة، ولَهِيد: قد هصرها الحَمْل فأوهى لحمها، ومُذَائِر: تَرْأَم بأنفها، ولا يصْدُق حُبّها، وتملوق نحوه، وخادِج ومُخْدِج: طرحت ولدها، وفارق: تذهب على وجهها فتنتج، وطالق: تطلب الماء قبل القَرب بليلة، ويوم الطَّلق ويوم القَرب: قال الأصمعي: سألت أعرابياً ما القَرَب؟ فقال: سير الليل لِوْرد الغد، فقلت: ما الطَّلَق؟ فقال: سير اليوم لورد الغبّ. وبازل وبائك: ضَخْمة السنام، وفاثج: فتية سمينة، وشَامذ وشائل: إذا شالت بذَنَبها، وبَلْعَس ودَلْعَك وبَلْعَك؛ وهنَّ ضخام فيهن استرخاء، وعَوْزم: مسنة وفيها شدَّة، وضَرْزَم مثلها، ودِلْقِم: تَكَسَّر فُوها، وسال لعابها، ومِلْواح ومِهْياف: سريعة العطش، ومصباح: تُصْبِح في مَبْرَكِها، ومِيراد: تعجل الوِرْد، وهِرْمل وخِرْمل؛ وهي الهوجاء، وحائل؛ وهي التي حالت ولم تحمل، وحامل، ومُغِدّ: بها غُدّة، وناحِز: بها سعال، ورَائم: تَرْأَم ولدها وتعطف عليه، وَوَالِه: اشتدّ وَجْدُها بولدها، وفاطم ومُقامِح: تأبى أن تشرب الماء، ومُجالح: تَدُرّ في القرّ، وشارف: مُسِنة، وضامر: لا تجتر، وضابع: لا ترفع خُفّها إلى ضَبْعها في السير، وعاسر وعسير: التي اعْتُسرت فرُكبت، وقضيب كذلك، ومِدْراج: التي تجوز وقت وَضْعها، ومُرْبع: معها رُبَع، ومرباع: تحمل في أول الربيع، ومِشْياط: تسرع في السِّمن. ومن صفات الخيل: فرس مُرْكض: في بطنها ولد، وضامر، وقَيْدُود: طويلة، وكُمَيْت، وجَلْعَد: صُلب شديد، وكذلك الناقة، ومُقِصّ: إذا استبان حملها. ومن صفات الأتان: أتان مُلْمِع: إذا أشرف ضَرْعها للحَمْل: هذا ما ذكره ابن دريد في الجمهرة، وبقيت ألفاظ كثيرة: فمن صفات النساء: قال في الغريب المصنف: امرأة مُسْلِف: بلغت خمساً وأربعين ونحوها، وخَوْد: حسنة الخلْق، ورَدَاح: ثقيلة العَجيزة، وأُمْلود: ناعمة، وعُطْبول، وعَيْطل: طويلة العُنُق، وضَمْغَج: تمَّ خلْقها، وخَريع: تتثنى من اللِّين وقيل الفاجرة، وذَعْور: تُذْعر، وغَيْلم: حسناء، وعَيْطَمُوس: حسنة طويلة، وقَتِين: قليلة الطُّعم، ورَشُوف: طيبة الفم، وأَنُوف: طيبة ريح الأنف، وذَرَاع: خفيفة اليدين بالغَزْل، وشَمُوع: لعوب ضحوك، وعَروب: متحببة إلى زوجها، ونَوار: نفور من الريبة، وعِفْضاج: ضخمة البطن مسترخية اللَّحم، ومزلاج: رَسْحاء، وعِنْفِص: بذِيَّة، قليلة الحياء، ورَصوف: صغيرة الفرج، ومِنْدَاص: خفيفة طياشة، وجَأْنب: غليظة الخلْق، ونَكُوع: قصيرة، وصَهْصَلِق: شديدة الصوت، ومهراق: كثيرة الضحك، وضَمْرز: غليظة، وعقير: لا تهدى لأحد شيئاً، ومُرَاسل: مات زوجها أو طلقها، ولَفُوت: متزوجة ولها ولد من غيره، ومُضّر: لها ضرائر، وبَرُوك: تزوج ولها كبير، وفاقد: مات زوجها، وحَادّ ومُحِدّ: تترك الزينة للعِدَّة، وعَوان: ثَيِّب، وهَدِيٌّ: عَروس، وخَروس: يعمل لها شيء عند ولادتها، ومُمصل: ألقت ولدها وهو مضغة، ومحمل: ينزل لبنها من غير حبل، وكذلك الناقة، ومرغل: مرضعة، ونزور: قليلة الولد، ورَقوب وهَبُول: مثل المِقلات، وثَكُول: فاقد، وعَوْكل: حمقاء؛ وخِرْمل ودِفْنِس وخِذْعِل كذلك، وهَلوك: الفاجرة؛ وضَروع وبغيّ كذلك، ولِطْلِط: عجوز كبيرة، وعَيْضَموز وحَيْزَبون كذلك

ودائر: ناشز، ويقال: جارية كَعَاب ومُكَعِّب مثل كاعب، ومُثَيِّب، ومُعَجِّز. ومن صفات النوق في الغريب المصنف: ناقة مِبْلام: لا ترغو من شدة الضُّبعة، ومُرِبّ: لزمت الفحل، ولسوف: حُمِل عليها سنتين متواليتين، ومُمَارن: ضُربت مِراراً فلم تَلْقَح، وعَائط: حُمِل عليها ولم تحمل، ومُرْتج: أغلقت رَحِمها على ماء الفحل، وكذا واسِق، وممرح: ألقت الماء بعد ما صار دماً، ومُجهض: ألقته قبل أن يستبين خلقه، وكذا مُزْلق وخَفُود، ومُمْلِط: ألقته قبل أن يُشْعِر، ومُسْبِغ: ألقته بعد أن أشْعَر، وخَصُوف: وضعته في الشهر التاسع، وحادِج: ألقته غير تام، وذلك من أول خلق ولدها إلى ما قبل التمام،ائر: ناشز، ويقال: جارية كَعَاب ومُكَعِّب مثل كاعب، ومُثَيِّب، ومُعَجِّز. ومن صفات النوق في الغريب المصنف: ناقة مِبْلام: لا ترغو من شدة الضُّبعة، ومُرِبّ: لزمت الفحل، ولسوف: حُمِل عليها سنتين متواليتين، ومُمَارن: ضُربت مِراراً فلم تَلْقَح، وعَائط: حُمِل عليها ولم تحمل، ومُرْتج: أغلقت رَحِمها على ماء الفحل، وكذا واسِق، وممرح: ألقت الماء بعد ما صار دماً، ومُجهض: ألقته قبل أن يستبين خلقه، وكذا مُزْلق وخَفُود، ومُمْلِط: ألقته قبل أن يُشْعِر، ومُسْبِغ: ألقته بعد أن أشْعَر، وخَصُوف: وضعته في الشهر التاسع، وحادِج: ألقته غير تام، وذلك من أول خلق ولدها إلى ما قبل التمام، وقال الأصمعي: خادج: ألقته تام الخَلْق، ومُخْدج: ألقته ناقص الخَلْق، وفَارِج: تَمَّ حَمْلها ولم تلقه، ومُبْرِق: شالت بذنبها من غير حَمْل، وماخِض: دنا نتاجها، ومخرق: نُتِجت في مثل الوقت الذي حملت فيه من قابل، ومنضج: جازت السنة ولم تلد، ومعقل: نشب الولد في بطنها، وبقيّ ومُوتِن: خرج منها رجل الولد قبل رأسه، ورَحُوم: اشتكت بعد النّتاج، ومرتد ومردّ مثل المضرع، ومِرْباع: تلد في أول النتاج، ودَحُوق مثل الداحق، ولِطْلِط: كبيرة السن، وكروم: مبرمة، ودِرْدِح: التي قد أكلت أسنانها ولصقت من الكبر، وكُحْكُح مثلها، ودَلُوق: تكسرت أسنانها فتمج الماء، وعائذ: قريبة عهد بالوضع، ومُطْفل: معها ولد، وبِكْر: معها أول ولد، وثِنْى: معها ثاني ولد، وكذا في النساء، ومُشْدِن: قد شَدَنَ ولدها وتحرك، وهَلُوب: مات ولدها أو ذبح، وصَعُود: ولدت ناقصاً فعطفت على ولد عام أول، وبُسُط: تركت هي وولدها لا تمنع منه، وعَجُول: مات ولدها، ومُعالق مثل العَلُوق، وضَروس وعَضوض تَعضّ لتذب عن ولدها، وصَفِيّ، وخُنْجور، ولهموم: غزيرة اللبن، والخَبْر والخِبرْ، والمريّ والثاقِب مثلها، ومُمَائح: يبقى لبنها بعد ما تذهب ألبان الإبل، ورَفُود: تملأ القدح في حلْبة واحدة، وصَفُوف: تجمع بين مِحْلبين في حلْبة، والشَّفُوع والقَرُون مثلها، وصَفوف أيضاً: تصفّ يديها عند الحلب، وصِمْرِد، ودهين: قليلة اللبن، وغارز: جَذَبت لبنها فرفعته، وشحص وشحاصة: لا لبن لها؛ الواحدة والجمع في ذلك سواء، والشَّصوص مثلها، ومُفْكه: يهراق لبنها عند النتاج قبل أن تضع، وفَتوح: واسعة الإحْليل، والثَّرور مثلها، وحَصُور: ضيّقة الإحْليل، والعَزوز مثلها، وحضُون: ذهب أحد طُبْيَيْهَا، ومَصُور: يُتَمَصَّر لبنها قليلاً قليلاً، ورافع: رفعت اللبأ في ضرعها، وزَبُون: تَرْمَح عند الحلب

وعَصُوب: لا تِدرّ حتى يُعْصب فخذاها، ونَخور: لا تدر حتى يضرب أنفها، وعَسُوس: لا تدر حتى تتباعد من الناس، وبهاء: تستأنس إلى الحالب، وبَاهل: لا صرار عليها، وبَسُوس: لا تَدر إلاّ بالإبساس؛ وهو أن يقال لها بَسْ بَسْ، وبائكٌ: عظيمة، وفاثج وفاسج مثلها؛ وبعض العرب يقول: هما الحامل، ودَلْعس مثل البَلْعَس، وعَيْطَموس: تامة الخلق حسنة، وفُنُق مثله، وهِرْجاب: طويلة ضخمة، وسِرْداح: عظيمة كثيرة اللحم، وعَنْدل، وقندل: عظيمة الرأس، ومِقْحاد: عظيمة السنام، وشَطُوط: عظيمة جنْبى السنام وعَيْسَجور: شديدة، وعُسْبور مثلها، وحِضَار: إذا جمعت قُوّة ورَجْلة؛ يعني جودة المشي، وسِناد: شديد الخلق، وعِرْمس وأُصُوص وجَلْعب مثلها، وعنتريس: كثيرة اللحم شديدة، ومحوص ومحيص: شديدة الخلق، وكَنُوف: تبرك في كنفة الإبل، وقَذور: تبرك ناحية من الإبل، إلاّ أن القذور تستبعد والكَنُوف لا تستبعد، وعَسوس وقَسوس: ترعى وحدها، وضَجوع: ترعى ناحية، وعتود مثلها. وجَرُوز: أكول، ومطراف: لا تكاد ترعى حتى تستطرف، ونَسُوف: تأخذ البقل بمقدم فيها، وواضح: مقيمة في المرعى، وعادن: نحوه، وقارب: متوجهة إلى الماء، وسلوف: تكون في أوائل الإبل إذا أوردت الماء، ودَفون: تكون وسطهن، ومِلْحاح: لا تكاد تبرح الحوض، ورَقُوب: لا تدنو إلى الحوض مع الزحام، وطَعُوم: فيها سمن وليست بتلك السمينة، ومقلاص: تسمن في الصيف، وفاثج: لاقح مع سمنها، وخَنُوف: لينة اليدين في السير، وعَصُوف: سريعة، وشمعل مثلها، وهوجل: هوجاء، وزَحُوف ومِزْحاف: تجر رجلها إذا مشت، ورَحُول: تصلح أن ترحل، وشملال: خفيفة، ومِزَاق: سريعة، وعيهم: مثلها، وحرجوج: ضامر؛ وحرج ورهيب مثلها، ورهيش: قليلة لحم الظهر، ولحيب مثله، وشاصب: ضامر، وشاسِف أشد ضموراً، وهَبِيط: ضامر، وسناد مثله، ومُرِمّ بها شيء من نقى، ومُرائس ورَؤوس: لم يبق لها طِرْق إلاّ في رأسها، وحِدْبار: المنحينة من الهُزال، وحائص: لا يجوز فيها قضيب الفحل كأن بها رَتْقاً، ومُعَوِّذ، ومُنَيِّب، وشَطور: يبس خِلْفان من أخلافها، وثَلُوث: يَبس ثلاثة. ومن صفات الشاء في الغريب المصنف: شاة ممغل: حُمل عليها في السنة مرتين، ومُحْدِث: دنا نتاجها، ورَغوث: ولدت قريباً، ومُوحد: ولدت ولداً واحداً، ومُفذّ كذلك، وجَلَد: مات ولدها، ولبون ومُلْبن: ذات لبن، ومَصُور: دنا انقطاع لبنها، وجَدود كذلك، وشحص: ذهب لبنها كله، وشَطور: يبس أحد خِلْفيها، وعَناق: عمرها أربعة أشهر، وعنز عمرها سنة، وسَحُوف: لها شَحْمة على ظهرها، وزَعُوم: لا يُدْرى أَبِها شحم أم لا، ورَعُوم بالراء يسيل مُخاطها من الهزال، ورَؤوم: تلحس ثياب مَنْ مَرّ بها، وحَزُون: سيئة الخلق، وثَمُوم: تَقْلع الشيء بفيها. ومن صفات غير ذلك في الغريب المصنف: أتان جَدُود: انقطع لبنها، وليلة عماس: شديدة، ولِحْية ناصل من الخِضاب. وفي ديوان الأدب للفارابي: امرأة كُنُد أي كَفُور للمواصلة، وناقة سُرُح؛ أي منسرحة في السير، وقوس فُرج؛ أي منفرجة عن الوَتَر، وقارورة فُتُح، أي ليس لها غلاف، وعين حُشُد لا ينقطع ماؤها، وناقة عُلُط: لا خطام عليها، وفرس فُرُط: تتقدم الخيل، وطُلق: إذاكانت إحدى قوائمها لا تحجيل فيها، وغارة دُلُق، أي مندلقة شديدة الدفعة، وناقة طُلق: بلا قائد، وامرأة فُنُق؛ أي ناعمة أو متفنقة بالكلام، وامرأة عُطُل؛ أي عاطل، وامرأة فُضُل؛ أي في ثوب واحد، وامرأة مِنْجاب: تلد النجباء، ومزعاج: لا تستقر في مكان، والمِهْداج: الريح التي لها حنين، والمِسْلاخ: النخلة التي ينتثر بُسْرها، وامرأة معطار: كثيرة التَّعطر، وناقة مِمْغار ومِنْغار: إذا كان من عادتها أن يحمر لبنها من داء، وامرأة مِنْداس ومِنْداص: خفيفة طباشة، وناقة مِخْراط: من عادتها الإخراط؛ وهو أن يخرج لبنها منعقداً كأنه قطع الأوتار ومعه ماء أصفر، وناقة مرزاف: سريعة، وامرأة مِحْماق: من عادتها أن تلد الحمقى، ومِنْتاق: كثيرة الولد، ومِتْفال: غير مُطَيَّبة، ومجبال: غليظة الخَلْق، ومعطال: لا حَلْى عليها، وناقة مِرْسال: سهلة السير، ومِرْقال: كثيرة الإرقال؛ وهو ضرب من الخَبَب، وناقة ضارب: تضرب حالبها، وامرأة طامح: تطمح إلى الرجال، وشاة دافع: إذا أضرعت على رأس الولد، وناقة شافع: في بطنها ولد يتبعها آخر، ونعجة طالق: إذا كانت

ترعى وحدها مُخَلاّة، وجارية عاتق: لم يَبْن بها الزوج، وفرس ناتق للولد؛ وناقة عُبر أسفار وعِبر أسفار أي يعبر عليها الأسفار، ونعامة منغاض؛ أي مسرعة.عى وحدها مُخَلاّة، وجارية عاتق: لم يَبْن بها الزوج، وفرس ناتق للولد؛ وناقة عُبر أسفار وعِبر أسفار أي يعبر عليها الأسفار، ونعامة منغاض؛ أي مسرعة.
وفي الصِّحاح: ناقة جراز؛ أي أكول؛ وكذا جَرُوز، وامرأة جارِز: عاقر، وسنة حسوس: شديدة المحْل.
خاتمة
قال ابن السِّكيت في الإصلاح والتِّبريزي في تهذيبه، وابن قتيبة في أدب الكاتب: ما كان على فَعيل نعتاً للمؤنث وهو في تأويل مفعول كان بغير هاء، نحو: كف خَضيب، مِلْحَفة غَسِيل، وربما جاءت بالهاء فيُذهب بها مذهب الأسماء نحو: النّطيحة والذَّبيحة والفَرِيسة وأكِيلة السَّبُع، وقالوا: مِلْحَفة جديد؛ لأنها في تأويل مجدودة، أي مقطوعة، وإذا لم يجز فيه مفعول فهو بالهاء، نحو:مريضة وظريفة وكبيرة وصغيرة. وجاءت أشياء شاذة فقالوا: ريح خَرِيق، وناقة سَدِيس، وكَتِيبة خصيف. وإن كان فعيل في تأويل فاعل كان مؤنثه بالهاء، نحو: شريفة ورحيمة وكريمة. وإذا كان فَعُول في تأويل فاعل كان مؤنثه بغير هاء، نحو: امرأة صَبور وشَكور وغَدور وغَفور وكَنود وكَفور، إلاّ حرفاً نادراً، قالوا؛ هي عدوة للّه، قال سيبويه: شبهوا عدوة بصديقة، وإن كانت في تأويل مَفْعولة بهاء جاءت بالهاء، نحو: الحَمولة والرَّكوبة، وما كان على مِفْعيل فهو بغير هاء، نحو: امرأة مِعْطير مِئشير من الأشَر، وفرس مِحْضير، وشذ حرف؛ فقالوا: امرأة مِسْكينة شبهوها بفقيرة. وما كان على مِفْعال فهو بغير هاء، نحو: امرأة مِعْطار ومِعْطاء ومِجْبال، للعظيمة الخَلْق، ومِفْعل كذلك، نحو: امرأة مِرْجم. وما كان على مُفْعِل مما لا يوصف به المذكر فهو بغير هاء، نحو: مُرْضع، وظبية مُشْدن؛ فإذا أرادوا الفعل قالوا: مُرْضعة. وما كان على فاعل مما لا يكون وصفاً للمذكر فهو بغير هاء نحو: حائض وطالق وطامث؛ فإذا أرادوا الفعل قالوا: طالقة وحاملة، وقد جاءت أشياء على فاعل تكون للمذكر والمؤنث فلم يفرقوا بينهما، قالوا؛ جمل ضامر وناقة ضامر، ورجل عاشق وامرأة عاشق. وقد يأتي فاعل وصفاً للمؤنث بمعنيين فتثبت الهاء في أحدهما دون الآخر، يقال: امرأة طاهر من الحيض وطاهرة من العيوب، وحامل من الحَمْل وحاملة على ظهرها، وقاعد عن الحيض وقاعدة من القعود. وقال التِّبريزي، وما كان من النعوت على مثال فَعْلان فأنثاه فَعْلى في الأكثر، نحو: غضْبان وغَضبي، ولغة بني أسد سَكْرانة ومَلآنة وأشباههما، وقالوا: رجل سَيْفان وامرأة سَيْفانة؛ وهو الطويل الممشوق الضامر البطن، ورجل مَوْتان الفؤاد وامرأة مَوْتانة. وما كان على فُعلان أتى مؤنثه بالهاء، نحو خُمْصان وخُمْصانة، وعُرْيان وعُرْيانة. انتهى.
ذكر مايستوي في الوصف به المذكر والمؤنث
في ديوان الأدب يقال: ثوب خَلَق؛ أي بال؛ المذكر والمؤنث فيه سواء، وشاب أُملود وجارية أملود؛ أي ناعمة، وبعير سَدَس وسَديس، ألقى السّن التي بعد الرَّباعية وذلك في الثامنة؛ الذكر والأنثى فيه سواء، وبعير بَازِل وبَزُول: إذا فطر نابه في تاسع سنة، والذكر والأنثى فيه سواء، والمُخِلف: الذي جاوز البازل من الإبل؛ الذكر والأنثى فيه سواء، والعانس: الجارية التي بقيت في بيت أبويها لم تتزوج، ويقال للرجل عانس أيضاً، ويقال: جمل نازع وناقة نازع إذا نَزَعت إلى وطنها، وبعير ظهير؛ أي قوي، وناقة ظهير بغير هاء أيضاً.
وفي الصِّحاح: العَروس نعت يستوي فيه المذكر والمؤنث ما داما في إعراسهما؛ يقال: رجل عَروس في رجال عُرُس، وامرأة عَروس في نساء عرائس.

وفي الغريب المصنف: هذا بِكر أبويه، وهو أول ولد يولد لهما وكذلك الجارية؛ بغير هاء، والجمع أبكار، وهذا كِبْرَةُ ولد أبويه، وعِجْزَة ولد أبويه: آخرهم، والمذكر والمؤنث في ذلك سواء بالهاء؛ والجمع فيهما مثل الواحد، ويقال للأقعد في النسب: هو كبُرُّ قومه، وإكْبِرَّة قومه مثال إفْعلّة، والمرأة في ذلك كالرجل، ويقال هو ابن عم لحٍّ في النكرة، وابن عمي لحّا في المعرفة، وكذلك المؤنث والمثنى والجمع، وهو مُصاص قومه إذا كان خالصهم، وكذلك الاثنان والجمع والمؤنث، وعبد قِنّ وكذلك أَمَة قِن، والمثنى والجمع كذلك، ورجل رَقُوب: لا يعيش له ولد، وكذلك امرأة رَقوب، وبعير قَرْحَان لم يجْرب قط، وكذلك الصبي إذا لم يُجَدَّر، والمؤنث والإثنان والجمع في ذلك كله سواء، قال في الصِّحاح: وقرحانون لغة متروكة، وبعير كميت: خالط حمرته قُنوء، والناقة كميت، ورجل غِرّ: لم يجرب الأمور وامرأة غِرّ، وبعير جَلْس، أي وثيق جسيم، وناقة جَلْس كذلك، ويقال: رجل فَرّ وكذلك الاثنان والجمع والمؤنث، ويقال: امرأة وَقاح الوجه، وجواد وَكل، وقَرْن وقِرْن ومحب؛ وكَهام، وعاشق؛ كل هذا مثل المذكر بغير هاء. انتهى.
وفي أدب الكاتب: من ذلك جمل ضامر، وناقة ضامر، ورجل عاقر، وامرأة عاقر، ورأس ناصل من الخضاب، ولحية ناصل، ورجل بِكر وامرأة بِكْر ورجل أيِّم: لا امرأة له، وامرأة أيِّم لا زوج لها، وفرس كُميت للذكر والأنثى، وفرس جواد وبهيم كذلك، والزوج يطلق على الرجل والمرأة، لا تكاد العرب تقول زوجة، وفي النوادر لأبي زيد يقال: هذا بَسْل عليك، أي حرام وكذلك الاثنان والجمع والمؤنث؛ كما يقال رجل عَدْل وقوم عدْل وامرأة عدْل.
وفي الجمهرة: باب ما يكون فيه الواحد والجماعة والمؤنث سواء في النعوت: رجل زَوْر وقوم زَوْر وكذلك سَفْر، ونَوْم، وصوم، وفِطْر، وحرام، وحلال، ومقنع، وخَصْم، وجُنُب، وصريح، وصرُورة للذي لم يحج، ونَصَف وهو الذي طعن في السن ولم يشخ، وكَفيل، وجرى، ووصيّ، وضَمين، وضيْف، ودَنِف وحَرَض؛ كلاهما بمعنى مريض، وقَمِن، وعَدْل، وخيار، وعربي محض، وقُلْب وبَحْت؛ أي خالص، وشاهد زُور وشهداء زُور، وأرض جَدْب وأرَضون جَدْب، وكذا خِصْب، ومَحلْ، وماء فُرات، ومِلْح أجاج وقُعَاع وجراق، الثلاثة بمعنى مِلْح، وشَرُوب أي بيْن الملح والعذب، ومَسوس؛ ومياه كذلك في السبعة. انتهى.
وزاد ابن الأعرابي في نوادره: رجل وقوم رضا، ونصر، ورسول، وعدوّ، وصديق، وكرم، ونَبَه، ومَشْنَأ، ودَوًى وطَنًى وضَنًى ودوٍ: الأربعة بمعنى مريض، وحرِيّ، وقرِف بمعنى قَمِن، وغلام رُوقَة، وغلمان رُوقَة.
وفي أمالي ثعلب: رجل قُنْعان؛ أي يقنع به ويرضى برأيه، وامرأة قُنْعان، ونسوة قُنْعان لا يثنى ولا يجمع ولا يؤنث، وفي الصحاح: الناشئ الحَدث: الذي قد حاوز حد الصغر؛ والجارية ناشئ أيضاً، وناقة تَربَوت؛ أي ذَلول؛ الذكر والأنثى فيه سواء، ورجل ثيّب وامرأة ثيب، الذكر والأنثى فيه سواء، وخُلْصان: خاصة يستوي فيه الواحد والجمع، ودِرْع دِلاص، أي برَّاقة وأدرع دِلاَص؛ الواحد والجمع على لفظ واحد، وشاة شَحْص: ذهب لبنها كله؛ الواحدة والجمع في ذلك سواءٌ، وكذلك الناقة وشاة شُصُص؛ للتي ذهب لبنها يستوي فيه الواحد والجمع. والسوقة خلاف الملك؛ يستوي فيه الواحد والجمع والمذكر والمؤنث.
ذكر إناث ما شهر منه الذكور
عقد له ابن قتيبة باباً في أدب الكاتبقال فيه: الأنثى من الذئاب سِلْقة وذِئبة، والأنثى من الثعالب ثُرْملة وثعْلبة، والأنثى من الوعل أَرْوِيَّة، والأنثى من القرود قِشّة وقردة، والأنثى من الأرانب عِكرشة، والأنثى من العقبان لَقْوة، والأنثى من الأسود لَبُؤة بضم الباء وبالهمزة والأنثى من العصافير عصفورة، والأنثى من النمور نَمرة، ومن الضفادع ضِفدعة، ومن القنافذ قُنفذة، ويقال: بِرْذون وبِرْذَوْنة.
ذكر ذكور ما شهر منه الإناث

عقد له ابن قتيبة باباً في أدب الكاتب قال فيه: اليَعاقيب: ذكور الحَجل واحدها يَعقوب، والخَرَب: ذكر الحباري، وساق حُرّ: ذكر القَمَارى، والفيَّادُ، والصّدى: ذكر اليوم، واليَعسوب: ذكر النحل، والحُنْظُب والعُنْظُب عند سيبويه والعُنْظُباء بضم الظاء في الثلاثة ذكر الجراد، فأما الحُنظَب بفتح الظاء فذكر الخََنافس، وهو أيضاً الخُلنْفس، والحرباء: ذكر أم حُبن، والعَضْرَ فُوط: ذكر العَظاء. والضَّبُعان: ذكر الضِّباع. والأفعوان: ذكر الأفاعي. والعُقْربان: ذكر العقارب. والثُّعلبان: ذكر الثعالب. والغَيْلم: ذكر السلاحف، والأنثى سُلَحْفاة بتحريك اللام وتسكين الحاء ويقال: سُلَحْفية. والعُلْجوم: ذكر الضَّفادع. والشَّيهم: ذكر القنافذ. والخُزَز: ذكر الأرانب. والحَيْقُطان: ذكر الدّراج. والظّليم: ذكر النعام. والقِط والضَّيْوَن: ذكر السنانير.
ذكر الأسماء المؤنثة التي لا علامة فيها للتأنيث
عقد لها ابن قتيبة باباً ذكر فيه: السماء، والأرض والقَوْس، والحرب، والذَّودَ من الإبل، ودِرْعَ الحديد، فأما درعُ المرأة - وهو قميصها - فمذكر، وعرُوض الشِّعر وأَخَذَ في عَروض ما تُعْجِبُني أي في ناحية، والرَّحِم، والرّمح، والغُول، والجحيم، والنار، والشمس، والنعل، والعصا، والرحى، والدار، والضُّحى.
وزاد في تهذيب التِّبريزي من ذلك القَتَب؛واحد الأقتاب، وهي الأمعاء، والفأس، والقدوم.
وفي المقصور للقالي، قال أبو حاتم: السُّرَى مؤنثة، يقال: طالت سُراهم، وهي سير الليل خاصة دون النهار، قال البَطْلَيوسي في شرح الفصيح: كان بعض أشياخنا يقول: إنما ذُكِّر درع المرأة، وأُنِّث درع الرجل؛ لأن المرأة لباس الرجل وهي أنثى، فوجب أن يكون درعه مؤنثة، والرجل لباس المرأة وهو مذكر، فوجب أن يكون درعها مذكراً، وكان يحتج على ذلك بقوله تعالى: " هُنَّ لِبَاسٌ لَكُمْ وَأََنْتُمْ لِبَاسٌ لَهُنَّ " .
ذكر الأسماء التي تقع على الذكر والأنثى
وفيها علامة التأنيث
قال ابن قتيبة: من ذلك السَّخْلة وهي ولد الغنم ساعة يوضع، والبَهْمة والجِداية، وهو الرشأ، والعسبارة ولد الضَّبُع من الذئب، والحية؛ تقول العرب حية ذكر، والشاة أيضاً؛ والثور من الوحش، والبطة، وحمامة، ونعامة؛ تقول: هذه نعامة ذكر، قال: وكل هذا يُجْمَعُ بطرح الهاء، إلاّ حية فإنه لا يقال في جمعها حيّ. انتهى.
وقال في الصِّحاح: دجاجة، وللذكر والأنثى، لأن الهاء إنما دخلته على أنه واحد من جنس، مثل: حمامة وبطة، قال: وكذلك القَبَجة للذكر والأنثى من الحجل، والنّحلة، والدراجة، والجَرادة، والبومة، والحبَارى، والبقرة؛ كلها تقع على الذكر والأنثى.
قال ابن خالويه: في كتاب ليس: الإنسان يقع على الرجل والمرأة، والفرس يقع على الذكر وعلى الحِجْر، والبعير يقع على الجمل والناقة؛ وسمع إنسانة وبعيرة ولا نظير لهما، وقيل: إن من العرب من يقول فَرَسة.
وفي الصحاح: الجَزُور من الإبل يقع على الذكر والأنثى.
وفي مختصر العين: الذباب اسم للذكر والأنثى، وقال فيما يذكر ولا يؤنث:
يا سائلاً عما يذكر في الفتى ... لا غير عِهْ من حاذق لك يخبرُ
رأس الفتى وجبينه ومَعَاؤُه ... والثَّغر ثم الشَّعْر ثم المَنْخَرُ
والبطْن والفم ثم ظُفْر بعده ... ناب وخَدٌّ بالحياء يعصفر
والثدي والشِّبر المزيد وناجذٌ ... والباع والذَّقْن الذي لا ينكر
هذي الجوارح لا تؤنثها فما ... فيه لها حظ إذا ما تذكر
وقال فيما يؤنث ولا يذكر:
الساق والأذْن والأفخاذ والكَبِد ... والقلب والضِّلَع العوجاء والعَضُد
والزَّند والكف والعَجُز التي عرفت ... والعين والعُرْقُب المجزولة الأحد
والسِّنّ والكَرِش الغرثى إلى قدم ... من بعدها وَرِك معروفة ويد
ثم الشِّمال ويُمناها وإصْبَعها ... ثم الكُراع وفيها يكمل العدد
إحدى وعشرين لا تذكير يدخلها ... وتاء تأنيثها في النحو يعتمد
ألفتها من قريض ليس له مقتدراً ... يوماً على مثله لو رامها أحد
وقال الشيخ جمال الدين بن مالك فيما يذكر ويؤنث من الحيوان:

يمين شِمال كف قلب وخنصر ... سه بِنْصر سِنّ رَحمٌ ضِلَع كَبِد
كرش عين الأذن القَتْب فخذ قدم ... وَرِك كتف عَقب ساق الرجل ثم يد
لسان ذراع عاتق عنق قَفا ... كراع وضِرْس ثم إبهام العَضُد
ونفس وروح فِرْسن وقرا أصبع ... مِعَا بطن إبط عَجُز الدبر لا تزد
ففي يد التأنيث حتماً وما تلت ... فوجهان فيما قد تلاها فلا تحِد
وقال غيره في ذلك:
وهذي ثمان جارحات عَدَدْتُها ... تؤنث أحياناً وحيناً تُذَكَّرُ
لسان الفتى والإبْطُ والعُنْق والقَفَا ... وعاتِقُه والمَتْن والضِّرْسُ يذْكرُ
وعند ذراع المرء ثم حسابُها ... فذكّر وأنِّثْ أنت فيها مُخيِّرُ
كذا كل نحوى حكى في كتابه ... سوى سيبويه فهو عنهمْ مُؤخَّرُ
يرى أن تأنيث الذِّراع هو الذي ... أتى وهو للتذكير في ذاك مُنْكِرُ
ذكر ما يذكر ويؤنث
في الغريب المصنف: من ذلك؛ القَلِيبُ، والسِّلاح، والصَّاع، والسِّكين والنَّعم، والإزار، والسِّرَاويل، والأَضْحَى، والعُرْس، والعُنُق، والسَّبيل، والطّرِيق، والدَّلْو، والسّوق، والعَسَل، والعاتق، والعَضُد، والعَجُز، والسَّلْم، والفُلْك، والمُوسى.
وقال الأموي: المُوسى، مذكر لا غَير، لم أسمع التذكير في الموسى إلاّ من الأموي، انتهى، وقال ابن قتيبة في أدب الكاتب: الموسى؛ قال الكسائي: هي فُعْلى، وقال غيره: هو مُفْعَل فهو مؤنث على الأول ومذكر على الثاني.
قال: ومن الباب السُّلْطَانُ، والخَمْر، والنَّهر، والحالُ، والمتْن، والكُراع، والذِّراع، واللسان؛ فمن أنثه قال في جمعه: ألسن، ومن ذكَّره قال ألسنة.
وفي الصِّحاح: الزُّقاق: السكة؛ يذكر ويؤنث، قال الأخفش: أهل الحجاز يؤنثون الطَّرِيق، والصِّرَاط، والسَّبيلَ، والسُّوق، والزُّقَاقَ، والكلاَّ، وهو سوق البصرة، وبَنُو تميم يُذَكِّرُون هذاكله؛ وفيه: الروح تذكر وتؤنث.
وفي تهذيب التِّبريزي: الذَّنُوب تذكر وتؤنث.
قال النحاس في شرح المعلقات: من الأشياء ما يسمى بالمذكر والمؤنث، نحو: خِوان، ومائدة، ومثله السِّنان، والعَالِية، والصُّوَاع، والسِّقَاية.
ذكر الأسماء التي جاء مفردها ممدوداً وجمعها مقصوراً
رأيت في تاريخ حلب للكمال بن العديم بخطه في ترجمة ابن خالويه، قال: رأيت في جزء من أمالي ابن خالويه: سأل سيفُ الدولة جماعةً من العلماء بحضرته ذات ليلة: هل تعرفون اسماً ممدوداً وجمعه مقصور؛ فقالوا: لا؛ فقال: يا ابن خالويه؛ ما تقول أنت؟ قلت: أنا أعرف اسمين، قال: ما هما؛ قلت: لا أقول لك إلا بألف درهم؛ لئلا تؤخذ بلا شكر، فأمر لي بألف درهم؛ قلت: هما صحراء وصحارى، وعذراء وعذارَى، فلما كان بعد شهرين أصبت حرفين آخرين، ذكرهما الجَرْمي في كتاب التَّنْبيه وهما: صَلْفَاء وصَلافى؛ وهي الأرضُ الغليظة، خَبْراء وخَبَارى؛ وهي أرض فيها ندوة، ثم بعد عشرين سنة وجدت حرفاً خامساً، وذكره ابن دُريد في الجمهرة، وهو سَبْتاء و سَبَاتَى، وهي الأرض الخَشِنة. انتهى.
قلت: قد من اللّه تعالى عليَّ بالوقوف على ألفاظ أُخَر: قال أبو علي القالي: في كتاب المقصور والممدود: يقال: أرض نَفْخَاء، أي تَسْمَع لها صوتاً إذا وطئتها الدواب وجمعها النَّفَاخَى، قال: وقال الفراء: الوَحْفَاء: أرْضٌ فيها حجارة سُود، وليست بحَرَّة، وجمعها وَحَافَى، وفي أمالي ثعلب: قالوا: نَبْخاء، رابية ليس بها رمل ولا حجارة، والجمع نَبَاخَى، وفي المجمل: النَّفْخاء من الأرض، مثلُ النَّبْخاء.
وقال الجوهري في الصِّحاح: السَّخواء: الأرض الواسعة السهلة، والجمعُ السَّخَاَوَى والسخاوِي، مثل الصحارَى والصحارِي.
وقال ابن فارس في المجمل: المِرْدَاءُ رمل مُنبطح لا نبت فيه، وجمعه مَرادَى، وقال الجوهري في الصحاح: أشْيَاء تجمع على أَشاوَى وأشاوِي مثل الصَّحَارى، حكى الأصمعي: أنه سمع رجلاً من أفصح العرب يقول لخلف الأحمر: إن عندك الأشاوَى، ويجمع أيضاً على أشايا

ثم رأيت في كتاب ليس لابن خالويه. قال: ليس في كلامهم اسم ممدود جمع مقصوراً إلاّ ثمانية أحرف، وهي صحراء وصحارَى، وعذرَاء وعذارَى، وصَلْفاء وصلافَى؛ أرض غليظة، وخَبْراء وخَبارَى؛ أرض فيها نَدوة، وسَبْتاء وسَباتَى؛ أرض فيها خشونة، وَوَحْفاء ووحَافَى؛ أرض فيها حجارة، ونَبْخاء ونَبَاخَى ونَفْخاء ونفاخى، وكانت هذه المسألة سأل عنها سيف الدولة فما عرف أحد ممن بحضرته شيئاً منها، فقلت: أنا أعرف أسماء ممدودة تجمع بالقَصْر؛ قال: ما هي؛ قلت: لا أقولها إلا بألف دينار، ثم ذكرت ذلك؛ لأن الممدود يجمع على أفْعِلة: رداء وأردية والمقصور يجمع ممدوداً: رَحَى وأرحاء، وقَفاً وأقفاء.
وذكر ابن خالويه هذه الحكاية في موضع آخر من كتاب ليس، وقال فيها: وكان في الحاضرين بين يدي سيف الدولة أحمد بن نصر، وأبو علي الفارسي، فقال أحمد ابن نصر: أنا أعرف حرفاً، حَلْفاء وحَلاَفَى؛ فقلنا: حَلْفاء جمع حَلِفة، وإنما سألنا عن واحد، فقال الفارسي: أنا أعرف حرفاً؛ أشياء وأشاوَى، فقلنا أشياء جمع، هذا كله كلام ابن خالويه، فطابق بعض ما زدته، ورأيت على حاشية كتاب ليس بخط بعض الأفاضل ما نصه: من هذا الباب عَزْلاَء وعَزَالَى، وجَلْواء وجَلاَوَى، والعَزْلاء فم المزادة الأسفل، والجَلْواء: إن كانت بالجيم، ففي الصحاح قال الكسائي: السماء جلواء، أي مصحية؛ وإن كانت بالحاء، فهي التي تؤكل، وفيها المد والقصر في المفرد، وجمعها كمفردها: جمع المقصور حَلاَوَى بالقصر، وجمع الممدود حَلاَواء، بالمد.
ثم رأيت في نوادر ابن الأعرابي: يقال عذارَى وصحارَى وذَفارى، وتفتح هذه الثلاثة فقط، ثم رأيت في كتاب المقصور والممدود للقالي في باب: ما جاءَ من المقصور على مثال فعالَى: قال: والزهارى جمع زهراء؛ وهي البيض من الإبل وغيرها، قالت ليلى الأخيلية:
ولا تأخذ الأدم الزَّهَارى رماحها ... لتوبة عن ضيف سرى في الصنابر
ثم رأيت صاحب الصِّحاح قال: يقال صحراء واسعة، ولا تقل صحراة، والجمع الصَّحَارى والصحراوات، وكذلك جمع كلِّ فَعْلاَء إذا لم يكن مؤنث أفعل، مثل: عذْراء وخبْراء وورْقَاء اسم جبل وأصل الصّحارى صحاريّ، حذفوا الياء الأولى وأبدلوا من الثانية ألفاً، فقالوا صحارَى - بفتح الراء - لتسلم الألف من الحذف عند التنوين، وإنما فعلوا ذلك ليفرقوا بين الياء المنقلبة من الألف للتأنيث، وبين المنقلبة من الألف التي ليست للتأنيث، نحو مغازِي ومرامي. انتهى.
هذا من صاحب الصِّحاح صريح في كثرة الألفاظ الممدودة التي تجمع هذا الجمع المقصور حيث جعله ضابطاً كلياً؛ فإن الألفاظ التي جاءت على فَعْلاء وليست مؤنثة أَفعَل كثيرة.
فعْلاء في الأسماء
قال الأُندلسي في كتاب المقصور والممدود: فَعْلاء في الأسماء: البأساء: الشدة، والبغضاء: العداوة، والبوْغاء: التراب، وأيضاً السِّفْلة، وأيضاً رائحة الطيب، وبَهْداء: قبيلة في قُضاعة، والبَيْداء: الفلاة، وبَلْعاء ابن الحارث، الذي نزل فيه (كَمَثَلِ الْكَلْب إنْ تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَثْ)، وبلْعاء بن قيس: شاعر معروف، والتَّيْهَاء: الفلاة، وتَيْمَاءُ: موضع، والتَّيْماء: الفلاة، والتَّرْباء: التراب، والثَّمْراء: هَضْبة بالطائف، وثأْدَاء: اسم للأمة، وفعلت الشيء من جَرَّائك: أي من أجلك، وقد تقصر، والجَلاَّء: الأمر العظيم، مثل: الجُلَّى، والجَعْباء: اسم للدبر، والجعداء: لقب لكِنْدة، ويقال: بل لِبني العنبر بنِ عمرو بنِ تميم.
والحَلْواء: ضرب من الطعام، والحَوْباء: النفس، والحَصْبَاء: الحصى، والحوْجَاء: الحاجة، وحدَّاء: موضع، وحَدْرَاء: اسم امرأة، والحَلْكاء: دويبّة تغوص في الرمل، والحفْياء: موضع بقرب مدينة النبي ، والخَبْراء: أرض طيبة تنبت السِّدْر، والخَلْصاء: أرض، ودَأْثَاء: اسم للأمة والدأْماء: البحر، والرَّقْعاء: الأرض، والدَّهْناء: المفازة المتسعة؛ وقد تقصر أيضاً، والرَّمْضاء: الحجارة المحماة بالشمس، والرَّفْقاء موضع، والرقْماء: الداهية، والرَّغْباء الرغبة، والرَّهْبَاء: الرهبة، وقد يقصران.

وطور زَيتاء: جبل بالشام ينبت الزيتون، والطَّحْماء: نبت، والكَأْدَاء: المشقة، وما ردَّ عليّ حوْجاء ولا لوجاء؛ أي كلمةً حسنة ولا قبيحة، واللأواء واللولاء: الشدة، واللَّوْمَاءُ: اللائمة، واللَّعباء: موضع، والنَّعماء: النعمة وضد الضراء، والنَّفْخَاء: الأرض المنتفخة، والنبخاء: المرتفعة، وصنْعاء: مدينة باليمن المد أعرف فيها والضرَّاء: الضر، وأيضاً الشدة، والضَّجْعَاء: الغنم الكثير، والضوْضاء: الجلبة والصياح في لغة من يصرفها والعلْيَاء: الشرف وأيضاً المكان المرتفع.
الغوْغَاء: صغار الجراد، وسِفْلة الناس، وشيء يشبه البعوض إلاّ أنه لا يَعضّ، والغدْراء: الحجارة، وأرض غَدِرَة من ذلك، والنَّفواء: اسم رجل أو لقب، والفَيفاء: الفلاة، والفَحْشاء: الفحش، والقنعاء: موضع، والقَفْعاء: نبت، والسهباء: اسم بئر، وأيضاً اسم روضة معروفة، وطور سَيْنا مثل سَيْناءَ روي بهما، والسَّحْناء: اللون والهيئة، ولين البشرة، والسَّخْناء: السخانة، والشَّحْناء: العداوة، والهضّاء: الجماعة والخيل الكثيرة، لأنها تَهِض مَنْ قاتلها، أي تكسره، وهَيْهَاء: زجر للإبل، والْهلثَاء: الجماعة، والهيجاء: الحرب والشرّ، والوجْعاء: الدبر، ووعْثاءُ السفر: شدته مأخوذ من الوعْث، وهو الدهاس والمشي يشتد فيه، وفي الذنوب مثله؛ وقد أوْعَث القوم
فَعْلاءُ جمع فَعَلَة
حَلَفَة وحَلْفاء؛ ويقال حَلِفة، وطَرفَة وطَرْفاء، وقَصَبة وقَصْباء، وشَجَرة وشجراء.
فَعْلاء صفة لا أفْعل لها

أرض ثرْياء؛ أي ذات ثرى، وامرأة ثَدْياء: عظيمة الثديين، والجاهلية الجهْلاء: الشديدة الضلال، وامرأة جَوْثاء: عظيمة السُّرَّة، وجَخْراء: منتنة الفرج، وَجَدَّاء: صغيرة الثديين؛ ومن الشاة والإبل: التي انقطع لبنها ليبس ضَرْعها والتي قطع أذنها، وسنة جَدَّاء: قَحْطة، ويقال: صرحت بجدَّاء وجلداء؛ يضرب مثلاً لظهور الأمر، ودرع جَدْلاء: مُحْكمة؛ من جَدَلْتُ الشيء فَتَلْتهُ، وريح حَدْواء: تحدو السَّحَاب، أي تسوقه، وناقة حَنْواء: فيها انحناء، وقوس حنواء: شديدة، وامرأة وَفَعْلة وكلمة حَسْناء؛ ضد سوآء؛ أي قبيحة، وشجَّة خدْباء: شقت الجلد، من خدب، ودرع خدْباء: لينة، وامرأة خَلْقاء كالرتقاء؛ فأما الخَلْقاء: الصخرة الملساء فمؤنثة أخلق، ومنه خَلْقاء الظهر، وخَلْباء: لا تحسن العمل، وخَوْثاء: عظيمة البطن، وأرض حَشّاء: فيها طين وحجارة، والدَّحْساء: الأرض الواسعة، وشجَّة واسعة، وامرأة دَعْفاء: حمقاء، وداهية دَهْواء ودَهْياء: شديدة، وناقة رَوْعاء، شديدة نشيطة، وامرأة رَتْقاء: لا يوصل إلى جماعها، وشَجَّة رعلاء: يتفلق اللحم منها، وأرض رَخّاء: منتفخة، والحية الرَّقْشاء: التي علا لونها سواد؛ كالرقمة مؤنثة أَرْقم، ولم يقولوا أَرْقش، ولا قالوا رَقْماء في الصفات، وعنز رعثاء وزَنْماء وزَلْماء للتي تحت أذنها زَنَمتان كالقُرْطين؛ والقِرَطة تسمى الرِّعاث، وروضة كَرْساء: ملتفة، ولُمْعة كَرْساء: مكترسة، وقوس كَبْداء: عظيمة الوسط، وامرأة ودابة كذلك، وأتان كَرْشاء: عظيمة الكَرِش، وامرأة لَثْياء: كثيرة عَرق الفَرْج، ولَثِية أيضاً، وأرض ليَّاء: بعيدة من الماءِ، ورملة ميساء: لينة، وامرأة مَتْكاء: لا تحبس بولها، ومدشاء: لا لحم على يديها، ونَفْساء: سائلة الدم، وصَدَّاء: بئر معروفة؛ وفي المثل: ماء ولا كصدّاء، وامرأة ضَهْياء: لا تحيض، وليلة ضحياء: بيضاء؛ فأما فرس ضَحْياء فسنذكرها مؤنثة أضحى شديد البياض، والعَرَب العَرْباء: الصراح، وداهية عَضْلاء: شديدة أَعْضَلَت، وامرأة عَضْلاء: غليظة العَضَل؛ وهو اللحم في ساق أو عضد، وناقة عَجْناء: لا تلقح من داءٍ برَحمِها؛ ويقال السمينة، وامرأة عجزاء: عظيمة العَجيزة، وعُقاب عَجْزاء؛ بعَجْزها بياض، والعَفْلاء: بفرجها عفَل يمنع وطأها، وبقرة عَيْناء، ولا يقال ثور أعْين في النعت، إنما الأعين اسم له فيجمع الأعيان والإناث العِين، وليست من فلان عزماء، أي ليست هذه أول كذبة كذبها، وشجرة فَنوْاء على غير قياس: كثيرة الأفنان؛ والقياس فيها فنَّاء لأنها من بنات التضعيف، وشجة فرغاء: واسعة، وناقة قَرْواءُ: طويلة القَرا؛ أي الظهر، وناقة قَصْواء: مقطوعة طرف الأذن، والذكر مقصوّ ومقصيّ، ودار قَوْراء: واسعة، ودرع قضَّاء: لينة كالقَضَض، ويقال فرغ من عملها وأحكمت، ويقال الصُّلبة، ويقال الخَشنة، وامرأة قَرْناء بها قرن أو عظيمة القرون، وإن كان المراد شعر الحاجبين فمؤنثه أَقْرن، وناقة سَجْواء: ساكنة عند الحلب، وامرأة فاترة النظر من سجا، إذا سكن، وأرض سَبْتاء: مستوية لا نبات فيها، والسَّلْياء: التي انقطع سَلاَها في بطنها من البهائم، ونخلة سَنْهاء: أصابها السنة، وبغلة سَفْواء: خفيفة في السير، ولم يقولوا في الذكر أسْفى، وغارة سَحَّاء: سريعة، قال الصدّيق رضي اللّه عنه لبعض أمراء جيوشه: أغِرْ عليهم غارة سَحَّاء أو مَسْحاء، لا تتلاقى عليك جميع الروم، وامرأة سَلْتاء: لا خضاب في يديها، وغارة شَعواء: متفرقة؛ من أشْعَيتُها: فرقتها، ويقال هي من شاعت؛ أي انتشرت، وشجرة شَعْواء: منتشرة الأغصان، وحلة شوكاء: جديدة وأيضاً خشنة النسج، وسحابة ودِيمة هَطْلاء: غزيرة، والهلَكة الهلْكاء: المهلكة: وأرض وَحفاء: غليظة: وأرض وَعْساء: ليّنة، ورملة مثله.
وفي الصِّحاح قال محمد بن السري السراج: أصل عطشان عَطْشاء مثل صَحْراء والنون بدل من ألف التأنيث، يدل على ذلك أنه جمع على عطاشَى مثل صحارَى، وهذا أيضاً يدل على اطِّراده.
وفي الصِّحاح: رجل عِزْهاءة وعِزْهاة: لا يطرب للهو ويبعد عنه، والجمع عزاهَى، مثل: سِعْلاة وسعالَى.
ذكر الأفعال التي جاءت على لفظ ما لم يسم فاعله

عقد لها ابن قتيبة باباً في أدب الكاتب قال فيه: يقال: وُثِئت يده فهي موثوءة، ولا يقال وثئت، وزُهِي فلان علينا فهو مزهوّ؛ ولا يقال زها ولا هو زاه، وكذلك نُخِي من النَّخْوة فهو مَنْخُوّ، وعُنيت بالشيء فأنا أُعْنَى به؛ ولا يقال عَنِيت؛ فإذا أمرت قلت: لِتُعن بالأمر، ونُتجت الناقة؛ ولا يقال نَتَجت، وأُولِعْت بالأمر وأُوزِعْت به سواء، وَأُرْعدت فأنا أُرْعَد، وأُرْعِدت فرائِصه، ووُضِعت في البيع، ووُكِسْت، وشُدِهت عند المصيبة، وبُهتّ، وسُقِط في يدي، وأُهْرِع الرجل فهو مُهْرَع؛ إذا كان يُرْعَد من غضب أو غيره، وأُهِلّ الهلال واسْتُهل، وأُغمِيَ على المريض وغُمِي عليه، وغُمّ الهلال على الناس، هذا ما ذكره ابن قتيبةَ.
وفي فصيح ثعلب باب لذلك ذكر فيه: شُغِلت عنك، وشُهِر في الناس، وطُلَّ دمه، وأُهْدِر، ووُقص الرَّجل: سقط على دابته فاندقت عنقه، وغُبِن في البيع، وهُزِل الرجل والدابة، ونُكِب الرجل: أصابته نكبة، وحُلِبت ناقتك وشاتك لبناً كثيراً، ورُهِصت الدابة، وعُقِمت المرأة، وفُلِج الرجل من الفالج، لُقِي من اللقوة ودير بي، وأُدير بي، وغُشِي على المريض، ورُكِضت الدابة، وبُرّ حجك وثُلِجَ فؤاد الرجل، وامْتُقع لونه وانْقُطع بالرجل، ونُفِست المرأة، وزُكِم الرجل، وأُرِضَ وضُنِك، ووُقرت أذن الرجل، وشُغِفت بالشيء وسُرِرت.
وفي الصِّحاح، نُسئت المرأة تَنْسَأ نسأً على ما لم يسم فاعله إذا كان عند أول حبلها؛ وذلك حين يتأخر حَيْضها عن وقته فيرجى أنها حبلى، قال الأصمعي: يقال للمرأة أول ما تحمل قد نُسئت، وأُسْهب الرجل على ما لم يسم فاعله إذا ذهب عقله من لَدْغ الحية، أُشِبَّ لي كذا وشُبَّ؛ أي أُتِيح، وأُعْرِب الفرس: فَشَتْ غرته حتى تأخذ العينين فتبيض الأشْفار، وكذلك إذا ابيضت من الزَّرَق، وأُغْرب الرجل أيضاً؛ إذا اشتد وجعه، وبُهت، ودُهِش، وتحير فهو َبْهوت ولا يقال: باهت ولا بهيت، وسُوِّس الرجل أمورَ الناس؛ إذا ملك أمرهم، قال الفراء: وسُوِّسْتُ خطأ، وقال الأصمعي: يقال: عُنِّست الجارية وَعَنسها أهلها، ولا يقال عَنَسَتْ، وَوُكِسَ فلان في تجارته وأُُوكس، أي خسر، ونُفِش العذق: إذا ظهر به نكت من الإرطاب، وسُقط في يده؛ أي ندم. وثُطع الرجل؛ أي زُكم، ودُفِق الماء ولا يقال دَفق الماء، وطُلِّق السليم: إذا رجعت إليه نفسه وسكن وجعه، وافْتُلِت فلان: مات فجأة، وافْتُلِتَتْ نفسه أيضاً، وارْتُثَّ فلان؛ أي حُمِل من المعركة جريحاً وبه رَمق، وأُرْتج على القارئ؛ إذا لم يقدر على القراءة، وريح الغدير: ضربته الريح، وحُصر الرجل وأُحْصر: اعتل بطنه، ودُبِر القوم: أصابتهم ريح الدَّبُور، وقُنيت الجارية تقتنى قنية على ما لم يسم فاعله إذا منعت من اللعب مع الصبيان، وسترت في البيت.
أخبرني به أبو سعيد عن أبي بكر بن الأزهر عن بندار عن ابن السكيت.
خاتمة
في شرح المقامات للمطرزي: قال الزجاجي: سُقِط في أيديهم نظم لم يسمع قبل القرآن ولا عرفته العرب، ولم يوجد ذلك في أشعارهم، والذي يدل على هذا أن شعراء الإسلام لما سمعوه واستعملوه في كلامهم خفي عليهم وجه الاستعمال، لأن عادتهم لم تجْرِ به فقال أبو نواس:
ونشوة سَقطت منها في يدي
وهو العالم النِّحرير، فأخطأ في استعماله وكان ينبغي أن يقول سُقط، وذكر أبو حاتم: سَقط فلان في يده، وهذا مثل قول أبي نواس، وكذا قول الحريري سَقط الفتى في يده.
ذكر الأفعال التي تتعدى ولا تتعدى
قال في ديوان الأدب: النقص ضدّ الزيادة؛ يتعدي ولا يتعدى، ونَزَفْتُ البئر؛ إذا استخرجت ماءها كلَّه فنَزَفَتْ هي يتعدى ولا يتعدى، وسَرَحْتُ الماشيَة، وسَرَحَتْ هي؛ يتعدي ولا يتعدى، وفغَرَ فاه؛ أي فتح وفغَرَ فوه؛ أي انفتح يتعدى ولا يتعدى، ومثل ذلك دَلَع لسانه؛ أي خرج ودلعه صاحبُه، ورَفع البعير في سيره، ورفعته أنا، وأَدْنَفَهُ المرض؛ أي أثقله، وأدنف بنفسه، وأشْنَق البعيرَ، وأشْنق البعيرُ بنفسه؛ إذا رفع رأسَه، وأنْسَل الطائرُ ريشَه، وأنسل بنفسه، وكَفَّه عن الشيء فكف هو، وعُجْت بالمكان عوجاً؛ أي أقمت، وعجت غيري.

وفي الصِّحاح: خَسَأْتُ الكلبَ وخسأ الكلبُ بنفسه، وأَدَأْتَ يا رجل، وأَدَأْتُه أنا: أصبته بداء، وأضاءت النار وأضأتها، وشجَبَه اللّه: أهلكه، وشجَب هو فهو شاجب، أي هالك، وعاب المتاعُ، وعبته أنا، وبَجَسْتُ الماءَ فانبجس: فجرَّته، وبَجَس الماءُ بنفسه يَبجِس، واجتبس أيضاً بنفسه، ودرس الرسمُ، ودرسته الريحُ، وطَمَس الطريق، وطمسته، وقمستُه في الماءِِ، وقَمَس بنفسه، وغاض الماءُ، وغاضه اللّه، وأقَضَّ عليه المضجعُ؛ أي تَتَرَّب وخَشُن، وأقض اللّه عليه المضجعَ، وهَبَط هُبُوطاً: نزل، وهَبَطَه هَبْطاً، وهَبَط ثمن السلعة: نقص، وهَبَطْتُه أنا، وفَاظَتْ نفسه، وفاظ هو نفسَه؛ أي قاءَها، ووقفت الدابةُ، ووقفتُها أنا، ولاَقَتِ الدواة، ولِقْتها أنا، وهاج الشيء: ثار، وهاجه غيرُه، وطاخ الرجلُ: تَلَطَّخَ بالقبيح، وطاخه غيرُه، وحَدَر جلد الرجل: وَرِم من الضرب، وحَدَرْته أنا، وحَسر البعير أعيا، وحَسرْته أنا، وظَأَرت الناقة: عطفت على البَوّ، وظأرتها، وقَطَر الماءُ وقطرته، وكَرَّه، وكَرَّ بنفسه، وأخليْت؛ أي خلوت، وأخليت غيري. وزَهَتِ الإبل زَهْواً: سارت بعد الوِرد ليلة أو أكثر، وزهوتها أنا، وقد جَلَوْا عن أوطانهم، وجلوتهم أنا، وأجْلَوْا عن البلد، وأجليتهم أنا.
وفي أدب الكاتب: من ذلك، أفدْت مالاً، وأفدت غيري مالاً: أعطيته إياه، وهَجَمْتُ على القوم، وهجمت غيري، وشَحا الرجل فاه، وشحا فوه، وسارَ الدابةُ وسار الرجلُ الدابةَ، وجَبَرتِ اليدُ؛ وجَبَرَ الرجلُ اليدَ، ورَجَنَتِ الناقة: قامت، ورَجَنْتُها، وزاد الشيء، وزدته، ومَدَّ النَّهرُ ومَدَّه نهر آخر، وهَدَر دم الرجل، وهدرْتُه، ورَجع الشيءُ ورجعْته، وصدَّ، وصددته، وكَسَفتِ الشمس، وكَسَفها اللّهُ، وعفا الشيء: كَثُر، وعَفَوْته. وعفا المنزلُ وعَفْته الريح، وخَسَف المكان، وخَسَفه اللّه، ووَفَر الشيءُ، ووَفَرْته، وذَرَا الحبّ وذَرَتْه الريح، ونفى الرجل ونَفَيْتُه، ونشر الشيُ، ونَشَرَه اللّه.
ذكر ما أتى على فاعل وتفاعل من جانب واحد
قال ابن السكيت: من ذلك ضاعفت الشيء، وباعدته، وقد تكاءدني الشيء: شق على، وتذاءبت الريح؛ جاءت مرة من هنا ومرة من هنا، وامرأة مُنَاعِمة واللَّهم تجاوز عني، وهو يعاطيني: إذا كان يخدُمك، وقاتلهم اللّه، وعافاك اللّه، وعاقبت الرجل، وداينته؛ أي أعطيته بالدَّيْن، وعاليت الرجل، وطارقت نعليّ، ودابة لا ترادِف؛ أي لا تحمل رديفاً. انتهى.
ذكر ألفاظ جاءت بلفظ المفرد ولفظ المثنى
قال في ديوان الأدب: الفُرْق لغة في الفُرْقان، قال ونظيره الخُسْران والخُسْر، والهُجْران والهُجْر، والرُّتكان والرتك، وهو أن تعدو الناقة عدو النعامة.
وفي أمالي ثعلب: من ذلك: الحَبَوْكران والحَبَوكر: الداهية، والسَّيْسَبان، والسَّيْسَبي: شجر.
وفي الصِّحاح: والجُحْران: الجُحْر؛ ونظيره جئت في عَقِب الشهر وعقبانه.
وفي المجمل: من نظائر ذلك الكُفْر والكُفران.
ذكر ما اتفق في جمعه على فُعُول وفِعَال
قال القالي: سُموم وسِمام جمع سَمّ؛ أحد ما اتفق في جمعه فُعُول وفِعَال.
ذكر الألفاظ التي أوائلها مفتوح وأوائل أضدادها مكسور
الجَدْب وضده الخِصْب بالكسر والحَرْب وضده السِّلْم بالكسر، وماء عَذْب وضده المِلْح بالكسر، والفَقْر وضده الغنَى، والجهْل وضده العِلْم.
ذكر الألفاظ التي جاءت بوجهين في المعتل
قال في الجمهرة: كاح الجبل وكِيحة وهو سَفْحه، وقال: وقيل: رار ورير، وهو المخ إذاكان رقيقاً، وقار وقيْر، وعاب وعيْب، وذَام وذَيْم من العيب، وقاد رمح وقَيْد رمح، وقاب رمح وقِيب رمح، وقاس رمح وقِيس رمح.
قال أبو عبيد في الغريب المصنف: الآد الأيْد: القوة، والطَّاب والطِّيب، والغار والغَيْر من الغَيْرة، ويقال ما له هاد ولا هيْد، واللاَّب واللُّوب جمع لابَة، والكاع والكوع في اليد والراد والرود: أصل اللحى، والجال والجول؛ وهو كل ناحية من نواحي البئر من أسفلها إلى أعلاها، والحاب والحوب: الإثم.
وقال أبو زيد في النوادر: يقال: باع وبوْع، وصاع وصوْع.
وفي أمالي ثعلب: الشَّارة والشُّورة: حسن الهيئة، ورجل تاق وتوق؛ إذا كان طويلاً.
وفي الصِّحاح: رجل كَيْء وكاء: ضعيف جبان، وطاط وطُوط: طويل.

وفي أمالي القالي: البداهة والبديهة واحد.
وفي الترقيص للأزدي: هَوْن وهَيْن بمعنى.
وفي شرح المقصورة لابن خالويه: الصَّوْن والصان مصدران بمعنى الصيانة.
وفي التهذيب للتِّبريزي: يقال: قِيت وقُوت، وحُور وحير جمع حوراء، وعائط عُوط، وعائط عِيط.
وفي الجمهرة: تقول العرب: اللهم تقبل تَابتي وتوْبتي، وارحم حابَتي وحوْبتي، وتقول قامَتي وقومتي قال:
قد قمت ليلي فتقبل قامَتي ... وصمتُ يومي فتقبَّل صَامَتي
فأعطِني ممَّا لديك سُؤلَتي
وفي الإصلاح لابن السكيت: قار وقُور جمع قارة، وأخذ بقُوف رقبته وقاف رقبته، وبظُوف رقبته وظاف رقبته، وبصُوف رقبته وصاف رقبته؛ إذا أخذ بقفاه، ورجل فال الرأي وفِيل الرأي، والذَّان والذَّيْن، وريح رادة وريدة: ليّنة الهبوب.
ويلحق بهذا الباب قولهم: مَعاب ومَعيب، ومَمال مَميل، ومَعاش ومَعيش، وكذلك اللَّغو واللغا في الكلام، واللَّعْو واللَّعا؛ وهو الحريص، والمَكْو والمَكا، والنقْو والنَّقَا؛ لكل عظم فيه مُخّ، والأسْو والأسى؛ من أسوت الجُرح؛ إذا داويته، والنجْو والنجَا؛ من نجوْت جلد البعير عنه إذا سلخته، ويلحق بهذا الباب باب فَعال وفَعِيل؛ نحو صَحاح وصَحيح، وشَحاح وشحيح، ورجل كَهَام وكَهِيم: لا عَناء عنده، وعَقام وعَقيم، وبَجَال وبَجيل؛ وهو الضخم الجليل؛ وقالوا: الشيخ السيد، جَرام وجَرِيم؛ وهو النَّوى والتمر اليابس أيضاً، ذكر ذلك التِّبريزي في تهذيبه.
ويلحق به باب فَعيل وفُعال، نحو: النَّهيق والنُّهاق، والسَّحيل والسُّحال وهو النَهيق، وشَحِيج البغل والغراب والشُّحاج، ورجل خَفِيف وخُفاف، وطَويل وطُوَال، وعَرِيض وعُراض، وصَغير وصُغَار، وكَبير وكُبار، وبَزيع وبُزاع، وعَظِيم وعُظَام، وظَرِيف وظُراف، والنَّسِيل والنُّسَال: ما يَنْسِل من الوبر والريش والشّعر، وكَثير وكُثار، وقَليل وقُلال، وجَسِيم وجُسام، وزَحير وزُحار، وأَنين وأُنان، ونَبيح ونُباح، وضَغيب وضُغاب: لصوت الأرنب، وعَجيب وعُجاب، وذَنين وذُنان؛ وهو المخاط الذي يسيل من الأنف، ذكر ذلك التَّبريزي في تهذيبه.
ويلحق به باب الفُعول والفُعال، نحو: السُّكوت والسُّكات، ورزحت الناقة رُزُوحاً ورُزَاحاً: سقطت، وكَلَح الرجل كُلوحاً وكُلاحاً، وصمت صمُوتاً وصُماتاً.
وباب الفُعول والفَعال، نحو: فرغ فرُوغاً وفَراغاً، وصَلُح صُلُوحاً وصَلاحاً، وفسد فُسوداً وفَساداً، وذهب ذهوباً وذهاباً.
وباب الفَعالة والفُعولة كالفَسالة والفُسولة، والرَّذالة والرُّذولة، والوَقاحة والوُقوحة، والفَراسة والفُروسة، والجَلادة والجُلودة، والجثالة والجثولة، والكَثاثة والكُثوثة، والوَحافة والوُحوفة، ذكر الألفاظ المفردة التي جاءت على فِعَلة - بكسر الفاء وفتح العين.
قال في الصِّحاح: وهو بناء نادر لأن الأغلب على هذا البناء الجمع، إلاّ أنه قد جاء للواحد وهو قليل نحو: العِنَبة، والتِّولة، والطِّيَبة، والخِيرَة؛ ولا أعرف غيره. قلت: زاد خاله الفارابي في ديوان الأدب: الطِّيرَة، والحِدأَة والنِّوَلة - بالنون: ضرب من الشجر؛ وأظن هذه الأخيرة تصحيفاً؛ فإن ابن قتيبة قال في أدب الكاتب: التِّوَلة ضرب من السِّحْر.
ذكر أبنية المبالغة
قال ابن خالويه في شرح الفصيح: العرب تبني أسماء المبالغة على اثني عشر بناء: فَعَالِ كَفَساق، وفُعَل كَغُدَر، وفَعّال كغدّار، وفَعُول كَغَدُور، ومِفْعِيل كمِعْطِير، ومفْعال كمِعْطار، وفُعَلة كهُمَزة لمَزَة، وفَعُولة كمَلولة، وفَعَّالة كعلاَّمة، وفاعلة كراوِية، وخائنة، وفَعَّالة كبَقَّاقة؛ للكثير الكلام، ومِفْعالة كمِجزَامة.
ذكر الألفاظ التي تقال للمجهول
قال ابن السكيت في المثنى: يقال للرجل الذي لا يعرف أبوه: قُلّ ابن قُلّ، وضُلّ ابن ضُل؛ وذلّ ابن ذلّ، ويقال للرجل الذي لا يعرف: هَيّ ابن بَيّ، وهَيّان ابن بَيَّان، وهَلمَعة ابن قَلْمَعة.
وقال الفارابي في ديوان الأدب: يقال للرجل الذي لا يُدرى من أين: هو طَامر ابن طامر.
ذكر الألفاظ التي سقط فاؤها وعوض منها الهاءُ أخيراً
قال ابن دريد: قال الأصمعي: قالوا: ما أنت إلاّ قِرَةٌ عليَّ؛ أي وَقْر؛ فجعله مثل: زِنَة.

وقال: يقال وَقرت أذنه تقِر، وخبر به عن أبي عمرو بن العلاء عن رُؤبة، وفرس وَقاح بيِّن القِحة، وقِدَة: موضع؛ وهو الذي يسمى الكُلاب، ورِقَة: وهي الفضة، وقُلة: وهي التي تلعب بها الصبيان، ولُمة، وهي المِثْل يقال: فلان لمة فلان، أي مثله.
وفي ديوان الأدب: القَحة لغة القِحة وهي صلابة الحافر، والدَّعة: الاسم من اتدع يتدع، والضَّعة والضِّعة بمعنى؛ يقال: في حسبه ضَعة وضِعة، والضّعة: نبت، الثُّبة الجماعة من الناس، وثُبةُ الحوض: مجتمع مائة، وظُبة السيف: حَدُّه، والبُرةُ التي تجعل في أنف البعير إذا كانت من صُفْر، والبُرَة: الخَلْخَال، والذِّرَة، والكُرَة، واللغة، ودُغَة: اسم امرأة من عِجْل يضرب بها المثل في الحمق، وحُمة العقرب: سمها وضرها، والجِبَة: مصدر من قولك: وَجب البيع، وقِبَة الشاة والهِبَة، والرِّثة: الوراثة، واللِّثة: ما حول الأسنان، واللِّجة: الولوج، والجِدة: الوجْد، ويقال: أعط كل واحد منهم على حدته، والعِدة: الوعد، وقِدَة النار وَقْدَتها، ولِدة الرجل: تِربه، والتِّرة: مصدر وَتره، ويقال: هذه أرض في نَبْتها فِرَة؛ أي وُفور، والغِرَة: الغيظ، والسِّطة: مصدر من قولك وَسَطَهُمْ، والعظة: الوعْظ، والرِّعة: الورع، والصِّفة: الوصف، والصِّلة: الوصل، والسِّمَة: الوسم، والزِّنة: الوزن، والسِّنة: الوسن، والدِّية، وسِية القوس: ما عطف من طرفيها، وشِية الفرس: بياض في سواد أو عكسه.
وفي المجمل: الرِّفة: التبن - مخففة، والناقص واو من أولها.
وفي الصِّحاح: الطِّئة والطَّأة والوَطَاءة، والهاءُ فيها عوض من الواو، والإبة الوَأْب؛ وهو الانقباض والاستحياءُ؛ والهاء عوض من الواو، والمِقة: المحبة؛ والهاءُ عوض من الواو.
ذكر المصادر التي جاءت على مثال مفعول
في الغريب المصنف: حلفت مَحْلوفاً، وكذلك المعقول، والميسور، والمعسور، والمجلود.
ذكر الألفاظ التي جيء بها توكيداً مشتقة من اسم المؤكد
قال الفارابي في ديوان الأدب: يقال: كان ذلك في الجاهلية الجهلاء، وهو توكيد للأول يشتق له من اسمه ما يؤكد به؛ كما يقال: وَتِد واتد، ووبْل وابل، وحِضْج حاضج؛ وهو الماء الكدِر يبقى في الحوض، وهَمج هامج.
وقال أبو عبيد في الغريب المصنف: يقال ليل لائل، وشغل شاغل، وشيْب شائب، وموت مائت، وويْل وائل، وذيل ذائل؛ وهو الخزي والهوان، وصِدْق صادق، وجُهد جاهد، وشِعْر شاعر، وعام عائم، ونِعاف نُعّف، وبِطاح بُطّح، وناقة حائل حُولٍ وحولَلٍ، وعائط عُوطٍ وعوطَطٍ؛ إذا حمل عليها سنتين ولم تحمل.
وقال في ديوان الأدب: يقال: لقيت منه بَرحاً بارحاً، ويقال: هِتْر هاتر توكيد له؛ والهِتْر: السَّقَط من الكلام قال:
يُراجع هِتْراً من تُماضِر هاتراً
ويقال: دَفْراً دافراً لما يجيء به فلان؛ أي نتناً، ويقال: حِصْن حصين، ويقال للرجل إذا كان داهية إنه لصِلّ أصْلال، والصِّل: الحية التي لا تنفع منها الرّقية، وإنه لسِبْد أسْباد، إذا كان داهية في اللّصوصية، وإنه لهِتر أهتار، أي داهية من الدواهي، ويقال: زِبْرِج مُزَبرج، ويقال: ظل ظليل أي دائم، وليل أليل أي مظلم، وذَيْل ذائل.
وفي الجمهرة: يقال: إنه لضُل أضلال؛ أي ضال.
وفي أمالي القالي: عَجَب عاجب وعَجيب وعُجاب في معنى مُعجِب، وجاء بالوامِئة الوماء، وهي الداهية، وإبِل مُؤَبَّلة أي مكملة، وقيل هي الجماعة من الإبل، ومائة مُمْآة، وطبنة طابنة، والطبنة: الحتف.
وفي أمالي ثعلب: يقال هو صِلّ الأصلال؛ أي داهية الدواهي.
وفي الصِّحاح: قال رؤبة:
فَذَاك بَخَّال أَروزُ الأرْزِ
أضافه إلى المصدر، والأروز: المنقبض من بخله.
وفي الكامل للمبرِّد: يوم يم بوزن عم؛ مثل لَيْل أليل.
وفي كتاب ليس لابن خالويه: يقال هذا ليل أليل ويوم أيْوَم، إذا كان صعباً شديداً في قتال أو حرب، ويقول آخرون يَوْم يَوِمٌ، وقد يقلب فيقال: يَمٍ، قال الشاعر:
مروان مروان أخو اليوم اليَمِي
وفي كتاب الليل والنهار لأبي حاتم: يقال ليل ليليّ.
وفي كتاب الأيام والليالي للفراء: يقال ليلة ليلاء وليل لُيَّل، وظُلمة ظلْماء ودهر داهر.
وفي أمالي ثعلب: ليلة ليلاء وهي ليلة الثلاثين، ويوم أيْوم وهو آخر يوم في الشهر.

وفي الكامل للمبرِّد: فَحْل فَحيل؛ أي مستحكم في الفِحْلة، وراحلة رَحيل؛ أي قوية على الرِّحلة مُعَوَّدة لها.
وفي المقصور والممدود لابن السكيت: يقال: السَّوْءة السوأى.
وقال القالي في كتاب الممدود: قالوا: هَلَكة هلْكاء؛ أي عظيمة شديدة، وداهية دهياء.
وفي تهذيب التِّبريزي: داهية دَهْياء ودَهْواء.
وفي الصِّحاح: أبواب مُبَوّبة وأصناف مصنفة، وعرب عاربة وعرباء، وحِرْز حريز، وبَوْش بائش؛ وهم الجماعة من الناس المختلطين، ويقال نلت منه خَيْصاً خائصاً؛ أي شيئاً يسيراً، والخيْص القليل من النوال، وأرض أريضة أي زكية؛ وقال أبو عمرو: نزلنا أرضاً أريضة؛ أي مُعْجِبة للعين، وساعة سوْعاء؛ أي شديدة؛ كما يقال ليلة ليلاء، وأعوام عَوَّم، ورماد رَمْدَد؛ أي هالك، وأبد أبِيد، ودهْر دهارير أي شديد، وليلة ليلاء، ونهار أنْهَر.
وفي كتاب الأضداد لأبي عبيد: تقول العرب ظُلمة ظلماء، وقَطاة قطواء.
وفي شرح الدُّريدية لابن خالويه: يقال ألْف مُؤْلف أي متضاعف، وقناطير مُقَنْطرة.
وفي تهذيب التِّبريزي: أتى فلان بالرَّقَم الرقماء؛ أي بالداهية الدهياء الشديدة.
وفي مختصر العين: يقال سيل سائل، ورَماد رِمْديد ورِمْدِد.
وفي القاموس: بحر بحار.
ذكر ما جاء على لفظ المنسوب
قال في ديوان الأدب: البَرْدِيّ، والخِطْمِيّ والقَلْعيّ: الرَّصاص، والبُخْتِي، وخُرْثيّ المتاع: سَقَطُه، والبُرديّ: ضرْب من أجود التمر، والحُرْديّ: واحد حَرادِيّ القصب، ودُردِيّ الزيت والجُلْذِيّ من الإبل: الشديد، والبحريّ: الشر والأمر العظيم، والسِّخْريّ من السخرة، والسُّخْريّ من الهزؤ، والغبريّ: ما نبت من السِّدر على شطوط الأنهار وعظم، والقُمري والدُّبسي والكُدْرِيّ: أنواع من الطَّير، والكرسي، والْخُنْثِيّ: الحدَّاد، ويقال الزَّرَّاد، وجعله ظِهريّا، والقِصْريّ: القُصارة، والراعبيّ: ضرب من الحمام، والزَّاعبيّ: الرمح، وجمل صُهابي: أصهب اللون، والمُلاحِي: عِنَب أبيض في حبه طول، والخُدَاري: الأسود من السحاب وغيره، والخُضَاري: طائر، وزخاري النبت: زَهْرُه، والحُذاقي: الفصيح اللسان والقَطامي: الصقر، وشابّ غُدَانيّ وغُدابيّ: ممتلئ شباباً، والعَصْلبيّ من الرجال: الشديد، والجعْظريّ: الفظّ الغليظ، والعَبْقريُّ: الرجل الذي ليس فوقه شيء في الشدة ونحوها، والصَّمْعريّ: الرجل الشديد، والبَخْتريّ: الجسم الحسن المَيْس في بُرديه، وعيش دَغْفَليّ، أي واسع، والجعْبرية: المرأة القصيرة، واللَّوْذعيّ: الحديد الفؤاد، والجهوريّ: العظيم في مرآة العين، وبحر لجيّ، وكوكب دُرّيّ، وما بها دُبِّي؛ أي أحد، والنُّمِّي: الفلوس؛ رومي معرب، والرِّبيّ: واحد الرِّبيين وهم الألوف والأحوذيّ: الراعي المشمّر للرعاية الضابط لما ولِي ، والأحوزي - بالزاي - مثله، والأحوريّ الناعم، والأريحيّ الذي يرتاح للندى.
قال في الصِّحاح: يقال مشرك ومشركيّ، مثل دَوّ ودوِّي، وسك وسكي، وقَعْسَر وقَعسَريّ بمعنى واحد.
طرا ئف النسب
في كتاب الترقيص للأزدي: من طرائف النسب رَازي إلى الرّي، وداروردي إلى دَارا بجَرْدِ، ومَرْوزيّ إلى مَرْو، وإصْطَخْرزي إلى إصْطخر، وسبكري إلى سبك، قال: وقال أبو الحسن يقال: جفنة شيراً؛ منسوبة إلى الشيري، وهذا قليل لا أعرف له مثلاً.
وقال ثعلب في أماليه: إنما دخلت الزاي في النسبة إلى الرَّي ومَرْو؛ لأنهم أدخلوا فيه شيئاً من كلام الأعاجم.
وفي الصِّحاح:: الهنادكة: الهنود؛ والكاف زائدة نسبوا إل الهند على غير قياس.
وقال الأزهري: سيوف هندكية، أي هندية والكاف زائدة.
قال ياقوت: ولم أسمع بزيادة الكاف إلاّ في هذا الحرف.
ذكر ما ترك فيه الهمز وأصله الهمز وعكسه
قال ابن دريد في الجمهرة: قال أبو عبيدة: تركت العرب الهمز في أربعة أشياء لكثرة الاستعمال: في الخابية؛ وهي من خبأت، والبريّة، وهي من برأ اللّه الخلق، والنبيّ وهو من النبأ، الذُّرِّية؛ هي من ذرأ اللّه الخلق.
وفي الصِّحاح: تركوا الهمز في هذه الأحرف الأربعة؛ إلاّ أهل مكة فإنهم يهمزونها ولا يهمزون غيرها ويخالفون العرب في ذلك.
وقال ابن السكيت في الإصلاح: قال يونس: أهل مكة يخالفون غيرهم من العرب فيهمزون النبي والبرية والذرية والخابية.

قال: ومما تركت العرب همزه قولهم: ليست له روية؛ وهو من رَوّأْت في الأمر، والملك؛ وأصله ملأك لأنه من الألوكة وهي الرسالة.
وفي الصِّحاح: في كتاب المقصور والممدود: قد اجتمعت العرب على أيدي سبا وأيادي سبا بلا همز، وأصله الهمز؛ ولكنه جرى في هذا المثل على السكون فترك همزه.
قال العجاج:
من صادرٍ أو واردٍ أيدي سبا
ومن عكس ذلك: قال في الصِّحاح: وربما خرجت بهم فصاحتهم إلى أن يهمزوا ما ليس بمهموز، قالوا: لبأْت بالحج، وحلأت السويق، ورثأت الميت، وفيه: اجتمعت العرب على همز المصائب وأصلها الياء وكأنهم شبهوا الأصلي بالزائد، وفيه: يقال افتأتَ برأية؛ أي انفرد واستبد به، وهذا الحرف سمع مهموزاً، ذكره أبو عمرو وأبو زيد وابن السِّكيت وغيرهم، فلا يخلو إما أنهم يكونون همزوا ما ليس بمهموز، أو يكون أصل هذه الكلمة من غير الفوت.
ذكر الألفاظ التي وردت على هيئة المصغر
قال ابن دريد في الجمهرة: باب ما تكلموا به مصغراً.
الخُلَيقاء: وهو من الفرس كموضع العِرنين من الإنسان، والعُزَيزاء: فحوة الدبر من الفرس، والفُريراء: طائر، والسُّويطاء: ضرب من الطعام، والشُّويلاء: موضع، والمُرَيطاء: جلدة رقيقة بين السُّرة والعانة، والهشيماء: موضع، والسُّويداء: موضع، والغُمَيصَاء: موضع، والغُمَيصَاء: نجم من نجوم السماءِ، ويقال: رماه بسهم ثم رماه هُدَيَّاه؛ أي على أثره، والحُمَيّا: سَورة الخمر، والثُّريا: معروفة، والحُدَيّا: من التحدي، يقال تحدى فلان لفلان إذا تعرّض له للشر، والجُذَيّا: من الجَذْوة، والحُذَيَّا من قولهم أحْذاني كذا أي أعطاني، والقُصَيْري: آخر الضلوع، والحُبيا: موضع بالشام، والحُجَيَّا: من قولهم فلان يحاجِي فلاناً، والهُوينا: السكوت والخفض، والرُّتَيْلَى: دُويبَّة تلسع، والعُقَّيْب: ضرب من الطير، واللُّبَّيد: طائر، والحُمَيْمِق: طائر، ويقال الحُمَيْمِيق، والسُّلَيقاء: طائر، والرُّضَيْم: طائر، ورُغَيْم: طائر، والشُّقِّيقَة: طائر، والسُّكَّيْت: آخر فرس يجيء في الرهان وهو الفِسْكِل، والأُدَيْبِر: دويبّة، والأُعَيْرِج: ضرب من الحيّات، والأُسَيْلم: عرق في الجسد، والكُعَيْت: البلبل، والكُحَيْل: القَطِران، ومُجَيْمر: جبل، ومُبَيْطر: البيطار، ومُسَيْطِر: متملك على الشيء، ومُبَيْقِر: يلعب البُقَّيْرَى؛ وهي لعبة لهم، ويقال بَيْقر فلان إذا خرج من الشام إلى العراق، والقعيطة: الحجلة، ويقال فلان مهيمن على بني فلان؛ أي قيم بأمورهم.
قال ابن دريد: مُهَيْمِن ومُخيْمِر ومُسَيْطِر ومُبَيْطِر ومُبَيْقر أسماء لفظها لفظ التصغير وهي مكبرة، ولا يقال فيها مُفَيْعِل.
وفي الصحاح: الكُمَيْت من الفرس، والإبل: ما لونه أحمر فيه قُنوءة؛ جاء مصغراً، والكُمَيْت من أسماء الخمر لما فيها من سواد وحمرة.
وقال: أُوَيْس اسم للذئب جاء مصغراً مثل الكُمَيْت واللجيْن، ولا آتيك سُجَيْس عُجيْس جاء مصغراً، وحُبَيْش: طائر معروف جاء مصغراً مثل الكُميت والكُعَيْت، وضُمَيْر مصغراً: جبل بالشام، وقُدَيْد مصغراً: ماء قرب مكة.
قال: واللغَّيْزي: مثل اللغز، والياء ليست للتصغير لأنَّ ياء التصغير لا تكون رابعة وإنما هي بمنزلة خضاريّ للزرع، وشقاري: نَبْت.
وقال الزجاجي في شرح أدب الكاتب: قد تكلمت العرب بأسماء مصغرة لم يتكلموا بها مكبرة، وهي أربعون اسماً، فذكر ما تقدم نقله عن ابن دريد، وزاد الكُمَيت في الدواب، وهو يقع للمذكر والمؤنث بلفظ واحد، وحَُذيْلاء: موضع، والرُّغَيْداء بغين معجمة وغير معجمة لغتان: ما يرمى به من الطعام والزُّوان، والقُطَيْعاء: اسم من أسماء النمر الشِّهْريز، والقُبَيْطاء من الناطف، إذا خفف مُدّ وإذا ثقل قصر فقيل القُبَّيْطَى، والمُرَيْرَاء: ما يرمى به من الطعام كالزُّوان، والرُّسَيْلاء: دُوَيِبَّة. انتهى.
وزاد القالي في المقصور: الهُدَيَّا: المثل، والعُجيْلى: مشية سريعة، والحُمَيَّا: شدة الغضب، وحُمَيَّا كل شيء: شدته، والحُدَيَّا مثل الهُدَيَّا: المثل، وخُلَيْطَى من الناس بالتخفيف وخُلَّيْطى بالتشديد وخليط؛ أي أخلاط.
وقال أبو حاتم: الثُّريا: النجم مؤنثة بحرف التأنيث، مصغرة؛ ولم يسمع لها بتكبير، وكذلك الثُّرَيا من السُّرُج، والثريا: ماء، قال الأخطل:

عفا من آل فاطمة الثريا
والقُصيْرى: أصغر الأفاعي حسبما ذكره أبو حاتم، قال الكِسائي: القُصيْرى: أصل العنق، وهذا نادر.
وقال اللِّحْياني: يقال ما أدري رُطَيْناك بالتخفيف ورُطَّيْناك بالتشديد أي رَطانتك.
وقال الفراء: ذهبت إبله الُعمَّيْهَى والسُّمَّيْهى؛ إذا تفرقت في كل وجه فلم يُدر أين ذهبت، والكُمَّيْهي مثل العُمَّْهي، واللُّزَّيْقي: نبت، والنُّهَيبي: اسم الانتهاب، ويقال: الأخذ سُرَّيْطَى من الاسْتراط وهو الابتلاع، والقضاء ضُرَّيْطَى، ويقال: الأكل سرَّيْط، والقضاء ضُرَّيْط.
وزاد في الممدود: الهيْماء: مُوَيْهة لبني أسد، والعُرَيْجاء: أن ترد الإبل يوماً نصفَ النهار ويوماً غُدوة، والغُبَيْلاء: هَضْبة، وحجيلاء: موضع، والجليحاء: شِعار كان لغنىّ، والرجيلاء: أن تلد الغنم بعضها بعد بعض، والرجيلاء: أيضاً موضع، والسُّهَّيْمي: شجر ينبت بنجد، والسويداء: الاست، والسوداء: حبة الشُّونوز، والسويداء: وسط القلب، والمُلَيْسَاء: نصف النهار، والمليساء: أيضاً شَهْر بين الصَّفَرِية والشتاء، والمُطَيطاء: التبختر. انتهى.
وزاد الأندلسي في المقصور: مالُ القوم خِلِّيطي وخُلَّيْطي، أي مختلط، والجُمَّيزَى: معروف، والعقّيْلي: عقلة بالساق.
وفي الممدود: الدُّهَيْماء: الداهية الشديدة، والدُّهَيْم: اسم ناقة، والزُّرَيْقاء: ثريدة اللبن، والكديداء والكُدَيراء: تمر ينقع في لبن حليب، والمُطَيطاء والمَطيطَاء والغُبَيْراء: شراب الذرة، والشُّعيراء: لقب لزم بَطناً من بني تميم، ومُزَيْقاء: لقب عمرو بن عامر ملك اليمن. انتهى.
فائدة: في الصِّحاح قال: سيبويه سألت الخليل عن كُمَيْت فقال: إنما صغِّر لأنه بين السواد والحمرة، كأنه لم يخلص له واحد منهما، فأرادوا بالتصغير أنه منهما قريب.
ذكر الألفاظ التي زادوا في آخرها الميم
ذكر في الجمهرة ألفاظاً زادوا الميم في آخرها وهي: زُرْقُم من الزَّرَق، وسُتْهم من عظم الاست، وناقة صِلْدم من الصَّلد، وناقة ضِرزم من قولهم ضِرزّ؛ أي صلب، ورجل فُسْحم من الفساحة، وجُلهُم من جَلْهة الوادي، وخَلْجَم من الخلْج والانتزاع، وسَلْطم َمن السَّلاطة وهو الطويل، وكَرْدَم وكَلْدَم من الصلابة، من قولهم: أرض كَلَدة، وقَشْعَمْ من يبس الشيء وتَشَنّجه، ودَلْهم: قالوا من الدَّله وهو التحير فإن كانت من ذلك فالميم زائدة وإن كانت من ادلهمَّ الليل، فالميم أصلية، وشُبْرُم؛ وهو القصير من قولهم قصير الشِّبر أي قصير القامة، فأما الشَّبرم ضرب من النبت فليست الميم بزائدة، هذا ما في الجمهرة في هذا الباب.
وقال في باب آخر: قالوا في الابن الابنم فزادوا فيه الميم، وكما زادوا في الفم وإنما هو فوه وفاه وفيه؛ فلما صغروا قالوا فُوَيْه فثبتت الهاء، وفي التنزيل: (بِأفْوَاهِهِمْ) ولم يقل بأفمامهم، قال: وابنم هذا يقال فيه في التثنية ابنمان، وفي الجمع ابنمون، وفي الجر ابنمين قال:
أتظلم جارتيك عِقال بَكْر ... وقد أوتيت مالاً وابَنمينا
وفي الغريب المصنف من ذلك شَدْقم: الواسع الشِّدق.
وفي الصِّحاح: يقال رجل حَلِس للحريص، وكذلك حِلَّسْم بزيادة الميم، وجاحظ وجَحْظم والميم زائدة من جَحظت عينه: عظمت مقلتها ونتأت، والدِّقْعم: الدَّقْعاء والميم زائدة وهو التراب، وكما قالوا: للدرداء دِرْدِم والجَذْعمة: الصغير والميم زائدة؛ وأصله جَذَعة، والدِّلْقم: الناقة التي تكسرت أسنانها من الكِبَر فتمج الماء والميم زائدة وأصلها والدَّلقاء والدَّلُوق، والدَّهْقمة: لين الطعام وطيبه ورقته؛ والميم زائدة، والقِلْحَمّ: المسنّ من كل شيء والميم زائدة، والصَّلَخْدم: القوي الشديد؛ والميم زائدة، والجحرمة: الضيق وسوء الخلق والميم زائدة.
وفي شرح التسهيل لأبي حيان: من ذلك حُلْكم للشديد السواد، وخِضْرِم للبحر؛ سمي بذلك لخضرته. وخِدْلم بمعنى الخَدْلة، وشَجْعم من الشجاعة، وضُبَارم من الضَّبر وهو شدة الخَلْق، وحُلقوم وبُلعوم من الحلق والبلع.
ذكر الألفاظ التي زادوا في آخرها اللام
قال ابن مالك: اللام زيدت آخراً في فَحْجَل وعَبْدل وهَيْقل وطَيْسل. الفَحْجَل : الأفْحج، والعبْدل: العبْد، والهيقل: الهيْق؛ وهو ذكر النعام، والطَّيْسل والطيس: العدد الكثير، واللّه أعلم.

وزاد أبو حيان قولهم: زيدل بمعنى زيد، وفَيْشل: الكَمَرة ويقال فَيْش، وعَنْسل بمعنى عَنْس: وهَدْمل بمعنى هِدْم، وهو الثوب الخَلَق، ونَهْشل وعثول؛ وهو الطويل اللحية.
ذكر الألفاظ التي زادوا في آخرها النون
في الغريب المصنف: قال الأصمعي: زادت العرب النون في أربعة أحرف من الأسماء قالوا: رَعْشن؛ للذي يرتعش، وللضيف ضَيْفَن، وامرأة خَلْبن؛ وهي الخرقاء، وناقة عَلْجن: وهي الغليظة المسْتَعلِجة الخلق، وأنشدنا:
وخَلّطت كل دلاثٍ عَلْجَنِ ... تَخلِيط خَرْقاء اليدين خلْبَنِ
وقال أبو زيد: امرأة سِمْعنّة نِظْرَنَّة؛ وهي التي إذا تسمعت أو تبصرت، فلم تر شيئاً تظنت تظنياً، وقال الأحمر أو غيره: سِمْعنَّة نِظْرَنَّة؛ وأنشدنا:
إن لَنا لَكَنَّهْ ... مِعَنَّةً مِفَنَّهْ
سِمْعنَّةً نِظْرَنَّهْ ... إلاّ تَرَه تَظُنَّه
وقال غيره: في خُلُق فلان خِلَفْنَة مثال دِرَفْسة؛ يعني الخِلاف، وشاة قَفِيئة وقَفِينة؛ بالنون وهي زائدة؛ أي مذبوحة من قفاها.
وزاد أبو حيان في شرح التسهيل: بِلَغْن؛ وهو الرجل الذي يُبَلِّغ بعض الناس أحاديث بعض، وبِلَعْن؛ وهو النمام بعين غير معجمة، وعِرَضنة؛ يقال ناقة عرضنة من الإعراض ورجل خِلَفْن وخِلَفْنة في أخلاقه خلاف، وفِرْسِن لأنه من فرست، وزيدت أيضاً مشددة في وشحَنّ للوشاح، وقشونّ للقليل اللحم، قرطنّ ومرطنّ أيضاً للقرط، وقَرْقَفَنَّة لطائر.
ذكر ما يقال أفْعله فهو مفعول
قال أبو عبيد في الغريب المصنف: أحبه اللّه فهو محبوب، ومثله محزون، ومجنون، ومزكوم، ومقرور، قال: وذلك لأنهم يقولون في هذا كله قد فَعل بغير ألف، ثم بنى مفعول على هذا؛ وإلاّ فلا وجه له، ومثله آرَضُه اللّه، وأمْلأه اللّه، وأضْأده اللّه من الضُّؤْدة والملاءة والأرْض؛ وكله الزكام، وأحَمَّه اللّه من الحُمَّى، وأسَلّه اللّه من السُّلاَل، وأهمه اللّه من الهم؛ وكل هذا يقال فيه مفعول ولا يقال مُفْعَل إلاّ حرف واحد وهو قول عنترة:
ولقد نزلتِ فلا تظني غيرَه ... مني بمنزلة المحَبِّ المُكْرَم
ومن ذلك أزعقته فهو مزعوق يعني المذعور، وأضعف الشيء فهو مضعوف، وأبرزته فهو مبروز. انتهى.
وفي الصِّحاح: انبته اللّه فهو منبوت على غير قياس، وأسعده اللّه فهو مسعود، ولا يقال مُسعَد، وأوجده اللّه فهو موجود، ولا يقال وجده كما لا يقال حَمَّه.
وفي المجمل: أهنه اللّه فهو مهنون، من الهنانة وهي الشَّحمة.
ذكر أيمان العرب قال الفارابي في ديوان الأدب: يقال لحقُّ لآتيك؛ يمين للعرب يرفعونها بغير تنوين إذا جاءت اللام، ويقال وحجَّة اللّه لا أفعل ذلك وهي يمين للعرب، لعمرُك يمين للعرب، ويقال: قعيدك اللّه آتيك يمين للعرب، ويقال جَيْرِ لا آتيك يمين للعرب.
وقال ابن السِّكيت في كتاب المثنى: باب أيمان العرب. تقول العرب في أيمانها: لاَ وقَائِت نَفَسي القصير، لا والذي لا أتقيه إلاّ بمَقْتله، لا ومقطِّع القطرَة، لا وفالقِ الإصباح، لا وفاتقِ الصباح، لا ومُهِبّ الرياح، لا ومنشر الأرواح، لا والذي مَسحت أيمنَ كعبته، لا والذي جَلَّد الإبل جلودَها، لا والذي شق الجبال للسيل، والرجال للخيل، لا والذي شَقَّهن خمساً من واحدة، لا والذي وجهي زَمَم بيته؛ أي مقابل ومواجه بيته، يقال: مرّ بهم على زَمم طريقك، لا والذي هو أقرب إليّ من حبل الوريد، لا والذي يَقُوتُني نَفَسي، لا وبارئ الخلْق، لا والذي يراني من حيث ما نظر، لا والذي رَقَصْن ببطحائه، لا والراقصات بِبَطْن جَمْع، لا والذي نادى الحجيجُ له، لا والذي أمدُّ إليه بيد قصيرة، لا والذي يراني ولا أراه، لا والذي كلّ الشعوب تَدِينه.
باب: قال أبو زيد: قال العُقَيْلِيُّون: حرام اللّه لا آتيك، كقولك يمين اللّه، وقالوا: جيرِ لا أفعل ذلك، مكسورة غير منونة معناه نَعَمْ وأجل.
الكسائي: عوْضُ لا أفعل ذاك وعوضَ لا أفعل ذاك.
باب ما يدعي به عليه

ماله آمَ وعام؛ فآمَ: هلكت امرأته، وعامَ: هلكت ماشيته حتى يَعام إلى اللبن، والعَيمَة: شدة الشهوة للبن، ويقال: رجل عَيْمان وامرأة عَيْماء، وماله حَرِب وحُرِب وجَرِب وذَرِب، أي ذرب جسده وثُلَّ عرشه، ويِدي من يده؛ وأبرد اللّه مخَّه؛ أي هَزَله، وأبرد اللّه غَبوقه؛ أي لا كان له لبن حتى يشرب الماء، وقَلَّ خِيسُه أي خيره، وعَثر جَدُّه، ورماه اللّّه بغاشية؛ وهي وجع يأخذ على الكبد يُكْوي منه، ورماه اللّه بالسُّحاف؛ وهو وجع يأخذ الكتفين ويَنْفُث صاحبه مثل العصب، ورماه اللّه بالعرْفة؛ وهي قُرحة تأخذ في اليد والرجل وربما أَشَلَّت، ورماه اللّّه بالحَبَن والقُدَاد؛ وهو داء يأخذْ في بطنه، ورماه اللّه بِلَيْلة لا أخت لها؛ أي بليلة يموت فيها، وقَرِع فناؤه، وصَفِر إناؤه.
وماله جُدَّت حلائبه، أي لا كانت له إبل، وإن كان كاذباً فاستراح اللّه رائحته؛ أي ذهب بها، ورماه اللّه بأفعى حارية وذَبلته الذَّبُول؛ أي ثَكِلَته أمه، وغالته غُول، وشَعبتْه، شَعوب، وَوَلِعتْه والعَة؛ ولعته: ذهبت به.
الأصمعي: شَعوب بغير ألف ولام معرفة.
رماه اللّه بما يقبض عَصَبه؛ وقولهم قَمْقَمَ اللّه عَصَبه، أي أيبس اللّه عَصَبه. أبو عمرو. يقال: لما يبس من البُسْر القِمْقِم. ولا ترك اللّه له هارباً ولا قارباً؛ أي صادراً عن الماء ولا وارداً وشتَّت اللّه شعبه، ومسح اللّه فاه؛ أي مسحه من الخير، ورماه بالذُّبحة: وهي وجع في الحلْق يكوى منه، يُطَوِّق الحلْق، ورماه اللّه الطُّشَأة؛ وهو داء يأخذ الصبيان فيما التقت عليه الضلوع، وسقاه اللّه الذَّيْفان.
قال الباهلي: جعل اللّه رزقه فَوْت فمه؛ أي قريباً يخطئه، أي ينظر إليه قَدْر ما يفوت فمه، ولا يقدر عليه، ورماه اللّه في نَيْطه، وهو الوتين.
أبو صاعد: قطع اللّه به السبب، أي قطع اللّه سببه الذي به الحياة، ما أجود كلامه، قطع اللّه لهجته؛ أي أماته اللّه، قدَّ اللّه أثره، وقال بعضهم في أتان له شرود: حمل اللّه عليها راكباً قليل الحِدَاجة، قليل الحاجة، الحِداجة: الحلس، وإذا شدت على البعير أداته فهي الحِدَاجة، عليه العفاءُ، أي محو الأثر، رَغْماً دُغْماً شِنَّغْماً جُدَّ ثديُ أُمه؛ إذا دعي عليه بالقطيعة، قال الشاعر:
رُوَيْد عليّاً جُدَّ ما ثَدْيُ أمه ... إلينا ولكن بغضهم متماين
من المين.
وقال أبو صاعد: لا أهدى اللّه له عافية، ثُلَّ عرشه، وثُلَّ ثلله، وأَثَلَّ اللّه ثلله؛ أي أذهب اللّه عزه، وعيل ما عاله؛ وقال أبو عبيدة هو في التمثيل: أُهْلِكَ هَلاكُه؛ أراد الدعاء عليه فدعا على الفعل، وحَتَّه اللّه حتّ البرَمة، ولا تبع له ظِلْف ظِلْفاً، وزَال زويلُه وزِيَل زِوِيلُه، شُلَّ وسُلَّ وغُلّ وأُلَّ، ولا عُدَّ من نفَره، رماه اللّه الطُّلاَطِلِة.
أبو زيد، الطُّلَطِلة: الداء العُضَال؛ وأنشد الراجز يذكر دلواً :
قتلتني رُميت بالطُّلاطلة
رماه اللّه بكل داء يُعرف وداء لا يُعرف، وسحقه اللّه، لا أبقى اللّه لهم سارحاً ولا جَارحاً؛ أي لا أبقى لهم مالاً، والجارح: الحمار والفرس والشاة؛ وليست الإبل من الجوارح، وليس الرقيق من الجوارح، وإنما الجوارح جروح آثارها في الأرض؛ وليس للأخر جروح.
عن الباهلي: رماه اللّه بالقصمل وهو وجع يأخذ الدابة في ظهرها، وقال: بفيه الأثْلب، والكَثكث، والدِّقْعم، والحِصلِب وبفيه البري وأنشد:
بفيك مَنْ سار إلى القوم البري
وهو التراب؛ وقيل: بفيك البَرى، وحُمَّى خيبري فإنك خيسري. ألزق اللّه به الحَوْبة أي المسْكَنة، ويقال: بَرْحاً له، إذا تعجبت منه أي عناء له، كما تقول للرجل إذا تكلم فأجاد قطع اللّه لسانه.

قال أبو مهدي: بَسْلاً وأسلاً إذا دعى عليه بالشيء كما يقال تَعْساً ونُكْساً، لَحاه اللّه أي قَشَره كما يُلْحى العود؛ إذا أخذ عنه لِحاه، وهو القِشر الرقيق الذي يلي العود، لا ترك اللّه له ظُفْراً ولا شُفْراً، رماه اللّه بالسُّكات رماه اللّه بخَشاشٍ أخْشَن ذات ناب أحْجَن، قرعَ مراحه؛ أي لا كانت له إبل. ويقال: شعبت به الشَّعوب؛ أي ذهبت به المنية، سمعت امرأة مِنّا دعت على رجل، فقالت: رماك اللّه بمهدئ الحركة، لأمه العُبْرُ ولأمه الويل والأَلِيل؛ أي الأنين، وما له ساف مالُه؛ أي هلك، رماه اللّه بالسُّواف، أي بهلاك المال؛ ضَمّها الأصمعي، وقال أبو عمرو بالفتح، ماله خاب كَهْده، والكَهْد المِراس والجَهد، ماله طال عَسْفه؛ أي هوانه، ماله استأصل اللّه شَأْفَتَه، والشَّأْفة: قَرحة تكون أسفل رِجل الإنسان، وفي خف البعير؛ أي اقتلع اللّه ماله كما تُسْتأصل الشأفة وهي تقطع بحديدة، ويقال: شَئِفَت رجله، تشْأَف شأفاً والاسم الشَّأفة، ويقال: أتى اللّه على شَأْفته، رماه اللّه بوامِئة؛ أي ببلاء وشرّ، اقْتَمّه اللّه إليه: قبضه، وابتاضه اللّه وابتاض بنو فلان بني فلان؛ ذهبوا بهم، أباد اللّه عِتْرتَه: ذهب بأهل بيته، شَحَبَه اللّه؛ أي أهلكه، أباد اللّه غَضْراءه؛ أي خصبه وخَيْره، وأنبط اللّه بئره في غَضْراء؛ أي في طينة عَلِكة خضراء، ويقال للإنسان إذا سعل: زيد عَسِرٌ نَكِد؛ وريا وزيد بريا، أشمت اللّه عاديه وشمت عدوه، وتركه اللّه حتّاً بتّاً فَتّاً لا يملك كفاً، وعُبْر وسَهَر، وأحانه اللّه وأبانه، ويقال: أبلطه اللّه، وإن فلاناً لمبلط إذا كان لا شيء له، وألصقه اللّه بالصِّلة؛ بالأرض، رماه اللّه بمهدئ الحركة، رماه اللّه بالواهنة، وهو وجع يأخذ في المنكِب حتى لا يقدر الرجل أن يرمي بحجر.
وقال الهلالي: ماله وَبِدَ اللّه به؛ أي أبعده اللّه، ويدعي على الحمار أو البعير: لا حمل اللّه عليك إلاّ الرخم تنقره وتأكله، جدعه اللّه جدعاً مُوعِباً؛ وأوعب بنو فلان إذا خرجوا من عند آخرهم، وإذا أقبل وهو يكره طلعته يقال: حداد حديه، صراف اصرفيه، رماه اللّه بالأُنّة؛ من الأنين، أبْدَى اللّه شَواره؛ يعني مذاكيره، وشورته: أبدي عَوْرَته، تَرِبت يداه: افْتَقَر.
وقال الأصمعي عن النبي صلى الله عليه وسلم: " عليك بذات الدِّين تَرِبت يداك " ؛ إنما أراد الاستحثاث كما تقول للرجل: انْجُ ثُكِلتك أمك وأنت لا تريد أن تثكل، أبو عمرو - أي أصابهما التُّراب؛ ولم يدع النبي صلى الله عليه وسلم بالفقر، ماله وقَصه اللّه، ماله بُثِيَ بطنه مثل بعي، أي شق بطنه، وماله شِيبَ غَبُوقه؛ أي قلَّت ماشيته حتى يشرب غَبوقَة بالماء، وماله عَرَن في أنفه أي طعن، وماله مسخه اللّه برصاً واستخفه رقصاً، ولا ترك اللّه له خفّاً يتبع خفّاً، وعَبَلتْه العَبول، ولقد عبلت عنا فلاناً عابلة، أي شغلته شاغلة.
وقال يونس: تقول العرب للرجل إذا لقي شرّاً ثبت لبده، يدعون بذاك عليه؛ والمعنى دام ذلك عليه. وقال رجل من العرب لرجل رآه: يبكي دماً لامعاً، وتقول للقوم يدعي عليهم: قطع اللّه بُذَارتهم.
وقال أبو مهدي وأبو عيسى: يقال: ماله أثلّ ثلله؛ أي شغل عني.
وقال أبو عيسى: أتعس اللّه جَدَّه وأنكسه.
وقال أبو مهدي: طبنة طابنة، والطبنة الحتف.
ويقال: يا حرَّت يدك، ويا حرَّت أيديكم لا تفعلوا كذا وكذا، وياحرّ صدرك، ويا حرَّت صدوركم بالغيظ، أخابه اللّه وأهابه، وما له عضله اللّه، وما له ألَّ ألِيله وقلّ قليله وقلَّ خيسه، ويقال لمن شمت به: لليدين وللفم وبه لا بظبي بالصريمة أعفر، تَعسه اللّه ونَكسه، وأتْعسه وأنكسه، عن الكِسائي، التَّعس أن يخرَّ على وجهه، والنكس أن يخرَّ على رأسه، ويقال قبحاً له وشَقْحاً، قال الكسائي: ويقال قُبْحاً وشُقْحاً؛ أي كَسراً، شَقَحه اللّه: كَسره، ويقال: ما له ألزق اللّه به العطش والنَّطش، وألزق اللّه به الجوع والقوع، والقُلّ والذل، وما له سَبَد نَحْره وَوَبِدَ؛ أي سبد من الوجد على المال والكسب لا يجد شيئاً، وقد سَبد الرجل ووبِد إذا لم يكن عنده شيء؛ وهو رجل سَبَد، قاله أبو صاعد، وقال أبو عمرو: إنما نعرفه من دعاء النساء؛ ما لها سَبَد نحرُها.

ويقال: جف حجرك وطاب نشرك، أي يموتون صغاراً؛ أي لا كان لك ولد؛ ورماه اللّه بسهم لا يُشويه ولا يُطْنِيه، ورماه اللّه بِنَيْطه؛ أي بالموت، أسكت اللّه نَأْمَتَه وَزَأْمَتَه وَزَجْمَته، أي كلامه، وهوت أمه بالثُّكل، وهبلته الهبول، وعَبَلته العَبُول، وثكلته الثَّكول، وثَكِلتْه الرَّعْبَل؛ أي أمه الحمقاء، وثكلته الخيل، ولا ترك اللّه له واضِحة، وأوقأ اللّه به الدَّم، أي ساق اللّه إلى قومه حياً يطلبون بقتيل فيقتل، فيرقأ دم غيره، أرانيه اللّه أغرّ محجلاً محلوق الرأس مقيداً، أطفأ اللّه ناره، أي: أعمى عينه، أرانيه حاملاً حبنه؛ أي مجروحاً، لا ترك اللّه له شامتة؛ والشوامت: القوائم، خلع اللّه نعليه، وجعله مقعداً، أسَكَّ اللّه مسامعه، لا دَرَّ دَرُّه، فجع اللّه به ودوداً ولوداً، أجذه اللّه جَذّ الصليان.
قال الباهلي: رَصف اللّه في حاجتك، أي لطف لك فيها، وقال أبو صاعد: سقاك اللّه دم جوفك، وإذا هريق دم الإنسان هلك.
وقال أبو مهدي: أَوَّبك اللّه بالعافية وقرّة العين، وإذا وعدك الرجل عِدَةً قلت: عهدي فلا بَرْح؛ أي ليكن ذاك، ويقال: ثوَّبها اللّه الجنة؛ أي جعل ثوابها الجنة، ووعدت بعض الأعراب شيئاً فقال: سَبَّع اللّه خطاك، نشر اللّه حجرتك، كَثَّر اللّه مالك وولدك، نعوذ باللّه من النار وصائرة إليها، ومن السيل الجارف والجيش الجائح؛ جاحوا أموالهم يجوحونها جوحاً، ومصائب القرائب، وجاهد البلاء، ومضلعات الأدواء.
ويقال: بهم اليوم قطرة من البلاء، نعوذ باللّه من وطأة العدو وغلبة الرجل، وضلع الدين، ونعوذ باللّه من العين اللاَّمَّة؛ أي عين الحاسد التي تمر على مالك فيشوه لك، أعوذ باللّه من الهيبة والخيبة، نعوذ باللّه من أمواج البلاء، وبوائق الفتن، وخيبة الرجاء وصَفَر الفناء.
ذكر الألفاظ التي بمعنى جميعاً
قال في ديوان الأدب: ويقال: جاؤوا قضُّهم بقَضِيضهم، أي جاؤوا بآخرهم؛ فمن رفع جعله بمعنى التأكيد ومن نصب جعله كالمصدر، قال سيبويه: انقضَّ آخرهم على أولهم انْقِضاضاً، ويقال: جاء القوم بلَفِّهم ولفيفهم، أي جاؤوا أخلاطهم، ويقال جاؤوا على بَكْرة أبيهم؛ أي جاؤوا جميعاً.
ذكر باب هيِّن وهيْن
قال في الصِّحاح: يقال: هيِّن وهيْن، وليِّن وليْن، وحيِّز وحيْز، وخيِّر وخيْر، وسيِّد وسيْد، وميِّت وميْت.
وفي الترقيص للأزدي: قال الأصمعي: الأصل في القَيْل التشديد ثم خفف، وهو من باب الميِّت والهيِّن، خُفِّفت هذه الحروف إيجازاً واختصاراً، والقَيْل: الملك.
وفي شرح الدريدية لابن خالويه: الطيْف: الخيال الذي يراه النائم؛ والأصل فيه طيِّف فأسقطوا الياء؛ كما قالوا في هيِّن وليِّن هيْن وليْن، وكذا ضيِّق وضيْق، وصيِّب وصيْب.
ذكر الألفاظ التي اتفق مفردها وجمعها
وغيِّر الجمع بحركة
في الصحاح: الدُّلامز بالضم القوي الماضي، والجمع دَلامز بالفتح. الوَرَشان والكرَوان: طائران، والجمع وِرْشان بكسر الواو وسكون الراء وكِرْوان على غير قياس.
وفي نوادر أبي عمرو الشيباني: الجُلادح: الطويل، والجمع جَلادح.
وفي تذكرة ابن مكتوم: حكى في جمع دُخان دِخان.
ذكر ما يقال فيه قد فعل نفسه
قال أبو عبيد في الغريب المصنف: قال الكسائي: رَشِدْت أمرَك، ووقِفْت أمرَك، وبَطِرْت عيشك، وغَبِنْت رأيك، وألِمْتَ بَطْنَك، وسَفهت نفسَك.
ذكر باب مالَ ومالَة
قال ثعلب في أماليه: يقال: رجل مالٌ، وامرأة مالة، ونال ونالة: كثير المال والنوال، وداء وداءة، وهاعٌ لاعٌ، وهاعَةٌ لاعةٌ، وصاتٌ صاتَةٌ؛ أي شديدة الصوت، وإنه لفالُ الفِراسة أي ضعيف، وإنه لطافٌ بالبلاد، وخاطٌ للثياب، وصام إلى أيام، وصاح بالرجال، وكبش صاف، ونعجة صافة، ومكان ماهٌ، وبئر ماهة؛ أي كثيرة الماء، ويوم طانٌ، ورجل رَادٌ وغاد، وإنهم لَزاغة عن الطريق، ومالَة إلى الحق، وقالة بالحق، وإنهم لجارةٌ لي من هذا الأمر، زاد في الصِّحاح: ورجل جافٌ، قال: وأصل هذه الأوصاف كلها فِعل بكسر العين.
وفي الصِّحاح: رجل ماسٌ: خفيف طياش.
وفي تهذيب التِّبريزي: شجرة سَاكَة وأرض شَاكة: كَثيرة الشوك، ومكان طانٌ: كثير الطين، ورجل خال: ذو خيلاء، وجُرُفٌ هار، أي منهار.
ذكر المجموع بالواو النون من الشواذ

في نوادر أبي زيد: يقال: رِثة، ورِثون، وقُلة، وقُلون، ومائة ومِئون.
وفي أمالي ثعلب: يقال: عِضَة وعِِضُون، ولغة ولغون، وبُرة وبُرون، وقِضَة وقِضُون، ورِقة ورِقُون؛ والرِّقَة: الذهب والفضة، وقالوا وِجدان الرِّقين يغطي أفْن الأفين؛ أي الأحمق، ويقال: لقيت منه الفَتَكْرِين، والفُتَكْرِين، والأمرِّين، والثلاثة من أسماء الداهية.
وفي الصِّحاح: عن الكِسائي: لقيت منه الأقْورِين؛ وهي الدواهي العظام.
وفي المقصور للقالي: قال أبو زيد: رميته بالذَّرَبيَّا وهي الداهية، والذَّرَبين، يعني الدواهي.
وفي الجمهرة: قال الأصمعي: قالوا لا أفعله أبد الآبدين، مثل الأرضين.
وقال أبو زيد: يقال: عَمِلت به العِمِلِّين، وبلغت به البُلَغين؛ إذا استقصيت في شتمه وأذاه.
قال ابن دريد: وجاء فلان بالتَّرْحين والبَرْحين؛ أي بالداهية.
وفي المقصور والممدود للقالي: يقال في جمع لُغة وكُبة: لغين وكبين، والكُبة: البعرة، ويقال المزبلة الكناسة.
وفي مختصر العين للزبيدي: الكُرة تجمع على الكُرين.
وفي الصِّحاح: الإوَزَّة والإوزّ: البط، وقد جمعوه بالواو والنون قالوا إوزُّون؛ وقالوا في جمع الحرّ حرون، وفي لِدة لِدُون، وفي الحَرَّة حَرّون، وفي إحَرَّة إحَرّون.
ذكر فاعل بمعنى ذي كذا
في الصِّحاح: رجل خابز: ذو خبز، وتامر: ذو تمر، ولابن: ذو لبن، وتارس: ذو تُرس، وفارس: صاحب فرس، وماحض: ذو مَحْض؛ وهو اللبن الخالص، ودارع: ذو دِرْع، ورامح: ذو رمْح، ونابل: ذو نَبْل، وشاعل: ذو إشْعال، وناعل: ذو نَعْل.
وقال الأخفش: شاعر: صاحب شِعْر.
وفي نوادر يونس: فاكه من الفاكهة، مثل لابن وتامر.
وفي نوادر أبي زيد: يقال: القوم سامنون زابدون، إذا كثر سمنهم وزُبدهم.
وفي أدب الكاتب لابن قتيبة: رجل شاحِم لاحم: ذو شَحْم ولحم يطعمهما الناس.
وقال ابن الأعرابي: شجرٌ مثمر إذا أطلع ثمره، وشجر ثامر إذا أنضج.
وفي تهذيب التِّبريزي: بلد ماحل: ذو مَحْل، وعاشب: ذو عُشب، وهم ناصب: ذو نَصَب.
ذكر ألفاظ اختلفت فيها لغة الحجاز ولغة تميم
قال يونس في نوادره: أهل الحجاز يقولون خمس عشْرة خفيفة لا يحرِّكون الشين، وتميم تثقِّل وتكسر الشين؛ ومنهم من يفتحها، أهل الحجاز يبطِش، وتميم يبطُش، تميم هَيْهات، وأهل الحجاز أَيهات، أهل الحجاز مِرية وتميم مُرية، أهل الحجاز الحصاد وتميم الحصاد، أهل الحجاز الحِجّ، وتميم الحَج، أهل الحجاز تخذت ووخذت، وتميم اتخذت، أهل الحجاز رضوان وتميم رُضوان، أهل الحجاز سلْ ربّك وتميم اسأل، أهل الحجاز علي زَعْمِه وتميم على زعمه، أهل الحجاز جُونة بلا همز وتميم جُؤْنة بالهمز، أهل الحجاز قَلَنْسية وتميم قَلَنْسوة، أهل الحجاز هو الذي ينقُد الدراهم وتميم ينتقد، أهل الحجاز القِير وتميم القار، أهل الحجاز زهد وتميم زهد، أهل الحجاز طنفسة وتميم طنفسة، أهل الحجاز القِنية وتميم القُنْوة، أهل الحجاز الكراهة وتميم الكَرَاهِيَة، أهل الحجاز ليلة ضَحْيانة وتميم ليلة إضْحِيانة، أهل الحجاز ما رأيته منذ يومين ومنذ يومان، وتميم مذيومين ومذيومان؛ فيتفق أهل الحجاز وتميم على الإعراب ويختلفون في مذ ومنذ فيجعلها أهل الحجاز بالنون وتميم بلا نون، أهل الحجاز مزرعة ومقبرة ومشرعة وتميم مزرعة ومقبرة ومشرعة، أهل الحجاز شتمه مشتمة وتميم مشتمة، أهل الحجاز لاته عن وجهه يَليته تميم ألاته يُليته، أهل الحجاز ليست له همة إلا الباطل، وتميم وليس له همة إلاّ الباطل، أهل الحجاز حقد يحقد وتميم حقد يحقد، أهل الحجاز الدفّ وتميم الدفّ، أهل الحجاز قد عرِض لفلان شيء تقديره علم، وتميم عرَض له شيء تقديره ضرب.

وقال أبو محمد يحيى بن المبارك اليزيدي في أول نوادره: أهل الحجاز بَرَأت من المرض وتميم بَرِئت، أهل الحجاز أنا منك براء وسائر العرب أنا منك بريء واللغتان في القرآن، أهل الحجاز يخففون الهَدْي يجعلونه كالرَّمْي وتميم يشددونه يقول الهديّ كالعشي والشقيّ، أهل الحجاز قَلوت البُرَّ وكل شيء يُقْلى فأنا أقلوه قلْوا، وتميم قَليْت البُرّ فأنا أقليه قلياً؛ وكلهم في البغض سواء؛ يقولون قَلَيْت الرجل فأنا أَقْلِيه قِلًى، أهل الحجاز تركته بتلك العَدْوة وأوطأته َعشْوة ولي بك إسوَة وقِدْوَة وتميم تضم أوائل الأربعة، أهل الحجاز لعمري وتميم رعملي، أهل الحجاز هذا ماء شرب وتميم هذا ماء شَروب، أهل الحجاز شربت الماء شرباً وتميم شربت الماء شرباً، أهل الحجاز غرفت الماء غرفة وتميم غرفة، أهل الحجاز الشفع والوَتر بفتح الواو، وتميم الوِتر بكسرها، أهل الحجاز الوِكاف وقد أوكفت وتميم الإكاف، وقد آكفت، أهل الحجاز أَوْصدت الباب إذا أطبقت شيئاً عليه، وتميم آصدت، أهل الحجاز َوكَّدت توكيداً وتميم أَكَّدت تأكيداً، أهل الحجاز هي التمر وهي البُرّ، وهي الشعي، وهي الذهب، وهي البُسر؛ وتميم تذكِّر هذا كله، أهل الحجاز الوَلاية في الدين والتولي مفتوح وفي السلطان مكسور وتميم تكسر الجميع، أهل الحجاز ولدته لتَمام مفتوح وتميم تكسره.
حد يث عيسى بن عمر الثقفي مع أبي عمرو
بن العلاء في إعراب ليس الطيب إلاّ المسك
وقال القالي في أماليه: حدثنا أبو بكر بن دريد حدثنا أبو حاتم قال: سمعت الأصمعي يقول: جاء عيسى بن عمر الثقفي ونحن عند أبي عمرو بن العلاء فقال: يا أبا عمرو ما شيء بلغني عنك تجيزه؟ قال: وما هو؟ قال: بلغني أنك تجيز ليس الطِّيبُ إلاّ المسكُ بالرفع، قال أبو عمرو: ذهب بك يا أبا عمرو نِمت وأدلج الناس، ليس في الأرض حجازيّ إلاّ وهو ينصب ولا في الأرض تِميمي إلاّ وهو يرفع.
ثم قال أبو عمرو: قم يا يحيى - يعني اليزيدي، وأنت يا خلف - يعني خَلفاً الأحمر، فاذهبا إلى أبي المَهْدي فلقِّناه الرفع فإنه لا يرفع، واذهبا إلى أبي المُنتَجع فلقِّناه النصب فإنه لا ينصب، قال: فذهبا فأتيا أبا المهدي فإذا هو يصلي فلما قضى صلاته، التفت إلينا وقال: ما خطبكما؟ قلنا: جئنا نسألك عن شيء من كلام العرب، قال: هاتيا، فقلنا: كيف تقول ليس الطِّيبُ إلاّ المسكُ، فقال: أتأمراني بالكذب على كَبْرةِ سني؟ فقال له خَلف: ليس الشرابُ إلاّ العسلِ، قال اليزيدي: فلما رأيت ذلك منه قلت له: ليس مِلاكُ الأمر إلاّ طاعةُ اللّه والعمل بها، فقال: هذا كلام لا دَخَل فيه، ليس ملاكُ الأمر إلاّ طاعةَ اللّه، فقال اليزيدي: ليس ملاك الأمر إلاّ طاعةُ اللّه والعملُ بها، فقال: ليس هذا لحني ولا لحْن قومي، فكتبنا ما سمعنا منه.
ثم أتينا أبا المنتجع فقال له خَلف: ليس الطيبُ إلاّ المسكَ، فَلقّناه النصب وجهدنا به فلم ينصب وأبى إلاّ الرفع، فأتينا أبا عمرو فأخبرناه وعنده عيسى بن عمر لم يبرح، فأخرج عيسى خاتمه من يده وقال: ولك الخاتَم بهذا، واللّه فُقت الناس.
ذكر الأفعال التي جاءت لاماتها بالواو وبالياء
عقد لها ابن السكيت باباً في إصلاح المنطق وابن قتيبة باباً في أدب الكاتب، وقد نظمها ابن مالك في أبيات فقال:
قل إن نسَبْتَ عزوتُه وعزيْته ... وكنوْت أحمد كُنْيةً وكَنيْتهُ
وَطغَوْت في معنى طَغَيْتُ ومن قَنَى ... شيئاً يقول قَنَوْتُه وقَنَيْتهُ
ولحَوْتُ عودي قَاشِراً كلَحَيْتهُ ... وحَنَوْتهُ عَوَّجْتُه كحنيتُه
وقَلَوْته بالنار مثل قلْيتُه ... وَرثوْت خِلاً مات مثلُ رُثَيْتُه
وأَثَوْتُ مثل أثْيتُ قُلْه لمن وَشَى ... وشَأوْتُه كسبقتُه وشَأيْتُه
وصَغَوْتُ مثلُ صغَيْتُ نحوَ مُحدِّثِي ... وحَلَوْته بالحلْي مثلُ حَلْيتُه
وسَخَوْتُ نَارِي مُوقِداً كسخَيْتُها ... وطَهوْتُ لحماً طابخاً كطهْيتُه
وَجَبَوْتُ مال جهاتِنَا كَجَبَيْتُه ... وَخَزَوْتُهُ كَزَجَرْتُه وَخَزَيْتُهُ
وَزَقَوْتُ مثلُ زَقَيْتُ قُلْهُ لِطائِرٍ ... وَمَحَوْتُ خط الطِّرْسِ مثلُ مَحَيْتُه

أحثُو كحثي الترب قلْ بهما معاً ... وسَحَوْتُ ذاك الطِّين مثل سَحَيْتُه
وكذا طلَوْتُ طلا الطَّلي كطليته ... ونَقَوْتُ مُخّ عظامه كَنَقَيْتُه
وهذوْتمُ كهذيتمُ في قولكم ... وكذا السقاء مَأَوْتُه ومَأَيْتُه
مالي نمى ينمُو وينمِي زاد لي ... وحَشوت عِدْلي يا فتى وحشيته
وأتوت مثل أتيت جئتُ فقلهما ... وفي الاختبار منوْتُه كمنْيته
ونحوتُه ونحيته كقصدتُه ... فاعجب لبرد فضيلة ووشيتُه
وأسوتُ مثل أسيت صلحاً بينهم ... وأسوْت جرحي والمريض أسيْته
أدَى أدُوّاً للحليب خثورة ... وأدوْت مثل خليته وأديته
وبأوتُ إن تَفْخر بأيْتُ وإن يكن ... من ذاك أبْهَى قل بهوْت بهيتُه
والسيف أجْلوه وأجليه معاً ... وغطوْته غَطَيْته غَطّيتُه
وَجَأوْتُ بُرْمتنا كذاك جَأيْتُهَا ... وحكوْت فعل المرء مثل حكَيْتُه
وَجَنَوْتُ مثل جنيتُ قل متفطناً ... ودَأوْتُه كَخَتَلْته ودَأيْتُه
وحَفاوة وحَفاية لطفاً به ... وَحَبَوْتُه وَحَبَيْتُه أعطيته
وحَزَوْتُ مثل حَزَيْتُ جئتك مسرعاً ... ودَهَوْته بمصيبة دَهَيْتُه
وخَفا إذا اعترض السحاب بروقُه ... ودَحَوْتُ مثل بسطته ودَحَيْتُه
ودَنَوْتُ مثل دنيت قد حكيا معاً ... وكذاك يحكى في شكَوْتَ شكَيْتُه
وإذا تأكل ناب نابهم ذراً ... وذروْت بالشيء الصّبا وذريته
وكذا إذا ذرت الرياح تُرابَها ... ودَرَوت شيئاً قله مثل دَرَيتُه
ذَأو وذأْيٌ حين تسرع عَانةٌ ... وفتَحْتُ فِيَّ شَحَوْتُه وشَحَيْتُه
ورَطَوْتُها ورطيْتها جامعتها ... وإذا انتظرت بَقَوْتُه وبقَيْتُه
وربوت مثل ربيت فيهم ناشئاً ... وبَعَوْتُ جُرْساً جاء مثل بَعَيْتُه
وسَأَوْت ثوبي قل سأيتُ مددته ... وشروت أعني الثوب مثل شريته
وكذا سَنَتْ تَسْنو وتَسْنى نُوقُنا ... وسحابُنا ورَعَوْته ورَعَيْتُه
والضَّحْو والضَّحْيُ البروز لشمسنا ... وعَشَوْته المأكولَ مثل عَشَيْته
ضَبْو وضَبْيٌ غيّرته النار أو ... شمس كذابهما مََضَوْتُ رَويْتُه
وَطَبَوْتُه عن رأيه وَطَبَيْته ... وكذا طَبوْت صبينا وَطَبَيْته
واللّه يَطْحُو الأرض يطِحيها معاً ... وطحوْته كدفعته وطحيْته
يَطْمُو ويطمِي النهر عند علوِّه ... وفأوتُ رأسَ الشيء مثل فَأَيْتُه
عَنْوا وعَنْياً حين تنبت أرضُنا ... وكذا الكتاب عنوْتُه وعنيته
عَجْواً وعَجْياً أرضعت في مُهلة ... وفَلَوْتُه من قَمْلِهِ وفَلَيتُه
غَمْواً وغَمْياً حين يُسْقَفُ بيته ... وغَظوته آلمته وغظيته
غَفْوا إذا ما نمت قل هي غَفْية ... وقَفَوْت جئت وراءه وقَفَيتُه
وعَدَوْت للعدو الشديد عَدَيْتُ قل ... بهما كروْت النهر مثل كريتُه
نَضْواً ونَضْياً جئته متستراً ... ولَصَوْته كقذفته ولصَيْته
ومَشَوت ناقتنا كذاك مشيتها ... وإذا قصدتَ نحوْتُه ونحيْته
ومَقَوْتَ طسْتي قل مَقَيْتُ جَلَيته ... وإذا طلبت عَرَوْته وعريته
ونأوت مثل نأيت حين بعدت عن ... وطني وعُودي قد بروْت بريْته
ونَثَوت مثل نثَيْتُ نَشْر حديثهم ... وكذا الصبيّ غذوْتُه وغذيته
لغْوٌ ولَغْيٌ للكلام وهكذا ... مَقْوٌ ومَقْيٌ فادْرِ ما أبْدَيْتُه
عيني هَمَتْ تَهْمُو وتهمِي دَمْعُها ... وَحَمَوْته المأكول مثل حميته
ذكر الفرق بين الضاد والظاء

قال ابن مالك في كتاب الاعتضاد في معرفة الظاء والضاد: تتعين الظاء بافتتاح ما هي فيه بدال لا حاء معها، وبكونها مع شين لا تليها إلاّ شمضه: ملك قلبه، أو بعد لام لازمة دون هاء؛ ولا عين مخففة ليس معها ميم، إلاّ لضم، ضخم، ولضا، ولضْلض: مهر في الدلالة، أو بعد كاف لم تتصل براء لغير ذم، ولا لزوم، أو بعد جيم لا تليها راء ولا هاء ولا ياء لغير سمن إلاّ جضماً: أكولاً، وجمضاً: قمراً، وجوضى: مسجداً، وجضداً: جلداً، وجضَّ عليه في القتال: حمل عليه.
وتتعين أيضاً بتوسطها بين عين ونون لازمة، أو تقدمها عليهما، أو تأخرها عنهما في غير نُعض: شجر، أو نَعض: إصابة، وبكونها قبل لام بعدها فاء أو ميم لغير سهر، أو قبل هاء بعدها راء لغير سلحفاة، أو واد، أو أعلى جبل، أو قبل راء بعدها فاء لغير شجر، أو موضع أو كره خبر أو قبل فاءٍ بعدها راءٌ لغير تَدَاخل، أو فَقْدٍ، أو سُرعة، أو قبلَ ميمٍ بعدها همزة، أو حرفُ لين لغير ضِيمَ، أو قبل باء بعدها حرفُ لين لغير جَنْزَة، أو إحراق أو خَتْل أو سكوت أو إخلاف رجاء، أو قبل همزة بعدها راءٌ أو فاءٌ، أو ميم أو باء، أو قَبل نونٍ بعدها باءٌ أو ميم، أو قبل أصَالَة نونين في مُفْهِم تُهْمة، أو حسبان أو يَقِين، أو لامين؛ لا في مضلل علماً، ولا مُفْهم ذمّاً، أو غَيْبة، أو عَدَم رُشْدٍ أو عِلْم، أو راءين في مُفْهِم مكان أو حَجَرٍ محدّد، أو فاءين في مُفهِم تتَبّع، أو إمساك، أو همزتين بينهما مثل الأول في مُفْهِم محاكاة أو صَوْت، أو قبل حَرْفَيْ عِلَّة في مُفْهِم نبت، أو حُمْق، أو باءين مُنْفصلين بمثل الأول، في مُفْهِم غير سِمَن، أو قبل راء بعدها معتلّ في مُفْهم عَض، أو لِين، أو لُبْس، أو جَمود، أو بعدها باء في مُفْهم صَلابة أو حدَّةٍ أو نتوّ أو نتن أو رَجُلٍ معيّن، أو نَبْت، أو قبل همزة أو واو بعدها فاءٌ في مُفْهم طرد، أو قبل واو بعدها راء في مُفْهِم ضرّ أو ضَعْف.
وتتعين الظاء أيضاً لما لا يُفْهِم عضّاً من بناء عَطْعَط، وبكونها عيناً لما فاؤُه عين ولامُه ميم، في غير عَضوم وَعَيضُوم، وغير مفهم عَسِيب أو حَطّ في جَبَلٍ أو طَرْد أو عرب، ولما فاؤُه نون ولامه ميم لغير برّ أو غِلظ، ولما فاؤه حاء ولامه لام لغير عَدَّ وَلَعِب ومَلْعُوب به، أو بالشد، أو ذهاب أو ابْتِلاء أو سوء خلق، ولما فاؤه خاء أو حاء ولامه معتلّ غير مبدل من غير همزة، ولما فاؤه باء ولامه معتلّ لغير إقامة، ولما فاؤه ميم ولامه عينٌ غير سين وإطْعام، ولما فاؤه حاءٌ ولامه راء غير شُهود وسُرْعة وحصْن ونجْم، ولما فاؤه واو أو عين ولامه باء لغير قَطْع وردّ وخفّة، ولما أوله فاء وآخره عين لغير حدَث، ولما فاؤه عين ولامه راء لغير بُقْعة، ومَنْع أو معتلّ لحشر أو ألم أو مُؤلم، ولما فاؤه واو ولامُه فاء لغير وَقْف وسَيْر، ولما فاؤه نون ولامه فاء لنَقَاوة أو أَخْذ أو سُفْرة، ولما فاؤه باءٌ ولامه راء، ولما فاؤه نون ولامه راء في غير النَّضر والنضير عَلَمين، وغير مفهم ذهب أو خلوص أو حُسْن أو نَبْت. وتتعين الظاء أيضاً بكونها لاماً لما فاؤه ميم وعينه عين لإنزاع سَهْم، ولما فاؤه طاءٌ وعينه واو لسَعْى أو طَرْد، أو فاء في مُفْهم وَعْيٍ أو حِراسة أو مُدَاوَمَةٍ أو مُحَاسَبةٍ، أو مَنْع أو عَطَب، ولما فاؤه غَيْن وعينه ياءٌ لغير شجر ملتفّ، أو أُلْفة، أو طَلْع، أو نَقْص، ولما فاؤه قاف وعينه معتلّ علماً أو لحر، أو راء عَلَماً، أو لشرف أو دَبْغ أو مدبوغ به أو عين لنَيْل مَشَقَّة.
وتتعين الظاء أيضاً بكونها لامَاً عينُه قاف وفاؤه ياءٌ أو همزة، ولما عينه نون وفاؤه حاء أو خاء أو عين، ولما فاؤه باءٌ وعينه هاء، أو معتلّ لِرَحِِم، أو جِمَاع، أو ماءِ فَحْلٍ، أو سِمَن، أو ذلّ، أو ظُلْم، ولما فاؤه راء يليها عَيْن، ولمضعَّف فاؤه يم لغير مَصٍّ ولَدْغٍ ولذع ونَفْي، أو فاء لجافٍ أو ماء فَحْل أو وَرَم، أو ما له كدّ أو تسبّب فيه أو إدخالٍ أو رَدٍّ، ولمضعّف فاؤه غين لغيبة أو إلزاق أو باء لِجَاف أو سِمَن أو إلحاح لبَخْت أو نَصيب.

وتتعيّن الظاء أيضاً في التَّخَظرف والمعظْرب، والظّرْبغَانة، والظِّرْياطَة، والتظرموظ، والخَظْرَبة، والظَّأْب: السِّلْف، والمُماظ: المؤذي جيرانه، والظد: القبيح، والظب: المهذار، والظَّجِر: السيء الخلق، ووُجاظة: قبيلة، وظَجّة: طَعْنة واسعة، وظبارة: صحيفة، ومَظّة: رمانة، ووَظْمة: تهمة، ووظح: ودح، وعظاً صمغ، وظهم خلق، وفظاً: مني المرأة ووظر سمن، وربظ: سار، وحبظَ: امتلأ، ونبظ: قلع، وحَمَظ: عصر، وخَظّ: اسْتَرْخَى.
وتشترك الظاء والضاء في عضّ الحرب والزَّمان، ومُضاض الخصام، وفَيْضِ النفس، وبظّ الوتر، وقرظ المادح، وبَيْض النمل، وعَظْم القوس والذرى، وعضل الفيران، وحَظل النَّخْل، وحَظِب الفخ، وعظْعظة الصاعد، وإنضاج السنبل، والتَّظَافُر، والحضُضُ، والراظ بمعنى الوفور، والخَنْضَرف، وخَضْرف جلدها، وأَضِم: غضب، وظفَّ الشيء: كاد يفنى، وظَرَى: جرى، وخَضْرَبَ: مَلأ أو شدَّ، واعضَألَّ المكان: كَثُر شجره، ونَضف الفصيلُ ضَرْعَ أمه: امتكّه.
وشاركت الطاء الظاء في النَّاظُور، والظِّمَخ، وبنى ناعِظ، والمُحْبَنْظئ، والحنظأوة، والظبن والبظير، والوَقْظ، وأخذَ بظُوف رَقبته، ولا يحتمل ميظاً، والْتَمَظ بحقّه، وخَنَظه: كربه، وجَلْفَظَ السفينة، ووُظُف قوائم الدابة، ووَشَظ الفأس، ونَشَظته الحيَّة، وظلْف الدم، واظرَوْرى البطن، ومسظت اليد، واعظَأَلَّ الشيء: تراكب، وأظل: أشرف، وخضرف، وحظلب: أسرع، واستظارت الكلبة: هاجت، وغظغظت القدر.
وشاركتهما الضاد في اظّان واجلنظى، وذهب دمه بظراً. وقال بعضهم:
أيها السَّائلي عن الظاء والضا ... د لِكَيْلاَ تُظلَّهُ الألفاظُ
إنَّ حفظ الظاءات يغنيك فاسْمَعْ ... ها استِماعَ امرئ له استيقاظُ
هي ظَمْيَاء والمظَالِمُ والأظ ... لام والظُّلْم والظُّبَى واللِّحَاظ
والعَظَا والظَّليمُ والظَّبْيُ والشَّيْ ... ظَمُ والظِّلُ واللَّظَى والشُّواظُ
والتَّظَنِّي واللفظ والنظم والتق ... ريظُ والقَيْظُ والظَّما واللِّماظ
والحِظَا والنظيرُ والظِّئر والجا ... حظ والناظرُون والأيْقَاظُ
والتَّشَظِّي والظِّلْفُ والعظمُ والظن ... بوبُ والظهر والشَّظَا والشّظاظُ
والأظَافِيرُ والمُظَفَّرُ والمح ... ظُور والحافظون والإحفَاظُ
والحظيراتُ والمظِنَّةُ والظِّنَّ ... ةُ والكاظمُون والمغْتَاظُ
والوظيفاتُ والمُواظب والكِظَّ ... ةُ والانتظار الإلظاظُ
وَوَظيفٌ وظَالِعُ وعظيم ... وظَهير والفَظُّ والإغْلاظُ
ونظيف والظَّرْف والظِّلفُ الظ ... اهر ثم الفظيعُ والوعَّاظُ
وعُكاظ والظَّعْنُ والمَظُّ والحن ... ظَلُ والقارظانِ والأوْشَاظُ
وظِرابُ الظّرَانِ والشظف البا ... هظُ والجعَظرِيُّ والجَوَّاظُ
والظَّرَابينُ والحَناظِبُ والعُنْ ... ظُبُ ثم الظَّيَّانُ والأرْعاظُ
والشَّناظِي والدَّلْظُ والظَّأْبُ والظَّبْ ... ظابُ والعُنْظُوَانُ والجِنْعَاظُ
والشَّنَاظِيرُ والتَّعَاظُلُ والعِظْ ... لِمُ والبَظْرُ بعدُ والإنْعَاظُ
هي هذي سوى النوادر فاحفظ ... ها لتقفو آثاركَ الحفَّاظُ
واقضِ فيما صَرفت منها كما تق ... ضيه في أصله كقَيْظٍ وقاظُوا
ذكر جملة من الفروق
ولم أقصد إلى استيفائها؛ أنَّ ذلك لا يكاد يحاط به، وقد ألف في هذا جماعة منهم.
قال القالي في أماليه: قرأت على أبي عمر المطرّز، قال: حدثنا أحمد بن يحيى عن ابن الأعرابي قال: الوِرْث في الميراث، والإرْث في الحسب، قال: وحكى بعض شيوخنا عن أبي عبيدة قال: السَّدى: ما كان في أول الليل، والنَّدَى: ما كان في آخره، يقال: سَدِيت الأرض إذا نَدِيت.
وفي تهذيب التِّبريزي: قال أبو عمرو: الرِّحلة: الارتحال، والرُّحلة: الوجه الذي تريده؛ تقول أنتم رُحْلتي.

وفي المجمل: قال الخليل: الفرق بين الحثّ والحضّ أن الحث يكون في السير والسوق وكل شيء، والحض: لا يكون في سير ولا سوق.
وفي النوادر ليونس رواية محمد بن سلام الجمحي عنه - وهذا الكتاب لم أقف عليه إلا أني وقفت على منتقى منه بخط الشيخ تاج الدين ابن مكتوم النحوي وقال إنه كتاب كثير الفائدة قليل الوجود - قال يونس: في قوله تعالى: " وَيهَيِّئْ لَكُمْ مِنْ أَمْرِكُمْ مِرْفَقاً " : الذي اختار المَرْفِق في الأمر والمِرفق في اليد.
وقال في قوله تعالى: " فَرُهُنٌ مَقْبُوضَةٌ " ، قال أبو عمر بن العلاء: الرُّهن والرِّهان عربيتان والرُّهن في الرَّهْن أكثر، والرِّهان في الخيل أكثر.
وقال أبو القاسم الزجاجي في أماليه: أخبرنا نِفْطويه، قال أخبرنا ثعلب عن سلمة عن الفراء قال: كل مستدير كِفّة، وكل مستطيل كُفّة.
وفي نوادر ابن الأعرابي: نِدّ كل شيء مثله، وضِدّه خلافه.
قال ابن دريد في الجمهرة: سألت أبا حاتم عن الغَطف فقال: هو ضد الوَطف؛ فالغطف قلة شعر الحاجبين والوطَف كثرته.
وقال الزجاجي: قال ابن السكيت: سمعت أبا عمرو الشيباني يقول: الكُور المبني من طين، والكِير الزِّق الذي ينفخ فيه.
وقال أبو عبيد في الغريب المصنف: أختار في حلَقة الدرع نصب اللام ويجوز الجزم، وأختار في حلْقة القوم القوم الجزم ويجوز النصب، قال: ويقال سنَنْت الماء على وجهي إذا أرسله إرسالاً، فأما شنَّ فهو أن يصبه صباً ويفرقه.
وقال أبو زيد: نَشَطْتُ الأُنْشوطة: عقدتها، وأنشطتها: حللتها.
وفي نوادر ابن الأعرابي: يقال رجل قُدُم؛ يقدم في الحرب وقُثَم يتقدم في العطاء.
وفي نوادر اليزيدي: كان أبو عمرو يقرأ في هذه الآية " إلاّ مَنِ اغْتَرَفَ غُرْفَةً بِيَدِه " ، ويقول ما كان باليد فهو غُرفة وما كان يغرف بإناء فهو غَرفة، قال: ويقال: في الخير: مُطِرنا وأُمِطرنا - بألف وبغير ألف - ولا يجوز في العذاب إلاّ أُمِطروا بألف.
وفي نوادر أبي عمرو الشيباني: العَيْمان: الذي تأخذه عَيْمَة إلى اللبن، والغيمان - بالغين معجمة - العطشان؛ غام يغيم، والمرأة غَيْمى.
وفي شرح المقامات لسلامة الأنباري: التَّحَسُّس في الخير، والتَّجَسُّس في الشر، والتَّحَسُس لغيرك، والتَّجَسُّس لنفسك، والجاسوس: صاحب سرّ الشرّ، والناموس: صاحب سر الخير، والتَّجَسس: أيضاً البحث عن العورات، والتَّحَسُّس الاستماع، وفيه: الفَرْجَة بالفتح لا تكون إلاّ في الأمر الشديد، وبالضم في الصف والحائط، وفيه: اللِّثام: ما كان على الفم، واللفام ما كان على طرف الأنف، وفيه الإدلاج بالتخفيف: سير أول الليل، والادّلاج بالتشديد سير آخر اللّيل.
وقال ابن دَرَسْتِويه في شرح الفصيح: زعم الخليل أن الإدلاج مخففاً سير الليل كله، وأن الادّلاج بالتشديد سير آخر الليل.
وقال أبو جعفر النحاس: قال أبو زيد: الأسرى: من كان في وقت الحرب، والأسَارَى: من كان في الأيدي.
وقال أبو عمرو بن العلاء: الأسرى: الذين جاؤوا مُسْتَأسرين، والأسارى: الذين جاؤوا في الوثاق والسجن.
وفي نوادر النَّجَيْرَمِي بخطه.
قال الأصمعي: يقال رجل شَعْراني إذا كان طويل شعر الرأس، ورجل أشْعر إذا كان كثير شعر البدن، وفيها: قال أبو عمرو بن العلاء: كل شيء يضرب بذَنَبه فهو يَلْسع، مثل: العقرب والزُّنبور وما أشبههما، وكل شيء يفعل ذلك بفيه فهو يَلْدَغ كالحية وما أشبهها.
وفي الجمهرة لابن دُرَيد وتهذيب التِّبريزي: يقال للرجل إذا مات له ابن أو ذهب له شيء يستعاض منه: أخلف اللّه عليك، وإذا هلك أبوه أو أخوه أو من لا يستعيض منه: خلف اللّه عليك؛ أي كان اللّه خليفة عليك من مصابك.
وفي فصيح ثعلب: يقال في الدين والأمر عِوَج؛ وفي العصا وغيرها عَوَج.
ابن خالويه في شرحه: يقال في كل ما لا يرى عِوَج بالكسر وفيما يرى عَوَج بالفتح مثل الشجرة والعصا، قال: فإن قال قائل قد أجمع العلماء على ما ذكرته فما وجه قوله تعالى: " لاَ تَرَى فِيهَا عِوَجاً " والأرض مما يرى فلم لم تفتح العين؟ فالجواب: أن محمد بن القاسم أخبرنا أنه سمع ثعلباً يقول: إن العَوج فيما يُرى ويحاط به، والعِوَج في الدين والأرض مما لا يحاط به؛ وهذا حسن جداً فاعرفْه.

وفي الإصلاح لابن السِّكيت: يقال: قد غَلِط في كلامه، وقد غَلِت في حسابه؛ الغلط في الكلام، والغَلَت في الحساب.
وقال ابن خالويه في شرح الفصيح: يقال في كل شيء: المُقَدّم والمُؤخّر إلاّ في العين، فإنه يقال مُؤْخِر والجمع مآخير، وقال المرزوقي: لا تكاد العرب تستعمل في العين إلاّ مؤخِر بكسر الخاء وتخفيفها وكذلك مُقِدم بكسر الدال وتخفيفها على عادتهم في تخصيص المباني.
وفي شرح الفصيح للمرزوقي: حكى بعضهم أن أوْبَأت تختص بالإشارة إلى خَلْف، وأومأت تختص بالإشارة إلى قُدَّام؛ وقيل: الإيماء هو الإشارة على أي وجه كانت، والإيباء يختص بها إذا كانت إلى خلف، قال: وهذا من باب ما تقارب لفظه لتقارب معناه، قال: وسمعت بعضهم يقول: الإيباء والإيماء واحد، فيكون من باب الإبدال وفيه أيضاً: الذُّكْر بالضم يكون بالقلب وبالكسر يكون باللسان؛ والتذكير بالقلب والمذاكرة لا تكون إلاّ باللسان، وفيه أيضاً: الفُلْفُل معروف، القُلْقُل أصغر حباً منه وهو من جنسه؛ وقد روى قول امرئ القيس:
كأنه حب فُلفُل
بالفاء والقاف، وفيه أيضاً: وَسْط بالسكون اسم الشيء الذي ينفك عن المحيط به جوانبه، ووسَط بالتحريك اسم الشيء الذي لا ينفك عن المحيط به جوانبه؛ تقول: وسْط رأسه دهن لأن الدهن ينفك عن رأسه، ووسَطه وسَط رأسه صلب؛ لأن الصلب لا ينفك عن الرأس، وربما قالوا: إذا كان آخر الكلام هو الأول فاجعله وَسَطاً بالتحريك وإذا كان آخر الكلام غير الأول فاجعله وَسْطاً بالسكون، وقال بعضهم: إذا كان وسط بعض ما أضيف إليه تحرك سينه، وإذا كان غير ما أضيف إليه تسكن ولا تحرك سينه، فوسَط الرأس والدار يحرك لأنه بعضها، ووسْط القوم لا يحرَّك لأنه غيرهم.
وفي التهذيب للتِّبريزي: الخَضْم: الأكل بجميع الفم، والقَضْم دون ذلك، قال الأصمعي: أخبرني ابن أبي طرفة قال: قدم أعرابي على ابن عم له بمكة فقال: إنَّ هذه بلاد مَقْضم وليست ببلاد مَخْضَم.
وفي شرح المقامات لسلامة الأنباري: ذكر الخليل أنه يقال لمن كان قائماً: اقعد، ولمن كان نائماً أو ساجداً: اجلس؛ وعلله بعضهم بأن القعود هو الانتقال من علو إلى سفل، ولهذا قيل لمن أصيب برجله مُقْعَد، وإن الجلوس هو الانتقال من سفل إلى علو ومنه سميت نجد جَلْساً لارتفاعها، وقيل لمن أتاها جالس.
وفي شرح المقامات للأنباري: النّسب إلى مدينة النبي صلى الله عليه وسلم مَدَني، وإلى مدينة المنصور مَدِيني، وإلى مدينة كسرى مَدَايني. وفيه: السَّداد بالفتح القصدُ في الدين، والسِّداد بالكسر ما يتبلغ به الإنسان، وكل شيء سددت به خللاً فهو سِداد بالكسر.
وقال الإمام أبو محمد بن علي البصري الحريري صاحب المقامات: أخبرنا أبو علي التُّسْتَري عن القاضي أبي القاسم عن عبد العزيز بن محمد بن أبي أحمد الحسن ابن سعيد العَسْكري اللغوي عن أبيه عن إبراهيم بن صاعد عن محمد بن ناصح الأهوازي؛ حدثني النَّضْر بن شُمَيْل، قال: كنت أدخل على المأمون في سمره، فدخلت ذات ليلة وعليّ قميص مرقوع، فقال يا نضر، ما هذا التقشف حتى تدخل على أَمير المؤمنين في هذه الخُلْقان؟ قلت: يا أمير المؤمنين أنا شيخ ضعيف وحَرُّ مَرْوَ شديد، فأتبرّد بهذه الخُلْقان، قال: لا، ولكنك قشف، ثم أجرينا ذكر الحديث فأجرى هو ذكر النساء فقال: حدثنا هشيم عن الشعبي عن ابن عباس، قال: قال رسول اللّه صلى الله عليه وسلم: إذا تزوج الرجل المرأة لدينها وجمالها كان فيها سَداد من عوز فأورده بفتح السن، فقلت: صدق يا أمير المؤمنين هشيم، حدثنا عوف بن أبي جميلة عن الحسن عن علي بن أبي طالب قال: قال رسول اللّه صلى الله عليه وسلم: إذا تزوج الرجل المرأة لدينها وجمالها كان فيها سِداد من عوز قال: وكان المأمون متكئاً فاستوى جالساً، فقال: كيف قلت سِداد؟ قلت: لإن السَّداد هنا لحن، قال: أو تلحنني؟ قلت: إنما لحَنَ هشيم - وكان لحاناً - فتبع أميرُ المؤمنين لفظه، قال: فما الفرق بينهما؟ قلت: السَّداد بالفتح القَصْد في الدين والسبيل، والسِّداد بالكسر البُلغة وكل ما سددت به شيئاً فهو سِداد، قال: أو تعرف العرب ذلك؟ قلت: نعم هذا العَرْجي يقول:
أضاعوني وأيّ فتى أضاعوا ... ليوم كريهة وسِداد ثغر

قال المأمون: قبح اللّه من لا أدب له، وأطرق ملياً، ثم قال: مالُك يا نضر؟ قلت: أُريْضة لي بَمرْو أتَصابُّها وأتمززها، قال: أفلا نفيدك معها مالاً؟ قلت: إني إلى ذلك لمحتاج، قال: فأخذ القرطاس وأنا لا أدري ما يكتب ثم قال: كيف تقول إذا أمرت من يترب الكتاب؟ قلت أَتْرِبه قال: فهو ماذا؟ قلت مُتْرَب، قال: فمن الطين؟ قلت طِنْه، قال: فهو ماذا؟ قلت: مَطين، فقال: هذه أحسن من الأولى، ثم قال: يا غلام، أتْرِبه وطِنْهُ؛ ثم صلى بنا العشاء وقال لخادمه: تبلغ معه إلى الفضل بن سهل، قال: فلما قرأ الكتاب قال: يا نضر، إن أمير المؤمنين قد أمر لك بخمسين ألف درهم فما كان السبب فيه؟ فأخبرته ولم أكْذِبْه، فقال: أَلحنّت أمير المؤمنين؟ فقلت: كلا وإنما لحن هشيم - وكان لحانة - فتبع أمير المؤمنين لفظه، وقد تُتبع ألفاظ الفقهاء ورواة الآثار، ثم أمر لي الفضل بثلاثين ألف درهم فأخذت ثمانين ألف درهم بحرف اسْتُفِيد مني.
وفي التهذيب للتِّبريزي: القَبْص: أخذك الشيء بأطراف أصابعك؛ والقَبْصة دون القبضة.
وفي الصِّحاح: المَصْمَصة مثل المضمضة، إلاّ أنه بطرف اللسان، والمَضْمَضة بالفم كله، وفرق ما بين القَبصة والقَبضة.
وفي شرح الفصيح لابن دَرَسْتويه: القَضْم: أكل الشيء اليابس وكسْره ببعض الأضراس؛ كالبُرّ والشعير والسكر والجوز واللوز، والخَضْم: أكل الرطب بجميع الأضراس، وفيه قال بعض العلماء: كل طعام وشراب تحدث فيه حلاوة أو مرارة فإنه يقال فيه قد حلا يحلو، وقد مرَّ يَمَرُّ، وكل ما كان من دهر أو عيش أو أمر يشتد ويلين ولا طعم له فإنه يقال فيه أحلى يُحْلى وأمرّ يُمِرّ.
وفي أمالي القالي: يقال: تَرِب الرجل إذا افتقر، وأتْرَب إذا استغنى.
وفي أمالي الزجاجي: الخَلَف بفتح اللام يستعمل في الخير والشر؛ فأما الخلْف بتسكين اللام فلا يكون إلاّ في الذم.
وفي إصلاح المنطق لابن السكيت: الحَمْل: ما كان في بطن أو على رأس شجرة، والحِمْل ما حملت على ظهر أو رأس، قال التِّبريزي في تهذيبه: ويضبط هذا بأن يقال كل متصل حَمْل وكل منفصل حِمْل.
وفي كتاب ليس لابن خالويه: جمع أم من الناس أمَّهات، ومن البهائم أمَّات.
وفي الصَّحاح: قال أبو زيد: الوَثَاجة: كثرة اللحم، والوَثارة: كثرة الشحم، قال: وهو الضخم في الحرفين جميعاً، وفيه، بَرْحى كلمة تقال عند الخطأ في الرمي، ومَرْحى عند الإصابة.
وفي أدب الكاتب لابن قتيبة: باب، الحرفان يتقاربان في اللفظ والمعنى ويلتبسان، فربما وضع الناس أحدهما موضع الآخر.

قالوا: عُظْم الشيء: أكثره، وعَظْمه: نفسه، والجُهد: الطاقة والجَهْد: المشقة، والكُرْه: المشقة، والَكرْه: الإكراه، وعُرْض الشيء: إحدى نواحيه، وعَرْضه: خلاف طوله، ورُبْض الشيء: وسطه، وَرَبضه: نواحيه، والمَيْل بسكون الياء ما كان فعلاً، نحو: مال عن الحق ميلاً، والمَيَل بفتح الياء: ما كان خِلْقة؛ يقال: في عنقه مَيَل، وفي الشجرة مَيَل، والغَبْن بسكون الباء: في الشراء والبيع، والغَبَن بفتح الباء: في الرأي، والحَمل بفتح الحاء: حمل كل أنثى وكل شجرة، والحِمْل بالكسر: ما كان على ظهر الإنسان، وفلان قَرْن فلان بفتح القاف إذا كان مثله في السن وقِرْنه بكسر القاف إذا كان مثله في الشدة، عَدْل الشيء بفتح العين: مثله، وعِدْله بالكسر زنته، والحرْق بسكون الراء: أثر النار في الثوب وغيره، والحَرَق بفتح الراء: النار نفسها، وجئت في عُقْب الشهر؛ إذا جئت بعدما ينقضي وجئت في عَقَبه إذا جئت وقد بقيت منه بقية، والقُرح بالضم: وجع الجراحات، والقَرْح: الجراحات نفسها، والضَّلْع: الميل والضَّلَع: الاعوجاج، والسَّكْن: أهل الدار، والسَّكَنُ ما سكنت إليه. والذَّبْح: مصدر ذبحت، والذِّبح، المذبوح. والرَّعْي: مصدر رعيت، والرِّعي: الكلأ. والطَّحن: مصدر طَحَنت، والطِّحْن: الدقيق. والقَسْم: مصدر قسمت، والقِسْم: النصيب. والسَّقْي: مصدر سقيت، والسِّقْي: النصيب. والسَّمْع: مصدر سمعت، والسِّمْع: الذِّكْر. ونحوٌ منه الصَّوت: صَوْت الإنسان، والصِّيت: الذِّكْر. والغَسْل: مصدر غسلته، والغِسْل: الخِطْميّ وكل ما غسل به الرأس، والغُسْل بالضم: الماء الذي يُغسل به. السَّبْق: مصدر سبقت، والسَّبَق: الخطر. والهدْم: مصدر هدمت، والهَدَم: ما انهدم من جوانب البئر فسقط فيها، والهِدْم: الشيء الخَلَق. والوَقْص: دق العنق، والوَقَص قصر العنق. والسَّب: مصدر سببت، والسِّب: الذي يسابك. والنَّكْس: مصدر نكست، والنِّكْس من الرجال: الذي نُكس. والقَدّ: مصدر قددت السير، والقِدّ: السير والضُّر: الهزال وسوء الحال والضَّر: ضد النفع. والغَوْل: البعد، والغُول: ما اغتال الإنسان فأهلكه. والطُّعم: الطعام، والطَّعم: الشهوة، والطَّعم أيضاً ما يؤديه الذوق. والهُجْر: الإفْحاش في القول. والهَجر: الهذيان. والكُور: كور الحداد المبني من طين، والكِير: زِقّ الحداد والحِرْم: الحرام. والحُرْم: الإحرام، والوَرِق: المال من الدراهم، والوَرَق: المال من الغنم والإبل. والعِوَج، في الدين والأرض، والعَوَج في غيره مما خالف الاستواء وكان قائماً مثل الخشبة والحائط ونحوه. والذِّل: ضد الصعوبة، الذُّل: ضد العز، واللِّقط: مصدر لقطت، واللَّقط: ما سقط من ثمر الشجرة فلُقِط. النفْض: مصدر نفضت، والنَّفَض: ما سقط من الشيء تنفضه والخَبْط: مصدر خَبطت، والخبَط ما سقط عن الشيء الذي تخبطه. والمِرْط: النّتف، والمَرَط: ذهاب الشعر. والأكْل: مصدر أكلت، والأُكْل: المأكول. والعَذْق: النخلة نفسها، والعِذْق: الكِبَاسة، والمِرْوحة: التي يتروح بها، والمَرْوحة: الفلاة التي ينخرق فيها الريح، والرُّحلة: السفرة، والرِّحلة: الارتحال.
وقال الكسائي: الدُّولة في المال يتداوله القوم بينهم، والدَّوْلة في الحرب، وقال عيسى بن عمر: يكونان جميعاً في المال والحرب سواء؛ قال يونس: فأما أنا فواللّه ما أدري فرق ما بينهما. وقال يونس: غرفت غَرْفة واحدة، وفي الإناء غُرْفة؛ ففرق بينهما، وكذلك قال في الحَسوة والحُسوة.
وقال الفراء: خطوت خَطْوة بالفتح والخُطوة ما بين القدمين، والطَّفلة من النساء: الناعمة، والطِّفلة: الحديثة السن.
وقال الأصمعي: ما استدار فهو كِفة نحو: كِفّة الميزان، وكِفّة الصائد؛ لأنه يديرها، وما استطال فهو كُفة نحو: كُفة الثوب، وكُفّة الرمل، والجَدُّ: الحظ، والجِدُّ: الاجتهاد والمبالغة، واللَّحَن بفتح الحاء: الفطنة، واللَّحْن: الخطأ في الكلام، والغَرْب: الدلو العظيمة، والغَرَب: الماء الذي بين البئر والحوض، والسَّرب: جماعة الإبل، والسِّرب: جماعة النساء والظباء، والرَّق: ما يكتب فيه، والرِّق: الملك، والهُون: الهوان، والهَوْن: الرفق، والرَّوْع: الفزع، والرُّوع: النَّفْس، والخَيْر: ضد الشر، والخِير: الكرم.

وقالوا: رجل مُبَطَّن إذا كان خميص البَطْن، وبَطِين إذا كان عظيم البطن، ومَبْطُون إذا كان عليل البطن، وبَطِن إذا كان منهوماً، ومبْطان إذا ضخُم بطنه من كثرة ما أكل، ورجل مُظَهَّر إذا كان شديد الظهر، وظَهر إذا اشتكى ظهره، ومُصَدّر: شديد الصدر، ومصدور: يشتكي صدره، ونَحِض: كثير اللحم ونَحِيض ذهب لحمه، ورجل تَمْري: يحب أكل التَّمر، وتَمَّار: يبيعه، ومُتْمر: عنده تَمْر كثير وليس بتاجر، وتامر: يطعمه الناس، وشَحِم لَحمٍ: يشتهي أكل اللَّحْم والشَّحْم، وشَحَّام لَحَّام: يبيعهما، وشاحِم لاحِم: يُطْعمهما الناس، وشحِيم لَحِيم: كَثُرا على جسمه، وبعير عَاضِه: يأكل العِضَاه، وعَضِه: يشتكي من أكل العضاه، وامرأة مِتْئام: من عادتها أن تلد كل مرة توأمين؛ فإذا أردْتَ أنها وضعت اثنين في بطن، قلت مُتْئم، وكذلك مِذْكار ومُذْكر، ومِئْناث ومُؤْنث، ومِحْمَاق ومُحْمق .
قالوا: وكل حرف على فُعَلة وهو وصف؛ فهو للفاعل، نحو: هُزَأة، يهزأ بالناس، فإن سكنت العين فهو للمفعول نحو هزْأة يهزأ الناس به.
وقالوا: علوت في الجبل عُلُوّاً، وعَلِيتُ في المكارم عَلاء، ولَهِيت عن كذا ألْهى: غفلت، ولهوت - من اللهو - ألهو، وقَلَوْت اللحم، وقليت الرجل: أبغضته، وبَدُن الرجل: ضخم وبَدّن أسن، ووزعت الناقة: عطفتها، ووزَعتها: كَفَفْتُها، وقُتِل الرجل؛ فإن قَتلَه عشق النساء أو الجن لم يقل فيه إلاّ اقتتل، ونَمْيتُ الحديث: نقلته على جهة الإصلاح، ونَمَّيته: نقلته على جهة الإفساد، وآزرت فلاناً: عاونته، ووازرته: صرت له وزيراً، وأمْلحْت القدِر إذا أكثرت ملحها، وملَّحتها إذا ألقيت فيها بَقَدر، وحَمَأْتُ البئر: أخرجت حَمْأَتها، وأحْمَأتها: جعلت فيها حَمْأة، وأدْلَى دَلْوه: ألقاها في الماء يَسْتَقي، فإذا جذبها ليخرجها قيل: دلا يدلو، وأَنْصَلت الرمح: نزعت نَصْله، ونصََّلته: ركبت عليه النَّصل، وأفرط في الشيء: تجاوز الحد، وفَرَّط: قصر، وأقْذَيْت العين: ألقيت فيها الأذى، وقَذَيتها: أخرجت منها الأذى، وأعلَّ على الوسادة: ارتفع عنها، وأعلَّ فوق الوسادة صار فوقها، وأضفت الرجل: أنزلته، وضِفته نزلت عليه، وَوَعد خيراً وأوْعد شراً، وقَسط: جار، وأَقْسط: عَدل.
وقالوا: وَجَدت في الغضب مَوْجِدة، وَوَجَدْتَ في الحزن وَجْداً، ووجدت في الغنى وُجْداً، ووجَدت الشيء وِجْداناً ووجوداً، ووجب القلب وجيباً، ووجبت الشمس وُجوباً، وَوجَب البيع جِبة، وَوَجب الحائط وجْبة.
وباب الفروق في اللغة لا آخر له، وهذا الذي أوردناه نبذة منه.


معرفة آداب اللغوي - معرفة كتاب اللغة من فوائد

المزهر

النوع الحادي والأربعون معرفة آداب اللغوي
أول ما يلزمه الإخلاص وتصحيح النية؛ لقوله صلى الله عليه وسلم: " الأعمال بالنيات " ثم التحري في الأخذ عن الثقات؛ لقوله صلى الله عليه وسلم: " إن العلم دِينٌ فانظروا عمن تأخذون دينكم " ، ولا شك أن علم اللغة من الدِّين، لأنه من فروض الكفايات، وبه تعرف معاني ألفاظ القرآن والسنة، أخرج أبو بكر بن الأنباري في كتاب الوقف والابتداء، بسنده عن عمر ابن الخطاب، رضي اللّه عنه قال: لا يُقْرِئ القرآن إلاّ عالم باللغة، وأخرج أبو بكر بن الأنباري في كتاب الوقف عن طريق عِكْرِمة عن ابن عباس قال: إذا سألتم عن شيء من غريب القرآن فالتمسوه في الشعر، فإن الشعر ديوان العرب.
وقال الفارابي في خطبة ديوان الأدب: القرآن كلام اللّه وتنزيله، فَصل فيه مصالح العباد في معاشهم ومعادهم، مما يأتون ويَذَرُون، ولا سبيل إلى علمه وإدراك معانيه إلاّ بالتبحر في علم هذه اللغة، وقال بعض أهل العلم:
حفظ اللغات علينا ... فرض كفرض الصلاة
فليس يُضْبط دين ... إلاّ بحفظ اللغات
وقال ثعلب في أماليه: الفقيه يحتاج إلى اللغة حاجة شديدة.
الدءوب والملازمة
فصل: وعليه الدؤوب والملازمة، فبهما يدرك بغيته.
قال ثعلب في أماليه: حدثني الحزامي أبو ضمرة قال: حدثني مَنْ سمع يحيي ابن أبي كثير اليماني يقول: كان يقال: لا يدرك العلم براحة الجسم.
قال ثعلب: وقيل للأصمعي: كيف حفظت ونسي أصحابُك؟ قال: دَرَسْتُ وتركوا.

قال ثعلب: وحدثني الفضل بن سعيد بن سلم قال: كان رجل يطلب العلم فلا يقدر عليه، فعزم على تركه، فمرَّ بما يَنْحَدِر من رأس جبل على صخرة قد أثَّر فيها، فقال: الماء على لطافته قد أثَّر في صخرة على كثافتها، واللّه لأطلبنَّ فطلب فأدرك.
قلت: وإلى هذا أشار من قال:
اطلب ولا تضجر من مطلب ... فآفة الطالب أن يضجرا
أما ترى الماء بتكراره ... في الصخرة الصماء قد أثرا
الكتابة العلوم
فصل: وليكتب كل ما يراه ويسمعه، فذاك أضبط له، وفي الحديث: " قيدوا العلم بالكتابة " .
وقال القالي في أماليه: حدثنا أبو الحسن علي بن سليمان الأخفش، حدثنا محمد بن يزيد عن أبي المحلم، قال: أنشدت يونس أبياتاً من رجز فكتبها على ذراعه؛ ثم قال لي: إنك لجيَّاء بالخير، وقال ابن الأعرابي في نوادره: كنت إذا أتيت العُقَيْلى لم يتكلم بشيء إلاّ كتبته، فقال: ما ترك عندي قابَّة إلاّ اقْتَبَّها، ولا نُقَارة إلاّ انتقرها.
وقال القالي في المقصور والممدود: قال الأصمعي: قال عيسى بن عمر: كنت أنسخ بالليل حتى ينقطع سَوائي يعين وسطه، وفي فوائد النَّجَيْرَميّ بخطه: قال شُعْبَة: كنت أجتمع أنا وأبو عمرو بن العلاء عند أبي نوفل بن أبي عقرب، فأسأله عن الحديث خاصة، ويسأله أبو عمرو عن الشعر واللغة خاصة، فلا أكتب شيئاً مما يسأله عنه أبو عمرو، ولا يكتب أبو عمرو شيئاً مما أسأله أنا عنه.
الرِّحلة فصل: وليرحل في طلب الفوائد والغرائب كما رحل الأئمة.
قال القالي في أماليه: حدثنا أبو بكر قال أخبرنا عبد الرحمن قال: سمعت عمي يحدث أن أبا العباس ابنَ عمه - وكان من أهل العلم - قال: شهدت ليلة من الليالي بالبادية، وكنت نازلاً عند رجل من بني الصَّيداء من أهل القَصِيم، فأصبحت وقد عزمت على الرجوع إلى العراق، فأتيت أبا مَثْواي فقلت: إني قد هَلِعْت من الغربة، واشْتَقْتُ أهلي ولم أُفِدْ في قَدْمتي هذه عليكم كبيرَ علم؛ وإنما كنت أغْتَفِر وَحشة الغربة وَجَفاء البادية للفائدة؛ فأظهر توجُّعاً، ثم جفاء، ثم أبرز غداء فتغديت معه، وأمر بناقة له مَهْرية فارتحلها واكْتَفلها، ثم ركب وأرْدَفَني، وأَقْبَلَهَا مَطْلِع الشمس، فما سرنا كبير مسير، حتى لَقِِيَنَا شيخٌ على حمار وهو يترنم، فسلّم عليه صاحبي وسأله عن نسبه فاعْتَزَى أسدياً من بني ثعلبة؛ فقال: أتُنشد أم تقول؟ فقال: كُلاًّ، فقال: أينَ تُؤم؟ فأشار بيده إلى ماء قريب من الموضع الذي نحن فيه، فأناخ الشيخ وقال لي: خذ بيد عمك فأنزِلْه عن حماره، ففعلت؛ فألقى له كساء ثم قال: أنشدنا - يرحمك اللّه - وتصدَّق على هذا الغريب بأبيات يَعِيهنّ عنك، ويذكرك بهن؛ فقال: إي ها اللّه إذاً ثم أنشدني:
لقد طال يا سوداء منكِ المواعد ... ودون الجَدَا المأمولِ منك الفَراقِدُ
تمنيننا غداً وغيمكم غداً ... ضَبابٌ فلا صحوٌ ولا الغيم جائد
إذا أنت أُعْطِيتَ الغنى ثم لم تَجُدْ ... بِفَضْل الغنى أُلْفيتَ مالَك حامدُ
وقلّ غَناءً عنك مالٌ جمعته ... إذا صار ميراثاً ووَاراك لاحد
إذا أنت لم تَعْرُك بجنبك بعض مَا ... يريبُ من الأدْنى رَمَاك الأباعِدُ
إذا الحلم لم يَغلب لك الجهلَ لم تزل ... عليك بُرُوقٌ جَمّةٌ ورواعد
إذا العزم لم يَفرُج لك الشّدّ لم تزل ... جنيباً كما استتلى الجنيبة قائد
إذا أنت لم تترك طعاماً تحبُّه ... ولا مَقْعَداً تُدعى إليه الولائد
تجللّت عاراً لا يزال يشُبُّه ... سِباب الرجال: نثرهم والقصائد
وأنشدني أيضاً:
تعزّ فإن الصبر بالحرّ أجمل ... وليس على رَيْب الزمان مُعَوَّل
فلو كان يغني أن يُرى المرءُ جازعاً ... لنازلة أو كان يُغْني التَّذَلُّلُ
لكان التعزِّي عند كل مصيبة ... ونازلةٍ بالحرّ أوْلَى وأجْمَل
فكيف وكلٌّ ليس يعدو حِمامَه ... وما لامرئٍ عما قضى اللّه مَزْحَل

فإن تكن الأيام فينا تبدَّلَت ... بِبُؤْسَى ونعمى والحوادث تفْعل
فما ليَّنَتْ منا قناة صليبة ... ولا ذلّلَتْنا للتي ليس يَجْمُل
ولكن رَحَلْناها نفوساً كريمة ... تُحَمَّل ما لا يستطاع فتحمل
وقَيْنَا بعزم الصبرِ مِنَّا نفوسَنَا ... فَصَحَّتْ لنا الأعراض والناس هُزَّل
قال أبو بكر قال عبد الرحمن قال عمي: فقمت واللّه وقد أنسيت أهلي، وهان علي طول الغربة، وشظف العيش سروراً بما سمعت، ثم قال لي: يا بُنيَّ مَنْ لم تكن استفادةُ الأدب أحبَّ إليه من الأهل والمال لم يَنْجُب.
وقال محمد بن المعلى الأزدي في كتاب الترقيص: حدثنا أبو رياش عن الرياشي عن الأصمعي قال: كنت أغشى بيوت الأعراب، أكتب عنهم كثيراً حتى أَلِفوني، وعرفوا مُرادي، فأنا يوماً مارٌّ بَعذَارى البصرة، قالت لي امرأة: يا أبا سعيد ائت ذلك الشيخ، فإنَّ عنده حديثاً حسناً، فاكتبه إن شئت، قلت: أحسن اللّه إرشادَك؛ فأتيت شيخاً هِمّاً فسلمت عليه، فرد عليَّ السلام، وقال: من أنت؟ قلت: أنا عبد الملك بن قُرَيْب الأصْمَعي، قال: ذُو يتتبع الأعراب فيكتب ألفاظهم؟ قلت: نعم، وقد بلغني أن عندك حديثاً حسناً مُعْجباً رائعاً، وأخبرني باسمك ونسبك، قال نعم، أنا حذيفة بن سور العَجلاني، ولد لأبي سبعُ بنات متواليات، وحملت أمي: فقلق قلقاً كاد قلقه يفلُق حبةَ قلبه، من خوف بنت ثامنة، فقال له شيخ من الحي: ألاَ استغثت بمَنْ خَلَقهنّ أن يكفيك مؤْنتهن قال: لا جَرَم لا أدعوه إلاّ في أحب البقاع إليه؛ فإنه كريم لا يضيع قَصْد قاصديه، ولا يخيب آمال آمليه؛ فأتى البيت الحرام وقال:
يا رب حسبي من بناتٍ حَسْبي ... شيَّبن رأسي وأكلن كَسْبي
إن زدتني أخرى خلعتَ قلبي ... وزدتني همّاً يَدُقُّ صلبي
فإذا بهاتف يقول:
لا تقنطن غشيت يا بن سور ... بذَكَرٍ من خيرة الذُّكور
ليس بمثمود ولا منزور ... محمدٍ من فعله مشكور
موجَّهٍ في قومه مذكور
فرجع أبي واثقاً باللّه جلَّ جلالُه، فوضعتني أمي، فنشأت أحسن ما نشأ غلام عِفّةً وكرماً، وبلغتُ مبْلغ الرجال، وقمت بأمر أخواتي وزوَّجتهن، وكنَّ عوانس، ثم قضى اللّه تعالى أن سترتهن ووالدتي، ثم منَّ اللّه عليَّ أن أعطاني فأوسع وأكثر، وله الحمد، وولدت رجالاً كثيراً ونساء؛ وإن بين يدي القوم من ظهري ثمانين رجلاً وامرأة.
حفظ الشعر وروايته
فصل: وليعتن بحفظ أشعار العرب فإن فيه حكماً ومواعظ وآداباً، وبه يستعان على تفسير القرآن والحديث.
قال البخاري في الأدب المفرد: حدثنا سعيد بن بليد حدثنا ابن وهب، أخبرني جابر بن إسماعيل وغيره عن عقيل عن ابن شهاب عن عُرْوة عن عائشة رضي اللّه عنها أنها كانت تقول: الشعر منه حَسَنٌ ومنه قبيح، خذ الحسن ودع القبيح، ولقد رويت من شعر كعب بن مالك أشعاراً منها القصيدة فيها أربعون بيتاً ودون ذلك.
وقال أيضاً: حدثنا أبو نعيم حدثنا عبد اللّه بن عبد الرحمن بن يعلى سمعت عمرو بن الشريد عن الشريد قال: استنشدني النبي صلى الله عليه وسلم شعر أمية بن أبي الصلت فأنشدته، فأخذ النبي صلى الله عليه وسلم يقول: هِيهِ هيه حتى أنشدته مائة قافية.
وقال أيضاً: حدثنا إبراهيم بن المنذر حدثني معن حدثني عمرو بن سلام أن عبد الملك ابن مروان دفع ولده إلى الشَّعْبي يؤدبهم فقال: عَلّمْهم الشعر يَمجدوا ويَنْجدوا، وأطعمهم اللحم تشتد قلوبهم، وجزّ شعورهم تشتد رِقابُهم، وجالس بهم عِلْيَة الرجال يُناقِضوهم الكلام.
وقال ثعلب في أماليه: أخبرنا عبد اللّه بن شبيب قال: حدثني ثابت بن عبد الرحمن قال: كتب معاوية بن أبي سفيان إلى زياد: إذا جاءك كتابي فأوفد إليّ ابنك عبيد اللّه؛ فأوفده عليه فما سأله عن شيء إلاّ أنفذه له حتى سأله عن الشعر فلم يعرف منه شيئاً، قال: فما منعك من روايته؟ قال: كرهت أن أجمع كلام اللّه وكلام الشيطان في صدري، فقال: اعْزُب واللّه لقد وضعت رجلي في الرِّكاب يوم صِفِّين مراراً؛ ما يمنعني من الانهزام إلاّ أبيات ابن الإطْنابة حيث يقول:
أبتْ لي عِفَّتي وأبَى بَلائى ... وأخْذِي الحمدَ بالثَّمَن الرَّبيح

وإعطائي على الإعدام مالي ... وإقدامي على البطل المُشيح
وقولي كلما جَشأت وجَاشت ... مكانك تحمدي أو تستريحي
لأدفع عن مآثرَ صالحات ... وأحمي بعدُ عن عِرْض صحيح
وكتب إلى أبيه: أن رَوِّه الشعر، فروَّاه فما كان يسقط عليه منه شيء.
وقال القالي في أماليه: أخبرني أبو بكر بن الأنباري، قال: أتى أعرابي إلى ابن عباس فقال:
تَخَوَّفني مالي أخٌ لِيَ ظالمٌ ... فلا تَخْذُلَنِّي المال يا خير من بقي
فقال: تخوفكَ تَنقّصك؟ قال: نعم، قال: اللّه أكبر " أوْيَأْ خُذَهُمْ عَلى تَخَوُّفٍ " أي على تنقص من خيارهم.
التثبت في الرواية فصل: ولا يقتصر على رواية الأشعار من غير تفهم ما فيها من المعاني واللطائف، فيدخل في قول مَرْوان بن أبي حفصة يذم قوماً استكثروا من رواية الأشعار ولا يعلمون ما هي:
زوامل للأشعار لا علم عندهم ... بجيّدها إلا كعلم الأباعر
لعمرك ما يدري البعير إذا غدا ... بأوساقه أو راح ما في الغرائر!
فصل: وإذا سمع من أحد شيئاً فلا بأس أن يتثبت فيه.
قال في الصَّحاح: سألت أعرابياً من بني تميم بنجْد وهو يستقي وبكرته نخيس فوضعت أصبعي على النِّخَاس فقلت: ما هذا؟ - وأردت أن أتعرف منه الحاء والخاء - فقال: نِخاس بخاء معجمة فقلت: أليس قال الشاعر:
وَبَكْرَة نِحَاسُهَا نُحَاسُ
فقال: ما سمعنا بهذا في آبائنا الأولين، والنِّخاس: خُشَيبة تلقم في ثقب البَكْرة إذا اتسع مما يأكله المحور.
قال ابن دريد في الجمهرة: قال أبو حاتم: قال الأصمعي: سمعت أعرابياً يقول: عطس فلان فخرج من أنفه جُلَعْلِعَة، فسألته عن الكلمة فقال: هي خُنفساء، نصفها حيوان ونصفها طين، قال: فلا أنسى فرحي بهذه الفائدة.
الرفق بمن يؤخذ عنهم
وليرفُق بمن يأخذ عنه ولا يكثر عليه ولا يطول بحيث يضجر. وفي أمالي ثعلب: إنه قال حين آذوه بكثرة المسائل قال أبو عمرو: لو أمكنت الناس من نفسي ما تركوا لي طوبة؛ أي آجرّة،
الحافظ
فصل: فإذا بلغ الرتبة المطلوبة صار يدعى الحافظ، كما أن من بلغ الرتبة العليا من الحديث يسمى الحافظ، وعلم الحديث واللغة أخوان يجريان من واد واحد.
قال ثعلب في أماليه: قال لي سلمة: أصحابك ليس يحفظون؟ قلت: بلى، فلان حافظ وفلان حافظ، قال: يغيرون الألفاظ ويقولون لي قال الفراء كذا وقال كذا وقد طالت المدة، فأجهد أن أعرف ذلك فلا أعرفه ولا أدري ما يقولون.
وظائف الحافظ
فصل: وظائف الحافظ في اللغة أربعة: أحدها وهي العليا: الإملاء، كما أن الحفاظ من أهل الحديث أعظم وظائفهم الإملاء، وقد أملى حفاظ اللغة من المتقدمين الكثير، فأملى ثعلب مجالس عديدة في مجلد ضخم، وأملى ابنُ دريد مجالس كثيرة رأيت منها مجلداً، وأملى أبو محمد القاسم بن الأنباري وولده أبو بكر ما لا يحصى، وأملى أبو علي القالي خمسة مجلدات، وغيرُهم، وطريقتهم في الإملاء كطريقة المحدِّثين سواء، يكتب المستملي أول القائمة: مجلس أملاه شيخنا فلان بجامع كذا في يوم كذا ويذكر التاريخ، ثم يورد المملي بإسناده كلاماً عن العرب والفصحاء، فيه غريب يحتاج إلى التفسير ثم يفسره، ويورد من أشعار العرب وغيرها بأسانيده، ومن الفوائد اللغوية بإسناد وغير إسناد ما يختاره.
وقد كان هذا في الصدر الأول فاشياً كثيراً، ثم ماتت الحفاظ، وانقطع إملاء اللغة عن دهر مديد واستمر إملاء الحديث، ولما شرعت في إملاء الحديث سنة اثنتين وسبعين وثمانمائة وجددته بعد انقطاعه عشرين سنة من سنة مات الحافظ أبو الفضل بن حجر أردت أن أجدد إملاء اللغة وأحييه بعد دثوره، فأمليت مجلساً واحداً فلم أجد له حَملة ولا من يرغب فيه فتركته، وآخر من عَلِمتُه أَمْلى عَلَى طريقة اللغويين أبو القاسم الزجاجي، له أمالٍ كثيرة في مجلد ضخم، وكانت وفاته سنة تسع وثلاثين وثلثمائة، ولم أقف على أمال لأحدٍ بعده.
قال ثعلب في أماليه: حضرت مجلس ابن حبيب فلم يُمْل فقلت: ويحك أَمْلِ، مالك؟ فلم يفعل حتى قمت، وكان حافظاً صدوقاً في الحق، وكان يعقوب أعلم منه، وكان هو أحفظ للأنساب والأخبار منه.

قلت: في هذا توقير العالم مَنْ هو أجلُّ منه فلا يُملي بحضرته. الوظيفة الثانية: الإفتاء في اللغة، وليقصد التحري والإبانة والإفادة والوقوفَ عند ما يعلم، وليقل فيما لا يعلم: لا أعلم، وإذا سئل عن غريب وكان مفسراً في القرآن فليقتصر عليه.
قال ثعلب في أماليه: قال لي محمد بن عبد اللّه بن طاهر: ما الهَلع؟ فقلت: قد فسره اللّه تعالى، ولا يكون أبين من تفسيره، وهو الذي إذا ناله شر أظهر شدة الجزع، وإذا ناله الخير بخل به ومنعه الناس.
ذكر من سئل من علماء العربية
عن شيء فقال لا أدري
قال: القاضي أبو علي المُحسن بن التَّنُوخي في كتابه، أخبار المذاكرة ونِشْوار المحاضرة، حدثني علي بن محمد الفقيه المعروف بالمسرحي أحد خلفاء القضاة ببغداد قال: حدثني أبو عبد اللّه الزعفراني، قال: كنت بحضرة أبي العباس ثعلب يوماً فسئل عن شيء فقال: لا أردي، فقيل له: أتقول لا أدري وإليك تضرب أكباد الإبل، وإليك الرحلة من كل بلد؟ فقال للسائل: لو كان لأمك بعدد لا أدري بَعْر لاسْتَغْنَتْ.
قال القاضي أبو علي: ويشبه هذه الحكاية ما بلغنا عن الشَّعبي أنه سئل عن مسألة فقال: لا أدري، فقيل له: فبأي شيء تأخذون رزق السلطان؟ فقال: لأقول فيما لا أدري لا أدري! وقال ابن أبي الدنيا في كتاب الأشراف: حدثني أبو صالح المرْوَزِيّ قال: سمعت أبا وهب محمد بن مزاحم قال: قيل للشَّعبي: إنا لنستحيي من كثرة ما تُسأل فتقول لا أدري، فقال: لكنْ ملائكةُ اللّه المقربون لم يستحيوا حين سئلوا عما لا يعلمون أن قالوا: " لاَ عِلْمَ لَنَا إلاَّ مَا عَلَّمْتَنَا إنَّكَ أَنْتَ الْعَلِيمُ الْحَكِيمُ " .
وقال محمد بن حبيب: سألت أبا عبد اللّه محمد بن الأعرابي في مجلس واحد عن بضع عشرة مسألة من شعر الطِّرِماح يقول في كلها: لا أدري ولم أسمع؛ أَفَأُحَدِّثُ لك برأيي أورده ياقوت الحموي في معجم الأدباء.
وفي أمالي ثعلب: قال الأخفش: لا أدري واللّه ما قول العرب وضع يديه بين مَقْمُورَتين يعني بين شَرَّتين.
وفي الغريب المصنف: قال الأصمعي: ما أدري ما الحَور في العين، قال: ولا أعرف للصَّوت الذي يجيء من بطن الدابة اسماً، قال: والمِصْحاة إناء ولا أدري من أي شيء هو، قال: ولا أدري لم سمي سامٌّ أبرص.
وسئل الأصمعي عن عُنْجُول، فقال: دابة لم أقف على حقيقته، نقله في الجمهرة،.
وفيها: قال أبو حاتم: قلت للأصمعي: ممّ اشتقاق هَصَّان وهُصَيْص؟ قال: لا أدري.
وقال أبو حاتم: أظنه مُعَرَّباً؛ وهو الصّلب الشديد؛ لأن الهَصّ: الظّهر بالنَّبَطية.
وقال الأصمعي فيما زعموا: قيل لنصيب: ما الشَّلْشَال؟ في بيت قاله، فقال: لا أدري، سمعته يقال فَقُلْتُه، فقال ابن دريد: ماء شلشل؛ إذا تَشَلْشَل قطرة في إثر قطرة.
وفيها: قال الأصمعي: لا أدري ممَّ اشتقاق جَيْهان وَجُهَيْنة وأَرْأَسَة: أسماء رجال من العرب.
قال ابن دُريد في الجمهرة: جيئَل اسم من أسماء الضَّبُع: سألت أبا حاتم عن اشتقاقه فقال: لا أعرفه، وسألت أبا عثمان، فقال: إن لم يكن من جألتُ الصوف والشعر إذا جمعتهما فلا أدري.
وقال ابن دريد: أملى علينا أبو حاتم قال: قال أبو زيد: ما بني عليه الكلام ثلاثة أحرف فما زاد رَدّوه إلى ثلاثة وما نقص رَفعوه إلى ثلاثة، مثل أب وأخ ودم وفم ويد.
وقال ابن دريد: لا أدري ما معنى قوله فما زاد ردوه إلى ثلاثة، وهكذا أملى علينا أبو حاتم عن أبي زيد ولا أغيِّره.
وقال ابن دريد: الصُّبَاحية: الأسنة العِراض لا أدري إلى من نسبت.
وقال ابن دريد: أخبرنا أبو حاتم عن الأخفش قال: قال يونس: سألت أبا الدُّقَيش: ما الدُّقَيش؟ فقال: لا أدري، إنما هي أسماء نسمعها فنتسمى بها، وقال أبو عبيدة: الدَّقْشة: دُوَيبَّة رقطاء أصغر من القطاة، قال: والدُّقيش: شبيه بالقَشّ.
وقال ابن دريد: قال أبو حاتم: لا أدري من الواو هو أم من الياء قولهم: ضَحى الرجل للشمس يضْحى، ومنه قوله تعالى: " لاَ تظْمَأُ فِيها وَلاَ تضْحَى " ، وقال أبو إسحاق النَّجَيْرمِي: تقول العرب: إن في ماله لمنتفداً: أي سعة، ولست أحفظ كيف سمعته بالفاء أو بالقاف.
ذِكْر من سئل عن شيء فلم يعرفه
فسأل مَنْ هو أعلم منه
قال الزجاجي في أماليه: أخبرنا نِفطويه قال: قال ثعلب: سألنا بعض أصحابنا عن قول الشاعر:

جاءت به مُرْمَداً ما مُلاّ ... مانيّ ألّ خَمّ حين أَلَّى
فلم أدر ما أقول، فصرت إلى ابن الأعرابي فسألته عنه، ففسره لي فقال: هذا يصف قرصاً خبزته امرأة فلم تنضجه.
مرمداً؛ أي ملوَّثاً بالرماد، ما مُلَّ؛ أي لم يُملَّ في المَلَّة، وهي الجمر والرماد الحار، وما في مانِيَّ زائدة، فكأنه قال: نيَّ أل، والأل وجهه، يعني وجه القرص، وخم؛ أي تغير حين ألَّى؛ أي حين أبطأ في النضج.
عزو العلم إلى قائله
فصل: ومن بركة العلم وشكره عزْوُه إلى قائله. قال الحافظ أبو طاهر السِّلفي: سمعت أبا الحسن الصيرفي يقول: سمعت أبا عبد اللّه الصوري يقول: قال لي عبد الغني بن سعيد: لما وصل كتابي إلى عبد اللّه الحاكم أجابني بالشكر عليه وذكر أنه أملاه على الناس، وضمّن كتابه إليّ الاعترافَ بالفائدة، وأنه لا يذكرها إلاّ عني، وأن أبا العباس محمد بن يعقوبَ الأصم حدثهم قال: حدثنا العباس بن محمد الدوري قال: سمعت أبا عبيد يقول: مِنْ شكر العلم أن تستفيد الشيء، فإذا ذكر لك قلت: خفي عليَّ كذا وكذا، ولم يكن لي به علم حتى أفادني فلان فيه كذا وكذا؛ فهذا شكر العلم. انتهى.
قلت: ولهذا لا تراني أذكر في شيء من تصانيفي حرفاً إلاّ معزواً إلى قائله من العلماء، مبيناً كتابه الذي ذكر فيه.
وفي فوائد النَّجَيْرَمِيِّ بخطه: قال العباس بن بكار للضبيّ: ما أحسن اختيارك للأشعار؛ فلو زدتنا من اختيارك فقال: واللّه ما هذا الاختيار لي، ولكن إبراهيم بن عبد اللّه استتر عندي، فكنت أطوف وأعود إليه بالأخبار فيأنس ويحدثني، ثم عرض لي خروج إلى ضيعتي أياماً فقال لي: اجعل كتبك عندي لأستريح إلى النظر فيها فتركت عنده قمطرين فيهما أشعار وأخبار، فلما عدت وجدته قد علم على هذه الأشعار، وكان أحفظ الناس للشعر فجمعته، وأخرجته فقال الناس: اختيار المفضّل.
ذكر من ظن شيئاً ولم يقف فيه على
الرواية فوقف عن الإقدام عليه
قال في الجمهرة:: أحسب أنهم قالوا: أشَّ على غنمه يَئِس أشّاً مثل، هشَّ سواء؛ ولا أقف على حقيقته.
وقال ابن دريد: أحسبني قد سمعت جمل سِنْدَأْب؛ صلْب شديد. وقال أبو عبيد في الغريب المصنف: قال أبو عمرو: أحسبني قد سمعت رماح أَزَنِيَّة.
الرجوع إلى الصواب
فصل: وإذا اتفق له أنه أخطأ في شيء، ثم بَانَ له الصواب فليرجع، ولا يصر على غلطه.
قال أبو الحسن الأخفش: سمعت أبا العباس المبرِّد يقول: إن الذي يغلط ثم يرجع لا يعد ذلك خطأ، لأنه قد خرج منه برجوعه عنه، وإنما الخطأ البَيِّن الذي يصر على خَطائِه ولا يرجع عنه فذاك يعد كذاباً ملعوناً.
ذكر من قال قولاً ورجع عنه
قال في الجمهرة: أجاز أبو زيد: رثَّ الثوب وأرثَّ؛ وأبى الأصمعي إلاّ أرثَّ، قال أبو حاتم: ثم رجع بعد ذلك، فأجاز رَثّ وأرثَّ رَثَاثَة ورثُوثة.
وقال في باب آخر: أجاز أبو زيد وأبو عبيدة: صَبَت الريح وأصبت ولم يجزه الأصمعي، ثم زعموا أن أبا زيد رجع عنه. وقال فيها: قال الأصمعي: يقال كان ذلك في صَبائه، يعني في صِباه؛ إذا فتحوه مَدّوه، ثم ترك ذلك، وكأنه شك فيه! وفي الغريب المصنف: كان أبو عبيدة مرةً يروي: زَبقته في السجن؛ أي حبسته بالزاي ثم رجع إلى الراء.
وفي الغريب المصنف أيضاً: الدّحْداح: القصير، قال أبو عمرو بالدّال ثم شك فقال بالذال وبالدال، ثم رجع، فقال بالدال؛ وهو الصواب.
الرد على العلماء إذا أخطأوا
وإذا تبين له الخطأ في جواب غيره من العلماء فلا بأس بالرد عليه ومناظرته ليظهر الصواب.
قال الفضل بن العباس الباهلي: كان أول من أغرى ابن الأعرابي بالأصمعي أن الأصمعي أتى ولد سعيد ابن سَلْم الباهلي فسألهم عما يَرْوُونه من الشعر فأنشده بعضهم القصيدة التي فيها:
سمين الضَّواحي لم تُؤَرِّقْه ليلةٌ ... وأنْعَمَ أبكارُ الهموم وعُونُها
فقال الأصمعي: من رَوَّاك هذا الشعر؟ قال: مؤدب لنا يعرف بابن الأعرابي: قال: أحضروه، فأحضروه، فقال له: هكذا روَّيتَهم هذا البيت برفع ليلة؟ قال: نعم، فقال الأصمعي، هذا خطأ؛ إنما الرواية ليلةً بالنصب، يريد: لم تؤرقه أبكار الهموم وعونها ليلةً من الليالي، قال: ولو كانت الرواية ليلةٌ بالرفع كانت ليلة مرفوعة بتؤرقه، فبأي شيء يرفع أبكار الهموم وعونها!

متى يحسن السكوت عن الجواب؟
فصل: وإذا كان المسؤولُ عنه من الدقائق التي مات أكثرُ أهلها؛ فلا بأسَ أن يسكت عن الجواب إعزازاً للعلم وإظهاراً للفضيلة.
قال أبو جعفر النحاس في شرح المعلقات: حكي عن الأصمعي أنه قال: سألتُ أبا عمرو بن العلاء عن قوله:
زعموا أنَّ كلَّ مَنْ ضرب العَيْ ... ر مُوالٍ لنا وأَنَّا الوَلاء
فقال: مات الذين يعرفون هذا. وقال أبو عبيد في أماليه: حكي عن أبي عمرو بن العلاء أنه سُئِل عن قول امرئ القيس:
نطْعُنُهُمْ سُلْكَى ومَخْلُوجَةً ... كرَّك لأْمَيْنِ على نَابِل
فقال: قد ذهب من يُحْسِنه. فصل: ولا بأس بالسكوت إذا رأى من الحاضرين ما لا يليق بالأدب. قال ثعلب في أماليه: كنا عند أحمد بن سعيد بن سلم وعنده جماعة من أهلِ البصرة؛ منهم أبو العالية والسدري وأبو معاوية وعافية فجرت بيننا وبينهم أبيات الشّماخ فخُضْنَا فيها إلى أن ذكرنا قول ابن الأعرابي:
إذَا دعت غَوْثَها ضرَّاتُها فَزِعتْ ... أطباقَ نيٍّ على الأثْبَاج منْضودِ
قال ثعلب: فقلنا: ابن الأعرابي يقول: قرِعَت فضحكوا من ذلك، فنحن كذلك إذ دخل ابن الأعرابي، فسألته عن الأبيات وألححت عليه في السؤال؛ فانقبض من إلحاحي فقلت له: مالك قد انقبضت؟ قال: لأنك قد ألححت، قال: كنت مع هؤلاء القوم في هذه الأبيات فلما جئتَ سألتك، قال: كان ينبغي أن تتركهم حتى يسألوا هم، ثم تكلم إلى العصر؛ ما مِنْ إنسان يرُدُّ عليه حرفاً، ثم انصرف، فأتيته يوم الثُّلاثاء، فإذا أبو المكارم في صدر مجلسه، فقال: سله عن الأبيات فسألته فأنشدني قرِعَتْ: فقلت: ما قرعت؟ قال: إنه يشتد عليها الحَفْل إذا أبطأوا بحلبها حتى يجيءَ الِوطاب فَتُقْرَع لها العُلَب فتسكن لذلك والعُلَب من جلود الإبل؛ وهي أطباق النِّيء، فقال لي ابن الأعرابي: قد سمعت كما سمعت.
قال ثعلب في أماليه: من قال فَزِعت أي استغاثت بشحم ولحم كثير، وكذا يروي أبو عمرو والأصمعي، فزع: استغاث؛ أي أراد؛ أغاثها الشحم واللحم.
التثبت في تفسير غريب القرآن والحديث
فصل: وليْتثبّت كل التثبت في تفسير غريب وقع في القرآن أو في الحديث. قال المبرِّد في الكامل: كان الأصمعي لا يفسر شعراً يوافق تفسيرُه شيئاً من القرآن، وسئل عن قول الشَّمَاخ:
طَوَى ظِمأها في بَيْضَة القيظ بعد ما ... جرى في عنان الشِّعْرَييْن الأَمَاعز
فأبى أن يفسر في عنان الشِّعْرَيَيْنِ. وقال ابن دريد في الجمهرة: قال أبو حاتم: سألت الأصمعي عن الصَّرْف والعَدْل فلم يتكلم فيه.
قال ابن دريد: سألت عنه عبد الرحمن فقال الصّرف: الاحتيال والتكلف، والعَدْل: الفِدى والمِثْل، فلم أدر ممن سمعه.
قال ابن دريد. وقال أبو حاتم: قلتُ للأصمعي: الرَّبة: الجماعة من الناس، فلم يقل فيه شيئاً، وأوهمني أنه تركه لأن في القرآن " رِبِّيُّونَ " أي جماعة منسوبة إلى الرَّبّ؛ ولم يذكر الأصمعي في الأساطير شيئاً.
قال في الجمهرة في باب ما اتفق عليه أبو زيد وأبو عبيد: وكان الأصمعي يشدد فيه ولا يجيز أكثره مما تكلمت به العرب من فعلت وأفعلت، وطعن في الأبيات التي قالتها العرب واستشهد على ذلك.
فمن ذلك: بان لي الأمر وأَبان، ونَارَ لي الأمر وأنار؛ إلى أن قال: وسرى وأسرى، ولم يتكلم فيه الأصمعي لأنه في القرآن، وقد قرئ " فَأسرِ بأهْلِكَ " و " فَاسْرِ بأهْلِكَ " .
قال: وكذلك لم يتكلم في عصفت وأعصفت، لأن في القرآن " رِيحٌ عَاصِفٌ "

ولم يتكلم في نَشَر اللّه الميت وأنْشَرَه. ولا في سَحَته وأسحته، لأنه قُرِئَ " فَيُسْحِتَكُمْ " . ولا في رفث وأرفث. ولا في جَلَوْا عن الدار وأَجْلَوْا. ولا في سلك الطريق وأسلكه، لأن في القرآن " مَا سَلَكَكُمْ في سَقَرَ " . ولا في يَنَعت الثمر وأينعت، لأنه قرئ " يَنْعِهِ " ويَانِعِهِ، ولا في نَكِرته وأنكرته، لأن في التنزيل " نَكِرَهُمْ " " وقَوْمٌ مُنْكَرُونَ " . ولا في خلد إلى الأرض وأخلد. ولا في كنَنْت الحديث وأكننته، لأن في التنزيل " بَيْضٌ مَكْنُونٌ " " مَا تُكِنُّ صُدُورُهُمْ " . ولا في وعيت العلم وأوعيته، لأن فيه " جَمَعَ فَأوْعى " . ولا في وحي وأوحى. قال في الجمهرة: الذي سمعت أن معنى الخليل الذي أصفى المودة وأصَحَّها، ولا أزيد فيها شيئاً، قال: لأنها في القرآن يعني قوله تعالى: " واتَّخَذَ اللّهُ إبْرَاهِيمَ خَلِيلاً " .
وقال: الإدّ من الأمر: الفظيع العظيم، وفي التنزيل " لَقَدْ جِئْتُمْ شَيْئاً إدّاً " ، واللّه أعلم بكتابه.
وقال: " تَلَّه " ، إذا صرعه، وكذلك فسر في التنزيل واللّه أعلم بكتابه. وقال: زعم قوم من أهل اللغة أن اللاّت التي كانت تُعبد في الجاهلية صخرة كان عندها رجل يَلُثُّ السويق للحاج، فلما مات عُبِدَتْ ولا أدري ما صحة ذلك، ولو كان ذلك كذلك لقالوا: اللاتّ يا هذا، وقد قرئَ اللاَّت والعُزَّى بالتخفيف والتشديد واللّه أعلم، ولم يجئ في الشعر إلاّ بالتخفيف، قال زيد بن عمرو بن نفيل:
تركت اللات والعزى جميعاً ... كذلك يفعل الجَلْدُ الصَّبور
وقد سَمَّوْا في الجاهلية زيد اللات بالتخفيف لا غير، فإن حملت هذه الكلمة في الاشتقاق لم أحب أن أتكلم فيها. وقال: قد جاء في التنزيل " حُسْبَاناً مِنَ السَّمَاءِ " قال أبو عبيدة: عذاباً؛ ولا أدري ما أقول في هذا. وقال: الأَثَام لا أحب أن أتكلم فيه، لأن المفسرين يقولون في قوله تعالى: " يَلْقَ أَثَاماً " هو واد في جهنم. وقال ابن دريد: روي عن علي رضي اللّه عنه:
أفْلَحَ مَنْ كانت له مِزَخَّهْْ ... يَزُخُّهَا ثم ينام الفَخَّه
قال: أحسب الفخة النفخ في النوم، وهذا شيءٌ لا أقدم على الكلام فيه.
تحرج الأصمعي
فصل: قال المبرِّد في الكامل: كان الأصمعي لا يفسر ولا ينشد ما كان فيه ذكر الأنواء، لقوله صلى الله عليه وسلم: " إذا ذكرت النجوم فأَمسكوا " وكان لا يفسر ولا ينشد شعراً يكون فيه هجاء.
ذكر من عجز لسانه عن الإنابة عن تفسير اللفظ
فعدل إلى الإشارة والتمثيل
قال الأزدي في كتاب الترقيص: أنشدني أبو رياش:
أمّ عيال ضَنْؤُها غيرُ أَمِرْْ ... صَهْصَلِقُ الصَّوْت بعينيها الصَّبِرْ
تغدو على الْحي بعود منكسرْ ... وتقمطرّ تارة وتَقْذَحِرّ
لَوْ نُحِرَتْ في بيتها عَشرُ جُزُرْْ ... لأصْبَحَتْ من لحمهن تعتذِرْ
بِحَلِفٍ سَحًّ ودَمْع مُنْهَمِر
قلت لأبي رياش: ما معنى تَقْذَحِرّ فقال: حدثني ابن دريد قال: حدثنا أبو حاتم قال أنشدناه الأصمعي فسألته عنه فقال: أنشدناه أبو عمرو بن العلاء فسألته عن الاْقذِحْرَارِ فقال: أرأيت سِنّوراً بين رَوَاقِيد لم يزدني على هذا شيئاً.
وقال في الصِّحاح: المقذحرّ: المتهيئ للسباب والشرّ؛ تراه الدهرَ منتفخاً شبه الغضبان، قال أبو عبيدة: هو بالذال والدال جميعاً، والمقذعر مثله، قال الأصمعي: سألت خَلفاً الأحمر عنه فلم يتهيأ له أن يُخرج تفسيره بلفظ واحد، فقال: أما رأيت سِنَّوراً متوحشاً في أصل رَاقُود!
تنبيه الراوي على ما يخالفه
فصل: وإذا كان له مخالف فلا بأس بالتنبيه على خلافه. قال في الغريب المصنف: قال الكسائي: الذي يلتزق في أسفل القدر القُرارة، والقُرورة، وقال الفراء عن الكسائي: هي القُرَرة؛ فاختلفتُ أنا والفراء فقال هو قُرَرة وقلت أنا قُرُرة.
التَّحَرِّي في الفتوى
فصل: ويكون تحريه في الفتوى أبلغ مما يذكر في المذاكرة. قال أبو حاتم السجستاني في كتاب الليل والنهار، سمعت الأصمعي مرة يتحدث فقال: في ِحِمّرة الشتاء، فسألته بعد ذلك هل يقال: حمرة الشتاء؟ فجبن عن ذلك وقال: حِمرّة القيظ.
الرواية والتعليم

الوظيفة الثالثة والرابعة: الرواية والتعليم، ومن آدابهما الإخلاص، وأن يقصد بذلك نشر العلم وإحياءَه، والصدق في الرواية، والتحري والنصحَ في التعليم والاقتصار على القدر الذي تحمله طاقة المتعلم.
ذكر التثبت إذا شك في اللفظة
هل من قول الشيخ أو رواها عن شيخه
قال القالي في المقصور والممدود: أنشدنا أبو بكر بن الأنباري قال: أنشدنا أبو العباس عن ابن الأعرابي:
وجاد بها الوُرّاد يحجز بينهاْ ... سُدًى بين قَرقار الهدير وأَزْجما
أي بين هادر وأخرس، كذا قال ابن الأنباري؛ فلا أدري رواه عن أبي العباس أو قاله هو، وقال أيضاً: حكى الفراء: لا ترجع الأمة على قَرْوَائها أبداً، كذا حكاه عنه ابن الأنباري في كتابه ولم يفسره؛ فاستفسرناه فقال: على اجتماعها؛ فلا أدري أشتقّه أم رواه.
ذكر التَّحَرِّي في الرواية والفرق بين مثله ونحوه
قال في الغريب المصنف عن الأصمعي: العُروة من الشجرة: الذي لا يزال باقياً في الأرض لا يذهب؛ وجمعه عُرَى وهو قول مهلهل:
شجرة العُرَى وعُرَاعِرُ الأقوام
قال أبو عبيدة في العروة مثله أو نحوه إلا أنه قال هذا البيت لشرحبيل؛ رجل من بني تغلب، أبو عمرو مثل قولهما في العُروة أو نحوه.
ذكر كيفية العمل عند اختلاف الرواة
قال القالي في أماليه: قرأت على أبي بكر محمد بن الحسن بن دُرَيد هذه القصيدة في شعر كَعبٍ الغَنَوي، وأملاها علينا أبو الحسن علي بن سليمان الأخفش وقال لي: قرئ على أبي العباس محمد بن الحسن الأحول ومحمد بن يزيد وأحمد بن يحيى قال: وبعضهم يروي هذه القصيدة لكعب بن سعد الغَنَوي، وبعضهم يرويها بأسرها لسَهْم الغنوي، وهو من قومه وليس بأخيه، وبعضهم يروي شيئاً منها لسَهْم.
قال: وزادنا أحمد بن يحيى عن أبي العالية في أولها بيتين، قال: وهؤلاء كلهم مختلفون في تقديم الأبيات وتأخيرها وزيادة الأبيات ونقصانها وفي تغيير الحروف في متن البيت وعجزه وصدره.
قال أبو عليّ: وأنا ذاكر جميع ذلك، قال: والمرثي بهذه القصيدة يُكْنَى أبا المِغوار واسمه هرم، وبعضهم يقول اسمه شبيب؛ ويحتج ببيت رُوي في هذه القصيدة:
أقام وخَلَّى الظاعنين شبيبُ
وهذا البيت مصنوع، والأول كأنه أصح لأنه رواه ثقة.
ذكر التلفيق بين روايتين
قال أبو سعيد السُّكَّري في شرح شعر هُذيل: يمتنع التلفيق في رواية الأشعار، قال: كقول أبي ذؤيب:
دعاني إليها القلبُ إني لأَمْرِه ... سميعٌ فيما أدْري أَرُشْدٌ طلابُها
فإن أبا عمرو رواه بهذا اللفظ دعاني وسميع ورواه الأصمعي بلفظ عصاني بدل دعاني وبلفظ مطيع بدل سميع، قال: فيمتنع في الإنشاء ذكر دعاني مع مطيع، أو عصاني مع سميع؛ لأنه من باب التلفيق.
ذكر من روى الشعر فحرّفه
ورواه على غير ما روت الرواة
قال القالي في المقصور والمدود: أخبرني أبو بكر الأنباري قال: أنشد بعضُ الناس قول الشاعر:
سيغنيني الذي أغناك عنيْ ... فلا فقرٌ يدوم ولا غَناءُ
بفتح الغين وقال: الغَناء: الاستغناء، ممدود. وقوله عندنا خطأ من وجهين؛ وذلك أنه لم يروه أحد من الأئمة بفتح الغين، والشعر سبيلُه أن يحكى عن الأئمة كما تحكى اللغة، ولا تبطل رواية الأئمة بالتظني والحَدْس، والحجة الأخرى أن الغَناء على معنى الغِنى، فهذا يبين لك غلط هذا المتقحم على خلاف الأئمة. انتهى.
قال محمد بن سلام: وجدنا رواة العلم يغلطون في الشعر ولا يَضْبط الشعْرَ إلاّ أهلُه، وقد روي عن لَبيد:
باتت تَشَكَّى إليّ النفس مجهشةْ ... وقد حملتك سبعاً فوق سبعين
فإن تعيشي ثلاثاً تبلغي أملاً ... وفي الثَّلاثِ وفاءٌ للثمانين
ولا اختلاف في هذا أنه مصنوع، تكثر به الأحاديث، ويُستعان به على السمر عند الملوك، والملوك لا تَسْتَقْصِي.
وكان قَتادة بن دِعامة السَّدوسي عالماً بالعرب وبأنسابها وأيامها، ولم يأتنا عن أحد من علم العرب أصح من شيء أتانا عن قتادة.
أخبرنا عامر بن عبد الملك قال: كان الرجلان من بني مرْوان يختلفان في الشعر فيرسلان راكباً، فيُنيخ ببابه، فيسأله عنه ثم يشخص.

وكان أبو بكر الهذلي يَروي هذا العلم عن قَتادة، وأخبرني سعيد بن عبيد عن أبي عوانة، قال: شهدت عامرَ بن عبد الملك يسأل قَتادة عن أيام العرب وأنسابها وأحاديثها، فاستحسنته فعدت إليه، فجعلت أسأله عن ذلك، فقال: مالك ولهذا، دَعْ هذا العلم لعامر، وعُدْ إلى شأنك.
وقال القالي في أماليه: حدثنا أبو بكر بن الأنباري قال حدثني أبي عن أحمد بن عبيد عن الزيادي عن المطلب بن المطلب بن أبي وَدَاعة، عن جده قال: رأيت رسول اللّه صلى الله عليه وسلم وأبا بكر رضي اللّه عنه على باب بني شيبة، فمرّ رجل وهو يقول:
يا أيُّها الرجل المحوِّل رحلَهْ ... ألاَّ نزلت بآل عبد الدار
هَبِلَتْكَ أُمُّكَ لو نزلت برحلهمْ ... مَنَعُوك من عُدْمٍ ومن إقْتَارِ
قال: فالتفت رسول اللّه صلى الله عليه وسلم إلى أبي بكر فقال: أهكذا قال الشاعر؟ قال: لا والذي بعثك بالحق، لكنه قال:
يا أيها الرجل المحوِّل رحلَهْ ... ألاّ نزلت بآل عبد منافِ
هَبِلتْك أمك لو نزلت برحلهمْ ... منعوك من عُدْم ومن إقرَافِ
الخالطين فقيرَهم بغنيهمْ ... حتى يعود فقيرُهم كالكافي
وَيُكلِّلُونَ جِفانَهُمْ بسَدِيفهِمْْ ... حتى تَغِيبَ الشَّمْسُ في الرَّجَّافِ
قال: فتبسم رسول اللّه صلى الله عليه وسلم وقال: هكذا سمعت الرواة ينشدونه.
الإمساك في الرواية عند الطعن
فصل: ومن آداب اللغوي أن يمسك عن الرواية إذا كَبِر، ونسي، وخاف التخليط.
قال أبو الطيب اللغوي في كتاب مراتب النحويين: كان أبو زيد قارب في سنه المائة، فاختلَّ حِفْظُه، ولم يختلّ عقله، فأخبرنا عبد القدوس بن أحمد، أنبأنا أبو سعيد الحسن بن الحسين السكري، أنبأنا الرياشي قال: رأيت أبا زيد ومعي كتابُه في الشجر والكلأ، فقلت له: أقرأ عليك هذا؟ فقال: لا تقرأه عليَّ، فإني أنسيته.
ذكر طرح الشيخ المسألة على أصحابه ليفيدهم
قال ابن خالويه في شرح الدريدية: خرج الأصمعي على أصحابه فقال لهم: ما معنى قول الخنساء:
يذكّرني طلوعُ الشمس صخراً ... وأَندُبُه لكل غروب شمس
لم خَصَّت هذين الوقتين؟ فلم يعرفوا، فقال: أرادت بطلوع الشمس للغارة؛ وبمغيبها للقِرى، فقام أصحابه فقبَّلوا رجله.
وقال القالي في أماليه: حدثنا أبو بكر عن أبي حاتم عن الأصمعي قال: قال يوماً خَلَفٌ لأصحابه: ما تقولون في بيت النابغة الجَعْدِي:
كأن مَقَطَّ شراسِيفِه ... إلى طَرَفِ القُنْبِ فَالمَنْقَبِ
لو كان موضع فالمنْقَبِ فالقَهْبَلِس كيف كان يكون قوله:
لُطِمْن بتُرْس شديد الصِّفا ... قِ من خَشَب الجَوْزِ لم يُثْقَبِ
فقالا: لا نعلم، فقال: والآبَنس. وقال لهم مرة أخرى: ما تقولون في قول النّمر بن توليب:
ألمّ بصحبتي وَهُمُ هجودْ ... خيالٌ طارق من أُمِّ حِصْنِ
لو كان موضع من أم حصن من أم حفص، كيف كان يكون قوله:
لها ما تشتهي عَسَلٌ مُصَفًّى ... إذا شاءت وحُوَّاري بسمن
قالوا: لا نعلم، فقال: وحُوَّارى بَلَمص، وهو الفالوذ.
امتحان القادم
فصل: ولا بأس بامتحان من قدم؛ ليُعْرف محلُّه في العلم ويُنزَل منزلته؛ لا لقصد تعجيزه وتبكيته فإن ذلك حرام.
وفي فوائد النَّجَيْرَمِي بخطه: قال أبو عبد اللّه اليزيدي: قدم أبو الذوّاد محمد بن ناهض عَلَى إبراهيم بن المدير فقال: أريد أن أرى صاحبكم أبا العباس ثعلباً - وكان أبو الذوّاد فصيحاً - فمضيت به إليه وعرفته مكانه فقربه وحاوره ساعة، ثم قال له ثعلب: ما تُعَاني في بلادك؟ قال: الإبل، قال: فما معنى قول العرب للبعير: نعم معلق الشَّرْبة هذا؟ فقال أبو الذوّاد: أراد سرعة هذا البعير إذا كان مع راكبه شربة أجزأته لسرعته حتى يُوَافِيَ الماء الآخر، قال: أصبت، فما معنى قولهم: بعير كريم، إلاّ أن فيه شارب خَوَر؟ فقال: الشوارب: عروق تكون في الحلق في مجاري الأكل والشرب، فأراد أنه لا يستوفي ما يأكله ويشربه فهو ضعيف؛ لأن الخَوَر: الضعف، فقال ثعلب: قد جمع أبو الذوّاد علماً وفصاحة، فاكتبوا عنه واحفظوا قوله.
ذكر من سمع من شيخه شيئاً فراجعه فيه
أو راجع غيره ليتثبت أمره

قال ابن دُريد في الجمهرة: سألت أبا حاتم عن باع وأباع، فقال: سألت الأصمعي عن هذا فقال: لا يقال أباع، فقلت قول الشاعر:
فليس جوادنا بمباع
فقال: أي غير معرض للبيع. وقال: يقال: هوى له، وأهوى، وقال الأصمعي: هوى من علو إلى سفل، وأهوى إليه إذا غَشِيَه، قال ابن دريد: قلت لأبي حاتم: أليس قد قال الشاعر:
هوى زَهْدَم تحت العَجاج لحاجب ... كما انقضَّ باز أقتمُ الريش كاسِر
فقال: أحسب الأصمعي أُنْسي، وهذا بيت فصيح صحيح، وقال: سمع ابن أحمر يقول:
أهوى لها مِشْقَصاً حشْراً فشَبْرقَها ... وكنت أدعو قَذَاها الإثْمِدَ القَرِدا
فاستعمل هذا ونسي ذاك. وقال في الجمهرة: جمع فَعَل على أَفْعِلة في المعتل، أجازه النحويون ولم تتكلم به العرب، مثل: رَحَى وأرحية، ونَدَى وأندية، وقفا وأقفية، قال أبو عثمان: سألت الأخفش: لم جمعت نَدَى على أندية؟ فقال نَدى في وزن فَعل، وجَمل في وزن فَعل فجمعت جملاً جِمالاً فصار في وزن نِداء، فجمعت نِداء أندية، قال: وهذا غير مسموع من العرب، وفيها: تقول العرب للرجل في الدعاء عليه: أَرِبْتَ من يديك، فقلت لأبي حاتم: ما معنى هذا فقال: شُلّت يده، وسأل عبد الرحمن فقال: أن يسأل الناس بهما.
وقال في الجمهرة: قالوا ناب أعصل، وأنياب عِصال، وأنشد يقول:
وَفُرَّ عن أنيابها العِصال
فقلت لأبي حاتم: ما نظير أَعصَل وعِصَال؟ فقال: أبْطَح وبِطَاح، وأَجْرَب وجِراب، وأَعْجَف وعِجاف.
وقال، سأل النعمانُ بن المنذر رجلاً طعن رجلاً فقال: كيف صنعت؟ فقال: طعنته في الكَبَّة، طعنة في السَّبَّة، فأنفذتُها من اللَّبة؛ فقلت لأبي حاتم: كيف طعنه في السَّبة وهو فارس؟ فضحك، وقال: انهزم فتَبعه فلما رَهِقه أكبّ ليأخذ بمَعرفَةِ فرسه، فطعنه في سبّته؛ أي دبره! وقال القالي في أماليه: حدثني أبو بكر بن دريد، قال: حدثني أبو حاتم: قال: قلت للأصمعي: أتقول في التَّهدد: أبْرق وأرْعد؟ فقال: لا؛ لست أقول ذلك إلاّ أن أرَى البَرْق أو أسمع الرَّعْد، قلت: فقد قال الكميت:
أبرق وأرعد يا يزيْ ... د فما وعيدك لي بِضَائر
فقال: الكميت جُرْمُقانيّ من أهل الموصل، ليس بحجة، والحجة الذي يقول:
إذا جاوزت من ذات عرق ثَنيَّةًْ ... فَقُل لأبي قابوسَ ما شئت فارْعُد
فأتيت أبا زيد، فقلت له: كيف تقول من الرعد البرق: فَعَلت السماء؟ فقال: رَعَدَتْ وَبَرَقَت، فقلت: من التهدد؟ فقال: رَعَد وبَرَق وأَرْعد وأبرَق؛ فأجاز اللغتين جميعاً.
وأقبل أعرابي محرم، فأردت أن أسأله، فقال لي أبو زيد: دَعْني فأنا أعرف بسؤاله منك فقال: يا أعرابي، كيف تقول: رَعَدت السماء وبرقت أَوْ أرعدت وأبرقت؟ فقال: رعدت وبرقت، فقال أبو زيد: فكيف تقول للرجل مِنْ هذا؟ فقال: أمن الجَخِيف تريد؟ يعني التهديد؛ فقال: نعم فقال: أقول رَعَدَ وبَرَق وأرْعد وأبرق.
وفي الغريب المصنف: الزنجيل: الضعيف البدن من الرجال، قال الأموي: الزِّنْجيل بالنون فسألت الفراء عنها فقال الزِّئجيل بالياء مهموز قال أبو عبيد: وهو عندي على ما قال الفراء لقولهم في بعض اللغات الزؤاجل.
وفيه: قال الأموي: جرح تَغَّار بالتاء إذا سال منه الدم، وقال أبو عبيدة: نَغَّار بالنون،قال أبو عُبيد: هو بالنون أشبه.
وقال ثعلب في أماليه: أنشدنا ابن الأعرابي:
ولا يدرك الحاجات من حيث تبتغي ... من الناس إلاّ المصبحون على رحل
قال ثعلب: قلنا لابن الأعرابي: أمعه آخر؟ قال: لا، هو يَتِيم.
النوع الثاني الأربعون معرفة كتاب اللغة من فوائد
الأولى: قال ابن فارس في فقه اللغة:
باب القول على الخط العربي وأول من كتب به
يروى أن أول من كتب الكتاب العربيّ والسريانيّ والكتب كلها آدمُ عليه السلام قبل موته بثلثمائة سنة، كتبها في طين وطبخه، فلما أصاب الأرضَ الغرقُ وجد كل قوم كتاباً فكتبوه، فأصاب إسماعيل عليه السلام الكتاب العربي.
قلت: هذا الأثر أخرجه ابن أشْتَة في كتاب المصاحف بسنده عن كعب الأحبار. ثم قال ابن فارس: وكان ابن عباس يقول: أول من وضع الكتاب العربي إسماعيل عليه السلام وضعه على لفظه ومنطقه.

قلت: هذا الأثر أخرجه ابن أَشْتَة والحاكم في المستدرك من طريق عكرمة عن ابن عباس، وزاد أنه كان موصولاً حتى فرقه بين ولده، يعني أنه وصل فيه جميع الكلمات ليس بين الحروف فوق هكذا: بسم اللّه الرحمن الرحيم، ثم فرقه بين ابنيه هميسع وقيذر.
ثم قال ابن فارس: والروايات في هذا الباب تكثر وتختلف. قلت: ذكر العسكري عن الأوائل في ذلك أقوالاً فقال: أول من وضع الكتاب العربي إسماعيل عليه السلام، وقيل مُرَامِر بن مُرَّة، وأسلم بن جَدَرَة؛ وهما من أهل الأنبار، وفي ذلك يقول الشاعر:
كتبت أبا جاد وحُطِّي مرامر ... وسوّدت سربالي ولست بكاتب
وقيل: أول من وضعه، أبجدُ وهوّز وحطي وكلمن وسعفص وقرشت، وكانوا ملوكاً فسمي الهجاء بأسمائهم.
وأخرج الحافظ أبو طاهر السلفي في الطيوريات بسنده عن الشعبي قال: أول العرب الذي كتب بالعربية حرب بن أمية بن عبد شمس، تعلم من أهل الحيرة، وتعلم أهل الحيرة من أهل الأنبار.
وقال أبو بكر بن أبي داوود في كتاب المصاحف: حدثنا عبد اللّه بن محمد الزهري حدثنا سفيان عن مجالد عن الشعبي قال: سَألْنَا المهاجرين من أين تعلمتم الكتابة؟ قالوا: تعلمنا من أهل الحيرة، وسألنا أهل الحيرة: من أين تعلمتم الكتابة؟ قالوا: من أهل الأنبار.
ثم قال ابن فارس: والذي نقوله فيه: إن الخط توقيف؛ وذلك لظاهر قوله تعالى: " الَّذِي عَلَّمَ بِالْقَلمِ عَلَّمَ الإنْسَانَ مَا لَمْ يَعْلَمْ " ، وقوله تعالى: " ن وَالْقَلَمِ ومَا يَسْطُرُونَ " .
وإذا كان كذا فليس ببعيد أن يوَقَّف آدم عليه السلام أو غيرُه من الأنبياء عليهم السلام على الكتاب؛ فأما أن يكون مخترع اخترعه من تلقاء نفسه؛ فشيء لا يُعْلَم صحته إلاّ من خبر صحيح.
قلت: يؤيد ما قاله من التوقيف ما أخرجه ابنُ أَشْتَة من طريق سعيد بن جبير عن ابن عباس قال: أول كتاب أنزله اللّه من السماء أبو جاد.
وأخرج الإمام أحمد بن حنبل في مسنده عن أبي ذر أن النبي صلى الله عليه وسلم قال: " أول من خط بالقلم إدريس عليه السلام " .
قال ابن فارس: وزعم قوم أن العرب العَارِبَة لم تعرف هذه الحروف بأسمائها، وأنهم لم يعرفوا نحواً ولا إعراباً، ولا رفعاً ولا نصباً ولا همزاً، قالوا: والدليل على ذلك ما حكاه بعضهم عن بعض الأعراب أنه قيل له: أتهمز إسرائيل؟ فقال: إني إذن لَرَجلُ سوء قالوا: وإنما قال ذلك؛ لأنّه لم يعرف من الهمز إلاّ الضغط والعصر، وقيل لآخر: أتجرُّ فلسطين؟ فقال: إني إذن لقوي! قالوا: وسمع بعض فصحاء العرب ينشده:
نحن بني عَلْقَمَة الأخيارا
فقيل له: لم نصبت بَني؟ فقال: ما نصبته، وذلك أنه لم يعرف من النصب إلاّ إسناد الشيء.
قالوا: وحكى الأخفش عن أعرابي فصيح أنه سُئل أن ينشد قصيدة على الدال فقال: وما الدال؟ وحكى أن أبا حية النميري سئل أن ينشد قصيدة على الكاف فقال:
كفى بالنأي من أسماءَ كافِ ... وليس لحبها إذ طال شاف
قال ابن فارس: والأمر في هذا بخلاف ما ذهب إليه هؤلاء، ومذهبنا فيه التوفيق فنقول: إن أسماء هذه الحروف داخلةٌ في الأسماء التي أعلم اللّه تعالى أنه علمها آدم عليه السلام وقد قال تعالى: " عَلَّمَهُ الْبَيَان " ؛ فهل يكون أولُ البيان إلاّ علم الحروف التي يقع بها البيان؟ ولم لا يكون الذي علم آدم الأسماء كلَّها هو الذي علمه الألف والباء والجيم والدال؟ فأما من حكى عنه الأعراب الذين لم يعرفوا الهمز والجر والكاف والدال، فإنا لم نزعم أن العرب كلها مَدراً ووبراً قد عرفوا الكتابة كلَّها، والحروف أجمعها، وما العرب في قديم الزمان إلاّ كنحن اليوم، فما كل أحد يعرف الكتابة والخط والقراءة، وأبو حية كان أمس وقد كان قبله بالزمن الأطول من كان يعرف الكتابة ويخط ويقرأ، وكان في أصحاب رسول اللّه صلى الله عليه وسلم كاتبون، منهم: عثمان وعلي وزيد وغيرهم، وقد عرضت المصاحف على عثمان فأرسل بكَتِفِ شاة إلى أبيّ بن كعب فيها حروف فأصلحها، أفيكون جهل أبي حية بالكتابة حجة على هؤلاء الأئمة؟ والذي نقوله في الحروف هو قولنا في الإعراب والعروض، والدليل على صحته هذا وأن القوم قد تَداولوا الإعراب أنا نستقرئ قصيدة الحطيئة التي أولها:
شاقتكَ أظعان لليلى دون ناظرةٍ بواكرْ

فنجد قوافيها كلها عند الترنم والإعراب تجئ مرفوعة، ولولا علم الحطيئة بذلك لأشبه أن يختلف إعرابها، لأن تساويها في حركة واحدة اتفاقاً من غير قصد لا يكاد يكون.
فإن قال قائل: فقد تواترت الروايات بأن أبا الأسود أولُ من وضع العربية وأن الخليل أول من تكلم في العروض. قيل له: نحن لا ننكر ذلك، بل نقول: إن هذين العِلْمين قد كانا قديماً، وأتت عليهما الأيام وقلاّ في أيدي الناس، ثم جددهما هذان الإمامان، وقد تقدم دليلنا في معنى الإعراب، وأما العروض فمن الدليل على أنه كان متعارفاً معلوماً قول الوليد بن المغيرة منكراً لقول من قال إن القرآن شعر: لقد عرضته على أقْرَاء الشعر، هَزَجِه ورَجَزه، وكذا وكذا، فلم أره يشبه شيئاً من ذلك أفيقول الوليد هذا وهو لا يعرف بحور الشعر! وقد زعم ناس أن علوماً كانت في القرون الأوائل، والزمن المتقادم، وأنها دَرَست وجددت منذ زمان قريب، وترجمت وأصلحت منقولة من لغة إلى لغة؛ وليس ما قالوا ببعيد، وإن كانت تلك العلوم بحمد اللّه وحسن توفيقه مرفوضة عندنا.
فإن قال: قد سمعناكم تقولون: إن العرب فعلت كذا ولم تفعل كذا: من أنها لا تجمع بين ساكنين، ولا تبتدئ بساكن، ولا تقف على متحرك، وأنها تسمى الشخص الواحد بالأسماء الكثيرة، وتجمع الأشياء الكثيرة تحت الاسم الواحد. قلنا: نحن نقول: إن العربَ تفعل كذا بعد ما وطّأناه أن ذلك توقيف؛ حتى ينتهي الأمر إلى الموقف الأول.
ومن الدليل على عِرْفان القدماء من الصحابة وغيرهم بالعربية كتابتُهم المصحف على الذي يعلله النحويون في ذوات الواو، والياء، والهمز، والمد، والقصر، فكتبوا ذوات الياء باليا، وذوات الواو بالألف، ولم يصوروا الهمزة إذا كان ما قبلها ساكناً في مثل: الخبء والدفء والملء؛ فصار ذلك كلّه حجة، وحتى كره من كره من العلماء ترك اتباع المصحف.
انتهى كلام ابن فارس. وقال ابن دريد في أماليه: أخبرني السكن بن سعيد عن محمد بن عباد عن ابن الكلبي عن عوانة قال: أول من كتب بخطنا هذا وهو الجزم مُرَامِر بن مُرّة وأسلم بن جَدَرَة الطائيان، ثم علموه أهل الأنبار، فتعلمه بِشْر بن عبد الملك أخو أكيدر بن عبد الملك الكندي صاحب دُومَة الجَنْدَل، وخرج إلى مكة، فتزوج الصهباء بنت حرب بن أمية أخت أبي سفيان، فعلّم جماعة من أهل مكة، فلذلك كثر من يكتب بمكة في قريش، فقال رجل من أهل دومة الجندل من كندة يَمنُّ على قريش بذلك:
لا تجْحَدوا نَعْمَاء بِشْرٍ عليكمو ... فقد كان ميمونَ النقيبةِ أَزْهَرَا
أتاكم بخط الجَزْمِ حتى حفظتمو ... من المال ما قد كان شتى مبعثرا
أتقنتمو ما كان بالمال مُهمَلاً ... وطامنتمو ما كان منه منفرا
فأجريتمُ الأقلام عَوْداً وبَدأةً ... وضاهيتمو كتَّاب كسرى وقيصرا
وأُغْنيتمو عن مُسْنِد الحي حِمْير ... وما زَبَرت في الصحف أقيال حميرا
وقال الجوهري في الصِّحاح: قال شَرْقي بن القَطامي: إن أول من وضع خطنا هذا رجال من طيٍّ منهم مُرامر بن مرة قال الشاعر:
تعلمت باجاد وآل مرامر ... وسودت سربالي ولست بكاتب
وإنما قال: آل مرامر؛ لأنه قد سمى كل واحد من أولاده بكلمة من أبي جاد وهم ثمانية.
وقال أبو سعيد السِّيرافي: فصَّل سيبويه بين أبي جاد وهوَّز وحطى؛ فجعلهن عربيات، وبين البواقي فجعلهن أعجميات، وكان أبو العباس يجيز أن يكون كلهن أعجميات، وقال من يحتج لسيبويه: جعلهن عربيات لأنهن مفهومات المعاني في كلام العرب، وقد جرى أبو جاد على لفظ لا يجوز أن يكون إلاّ عربياً تقول: هذا أبو جاد، ورأيت أبا جاد، وعجبت من أبي جاد، قال أبو سعيد: ولا تبعد فيها العجمة لأن هذه الحروف عليها يقع تعليم الخط بالسرياني وهي معارف، وقال المسعودي في تاريخه: قد كان عدة أمم تفرقوا في ممالك متصلة؛ منهم المسمى بأبي جاد، وهوَّز، وحطي، وكلمن، وسعفص، وقرشيات، وهم بنو المحصن بن جندل بن يصعب بن مدين بن إبراهيم الخليل عليه السلام.

وأحرف الجُمَّل هي أسماء هؤلاء الملوك وهي الأربعة والعشرون حرفاً التي عليها حساب الجُمَّل، وقد قيل في هذه الحروف غير ذلك؛ فكان أبجد ملك مكة وما يليها من الحجاز، وكان هوز وحطي ملكين بأرض الطائف، وما اتصل بها من أرض نجد، وكلمن وسعفص وقرشيات ملوكاً بمدين، وقيل: ببلاد مضر، وكان كلمن على أرض مدين وهو ممن أصابه عذاب يوم الظُّلَّة مع قوم شعيب؛ وكانت جارية ابنته بالحجاز، فقالت ترثي كلمن أباها بقولها:
كلَمُونٌ هدَّ رُكني ... هلكه وسْط المحلَّهْ
سيد القوم أتاه ال ... حتف ثَاوٍ وَسْطَ ظُلَّهْ
كونت ناراً فأضحت ... دار قومي مُضْمَحِله
وقال المنتصر بن المنذر المديني:
ألاَ يا شعيب قد نطقت مقالة ... أتيت بها عمراً وحي بني عمرو
هُمُ ملكوا أرض الحجاز بأوْجُه ... كمثل شعاع الشمس في صورة البدر
وهُمْ قَطنوا البيت الحرام وزينوا ... قطوراً وفازوا بالمكارم والفخر
ملوك بني حطي وسعفص في الندي ... وهوّز أرباب الثَّنِية والحِجر
وقال الخطيب في المتفق والمفترق: أخبرنا علي بن المحسِّن التَّنُوخي: حدثنا أحمد بن يوسف الأزرق، أخبرنا عمي إسماعيل بن يعقوب بن إسحاق بن البهلول، حدثني أبو الفوارس بن الحسن بن منبه أحمد اليربوعي، حدثنا يحيى بن محمد بن حشيش المغربي القرشي، حدثنا عثمان بن أيوب من أهل المغرب، حدثنا بهلول بن عبيد التجيي، عن عبد اللّه بن فرّوخ عن عبد الرحمن بن زياد بن أنعم عن أبيه قال: قلت لابن عباس: معاشرَ قريش؛ من أين أخذتم هذا الكتاب العربي قبل أن يُبعث محمد صلى الله عليه وسلم، تجمعون منه ما اجتمع، وتفرقون منه ما افترق مثل الألف واللام؟ قال: أخذناه من حرب بن أمية، قال: فمّمن أخذه حرب؟ قال: من عبد اللّه بن جُدْعان، قال: فممّن أخذه ابن جُدعان؟ قال: من أهل الأنبار، قال: فممن أخذه أهل الأنبار؟ قال: من أهل الحيرة؛ قال فممّن أخذه أهل الحيرة؟ قال: من طارئ طرأ عليهم من اليمن من كندة، قال: فممّن أخذه ذلك الطارئ؟ قال: من الخفلجان بن الوهم كاتب الوحي لهود عليه السلام.
وفي فوائد النَّجَيْرَميّ بخطه: قال عيسى بن عمر النحوي: أملى عليَّ ذو الرُّمة شعراً، فبينا أنا أكتبه إذ قال لي: أصلح حرف كذا وكذا؛ فقلت له: إنك لا تخطّ، قال: أجل، قدم علينا عراقي لكم، فعلّم صبياننا؛ فكنت أخرج معه في ليالي القمر، فكان يخط لي في الرمل فتعلمته.
وقال القالي في أماليه: حدثني أبو المياس قال، حدثني أحمد بن عبيد بن ناصح، قال: قال الأصمعي: قيل لذي الرُّمة: من أين عرفتَ الميم لولا صِدْقُ مَنْ يَنْسُبُك إلى تعليم أولاد الأعراب في أكتَاف الإبل؟ فقال: واللّه ما عرفتُ الميم، إلاّ أني قدِمت من البادية إلى الريف، فرأيت الصبيان وهم يجوزون بالفِجْرم في الأُوَق، فوقفت حِيالهم أنظر إليهم، فقال غلام من الغِلمة: قد أزَّفتم هذه الأوقة، فجعلتموها كالميم، فقام غلام من الغِلمة فوضع فمه في الأُوقة فَنَجْنَجه، فأفْهقها، فعلمت أن الميم شيء ضيق فشبهت عين ناقتي به، وقد اسلَهمَّت وأعيت، قال أبو المياس، الفِجْرم: الجوز. قال القالي: ولم أجد هذه الكلمة في كتب اللغويين ولا سمعتها من أحد من أشياخنا غيره.
والأُوقة: الحفرة، وقوله: أزَّفتم أي ضيقتم، ونَجْنَجَه: حَرّكه، وأفهقها: ملأها والمِنْجم: العقب، وكل ما نتأ وزاد على ما يليه فهو مِنْجم أيضاً، واسْلَهَمّت: تغيرت والمسلهمّ: الضامر المتغير.
فائدة.
قال الزَّجاجي في شرح أدب الكاتب: روي عن ابن عباس في قوله تعالى: " أَوْ أَثَارَةٍ مِنْ عِلْمٍ " ، قال: الخط الحسن، وقال تعالى حكاية عن يوسف عليه السلام: " اجْعَلْنِي عَلَى خَزَائِنِ الأرْض إنِّي حَفِيظٌ عَلِيم " قال: كاتب حاسب، وقال تعالى: " يَزِيدُ فِي الْخَلْقِ مَا يَشَاءُ " ، قال بعض المفسرين: هو الصوت الحسن، وقال بعضهم: هو الخط الحسن.

وقال صاحب كتاب زاد المسافر: الخط لليد لسان، وللخَلَدِ تَرجمان، فرداءَته زَمَانة الأدب، وجودته تبلغ بصاحبه شرائف الرتب، وفيه المرافق العظام التي مَنّ اللّه بها على عباده فقال جل ثناؤه: " وَرَبُّكَ الأَكْرَمُ الَّذِي عَلَّمَ بالْقَلَم " ، وروي جبير عن الضحاك في قوله تعالى: " عَلَّمَهُ الْبَيَان " ، قال: الخط، وقيل في قوله تعالى: " إنِّي حَفِيظٌ عَلِيم " : أي كاتب حاسب؛ وهو لمحة الضمير، ووحي الفكر، وسفير العقل، ومستودع السر، وقيد العلوم والحِكم، وعنوان المعارف، وترجمان الهمم؛ وأما قول الشيباني: ما استجدنا خط أحد إلاّ وجدنا في عوده خَوَراً، فهل يسف إليه الفقهاء، ويتجافى عنه الكتاب والبلغاء؟ ولإيثاره أبينه، حرم أجوده وأحسنه.
ولما أعجب المأمون بخط عمرو بن مسعدة قال له: يا أمير المؤمنين، لو كان الخط فضيلة لأوتيه النبي صلى الله عليه وسلم، ولئن سرّ بما قاله عن ابن عباس فقد أنكره عليه كثير من عقلاء الناس، إذ الأنبياء عليهم السلام يجِلُّون عن أشياء ينال غيرهم بها خصائص المراتب، ويُحْرِز بالانتماءِ إليها عقائل المواهب، ومن أهل الجاهلية نفر ذو عدد كانوا يكتبون، والعرب إذ ذاك من عزّ بزّ؛ منهم بشر بن عبد الملك صاحب دُومة الجنْدَل، وسفيان بن أمية بن عبد شمس بن عبد مناف، أبو قيس بن عبد مناف بن زهرة، وعمرو بن عمرو بن عدس.
وممن اشتهر في الإسلام بالكتابة من عِلْية الصحابة عمر، وعثمان، وعلي، وطلحة، وأبو عبيدة، وأبيّ بن كعب، وزيد بن ثابت، ويزيد بن أبي سفيان، وأقسم بالقلم في الكتاب الكريم، وأحسن عديّ حيث شبه به قرن الرِّيم:
تُزْجِي أغَنَّ كأنَّ إبْرَةَ رَوْقِهِ ... قَلَمٌ أصاب من الدّوَاة مِدَادَهَا
وهو أمضى بيد الكاتب من السيف بيد الكميَّ، وقد أصاب ابن الرومي في قوله شاكلة الرمي:
كذا قضى اللّه للأقلام إذْ بُرِيَتْ ... أن السيوف لها مذ أُرْهِفْت خَدَمُ
وكان المأمون يقول: للّه دَرُّ القلم كيف يحوك وشي المملكة ووصفه عبد اللّه بن المعتز فقال: يخدم الإرادة، ولا يمل الاستزادة، فيسكت واقفاً؛ وينطق سائراً على أرض بياضها مظلم وسوادها مضيء.
وقال أرسطو طاليس: عقول الرجال تحت أسنان أقلامها. وقال علماؤنا: إن أول من خط بالقلم إدريس عليه السلام، فمتى وضع الخط العربي وسُطِّر المسند الحميري.
وقد ذكر أن لغة يونان عارية من حرف الحلق، ومخالفة لسائر لغات الخَلق.


معرفة التصحيف والتحريف - معرفة الطبقات والحفاظ والثقات والضعفاء

المزهر

النوع الثالث والأربعون معرفة التصحيف والتحريف
أفرده بالتصنيف جماعةٌ من الأئمة؛ منهم العسكري والدارقطني؛ فأما العسكري فرأيت كتابه مجلداً ضخماً فيما صحَّف فيه أهل الأدب من الشعر والألفاظ وغير ذلك.
قال المعري: أصل التصحيف أن يأخذ الرجلُ اللفظ من قراءته في صحيفة ولم يكن سمعه من الرجال فيغيّره عن الصواب، وقد وقع فيه جماعةٌ من الأجلاء من أئمة اللغة وأئمة الحديث، حتى قال الإمام أحمد بن حنبل: ومَنْ يَعْرَى من الخطأ والتصحيف؟ قال ابن دريد: صحّف الخليل بن أحمد فقال: يوم بُغاث بالغين المعجمة وإنما هو بالمهملة، أورده ابن الجوزي. ونظير ذلك ما أورده العسكري قال: حدثني شيخ من شيوخ بغداد قال: كان حيّان بن بِِشْر قد وُلِّي قضاء بغداد، وكان من جملة أصحاب الحديث، فروى يوماً حديث أن عَرْفجة قطع أنفُه يوم الكِلاب، فقال له مستمليه: أيها القاضي؛ إنما هو يوم الكُلاب، فأمر بحبسه، فدخل إليه الناس فقالوا: ما دَهَاك؟ قال: قُطِعَ أنف عَرْفَجة في الجاهلية، وابتليت به أنا في الإسلام.

وقال عبد اللّه بن بكر السهمي: دخل أبي علي عيسى بن جعفر وهو أمير بالبصرة، فعزّاه عن طفل مات له، ودخل بعده شبيب بن شبَّة فقال: أَبْشِر أيها الأمير؛ فإن الطفل لا يزال محبنظياً على بابِ الجنَّة، يقول: لا أدخل حتى يدخلَ والداي، فقال له أبي: يا أبا معمر، دع الظاء والزم الطاء، فقال له شبيب: أتقول هذا وما بين لابتيها أفصح مني فقال له أبي: هذا خطأ ثَان، من أين للبصرة لابَة؟ واللاََّبة: الحجارة السود، والبَصرة: الحجارة البيض.
أورد هذه الحكاية ياقوت الحموي في معجم الأدباء، وابنُ الجوزي في كتاب الحمْقى والمغفلين، وقال أبو القاسم الزجاجي في أماليه: أخبرنا أبو بكر بن شقير قال أخبرني محمد بن القاسم بن خلاد عن عبد اللّه ابن بكر بن حبيب السهمي عن أبيه قال: دخلت على عيسى فذكرها.
وفي الصِّحاح: قال الأصمعي: كنت في مجلس شُعبة، فروى الحديث، فقال: تسمعون جَرْش طير الجنة بالشين، فقلت: جَرْس، فنظر إليّ وقال: خذوها منه، فإنه أعلم بهذا منا.
قال الجوهري: ويقال: أجرس الحادي إذا حدا للإبل؛ قال الراجز:
أَجرِش لها يابْنَ أبي كباش
قال: رواه ابن السكيت بالشين وألف الوصل، والرواة على خلافه. وقال أبو حاتم السجستاني: قرأ الأصمعي على أبي عمرو بن العلاء شعر الحطيئة، فقرأ قوله:
وغررتني وزعمت أَنْ ... نَك لابِنٌ بالصيف تَامِر
أي كثير اللبن والتمْر، فقرأها: لا تني بالضيف تامُر، يريد: لا تتوانى عن ضيفك تأمر بتعجيل القِرَى إليه، فقال له أبو عمرو: أنت واللّه في تصحيفك هذا أشعر من الحطيئة؟.
وفي طبقات النحويين لأبي بكر الزبيدي: قال أبو حاتم: صَحَّف الأصمعي في بيت أَوْس:
يا عام لو صادفت أرماحنا ... لكان مَثْوَى خَدِّك الأحْزَما
يعني بالأحزم، الحزم الغليظ من الأرض، قال أبو حاتم: والرواة على خلافه، وإنما هو الأَخْرم بالراء، وهو طرف أسفل الكتف؛ أي كنت تقتل فيقطع رأسك على أخرم كتفك.
وفيما زعم الجاحظ أن الأصمعي كان يصحِّف هذا البيت:
سَلَعٌ ما ومثلُه عُشَرٌ ما ... عائلٌ ما وعالت البَيْقُورا
فكان ينشده وعالت النّيقورا، فقال له علماء بغداد: صحَّفت؛ إنما هو البيقورا، مأخوذة من البقر.
وقال العسكري: أخبرنا أبو بكر بن الأنباري قال: أخبرني أبي قال: قرأ القَطْربِليّ المؤدب على ثعلب بيت الأعشى:
فلو كنت في جُبٍّ ثمانين قَامَةً ... ورقيت أسبابَ السماء بسُلَّمِ
فقرأها في حَب بالحاء المهملة فقال له ثعلب: خرب بيتك هل رأيت حَبّاً قط ثمانين قامة إنما هو جب.
وقال القالي في أماليه: أنشد أبو عبيد:
أشكو إلى اللّه عِيالاً دَرْدَقا ... مُقَرْقَمِينَ وعجوزاً شَمْلَقا
بالشين معجمة وهو أحد ما أُخِذ عليه، وروى ابن الأعرابي: سملقاً بالسين غير المعجمة، وهو الصحيح.
وقال القالي: كان الطوسي يزعم أن أبا عبيد روى قَبْس بالباء قال: وهو تصحيف، وكذا قال أحمد بن عبيد، وإنما هو قَنْس بالنون وهو الأصل.
وفي المحكم: القَنْس: الأصل؛ وهو أحد ما صحفه أبو عبيدة فقال القبس بالباء انتهى. قال القالي: وقول الأعشى:
تَرُوح على آل المحلِّق جَفْنة ... كجابية الشيخ العراقي تَفْهَق
كان أبو محرز يرويه كجابية السَّيح، ويقول: الشيخ تصحيف، والسيح: الماء الذي يَسِيح على وجه الأرض.
وأنشد أبو زيد في نوادره:
إن التي وضعت بيتاً مهاجرة ... بكوفة الخلد قد غالتْ بها غُول
قال الرِّياشيّ: الأصمعي يقول بكوفة الجند، ويزعم أن هذا تصحيف. وقال الجَرْمي: كوفة الخلد؛ أي أنها دار قَرَارٍ لا يتحولون عنها. وقال القالي في قول علقمة:
رَغا فوقهمْ سَقْب السماء فداحِص ... بشِكّته لم يُسْتَلَب وسليب
داحض فيه بالصاد غير معجمة، يقال: دَحَص برجله وفَحَص، وكان بعض العلماء يرويه فداحِض ونسب فيه إلى التصحيف.
وقال أبو جعفر النحاس في شرح المعلقات: قال أبو عمرو الشيباني: بلغني أن أبا عبيدة روى قول الأَعشى:
إنِّي لعمر الذي حطت مناسمُها ... تَهوى وسِيقَ إليه الثَّافِر العَثَل

فأرسل إليه إنك قد صَحَّفْت؛ إنما هو: الباقر الغيل، جمع غيل وهو الكثير، والباقر: بمعنى البقر، وقال أبو عبيدة الثافر: بمعنى الثفار، والعَثَل: الجماعة.
وقال ابن دُرَيد في الجمهرة: الجُف: الجمع الكثير من الناس؛ قال النابغة:
في جُف ثَعْلَب وَارِدِي الأمْرار
يعني ثعلبة بن عوف بن سعد بن ذبيان، قال ابن دريد: وروى الكوفيون: في جف تغلب، وهذا خطأ؛ لأن تغلب بالجزيرة، وثعلب بالحجاز، وأمرار موضع هناك.
وفيها: الفلفل معروف ويسمون ثمر البَرْوق فلفلاً تشبيهاً به، قال الراجز:
وانحَتَّ من حَرْشاء فَلْج خَرْدَلُهْ ... وانْتَفَضَ البَرْوَقُ سوداً فُلْفُلُهْ
قال ابن دريد: ومن روى هذا البيت قِلْقِلِه؛ فقد أخطأ؛ لأن القِلْقِل ثمر شجر من العِضَاه، وأهل اليمن يسمون ثمر الغاب قِلْقلاً.
وقال القالي في أماليه: قال نِفْطَويه: صحّف العتبي اسم نُقَيلة الأشجعي فقال نُفَيلة.
وقال الزجاجي في شرح أدب الكاتب: حدثنا أبو القاسم الصائغ عن عبد اللّه بن مسلم بن قتيبة قال: حدثنا أحمد ابن سعيد اللحياني، وحدثنا أبو الحسن الأخفش، قال: حدثنا أبو العباس محمد بن يزيد المبرِّد قال: حدثني أبو محمد التوّزي عن أبي عمرو الشيباني قال كنا بالرَّقة فأنشد الأصمعي:
عَنتاً باطلاً وظُلْماً كما تُعنَزُ عن حُجَْرَةِ الرَّبيضِ الظِّباءُ
فقلت له: إنما هو تُعتَر من العتيرة، والعَتْر الذَّبْح، فقال الأصمعي: تُعْنَز؛ أي تطعن بالعَنَزة؛ وهي الحَرْبةُ، وجعل يصيح ويشغب، فقلت: تكلم كلام النمل وأصب واللّه لو نفخت في شَبُّور يهودي، وصحت إلى التناد ما نفعك شيء ولا كان إلاّ تُعتَر، ولا رويته أنت بعد هذا اليوم إلاّ تعتر؛ فقال الأصمعي: واللّّه لا رويته بعد هذا اليوم إلاّ تُعْنَزُ.
وفي شرح المعلقات لأبي جعفر النحاس: روي أن أبا عمرو الشيباني سأل الأصمعي كيف تروي هذا البيت؟ فقال: تُعنَز، فقال له أبو عمرو صحّفت، إنما هو تُعْتر، فقيل لأبي عمرو: تحرّز من الأصمعي، فإنك قد ظفرت به، فقال له الأصمعي: ما معنى هذا البيت؟
وضَرْبٍ كآذان الفِراءِ فُضُولُه ... وَطعْنٍ كإيزَاغِ المخَاضِ تَبُورُها
ما يريد بالفراء ههنا؟ وكانوا جلوساً على فروة، فقال له أبو عمرو: يريد ما نحن عليه؛ فقال له الأصمعي: أخطأت وإنما الفِراء ههنا جمع فَرَأ، وهو الحمار الوحشي.
وقال محمد بن سلام الجمحي: قلت ليونس بن حبيب إنَّ عيسى بن عمر قال: صحَّف أبو عمرو بن العلاء في الحديث: اتقوا على أولادكم فَحْمة العشاء فقال بالفاء، وإنما هي بالقاف، فقال يونس: عيسى الذي صحَّف ليس أبا عمرو؛ وهي بالفاء كما قال أبو عمرو لا بالقاف كما قال عيسى.
وفي فوائد النَّجَيْرَمِيّ بخطه: قرأ رجل على حماد الراوية شعر الشّماخ فقرأ:
تَلوذُ ثعالِبُ الشَّرَفيْن منها ... كما لاذ الغريم من التِّبيع
فقال: هو السِّرْقين، فقبح عليه حماد، فقال الرجل: إن الثعالب أولع شيء بالسِّرْقين، فقال: حماد؛ انظروا يصحف ويفسّر؟.
وفيها: قال الأخفش: أنشدت أبا عمرو بن العلاء:
قَالتْ قُتَيْلةُ ماله ... قد جُلِّلَتُ شيباً شَواتُه
أم لا أراه كما عهدت ... صَحَا وأقْصر عاذلاتُه
ما تعجبين من امرئ ... أن شاب قد شابت لِدَاتُه
فقال أبو عمرو: كبرت عليك رأس الراء فظننتها واواً، قلت: وما سراته؟ قال: سراة البيت: ظهره؛ قال الأخفش: ما هو إلاّ شَواته؛ ولكنه لم يسمعها.
وفيها: قال أبو سعيد الحسن بن الحسين السكري عن الطوسي قال: كنا عند اللحياني فأمْلى علينا: مثقل استعان بذقنه، فقال له يعقوب بن السكيت: بِدَفَّيْه، فوَجَم. ثم أملى يوماً آخر: هو جاري مكاشري، فقال له ابن السكيت: مكاسري؛ أي كِسر بيتي إلى كِسر بيته، فقطع اللحياني المجلس وقطع نوادِرَه.
وفيها: قال الطوسي: صحَّف أبو عمرو الشيباني في عجز بيت فقال:
فُرْعُلة ما بين أَدْمَانَ فالكُدي
فقيل له: إنما هو:
رمينا بها شهبى بُوانَة عوّدا ... فُرْعُلة منا بين أَدْمَان فالكُدي
وفيها: قال أبو إسحاق الزجاجي: ما سمعت من ثعلب خطأ قط إلاّ يوماً أنشد:
يلوذ بالجُود من النَّيْل الدَّوَل

فقال له بعض الكتاب: أنشدَناه الأحول: بالجوْبِ، وقال: يريد التُّرس، فسكت ثعلب وما قال شيئاً.
وفيها: قالوا: صحّف الطّوسي في شعر حاتم:
إذا كان بعض الخبز مسحاً بخرقة
وإنما هو:
إذا كان نفض الخبز مسحاً بخرقة
وفيها: قال السكري: سمعت يعقوب بن السكيت يقول: صحَّف ابن دَأْب في قول الحارث بن حلّزة:
أيها الكاذب المبلِّغ عنا ... عبد عمرو وهل بذاك انْتِهاءُ
وإنما هو عند عمرو. وفي كتاب ليس لابن خالويه: الناس كلهم قالوا: قد بلّع فيه الشيب إذا وخطه القَتِير، إلا ابن الأعرابي، فإنه قال: بلّغ بالغين معجمة وصحَّف.
وهذا الكلام يعزى إلى رؤبة، وذلك أنه قال ليونس النحوي: إلى كم تسألني عن هذه الخزعبلات وألوقها لك وأروقها الآن، وقد بلّغ منك الشيب؟ وفيه: الهِمْيغ: الموت الوَحِيّ بالغين معجمة، رواه الخليل بالعين غير معجمة.
وفيه: جمع أبا عمرو بن العلاء وأبا الخطاب الأخفش مجلس، فأنشد أبو الخطاب:
قالت قُتيلة ماله ... قد جُلِّلتْ شيباً شواته
فقال أبو عمرو: صحّفت يا أبا الخطاب، إنما هو سَراتُه، وسراة كل شيء أعلاه، ثم انصرف أبو عمرو، فقال أبو الخطاب: واللّه إنها لفي حفظه، ولكنه ما حضره، فسأل جماعة من الأعراب، فقال قوم: سَرَاته، وقال آخرون: شَوَاته، فعلم أن كل واحد منهما ما رَوَى إلاّ ما سَمِع.
وفيه: جمع المفضل والأصمعي مجلس فأنشد المفضل:
وذاتُ هِدْمٍ عارٍ نَواشِرُها ... تُصْمِتُ بالماء تَوْلباً جَذِعا؟
فقال الأصمعي: صحفت، إنما هو جَدِعاً، أي سيء الغذاء، فصاح المفضل: فقال له: واللّه لو نفخت في ألف شَبُّور لما أنشدته بعد هذا إلاّ بالدال.
وفيه: جمع أبا عمرو الجَرْمي والأصمعي مجلِس، فقال الجَرميّ: ما في الدنيا بيت للعرب إلاّ وأعرف قائله، فقال: ما نشك في فضلك - أيدك اللّه - ولكن كيف تنشد هذا البيت؟
قَدْ كُنّ يَخْبَأْنَ الوجوه تَسَتُّراً ... فالآن حِينَ بَدَأْنَ لِلنُّظَّارِ
قال: بدأن، قال: أخطأت، قال: بَدَيْن، قال: أخطأت، إنما هو بَدَوْن، من بدا يبدو إذا ظهر، فأفحمه.
وفيه: من أسماء الشمس يوح، وصحَّفه ابن الأنباري فقال: بُوح، وإنما البوح النفس، وجرى بينه وبين أبي عمر الزاهد في هذا كل شيء قالت الشعراء فيهما؛ حتى أخرجنا كتاب الشمس والقمر لأبي حاتم فإذا فيه يوح كما قال أبو عمر.
وفيه: اختلف المعمري والنحويان في الظَّرَوْرى، فقال أحدهما: الكيّس، وقال الآخر: الكَبْش، فقال كل منهما لصاحبه: صَحَّفْتَ، وكُتِب بذلك إلى أبي عمر الزاهد فقال: من قال إن الظَّرَوْرَى الكبش، فهو تيس، وإنما الظَّرَوْرَى: الكيِّس العاقل.
وفيه: قال ابن دُرَيد: القَيْس: الذكر؛ قال أبو عمر: هذا تصحيف، إنما هو فَيْش، والقَيْس: القِرْد، ومصدر قاس يقيس قَيْساً.
وفي شرح الكامل لأبي إسحاق إبراهيم بن محمد البَطْلَيوسي قول الراجز:
لم أر بؤساً مثلَ هذا العام ... أرهنت فيه للشقا خَيْتامي
وحق فخري وبني أعمامي ... ما في الفروق حفنتا حتامي
صحفه بعضهم فقال في إنشاده حثام بثاء مثلثة وهو - بتاء مثناة: بقية الشيء.
ونقلت من خط الشيخ بدر الدين الزركشي في كراسة له سماها عمل من طَبَّ لمن حب صحَّف ابن دريد قول مُهَلْهِل:
أنكحها فَقْدُها الأَرَاقِم في ... جَنْبٍ وكان الحِباءُ من أَدَم
فقال: الخِباء بالخاء المعجمة، وإنما هو بالمهملة.
وصحَّف أيضاً قول قَيْس بن الخَطِيم يصف العين:
تغترق الطرف وهي لاهية
فرواه بالعين غير معجمة، وإنما هو بالمعجمة فقال فيه المفجع:
ألسْتَ ممَّا صحفت تغترق الط ... رف بجهل فقلت تعترق
وقلت كان الخِباء من أدم ... وهو حِباء يُهْدى ويُصْطَدَقُ
وأورد ذلك التيجاني في كتاب تحفة العروس، وأورد البيت الأول بلفظ:
ألم تصحف فقلت تعترق الط ... رف بجهل مكان تغترق
وفي طبقات النحويين للزبيدي قال الفراء: صحَّف المفضل الضبي قول الشاعر:
أفاطم إني هالك فتبيَّني ... ولا تَجْزَعي كلُّ النساء تَئِيمُ
فقال يتيم، وإنما هو تَئِيم.
وفيها

قال ابنُ أبي سعيد، قال أبو عمرو الشيباني: يقال: في صدره عليَّ حَسيكة وحَسيفة، وكان أبو عبيدة يصحِّف فيهما فيقول: حشيكة وحشيفة، قال أبو عمرو: فأرسلت إليه يا أبا عبيدة، إنك تصحف في هذين الحرفين فارجع عنهما، قال: قد سمعتهما.
وقال الزبيدي: حدثني قاضي القضاة منذر بن سعيد قال: أتيت أبا جعفر النحاس فألفتيه يُملي في أخبار الشعراء شعر قَيس بن مُعاذ المجنون حيث يقول:
خليليّ هل بالشام عينٌ حزينة ... تُبَكِّي على نَجْدٍ لعلي أعينها
قد أسْلَمَها الباكون إلاّ حَمَامَةً ... مُطَوَّقةً باتَتْ وباتَ قَرينُها
فلما بلغ هذا الموضع، قلت: باتا يفعلان ماذا؟ أعزك اللّه فقال لي: وكيف تقول أنت يا أَنْدَلسي؟ فقلت: بانت وبان قرينها.
وقال في الجمهرة: الغضغاض بالغين المعجمة في بعض اللغات: العِرْنِين وما وَالاَهُ من الوجه؛ قال أبو عمر الزاهد: هذا تصحيف؛ إنما هو العَضْعاض بالعين غير معجمة، قال ابن دُرَيد: وقال قوم: العُضَّاض بالتشديد.
وفي الصِّحاح: اجْفَأظَّت الجِيفة اجْفِئْظاظاً: انتفخت، قال ثعلب: وهو بالحاء تصحيف: وفي الجمهرة: يقال: أنّ الرجل الماء؛ إذا صبَّه، وفي بعض كلام الأوائل، أُنّ ماءً وأغْلهِ؛ أي صُبّ ماء وأغْلهِ؛ وقال ابن الكلبي: إنما هو أُزّ ماء: وزعم أنّ أُنَّ تصحيف.
وقال الأزهري في التهذيب: قال الليث: الرَّصَع: فِرَاخ النحل، وهو خطأ، قال ابن الأعرابي: الرَّضَع: فراخ النحل بالضاد معجمة رواه أبو العباس عنه، وهو الصواب، والذي قاله الليث في هذا الباب تصحيف.
وقال ابن فارس في المجمل: حدثني العباس بن الفضل، قال: حدثنا ابن أبي دؤاد قال: حدثنا نَصْر بن علي الجُهْضُمِي، قال: حدثنا الأصمعي قال: أنشدنا أبو عمرو بن العلاء:
فما جَبُنُوا أنا نَشُدّ عليهمُ ... ولكن رأوا ناراً تَحُسُّ وتَسْفَعُ
قال: فذكرت ذلك لشعبة فقال: ويلك إنما هو:
فما جَبُنُوا أنا نشدُّ عليهمُ ... ولكن رأوا ناراً تُحشّ وتَسْفَعُ
قال الأصمعي: وأصاب أبو عمرو، وأصاب شعبة، ولم أر أحداً أعلم بالشعر من شُعبة؛ تُحش: توقد، وتحس: تمس وتشوى.
وفي بعض المجاميع: صحّف حماد بن الزبرقان ثلاثة ألفاظ في القرآن لو قرئ بها لكان صواباً؛ وذلك أنه حفظ القرآن من مصحف ولم يقرأه على أحد: اللفظ الأول " وَمَا كان اسْتِغْفَارُ إبْرَاهِيمَ لأَبِيهِ إلاَّ عَنْ مَوْعِدَةٍ وَعَدَهَا " أبَاهُ، يريد إيّاه.
والثاني: " بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وشِقَاق " .
والثالث: " لِكلِّ امْرِئٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ " يَعْنيهِ.
وروى الدارقطني في التصحيف عن عثمان بن أبي شيبة: أنه قرأ على أصحابه في التفسير: " ألم تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأصْحَابِ الفِيلِ " .
يعني قالها كأوّل البقرة.
وقال ابن جِنّي في الخصائص: باب في سقطات العلماء حكي عن الأصمعي أنه صحَّف قول الحُطَيئة:
وغررتني وزعمت أنك لابن بالصيف تامر
فأنشده لا تَنِي بالضيف تامر أي تأمر بإنزاله وإكرامه وحُكي أن الفراء صحّف فقال: الحراصل: الجبل، يريد الحُرّ أصل الجبل.
وأخبرنا أبو صالح السليل بن أحمد عن أبي عبد اللّه محمد بن العباس اليزيدي عن الخليل بن أسد النُّوشَجاني عن التوّزي، قال: قلت لأبي زيد الأنصاري: أنتم تنشدون قول الأعشى:
بِساباطَ حتى مات وهو مُحَزْرَق
وأبو عمرو الشيباني ينشدها مُحَرْزَق، فقال: إنها نَبَطية، وأم أبي عمرو نَبَطية فهو أعلم بها منا.
وذهب أبو عبيد في قولهم: لي عن هذا الأمر مَندوحة؛ أي متسع إلى أنه من قولهم: انْداح بطنه، أي اتّسع.
وهذا غلط لأن انداح انفعل وتركيبه مُندَوَح، ومَنْدُوحة مفعولة، وهي من تركيب نَدَح، والنّدْح: جانب الجبل وطرفه وهو إلى السعة، وجمعه أَنْداح، أفلا ترى إلى هذين الأصلين تبايناً وتباعداً؟ فكيف يجوز أن يشتق أحدهما من صاحبه ! وذهب ابن الأعرابي في قولهم: يوم أَرْوَنان إلى أنه من الرُّنّة؛ وذلك أنها تكون مع البلاء والشدة.
قال أبو عليّ: وهذا غلط، لأنه ليس في الكلام أَفْوَعَال، وأصحابنا يقولون: هو أفْعلان من الرُّونة؛ وهي الشدة في الأمر.

وذهب ثعلب في قولهم: أسكُفّه الباب إلى أنها من قولهم: اسْتكَفّ؛ أي اجتمع، وهذا أمر ظاهر الشناعة؛ لأن أسْكُفَّة أُفْعُلّة، والسين فيها فاء، وتركيبها من سكف، وأما استكف فسينه زائدة؛ لأنه استفعل وتركيبه من كَفف، فأين هذان الأصلان حتى يجتمعا! وذهب ثعلب أيضاً في تَنّور إلى أنه تَفْعُول من النار؛ وهو غلط، إنما هو فَعّول من لفظ ت ن ر، وهو أصل لم يستعمل إلاّ في هذا الحرف، وبالزيادة كما ترى، ومثله مما لم يستعمل إلاّ بالزيادة: حَوْشب وكوكب وشَعَلَّع وهَزَنْبَزَان ومَنْجنون؛ وهو باب واسع جداً.
ويجوز في التَّنُّورِ أن يكون فَعْنُولاً؛ ويقال: إن التنور لفظة اشترك فيها جميع اللغات من العرب وغيرهم، وإن كان كذلك فهو ظريف إلاّ أنه على كل حال فعُّول أو فَعْنول.
التواطخ من الطيْخ، وهو الفساد؛ وهذا عجب، وكأنه أراد أنه مقلوب منه.
ويحكى عن خلف أنه قال: وعن ثعلب أيضاً أنه قال: أخذت على المفضَّل الضَّبيِّ في مجلس واحد ثلاث سقطات: أنشد لامرئ القيس:
نمسُّ بأعْرافِ الجِياد أكُفَّنا ... إذا نحنُ قمنا عن شواء مُضَهّب
فقلت: عافاك اللّه إنما هو نمشّ، أي نمسح، ومنه سمي منديل الغَمَر مشوشاً.
وأنشد للمخبّل السعدي:
وإذا ألمّ خيالُها طرقت ... عيني فماءُ جفونِها سجمُ
فقلت: عافاك اللّه إنما هو طرفت.
وأنشد للأعشى:
ساعَةً أكبرَ النهارُ كما ش ... دَّ مُحيلٌ لَبُونَه اعْتَاماً
فقلت: عافاك اللّه إنما هو مخيل بالخاء معجمة: رأي خال السحابة فأشفق منها على بُهْمِه فشدّها.
وأما ما تعقّب به أبو العباس المبرّد كتاب سيبويه في المواضع التي سماها مسائل الغلط فقلما يلزم صاحبَ الكتاب منه إلاّ الشيء النَّزْر، وهو أيضاً مع قلته من كلام غير أبي العباس.
وحدثنا أبو علي عن أبي بكر عن أبي العباس أنه قال: إن هذا كتاب كنا عملناه في الشبيبة والحداثة، واعتذر منه.
وأما كتاب العين ففيه من التخليط والخَلَلِ والفساد ما لا يجوز أن يُحمل على أصغر أتباع الخليل، فضلاً عنه نفسه، وكذلك كتاب الجمهرة.
ومن ذلك اختلاف الكسائي وأبي محمد اليزيدي عند أبي عبيد اللّه في الشِّراء أممدود هو أم مقصور؟ فمده اليزيدي وقصره الكسائيّ؛ وتراضيا ببعض فصحاء كانوا بالباب، فمده على قول اليزيدي.
ومن ذلك ما رواه الأعمش في حديث عبد اللّه بن مسعود أَن رسولَ اللّه صلى الله عليه وسلم كان يتَخَوّلُنا بالموعظة مخافة السآمة، وكان أبو عمرو بن العلاء حاضراً عنده، فقال الأعمش: يتخولنا، فقال أبو عمرو: يتخوننا؛ فقال الأعمش: وما يُدريك؟ فقال أبو عمرو: إن شئت أن أعلمك أن اللّه تعالى لم يعلمك من العربية حرفاً أعْلَمْتُكَ، فسأل عنه الأعمش، فأخبر بمكانه من العلم؛ فكان بعد ذلك يُدْنِيه، ويسأله عن الشيء إذا أَشكل عليه.
وسُئِل الكسائي في مجلس يونس عن أَوْلق؛ ما مثاله من الفعل، فقال: أفعل، فقال له مروان: استحييت لك يا شيخ؛ والظاهر عندنا أنه فوعل؛ من قولهم: أُلِقَ الرجل فهو مألوق.
وسئل الكسائي أيضاً في مجلس يونس عن قولهم: لأضربن أيُّهم يقوم؛ لم لا يقال: لأضربنّ أيَّهم؟ فقال: أيّ هكذا خلقت.
ومن ذلك إنشاد الأصمعي لشُعبة بن الحجاج قولَ فَرْوَة بن مُسَيْك:
فما جبنوا أنا نشّد عليهم ... ولكن رأوا ناراً تَحُس وتَسْفع
قال شُعبة: ما هكذا أنشدنا سماك بن حرب، قال:
ولكن رأوا ناراً تُحَش وتَسْفع
قال الأصمعي: فقلت: تحس؛ من قول اللّه تعالى: " إذْ تَحُسُّونَهُمْ بإذْنِهِ " : أي تقتلونهم؛ وتُحش: توقد، فقال لي شعبة: لو فرغتُ للزمتك.
وأنشد رجل من أهل المدينة أبا عمرو بن العلاء قول ابن قيس:
إنّ الحوادثَ بالمدينةِ قد ... أوجعنني وقرعْنَ مَرْوَتيّه
فانتهره أبو عمرو وقال: ما لنا ولهذا الشعر الرخو؟ إن هذه الهاء لم تدخل في شيء من الكلام إلاّ أرْخَته، فقال له المديني: قاتلك اللّه؛ ما أجهلك بكلام العرب قال اللّه تعالى: " مَا أَغْنَى عَنِّي مَالِيَهْ، هَلَكَ عَنِّي سُلْطَانِيَهْ " .
وقال: " يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيَهْ، وَلَمْ أَدْرِ مَا حِسَابِيَهْ " .
فانكسر أبو عمرو انكساراً شديداً.
وقال أبو حاتم:

قلت للأصمعي: أتجيز إنك لتُبْرق لي وتُرْعِد؟ فقال: لا، إنما هو تبرُق وترعُد، فقلت له: فقد قال الكميت:
أبْرق وأرْعد يا يزي ... د فما وعيدُك لي بضائر
فقال: ذاك جُرمُقاني من أهل الموصل؛ ولا آخذ بلغته، فسألت عنها أبا زيد الأنصاري فأجازها، فنحن كذلك إذ وقف علينا أعرابيّ محرِم، فأخذنا نسأله فقال: لستم تحسنون أن تسألوه، ثم قال له: كيف تقول: إنك لتُبرق لي وتُرعِد، فقال له الأعرابي: أفي الجَخيف تعني؟ أي في التهدد؛ فقال: نعم، قال الأعرابي: إنك لتُبرِق لي وتُرْعِد، فعدت إلى الأصمعي فأخبرته، فأنشدني:
إذا جاوزت من ذاتِ عرْقَ ثِنّيةً ... فقل لأبي قابوس ما شئت فارْعُد
ثم قال لي: هذا كلام العرب.
وقال أبو حاتم أيضاً: قرأت على الأصمعي رجز العجاج حتى وصلت إلى قوله:
جَأْباً ترى بِلِيته مُسَحَّجاً
فقال: تليلَه فقلت بليتِه، فقال: ثليله مسَّحجاً فقلت له: أخبَرَني مَن سمعه من فِلْق في رُؤْبة، أعني أبا زيد الأنصاري.
فقال: هذا لا يكون.
قلت: جعل مَسَحَّجاً مصدراً أي تسحيجاً.
فقال: هذا لا يكون.
فقلت: فقد قال جرير:
ألم تَعْلَمْ بمُسَّرَحِي القَوَافِي
أي تسريحي، فكأنه توقف.
قلت: فقد قال تعالى: " وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّق " . فأمسك.
وقال أبو حاتم: كان الأصمعي ينكر زَوْجة، ويقول: إنما هو زوج ويحتج بقوله تعالى: " أَمْسِكْ عَلَيْكَ زَوْجكَ " .
قال: فأنشدته قول ذي الرُّمة:
أذو زوجة بالمِصْرِ أم ذو خصومة ... أراك لها بالبَصْرَة اليومَ ثَاوِياً
فقال: ذو الرُمة طالما أكل المالح والبقل في حوانيت البقالين.
قال: وقد قرأنا عليه من قبل لأَفصح الناس فلم ينكره:
فبكى بناتي شَجْوَهُنَّ وزوجتي ... والطامعون إليّ ثم تصدّعوا
وقال آخر:
مِنْ منزلي قد أخرجتني زوجتي ... تهِرّ في وجهي هَرِير الكلْبِة
وحكى أبو عبد اللّه محمد بن العباس اليزيدي عن أحمد بن يحيى عن سلمة قال: حضر الأصمعي وأبو عمرو الشيباني عند أبو السَّمْراء فأنشده الأصمعي:
بضرب كآذان الفِراء فضولُه ... وطعن كتَشْهاقِ العَفَاهمّ بالنَّهْقِ
ثم ضرب بيده إلى فَرْو كان بقُرْبِه يوهم أن الشاعر أراد فرواً؛ فقال أبو عمرو: أراد الفَرْوَ فقال الأصمعي: هكذا روايتكم.
وحكى الأصمعي قال: دخلت على حماد بن سلمة وأنا حَدَث فقال لي كيف تنشد قول الحطيئة: أولئك قوم إن بنوا أَحْسَنُوا ماذا؟ فقلت:
أولئك قوم إن بَنَوْا أحسنوا البِنَا ... وإن عاهدوا أوفوا وإن عقدوا شدّوا
فقال: يا بني، أحسنوا البُنَى، يقال: بني يبني بِنَاءً في العمران، وبنى يبنو بُنىً؛ يعني في الشرف.
وأخبرنا أبو بكر محمد بن علي بن القاسم الذهبي بإسناد عن أبي عثمان أنه كان عند أبي عبيدة؛ فجاء رجل فسأله: كيف تأمر من قولنا: عُنيت بحاجتك، فقال له أبو عبيدة اعْنَ بحاجتي، فأومَأْتُ إلى الرجل أن ليس كذلك، فلما خَلَوْنا قلت له: إنما يقال لِتُعْنَ بحاجتي، فقال لي أبو عبيدة: لا تدخل عليّ، قلت: لِمَ؟ قال: لأنك كنت مع رجل خوزي سرق مني عاماً أول قطيفة لي، فقلت: لا واللّه، ما الأمر كذا، ولكنك سمعتني أقول ما سمعت.
وحدثنا أبو بكر محمد بن علي المراغي قال: حضر الفراء أبا عمر الجَرمي فأكثر سؤاله إياه، فقيل لأبي عمر: قد أطال سؤالك؛ أفلا تَسْأَلُه أنت؟ فقال له أبو عمر: يا أبا زكرياء؛ ما الأصلُ في قُمْ؟ قال: اقْوُم، قال: فصنعوا ماذا؟ قال: استثقلوا الضمة على الواو فأسكنوها ونقلوها إلى القاف، فقال له أبو عمر: هذا خطأ، الواو إذا سكن ما قبلها جرت مجرى الصحيح، ولم تستثقل الحركات فيها.
ومن ذلك حكاية أبي عمر مع الأصمعي وقد سمعه يقول: أنا أعلم الناس بالنحو، فقال له لأصمعي: يا أبا عمر كيف تنشد قول الشاعر:
قد كنَّ يخبأْنَ لوجُوه تستُّراً ... فالآنَ حين بَدَأْنَ للنُّظَّارِ

بدأن أو بدين؟ فقال أبو عمر: بدأن، فقال الأصمعي: يا أبا عمر، أنت أعلم الناس بالنحو! يمازحه، إنما هو بَدَوْن، أي ظهرن، فيقال: إن أبا عمر تغفل الأصمعي فجاءه يوماً وهو في مجلسه فقال له: كيْف تصغر مختاراً؟ فقال الأصمعي: مخيتير، فقال له عمر: أخطأت، إنما هو مخيِّر أو مخيير بحذف التاء لأنها زائدة.
وحدثني أبو علي قال: اجتمعت مع أبي بكر الخياط عند أبي العباس العمري بنهر معقل، فتجارينا الكلام في مسائل وافترقنا، فلما كان الغدُ اجتمعت معه عنده، وقد أحضر جماعةً من أصحابه يسألونني، فسألوني فلم أر فيهم طائلاً، فلما انقضى سؤالهم قلت لأكبرهم: كيف تبني من سفرجل مثل عَنْكَبُوت فقال سفرروت، فلما سمعت ذلك قمت في المجلس قائماً وصفقت بين الجماعة: سفرروت فالتفت إليهم أبو بكر فقال: لا أحسن اللّه جزاءكم، ولا أكثر في الناس مثلكم؛ فافترقنا فكان آخر العهد بهم.
وقال الرياشي: حدثنا الأصمعي قال: ناظرني المفضل عند عيسى بن جعفر فأنشد بيت أوس:
وذاتُ هِدْمٍ عَارٍ نَوَاشِرُه ... تُصِمت بالماء تَوْلباً جَذَعاً
فقلت: هذا تصحيف لا يوصف التَّوْلَب بالإجذاع، وإنما هو جَدِعاً وهو السيء الغذاء؛ فجعل المفضل يشغب، فقلت له: تكلّم كلام النمل وأصب، لو نفخت في شَبُّور يَهُودِي ما نفعك شيء.
وقال محمد بن يزيد: حدثنا أبو محمد التوّزي عن أبي عمرو الشيباني قال: كنا بالرَّقة فأنشد الأصمعي:
عَنَتا باطلاً وظلماً كما تُع ... نَز عن حُجْرة الرَّبِيضِ الظِّبَاءُ
فقلت: يا سبحان اللّه تعتر من العَتيرة؛ فقال الأصمعي: تعنز؛ أي تطعن بعَنَزة، قال: فقلت لو نفخت في شَبُّور اليهودي وصِِحْتَ إلى التنادي ما كان إلاّ تُعتر، ولا ترويه بعد اليوم تعنز فقال: واللّه لا أعود بعدها إلى تعتر.
وأنشد الأصمعي أبا توبة ميمون بن حفص مؤدب عمر بن سعيد بن سلم بحضرة سعيد:
واحدة أَعضَلَكم شَأْنُها ... فكيفَ لو قُمْت على أَرْبَع
ونهض الأصمعي فدار على أَربع، يُلبِّس بذلك على أبي توبة؛ فأجابه أبو توبة بما يشاكل فعل الأصمعي، فضحك سعيد: وقال: ألم أنْهَك عن مجاراته في هذه المعاني! هذه صِنَاعته.
ومن ذلك إنكار الأصمعي على ابن الأعرابي ما كان رواه ابن الأعرابي لبعض ولد سعيد بن سلم بحضرة سعيد بن سلم لبعض بني كلاب:
سمينُ الضواحي لم تُؤَرِّقْهُ ليلةً ... وأنعَمَ أبكارُ الهموم عُونُها
ورفع ابن الأعرابي ليلة، ونصبها الأصمعي، وقال: إنما أراد لم تؤرقه أبكار الهموم وعونها ليلةً، وأنعم أي زاد على ذلك، فأُحضر ابن الأعرابي، وسئل عن ذلك فرفع ليلة، فقال الأصمعي لسعيد: مَن لم يحسن هذا القدر فليس موضعاً لتأديبِ ولدك فنحَّاه سعيد؛ فكان ذلك سبب طعن ابن الأعرابي على الأصمعي.
وقال الأثرم عليّ بن المغيرة: مثقل استعان بذقنه ويعقوب بن السكيت حاضر، فقال يعقوب: هذا تصحيف، وإنما هو استعان بدَفَّيْه، فقال الأثرم: إنه يريد الرياسة بسرعة ودَخَل بيته.
وقال أبو الحسن لأبي حاتم: ما صنعتَ في كتاب المذكر والمؤنث؟ قال قلت: قد صنعت فيه شيئاً، قال: فما تقول في الفِرْدوس؟ قلت: مذكر، قال : فإن اللّه تعالى يقول: " الَّذِين يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ " . قال: قلت: ذهب إلى الجنة فأَنَّث، قال أبو حاتم: فقال لي التوّزي: يا غافل، ما سمعت الناس يقولون: أسألك الفردوس الأعلى؟ فقلت له: يا نائم؛ الأعلى ههنا أفعل لا فُعْلى! وقال أبو عثمان: قال لي أبو عبيدة: ما أكذب النحويين يقولون: إن هاء التأنيث لا تدخل على ألف التأنيث: سمعت رُؤْبَة ينشد:
فكر في عَلْقي وفي مُكور
فقلت له: ما واحد العَلْقى؟ فقال: علقاة قال أبو عثمان: فلم أفسر له، لأنه كان أغلظ من أن يفهم مثل هذا.
انتهى ما أورده ابن جنى.
خاتمة
ذكر المحدِّثون أن من أنواع التصحيف: التصحيف في المعنى.
وقال ابن السكيت: يقال: ما أصابتنا العَامَ قَابة؛ أي قَطْرة من مطر، قال: وكان الأصمعي يصحّف في هذا ويقول: هو الرعد، وكذا ذكر التِّبريزي في تهذيبه، وتعقّب ذلك بعضهم فقال: لا يُسَمَّى هذا تصحيفاً، وهو إلى الغلط أقرب.
ذكر بعض ما أخذ على كتاب العين
من التصحيف

قال أبو بكر الزبيدي في استدراكه: ذَكر في باب همع: الهِمِيْع: الموت، فصحّفه؛ والصواب الهِميْغ بالغين المعجمة.
وذكر في باب قفع: القُفَاعيّ من الرجال: الأحمر، وهو غلط، والصواب فُقَاعيّ، يقال: هو أحمر فُقَاعيّ للذي يُخَالِط حمرتَه بياض.
وذكر في باب عنك: عَرَق عانك: أصفر، والصواب عاتك.
وذكر في باب زعل: الزُّعلول: الخفيف من الرجال، وإنما هو الزُّغلول بالغين المعجمة عن أبي عمرو الشيباني، وذكر في باب معط: المُمَعّط: الطويل، والصواب المُمغَّط بالغين المعجمة.
وذكر في باب ذعر: ائذعرّ القوم: تفرقوا، والمعروف ابْذَعرّ بالباء، والذي ذكر تصحيف، وذكر في باب عفر: مَعافر العرفط: شيء يخرج منها مثل الصمغ، وإنما هي المغافير بالغين معجمة.
وذكر في باب معر: رجل أَمْعَر الشعر؛ وهو لون يَضْرِب إلى الحمرة، والصواب أمغر، مشتق من المَغْرة، وذكر في باب وَعق: الَوَعِيق: صوت قُنْب الدابة، وإنما هو الوغيق بالغين معجمة، رويناه عن إسماعيل مُسْنَداً إلى اللِّحياني.
وذكر في باب عسو: عسا الليل: أظلم، وإنما هو غسا بالغين معجمة.
وذكر في باب الرباعي: عَلْهَضْتُ رأس القارورة والرجل: عالجته، والصواب بالصاد غير معجمة.
وذكر في باب حنك: يقال للعود الذي يضم العَرَاصِِيف حُنْكة وحِناك، والرواية عن أبي زيد حُبْكة وحِباك فيما أخبرني به إسماعيل، وروى أبو عبيد بالنون فصحَّف كتصحيف صاحب العين.
وذكر في باب جَحل: الجَحل: أولاد الإبل، وهو غلط، إنما هو الحجل بالحاء قبل الجيم.
وذكر في باب لحص: التَّلحيص: استقصاء خبر الشيء وبيانه، وإنما هو التَّلْخِيص بالخاء المعجمة.
وأنشد في باب حصف للأعشى: والصواب: مخصوفة بالخاء معجمة، يعني سَوْداَء كثيفة، وذكر في باب سحب: السَّحْب: شدة الأكل والشرب، وإنما هو السَّحْت.
وذكر في باب حزل: الاحتزال: الاحتزام بالثوب، وهو باللام غلط، إنما هو الاحتزاك - عن أبي عمرو الشيباني.
وذكر في باب حذل: الحُذَال: شيء يخرج من السمن؛ وهو غلط، والصواب شيء يخرج من السَّمُر كالدم؛ والعرب تسميه حيض السَّمُر.
وذكر في باب حثل: المحثئل: الذي غضب وتنفَّش للقتال، وإنما هو المجثئلّ بالجيم عن الأصمعي.
وذكر في باب حبر: الحبير: زبد اللُّغَام، وإنما هو الخبير بالخاء المعجمة.
وذكر في باب بحر: بنات بحر: ضَرْبٌ من السحاب، والصواب بنات بخر وبنات مخر عن أبي عمرو.
وذكر في باب مرح: مَرّحْت الجلد: دهنته؛ قال الطِّرِمَّاح:
سَرَتْ في رَعِيلٍ ذي أَدَاوَي مَنُوطَةٍ ... بِلَبَّاتِها مَدْبُوغَةٍ لم تُمَرّح
وإنما هو مَرَخْتَ الجلد.
والبيت من قصيدة قافيتها على الخاء المعجمة وبعده:
إذا سَرْبَخٌ غَطَّتْ مجالَ سَرَاتهِ ... تمطَّتْ فحطّت من ارجاء سَرْبَخ
والسَّرْبخ: الأرض الواسعة.
وذكر في باب حوت: الحَوْتُ والحَوَتَان: حومان الطائر، والصواب بالخاء المعجمة.
وذكر في باب الرباعي: الزحزبّ: الذي قوي واشتد وغَلُظ؛ والصواب بالخاء المعجمة.
وذكر في باب كهم: الكَهْكامة: المتهيّب؛ قال الهُذَلِيّ:
ولا كَهْكامَة بَرَمٌ ... إذا ما اشتدت الحِقَب
وإنما هو الكَهْكاهة بالهاء وكذا هو في البيت عن أبي عبيد وغيره .
وذكر في باب همس: الهَمْسَة: الكلام والحركة، وإنما هي بالشين المعجمة.
وذكر في باب هزأ: هَزَأَه البرد: إذا أصابه في شدة، والصواب هَرَأه، بالراء، والزاي تصحيف.
وذكر في باب الرباعي: القُرْهد: الناعم التَّارّ، وإنما هو الفُرْهد بالفاء.
وذكر في باب خف: الخَفَّانة: النعامة السريعة، والمعروف الحَفَّان: صِِغَار النَّعَام بالحاء غير المعجمة - عن الأصمعي، واحدته حَفَّانَة.
وذكر في باب فخ: الفَخِيخ: صوت الأفعى؛ وإنما هو بالحاء غير المعجمة.
وذكر في باب قلخ.
القَلَخ في الأسنان: الصفرة التي تعلوها، وإنما هو بالحاء غير المعجمة.
وذكر في باب لخج: اللخَج: أسوأ الغَمَص وإنما هو اللحَج بالحاء غير المعجمة وذكر في باب خجب: جخْجَبي: قبيلة من الأنصار؛ وإنما هو بالحاء غير المعجمة.
وذكر في باب خشب:

الأخْشَب من الرجال: الذي لم يُحْلَق عنه شعره؛ وإنما هو الأحسب بالحاء والسين غير معجمتين.
وذكر في باب فضخ: انْفَضَخَت القُرْحة إذا انفتحت؛ والصواب بالجيم.
وذكر في باب خصل: المِخْصَل: القطَّاع وإنما هو بالضاد المعجمة عن أبي عبيد.
وذكر في باب خصب: الخِصْب: حية بيضاء؛ وهي الحِضْب بالحاء غير المعجمة والضاد المعجمة عن أبي حاتم.
وذكر في باب ختر: الخِيتار: الجوع الشديد؛ وهو الخِنْتار بالنون عن الأصمعي.
وذكر في باب مَيخ: مَاخ يمَيخ مَيْخاً: تَبَخْتَر؛ والصواب مَاح بالحاء غير المعجمة.
وذكر في باب توخ: تَاخَت الإصبع تَتُوخ توْخاً في الشيء الرخو، والمعروف بالثاء المثلثة.
وذكر في باب الرباعي: المُخْرَنفِش: المغتاظ؛ وهو بالحاء غير المعجمة عن الأصمعي.
وذكر المُخْرَنْمِش: الساكت، وهو بالسين غير المعجمة.
وذكر في غش: لقيته غُشَيْشَان النهار، والصواب بالعين غير المعجمة؛ تصغير العَشِيّ.
وذكر في باب فدغ: الفَدَغ: الْتِواء في القَدَمِ، وهو بالعين غير المعجمة.
وذكر في باب غبث: الغبِيثَة: طعام يُطْبَخ ويجعل فيه جراد؛ وهي العبيثة بالعين غير المعجمة، عن الآمدي.
وذكر في باب رغل: رَغَلها رَغْلاً: رضعها في عَجَلَةٍ، والصواب بالزاي عن أبي زيد، وقد صحّف أبو عبيد هذا الحرف أيضاً.
وذكر في باب رغم: الرَّغام: ما يسيل من الأنف، وهو بالعين غير المعجمة عن أبي زيد.
وذكر في باب غلم: الغَيْلم: مَنْبَع الماء في الآبار، وهو بالعين غير المعجمة عن الفرَّاء والآمدي.
وذكر في باب غسو: شيخ غَاسٍ: طال عمره، والمعروف بالعين غير المعجمة.
وذكر في باب الرباعي: الغَمَلّس: الخبيث الجريء؛ وهو بالعين غير المعجمة عن أبي عمرو بن العلاء.
وذكر في قشذ: القِشْذَة: الزُّبدة؛ وهي بالدال غير المعجمة، عن الكسائي.
وذكر في باب قتل: القِتْوَلُّ من الرجال: العَيي وهو بالثاء المثلثة عن أبي زيد.
وذكر في باب ذلق: ضَبٌّ مَذْلوق: مستخرج من جُحْره؛ والصواب بالدال غير المعجمة.
وذكر في باب المضاعف: أن الفِعالة من القوة قِوَاية وأنشد:
ومَالَ بأعناق الكَرى غالباتُهُ ... فإني على أمر القِواية حَازِمُ
وهذا تصحيف، أنشدنيه إسماعيل فإني على أمر الغِوَاية.
وذكر في باب قبأ: قبِئت من الشراب وقَبأت: إذا امتلأت، والصواب قئبت بتقديم الهمزة على الباء عن الفراء.
وذكر في باب وقظ: الوَقْظ: حوض لا أعضاد له يجتمع فيه ماء كثير؛ والمعروف بالطاء غير المعجمة.
وذكر في قنو: قانيت الرجل: دَانَيْتُه، والصواب بالفاء.
وذكر في باب نشظ: النَّشْظ: اللسع في سرعة واختلاس؛ وهو بالطاء غير المعجمة.
وذكر في باب ضم: الضِّم والضمضام: الداهية الشديدة، وأحسبه تصحيفاً؛ لأنه يقال للداهية الشديدة: صمصام وصمى بالصاد غير المعجمة.
وذكر في باب ضيأ: ضيَّأَت المرأة: كثر ولدها، وهو عندي غلط؛ والصواب ضَنَأت.
وذكر في باب سدف: السَّدف: سواد الشخص؛ وهو بالشين المعجمة.
وذكر في باب نسف: النَّسْفة: حجارة ينسف بها الوسخ عن القدم، وهو بالشين المعجمة عن أبي عمرو.
وذكر في باب ترم: التَّرَم: شدة العض؛ وهو بالباء، ولا أعرف الترم.
وذكر في باب درب: الدَّرَب: فساد المعدة؛ وهو بالذال المعجمة.
وذكر في باب نتم: أَنْتَم الشيخ؛ إذا كبر ووَلّى؛ والصواب بالثاء المثلثة.
وذكر في باب ربذ: شيء ربيذ: بعضُه على بعض؛ والصواب رثيد بالثاء؛ من قولك رثدت المتاع.
وذكر في باب ذنب: الذِّنَّب والذِّنَّابة: القصير، وهو بالدال غير المعجمة عن الفراء.
وذكر في باب ذرأ: ذَرَأْت الوضين: بسطته على الأرض، والصواب درأته بالدال غير المعجمة.
هذا غالب ما ذكر أنه صحَّف فيه صاحب كتاب العين.
ذكر ما أخذ على صاحب الصِّحاح
من التصحيف
أنشد على الدبدبة بموحدتين:
عَاثور شرٍّ أيما عاثُور ... دبدبة الخيلِ على الجسور
قال التِّبريزي: الصواب دَنْدنة بنونين وهو أن تسمع من الرجل نغمة ولا تفهم ما يقول، ومنه الحديث: لا أحسن دَنْدنتك ولا دندنة مُعاذ، وكان أبو محمد الأسود ينشد هذا البيت استشهاداً على ذلك.

قال الجوهري الذُّنابي: شبه المخاط يقع من أنوف الإبل.
قال ابن بَرِّي: هكذا في الأصل بخط الجوهري؛ وهو تصحيف والصواب الذُّنانَى بالنون. وهكذا قرأناه على شيخنا أبي أسامة جنادة بن محمد الأزدي، وهو مأخوذ من الذنين؛ وهو الذي يسيل من أنف الإنسان والمعزي.
قال الجوهري: اللَّجِز: مقلوب اللَّزِج، وأنشد لابن مُقْبل:
يَعْلُون بالمردَقُوش الوَرْد ضاحِيةً ... على سعابِيبِ ماء الضَّالة اللَّجز
قال في القاموس: هذا تصحيف فاضح، والصواب في البيت اللَّجِن بالنون والقصيدة نونية.
قال الجوهري: احتَقَّ الفرس؛ أي ضمر.
قال التَّبريزي: هذا تصحيف، والصواب أحْنَق الفرس بالنون على أفعل إذا ضَمُر ويبس، ويقال ذلك أيضاً لغير الفرس من ذوات الحوافر والخُفّ، وخيل محانِق ومحانيق إذا وصفت بالضمر، وفرس محنِق بكسر النون، وقال بعض أهل اللغة: احتقّ المال بالتاء على افتعل؛ إذا سمن وأثرى سِمَنه، وحَقّت الماشية من الربيع واحتقَّت؛ إذا سمنت منه، انتهى.
قال الجوهري: والعَانِك: الأحمر؛ يقال: دَمٌ عَانِك، وقال الأزهري: هذا تصحيف؛ وإنما هو بالتاء في صفة الحمرة.
قال الجوهري: نقتُّ المخ أَنْقُته نَقْتاً، لغة في نَقَوْته إذا استخرجته؛ كأنهم أبدلوا الواو تاء.
قال أبو سهل الهَروي: الذي أحفظه نَقَثْت العظم أَنْقثه نقثاً، إذا استخرجت مخه وانتقثه انتقاثاً بالثاء المعجمة بثلاث نقط من فوق، ويقال أيضاً نقيته أنقيه، وانتقيته انتقاء مثله بياء بنقطتين من تحت.
قال الجوهري: تَنَجْنج لحم الرجل: كَثُر واسترخى.
قال أبو سهل: هذا تصحيف والصواب تَبَجْبَجَ بباءين.
قال الجوهري: رجل شِرْدَاخ القدم؛ أي عظيمها عريضها.
قال الهروي: هذا تصحيف وإنما هو شِرْدَاح بحاء غير معجمة قال التِّبريزي: الصحيح بالمعجمة كما قال الجوهري، والهروي هو الذي صحّف.
قال الجوهري: رجل قُتَرِد وقُتَارِد ومُقترد؛ إذا كان كثير الغنم والسِّخال عن أبي عبيد.
قال الهروي: الذي أحفظه قُثَرِد بضم القاف وفتح الثاء المثلثة وكسر الراء وهو مقصور من قثارد ومقثرد بالثاء معجمة بثلاث نقط فيها كلها.
وكذلك قرأتها على شيخنا أبي أسامة في الغريب المصنف؛ وكذلك أيضاً وجدته بخطِّ أبي موسى الحامض.
قال الجوهري: الجَيْذَر: القصير.
قال الهروي: هذا تصحيف، والصواب الجيدَر بالدال غير معجمة.
قال الجوهري: وَطْب جَشِر؛ أي وسخ.
قال الهروي: هذا تصحيف؛ وإنما هو حَشِر، بحاء غير معجمة.
قال الجوهري: والحَبير: لُغَامُ البعير.
قال الهروي: هذا تصحيف والصواب الخبير بالخاء المعجمة.
قال الجوهري: العرارة: اسم فرس قال الشاعر:
تسائلني بنو جُشَمِ بن بكرٍ ... أَغرّاء العَرَارة أم بَهِيمُ
قال الهروي: هذا تصحيف في اللفظ والبيت معاً؛ والصواب العَرادة بالدال.
وفي القاموس: قول الجوهري: فابهَتي عليها، أي فابهيتها - لأنه لا يقال بَهَت عليه - تصحيف، والصواب فانْهَتِي عليها بالنون لا غير.
وفيه: شاح الفرس بذنبه، صوابه بالسين المهملة، وصحَّفَه الجوهري.
وفيه: شَمْخ بن فَزارة بالخاء بطن، وصحّف الجوهري في ذكره بالجيم.
وفيه: قول الجوهري إذا كانت الإبل سِمَاناً قيل: بها زِرّة، تصحيف قبيح، وتحريف شنيع، وإنما هي بَهازرَة على مثال فَعَالِلَة.
قال أبو أحمد العسكري في كتاب التصحيف، وقد ذكر ما يشكل ويصحف من أسماء الشعراء فقال:

وهذا باب صَعْبٌ لا يكاد يضبطه إلاّ كثيرُ الرواية غزير الدِّرَاية، وقال لي أبو الحسن علي بن عبدوس الأرّجاني، وكان فاضلاً متقدماً، وقد نظر في كتابي هذا فلما بلغ إلى هذا الباب قال لي: كم عدة أسماء الشعراء الذين ذكرتهم؟ قلت: مائة ونيّف، فقال: إني لأعجب كيف استتبّ لك هذا فقد كنا ببغداد والعلماء بها متوفرون - وذكر أبا إسحاق الزجاجي، وأبا موسى الحامض، وأبا بكر بن الأنباري واليزيدي وغيرهم - فاختلفنا في اسم شاعر واحد وهو حريث بن محفض، وكتبنا أربع رقاع إلى أربعة من العلماء، وأجاب كل واحد منهم بما يخالف الآخر، فقال بعضهم: مخفض بالخاء والضاد المعجمتين وقال بعضهم: محفص بالحاء والصاد غير معجمتين وقال آخرون: ابن محيصن، فقلنا: ليس لهذا إلاّ أبو بكر بن دريد، فقصدناه في منزله، وعرفناه ما جرى، فقال ابن دريد: أين يذهب بكم هذا مشهور وهو جريث بن مُحفّض بالحاء غير معجمة مفتوحة والفاء مشددة والضاد منقوطة وهو من بني تيم، تيم بني مازن، وتمثَّل الحجاج بشعره على المنبر.
قال أبو الحسن بن عبدوس: فلم يفرج عنا غيره.
قال العسكري: واجتمع يوماً في منزلي بالبَصْرِة أبو رياش وأبو الحسين بن لَنْكك فتَقاوَلاَ، فكان فيما قال أبو رياش لأبي الحسين: أنت كيف تحكم على الشعر والشعراء وليس تفرق بين الرَّقَبَان والزَّفَيَان، فأجاب أبو الحسين، ولم يقنع ذاك أبا رياش، وقاما على شغب، قال العسكري: فأما الرَّقَبان بالراء والقاف وتحت الباء نقطة فشاعر جاهلي قديم، يقال له: أشْعَر الرَّقَبان، أما الزَّفَيان بالزاي والفاء وتحت الياء نقطتان فهو من بني تميم يعرف بالزَّفيان، وكان على عهد جعفر بن سليمان، وهو الزّفيان بن مالك بن عوانة، قال: وذكر أبو حاتم آخر يقال له الزَّفيان؛ وأنه كان مع خالد بن الوليد حين أقبل من البَحْرَيْنِ، انتهى.
النوع الرابع والأربعون معرفة الطبقات والحفاظ والثقات والضعفاء
قد ألّف في ذلك الكثير.
فمن ذلك: طبقات النحاة لأبي بكر الزبيدي، وطبقات النحاة البصريين لأبي سعيد السِّيرافي، ومراتب النحويين لأبي الطيب اللغوي.
قال أبو الطيب اللغوي في كتاب مراتب النحويين: قد غلب الجهل وفَشَا، حتى لا يدري المتصدر للعلم من رَوَى ولا من رُوِي عنه، ولا مِنْ أين أخذ علمه، وحتى إن كثيراً من أهل دهرنا لا يفرقون بين أبي عُبيدة وأبي عُبيد، وبين الشيء المنسوب إلى أبي سعيد الأصمعي أو أبي سعيد السكَّري أو أبي سعيد الضرير، ويحكون المسألة عن الأحمر، فلا يدرون: أهو الأحمر البصري، أو الأحمر الكُوفِي، ولا يصلون إلى العلم بمزية ما بين أبي عمرو بن العلاء وأبي عمرو الشيباني، ولا يفصلون بين أبي عمر عيسى بن عمر الثقفي وبين أبي عمر صالح بن إسحاق الجَرمي، ويقولون: قال الأخفش، فلا يفرقون بين أبي الخطاب الأخفش وأبي الحسن سعيد بن مسعدة الأخفش البَصريَّيْن وبين أبي الحسن علي بن المبارك الأخفش الكوفي وأبي الحسن علي بن سليمان الأخفش صاحب محمد بن يزيد وأحمد بن يحيى، وحتى يظن قوم أن القاسم بن سلاَّم البغدادي ومحمد بن سلاَّم الجُمَحي صاحب الطبقات أخوَان.
ولقد رأيت نسخةً من كتاب الغريب المصنف وعلى ترجمته تأليف أبي عبيد القاسم بن سلاّم الجمحي، وليس أبو عبيد بجُمحي ولا عربي وإنما الجمحي محمد مؤلف كتاب طبقات الشعراء، وأبو عبيد في طبقة من أخذ عنه؛ إلى غير هذا إلى أن قال:

واعلم أن أكثر آفات الناس الرؤساء الجهال، والصدور الضلال، وهذه فتنةُ الناس على قديم الأيام وغابر الأزمان، فكيف بعَصْرِنا هذا، وقد وصلنا إلى كدر الكدر وانتهينا إلى عكر العكر، وأُخِذ هذا العلم عَمّن لا يعلم ولا يحسّ ولا يفقه، يفهم الناس ما لا يفهم، ويعلمهم عن نفسه وهو لا يعلم، يتقلَّد كل علم ويدعيه، ويركب كل إفك ويحكيه، ويجهل ويَرَى نفسه عالماً، ويعيب مَنْ كان من العيب سالماً، ثم لا يرضى بهذا حتى يعتقد أنه أعلم الناس، ولا يُقْنِعه ذلك حتى يظنّ أن كل من أخذ عنه هذا العلم لو حشروا لاحتاجوا إلى التعليم منه، فهو بلاء على المتعلمين، وَوَبالٌ على المتأدبين؛ ولقد بلغني عن بعض من يختصّ بهذا العلم ويرويه، ويزعم أنه يُتقنه ويَدْرِيه أنه أسند شيئاً فقال عن الفراء عن المازني، فظن أن الفراء الذي هو بإزاء الأخفش كان يروي عن المازني وحدث عن آخر أنه روى مناظرة جرت بين ابن الأعرابي والأصمعي وهما ما اجتمعا قط، وابنُ الأعرابي بإزاء غلمان الأصمعي، وإنما كان بَرَدُّ عليه بعد، وحريّ بمن عَمِي عن معرفة قوم أن يكونَ عن علومهم أعمى وأضلّ سبيلاً: قال فَرَسمتُ في هذا الكتاب ما يفتح القفلة، ولا يسع العقلاء الجهل به: ثم قال واعلم أنَّ أول ما اختل من كلام العرب وأحوج إلى التعلم الإعراب، لأن اللَّحْنَ ظهر في كلام الموالي والمتعربين من عهد النبي ، فقد روينا أن رجلاً لحن بحضرته فقال: أرْشِدُوا أخاكم فقد ضلّ.
وقال أبو بكر: لأن أقرأ فأُسْقِط أحبُّ إليَّ من أن أقرأ فألحن.
وقد كان اللَّحنُ معروفاً، بل قد روينا من لفظ النبي صلى الله عليه وسلم أنه قال: أنا مِنْ قريش ونشأت في بني سعد فأنَّى لي اللحن! وكتب كاتب لأبي موسى الأشعري إلى عمر فلحن، فكتب إليه عمر: أن اضرِبْ كاتبك سوطاً واحداً، وكان عليّ بن المديني لا يغيِّر الحديثَ وإن كان لحناً إلاّ أن يكون من لفظ النبي صلى الله عليه وسلم ، فكأنه يُجَوِّز اللحن على مَنْ سواه.
ثم كان أول من رسم للناس النحو أبو الأسود الدؤلي، وكان أبو الأسود أخذ ذلك عن أمير المؤمنين عليّ بن أبي طالب رضي اللّه عنه، وكان أعلم الناس بكلام العرب؛ وزعموا أنه كان يجيب في كل اللغة.
قال أبو الطيب: ومما يدل على صحة هذا ما حدثنا به محمد بن عبد الواحد الزاهد: أخبرنا أبو عمرو بن الطُّوسي عن أبيه عن اللَّحيانيِّ في كتاب النوادر قال: حدثنا الأصمعي قال: كان غلام يطيف بأبي الأسود الدؤلي يتعلَّم منه النحو، فقال له يوماً: ما فعل أبوك؟ قال: أخذته حمى فضخته فضخاً، وطبخته طبخاً، وفنخته فنخاً، فتركته فرخاً، قال: فما فعلت امرأةُ أبيك التي كانت تشارُّه وتجارُّه وتضارّه وتزارّه وتهارّه وتمارّه؟ قال: طلقها وتزوج غيرها، فحظيت عنده ورضيت وبظيت، قال: وما بظيت يا بنَ أخي؟ قال: حرف من العربية لم يبلغْك، قال: لا خيرَ لك فيما لم يبلغْني منها.
وأبو الأسود أولُ من نقط المصحف، واختلف الناس إلى أبي الأسود يتعلمون منه العربية، وفرَّع لهم ما كان أصله، فأخذ ذلك عنه جماعة.
قال أبو حاتم: تعلَّم منه ابنه عطاء بن أبي الأسود، ثم يحيى بن يَعْمَرَ العدواني، كان حليف بني ليث، وكان فصيحاً عالماً بالغريب؛ ثم ميمون الأقرن، ثم عَنْبسة بن معدان المهري، وهو الذي يقال له عَنْبسة الفيل قال: وأما فيما روينا عن الخليل، فإنه ذكر أن أبرعَ أصحابِ أبي الأسود عَنْبَسَة الفيل، وأن ميموناً الأقرن أخذ عنه بعد أبي الأسود، فَرَأَس الناس بعد عنْبَسَة وزاد في الشرح، ثم توفي وليس في أصحابه أحدٌ مثل عبد اللّه بن أبي إسحاق الحضرمي، وكان يقال: عبد اللّه أعلم أهل البصرة وأنقلهم، ففرَّع النحو وقاسه، وتكلم في الهمز، حتى عمل فيه كتاب مما أملاه، وكان رئيسَ الناس وواحدهم.
وقال أبو حاتم: قال داود بن الزبرقان عن قتادة قال: أول من وضع النحو بعد أبي الأسود يحيى ابن يعمَر، وقد أخذ عنه عبد اللّه بن أبي إسحاق.

وكان في عصر عبد اللّه بن أبي إسحاق أبو عمرو بن العلاء المازني، وله أخ يقال له أبو سفيان، وكان أخذ عمن أخذ عنه عبد اللّه، قال: قال الخليل: فكان عبد اللّه يُقَدَّم على أبي عمرو في النحو وأبو عمرو يُقَدَّم عليه في اللغة، وكان أبو عمرو سيّدَ الناس وأعلمَهم بالعربية والشعر ومذاهب العرب، وأخبرونا عن أبي حاتم عن الأصمعي قال: قال أبو عمرو: كنت رأساً والحسن حيّ.
قال أبو الطيب: ولم يؤخذ على أبي عمرو خطأ في شيء من اللغة إلاّ في حرف قصر عن معرفته عِلم من خَطّأه فيه، وروايته.
أخبرنا جعفر بن محمد أخبرنا عليّ بن حاتم وغيره عن الأصمعي عن يونس قال: قيل لأبي عمرو بن العلاء ما الثّفر؟ قال: الاست، فقيل له: إنه القُبُل، فقال: ما أقرب ما بينهما فذهب قوم من أهل اللغة إلى أن هذا غلط من أبي عمرو، وليس كما ظنوا فقد نص أبو عمرو الشيباني وغيره على أن الثُّفر: الدبر، والثفر من الأنثى: القبل.
قال الخليل: وأخذ العلم عن أبي عمرو جماعة منهم عيسى بن عمر الثقفي، وكان أفْصحَ الناس، وكان صاحب تَقْعِير واستعمال للغريب في كلامه.
ويونس بن حبيب الضبي، وكان متقدَّماً وكان النحوُ أغلب عليه، قال أبو عبيدة: اختلفتُ إلى يونس أربعين سنة، أملأ كل يوم ألواحي من حفظه.
وأبو الخطاب الأخفش: فكان هؤلاء الثلاثة أعلم الناس وأفصحهم.
وألَّف عيسى بن عمر كتابين في النحو أحدهما مبسوط سمَّاه الجامع، والآخر مختصر سماه المكمل، قال محمد بن يزيد: قرأت أوراقاً من أحد كتابي عيسى بن عمر وكان كالإشارة إلى الأصول وفيهما يقول الخليل بن أحمد:
بطل النحو الذي ألفتمو ... غير ما ألف عيسى بن عمر
ذاك إكمال وهذا جامع ... فهما للناس شَمْسٌ وقمر
وأبو الخطاب المذكور أول من فَسَّر الشعر تحت كل بيت، وما كان الناس يعرفون ذلك قبله، وإنما كانوا إذا فرغوا من القصيدة فسَّروها.
قال أبو الطيب: وكان في هذا العصر عمر الراوية أبو حفص، إلاّ أنه لم يؤلف شيئاً، ولم يأخذ عنه من شُهِر ذكره، فبلغنا أن سوار بن عبد اللّه لما ولي القضاء دخل عليه عمر الراوية يهنِّئُه، فقال له سوار: يا أبا حفص؛ إن خصمين ارتفعا إليَّ اليوم في جارية فلم أدْرِ مَا قَالا، قال فما قالا؟ قال: إن الخصم ذكر أنها ضَحْيَاء قال: بلى أيها القاضي، إنها التي لا ينبت الشعر على عانتها.
وممن أخذ عن أبي عمرو أبو جعفر الرؤاسي عالم أهل الكوفة، ولم يناظر هؤلاء الذين ذكرنا ولا قريباً منهم، قال أبو حاتم: كان بالكوفة نَحْويٌّ يقال له أبو جعفر الرؤاسي، وهو مطروح العلم ليس بشيء، وأهل الكوفة يعظمون من شأنه، ويزعمون أن كثيراً من علومهم وقراءتهم مأخوذ عنه.
قلت: الأمرُ كذلك، وأبو جعفر هذا هو أستاذ الكسائي، وهو أول من وضع من الكوفيين كتاباً في النحو، وكان رجلاً صالحاً، وقيل: إنّ كل ما في كتاب سيبويه وقال الكوفيّ كذا إنما عَني به الرؤاسي هذا، وكتابه يقال له الفَيْصل، وكان له عم يقال له مُعاذ بن مسلم الهرّاء، وهو نحوي مشهور، وهو أول من وضع التصريف.
ثم قال أبو الطيب: ولا يذكر أهل البصرة يحيى بن يَعمر في النحويين، وكان أعلم الناس وأفصحهم لأنه استبد بالنحو غيرُه ممن ذكرنا، وكانوا هم الذين أخذ الناس عنهم، وانفرد يحيى بن يَعمَر بالقراءة، والذين ذكرنا من الكوفيين فهم أئمتهم في وقتهم، وقد بينا منزلتهم عند أهل البصرة؛ فأما الذين ذكرنا من علماء البصرة فرُؤَساء علماء معظمون غير مدافَعين في المِصْرَيْن جميعاً، ولم يكن بالكوفة ولا في مصر من الأمصار مثل أصغرهم في العلم بالعربية.
ثم أخذ النحو عن عيسى بن عمر الخليل بن أحمد الفُرْهودي، فلم يكن قبلَه ولا بعده مثله، وكان أعلمَ الناس وأذكاهم، وأفضل الناس وأتقاهم، قال محمد بن سلاَّم: سمعت مشايخنا يقولون: لم يكن للعرب بعد الصحابة أذكى من الخليل بن أحمد، ولا أجمع، ولا كان في العَجَم أَذْكَى من ابن القفع ولا أجمع، وقال أبو محمد التوّجي: اجتمعنا بمكة أدباء كل أُفق، فتذاكرنا أمر العلماء حتى جرى ذكرُ الخليل فلم يبق أحد إلاّ قال: الخليلُ أذكى العرب وهو مِفْتَاحُ العلوم ومصرفها.

قال أبو الطيب: وأبدع الخليل بدائع لم يُسبق إليها؛ فمن ذلك تأليفه كلام العرب على الحروف في الكتاب المسمى كتاب العين واختراعه العروض، وأحدث أنواعاً من الشعر ليست من أوزان العرب.
وكان في العصر ثلاثة هم أئمة الناس في اللغة والشعر وعلوم العرب لم يُر قبلهم ولا بعدهم مثلهم، عنهم أُخِذ جلّ ما في أيدي الناس من هذا العلم، بل كلّه، وهم: أبو زيد، وأبو عبيدة، والأصمعي، وكلهم أخذوا عن أبي عمرو اللغة والنحو والشعر، ورووا عنه القراءة، ثم أخذوا بعد أبي عمرو عن عيسى بن عمر وأبي الخطاب الأخفش ويونس بن حبيب، وعن جماعة من ثقات الأعراب وعلمائهم، مثل أبي مهدية وأبي طفيلة وأبي البيداء وأبي خيرة بن لقيط وأبي مالك عمرو بن كَرْكَرَة صاحب النوادر من بني نمير وأبي الدقيش الأعرابي، وكان أفصحَ الناس وليس الذين ذكرنا دونه، وقد أخذ الخليل أيضاً من هؤلاء واختلف إليهم.
وكان أبو زيد أحفظَ الناسِ للغة بعد أبي مالك وأوسَعهم رواية، وأكثرَهم أخذاً عن البادية، وقال ابن مناذر: كان الأصمعي يُجِيب في ثلث اللغة، وكان أبو عبيدة يجيب في نصفها، وكان أبو زيد يجيب في ثلثيها، وكان أبو مالك يجيب فيها كلّها؛ وإنما عنى ابن مناذر توسعهم في الرواية والفُتْيا؛ لأن الأصمعي كان يضيق ولا يجوّز إلاّ أصح اللغات ويلج في ذلك ويمحك، وكان مع ذلك لا يجيب في القرآن ولا في الحديث، فعلى هذا يزيد بعضهم على بعض.
وأبو زيد من الأنصار، وهو من رُوَاة الحديث، ثقة عندهم مأمون، وكذلك حاله في اللغة، وقد أخذ عنه اللغة أكابرُ الناس، منهم سيبويه وحَسْبُك قال أبو حاتم عن أبي زيد: كان سيبويه يأتي مجلسي وله ذُؤابتان؛ قال: فإذا سمعتُه يقول: وحدثني من أثق بعربيته فإنما يريدني، وكبر سن أبي زيد حتى اختلّ حفظُه، ولم يختلّ عقله، ومن جلالة أبي زيد في اللغة ما حدثنا به جعفر بن محمد: حدثنا محمد بن الحسن الأزْدِي عن أبي حاتم عن أبي زيد قال: كتب رجل من أهل رَامَهُرْمُز إلى الخليل يسأله كيف يقال: ما أوقفك هاهنا ومن وأقفك؟ فكتب إليه: هما واحد، قال أبو زيد: ثم لقيني الخليل فقال لي في ذلك فقلت له: إنما يقال مَن وقفك وما أوقفك؟، قال: فرجع إلى قولي.
وأما أبو عبيدة فإنه كان أعلم الثلاثة بأيام العرب وأخبارهم، وأجمَعهم لعلومهم، وكان أَكملَ القوم، قال عمر بن شبّة: كان أبو عبيدة يقول: ما التقى فَرسان في جاهلية ولا إسلام إلاّ عرفتهما، وعرفت فارسيهما، وهو أول من ألف غريب الحديث؛ حدثنا علي بن إبراهيم البغدادي سمعت عبد اللّه بن سليمان يقول: سمعت أبا حاتم السِّجِسْتَانِي يقول: جاء رجل إلى أبي عبيدة يسأله كتاباً، وسيلة إلى بعض الملوك، فقال لي: يا أبا حاتم اكتب عني، والحن في الكتاب؛ فإن النحو محدود؛ أي محروم صاحبه.
وأما الأصمعي فكان أتقنَ القوم باللغة، وأعلمَهم بالشعر، وأحضرهم حفظاً، وكان قد تعلم نَقْدَ الشعر من خلف الأحمر.
وهو خَلَف بن حَيَّان ويكنى أبا محمد وأبا محرز.
قال أبو حاتم عن الأصمعي: كان خَلَف مولى أبي بردة بن أبي موسى الأشعري أعتقه وأعتق أبَوَيْهِ؛ وكان أعلم الناس بالشِّعر، وكان شاعراً، ووضع على شعراء عبد القيس شعراً كثيراً موضوعاً وعلى غيرهم، وأخذ ذلك عنه أهلُ البصرة، وأهلُ الكوفة، أخبرنا محمد بن يحيى: أخبرنا محمد بن يزيد قال: كان خلف أخذ النحو عن عيسى بن عمر، وأخذ اللغة عن أبي عمرو، ولم يُرَ أحد قط أعلم بالشعر والشعراء منه، وكان يُضرب به المثل في عمل الشعر، وكان يعمل على ألسنة الناس، فيُشَبّه كلَّ شعر يقوله بشعر الذي يضعه عليه، ثم نَسَك، فكان يختم القرآن في كل يوم وليلة، وبذل له بعض الملوك مالاً عظيماً خطيراً على أن يتكلم في بيت شعر شكراً فيه، فأبى ذلك، وعليه قرأ أهل الكوفة أشعارَهم، وكانوا يقصدونه لما مات حَمَّاد الراوية، لأنه كان قد أكثر الأخذ عنه، وبلغ مبلغاً لم يقاربه حماد، فلما تَنَسَّك خرج إلى أهل الكوفة فعرّفهم الأشعار التي قد أدخلها في أشعار الناس، فقالوا له: أنت كنت عندنا في ذلك الوقت أوثقَ منك الساعة، فبقي ذلك في دواوينهم إلى اليوم.

أخبرنا جعفر بن محمد، أخبرنا علي بن سهيل، أخبر أبو عثمان الأشْنانْدَاني، أخبرنا التوّزيّ، قال خرجتُ إلى بغداد، فحضرت حَلْقة الفرّاء، فلما أنس بي قال، ما فعل أبو زيد؟ قلت: مُلاَزِمٌ لبيته ومسجده وقد أسنّ، فقال: ذاك أعلم الناس باللغة، وأحفظُهم لها؛ ما فعل أبو عبيدة؟ قلت: ملازم لبيته ومسجده، على سُوء خلُقه؟ فقال: أما إنه أكملُ القوم وأعلمهُم بالشعر، وأتقنهم للغة، وأحضرهم حفظاً؛ ما فعل الأخفش؟ يعني سَعيد بن مَسعدة قلت: مُعافى، تركته عازماً على الخروج إلى الرَّي، قال: أما إنه إن كان خرج فقد خرج معه النحو كله، والعلمُ بأصوله وفروعه.
قال أبو الطيب: ولم يَرَ الناس أحضرَ جواباً وأتقن لما يحفَظ من الأصمعي، ولا أصدقَ لهجة، وكان شديد التألُّه، فكان لا يفسر شيئاً من القرآن، ولا شيئاً من اللغة له نظير واشتقاق في القرآن، وكذلك الحديث تحرُّجاً، وكان لا يفسر شعراً فيه هجاء، ولم يرفع من الأحاديث إلاّ الأحاديث اليسيرة، وكان صدوقاً في كل شيء، من أهل السُّنة؛ فأما ما يحكي العوام وسُقَّاط الناس من نوادر الأعراب، ويقولون: هذا مما اختلقه الأصمعي، ويحكون أن رجلاً رأى عبد الرحمن ابن أخيه فقال: ما فعل عمك؟ فقال: قاعد في الشمس يكذب على الأعراب؛ فهذا باطل، وكيف يقول ذلك عبد الرحمن ولولا عمُّه لم يكن شيئاً مذكوراً؟ وكيف يكذب عمه وهو لا يَرْوِي إلاّ عنه وأنّى يكون الأصمعي كذلك وهو لا يفتي إلاّ فيما أجمع عليه العلماء، ويقف عما ينفردون عنه، ولا يجيز إلاّ أفصحَ اللغات، ويلحّ في دفع ما سواه! وكان أبو زيد وأبو عبيدة يخالفانه ويناوئانه كما يناوئهما، فكلهم كان يطعن على صاحبه بأنه قليل الرواية، ولا يذكره بالتزوير، ولا يتهم أحدُهم صاحبَه بالكذب، لأنهم يبعدون عن ذلك، وكتب إليّ أبو روق الهمذاني قال، سمعت الرِّياشي يقول: سمعت الأصمعي يقول: أحفظ اثني عشر ألف أرجوزة، فقال له رجل: منها البيت والبيتان؟ فقال: ومنها المائة والمائتان، وقال إسحاق بن إبراهيم الموصلي: عجائب الدنيا معروفة معدودة، منها الأصمعي.
قال أبو الطيب، ولم يحك الأصمعي ولا صاحباه عن الخليل شيئاً من اللغة، لأنه لم يكن فيها مثلهم، ولكن الأصمعي قد حكى عنه حكايات، وكان الخليل أسَنَّ منه.
وأخَذَ النحو عن الخليل جماعةٌ لم يكن فيهم ولا في غيرهم من الناس مثلُ سيبويه، وهو أعلمُ الناس بالنحو بعد الخليل، وألّف كتابه الذي سماه قران النحو، وعقد أبوابه بلفظه ولفظ الخليل، وأخذ أيضاً عن الخليل حمادُ بن سلمة وكان أخذ عن عيسى بن عمر قبله.
وأخذ عن الخليل أيضاً اللغة والنحو النَّضر بن شُمَيل المازني، وهو ثقةٌ ثَبت صاحب غريب وشعر ونحو وحديث وفقه ومعرفة بأيام الناس، وأبو محمد اليزيدي؛ وقد أخذ قبله عن أبي عمرو العربية والقراءة وهو ثقة.
وممن أخذ عن الخليل المؤرّج بن عمرو السَّدوسي وعلي بن نصر الجهْضَمِيّ؛ إلاّ أن النحو انتهى إلى سيبويه.
وأخذ عن يونس بن حبيب ممن اختصّ به دون غيره قُطْرُب، واسمه محمد بن المستنير، وكان حافظاً للغة كثيرَ النوادر والغرائب.
وأخذ عنه أيضاً وعن خلف الأحمر أبو عبد اللّه محمد بن سلاَّم الجُمَحيّ صاحب كتاب طبقات الشعراء، وهو ثقة جليل، روى عنه أبو حاتم والرياشي والمازني والزيادي وأكابر الناس، وأخذ النحو عن سيبويه جماعة برع منهم أبو الحسن سعيد بن مَسعدة الأخفش المجاشعي من أهل بلْخ، وكان غلام أبي شَمِر وعلى مذهبه في الاعتزال، وكان أسنَّ من سيبويه، ولكن لم يأخذ عن الخليل، ولم يكن ناقصاً في اللغة أيضاً، وله فيها كتب مستحسنة، وكان أخذ عن أبي مالك النميري.
وكان للكوفيين بإزاء من ذكرنا من علماء البصرة المفضَّل بن محمد الضبي؛ وكان عالماً بالشعر؛ وكان أوثق من روى الشعر من الكوفيين، ولم يكن أعلمهم باللغة والنحو؛ إنما كان يختص بالشعر وقد روى عنه أبو زيد شعراً كثيراً.
قال أبو حاتم: كان أوثق مَنْ بالكوفة من الشعراء المُفضل الضبي وكان يقول: إني لا أحسن شيئاً من الغريب ولا من المعاني ولا تفسير الشعر، وإنما كان يروي شعراً مجرداً.
ثم كان خالد بن كُلثوم، صاحب العلم بالشعر وكان أوسع في العربية من المفضَّل.

وكان من أوسعهم رواية حمَّادُ الراوية: وقد أخذ عنه أهل المِصْرَيْن وخلف الأحمر، وروى عنه الأصمعي شيئاً من شعره.
أخبرنا جعفر بن محمد أخبرنا محمد بن الحسن الأَزْدِي أخبرنا أبو حاتم قال: قال الأصمعي: كل شيء في أيدينا من شعر امرئ القيس فهو عن حَمَّاد الراوية إلاّ شيئاًً سمعناه من أبي عمرو بن العلاء.
قال أبو الطيب: وحماد مع ذلك عند البصريين غيرُ ثِقَة ولا مأمون؛ أخبرنا جعفر بن محمد حدثنا إبراهيم بن حميد قال أبو حاتم: كان بالكوفة جماعة من رُوَاة الشعر مثل حمّاد الراوية وغيره، وكانوا يصنعون الشعر، ويقتنون المصنوع منه وينسُبونه إلى غير أهله، وقد حدثني سعيد بن هريم البرجمي قال: حدثني من أثق به أنه كان عند حماد حتى جاء أعرابي فأنشده قصيدة لم تعرف، ولم يدر لمن هي، فقال حماد: اكتبوها، فلما كتبوها، وقام الأعرابي، قال: لمن ترون أن نجعلها؟ فقالوا أقوالاً، فقال حماد: اجعلوها لطَرَفَة.
وقال الجاحظ: ذكر الأصمعي وأبو عبيدة وأبو زيد عن يونس أنه قال: إني لأعجب كيف أخذ الناس عن حماد وهو يلحن ويكسر الشعر ويصحّف ويكذب وهو حماد بن هرمز الديلمي، قال أبو حاتم: قال الأصمعي: جالستُ حماداً فلم أجد عنده ثلثمائة حرف، ولم أرضَ راويته، وكان قديماً.
وفي طبقته من الكوفيين أبو البلاد؛ وهو مِنْ أرواهم وأعلمهم، وكان أعمى، جيِّد اللسان، وهو مولي لعبد اللّه بن غَطَفان، وكان في زمن جرير والفرزدق.
قال أبو حاتم: فأما مثل ابن كناسة ومحمد بن سهل فإنهما كانا يعرفان شعر الكُمَيْتِ والطرِمّاح وكانا مولّدين لا يحتج الأصمعي بشعرهما، وكان ابنُ كناسة يكنى أبا يحيى، وهو محمد بن عبد الأعلى بن كناسة، توفي بالكوفة سنة سبع ومائتين.
قال أبو الطيب: والشعر بالكوفة أكثر وأجمع منه بالبصرة؛ ولكنَّ أكثره مصنوع ومنسوب إلى مَنْ لم يَقُلْهُ، وذلك بَيِّن في دواوينهم.
وكان عالمَ أهل الكوفة وإمامَهم غير مدافَع أبو الحسن علي بن حمزة الكِسائي.
أخبرنا محمد بن عبد الواحد؛ أخبرنا ثعلب قال: أَجْمَعُوا على أن أكثر الناس كلِّهم رواية، وأوسعَهم علماً الكسائي؛ وكان يقول: قلما سمعت في شيء فعلت إلاّ وقد سمعت فيه أفعلت، قال أبو الطيب: وهذا الإجماع الذي ذكره ثعلب لا يدخل فيه أهلُ البَصْرَةِ.
وأخذ الناس علم العربية عن هؤلاء الذين ذكرنا من علماء المِصْريَنْ، وكان ممن برع منهم محمد أبو عبد اللّه بن محمد التوّجي، ويقال التوّزي.
وأبو علي الجِرْمازي.
وأبو عمر صالح بن إسحاق الجَرْمي.
وكانوا يأخذون عن أبي عبيدة وأبي زيد والأصمعي والأخفش وهؤلاء الثلاثة أكثر أصحابهم، وكان دون هؤلاء في السن أبو إسحاق إبراهيم الزيادي، وأبو عثمان بكر بن محمد المازني، وأبو الفضل العباس بن الفرج الرِّياشي، وأبو حاتم سهل بن محمد السِّجِسْتاني، وكان التوّجيُّ أطلعَ القوم في اللغة وأعلمهم بالنحو بعد الجَرمي والمازني.
قال المبرِّد: كان أبو زيد أعلم من الأصمعي وأبي عبيدة بالنحو، وكانا بعد متقاربين، قال: وكان المازني أخذ من الجَرْمي وكان الجرمي أعوصهما.
قال أبو الطيب: وكان المازني من فضلاء الناس وعظمائهم ورُوَاتهم وثِقَاتهم، وكان أبو حاتم في نهاية الثقة والإتقان والعلم الواسع بالإعراب، وكُتُبُه في نهاية الاستقصاء والحسن والبيان، وزعموا أنه كان يُظْهِر السُّنة ويضمر الاعتزال.
ودون هذه الطبقة جماعة منهم أبو محمد عبد الرحمن بن عبد اللّه بن قُرَيْب ابن أخي الأصمعي؛ وقد روي عن عمه علماً كثيراً، وكان ربما حكى عنه ما يجد في كتبه من غير أن يكون سمعه من لفظه.
وأبو نصر أحمد بن حاتم الباهلي، وزعموا أنه كان ابن أخت الأصمعي وليس هذا بثبت، ورأيت جعفر بن محمد ينكره، وكان أَثبتَ من عبد الرحمن وأسنّ، وقد أخذ عن الأصمعي وأبي عبيدة وأبي زيد، وأقام ببغداد، فربما حكى الشيء بعد الشيء عن أبي عمرو الشيباني، وأخذ الناس العلم عن هؤلاء.
وأخذ النحو عن المازني والجَرمي جماعة، برع منهم أبو العباس المبرِّد فلم يكن في وقته ولا بعده مثلُه؛ وعنه أخذ أبو إسحاق الزّجاج وأبو بكر بن السَّراج ومَبْرَمان وأكابر من لَقِينا من الشيوخ.

وأخذ اللغة عنهما - أعني المازني والجَرْمي - وعن نُظَرائهما جماعةٌ، فاختَصَّ بالتّوجي أبو عثمان سعيد بن هارون الأشنانداني صاحب المعاني.
وبرع من أصحاب أبي حاتم أبو بكر بن دُرَيْد الأزدي، فهو الذي انتهى إليه عِلْمُ لغة البَصْريين، وكان أحفظ الناس وأوسعهم علماً، وأقدرهم على شعر، وما ازدحم العلمُ والشعرُ في صدر أحد ازدحامَهما في صدر خلف الأحمر وابن دُرَيد، وتصدَّر ابن دريد في العلم ستين سنة. وفي طبقته في السن والرواية أبو علي عيسى بن ذكْوان. وكان أبو محمد عبد اللّه بن مسلم بن قتيبة الدِّينَوَرِي أخذ عن أبي حاتم والرِّياشي وعبد الرحمن ابن أخي الأصمعي، وقد أخذ ابن دُرَيْد عن هؤلاء كلهم وعن الأشنانداني، إلاّ أن ابن قتَيْبَة خلط علمه بحكايات عن الكوفيين لم يكن أخذها عن ثقات. فهذا جمهور ما مضى عليه علماءُ البصرة؛ وفي خلال هؤلاء قومٌ علماء لم نذكرهم لأنهم لم يشتهروا، ولم يُؤْخذ عنهم، وإنما شهرة العالم بمصنَّفاته والرواية عنه.
وكان ممن أخذ عن سيبويه والأخفش رجل كان يعرف بالناشئ، ووضع كتباً في النحو، مات قبل أن يُتمها وتؤخذ عنه، قال المبرِّد: لو خرج علم الناشئ إلى الناس لما تقدمه أحد.
وكان ممن أخذ عن الخليل وأبي عبيدة كيسان، وكان مُغَفَّلاً، وقال الأصمعي: كيسان ثقة ليس بمتزيد. وأما علماءُ الكوفيين بعد الكسائي فأعلمهم بالنحو الفَرّاء، وقد أخذ علمه عن الكسائي وهو عُمْدَتُه، ثم أخذ عن أعراب وثق بهم مثل أبي الجراح وأبي مرْوان وغيرهما، وأخذ نبذاً عن يونس وعن أبي زياد الكلابي، وكان الفراء وَرِعاً متديناً وكان يخالف الكِسائي في كثير من مذاهبه. ومِمَّن أخذ عن الكسائي أبو عليّ الأحمر. وأبو الحسن عليّ بن حازم اللِّحياني صاحب النوادر، وقد أخذ اللِّحياني أيضاً عن أبي زيد وأبي عبيدة والأصمعي؛ إلاّ أن عمدته الكسائي، وكذلك أهل الكوفة كلهم يأخذون عن البَصْرِيين وأهل البَصْرَةِ يمتنعون من الأخذ عنهم لأنهم لا يرون الأَعْرَاب الذين يَحْكُونَ عنهم حجة، ويذكرون أن في الشعر الذي يرونه ما قد شرحناه فيما مضى، ويحملون عليه غيره. أخبرنا جعفر بن محمد أخبرنا إبراهيم بن حميد، قال: قال أبو حاتم: إذا فسَّرْتُ حروف القرآن المختلف فيها، وحكَيْتُ عن العرب شيئاً فإنما أحكيه عن الثقات منهم؛ مثل أبي زيد والأصمعي وأبي عبيدة ويونس وثِقاَتٍ من فصحاء الأعراب وحَمَلَةِ العلم، ولا ألتفت إلى رواية الكِسائي والأحمر والأموي والفراء ونحوهم.
قال أبو الطيب: فلم يزل أهل المِصْرَيْن على هذا حتى انتقل العلم إلى بغداد قريباً، وغلب أهلُ الكوفة في بغداد، وخدموا الملوك فقدَّموهم فَأُرْغِب الناس في الروايات الشاذة، وتفاخروا بالنوادر، وتباهَوْا بالترخيصات، وتركوا الأصول، واعتمدوا في الفروع، فاختلط العلم.
وكان من علمائهم في هذا العصر - أعني عصر الفراء - أبو محمد عبد اللّه بن سعيد الأموي، أخذ عن الأعراب، وعن أبي زياد الكلابي، وأبو جعفر الرؤاسي، ونبذ عن الكسائي، وله كتاب نوادر، وليس عِلْمُه بالواسع.
وفي طبقته أبو الحسن علي بن المبارك الأخفش الكوفي، وأبو عِكْرمة الضّبي صاحب كتاب الخيل، وأبو عدنان الراوية صاحب كتاب القِسِيّ؛ ونِعْمَ الكتاب في معناه بعد كتاب أبي حاتم، وقد روى أبو عدنان عن أبي زيد كتبَه كلها. ومن أعلمهم باللغة وأحفظهم وأكثرهم أخذاً عن ثقات الأعراب أبو عمرو إسحاق بن مرار الشيباني صاحب كتاب الجيم وكتاب النوادر، وهما كتابان جليلان؛ فأما النوادر فقد قرئ عليه وأخذناه روايةً عنه؛ أخبرنا به أبو عمر محمد بن عبد الواحد، أخبرنا ثعلب عن عمرو بن أبي عمرو عن أبيه؛ وأمّا كتاب الجيم فلا رواية له؛ لأن أبا عمرو بَخِل به على الناس فلم يقرأه عليه أحد.
وقد روى عنه أبو الحسن الطوسي وأبو سعيد الضرير وأبو سعيد الحسن بن الحسين السكري، وأجلُّ من روى عنه أبو نصر الباهلي وأبو الحسن عليّ اللِّحياني ثم يعقوب بن السِّكِّيت؛ فأما الطوسي والسكري فإنهما راويتان وليسا إمامين.

وأما أبو عبد اللّه محمد بن زياد الأعرابي فإنه أخذ العلم عن المُفَضَّل الضبي وهو أحفظُ الكوفيين للغة، وقد أخذ علَم البصريين وعلَم أبي زيد خاصة من غير أن يسمعَه منه، وأخذ عن أبي زياد وجماعة من الأعراب مثل الفضيل وعجرمة وأبي المكارم، وقوم لا يَثِقُ بأكثرهم البصريون، وكان ينحرف عن الأصمعي، ولا يقول في أبي زيد إلاّ خيراً، وكان أبو نصر الباهلي يتعنت ابن الأعرابي ويكذّبه، ويدعي عليه التزيُّدَ ويزيّفه، وابن الأعرابي أكثر حفظاً للنوادر منه، وأبو نصر أشد تثبتاً وأمانة وأوثق.
وأما أبو عبيد القاسم بن سلاَّم فإنه مصنِّف حسن التأليف، إلاّ أنه قليل الرواية، يقتطعه عن اللغة علوم افتنَّ فيها؛ فأما كتاب الغريب المصنف فإنه اعتمد فيه على كتاب عمله رجل من بني هاشم، جمعه لنفسه، وأخذ كتبَ الأصمعي فبوّب ما فيها، وأضاف إليها شيئاً من علم أبي زيد وروايات عن الكوفيين، وأما كتابه في غريب الحديث فإنه اعتمد فيه على كتاب أبي عبيدة مَعْمَر بن المُثَنّى في غريب الحديث؛ وكذلك كتابه في غريب القرآن منتزع من كتاب أبي عبيدة، وكان مع هذا ثقة وَرِعاً لا بأس به، وقد روي عن الأصمعي وأبي عبيدة، ولا نعلمه سمع من أبي زيد شيئاً.
قلت: قد صرح في عدة مواضع من الغريب المصنف بسماعه منه، قال: وسمع من الفراء، والأموي، والأحمر، وأبي عمرو؛ وذكر أهلُ البصرة أن أكثر ما يَحْكِيه عن علمائهم من غير سماع؛ إنما هو من الكتب، وقد أخذت عليه مواضع من كتابه الغريب المصنف؛ وكان ناقصَ العلم بالإعراب. وكان في هذا العصر من الرواة ابن بجدة، وأبو الحسن الأَثْرم، فكان ابن بجدة يختص بعلم أبي زيد وروايته، وكان الأثرم يختص بعلم أبي عبيدة وروايته، وكان أبو محمد سلمة بن عاصم راوية الفراء وفيه وَرَعٌ شديد.
وانتهى علم الكوفيين إلى أبي يوسف يعقوب بن إسحاق السِّكِّيت، وأبي العباس أحمد بن يحيى ثعلب، وكانا ثقتين أمينين؛ ويعقوب أسن وأقدم وأحسن الرجلين تأليفاً، وثعلب أعلمهما بالنحو، وكان يعقوب أخذ عن أبي عمرو والفراء، وكان يحكى عن الأصمعي وأبي عبيدة وأبي زيد من غير سماع، إلاّ ممن سمع منهم، وقد أخذ عن ابن الأعرابي شيئاً يسيراً.
وكان ثَعْلَب يعتمد على ابن الأعرابي في اللغة، وعلى سلمة في النحو، وكان يروى عن ابن بجدة كتب أبي زيد؛ وعن الأثرم كتب أبي عبيدة، وعن أبي نصر كتب الأصمعي، وعن عمرو بن أبي عمرو كتب أبيه، وكان ثقة متقناً يستغني بشهرته عن نعته.
وأما أبو جعفر محمد بن حبيب فإنه صاحبُ أخبار، وليس في اللغة هناك، وقد أخذ عن سلمة ابنه أبو طالب المفضّل، وقد أخذ أيضاً عن يعقوب وثعلب؛ وقد نظرتُ في كتبه فوجدته مُخَلِّطاً متعصِّباً، وردّ أشياء من كتاب العين أكثرُها غير مردود، واختار اختيارات في اللغة والنحو ومعاني القرآن غيرُها المختار.
وأما القاسم بن محمد بن بشار الأنباري، ومن روي عنه مثل أحمد بن عبيد الملقب أبا عصيدة؛ فإن هؤلاء رواةٌ أصحابُ أسفار لا يُذكرون مع من ذكرنا.
وجملة الأمر أن العلم انتهى إلى من ذكرنا من أهل المِصْريْن على الترتيب الذي رتبناه؛ وهؤلاء أصحابُ الكتب، والمرجوعُ إليهم في علم العرب، وما أخللنا بذكر أحد إلاّ لسبب: إما لأنه ليس بإمامٍ ولا معوَّل عليه، وإما لأنه لم يخرج من تلامذته أحد يُحيِي ذِكْرَه، ولا من تأليفه شيء يلزم الناس نشره، كإمساكنا عن ذكر اليزيديين؛ وهم بيتُ علم وكلُّهم يرجعون إلى جدهم أبي محمد يحيى بن المبارك اليزيدي؛ وهو في طبقة أبي زيد والأصمعي وأبي عبيدة والكسائي، وعلمُه عن أبي عمرو وعيسى بن عمر ويونس وأبي الخطاب الأكبر، وقد روي عن أبي عمرو القراءة المشهورة في أيدي الناس، إلاّ أن علمه قليل في أيدي الرواة، إلاّ في أهل بيته وذريته، وهو ثقة أمين مقدَّم مكين، ولا علم للعرب إلاّ في هاتين المدينتين.
فأما مدينةُ الرسول فلا نعلم بها إماماً في العربية، قال الأصمعي: أقمت بالمدينة زماناً ما رأيت بها قصيدة واحدة صحيحة إلاّ مصحفة أو مصنوعة.
وكان بها ابن دَأْب، يَضَعُ الشعر وأحاديثَ السَّمر، وكلاماً ينسُبه إلى العرب، فسقط وذهب علمه وخَفِيت روايته، وهو عيسى بن يزيد بن بكر بن دَأْب، يكنى أبا الوليد، وكان شاعراً وعِلْمُه بالأخبار أكثر.

وممن كان يجري مجرى ابن دَأْب الشَّرْقِيّ بن القطَامِي، وكان كذاباً، قال أبو حاتم: حدثنا الأصمعي قال: حدثنا بعض الرواة، قال: قلت للشرقي: ما كانت العرب تقول في صلاتها على موتاها؟ قال: لا أدري قلت: فاكْذِب له، قال: كانوا يقولون: رُوَيْدَك حتى تبعثَ الخلقَ بَاعِثة، فإذا أنا به يوم الجمعة يحدث به في المقصورة.
وممن كان بالمدينة أيضاً عليّ الملقب بالجمل وَضَع كتاباً في النحو لم يكن شيئاً. وأما مكة فكان بها رجل من الموالي يقال له ابن قسطنطين، شَدَا شيئاً من النحو، ووضع كتاباً لا يُسَاوِي شيئاً.
وأما بغداد فمدينة مُلْك وليست بمدينة عِلْم، وما فيها من العلم فمنقول إليها ومجلوب للخُلَفَاءِ وأتباعهم، قال أبو حاتم: أهل بغداد حشو عسكر الخليفة؛ لم يكن بها مَنْ يُوثق به في كلام العرب، ولا من تُرْتضى روايته، فإن ادَّعى أحد منهم شيئاً، رأيته مخلِّطاً صاحبَ تطويل وكثرة كلام ومكابرة.
قال أبو الطيب: والأمرُ في زماننا على هذا أضعاف ما عَرَفَ أبو حاتم. قال: فهذه جملة تعرف بها مراتب علمائنا، وتقدمهم في الأزمان والأسنان، ومنازلهم من العلم والرواية.
انتهى كلام أبي الطيب في كتاب مراتب النحويين ملخصاً. وقال ابن جني في كتاب الخصائص: باب في صدق النَّقَلة وثقة الرُّوَاة والحمَلة. هذا موضع من هذا الأمر لا يعرف صحته إلاّ من تصوَّرَ أحوال السلف، وعرف مقامهم من التوقير والجلالة، واعتقد في هذا العلم الكريم ما يجب اعتقادُه له، وعلم أنه لم يوفَّق لاختراعه وابتداء قوانينه وأوضاعه إلاّ البَرّ عند اللّه سبحانه. الْحَظِيظ بما نوَّه به وأعلى شأنه، أو لا يعلم أن أمير المؤمنين هو البادئ به المُنَبِّه عليه. والمُنشِئه والمُشِير إليه، ثم تحقق ابن عباس به واقتفاء علي رضي اللّه عنه أبا الأسود إياه، هذا بعد تنبيه رسول اللّه صلى الله عليه وسلم وحضه على الأخذ بالحظِّ منه، ثم تتالى السلف عليه. واقتفاؤهم آخراً على أول طريقة، ويكفي من بعد ما يعرف من حاله ويشاهد به من عفة أبي عمرو بن العلاء ومن كان معه ومجاور أزمانه.
حدثنا بعضُ أصحابنا حديثاً يرفعه قال: قال أبو عمرو بن العلاء: ما زدت في شعر العرب إلاّ بيتاً واحداً؛ يعني ما يروى للأعشى من قوله:
وأنكرتْني وما كان الذي نكِرت ... من الحوادث إلاّ الشيبَ والصَّلَعَا
أفلا ترى إلى هذا البدر الباهر، والبحر الزاخر، الذي هو أبو العلماء وكهفهم، ويَدُ الرواة وسيفهم، كيف تخلُّصه من تبعات هذا العلم، وتحرجه وتراجعه فيه إلى اللّه تعالى وتحوّبه؛ حتى إنه لما زاد فيه على سعته وانبثاثه وتراميه وانتشاره بيتاً واحداً وفقه اللّه تعالى للاعتراف به، عنواناً على توفيق ذَوِيه وأهله.
وهذا الأصمعي وهو صَنَّاجة الرواة والنقلة، وإليه محط الأعباء والثقلة، ومنه تجبى الفِقَر والمُلَح، وهو ريحانة كل مُغتَبِق ومُصْطَبح، كانت مشيخة القراء وأماثلهم تحضره وهو حَدَث لأخذ قراءة نافع عنه، ومعلوم قدر ما حذف من اللغة فلم يثبته؛ لأنه لم يقو عنده إذ لم يسمعه، فأما إسفاف من لا عِلْم له، وقول من لا مُسكة به: إن الأصمعي كان يزيد في كلام العرب، ويفعل كذا ويقول كذا؛ فكلام معفو عليه، غير معبوء به ولا منقوم من مثله، حتى كأنه لم يتأدّ إليه توقفه عن تفسير القرآن وحديث رسول اللّه صلى الله عليه وسلم وتَحَوّبه من الكلام في الأَنْوَاء، ويكفيك من ذا خشية أبي زيد وأبي عبيدة، وهذا أبو حاتم بالأمس، وما كان عليه من الجد والانهماك والعِصْمَةِ والاستمساك.
وقال لنا أبو عليّ: يكاد يُعْرَف صدقُ أبي الحسن ضرورة؛ وذلك أنه كان مع الخليل في بلد واحد ولم يحكِ عنه حرفاً واحداً؛ هذا إلى ما يعرف من عقل الكسائي وعِفَّتِهِ، و(صَلَفِه ونزاهته؛ حتى إن الرشيد كان يُجْلِسه ومحمد بن الحسن على كرسيين بحضرته، ويأمرهما ألاّ ينزعجا لنهضته.

وحكى أبو الفضل الرياشي قال: جئتُ أبا زيد لأقرأ عليه كتابه في النبات فقال: لا تقرأه عليّ فإنني قد أُنْسِيته، وحَسْبُنا من هذا حديث سيبويه وقد خط بكتابه وهو ألف ورقة عِلْماً مبتكراً، ووَضْعاً متجاوزاً لما يسمع ويرى، قلما تُسْند إليه حكاية، أو تُوصَل به رواية، إلاّ الشاذ الفذ الذي لا حفل به، ولا قدر؛ فلولا تحفُّظ مَنْ يليه، ولزومه طريق ما يعنيه؛ لكثرت المَحْكِيَّات عنه ونِيطتْ أسبابها به؛ لكن أخلد كلُّ إنسان منهم إلى عصمته، وادّرع جِلْبَابَ ثقته، وحمى جانبه من صدقه وأمانته، ما أريد من صون هذا العلم الشريف لذويه.
فإن قلت: فإنا نجدُ علماء هذا الشأن من البلدين، والمتحلّين به من المِصْرين كثيراً ما يهجِّن بعضُهم بعضاً، فلا يترك له في ذلك سماءً ولا أرضاً؟ قيل: هذا أدلُّ دليلٍ على كرم هذا الأمر ونزاهة هذا العلم، ألا ترى أنه إذا سبق إلى أحدهم ظِنَّةٌ، أو توجهت نحوه شبهة سُبّ بها، وبُرِئ إلى اللّه منه لمكانها، ولعل أكثَر ما يُرمى بسقطة في رواية، أو غمزة في حكاية، محمي جانب الصدق فيها، برئ عند اللّه من تبعتها؛ لكن أخذت عنه إما لاعْتِنَانِ شبهة عرضت له، أو لمن أخذ عنه، وإما لأن ثالِبَه ومُتَعَيِّبَه مقصر عن مغزاه، مغضوض الطرف دون مداه؛ وقد عرض الشبهة للفريقين، ويعترض على كلا الطريقين؛ فلولا أن هذا العلم في نفوس أهله والمتفيئين بظله كريم الطرفين جدد السمتين لما تسابُّوا بالهجنة فيه، ولا تنابزوا بالألقاب في تحصين فروجه ونواحيه، ليطووا ثوبه على أعدل غُرره ومطاويه، نعم وإذا كانت هذه المناقضات والمنافسات موجودة بين السلف القديم، وبين باقيه بالمنصب والشرف العميم؛ ممن هم سُرُج الأنام والمؤتم بهديهم في الحلال والحرام، ثم لم يكن ذلك قادحاً فيما تنازعوا فيه، ولا عائداً بطرف من أطراف التَّبعَة عليه جاز مثل ذلك أيضاً في علم العرب، الذي لا يخلص جميعه للدين خلوصَ الكلام والفقه له، ولا يكاد يعدم أهلُه الأنس به والارتياح لمحاسنه.
وللّه أبو العباس أحمد بن يحيى وتقدمه في نفوس أصحاب الحديث ثقة وأمانة، وعصمة وحَصانة، وهم عيار هذا الشأن، وأساس هذا البنيان؛ وهذا أبو علي؛ كأنه ما بَعُدَ منا، أو لم تَبِن به الحال عنا كان من تحرّيه وتأدبه وتحرجه كثير التوقف فيما يحكيه، دائم الاستظهار. والإيراد لما يرويه، فكان تارة يقول: أنشدت لجرير فيما أحسِب، وأخرى قال لي أبو بكر فيما أظن، وأخرى في غالب ظني كذا، وأرى أنني قد سمعت كذا. هذا جزء من جملة، وغصن من دوحة، وقطرة من بحر مما يقال في هذا الأمر؛ وإنما أنسنا بذكره، ووكلنا الحال فيه إلى تحقيق ما يضاهيه، انتهى كلام الخصائص واللّه أعلم.


معرفة الأسماء والكُنى والألقاب والأنساب - معرفة المؤتلف والمختلف

المزهر

النوع الخامس والأربعون معرفة الأسماء والكُنى والألقاب والأنساب
فيه أربعة فصول: الأوّل في معرفة اسم من اشتهر بكنيته أو لقبه أو نسبه وهو نوعان: أحدهما فيما يتعلق بأئمة اللغة والنحو.
أبو الأسود الدؤلي: قال أبو الطيب اللغوي: اختلف في اسمه، فقال عمر بن شبَّة: اسمه عَمْرو ابن سُفيان بن ظالم، وقال: الجاحظ: اسمه ظالم بن عمرو بن سفيان. انتهى.
أبو عمرو بن العلاء: اختلف في اسمه على واحد وعشرين قولاً: أصحّها زَبّان بزاي معجمة والبقية: جَبْر، جُنَيْد جَزْء، حُمَيْد، رَبّان براء مهملة عُتَيْبَة، عُثْمان، عُرْيان، عقبة، عمَّار، عَيَّار، عُيَيْنَة، فائد، قَبِيصة، مَحْبوب، محمد، يحيى، وقيل: اسمه كنيته، وسبب الاختلاف فيه أنه كان لجلالته لا يُسأل عن اسمه، قال أبو الطيب: أبو عمرو بن العلاء وأخوه أبو سُفْيان زعم النيسابوري أن اسميهما كنيتاهما.
أبو الخطاب: الأخفش الكبير: اسمه عبد المجيد بن عبد الحميد؟ أبو جعفر الرؤاسي: محمد بن الحسن.
أبو مالك: عمرو بن كِرْكِرَة. أبو زيد: سعيد بن أَوْس.
أبو عبيدة: مَعْمَر بن المُثَنَّى.
الأصمعي: عبد الملك بن قُرَيب.
سيبويه: عمرو بن عثمان بن قَنْبَر.
أبو محمد اليزيدي: يحيى بن المبارك، وولده إبراهيم صاحب كتاب ما اتفق لفظه واختلف معناه وولده الآخر محمد، وولدا محمد هذا: أبو جعفر أحمد، وأبو العباس الفضل.
قُطْرب: محمد بن المستنير.
أبو الحسن الأخفش الأوسط: سعيد بن مسعدة.
الكِسائيّ: علي بن حمزة.
أبو عمر الجَرْمي: صالح بن إسحاق.

أبو عمرو الشيباني: إسحاق بن مرار.
الفرَّاء أبو زكريا: يحيى بن زياد.
اللِّحياني: علي بن حازم.
أبو عثمان المازني: بكر بن محمد.
الرّياشي: العباس بن الفرج.
أبو حاتم السِّجسْتانيّ: سهل بن محمد.
أبو نصر صاحب الأصمعيّ، ويقال: إنه ابن أخته: أحمد بن حاتم الباهلي.
ابن الأعرابي: أبو عبد اللّه محمد بن زياد.
أبو عبيد: القاسم بن سلام.
المبرِّد أبو العباس: محمد بن يزيد.
ثعلب أبو العباس: أحمد بن يحيى.
ابن السِّكيت أبو يوسف: يعقوب بن إسحاق.
الزَّجاج أبو إسحاق: إبراهيم.
ابن السريّ أبو بكر بن السرَّاج: محمد بن السري.
مَبْرَمان: محمد بن علي بن إسماعيل.
أبو عثمان الأُشْنَانْدَاني: سعيد بن هارون.
أبو بكر بن دُرَيْد: محمد بن الحسن.
نِفْطويه: إبراهيم بن محمد بن عرفة.
ابن قُتيبة أبو محمد: عبد اللّه بن مسلم.
أبو الحسن بن كَيْسان: محمد بن أحمد.
أبو منصور الأزهري: محمد بن أحمد بن الأزهري.
أبو بكر الزُّبَيدي: محمد بن الحسن.
أبو عمر الزاهد المطرز غلام ثعلب: محمد بن عبد الواحد.
العزيزي أبو بكر: محمد بن عزيز.
أبو الطيب: عبد الواحد بن علي.
أبو بكر بن القوطية: محمد بن عمر.
أبو علي القالي: إسماعيل بن القاسم البغدادي.
الأنباري أبو محمد: القاسم محمد بن بشار؛ وولده الإمام أبو بكر: محمد بن القاسم.
ابن فارس أبو الحسين: أحمد بن فارس.
أبو جعفر النحاس: أحمد بن محمد بن إسماعيل.
أبو نصر الجوهري صاحب الصِّحاح: إسماعيل بن حمَّاد.
أبو علي الفارسي: الحسن بن أحمد.
أبو سعيد السِّيرافي: الحسن بن عبد اللّه.
ابن خالَوْيه: الحسين بن أحمد.
ابن دَرَسْتَويه: عبد اللّه بن جعفر.
أبو القاسم الزّجاجي: عبد الرحمن بن إسحاق.
أبو الفَتح ابن جني: عثمان.
كُراع: علي بن الحسن.
الرُّمّاني: علي بن عيسى.
أبو عبيد الهَرَوي صاحب الغريبين: أحمد بن محمد بن عبد الرحمن.
أبو منصور الجواليقي: موهوب بن أحمد.
الخطيب التِّبْريزي أبو زكرياء: يحيى بن علي.
ابن سِيده: علي بن أحمد.
الأعلم: يوسف بن سليمان.
ابن بابشاذ: طاهر بن أحمد.
ابن الخشاب: عبد اللّه بن أحمد.
ان بري أبو محمد: عبد اللّه.
أبو محمد البَطَلْيوسي: عبد اللّه بن محمد السيد.
ابن القَطَّاع أبو القاسم: علي بن جعفر.
الكمال أبو البركات ابن الأنباري: عبد الرحمن بن محمد.
الزَّمخْشَري: محمود بن عمر. ابن الشَّجري: هبة اللّه بن علي.
رضي الدين الصغاني: الحسن بن محمد. انتهى.
القسم الثاني فيما يتعلق بشعراء العرب الذين يحتج بهم في العربية.
امرؤ القيس بن حُجْر الكندي: في اسمه أقوال؛ قيل: عدي، وقيل: مُلَيْكة، حكاهما العسكري في كتاب التصحيف، وقيل: حُنْدُج، حكاه ابن يسعون في شرح شواهد الإيضاح.
النابغة الذُّبياني: اسمه زياد بن معاوية.
النابغة الجَعْدي الصحابي: اسمه قيس بن عبد اللّه.
الأعشى: اسمه ميمون بن قيس.
المتلمِّس: اسمه جرير بن عبد المسيح.
تأبط شراً: اسمه ثابت بن جابر.
الفَرَزْدق: اسمه همّام بن غالب.
الأخطل: اسمه غياث بن غوث.
الراعي: اسمه عبيد بن حصين.
البَعيث: اسمه خِراش بن بشر.
ذو الرُّمة: اسمه غَيْلان بن عقبة وهو الذي يقول:
أنا أبو الحارث واسمي غيْلان
القَطَامي: اسمه عمرو بن شُيَيْم.
أبو النجم: اسمه الفضل بن قُدامة.
العَجَّاج: اسمه عبد اللّه بن رؤبة.
الفصل الثاني في معرفة كنية من اشتهر باسمهأو لقبه أو نسبه.
وهو قسمان: القسم الأول أئمة اللغة والنحو.
ميمون الأقرن: قال الخليل: كان يُكْنى أبا عبد اللّه نقله أبو الطيب.
يحيى بن يَعْمَر: كنيته أبو سليمان، ذكره السِّيرافي.
عبد اللّه بن أبي إسحاق الحضرمي: أبو بحر.
عيسى بن عمر الثَّقفي: أبو عمر.
يونس بن حبيب: أبو عبد الرحمن.
مُعاذ الهرَّاء: أبو مسلم.
الخليل بن أحمد: أبو عبد الرحمن.
الأصمعي: أبو سعيد.
سيبويه: قال أبو الطيب: كان يكنى أبا بشر وأبا الحسن وأبا عثمان، وأثبتُها أبو بشر.
النَّضْر بن شميل يكنى أبا الحسن.
المؤرج السُّدوسي يكنى أبا الفيل أو أبا الفَيْد.
قُطْرُب: أبو عليّ.
المفضل بن محمد الضبي: أبو العباس وقيل أبو عبد الرحمن.
الكِسائي: أبو الحسن.

الرّياشي: أبو الفضل.
الثاني شعراء العرب.
عقد لذلك ابن دُرَيْد باباً في الوشاح قال فيه: امرؤ القَيْس بن حُجْر: أبو الحارث.
زهير بن أبي سُلمى: أبو بُجَير.
نابغة بني ذُبيان: أبو أمامة وأبو عَقْرب.
أوس بن حجر: أبو شُرَيح.
لَبيد بن ربيعة: أبو عُقَيل.
طَرَفة بن العبد: أبو عمرو.
عَبِيد بن الأبرص: أبو دُودَان.
الأعشى بن قَيس: أبو بَصير.
أعشى هَمْدان: أبو المصبح.
الحطيئة: أبو مُلَيْكة.
الشّماخ: أبو سعد.
مُزَرِّد: أبو ضرار.
الأخطل: أبو مالك.
عبد اللّه بن همام السَّلُولي: أبو عبد الرحمن.
الكُمَيْت بن زيد: أبو المُسْتَهِل.
يزيد بن مُفَرِّغ الحميري: أبو المُفَرِّغ.
مهلهل بن ربيعة: أبو ربيعة.
الأسود بن يَعْفُر: أبو نَهْشَل.
عمرو بن معد يكرب: أبو ثور.
عَدِيّ بن زيد: أبو عمر.
بشر بن أبي خازم: أبو حاضر.
الفرزدق: أبو فِراس؛ وكان يكنى في شبابه أبا مليكه.
جرير: أبو حَزْرَة.
الطرِمَّاح بن حكيم: أبو نصر.
كُثيّر: أبو صَخْر.
جميل: أبو عمرو.
الأحوص: أبو عاصم.
نُصيب: أبو مِحْجَن.
عبد اللّه بن قيس الرُّقيَّات: أبو هاشم.
عدي بن حاتم: أبو طريف.
حاتم الطائي: أبو سَفّانة.
عدي بن الرّقاع: أبو دؤاد.
زيد الخيل: أبو مُكْنِف.
كعب بن زهير: أبو المضرب.
حسان بن ثابت: أبو الوليد.
كعب بن مالك: أبو عبد اللّه.
عبد اللّه بن رَواحة: أبو عمرو.
عباس بن مِرْداس: أبو الهَيثم.
عنترة العبسي: أبو المغَلِّس.
عمر بن أبي ربيعة: أبو الخطاب.
العجَّاج: أبو الشعثاء.
رؤبة بن العجاج: أَبو الجحاف.
تأبط شراً: أبو زهير.
أمية بن أبي الصلت: أبو عثمان.
ذو الرُّمة: أبو الحارث.
الفصل الثالث في معرفة الألقاب وأسبابها وهي قسمان: القسم الأول أئمة اللُّغة والنحو عَنْبسة الفيل: قال الزمخشري في ربيع الأبرار: لقب بذلك لأن مَعْدان أباه كان يروض فيلاً للحجاج. قلت: فينبغي أن يكون اللقب لأبيه لا له.
سيبيويه:: لَقب إمام النحو، وهو لفظ فارسي، معناه رائحة التفاح؛ قيل: كانت أمه ترقصه بذلك في صغره، وقيل: كان من يلقاه لا يزال يَشَمُّ منه رائحة الطِّيب، فسمي بذلك، وقيل: كان يعتاد شم التفاح، وقيل: لُقِّب بذلك لِلَطَافَتِه لأن التفاح من لطيف الفواكه، البَطَلْيَوْسِي في شرح الفصيح: الإضافة في لغة العجم مقلوبة؛ كما قالوا: سيبويه، والسيب التفاح، وويْه رائحته والتقدير رائحة التفاح.
قُطْرُب: لازم سيبويه، وكان يُدْلج إليه فإذا خرج رآه على بابه، فقال له: ما أنت إلاّ قُطْرُبُ ليل؛ فلقب به.
المبرِّد: قال السِّيرافي: لما صنف المازني كتابه الألف واللام سأل المبرِّد عن دقيقِه وعويصهِ، فأجابه بأحسن جواب، فقال له: قم فأنت المبرِّد بكسر الراء أي المثْبِت للحق؛ فغيَّره الكوفيون، وفتحوا الراء.
ثعلب: إمام الكوفيين اسمه أحمد بن يحيى.
الأخفش: جماعة يأتون في نوع المتفق والمفترق.
السِّكِّيت: والد أبي يوسف يعقوب بن السِّكِّيت، قال الحافظ أبو بكر الشِّيرازي في كتاب الألقاب: قال علي بن إبراهيم القطان القَزويني: سئل ثعلب: هل رأيت السِّكيت؟ فقال: نعم، وكان لي أخاً أو شبيهاً بالأخ، وكان سكِّيتاً كما سمي.
شبّة: والد عمر بن شبة، اسمه يزيد؛ وإنما لقب شَبّة لأن أمه كان ترقصه وتقول:
يا بِأَبي وشبَّا ... وعاش حتى دَبَّا
ذكره الشِّيرازي في الألقاب.
نِفْطَوَيْهِ: اسمه إبراهيم بن محمد بن عرفة، لقب بذلك تشبيهاً بالنِّفط لدَمَامَتِه وأدمته، وجعل على مثال سيبيويه في النحو إليه، قال الزَّمْلكانيّ في شرح المفصل: نِفْطَوَيْه يجوز فتح نونه، والأكثر كسرها، وقال ياقوت الحموي: قد جعله ابن بسام بضم الطاء وسكون الواو وفتح الياء.
النبَّاح: قال ابن دَرَسْتويه في شرح الفصيح: كان أبو عمر الجَرْمي يلقب النباح لكثرة مناظرته في النحو وصياحه.
سُبُّخْت: هو لقب لأبي عبيدة مَعْمر بن المُثَنَّى؛ أنشد ثعلب:
فخذ من سلح كيسان ... ومن أظفار سُبُّخْت
أبو القُنْدَيْن: لقب الأصمعي، قال أبو حاتم: قيل له ذلك لكبر خُصْييه، ذكره ابن سيده في المحكم.
مُعاذ الهَرّاء: قال في الصِّحاح: قيل له ذلك، لأنه كان يبيع الثياب الهَرَوية.

القسم الثاني ألقاب شعراء العرب.
قال أبو عبد اللّه محمد بن داوود بن الجراح في كتابه الذي ألفه في إحصاء من يسمى عمراً من شعراء العرب في الجاهلية والإسلام: هاشم جد رسول اللّه صلى الله عليه وسلم اسمه عُمْرو، وكنيته أبو فضلة؛ وإنما سمي هاشماً لما قال مطرود بن كعب الخزاعي فيه:
عمْرو العُلَى هَشَم الثريدَ لقومه ... ورجالُ مَكةَ مُسْنِتُون عِجافُ
وفي الصِّحاح: إنما قيل مضر الحَمْراء وربيعة الفرس لأنهما لما اقتسما الميراث أعطى مضر الذهب وهو مؤنث، وأعطى ربيعة الخيل.
وفي أمالي القالي: أخبرني أبو بكر قال: حدثني أبو عبد اللّه قال: حدثني محمد بن عبد اللّه القَحْطَبِي قال: إنما سُمِّي الأخْطل لأن ابني جُعَال تحاكما إليه أيُّهما أَشْعَر، فقال:
لعمرك إنني وابني جُعَال ... وأمَّهما لإسْتار لَئِيم
فقيل له: إن هذا الخَطَل من قولك، فسمي الأَخْطل. وكان الأخْطَل في صغره يلقب دَوْبلا؛ لأن أمه كانت ترقِّصه به، ذكره الأزدي في كتاب الترقيص.
وفي نوادر ابن الأعرابي: الفِنْد اسمه شَهْل بن شيبان؛ وإنما سمي الفِنْد، لأنه قال يوم قَضّة: أما ترضوْن أن أكون لكم فِنْداً.
وفي الغريب المصنف: قال الأصمعي: كان يقال لُطَفيل الغَنَوي في الجاهلية مُحبِّر، لتحسينه الشعر.
وفي طبقات الشعراءِ لمحمد بن سلاّم: إنما سمي الفرزدق تشبيهاً لوجهه بالخُبْزة. وإنما سمي الراعي لكثرة وصفه الإبل وحُسْنِ نعته لها. وفي أمالي ثعلب: ندَّت إبل لإلياس بن مُضر بن نزار بن معد بن عدنان، فندَّت أولادُه في طلبها، وهم ثلاثة: عامر وعمرو وعُمير، فأدركها عامر فسمي مُدْرِكة، وأما عمر فاقتنص أرنباً، واشتغل بطبخها وقال: ما زلت في طَبْخ؛ فسمي طابخة، وأما عمير فانْقَمَع في البيت؛ فسمي قَمَعة؛ فلما أبطؤوا على أمهم ليلى خرجت في إثرهم فقال الشيخ لجارية لهم يقال لها نائلة: تقرفصي في إثر مولاتك؛ أي أسرعي، فقالت ليلى: ما زلت أُخَنْدِف في إثركم، أي أُهَروِل فسميت خِنْدِفاً، وقالت نائلة: أنا قَرْفَصْت في إثر مولاتي؛ فقال الشيخ: فأنت قرفاصة.
وفي العمدة لابن رشيق: علقمة الفحل بن عبدة لُقّب بالفحل، لأن امرأ القيس خاصمه في شعره إلى امرأته، فحكمت عليه لعلقمة فطلقها، وتزوجها عَلْقمة فسمي الفحل لذلك، وقيل: بل كان في قومه آخر يسمى علقمة الخصيّ.
وفي شرح المقامات للمطرزي: كان يقال للأعشى صنّاجة العرب؛ لكثرة ما تغنّت بشعره، وفي نوادر ابن الأعرابي: الأغْربة في الجاهلية يعني السودان عَنترة وخُفَافُ بن نُدْبَة السُّلَمى وندبة أمه وأبو عُمَيْر بن الحُبَاب السُّلَمي، وسُلَيْكُ بن السُّلَكة وهي أمه واسم أبيه يثربي، وهشام بنُ عُقْبة بن أبي مُعَيط، مخضرم، وتأبَّط شَرّاً، والشَّنْفرى.
وفي الصِّحاح: كان عنترة العبسي يلقب الفَلْحاء لفَلَحة كانت به وهي شَقٌّ في الشَّفَة السفلى، وإنما لم يقولوا: الأفلح؛ ذهبوا به إلى تأنيث الشفة.
وفيه الشُّويعر لقب محمد بن حمران الجُعْفي، لقبه بذلك امرؤ القيس بقوله:
أبلغا عني الشُّويعرَ أني ... عَمْدَ عَيْنٍ قَلَّدتُهن حَريماً
وفي المحكم: زعموا أن زياداً الذُّبياني قال الشعر على كبر السن، فسمي نَابغة وقيل: بل سُمِّي بذلك لقوله:
قد نبغت لنا منهم شؤون
وفي الصِّحاح: ماء السماء : لقب عامر بن حارثة الأزْدي، وهو أبو عمرو مُزيقياً سمي بذلك لأنه كان إذا أجدب قومُه مَا نَهم حتى يأتيهم الخِصْب، فقالوا: هو ماء السماء، لأنه خَلَفٌ منه، وماء السماء أيضاً لقب أم النذر بن امرئ القيس بن عمرو اللَّخْمِي، وهي ابنة عوف بن جُشَم بن النَّمِر بن قاسط؛ وسُمّيت بذلك لجمالها.
وقال التِّبريزي في تهذييه: عُبَيْد اللّه بن قيس الرُّقيَّات، كان ابن الأنباري يختار الرفع ويقول: إنه لقب به لتشبيبه بثلاث نسوة أسماؤهن رُقَيَّة، وقال غيره: الرُّقَيَّات جداته فهو مضاف.
وفي الصِّحاح: إنما أُضِيف إليهن لأنه تزوَّج عدة نسوة وافق أسماؤهن كلهن رُقَيّة، فنسب إليهن، هذا قول الأصمعي.
وفي الصِّحاح: المنْتحِل لقب شاعر من هُذيل؛ وهو مالك بن عُوَيْمر، وجُهُنَّام لقب عمرو بن قَطَن من بني سعد بن قيس بن ثعلبة؛ وكان يهاجي الأعشى.

وفي الأغاني: ثابت بن قُطْنة، هو ثابت بن كعب لقِّب قطنة، لأن سهماً أصابه في إحدى عينيه؛ فذهب بها فكان يجعل عليها قُطْنة.
وقال ابن فارس في المجمل: حدثني أحمد بن شعيب عن ثعلبة قال: سمي الحُطيئة لدمَامتِه؛ والحطيئة: الرجل القصير.
وقال ابن دريد في الجمهرة: نبغ الرجل؛ إذا قال الشعر بعد ما يُسِنّ، أو يكون مُفحَماً ثم ينطق به، وبه سميت النوابغ: الذُّبياني، والجَعْدي، والشَّيْباني.
كر من لُقِّب ببيت شعر قاله قال ابن دُرَيْد في الوشاح: من الشعراء من غَلَبَتْ عليهم ألقابهم بشعرهم حتى صاروا لا يُعْرفون إلاّ بها. فمنهم منبه بن سعد بن قيس بن عيلان بن مضر، وهو أعصُر؛ وإنما سمي أعْصُر بقوله:
عُمَيرُ إن أبَاكَ غيَّر لونَه ... مرُ الليالي واختلافُ الأَعْصُر
ومنهم امرؤ القيس بن ربيعة بن مُرَّة التغلبِي، وهو مهَلهِل، سمي بقوله:
َمَا توعَّر في الكُراع هجينُهم ... هلْهَلْتُ أثأر جابراً أو صِنْبِلاً
قلت: وفي طبقات الشعراء لمحمد بن سلاّم أن اسمه عديّ، وأنه سُمّي مُهَلهلاً لهْلهَلَة شعره، كهلهلة الثوب، وهو اضطرابُه واختلافه. وفي الصِّحاح: يقال: سُمّي مهلهلاً، لأنه أول من أرقّ الشعر.
ومنهم معاوية بن تميم، وهو الشَّقِر، وسمي الشَّقِر بقوله:
د أحمل الرمح الأصمّ كُعوبُه ... به من دماءِ القومِ كالشَّقِرات
ومنهم قيل بن عمرو بن الهجيم، سمي بليلاً لقوله:
وذي نَسَبٍ ناءٍ بعيد وَصَلْته ... وذي رَحمٍ بَلّلْتُها بِبِلاَلِها
ومنهم عمرو بن سعيد بن مالك، سمي المرقِّش بقوله:
الدارُ قَفْر والرُّسوم كما ... رَقّشَ في ظَهْرِ الأدِيمِ قَلَمْ
ومنهم عبد اللّه بن خالد، سمي المِكْواة لقوله:
وإني لأَكْوِي ذا النَّسَا من ظُلاَعِه ... وذا الفَلق المعمّى وأكْوي النَّوَاظرا
ومنهم خالد بن عمرو بن مرة، سُمِّي الشَّرِيد بقوله:
وأنا الشريد لمن يُعرّفُني ... حامِي الحَقِيقَةِ ما له مِثْلُ
ومنهم عمر بن ربيعة، سُمِّي المستوغِر بقوله:
يَنِشُّ الماء في الرَّبَلات منها ... نَشِيشَ الرَّضْف في اللبن الوَغِير
ومنهم صُرَيم بن مَعْشَر التغلبِي، سُمِّي أُفْنوناً بقوله:
منَّيْتِنَا الودَّ يا مَضْنون مَضْنُونا ... أزماننا إنّ للشّبانِ أُفْنُونا
ومنهم شَاس بن نَهَار العَبْدِي، سُمي الممزَّق بقوله:
فإن كنتُ مَأْكولاً فكُن خيرَ آكل ... وإلاّ فأَدْرِكْنِي وَلَمَّا أُمَزَّقِ
ومنهم عائذ بن مِحْصَن العبدي، سمي المثقِّب بقوله:
ظهرن بِكِلَّةٍ وسَدَلْنَ أخرى ... وثَقَّبْن الَوَصَاوِصَ لِلْعُيونِ
ومنهم عامر بن زيد مَنَاة العَبْدي سُمي الحصيص بقوله:
قَدْ حَصَّت البَيْضَةُ رأسَ امرئ ... جَلْدٍ على الأهوال صَبَّارِ
ومنهم ربيعة بن ليث العبدي، سُمي المطلع بقوله:
فإن لم أزُرْ سعدى بجُرْد كأنها ... صُدُورُ القَنَا يَطْلُعنَ من كل مَطْلعِ
ومنهم مالك بن جَنْدل سُمي الذَّهَاب لقوله:
وما سَيْرهن إذ علون قُرَاقِراً ... بذي أمم ولا الذَّهَّاب ذَهَّاب
ومنهم جرير بن عبد المسيح الضَّبي، سُمي المتلمِّس بقوله:
فهذا أوانُ العِرْضِ جُنّ ذُبَابُه ... زَنابيرُه والأزْرَقُ المتلَمِّسُ
ومنهم زياد بن معاوية الذُّبياني، سُمي النابغة بقوله:
وحلّت في بني القَيْن بن جَسْر ... وقد نبغَت لنا منهم شُؤون
ومنهم مُعَاوية بن مالك، سُمي معوِّد الحُكَّام لقوله:
أُعوِّدُ مثلها الحكامَ بَعْدِي ... إذا ما الأمرُ في الأشْيَاعِ نَابَا
ومنهم مالك بن كعب بن عوف، سُمي الجوَّاب بقوله:
لا تَسْقِنِي بيديك إن لم تَأْتِنِي ... رَقْصَ المطية إنني جوّابُ
ومنهم جامع بن شَدّاد، سُمي مُرْخِية لقوله:
وقد مدُّوا الزَّوَايا من لحيظ ... فرخُّوا المَحْضَ بالماء العُذَاب
ومنهم مُعاذ بن سِنَان، سُمي الأقرع بقوله:
مُعاوِيَ من يَرْقِيكُمُ إن أصابكُم ... شباحيَّة مما عدا القَفْرَ أقرَع

ومنهم عامر بن عبد اللّه الكلْبي، سُمي المتمنِّي، بقوله:
تمنيت إن أَلْقَى لميساً قَتْلتها ... وأَسْرَ ابن أبدى بالسيوفِ القَواضِب
ومنهم امرؤُ القَيْسِ الأكبر بن بَكْر بن الحارث بن مُعَاوية الكِنْدي، سُمي الذَّائد بقوله:
أَذُودُ القَوَافِي عَنِّي ذِياداً ... ذيادَ غلامٍ غويّ جَوَاداً
ومنهم شُرَحْبيل بن مَعْدي كَرِب، سُمي العفيف بقوله:
وقالت لي هلمَّ إلى التَّصابي ... فقلت عفَفتُ عما تَعْلَمينا
ومنهم عامر بن المجنون الجَرْمي، سُمي مدرج الريح بقوله:
أعَرَفْتَ رَسْماً من سُمَيّة باللِّوَى ... دَرَجَتْ عليه الريح بعدك فاسْتوَى
ومنهم عامر بن سفيان البارقي، سُمي المُعقِّر بقوله:
لها ناهضٌ في الجَوِّ قد نَهَدت له ... كما نَهَدت للبَعْلِ حسناءُ عاقرُ
ومنهم قَيْس بن جرْوَة الطائي، سمي العَارِق بقوله:
فإن لم تغيِّر بعضَ ما قد صَنَعْتُمُ ... لأَنْتَحِيَنْ لِلعَظْمِ ذُو أنَا عَارِقُهْ
ومنهم جابر بن قَيْس الحارثي، سمي المحذق بقوله:
وأحججتمو بالرَّكْبِ عنَّا وقلتم ... سقطنا على أمِّ الرُّبَيْق المحذَّق
ومنهم مَرْثَد بن حُمْران الجُعْفِي، سمي الأشعر بقوله:
فلا يَدْعُني قومي لسَعْدِ بن مالكٍ ... لِمَنْ أنا، لم أشْعُرْ عليهم وأَثْقب
ومنهم ثعلبة بن امرئ القيس، سمي قاتل الجوع بقوله:
قتلتُ الجوعَ في السنواتِ حتى ... تركتُ الجوعَ ليس له نَكِيرُ
ومنهم عبد اللّه بن عمرو الجُعْفِيّ، سمي الخَلِج بقوله:
كأنَّ تخالُجَ الأشطانِ فيهم ... شآبيبٌ تجودُ من الغَوادِي
ومنهم عامر بن جابر الخُزاعي، سمي المُتَنَكّب بقوله:
تنكَّبْتُ للحَربِ العَضُوضِ التي أَرَى ... ألا منْ يُحَارِبْ قَوْمَهُ يَتَنكّبِ
ومنهم عبد اللّه بن قيس السهمي، سمي المبرق بقوله:
فإن أنا لم أُبْرِق فلا يسَعَنّني ... من الأرض بَرٌّ ذو فَضَاءٍ ولا بَحْرُ
ومنهم مالك بن جَنَاب الكلبي، سُمي الأصمّ بقوله:
أصمّ عن الخَنَا إن قيلَ يوماً ... وفي غَيْر الخَنَا أُلْفَى سَمِيعاً
ومنهم عُوَيف بن عُقْبة الفَزَاري، سمي عُوَيف القَوَافِي بقوله:
سأُكْذِبُ مَنْ قد كان يزعم أنني ... إذا قلتُ قولاً لا أُجِيدُ القَوافيَا
ومنهم خِدَاش بن بِشْر، سمي البَعِيث بقوله:
تبعَّث مني ما تبعَّثَ بعد ما ... أُمِرَّت قُوَاي واستتمَّ غَرِيمي
ومنهم نافع بن خَلِيفة الغَنَوي؛ سمي المُخلِّل بقوله:
أزَبّ كلابيّ بَنَى اللؤمُ فَوقَه ... خباءً فلم تُهْتَكْ أَخِلَّتُه بَعْدُ
ومنهم جابر الكلبي: سمي المَرْنِي بقوله:
إذا ما مَشَى يُتْبِعْنَهُ عند خَطْوه ... عُيوناً مِرَاضاً طَرْفُهُنَّ رَوَانِيَا
ومنهم غَيلان بن عُقْبَة سمي ذا الرُّمة بقوله:
أشعثَ باقي رُمَّة التقليد
ومنهم كريم بن معاوية، سمي الهِجفّ بقوله:
ترجى ابنَ مُعْطٍ وِرْدَها وانْتَحى لها ... هِجَفّ جَفَتْ عنه المَعَالي فَأصْعَدا
ومنهم يزيد بن ضِرار؛ سُمي المزرِّد بقوله:
فقلت: تزرَّدها عبيدُ فإنني ... لِزَرْدِ المَوالي في السنين مُزَرِّد
ومنهم الأَحْوى بن عوف، سُمي جَذيمة بقوله:
جَذَمْت كفّي في الحياة فقد ... أوهنتني في المُقَام والسفر
ومنهم قيس الحنان الجهني، سُمي بقوله:
حَنَنْتُ على عديّ يوم ولَّوا ... لعمرك ما حَنَنْت على نَسيب
ومنهم عمرو بنُ غُنْم الطائي، سُمي الصَّمُوت بقوله:
صَمَتُّ ولم أكُنْ قِدْماً عَيِيّاً ... ألا إن الغريب هو الصَّمُوت
ومنهم بَيْهَس بن خلف الفَزَاري سُمي بَيْهَس النعامة بقوله:
لأطرقنّ حيَّهُم صباحاً ... لأبرُكَنّ بِرْكَةَ النَّعَامَة
ومنهم عَمْرو بن عبد الدار اليَشْكُري، سُمي القَعْقَاع بقوله:
فخرَّ أديمٌ حين غاب صَنَاعه ... وخرَّ خِبَاءٌ تحته يَتَقَعْقَع
ومنهم طَرَفة، واسمُه عمرو بن العَبْد، سمي طَرَفة بقوله:

لا تَعْجَلا بالبُكاء اليوم مُطَّرِفاً ... ولا أمِيريكُما بالدَّارِ إذْ وَقْفا
ومنهم أخو تأبَّط شرّاً، سمي ريش لَغْب بقوله:
وما كنت فَقْعاً نَابتاً بِقَرَارةٍ ... وما كنتُ رِيشاً من ذُنَابى ولا لَغْب
ومنهم عديّ بن علقمة الجسري، سمي اللّجّاج بقوله:
فما أنا باللَّجاج إن لم يُرَفِّعُوا ... ذَلاَذِلَ أَثْوَابٍ يَجُرُّونَها رُفْلاً
ومنهم جِِرَان العَوْد العقيلي، سُمي بقوله:
عَمدتُ لعَوْدٍ فانْتَحَيْتُ جِرَانَه ... وَلَلْكَيْسُ أمْضَى في الأَمورِ وأَنجَحُ
ومنهم العجَّاج، سُمِّي بقوله:
حتى يَعِجَّ ثَخَناً من عَجْعَجا
ومنهم سيَّار بن رَبِيعَة اليَشْكُرِي، سمي المفترق بقوله:
وعند بناتِ الصَّدْرِ مني قصائد ... أُنَهْنهُ من رَيْعَانِهنَّ وأُفْتَرِق
ومنهم حسّان بن ثابت، سمي الحُسَام بقوله:
فسوفَ يجيبكم عنه حُصَامٌ ... يصوعُ المُحْكمات كما يشَاءُ
ومنهم أبو ذُؤَيْب الهُدَلي، سمي القطيل بقوله:
عليه الصَّخر و الخَشبُ القَطِيل
وقال القَالِى في أماليه: إنما سُمي الراعي لقوله: لها أمرُها حتى إذا ما تبوَّأتْ لأخفافها مَرْعًى تبوَّأ مَضْجَعاً فقيل: رَعى الرجل وقال ابن سَلاَّم في طبقاته: إنما سُمِّي البَعيث بقوله:
تَبَعَّثَ مني ما تَبَعَّث بعد ما ... أُمِرَّت حبال كل مِرَّتها شزراً
وفي الصِّحاح: ذو الخِرَق الطَّهَوي، سمي بذلك لقوله:
لما رأت إبلي هَزْلَى حَمُولتها ... جاءت عِجَافاً عليها الرِّيش والخِرَقُ
وفيه: الممزِّق لقب شاعر من عبد قيس بكسر الزاي، وكان الفراء يفتحها وإنما لقب بذلك لقوله:
فإن كنت مأكولاً فكن خيرَ آكلٍ ... وإلاَّ فأدركْني ولما أُمَزَّقِ
وقال الآمدي: الممزَّق قائل هذا البيت بالفتح، واسمه شاس بن نَهَار العَبْدي جاهلي، وأما الممزّق الحضرمي فبكسر الزاي مُتأَخِّر، وابنه عباد ولقبه المخرق، وله أشعار كثيرة، وهو القائل:
إني المخرِّقُ أَعْرَاضَ الكرام كما ... كان الممزِّق أعراض اللِّئِام أَبِي
ذكر من تَعَدَّدَتْ أسماؤُه أو كناه أو ألقابه
عبد اللّه بن الصِّمة: أَخو دُريد بن الصِّمة، قال أبو عبيد في مقاتل الفرسان: كان له ثلاثة أسماء وثلاث كُنًى، وكان اسمه عبدَ اللّه ومَعْبَداً وخالداً؛ يكنى أبا فُرْعَان، وأبا أَوْفَى، وأبا ذُفافَة.
شَهْل بن شيبان: كان يلقب الفِنْد، ويلقب أيضاً عدِيد الألف؛ وذلك أن بني حَنيفة أرسلته إلى أولاد ثَعْلَبة، حين طلبوا نَصْرهم على بني ثعلبة، فقالت بنو حنيفة: قد بعثنا إليكم ألف فارس؛ فلما قدم على بني ثَعْلبة، قالوا له: أين الألف؟ قال: أنا فكان يقال له عديد الألف، ذكره ابن الأعرابي في نوادره.
امرؤ القيس بن حُجْر الكِنْدي: كان يلقب امرَأْ القيس ويلقب ذا القُروح، فقيل هو بالقاف وبالحاء المهملة آخره، قال ابن خَالَويْهِ في شرح الدريدية: لأن قيصر وَجَّه إليه بحُلّة مسمومة، فلما لبسِها أسرع السُّم فيه فتثقَّبَ لحمه؛ فسُمِّي ذا القُروح، وكذا قاله الجوهري في الصِّحاح، قال في الجمهرة: شَعْل بالشين معجمة وبالعين غير معجمة لقب تأبط شراً.
الفصل الرابع في معرفة الأنساب
وهو أقسام: القسم الأول المنسوب إلى القبيلة صريحاً.
كأبي الأسود الدُّؤَلي من ولد الدُّئِل بن بكر بن كِنَانة، قال السِّيرافي في طبقاته: قيل في النسب إلى دُئِل دُؤَلّي (بالفتح كما قالوا في نَمِر نَمَرِيّ بالفتح استثقالاً للكسرة، ويجوز تخفيف الهمزة فيقال: الدُّوَلي، بقلب الهمزة واواً مَحْضَة؛ لأن الهمزة إذا انفتحت وكان قبلها ضمة خففت بقلبها واواً. انتهى.
والخليل بن أحمد أَزْدِي فَرَاهيدي؛ لأنه من ولد فَرَاهيد بن مالك بن فَهْم بن عبد اللّه بن مالك بن نصر بن الأزد.
وأبي زيد سعيد بن أوس الأنصاري صَلِيبةً من الخزرج، ذكره محمد بن سعيد السِّيرافي في طبقاته.
والمازني من بني مازن بن شَيبَان.
القسم الثاني المنسوب إلى القبيلة ولاء كسيبويه، يقال له الحارثي؛ لأنه مولى بني الحارث بن كعب بن عمرو بن خالد بن أدد، ذكره السِّيرافي.

وأبي الحسن سعيد بن مسعدة الأخفش المُجاشعي مولى بني مُجاشع بن دارم، ذكره السِّيرافي أيضاً.
وأبي عبيدة مَعْمَر بن المُثَنَّى التَّيْمي؛ تيم قريش، لا تَيْم الرِّباب، قال السِّيرافي: هو مولى لهم؛ وقال: هو مولى لبني عبد اللّه بن مَعْمَر التيمي.
وأبي عمر الجَرْمي، قال السِّيرافي: هو مولى لجَرْم بن زَبَان، وجَرْم من قبائل اليمن.
القسم الثالث المنسوب إلى البلد والوطن كالتّوّزي أبي محمد عبد اللّه بن محمد هو مولى لقريش، قال السِّيرافي: قال أبو العباس: كنا ندعوه أبا محمد القرشي، واشتهر بالنسبة إلى بلده تَوَّج أو توّز، وهي بلد بفارس.
والسِّجِسْتاني أبي حاتم سهل بن محمد، منسوب إلى سِجِسْتَان.
القسم الرابع المنسوب إلى جدّ له كالأصمعي نسب إلى جده أَصْمَع، وهو باهِلي النسب.
والزِّيادي أبي إسحاق إبراهيم بن سفيان، من ولد زياد ابن أبيه، فنُسِب إليه.
القسم الخامس المنسوب إلى لباسه كالكِسائي، في فوائد النَّجَيْرميّ بخطه: سُئل أبو عبد اللّه الطوال: كيف سمي الكِسائي؟ فقال: كان الناس يجالسون مُعاذ بن مسلم الهرّاء في الخُزُوز والثياب الفاخرة، وكان هو يجالسه في كساء رُوذباري فقيل له الكِسائي.
القسم السادس من نُسِب إلى اسمه واسم أبيه قال ابن دريد في الجمهرة: النُّمَيْريّ الشاعر، هو ثَقَفِي، وإنما قيل له النُّميري لأنه اسمه نُمير بن أبي نمير.
القسم السابع من نُسِب إلى مَن صَحِبه كأبي محمد يحيى بن المبارك اليزيدي؛ قال السِّيرافي: نسب إلى يزيد بن منصور، خال اليزيدي لصُحبَتِه إياه.
القسم الثامن مَن نُسِب إلى مالك غير مُعْتِق كالرِّياشي أبي الفضل عباس بن الفرج، قال السِّيرافي: هو مولى محمد بن سليمان الهاشمي، ورياش رجل من جُذام، كان الفرج أبو العباس عبداً له، فبقي عليه نًسَبُه إلى رِيَاش.
القسم التاسع من نسب إلى بعض أعضائه لكبره كالرُّؤاسي محمد بن الحسن الكوفي؛ سمي بذلك لأنه كان كبير الرأس. وأبي الحسن علي بن حازم اللِّحْياني، قال في الصِّحاح: لقب بذلك لعظم لحيته.
القسم العاشر مَن نُسِب إلى أمه من ذلك محمد بن حبيبة؛ هي أمه ولا يعرف أبوه.
والأشْهَب بن رميلة قال ابن سلام: هي أمه، واسم أبيه ثور أحد بني نَهْشَل بن دَارِم.
وشبيب بن البَرْصاء، قال ابن سلام: هي أمه وأبوه يزيد بن حمزة.
ويزيد بن الطَّثَرِية، قال ابن سلام، هي أمه وأبوه المنتشر أحد بني عمرو بن سلمة بن قُشير والطَّثَرِية حيّ من قُضَاعة؛ يقال لهم طَثْر ينسب إليها.
وفي التهذيب للتِّبريزي: سويد بن كُراع العُكْلى: كُرَاع اسم أمه، فلذلك لا ينصرف واسم أبيه عمير.
النوع السادس والأربعون معرفة المؤتلف والمختلف
فيه ثلاثة فصول: الفصل الأول: أئمة اللغة والنحو من ذلك الأُبَّذي والأُنْدي: الأول بالباء الموحدة المشددة والذال المعجمة جماعة، والثاني بالنون الساكنة والدال المهملة عبد اللّه بن سليمان بن حفظ اللّه.
الأنْباري والأبْياري: الأول بالنون ثم الموحّدة أبو محمد القاسم بن محمد بن بشار، والثاني بالموحدة ثم المثناة التحتانية علي بن سيف المصري.
الجَريري والحَريري: الأول بالجيم المفتوحة المعافى بن زكريا، والثاني بالحاء المهملة القاسم بن علي الحريري البصري صاحب المَقَامات.
الرَّندي والزيدي: الأول بالراء المهملة والنون: جماعة من أهل المغرب؛ منهم أبو علي عمر بن عبد المجيد شارح الجُمل، والثاني بالزاي والياء كثير.
الزَّجَّاجي والزُّجَاجي: الأول بفتح الزاي وتشديد الجيم أبو القاسم عبد الرحمن بن إسحاق صاحب الجُمل والأمَالي وغير ذلك، والثاني بضم الزاي وتخفيف الجيم يوسف بن عبد اللّه الجُرْجاني.
السِّجْزي والشَّجَري: الأول بالسين المهملة المكسورة وسكون الجيم وبالزاي، أسامة بن سفيان من نُحَاة سِجسْتان، والثاني بالشين المعجمة المفتوحة وفتح الجيم وبالراء أبو السعادات هِبة اللّه بن الشَّجَري.
ابن الصائغ وابن الضائع: الأول بالصاد المهملة والغين المعجمة كثير، والثاني بالضاد المعجمة والعين المهملة أبو الحسن علي بن محمد الكتامي الإشبيلي شارح الجُمل.

الفالي والقالي: الأول بالفاء محمد بن سعيد السِّيرافي شارح اللُّباب، والثاني بالقاف أبو علي إسماعيل بن القاسم البغدادي صاحب الأمالي والبارع في اللغة وغير ذلك، منسوب إلى قَالي قَلا، بلد من أعمال إرْمِينية. انتهى.
الفصل الثاني: فيما يتعلَّق بشُعَرَاء العرب قال الآمدي في كتاب المؤتلف والمختلف: زياد في الشعراء: جماعة منهم النَّابغة الذُّبياني، ولهم شاعر يقال له ذياد بالذال المعجمة بن عزيز بن الحُوَيْرث بن مالك بن واقد.
الفصل الثالث: فيما يتعلق بالقبائل قال القالي في أماليه: حدثنا أبو بكر بن الأنباري: حدثني أبي عن أشياخه قال: كل ما في العرب عُدَس بفتح الدال إلاَّ عُدُس بن زيد فإنه بضمِّها.
وكل ما في العرب سَدوس بفتح السين إلاّ سُدُوس بن أصْمَع في طَيّئ. وكل ما في العرب فُرَافِصة بضم الفاء إلاّ فَرافِصة أبا نائلة امرأة عثمان بن عفّان رضي اللّه عنه.
وكل ما في العرب مِلْكان بكسر الميم إلاّ مَلْكان بن حَزْم بن رَبَّان فإنه بفتحها.
وقال محمد بن المعلي الأزدي في كتاب الترقيص: قال أبو جعفر المعبدي: كل شيء في العرب مُلَيح بضم الميم مفتوح اللام إلاّ الذي في كِنْدة فإنه مَلِيح بفتح الميم وكسر اللاَّم من رَبِيعة.
وفي الصِّحاح: النَّاس بالنون اسم قيْس عيلان، وهو الناس بن مضر بن نزار، وأخوه إلياس بن مضر بالياء.
وقال محمد بن حبيب في كتاب متشابه القبائل: كل شيء في العرب حارثة إلاّ جارية بن سَلِيط بن يَربوع، وفي سُلَيم جارية بن عبد، وفي الأنصار جارية بن عامر.
وكل شيء في العرب أسامة بألف غير سامة بن لُؤَيّ. وكل شيء في العرب عبد شمس غير عبْشمس بن سعد في تميم، وعبشمس ابن آخر في طيئ؛ هكذا قال بسكون الباء فيهما، وذكر غيره: أن الذي في تميم عَبشمس بفتح الباء والذي في طيئ عِبشمس بكسر الباء.
وكل شيء في العرب فهو حَبِيب سوى حُبَيْب بن عمرو في تغلب، وحُبَيْب بن جذيمة في قريش بالتصغير والتخفيف وسوى حُبَيِّب بن الجَهْم في النَّمِر، وحُبَيِّب بن كعب في بني يَشكر، وحُبَيِّب بن الحارث في ثَقِيف فإن الثلاثة بالتصغير والتشديد.
وكل شيء في العرب جُشَم سوى جُثَم بن جذام في جُذَام، وسوى جيشم بن عبد مناة في كلب.
وكل شيء في العرب جَسَّاس مشدد سوى جَسَاس بن نُشْبة في تَيْم الرِّباب فإنه مخفف.
وكل شيء في العرب مُعَاوية سوى مَعْوِيَة بن امرئ القيس بن جَسْر في قُضاعة، وسوى مَعْوِيَة وهو أَجْرَم بن ناهش في خَثْعَم.
وكل شيء في العرب شَيْبَان إلاّ سَيْبان بن الغَوْث في حِمْيَر. وكل شيء في العرب فَهْم بالفاء إلاّ قَهْم بن الجابر من هَمْدان فإنه بالقاف.
وكلّ شيء من قبائل العرب فهو غَنْم بالغين والنون إلاّ عَثْم بن الرَّبْعَة بن رشدان بن قيس من جُهينة فإنه بالعين والثاء.
وكلّ شيء في العرب أسيد فهو على فَعِيل سوى أُسَيْد بن عمرو في بني تميم، فإنه على مثال التصغير، وسوى سيد بن رزان في قيس فإنه على مثال فعل.
وكل شيء في العرب خَلِيف بالخاء المعجمة إلاّ حلِيف بن مازن في خَثْعم فإنه بالحاء المهملة، وكل شيء في العرب من القبائل عَدِيّ مفتوح العين إلاّ عُديّ بن ثعلبة في طيئ، فإنه مضموم العين مشدد الياء.
وكلّ شيء في العرب حرْب ساكن إلاّ اسمين: حُرَب بن مظلَّة في مَذْحِج، وحرب بن قاسط في قُضاعة.
وفي الأزد حُدان بن شمير بن عمرو بضم الحاء المهملة، وفي تميم حَدان ابن قريع بفتح الحاء المهملة.
وفي ربيعة جَدان بفتح الجيم بن جَدِيلة وفي أَسَد خَدان بفتح الخاء المعجمة بن هرّ، وفي هَمْدان ذو حُدان بالضم بن شراحيل. وفي طيئ هَذَمة بن عتّاب بفتحتين وفي مُزَينة هُذْمة بن لاطم بضم الهاء وسكون الذال.
وفي خُزاعة حَبَشِيَّة بن سكون بفتح الحاء والباء وفي مُزَينة حُبْشية بن كعب بضم الحاء وسكون الباء.
كل اسم في العرب دِجاجة بكسر الدال فأما الدَّجاج من الطير فمفتوح الدال.
وفي عَدْوان لَهَب بن عمرو بفتح اللام والهاء وفي الأزْد لِهْب بن أحجن بكسر اللام وسكون الهاء.

وفي مُضَر ضَبّة بن أُدّ بن طَابِخة، وفي قريش ضَبَّة بن الحارث بن فهر بن مالك، وفي هذيل ضَبَّة بن عمرو؛ الثلاثة بفتح الضاد وبالباء الموحدة، وفي قُضَاعة ضِنّة بن سعد، وفي عُذْرة ضِنّة بن عبد، وفي أسد ضِنّة بن الحَلاَّف، وفي الأزد ضِنّة بن العاص، الأربعة بكسر الضاد وبالنون.
كل امرئ القيس في العرب فالمنسوب إليه مَرْئِيّ مقصور؛ مثال مَرْعِيّ إلاّ امرَأ القيس من كندة يقال للرجل منهم مَرْقَسِيّ.
كل اسم في العرب يزيد إلاّ تزيد بن حُلْوان من قُضَاعة، وتزيد بن جُشم من الأنصار.
وفي بني تميم شَقَرة وهو معاوية بن الحارث، وشَقَرة بن نَبْت بن أُدَد أخو عدنان محرك مفتوح وفي ضَبّة شَقْرة بن ربيعة، وفي عبد القيس شَقْرة بن بكرة.
كل شيء في العرب فهو حَرام إلاّ حِزام بن هلال في قيس. وفي ربيعة يشكر بن بكر، وفي مراد يشكر بن عمير، وفي الأزد يشكر بن مُبَشِّر، وفي بني قيس يشكر بن الحارث، وفي الأزد يشكر بن عمرو.
وفي قيس قُرَيع بن الحارث، وفي محارب قُرَيع بن حبيب، وفي تميم قُرَيْع بن عوف، وفي عبد القيس فُرَيع بالفاء وهو ثعلبة بن معاوية، وفي بجيلة فزيع بن فتيان بالفاء والزاي، وفي الأزد قزيع بن بكر بالقاف والزاي.
وفي المشاكهة للأزدي: في العرب عُدثان بن عبد اللّه بن زهران بضم العين وبالثاء المثلثة وفيهم عَدَنان بفتح العين والدال وبالنون بن عبد اللّه من الأزد، وعَدْنان أبو معدّ بن عَدْنان مفتوح العين مسكن الدال.
وقال الأزدي في كتاب الترقيص: قال هشام بن محمد: ليس في العرب سَلِمة بكسر اللام إلاّ في الخَزْرَج وبَجيلة، وغيرهما سَلمة بفتح اللام.
قال هشام: وكل شيء في العرب فُرافِصَة بضم الفاء إلاّ فَرافصة بن الأحوص.
وفي تهذيب الإصلاح للتبريزي: الدُّئل من كنانة ينسب إليهم أبو الأسود الدُّؤَلي مفتوحة مهموزة، والدُّول في حنيفة ينسب إليهم الدُّولي، والدِّيل في عبد القيس ينسب إليهم الدِّيلي.


معرفة المُتفق والمفْترق - معرفة المواليد والوفيات

المزهر

النوع السابع والأربعون معرفة المُتفق والمفْترق
فيه ثلاثة فصول: الفصل الأول: أئمة اللغة والنحو الأخفش أحدَ عَشَر نحوياً: أحدهم: الأخفش الأكبر أبو الخطاب عبد الحميد بن عبد المجيد أحد شيوخ سيبويه.
والثاني: الأخفش الأوسط أبو الحسن سعيد بن مسعدة تلميذ سيبويه، مات سنة عشر ومائتين؛ وقيل بعدها.
والثالث: الأخفش الأصغر أبو الحسن علي بن سليمان، من تلامذة المبرِّد وثعلب، مات سنة خمس عشرة وثلثمائة.
والرابع: أحمد بن عمران بن سلامة الألهاني مصنف غريب الموطَّأ، مات قبل الخمسين ومائتين.
والخامس: أحمد بن محمد الموصلي أحد شيوخ ابن جِنِّي، مصنف كتاب تعليل القراءات.
والسادس: خلف بن عمرو اليشكري البَلَنسي مات بعد الستين وأربعمائة.
والسابع: عبد اللّه بن محمد البغدادي من أصحاب الأصمعي.
والثامن: عبد العزيز بن أحمد الأندلسي من مشايخ ابن عبد البر.
والتاسع: عليّ بن محمد الإدْريسي، مات بعد الخمسين وأربعمائة.
والعاشر: عليّ بن إسماعيل بن رجاء الفاطمي.
والحادي عشر: هارون بن موسى بن شريك القارئ، مات سنة إحْدَى وسبعين ومائتين.
سيبويه أربعة: أحدهم: إمام العربية عمرو بن عثمان بن قَنْبَر.
والثاني: محمد بن موسى بن عبد العزيز المصري.
والثالث: محمد بن عبد العزيز الأصبهاني.
والرابع: أبو الحسن عليّ بن عبد اللّه الكومي المغربي.
ثعلب: اثنان: أشهرهما: الإمام أبو العباس أحمد بن يحيى.
والثاني: محمد بن عبد الرحمن.
نِفطَوية: اثنان: المشهور إبراهيم بن محمد بن عرفة، والآخر: أبو الحسن علي بن عبد الرحمن المصري.
ابن دُرَيد: اثنان: المشهور: أبو بكر محمد بن الحسن الأزدي.
والآخر: يحيى بن محمد بن دُرَيد الأسَدي.
الأعلم: اثنان: أشهرهما: يوسف بن سليمان الشَّنْتَمَري.
والآخر: إبراهيم بن قاسم البَطْلَيوسي.
ابن يعيش: ثلاثة: أشهرهم: موفق الدين يعيش بن عليّ بن يعيش الحلبي.
والثاني: عمر بن يعيش السنوسي.
والثالث: خلف بن يعيش الأصبحي.
ابن هشام: جماعة: الأول: عبد الملك بن هِشام صاحب السيرة والمغازي.
الثاني: محمد بن يحيى بن هشام اللَّخْمي.
والثالث: الشيخ جمال الدين عبد اللّه بن يوسف بن هشام الحنبلي المتأخر صاحب التصانيف المشهورة.
فائدة

حيث أَطْلَقَ أبو عُبيد في الغريب المصنف أبا عمرو فهو الشَّيْباني فإن أراد أبا عمرو بن العلاء قَيّده، وحيث أطلق النحاة أبا عمرو فمرادهم ابن العلاء.
وحيث أطلق البصريون أبا العباس فالمراد به المبرِّد، وحيث أطلقه الكوفيون فالمراد به ثَعْلَب، ذكره ابن الزَّمْلَكاني في شرح المُفَصَّل، وحيث أطلق في كتب النحو الأخفش فهو الأوسط، فإن أريد الأكبر أو الأصغر قَيَّدوه.
الفصل الثاني فيما يتعلَّق بشعراء العرب امرؤ القيس: جماعة: منهم امْرُؤ القيس بن حُجر الكِنْدِيّ، وامْرُؤ القيس مُهَلْهل بن ربيعة، وامرؤ القيس بن حُمَام بن عبيدة، وامرؤ القيس بن عَمْرو بن مُعَاوية بن السمط بن ثور، وامرؤ القيس بن النعمان بن الشقيقة بن عانس الكِنْدي، وامرؤ القيس ابن الأَصبَغ الكلْبِي، وامرؤ القيس بن بكر الذَّائد الكندي، وامرؤ القيس بن الفَاخِر بن الطَّمَّاح الخولاني؛ وامرؤ القيس الكندي الملقب الجَفْشِيش، وامرؤ القيس بن عديّ من عُليم، وامرؤ القيس بن جبلة السَّكُونيّ، وامرؤ القيس بن عمرو بن الحارث السَّكوني، وامرؤ القيس ابن بحر الزُّهَيْري، وامرؤ القيس بن كِلاب بن رازم العُقَيْلِي، وامرؤ القيس بن مالك الحميري.
النوابغ: أربعة فيما ذكر ابن دُرَيد في الوشاح: نابغة بني ذُبيان زياد بن معاوية، ونابغة بني جعْدة قيس بن عبد اللّه، ونابغة بني الحارث يزيد بن أبان، ونابغة بني شيبان جمل بن سعدانة، الأعْشى جماعة؛ فيما ذكر ابن دُرَيد في الوِشَاح، والآمدي في المؤتلف والمختلف: أعشى بني قَيس ميمون بن قيس، وأَعشى بَاهِلة عامر بن الحارث، وأعشى بني تغْلب عمرو بن الأيهم، وأعشى بني ربيعة صالح بن خارجة، وأعشى بني هَمْدان عبد الرحمن بن مالك؛ وأعشى بني مالك بن سعد؛ راجز من رهط؛ العجَّاج، وأعشى بني طِرْوَد من بني سليم بن منصور وهو زَرْعة بن السائب، وأعشى بني أسد قيس بن بجرة، وأعشى بني نهشل الأسود بني يَعْفُر، وأعشى بني مازن من تميم، وأعشى بني معروف اسمه جشمة، وأعشى عُكْل اسمه كَهْمَش، وأعشى بني عُقَيل اسمه مُعاذ، وأعشى بني مالك بن سعد، والأعشى التغلبي اسمه نعمان بن نجران، وأعشى بني عوف بن همام واسمه ضَابئ، وأعشى بني ضَوْزَة اسمه عبد اللّه، وأعشى بني جِلاَّن اسمه، سلمة، والأعشى بن النباش بن زرارة التيمي.
الطّرمّاح، اثنان: أحدهما الطِّرِمّاح بن حكيم، والآخر الطّرِمّاح الأجاني، ذكره التبريزي في تهذيبه.
نُصَيب: ثلاثة: أحدهم نُصَيب الأسود المرْواني، والثاني نُصَيب الأبيض الهاشمي، والثالث نُصيب بن الأسود، ذكرهم التِّبْرِيزي في تهذيبه.
الفصل الثالث فيما يتعلق بالقبائل قال ابن حبيب في كتاب مُتّفق القبائل: في قَيْس عَيْلان شَكَل بن الحارث، وفي بني كلْب شَكَل بن يَرْبوع.
وفي بني مُضر: الغَوْث بن مُرّ بن أُدّ، وفي بني بَجِيلة: الغَوْث بن أنمار، والغَوْث بن طيئ، وفي الأزد: عليّ بن مسعود بن مازن، وفي طيئ علي بن تميم بن ثعلبة، وفي بني بجيلة علي بن أنيع، وفيها أيضاً علي بن مالك، وفي سعد العشيرة علي بن أنس اللّه، وفي الأزد علي بن مسعود، وفي ربيعة علي بن بكر.
وفي قُرَيش: هُصَيْص بن كعب بن لؤي، وفي هَمْدان: هُصَيْص بن الحارث، وفي طيئ: هُصَيْص بن كعب بن مالك، وفي قيس هُصَيْص؛ وهو عويم بن كعب.
وفي تميم: القُلَيْب بن عمرو بن تميم، وفي أسد القُلَيْب بن عمرو بن أسد. وفي مُضَر: طَابخة بن إلياس بن مضر، وفي قُضاعة: طَابخة بن ثعلب، وفي هُذَيل طَابخة بن لحيان، وفي جذام طابخة بن الهُون.
وفي مَعَد: إياد بن نِزار بن معد، وفي الأزد: إياد بن سود. وفي خُزاعة: كُليب بن حَبَشية، وفي تميم: كُلَيب بن يَرْبوع، وفي هَوازِن: كليب بن ربيعة بن عامر، وفي تغلب: كُلَيب بن ربيعة بن الحرث.
وفي الأنصار: الأَوْس بن جارية بن ثعلبة، وفي ربيعة: الأوس بن تَغْلب، وفي خُزاعة: الأَوْس بن أفصى. وفي قَيْس: ذُبيان بن بغيض، وفي الأزد: ذُبيان بن ثعلبة بن الدّول، وفي بَجيلة ذُبيان بن ثعلبة بن معاوية، وفي ربيعة ذُبيان بن كنانة، وفي هَمْدان ذبيان بن مالك، وفيها أيضاً ذُبيان بن عليان.
وفي قُضاعة: جَرْم بن زَبّان، وفي بجيلة: جَرْم بن عَلْقَمة، وفي طيئ جَرْم وهو ثعلبة بن عمرو، وفي عابلة جَرْم بن شعل.

وفي قُضاعة: كلب بن وبرة، وفي بَجيلة: كلب بن عمرو، وفي كِنَانَة: كلب ابن عوف.
وفي ربيعة بن نزار: تيم اللّه بن ثعلبة بن كنانة، وفي الأنصار تيم اللّه وهو النجار بن ثعلبة بن عمرو بن الخَزْرَج، وفي الأزد: تيم اللّه بن حفال، وفي خثعم تَيْم اللّه بن مبشر.
وفي ربيعة عِجْل بن لُجَيم، وفي النَّمر عِجْل بن معاوية، وفي بني يَشْكر عجل ابن كعب.
وفي مُضر: أسد بن خزيمة بن مدركة، وفي مَذْحج أسد بن مسيلة، وفي قريش أسد بن عبد العزى بن قصيّ، وفي مَذْحِج أسد بن عبد مناة، وفيها أيضاً أسد بن مرّ ابن صدي، وفي الأزد أسد بن الحارث، وفي ربيعة أسد بن ربيعة بن نزار.
وفي قيس: غَطَفان بن قيس بن سعد، وفي جُذام: غَطَفان بن سعد بن إياس، وفي جُهينة: غطفان بن قيس بن جهينة، وفي إياد غطفان بن عمرو.
وفي مضر: أمية بن عبد شمس بن عبد مناف بن قصيّ، وأمية الأصغر أيضاً بن عبد شمس، وأمية الأصغر، هم العَبَلات منهم العَبْلي الشاعر، وفي الأنصار أمية بن زيد بن مالك، وفي طيء أمية بن عدي، وفي قضاعة أمية بن عصيبة، وفي إياد أمية ابن حذافة.
وفي قُضَاعة عُذْرة بن سعد، وفي كلب عُذْرة بن زيد اللات، وعُذْرة بن عَدِيّ، وفي الأزد: عُذْرة بن عداد.
وفي قيس: غُراب بن ظالم، وفي طيء غراب بن جذيمة. وفي قريش، سَهْم بن هُصَيص، وفي قيس سَهْم بن مرّة، وسَهْم بن عمرو، وفي هُذَيْل سَهْم بن معاوية.
وفي قريش: مخزوم بن يقظة بن مرّة بن كعب، وفي هُذيل مخزوم بن باهلة، وفي عَبْس مخزوم بن مالك.
وفي قريش: مُحارب بن فهر بن مالك بن النضر، وفي قيس محارب بن خصفة ابن قيس بن عيلان بن مضر.
وقال الأزدي في كتاب الترقيص: الضُّبَيْعَات ثلاثة: ضُبَيْعَة بن قيس بن ثعلبة، وضُبَيْعة بن عِجْل بن لُجَيْم، والأكبر ضُبَيْعَة بن رَبيعة، قال الشاعر:
قتلنا به خيرَ الضُّبَيعات كلها ... ضُبَيْعَة قيس لا ضُبَيْعة أضْجَما
النوع الثامن والأربعون معرفة المواليد والوفيات
أبو الأسود الدؤلي: قال أبو الطيب: قال أبو حاتم: ولد في الجاهلية، وقال غيره: مات في طاعون الجارف سنة تسع وستين.
أبو عمرو بن العلاء: مات سنة أربع وقيل سنة تسع وخمسين ومائة بطريق الشام.
عيسى بن عُمَر الثَّقَفِي: مات سنة تسع وأربعين وقيل: سنة خمسين ومائة.
يونس بن حبيب الضبَّي: ولد سنة تسعين، ومات سنة اثنين وثمانين ومائة.
الخليل بن أحمد: مات سنة خمس وسبعين ومائة، وقيل: سنة سبعين، وقيل: سنة ستين وله أربع وسبعون سنة.
أبو زيد أوْس بن سعيد الأنصاري: مات سنة خمسَ عشرة، وقيل: أربع عشرة، وقيل: ست عشرة ومائتين وله ثلاث وتسعون سنة.
أبو عُبيدة: ولد سنة اثنتي عشرة ومائة، ومات سنة تسع، وقيل ثمان وقيل عشرة وقيل إحدى عشرة ومائتين.
خَلَف الأحمر: مات في حدود ثمانين ومائة.
الأصمعي: ولد سنة ثلاث وعشرين ومائة، ومات في صفر سنة ست عشرة، وقيل خمس عشرة ومائتين.
سيبويه: مات بِشِيرَاز، وقيل بالبيضا سنة ثمانين ومائة، وعمره اثنتان وثلاثون سنة، قاله الخطيب البغدادي، وقيل: نَيَّف على الأربعين، وقيل مات بالبصرة سنة إحدى وستين، وقيل: سنة ثمان وثمانين، وقال ابن الجوزي: مات بساوَة سنة أربع وتسعين.
النَّضْر بن شُمَيل: مات سنة ثلاث وقيل سنة أربع ومائتين.
أبو محمد اليزيدي يحيى بن المبارك: مات بخُراسان سنة اثنتين ومائتين وله أربع وسبعون سنة.
ولده إبراهيم: مات سنة خمس وعشرين ومائتين.
ولده الآخر محمد: مات بمصر لما خرج إليها مع المعتصم وذلك في سنة.
أولاد محمد هذا: أبو جعفر أحمد مات قبيل سنة ستين ومائتين. وأبو العباس الفضل مات سنة ثمان وسبعين ومائتين.
المؤرِّج بن عَمْرو السدوسي: مات سنة خمس وتسعين ومائة، وقيل: عاش إلى بعد المائتين.
عليّ بن نصر الجَهْضَمِيّ: مات سنة سبع وثمانين ومائة.
قُطْرُب: مات سنة ست ومائتين.
أبو الحسن الأخفش: مات سنة عشر، وقيل خمس عشرة، وقيل: إحدى وعشرين ومائتين.
الكِسائي: مات بالرِّي سنة تسع وثمانين ومائة، جزم به أبو الطيب وقيل سنة اثنتين وثمانين، وقيل سنة ثلاث وثمانين، وقيل سنة اثنتين وتسعين.
أبو عمرو الشيباني: مات سنة ست أو خمس ومائتين، وقيل سنة ثلاث عشرة، وقد بلغ مائة سنة وعشر سنين، وقيل وثماني عشرة.

الفرّاء: مات بطريق مكة سنة سبع ومائتين، وله سبع وستون سنة.
أبو عمر الجَرْمي: مات سنة خمس وعشرين ومائتين.
أبو محمد عبد اللّه بن محمد التوَّزي: مات سنة ثمان وثلاثين ومائتين.
المازني: مات سنة تسع أو ثمان وأربعين ومائتين، كذا قال الخطيب.
وقال غيره: سنة ثلاثين.
الرِّياشيك: قتله الزِنج بالبصرة، وكان قائماً يصلِّي الضحى في مسجده سنة سبع وخمسين ومائتين.
أبو حاتم السِّجِسْتاني: مات سنة خمسين أو خمس وخمسين أو أربع وخمسين أو ثمان وأربعين ومائتين، وقد قارب التسعين.
ابن الأعرابي: ولد ليلة مات أبو حنيفة لإحدى عشرة خلت من جمادى الآخرة سنة خمسين ومائة، ومات سنة إحدى وثلاثين، وقيل ثلاث وثلاثين ومائتين.
أبو عُبَيد: مات بمكة سنة ثلاث أو أربع وعشرين ومائتين، وقيل سنة ثلاثين وله سبع وستونز المبرِّد: ولد سنة عشر ومائتين ومات سنة اثنتين، وقيل: خمس وثمانين ومائتين.
ثعلب: ولد سنة مائتين، ومات في جمادى الآخرة سنة إحدى وتسعين.
ابن السكِّيت: مات في رجب سنة أربع وأربعين ومائتين.
الزَّجَّاج: مات سنة إحدى عشرة وثلثمائة.
أبو بكر بن دُرَيد: ولد سنة ثلاث وعشرين ومائتين، ومات بعُمان في رمضان سنة إحدى عشرة وثلثمائة.
ابن قُتَيْبة: ولد سنة ثلاث عشرة ومائتين، ومات سنة سبع وستين.
ابن كَيْسان: قال الخطيب: مات سنة تسع وتسعين ومائتين، وقال ياقوب: هذا سهو بلا شك؛ ففي تاريخ أبي غالب أنه مات سنة عشرين وثلثمائة.
الأزهري صاحب التهذيب: ولد سنة اثنتين ومائتين، ومات سنة سبعين.
أبو علي القالي: ولد سنة ثمان وثمانين ومائتين، ومات سنة ست وخمسين وثلثمائة.
أبو بكر الزّبيدي؛ صاحب مختصر العين: مات سنة تسع وسبعين وثلثمائة.
أبو عمر الزاهد: ولد سنة إحدى وستين ومائتين، ومات سنة خمس وأربعين وثلثمائة.
أبو الطيب اللّغوي: مات بعد الخمسين وثلثمائة.
ابن القُوطِيّة: مات سنة سبع وستين وثلثمائة.
القاسم الأنْبَاري: مات سنة أربع وثلثمائة.
وولده الإمام أبو بكر: ولد سنة إحدى وسبعين ومائتين، ومات سنة ثمان عشرة وثلثمائة.
أبو الحسين أحمد بن فارس: مات سنة خمس وتسعين وثلثمائة.
أبو جعفر أحمد بن محمد بن إسماعيل النحاس: مات غريقاً في النيل سنة سبع أو ثمان وثلاثين وثلثمائة.
أبو علي الحسن بن أحمد الفارسي: مات سنة سبع وسبعين وثلثمائة.
محمد بن سعيد السِّيرافي الفالي: ولد قبل السبعين ومائتين، ومات ببغداد في رجب سنة ثمان وستين وثلثمائة.
الجوهري: صاحب الصِّحَاح: مات في حدود الأربعمائة.
أبو عبد اللّه الحسين أحمد بن خَالَوَيْهِ: مات سنة سبعين وثلثمائة أبو محمد بن دَرَسْتَويْه: ولد سنة ثمان وخمسين ومائتين، ومات سنة سبع وأربعين وثلثمائة.
أبو القاسم عبد الرحمن بن إسحاق الزّجاجي: مات بطبَرية سنة تسع وثلاثين، وقيل: أربعين وثلثمائة.
أبو الفتح عثمان بن جنّي: ولد قبل الثلاثين وثلثمائة، ومات سنة اثنتين وتسعين.
كُرَاع: مات في حدود عشر وثلثمائة.
علي بن عيسى الرّماني: ولد سنة ست وسبعين ومائتين، ومات سنة أربع وثمانين وثلثمائة.
الهَروي - صاحب الغَرِيبي: مات سنة إحدى وأربعمائة.
أبو منصور موهوب بن أحمد الجَواليقي: مات في المحرم سنة خمس وستين وأربعمائة.
أبو الحسن علي بن سِيدَه الأندلسي الضرير: مات سنة ثمان وخمسين وأربعمائة عن نحو ستين سنة.
أبو زكريا يحيى بن علي الخطيب التِّبريزي: ولد سنة إحدى وعشرين وأربعمائة، ومات فجأة سنة اثنتين وخمسمائة.
الأعلم: ولد سنة عشر وأربعمائة؛ ومات سنة ست وسبعين وأربعمائة.
ابن بابشاذ النحوي: مات سنة تسع وستين وأربعمائة.
عبد اللّه بن أحمد الخشاب: مات سنة سبع وستين وخمسمائة.
أبو محمد عبد اللّه بن بري: مات سنة اثنتين وثمانين وخمسمائة.
أبو إسحاق بن السيد البَطْلَيوسي: ولد سنة أربع وأربعين وأربعمائة، ومات سنة إحدى وعشرين وخمسمائة.
أبو القاسم علي بن جعفر السعدي اللغوي المعروف بابن القَطَّاع: ولد سنة ثلاث وثلاثين وأربعمائة، ومات سنة خمس عشرة وخمسمائة.
الكمال بن الأنباري: مات سنة سبع وسبعين وخمسمائة.
أبو القاسم محمود بن عمر الزمخشري: ولد سنة سبع وستين وأربعمائة، ومات سنة ثمان وثلاثين وخمسمائة.

ابن الشَّجَري: ولد سنة خمسين وأربعائة، ومات سنة اثنتين وأربعين وخمسمائة.
الإمام رضيّ الدين الصغاني: ولد سنة سبع وسبعين وخمسائة، ومات سنة خمسين وستمائة.
جمال الدين بن مالك: ولد سنة ستمائة، ومات في شعبان سنة اثنتين وسبعين وستمائة.
الرضي الشاطبي: ولد سنة إحدى وستمائة، ومات بالقاهرة المُعزية سنة أربع وثمانين.
أبو حَيَّان الإمام أثير الدين: ولد سنة أربع وخمسين وستمائة؛ ومات في صفر سنة خمس وأربعين وسبعمائ.
القاضي مجد الدين صاحب القاموس: ولد سنة تسع وعشرين وسبعمائة، ومات في شوال سنة ست عشرة وثمانمائة.


معرفة الشعر والشعراء - معرفة أغلاط العرب

المزهر

النوع التاسع والأربعون معرفة الشعر والشعراء
قال ابن فارس في فقه اللغة: الشعرُ كلام موزونٌ مقفّى، دالّ على معنى، ويكون أكثرَ من بيت، وإنما قلنا هذا لأنه جائز اتفاق سطر واحد بوزن يشبه وزنَ الشعر عن غير قصد، فقد قيل: إنَّ بعض الناس كَتَبَ في عُنوان كتاب:
للإمام المسيِّب بن زُهَيْرٍ ... من عِقَالِ بن شَبَّة بن عِقال
فاستوى هذا في الوزن الذي يسمى الخفيف، ولعل الكاتب لم يقصِد به شعراً.
وقد ذكر نَاسٌ في هذا كلمات من كتاب اللّه تعالى: كَرِهْنَا ذِكْرَها، وقد نزّه اللّه سبحانه كتابَه عن شَبَهِ الشعر، كما نزَّه نبيه صلى الله عليه وسلم عن قوله.
فإن قال قائل: فما الحكمةُ في تنزيه اللّه تعالى نَبيّه عن الشعر؟ قيل له: أولُ ما في ذلك حكم اللّه تعالى بأنَّ " الشُّعَرَاءَ يَتَّبِعُهُمُ الْغَاوُونَ " ، وأنَّهُمْ " في كلِّ وَادٍ يَهيمُونَ، وأنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ " . ثم قال: " إلاَّ الذين آمَنُوا وَعَمِلُوا الصَّالِحَات " ورسول اللّه صلى اللّه تعالى عليه وآله وسلم وإن كان أفضلَ المؤمنين إيماناً، وأكثر الصالحين عملاً للصالحات فلم يكن ينبغي له الشِّعر بحال، لأن للشعر شرائط لا يسمَّى الإنسان بغيرها شاعراً، وذلك أن إنساناً لو عمل كلاماً مستقيماً موزوناً، يتحرَّى فيه الصدق من غير أن يُفْرِط؛، أو يتعدى أو يَمين، أو يأتي فيه بأشياء لا يمكن كونها بَتَّة لما سماه الناس شاعراً، ولكان ما يقوله مَخْسولاً ساقطاً.
وقد قال بعض العقلاء - وسئل عن الشعر - فقال: إن هَزل أضْحك، وإن جَدَّ كذب، فالشاعر بين كذب وإضحاك؛ وإذ كان كذا فقد نزّه اللّه نبيه صلى الله عليه وسلم عن هاتين الخَصلتين وعن كل أمر دَنِيّ.
وبعد؛ فإنا لا نكاد نرى شاعراً إلاّ مادحاً ضارعاً، أو هاجياً ذا قَذَع، وهذه أوصافٌ لا تصلح لنبيّ، ِفإن قال: فقد يكونُ من الشعر الحكمة كما قال رسول اللّه صلى الله عليه وسلم: " إن من البيان لسِحْراً، وإن من الشِّعْر لحكمة " أو قال: " حُكْماً " قيل له: إنما نزه اللّه نبيه عن قيل الشعر لما ذكرناه، فأما الحكمةُ فقد آتاه اللّه من ذلك القِسْمَ الأجزل، والنصيبَ الأوفر في الكتاب والسُّنَّة.
ومعنى آخر في تنزيهه عن قيل الشعر؛ أن أهل العَرُوض مُجْمِعُون على أنه لا فرق بين صناعة العَرُوض وصناعة الإيقاع، إلاّ أن صناعة الإيقاع تَقْسِم الزمان بالنَّغَم، وصناعة العروض تقسم الزمان بالحروف المسم،عة؛ فلما كان الشعر ذا ميزان يناسب الإيقاع، والإيقاعُ ضرب من الملاهي لم يصلح ذلك لرسول اللّه صلى الله عليه وسلم، وقد قال رسول اللّه صلى الله عليه وسلم: " ما أنَا من دَدٍ ولا دَدٌ مِني " .
ثم قال ابن فارس: والشعر ديوان العرب، وبه حفظت الأنساب وعُرِفت المآثر، ومنه تُعُلِّمت اللغة، وهو حُجَّة فيما أشكل من غريب كتاب اللّه، وغريب حديث رسول اللّه صلى الله عليه وسلم وحديث صاحبته والتابعين، وقد يكون شاعرٌ أشعر، وشِعْرٌ أحلى وأظرف؛ فأما أن تتفاوت الأشعار القديمة حتى يتباعد ما بينها في الجودة فلا؛ وبكلٍّ يُحتج، وإلى كل يُحتاج، فأما الاختيارُ الذي يراه الناس للناس فشهوات؛ كلٌّ يستحسن شيئاً.
والشعراء أُمَراء الكلام، يَقْصرون الممدود، ويَمُدُّون المقصور، ويُقَدِّمون ويؤخرون، ويومِئون ويشُيرون، ويختلسون ويُعيرون ويَسْتعيرون، فأمّا لحنٌ في إعراب، أو إزالة كلمة من نَهج صواب فليس لهم ذلك.

وقال ابن رشيق في العمدة: العرب أفضل الأمم، وَحِكْمَتُها أشرف الحِكَم كفضل اللسان على اليد، وكلام العرب نوعان: منظوم ومنثور؛ لكل نوع منهما ثلاث طبقات: جيدة ومتوسطة ورديئة، فإذا اتفقت الطبقتان في القَدْر، وتساوتا في القيمة؛ ولم يكن لإحداهما فضل على الأخرى كان الحكم للشعر ظاهراً في التسمية؛ لأن كل منظوم أحسنُ من كل منثور من جنسه في معترف العادة؛ ألا ترى أن الدُّرَّ وهو أخو اللفظ ونسيبُه، وإليه يقاس وبه يشبّه إذا كان منظوماً يكون أظهر لحسنه، وأصْونَ له، وكذلك اللفظ إذا كان منثوراً تَبَدَّد في الأسماع، وتَدَحْرَجَ في الطباع، ولم يستقر منه إلاّ المفرطة في اللطف فإذا أخذه سِلْكُ الوَزْنِ وعِقْد القافية تألفت أشْتاته، وازدوجت فرائده، وأمن السرقة والغَصب، وقد أجمع الناس على أن المنثور في كلامهم أكثر، وأقلّ جيداً محفوظاً، وأن الشعرَ أقلُّ، وأكثر جيداً محفوظاً؛ لأن في أدناه من زينة الوزن والقافية ما يقارب به جَيِّد المنثور.
وكان الكلامُ كله منثوراً، فاحتاجت العرب إلى الغِناء بمكارم أخلاقها، وطَيِّب أعراقها، وذكرِ أيامها الصالحة، وأوطانها النازحة، وفُرسَانها الأَنجاد، وسمحائها الأجواد؛ لتهزّ نفوسها إلى الكرم، وتدل أبناءها على حسن الشيم؛ فتوهموا أعاريض فعملوها موازين للكلام، فلما تم لهم وزنه سموه شعراً، لأنهم قد شَعروا به؛ أي فَطِنوا له.
وقال: ما تكلمت به العرب من جيد المنثور أكثر مما تكلمت به من جيد الموزون، فلم يُحفظ من المنثور عُشْره ولا ضاع من الموزون عشره، فإن احتج أحد على تفضيل النثر على الشعر بأن القرآن منثور وقد قال تعالى: " وَمَا عَلَّمْنَاه الشِّعرَ وَمَا يَنْبَغِي لَهُ " ، قيل له: إن اللّه بعث رسوله آية وحجة على الخلْق، وجعل كتابه منثوراً ليكون أظهر برهاناً بفضله على الشعر الذي من عادة صاحبه أن يكون قادراً على ما يحب من الكلام، وتحدَّى جميع الناس من شاعر وغيره بعمل مثله، فأعجزهم ذلك فكما أن القرآن أعجَز الشعراء وليس بِشِعْر، كذلك أعجزَ الخطباء وليس بخُطبة، والمترسلين وليس بترسل، وإعجازُه الشعراء أشدُّ برهاناً؛ ألا ترى العرب كيف نسبوا النبي صلى الله عليه وسلم إلى الشعر لَمَّا غُلِبوا وتبين عجزهم فقالوا: هو شاعر لمَا في قلوبهم من هيبة الشعر وفخامته، وأنه يقع منه ما لا يُلحَق؛ والمنثور ليس كذلك، فمن هنا قال تعالى: " وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنْبَغِي لَهُ " ؛ أي لتقوم عليكم الحجة ويصح قِبَلكم الدليل.
قال ابنُ رشيق: وكانت القبيلة من العرب إذا نبغ فيها شاعر أتت القبائل فهنَّأتها بذلك، وصنعت الأطعمة، واجتمع النساء يلعبْن بالمزَاهِر كما يصنعن في الأعراس، وتتباشر الرجال والولْدَان؛ لأنه حِماية لأعراضهم، وذَبٌّ عن أحسابهم، وتخليد لمآثرهم، وإشادَةٌ لِذِكْرِهِمْ؛ وكانوا لا يهنئون إلاّ بغلام يولد، أو شاعر ينبغ فيهم، أو فرس تُنتج.
وقال محمد بن سلام الجمحي في طبقات الشعراء: لا يحاط بشعر قبيلة واحدة من القبائل العرب، وكان الشِّعْر في الجاهلية عند العرب ديوانَ علمهم، ومنتهى حكمتهم، به يأخذون وإليه يَصِيرون.
ذهاب الشعر وسقوطه
قال ابن عوف عن ابن سِيرين: قال: قال عمرُ بن الخطاب رضي اللّه عنه: كان الشِّعْرُ علم قوم لم يكن لهم علم أصحُّ منه، فجاء الإسلامُ فتشاغلت عنه العرب، وتشاغلوا بالجهاد وغزو فارس والروم ولَهَتْ عن الشعر وروايته؛ فلما كثر الإسلام وجاءت الفتوح، واطمأنَّ العرب بالأمصار، راجعوا رواية الشعر، فلم يَئِلُوا إلى ديوان مُدَوَّن، ولا كتاب مكتوب، وألفوا ذلك وقد هلك من العرب مَنْ هلك بالموت والقتل، فحفظوا أقلَّ ذلك؛ وذهب عنهم منه كثير، وقد كان عند آل النعمان بن المنذر منه ديوان فيه أشعار الفحول، وما مُدِح به هو وأهل بيته، فصار ذلك إلى بني مروان؛ أو ما صار منه.
قال يونس بن حبيب: قال أبو عمرو بن العلاء: ما انتهى إليكم مما قالت العرب إلاّ أقلُّه ولو جاءكم وافراً لجاءكم عِلْمٌ وشِعر كثير.

قال محمد بن سلاّم الجُمَحي: ومما يدلّ على ذهاب الشعر وسقوطه قلةُ ما بأيدي الرواة المصحِّحين لطرفة وعَبيد؛ اللَّذين صحَّ لهما قصائد بقدر عشر وإن لم يكن لهما غيرهن؛ فليس موضعهما حيث وضعا من الشهرة والتَّقْدِمة، وإن كان ما يروى من الغث لهما فليسا يستحقان مكانهما على أفواه الرواة، ويروى أن غيرهما قد سقط من كلامه كلام كثير، غير أن الذي نالهما من ذلك أكثر، وكانا أقدم الفحول، فلعل ذلك لذلك، فلما قل كلامُهما حُمِل عليهما حملاً كثيراً.
أولية الشعر ولم يكن لأوائل العرب من الشِّعر إلاّ الأبيات يقولها الرجل في حاجته؛ وإنما قُصِّدت القصائد، وطوّل الشعر على عهد عبد المطَّلب، أو هاشم بن عبد مناف، وذلك يدل على إسقاط عاد وثمود وحمير وتُبَّع فمن قديم الشعر الصحيح قول العَنْبر ابن عمرو بن تميم، وكان مجاوراً في بَهْراء، فَرَابه رَيْبٌ فقال:
قد رَابَني من دَلْوَى اضطرابها ... والنأي في بهراء واغترابها
إلاَّ تجئْ ملأى يجئ قرابها
ومما يروى من قديم الشعر قول دُويد بن زيد بن نَهْد حين حضره الموت:
اليوم يُبنى لدُوَيْد بيتُه ... لو كان للدَّهر بِلًى أَبْلَيْتُه
أو كان قِرني واحداً كَفَيْتُه ... يا رُبَّ نَهْب صالح حَويْتُه
ورب غَيْلٍ حسنٍ لويتُه ... ومعصم مخضب ثنيته
ومن قدماء الشعراء أعصر بن سعد بن قَيْس عيلان بن مضر، وهو مُنْبه أبو باهلة وغنيّ والطُّفاوة.
ومنهم المستوغر بن ربيعة بن كعب بن نَهْد، وكان قديماً، وبقي بقاء طويلاً حتى قال:
ولقد سئمتُ من الحياةِ وطُولها ... وازدَدْتُ من عَدَدِ السنين مِئينا
مائة أتت من بعدها مائتان لي ... وازدَدْتُ من عدد الشهور سِنينا
ومنهم زهير بن جَنَاب الكلْبي، كان قديماً شريفاً وهو القائل:
إذا قالت حَذام فصدِّقوها ... فإنَّ القولَ ما قَالتْ حَذَام
ومنهم جَذِيمة الأبْرش، ولجيم بن صعب بن علي بن بكر بن وائل؛ وهو القائل:
من كل ما نالَ الفتى ... قد نلته إلاّ التحِيّه
وقال امرؤ القيس بن حُجْر:
عُوجَا على طَللِ الديار لَعلَّنا ... نبكي الدِّيارَ كما بكى ابن حِذام
وهو رجل من طيّئ، لم نسمع شعره الذي بكى فيه، ولا شعراً غير هذا البيت الذي ذكره امرؤ القيس.
وكان أول من قصَّد القصائد، وذكر الوقائع المهلهل بن ربيعة التغْلِبيّ في قتل أخيه كليب؛ قال الفرزدق:
ومهلهل الشعراء ذاك الأول
وزعمت العرب أنه كان يتكثَّر ويدَّعِي في قوله بأكثر من فعله.
تنقل الشعر في القبائل
وكان شعراء الجاهلية في ربيعة، أولهم المهلهل وهو خال امرئ القيس بن حُجْر الكِنْدِيّ، والمُرَقِّشان، والأكبر منهما عم الأصغر، والأصغر عم طَرَفة بن العبد، واسم الأكبر عَوْف بن سعد، واسم الأصغر عمرو بن حَرْملة، وقيل ربيعة بن سفيان.
ومنهم سعد بن مالك، وطَرَفة بن العبد، وعَمْرو بن قَمِيئة، والمتلمِّس، وهو خال طرفة، والأَعْشى والمُسَيِّب بن عَلَس، والحارث بن حلِّزة، ثم تحوَّل الشعر في قَيس، فمنهم النابغتان وزهير بن أبي سلمى، وابنه كعب، ولبيد، والحطيئة، والشَّمَّاخ، وأخوه مُزَرِّد، وخِدَاش بن زهير، ثم آل إلى تميم فلم يزل فيهم إلى اليوم؛ ومنهم كان أَوْس بن حَجَر شاعر مُضَر في الجاهلية، لم يتقدمه أحد منهم حتى نشأ النابغة وزهير فأخملاه، وبقي شاعرَ تميم في الجاهلية غير مدافَع؛ وكان الأصمعي يقول: أوْس أشعر من زُهَير ولكنّ النابغة طَأطأ منه، وكان زهير راوية أَوْس، وكان أوس زوج أم زهير.

وقال عمر بن شبّة في طبقات الشعراء: للشعر والشعراء أولٌ لا يُوقَفُ عليه؛ وقد اختلف في ذلك العلماء، وادَّعت القبائلُ كلّ قبيلة لشاعرها أنه الأول، ولم يدّعوا ذلك لقائل البيتين والثلاثة؛ لأنهم لا يُسَمون ذلك شعراً، فادَّعت اليَمانية لامرئ القيس، وبنو أسد لعبيد بن الأبرص، وتَغْلِب لِمُهَلْهل، وبكر لعمرو بن قَمِيئة والمرقِّش الأكبر وإياد لأبي دُؤَاد، قال: وزعم بعضهم أن الأفوه الأوْدِي أقدمُ من هؤلاء، وأنه أول من قَصَّد القصيد؛ قال: وهؤلاء النفر المدَّعى لهم التقدم في الشعر متقاربون، لعل أقدَمهم لا يسبق الهجرة بمائة سنة أو نحوها.
وقال ثعلب في أماليه: قال الأصمعي: أول مَنْ يُروَى له كلمة تبلغ ثلاثين بيتاً من الشعر مهلهل، ثم ذؤيب بن كعب بن عمرو بن تميم، ثم ضَمْرة، رجل من بني كنانة، والأضبط بن قريع، قال: وكان بين هؤلاء وبين الإسلام أربعمائة سنة، وكان امرؤ القيس بعد هؤلاء بكثير.
وقال ابن خالوية في كتاب ليس: أول من قال الشعر ابن حِذام.
مشاهير الشعراء
وقال ابن رشيق في العمدة: المشاهير من الشعراء أكثر من أن يُحَاطَ بهم عدداً، ومنهم مشاهير قد طارت أسماؤهم، وسار شعرهم، وكثر ذكرهم، حتى غلبوا على سائر من كان في زمانهم، ولكل أحد منهم طائفة تُفَضِّلُه وتتعصَّب له، وقلما تجتمع على واحد إلاّ ما رُوِي عن النبي صلى الله عليه وسلم في امرئ القيس أنه أشعر الشعراء وقائدهم إلى النار يعني شعراء الجاهلية والمشركين، قال دِعْبِل بن علي الخُزاعي: ولا يقود قوماً إلاّ أميرهم.
وقال عمر بن الخطاب للعباس بن عبد المطلب وقد سأله عن الشعراء: امرؤ القيس سابقهم، خَسَف لهم عين الشعر، فافتقر عن معان عُورٍ أَصَحَّ بَصَر.
قال عبد الكريم: خسف لهم من الخَسِيف وهي البئر التي حُفِرت في حجارة، فخرج منها ماء كثير، وقوله: افْتقر أي فَتح؛ وهو من الفقير، وهو فم القناة، وقوله: عن معان عُور؛ يريد أن امرأ القيس من اليمن، وأن أهل اليمن ليست لهم فصاحة نزار، فجعل لهم معاني عوراً فتح امرؤ القيس أصح بصر؛ فإن امرأ القيس يماني النسب نزاري الدار والمنشأ.
وفَضَّله علي رضي اللّه عنه بأن قال: رأيته أحسنَهم نادرة، وأسبقَهم بادرة، وأنه لم يقل لرغبة ولا لرهبة.
وقد قال العلماء بالشعر: إن امرأ القيس لم يتقدم الشعراء لأنه قال ما لم يقولوا؛ ولكنه سبق إلى أشياء فاستحسنها الشعراء، واتَّبَعوه فيها؛ لأنه أول من لطَّف المعاني، ومن استوقف على الطلول، ووصف النساء بالظباء والمَهَا والبَيْض، وشبه الخيل بالعِقْبانِ والعصي، وفَرَق بين النسيب وما سواه من القصيدة، وقرّب مأخذ الكلام؛ فَقَيَّد الأوَابِد وأجاد الاستعارة والتشبيه، وحكى محمد بن سلام الجمحي: أن سائلاً سأل الفرزدق مَنْ أَشْعَرُ الناس؟ فقال: ذو القُرُوح، وسئل لبيد: من أشعر الناس؟ فقال: الملك الضِّلِّيل، قيل: ثم مَنْ؟ قال: الشاب القتيل، قيل: ثم من؟ قال: الشيخ أبو عَقيل يعني نفسه.
وكان الحُذَّاق يقولون: الفحول في الجاهلية ثلاثة وفي الإسلام ثلاثة متشابهون: زهير والفرزدق، والنابغة والأخطل، والأعشى وجرير.
وكان خلف الأحمر يقول: أجمعهم الأعشى، وقال أبو عمرو بن العلاء: مَثَلُه مثل البازي، يضرب كبير الطير وصغيره، وكان أبو الخطاب الأخفش يُقدِّمه جداً، لا يقدِّم عليه أحداً.
وحكى الأصْمعيّ عن ابن أبي طرفة: كفاك من الشُّعَراء أربعة: زهير إذا رَغِب، والنابغة إذا رهب، والأعشى إذا طَرِب، وعنترة إذا كَلِب، وزاد قوم وجرير إذا غضب.
وقيل لكُثَيِّر أو لنُصَيْب: من أشعر العرب؟ فقال: امرؤُ القيس إذا رَكِبَ، وزهير إذا رَغِب، والنابغة إذا رَهِب، والأعشى إذا شَرِب.
وكان أبو بكر رضي اللّه عنه يقدم النابغة ويقول: هو أحسنهم شعراً، وأعذبهم بحراً، وأبعدهم قَعْراً.
وقال محمد بن أبي الخطاب في كتابه الموسوم بجمهرة أشعار العرب: إن أبا عُبَيدة قال: أصحابُ السبع التي تسمى السِّمط: امرؤُ القيس، وزُهير، والنابغة، والأعشى، ولَبيد، وعمرو، وطَرَفة.
قال: وقال المفضَل: من زعم أن في السبع التي تسمى السِّمْط لأحد غير هؤلاء فقد أبطل، وأسقطا من أصحاب المعلقة عنترة والحارث بن حلّزة، وأثبتا الأعشى والنابغة.

وكانت المعلقات تسمى المُذَهَّباتُ، وذلك أنها اختيرت من سائر الشعر، فكتبت في القُبَاطِيّ بماء الذهب، وعلِّقت على الكعبة؛ فلذلك يقال: مُذَهَّبة فلان إذا كانت أجود شعره، ذكر ذلك غيرُ واحد من العلماء.
وقيل: بل كان الملك إذا استجيدت قصيدة يقول: عَلِّقوا لنا هذه لتكون في خِزَانته.
وقال الجُمحي: سأل عكرمة بن جرير أباه جريراً: مَنْ أشعر الناس؟ قال: أعَن الجاهلية تَسألني أم الإسلام؟ قال: ما أردت إلاّ الإسلام، فإذْ ذكرتَ الجاهلية فأخْبِرني عن أهلها، قال: زهير شاعرهم، قال: قلت: فالإسلام؟ قال: الفرزدق نَبْعة الشعر، قلت: والأخطل؟ قال: يجيد مدح الملوك، ويصيب صفة الخمر، قلت: فما تركتَ لنفسك؟ قال: دعني فإني نحرت الشعر نحراً، وسئل الفرزدق مرة: من أشعر العرب؟ فقال: بشر بن أبي خازم، قيل له: بماذا؟ قال: بقوله:
ثوى في مَلْحَدٍ لا بد منه ... كفى بالموت نأياً واغتراباً
ثم سئل جرير، فقال: بِشر بن أبي خازم، قيل له: بماذا؟ قال: بقوله:
وهينُ بِلًى وكلُّ فَتًى سيْبَلَى ... فَشُقِّي الجيبَ وانْتَحبي انْتِحَابا
فاتفقا على بِشْر بن أبي خازم كما ترى.
وكتب الحجاجُ بنُ يوسف إلى قُتيبة بن مسلم يسألُه عن أشعر الشعراء في الجاهلية، وأشعر شعراء وقته، فقال: أشعرُ الجاهلية امرؤ القيس، وأَضْربَهُم مثلاً طَرَفَة؛ وأما شعراء الوقت فالفرزدق أفخرُهم، وجريرٌ أهجاهم، والأخطلُ أوصفهم.
وأما الحُطَيئة فسُئِل: مَنْ أشعر الناس؟ فقال: أبو دؤاد حيث يقول:
لا أعُدّ الإقتار عُدْماً ولكن ... فَقْدُ مَنْ قد رُزِئْتُه الإعدام
وهو وإن كان فحلاً قديماً، وكان امرؤ القيس يتوكأ عليه، ويَرْوِي شعره، فلم يقل فيه أحد من النُّقَاد مقالَة الحطيئة.
وسأله ابن عباس مرة أخرى فقال: الذي يقول:
ومَنْ يجعل المعروف من دون عِرْضِه ... يَفِرْهُ ومن لا يَتَّقِ الشتَم يُشْتَم
وليس الذي يقول:
ولستَ بِمُسْتبِقٍ أخاً لا تَلُمُّه ... على شَعَثٍ، أيُّ الرجال المهذب؟
ولكن الضَّراعة أفسدته كما أفسدت جَرْولاً، واللّه لولا الجشع لكنت أشعر الماضين، وأما الباقون فلا شك أني أشعرهم، قال ابن عباس : كذلك أنت يا أبا مُلَيكة.
زعم ابن أبي الخطاب أن أبا عمرو يقول: أشعر الناس أربعة: امرؤ القيس، والنابغة، وطَرَفة، ومهلهل، قال: وقال المفضل: سئل الفرزدق فقال: امرؤ القيس أشعر الناس وقال جرير: النابغة أشعر الناس، وقال الأخطل: الأعشى أشعر الناس، وقال ابن أحمر: زهير أشعر الناس، وقال ذو الرُّمة: لَبيد أشعر الناس، وقال نَضْر بن شُمَيْل: طَرَفة أشعر الناس، وقال الكُمَيْت: عمرو بن كلثوم أشعر الناس، وهذا يدلك على اختلاف الأهواء وقلة الاتِّفَاق.
وكان ابن أبي إسحاق، وهو عالم ناقد، ومقدّم مشهور، يقول: أشعر الجاهلية مُرَقِّش الأكبر. وأشعر الإسلاميين كُثَيِّر، وهذا غُلوّ مُفْرِط، غير أنهم مُجْمِعون على أنه أَوَّلُ من أطال المدح.
وسأل عبدُ الملك بن مَروان الأخطلَ: مَنْ أشعر الناس؟ فقال: العبد العَجْلاني، يعني ابن مُقْبل، قال: بم ذاك؟ قال: وجدتُه في بَطْحَاء الشعر والشعراء على الجَرْفين، قال: أعرف له ذلك كرهاً! وقيل لنُصَيْب مرة: من أشعر العرب؟ فقال: أخو تميم؛ يعني عَلْقَمة بن عَبَدة، وقيل: أَوْس بن حَجَر.
وليس لأحد من الشعراء بعد امرئ القيس ما لزهير والنابغة والأعشى في النُّفُوس، والذي أتت به الرواية عن يونس بن حبيب الضبي النحوي أن علماء البَصْرَةِ كانوا يقدمون امرأ القيس، وأن أهل الكوفة كانوا يقدمون الأعشى، وأن أهل الحجاز والبادية كانوا يقدمون زهيراً والنابغة، وكان أهل العالية لا يعدلون بالنابغة أحداً؛ كما أن أهل الحجاز لا يعدلون بزهير أحداً.
ثم قال محمد بن سلاَّم يرفعه عن عبد اللّه بن عباس أنه قال: قال لي عمر بن الخطاب رضي اللّه عنه: أنشِدْنِي لأشعر شعرائكم، قلت: ومَنْ هو يا أمير المؤمنين؟ قال: زهير، قلت: وكان كذلك؟ قال: كان لا يُعَاظِل بين الكلام ولا يتبع حُوشِيّة، ولا يمدح الرجل إلاّ بما فيه.

ثم قال ابن سلاَّم: قال أهل النظر: كان زهير أحصفَهم شعراً، وأبعدَهم من سُخْف، وأجمَعهم لكثير من المعاني في قليل من المنطق، وأما النابغة؛ فقال مَنْ يحتج له: كان أحسنَهم ديباجةَ شعر، وأكثَرهم رَوْنَقَ كلام؛ وأجْزَلَهم بيتاً؛ كان شعرُه كلاماً ليس فيه تكلف، وزعم أصحاب الأعشى أنه أكثرهم عروضاً، وأذهبهم في فنون الشعر، وأكثرهم طويلة جيدة؛ مدحاً وهجاء وفخراً وصفة، وقال بعض مُتَقَدِّمي العلماء: الأعشى أشعر الأربعة، قيل له: فأين الخبر عن النبي صلى الله عليه وسلم أن امرأَ القيس بيده لواءُ الشعر؟ فقال: بهذا الخبر صحَّ للأعشى ما قلت، وذلك أنه ما من حامل لواء إلاّ على أمير، فامرؤ القيس حامل اللواء والأعشى الأمير.
وسئِل حسان بن ثابت رضي اللّه عنه مَنْ أشعر الناس؟ فقال: أرَاحِلاً أم حيّاً؟ قيل: بل حياً؛ قال: أشعر الناس حيّاً هذيل، قال محمد بن سلام الجمحي: وأشعر هُذَيْل أبو ذؤيب غير مُدافَع، وحكى الجُمَحِيّ قال: أخبرني عمرو بن مُعاذ المعريّ قال: في التوراة مكتوب أبو ذؤيب مؤلف زوراً، وكان اسم الشاعر بالسريانية مؤلف زوراً، فأخبرت بذلك بعضَ أصحاب العربية، وهو كثير بن إسحاق فأعجب منه، وقال: بلغني ذلك.
وقال الأصمعي: قال أبو عمرو بن العلاء: أفصح الشعراء ألسناً وأعربهم أهل السَّرَوات؛ وهنّ ثلاث، وهي الجبال المطَّلة على تِهامة مما يلي اليمن؛ فأولها هُذيل؛ وهي تلي الرمل من تهامة؛ ثم عليه السراة الوسطى وقد شركتهم ثقيف في ناحية منها، ثم سَرَاة الأزد، أزد شَنُوءة وهم بنو الحارث بن كعب بن الحارث بن نَصْر بن الأزْد.
وقال أبو عمرو أيضاً: أفصح الناس عُلْيا تميم وسُفْلى قيس. وقال أبو زيد: أفصح الناس سافلةُ العالية، وعالية السافلة، يعني عَجُز هوازن وأهل العالية أهل المدينة ومن حولها ومن يليها ودنا منها، ولغتهم ليست بتلك عنده.
وقوم يرون تقدمة الشعر لليمن في الجاهلية بامرئ القيس، وفي الإسلام بحسَّان ابن ثابت، وفي المولَّدين بالحسن بن هانئ وأصحابه، وأشعرُ أهل المَدِر بإجماع من الناس والاتفاق حسان بن ثابت.
وقال أبو عمرو بن العلاء: ختم الشعر بذي الرُّمة، والرجز برؤْبة العجّاج.
وزعم يونس: أن العجَّاج أشْعَرُ أهلِ الرَّجَز والقصيد، وقال: إنما هو كلام؛ وأجودهم كلاماً أشعرهم، والعجَّاج ليس في شعْره شيء يستطيع أحد أن يقول: لو كان مكانه غيره لكان أجود، وذكر أنه صنع أُرجَوزَته:
قد جَبَر الدِّين الإلهُ فجبرْ
في نحو من مائتي بيت، وهي موقوفة مقيدة، ولو أطلقت قوافيها وساعد فيها الوزن لكانت منصوبة كلها.
وقال أبو عبيدة: إنما كان الشاعر يقول من الرجز البيتين والثلاثة ونحو ذلك إذا حارب، أو شاتم، أو فاخر؛ حتى كان العجَّاج أول من أطاله وقَصَّدَه، وشَبَّب فيه، وذكر الديار واستوقف الركاب عليها، واستوصف ما فيها، وبكى على الشَّباب، ووصف الراحلة، كما فعلت الشعراء بالقصيد، فكان في الرُّجاز كامرئ القيس في الشعراء.
وقال غيره: أولُ من طوّل شعر الرجز الأغلب العِجْلي، وهو قديم، وزعم الجُمَحِيّ وغيره أنه أول من رجز.
وقال ابن رشيق في العمدة: ولا أظن ذلك صحيحاً؛ لأنه إنما كان على عهد رسول اللّه صلى الله عليه وسلم، ونحن نجد الرَّجز أقدم من ذلك.
وكان أبو عبيدة يقول: افتتح الشعر بامرئ القيس وختم بابن هَرْمة. وقالت طائفة: الشعراء ثلاثة: جاهلي، وإسلامي، ومولد، فالجاهلي امرؤ القيس، والإسلامي ذو الرُّمة، والمولد ابن المعتز، وهذا قول من يُفَضِّل البديع وخاصة التشبيه على جميع فنون الشعر، وطائفة أخرى تقول: بل الثلاثة: الأعشى، والأخطل، وأبو نواس، وهذا مذهب أصحاب الخمر وما ناسبها، ومَنْ يقول بالتصرف وقلة التكلف،وقال قوم: بل ثلاثة: مهلهل، وابن أبي ربيعة، وعباس بن الأحنف، وهذا قول من يؤثر الأنفة، وسهولة الكلام، والقدرة على الصنعة والتجويد في فن واحد، وليس في المولدين أشهر اسماً من الحَسَن، ثم حبيب، والبُحْتُري، ويقال: إنهما أخملا في زمانهما خمسمائة شاعر كلهم مجيد، ثم تبعهما في الاشتهار ابن الرومي، وابن المعتز، وطار اسم المعتز حتى صار كالحَسَن في المولدين وامرئ القيس في القدماء، ثم جاء المتنبي فملأ الدنيا، هذا كله كلام ابنِ رَشِيق.
المقلّون من الشعراء

ثم قال: باب المقلين من الشعراء ولما كان المشاهير من الشعراء كما قدمت أكثر من أن يحصوْا ذكرت من المقلّين من وسع ذكره في هذا الموضع: فمنهم: طرفة بن العبد، وعَبيد بن الأبرص، وعَلْقمة الفحل، وعدي بن زيد؛ وطرفةُ فضل الناس بواحدة عند العلماء وهي المعلقة:
لِخَوْلَةَ أَطْلاَلٌ ببرقة ثَهْمَدِ
وله سواها يسير، لأنه قتل صغيراً حول العشرين فيما روى، وأصحُّ ما في ذلك قول أخته ترثيه:
عددنا له ستَّاً وعشرين حِجَّة ... فلما توفَّاها اسْتَوَى سَيِّداً ضَخْماً
فُجِعْنَا به لمَّا رَجَوْنا إيابَه ... على خير حال لا وليداً ولا قَحْماً
أنشده المبرِّد، والقَحْم: المتناهي في السن.
وعَبيد بن الأبرص: قليل الشعر في أيدي الناس، على قِدَم ذكره، وعِظَم شهرته، وطول عمره، يقال: إنه عاش ثلثمائة سنة وكذلك أبو دؤاد.
ولِعَلْقَمة الفَحْل: ثلاث قصائد مشهورات، إحداها قوله:
ذَهَبْتِ مِن الهِجران في كل مَذْهَب
والثانية قوله:
طَحَابك قَلْبٌ في الحِسان طَرُوب
والثالثة قوله:
هل ما علمت وما استودعت مكتوم
وأما عدي بن زيد: فمشهوراته أربع، قوله:
أَرَوَاحٌ مُوَدِّعٌ أَمْ بُكُورُ
وقوله:
أتعرفُ رسمَ الدار مِن أُمِّ مَعْبَدِ
وقوله:
ليس شيء على المَنون بباقي
وقوله:
لم أرَ مثل الفتيان في غير ال ... أيام ينسون ما عواقبها
وقال أبو عمرو: عَدِيٌّ في الشعراء مثل سُهَيل في النجوم، يعارِضها ولا يجري معها؛ هؤلاء أشعارهم كثيرة في ذاتها، قليلة في أيدي الناس، ذهبتْ بذهاب الرُّوَاة الذين يحملونها.
ومن المقلين: سلامة بن جُنْدَب وحُصَيْن بن الحُمام المُرّي، والمتلمِّس، والمسيَّب ابن عَلَس؛ كل أشعارهم قليلة في ذاتها، جيد الجملة، ويروى عن أبي عبيدة أنه قال: اتفقوا على أن أشعر المقلين في الجاهلية ثلاثة: المتلمِّس، والمسيَّب بن علَس، وحصين بن الحُمام المُرّي، وأما أصحاب الواحدة؛ فطَرَفة أولهم، ومنهم عنترة، والحارث بن حلِّزة، وعمْرو بن كلثوم؛ أصحاب المعلقات المشهورات، وعمرو بن معدي كرب، والأشعر بن حُمران الجُعْفى، وسُوَيْد بن أبي كاهل، والأسود بن يَعْفُر، وكان امرؤ القيس مقلاً كثير المعاني والتصرف، لا يصح له إلاّ نيف وعشرون شعراً بين طويل وقطعة.
المغَلَّبون من الشعراء
وأما المغلَّبون: فمنهم نابغة بني جَعْدة، ومعنى المُغلَّب الذي لا يزال مغلوباً؛ قال امرؤُ القيس:
فإنك لم يفخر عليك كَفاخِر ... ضعيف ولم يغلبْك مثل مُغَلَّب
يعني أِنه إذا قدر لم يبْق، وقد غُلّب على الجَعْدي أوس بن مَغْراء السعدي، وليلى الأَخْيَليَّة وغيرهما، وقيل: إنّ موت الجَعْدي كان بسبب ليلى الأخيلية فرّ من بين يديها فمات في الطريق مسافراً، قال الجُمَحيّ: وكان الجَعْدي مختلف الشعر؛ سُئِل عنه الفَرزدق فقال: مثله مثل صاحب الخُلْقان؛ ترى عنده ثوب عَصب وثوب خَزّ، وإلى جنبه سَمَل كساء، وكان الأصمعي يمدحه بهذا وينسبه إلى قلة التكلف فيقول: عنده خِمار بوافٍ، ومُطْرَف بآلاف. بواف: يعني بدرهم، ومن المغلّبين الزِّبْرِقان، غلبه عَمْرو بن الأهتم، وغلبه المَخبّل السعدي، وغَلَبه الحطيئة، وقال يونس بن حبيب: كان البعِيث مغلّباً في الشعر غَلاّباً في الخُطَب.
القدماء والمحدثون

فصل: قال ابنُ رَشيق في العمدة: باب في القدماء والمحدثين: كل قديم من الشعراء فهو محدَث في زمانه بالإضافة إلى مَنْ كان قبله، وكان أبو عمرو بن العلاء يقول: لقد حسُن هذا المولّد حتى هممت أن آمُر صِبيَانَنا برِوَايته، يعني بذلك شِعْرَ جرير والفرزدق، فجعله مولَّداً بالإضافة إلى شعر الجاهلية والمُخضْرَمِين، وكان لا يَعُدّ الشعر، إلاّ ما كان للمتقدمين، قال الأصمعي: جلستُ إليه عشر حِجَج، فما سمعتُه يحتجُّ ببيت إسلامي وسُئِل عن المولَّدين فقال: ما كان من حَسَنٍ فقد سُبقوا إليه، وما كان من قبيح فهو من عندهم ليس النّمط واحداً؛ هذا مذهب أبي عمرو وأصحابه كالأصمعي وابن الأعرابي، أعني أن كلَّ واحد منهم يذهبُ في أهل عصره هذا المذهب، ويقدم مَنْ قبلهم، وليس ذلك لشيء إلاّ لحاجتهم في الشعر إلى الشاهد، وقلةِ ثقتهم بما يأتي به المولَّدون، فأما ابنُ قتيبة فقال: لم يَقْصِر اللّه الشعر والعلم والبلاغة على زمن دون زمن، ولا خَصَّ قوماً دون قوم، بل جعل ذلك مشتركاً مقسوماً بين عباده، في كل دَهْر، وجعل كلَّ قديم حديثاً في عصره.
طبقات الشعراء
ثم قال ابن رشيق في باب آخر: طبقاتُ الشعراء أربع: جاهلي قديم، ومُخَضْرَم - وهو الذي أدرك الجاهلية والإسلام - وإسلامي، ومُحْدَث؛ ثم صار المحدثون طبقات: أولى، وثانية؛ على التدريج هكذا في الهبوط إلى وقتنا هذا؛ فليعلم المتأخِّرُ مقدارَ ما بقي له من الشعر فيتصفح أشعارَ مَنْ قبله، لينظرَ كم بين الْمُخَضْرَم والجاهلي وبين الإسلامي والمُخضْرَم، وأن للمحْدَث الأول فضلاً عمن بعده دونهم في المنزلة، ففي الجاهليين والإسلاميين مَنْ ذهب بكل حلاوة وَرشَاقَةٍ، وسبق إلى كل طَلاوة ولَبَاقة.
قال أبو الحسن الأخفش: يقال: ماء خَضْرَم، إذا تناهى في الكثرة والسعة، فمنه سُمِّي الرجل الذي شهد الجاهلية والإسلام مُخَضْرَماً، كأنه استوفى الأَمْرَين، قال: ويقال أُذُنٌ مخضرمة، إذا كانت مقطوعة، فكأنه انقطع عن الجاهلية إلى الإسلام.
وحكى ابن قتيبة عن الأصمعي قال: أَسْلَم قومٌ في الجاهلية على إبل قطعوا آذانها، فمسِّي كل من أدرك الجاهلية والإسلام مُخَضرَماً، وزعم أنه لا يكون مُخَضْرَماً حتى يكون إسلامه بعد وفاة النبي صلى الله عليه وسلم، وقد أدركه كبيراً فلم يسلم.
قال ابن رشيق: وهذا عندي خَطَأ؛ لأن النابغة الجَعدي ولَبِيداً قد وقع عليهما هذا الاسم، فأما علي بن الحسن، كُراع، فقد حكى: شاعر مُحَضْرَم بحاء غير معجمة مأخوذ من الحضرمة وهي الخَلْطُ؛ لأنه خلط الجاهلية والإسلام.
وقالوا: الشعراء أربعة: شاعر خِنْذِيذ، وهو الذي يجمع إلى جَوْدَةِ شعره روايةَ الجيِّد من شعر غيره؛ وسئل رؤبة عن الفحول فقال: هم الرُّوَاة، وشاعر مُفْلِق؛ وهو الذي لا رِوَاية له إلاّ أنه مُجَوِّد كالخِنْذيذ في شعره، وشاعر فقط؛ وهو فوق الرديء بدرجة وشُعرور؛ وهو لا شيء، قال بعض الشعراء:
يا رابعَ الشعراء كيف هجوتَنِي ... وزعمت أني مفْحَم لا أنْطِقُ
وقيل: بل هم: شاعر مُفْلِق، وشاعر مُطبق، وشُوَيْعِر، وشُعرور، والمُفلق: الذي يأتي في شعره بالفَلْقِ وهو العَجَب، وقيل: الداهية.
قال الأصمعي: الشُّوَيْعِر مثل محمد بن حُمران بن أبي حُمران، سماه بذلك امرؤ القيس؛ ومثل عبد العزيز المعروف بالشُّوَيْعِر، قال الجاحظ: والشُّويعر أيضاً عبدياليل من بني سعد بن ليث. وقيل: اسمه ربيعة بن عثمان، وقال بعضهم: شاعر وشُويعر وشُعرور، قال العبدي في شاعر يُدْعَى المفوَّف من بني ضَبَّة ثم من بني خَمِيس:
ألا تنهى سراة بني خميس ... شُوَيْعِرَها فُوَيْلِتَةَ الأفاعي
فسماه شويعراً، وفَالِتة الأفاعي: دُوَيِبّة فوق الخنفساء؛ فصغَّرها أيضاً تحقيراً له.
وزعم الحاتمي أن النابغةَ سُئِل: من أشعر الناس؟ فقال: من استُجيد جيده، وأضحك رديه وهذا كلام يستحيل مثله عن النابغة، لأنه إذا أضحك رَدِيّه كان من سفلة الشعراء؛ إلاّ أن يكون ذلك في الهجاء خاصة، وقال الحطيئة:
الشِّعْرُ صعب وطويل سُلَّمُه ... والشِّعْر لا يسطيعه مَن يظلمه
إذا ارتقى فيه الذي لا يعلمه ... زلّت به إلى الحَضيضِ قدمُه
يريد أن يُعرِبَه فيعجمه
وقال بعضهم:

الشعراء فاعلمنّ أربعة ... فشاعر لا يُرتجى لمنفعه
وشاعر ينشد وسط المَعْمَعة ... وشاعر آخر لا يُجْرى معه
وشاعر يقالُ خمر في دَعَه
قال ابن رشيق: إنما سمي الشاعر شاعراً، لأنه يشعر بما لا يشعر به غيره.
قال ابن خَالَوَيْه في شرح الدريدية: يقال أنشدته مقلَّدات الشعراء؛ أي أبياتهم الطنانة المستحسنة.
ويقول آخرون: إن المقلَّد من الشعر ما كان اسم الممدوح فيه مذكوراً في قافيته، ويقال: هذا البيتُ عُقْر هذه القصيدة، أي أجود بيت فيها كما يقال هذا بيت طنان.
وفي المقصور والممدود للقالي؛ قال أبو عبيدة في قول النابغة الذبياني:
يصد الشاعر الثُّنْيَانُ عني ... صُدُودَ البَكْر عن قَرْمٍ هِجَان
قال: الثُّنيان الذي هو شاعر، وأبوه شاعر؛ ككعب بن زهير، وعبد الرحمن بن حسان، ورُؤْبة بن العَجَّاج. وقال أبو عمرو الشيباني: الثُّنْيَان الذي يُسْتَثْنَى، فيقال: ما في القوم أشعر من فلان إلاّ فلان، ففلان المستثنى هو الأفضل الأشعر. وقال الأصمعي، الثُّنيان، الذي تثنى عليه الخناصر في العدد لأنه أول. وقال ابن هشام: هو الذي يُسْتَثنى من الشعراء لأنه دونهم، وقال غيره: الثُّنيان: الضعيف. وقال القالي: الثُّنيان عندي: الذي يُسْتَثنى من القوم رفيعاً أو ضعيفاً، فيقال للدون والضعيف: ثُنْيان، وللرفيع والشاعر: ثُنْيان. وقال القالي في المقصور والممدود: حدثنا أبو بكر بن دريد، قال: ذكر أبو عبيدة وأحسب الأصمعي قد ذكره أيضاً قال: لَقِيَت السِّعلاة حسانَ بن ثابت في بعضُ طُرُقَاتِ المدينة وهو غلام، قبل أن يقول الشعر؛ فبركت على صدره، وقالت: أنت الذي يرجو قومك أن تكون شاعرهم؟ قال: نعم، قالت: فأنشدني ثلاثة أبيات على رويّ واحد، وإلاّ قتلتك فقال:
إذا ما تَرَعْرعَ فينا الغُلاَمُ ... فما إنْ يُقالُ له مَنْ هُوَهْ
فقالت: ثَنِّه، فقال:
إذا لم يَسُدْ قبل شَدِّ الإزار ... فَذلكَ فينا الذي لا هُوَهْ
فقالت: ثَلِّثْه، فقال:
ولي صاحبٌ مِنْ بني الشَّيْصَبانِ ... فحيناً أقول وحِيناً هُوَهْ
فخلَّت سبيله، وقالت: أَولَى لك! قال الأصمعي: يقال السِّعلاة سَاحِرَةُ الجن.
فائدة قال أبو إسْحاق البَطْلَيَوْسي وقد أنشد قول الفرزدق:
وما مِثلُه في الناس إلاّ مُمَلَّكاً ... أبُو أمِّه حَيٌّ أبوه يُقَارِبُه
هذا وأمثاله وإن كان جائزاً في الإعراب، فليس بِحسَنٍ في الشعر عند ذوي الألباب، لما فيه من وَهْى النَّسْج والاضطراب؛ والشعر إذا أحوج إلى شرح لم يَعُدْ في فاخر المساق ولا قام في الإحسان على ساق، ولا عَذُب في المذاق، فهو مكروه عند الحُذَّاق.
ويحتاج الشعر إلى أن يَسْبِق معناه لفظَه، فتستلذّ النفوس روايَته وحفظَه؛ وأول ما ينبغي للشاعر والمتكلم، بيانُ ما يحاوله للعالم والمتعلم، فإن تكلَّم بمقلوب، مَجَّتْهُ الأسماع والقلوب، ولم يتحصل منه الغرض المطلوب، فإن قال قائل: أما ترى في أشعار العرب أمثال هذا قوله:
لها مُقْلَتَا أَدْمَاء طل خميلة ... من الوحش ما يَنْفَكّ يَرْعَى عَرارها
قيل له: وهذا أيضاً قد أحالَ وهاذى، والعجب ممن تكلف مثل هذا، لِم لَمْ يخفف عن نفسه الكُلْفة والملام، وتعرَّض لأن يُلام، وتَرَكَ بيِّن الكلام وإنما يتفاضل الكلام والشعر بحسن العبارة والدِّيباجة، ورَوْنق الفصاحة حتى تكونَ ألفاظهما كالزجاجة، وإلاّ فالمعاني مُعَرَّضة لكل جيل من أهل التوحيد والشرك، حتى للزَّنْج والتَّتر والتُّرْك؛ لكنهم قصرت بهم ألسنتهم عن بلوغ ما رامُوه من أَرَب، قد تهيَّأ على ألسنة العرب، وأقلُّ ما يجب على المتكلم البيانُ لمخاطبه، وإلاّ كان كخَابِطِ الليل وحَاطِبه، يخاطب العربي بالعجمية، ويخاطب العجمي بالعربية؛ وصناعةُ الشعر أشد حصْراً، وأمد عصْراً، وذلك أن الشاعر إنما هو راغب أو راهب، أو مُعاتب بين يدي ملك؛ فإن حكى عن نفسه وإلاّ كان جديراً بأن يَهْلِك.
فمن ذلك ما رواه ابن جِنّي قال: حدثنا أحمد بن زكريا، حدثنا أبو عبد اللّه الغلابي، حدثنا مهدي بن سابق، حدثنا عطاء بن مُصْعَب، حدثنا عاصم بن الحدثان، قال: دخل النَّابغة على النعمان بن المنذر فقال:

تَخِفُّ الأرض إنْ تَفْقِدْك يوماً ... وتَبْقى ما بَقيتَ بِها ثَقِيلا
فنظر إليه النعمان نَظَرَ غَضْبَان، وكان كعب بن زهير حاضراً فقال: أصلح اللّه الملك إن مع هذا بيتاً ضلَّ عنه وهو:
لأنَّكَ موضعُ القِسْطاس منها ... فتمنع جَانِبَيْهَا أن تَمِيلا
فضحك النعمانُ، وأمر لهما بجائزتين، فلولا كعب كان قد هلك.
فإن كان الشاعر مخاطباً مَنْ دون الملك الأشم بما لا يُفهم، وكان راغباً في دَرِّهم، كان ذلك سبباً لبُطْلان حاجته، وغَيْضِ مُجَاجَتِه، واستهجان شعره، وتحقير أمره، والقدماءُ في هذا أعذر لأنها لُغَتُهم. انتهى.
النوع الخمسون معرفة أغلاط العرب
عقد له ابنُ جِنّى باباً في كتاب الخصائص قال فيه: كان أبو علي يروي وَجْهَ ذلك ويقول: إنما دخل هذا النحوُ كلامهم لأنهم ليست لهم أصول يراجعونها، ولا قوانين يستعصمون بها؛ وإنما تهجُم بهم طباعهم على ماينطقون به، فربما استهواهم الشيء فزاغوا به عن القَصْد.
فمن ذلك ما أنشده ثعلب:
غدَا مَالِكٌ يَرْمِي نِسائي كأنما ... نسائي لِسَهْمَيْ مَالِكٍ غَرَضان
فيا رب فاترك لي جُهَيْمَةَ أَعْصُراً ... فمَالِكُ موتٍٍ بالقضاء دَهانِي
هذا رجل مات نساؤه شيئاً فشيئاً، فتظلّم من مَلَك الموت، وحقيقة لفظه غلط وفاسد؛ وذلك أن هذا الأعرابي لما سمعهم يقولون مَلَك الموت، وكثر ذلك الكلام، سبق إليه أن هذه اللفظة مركبة من ظاهر لفظها، فصارت عنده كأنها فعل، لأن ملكاً في اللفظ في صورة فَلَك وحَلَك، فبنى منها فاعلاً، فقال: مَالِك موت، وعدّى مالكاً فصار في ظاهر لفظه كأنه فاعل، وإنما مالك هنا على الحقيقة والتحصيل مافل، كما أن ملكاً على التحقيق مَفل، وأصله مَلأك؛ فألزِمت همزته التخفيف فصار ملكاً.
فإن قلت: فمن أين لهذا الأعرابي مع جفائه وغِلظ طبعه معرفةُ التصريف؛ حتى يبنى من ظاهر لفظ مَلَك فاعلاً فقال مالك؟ قيل: هَبْهُ لا يعرف التصريف، أتراه لا يحسن بطبعه، وقوّة نفسه، ولطف حسه هذا القَدْر هذا ما لا يجب أن يعتقده عارف بهم، آلِفٌ لمذاهبهم؛ لأنه وإن لم يعلم حقيقة تصريفه بالصَّنْعَة، فإنه يجدها بالقوّة، ألا ترى أن أعرابياً بايَع على أن يشرب عُلْبة لبن لا يتنحنح، فلما شرب بعضها كدَّه الأمر فقال: كبش أملح، فقيل له: ما هذا؟ تنحنحت فقال: من تنحنح فلا أفلح؛ أفلا تراه كيف استعان لنفسه ببحة الحاء، واسْتَرْوَح إلى مُسْكِة النفس بها، وعلّلها بالصُّوَيْت اللاحق في الوقت لها ونحن مع هذا نعلم أن هذا الأعرابي لا يعلم أن في الكلام شيئاً يقال له حاء؛ فضلاً عن أن يعلمَ أنها من الحروف المهموسة، وأن الصوت يلحقها في حال سكنها والوقف عليها، ما لا يلحقها في حال حركتها، أو إدْرَاجها في حال سكونها في نحو بحر ودحن، إلاّ أنه وإن لم يحسن شيئاً من هذه الأوصاف صَنْعَة ولا علماً، فإنه يجدها طبيعة ووهماً؛ فكذلك الآخر لما سمع ملكاً وطال ذلك عليه أحسَّ من ملك في اللفظ ما يُحسه في حَلَك، فكما أنه يقول أسود حالك، قال هنا من لفظ ملك مَالك، وإن لم يَدْرِ أن مثال ملك فَعل أو مَفل، ولا أن مالكاً فاعل أو مافل، ولو بنى من ملك على حقيقة الصنعة فاعل لقيل لائك كبائك وحائك.
قال: وإنما مكَّنت القول في هذا الموضع ليَقْوَى في نفسك قوّة حس هؤلاء القوم، وأنهم قد يلاحظون بالمُنَّة والطباع، ما لا نلاحظه نحن على طول المباحثة والسماع.
ومن ذلك همزهم مصائب وهو غَلَطٌ منهم وذلك أنهم شبَّهُوا مصيبة بصحيفة فكما همزوا صحائف همزوا أيضاً مصائب، وليست ياء مصيبة بزائدة كياء صحيفة؛ لأنها عين عن واو، وهي العين الأصلية، وأصلها مُصْوِبة، لأنها اسم فاعل من أصاب، وكأن الذي سهل ذلك أنها وإن لم تكن زائدة، فإنها ليست على التحصيل بأصْل، وإنما هي بدل من الأصل والبدل من الأصل ليس أصلاً فهو مشبه للزائد من هذه الحيثية فعومل معاملَته.

ومن أغلاطهم قولهم: حَلأت السَّويق، ورثأت زَوْحي بأبيات، واستلأَمْتُ الحجر، ولَبّأتُ بالحج، وأما مَسيل فذهب بعضهم في قولهم في جمعه: أمْسِلة إلى أنه من باب الغَلَطِ، وذلك أنه أُخذ من سال يسيل، وهذا عندنا غيرُ غلط، لأنهم قد قالوا فيه مَسَل، وهذا يشهد بكون الميم فاء، وكذلك قال بعضهم في مَعِين لأنه أخذه من العين، وهو عندنا من قولهم: أمعن له بحقه إذا طاع له به، فكذلك الماء إذا جرى من العين فقد أمعن بنفسه وأطاع بها.
ومن أغلاطهم ما يتعايَوْن به في الألفاظ والمعاني؛ نحو قول ذي الرُّمة:
والجيدُ من أدْمَانةٍ عَنُودِ
وإنما يقال: هي أَدْماء والرجل آدم، ولا يقال: أدمانة؛ كما لا يقال حمْرانة وصفْرَانة، وقال:
حتى إذا دَوَّمَتْ في الأرض راجَعها ... كِبْرٌ ولو شاء نَجَّى نَفْسَهُ الهَرَبُ
وإنما يقال: دوّى في الأرض ودوَّم في السماء، ولذلك عير بعضهم على بعض في معانيهم، كقول بعضهم لكثير في قوله:
فما روضة بالحَزْنِ ظاهرةُ الثرى ... يَمُج الندى جَثْجَانُهَا وَعَرارُها
بأطيبَ من أردان عَزَّةَ مَوْهناً ... وقد أُوقِدَتْ بِالْعَنْبَرِ اللَّدْنِ نارُها
واللّه لو فعل هذا بأمَةٍ زَنْجِيّة لطاب ريحها ألا قلت كما قال سيّدك:
ألم تر أني كلمَّا جئت طارقاً ... وجدتُ بها طِيباً وإن لم تَطَيَّبِ
وكان الأصمعي يَعيب الحطيئة، فقال: وجدت شعره كله جيداً، فدل على أنه كان يصنعه، وليس هكذا الشاعر المطبوع، إنما الشاعر المطبوع الذي يرمي الكلام على عواهنه؛ جيده على رديئه، هذا ما أورده ابن جني في هذا الباب.
وقال ابن فارس في فقه اللغة: ما جعل اللّهُ الشعراء معصومين يُوَقّوْن الغلط والخطأ؛ فما صح من شعرهم فمقبول، وما أبَتْهُ العربيةُ وأصولُها فمردود كقوله:
ألم يَأْتِيك والأَنباءُ تنمي
وقوله:
لما جفا إخوانُه مُصعباً
وقوله:
قفا عند مما تعرفان رُبُوع
فكله غلط وخطأ، قال: وقد استوفينا ما ذكرت الرواة أن الشعراء غلِطوا فيه في كتاب خُضارة وهو كتاب نقد الشعر.
وقال القالي في أماليه: في قول الشاعر:
وألْين من مس الرخامات تلتقي ... بمارية الجَادِيُّ والعنبر الورد
غلِط الأعرابي؛ لأن العنبر الجيد لا يوصف إلاّ بالشُّهْبَة.
وقال ابن جني: اجتمع الكُمَيت مع نُصَيْب فأنشد الكُمَيت:
هل أنت عن طلب الأيفَاع منقلبُ
حتى إذا بلغ إلى قوله:
أم هل ظعائنُ بالعَلْيَاء نافعة ... وإنْ تكامل فيها الدَّلُّ والشَّنَبُ
عقد نُصيب بيده واحداً، فقال: الكُميت: ما هذا؟ فقال: أُحْصِي خطأك، تباعدت في قولك الدل والشنب، ألا قلت كما قال ذو الرُّمة:
لمياء في شَفَتَيْها حُوَّة لَعس ... وفي اللِّثات وفي أنيابها شَنَب
ثم أنشده:
أبت هذه النفس إلاّ ادّكاراً
فلما بلغ إلى قوله:
كأن الغُطَامِط من حليها ... أراجيز أَسْلَمَ تهجو غِفاراً
قال نُصَيب: ما هجت أسلُم غِفاراً قط؛ فوجِم الكميت! وقال ابن دُرَيْد في أواخر الجمهرة: باب ما أجروه لى الغلط فجاؤوا به في أشعارهم قال الشاعر:
وكُلُّ صَمُوتٍ نَثْلةٍ تُبَّعِيّةٍ ... ونَسْجُ سُلَيْمٍ كلَّ قَضَاء ذائل
أراد سليمان؛ وذائل أي ذات ذيل، وقال آخر:
من نَسْجِ داوود أبي سلاّم
يريد سليمان، وقال آخر:
جَدْلاَء محكمة من صنْع سَلاَّم
يريد سليمان، وقال آخر:
وسائلة بِثَعْلَبَة بن سير
يريد ثَعْلبة بن سيار، وقال آخر:
والشيخ عثمان أبو عَفّاناً
يريد عثمان بن عفان وقال آخر:
فإن تنسنا الأيامُ والعصر تعلمي ... بني قارب أنا غِضاب لمعبد
أراد عبد اللّه لتصريحه به في بيت آخر من القصيدة، وقال آخر:
هوى بين أطراف الأسنة هَوْبَرُ
يريد ابن هوبر، وقال آخر:
صبحن من كاظمة الحصن الخرب ... يحملن عباس بن عبد المطلب
يريد عبد اللّه بن عباس، وقال آخر:
كأحمر عادٍ ثم تُرْضِع فَتَفطِم
وإنما أراد كأحمر ثمود، وقال آخر:
ومِحْورٍ أخْلِصَ مِنْ ماءِ اليَلَبْ

فظن أن اليَلَب حديد؛ وإنما اليَلَبُ سيور تنسج فتلبس في الحربِ، وقال آخر:
كأنه سِبْط من الأسباط
فظن أن السِّبط رجل، وإنما السِّبْط واحد الأسباط من بني يعقوب. وقال آخر:
لم تَدْرِ مَا نَسْجُ اليَرَنْدَجِ قَبْلَهَا
ظن أن اليَرَنْدَجَ ينسج، وإنما هو جلد يصبغ، وقال آخر:
لما تحاملت الحمول حَسِبْتُهَا ... دَوْماً بأْثَلَة ناعماً مَكْمُوماً
والدَّوم: شجر المقل، والمكموم؛ لا يكون إلاّ النخل، فظن أن الدَّوم النخل، وقال آخر يصف درّة:
فجَاء بها ما شِئْتَ من لَطَمِيّةٍ ... يدوم الفرات فَوْقَها وَيَمُوج
فجعل الدر من الماء العذب، وإنما يكون في الماء الملح، وقال آخر يصف الضفادع:
يَخْرُجْنَ من شَرَبات ماؤها طَحِل ... على الجذوع يَخَفْنَ الغَمْرَ والغرقا
والضفادعُ لا َيَخَفَنَ الغَرَق، وقال آخر:
تفض أم الهام والتَّرائِكا
والترائك: بيض النعام، فظن أن البيض كله ترائك، وقال آخر:
بريّة لم تأكل المُرَقَّقا ... ولم تَذُقْ من البقول الفُسْتُقا
فظن أن الفُسْتُق بَقْل، وقال آخر:
فهل لكمو فيها إليّ فإنني ... طبيب بما أعيا النِّطَاسيّ حِذْيَما
يريد ابن حِذْيم وقال آخر:
شُعْبَتا مَيْس براها إسْكَاف
فجعل النجار إسْكافاً، قال أبو عبد اللّه بن خالويه: ليس هذا غلطاً، العرب تسمي كل صانع إسكافاً.
وقال ابن دريد في الجمهرة: قال رُؤْبَة:
هل يُنْجِيَنِّي حَلِفٌ سِختِيتُ ... أو فضة أو ذهب كبريتُ
قال: وهذا مما غلط فيه رؤبة فجعل الكبريت ذهباً.
وقال أبو جعفر النحاس في شرح المعلقات: قول زهير:
فَتُنْتَجْ لكمْ غِلْمَان أَشْأَم كُلُّهُمْ ... كأحمرِ عاد ثم تُرْضِعْ فَتَفْطِمِ
قال: يريد كأحمر ثمود فغلط، قال: ومثله قول امرئ القيس:
إذا ما الثُّريا في السماء تَعَرَّضَت ... تَعَرُّض أثناء الوشَاح المُفَصَّل
قالوا: أراد بالثُّريا الجوزاء فغلط، وتأوَّله آخرون على أن معنى تعرضت اعترضت قال: ويقال: إنها تعترض في آخر الليل، ويقال: إنها إذا طلعت طلعت على استقامةٍ، فإذا استقلت تعرّضت.
وفي شرح الفصيح لابن خَالَوَيْهِ: كان الفراء يجيز كسر النون في شَتَّان تشبيهاً بسِيان؛ وهو خطأ بالإجماع، فإن قيل: الفراء ثقة ولعله سمعه؛ فالجواب: إن كان الفراء قاله قياساً فقد أخطأ القياس، وإن كان سمعه من عربي فإن الغلط على ذلك العربي، لأنه خالف سائر العرب، وأتى بلغة مرغوب عنها.
فصل: ويلحق بهذا أكاذيب العرب، وقد عقد لها أبو العباس المبرِّد باباً في الكامل، فقال: حدثني أبو عمر الجَرْميّ قال: سألت مقاتل الفرسان أبا عبيدة عن قول الراجز:
أهَدَّمُوا بَيْتَكَ لاَ أَبالَكَا ... وَأَنا أَمْشِي الدََّأَلَى حَوالَكا
فقلت: لمن هذا الشعر؟ قال: تقول العرب: هذا يقوله الضَّبُّ لِلْحِسْل أيام كانت الأشياء تتكلم قال: وحدثني غير واحد من أصحابنا قال: قيل لرؤبة: ما قولُك؟
لَوْ أَنَّنِي عُمِّرْتُ عمرَ الحِسْل ... أو عُمْرَ نوحٍ زَمَنَ الفِطَحْل
ما زمن الفِطَحْل ؟ قال: أيام كانت السِّلامُ رطَاباً، وبعد هذا البيت:
والصَّخْرُ مُبْتَلٌّ كمثل الوَحَل
قال: وحدثني سُليمان بن عبد اللّه عن أبي العَمَيْثَل مولى العباس بن محمد قال: تكاذب أعرابيان، فقال أحدهما: خرجت مرّة علي فرس لي؛ فإذا أنا بظُلْمَةٍ شديدة فَيَمَّمْتُها حتى وصلتُ إليها، فإذا قطعةٌ من الليل لم تَنْتَبِه، فما زلت أحمل عليها بفرسي حتى أَنْبَهْتُها، فانجابت فقال الآخر: لقد رميت ظبياً مرة بسهم، فعدل الظَّبْيُ يَمنة، فعدل السهم خلفه، فَتياسر الظبي، فتياسر السهم، ثم علا الظبيُ، فعلا السهم خلفه، ثم انحدر فانحدر حتى أخذه.
قال: وحدثني التوّزي قال: سألت أبا عبيدة عن مثل هذه الأخبار من أخبار العرب فقال: إن العجم تكذب أيضاً فتقول: كان رجل نصفُه من نحاس، ونصفُه من رصاص؛ فتعارِضُها العرب بهذا وما أشبهه.
خاتمة الكتاب
ونختم الكلام بذكر ملح ومقطعات من كلام فصحاء العرب ونسائهم وصغارهم وإمائهم

خطبة الأعرابي المسترفد في المسجد الحرام
قال القالي في أماليه: حدَّثنا أبو بكر بن الأنباري قال: أخبرنا أبو حاتم قال: أخبرنا أبو زيد قال: بَيْنَا أنا في المسجد الحرام إذْ وَقَف علينا أعرابي فقال: يا مسلمون؛ إنَّ الحمدَ للَّه والصلاةَ على نبيه، إني امرؤ من أهل هذا المِلْطاط الشَّرقي، المُواصِي أسيافَ تِهامةَ؛ عكَفَتْ علينا سِنُون مُحُشٌ؛ فاجْتَبَّتِ الذُّرَى، وهَشَمَت العُرَى، وجَمَشَتِ النَّجْم، وأَعْجَتِ البَهْمَ، وهَمَّت الشَّحْم. والتَحَبَت اللَّحم، وأحْجَنَتِ العَظْم، وَغادرت التراب مَوْراً، والماء غَوْراً، والناسَ أَوْزَاعاً، والنَّبَط قُعاعاً، والضَّهل جُزَاعاً، والمَقام جَعْجَاعاً، يُصَبِّحُنا الهاوي، ويَطْرُقنا العاوي، فخرجت لا أَتَلَفَّعُ بوَصيده، ولا أتقَوَّت هَبيدَه، فالبَخَصات وقِعة، والرُّكبات زَلعة، والأطراف فَقِعة، والجِسْمُ مُسْلَهِمّ، والنظر مُدْرَهِمّ، أعْشُو فَأغْطَشُ، وأضْحَى فأَخْفَشُ، أُسْهِلُ ظالعاً، وأُحزِن راكعاً؛ فهل من آمر بِمَيْر، أو داعٍ بخير؟ وقاكم اللّه سَطْوَة القادر، ومَلكة الكاهر، وسُوءَ المَوارد، وفُضُوح المصادِر.
قال: فأعطيته ديناراً، وكتبت كلامه واستفسرت منه ما لم أعرفه.
قال أبو بكر: المِلْطاط: أشَدُّ انخفاضاً من الغائط، وأوسع منه، وقال الأصمعي: المِلْطاط: كل شَفِيرِ نهر أو وَادٍ، والمُواصي والمواصِل واحد.
وأسياف: جمع سِيف، وهو ساحلُ البحر وعكفت: أقامت، والسِّنون: الجدوب ومُحُش: جمع مَحُوش، وهي التي تَمْحُش الكلأ، أي تحرقه، واجْتَبَّت: قطَعت، وهَشَمَتْ: كسرَت، والعُرى: جَمع عُروة وهي القطعة من الشجر، وجَمَشَت: احْتَلَقَت، والنجم: ما ليس له ساق من النبِت، وأعْجَت: أي جعلتْها عَجَايا والعَجِيّ: السيء الغذاء المهزول، وهمَّت: أذابت، والْتَحَبَتْ: عَرَقت اللحم عن العظم، وأحْجَنتِ العظْم؛ أي عوّجَتْه فصيَّرته كالمِحْجَن، والمَوْر: الذي يجيء ويذهب، والغَوْر: الغائر، وأوْزاع: فِرق، والنَّبَط: الماء الذي يستخرج من البئر أول ما تُحْفَرُ، والقُعَاع: الماء المِلح المرّ، والضَّهْل: القليل من الماء.
والجُزَاع: أشدُّ المياه مرارة، والجَعْجَاع: المكان الذي لا يطمئن مَنْ قعد عليه، والهاوي: الجراد، والعاوي: الذئب، والتَّلَفُّع: الاشتمال.
والوصيدة: كلّ نسيجة، والهَبِيد: حَبُّ الحنْظَل يعالج حتى يطيب فَيُخْتَبَزَ.
والبَخَصات: لحم باطن القدم، وَوَقِعة: من قولهم: وَقِعَ الرجل إذا اشتكى لحم باطن قدمه، وزَلِعة: مُتَشَقِّقَة، وقَفِعة: قد تَقَبَّضت ويبست، المُسلَهِمّ: الضامر المتغيّر، والمُدْرَهِمّ: الذي ضَعُف بصره من جوع أو مرض.
قال القَالِي: ولم يذكر هذه الكلمة أحد ممن عمل خلق الإنسان.
وأعشو: أنظر، وأغْطَش: من الغَطَش، وهو ضَعْف في البصر، وأُسهِل ظَالِعاً؛ أي إذا مَشَيْت في السهولة ظَلَعْت، أي غَمَزْت، وأُحْزِن راكعاً؛ أي إذا عَلَوتُ الحَزْنَ ركعت، أي كَبَوْت لوجهي، والمَيْر: العطية، والكَاهِر والقاهر: واحد، وقرأ بعضهم؛ " فَأمَّا اليَتِيمَ فَلاَ تَكْهَرْ " .
اجتماع عامر بن الظَّرِب وحُمَمة بن رافع
عند ملك من ملوك حِمْير
وقال القالي في أماليه: حدثنا أبو بكر بن دُرَيد قال: كان أبو حاتم يََضَنّ بهذا الحديث، ويقول: ما حدثني به أبو عبيدة حتى اختَلَفْتُ إليه مدة، وتحمَّلْتُ عليه بأصدقائه من الثَّقفيين، وكان لهم مواخياً، قال: حدثنا أبو حاتم قال: حدثني أبو عبيدة: قال: حدثني غيرُ واحد من هَوَازِن من أولي العلم، وبعضهم قد أدرك أبوه الجاهلية أو جدّه قال: اجتمع عامر بن الظَّرِب العَدْواني وحُمَمَة بن رافع الدَّوْسي ويزعم النُّساب أن ليلى بنت الظَّرِب أُمُّ دوْس بن عدنان وزينب بنت الظَّرِب أم ثقيف وهو قَيْسِي - قال: اجتمع عامر بن الظّرب العدواني وحُمَمَة بن رافع عند ملك من ملوك حِمْير، فقال: تساءلا حتى أسمع ما تقولان، فقال عامر لِحُمَمَة: أين تحب أن تكون أياديك؟ قال: عند ذي الرَّثْيَة العَديم، وذي الخَلَّةِ الكريم، والمُعْسِر الغَرِيم، والمُسْتَضْعَف الهَضيم.
قال: من أحقُّ الناس بالمَقْت؟ قال: الفقير المُخْتال، والضعيف الصَّوال، والعِيَيّ القَوَّال.

قال: فمن أحقّ الناس بالمَنْعِ؟ قال: الحريص الكانِد، والمسْتَمِيد الحاسد، والمُلْحِف الواجِد.
قال: فَمَنْ أجدر الناس بالصَّنيعة؟ قال: من إذا أُعْطِيَ شكر، وإذا مُنِع عذر، وإذا مُوطِل صَبَر. وإذا قَدُم العهد ذَكَر.
قال: مَنْ أكرم الناس عِشْرة؟ قال: مَنْ إن قَرُب منح، وإن بَعُد مَدَح، وإن ظُلِم صَفَح، وإن ضُوِيقَ سَمح.
قال: من أَلأَمُ الناس؟ قال: من إذا سأَل خَضَع، وإذا سُئِل مَنَع، وإذا ملَك كنع؛ ظاهره جَشَع، وباطنه طَبَع.
قال: فَمنْ أَحْلَم الناس؟ قال: مَنْ عَفَا إذا قَدَرَ، وأَجْمَل إذا انتصر، ولم تُطْغِه عزة الظَّفَر.
قال: فمن أحزمُ الناس؟ قال: مَنْ أخذ رقاب الأمور بيديه، وجعل العواقب نُصْب عينيه، ونبذ التَّهيب دَبْر أذنيْه.
قال: فمن أَخْرَق الناس؟ قال: من ركب الخِطَار، واعْتَسَف العِثار، وأَسْرع في البِدار، قبل الاقتدار.
قال: فمن أجود الناس؟ قال: مَنْ بَذلَ المجهود، ولم يأْسَ على المفقود.
قال: مَنْ أَبْلَغُ الناس؟ قال: مَنْ جَلاَ المعنى المَزِيز، باللَّفظ الوجيز، وطَبَّق المِفْصل قبل التَّحْزيز، قال: مَنْ أَنْعَمُ الناس عيشاً؟ قال: من تحلَّى بالعَفاف، ورَضِيَ بالْكَفافِ، وتجاوَز ما يَخاف إلى ما لا يَخَاف.
قال: فمن أَشْقَى الناس؟ قال: مَنْ حسد على النّعم، وتسخَّط على القِسَم، واستشعر الندم، على فَوْت ما لم يُحْتم.
قال: من أغنى الناس؟ قال: مَنِ استشعر اليأس، وأبدى التَّجَمُّل للناس، واستكثر قليل النّعم، ولم يتسخَّط على القِسَم.
قال: فمن أَحْكَم الناس؟ قال: من صَمَت فادّكر، ونظر فاعتبر، وَوُعِظَ فازدجر.
قال: من أجهل الناس؟ قال: مَنْ رأى الخُرْق مَغْنَماً، والتجاوز مَغْرَماً.
قال أبو علي: الرَّثية: وجع المفاصل واليدين والرجلين.
والخلّة: الحاجة، والخلّة: الصداقة، الذكر والأنثى فيه سواء. والكَانِد: الذي يكفر النعمة. والمستميد: المستعطي، وكَنع: تقبَّضَ وبخل، والجشع: أسوأ الحرص، والطَّبَع: الدنس.
ويقال: جعلت الشيء دَبْر أذني؛ أي لم ألتفت إليه، والاعتساف: ركوب الطريق على غير هِدَاية، وركوب الأمر على غير معرفة، والمزيز: الصعب.
وحدثني أبو بكر بن دُرَيد قال: سأل أعرابي رجلاً درهماً فقال: لقد سألت مزيزاً؛ الدرهم: عُشْر العشرة، والعشرة عُشْر المائة، والمائة: عشر الألف والألف: عُشْر دِيتك! والمطبق من السيوف: الذي يصيب المَفَاصِلَ فيفصِلها لا يجاوزها.
وقوف الأعرابي على قوم من الحاج
وفي أمالي ثعلب: قال الأصمعي: وقف أعرابي على قوم من الحاج، فقال: يا قوم؛ بدء شأني والذي ألجأني إلى مسألتكم أن الغيث كان قد قَوِي عنا، ثم تَكَرفأ السحاب، وشَصَا الرَّباب. وادْلَهَمّ سِيقُه، وارْتَجَسَ رَيِّقه، وقلنا: هذا عام باكر الوَسْمي، محمود السُّمِي، ثم هبت الشَّمال. فاحْزَأَلَّتْ طَخَارِيره، وتقرّع كِرْفئه متياسراً، ثم تتيّع لمعان البرق حيث تشيمه الأبصار، وتحدّه النظار، ومَرَت الجَنُوب ماءَه، فقوّض الحيُّ مُزْلَئِمِّين نحوه؛ فسرحنا المَال فيه، فكان وَخْماً وَخِيماً، فأسَافَ المَالَ، وأضاف الحال، فبقينا لا تُيَسِّر لنا حَلُوبة، ولا تَنْسُل لنا قَتُوبة، وفي ذلك يقول شاعرنا:
ومَنْ يَرْعَ بقلاً من سويقة يغتبط ... قراحاً ويسمع قول كلِّ صديق
حديث بعض مقاول حمير مع ابنه
قال القالي في أماليه: حدثنا أبو بكر بن دريد، قال حدثنا أبو عثمان سعيد بن هارون الأشنانداني عن التوّزي عن أبي عبيدة عن أبي عمرو بن العلاء قال: كان لرجل من مَقَاوِل حمير ابنان يقال لأحدهما عمرو وللآخر ربيعة، وكانا قد بََرَعَا في الأدب والعلم، فلما بلغ الشيخ أقصى عمره وأَشْفَى على الفناء، دعاهما لِيَبْلُو عقولَهما، ويعرف مبلغَ علمهما.
فلما حضرا قال لعمرو - وكان الأكبر: أخبرْني عن أحبِّ الرجال إليك وأكرمِهم عليك، قال: السيِّد الجواد، القليل الأنْداد، الماجد الأجداد، الراسي الأَوْتَاد، الرفيع العماد، العظِيم الرّماد، الكثير الحُسّاد، الباسل الذَّوَّاد، الصادر الورَّاد.

قال: ما تقول يا ربيعة؟ قال: ما أَحْسَنَ مَا وَصَف وغيرُه أحبُّ إليّ منه، قال: ومَنْ يكون بعد هذا؟ قال: السيِّد الكريم، المانع للحَرِيم، المِفْضَال الحليم، القَمْقَام الزَّعِيم، الذي إن هَمَّ فعل، وإن سُئِل بَذَل.
قال: أخبرني يا عمرو بأبْغَضِ الرجال إليك، قال: البَرم اللئيم، المستَخْذِي للخَصِيم، المِبْطَانُ النَّهيم، العَييُّ البَكِيم، الذي إن سُئِل مَنَعَ، وإن هُدِّد خَضَع، وإن طَلَب جَشَع.
قال: ما تقول يا ربيعة؟ قال: غيرُه أبغضُ إليّ منه، قال: ومَنْ هو؟ قال: النَّموم الكَذُوب، الفاحِشُ الغَضُوب، الرغيبُ عند الطعام، الجَبَان عند الصّدام.
قال: أخبرني يا عمرو؛ أيُّ النساء أحبُّ إليك؟ قال: الهِركَوْلةُ اللَّفَّاء، المَمْكُورة الجَيْدَاء، التي يشفي السقيمَ كلامُها، ويُبْرئ الوَصِب إلمامُها، ِالتي إن أَحْسَنْتَ إليها شَكَرت، وإن أسأتَ إليها صَبَرَتْ، وإن اسْتَعْتَبْتَها أعْتَبَتْ، القاصِرة الطَّرف، الطَّفْلة الكَفّ، العَمِيمَةُ الرّدف.
قال: ما تقول يا ربيعة؟ قال: نَعَتَ فأحسن، غيرُها أحبُّ إليّ منها، قال: ومن هي؟ قال: الفتَّانَةُ العينين، الأسِيلَةُ الخَدَّين، الكاعِبُ الثَّدْيَيْن، الرَّدَاحُ الوَرِكين، الشاكرة للقليل، المساعدةُ للحَليل. الرخيمة الكلام، الجمّاء العظام الكريمة الأخْوال والأعمام، العَذْبة اللِّثام.
قال: فأيُّ النساء أبغضُ إليك يا عَمْرُو؟ قال: القتّاتة الكَذُوب، الظاهرة العيوب، الطَّوَّافة الَهَبُوب، العابسة القَطُوب، السَّبَّابة الوَثوب، التي إن ائتمنها زوجها خانته، وإن لاَنَ لها أهانته، وإن أرضاها أغْضَبته، وإن أطاعها عَصَتْه.
قال: ما تقول يا ربيعة؟ قال: بئس المرأة ذَكَرَ وغيرُها أبغضُ إليّ منها، قال: وأيتهنَّ التي هي أبغض إليك من هذه قال: السَّليطة اللسان، المؤذية الجيران، الناطقة بالبُهتان، التي وجهُها عابس، وزوجُها من خيرِها آيس؛ التي إن عاتبها زَوْجُها وَتَرَتْه، وإن ناطقها انتَهَرَتْه، قال ربيعة: وغيرها أبغضُ إليّ منها، قال: ومن هي؟ قال: التي شقي صاحبُها، وخَزيَ خاطبُها. وافتضَح أقاربُها، قال: ومن صاحبُها؟ قال: صاحبها مِثْلُها في خصالها كلها، لا تصلحُ إلاّ لهُ ولا يصلح إلاّ لها، قال: فَصِفْه لي، قال: الكَفُور غير الشكور، واللئيم الفَخُور، العَبُوس الكالح، الحَرون الجامح، الراضي بالهوان، المُخْتال المنان، الضعيف الجَنَان، الجَعْد البنان، القَؤُول غير الفَعول، الملولُ غيرُ الوَصُول، الذي لا يَرِع عن المحارم، ولا يرتدع عن المظالم.
قال: فأخبرني يا عمرو؛ أيُّ الخيل أحبُّ إليك عند الشدائد، إذا التقى الأقران للتجالد؟ قال: الجَوَاد الأنيق، الحِصَان العَتيق، الكَفِيت العريق، الشديد الوثيق، الذي يفوت إذا هرب، ويَلْحَقُ إذا طلب.
قال: نِعْمَ الفرس واللّه نَعتَّ فما تقول يا ربيعة؟ قال: غيرُه أحبُّ إليّ منه، قال: وما هو؟ قال: الحِصَان الجواد، السَّلِسُ القياد، الشهْم الفؤاد، الصبور إذا سرَى، السابق إذا جرى.
قال: فأيُّ الخيل أبغضُ إليك يا عمرو؟ قال الجَمُوح الطَّمُوح، النَّكُول الأنوح، الصّؤُول الضعيف، الملول العنيف، الذي إن جاريتَه سَبقْته، وإن طلبته أدركْتَه.
قال: ما تقول يا ربيعة؟ قال: غيره أبغض إليّ منه، قال: وما هو؟ قال: البطيء الثقيل، الحَرون الكليل، الذي إن ضربتَه قَمص، وإن دنوت منه شمس، يدركه الطالب، ويفوته الهارب، ويقطع بالصاحب، ثم قال ربيعة: وغيره أبغضُ إليَّ منه، قال: وما هو؟ قال: الجموح الخَبُوط، الركوض الخَروط، الشَّمُوس الضَّروط، القَطُوف في الصعود والهبوط، الذي لا يسلِّم الصاحب، ولا ينجُو من الطالب.
قال: فأخبرني يا عمرو؛ أيُّ العيش ألذ؟ قال: عيش في كرامة، ونعيم وسلامة، واغتباق مُدَامة، قال: ما تقول يا ربيعة ؟ قال: نِعْمَ العيش واللّه ما وصف وغيره أحبُّ إليَّ منه، قال: وما هو؟ قال: عيش في أمن ونعيم، وعزٍّ وغِنًى عميم، في ظل نجاح، وسلامة مساء وصباح، وغيره أحبُّ إليّ منه؛ قال: وما هو؟ قال: غِناء قائم، وعيش سالم، وظل ناعم.

قال: فما أحبُّ السيوف إليك يا عمرو؟ قال: الصَّقيل الحُسام، الباترُ المِخذام، الماضي السِّطام، المُرهَفُ الصَّمْصَام، الذي إذا هززته لم يَكْبُ، وإذا ضربت به لم يَنْبُ، قال: ما تقول يا ربيعة؟ قال: نِعْمَ السيف نَعَت وغيره أحبُّ إليَّ منه، قال: وما هو؟ قال: الحسام القاطع، ذو الرَّوْنق اللامع، الظمآنُ الجائع، الذي إذا هززته هَتَك، وإذا ضربت به بَتَك.
قال: فما أبغض السيوف إليك يا عمرو؟ قال: الفُطار الكَهام، الذي إن ضُرب به لم يقطع، وإن ذُبِح به لم يَنْخع، قال: ما تقول يا ربيعة؟ قال: بئس السيف واللّه ذكر وغيرُه أبغضُ إليَّ منه، قال: وما هو؟ قال: الطَّبِع الدَّدَان، المِعضَدُ المهان.
قال: فأخْبِرْني يا عمرو؛ أيُّ الرماح أحبُّ إليك عند المراس، إذا اعتكر الباس، واشتجر الدِّعاس؟ قال: أحبُّها إليَّ المارنُ المثَقَّف، المُقَوَّم المُخطَّف؛ الذي إذا هَزَزْتَه لم يَنْعَطِف، وإذا طعنت به لم يَنْقَصِف، قال: ما تقول يا ربيعة؟ قال: نِِعْمَ الرمح نَعَتَ؛ وغيرُه أحبُّ إليَّ منه، قال: وما هو؟ قال: الذَّابل العَسَّال، المُقَوَّم النَّسَّال، الماضي إذا هززته، النافذ إذا هَمَزْتَه.
قال: فأخبرني يا عمرو عن أبغضِ الرماح إليك، قال: الأعْصَلُ عند الطّعان، المُثَلَّم السِّنان، الذي إذا هززته انْعطف، وإذا طعنت به انقصف، قال: ما تقول يا ربيعة؟ قال: بئس الرمح ذَكَر وغيرُه أبغض إليَّ منه، قال: وما هو؟ قال: الضعيف المَهَزّ، اليابسُ الكَزّ، الذي إذا أكرهته انحطم، وإذا طعنت به انقسم، قال: انصرفا الآن طاب لي الموت.
قال القالي: قوله: وإن طلبَ جشِع: الجَشَع: أسوأ الحرص، وقد جَشِع الرَّجُل فهو جَشع، واللَّفّاء: الملتفَّة الجسم، والمَمْكُورة: المطويَّة الخَلْق، والرَّدَاح: الثقيلة العَجيزة، الضخمة الوَرْكَيْن. والرخيمة اللَّينة الكلام.
قال ذو الرُّمة:
لها بَشرٌ مثل الحرير ومَنْطِقٌ ... رخيمُ الحواشي لا هُراءٌ ولا نَزْرُ
والجمّاء العِظام: التي لا يوجد لعظامها حَجْم، والعَذْبة اللثام: أراد موضع اللّثام، فحذف المضاف وأقام المضاف إليه مقامه، والقَتَّاتة: النَّمَّامة، والهَبُوب: الكثيرة الانتباه، والحصان: الذكر من الخيل، والكَفِيت: السريع، والنّكول: الذي يَنْكل عن قِرنه، والأَنُوح: الكثير الزَّحير، والمِجْذَام مِفْعَال من الجَذْم وهو القطع، والسِّطَام: حدّ السيف، والفُطَار: الذي لا يقطع، وهو مع ذلك حديث الطَّبْع، وقوله: لم ينخع؛ أي لم يبلغ النُّخَاع، والطَّبَع: الصدأ، والدَّدان: الذي لا يقطع وهو نحو الكَهَام، والمِعْضَد: القصير الذي يُمْتَهن في قطع الشجر وغيرها، والدِّعَاس: الطِّعان، والعَسَّال: الشديد الاضطراب إذا هززته، والأعصل: الملتوي المعوج.
وصف بعض الأعراب للمطر
وقال القالي: حدثنا أبو بكر أخبرنا عبد الرحمن عن عمه قال: سئل أعرابي عن مَطر فقال: اسْتَقَلّ سُدٌّ مع انتشار الطَّفَل، فَشَصا واحْزَأَلّ، ثم اكْفَهَرَّت أرْجاؤه، واحْموْمَتْ أَرْحاؤه، وابْذَعرَّت فَوارِقه، وَتضَاحَكَتْ بَوَارقه، واسْتَطَارَ وادِقُه، وارْتَتَقَتْ جُوَبُه، وارْتَعَن هَيْدَبُه، وحَشَكَتْ أَخْلاَفُه، واسْتَقَلَّتْ أرْدَافه، وانتشرت أكْنَافُه؛ فالرعد مُرتجِس، والبرق مُخْتَلس، والماء مُنْبَجِس، فَأَتْرَعَ الغُدُر، وانتَبَثَ الوُجُر، وخَلَط الأوعالَ بِالآجال، وقَرَن الصِّيرانَ بالرِّئال؛ فللأودِية هدير، وللشِّرَاج خَرِير، وللتِّلاَع زَفير، وحَطَّ النَّبْعَ والعُتُم، من القُلَلِ الشُّم، إلى القيعَان الصُّحْم، فلم يبق في القُلَل إلاّ مُعْصِمٌ مُجْرَنْثِم، أو داحِص مُجَرْجَم؛ وذلك من فضل رب العالمين، على عباده المذنبين.
قال القالي. السُّد: السحاب الذي يسد الأفق، والطَّفَل: العَشيّ إلى حد المغرب، وشَصَا: ارْتَفع، واحْزَأَلّ: ارتفع أيضاً، اكْفَهَرّ: تراكم وأرجاؤه: نواحيه، واحْمَوْمَت: اسودت، وأرْحَاؤُه: أوساطه واحدها رَحاً، وابْذَعَرَّت: تفرقت، والفوارق: السحاب الذي يتقطع من معظم السحاب، واستطار: انتشر، والوادِق: الذي يكون فيه الوَدْق؛ وهو المطر العظيم القطر.

وارْتَتَقَتْ: التأمت، وجُوبه: فُرَجُه، وارْتَعن: استَرْخَى، والهَيْدَب: الذي يتدلى ويدنو مثل هُدْب القطيفة، وحَشَكت: امتلأت، والخِلْف: ما يقبض عليه الحالب من ضَرْع الشاة والبقرة والناقة، واستقلّت: ارتفعت.
وأردافه: مآخيره، وأكْنافه: نواحيه، ومُرْتجس: مُصَوّت، ومُخْتَلِس: يختلس البصر لشدة لمعانه، ومُنْبَجِس: مُنْفَجِر، وأترع: ملأ، والغُدُر: جمع غدير، وانتَبَثَ: أخرج نَبيثَتَها، وهو تراب البئر والقبر، يريد أنّ هذا المطر لشدته هدم الوُجُر؛ وهي جمع وِجَار، وهو سَرَب الثعلب والضَّبُع، حتى أخرج ما دخلها من التراب، والأوْعال: جمع وَعِل وهو التيس الجبلي، والآجال: جمع إجْل، وهو القطيع من البقر، يريد: أنه لشدته يحمل الوعول وهي تسكن الجبال، والبقر وهي تسكن القيعان والرمال، فجمع بينهما، والصِّيرَان: جمع صُوَار وهو القطيع من البقر.
والرِّئَال: جمع رَألَ وهو فرخ النعام؛ فالرئال تسكن الجَلَد، والصِّيران تسكن الرمال والقيعان، فقرن بينهما، والشِّرَاج: مجاري الماء من الحِرار إلى السُّهولة، والتِّلاع: مجاري ما ارتفع من الأرض إلى بطن الوادي، والنَّبْع: شجر ينبت في الجبال، والعُتُم: الزيتون الجبلي، والقُلَل: أعالي الجبال، والشّم: المرتفعة، والقِيعان: الأرض الطيبة الطين الحُرَّة، والصُّحْم: التي تعلوها حمرة: والمُعْصِم: الذي قد تَمَسَّك بالجبال وامتنع فيها، والمُجْرَنْثِم: المُتَقَبِّض، والداحص: الذي يَفْحَص برجليه عند الموت، والمُجَرْجَم: المصْروع.
حديث قَيْس بن رفاعة مع الحارث بن أبي شِمْر الغَسَّاني
قال القالي: حدثنا أبو بكر حدثنا أبو عثمان سعيد بن هارون الأُشنانداني عن التوَّزي عن أبي عبيدة قال: كان أبو قيس بن رفاعة يفد سنةً إلى النعمان اللَّخْمي بالعراق، وسنةً إلى الحارث بن أبي شِمْر الغساني بالشام؛ فقال له يوماً وهو عنده: يابن رفاعة، بلغني أنك تفضل النعمان عليّ، قال: وكيف أفضله عليك، أبيت اللعن فواللّه لَقفَاك أحسنُ من وجهه، ولأُمُّكَ أشْرَفُ من أبيه، ولأبوك أشرف من جميع قومه، ولَشِمالك أجودُ من يمينه، ولَحِرْمَانُك أنْفع من نداه، ولَقليلك أكثر من كثيره، ولَثِمَادُك أغزر من غديره، ولَكُرْسِيُّك أرفعُ من سريره، ولَجَدْوَلُك أغْمَرُ من بحوره، وليومُك أفضل من شهوره، ولشهرُك أَمدُّ مِن حَوْله، ولَحولُك خير من حُقْبه، ولَزَندُك أوْرَى من زَنده، ولَجُندك أعز من جنده؛ وإنك لَمِنْ غَسّان أرباب الملوك، وإنه لمن لَخْم الكثير النُّوك، فكيف أفضله عليك؟
شيخ مسه الضر
وقال ابن دريد في أماليه: أخبرنا أبو حاتم قال: قال الأصمعي: وقف أعرابي علينا في جامع البصرة، ومعه أب له شيخ، فقال: أيها الناس، أتى الأزْلَم الجَذَع على شيخي فأحنى عليه، فأطرَّ قَناته، وحَصَّ شَوَاته، واخْتَلج كُفَاتَه فغادره في متيهة أبوال البغال وقفاف لامعة؛ فأزعجه الضِّماد عن بلده، وسَلبه فَيْضَ عَدده، وفَتّ في أيْدِ عَضُده، على فَقْرٍ حاضر، وَضَعْفٍ ظاهر، فنستنجِد اللّهَ ثم إياكم للضَّريك النزيك، بعد الأبَلاَتِ والرَّبَلات، ورماه بالذآليل المُصْمَئِلاَّت، فصار كالمتقي النسيء، لا تؤمن عليه وطأة مَنْسِم، ولا نَكْزَة أرْقَم، ولا عَدْوَة مِلهَم، فأقرضونا على من فسح لكم المسارب، وأَنْبَط لكم المشارب.
أعرابي بالكناسة
وقال: أخبرنا أبو حاتم عن أبي زيد عن المفضل قال: وقف أعرابيّ من بني طَيِّئ بالكُناسة، والناس بها متوافرون، فقال: يا أيها البَرنَسَاء؛ كَلِبَ الأزْلَم، وضَنَّ المُرْزَمُ، وعكفت الضَّبُع؛ فجهشت المَرْتع، وصلصلت المَتْرَع، وأثارت العَجاج، وأقْتمت الفِجَاج، وأنبضت الوجاح، فالأُفقُ مغبَّرة، والأرضُ مُقْشَعِرَّة، والعيون مُسْمَدِرّة، والأيامُ مقمطرّة، فباد الوفْر، واستحوذ الفقر، فالأرْضُ أَمْرَات، والجمع شَتات، والطَّمُوش أحياء كأموات، فهل من ناظر بعين رَأْفه، أو داعٍ بكشف آفه قد ضَعُف النَّطيس، وبلغ النَّسِيس.
فجمع له قوم ممن سمع كلامَه دراهم، فلما صارت في يده قلبها، ثم قال: قاتلك اللّه حجراً ما أوضعك للأخطار، وأدْعاك إلى النار!
أعرابي في مسجد البصرة

وقال القالي: حدثنا أبو بكر، قال: حدثنا أبو حاتم عن أبي عبيدة عن يونس قال: وقف أعرابي في المسجد الجامع بالبصرة، فقال: قَلَّ النَّيْلُ، ونَقَص الكَيْل، وعَجِفت الخيل، واللّه ما أصبحنا نَنْفخُ في وضَح، وما لنا في الديوان من وَشْمَة، وإنا لَعيال جَرَبّة، فهل من معين أعانه اللّه يعين ابنَ سبيل، ونِضْو طريق وفَلَّ سنة؟ فلا قليل من الأجر، ولا غنَى عن اللّه، ولا عمل بعد الموت ! الوَضَح: اللبن، ومراده بالوشمة الحظ، والجَرَبَّة: الجماعة، والفَلّ: القوم المنهزمون.
أعرابي يصف فرساً ابتاعه
وقال القالي: حدثنا أبو بكر بن دُرَيْد حدثني عمي عن أبيه، عن ابن الكلبي قال: ابتاع شاب من العرب فَرساً، فجاء إلى أمه وقد كُفّ بصرها، فقال: يا أمّي؛ إني قد اشتريت فرساً، قالت: صفه لي، قال: إذا اسْتَقبلَ فَظَبْيٌ نَاصِب، وإذا استدبر فهِقْلٌ خاضِب، وإذا استعرض فَسِيدٌ قارب، مُؤَلَّلُ المِسْمَعين، طامِحُ النّاظرين؛ مُذَعْلَقُ الصَّبِيَّيْن، قالت: أجْوَدْت إنْ كنت أَعْربْتَ، قال: إنه مُشْرِفُ التَّليل، سَبْطُ الخَصِيل، وَهْوَاهُ الصَّهيل، قالت: أكرمت فَارْتبط! قال القالي: الناصب: الذي نَصَب عنقه وهو أحسن ما يكون، والهِقْل: الذكر من النعام. والخَاضِب: الذي أكل الربيع فاحمرت ظُنْبُوبَاه وأطرافُ ريشه، والسِّيد: الذئب، ومُؤَلّل: مُحَدَّدُ. وطامح: مشرف، والذُّعلوق: نبت، والصَّبيان: مجتمع لَحْيَيْه من مُقَدَّمِهما، والتَّليل: العُنق، والخَصيل: كل لحمة مستطيلة، والوَهْوَهَه: صوت تقطّعه.
غلام يصف بيت أبيه
قال القالي: حدثنا أبو بكر، قال: أخبرني عمي عن أبيه عن ابن الكلبي قال: خرج رجل من العرب في الشهر الحرام طالباً حاجة، فدخل في الحِلّ، فطلب رجلاً يستجير به، فَدَفع إلى أُغيْلمة يلْعبون، فقال لهم: مَنْ سيد هذا الحِواء؟ قال غلام منهم: أبي، قال: ومن أبوك؟ قال: باعِث بن عَوَيْص العاملي، قال: صف لي بيت أبيك من الحِواء، قال: بيت كأنه حَرّة سوداء، أو غمامة حَمّاء، بفنائه ثلاث أفراس؛ أما أحدها: فَمُفْرِع الأكتاف، مُتمَاحِل الأكناف، مَاثلٌ كالطِّراف، وأما الآخر: فَذَيَّال جَوَّال صَهَّال، أمين الأوصال، أشم القَذَال،وأما الثالث: فمُغار مُدْمَج، مَحْبُوك مُحَمْلَج، كالقَهْقَرِ الأدْعج.
فمضى الرجل حتى انتهى إلى الخِباء فعقد زمام ناقته ببعض أطنابه وقال: يا باعث، جارٌ عَلِقَتْ عَلاَئِقُه، واستحكمت وثائقه؛ فخرج إليه باعث فأجَاره.
قال القالي: المُفْرع: المشرف، والمتماحل: الطويل، والأكناف: النواحي؛ يريد أنه طويل العنق، والقوائم، والماثل: القائم المنتصب، والطِّراف: بيت من أَدَم، والذَّيال: الطويل الذَّنب. والأوْصال: جمع وُصْل، وأشم: مرتفع، والقَذَال: مَعْقِد العِذار، والمُغَار: الشديد الفَتْل، يريد أنه شديد البدن، ومحبوك: مُوثَق مَشْدُود، ومُحَمْلَج: مفتول، والقَهْقَر: الحجر الصلب، والأدعج: الأسود.
حديث روّاد مذحج
وقال القالي: حدثنا أبو بكر بن دريد قال: حدثني السكن بن سعيد عن محمد بن العباد عن ابن الكلبي عن أبيه عن أشياخ من بني الحارث بن كلب، قالوا: أجْدَبَتْ بلاد مَذْحِج فأرسلوا رُوَّاداً من كل بَطْن رجلاً، فبعثتْ بنو زَبيد رائداً، وبعثت النَّخَع رائداً، وبعثت جُعفيّ رائداً.
فلما رجع الرُّواد، قيل لرائد بني زَبيد: ما وراءك؟ فقال: رأيت أرضاً مُوشِمَة البِقَاع، نَاتِحَة النِّقَاع، مُسْتَحْلِيسَةَ الغِيطَان، ضَاحِكَة القُرْيَان، وَاعِدَةً وأَحْرِ بوفائها، راضية أرضُها عن سمائها، وقيل لرائد جُعْفى: ما وراءك؟ فقال: رأيت أرضاً جَمَعت السماءُ أقطارَها فأمْرَعت أصْبَارَهَا، وديَّثَتْ أوْعَارَها؛ فَبُطْنَانُها غَمِقة؛ وظُهْرَانُها غَدِقة ورياضها مُسْتَوْسِقة، وَرَقَاقُها رَائخ، وَوَاطِئُها سَائخ، وماشِيها مسرور، وَمُصْرِمها مَحْسُور.
وقيل للنَّخَعي: ما وراءك؟ فقال: مَدَاحِي سَيْل، وزُهَاء لَيْل، وغَيْلٌ يُواصِي غَيْلاً، وقد ارْتَوَتْ أجْرَازُها، ودُمِّثَ عَزَازُها، والْتَبَدَتْ أقْوَازُها، فَرَائِدُها أَنِق، وراعِيها سَنِق، فلا قَضَضَ، ولا رَمَض، عَازِبُها لا يُفْزَع، ووارِدُها لا يُنْكَع.
فاختاروا مَرَاد النَّخَعي.

قال القالي: قال الأصمعي: أوشمت السماء إذا بدا فيها برْق، وأوْشَمت الأرض إذا بدا فيها شيء من النبات، وناتحة: راشحة، والمسْتَحْلِسَة: التي قد جَلَّلَتْ الأرض بِنَبَاتها، والقُرْيان: مجاري الماء إلى الرياض، واحدها قَرِيّ، وأَحْرِ: أَخْلِقْ، والسماء: هنا المطر؛ يريد أنّ المطر جَادَ بِها، فطال النَّبت فصار المطر كأنه قد جمع أكنافه، وأمْرَعَت: أعشبت وطال نبتها، والأَصْبار: نواحي الوادي، ودُيِّثَتْ: لُيِّنَتْ، والأوْعار: جمع وَعْر، وهو الغِلَظ والخشونة، والبُطْنان: جمع بطن وهو ما غَمُض من الأرض، وغَمِقة: ندِيّة، والظُّهران: جمع ظهر وهو ما ارتفع يسيراً. وغَدِقة: كثيرة البَلل والماء، ومُستَوْسِقَة: منتظمة، والرَّقاق: الأرض اللينة من غير رمل. ورائخ: مفرط اللّين، وسائخ: تسوخ رجلاه في الأرض من لينها، والمَاشِي: صاحب الماشية. والمُصْرم: المقل المقارب المال، ومَدَاحي: مَفاعل من دَحَوْته، أي بسطته، وقوله: زُهاء ليل: شبه به النبات لشدة خضرته، والغَيْل: الماء الجاري على وجه الأرض، ويُوَاصي: يواصل. والأجْرَاز: جمع جُرُز، وهي التي لم يصبها المطر، ودُمّث: لُيّن، والعَزَاز: الصّلب، والأقْواز: جمع قَوْز وهو نَقًى يستدير كالهلال، وأنِق: مُعْجَب بالمرعى، وسَنِق: بَشِم،، والقَضَض: الحصى الصغار؛ يريد أن النبات قد غطى الأرض فلا ترى هناك قَضَضَا، والرَّمَض: أن يحمي الحصى من شدة الحر؛ يقول: ليس هناك رَمَض لأن النبات قد غطى الأرض، والعازِب: الذي يَعْزُب بإبله؛ أي يبعد بها في المرعى، ويُنْكَعُ: يمنع.
سؤال الهلال وجوابه
وقال الفراء في كتاب الأيام والليالي: يقال للهلال: ما أنتَ ابنَ ليلَة؟ فقال: رضاعُ سُخيلَة، حلَّ أهلُها بِرُمَيْلَة، قيل: ما أنت ابن لَيْلتيْن؟ قال: حديث أمَتَيْن، بكذب دمين قيل: ما أنت ابنَ ثلاث؟ قيل: حديث فتيات، غير جدِّ مؤتلفات قيل: ما أنت ابنَ أربع؟ قال: عَتمة أمِّ رُبَع، لا جائع ولا مرضع، قيل: ما أنت ابنَ خمس؟ قال: عشاءُ خَلِفات قُعس، قيل: ما أنت ابنَ ست؟ قال: سرْ وبتْ قيل: ما أنت ابنَ سبع؟ قال: دُلْجةُ الضَّبُع، قيل: ما أنت ابنَ تسع؟ قال: منقطع الشِّسْع، قيل: ما أنت ابنَ عشر؟ قال: ثلث الشهر.
أسجاع العرب في الأنواء
وقال ابن قتيبة في كتاب الأنواء: يقول ساجع العرب: إذا طلع السَّرَطان، استوى الزمان، وخضِرت الأغصان، وتهادت الجيران.
إذا طلع البُطَيْن اقتُضِيَ الدَّيْن، وظهر الزَّيْن، واقْتُفي بالعطاء والقَيْن. إذا طلع النَّجْم - يعني الثريا - فالحرُّ في حَدْم، والعُشْب في حَطْم، والعانات في كَدْم.
إذا طلع الدَّبَران، توقّدت الحِزَّان، وكرهت النيران، واسْتَعَرت الذّبَان، ويبست الغُدْران، ورمت بأنفسها حيث شاءت الصبيان.
إذا طلعت الهَقْعَة، تقوض الناس للقُلْعة، ورجعوا عن النُّجعَة؛ وأرْدَفَتْها الهَنْعَة.
إذا طلعت الجوزاء توقدت المَعْزاء، وكَنَست الظّباء وعرِقَتِ العِلْبَاء، وطاب الخِبَاء.
إذا طلعت العُذْرة، لم يبق بُعَمان بُسْرة، إلاّ رَطْبة أو تَمرَة.
إذا طلعت الذِّرَاع، حَسَرت الشَّمْسُ القِنَاع، وأشعلتْ في الأفُق الشُّعَاع، وترقرق السَّرَاب بكل قاع.
إذا طلعت الشِّعْرى، نَشِف الثَّرى، وأجَنَ الصَّرَى، وجعل صاحب النخل يَرَى.
إذا طعلت النَّثْرة، قَنأت البُسْرة، وجُنِيَ النخل بُكرة، وأوت المواشي حَجْرة، ولم تترك في ذات دَرٍّ قَطْرة.
إذا طلعت الصَّرْفة، بكرتِ الخُرْفه، وكثرت الطُّرْفة، وهانت للضيف الكُلْفَة.
إذا طلعت الجهة، تحانّت الوَلَهَة، وتنازَتْ السَّفَهة، وقلت في الأرض الرَّفَهه.
إذا طلعت الصَّرْفة، احتال كل ذي حِرْفه، وجَفر كُلُّ ذِي نطفه، وامْتَيَز عن المياه زُلْفه.
إذا طلعت العَوَّاء، ضُربَ الخِبَاء، وطاب الهَواء، وكُرِه العَراء، وشَنَّنَ السِّقاء.
إذا طلع السِّماك، ذهب العِكَاك، وقل على الماء اللِّكَاك.
إذا طلع الغَفْر، اقشعر السَّفْر، وتَربَّل النَّضْر، وحَسُن في العين الجمر.
إذا طلعت الزُّبَانا، أحدثت لكل ذي عِيال شَانا، ولكل ذي ماشية هَوانا، وقالوا: كان وكانا، فاجمع لأهلك ولا توانى.
إذا طلع الإكْليل، هاجت الفُحُول، وشُمِّرت الذُّيُول، وتخوفت السيول.

إذا طلع القَلب، جاء الشتاء كالكَلْب، وصار أهل البوادي في كَرْب، ولم تُمَكِّن الفحلَ إلاّ ذاتُ ثَرْب .
إذا طلعت الشَّوْله، أعجلت الشيخَ البوْله، واشتدَّت على العيال العَوْله، وقيل شَتْوة زَوله.
إذا طلعت العَقْرب، جَمِس المِذْنَب، وقَرّ الأشْيَب، ومات الجُنْدَب، ولم يصر الأخطب.
إذا طلعت النَّعَائم، تَوَسَّفت التَّهائم، وخَلَص البرد إلى كل نائم، وتلاقت الرِّعاء بالتَّمائم.
إذا طَلَعتِ البلدة، جَمَّمَتِ الجعده، وأكِلَت القشدة، وقيل للبرد اهْدَه.
إذا طلع سَعْدُ الذابح، حمى أهلَه النابح، ونَقَع أهله الرَّائح، وتصبَّح السارح، وظهرت في الحي الأنافح.
إذا طلع سَعْدُ بُلَع، اقتحم الرُّبَع، ولَحِقَ الهُبَع، وصيد المُرَع، وصار في الأرض لُمَع.
إذا طلع سعد السُّعود، نضر العُود، ولانت الجُلود، وكُرِه في الشمس العقود.
إذا طلع سعد الأخْبية، زُمّت الأسقية، وتدلّت الأحويه، وتجاورت الأبنيه.
إذا طلع الدلو، هِيب الجَذْو، وأَنْسَل العفو، وطلب الخلوُ واللهو.
إذا طلعت السّمكة، أمكنت الحرَكة، وتَعَلّقت الحَسَكه، ونُصِبَت الشَّبكه، وطاب الزمان للنَّسَكه.
وقال أبو حاتم السِّجِسْتاني في كتاب الليل والنهار: قال أبو زيد: يقولون: الهلال لأول لَيْله. رضاعُ سُخَيله،يَحُلُّ أهلها بِرُمَيْله، ولابن ليلتين، حديث أَمَتين، بكذب ومَيْن، ولابن ثلاث: حديث فَتيات، غير جد مؤتلفات، ولابن أرْبع: عَتمة رُبَع غير حبلى ولا مرضع، وقال بعضهم: عَتمة أمّ رُبَع، ولابن خَمس: عَشاء خَلِفات قُعْس، وزعم غير أبي زيد، أنه يقال لابن خمس: حَديث وأنس، وقال أبو زيد: ابن سِتْ، سِرْوِبتْ، ولابن سبع: دُلْجة الضّبع، وقال غيره: هُدًى لأنْس ذي الجَمع، ولابن ثَمان: قَمر أضحيان، ولابن تسع: انقطع الشِّسْع، وقال غيره: مُلْتَقط الجِزع، قال أبو زيد: ولابن عَشْر، ثلث الشهر، وقال غيره: مُحْنِق للفجر.
وقال غير أبي زيد: قيل للقمر: ما أنت لإحدى عَشْرة؟ قال: أَرَى عَشاء وأَرَى بكره.
قيل: فما أنت لاثنتي عشرة؟ قال: مؤنق للشمس بالبدو والحضر.
قيل: فما أنت لثلاث عشرة؟ قال: قمر باهر، يَعشَى له الناظر.
قيل: فما أنت لأربعَ عشرة؟ قال: مقتبل الشباب، أضيء مَدْحيات السحاب.
قيل: فما أنت لخمسَ عشرة؟ قال: تَمّ التمام، ونفدت الأيام.
قيل: فما أنت لست عشرة؟ قال: نَقَص الخلق، في الغرب والشرق.
قيل: فما أنت لسبعَ عشرة؟ قال: أمكنت المفتقر الفقره.
قيل: فما أنت لثمانيَ عشرة؟ قال: قليل البقاء، سريع الفناء.
قيل: فما أنت لتسع عشر؟ قال: بطيء الطلوع، بَيِّن الخشوع.
قيل: فما أنت لعشرين؟ قال: أطلع بالسَّحره، وأرى بالبهره.
قيل: فما أنت لأحدى وعشرين؟ قال: كالقَبس، أطلع في غَلس.
قيل: فما أنت لاثنتين وعشرين؟ قال: أطيل السُّرى، إلاّ ريثما أرى.
قيل: فما أنت لثلاث وعشرين؟ قال: أطلعُ في قتمه، ولا أجلى الظّلمه.
قيل: فما أنت لأربع وعشرين؟ قال: دنا الأجل، وانقطع الأمل.
قيل: فما أنت لخمس وعشرين؟ قال: قيل: فما أنت لست وعشرين؟ قال: دنا ما دنا، وليس يرى لي سَنا.
قيل: فما أنت لسبع وعشرين؟ قال: أطلع بكراً، وأرى ظُهْراً.
قيل: فما أنت لثمان وعشرين؟ قال: أسبق شُعاع الشمس.
قيل: فما أنت لتسع وعشرين؟ قال: ضئيل صغير، ولا يراني إلاّ البصير.
قيل: فما أنت لثلاثين؟ قال: هلال مستقبل.
حديث أم زَرْع
وأخرج البخاري ومُسلم والتِّرمِذي في الشمائل وأبو عُبيد القاسم بن سلام والهَيْثم بن عدي والحارث بن أبي أُسامة والإسماعيلي وابن السِّكِّيت وابن الأنباري وأبو يَعْلَى والزُّبَيْر بن بكَّار والطَّبَراني وغيرهم، واللفظ لمجموعهم؛ فعند كلّ ما انفرد به عن الباقين، والمحدِّثون يعبرون عن هذا بقولهم: دخل حديث بعضهم في بعض.
عن عائشة رضي اللّه عنها، قالت: جلست إحدى عشرة امرأة من أهل اليمن، فتعاهدْن وتعاقدْن أنْ لا يكتمْنَ من أخبار أزواجهن شيئاً.
فقالت الأولى: زوجي لَحْم جمل غَثٌّ، على رأس جبل وَعْث، لا سهل فيُرتقى، ولا سمين فَيُنتَقَى.
قالت الثانية: زوجي لا أبُثّ خَبَره، إني أخاف أن لا أذَره، إن أذكرْه أذكرْ عُجَرَه وبُجَرَه.

قالت الثالثة: زوجي العَشَنَّق، إن أنْطقْ أُطَلَّق، وإن أسْكُت أُعَلَّق، على حَدِّ السِّنَان المُذَلَّق.
قالت الرابعة: زوجي كَلَيْل تهامة، لا حَرَّ ولا قُرّ، ولا وَخَامة ولا سآمة، والغيث غيث غمامه.
قالت الخامسة: زوجي إن دخل فَهِد، وإن خرج أسِد، ولا يسأل ما عَهِد ولا يرفع اليوم لغد.
قالت السادسة: زوجي إن أكل اقْتَفّ، وإن شرب اشْتَفّ، وإن اضطجع الْتَفّ وإذا ذبح اغتث ولا يولج الكَفّ، ليعلم البَثّ.
قالت السابعة: زوجي غَيَاياء، أو عَيَايَاءُ طَباقاء، كل داء له داء، شجك أو بَجّك أو فَلّك أو جمع كُلاّلِك.
قالت الثامنة: زوجي الْمَسُّ مَسُّ أرْنب، والريح ريح زَرْنب وأنا أغلبُه والناسَ يَغْلِب.
قالت التاسعة: زوجي رفيع العماد، طويل النِّجاد، عظيم الرماد، قريب البيت من الناد، لا يشبع ليلة يُضاف، ولا ينام ليلةَ يخاف.
قالت العاشرة: زوجي مالِك، وما مَلَك مالِكٌ خير من ذلك، له إبل قليلات المسَارح، كثيرات المبارِك، إذا سمعن صوت المِزْهر أيقن أنهن هوالك، وهو إمام القوم في المهالك.
قالت الحادية عشرة: زوجي أبو زَرْع، وما أبو زَرْع؟ أَنَاسَ من حُليٍّ أذنيَّ وفرعيّ وملأ من شَحْمٍ عَضُديَّ، وبَجَّحَني فبجَحَتْ نفسي إليّ، وجدني في أهل غُنَيْمة بِشِقّ، فجعلني في أهل صهِيل وأطِيط ودَائِسٍ ومُنِقّ؛ فعنده أقول فلا أُقَبَّح، وأَرْقُدُ فأتَصَبَّح، وأشرب فأتَقنَّح، وآكل فأتَمَنَّح.
أم أبي زرع: فما أم أبي زَرْع؟ عُكُومها رَدَاح، وبيتُها فَساح. ابن أبي زرع: فما ابنُ أبي زرع؟ كَمَسَلّ شَطْبَة، وتُشْبعه ذِراع الجَفْرة، وترويه فِيقة اليَعْرة، ويميس في حَلَقِ النَّثْرة. بنت أبي زَرْع: فما بنت أبي زرع؟ طَوْع أبيها، وطوع أمها وزين أهلها ونسائها وملء كسائِها وصِفْر ردائها، وعَقْر جارتها، قَبّاء هَضِيمة الحشا، جائلة الوشاح، عَكْناء، فَعْماء، نَجْلاء، دَعْجاء، رَجَّاء، زَجَّاء، قَنواء، مؤنقة مُنفِقة، بَرُود الظل، وفيّ الأل، كريمة الخِلّ، جارية أبي زرع: فما جارية أبي زرع؟ لا تَبُثّ حديثنا تَبْثِيثاً، ولا تُنَقِّثُ مِيرَتنا تَنقيثاً، ولا تملأ بيتنا تَعْشِيشاً، ضيف أبي زَرْع: فما ضَيْفُ أبي زَرْع؟ في شِبَع ورِيّ ورَتْع، طهاة أبي زَرع: فما طهاة أبي زَرْع؟ لا تفْتُر ولا تَعْرَى، تقدَح وتنصب أخرى، فتلحق الآخرة بالأولى، مال أبي زرع: فما مال أبي زرع؟ على الجُمَم معكوس، وعلى العُفَاة مَحْبوس، قالت: خرج أبو زرع من عندي والأوطاب تُمْخَض، فَلَقِيَ امرأة معها ولدان لها كالفَهْدين يلعبان من تحت خَصْرِها برمانتين، فنكحها فأعجبته فلم تزل به حتى طلقني فاستبدلت وكل بَدَل أعور فنكحت بعده رجلاً سَرِيّاً، شريّاً، ركب وأخذ خَطِّياً، وأراح عليَّ نَعَماً ثَرِيّاً، وأعطاني من كل رائحة زوجاً، وقال: كلي أُم زَرع، ومِيري أهلَكِ، قالت: فلو جَمَعْتُ كل شيء أعطانيه ما بلغ أصغرَ آنية أبي زَرع.
قالت عائشة: فقال لي رسول اللّه صلى الله عليه وسلم: " كنتُ لكِ كأبي زَرعٍ لأم زرع، إلاّ أنه طَلقها وإني لا أُطَلِّقُكِ، فقالت عائشة: بأبي أنت وأمي لأنت خير لي من أبي زَرْعٍ لأُمِّ زَرعٍ

الغَثُّ: الهزيل، والوَعْث: الصعب المرتقي، ويُنتقى أي ليس له نِقْي يستخرج؛ والنِّقي: المخ، وأرادت بعُجَره وبُجَره عيوبَه الظاهرة والباطنة، والعَشَنَّق: السيء الخُلق، والمُذَلّق: المحدد، والوخامة: الثقل، وفَهِد وأسِد: فَعل فِعْل الفُهود من اللِّين وقلة الشر، وفِعْل الأسودِ من الشَّهامة والصرامة بين الناس، واقْتَفّ: جمع واستوعب، واشْتَفّ: استقصى، وغَيَاياء بالمعجمة المنهمك في الشر، وعَياياء بالمهملة الذي تُعْييه مباضعة النساء، وطَباقاء: قيل: الأحمق، وقيل: الثقيل الصدر عند الجماع، وشَجَّك: جرح رأسك، وبجَّك: طعنك، وفَلّك: جرح جسدك، والأرنب: دُوَيِبّة لينة الملمس ناعمة الوَبَر، والزَّرْنَب: نَبْت طيب الريح، والنِّجاد: حمائل السيف، والمِزْهر: آلة من آلات اللهو،، وأَنَاس: أثقل، وفرعيّ: يديّ، وبَجَحني: عظمني، وغُنْيمة: تصغير غنم. وشِق بالكسر جهد من العيش، وأهل صَهيل؛ أي خيل، وأطيط؛ أي إبل، ودائس، أي زرع، ومُنِقّ بضم الميم وكسر النون وتشديد القاف أي أهل نقيق، وهو أصوات المواشي، وقيل، الدجاج، وأتَصَبّح: أنام الصُّبْحة، وأَتَقنّح: لا أجد مَساغاً ، وأَتَمنَّح أطعم غيري، والعُكُوم: الأعدال، وَرَداح: مَلأَى، وفَساح: واسع، وشَطْبة: الواحدة من سَدى الحصير، والجَفْرة: الأنثى من ولد المعز إذا كان ابن أربعة أشهر، وفيقة بكسر الفاء وسكون التحتية وقاف ما يجتمع في الضّرع بين الحلبتين، واليَعْرة: الَعنَاق، ويميس: يتبختر، والنَّثْرة: الدِّرْع اللطيفة، وقَبّاء: ضامرة البطن، وجائلة الوشاح بمعناه، وعَكْناء: ذات أعكان، وقَعْماء: ممتلئة الجسم، ونَجْلاء: واسعة العين، ودَعْجاء: شديدة سواد العين، ورَجّاء: كبيرة الكَفَل، وزجَّاء: مُقوَّسة الحاجبين، وقَنْواء: مُحْدَوْدِبة الأنف، ومؤنقة منفقة: مغذاة بالعيش الناعم، وبَرُود الظل: حسنة العشرة، والألّ: العهد، والخِلّ: الصاحب، ولا تُنَقِّثُ ميرَتنا، أي لا تسرع في الطعام بالخيانة ولا تذهبه بالسرقة، والطهاة: الطباخون، ولا تعرى: لا تصرف، وتقدح: تغرف، وتنصب: ترفع على النار. والجُمَم: جمع جُمّة، القوم يُسألون في الدية، ومعكوس: مَرْدود، والعُفاة: السائلون، ومحبوس: موقوف، وسَريّاً شريفاً، وشَرِياً: فرساً خياراً، وخَطِّياً: الرمح، وثريّاً: كثيرة.
حديث الجواري الخمس اللائي وصفن خيل آبائهن
قال القالي في أماليه: حدثنا أبو بكر بن دُرَيْد قال: حدثني عمي عن أبيه عن ابن الكَلْبي عن أبيه قال: اجتمع خَمْسُ جوارٍ من العرب، فقلن: هَلْمُمْنَ ننَعتُ خيل آبائنا.
فقالت الأولى: فرسُ أبي ورْدة، وما وَرْدة؟ ذاتُ كَفَل مُزْحْلَقٍ، ومَتْنٍ أَخْلق، وجَوْفٍ أَخْوق، ونَفْس مَرُوح، وعَيْنٍ طَروح، ورِجْلٍ ضَروح، ويدٍ سَبُوح، بُدَاهتها إهْذاب، وَعقْبها غلاب.
وقالت الثانية: فرس أبي اللَّعَّاب، وما اللَّعَّاب؟ غَبْية سَحَاب، واضطرام غاب، مُتَرَصُ الأوْصال، أشَمُّ القَذَال، مُلاحَك المَحَال، فارسُه مُجِيد، وصَيْدُه عَتيد، إن أقبل فَظَبْيٌ مَعََّاج، وإن أَدْبر فَظَلِيم هَدَّاج، وإن أَحْضَر فَعِلْج هرَّاج.
وقالت الثالثة: فرس أبي حُذَمة، وما حُذَمة؟ إن أقبلت فقناة مُقوَّمه، وإن أدبرت فأثْفِيّة مُلَمْلَمه، وإن أعرضت فذئبة مُعَجْرَمه، أرساغُها مَتَرَصه، وفصوصها مُمَعَّصه، جَرْيها انْثِرار، وتَقْريبها انْكِدار.
وقالت الرابعة: فرس أبي خَيْفق، وما خَيْفَق؟ ذات ناهق مُعْرَق، وشِدْقٍ أشْدَق، وأديم مُمَلَّق، لها خَلْق أشْدف، ودَسِيع مُنَفْنَف؛ وتَلِيلٌ مُسَيَّف، وثَّابه زَلوج، خَيْفانة رَهوج، تَقْريبها إهْماج، وحُضْرها ارْتِعَاج.
وقالت الخامسة: فرس أبي هُذْلول، وما هُذْلول؟ طريدُه مَحْبول، وطالبُه مَشْكول؛ رقيق الملاغِم، أمين المعَاقم، عَبْل المَحْزِم، مِخدٌّ مِرْجَم، مُنِيف الحارِك أشَمُّ السنابك، مجدول الخصائل، سَبِط الفلائل؛ غَوْج التَّلِيل، صَلْصَال الصَّهيل، أديمُه صاف، وسَبِيبُه ضاف؛ وعَفْوه كاف.

قال القالي: المُزَحْلَق: المُمَلَّس، والأخْلَق: الأمْلَس، وأخْوَق: واسع، ومَروح: كثيرة المرح، وطَرُوح: بعيدة موقع النظر، وضروح: دَفُوع؛ تريد أنها تضرح الحجارة برجليها إذا عَدَتْ، وسَبُوح: كأنها تَسْبح في عدْوها من سرعتها، وبُدَاهَتها: فُجَاءتها؛ والبُداهة والبديهة واحد. والإهْذاب: السرعة، والعَقْب: جَرْي بعد جَرْي، وغِلاَب: مصدر غالبته؛ كأنها تغالب الجري.
والغَبْية: الدَّفْعة من المطر، والغابُ: جمع غابة، وهي الأجمة، ومُتْرَص: محكم، وأشم، مرتفع. والقَذَال: مَعْقِد العِذار، ومُلاَحَك: مُدَاخَل؛ كأنه دُوخِل بعضه في بعض، والمَحَال: جمع مَحالة وهي فَقَار الظهر، ومُجيد: صاحب جَواد، وعَتيد: حاضر، ومَعَّاج: مسرع في السير، وهدَّاج: فَعّال من الهدْج وهو المشي الرُّوَيد؛ ويكون السريع، والعِلْج: الحمار الغليظ، وهرّاج: كثير الجري.
وحُذَمة: فُعَلة من الحَذْم وهو السرعة، وقيل القَطْع، وقولها قَناة مُقَوّمة، تريد أنها دقيقة المُقَدّم، وهو مدح في الإناث، والأُثْفِيّة: واحدة الأثافي، ومُلَمْلَمة: مجتمعة؛ تريد أنها مدورة، وقولها مُعَجْرَمة؛ قال أبو بكر: العَجْرمة: وثْبة كوثْبة الظبي ولا أعرف عن غيره في هذا الحرف تفسيراً، ومُمَحّصة: قليلة اللحم قليلة الشعر، وانْثِرار: انْصِباب.
وخَيْفَق: فَيْعل من الخَفْق وهو السرعة، والنَّاهقان: العظمان الشاخصان في خَدَّي الفرس، ومُعْرَق: قليل اللحم، وأشدق: واسع الشِّدق، ومُمَلّق: مملس، والأشْدَف: العظيم الشخص، والدّسيع: مُرَكّب العُنُُق في الحارِك، ومُنَفْنَف: واسع، والتَّليل: العنق، ومُسيَّف؛ كأنه سيف، وَزَلوج: سريعة، والخَيْفانة: الجرَادة التي فيها نقط سود تخالف سائر لونها، وإنما قيل للفرس: خَيْفانة لسرعتها، لأن الجرادة إذا ظهر فيها تلك النقط كان أسرع لطيرانها، ورَهُوج: كثيرة الرّهج، وهو الغبار، والإهْماج: المبالغة في العَدْو، والارتعاج: كثرة البرق وتتابعه.
ومَحْبول: في حِبالة، ومشكول: في شِكال والمَلاغم: الجَحَافل، والمَعاقِم: المفاصل، وعَبْل: غليظ، والمَحْزِم: موضع الحِزام، ومِخَدّ: يخدُّ الأرض؛ أي يجعل فيها أخاديد أي شقوقاً، ومِرْجَم: يرجم الحجر بالحجر، ومُنِيف: مرتفع، والحارِك: مِنْسَج الفرس، والسَّنابك: أطراف الحوافر، واحدها سُنْبُك، ومجدول: مفتول، والفَلِيل: الشعر المجتمع، والفَوْج: اللَّيِّن المِعْطَف، والصَّلْصَلة: صوت الحديد، وكل صوت حاد، والسَّبيب: شعر الناصية وضاف: سابغ.
حديث أم الهيثم
وقال القالي في أماليه: حدثنا أبو الحسن وابن دَرَسْتَوَيْه قالا: حدثنا السكري قال، حدثنا المعمري، قال أخبرنا عمر بن خالد العثماني، قال: قَدِمَتْ علينا عجوز من بني مِنْقَر، تكنى أم الهَيْثم، فغابت عنا، فسأل أبو عبيدة عنها، فقالوا: إنها عليلة، قال: فهل لكم أنْ نأتيَها؟ قال:فجئناها فاستأذنَّا عليها، فأذِنت لنا وقالت: لِجُوا، فولجنا فإذا عليها بُجُد وأهدام، وقد طرحَتْها عليها، فقلت: يا أم الهيْثَم، كيف تجِدينَك؟ قالت: أنا في عافية، قلنا: وما كانت عِلَّتك؟ قالت: كنت وَحْمى بِدِكَة، فشهدت مأدُبة، فأكلت جُبْجُبة من صَفِيفِ هِلّعة، فاعترتني زُلّخَة، فقلنا لها: يا أم الهيثم؛ أيّ شيء تقولين؟ فقالت: أو للناس كلامان ما كلمتكم إلاّ الكلام العربي الفصيح.
حديث ابنة الخُسّ مع أبيها
قال القالي: وحدثنا أبو بكر محمد بن أبي الأزهر، حدثنا الزبير بن بكار، حدثنا عمرو بن إبراهيم السعدي ثم الغَوَيْثِي، قال: قال لابنة الخُس أبوها: أيُّ المال خير؟ قالت: النخل، الرَّاسخات في الوَحْل، المُطْعمات في المَحْل.
قال: وأيُّ شيء؟ قالت: الضأن؛ قرية لا وَبَاء لها، تُنْتِجُها رُخالاً، وتَحْلُبُها عُلاَلاً، وتَجُزّها جُفَالاً، ولا أرى مثلها مالاً.
قال: فالإبل مالك تُؤَخرنِيهَا؟ قالت: هي أركاب الرجال، وأرقاء الدماء، ومهور النساء.
قال: فأي الرجال خير؟ قالت:
خير الرجال المُرََهَّقُون كما ... خير تِلاعِ البلاد أوْطؤُها
قال: أيهم؟ قالت: الذي يُسْأل ولا يَسأل، ويُضيف ولا يُضاف، ويُصْلِح ولا يُصْلَح.

قال: فأيُّ الرجال شر قالت: الثُّطَيْط النُّطَيْط، الذي معه سُوَيط، الذي يقول أدركوني من عبد بني فلان فإني قاتله أو هو قاتلي.
قال: فأيُّ النساء خير؟ قالت: التي في بطنها غلام، تقود غلاماً، وتحمل على وَرِكها غلاماً، ويمشي وراءها غلام.
قال: فأيّ الجمال خير؟ قالت: الفحل السِّبَحْل الرِّبحل؟ الراحلة الفَحْل، قال: أرأيتك الجذَع؟ قالت: لا يضرب ولا يَدع، قال: أرأيتك الثَّنِيّ؟ قالت: يضرب وضِرَابُه وفيّ، قال: أرأيتك السَّدَس؟ قالت: ذلك العَرَس.
قال أبو عبيد: الثُّطَيط: الذي لا لحية له، والنُّطَيْط: الهِذْريان، وهو الكثير الكلام يأتي بالخطأ والصواب عن غير معرفة، والسِّبحْل والرِّبَحل: البخيل الكثير اللحم.
سؤال بعض الأعراب لابنة الخُسّ
وقال أبو بكر: حدثني أحمد بن يحيى حدثنا عبيد اللّه بن شبيب حدثنا داوود بن إبراهيم الجَعْفري، عن رجل من أهل البادية، قال: قيل لابنة الخُس: أي الرجال أحب إليك؟ قالت: السهل النجيب، السَّمح الحسيب، النَّدْب الأريب، السّيد المهيب، قيل: فهل بقي أحد من الرجال أفضل من هذا؟ قالت: نعم الأهيف الهَهاف الأنِف العياف، المفيد المتلاف، الذي يخيف ولا يخاف.
قيل: فأي الرجال أبغض إليك؟ قالت: الأَوْرَه النّؤوم، الوَكل السَّؤوم، الضعيف الحَيْزُوم، اللئيم الملوم، قيل: فهل بقي أحد شر من هذا؟ قالت: نعم، الأحْمق النزَّاع، الضائع المُضاع، الذي لا يُهاب ولا يطاع.
قالوا: فأيّ النساء أحب إليك؟ قالت: البيضاء العَطِرة كأنها ليلة قمِرة، قيل: فأي النساء أَبغَض إليك، قالت: العِنْفِص القصيرة التي إن استنطقتها سَكَتَتْ، وإن أسكتّهَا نطقت.
ضبّ ابنة الخُسّ
قال ابن دريد في أماليه: أخبرنا عبد الرحمن قال: أخبرني عمي، قال: قيل لابنه الخس: ما ضَبّك؟ قالت: ضَبِّي أعور عنين، ساحٍ حابل، لم ير أنثى ولم تره.
قولها: أعور، أي لا يبرح جُحْره، والساحي: الذي يأكل السَّحَاة، والحابل: الذي يأكل الحَبْلة؛ وهو ثمر الآلاء والسَّرْح.
خير النساء وشر النساء
وفي أمالي القالي: قال بَهْدل الزُّبَيْريّ: أتى رجل ابنة الخُسّ يستشيرها في امرأة يتزوجها فقالت: انظر رَمْكاء جسيمه، أو بيضاءَ وَسيمه، في بيت جِدّ، أو بيت حَدّ، أو بيت عز، فقال: ما تركت من النساء شيئاً، قالت: بلى شر النساء تركت؛ السُّوَيْدَاء المِمْراض، والحُمَيْراء المِحْياض، الكثيرة المِظَاظ.
قال: وحدثني الكلابي، قال: قيل لابنة الخُس: أي النساء أسْوَأ؟ قالت: التي تقعد بالفِناء وتملأ الإناء، وتمذُق ما في السقاء، قيل: فأي النساء أفْضَل؛ قالت: التي إذا مشت أغْبَرَت، وإذا نطقت صَرْصرت، مُتَوَرّكة جارية، تتبعها جارية، في بطنها جارية، قيل: فأي الغلمان أفضل؟ قالت: الأسْوَق الأعنق، الذي إنْ شب كأنه أحمق، قيل: فأي الغلمان أفسل؟ قالت: الأُوَيْقِص القصير العَضُد، العظيم الحاوية، الأُغَيْبِر الغشاء، الذي يطيع أمه ويعصي عمه. الرَّمْكاء: السمراء، والمِظَاظ: المشارَّة، وأغبرت: أثارت الغبار، وصرصرت: أحدَّت صوتها، والأسوق: الطويل الساق، والأعنق: الطويل العُنق، والأُوَيْقِص: تصغير أوْقص، وهو الذي يدنو رأسُه من صدره، والحاوية: ما تَحَوَّى من البطن؛ أي استدار.
خبر الإبل
وفي نوادر ابن الأعرابي: قال أبو بنت الخُسّ - وأراد أن يشتري فحلاً لإبله - أَشيروا عليّ كيف أشتريه؟ فقالت هند ابنته: اشتره كما أصفه لك؛ قال: صفيه، قالت: اشتره ملجم اللَّحْيين، أسْجَع الخدين، غائر العينين، أرْقب أحْزم، أعلى أكرم، إن عصى غشم، وإن أطيع تَجَرْثَم.
الأرقب: الغليظ العنق، والأحزم: الغليظ موضع الحزام مع شدة.
ما أَحْسَنُ شيء
وفيها: قيل لابنه الخُسّ والخس والخص كل ذلك يقال: ما أحسن شيء؟ قالت: غادية في أثر سارِية، في نَبخَاء قَاوِية.
نَبْخاء: أرض مرتفعة، وقالوا أيضاً: نفخاء؛ أي رابية، ليس فيها رمل ولا حجارة؛ والجمع النباخي.
مَخض الفلانية
وفيها: قالت هند بنت الخس بن جابر بن قريط الإيادية لأبيها: يا أبت مَخضَت الفلانية - لناقة لأبيها - قال: وما علمك؟ قالت: الصَّلا راجّ، والطرف راجّ، ويمشي وتَفاجّ، قال: أمْخضَت يا بنية فاعْقِلي.

راجّ: يرتج، ولاَجّ: يَلَجُّ في سرعة الطَّرْف، وتَفَاجَّ: تباعد ما بين رجليها.
ما مائة من المعز
وفيها: قيل لابنة الخُسّ: ما مائة من المَعِز؟ قالت: مُوَيل يشفُّ الفقر من ورائه؛ مال الضعيف، وحرفة العاجز، قيل: فما مائة من الضأن؟ قالت: قَرْية لا حِمَى بها، قيل: فما مائة من الإبل؟ قالت: بَخٍ، جَمالٌ ومال، ومُنى الرجال، قيل: فما مائة من الخيل؟ قالت: طَغَى من كانت عنده، ولا يوجد؛ قيل: فما مائة من الحُمر؟ قالت: عازبة الليل، وخِزْي المجلس؛ لا لبن فيُحتلب، ولا صوف فيجتزّ؟ إن ربطت عِيرها دَلّى، وإن أرسلته ولّى.
إلقاح الإبل
وفي نوادر أبي زيد: قال الخُسّ لابنته: هل يُلقح الجَذَع؟ قالت: لا، ولا يَدَع، قال: فهلْ يُلْقح الثَّنِيّ؟ قالت: نعم، وإلقاحه أَنيّ؛ أي بطيء، قال: فهل يُلْقح الرَّباع؟ قالت: نعم، برحب ذِرَاع، قال: فهل يُلْقِحُ السَّدِيس؟ قالت: نعم، وهو قَبِيس، قال: فهل يُلقح البازل؟ قالت: نعم وهو رازم؛ أي ساقط مكانه لا يتحرك.
قال ابن الأعرابي في نوادره: يقال: ابنة الخُسّ والخُسْف، ويقال: إنها من العماليق من بقايا قوم عاد.
حديث أم الهيثم
قال ابن دريد في الجمهرة: أخبرني أبو حاتم: قال: رأيت مع أم الهيثم أعرابية في وجهها صفرة، فقلت: مالَكِ؟ قالت: كنت وَحْمَى بدِكَة، فحضرت مأدبة، فأكلت خَيْزُبة، من فِراص هِلَّعة، فاعترتني زُلَّخة، قال: فضحكت أم الهيثم، وقالت: إنك لذات خُزَعْبِلات؛ أيْ لهو.
قولها: بدِكَة؛ أي تشتهي الوَدَك، الخَيْزُبة: اللحم الرخْص، والفِراص: جمع فريصة وهي لحم الكتفين، والهلَّعة: العَناق.
عُدّة الشتاء
وفي الجمهرة: قال أبو زيد: قيل للعنز: ما أعددتِ للشتاء؟ قالت: الذََّنَبُ أَلْوَى، والاست جَهْوى.
وقيل للضأن: ما أعدتِ للشتاء؟ قالت: أُجَزُّ جُفالاً. وأُوَلَّد رُخَالاً وأُحْلَبُ كُثَباً ثِقَالاً، ولن ترى مثلي مالاً.
الجَهْوَى: المَكْشوفة.
وقيل للحمار: ما أعددت للشتاء؟ قال: جبهة كالصَّلاءة، وذنباً كالوَتَرة. وفي أمالي ثعلب: تقول العرب: قيل للحمار: ما أعددت للشتاء؟ فقال: حافراً كالظُّرر، وجبهة كالحجر.
الظُّرَر: الحجارة.
وقيل للكلب: ما أعددت للشتاء؟ فقال: أَلِوي ذنبي، وأربِض عند باب أهلي.
وقيل للمعزى: ما أعددت للشتاء؟ فقالت: العظم دِقاق، والجلد رِقاق، واست جَهْوى، وذَنَب ألْوى، فأين المأوى!
من حيل الأعراب
وقال ابن دريد: أخبرنا عبد الرحمن عن عمه،قال : خاطر رجل أعرابياً أن يشرب علبة لبن ولا يتنحنح، فلما شرب بعضها جهده، فقال: كبش أملح، فقال: تنحنحت، فقال: من تنحنح فلا أفلح.
غلام ينشد عنزاً
وقال القالي: حدثنا أبو بكر بن دريد، قال: أخبرنا عبد الرحمن عن عمه عن أبي عمرو بن العلاء، قال: رأيت باليمن غلاماً من جَرْم يَنْشد عنزاً: فقلت: صفها يا غلام، فقال: حَسْراء مُقْبلة، شَعْرَاء مُدْبرة، ما بين غُثْرة الدُّهسة، وقُنُوء الدُّبسة، سَجحاءُ الخدين، خَطْلاء الأذنين، فَشْقاء الصُّوَرين، كأَنَّ زَنَمَتَيْها تَتْوَا قَُلَنْسِية، يا لها أُمَّ عيال وثِمال مال! قوله: حسراء مقبلة؛ يعني أنها قليلة شعر المُقَدّم قد انْحَسرَ شعرها، والغُثْرة: غُبْرة كَدِِرة، والدُّهسة: لون كلون الدَّهاس من الرمل، وهو كل لَيِّن لا يبلغ أن يكون رملاً وليس بتراب ولا طين، والقُنُوء: شدة الحمرة، والدُّبسة: حمرة يعلوها سواد، وسَجْحاء الخدين: حَسنتهُما، وخَطْلاء: طويلة الأذُنين مضطربتهما، وفَشْقاء: منتشرة متباعدة، والصُّوران: القرنان، والزَّنَمتان: الهُنَيَّتان المتعلقتان ما بين لَحي العنز، والتَّتْوان: ذؤابتا القَلَنْسُوة، واحدتها تَتْو.
أكرم الإبل
وقال القالي: حدثنا أبو عبد اللّه نِفطويه حدثنا، أحمد بن يحيى عن ابن الأعرابي، قال: قيل لامرأة من العرب: أيُّ الإبل أكرم؟ فقالت: السرية الدِّرَّة، الصَّبور تحت القِرَّة، التي يكرمها أهلها إكرام الفتاة الحرة.
قالت الأخرى: نعمت الناقة هذه، وغيرها أكرم منها، قيل: وما هي؟ قالت: الهَمُوم الرَّمُوم، القطوع للدَّيْمُوم، التي تَرْعى وتَسُوم.
أي لا يمنعها مَرُّها وسرعتها أن تأخذ الكلأ بفيها، والرّموم: التي لا تبقي شيئاً، والهَمُوم: الغزيرة.

كل فتاة تصف أباها
وبهذا الإسناد، قال: أغار قوم على قوم من العرب فقتل منهم عدَّة نفر، وأفْلِت منهم رجل؛ فتعجل إلى الحي، فلقيه ثلاث نسوة يسألن عن آبائهن، فقال: لتصف كل واحدة منكن أباها على ما كان، فقالت إحداهن: كان أبي عَلَى شَقَّاء مَقَّاء طويلة الأنْقاء، تَمَطَّقَ أُنْثَياها بالْعَرَق، تَمَطُّق الشيخ بالمَرَق، فقال: نجا أبوك قالت الأخرى: كان أبي على طويلٍ ظهرُها، شديدٍ أسْرُها؛ هاديها شطرُها، قال: نجا أبوك قالت الأخرى: كان أبي على كَزَّةٍ أنوح، يُرويها لبن اللَّقوح، قال: قتل أبوك فلما انصرف الفَلّ أصابوا الأمرَ كما ذَكر.
شَقَّاء مَقَّاء: طويلة، والأنقاء: جمع نِقْى وهو كل عظم فيه مخ، والتَّمطُّق: التَّذَوّق؛ وهو أن تطبق إحدى الشفتين على الأخرى مع صوت بينهما، والأسر: الخَلْق، والهادِي: العُنق، والأنوح: الكثير الزَّحِير في جريه.


المهذب فيما وقع في القرآن من المعرب

الكتاب : المهذب فيما وقع في القرآن من المعرب
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


المهذب فيما وقع في القرآن من المعرب

الكتاب : المهذب فيما وقع في القرآن من المعرب
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الحمد لله الذي فضل هذه الأمة بالكتاب العزيز، والصلاة والسلام على سيدنا محمد أشرف رسول وأكرم نبي.
هذا الكتاب تتبعت فيه الألفاظ المعربة التي وقعت في القرآن مستوعباً ما وقفت عليه من ذلك مقروناً بالعزو والبيان. وعلى الله الاعتماد، وإليه أضرع في الهداية إلى طرق السداد.
مقدمة
اختلفت الأئمة في وقوع المعرب في القرآن: فالأكثرون ومنهم الإمام الشافعي، وابن جرير وأبو عبيدة والقاضي أبو بكر وابن فارس على عدم وقوعه فيه لقوله تعالى: (قُرآناً عَرَبياً).
وقوله: (وَلَو جَعَلناهُ قُرآناً أَعجَمياً لّقالوا لَولا فُصِّلَت آَياتُه ءاَعجَميُّ وَعَرَبيُّ).
وشدد الشافعي النكير على القائل بذلك.
وقال ابو عبيد: )إنما أنزل القرآن بلسان عربي مبين فمن زعم أن فيه غير العربية فقد أعظم القول، ومن زعم أن كذاباً بالنبطية فقد أكبر القول(.
وقال ابن فارس لو كان فيه من غير لغة العرب شيء لتوهم متوهم أن العرب إنما عجزت عن الإتيان بمثله، لأنه أتى بلغات لا يعرفونها.
وقال ابن جرير: )ما ورد عن ابن عباس رضي الله عنهما وغيره من تفسير ألفاظ القرآن أنها بالفارسية أو الحبشية أو النبطية أو نحو ذلك إنما اتفق فيها توارد اللغات فتكلمت بها العرب والفرس والحبشة بلفظ واحد(.
وقال غيره: )بل كان للعرب العاربة التي نزل القرآن بلغتهم بعض مخالطة لسائر الألسنة في أسفار لهم فعلقت من لغاتهم ألفاظ غيرت بعضها بالنقص من حروفها واستعملتها في أشعارها ومحاوراتها حتى جرت مجرى العربي الفصيح، ووقع بها البيان، وعلى هذا الحد نزل بها القرآن(.
وقال آخرون: )كل هذه الألفاظ عربية صرفة، ولكن لغة العرب متسعة جداً، ولا يبعد أن تخفى على الأكابر الجلة وقد خفي على ابن عباس رضي الله عنهما معنى فاطر(.
قال الشافعي )رحمه الله( في الرسالة: )لا يحيط باللغة إلا نبي(.
وقال أبو المعالي شيدلة: )إنما وجدت هذه الألفاظ في لغة العرب لأنها أوسع اللغات وأكثرها ألفاظاً، ويجوز أن يكونوا سبقوا إلى هذه الألفاظ(.
وذهب آخرون إلى وقوعه فيه. وأجابوا عن قوله تعالى: (قُرآناً عَرَبياً) بأن الكلمات اليسيرة غير العربيه لا تخرجه عن كونه عربياً فالقصيدة الفارسية لا تخرج عنها بلفظة فيها عربية، وعن قوله: (ءآعجَميٌّ وَعَرَبيٌّ) بأن المعنى من السياق أكلام أعجمي ومخاطب عربي. واستدلوا باتفاق النحاة على أن منع صرف نحو إبراهيم للعلمية والعجمة.
ورد هذا الاستدلال بأن الأعلام ليست محل خلاف، فالكلام في غيرها: موجه بأنه إذا اتفق على وقوع الأعلام فلا مانع من وقوع الأجناس.
الرأي الذي اختاره السيوطي.
وأقوى ما رأيته للوقوع - وهو اختياري - ما أخرجه ابن جرير قال حدثنا ابن حميد حدثنا يعقوب القمى عن جعفر ابن أيبي المغيرة عن سعيد بن جبير قال: )قالت قريش لولا أنزل هذا القرأن أعجمياً وعربياً، فأنزل الله )وَقالوا لَولا فُصِّلَت آَياتُهُ ءآَعجَميٌّ وَعَرَبيٌّ( الآية، فأنزل الله بعد هذه الآية )القرآن( بكل لسان فيه: )حِجارَةٍ مِّن سِجّيلٍ( فارسية.
وقال حدثنا محمد بن بشار، حدثنا عبد الرحمن بن مهدي حدثنا إسرائيل عن أبي إسحاق، عن أبي ميسرة قال: )في القرآن من كل لسان(. وقال ابن أبي شيبة في مصنفه: )حدثنا عبيد الله عن إسرائيل عن أبي إسحاق عن أبي ميسرة قال: )أنزل القرآن بكل لسان(.
ونقل الثعلبي رحمه الله تعالى عن بعضهم قال: )ليس لغة في الدنيا إلا وهي في القرآن(.
فهذه إشارة إلى أن حكمة وقوع هذه الألفاظ في القرآن أنه حوى علوم الأولين والآخرين ونبأ كل شيء فلا بد أن تقع فيه الإشارة إلى أنواع اللغات والألسن لتم إحاطته بكل شيء. فاختير له من كل لغة أعذبها وأخفها وأكثرها استعمالاً للعرب. ثم رأيت ابن النقيب صرح بذلك فقال في تفسيره: )من خصائص القرآن على سائر كتب الله المنزلة أنها نزلت بلغة القوم الذين أنزلت عليهم، لم ينزل فيها شيء بلغة غيرهم.
والقرآن احتوى على جميع لغات العرب وأنزل فيه بلغات غيرهم من الروم والفرس والحبشة شيء كثير(.
قلت وأيضاً فالنبي صلى الله عليه وسلم مرسل إلى كل أمة، وقد قال تعالى: (وَما أَرسَلنا مِن رَّسولٍ إِلّا بِلِسانِ قَومِهِ).

فلا بد وأن يكون في الكتاب المبعوث به من لسان كل قوم، وإن كان أصله بلغة قومه هو.
وقد رأيت الجويني ذكر لوقوع المعرب في القرآن فائدة أخرى فقال: )إن قيل إن استبرق ليس بعربي وغير العربي من الألفاظ دون العربي في الفصاحة والبلاغة، فنقول: لو اجتمع فصحاء العالم وأرادوا أن يتركوا هذه اللفظة ويأتوا بلفظة تقوم مقامها في الفصاحة لعجزوا عنها.
وذلك لأن الله تعالى إذا حث عباده على الطاعة، فإن لم يرغبهم بالوعد الجميل، ويخوفهم بالعذاب الوبيل، لا يكون حثه على وجه الحكمة، فالوعد والوعيد نظراً إلى الفصاحة واجب.
ثم إن الوعد بما يرغب فيه العقلاء، وذلك ينحصر في أمور: الأماكن الطيبة، ثم المآكل الشهية، ثم المشارب الهنية، ثم الملابس الرفعية، ثم المناكح اللذيذة، ثم ما بعده مما تختلف فيه الطباع.
فإذن ذكر الأماكن الطيبة والوعد به لازم عند الفصيح. ولو تركه لقال من أمر بالعبادة، ووعد عليها بالأكل والشرب: إن الأكل والشرب لا ألتذ به إذا كنت في حبس أو موضع كربه فلذا ذكر الله تعالى الجنة ومساكن طيبة فيها، وكان ينبغي أن يذكر من الملابس ما هو أرفعها، وأرفع الملابس في الدنيا الحرير، وأما الذهب فليس مما ينسج منه ثوب. ثم إن الثوب الذي من غير الحرير لا يعتبر فيه الوزن والثقل. وربما يكون الصفيق الخفيف أرفع من الثقيل الوزن.
وأما الحرير فكلما كان ثوبه أثقل كان أرفع فحينئذ وجب على الفصيح أن يذكر الأثقل الأثخن ولا يتركه في الوعد لئلا يقصر في الحث والدعاء. ثم إن هذا الواجب الذكر، إما أن يذكر بلفظ واحد موضوع له صريح أو لا يذكر بمثل هذا. ولا شك أن الذكر بلفظ الواحد الصريح أولى لأنه أوجز وأظهر في الإفادة، وذلك استبرق فإن أراد الفصيح أن يترك هذا اللفظ ويأتي بلفظ آخر لم يمكنه، لأن ما يقوم مقامه إما لفظ واحد أو ألفاظه متعددة، ولا يجد العربي لفظاً واحداً يدل عليه لأن الثياب من الحرير عرفها العرب من الفرس، ولم يكن لهم بها عهد ولا وضع في اللغة العربيد للديباج الثخين اسم. وإنما عربوا ماسمعوا من العجم واستغنوا به عن الوضع لقلة وجوده عندهم وندرة تلفظهم به. وأما أن ذكره بلفظين فأكثر فإنه يكون قد أدخل بالبلاغة لأن ذكر لفظين لمعنى يمكن ذكره بلفظ تطويل، فعلم بهذا أن لفظ )استبرق( يجب على كل فصيح أن يتكلم به في موضعه ولا يجد ما يقوم مقامه، وأي فصاحة أبلغ من ألا يوجد غيره مثله.
؟مذهب أبي عبيد
وقال أبو عبيد القاسم بن سلام بعد أن حكى القول بالوقوع عن الفقهاء والمنع عن أهل العربيه: )والصواب عندي مذهب فيه تصديق القولين جميعاً، وذلك أن هذه الأحرف أصولها أعجمية، كما قال الفقهاء، لكنها وقعت للعرب فعربتها بألسنتها وحولتها عن ألفاظ العجم إلى ألفاظها، فصارت عربيد، ثم نزل القرآن وقد اختلطت هذه الحروف بكلام العرب، فمن قال إنها عربية فهو صادق ومن قال: إنها عجيبة فصادق(.
وهذا هو الذي جزم به ابن جرير، ومال إلى هذا القول الجواليقي وابن الجوزي وآخرون.
وهذا سرد الألفاظ الواردة في القرآن )من ذلك( مرتبة على حروف العجم.
حرف الهمزة
)أباريق(: حكى الثعالبي في فقه اللغة وأبو حاتم اللغوي في كتاب الزينة أنها فارسية.
وقال الجواليقي: )الأبريق فارسي معرب وترجمته من الفارسية أحد شيئين: إما أن يكون طريق الماء أو صب الماء على هينة(.
)أب(: قال شيدلة في البرهان: )الأب(: )الحشيش بلغة أهل المغرب.
)ابلعي(: قال ابن حاتم في تفسيره: أخبرنا أبو عبد الله الطبراني أخبرنا إسماعيل بن عبد الكريم حدثني عبد الصمد بن معقل.
سمعت وهب بن منبه يقول في قوله تعالى: (وَقيلَ يا أَرضُ اِبلَعي ماءَكِ) قال: بالحبشية )ازدرديه(.
وقال أبو الشيخ ابن حيان في تفسيره: حدثنا الوليد حدثنا أبو عمرو الغزال حدثنا أبو الدرداء عبد العزيز بن منيب حدثنا شبيب ابن الفضل حدثنا ميسرة ابن اليسع عن جعفر بن محمد عن أبيه في قوله تعالى: (يا أَرضُ اِبلَعي ماءَكِ).
قال: أشربي بلغة الهند.
)أخلد(: قال الواسطي في كتاب )الإرشاد في القراءات العشر( في قوله تعالى (أَخلَدَ إِلى الأَرضِ) أي ركن بالعبرية.
)الأرائك(: حكى ابن الجوزي في )فنون الأفنان( أنها السرر بالحبشية.

)آزر(: يعد في المعرب على قول من قال: أليس بعلم لأبي إبراهيم ولا للصنم.
قال ابن أبي حاتم ذكر عن معتمر بن سليمان قال: سمعت أبي يقرأ )وإذ قال إبراهيم لأبيه آزر( يعني بالرفع قال بلغني أنها )أعوج(، وأنها أشد كلمة قالها إبراهيم لأبيه. وأخرج عن أبن عباس ومجاهد، أنهما قالا: ليس آزر أبا إبراهيم، وقال بعضهم آزر بلغتهم )يا مخطئ(.
وقال ابن جرير: قال جماعة: هو سب وعيب بكلامهم، ومعناه )معوج(.
وفي العجائب للكرماني قيل معناه شيخ بالفارسية.
)أسباط(: قال أبو الليث السمرقندي في تفسيره: الأسباط بلغتهم كالقبائل بلغة العرب.
)استبرق(: قال ابن أبي حاتم: )حدثنا أبي حدثنا عبدة، حدثنا ابن المبارك حدثنا جويبر عن الضحاك قال: الاستبرق الديباج الغليظ، وهو بلغة العجم )استبره(.
وقال الجوالبقي: )الأستبرق(: غليظ الديباج، فارسي معرب، وممن صرح بأنه بالفارسية أبو عبيد وأبو حاتم وآخرون.
)أسفار(: قال الواسطي في )الارشاد( هي الكتب بالسريانية وقال الكرماني في؛ )غرائب التفسير( هو نبطي.
وقال ابن أبي حاتم حدثنا أبي حدثنا عبد العزيز بن منيب، حدثنا أبو معاذ، عن عبيد عن الضحاك في قوله تعالى: )يحمل أسفاراً( قال كتباً، والكتاب بالنبطية يسمى سفراً.
)إصرى(: قال أبو القاسم في كتاب لغات القرآن )معناه عهدي بالنبطية(.
)أكواب(: حكى ابن الجوزي )أنها الأكواز بالنبطية، وقال ابن جرير: حدثت عن الحسين سمعت( أبا معاذ أنبأنا عبيد سمعت الضحاك يقول: )الأكواب جرار ليست لها عرى وهي بالنبطية كوبا(.
)أليم(: حكى ابن الجوزي أنه الموجع بالزنجية، وقال شيدلة في البرهان بالعبرانية.
)إلا(: قال الفريابي في تفسيره: )حدثنا سفيان عن ابن نجيح عن مجاهد في قوله )إلا ولا ذمة(. قال الإل الله تعالى، قال ابن جنى في المحتسب: )قالوا الإل بالنبطية اسم الله تعالى(.
)إناه(: قال شيدلة في البرهان: )إناه( أي نضجة بلسان أهل المغرب. وقال أبو القاسم في )لغات القرآن( بلغة البربر.
)آن(: وقال في قوله تعالى: )حَميمٍ آَن( هو الذي انتهى حره بلغة البربر.
(آَنية): وفي قوله تعالى: (مِن عَينٍ آَنيةٍ) أي حارة بلغة البربر.
)أواه(: قال ابن أبي حاتم حدثنا الأشج، حدثنا عقبة عن إسرائيل عن جابر عن مجاهد وعكرمة قالا: )الأواه( الموقن )بلسان الحبشة(.
وقال ابن جرير حدثنا سفيان بن وكيع، حدثنا يحيى بن آدم، عن ابن المبارك عن خالد الخدا عن عكرمة ابن عباس قال: )الأواه(: الموقن بلسان الحبشة(. وقال حدثنا الحسين، حدثنا أبو خيثمة زهير حدثنا أبو إسحاق الهمداني عن أبي ميسرة عمرو بن شرحبيل قال: )الأواه( الرحيم بلحن الحبشة وقال: حدثني محمد بن سعيد، حدثني أبي، حدثني عمي عن أبيه عن جده عن ابن عباس، قال: )الأواه( المؤمن بالحبشية. وقال الواسطي )الأواه(: الدعاه بالعبرية.
)أواب(: قال ابن أبي حاتم: )حدثنا أبو سعيد الأشج، حدثنا أبو أسامة عن زكريا عن أبي اسحق عن عمرو بن شرحبيل قال: )الأواب( المسبح بلسان الحبشة(.
)أوبي(: قال ابن جرير: )حدثنا حميد حدثنا حكام بن عنبسة عن أبي إسحاق عن أبي ميسرة في قوله تعالى: أوبي معه قال: سبحي بلسان الحبشة.
)الأولى والآخرة(: قال شيدله في قوله تعالى )الجاهلية الأولى( أي الآخرة وفي قوله: )في الملة الآخرة( أي الأولى بالقبطية، والقبط يسمون الآخرة بالأولى والأولى بالآخرة، حكاه الزركشي في البرهان.
حرف الباء
)بطائنها(: قال شيدلة في قوله تعالى (بَطائِنُها مِن اِستَبرَقٍ( أي ظواهرها بالقبطية، حكاه الزركشي.
)بعير(: قال ابن جرير: )حدثنا القاسم، حدثني الحسين، حدثني حجاج عن ابن جريج عن مجاهد في قوله تعالى )حمل بعير( قال: حمار. قال وهي لغة. قال ابن خالويه في كتاب )ليس( هذا حرف نادر ذكر مقاتل عن الزبور: البعير كل ما يحمل بالعبرانية.
)بيع(: قال الجواليقي في كتاب المعرب: )البيعة والكنيسة جعلهما بعض العلماء فارسيين معربين(.
حرف التاء
)تتبيراً(: قال ابن أبي حاتم: ذكر عن القواري حدثنا يحيى بن يمان عن أشعث عن جعفر عن سعيد بن جبير في قوله تعالى: (وَلَيَتَبَروا ما عَلوا تَتبيراً) قال تبره بالنبطية.
وقال ابن جرير حدثنا أبو كريب حدثنا ابن يمان به.

)تحت(: قال أبو القاسم في )لغات القرأن( في قوله تعالى )فناداها من تحتها( أي من بطنها بالنبطية.
وحكى الكرماني في كتاب )العجائب( مثله عن مؤرخ السدوسي رحمه الله تعالى.
)تنور(: ذكر ابن دربد والجوالبقي والثعالبي أنه فارسي معرب.
حرف الجيم
)الجبت(: قال ابن أبي حاتم: ذكر عن نعيم بن حماد البصري، حدثنا عبد الحميد بن عبد الرحمن )الحماني( عن النضر عن عكرمة عن ابن عباس قال: الجبت: )اسم الشيطان بالحبشية( وقال ابن جرير: حدثنا ابن بشار، حدثنا محمد بن جعفر حدثنا شعبة عن أبي بشر عن سعيد بن جبير قال: الجبت الساحر بلسان الحبشة والطاغوت: الكاهن.
وفي العجائب للكرماني أن أصله جبس.
)جهنم(: ذهب جماعة إلى أنها أعجمية، وقال بعضهم فارسية معربة.
وقال آخرون: هي تعريب كهنام بالعبرانية.
حرف الحاء
)حرام(: قال ابن أبي حاتم ذكر الحسن بن محمد الصباح حدثنا حجاج عن ابن جريج، أخبرني عطاء أن عكرمة قال: )وحرم: وجب بالحبشية(.
)حصب(: قال ابن أبي حاتم حدثني أبي حدثنا محمد بن عبد الرحمن الجعفي حدثنا عبد الله بن موسى عن المنهال بن خليفة الطائي عن سلمة عن تمام الشعري عن ابن عباس في قوله تعالى حصب قال: )حطب جهنم بالزنجية(.
)حطة(: قال الراغب )قيل معناه قولوا صوابا( قلت وينبغي أن يكون معرباً مصرحاً به ففي تفسير الأصبهاني ما نصه: )وقيل إن هذه اللفظة من ألفاظ أهل الكتاب لا يعرف معناها في العربية(.
)حوب(: روينا في أسئلة نافع بن الأزرق أنه قال لابن عباس أخبرني عن قول الله تعالى: )إنه كان حوبا كبيراً( قال إثماً كبيراً بلغة الحبشة.
)حواريون(: قال ابن حاتم حدثنا أبو سعيد الأشج، حدثنا الوليد بن القاسم عن )جويبر( عن الضحاك قال الحواريون: الغسالون بالنبطية وأصله هواري.
وقال ابن المنذر حدثنا علي بن المبارك حدثنا زيد بن ثور عن ابن جريج قال الحواريون الغاسلون للثياب وهي بالنبطية.
حرف الدال
)درست(: عده الحافظ بن حجر في نظمه، وذكر بعضهم أن الدراسة القراءة بالعبرانية.
)درى( قال شيدلة في )البرهان( الدرى المضيء بالحبشية.
وكذا قال أبو القاسم في لغات القرآن، والواسطي في الإرشاد.
)دينار( ذكر الجواليقي وغيره: أنه فارسي.
وفي المفردات للراغب: )قيل أصله بالفارسية دين آر( الشريعة جاءت به.
حرف الراء
)راعنا( أخرج أبو نعيم في دلائل النبوة عن ابن عباس قال راعنا سب بلسان اليهود.
)ربانيون( قال الجواليقي: )قال أبو عبيد: العرب لا تعرف الربانيين وإنما عرفها الفقهاء وأهل العلم، قال: وأحسب الكلمة ليست بعربية، وأنها عبرانية أوسريانية، وجزم بأنها سريانية أبو القاسم صاحب لغات القرآن وأبو حاتم في كتاب الزينة والواسطي في الإرشاد، وقال الراغب في المفردات: )قيل رباني لفظ سرياني وأخلق بذلك، فقل ما يوجد في كلامهم(.
)ربيون(: ذكر أبو حاتم اللغوي في كتاب الزينة أنها سريانية وفي كتاب المفردات للراغب: الربي كالرباني.
)الرحمن( ذهب المبرد وثعلب إلى أنه عبراني وليس بعربي وأصله بالخاء المعجمة وأنشد بعضهم.
أَو تَترُكونَ إِلى القَسيسِ هِجرَتكُم ... وِحُكمُكُم صَلَبُ الرَخمَنِ قُربانا.
)الرس(: قال الكرماني في العجائب: الرس اسم أعجمي ومعناه البئر.
)الرقيم( قال شيدله في )البرهان(: الرقيم اللوح بالرومية وقال أبو القاسم في )لغات القرآن( هو الكتاب بلغة الروم.
وقال الواسطي: هي الدواة بها.
)رمز(: عده ابن الجوزي في فنون الأفنان من المعرب وقال الواسطي هو تحريك الشفتين بالعبرية.
)رهو(: قال أبو القاسم في )لغات القرآن( قوله تعالى (وَاِترُكِ البَحرَ رَهوًا) أي سهلا دمثا بلغة النبط.
قال الواسطي: أي ساكناً بالسريانية.
)الروم(: قال الجواليقي: )هو أعجمي اسم هذا الجيل من الناس(.
حرف الزاي
)الزنجبيل(: حكى الثعالبي في )فقه اللغة( أنه فارسي وكذا الجواليقي.
حرف السين
)سجداً(: قال الواسطي في قوله تعالى: (وَاَدخُلوا البابَ سُجَداً) أي مقنعي الرؤوس بالسريانية.

)السجل(: قال ابن مردويه: )حدثنا أحمد بن زياد حدثنا محمد بن غالب ابن حرب حدثنا أبو سلمة موسى بن إسماعيل حدثنا هارون بن موسى النحوي عن عمرو بن مالك عن أبي الجوزاء عن ابن عباس قال: )السجل( بلغة الحبشة. الرجل. وفي )المحتسب( لابن جني: السجل الكتاب قال قوم هو فارسي معرب(.
)سجيل(: قال الجواليقي: بالفارسية )سنك( و )كل( أي حجارة وطين. وقال الفريابي: حدثنا ورقاء عن ابن أبي نجيح عن مجاهد قال: سجيل بالفارسية أولها حجارة وآخرها طين: قال ابن أبي شيبة حدثنا وكيع عن سفيان عن السدى عن عكرمة عن ابن عباس في قوله )سجيل( قال هي بالفارسية سنك وكل حجر وطين. قال حدثنا وكيع عن إسرائيل عن جابر عن ابن عباس قال هي بالفارسية.
)سجين(: ذكر أبو حاتم في كتاب )الزينة( أنه غير عربي.
)سرادق(: قال الجواليقي: فارسي معرب وأصله )سرادره( وهو الدهليز.
وقال غيره: الصواب أنه بالفارسية )سرابرده( أي سترالدار.
وقال الراغب: السرادق فارسي معرب وليس في كلامهم اسم مفرد ثالثه ألف وبعدها حرفان.
)سرى(: قال ابن جرير حدثني الحارث حدثنا الحسن حدثنا ورقاء عن ابن ابي نجيح عن مجاهد )سريا( قال )نهر( بالسريانية. وقال حدثنا وكيع حدثنا أبي عن سلمة بن نبيط عن الضحاك )سريا( قال جدول صغير بالسريانية. وقال ابن أبي حاتم حدثنا حجاج بن حمزة حدثنا شبابة حدثنا ورقاء عن ابن أبي نجيح عن مجاهد )سربا( نهراً بالنبطية، وقال حدثنا أبو داود عن قيس بن حصين عن سعيد بن جبير )سريا( نهرا بالنبطية.
)سفرة(: قال ابن أبي حاتم أخبرنا على بن المبارك حدثنا زيد بن المبارك حدثنا ابن أبي ثور عن ابن جريج عن ابن عباس )بأيدي سفرة( قال بالنبطية القراء.
)سقر(: ذكر الجواليقي. أنها أعجمية.
)سكر( قال ابن مردويه: حدثنا أحمد بن كامل، حدثنا محمد بن سعيد )الكوفي( حدثني أبي حدثنا عمي حدثنا أبي عن أبيه عن ابن عباس السكر بلسان الحبشة الخل.
)سلسبيل(: قال الجواليقي: )قيل هو اسم أعجمي(.
)سنا(: عده الجاحظ بن حجر في نظمه ولم أقف عليه لغيره.
)سندس(: ذكر الثعالبي في فقه اللغة أنه فارسي وكذا قال الجواليقي )هو رقيق الديباج بالفارسية( وقال الليث رحمه الله - : )لم يختلف أهل اللغة والمفسرون في أنه معرب(.
وقال شيدلة: هو بالهندية.
)سيدها(: قال الواسطي في قوله تعالى (وَأَلفَيا سَيدُها لَدى الباب) أي زوجها )بلسان القبط( قال أبو عمرو. )لا أعرفها في لغة العرب(.
)سنين(: قال ابن أبي حاتم: حدثنا الحسن بن محمد بن الصباح حدثنا عمرو العنقري حدثنا شعبة عن أبي رجاء عن عكرمة قال: سينين الحسن بلسان الحبشة أخرجه ابن جرير من هذا الوجه، ومن وجه آخر عن عكرمة وذكره الجواليقي في كتابه.
)سينا(: قال ابن أبي حاتم: أخبرنا أبو الأزهر، حدثنا وهب بن جرير حدثنا عن الحسين قال سمعت أبا معاذ يقول أنبأنا عبيد بن سليمان.
قال سمعت الضحاك يقول في قوله من طور سينا الطور الجبل بالنبطية وسينا حسنه بالنبطية.
حرف الشين
)شطر(: قال ابن أبي حاتم حدثني أبي حدثنا موسى بن إسماعيل حدثنا وهب عن داود عن رفيع في قوله: )شطر المسجد الحرام( قال: تلقاءه بلسان الحبشي.
)شهر(: قال الجواليقي: ذكر بعض أهل اللغة أنه بالسريانية.
)الصراط( حكى النقاش وابن الجوزي: أنه الطريق بلغة الروم ثم رأيته في كتاب الزينة لأبي حاتم.
)صرهن(: قال ابن جرير: حدثنا سليمان بن عبد الجبار، حدثنا محمد بن الصلت حدثنا أبو كذنية عن سعيد بن جبير عن ابن عباس )فصرهن، قال هي بالنبطية فشققهن( وقال ابن المنذر حدثنا زكريا. حدثنا محمد بن نافع حدثنا إسماعيل بن عبد الكريم حدثني عبد الصمد سمعت وهباً يقول. )ما من اللغة شيء إلا منها في القرآن شيء قيل وما فيه من الرومية. قال فصرهن يقول قطعن(.
)صلوات(: ذكر الجواليقي أنها بالعبرانيد: كنائس اليهود وقال ابن أبي حاتم حدثني عبد العزيز بن منيب حدثنا أبو معاذ الفضل بن خالد حدثنا عبيد بن سليمان عن الضحاك قال: صلوات: كنائس اليهود ويسمون الكنيسة صلوتا.

وفي المحتسب لابن جنى قرئ صلوات بضم الصاد واللام وإسكان الواو والتاء وصلوات بكسر الصاد وسكون اللام، وصلوات بضم الصاد وفتح اللام وصلوتا وصلوتا وصلوت، الأخيرتان بالمثلثة قال وكل ذلك تشبث باللغة السريانية واليهودية.
حرف الطاء
)طه(: قال الحاكم في المستدرك: )أخبرني محمد بن إسحاق القصار حدثنا أحمد بن نصير حدثنا عمرو بن طلحة حدثنا عمر بن أبي زايدة سمعت عكرمة يذكر عن ابن عباس عن قوله تعالى: طه قال هو كقولك يا محمد بلسان الحبش.
وقال ابن أبي شيبة في المصنف حدثنا وكيع عن عمر بن أبي زابدة عن عكرمة قال طه بالحبشية يا رجل. أخرجه ابن أبي حاتم. وقال ابن أبي حاتم حدثنا علي بن الحسين حدثنا إسماعيل بن موسى حدثنا الحكم بن ظهير عن السدى عن أبي صالح في قوله تعالى )طه( قال: كلمة عربت. وقال ابن جرير حدثنا ابن حميد حدثنا أبو ثميلة عن الحسن بن واقد عن يزيد النحوي عن عكرمة عن بن عباس. قال )طه( بالنبطية يا رجل( . وقال شيدلة في تفسيره )حدثنا الحجاج عن ابن جريح أخبرني عبد الله بن مسلم عن سعيد ابن جبير قال: )طه( يا رجل بالسريانية. وأخرج ابن جرير مثله عن قتادة وقال ابن جرير حدثنا ابن حميد حدثنا يحيى بن واضح حدثنا عبد الله عن قتادة وقال طه بالنبطية يا إنسان وقال ابن أبي شيبه حدثنا وكيع عن سفيان عن سالم عن سعيد بن جبير، قال: )طه بالنبطية يا رجل(.
وقال حدثنا وكيع عن قرة بن خالد عن الضحاك قال: طه بالنبطية يا رجل وقال حدثنا وكيع عن سفيان عن حصين عن عكرمة قال )طه يا رجل بالنبطية(.
)الطاغوت(: تقدم في الجبت. هو الكاهن بالحبشية.
)طفقا(: قال شيدلة في البرهان )طفقا قصداً بالرومية(.
)طوبى(: قال ابن جرير: )حدثنا أبو كريب حدثنا يحيى بن يمان عن أشعب من جعفر عن سعيد بن جرير عن ابن عباس قال: طوبى اسم الجنة بلسان الحبشة( وقال: حدثنا ابن حميد حدثنا يعقوب القمى عن جعفر عن سعيد بن سحوج قال: طوبى اسم الجنة بالهندية.
)الطور( قال الفرياني حدثنا ورقاء عن ابن أبي نعيم عن مجاهد قال: الطور الجبل بالسريانية، وقال ابن أبي حاتم أخبرنا أبو الأزهر أحمد بن الأزهر النيسابوري حدثنا وهب بن جرير حدثنا أبي عن علي بن الحكم عن الضحاك قال: النبط يسمون الجبل طوراً.
)طوى(: قال الكرماني في العجائب: )قيل هو معرب معناه ليلاً( وقيل هو رجل بالعبرانية. والمعنى )إنك بالوادي المقدس يا رجل( وحكى ابن جرير عن الربيع بن أنس أن معناه )طا الأرض(.
حرف العين
)عبدت(: قال أبو القاسم في )لغات القرآن( في قوله تعالى: (أَن عَبَدَت بَني إِسرائيل) معناه قتلت بلغة )النبط(.
)عدن(: قال ابن جرير )ذكر جماعة أن معنى جنات عدن: جنات أعناب وكروم. ثم قال حدثني أحمد بن أبي شريح الرازي: حدثنا زكرياء بن عدي حدثنا عبيد الله بن عمرو عن زيد ابن أبي أنيسة عن يزيد بن أبي زياد عن عبد الله بن الحارث أن ابن عباس سأل كعباً عن جنات عدن. فقال هي الكروم والأعناب السريانية، وفي تفسير جويبر في سورة غافر )عدن( بالرومية.
العرم: قال بن أبي حاتم )حدثنا أبي عن منصور بن مزاحم حدثنا أبو سعيد محمد بن مسلم بن أبي الوضاح عن عبد الكريم عن مجاهد في قوله تعالى: (سَيلُ العَرم) قال العرم بالحبشية وهي المسناه التي يجتمع فيها الماء ثم ينبثق.
حرف الغين
)غساق(: قال الجواليقي، وغيره.. هو البارد المنتن بلسان الترك. ونقله الكرماني عن النقاش. وقال ابن جرير: حدثت عن المسيب عن إبراهيم البكري عن صالح بن حيان عن عبد الله ابن بريده قال: )الغساق(: المتن. وهو بالطحاوية.
)غيض(: قال أبو القاسم في لغات القرآن: )غيض الماء نقص بلغة الحبشة( وذكر مثله الواسطي.
حرف الفاء
)الفردوس(: قال بن أبي حاتم حدثني أبي حدثنا الحسن بن قيس، )وقال بن جرير حدثنا الحسين قالا( حدثنا الحجاج حدثنا ابن جريح عن مجاهد قال: )الفردوس( بستان بالرومية. وقال حدثنا أبو زرعة حدثنا الحجاج يحيى بن بكير حدثني ابن لهيعة حدثني عطاء عن سعيد بن جبير قال: الجنة بلسان الرومية: الفردوس.

وقال: حدثنا عبد الله بن سليمان حدثنا الحسين حدثنا عامر عن أسباط عن السدى قال: )الفردوس هو الكرم بالنبطية وأصله فرداسا( وقال الجواليقي: )الفردوس بالسريانية وقيل بالرومية البستان الذي يجمع كل ما في البساتين(. وأخرج ابن المنذر عن طريق عبد الله ابن عمرو عن زيد بن أبي أنيسه عن يزيد بن أبي زياد عن عبد الله بن الحارس أن ابن عباس سأل كعباً عن الفردوس قال: )هي جنات الأعناب بالسريانية(.
)فوم(: قال الواسطي هي الحنطة بالعبرية.
حرف القاف
)قراطيس(: قال الجواليقي )يقال إن القرطاس أصله غير عربي(.
)القسط(: قال بن أبي حاتم حدثنا علي بن الحسين حدثنا عمر بن علي حدثنا أبو عاصم عيسى عن أبي نجيح عن مجاهد قال: )القسط: العدل بالرومية أخرجه ابن المنذر من وجه آخر عن مجاهد( وذكره أبو القاسم في كتابه.
)القسطاس(: قال الفريابي: )حدثنا سفيان عن رجل عن مجاهد( قال: )القسطاس العدل بالرومية، أخرجه ابن أبي شيبة في المصنف عن وكيع عن سفيان عن جابر عن مجاهد وعن شريك عن جابر عن مجاهد.
وقال ابن أبي حاتم: )حدثنا أبو زرعة، حدثنا يحيى بن عبد الله ابن بكير حدثنا ابن لهيعة حدثني عطاء بن دينار عن سعيد بن جبير(، قال: )القسطاس بلغة الروم الميزان(.
)قسورة(: قال بن جرير: )حدثنا محمد بن خداش حدثني سالم بن قنبة حدثنا حماد بن سلمة عن علي بن يزيد عن يونس بن مهران عن ابن عباس قال: الأسد يقال له بالحبشية قسورة(.
)قيس(: قيل هو أعجمي عرب ذكره أبو حيان في البحر وقال الحكيم الترمذي في نوادر الأصول: القسيس والصديق بمعنى واحد يقال في بني إسرائيل: قسيس وفي لغة العرب بني إسماعيل: صديق واستدل بأنه قرئ ذلك بأن منهم قسيسين وذلك بأن منهم صديقين.
)قسية(: في قراءة من قرأ: )وجعلنا قلوبهم قسية( أي رديئة غير خالصة من قولهم: درهم قسى أي مغشوش.
قال أبو علي الفارسي )كلمة أعجمية لا دخل لها في كلام العرب(.
)قطنا(: قال أبو القاسم في لغات القرآن: )معناه كتابنا بالنبطية(. وكذا قال الواسطى.
)قفل(: حكى الجواليقي عن بعضهم أنه فارسي معرب.
)القمل( قال الواسطي هوالدبا بلسان العبرية والسريانية قال أبو عمرو لا أعرفه في لغة أحد من العرب.
)قنطار(: ذكر الثعالبي في فقه اللغة أنه بالرومية اثنتا عشرة ألف أوقية. وقال الخليل: زعموا أنه بالسريانية ملء جلد ثور ذهبا أو فضة، وقال بعضهم: إنه بلغة بربر ألف مثقال من ذهب أو فضة.
وقال ابن قتيبة: ذكر بعضهم أنه ثمانية آلاف مثقال ذهب بلسان أهل أفريقية.: )القيوم(: قال الواسطي: )هو الذي لا ينام بالسريانية(.
حرف الكاف
)كافور(: حكى الثعالبي أنه فارسي. وكذا قال الجواليقي.
)كفر(: حكى ابن الجوزي أن معنى )كفر عنا( امح عنا بالنبطية.
وقال ابن أبي حاتم حدثنا علي بن الحسين المقدمي حدثنا عامر ابن صالح حدثنا أبي عمران الجوني في قوله تعالى: )كفر عنهم سيئاتهم( قال بالعبرانية محا عنهم سيئاتهم.
)كفلين(: قال وكيع في تفسيره: حدثنا إسرائيل عن أبي إسحاق عن أبي الأخوص عن أبي موسى الأشعري في قوله تعالى: )كفلين( قال ضعفين بالحبشية.
أخرجه ابن أبي شيبة في المصنف عن وكيع به وابن أبي حاتم حدثنا أحمد بن سينان الواسطي حدثنا عبد الرحمن عن إسرائيل به وقال الواسطي )كفلين( نصيبين باللغة النبطية.
)كنز(: قال الواسطي إنه فارسي معرب.
)كورت(: قال الجواليقي: )معناها غورت بالفارسية(.
وقال ابن جرير حدثنا ابن حميد حدثنا يعقوب القمي عن جعفر عن سعيد ابن جبير في قوله تعالى: (إذا الشَمسُ كُوِّرَت) قال: )غورت( وهي بالفارسية وقال حدثنا أبو كريب حدثنا ابن يمان عن أشعث عن جعفر عن سعيد في قوله تعالى: )كورت( قال: كوارا بالفارسية.
حرف اللام
)متكئا(: قال ابن أبي حاتم: )حدثنا أبي حدثنا سهل بن عثمان حدثنا يحيى بن يمان عن المنهال بن خليفة عن سلمة ابن تمام الشقري قال متكئاً بكلام الحبش يسمون الترنج متكئاً وقال الواسطي: هو الأترنج بلغة النبط(.
)مجوس(: قال الجواليقي )إنه أعجمي(.
)مرجان(: حكى الجواليقي عن بعض أهل اللغة أنه )أعجمي(.
)مرقوم(: قال الواسطي في قوله تعالى: )كتاب مرقوم( أي مكتوب بلسان العبرية.

)مزجاة( قال الواسطي: )مزجاة( قليلة بلسان العجم. وقيل بلسان القبط.
)مسك(: حكى الثعالبي في فقه اللغة )أنه فارسي(.
)مشكاة(: قال وكيع في تفسيره حدثنا إسرائيل عن أبي إسحاق عن سعيد بن عياض اليماني قال: المشكاة الكوة بلسان الحبشة أخرجه ابن أبي شيبة في المصنف عنه، وقال ابن أبي حاتم حدثنا على بن الحسين أنبأنا نصر بن علي أنبأنا أبي عن شبل بن عباد عن ابن أبي نجيم عن مجاهد قال المشكاة: الكوة بلغة الحبشة.
)مقاليد(: حكى ابن الجوزي أنها المفاتيح بالنبطية وقال الفريابي. )حدثنا ورقاء عن ابن أبي نجيم عن مجاهد في قوله تعالى: (لَهُ مَقاليدُ السَمواتِ وَالأَرض) قال: مفاتيح بالفارسية.
وقال ابن دريد والجواليقي الأقليد والمقليد المفتاح فارسي معرب.
)ملكوت(: قال ابن أبي حاتم حدثنا يحيى بن سعيد القطان حدثنا عبد الملك بن عمرو بن أبي زائدة عن عكرمة في قوله تعالى: (مَلَكوتُ السَمواتِ قالَ هُوَ المَلك وَلَكِنَهُ بِكلام النبطية ملكوتا(.
وأخرجه أبو الشيخ من هذا الطريق عن عكرمة عن ابن عباس.
وقال الواسطي: هو الملك بلسان النبط. وقال الكرماني في العجائب قرئ في الشاذ ملكوث بالثاء وهي اسم أعجمي(.
)مناص(: قال أبو القاسم في لغات القرآن، والواسطي في الإرشاد معناه فرار بالنبطية.
)منساة(: حكى ابن الجوزي أنها العصاة بالزنجية، وقال ابن جرير: )حدثنا موسى بن هارون حدثنا أسباط عن السدى قال: المنساة: العصاة بلسان الحبشة(.
)منتظر(. قال ابن جرير: حدثنا أبو كريب حدثنا وكيع عن سفيان عن جابر عن عبد الله بن يحيى عن عكرمة عن ابن عباس: )السماء منفطر به( ممتلئة بلسان الحبشة.
)المهل(. قال شيدلة في البرهان: )المهل: عكر الزيت بلسان أهل المغرب(. وقال أبو القاسم في لغات القرآن: )بلغة البربر(.
؟حرف النون
)ناشئة(: قال وكيع: )حدثنا إسرائيل عن أبي إسحاق عن سعيد بن جبير عن بن عباس في قوله تعالى: )إن ناشئة الليل( قال: )بلسان الحبشة( إذا نشأ قام، وقال ابن أبي شيبة في المصنف حدثنا إسحاق عن سليمان بن أبي سلمان عن أبي إسحاق عن عمرو بن شرحبيل عن عبد الله: إن ناشئة الليل قال: هي بالحبشية قيام الليل. أخرجه في المستدرك، وقال الفريابي حدثنا قيس عن أبي إسحاق عن سعيد بن جبير في قوله إن ناشئة الليل قال: إذا قام من الليل فهي بلسان الحبشة نشأ فلان قام في الليل.
)ن( حكى الكرماني في العجائب عن الضحاك أنه فارسي وأصله أنون ومعناه اصنع ما شئت.
؟حرف الهاء
)هدنا(: قال شيدلة والواسطي وغيرهما هدنا تبنا بالعبرانية وقال ابن المنذر: )حدثنا موسى، حدثنا عبد الله بن صالح، حدثنا يونس حدثني محمد بن إسحاق سمعت أبا وجزة السعدي وكان من أعلم الناس بالعربية قال: لا والله لا أعلمها في كلام أحد من العرب هدنا(.
هود: قال الجواليقي: الهود واليهود أعجمي.
)هون(: قال ابن أبي حاتم حدثنا أبي حدثنا صالح بن زياد الرقى حدثنا يحيى بن سعيد الحمصي حدثنا النضر بن عربي عن ميمون ابن مهران في قوله تعالى: وعباد الرحمن الذين يمشون على الأرض هونا قال حلماً بالسريانية.
وقال حدثنا علي بن الحسين حدثنا المقدمي حدثنا عامر بن صالح عن أبيه عن أبي عمران الجوني: )يمشون على الأرض هونا قال بالعبرانية حلماً وقال حدثنا علي بن الحسين حدثنا القاسم بن عيسى الواسطي، حدثنا هشيم عن أبي إسحاق الكوفي عن الضحاك قوله: )هونا( سريانية وقال هو هوناً(.
)هيت لك(: قال ابن ابي شيبة حدثنا الفضل بن دكين عن سلمة ابن شابور عن عطية عن ابن عباس )هيت لك( هلم لك بالنبطية أخرجه ابن أبي حاتم وقال أبو الشيخ اسحاق بن إبراهيم حدثنا أبو هشام الرفاعي حدثنا وكيع عن النضر عن عكرمة هيت لك هلم لك بلسان الحورانية.
وقال ابن جرير حدثنا الحسن بن محمد حدثنا عبد الوهاب بن عطاء عن عمرو عن الحسن )هيت لك( قال كلمة بالسريانية أي عليك.
حرف الواو
)وراء(: قال شيدلة في البرهان وكان وراءهم ملك، أي أمامهم بالنبطية. وكذا قاله أبو القاسم في لغات القرآن.

)وردة(: أخرج ابن أبي حاتم عن عطاء الخراساني في قوله تعالى فإذا انشقت السماء فكانت وردة قال: تصير كلون دهن الورد في الصفرة وأخرج ابن عباس قال تصير حمراء وفي المعرب للجواليقي: الورد المشموم في الربيع أنه ليس بعربي.
)وزر(: قال أبو القاسم في لغات القرآن هو الجبل والملجأ بالنبطية. وقال ابن أبي حاتم: حدثنا أبو سعيد الأشج حدثنا المحاربي عن جويبر عن الضحاك في قوله تعالى: لا وزر قال لا جبل وهو بلغة أهل اليمن.
وقال ابن جرير حدثت عن الحسين، سمعت أبا معاذ حدثنا عبيد سمعت الضحاك في قوله تعالى: ولا وزر قال لا جبل في لغة حمير.
)ياقوت(: ذكر الثعالبي في فقه اللغة أنه فارسي وكذا الجواليقي والمغربي وآخرون.
)يحور(: قال ابن الجوزي: )الحور( الرجوع بلغة الحبشة وروينا في أسئلة نافع بن الأزرق أنه سأل بن عباس عن قوله تعالى: (إِنَّهُ ظَنَّ أَن لَّن يَحورَ) قال أن لن يرجع بلغة الحبشة. وقال ابن أبي حاتم حدثنا أبي )حدثنا نصر بن علي( حدثنا عبيد بن عقيل حدثنا عباد ابن راشد حدثنا داود بن أبي هند في قوله تعالى: )إنه ظن أن لن يحور( قال بلغة الحبشة يرجع وقال حدثنا أبو عبد الله الطبراني أنبأنا أبو جعفر بن عمر المدني حدثنا الحكم بن إبان عن عكرمة في قوله تعالى: (أَنَّهُ ظَنَّ أَن لَّن يَحورَ). أي لن يرجع، ألا تسمع الحبش إذا قيل له حر إلى أهلك أي ارجع إلى أهلك.
)يس(: قال ابن مردويه حدثنا عبد الله بن جعفر حدثنا سمويه حدثنا نعيم بن حماد حدثنا الفضل بن موسى عن حسين بن واقد )وقال ابن جرير حدثنا ابن حميد حدثنا ثملة حدثنا حسين بن واقد( عن يزيد النحوى عن عكرمة عن ابن عباس في قوله تعالى يس قال يا إنسان بالحبشة وقال ابن أبي حاتم حدثنا أبو زرعة، حدثنا صفوان حدثنا أبو الوليد أخبرني سعيد بن بشير عن جعفر بن أبي وحشية عن سعيد بن جبير قال: يس يا رجل بلغة الحبشة.
)يصدون(: قال ابن الجوزي: )معناه يضجون بالحبشية(.
)يصهر( قال شيدلة في البرهان: )يصهر ينضج بلسان أهل المغرب(.
)اليم(: نقل ابن الجوزي أنه البحر بلغة العبرانية، وقال غيره: بالنبطية. وقال الجواليقي: قال ابن قتيبة: اليم البحر بالسريانية.
)اليهود( قال الجواليقي: أعجمي معرب منسوب إلى إلى يهوذا ابن يعقوب فعرب باهمال الذال.
فهذا ما وقفت عليه من الألفاظ المعربة في القرآن بعد الفحص الشديد سنين وسعة النظر والمطالعة ولم تجتمع قبل في كتاب )قبل هذا( وقد نظم القاضي تاج الدين السبكي منها سبعة وعشرين لفظاً في أبيات وذيل علبه الحافظ )أبو الفضل( بن حجر بأبيات فيها أربعة وعشرون )لفظاً( وعدة ما استدركته )عليهما( إثنان وسبعون لفظاً سنة كالمكررة آن وآنية لأنهما من مادة )اناء( وأواب لأنه من مادة أو بي وسيناء لأنه من مادة سينين بل هو هو ومرقوم لأنه من مادة الرقيم وسفرة لأنه من مادة أسفار فتمت بدونها مائة لفظة وسبع عشرة لفظة وقد ذيلت عليها بالستين فقال ابن السبكي:
السَلسَبيلُ وَطَهَ كُوِّرَت بِيَعٌ ... رومٌ وَطوبى وَسِجّيلٌ وَكافورُ
وَالزَنجَبيلُ وَمِشكاةٌ سَرادِقٌ مَع ... اِستَبرَقٍ صَلواتٌ سُندُسٌ طورُ
كَذا قَراطيسُ رَبّانِيِّهِم وَغَسا ... قٌ ثُمَّ دينارُ وَالقِسطاسُ مَشهورُ
كَذاكَ قَسوَرَةٌ وَاليَمُّ ناشِئَةٌ ... وَيُؤتِ كِفلَينِ مَذكُورٌ وَمَسطورُ
لَهُ مَقاليدُ فِردَوسٌ يُعَدُّ كَذا ... فيما حَكى اِبنُ دُرَيدٍ مِنهُ تَنّورُ
وقال الحافظ ابن حجر:
وَزِدتُ حَرمٌ وَمُهلٌ وَالسِجِلُّ كَذا ال ... سَرى وَالأَبُّ ثُمَّ الجِبتُ مَذكُورُ
وَقِطَّنا وَإِناهٌ ثُمَّ مُتَّكَئاً ... دارَستُ يُصهَرُ مِنهُ فَهوَ مَصهورُ
وَهَيتَ وَالسَكَرُ الأَوّاهُ مَع حَصَبٍ ... وَأَوِّبي مَعهُ وَالطاغوتُ مَسطورُ
صِرهُنَّ أَصري وَغيضَ الماءُ مَع وَزَرٍ ... ثُمَّ الرَقيمُ مَناصٌ وَالسَنا النورُ
وقلت:
وَزِدتُ ياسينُ وَالرَحمَنُ مَع مَلَكو ... تٍ ثُمَّ سينينَ شَطرَ البَيتِ مَشهورُ

ثُمَّ الصِراطِ وَدُرِّيٍّ يَحورُ وَمُر ... جانٌ أَليمٌ مَعَ القِنطارِ مَذكورُ
وَراعِنا طَفِقا هُدنا اِبلَعي وَوَرا ... ءَ وَالأَرائِكُ وَالأَكوابُ مَأثورُ
هودٌ وَقِسطٌ وَكُفرٌ رَمزَهُ سَقَرٌ ... هَونٌ يَصُدّونَ وَالمَنساةُ مَسطورُ
شَهرٌ مَجوسٌ وَأَقفالُ يَهودُ حَوا ... رِيّونَ كَنزٌ وَسَجّينٌ وَتَثبيرُ
بَعيرُ آزَرُ حوبٌ وَردَةٌ عَرِمٌ ... إِلٌّ وَمِن تَحتِها عَبَّدتَ وَالصورُ
وَلِينَةٌ فومُها رَهوٌ وَأَخلَدُ مَز ... جاةٌ وَسَيِّدُها القَيّومُ مَوفورُ
وَقُمَّلٌ ثُمَّ أَسفارٌ عَنى كُتُباً ... وَسُجَّداً ثُمَّ رِبِّيّونَ تَكثيرُ
وَحِطَّةٌ وَطَوى وَالرِسُّ نونُ كَذا ... عَدنٌ وَمُنفَطِرُ الأَسباطُ مَذكورُ
مِسكٌ أَباريقُ ياقوتٌ رَووا فَهُنا ... ما فاتَ مِن عَدَدِ الأِلفاظِ مَحصورُ
وَبَعضُهُم عَدَّ الأولى مَع بَطائِنُها ... وَالآخِرَةَ لِمعاني الضِدِّ مَقصورُ
وَما سُكوتِيَ عَن آنٍ وَآنِيةٍ ... سينا أَوابِ وَالمرقومُ تَقصيرُ
وَلا بِأَيدي وَما يَتلوهُ مِن عَبَسٍ ... لِأَنِّها مَعَ ما قَدَّمتُ تَكريرُ
انتهى إلينا والحمد لله تعالى على الصواب وإليه المرجع والمآب.


تاريخ الخلفاء

عنوان الكتاب:

تاريخ الخلفاء

تأليف:

جلال الدين عبد الرحمن السيوطي

دراسة وتحقيق:

حمدي الدمرداش

الناشر:

مكتبة نزار مصطفى الباز

الطبعة الأولى: 1425هـ-2004م


مقدمة

تاريخ الخلفاء

مقدمة

ص -3- بسم الله الرحمن الرحيم
الحمد لله حمدًا كثيرًا طيبًا مباركًا فيه ملء السموات وملء الأرض وملء ما شاء من شيء بعد.
نحمده سبحانه وتعالى ونستهديه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، إنه من يده الله فلا مضل له، ومن يضلل فلن تجد له وليًّا مرشدًا. وأشهد أن لا إله إلا الله وحده لا شريك له، له الملك كله وإليه يرجع الأمر كله، بيده مقاليد السموات والأرض، يعز من يشاء ويذل من يشاء، ويعطي من يشاء ويمنع من يشاء، ويرفع من يشاء ويخفض من يشاء، وإليه المصير.
وأشهد أن سيدنا وإمامنا وحبيبنا وقائدنا محمدًا عبد الله ورسوله، وصفيه من خلقه وحبيبيه، أول شافع وأول مشفع، وأول من تنشق الأرض عنه يوم القيامة، صلى الله عليه وسلم وبارك ما تزينت الأرض بتوحيد رب العالمين.
أما بعد....
فإن نبينا المصطفى قد افتتح تاريخ أمتنا الإسلامية، وخط بكفه الشريف أول كلمة في سطور ديوانه وصحائفه الخالدة، بعد هجرته النبوية الشريفة مباشرة، حينما وضع بيده المباركة أول حجر قام عليه مسجده الطاهر الذي أسس سعليه دولته التي امتدت وتوسعت وانتشرت ورفعت راياتها فوق كل بقعة من بقاع أرض الله.
وبعد أن أدى النبي -صلى الله عليه وسلم- الرسالة وبلغ الأمانة وصعدت روحه الشريفة الطاهرة إلى بارئها، توكل الله بحفظ دينه، وأوكل برفع قواعده رجالاً، حملوا أمر تلك الدولة التي وضع أسسها نبي الله محمد -صلى الله عليه وسلم- وأكملوا بكل ما آتاهم الله من قوة كتابة صحائف تاريخ الإسلام، فبلغ أمر الله شرق الأرض وغربها، ثم تحمل رجال آخرون مسئولية تدوين ما حدث في تلك القرون الماضية من خلافة وملك وما طرأ عليها من استقرار واضطراب، وما شهدت من بداية عهد قوم وانتهاء عهد آخرين.
وممن قام بحمل هذه الأمانة الجليلة الإمام الحافظ جلال الدين السيوطي الذي عنى بحفظ وتدوين تاريخ أمتنا الإسلامية في كتابه هذا الذي يبدأ بخلافة الصديق أبي بكر -رضي الله عنه- وينتهي بعصر تأليف هذا الكتاب الذي سماه: تاريخ الخلفاء، وهو من الكتب الجليلة النافعة في هذا الميدان.

ص -4- ولهذا رأت مكتبة نزار مصطفى الباز أن تعيد طباعة هذا الكتاب القيم فشرفتني بتكليفي بتحقيقه ليعم النفع جموع المسلمين وليزداد من أراد الاطلاع على تاريخ دولتنا الإسلامية معرفة بها وإدراكًا لجوانب قد تخفى عليه.
1- لما لم أقف على مخطوطة لهذا الكتاب، فقد قمت بمطابقة النسخ المطبوعة، واستخلصت منها هذه النسخة التي خرجت بهذه الصورة.
2- قمت بعمل ترجمة للمؤلف، وحرصت أن تكون على لسانه؛ ولذا نقلتها عنه متحدثًا عن نفسه.
3- قمت بتخريج الآيات القرآنية.
4- قمت بتخريج الأحاديث الواردة في الكتاب بعزوها إلى مخرجيها.
5- توضيح معاني الكلمات الغامضة والصعبة التي وردت في الكتاب.
6- عمل فهرس الكتاب.
وأتركك عزيزي القارئ بين يدي الكتاب لتطالع ما أسهمت فيه من جهد متواضع بجانب ما بالكتاب من إبداع للمؤلف في سرد الحوادث التاريخية وترتيبها في إطار مادة علمية غزيرة، ومعرفة تاريخية واسعة.
المحقق: حمدي الدمرداش محمد
المنصورة

ص -5- ترجمة الإمام السيوطي
 لم أقف على ترجمة للإمام السيوطي أوفى من ترجمته لنفسه في كتابه: حسن المحاضرة، حيث قال:
"وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي فقل أن ألف أحد منهم تاريخًا إلا ذكر ترجمته فيه، وممن وقع له ذلك الإمام عبد الغافر الفارسي في: تاريخ نيسابور، وياقوت الحموي في: معجم الأدباء، ولسان الدين ابن الخطيب في: تاريخ غرناطة، والحافظ تقي الدين الفارسي في: تاريخ مكة، والحافظ أبو الفضل بن حجر في: قضاة مصر، وأبو شامة في: الروضتين، وهو أورعهم وأزهدهم فأقول:أما جدي الأعلى همام الدين، فكان من أهل الحقيقية ومن مشايخ الطرق ومن دونه كانوا من أهل الوجاهة والرياسة، منهم من ولي الحكم ببلده، ومنهم من ولي الحسبة بها، ومنهم من كان تاجرًا في صحبة الأمير شيخون، وبنى مدرسة بأسيوط ووقف عليها أوقافًا، ومنهم من كان متمولاً ولا أعلم من خدم العلم حق خدمته إلا والدي.
وأما نسبتنا بالخضيري فلا أعلم ما تكون إليه هذه النسبة إلا الخضيرية، محلة ببغداد، وقد حدثني من أثق به أنه سمع والدي -رحمه الله- يذكر أن جده الأعلى كان أعجميًّا،أو من الشرق، فالظاهر أن النسبة إلى المحلة المذكورة.
وكان مولدي بعد المغرب ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة وحملت في حياة أبي إلى الشيخ محمد المجذوب، رجل كان من كبار الأولياء بجوار المشهد النفيسي، فبرك علي، ونشأت يتيمًا فحفظت القرآن ولي دون ثماني سنين، ثم حفظت العمدة، ومنهاج الفقه والأصول، وألفية ابن مالك، وشرعت في الاشتغال بالعلم، من مستهل سنة أربع وستين فأخذت الفقه والنحو عن جماعة من الشيوخ، وأخذت الفرائض عن العلامة فرضى زمانه الشيخ شهاب الدين الشارمساحي الذي كان يقال: غنه بلغ السن العالية، وجاوز المائة بكثير -والله أعلم بذلك- قرأت عليه في شرحه على المجموع.
وأجزت بتدريس اللغة العربية في مستهل سنة ست وستين، وقد ألفت في هذه السنة، فكان أول شيء ألفته: شرح الاستعاذة والبسملة، وأوقفت عليه شيخنا شيخ الإسلام علم الدين البلقيني، فكتب عليه تقريظًا، ولازمته في الفقه إلى أن مات، فلازمت ولده، فقرأت عليه من أول التدريب لوالده إلى الوكالة، وسمعت عليه من أول الحاوي الصغير إلى العدد، ومن أول المنهاج إلى الزكاة، ومن أول التنبيه إلى قريب من الزكاة، وقطعة من الروضة، وقطعة من تكملة شرح المنهاج للزركشي، ومن إحياء الموات إلى الوصايا أو نحوها.
وأجازني بالتدريس والإفتاء من سنة ست وسبعين، وحضر تصديري، فلما توفي لزمت شيخ الإسلام شرف الدين المناوي، فقرأت عليه قطعة من المنهاج، وسمعته عليه في التقسيم

ص -6- إلى مجالس فاتتني، وسمعت دروسًا في شرح البهجة ومن حاشيته عليها ومن تفسير البيضاوي.
ولزمت في الحديث والعربية شيخنا الإمام العلامة تقي الدين الشبلي الحنفي، فواظبت أربع سنين، وكتب لي تقريظًا على شرح ألفية ابن مالك وعلى جمع الجوامع في العربية تأليفي، وشهد لي غير مرة بالتقدم في العلوم بلسانه وبنانه، ورجع إلى قولي مجردًا في حديث، فإنه أورد في حاشيته على الشفاء حديث أبي الجمرا في الإسراء وعزاه إلى تخريج ابن ماجه، فاحتجت إلى إيراده بسنده، فكشفت ابن ماجه في مظنته فلم أجده فمررت على الكتاب كله فلم أجده فاتهمت نظري، فمررت مرة ثانية فلم أجده، فعدت ثالثة فلم أجده، ورأيته في معجم الصحابة لابن قانع، فجئت إلى الشيخ فأخبرته، فبمجرد ما سمع مني ذلك أخذ نسخته وأخذ القلم فضرب على لفظ: ابن ماجه، وألحق: ابن قانع، في الحاشية، فأعظمت ذلك وهبته لعظم منزلة الشيخ في قلبي واحتقاري في نفسي: فقلت: ألا تصبرون لعلكم تراجعون! فقال: إنما قلدت في قولي: ابن ماجه، البرهان الحلبي، ولم أنفك عن الشيخ إلى أن مات.
ولزمت شيخنا العلامة أستاذ الوجود محيي الدين الكافينجي أربع عشرة سنة، فأخذت عنه الفنون من التفسير والأصول والعربية والمعاني وغير ذلك، وكتب لي إجازة عظيمة، وحضرت عند الشيخ سيف الدين الحنفي دروسًا عديدة في الكشاف والتوضيح وحاشيته عليه وتلخيص المفتاح والعضد.
وشرعت في التصنيف في سنة ست وستين، وبلغت مؤلفاتي ثلاثمائة كتاب، سوى ما غسلته ورجعت عنه، وسافرت بحمد الله تعالى إلى بلاد الشام والحجاز واليمن والهند والمغرب والتكرور ولما حججت شربت من ماء زمزم لأمور: منها أن أصل في الفقه إلى رتبة الشيخ سراج الدين البلقيني، وفي الحديث إلى رتبة الحافظ ابن حجر.
وأفتيت من مستهل سنة إحدى وسبعين، وعقدت إملاء الحديث من مستهل سنة اثنتين وسبعين، ورزقت التبحر في سبعة علوم: التفسير، والحديث، والفقه، والنحو، والمعاني، والبيان، والبديع على طريقة العرب والبلغاء، لا على طريقة العجم وأهل الفلسفة، والذي أعتقده أن الذي وصلت إليه من هذه العلوم السبعة سوى الفقه والنقول التي اطلعت عليها، لم يصل إليه ولا وقف عليه أحدمن أشياخي فضلاً عمن دونهم. أما الفقه: فلا أقول ذلك فيه، بل شيخي فيه أوسع نظرًا، وأطول باعًا، ودون هذه السبعة في المعرفة: أصول الفقه والجدل والتصريف، ودونها الإنشاء والترسل والفرائض، ودونها القراءات، ولم آخذها عن شيخ، ودونها الطب.

ص -7- وأما علم الحساب: فهو أعسر شيء علي وأبعده عن ذهني، وإذا نظرت إلى مسألة تتعلق به، فكأنما أحاول جبلاً أحمله.
وقد كملت عندي الآن آلات الاجتهاد بحمد الله تعالى. أقول ذلك، تحدثًا بنعمة الله علي، لا فخرًا، وأي شيء في الدنيا حتى يطلب تحصيله بالفخر! وقد أزف الرحيل، وبدا الشيب، وذهب أطيب العمر، ولو شئت أن أكتب في كل مسألة مصنفًا بأقوالها وأدلتها العقلية والقياسية، ومداركها ونقوضها، والموازنة بين اختلاف المذاهب فيها لقدرت على ذلك من فضل الله، لا بحولي ولا بقوتي، فلا حول ولا قوة إلا بالله.
وقد كنت في مبادئ الطلب قرأت شيئًا في المنطق، ثم ألقى الله كراهته في قلبي، وسمعت ابن الصلاح أفتى بتحريمه فتركته لذلك فعوضني الله تعالى عنه علم الحديث الذي هو أشرف العلوم.
وأما مشايخي في الرواية سماعًا وإجازة فكثير، أوردتهم في المعجم الذي جمعتهم فيه، وعدتهم نحو مائة وخمسين، ولم أكثر من سماع الرواية؛ لاشتغالي بما هو أهم، وهو قراءة الدراية1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 حسن المحاضرة "1: 533-933".

ص -9- خطبةالمؤلف وفيها بيان الداعي إلى تأليف الكتاب
بسم الله الرحمن الرحيم
أما بعد حمد الله الذي وعد فوفى، وأوعد فعفا، والصلاة والسلام على سيدنا محمد سيد الشرفاء، ومسود الخلفاء، وعلى آله وصحبه أهل الكرم والوفاء؛ فهذا تاريخ لطيف ترجمت فيه الخلفاء أمراء المؤمنين القائمين بأمر الأمة، من عهد أبي بكر الصديق -رضي الله عنه- إلى عهدنا هذا، على ترتيب زمانهم الأول فالأول، وذكرت في ترجمة كل منهم ما وقع أيامه من الحوادث المستغربة، ومن كان في أيامه من أئمة الدين وأعلام الأمة.
منها: أن الإحاطة بتراجم أعيان الأمة مطلوبة، ولذوي المعارب محبوبة، وقد جمع جماعة تواريخ ذكروا فيها الأعيان مختلطين ولم يستوفوا، واستيفاء ذلك يوجب الطول والملال، فأردت أن أفرد كل طائفة في كتاب أقرب إلى الفائدة لمن يريد تلك الطائفة خاصة، وأسهل في التحصيل، فأفردت كتابًا في الأنبياء -صلوات الله عليهم وسلامه- وكتابًا في الصحابة ملخصًا من: الإصابة، لشيخ الإسلام أبي الفضل بن حجر1، وكتابًا حافلاً في طبقات المفسرين، وكتابًا وجيزًا في طبقات الحفاظ لخصته من طبقات الذهبي2، وكتابًا جليلاً في طبقات النحاة واللغوين لم يؤلف قبله مثله، وكتابًا في طبقات الأصوليين، وكتابًا جليلاً في طبقات الأولياء، وكتابًا في طبقات الفرضيين، وكتابًا في طبقات البيانيين، وكتابًا في طبقات الكتَّاب -أعني أرباب الإنشاء- وكتابًا في طبقات أهل الخط المنسوب، وكتابًا في شعراء العرب الذين يحتج بكلامهم في العربية. وهذه تجمع غالب أعيان الأمة، واكتفيت في طبقات الفقهاء بما ألفه الناس في ذلك؛ لكثرته والاستغناء به، وكذلك اكتفيت في القراء بطبقات الذهبي، وأما القضاة فهم داخلون فيمن تقدم؛ ولم يبق من الأعيان غير الخلفاء مع تشوق النفوس إلى أخبارهم؛ فأفردت لهم هذا الكتاب، ولم أورد أحدًا مما ادَّعى الخلافة خروجًا ولم يتم له الأمر ككثير من العلويين وقليل من العباسيين.
ولم أورد أحدًا من الخلفاء العبيديين؛ لأن إمامتهم غير صحيحة، لأمور:
منها: أنهم غير قرشيين. وإنما سَمّتهم بالفاطميين جهَلة العوام، وإلا فجدهم مجوسي،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو: شهاب الدين أبو الفضل أحمد بن علي بن محمد بن محمد بن علي بن محمود بن أحمد الكناني العسقلاني ثم المصري الشافعي، شيخ الإسلام وإمام الحفاظ في زمانه، وحافظ الديار المصرية، قاضي القضاة ولد سنة ثلاث وسبعين وسبعمائة، وعانى أولاً الأدب والشعر فبلغ فيه، ثم طلب الحديث من سنة أربع وتسعين وسبعمائة فسمع الكثير، وصنّف التصانيف التي عمّ النف بها كـ "شرح البخاري" و"تهذيب التهذيب" و "تقريب التهذيب" و"الإصابة في معرفة الصحابة". توفي في ذي الحجة سنة اثنتين وخمسين وثمانمائة.
2 هو: الإمام الحافظ المحدث، خاتمة الحفاظ، ومؤرخ الإسلام، وفرد الدهر شمس الدين أبو عبد الله محمد بن أحمد بن عثمان بن قايماز التركماني ثم الدمشقي المقرئ، ولد سنة ثلاث وسبعين وستمائة، وطلب الحديث وله ثماني عشرة سنة، فسمع الكثير ورحل وعنى بهذا الشأن إلى أن رسخت فيه قدمه وتعب فيه وخدمه. من مؤلفاته: "طبقات الحفاظ" و"مختصر تهذيب الكمال" و"المغني" وغيرها توفي الذهبي يوم الاثنين ثالث ذي القعدة سنة ثمانٍ وأربعين وسبعمائة بدمشق وأضر قبل موته بيسير.

ص -10- قال القاضي عبد الجبار البصري: اسم جد الخلفاء المصريين سعيد، وكان أبوه حدادًا يهوديًّا نشابة، وقال القاضي أبو بكر الباقلاني: القدّاح جد عبيد الله الذي يسمى بالمهدي كان مجوسيًّا، ودخل عبيد الله المغرب، وادّعى أنه علوي ولم يعرفه أحد من علماء النسب، وسَمّاهم جهلة الناس الفاطميين، وقال ابن خَلِّكان: أكثر أهل العلم لا يصححون نسب المهدي عبيد الله جد خلفاء مصر، حتى إن العزيز بالله بن المعز في أول ولايته صعد المنبر يوم الجمعة فوجد هناك ورقة فيها هذه الأبيات:

إنا سمعنا نسبًا منكرًا يتلى على المنبر في الجامع

إن كنت فيما تدعي صادقًا فاذكر أبًا بعد الأب السابع

وإن ترد تحقيق ما قلته فانسب لنا نفسك كالطائع

أولاً دع الأنساب مستورة وادخل بنا في النسب الواسع

فإن أنساب بني هاشم يقصر عنها طمع الطامع

وكتب العزيز إلى الأموي صاحب الأندلس كتابًا سبه فيه وهجاه، فكتب إليه الأموي: "أما بعد: فإنك قد عرفتنا فهجوتنا، ولو عرفناك لأجبناك" فاشتد ذلك على العزيز، فأفحمه عن الجواب -يعني أنه دعيٌ لا تعرف قبيلته.
قال الذهبي: المحققون متفقون على أن عبيد الله المهدي ليس بعلوي، وما أحسن ما قاله حفيده المعز صاحب القاهرة -وقد سأله طباطبا العلوي عن نسبهم- فجذب نصف سيفه من الغمد وقال: هذا نسبي، ونثر على الأمراء والحاضرين وقال: هذا حسبي.
ومنها: أن أكثرهم زنادقة خارجون عن الإسلام، ومنهم من أظهر سبّ الأنبياء، ومنهم من أباح الخمر، ومنهم من أمر بالسجود له، والْخَيِّرُ منهم رافضي1 خبيث لئيم يأمر بسب الصحابة -رضي الله عنهم- ومثل هؤلاء لا تنعقد لهم بيعة، ولا تصح لهم إمامة.
قال القاضي أبو بكر الباقلاني: كان المهدي عبيد الله باطنيًّا2 خبيثًا حريصًا على إزالة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هم: الذين كانوا مع زيد بن علي ثم تركوه؛ لأنهم طلبوا إليه أن يتبرأ من الشيخين أبي بكر وعمر رضي الله عنهما، فقال: لقد كانا وزيري جدي فلا أتبرأ منهما، فرفضوه وتفرقوا عنه والزيدية من الشيعة، وقد يطلق بعض الناس اسم الرفض على كل من يتولى أهل البيت.
2 فرق الباطنية من أشد الفرق ضررًا على المسملين بل هي أشد ضررًا من اليهود والنصارى والمجوس وقد أسس دعوة الباطنية جماعة منهم: "ميمون بن ديصان" المعروف بالقدّاح، وكان مولى لجعر بن محمد الصادق، وكان من الأهواز، ومنهم محمد بن الحسين الملقب بدندان وقد اجتمعوا مع ميمون بن ديصان في سجن والي العراق فأسسوا في ذلك السجن مذاهب الباطنية، ثم ظهرت دعوتهم بعد خلاصهم من السجن، وذكر أصحاب التواريخ أن الذين وضعوا أساس دين الباطنية كانوا من أولاد المجوس، وكانوا مائلين إلى دين أسلافهم، وقد انتشرت دعوتهم، ولم يمكنهم إظهار عبادة النيران فاحتالوا بأن قالوا للمسلمين: ينبغي أن تجمر المساجد كلها، وقد قال عنهم صاحب "الفرق بين الفرق": هم أعظم ضررًا من ضرر الدجال الذي يظهر في آخر الزمان.

ص -11- ملة الإسلام، أعدم العلماء والفقهاء؛ ليتمكن من إغواء الخلق، وجاء أولاده على أسلوبه: أباحوا الخمر والفروج، وأشاعوا الرفض.
وقال الذهبي: كان القائم بن مهدي شرًّا من أبيه، زنديقًا، معلونًا، أظهر سب الأنبياء وقال: وكان العبيديون على ملة الإسلام شرًّا من التتر.
وقال أبو الحسن القابسي: إن الذين قتلهم عبيد الله وبنوه من العلماء والعبّاد أربعة آلاف رجل ليردوهم عن الترضي عن الصحابة، فاختاروا الموت، فياحبذا لو كان رافضيًّا فقط، ولكنه زنديق.
وقال القاضي عياض: سئل أبو محمد القيرواني الكيزاني من علماء المالكية عمن أكرهه بنو عبيد -يعني خلفاء مصر- على الدخول في دعوتهم أو يقتل؟ قال: يختار القتل، ولا يعذر أحد في هذا الأمر، كان أول دخولهم قبل أن يعرف أمرهم، وأما بعد فقد وجب الفرار؛ فلا يعذر أحد بالخوف من إقامته؛ لأن المقام في موضع يطلب من أهل تعطيل الشرائع لا يجوز، وإنما قام من أقام من الفقهاء على المباينة؛ لئلا تخلو للمسلمين حدودهم فيفتنوهم عن دينهم.
وقال يوسف الرعيني: أجمع العلماء بالقيروان على أن حال بين عبيد حال المرتدين والزنادقة؛ لما أظهروا من خلاف الشريعة.
وقال ابن خَلِّكَان: وقد كانوا يدعون علم المغيبات، وأخبارهم في ذلك مشهورة، حتى إن العزيز صعد المنبر يومًا فرأى ورقة فيها مكتوب:

بالظلم والجور قد رضينا وليس بالكفر والحماقة

إن كنت أعطيت علم الغيب بَيِّن لنا كاتب البطاقة

وكتبت إليه امرأة قصة فيها: بالذي أعز اليهود بميشا، والنصارى بابن نسطورا، وأذل المسلمين بك، إلا نظرت في أمري، وكان ميشا اليهودي عاملاً بالشام، وابن نسطورا النصراني بمصر.
ومنها: أن مبايعتهم صدرت والإمام العباسي قائم موجود سابق البيعة فلا تصح؛ إذ لا تصح البيعة لإمامين في وقت واحد، والصحيح المتقدم.
ومنها: أن الحديث ورد بأن هذا الأمر إذا وصل إلى بني العباس لا يخرج عنهم حتى يسلموه إلى عيسى ابن مريم أو المهدي؛ فعلم أن من تسمَّى بالخلافة مع قيامهم خارج باغ.
فلهذه الأمور لم أذكر أحدًا من العبيديين ولا غيرهم من الخوارج، وإنما ذكرت الخليفة المتفق على صحة إمامته وعقد بيعته، وقد قدمت في أول الكتاب فصولاً فيها فوائد مهمة، وما أوردته من الوقائع الغريبة، والحوادث العجيبة، فهو ملخص من تاريخ الحافظ الذهبي، والعهدة في أمره عليه والله المستعان.

ص -12- فصل: في بيان كونه صلى الله عليه وسلم لم يستخلف وسر ذلك
قال البزار في مسنده: حدثنا عبد الفتاح بن وضاح الكوفي، حدثنا يحيى بن اليماني، حدثنا إسرائيل، عن أبي اليقظان، عن أبي وائل عن حذيفة، قال: قالوا: يا رسول الله ألا تستخلف علينا؟ قال: "إني أستخلف عليكم فتعصون خليفتي ينزل عليكم العذاب" أخرجه الحاكم في المستدرك1، وأبو اليقظان ضعيف.
وأخرج الشيخان عن عمر أنه قال حين طعن: إن أستخلف فقد استخلف من هو خير مني -يعني أبا بكر- وإن أترككم فقد ترككم من هو خير مني -يعني رسول الله صلى الله عليه وسلم2.
وأخرج أحمد والبيقهي في دلائل النبوة بسند حسن عن عمرو بن سفيان قال: لما ظهر على يوم الجمل قال: أيها الناس، إن رسول الله -صلى الله عليه وسلم- لم يعهد إلينا في هذه الإمارة شيئًا، حتى رأينا من الرأي أن نستخلف أبا بكر، فأقام واستقام حتى مضى لسبيله، ثم إن أبا بكر رأى من الرأي أن يستخلف عمر، فأقام واستقام حتى ضرب الدين بجرانه، ثم إن أقوامًا طلبوا الدنيا فكانت أمور يقضي الله فيها.
وأخرج الحاكم في المستدرك، وصححه البيهقي في الدلائل، عن أبي وائل قال: قيل لعلي: ألا تستخلف علينا؟ قال: ما استخلف رسول الله -صلى الله عليه وسلم- فأستخلف، ولكن إن يرد الله بالناس خيرًا فسيجمعهم بعدي على خيرهم، كما جمعهم بعد نبيهم على خيرهم3.
قال الذهبي: وعند الرافضة أباطيل في أنه عهد إلى علي -رضي الله عنه- وقد قال هذيل بن شرحبيل: أكان أبو بكر يتأمر على علي وصي رسول الله -صلى الله عليه وسلم- وود أبو بكر أنه وجد عهدًا من رسول الله -صلى الله عليه وسلم- فخزم4 أنفه بخزام؟. أخرجه ابن سعد، والبيهقي في الدلائل5.
وأخرج ابن سعد عن الحسن قال: قال علي: لما قبض رسول الله -صلى الله عليه وسلم- نظرنا في أمرنا فوجدنا النبي -صلى الله عليه وسلم- قد قدم أبا بكر في الصلاة؛ فرضينا لدنيانا عمن رضي رسول الله -صلى الله عليه وسلم- عنه لديننا؛ فقدمنا أبا بكر.
وقال البخاري في تاريخه: روي عن ابن جمهان عن سفينة: أن النبي -صلى الله عليه وسلم- قال لأبي بكر

ــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "70/3" عن حذيفة. وقال الحاكم: عثمان بن عمير هذا أبو اليقظان. وقال الذهبي: ضعفوه، وشريك لين الحديث.
2 [متفق عليه] أخرجه البخاري في كتاب الأحكام، باب الاستخلاف "7218/13"، ومسلم "1823/3".
3 أخرجه الحاكم في المستدرك "79/3"، والبيهقي في دلائل النبوة "223/7" عن أبي وائل. وقال الحاكم: هذا حديث صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.
4 خزم: البعير بالخزامة وهي حلقة من شعر تجعل في وترة الأنف يشد فيها الزمام، ويقال لكل مثقوب: مخزوم.
5 أخرجه ابن سعد في الطبقات "529/1"، والبيهقي في دلائل النبوة "223/7".

ص -13- وعمر وعثمان: هؤلاء الخلفاء بعدي قال البخاري: ولم يتابع على هذا؛ لأن عمر وعليًّا عثمان قالوا: لم يستخلف النبي -صلى الله عليه وسلم- انتهى.
والحديث المذكور أخرجه ابن حبان قال: حدثنا أبو يعلى، حدثنا يحيى الجماني حدثنا حشرج عن سعيد بن جهمان عن سفينة: لما بنى رسول الله -صلى الله عليه وسلم- المسجد وضع في البناء حجرًا وقال لأبي بكر: "ضع حجرك إلى جنب حجري". ثم قال لعمر: "ضع حجرك إلى جنب حجر أبي بكر". ثم قال لعثمان: "ضع حجرك إلى جنب حجر عمر". ثم قال: "هؤلاء الخلفاء بعدي" قال أبو زرعة: إسناده لا بأس به، وقد أخرجه الحاكم في المستدرك، وصححه البيهقي في الدلائل وغيرها1.
قلت: ولا منافاة بينه وبين قول عمر وعلي: إنه لم يستخلف؛ لأن مرادهما أنه عند الوفاة لم ينص على استخلاف أحد، وهذا إشارة وقعت قبل ذلك؛ فهو كقوله صلى الله عليه وسلم في الحديث الآخر: "عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي"2 أخرجه الحاكم من حديث العرباض بن سارية، وكقوله صلى الله عليه وسلم: "اقتدوا باللذين من بعدي أبي بكر وعمر"3 وغير ذلك من الأحاديث المشيرة إلى الخلافة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "13/3"، والبيهقي في دلائل النبوة "553/2" عن سفينة. وقال الحاكم هذا حديث صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.
2 أخرجه الحاكم في المستدرك "75/2" عن حذيفة بن اليمان. وقال الحاكم: صحيح. ووافقه الذهبي.
3 أخرجه الحاكم في المستدرك "96،95/1" عن العرباض بن سارية. وقال الحاكم: صحيح ليس له علة، ووافقه الذهبي.

فصل: في بيان أن الأئمة من قريش والخلافة فيهم
قال أبو داود الطيالسي في مسنده: حدثنا سكين بن عبد العزيز عن سيار بن سلامة عن أبي برزة أن النبي -صلى الله عليه وسلم- قال: "الأئمة من قريش ما حكموا فعدلوا، ووعدوا فوفوا، واسترحموا فرحموا" أخرجه الإمام أحمد وأبو يعلى في مسنديهما والطبراني4.
وقال الترمذي: حدثنا أحمد بن منيع حدثنا زيد بن الحباب حدثنا معاوية بن صالح حدثنا أبو مريم الأنصاري عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "الملك في قريش، والقضاء في الأنصار، والأذان في الحبشة"5 إسناده صحيح.
وقال الإمام أحمد في مسنده: حدثنا الحاكم بن نافع حدثنا إسماعيل بن عياش عن ضمضم بن زرعة عن شريح عن كثير بن مرة عن عتبة بن عبدان، أن النبي -صلى الله عليه وسلم- قال: "الخلافة في قريش، والحكم في الأنصار، والدعوة في الحبشة"6 رجاله موثقون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
4 أخرجه أحمد في المسند "421/4"، وأبو يعلى في مسنده "3644/6"، والطبراني في الكبير "725/1".
5 أخرجه الترمذي في كتاب المناقب، باب في فضل اليمن "3936/5" عن أبي هريرة.
6 أخرجه أحمد في المسند "185/4" عن عتبة بن عبدان.

ص -14- وقال البزار: حدثنا إبراهيم بن هانئ حدثنا الفيض بن الفضل حدثنا مسعر عن سلمة بن كهيل عن أبي صادق عن ربيعة بن ماجد عن علي بن أبي طالب، قال صلى الله عليه سلم: "الأمراء من قريش، أبرارها أمراء أبرارها، وفجّارها أمراء فجارها"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البزار في مسنده "759/2" عن علي بن أبي طالب.

فصل: في مدة الخلافة في الإسلام
قال الإمام أحمد: حدثنا بهزّ حدثنا حماد بن سلمة حدثنا سعيد بن جمهان عن سفينة قال: سمعت رسول الله -صلى الله عليه وسلم- يقول: "الخلافة ثلاثون عامًا، ثم يكون بعد ذلك الملك2".
أخرجه أصحاب السنن، وصححه ابن حبان وغيره.
قال العلماء: لم يكن في الثلاثين بعده صلى الله عليه وسلم إلا الخلفاء الأربعة وأيام الحسن.
وقال البزار: حدثنا محمد بن سكين حدثنا يحيى بن حسان حدثنا يحيى بن حمزة عن مكحول عن أبي ثعلبة عن أبي عبيدة بن الجراح قال: قال رسول الله صلى الله عليه وسلم: "إن أول دينكم بدء نبوة ورحمة، ثم يكون خلافة ورحمة، ثم يكون ملكًا وجبرية"3. حديث حسن.
وقال عبد الله بن أحمد: حدثنا محمد بن أبي بكر المقدسي، حدثنا يزيد بن زريع، حدثنا ابن عون، عن الشعبي عن جابر بن سمرة عن النبي -صلى الله عليه وسلم- قال: "لا يزال هذا الأمر عزيزًا، ينصرون على من ناوأهم4 عليه اثنا عشر خليفة كلهم من قريش5". أخرجه الشيخان وغيرهما، وله طرق وألفاظ منها: "لا يزال هذا الأمر صالِحًا"، ومنها: "لا يزال الأمر ماضيًا" رواهما أحمد6، ومنها عند مسلم: "لا يزال أمر الناس ماضيًا ما وليهم اثنا عشر رجلاً"7، ومنها عنده: "إن هذا الأمر لا ينقضي حتى يمضي له فيهم اثنا عشر خليفة"8، ومنها عنده: "لا يزال الإسلام عزيزًا منيعًا إلى اثني عشر خليفة"9. ومنها عند البزار: "لا يزال أمر أمتي قائمًا حتى يمضي اثنا عشر خليفة كلهم من قريش"10، ومنها عند أبي داود زيادة: "فلما رجع إلى منزله أتته قريش قالوا: ثم يكون ماذا؟ قال: "ثم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
2 أخرجه أبو داود "4646/4"، والترمذي "2226/4"، والنسائي في الكبرى "8155/5" عن سفينة.
3 أخرجه البزار في مسنده "1282/4" عن عبيدة بن الجراح.
4 ناوأ: أي عادى وفاخر، وناهض، يقال: ناوأت الرجل نواءً ومناوأة إذا عاديته.
5 أخرجه البخاري "7223،7222/13"، ومسلم "9/3 إمارة".
6 أخرجه أحمد في مسنده "98/5".
7 أخرجه مسلم في كتاب الإمارة، باب الناس تبع لقريش "6/3 إمارة".
8 أخرجه مسلم في نفس المصدر السابق "1821/3".
9 أخرجه مسلم في نفس المصدر السابق "8/3 إمارة".
10 أخرجه البزار "190/5" مجمع. وقال الهيثمي: رواه الطبراني في الأوسط والكبير ورجال الطبراني رجال الصحيح.

ص -15- يكون الهرج1"2، ومنها عنده: "لا يزال هذا الدين قائمًا حتى يكون عليكم اثنا عشر خليفة كلهم تجتمع الأمة عليه"3 وعند أحمد والبزار بسند حسن عن ابن مسعود: أنه سئل: كم يملك هذه الأمة من خليفة؟ فقال: سألنا رسول الله -صلى الله عليه وسلم فقال: "اثنا عشر كعدة نقباء بني إسرائيل"4.
قال القاضي عياض: لعل المراد بالاثني عشر في هذه الأحاديث وما شابهها أنهم يكونون في مدة عزة الخلافة، وقوة الإسلام، واستقامة أموره، والاجتماع على من يقوم بالخلافة، وقد وجد هذا فيمن اجتمع عليه الناس إلى أن اضطرب أمر بني أمية ووقعت بينهم الفتنة زمن الوليد بن يزيد، فاتصلت بينهم إلى أن قامت الدولة العباسية، فاستأصلوا أمرهم.
قال شيخ الإسلام ابن حجر في شرح البخاري: كلام القاضي عياض أحسن ما قيل في الحديث وأرجحه؛ لتأييده بقوله في بعض طرق الحديث الصحيحة: "كلهم يجتمع عليه الناس"، وإيضاح ذلك أن المراد بالاجتماع انقيادهم لبيعته، والذي وقع أن الناس اجتمعوا على أبي بكر، ثم عمر، ثم عثمان، ثم علي، إلى أن وقع أمر الحكمين5 في صفين فتسمّى معاوية يومئذ بالخلافة، ثم اجتمع الناس على معاوية عند صلح الحسن، ثم اجتمعوا على ولده يزيد، ولم ينتظم للحسين أمر، بل قتل قبل ذلك، ثم لما مات يزيد وقع الاختلاف إلى أن اجتمعوا على عبد الملك بن مروان بعد قتل ابن الزبير، ثم اجتمعوا على أولاده الأربعة الوليد ثم سليمان ثم يزيد ثم هشام، وتخلل بين سليمان ويزيد عمر بن عبد العزيز، فهؤلاء سبعة بعد الخلفاء الراشدين، والثاني عشر هو الوليد بن يزيد بن عبد الملك: اجتمع الناس عليه لما مات عمه هشام فولى نحو أربع سنين، ثم قاموا عليه فقتلوه، وانتشرت الفتن، وتغيرت الأحوال من يومئذ، ولم يتفق أن يجتمع الناس على خليفة بعد ذلك؛ لأن يزيد بن الوليد الذي قام على ابن عمه الوليد بن يزيد لم تطل مدته، بل ثار عليه قبل أن يموت ابن عم أبيه مروان بن محمد بن مروان، ولما مات يزيد ولي أخوه إبراهيم فقتله مروان، ثم ثار على مروان بنو العباس إلى أن قتل. ثم كان أول خلفاء بني العباس السفاح، ولم تطل مدته مع كثرة من ثار عليه، ثم ولي أخوه المنصور فطالت مدته لكن خرج عنهم المغرب الأقصى باستيلاء المروانيين على الأندلس، واستمرت في أيديهم متغلبين عليها إلى أن تسموا بالخلافة بعد ذلك، وانفرط الأمر إلى أن لم يبق من الخلافة إلا الاسم في البلاد، بعد أن كان في أيام

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الْهَرَج: القتال والاختلاط، وقد هرج الناس يهرجون هرجًا إذا اختلطوا، وقد تكرر في الحديث وأصل الهرج: الكثرة في الشيء والاتساع وفيه: "بين يدي الساعة هرج".
2 أخرجه أبو داود في كتاب المهدي "4281/4".
3 أخرجه أبو داود نفس المصدر السابق "4279/4".
4 أخرجه أحمد في المسند "398/1"، والبزار في مسنده "190/5 مجمع" وقال الهيثمي: وفيه مجالد بن سعيد وثقه النسائي وضعفه الجمهور، وبقية رجاله ثقات.
5 هما: عمرو بن العاص وأبو موسى الأشعري.

ص -16- بني عبد الملك بن مروان يخطب للخليفة في جميع الأقطار من الأرض شرقًا وغربًا يمينًا وشمالًا مما غلب عليه المسملون، ولا يتولى أحد في بلد من البلاد كلها الإمارة على شيء منها إلا بأمر الخليفة.
ومن انفراط الأمر أنه كان في المائة الخامسة بالأندلس وحدها ستة أنفس كلهم يتسمّى بالخلافة، ومعهم صاحب مصر العبيدي والعباسي ببغداد خارجًا عمن كان يدعي الخلافة في أقطار الأرض من العلوية والخوارج1.
قال: فعلى هذا التأويل يكون المراد بقوله: "ثم يكون الهرج" يعني القتل الفاشي عن الفتن وقوعًا فاشيًا، ويستمر ويزداد، وكذا كان.
وقيل: إن المراد وجود اثني عشر خليفة في جميع مدة الإسلام إلى يوم القيامة يعملون بالحق وإن لم تتوال أيامهم، ويؤيد هذا ما أخرجه مسدد في مسنده الكبير عن أبي الخلد أنه قال: "لا تهلك هذه الأمة حتى يكون منها اثنا عشر خليفة كلهم يعمل بالهدى ودين الحق، منهم رجلان من أهل بيت محمد صلى الله عليه وسلم" وعلى هذا فالمراد بقوله: "ثم يكون الهرج" أي: الفتن المؤذنة بقيام الساعة: من خروج الدّجال، وما بعده، انتهى.
قلت: وعلى هذا فقد وجد من الاثني عشر خليفة الخلفاء الأربعة، والحسن، ومعاوية، وابن الزبير، وعمر بن عبد العزيز، هؤلاء ثمانية، ويحتمل أن يضم إليهم المهتدى من العباسيين؛ لأنه فيهم كعمر بن عبد العزيز في بني أمية، وكذلك الظاهر لما أوتيه من العدل، وبقي الاثنان المنتظران أحدهما المهدي؛ لأنه من آل بيت محمد صلى الله عليه وسلم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الخوارج: هم الذين أنكروا على علي -رضي الله عنه- التحكيم وتبرءوا منه ومن عثمان -رضي الله عنه- ومن ذريته وقاتلوه، فإن أطلقوا تكفيره فهم الغلاة منهم. "هدى الساري: 459".

فصل: في الأحاديث المنذرة بخلافة بني أمية
قال الترمذي: حدثنا محمد بن غيلان حدثنا أبو داود الطيالسي حدثنا القاسم بن الفضل المدني عن يوسف بن سعد قال: قام رجل إلى الحسن بن علي بعد ما بايع معاوية فقال: سوَّدت وجوه المؤمنين، فقال: لا تؤنبني رحمك الله؛ فإن النبي -صلى الله عليه وسلم- رأى بني أمية على منبره فساءه ذلك، فنزلت: {إنا أعطيناك الكوثر}[الكوثر:1] ونزلت: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ، وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ، لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ}[القدر: 1-3] يملكها بعدك بنو أمية يا محمد، قال القاسم: فعددنا فإذا هي ألف شهر لا تزيد ولا تنقص، قال الترمذي2: هذا حديث غريب لا نعرفه إلا من حديث القاسم، وهو ثقة، ولكن شيخه مجهول، وأخرج هذا الحديث الحاكم في مستدركه، وابن جرير في تفسيره، قال الحافظ أبو الحجاج المزي: وهو حديث منكر، وكذا قال ابن كثير.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
2 أخرجه الترمذي "3350/5".

ص -17- وقال ابن جرير في تفسيره، حدثت عن محمد بن الحسن بن زبالة، حدثت عن المهيمن بن عباس بن سهل حدثني أبي عن جدي، قال: رأى رسول الله -صلى الله عليه وسلم- بني الحكم بن أبي العاص ينزون1 على منبره نزو القردة، فساءه ذلك، فما استجمع ضاحكًا حتى مات، وأنزل الله في ذلك: {وَمَا جَعَلْنَا الرُّؤْيَا الَّتِي أَرَيْنَاكَ إِلاَّ فِتْنَةً لِلنَّاس}[الإسراء: 60] إسناده ضعيف، ولكن له شواهد من حديث عبد الله بن عمر، ويعلى بن مرة، والحسين بن علي، وغيرهم، وقد أوردتها بطرقها في كتاب التفسير والمسند، وأشرت إليها في كتاب أسباب النزول.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ينزون: يقال نزوت على الشيء أنزو نزوًا إذا وثبت عليه، والتنزي أيضًا تسرع الإنسان إلى الشر.

فصل: في الأحاديث المبشرة بخلافة بني العباس
قال البزار: حدثنا يحيى بن يعلى بن منصور حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن إسماعيل بن أبي فدَيْك عن محمد بن عبد الرحمن العامري عن سهيل عن أبيه عن أبي هريرة قال: قال رسول الله -صلى الله عليه وسلم- للعباس: "فيكم النبوة والمملكة"2. العامري ضعيف، وقد أخرجه أبو نعيم في دلائل النبوة، وابن عدي في الكامل، وابن عساكر من طرق عن ابن أبي فدَيْك.
وقال الترمذي: حدثنا إبراهيم بن سعيد الجوهري، حدثنا عبد الوهاب بن عطاء عن ثور بن يزيد عن مكحول عن كريب عن ابن عباس -رضي الله عنهما- قال: قال رسول الله -صلى الله عليه وسلم- للعباس: "إذا كان غداة الاثنين فأتني أنت وولدك، حتى أدعو لهم بدعوة ينفعك الله بها وولدك"، فغدا وغدونا معه، وألبسنا كساء ثم قال: "اللهم اغفر للعباس ولولده مغفرة ظاهرة وباطنة لا تغادر ذنبًا، اللهم احفظه في ولده"3 هكذا أخرجه الترمذي في جامعه، وزاد رزين العبدري في آخره: "واجعل الخلافة باقية في عقبه"4.
قلت: هذا الحديث والذي قبله أصلح ما ورد في هذا الباب.
وقال الطبراني: حدثنا أحمد بن محمد بن يحيى بن حمزة حدثنا إسحاق عن إبراهيم بن أبي النضر عن يزيد بن ربيعة عن أبي الأشعث عن ثوبان -رضي الله عنه- قال: قال رسول الله صلى الله عليه وسلم: "رأيت بني مروان يتعاورون5 على منبري، فساءني ذلك، ورأيت بني العباس يتعاورون على منبري، فسرني ذلك"6.
وقال أبو نعيم في الحلية: حدثنا محمد بن المظفر، حدثنا عمر بن الحسن بن علي، حدثنا عبد الله بن أحمد بن عبيد، حدثنا محمد بن صالح العدوي، حدثنا ابن جعفر التميمي،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
2 أخرجه البيهقي في دلائل النبوة "517/6"، وابن عساكر في تاريخه "246/7".
3 أخرجه الترمذي "3762/5" وقال أبو عيسى: هذا حديث حسن غريب لا نعرفه إلا من هذا الوجه.
4 باقية في عقبه: العقب: مؤخر القدم، انظر: القاموس المحيط "110/1" عقب.
5 يتعاورون: أي يختلفون ويتناوبون كلما مضى واحد خلفه آخر، وفيه الحديث المذكور.
6 أخرجه الطبراني في الكبير "1425/2".

ص -18- حدثنا عبد العزيز بن عبد الصمد العميّ، أخبرني علي بن زيد بن جدعان عن سعيد بن المسيب عن أبي هريرة -رضي الله عنه- قال: خرج رسول الله -صلى الله عليه وسلم- فتلقّاه العباس، فقال: "ألا أبشرك يا أبا الفضل؟" قال: بلى يا رسول الله، قال: "إن الله افتتح بي هذا الأمر، وبذريتك يختمه"1 إسناده ضعيف.
وقد ورد من حديث علي بإسناد أضعف من هذا: أخرجه ابن عساكر من طريق محمد يونس الكديمي -وهو وضاع- عن إبراهيم بن سعيد الأشقر عن خليفة عن أبي هاشم عن محمد ابن الحنفية عن علي -رضي الله عنه- أن رسول الله -صلى الله عليه وسلم- قال للعباس: "إن الله فتح هذا الأمر بي، ويختمه بولدك".
وورد أيضًا من حيث ابن عباس أخرجه الخطيب في التاريخ ولفظه: "بكم يفتح هذا الأمر، وبكم يختم"2 وسيأتي بسنده في ترجمة المهتدي بالله، وورد أيضًا من حديث عمار بن ياسر أخرجه الخطيب.
وقال في الحلية: حدثنا محمد بن المظفر، حدثنا نصر بن محمد، حدثنا علي بن أحمد السواق، حدثنا عمر بن راشد، حدثنا عبد الله بن محمد بن صالح، عن أبيه عن عمرو بن دينار عن جابر بن عبد الله -رضي الله عنه- قال: قال رسول الله صلى الله عليه وسلم: "يكون من ولد العباس ملوك تكون أمراء أمتي، يعز الله بهم الدين"3 عمر بن راشد ضعيف.
وقال أبو نعيم في الدلائل: حدثنا الحسن بن إسحاق بن إبراهيم بن زيد، حدثنا المنتصر بن نصر بن المنتصر، حدثنا أحمد بن راشد بن خثيم، ثنا عمي سعيد بن خثيم عن حنظلة عن طاوس عن ابن عباس -رضي الله عنهما- قال: حدثتني أم الفضل -رضي الله عنها- قالت: مررت بالنبي -صلى الله عليه وسلم- فقال: "إنك حامل بغلام، فإذا ولدت فأتيني به"، فلما ولدته أتيت به النبي -صلى الله عليه وسلم- فأذن في أذنه اليمنى، وأقام في أذنه اليسرى، وألبأه4 من ريقه، وسماه عبد الله، وقال: "اذهبي بأبي الخلفاء"، فأخرت العباس -وكان رجلاً لبّاسًا- فلبس ثيابه، ثم أتى إلى النبي -صلى الله عليه وسلم- فلما بصر به قام فقبَّل بين عينيه، فذكر ذلك لرسول الله -صلى الله عليه وسلم- فقال: "هو ما أخبرتك، هو ابن الخلفاء حتى يكون منهم السفاح، حتى يكون منهم المهدي، حتى يكون منهم من يصلي بعيسى ابن مريم عليه السلام".
وقال الديلمي في مسند الفردوس: أخبرنا عبدوس بن عبد الله كتابة، أخبرنا الحسين بن فتحويه حدثنا عبد الله بن أحمد بن يعقوب المقري، حدثنا العباس بن علي النسائي، حدثنا يحيى بن يعلى الرازي، حدثنا سهل بن تمام، حدثنا الحارث بن شبل، حدثنا أم النعمان عن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "315/1".
2 أخرجه الخطيب في تاريخه "117/4".
3أخرجه أبو نعيم في الحلية "316/1".
4 ألبأه من ريقه: أي صب ريقه في فيه، كما يصب اللبأ في فم الصبي، وهو أول ما يحلب عند الولادة، ولبأت الشاة ولدها: أرضعته اللبأ.

ص -19- عائشة -رضي الله عنها- مرفوعًا: "سيكون لبني العباس راية، ولن تخرج من أيديهم ما أقاموا الحق"1.
وقال الدارقطني في الأفراد: حدثنا عبد الله بن عبد الصمد بن المهتدي، حدثنا محمد بن هارون السعدي، حدثنا أحمد بن إبراهيم الأنصاري، عن أبي يعقوب بن سليمان الهاشمي، قال: سمعت المنصور يقول: حدثني أبي عن جدي عن ابن عباس -رضي الله عنهما- أن النبي -صلى الله عليه وسلم- قال للعباس: "إذا سكن بنوك السواد، ولبسوا السواد، وكان شيعتهم أهل خراسان، لم يزل الأمر فيهم حتى يدفعوه إلى عيسى ابن مريم"2.
أحمد بن إبراهيم ليس بشيء وشيخه مجهول، و الحديث ضعيف، حتى إن ابن الجوزي ذكره في الموضوعات، وله شاهد أخرجه الطبراني في الكبير عن أحمد بن داود المكي عن محمد بن إسماعيل بن عون النيلي عن الحارث بن معاوية بن الحارث عن أبيه عن جده أبي أمه عن سلمة -رضي الله عنها- مرفوعًا: "الخلافة في ولد عمي وصنو أبي3 حتى يسلموها إلى المسيح". وأخرجه الديلمي من وجه آخر عن أم سلمة رضي الله عنها.
وقال العقيلي في كتاب الضعفاء: حدثنا أحمد بن محمد النصيبي، حدثنا إبراهيم بن المستمر العروقي، حدثنا أحمد بن سعيد الجبيري، حدثنا عبد العزيز بن بكار بن عبد العزيز بن أبي بكرة عن أبيه عن جده أبي بكرة -رضي الله عنه- مرفوعًا: "يلي ولد العباس من كل يوم تليه بنو أمية يومين، ومن كل شهر شهرين"4.
هذا حديث أورده ابن الجوزي في الموضوعات وأعله ببكار، وليس كما قال، فإن بكارًا لم يتهم بكذب ولا وضع، بل قال فيه ابن عدي: هو من جملة الضعفاء الذين يكتب حديثهم، ثم قال: وأرجو أنه لا بأس به، ولعمري فليس معنى الحديث ببعيد؛ فإن دولة العباسيين في حال علوها ونفوذ كلمتها في أقطار الأرض شرقًا وغربًا ما عدا أقصى المغرب، كانت من سنة بضع وثلاثين ومائة إلى سنة بضع وتسعين ومائتين، حتى تولى المقتدر، وفي أيامه انخرم النظام، وخرجت المغرب بأسرها عن أمره، ثم تتابع الفساد والاختلال في دولته وبعده كما سيأتي، فكانت أيام شموخ دولتهم ومملكتهم مائة وبضعًا وستين سنة، وهي ضعف أيام بني أمية الشامخة؛ فإنها كانت اثنتين وتسعين سنة، منها تسع سنين الأمر فيها لابن الزبير، فصفت ثلاثة وثمانين وكسرًا، وهي ألف شهر سواء.
ثم وجدت للحديث شاهدًا، قال الزبير بن بكار في الموفقيات: حدثني علي بن صالح عن جدي عبد الله بن مصعب عن أبيه عن ابن عباس -رضي الله عنهما- أنه قال لمعاوية: لا تملكون يومًا إلا ملكنا يومين، ولا شهرًا إلا ملكنا شهرين، ولا حولاً إلا ملكنا حولين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الديلمي في مسند الفردوس "ح3442".
2 الموضوعات لابن الجوزي "344/1"
3 صنو أبي: الصنو: المثل، وفي رواية: "العباس صنوي" يريد أن أصل العباس وأصل أبي واحد.
4 أخرج العقيلي في الضعفاء "5/3". وابن الجوزي في الموضوعات "345/1".

ص -20- وقال الزبير في الموفقيات: حدثني علي بن المغيرة عن ابن الكلبي عن أبيه عن أبي صالح عن ابن عباس -رضي الله عنهما- قال: الرايات السود لنا أهل البيت، وقال: لا يجيء هلاكها إلا من قبل المغرب.
وقال ابن عساكر في تاريخ دمشق: أنبأنا أبو القاسم بن بنان، أخبرنا أبو علي بن شاذان، حدثنا جعفر بن محمد الواسطي، حدثنا محمد بن يوسف الكديمي، حدثنا عبد الله بن سوار العنبري، حدثنا أبو الأشهب جعفر بن حيان، عن أبي رجاء العطاردي، عن عبد الله بن عباس، عن أبيه -رضي الله عنهما- أن رسول الله -صلى الله عليه وسلم- قال له: "اللهم انصر العباس وولد العباس"، قالها ثلاثًا، ثم قال: "يا عم، أما شعرت أن المهدي من ولدك موفقًا راضيًا مرضيًّا"1 الكديمي وضّاع.
وقال ابن سعد في الطبقات: حدثنا ابن عمر، حدثنا عمر بن عقبة الليثي، عن شعبة مولى ابن العباس، عن ابن عباس -رضي الله عنهما- قال: أرسل العباس بن عبد المطلب إلى بني عبد المطلب، فجمعهم عنده، وكان علي عنده بمنزلة لم يكن أحد بها، فقال العباس: يابن أخي، إن قد رأيت رأيًا لم أحب أن أقطع فيه شيئًا حتى أستشيرك، فقال علي: ما هو؟ قال: تدخل على النبي -صلى الله عليه وسلم- تسأله: إلى من هذا الأمر من بعده؟ فإن كان فينا لم نسمله والله ما بقي في الأرض منا طارق، وإن كان في غيرنا لم نطلبها بعد أبدًا، قال علي: يا عم، وهل هذا الأمر إلا إليك؟ وهل أحد ينازعكم في هذا الأمر؟2.
فصل
قال الديلمي في مسند الفردوس: أخبرنا أبو منصور بن خيرون، حدثنا أحمد بن علي، حدثنا بشرى بن عبد الله الرومي، حدثنا أبو بكر محمد بن جعفر الفامي -يعرف بغندر- قال: قرئ على أبي شاكر مسرة بن عبد الله: حدثنا الحسن بن يزيد، حدثنا ابن المبارك، حدثنا الأعمش، حدثنا إبراهيم بن جعفر الأنصاري، حدثنا أنس بن مالك مرفوعًا: "إذا أراد الله أن يخلق خلقًا للخلافة مسح على ناصيته بيمينه".
مسرّة ذاهب الحديث متروك، وقد ورد من حديث أبي هريرة، أخرجه الديلمي من ثلاث طرق، عن ابن أبي ذئب، عن صالح مولى التوأمة، عن أبي هريرة -رضي الله عنه- مرفوعًا، وأخرجه الحاكم في مستدركه3، من حديث ابن عباس رضي الله عنهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عساكر في تاريخه "237/7".
2 أخرجه ابن سعد في الطبقات "518/1".
3 أخرجه الحاكم في المستدرك "331/3". قال الحاكم: رواة هذا الحديث عن آخرهم كلهم هاشميون معروفون بشرف الأصل. وقال الذهبي ليسوا بمعتمدين.

فصل: في شأن البردة النبوية التي تداولها الخلفاء إلى آخر وقت
أخرج السلفي في الطوريات بسنده إلى الأصمعي عن أبي عمرو بن العلاء أن كعب بن

ص -21- زهير -رضي الله عنه- لما أنشد النبي -صلى الله عليه وسلم- قصيدته -بانت سعاد- رمى إليه ببردة كانت عليه، فلما كان زمن معاوية -رضي الله عنه- كتب إلى كعب؛ بعنا بردة رسول الله -صلى الله عليه وسلم- بعشرة آلاف درهم. فأبى عليه، فلما مات كعب بعث معاوية إلى أولاده بعشرين ألف درهم، وأخذ منهم البردة التي هي عند الخلفاء آل العباس، وهكذا قال خلائق آخرون.
وأما الذهبي فقال في تاريخه: أما البردة التي عند الخلفاء آل العباس فقد قال يونس بن بكير، عن ابن إسحاق، في قصة غزوة تبوك: إن النبي -صلى الله عليه وسلم- أعطى أهل أيلة بردة مع كتابه الذي كتب لهم أمانًا لهم، فاشتراها أبو العباس السفاح بثلاثمائة دينار.
قلت: فكانت التي اشتراها معاوية فقدت عند زوال دولة بني أمية.
وأخرج الإمام أحمد بن حنبل في الزهد1، عن عروة بن الزبير رضي الله عنه: أن ثوب رسول الله -صلى الله عليه وسلم- الذي كان يخرج فيه للوفد رداء حضرمي طوله أربعة أذرع، وعرضه ذراعان وشبر، فهو عند الخلفاء قد خلق وطووه بثياب تلبس يوم الأضحى والفطر. في إسناده ابن لهيعة.
وقد كانت هذه البردة عند الخلفاء يتوارثونها ويطرحونها على أكتافهم في المواكب جلوسًا وركبوا، وكانت على المقتدر حين قتل، وتلوثت بالدم، وأظن أنها فقدت في فتنة التتار فإنا لله وإنا إليه راجعون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد بن حنبل في الزهد "ص: 38".

فصل: في فوائد منثورة تقع في التراجم
ولكن ذكرها في موضع واحد أنسب وأفيد
قال ابن الجوزي: ذكر الصولي أن الناس يقولون، إن كل سادس يقوم للناس يخلع، قال: فتأملت هذا فرأيته عجبًا، اعتقد الأمر لنبينا -صلى الله عليه وسلم- ثم قام به بعده أبو بكر، وعمر، وعثمان، وعلي، والحسن فخلع؛ ثم معاوية، ويزيد بن معاوية، ومعاوية بن يزيد، ومروان، وعبد الملك بن مروان، وابن الزبير فخلع؛ ثم الوليد، وسليمان، وعمر بن عبد العزيز، ويزيد، وهشام، والوليد فخلع، ثم لم ينتظم لبني أمية أمر، فولي السفاح، والمنصور، والمهدي، والهادي، والرشيد، والأمين فخلع، ثم المأمون، والمعتصم، والواثق، والمتوكل، والمنتصر، والمستعين فخلع، ثم المعتز، والمهتدي، والمعتمد، والمعتضد، والمستكفي، والمقتدر، فخلع مرتين ثم قتل؛ ثم القاهر، والراضي، والمتقي، والمستكفي، والمطيع، والطائع فخلع، ثم القادر، والقائم، والمقتدي، والمستظهر، والمسترشد، والراشد فخلع، هذا آخر كلام ابن الجوزي، قال الذهبي: وما ذكره ينخرم بأشياء:

ص -22- أحدهما: قوله وعبد الملك، وابن الزبير، وليس الأمر كذلك، بل الزبير خامس، وبعده عبد الملك، أوكلاهما خامس، أو أحدهما خليفة، والآخر خارج؛ لأن ابن الزبير سابق البيعة عليه، وإنما صحت خلافة عبد الملك من حين قتل ابن الزبير.
والثاني: تركه لعدّ يزيد الناقص وأخيه إبراهيم الذي خلع ومروان، فيكون الأمين باعتبار عددهم تاسعًا.
قلت: قد تقدم أن مروان ساقط من العدد؛ لأنه باغ، ومعاوية بن يزيد كذلك؛ لأن ابن الزبير بويع له بعد موت يزيد، وخالف عليه معاوية بالشام فهما واحد، وإبراهيم الذي بعد يزيد الناقص لم يتم له أمر؛ فإن قومًا بايعوه بالخلافة، وآخرين لم يبايعوه، وقوم كانوا يدعونه بالإمارة دون الخلافة، ولم يقم سوى أربعين يومًا أو سبعين يومًا؛ فعلى هذا مروان الحمار سادس؛ لأنه الثاني عشر من معاوية، والأمين بعده سادس.
والثالث: أن الخلع ليس مقتصرًا على كل سادس؛ فإن المتعزر خلع، وكذا القاهر، والمتقي، والمستكفي.
قلت: لا انخرام1 بهذا؛ فإن المقصود أن السادس لابد من خلعه، ولا ينافي هذا كون غيره أيضًا يخلع.
ويقال زيادة على ما ذكره ابن الجوزي: ولي بعد الراشد المقتفي، والمستنجد، والمستضيء، والناصر، والظاهر، والمستنصر، وهو السادس فلم يخلع، ثم المستعصم، وهو الذي قتله التتار، وكان آخر دولة الخلفاء، وانقطعت الخلافة بعده إلى ثلاث سنين ونصف ثم أقيم بعده المستنصر فلم يُقم في الخلافة، بل بويع بمصر، وسار إلى العراق، فصادف التتار فقتل أيضًا، وتعطلت الخلافة بعده سنة، ثم أقيمت الخلافة بمصر، فأولهم الحاكم ثم المستكفي، ثم الواثق، ثم الحاكم، ثم المعتضد، ثم المتوكل وهو السادس فخلع، وولي المعتصم، ثم خلع بعده بخمسة عشر يومًا، وأعيد المتوكل ثم خلع، وبويع الواثق، ثم المعتصم، ثم خلع وأعيد المتوكل، فاستمر إلى أن مات، ثم المستعين، ثم المعتضد، ثم المستكفي، ثم القائم، وهو السادس من المعتصم ومن المعتصم الثاني فخلع، ثم المستنجد خليفة العصر، وهو الحادي والخمسون من خلفاء بني العباس.
فوائد
1- يقال: لبني العباس فاتحة، وواسطة، وخاتمة؛ فالفاتحة المنصور، والواسطة المأمون، والخاتمة المعتضد.
2- خلفاء بني العباس كلهم أبناء سرَاري، إلا السفاح، والمهدي، والأمين.
3- ولم يل الخلافة هاشمي ابن هاشمية إلا علي بن أبي طالب -رضي الله عنه- وابنه الحسن، والأمين، قاله الصولي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: لا انقطاع.

ص -23- 4- ولم يل الخلافة من اسمه علي إلا علي بن أبي طالب، وعلي المكتفي.
5- قال الذهبي: قلت: غالب أسماء الخلفاء أفراد، والمثنى منهم قليل والمتكرر كثير: عبد الله، وأحمد، ومحمد، وجميع ألقاب الخلفاء أفراد إلى المستعصم آخر خلفاء العراقيين. ثم كررت الألقاب في الخلفاء المصريين، فكرر المستنصر، والمستكفي، والواثق، والحاكم، والمعتضد، والمتوكل، والمستعصم، والمستعين، والقائم، والمستنجد، وكلها لم يتكرر غير مرة واحدة إلا المستكفي، والمعتضد فكررا مرة أخرى؛ فتلقب بهما من الخلفاء العباسيين ثلاثة، ولم يتلقب أحد من خلفاء بني العباس بلقب أحد من بني عبيد إلا القائم، والحاكم، والظاهر، والمستنصر، وأما المهدي والمنصور فسبق التلقب به لبني العباس قبل وجود بني عبيد.
قال بعضهم: وما تلقب أحد بالقاهر فأفلح، لا من الخلفاء ولا من الملوك.
قلت: وكذا المستكفي والمستعين، لقب بكل منهما اثنان من بني العباس فخلعا ونفيا.
والمعتضد من أجلّ الألقاب وأبركها لمن يلقب به.
6- ولم يل الخلافة أحد بعد ابن أخيه إلا المقتفي بعد الراشد، والمستنصر بعد المعتصم، قاله الذهبي.
7- قال: ولم يل الخلافة ثلاثة إخوة إلا أولاد الرشيد: الأمين، والمأمون، والمعتصم، وأولاد المتوكل: المستنصر، والمعتز، والمعتمد، وأولاد المقتدر: الراضي، والمقتفي، والمطيع.
8- قال: وولي الأمر من أولاد عبد الملك أربعة، ولا نظير لذلك إلا في الملوك.
قلت: بل له نظير في الخلفاء بعد النبي -صلى الله عليه وسلم- فولي الخلافة من أولاد المتوكل محمد أربعة، بل خمسة: المستعين، والمعتضد، والمستكفي، والقائم، والمستنجد خليفة العصر.
9- ولم يل الخلافة أحد في حياة أبيه إلا أبو بكر الصديق، وأبو بكر الطائع بن المطيع، حصل لأبيه فالج فنزل لابنه عنها طوعًا.
10- قال العلماء: أول من ولي الخلافة وأبوه حي أبو بكر، وهو أول من عهد بها، وأول من اتخذ من بيت المال، وأول من سمى المصحف مصحفًا، وأول من سمّي بأمير المؤمنين عمر بن الخطاب، وأول من اتخذ الدرة، وأول من أرّخ من الهجرة، وأول من أمر بصلاة التراويح، وأول من وضع الديوان، وأول من حمى الحمى عثمان، وهو أول من أقطع الإقطاعات أي أكثر من ذلك، وأول من زاد الأذان في الجمعة، وأول من رزق المؤذنين، وأول من أُرتج عليه في الخطبة، وأول من اتخذ صاحب الشرطة، وأول من استخلف وليّ العهد في حياته معاوية، وهو أول من أخذ الخصيان لخدمته، وأول من حملت إليه الرءوس عبد الله بن الزبير، وأول من ضرب اسمه على السكة عبد الملك بن مروان، وأول من منع من ندائه باسمه الوليد بن عبد الملك، وأول ما حدثت الألقاب لبني العباس

ص -24- وقال ابن فضل الله: زعم بعضهم أن لبني أمية ألقابًا مثل ألقاب بني العباس.
قلت: وكذا ذكر بعض المؤرخين أن لقب معاوية الناصر لدين الله، ولقب يزيد المستنصر، ولقب معاوية ابنه الراجح إلى الحق، ولقب مروان المؤتمن بالله، ولقب عبد الملك الموفق لأمر الله، ولقب ابنه الوليد المنتقم بالله، ولقب عمر بن عبد العزيز المعصوم بالله، ولقب يزيد بن عبد الملك القادر بصنع الله، ولقب يزيد الناقص الشاكر لأنعم الله.
11- أول ما تفرقت الكلمة في دولة السفاح، وأول خليفة قرّب المنجمين وعمل بأحكام النجوم المنصور، وهو أول خليفة استعمل مواليه في الأعمال وقدّمهم على العرب، أول من أمر بتصنيف الكتب في الرد على المخالفين المهدي، أول من مشت الرجال بين يديه بالسيوف والأعمدة الهادي، أول من لعب بالصوالجة في الميدان الرشيد. أول من دعي وكتب للخليفة بلقبه في أيامه الأمين. وأول من أدخل الأتراك الديوان المعتصم. وأول من أمر بتغيير أهل الذمة زيّهم المتوكل. أول من تحكمت الأتراك في قتله المتوكل، وظهر بذلك تصديق الحديث النبوي كما أخرج الطبراني بسند جيد عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: "اتركوا الترك ما تركوكم؛ فإن أول من يسلب أمتي ملكهم وما خولهم الله بنو قنطوراء"1. أول من أحدث لبس الأكمام الواسعة وصغر القلانس2 المستعين. أول خليفة أحدث الركوب بحلية الذهب المعتز. أول خليفة قهر وحجر عليه ووكل به المعتمد. أول من ولي الخلافة من الصبيان المقتدر.
12- آخر خليفة انفرد بتدبير الجيوش والأموال الراضي، وهو آخر خليفة له شعر مدون، وآخر خليفة خطب وصلى بالناس دائمًا. وآخر خليفة جالس الندماء. وآخر خليفةكانت نفقته وجوائزه وعطاياه وخدمه وجارياته وخزائنه ومطابخه ومشاربه ومجالسه وحجابه وأموره جارية على ترتيب الخلافة الأولية، وهو آخر خليفة سافر بزيّ الخلفاء القدماء.
13- أول ما كررت الألقاب من المستنصر الذي تولى بعد المعتصم.
14- في الأوائل للعسكري: أول خليفة ولي في حياة أمه عثمان بن عفان -رضي الله عنه- ثم الهادي، ثم الرشيد، ثم الأمين، ثم المتوكل، ثم المنتصر، ثم المستعين، ثم المعتز، ثم المعتضد، ثم المطيع، ولم يل الخلافة في حياة أبيه غير أبي بكر الصديق رضي الله عنه، وزيد عليه الطائع.
15- وقال الصولي: لا نعرف امرأة ولدت خليفتين إلا ولادة أم الوليد وسليمان ابني عبد الملك، وشاهين أم يزيد الناقص وإبراهيم ابني الوليد والخيزران أم الهادي والرشيد.
قلت: ويزاد أم العباس، وحمزة، وأم داود وسليمان أولاد المتوكل الأخير.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 بنو قنطوراء: يقال: إن قنطوراء كانت جارية لإبراهيم الخليل -عليه الصلاة والسلام- ولدت له أولادًا منهم الترك والصين، انظر: النهاية "113/4" قنطر.
2 القلانس: جمع قلنسوه: بفتح القاف وضم السين أو بضمها وكسر السين تلبس في الرأس.

ص -25- 16- فائدة: المتسمون بالخلافة من العبيديين أربعة عشر: ثلاثة بالمغرب: المهدي والقائم، والمنصور، وأحد عشر بمصر: المعز، والعزيز، والحاكم، والظاهر، والمستنصر والمستعلي، والآمر، والحافظ، والظافر، والفائز، والعاضد.
وكان ابتداء أمر مملكتهم سنة بضع وتسعين ومائتين، وانقراضها في سنة سبع وستين وخمسمائة.
قال الذهبي: وهي الدولة المجوسية واليهودية، لا العلوية، والباطنية لا الفاطمية، وكانوا أربعة عشر متخلفًا، لا مستخلفًا. انتهى.
17- فائدة: المتسمون بالخلافة من الأمويين بالمغرب كانوا أحسن حالًا من العبيديين بكثير إسلامًا وسنة وعدلًا وفضلًا وعلمًا وجهادًا وغزوًا، وهم كثير حتى إنه اجتمع بالأندلس في عصر واحد ستة كلهم تسمّى بالخلافة.
18- فائدة: أفرد تواريخ الخلفاء بالتأليف جماعة من المتقدمين: منها تاريخ الخلفاء لنفطويه النحوي، مجلدان، انتهى إلى أيام القاهر. والأوراق للصّوليّ ذكر فيه العباسيين فقط وانتهى إليه.
قلت: وقد وقفت عليه وتاريخ خلفاء بني العباس لابن الجوزي، رأيته أيضًا، انتهى إلى أيام الناصر، وتاريخ الخلفاء لأبي الفضل أحمد بن أبي طاهر المروزي الكاتب أحد فحول الشعراء مات في سنة ثمانين ومائتين، وتاريخ خلفاء بني العباس للأمير أبي موسى هارون بن محمد العباسي.
19- فائدة: أخرج الخطيب في التاريخ بسنده عن محمد بن عبادة قال: لم يحفظ القرآن أحد من الخلفاء إلا عثمان بن عفان -رضي الله عنه- والمأمون.
قلت: وهذا الحصر ممنوع، بل حفظه أيضًا الصديق -رضي الله عنه- على الصحيح، وصرح به جماعة منهم النووي في تهذيبه، وعلي -رضي الله عنه- وورد من طريق أنه حفظه كله بعد موت النبي صلى الله عليه وسلم.
20- فائدة: قال ابن الساعي: حضرت مبايعة الخليفة الظاهر؛ فكان جالسًا في شباك القبة بثياب بيض، وعليه الطرحة، وعلى كتفه بردة النبي -صلى الله عليه وسلم- والوزير قائم بين يديه على منبر، وأستاء الدار دونه بمرقاة وهو يأخذ البيعة على الناس. ولفظ المبايعة: أبايع سيدنا ومولانا الإمام المفترض الطاعة على جميع الأنام أبا نصر محمدًا الظاهر بأمر الله، على كتاب الله وسنة نبيه واجتهاد أمير المؤمنين، وأن لا خليفة سواه، انتهى.


أبو بكر الصديق

تاريخ الخلفاء

ص -26- الخلفاء الراشدون: أبو بكر الصديق1 رضي الله عنه
أبو بكر الصديق خليفة رسول الله -صلى الله عليه وسلم- اسمه: عبد الله بن أبي قحافة عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة بن كعب بن لؤي بن غالب، القرشي، التيمي، يلتقي مع رسول الله -صلى الله عليه وسلم- في مرة.
قال النووي في تهذيبه: وما ذكرناه -من أن اسم أبي بكر الصديق عبد الله- هو الصحيح المشهور، وقيل: اسمه عتيق، والصواب الذي عليه كافة العلماء أن عتيقًا لقب له لا اسم، ولقّب عتيقًا لعتقه من النار، كما ورد في حديث رواه الترمذي2، وقيل: لعتاقة وجهه -أي: حسنه وجماله- قاله مصعب بن الزبير، والليث بن سعد، وجماعة. وقيل: لأنه لم يكن في نسبه شيء يعاب به.
قال مصعب بن الزبير وغيره: وأجمعت الأمة على تسميته بالصديق؛ لأنه بادر إلى تصديق رسول الله -صلى الله عليه وسلم- ولازم الصدق، فلم تقع منه هناة، ما، ولا وقفة في حال من الأحوال، وكانت له في الإسلام المواقف الرفيعة مخنها قصته ليلة الإسراء، وثباته، وجوابه للكفار في ذلك، وهجرته مع رسول الله -صلى الله عليه وسلم- وترك عياله وأطفاله، وملازمته في الغار وسائر الطريق، ثم كلامه يوم بدر ويوم الحديبية حين اشتبه على غيره الأمر في تأخر دخول مكة، ثم بكاؤه حين قال رسول الله صلى الله عليه وسلم: "إن عبدًا خيره الله بين الدنيا والآخرة فاختار الآخرة"، ثم ثباته يوم وفاة رسول الله -صلى الله عليه وسلم- وخطبته الناس وتسكينهم، ثم قيامه في قضية البيعة لمصلحة المسلمين، ثم اهتمامه وثباته في بعث جيش أسامة بن زيد إلى الشام وتصميمه في ذلك، ثم قيامه في قتال أهل الردة ومناظرته للصحابة حتى حجهم بالدلائل، وشرح الله صدورهم لما شرح له صدره من الحق -وهو قتال أهل الردة- ثم تجهيزه الجيوش إلى الشام لفتوح وإمدادهم بالأمداد، ثم ختم ذلك بمهمّ من أحسن مناقبه وأجل فضائله، وهو استخلافه على المسلمين عمر -رضي الله عنه- وتفرسه فيه، ووصيته له، واستيداعه الله الأمة، فخلفه الله -عز وجل- فيهم أحسن الخلافة، وظهر لعمر الذي هو حسنة من حسناته وواحدة من فعلاته تمهيد الإسلام، وإعزاز الدين، وتصديق وعد الله تعالى بأنه يظهره على الدين كله، وكم للصديق من مناقب ومواقف وفضائل لا تحصى؟ هذا كلام النووي.
وأقول: قد أردت أن أبسط ترجمة الصديق بعض البسط، ذاكرًا فيه جملة كثيرة مما وقفت عليه من حاله، وأرتب ذلك فصولاً.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة من سنة 11هـ وحتى 13هـ.
2 أخرجه الترمذي "3679/5" وقال: هذا حديث غريب.

ص -27- فصل: في اسمه ولقبه
 تقدمت الإشارة إلى ذلك. قال ابن كثير: اتفقوا على أن اسمه عبد الله بن عثمان، إلا أن ما روى ابن سعد عن ابن سيرين أن اسمه عتيق، والصحيح أنه لقبه، ثم اختلف في وقت تلقيبه به وفي سببه، فقيل: لعتاقة وجهه -أي: لجماله- قاله الليث بن سعد، وأحمد بن حنبل، وابن معين، وغيرهم. وقال أبو نعيم الفضل بن دكين: لقدمه في الخير، وقيل: لعتاقة نسبه -أي: طهارته، إذ لم يكن في نسبه شيء يعاب به- وقيل: سمي به أولاً، ثم سمي بعبد الله. وروى الطبراني1 عن القاسم بن محمد أنه سأل عائشة -رضي الله عنها- عن اسم أبي بكر، فقالت: عبد الله. فقال: إن الناس يقولون: عتيق. قالت: إن أبا قحافة كان له ثلاثة أولاد سماهم: عتيقًا، ومعتقًا، ومعيتقًا، وأخرج ابن مَنده، وابن عساكر عن موسى بن طلحة، قال: قلت لأبي طلحة: لِمَ سمّي أبو بكر عتيقًا؟ قال: كانت أمه لا يعيش لها ولد، فلما ولدته استقبلت به البيت، ثم قالت: اللهم إن هذا عتيق من الموت فهبه لي. وأخرج الطبراني2 عن ابن عباس قال: إنما سمي عتيقًا لحسن وجهه. وأخرج ابن عساكر عن عائشة -رضي الله عنها- قالت: اسم أبي بكر الذي سماه به أهله عبد الله، ولكن غلب عليه اسم عتيق، وفي لفظ: ولكن النبي -صلى الله عليه وسلم- سماه عتيقًا. وأخرج أبو يعلى في مسنده، وابن سعد، والحاكم وصححه، عن عائشة -رضي الله عنها- قالت: والله إني لفي بيتي ذات يوم ورسول الله -صلى الله عليه وسلم- وأصحابه في الفناء والستر بيني وبينهم إذ أقبل أبو بكر، فقال النبي صلى الله عليه وسلم: "من سره أن ينظر إلى عتيق من النار فلينظر إلى أبي بكر"3، وإن اسمه الذي سماه أهله عبد الله، فغلب عليه اسم عتيق. وأخرج الترمذي والحاكم، عن عائشة -رضي الله عنها- أن أبا بكر دخل على رسول الله -عليه الصلاة والسلام- فقال: "يا أبا بكر، أنت عتيق النار"4، فمن يومئذ سمي عتيقًا، وأخرج البزار، والطبراني بسند جيد عن عبد الله بن الزبير، قال: كان اسم أبي بكر عبد الله، فقال له رسول الله عليه الصلاة والسلام: "أنت عتيق الله من النار" فسمي عتيقًا.
وأما الصديق فقيل: كان يلقب به في الجاهلية؛ لما عرف منه من الصدق ذكره ابن مسدي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الكبير "6/1". وقال الهيثمي في مجمع الزوائد "41/9": وفيه قيس بن أبي قيس البخاري، فإن كان ثقة فإسناده حسن، وفيه ابن لهيعة وهو ضعيف.
2 أخرجه الطبراني في الكبير "4/1".
3 أخرجه أبو يعلى في مسنده "4899/8"، وابن سعد في الطبقات "160/2"، والحاكم في المستدرك "62،61/3". وقال الحاكم: هذا حديث صحيح الإسناد ولم يخرجاه، وقال الذهبي: صالح ضعفوه والسند مظلم.
4 أخرجه الترمذي "3679/5"، والحاكم في المستدرك "415/2". قال الترمذي: هذا حديث غريب. وقال الحاكم: صحيح الإسناد ولم يخرجاه، وقال الذهبي: بل إسحاق متروك، قاله أحمد.

ص -28- وقيل: لمبادرته إلى تصديق رسول الله -عليه الصلاة والسلام- فيما كان يخبر به. قال ابن إسحاق عن الحسن البصري وقتادة: وأول ما اشتهر به صبيحة الإسراء. وأخرج الحاكم في المستدرك عن عائشة -رضي الله عنها- قالت: جاء المشركون إلى أبي بكر، فقالوا: هل لك إلى صاحبك؟ يزعم أنه أسريَ به الليلة إلى بيت المقدس، قال: أو قال ذلك؟ قالوا: نعم، فقال: لقد صدق، إني لأصدقه بأبعد من ذلك -بخبر السماء غدوة وروحة، فلذلك سمي الصديق، إسناده جيد، وقد ورد ذلك من حديث أنس وأبي هريرة، أسندهما ابن عساكر وأم هانئ أخرجه الطبراني1.
قال سعيد بن منصور في سننه: حدثنا أبو معشر عن وهب مولى أبي هريرة، قال: لما رجع رسول الله -صلى الله عليه وسلم- ليلة أسري به، فكان بذي طوىً، قال: "يا جبريل، إن قومي لا يصدقوني" ، قال: "يصدقك أبو بكر، وهو الصديق"، أخرجه الطبراني في الأوسط موصولا عن أبي وهب عن أبي هريرة2.
وأخرج الحاكم في المستدرك عن النزال بن سبرة قال: قلنا لعلي: يا أمير المؤمنين أخبرنا عن أبي بكر، قال: ذاك امرؤ سماه الله الصديق على لسان جبريل، وعلى لسان محمد، كان خليفة رسول الله -صلى الله عليه وسلم- على الصلاة، رضيه لديننا فرضيناه لدنيانا، إسناده جيد.
وأخرج الدارقطني والحاكم عن أبي يحيى، قال: لا أحصي كم سمعت عليًّا يقول على المنبر: إن الله سَمّى أبا بكر على لسان نبيه صديقًا3.
وأخرجه الطبراني بسند جيد صحيح عن حكيم بن سعد قال: سمعت عليًّا يقول ويحلف: لأنزل الله اسم أبي بكر من السماء الصديق، وفي حديث أحد: "اسكن فإنما عليك نبي وصديق، وشهيدان"4.
وأم أبي بكر بنت عم أبيه، اسمها: سلمى بنت صخر بن عامر بن كعب، وتكنى أم الخير، قاله الزهري، أخرجه ابن عساكر.
فصل: في مولده، ومنشئه
ولد بعد مولد النبي -صلى الله عليه وسلم- بسنتين وأشهر؛ فإنه مات وله ثلاث وستون سنة.
قال ابن كثير: وأما ما أخرجه خليفة بن الخياط، عن يزيد بن الأصم أن النبي -صلى الله عليه وسلم- قال

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك: "77،76/2" عن عائشة. وقال الحاكم: هذا حديث على شرط الشيخين ولم يخرجاه، فإن محمد بن كثير الصنعاني صدوق، ووافقه الذهبي.
2 أخرجه الطبراني في الأوسط "41 مجمع". وقال الهيثمي: وفي أحد إسناديه أبو وهب عن أبي هريرة ولم أعرفه، وبقية رجاله ثقات.
3 أخرجه الحاكم في المستدرك "62/3". وقال الحاكم: لولا مكان محمد بن سليمان العيدي من الجهالة لحكمت لهذا الإسناد بالصحة، ووافقه الذهبي.
4 أخرجه الطبراني في الكبير "14/1".

ص -29- لأبي بكر: "أنا أكبر أو أنت؟" قال: أنت أكبر وأنا أسنّ منك. فهو مرسل غريب جدًّا، والمشهور خلافه، وإنما صح ذلك عن العباس.
وكان منشؤه بمكة، لا يخرج منها إلا لتجارة، وكان ذا مال جزيل في قومه، ومروءة تامة، وإحسان، وتفضل فيهم، كما قال ابن الدّغنّة: إنك لتصل الرحم، وتصدق الحديث، وتكسب المعدوم، وتحمل الكَلّ وتعين على نوائب الدهر، وتقري الضيف.
قال النووي: وكان من رؤساء قريش في الجاهلية، وأهل مشاورتهم، ومحببًا فيهم، وأعلم لمعالمهم، فلما جاء الإسلام آثره على ما سواه، ودخل فيه أكمل دخول.
وأخرج الزبير بن بكار وابن عساكر عن معروف بن خربوذ قال: إن أبا بكر الصديق -رضي الله عنه- أحد عشرة من قريش اتصل بهم شرف الجاهلية والإسلام فكان إليه أمر الدّيات والغرم، وذلك أن قريشًا لم يكن لهم ملك ترجع الأمور كلها إليه، بل كان في كل قبيلة ولاية عامة تكون لرئيسها، فكانت في بني هاشم السقاية، والرفادة، ومعنى ذلك أنه لا يأكل ولا يشرب أحد إلا من طعامهم وشرابهم، وكانت في بني عبد الدار: الحجابة، واللواء، والندوة -أي: لا يدخل البيت أحد إلا بإذنهم- وإذا عقدت قريش راية حرب عقدها لهم بنو عبد الدار، وإذا اجتمعوا لأمر إبرامًا أو نقصًا لا يكون اجتماعهم إلا بدار الندوة، ولا ينفذ إلا بها، وكانت لبني عبد الدار.
فصل: كان أبو بكر رضي الله عنه أعف الناس في الجاهلية
أخرج ابن عساكر بسند صحيح عن عائشة -رضي الله عنها- قالت: والله ما قال أبو بكر شعرًا قط في جاهلية ولا إسلام، ولقد ترك هو وعثمان شرب الخمر في الجاهلية.
وأخرج أبو نعيم بسند جيد عنها، قالت: لقد حرّم أبو بكر الخمر على نفسه في الجاهلية.
وأخرج ابن عساكر عن عبد الله بن الزبير قال: ما قال أبو بكر شعرًا قط.
وأخرج ابن عساكر عن أبي العالية الرياحيّ، قال: قيل لأبي بكر الصديق في مجمع من أصحاب رسول الله صلى الله عليه وسلم: هل شربت الخمر في الجاهلية؟ فقال: أعوذ بالله، فقيل: ولِمَ؟ قال: كنت أصون عرضي، وأحفظ مروءتي، فإن من شرب الخمر كان مضيعًا في عرضه ومروءته، قال: فبلغ ذلك رسول الله -عليه الصلاة والسلام- فقال: "صدق أبو بكر، صدق أبو بكر" مرتين، مرسل غريب سندًا ومتنًا.
فصل: في صفته رضي الله عنه
أخرج ابن سعد عن عائشة -رضي الله عنها- أن رجلاً قال لها: صِفي لنا أبا بكر، فقالت:

ص -30- رجل أبيض، نحيف، خفيف العارضين1، أجنأ2، لا يستمسك إزاره يسترخي على حقويه3، معروق الوجه4،، غائر العينين، ناتئ الجبهة5، عاري الأشاجع6. هذه صفته.
وأخرج عن عائشة رضي الله عنها: أن أبا بكر كان يخضب بالحناء والكتم7.
وأخرج عن أنس قال: قدم رسول الله -عليه الصلاة والسلام- المدينة وليس في أصحابه أشمط8 غير أبي بكر، فلفّها بالحناء والكتم9.
فصل: في إسلامه رضي الله عنه
أخرج الترمذي وابن حبان في صحيحه عن أبي سعيد الخدريّ قال: قال أبو بكر: ألست أحق الناس بها؟ أي الخلافة، ألست أول من أسلم؟ ألست صاحب كذا؟ ألست صاحب كذا؟ ألست صاحب كذا10.
وأخرج ابن عساكر من طريق الحارث عن علي رضي الله عنه، قال: أول من أسلم من الرجال أبو بكر الصديق11.
وأخرج ابن سعد عن أبي أروى الدوسي الصحابي -رضي الله عنه- قال: أول من أسلم أبو بكر الصديق.
وأخرج الطبراني في الكبير، وعبد الله بن أحمد في زوائده الزهد، عن الشعبي، قال: سألت ابن عباس: أي الناس كان أول إسلامًا؟ قال: أبو بكر الصديق، ألم تسمع قول حسان:

إذا تذكرت شجوًا من أخي ثقة فاذكر أخاك أبا بكر بما فعلا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 خفيف العارضين: المقصود بالعارض جهة الوجه.
2 أجنأ: الجنأ: ميل في الظهر، وقيل: في العنق.
3 حقويه: الأصل في الحقو: معقد الإزار، وجمعه "أحق وأحقاء" ثم سمي به الإزار للمجاورة.
4 معروق الوجه: عروق وجهه ظاهرة.
5 ناتئ الجهبة: ظاهر الجبين واضحه.
6 عاري الأشاجع: هي مفاصل الأصابع، واحدها أشجع، أي كان اللحم عليها قليلاً.
7 الكتم: هو نبت يخلط مع الوسمة ويصبغ به الشعر أسود، وقيل: هو الوسمة وهي بالتحريك.
8 أشمط: الشَّمَط: الشيب، والأشمط: الشيخ.
9 أخرجه ابن سعد في الطبقات "175/2-176".
10 أخرجه الترمذي "3667/5"، وابن حبان في صحيحه "6/9 إحسان". وقال أبو عيسى: هذا حديث غريب.
11 أخرجه ابن سعد في الطبقات "161/2".

ص -31- خير البرية، أتقاها وأعدلها إلا النبي، وأوفاها بما حملا

والثانيَ التاليَ المحمود مشهده وأول الناس منهم صدّق الرسلا

وأخرج أبو نعيم1 في الحلية عن فرات بن السائب قال: سألت ميمون بن مهران، قلت: عليّ أفضل عندك أم أبو بكر وعمر؟ قال: فارتعد حتى سقطت عصاه من يده، ثم قال: ما كنت أظن أن أبقى إلى زمان يعدل بهما، لله درهما! كانا رأس الإسلام. قلت: فأبو بكر كان أول إسلامًا أم علي؟ قال: والله لقد آمن أبو بكر بالنبي -صلى الله عليه وسلم- زمن بحيرا الراهب حين مرّ به، واختلف فيهما بينه وبين خديجة حتى أنكحها إياه، وذلك كله قبل أن يولد عليّ.
وقد قال: إنه أول من أسلم خلائق من الصحابة والتابعين غيرهم، بل ادعى بعضهم الإجماع عليه. وقيل: أول من أسلم علي، وقيل: خديجة. وجمع بين الأقوال بأن أبا بكر أول من أسلم من الرجال، وعلي أول من أسلم من الصبيان، وخديجة أول من أسلمت من النساء، وأول من ذكر هذا الجمع الإمام أبو حنيفة -رحمه الله- أخرجه عنه.
وأخرج ابن أبي شيبة2 وابن عساكر، عن سالم بن أبي الجعد، قال: قلت لمحمد بن الحنفية: هل كان أبو بكر أول القوم إسلامًا؟ قال: لا، قلت: فبمَ علا أبو بكر وسبق حتى لا يذكر أحد غير أبي بكر؟ قال: لأنه كان أفضلهم إسلامًا من حين أسلم حتى لحق بربه.
وأخرج ابن عساكر بسند جيد عن محمد بن سعد بن أبي وقاص أنه قال لأبيه سعد: أكان أبو بكر الصديق أولكم إسلامًا؟ قال: لا، ولكنه أسلم قبله أكثر من خمسة، ولكن كان خيرنا إسلامًا.
قال ابن كثير3: والظاهر أن أهل بيته صلى الله عليه وسلم آمنوا قبل كل أحد: زوجته خديجة، ومولاه زيد، وزوجة زيد أم أيمن، وعلي، وورقة، انتهى.
وأخرج ابن عساكر عن عيسى بن يزيد، قال: قال أبو بكر الصديق، كنت جالسًا بفناء الكعبة، وكان زيد بن عمرو بن نفيل قاعدًا، فمرّ به أمية بن أبي الصلت، فقال: كيف أصبحت يا باغي الخير؟ قال: بخير، قال: وهل وجدت؟ قال: لا ، فقال:

كل دين يوم القيامة إلا ما قضى الله في الحقيقة بور

أما إن هذا النبي الذي ينتظر منا أو منكم، قال: ولم أكن سمعت من قبل ذلك بني ينتظر ويبعث، قال: فخرجت إلى ورقة بن نوفل، وكان كثير النظر إلى السماء، كثير همهمة الصدر، فاستوقفته ثم قصصت عليه الحديث، فقال: نعم يابن أخي، إنا أهل الكتب والعلوم، إلا أن هذا النبي الذي ينتظر من أوسط العرب نسبًا -ولي علم بالنسب- وقومك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "93،92/4".
2 أخرجه ابن أبي شيبة في مصنفه "8/472/7".
3 أورده ابن كثير في البداية والنهاية "29،25/3".

ص -32- أوسط العرب نسبًا، قلت: يا عم وما يقول النبي؟ قال: يقول ما قيل له، إلا أنه لا يظلم، ولا يظلم، ولا يظالم، فلما بعث رسول الله -صلى الله عليه وسلم- آمنت به وصدقته.
وقال ابن إسحاق: حدثني محمد بن عبد الرحمن بن عبد الله بن الحصين التميمي أن رسول الله -صلى الله عليه وسلم- قال: "ما دعوت أحدًا إلى الإسلام إلا كانت له عنه كبوة وتردد ونظر، إلا أبا بكر، ما عتم عنه حين ذكرته، وما تردد فيه"1 عتم: أي لبثَ.
قال البيهقي2: وهذا لأنه كان يرى دلائل نبوة رسول الله -صلى الله عليه وسلم- ويسمع آثاره قبل دعوته، فحين دعاه كان قد سبقه له فيه تفكر ونظر، فأسلم في الحال؛ ثم أخرج عن أبي ميسرة أن رسول الله -صلى الله عليه وسلم- كان إذا برز سمع من يناديه: يا محمد، فإذا سمع الصوت وَلَّى هاربًا، فأسر ذلك إلى أبي بكر، وكان صديقًا له في الجاهلية.
وأخرج أبو نعيم وابن عساكر، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "ما كلمت في الإسلام أحدًا إلا أَبَا عليّ، وراجعني الكلام، إلا ابن أبي قحافة، فإني لم أكلمه في شيء إلا قبله واستقام عليه"3.
وأخرج البخاري عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: "هل أنتم تاركون لي صاحبي؟ هل أنتم تاركون لي صاحبي؟ إني قلت: أيها الناس، إني رسول الله إليكم جميعًا، فقلتم: كذبت، وقال أبو بكر: صدقت"4.
فصل: في صحبته ومشاهده
قال العلماء: صحب أبو بكر النبي -عليه الصلاة والسلام- من حين أسلم إلى حين توفي، لم يفارقه سفرًا ولا حضرًا، إلا فيما أذن له عليه الصلاة والسلام في الخروج فيه من حج وغزو، وشهد معه المشاهد كلها، وهاجر معه، وترك عياله وأولاده رغبة في الله ورسوله -صلى الله عليه وسلم- وهو رفيقه في الغار، قال تعالى: {ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا}[التوبة: 40] وقام بنصر رسول الله -صلى الله عليه وسلم- في غير موضع، وله الآثار الجميلة في المشاهد، وثبت يوم أحد ويوم حنين، وقد فرّ الناس، كما سيأتي في فصل شجاعته.
أخرج ابن عساكر عن أبي هريرة قال: تباشرت الملائكة يوم بدر، فقالوا: أما ترون الصديق مع رسول الله -صلى الله عليه وسلم- في العريش؟
وأخرج أبو يعلى، والحاكم، وأحمد، عن علي قال: قال لي رسول الله -صلى الله عليه وسلم- يوم بدر ولأبي بكر: "مع أحدكما جبريل، ومع الآخر ميكائيل"5.

ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أورده ابن كثير في البداية والنهاية "27/3".
2 أخرجه البيهقي في دلائل النبوة "164/2".
3 أخرجه أبو نعيم في تاريخ أصبهان "325/2".
4 أخرجه البخاري "4640/8".
5 أخرجه أبو يعلى في مسنده "340/1" ، وأحمد في المسند "117/1" بنحوه، والحاكم في المستدرك "68/3". وقال الحاكم: هذا حديث صحيح الإسناد ولم يخرجاه. ووافقه الذهبي.

ص -33- وأخرج ابن عساكر عن ابن سيرين: أن عبد الرحمن بن أبي بكر كان يوم بدر مع المشركين، فلما أسلم قال لأبيه: لقد أهدفت لي يوم بدر، فانصرفت عنك ولم أقتلك، فقال أبو بكر: لكنك لو أهدفت لي لم أنصرف عنك.
قال ابن قتيبة: معنى أهدفت: أشرفت، ومنه قيل للبناء المرتفع: هدف.
فصل: في شجاعته وأنه أشجع الصحابة رضي الله عنه
أخرج البزار في مسنده عن علي أنه قال: أخبروني من أشجع الناس؟ فقالوا: أنت، قال: أما إني ما بارزت أحدًا إلا انتصفت منه، ولكن أخبروني بأشجع الناس؟ قالوا: لا نعلم، فمن؟ قال: أبو بكر، إنه لما كان يوم بدر، فجعلنا لرسول الله -عليه الصلاة والسلام- عريشًا، فقلنا: من يكون مع رسول الله -عليه الصلاة والسلام- لئلا يهوى إليه أحد من المشركين؟ فوالله ما دنا منا أحد إلا أبو بكر شاهرًا بالسيف على رأس رسول الله -عليه الصلاة والسلام- لا يهوى إليه أحد إلا هوى إليه؛ فهو أشجع الناس، قال علي رضي الله عنه: لقد رأيت رسول الله -عليه الصلاة والسلام- وأخذته قريش، فهذا يجبأه1، وهذا يتلتله2، وهم يقولون: أنت الذي جعلت الآلهة إلها واحدا؟ قال: فوالله ما دنا منا أحد إلا أبو بكر يضرب هذا، ويجبأ هذا، ويتلتل هذا، وهو يقول: ويلكم! أتقتلون رجلاً أن يقول ربي الله، ثم رفع على بردة كانت عليه، فبكى حتى اخضلّت3 لحيته ثم قال: أنشدكم الله، أمؤمن آل فرعون خير أم أبو بكر؟ فسكت القوم، فقال: ألا تجيبوني؟ فوالله لساعة من أبي بكر خير من ألف ساعة من مثل مؤمن آل فرعون ذاك رجل يكتم إيمانه، وهذا رجل أعلن إيمانه.
وأخرج البخاري عن عروة بن الزبير قال: سألت عبد الله بن عمرو بن العاص عن أشد ما صنع المشركون برسول الله -عليه الصلاة والسلام- فقال: رأيت عقبة بن أبي معيط جاء إلى النبي -عليه الصلاة والسلام- وهو يصلي، فوضع رداءه في عنقه، فخنقه خنقًا شديدًا، فجاء أبو بكر حتى دفعه عنه، فقال: أتقتلون رجلاً أن يقول ربي الله وقد جاءكم بالبيانات من ربكم؟4.
وأخرج الهيثم بن كليب في مسنده عن أبي بكر، قال: لما كان يوم أحد انصرف الناس كلهم عن رسول الله -عليه الصلاة والسلام- فكنت أول من فاء، وسيأتي تتمة الحديث في مسند ما رواه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 يجبأ: أي يخرج، يقال: جبأ عليه يجبأ إذا خرج، وفي حديث أسامة: "فلما رأونا جبئوا من أخبيتهم" أي: خرجوا. انظر: النهاية في غريب الحديث "233/1".
2 يتلتله: هو في الأصل: السوق بعنف، وفي حديث ابن مسعود رضي الله عنه: "أتى بشارب فقال: تلتلوه" وهو أن يحرك ويستنكه ليعلم هل شرب أم لا.
3 اخضلّت لحيته: أي ابتلت بالدموع، يقال: خضل، واخضل إذا ندى.
4 أخرجه البخاري "3678/7".

ص -34- وأخرج ابن عساكر عن عائشة -رضي الله عنها- قالت: لما اجتمع أصحاب النبي -صلى الله عليه وسلم- فكانوا ثمانية وثلاثين رجلاً، أَلَحَّ أبو بكر على رسول الله -صلى الله عليه وسلم- في الظهور، فقال: يا أبا بكر، إنا قليل، فلم يزل أبو بكر يلح على رسول الله -صلى الله عليه وسلم- حتى ظهر رسول الله -صلى الله عليه وسلم- وتفرق المسلمون في نواحي المسجد، كل رجل في عشيرته، وقام أبو بكر في الناس خطيبًا، فكان أول خطيب دعا إلى الله وإلى رسوله، وثار المشركون على أبي بكر وعلى المسلمين، وضربوا في نواحي المسجد ضربًا شديدًا1. وسيأتي تتمة الحديث في ترجمة عمر رضي الله عنه.
وأخرج ابن عساكر عن علي -رضي الله عنه- قال: لما أسلم أبو بكر أظهر إسلامه، ودعا إلى الله وإلى رسوله صلى الله عليه وسلم.
فصل: في إنفاقه ماله على رسول الله -صلى الله عليه وسلم- وأنه أجود الصحابة
قال الله تعالى: {وَسَيُجَنَّبُهَا الْأَتْقَى، الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى}[الليل: 18،17] إلى آخر السورة. قال ابن الجوزي: أجمعوا على أنها نزلت في أبي بكر.
وأخرج أحمد عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "ما نفعني مال قط ما نفعني مال أبي بكر" فبكى أبو بكر، وقال: هل أنا ومالي إلا لك يا رسول الله؟2.
وأخرج أبو يعلى من حديث عائشة -رضي الله عنها- مرفوعًا مثله.
قال ابن كثير: وروى أيضًا من حديث علي، وابن عباس، وأنس، وجابر بن عبد الله، وأبي سعيد الخدري، رضي الله عنهم، وأخرجه الخطيب عن سعيد بن المسيب مرسلاً، وزاد: وكان رسول الله -صلى الله عليه وآله وسلم- يقضي في مال أبي بكر كما يقضي في مال نفسه3.
وأخرج ابن عساكر من طرق عن عائشة -رضي الله عنها- وعروة بن الزبير: أن أبا بكر -رضي الله عنه- أسلم يوم أسلم وله أربعون ألف دينار -وفي لفظ: أربعون ألف درهم- فأنفقها على رسول الله صلى الله عليه وسلم.
وأخرج أبو سعيد الأعرابي عن ابن عمر رضي الله عنهما قال: أسلم أبو بكر رضي الله عنه يوم أسلم وفي منزله أربعون ألف درهم فخرج إلى المدينة في الهجرة وما له غير خمسة آلاف، كل ذلك ينفقه في الرقاب والعون على الإسلام. وأخرج ابن عساكر عن عائشة -رضي الله عنها- أن أبا بكر أعتق سبعة كلهم يعذب في الله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أورده ابن كثير في البداية والنهاية "30/3".
2 أخرجه أحمد في المسند "235/2".
3 أخرجه الخطيب البغدادي في تاريخه "21/8، 364/10".

ص -35- وأخرج ابن شاهين في السنة، والبغوي في تفسيره، وابن عساكر عن ابن عمر قال: كنت عند النبي -صلى الله عليه وسلم- وعنده أبو بكر الصديق، وعليه عباءة قد خللها في صدره بخلال، فنزل عليه جبريل -عليه السلام- فقال: يا محمد، ما لي أرى أبا بكر عليه عباءة قد خللها في صدره بخلال؟ فقال: "يا جبريل أنفق ماله عليّ قبل الفتح"، قال: فإن الله تعالى يقرأ عليه السلام، ويقول: قل له: أراض أنت عني في فقرك هذا أم ساخط؟ فقال أبو بكر: أسخط علي ربي!! أنا عن ربي راضٍ، أنا عن ربي راضٍ. غريب، وسنده ضعيف جدًّا.
وأخرج أبو نعيم عن أبي هريرة، وابن مسعود مثله، وسندهما ضعيف أيضًا.
وأخرج ابن عساكر نحوه من حديث ابن عباس.
وأخرج الخطيب بسند واهٍ أيضًا عن ابن عباس -رضي الله عنهما- عن النبي -صلى الله عليه وسلم- قال: "هبط عليّ جبريل -عليه السلام- وعليه طنفسة1 وهو متخلل بها، فقلت له: يا جبريل، ما هذا؟ قال: إن الله تعالى أمر الملائكة أن تتخلل في السماء كتخلل أبي بكر في الأرض".
قال ابن كثير: وهذا منكر جدًّا، وقال: ولولا أن هذا والذي قبله يتداوله كثير من الناس لكان الإعراض عنهما أولى.
وأخرج أبو داود والترمذي، عن عمر بن الخطاب، قال: أمرنا رسول الله -عليه الصلاة والسلام- أن نتصدق فوافق ذلك مالاً عندي، قلت: اليوم أسبق أبا بكر -إن سبقته يومًا- فجئت بنصف مالي، فقال رسو الله عليه الصلاة والسلام: "ما أبقيت لأهلك؟" قلت: مثله، وأتى أبو بكر بكل ما عنده، فقال: "يا أبا بكر، ما أبقيت لأهلك؟" قال: أبقيت لهم الله ورسوله، فقلت: لا أسبقه في شيء أبدًا2. قال الترمذي: هذا حديث حسن صحيح.
وأخرج أبو نعيم في الحلية عن الحسن البصري: أنا أبا بكر أتى النبي -صلى الله عليه وسلم- بصدقته فأخفاها، فقال: يا رسول الله هذه صدقتي ولله عندي معاد، وجاء عمر بصدقته فأظهرها، فقال: يا رسول الله هذه صدقتي ولي عند الله معاد، فقال رسول الله عليه الصلاة والسلام: "ما بين صدقتيكما كما كلمتيكما"3. إسناده جيد لكنه مرسل.
وأخرج الترمذي عن أبي هريرة قال: قال رسول الله عليه الصلاة والسلام: "ما لأحد عندنا يد إلا وقد كافأناه إلا أبا بكر، فإن له عندنا يد يكافئه الله بها يوم القيامة، وما نفعني مال أحد قط ما نفعني مال أبي بكر"4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 طنفسة: بكسر الطاء والفاء وبضمهما وبكسر الطاء وفتح الفاء: هي البساط الذي خمل رقيق، وجمعه طنافس.
2 أخرجه أبو داود "1678/2"، والترمذي "3675/5" وقال أبو عيسى: هذا حديث حسن صحيح.
3 أخرجه أبو نعيم في الحلية "32/1".
4 أخرجه الترمذي "3661/5". وقال أبو عيسى: هذا حديث غريب من هذا الوجه.

ص -36- وأخرج البزار عن أبي بكر الصديق -رضي الله عنه- قال: جئت بأبي قحافة إلى النبي -صلى الله عليه وسلم- فقال: "هلا تركت الشيخ حتى آتيه"، قال: بل هو أحق أن يأتيك، قال: "إننا نحفظه لأيادي ابنه عندنا"1.
وأخرج ابن عساكر عن ابن عباس قال: قال رسول الله عليه الصلاة والسلام: "ما أحد عندي أعظم يدًا من أبي بكر، واساني بنفسه وماله، وأنكحني ابنته".
فصل: في علمه، وأنه أعلم الصحابة، وأذكاهم
قال النووي في تهذيبه، ومن خطه نقلت: استدل أصحابنا على عظم علمه بقوله -رضي الله عنه- في الحديث الثابت في الصحيحين: والله لأقاتلن من فرّق بين الصلاة والزكاة، والله لو منعوني عقالاً كانوا يؤدونه إلى رسول الله -صلى الله عليه وسلم- لقاتلتهم على منعه. واستدل الشيخ أبو إسحاق بهذا وغيره في طبقاته على أن أبا بكر الصديق -رضي الله عنه- أعلم الصحابة؛ لأنهم كلهم وقفوا عن فهم الحكم في المسألة إلا هو، ثم ظهرت لهم بمباحثته لهم أن قوله هو الصواب، فرجعوا إليه.
وروينا عن ابن عمر أنه سئل: من كان يفتي الناس في زمن رسول الله عليه الصلاة والسلام؟ فقال: أبو بكر وعمر -رضي الله عنهما- ما أعلم غيرهما.
وأخرج الشيخان عن أبي سعيد الخدري قال: خطب رسول الله -عليه الصلاة والسلام- الناس وقال: "إن الله تعالى خَيَّرَ عبدًا بين الدنيا وبين ما عنده، فاختار ذلك العبد ما عند الله". فبكى أبو بكر وقال: نفديك بآبائنا وأمهاتنا، فعجبنا لبكائه أن يخبر رسول الله -صلى الله عليه وآله وسلم- عن عبد خيّر، فكان رسول الله -صلى الله عليه وسلم- هو المخير، وكان أبو بكر أعلمنا، فقال رسول الله عليه الصلاة والسلام: "إن من أمنّ الناس عليّ في صحبته وماله أبا بكر، ولو كنت متخذًا خليلاً غير ربي لاتخذت أبا بكر، ولكن أخوة الإسلام ومودته، لا يبقينّ باب إلا سدّ إلا باب أبي بكر"2. هذا كلام النووي.
وقال ابن كثير: كان الصديق -رضي الله عنه- أقرأ الصحابة -أي: أعلمهم بالقرآن- لأنه عليه الصلاة والسلام قدّمه إمامًا للصلاة بالصحابة -رضي الله عنه- مع قوله: "يؤم القوم أقرؤهم لكتاب الله".
وأخرج الترمذي عن عائشة -رضي الله عنها- قالت: قال رسول الله عليه الصلاة والسلام: "لاينبغي لقوم فيهم أبو بكر أن يؤمهم غيره"3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البزار "50/9 مجمع". وقال الهيثمي: وفيه عبد الله بن عبد الملك النهري، ولم أعرفه وبقية رجاله ثقات.
2 أخرجه البخاري "3654/7"، ومسلم "2382/4".
3 أخرجه الترمذي "3673/5". وقال أبو عيسى: حسن غريب.

ص -37- وكان -مع ذلك- أعلمهم بالسنة، كلما رجع إليه الصحابة في غير موضع يبرز عليهم بنقل سنن عن النبي -صلى الله عليه وسلم- يحفظها هو ويستحضرها عند الحاجة إليها، ليست عندهم، وكيف لا يكون كذلك وقد واظب على صحبة الرسول -عليه الصلاة والسلام- من أول البعثة إلى الوفاة؟ وهو مع ذلك من أذكى عباد الله وأعقلهم، وإنما لم يروَ عنه من الأحاديث المسندة إلا القليل لقصر مدته، وسرعة وفاته بعد النبي -صلى الله عليه وسلم- وإلا فلو طالت مدته لكثر ذلك عنه جدًّا، ولم يترك الناقلون عنه حديثًا إلا نقلوه، ولكن كان الذين في زمانه من الصحابة لا يحتاج أحد منهم أن ينقل عنه ما قدر شاركه هو في روايته؛ فكانوا ينقلون عنه ما ليس عندهم.
وأخرج أبو القاسم البغوي عن ميمون بن مهران قال: كان أبوب بكر إذا ورد عليه الخصم نظر في كتاب الله، فإن وجد فيه ما يقضي به بينهم قضى به، وإن لم يكن في الكتاب وعلم من رسول الله -صلى الله عليه وآله وسلم- في ذلك الأمر سنة قضى بها، فإن أعياه خرج فسأل المسلمين وقال: أتاني كذا وكذا، فهل علمتم أن رسول الله -عليه الصلاة والسلام- قضى في ذلك بقضاء؟ فربما اجتمع إليه النفر كلهم يذكر عن رسول الله -عليه الصلاة والسلام- فيه قضاء، فيقول أبو بكر: الحمد لله الذي جعل فينا من يحفظ عن نبينا، فإن أعياه أن يجد فيه سنة عن رسول الله -عليه الصلاة والسلام- جمع رءوس الناس وخيارهم فاستشارهم، فإن أجمع أمرهم على رأي قضى به، وكان عمر -رضي الله عنه- يفعل ذلك، فإن أعياه أن يجد في القرآن والسنة نظر هل كان لأبي بكر فيه قضاء؟ فإن وجد أبا بكر قضى فيه بقضاء قضى به، وإلا دعا رءوس المسلمين، فإذا اجتمعوا على أمر قضى به.
وكان الصديق -رضي الله عنه- مع ذلك أعلم الناس بأنساب العرب، لا سيما قريش، أخرج ابن إسحاق عن يعقوب بن عتبة عن شيخ من الأنصار قال: كان جبير بن مُطعِم من أنسب قريش لقريش والعرب قاطبة، وكان يقول: إنما أخذت النسب من أبي بكر الصديق وكان أبو بكر الصديق من أنسب العرب.
وكان الصديق مع ذلك غاية في علم تأويل الرؤيا، وقد كان يعبر الرؤيا في زمن النبي -صلى الله عليه وسلم- وقد قال محمد بن سيرين -وهو المقدّم في هذا العلم بالاتفاق-: كان أبو بكر أعبر هذه الأمة بعد النبي صلى الله عليه وسلم. أخرجه ابن سعد1.
وأخرج الديلمي في مسند الفردوس وابن عساكر عن سمرة قال: قال رسول الله صلى الله عليه وسلم: "أمرت أن أُأَوِّل الرؤيا وأن أعلمها أبا بكر"2.
قال ابن كثير: وكان من أفصح الناس وأخطبهم؛ قال الزبير بن بكار: سمعت بعض أهل العلم يقول: أفصح خطباء أصحاب رسول الله -صلى الله عليه وسلم- أبو بكر الصديق وعلي بن أبي طالب -رضي الله عنهما- وسيأتي في حديث السقيفة قول عمر رضي الله عنه: وكان من أعلم الناس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "165/2".
2 أخرجه الديلمي في مسند الفردوس "32552/11 كنز".

ص -38- بالله وأخوفهم له، وسيأتي من كلامه في ذلك وفي تعبير الرؤيا ومن خطبه جملة في فصل مستقل.
ومن الدلائل على أنه أعلم الصحابة حديث صلح الحديبية حيث سأل عمر رسول الله -صلى الله عليه وسلم- عن ذلك الصلح، وقال: علامَ نعطي الدَّنية في ديننا؟ فأجابه النبي -صلى الله عليه وسلم- ثم ذهب إلى أبي بكر فسأله عما سأل رسول الله -عليه الصلاة والسلام- فأجابه كما أجابه النبي -عليه الصلاة والسلام- سواء بسواء. أخرجه البخاري وغيره1.
وكان مع ذلك أسدّ الصحابة رأيًا، وأكملهم عقلاً، أخرج تمام الرازي في فوائده وابن عساكر عن عبد الله بن عمرو بن العاص قال: سمعت رسول الله -عليه الصلاة والسلام- يقول: "أتاني جبريل فقال: إن الله يأمرك أن تستشير أبا بكر"2. وأخرج الطبراني وأبو نعيم وغيرهما عن معاذ بن جبل: "أن النبي -عليه الصلاة والسلام- لما أراد أن يسرح معاذًا إلى اليمن استشار ناسًا من أصحابه فيهم أبو بكر، وعمر، وعثمان، وعلي، وطلحة، والزبير، وأسيد بن حضير، فتكلم القوم كل إنسان برأيه، فقال: ما ترى يا معاذ؟ قلت: أرى ما قال أبو بكر، فقال النبي صلى الله عليه وسلم: "إن الله يكره فوق سمائه أن يخطئ أبو بكر"3. رواه ابن أبي أسامة في مسنده: "إن الله يكره في السماء أن يخطئ أبو بكر الصديق في الأرض". وأخرج الطبراني في الأوسط عن سهل بن سعد الساعدي قال: قال رسول الله صلى الله عليه وسلم: "إن الله يكره أن يخطئ أبو بكر"4 رجاله ثقات.
فصل
قال النووي في تهذيبه: الصدّيق أحد الصحابة الذين حفظوا القرآن كله، وذكر هذا أيضًا جماعة منهم ابن كثير في تفسيره، وأما حديث أنس: "جمع القرآن في عهد رسول الله -عليه الصلاة والسلام- أربعة" فمراده من الأنصار كما أوضحته في كتاب الإتقان، وأما ما أخرجه ابن أبي داود عن الشعبي قال: مات أبو بكر الصديق -رضي الله عنه- ولم يجمع القرآن كله، فهو مدفوع، أو مأوّل على أن المراد جمعه في المصحف على الترتيب الذي صنعه عثمان رضي الله عنه.
فصل: في أنه أفضل الصحابة وخيرهم
أجمع أهل السنة أن أفضل الناس -بعد رسول الله عليه الصلاة والسلام- أبو بكر، ثم عمر، ثم عثمان، ثم علي، ثم سائر العشرة، ثم باقي أهل بدر، ثم باقي أهل أحد، ثم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "3182/6"، ومسلم "1785/3".
2 أخرجه تمام في فوائده "ح1478".
3 أخرجه الطبراني في الكبير "124/20"
4 أخرجه الطبراني في الأوسط "ح3961". وقال الهيثمي في المجمع "46/9": رجاله ثقات.

ص -39- باقي أهل البيعة، ثم باقي أهل الصحابة، هكذا حكى الإجماع عليه أبو منصور البغدادي.
وروى البخاري1 عن ابن عمر قال: كنا نخير بين الناس في زمان رسول الله -عليه الصلاة والسلام- فنخير أبا بكر، ثم عمر بن الخطاب، ثم عثمان بن عفان -رضي الله عنهم- وزاد الطبراني في الكبير: فيعلم بذلك النبي -عليه الصلاة والسلام- ولا ينكره.
وأخرج ابن عساكر عن ابن عمر قال: كنا وفينا رسول الله -صلى الله عليه وسلم- نفضل أبا بكر، وعمر، وعثمان،وعليًّا.
وأخرج ابن عساكر عن أبي هريرة قال: كنا معاشر أصحاب رسول الله، عليه الصلاة والسلام -ونحن متوافرون- نقول: أفضل هذه الأمة بعد نبيها أبو بكر، ثم عمر، ثم عثمان، ثم نسكت.
وأخرج الترمذي عن جابر بن عبد الله قال: قال عمر لأبي بكر: يا خير الناس بعد رسول الله -صلى الله عليه وسلم- فقال أبو بكر: أما إنك إن قلت ذاك فلقد سمعته يقول: ما طلعت الشمس على رجل خير من عمر2.
وأخرج البخاري عن محمد بن علي بن أبي طالب قال: قلت لأبي: أي الناس خير بعد النبي صلى الله عليه وسلم؟ قال: أبو بكر، قلت: ثم من؟ قال: عمر، وخشيت أن يقول عثمان فقلت: ثم أنت؟ قال: ما أنا إلا رجل من المسلمين3.
وأخرج أحمد وغيره عن علي قال: خير هذه الأمة بعد نبيها أبو بكر، وعمر، قال الذهبي: هذا متواتر عن علي، فلعن الله الرافضة ما أجهلهم.
وأخرج الترمذي والحاكم عن عمر بن الخطاب قال: قال أبو بكر سيدنا وخيرنا وأحبنا إلى النبي صلى الله عليه وسلم4.
وأخرج ابن عساكر عن عبد الرحمن بن أبي ليلى أن عمر صعد المنبر ثم قال: ألا إن أفضل هذه الأمة بعد نبيها أبو بكر، فمن قال غير هذا فهو مفترٍ، عليه ما على المفتري؛ وأخرج أيضًا عن ابن أبي ليلى قال: قال علي: لا يفضلني أحد على أبي بكر وعمر وإلا جلدته حد المفتري.
وأخرج عبد الرحمن بن حميد في مسنده وأبو نعيم وغيرهما من طرق عن أبي الدرداء أن رسول الله -صلى الله عليه وسلم- قال: "ما طلعت الشمس ولا غربت على أحد أفضل من أبي بكر، إلا أن
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في كتاب فضائل الصحابة، باب فضل أبي بكر بعد النبي صلى الله عليه وسلم "3655/7".
2 أخرجه الترمذي "3684/5". وقال أبو عيسى: هذا حديث غريب لا نعرفه إلا من هذا الوجه. وليس إسناده بذاك.
3 أخرجه البخاري "3671/7".
4 أخرجه الترمذي "3656/5". والحاكم في المستدرك "66/3".

ص -40- يكون نبي" وفي لفظ: "على أحد من المسلمين بعد النبيين والمرسلين أفضل من أبي بكر"1.
وقد ورد أيضًا من حديث جابر، ولفظه: "ما طلعت الشمس على أحد منكم أفضل منه". أخرجه الطبراني وغيره، وله شواهد من وجوه أخر تقضي له بالصحة أو الحسن، وقد أشار ابن كثير إلى الحكم بصحته.
وأخرج الطبراني عن سلمة بن الأكوع قال: قال رسول الله صلى الله عليه وسلم: "أبو بكر الصديق خير الناس، إلا أن يكون نبي". وفي الأوسط عن أسعد بن زرارة قال: "قال رسول الله صلى الله عليه وسلم: "إن روح القدس جبريل أخبرني أن خير أمتك بعدك أبو بكر"2.
وأخرج الشيخان3 عن عمرو بن العاص قال: قلت: يا رسول الله، أي الناس أحب إليك؟ قال: "عائشة"، قلت: من الرجال؟ قال: "أبوبها"، قلت: ثم من؟ قال: "ثم عمر بن الخطاب". وقد ورد هذا الحديث بدون: "ثم عمر" في رواية أنس وابن عمرو وابن عباس.
وأخرج الترمذي والنسائي والحاكم عن عبد الله بن شقيق قال: قلت لعائشة: أيّ أصحاب رسول الله -صلى الله عليه وسلم- كان أحب إلى رسول الله صلى الله عليه وسلم؟ قالت: أبو بكر، قلت: ثم من؟ قالت: ثم عمر، قلت: ثم من؟ قالت: أبو عبيدة بن الجراح4.
وأخرج الترمذي وغيره عن أنس قال: قال رسول الله -عليه الصلاة السلام- لأبي بكر وعمر: "هذان سيّدا كهول أهل الجنة من الأولين والآخرين، إلا النبيين والمرسلين". وأخرج مثله عن علي5.
وفي الباب عن ابن عباس، وابن عمر، وأبي سعيد الخدري، وجابر بن عبد الله.
وأخرج الطبراني في الأوسط عن عمار بن ياسر قال: من فضل على أبي بكر وعمر أحدًا من أصحاب رسول الله -صلى الله عليه وسلم- فقد أزرى على المهاجرين والأنصار6.
وأخرج ابن سعيد عن الزهري قال: قال النبي -عليه الصلاة والسلام- لحسان بن ثابت "هل قلت في أبي بكر شيئًا؟" قال: نعم، فقال: "قل وأنا أسمع"، فقال:

والثاني اثنين في الغار المنيف وقد طاف العدو به إذ صعد الجبلا

وكان حب رسول الله قد علموا من البرية لم يعدل به رجلا

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "532/3".
2 أخرجه الطبراني في الأوسط "ح6444". وقال الهيثمي في المجمع "44/9": وفيه أبو غزية محمد بن موسى وهو ضعيف.
3 أخرجه البخاري "3656/7"، ومسلم "2348/4".
4 أخرجه الترمذي "3657/5"، والنسائي في الكبرى "9442/5"، والحاكم في المستدرك "73/3".
5 أخرجه الترمذي "3664/5". وقال أبو عيسى: هذا حديث حسن غريب من هذا الوجه.
6 أخرجه الطبراني في الأوسط "ح836".

ص -41- فضحك النبي -صلى الله عليه وسلم- حتى بدت نواجذه ثم قال: "يا حسان هو كما قلت".
فصل
روى أحمد والترمذي عن أنس بن مالك قال: قال رسول الله عليه الصلاة والسلام: "أرحم أمتي بأمتي أبو بكر، وأشدهم في أمر الله عمر، وأصدقهم حياء عثمان، وأعلمهم بالحلال والحرام معاذ بن جبل، وأفرضهم زيد بن ثابت، وأقرؤهم أبي بن كعب، ولكل أمة أمين، وأمين هذه الأمة أبو عبيدة بن الجراح"، وأخرج أبو يعلى من حديث بن عمر، وزاد فيه، "وأقضاهم عليّ" وأخرجه الديلمي في مسند الفردوس من حديث شداد بن أوس وزاد "وأبو ذر أزهد أمتي وأصدقها، وأبو الدرداء أعبد أمتي وأتقاها، ومعاوية بن أبي سفيان أحلم أمتي وأجودها"1.
وقد سئل شيخنا العلامة الكافينجي عن هذه التفصيلات: هل تنافي التفصيل السابق؟ فأجاب بأنه لا منافاة.
فصل: فيما أنزل من الآيات في مدحه، أو تصديقه أو أمر من شأنه
اعلم أني رأيت لبعضهم كتابًا في أسماء من نزل فيهم القرآن غير محرر ولا مستوعب، وقد ألفت في ذلك كتابًا حافلاً مستوعبًا محررًا، وأنا ألخص هنا ما يتعلق بالصديق رضي الله عنه: قال الله تعالى: {ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ}[التوبة: 40] أجمع المسلمون على أن الصاحب المذكور أبو بكر وسيأتي فيه أثر عنه.
وأخرج ابن أبي حاتم عن ابن عباس في قوله تعالى: {فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ} قال: على أبي بكر؛ إن النبي -صلى الله عليه وسلم- لم تزل السكينة عليه.
وأخرج ابن أبي حاتم عن ابن مسعود أن أبا بكر اشترى بلالاً من أمية بن خلف، وأبي ابن خلف، ببردة وعشر أواقٍ، فأعتقه لله، فأنزل الله: {وَاللَّيْلِ إِذَا يَغْشَى} إلى قوله: {إِنَّ سَعْيَكُمْ لَشَتَّى}[الليل: 1-4] سعي أبي بكر، وأمية، وأُبَيّ.
وأخرج ابن جرير عن عامر بن عبد الله بن الزبير قال: كان أبو بكر يعتق على الإسلام بمكة، فكان يعتق عجائز ونساء إذا أسلمن، فقال أبوه: أي بني، أراك تعتق أناسًا ضعافًا، فلو أنك تعتق رجالاً جلدًا يقومون معك ويمنعونك ويدفعون عنك؟ قال: أي أبت، أنا أريد ما عند الله، قال: فحدثني بعض أهل بيتي أن هذه الآية نزلت فيه: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى}[الليل: 5] إلى آخرها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3791/5"، وأحمد في المسند "184/3" عن أنس بن مالك. وقال أبو عيسى هذا حديث حسن صحيح.

ص -42- وأخرج ابن أبي حاتم والطبراني عن عروة: أن أبا بكر الصديق -رضي الله عنه- أعتق سبعة كلهم يعذب في الله، وفيه نزلت: {وَسَيُجَنَّبُهَا الأَتْقَى}[الليل: 17] إلى آخر السورة.
وأخرج البزار عن عبد الله بن الزبير قال: نزلت هذه الآية: {وَمَا لأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى}[الليل: 19] إلى آخر السورة في أبي بكر الصديق، رضي الله عنه.
وأخرج البخاري1 عن عائشة -رضي الله عنها- أن أبا بكر لم يكن يحنث في يمين حتى أنزل الله كفارة اليمين.
وأخرج البزار وابن عساكر عن أسيد بن صفوان -وكانت له صحبة- قال: قال عليّ: والذي جاء بالحق محمد، وصدق به أبو بكر الصديق، قال ابن عساكر: هكذا الرواية بالحق ولعلها قراءة لعلي.
وأخرج الحاكم عن ابن عباس في قوله تعالى: {وَشَاوِرْهُمْ فِي الأَمْر}[آل عمران: 159] قال: نزلت في أبي بكر وعمر.
وأخرج ابن أبي حاتم عن ابن شؤذب قال: نزلت: {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَان}[الرحمن: 46] في أبي بكر -رضي الله عنه- وله طرق أخرى ذكرتها في أسباب النزول.
وأخرج الطبراني في الأوسط عن ابن عمر وابن عباس في قوله تعالى: {وَصَالِحُ الْمُؤْمِنِين}[التحريم: 4] قال: نزلت في أبي بكر وعمر.
وأخرج عبد الله بن أبي حميد في تفسيره عن مجاهد قال: لما نزلت: {إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبِي}[الأحزاب: 56] قال أبو بكر: يا رسول الله، ما أنزل الله عليك خيرًا إلا أشركنا فيه، فنزلت هذه الآية: {هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلائِكَتُهُ}[الأحزاب: 43].
وأخرج ابن عساكر عن علي بن الحسين أن هذه الآية نزلت في أبي بكر وعمر وعلي: {وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُتَقَابِلِين}[الحجر: 47].
وأخرج ابن عساكر عن ابن عباس قال: نزلت في أبي بكر الصديق: {وَوَصَّيْنَا الإِنسَانَ بِوَالِدَيْهِ إِحْسَانًا} إلى قوله: {وَعْدَ الصِّدْقِ الَّذِي كَانُوا يُوعَدُون}[الأحقاف: 15، 16].
وأخرج ابن عساكر عن ابن عيينة قال: عاتب الله المسلمين كلهم في رسول الله -صلى الله عليه وسلم- إلا أن أبا بكر وحده، فإنه خرج من المعاتبة، ثم قرأ: {إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُوا ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَار}[التوبة: 40].
فصل: في الأحاديث الواردة في فضله مقرونًا بعمر، سوى ما تقدم
أخرج الشيخان2 عن أبي هريرة رضي الله عنه قال: سمعت رسول الله -صلى الله عليه وسلم- يقول: "بينا راعٍ في غنمه عدا عليه الذئب فأخذ منها شاة فطلبه الراعي، فالتفت إليه الذئب فقال: من

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "4614/8".
2 أخرجه البخاري "3663/7"، ومسلم "2388/4".

ص -43- لها يوم السبع يوم لا راعي لها غيري؟ وبينا رجل يسوق بقرة قد حمل عليها فالتفتت إليه فكلمته، فقال: إني لم أخلق لهذا، ولكني خلقت للحرث". قال الناس: سبحان الله بقرة تتكلم؟! قال النبي صلى الله عليه وسلم: "فإني أؤمن بذلك وأبو بكر وعمر"، وما ثَمّ أبو بكر وعمر، أي: لم يكونا في المجلس، شهد لهما بالإيمان بذلك، لعلمه بكمال إيمانهما.
وأخرج الترمذي عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: "ما من نبي إلا وله وزيران من أهل السماء ووزيران من أهل الأرض، أما وزيراي من أهل السماء فجبريل وميكائيل، وأما وزيراي من أهل الأرض فأبو بكر وعمر1".
وأخرج أصحاب السنن وغيرهم عن سعيد بن زيد قال: سمعت رسول الله -صلى الله عليه وسلم- يقول: "أبو بكر في الجنة، وعمر في الجنة، وعثمان في الجنة، وعلي في الجنة"2. وذكر تمام العشرة.
وأخرج الترمذي عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: "إن أهل الدرجات العُلا ليراهم من تحتهم كما ترون النجم الطالع في أفق السماء، وإن أبا بكر وعمر منهم وأنعما"3. وأخرجه الطبراني من حديث جابر بن سمرة وأبي هريرة.
وأخرج الترمذي عن أنس أن رسول الله صلى الله عليه وسلم : "كان يخرج على أصحابه من المهاجرين والأنصار وهم جلوس فيهم أبو بكر وعمر، فلا يرفع إليه أحد منهم بصره، إلا أبو بكر وعمر، فإنما كانا ينظران إليه وينظر إليهما، ويتبسمان إليه ويتبسم إليهما"4.
وأخرج الترمذي والحاكم عن ابن عمر: أن رسول الله -صلى الله عليه وسلم- خرج ذات يوم فدخل المسجد، وأبو بكر وعمر أحدهما عن يمينه والآخر عن شماله، وهوآخذ بأيديهما، وقال: "هكذا نبعث يوم القيامة"5. وأخرجه الطبراني في الأوسط عن أبي هريرة.
وأخرج الترمذي والحاكم عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "أنا أول من تنشق عنه الأرض، ثم أبو بكر، ثم عمر"6.
وأخرج الترمذي، والحاكم صححه عن عبد الله بن حنطب أن النبي -عليه الصلاة والسلام- رأى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3680/5". وقال أبو عيسى: هذا حديث غريب.
2 أخرجه أبو داود "4650/4"، والترمذي "3748/5"، وابن ماجه "133/1"، وأحمد في المسند "1/ 187، 188".
3 أخرجه الترمذي "3658/5" عن أبي سعيد.
وأخرجه الطبراني في الكبير "2065/2" عن جابر بن سمرة.
4 أخرجه الترمذي "3668/5" وقال أبو عيسى: هذا حديث لا نعرفه إلا من حديث الحكم بن عطية.
5 أخرجه الترمذي "3669/5" ، والحاكم في المستدرك "68/3" عن ابن عمر، وسكت عليه الحاكم وقال الذهبي: سعيد ضعيف.
6 أخرجه الترمذي "3692/5"، الحاكم في المستدرك "465/2". وقال أبو عيسى: هذا حديث غريب وعاصم بن عمر ليس بالحافظ.

ص -44- أبا بكر وعمر فقال: "هذان السمع والبصر"1، وأخرجه الطبراني من حديث ابن عمر وابن عمرو.
وأخرج البزار والحاكم عن أبي أروى الدّوْسي، قال: كنت عند النبي -صلى الله عليه وسلم- جالسًا فأقبل أبو بكر وعمر، فقال: "الحمد لله الذي أيدني بكما"2. وورد أيضًا من حديث البراء بن عازب، أخرجه الطبراني في الأوسط.
وأخرج أبو يعلى عن عمّار بن ياسر قال: قال رسول الله عليه الصلاة والسلام: "أتاني جبريل آنفًا، فقلت: يا جبريل، حدثني بفضائل عمر بن الخطاب، فقال: لو حدثتك بفضائل عمر منذ لبث نوح في قومه ما نفدت فضائل عمر، وإن عمر حسنة من حسنات أبي بكر".
وأخرج أحمد عن عبد الرحمن بن غنم أن رسول الله -عليه الصلاة والسلام- قال لأبي بكر وعمر: "لو اجتمعتما في مشورة ما خالفتكما"3. وأخرجه الطبراني من حديث البراء بن عازب.
وأخرج ابن سعد عن ابن عمر أنه سئل: من كان يفتي في زمن رسول الله عليه الصلاة والسلام؟ فقال: "أبو بكر وعمر، ولا أعلم غيرهما"4.
وأخرج عن القاسم بن محمد قال: كان أبو بكر وعمر وعثمان وعلي يفتون في عهد رسول الله صلى الله عليه وسلم.
وأخرج الطبراني عن ابن مسعود -رضي الله عنه- أن رسول الله -صلى الله عليه وسلم- قال: "إن لكل نبي خاصته من أمته، وإن خاصتي من أصحابي أبو بكر وعمر"5.
وأخرج ابن عساكر عن علي قال: قال رسول الله صلى الله عليه وسلم: "رحم الله أبا بكر! زوجني ابنته وحملني إلى دار الهجرة، وأعتق بلالاً. رحم الله عمر! يقول الحق وإن كان مرًّا، تركه الحق وما له من صديق. رحم الله عثمان تستحيه الملائكة. رحم الله عليًّا اللهم أدر الحق معه حيث دار".
وأخرج الطبراني عن سهل رضي الله عنه قال: لما قدم النبي -صلى الله عليه وسلم- من حجّة الوداع صعد المنبر فحمد الله وأثنى عليه، ثم قال: "أيها الناس، إن أبا بكر لم يسؤني قط، فاعرفوا له ذلك. أيها الناس، إني راضٍ عنه، وعن عمر، وعلي، وطلحة، والزبير،
ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3671/5"، والحاكم في المستدرك "69/3". وقال أبو عيسى: هذاحديث مرسل، وعبد الله بن حنطب لم يدرك النبي صلى الله عليه وسلم.
2 أخرجه البزار "51/9 مجمع"، والحاكم في المستدرك "74/3"، والطبراني في الأوسط "6258" وقال الهيثمي: وفيه عاصم بن عمر بن حفص وثقه ابن حبان وقال: يخطئ ويخالف وضعفه الجمهور، وبقية رجاله ثقات.
3 أخرجه أحمد في المسند "227/4" عن عبد الرحمن بن غنم.
4 أخرجه ابن سعد في الطبقات "180/2".
5 أخرجه الطبراني في الكبير "10008/10".

ص -45- وسعد، وعبد الرحمن بن عوف، والمهاجرين الأولين: فاعرفوا ذلك لهم"1.
وأخرج عبد الله بن أحمد في زوائد الزهد عن ابن أبي حازم قال: جاء رجل إلى علي بن الحسين، فقال: ما كانت منزلة أبي بكر وعمر من رسول الله صلى الله عليه وسلم؟ قال: كمنزلتهما منه الساعة.
وأخرج ابن سعد عن بسطام بن مسلم قال: قال رسول الله -صلى الله عليه وسلم- لأبي بكر وعمر: "لا يتأمر عليكما أحد بعدي"2.
وأخرج ابن عساكر عن أنس مرفوعًا: "حب أبي بكر وعمر إيمان، وبغضهما كفر".
وأخرج عن ابن مسعود قال: حب أبي بكر وعمر ومعرفتهما من السنّة.
وأخرج عن أنس مرفوعًا: "إني لأرجو لأمتي في حبهم لأبي بكر وعمر ما أرجو لهم في قول لا إله إلا الله".
فصل: في الأحاديث الواردة في فضله وحده، سوى ما تقدم
أخرج الشيخان عن أبي هريرة قال: سمعت رسول الله -صلى الله عليه وسلم- يقول: "من أنفق زوجين من شيء من الأشياء في سبيل الله دعي من أبواب الجنة: يا عبد الله هذا خير؛ فمن كان من أهل الصلاة دعي من باب الصلاة، ومن كان من أهل الجهاد دعي من باب الجهاد، ومن كان من أهل الصدقة دعي من باب الصدقة، ومن كان من أهل الصيام دعي من باب الريان"، فقال أبو بكر: ما على من يدعى من تلك الأبواب من ضرورة، فله يدعى منها كلها أحد يا رسول الله؟ قال: "نعم، فأرجو أن تكون منهم يا أبا بكر"3.
وأخرج أبو داود والحاكم وصححه عن أبي هريرة -رضي الله عنه- قال: قال رسول الله عليه الصلاة والسلام: "أما إنك يا أبا بكر أول من يدخل الجنة من أمتي"4.
وأخرج الشيخان عن أبي سعيد -رضي الله عنه- قال: قال رسول الله عليه الصلاة والسلام: "إن من أمنّ الناس عليّ في صحبته وماله أبا بكر، ولو كنت متخذًا خليلاً غير ربي لاتخذت أبا بكر خليلاً، ولكن أخوة الإسلام".
وقد ورد هذا الحديث من رواية ابن عباس، وابن الزبير، وابن مسعود، وجندب بن عبد الله، والبراء، وكعب بن مالك، وجابر بن عبد الله، وأنس، وأبي واقد الليثي، وأبي المعلى، وعائشة، وأبي هريرة، وابن عمر -رضي الله عنهم- وقد سردت طرقهم في الأحاديث المتواترة.

ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الكبير "5640/6".
2 أخرجه ابن سعد في الطبقات "191/2".
3 أخرجه البخاري "1897/4"، ومسلم "2/ 1027".
4 أخرجه أبو داود "4652/4"، والحاكم "73/3". وقال الحاكم: هذا حديث صحيح على شرط الشيخين ولم يخرجاه، ووافقه الذهبي.

ص -46- وأخرج البخاري عن أبي الدرداء قال: كنت جالسًا عند النبي -عليه الصلاة والسلام- إذ أقبل أبو بكر فسلم، وقال: إنه كان بيني وبين عمر بن الخطاب شيء فأسرعت إليه، ثم ندمت فسألته أن يغفر لي، فأبى عليّ، فأقبلت إليك، فقال: يغفر الله لك يا أبا بكر، ثلاثًا، ثم إن عمر ندم، فأتى منزل أبي بكر فلم يجده، فأتى النبي -عليه الصلاة والسلام- فجعل وجه النبي -صلى الله عليه وسلم- يتمعر 1 حتى أشفق أبو بكر فجثا على ركبتيه، فقال: يا رسول الله، والله أنا كنت أظلم منه، مرتين، فقال النبي عليه الصلاة والسلام: "إن الله بعثني إليكم فقلتم كذبت وقال أبو بكر: صدقت، وواساني بنفسه وماله، فهل أنتم تاركون لي صاحبي؟"2، مرتين، فما أوذي بعدها.
وأخرج ابن عدي من حديث ابن عمر -رضي الله عنهما- نحوه، وفيه: فقال رسول الله عليه الصلاة والسلام: "لا تؤذوني في صاحبي، فإن الله بعثني بالهدى ودين الحق، فقلتم كذبت، وقال أبو بكر صدقت، ولولا أن الله سَمّاه صاحبًا لاتخذته خليلاً، ولكن أخوة الإسلام"3.
وأخرج ابن عساكر عن المقدام قال: استبّ عقيل بن أبي طالب وأبو بكر، قال: وكان أبو بكر نسّابًا، غير أنه تحرّج من قرابته من النبي -عليه الصلاة والسلام- فأعرض عنه، وشكا إلى النبي -عليه الصلاة والسلام- فقام رسول الله -عليه الصلاة والسلام- في الناس، فقال: "ألا تدعون لي صاحبي؟ ما شأنكم وشأنه؟ فوالله ما منكم رجل إلا على باب بيته ظلمة، إلا باب أبي بكر، فإن على بابه النور، فوالله لقد قلتم: كذبت، وقال أبو بكر: صدقت، وأمسكتم الأموال وجاد لي بماله، وخذلتموني وواساني واتبعني"4.
وأخرج البخاري عن ابن عمر -رضي الله عنهما- قال: قال رسول الله صلى الله عليه وسلم: "من جرّ ثوبه خيلاء لم ينظر الله إليه يوم القيامة"، فقال أبو بكر: إن أحد شقي ثوبي يسترخي إلا أن أتعاهد ذلك منه فقال رسول الله صلى الله عليه وسلم: "إنك لست تصنع ذلك خيلاء"5.
وأخرج مسلم عن أبي هريرة -رضي الله عنه- قال: قال رسول الله صلى الله عليه وسلم: "من أصبح منكم اليوم صائمًا؟" قال أبو بكر: أنا، قال: "فمن تبع منكم جنازة" قال أبو بكر: أنا، قال: "فمن أطعم منكم اليوم مسكينًا؟" قال أبو بكر: أنا، قال: "فمن عاد اليوم منكم مريضًا؟" قال أبو بكر: أنا، فقال رسول الله صلى الله عليه وسلم: "ما اجتمعن في امرئ إلا دخل الجنة"6.
وقد ورد هذا الحديث من رواية أنس بن مالك، وعبد الرحمن بن أبي بكر، فحديث أنس أخرجه البيهقي في الأصل وفي آخره: "وجبت لك الجنة" وحديث عبد الرحمن أخرجه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 يتمعّر: أي يتغير.
2 أخرجه البخاري "3661/7".
3 أخرجه الطبراني في الكبير "13383/12".
4 أخرجه ابن عساكر في تاريخه "363/5".
5 أخرجه البخاري "3665/7".
6 أخرجه مسلم "1028/2".

ص -47- البزار ولفظه: صلى رسول الله -عليه الصلاة والسلام- صلاة الصبح ثم أقبل على أصحابه بوجهه، فقال: "من أصبح منكم اليوم صائمًا؟" فقال عمر: يا رسول الله لم أحدث نفسي بالصوم البارحة فأصبحت مفطرًا، فقال أبو بكر: ولكني حدثت نفسي بالصوم البارحة فأصبحت صائمًا، فقال: "هل أحد منكم اليوم عاد مريضًا؟" فقال عمر: يا رسول الله لم نبرح فكيف نعود المريض؟ فقال أبو بكر: بلغني أن أخي عبد الرحمن بن عوف شاكٍ فجعلت طريقي إليه لأنظر كيف أصبح، فقال: "هل منكم أحد أطعم اليوم مسكينًا"؟ فقال عمر صلينا يا رسول الله ثم لم نبرح، فقال أبو بكر: دخلت المسجد فإذا بسائل فوجدت كسرة من خبز الشعير في يد عبد الرحمن فأخذتها ودفعتها إليه؛ فقال: "أنت فأبشر بالجنة"، ثم قال كلمة أرضى بها عمر، وزعم أنه لم يرد خيرًا قط إلا سبقه إليه أبو بكر1.
وأخرج أبو يعلى عن ابن مسعود -رضي الله عنه- قال: كنت في المسجد أصلي فدخل رسول الله -صلى الله عليه وسلم- ومعه أبو بكر وعمر، فوجدني أدعو، فقال: "سل تعطه"، ثم قال: "من أحبَّ أن يقرأ القرآن غضًّا طريًّا فليقرأه بقراءة ابن أم عبد" فرجعت إلى منزلي، فأتاني أبو بكر فبشرني، ثم أتى عمر فوجد أبا بكر خارجًا قد سبقه، فقال: "إنك لسبّاقٌ بالخير"2.
وأخرج أحمد بسند حسن عن ربيعة الأسلمي -رضي الله عنه- قال: جرى بيني وبين أبي بكر كلام، فقال لي كلمة كرهتها، وندم فقال لي: يا ربيعة رد علي مثلها حتى يكون قصاصًا، قلت: لا أفعل، قال أبو بكر: لتقولن، أو لأستعدينّ عليك رسول الله -صلى الله عليه وسلم- فقلت: ما أنا بفاعل، فانطلق أبو بكر -رضي الله عنه- إلى النبي -صلى الله عليه وسلم- وانطلقت أتلوه، وجاء أناس من أسلم فقالوا لي: رحم الله أبا بكر! في أي شيء يستعدي عليك رسول الله -صلى الله عليه وسلم- وهو الذي قال لك ما قال؟ فقلت: أتدرون من هذا؟ هذا أبو بكر الصديق، هذا ثاني اثنين، وهذا ذو شيبة المسلمين، إياكم لا يلتفت فيراكم تنصروني عليه فيغضب، فيأتي رسول الله -عليه الصلاة والسلام- فيغضب لغضبه، فيغضب الله -عز وجل- لغضبهما، فيهلك ربيعة قالوا: ما تأمرنا؟ قال: ارجعوا وانطلق أبو بكر -رضي الله عنه- وتبعته وحدي، حتى أتى رسول الله -عليه الصلاة والسلام- فحدثه الحديث كما كان، فرفع إليّ رأسه فقال: "يا ربيعة ما لك والصديق؟" فقلت: يا رسول الله كان كذا وكذا، فقال لي كلمة كرهتها، فقال لي: قل كما قلت حتى يكون قصاصًا، فأبيت، فقال رسول الله عليه الصلاة والسلام: "أجل! لا تردّ عليه، ولكن قل: قد غفر الله لك يا أبا بكر"، فقلت: غفر الله لك يا أبا بكر. قال الحسن: فولى أبو بكر -رضي الله عنه- وهو يبكي3وأخرج الترمذي وحسنه عن ابن عمر -رضي الله عنهما- أن رسول الله -صلى الله عليه وسلم- قال لأبي بكر: "أنت صاحبي على الحوض، وصاحبي في الغار"4

ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البزار "163/3 مجمع"، وقال الهيثمي: وفيه مبارك بن فضالة وهو ثقة وفيه كلام.
2 أخرجه أبو يعلى "1/ 16، 17، 8/ 5058، 5059"
3 أخرجه أحمد في المسند "59،58/4"
4 أخرجه الترمذي "3670/5". وقال أبو عيسى: هذا حديث حسن غريب.

ص -48- وأخرج عبد الله بن أحمد -رضي الله عنه- قال: قال رسول الله عليه الصلاة والسلام: "أبو بكر صاحبي ومؤنسي في الغار". إسناده حسن.
وأخرج البيهقي عن حذيفة -رضي الله عنه- قال: قال رسول الله عليه الصلاة والسلام: "إن في الجنة طيرًا كأمثال البخاتي1" قال أبو بكر: إنها لناعمة يا رسول الله، قال: "أنعم منها من يأكلها، وأنت ممن يأكلها2". وقد ورد هذا الحديث من رواية أنس.
وأخرج أبو يعلى عن أبي هريرة -رضي الله عنه- قال: قال رسول الله عليه الصلاة والسلام: "عرج بي إلى السماء، فما مررت بسماء إلا وجدت فيها اسمي محمد رسول الله وأبو بكر الصديق خلفي"3. إسناده ضعيف، لكنه ورد أيضًا من حديث ابن عباس، وابن عمر، وأنس، وأبي سعيد، وأبي الدرداء -رضي الله عنهم- بأسانيد ضعيفة يشد بعضها بعضًا.
وأخرج ابن أبي حاتم وأبو نعيم عن سعيد بن جبير -رضي الله عنه- قال: قرأت عند النبي صلى الله عليه وسلم: {يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّة}[الفجر: 27] فقال أبو بكر: يا رسول الله إن هذا الحسن، فقال رسول الله عليه الصلاة والسلام: "أما إن الملك سيقولها لك عند الموت"4.
وأخرج ابن أبي حاتم عن عامر بن عبد الله بن الزبير -رضي الله عنه- قال: لما نزلت: {وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنْ اقْتُلُوا أَنفُسَكُم}[النساء: 66] الآية، قال أبو بكر: يا رسول الله لو أمرتني أن أقتل نفسي لفعلت، فقال: "صدقت".
وأخرج أبو القاسم البغوي: حدثنا داود بن عمر، حدثنا عبد الجبار بن الورد عن ابن أبي مليكة، قال: دخل رسول الله -عليه الصلاة والسلام- وأصحابه غديرًا فقال: "ليسبح كل رجل إلى صاحبه"، قال: فسبح كل رجل، حتى بقي رسول الله -عليه الصلاة والسلام- وأبو بكر حتى اعتنقه، وقال: "لو كنت متخذًا خليلاً حتى ألقى الله لاتخذت أبا بكر خليلاً، ولكنه صاحبي". تابعه وكيع عن عبد الجبار بن الورد، أخرجه ابن عساكر، وعبد الجبار ثقة، وشيخه ابن أبي مليكة إمام، إلا أنه مرسل وهو غريب جدًّا.
قلت: أخرجه الطبراني في الكبير وابن شاهين في السنة5 ومن وجه آخر موصولاً عن ابن عباس.
وأخرج ابن أبي الدنيا في مكارم الأخلاق، وابن عساكر من طريق صدقة بن ميمون القرشي

ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
1 بخاتيّ: هي جمال طوال الأعناق وتجمع أيضًا على بُختٍ، واللفظة معربة ومفردها بُخَيْتَة: الأنثى من الجمال، انظر: النهاية في غريب الحديث "101/1".
2 أخرجه البيهقي في البعث والنشور "ح122".
3 أخرجه أبو يعلى في مسنده "6607/11".
4 أخرجه ابن أبي حاتم "513/8 منثور"، وأبو نعيم في الحلية "284،283/4".
5 أخرجه البغوي "604/1"، وابن عساكر في تاريخه "400/7" عن ابن أبي مليكة.

ص -49- عن سليمان بن يسار، قال: قال رسول الله صلى الله عليه وسلم: "خصال الخير ثلاثمائة وستون خصلة، إذا أراد الله بعبد خيرًا جعل فيه خصلة منها يدخل بها الجنة". قال أبو بكر: يا رسول الله أفيَّ شيء منها؟ قال: "نعم جمعًا من كل".
وأخرج ابن عساكر من طريق أخرى، عن صدقة القرشي، عن رجل، قال: قال رسول الله صلى الله عليه وسلم: "خصال الخير ثلاثمائة وستون"، فقال أبو بكر: يا رسول الله، لي منها شيء؟ قال: "كلها فيك، فهنيئًا لك يا أبا بكر".
وأخرج ابن عساكر من طريق مجمع بن يعقوب الأنصاري عن أبيه قال: إن كانت حلقة النبي -صلى الله عليه وسلم- فتشتبك حتى تصير كالأسوار، وإن مجلس أبي بكر منها لفارغ، ما يطمع فيه أحد من الناس، فإذا جاء أبو بكر جلس ذلك المجلس، وأقبل عليه النبي -عليه الصلاة والسلام- بوجهه، وألقى إليه حديثه، وسمع الناس.
وأخرج ابن عساكر عن أنس -رضي الله عنه- قال: قال النبي صلى الله عليه وسلم: "حبّ أبي بكر وشكره واجب على كل أمتي". وأخرج مثله في حديث سهل بن سعد.
وأخرج عن عائشة -رضي الله عنها- مرفوعًا: "الناس كلهم يحاسبون إلا أبا بكر".
فصل: فيما ورد من كلام الصحابة والسلف الصالح في فضله
أخرج البخاري عن جابر -رضي الله عنه- قال: قال عمر بن الخطاب: أبو بكر سيدنا1.
وأخرج البيهقي في شعب الإيمان عن عمر -رضي الله عنه- قال: لو وزن إيمان أبي بكر بإيمان أهل الأرض لرجح بهم2.
وأخرج ابن أبي خيثمة، وعبد الله بن أحمد في زوائد الزهد، عن عمر -رضي الله عنه- قال: إن أبا بكر كان سابقًا مبرزًا.
وقال عمر: لوددت أني شعرة في صدر أبي بكر، أخرجه مسدّد في مسنده.
وقال: وددت أني من الجنة حيث أرى أبا بكر، أخرجه ابن أبي الدنيا، وابن عساكر.
وقال: لقد كان ريح أبي بكر أطيب من ريح المسك، أخرجه أبو نعيم.
وأخرج ابن عساكر عن علي أنه دخل على أبي بكر وهو مسجّى، فقال: ما أحد لقي الله بصحيفته أحب إليّ من هذا المسجى.
وأخرج ابن عساكر عن عبد الرحمن بن أبي بكر الصديق قال: قال النبي صلى الله عليه وسلم: "حدثني عمر بن الخطاب أنه ما سبق أبا بكر إلى خير قط إلا سبقه به".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "3754/7".
2 أخرجه البيهقي في شعب الإيمان "36/1".

ص -50- وأخرج الطبراني في الأوسط عن علي قال: والذي نفسي بيده ما استبقنا إلى خير قط إلا سبقنا إليه أبو بكر1.
وأخرج في الأوسط أيضًا عن جحيفة، قال: قال عليّ: خير الناس بعد رسول الله -صلى الله عليه وسلم- أبو بكر وعمر، لا يجتمع حُبّي وبغض أبي بكر وعمر في قلب مؤمن2.
وأخرج في الكبير عن ابن عمر قال: ثلاثة من قريش أصبح قريش وجوهًا وأحسنها أخلاقًا، وأثبتها جنانًا، إن حدثوك لم يكذبوك، وإن حدثتهم لم يكذبوك: أبو بكر الصديق، وأبو عبيدة بن الجراح، وعثمان بن عفان3.
وأخرج ابن سعد عن إبراهيم النخعي قال: كان أبو بكر يسمى: "الأواه" لرأفته ورحمته4.
وأخرج ابن عساكر عن الربيع بن أنس قال: مكتوب في الكتاب الأول: مثلُ أبي بكر الصديق مثل القطر، أينما وقع نفع.
أخرج ابن عساكر عن الربيع بن أنس قال: نظرنا في صحابة الأنبياء فما وجدنا نبيًّا كان له صاحب مثل أبي بكر الصديق.
وأخرج عن الزهري قال: من فضل أبي بكر أنه لم يشك في الله ساعة قط.
وأخرج عن الزبير بن بكار قال: سمعت بعض أهل العلم يقول: خطباء أصحاب رسول الله صلى الله عليه وسلم: أبو بكر الصديق، وعلي بن أبي طالب، رضي الله عنهما.
وأخرج عن أبي حصين قال: ما ولد لآدم في ذريته بعد النبيين والمرسلين أفضل من أبي بكر، ولقد قام أبو بكر يوم الردة مقام نبي من الأنبياء.
فصل:
أخرج الدينوري في المجالسة وابن عساكر، عن الشعبي قال: خص الله تبارك وتعالى أبا بكر بأربع خصال لم يخص بها أحد من الناس: سماه الصديق ولم يسم أحدًا الصديق غيره، وهو صاحب الغار مع رسول الله -صلى اله عليه وسلم- ورفيقه في الهجرة، وأمره رسول الله -صلى الله عليه وسلم- بالصلاة والمسلمون شهود.
وأخرج ابن أبي داود في كتاب المصاحف عن جعفر، قال: كان أبو بكر يسمع مناجاة جبريل للنبي -صلى الله عليه وسلم- ولا يراه.
وأخرج الحاكم عن ابن المسيب قال: كان أبو بكر من النبي -صلى الله عليه وسلم- مكان الوزير، فكان

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الأوسط "46/9 مجمع". وقال الهيثمي: وفيه أحمد بن عبد الرحمن بن المفضل الحراني ولم أعرفه، وبقية رجاله ثقات.
2 أخرجه الطبراني في الأوسط "ح 996 ، 2749 ، 6922".
3 أخرجه الطبراني في الكبير "16/1".
4 أخرجه ابن سعد في الطبقات "161/2".

ص -51- يشاوره في جميع أموره، وكان ثانيه في الإسلام، وثانيه في الغار، وثانيه في العريش يوم بدر، وثانيه في القبر، ولم يكن رسول الله -صلى الله عليه وسلم- يقدم عليه أحدًا1.
فصل: في الأحاديث والآيات المشيرة إلى خلافته وكلام الأئمة في ذلك
أخرج الترمذي وحسنه الحاكم وصححه عن حذيفة -رضي الله عنه- قال: قال رسول الله صلى الله عليه وسلم: "اقتدوا باللذين من بعدي: أبي بكر وعمر"2. وأخرج الطبراني من حديث أبي الدرداء، والحاكم من حديث ابن مسعود رضي الله عنه.
وأخرج أبو القاسم البغوي بسند حسن عن عبد الله بن عمر -رضي الله عنهما- قال: سمعت رسول الله -صلى الله عليه وسلم- يقول: "يكون خلفي اثنا عشر خليفة: أبو بكر لا يلبث إلا قليلاً" صدر هذا الحديث مجمع على صحته، وارد من طرق عدة، وقد تقدم شرحه في أول هذا الكتاب، وفي الصحيحين في الحديث السابق: أنه صلى الله عليه وسلم لما خطب قرب وفاته وقال: "إن عبدًا خيره الله" الحديث، وفي آخره: "ولا يبقيَّن باب إلا سد، إلا باب أبي بكر"، وفي لفظ لهما: "لا يبقين في المسجد خوخة إلا خوخة أبي بكر"3. قال العلماء: هذه إشارة إلى الخلافة؛ لأنه يخرج منها إلى الصلاة بالمسلمين، وقد ورد هذا اللفظ من حديث أنس -رضي الله عنه- ولفظه: "سدوا هذه الأبواب الشارعة في المسجد إلا باب أبي بكر"4. أخرجه ابن عدي ومن حديث عائشة -رضي الله عنها- أخرجه الترمذي وغيره، ومن حديث أنس أخرجه البزار.
وأخرج الشيخان عن جبير بن مطعم -رضي الله عنه- عن أبيه، قال: أتت امرأة إلى النبي -صلى الله عليه وسلم- فأمرها أن ترجع إليه، قالت: أرأيت إن جئت ولم أجدك؟ -كأنها تقول: الموت- فقال صلى الله عليه وسلم: "إن لم تجديني فأتي أبا بكر"5.
وأخرج الحاكم وصححه عن أنس -رضي الله عنه- قال: بعثني بنو المصطلق إلى رسول الله -صلى الله عليه وسلم- أن سله إلى من ندفع صدقاتنا بعدك؟ فأتيته فسألته: فقال: "إلى أبي بكر"6.
وأخرج ابن عساكر عن ابن عباس -رضي الله عنهما- قال: جاءت امرأة إلى النبي -صلى الله عليه وسلم- تسأله شيئًا، فقال لها: تعودين، فقالت: يا رسول الله! إن عدت فلم أجدك؟ -تعرض الموت-

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "63/3"، وسكت عليه الحاكم، وقال الذهبي: في رواته مجهول.
2 أخرجه الترمذي "3662/5" والحاكم في المستدرك "75/3"، والطبراني في الكبير "53/9 مجمع" وقال الهيثمي: وفيه من لم أعرفهم. وقال أبو عيسى: هذا حديث حسن، وقال الحاكم: صحيح، ووافقه الذهبي.
3 أخرجه البخاري "3904/7"، ومسلم "2/4 فضائل الصحابة".
4 أخرجه ابن عدي في الكامل "225/1" وأخرجه الترمذي "3678/5". وقال: هذا حديث غريب.
5 أخرجه البخاري "3659/7"، ومسلم "2386/4".
6 أخرجه الحاكم في المستدرك "77/3". وقال: هذا الحديث صحيح الإسناد ولم يخرجاه ووافقه الذهبي.

ص -52- فقال: "إن جئت فلم تجديني فأتي أبا بكر فإنه الخليفة من بعدي".
وأخرج مسلم عن عائشة -رضي الله عنها- قالت: قال لي رسول الله -صلى الله عليه وسلم- في مرضه: "ادعي لي أبا بكر أباك، وأخاك، حتى أكتب كتابًا؛ فإني أخاف أن يتمنى متمن، ويقول قائل: أنا أولى، ويأبى الله والمؤمنون إلا أبا بكر"1.
وأخرج أحمد وغيره من طرق عنها، وفي بعضها قالت: قال لي النبي -صلى الله عليه وسلم- في مرضه الذي فيه مات: "ادعي لي عبد الرحمن بن أبي بكر أكتب لأبي بكر كتابًا لا يختلف عليه أحد بعدي"، ثم قال: "دعيه، معاذ الله أن يختلف المؤمنون في أبي بكر".
وأخرج مسلم عن عائشة -رضي الله عنها- أنها سئلت: من كان النبي -صلى الله عليه وسلم- مستخلفًا لو استخلف؟ قالت: أبو بكر، قيل لها: ثم من بعد أبي بكر؟ قالت: عمر، قيل لها: ومن بعد عمر؟ قالت: أبو عبيدة بن الجراح2.
وأخرج الشيخان عن أبي موسى الأشعري -رضي الله عنه- قال: مرض النبي -صلى الله عليه وسلم- اشتد مرضه، فقال: "مروا أبا بكر فليصلِّ بالناس" قالت عائشة: يا رسول الله، إنه رجل رقيق القلب، إذا قام مقامك لم يستطع أن يصلي بالناس، فقال: "مري أبا بكر فليصلِّ بالناس"، فعادت فقال: "مري أبا بكر فليصل بالناس، فإنكن صواحب يوسف"، فأتاه الرسول فصلى بالناس في حياة النبي صلى الله عليه وسلم3.
هذا الحديث متواتر، وورد أيضًا من حديث عائشة، وابن مسعود، وابن عباس، وابن عمر، وعبد الله بن زمعة، وأبي سعيد، وعلي بن أبي طالب، وحفصة -رضي الله عنها- وقد سقت طرقهم في الأحاديث المتواترة.
وفي بعضها عن عائشة -رضي الله عنها- لقد راجعت رسول الله -صلى الله عليه وسلم- في ذلك، وما حملني على كثرة مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلاً قام مقامه أبدًا، إلا أني كنت أرى أنه لن يقوم أحد مقامه إلا أن تشاءم الناس به، فأردت أن يعدل لذلك الرسول -صلى الله عليه وسلم- عن أبي بكر.
وفي حديث ابن زمعة رضي الله عنه: أن النبي صلى الله عليه وسلم أمرهم بالصلاة وكان أبو بكر غائبًا فتقدم عمر فصلى، فقال النبي صلى الله عليه وسلم: " لا، لا، لا يأبى الله والمسلمون إلا أبا بكر، يصل بالناس أبو بكر"4.
وفي حديث ابن عمر: كبر عمر، فسمع النبي -صلى الله عليه وسلم- تكبيره فأطلع رأسه مغضبًا فقال: "أين ابن أبي قحافة؟".
قال العلماء: في هذا الحديث أوضح دلالة على أن الصديق أفضل الصحابة على الإطلاق، وأحقهم بالخلافة، وأولاهم بالإمامة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "2378/4".
2 أخرجه مسلم "2385/4".
3 أخرجه البخاري "678/2"، مسلم "420/1".
4 أخرجه أبو داود "4661/4".

ص -53- قال الأشعري: قد علم بالضرورة أن النبي -صلى الله عليه وسلم- أمر الصديق أن يصلي بالناس مع حضور المهاجرين والأنصار مع قوله: "يؤم القوم أقرؤهم لكتاب الله"1. فدل على أنه أقرؤهم: أي أعلمهم بالقرآن. انتهى.
وقد استدل الصحابة أنفسهم بهذا على أنه أحق بالخلافة، منهم عمر -وسيأتي قوله في فصل المبايعة- ومنهم علي.
وأخرج ابن عساكر عنه قال: لقد أمر النبي -صلى الله عليه وسلم- أبا بكر أن يصلي بالناس وإني شاهد، وما أنا بغائب، وما بي مرض فرضينا لدنيانا ما رضي به النبي -صلى الله عليه وسلم- لديننا.
قال العلماء: وقد كان معروفًا بأهلية الإمامة في زمان النبي صلى الله عليه وسلم.
وأخرج أحمد وأبوداود وغيرهما عن سهل بن سعد قال: كان قتال بين بني عمرو بن عوف، فبلغ النبي -صلى الله عليه وسلم- فأتاهم بعد الظهر ليصلح بينهم، وقال: "يا بلال! إن حضرت الصلاة ولم آت فمر أبا بكر فليصل بالناس" فلما حضرت صلاة العصر أقام بلال الصلاة، ثم أمر أبا بكر فصلى2.
وأخرج أبو بكر الشافعي في الغيلانيات، وابن عساكر عن حفصة -رضي الله عنها- أنها قالت للنبي صلى الله عليه وسلم: إذا أنت مرضت قدمت أبا بكر، قال: "لست أنا أقدمه، ولكن الله يقدمه".
وأخرج الدارقطني في الأفراد، والخطيب، وابن عساكر عن علي -رضي الله عنه- قال: قال النبي صلى الله عليه وسلم: "سألت الله أن يقدمك ثلاثًا فأبى علي إلا تقديم أبي بكر"3.
وأخرج ابن سعد عن الحسن قال: قال أبو بكر: يا رسول الله! ما أزال أراني أطأ في عذرات الناس، قال: "لتكونن من الناس بسبيل" قال: ورأيت في صدري كالرقمتين، قال: "سنتين"4.
وأخرج ابن عساكر عن أبي بكرة قال: أتيت عمر -وبين يديه قوم يأكلون- فرمى ببصره في مؤخر القوم إلى رجل فقال: ما تجد فيما تقرأ قبلك من الكتب؟ قال: خليفة النبي -صلى الله عليه وسلم- وصديقه.
وأخرج ابن عساكر عن محمد بن الزبير قال: أرسلني عمر بن عبد العزيز إلى الحسن البصري أسأله عن أشياء، فجئته، فقلت له: اشفني فيما اختلف الناس فيه، هل كان النبي -صلى الله عليه وسلم- استخلف أبا بكر؟ فاستوى الحسن قاعدًا وقال: أو في شك هو لا أبا لك؟! إي والله الذي لا إله إلا هو لقد استخلفه، ولهو كان أعلم بالله، وأتقى له، وأشد له مخافة من أن يموت عليها لو لم يؤمره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو داود "582/1" والنسائي في سننه "779/2".
2 أخرجه أحمد "332/5"، وأبو داود "941/1".
3 أخرجه الخطيب في تاريخه "213/11"، وابن عساكر في تاريخه "32637/11".
4 أخرجه ابن سعد في الطبقات "165/2".

ص -54- وأخرج ابن عدي عن أبي بكر بن عياش قال: قال لي الرشيد: يا أبا بكر، كيف استخلف الناس أبا بكر الصديق؟ قلت: يا أمير المؤمنين، سكت الله وسكت رسوله وسكت المؤمنون، قال: والله ما زدتني إلا غمًّا، قال: يا أمير المؤمنين مرض النبي -صلى الله عليه وسلم- ثمانية أيام، فدخل عليه بلال فقال: يا رسول الله! من يصلي بالناس؟ قال: مر أبا بكر يصلي بالناس، فصلى أبو بكر بالناس ثمانية أيام والوحي ينزل، فسكت رسول الله -صلى الله عليه وسلم- لسكوت الله وسكت المؤمنون لسكوت رسول الله -صلى الله عليه وسلم- فأعجبه، فقال: بارك الله فيك1.
وقد استنبط جماعة من العلماء خلافة الصديق من آيات القرآن، فأخرج البيهقي عن الحسن البصري في قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَه}[المائدة: 54] قال: هو والله أبو بكر وأصحابه، لما ارتدت العرب جاهدهم أبو بكر وأصحابه حتى ردوهم إلى الإسلام.
وأخرج يونس بن بكير عن قتادة قال: لما توفي النبي -صلى الله عليه وسلم- ارتدت العرب، فذكر قتال أبي بكر لهم، إلى أن قال: فكنا نتحدث أن هذه الآية نزلت في أبي بكر وأصحابه: {فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَه}[المائدة: 54].
وأخرج ابن أبي حاتم عن جويبر في قوله تعالى: {قُلْ لِلْمُخَلَّفِينَ مِنَ الأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيد}[الفتح: 16] قال: هم بنو حنيفة، قال ابن أبي حاتم وابن قتيبة: هذه الآية حجة على خلافة الصديق؛ لأنه الذي دعا إلى قتالهم.
وقال الشيخ أبو الحسن الأشعري2: سمعت أبا العباس بن شريح يقول: خلافة الصديق في القرآن في هذه الآية، قال: لأن أهل العلم أجمعوا على أنه لم يكن بعد نزولها قتال دعوا إليه إلا دعاء أبي بكر لهم وللناس إلى قتال أهل الردة ومن منع الزكاة، قال: فدل ذلك على وجوب خلافة أبي بكر وافتراض طاعته، إذا أخبر الله أن المتولي عن ذلك يعذب عذابًا أليمًا، قال ابن كثير: ومن فسر القوم بأنهم فارس والروم فالصديق هو الذي جهز الجيوش إليهم، وتمام أمرهم كان على يد عمر وعثمان، وهما فرعا الصديق، وقال تعالى: {وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الأَرْضِ}[النور: 55] الآية، قال ابن كثير: هذه الآية منطبقة على خلافة الصديق.
وأخرج ابن أبي حاتم في تفسيره عن عبد الرحمن بن عبد الحميد المهدي قال: إن ولاية أبي بكر وعمر في كتاب الله، يقول الله تعالى: {وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الأَرْضِ}[النور: 55].

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عدي في الكامل "26/4".
2 هو علي بن إسماعيل الأشعري: المنتسب إلى أبي موسى الأشعري -رضي الله عنهما- وقد ذكر صاحب الملل والنحل أن أبا موسى الأشعري كان يقرر عين ما يقرر الأشعري أبو الحسن في مذهبه، وتوفي أبو الحسن الأشعري سنة 324هـ، ومن أشهر كتبه: "مقالات الإسلاميين واختلاف المصلين" و"الإبانة عن أصول الديانة" وهو مؤسس فرقة الأشعرية. الملل والنحل "94".

ص -55- وأخرج الخطيب عن أبي بكر بن عياش قال: أبو بكر الصديق خليفة رسول الله -صلى الله عليه وسلم- في القرآن؛ لأن الله تعالى يقول: {لِلْفُقَرَاءِ الْمُهَاجِرِين} إلى قوله: {أُوْلَئِكَ هُمُ الصَّادِقُونَ}[الحشر: 8] فمن سماه صدّيقًا فليس يكذب وهم قالوا: يا خليفة رسول الله، قال ابن كثير: استنباط حسن.
وأخرج البيهقي عن الزعفراني قال: سمعت الشافعي يقول: أجمع الناس على خلافة أبي بكر الصديق، وذلك أنه اضطر الناس بعد رسول الله -صلى الله عليه وسلم- فلم يجدوا تحت أديم السماء خيرًا من أبي بكر فولوه رقابهم.
وأخرج أسد السنة في فضائله عن معاوية بن قرة: ما كان أصحاب رسول الله -صلى الله عليه وسلم- يشكون أن أبا بكر خليفة رسول الله -صلى الله عليه وسلم- وما كانوا يسمونه إلا خليفة رسول الله -صلى الله عليه وسلم- وما كانوا يجتمعون على خطأ ولا ضلال.
وأخرج الحاكم وصححه عن أبي مسعود -رضي الله عنه- قال: ما رآه المسلمون حسنًا فهو عند الله حسن وما رآه المسلمون سيئًا فهو عند الله سيئ وقد رأى الصحابة أن يستخلفوا أبا بكر1.
وأخرج الحاكم وصححه الذهبي عن مرة الطيب قال: جاء أبو سفيان بن حرب إلى علي فقال: ما بال هذا الأمر في أقل قريش قلة وأذلها ذلاً؟ -يعني: أبا بكر- والله لئن شئت لأملأنها عليه خيلاً ورجالاً، قال: فقال علي: لطالما عاديت الإسلام وأهله يا أبا سفيان فلم يضره ذلك شيئًا، إنا وجدنا أبا بكر أهلاً لها2.
فصل: في مبايعته رضي الله عنه
روى الشيخان أن عمر بن الخطاب -رضي الله عنه- خطب الناس مرجعه من الحج، فقال في خطبته: قد بلغني أن فلانًا منكم يقول: لو مات عمر بايعت فلانًا، فلا يغترن امرؤ أن يقول: إن بيعة أبي بكر كانت فلته وتمت، ألا وإنها كانت كذلك، إلا أن الله وقى شرها، وليس فيكم اليوم من تقطع إليه الأعناق مثل أبي بكر، وإنه كان من خيرنا حين توفي رسول الله -صلى الله عليه وسلم- وإن عليًّا والزبير ومن معهما تخلفوا في بيت فاطمة، وتخلفت الأنصار عنا بأجمعها في سقيفة بني ساعدة، واجتمع المهاجرون إلى أبي بكر فقلت له: يا أبا بكر انطلق بنا إلى إخواننا من الأنصار، فانطلقنا نؤمهم حتى لقينا رجلان صالحان، فذكرا لنا الذي صنع القوم، فقالا: أين تريدون، يا معشر المهاجرين؟ قلت: نؤيد إخواننا من الأنصار، فقال: عليكم ألا تقربوهم، واقضوا أمركم يا معشر المهاجرين؟ فقلت: والله لنأتينهم، فانطلقنا حتى جئناهم في سقيفة بني ساعدة، فإذا هم مجتمعون، وإذا بين ظهرانيهم رجل مزمل، فقلت: من هذا؟ قالوا: سعد بن عبادة، فقلت: ما له؟ قالوا: وجع، فلما جلسنا قام خطيبهم فأثنى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "79،78/3". وقال: صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.
2 أخرجه الحاكم في المستدرك "78/3" وسكت الحاكم، وقال الذهبي: سنده صحيح.

ص -56- على الله بما هو أهله، وقال: أما بعد، فنحن أنصار الله وكتيبة الإسلام، وأنتم يا معشر المهاجرين رهط منا، وقد دفت دافة منكم تريدون أن تختزلونا من أصلنا وتغصبونها من الأمر، فلما سكت أردت أن أتكلم وقد كنت زورت مقالة أعجبتني، أردت أن أقولها بين يدي أبي بكر، وقد كنت أداري منه بعض الحد وهو كان أحلم مني وأوقر، فقال أبو بكر: على رسلك! فكرهت أن أغضبه، وكان أعلم مني، والله ما ترك من كلمة أعجبتني في تزويري إلا قال في بداهته مثلها وأفضل منها حتى سكت، فقال: أما بعد، فما ذكرتم فيكم من خير فأنتم أهله، ولم تعرف العرب هذا الأمر لهذا الحي من قريش، هم أوسط العرب نسبًا ودارًا، وقد رضيت لكم أحد هذين الرجلين فبايعوا أيهما شئتم، فأخذ بيدي وبيد أبي عبيدة بن الجراح وهو جالس بيننا فلم أكره مما قال غيرها، وكان والله أن أقدم فتضرب عنقي لا يقربني ذلك من إثم أحب إلى من أن أتأمر على قوم فيهم أبو بكر، فقال قائل من الأنصار: أن جذيلها المحكك وعذيقها المرجب، منا أمير ومنكم أمير يا معشر قريش، وكثر اللغط، وارتفعت الأصوات، حتى خشيت الاختلاف، فقلت: ابسط يدك يا أبا بكر، فبسط يده فبايعته وبايعه المهاجرون، ثم بايعه الأنصار، أما والله ما وجدنا فيمن حضرنا أمرًا هو أوفق من مبايعة أبي بكر، خشينا إن فارقنا القوم، ولم تكن بيعة أن يحدثوا بعدنا بيعة، فإما أن نبايعهم على ما لا نرضى، وإما أن نخالفهم فيكون فيهم فساد1.
وأخرج النسائي وأبو يعلى والحاكم وصححه عن ابن مسعود قال: لما قبض رسول الله -صلى الله عليه وسلم- قالت الأنصار: منا أمير ومنكم أمير، فأتاهم عمر بن الخطاب -رضي الله عنه- فقال: يا معشر الأنصار، ألستم تعلمون أن رسول الله -صلى الله عليه وسلم- قد أمر أبا بكر أن يؤم الناس؟ فأيكم تطيب نفسه أن يتقدم أبا بكر؟ فقالت الأنصار: نعوذ بالله أن نتقدم أبا بكر2.
وأخرج ابن سعد و الحاكم والبيهقي عن أبي سعيد الخدري، قال: قبض رسول الله -صلى الله عليه وسلم- واجتمع الناس في دار سعد بن عبادة وفيهم أبو بكر وعمر، قام خطباء الأنصار، فجعل الرجل منهم يقول: يا معشر المهاجرين إن رسول الله -صلى الله عليه وسلم- كان إذا استعمل رجلاً منكم قرن معه رجلاً منا، فنرى أن يلي هذا الأمر رجلان منا ومنكم، فتتابعت خطباء الأنصار على ذلك، فقام زيد بن ثابت فقال: أتعلمون أن رسول الله -صلى الله عليه وسلم- كان من المهاجرين وخليفته من المهاجرين، ونحن كنا أنصار رسول الله -صلى الله عليه وسلم- فنحن أنصار خليفته كما كنا أنصاره، ثم أخذ بيد أبي بكر فقال: هذا صاحبكم، فبايعه عمر، ثم بايعه المهاجرون والأنصار، وصعد أبو بكر المنبر فنظر في وجوه القوم، فلم ير الزبير، فدعا بالزبير فجاء، فقال: قلت ابن عمة رسول الله -صلى الله عليه وسلم- وحواريه! أردت أن تشق عصا المسلمين، فقال: لا تثريب يا خليفة رسول

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "6830/12".
2 أخرجه النسائي "776/2" ، وأبو يعلى في مسنده "1358/2"، والحاكم في المستدرك "67/3" وقال الحاكم: هذا حديث صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.

ص -57- الله. فقام فبايعه، ثم نظر في وجوه القوم فلم ير عليًّا فدعا به فجاء، فقال: قلت ابن عم رسول الله -صلى الله عليه وسلم- وختنه على ابنته! أردت أن تشق عصا المسلمين، فقال: لا تثريب يا خليفة رسول الله -صلى الله عليه وسلم- فبايعه1.
وقال ابن إسحاق في السيرة: حدثني الزهري قال: حدثني أنس بن مالك، قال: لما بويع أبو بكر في السقيفة وكان الغد، جلس أبو بكر على المنبر فقام عمر فتكلم قبل أبي بكر، فحمد الله وأثنى عليه، ثم قال: إن الله قد جمع أمركم على خيركم -صاحب رسول الله صلى الله عليه وسلم وثاني اثنين إذ هما في الغار- فقوموا فبايعوه، فبايع الناس أبا بكر بيعة العامة بعد بيعة السقيفة، ثم تكلم أبو بكر وحمد الله وأثنى عليه، ثم قال: أما بعد أيها الناس فإني قد وليت عليكم وليست بخيركم، فإن أحسنت فأعينوني وإن أسأت فقوموني، الصدق أمانة، والكذب خيانة، والضعيف فيكم قوي عندي حتى أريح عليه حقه إن شاء الله، والقوي فيكم ضعيف حتى آخذ الحق منه إن شاء الله، ولا يدع قوم الجهاد في سبيل الله إلا ضربهم الله بالذل، ولا تشيع الفاحشة في قوم قط إلا عمهم الله بالبلاء، أطيعوني ما أطعت الله ورسوله، فإذا عصيت الله ورسوله فلا طاعة لي عليكم، قوموا إلى صلاتكم يرحمكم الله.
وأخرج أبو موسى بن عقبة في مغازيه، والحاكم وصححه عن عبد الرحمن بن عوف قال: خطب أبو بكر، فقال: والله ما كنت حريصًا على الإمارة يومًا ولا ليلة قط، ولا كنت راغبًا فيها ولا سألتها الله سرًّا ولا علانية، ولكني أشفقت من الفتنة، ومالي في الإمارة من راحة، لقد قلدت أمرًا عظيمًا ما لي به من طاقة ولا يد إلا بتقوية الله، فقال علي والزبير: ما غضبنا إلا لأنا أخرنا عن المشورة، وإنا نرى أبا بكر أحق الناس بها، إنه لصاحب الغار، وإنا لنعرف شرفه وخيره، ولقد أمره رسول الله -صلى الله عليه وسلم- أن يصلي بالناس وهو حي2.
وأخرج ابن سعد عن إبراهيم التميمي قال: لما قبض رسول الله -صلى الله عليه وسلم- أتى عمر أبا عبيدة بن الجراح فقال: ابسط يدك لأبايعك، إنك أمين هذه الأمة على لسان النبي -صلى الله عليه وسلم- فقال أبو عبيدة لعمر: ما رأيت لك فهَّة قبلها منذ أسلمت! أتبايعني وفيكم الصديق وثاني اثنين؟! الفهَّة: ضعف الرأي3.
وأخرج ابن سعد أيضًا عن محمد أن أبا بكر قال لعمر: ابسط يدك لأبايعك، فقال له عمر: أنت أفضل مني، فقال أبو بكر، أنت أقوى مني، ثم كرر ذلك، فقال عمر: فإن قوتي لك مع فضلك، فبايعه4.
وأخرج أحمد عن حميد بن عبد الرحمن بن عوف قال: توفي رسول الله -صلى الله عليه وسلم- وأبو بكر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "169/2" والبيهقي في السنن "143/8".
2 أخرجه الحاكم في المستدرك "66/3". وقال الحاكم: هذا حديث صحيح على شرط الشيخين، ولم يخرجاه، ووافقه الذهبي.
3 أخرجه ابن سعد في الطبقات "168/2".
4 أخرجه ابن سعد في الطبقات "171/2".

ص -58- في طائفة من المدينة، فجاء فكشف عن وجهه فقبله وقال: فداء لك أبي وأمي ما أطيبك حيًّا وميتًا، مات محمد ورب الكعبة...- فذكر الحديث، قال: وانطلق أبو بكر وعمر يتفاودان حتى أتوهم، فتكلم أبو بكر، فلم يترك شيئًا أنزل في الأنصار ولا ذكره رسول الله -صلى الله عليه وسلم- في شأنهم إلا ذكره وقال: لقد علمتم أن رسول الله -صلى الله عليه وسلم- قال: "لو سلك الناس واديًا وسلكت الأنصار واديًا لسلكت وادي الأنصار". ولقد علمت يا سعد أن رسول الله قال وأنت قاعد: "قريش ولاة هذا الأمر، فبر الناس تبع لبرهم، وفاجرهم تبع لفاجرهم". فقال له سعد: صدقت، ونحن الوزراء، وأنتم الأمراء1.
وأخرج ابن عساكر عن أبي سعيد الخدري قال: لما بويع أبو بكر رأى من الناس بعض الانقباض فقال: أيها الناس، ما يمنعكم؟ ألست أحقكم بهذا الأمر؟ ألست أول من أسلم؟ ألست؟ ألست؟ فذكر خصالًا.
وأخرج أحمد عن رافع الطائي، قال: حدثني أبو بكر عن بيعته، وما قالته الأنصار، وما قاله عمر، قال: فبايعوني وقبلتها منهم، وتخوفت أن تكون فتنة يكون بعدها ردة.
وأخرج ابن إسحاق وابن عابد في مغازيه عنه أنه قال لأبي بكر: ما حملك على أن تلي أمر الناس وقد نهيتني أن أتأمر على اثنين؟ قال:لم أجد من ذلك بدًّا، خشيت على أمة محمد -صلى الله عليه وسلم- الفرقة.
وأخرج أحمد عن قيس بن أبي حازم قال: إن لجالس عند أبي بكر الصديق بعد وفاة النبي -صلى الله عليه وسلم- بشهر، فذكر قصته، فنودي في الناس: الصلاة جامعة، فاجتمع الناس، فصعد المنبر، ثم قال: أيها الناس، لوددت أن هذا كفانيه غيري، ولئن أخذتموني بسنّة نبيكم ما أطيقها، إن كان لمعصومًا من الشيطان، وإن كان لينزل عليه الوحي من السماء2.
وأخرج ابن سعد عن الحسن البصري قال: لما بويع أبو بكر قام خطيبًا فقال: أما بعد فإني وليت هذا الأمر وأنا له كاره، والله لوددت أن بعضكم كفانيه، ألا وإنكم إن كلفتموني أن أعمل فيكم بمثل عمل النبي -صلى الله عليه وسلم- لم أقم به، كان النبي -صلى الله عليه وسلم- عبدًا أكرمه الله بالوحي وعصمه به، ألا وإنما أنا بشر، ولست بخير من أحدكم، فراعوني، ما رأيتموني استقمت فاتبعوني، وإذا رأيتموني زغت فقوموني، واعلموا أن لي شيطانًا يعتريني، فإذا رأيتموني غضبت فاجتنبوني، ولا أؤثر في أشعاركم وأبشاركم3.
وأخرج ابن سعد والخطيب في رواية مالك عن عروة قال: لما ولي أبو بكر خطب الناس فحمد الله وأثنى عليه، ثم قال: أما بعد، فإني قد وليت أمركم، ولست بخيركم، ولكنه نزل القرآن، وسن النبي -صلى الله عليه وسلم- السنن، وعلمنا فعلمنا، فاعلموا -أيها الناس- أن أكيس الكيس التقي وأعجز العجز الفجور، وأن أقواكم عندي الضعيف حتى آخذ له بحقه، وأن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "5/1".
2 أخرجه أحمد في المسند "14،13/1".
3 أخرجه ابن سعد في الطبقات "192/2".

ص -59- أضعفكم عندي القوي حتى آخذ منه الحق، أيها الناس إنما أنا متبع، ولست بمبتدع، فإذا أحسنت فأعينوني، وإن أنا زغت فقوموني، أقول قولي هذا وأستغفر الله لي ولكم1.
قال مالك: لا يكون أحدًا إمامًا أبدًا إلا على هذا الشرط.
وأخرج الحاكم في مستدركه عن أبي هريرة -رضي الله عنه- قال: لما قبض رسول الله -صلى الله عليه وسلم- ارتجت مكة، فسمع أبو قحافة ذلك، قال: ما هذا؟ قالوا: قبض رسول الله -صلى الله عليه وسلم- قال: أمر جلل فمن قام بالأمر بعده؟ قالوا: ابنك، قال: فهل رضيت بذلك بنو عبد مناف وبنو المغيرة؟ قالوا: نعم، قال: لا واضع لما رفعت، ولا رافع لما وضعت.
وأخرج الواقدي من طرق عن عائشة، وابن عمر، وسعيد بن المسيب، وغيرهم -رضي الله عنهم- أن أبا بكر بويع يوم قبض رسول الله -صلى الله عليه وسلم- يوم الاثنين لاثنتي عشرة ليلة خلت من ربيع الأول سنة إحدى عشرة من الهجرة2.
وأخرج الطبراني في الأوسط عن ابن عمر قال: لم يجلس أبو بكر الصديق في مجلس رسول الله -صلى الله عليه وسلم- على المنبر حتى لقي الله، ولم يجلس عمر في مجلس أبي بكر حتى لقي الله، ولم يجلس عثمان في مجلس عمر حتى لقي الله3.
فصل: فيما وقع في خلافته
والذي وقع في أيامه من الأمور الكبار: تنفيذ جيش أسامة، وقتال أهل الردة، ومانعي الزكاة، ومسيلمة الكذاب، وجمع القرآن.
أخرج الإسماعيلي عن عمر -رضي الله عنه- قال: لما قبض رسول الله -صلى الله عليه وسلم- ارتد من ارتد من العرب وقالوا: نصلي ولا نزكي، فأتيت أبا بكر فقلت: يا خليفة رسول الله! تألف الناس وارفق بهم فإنهم بمنزلة الوحش، فقال: رجوت نصرتك وجئتني بخذلانك، جبارًا في الجاهلية خوارًا في الإسلام، بماذا عسيت أن أتألفهم؟ بشعر مفتعل أو بسحر مفترى؟ هيهات هيهات! مضى النبي -صلى الله عليه وسلم- وانقطع الوحي، والله لأجاهدنهم ما استمسك السيف في يدي وإن منعوني عقالاً، قال عمر: فوجدته في ذلك أمضى مني وأحزم وأدب الناس على أمور هانت على كثير من مؤنتهم حين وليتهم.
وأخرج أبو القاسم البغوي، وأبو بكر الشافعي في فوائده، وابن عساكر عن عائشة -رضي الله عنها- قالت: لما توفي النبي -صلى الله عليه وسلم- اشرأب النفاق، وارتدت العرب، وانحازت الأنصار، فلو نزل بالجبال الراسيات ما نزل بأبي لهاضها، فما اختلفوا في نقطة إلا طار أبي بفنائها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "169/2".
2 أخرجه الحاكم في المستدرك "245/3" وقال الحاكم: على شرط الشيخين، ولم يخرجاه، وقال الذهبي: ولم يخرجا لعمارة شيئًا.
3 أخرجه الطبراني في الأوسط "7919/2".

ص -60- وفضلها، قالوا: أين يدفن النبي، صلى الله عليه وسلم؟ فما وجدنا عند أحد من ذلك علمًا، فقال أبو بكر: سمعت رسول الله -صلى الله عليه وسلم- يقول: "ما من نبي يقبض إلا دفن تحت مضجعه الذي مات فيه". قالت: واختلفوا في ميراثه، فما وجدوا عند أحد من ذلك علمًا، فقال أبو بكر: سمعت رسول الله -صلى الله عليه وسلم- يقول: "إنا معشر الأنبياء لا نورث، ما تركناه صدقة".
قال الأصمعي: الهيض: الكسر للعظم، والاشرئباب: رفع الرأس.
قال بعض العلماء: وهذا أول اختلاف وقع بين الصحابة -رضي الله عنهم- فقال بعضهم: ندفنه بمكة بلده الذي ولد بها، وقال آخرون: بل بمسجده، وقال آخرون: بل بالبقيع، وقال آخرون: بل في بيت المقدس مدفن الأنبياء، حتى أخبرهم أبو بكر بما عنده من علم قال ابن زنجوية: وهذه سنة تفرد بها الصديق من بين المهاجرين والأنصار، ورجعوا إليه فيها.
وأخرج البيهقي وابن عساكر عن أبي هريرة -رضي الله عنه- قال: والذي لا إله إلا هو لولا أن أبا بكر استخلف ما عُبد الله، ثم قال الثانية، ثم قال الثالثة، فقيل له: مه يا أبا هريرة فقال: إن رسول الله -صلى الله عليه وسلم- وجه أسامة بن زيد في سبعمائة إلى الشام، فلما نزل بذي خشب قبض النبي -صلى الله عليه وسلم- وارتدت العرب حول المدينة، واجتمع إليه أصحاب النبي -صلى الله عليه وسلم- فقالوا: رد هؤلاء، توجه هؤلاء إلى الروم وقد ارتدت العرب حول المدينة فقال: والذي لا إله إلا هو لو جرت الكلاب بأرجل أزواج النبي -صلى الله عليه وسلم- ما رددت جيشًا وجهه رسول الله -صلى الله عليه وسلم- ولا حللت لواء عقده، فوجه أسامة، فجعل لا يمر بقبيل يريدون الارتداد إلا قالوا: لولا أن لهؤلاء قوة ما خرج مثل هؤلاء من عندهم، ولكن ندعهم حتى يلقوا الروم، فلقوهم فهزموهم وقتلوهم ورجعوا سالمين فثبتوا على الإسلام.
وأخرج عن عروة قال: جعل رسول الله -صلى الله عليه وسلم- يقول في مرضه: "أنفذوا جيش أسامة"، فسار حتى بلغ الجرف، فأرسلت إليه امرأته فاطمة بنت قيس تقول: لا تعجل، فإن رسول الله -صلى الله عليه وسلم- ثقل فلم يبرح حتى قبض رسول الله -صلى الله عليه وسلم- فلما قبض رجع إلى أبي بكر، فقال: إن رسول الله -صلى الله عليه وسلم- بعثني وأنا على غير حالكم هذه، وأنا أتخوف أن تكفر العرب، وإن كفرت كانوا أول من يقاتل، وإن لم تكفر مضيت، فإني معي سروات1 الناس وخيارهم، فخطب أبو بكر الناس، ثم قال: والله لأن تخطفني الطير أحب إلى من أن أبدأ بشيء قبل أمر رسول الله -صلى الله عليه وسلم- فبعثه.
قال الذهبي: لما اشتهرت وفاة النبي -صلى الله عليه وسلم- بالنواحي ارتدت طوائف كثيرة من العرب عن الإسلام، ومنعوا الزكاة، فنهض أبو بكر الصديق لقتالهم، فأشار عليه عمر وغيره أن يفتر عن قتالهم، فقال: والله لو منعوني عقالاً أو عناقًا كانوا يؤدونها إلى رسول الله -صلى الله عليه وسلم- لقاتلتهم على منعها، فقال عمر: كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يقولوا: لا إله إلا الله، وأن محمدًا رسول الله فمن قالها عصم مني ماله ودمه إلا بحقها
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سروات الناس: أي أشرافهم ومفردها سَرِيٌ. النهاية في غريب الحديث "363/3".

ص -61- وحسابه على الله". فقال أبو بكر: والله لأقاتلن من فرق بين الصلاة والزكاة، فإن الزكاة حق المال وقد قال: "إلا بحقها". قال عمر: فوالله ما هو إلا أن رأيت الله شرح صدر أبي بكر للقتال فعرفت أنه الحق. أخرجه الشيخان وغيرهما1.
وعن عروة قال: خرج أبو بكر في المهاجرين والأنصار حتى بلغ نقعًا حذاء نجد، وهربت الأعراب بذراريهم، فكلم الناس أبا بكر، وقالوا: ارجع إلى المدينة وإلى الذرية والنساء، وأَمّر رجلاً على الجيش، ولم يزالوا به حتى رجع، وأَمّر خالد بن الوليد، وقال له: إذا أسلموا وأعطوا الصدقة، فمن شاء منكم أن يرجع فليرجع، ورجع أبو بكر إلى المدينة.
وأخرج الدارقطني عن ابن عمر قال: لما برز أبو بكر واستوى على راحلته أخذ علي بن أبي طالب بزمامها، وقال: إلى أين يا خليفة رسول الله؟ أقول لك ما قال رسول الله -صلى الله عليه وسلم- يوم أحد: "شم سيفك ولا تفجعنا بنفسك"، وارجع إلى المدينة فوالله لئن فجعنا بك لا يكون للإسلام نظام أبدًا2.
وعن حنظلة بن علي الليثي أن أبا بكر بعث خالدًا وأمره أن يقاتل الناس على خمس، من تر ك واحدة منهن قاتله كما يقاتل من ترك الخمس جميعًا: على شهادة أن لا إله إلا الله، وأن محمدًا عبده ورسوله، وإقامة الصلاة، وإيتاء الزكاة، وصوم رمضان، وحج البيت، وسار خالد ومن معه في جمادى الآخرة، فقاتل بين أسد، وغطفان، وقتل من قتل وأسر من أسر ورجع الباقون إلى الإسلام، واستشهد بهذه الواقعة من الصحابة عكاشة بن محصن، وثابت بن أقرم. وفي رمضان من هذه السنة ماتت فاطمة بنت رسول الله -صلى الله عليه وسلم- سيدة نساء العالمين، وعمرها أربع وعشرون سنة.
قال الذهبي: وليس لرسول الله -صلى الله عليه وسلم- نسب إلا منها، فإن عقب ابنته زينب انقرضوا، قاله الزبير بن بكار، وماتت قبلها بشهر أم أيمن، وفي شوال مات عبد الله بن أبي بكر الصديق.
ثم سار خالد بجموعه إلى اليمامة لقتال مسيلمة الكذاب في أواخر العام، والْتَقَى الجمعان، ودار الحصار أيامًا، ثم قتل الكذاب لعنه الله، قتله وحشي قاتل حمزة.
واستشهد فيها خلق من الصحابة، أبو حذيفة بن عتبة، وسالم مولى أبي حذيفة، وشجاع بن وهب، وزيد بن الخطاب وعبد الله بن سهل، ومالك بن عمرو، والطفيل بن عمرو الدوسي، ويزيد بن قيس، وعامر بن البكير، وعبد الله بن مخرمة، والسائب بن عثمان بن مظعون، وعباد بن بشر، ومعن بن عدي، وثابت بن قيس بن شماس، وأبو دجانة سماك بن حرب، وجماعة آخرون تتمة سبعين.
وكان لمسيلمة يوم قتل مائة وخمسون سنة ومولده قبل مولد عبد الله والد النبي صلى الله عليه وسلم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "1400،1399/3"، ومسلم "20/1".
2 أخرجه البخاري الدارقطني في غرائب مالك "14158/5 كنز".

ص -62- وفي سنة اثنتي عشرة بعث الصديق العلاء بن الحضرمي إلى البحرين، وكانوا قد ارتدوا، فالتقوا بجواثي، فنصر المسلمون، وبعث عكرمة بن أبي جهل، إلى عمان، وكانوا قد ارتدوا، وبعث المهاجر بن أبي أمية إلى أهل النجير، وكانوا قد ارتدوا وبعث زياد بن لبيد الأنصاري إلى طائفة من المرتدة، وفيها مات أبو العاص بن الربيع زوج زينب بنت النبي -صلى الله عليه وسلم- والصعب بن جثامة الليثي، وأبو مرثد الغنوي، وفيها بعد فراغ قتال أهل الردة بعث الصديق -رضي الله عنه- خالد بن الوليد إلى أرض البصرة، فغزا الأيلة، فافتتحها وافتتح مدائن كسرى التي بالعراق صلحًا وحربًا، وفيها أقام الحج أبو بكر الصديق، ثم رجع فبعث عمرو بن العاص والجنود إلى الشام، فكانت وقعت أجنادين في جمادى الأولى سنة ثلاث عشرة، ونصر المسلمون وبشر بها أبو بكر وهو بآخر رمق، واستشهد بها عكرمة بن أبي جهل، وهشام بن العاص في طائفة وفيها كانت وقعت مرج الصفر1، وهزم المشركون، واستشهد بها الفضل بن العباس في طائفة.
ذكر جمع القرآن
أخرج البخاري عن زيد بن ثابت قال: أرسل إلى بكر مقتل أهل اليمامة وعنده عمر، فقال أبو بكر: إن عمر أتاني فقال: إن القتل قد استحر يوم اليمامة بالناس، وإني لأخشى أن يستحر القتل بالقراء في المواطن، فيذهب كثير من القرآن إلا أن يجمعوه، وإني لأرى أن يجمع القرآن، قال أبو بكر: فقلت لعمر: كيف أفعل شيئًا لم يفعله رسول الله صلى الله عليه وسلم؟ فقال عمر: هو والله خير، فلم يزل عمر يراجعني فيه حتى شرح الله لذلك صدري، فرأيت الذي رأى عمر، قال زيد: وعمر عنده جالس لا يتكلم فقال أبو بكر: إنك شاب عاقل، ولا نتهمك، وقد كنت تكتب الوحي لرسول الله -صلى الله عليه وسلم- فتتبع القرآن فاجمعه، فوالله لو كلفني نقل جبل من الجبال ما كان أثقل عليّ مما أمرني به من جمع القرآن، فقلت كيف تفعلان شيئًا لم يفعله رسول الله صلى الله عليه وسلم؟ فقال أبو بكر: هو والله خير، فلم أزل أراجعه حتى شرح الله صدري للذي شرح له صدر أبي بكر فتتبعت القرآن أجمعه من الرقاع والأكتاف والعسب وصدور الرجال، حتى وجدت من سورة التوبة آيتين مع خزيمة بن ثابت، لم أجدهما مع غيره: {لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنفُسِكُم} إلى آخرها[التوبة: 129،128].
فكانت الصحف التي جمع فيها القرآن عند أبي بكر حتى توفاه الله، ثم عند عمر حتى توفاه الله، ثم عند حفصة بنت عمر رضي الله عنهما2.
وأخرج أبو يعلى عن علي، قال: أعظم الناس أجرًا في المصاحف أبو بكر، إن أبا بكر كان أول من جمع القرآن بين اللوحين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مرج الصُّفَّر: كانت موقعة في السنة الثالثة عشرة من الهجرة، وهي بين الواقوصة ودمشق، وقال: إن خالد بن سعيد بن العاص استشهد فيها وقيل: إن الذي استشهد فيها ابن له.
2 أخرجه البخاري "4679/8".

ص -63- فصل: في أولياته
منها: أنه أول من أسلم، وأول من جمع القرآن، وأول من سماه مصحفًا، وتقدم دليل ذلك. وأول من سُمّي خليفة.
وأخرج أحمد عن أبي بكر بن أبي مليكة قال: قيل لأبي بكر، يا خليفة الله، قال: أنا خليفة النبي -صلى الله عليه وسلم- وأنا راضٍ به.
ومنها أنه أول من ولي الخلافة وأبوه حي، وأول خليفة فرض له رعيته العطاء.
أخرج البخاري عن عائشة -رضي الله عنها- قالت: لما استخلف أبو بكر قال: لقد علم قومي أن حرفتي لم تكن تعجز عن مؤونة أهلي، وشغلت بأمر المسلمين فسيأكل أهل أبي بكر من هذا المال، ويحترف المسلمون1.
وأخرج ابن سعد عن عطاء بن السائب قال: لما بويع أبو بكر أصبح وعلى ساعده أبراد، وهو ذاهب إلى السوق، فقال عمر: أين تريد؟ قال: إلى السوق، قال: تصنع ماذا وقد وليت أمر المسلمين؟ قال: فمن أين أطعم عيالي؟ قال: انطلق، يفرض لك أبو عبيدة، فانطلقا إلى أبي عبيدة، فقال: أفرض لك قوت رجل من المهاجرين، ليس بأفضلهم ولا أوكسهم، وكسوة الشتاء والصيف إذا أخلقت شيئًا رددته وأخذت غيره، ففرضا له كل يوم نصف شاة، وما كساه في الرأس والبطن2.
وأخرج ابن سعد عن ميمون قال: لما استخلف أبو بكر جعلوا له ألفين، فقال: زيدوني فإن لي عيالًا وقد شغلتموني عن التجارة، فزادوه خمسمائة3.
وأخرج الطبراني في مسنده عن الحسن بن علي بن أبي طالب قال: لما احتضر أبو بكر قال: يا عائشة! انظري اللقحة4 التي كنا نشرب من لبنها، والجفنة التي كنا نصطبغ فيها والقطيفة5 التي كنا نلبسها! فإنا كنا ننتفع بذلك حين كنا نلي أمر المسلمين، فإذا مت فاردديه إلى عمر، فلما مات أبو بكر أرسلت به إلى عمر فقال عمر: رحمك الله يا أبا بكر! لقد أتعبت من جاء بعدك6.
وأخرج ابن أبي الدنيا عن أبي بكر بن حفص قال: قال أبو بكر لما احتضر لعائشة رضي الله عنها: يا بنية! إنا ولينا أمر المسلمين فلم نأخذ لنا دينارًا ولا درهَمًا، ولكنا أكلنا من جريش7 طعامهم في بطوننا، ولبسنا من خشن ثيابهم على ظهورنا، وإنه لم يبق عندنا من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "2070/4".
2 أخرجه ابن سعد في الطبقات "170/2".
3 أخرجه ابن سعد في الطبقات "171/2".
4 اللقحة: بالكسر والفتح، هي الناقة القريبة العهد بالنتاج والجمع لقح. النهاية "262/4".
5 قطيفة: كساء له خمل وفيه: "تعس عبد القطيفة"، النهاية "84/4".
6 أخرجه الطبراني في الكبير "38/1".
7 جريش طعامهم: الجرش: صوت يحصل من أقل شيء خشن، ويراد به القديد من الطعام.

ص -64- فَيء المسلمين قليل ولا كثير إلا هذا العبد الحبشي، وهذا البعير الناضج، وجرد هذه القطيفة، فإذا مت فابعثي بهن إلى عمر.
ومنها: أنه أول من اتخذ بيت المال.
أخرج ابن سعد عن سهل بن أبي خيثمة وغيره أن أبا بكر كان له بيت مال بالسنح ليس يحرسه أحد، فقيل له: ألا تجعل عليه من يحرسه؟ قال: عليه قفل، فكان يعطي ما فيه حتى يفرغ، فلما انتقل إلى المدينة حوله فجعله في داره، فقدم عليه مال، فكان يقسمه على فقراء الناس فيسوي بين الناس في القسم، وكان يشتري الإبل والخيل والسلاح فيجعله في سبيل الله، واشترى قطائف أتى بها من البادية ففرقها في أرامل المدينة، فلما توفي أبو بكر ودفن دعا عمر الأمناء ودخل بهم في بيت مال أبي بكر منهم عبد الرحمن بن عوف وعثمان بن عفان، ففتحوا بيت المال فلم يجدوا فيه شيئًا لا دينارًا ولا درهَمًا1.
قلت: وبهذا الأثر يرد قول العسكري في الأوائل: إن أول من اتخذ بيت المال عمر، وإنه لم يكن للنبي -صلى الله عليه وسلم- بيت مال، ولا لأبي بكر -رضي الله عنه- وقد رددته عليه في كتابي الذي صنفته في الأوائل، ثم رأيت العسكري تنبه له في موقع آخر من كتابه، فقال: إن أول من ولي بيت المال أبو عبيدة بن الجراح لأبي بكر.
ومنها: قال الحاكم: أول لقب في الإسلام لقب أبي بكر، رضي الله عنه: عتيق.
فصل
أخرج الشيخان عن جابر -رضي الله عنه- قال: قال النبي صلى الله عليه وسلم: "لو جاء مال البحرين أعطيتك هكذا وهكذا". فلما جاء مال البحرين بعد وفاة النبي -صلى الله عليه وسلم- قال أبو بكر: من كان له عند النبي -صلى الله عليه وسلم- دين أو عدة فليأتنا، فجئت وأخبرته، فقال: خذ، فأخذت، فوجدتها خمسمائة، فأعطاني ألفًا وخمسمائة2.
فصل: في نبذ من حلمه وتواضعه
أخرج ابن عساكر عن أنيسة قالت: نزل فينا أبو بكر ثلاث سنين قبل أن يستخلف، وسنة بعدما استخلف، فكانت جواري الحي يأتينه بغنمهن فيحلبهن لهن.
وأخرج أحمد في الزهد عن ميمون بن مهران قال: جاء رجل إلى أبي بكر فقال: السلام عليك يا خليفة رسول الله! قال: من بين هؤلاء أجمعين.
وأخرج ابن عساكر عن أبي صالح الغفاري: أن عمر بن الخطاب كان يتعهد عجوزًا كبيرة عمياء في بعض حواشي المدينة من الليل، فيسقي لها ويقوم بأمرها، فكان إذا جاءها وجد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "172،171/2" بنحوه.
2 أخرجه البخاري "2296/4" ومسلم "2314/4".

ص -65- غيره قد سبقه إليها فأصلح ما أرادت، فجاءها غير مرة كيلا يسبق إليها، فرصده عمر، فإذا هو بأبي بكر الذي يأتيها، وهو يومئذ خليفة، فقال عمر: أنت هو لعمري.
وأخرج أبو نعيم وغيره عن عبد الرحمن الأصبهاني قال: جاء الحسن بن علي إلى أبي بكر وهو على منبر النبي -صلى الله عليه وسلم- فقال: انزل عن مجلس أبي، فقال: صدقت! إنه مجلس أبيك، وأجلسه في حجره وبكى، فقال علي: والله ما هذا عن أمري، فقال: صدقت والله ما أتهمك1.
فصل
أخرج ابن سعد عن ابن عمر قال: "استعمل رسول الله -صلى الله عليه وسلم- أبا بكر على الحج في أول حجة كانت في الإسلام، ثم حج رسول الله -صلى الله عليه وسلم- في السنة المقبلة، فلما قبض رسول الله -صلى الله عليه وسلم- واستخلف أبو بكر استعمل عمر بن الخطاب على الحج، ثم حج أبو بكر من قابل، فلما قبض أبو بكر واستخلف عمر استعمل عبد الرحمن بن عوف على الحج، ثم لم يزل عمر يحج سنيه كلها حتى قبض، فاستخلف عثمان، واستعمل عبد الرحمن بن عوف على الحج"2.
فصل: في مرضه ووفاته، ووصيفته، واستخلافه عمر
أخرج سيف والحاكم عن ابن عمر قال: كان سبب موت أبي بكر وفاة رسول الله -صلى الله عليه وسلم- كمد مازال جسده يضوي حتى مات. يضوي: أي ينقص.
أخرج ابن سعد والحاكم بسند صحيح عن ابن شهاب: أن أبا بكر والحارث بن كلدة كانا يأكلان خزيرة أهديت لأبي بكر، فقال الحارث لأبي بكر: ارفع يدك يا خليفة رسول الله -صلى الله عليه وسلم، والله إن فيها لسم سنة، وأنا وأنت نموت في يوم واحد، فرفع يده، فلم يزالا عليلين حتى ماتا في يوم واحد عند انقضاء السنة3.
وأخرج الحاكم عن الشعبي قال: ماذا نتوقع من هذه الدنيا الدنية وقد سم رسول الله -صلى الله عليه وسلم- وسم أبو بكر4؟!
وأخرج الواقدي والحاكم عن عائشة -رضي الله عنها- قالت: كان أول بدء مرض أبي بكر أنه اغتسل يوم الاثنين لسبع خلون من جمادى الآخرة، وكان يومًا باردًا، فحم خمسة عشر يومًا لا يخرج إلى الصلاة، وتوفي ليلة الثلاثاء لثمانٍ بقين من جمادى الآخرة سنة ثلاث عشرة، وله ثلاث وستون سنة5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في تاريخ أصبهان "99/2".
2 أخرجه ابن سعد في الطبقات "165/2".
3 أخرجه ابن سعد في الطبقات "182/2". والحاكم في المستدرك "64/3". وسكت عليه الحاكم، وقال الذهبي: رواه الليث وهو مرسل.
4 أخرجه الحاكم في المستدرك "64/3"، وسكت عليه الحاكم. وقال الذهبي: السري متروك.
5 أخرجه الحاكم في المستدرك "63/3"، وسكت عليه.

ص -66- وأخرج ابن سعد وابن أبي الدنيا عن أبي السفر، قال: دخلوا على أبي بكر في مرضه، فقالوا: يا خليفة رسول الله -صلى الله عليه وسلم- ألا ندعوا لك طبيبًا ينظر إليك؟ قال: قد نظر إلي فقالوا: ما قال لك؟ قال: قال: إني فعال لما أريد1.
وأخرج الواقدي من طرق: أن أبا بكر لما ثقل دعا عبد الرحمن بن عوف، فقال: أخبرني عن عمر بن الخطاب؟ فقال: ما تسألني عن أمر إلا وأنت أعلم به مني، فقال أبو بكر: وإن، فقال عبد الرحمن بن عوف: هو والله أفضل من رأيك فيه، ثم دعا عثمان بن عفان، فقال: أخبرني عن عمر؟ قال: أنت أخبرنا به، فقال: على ذلك، فقال: اللهم علمي به أن سريرته خير من علانيته، وأنه ليس فينا مثله، وشاور معهما سعيد بن زيد، وأسيد بن حضير، وغيرهما من المهاجرين، والأنصار، فقال أسيد: اللهم أعلمه الخير بعدك، يرضى للرضا ويسخط للسخط، الذي يسر خير من الذي يعلن، ولن يلي هذا الأمر أقوى عليه منه.
ودخل عليه بعض الصحابة، فقال له قائل منهم: ما أنت قائل لربك إذا سألك عن استخلافك عمر علينا وقد ترى علظته؟ فقال أبو بكر: بالله تخوفني؟ أقول: اللهم إني استخلفت عليهم خير أهلك، أبلغ عني ما قلت من ورائك. ثم دعا عثمان، فقال: اكتب: بسم الله الرحمن الرحيم، هذا ما عهد أبو بكر بن أبي قحافة في آخر عهده بالدنيا خارجًا منها، وعند أول عهده بالآخرة داخلًا فيها، حيث يؤمن الكافر، ويوقن الفاجر، ويصدق الكاذب، إني استخلفت عليكم بعدي عمر بن الخطاب، فاسمعوا له وأطيعوا وإني لم آل الله ورسوله ودينه ونفسي وإياكم خيرًا، فإن عدل فذلك ظني به وعلمي فيه، وإن بدل فلكل امرئ ما اكتسب، والخير أردت، ولا أعلم الغيب، وسيعلم الذين ظلموا أي منقلب ينقلبون، والسلام عليكم ورحمة الله وبركاته، ثم أمر بالكتاب فختمه، ثم أمر عثمان فخرج بالكتاب مختومًا، فبايع الناس ورضوا به، ثم دعا أبو بكر عمر خاليًا، فأوصاه بما أوصاه، ثم خرج من عنده، فرفع أبو بكر يديه، وقال: اللهم إني لم أرد بذلك إلا صلاحهم، وخفت عليهم الفتنة، فعملت فيهم بما أنت أعلم به، واجتهدت لهم رأيًا، فوليت عليهم خيرهم، وأقواهم عليهم، وأحرصهم على ما أرشدهم، وقد حضرني من أمرك ما حضر، وفاخلفني فيهم، فهم عبادك، ونواصيهم بيدك، اصلح اللهم ولاتهم، واجعله من خلفائك الراشدين، وأصلح له رعيته.
وأخرج ابن سعد والحاكم عن ابن مسعود، قال: أفرس الناس ثلاثة: أبو بكر حين استخلف عمر، وصاحبة موسى حين قالت: استأجره، والعزيز حين تفرس في يوسف فقال لامرأته: أكرمي مثواه2.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "181/2".
2 أخرجه الحاكم في المستدرك "346،345/2"، وقال الحاكم: هذا حديث صحيح على شرط الشيخين ولم يخرجاه، ووافقه الذهبي.

ص -67- وأخرج ابن عساكر عن يسار بن حمزة، قال: لما ثقل أبو بكر أشرف على الناس من كوة، فقال: أيها الناس! إني قد عهدت عهدًا، أفترضون به؟ فقال الناس: رضينا يا خليفة رسول الله -صلى الله عليه وسلم- فقام علي، فقال: لا نرضى إلا أن يكون عمر، قال: فإنه عمر.
وأخرج أحمد عن عائشة -رضي الله عنها- قالت: إن أبا بكر لما حضرته الوفاة قال: أي يوم هذا؟ قالوا: يوم الاثنين قال: فإن مت من ليلتي فلا تنتظروا بي لغد، فإن أحب الأيام والليالي إلي أقربها من رسول الله صلى الله عليه وسلم1.
وأخرج مالك عن عائشة رضي الله عنها: أن أبا بكر نحلها جداد عشرين وسقا من ماله بالغابة، فلما حضرته الوفاة قال: يا بنية، والله ما من الناس أحد أحب إليّ غنى منك، ولا أعز علي فقرًا بعدي منك، وإن كنت نحلتك جداد عشرين وسقا، فلو كنت جددته واحترزته كان لك، وإنما هو اليوم مال وارث، وإنما هو أخواك وأختاك فاقسموه على كتاب الله، فقالت: يا أبت! والله لو كان كذا وكذا لتركته، إنما هي أسماء، فمن الأخرى؟ قال: ذو بطن ابنة خارجة، أراها جارية، وأخرجه ابن سعد، وقال في آخره: ذات بطن ابنة خارجة، وقد ألقى في روعي أنها جارية، فاستوصى بها خيرًا، فولدت أم كلثوم2.
وأخرج ابن سعد عن عروة أن أبا بكر أوصى بخمس ماله، وقال: آخذ من مالي ما أخذ الله من فَيْءِ المسلمين.
وأخرج من وجه آخر عنه قال: لأن أوصي بالخمس أحب إلى من أن أوصي بالربع، وأن أوصي بالربع أحب إلى من أن أوصي بالثلث، ومن أَوْصَى بالثلث لم يترك شيئًا3.
وأخرج سعيد بن منصور في سننه عن الضحاك: أن أبا بكر وعليًّا أوصيا بالخمس من أموالهما لمن لا يرث من ذوي قرابتهما.
أخرج عبد الله بن أحمد في زوائد الزهد عن عائشة -رضي الله عنها- قالت: والله ما ترك أبو بكر دينارًا ولا درهَمًا ضرب الله سكته.
وأخرج ابن سعد وغيره عن عائشة -رضي الله عنها- قالت: لما ثقل أبو بكر تمثلت بهذا البيت

لعمرك ما يغني الثراء عن الفتى إذا حشرجت يومًا وضاق بها الصدر

فكشف عن وجهه، وقال: ليس كذلك، ولكن قولي: {وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيد}[ق: 19] انظروا ثوبَيَّ هذين فاغسلوهما، وكفنوني فيهما، فإن الحي أحوج إلى الجديد من الميت4.
وأخرج أبو يعلى عن عائشة -رضي الله عنها- قالت: دخلت على أبي بكر وهو في الموت فقلت:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "8/1".
2 أخرجه مالك في الموطأ "40/752/2"، وابن سعد في الطبقات "179،178/2".
3 أخرجه ابن سعد في الطبقات "182/2".
4 أخرجه ابن سعد في الطبقات "18/2".

ص -68- من لا يزال دمعه مقنعًا فإنه في مرة مدفوق

فقال: لا تقولي هذا ولكن قولي: {وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيد}[ق: 19] ثم قال: في أي يوم توفي الرسول صلى الله عليه وسلم؟ قلت: يوم الاثنين، قال: أرجو فيما بيني وبين الليل، فتوفي ليلة الثلاثاء، ودفن قبل أن يصبح.
وأخرج عبد الله بن أحمد في زوائد الزهد، عن بكر بن عبد الله المزني، قال: لما احتضر أبو بكر قعدت عائشة -رضي الله عنها- على رأسه، فقالت:

وكل ذي إبل يومًا سيوردها وكل ذي سلب لابد مسلوب

ففهمها أبو بكر، فقال: ليس كذلك يا ابنتاه، ولكنه كما قال الله: {وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيد}[ق: 19].
وأخرج أحمد عن عائشة رضي الله عنها: أنها تمثلت بهذا البيت وأبو بكر يقضي:

وأبيض يستسقي الغمام بوجهه ثمال اليتامى عصمة للأرامل

فقال أبو بكر: ذاك رسول الله صلى الله عليه وسلم1.
وأخرج عبد الله بن أحمد في زوائد الزهد عن عبادة بن قيس قال: لما حضرت أبا بكر الوفاة قال لعائشة: اغسلي ثوبَيَّ هذين وكفنيني بهما، فإنما أبوك أحد رجلين: إمام مكسو أحسن الكسوة، أو مسلوم أسوأ السلب.
وأخرج ابن أبي الدنيا عن ابن أبي مليكة: أن أبا بكر أوصى أن تغسله امرأته أسماء بنت عميس، ويعينها عبد الرحمن بن أبي بكر.
وأخرج ابن سعد عن سعيد بن المسيب: أن عمر -رضي الله عنه- صلى على أبي بكر بين القبر والمنبر، وكبر عليه أربعًا.
وأخرج عن عروة، والقاسم بن محمد: أن أبا بكر أوصى عائشة أن يدفن إلى جنب الرسول -صلى الله عليه وسلم- فلما توفي حفر له وجعل رأسه عند كتف الرسول -صلى الله عليه وسلم- وألصق اللحد بقبر الرسول صلى الله عليه وسلم2.
وأخرج عن ابن عمر قال: نزل في حفرة أبي بكر: عمر، وطلحة، وعثمان، وعبد الرحمن بن أبي بكر.
وأخرج من طرق عدة: أنه دفن ليلاً.
وأخرج عن ابن المسيب: أن أبا بكر لما مات ارتجت مكة، فقال أبو قحافة: ما هذا؟ قالوا: مات ابنك، قال: رزء جليل، من قام بالأمر بعده؟ قالوا: عمر، قال صاحبه3.
وأخرج عن مجاهد، أن أبا قحافة رد ميراثه من أبي بكر على ولد أبي بكر، ولم يعش أبو

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "7/1".
2 أخرجه ابن سعد في الطبقات "190/2".
3 أخرجه ابن سعد في الطبقات "191/2".

ص -69- قحافة بعد أبي بكر إلا ستة أشهر وأيامًا، ومات في المحرم سنة أربع عشرة، وهو ابن سبع وتسعين سنة.
قال العلماء: لم يلِ الخلافة أحد في حياة أبيه إلا أبو بكر،ولم يرث خليفة أبوه إلا أبا بكر.
وأخرج الحاكم عن ابن عمر قال: ولي أبو بكر سنتين وسبعة أشهر1.
وفي تاريخ ابن عساكر بسنده عن الأعصمي قال: قال خفاف بن ندبة السلمي يبكي أبا بكر:

ليس لحي فاعلمنه بقا وكل دنيا أمرها للفنا

والملك في الأقوام مستودع عارية فالشرط فيه الأدا

والمرء يسعى وله راصد تندبه العين ونار الصدا

يهرم أو يقتل أو يقهره يشكوه سقم ليس فيه شفا

إن أبا بكر هو الغيث إن لم تزرع الجوزاء بقلاً بما

تالله لا يدرك أيامه ذو مئزر ناشٍ، ولا ذو ردا

من يسعَ كي يدرك أيامه مجتهدًا شذ بأرض فضا

فصل: فيما روي عنه من الحديث المسند
قال النووي في تهذيبه: روي عن الصديق عن رسول الله -صلى الله عليه وسلم- مائة حديث واثنين وأربعين حديثًا، وسبب قلة روايته، مع تقدم صحبته وملازمته للنبي -صلى الله عليه وسلم- أنه تقدمت وفاته قبل انتشار الأحاديث واعتناء التابعين بسماعها وتحصيلها وحفظها.
قلت: وقد ذكر عمر -رضي الله عنه- في حديث البيعة السابق: أن أبا بكر لم يترك شيئًا أنزل في الأنصار أو قد ذكره رسول الله -صلى الله عليه وسلم- في شأنهم إلا ذكره، وهذا أدل دليل على كثرة محفوظه من السنة وسعة علمه بالقرآن الكريم، وروى عنه: عمر بن الخطاب وعثمان بن عفان وعلي، وابن عوف، وابن مسعود، وحذيفة، وابن عمر، وابن الزبير، وابن عمرو، وابن عباس، وأنس، وزيد بن ثابت، والبراء بن عازب، وأبو هريرة، وعقبة بن الحارث، وعبد الرحمن ابنه، وزيد بن أرقم، وعبد الله بن مغفل، وعقبة بن عامر الجهني، وعمران بن حصين، وأبو برزة الأسلمي، وأبو سعيد الخدري، وأبو موسى الأشعري، وأبو الطفيل الليثي، وجابر بن عبد الله، وبلال، وعائشة ابنته، وأسماء ابنته، ومن التابعين: أسلم مولى عمر، وواسط البجلي، وخلائق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "65/3"، وسكت عليه.

ص -70- وقد رأيت أن أسرد أحاديثه هنا على وجه وجيز، مبينًا عقب كل حديث من خرّجه، وسأفردها بطرقها في المسند إن شاء الله تعالى:
الأول: حديث الهجرة، الشيخان وغيرهما1.
الثاني: حديث البحر: "هو الطهور ماؤه الحل ميتته"2. الدارقطني.
الثالث: حديث: "السواك مطهرة للفم مرضاة للرب"3. أحمد.
الرابع: حديث: "أن رسول الله -صلى الله عليه وسلم- أكل كتفًا ثم صلى ولم يتوضأ"4. البزار، وأبو يعلى.
الخامس: حديث: "لا يتوضأن أحدكم من طعام أكله حل له أكله"5. البزار.
السادس: حديث: "نهى رسول الله -صلى الله عليه وسلم- عن ضرب المصلين"6. أبو يعلى والبزار.
السابع: حديث: "آخر صلاة صلاها النبي -صلى الله عليه وسلم- خلفي في ثوب واحد"7. أبو يعلى.
الثامن: حديث: "من سره أن يقرأ القرآن غضًّا كما أنزل فليقرأه على قراءة ابن أم عبد"8. أحمد.
التاسع: حديث: "أنه قال لرسول الله صلى الله عليه وسلم: علمني دعاء أدعو به في صلاتي، قال: "قل: اللهم إني ظلمت نفسي ظلمًا كثيرًا، ولا يغفر الذنوب إلا أنت، فاغفر لي مغفرة من عندك وارحمني، إنك أنت الغفور الرحيم"9. البخاري، ومسلم.
العاشر: حديث: "من صلى الصبح فهو في ذمة الله فلا تخفروا الله في عهده، فمن قتله طلبه الله حتى يكبه في النار على وجهه"10. ابن ماجه.
الحادي عشر: حديث: "ما قبض نبي قط حتى يؤمه رجلاً من أمته"11. البزار.
الثاني عشر: حديث: "ما من رجل يذنب ذنبًا فيتوضأ فيحسن الوضوء ثم يصلي ركعتين فيستغفر الله إلا غفر له"12. أحمد، وأصحاب السنن الأربعة، وابن حبان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "3653/7" ، ومسلم "2381/4".
2 أخرجه الدارقطني في سننه "34/1".
3 أخرجه أحمد في المسند "47/6،3/1".
4 أخرجه البزار "360/3"، وأبو يعلى في مسنده "2352/4".
5 أخرجه البزار "77/1".
6 أخرجه أبو يعلى في مسنده "89،88/1، 4144/7" والبزار "39/1"
7 أخرجه أبو يعلى في مسنده "3596،3548/6".
8 أخرجه أحمد في المسند "36،7/1".
9 أخرجه البخاري "834/2"، ومسلم "2705/4".
10 أخرجه ابن ماجه "3946،3945/2".
11 أخرجه البزار "3/1".
12 أخرجه أحمد "2/1" وأبو داود "1521/2" والترمذي "46/2"، وابن ماجه "1395/1" وابن حبان "10/2 إحسان"، وقال أبو عيسى: حديث حسن.

ص -71- الثالث عشر: حديث: "ما قبض الله نبيًّا إلا في الموضع الذي يحب أن يدفن فيه"1. الترمذي.
الرابع عشر: حديث: "لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد"2. أبو يعلى.
الخامس عشر: حديث: "إن الميت ينضح عليه الحميم ببكاء الحي"3. أبو يعلى.
السادس عشر: حديث: "اتقوا النار ولو بشق تمرة، فإنها تقيم العوج وتدفع ميتة السوء، وتقع من الجائع موقعها من الشبعان"4. أبو يعلى.
السابع عشر: حديث فرائض الصدقات بطوله، البخاري وغيره 5.
الثامن عشر: حديث: عن ابن أبي مليكة قال: كان ربما سقط الخطام من يد أبي بكر الصديق، فيضرب بذراع ناقته فينيخها، فقالوا له: أفلا أمرتنا نناولكه؟ فقال: إن حبي رسول الله -صلى الله عليه وسلم- أمرني ألا أسأل الناس شيئًا.6 أحمد.
التاسع عشر: حديث: أمر رسول الله -صلى الله عليه وسلم- أسماء بنت عميس حين نفست بمحمد بن أبي بكر أن تغتسل وتهل7. البزار، والطبراني.
العشرون: سئل رسول الله -صلى الله عليه وسلم- أي الحج أفضل؟ فقال: "العَجُّ والثَّجُّ"8. الترمذي وابن ماجه9.
الحادي والعشرون: حديث: أنه قبّل الحجر وقال: لولا أني رأيت رسول الله -صلى الله عليه وسلم- يقبلك ما قبلتك. الدارقطني10.
الثاني والعشرون: حديث: أن رسول الله -صلى الله عليه وسلم- بعث ببراءة إلى أهل مكة: "لا يحج بعد العام مشرك، ولا يطوف بالبيت عريان"11. الحديث، أحمد.
الثالث والعشرون: حديث: "ما بين بيتي ومنبري روضة من رياض الجنة، ومنبري على ترعة من ترع الجنة"12. أبو يعلى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "1018/3"، وقال أبو عيسى: هذا حديث غريب.
2 أخرجه البزار في مسنده "1278/4".
3 أخرجه أبو يعلى في مسنده "47/1".
4 أخرجه أبو يعلى في مسنده "1/ 85، 5/ 2707".
5 أخرجه البخاري "1454/3"، وأبو داود "1567/2"، والنسائي "2446/5".
6 أخرجه أحمد في المسند "11/1".
7 أخرجه البزار في مسنده "78/1"، والطبراني في الكبير "366/24".
8 العج: رفع الصوت بالتلبية، والثج: سيلان دماء الهدي والأضاحي، النهاية "207/1، 184/3".
9 أخرجه الترمذي "827/3"، وابن ماجه "2924/2".
10 أخرجه الدارقطني في العلل "12506/5 كنز".
11 أخرجه أحمد في المسند "3/1".
12 أخرجه أبو يعلى في مسنده "118/1".

ص -72- الرابع والعشرون: حديث انطلاقه عليه السلام إلى دار أبي الهيثم بن التيهان بطوله، أبو يعلى1.
الخامس والعشرون: حديث: "الذهب بالذهب مثلًا بمثل، والفضة بالفضة مثلًا بمثل، والزائد والمستزيد في النار"2. أبو يعلى، والبزار.
السادس والعشرون: حديث: "ملعون من ضار مؤمنًا أو مكر به"3. الترمذي.
السابع والعشرون: حديث: "لا يدخل الجنة بخيل ولا خب4 ولا خائن ولا سيئ الملكة وأول من يدخل الجنة المملوك إذا أطاع ربه وأطاع سيده"5.
الثامن والعشرون: حديث: "الولاء لمن أعتق"6. الضياء المقدسي في المختارة.
التاسع والعشرون: حديث: "لا نورث، ما تركناه صدقة"7. البخاري.
الثلاثون: حديث: "إن الله إذا أطعم نبيًّا طعمة ثم قبضه جعلها للذي يقوم من بعده"8. أبو داود.
الحادي والثلاثون: حديث: "كفر بالله من تبرأ من نسب وإن دق"9. البزار.
الثاني والثلاثون: حديث: "أنت ومالك لأبيك". قال أبو بكر: وإنما يعني بذلك النفقة، البيهقي10.
الثالث والثلاثون: حديث: "من اغبرت قدماه في سبيل الله حرمهما الله على النار"11. البزار.
الرابع والثلاثون: حديث: "أمرت أن أقاتل الناس"12. الحديث، الشيخان وغيرهما.
الخامس والثلاثون: حديث: "نعم عبد الله وأخو العشيرة ابن الوليد وسيف من سيوف الله سله الله على الكفار والمنافقين"13. أحمد.
السادس والثلاثون: حديث: "ما طلعت الشمس على رجل خير من عمر"14. الترمذي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو يعلى في مسنده "3288/6".
2 أخرجه أبو يعلى في مسنده "55/1، 1325/2"، والبزار "45/1".
3 أخرجه الترمذي "1941/4"، وقال أبو عيسى: هذا حديث غريب.
4 خب: الخب هو الخداع، الذي يسعى بين الناس.انظر النهاية في غريب الحديث "4/2".
5 أخرجه أحمد في المسند "4/1".
6 أخرجه الضياء "185/2".
7 أخرجه البخاري "3093/6".
8 أخرجه أبو داود "2973/3".
9 أخرجه البزار في مسنده "91،70/1".
10 أخرجه البيهقي في السنن "481/7".
11 أخرجه البزار في مسنده "22/1".
12 أخرجه البخاري "1399/3"، ومسلم "20/1"، وأبو داود "2640/3"، والترمذي "2607/5" وقال أبو عيسى: حسن صحيح.
13 أخرجه أحمد في المسند "8/1".
14 أخرجه الترمذي "3684/5"، وقال أبو عيسى: هذا حديث غريب لا نعرفه إلا من هذا الوجه، وليس إسناده بذلك.

ص -73- السابع والثلاثون: حديث: "من ولي من أمر المسلمين شيئًا فأمّر عليهم أحدًا محاباة فعليه لعنة الله لا يقبل الله منه صرفًا ولا عدلًا حتى يدخله جهنم، ومن أعطى أحدًا حمى الله فقد انتهك من حمى الله شيئًا بغير حقه فعليه لعنة الله"1. أحمد.
الثامن والثلاثون: حديث: "قصة ماعز ورجمه"2. أحمد.
التاسع والثلاثون: حديث: "ما أصر من استغفر وإن عاد في اليوم سبعين مرة"3. الترمذي.
الأربعون: حديث: "أنه عليه الصلاة والسلام شاور في أمر الحرب"4. الطبراني.
الحادي والأربعون: حديث: لما نزلت: {مَنْ يَعْمَلْ سُوءًا يُجْزَ بِه}[النساء: 123] الحديث5. الترمذي، وابن حبان، وغيرهما.
الثاني والأربعون: حديث: "إنكم تقرءون هذه الآية: {يَا أَيُّهَا الَّذِينَ آمَنُوا عَلَيْكُمْ أَنفُسَكُم}[المائدة: 105] الحديث6. أحمد، والأربعة، وابن حبان.
الثالث والأربعون: حديث: "ما ظنك باثنين الله ثالثهما" الشيخان.
الرابع والأربعون: حديث: "اللهم طعنا وطاعونا"7. أبو يعلى.
الخامس والأربعون: حديث: "شيبتني هود"8. الحديث، الدارقطني في العلل.
السادس والأربعون: حديث: "الشرك أخفى في أمتي من دبيب النمل"9. الحديث. أبو يعلى وغيره.
السابع والأربعون: حديث: "قلت: يا رسول الله، علمني شيئًا أقوله إذا أصبحت وإذا أمسيت"10. الحديث. الهيثم بن كليب في مسنده، وهو عند الترمذي وغيره من مسند أبي هريرة.
الثامن والأربعون: حديث: "عليكم بلا إله إلا الله والاستغفار، فإن إبليس قال: أهلكت

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "6/1".
2 أخرجه أحمد في المسند "453/2".
3 أخرجه الترمذي "3559/5"، وقال أبو عيسى: هذا حديث غريب، إنما نعرفه من حديث أبي نضيرة، وليس إسناده بالقوي.
4 أخرجه الطبراني في الكبير "46/1".
5 أخرجه الترمذي "3039/5"، وقال أبو عيسى: هذا حديث غريب، وفي إسناده مقال: موسى بن عبيدة يضعف في هذا الحديث، وابن حبان "745/3 إحسان".
6 أخرجه أحمد "21/1"، وأبو داود "4338/4"، والترمذي "3057/5"، وابن ماجه "4005/2"، وقال أبو عيسى: حسن صحيح.
7 أخرجه أبو يعلى "62/1".
8 أخرجه الدارقطني في العلل "124،110/2".
9 أخرجه أبو يعلى "61،60،59،58/1"، وأبو نعيم في الحلية "3/ 31، 114".
10 أخرجه الترمذي "3529/5"، وقال: هذا الحديث حسن غريب من هذا الوجه.

ص -74- الناس بالذنوب وأهلكوني بلا إله إلا الله والاستغفار فلما رأيت ذلك أهلكتهم بالأهواء، فهم يحسبون أنهم مهتدون"1. أبو يعلى.
التاسع والأربعون: حديث: "لمانزلت: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِي}[الحجرات: 2] قلت: يا رسول الله والله لا أكلمك إلا كأخي الهرم السرار"2. البزار.
الخمسون: حديث: "كل ميسر لما خلق له" أحمد3.
الحادي والخمسون: حديث: "من كذب علي متعمدًا أو ردَّ عليّ شيئًا أمرت به فليتبوأ بيتًا من جهنم". أبو يعلى4.
الثاني والخمسون: حديث: "ما نجاة هذا الأمر-الحديث- في لا إله إلا الله"5. أحمد وغيره.
الثالث والخمسون: حديث: "اخرج فناد في الناس من شهد أن لا إله إلا الله وجبت له الجنة، فخرجت فلقيني عمر" الحديث6. أبو يعلى وهو محفوظ من حديث أبي هريرة غريب جدًّا من حديث أبي بكر.
الرابع والخمسون: حديث: "صنفان من أمتي لا يدخلان الجنة المرجئة والقدرية"7. الدارقطني في العلل.
الخامس والخمسون: حديث: "سلو الله العافية"8. أحمد، والنسائي، وابن ماجه، وله من طرق كثيرة عنه.
السادس والخمسون: حديث: كان رسول الله -صلى الله عليه وسلم- إذا أراد أمرًا قال: "اللهم خر واختر لي". الترمذي9.
السابع والخمسون: حديث: "دعاء الدين: اللهم فارج الهم". الحديث، البزار والحاكم10.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو يعلى "136/1".
2 أخرجه البزار "668/3".
3 أخرجه أحمد في مسنده "6/1".
4 أخرجه أبو يعلى "73/1".
5 أخرجه أحمد في مسنده "6/1".
6 أخرجه أبو يعلى "15/1".
7 القدرية: هم أتباع معبد بن خالد الجهني البصري، وهو أول من تكلم في القدر. والمرجئة: ثلاثة أصناف: صنف قالوا بالإرجاء في الإيمان وبالقدر على مذاهب القدرية المعتزلة كغيلان، وصنف منهم: قالوا بالإرجاء بالإيمان وبالجبر في الأعمال على مذهب جهم بن صفوان، وسموا مرجئة؛ لأنهم أخروا العمل عن الإيمان، وصنف ثالث خارج عن الجبرية والقدرية، والصنف الأول داخل في الخبر الوارد في لعن القدرية، انظر الفرق بين الفرق "202،18".
8 أخرجه أحمد في مسنده "3/1"، والنسائي كتاب الجنائز "102"، وابن ماجه "3848/2".
9 أخرجه الترمذي "3516/5"، وقال: هذا حديث غريب لا نعرفه إلا من حديث زنفل وهو ضعيف عند أهل الحديث.
10 أخرجه البزار "62/1" والحاكم في مستدركه "515/1".

ص -75- الثامن والخمسون: حديث: "كل جسد نبت من سحت فالنار أولى به" وفي لفظ: "لا يدخل الجنة جسد غذي بحرام"1. أبو يعلى.
التاسع والخمسون: حديث: "ليس شيء من الجسد إلا وهو يشكو ذرب2 اللسان". أبو يعلى3.
الستون: حديث: "ينزل الله ليلة النصف من شعبان فيغفر فيها لكل بشر ما خلا كافرًا أو رجلًا في قلبه شحناء". الدارقطني4.
الحادي والستون: حديث: "إن الدجال يخرج بالمشرق من أرض يقال لها خراسان، يتبعه أقوام كأن وجوههم المجان5 المطرقة". الترمذي، وابن ماجه6.
الثاني والستون: حديث: "أعطيت سبعين ألفًا يدخلون الجنة بغير حساب" الحديث. أحمد7.
الثالث والستون: حديث: "الشفاعة" بطوله في تردد الخلائق إلى نبي بعد نبي، أحمد8.
الرابع والستون: حديث: "لو سلك الناس واديًا وسلكت الأنصار واديًا لسلكت وادي الأنصار"9. أحمد.
الخامس والستون: حديث: "قريش ولاة هذا الأمر، برهم تبع لبرهم، وفاجرهم تبع لفاجرهم"10. أحمد.
السادس والستون: حديث: أنه صلى الله عليه وسلم أوصى بالأنصار عند موته وقال: "اقبلوا من محسنهم وتجاوزوا عن مسيئهم"11. البزار والطبراني.
السابع والستون: حديث: "إني لأعلم أرضًا يقال لها عمان، ينضح بناحيتها البحر، بها حي من العرب، لو أتاهم رسولي ما رموه بسهم ولا حجر"12. أحمد وأبو يعلى.
الثامن والستون: حديث: "إن أبا بكر مر بالحسن وهو يلعب مع غلمان، فاحتمله على رقبته، وقال: بأبي شبيه بالنبي ليس شبيهًا بعلي"13. البخاري وقال ابن كثير: وهو في حكم المرفوع؛ لأنه في قوة قوله: إن النبي -صلى الله عليه وسلم- كان يشبه الحسن.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو يعلى "84/83/1".
2 ذرب اللسان: هو تسلطه وفساد منطقه، من قولهم: "ذرب لسانه" إذا كان حاد اللسان لا يبالي ما قال.
3 أخرجه أبو يعلى "5/1".
4 الدارقطني "7462/3 كنز".
5 المجان المطرقة: أي التراس التي ألبست العقب شيئًا فوق شيء. النهاية في غريب الحديث "123/3".
6 أخرجه الترمذي "2237/4" وابن ماجه "4072/2"، وقال أبو عيسى: هذا حديث حسن غريب ولا نعرفه إلا من حديث أبي التياح.
7 أخرجه أحمد "6/1".
8 أخرجه أحمد "4/1".
9 أخرجه أحمد "5/1".
10 أخرجه أحمد "5/1".
11 أخرجه البزار "3/1"، والطبراني في الكبير "552،45/1، 6/ 5425".
12 أخرجه أحمد "44/1"، وأبو يعلى "106/1".
13 أخرجه البخاري "3750/7".

ص -76- التاسع والستون: حديث: "أن النبي -صلى الله عليه وسلم- كان يزور أم أيمن"1. مسلم.
السبعون: حديث: "قتل السارق في الخامسة"2. أبو يعلى والديلمي.
الحادي والسبعون: حديث: "قصة أحد"3. الطيالسي والطبراني.
الثاني والسبعون: حديث: بينا أنا مع رسول الله -صلى الله عليه وسلم- إذ رأيته يدفع عن نفسه شيئًا، ولا أرى شيئًا، فقلت: يا رسول الله، ما الذي تدفع؟ قال: "الدنيا، تطولت لي، فقلت: إليك عني، فقالت لي: أما إنك لست بمدركي"4 البزار.
هذا ما أورده ابن كثير في مسند الصديق من الأحاديث المرفوعة، وقد فاته أحاديث أخرى نتبعها لتكملة العدة التي ذكرها النووي.
الثالث والسبعون: حديث: "اقتلوا الفرد كائنًا ما كان من الناس"5. الطبراني في الأوسط.
الرابع والسبعون: حديث: "انظروا دور من تعمرون، وأرض من تسكنون، وفي طريق من تمشون"6. الديلمي.
الخامس والسبعون: حديث: "أكثروا من الصلاة علي، فإن الله وكل بقبري ملكًا، فإذا صلى رجل من أمتي قال لي ذلك الملك: إن فلان بن فلان صلى عليك الساعة"7. الديلمي.
السادس والسبعون: حديث: "الجمعة إلى الجمعة كفارة لما بينهما، والغسل يوم الجمعة كفارة" الحديث8. العقيلي في الضعفاء.
السابع والسبعون: حديث: "إنما حر جهنم على أمتي مثل الحمام"9. الطبراني.
الثامن والسبعون: حديث: "إياكم والكذب، فإن الكذب مجانب الإيمان". ابن لآل في مكارم الأخلاق.
التاسع والسبعون: حديث: "بشر من شهد بدرًا بالجنة"10. الدارقطني في الأفراد.
الثمانون: حديث: "الدين راية الله الثقيلة من ذا الذي يطيق حملها؟"11. الديلمي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "2454/4".
2 أخرجه أبو يعلى "3541،3539/6"، والديلمي في الفردوس "1275",
3 أخرجه أبو داود الطيالسي "ص99 ح725".
4 أخرجه البزار "254/10 مجمع"، وقال الهيثمي: وفيه عبد الواحد بن زيد الزاهد وهو ضعيف عند الجمهور وذكره ابن حبان في الثقات وقال: يعتبر حديثه إذا كان فوقه ثقة ودونه ثقة، وبقية رجاله ثقات.
5 أخرجه الطبراني في الأوسط "ح544".
6 أخرجه الديلمي في الفردوس "ح358".
7 أخرجه الديلمي في الفردوس "ح250".
8 أخرجه العقيلي في الضعفاء "220/2".
9 أخرجه الطبراني في الأوسط "ح6599".
10 أخرجه الدارقطي في الأفراد "33892/12 كنز".
11 أخرجه الديلمي في الفردوس "ح3098".

ص -77- الحادي والثمانون: حديث: "سورة يس تدعى المعمَّة المطعمة"1. الحديث، الديلمي والبيهقي في الشعب.
الثاني والثمانون: حديث: "السلطان العادل المتواضع كظل الله ورمحه في الأرض، ويرفع له كل يوم وليلة عمل ستين صديقًا"2. أبو الشيخ والعقيلي في الضعفاء، وابن حبان في كتاب الثواب.
الثالث والثمانون: حديث: "قال موسى لربه: ما جزاء من عزى الثكلى؟ قال: أظله في ظلي"3. ابن شاهين في الترغيب، والديلمي.
الرابع والثمانون: حديث: "اللهم اشدد الإسلام بعمر بن الخطاب". الطبراني في الأوسط.
الخامس والثمانون: حديث: "ما صيد صيد ولا عضدت عضاة ولا قطعت وشيجة إلا بقلة التسبيح"4. ابن راهويه في مسنده.
السادس والثمانون: حديث: "لو لم أبعث فيكم لبعث عمر"5. الحديث، الديلمي.
السابع والثمانون: حديث: "لو اتجر أهل الجنة لاتجروا بالبز"6 أبو يعلى.
الثامن والثمانون: حديث: "من خرج يدعو إلى نفسه أو إلى غيره وعلى الناس إمام فعليه لعنة الله والملائكة والناس أجمعين فاقتلوه"7. الديلمي في التاريخ.
التاسع والثمانون: حديث: "من كتب عني علمًا أو حديثًا لم يزل يكتب له الأجر ما بقي ذلك العلم أو الحديث"8. الحاكم في التاريخ.
التسعون: حديث: "من مشى حافيًا في طاعة الله لم يسأله الله يوم القيامة عمَّا افترض عليه". الطبراني في الأوسط9.
الحادي والتسعون: حديث: "من سره أن يظله الله من فور جهنم، ويجعله في ظله، فلا يكن على المؤمنين غليظًا وليكن ربهم رحيمًا"10. ابن لآل في مكارم الأخلاق، وأبو الشيخ، وابن حبان في الثواب.
الثاني والتسعون: حديث: "من أصبح ينوي لله طاعة كتب الله له أجر يومه وإن عصاه"11. الديلمي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 البيهقي في شعب الإيمان "2465/2".
2 أخرجه أبو الشيخ "14589/6 كنز".
3 أخرجه الطبراني في الأوسط "ح6449".
4 أخرجه ابن راهويه في مسنده "1920/1 كنز".
5 أخرجه الديلمي في الفردوس "5127".
6 أخرجه أبو يعلى "5611/1".
7 أخرجه الديلمي "5493".
8 أخرجه ابن عساكر في تاريخه "28951/10 كنز".
9 أخرجه الطبراني في الأوسط "ح6183".
10 أخرجه ابن لآل في مكارم الأخلاق، وأبو الشيخ "5985/3 كنز".
11 أخرجه الديلمي في الفردوس "5773".

ص -78- الثالث والتسعون: حديث: "ما ترك قوم الجهاد إلا عمهم الله بالعذاب"1 الطبراني في الأوسط.
الرابع والتسعون: حديث: "لا يدخل الجنة مفتر"2 الديلمي ولم يسنده.
الخامس والتسعون: حديث: "لا تحقرن أحدًا من المسلمين فإن صغير المسلمين عند الله كبير" الديلمي3.
السادس والتسعون: حديث: "يقول الله: إن كنتم تريدون رحمتي فارحموا خلقي"4، أبو الشيخ وابن حبان والديلمي.
السابع والتسعون: حديث: سألت النبي -صلى الله عليه وسلم- عن الإزار، فأخذ بعضلة الساق، فقلت: يا رسول الله زدني؟ فأخذ بمقدم العضلة، فقلت: زدني، قال: "لا خير فيما هو أسفل من ذلك، قلت: هلكنا يا رسول الله، قال: يا أبا بكر سدد وقارب تنج"5. أبو نعيم في الحلية.
الثامن والتسعون: حديث: "كفى وكف علي في العدل سواء"6. الديلمي وابن عساكر.
التاسع والتسعون: حديث: "لا تغفلوا التعوذ من الشيطان، فإنكم إن لم تكونوا ترونه فإنه ليس عنكم بغافل"7. الديلمي ولم يسنده.
المائة: حديث: "من بنى لله مسجدًا بنى الله له بيتًا في الجنة"8. الطبراني في الأوسط.
الحادي والمائة: حديث: "من أكل من هذه البقلة الخبيثة فلا يقربن مسجدنا"9. الطبراني في الأوسط.
الثاني والمائة: حديث: "رفع اليدين في الافتتاح والركوع والسجود والرفع"10. البيهقي في السنن.
الثالث والمائة: حديث: "أنه صلى الله عليه وسلم أهدى جملًا لأبي جهل". الإسماعيلي في معجمه.
الرابع والمائة: حديث: "النظر إلى علي عبادة"11. ابن عساكر.
فصل: فيما ورد عن الصديق من تفسير القرآن
أخرج أبو القاسم البغوي عن ابن أبي مليكة قال: سئل أبو بكر عن آية فقال: أي أرض

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الأوسط "ح3851".
2 أخرجه الديلمي في الفردوس "7615".
3 أخرجه الديلمي في الفردوس "7813".
4 أخرجه أبو الشيخ والديلمي "5991/3 كنز".
5 أخرجه أبو نعيم في الحلية "361/4".
6 أخرجه ابن عساكر "513/4"، وابن الجوزي في الواهيات "32921/11 كنز".
7 أخرجه الديلمي في الفردوس "7471".
8 أخرجه الطبراني في الأوسط "ح7110".
9 أخرجه الطبراني في الأوسط "ح617".
10 أخرجه البيهقي في السنن "26/1".
11 أخرجه ابن عساكر في تاريخه "77/1".

ص -79- تسعني وأي سماء تظلني إذا قلت في كتاب الله ما لم يرد الله؟!.
وأخرج أبو عبيدة عن إبراهيم التميمي قال: سئل أبو بكر عن قوله تعالى: {وَفَاكِهَةً وَأَبّا}[عبس: 31] فقال: أي أرض تسعني وأي سماء تظلني إذا قلت في كتاب الله ما لا أعلم؟!.
وأخرج البيهقي وغيره عن أبي بكر أنه سئل عن الكلالة فقال: إني سأقول فيها برأيي، فإن يكون صوابًا فمن الله، وإن يكن خطأ فمني ومن الشيطان: أراه ما خلا الولد والوالد، فلما استخلف عمر قال: إني لأستحيي أن أرد شيئًا قاله أبو بكر"1.
وأخرج أبو نعيم في الحلية عن الأسود بن هلال، قال: قال أبو بكر لأصحابه: ما تقولون في هاتين الآيتين: {إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا}[فصلت: 30] {الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْم}[الأنعام: 82] فقالوا: ثم استقاموا فلم يذنبوا ولم يلبسوا إيمانهم بخطيئة، قال: لقد حملتموها على غير المحمل، ثم قال: قالوا ربنا الله ثم استقاموا فلم يميلوا إلى إله غيره، ولم يلبسوا إيمانهم بشرك2.
وأخرج ابن جرير عن عامر بن سعد البجلي عن أبي بكر في قوله تعالى: {لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَة}[يونس: 26] قال: النظر لوجه الله تعالى.
وأخرج ابن جرير عن أبي بكر في قوله تعالى: {إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا}[فصلت: 30] قال: قد قالها الناس، فمن مات عليها فهو ممن استقام.
فصل: فيما روى الصديق -رضي الله عنه- من الآثار الموقوفة قولًا، أو قضاء، أو خطبة، أو دعاء
أخرج اللالكائي في السنة عن ابن عمر قال: جاء رجل إلى أبي بكر فقال: أرأيت الزنا بقدر؟ قال: نعم، قال: فإن الله قدره عليّ ثم يعذبني، قال: نعم، يابن اللخناء!3، أما والله لو كان عندي إنسان أمرت أن يجأ أنفك.
وأخرج ابن أبي شيبة في مصنفه عن الزبير: أن أبا بكر قال وهو يخطب الناس: يا معشر الناس، استحيوا من الله، فوالذي نفسي بيده إني لأظل حين أذهب إلى الغائط في الفضاء مغطيًا رأسي استحياء من الله.
أخرج عبد الرزاق في مصنفه عن عمرو بن دينار قال: قال أبو بكر: استحيو من الله، فوالله إني لأدخل الكنيف فأسند ظهري إلى الحائط حياء من الله.
وأخرج أبو داود4 في سننه عن أبي عبد الله الصنابحي أنه صلى وراء أبي بكر الصديق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي "231/6".
2 أخرجه أبو نعيم في الحلية "30/1".
3 ابن اللخناء: اللخناء: هي المرأة التي لم تختن، وقيل: اللخنة: النتن، وقد لخن السقاء يلخن، وهي من عبارات الشتم عن العرب انظر: النهاية في غريب الحديث "244/4".
4 أخرجه أبو داود "1832/2".

ص -80- المغرب، فقرأ في الركعتين الأوليين بأم القرآن وسورة من قصار المفصل، وقرأ في الثالثة: {رَبَّنَا لا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا} الآية. [آل عمران: 8].
وأخرج ابن أبي خيثمة، وابن عساكر عن ابن عيينة قال: كان أبو بكر إذا عزى رجلًا قال: ليس مع العزاء مصيبة، وليس مع الجزع فائدة، الموت أهون مما قبله، وأشد مما بعده، اذكروا فَقْد النبي -صلى الله عليه وسلم- تصغر مصيبتكم، وأعظم الله أجركم.
وأخرج ابن أبي شيبة والدارقطني عن سالم بن عبيد وهو صحابي قال: كان أبو بكر الصديق يقول لي: قم بيني وبين الفجر حتى أتسحر1.
وأخرج عن أبي قلابة وأبي السفر قالا: كان أبو بكر الصديق يقول: أجيفوا الباب2 حتى نتسحر.
وأخرج البيهقي وأبو بكر بن زياد النيسابوري في كتاب الزيادات، عن حذيفة بن أسيد قال: لقد أدركت أبا بكر وعمر وما يضحيان، إرادة أن يستن بهما.
وأخرج أبو داود عن ابن عباس قال: شهدت على أبي بكر الصديق أنه قال: كلوا الطافي من السمك3.
وأخرج الشافعي في الأم عن أبي بكر الصديق: أنه كره بيع اللحم بالحيوان.
وأخرج البخاري عنه: أنه جعل الجد بمنزلة الأب، يعني في الميراث4.
وأخرج ابن أبي شيبة في مصنفه عن عطاء عن أبي بكر قال: الجد بمنزلة الأب ما لم يكن أب دونه، ابن الابن بمنزلة الابن ما لم يكن ابن دونه.
وأخرج عن القاسم: أن أبا بكر أتى برجل انتفى من أبيه، فقال أبو بكر: اضرب الرأس فإن الشيطان في الرأس.
وأخرج عن ابن أبي مالك قال:كان أبو بكر إذا صلى على الميت قال: اللهم عبدك أسلمه الأهل والمال والعشيرة، والذنب عظيم، وأنت الغفور الرحيم.
وأخرج سعيد بن منصور في سننه عن عمر: أن أبا بكر قضى بعاصم بن عمر بن الخطاب لأم عاصم، وقال: ريحها وشمها ولطفها خير له منك.
وأخرج البيهقي عن قيس بن أبي حازم قال: جاء رجل إلى أبي بكر فقال: إن أبي يريد أن يأخذ مالي كله يجتاحه، فقال لأبيه، إنما لك من ماله ما يكفيك، فقال: يا خليفة رسول الله -صلى الله عليه وسلم- أليس قد قال رسول الله صلى الله عليه وسلم: "أنت ومالك لأبيك"؟ فقال: نعم، وإنما يعني بذلك النفقة5.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن أبي شيبة "2/ 441/ 2".
2 أجيفوا الباب: أي أغلقوا الباب وردوه.
3 أخرجه أبو داود "3815/4".
4 أخرجه البخاري "12ص19" تعليقًا.
5 أخرجه البيهقي في سننه "481/7".

ص -81- وأخرج أحمد عن عمرو بن شعيب عن أبيه عن جده: أن أبا بكر وعمر كانا لا يقتلان الحر بالعبد.
وأخرج البخاري عن ابن أبي مليكة عن جده: أن رجلًا عض يد رجل فأندر ثنيته فأهدرها أبو بكر1.
وأخرج ابن أبي شيبة والبيهقي عن عكرمة: أن أبا بكر قضى في الأذن بخمس عشرة من الإبل، وقال: يواري شينها الشعر والعمامة.
وأخرج البيهقي وغيره عن أبي عمران الجوني: أن أبا بكر بعث جيوشًا إلى الشام، وأمر عليهم يزيد بن أبي سفيان، فقال: إني موصيك بعشر خلال: لا تقتلوا امرأة، ولا صبيًّا، ولا كبيرًا هرمًا، ولا تقطع شجرًا مثمرًا، ولا تخربن عامرًا، ولا تعقر شاة ولا بعيرًا إلا لمأكلة، ولا تغرقن نخلًا، ولا تحرقنه، ولا تغلل، ولا تجبن2.
وأخرج أحمد وأبو داود والنسائي عن أبي برزة الأسلمي، قال: غضب أبو بكر من رجل، فاشتد غضبه جدًّا، فقلت: يا خليفة رسول الله -صلى الله عليه وسلم- اضرب عنقه، قال: ويلك! ما هي لأحد بعد رسول الله صلى الله عليه وسلم3.
وأخرج سيف في كتاب الفتوح عن شيوخه: أن المهاجر بن أمية وكان أمير اليمامة رفع إليه امرأتان مغنيتان غنت إحداهما بشتم النبي -صلى الله عليه وسلم- فقطع يدها، ونزع ثنيتها، وغنت الأخرى بهجاء المسلمين، فقطع يدها، ونزع ثنيتها، فكتب إليه أبو بكر: بلغني الذي فعلت في المرأة التي غنت بشتم النبي -صلى الله عليه وسلم- فلولا ما سبقتني فيها لأمرتك بقتلها؛ لأن حد الأنبياء ليس يشبه الحدود، فمن تعاطى ذلك من مسلم فهو مرتد، أو معاهد فهو محارب غادر، وأما التي غنت بهجاء المسلمين، فإن كانت ممن يدعي الإسلام فأدب وتعزير دون المثلة، وإن كانت ذمية فلعمري لما صفحت عنه من الشرك أعظم، ولو كنت تقدمت إليك في هذا لبلغت مكروهًا فاقبل الدعة، وإياك والمثلة في الناس، فإنها مأثم ومنفرة إلا في قصاص.
وأخرج مالك والدارقطني عن صفية بنت أبي عبيدة: أن رجلًا وقع على جارية بكر واعترف، فأمر به فجلد، ثم نفاه إلى فدك4.
وأخرج أبو يعلى عن محمد بن حاطب قال: جيء إلى أبي بكر برجل قد سرق، وقد قطعت قوائمه، فقال أبو بكر: ما أجد لك شيئًا إلى ما قضى فيك رسول الله -صلى الله عليه وسلم- يوم أمر بقتلك، فإنه كان أعلم بك، فأمر بقتله.
وأخرج مالك عن القاسم بن محمد: أن رجلًا من أهل اليمن أقطع اليد والرجل قدم فنزل على أبي بكر، فشكا إليه أن عامل اليمن ظلمه، فكان يصلي من الليل، فيقول أبو بكر

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "2266/4".
2 أخرجه البيهقي في سننه "90/9".
3 أخرجه أبو داود "4363/4"، والنسائي "4082/7"، وأحمد في مسنده "9/1".
4 أخرجه مالك في الموطأ "13/826/2".

ص -82- وأبيك ما ليلك بليل سارق، ثم إنهم افتقدوا حليًّا لأسماء بنت عميس امرأة أبي بكر، فجعل يطوف معهم، ويقول: اللهم عليك بمن بيت أهل هذا البيت الصالح، فوجدوا الحلي عند صائغ زعم أن الأقطع جاءه به، فاعترف الأقطع أو شهد عليه، فأمر به أبو بكر فقطعت يده اليسرى، وقال أبو بكر: والله لدعائه على نفسه أشد عندي عليه من سرقته.
وأخرج الدارقطني عن أنس: أن أبا بكر قطع في مجن قيمته خمسة دراهم1.
وأخرج أبو نعيم في الحلية عن أبي صالح قال: لما قدم أهل اليمن زمان أبي بكر وسمعوا القرآن جعلوا يبكون، فقال أبو بكر: هكذا كنا، ثم قست القلوب، قال أبو نعيم: أي قويت واطمأنت بمعرفة الله تعالى.
وأخرج البخاري عن ابن عمر قال: قال أبو بكر: ارقبوا محمدًا -صلى الله عليه وسلم- في أهل بيته2.
وأخرج أبو عبيد في الغريب عن أبي بكر قال: طوبى لمن مات في النأنأة: أي في أول الإسلام قبل تحرك الفتن.
وأخر الأربعة ومالك عن قبيصة قال: جاءت الجدة إلى أبي بكر الصديق تسأله ميراثها، فقال: مالك في كتاب الله شيء، وما علمت لك في سنة النبي -صلى الله عليه وسلم- شيئًا، فارجعي حتى أسأل الناس، فسأل الناس، فقال المغيرة بن شعبة: حضرت رسول الله -صلى الله عليه وسلم- أعطاها السدس: فقال أبو بكر: هل معك غيرك؟ فقام محمد بن مسلمة فقال مثل ما قال المغيرة، فأنفذه لها أبو بكر3.
أخرج مالك والدارقطني عن القاسم بن محمد: أن جدتين أتتا أبا بكر تطلبان ميراثهما أم أم وأم أب، فأعطى الميراث لأم الأم، فقال له عبد الرحمن بن سهل الأنصاري وكان ممن شهد بدرًا، وهو أخو بني حارثة: يا خليفة رسول الله، أعطيت التي لو أنها ماتت لم يرثها، فقسمه بينهما4.
وأخرج عبد الرزاق في مصنفه عن عائشة -رضي الله عنها- حديث امرأة رفاعة التي طلقت منه، وتزوجت بعده عبد الرحمن بن الزبير، فلم يستطع أن يغشها وأرادت العود إلى رفاعة، فقال لها رسول الله صلى الله عليه وسلم : "لا حتى تذوقي عسيلته ويذوق عسيلتك". وهذا القدر في الصحيح، وزاد عبد الرزاق: فقعدت ثم جاءت فأخبرته أنه مسها، فمنعها أن ترجع إلى زوجها الأول، وقال: "اللهم إن كان أنمى بها أن ترجع إلى رفاعة فلا يتم لها نكاحه مرة أخرى"، ثم أتت أبا بكر وعمر في خلافتهما فمنعاها5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الدارقطني في سننه "186/3".
2 أخرجه البخاري "3713/7".
3 أخرجه أبو داود "2894/3"، والترمذي "2101/2100/4"، وابن ماجه "2724/2"، والنسائي في الكبرى "5/ 9096"، ومالك في الموطأ "4/513/2".
4 أخرجه مالك في الموطأ "5/513/2"، والدارقطني في سننه "90/4".
5 أخرجه عبد الرزاق في مصنفه "11133/6".

ص -83- وأخرج البيهقي عن عقبة بن عامر: أن عمرو بن العاص وشرحبيل بن حسنة بعثاه يريدا إلى أبي بكر برأس بنان بطريق الشام، فلما قدم على أبي بكر أنكر ذلك، فقال له عقبة، يا خليفة رسول الله -صلى الله عليه وسلم- فإنهم يصنعون ذلك بنا، قال: أفيستنان بفارس والروم، لا يحمل الرأس إنما يكفي الكتاب والخبر.
وأخرج البخاري عن قيس بن أبي حازم قال: دخل أبو بكر على امرأة من أحمس يقال لها زينب فرآها لا تتكلم، فقال: ما لها لا تتكلم؟ فقالوا: حجت مصمتة، قال لها: تكلمي، فإن هذا لا يحل، هذا من عمل الجاهلية، فتلكمت، فقالت: من أنت؟ قال: امرؤ من المهاجرين، قالت: أي المهاجرين؟ قال: من قريش، قالت: من أي قريش؟ قال: إنك لسئول، أنا أبو بكر، قالت: ما بقاؤنا على هذا الأمر الصالح الذي جاء الله به بعد الجاهلية؟ قال: بقاؤكم عليه ما استقامت أئمتكم، قالت: وما الأئمة؟ قال: أو ما كان لقومك رءوس وأشراف يأمرونهم فيطيعونهم؟ قالت: بلى قال: فهم أولئك الناس1.
وأخرج البخاري عن عائشة -رضي الله عنها- قالت: كان لأبي بكر غلام يخرج له الخراج، وكان أبو بكر يأكل من خراجه، فجاء يومًا بشيء، فأكل منه أبو بكر، فقال الغلام: تدري ما هذا؟ قال أبو بكر: ما هو؟ قال: كنت تكهنت لإنسان في الجاهلية وما أحسن الكهانة، إلا أني خدعته فلقيني، فأعطاني هذا الذي أكلت منه، فأدخل أبو بكر يده، فقاء كل شيء في بطنه2.
وأخرج أحمد في الزهد عن ابن سيرين قال: لم أعلم أحدًا استقاء من طعام أكله غير أبي بكر، وذكر القصة.
وأخرج النسائي عن أسلم: أن عمر اطلع على أبي بكر وهو آخذ بلسانه، فقال: هذا الذي أوردني الموارد.
وأخرج أبو عبيدة في الغريب عن أبي بكر أنه مر بعبد الرحمن بن عوف وهو يماظ جارًا له فقال له: لا تماظ جارك، فإنه يبقى ويذهب عنك الناس، المماظة: المنازعة والمخاصمة.
وأخرج ابن عساكر عن موسى بن عقبة: أن أبا بكر الصديق كان يخطب فيقول: الحمد الله رب العالمين، أحمده وأستعينه، ونسأله الكرامة فيما بعد الموت فإنه قد دنا أجلي وأجلكم، وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدًا عبده ورسوله، أرسله بالحق بشيرًا ونذيرًا وسراجًا منيرًا؛ لينذر من كان حيًّا ويحق القول على الكافرين، ومن يطع الله ورسوله فقد رشد، ومن يعصهما فقد ضل ضلالاً مبينًا، أوصيكم بتقوى الله والاعتصام بأمر الله الذي شرع لكم وهداكم به، فإن جوامع هدى الإسلام بعد كلمة الإخلاص السمع والطاعة لمن ولاه الله أمركم فإنه من يطع الله وأولي الأمر بالمعروف والنهي عن المنكر فقد أفلح وأدى الذي عليه من الحق، وإياكم واتباع الهوى، فقد أفلح من حفظ من الهوى والطمع والغضب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "3834/7".
2 أخرجه البخاري "3842/3".

ص -84- وإياكم والفخر، وما فخر من خلق من تراب، ثم إلى التراب يعود، ثم يأكله الدود، ثم هو اليوم حي وغدًا ميت؟! فاعملوا يومًا بيوم، وساعة بساعة، وتوقوا دعاء المظلوم، وعدوا أنفسكم في الموتى، واصبروا فإن العمل كله بالصبر، واحذروا الحذر ينفع، واعملوا والعمل يقبل، واحذروا ما حذركم الله من عذابه، وسارعوا فيما وعدكم الله من رحمته، وافهموا وتفهموا، واتقوا وتوقوا، فإن الله قد بين لكم ما أهلك به من كان قبلكم، وما نجى به من نجى قبلكم، قد بين لكم في كتابه حلاله وحرامه وما يحب من الأعمال، وما يكره، فإني لا آلوكم ونفسي، والله المستعان، ولا حول ولا قوة إلا بالله، واعلموا أنكم ما أخلصتم لله من أعمالكم، فربكم أطعتم، وحظكم حفظتم، واغتبطتم، وما تطوعتم به لدينكم فاجعلوه نوافل بين أيديكم تستوفوا لسلفكم، وتعطوا جرايتكم حين فقركم وحاجتكم إليها، ثم تفكروا عباد الله في إخوانكم وصحابتكم الذين مضوا، قد وردوا على ما قدموا فأقاموا عليه، وحلوا في الشقاء والسعادة فيما بعد الموت، إن الله ليس له شريك وليس بينه وبين أحد من خلقه نسب يعطيه به خيرًا، ولا يصرف عنه سوءًا إلا بطاعته واتباع أمره، فإنه لا خير في خير بعده النار، ولا شر في شر بعده الجنة، أقول قولي هذا وأستغفر الله لي ولكم، وصلوا على نبيكم -صلى الله عليه وسلم- والسلام عليه ورحمة الله وبركاته.
وأخرج الحاكم والبيهقي عن عبد الله بن حكيم قال: خطبنا أبو بكر الصديق فحمد الله وأثنى عليه بما هو له أهل، ثم قال: أوصيكم بتقوى الله، وأن تثنوا عليه بما هو له أهل، وأن تخلطوا الرغبة بالرهبة، فإن الله تعالى أثنى على زكريا وأهل بيته فقال: {إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا وَكَانُوا لَنَا خَاشِعِين}[الأنبياء: 90] ثم اعلموا عباد الله أن الله قد ارتهن بحقه أنفسكم، وأخذ على ذلك مواثيقكم، واشترى منكم القليل الفاني بالكثير الباقي، وهذا كتاب الله فيكم، لا يطفأ نوره ولا تنقضي عجائبه، فاستضيئوا بنوره، وانتصحوا كتابه، واستضيئوا منه ليوم الظلمة، فإنه إنما خلقكم لعبادته، ووكل بكم كرامًا كاتبين، يعلمون ما تفعلون، ثم اعملوا عباد الله أنكم تغدون وتروحون في أجل قد غيب عنكم علمه، فإن استطعتم أن تنقضي الآجال وأنتم في عمل الله فافعلوا، ولن تستطيعوا ذلك إلا بإذن الله، سابقوا في آجالكم قبل أن تنقضي آجالكم فتردكم إلى أسوأ أعمالكم، فإن قومًا جعلوا آجالهم لغيرهم، ونسوا أنفسهم، فأنهاكم أن تكونوا أمثالهم، فالوحا الوحا1، ثم النجاء النجاء، فإن وراءكم طالبًا حثيثًا أمره سريع2.
وأخرج ابن أبي الدنيا وأحمد في الزهد وأبو نعيم في الحلية عن يحيى بن أبي كثير: أن أبا بكر كان يقول في خطبته: أين الوضاء الحسنة وجوههم المعجبون بشبابهم؟ أين الملوك الذين

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الوحا الوحا: أي السرعة السرعة، ويمد ويقصر يقال: "توحيت توحيًا" إذا أسرعت وهو منصوب على الإغراء بفعل مضمر.
2 أخرجه الحاكم في المستدرك "383/2"، وقال الحاكم: هذا حديث صحيح الإسناد، وقال الذهبي: عبد الرحمن بن إسحاق كوفي ضعيف.

ص -85- بنوا المدائن وحصنوها؟ أين الذين كانوا يعطون الغلبة في مواطن الحرب؟ قد تضعضعت أركانهم حين أخنى بهم الدهر1 وأصبحوا في ظلمات القبور! الوحا الوحا ثم النجاء النجاء2.
وأخرج أحمد في الزهد عن سلمان قال: أتيت أبا بكر، فقلت: اعهد إلي فقال: يا سلمان، اتق الله، واعلم أنه سيكون فتوح فلا أعرفن ما كان حظك منها ما جعلته في بطنك أو ألقيته على ظهرك، واعلم أنه من صلى الصلوات الخمس، فإنه يصبح في ذمة الله، ويمسي في ذمة الله تعالى، فلا تقتلن أحدًا من أهل ذمة الله فتخفر الله في ذمته3 فيكبك الله في النار على وجهك.
وأخرج عن أبي بكر -رضي الله عنه- قال: يقبض الصالحون الأول فالأول حتى يبقى من الناس حثالة كحثالة التمر والشعير، لا يبالي الله بهم.
وأخرج سعيد بن منصور في سننه عن معاوية بن قرة: أن أبا بكر الصديق -رضي الله عنه- كان يقول في دعائه: اللهم اجعل خير عمري آخره، وخير عملي خواتمه، وخير أيامي يوم لقائك.
وأخرج أحمد في الزهد عن الحسن، قال: بلغني أن أبا بكر كان يقول في دعائه: اللهم إني أسألك الذي هو خير لي في عاقبة الأمر، اللهم اجعل آخر ما تعطيني من الخير رضوانك والدرجات العلا من جنات النعيم4.
وأخرج عن عرفجة قال: قال أبو بكر رضي الله عنه: من استطاع أن يبكي فليبك، وإلا فليتباك.
وأخرج عن عزرة عن أبي بكر -رضي الله عنه- قال: أهلكنا الأحمران: الذهب، والزعفران.
وأخرج عن مسلم بن يسار عن أبي بكر قال: إن المسلم ليؤجر في كل شيء، حتى في النكبة وانقطاع شسعه5، والبضاعة تكون في كمه فيفقدها فيفزع لها فيجدها في غبنه6.
وأخرج عن ميمون بن مهران، قال: أتى أبو بكر بغراب وافر الجناحين، فقلبه ثم قال: ما صيد من صيد ولا عضدت من شجرة إلا بما ضيعت من التسبيح.
وأخرج البخاري في الأدب وعبد الله بن أحمد في زوائد الزهد عن الصنابحي: أنه سمع أبا بكر يقول: إن دعاء الأخ لأخيه في الله يستجاب7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخنى بهم الدهر: أي أسلمهم وأخفر ذمتهم. النهاية في غريب الحديث "86/2".
2 أخرجه أبو نعيم في الحلية "34/1".
3 فتخفر الله في ذمته: أي تنقض عهده وذمامه وفعله الماضي: أخفر والهمزة للإزالة أي: أزلت خفارته، والخفارة: الحماية والكفالة. والخفارة: الذمام. انظر النهاية في غريب الحديث "52/2".
4 أخرجه أحمد في الزهد "ص: 139".
5 الشسع: أحد سيور النعل وهو الذي يدخل بين الأصبعين. النهاية "472/2".
6 أخرجه أحمد في الزهد "ص: 136".
7 أخرجه البخاري في الأدب المفرد "ح486"، وأحمد في الزهد "ص: 138".

ص -86- وأخرج عبد الله في زوائد الزهد عن عبيد بن عمير، عن لبيد الشاعر: أنه قدم على أبي بكر فقال: ألا كل شيء ما خلا الله باطل، فقال صدقت، فقال: وكل نعيم لا محالة زائل، فقال: كذبت، عند الله نعيم لا يزول، فلما ولي قال أبو بكر: ربما قال الشاعر الكلمة من الحكمة.
فصل: في كلماته الدالة على شدة خوفه من ربه
أخرج أبو أحمد الحاكم عن معاذ بن جبل قال: دخل أبو بكر حائطًا وإذا بدبسي1 في ظل شجرة، فتنفس الصعداء، ثم قال: طوبى لك يا طير! تأكل من الشجر، وتستظل بالشجر، وتصير إلى غير حساب، يا ليت أبا بكر مثلك.
وأخرج ابن عساكر عن الأعصمي، قال: كان أبو بكر إذا مدح قال: اللهم أنت أعلم مني بنفسي، وأعلم بنفسي منهم، اللهم اجعلني خيرًا مما يظنون، واغفر لي ما لا يعلمون، ولا تؤاخذني بما يقولون.
وأخرج أحمد في الزهد عن أبي عمران الجوني، قال: قال أبو بكر الصديق: لوددت أني شعرة في جنب عبد مؤمن.
وأخرج أحمد في الزهد عن مجاهد، قال: كان ابن الزبير إذا قام في الصلاة كأنه عود من الخشوع، قال: وحدثت أن أبا بكر كان كذلك.
وأخرج عن الحسن قال: قال أبو بكر: والله لوددت أني كنت هذه الشجرة تؤكل وتعضد.
وأخرج عن قتادة قال: بلغني أن أبا بكر قال: وددت أني خضرة تأكلني الدواب.
وأخرج عن ضمرة بن حبيب قال: حضرت الوفاة ابنًا لأبي بكر الصديق، فجعل الفتى يلحظ إلى وسادة، فلما توفي قالوا لأبي بكر: رأينا ابنك يلحظ إلى وسادة، فدفعوه عن الوسادة، فوجدوا تحتها خمسة دنانير أو ستة، فضرب أبو بكر بيده على الأخرى يرجع ويقول: إنا لله وإنا إليه راجعون، يا فلان ما أحسب جلدك يتسع لها.
وأخرج عن ثابت البناني. أن أبا بكر كان يتمثل بهذا الشعر:

لا تزال تنعى حبيبًا حتى تكونه وقد يرجو الفتى الرجا يموت دونه

وأخرج ابن سعد عن ابن سيرين قال: لم يكن أحد بعد النبي -صلى الله عليه وسلم- أهيب لما لا يعلم من أبي بكر، ولم يكن أحد بعد أبي بكر أهيب لما لا يعلم من عمر، وإن أبا بكر نزلت فيه قضية فلم يجد لها في كتاب الله أصلًا،ولا في السنة أثرًا، فقال: أجتهد رأيي، فإن يكن صوابًا فمن الله، وإن يكن خطأ فمني وأستغفر الله.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدبسي: هو طائر صغير قيل: هو ذكر اليمام وقيل: إنه منسوب إلى طير دبس.

ص -87- فصل: فيما ورد عنه من تعبير الرؤيا
أخرج سعيد بن منصور عن سعيد بن المسيب قال: رأت عائشة -رضي الله عنها- كأنه وقع في بيتها ثلاثة أقمار، فقصتها على أبي بكر وكان من أعبر الناس، فقال: إن صدقت رؤياك ليدفنن في بيتك خير أهل الأرض ثلاثًا، فلما قبض النبي -صلى الله عليه وسلم- قال: يا عائشة! هذا خير أقمارك. وأخرج أيضًا عن عمر بن شرحبيل قال: قال رسول الله صلى الله عليه وسلم: "رأيتني أردفت غنمًا سودًا ثم أردفتها غنمًا بيضًا حتى ما ترى السود فيها". فقال أبو بكر: يا رسول الله، أما الغنم السود فإنها العرب يسلمون ويكثرون، والغنم البيض الأعاجم يسلمون حتى لا يرى العرب فيهم من كثرتهم، فقال رسول الله صلى الله عليه وسلم: "كذلك عبرها الملك سحرًا".
وله عن ابن أبي ليلى قال: قال رسول الله صلى الله عليه وسلم: "رأيتني على بئر أنزع1 فيها فوردتني غنم سود، ثم ردفعها غنم عفر"2، فقال أبو بكر: دعني أعبرها فذكر نحوه.
وأخرج ابن سعد عن محمد بن سيرين قال: كان أعبر هذه الأمة بعد نبيها أبو بكر.
وأخرج ابن سعد عن ابن شهاب قال: رأى الرسول -صلى الله عليه وسلم- رؤيا، فقصها على أبي بكر، فقال: "رأيت كأني استبقت أنا وأنت درجة، فسبقتك بمرقاتين ونصف"، قال: يا رسول الله يقبضك الله إلى مغفرة ورحمة، وأعيش بعدك سنتين ونصف.
وأخرج عبد الرزاق في مصنفه، عن أبي قلابة: أن رجلًا قال لأبي بكر الصديق: رأيت في النوم أني أبول دمًا، قال أنت رجل تأتي امرأتك وهي حائض، فاستغفر الله ولا تعد.
فائدة
أخرج البيهقي في الدلائل عن عبد الله بن بريدة، قال: بعث رسول الله -صلى الله عليه وسلم- عمرو بن العاص في سرية فيهم أبو بكر وعمر، فلما انتهوا إلى مكان الحرب أمرهم عمرو ألا ينوروا نارًا فغضب عمر، فهم أن يأتيه، فنهاه أبو بكر، وأخبره أنه لم يستعمله رسول الله -صلى الله عليه وسلم- إلا لعلمه بالحرب، فهدأ عنه.
وأخرج البيهقي من طريق أبي معشر عن بعض مشيختهم أن رسول الله -صلى الله عليه وسلم- قال: "إني لأُؤَمّر الرجل على القوم فيهم من هو خير منه؛ لأنه أيقظ عينًا وأبصر بالحرب".
فصل
أخرج خليفة بن خياط وأحمد بن حنبل وابن عساكر عن يزيد بن الأصم: أن النبي -صلى الله عليه وسلم- قال لأبي بكر: "أنا أكبر أو أنت" قال: أنت أكبر وأكرم، وأنا أسن منك مرسل غريب جدًّا. فإن صح عد هذا الجواب من فرط ذكائه وأدبه والمشهور أن هذا الجواب للعباس، وقد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أنزع فيها: أي أستقي منها الماء باليد، وأصل النزع: الجلب والقلع.
2 غنم عُفْر: جمع عفراء، والعفرة بياض ليس بالقاطع ولكنه كلون عفر الأرض وهو وجهها.

ص -88- وقع أيضًا لسعيد بن يربوع وأخرجه الطبراني، ولفظه: أن رسول الله -صلى الله عليه وسلم- قال: "أينا أكبر" قال: أنت أكبر وأخير مني، وأنا أقدم.
وأخرج أبو نعيم أن أبا بكر قيل له: يا خليفة رسول الله -صلى الله عليه وسلم- ألا تستعمل أهل بدر؟ قال: إني أرى مكانهم، ولكني أكره أن أدنسهم بالدنيا.
وأخرج أحمد في الزهد عن إسماعيل بن محمد: أن أبا بكر قسم قسمًا فسوى فيه بين الناس فقال له عمر: تسوي بين أصحاب بدر وسواهم من الناس؟ فقال أبو بكر: إنما الدنيا بلاغ، وخير البلاغ أوسعه، وإنما فضلهم في أجورهم1.
فصل
أخرج أحمد في الزهد عن أبي بكر بن حفص قال: بلغني أن أبا بكر كان يصوم الصيف ويفطر الشتاء.
وأخرج ابن سعد عن حيان الصائغ، قال: كان نقش خاتم أبي بكر: نعم القادر الله.
فائدة
أخرج الطبراني عن موسى بن عقبة قال: لا نعلم أربعة أدركوا النبي -صلى الله عليه وسلم- وأبناءهم إلا هؤلاء الأربعة: أبو قحافة، وابنه أبو بكر الصديق، وابنه عبد الرحمن، وأبو عتيق ابن عبد الرحمن واسمه محمد2.
وأخرج ابن مندة وابن عساكر عن عائشة -رضي الله عنها- قالت: ما أسلم أبو أحد من المهاجرين إلا أبو أبي بكر.
فائدة
أخرج ابن سعد والبزار بسند حسن عن أنس قال: كان أسن أصحاب الرسول -صلى الله عليه وسلم- أبو بكر، وسهيل بن عمرو بن بيضاء.
فائدة
أخرج البيهقي في الدلائل عن أسماء بنت أبي بكر قالت: لما كان عام الفتح خرجت ابنة لأبي قحافة فلقيتها الخيل، وفي عنقها طوق من ورق فاقتطعه إنسان من عنقها، فلما دخل النبي -صلى الله عليه وسلم- المسجد قام أبو بكر وقال: أنشد بالله والإسلام طوق أختي، فوالله ما أجابه أحد، ثم قال الثانية فما أجابه أحد، ثم قال: يا أخته احتسبي طوقك، فوالله إن الأمانة اليوم في الناس لقليل3.
فائدة
رأيت بخط الحافظ الذهبي: من كان فرد زمانه في فنه: أبو بكر الصديق في النسب، عمر بن الخطاب في القوة في أمر الله، عثمان بن عفان في الحياء، على في القضاء، أُبَيّ بن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "1/ 37"، وأحمد في الزهد "ص: 137".
2 أخرجه الطبراني في الكبير "1/ 11".
3 أخرجه البيهقي في الدلائل "5/ 95".

ص -89- كعب في القراءة، زيد بن ثابت في الفرائض، أبو عبيدة بن الجراح في الأمانة، ابن عباس في التفسير، أبو ذر في صدق اللهجة، خالد بن الوليد في الشجاعة، الحسن البصري في التذكير، وهب بن منبه في القصص، ابن سيرين في التعبير، نافع في القراءة، أبو حنيفة في الفقه، ابن إسحاق في المغازي، مقاتل في التأويل، الكلبي في قصص القرآن، الخليل في العروض، فضيل بن عياض في العبادة، سيبويه في النحو، مالك في العلم، الشافعي في فقه الحديث، أبو عبيدة في الغريب، علي بن المديني في العلل، يحيى بن معين في الرجال، أبو تمام في الشعر، أحمد بن حنبل في السنة، البخاري في نقد الحديث، الجنيد في التصوف، محمد بن نصر المروزي في الاختلاف، الجبائي في الاعتزال، الأشعري في الكلام، محمد بن زكريا الرازي في الطب، أبو معشر في النجوم، إبراهيم الكرماني في التعبير، ابن نباته في الخطب، أبو الفرج الأصبهاني في المحاضرة، أبو القاسم الطبراني في العوالي، ابن حزم في الظاهر، أبو الحسن البكري في الكذب، الحريري في مقاماته، ابن مندة في سعة الرحلة، المتنبي في الشعر، الموصلي في الغناء، الصولي في الشطرنج، الخطيب البغدادي في سرعة القراءة، علي بن هلال في الخط، عطاء السليمي في الخوف، القاضي الفاضل في الإنشاء، الأصمعي في النوادر، أشعب في الطمع، معبد في الغناء، ابن سينا في الفلسفة.


عمر بن الخطاب

تاريخ الخلفاء

عمر بن الخطاب رضي الله عنه1
عمر بن الخطاب: بن نفيل بن عبد العزى بن رياح بن قرط بن رزاح بن عدي بن كعب بن لؤي، أمير المؤمنين، أبو حفص، القرشي، العدوي، الفاروق.
أسلم في السنة السادسة من النبوة، وله سبع وعشرون سنة، قاله الذهبي.
وقال النووي: ولد عمر بعد الفيل بثلاث عشرة سنة، وكان من أشراف قريش، وإليه كانت السفارة في الجاهلية، فكانت قريش إذا وقعت الحرب بينهم أو بينهم وبين غيرهم بعثوه سفيرًا، أي: رسولًا، وإذا نافرهم منافر أو فاخرهم مفاخر، بعثوه منافرًا أو مفاخرًا.
وأسلم قديمًا بعد أربعين رجلًا وإحدى عشرة امرأة، وقيل: بعد تسعة وثلاثين رجلًا وثلاث وعشرين امرأة وقيل: بعد خمسة وأربعين رجلًا وإحدى عشرة امرأة فما هو إلا أن أسلم فظهر الإسلام بمكة وفرح به المسلمون.
قال: وهو أحد السابقين الأولين، وأحد العشرة المشهود لهم بالجنة، وأحد الخلفاء الراشدين، وأحد أصهار النبي -صلى الله عليه وسلم- وأحد كبار علماء الصحابة وزهادهم.
روي له عن النبي خمسمائة حديث وتسعة وثلاثون حديثًا.
روى عنه عثمان بن عفان، وعلي بن أبي طالب، وطلحة بن عبيد الله، وسعد بن أبي وقاص، وعبد الرحمن بن عوف، وابن عباس، وابن مسعود، وأبي ذر، وعمرو بن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 13هـ، وحتى 23هـ.

ص -90- عبسة، وابنه عبد الله، وابن الزبير، وأنس، وأبو هريرة، وعمرو بن العاص، وأبو موسى الأشعري، والبراء بن عازب، وأبو سعيد الخدري، وخلائق آخرون من الصحابة وغيرهم رضي الله عنهم.
أقول: وأنا ألخص هنا فصولًا فيها جملة من الفوائد تتعلق بترجمته.
فصل: في الأخبار الواردة في إسلامه
أخرج الترمذي عن ابن عمر: أن النبي -صلى الله عليه وسلم- قال: "اللهم أعز الإسلام بأحب هذين الرجلين إليك: بعمر بن الخطاب، أو بأبي جهل ابن هشام"1. أخرجه الطبراني من حديث ابن مسعود وأنس رضي الله عنهما.
وأخرج الحاكم عن ابن عباس: أن النبي -صلى الله عليه وسلم- قال: "اللهم أعز الإسلام بعمر بن الخطاب خاصة"2. وأخرجه الطبراني في الأوسط من حديث أبي بكر الصديق وفي الكبير من حديث ثوبان.
وأخرج أحمد عن عمر قال: خرجت أتعرض رسول الله -صلى الله عليه وسلم- فوجدته قد سبقني إلى المسجد، فقمت خلفه، فاستفتح سورة الحاقة، فجعلت أتعجب من تأليف القرآن، فقلت: والله هذا شاعر كما قالت قريش، فقرأ: {إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ، وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَا تُؤْمِنُونَ}[الحاقة: 40، 41] الآيات، فوقع في قلبي الإسلام كل موقع3.
وأخرج ابن أبي شيبة عن جابر قال: كان أول إسلام عمر أن عمر قال: ضرب أختي المخاض ليلاً، فخرجت من البيت، فدخلت في أستار الكعبة، فجاء النبي -صلى الله عليه وسلم- فدخل الحجر وعليه بتان، وصلى لله ما شاء الله، ثم انصرف، فسمعت شيئًا لم أسمع مثله، فخرج، فاتبعته، فقال: "من هذا؟" فقلت: عمر، فقال: "يا عمر! ما تدعني لا ليلاً ولا نهارًا؟" فخشيت أن يدعو علي، فقلت: أشهد أن لا إله إلا الله وأنك رسول الله، فقال: "يا عمر! أسره"، قلت: لا والذي بعثك بالحق لأعلننه كما أعلنت الشرك.
وأخرج ابن سعد وأبو يعلى والحاكم والبيهقي في الدلائل عن أنس -رضي الله عنه- قال: خرج عمر متقلدًا سيفه، فلقيه رجل من بني زهرة، فقال: أين تعمد يا عمر؟ فقال: أريد أن أقتل محمدًا، قال: وكيف تأمن من بني هاشم وبني زهرة وقد قتلت محمدًا؟ فقال: ما أراك إلى قد صبأت، قال: أفلا أدلك على العجب؟! إن ختنك4 وأختك قد صبئا وتركا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3681/5"، والطبراني في الكبير "10314/10"، وقال أبو عيسى: حسن صحيح غريب.
2 أخرجه الحاكم في المستدرك "83/3"، والطبراني في الأوسط "ح1771"، وقال الحاكم: صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.
3 أخرجه أحمد في المسند "17/1".
4 الختن: يطلق على أبي الزوجة، والأختان من قبل المرأة، والأحماء من قبل الرجل. النهاية "10/2".

ص -91- دينك، فمشى عمر فأتاهما وعندهما خباب، فلما سمع بحس عمر توارى بالبيت، فدخل، فقال: ما هذه الهينمة1؟ وكانوا يقرءون طه، قالا: ما عدا حديثًا تحدثناه بيننا، قال: فلعلكما قد صبأتما، فقال له ختنه: يا عمر إن كان الحق في غير دينك، فوثب عليه عمر، فوطأه وطأ شديدًا، فجاءت أخته، لتدفعه عن زوجها، فنفحها نفحة بيد، فدمي وجهها، فقالت، وهي غضبى: وإن كان الحق في غير دينك، إني أشهد أن لا إله إلا الله وأن محمدًا عبده ورسوله، فقال عمر: أعطوني الكتاب الذي هو عندكم، فأقرأه، وكان عمر يقرأ الكتاب، فقالت أخته: إنك رجس، وإنه لا يمسه إلا المطهرون، فقم فاغتسل أو توضأ، فقام فتوضأ ثم أخذ الكتاب، فقرأ طه حتى انتهى إلى: {إِنَّنِي أَنَا اللَّهُ لا إِلَهَ إِلاَّ أَنَا فَاعْبُدْنِي وَأَقِمْ الصَّلاةَ لِذِكْرِي}[طه: 14] فقال عمر: دلوني على محمد، فلما سمع خباب قول عمر خرج، فقال: أبشر يا عمر فإني أرجو أن تكون دعوة رسول الله -صلى الله عليه وسلم- لك ليلة الخمس: "اللهم أعز الإسلام بعمر بن الخطاب، أو بعمرو بن هشام". وكان رسول الله -صلى الله عليه وسلم- في أصل الدار التي في أصل الصفا، فانطلق عمر حتى أتى الدار، وعلى بابها حمزة وطلحة وناس، فقال حمزة: هذا عمر إن يرد الله به خيرًا يسلم، وإن يرد غير ذلك يكن قتله علينا هينًا، قال: والنبي -صلى الله عليه وسلم- داخل يوحى إليه، فخرج حتى أتى عمر، فأخذ بمجامع ثوبه وحمائل السيف، فقال: "ما أنت بمنته يا عمر حتى ينزل الله بك من الخزي والنكال ما أنزل بالوليد بن المغيرة"، فقال عمر: أشهد أن لا إله إلا الله وأنك عبد الله ورسوله2.
وأخرج البزار والطبراني وأبو نعيم في الحلية والبيهقي في الدلائل عن أسلم قال: قال لنا عمر: كنت أشد الناس على رسول الله -صلى الله عليه وسلم- فبينا أنا في يوم حار بالهاجرة3 في بعض طريق مكة إذ لقيني رجل فقال: عجبًا لك يابن الخطاب! إنك تزعم إنك وإنك، وقد دخل عليك الأمر في بيتك، قلت: وما ذاك؟ قال: أختك قد أسلمت، فرجعت مغضبًا حتى قرعت الباب، قيل: من هذا؟ قلت: عمر، فتبادروا فاختفوا مني، وقد كانوا يقرءون صحيفة بين أيديهم، تركوها ونسوها، فقامت أختي تفتح الباب، فقلت: يا عدوة نفسها أصبأت؟ وضربتها بشيء كان في يدي على رأسها، فسال الدم وبكت، فقالت: يابن الخطاب! ما كنت فاعلًا فافعل، فقد صبأت، قال: ودخلت حتى جلست على السرير، فنظرت إلى الصحيفة، فقلت: ما هذا؟ ناولينيها، قالت: لست من أهلها إنك لا تطهر من الجنابة، وهذا كتاب لا يمسه إلا المطهرون، فما زلت بها حتى ناولتنيها، ففتحتها فإذا فيها: بسم الله الرحمن الرحيم، فلما مررت باسم من أسماء الله تعالى ذعرت منه، فألقيت الصحيفة، ثم رجعت إلى نفسي فتناولتها فإذا فيها: {سَبَّحَ لِلَّهِ مَا فِي السَّمَوَاتِ وَمَا فِي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الهينمة: الكلام الخفي الذي لا يفهم والياء زائدة. النهاية "290/5".
2 أخرجه ابن سعد في الطبقات "233/2"، وأبو يعلى "3275/4"، والحاكم في المستدرك "83/3"، والبيهقي في الدلائل "219/2".
3 هي اشتداد الحر نصف النهار. النهاية "246/5".

ص -92- الأَرْضِ}[الصف: 1] فذعرت، فقرأت إلى: {بِاللَّهِ وَرَسُولِه}[الصف: 11] فقلت: أشهد أن لا إله إلا الله، فخرجوا إلي مبادرين وكبروا وقالوا: أبشر فقد دعا رسول الله -صلى الله عليه وسلم- يوم الاثنين فقال: "اللهم أعز دينك بأحب الرجلين إليك: إما أبو جهل ابن هشام وإما عمر". ودلوني على النبي -صلى الله عليه وسلم- في بيت في أسفل الصفا فخرجت حتى قرعت الباب فقالوا: من؟ قلت: ابن الخطاب، وقد علموا شدتي على رسول الله -صلى الله عليه وسلم- فما اجترأ أحد على فتح الباب حتى قال رسول الله صلى الله عليه وسلم: "افتحوا له". ففتحوا لي فأخذ رجلان بعضدي حتى أتيا النبي -صلى الله عليه وسلم- فقال: "خلوا عنه"، ثم أخذ بمجامع قميصي وجذبني إليه ثم قال: "أسلم يابن الخطاب، اللهم اهده". فشهدت، فكبر المسلمون تكبيرة سمعت بفجاج مكة، وكانوا مستخفين فلم أشأ أن أرى رجلاً يَضرب ويُضرب إلا رأيته ولا يصيبني من ذلك شيء. فجئت إلى خالي أبي جهل وكان شريفًا فقرعت عليه الباب فقال: من هذا؟ فقلت: ابن الخطاب وقد صبأت، فقال: لا تفعل، ثم دخل وأجاف الباب دوني؛ فقلت: ما هذا بشيء.
فذهبت إلى رجل من عظماء قريش فناديته، فخرج إلي، فقلت له مثل مقالتي لخالي، فقال لي مثل ما قال لي خالي فدخل وأجاف الباب دوني، فقلت: ما هذا بشيء إن المسلمون يضربون ولا أضرب، فقال لي رجل:
أتحب أن يعلم بإسلامك؟ قلت: نعم، قال: فإذا جلس الناس في الحجر فأت فلانًا -لرجل لم يكن يكتم السر- فقل بينك وبينه إني قد صبأت فإنه قل ما يكتم السر فجئت وقد اجتمع الناس في الحجر فقلت فيما بيني وبينه قال: أو قد فعلت،
فقال: بأعلى صوته إن ابن لخطاب قد صبأ فبادروا إليّ فمازلت أضربهم ويضربونني واجتمع علي الناس فقال خالي: ما هذه الجماعة؟ قيل: عمر قد صبأ، فقام على الحجر فأشار بكمه ألا إني قد أجرت ابن أختي فتكشفوا عني، فكنت لا أشاء أن أرى أحدًا من المسلمين يضرب ويضرب إلا رأيته، فقلت ما هذا بشيء قد يصيبني فقلت: جوارك رد عليك، فمازلت أضرب وأضرب حتى أعز الله الإسلام1.
وأخرج أبو نعيم في الدلائل وابن عساكر عن ابن عباس -رضي الله عنهما- قال: سألت عمر -رضي الله عنه- لأي شيء سميت الفاروق؟ فقال: أسلم حمزة قبلي بثلاثة أيام، فخرجت إلى المسجد فأسرع أبو جهل إلى النبي -صلى الله عليه وسلم- يسبه، فأخبر حمزة، فأخذ قوسه وخرج إلى المسجد إلى حلقة قريش التي فيها أبو جهل، فاتكأ على قوسه مقابل أبي جهل، فنظر إليه فعرف أبو جهل الشر في وجهه، فقال: مالك يا أبا عمارة؟ فرفع القوس فضرب بها أخدعه فقطعه، فسالت الدماء، فأصلحت ذلك قريش مخافة الشر، قال: ورسول الله -صلى الله عليه وسلم- مختفٍ في دار الأرقم المخزومي فانطلق حمزة فأسلم فخرجت بعده بثلاثة أيام، فإذا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البزار "1748/5"، والطبراني في الأوسط "ح4749"، وأبو نعيم في الحلية "41/1"، والبيهقي في الدلائل "216/2-219".
2 الأخدع: عرق في جانب العنق ويقابله عرق آخر في الجانب الآخر. النهاية "14/2".

ص -93- فلان المخزومي، فقلت له: أرغبت عن دين آبائك واتبعت دين محمد؟ فقال: إن فعلت فقد فعله من هو أعظم عليك حقًّا مني، قلت: ومن هو؟ قال: أختك وختنك، فانطلقت، فوجدت الباب مغلقًا، وسمعت همهمة ففتح لي الباب، فدخلت، فقلت: ما هذا الذي أسمع عندكم؟ قالوا: ما سمعت شيئًا، فما زال الكلام بيننا حتى أخذت برأس ختني، فضربته ضربة فأدميته، فقامت إلي أختي فأخذت برأسي، وقالت: قد كان ذلك على رغم أنفك، فاستحييت حين رأيت الدماء، فجلست وقلت: أروني هذا الكتاب، فقالت أختي: إنه لا يمسه إلا المطهرون، فإن كنت صادقًا فقم واغتسل، فقمت واغتسلت وجئت فجلست فأخرجوا إلي صحيفة فيها: {بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ} فقلت: أسماء طيبة طاهرة: {طه، مَا أَنْزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى}[طه: 1، 2] إلى قوله: {لَهُ الأَسْمَاءُ الْحُسْنَى} قال: فتعظمت في صدري، وقلت: من هذا فرت قريش، فأسلمت وقلت: أين رسول الله صلى الله عليه وسلم؟ قالت: فإنه في دار الأرقم، فأتيت الدار، فضربت الباب، فاستجمع القوم، فقال لهم حمزة: ما لكم؟ قالوا: عمر، قال: وإن كان عمر، افتحوا له الباب، فإن أقبل قبلنا منه، وإن أدبر قتلناه، فسمع ذلك رسول الله -صلى الله عليه وسلم- فخرج فتشهد عمر، فكبر أهل الدار تكبيرة سمعها أهل مكة، قلت: يا رسول الله -صلى الله عليه وسلم- ألسنا على حق؟ قال: "بلى" قلت: ففيم الإخفاء؟ فخرجنا صفين أنا في أحدهما وحمزة في الآخر حتى دخلنا المسجد، فنظرت قريش إليّ وإلى حمزة، فأصابتهم كآبة شديدة، لم يصبهم من قبل مثلها، فسماني رسول الله -صلى الله عليه وسلم- الفاروق يومئذ؛ لأنه أظهر الإسلام وفرق بين الحق والباطل1.
وأخرج ابن سعد عن ذكوان قال: قلت لعائشة: من سَمّى عمر الفاروق؟ قالت: النبي صلى الله عليه وسلم.
وأخرج ابن ماجه والحاكم عن ابن عباس -رضي الله عنهما- قال: لما أسلم عمر نزل جبريل، فقال: يا محمد! لقد استبشر أهل السماء بإسلام عمر2.
وأخرج البزار والحاكم وصححه ابن عباس -رضي الله عنهما- قال: لما أسلم عمر قال المشركون: قد انتصف القوم اليوم منا، وأنزل الله تعالى: {يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللَّهُ وَمَنْ اتَّبَعَكَ مِنَ الْمُؤْمِنِين}[الأنفال: 64].
وأخرج البخاري عن ابن مسعود -رضي الله عنه- قال: ما زلنا أعزة منذ أسلم عمر3.
وأخرج ابن سعد والطبراني عن ابن مسعود -رضي الله عنه- قال: كان إسلام عمر فتحًا، وكانت هجرته نصرًا، وكانت إمامته رحمة، ولقد رأيتنا وما نستطيع أن نصلي إلى البيت حتى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "40/1".
2 أخرجه ابن ماجه "103/1"، والحاكم في المستدرك "84/3"، وقال الحاكم: صحيح، وقال الذهبي: عبد الله ضعفه الدارقطني.
3 أخرجه البخاري "3684/7".

ص -94- أسلم عمر، فلما أسلم عمر قاتلهم حتى تركونا فصلينا1.
وأخرج ابن سعد والحاكم عن حذيفة: قال: لما أسلم عمر كان الإسلام كالرجل المقبل لا يزداد إلا قربًا، فلما قتل عمر كان الإسلام كالرجل المدبر لا يزداد إلا بعدًا2.
وأخرج الطبراني عن ابن عباس -رضي الله عنهما- قال: أول من جهر بالإسلام عمر بن الخطاب. إسناده صحيح حسن.
وأخرج ابن سعد عن صهيب قال: لما أسلم عمر -رضي الله عنه- أظهر الإسلام ودعا إليه علانية، وجلسنا حول البيت حلقًا، وطفنا بالبيت، وانتصفنا ممن غلظ علينا، ورددنا عليه بعض ما يأتي به.
وأخرج ابن سعد عن أسلم مولى عمر قال: أسلم عمر في ذي الحجة من السنة السادسة من النبوة، وهو ابن ست وعشرين سنة.
فصل: في هجرته رضي الله عنه
أخرج ابن عساكر عن علي قال: ما علمت أحدًا هاجرمختفيًا إلا عمر بن الخطاب، فإنه لما هم بالهجرة تقلد سيفه وتنكب قوسه وانتضى في يده أسهمًا، وأتى الكعبة وأشراف قريش بفنائها، فطاف سبعًا، ثم صلى ركعتين عند المقام، ثم أتى حلقهم واحدة واحدة، فقال: شاهت الوجوه، من أراد أن تثكله أمه وييتم ولده، وترمل زوجته فليلقني وراء هذا الوادي، فما تبعه منهم أحد.
وأخرج عن البراء -رضي الله عنه- قال: أول من قدم علينا من المهاجرين مصعب بن عمير، ثم ابن أم مكتوم، ثم عمر بن الخطاب في عشرين راكبًا، فقلنا: ما فعل رسول الله صلى الله عليه وسلم؟ قال: هو على أثري، ثم قدم النبي -صلى الله عليه وسلم- وأبو بكر -رضي الله عنه- معه.
قال النووي: شهد عمر مع رسول الله -صلى الله عليه وسلم- المشاهد كلها، وكان ممن ثبت معه يوم أحد.
فصل: في الأحاديث الواردة في فضله، غير ما تقدم في ترجمة الصديق رضي الله عنه
أخرج الشيخان عن أبي هريرة -رضي الله عنه- قال: قال النبي صلى الله عليه وسلم: "بينا أنا نائم رأيتني في الجنة، فإذا امرأة تتوضأ إلى جانب قصر، قلت: لمن هذا القصر؟ قالوا: لعمر، فذكرت غيرتك، فوليت مدبرًا". فبكى عمر وقال: أعليك أغار يا رسول الله؟3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "235/2"، والطبراني في الكبير "8806/9".
2 أخرجه ابن سعد في الطبقات "314/2"، والحاكم في المستدرك "84/3"، وقال الحاكم: هذا حديث صحيح على شرط الشيخين ولم يخرجاه، ووافقه الذهبي.
3 أخرجه البخاري "3680/7"، ومسلم "2395/4".

ص -95- وأخرج الشيخان عن ابن عمر أن رسول الله -صلى الله عليه وسلم- قال: "بينا أنا نائم شربت -يعني اللبن- حتى أنظر الري يجري في أظافري ثم ناولته عمر" قالوا: فما أولته يا رسول الله؟ قال: "العلم"1.
وأخرج الشيخان عن أبي سعيد الخدري -رضي الله عنه- قال: سمعت النبي -صلى الله عليه وسلم- يقول: "بينا أنا نائم رأيت الناس عرضوا علي وعليهم قمص، فمنها ما يبلغ الثدي، ومنها ما يبلغ دون ذلك، وعرض علي عمر وعليه قميص يجره"، قالوا: فما أولته يا رسول الله؟ قال: "الدين"2.
وأخرج الشيخان عن سعد بن أبي وقاص قال: قال النبي صلى الله عليه وسلم: "يابن الخطاب، والذي نفسي بيده ما لقيك الشيطان سالكًا فجًّا قط إلا سلك فجًّا غير فجك"3.
وأخرج البخاري عن أبي هريرة قال: قال النبي صلى الله عليه سلم: "لقد كان فيما قبلكم من الأمم ناس محدثون، فإن يكن في أمتي أحد فإنه عمر"4 أي ملهمون.
وأخرج الترمذي عن ابن عمر أن النبي -صلى الله عليه وسلم- قال: "إن الله جعل الحق على لسان عمر وقلبه". قال ابن عمر: وما نزل بالناس أمر قط فقالوا وقال إلا نزل القرآن على نحو ما قال عمر5.
وأخرج الترمذي، والحاكم وصححه عن عقبة بن عامر قال: قال النبي صلى الله عليه وسلم: "لو كان بعدي نبي لكان عمر بن الخطاب"6. وأخرجه الطبراني عن أبي سعيد الخدري، وعصمة بن مالك، وأخرجه ابن عساكر من حديث ابن عمر.
وأخرج الترمذي عن عائشة -رضي الله عنها- قالت: قال النبي صلى الله عليه وسلم: "إني لأنظر إلى شياطين الجن والإنس قد فروا من عمر"7.
وأخرج ابن ماجه والحاكم عن أبي بن كعب قال: قال النبي صلى الله عليه وسلم: "أول من يصافحه الحق عمر، وأول من يسلم عليه، وأول من يأخذ بيده فيدخل الجنة"8.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "3681/7"، ومسلم "2391/4".
2 أخرجه البخاري "3691/7"، ومسلم "2390/4".
3 أخرجه البخاري "3683/7"، ومسلم "2390/4".
4 أخرجه البخاري "3689/7".
5 أخرجه الترمذي "3682/5". وقال أبو عيسى: هذا حديث حسن غريب، من هذا الوجه.
6 أخرجه الترمذي "3686/5"، والحاكم في المستدرك "85/3". وقال أبو عيسى: هذا حديث حسن غريب لا نعرفه إلا من حديث شرح بن هاعان، وقال الحاكم: هذا حديث صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.
7 أخرجه الترمذي "3691/5"، وقال أبو عيسى: هذا حديث حسن صحيح غريب من هذا الوجه.
8 أخرجه ابن ماجه "104/1"، والحاكم في المستدرك "84/3"، سكت عليه الحاكم، وقال الذهبي: موضوع وفي إسناده كذاب.

ص -96- وأخرج ابن ماجه والحاكم عن أبي ذر قال: سمعت النبي -صلى الله عليه وسلم- يقول: "إن الله وضع الحق على لسان عمر يقول به"1.
وأخرج أحمد والبزار عن أبي هريرة قال: قال النبي صلى الله عليه وسلم: "إن الله جعل الحق على لسان عمر وقلبه". وأخرجه الطبراني من حديث عمر بن الخطاب، وبلال، ومعاوية بن أبي سفيان وعائشة -رضي الله عنهم- وأخرجه ابن عساكر من حديث ابن عمر2.
وأخرج ابن منيع في مسنده عن علي -رضي الله عنه- قال: كنا أصحاب محمد لا نشك أن السكينة تنطق على لسان عمر.
وأخرج البزار عن ابن عمر قال: قال النبي صلى الله عليه وسلم: "عمر سراج أهل الجنة"، وأخرجه ابن عساكر من حديث أبي هريرة، والصعب بن جثامة.
وأخرج البزار عن قدامة بن مظعون، عن عمه عثمان بن مظعون، قال: قال النبي صلى الله عليه وسلم: "هذا غلق3 الفتنة"، وأشار بيده إلى عمر، "لا يزال بينكم وبين الفتنة باب شديد الغلق ما عاش هذا بين أظهركم".
وأخرج الطبراني في الأوسط عن ابن عباس -رضي الله عنهما- قال: جاء جبريل إلى النبي -صلى الله عليه وسلم- فقال: أقرئ عمر السلام، وأخبره أن غضبه عز، ورضاه حكم4.
وأخرج ابن عساكر عن عائشة -رضي الله عنها- أن النبي -صلى الله عليه وسلم- قال: "إن الشيطان يفرق5 من عمر"
 وأخرج أحمد من طريق بريدة أن النبي -صلى الله عليه وسلم- قال: "إن الشيطان ليفرق منك يا عمر"6.
وأخرج ابن عساكر عن ابن عباس -رضي الله عنهما- قال: قال النبي صلى الله عليه وسلم: "ما في السماء ملك إلا وهو يوقر عمر، ولا في الأرض شيطان إلا وهو يفرق عمر".
وأخرج الطبراني في الأوسط عن أبي هريرة -رضي الله عنه- قال: قال النبي صلى الله عليه وسلم: "إن الله باهى بأهل عرفة عامة، وباهى بعمر خاصة"7، وأخرج في الكبير مثله من حديث ابن عباس رضي الله عنهما.
وأخرج الطبراني والديلمي عن الفضل بن العباس قال: قال النبي صلى الله عليه وسلم: "الحق بعدي مع عمر حيث كان"8.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن ماجه "108/1"، والحاكم في المستدرك "87/3"، وقال الحاكم: هذا حديث صحيح على شرط الشيخين ولم يخرجاه بهذه السياقة، وقال الذهبي: على شرط مسلم.
2 أخرجه أحمد في المسند "401/2"، والبزار "66/9 مجمع"، وقال الهيثمي: ورجال البزار رجال الصحيح غير الجهم بن أبي الجهم وهو ثقة.
3 الغلق بالتحريك: ضيق الصدر وقلة الصبر. النهاية "380/3".
4 أخرجه الطبراني في الأوسط "ح6293".
5 أي: يخاف، والفرق بالتحريك: الخوف والفزع يقال: فرق يفرق فرقًا. النهاية "438/3".
6 أخرجه أحمد في المسند "353/5".
7 أخرجه الطبراني في الأوسط "ح1273".
8 أخرجه الطبراني في الكبير "38/25ط".

ص -97- وأخرج الشيخان عن ابن عمر، وأبي هريرة رضي الله عنه قالا: قال النبي صلى الله عليه وسلم: "بينا أنا نائم رأيتني على قليب1 عليها دلو، فنزعت منها إلى ما شاء الله ثم أخذها أبو بكر فنزع ذنوبًا2 أو ذنوبين، وفي نزعه ضعف، والله يغفر له، ثم جاء عمر بن الخطاب فاستقى، فاستحالت في يده غربًا3، فلم أر عبقريًّا من الناس يفري فريه، حتى روى الناس، وضربوا بعطن"4.
قال النووي في تهذيبه: قال العلماء: هذه إشارة إلى خلافة أبي بكر وعمر، وكثرة الفتوح، وظهوره الإسلام في زمن عمر.
وأخرج الطبراني عن سديسة قالت: قال النبي صلى الله عليه وسلم: "إن الشيطان لم يلق عمر منذ أسلم إلا خر لوجهه". وأخرجه الدارقطني في الإفراد من طريق سديسة عن حفصة.
وأخرج الطبراني عن أبي بن كعب قال: قال النبي صلى الله عليه وسلم: "قال لي جبريل: ليبك الإسلام على موت عمر".
وأخرج الطبراني في الأوسط عن أبي سعيد الخدري قال: قال النبي صلى الله عليه وسلم: "من أبغض عمر فقد أبغضني، ومن أحب عمر فقد أحبني، وإن الله باهى بالناس عشية عرفة عامة، وباهى بعمر خاصة، وإنه لم يبعث الله نبيًّا إلا كان في أمته محدث، وإن يكن في أمتي منهم أحد فهو عمر". قالوا: يا نبي الله كيف محدث؟ قال: "تتكلم الملائكة على لسانه"5 إسناده حسن.
فصل: في أقوال الصحابة والسلف فيه
قال أبو بكر الصديق رضي الله عنه: ما على ظهر الأرض رجل أحب إلي من عمر، أخرجه ابن عساكر.
وقيل لأبي بكر في مرضه: ماذا تقول لربك وقد وليت عمر؟ أقول له وليت عليهم خيرهم، أخرجه ابن سعد.
وقال علي رضي الله عنه: إذا ذكر الصالحون فحيهلا بعمر، ما كنا نبعد أن السكينة تنطق على لسان عمر. أخرجه الطبراني في الأوسط.
وقال ابن عمر رضي الله عنه: ما رأيت أحدًا قط بعد النبي -صلى الله عليه وسلم- من حين قبض أحد ولا أجود من عمر، أخرجه ابن سعد.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 القليب: البئر التي لم تطو، ويذكر ويؤنث. النهاية "98/4".
2 أي: دلوًا ملأى بالماء ولا يقال لها ذلك وهي فارغة. انظر مختار الصحاح "224".
3 أي: تحولت دلوًا عظيمًا وهي التي تتخذ من جلد الثور، فإذا فتحت الراء فهو الماء السائل بين البئر والحوض. النهاية "349/3".
4 أخرجه البخاري "3682/7"، ومسلم "2393/4".
5 أخرجه الطبراني في الأوسط "ح6722".

ص -98- وقال ابن مسعود رضي الله عنه: لو أن علم عمر وضع في كفة ميزان ووضع علم أحياء الأرض في كفة ميزان لرجح علم عمر بعلمهم، ولقد كانوا يرون أنه ذهب بتسعة أعشار العلم. أخرجه الطبراني في الكبير والحاكم.
وقال حذيفة رضي الله عنه: كأن علم الناس كان مدسوسًا في حجر عمر.
وقال حذيفة: والله ما أعرف رجلًا لا تأخذه في الله لومة لائم إلا عمر.
وقالت عائشة رضي الله عنها -وذكرت عمر-: كان والله أحوذيًّا نسيجًا وحده.
وقال معاوية رضي الله عنه: أما أبو بكر فلم يرد الدنيا ولم ترده، وأما عمر فأرادته الدنيا ولم يردها، وأما نحن فتمرغنا فيها ظهرًا لبطن، أخرجه الزبير بن بكار في الموفقيات.
وقال جابر رضي الله عنه: دخل علي على عمر -وهو مسجى- قال: رحمة الله عليك ما من أحد أحب إلي أن ألقى الله بما في صحيفته بعد صحبة النبي -صلى الله عليه وسلم- من هذا المسجى. أخرجه الحاكم.
وقال ابن مسعود رضي الله عنه: إذا ذكر الصالحون فحيهلا بعمر، إن عمر كان أعلمنا بكتاب الله، وأفقهنا في دين الله تعالى. أخرجه الطبراني والحاكم.
وسئل ابن عباس عن أبي بكر، فقال: كان كالخير كله، وسئل عن عمر، فقال: كان كالطير الحذر الذي يرى أن له بكل طريق شوكًا يأخذه، وسئل عن علي فقال: مليء عزمًا وحزمًا وعلمًا ونجدة. أخرجه في الطيوريات.
وأخرجه الطبراني عن عمير بن ربيعة أن عمر بن الخطاب قال لكعب الأحبار: كيف تجد نعتي؟ قال: أجد نعتك قرنًا من حديد، قال: وما قرن من حديد؟ قال: أمير شديد لا تأخذه في الله لومة لائم، قال: ثم مه؟ قال: ثم يكون من بعدك خليفة تقتله فئة ظالمة، قال: ثم مه؟ قال: ثم يكون البلاء.
وأخرج أحمد والبزار والطبراني عن ابن مسعود -رضي الله عنه- قال: فضل عمر بن الخطاب الناس بأربع: بذكر الأسرى يوم بدر، أمر بقتلهم فأنزل الله: {لَوْلا كِتَابٌ مِنَ اللَّهِ سَبَق} الآية. [الأنفال: 68] وبذكر الحجاب، أمرنساء النبي -صلى الله عليه وسلم- أن يحتجبن، فقالت له زينب: وإنك علينا يابن بالخطاب والوحي ينزل علينا في بيوتنا، فأنزل الله: {وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعًا} الآية. [الأحزاب: 53] وبدعوة النبي عليه الصلاة والسلام: "اللهم أيد الإسلام بعمر". وبرأيه في أبي بكر، كان أول من بايعه1.
وأخرج ابن عساكر عن مجاهد قال: كنا نحدث أن الشياطين كانت مصفدة في إمارة عمر فلما أصيب بثت.
وأخرج عن سالم بن عبد الله قال: أبطأ خبر عمر على أبي موسى، فأتى امرأة في بطنها

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "456/1"، والبزار "1784/5"، والطبراني في الكبير "8828/9".

ص -99- شيطان، فسألها عنه، فقالت: حتى يجيئني شيطاني، فجاء، فسألته عنه، فقال: تركته، مؤتزرًا بكساء يهنأ إبل الصدقة، وذاك رجل لا يراه شيطان إلا خر لمنخريه، الملك بين عينيه، وروح القدس ينطق بلسانه.
فصل
قال سفيان الثوري: من زعم أن عليًّا كان أحق بالولاية من أبي بكر وعمر فقد أخطأ وخطأ أبا بكر والمهاجرين والأنصار.
وقال شريك: ليس يقدم عليًّا على أبي بكر وعمر أحد فيه خير.
وقال أبو أسامة: أتدرون من أبو بكر، وعمر؟ هما أبو الإسلام وأمه.
وقال جعفر الصادق: أنا بريء ممن ذكر أبا بكر وعمر إلا بخير.
فصل: في موافقات عمر رضي الله عنه
قد أوصلها بعضهم إلى أكثر من عشرين.
أخرج ابن مردويه عن مجاهد قال: كان عمر يرى الرأي فينزل به القرآن.
وأخرج ابن عساكر عن علي قال: إن في القرآن لرأيًا من رأي عمر.
وأخرج عن ابن عمر مرفوعًا: ما قال الناس في شيء وقال فيه عمر إلا جاء القرآن بنحو ما يقول عمر.
وأخرج الشيخان عن عمر قال: وافقت ربي في ثلاث: قلت: يا رسول الله! لو اتخذنا من مقام إبراهيم مصلى، فنزلت: {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى}[البقرة: 125].
وقلت: يا رسول الله يدخل على نسائك البر والفاجر، فلو أمرتهن أن يحتجبن، فنزلت آية الحجاب، واجتمع نساء النبي -صلى الله عليه وسلم- في الغيرة، فقلت: عسى ربه إن طلقكن أن يبدله أزواجًا خيرًا منكن فنزلت كذلك1.
وأخرج مسلم عن عمر قال: وافقت ربي في ثلاث: في الحجاب، وفي أسارى بدر، وفي مقام إبراهيم، ففي هذا الحديث خصلة رابعة2.
وفي التهذيب للنووي: نزل القرآن بموافقته في أسرى بدر، وفي الحجاب، وفي مقام إبراهيم، وفي تحريم الخمر، فزاد خصلة خامسة، وحديثها في السنن ومستدرك الحاكم أنه قال: اللهم بَيِّن لنا في الخمر بيانًا شافيًا، فأنزل الله تحريمها.
وأخرج ابن أبي حاتم في تفسيره عن أنس، قال: قال عمر: وافقت ربي في أربع، نزلت هذه الآية: {وَلَقَدْ خَلَقْنَا الإِنسَانَ مِنْ سُلالَةٍ مِنْ طِين} الآية.[المؤمنون: 12] فلما نزلت قلت أنا: فتبارك الله أحسن الخالقين، فنزلت: {فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ}[المؤمنون: 14].

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "402/1".
2 أخرجه مسلم "2399/4".

ص -100- فزاد في هذا الحديث خصلة سادسة، وللحديث طريق آخر عن ابن عباس أوردته في التفسير المسند.
ثم رأيت في كتاب: فضائل الإمامين، لأبي عبد الله الشيباني قال: وافق عمر ربه في أحد وعشرين موضعًا، فذكر هذه الستة.
وزاد سابعًا: قصة عبد الله بن أبي، قلت: حديثها في الصحيح عنه، قال: لما توفي عبد الله بن أبي دعي رسول الله -صلى الله عليه وسلم- للصلاة عليه، فقام إليه، فقمت حتى وقفت في صدره، فقلت: يا رسول الله، أو على عدو الله ابن أبي القائل يوم كذا كذا؟ فوالله ما كان إلا يسيرًا حتى نزلت: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا} الآية. [التوبة: 84].
وثامنا: {يَسْأَلُونَكَ عَنِ الْخَمْر} الآية.[البقرة: 219].
وتاسعًا: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى} الآية. [النساء: 43] قلت: هما مع آية المائدة خصلة واحدة، والثلاثة في الحديث السابق.
وعاشرًا: لما أكثر رسول الله -صلى الله عليه وسلم- من الاستغفار لقوم قال عمر: سواء عليهم، فأنزل الله: {سَوَاءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ} الآية. [المنافقون: 6] قلت: أخرجه الطبراني عن ابن عباس.
الحادي عشر: لما استشار عليه الصلاة والسلام الصحابة في الخروج إلى بدر أشار عمر بالخروج، فنزلت: {كَمَا أَخْرَجَكَ رَبُّكَ مِنْ بَيْتِكَ بِالْحَقِّ} الآية.[الأنفال: 5].
الثاني عشر: لما استشار عليه الصلاة والسلام الصحابة في قصة الإفك قال عمر: من زوجكها يا رسول الله؟ قال: "الله"، قال: أفتظن أن ربك دلس عليك فيها؟ سبحانك هذا بهتان عظيم! فنزلت كذلك.
الثالث عشر: قصته في الصيام لما جامع زوجته بعد الانتباه، وكان ذلك محرمًا في أول الإسلام فنزل: {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَام} الآية. [البقرة: 187] قلت: أخرجه أحمد في مسنده.
الرابع عشر: قوله تعالى: {مَنْ كَانَ عَدُوًّا لِجِبْرِيل} الآية. [البقرة: 97] قلت: أخرجه ابن جرير وغيره من طرق عديدة، وأقربها للموافقة ما أخرجه ابن أبي حاتم عن عبد الرحمن ابن أبي ليلى: أن يهوديًّا لقي عمر، فقال: إن جبريل الذي يذكره صاحبكم عدو لنا، فقال له عمر: من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرين، فنزلت على لسان عمر.
الخامس عشر: قوله تعالى: {فَلا وَرَبِّكَ لا يُؤْمِنُون} الآية. [النساء: 65] قلت: أخرج قصتها ابن أبي حاتم وابن مردويه عن أبي الأسود، قال: اختصم رجلان إلى النبي -صلى الله عليه وسلم- فقضى بينهما، فقال الذي قضى عليه: ردنا إلى عمر بن الخطاب، فأتيا إليه، فقال الرجل: قضى لي رسول الله -صلى الله عليه وسلم- على هذا، فقال: ردنا إلى عمر، فقال: أكذاك؟ قال: نعم، فقال عمر: مكانكما حتى أخرج إليكما، فخرج إليهما مشتملاً1 عليه سيفه فضرب الذي

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: متجللاً ومتوشحًا به.

ص -101- قال:ردنا إلى عمر، فقتله، وأدبر الآخر، فقال: يا رسول الله! قتل عمر-والله- صاحبي، فقال: "ما كنت أظن أن يجترئ عمر على قتل مؤمن"، فأنزل الله: {فَلا وَرَبِّكَ لا يُؤْمِنُون} الآية. [البقرة: 125] فأهدر دم الرجل وبرئ عمر من قتله، وله شاهد موصول أوردته في التفسير المسند.
السادس عشر: الاستئذان في الدخول، وذلك أنه دخل عليه غلامه، وكان نائمًا، فقال: اللهم حرم الدخول، فنزلت آية الاستئذان.
السابع عشر: قوله في اليهود: إنهم قوم بهت.
الثامن عشر: قوله تعالى: {ثُلَّةٌ مِنَ الأَوَّلِينَ، وَقَلِيلٌ مِنَ الآخِرِينَ}[الواقعة: 39، 40].
قلت: أخرج قصتها ابن عساكر في تاريخه عن جابر بن عبد الله، وهي في أسباب النزول.
التاسع عشر: رفع تلاوة الشيخ والشيخة إذا زنيا، الآية.
العشرون: قوله يوم أحد لما قال أبو سفيان: أفي القوم فلان؟ لا نجيبه فوافقه النبي صلى الله عليه وسلم.
قلت: أخرج قصته أحمد في مسنده.
قال: ويضم إلى هذا ما أخرجه عثمان بن سعيد الدارمي في كتاب: الرد على الجهمية، من طريق ابن شهاب عن سالم بن عبد الله: أن كعب الأحبار قال: ويل لملك الأرض من ملك السماء، فقال عمر: إلا من حاسب نفسه، فقال كعب: والذي نفسي بيده إنها في التوراة لتابعتها، فخرّ عمر ساجدًا.
ثم رأيت في الكامل لابن عدي من طريق عبد الله بن نافع -وهو ضعيف- عن أبيه عن عمر: أن بلالًا كان يقول -إذا أذن-: أشهد أن لا إله إلا الله، حي على الصلاة، فقال له عمر قل في أثرها: أشهد أن محمدًا رسول الله، فقال النبي صلى الله عليه وسلم: قل كما قال عمر.
فصل: في كراماته رضي الله عنه
أخرج البيهقي وأبو نعيم، كلاهما في دلائل النبوة، واللالكائي في شرح السنة، والديرعاقولي في فوائده، وابن الأعرابي في كرامات الأولياء، والخطيب في رواة مالك عن نافع عن ابن عمر، قال: وجه عمر جيشًا، ورأس عليهم رجلاً يدعى سارية، فبينما عمر يخطب جعل ينادي: يا سارية الجبل، ثلاثًا، ثم قدم رسول الجيش، فسأله عمر، فقال: يا أمير المؤمنين هزمنا، فبينا نحن كذلك إذ سمعنا صوتًا ينادي: يا سارية الجبل، ثلاثًا، فأسندنا ظهورنا إلى الجبل، فهزمهم الله، قال: قيل لعمر: إنك كنت تصيح بذلك، وذلك الجبل الذي كان سارية عنده بنهاوند من أرض العجم1، قال ابن حجر في الإصابة2: إسناده حسن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في الدلائل "370/6"، وابن عساكر في تاريخه "1/6/7".
2 أورده ابن حجر في الإصابة "3/ 52، 53".

ص -102- وأخرج ابن مردويه من طريق ميمون بن مهران عن ابن عمر، قال: كان عمر يخطب يوم الجمعة، فعرض في خطبته أن قال: يا سارية الجبل، من استرعى الذئب ظلم، فالتفت الناس بعضهم لبعض، فقال لهم علي: ليخرجن مما قال، فلما فرغ سألوه فقال: وقع في خلدي أن المشركين هزموا إخواننا وإنهم يمرون بجبل، فإن عدلوا إليه قاتلوا من وجه واحد، وإن جاوزوا هلكوا، فخرج مني ما تزعمون أنكم سمعتموه، قال: فجاء البشير بعد شهر فذكر أنهم سمعوا صوت عمر في ذلك اليوم قال: فعدلنا إلى الجبل ففتح الله علينا.
وأخرج أبو نعيم في الدلائل عن عمرو بن الحارث قال: بينما عمر بن الخطاب على المنبر يخطب يوم الجمعة إذ ترك الخطبة فقال: يا سارية الجبل، مرتين أو ثلاثًا، ثم أقبل على خطبته، فقال بعض الحاضرين: لقد جن! إنه لمجنون، فدخل عليه عبد الرحمن بن عوف وكان يطمئن إليه، فقال: لشد ما ألومهم عليك إنك لتجعل لهم على نفسك مقالًا، بينا أنت تخطب إذ أنت تصيح يا سارية الجبل، أي شيء هذا؟ قال: إني والله ما ملكت ذلك، رأيتهم يقاتلون عند جبل يؤتون من بين أيديهم ومن خلفهم، فلم أملك أن قلت: يا سارية الجبل، ليلحقوا بالجبل، فلبثوا إلى أن جاء رسول سارية بكتابه: إن القوم لقونا يوم الجمعة، فقاتلناهم حتى إذا حضرت الجمعة ودار حاجب الشمس سمعنا مناديًا ينادي: يا سارية الجبل مرتين، فلحقنا بالجبل، فلم نزل قاهرين لعدونا حتى هزمهم الله وقتلهم، فقال أولئك الذين طعنوا عليه: دعوا هذا الرجل فإنه مصنوع له.
وأخرج أبو القاسم بن بشران في فوائده من طريق موسى بن عقبة عن نافع عن ابن عمر قال: قال عمر بن الخطاب لرجل: ما اسمك؟ قال جمرة، قال ابن من؟ قال ابن شهاب: قال: ممن؟ من الحرقة، قال: أين مسكنك؟ قال الحرة، قال بأيها؟ قال: بذات لظى، فقال عمر: أدرك أهلك فقد احترقوا، فرجع الرجل فوجد أهله قد احترقوا1.
وأخرج مالك في الموطأ عن يحيى بن سعيد نحوه، وأخرجه ابن دريد في الأخبار المنثورة، وابن الكلبي في الجامع وغيرهم.
وقال أبو الشيخ في كتاب العظمة، حدثنا أبو الطيب، حدثنا علي بن داود، حدثنا عبد الفتاح بن صالح، حدثنا عبد الله بن صالح، حدثنا ابن لهيعة، عن قيس بن الحجاج، عمّن حدثه، قال: لما فتحت مصر أتى أهلها عمرو بن العاص حين دخل يوم من أشهر العجم، فقالوا: يا أيها الأمير إن لنيلنا هذا سنة لا يجري إلا بها، قال: وما ذاك؟ قالوا: إذا كان إحدى عشرة ليلة تخلو من هذا الشهر عمدنا إلى جارية بكر بين أبويها فأرضينا أبويها وجعلنا عليها من الثياب والحلي أفضل ما يكون ثم ألقيناها في هذا النيل، فقال لهم عمرو: إن هذا لا يكون أبدًا في الإسلام، وإن الإسلام يهدم ما كان قبله، فأقاموا والنيل لا يجري

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مالك في الموطأ "25/973/2".

ص -103- قليلاً ولا كثيرًا، حتى هموا بالجلاء، فلما رأى ذلك عمرو كتب إلى عمر بن الخطاب بذلك، فكتب له أن: قد أصبت بالذي قلت، وإن الإسلام يهدم ما كان قبله، وبعث بطاقة في داخل كتابه، وكتب إلى عمرو: إني قد بعثت إليك ببطاقة في داخل كتابي فألقها في النيل، فلما قدم كتاب عمر إلى عمرو بن العاص أخذ البطاقة ففتحها، فإذا فيها: من عبد الله عمر بن الخطاب أمير المؤمنين إلى نيل مصر: أما بعد، فإن كنت تجري من قبلك فلا تجرِ، وإن كان الله يجريك فأسأل الله الواحد القهار أن يجريك، فألقى البطاقة في النيل قبل الصليب بيوم، فأصبحوا وقد أجراه الله تعالى ستة عشر ذراعًا في ليلة واحدة، فقطع الله تلك السنّة عن أهل مصر إلى اليوم1.
وأخرج ابن عساكر عن طارق بن شهاب، قال: إن كان الرجل ليحدث عمر الحديث فيكذبه الكذبة فيقول: احبس هذه، ثم يحدثه بالحديث فيقول: احبس هذه، فيقول له: كل ما حدثتك حق إلا ما أمرتني أن أحبسه.
وأخرج عن الحسن قال: إن كان أحد يعرف الكذب إذا حدث به فهو عمر بن الخطاب.
وأخرج البيهقي في الدلائل عن أبي هدبة الحمصي قال: أخبر عمر بأن أهل العراق قد حصبوا2 أميرهم فخرج غضبان، فصلى فسها في صلاته، فلما سلم قال: اللهم إنهم قد لبسوا علي فألبس عليهم، وعجل عليهم بالغلام الثقفي يحكم فيهم بحكم الجاهلية: لا يقبل من محسنهم، ولا يتجاوز عن مسيئهم، قلت: أشار به إلى الحجاج، قال ابن لهيعة: وما ولد الحجاج يومئذ3.
فصل: في نبذ من سيرته
أخرج ابن سعد عن الأحنف بن قيس قال: كنا جلوسًا بباب عمر، فمرت جارية، فقالوا: سرية أمير المؤمنين، قال: ما هي لأمير المؤمنين بسرية، ولا تحل له، إنها من مال الله، فقلنا: فماذا يحل له من مال الله تعالى؟ قال: إنه لا يحل لعمر من مال الله إلا حلتين: حلة للشتاء، وحلة للصيف، وما أحج به وأعتمر، وقوتي وقوت أهلي كرجل من قريش ليس بأغناهم ولا بأفقرهم، ثم أنا بعد رجل من المسلمين4.
وقال خزيمة بن ثابت: كان عمر إذا استعمل عاملاً كتب له، واشترط عليه ألا يركب برذونًا5، ولا يأكل نقيًا، ولا يلبس رقيقًا، ولا يغلق بابه دون ذوي الحاجات، فإن فعل فقد حلت عليه العقوبة.
وقال عكرمة بن خالد وغيره: إن حفصة وعبد الله وغيرهما كلموا عمر، فقالوا: لو

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو الشيخ في العظمة "ح940".
2 أي: رموه بالحصباء رجمًا. النهاية "394/1".
3 أخرجه البيهقي في الدلائل "487/6".
4 أخرجه ابن سعد "239/2".
5 الدابة، وقال الكسائي: يقال للأنثى برذونة.

ص -104- أكلت طعامًا طيبًا كان أقوى لك على الحق، قال: أكلكم على هذا الرأي؟ قالوا: نعم، قال: قد علمت نصحكم، ولكني تركت صاحبي على جادة، فإن تركت جادتهما لم أدركهما في المنزل.
قال: وأصاب الناس سنة، فما أكل عامئذ سمنًا، ولا سمينًا.
وقال ابن مليكة: كلم عتبة بن فرقد عمر في طعامه، فقال: ويحك آكل طيباتي في حياتي الدنيا وأستمتع بها؟.
وقال الحسن: دخل عمر على ابنه عاصم وهو يأكل لحمًا، فقال: ما هذا؟ قال: قرمنا1 إليه، قال: أو كلما قرمت إلى شيء أكلته؟ كفى بالمرء سرفًا أن يأكل كل ما اشتهى.
وقال أسلم: قال عمر: لقد خطر على قلبي شهوة السمك الطري، قال: فرحل يرفأ1 راحلته، وسار أربعًا مقبلاً، وأربعًا مدبرًا، واشترى مكتلاً، فجاء به، وعمد إلى الراحلة، فغسلها، فأتى عمر، فقال: انطلق حتى أنظر إلى الراحلة، فنظر وقال: أنسيت أن تغسل هذا العرق الذي تحت أذنيها، عذبت بهيمة في شهوة عمر؟! لا والله لا يذوق عمر مكتلك.
وقال قتادة: كان عمر يلبس -وهو خليفة- جبة من صوف مرقوعة بعضها بأدم، ويطوف في الأسواق على عاتقه الدرة يؤدب بها الناس، ويمر بالنكث3 والنوى فيلتقطه ويلقيه في منازل الناس ينتفعون به.
وقال أنس: رأيت بين كتفي عمر أربع رقاع في قيمصه وقال أبو عثمان النهدي: رأيت على عمر إزارًا مرفوعًا بأدم، وقال عبد الله بن عامر بن ربيعة: حججت مع عمر، فما ضرب فسطاطًا ولا خباء، كان يلقي الكساء والنطع على الشجرة ويستظل تحته، وقال عبد الله ابن عيسى: كان في وجه عمر بن الخطاب خطان أسودان من البكاء، وقال الحسن: كان عمر يمر بالآية من ورده فيسقط حتى يعاد منها أيامًا، وقال أنس: دخلت حائطًا فسمعت عمر يقول، وبيني وبينه جدار، عمر بن الخطاب أمير المؤمنين، بخ بخ والله لتتقين الله يابن الخطاب أو ليعذبنك الله، وقال عبد الله بن عامر بن ربيعة: رأيت عمر أخذ نبتة من الأرض فقال: ليتني كنت هذه النبتة، يا ليتني لم أكن شيئًا، ليت أمي لم تلدني، وقال عبد الله بن عمر بن حفص: حمل عمر بن الخطاب قربة على عنقه، فقيل له في ذلك، فقال: إن نفسي أعجبتني فأردت أن أذلها، وقال محمد بن سيرين، قدم صهر لعمر عليه، فطلب أن يعطيه من بيت المال، فانتهره عمر، وقال: أردت أن ألقى الله ملكًا خائنًا؟ ثم أعطاه من صلب ماله عشرة آلاف درهم، وقال النخعي: كان عمر يتجر وهو خليفة، وقال أنس: تقرقر بطن عمر من أكل الزيت عام الرمادة، وكان قد حرم على نفسه السمن فنقر بطنه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: اشتدت الشهوة إلى اللحم حتى لا يصبر عنه. النهاية في غريب الحديث "49/4".
2 أي: يصلح، ومنه رفأ الثوب: أصلحه وبابه قطع ومعناه أيضًا: نمى من النماء.
3 بالكسر هو الخيط الخلق من صوف أو شعر أو وبر سُمّي به؛ لأنه ينقض ثم يعاد فتله.

ص -105- بإصبعه وقال: إنه ليس عندنا غيره حتى يحيا الناس، وقال سفيان بن عيينة: قال عمر بن الخطاب: أحب الناس إليّ من رفع إليّ عيوبي وقال أسلم: رأيت عمر بن الخطاب يأخذ بأذن الفرس، ويأخذ بيده الأخرى أذنه، ثم ينزو على متن الفرس، وقال ابن عمر: ما رأيت عمر غضب قط فذكر الله عنده أو خوف أن قرأ عنده إنسان أية من القرآن إلا وقف عما كان يريد، وقال بلال لأسلم: كيف تجدون عمر؟ فقال: خير الناس إلا أنه إذا غضب فهو أمر عظيم، فقال بلال: لو كنت عنده إذا غضب قرأت عليه القرآن حتى يذهب غضبه، وقال الأحوص بن حكيم عن أبيه: أتى عمر بلحم فيه سمن، فأبى أن يأكلهما، وقال: كل واحد منهما أدم. وأخرج هذه الآثار كلها ابن سعد.
وأخرج ابن سعد عن الحسن قال: قال عمر: هان شيء أصلح به قومًا أن أبدلهم أميرًا مكان أمير1.
فصل: في صفته رضي الله عنه
أخرج ابن سعد والحاكم عن ذر قال: خرجت مع أهل المدينة في يوم عيد، فرأيت عمر يمشي حافيًا شيخًا أصلع آدم أعسر طوالًا مشرفًا على الناس كأنه على دابة، قال الواقدي لا يعرف عندنا أن عمر كان آدم، إلا أن يكون رآه عام الرمادة فإنه كان تغير لونه حين أكل الزيت2.
وأخرج ابن سعد عن ابن عمر أنه وصف عمر فقال: رجل أبيض تعلوه حمرة طوال أصلع أشيب.
وأخرج عن عبيد بن عمير قال: كان عمر يفوق الناس طولًا.
وأخرج عن سلمة بن الأكوع قال: كان عمر رجلًا أعسر يسر يعني يعتمل بيديه جميعًا، وأخرج ابن عساكر عن أبي رجاء العطاردي قال: كان عمر رجلًا طويلًا جسيمًا أصلع شديد الصلع أبيض شديد الحمرة في عارضيه خفة، سبلته كبيرة، وفي أطرافها صهبة.
وفي تاريخ ابن عساكر من طرق أن أم عمر بن الخطاب: حنتمة بنت هشام بنت المغيرة أخت أبي جهل بن هشام، فكان أبو جهل خاله.
فصل: في خلافته رضي الله عنه
ولي الخلافة بعهد أبي بكر في جمادى الآخرة سنة ثلاث عشرة.
قال الزهري: استخلف عمر يوم توفي أبو بكر، وهو يوم الثلاثاء لثمانٍ بقين من جمادى الآخرة، أخرجه الحاكم، فقام بالأمر أتم قيام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد "245/2".
2 أخرجه ابن سعد في الطبقات "276/2"، والحاكم في المستدرك "81/3". وسكت عليه الحاكم، وقال الذهبي: صحيح.

ص -106- وكثرت الفتوح في أيامه ففي سنة أربع عشرة فتحت دمشق ما بين صلح وعنوة، وحمص، وبعلبك صلحًا، والبصرة والأبلة، كلاهما عنوة.
وفيها جمع عمر الناس على صلاة التراويح، قاله العسكري في الأوائل.
وفي سنة خمس عشرة فتحت الأردن كلها عنوة إلا طبرية فإنها فتحت صلحًا، وفيها كانت وقعت اليرموك والقادسية.
قال ابن جرير، وفيها مصر سعد الكوفة، وفيها فرض عمر الفروض، ودون الدواوين، وأعطى العطاء على السابقة.
وفي سنة ست عشرة فتحت الأهواز والمدائن، وأقام بها سعد الجمعة في إيوان كسرى، وهي أول جمعة جمعت بالعراق، وذلك في صفر، وفيها كانت وقعة جلولاء، وهزم يزدجرد بن كسرى وتقهقر إلى الري، وفيها فتحت تكريت، وفيها سار عمر ففتح بيت المقدس، وخطب بالجابية خطبته المشهورة، وفيها فتحت قنسرين عنوة، وحلب، وأنطاكية، ومنبج صلحًا، وسروج عنوة، وفيها فتحت قرقيسياء صلحًا، وفي ربيع الأول كتب التاريخ من الهجرة بمشورة علي.
وفي سنة سبع عشرة زاد عمر في المسجد النبوي، وفيها كان القحط بالحجاز، وسمي عام الرمادة واستقى عمر للناس بالعباس.
أخرج ابن سعد، عن نيار الأسلمي: أن عمر لما خرج يستسقي خرج وعليه برد الرسول صلى الله عليه وسلم1.
وأخرج عن ابن عون قال: أخذ عمر بيد العباس ثم رفعها، وقال: اللهم إنا نتوسل إليك بعم نبيك أن تذهب عنا المحل2، وأن تسقينا الغيث، فلم يبرحوا حتى سقوا، فأطبقت السماء عليهم أيامًا3.
وفيها فتحت الأهواز صلحًا.
وفي سنة ثمان عشرة فتحت جنديسابور صلحًا، وحلوان عنوة، وفيها كان طاعون عمواس، وفيها فتحت الرها، وسيميساط عنوة، وحران ونصيبين وطائفة من الجزيرة عنوة وقيل: صلحًا والموصل ونواحيها عنوة.
وفي سنة تسع عشرة فتحت قيسارية عنوة.
وفي سنة عشرين فتحت مصر عنوة، وقيل: مصر صلحًا إلا الإسكندرية فعنوة، وقال

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد "273/2".
2 المحل في الأصل: انقطاع المطر، وأمحلت الأرض والقوم، وأرض محل وزمن محل وماحل.
3 أخرجه ابن سعد "274/2".

ص -107- علي بن رباح: المغرب كله عنوة، وفيها فتحت تستر، وفيها هلك قيصر عظيم الروم، وفيها أجلى عمر اليهود عن خيبر وعن نجران، وقسم خيبر ووادي القرى.
وفي سنة إحدى وعشرين فتحت الإسكندرية عنوة، ونهاوند، ولم يكن للأعاجم بعدها جماعة، وبرقة وغيرها.
وفي سنة اثنتين وعشرين فتحت أذربيجان عنوة، وقيل: صلحًا والدينور عنوة، وماسبذان عنوة، وهمذان عنوة، وطرابلس المغرب، والري، وعسكر، وقومس.
وفي سنة ثلاث وعشرين كان فتح كرمان، وسجستان، ومكران من بلاد الجبل وأصبهان ونواحيها.
مقتله ووصيته
وفي آخرها كانت وفاة سيدنا عمر -رضي الله عنه- بعد صدوره من الحج، شهيدًا.
قال سعيد بن المسيب: لما نفر عمر من منى أناخ بالأبطح، ثم استلقى ورفع يديه إلى السماء، وقال: اللهم كبرت سني، وضعفت قوتي، وانتشرت رعيتي، فاقبضني إليك غير مضيع ولا مفرط، فما انسلخ ذو الحجة حتى قتل، أخرجه الحاكم1.
وقال أبو صالح السمان: قال كعب الأحبار لعمر: أجدك في التوارة تقتل شهيدًا، قال: وأنى لي بالشهادة وأنا؟ بجزيرة العرب؟!
وقال أسلم: قال عمر: اللهم ارزقني الشهادة في سبيلك واجعل موتي في بلد رسولك2. أخرجه البخاري.
وقال معدان بن أبي طلحة: خطب عمر فقال: رأيت كأن ديكًا نقرني نقرة أو نقرتين، وإني لا أراه إلا حضور أجلي، وإن قومًا يأمرونني أن أستخلف وإن الله لم يكن ليضيع دينه ولا خلافته، فإن عجل بي أمر فالخلافة شورى بين هؤلاء الستة الذين توفي رسول الله -صلى الله عليه وسلم- وهو راضٍ عنهم3. أخرجه الحاكم.
وقال الزهري: كان عمر -رضي الله عنه- لا يأذن لصبي قد احتلم في دخول المدينة حتى كتب إليه المغيرة بن شعبة وهو على الكوفة يذكر له غلامًا عنده جملة صنائع، ويستأذنه أن يدخل المدنية، ويقول: إن عنده أعمالًا كثيرة فيها منافع للناس، إنه حداد، نقاش، نجار، فأذن له عمر أن يرسله إلى المدينة، وضرب عليه المغيرة مائة درهم في الشهر، فجاء إلى عمر يشتكي شدة الخراج، فقال: ما خراجك بكثير، فانصرف ساخطًا يتذمر، فلبث عمر ليالي ثم دعاه فقال: ألم أخبر أنك تقول: أو أشاء لصنعت رحى تطحن بالريح؟ فالتفت إلى عمر عابسًا وقال: لأصنعن لك رحى يتحدث الناس بها، فلما ولى قال عمر لأصحابه: أوعدني

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "92،91/3". وسكت عليه.
2 أخرجه البخاري "1890/4".
3 أخرجه الحاكم في المستدرك "90/3". وسكت عليه.

ص -108- العبد آنفًا، ثم اشتمل أبو لؤلؤة على خنجر ذي رأسين، نصابه في وسطه، فكمن بزاوية من زوايا المسجد في الغلس1، فلم يزل هناك حتى خرج عمر يوقظ الناس للصلاة، فلما دنى منه طعنه ثلاث طعنات2. أخرجه ابن سعد.
وقال عمرو بن ميمون الأنصاري: إن أبا لؤلؤة عبد المغيرة طعن عمر بخنجر له رأسان، وطعن معه اثني عشر رجلًا مات منهم ستة، فألقى عليه رجل من أهل العراق ثوبًا، فلما اغتم فيه قتل نفسه.
وقال أبو رافع: كان أبو لؤلؤة عبد المغيرة يصنع الأرحاء، وكان المغيرة يستغله كل يوم أربعة دراهم، فلقى عمر فقال: يا أمير المؤمنين إن المغيرة قد أثقل علي فكلمه، فقال: أحسن إلى مولاك، ومن نية عمر أن يكلم المغيرة فيه، فغضب، وقال: يسع الناس كلهم عدله غيري، وأضمر قتله، واتخذ خنجرًا وشحذه وسَمَّه، وكان عمر يقول: أقيموا صفوفكم قبل أن يكبر، فجاء فقام حذاءه في الصف وضربه في كتفه وفي خاصرته فسقط عمر، وطعن ثلاثة عشر رجلًا معه فمات منهم ستة، وحمل عمر إلى أهله، وكادت الشمس تطلع، فصلى عبد الرحمن بن عوف بالناس بأقصر سورتين، وأتي عمر بنبيذ فشربه فخرج من جرحه فلم يتبين، فسقاه لبنًا فخرج من جرحه، فقالوا: لا باس عليك، فقال: إن يكن بالقتل بأس فقد قتلت فجعل الناس يثنون عليه ويقولون: كنت، وكنت، فقال: أما والله لوددت أني خرجت منهاكفافًا لا علي ولا لي، وأن صحبة رسول الله -صلى الله عليه وسلم- سلمت لي، وأثنى عليه ابن عباس فقال: لو أن لي طلاع الأرض ذهبًا لافتديت به من هول المطلع، وقد جعلتها شورى في عثمان، وعلي، وطلحة، والزبير، وعبد الرحمن بن عوف، وسعد، وأمر صهيبًا أن يصلي بالناس، وأجل الستة ثلاثًا3. أخرجه الحاكم.
وقال ابن عباس: كان أبو لؤلؤة مجوسيًّا.
وقال عمرو بن ميمون: قال عمر: الحمد لله الذي لم يجعل منيتي بيد رجل يدعي الإسلام، ثم قال لابنه: يا عبد الله انظر ما علي من الدين، فحسبوه فوجدوه ستة وثمانين ألفًا أو نحوها، فقال: إن وفى مال آل عمر فأده من أموالهم، وإلا فاسأل في بني عدي، فإن لم تفِ أموالهم فاسأل في قريش، اذهب إلى أم المؤمنين عائشة فقل: يستأذن عمر أن يدفن مع صاحبيه، فذهب إليها فقالت: كنت أريده -تعني المكان- لنفسي، ولأوثرنه اليوم على نفسي، فأتى عبد الله فقال: قد أذنت، فحمد الله تعالى وقيل له: أوصِ يا أمير المؤمنين واستخلف، قال: ما أرى أحدًا أحق بهذا الأمر من هؤلاء النفر الذين توفي النبي -صلى الله عليه وسلم- وهو راضٍ عنهم، فسمى الستة، وقال: يشهد عبد الله بن عمر معهم وليس له من الأمر شيء، فإن أصابت الإمرة سعدًا فهو ذاك، وإلا فليستعن به أيكم ما أمر، فإني لم أعزله من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ظلمة آخر الليل، مختار الصحاح "478" غلس.
2 أخرجه ابن سعد في الطبقات "292/2".
3 أخرجه الحاكم في المستدرك "91/3".

ص -109- عجز ولا خيانة، ثم قال: أوصي الخليفة من بعدي بتقوى الله، وأوصيه بالمهاجرين والأنصار، وأوصيه بأهل الأمصار خيرًا في مثل ذلك من الوصية، فلما توفي خرجنا به نمشي، فسلم عبد الله بن عمر وقال: عمر يستأذن، فقالت عائشة: أدخلوه، فأدخل في موضع هناك مع صاحبيه، فلما فرغوا من دفنه ورجعوا اجتمع هؤلاء الرهط فقال عبد الرحمن بن عوف: اجعلوا أمركم إلى ثلاثة منكم، فقال الزبير: قد جعلت أمري إلى علي، وقال سعد: قد جعلت أمري إلى عبد الرحمن، وقال طلحة: قد جعلت أمري إلى عثمان، قال: فخلا هؤلاء الثلاثة، فقال عبد الرحمن: أنا لا أريدها، فأيكما يبرأ من هذا الأمر ونجعله إليه؟ والله عليه والإسلام لينظر أفضلهم في نفسه وليحرص على صلاح الأمة، فسكت الشيخان علي وعثمان، فقال عبد الرحمن: اجعلوه إلي، والله علي لا آلوكم عن أفضلكم، قالا: نعم، فخلا بعلي وقال: لك من القدم في الإسلام والقرابة من النبي -صلى الله عليه وسلم- ما قد علمت، والله عليك لئن أمرتك لتعدلن، ولئت أمرت عليك لتسمعن ولتطيعن؟ قال: نعم، ثم خلا بالآخر فقال له كذلك، فلما أخذ ميثاقهما بايعه عثمان وبايعه علي.
وفي مسند أحمد عن عمر أنه قال: إن أدركني أجلي وأبو عبيدة بن الجراح حي استخلفته، فإن سألني ربي قلت: سمعت النبي -صلى الله عليه وسلم- يقول: "إن لكل نبي أمينًا، وأميني أبو عبيدة بن الجراح". فإن أدركني أجلي وقد توفي أبو عبيدة استخلفت معاذ بن جبل، فإن سألني ربي: لم استخلفته؟ قلت: سمعت النبي -صلى الله عليه وسلم- يقول: "إنه يحشر يوم القيامة بين يدي العلماء نبذة". وقد ماتا في خلافته1.
وفي المسند أيضًا عن أبي رافع: أنه قيل لعمر عند موته في الاستخلاف، فقال: قد رأيت مع أصحابي حرصًا سيئًا، ولو أدركني أحد رجلين ثم جعلت هذا الأمر إليه لوثقت به: سالم مولى أبي حذيفة، وأبو عبيدة بن الجراح.
أصيب عمر يوم الأربعاء لأربع بقين من ذي الحجة، ودفن يوم الأحد مستهل المحرم الحرام، وله ثلاث وستون سنة، وقيل: ست وستون سنة، وقيل: إحدى وستون، وقيل: ستون، ورجحه الواقدي وقيل: تسع وخمسون، وقيل: خمس أو أربع وخمسون، وصلى عليه صهيب في المسجد.
وفي تهذيب المزني: كان نقش خاتم عمر: كفى بالموت واعظًا يا عمر.
وأخرج الطبراني عن طارق بن شهاد قال: قالت أم أيمن يوم قتل عمر: اليوم وهي الإسلام2.
وأخرج عبد الرحمن بن يسار قال: شهدت موت عمر بن الخطاب، فانكسفت الشمس يومئذ. ورجاله ثقات.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في مسنده "1/ 18".
2 أخرجه الطبراني في الكبير "25/ 221".

ص -110- فصل: في أوليات عمر رضي الله عنه
 قال العسكري: هو أول من سُمّي أمير المؤمنين، وأول من كتب التاريخ من الهجرة، وأول من اتخذ بيت المال، وأول من سن قيام شهر رمضان، وأول من عس1 بالليل، وأول من عاقب على الهجاء، وأول من ضرب في الخمر ثمانين، وأول من حرم المتعة، وأول من نهى عن بيع أمهات الأولاد، وأول من جمع الناس في صلاة الجنائز على أربع تكبيرات، وأول من اتخذ الديوان، وأول من فتح الفتوح ومسح السواد، وأول من حمل الطعام من مصر في بحر أيلة إلى المدينة، وأول من احتبس صدقة في الإسلام، وأول من أعال الفرائض وأول من أخذ زكاة الخيل، وأول من قال: أطال الله بقاءك، قاله لعلي، وأول من قال: أيدك الله قاله لعلي. هذا آخر ما ذكره العسكري.
وقال النووي في تهذيبه: هو أول من اتخذ الدرة، وكذا ذكره ابن سعد في الطبقات قال: لقد قيل بعده: لدرة عمر أهيب من سيفكم، قال: وهو أول من استقضى القضاء في الأمصار، وأول من مصّر الأمصار: الكوفة، والبصرة، والجزيرة، والشام، ومصر، والموصل.
وأخرج ابن عساكر عن إسماعيل بن زياد قال: مر علي بن أبي طالب على المساجد في رمضان وفيها القناديل فقال: نور الله على عمر في قبره كما نور علينا في مساجدنا.
فصل
قال ابن سعد: اتخذ عمر دار الدقيق، فجعل فيها الدقيق، والسويق، والتمر، والزبيب، وما يحتاج إليه: يعين به المنقطع، ووضع فيما بين مكة والمدينة بالطريق ما يصلح من ينقطع به، وهدم المسجد النبوي، وزاد فيه ووسع وفرشه بالحصباء، وهو الذي أخرج اليهود من الحجاز إلى الشام، وأخرج أهل نجران إلى الكوفة، وهو الذي أخر مقام إبراهيم إلى موضعه اليوم، وكان ملصقًا بالبيت2.
فصل: في نبذ من أخباره وقضاياه
أخرج العسكري في الأوائل، والطبراني في الكبير، والحاكم من طريق ابن شهاب، أن عمر بن عبد العزيز سأل أبا بكر بن سليمان بن أبي حثمة: لأي شيء كان يكتب: "من خليفة رسول الله صلى الله عليه وسلم"، في عهد أبي بكر؟ ثم كان عمر يكتب أولا: "من خليفة أبي بكر"، فمن أول من كتب: "من أمير المؤمنين"؟ فقال حدثتني الشفاء وكانت من المهاجرات أن أبا بكر كان يكتب: "من خليفة رسول الله صلى الله عليه وسلم"، وكان عمر يكتب: "من خليفة خليفة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: كان يطوف بالليل يحرس الناس ويكشف أهل الريبة. النهاية "236/3".
2 أخرجه ابن سعد "244/2".

ص -111- رسول الله صلى الله عليه وسلم"، حتى كتب عمر إلى عامل العراق أن يبعث إليه رجلين جلدين يسألهما عن العراق وأهله، فبعث إليه لبيد بن ربيعة، وعدي بن حاتم، فقدما المدينة، ودخلا، فوجدا عمرو بن العاص، فقالا: استأذن لنا على أمير المؤمنين فقال عمرو: أنتما والله أصبتما اسمه، فدخل عليه عمرو فقال: السلام عليك يا أمير المؤمين! فقال: ما بدا لك في هذا الاسم؟ لتخرجن مما قلت، فأخبره، وقال: أنت الأمير ونحن المؤمنون، فجرى الكتاب بذلك من يومئذ1.
وقال النووي في تهذيبه: سماه بهذا الاسم عدي بن حاتم ولبيد بن ربيعة حين وفدا عليه من العراق، وقيل: سماه به المغيرة بن شعبة، وقيل: إن عمر قال للناس: أنتم المؤمنون وأنا أميركم، فسمي أمير المؤمنين، وكان قبل ذلك يقال له: خليفة خليفة رسول الله -صلى الله عليه وسلم- فعدلوا عن تلك العبارة لطولها.
وأخرج ابن عساكر عن معاوية بن قرة قال: كان يكتب: من أبي بكر خليفة رسول الله صلى الله عليه وسلم، فلما كان عمر بن الخطاب أرادوا أن يقولوا: خليفة خليفة رسول الله ، قال عمر: هذا يطول، قالوا: لا، ولكنا أمرناك علينا، فأنت أميرنا، قال: نعم، أنتم المؤمنون وأنا أميركم فكتب: أمير المؤمنين.
وأخرج البخاري في تاريخه، عن ابن المسيب قال: أول من كتب التاريخ عمر بن الخطاب لسنتين ونصف من خلافته، فكتب لست عشرة من الهجرة بمشورة علي.
وأخرج السلفي في الطيوريات بسند صحيح، عن ابن عمر، عن عمر: أنه أراد أن يكتب السنن، فاستخار الله شهرًا فأصبح وقد عزم له، ثم قال: إني ذكرت قومًا كانوا قبلكم كتبوا كتابًا، فأقبلوا عليه وتركوا كتاب الله.
وأخرج ابن سعد عن شداد قال: كان أول كلام تكلم به عمر حين صعد المنبر أن قال:
اللهم إني شديد فليني، وإني ضعيف فقوني، وإني بخيل فسخني.
وأخرج ابن سعد وسعيد بن منصور وغيرهما من طرق، عن عمر أنه قال: إني أنزلت نفسي من مال الله منزلة والي اليتيم من ماله: إن أيسرت استعففت، وإن افتقرت أكلت بالمعروف، فإن أيسرت قضيت.
وأخرج ابن سعد عن ابن عمر: أن عمر بن الخطاب كان إذا احتاج أتى صاحب البيت، فاستقرضه، فربما أعسر فيأتيه صاحب المال يتقاضاه فيلزمه، فيحتال له عمر، وربما خرج عطاؤه، فقضاه2.
وأخرج ابن سعد عن البراء بن معرور، أن عمر خرج يومًا حتى أتى المنبر، وكان قد اشتكى شكوى، فنعت له العسل، وفي بيت المال عكة3، فقال: إن أذنتم لي فيها أخذتها، وإلا فهي حرام علي، فأذنوا له4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "3/ 81، 82"، وسكت عليه الحاكم، وقال الذهبي: صحيح.
2 أخرجه ابن سعد "238/2".
3 هي وعاء من جلد مستدير، يختص جسمها وهو بالسمن أخص. النهاية "284/3".
4 أخرجه ابن سعد 240/2

ص -112- وأخرج عن سالم بن عبد الله: أن عمر كان يدخل يده في دبرة البعير، ويقول: إني لخائف أن أسأل عما بك.
وأخرج عن ابن عمر قال: كان عمر إذا أراد أن ينهى الناس عن شيء تقدم إلى أهله، فقال: لا أعلمن أحدًا وقع في شيء مما نهيت عنه إلا أضعفت عليه العقوبة.
وروينا من غير وجه: أن عمر بن الخطاب خرج ذات ليلة يطوف بالمدينة وكان يفعل ذلك كثيرًا؛ إذ مر بامرأة من نساء العرب مغلقًا عليها بابها، وهي تقول:

تطاول هذا الليل تسري كواكبه وأرقني أن لا ضجيع ألاعبه

فوالله لولا الله تخشى عواقبه لزحزح من هذا السرير جوانبه

ولكنني أخشى رقيبًا موكلًا بأنفسنا لا يفتر الدهر كاتبه

مخافة ربي والحياء يصدني وأكرم بعلي أن تنال مراتبه

فكتب إلى عماله بالغزو ألا يغيب أحد أكثر من أربعة أشهر.
وأخرج ابن سعد عن زاذان عن سلمان أن عمر قال له: أملك أنا أم خليفة؟ فقال له سلمان: إن أنت جبيت من أرض المسلمين درهَمًا أو أقل أو أكثر ثم وضعته في غير حقه فأنت ملك غير خليفة، فاستعبر عمر1.
وأخرج عن سفيان بن أبي العرجاء قال: قال عمر بن الخطاب: والله ما أدري أخليفة أنا أم ملك؟ فإن كنت ملكًا فهذا أمر عظيم، فقال قائل: يا أمير المؤمنين إن بينهما فرقًا، قال: ما هو؟ قال: الخليفة لا يأخذ إلا حقًّا ولا يضعه إلا في الحق، وأنت بحمد الله كذلك، والملك يعسف الناس، فيأخذ من هذا ويعطي هذا، فسكت عمر2.
وأخرج عن ابن مسعود -رضي الله عنه- قال: ركب عمر فرسًا، فانكشف ثوبه عن فخذه، فرأى أهل نجران بفخذه شامة سوداء، فقالوا: هذا الذي نجد في كتابنا أنه يخرجنا من أرضنا.
وأخرج عن سعد الجاري: أن كعب الأحبار قال لعمر إنا لنجدك في كتاب الله على باب من أبواب جهنم تمنع الناس أن يقعوا فيها، فإذا مت لم يزالوا يقحمون فيها إلى يوم القيامة.
وأخرج عن أبي معشر قال: حدثنا أشياخنا أن عمر قال: إن هذا الأمر لا يصلح إلا بالشدة التي لا جبرية فيها، باللين الذي لا وهن فيه.
وأخرج ابن أبي شيبة في المصنف عن حيكم عن عمير قال: كتب عمر بن الخطاب: ألا لا يجلدن أمير جيش ولا سرية أحدًا الحد حتى يطلع الدرب لئلا تحمله حمية الشيطان أن يلحق بالكفار.
وأخرج ابن أبي حاتم في تفسيره عن الشعبي قال: كتب قيصر إلى عمر بن الخطاب: إن رسلي أتتني من قبلك فزعمت أن قبلكم شجرة ليست بخليفة شيء من الشجر، تخرج مثل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد " 2/ 262".
2 أخرجه ابن سعد "263،262/2".

ص -113- آذان الحمير، ثم تنشق عن مثل اللؤلؤ، ثم يخضر، فيكون كالزمرد الأخضر، ثم يحمر فيكون كالياقوت الأحمر، ثم يينع فينضج فيكون كأطيب فالوذج أكل، ثم ييبس فيكون عصمة، للمقيم وزادًا للمسافر، فإن تكن رسلي صدقتني فلا أدري هذه الشجرة إلا من شجر الجنة، فكتب إليه عمر: من عبد الله أمير المؤمنين إلى قيصر ملك الروم: إن رسلك قد صدقوك هذه الشجرة عندنا هي الشجرة التي أنبتها الله على مريم حين نفست بعيسى ابنها، فاتق الله ولا تتخذ عيسى إلها من دون الله، فـ{إِنَّ مَثَلَ عِيسَى عِنْدَ اللَّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِنْ تُرَاب} الآية. [آل عمران: 59].
وأخرج ابن سعد عن ابن عمر: أن عمر أمر عماله فكتبوا أموالهم، منهم سعد بن أبي وقاص فشاطرهم عمر في أموالهم، فأخذ نصفًا وأعطاهم نصفًا.
وأخرج عن الشعبي: أن عمر كان إذا استعمل عاملًا كتب ماله.
وأخرج عن أبي أمامة بن سهل بن حنيف قال: مكث عمر زمانًا لا يأكل من بيت المال شيئًا، حتى دخلت عليه في ذلك خصاصة1، فأرسل إلى أصحاب النبي -صلى الله عليه وسلم- فاستشارهم فقال: قد شغلت نفسي في هذا الأمر، فما يصلح لي منه فقال علي: غداء وعشاء، فأخذ بذلك عمر2.
وأخرج عن ابن عمر: أن عمر حج سنة ثلاث وعشرين فأنفق في حجته ستة عشر دينارًا، فقال: يا عبد الله، أسرفنا في هذا المال.
وأخرج عبد الرزاق في مصنفه عن قتادة والشعبي قالا: جاءت عمر امرأة فقالت: زوجي يقوم الليل ويصوم النهار، فقال عمر: لقد أحسنت الثناء على زوجك، فقال كعب بن سوار: لقد شكت، فقال عمر: كيف؟ قال: تزعم أنه ليس لها من زوجها نصيب، قال: فإذ قد فهمت ذلك فاقض بينهما، فقال: يا أمير المؤمنين أحل الله لنا من النساء أربعًا، فلها من كل أربعة أيام يوم، ومن كل أربع ليال ليلة3.
وأخرج عن ابن جرير قال: أخبرني من أصدقه أن عمر بينما هو يطوف سمع امرأة تقول:

تطاول هذا الليل واسود جانبه وأرقني أن لا خليل ألاعبه

فلولا حذار الله لا شيء مثله لزحزح من هذا السرير جوانبه

فقال عمر: ما لك؟ قالت: أغزيت زوجي منذ أشهر، وقد اشتقت إليه، فقال: أردت سوءًا؟ قالت: معاذ الله، فقال: فاملكي عليك نفسك، فإنما هو البريد إليه، فبعث إليه، ثم دخل على حفصة فقال: إني سائلك على أمر قد أهمني فافرجيه عني، كم تشتاق المرأة إلى زوجها؟ فخفضت رأسها واستحيت، قال: فإن الله لا يستحيي من الحق، فأشارت بيديها ثلاثة أشهر، وإلا فأربعة أشهر، فكتب عمر ألا تحبس الجيوش فوق أربعة أشهر4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: الجوع والضعف، وأصلها الفقر والحاجة إلى الشيء، النهاية "37/2".
2 أخرجه ابن سعد "263/2".
3 أخرجه عبد الرزاق "12586/7".
4 أخرجه عبد الرزاق في مصنفه "12593/7".

ص -114- وأخرج عن جابر بن عبد الله: أنه جاء إلى عمر يشكو إليه ما يلقى من النساء، فقال عمر: إنا لنجد ذلك، حتى إني لأريد الحاجة فتقول لي: ما تذهب إلا إلى فتيات بني فلان تنظر إليهن، فقال له عبد الله بن مسعود: أما بلغك أن إبراهيم -عليه السلام- شكا إلى الله خلق سارة، فقيل له: إنها خلقت من ضلع، فألبسها على ما كان فيها ما لم تر عليه خربة في دينها؟
وأخرج عن عكرمة بن خالد قال: دخل ابن لعمر بن الخطاب عليه وقد ترجل ولبس ثيابًا حسانًا، فضربه عمر بالدرة حتى أبكاه، فقالت له حفصة: لم ضربته؟ قال: رأيته قد أعجبته نفسه، فأحببت أن أصغرها إليه1.
وأخرج عن معمر عن ليث بن أبي سليم: أن عمر بن الخطاب قال: لا تسموا الحكم ولا أبا الحكم، فإن الله هو الحكم، ولا تسموا الطريق السكة.
وأخرج البيهقي في شعب الإيمان عن الضحاك قال: قال أبو بكر: والله لوددت أني كنت شجرة إلى جنب الطريق، فمر علي بعير فأخذني فأدخلني فاه فلاكني ثم ازدردني2 ثم أخرجني بعرًا، ولم أكن بشرًا، فقال عمر: ياليتني كنت كبش أهلي، سمنوني ما بدا لهم حتى إذا كنت كأسمن ما يكون زارهم من يحبون فذبحوني لهم، فجعلوا بعضي شواء وبعضي قديدًا ثم أكلوني، ولم أكن بشرًا3.
وأخرج ابن عساكر عن أبي البختري قال: كان عمر بن الخطاب يخطب على المنبر، فقام إليه الحسين بن علي رضي الله عنه، فقال: انزل عن منبر أبي، فقال عمر: منبر أبيك لا منبر أبي، من أمرك بهذا؟ فقام علي فقال: والله ما أمره بهذا أحد، أما لأوجعنك يا غدر، فقال: لا توجع ابن أخي، فقد صدق، منبر أبيه. إسناده صحيح.
وأخرج الخطيب في أدب الراوي عن مالك من طريقه عن ابن شهاب عن أبي سلمة بن عبد الرحمن وسعيد بن المسيب: أن عمر بن الخطاب وعثمان بن عفان كانا يتنازعان في المسألة بينهما حتى يقول الناظر: إنهما لا يجتمعان أبدًا، فما يفترقان إلا على أحسنه وأجمله.
وأخرج ابن سعد عن الحسن قال: أول خطبة خطبها عمر، حمد الله وأثنى عليه ثم قال: أما بعد، فقد ابتليت بكم وابتليتم بي، وخلفت فيكم بعد صاحبي، فمن كان بحضرتنا بشرناه بأنفسنا، ومن غاب عنا وليناه أهل القوة والأمانة، ومن يحسن نزده حسنًا، ومن يسيء نعاقبه ويغفر الله لنا ولكم4.
وأخرج عن جبير بن الحويرث: أن عمر بن الخطاب -رضي الله عنه- استشار المسلمين في تدوين الديوان، فقال له علي: تقسم كل سنة ما اجتمع إليك من مال، ولا تمسك منه شيئًا،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه عبد الرزاق في مصنفه "12647/7".
2 لاك: اللوك: إدارة الشيء في الفم، ازدرد اللقمة ونحوها أي: بلعها، انظر مختار الصحاح "270".
3 أخرجه البيهقي في شعب الإيمان "787/1".
4 أخرجه ابن سعد في الطبقات "238/2".

ص -115- وقال عثمان: أرى مالًا كثيرًا يسع الناس وإن لم يحصوا حتى يعرف من أخذ ممن لم يأخذ خشيت أن يلتبس الأمر، فقال له الوليد بن هشام بن المغيرة، يا أمير المؤمنين قد جئت الشام فرأيت ملوكها قد دونوا ديوانًا، وجندوا جنودًا فأخذ بقوله، فدعا عقيل بن أبي طالب، ومخرمة بن نوفل، وجبير بن مطعم، وكانوا من نساب قريش، فقال: اكتبوا الناس على منازلهم، فكتبوا فبدءوا ببني هاشم ، ثم أتبعوهم أبا بكر وقومه، ثم عمر وقومه على الخلافة، فلما نظر فيه عمر قال: ابدءوا بقرابة النبي -صلى الله عليه وسلم- الأقرب فالأقرب حتى تضعوا عمر حيث وضعه الله1.
وأخرج عن سعيد بن المسيب قال: دون عمر الديوان في المحرم سنة عشرين.
وأخرج عن الحسن قال: كتب عمر إلى حذيفة: أن أعطي الناس أعطيتهم وأرزاقهم، فكتب إليه: إنا قد فعلنا وبقي شيء كثير، فكتب إليه عمر: إنه فيئهم الذي أفاء الله عليهم، ليس هو لعمر ولا لآل عمر، اقسمه بينهم.
وأخرج ابن سعد عن جبير بن مطعم قال: بينما عمر واقف على جبل عرفة سمع رجلًا يصرخ، ويقول: يا خليفة رسول الله -صلى الله عليه وسلم- فسمعه رجل آخر وهم يعتافون فقال: ما لك! فك الله لهواتك؟ فأقبلت على الرجل فصحت عليه، فقال جبير: فإني الغد واقف مع عمر على العقبة يرميها إذ جاءت حصاة عائرة2 ففتقت رأس عمر فقصدت، فسمعت رجلًا من الجبل يقول: أشعرت ورب الكعبة ولا يقف عمر هذا الموقف بعد العام أبدًا، وقال جبير: فإذا هو الذي صرخ فينا بالأمس، فاشتد ذلك علي3.
وأخرج عن عائشة -رضي الله عنها- قالت: لما كان آخر حجة حجها عمر بأمهات المؤمنين إذ صدرنا عن عرفة مررت بالمحصب فسمعت رجلًا على راحتله يقول: أين كان عمر أمير المؤمنين؟ فسمعت رجلًا آخر يقول: ههنا كان أمير المؤمنين، فأناخ راحلته ثم رفع عقيرته4 فقال:

عليك سلام من إمام وباركت يد الله في ذاك الأديم الممزق

فمن يسع أو يركب جناحي ليدرك ما قدمت بالأمس يسبق

فلم يتحرك ذلك الركب ولم يدر من هو، فكنا نتحدث أنه من الجن، فقدم عمر من تلك الحجة، فطعن بالخنجر فمات5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "2/ 253، 254".
2 حصاة عائرة: لا يدري من رماها، النهاية "328/3".
3 أخرجه ابن سعد في الطبقات "284/2".
4 أي: رفع صوته بالغناء، قيل: أصله أن رجلًا قطعت رجله فكان يرفع المقطوعة على الصحيحة ويصيح من شدة وجعها بأعلى صوته فقيل لكل رافع صوته: رفع عقيرته. النهاية "275/3".
5 أخرجه ابن سعد في الطبقات "283/2".

ص -116- وأخرج عن عبد الرحمن بن أبزي عن عمر أنه قال: هذا الأمر في أهل بدر ما بقي منهم أحد، ثم في أهل أحد ما بقي منهم أحد، وفي كذا كذا، وليس فيها لطليق ولا لولد طليق ولا لمسلمة الفتح شيء.
وأخرج عن النخعي أن رجلًا قال لعمر: ألا تستخلف عبد الله بن عمر؟ فقال: قاتلك الله! والله ما أردت الله بهذا، أستخلف رجلًا لم يحسن أن يطلق امرأته؟
وأخرج عن شداد بن أوس عن كعب قال: كان في بني إسرائيل ملك إذا ذكرناه ذكرنا عمر، وإذا ذكرنا عمر ذكرناه، وكان إلى جنبه نبي يوحى إليه، فأوحى الله إلى النبي أن يقول له: اعهد عهدك، واكتب إلي وصيتك، فإنك ميت إلى ثلاثة أيام، فأخبره النبي بذلك، فلما كان اليوم الثالث وقع بين الجدار والسرير، ثم جاء إلى ربه، فقال: اللهم إن كنت تعلم أني أعدل في الحكم، وإذا اختلفت الأمور اتبعت هداك وكنت وكنت، فزد في عمري حتى يكبر طفلي وتربو أمتي، فأوحى الله إلى النبي أنه قال كذا وكذا وقد صدق وقد زدته في عمره خمس عشرة سنة، ففي ذلك ما يكبر طفله وتربو أمته، فلما طعن عمر قال كعب: لئن سأل عمر ربه ليبقينه الله، فأخبر بذلك عمر، فقال: اللهم اقبضني إليك غير عاجز ولا ملوم1.
وأخرج عن سليمان بن يسار أن الجن ناحت على عمر.
وأخرج الحاكم2 عن مالك بن دينار قال: سمع صوت بجبل تبالة حين قتل عمر رضي الله عنه:

لِيَبْكِ على الإسلام من كان باكيًا فقد أوشكوا صرعي وما قدم العهد

وأدبرت الدنيا وأدبر خيرها وقد ملها من كان يوقن بالوعد

وأخرج ابن أبي الدنيا عن يحيى بن أبي راشد البصري قال: قال عمر لابنه: اقتصدوا في كفني، فإنه إن كان لي عند الله خير بدلني ما هو خير منه، وإن كنت غير ذلك سلبني فأسرع سلبي، اقتصدوا في حفرتي، فإنه إن كان لي عند الله خير أوسع لي فيها مد بصري، وإن كنت على غير ذلك ضيقها علي حتى تختلف أضلاعي، ولا تخرج معي امرأة، ولا تزكوني بما ليس فِيَّ، فإن الله أعلم بي، فإذا خرجتم فأسرعوا في المشي، فإنه إن كان لي عند الله خير قدمتموني إلى ما هو خير لي، وإن كنت غير ذلك ألقيتم عن رقابكم شرًّا تحملونه.
فصل
أخرج ابن عساكر عن ابن عباس: أن العباس قال: سألت الله حولًا بعدما مات عمر أن يرينيه في المنام، فرأيته بعد حول، وهو يسلت العرق عن جبينه، فقلت: بأبي أنت وأمي يا أمير المؤمنين، ما شأنك؟ فقال: هذا أوان فرغت، وإن كاد عرش عمر ليهد لولا أني لقيت رءوفًا رحيمًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "299/2".
2 أخرجه الحاكم في المستدرك "94/3"، وسكت عليه.

ص -117- وأخرج أيضًا عن زيد بن أسلم: أن عبد الله بن عمرو بن العاص رأى عمر في المنام، فقال: كيف صنعت؟ قال: متى فارقتكم؟ قال: منذ اثنتي عشرة سنة، قال: إنما انفلت الآن من الحساب.
وأخرج ابن سعد عن سالم بن سالم بن عبد الله بن عمر قال: سمعت رجلًا من الأنصار يقول: دعوت الله أن يريني عمر في المنام، فرأيته بعد عشر سنين، وهو يمسح العرق في جبينه، فقلت: يا أمير المؤمنين ما فعلت؟! قال: الآن فرغت، ولولا رحمة ربي لهلكت1
وأخرج الحاكم2 عن الشعبي، قال: رثت عاتكة بنت زيد عمرو بن نفيل عمر، فقالت:

عين جودي بعبرة ونحيب لا تملي على الإمام الصليب

فجعتني المنون بالفارس المعلم يوم الهياج والتأنيب

عصمة الدين والمعين على الدهر وغيث الملهوف والمكروب

قل لأهل الضراء والبؤس: موتوا إذ سقتنا المنون كأس شعوب

فصل: فيمن مات من الصحابة رضي الله عنهم أيامه
مات في أيام عمر -رضي الله عنه- من الأعلام: عتبة بن غزوان، والعلاء بن الحضرمي، وقيس بن السكن، وأبو قحافة والد الصديق -رضي الله عنه- وسعد بن عبادة، وسهيل بن عمرو، وابن أم مكتوم المؤذن، وعياش بن أبي ربيعة، وعبد الرحمن أخو الزبير بن العوام، وقيس بن أبي صعصعة أحد من جمع القرآن، ونوفل بن الحارث بن عبد المطلب، وأخوه أبو سفيان، ومارية أم السيد إبراهيم، وأبو عبيدة بن الجراح، ومعاذ بن جبل، ويزيد بن أبي سفيان، وشرحبيل بن حسنة، والفضل بن العباس، وأبو جندل بن سهيل، وأبو مالك الأشعري، وصفوان بن المعطل، وأبي بن كعب، وبلال المؤذن، وأسيد بن حضير، والبراء بن مالك أخو أنس، وزينب بنت جحش، وعياض بن غنم، وأبو الهيثم بن التيهان، وخالد بن الوليد، والجارود سيد بني عبد القيس، والنعمان بن مقرن، وقتادة بن النعمان، والأقرع بن حابس، وسودة بنت زمعة، وعويم بن ساعدة، وغيلان الثقفي، وأبو محجن الثقفي، وخلائق آخرون من الصحابة رضي الله عنهم أجمعين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "317/2".
2 أخرجه الحاكم في المستدرك "94/3".


عثمان بن عفان

تاريخ الخلفاء

عثمان بن عفان رضي الله عنه1
عثمان بن عفان بن أبي العاص بن أمية بن عبد شمس بن عبد مناف بن قصي بن كلاب بن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1تولى الخلافة سنة 23 هـ وحتى 35هـ.

ص -118- مرة بن كعب بن لؤي بن غالب، القرشي، الأموي المكي، ثم المدني أبو عمرو، ويقال: أبو عبد الله ، أبو ليلى.
ولد في السنة السادسة من الفيل، وأسلم قديمًا، وهو ممن دعاه الصديق إلى الإسلام، وهاجر الهجرتين: الأولى إلى الحبشة، والثانية إلى المدينة.
وتزوج رقية بنت الرسول -صلى الله عليه وسلم- قبل النبوة، وماتت عنده في ليالي غزوة بدر، فتأخر عن بدر لتمريضها، بإذن رسول الله صلى الله عليه وسلم، وضرب له بسهمه وأجره، فهو معدود في البدريين بذلك.
وجاء البشير بنصر المسلمين ببدر يوم دفنوها بالمدينة، فزوجه رسول الله -صلى الله عليه وسلم- بعدها أختها أم كلثوم، وتوفيت عنده سنة تسع من الهجرة.
قال العلماء: ولا يعرف أحد تزوج بنتي نبي غيره، ولذلك سمي ذو النورين: فهو من السابقين الأولين، وأول المهاجرين، وأحد العشرة المشهود لهم بالجنة، وأحد الستة الذين توفي رسول الله -صلى الله عليه وسلم- وهو عنهم راضٍ، وأحد الصحابة الذين جمعوا القرآن، بل قال ابن عباد: لم يجمع القرآن من الخلفاء إلا هو والمأمون.
وقال ابن سعد: استخلفه رسول الله -صلى الله عليه وسلم- على المدينة في غزوته إلى ذات الرقاع، وإلى غطفان.
روي له عن رسول الله -صلى الله عليه وسلم- مائة حديث، وستة وأربعون حديثًا. روى عنه زيد بن خالد الجهني، وابن الزبير، والسائب بن يزيد، وأنس بن مالك، وزيد بن ثابت، وسلمة بن الأكوع، وأبو أمامة الباهلي، وابن عباس، وابن عمر، وعبد الله بن مغفل، وأبو قتادة، وأبو هريرة، وآخرون من الصحابة، رضي الله عنهم، وخلائق من التابعين منهم: أبان بن عثمان، وعبيد الله بن عدي، وعمران، وغيرهم.
أخرج ابن سعد عن عبد الرحمن بن حاطب، قال: ما رأيت أحدًا من أصحاب رسول الله صلى الله عليه وسلم -كان إذا حدث- أتم حديثًا ولا أحسن من عثمان بن عفان، إلا أنه كان رجلًا يهاب الحديث1.
وأخرج عن محمد بن سيرين قال: كان أعلمهم بالمناسك عثمان، وبعده ابن عمر.
وأخرج البيهقي في سننه، عن عبد الله بن أبان الجعفي قال: قال لي خالي حسين الجعفي: تدري لِمَ سُمّي عثمان ذا النورين؟ قلت: لا، قال: لم يجمع بين بنتي نبي منذ خلق الله آدم إلى أن تقوم الساعة غير عثمان، فلذلك سمي ذا النورين2.
وأخرج أبو نعيم عن الحسن قال: إنما سُمّي عثمان بن عفان ذا النورين؛ لأنه لا نعلم أحدًا أغلق بابه على ابنتي نبي غيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "180/2".
2 أخرجه البيهقي في السنن "73/7".

ص -119- وأخرج خيثمة في فضائل الصحابة، وابن عساكر عن علي بن أبي طالب: أنه سئل عن عثمان بن عفان؟ فقال: ذاك امرؤ يدعى في الملأ الأعلى ذا النورين، كان ختن رسول الله -صلى الله عليه وسلم- على ابنتيه.
وأخرج الماليني بسند فيه ضعف، عن سهل بن سعد قال: قيل لعثمان: ذو النورين؛ لأنه ينتقل من منزل إلى منزل في الجنة، فتبرق له برقتين، لذلك قيل له ذلك.
وقال: إنه كان يكنى في الجاهلية أبا عمرو فلما كان الإسلام ولدت له رقية عبد الله، فاكتنى به.
وأمه: أروى بنت كريز بن ربيعة بن حبيب بن عبد شمس بن مناف، وأمها: أم حكيم البيضاء بنت عبد المطلب بن هاشم، وتوأمة أبي رسول الله -صلى الله عليه وسلم- فأم عثمان بنت عمة النبي صلى الله عليه وسلم.
قال ابن إسحاق: وكان أول الناس إسلامًا بعد أبي بكر، وعلي، وزيد بن حارثة.
وأخرج ابن عساكر من طرق: أن عثمان كان رجلًا ربعة: ليس بالقصير، ولا بالطويل، حسن الوجه، أبيض مشربًا حمرة، بوجهه نمشات جدري، كثير اللحية، عظيم الكراديس، بعيد ما بين المنكبين، خدل الساقين، طويل الذراعين، شعره قد كسا ذراعيه، جعد الرأس أصلع، أحسن الناس ثغرًا، جمته أسفل من أذنيه يخضب بالصفرة، وكان قد شد أسنانه بالذهب.
وأخرج ابن عساكر عن عبد الله بن حزم المازني قال: رأيت عثمان بن عفان فما رأيت قط ذكرًا ولا أنثى أحسن وجهًا منه.
وأخرج عن موسى بن طلحة قال: كان عثمان بن عفان أجمل الناس.
وأخرج ابن عساكر عن أسامة بن زيد قال: بعثني رسول الله -صلى الله عليه وسلم- إلى منزل عثمان بصحفة لحم، فدخلت، فإذا رقية -رضي الله عنها- جالسة، فجعلت مرة أنظر إلى وجه رقية، ومرة أنظر إلى وجه عثمان، فلما رجعت سألني رسول الله -صلى الله عليه وسلم- قال لي: "دخلت عليهما؟" قلت: نعم، قال: "فهل رأيت زوجًا أحسن منهما"؟ قلت: لا، يا رسول الله.
وأخرج ابن سعد عن محمد بن إبراهيم بن الحارث التيمي، قال: لما أسلم عثمان بن عفان أخذه عمه الحكم بن أبي العاص بن أمية، فأوثقه رباطًا، وقال: ترغب عن ملة آبائك إلى دين محدث؟ والله لا أدعك أبدًا حتى تدع ما أنت عليه، فقال عثمان: والله لا أدعه أبدًا، ولا أفارقه، فلما رأى الحكم صلابته في دينه تركه1.
وأخرج أبو يعلى عن أنس قال: أول من هاجر من المسلمين إلى الحبشة بأهله عثمان بن عفان، فقال النبي صلى الله عليه وسلم: "صحبهما الله إن عثمان لأول من هاجر إلى الله بأهله بعد لوط"2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "79/2".
2 أخرجه أبو يعلى "4437/7".

ص -120- وأخرج ابن عدي عن عائشة رضي الله عنها قالت: لما زوج النبي -صلى الله عليه وسلم- ابنته أم كلثوم قال لها: "إن بعلك أشبه الناس بجدك إبراهيم وأبيك محمد"1.
وأخرج ابن عدي وابن عساكر عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "إنا نشبه عثمان بأبينا إبراهيم".
فصل: في الأحاديث الواردة في فضله غير ما تقدم
وأخرج الشيخان عن عائشة رضي الله عنها: أن النبي -صلى الله عليه وسلم- جمع ثيابه حين دخل عثمان، وقال: "ألا أستحي من رجل تستحي منه الملائكة"2.
وأخرج البخاري عن أبي عبد الرحمن السلمي: أن عثمان حين حوصر أشرف عليهم، فقال: أنشدكم بالله، ولا أنشد إلا أصحاب النبي، ألستم تعلمون أن رسول الله -صلى الله عليه وسلم- قال: "من جهز جيش العسرة فله الجنة؟" فجهزتهم، ألستم تعلمون أن رسول الله -صلى الله عليه وسلم- قال: "من حفر بئر رومة فله الجنة؟" فحفرتها، فصدقوه بما قال3.
وأخرج الترمذي عن عبد الرحمن بن خباب قال: شهدت النبي -صلى الله عليه وسلم- وهو يحث على جيش العسرة، فقال عثمان بن عفان: يا رسول الله! عليّ مائة بعير بأحلاسها وأقتابها في سبيل الله، ثم حض على الجيش، فقال عثمان: يا رسول الله! علي مائتا بعيرٍ بأحلاساها وأقتابها في سبيل الله، ثم حض على الجيش، فقال عثمان: يا رسول الله عليّ ثلاثمائة بعير بأحلاسها وأقتابها في سبيل الله، فنزل رسول الله يقول: "ما على عثمان ما عمل بعد هذه شيء"4.
وأخرج الترمذي عن أنس، والحاكم وصححه، عن عبد الرحمن بن سمرة قال: جاء عثمان إلى النبي -صلى الله عليه وسلم- بألف دينار حين جهز جيش العسرة فنثرها في حجره فجعل النبي -صلى الله عليه وسلم يقلبها ويقول: "ما ضر عثمان ما عمل بعد اليوم" مرتين5.
وأخرج الترمذي عن أنس قال: لما أمرنا الرسول -صلى الله عليه وسلم- ببيعة الرضوان كان عثمان بن عفان رسول رسول الله -صلى الله عليه وسلم- إلى أهل مكة، فبايع الناس، فقال النبي صلى الله عليه وسلم: "إن عثمان بن عفان في حاجة الله وحاجة رسوله"، فضرب بإحدى يديه على الأخرى، فكانت يد الرسول -صلى الله عليه وسلم- لعثمان خيرًا من أيديهم لأنفسهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عدي في الكامل "134/5".
2 أخرجه مسلم "2401/4".
3 أخرجه البخاري "2778/5".
4 أخرجه الترمذي "3700/5"، وقال أبو عيسى: هذا حديث غريب من هذا الوجه لا نعرفه إلا من حديث السكن بن المغيرة.
5 أخرجه الترمذي "3701/5"، والحاكم في المستدرك "102/3"، وقال أبو عيسى: حسن غريب من هذا الوجه.

ص -121- وأخرج الترمذي عن ابن عمر قال: ذكر رسول الله -صلى الله عليه وسلم- فتنة فقال: "يقتل فيها هذا مظلومًا" لعثمان.
وأخرج الترمذي، والحاكم وصححه، وابن ماجه، عن مرة بن كعب قال: سمعت النبي -صلى الله عليه وسلم- يذكر فتنة يقر بها، فمر رجل مقنع في ثوب قال: "هذا يومئذ على الهدى" فقمت إليه فإذا هو عثمان بن عفان، فأقلبت إليه بوجهي فقلت: هذا؟ قال: "نعم"1.
وأخرج الترمذي والحاكم عن عائشة -رضي الله عنها- أن النبي -صلى الله عليه وسلم- قال: "يا عثمان، إنه لعل الله يقمصك قميصًا، فإن أرادك المنافقون على خلعه فلا تخلعه حتى تلقاني".
وأخرج الترمذي عن عثمان أنه قال يوم الدار: إن النبي -صلى الله عليه وسلم- عهد إلَيّ عهدًا، فأنا صابر عليه.
وأخرج الحاكم عن أبي هريرة قال: اشترى عثمان الجنة من النبي -صلى الله عليه وسلم- مرتين: حيث حفر بئر رومة، وحيث جهز جيش العسرة.
وأخرج ابن عساكر عن أبي هريرة -رضي الله عنه- أن النبي -صلى الله عليه وسلم- قال: "عمان من أشبه أصحابي بي خلقًا".
وأخرج الطبراني عن عصمة بن مالك قال: لما ماتت بنت الرسول -صلى الله عليه وسلم- تحت عثمان قال رسول الله صلى الله عليه وسلم: "زوجوا عثمان، لو كان لي ثالثة لزوجته، وما زوجته إلا بالوحي من الله"2.
وأخرج ابن عساكر عن علي -رضي الله عنه- قال: سمعت النبي -صلى الله عليه وسلم- يقول لعثمان: "لو أن لي أربعين ابنة زوجتك واحدة بعد واحدة حتى لا يبقى منهن واحدة".
وأخرج ابن عساكر عن زيد بن ثابت قال: سمعت النبي صلى الله عليه وسلم يقول: "مر بي عثمان وعندي ملك من الملائكة فقال: شهيد يقتله قومه، إنا نستحي منه".
وأخرج أبو يعلى عن ابن عمر أن النبي -صلى الله عليه وسلم- قال: "إن الملائكة لتستحي من عثمان كما تستحيي من الله ورسوله".
وأخرج ابن عساكر عن الحسن: أنه ذكر عنده حياء عثمان، فقال: إن كان ليكون جوف البيت والباب عليه مغلق فيضع ثوبه ليفيض عليه الماء، فيمنعه الحياء أن يرفع صلبه".
فصل: في خلافته رضي الله عنه
بويع بالخلافة بعد دفن عمر بثلاث ليالٍ، فروي: أن الناس كانوا يجتمعون في تلك الأيام إلى عبد الرحمن بن عوف يشاورونه ويناجونه فلا يخلو به رجل ذو راي فيعدل بعثمان أحدًا،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3704/5"، والحاكم في المستدرك "102/3".
2 أخرجه الطبراني في الكبير "490/17".

ص -122- ولما جلس عبد الرحمن للمبايعة حمد الله وأثنى عليه وقال في كلامه: إني رأيت الناس يأبون إلا عثمان، أخرجه ابن عساكر عن المسور بن مخرمة، وفي رواية: أما بعد يا علي، فإني قد نظرت في الناس فلم أرهم يعدلون بعثمان، فلا تجعلن على نفسك سبيلًا، ثم أخذ بيد عثمان فقال: نبايعك على سنة الله وسنة رسوله وسنة الخليفتين بعده، فبايعه عبد الرحمن، وبايعه المهاجرون والأنصار.
وأخرج ابن سعد عن أنس قال: أرسل عمر إلى أبي طلحة الأنصاري قبل أن يموت بساعة فقال: كن في خمسين من الأنصار مع هؤلاء النفر أصحاب الشورى، فإنهم فيما أحسب سيجتمعون في بيت، فقم على ذلك الباب بأصحابك فلا تترك أحدًا يدخل عليهم ولا تتركهم يمضي اليوم الثالث حتى يؤمِّروا أحدهم1.
وفي مسند أحمد عن أبي وائل قال: قلت لعبد الرحمن بن عوف: كيف بايعتم عثمان وتركتم عليًّا؟ قال: ما ذنبي؟ قد بدأت بعلي فقلت: أبايعك على كتاب الله وسنة رسوله وسيرة أبي بكر وعمر؟ فقال: فيما استطعت، ثم عرضت ذلك على عثمان فقال: نعم.
ويروى: أن عبد الرحمن قال لعثمان في خلوة: إن لم أبايعكم فمن تشير علي؟ قال: علي، وقال لعلي: إن لم أبايعك فمن تشير علي؟ قال: عثمان، ثم دعا الزبير فقال: إن لم أبايعك فمن تشير عليّ؟ قال: علي أو عثمان، فم دعا سعدًا، فقال: من تشير علي؟ فأما أنا وأنت فلا نريدها، فقال عثمان، ثم استشار عبد الرحمن والأعيان فرأى هوى أكثرهم في عثمان.
وأخرج ابن سعد والحاكم عن ابن مسعود -رضي الله عنه- أنه قال: لما بويع عثمان أمرنا خير من بقي ولم نأل2.
وفي هذه السنة من خلافته فتحت الري، وكانت فتحت وانتقضت، وفيها أصاب الناس رعاف كثير، فقيل لها: سنة الرعاف، وأصاب عثمان رعاف حتى تخلف عن الحج وأوصى، وفيها فتح من الروم حصون كثيرة، وفيها ولى عثمان الكوفة سعد بن أبي وقاص وعزل المغيرة.
وفي سنة خمس وعشرين عزل عثمان سعدًا عن الكوفة، وولى الوليد بن عقبة بن أبي معيط وهو صحابي أخو عثمان لأمه، وذلك أول ما نقم عليه؛ لأنه آثر أقاربه بالولايات، وحكى أن الوليد صلى بهم الصبح أربعًا وهو سكران، ثم التفت إليهم فقال: أزيدكم؟
وفي سنة ست وعشرين زاد عثمان في البيت الحرام، ووسعه واشترى أماكن للزيادة، وفيها فتحت سابور.
وفي سنة سبع وعشرين غزا معاوية قبرص، فركب البحر بالجيوش، وكان معهم عبادة بن الصامت، وزوجته أم حرام بنت ملحان الأنصارية، فسقطت عن دابتها، فماتت شهيدة هناك،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "84/1".
2 أخرجه ابن سعد في الطبقات "85/1".

ص -123- وكان النبي -صلى الله عليه وسلم- أخبرها بهذا الجيش، ودعا لها بأن تكون منهم فدفنت بقبرص، وفيها فتحت أرجان، ودرا بجرد، وفيها عزل عثمان عمرو بن العاص عن مصر وولى عليها عبد الله بن سعد بن أبي السرح، فغزا أفريقية فافتتحها سهلًا وجبلًا، فأصاب كل إنسان من الجيش ألف دينار، وقيل: ثلاثة آلاف دينار، ثم فتحت الأندلس في هذا العام.
فصل
كان معاوية يلح على عمر بن الخطاب في غزو قبرص، وركوب البحر لها، فكتب عمر إلى عمرو بن العاص: أن صف لي البحر وراكبه، فكتب إليه: إني رأيت خلقًا كبيرًا يركبه خلق صغير، إن ركد خرق القلوب، وإن تحرك أراع العقول، تزداد فيه العقول قلة والسيئات كثرة، وهم فيه كدود على عود، إن مال غرق، وإن نجا فرق، فلما قرأ عمر الكتاب كتب إلى معاوية: والله لا أحمل فيه مسلمًا أبدًا، قال ابن جرير: فغزا معاوية قبرص في أيام عثمان فصالحه أهلها على الجزية.
وفي سنة تسع وعشرين فتحت إصطخر عنوة، وفسا، وغير ذلك، وفيها زاد عثمان في مسجد المدينة ووسعه، وبناه بالحجارة المنقوشة، وجعل عمده من الحجارة، وسقفه بالساج، وجعل طوله ستين ومائة ذراع، وعرضه خمسين ومائة ذراع.
وفي سنة ثلاثين فتحت جور وبلاد كثيرة من أرض خراسان، وفتحت نيسابور صلحًا، وقيل: عنوة، وطوس وسرخس كلاهما صلحًا، وكذا مرو، وبيهق، ولما فتحت هذه البلاد الواسعة كثر الخراج على عثمان، وأتاه المال من كل وجه، حتى اتخذ له الخزائن وأدر الأرزاق وكان يأمر للرجل بمائة ألف بدرة في كل بدرة أربعة آلاف أوقية.
وفي سنة إحدى وثلاثين توفي أبو سفيان بن حرب والد معاوية، وفيها مات الحكم بن أبي العاص عم عثمان رضي الله عنه.
وفي سنة اثنتين وثلاثين توفي العباس بن عبد المطلب عم الرسول -صلى الله عليه وسلم- وصلى عليه عثمان، وفيها توفي عبد الرحمن بن عوف أحد العشرة من السابقين الأولين، تصدق مرة بأربعين ألفًا وبقافلة جاءت من الشام كما هي، وفيها مات عبد الله بن مسعود الهذلي أحد القراء الأربعة، ومن أهل السوابق في الإسلام، ومن علماء الصحابة المشهورين بسعة العلم، وفيها مات أبو الدرداء الخزرجي الزاهد الحكيم، ولي قضاء دمشق لمعاوية، وفيها توفي أبو ذر جندب بن جنادة الغفاري صادق اللهجة، وفيها مات زيد بن عبد ربه الأنصاري الذي أري الأذان.
وفي سنة ثلاث وثلاثين توفي المقداد بن الأسود في أرضه بالجرف وحمل إلى المدينة، وفيه غزا عبد الله بن سعد بن أبي سرح الحبشة.
وفي سنة أربع وثلاثين أخرج أهل الكوفة سعيد بن العاص ورضوا بأبي موسى الأشعري، وفي سنة خمس وثلاثين كان مقتل عثمان.
قال الزهري: ولي عثمان الخلافة اثنتي عشرة سنة يعمل ست سنين لا ينقم الناس عليه

ص -124- شيئًا، وإنه لأحب إلى قريش من عمر بن الخطاب، لأن عمر كان شديدًا عليها، فلما وليهم عثمان لان لهم ووصلهم، ثم توانى في أمرهم واستعمل أقرباءه وأهل بيته في الست الأواخر وكتب لمروان بخمس إفريقيه، وأعطى أقرباءه وأهل بيته المال، وتأول في ذلك الصلة التي أمر الله بها، وقال: إن أبا بكر وعمر تركا من ذلك ما هو لهما، وإني أخذته فقسمته في أقربائي، فأنكر الناس عليه ذلك. أخرجه ابن سعد.
وأخرج ابن عساكر من وجه آخر عن الزهري قال: قلت لسعيد بن المسيب: هل أنت مخبري كيف كان مقتل عثمان؟ وما كان شأن الناس وشأنه؟ ولم خذله أصحاب محمد -صلى الله عليه وسلم- فقال ابن المسيب: قتل عثمان مظلومًا، ومن قتله كان ظالِمًا، ومن خذله كان معذورًا، فقلت: كيف كان ذلك؟ قال: إن عثمان لما ولي كره ولايته نفر من الصحابة؛ لأن عثمان كان يحب قومه، فولي الناس اثنتي عشرة سنة، وكان كثيرًا ما يولي بني أمية ممن لم يكن له مع رسول الله صحبة، فكان يجيء من أمرائه ما ينكره أصحاب محمد، وكان عثمان يستعتب فيهم فلا يعزلهم، وذلك في سنة خمس وثلاثين، فلما كان في الست الأواخر استأثر بني عمه فولاهم وما أشرك معهم، وأمرهم بتقوى الله، فولى عبد الله بن أبي سرح مصر فمكث عليها سنين، فجاء أهل مصر يشكونه ويتظلمون منه، وقد كان قبل ذلك من عثمان هنات إلى عبد الله بن مسعود، وأبي ذر، وعمار بن ياسر، فكانت بنو هذيل وبنو زهرة في قلوبهم ما فيها لحال ابن مسعود، وكانت بنو غفار وأحلافها ومن غضب لأبي ذر في قلوبهم ما فيها، وكانت بنو مخزوم قد حنقت على عثمان لحال عمار بن ياسر، وجاء أهل مصر يشكون من ابن أبي سرح، فكتب إليه كتابًا يتهدد فيه، فأبى ابن أبي سرح أن يقبل ما نهاه عنه عثمان، وضرب بعض من أتاه من قبل عثمان من أهل مصر ممن كان أتى عثمان فقتله، فخرج من أهل مصر سبعمائة رجل، فنزلوا المسجد وشكوا إلى الصحابة في مواقيت الصلاة ما صنع ابن أبي سرح بهم، فقام طلحة بن عبيد الله فكلم عثمان بكلام شديد، وأرسلت عائشة -رضي الله عنها- إليه فقالت: تقدم إليك أصحاب محمد -صلى الله عليه وسلم- وسألوك عزل هذا الرجل فأبيت؟! فهذا قد قتل منهم رجلًا فأنصفهم من عاملك، ودخل عليه علي بن أبي طالب فقال: إنما يسألونك رجلًا مكان رجل، وقد ادعوا قبله دمًا، فاعزله عنهم واقض بينهم فإن وجب عليه حق فأنصفهم منه، فقال لهم: اختاروا رجلًا أوليه عليكم مكانه، فأشار الناس عليه بمحمد بن أبي بكر، فقالوا: استعمل علينا محمد بن أبي بكر، فكتب عهده وولاه وخرج معهم عدد من المهاجرين والأنصار ينظرون فيما بين أهل مصر وابن أبي سرح، فخرج محمد ومن معه، فلما كان على مسيرة ثلاثة أيام من المدينة إذا هم بغلام أسود على بعير يخبط خبطًا كأنه رجل يطلب أو يطلب، فقال له أصحاب محمد صلى الله عليه وسلم: ما قصتك وما شأنك كأنك هارب أو طالب فقال لهم: أنا غلام أمير المؤمنين، وجهني إلى عام مصر، فقال له رجل: هذا عامل مصر، قال: ليس هذا ما أريد، وأخبر بأمره محمد بن أبي بكر، فبعث في طلبه رجلًا، فأخذه فجاء به إليه، فقال: غلام من أنت؟ فأقبل مرة يقول:

ص -125- أنا غلام أمير المؤمنين، ومرة يقول: أنا غلام مروان، حتى عرفه رجل أنه لعثمان، فقال له محمد: إلى من أرسلت؟ قال: إلى عامل مصر، قال: بماذا؟ قال: برسالة، قال: معك كتاب؟ قال: لا، ففتشوه فلم يجدوا معه كتابًا، وكانت معه إداوة قد يبست فيها شيء يتقلقل، فحركوه ليخرج فلم يخرج فشقوا الإداوة فإذا بها كتاب من عثمان إلى ابن أبي سرح، فجمع محمد من كان عنده من المهاجرين والأنصار وغيرهم، ثم فك الكتاب بمحضر منهم فإذا فيه: إذا أتاك محمد وفلان وفلان فاحتل في قتلهم، وأبطل كتابه، وقر على عملك حتى يأتيك رأيي، واحبس من يجيء إليّ يتظلم منك ليأتيك رأيي في ذلك إن شاء الله تعالى، فلما قرءوا الكتاب فزعوا وأزمعوا، فرجعوا إلى المدينة، فجمعوا طلحة، والزبير، وعليًّا، وسعدًا، ومن كان من أصحاب محمد -صلى الله عليه وسلم- ثم فضوا الكتاب بمحضر منهم وأخبروهم بقصة الغلام وأقرءوهم الكتاب، فلم يبقَ أحد من أهل المدينة إلا حنق على عثمان، وزاد ذلك من كان غضب لابن مسعود وأبي ذر وعمار بن ياسر حنقًا وغيظًا وقام أصحاب محمد -صلى الله عليه وسلم- فلحقوا بمنازلهم ما منهم أحد إلا وهو مغتم لما قرءوا الكتاب وحاصر الناس عثمان سنة خمس وثلاثين وأجلب عليه محمد بن أبي بكر ببني تيم وغيرهم، فلما رأى ذلك علي بعث إلى طلحة والزبير وسعد وعمار ونفر من الصحابة كلهم بدري، ثم دخل على عثمان ومعه الكتاب، والغلام، والبعير، فقال له علي: هذا الغلام غلامك؟ قال: نعم، قال: والبعير بعيرك؟ قال: نعم، قال: فأنت كتبت هذا الكتاب؟ قال: لا، وحلف بالله ما كتبت هذا الكتاب ولا أمرت به ولا علم لي به. قال له علي: فالخاتم خاتمك؟ قال: نعم، قال: فكيف يخرج غلامك ببعيرك وبكتاب عليه خاتمك لا تعلم به؟ فحلف بالله ما كتبت هذا الكتاب، ولا أمرت به، ولا وجهت هذا الغلام إلى مصر قط، وأما الخط فعرفوا أنه خط مروان، وشكوا في أمر عثمان وسألوه أن يدفع إليهم مروان، فأبى وكان مروان عنده في الدار فخرج أصحاب محمد -صلى الله عليه وسلم- من عنده غضابًا، وشكوا في أمره، وعلموا أن عثمان لا يحلف بباطل، إلا أن قومًا قالوا: لن يبرأ عثمان من قلوبنا إلا أن يدفع إلينا مروان حتى نبحثه، ونعرف حال الكتاب، وكيف يأمر بقتل رجل من أصحاب محمد -صلى الله عليه وسلم- بغير حق؟ فإن يكن عثمان كتبه عزلناه، وإن يكن مروان كتبه على لسان عثمان نظرنا ما يكون منا في أمر مروان، ولزموا بيوتهم، وأبى عثمان أن يخرج إليهم مروان، وخشى عليه القتل، وحاصر الناس عثمان، ومنعوه الماء، فأشرف على الناس فقال: أفيكم علي؟ فقالوا: لا، قال: أفيكم سعد؟ قالوا: لا، فسكت ثم قال: ألا أحد يبلغ عليًّا فيسقينا ماء؟ فبلغ ذلك عليًّا، فبعث إليه بثلاث قرب مملوءة ماء، فما كادت تصل إليه، وجرح بسببها عدة من موالي بني هاشم وبني أمية حتى وصل الماء إليه فبلغ عليًّا أن عثمان يراد قتله، فقال: إنما أردنا منه مروان، فأما قتل عثمان فلا، وقال للحسن والحسين: إذهبا بسيفيكما حتى تقوما على باب عثمان فلا تدعا أحدًا يصل إليه وبعث الزبير ابنه، وبعث طلحة ابنه، وبعث عدة من

ص -126- أصحاب النبي -صلى الله عليه وسلم- أبناءهم يمنعون الناس أن يدخلوا على عثمان، ويسألونه إخراج مروان، فلما رأى الناس ذلك رموا باب عثمان بالسهام حتى خضب الحسن بن علي بالدماء على بابه، وأصاب مروانَ سهمٌ وهو في الدار، وخضب محمد بن طلحة، وشج قنبر مولى علي، فخشى محمد بن أبي بكر أن يغضب بنو هاشم لحال الحسن والحسين فيثيروها فتنة، فأخذ بيد الرجلين فقال لهما: إن جاءت بنو هاشم فرأوا الدماء على وجه الحسن كشف الناس عن عثمان وبطل ما نريد، ولكن اذهبوا بنا حتى نتسور عليه الدار فنقتله من غير أن يعلم به أحد، فتسور محمد وصاحباه من دار رجل من الأنصار حتى دخلوا على عثمان، ولا يعلم أحد ممن كان معه؛ لأن كل من كان معه كانوا فوق البيوت، ولم يكن معه إلا امرأته، فقال لهما محمد: مكانكما، فإن معه امرأته حتى أبدأكما بالدخول، فإذا أن ضبطته فادخلا فتوجآه حتى تقتلاه، فدخل محمد فأخذ1بلحيته، فقال له عثمان: والله لو رآك أبوك لساءه مكانك مني، فتراخت يده، ودخل الرجلان عليه فتوجآه حتى قتلاه، وخرجوا هاربين من حيث دخلوا، وصرخت امرأته فلم يسمع صراخها لما كان في الدار من الجلبة، وصعدت امرأته إلى الناس فقالت: إن أمير المؤمنين قد قتل، فدخل الناس فوجدوه مذبوحا، وبلغ الخبر عليًّا، وطلحة، والزبير، وسعد، ومن كان بالمدينة فخرجوا وقد ذهبت عقولهم للخبر الذي أتاهم حتى دخلوا على عثمان، فوجدوه مقتولًا، فاسترجعوا، وقال علي لابنيه: كيف قتل أمير المؤمنين وأنتما على الباب؟ ورفع يده فلطم الحسن وضرب صدر الحسين وشتم محمد بن طلحة، وعبد الله بن الزبير، وخرج وهو غضبان حتى أتى منزله وجاء الناس يهرعون إليه فقالوا له: نبايعك فمد يدك فلابد من أمير، فقال علي: ليس ذلك إليكم، إنما ذلك إلى أهل بدر فمن رضي به من أهل بدر فهو خليفة، فلم يبق أحد من أهل بدر إلا أتى عليًّا، فقالوا له: ما نرى أحدًا أحق بها منك؟ مد يدك نبايعك، فبايعوه، وهرب مروان وولده وجاء علي إلى امرأة عثمان فقا لها: من قتل عثمان؟ قالت: لا أدري، دخل عليه رجلان لا أعرفهما ومعهما محمد بن أبي بكر، وأخبرت عليًّا والناس بما صنع محمد فدعا علي محمدًا فسأله عما ذكرت امرأة عثمان؟ فقال محمد: لم تكذب، قد والله دخلت عليه وأنا أريد قتله فذكرني أبي فقمت عنه وأنا تائب إلى الله تعالى، والله ما قتلته ولا أمسكته، فقالت امرأته: صدق ولكنه أدخلهما.
وأخرج ابن عساكر عن كنانة مولى صفية وغيره قالوا: قتل عثمان رجل من أهل مصر أزرق أشقر، يقال له: حمار.
وأخرج أحمد عن المغيرة بن شعبة أنه دخل على عثمان وهو محصور فقال: إنك إمام العامة، وقد نزل بك ما ترى، وإني أعرض عليك خصالًا ثلاثًا: إحداهن: إما أن تخرج فتقاتلهم فإن معك عددًا وقوة، وأنت على الحق وهم على باطل، وإما أن نخرق لك بابًا سوى الباب الذي هم عليه، فتقعد على راحلتك، فتلحق بمكة، فإنهم لن يستحلوك وأنت بها، وإما أن تلحق بالشام فإنهم أهل الشام وفيهم معاوية، فقال عثمان: إما أن أخرج

ص -127- فأقاتل فلن أكون أول من خلف رسول الله -صلى الله عليه وسلم- يقول: "يلحد رجل من قريش بمكة يكون عليه نصف عذاب العالم". فلن أكون أنا وأما أن ألحق بالشام فلن أفارق دار هجرتي ومجاورة رسول الله صلى الله عليه وسلم1.
وأخرج ابن عساكر عن أبي ثور الفهمي قال: دخلت على عثمان وهو محصور فقال: لقد اختبأت عند ربي عشرًا، وإني لرابع أربعة في الإسلام، وأنكحني رسول الله -صلى الله عليه وسلم- ابنته، ثم توفيت فأنكحني ابنته الأخرى، وما تغنيت، ولا تمنيت، ولا وضعت يميني على فرجي منذ بايعت النبي -صلى الله عليه وسلم- وما مرت بي جمعة منذ أسلمت إلا وأنا أعتق فيها رقبة إلا أن يكون عندي شيء فأعتقها بعد ذلك، ولا زنيت في جاهلية ولا إسلام قط، ولا سرقت في جاهلية ولا إسلام قط، ولقد جمعت القرآن على عهد رسول الله صلى الله عليه وسلم.
وكان قتل عثمان في أوسط أيام التشريق من سنة خمس وثلاثين، وقيل: قتل يوم الجمعة لثماني عشرة خلت من ذي الحجة، ودفن ليلة السبت، بين المغرب والعشاء، في حش كوكب بالبقيع، وهو أول من دفن به، وقيل: كان يوم قتله يوم الأربعاء، وقيل: يوم الاثنين لستٍ بقين من ذي الحجة، وكان له يوم قتل اثنتان وثمانون سنة، وقيل: إحدى وثمانون سنة، وقيل: أربع وثمانون وقيل: ست وثمانون، وقيل ثمانٍ أو تسع وثمانون، وقيل: تسعون قال قتادة: صلى عليه الزبير ودفنه وكان أوصى بذلك إليه.
وأخرج ابن عدي وابن عساكر من حديث أنس مرفوعًا: "إن لله سيفًا مغمودًا في غمده ما دام عثمان حيًّا، فإذا قتل عثمان جرد ذلك السيف فلم يغمد إلى يوم القيامة". تفرد به عمرو بن فائد، وله مناكير.
وأخرج ابن عساكر عن زيد بن أبي حبيب قال: بلغني أن عامة الركب الذين ساروا إلى عثمان عامتهم جنوا.
وأخرج عن حذيفة قال: أول الفتن قتل عثمان، وآخر الفتن خروج الدجال، والذي نفسي بيده لا يموت رجل وفي قلبه مثقال حبة من حب قتل عثمان إلا تبع الدجال إن أدركه، وإن لم يدركه آمن به في قبره.
وأخرج عن ابن عباس قال: لو لم يطلب الناس بدم عثمان لرموا بالحجارة من السماء.
وأخرج عن الحسن قال: قتل عثمان وعلي غائب في أرض له، فلما بلغه قال: اللهم إني لم أرض ولم أمالئ.
وأخرج الحاكم وصححه عن قيس بن عباد قال: سمعت عليًّا يوم الجمل يقول: اللهم إني أبرأ إليك من دم عثمان، ولقد طاش عقلي يوم قتل عثمان، وأنكرت نفسي وجاؤوني للبيعة فقلت: والله إني لأستحيي أن أبايع قومًا قتلوا عثمان، وإني لأستحيي من الله أن أبايع وعثمان لم يدفن بعد، فانصرفوا، فلما رجع الناس فسألوني البيعة، قلت: اللهم إني مشفق مما أقدم عليه ثم جاءت عزيمة فبايعت فقالوا: يا أمير المؤمنين، فكأنما صدع قلبي،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "64/1".

ص -128- وقلت: اللهم، خذ مني لعثمان حتى ترضي1.
وأخرج ابن عساكر عن أبي خلدة الحنفي قال: سمعت عليًّا يقول: إن بني أمية يزعمون أني قتلت عثمان، ولا والله الذي لا إله إلا هو ما قتلت ولا مالأت، ولقد نهيت فعصوني.
وأخرج عن سمرة قال: إن الإسلام كان في حصن حصين، وإنهم ثلموا في الإسلام ثلمة بقتلهم عثمان لا تسد إلى يوم القيامة، وإن أهل المدينة كانت فيهم الخلافة فأخرجوها ولم تعد فيهم.
وأخرج عن محمد بن سيرين قال: لم تفقد الخيل البلق2 في المغازي والجيوش حتى قتل عثمان، ولم يختلف في الأهلة حتى قتل عثمان، ولم تر هذه الحمرة التي في آفاق السماء حتى قتل الحسين.
وأخرج عبد الرزاق في مصنفه عن حميد بن هلال قال: كان عبد الله بن سلام يدخل على محاصري عثمان فيقول: لا تقتلوه، فوالله لا يقتله رجل منكم إلا لقى الله أجذم لا يد له، وإن سيف الله لم يزل مغمودًا، وإنكم والله إن قتلتموه ليسلنَّه الله، ثم لا يغمده عنكم أبدًا، وماقتل نبي قط إلا قتل به سبعون ألفًا، ولا خليفة إلا قتل به خمسة وثلاثون ألفًا قبل أن يجتمعوا.
وأخرج ابن عساكر عن عبد الرحمن بن مهدي قال: خصلتان لعثمان ليستا لأبي بكر ولا لعمر رضي الله عنهما: صبره على نفسه حتى قتل، وجمعه الناس على المصحف.
وأخرج الحاكم3 عن الشعبي قال: ما سمعت من مراثي عثمان أحسن من قول كعب بن مالك حيث قال:

فكف يديه ثم أغلق بابه وأيقن أن الله ليس بغافل

وقال لأهل الدار لا تقتلوهم عفا الله عن كل امرئ لم يقاتل

فكيف رأيت الله صب عليهم العداوة والبغضاء بعد التواصل؟

وكيف رأيت الخير أدبر بعده عن الناس إدبار الرياح الجوافل؟

فصل
 أخرج ابن سعد عن موسى بن طلحة قال: رأيت عثمان يخرج يوم الجمعة وعليه ثوبان أصفران فيجلس على المنبر، فيؤذن المؤذن، وهو يتحدث يسأل الناس عن أسعارهم، وعن مرضاهم.
وأخرج عن عبد الله الرومي قال: كان عثمان يلي وضوء الليل بنفسه، فقيل له: لو

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك "95/3"، وقال الحاكم: صحيح على شرط الشيخين ولم يخرجاه، ووافقه الذهبي.
2 بالتحريك: سواد وبياض كالبلقة بالضم وارتفاع التحجيل. القاموس المحيط "222/3".
3 أخرجه الحاكم في المستدرك "105/3".

ص -129- أمرت بعض الخدم فكفوك، قال لا، الليل لهم يستريحون فيه.
وأخرج ابن عساكر عن عمرو بن عثمان بن عفان قال: كان نقش خاتم عثمان: "آمنت بالذي خلق فسوى".
وأخرج أبو نعيم في الدلائل عن ابن عمر: أن جهجاه الغفاري قام إلى عثمان وهو على المنبر يخطب، فأخذ العصا من يده فكسرها على ركبته فما حال الحول على جهجاه حتى أرسل الله في رجله الأكلة، فمات منها.
فصل: في أوليات عثمان رضي الله عنه
قال العسكري في الأوائل: هو أول من أقطع القطائع، وأول من حمى الحمى، وأول من خلفض صوته بالتكبير، وأول من خلق المسجد1، وأول من أمر بالأذان الأول في الجمعة،وأول من رزق المؤذنين، وأول من أرتج عليه في الخطبة فقال: أيها الناس، إن أول مركب صعب، وإن بعد اليوم أياما، وإن أعش تأتكم الخطبة على وجهها، وما كنا خطباء وسيعلمنا الله. أخرجه ابن سعد، وأول من قدم الخطبة في العيد على الصلاة، وأول من فوض إلى الناس إخراج زكاتهم، وأول من ولي الخلافة في حياة أمه، وأول من اتخذ صاحب شرطة، وأول من اتخذ المقصورة في المسجد خوفًا أن يصيبه ما أصاب عمر، وهذا ما ذكره العسكري، قال: وأول ما وقع الاختلاف بين الأمة فخطأ بعضهم بعضا في زمانه في أشياء نقموها عليه وكانوا قبل ذلك يختلفون في الفقه، ولا يخطئ بعضهما بعضا.
قلت: بقى من أوائله أنه أول من هاجر إلى الله بأهله من هذه الأمة كما تقدم، وأول من جمع الناس على حرف واحد في القراءة.
وأخرج ابن عساكر عن حكيم بن عباد بن حنيف قال: أول منكر ظهر بالمدينة حين فاضت الدنيا وانتهى سمن الناس، طيران الحمام، والرمي على الجلاهقات فاستعمل عليها عثمان من بني ليث سنة ثمان من خلافته فقصها وكسر الجلاهقات2.
فصل: فيمن مات من الأعلام في أيام عثمان رضي الله عنه
مات في أيام عثمان من الأعلام: سراقة بن مالك بن جعشم، وجبار بن صخر، وحاطب بن أبي بلتعة، وعياض بن زهير، وأبو أسيد الساعدي، وأوس بن الصامت، والحارث بن نوفل، وعبد الله بن حذافة، وزيد بن خارجة الذي تكلم بعد الموت، ولبيد الشاعر، والمسيب والد سعيد، ومعاذ بن عمرو بن الجموح، ومعبد بن العباس، ومعيقيب

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 من باب: صنع وجمل إذ أظهر فيه الصنيع والجميل ومعناه طيبه بطيب الخلوق النهاية "70/2".
2 الجلاهق: البندق ومنه قوس الجلاهق، مختار الصحاح "106".

ص -130- ابن أبي فاطمة الدوسي، وأبو لبابة بن عبد المنذر، ونعيم بن مسعود الأشجعي، وآخرون من الصحابة.
ومن غير الصحابة الحطيئة الشاعر، وأبو ذؤيب الشاعر الهذلي.


علي بن أبي طالب

تاريخ الخلفاء

علي بن أبي طالب رضي الله عنه1
رضي الله عنه واسم أبي طالب عبد مناف بن عبد المطلب، واسمه شيبة بن هاشم، واسمه عمرو بن عبد مناف، واسمه المغيرة بن قصي، واسم زيد بن كلاب بن بمرة بن كعب بن لؤي بن غالب بن فهر بن مالك بن نضر بن كنانة، أبو الحسن ، وأبو تراب، كناه بها الرسول صلى الله عليه وسلم وأمه فاطمة بنت أسد بن هشام، وهي أول هاشمية ولدت هاشميًا، قد أسلمت وهاجرت.
وعلي رضي الله عنه أحد العشرة المشهود لهم بالجنة وأخو رسول الله صلى الله عليه وسلم بالمؤاخاة، وصهره على فاطمة سيدة نساء العالمين -رضي الله عنها- وأحد السابقين إلى الإسلام، وأحد العلماء الربانيين، والشجعان المشهورين، والزهاد المذكورين، والخطباء المعروفين، وأحد من جمع القرآن وعرضه على رسول الله صلى الله عليه وسلم، وعرض عليه أبو الأسود الدؤلي وأبو عبد الرحمن السلمي، وعبد الرحمن بن أبي ليلى، وهو أول خليفة من بني هاشم، وأبو السبطين، أسلم قديما، بل قال ابن عباس وأنس وزيد بن الأرقم وسليمان الفارسي وجماعة: إنه أول من أسلم، ونقل بعضهم الإجماع عليه.
وأخرج أبو يعلى عن علي -رضي الله عنه- قال: بعث الرسول صلى الله عليه وسلم يوم الاثنين وأسلمت يوم الثلاثاء وكان عمره حين أسلم عشر سنين، وقيل: تسع، وقيل: ثمان، وقيل: دون ذلك، قال الحسن بن زيد بن الحسن: ولم يعبد الأوثان قط لصغره، أخرجه ابن سعد2.
ولما هاجر صلى الله عليه وسلم إلى المدينة أمره أن يقيم بعده بمكة أياما حتى يؤدي عنه أمانة الودائع والوصايا التي كانت عند النبي صلى الله عليه وسلم، ثم يلحقه بأهله، ففعل ذلك، وشهد مع رسول الله صلى الله عليه وسلم بدرًا وأحدًا وسائر المشاهد إلا تبوك فإن النبي صلى الله عليه وسلم استخلفه على المدينة، وله في جميع المشاهد آثار مشهورة، وأعطاه النبي صلى الله عليه وسلم اللواء في مواطن كثيرة، وقال سعيد بن المسيب: أصابت عليًا يوم أحد ست عشرة ضربة، وثبت في الصحيحن: أنه صلى الله عليه وسلم أعطاه الراية في يوم خيبر، وأخبر أن الفتح يكون على يديه3 وأحواله في الشجاعة وآثاره في الحروب مشهورة.
وكان علي شيخًا سمينًا، أصلع، كثير الشعر، ربعة إلى القصر4 عظيم البطن، عظيم اللحية جدًّا، قد ملأت ما بين منكبيه بيضاء كأنها قطن، آدم شديد الأدمة.
وقال جابر بن عبد الله: حمل علي الباب على ظهره يوم خيبر حتى صعد المسلمون عليه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 35هـ وحتى40هـ.
2 أخرجه أبو يعلى "446/1"، وابن سعد "55/2".
3 أخرجه البخاري "2942/6"، ومسلم "2405/4".
4 رجل ربعة: أي مربوع الخلق لا طويل ولا قصير. مختار الصحاح "230".

ص -131- ففتحوها، وإنهم جروه بعد ذلك، فلم يحمله إلا أربعون رجلًا، أخرجه ابن عساكر.
وأخرج ابن إسحاق في المغازى وابن عساكر عن أبي رافع، أن عليًّا تناول بابًا عند الحصن حصن خيبر فتترس به عن نفسه، فلم يزل في يده وهو يقاتل حتى فتح الله علينا، ثم ألقاه، فلقد رأيتنا ثمانية نفر نجهد أن نقلب ذلك الباب، فما استطعنا أن نقلبه.
وروى البخاري في الأدب عن سهل بن سعد قال: إن كان أحب أسماء علي -رضي الله عنه- إليه أبو تراب، وإن كان ليفرح أن يدعى به، وما سماه أبا تراب إلا النبي -صلى الله عليه وسلم- وذلك أنه غاضب يومًا فاطمة فخرج، فاضطجع إلى الجدار في المسجد، فجاءه النبي -صلى الله عليه وسلم- وقد امتلأ ظهره ترابًا فجعل النبي -صلى الله عليه وسلم- يمسح التراب عن ظهره ويقول: "اجلس أبا تراب"1.
روي له عن الرسول -صلى الله عليه وسلم- خمسمائة حديث وستة وثمانون حديثًا.
روى عنه بنوه الثلاثة: الحسن والحسين، ومحمد ابن الحنفية، وابن مسعود، وابن عمر، وابن عباس، وابن الزبير، وأبو موسى ، وأبو سعيد، وزيد بن أرقم، وجابر بن عبد الله، وأبو أمامة، وأبو هريرة، وخلائق من الصحابة والتابعين رضوان الله عليهم أجمعين.
فصل: في الأحاديث الواردة في فضله
قال الإمام أحمد بن حنبل: ما ورد لأحد من أصحاب الرسول -صلى الله عليه وسلم- من الفضائل ما ورد لعلي -رضي الله عنه- أخرجه الحاكم.
وأخرج الشيخان عن سعد بن أبي وقاص: أن رسول الله -صلى الله عليه وسلم- خلف علي بن أبي طالب في غزوة تبوك، فقال: يا رسول الله تخلفني في النساء والصبيان؟ فقال: "أما ترضى أن تكون مني بمنزلة هارون من موسى؟ غير أنه لا نبي بعدي"2. أخرجه أحمد والبزار من حديث أبي سعيد الخدري، والطبراني من حديث أسماء بنت قيس، وأم سلمة، وحبشي بن جنادة وابن عمر وابن عباس، وجابر بن سمرة، والبراء بن عازب، وزيد بن أرقم.
وأخرجا عن سهل بن سعد: أن رسول الله -صلى الله عليه وسلم- قال يوم خيبر: "لأعطين الراية غدًا رجلًا يفتح الله على يديه، يحب الله ورسوله، ويحبه الله ورسوله"، فبات الناس يدكون ليلتهم أيهم يعطاها؟ فلما أصبح الناس غدوا على رسول الله -صلى الله عليه وسلم- كلهم يرجو أن يعطاها، فقال: "أين علي بن أبي طالب؟" فقيل: هو يشتكي عينيه، قال: "فأرسلوا إليه"، فأتي به، فبصق رسول الله -صلى الله عليه وسلم- في عينيه ودعا له، فبرئ حتى كأن لم يكن به وجع، فأعطاه الراية3. يدكون: أي يخوضون ويتحدثون.
وقد أخرج هذا الحديث الطبراني من حديث ابن عمر، وعلي، وابن أبي ليلى وعمران بن حصين، والبزار من حديث ابن عباس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري في الأدب المفرد "ح851".
2 أخرجه البخاري "7/ 3706"، ومسلم "31/4 فضائل صحابة"، وأحمد "173/1".
3 أخرجه البخاري "3701/7"، ومسلم "2406/4".

ص -132- وأخرج مسلم عن سعد بن أبي وقاص قال: لما نزلت هذه الآية: {نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُم}[آل عمران: 61] دعا رسول الله -صلى الله عليه وسلم- عليًّا، وفاطمة، وحسنًا، حسينًا فقال: "اللهم هؤلاء أهلي"1.
وأخرج الترمذي عن أبي سريحة، وأبو زيد بن الأرقم، عن النبي -صلى الله عليه وسلم- قال: "من كنت مولاه فعلي مولاه"2.
وأخرجه أحمد عن علي، وأبي أيوب الأنصاري، وزيد بن أرقم، وعمرو ذي مر،وأبو يعلى عن أبي هريرة، والطبراني عن ابن عمر، ومالك بن الحويرث وحبشي بن جنادة، وجرير، وسعد بن أبي وقاص، وأبي سعيد الخدري، وأنس، والبزار عن ابن عباس، وعمارة، وبريدة، وفي أكثرها زيادة: "اللهم وال من والاه، وعاد من عاداه".
ولأحمد عن الطفيل قال: جمع على الناس سنة خمس وثلاثين في الرحبة، ثم قال لهم: أنشد بالله كل امرئ مسلم سمع رسول الله -صلى الله عليه وسلم- يقول يوم غدير خم ما قال لما قام، فقام إليه ثلاثون من الناس فشهدوا أن رسول الله -صلى الله عليه وسلم- قال: "من كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه".
وأخرج الترمذي، والحاكم وصححه، عن بريدة قال: قال رسول الله صلى الله عليه وسلم: "إن الله أمرني بحب أربعة، وأخبرني أنه يحبهم"، قيل يا رسول الله سمهم لنا؟ قال: "علي منهم -يقول ذلك ثلاثا- وأبو ذر، والمقداد، وسلمان"3.
وأخرج الترمذي والنسائي وابن ماجه عن حبشي بن جنادة، قال: قال رسول الله صلى الله عليه وسلم: "علي مني، وأنا من علي"4.
وأخرج الترمذي عن ابن عمر قال: آخى رسول الله بين أصحابه، فجاء علي تدمع عيناه، فقال: يا رسول الله آخيت بين أصحابك، ولم تؤاخ بيني وبين أحد، فقال رسول الله صلى الله عليه وسلم: "أنت أخي في الدنيا والآخرة".
وأخرج مسلم عن علي قال: والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي إِلَيّ أنه لا يحبني إلا مؤمن، ولا يبغضني إلا منافق5.
وأخرج الترمذي عن أبي سعيد الخدري، قال: كنا نعرف المنافقين ببغضهم عليًّا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم "32/4 فضائل صحابة".
2 أخرجه الترمذي "3713/5"، وقال أبو عيسى: حسن صحيح.
3 أخرجه الترمذي "3718/5"، والحاكم "130/3"، وقال أبو عيسى: حسن، وقال الحاكم: صحيح على شرط مسلم ولم يخرجاه، وقال الذهبي: ما خرج مسلم لأبي ربيعة.
4 أخرجه الترمذي "3719/5"، والنسائي في الكبرى "8454/5"، وابن ماجه "119/1"، وقال أبو عيسى: حسن غريب.
5 أخرجه مسلم "78/1".

ص -133- وأخرج البزار، والطبراني في الأوسط عن جابر بن عبد الله، وأخرج الترمذي والحاكم عن علي قال: قال رسول الله صلى الله عليه وسلم: "أنا مدينة العلم، وعلي بابها". هذا حديث حسن على الصواب، لا صحيح كما قال الحاكم، ولا موضوع كما قاله جماعة منهم ابن الجوزي والنووي وقد بينت حاله في التعقبات على الموضوعات.
وأخرج الحاكم وصححه عن علي قال: بعثني رسول الله -صلى الله عليه وسلم- إلى اليمن، فقلت: يا رسول الله، بعثتني وأنا شاب أقضي بينهم، ولا أدري ما القضاء، فضرب صدري بيده ثم قال: "اللهم اهد قلبه، وثبت لسانه، فوالذي فلق الحبة ما شككت في القضاء بين اثنين".
وأخرج ابن سعد عن علي أنه قيل له: مالك أكثر أصحاب رسول الله -صلى الله عليه وسلم- حديثًا؟ قال: إني كنت إذا سألته أنبأني، وإذا سكت ابتدأني.
وأخرج عن أبي هريرة -رضي الله عنه- قال: قال عمر بن الخطاب: عي أقضانا.
وأخرج الحاكم عن ابن مسعود -رضي الله عنهما قال: كنا نتحدث أن أقضى أهل المدينة علي.
وأخرج ابن سعد عن ابن عباس قال: إذا حدثنا ثقة عن علي فتيا لا نعدوها.
وأخرج عن سعيد ابن المسيب قال: كان عمر بن الخطاب يتعوذ بالله من معضلة ليس فيها أبو الحسن.
وأخرج عنه قال: لم يكن أحد من الصحابة يقول: سلوني إلا علي.
وأخرج ابن عساكر عن ابن مسعود قال: أفرض أهل المدينة وأقضاها علي بن أبي طالب.
وأخرج عن عائشة رضي الله عنها: أن عليًّا ذكر عندها، فقالت: أما إنه أعلم من بقي بالسنة.
وقال مسروق: انتهى علم أصحاب رسول الله -صلى الله عليه وسلم- إلى عمر، وعلي، وابن مسعود، وعبد الله رضي الله عنهم.
وقال عبد الله بن عياش بن أبي ربيعة: كان لعلي ما شئت من ضرس قاطع في العلم، وكان له البسطة في العشيرة، والقدم في الإسلام والعهد برسول الله -صلى الله عليه وسلم- والفقه في السنة والنجدة في الحرب، والجود في المال.
وأخرج الطبراني في الأوسط بسند ضعيف عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: "الناس من شجر شتى وأنا وعلي من شجرة واحدة"1.
وأخرج الطبراني وابن أبي حاتم عن ابن عباس قال: ما أنزل الله: {يَا أَيُّهَا الَّذِينَ آمَنُوا} إلا وعلي أميرها وشريفها، ولقد عاتب الله أصحاب محمد في غير مكان وما ذكر عليًّا إلا بخير2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الأوسط "ح4162".
2 أخرجه الطبراني في الكبير "11687/11".

ص -134- وأخرج ابن عساكر عن ابن عباس قال: ما نزل في أحد من كتاب الله تعالى ما نزل في علي.
وأخرج ابن عساكر عن ابن عباس قال: نزلت في علي ثلاثمائة آية.
وأخرج البزار عن سعد قال: قال رسول الله -صلى الله عليه وسلم- لعلي: "لا يحل لأحد أن يجنب في المسجد غيري وغيرك".
وأخرج الطبراني، والحاكم وصححه، عن أم سلمة -رضي الله عنها- قالت: كان رسول الله -صلى الله عليه وسلم- إذا غضب لم يجترئ أحد أن يكلمه إلا علي.
وأخرج الطبراني والحاكم عن ابن مسعود -رضي الله عنهما- أن النبي -صلى الله عليه وسلم- قال: "النظر إلى علي عبادة"1. إسناده حسن، وأخرجه الطبراني، والحاكم أيضًا من حديث عمران بن حصين.
وأخرجه ابن عساكر من حديث أبي بكر الصديق ، وعثمان بن عفان، ومعاذ بن جبل، وأنس، وثوبان، وجابر بن عبد الله، وعائشة رضي الله عنهم.
وأخرج الطبراني في الأوسط عن ابن عباس قال: كانت لعلي ثماني عشرة منقبة ما كانت لأحد من هذه الأمة.
وأخرج أبو يعلى عن أبي هريرة قال: قال عمر بن الخطاب: لقد أعطي علي ثلاث خصال لأن تكون لي خصلة منها أحب إلي من أن أعطى حمر النعم، فسئل وما هن؟ قال: تزوجه ابنته فاطمة، وسكناه المسجد لا يحل لي فيه ما يحل له، والراية يوم خيبر.
وروى أحمد بسند صحيح عن ابن عمر نحوه.
وأخرج أحمد وأبو يعلى بسند صحيح عن علي قال: ما رمدت ولا صدعت منذ مسح رسول الله -صلى الله عليه وسلم- وجهي، وتفل في عيني، يوم خيبر حين أعطاني الراية2.
وأخرج أبو يعلى والبزار عن سعد بن أبي وقاص: قال رسول الله صلى الله عليه وسلم: "من آذى عليًّا فقد آذاني".
وأخرج الطبراني بسند صحيح عن أم سلمة عن رسول الله -صلى الله عليه وسلم- قال: "من أحب عليًّا فقد أحبني، ومن أحبني فقد أحب الله، ومن أبغض عليًّا فقد أبغضني ومن أبغضني فقد أبغض الله"3.
وأخرج أحمد والحاكم وصححه، عن أم سلمة قالت: سمعت النبي -صلى الله عليه وسلم- يقول: "من سب عليًّا فقد سبني"4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الكبير "10006/10"، والحاكم "142/3"، وقال الحاكم: صحيح ووافقه الذهبي.
2 أخرجه أحمد في مسنده "99،78/1"، وأبو يعلى "593/1".
3 أخرجه الطبراني في الكبير "901/23".
4 أخرجه أحمد "323/6"، والحاكم "121/3"، وقال: صحيح الإسناد ولم يخرجاه.

ص -135- وأخرج أحمد والحاكم بسند صحيح عن أبي سعيد الخدري: أن رسول الله -صلى الله عليه وسلم- قال لعلي: "إنك تقاتل على القرآن كما قاتلت على تنزيله".
وأخرج البزار وأبو يعلى والحاكم عن علي، قال: دعاني رسول الله صلى الله عليه وسلم: "يا علي إن فيك مثلًا من عيسى، أبغضته اليهود حتى بهتوا أمه، وأحبته النصارى حتى أنزلوه بالمنزل الذي ليس به". ألا وإنه يهلك في اثنين: محب مفرط يفرطني بما ليس فيّ، مبغض مفترٍ يحمله شنآني على أن يبهتني.
وأخرج الطبراني في الأوسط والصغير عن أم سلمة قالت: سمعت رسول الله -صلى الله عليه وسلم- يقول: "علي مع القرآن والقرآن مع علي، ولا يفترقان حتى يردا على الحوض"1.
وأخرج أحمد والحاكم بسند صحيح عن عمار بن ياسر أن النبي -صلى الله عليه وسلم- قال لعلي: "أشقى الناس رجلان: أحيمر ثمود الذي عقر الناقة، والذي يضربك يا علي على هذه -يعني: قرنه- حتى تبتل منه هذه من الدم، يعني: لحيته". وقد ورد ذلك من حديث علي، وصهيب، وجابر بن سمرة، وغيرهم.
وأخرج الحاكم وصححه عن أبي سعيد الخدري قال: اشتكى الناس عليًّا فقام رسول الله -صلى الله عليه وسلم- فينا خطيبًا فقال: "لا تشكوا عليًّا، فوالله إنه لأخيشن في ذات الله، أو سبيل الله"2.
فصل: في مبايعة علي رضي الله عنه بالخلافة وما نشأ عن ذلك
قال ابن سعد: بويع علي بالخلافة الغد من قتل عثمان بالمدينة فبايعه جميع من كان بها من الصحابة -رضي الله عنهم- وقال: إن طلحة والزبير بايعا كارهين غير طائعين، ثم خرجا إلى مكة وعائشة -رضي الله عنها- بها، فأخذاها وخرجا بها إلى البصرة يطلبون بدم عثمان، وبلغ ذلك عليًّا فخرج إلى العراق، فلقي بالبصرة طلحة والزبير وعائشة ومن معهم، وهي وقعة الجمل، وكانت في جمادى الآخرة سنة ست وثلاثين وقتل بها طلحة والزبير وغيرهما وبلغت القتلى ثلاثة عشر ألفًا، وأقام علي بالبصرة خمس عشرة ليلة، ثم انصرف إلى الكوفة، ثم خرج عليه معاوية بن أبي سفيان ومن معه بالشام، فبلغ عليًّا فسار إليه، فالتقوا بصفين في صفر سنة سبع وثلاثين، ودام القتال بها أيامًا، فرفع أهل الشام المصاحف يدعون إلى ما فيها، مكيدة من عمرو بن العاص، فكره الناس الحرب، وتداعوا إلى الصلح، وحكموا الحكمين، فحكم عليٌ أبا موسى الأشعري، وحكم معاوية عمرو بن العاص، وكتبوا بينهم كتابًا على أن يوافوا رأس الحول بأذرح، فينظروا في أمر الأمة فافترق الناس، ورجع معاوية إلى الشام، وعلي إلى الكوفة، فخرجت عليه الخوراج من أصحابه ومن كان معه وقالوا: لا حكم إلا لله، وعسكروا بحروراء، فبعث إليهم ابن عباس، فخاصمهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الأوسط "ح4878".
2 أخرجه الحاكم في المستدرك "134/3"، وقال الحاكم: صحيح الإسناد ولم يخرجاه، ووافقه الذهبي.

ص -136- وحجهم، فرجع منهم قوم كثير، وثبت قوم، وساروا إلى النهروان، فعرضوا للسبيل، فسار إليهم على فقتلهم بالنهروان، وقتل منهم ذا الثدية، ذلك سنة ثمان وثلاثين، اجتمع الناس بأذرح في شعبان من هذه السنة، وحضرها سعد بن أبي وقاص وابن عمر وغيرهما من الصحابة فقدم عمرو أبا موسى الأشعري مكيدة منه، فتكلم فخلع عليًّا، وتكلم عمرو فأقر معاوية، وبايع له، فتفرق الناس على هذا، وصار علي في خلاف مع أصحابه حتى صار يعض علي أصبعه ويقول: أعصى ويطاع معاوية؟
وانتدب ثلاثة نفر من الخوارج: عبد الرحمن بن ملجم المرادي، والبرك بن عبد الله التميمي، وعمرو بن بكير التميمي، فاجتمعوا بمكة وتعاهدوا وتعاقدوا ليقتلن هؤلاء الثلاثة: علي بن أبي طالب، ومعاوية بن أبي سفيان، وعمرو بن العاص، ويريحوا العباد منهم، فقال ابن ملجم: أنا لكم بعلي، وقال البرك: أنا لكم بمعاوية، وقال عمرو بن بكير: أنا أكفيكم عمرو بن العاص، وتعاهدوا على أن ذلك يكون في ليلة واحدة ليلة حادي عشر أو ليلة سابع عشر رمضان، ثم توجه كل منهم إلى المصر الذي فيه صاحبه، فقدم ابن ملجم الكوفة، فلقي أصحابه من الخوارج فكاتمهم ما يريدون إلى ليلة الجمعة سابع عشر رمضان سنة أربعين، فاستيقظ علي سحرًا، فقال لابنه الحسن، رأيت الليلة رسول الله -صلى الله عليه وسلم- فقلت: يا رسول الله ما لقيت من أمتك من الأود واللدد؟ فقال لي: "ادع الله عليهم"، فقلت: اللهم أبدلني بهم خيرًا لي منهم، وأبدلهم بي شرًّا لهم مني، ودخل ابن الذباح المؤذن على علي، فقال: الصلاة، فخرج علي من الباب ينادي: أيها الناس الصلاة الصلاة، فاعترضه ابن ملجم، فضربه بالسيف، فأصاب جبهته إلى قرنه ووصل إلى دماغه، فشد عليه الناس من كل جانب، فأمسك وأوثق، وأقام علي الجمعة والسبت، وتوفي ليلة الأحد وغسله الحسن والحسين، وعبد الله بن جعفر، وصلى عليه الحسن، ودفن بدار الإمارة بالكوفة ليلًا، ثم قطعت أطراف ابن ملجم، وجعل في قوصرة وأحرقوه بالنار.
وهذا كله كلام ابن سعد، وقد أحسن في تلخيصه هذه الوقائع، ولم يوسع فيها الكلام كما صنع غيره؛ لأن هذا هو اللائق بهذا المقام، قال صلى الله عليه وسلم: "إذا ذكر أصحابي فأمسكوا". وقال: "بحسب أصحابي القتل"1.
وفي المستدرك2 عن السدي، قال: كان عبد الرحمن بن ملجم المرادي عشق امرأة من الخوارج يقال لها: قطام، فنكحها وأصدقها ثلاثة آلاف درهم، وقتل علي، وفي ذلك قال الفرزدق:

فلم أر مهرًا ساقه ذو سماحة كمهر قطام من فصيح وأعجم

ثلاثة آلاف وعبد وقينة وضرب علي بالحسام المصمم

فلا مهر أغلى من علي وإن غلا ولا فتك إلا دون فتك ابن ملجم

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد "66/2".
2 أخرجه الحاكم في المستدرك "143/3".

ص -137- قال أبو بكر بن عياش: عمى قبر علي لئلا ينبشه الخوارج.
وقال شريك: نقله ابنه الحسن إلى المدينة.
وقال المبرد عن محمد بن حبيب: أول من حول من قبر إلى قبر علي رضي الله عنه.
وأخرج ابن عساكر عن سعيد بن عبد العزيز، قال: لما قتل علي بن أبي طالب -رضي الله عنه- حملوه ليدفنوه مع الرسول -صلى الله عليه وسلم- فبينما هم في مسيرهم ليلًا إذ ند1 الجمل الذي هو عليه، فلم يدر أين ذهب؟ ولم يقدر عليه، قال: فلذلك يقول أهل العراق: هو في السحاب، وقال غيره: إن البعير وقع في بلاد طيئ فأخذوه فدفنوه.
وكان لعلي حين قتل ثلاث وستون سنة، وقيل: أربع وستون، وقيل: خمس وستون، وقيل: سبع وخمسون، وقيل: ثمان وخمسون، وكان له تسع عشرة سرية.
فصل: في نبذ من أخبار علي وقضاياه وكلماته رضي الله عنه
قال سعيد بن منصور في سننه: حدثنا هشيم، حدثنا حجاج، حدثني شيخ من فزارة: سمعت عليًّا يقول: الحمد لله الذي جعل عدونا يسألنا عما نزل به من أمر دينه إن معاوية كتب إلي يسألني عن الخنثى المشكل، فكتبت إليه أن يورثه من قبل مباله، وقال هشيم، عن مغيرة، عن الشعبي، عن علي مثله.
وأخرج ابن عساكر عن الحسن قال: لما قدم علي البصرة قام إليه ابن الكواء، وقيس بن عباد، فقالا له: ألا تخبرنا عن مسيرك هذا الذي سرت فيه، تتولى على الأمة تضرب بعضهم ببعض؟ أعهد من رسول الله -صلى الله عليه وسلم- إليك؟ فحدثنا فأنت الموثوق المأمون على ما سمعت، فقال: أما أن يكون عندي عهد من النبي -صلى الله عليه وسلم- في ذلك فلا، والله لئن كنت أول من صدق به فلا أكون أول من كذب عليه، ولو كان عندي من النبي -صلى الله عليه وسلم- عهد في ذلك ما تركت أخا بني تيم بن مرة وعمر بن الخطاب يقومان على منبره، ولقاتلتهما بيدي، ولو لم أجد إلا بردي هذا، ولكن رسول الله -صلى الله عليه وسلم- لم يقتل قتلًا، ولم يمت فجأة، مكث في مرضه أيامًا وليالي، يأتيه المؤذن فيؤذنه بالصلاة، فيأمر أبا بكر فيصلي بالناس وهو يرى مكاني، ولقد أرادت امرأة من نسائه أن تصرفه عن أبي بكر، فأبى وغضب، وقال: "أنتن صواحب يوسف، مروا أبا بكر يصلي بالناس"، فلما قبض الله نبيه -صلى الله عليه وسلم- نظرنا في أمورنا، فاخترنا لدنيانا من رضيه نبي الله -صلى الله عليه وسلم- لديننا، وكانت الصلاة أصل الإسلام، وهي أمير الدين، وقوام الدين، فبايعنا أبا بكر، وكان لذلك أهلًا، ولم يختلف عليه منا اثنان، ولم يشهد بعضنا على بعض، ولم تقطع منه البراءة، فأديت إلى أبي بكر حقه، وعرفت له طاعته، وغزوت معه في جنوده، وكنت آخذ إذا أعطاني، وأغزوا إذا أغزاني، وأضرب بين يديه الحدود بسوطي، فلما قبض تولاها عمر، فأخذها بسنة صاحبه، وما يعرف من أمره، فبايعنا عمر،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: شرد وذهب على وجهه ومنه: "فند بعير منها". النهاية "35/5".

ص -138- ولم يختلف عليه منا اثنان، ولم يشهد بعضنا على بعض، ولم تقطع منه البراءة، فأديت إلى عمر حقه، وعرفت له طاعته، وغزوت معه في جيوشه، وكنت آخذ إذا أعطاني وأغزو إذا أغزاني، وأضرب بيدي الحدود بسوطي، فلما قبض تذكرت في نفسي قرابتي وسابقتي وسالفتي وفضلي، وأنا أظن ألا يعدل بي، ولكن خشى ألا يعمل الخليفة بعده ذنبًا إلا لحقه في قبره، فأخرج منها نفسه وولده، ولو كانت محاباة منه لآثر بها ولده، فبرئ منها إلى رهط من قريش ستة أنا أحدهم، فلما اجتمع الرهط ظننت ألا يعدلوا بي، فأخذ عبد الرحمن بن عوف مواثيقنا على أن نسمع ونطيع لمن ولاه الله أمرنا، ثم أخذ بيد عثمان بن عفان وضرب بيده على يده، فنظرت في أمري، فإذا طاعتي قد سبقت بيعتي، وإذا ميثاقي أخذ لغيري، فبايعنا عثمان، فأديت له حقه، وعرفت له طاعته، وغزوت معه في جيوشه، وكنت آخذ إذا أعطاني وأغزوا إذا أغزاني، وأضرب بين يديه الحدود بسوطي، فلما أصيب نظرت في أمري، فإذا الخليفتان اللذان أخذاها بعهد رسول الله -صلى الله عليه وسلم- إليهما بالصلاة قد مضيا، وهذا الذي قد أخذ له الميثاق قد أصيب، فبايعني أهل الحرمين، وأهل هذين المصرين، فوثب فيها من ليس مثلي، ولا قرابته كقرابتي، ولا علمه كعلمي، ولا سابقته كسابقتي، وكنت أحق بها منه.
وأخرج أبو نعيم في الدلائل عن جعفر بن محمد عن أبيه قال: عرض لعلي رجلان في خصومة، فجلس في أصل جدار، فقال له رجل: الجدار يقع، فقال علي: امض، كفى بالله حارسًا، فقضى بينهما، فقام، ثم سقط الجدار.
وفي الطيوريات بسنده إلى جعفر بن محمد عن أبيه قال: قال رجل لعلي بن أبي طالب: نسمعك تقول في الخطبة: اللهم أصلحنا بما أصلحت به الخلفاء الراشدين المهديين، فمن هم؟ فاغرورقت عيناه، فقال: هم حبيباي: أبو بكر وعمر، إماما الهدى، وشيخا الإسلام، ورجلا قريش، والمقتدى بهما بعد رسول الله -صلى الله عليه وسلم- من اقتدى بهما عصم، ومن اتبع آثارهما هدى الصراط المستقيم، ومن تمسك بهما فهو من حزب الله.
وأخرج عبد الرزاق عن حجر المدري قال: قال لي علي بن أبي طالب: كيف بك إذا أمرت أن تلعنني؟ قال: وكائن ذلك؟ قال: نعم، قلت: فكيف أصنع؟ قال: العني ولا تبرأ مني، قال: فأمرني محمد بن يوسف أخو الحجاج وكان أميرًا على اليمن، أن ألعن عليًّا، فقلت: إن الأمير أمرني أن ألعن عليًّا فالعنوه، لعنه الله، فما فطن لها إلا رجل.
وأخرج الطبراني في الأوسط وأبو نعيم في الدلائل1 عن زاذان: أن عليًّا حدث بحديث فكذبه رجل، فقال له علي: أدعو عليك إن كانت كاذبًا؟ قال: ادع فدعا عليه، فلم يبرح حتى ذهب بصره.
وأخرج عن زر بن حبيش قال: جلس رجلان يتغديان مع أحدهما خمسة أرغفة، ومع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الأوسط "ح1812".

ص -139- الآخر ثلاثة أرغفة، فلما وضعا الغداء بين أيديهما مر بهما رجل، فسلم، فقالا: اجلس وتغد، فجلس وأكل معهما واستووا في أكلهم الأرغفة الثمانية، فقام الرجل وطرح إليهما ثمانية دراهم، وقال خذاها عوضًا مما أكلت لكما، ونلته من طعامكما، فتنازعا، فقال صاحب الخمسة أرغفة: لي خمسة دراهم، ولك ثلاثة، وقال صاحب الأرغفة الثلاثة: لا أرضى إلا أن تكون الدراهم بيننا نصفين، فارتفعا إلى أمير المؤمنين علي، فقصّا عليه قصتهما فقال لصاحب الثلاثة: قد عرض عليك صاحبك ما عرض، وخبزه أكثر من خبزك، فارضَ بالثلاثة، فقال: والله لا رضيت عنه إلا بمر الحق، فقال علي: ليس لك في مر الحق إلا درهم واحد، وله سبعة دراهم، فقال الرجل سبحان الله قال: هو ذلك، قال: فعرفني الوجه في مر الحق حتى أقبله، فقال علي: أليس للثمانية أرغفة أربعة وعشرون ثلثًا أكلتموها وأنتم ثلاثة أنفس، ولا يعلم الأكثر منكم أكلا ولا الأقل؟ فتحملون في أكلكم على السواء، قال: فأكلت أنت ثمانية أثلاث، وإنما لك تسعة أثلاث، وأكل صاحبك ثمانية أثلاث، وله خمسة عشر ثلثًا، وأكل منها ثمانية، وبقى له سبعة أكلها صاحب الدراهم وأكل لك واحدة من تسعة، فلك واحد بواحدك، وله سبعة، فقال الرجل رضيت الآن.
وأخرج ابن أبي شيبة في المصنف عن عطاء قال: أتي عليٌ برجل وشهد عليه رجلان أنه سرق، فأخذ في شيء من أمور الناس، وتهدد شهود الزور، وقال: لا أوتي بشاهد زور , إلا فعلت به كذا وكذا، ثم طلب الشاهدين، فلم يجدهما فخلى سبيله.
وقال عبد الرزاق في المصنف: حدثنا الثوري، عن سليمان الشيباني، عن رجل، عن علي: أنه أتي برجل، فقيل له: زعم هذا أنه احتلم بأمي، فقال: اذهب فأقمه بالشمس، فاضرب ظله.
وأخرجه ابن عساكر عن طريق جعفر بن محمد عن أبيه: أن خاتم علي بن أبي طالب كان من ورق نقشه: نعم القادر الله.
وأخرج عن عمرو بن عثمان بن عفان قال: كان نقش خاتم علي: الملك لله.
وأخرج عن المدائني قال: لما دخل على الكوفة دخل عليه رجل من حكماء العرب فقال: والله يا أمير المؤمنين لقد زِنْتَ الخلافة، ومازانتك، ورفعتها ومارفعتك، وهي كانت أحوج إليك منك إليها.
وأخرج عن مجمع: أن عليًّا كان يكنس بيت المال، ثم صلى فيه، رجاء أن يشهد له أنه لم يحبس فيه المال عن المسلمين.
وقال أبو القاسم الزجاجي في أماليه: حدثنا أبو جعفر محمد بن رستم الطبري، حدثنا أبو الحاتم السجستاني، حدثني يعقوب بن إسحاق الحضرمي، حدثنا سعيد بن سلم الباهلي، حدثنا أبي، عن جدي، عن أبي الأسود الدؤلي، أو قال: عن جدي أبي الأسود عن أبيه، قال: دخلت على أمير المؤمنين علي بن أبي طالب -رضي الله عنه- فرأيته مطرقًا مفكرًا، فقلت: فيمَ تفكر يا أمير المؤمنين؟ قال: إني سمعت ببلدكم هذا لَحْنًا، فأردت أن أصنع كتابًا

ص -140- في أصول العربية، فقلت: إن فعلت هذا أحييتنا، وبقيت فينا هذه اللغة، ثم أتيته بعد ثلاثة، فألقى إلي صحيفة فيها: بسم الله الرحمن الرحيم: الكلمة: اسم، وفعل، وحرف، فالاسم: ما أنبأ عن المسمى، والفعل: ما أنبأ عن حركة المسمى، والحرف: ما أنبأ عن معنى ليس باسم ولا فعل، ثم قال: تتبعه وزد فيه ما وقع لك، واعلم يا أبا الأسود أن الأشياء ثلاثة: ظاهر، ومضمر، وشيء ليس بظاهر ولا مضمر، وإنما يتفاضل العلماء في معرفة ما ليس بظاهر، ولا مضمر، قال أبو الأسود: فجمعت منه أشياء، وعرضتها عليه فكان من ذلك حروف النصب فذكرت منها: إن، أن، وليت، ولعل، وكأن، لم أذكر لكن فقال لي: لم تركتها؟ فقلت: لم أحسبها منها فقال: بل هي منها فزدها فيها.
وأخرج ابن عساكر عن ربيعة بن ناجد قال: قال علي: كونوا في الناس كالنحلة في الطير، إنه ليس في الطير شيء إلا وهو يستضعفها، ولو يعلم الطير ما في أجوافها من البركة لم يفعلوا ذلك بها، خالطوا الناس بألسنتكم وأجسادكم، وزايلوهم بأعمالكم وقلوبكم، فإن للمرء ما اكتسب، وهو يوم القيامة مع من أحب.
وأخرج عن علي قال: كونوا بقبول العمل أشد اهتمامًا منكم بالعمل، فإنه لن يقل عمل مع التقوى، وكيف يقل عمل يتقبل؟
وأخرج عن يحيى بن جعدة قال: قال علي بن أبي طالب: يا حملة القرآن اعملوا به، فإنما العالم من علم ثم عمل بما علم، ووافق علمه عمله، وسيكون أقوام يحملون العلم لا يجاوز تراقيهم، وتخالف سريرتهم علانيتهم، ويخالف عملهم علمهم، يجلسون حلقًا فيباهي بعضهم بعضًا، حتى إن الرجل يغضب على جليسه أن يجلس إلى غيره ويدعه، أولئك لا تصعد أعمالهم في مجالسهم تلك إلى الله.
وأخرج عن علي قال: التوفيق خير قائد، وحسن الخلق خير قرين، والعقل خير صاحب، والأدب خير ميراث، ولا وحشة أشد من العجب.
وأخرج عن الحارث قال: جاء رجل إلى علي فقال: أخبرني عن القدر؟ فقال: طريق مظلم لا تسلكه، قال: أخبرني عن القدر؟ قال: بحر عميق لا تلجه، قال: أخبرني عن القدر؟ قال: سر الله قد خفي عليك فلا تفتشه، قال: أخبرني عن القدر؟ قال: يا أيها السائل إن الله خلقك لما شاء أو لما شئت؟ قال: بل لما شاء، قال: فيستعملك لما شاء.
وأخرج عن علي قال: إن للنكبات نهايات ولابد أحد إذا نكب من أن ينتهي إليها، فينبغي للعاقل إذا أصابته نكبة أن ينام لها حتى تنقضي مدتها، فإن في دفعها قبل انقضاء مدتها زيادة في مكروهها.
وأخرج عن علي أنه قيل له: ما السخاء؟ قال: ما كان منه ابتداء، فأما ما كان عن مسألة فحياء وتكرم.
وأخرج عن علي: أنه أتاه رجل فأثنى عليه فأطراه، وكان قد بلغه عنه قبل ذلك، فقال له علي: إني لست كما تقول، وأنا فوق ما في نفسك.

ص -141- وأخرج عن علي قال: جزاء المعصية الوهن في العبادة، والضيق في المعيشة، والنقص في اللذة، قيل: وما النقص في اللذة؟ قال: لا ينال شهوةً حلالًا إلا جاءه ما ينغصه إياها.
وأخرج عن علي بن ربيعة أن رجلًا قال لعلي: ثبتك الله -وكان يبغضه- قال علي: على صدرك.
وأخرج عن الشعبي قال: كان أبو بكر يقول الشعر، وكان عمر يقول الشعر، وكان عثمان يقول الشعر، وكان علي أشعر الثلاثة:
وأخرج عن نبيط الأشجعي قال: قال علي بن أبي طالب رضي الله عنه:

إذا اشتملت على اليأس القلوب وضاق بهمها الصدر الرحيب

وأوطنت المكاره واطمأنت وأرست في أماكنها الخطوب

ولم ير لانكشاف الضر وجه ولا أغنى بحيلته الأريب

أتاك على قنوط منك غوث يجيء به القريب المستجيب

وكل الحادثات إذا تناهت فموصول بها الفرج القريب

وأخرج عن الشعبي قال: قال علي بن أبي طالب لرجل كره له صحبة رجل:

فلا تصحب أخا الجهل وإيّاك وإياه

فكم من جاهل أردى حليمًا حين آخاه

يقاس المرء بالمرء إذ ما هو ما شاه

وللشيء من الشيء مقاييس وأشباه

قياس النعل بالنعل إذا ما هو حاذاه

وأخرج عن المبرد قال: كان مكتوبًا على سيف علي بن أبي طالب رضي الله عنه:

للناس حرص على الدنيا بتدبير وصفوها لك ممزوج بتكدير

لم يرزقوها بعقل بعدما قسمت لكنهم رزقوها بالمقادير

كم من أديب لبيب لا تساعده؟ وأحمق نال دنياه بتقصير

لو كان عن قوة أو عن مغالبة طار البزاة بأرزاق العصافير

وأخرج عن حمزة بن حبيب الزيات قال: كان علي بن أبي طالب يقول:

ولا تفش سرك إلا إليك فإن لكل نصيح نصيحًا

فإني رأيت غواة الرجال لا يدعون أديمًا صحيحًا

وأخرج عن عقبة بن أبي الصهباء قال: لما ضرب ابن ملجم عليًّا دخل عليه الحسن وهو باك فقال له علي: يا بني احفظ عني أربعًا وأربعًا، قال: وما هن يا أبت؟ قال: أغنى الغنى: العقل، وأكبر الفقر: الحمق، وأوحش الوحشة: العجب، و أكرم الكرم: حسن

ص -142- الخلق، قال فالأربع الأخرى؟ قال: إياك ومصاحبة الأحمق، فإنه يريد أن ينفعك فيضرك، وإياك ومصادقة الكذاب فإنه يقرب عليك البعيد، ويبعد عليك القريب، وإياك ومصادقة البخيل فإنه يقعد عنك أحوج ما تكون إليه، وإياك ومصادقة الفاجر فإنه يبيعك بالتافه.
وأخرج ابن عساكر عن علي أنه أتاه يهودي فقال له: متى كان ربنا؟ فتمعر وجه علي وقال: لم يكن فكان، هو كان ولا كينونة، كان بلا كيف،كان ليس له قبل ولا غاية، انقطعت الغايات دونه، فهو غاية كل غاية. فأسلم اليهودي.
وأخرج الدراج في جزئه المشهور بسند مجهول عن ميسرة عن شريح القاضي قال: لما توجه علي إلى صفين افتقد درعًا له، فلما انقضت الحرب ورجع إلى الكوفة أصاب الدرع في يد يهودي، فقال لليهودي: الدرع درعي لم أبع ولم أهب، فقال اليهودي: درعي وفي يدي، فقال: نصير إلى القاضي، فتقدم علي فجلس إلى جنب شريح وقال: لولا أن خصمي يهودي لاستويت معه في المجلس، ولكني سمعت رسول الله -صلى الله عليه وسلم- يقول: "أصغروهم من حيث أصغرهم الله". فقال شريح: قل يا أمير المؤمنين؟ فقال: نعم هذه الدرع التي في يد اليهودي درعي لم أبع ولم أهب، فقال شريح: أيش تقول يا يهودي؟ قال:درعي وفي يدي، فقال شريح: ألك بينة يا أمير المؤمنين؟ قال: نعم، قنبر والحسن يشهدان أن الدرع درعي، فقال شريح شهادة الابن لا تجوز للأب، فقال علي: رجل من أهل الجنة لا تجوز شهادته؟ سمعت رسول الله -صلى الله عليه وسلم- يقول: "الحسن والحسين سيدا شباب أهل الجنة". فقال اليهودي: أمير المؤمنين قدمني إلى قاضيه وقاضيه قضى عليه، أشهد أن هذا هو الحق وأشهد أن لا إله إلا الله وأشهد أن محمدًا رسول الله، وإن الدرع درعك.
فصل
وأما كلامه في تفسير القرآن فكثير، وهو مستوفي في كتابنا: التفسير المسند بأسانيده، وقد أخرج ابن سعد عن علي قال: والله ما نزلت آية إلا وقد علمت فيمَ نزلت، وأين نزلت، وعلى من نزلت، إن ربي وهب لي قلبًا عقولًا، ولسانًا صادقًا ناطقًا1.
وأخرج ابن سعد وغيره عن أبي الطفيل، قال علي: سلوني عن كتاب الله، فإنه ليس من آية إلا وقد عرفت بليل نزلت أم بنهار، وفي سهل أم في جبل2.
وأخرج ابن أبي داود عن محمد بن سيرين قال: لما توفي رسول الله -صلى الله عليه وسلم- أبطأ علي عن بيعة أبي بكر، فلقيه أبو بكر فقال: أكرهت إمارتي؟ فقال: لا ، ولكن آليت ألا أرتدي بردائي إلا إلى الصلاة، حتى أجمع القرآن، فزعموا أنه كتبه على تنزيله، فقال محمد: لو أصيب ذلك الكتاب كان فيه علم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن سعد في الطبقات "6/2".
2 أخرجه ابن سعد في الطبقات "6/2".

ص -143- فصل: في نبذ من كلماته الوجيزة والمختصرة البديعة
قال علي رضي الله عنه: الحزم سوء الظن. أخرجه أبو الشيخ وابن حبان،
وقال: القريب: من قربته المودة وإن بعد نسبه، والبعيد: من باعدته العداوة وإن قرب نسبه ولا شيء أقرب من يد إلى جسد، وإن اليد إذا فسدت قطعت، وإذا قطعت حسمت، أخرجه أبو نعيم.
وقال: خمس خذوهن عني: لا يخافن أحد منكم إلا ذنبه، ولا يرجو إلا ربه، ولا يستحي من لا يعلم أن يتعلم، ولا يستحي من لا يعلم إذا سئل عمَّا لا يعلم أن يقول: الله أعلم، وإن الصبر من الإيمان بمنزلة الرأس من الجسد إذا ذهب الصبر ذهب الإيمان، وإذا ذهب الرأس ذهب الجسد، أخرجه سعيد بن منصور في سننه.
وقال: الفقيه كل الفقيه من لم يقنط الناس من رحمة الله، ولم يرخص لهم في معاصي الله، ولم يؤمنهم من عذاب الله، ولم يدع القرآن رغبة عنه إلى غيره؛ لأنه لا خير في عبادة لا علم فيها ولا علم لا فهم معه ولا قراءة لا تدبر فيها، أخرجه ابن الضريس في فضائل القرآن.
وقال: وأبردها على كبدي إذا سئلت عما لا أعلم أن أقول: الله أعلم. أخرجه ابن عساكر.
وقال: من أراد أن ينصف الناس من نفسه فليحب لهم ما يحب لنفسه، أخرجه ابن عساكر.
وقال: سبع من الشيطان: شدة الغضب، وشدة العطاس، وشدة التثاؤب، والقيء، والرعاف، والنجوى، والنوم عند الذكر.
وقال: كلوا الرمان بشحمه، فإنه دباغ المعدة. أخرجه الحاكم في التاريخ.
وقال: يأتي على الناس زمان المؤمن فيه أذل من الأمة. أخرجه سعيد بن منصور.
ولأبي الأسود الدؤلي يرثي عليًّا رضي الله عنه:

ألا يا عين ويحك أسعدينا ألا تبكي أمير المؤمنينا

وتبكي أم كلثوم عليه بعبرتها وقد رأت اليقينا

ألا قل للخوارج حيث كانوا فلا قرت عيون الحاسدينا

أفي شهر الصيام فجعتمونا بخبر الناس طرًّا أجمعينا؟

قتلتم خير من ركب المطايا وذللها ومن ركب السفينا

ومن لبس النعال ومن حذاها ومن قرأ المثاني والمبينا

وكل مناقب الخيرات فيه وحب رسول رب العالمينا

لقد علمت قريش حيث كانت بأنك خيرهم حسبًا ودينًا

ص -144- إذا استقبلت وجه أبي حسين رأيت البدر فوق الناظرينا

وكنا قبل مقتله بخير نرى مولى رسول الله فينا

يقيم الحق لا يرتاب فيه ويعدل في العدى والأقربينا

وليس بكاتم علمًا لديه ولم يخلق من المتكبرينا

كأن الناس إذا فقدوا عليًّا نعام حار في بلد سنينًا

فلا تشمت معاوية بن صخر فإن بقية الخلفاء فينا

فصل: فيمن مات في زمانه من الأعلام
 مات في أيام علي من الأعلام موتًا وقتلًا: حذيفة بن اليمان، والزبير بن العوام، وطلحة، وزيد بن صوحان، وسلمان الفارسي، وهند بن أبي هالة، وأويس القرني، وخباب بن الأرت، وعمار بن ياسر، وسهل بن حنيف، وصهيب الرومي، ومحمد بن أبي بكر الصديق، وتميم الداري، وخوات بن جبير، وشرحبيل بن المسمط، وأبو ميسرة البدري، وصفوان بن عسال، وهشام بن حكيم، وأبو رافع مولى النبي -صلى الله عليه وسلم- وآخرون.
الحسن بن علي بن أبي طالب رضي الله عنه1
الحسن بن علي بن أبي طالب رضي الله عنه: أبو محمد، سبط رسول الله -صلى الله عليه وسلم- وريحانته وآخر الخلفاء بنصه.
أخرجه ابن سعد عن عمران بن سليمان، قال: الحسن والحسين اسمان من أسماء أهل الجنة ما سمت العرب بهما في الجاهلية.
ولد الحسن -رضي الله عنه- في نصف رمضان سنة ثلاث من الهجرة، وروي له عن النبي -صلى الله عليه وسلم- أحاديث، وروت عنه عائشة -رضي الله عنها- وخلائق من التابعين، منهم: ابنه الحسن، وأبو الحوراء ربيعة بن سنان، والشعبي، وأبو وائل، وابن سيرين.
وكان شبيهًا للنبي -صلى الله عليه وسلم- سماه النبي -صلى الله عليه وسلم- الحسن، وعق عنه يوم سابعه، وحلق شعره، وأمر أن يتصدق بزنة شعره فضة، وهو خامس أهل الكساء.
قال أبو أحمد العسكري: لم يكن هذا الاسم يعرف في الجاهلية.
وقال المفضل: إن الله حجب اسم الحسن والحسين حتى سمى بهما النبي -صلى الله عليه وسلم- ابنيه.
وأخرج البخاري عن أنس قال: لم يكن أحد أشبه بالنبي -صلى الله عليه وسلم- الحسن بن علي2.
وأخرج الشيخان عن البراء قال: رأيت رسول الله -صلى الله عليه وسلم- والحسن على عاتقه وهو يقول: "اللهم إني أحبه فأحبه"3.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 40هـ وحتى 41هـ.
2 أخرجه البخاري "3752/7".
3 أخرجه البخاري "3749/7"، ومسلم "4422/4".

ص -145- وأخرج البخاري عن أبي بكر قال: سمعت النبي -صلى الله عليه وسلم- على المنبر والحسن إلى جانبه ينظر إلى الناس مرة وإليه مرة ويقول: "إن ابني هذا سيد، ولعل الله أن يصلح به بين فئتين من المسلمين"1.
وأخرج البخاري عن ابن عمر قال: قال النبي صلى الله عليه وسلم: "هما ريحانتاني من الدنيا"2. يعني: الحسن والحسين.
وأخرج الترمذي والحاكم عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "الحسن والحسن سيدا شباب أهل الجنة"3.
وأخرج الترمذي عن أسامة بن زيد، قال: رأيت النبي -صلى الله عليه وسلم- والحسن والحسين على وركيه فقال: "هذان ابناي وابنا ابنتي، اللهم إني أحبهما فأحبهما وأحب من يحبهما".
وأخرج عن أنس قال: سئل رسول الله صلى الله عليه وسلم: أي أهل بيتك أحب إليك؟ قال: "الحسن والحسين".
وأخرج الحاكم عن ابن عباس قال: أقبل النبي -صلى الله عليه وسلم- وقد حمل الحسن على رقبته، فلقيه رجل فقال: نعم المركب ركبت يا غلام، فقال الرسول صلى الله عليه وسلم: "ونعم الراكب هو".
وأخرج ابن سعد عن عبد الله بن الزبير قال: أشبه أهل النبي -صلى الله عليه وسلم- به وأحبهم إليه الحسن بن علي، رأيته يجيء وهو ساجد فيركب رقبته، أو قال: ظهره، فما ينزله حتى يكون هو الذي نزل، ولقد رأيته وهو راكع فيفرج له بين رجليه حتى يخرج من الجانب الآخر.
وأخرج ابن سعد عن أبي سلمة بن عبد الرحمن قال: كان رسول الله يدلع لسانه للحسن بن علي، فإذا رأى الصبي حمرة اللسان يهش إليه.
وأخرج الحاكم عن زهير بن الأرقم قال: قام الحسن بن علي يخطب، فقام رجل من أزد شنوءة فقال: أشهد لقد رأيت رسول الله -صلى الله عليه وسلم- واضعه في حبوته وهو يقول: "من أحبني فليحبه، وليبلغ الشاهد الغائب". ولولا كرامة رسول الله -صلى الله عليه وسلم- ما حدثت به أحدًا"4.
وكان الحسن -رضي الله عنه- له مناقب كثيرة، سيدًا، حليمًا، ذا سكينة ووقار وحشمة، جوادًا، ممدوحًا، يكره الفتن والسيف، تزوج كثيرًا، وكان يجيز الرجل الواحد بمائة ألف.
وأخرج الحاكم عن عبد الله بن عبيد بن عمير قال: لقد حج الحسن خمسًا وعشرين حجة ماشيًا، وإن النجائب5 لتقاد معه6.
وأخرج ابن سعد عن عمير بن إسحاق قال: ما تكلم عندي أحد كان أحب إذا تكلم ألا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "3746/7".
2 أخرجه البخاري "3753/7".
3 أخرجه الترمذي "3781/5"، وقال: حديث حسن غريب، والحاكم في مستدركه "167/3".
4 أخرجه الحاكم "174/3".
5 جمع نجيبة، وهي الناقة الكريمة الحسيبة. القاموس المحيط "135/1".
6 أخرجه الحاكم "169/3".

ص -146- يسكت من الحسن بن علي، وما سمعت منه كلمة فحش قط إلا مرة، فإنه كان بين الحسن وعمرو بن عثمان خصومة في الأرض، فعرض الحسن أمرًا لم يرضه عمرو، فقال الحسن، فليس له عندنا إلا ما رغم أنفه، قال: فهذه أشد كلمة فحش سمعتها منه.
وأخرج ابن سعد عن عمير بن إسحاق قال: كان مروان أميرًا علينا، فكان يسب عليًّا كل جمعة على المنبر، وحسن يسمع فلا يرد شيئًا، ثم أرسل إليه رجلًا يقول له: بعلي وبعلي وبعلي وبك وبك، وما وجدت مثلك إلا مثل البغلة، يقال لها: من أبوك؟ فتقول: أمي الفرس، فقال الحسن: ارجع إليه فقل له: إني والله لا أمحو عنك شيئًا مما قلت بأن أسبك ولكن موعدي وموعدك الله فإن كنت صادقًا جزاك الله بصدقك وإن كنت كاذبًا فالله أشد نقمة.
وأخرج ابن سعد عن زريق بن سوار قال: كان بين الحسن وبين مروان كلام، فأقبل عليه مروان، فجعل يغلظ له، والحسن ساكت فامتخط مروان بيمينه، فقال له الحسن: ويحك أما علمت أن اليمين للوجه، والشمال للفرج، أف لك فسكت مروان.
وأخرج ابن سعد عن أشعث بن سوار عن رجل قال: جلس رجل إلى الحسن، فقال: إنك جلست إلينا على حين قيام منها، أفتأذن؟
وأخرج ابن سعد عن علي بن زيد بن جدعان قال: أخرج الحسن من ماله لله مرتين، وقاسم الله ماله ثلاث مرات، حتى إنه يعطي نعلًا ويمسك نعلًا، ويعطي خفًّا ويمسك خفًّا.
وأخرج ابن سعد عن علي بن الحسين: قال: كان الحسن مطلاقًا للنساء، وكان لا يفارق امرأة إلا وهي تحبه، وأحصن تسعين امرأة.
وأخرج ابن سعد عن جعفر بن محمد عن أبيه، قال: كان الحسن يتزوج ويطلق، حتى خشيت أن يورثنا عداوة في القبائل.
وأخرج ابن سعد عن جعفر بن محمد عن أبيه، قال: قال علي: يا أهل الكوفة، لا تزوجوا الحسن فإنه رجل مطلاق، فقال رجل من همدان والله لنزوجنه، فما رضي أمسك وما كره طلق.
وأخرج ابن سعد عن عبد الله بن حسن، قال: كان الحسن رجلًا كثير نكاح النساء، وكن قلما يحظين عنده، وكان قل امرأة تزوجها إلا تحبه وصبت إليه.
وأخرج ابن عساكر عن جويرية بن أسماء قال: لما مات الحسن بكى مروان في جنازته، فقال له الحسين: أتبكيه وقد كنت تجرعه ما تجرعه؟ فقال: إني كنت أفعل ذلك إلى أحلم من هذا، وأشار بيده إلى الجبل.
وأخرج ابن عساكر عن المبرد قال: قيل للحسن بن علي: إن أبا ذر يقول: الفقر أحب إليّ من الغنى، والسقم أحب إلى من الصحة، فقال: رحم الله أبا ذر، أما أنا فأقول: من اتكل على حسن اختيار الله له لم يتمن أنه في غير الحالة التي اختارها الله له، وهذا حد الوقوف على الرضا بما تصرف به القضاء.

ص -147- مبايعة الحسن بالخلافة
ولي الحسن -رضي الله عنه- الخلافة بعد قتل أبيه بمبايعته أهل الكوفة، فأقام فيها ستة أشهر وأيامًا، ثم سار إليه معاوية، والأمر إلى الله، فأرسل إليه الحسن يبذل له تسليم الأمر إليه، على أن تكون له الخلافة من بعده، وعلى ألا يطالب أحدًا من أهل المدينة والحجاز والعراق بشيء مما كان أيام أبيه، وعلى أن يقضي ديونه، فأجاب معاوية إلى ما طلب، فاصطلحا على ذلك فظهرت المعجزة النبوية في قوله صلى الله عليه وسلم: "يصلح الله به بين فئتين من المسلمين" ونزل له عن الخلافة، وقد استدل البلقيني بنزوله عن الخلافة، التي هي أعظم المناصب، على جواز النزول عن الوظائف، وكان نزوله عنها في سنة إحدى وأربعين، في شهر ربيع الأول، وقيل: الآخر، وقيل: في جمادى الأولى، فكان أصحابه يقولون له: يا عار المؤمنين، فيقول: العار خير من النار، وقال له رجل السلام عليك يا مذل المؤمنين، فقال: لست بمذل المؤمنين، ولكني كرهت أن أقتلكم على الملك. ثم ارتحل الحسن عن الكوفة إلى المدينة فأقام بها.
وأخرج الحاكم عن جبير بن نفير قال: قلت للحسن: إن الناس يقولون: إنك تريد الخلافة، فقال: قد كان جماجم العرب في يدي يحاربون من حاربت ويسالمون من سالمت، فتركتها ابتغاء وجه الله وحقن دماء أمة محمد -صلى الله عليه وسلم- ثم أبتزها بأتياس أهل الحجاز1.
وفاته
توفي الحسن -رضي الله عنه- بالمدينة مسمومًا، سمته زوجته جعدة بنت الأشعث بن قيس، دس إليها يزيد بن معاوية أن تسمه فيتزوجها، ففعلت، فلما مات الحسن بعثت إلى يزيد تسأله الوفاء بما وعدها، فقال: إنا لم نرضك للحسن أفنرضاك لأنفسنا؟ وكانت وفاته سنة تسع وأربعين، وقيل: في خامس ربيع الأول سنة خمسين، وقيل: سنة إحدى وخمسين، وجهد به أخوه أن يخبره بمن سقاه، فلم يخبره، وقال: الله أشد نقمة إن كان الذي أظن وإلا فلا يقتل بي والله بريء.
وأخرج ابن سعد عن عمران بن عبد الله بن طلحة قال: رأى الحسن كأن بين عينيه مكتوبا: {قُلْ هُوَ اللَّهُ أَحَد}[الإخلاص: 1] فاستبشر به أهل بيته، فقصوها على سعيد بن المسيب، فقال: إن صدقت رؤياه فقل ما بقي من أجله، فما بقي إلا أيام حتى مات.
وأخرج ابن عساكر والبيهقي عن طريق أبي المنذر هشام بن محمد عن أبيه قال: أضاق الحسن بن علي، وكان عطاؤه في كل سنة مائة ألف، فحبسها عنه معاوية في إحدى السنين فأضاق إضاقة شديد، قال: فدعوت بدواة لأكتب إلى معاوية لأذكره نفسي، ثم أمسكت فرأيت رسول الله -صلى الله عليه وسلم- في المنام، فقال: كيف أنت يا حسن؟ فقلت: بخير يا أبت،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم "170/3"، وقال الحاكم: صحيح الإسناد على شرط الشيخين ولم يخرجاه ووافقه الذهبي.

ص -148- وشكوت إليه تأخر المال عني، فقال: أدعوت بدواة لتكتب إلى مخلوق مثلك تذكره ذلك؟ فقلت: نعم يا رسول الله، فكيف أصنع؟ فقال: قل: اللهم اقذف في قلبي رجاءك واقطع رجائي عمن سواك حتى لا أرجو أحدًا غيرك، اللهم وما ضعفت عنه قوتي، وقصر عنه عملي، ولم تنته إليه رغبتي، ولم تبلغه مسألتي، ولم يجر على لساني مما أعطيت أحدًا من الأولين والآخرين من اليقين فخصني به يا رب العالمين، قال: فوالله ما ألححت به أسبوعًا حتى بعث إلي معاوية بألف ألف وخمسمائة ألف، فقلت الحمد الله الذي لا ينسى من ذكره ولا يخيب من دعاه، فرأيت النبي -صلى الله عليه وسلم- في المنام، فقال: يا حسن كيف أنت؟ فقلت بخير يا رسول الله، وحدثته بحديثي، فقال: يا بني هكذا من رجا الخالق، ولم يرجُ المخلوق.
وفي الطيوريات عن سليم بن عيسى قارئ أهل الكوفة قال: لما حضرت الحسن الوفاة جزع فقال له الحسين: يا أخي ما هذا الجزع؟ إنك ترد على رسول الله -صلى الله عليه وسلم- وعلى علي وهما أبواك وعلى خديجة وفاطمة وهما أماك، وعلى القاسم والطاهر وهما خالاك، وعلى حمزة وجعفر وهما عماك، فقال له الحسن: أي أخي إني داخل في أمر من أمر الله تعالى لم أدخل في مثله، وأرى خلقًا من خلق الله لم أر مثله قط.
قال ابن عبد البر: وروينا من وجوه أنه لما احتضر قال لأخيه: يا أخي إن أباك استشرف لهذا الأمر، فصرف الله عنه ووليها أبو بكر، ثم استشرف لها وصرفت عنه إلى عمر، ثم لم يشك وقت الشورى أنها لا تعدوه، فصرفت عنه إلى عثمان، فلم قتل عثمان بويع علي، ثم نوزع حتى جرد السيف فما صفت له، وإني والله ما أرى أن يجمع الله فينا النبوة والخلافة، فلا أعرفن ما استخلفك سفهاء الكوفة فأخرجوك، وقد كنت طلبت من عائشة -رضي الله عنها- أن أدفن مع رسول الله -صلى الله عليه وسلم- فقالت: نعم، فإذا مت فاطلب ذلك إليها وما أظن القوم إلا سيمنعونك، فإن فعلوا فلا تراجعهم فلما مات أتى الحسين إلى أم المؤمنين عائشة -رضي الله عنها- فقالت: نعم وكرامة، فمنعهم مروان، فلبس الحسين ومن معه السلاح حتى رده أبو هريرة، ثم دفن بالبقيع إلى جنب أمه رضي الله عنها.


عهد بني أمية

تاريخ الخلفاء

عهد بني أمية: معاوية بن أبي سفيان رضي الله عنه1
معاوية بن أبي سفيان صخر بن حرب بن أمية بن عبد شمس بن عبد مناف بن قصي، الأموي، أبو عبد الرحمن، أسلم هو وأبوه يوم فتح مكة، وشهد حُنينًا وكان من المؤلفة قلوبهم، ثم حسن إسلامه، وكان أحد الكتاب لرسول الله صلى الله عليه وسلم.
روي له عن النبي -صلى الله عليه وسلم- مائة حديث وثلاثة وستون حديثًا، روى عنه من الصحابة: ابن عباس، وابن الزبير، وأبو الدرداء، وجرير البجلي، والنعمان بن بشير، وغيرهم، ومن التابعين: ابن المسيب، وحميد بن عبد الرحمن وغيرهم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 41هـ 60هـ.

ص -149- وكان من الموصوفين بالدهاء، والحلم، وقد ورد في فضله أحاديث قلما ثبتت.
أخرج الترمذي وحسنه عن عبد الرحمن بن أبي عميرة الصحابي عن النبي -صلى الله عليه وسلم- أنه قال لمعاوية: "اللهم اجعله هاديًا مهديًّا"1.
وأخرج أحمد في مسنده عن العرباض بن سارية: سمعت رسول الله -صلى الله عليه وسلم- يقول: "اللهم علم معاوية الكتاب والحساب وقه العذاب"2.
وأخرج ابن أبي شيبة في المصنف والطبراني في الكبير عن عبد الملك بن عمير قال: قال معاوية ما زلت أطمع في الخلافة منذ قال رسول الله صلى الله عليه وسلم: "يا معاوية إذا ملكت فأحسن"3.
وكان معاوية رجلًا طويلًا، أبيض، جميلًا، مهيبًا، وكان عمر ينظر إليه فيقول: هذا كسرى العرب، وعن علي قال: لا تكرهوا إمرة معاوية، فإنكم لو فقدتموه لرأيتم الرءوس تندر عن كواهلها، وقال المقبري: تعجبونه من دهاء هرقل وكسرى وتدعون معاوية؟ وكان يضرب بحلمه المثل، وقد أفرد ابن أبي الدنيا وأبو بكر بن أبي عاصم تصنيفًا في حلم معاوية.
وقال ابن عون: كان الرجل يقول لمعاوية: والله لتستقيمن بنا يا معاوية، أو لنقومنك، فيقول: بالخشب، فيقول: إذن نستقيم.
وقال قبيصة بن جابر: صحبت معاوية، فما رأيت رجلًا أثقل حلمًا، ولا أبطأ جهلًا،ولا أبعد أناة منه.
ولما بعث أبو بكر الجيوش إلى الشام سار معاوية مع أخيه يزيد بن أبي سفيان فلما مات يزيد استخلفه على دمشق، فأقره عمر، ثم أقره عثمان وجمع له الشام كله، فأقام أميرًا عشرين سنة، وخليفة عشرين سنة.
قال كعب الأحبار: لن يملك أحد هذه الأمة ما ملك معاوية، قال الذهبي: توفي كعب قبل أن يستخلف معاوية، قال: وصدق كعب فيما نقله، فإن معاوية بقي خليفة عشرين سنة لا ينازعه أحد الأمر في الأرض، بخلاف غيره ممن بعده، فإنه كان لهم مخالف، وخرج عن أمرهم بعض الممالك، وخرج معاوية على علي كما تقدم، وتسمى بالخلافة ثم خرج على الحسن، فنزل له الحسن عن الخلافة، فاستقر فيها من ربيع الآخر أو جمادى الأولى سنة إحدى وأربعين، فسمى هذا العام عام الجماعة، لاجتماع الأمة فيه على خليفة واحد، وفيه ولى معاوية مروان بن الحكم المدينة.
وفي سنة ثلاث وأربعين فتحت الرخج وغيرها من بلاد سجستان، وودان من برقة، وكور من بلاد السودان، وفيها استخلف معاوية زياد بن أبيه، وهي أول قضية غير فيها حكم النبي -صلى الله عليه وسلم- في الإسلام، ذكره الثعالبي وغيره.
وفي سنة خمس وأربعين فتحت القيقان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3842/5"، وقال: حديث حسن غريب.
2 أخرجه أحمد "127/4".
3 أخرجه ابن أبي شيبة "182/280/7".

ص -150- وفي سنة خمسين فتحت قوهستان عنوة، وفيها دعا معاوية أهل الشام إلى البيعة بولاية العهد من بعده لابنه يزيد، فبايعوه، وهو أول من عهد بالخلافة لابنه، وأول من عهد بها في صحته، ثم إنه كتب إلى مروان بالمدينة أن يأخذ البيعة، فخطب مروان فقال: إن أمير المؤمنين رأى أن يستخلف عليكم ولده يزيد سنة أبي بكر وعمر، فقام عبد الرحمن بن أبي بكر الصديق فقال: بل سنة كسرى وقيصر وإن أبا بكر وعمر لم يجعلاها في أولادهما، ولا في أحد من أهل بيتهما.
ثم حج معاوية سنة إحدى وخمسين، وأخذ البيعة لابنه فبعث إلى ابن عمر فتشهد وقال: أما بعد يابن عمر، إنك كنت تحدثني أنك لا تحب أن تبيت ليلة سوداء ليس عليك فيها أمير، وإني أحذرك أن تشق عصا المسلمين أو أن تسعى في فساد ذات بينهم، فحمد ابن عمر الله وأثنى عليه ثم قال: أما بعد، فإنه قد كان قبلك خلفاء لهم أبناء ليس ابنك بخير من أبنائهم، فلم يروا في أبنائهم ما رأيت في ابنك، ولكنهم اختاروا للمسلمين حيث علموا الخيار، وإنك تحذرني أن أشق عصا المسلمين، ولم أكن لأفعل، وإنما أنا رجل من المسلمين، فإذا اجتمعوا على أمر فإنما أنا رجل منهم، فقال: يرحمك الله، فخرج ابن عمر، ثم أرسل إلى ابن أبي بكر فتشهد ثم أخذ في الكلام، فقطع عليه كلامه، وقال: إنك لوددت أنا وكلناك في أمر ابنك إلى الله، وإنا والله لا نفعل، والله لتردن هذا الأمر شورى في المسلمين أو لنعيدنها عليك جذعة1، ثم وثب ومضى، فقال معاوية: اللهم اكفنيه بما شئت، ثم قال: على رسلك أيها الرجل، لا تشرفن على أهل الشام فإني أخاف أني يسبقوني بنفسك حتى أخبر العشية أنك قد بايعت، ثم كن بعد على ما بدا لك من أمرك، ثم أرسل إلى ابن الزبير، فقال: يابن الزبير، إنما أنت ثعلب رواغ كلما خرج من جحر دخل في آخر، وإنك عمدت إلى هذين الرجلين فنفخت في مناخرهما، وحملتهما على غير رأيهما، فقال ابن الزبير: إن كنت قد مللت الإمارة فاعتزلها وهلم ابنك فلنبايعه، أرأيت إذا بايعنا ابنك معك لأيكم نسمع ونطيع؟ لا تجتمع البيعة لكما أبدًا، ثم راح، فصعد معاوية المنبر فحمد الله وأثنى عليه ثم قال: إنا وجدنا أحاديث الناس ذات عوار2، زعموا أن ابن عمر وابن أبي بكر وابن الزبير لن يبايعوا يزيد، وقد سمعوا وأطاعوا وبايعوا له، فقال أهل الشام: والله لا نرضى حتى يبايعوا له على رءوس الأشهاد، وإلا ضربنا أعناقهم، فقال: سبحان الله ما أسرع الناس إلى قريش بالشر، لا أسمع هذه المقالة من أحد منكم بعد اليوم، ثم نزل، فقال الناس: بايع ابن عمر وابن أبي بكر، وابن الزبير، وهم يقولون: لا والله ما بايعنا، فيقول الناس: بلى، وارتحل معاوية فلحق بالشام.
وعن ابن المنكدر قال: قال ابن عمر حين بويع يزيد: إن كان خيرًا رضينا، وإن كان بلاء صبرنا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الجذعة: هي ناقة ما قبل الثنى. والمقصود هنا: الشدة والقوة: القاموس المحيط "12/3".
2 أي ذات عيب ويقال للسلعة: ذات عوار أي: عيب وقد يضم. مختار الصحاح "462".

ص -151- وأخرج الخرائطي في الهواتف عن حميد بن وهب قال: كانت هند بنت عتبة بن ربيعة عند الفاكه بن المغيرة، وكان من فتيان قريش، وكان له بيت للضيافة يغشاه الناس من غير إذن، فخلا البيت ذات يوم فقام الفاكه وهند فيه، ثم خرج الفاكه لبعض حاجاته، وأقبل رجل ممن كان يغشى البيت، فولجه، فلما رأى المرأة ولى هاربًا، فأبصره الفاكه، فانتهى إليها فضربها برجله، وقال: من هذا الذي كان عندك؟ قالت: ما رأيت أحدًا، ولا انتبهت حتى أنبهتني، فقال لها: الحقي بأهلك، وتكلم فيها الناس، فخلا بها أبوها فقال لها: يا بنية إن الناس قد أكثروا فيك فأنبئيني بذاك، فإن يكن الرجل صادقًا دسست إليه من يقتله فتنقطع عنا المقلة، وإن يكن كاذبًا حاكمته إلى بعض كهان اليمن، قال: فحلفت له بما كانوا يحلفون به في الجاهلية أنه كاذب عليها، فقال عتبة للفاكه: إنك قد رميت ابنتي بأمر عظيم فحاكمني إلى بعض كهان اليمن، فخرج الفاكه في جماعة من بني مخزوم، وخرج عتبة في جماعة من بني عبد مناف ومعهم هند ونسوة معها تأنس بهن، فلما شارفوا البلاد تنكرت حال هند وتغير وجهها، فقال لها أبوها: يا بنية إني أرى ما بك من تغير الحال، وما ذاك إلا لمكروه عندك، قالت: لا والله يا أبتاه، وما ذاك لمكروه، ولكني أعرف أنكم تأتون بشرًا يخطئ ويصيب، فلا آمنه أن يسمني بسيماء تكون عليّ سبة في العرب، فقال لها: إني سوف أختبره لك قبل أن ينظر في أمرك، فصفر بفرسه حتى أدلى، ثم أدخل في إحليله حبة من الحنطة، وأوكأ1 عليها بسير، وصبحوا الكاهن، فنحر لهم وأكرمهم، فلما تغدوا قال له عتبة: إنا جئناك في أمر، وقد خبأت لك خبيئًا أختبرك به فانظر ما هو؟ قال: برة في كمرة2، قال: أريد أبين من هذا، قال: حبة من بر في إحليل مهر، فقال عتبة: صدقت، انظر في أمر هؤلاء النسوة، فجعل يدنو من إحداهن ويضرب كتفها ويقول انهضي، حتى دنا من هند فضرب كتفها وقال: انهضي غير رسحاء ولا زانية، ولتلدين ملكًا يقال له معاوية، فنظر إليها الفاكه فأخذ بيدها فنثرت يدها من يده وقالت: إليك، والله لأحرصن أن يكون ذلك من غيرك، فتزوجها أبو سفيان فجاءت بمعاوية4.
مات معاوية في شهر رجب سنة ستين، ودفن بين باب الجابية وباب الصغير، وقيل: إنه عاش سبعًا وسبعين سنة، وكان عنده شيء من شعر رسول الله -صلى الله عليه سلم- وقلامة أظفاره فأوصى أن يجعل في فمه وعينيه، وقال: افعلوا ذلك وخلوا بيني وبين أرحم الراحمين.
فصل: في نبذ من أخباره
أخرج ابن أبي شيبة في المصنف عن سعيد بن جمهان قال: قلت لسفينة: إن بني أمية يزعمون

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي ربط: من ربط الوكاء أي: ربطه. والوكاء هو ما يشد به رأس القربة مختار الصحاح "735".
2 هي رأس الذكر بالتحريك، وجمعها كمر. القاموس المحيط "133/2".
3 الرسح: قلة لحم العجز والفخذين وكل ذئب أرسخ لخفة وركيه والرسحاء: القبيحة.
4 أخرجه ابن أبي شيبة "181/279/7".

ص -152- أن الخلافة فيهم، قال: كذب بنو الزرقاء، بل هم ملوك من أشر الملوك، وأول الملوك: معاوية.
وأخرج البيهقي وابن عساكر عن إبراهيم بن سويد الأرمني، قال: قلت لأحمد بن حنبل: من الخلفاء؟ قال: أبو بكر، وعمر، وعثمان، وعلي قلت: فمعاوية؟ قال: لم يكن أحق بالخلافة في زمان علي من علي.
وأخرج السلفي في الطيوريات عن عبد الله بن أحمد بن حنبل قال: سألت أبي عن علي ومعاوية، فقال: اعلم أن عليًّا كان كثير الأعداء، ففتش له أعداؤه عيبًا فلم يجدوا فجاءوا إلى رجل قد حاربه وقاتله فأطروه كيادًا منهم له.
وأخرج ابن عساكر عن الملك بن عمير قال: قدم جارية بن قدامة السعدي على معاوية، فقال: من أنت؟ قال: جارية بن قدامة، قال: وما عسيت أن تكون؟ هل أنت إلا نحلة؟ قال: لا تقل فقد شبهتني بها حامية اللسعة، حلوة البصاق، والله ما معاوية إلا كلبة تعاوي الكلاب وما أمية إلا تصغير أمة.
وأخرج عن الفضل بن سويد قال: وفد جارية بن قدامة على معاوية، فقال له معاوية: أنت الساعي مع علي بن أبي طالب، والموقد النار في شعلك تجوس قرى عربية1 تسفك دماءهم؟ قال جارية: يا معاوية دع عنك عليًّا فما أبغضنا عليًّا منذ أحببناه، ولا غششناه منذ صحبناه، قال: ويحك يا جارية، ما كان أهونك على أهلك إذ سموك جارية، قال: أنت يا معاوية كنت أهون على أهلك إذ سموك معاوية، قال: لا أم لك، قال: أما ما ولدتني، وإن قوائم السيوف التي لقينانك بها بصفين في أيدينا، قال: إنك لتهددني، قال: إنك لم تملكنا قسرة، ولم تفتحنا عنوة، ولكن أعطيتنا عهودًا ومواثيق، فإن وفيت لنا وفينا، وإن ترغب إلى غير ذلك فقد تركنا وراءنا رجلًا مدادًا وأذرعًا شدادًا، وأسنة حدادًا فإن بسطت إلينا فترًا من غدر، زلفنا إليك بباع من ختر2، قال معاوية: لا أكثر الله في الناس أمثالك.
وأخرج عن أبي الطفيل عامر بن واثلة الصحابي أنه دخل على معاوية فقال له معاوية: ألست من قتلة عثمان؟ قال: لا، ولكني ممن حضره فلم ينصره، قال: وما منعك من نصره؟ قال: لم تنصره المهاجرون والأنصار، فقال معاوية: أما لقد كان حقه واجبًا عليهم أن ينصروه، قال: ما منعك يا أمير المؤمنين من نصره ومعك أهل الشام؟ فقال معاوية: أما طلبي بدمه نصرة له؟ فضحك أبو الطفيل ثم قال: أنت وعثمان كما قال الشعر:

لا ألفينك بعد الموت تندبني وفي حياتي ما زودتني زادا

وقال الشعبي: أول من خطب الناس قاعدًا معاوية: وذلك حين كثر شحمه وعظم بطنه.
أخرجه ابن أبي شيبة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تتخلل فتطلب ما فيها كما يجوس الرجل الأخبار أي: يطلبها وفيه:{فَجَاسُوا خِلالَ الدِّيَار}.
2 هو الغدر يقال: ختر يختر فهو خاتر وختار للمبالغة. النهاية في غريب الحديث "9/2".

ص -153- وقال الزهري: أول من أحدث الخطبة قبل الصلاة في العيد معاوية. أخرجه عبد الرزاق في مصنفه.
وقال سعيد بن المسيب: أول من أحدث الأذان في العيد معاوية، أخرجه ابن أبي شيبة، وقال: أول من نقص التكبير معاوية، أخرج ابن أبي شيبة.
وفي الأوائل للعسكري قال: معاوية أول من وضع البريد في الإسلام، وأول من اتخذ الخصيان لخاص خدمته وأول من عبثت به رعيته، وأول من قيل له: السلام عليك يا أمير المؤمنين ورحمة الله وبركاته، الصلاة يرحمك الله، وأول من اتخذ ديوان الخاتم، وولاه عبيد الله بن أوس الغساني، وسلم إليه الخاتم وعلى فصه مكتوب: لكل عمل ثواب، واستمر ذلك في الخلفاء العباسيين إلى آخر الوقت، وسبب اتخاذه له أنه أمر لرجل بمائة ألف، ففك الكتاب وجعله مائتي ألف، فلما رفع الحساب إلى معاوية أنكر ذلك، واتخذ ديوان الخاتم من يومئذ، وهو أول من اتخذ المقصورة بالجامع، وأول من أذن في تجريد الكعبة، وكانت كسوتها قبل ذلك تطرح عليها شيئًا فوق شيء.
وأخرج الزبير بن بكار في الموفقيات: عن ابن أخي الزهري قال: قلت للزهري: من أول من استحلف في البيعة؟ قال: معاوية: استحلفهم بالله، فلما كان عبد الملك بن مروان استحلفهم بالطلاق والعتاق.
وأخرج العسكري في كتاب الأوائل عن سليمان بن عبد الله بن معمر قال: قدم معاوية مكة أو المدينة، فأتى المسجد فقعد في حلقة فيها: ابن عمر وابن عباس وعبد الرحمن بن أبي بكر، فأقبلوا عليه وأعرض عنه ابن عباس فقال: وأنا أحق بهذا الأمر من هذا المعرض وابن عمه، فقال ابن عباس: وَلِمَ؟ ألتقدم في الإسلام أم سابقة مع رسول الله -صلى الله عليه وسلم- أو قرابة منه؟ قال: لا، ولكني ابن عم المقتول، قال: فهذا أحق به يريد ابن أبي بكر قال: إن أباه مات موتًا، قال: فهذا أحق به، يريد ابن عمر، قال: إن أباه قتله كافر، قال: فذاك أدحض لحجتك، إن كان المسلمون عتبوا على ابن عمك فقتلوه.
وقال عبد الله بن محمد بن عقيل: قدم معاوية المدينة، فلقيه أبو قتادة الأنصاري، فقال معاوية: تلقاني الناس كهلم غيركم يا معشر الأنصار، قال: لم يكن لنا دواب، فقال: فأين النواضح؟ قال: عقرناها في طلبك وطلب أبيك يوم بدر، ثم قال أبو قتادة: إن النبي -صلى الله عليه وسلم- قال لنا: "إنكم سترون بعدي أثرة"، فقال معاوية: فما أمركم؟ قال: أمرنا أن نصبر قال: فاصبروا، فبلغ عبد الرحمن بن حسان بن ثابت، فقال:

ألا أبلغ معاوية بن حرب أمير المؤمنين نبأ كلامي

فإنا صابرون ومنظروكم إلى يوم التغابن والخصام

وأخرج ابن أبي الدنيا وابن عساكر عن جبلة بن سحيم، قال: دخلت على معاوية بن أبي سفيان، وهو في خلافته, وهو في عنقه حبل، وصبي يقوده، فقلت له: يا أمير المؤمنين،

ص -154- أتفعل هذا؟ قال: يا لكع1 اسكت، فإني سمعت النبي -صلى الله عليه وسلم- يقول: "من كان له صبي فليتصاب له"، قال ابن عساكر: غريب جدًّا.
وأخرج ابن أبي شيبة في المصنف عن الشعبي قال: دخل شاب من قريش على معاوية، فأغلظ عليه، فقال له: يابن أخي، أنهاك عن السلطان يغضب غضب الصبي ويأخذ أخذ الأسد2.
وأخرج عن الشعبي قال: قال زياد: استعملت رجلًا، فكثر خراجه، فخشى أن أعاقبه ففر إلى معاوية، فكتبت إليه: إن هذا أدب سوء لمن قبلي، فكتب إلي: إنه ليس ينبغي لي ولا لك أن نسوس الناس بسياسة واحدة، أن نلين جميعًا فتمرح الناس في المعصية أو نشتد جميعًا فنحمل الناس على المهالك، ولكن تكون للشدة والفظاظة، وأكون للين والرأفة3.
وأخرج عن الشعبي قال: سمعت معاوية يقول: ما تفرقت أمة قط إلا ظهر أهل الباطل على أهل الحق إلا هذه الأمة.
وفي الطيوريات عن سليمان المخزومي قال: أذن معاوية للناس إذنًا عامًّا، فلما احتفل المجلس قال: أنشدوني ثلاثة أبيات لرجل من العرب كل بيت قائم بمعناه، فسكتوا، ثم طلع عبد الله بن الزبير، فقال: هذا مقوال العرب وعلامتها أبو خبيب قال: مهيم؟ قال: أنشدني ثلاثة أبيات لرجلٍ من العرب كل بيت قائم بمعناه، قال: بثلاثمائة ألف، قال: وتساوي؟ قال: أنت بالخيار وأنت وافٍ كافٍ، قال: هات، فأنشده للأفوه الأودي:

بلوت الناس قرنًا بعد قرن فلم أر غير ختال وقال

قال: صدق، هيه، قال: ولم أر في الخطوب أشد

وأصعب من معاداة الرجال قال: صدق، هيه، قال:

وذقت مرارة الأشياء طرًّا فما طعم أمر من السؤال

قال: صدق، ثم أمر له بثلاثمائة ألف.
وأخرج البخاري والنسائي وابن أبي حاتم في تفسيره، واللفظ له، من طرق: أن مروان خطب بالمدينة وهو على الحجاز من قبل معاوية فقال: إن الله قد أرى أمير المؤمنين في ولده يزيد رأيًا حسنًا وإن يستخلفه فقد استخلف أبو بكر وعمر، وفي لفظ: سنة أبي بكر وعمر، فقال عبد الرحمن بن أبي بكر: سنة هرقل وقيصر، وإن أبا بكر والله ما جعلها في أحد من ولده ولا أحد من أهل بيته، ولاجعلها معاوية إلا رحمة وكرامة لولده، فقال مروان: ألست الذي قال لوالديه أف لكما؟ فقال عبد الرحمن: ألست ابن اللعين الذي لعن أباك النبي صلى الله عليه وسلم؟

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1أي: لئيم أو أحمق ومن لا يتجه لمنطق ولا غيره، القاموس المحيط "85/3".
2 أخرجه ابن أبي شيبة "20/250/2".
3 أخرجه ابن أبي شيبة "21/251/2".

ص -155- فقالت عائشة: كذب مروان، ما فيه نزلت، ولكن نزلت في فلان بن فلان، ولكن النبي -صلى الله عليه وسلم- لعن أبا مروان، ومروان في صلبه، فمروان بعض من لعنه الله ورسوله صلى الله عليه وسلم1.
وأخرج ابن أبي شيبة في المصنف عن عروة قال: قال معاوية: لا حلم إلا التجارب2.
وأخرج ابن عساكر عن الشعبي قال: دهاة العرب أربعة: معاوية، وعمرو بن العاص، والمغيرة بن شعبة، وزياد، فأما معاوية فللحلم والأناة، وأما عمرو فللمعضلات، وأما المغيرة فللمبادهة، وأما زياد فللكبير والصغير.
وأخرج أيضًا عنه قال: كان القضاة أربعة والدهاة أربعة، فأما القضاة: فعمر، وعلي، وابن مسعود، وزيد بن ثابت، وأما الدهاة: فمعاوية، وعمرو بن العاص، والمغيرة، وزياد.
وأخرج عن قبيصة بن جابر قال: صحبت عمر بن الخطاب فما رأيت رجلًا أقرأ لكتاب الله ولا أفقه في دين الله منه، وصحبت طلحة بن عبيد الله فما رأيت رجلًا أعطى لجزيل مال من غير مسألة منه، وصحبت معاوية فما رأيت رجلًا أثقل حلمًا ولا أبطأ جهلًا ولا أبعد أناة منه، وصحبت عمرو بن العاص فما رأيت رجلًا أنصع طرفًا ولا أحلم جليسًا منه، وصحبت المغيرة بن شعبة فلو أن مدينة لها ثمانية أبواب لا يخرج من باب منها إلا بمكر لخرج من أبوابها كلها.
وأخرج ابن عساكر عن حميد بن هلال: أن عقيل بن أبي طالب سأل عليًّا فقال: إني محتاج وإني فقير فأعطني، فقال: اصبر حتى يخرج عطائي مع المسلمين فأعطيك معهم، فألح عليه فقال الرجل: خذ بيده وانطلق به إلى حوانيت أهل السوق فقل: دق هذه الأقفال، وخذ ما في هذه الحوانيت، قال: تريد أن تتخذني سارقًا، قال: وأنت تريد أن تتخذني سارقًا، أن آخذ أموال المسلمين فأعطيكها دونهم، قال: لآتين معاوية، قال: أنت وذاك فأتى معاوية فسأله فأعطاه مائة ألف ثم قال: اصعد المنبر فاذكر ما أولاك به علي وما أوليتك، فصعد فحمد الله وأثنى عليه، ثم قال: أيها الناس، إني أخبركم أني أردت عليًّا على دينه فاختار دينه، وأني أردت معاوية على دينه فاختارني على دينه.
وأخرج ابن عساكر عن جعفر بن محمد عن أبيه: أن عقيلًا دخل على معاوية، فقال: معاوية: هذا عقيل وعمه أبو لهب فقال عقيل: هذا معاوية عمته حمالة الحطب.
وأخرج ابن عساكر عن الأوزاعي قال: دخل خريم بن فاتك على معاوية ومئزره مشمر، وكان حسن الساقين، فقال معاوية: لو كانت هاتان الساقان لامرأة فقال خريم: في مثل عجيزتك يا أمير المؤمنين.
مات أيام معاوية من الأعلام: صفوان بن أمية، وحفصة، وأم حبيبة، وصفية، وميمونة، وسودة، وجويرية، وعائشة أمهات المؤمنين -رضي الله عنهم- ولبيد الشاعر،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "4069/7"، والنسائي "1077/2".
2 أخرجه ابن أبي شيبة "25/251/2".

ص -156- وعثمان بن طلحة الحجبي، وعمرو بن العاص، وعبد الله بن سلام الحبر، ومحمد بن مسلمة، وأبو موسى الأشعري، وزيد بن ثابت، وأبو بكرة، وكعب بن مالك، والمغيرة بن شعبة، وجرير البجلي، وأبو أيوب الأنصاري، وعمران بن حصين، وسعيد بن زيد، وأبو قتادة الأنصاري، وفضالة بن عبيد، وعبد الرحمن بن أبي بكر، وجبير بن مطعم، وأسامة بن زيد، وثوبان، وعمرو حزم، وحسان بن ثابت، وحكيم بن حزام، وسعد بن أبي وقاص، وأبو اليسر، وقثم بن العباس، وأخوه عبيد الله، وعقبة بن عامر، وأبو هريرة سنة تسع وخمسين وكان يدعو: اللهم إني أعوذ بك من رأس الستين، وإمارة الصبيان، فاستجيب له وخلائق آخرون، رضي الله عنهم جميعًا.

يزيد بن معاوية أبو خالد الأموي1
يزيد بن معاوية، أبوخالد، ولد سنة خمس أو ست وعشرين، كان ضخمًا كثير اللحم كثير الشعر، وأمه ميسون بنت بحدل الكلبية.
روى عن أبيه وعنه: ابنه خالد، وعبد الملك بن مروان.
جعله أبوه ولي عهده، وأكره الناس على ذلك كما تقدم.
قال الحسن البصري: أفسد أمر الناس اثنان: عمرو بن العاص يوم أشار على معاوية برفع المصاحف فحملت، ونال من القراء، فحكم الخوارج، فلا يزال هذا التحكيم إلى يوم القيامة. والمغيرة بن شعبة، فإنه كان عامل معاوية على الكوفة فكتب إليه معاوية: إذا قرأت كتابي فأقبل معزولًا، فأبطأ عنه فلما ورد عليه قال: ما أبطأ بك؟ قال: أمر كنت أوطئه وأهيئه، قال وما هو: قال: البيعة ليزيد من بعدك قال: أو قد فعلت؟ قال: نعم، قال: ارجع إلى عملك، فلما خرج قال له أصحابه؟ ما وراءك؟ قال: وضعت رجل معاوية في غرز غي لا يزال فيه إلى يوم القيامة، قال الحسن: فمن أجل ذلك بايع هؤلاء لأبنائهم، ولولا ذلك لكانت شورى إلى يوم القيامة.
وقال ابن سيرين: وفد عمرو بن حزم على معاوية فقال له: أذكرك الله في أمة محمد -صلى الله عليه وسلم- بمن تستخلف عليها، فقال: نصحت وقلت برأيك وإنه لم يبق إلا ابني وأبناؤهم، وابني أحق.
وقال عطية بن قيس: خطب معاوية فقال: اللهم إن كنت إنما عهدت ليزيد لما رأيت من فضله فبلغه ما أملت وأعنه، وإن كنت إنما حملني حب الوالد لولده وأنه ليس ما صنعت به أهلًا فاقبضه قبل أن يبلغ ذلك.
فلما مات معاوية بايعه أهل الشام، ثم بعث أهل المدينة من يأخذ له البيعة، فأبى الحسين وابن الزبير أن يبايعاه، وخرجا من ليلتهما إلى مكة.
فأما ابن الزبير فلم يبايع ولا دعا إلى نفسه، وأما الحسين فكان أهل الكوفة يكتبون إليه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 60هـ وحتى 64هـ.

ص -157- يدعونه إلى الخروج إليهم زمن معاوية، وهو يأبى، فلما بويع يزيد أقام على ما هو مهمومًا يجمع الإقامة مرة ويريد المسير إليهم مرة أخرى، فأشار عليه ابن الزبير بالخروج، وكان ابن العباس يقول له: لا تفعل، وقال له ابن عمر: لا تخرج، فإن رسول الله -صلى الله عليه وسلم- خيره الله بين الدنيا والآخرة فاختار الآخرة، وإنك بضعة منه ولا تنالها -يعني: الدنيا- واعتنقه وبكى وودعه، فكان ابن عمر يقول: غلبنا الحسين بالخروج، ولعمري قد رأى في أبيه وأخيه عبرة، وكلمه في ذلك أيضًا جابر بن عبد الله وأبو سعيد وأبو واقد الليثي وغيرهم، فلم يطع أحدًا منهم، وصمم على المسير إلى العراق، فقال له ابن عباس: والله إني لأظنك ستقتل بين نسائك وبناتك كما قتل عثمان، فلم يقبل منه، فبكى ابن عباس، وقال: أقررت عين ابن الزبير، ولما رأى ابن عباس عبد الله بن الزبير قال له: قد أتى ما أحببت، وهذا الحسين يخرج ويتركك والحجاز، ثم تمثل:

يا لك من قنبرة بمعمر خلا لك الجو فبيضي واصفري

ونقري ما شئت أن تنقري

وبعث أهل العراق إلى الحسين والرسل والكتب يدعونه إليهم، فخرج من مكة إلى العراق في عشر ذي الحجة ومعه طائفة من آل بيته رجالًا ونساء وصبيانًا، فكتب يزيد إلى واليه بالعراق عبيد الله بن زياد بقتاله، فوجه إليهم جيشًا أربعة آلاف عليهم عمر بن سعد بن أبي وقاص، فخذله أهل الكوفة كما هو شأنهم مع أبيه من قبله، فلما رهقه السلاح عرض عليه الاستسلام والرجوع والمضي إلى يزيد فيضع يده في يده، فأبوا إلا قتله، فقتل وجيء برأسه في طست حتى وضع بين يدي ابن زياد، لعن الله قاتله وابن زياد معه ويزيد أيضًا.
وكان قتله بكربلاء، وفي قتله قصة فيها طول لا يحتمل القلب ذكرها، فإنا لله وإنا إليه راجعون، وقتل معه ستة عشر رجلًا من أهل بيته.
ولما قتل الحسين مكثت الدنيا سبعة أيام والشمس على الحيطان كالملاحف المعصفرة، والكواكب يضرب بعضها بعضًا، وكان قتله يوم عاشوراء، وكسفت الشمس ذلك اليوم، واحمرت آفاق السماء ستة أشهر بعد قتله، ثم لازالت الحمرة ترى فيها بعد ذلك اليوم ولم تكن ترى فيها قبلها.
وقيل: إنه لم يقلب حجر بالبيت المقدس يومئذ إلا وجد تحته دم عبيط، وصار الورس الذي في عسكرهم رمادًا، ونحروا ناقة في عسكرهم، فكانوا يرون في لحمها مثل النيران، وطبخوها فصارت مثل العلقم، وتكلم رجل في الحسين بكلمة، فرماه الله بكوكبين من السماء فطمس بصره.
قال الثعالبي: روت الرواة من غير وجه عن عبد الملك بن عمير الليثي قال: رأيت في هذا القصر -وأشار إلى قصر الإمارة بالكوفة- رأس الحسين بن علي بين يدي عبيد الله بن زياد على ترس، ثم رأيت رأس عبيد الله بن زياد بين يدي المختار بن أبي عبيد، ثم رأيت رأس المختار بين يدي مصعب بن الزبير، ثم رأيت رأس مصعب بين يدي عبد الملك، فحدثت بهذا الحديث عبد الملك فتطير منه وفارق مكانه.

ص -158- وأخرج الترمذي عن سلمى قالت: دخلت على أم سلمة -وهي تبكي- فقلت: ما يبكيك؟ قالت: رأيت النبي -صلى الله عليه وسلم- في المنام وعلى رأسه ولحيته التراب، فقلت: ما لك يا رسول الله؟ قال: شهدت قتل الحسين آنفًا1.
وأخرج البيهقي في الدلائل عن ابن عباس قال: رأيت رسول الله -صلى الله عليه وسلم- بنصف النهار أشعث أغبر، وبيده قارورة فيها دم، فقلت: بأبي وأمي يا رسول الله، ما هذا؟ قال: هذا دم الحسين وأصحابه، لم أزل ألتقطه منذ اليوم، فأحصي ذلك اليوم فوجدوه قتل يومئذ2.
وأخرج أبو نعيم في الدلائل عن أم سلمة قالت: سمعت الجن تبكي على حسين وتنوح عليه.
وأخرج ثعلب في أماليه عن أبي خباب الكلبي قال: أتيت كربلاء فقلت لرجل من أشراف العرب، أخبرني بما بلغني أنكم تسمعون نوح الجن، فقال: ما تلقى أحدًا إلا أخبرك أنه سمع ذلك، قلت: فأخبرني بما سمعت أنت، قال: سمعتهم يقولون:

مسح الرسول جبينه فله بريق في الخدود

أبواه من عليا قريش وجده خير الجدود

ولما قتل الحسين وبنو أبيه بعث ابن زياد برءوسهم إلى يزيد، فسر بقتلهم أولًا، ثم ندم لما مقته المسملون على ذلك، وأبغضه الناس، وحق لهم أن يبغضوه.
وأخرج أبو يعلى في مسنده بسند ضعيف عن أبي عبيدة قال: قال النبي صلى الله عليه وسلم: "لا يزال أمر أمتي قائمًا بالقسط، حتى يكون أول من يثلمه رجل من بني أمية يقال له: يزيد"3.
قال نوفل بن أبي الفرات: كنت عند عمر بن عبد العزيز، فذكر رجل يزيد، فقال: قال أمير المؤمنين يزيد بن معاوية، فقال: تقول أمير المؤمنين؟ وأمر به، فضرب عشرين سوطًا.
وفي سنة ثلاث وستين بلغه أن أهل المدينة خرجوا عليه وخلعوه، فأرسل إليهم جيشًا كثيفًا وأمرهم بقتالهم، ثم المسير إلى مكة لقتال ابن الزبير، فجاءوا وكانت وقعة الحرة على باب طيبة، وما أدراك ما وقعة الحرة؟ ذكرها الحسن مرة فقال: والله ما كاد ينجو منهم أحد، قتل فيها خلق من الصحابة -رضي الله عنهم- ومن غيرهم، ونهبت المدينة، وافتض فيها ألف عذراء، فإنا لله وإنا إليه راجعون قال صلى الله عليه وسلم: "من أخاف أهل المدينة أخافه الله، وعليه لعنة الله والملائكة والناس أجمعين4". رواه مسلم.
وكان سبب خلع أهل المدينة له أن يزيد أسرف في المعاصي.
وأخرج الواقدي من طرق: أن عبد الله بن حنظلة الغسيل قال: والله ما خرجنا على يزيد

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3771/5"، وقال أبو عيسى: هذا حديث غريب.
2 أخرجه البيهقي في الدلائل "471/6".
3 أخرجه أبو يعلى "871/2".
4 أخرجه مسلم "1366/2".

ص -159- حتى خفنا أن نرمى بالحجارة من السماء إنه رجل ينكح أمهات الأولاد، والبنات، والأخوات، ويشرب الخمر، ويدع الصلاة.
قال الذهبي: ولما فعل يزيد بأهل المدينة ما فعل، مع شربه الخمر وإتيانه المنكرات، اشتد عليه الناس، وخرج عليه غير واحد، ولم يبارك الله في عمره، وسار جيش الحرة إلى مكة لقتال ابن الزبير، فمات أمير الجيش بالطريق، فاستخلف عليه أميرًا، وأتوا مكة، فحاصروا ابن الزبير وقاتلوه ورموه بالمنجنيق، وذلك في صفر سنة أربع وستين، واحترقت من شرارة نيرانهم أستار الكعبة وسقفها وقرنا الكبش الذي فدى الله به إسماعيل وكانا في السقف، وأهلك الله يزيد في نصف شهر ربيع الأول من هذا العام، فجاء الخبر بوفاته والقتال مستمر، فنادى ابن الزبير: يا أهل الشام إن طاغيتكم قد أهلك، فانقلبوا وذلوا وتخطفهم الناس، ودعا ابن الزبير إلى بيعة نفسه, وتسمى بالخلافة، وأما أهل الشام فبايعوا معاوية بن يزيد، ولم تطل مدته كما سيأتي.
ومن شعر يزيد:

آب هذا الهم فاكتنعا1 وأمر النوم فامتنعا

راعيًا للنجم أرقبه فإذا ما كوكب طلعا

حام حتى إنني لأرى أنه بالغور قد وقعا

ولها بالماطرون إذا أكل النمل الذي جمعا

نزهة حتى إذا بلغت نزلت من جلق بيعا

في قباب وسط دسكرة حولها الزيتون قد ينعا

وأخرج ابن عساكر عن عبد الله بن عمر قال: أبو بكر الصديق أصبتم اسمه، عمر الفاروق قرن من حديد أصبتم اسمه، ابن عفان ذو النورين قتل مظلومًا يؤتى كفلين من الرحمة، معاوية وابنه ملكا الأرض المقدسة، والسفاح، وسلام، والمنصور، وجابر، والمهدي، والأمين، وأمير الغضب، كلهم من بني كعب بن لؤي، كلهم صالح لا يوجد مثله.
قال الذهبي: له طرق عن ابن عمر، ولم يرفعه أحد.
وأخرجه الواقدي عن أبي جعفر الباقر قال: أول من كسا الكعبة الديباج يزيد بن معاوية.
مات في أيام يزيد من الأعلام سوى الذين قتلوا مع الحسين، وفي وقعة الحرة: أم سلمة أم المؤمنين وخالد بن عرفطة، وجرهد الأسلمي، وجابر بن عتيك، وبريدة بن الحصيب، ومسلمة بن مخلد، وعلقمة بن قيس النخعي الفقيه، ومسروق، والمسور بن مخرمة، وغيرهم رضي الله عنهم، وعدة المقتولين بالحرة من قريش والأنصار ثلاثمائة وستة رجال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 اكتنع في الأمر: طمع فيه، واكتنع الأمر: قَرُبَ، القاموس المحيط "82/3".

ص -160- معاوية بن يزيد1
معاوية بن يزيد بن معاوية، أبو عبد الرحمن -ويقال له: أبو يزيد، ويقال: أبو ليلى- استخلف بعهد من أبيه في ربيع الأول سنة أربع وستين، وكان شابًّا صالِحًا، ولما استخلف كان مريضًا، فاستمر مريضًا إلى أن مات، ولم يخرج إلى الباب، ولا فعل شيئًا من الأمور، ولا صلى بالناس، وكانت مدة خلافته أربعين يومًا، وقيل: شهرين، وقيل: ثلاثة أشهر، ومات وله إحدى وعشرون سنة، وقيل: عشرون سنة؛ ولما احتضر قيل له: ألا تستخلف؟ قال: ما أصبت من حلاوتها فلم أتحمل مرارتها؟.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 64هـ ومات في نفس العام.

عبد الله بن الزبير1
عبد الله بن الزبير بن العوام بن خويلد بن أسد بن عبد العزى بن قصي، الأسدي، كنيته أبو بكر، وقيل: أبو خبيب -بضم الخاء المعجمة- صحابي ابن صحابي.
وأبوه أحد العشرة المشهود لهم بالجنة، وأمه أسماء بنت أبي بكر الصديق -رضي الله عنها- وأم أبيه صفية عمة النبي صلى الله عليه وسلم.
ولد بالمدينة بعد عشرين شهرًا من الهجرة، وقيل: في السنة الأولى، وهو أول مولود ولد للمهاجرين بعد الهجرة، وفرح المسلمين بولادته فرحًا شديدًا؛ لأن اليهود كانوا يقولون: سحرناهم فلا يولد لهم ولد، فحنكه رسول الله -صلى الله عليه وسلم- بتمرة لاكها، وسماه عبد الله، وكنّاه أبا بكر، باسم جده الصديق وكنيته، وكان صومًا قوامًا، طويل الصلاة، وصولًا للرحم، عظيم الشجاعة، قسم الدهر ثلاث ليال: ليلة يصلي قائمًا حتى الصباح، وليلة راكعًا، وليلة ساجدًا حتى الصباح.
روي له عن النبي -صلى الله عليه وسلم- ثلاثة وثلاثون حديثًا، روى عنه أخوه عروة، وابن أبي مليكة، وعباس بن سهل، وثابت البناني، وعطاء، وعبيدة السلماني، وخلائق آخرون، وكان ممن أبى البيعة ليزيد بن معاوية، وفر إلى مكة، ولم يدع نفسه، لكن لم يبايع، فوجد عليه يزيد وجدًا شديدًا، فلما مات يزيد بويع له با لخلافة، وأطاعه أهل الحجاز واليمن والعراق وخراسان، وجدد عمارة الكعبة؛ فجعل لها بابين على قواعد إبراهيم، وأدخل فيها ستة أذرع من الحجر لما حدثته خالته عائشة -رضي الله عنها- عن النبي -صلى الله عليه وسلم- ولم يبق خارجًا عنه إلا الشام ومصر فإنه بويع بهما معاوية بن يزيد، فلم تطل مدته، فلما مات أطاع أهلها ابن الزبير وبايعوه، ثم خرج مروان بن الحكم فغلب على الشام ثم مصر، واستمر إلى أن مات سنة خمس وستين، وقد عهد إلى ابنه عبد الملك.
والأصح ما قاله الذهبي أن مروان لا يعد في أمراء المؤمنين، بل هو باغٍ خارج على ابن الزبير، ولا عهده إلى ابنه بصحيح، وإنما صحت خلافة عبد الملك من حين قتل ابن الزبير، وأما ابن الزبير فإنه استمر بمكة خليفة إلى أن تغلب عبد الملك فجهز لقتاله الحجاج في أربعين

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 64هـ وحتى 65هـ.

ص -161- ألفًا، فحصره بمكة أشهرًا، ورمى عليه بالمنجنيق، وخذل ابن الزبير أصحابه وتسللوا إلى الحجاج، فظفر به وقتله وصلبه، وذلك يوم الثلاثاء لسبع عشرة خلت من جمادى الأولى -وقيل: الآخرة- سنة ثلاث وسبعين.
وأخرج ابن عساكر عن محمد بن زيد بن عبد الله بن عمر قال: إني لفوق أبي قبيس حين وضع المنجنيق على ابن الزبير، فنزلت صاعقة كأني أنظر إليها تدور كأنها حمار أحمر فأحرقت من أصحاب المنجنيق نحوًا من خمسين رجلًا.
وكان ابن الزبير فارس قريش في زمانه، له المواقف المشهودة.
أخرج أبو يعلى في مسنده عن ابن الزبير: أن النبي -صلى الله عليه وسلم- احتجم، فلما فرغ قال له: "يا عبد الله اذهب بهذا الدم فأهرقه حيث لا يراك أحد"، فلما ذهب شربه، فلما رجع قال: "ما صنعت بالدم"؟ قال: عمدت إلى أن أخفى موضع فجعلته فيه، قال: "لعلك شربته"، قال: نعم، قال: "ويل للناس منك وويل لك من الناس"، فكانوا يرون أن القوة التي به من ذلك الدم.
وأخرج عن نوف البكالي قال: إني لأجد في كتاب الله المنزل أن ابن الزبير فارس الخلفاء، وقال عمرو بن دينار: ما رأيت مصليًا أحسن صلاة من ابن الزبير، وكان يصلي في الحجر، والمنجنيق يصيب طرف ثوبه فما يلتفت إليه، وقال مجاهد: ما كان باب من العبادة يعجز الناس عنه إلا تكلفه ابن الزبير، ولقد جاء سيل طبق البيت فجعل يطوف سباحة، وقال عثمان بن طلحة: كان ابن الزبير لا ينازع في ثلاثة: لا شجاعة، ولا عبادة، ولا بلاغة: وكان صيتًا إذا خطب تجاوبه الجبال.
وأخرج ابن عساكر عن عروة أن النابغة الجعدي أنشد عبد الله بن الزبير:

حكيت لنا الصديق لما وليتنا وعثمان، والفاروق، فارتاح معدم

وسويت بين الناس في الحق، فاستوى فعاد صباحًا حالك اللون أسحم

وأخرج عن هشام بن عروة وخبيب قال: أول من كسا الكعبة الديباج عبد الله بن الزبير وكان كسوتها المسوح والأنطاع.
وأخرج عن عمر بن قيس قال: كان لابن الزبير مائة غلام؛ يتكلم كل غلام منهم بلغة؛ وكان ابن الزبير يكلم كل منهم بلغته، وكنت إذا نظرت إليه في أمر دنياه، قلت: هذا رجل لم يرد الله طرفة عين، وإذا نظرت إليه في أمر آخرته قلت: هذا رجل لم يرد الدنيا طرفة عين.
وأخرج عن هشام بن عروة قال: كان أول ما أفصح به عمي عبد الله بن الزبير -وهو صغير- السيف، فكان لا يضعه من فيه، فكان أبوه إذا سمع ذلك منه يقول: أما والله ليكونن لك منه يوم ويوم وأيام.
وأخرج عن أبي عبيدة قال: جاء عبد الله بن الزبير الأسدي إلى عبد الله بن الزبير بن العوام فقال: يا أمير المؤمنين، إني بيني وبينك رحمًا من قبل فلانة فقال ابن الزبير: نعم، هذا كما ذكرت، وإن فكرت في هذا أصبت؛ الناس بأسرهم يرجعون إلى أب واحد وإلى أم

ص -162- واحدة، فقال: يا أمير المؤمنين إن نفقتي نفدت، قال: ما كنت ضمنت لأهلك أنها تكفيك إلى أن ترجع إليهم، قال: يا أمير المؤمنين ناقتي قد نقبت، قال: أنجد بها تبرد خفها، وارفعها بسبت، واخفضها بهلب، وسر عليها البردين، قال: يا أمير المؤمنين إنما جئتك مستحملًا ولم آتك مستوصفًا، لعن الله ناقة حملتني إليك فقال ابن الزبير: إن وراكبها، فخرج الأسدي يقول:

أرى الحاجات عند أبي خبيب نكدن، ولا أمية في البلاد

من الأعياص أو من آل حرب أغر كغرة الفرس الجواد

وقلت لصحبتي: أدنوا ركابي أفارق بطن مكة في سواد

ومالي حين أقطع ذات عرق إلى ابن الكاهلية من معاد

وأخرج عبد الرزاق في مصنفه عن الزهري قال: لم يحمل إلى رسول الله -صلى الله عليه وسلم- رأس إلى المدينة قط، ولا يوم بدر، وحمل إلى أبي بكر رأس فكره ذلك، وأول من حملت إليه الرءوس عبد الله بن الزبير.
وفي أيام ابن الزبير كان خروج المختار الكذاب الذي ادعى النبوة، فجهز ابن الزبير لقتاله، إلى أن ظفر به في سنة سبع وستين وقتله، لعنه الله.
مات في أيام ابن الزبير من الأعلام: أسيد بن حضير، وعبد الله بن عمرو بن العاص، والنعمان بن بشير، وسليمان بن صرد، وجابر بن سمرة، وزيد بن أرقم، وعدي بن حاتم، وابن عباس، وأبو واقد الليثي، وزيد بن خالد الجهني، وأبو الأسود الدؤلي وآخرون.

ص -163- عبد الملك بن مروان1
عبد الملك بن مروان بن الحكم بن أبي العاص بن أمية بن عبد شمس بن عبد مناف بن قصي بن كلاب أبو الوليد، ولد سنة ست وعشرين، وبويع بعهد من أبيه في خلافة ابن الزبير فلم تصح خلافته، وبقي متغلبًا على مصر والشام ثم غلب على العراق وما والاها إلى أن قتل ابن الزبير سنة ثلاث وسبعين؛ فصحت خلافته من يومئذ، واستوثق له الأمر.
ففي هذا العام هدم الحجاج الكعبة وأعادها على ما هي عليه الآن، ودس على ابن عمر من طعنه بحربة مسمومة، فمرض منها ومات.
وفي سنة أربع وسبعين سار الحجاج إلى المدينة، وأخذ يتعنت على أهلها، ويستخف ببقايا من فيها من صحابة رسول الله -صلى الله عليه وسلم- وختم في أعناقهم وأيديهم، يذلهم بذلك، كأنس، وجابر بن عبد الله، وسهل بن سعد الساعدي، فإنا لله وإنا إليه راجعون.
وفي سنة خمس وسبعين حج بالناس عبد الملك الخليفة، وسير الحجاج أميرًا على العراق.
وفي سنة سبع وسبعين فتحت هرقلة، وهدم عبد العزيز بن مروان جامع مصر، وزيد فيه من جهاته الأربع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 65هـ وحتى86هـ.

وفي سنة ثلاث وثمانين فتحت حصن سنان من ناحية المصيصة، وكانت غزوة أرمينية، وصنهاجة بالمغرب.
وفي سنة ثلاث وثمانين بنيت مدينة واسط، بناها الحجاج.
وفي سنة أربع وثمانين فتحت المصيصة وأدوية من المغرب.
وفي سنة خمس وثمانين بنيت مدينة أردبيل، ومدينة برذعة، بناهما عبد العزيز بن حاتم بن النعمان الباهلي.
وفي سنة ست وثمانين فتح حصن بولق، وحصن الأخرم.
وفيها كان طاعون الفتيات، وسمي بذلك؛ لأنه بدأ في النساء.
وفيها مات الخليفة عبد الملك في شوال، وخلف سبعة عشر ولدًا، قال أحمد بن عبد الله العجلي: كان عبد الملك أبخر الفم1، وإنه ولد لستة أشهر، وقال ابن سعد: كان عبد الملك بن مروان عابدًا زاهدًا ناسكًا بالمدينة قبل الخلافة، وقال يحيى الغساني: كان عبد الملك بن مروان كثيرًا ما يجلس إلى أم الدرداء فقالت له مرة: بلغني يا أمير المؤمنين أنك شربت الطلاء بعد النسك والعبادة، قال: إي والله، والدماء قد شربتها، وقال نافع: لقد رأيت المدينة وما بها شاب أشد تشميرًا ولا أفقه ولا أنسك ولا أقرأ لكتاب الله من عبد الملك بن مروان، وقال أبو الزناد: فقهاء المدينة: سعيد بن المسيب، وعبد الملك بن مروان، وعروة بن الزبير، وقبيصة بن ذؤيب، وقال ابن عمر: ولد الناس أبناء وولد مروان أبًا، وقال عبادة بن نسي: قيل لابن عمر: إنكم معشر أشياخ قريش يوشك أن تنقرضوا، فمن نسأل بعدكم؟ فقال: إن لمروان ابنًا فيها فاسألوه، وقال سحيم مولى أبي هريرة رضي الله عنه: دخل عبد الملك -وهو شاب- على أبي هريرة -رضي الله عنه، فقال أبو هريرة: هذا يملك العرب، وقال عبيدة بن رياح الغساني: قالت أم الدرداء لعبد الملك: ما زلت أتخيل هذا الأمر فيك منذ رأيتك، قال: وكيف ذاك؟ قالت: ما رأيت أحسن منك محدثًا ولا أعلم منك مستمعًا، وقال الشعبي: ما جالست أحدًا إلا وجدت لي عليه الفضل، إلا عبد الملك بن مروان، فإنني ما ذكرته حديثًا إلا وزادني فيه، ولا شعرًا إلا وزادني فيه.
وقال الذهبي: سمع عبد الملك من عثمان، وأبي هريرة، وأبي سعيد، وأم سلمة، وبربرة، وابن عمر: ومعاوية.
روى عنه: عروة، وخالد بن معدان، ورجاء بن حيوة، والزهري، ويونس بن ميسرة، وربيعة بن يزيد، وإسماعيل بن عبيد الله، وحريز بن عثمان وطائفة.
وقال أبو بكر بن عبد الله المزني: أسلم يهودي اسمه يوسف، وكان قرأ الكتب، فمر بدار مروان، فقال: ويل لأمة محمد من أهل هذه الدار، فقلت له: إلى متى؟ قال: حتى تجيء رايات سود من قبل خراسان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: أنتن الفم من البخر بالتحريك، القاموس المحيط "382/1".

ص -164- وكان صديقًا لعبد الملك بن مروان، فضرب يومًا على منكبيه، وقال: اتق الله في أمة محمد إذا ملكتهم، فقال: دعني ويحك ما شأني وشأن ذلك؟ فقال: اتق الله في أمرهم، قال: وجهز يزيد جيشًا إلى أهل مكة، فقال عبد الملك: أعوذ بالله أيبعث إلى حرم الله؟ فضرب يوسف منكبه وقال: جيشك إليهم أعظم.
وقال يحيى الغساني: لما نزل مسلم بن عقبة دخلت مسجد النبي -عليه الصلاة والسلام- فجلست إلى جنب عبد الملك، فقال لي عبد الملك: أمن هذا الجيش أنت؟ قلت: نعم، قال: ثكلتك أمك أتدري إلى من تسير؟ إلى أول مولود ولد في الإسلام، وإلى ابن حواري النبي -صلى الله عليه وسلم- وإلى ابن ذات النطاقين، وإلى من حنكه النبي -صلى الله عليه وسلم- أما والله إن جئته نهارًا وجدته صائمًا، ولئن جئته ليلًا لتجدنه قائمًا، فلو أن أهل الأرض أطبقوا على قتله لأكبهم الله جميعًا في النار، فلما صارت الخلافة إلى عبد الملك وجهنا مع الحجاج حتى قتلناه.
وقال ابن أبي عائشة: أفضى الأمر إلى عبد الملك والمصحف في حجره، فأطبقه وقال: هذا آخر العهد بك.
وقال مالك: سمعت يحيى بن سعيد يقول: أول من صلى في المسجد ما بين الظهر والعصر عبد الملك بن مروان وفتيان معه، كانوا إذا صلى الإمام الظهر قاموا فصلوا إلى العصر، فقيل لسعيد بن المسيب: لو قمنا فصلينا كما يصلي هؤلاء، فقال سعيد بن المسيب: ليست العبادة بكثرة الصلاة والصوم، وإنما العبادة التفكر في أمر الله والورع عن محارم الله.
وقال مصعب بن عبد الله: أول من سمي في الإسلام عبد الملك: عبد الملك بن مروان، وقال يحيى بن بكير: سمعت مالكًا يقول: أول من ضرب الدنانير عبد الملك، وكتب عليها القرآن، وقال مصعب: كتب عبد الملك على الدنانير: {قُلْ هُوَ اللَّهُ أَحَد}[الإخلاص: 1] وفي الوجه الآخر: لا إله إلا الله، وطوقه بطوق من فضة، وكتب فيه: ضرب بمدينة كذا، وكتب خارج الطوق: محمد رسول الله، أرسله بالهدى ودين الحق.
وفي الأوائل للعسكري بسنده: كان عبد الملك أول من كتب في صدور الطوامير1: {قُلْ هُوَ اللَّهُ أَحَد} وذكر النبي -صلى الله عليه وسلم- مع التاريخ، فكتب ملك الروم: إنكم أحدثتم في طواميركم شيئًا من ذكر نبيكم، فاتركوه وإلا أتاكم من دنانيرنا ذكر ما تكرهون، فعظم ذلك على عبد الملك، فأرسل إلى خالد بن يزيد بن معاوية فشاوره، فقال: حرم دنانيرهم، واضرب للناس سككًا فيها ذكر الله وذكر رسوله، ولا تعفهم مما يكرهون في الطوامير، فضرب الدنانير للناس سنة خمس وسبعين، وقال العسكري: وأول خليفة بخل عبد الملك، وكان يسمى: رشح الحجارة، لبخله، ويكنى: أبا الذبان، لبخره، قال: وهو أول من غدر في الإسلام، وأول من نهى عن الكلام بحضرة الخلفاء، وأول من نهي عن الأمر بالمعروف، ثم أخرج

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الطوامير: الثوب الخلق والجمع أطمار وأحد الطوامير وهو الصحيفة، مختار الصحاح "397".

ص -165- بسنده عن ابن الكلبي قال: كان مروان بن الحكم ولي العهد عمرو بن سعيد بن العاص بعد ابنه ، فقتله عبد الملك، وكان قتله أول غدر في الإسلام فقال بعضهم:

يا قوم لا تغلبوا عن رأيكم فلقد جربتم الغدر من أبناء مروانا

أمسوا وقد قتلوا عمرًا وما رشدوا يدعون غدرًا بعهد الله كيسانا

ويقتلون الرجال البزل ضاحية لكي يولوا أمور الناس ولدانا

تلاعبوا بكتاب الله فاتخذوا هواهم في معاصي الله قرآنا

وأخرج بإسناد فيه الكديمي، وهو متهم بالكذب، عن ابن جريج عن أبيه قال: خطبنا عبد الملك بن مروان بالمدينة بعد قتل ابن الزبير عام حج سنة خمس وسبعين، فقال بعد حمد الله والثناء عليه: أما بعد فلست بالخليفة المستضعف -يعني: عثمان- ولا الخليفة المداهن -يعني: معاوية- ولا الخليفة المأفون1 -يعني: يزيد- ألا وإن من كان قبلي من الخلفاء كانوا يأكلون ويطعمون من هذه الأموال، إلا وإني لا أداوي أدواء هذه الأمة إلا بالسيف حتى تستقيم لي قناتكم، تكلفوننا أعمال المهاجرين ولا تعملون مثل أعمالهم؟ فلن تزدادوا إلا عقوبة حتى يحكم السيف بيننا وبينكم، هذا عمرو بن سعيد قرابته قرابته وموضعه موضعه قال برأسه هكذا فقلنا بأسيافنا هكذا، ألا وإنا نحمل لكم كل شيء إلا وثوبًا على أمير أو نصب راية، ألا وإن الجامعة التي جعلتها في عنق عمرو بن سعيد عندي، والله لا يفعل أحد فعله إلا جعلتها في عنقه، والله لا يأمرني أحد بتقوى الله بعد مقامي هذا إلا ضربت عنقه، ثم نزل.
ثم قال العسكري: وعبد الملك أول من نقل الديوان من الفارسية إلى العربية وأول من رفع يديه على المنبر.
قلت: فتمت له عشرة أوائل منها خمسة مذمومة.
وقد أخرج ابن أبي شيبة في المصنف بسنده عن محمد بن سيرين قال: أول من أحدث الأذان في الفطر والأضحى بنو مروان، فإما أن يكون عبد الملك أو أحدًا من أولاده 2.
وقد أخرج عبد الرزاق عن ابن جريج قال: أخبرني غير واحد أن أول من كسا الكعبة بالديباج عبد الملك بن مروان، وإن من أدرك ذلك من الفقهاء قالوا: أصاب، ما نعلم لها من كسوة أوفق منه.
وقال يوسف بن الماجشون، كان عبد الملك إذا قعد للحكم قيم على رأسه بالسيوف.
وقال الأصمعي: قيل لعبد الملك: يا أمير المؤمنين عجل عليك الشيب، فقال: وكيف لا وأنا أعرض عقلي على الناس في كل جمعة؟.
وقال محمد بن حرب الزيادي: قيل لعبد الملك بن مروان: من أفضل الناس؟ قال: من تواضع عن رفعة، وزهد في قدرة، وأنصف عن قوة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الضعيف العقل والرأس. مختار الصحاح "19".
2 أخرجه ابن أبي شيبة "11/75/2".

ص -166- وقال ابن عائشة: كان عبد الملك إذا دخل عليه رجل من أفق من الآفاق قال: أعفني من أربع وقل بعدها ما شئت: لا تكذبني فإن الكذوب لا رأي له، ولا تجبني فيما لا أسألك فإن فيما أسألك عنه شغلًا، ولا تطرني فإني أعلم بنفسي منك، ولا تحملني على الرعية فإني إلى الرفق بهم أحوج.
وقال المدائني: لما أيقن عبد الملك بالموت قال: والله لوددت أني كنت منذ ولدت إلى يومي هذا حمالًا، ثم أوصى بنيه بتقوى الله، ونهاهم عن الفرقة والاختلاف، وقال: كونوا بني أم بررة، وكونوا في الحرب أحرارًا، وللمعروف منارًا، فإن الحرب لم تدن منية قبل وقتها، وإن المعروف يبقى أجره وذكره، واحلوا في مرارة، ولينوا في شدة، وكونوا كما قال ابن عبد الأعلى الشيباني:

إن القداح إذا اجتمعن فرامها بالكسر ذو حنق وبطش باليد

عزت فلم تكسر، وإن هي بددت فالكسر والتوهين للمتبدد

يا وليد اتق الله فيما أخلفك فيه، إلى أن قال: وانظر الحجاج فأكرمه فإنه هو الذي وطأ لكم المنابر، وهو سيفك يا وليد ويدك على من ناوأك، فلا تسمعن فيه قول أحد، وأنت إليه أحوج منه إليك، وادع الناس إذا مت إلى البيعة، فمن قال برأسه هكذا فقل بسيفك هكذا.
وقال غيره: لما احتضر عبد الملك دخل عليه ابنه الوليد، فتمثل بهذا:

كما عائد رجلًا وليس يعوده إلا ليعلم هل يراه يموت

فبكى الوليد، قال: ما هذا؟ أتحن حنين الأمة؟ إذا أنا مت، فشمر، وائترز، والْبَسْ جلد النمر، وضع سيفك على عاتقك، فمن أبدى ذات نفسه لك فاضرب عنقه، ومن سكت مات بدائه.
قلت: لو لم يكن من مساوي عبد الملك إلا الحجاج وتوليته إياه على المسلمين وعلى الصحابة -رضي الله عنهم- يهينهم ويذلهم قتلًا وضربًا وشتمًا وحبسًا، وقد قتل من الصحابة وأكابر التابعين ما لا يحصى، فضلًا عن غيرهم، وختم في عنق أنس وغيره من الصحابة ختمًا، يريد بذلك ذلهم، فلا رحمه الله ولا عفا عنه.
ومن شعر عبد الملك:

لعمري لقد عمرت في الدهر برهة ودانت لي الدنيا بوقع البواتر

فأضحى الذي قد كان مما يسرني كلمح مضى في المزمنات الغوابر

فيا ليتني لم أعن بالملك ساعة ولم أله لي لذات عيش نواضر

وكنت كذي طمرين عاش ببلغة من الدهر حتى زار ضنك المقابر

وفي تاريخ ابن عساكر عن إبراهيم بن عدي قال: رأيت عبد الملك بن مروان وقد أتته أمور أربعة في ليلة فما تنكر ولا تغير وجهه: قتل عبيد الله بن زياد، وقتل حبيش بن دلجة

ص -167- بالحجاز، وانتقاض ما كان بينه وبين ملك الروم، وخروج عمرو بن سعيد إلى دمشق.
وفيه عن الأصمعي قال: أربعة لم يلحنوا في جد ولا هزل: الشعبي، وعبد الملك بن مروان، والحجاج بن يوسف، وابن القرية.
وأسند السلفي في الطيوريات: أن عبد الملك بن مروان خرج يومًا، فلقيته امرأة فقالت: يا أمير المؤمنين، قال: ما شأنك؟ قالت: توفي أخي وترك ستمائة دينار، فدفع إليّ من ميراثه دينار واحد، فقيل، هذا حقك، فعمي الأمر فيها على عبد الملك فأرسل إلى الشعبي فسأله، فقال: نعم، هذا توفي فترك ابنتين فلهما الثلثان أربعمائة دينار، وأمًا فلها السدس مائة، وزوجة فلها الثمن خمسة وسبعون، واثني عشر أخًا فلهم أربعة وعشرون، فبقى لهذه دينار.
وقال ابن أبي شيبة في المصنف: حدثنا أبو سفيان الحميري حدثنا خالد بن محمد القرشي، قال: قال عبد الملك بن مرون، من أراد أن يتخذ جارية للتلذذ فليتخذها بربرية، ومن أراد أن يتخذها للولد فليتخذها فارسية، ومن أراد أن يتخذها للخدمة فليتخذها رومية1.
وقال أبو عبيدة: لما أنشد الأخطل كلمته لعبد الملك التي يقول فيها:

شمس العداوة حتى يستقاد لهم وأعظم الناس أحلامًا إذا قدروا

قال: خذ بيده يا غلام فأخرجه، ثم ألق عليه من الخلع ما يغمره، ثم قال: إن لكل قوم شاعرًا، وشاعر بني أمية الأخطل.
وقال الأصمعي: دخل الأخطل على عبد الملك، فقال: ويحك صف لي السكر، قال: أوله لذة، وآخره صداع، وبين ذلك حالة لا أصف لك مبلغها، فقال: ما مبلغها؟ قال: لملكك يا أمير المؤمنين عندها أهون على من شسع نعلي، وأنشأ يقول:

إذا ما نديمي علني ثم علني ثلاث زجاجات لهن هدير

خرجت أجر الذيل تيها كأنني عليك أمير المؤمنين أمير

قال الثعالبي: كان عبد الملك يقول: ولدت في رمضان، وفطمت في رمضان، وختمت القرآن في رمضان وبلغت الحلم في رمضان، ووليت في رمضان، وأتتني الخلافة في رمضان، وأخشى أن أموت في رمضان، فلما دخل شوال وأمن مات.
وممن مات في أيام عبد الملك من الأعلام: ابن عمر، وأسماء بنت الصديق، وأبو سعيد بن المعلى، وأبو سعيد الخدري، ورافع بن خديج، وسلمة بن الأكوع، والعرباض بن سارية، وجابر بن عبد الله، وعبد الله بن جعفر بن أبي طالب، والسائب بن يزيد، وأسلم مولى عمر، وأبو إدريس الخولاني، وشريح القاضي،وأبان بن عثمان بن عفان، والأعشى الشاعر، وأيوب بن القرية الذي يضرب به المثل في الفصاحة، وخالد بن يزيد بن معاوية،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن أبي شيبة "180/279/7".

ص -168- وذر بن حبيش، وسنان بن سلمة بن المحبق، وسويد بن غفلة، وأبو وائل، وطارق بن شهاب، ومحمد ابن الحنفية، وعبد الله بن شداد بن الهاد، وأبو عبيد بن عبد الله بن مسعود، وعمرو بن حريث، وعمرو بن سلمة الجرمي، وآخرون.

الوليد بن عبد الملك1.
الوليد بن عبد الملك، أبو العباس، قال الشعبي: كان أبواه يترفانه، فشب بلا أدب.
قال روح بن زبناع: دخلت يومًا على عبد الملك -وهو مهموم- فقال: فكرت فيمن أوليه أمر العرب، فلم أجده، فقلت أين أنت من الوليد؟ قال: إنه لا يحسن النحو، فسمع ذلك الوليد، فقام من ساعته، وجمع أصحاب النحو، وجلس معهم في بيت ستة أشهر، ثم خرج وهو أجهل مما كان، فقال عبد الملك: أما إنه قد أعذر.
وقال أبو الزناد: كان الوليد لحانًا، قال على منبر المسجد النبوي: يا أهلُ المدينة.
وقال أبو عكرمة الضبي؟ قرأ الوليد على المنبر: يا لَيْتُها كانت القاضية، وتحت المنبر عمر بن عبد العزيز وسليمان بن عبد الملك، فقال سليمان: وددتها والله.
وكان الوليد جبّارًا، ظالِمًا.
وأخرج أبو نعيم في الحلية عن ابن شوذب قال: قال عمر بن عبد العزيز -وكان الوليد بالشام، والحجاج بالعراق، وعثمان بن جبارة بالحاجز، وقرة بن شريك بمصر-: امتلأت الأرض والله جورًا2.
وأخرج ابن أبي حاتم في تفسيره عن إبراهيم بن أبي زرعة، أن الوليد قال له: أيحاسب الخليفة؟ قال: يا أمير المؤمنين، أنت أكرم على الله أم داود؟ إن الله جمع له النبوة والخلافة ثم توعده في كتابه فقال: {يَا دَاوُود} الآية[ص: 26]، لكنه أقام الجهاد في أيامه، وفتحت في خلافته فتوحات عظيمة، وكان ذلك يختن الأيتام، ويرتب لهم المؤدبين، ويرتب للزمني من يخدمهم، وللأضراء من يقودهم، وعمر المسجد النبوي ووسعه، ورزق الفقهاء والضعفاء والفقراء، وحرم عليهم سؤال الناس، وفرض لهم ما يكفيهم، وضبط الأمور أتم ضبط.
وقال ابن أبي عبلة: رحم الله الوليد وأين مثل الوليد؟ افتتح الهند والأندلس، وبنى مسجد دمشق، وكان يعطيني قطع الفضة أقسمها على قراء مسجد بيت المقدس.
ولي الوليد الخلافة بعهد من أبيه في شوال سنة ست وثمانين، ففي سنة سبع وثمانين شرع في بناء جامع دمشق، وكتب بتوسيع المسجد النبوي وبنائه، وفيها فتحت بيكند، وبخارى، وسردانية، ومطمورة، وقميقم، وبحيرة الفرسان عنوة، وفيها حج بالناس عمر بن عبد العزيز، وهو أمير المدينة، فوقف يوم النحر غلطًا، وتألم لذلك.
وفي سنة ثمانٍ وثمانين فتحت جرثومة، وطوانة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 86 وحتى 69هـ.
2 أخرجه أبو نعيم في الحلية "309/5".

ص -169- وفي سنة تسع وثمانين فتحت جزيرتا منورقة وميورقة.
وفي سنة إحدى وتسعين فتحت نسف، وكش، وشومان، ومدائن وحصون من بحر أذربيجان.
وفي سنة اثنتين وتسعين فتح الأندلس بأسره، ومدينة أرامبيل وقتربون.
وفي سنة ثلاث وتسعين فتحت الديبل، وغيرها ثم الكرخ، وبرهم، وباجة، والبيضاء، وخوارزم، وسمرقند، والصغد.
وفي سنة أربع وتسعين فتحت كابل، وفرغانة، والشاش، وسندرة، وغيرها.
وفي سنة ست وتسعين فتحت طوس، وغيرها ، وفيها مات الخليفة الوليد في نصف جمادى الآخرة، وله إحدى وخمسون سنة.
قال الذهبي: أقام الجهاد في أيامه، وفتحت فيها الفتوحات العظيمة، كأيام عمر بن الخطاب.
قال عمر بن عبد العزيز: لما وضعت الوليد في لحده إذا هو يركض بين أكفانه، يعني ضرب الأرض برجله.
ومن كلام الوليد: لولا أن الله ذكر آل لوط في القرآن ما ظننت أن أحدًا يفعل هذا.
مات في أيام الوليد من الأعلام: عتبة بن عبد السلمي، والمقدام بن معد يكرب، وعبد الله بن بشر المازني، وعبد الله بن أبي أوفى، وأبو العالية، وجابر بن زيد، وأنس بن مالك، وسهل بن سعد، والسائب بن يزيد، والسائب بن خلاد، وخبيب بن عبد الله بن الزبير، وبلال بن أبي الدرداء، وسعيد بن المسيب، وأبو سلمة بن عبد الرحمن، وسعيد بن جبير شهيدًا، قتله الحجاج لعنه الله، وإبراهيم النخعي، ومطرف، وإبراهيم بن عبد الرحمن بن عوف، والعجاج الشاعر، وآخرون.

سليمان بن عبد الملك1
سليمان بن عبد الملك، أبو أيوب، كان من خيار ملوك بني أمية.
ولي الخلافة بعهد من أبيه بعد أخيه في جمادى الآخرة سنة ست وتسعين. روى قليلًا عن أبيه، وعبد الرحمن بن هبيرة، روى عنه ابنه عبد الواحد، والزهري.
وكان فصيحًا، مفوهًا، مؤثرًا للعدل، محبًّا للغزو، ومولده سنة ستين.
ومن محاسنه: أن عمر بن العزيز كان له كالوزير، فكان يمتثل أوامره في الخير، فعزل عمال الحجاج، وأخرج من كان في سجن العراق وأحيا الصلاة لأول مواقيتها، وكان بنو أمية أماتوها بالتأخير.
قال ابن سيرين: يرحم الله سليمان افتتح خلافته بإحيائه الصلاة لمواقيتها، واختتمها باستخلافه عمر بن عبد العزيز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 96هـ، وحتى99هـ.

ص -170- وكان سليمان ينهى عن الغناء، وكان من الأكلة المذكورين، أكل في مجلس سبعين رمانة، وخروفًا، وست دجاجات، ومكوك1 زبيب طائفي.
قال يحيى الغساني: نظر سليمان في المرآة، فأعجبه شبابه وجماله، فقال: كان محمد -صلى الله عليه وسلم- نبيًّا، وكان أبو بكر صديقًا، وكان عمر فاروقًا، وكان عثمان حيِيًّا، وكان معاوية حليمًا، وكان يزيد صبورًا، وكان عبد الملك سائسًا، وكان الوليد جبارًا، وأنا الملك الشاب، فما دار عليه الشهر حتى مات.
وكانت وفاته يوم الجمعة عاشر صفر سنة تسع وتسعين، وفتح في أيامه جرجان، وحصن الحديد، وسردانية، وشقى، وطبرستان، ومدينة الصقالبة.
مات في أيامه من الأعلام: قيس بن أبي حازم، ومحمود بن لبيد، والحسن بن الحسين بن علي، وكريب مولى ابن عباس، وعبد الرحمن بن الأسود النخعي، وآخرون.
قال عبد الرحمن بن حسان الكناني: مات سليمان غازيًا بدابق، فلما مرض قال لرجاء بن حيوة: من لهذا الأمر من بعدي؟ أستخلف ابني؟ قال: ابنك غائب، قال: فابني الآخر؟ قال: صغير، قال: فمن ترى؟ قال: أرى أن تستخلف عمر بن عبد العزيز، قال: أتخوف إخوتي لا يرضون، قال: تولي عمر ومن بعده يزيد بن عبد الملك ، وتكتب كتابًا، وتختم عليه, وتدعوهم إلى بيعته مختومًا، قال: لقد رأيت، فدعا بقرطاس فكتب فيه العهد ودفعه إلى رجاء، وقال: اخرج إلى الناس فليبايعوا على ما فيه مختومًا، فخرج، فقال: إن أمير المؤمنين يأمركم أن تبايعوا لمن في هذا الكتاب، قالوا: ومن فيه؟ قال: هو مختوم، لا تخبروا بمن فيه حتى يموت؟ قالوا: لا نبايع، فرجع إليه فأخبره، فقال: انطلق إلى صاحب الشرط والحرس، فأجمع الناس ومرهم بالبيعة، فمن أبى فاضرب عنقه، فبايعوا.
قال رجاء: فبينما أنا راجع إذا هشام، فقال لي: يا رجاء قد علمت موقعك منا، وأن أمير المؤمنين قد صنع شيئًا ما أدري ما هو؟ وإني تخوفت أن يكون قد أزالها عني، فإن يكون قد عدلها عني فأعلمني ما دام في الأمر نفس حتى أنظر، فقلت: سبحان الله! يستكتمني أمير المؤمنين أمرًا أطلعك عليه؟ لا يكون ذلك أبدًا، ثم لقيت عمر بن عبد العزيز، فقال لي: يا رجاء، إنه قد وقع في نفسي أمر كبير من هذا الرجل، أتخوف أن يكون قد جعلها إلي، ولست أقوم بهذا الشأن فأعلمني ما دام في الأمر نفس لعلي أتخلص منه ما دام حيًّا، قلت: سبحان الله يستكتمني أمير المؤمنين أمرًا وأطلعك عليه؟
ثم مات سليمان وفتح الكتاب، فإذا فيه العهد لعمر بن عبد العزيز، فتغيرت وجوه بني عبد الملك، فلما سمعوا: "وبعده يزيد بن عبد الملك"، تراجعوا، فأتوا عمر، فسلموا عليه بالخلافة، فعقر به، فلم يستطع النهوض حتى أخذوا بضبعيه2، فدنوا به إلى المنبر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 المكوك: طاس يشرب ومكيال يسع صاعًا ونصفًا أو نصف رطل أو ثماني أواقٍ. القاموس "330/3".
2 الضبعين: لعضدين كلهما أو أوسطهما بحملهما أو الإبط إلى نصف العضد من أعلاه.

ص -171- وأصعدوه فجلس طويلًا لا يتكلم، فقال لهم رجاء: ألا تقومون إلى أمير المؤمنين فتبايعوه، فبايعوه ومد يده إليهم، ثم قام، فحمد الله وأثنى عليه، ثم قال: أيها الناس إني لست بفارض ولكني منفذ، ولست بمبتدع، ولكني متبع، وإن من حولكم من الأمصار والمدن إن هم أطاعوا كما أطعتم فأنا واليكم، وإن هم أبوا فلست لكم بوالٍ، ثم نزل، فأتاه صاحب المراكب فقال: ما هذا؟ قال: مركب الخليفة، قال: لا حاجة لي فيه، ائتوني بدابتي، فأتوه بدابته، وانطلق إلى منزله، ثم دعا بدواة، وكتب بيده إلى عمال الأمصار.
قال رجاء: كنت أظن أنه سيضعف، فلما رأيت صنعه في الكتاب، علمت أنه سيقوى.
يروى أن مروان بن عبد الملك وقع بينه وبين سليمان في خلافته كلام، فقال له سليمان: يابن اللخناء، ففتح مروان فاه ليجيبه، فأمسك عمر بن عبد العزيز بفيه، وقال: أنشدك الله إمامك وأخوك وله السن، فسكت، وقال: قتلتني، والله لقد زدت في جوفي أحر من النار، فما أمسى حتى مات.
وأخرج ابن أبي الدنيا عن زياد بن عثمان، أنه دخل على سليمان بن عبد الملك لما مات ابنه أيوب، فقال: يا أمير المؤمنين إن عبد الرحمن بن أبي بكر كان يقول: من أحب البقاء فليوطن نفسه على المصائب.

عمر بن عبد العزيز رضي الله عنه1
 عمر بن عبد العزيز بن مروان، الخليفة الصالح، أبو حفص، خامس الخلفاء الراشدين.
قال سفيان الثوري: الخلفاء خمسة: أبو بكر، وعمر، وعثمان، وعلي، وعمر بن عبد العزيز، أخرجه أبو داود في سننه2.
ولد عمر بحلوان، قرية بمصر، وأبوه أمير عليها سنة إحدى، وقيل: ثلاث وستين وأمه أم عاصم بنت عاصم بن عمر بن الخطاب، وكان بوجه عمر شجة، ضربته دابة في جبهته، وهو غلام، فجعل أبوه يمسح الدم عنه، ويقول: إن كنت أشج بني أمية إنك لسعيد، أخرجه ابن عساكر.
وكان عمر بن الخطاب يقول: من ولدي رجل بوجهه شجة يملأ الأرض عدلًا، أخرجه الترمذي في تاريخه، فصدق ظن أبيه فيه.
وأخرج ابن سعد أن عمر بن الخطاب قال: ليت شعري! من ذو الشين من ولدي الذي يملؤها عدلًا كما ملئت جورًا 3.
وأخرج عن ابن عمر قال: كنا نتحدث أن الدنيا لا تنقضي حتى يلي رجل من آل عمر، يعمل بمثل عمل عمر، فكان بلال بن عبد الله بن عمر بوجهه شامة، وكانوا يرون أنه هو، حتى جاء الله بعمر بن عبد العزيز4.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 99هـ، وحتى101هـ.
2 أخرجه أبو داود "4/ 4631".
3 أخرجه ابن سعد "15/4".
4 أخرجه ابن سعد "15/4".

ص -172- روى عمر بن عبد العزيز عن أبيه، وأنس، وعبد الله بن جعفر بن أبي طالب، وابن قارظ، ويوسف بن عبد الله بن سلام، وعامر بن سعد، وسعيد بن المسيب، وعروة بن الزبير، وأبي بكر بن عبد الرحمن، والربيع بن سمرة، وطائفة.
وروى عنه: الزهري، ومحمد بن المنكدر، ويحيى بن سعيد الأنصاري، ومسلمة بن عبد الملك، ورجاء بن حيوة، وخلائق كثيرون.
جمع القرآن وهو صغير، وبعثه أبوه إلى المدينة يتأدب بها، فكان يختلف إلى عبيد الله بن عبد الله يسمع منه العلم، فلما توفي أبوه طلبه عبد الملك إلى دمشق وزوجه ابنته فاطمة.
وكان قبل الخلافة على قدم الصلاح أيضًا، إلا أنه كان يبالغ في التنعم، فكان الذين يعيبونه من حساده لا يعيبونه إلا بالإفراط في التنعم والاختيال في المشية، فلما ولي الوليد الخلافة أمر عمر على المدينة، فوليها من سنة ست وثمانين إلى سنة ثلاث وتسعين، وعزل، فقدم الشام.
ثم إن الوليد عزم على أن يخلع أخاه سليمان من العهد، وأن يعهد إلى ولده، فأطاعه كثير من الأشراف طوعًا وكرهًا، فامتنع عمر بن عبد العزيز، وقال لسليمان، في أعناقنا بيعة، وصمم، فطين عليه الوليد، ثم شفع فيه بعد ثلاث، فأدركوه وقد مالت عنقه، فعرفها له سليمان، فعهد إليه بالخلافة.
قال زيد بن أسلم عن أنس رضي الله عنه: ما صليت وراء إمام بعد رسول الله -صلى الله عليه وسلم- أشبه صلاة برسول الله -صلى الله عليه وسلم- من هذا الفتى -يعني: عمر بن عبد العزيز- وهو أمير على المدينة، قال زيد بن أسلم: فكان يتم الركوع والسجود، ويخفف القيام والقعود. له طرق عن أنس، أخرجه البيهقي في سننه وغيره1.
وسئل محمد بن علي بن الحسين عن عمر بن عبد العزيز، فقال: هو نجيب بني أمية، وإنه يبعث يوم القيامة أمة وحده.
وقال ميمون بن مهران: كانت العلماء مع عمر بن عبد العزيز تلامذة.
وأخرج أبو نعيم بسند صحيح عن رياح بن عبيدة، قال: خرج عمر بن عبد العزيز إلى الصلاة، وشيخ متوكئ على يده، فقلت في نفسي: إن هذا الشيخ جافٍ، فلما صلى ودخل لحقته، فقلت: أصلح الله الأمير، من الشيخ الذي كان يتكئ على يدك؟ قال: يا رياح رأيته؟ قلت: نعم، قال: ما أحسبك إلا رجلًا صالِحًا، ذاك أخي الخضر أتاني فأعلمني أني سألي أمر هذه الأمة، وأني سأعدل فيها2.
وأخرج أيضًا عن أبي هاشم أن رجلًا جاء إلى عمر بن عبد العزيز، فقال: رأيت النبي -صلى الله عليه وسلم- في النوم، وأبا بكر عن يمينه, وعمر عن شماله، فإذا رجلان يختصمان وأنت بين يديه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في السنن "115/3"، وأبو داود "888/1"، والنسائي "980/2".
2 أخرجه أبو نعيم في الحلية "254/5".

ص -173- جالس، فقال لك: يا عمر إذا عملت فاعمل بعمل هذين -لأبي بكر وعمر- فاستحلف له عمر بالله لرأيت هذا، فحلف له، فبكى عمر1.
بويع بالخلافة بعهد من سليمان، في صفر سنة تسع وتسعين كما تقدم، فمكث فيها سنتين وخمسة أشهر، نحو خلافة الصديق -رضي الله عنه- ملأ الأرض عدلًا، وردّ المظالم، وسن السنن الحسنة، ولما قرئ كتاب العهد باسمه عقر2 وقال: والله إن هذا الأمر ما سألته الله قط؛ وقدم إليه صاحب المراكب مركب الخليفة فأبى وقال: ائتوني ببغلتي: قال الحكم بن عمر: شهدت عمر بن عبد العزيز حين جاءه أصحاب المراكب يسألونه العلوفة ورزق خدمتها، قال: ابعث بها إلى أمصار الشام يبيعونها فيمن يريد، واجعل أثمانها في مال الله، تكفيني بغلتي هذه الشهباء.
وقال عمر بن ذر: لما رجع عمر من جنازة سليمان قال له مولاه: مالي أراك مغتمًّا؟ قال: لمثل ما أنا فيه فليغتم، ليس أحد من الأمة إلا وأنا أريد أن أوصل إليه حقه غير كاتب إليّ فيه ولا طالبه مني.
وعن عمرو بن مهاجر وغيره: أن عمر لما استخلف قام في الناس فحمد الله وأثنى عليه، ثم قال: أيها الناس إنه لا كتاب بعد القرآن، ولا نبي بعد محمد -صلى الله عليه وسلم- ألا وإني لست بفارض ولكني منفذ، ولست بمبتدع، ولكني متبع، ولست بخير من أحدكم، ولكني أثقلكم حملًا، وإن الرجل الهارب من الإمام الظالم ليس بظالم ألا لا طاعة لمخلوق في معصية الخالق.
وعن الزهري قال: كتب عمر بن عبد العزيز إلى سالم بن عبد الله يكتب إليه بسيرة عمر بن الخطاب في الصدقات، فكتب إليه بالذي سأل، وكتب إليه: إنك إن عملت بمثل عمل عمر في زمانه ورجاله، في مثل زمانك ورجالك كنت عند الله خيرًا من عمر.
وعن حماد: أن عمر لما استخلف بكى فقال: يا أبا فلان، أتخشى علي؟ قال: كيف حبك الدرهم؟ قال: لا أحبه، قال: لا تخف فإن الله سيعينك.
وعن مغيرة قال: جمع عمر حين استخلف بني مروان، فقال: إن النبي -صلى الله عليه وسلم- كانت له فدك ينفق منها ويعول منها على صغير بني هاشم ويزوج منها أيمهم، وإن فاطمة سألته أن يجعلها لها فأبى، فكانت كذلك حياة أبي بكر ثم عمر، ثم أقطعها مروان، ثم صارت لعمر بن عبد العزيز، فرأيت أمرًا منعه النبي -صلى الله عليه وسلم- فاطمة ليس لي بحق، وإني أشهدكم أني قد رددتها على ما كانت على عهد النبي صلى الله عليه وسلم.
وعن الليث قال: ولما ولي عمر بدأ بلحمته3 وأهل بيته، فأخذ ما بأيديهم، وسَمّى أموالهم مظالم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "336/5".
2 أي: لم يستطع أن يتقدم أو يتأخر من مفاجأة الروع. النهاية "273/3".
3 اللحمة بالضم: القرابة. مختار الصحاح "594".

ص -174- وقال أسماء بن عبيد: دخل عنبسة بن سعيد بن العاص على عمر بن عبد العزيز فقال: يا أمير المؤمنين إن من كان قبلك من الخلفاء كانوا يعطوننا عطايا فمنعتناها ولي عيال وضيعة، أفتأذن لي أن أخرج إلى ضيعتي لما يصلح عيالي؟ فقال عمر: أحبكم من كفانا مؤنته، ثم قال له: أكثر ذكر الموت، فإن كنت في ضيق من العيش وسعه عليك، وإن كنت في سعة من العيش صيقه عليك.
وقال فرات بن السائب: قال عمر بن عبد العزيز لامرأته فاطمة بنت عبد الملك -وكان عندها جوهر أمر لها به أبوها لم ير مثله-: اختاري إما أن تردي حليك إلى بيت المال وإما أن تأذني لي في فراقك، فإني أكره أن أكون أنا وأنت وهو في بيت واحد، قالت: لا بل أختارك عليه وعلى أضعافه، فأمر به فحمل حتى وضع في بيت مال المسلمين -فلما مات عمر واستخلف يزيد قال لفاطمة: إن شئت رددته إليك، قالت: لا والله، ما أطيب به نفسًا في حياته وأرجع فيه بعد موته.
وقال عبد العزيز: كتب بعض عمال عمر بن عبد العزيز إليه: إن مدينتنا قد خربت فإن رأى أمير المؤمنين أن يقطع لنا مالًا نرمها به فعل، فكتب إليه عمر: إذا قرأت كتابي هذا فحصنها بالعدل ونقِ طرقها من الظلم؛ فإنه مرمتها، والسلام.
وقال إبراهيم السكوني: قال عمر بن عبد العزيز: ما كذبت منذ علمت أن الكذب شين على أهله.
وقال قيس بن جبير: مثل عمر في بني أمية مثل مؤمن آل فرعون.
وقال ميمون بن مهران: إن الله كان يتعاهد الناس بنبي بعد نبي، وإن الله تعاهد الناس بعمر بن عبد العزيز.
وقال وهب بن منبه: إن كان في هذه الأمة مهدي فهو عمر بن عبد العزيز.
وقال محمد بن فضالة: مر عبد الله بن عمر بن عبد العزيز براهب في الجزيرة؛ فنزل إليه الراهب ولم ينزل لأحد قبله، وقال: أتدري لم نزلت إليك؟ قال: لا، قال: لحق أبيك، إنا نجده في أئمة العدل بموضع رجب من الأشهر الحرم، ففسره أيوب بن سويد بثلاثة متوالية: ذي القعدة، وذي الحجة، والمحرم، أبي بكر وعمر، وعثمان، ورجب منفرد منها عمر بن عبد العزيز.
وقال حسن القصاب: رأيت الذئاب ترعى مع الغنم بالبادية في خلافة عمر بن عبد العزيز، فقلت: سبحان الله! ذئب في غنم لا يضرها؟ فقال الراعي: إذا صلح الرأس فليس على الجسد بأس.
وقال مالك بن دينار: لما ولي عمر بن عبد العزيز قالت رعاء الشاء: من هذا الصالح الذي قام على الناس خليفة؟ عدله كفّ الذئاب عن شائنا.
وقال موسى بن أعين: كنا نرعى الشاء بكرمان في خلافة عمر بن عبد العزيز فكانت الشاة

ص -175- والذئب ترعى في مكان واحد، فبينا نحن ذات ليلة إذ عرض الذئب للشاة قلت: ما نرى الرجل الصالح إلا قد هلك، فحسبوه فوجدوه مات تلك الليلة.
وقال الوليد بن مسلم: بلغنا أن رجلًا كان بخراسان قال: أتاني آتٍ في المنام فقال: إذا قام أشج بني مروان فانطلق فبايعه فإنه إمام عدل، فجعلت أسأل كلما قام خليفة، حتى قام عمر بن عبد العزيز، فأتاني ثلاث مرات في المنام، فارتحلت إليه فبايعته.
وعن حبيب بن هند الأسلمي قال: قال لي سعيد بن المسيب: إنما الخلفاء ثلاثة: أبو بكر ، وعمر، وعمر بن عبد العزيز، قلت له: أبو بكر وعمر قد عرفناهما، فمن عمر؟ قال: إن عشت أدركته، وإن مت كان بعدك، قلت: ومات ابن المسيب قبل خلافة عمر.
وقال ابن عون: كان ابن سيرين إذا سئل عن الطلاء قال: نهى عنه إمام الهدى، يعني: عمر بن عبد العزيز.
وقال الحسن: إن كان مهدي فعمر بن عبد العزيز، وإلا فلا مهدي إلا عيسى ابن مريم.
وقال مالك بن دينار: الناس يقولون: مالك زاهد، إنما الزاهد عمر بن عبد العزيز الذي أتته الدنيا فتركها.
وقال يونس بن أبي شبيب: شهدت عمر بن عبد العزيز وإن حجزة إزاره1 لغائبة في عكنه2، ثم رأيته بعد ما استخلف ولو شئت أن أعد أضلاعه من غير أن أمسك لفعلت.
وقال ولده عبد العزيز: سألني أبو جعفر المنصور: كم كانت غلة أبيك حين أفضت الخلافة إليه؟ قلت: أربعين ألف دينار، قال: فكم كانت حين توفي؟ قلت: أربعمائة دينار، ولو بقي لنقصت.
وقال مسلمة بن عبد الملك: دخلت على عمر بن عبد العزيز أعوده في مرضه، فإذا عليه قميص وسخ، فقلت لفاطمة بنت عبد الملك: ألا تغسلون قميصه؟ قالت: والله ما له قميص غيره.
قال أبو أمية الخصي غلام عمر: دخلت يومًا على مولاتي فغدتني عدسًا فقلت: كل يوم عدس؟ قالت: يا بني هذا طعام مولاك أمير المؤمنين.
قال: دخل عمر الحمام يومًا فأطلى فولى عانته بيده.
قال: ولما احتضر بعثني بدينار إلى أهل الدير، وقال: إن بعتموني موضع قبري وإلا تحولت عنكم، فأتيتهم فقالوا: لولا أنّا نكره أن يتحول عنّا ما قبلناه.
وقال عون بن المعمر: دخل عمر على امرأته فقال: يا فاطمة عندك درهم أشتري به عنبًا؟ فقالت: لا، وقالت: وأنت أمير المؤمنين لا تقدر على درهم تشتري به عنبًا؟ قال: هذا أهون علينا من معالجة الأغلال غدًا في جنهم3.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: مَشَدُّ إزاره تجمع على حجز، النهاية "344/1".
2 الطي في البطن من السمن بالجمع "عكن" و "أعكان". مختار الصحاح "449".
3 أخرجه أبو نعيم في الحلية "259/5".

ص -176- وقالت فاطمة امرأته: ما أعلم أنه اغتسل لا من جنابة ولا من احتلام منذ استخلف الله حتى قبضه.
وقال سهل بن صدقة: لما استخلف عمر سمع في منزله بكاء، فسألوا عن ذلك، فقالوا: إن عمر خير جواريه فقال: قد نزل بي أمر قد شغلني عنكم، فمن أحب أن أعتقه أعتقته، ومن أحب أن أمسكه أمسكته، وإن لم يكن مني إليها حاجة، فبكين إياسًا منه، قالت فاطمة امرأته: كان إذا دخل البيت ألقى نفسه في مسجده فلا يزال يبكي ويدعو حتى تغلبه عيناه، ثم يستيقظ فيفعل مثل ذلك ليلته أجمع1.
وقال الوليد بن أبي السائب: ما رأيت أحدًا قط أخوف من عمر2.
وقال سعيد بن سويد: صلى عمر بالناس الجمعة -وعليه قميص مرقوع الجيب من بين يديه ومن خلفه- فقال له الرجل: يا أمير المؤمنين، إن الله قد أعطاك، فلو لبست، فنكس مليًّا ثم رفع رأسه فقال: إن أفضل القصد عند الجدة، وأفضل العفو عند القدرة.
وقال ميمون بن مهران: سمعت عمر يقول: لو أقمت فيكم خمسين عامًا ما استكملت فيكم العدل، إني لأريد الأمر وأخاف ألا تحمله قلوبكم فأخرج معه طمعًا من الدنيا، فإن أنكرت قلوبكم هذا سكنت إلى هذا.
وقال إبراهيم بن ميسرة: قلت لطاوس: هو المهدي؟ -يعني: عمر بن عبد العزيز- قال: هو مهدي، وليس به، إنه لم يستكمل العدل كله.
وقال عمر بن أسيد: والله ما مات عمر حتى جعل الرجل يأتينا بالمال العظيم فيقول: اجعلوا هذا حيث ترون، فما يبرح بماله كله، قد أغنى عمر الناس.
وقال جويرية: دخلنا على فاطمة ابنة علي بن أبي طالب -رضي الله عنهما- فأثنت على عمر بن عبد العزيز، وقالت: لو كان بقي لنا ما احتجنا بعد إلى أحد.
وقال عطاء بن أبي رباح: حدثتني فاطمة امرأة عمر أنها دخلت عليه وهو في مصلاه تسيل دموعه على لحيته، فقالت: يا أمير المؤمنين ألشيء حدث؟ قال: يا فاطمة إني تقلدت من أمر أمة محمد -صلى الله عليه وسلم- أسودها وأحمرها؛ فتفكرت في الفقير الجائع، والمريض الضائع، والعاري المجهود، والمظلوم المقهور، والغريب الأسير، والشيخ الكبير، وذي العيال الكثير والمال القليل، وأشباههم في أقطار الأرض وأطراف البلاد؛ فعلمت أن ربي سائلي عنهم يوم القيامة؛ فخشيت ألا تثبت لي حجة؛ فبكيت.
وقال الأوزاعي: إن عمر بن عبد العزيز كان جالسًا في بيته وعنده أشراف بني أمية، فقال: أتحبون أن أولي كل رجل منكم جندًا؟ فقال رجل منهم: لم تعرض علينا ما لا تفعله؟ قال: ترون بساطي هذا؟ إني لأعلم أنه يصير إلى بلى وفناء، وإني أكره أن تدنسوه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرج أبو نعيم في الحلية "260،259/5".
2 أخرجه أبو نعيم في الحلية "260/5".

ص -177- بأرجلكم، فكيف أوليكم أعراض المسلمين وأبشارهم؟ هيهات لكم هيهات! فقالوا له: لِمَ؟ أما لنا قرابة؟ أما لنا حق؟ ما أنتم وأقصى رجل من المسلمين عندي في هذا الأمر إلا سواء، إلا رجلًا من المسلمين حبسه عني طول شقته.
وقال حميد: أملى عليّ الحسن رسالة إلى عمر بن عبد العزيز فأبلغ، ثم شكا الحاجة والعيال، فأمر بعطائه.
وقال الأوزاعي: كان عمر بن عبد العزيز إذا أراد أن يعاقب رجلًا حبسه ثلاثة أيام، ثم عاقبه، كراهة أن يجعل في أول غضبه.
وقال جويرية بن أسماء: قال عمر بن عبد العزيز: إن نفسي تواقة، لم تعطَ من الدنيا شيئًا إلا تقات إلى ما هو أفضل منه، فلما أعطيت ما لا شيء فوقه من الدنيا تاقت نفسي إلى ما هو أفضل منه -يعني: الجنة1.
وقال عمرو بن مهاجر: كانت نفقة عمر بن عبد العزيز كل يوم درهمين.
وقال يوسف بن يعقوب الكاهلي: كان عمر يلبس الفروة الكبل، وكان سراج بيته على ثلاث قصبات فوقهن طين.
وقال عطاء الخراساني: أمر عمر غلامه أن يسخن له ماء، فانطلق فسخن قمقمًا2 في مطبخ العامة، فأمر عمر أن يأخذ بدرهم حطبًا يضعه في المطبخ.
وقال عمرو بن مهاجر: كان عمر يسرج عليه الشمعة ما كان في حوائج المسلمين، فإذا فرغ من حوائجهم أطفأها، ثم أسرج عليه سراجه.
وقال الحكم بن عمر: كان للخليفة ثلاثمائة حرسي وثلاثمائة شرطي، فقال عمر للحرس، إن لي عندكم بالقدر حاجزًا وبالأجل حارسًا، من أقام منكم فله عشرة دنانير، ومن شاء فليلحق بأهله.
وقال عمرو بن مهاجر: اشتهى عمر بن عبد العزيز تفاحًا، فأهدى له رجل من أهل بيته تفاحًا، فقال: ما أطيب ريحه وأحسنه ارفعه يا غلام للذي أتى به وأقرئ فلانًا السلام وقل له: إن هديتك وقعت عندنا بحيث نحب، فقلت: يا أمير المؤمنين ابن عمك، ورجل من أهل بيتك، وقد بلغك أن النبي -صلى الله عليه وسلم- كان يأكل الهدية، فقال: ويحك إن الهدية كانت للنبي -صلى الله عليه وسلم- هدية وهي اليوم لنا رشوة3.
وقال إبراهيم بن ميسرة: ما رأيت عمر بن عبد العزيز ضرب أحدًا في خلافته، غير رجل واحد تناول من معاوية، فضربه ثلاثة أسواط.
وقال الأوزاعي: لما قطع عمر بن عبد العزيز عن أهل بيته ما كان يجري عليهم من أرزاق

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "331/5".
2 إناء صغير من خزف أو نحاس وقد يتخذ من الفضة ونحوها.
3 أخرجه أبو نعيم في الحلية "294/5".

ص -178- الخاصة كلموه في ذلك، فقال: لن يتسع مالي لكم، وأما هذا المال فإنما حقكم فيه كحق رجل بأقصى برك الغماد.
وقال أبو عمر: كتب عمر بن عبد العزيز برد أحكام من أحكام الحجاج مخالفة لأحكام الناس.
وقال يحيى الغساني: لما ولاني عمر بن عبد العزيز الموصل قدمتها فوجدتها من أكثر البلاد سرقة ونقبًا، فكتبت إليه أعلمه حال البد وأسأل: آخذ الناس بالظنة وأضربهم على التهمة أو آخذهم بالبينة وما جرت عليه السنة؟ فكتب إليه أن آخذ الناس بالبينة وما جرت عليه السنة: فإن لم يصلحهم الحق فلا أصلحه الله. قال يحيى: ففعلت ذلك فما خرجت من الموصل حتى كانت من أصلح البلاد وأقلها سرقة ونقبًا.
وقال رجاء بن حيوة: سمرت ليلة عند عمر، فغشى السراج -وإلى جانبه وصيف- قلت: ألا أنبهه؟ قال: لا ، قلت أفلا أقوم؟ قال: ليس من مروءة الرجل استخدامه ضيفه: فقام إلى بطة الزيت1 وأصلح السراج ثم رجع، وقال: قمت وأنا عمر بن عبد العزيز ورجعت وأنا عمر بن عبد العزيز.
وقال نعيم كاتبه: قال عمر: إنه ليمنعني من كثير من الكلام مخافة المباهاة.
وقال مكحول: لو حلفت لصدقت ما رأيت أزهد ولا أخوف من عمر بن عبد العزيز.
وقال سعيد بن أبي عروبة: كان عمر بن عبد العزيز إذا ذكر الموت اضطربت أوصاله.
وقال عطاء: كان عمر بن عبد العزيز يجمع في كل ليلة الفقهاء فيتذاكرون الموت والقيامة، ثم يبكون حتى كأن بين أيديهم جنازة.
وقال عبيد الله بن العيزار، خطبنا عمر بن عبد العزيز بالشام على منبر من طين، فقال: أيها الناس، أصلحوا إسراركم تصلح علانيتكم، واعملوا لآخرتكم تكفوا دنياكم، واعلموا أن رجلًا ليس بينه وبين آدم أب حي لعرق له في الموت، والسلام عليكم2.
وقال وهيب بن الورد: اجتمع بنو مروان إلى باب عمر بن عبد العزيز فقالوا لابنه عبد الملك: قل لأبيك: إن من كان قبله من الخلفاء كان يعطينا ويعرف لنا موضعنا، وإن أباك قد حرمنا في يديه، فدخل على أبيه فأخبره، فقال لهم: إن أبي يقول لكم: {إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيم}[الزمر: 13].
وقال الأوزاعي: قال عمر بن عبد العزيز: خذوا من الرأي ما يصدق من كان قبلكم، ولا تأخذوا ما هو خلاف لهم؛ فإنهم خير منكم وأعلم.
وقال: قدم جرير، فطال مقامه بباب عمر بن عبد العزيز، ولم يلتفت إليه، فكتب إلى عون بن عبد الله وكان خصيصًا بعمر:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 شيء مشقوق يوضع فيه الزيت. مختار الصحاح "56".
2 أخرجه أبو نعيم في الحلية "265/5".

ص -179- يا أيها القارئ المرخي عمامته هذا زمانك إني قد مضى زمني

أبلغ خليفتنا إن كنت لاقيه أني لدى الباب كالمصفود في قرن

قال جويرية بن أسماء: لما استخلف عمر بن عبد العزيز جاءه بلال بن أبي بردة فهنأه، وقال: من كانت الخلافة شرفته فقد شرفتها، ومن كانت زانته فقد زنتها، وأنت كما قال مالك بن أسماء:

وتزيدين أطيب الطيب طيبًا أن تمسيه، أين مثلك أينا؟

وإذا الدر زان حسن وجوه كان للدر حسن وجهك زينا

قال جعونة: لما مات عبد الملك بن عمر بن عبد العزيز جعل عمر يثني عليه، فقال: يا أمير المؤمنين لو بقي كنت تعهد إليه؟ قال: لا، قال: ولِمَ أنت تثني عليه؟ قال: أخاف أن يكون زين في عيني منه ما زين في عين الولد من ولده.
وقال غسان عن رجل من الأزد: قال رجل لعمر بن عبد العزيز: أوصني، قال: أوصيك بتقوى الله وإيثاره تخف عنك المئونة، وتحسن لك من الله المعونة.
وقال أبو عمرو: دخلت ابنة أسامة بن زيد على عمر بن عبد العزيز فقام لها ومشى إليها، ثم أجلسها في مجلسه وجلس بين يديها، وما ترك لها حاجة إلا قضاها.
وقال الحجاج بن عنبسة: اجتمع بنو مروان فقالوا: لو دخلنا على أمير المؤمنين فعطفناه علينا بالمزاح، فدخلوا، فتكلم رجل منهم فمزح، فنظر إليه عمر، فوصل له رجل كلامه بالمزاح، فقال: لهذا اجتمعتم؟ لأخس الحديث، ولما يورث الضغائن؟ إذا اجتمعتم فأفيضوا في كتاب الله، فإن تعديتم ذلك ففي السنة عن النبي -صلى الله عليه وسلم- فإن تعديتم ذلك فعليكم بمعاني الحديث.
وقال إياس بن معاوية بن قرة: ما شبهت عمر بن عبد العزيز إلا برجل صناع حسن الصنعة ليس له أداة يعمل بها، يعني لا يجد من يعينه.
وقال عمر بن حفص: قال لي عمر بن عبد العزيز: إذا سمعت كلمة من امرئ مسلم فلا تحملها على شيء من الشر ما وجدت لها محملًا من الخير.
وقال يحيى الغساني: كان عمر ينهى سليمان بن عبد الملك عن قتل الحرورية ويقول: ضمنهم الحبس حتى يحدثوا توبة: فأتى سليمان بحروري، فقال له سليمان: هيه، فقال الحروري: وماذا أقول؟ يا فاسق ابن الفاسق، فقال سليمان عليّ بعمر بن عبد العزيز، فلما جاء قال: اسمع مقالة هذا، فأعادها الحروري، فقال سليمان لعمر: ماذا ترى عليه؟ فسكت، قال: عزمت عليك لتخبرني بماذا ترى عليه، قال: أرى عليك أن تشتمه كما شتمك: قال، ليس الأمر كذلك، فأمر به سليمان فضربت عنقه، وخرج عمر فأدركه خالد صاحب الحرس، فقال: يا عمر كيف تقول لأمير المؤمنين ما أرى عليه إلا أن تشتمه كما شتمك؟ والله لقد كنت متوقعًا أن يأمرني بضرب عنقك، قال: ولو أمرك لفعلت؟ قال:

ص -180- إي والله، فلما أفضت الخلافة إلى عمر جاء خالد فقام مقام صاحب الحرس، فقال عمر: يا خالد ضع هذا السيف عنك وقال: اللهم إني قد وضعت لك خالدًا فلا ترفعه أبدًا، ثم نظر في وجوه الحرس فدعا عمرو بن مهاجر الأنصاري، وقال: يا عمرو، والله لتعلمن أنه ما بيني وبينك قرابة إلا قرابة الإسلام، ولكن سمعتك تكثر تلاوة القرآن، ورأيتك تصلي في وضع تظن ألا يراك أحد، فرأيتك تحسن الصلاة، وأنت رجل من الأنصار، خذ هذا السيف فقد وليتك حرسي.
وقال شعيب: حدثت أن عبد الملك بن عمر بن عبد العزيز دخل على أبيه، فقال: يا أمير المؤمنين، ما أنت قائل لربك غدًا إذا سألك فقال: رأيت بدعة فلم تمتها، أو سنة فلم تحيها؟ فقال أبوه: رحمك الله وجزاك من ولد خيرًا يا بني إن قومك قد شدوا هذا الأمر عقدة عقدة، وعروة عروة، ومتى أردت مكابرتهم على انتزاع ما في أيديهم لم آمن أن يفتقوا عليّ فتقًا يكثر فيه الدماء، والله لزوال الدنيا أهون عليّ من أن يراق في سببي محجمة من دم، أو ما ترضى ألا يأتي على أبيك يوم من أيام الدنيا إلا وهو يميت فيه بدعة ويحيي فيه سنة؟
وقال معمر: قال عمر بن عبد العزيز: قد أفلح من عصم من المراء، والغضب، والطمع.
وقال أرطأة بن المنذر: قيل لعمر بن عبد العزيز: لو اتخذت حرسًا واحترزت في طعامك وشرابك، فقال: اللهم إن كنت تعلم أني أخاف شيئًا دون القيامة فلا تؤمن خوفي.
وقال عدي بن الفضل: سمعت عمر بن عبد العزيز يخطب، فقال: اتقوا الله أيها الناس، وأجملوا في الطلب، فإنه إن كان لأحدكم رزق في رأس جبل أو حضيض أرض يأته.
وقال أزهر: رأيت عمرو بن عبد العزيز يخطب الناس وعليه قميص مرقوع.
وقال عبد الله بن العلاء: سمعت عمر بن عبد العزيز يخطب في الجمع بخطبة واحدة يرددها ويفتتحها بسبع كلامات: الحمد الله، نحمده، ونستعينه، ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلله فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله، ومن يطع الله ورسوله فقد رشد، ومن يعص الله ورسوله فقد غوى، ثم يوصي بتقوى الله، ويتكلم، ثم يختم خطبته الأخيرة بهؤلاء الآيات: {يَا عِبَادِي الَّذِينَ أَسْرَفُوا}[الزمر: 53] إلى تمامها.
وقال حاجب بن خليفة البرجمي: شهدت عمر بن عبد العزيز يخطب وهو خليفة، فقال في خطبته: ألا إن ما سن رسول الله -صلى الله عليه وسلم- وصاحباه فهو دين نأخذ به، وننتهي إليه، وما سن سواهما فإنا نرجئه.
أسند جميع ما قدمته أبو نعيم في الحلية.

ص -181- وأخرج ابن عساكر عن إبراهيم بن أبي عبلة قال: دخلنا على عمر بن عبد العزيز يوم العيد -والناس يسلمون عليه- ويقولون: تقبل الله منا ومنك يا أمير المؤمنين فيرد عليهم ولا ينكر عليهم.
قلت: هذا أصل حسن للتهنئة بالعيد، والعام، والشهر.
وأخرج عن جعونة قال: ولي عمر بن عبد العزيز عمرو بن قيس السكوني الصائفة، فقال: اقبل من محسنهم، وتجاوز عن مسيئهم، ولا تكن في أولهم فتقتل، ولا في آخرهم فتفشل، ولكن كن وسطًا حيث يرى مكانك ويسمع صوتك.
وأخرج عن السائب بن محمد قال: كتب الجراح بن عبد الله إلى عمر بن عبد العزيز: إن أهل خراسان قوم ساءت رعيتهم، وإنه لا يصلحهم إلا السيف والسوط، فإن رأى أمير المؤنين أن يأذن لي في ذلك، فكتب إليه عمر: أما بعد، فقد بلغني كتابك تذكر أن أهل خراسان قد ساءت رعيتهم، وأنه لا يصلحهم إلا السيف والسوط، فقد كذبت، بل يصلحهم العدل والحق، فابسط ذلك فيهم، والسلام.
وأخرج عن أمية بن زيد القرشي قال: كان عمر بن عبد العزيز إذا أملى على كُتّابه قال: اللهم إني أعوذ بك من شر لساني.
وأخرج عن صالح بن جبير قال: ربما كلمت عمر بن عبد العزيز في الشيء فيغضب، فأذكر أن في الكتاب مكتوبًا اتق غضبة الملك الشاب، فأرفق به حتى يذهب غضبه، فيقول لي بعد ذلك: لا يمنعك يا صالح ما ترى منا أن تراجعنا في الأمر إذا رأيته.
وأخرج عن عبد الحليم بن محمد المخزومي قال: قدم جرير بن عطية بن الخطفى على عمر بن عبد العزيز، فذهب ليقول، فنهاه عمر، فقال: إنما أذكر رسول الله -صلى الله عليه وسلم- قال: أما رسول الله -صلى الله عليه وسلم- فاذكره، فقال:

إن الذي ابتعث النبي محمدًا جعل الخلافة للأمير العادل

رد المظالم حقها بيقينها عن جورها، وأقام ميل المائل

والله أنزل في القرآن فريضة لابن السبيل، وللفقير العائل

إني لأرجو منك خيرًا عاجلًا والنفس مغرمة بحب العاجل

فقال له عمر: ما أجد لك في كتاب الله حقًّا، قال: بلى يا أمير المؤمنين، إنني ابن سبيل، فأمر له من خاصة ماله بخمسين دينارًا.
وفي الطيوريات أن جرير بن عثمان الرحبي دخل مع أبيه على عمر بن عبد العزيز، فسأله عمر عن حال ابنه، ثم قال له: علمه الفقه الأكبر، قال: وما الفقه الأكبر؟ قال: القناعة وكف الأذى.
وأخرج ابن أبي حاتم في تفسيره عن محمد بن كعب القرظي قال: دعاني عمر بن عبد العزيز، فقال: صف لي العدل، فقلت: بخ1! سألت عن أمر جسيم، كن لصغير الناس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 كلمة تقال عند المدح والرضا بالشيء وتكرر للمبالغة "بَخْ بَخْ" فإن وصلت خفضت ونونت فقلت: "بَخٍ بَخٍ". مختار "42".

ص -182- أبًا، وكبيرهم ابنًا، وللمثل منهم أخًا، وللنساء كذلك، وعاقب الناس على قدر ذنوبهم، وعلى قدر أجسادهم، ولا تضربن لغضبك سوطًا واحدًا فتعد من العادين.
وأخرج عبد الرزاق في مصنفه عن الزهري: أن عمر بن عبد العزيز كان يتوضأ مما مست النار، حتى كان يتوضأ من السكر1.
وأخرج عن وهيب أن عمر بن عبد العزيز قال: من عد كلامه من عمله قل كلامه.
وقال الذهبي: أظهر غيلان القدر في خلافة عمر بن عبد العزيز، فاستتابه، فقال: لقد كنت ضالًا فهديتني، فقال عمر: اللهم إن كان صادقًا وإلا فاصلبه واقطع يديه ورجليه، فنفذت فيه دعوته، فأخذ في خلافة هشام بن عبد الملك وقطعت أربعته، وصلب بدمشق في القدر.
وقال غيره: كان بنو أمية يسبون علي بن أبي طالب في الخطبة فلما ولي عمر بن عبد العزيز أبطله، وكتب إلى نوابه بإبطاله، وقرأ مكانه: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَان} الآية، [النحل: 90]، فاستمرت قراءتها في الخطبة إلى الآن.
وقال القالي في أماليه: حدثنا أبو بكر بن الأنباري حدثنا أحمد بن عبيد قال: قال عمر بن عبد العزيز قبل خلافته:

انْهَ الفؤاد عن الصبا وعن انقياد للهوى

فلعمر ربك إن في شيب المفارق والجلا

لك واعظًا لو كنت تتعظ اتعاظ ذوي النهى

حتى متى لا ترعوي وإلى متى، وإلى متى؟

ما بعد أن سميت كهلًا واستلبت اسم الفتى

بلي الشباب وأنت إن عمرت رهن للبلى

وكفى بذلك زاجرًا للمرء عن غي، كفى

فائدة
 قال الثعالبي في لطائف المعارف: كان عمر بن الخطاب أصلع، وعثمان، وعلي ومروان بن الحكم، وعمر بن عبد العزيز، ثم انقطع الصلع عن الخلفاء.
فائدة
قال الزبير بن بكار: قال الشاعر في فاطمة بنت عبد الملك بن مروان زوجة عمر بن عبد العزيز:

بنت الخليفة والخليفة جدها أخت الخلائف والخليفة زوجها

قال: فلم تكن امرأة تستحق هذا النسب إلى يومنا هذا غيرها.
قلت: ولا يقال في غيرها هذا إلى يومنا هذا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه عبد الرزاق في مصنفه "671/1".

ص -183- فصل: في ذكر مرضه ووفاته
 قال أيوب: قيل لعمر بن عبد العزيز: لو أتيت المدينة فإن مت دفنت في موضع القبر الرابع مع رسول الله -صلى الله عليه وسلم- فقال: والله لأن يعذبني الله بكل عذاب إلا النار أحب إليّ من أن يعلم الله من أني أراني لذلك الموضع أهلًا.
وقال وليد بن هشام: قيل لعمر في مرضه: ألا تتداوى؟ فقال: لقد علمت الساعة التي سقيت فيها، ولو كان شفائي أن أمسح شحمة أذني أو أوتى بطيب فأرفعه إلى أنفي ما فعلت.
وقال عبيد بن حسان: لما احتضر عمر بن عبد العزيز قال: اخرجوا عني، فقعد مسلمة وفاطمة على الباب: فسمعوه يقول: مرحبًا بهذه الوجوه، ليست بوجوه إنس ولا جان، ثم قال: {تِلْكَ الدَّارُ الآخِرَة} الآية، [القصص: 83]، ثم هدأ الصوت، فدخلوا فوجدوه قد قبض، رضي الله عنه.
وقال هشام: لما جاء نعي عمر بن عبد العزيز قال الحسن البصري: مات خير الناس.
وقال خالد الربعي: إنا نجد في التوراة أن السموات والأرض تبكي على عمر بن عبد العزيز أربعين صباحًا.
وقال يوسف بن ماهك: بينا نحن نسوي التراب على قبر عمر بن عبد العزيز إذ سقط علينا كتاب رق من السماء فيه: بسم الله الرحمن الرحيم، أمان من الله لعمر بن عبد العزيز من النار 1.
وقال قتادة: كتب عمر بن عبد العزيز إلى ولي العهد من بعده: بسم الله الرحمن الرحيم، من عبد الله عمر إلى يزيد بن عبد الملك، سلام عليك، فإني أحمد إليك الله الذي لا إله إلا هو، أما بعد: فإني كتبت وأنا دنف من وجعي، وقد علمت أني مسئول عما وليت، يحاسبني عليه مليك الدنيا والآخرة، ولست أستطيع أن أخفي عليه من عملي شيئًا، فإن رضي عني فقد أفلحت ونجوت من الهوان الطويل، وإن سخط عليّ فيا ويح نفسي إلى ما أصير، أسأل الله الذي لا إله إلا هو أن يجيرني من النار برحمته، وأن يمن علي برضوانه والجنة؛ فعليك بتقوى الله، الرعية الرعية، فإنك لن تبقى بعدي إلا قليلًا، والسلام2.
أسند هذا كله أبو نعيم في الحلية.
توفي عمر بن عبد العزيز -رضي الله عنه- بدير سمعان -بكسر السين- من أعمال حمص لعشر بقين -وقيل: لخمس بقين- من رجب سنة إحدى ومائة، وله حينئذ تسع وثلاثون سنة وستة أشهر، وكانت وفاته بالسم، كانت بنو أمية قد تبرموا به؛ لكونه شدد عليهم وانتزع من أيديهم كثيرًا مما غصبوه، وكان قد أهمل التحرز فسقوه السم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو نعيم في الحلية "337/5".
2 أخرجه أبو نعيم في الحلية "274/5".

ص -184- قال مجاهد: قال لي عمر بن عبد العزيز: ما يقول الناس في؟ قلت: يقولون: مسحور، قال: ما أنا بمسحور، وإني لأعلم الساعة التي سقيت فيها، ثم دعا غلامًا له، فقال له: ويحك، ما حملك على أن تسقيني السم؟ قال: ألف دينار أعطيتها وعلي أن أعتق، قال: هاتها، قال: فجاء بها فألقاها في بيت المال، وقال: اذهب حيث لا يراك أحد.
مات في أيامه من الأعلام:
أبو أمامة سعد بن سهل بن حنيف، وخارجة بن زيد بن ثابت، وسالم بن أبي الجعد، وبسر بن سعيد، وأبو عثمان النهدي، وأبو الضحى، وشهر بن حوشب الشامي، وحنش بن عبد الله الصنعاني، ومسلم بن يسار البصري، وعيسى بن طلحة بن عبد الله القرشي التيمي أحد أشراف قريش وعقلائها وعلمائها.

يزيد بن عبد الملك بن مروان1
يزيد بن عبد الملك بن مروان بن الحكم، أبو خالد، الأموي، الدمشقي.
ولد سنة إحدى وسبعين، وولي الخلافة بعد عمر بن عبد العزيز بعهد من أخيه سليمان كما تقدم.
وقال عبد الرحمن بن زيد بن أسلم: لما ولي يزيد قال: سيروا بسيرة عمر بن عبد العزيز، فأتى بأربعين شيخًا فشهدوا له ما على الخلفاء حساب ولا عذاب.
وقال ابن الماجشون: لما مات عمر بن عبد العزيز قال يزيد: والله ما عمر بأحوج إلى الله مني، فأقام أربعين يومًا يسير بسيرة عمر بن عبد العزيز، ثم عدل عن ذلك.
وقال سليم بن بشير: كتب عمر بن عبد العزيز إلى يزيد بن عبد الملك حين احتضر:
سلام عليك، أما بعد فإني لا أراني إلا لما بي، فالله الله في أمة محمد؛ فإنك تدع الدنيا لمن لا يحمدك، وتفضي إلى من لا يعذرك، والسلام.
وفي سنة اثنتين خرج يزيد بن المهلب على الخلافة، فوجه إليه مسلمة بن عبد الملك بن مروان فهزم يزيد وقتل، وذلك بالعقير موضع بقرب كربلاء.
قال الكلبي: نشأت وهم يقولون: ضحى بنو أمية يوم كربلاء بالدين، ويوم العقير بالكرم.
مات يزيد في أواخر شعبان سنة خمس ومائة.
وممن مات في خلافته من الأعلام:
الضحاك بن مزاحم، وعدي بن أرطأة، وأبو المتوكل الناجي، وعطاء بن يسار، ومجاهد، ويحيى بن وثاب مقرئ الكوفة، وخالد بن معدان، والشعبي عالم العراق، وعبد الرحمن بن حسان بن ثابت، وأبو قلابة الجرمي، وأبو بردة بن أبي موسى الأشعري، وآخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 101هـ وحتى 105هـ.

هشام بن عبد الملك1
هشام بن عبد الملك، أبو الوليد، ولد سنة نيف وسبعين واستخلف بعهد من أخيه يزيد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 105هـ وحتى 125هـ.

ص -185- قال مصعب بن الزبير: رأى عبد الملك في منامه أنه بال في المحراب أربع مرات فسأل سعيد بن المسيب: فقال: يملك من ولده لصلبه أربعة، فكان آخرهم هشام.
وكان هشام حازمًا عاقلًا كان لا يدخل بيت ماله مالًا حتى يشهد أربعون قسامة، لقد أخذ من حقه، ولد أعطي لكل ذي حق حقه.
وقال الأصمعي: أسمع رجل مرة هشامًا كلامًا، فقال له: يا هذا، ليس لك أن تسمع خليفتك.
قال: وغضب مرة على رجل فقال: والله لقد هممت أن أضربك سوطًا.
وقال سحبل بن محمد: ما رأيت أحدًا من الخلفاء أكره إليه الدماء ولا أشد عليه من هشام.
وعن هشام أنه قال: ما بقي شيء من لذات الدنيا إلا وقد نلته إلا شيئًا واحدًا أخًا أرفع مؤنة التحفظ فيما بيني وبينه.
وقال الشافعي: لما بنى هشام الرصافة بقنسرين أحب ألا يخلو يومًا لا يأتيه في غم، فما انتصف النهار حتى أتته ريشة بدم من بعض الثغور، فأوصلت إليه، فقال: ولا يومًا واحدًا.
وقيل: إن هذا البيت له ولم يحفظ له سواه:

إذا أنت لم تعص الهوى قادك الهوى إلى بعض ما فيه عليك مقال

مات في ربيع الآخر سنة خمس وعشرين ومائة.
وفي سنة سبع من أيامه فتحت قيصرية الروم بالسيف، وفي سنة ثمانٍ فتحت خنجرة على يد البطال الشجاع المشهور، وفي سنة اثنتي عشرة فتحت خرشنة في ناحية ملطية.
وممن مات في أيامه من الأعلام: سالم بن عبد الله بن عمر، وطاوس، وسليمان بن يسار، وعكرمة مولى ابن عباس، والقاسم بن محمد بن أبي بكر الصديق، وكثير عزة الشاعر، ومحمد بن كعب القرظي، والحسن البصري، ومحمد بن سيرين، وأبو الطفيل عامر بن واثلة الصحابي آخرهم موتًا، وجرير، والفرزدق، وعطية العوفي، ومعاوية بن قوة، ومكحول، وعطاء بن أبي رباح، وأبو جعفر الباقر، ووهب بن منبه، وسكينة بنت الحسين، والأعرج، وقتادة، ونافع مولى ابن عمر، وابن عامر مقرئ الشام، وابن كثير مقرئ مكة، وثابت البناني، ومالك بن دينار، وابن محيصن المقرئ، وابن شهاب الزهري، وخلائق آخرون.
ومن أخبار هشام:
أخرج ابن عساكر عن إبراهيم بن أبي عبلة قال: أراد هشام بن عبد الملك أن يوليني خراج مصر، فأبيت، فغضب حتى اختلج وجهه، وكان في عينه الحول، فنظر إليّ نظر منكر، وقال: لتلين طائعًا، أو لتلين كارهًا، فأمسكت عن الكلام حتى سكن غضبه، فقلت: يا أمير المؤمنين، أتكلم؟ قال: نعم، قلت: إن الله قال في كتابه العزيز: {إِنَّا عَرَضْنَا الأَمَانَةَ عَلَى السَّمَوَاتِ وَالأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَنْ يَحْمِلْنَهَا} الآية [الأحزاب: 72]

ص -186- فوالله يا أمير المؤمنين، ما غضب عليهن إذ أبين، ولا أكرهن إذ كرهن، وما أنا بحقيق أن تغضب علي إذ أبيت، وتكرهني إذا كرهت، فضحك وأعفاني.
وأخرج عن خالد بن صفوان قال: وفدت على هشام بن عبد الملك، فقال: هات يابن صفوان: قلت: إن ملكًا من الملوك خرج متنزهًا إلى الخورنق، وكان ذا علم مع الكثرة والغلبة، فنظر وقال لجلسائه: لمن هذا؟ قالوا: للملك، قال: فهل رأيتم أحدًا أعطي مثل ما أعطيت؟ وكان عنده رجل من بقايا حملة الحجة فقال: إنك قد سألت عن أمر، أفتأذن لي بالجواب؟ قال: نعم، قال: أرأيت ما أنت فيه، أشيء لم تزل فيه أم شيء صار إليك ميراثًا وهو زائل عنك إلى غيرك كما صار إليك؟ قال: كذا هو، قال: فتعجب بشيء يسير لا تكون فيه إلا قليلًا، وتنقل عنه طويلًا فيكون عليك حسابًا؟ قال: ويحك فأين المهرب؟ وأين المطلب؟ وأخذته قشعريرة، قال: إما أن تقيم في ملكك فتعمل بطاعة الله بما ساءك وسرك، وإما أن تنخلع من ملكك، وتضع تاجك، وتلقي عنك أطمارك، وتعبد ربك، قال: إني مفكر الليلة وأوافيك السحر، فلما كان السحر قرع عليه بابه فقال: إني اخترت هذا الجبل وفلوات الأرض، وقد لبست على أمساحي، فإن كنت لي رفيقًا لا تخالف، فلزم الجبل حتى ماتا، وفيه يقول عدي بن زياد العبادي:

أيها الشامت المعير بالدهـ ـر أأنت المبرأ الموفور؟

أم لديك العهد الوثيق من الأ يام؟ بل أنت جاهل مغرور

من رأيت المنون خلدن أم من ذا عليه من أن يضام خفير؟

أين كسرى كسرى الملوك أبو سا سان أم أين قبله سابور؟

وبنو الأصفر الكرام ملوك الـ روم، لم يبق منهم مذكور

وأخو الحضر إذ بناه وإذ دجـ لة تجبى إليه والخابور

شاده مرمرًا، وجلله كل سا، فللطير في ذراه وكور

لم يهبه ريب المنون، فبالمـ لك عنه، فبابه مهجور

وتذكر رب الخورنق إذ أشـ ـرف يومًا، وللهدى تذكير

سره ماله، وكثرة ما يمـ ـلك والبحر معرض والسدير

فارعوى قلبه، وقالك وما غبـ ـطة حتى إلى الممات يصير؟

ثم بعد الفلاح والملك والأ مة وارتهموا هناك القبور

ثم طاروا كأنهم ورق جـ ـف فألوت به الصبا والدبور

قال: فبكى هشام حتى اخضلت لحيته، وأمر بابنتيه وطي فرشه، ولزم قصره، فأقبلت الموالي والحشم على خالد بن صفوان وقالوا: ما أردت إلى أمير المؤمنين؟ أفسدت عليه لذته، فقال: إليكم عني، فإني عاهدت الله ألا أخلو بملك إلا ذكرته بالله تعالى.

الوليد بن يزيد بن عبد الملك1
الوليد بن يزيد بن عبد الملك بن مروان بن الحكم، الخليفة الفاسق، أبو العباس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 125هـ وحتى 126هـ.

ص -187- ولد سنة تسعين، فلما احتضر أبوه لم يمكنه أن يستخلفه؛ لأنه صبي، فعقد لأخيه هشام، وجعل هذا ولي العهد من بعد هشام، فتسلم الأمر عند موت هشام في ربيع الآخر سنة خمس وعشرين ومائة.
وكان فاسقًا، شريبًا للخمر، منتهكًا لحرمات الله، أراد الحج ليشرب فوق ظهر الكعبة، فمقته الناس لفسقه، وخرجوا عليه فقتل في جمادى الآخرة سنة ست وعشرين.
وعنه أنه لما حوصر قال: ألم أزد في أعطياتكم؟ ألم أرفع عنكم المؤن؟ ألم أعط فقراءكم؟ فقالوا: ما ننقم عليك في أنفسنا، لكن ننقم عليك انتهاك ما حرم الله، وشرب الخمر، ونكاح أمهات أولاد أبيك، واستخفافك بأمر الله.
ولما قتل وقطع رأسه وجيء به يزيد الناقص نصبه على رمح، فنظر إليه أخوه سليمان بن يزيد، فقال: بعدًا له أشهد أنه كان شروبًا للخمر، ماجنًا، فاسقًا، ولد راودني على نفسي.
وقال المعافى الجويري: جمعت شيئًا من أخبار الوليد ومن شعره الذي ضمنه له فجربه من خرقه وسخافته, وما صرح به من الإلحاد في القرآن والكفر بالله.
وقال الذهبي: لم يصح عن الوليد كفر ولا زندقة، بل اشتهر بالخمر والتلوط، فخرجوا عليه لذلك.
وذكر الوليد مرة عند المهدي فقال رجل: كان زنديقًا، فقال المهدي: مه، خلافة الله عنده أجل من أن يجعلها في زنديق.
وقال مروان بن أبي حفصة: كان الوليد من أجمل الناس وأشدهم وأشعرهم.
وقال أبو الزناد: كان الزهري يقدح أبدًا عن هشام في الوليد ويعيبه، ويقول: ما يحل لك إلا خلعه، فما يستطيع هشام، ولو بقي الزهري إلى أن يملك الوليد لفتك به.
وقال الضحاك بن عثمان، أراد هشام أن يخلع الوليد ويجعل العهد لولده، فقال الوليد:

كفرت يدًا من منعم لو شكرتها جزاك بها الرحمن بالفضل والمن

رأيتك تبني جاهدًا في قطيعتي ولو كنت ذا حزم لهدمت ما تبني

أراك على الباقين تجني ضغينة فيا ويحهم إن مت من شر ما تجني

كأني بهم يومًا وأكثر قيلهم ألا ليت أنا حين يا ليت لا تغني

وقال حماد الراوية: كنت يومًا عند الوليد، فدخل عليه منجمان، فقالا: نظرنا فيما أمرتنا فوجدناك تملك سبع سنين، قال حماد: فأردت أن أخدعه فقلت: كذبا ونحن أعلم بالآثار وضروب العلم، وقد نظرنا في هذا فوجدناك تملك أربعين سنة، فأطرق ثم قال: لا ما قالا يكسرني، ولا ما قلت يغرني، والله لأجبين المال من حلة جباية من يعيش الأبد، ولأصرفنه في حقه صرف من يموت الغد. وقد ورد في مسند أحمد حديث: "ليكونن في هذه الأمة رجل يقال له: الوليد لهو أشد

ص -188- على هذه الأمة من فرعون لقومه"1.
وقال ابن فضل الله في المسالك: الوليد بن يزيد، الجبار العنيد، لقبًا ما عداه، ولقمًا سلكه فما هداه، فرعون ذلك العصر الذاهب، والدهر المملوء بالمعائب، يأتي يوم القيامة يقدم قومه فيوردهم النار، ويرديهم العار، وبئس الورد المورود، والمورد المردي في ذلك الموقف المشهود، رشق المصحف بالسهام، وفسق ولم يخفف الآثام.
وأخرج الصولي عن سعيد بن سليم قال: أنشد ابن ميادة الوليد بن يزيد شعره الذي يقول فيه:

فضلتم قريشًا، غير آل محمد وغير بني مروان أهل الفضائل

فقال له الوليد: أراك قد قدمت علينا آل محمد، فقال ابن ميادة: ما أره يجوز غير ذلك، وابن ميادة هذا هو القائل في الوليد أيضًا من قصيدة طويلة:

هممت بقول صادق أن أقوله وإني على رغم العداة لقائله

رأيت الوليد بن اليزيد مباركًا شديدًا بأعباء الخلافة كاهله

 ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "18/1".

يزيد الناقص أبو خالد بن الوليد1
يزيد الناقص، أبو خالد ابن الوليد بن عبد الملك، لقب بالناقص، لكونه نقص الجند من أعطياتهم، ووثب على الخلافة، وقتل ابن عمه الوليد، وتملك.
وأمه شاهفرند بنت فيروز، بن يزدجرد، وأم فيروز بنت شيرويه بن كسرى، وأم شيرويه بنت خاقان ملك الترك، وأم فيرون بنت قيصر عظيم الروم، فلهذا قال يزيد يفتخر:

أنا ابن كسرى، وأبي مروان وقيصر جدي، وجدي خاقان

قال الثعالبي: أعرق الناس في الملك والخلافة من طرفيه.
ولما قتل يزيدُ الوليدَ قام خطيبًا فقال: أما بعد، إني والله ما خرجت أشَرًا ولا بطَرًا ولا طمعًا ولا حرصًا على الدنيا ولا رغبة في الملك، وإني لظلوم لنفسي إن لم يرحمني ربي ولكن خرجت غضبًا لله ولدينه، وداعيًا إلى كتابه وسنة نبيه -صلى الله عليه وسلم- حين درست معالم الهدى، وطفئ نور أهل التقوى، وظهر الجبار المستحل الحرمة، والراكب البدعة، فلما رأيت ذلك أشفقت إذ غشيكم ظلمة لا تقلع عنكم على كثرة من ذنوبكم وقسوة من قلوبكم، وأشفقت أن يدعو كثيرًا من الناس إلى ما هو عليه فيجيبه، فاستخرت الله في أمري، ودعوت من أجابني من أهلي وأهل ولايتي، فأراح الله منه البلاد والعباد، ولاية من الله، ولا حول ولا قوة إلا بالله، أيها الناس، إن لكم عندي إن وليت أموركم ألا أضع لبنة ولا حجرًا على حجر ولا أنقل مالًا من بلد حتى أسد ثغره، وأقسم بين مصالحه ما تقوون به؛ فإن فضل رددته إلى البلد الذي يليه، حتى تستقيم المعيشة وتكونوا فيه سواء، فإن أردتم بيعتي على الذي بذلت

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 126هـ وحتى 126هـ.

ص -189- لكم فأنا لكم، وإن ملت فلا بيعة لي عليكم، وإن رأيتم أحدًا أقوى مني عليها فأردتم بيعته فأنا أول من يبايعه ويدخل في طاعته، وأستغفر الله لي ولكم.
وقال عثمان بن أبي العاتكة: أول من خرج بالسلاح في العيدين يزيد بن الوليد، خرج يومئذ بين صفين من الخيل عليهم السلاح من باب الحصن إلى المصلى.
وعن أبي عثمان الليثي، قال يزيد الناقص: يا بني أمية إياكم والغناء، فإنه ينقص الحياء، ويزيد في الشهوة، ويهدم المروءة، وإنه لينوب عن الخمر، ويفعل ما يفعل المسكر، فإن كنتم لابد فاعلين فجنبوه النساء، فإن الغناء داعية الزنا.
وقال ابن عبد الحكم: سمعت الشافعي -رحمه الله- يقول: لما ولي يزيد بن الوليد دعا الناس إلى القدر، وحملهم عليه، وقرب أصحاب غيلان.
ولم يمتنع يزيد بالخلافة، بل مات من عامه في سابع ذي الحجة، فكانت خلافته ستة أشهر ناقصة، وكان عمره خمسًا وثلاثين سنة، وقيل: ستًا وأربعين سنة، ويقال: إنه مات بالطاعون.

إبراهيم بن الوليد بن عبد الملك1
إبراهيم بن الوليد بن عبد الملك، أبو إسحاق.
بويع بالخلافة بعد موت أخيه يزيد الناقص، فقيل: إنه عهد إليه، وقيل: لا.
قال برد بن سنان: حضرت يزيد بن الوليد وقد احتضر فأتاه قطن، فقال: أنا رسول من وراء بابك، يسألونك بحق الله لما وليت أمرهم أخاك إبراهيم، فغضب فقال: أنا أولي إبراهيم؟ ثم قال: يا أبا العلاء، إلى من ترى أعهد؟ قلت: أمر نهيتك عن الدخول فيه فلا أشير عليك في آخره. قال: وأغمى عليه حتى حسبته قد مات فقعد قطن، فافتعل كتابًا بالعهد على لسان يزيد ودعا ناسًا فاستشهدهم عليه، ولا والله ما عهد يزيد شيئًا.
ومكث إبراهيم في الخلافة سبعين ليلة، ثم خلع، خرج عليه مروان بن محمد وبويع، فهرب إبراهيم، ثم جاء وخلع نفسه من الأمر، وسلمه إلى مروان، وبايع طائعًا. وعاش إبراهيم بعد ذلك إلى سنة اثنتين وثلاثين، فقتل فيمن قتل من بني أمية في وقعة السفاح.
وفي تاريخ ابن عساكر: سمع إبراهيم من الزهري، وحكى عن عمه هشام، وحكى عنه ابنه يعقوب، وأمه أم ولد، وهو أخو مروان الحمار لأمه.
وكان خلعه يوم الاثنين لأربع عشرة خلت من صفر سنة سبع وعشرين ومائة.
وقال المدائني: لم يتم لإبراهيم أمر، كان قوم يسلمون عليه بالخلافة، وقوم يسلمون بالإمرة، وأبى قوم أن يبايعوا له، وقال بعض شعرائهم:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 126هـ وحتى 127هـ.

ص -190- نبايع إبراهيم في كل جمعة ألا إن أمرا أنت واليه ضائع

وقال غيره: كان نقش خاتم إبراهيم: إبراهيم يثق بالله.

مروان الحمار1
 مروان الحمار، آخر خلفاء بني أمية، أبو عبد الملك بن محمد بن مروان بن الحكم، ويلقب بالجعدي نسبة إلى مؤدبه الجعد بن درهم، وبالحمار؛ لأنه لا يجف له لبد في محاربة الخارجين عليه.
كان يصل السير بالسير، ويصبر على مكاره الحرب، ويقال في المثل: فلان أصبر من حمار في الحروب؛ فلذلك لقب به. وقيل: لأن العرب تسمى كل مائة سنة حمارًا، فلما قارب ملك بني أمية مائة سنة لقبوا مروان بالحمار لذلك.
ولد مروان بالجزيرة وأبوه متوليها سنة اثنتين وسبعين، وأمه أم ولد، وولي قبل الخلافة ولايات جليلة، وافتتح قونية سنة خمس ومائة،
وكان مشهورًا بالفروسية، والإقدام، والرجولة، والدهاء، والعسف، فلما قتل الوليد وبلغه ذلك وهو على أرمينية دعا إلى بيعة من رضيه المسلمون فبايعوه، فلما بلغه موت يزيد أنفق الخزائن، وسار فحارب إبراهيم فهزمه، وبويع مروان وذلك في نصف صفر سنة سبع وعشرين، واستوثق له الأمر، فأول ما فعل أمر بنبش يزيد الناقص، فأخرجه من قبره وصلبه لكونه قتل الوليد.
ثم إنه لم يتهنَ بالخلافة؛ لكثرة من خرج عليه من كل جانب إلى سنة اثنتين وثلاثين، فخرج عليه بنو العباس، وعليهم عبد الله بن علي عم السفاح فسار لحربهم، فالتقى الجمعان بقرب الموصل، فانكسر مروان، فرجع إلى الشام، فتبعه عبد الله، ففر مروان إلى مصر، فتبعه صالح أخو عبد الله، فالتقيا بقرية بوصير، فقتل مروان بها في ذي الحجة من السنة.
ومات في أيامه من الأعلام: السدي الكبير، ومالك بن دينار الزاهد، وعاصم بن أبي النجود المقري، ويزيد بن أبي حبيب، وشيبة بن نصاح المقري، ومحمد بن المنكدر، وأبو جعفر يزيد بن القعقاع مقرئ المدينة، وأبو أيوب السختياني، وأبو الزناد، وهمام بن منبه، وواصل بن عطاء المعتزلي.
وأخرج الصولي عن محمد بن صالح قال: لما قتل مروان الحمار قطع رأسه ووجه به إلى عبد الله بن علي فنظر إليه وغفل، فجاءت هرة، فاقتلعت لسانه وجعلت تمضغه، فقال عبد الله بن علي: لو لم يرنا الدهر من عجائبه إلا لسان مروان في فم هرة لكفانا ذلك.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 127هـ وحتى 132هـ.


عهد بني العباس بالعراق

تاريخ الخلفاء

ص -191- عهد بني العباس بالعراق: السفاح أول خلفاء بني العباس1
السفاح أول خلفاء بني العباس: أبو العباس عبد الله بن محمد بن علي بن عبد الله بن عباس بن عبد المطلب بن هاشم.
ولد سنة ثمانٍ ومائة -وقيل: سنة أربع- بالحميمة من ناحية البلقاء، ونشأ بها، وبويع بالكوفة وأمه ريطة الحارثية.
حدث عن أخيه إبراهيم بن محمد الإمام، وروى عنه عمه عيسى بن علي، وكان أصغر من أخيه المنصور.
أخرج أحمد في مسنده عن أبي سعيد الخدري: أن النبي -صلى الله عليه وسلم- قال: "يخرج رجل من أهل بيتي عند انقطاع من الزمان وظهور من الفتن، يقال له: السفاح فيكون إعطاؤه المال حثيا"2.
وقال عبيد الله العيشي: قال أبي : سمعت الأشياخ يقولون: والله لقد أفضت الخلافة إلى بني العباس وما في الأرض أحد أكثر قارئًا للقرآن، ولا أفضل عابدًا ولا ناسكًا منهم.
قال ابن جرير الطبري: كان بدء أمر بني العباس أن رسول الله -صلى الله عليه وسلم- أعلم العباس عمه أن الخلافة تئول إلى ولده، فلم يزل ولده يتوقعون ذلك.
وعن رشدين بن كريب: أن أبا هاشم عبد الله بن محمد ابن الحنفية خرج إلى الشام، فلقي محمد بن علي بن عبد الله بن عباس، فقال: يابن عم، إن عندي علمًا أريد أن أنبذه إليك، فلا تطلعن عليه أحدًا، إن هذا الأمر الذي ترتجيه الناس فيكم، قال: قد علمته فلا يسمعنه منك أحد.
وروى المدائني عن جماعة أن الإمام محمد بن علي بن عبد الله بن عباس قال: لنا ثلاثة أوقات: موت يزيد بن معاوية، ورأس المائة، وفتق بإفريقية فعند ذلك تدعو لنا دعاة، ثم تقبل أنصارنا من المشرق حتى ترد خيولهم بالمغرب، فلما قتل يزيد بن أبي مسلم بإفريقية، ونقضت البربر بعث محمد الإمام رجلًا إلى خراسان، وأمره أن يدعو إلى الرضا من آل محمد -صلى الله عليه وسلم- ولا يسمّي أحدًا، ثم وجه أبا مسلم الخراساني وغيره، وكتب إلى النقباء فقبلوا كتبه، ثم لم ينشب أن مات محمد، فعهد إلى ابنه إبراهيم، فبلغ خبره مروان، فسجنه، ثم قتله، فعهد إلى أخيه عبد الله، وهو السفاح، فاجتمع إليه شيعتهم، وبويع بالخلافة بالكوفة في ثالث ربيع الأول سنة اثنتين وثلاثين ومائة، وصلى بالناس الجمعة، وقال في الخطبة: الحمد لله الذي اصطفى الإسلام لنفسه فكرمه وشرفه وعظمه، واختاره لنا وأيده بنا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 132هـ وحتى 136هـ.
2 أخرجه أحمد في المسند "80/3".

ص -192- وجعلنا أهله وكهفه وحصنه والقوام به الذابين عنه، ثم ذكر قرابتهم في آيات القرآن، إلى أن قال: فلما قبض الله نبيه قام بالأمر أصحابه إلى أن وثب بنو حرب ومروان فجاروا واستأثروا فأملى الله لهم حينًا حتى آسفوه، فانتقم منهم بأيدينا، ورد علينا حقنا ليمن بنا على الذين استضعفوا في الأرض، وختم بنا كما افتتح بنا، وما توفيقنا أهل البيت إلا بالله، يا أهل الكوفة أنتم محل محبتنا، ومنزل مودتنا، لم تفتروا عن ذلك، ولم يثنكم عنه تحامل أهل الجور، فأنتم أسعد الناس بنا، وأكرمهم علينا، وقد زدت في أعطياتكم مائة مائة؛ فاستعدوا فأنا السفاح المبيح، والثائر المبير.
وكان عيسى بن علي إذا ذكر خروجهم من الحميمة يريدون الكوفة يقول: إن أربعة عشر رجلًا خرجوا من دارهم يطلبون ما طلبنا لعظيمة هممهم، شديدة قلوبهم،
ولما بلغ مروان مبايعة السفاح خرج لقتاله فانكسر كما تقدم، ثم قتل، وقتل في مبايعة السفاح من بني أمية وجندهم ما لا يحصى من الخلائق، وتوطدت له الممالك إلى أقصى المغرب.
قال الذهبي: بدولته تفرقت الجماعة، وخرج عن الطاعة ما بين تاهرت وطبنة إلى بلاد السودان، وجميع مملكة الأندلس، وخرج بهذه البلاد من تغلب عليها واستمر ذلك.
مات السفاح بالجدري في ذي الحجة سنة ست وثلاثين ومائة، وكان قد عهد إلى أخيه أبي جعفر، كان في سنة أربع وثلاثين قد انتقل إلى الأنبار، وصيرها دار الخلافة.
ومن أخبار السفاح، قال الصولي: من كلامه: إذا عظمت القدرة قلت الشهوة، وقل تبرع إلا معه حق مضاع، وقال: إن من أدنياء الناس ووضعائهم من عدّ البخل حزمًا، والحلم ذلًّا، وقال: إذا كان الحلم مفسدة كان العفو معجزة، والصبر حسن إلا على ما أوقع الدين وأوهن السلطان، والأناة محمودة إلا عند إمكان الفرصة.
قال الصولي: وكان السفاح أسخى الناس، ما وعد عدة فأخرها عن وقتها، ولا قام من مجلسه حتى يقضيها، وقال له عبد الله بن حسن مرة: سمعت بألف ألف درهم وما رأيتها قط، فأمره بها فأحضرت، وأمر بحملها معه إلى منزله.
قال: وكان نقش خاتمه: الله ثقة عبد الله وبه يؤمن. وقل ما يروى له من الشعر.
وقال سعيد بن مسلم الباهلي: دخل عبد الله بن حسن على السفاح مرة، والمجلس غاص ببني هاشم والشيعة ووجوه الناس، ومعه مصحف، فقال: يا أمير المؤمنين، أعطنا حقنا الذي جعله الله لنا في هذا المصحف، قال له: إن عليًّا جدك كان خيرًا مني وأعدل، ولي هذا الأمر، أفأعطى جديك الحسن والحسين -وكان خيرًا منك- شيئًا؟ وكان الواجب أن أعطيك مثله، فإن كنت فعلت فقد أنصفتك، وإن كنت زدتك فما هذا جزائي منك، فانصرف ولم يحر جوابًا، وعجب الناس من جواب السفاح.
قال المؤرخون: في دولة بني العباس افترقت كلمة الإسلام، وسقط اسم العرب من

ص -193- الديوان، وأدخل الأتراك في الديوان، واستولت الديلم، ثم الأتراك وصارت لهم دولة عظيمة، وانقسمت ممالك الأرض عدة أقسام، وصار بكل قطر قائم يأخذ الناس بالعسف، ويملكهم بالقهر.
قالوا: وكان السفاح سريعًا إلى سفك الدماء، فأتبعه في ذلك عماله في المشرق والمغرب، وكان مع ذلك جوادًا بالمال.
مات في أيامه من الأعلام: زيد بن أسلم، وعبد الله بن أبي بكر بن حزم، وربيعة الرأي فقيه أهل المدينة، وعبد الملك بن عمير، ويحيى بن أبي إسحاق الحضرمي وعبد الحميد الكاتب المشهور، قتل ببوصير مع مروان، ومنصور بن المعتمر، وهمام بن منبه.

المنصور أبو جعفر عبد الله1
المنصور أبو جعفر عبد الله بن محمد بن علي بن عبد الله بن عباس، وأمه سلامة البربرية أم ولد، ولد سنة خمس وتسعين، وأدرك جده ولم يرو عنه. وروى عن أبيه، وعن عطاء بن يسار، وعنه ولده المهديّ، وبويع بالخلافة بعهد من أخيه، وكان فحل بني العباس هيبة وشجاعة وحزمًا ورأيًا وجبروتًا، جماعًا للمال، تاركًا اللهو واللعب، كامل العقل، جيد المشاركة في العلم والأدب، فقيه النفس، قتل خلقًا كثيرًا حتى استقام ملكه، وهو الذي ضرب أبا حنيفة -رحمه الله- على القضاء، ثم سجنه، فمات بعد أيام، وقيل: إنه قتله بالسم لكونه أفتى بالخروج عليه، وكان فصيحًا بليغًا، مفوّهًا، خليقًا للإمارة، وكان غاية في الحرص والبخل، فلقب: أبا الدوانيق، لمحاسبته العمال والصناع على الدوانيق والحبات.
أخرج الخطيب عن الضحاك عن ابن عباس عن النبي -صلى الله عليه وسلم- قال: "منا السفاح، ومنا المنصور، ومنا المهدي"2. قال الذهبي: منكر منقطع.
وأخرج الخطيب وابن عساكر وغيرهما من طريق سعيد بن جبير، عن ابن عباس قال: منا السفاح، ومنا المنصور، ومنا المهدي3. قال الذهبي: إسناده صالح.
وأخرج ابن عساكر من طريق إسحاق بن أبي إسرائيل عن محمد بن جابر عن الأعمش عن أبي الوداك عن أبي سعيد الخدري -رضي الله عنهم- قال: سمعت النبي -صلى الله عليه وسلم- يقول: "منا القائم، ومنا المنصور، ومنا السفاح، ومنا المهدي، فأما القائم فتأتيه الخلافة ولم يهرق فيها محجمة دم4، وأما المنصور فلا تلد له راية، وأما السفاح فهو يسفح المال والدم، وأما المهدي فيملؤها عدلًا كما ملئت ظلمًا"5.
وعن المنصور قال: رأيت كأني في الحرم، وكأن رسول الله -صلى الله عليه وآله وسلم- في

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 136هـ وحتى 158هـ.
2 أخرجه الخطيب في تاريخه "63/1".
3 أخرجه الخطيب وأبو نعيم في الدلائل وابن عساكر "38687/14 كنز".
4 محجمة من دم: المحجمة: القارورة، وقد "احتجم" من الدم. انظر: مختار الصحاح "124".
5 أخرجه الخطيب في تاريخه "399/9".

ص -194- الكعبة وبابها مفتوح، فنادى منادٍ: أين عبد الله؟ فقام أخي أبو العباس حتى صار على الدرجة، فأدخل، فما لبث أن خرج ومعه قناة عليها لواء أسود قدر أربعة أذرع، ثم نودي: أين عبد الله؟ فقمت على الدرجة، فأصعدت وإذا رسول الله -صلى الله عليه وسلم- وأبو بكر، وعمر، وبلال، فعقد لي، وأوصاني بأمته، وعممني بعمامة، فكان كورها ثلاثة وعشرين، وقال: خذها إليك أبا الخلفاء إلى يوم القيامة. تولى المنصور الخلافة في أول سنة سبع وثلاثين ومائة، فأول ما فعل أن قتل أبا مسلم الخراساني صاحب دعوتهم وممهّد مملكتهم.
وفي سنة ثمانٍ وثلاثين ومائة كان دخول عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان الأموي إلى الأندلس، واستولى عليها، وامتدت أيامه، وبقيت الأندلس في يد أولاده، إلى بعد الأربعمائة، وكان عبد الرحمن هذا من أهل العلم والعدل، وأمه بربرية.
قال أبو المظفر الأبيوردي: فكانوا يقولون: ملك الدنيا ابنا بربريتين: المنصور، وعبد الرحمن بن معاوية.
وفي سنة أربعين شرع في بناء مدينة بغداد.
وفي سنة إحدى وأربعين كان ظهور الراوندية القائلين بالتناسخ؛ فقتلهم المنصور، وفيها فتحت طبرستان.
قال الذهبي: في سنة ثلاث وأربعين شرع علماء الإسلام في هذا العصر في تدوين الحديث، والفقه، والتفسير، فصنف ابن جريج بمكة، ومالك الموطأ بالمدينة، والأوزاعي بالشام، وابن أبي عروبة وحماد بن سلمة وغيرهما بالبصرة، ومعمر باليمن، وسفيان الثوري بالكوفة، وصنف ابن إسحاق المغازي، وصنف أبو حنيفة -رحمه الله- الفقه والرأي، ثم بعد يسير صنف هشيم، والليث، وابن لهيعة، ثم ابن المبارك وأبو يوسف، وابن وهب، وكثر تدوين العلم وتبويبه، ودونت كتب العربية، واللغة، والتاريخ وأيام الناس، وقبل هذا العصر كان الأئمة يتكلمون من حفظهم، أو يروون العلم من صحف صحيحة غير مرتبة.
وفي سنة خمس وأربعين كان خروج الأخوين محمد وإبراهيم ابني عبد الله بن حسن بن الحسن بن علي بن أبي طالب، فظفر بهما المنصور فقتلهما وجماعة كثيرة من آل البيت، فإنا لله وإنا إليه راجعون.
وكان المنصور أول من أوقع الفتنة بين العباسيين والعلويين، وكانوا قبل شيئًا واحدًا، وآذى المنصور خلقًا من العلماء ممن خرج معهما أو أمر بالخروج قتلًا وضربًا وغير ذلك: منهم أبو حنيفة، وعبد الحميد بن جعفر وابن عجلان، وممن أفتى بجواز الخروج مع محمد على المنصور مالك بن أنس -رحمه الله- وقيل: إن في أعناقنا بيعة للمنصور، قال: إنما بايعتم مكرهين، وليس على مكره يمين.
وفي سنة ست وأربعين كانت غزوة قبرص.

ص -195- وفي سنة سبع وأربعين خلع المنصور عمه عيسى بن موسى من ولاية العهد، وكان السفاح عهد إليه من بعد المنصور، وكان عيسى هو الذي حارب له الأخوين فظفر بهما، فكافأه بأن خلعه مكرهًا، وعهد إلى ولده المهدي.
وفي سنة ثمانٍ وأربعين توطّدت الممالك كلها للمنصور، وعظمة هيبته في النفوس، ودانت له الأمصار، ولم يبقَ خارجًا عنه سوى جزيرة الأندلس فقط، فإنها غلب عليها عبد الرحمن بن معاوية الأموي المرواني، لكنه لم يتلقب بأمير المؤمنين بل الأمير فقط، وكذلك بنوه.
وفي سنة تسع وأربعين فرغ من بناء بغداد.
وفي سنة خمسين خرجت الجيوش الخراسانية عن الطاعة مع الأمير أستاذسيس، واستولى على أكثر مدن خراسان، وعظم الخطب، واستفحل الشر، واشتد على المنصور الأمر، وبلغ ضريبة الجيش الخراساني ثلاثمائة ألف مقاتل ما بين فارس وراجل، فعمل معهم أجشم المروزي مصافًا، فقتل أجشم واستبيح عسكره، فتجهز لحربهم خازم بن خزيمة في جيش عرمرم1 يسدّ الفضاء، فالتقى الجمعان، وصبر الفريقان، وكانت وقعة مشهورة يقال: قتل فيها سبعون ألفًا، وانهزم أستاذسيس فالتجأ إلى جبل، وأمر الأمير خازم في العام الآتي بالأسرى فضربت أعناقهم، وكانوا أربعة عشر ألفًا، ثم حاصروا أستاذسيس مدة، ثم سلم نفسه فقيدوه وأطلقوا أجناده، وكان عددهم ثلاثين ألفًا، انتهى.
وفي سنة إحدى وخمسين بنى الرصافة وشيدها.
وفي سنة ثلاث وخمسين ألزم المنصور رعيته بلبس القلانس الطوال، فكانوا يعملونها بالقصب والورق ويلبسونها السواد، فقال أبو دلامة.

وكنا نرجّى من إمام زيادة فزاد الإمام المصطفى في القلانس

تراها على هام الرجال كأنها دنان يهود جلّلت بالبرانس

وفي سنة ثمانٍ وخمسين أمر المنصور نائب مكة بحبس سفيان الثوري، وعباد بن كثير، فحبسا، وتخوف الناس أن يقتلهما المنصور إذا ورد الحج، فلم يوصله الله مكة سالِمًا، بل قدم مريضًا ومات، وكفاهما الله شره، وكانت وفاته بالبطن في ذي الحجة ودفن بين الحجون وبين بئر ميمون، وقال سلم الخاسر:

قفل الحجيج وخلفوا ابن محمد رهنًا بمكة في الضريح الملحد

شهدوا المناسك كلها وإمامهم تحت الصفائح2 محرمًا لم يشهد

ومن أخبار المنصور، أخرج ابن عساكر بسنده أن أبا جعفر المنصور كان يرحل في طلب العلم قبل الخلافة، فبينا هو يدخل منزل من المنازل قبض عليه صاحب الرّصد، فقال: زن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جيش عرمرم: أي كثير العدد.
2 الصفائح: هي السيوف العريضة في الجيش: انظر القاموس "243/1".

ص -196- درهمين قبل أن تدخل: قال: خلِّ عني فإني رجل من بني هاشم، قال: زن درهمين، فقال: خل عني فإني من بني عم النبي -عليه الصلاة والسلام- قال: زن درهمين، قال: خلِّ عني فإني رجل قارئ لكتاب الله، قال: زن درهمين، قال: خل عني فإني رجل عالم بالفقه والفرائض، قال: زن درهمين، فلما أعياه أمره وزن الدرهمين، فرجع ولزم جمع المال والتدنق فيه حتى لقب بأبي الدوانيق.
وأخرج عن الربيع بن يونس الحاجب قال: سمعت المنصور يقول: الخلفاء أربعة: أبو بكر، وعمر، وعثمان وعلي، والملوك أربعة: معاوية، وعبد الملك، وهشام، وأنا.
وأخرج عن مالك بن أنس قال: دخلت على أبي جعفر المنصور فقال: من أفضل الناس بعد رسول الله صلى الله عليه وسلم؟ قلت: أبو بكر وعمر، قال: أصبت وذلك رأي أمير المؤمنين.
وأخرج عن إسماعيل الفهري قال: سمعت المنصور في يوم عرفة على منبر عرفة يقول في خطبته: أيها الناس، إنما أن سلطان الله في أرضه، أسوسكم بتوفيقه ورشده، وخازنه على فيئه، أقسمه بإرادته وأعطيه بإذنه، وقد جعلني الله عليه قفلًا، إذا شاء أن يفتحني فتحني لإعطائكم، وإذا شاء أن يقفلني عليه أقفلني، فارغبوا إلى الله أيها الناس، وسلوه في هذا اليوم الشريف الذي وهب لكم فيه من فضله ما أعلمكم في كتابه إذ يقول: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمْ الإِسْلامَ دِينًا}[المائدة: 3] أن يوفقني للصواب، ويسددني للرشاد، ويلهمني الرأفة بكم، والإحسان إليكم، ويفتحني لإعطائكم وقسم أرزاقكم بالعدل، فإنه سميع مجيب.
وأخرجه الصولي، وزاد في أوله أن سبب هذه الخطبة أن الناس بَخّلوه، وزاد في آخره: فقال بعض الناس: أحال أمير المؤمنين بالمنع على ربه.
وأخرج عن الأصمعي وغيره أن المنصور صعد المنبر فقال: الحمد لله، أحمده وأستعينه، وأومن به، وأتوكل عليه، وأشهد أن لا إله إلا الله وحده لا شريك له، فقام رجل فقال: يا أمير المؤمنين، اذكر من أنت في ذكره، فقال: مرحبًا مرحبًا، لقد ذكرت جليلًا، وخوفت عظيمًا، وأعوذ بالله أن أكون ممن إذا قيل له: اتق الله أخذته العزة بالإثم، والموعظة منا بدت، ومن عندنا خرجت، وأنت يا قائلها فاحلف بالله ما الله أردت بها، وإنما أردت أن يقال: قام فقال فعوقب فصبر فأهون بها من قائلها، واهتبلها من الله، ويلك إني قد غفرتها، وإياكم معشر الناس وأمثالها... وأشهد أن محمد عبده ورسوله، فعاد إلى خطبته فكأنه يقرؤها في قرطاس.
وأخرج من طرق أن المنصور قال لابنه المهدي: يا أبا عبد الله، الخليفة لا يصلحه إلا التقوى، والسلطان لا يصلحه إلا الطاعة، والرعية لا يصلحها إلا العدل، وأولى الناس بالعفو أقدرهم على العقوبة، وأنقص الناس عقلًا من ظلم من هو دونه.
وقال: لا تبرمنّ أمرًا حتى تفكر فيه؛ فإن فكرة العاقل مرآته تريه قبيحه وحسنه.

ص -197- وقال: أي بنيّ استدم النعمة بالشكر، والمقدرة بالعفو، والطاعة بالتأنف، والنصر بالتواضع والرحمة للناس.
وأخرج عن مبارك بن فضالة قال: كنا عند المنصور، فدعا برجل ودعا بالسيف، فقال المبارك، يا أمير المؤمنين، سمعت الحسن يقول: قال النبي عليه الصلاة والسلام: "إذا كان يوم القيامة قام منادٍ من عند الله ينادي: ليقم الذين أجرهم على الله؛ فلا يقوم إلا من عفا". فقال المنصور: خلّوا سبيله.
وأخرج عن الأصمعي قال: أتى المنصور برجل يعاقبه، فقال: يا أمير المؤمنين، الانتقام عدل، والتجاوز فضل، ونحن نعيذ أمير المؤمنين بالله أن يرضى لنفسه بأوكس النصيبين دون أن يبلغ أرفع الدرجتين، فعفا عنه.
وأخرج عن الأصمعي قال: لقي المنصور أعرابيًّا بالشام، فقال: أحمد الله يا أعرابي الذي رفع عنكم الطاعون بولايتنا أهل البيت، قال: إن الله لا يجمع علينا حشفًا وسوء كيل، ولايتكم والطاعون؟.
وأخرج عن محمد بن منصور البغدادي قال: قام بعض الزهاد بين يدي المنصور فقال: إن الله قد أعطاك الدنيا بأسرها، فاشترِ نفسك ببعضها، واذكر ليلة تبيت في القبر لم تبت قبلها ليلة، واذكر ليلة تمخض عن يوم لا ليلة بعده، فأفحم المنصور وأمر له بمال، فقال: لو احتجت إلى مالك ما وعظتك.
وأخرج عن عبد السلام بن حرب: أن المنصور بعث إلى عمرو بن عبيد، فجاءه فأمر له بمال، فأبى أن يقبله، فقال له المنصور: والله لتقبلنه، فقال: والله لا أقبله، فقال له المهدي: قد حلف أمير المؤمنين، فقال: أمير المؤمنين أقوى على كفارة اليمين من عمك، فقال له المنصور: سل حاجتك؟ قال: أسألك ألا تدعوني حتى آتيك، ولا تعطيني حتى أسألك، فقال: علمت أني جعلت هذا وليّ عهدي؟ فقال: يأتيه الأمر يوم يأتيه وأنت مشغول.
وأخرج عن عبد الله بن صالح قال: كتب المنصور إلى سوار بن عبد الله قاضي البصرة: انظر الأرض التي تخاصم فيها فلان القائد وفلان التاجر فادفعها إلى القائد، فكتب إليه سوار: إن البينة قد قامت عندي أنها للتاجر، فلست أخرجها من يده إلا ببينة، فكتب إليه المنصور: والله الذي لا إله إلا هو لتدفعنها إلى القائد، فكتب إليه سوار: والله الذي لا إله إلا هو لا أخرجتها من يد التاجر إلا بحق، فلما جاءه الكتاب قال: ملأتها والله عدلًا، وصار قضاتي تردني إلى الحق.
وأخرج من وجه آخر أن المنصور وشى إليه بسوار، فاستقدمه، فعطس المنصور، فلم يشمّته سوار، فقال: ما يمنعك من التشميت؟ قال: لأنك لم تحمد الله، فقال: قد حمدت في نفسي، قال: شَمّتك في نفسي قال: ارجع إلى عملك فإنك إذا لم تحابني لم تحابِ غيري.

ص -198- وأخرج عن نمير المدني قال: قدم المنصور المدينة، ومحمد بن عمران الطلحي على قضائه، وأنا كاتبه، فاستعدى الجمالون على المنصور في شيء، فأمرني أن أكتب إليه بالحضور وإنصافهم، فاستعفيت فلم يعفني، فكتبت الكتاب ثم ختمته، وقال: والله لا يمضي بك غيرك، فمضيت به إلى الربيع، فدخل عليه ثم خرج، فقال للناس: إن أمير المؤمنين يقول لكم: إني قد دعيت إلى مجلس الحكم، فلا يقومنّ معي أحد، ثم جاء هو والربيع، فلم يقم له القاضي، بل حلّ رداءه واحتبى به، ثم دعا بالخصوم، فادّعوا، فقضى لهم على الخليفة، فلما فرغ قال له المنصور، جزاك الله عن دينك أحسن الجزاء قد أمرت لك بعشرة آلاف دينار.
وأخرج عن محمد بن حفص العجلي قال: ولد لأبي دلامة ابنة، فغدا على المنصور فأخبره، وأنشد:

لو كان يقعد فوق الشمس من كرم قوم لقيل اقعدوا يا آل عباس

ثم ارتقوا في شعاع الشمس كلكم إلى السماء فأنتم أكرم الناس

ثم أخرج أبو دلامة خريطة1، فقال المنصور: ما هذه؟ قال: اجعل فيها ما تأمر لي به، فقال: املئوها دراهم، فوسعت ألفي درهم.
وأخرج عن محمد بن سلام الجمحي قال: قيل للمنصور: هل بقي من لذات الدنيا شيء لم تنله؟ قال: بقيت خصلة، أن أقعد في مصطبة وحولي أصحاب الحديث، يقول المستملي، من ذكرت رحمك الله، قال: فغدا عليه الندماء وأبناء الوزراء بالمحابر والدفاتر، فقال: لستم بهم، إنما هم الدّنسة ثيابهم، المشققة أرجلهم، الطويلة شعورهم، برد الآفاق، ونقلة الحديث.
وأخرج عن عبد الصمد بن علي أنه قال للمنصور: لقد هجمت بالعقوبة حتى كأنك لم تسمح بالعفو، قال: لأن بني مروان لم تبلَ رممهم، وآل أبي طالب لم تغمد سيوفهم، ونحن بين قوم قد رأونا أمس سوقةً واليوم خلفاء، فليس تتمهد هيبتنا في صدورهم إلا بنسيان العفو واستعمال العقوبة.
وأخرج عن يونس بن حبيب قال: كتب زياد بن عبد الله الحارثي إلى المنصور يسأله الزيادة في عطائه وأرزاقه، وأبلغ في كتابه؛ فوقع المنصور في القصة: إن الغنى والبلاغة إذا اجتمعتا في رجل أبطرتاه، وأمير المؤمنين يشفق عليك من ذلك، فاكتف بالبلاغة.
وأخرج عن محمد بن سلام قال: رأت جارية المنصور قميصه مرقوعًا، فقالت: خليفة وقميصه مرقوع فقال: ويحك أما سمعت قول ابن هرمة:

قد يدرك الشرف الفتى ورداؤه خلق، وجيب قميصه مرقوع

 ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الخريطة: وعاء من أدم وغيره، انظر: القاموس المحيط "370/2".

ص -199- وقال العسكري في الأوائل: كان المنصور في ولد العباس كعبد الملك في بني أمية في بخله، رأى بعضهم عليه قميصًا مرقوعًا، فقال: سبحان من ابتلى أبا جعفر بالفقر في ملكه وحدا به سلم الحادي، فطرب حتى كاد يسقط من الراحلة فأجازه بنصف درهم، فقال: لقد حدوت بهشام، فأجازني بعشرة آلاف، فقال: ما كان له أن يعطيك ذلك من بيت المال يا ربيع وكّل به من يقبضها منه، فما زالوا به حتى تركه على أن يحدو به ذهابًا وإيابًا بغير شيء.
وفي كتاب الأوائل للعسكري: كان ابن هرمة شديد الرغبة في الخمر، فدخل على المنصور فأنشده:

له لحظات من خفا في سريرة إذا كرهًا فيها عقاب ونائل

فأمّ الذي أمّنت آمنة الردى وأمّ الذي حاولت بالثكل ثاكل

فأعجب به المنصور، و قال: ما حاجتك؟ قال: تكتب إلى عاملك بالمدينة ألا يحدّني إذا وجدني سكران، فقال: لا أعطل حدًّا من حدود الله، قال: تحتال لي، فكتب إلى عامله: من أتاك بابن هرمة سكران فاجلده مائة، واجلد ابن هرمة ثمانين.
فكان العون إذا مر به وهو سكران، يقول: من يشتري مائة بثمانين؟! ويتركه ويمضي.
قال: وأعطاه المنصور في هذه المرة عشرة آلاف درهم، وقال له: يا إبراهيم احتفظ بها؛ فليس لك عندنا مثلها، فقال: إني ألقاك على الصراط بختمة الجهبذ.
ومن شعر المنصور، وشعره قليل:

إذا كنت ذا رأي فكن ذا عزيمة فإنّ فساد الرأي أن تترددا

ولا تمهل الأعداء يومًا بقدرة وبادرهم أن يملكوا مثلها غدا

وقال عبد الرحمن بن زياد بن أنعم الإفريقي: كنت أطلب العلم مع أبي جعفر المنصور قبل الخلافة، فأدخلني منزله، فقدّم إليّ طعامًا لا لحم فيه ثم قال: يا جارية عندك حلواء؟ قالت: لا، قال: ولا التمر؟ قالت: لا، فاستلقى وقرأ: {عَسَى رَبُّكُمْ أَنْ يُهْلِكَ عَدُوَّكُمْ}[الأعراف: 129] فلما ولي الخلافة وفدتُ إليه فقال: كيف سلطاني من سلطان بني أمية؟ قلت: ما رأيت في سلطانهم من الجور شيئًا إلا رأيته في سلطانك، فقال: إنا لا نجد الأعوان، قلت: قال عمر بن عبد العزيز: إن السلطان بمنزلة السوق يجلب إليها ما ينفق فيها، فإن كان برًّا أتوه ببرهم، وإن كان فاجرًا أتوه بفجورهم، فأطرق.
ومن كلام المنصور: الملوك تحتمل كل شيء إلا ثلاثة خلال: إفشاء السر، والتعرض للحرم، والقدح في الملك. أسنده الصولي.
وقال: إذا مدّ عدوك إليك يده فاقطعها إن أمكنك، وإلا فقبّلها، أسنده أيضًا.
وأخرج الصولي عن يعقوب بن جعفر قال: مما يؤثر من ذكاء المنصور أنه دخل المدينة فقال للربيع: اطلب لي رجلًا يعرفني دور الناس، فجاءه رجل، فجعل يعرفه الدور، إلا أنه لا يبتدئ به حتى يسأله المنصور، فلما فارقه أمر له بألف درهم، فطالب الرجل الربيع بها،

ص -200- فقال: ما قال لي شيئًا، وسيركب فذكره، فركب مرة أخرى، فجعل يعرفه، ولا يرى موضعًا للكلام، فلما أراد أن يفارقه قال الرجل مبتدئًا، وهذه يا أمير المؤمنين دار عاتكة التي يقول فيها الأحوص:

يا بيت عاتكة الذي أتغزل حذر العدى وبك الفؤاد موكل

فأنكر المنصور ابتداءه، فأمرّ القصيدة على قلبه فإذا فيها:

وأراك تفعل ما تقول وبعضهم مذق اللسان يقول ما لا يفعل

فضحك وقال: ويلك يا ربيع أعطه ألف درهم.
وأسند الصولي عن إسحاق الموصلي قال: لم يكن المنصور يظهر لندمائه بشرب ولا غناء، بل يجلس وبينه وبين الندماء ستارة، وبينهم وبينها عشرون ذراعًا، وبينهما وبينه كذلك، وأول من ظهر للندماء من خلفاء بني العباس المهدي.
وأخرج الصولي عن يعقوب بن جعفر قال: قال المنصور لقثم بن العباس بن عبد الله بن العباس، وكان عامله على اليمامة والبحرين: ما القثم؟ ومن أي شيء أخذ؟ فقال: لا أدري، فقال: اسمك اسم هاشمي لا تعرفه؟ أنت والله جاهل، قال: فإن رأى أمير المؤمنين أن يفيدينه، قال: القثم الذي ينزل بعد الأكل ويقثم الأشياء يأخذها ويثلمها.
روي أن المنصور ألَحّ عليه ذباب، فطلب مقاتل بن سليمان، فسأله: لم خلق الله الذباب؟ قال: ليذل به الجبارين.
وقال محمد بن علي الخراساني: المنصور أول خليفة قرب المنجمين وعمل بأحكام النجوم، وأول خليفة ترجمت له الكتب السريانية والأعجمية بالعربية، ككتاب كليلة ودمنة، وإقليدس، وهو أول من استعمل مواليه على الأعمال وقدمهم على العرب، وكثر ذلك بعده حتى زالت رئاسة العرب وقيادتها، وهو أول من أوقع الفرقة بين ولد العباس وولد علي، وكان قبل ذلك أمرهم واحدًا.
أحاديث من رواية المنصور: قال الصولي: كان المنصور أعلم الناس بالحديث والأنساب، مشهورًا بطلبه، قال ابن عساكر في تاريخ دمشق: حدثنا أبو بكر محمد بن عبد الباقي، حدثنا أبو محمد الجوهري، حدثنا أبو بكر محمد بن عبد الله بن الشخير، حدثنا أحمد بن إسحاق أبو بكر الملحمي، حدثنا أبو عقيل أنس بن سلم الأنطرطوشي، حدثني محمد بن إبراهيم السلمي، عن المأمون، عن الرشيد، عن المهدي، عن المنصور، عن أبيه عن جده، عن ابن عباس أن النبي صلى الله عليه وسلم: "كان يتختّم في يمينه"1.
وقال الصولي: حدثنا محمد بن زكريا اللؤلؤي، حدثنا جهم بن السباق الرياحي، حدثني بشر بن المفضل، سمعت الرشيد يقول: سمعت المهدي يقول: سمعت المنصور

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عساكر في تاريخه "17402/6 كنز"، وأبو داود "4229/4"، والترمذي "1742/4".

ص -201- يقول: حدثني أبي، عن أبيه، عن ابن عباس قال: قال النبي صلى الله عليه وسلم: "مثل أهل بيتي مثل سفينة نوح، من ركب فيها نجا، ومن تأخر عنها هلك"1.
وقال الصولي: حدثنا محمد بن موسى، حدثنا سليمان بن أبي شيخ، حدثنا أبو سفيان الحميري، سمعت المهدي يقول: حدثني أبي عن أبيه عن علي بن عبد الله بن عباس، عن أبيه قال: قال النبي صلى الله عليه وسلم: "إذا أمرنا أميرًا وفرضنا له فرضًا، فما أصاب من شيء فهو غلول".
وقال الصولي: حدثنا جبلة بن محمد، حدثنا أبي، عن يحيى بن حمزة الحضرمي، عن أبيه قال: ولاني المهدي القضاء، فقال: اصلب في الحكم، فإني أبي حدثني عن أبيه، عن علي بن عبد الله بن عباس، عن أبيه قال: قال النبي صلى الله عليه وسلم: "يقول الله: وعزتي وجلالي لأنتقمن من الظالم في عاجله وآجله، ولأنتقمن ممن رأى مظلومًا يقدر أن ينصره فلا يفعل".
وقال الصولي حدثنا محمد بن العباس بن الفرج حدثني أبي، عن الأصمعي حدثني جعفر بن سليمان، عن المنصور، عن أبيه، عن جده، عن ابن عباس أن النبي -صلى الله عليه وسلم- قال: "كل سبب ونسب ينقطع يوم القيامة إلا سببي ونسبي"2.
وقال الصولي: حدثنا أبو إسحاق محمد بن هارون بن عيسى، حدثنا الحسن بن عبيد الله الحصيبي، حدثنا إبراهيم بن سعيد، حدثني المأمون، عن الرشيد، عن المهدي، عن المنصور، عن أبيه، عن جده، عن ابن عباس قال: سمعت علي بن أبي طالب يقول: لا تسافروا في محاق الشهر، ولا إذا كان القمر في العقرب.
مات في أيام المنصور من الأعلام:
ابن المقفع، وسهيل بن أبي صالح، والعلاء بن عبد الرحمن، وخالد بن يزيد المصري الفقيه، وداود بن أبي هند، وأبو حازم سلمة بن دينار الأعرج، وعطاء بن أبي مسلم الخراساني، ويونس بن عبيد، وسليمان الأحول، وموسى بن عقبة صاحب المغازي، وعمرو بن عبيد المعتزلي، ويحيى بن سعيد الأنصاري، والكلبي، وأبو إسحاق، وجعفر بن محمد الصادق، والأعمش، وشبل بن عباد مقرئ مكة، ومحمد بن عجلان المعدني الفقيه، ومحمد بن عبد الرحمن بن أبي ليلى، وابن جريج، وأبو حنيفة، وحجاج بن أرطأة، وحَمّاد الراوية، ورؤبة الشاعر، والجريري، وسليمان بن التميمي، وعاصم الأحول، وابن شبرمة الضبي، ومقاتل بن حبان، ومقاتل بن سليمان، وهاشم بن عروة، وأبو عمرو بن العلاء، وأشعب الطماع، وحمزة بن حبيب الزيات، والأوزاعي، وخلائق آخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الطبراني في الكبير "2638/3"، وأبو نعيم في الحلية "306/4"، والحاكم في المستدرك "343/2".
2 أخرجه الخطيب في تاريخه "271/10، 271/11"، والطبراني في الكبير "11621/11".

المهدي: أبو عبد الله محمد بن المنصور1
 المهدي: أبو عبد الله محمد بن المنصور: ولد بأيذج سنة سبع وعشرين ومائة، وقيل:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 158هـ وحتى 169هـ.

ص -202- سنة ست وعشرين، وأمه أم موسى بنت منصور الحميرية.
وكان جوادًا ممدّحًا مليح الشكل، محببًا إلى الرعية، حسن الاعتقاد، تتبّع الزنادقة، وأفنى منهم خلقًا كثيرًا، وهو أول من أمر بتصنيف كتب الجدل في الرد على الزنادقة والملحدين، روى الحديث عن أبيه، وعن مبارك بن فضالة، حدث عنه يحيى بن حمزة، وجعفر بن سليمان الضبعي، ومحمد بن عبد الله الرقاشي، وأبو سفيان سعيد بن يحيى الحميري، قال الذهبي: وما علمت قيل فيه جرحًا ولا تعديلًا.
وأخرج ابن عدي من حديث عثمان مرفوعًا: "المهدي من ولد العباس عمي"1 تفرد به محمد بن الوليد مولى بني هاشم، وكان يضع الحديث، وأورد الذهبي هنا حديث ابن مسعود مرفوعًا: "المهدي يواطئ اسمه اسمي، واسم أبيه اسم أبي"2 أخرجه أبو داود والترمذي وصححه.
ولما شبّ المهدي أمّره أبوه على طبرستان وما والاها، وتأدب، وجالس العلماء وتميز، ثم إن أباه عهد إليه، فلما مات بويع بالخلافة، ووصل الخبر إليه ببغداد، فخطب الناس فقال: إن أمير المؤمنين عبد دعي فأجاب، وأمر فأطاع واغرورقت عيناه، فقال: قد بكى رسول الله -صلى الله عليه وآله وسلم- عند فراق الأحبة، ولقد فارقت عظيمًا، وقلّدت جسيمًا، فعند الله أحتسب أمير المؤمنين، وبه أستعين على خلافة المسلمين، أيها الناس أسرّوا مثل ما تعلنون من طاعتكم نهبكم العافية، وتحمدوا العاقبة، واخفضوا جناح الطاعة لمن نشر معدلته فيكم وطوى الإصر3 عنكم، وأهال عليكم السلامة من حيث رآه الله مقدمًا ذلك، والله لأفنين عمري بين عقوبتكم والإحسان إليكم.
قال نفطويه: لما حصلت الخزائن في يدي المهدي أخذ في رد المظالم؛ فأخرج أكثر الذخائر ففرقها، وبر أهله ومواليه.
وقال غيره: أول من هنأ المهدي بالخلافة وعزّاه بأبيه أبو دلامة، فقال:

عيناي واحدة ترى مسرورة بأميرها جذلى4، وأخرى تذرف

تبكي وتضحك تارة، ويسوؤها ما أنكرت، ويسرها ما تعرف

فيسوؤها موت الخليفة محرم ويسرها أن قام هذا الأرأف

ما إن رأيت كما رأيت، ولا أرى شعرًا أسرحه وآخر ينتف

هلك الخليفة يا لدين محمد وأتاكم من بعده من يخلف

أهدى لهذا الله فضل خلافة ولذاك جنات النعيم تزخرف

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عدي في الكامل "196/3".
2 أخرجه أبو داود "4282/4"، والترمذي "2231/4". وقال أبو عيسى: حسن صحيح.
3 الإصر: يطلق الإصر على العهد، والذنب أيضًا الثقل. انظر: مختار الصحاح "18".
4 جذلي: الجذل: الفرح أي فرحة مسرورة. انظر: مختار الصحاح "97".

ص -203- وفي سنة تسع وخمسين بايع المهدي بولاية العهد لموسى الهادي، ثم من بعده لهارون الرشيد، ولديه.
وفي سنة ستين فتحت أربد من الهند عنوة؛ وفيها حج المهدي فأنهى إليه حجبة الكعبة أنهم يخافون هدمها؛ لكثرة ما عليها من الأستار، فأمر بها فجردت، واقتصر على كسوة المهدي، وحمل المهدي الثلج إلى مكة، قال الذهبي: لم يتهيأ ذلك لملك قط.
وفي سنة إحدى وستين أمر المهدي بعمارة طريق مكة، وبنى بها قصورًا، وعمل البرك، وأمر بترك المقاصير التي في جوامع الإسلام، وقصر المنابر، وصيرها على مقدار منبر رسول الله صلى الله عليه وسلم.
وفي سنة ثلاث وستين وما بعدها كثرت الفتوح بالروم.
وفي سنة ست وستين تحول المهدي إلى قصره المسمى بعيساباذ، وأمر فأقيم له البريد من المدينة النبوية، ومن اليمن ومكة إلى الحضرة، بغالًا وإبلًا. قال الذهبي: وهو أول من عمل البريد من الحجاز إلى العراق.
وفيها وفيما بعدها جدّ المهدي في تتبع الزنادقة، وإبادتهم، والبحث عنهم في الآفاق والقتل على التهمة.
وفي سنة سبع وستين أمر بالزيادة الكبرى في المسجد الحرام، وأدخل في ذلك دورًا كثيرة.
وفي سنة تسع وستين مات المهدي: ساق خلف صيد، فاقتحم الصيد خربة، وتبعه الفرس فدق ظهره في بابها، فمات لوقته، وذلك لثمانٍ بقين من المحرم، وقيل: إنه مات مسمومًا.
وقال سلم الخاسر يرثيه:

وباكية على المهدي عبري كأن بها، وما جنت جنونًا

وقد خمشت محاسنها، وأبدت غدائرها، وأظهرت القرونا

لئن بلى الخليفة بعد عز لقد أبقى مساعي ما بلينا

سلام الله عدة كل يوم على المهدي حين ثوى رهينا

تركنا الدين والدنيا جميعًا بحيث ثوى أمير المؤمنينا

ومن أخبار المهدي قال الصولي: لما عقد المهدي العهد لولده موسى قال مروان بن أبي حفصة:

عقدت لموسى بالرصافة بيعة شد الإله بها عرى الإسلام

موسى الذي عرفت قريش فضله ولها فضيلتها على الأقوام

بمحمد بعد النبي محمد حي الحلال ومات كل حرام

مهدي أمته الذي أمست به للذل آمنة وللإعدام

موسى ولي عهد بالخلافة بعده جفت بذاك مواقع الأقلام

ص -204- وقال آخر:

يابن الخليفة إن أمة أحمد تاقت إليك بطاعة أهواؤها

ولتملأن الأرض عدلًا كالذي كانت تحدث أمة علماؤها

حتى تمنى لو ترى أمواتها من عدل حكمك ما ترى أحياؤها

فعلى أبيك اليوم بهجة ملكها وغدًا عليك إزارها ورداؤها

وأسند الصولي أن امرأة اعترضت المهدي، فقالت: يا عصبة رسول الله -صلى الله عليه وآله وسلم- انظر في حاجتي: فقال المهدي: ما سمعتها من أحد قط، اقضوا حاجتها. وأعطوها عشرة آلاف درهم.
وقال قريش الختلي: رفع صالح بن عبد القدوس البصري إلى المهدي في الزندقة، فأراد قتله، فقال: أتوب إلى الله، وأنشد لنفسه:

ما يبلغ الأعداء من جاهل ما يبلغ الجاهل من نفسه

والشيخ لا يترك أخلاقه حتى يوارى في ثرى رمسه

فصرفه، فلما قرب من الخروج ردّه، فقال: ألم تقل: والشيخ لا يترك أخلاقه؟ قال: بلى، قال: فكذلك أنت لا تدع أخلاقك حتى تموت، ثم أمر بقتله.
وقال زهير: قدم على المهدي بعشرة محدثين: منهم فرج بن فضالة، وغياث بن إبرهيم -وكان المهدي يحب الحمام- فلما أدخل غياث قيل له: حدّث أمير المؤمنين، فحدثه عن فلان عن أبي هريرة مرفوعًا: "لا سبق إلا في حافر أو نصل" وزاد فيه: "أو جناح" فأمر له المهدي بعشرة آلاف درهم، فلما قام قال: أشهد أن قفاك قفا كذاب، وإنما استجلبت ذلك، ثم أمر بالحمام فذبحت.
وروي أن شريكًا دخل على المهدي، فقال له: لا بدّ من ثلاث: إما أن تلي القضاء، أو تؤدب ولدي وتحدثهم، أو تأكل عندي أكلة؟ ففكر ساعة ثم قال: الأكلة أخف عليّ، فأمر المهدي بعمل ألوان من المخ المعقود بالسكر وغير ذلك، فأكل، قال الطباخ: لا يفلح بعدها، قال: فحدثهم بعد ذلك، وعلمهم العلم، وولي القضاء لهم.
وأخرج البغويّ في الجعديات عن حمدان الأصبهاني قال: كنت عند شريك، فأتاه ابن المهدي، فاستند وسأل عن حديث، فلم يلتفت شريك، ثم أعاد فعاد، فقال: كأنك تستخف بأولاد الخلفاء، قال: لا، ولكن العلم أزيد عنده أهله من أن يضيعوه، فجثا على ركبتيه ثم سأله، فقال شريك: هكذا يطلب العلم.
ومن شعر المهدي ما أنشده الصولي:

ما يكف الناس عنا ما يملّ الناس منا

إنما همتهم أن ينبشوا ما قد دفنّا

لو سكنّا بطن أرض فلكانوا حيث كنّا

وهمُ إن كاشفونا في الهوى يومًا مجنّا

ص -205- وأسند الصولي عن محمد بن عمارة، قال: كان للمهدي جارية شغف بها، وهي كذلك، إلا أنها تتحاماه كثيرًا، فدس إليها من عرف ما في نفسها، فقالت: أخاف أن يملني ويدعني فأموت، فقال المهدي في ذلك:

ظفرت بالقلب مني غادة مثل الهلال

كلما صحّ لها وُدّ يَ جاءت باعتلال

لا لحب الهجر مني والتنائي عن وصالي

بل لإبقاء على حبي لها خوف الملال

وله في نديمه عمر بن بزيع:

ربّ تّمم لي نعيمي بأبي حفص نديمي

إنما لذة عيشي في غناء وكروم

وجوار عطرات وسماع ونعيم

قلت: شعر المهدي أرق وألطف من شعر أبيه وأولاده بكثير.
وأسند الصولي عن ابن كريمة، قال: دخل المهدي إلى حجرة جارية على غفلة، فوجدها وقد نزعت ثيابها وأرادت لبس غيرها، فلما رأته غطت بيدها فقصرت كفها عنه فضحك وقال:

نظرت في القصر عيني نظرة وافق حيني

ثم خرج فرأى بشارًا فأخبره وقال: أجز، فقال بشار:

سترته إذ رأتني دونه بالراحتين

فبدا لي منه فضل تحت طي العكنتين

وأسند عن إسحاق الموصلي، قال: كان المهدي في أول أمره يحتجب عن الندماء تشبيهًا بالمنصور نحوًا من سنة، ثم ظهر لهم، فأشير عليه أن يحتجب، فقال: إنما اللذة مع مشاهدتهم.
وأسند عن مهدي بن سابق قال: صاح رجل بالمهدي وهو في موكبه:

قل للخليفة حاتِمٌ لك خائن فخف الإله وأعفنا من حاتم

إن العفيف إذا استعان بخائن كان العفيف شريكه في المأثم

فقال المهدي: يعزل كل عامل لنا يدعى حاتِمًا
وأسند عن أبي عبيدة قال: كان المهدي يصلي بنا الصلوات الخمس في المسجد الجامع بالبصرة لما قدمها، فأقيمت الصلاة يومًا، فقال أعرابي: لست على طهر، وقد رغبت في الصلاة خلفك، فأمر هؤلاء بانتظاري، فقال: انتظروه، ودخل المحراب، فوقف إلى أن قيل: جاء الرجل، فكبر فعجب الناس من سماحة أخلاقه.

ص -206- وأسند عن إبراهيم بن نافع أن قومًا من أهل البصرة تنازعوا إليه في نهر من أنهار البصرة، فقال: إن الأرض لله في أيدينا للمسلمين، فما لم يقع له ابتياع منها يعود ثمنه على كافتهم وفي مصلحتهم، فلا سبيل لأحد عليه فقال القوم: هذا النهر لنا بحكم رسول الله -صلى الله عليه وسلم- لأنه قال: "من أحيا أرضًا ميتة فهي له". وهذه موات، فوثب المهدي عند ذكر النبي -صلى الله عليه وآله وسلم- حتى ألصق خده بالتراب وقال: سمعت لما قال وأطعت، ثم عاد، وقال: بقي أن تكون هذه الأرض مواتًا حتى لا أعرض فيها، وكيف تكون مواتًا والماء محيط بها من جوانبها؟ فإن أقاموا البينة على هذا سلمت.
وأسند عن الأصمعي قال: سمعت المهدي على منبر البصرة يقول: إن الله أمركم بأمر بدأ فيه بنفسه وثَنّى بملائكته فقال: {إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبِي}الآية [الأحزاب: 56] آثره بها من بين الرسول إذ خصكم بها من بين الأمم.
قلت: وهو أول من قال ذلك في الخطبة، وقد استسنها الخطباء إلى اليوم.
ولما مات قال أبو العتاهية وقد علقت المسوح على قباب حرمه:

رحن في الموشى وأصبحن عليهنّ المسوح كل نطّاح من الدهر له يوم نطوح

لست بالباقي ولو عمّرت ما عمّر نوح نح على نفسك يا مسكين إن كنت تنوح

فصل: ذكر أحاديث من رواية المهدي
قال الصولي: حدثني أحمد بن محمد بن صالح التمار، حدثنا يحيى بن محمد القرشي، حدثنا أحمد بن هشام، حدثنا أحمد بن عبد الرحمن بن مسلم المدائني -وهو ثقة صدوق- قال: سمعت المهدي يخطب فقال: حدثنا شعبة عن علي بن زيد عن أبي نضرة عن أبي سعيد الخدري قال: خطبنا النبي -صلى الله عليه وسلم- خطبة من العصر إلى مغيربان الشمس، حفظها من حفظها، ونسيها من نسيها، فقال: "ألا إن الدنيا حلوة خضرة"1 الحديث بطوله.
وقال الصولي: حدثنا إسحاق بن إبراهيم القزاز، حدثنا إسحاق بن إبراهيم بن حبيب بن الشهيد، حدثني أبو يعقوب بن حفص الخطابي، سمعت المهدي يقول: حدثني أبي عن أبيه عن علي بن عبد الله بن عباس عن أبيه أن وفدًا من العجم قدموا على النبي صلى الله عليه وسلم -وقد أحفوا لحاهم وأعفو شواربهم- فقال النبي صلى الله عليه وسلم: "خالفوهم، اعفوا لحاكم واحفوا شواربكم"2 وإحفاء الشارب، أخذ ما نزل على الشفة منه، ووضع المهدي يده على أعلى شفته.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في المسند "19/3"، وأبو نعيم في الحلية "311/7".
2 أخرجه الطبراني في الكبير "11724/11".

ص -207- وقال منصور بن مزاحم ومحمد بن يحيى بن حمزة، عن يحيى بن حمزة قال: صلى بنا المهديّ المغرب فجهر ببسم الله الرحمن الرحيم، فقلت: يا أمير المؤمنين ما هذا؟ قال: حدثني أبي عن أبيه عن ابن إسحاق: أن النبي -صلى الله عليه وسلم- جهر ببسم الله الرحمن الرحيم، فقلت للمهدي: نأثره عنك؟ قال: نعم.
قال الذهبي: هذا إسناد متصل، لكن ما علمت أحدًا احتج بالمهدي ولا بأبيه في الأحكام، تفرد به محمد بن الوليد مولى بني هاشم.
وقال ابن عدي: كان يضع الحديث.
قلت: لم ينفرد به، بل وجدت له متابعًا.
مات في أيام المهدي من الأعلام: شعبة، وابن أبي ذئب، وسفيان الثوري، وإبراهيم بن أدهم الزاهد، وداود الطائي الزاهد، وبشار بن برد أول شعراء المحدثين، وحماد بن سلمة، وإبراهيم بن طهمان، والخليل بن أحمد صاحب العروض.

الهادي أبو محمد، موسى بن المهدي1
الهادي أبو محمد موسى بن المهدي بن المنصور، وأمه أم ولد بربرية اسمها الخيزران؛ ولد بالري سنة سبع وأربعين ومائة، وبويع بالخلافة بعد أبيه بعهد منه.
قال الخطيب: ولم يل الخلافة قبله أحد في سنه، فأقام فيها سنة وأشهرًا، وكان أبوه أوصاه بقتل الزنادقة، فجدّ في أمرهم، وقتل منهم خلقًا كثيرًا؛ وكان يسمّى موسى أطبق؛ لأن شفته العليا كانت تقلص، فكان أبوه وكّل به في صغره خادمًا كلما رآه مفتوح الفم قال: موسى أطبق، فيفيق على نفسه ويضم شفتيه، فشهر بذلك.
قال الذهبي: وكان يتناول المسكر، ويلعب، ويركب حمارًا فارهًا، ولا يقيم أبهة الخلافة، وكان مع هذا فصيحًا، قادرًا على الكلام، أديبًا، تعلوه هيبة وله سطوة وشهامة.
وقال غيره: كان جبارًا، وهو أول من مشت الرجال بين يديه بالسيوف المرهفة، والأعمدة، والقسيّ الموترة؛ فاتبعه عماله به في ذلك، وكثر السلاح في عصره.
مات في ربيع الآخر سنة سبعين ومائة؛ واختلف في سبب موته؛ فقيل: إنه دفع نديمًا له من جرف على أصول قصب قد قطع فتعلق النديم به فوقع فدخلت قصبة في منخره، فماتا جميعًا.
وقيل: أصابته قرحة في جوفه.
وقيل: سمته أمه الخيزران لما عزم على قتل الرشيد ليعهد إلى ولده.
وقيل: كانت أمه حاكمة مستبدة بالأمور الكبار، وكانت المواكب تغدو إلى بابها، فزجرهم عن ذلك، وكلمها بكلام وقح، وقال: لئن وقف ببابك أمير لأضربن عنقه! أما

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 169هـ وحتى 170هـ.

ص -208- لك مغزل يشغلك، أو مصحف يذكرك، أو سبحة؟ فقامت ما تعقل من الغضب، فقيل: إنه بعث إليها بطعام مسموم، فأطعمت منه كلبًا فانتثر فعملت على قتله لما وعك بأن غموا وجهه ببساط جلسوا على جوانبه؛ وخلّف سبعة بنين.
ومن شعر الهادي في أخيه هارون لما امتنع من خلع نفسه.

نصحت لهارون فرد نصيحتي وكل امرئ لا يقبل النصح نادم

وأدعوه للأمر المؤلف بيننا فيبعد عنه؛ وهو في ذاك ظالم

ولولا انتظاري منه يومًا إلى غد لعاد إلى ما قلته وهو راغم

ومن أخبار الهادي، أخرج الخطيب عن الفضل قال: غضب الهادي على رجل فكلم فيه، فرضي، فذهب يعتذر، فقال له الهادي: إن الرضا قد كفاك مؤنة الاعتذار.
وأخرج عن عبد الله بن مصعب قال: دخل مروان بن أبي حفصة على الهادي فأشنده مديحًا له، حتى إذا بلغ قوله:

تشابه يومًا بأسه ونواله فما أحد يدري لأيهما الفضل

فقال له الهادي: أيما أحب إليك ثلاثون ألف معجّلة، أو مائة ألف تدور في الديوان؟
قال: تعجّل الثلاثون ألفًا، وتدور المائة ألف، قال: بل تعجلان لك جميعًا، فحمل له ذلك.
وقال الصولي: لا تعرف امرأة ولدت خليفتين إلا الخيزران أم الهادي والرشيد، وولادة بنت العباس العبسية زوج عبد الملك بن مروان، ولدت الوليد وسليمان، وشاهفرند بنت فيروز بن يزدجرد بن كسرى، ولدت للوليد بن عبد الملك يزيد الناقص وإبراهيم، ووليا الخلافة.
يزاد على ذلك باي خاتون سرّية المتوكل الأخير، ولدت العباس وحمزة ووليا الخلافة، وكزل سريته أيضًا ولدت داود وسليمان وولياها.
ثم قال الصولي: لا يعرف خليفة ركب البريد إلا الهادي من جرجان إلى بغداد.
قال: وكان نقش خاتمه: الله ثقة موسى، وبه يؤمن.
قال الصولي: ولسلم الخاسر في الهادي يمدحه:

موسى المطر غيث بكر

ثم انهمر ألوى المرر

كم اعتسر وكم قدر

ثم غفر عدل السير

باقي الأثر خير وشر

نفع وضر خير البشر

فرع مضر بدرٌ بدر

لمن نظر هو الوزر

لمن حضر والمفتخر لمن غبر

ص -209- قال: وهذا على جزء جزء مستفعلن مستفعلن، وهو أول من عمله، ولم نسمع لمن قبله شعرًا على جزء جزء.
وأسند الصولي عن سعيد بن سلم قال: إني لأرجو أن يغفر الله للهادي بشيء رأيته منه، حضرته يومًا وأبو الخطاب السعدي ينشده قصيدة في مدحه، إلى أن قال:

يا خير من عقدت كفاه حجزته وخير من قلّدته أمرها مضر

فقال له الهادي: إلا من؟ ويلك! قال سعيد: ولم يكن استثنى في شعره، فقلت: يا أمير المؤمنين إنما يعني من أهل هذا الزمان، ففكر الشاعر فقال:

إلا النبيّ رسول الله، إن له فضلًا، وأنت بذالك الفضل تفتخر

فقال: الآن أصبت وأحسنت، وأمر له بخمسين ألف درهم.
وقال المدائني: عزّى الهادي رجلًا في ابن له فقال: سرّك وهو فتنة وبلية، ويحزنك وهو ثواب ورحمة.
وقال الصولي: قول سَلم الخاسر في الهادي جامعًا بين العزاء والهناء.

لقد قام موسى بالخلافة والهدى ومات أمير المؤمنين محمد

فمات الذي غم البرية فقده وقام الذي يكفيك من يتفقد

وقال مروان بن أبي حفصة كذلك لقد أصبحت تختال في كل بلدة

بقبر أمير المؤمنين المقابر ولو لم تسكّن بابنه بعد موته

لما برحت تبكي عليه المنابر ولو لم يقم موسى عليها

حنينًا كما حنّ الصفيا العشائر

حديث من رواية الهادي: قال الصولي: حدثني محمد بن زكريا هو الغلابي، حدثني محمد بن عبد الرحمن المكي، حدثنا قسورة بن السكن القهري، حدثنا المطلب بن عكاشة المري، قال: قدمنا على الهادي شهودًا على رجل شتم قريشًا وتخطى إلى ذكر النبي -صلى الله عليه وسلم- فجلس لنا مجلسًا أحضر فيه فقهاء زمانه، وأحضر الرجل فشهدنا عليه، فتغير وجه الهادي، ثم نكس رأسه ثم رفعه فقال: سمعت أبي المهديّ يحدث، عن أبيه المنصور، عن أبيه محمد، عن أبيه علي، عن أبيه عبد الله بن عباس، قال: من أراد هوان قريش أهانه الله، وأنت يا عدو الله لم ترضَ بأن أردت ذلك من قريش حتى تخطيت إلى ذكر النبي -عليه الصلاة والسلام- اضربوا عنقه1، أخرجه الخطيب من طريق الصولي، والحديث هكذا في هذه الرواية موقوف، وقد ورد مرفوعًا من وجه آخر.
مات في أيام الهادي من الأعلام: نافع قارئ المدينة، وغيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الخطيب في تاريخه "110/3"، وأبو نعيم في تاريخ أصبهان "109/2".

ص -210- الرشيد هارون أبو جعفر1
الرشيد هارون أبو جعفر بن المهدي محمد بن المنصور عبد الله بن محمد بن علي بن عبد الله بن العباس.
استخلف بعهد من أبيه عند موت أخيه الهادي ليلة السبت لأربع عشرة بقيت من ربيع الأول سنة سبعين ومائة.
قال الصولي: هذه الليلة ولد فيها عبد الله المأمون، ولم يكن في سائر الزمان ليلة مات فيها خليفة، وقام خليفة وولد خليفة إلا هذه الليلة، وكان يكنى أبا موسى فتكنى بأبي جعفر.
حدث عن أبيه وجده، ومبارك بن فضالة، وروى عنه ابنه المأمون وغيره، وكان من أمير الخلفاء وأجلّ ملوك الدنيا، وكان كثير الغزو والحج، كما قال فيه أبو المعالي الكلابي:

فمن يطلب لقاءك أو يرده فبالحرمين أو أقصى الثغور

ففي أرض العدوّ على طمر وفي أرض الترفه فوق كور

مولده بالريّ -حين كان أبوه أميرًا عليها وعلى خراسان- في سنة ثمانٍ وأربعين ومائة، وأمه أم ولد، تسمى الخيزران، وهي أم الهادي، وفيها يقول مروان بن أبي حفصة:

يا خيزران هناك ثم هناك أمسى يسوس العالمين ابناك

وكان أبيض، طويلًا، جميلًا، مليحًا، فصيحًا، له نظر في العلم والأدب.
وكان يصلي في خلافته في كل يوم مائة ركعة إلى أن مات، لا يتركها إلا لعلة، ويتصدق من صلب ماله كل يوم بألف درهم.
وكان يحب العلم وأهله، ويعظم حرمات الإسلام، ويبغض المراء في الدين، والكلام في معارضة النص.
وبلغه عن بشر المريسي القول بخلق القرآن، فقال: لئن ظفرت به لأضربنّ عنقه.
وكان يبكي على نفسه وعلى إسرافه وذنوبه، وسيما إذا وعظ، وكان يحب المديح، ويجيز عليه الأموال الجزيلة، وله شعر.
دخل عليه مرة بن السماك الواعظ، فبالغ في احترامه، فقال له ابن السماك، تواضعك في شرفك أشرف من شرفك؛ ثم وعظه فأبكاه، وكان يأتي بنفسه إلى بيت الفضيل بن عياض.
قال عبد الرزاق: كنت مع الفضيل بمكة، فمرّ هارون، فقال فضيل: الناس يكرهون هذا، وما في الأرض أعز عليّ منه، لو مات لرأيت أمورًا عظامًا.
قال أبو معاوية الضرير: ما ذكرت النبي -صلى الله عليه وسلم- بين يدي الرشيد إلا قال: صلى الله على سيدي، وحدثته بحديثه صلى الله عليه وسلم: "وددت أني أقاتل في سبيل الله فأقتل، ثم أحيا فأقتل"2. فبكى حتى انتحب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة170هـ وحتى193هـ.
2 أخرجه الخطيب في تاريخه "7/4".

ص -211- وحدثته يومًا حديث: "احتج آدم وموسى"1 وعنده رجل من وجوه قريش، فقال القرشي: فأين لقيه؟ فغضب الرشيد، وقال: النطعَ2 والسيفَ، زنديق يطعن في حديث النبي صلى الله عليه وسلم.
قال أبو معاوية: فما زلت أسكنه، وأقول: يا أمير المؤمنين كانت منه نادرة، حتى سكن.
وعن أبي معاوية أيضًا قال: أكلت مع الرشيد يومًا، ثم صبّ على يدي رجل لا أعرفه، ثم قال الرشيد: تدري من يصب عليك؟ قلت: لا: قال: أنا إجلالًا للعلم.
وقال منصور بن عمار: ما رأيت أغزر دمعًا عند الذكر من ثلاثة: الفضيل بن عياض، والرشيد، وآخر.
قال عبيد الله القواريري: لما لقي الرشيد الفضيل قال له: يا حسن الوجه، أنت المسئول عن هذه الأمة؟ حدثنا ليث عن مجاهد: {وَتَقَطَّعَتْ بِهِمُ الأَسْبَاب}[البقرة: 166]؛ قال: الوصلة التي كانت بينهم في الدنيا، فجعل هارون يبكي ويشهق.
ومن محاسنه أنه لما بلغه موت ابن المبارك جلس للعزاء، وأمر الأعيان أن يعزوه في ابن المبارك.
قال نفطويه: كان الرشيد يقتفي آثار جده أبي جعفر، إلا في الحرص، فإنه لم ير خليفة قبله أعطى منه: أعطى مرة سفيان بن عيينه مائة ألف، وأجاز إسحاق الموصلي مرة بمائتي ألف، وأجاز مروان بن أبي حفصة مرة على قصيدة خمسة آلاف دينار، وخلعة، وفرسًا من مراكبه، وعشرة من رقيق الروم، وقال الأصمعي: قال لي الرشيد: يا أصمعي ما أغفلك عنا وأجفاك لنا قلت: والله يا أمير المؤمنين ما لاقتني بلاد بعدك حتى أتيتك، فسكت، فلما تفرق الناس قال: ما لاقتني؟ قلت:

كفّاك كفّ ما تليق درهمًا جوادًا وأخرى تعطي بالسيف الدما

فقال: أحسنت، وهكذا فكن، وقرنًا في الملا، وعلمنا في الخلا، وأمر لي بخمسة آلاف دينار.
وفي مروج المسعودي قال: رام الرشيد أن يوصل ما بين بحر الروم وبحر القلزم مما يلي الفرما، فقال له يحيى بن خالد البرمكي، كان يختطف الروم الناس من المسجد الحرام، وتدخل مراكبهم إلى الحجاز، فتركه.
وقال الجاحظ: اجتمع للرشيد ما لم يجتمع لغيره: وزراؤه البرامكة، وقاضيه أبو يوسف -رحمه الله- وشاعره مروان بن أبي حفصة، ونديمه العباس بن محمد عمّ أبيه، وحاجبه الفضل بن الربيع، أنبه الناس وأعظمهم، ومغنيه إبراهيم الموصلي، وزجته زبيدة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "6614/11"، ومسلم "2652/4".
2 النطع: بالكسر وبالفتح وبالتحريك بساط من الأديم جمعها: أنطاع، ونطوع.

ص -212- وقال غيره: كانت أيام الرشيد كلها خير كأنها من حسنها أعراس.
وقال الذهبي: أخبار الرشيد يطول شرحها، ومحاسنه جمة؛ وله أخبار في اللهو واللذات المحظورة والغناء، سامحه الله.
مات في أيامه من الأعلام: مالك بن أنس، والليث بن سعد، وأبو يوسف صاحب أبي حنيفة، والقاسم بن معين، ومسلم بن خالد الزنجي، ونوح الجامع، والحافظ أبو عوانة اليشكري، وإبراهيم بن سعد الزهري، وأبو إسحاق الفزاري، وإبراهيم بن أبي يحيى شيخ الشافعي، وأسد الكوفي من كبار أصحاب أبي حنيفة، وإسماعيل بن عياش، وبشر بن الفضل، وجرير بن عبد الحميد، وزياد البكائي، وسليم المقرئ صاحب حمزة، وسيبويه إمام العربية، وضيغم الزاهد، وعبد الله العمري الزاهد، وعبد الله بن المبارك، وعبد الله بن إدريس الكوفي، وعبد العزيز بن أبي حازم، والدراوردي، والكسائي شيخ القراء والنحاة، ومحمد بن الحسن صاحب أبي حنيفة؛ كلاهما في يوم، وعليّ بن مسهر، وغنجار، وعيسى بن يونس السبيعي، والفضيل بن عياض، وابن السماك الواعظ، ومروان بن أبي حفصة الشاعر، والمعافى بن عمران الموصلي، ومعتمر بن سليمان، والمفضل بن فضالة قاضي مصر، وموسى بن ربيعة أبو الحكم المصري أحد الأولياء، والنعمان بن عبد السلام الأصبهاني، وهشيم، ويحيى بن أبي زائدة، ويزيد بن زريع، ويونس بن حبيب النحوي، ويعقوب بن عبد الرحمن قارئ المدينة، وصعصعة بن سلام عالم الأندلس أحد أصحاب مالك، وعبد الرحمن بن القاسم أكبر أصحاب مالك، والعباس بن الأحنف الشاعر المشهور، وأبو بكر بن عياش المقرئ، ويوسف بن الماجشون، وخلائق آخرون كبار.
ومن الحوادث في أيامه:
في سنة خمس وسبعين افترى عبد الله بن مصعب الزبيري على يحيى بن عبد الله بن حسن العلوي أنه طلب إليه أن يخرج معه على الرشيد، فباهله1 يحيى بحضرة الرشيد وشبك يده في يده؛ وقال: قل اللهم إن كنت تعلم أن يحيى لم يدعني إلى الخلاف والخروج على أمير المؤمنين هذا فكلني إلى حولي وقوتي واسحتني بعذاب2 من عندك، آمين رب العالمين، فتلجلج الزبيري وقالها، ثم قال يحيى مثل ذلك وقاما، فمات الزبيري ليومه.
وفي سنة ست وسبعين فتحت مدينة دبسة على يد الأمير عبد الرحمن بن عبد الملك بن صالح العباسي.
وفي سنة تسع وسبعين اعتمر الرشيد في رمضان، ودام على إحرامه إلى أن حج، ومشى من مكة إلى عرفات.
وفي سنة ثمانين كانت الزلزلة العظمى، سقط منها رأس منارة الإسكندرية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 المباهلة: هي الملاعنة بأن يلاعن الرجل الرجل أو المرأة، انظر: مختار الصحاح "67".
2 اسحتني بعذاب: أسحته: استاصله: وقرئ: {فَيُسْحِتَكُمْ بِعَذَاب}انظر مختار الصحاح "288".

ص -213- وفي سنة إحدى وثمانين فتح حصن الصفصاف عنوة، وهو الفاتح له.
وفي سنة ثلاث وثمانين خرج الخزر على أرمينية، فأوقعوا بأهل الإسلام، وسفكوا، وسبوا أزيد من مائة ألف نسمة، وجرى على الإسلام أمر عظيم لم يسمع قبله مثله.
وفي سنة سبع وثمانين أتاه كتاب من ملك الروم: نقفور، بنقض الهدنة التي كانت عقدت بين المسلمين وبين الملكة: ريني، ملكة الروم.
وصورة الكتاب: من نقفور ملك الروم، إلى هارون ملك العرب: أما بعد؛ فإن الملكة التي كانت قبل كانت أقامتك مقام الرخّ وأقامت نفسها مقام البيذق، فحملت إليك من أموالها أحمالًا، وذلك لضعف النساء وحمقهنّ، فإذا قرأت كتابي فاردد ما حصل قبلك من أموالها، وإلا فالسيف بيننا وبينك.
فلما قرأ الرشيد الكتاب استشاط غضبًا حتى لم يمكن أحد أن ينظر إلى وجهه دون أن يخاطبه، وتفرّق جلساؤه من الخوف، واستعجم الرأي على الوزير، فدعا الرشيد بدواة، وكتب على ظهر كتابه: بسم الله الرحمن الرحيم، من هارون أمير المؤمنين، إلى نقفور كلب الروم، قد قرأت كتابك يابن الكافرة، والجواب ما تراه، لا ما تسمعه.
ثم سار ليومه، فلم يز حتى نازل مدينة هرقل، وكانت غزوة مشهورة وفتحًا مبينًا فطلب نقفور الموادعة1، والتزم بخراج يحمله كل سنة، فأجيب.
فلما رجع الرشيد إلى الرقة نقض الكلب العهد لإياسه من كرّة الرشيد في البرد، فلم يجترئ أحد أن يبلغ الرشيد نقضه، بل قال عبد الله بن يوسف التيمي:

نقض الذي أعطيته نقفور فعليه دائرة البوار تدور

أبشر أمير المؤمنين فإنه غنم أتاك به الإله كبير

وقال أبو العتاهية أبياتًا، وعرضت على الرشيد، فقال: أو قد فعلها؟ فكرّ راجعًا في مشقة شديدة حتى أناخ بفنائه، فلم يبرح حتى بلغ مراده، وحاز جهاده.
وفي ذلك يقول أبو العتاهية:

ألا نادت هرقلة بالخراب من الملك الموفق للصواب

غدا هارون يرعد بالمنايا ويبرق بالمذكرة القضاب

ورايات يحل النصر فيها تمر كأنها قطع السحاب

وفي سنة تسع وثمانين فادى الروم حتى لم يبقَ بممالكهم في الأسر مسلم.
وفي سنة تسعين فتح هرقلة، وبثّ جيوشه بأرض الروم، فافتتح شراحيل بن معن بن زائدة حصن الصقالبة، وافتتح يزيد بن مخلد ملقونية، وسار حميد بن معيوف إلى قبرص فهدم وحرق، وسبى من أهلها ستة عشر ألفًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الموادعة: أي المصالحة، والتوادع: التصالح. انظر: مختار الصحاح "714".

ص -214- وفي سنة اثنتين وتسعين توجه الرشيد نحو خراسان، فذكر محمد بن الصباح الطبري أن أباه شيع الرشيد إلى النهروان، فجعل يحادثه في الطريق إلى أن قال: يا صباح لا أحسبك تراني بعدها، فقلت: بل يردك الله سالِمًا، ثم قال: ولا أحسبك تدري ما أجد، فقلت: لا والله، فقال: تعالَ حتى أريك، وانحرف عن الطريق، وأومأ إلى الخواص فتنحوا، ثم قال: أمانة الله يا صباح أن تكتم عليّ، وكشف عن بطنه فإذا عصابة حرير حوالي بطنه، فقال: هذه علة أكتمها الناس كلهم، ولكل واحد من ولديّ علي رقيب، فمسرور رقيب المأمون، وجبريل بن بختيشوع رقيب الأمين، ونسيت الثالث، ما منهم أحد إلا ويحصي أنفاسي، ويعدّ أيامي، ويستطيل دهري، فإن أردت أن تعرف ذلك فالساعة أدعو ببرذون، فيجيئون به أعجف ليزيد في علتي، ثم دعا ببرذون فجاءوا به كما وصف، فنظر إليّ ثم ركبه، وودعني وسار إلى جرجان، ثم رحل منها في صفر سنة ثلاث وتسعين وهو عليل إلى طوس، فلم يزل بها إلى أن مات.
وكان الرشيد بايع بولاية العهد لابنه محمد في سنة خمس وسبعين، ولقبه الأمين، وله يومئذ خمس سنين، لحرص أمه زبيدة على ذلك، قال الذهبي: فكان هذا أول وهن جرى في دولة الإسلام من حيث الإمامة، حيث بايع لابنه عبد الله من بعد الأمين في سنة اثنتين وثمانين، ولقبه المأمون، وولاه ممالك خراسان بأسرها، ثم بايع لابنه القاسم من بعد الأخوين في سنة ست وثمانين، ولقبه المؤتمن، وولاه الجزيرة والثغور وهو صبي، فلما قسّم الدنيا بين هؤلاء الثلاثة قال بعض العقلاء، لقد ألقى بأسهم بينهم، وغائلة ذلك تضر بالرعية، وقالت الشعراء في البيعة المدائح، ثم إنه علّق نسخة البيعة في البيت العتيق، وفي ذلك يقول إبراهيم الموصلي:

خير الأمور مغبة وأحقّ أمر بالتمام

أمر قضى أحكامه الرحمن في البيت الحرام

وقال عبد الملك بن صالح في ذلك:

حب الخليفة حب لا يدين له عاصي الإله وشار يلقح الفتنا

الله قلّد هارونًا سياسته لما اصطفاه فأحيا الدين والسننا

وقلّد الأرض هارونٌ لرأفته بنا أمينًا ومأمونًا ومؤتمنًا

قال بعضهم: وقد زوى الرشيد الخلافة عن ابنه المعتصم، لكونه أميًّا، فساقها الله إليه، وجعل الخلفاء بعده كلهم من ذريته، ولم يجعل من نسل غيره من أولاد الرشيد خليفة، وقال سلم الخاسر في العهد للأمين:

قل للمنازل بالكثيب الأعفر أسقيت غادية السحاب الممطر

قد بايع الثقلان مهديّ الهدى لمحمد ابن زبيدة ابنة جعفر

قد وفق الله الخليفة إذ بنى بيت الخلافة للهجان الأزهر

فهو الخليفة عن أبيه وجده شهدا عليه بمنظر وبمخبر

ص -215- فحشت زبيدة فاه جوهرًا باعه بعشرين ألف دينار
فصل: في نبذ من أخبار الرشيد، عفا الله عنه
أخرج السلفي في الطيوريات بسنده عن ابن المبارك قال: لما أفضت الخلافة إلى الرشيد وقعت في نفسه جارية من جواري المهدي، فراودها عن نفسها، فقالت: لا أصلح لك، إن أباك قد طاف بي، فشغف بها، فأرسل إلى أبي يوسف، فسأله: أعندك في هذا شيء؟ فقال: يا أمير المؤمنين، أو كلما ادعت أمة شيئًا ينبغي أن تصدق، لا تصدقها فإنها ليست بمأمونة، قال ابن المبارك: فلم أدر ممن أعجب: من هذا الذي قد وضع يده في دماء المسلمين وأموالهم يتحرج عن حرمة أبيه، أو من هذه الأمة التي رغبت بنفسها عن أمير المؤمنين، أو من هذا فقيه الأرض وقاضيها، قال: اهتك حرمة أبيك، واقض شهوتك، وصيره في رقبتي.
وأخرج أيضًا عن عبد الله بن يوسف قال: قال الرشيد لأبي يوسف: إني اشتريت جارية وأريد أن أطأها الآن قبل الاستبراء، فهل عندك حيلة؟ قال: نعم، تهبها لبعض ولدك، ثم تتزوجها.
وأخرج عن إسحاق بن راهويه قال: دعا الرشيد أبا يوسف ليلًا فأفتاه، فأمر له بمائة ألف درهم، فقال أبو يوسف، إن رأى أمير المؤمنين أمر بتعجيلها قبل الصبح، فقال: عجلوها، فقال بعض من عنده: إن الخازن في بيته والأبواب مغلقة، فقال أبو يوسف: قد كانت الأبواب مغلقة حين دعاني، ففتحت.
وأسند الصولي عن يعقوب بن جعفر قال: خرج الرشيد في السنة التي ولي الخلافة فيها حتى غزا أطراف الروم، وانصرف في شعبان؛ فحج بالناس آخر السنة، وفرق بالحرمين مالًا كثيرًا، وكان رأى النبي -صلى الله عليه وسلم- في النوم، فقال له: إن هذا الأمر صائر إليك في هذا الشهر؛ فاغزُ وحجّ ووسع على أهل الحرمين، ففعل هذا كله.
وأسند عن معاوية بن صالح عن أبيه قال: أول شعر قاله الرشيد أنه حج سنة ولي الخلافة، فدخل دارًا، فإذا في صدر بيت منها بيت شعر قد كتب على الحائط:

ألا يا أمير المؤمنين أما ترى فديتك هجران الحبيب كبيرًا

فدعا بدواة، وكتب تحته بخطه:

بلى والهدايا المشعرات وما مشى بمكة مرفوع الأظل حسيرًا

وأخرج عن سعيد بن مسلم قال: كان فهمُ الرشيد فهمَ العلماء، وأنشده العماني في صفة فرس:

كأنّ أذنيه إذا تشوفا قادمة أو قلما محرفا

فقال الرشيد: دع كأن وقل: تخال أذنيه،حتى يستوي الشعر.
وأخرج عبد الله بن العباس بن الفضل بن الربيع قال: حلف الرشيد أن يدخل إلى

ص -216- جارية له أيامًا، وكان يحبها، فمضت الأيام ولم تسترضه، فقال:

صدّ عني إذ رآني مفتتن وأطال الصبر لما أن فطن

كان مملوكي وأصبح مالكي إن هذا من أعاجيب الزمن

ثم أحضر أبا العتاهية، فقال: أجزهما فقال:

عزّة الحب أرته ذلّتي في هواه، وله وجه حسن

فلهذا صرت مملوكًا له ولهذا شاع ما بي وعلن

وأخرج ابن عساكر عن ابن علية قال: أخذ هارون الرشيد زنديقًا، فأمر بضرب عنقه، فقال له الزنديق: لِمَ تضرب عنقي؟ قال له: أريح العباد منك، قال: فأين أنت من ألف حديث وضعتها على رسول الله -صلى الله عليه وسلم- كلها ما فيها حرف نطق به؟ قال: فأين أنت يا عدو الله من أبي إسحاق الفزاري وعبد الله بن المبارك ينخلانها فيخرجانها حرفًا حرفًا؟
وأخرج الصولي عن إسحاق الهاشمي قال: كنا عند الرشيد، فقال: بلغني أن العامة يظنون فِيّ بغض علي بن أبي طالب، والله ما أحب أحدًا حبي له، ولكن هؤلاء أشد الناس بغضًا لنا، وطعنًا علينا، وسعيًا في فساد ملكنا بعد أخذنا بثأرهم، ومساهمتنا إياهم ما حويناه، حتى إنهم لأميل إلى بني أمية منهم إلينا، فأما ولده لصلبه فهم سادة الأهل، والسابقون إلى الفضل، ولقد حدثني أبي المهدي عن أبيه المنصور عن محمد بن علي عن أبيه عن ابن عباس أنه سمع النبي -صلى الله عليه وسلم- يقول في الحسن والحسين: "من أحبهما فقد أحبني، ومن أبغضهما فقد أبغضني"، وسمعه يقول: "فاطمة سيدة نساء العالمين غير مريم ابنة عمران وآسية بنت مزاحم"1.
روى أن ابن السماك دخل على الرشيد يومًا، فاستسقى، فأتى بكوز، فلما أخذه قال: على رسلك يا أمير المؤمنين، لو منعت هذه الشربة بكم كنت تشتريها؟ قال: بنصف ملكي، قال: اشرب هنأك الله تعالى، فلما شربها قال: أسألك لو منعت خروجها من بدنك، بماذا كنت تشتري خروجها؟ قال: بجميع ملكي، قال: إن ملكًا قيمته شربة ماء وبوله لجدير ألا ينافس فيه، فبكى هارون بكاء شديدًا.
وقال ابن الجوزي: قال الرشيد لشيبان: عظني، قال: لأن تصحب من يخوفك حتى يدركك الأمن خير لك من أن تصحب من يؤمنك حتى يدركك الخوف، فقال الرشيد: فسّر لي هذا، قال: من يقول لك: أنت مسئول عن الرعية فاتق الله أنصح لك ممن يقول: أنتم أهل بيت مغفور لكم، وأنتم قرابة نبيكم -صلى الله عليه وسلم- فبكى الرشيد حتى رحمه من حوله.
وفي كتاب الأوراق للصولي بسنده: لما ولي الرشيد الخلافة واستوزر يحيى بن خالد قال إبراهيم الموصلي:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي "3873/5". وقال: حسن غريب من هذا الوجه.

ص -217- ألم تر أن الشمس كانت مريضة فلما أتى هارون أشرق نورها

تلبست الدنيا جمالًا بملكه فهارون واليها، ويحيى وزيرها

فأعطاه مائة ألف درهم، وأعطاه يحيى خمسين ألفًا.
ولداود بن رزين الواسطي فيه:

بهارون لاح النور في كل بلدة وقام به في عدل سيرته النهج

إمام بذات الله أصبح شغله فأكثر ما يعنى به الغزو الحج

تضيق عيون الخلق عن نور وجهه إذا ما بدا للناس منظره البلج

تفسحت الآمال في جود كفه فأعطى الذي يرجوه فوق الذي يرجو

وقال القاضي الفاضل في بعض رسائله: ما أعلم أن لملك رحلة قط في طلب العلم إلا للرشيد، فإنه رحل بولديه الأمين والمأمون لسماع الموطأ على مالك -رحمه الله- قال: وكان أصل الموطأ بسماع الرشيد في خزانة المصريين، قال: ثم رحل لسماعه السلطان صلاح الدين بن أيوب إلى الإسكندرية، فسمعه على بن طاهر بن عوف، ولا أعلم لهما ثالثًا.
ولمنصور النمري فيه:

جعل القرآن إمامه ودليله لما تخيره القرانُ ذمامًا

وله فيه من قصيدة:

إن المكارم والمعروف أودية أحلك الله منها حيث تجتمع

ويقال: إنه أجازه عليه بمائة ألف.
وقال الحسن بن فهم: كان الرشيد يقول: من أحب ما مدحت به إلي:

أبو أمين ومأمون ومؤتمن أكرم به والدًا برًّا وما ولدا

وقال إسحاق الموصلي: دخلت على الرشيد فأنشدته:

وآمرة بالبخل قلت لها اقصري فذلك شيء ما إليه سبيل

أرى الناس خلان الجواد ولا أرى بخيلًا له في العالمين خليل

وإني رأيت البخل يزري بأهله فأكرمت نفسي أن يقال بخيل

ومن خير حالات الفتى لو علمته إذا نال شيئًا أن يكون ينيل

عطائي عطاء المكثرين تكرمًا ومالي كما قد تعلمين قليل

وكيف أخاف الفقر أو أحرم الغنى ورأي أمير المؤمنين جميل

فقال: لا كيف إن شاء الله، يا فضل أعطه مائة ألف درهم، لله در أبيات يأتينا بها ما أجود أصولها، وأحسن فصولها فقلت: يا أمير المؤمنين، كلامك أحسن من شعري، فقال: يا فضل أعطه مائة ألف أخرى.
وفي الطيوريات بسنده إلى إسحاق الموصلي قال: قال أبو العتاهية لأبي نواس: البيت

ص -218- الذي مدحت به الرشيد لوددت أني كنت سبقتك به إليه:

قد كنت خفتك ثم آمنني من أن أخافك خوفك الله

وقال محمد بن علي الخراساني: الرشيد أول خليفة لعب بالصوّالجة والكرة، ورمي النشاب في البرجاس، وأول خليفة لعب بالشطرنج من بني العباس.
وقال الصولي: هو أول من جعل للمغنين مراتب وطبقات.
ومن شعر الرشيد يرثي جاريته هيلانة أورده الصولي:

قاسيت أوجاعًا وأحزانًا لما استخصّ الموت هيلانا

فارقت عيشي حين فارقتها فما أبالي كيف ما كانا

كانت هي الدنيا، فلما ثوت في قبرها فارقت دنيانا

قد كثر الناس ولكنني لست أرى بعدك إنسانًا

والله لا أنساك ما حركت ريح بأعلى نجد أغصانًا

وله أيضًا، أنشده الصولي:

يا ربة المنزل بالفرك وربة السلطان والملك

ترفقي بالله في قتلنا لسنا من الديلم والترك

مات الرشيد في الغزو بطوس من خراسان، ودفن بها في ثالث جمادى الآخرة سنة ثلاث وتسعين ومائة، وله خمس وأربعون سنة، وصلى عليه ابنه صالح.
قال الصولي: خلّف الرشيد مائة ألف ألف دينار، ومن الأثاث والجوهر والورق والدواب ما قيمته مائة ألف ألف دينار وخمسة وعشرون ألف دينار.
وقال غيره: غلط جبريل بن بختيشوع على الرشيد في علته في علاج عالجه به كان سبب منيته، فهمّ أن يفصل أعضاءه فقال: أنظرني إلى غد، فإنك تصبح في عافية، فمات ذلك اليوم، وقيل: إن الرشيد رأى منامًا أنه يموت بطوس، فبكى وقال: احفروا لي قبرًا، فحفر له، ثم حمل في قبة على جمل، وسيق به حتى نظر إلى القبر، فقال: يابن آدم تصير إلى هذا؟ وأمر قومًا فنزلوا فختموا فيه ختمة، وهو في محفة على شفير القبر، ولما مات بويع لولده الأمين في العسكر -وهو حينئذ ببغداد- فأتاه الخبر، فصلى بالناس الجمعة، وخطب، ونعى الرشيد إلى الناس وبايعوه، وأخذ رجاء الخادم البرد والقضيب والخاتم، وسار على البريد في اثني عشر يومًا من مَرْوَ، حتى قدم بغداد في نصف جمادى الآخرة، فدفع ذلك إلى الأمين، ولأبي الشيص يرثي الرشيد:

غربت في الشرق شمس فلها عيني تدمع

ما رأينا قط شمسًا غربت من حيث تطلع

وقال أبو نواس جامعًا بين العزاء والهناء:

ص -219- جرت جوار بالسعد والنحس فنحن في مأتم وفي عرس

القلب يبكي والعين ضاحكة فنحن في وحشة وفي أنس

يضحكنا القائم الأمين ويبكينا وفاة الإمام بالأمس

بدران بدرٌ أضحى ببغداد في الخلد وبدر بطوس في الرمس

ومما رواه الرشيد من الحديث، قال الصولي: حدثنا عبد الرحمن بن خلف، حدثني جدي الحصين بن سليمان الضبي، سمعت الرشيد يخطب فقال في خطبته: حدثني مبارك بن فضالة، عن الحسن، عن أنس قال: قال النبي صلى الله عليه وسلم: "اتقوا النار ولو بشق تمرة"1.
حدثني محمد بن علي، عن سعيد بن جبير، عن ابن عباس، عن علي بن أبي طالب قال: قال النبي صلى الله عليه وسلم: "نظفوا أفواهكم فإنها طريق القرآن"2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "1417/3"، ومسلم "1016/2"
2 أخرجه الديلمي "1804/1 كنز".

الأمين محمد، أبو عبد الله1
الأمين محمد أبو عبد الله بن الرشيد، كان ولي عهد أبيه، فولي الخلافة بعده، وكان من أحسن الشباب صورة، أبيض، طويلًا، جميلًا، ذا قوة مفرطة وبطش وشجاعة معروفة؛ يقال: إنه قتل مرة أسدًا بيده، وله فصاحة وبلاغة، وأدب وفضيلة، لكن كان سيئ التدبير؛ كثير التبذير، ضعيف الرأي، أرعن، لا يصلح للإمارة، فأول ما بويع بالخلافة أمر ثاني يوم ببناء ميدان جوار قصر المنصور للعب بالكرة، ثم في سنة أربع وتسعين عزل أخاه القاسم عما كان الرشيد ولاه، ووقعت الوحشة بينه وبين أخيه المأمون، وقيل: إن الفضل بن الربيع علم أن الخلافة إذا أفضت إلى المأمون لم يبقِ عليه، فأغرى الأمين به، وحثه على خلعه، وأن يولي العهد لابنه موسى، ولما بلغ المأمون عزل أخيه القاسم قطع البريد عن الأمين وأسقط اسمه من الطرز والضرب، ثم إن الأمين أرسل إليه يطلب منه أن يقدم موسى على نفسه، ويذكر أنه قد سماه الناطق بالحق، فرد المأمون ذلك وأباه، وخامر الرسول معه، وبايعه بالخلافة سرًّا، ثم كان يكتب إليه بالأخبار ويناصحه من العراق، ولما رجع وأخبر الأمين بامتناع المأمون أسقط اسمه من ولاية العهد، وطلب الكتاب الذي كتبه الرشيد وجعله بالكعبة، فأحضروه ومزقه، وقويت الوحشة، ونصح الأمين أولو الرأي، وقال له خزيمة بن خازم: يا أمير المؤمنين، لن ينصحك من كذبك، ولن يغشك من صدقك، لا تجرئ القوّاد على الخلع فيخلعوك، ولا تحملهم على نكث العهد فينكثوا بيعتك وعهدك، فإن الغادر مغلول والناكث مخذول، فلم ينتصح، وأخذ يستميل القواد بالعطاء، وبايع العهد لابنه موسى، ولقبه الناطق بالحق، وهو إذ ذاك طفل رضيع، فقال بعض الشعراء في ذلك:

أضاع الخلافة غش الوزير وفسق الأمير وجهل المشير

لواط الخليفة أعجوبة وأعجب منه حلاق الوزير

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 193هـ وحتى 198هـ.

ص -220- فلو يستعفان هذا بذاك لكانا بعرضة أمر ستير

وأعجب من ذا وذا أننا نبايع للطفل فينا الصغير

ومن ليس يحسن غسل استه ولم يخل من بوله حجر ظير

وما ذاك إلا بفضل وبكر يريدان طمس الكتاب المنير

وما ذان لولا انقلاب الزما ن في العير هذان أو في النفير

ولما تيقن المأمون خلعه، تسمى بإمام المؤمنين، وكوتب بذلك، وولي الأمين عليّ بن عيسى بن ماهان بلاد الجبال همذان ونهاوند وقم وأصبهان في سنة خمس وتسعين، فخرج علي بن عيسى من بغداد في نصف جمادى الآخرة ومعه الجيش لقتال المأمون في أربعين ألفًا في هيئة لم ير مثلها، وأخذ معه قيد فضة ليقيد به المأمون بزعمه، فأرسل المأمون لقتاله طاهر بن الحسين في أقل من أربعة آلاف، فكانت الغلبة له، وذبح عليّ وهزم جيشه، وحملت رأسه إلى المأمون، فطيف بها في خراسان، وسلّم على المأمون بالخلافة، وجاء الخبر الأمين وهو يتصيد السمك فقال للذي أخبره: ويلك دعني فإن كوثرًا صاد سمكتين وأنا ما صدت شيئًا بعد. وقال عبد الله بن صالح الجرمي: لما قتل عليّ أرجف الناس ببغداد إرجافًا شديدًا، وندم الأمين على خلعه أخاه، وطمع الأمراء فيه، وشغبوا جندهم لطلب الأرزاق من الأمين، واستمر القتال بينه وبين أخيه، وبقي أمر الأمين كل يوم في الإدبار لانهماكه في اللعب والجهل، وأمر المأمون في ازدياد إلى أن يبايعه أهل الحرمين وأكثر البلاد بالعراق، وفسد الحال على الأمين جدًّا، وتلف أمر العسكر، ونفدت خزائنه، وساءت أحوال الناس بسبب ذلك، وعظم الشر وكثر الخراب والهدم من القتال ورمي المجانيق والنفط حتى درست1 محاسن بغداد وعملت فيها المراثي، ومن جملة ما قيل في بغداد.

بكيت دمًا على بغداد لما فقدت غضارة العيش الأنيق.

أصابتها من الحسّاد فأفنت أهلها بالمنجنيق

ودام حصار بغداد خمسة عشر شهرًا، ولحق غالب العباسيين وأركان الدولة بجند المأمون، ولم يبقَ مع الأمين يقاتل عنه إلا غوغاء بغداد والحرافشة، إلى أن استهلت سنة ثمانٍ وتسعين فدخل طاهر بن الحسين بغداد بالسيف قسرًا، فخرج الأمين بأمه وأهله من القصر إلى مدينة المنصور، وتفرق عامة جنده وغلمانه وقل عليهم القوت والماء.
قال محمد بن راشد: أخبرني إبراهيم بن المهدي أنه كان مع الأمين بمدينة المنصور قال: فطلبني ليلة فأتيت، فقال: ما ترى طيب هذه الليلة، وحسن القمر وضوءه في الماء، فهل لك في الشراب؟ قلت: شأنك، فشربنا، ثم دعا بجارية اسمها ضعف، فتطيرت من اسمها، فأمرها أن تغني، فغنت بشعر النابغة الجعدي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 درست: درس الرسم: أي عفا، والمعنى: انتهت ومحيت.

ص -221- كليب لعمري كان أكثر ناصرًا وأيسر ذنبًا منك ضرّج بالدم

فتطير بذلك، وقال: غني غير هذا، فغنت:

أبكي فراقهم عني فأرقها إن التفرق للأحباب بكاء

مازال يعدو عليهم ريب دهرهم حتى تفانوا، وريب الدهر عدّاء

فاليوم أبكيهم جهدي وأندبهم حتى أؤوب وما في مقلتي ماء

فقال لها: لعنك الله ما تعرفين غير هذا؟ فقالت: ظننت أنك تحب هذا ثم غنت:

أما ورب السكون والحرك إن المنايا كثيرة الشرك

ما اختلف الليل والنهار ولا دارت نجوم السماء في الفلك

إلا لنقل السلطان عن ملك قد زال سلطانه إلى ملك

وملك ذي العرش دائم أبدًا ليس بفانٍ ولا بمشترك

فقال لها: قومي لعنك الله فقامت فعثرت في قدح بلور له قيمة فكسرته، فقال: ويحك يا إبراهيم أما ترى؟ والله ما أظن أمري إلا قرب، فقلت: بل يطيل الله عمرك، ويعز ملكك، فسمعت صورتًا من دجلة: {قُضِيَ الأَمْرُ الَّذِي فِيهِ تَسْتَفْتِيَان}[يوسف: 41] فوثب محمد مغتمًّا، وقتل بعد ليلتين، أخذ وحبس في موضع ثم أدخل عليه قوم من العجم ليلًا فضربوه بالسيف ثم ذبحوه من قفاه وذهبوا برأسه إلى طاهر فنصبها على حائط بستان، ونودي: هذا رأس المخلوع محمد، وجرت جثته بحبل، ثم بعث طاهر بالرأس والبرد والقضيب والمصلى وهو من سعف مبطن إلى المأمون، واشتد على المأمون قتل أخيه، وكان يحب أن يرسل إليه حيًّا ليرى فيه رأيه، فحقد بذلك على طاهر بن الحسين، وأهمله نسيًا منسيًّا إلى أن مات طريدًا بعيدًا، وصدق قول الأمين فإنه كان كتب بخطه رقعة إلى طاهر بن الحسين لما انتدب لحربه فيها: يا طاهر، ما قام لنا منذ قمنا قائم بحقنا فكان جزاؤه عندنا إلا السيف، فانظر لنفسك أو دع، يلوّح بأبي مسلم وأمثاله الذين بذلوا نفوسهم في النصح لهم فكان مآلهم القتل منهم، ولإبراهيم بن المهدي في قتل الأمين:

عوجًا بمغني طلل دائر بالخلد ذات الصخر والآجر

والمرمر المسنون يطلى به والباب باب الذهب الناضر

وأبلغا عني مقالًا إلى المولى عن المأمور والآمر

قولًا له يابن ولي الهدي طهّر بلاد الله من طاهر

لم يكفه أن حزّ أوداجه ذبح الهدايا بمدى الجازر

حتى أتى يسحب أوصاله في شطن، هذا مدى السائر

قد برد الموت على جفنه فطرفه منكسر الناظر

ومما قيل فيه:

ص -222- لِمَ نبكيك؟ لماذا؟ للطرب يا أبا موسى وترويج اللعب

ولترك الخمس في أوقاتها حرصًا منك على ماء العنب

وشنيف أنا لا أبكي له وعلى كوثر لا أخشى العطب

لم تكن تصلح للملك، ولم تعطك الطاعة بالملك العرب

لم نبكيك؟ لما عرضتنا للمجانيق وطورًا للسّلب

ولخزيمة بن الحسن على لسان زبيدة قصيدة يقول فيها:

أتى طاهر لا طهر الله طاهرًا فما طاهر فيما أتى بمطهّر

فأخرجني مكشوفة الوجه حاسرًا وأنهب أموالي، وأخرب أدؤري

يعزّ على هارون ما قد لقيته وما مر بي من ناقص الخلق أعور

تذكّر أمير المؤمنين قرابتي فديتك من ذي حرمة متذكر

قال ابن جرير: لما ملك الأمين ابتاع الخصيان، وغالى بهم، وصيرهم لخلوته، ورفض النساء والجواري، وقال غيره: لما ملك وجّه إلى البلدان في طلب الملهين وأجرى لهم الأرزاق، واقتنى الوحوش والسباع والطيور، واحتجب عن أهل بيته وأمرائه، واستخفّ بهم، ومحق ما في بيوت الأموال، وضيع الجواهر والنفائس، وبنى عدة قصور للهو في أماكن، وأجاز مرة من غنى له:

هجرتك حتى قلت لا يعرف القلى وزرتك حتى قلت ليس له صبر

بملء زورقه ذهبًا، وعمل خمس حراقات، جمع حراقة -بالفتح والتشديد- ضرب من السفن فيها مرامي نيران يرمى بها العدو على خلقة الأسد، والفيل، والعقاب، والحية، والفرس، وأنفق في عملها أموالًا فقال أبو نواس:

سخر الله الأمين مطايا لم تسخر لصاحب المحراب

فإذا ما ركابه سرن برًّا سار في الماء راكبًا ليث غاب

أسدًا باسطًا ذراعيه يهوى أهرت الشّدق كالح الأنياب

قال الصولي: حدثنا أبو العيناء، حدثنا محمد بن عمرو الرومي، قال: خرج كوثر خادم الأمين ليرى الحرب، فأصابته رجمة في وجهه، فجعل الأمين يمسح الدم عن وجهه ثم قال:

ضربوا قرة عيني ومن أجلي ضربوه

أخذ الله لقلبي من أناس أحرقوه

ولم يقدر على زيادة، فأحضر عبد الله بن التيمي الشاعر، فقال له: قل عليهما، فقال:

ما لمن أهوى شبيه فبه الدنيا تتيه

وصله حلو، ولكن هجره مر كريه

ص -223- من رأى الناس له الفضل عليهم حسدوه

مثل ما قد حسد القا ئم بالملك أخوه

فأوقر له ثلاث بغال دراهم، فلما قتل الأمين جاء التيمي إلى المأمون وامتدحه، فلم يأذن له، فالتجأ إلى الفضل بن سهل، فأوصله إلى المأمون فلما سلم عليه قال: هيه يا تيمي:

مثل ما قد حسد القا ئم بالملك أخوه

فقال التيمي:

نصر المأمون عبد الله لما ظلموه

نقض العهد الذي قد كان قدمًا أكدوه

لم يعامله أخوه بالذي أوصى أبوه

فعفا عنه، وأمر له بعشرة آلاف درهم.
وقيل: إن سليمان بن منصور رفع إلى الأمين أن أبا نواس هجاه، فقال: يا عم أقتله بعد قوله؟:

أهدى الثناء إلى الأمين محمد ما بعده بتجارة مرتبصُ

صدق الثناء على الأمين محمد ومن الثناء تكذب وتخرص

قد ينقص البدر المنير إذا استوى وبهاء نور محمد ما ينقص

وإذا بنو المنصور عد خصالهم فمحمد ياقوتها المتخلّص

قال أحمد بن حنبل: إني لأرجو أن يرحم الله الأمين بإنكاره على إسماعيل بن علية، فإنه أدخل عليه، فقال: يابن الفاعلة أنت الذي تقول كلام الله مخلوق؟
قال المسعودي: ما ولي الخلافة إلى وقتنا هذا هاشمي ابن هاشمية سوى علي بن أبي طالب، وابنه الحسن، والأمين؛ فإن أمه زبيدة بنت جعفر بن أبي جعفر المنصور، واسمها أمة العزيزة، وزبيدة لقب لها.
وقال إسحاق الموصلي: اجتمعت في الأمين خصائل لم تكن في غيره، كان أحسن الناس وجهًا، وأسخاهم، وأشرف الخلفاء أبًا وأمًّا، حسن الأدب، عالِمًا بالشعر، لكن غلب عليه الهوى واللعب، وكان مع سخائه بالمال بخيلًا بالطعام جدًّا.
وقال أبو الحسن الأحمر: كنت ربما أنسيت البيت الذي يستشهد به في النحو، فينشدنيه الأمين، وما رأيت في أولاد الملوك أذكى منه ومن المأمون.
وكان قتله في المحرم سنة ثمانٍ وتسعين ومائة، وله سبع وعشرون سنة.
مات في أيامه من الأعلام:
إسماعيل بن علية، وغندر، وشقيق البلخي الزاهد، وأبو معاوية الضرير، ومؤرج السدوسي، وعبد الله بن كثير المقرئ، وأبو نواس الشاعر، وعبد الله بن وهب صاحب مالك، وورشٌ المقرئ، ووكيع، وآخرون.

ص -224- وقال علي بن محمد النوفلي، وغيره: لم يدع للسفاح، ولا للمنصور، ولا للمهدي، ولا للهادي، ولا للرشيد على المنابر بأوصافهم، ولا كتبت في كتبهم حتى ولي الأمين؛ فدعي له بالأمين على المنابر، وكتب عنه: من عبد الله محمد الأمين أمير المؤمنين، وكذا قال العسكري في الأوائل: أول من دعي له بلقبه على المنابر الأمين.
ومن شعر الأمين يخاطب أخاه المأمون ويعيره بأمه لما بلغه عنه أنه يعدد مثالبه ويفضل نفسه عليه، أنشده الصولي:

لا تفخرنّ عليك بعد بقية والفخر يكمل للفتى المتكامل

وإذا تطاولت الرجال بفضلها فاربع؛ فإنك لست بالمتطاول

أعطاك ربك ما هويت، وإنما تلقى خلاف هواك عند مراجل

تعلو المنابر كل يوم آملًا ما لست من بعدي إليه بواصل

فتعيب من يعلو عليك بفضله وتعيد في حقي مقال الباطل

قلت: هذا نظم عالٍ، فإن كان له فهو أحسن من نظم أخيه وأبيه.
قال الصولي: ومما رواه جماعة له في خادمه كوثر، وقد سقاه، وهو على بساط نرجس والبدر قد طلع، وقد رواه بعضهم للحسين بن الضحاك الخليع، وكان نديمه لا يفارقه:

وصف البدر حسن وجهك حتى خلت أني أراه لست أراكا

وإذا ما تنفس النرجس الغـ ـض توهّمته نسيم ثناكا

خدعٌ للمنى تعللني فيك بإشراق ذا ونكهة ذاكا

لأقيمنّ ما حييت على الشكر لهذا وذاك إذا حكياكا

وله في خادمه أيضًا:

ما يريد الناس من صبٍّ بمن يهوى كثيب

كوثر ديني ودنياي وسقمي وطبيبي

أعجز الناس الذي يلحى محبًّا في حبيب

وله لما يئس من الملك وعلا عليه طاهر:

يا نفس قد حق الحذر أين المفر من القدر؟

كل امرئ مما يخا ف ويرتجيه على خطر

من يرتشف صفو الزما ن يغصّ يومًا بالكدر

وأسند الصولي أن الأمين قال لكاتبه: اكتب من عبد الله محمد أمير المؤمنين إلى طاهر بن الحسين، سلام عليك. أما بعد؛ فإن الأمر قد خرج بيني وبين أخي إلى هتك الستور، وكشف الحرم، ولست آمن أن يطمع في هذا الأمر السحيق البعيد لشتات ألفتنا، واختلاف كلمتنا، وقد رضيت أن تكتب لي أمانًا لأخرج إلى أخي، فإن تفضل عليّ فأهلٌ لذلك،

ص -225- وإن قتلني فمروة كسرة مروة، وصمصامة قطعت صمصامة، ولأن يفترسني السبع أحب إليّ من أن ينبحني الكلب فأبى طاهر عليه.
وأسند عن إسماعيل بن أبي محمد اليزيدي قال: كان أبي يكلم الأمين والمأمون بكلام يتفصحان به ويقول: كان أولاد الخلفاء من بني أمية يخرج بهم إلى البدو حتى يتفصّحوا، وأنتم أولى بالفصاحة منهم.
قال الصولي: ولا نعرف للأمين رواية في الحديث إلا هذا الحديث الواحد: حدثنا المغيرة بن محمد المهلبي قال: رأيت عند الحسين بن الضحاك جماعة من بني هاشم فيهم بعض أولاد المتوكل، فسألوه عن الأمين وأدبه، فوصف الحسين أدبًا كثيرًا، قيل: فالفقه، قال: كان المأمون أفقه منه، قيل: فالحديث، قال: ما سمعت منه حديثًا إلا مرة؛ فإنه نعي إليه غلام له مات بمكة، فقال: حدثني أبي، عن أبيه، عن المنصور، عن أبيه، عن علي بن عبد الله، عن ابن عباس، عن أبيه، سمعت النبي -صلى الله عليه وسلم- يقول: "من مات محرمًا حشر ملبيًا".
قال الثعالبي في لطائف المعارف: كان أبو العيناء يقول: لو نشرت زبيدة ضفائرها ما تعلقت إلا بخليفة أو ولي عهد؛ فإن المنصور جدها، والسفاح أخو جدها، والمهديّ عمها، والرشيد زوجها، والأمين ابنها، والمأمون والمعتصم ابنا زوجها، والواثق والمتوكل ابنا ابن زوجها، وأما ولاة العهد فكثير.
ونظيرتها من بني أمية عاتكة بنت يزيد بن معاوية: يزيد أبوها، ومعاوية جدها، ومعاوية بن يزيد أخوها، ومروان بن الحكم حموها، وعبد الملك زوجها، ويزيد ابنها، والوليد بن يزيد ابن ابنها، والوليد وهشام وسليمان بنو زوجها، ويزيد وإبراهيم ابنا الوليد بن عبد الملك ابنا ابن زوجها.

المأمون عبد الله أبو العباس1
المأمون: عبد الله أبو العباس بن الرشيد؛ ولد سنة سبعين ومائة في ليلة لجمعة منتصف ربيع الأول، وهي الليلة التي مات فيها الهادي واستخلف أبوه، وأمه أم ولد اسمها مراجل ماتت في نفاسها به، وقرأ العلم في صغره.
سمع الحديث من أبيه، وهشيم، وعباد بن العوام، ويوسف بن عطية، وأبي معاوية الضرير، وإسماعيل بن علية، وحجاج الأعور، وطبقتهم.
وأدبه اليزيدي، وجمع الفقهاء من الآفاق، وبرع في الفقه، والعربية، وأيام الناس ولما كبر عني بالفلسفة وعلوم الأوائل ومهرَ فيها؛ فجره ذلك إلى القول بخلق القرآن.
روى عنه: ولده الفضل، ويحيى بن أكثم، وجعفر بن أبي عثمان الطيالسي، والأمير عبد الله بن طاهر، وأحمد بن الحارث الشيعي، ودعبل الخزاعي، وآخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 198هـ وحتى 218هـ.

ص -226- وكان أفضل رجال بني العباس حزمًا، وعزمًا، وحلمًا، وعلمًا، ورأيًّا، ودهاء، وهيبة، وشجاعة، وسؤددًا، وسماحة، وله محاسن وسيرة طويلة لولا ما أتاه من محنة الناس في القول بخلق القرآن، ولم يلِ الخلافة من بني العباس أعلم منه، وكان فصيحًا مفوّهًا، وكان يقول: معاوية بعمره، وعبد الملك بحجّاجه، وأنا بنفسي؛ وكان يقال: لبني العباس فاتحة، وواسطة، وخاتمة، فالفاتحة السفاح، والواسطة المأمون، والخاتمة المعتضد، وقيل: إنه ختم في بعض الرمضانات ثلاثًا وثلاثين ختمة، وكان معروفًا بالتشيع، وقد حمله ذلك على خلع أخيه المؤتمن والعهد بالخلافة إلى علي الرضا كما سنذكره.
قال أبو معشر المنجم: كان المأمون أمّارًا بالعدل، فقيه النفس، يعدّ من كبار العلماء.
وعن الرشيد قال: إني لأعرف في عبد الله حزم المنصور، ونسك المهدي، وعزة الهادي، ولو أشاء أن أنسبه إلى الرابع -يعني نفسه- لنسبته، وقد قدمت محمدًا عليه، وإني لأعرف أنه منقاد إلى هواه مبذر لما حوته يده يشاركه في رأيه الإماء والنساء، ولولا أم جعفر وميل بني هاشم لقدمت عبد الله عليه.
استقل المأمون بالأمر بعد قتل أخيه سنة ثمانٍ وتسعين وهو بخراسان، واكتنى بأبي جعفر.
قال الصولي: وكانوا يحبون هذه الكنية؛ لأنها كنية المنصور، وكان لها في نفوسهم جلالة وتفاؤل بطول عمر من كنى بها كالمنصور والرشيد.
وفي سنة إحدى ومائتين خلع أخاه المؤتمن من العهد، وجعل ولي العهد من بعده علي الرضا بن موسى الكاظم بن جعفر الصادق، حمله على ذلك إفراطه في التشيع حتى قيل: إنه هم أن يخلع نفسه ويفوض الأمر إليه، وهو الذي لقبه الرضا، وضرب الدراهم باسمه، وزوجه ابنته، وكتب إلى الآفاق بذلك، وأمر بترك السواد ولبس الخضرة، فاشتد ذلك على بني العباس جدًّا، وخرجوا عليه وبايعوا إبراهيم بن المهدي، ولقب: المبارك، فجهز المأمون لقتاله، وجرت أمور وحروب، وسار المأمون إلى نحو العراق، فلم ينشب علي الرضا أن مات في سنة ثلاث، فكتب المأمون إلى أهل بغداد يعلمهم أنهم ما نقموا عليه إلا ببيعته لعلي، وقد مات، فردوا جوابه أغلظ جواب، فسار المأمون، وبلغ إبراهيم بن المهدي تسلل الناس من عهده، فاختفى في ذي الحجة، فكانت أيامه سنتين إلا أيامًا، وبقي في اختفائه مدة ثماني سنين.
ووصل المأمون إلى بغداد في صفر سنة أربع، فكلمه العباسيون وغيرهم في العود إلى لبس السواد وترك الخضرة، فتوقف، ثم أجاب إلى ذلك.
وأسند الصولي أن بعض آل بيته قالت: إنك على بر أولاد علي بن أبي طالب والأمر فيك أقدر منك على برهم والأمر فيهم، فقال: إنما فعلت ما فعلت لأن أبا بكر لما ولى لم يولِ أحدًا من بني هاشم شيئًا، ثم عمر ثم عثمان كذلك، ثم ولي علي فولّى عبد الله بن عباس البصرة، وعبيد الله اليمن، ومعبدًا مكة، وقثم البحرين، وما ترك أحدًا منهم حتى ولاه شيئًا؛ فكانت هذه منّة في أعناقنا حتى كافأته في ولده بما فعلت.

ص -227- وفي سنة عشر تزوج المأمون بوران بنت الحسن بن سهل، وبلغ جهازها ألوفًا كثيرة، وقام أبوها بخلع القواد وكلفتهم مدة سبعة عشر يومًا، وكتب رقاعًا فيها أسماء ضياع له، ونثرها على القواد والعباسيين؛ فمن وقعت في يده رقعة باسم ضيعة تسلمها، ونثر صينية ملئت جوهرًا بين يدي المأمون عندما زفت إليه.
وفي سنة إحدى عشرة أمر المأمون بأن ينادى: برئت الذمة ممن ذكر معاوية بخير، وإن أفضل الخلق بعد النبي -صلى الله عليه وسلم- علي بن أبي طالب.
وفي سنة اثنتي عشرة أظهر المأمون القول بخلق القرآن مضافًا إلى تفضيل عليّ على أبي بكر وعمر، فاشمأزت النفوس منه، وكاد البلد يفتتن، ولم يلتئم له من ذلك ما أراد، فكفذ عنه إلى سنة ثماني عشرة.
وفي سنة خمس عشرة سار المأمون إلى غزو الروم، ففتح حصن قرة عنوة، وحصن ماجدة، ثم صار إلى دمشق، ثم عاد في سنة ست عشرة إلى الروم وافتتح عدة حصون، ثم عاد إلى دمشق، ثم توجه إلى مصر ودخلها؛ فهو أول من دخلها من الخلفاء العباسيين، ثم عاد في سنة سبع عشرة إلى دمشق والروم.
وفي سنة ثماني عشرة امتحن الناس بالقول بخلق القرآن، فكتب إلى نائبه على بغداد إسحاق بن إبراهيم الخزاعي ابن عم طاهر بن الحسين في امتحان العلماء كتابًا يقول فيه: وقد عرف أمير المؤمنين أن الجمهور الأعظم والسواد الأكبر من حشوة الرعية وسفلة العامة ممن لا نظر له ولا روية ولا استضاءة بنور العلم وبرهانه أهل جهالة بالله، وعمىً عنه، وضلالة عن حقيقة دينه، وقصور أن يقدروا الله حق قدره، ويعرفوه كنه معرفته، ويفرقوا بينه وبين خلقه، وذلك أنهم ساووا بين الله وبين ما أنزل من القرآن؛ فأطبقوا على أنه قديم لم يخلقه الله ويخترعه، وقد قال الله تعالى: {إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا}[الزخرف: 3] فكل ما جعله الله فقد خلقه، كما قال الله تعالى: {وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ}[الأنعام: 1] وقال: {كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ مَا قَدْ سَبَق}[طه: 99] فأخبر أنه قصص لأمور أحدثه بعدها، وقال: {أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَت}[هود: 1] والله محكم كتابه ومفصله فهو خالقه ومبتدعه، ثم انتسبوا إلى السنة، وأظهروا أنهم أهل الحق والجماعة، وأن من سواهم أهل الباطل والكفر؛ فاستطالوا بذلك وغروا به الجهال، حتى مال قوم من أهل السّمت الكاذب والتخشع لغير الله إلى موافقتهم، فتركوا الحق إلى باطلهم، واتخذوا دون الله وليجة إلى ضلالهم، إلى أن قال: فرأى أمير المؤمنين أن أولئك شر الأمة المنقوصون من التوحيد حظًّا، وأوعية الجهالة، وأعلام الكذب، ولسان إبليس الناطق في أوليائه والهائل على أعدائه من أهل دين الله، وأحق من يتهم في صدقه وتطرح شهادته ولا يوثق به من عمى عن رشده وحظه من الإيمان بالله وبالتوحيد، وكان عمّا سوى ذلك أعمى وأضل سبيلًا، ولعمر أمير المؤمنين، إن أكذب الناس من كذب على الله ووحيه، وتخرّص الباطل، ولم يعرف الله حق معرفته، فاجمع من بحضرتك من القضاة فاقرأ عليهم كتابنا، وامتحنهم فيما يقولون،

ص -228- واكشفهم عما يعتقدون في خلقه وإحداثه، وأعلمهم أني غير مستعين في عملي، ولا واثق بمن لا يوثق بدينه، فإذا أقروا بذلك ووافقوا فمرهم بنص من بحضرتهم من الشهود ومسألتهم عن علمهم في القرآن وترك شهادة من لم يقر أنه مخلوق، واكتب إلينا بما يأتيك عن قضاة أهل عملك في مسألتهم و الأمر لهم بمثل ذلك.
وكتب المأمون إليه أيضًا في أشخاص سبعة أنفس -وهم محمد بن سعد كاتب الواقدي، ويحيى بن معين، وأبو خيثمة، وأبو مسلم مستملي يزيد بن هارون، وإسماعيل بن داود، وإسماعيل بن أبي مسعود، وأحمد بن إبراهيم الدورقي- فأشخصوا إليه، فامتحنهم بخلق القرآن، فأجابوه، فردهم من الرقة إلى بغداد، وسبب طلبهم أنهم توقفوا أولًا ثم أجابوه تقيّةً.
وكتب إلى إسحاق بن إبراهيم بأن يحضر الفقهاء ومشايخ الحديث، ويخبرهم بما أجاب به هؤلاء السبعة، ففعل ذلك، فأجابه طائفة، وامتنع آخرون؛ فكتب يحيى بن معين وغيره يقولون: أجبنا خوفًا من السيف.
ثم كتب المأمون كتابًا آخر من جنس الأول إلى إسحاق، وأمره بإحضار من امتنع، فأحضر جماعة منهم أحمد بن حنبل، وبشر بن وليد الكندي، وأبو حسان الزيادي، وعلي بن أبي مقاتل، والفضل بن غانم، وعبيد الله بن عمرو القواريري، وعلي بن الجعد، وسجادة، والذيال بن الهيثم، وقتيبة بن سعيد، وسعدويه الواسطي، وإسحاق بن أبي إسرائيل، وابن الهرس، وابن علية الأكبر، ومحمد بن نوح العجلي، ويحيى بن عبد الرحمن العمري، وأبو نصر التمار، وأبو معمر القطيعي، ومحمد بن حاتم بن ميمون وغيرهم، وعرض عليهم كتاب المأمون فعرّضوا ووروا ولم يجيبوا ولم ينكروا، فقال لبشر بن الوليد: ما تقول؟ قال: قد عرفت أمير المؤمنين غير مرة، قال: والآن فقد تجدد من أمير المؤمنين كتاب، قال: أقول: كلام الله، قال: لم أسألك عن هذا، أمخلوق هو؟ قال: ما أحسن غير ما قلت لك، وقد استعهدت أمير المؤمنين أن لا أتكلم فيه، ثم قال لعلي بن أبي مقاتل: ما تقول؟ قال: القرآن كلام الله، وإن أمرنا أمير المؤمنين بشيء سمعنا أطعنا، وأجاب أبو حسان الزيادي بنحو من ذلك، ثم قال لأحمد بن حنبل: ما تقول؟ قال: كلام الله، قال أمخلوق هو؟ قال: هو كلام الله، لا أزيد على هذا، ثم امتحن الباقين وكتب بجواباتهم، وقال ابن البكاء الأكبر: أقول: القرآن مجعول ومحدث لورود النص بذلك، فقال له إسحاق بن إبراهيم: والمجعول مخلوق؟ قال: نعم، قال: فالقرآن مخلوق؟ قال لا أقول مخلوق، ثم وجه بجواباتهم إلى المأمون، فورد عليه كتاب المأمون: بلغنا ما أجاب به متصنعة أهل القبلة وملتمسوا الرئاسة فيما ليسوا له بأهل فمن لم يجب أنه مخلوق فامنعه من الفتوى والرواية، ويقول في الكتاب: فأمّا ما قال بشر فقد كذب، لم يكن جرى بين أمير المؤمنين وبينه عهد أكثر من إخباره أمير المؤمنين من اعتقاده كلمة الإخلاص والقول بأن القرآن مخلوق، فادع به إليك، فإن تاب فأشهر أمره، وإن أصر على شركه ودفع أن يكون

ص -229- القرآن مخلوقًا بكفره وإلحاده فاضرب عنقه، وابعث إلينا برأسه، وكذلك إبراهيم بن المهدي فامتحنه فإن أجاب وإلا فاضرب عنقه، وأما علي بن أبي مقاتل فقل له: ألست القائل لأمير المؤمنين إنك تحلل وتحرم؟ وأما الذيال فأعلمه أنه كان في الطعام الذي يسرقه من الأنبار ما يشغله، وأما أحمد بن يزيد العوام وقوله: إنه لا يحسن الجواب في القرآن، فأعلمه أنه صبي في عقله، لا في سنه، جاهل يحسن الجواب إذا أدب، ثم إن لم يفعل كان السيف من وراء ذلك، وأما أحمد بن حنبل فأعلمه أن أمير الؤمنين قد عرف فحوى مقالته، واستدل على جهله وأفنه بها، وأما الفضل بن غانم فأعلمه أنه لم يخفَ على أمير المؤمنين ما كان فيه بمصر، وما اكتسب من الأموال في أقل من سنة، يعني في ولاية القضاء، وأما الزياد فأعلمه أنه كانت منتحلًا ولاء أوّل دعيّ، فأنكر أبو حسان أن يكون مولى لزياد ابن أبيه، وذكر أنه إنما قيل له: الزيادي، لأمر من الأمور.
قال: وأما أبو نصر التمار فإن أمير المؤمنين شبّه خساسة عقله بخساسة متجره، وأما ابن نوح والمعروف بأبي معمر وابن حاتم فأعلمهم أنهم مشاغيل بأكل الربا عن الوقوف عن التوحيد، وإن أمير المؤمنين لو لم يستحل محاربتهم في الله إلا لإربائهم وما نزل به كتاب الله في أمثالهم لاستحلّ ذلك، فكيف بهم وقد جمعوا مع الإرباء شركًا وصاروا للنصارى شبهًا؟ وأما ابن شجاع فأعلمه أنك صاحبه بالأمس والمستخرج منه ما استخرجته من المال الذي كان استحله من مال علي بن هشام، وأما سعدويه الواسطي فقل له قبح الله رجلًا بلغ به التصنع للحديث والحرص على الرئاسة فيه أن يتمنى وقت المحنة وأما المعروف بسجادة وإنكاره أن يكون سمع ممن كان يجالس العلماء القول بأن القرآن مخلوق فأعلمه أن في شغله بإعداد النوى وحكّه لإصلاح سجادته وبالودائع التي دفعها إليه علي بن يحيى وغيره ما أذهله عن التوحيد، وأما القواريري ففيما تكشّف من أحواله وقبوله الرشا والمصانعات ما أبان عن مذهبه وسوء طريقته وسخافة عقله ودينه، وأما يحيى العمري فإن كان من ولد عمر بن الخطاب فجوابه معروف، وأما محمد بن الحسن بن علي بن عاصم فإنه لو كان مقتديًا بمن مضى من سلفه لم ينتحل النحلة التي حكيت عنه، وإنه بعد صبي محتاج إلى أن يعلم، وقد كان أمير المؤمنين وجّه إليك المعروف بأبي مسهر بعد أن نصه أمير المؤمنين عن محنته في القرآن فجمجم عنها، وتلجلج فيها، حتى دعا له أمير المؤمنين بالسيف، فأقر ذميمًا، فأنصصه عن إقراره، فإن كان مقيمًا عليه فأشهر ذلك وأظهره، ومن لم يرجع عن شركه -ممن سميت بعد بشر وابن المهدي- فاحملهم موثقين إلى عسكر أمير المؤمنين ليسألهم، فإن لم يرجعوا فاحملهم على السيف.
قال: فأجابوا كلهم عند ذلك، إلا أحمد بن حنبل، وسجادة، ومحمد بن نوح، والقواريري، فأمر بهم إسحاق فقيدوا، ثم سألهم من الغد -وهم في القيود- فأجاب سجادة، ثم عاودهم ثالثًا فأجاب القواريري، ووجّه بأحمد بن حنبل ومحمد بن نوح إلى الروم.

ص -230- ثم بلغ المأمون أن الذين أجابوا إنما أجابوا مكرهين، فغضب وأمر بإحضارهم إليه، فحملوا إليه، فبلغتهم وطأة المأمون قبل وصولهم، إليه، ولطف الله بهم، وفرج عنهم.
وأما المأمون فمرض بالروم، فلما اشتد مرضه طلب ابنه العباس ليقدم عليه وهو يظن أنه لا يدركه، فأتاه وهو مجهود وقد نفذت الكتب إلى البلدان فيها: من عبد الله المأمون وأخيه أبي إسحاق الخليفة من بعده، بهذا النص، فقيل: إن ذلك وقع بأمر المأمون، وقيل: بل كتبوا ذلك وقت غشيٍ أصابه.
ومات المأمون يوم الخميس لاثنتي عشرة بقيت من رجب سنة ثماني عشرة بالبذندون من أقصى الروم، ونقل إلى طرسوس، فدفن بها.
قال المسعودي: كان نزل على عين البذندون، فأعبجه بردُ مائها وصفاؤها وطيبُ حسن الموضع، وكثرة الخضرة، فرأى فيها سمكة كأنها سبيكة فضة، فأعجبته، فلم يقدر أحد أن يسبح في العين لشدة بردها، فجعل لمن يخرجها سيفًا، فنزل فراش فاصطادها وطلع، فاضطربت وفرت إلى الماء، فتنضح صدر المأمون ونحره وابتل ثوبه، ثم نزل الفراش ثانية فأخذها، فقال المأمون: تلقى الساعة، فأخذته رعدة، فغطي باللحف -وهو يرتعد ويصيح- فأوقدت حوله نار، فأتى بالسمكة، فما ذاقها لشغله بحاله، ثم أفاق المأمون من غمرته، فسأل عن تفسير المكان بالعربي؟ فقيل: مد رجليك، فتطير به، ثم سأل عن اسم البقعة، فقيل: الرقة، وكان فيما علم من مولده أنه يموت بالرقة، فكان يتجنب نزول الرقة فرقًا من الموت لما سمع هذا من الروم عرف وأيس، وقال: يا من لا يزول ملكه، ارحم من قد زال ملكه، ولما وردت وفاته بغداد قال أبو سعيد المخزومي:

هل رأيت النجوم أغنت عن المأ مون أو عن ملكه المأسوس

خلّفوه بعرصتي طرطوس مثل ما خلّفوا أباه بطوس

قال الثعالبي: لا يعرف أب وابن من الخلفاء أبعد قبرًا من الرشيد والمأمون. قال: وكذلك خمسة من أولاد العباس تباعدت قبورهم أشد تباعد، ولم يرَ الناس مثلهم: فقبر عبد الله بالطائف، وعبيد الله بالمدينة، والفضل بالشام، وقثم بسمرقند، ومعبد بإفريقية.
فصل: في نبذ من أخبار المأمون
قال نفطويه: حدثنا حامد بن العباس بن الوزير قال: كنا بين يدي المأمون، فعطس، فلم نشمته، فقال: لم لا تشمتونني؟ قلنا: أجللناك يا أمير المؤمنين، قال: لست من الملوك التي تتجال عن الدعاء.
وأخرج ابن عساكر عن أبي محمد اليزيدي قال: كنت أؤدب المأمون، فأتيته يومًا -وهو داخل- فوجهت إليه بعض الخدم يعلمه بمكاني، فأبطأ ثم وجهت إليه آخر، فأبطأ فقلت: إن هذا الفتى ربما تشاغل بالبطالة، فقيل: أجل، ومع هذا إنه إذا فارقك تعرم على خدمه

ص -231- ولقوا منه أذى شديدًا، فقومه بالأدب، فلما خرج أمرت بحمله، فضربته سبع درر، قال: فإنه ليدلك عينيه من البكاء إذ قيل: هذا جعفر بن يحيى قد أقبل، فأخذ منه منديلًا، فمسح عينيه من البكاء، وجمع ثيابه، وقام إلى فرشه، فقعد متربعًا، ثم قال ليدخل، فدخل، فقمت عن المجلس، وخفت أن يشكوني إليه، فأقبل عليه بوجهه وحدثه حتى أضحكه، ثم خرج، فجئت فقلت: لقد خفت أن تشكوني إلى جعفر، فقال لي: يا أبا محمد، ما كنت أطلع الرشيد على هذه، فكيف بجعفر؟ إني أحتاج إلى أدب.
وأخرج عن عبد الله بن محمد التيمي قال: أراد الرشيد سفرًا، فأمر الناس أن يتأهبوا لذلك، وأعملهم أنه خارج بعد الأسبوع، فمضى الأسبوع ولم يخرج، فاجتمعوا إلى المأمون، فسألوه أن يستعلم ذلك، ولم يكن الرشيد يعلم أن المأمون يقول الشعر، فكتب إليه المأمون:

يا خير من دبت المطي به ومن تقدى بسرجه فرس

هل غاية في المسير نعرفها أم أمرنا في المسير ملتبس؟

ما علم هذا إلا إلى ملك من نوره في الظلام نقتبس

إن سرت سار الرشاد متبعًا إن تقف فالرشاد محتبس

فقرأها الرشيد، فسر بها، ووقع فيها: يا بني ما أنت والشعر، إنما الشعر أرفع حالات الدنى، وأقل حالات السرى. تقدّى: أي استمر.
وأخرج عن الأصمعي قال: كان نقش خاتم المأمون: عبد الله بن عبد الله.
وأخرج عن محمد بن عبد الله قال: لم يحفظ القرآن أحد من الخلفاء إلا عثمان بن عفان والمأمون.
قلت: وقد رددت هذا الحصر فيما تقدم.
وأخرج عن ابن عيينة قال: جمع المأمون العلماء، وجلس للناس، فجاءت امرأة فقالت: يا أمير المؤمنين مات أخي وخلّف ستمائة دينار، أعطوني دينارًا وقالوا: هذا نصيبك، قال: فحسب المأمون ثم كسر الفريضة، ثم قال لها: هذا نصيبك، قال له العلماء كيف علمت يا أمير المرمنين؟ فقال: هذا الرجل خلف ابنتين؟ قالت: نعم، قال: فلهن الثلثان أربعمائة، وخلف والدة فلها السدس مائة، وخلف زوجة فلها الثمن خمسة وسبعون، وبالله ألك اثنا عشر أخًا؟ قالت: نعم، قال: أصابهم ديناران، ديناران، وأصابك دينار.
وأخرج عن محمد بن حفص الأنماطي قال: تغدينا مع المأمون في يوم عيد فوضع على مائدته أكثر من ثلاثمائة لون، قال: فكلما وضع لون نظر المأمون إليه، فقال: هذا نافع لكذا، ضار لكذا، فمن كان منكم صاحب بلغم فليتجنب هذا، ومن كان منكم صاحب صفراء فليأكل من هذا، ومن غلبت عليه السوداء فلا يعرض لهذا، ومن قصد قلة الغذاء

ص -232- فليقتصر على هذا، فقال له يحيى بن أكثم يا أمير المؤمنين، إن خضنا في الطب كنت جالينوس في معرفته، أو في النجوم كنت هومس في حسابه، أو في الفقه كنت على بن أبي طالب -رضي الله عنه- في علمه، أو ذكر السخاء كنت حاتم طيئ في صفته، أو صدق الحديث كنت أبا ذر في لهجته، أو الكرم أنت كعب بن مامة في فعاله، أو الوفاء فأنت السموأل بن عاديا في وفائه فسرّ بهذا الكلام، وقال: إن الإنسان إنما فضل بعقله، ولولا ذلك لم يكن لحم أطيب من لحم، ولا دم أطيب من دم.
وأخرج عن يحيى بن أكثم: ما رأيت أكمل من المأمون، بت عنده ليلة فانتبه فقال: يا يحيى انظر إيش عند رجلي؟ فنظرت فلم أر شيئًا، فقال: شمعة، فتبادر الفراشون، فقال: انظروا، فنظروا تحت فراشه حية بطوله فقتلوها، فقلت: قد انضاف إلى كمال أمير المؤمنين علم الغيب، فقال: معاذ الله ولكن هتف بي هاتف الساعة وأنا نائم فقال:

يا راقد الليل انتبه إن الخطوب لها سرى

ثقة الفتى بزمانه ثقة محللة العرى

فانتبهت فعلمت أن قد حدث أمر، إما قريب وإما بعيد، فتأملت ما قرب فكان ما رأيت.
وأخرج عن عمارة بن عقيل قال: قال لي ابن أبي حفصة الشاعر: أعلمت أن المأمون لا يبصر الشعر؟ فقلت: من ذا يكون أفرس منه؟ والله إنا لننشد أول البيت فيسبق إلى آخره، من غير أن يكون سمعه، قال: إني أنشدته بيتًا أجدت فيه فلم أره تحرك له وهو هذا:

أضحى إمام الهدى المأمون مشتغلًا بالدين، والناس في الدنيا مشاغيل

فقلت له: ما زدت على أن جعلته عجوزا في محرابها في يدها سبحة، فمن يقوم بأمر الدنيا إذا كان مشغولًا عنها، فهو المطوق لها؟ ألا قلت كما قال عمك في الوليد:

فلا هو في الدنيا يضيع نصيبه ولا عرض الدنيا عن الدين شاغله

قال ابن عساكر: أخبرنا أبو العز بن كادش، حدثنا محمد بن الحسين، حدثنا المعافى بن زكريا، حدثنا محمد بن محمود بن أبي الأزهر الخزاعي، حدثنا الزبير بن بكار، حدثني النضر بن شميل قال: دخلت على المأمون يمرو على أطمار، فقال لي: يا نصر أتدخل على أمير المؤمنين في مثل هذه الثياب؟ فقلت: يا أمير المؤمنين إن حر مرو لا يدفع إلا بمثل هذه الأخلاق، قال: لا، ولكنك تتقشف، فتجارينا الحديث، فقال المأمون: حدثني هشيم بن بشير، عن مجالد، عن الشعبي، عن ابن عباس -رضي الله عنهما- قال: قال رسول الله صلى الله عليه وسلم: "إذا تزوج الرجل المرأة لدينها وجمالها كان فيه سداد من عوز"، قلت: صدق قول أمير المؤمنين عن هشيم: حدثني عوف الأعرابي، عن الحسن، أن النبي صلى الله عليه وسلم قال: "إذا تزوج الرجل المرأة لدينها ولجمالها كان فيه سداد -بالكسر- من عوز". وكان المأمون متكئًا فاستوى جالسًا، وقال: السداد لحن يا نضر؟ قلت: نعم ههنا، وإنما لحن هشيم وكان لحانًا، فقال: ما الفرق بينهما؟ قلت: السداد -بالفتح- القصد في السبيل، والسداد -بالكسر- البلغة وكل

ص -233- ما سددت به شيئًا فهو سداد، قال: أفتعرف العرب ذلك؟ قلت: نعم، هذا العرجي من ولد عثمان بن عفان يقول:

أضاعوني وأي فتى أضاعوا ليوم كريهة وسداد ثغر

فأطرق المأمون مليًّا، ثم قال: قبح الله من لا أدب له ثم قال: أنشدني يا نضر أخلب بيت للعرب، قلت: قول ابن بيض في الحكم بن مروان:

تقول لي والعيون هاجعة أقم علينا يومًا فلم أقم

أي الوجوه انتجعت؟ قلت لها لأي وجه إلا إلى الحكم؟

متى يقول حاجبًا سرادقه هذا ابن بيض بالباب يبتسم

قد كنت أسلمت فيك مقتبلًا هيهات ادخل فأعطني سلمى

أسلمت: أسلفت، مقتبلًا: آخذًا قبيلًا: أي كفيلا.
قال: أنشدني أنصف بيت قالته العرب، قلت: قول ابن أبي عروبة المديني:

إني وإن كان ابن عمي عاتبًا لمزاحم من خلفه وورائه

ومفيد نصري وإن كان امرأً متزحزحًا في أرضه وسمائه

وأكون والي سره، وأصونه حتى يحن إلى وقت أدائه

وإذا الحوادث أجحفت بسوامه قرنت صحيحتنا إلى جربائه

وإذا دعا باسمي ليركب مركبًا صعبًا قعدت له على سيسائه

وإذا أتى من وجهه بطريقة لم أطلع فيما وراء خبائه

وإذا ارتدى ثوبًا جميلًا لم أقل: يا ليبت أن علي حسن ردائه

قال: أنشدني أقنع بيت قالته العرب، فأنشدته قول ابن عبدل:

إني امرؤ لم أزل، وذاك من الله، أديبًا أعلم الأدبا

أقيم بالدار ما اطمأن بي الـ دار، وإن كنت نازحًا طربًا

لا أحتوي خلة الصديق، ولا أتبع نفسي شيئًا إذا ذهبا

أطلب ما يطلب الكريم من الـ رزق بنفسي، وأجمل الطلبا

إني رأيت الفتى الكريم إذا رغبته في صنيعة رغبا

والعبد لا يطلب العلاء، ولا يعطيك شيئًا إلا إذا رهبا

مثل الحمار الموقع السوء لا يحسن شيئًا إلا إذا ضربا

لم أجد عروة العلائق إلا الـ دين لما اختبرت والحسبا

قد يرزق الخافض المقيم وما شد بعيس رحلا ولا قتبا

ويحرم الرزق ذو المطية والر حل ومن لا يزال مغتربًا

ص -234- قال: أحسنت يا نضر، وأخذ القرطاس، فكتب شيئًا لا أدري ما هو، ثم قال: كيف تقول أفعل من التراب؟ قلت: أترب، قال: ومن الطين؟ قلت: طن، قال: فالكتاب ماذا؟ قلت: مترب مطين، قال: هذه أحسن من الأول، فكتب لي بخمسين ألف درهم، ثم أمر الخادم أن يوصلني إلى الفضل بن سهل، فمضيت معه، فلما قرأ الكتاب قال: يا نضر لحنت أمير المؤمنين؟ قلت: كلا! ولكن هشيم لحانة، فتبع أمير المؤمنين لفظه، فأمر لي من عنده بثلاثين ألفًا، فخرجت إلى منزلي بثمانين ألفًا.
وأخرج الخطيب1 عن محمد بن زياد الأعرابي قال: بعثت إلى المأمون، فصرت إليه، هو في بستان يمشي مع يحيى بن أكثم، فرأيتهما موليين، فجلست، فلما أقبلا قمت فسلمت عليه بالخلافة فسمتعه يقول ليحيى: يا أبا محمد ما أحسن أدبه رآنا موليين فجلس، ثم رآنا مقبلين فقام، ثم رد علي السلام، فقال: أخبرني عن قول هند بنت عتبة:

نحن بنات طارق نمشي على النمارق مشي قطا الهمارق

من طارق هذا؟ فنظرت في نسبها، فلم أجده فقلت: يا أمير المؤمنين ما أعرف في نسبها، فقال: إنما أرادت النجم، وانتسبت إليه لحسنها، من قول الله تعالى: {وَالسَّمَاءِ وَالطَّارِق}[الطارق: 1] فقلت: فأيده يا أمير المؤمنين، فقال: أنا بؤبؤ هذا الأمر وابن بؤبؤه، ثم رمى إليّ بعنبرة كان يقلبها في يده بعتها بخمسة آلاف درهم.
وأخرج عن أبي عبادة قال: كان المأمون أحد ملوك الأرض، وكان يجب له هذا الاسم على الحقيقة.
وأخرج عن ابن أبي دؤاد قال: دخل رجل من الخوارج على المأمون، فقال له المأمون ما حملك على خلافنا؟ قال: آية في كتاب الله، قال: وما هي؟ قال: قوله تعالى: {وَمَنْ لَمْ يَحْكُمْ بِمَا أَنزَلَ اللَّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُون}[المائدة: 44] قال: ألك علم بأنها منزلة؟ قال: نعم، قال: وما دليلك؟ قال: إجماع الأمة، قال: فكما رضيت بإجماعهم في التنزيل فارض بإجماعهم في التأويل، قال: صدقت، السلام عليك يا أمير المؤمنين.
وأخر ابن عساكر عن محمد بن منصور، قال: قال المأمون: من علامة الشريف أن يظلم من فوقه ويظلمه من هو دونه.
وأخرج عن سعيد بن مسلم قال: قال المأمون: لوددت أن أهل الجرائم عرفوا رأيي في العفو ليذهب عنهم الخوف، ويخلص السرور إلى قلوبهم.
وأخرج عن إبراهيم بن سعيد الجوهري قال: وقف رجل بين يدي المأمون قد جنى جناية، فقال له: والله لأقتلنك، فقال يا أمير المؤمنين تأنَّ علي، فإن الرفق نصف العفو، قال: وكيف وقد حلفت لأقتلنك؟ فقال: لأن تلقى الله حانثًا خيرًا من أن تلقاه قاتلًا؛ فخلّى سبيله.
وأخرج الخطيب عن أبي الصلت عبد السلام بن صالح، قال: بت عند المأمون ليلة، فنام القيم الذي كان يصلح السراج، فقام المأمون وأصلحه وسمعته يقول: ربما أكون في المتوضأ

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الخطيب في تاريخه "281/5".

ص -235- فيشتمني الخدام ويفترون عليّ، ولا يدرون أني أسمع، فأعفو عنهم1.
وأخرج الصولي عن عبد الله بن البواب، قال: كان المأمون يحلم حتى يغيظنا وجلس مرة يستاك على دجرة من وراء ستر -ونحن قيام بين يديه- فمر ملاح وهو يقول: أتظنون أن هذا المأمون ينبل في عيني -وقد قتل أخاه- قال: فوالله ما زاد على أن تبسم وقال لنا: ما الحيلة عندكم حتى أنبل في عين هذا الرجل الجليل؟
وأخرج الخطيب عن يحيى بن أكثم قال: ما رأيت أكرم من المأمون، بت عنده ليلة فأخذه سعال، فرأيته يسد فاه بكم قميصه حتى لا أنتبه2.
وكان يقول: أول العدل أن يعدل الرجل في بطانته، ثم الذين يلونهم، حتى يبلغ إلى الطبقة السفلى.
وأخرج ابن عساكر عن يحيى بن خالد البرمكي قال: قال لي المأمون: يا يحيى اغتنم قضاء حوائج الناس فإني الفلك أدور والدهر أجور من أن يترك لأحد حالًا، أو يبقى لأحد نعمة.
وأخرج عن عبد الله بن محمد الزهري قال: قال المأمون: غلبة الحجة أحب إلي من غلبة القدرة؛ لأن غلبة القدر تزول بزوالها، وغلبة الحجة لا يزيلها شيء.
وأخرج عن العتبي قال: سمعت المأمون يقول: ما أقبح اللجاجة بالسلطان، وأقبح من ذلك بالضجر من القضاة قبل التفهم، وأقبح منه سخافة الفقهاء بالدين، وأقبح منه البخل بالأغنياء، والمزاح بالشيوخ، والكسل بالشباب، والجبن بالمقاتل.
وأخرج عن علي بن عبد الرحيم المروزي قال: قال المأمون: أظلم الناس لنفسه من يتقرب إلى من يبعده، ويتواضع لمن لا يكرمه، ويقبل مدح من لا يعرفه.
وأخرج عن مخارق قال: أنشدت المأمون قول أبي العتاهية:

وإني لمحتاج إلى ظل صاحب يروق ويصفو إن كدرت عليه

فقال لي: أعد فأعدت سبع مرات، فقال: يا مخارق، خذ مني الخلافة وأعطني هذا الصاحب.
وأخرج عن هدبة بن خالد قال: حضرت غداء المأمون، فلما رفعت المائدة جعل ألتقط ما في الأرض، فنظر إلي المأمون، فقال: أما شبعت؟ قلت: بلى، ولكن حدثني حماد بن سلمة عن ثابت البناني عن أنس قال: سمعت رسول الله -صلى الله عليه وسلم- يقول: "من أكل ما تحت مائدة أمن من الفقر". فأمر لي بألف دينار.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الخطيب في تاريخه "46/11".
2 أخرجه الخطيب في تاريخه "191/14".

ص -236- وأخرج عن الحسن بن عبدوس الصفار قال: لما تزوج المأمون بوران بنت الحسن بن سهل، أهدى الناس إلى الحسن، فأهدى له رجل فقير مزودين في أحدهما ملح، وفي الآخر أشنان، وكتب إليه، جعلت فداك! خفة البضاعة قصرت ببعد الهمة، وكرهت أن تطوى صحيفة أهل البر ولا ذكر لي فيها، فوجهت إليك بالمبتدأ به ليمنه وبركته، وبالمختوم به لطيبه ونظافته، فأخذ الحسن المزودين ودخل بهما على المأمون، فاستحسن ذلك، وأمر بهما ففرغا وملئا دنانير.
وأخرج الصولي عن محمد بن القاسم قال: سمعت المأمون يقول: أنا والله ألذ العفو حتى أخاف ألا أوجر عليه، ولو علم الناس مقدار محبتي للعفو لتقربوا إليّ بالذنوب.
وأخرج الخطيب عن منصور البرمكي قال: كان للرشيد جارية، وكان المأمون يهواها؛ فبينما هي تصب على الرشيد من إبريق معها والمأمون خلفه، إذ أشار إليها بقبلة، فزجرته بحاجبها، وأبطأت عن الصب، فنظر إليها هارون فقال: ما هذا؟ فتلكأت عليه، فقال: إن لم تخبريني لأقتلنك، فقالت: أشار إلي عبد الله بقبلة، فالتفت إليه، وإذا هو قد نزل به من الحياء والرعب ما رحمه منه فاعتنقه، وقال: أتحبها؟ قال: نعم، قال: قم فادخل بها في تلك القبة، فقام، فلما خرج قال له: قل في هذا شعرًا، فقال:

ظبي كنيت بطرفي عن الضمير إليه

قبلته من بعيد فاعتل من شفتيه

ورد أحسن رد بالكسر من حاجبيه

فما برحت مكاني حتى قدرت عليه

وأخرج ابن عساكر عن أبي خليفة الفضل بن الحباب قال: سمعت بعض النخاسين يقول: عرضت على المأمون جارية شاعرة فصيحة متأدبة شطرنجية، فساومته في ثمنها بألفي دينار، فقال المأمون: إن هي أجازت بيتًا أقوله ببيت من عندها أشتريها بما تقول وزدتك، فأنشد المأمون:

ماذا تقولين فيمن شفه أرق من جهد حبك حتى صار حيرانًا

فأجازته:

إذا وجدنا مُحِبًا قد أضر به داء الصبابة أوليناه إحسانًا

وأخرج الصولي عن الحسين الخليع قال: لما غضب علي المأمون ومنعني رزقًا لي عملت قصيدة أمتدحه بها ودفعتها إلى من أوصلها إليه، وأولها:

أجرني فإني قد ظمأت إلى الوعد متى تنجز الوعد المؤكد بالعهد

أعيذك من خلف الملوك، وقد ترى تقطع أنفاسي عليك من الوجد

أيبخل فرد الحسن عني بنائل قليل وقد أفردته بهوى فرد

إلى أن قال:

ص -237- رأى الله عبد الله خير عباده فملكه، والله أعلم بالعبد

ألا إنما المأمون للناس عصمة مفرقة بين الضلالة والرشد

فقال المأمون: قد أحسن إلا أنه القائل:

أعيناي جودا وابكيا لي محمدًا ولا تذخرا دمعًا عليه وأسعدا

فلا تمت الأشياء بعد محمد ولا زال شمل الملك فيه مبددًا

ولا فرح المأمون بالملك بعده ولا زال في الدنيا طريدًا مشردًا

فهذا بذاك، ولا شيء له عندنا، فقال له الحاجب: فأين عادة أمير المؤمنين في العفو؟ فقال: أما هذا فنعم، فأمر له بجائزة، ورد رزقه عليه.
وأخرج عن علية عن حماد بن إسحاق قال: لما قدم المأمون بغداد جلس للمظالم كل يوم أحد إلى الظهر.
وأخرج عن محمد بن العباس قال: كان المأمون يحب لعب الشطرنج شديدًا، ويقول: هذا يشحذ الذهن، واقترح فيها أشياء. وكان يقول: لا أسمعن أحدًا يقول: تعال حتى نلعب، ولكن يقول: نتداول، أو نتناقل، ولَمْ يكن حاذقًا بها.
وكان يقول: أنا أدبر الدنيا فأتسع لذلك، وأضيق عن تدبير شبرين في شبرين.
وأخرج عن ابن أبي سعيد قال: هجا دعبل المأمون، فقال:

إني من القوم الذين سيوفهم قتلت أخاك وشرفتك بمقعد

شادوا بذكرك بعد طول خموله واستنقذوك من الحضيض الأوهد

فلما سمعها المأمون لم يزد على أن قال: ما أقل حياء دعبل! متى كانت خاملًا وقد نشأت في حجر الخلفاء؟ ولم يعاقبه.
وأخرج من طرق عدة: أن المأمون كان يشرب النبيذ.
وأخرج عن الجاحظ قال: كان أصحاب المأمون يزعمون أن لون وجهه وجسده لون واحد، سوى ساقيه فإنهما صفراوان كأنمهما طليتا بالزعفران.
وأخرج عن إسحاق الموصلي قال: قال المأمون: ألذ الغناء ما طرب له السامع، خطأ كان أو صوابًا.
وأخرج عن علي بن الحسين قال: كان محمد بن حامد واقفًا على رأس المأمون وهو يشرب، فاندفعت عريب، فغنت بشعر النابغة الجعدي:
كحاشية البرد اليماني المسهم
فأنكر المأمون ألا تكون ابتدأت بشيء، فأمسك القوم، فقال: نفيت من الرشيد، لئن لم أصدق عن هذا لأقررن بالضرب الوجيع عليه، ثم لأعاقبن عليه أشد العقوبة، ولئن صدقت لأبلغن الصادق أمله، فقال محمد بن حامد: أنا يا سيدي أومأت لها بقبلة، فقال: الآن جاء

ص -238- الحق، صدقت أتحب أن أزوجك بها؟ قال: نعم، فقال المأمون: الحمد لله رب العالمين، وصلى الله على سيدنا محمد وآله الطيبين، لقد زوجت محمد بن حامد عريب مولاتي، ومهرتها عنه أربعمائة درهم، على بركة الله وسنة نبيه -صلى الله عليه وسلم- خذ بيدها فقامت معه، فصار المعتصم إلى الدهليز، فقال له: الدلالة، قال: لك ذاك، قال: دلالتي أن تغنيني الليلة، فلم تزل تغنيه إلى السحر وابن حامد على الباب، ثم خرجت، فأخذت بيده، ومضت عليه.
وأخرج عن أبي دؤاد قال: أهدى ملك الروم إلى المأمون هدية، فيها مائتا رطل مسك ومائتا جلد سمور، فقال: أضعفوها له ليعلم عز الإسلام.
وأخرج عن إبراهيم بن الحسن قال: قال المدائني للمأمون: إن معاوية قال: بنو هاشم أسود وأحداء، ونحن أكثر سيدًا، فقال المأمون: إنه قد أقر وادعى، فهو في ادعائه خصم، وفي إقراره مخصوم.
وأخرج عن أبي أمامة قال: حدثني بعض أصحابنا أن أحمد بن أبي خالد قرأ القصص يومًا على المأمون، فقال: فلان الثريدي -وهو اليزيدي- فضحك المأمون، وقال: يا غلام هات طعامًا لأبي العباس فإنه أصبح جائعًا، فاستحيا وقال: ما أنا بجائع، ولكن صاحب القصة أحمق نقط الياء بنقط الثاء، فقال: علي ذلك، فجاءه بطعام، فأكل حتى انتهى، ثم عاد فمر في قصة: فلاح الحمصي، فقال الخبيصي فضحك المأمون، وقال يا غلام جامة فيها خبيص، فقال: إن صاحب القصة كان أحمق، فتح الميم فصارت كأنها سنتان، فضحك، وقال: لولو حمقهما لبقيت جائعًا.
وأخرج عن أبي عباد قال: ما أظن الله خلق نفسًا هي أنبل من نفس المأمون ولا أكرم.
وكان قد عرف شره 1 أحمد بن أبي خالد، فكان إذا وجهه في حاجة غداه قبل أن يرسله، ورفع إليه في قصة: إن رأى أمير المؤمنين أن يجري على ابن أبي خالد نزلًا فإنه يعين الظالم بأكله، فأجرى المأمون ألف درهم كل يوم لمائدته.
وكان مع هذا يشره إلى طعام الناس، فقال دعبل الشعر:

شكرنا الخليفة إجراءه على ابن أبي خالد نزله

فكف أذاه عن المسلمين وصير في بيته شغله

وأخرج عن ابن أبي دؤاد قال: سمعت المأمون يقول لرجل: إنما هو غدر أو يمن، وقد وهبتهما لك، ولا تزال تسيء وأحسن، وتذنب وأغفر، حتى يكون العفو هو الذي يصلحك.
وأخرج عن الجاحظ قال: قال ثمامة بن أشرس: ما رأيت رجلًا أبلغ من جعفر بن يحيى البرمكي، والمأمون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الشره: غلبة الحرص والمعنى هنا غلبة الحرص على الطعام. مختار الصحاح "337".

ص -239- وأخرج السلفي في الطيوريات عن حفص المدائني قال: أتى المأمون بأسود قد ادعى النبوة وقال: أنا موسى بن عمران، فقال له المأمون: إن موسى بن عمران أخرج يده من جيبه بيضاء فأخرج يدك بيضاء حتى أومن بك، فقال الأسود: إنما جعل ذلك لموسى لما قال له فرعون: أنا ربكم الأعلى، فقل أنت كما قال فرعون حتى أخرج يدي بيضاء، وإلا لم تبيض.
وأخرج أيضًا: أن المأمون قال: ما انفتق علي فتق إلا وجدت سببه جور العمال.
وأخرج ابن عساكر عن يحيى بن أكثم قال: كان المأمون يجلس للمناظرة في الفقه يوم الثلاثاء فجاء رجل عليه ثياب قد شمرها، ونعله في يده، فوقف على طرف البساط وقال: السلام عليكم، فرد عليه المأمون، فقال: أخبرني عن هذا المجلس الذي أنت فيه، جلسته باجتماع الأمة أم بالمغالبة والقهر؟ قال: لا بهذا ولا بهذا، بل كان يتولى أمر المسلمين من عقد لي ولأخي، فلما صار الأمر إلي علمت أني محتاج إلى اجتماع كلمة المسلمين في المشرق والمغرب على الرضا بي، ورأيت أني متى خليت الأمر اضطرب حبل الإسلام، ومرج أمرهم، وتنازعوا، وبطل الجهاد والحج، وانقطعت السبل، فقمت حياطة للمسلمين إلى أن يجمعوا على رجل يرضون به فأسلم إليه الأمر، فمتى اتفقوا على رجل خرجت له من الأمر، فقال: السلام عليكم ورحمة الله وبركاته، وذهب.
وأخرج عن محمد بن المنذر الكندي قال: حج الرشيد، فدخل الكوفة، فطلب المحدثين فلم يتخلف إلا عبد الله بن إدريس، وعيسى بن يونس، فبعث إليهما الأمين والمأمون، فحدثهما ابن إدريس بمائة حديث، فقال المأمون: يا عم أتأذن لي أن أعيدها من حفظي؟ قال: افعل، فأعادها، فعجب من حفظه.
وقال بعضهم: استخرج المأمون كتب الفلاسفة واليونان من جزيرة قبرص، هكذا ذكره الذهبي مختصرًا.
وقال الفاكهي: أول من كسا الكعبة الديباج الأبيض المأمون، واستمر ذلك بعده إلى أيام الخليفة الناصر، إلا أن محمود بن سبكتكين كساها في خلال هذه المدة ديباجًا أصفر.
ومن كلام المأمون: لا نز هة ألذ من النظر في عقول الرجال، وقال: أعيت الحيلة في الأمر إذا أقبل أن يدبر وإذا أدبر أن يقبل، وقال: أحسن المجالس ما نظر فيه إلى الناس، وقال الناس ثلاثة: فمنهم مثل الغذاء لابد منه على كل حال، ومنهم كالدواء يحتاج إليه في حال المرض، ومنهم كالداء مكروه على كل حال.
وقال: ما أعياني جواب أحد مثلما أعياني جواب رجل من أهل الكوفة، قدمه أهلها فشكا عاملهم، فقلت: كذبت، بل هو رجل عادل، فقال صدق أمير المؤمنين وكذبت أنا، قد خصصتنا به في هذه البلدة دون باقي البلاد خذه واستعمله على بل آخر يشملهم من عدله وإنصافه مثل الذي شملنا، فقلت: قم في غير حفظ الله، عزلته عنكم.
ومن شعر المأمون:

ص -240- لساني كتوم لأسراركم ودمعي نموم لسري مذيع

فلولا دموعي كتمت الهوى ولولا الهوى لم يكن لي دموع

وله في الشطرنج:

أرض مربعة حمراء من أدم ما بين إلفين معروفين بالكرم

تذاكرا الحرب فاحتالا لها حيلًا من غير أن يأثما فيها بسفك دم

هذا يغير على هذا، وذاك على هذا يغير، وعين الحزم لم تنم

فانظر إلى فطن جالت بمعرفة في عسكرين بلا طبل ولا علم

وأخرج الصولي عن محمد بن عمرو، قال: دخل أصرم بن حميد على المأمون -وعنده المعتصم- فقال: يا أصرم، صفني وأخي، ولا تفضل واحدًا منا على صاحبه، فأنشد بعد قليل:

رأيت سفينة تجري ببحر إلى بحرين دونهما البحور

إلى ملكين ضوؤهما جميعًا سواء، حار دونهما البصير

كلا الملكين يشبه ذاك هذا وذا هذا، وذاك وذا أمير

فإن يك ذاك ذا أو ذاك هذا فلي في ذا وذاك معًا سرور

رواق المجد ممدود على ذا وهذا وجهه بدر منير

ذكر أحاديث من رواية المأمون: قال البيهقي: سمعت الإمام أبا عبد الله الحاكم قال: سمعت أبا أحمد الصيرفي، سمعت جعفر بن أبي عثمان الطيالسي يقول: صليت العصر في الرصافة خلف المأمون في المقصورة يوم عرفة، فلما سلم كبر الناس، فرأيت المأمون خلف الدرابزين وهو يقول: لا يا غوغاء، لا يا غوغاء، غدًا سنة أبي القاسم -صلى الله عليه وسلم- فلما كان يوم الأضحى حضرت إلى الصلاة فصعد المنبر، فحمد الله وأثنى عليه، ثم قال: الله أكبر كبيرًا والحمد لله كثيرًا وسبحان الله بكرة وأصيلًا، حدثنا هشيم بن بشير، حدثنا ابن شبرمة عن الشعبي عن البراء بن عازب عن أبي بردة بن دينار، قال: قال رسول الله صلى الله عليه وسلم: "من ذبح قبل أن يصلي فإنما هو لحم قدمه، ومن ذبح بعد أن يصلي فقد أصاب السنة"1. الله أكبر كبيرًا والحمد لله كثيرًا وسبحان الله بكرة وأصيلًا، اللهم أصلحني واستصلحني، وأصلح على يدي. قال الحاكم: هذا الحديث لم نكتبه إلا عن أبي أحمد وهو عندنا ثقة مأمون، ولم يزل في القلب منه شيء حتى ذاكرت به أبا الحسن الدارقطني فقال: هذه الرواية عندنا صحيحة عن جعفر، فقلت: هل من متابع فيه لشيخنا أبي أحمد؟ فقال: نعم، ثم قال: حدثني الوزير أبو الفضل جعفر بن الفرات، حدثني أبو الحسين محمد بن عبد الرحمن الروزباذي، حدثنا محمد بن عبد الملك التاريخي -قال الدارقطني: وما فيهم إلا ثقة مأمون- حدثنا جعفر الطيالسي، حدثنا يحيى بن معين، قال: سمعت المأمون، فذكر الخطبة والحديث.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في السنن "276/9"، والبيهقي في شعب الإيمان "3727/5".

ص -241- وقال الصولي: حدثنا جعفر الطيالسي، حدثنا يحيى بن معين، قال: خطبنا المأمون ببغداد يوم الجمعة، ووافق يوم عرفة، فلما سلم كبر الناس، فأنكر التكبير ثم وثب حتى أخذ بخشب المقصورة وقال: يا غوغاء، ما هذا التكبير في غير أيامه؟ حدثنا هشيم، عن مجالد، عن الشعبي، عن ابن عباس: أن رسول الله -صلى الله عليه وسلم- ما زال يلبي حتى رمى جمرة العقبة والكبير في غد ظهرًا عند انقضاء التلبية إن شاء الله تعالى.
وقال الصولي: حدثنا أبو القاسم البغوي، حدثنا أحمد بن إبراهيم الموصلي، قال: كنا عند المأمون، فقام إليه رجل، فقال: يا أمير المؤمنين، قال رسول الله صلى الله عليه وسلم: "الخلق عيال الله، فأحب عباد الله إلى الله -عز وجل- أنفعهم لعياله"1. فصاح المأمون، وقال: اسكت، أنا أعلم بالحديث منك، حدثنيه يوسف بن عطية الصفار، عن ثابت، عن أنس: أن النبي -صلى الله عليه وسلم- قال: "الخلق عيال الله، فأحب عباد الله أنفعهم لعياله". أخرجه من هذا الطريق ابن عساكر، وأخرجه أبو يعلى الموصلي في مسنده وغيره من طرق عن يوسف بن عطية.
وقال الصولي: حدثنا المسيح بن حاتم العكلي، حدثنا عبد الجبار بن عبد الله، قال: سمعت المأمون يخطب، فذكر في خطبته الحياء فوصفه ومدحه، ثم قال: حدثنا هشيم، عن منصور، عن الحسن، عن أبي بكرة وعمران بن حصين قالا: قال رسول الله صلى الله عليه وسلم: "الحياء من الإيمان، والإيمان في الجنة، والبذاء من الجفاء: والجفاء في النار"2. أخرجه ابن عساكر من طريق يحيى بن أكثم عن المأمون.
وقال الحاكم: حدثنا الحسين بن تميم، حدثنا الحسين بن فهم، حدثنا يحيى بن أكثم القاضي، قال: قال لي المأمون يومًا: يا يحيى، إني أريد أن أحدث، فقلت: ومن أولى بهذا من أمير المؤمنين؟ فقال: ضعوا لي منبرًا فصعد وحدث، فأول حديث حدثنا به: عن هشيم، عن أبي الجهم، عن الزهري، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم: "امرؤ القيس صاحب لواء الشعراء إلى النار".
ثم حدث بنحو من ثلاثين حديثًا، ثم نزل، فقال لي: يا يحيى،كيف رأيت مجلسنا؟ قلت: أجل مجلس يا أمير المؤمنين، تفقه الخاصة والعامة، فقال: لا وحياتك ما رأيت لكم حلاوة، وإنما المجلس لأصحاب الخلقان والمحابر3.
وقال الخطيب: حدثنا أبو الحسن علي بن القاسم الشاهد، حدثنا أبو علي الحسن بن محمد بن عثمان، حدثنا الحسين بن عبيد الله الأبزاري، حدثنا إبراهيم بن سعيد الجوهري، قال: لما فتح المأمون مصر قال له قائل: الحمد لله يا أمير المؤمنين الذي كفاك أمر عدوك، وأدان لك العراقين والشامات ومصر، وأنت ابن عم رسول الله -صلى الله عليه وسلم- فقال له: ويحك! إلا أنه بقيت لي خلة، وهو أن أجلس في مجلس ويستملي يحيى فيقول لي: من ذكرت رضي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عدي "154،153/7".
2 أخرجه ابن عساكر "294/245/4".
3 الخلقان: جمع خلق وهو البالي ومنه ثوب خلق. مختار الصحاح "187".

ص -242- الله عنك؟ فأقول: حدثنا الحمادان حماد بن سلمة وحماد بن زيد قالا: حدثنا ثابت البناني عن أنس بن مالك أن النبي -صلى الله عليه وسلم- قال: "من عال ابنتين أو ثلاثًا أو أختين أو ثلاثًا حتى يمتن أو يموت عنهن، كان معي كهاتين في الجنة"1، وأشار بالمسبحة والوسطى.
قال الخطيب: في هذا الخبر غلط فاحش، ويشبه أن يكون المأمون رواه عن رجل عن الحمادين، وذلك أن مولد المأمون سنة سبعين، ومات حماد بن سلمة في سنة سبع وستين قبل مولده بثلاث سنين، وأما حماد بن زيد فمات في تسع وسبعين.
وقال الحاكم: حدثنا ابن يعقوب بن إسماعيل الحافظ، حدثنا محمد بن إسحاق الثقفي، حدثنا محمد بن سهل بن عسكر، قال وقف المأمون يومًا للأذان ونحن وقوف بين يديه إذ تقدم إليه رجل غريب بيده محبرة، فقال: يا أمير المؤمنين، صاحب حديث منقطع به، فقال له المأمون: إيش تحفظ في باب كذا؟ فلم يذكر فيه شيئًا، فما زال المأمون يقول: حدثنا هشيم وحدثنا حجاج، وحدثنا فلان، حتى ذكر الباب، ثم سأله عن باب ثانٍ، فلم يذكر شيئًا، فذكره المأمون، ثم نظر إلى أصحابه فقال: يطلب أحدهم الحديث ثلاثة أيام ثم يقول: أنا من أصحاب الحديث، أعطوه ثلاثة دراهم.
وقال ابن عساكر: حدثنا محمد بن إبراهيم الغزي، حدثنا أبو بكر محمد بن إسماعيل بن السري التفليسي، حدثنا أبو عبد الرحمن السلمي، أخبرني عبيد الله بن محمد الزاهد العكبري، حدثنا عبد الله بن محمد بن مسيح، حدثنا محمد بن المغلس، حدثنا محمد بن السري القنطري، حدثنا علي بن عبد الله، قال: قال يحيى بن أكثم: بت ليلة عند المأمون، فانتبهت في جوف الليل وأنا عطشان فتقلبت، فقال: يا يحيى ما شأنك؟ قلت: عطشان، فوثب من مرقده فجاءني بكوز من ماء، فقلت يا أمير المؤمنين ألا دعوت بخادم ألا دعوت بغلام؟ قال: لا حدثني أبي عن أبيه عن جده، عن عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم: "سيد القوم خادمهم"2.
وقال الخطيب: حدثنا الحسن بن عثمان الواعظ، حدثنا جعفر بن محمد بن الحاكم الواسطي، حدثني أحمد بن الحسن الكسائي، حدثنا سليمان بن الفضل النهرواني، حدثني يحيى بن أكثم، فذكر نحوه، إلا أنه قال: حدثني الرشيد، حدثني المهدي، حدثني المنصور عن أبيه عن عكرمة، عن ابن عباس، حدثني جرير بن عبد الله سمعت رسول الله -صلى الله عليه وسلم- يقول: "سيد القوم خادمهم"3.
وقال ابن عساكر: حدثنا أبو الحسن علي بن أحمد، حدثنا القاضي أبو المظفر هناد بن إبراهيم النسفي، حدثنا محمد بن أحمد بن محمد بن سليمان الغنجار، حدثنا أبو أحمد علي بن محمد بن عبد الله المروزي، حدثنا أبو العباس عيسى بن محمد بن عيسى بن عبد الرحمن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الخطيب في تاريخه "81/11".
2 أخرجه ابن عساكر "9/ 24835/ كنز".
3 أخرجه الخطيب في تاريخه "187/10".

ص -243- الكاتب، حدثني محمد بن قدامة بن إسماعيل صاحب النضر بن شميل، حدثنا أبو حذيفة البخاري، قال: سمعت المأمون أمير المؤمنين يحدث عن أبيه عن جده عن ابن عباس عن النبي -صلى الله عليه وسلم- قال: "مولى القوم منهم"1، قال محمد بن قدامة: فبلغ المأمون أن أبا حذيفة حدث بهذا عنه، فأمر له بعشرة آلاف درهم.
وفي أيام المأمون أحصى أولاد العباس، فبلغوا ثلاثة وثلاثين ألفًا، ما بين ذكر وأنثى، وذلك في سنة مائتين.
وفي أيامه مات من الأعلام: سفيان بن عيينة، والإمام الشافعي، وعبد الرحمن بن مهدي، ويحيى بن سعيد القطان، ويونس بن بكير راوي المغازي، وأبو مطيع البلخي صاحب أبي حنيفة -رحمه الله- ومعروف الكرخي الزاهد، وإسحاق بن بشر صاحب كتاب المبتدأ، وإسحاق بن الفرات قاضي مصر، ومن أجلة أصحاب مالك، وأبو عمرو الشيباني اللغوي، وأشهب صاحب مالك، والحسن بن زياد اللؤلؤي صاحب أبي حنيفة، وحماد بن أسامة الحافظ، وروح بن عبادة، وزيد بن الحباب، وأبو داود الطيالسي، والغازي بن قيس من أصحاب مالك، وأبو سليمان الداراني الزاهد المشهور، وعلي الرضا بن موسى الكاظم، والفراء إمام العربية، وقتيبة بن مهران صاحب الإمالة، وقطرب النحوي، والواقدي، وأبو عبيدة معمر بن المثنى، والنضر بن شميل، والسيدة نفسية، وهشام أحد النحاة الكوفيين، واليزيدي، واليزيد بن هارون، ويعقوب بن إسحاق الحضرمي قارئ البصرة، وعبد الرزاق، وأبو العتاهية الشاعر، وأسد السنة، وأبو عاصم النبيل، والفريابي، وعبد الملك بن الماجشون، وعبد الله بن الحكم، وأبو زيد الأنصاري صاحب العربية، والأصمعي وخلائق آخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن عساكر "29642/10كنز".

المعتصم بالله أبو إسحاق محمد بن الرشيد1
المعتصم بالله، أبو إسحاق، محمد بن الرشيد، ولد سنة ثمانين ومائة، كذا قال الذهبي، وقال الصولي: في شعبان سنة ثمانٍ وسبعين.
وأمه أم ولد، من مولدات الكوفة، اسمها ماردة، وكانت أحظى الناس عند الرشيد، روى عن أبيه، وأخيه المأمون، وروى عنه: إسحاق الموصلي، وحمدون بن إسماعيل، وآخرون.
وكان ذا شجاعة، وقوة، وهمة، وكان عريًّا من العلم.
فروى الصولي، عن محمد بن سعيد، عن إبراهيم بن محمد الهاشمي، قال: كان مع المعتصم غلام في الكتاب يتعلم معه، فمات الغلام، فقال له الرشيد أبوه: يا محمد مات غلامك، قال: نعم يا سيدي واستراح من الكتاب، فقال: وإن الكتاب ليبلغ منك هذا، دعوه لا تعلموه، قال: فكان يكتب ويقرأ قراءة ضعيفة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 218هـ وحتى 227هـ.

ص -244- وقال الذهبي: كان المعتصم من أعظم الخلفاء وأهيبهم، لولا ما شان سؤدده بامتحان العلماء بخلق القرآن.
وقال نفطويه والصولي: للمعتصم مناقب، وكان يقال له: المثمن؛ لأنه ثامن الخلفاء من بني العباس، والثامن من ولد العباس، وثامن أولاد الرشيد، وملك سنة ثماني عشرة، وملك ثماني سنين وثمانية أشهر وثمانية أيام، ومولده سنة ثمانٍ وسبعين، وعاش ثمانيًا وأربعين سنة، وطالعه العقرب، وهو ثامن برج، وفتح ثمانية فتوح، وقتل ثمانية أعداء، وخلف ثمانية أولاد، ومن الإناث كذلك، ومات لثمانٍ بقين من ربيع الأول.
وله محالسن، وكلمات فصيحة، وشعر لا بأس به، غير أنه إذا غضب لا يبالي من قتل.
وقال ابن أبي دؤاد: كان المعتصم يخرج ساعده إلي، ويقول: يا أبا عبد الله عض ساعدي بأكثر قوتك، فأمتنع، فيقول: إنه لا يضرني، فأروم ذلك، فإذا هو لا تعمل فيه الأسنة فضلًا عن الأسنان.
وقال نفطويه: وكان من أشد الناس بطشًا، كان يجعل زند الرجل بين أصبعيه فيكسره.
وقال غيره: هو أول خليفة أدخل الأتراك الديوان.
وكان يتشبه بملوك الأعاجم، ويمشي مشيتهم، وبلغ غلمانه الأتراك بضعة عشر ألفًا.
وقال ابن يونس: هجا دعبل المعتصم ثم نذر به، فخاف وهرب حتى قدم مصر ثم خرج إلى المغرب، والأبيات التي هجاه بها هذه:

ملوك بني العباس في الكتب سبعة ولم يأتنا في ثمانٍ منهم الكتب

كذلك أهل الكهف في الكهف سبعة غداة ثووا فيها وثامنهم كلب

وإني لأزهى كلبهم عنك رغبة لأنك ذو ذنب وليس له ذنب

لقد ضاع أمر الناس حيث يسوسهم وصيف وأشناس، وقد عظم الخطب

وإني لأرجو أن ترى من مغيبها مطالع شمس قد يغص بها الشرب

وهمك تركي عليه مهانة فأنت له أم وأنت له أب

بويع له بالخلافة بعد المأمون، في شهر رجب سنة ثماني عشرة ومائتين فسلك ما كان المأمون عليه وختم به عمره من امتحان الناس بخلق القرآن، فكتب إلى البلاد بذلك، وأمر المعلمين أن يعلموا الصبيان ذلك، وقاسى الناس منه مشقة في ذلك، وقتل عليه خلقًا من العلماء، وضرب الإمام أحمد بن حنبل، وكان ضربه في سنة عشرين، وفيها تحول المعتصم من بغداد وبنى سر من رأى، ولك أنه اعتنى باقتناء الترك، فبعث إلى سمرقند وفرغانة والنواحي في شرائهم، وبذل فيهم الأموال، وألبسهم أنواع الديباج ومناطق الذهب، فكانوا يطردون خيلهم في بغداد، ويؤذون الناس، وضاقت بهم البلد، فاجتمع إليه أهل بغداد وقالوا: إن لم تخرج عنا بجندك حاربناك، قال: وكيف تحاربونني؟ قالوا: بسهام الأسحار، قال: لا طاقة لي بذلك؛ فكان ذلك سبب بنائه: سر من رأى، وتحول إليها.

ص -245- وفي سنة ثلاث وعشرين غزا المعتصم الروم، فأنكاهم نكاية عظيمة لم يسمع بمثلها لخليفة، وشتت جموعهم، وخرب ديارهم، وفتح عمورية بالسيف، وقتل منها ثلاثين ألفًا وسبى مثلهم وكان لما تجهز لغزوها حكم المنجمون أن ذلك طالع نحس، وأنه يكسر، فكان من نصره وظفره ما لم يخف، فقال في ذلك أبو تمام قصيدته المشهورة، وهي هذه:

السيف أصدق إنباء من الكتب في حده الحد بين الجد واللعب

والعلم في شهب الأرماح لامعة بين الخميسين، لا في السبعة الشهب

أين الرواية؟ أم أين النجوم؟ وما صاغوه من زخرف فيها ومن كذب

تخرصًا وأحاديثًا ملفقة ليست بعجم إذا عدت ولا عرب

مات المعتصم يوم الخميس لإحدى عشرة ليلة بقيت من ربيع الأول سنة سبع وعشرين، وكان قد ذلل العدو بالنواحي، ويقال: إنه قال في مرض موته: {حَتَّى إِذَا فَرِحُوا بِمَا أُوتُوا أَخَذْنَاهُمْ بَغْتَةً}[الأنعام: 44] ولما احتضر جعل يقول: ذهبت الحيلة فليس حيلة، وقيل: جعل يقول: أو خذ من بين هذا الخلق، وقيل: إنه قال: اللهم إنك تعلم أني أخافك من قبلي، ولا أخافك من قبلك، وأرجوك من قبلك، ولا أرجوك من قبلي، ومن شعره:

قرب النحام واعجل يا غلام واطرح السرج عليه واللجام

أعلم الأتراك أني خائض لجة الموت فمن شاء أقام

وكان قد عزم على المسير إلى أقصى الغرب؛ ليملك البلاد التي لم تدخل في ملك بني العباس لاستيلاء الأموي عليها؛ فروى الصولي عن أحمد بن الخصيب قال: قال لي المعتصم: إن بني أمية ملكوا وما لأحد منا ملك، وملكنا نحن ولهم بالأندلس هذا الأموي، فقدر ما يحتاج إليه لمحاربته، وشرع في ذلك فاشتدت علته ومات.
وقال الصولي: سمعت المغيرة بن محمد يقول: يقال: إنه لم يجتمع الملوك بباب أحد قط اجتماعها بباب المعتصم، ولا ظفر ملك قط كظفره، أسر ملك أذربيجان، وملك طبرستان، وملك استيسان، وملك الشياصح، وملك فرغانة، وملك طخارستان، وملك الصفة، وملك كابل.
وقال الصولي: وكان نقاش خاتمه: الحمد الله الذي ليس كمثله شيء.
ومن أخبار المعتصم -أخرج الصولي عن أحمد اليزيدي قال: لما فرغ المعتصم من بناء قصره بالميدان وجلس فيه دخل عليه الناس، فعمل إسحاق الموصلي قصيدة فيه ما سمع أحد بمثلها في حسنها، إلا أنه افتتحها بقوله:

ص -246- يا دار غيرك البلى ومحاك يا ليت شعري ما الذي أبلاك؟!

فتطير المعتصم، وتطير الناس، وتغامزوا، وتعجبوا كيف ذهب هذا على إسحاق مع فهمه وعلمه وطول خدمته للملوك؟ وخرب المعتصم القصر بعد ذلك.
وأخرج عن إبراهيم بن العباس، قال: كان المعتصم إذا تكلم بلغ ما أراد وزاد عليه، وكان أول من ثرد الطعام وكثره، حتى بلغ ألف دينار في اليوم.
وأخرج عن أبي العيناء قال: سمعت المعتصم يقول: إذا نصر الهوى بطل الرأي.
وأخرج عن إسحاق قال: كان المعتصم يقول: من طلب الحق بماله وعليه أدركه.
وأخرج عن محمد بن عمر الرومي، قال: كان للمعتصم غلام يقال له: عجيب، لم ير الناس مثله قط، وكان مشغوفًا به، فعمل فيه أبياتًا، ثم دعاني، وقال: قد علمت أني دون إخوتي في الأدب، لحب أمير المؤمنين لي، وميلي إلى اللعب وأنا حدث، فلم أنل ما نالوا، وقد عملت في عجيب أبياتًا، فإن كانت حسنة وإلا فاصدقني، حتى أكتمها، ثم أنشد شعرًا.

لقد رأيت عجيبًا يحكي الغزال الربيبا

الوجه منه كبدر والقدر يحكي القضيبا

وإن تناول سيفًا رأيت ليثًا حريبًا

وإن رمى بسهام كان المجيد المصيبا

طبيب ما بي من الحب فلا عدمت الطبيبا

إني هويت عجيبًا هوى أراه عجيبًا

فحلفت له بأيمان البيعة أنه شعر مليح من أشعار الخلفاء الذين ليسوا بشعراء، فطابت نفسه، وأمر لي بخمسين ألف درهم.
وقال الصولي: حدثنا عبد الواحد بن العباس الرياشي قال: كتب ملك الروم إلى المعتصم كتابًا يهدده فيه، فلما قرئ عليه قال للكاتب: اكتب بسم الله الرحمن الرحيم، أما بعد: فقد قرأت كتابك وسمعت خطابك، والجواب ما ترى، لا ما تسمع، وسيعلم الكفار لمن عقبى الدار.
وأخرج الصولي عن الفضل اليزيد قال: وجه المعتصم إلى الشعراء ببابه: من منكم يحسن أن يقول فينا كما قال منصور النمري في الرشيد.

ص -247- إن المكارم والمعروف أودية أحلك الله منها حيث تجتمع

من لم يكن بأمين الله معتصمًا فليس بالصلوات الخمس ينتفع

إن أخلف القطر لم تخلف فواضله أو ضاق أمر ذكرناه فيتسع

فقال أبو وهيب: فينا من يقول خيرًا منه فيك، وقال:

ثلاثة تشرق الدنيا ببهجتها: شمس الضحى وأبو إسحاق والقمر

تحكى أفاعيله في كل نائبة الليث والغيث والصمصامة الذكر

ولما مات رثاه وزيره محمد بن عبد الملك، جامعًا بين العزاء والهناء، فقال:

قلد قلت إذ غيبوك واصطفقت عليك أيد بالترب والطين

اذهب فنعم الحفيظ كنت على الدنيا ونعم الظهير للدين

ما يجبر الله أمة فقدت مثلك إلا بمثل هارون

حديث رواه المعتصم: قال الصولي حدثنا العلائي، حدثنا عبد الملك بن الضحاك، حدثني هشام بن محمد، حدثني المعتصم، قال: حدثني أبي الرشيد عن المهدي عن المنصور عن أبيه عن جده عن ابن عباس -رضي الله عنهما- عن أبيه: أن النبي -صلى الله عليه وسلم- نظر إلى قوم من بني فلان يتبخترون في مشيهم، فعرف الغضب في وجهه، ثم قرأ: {وَالشَّجَرَةَ الْمَلْعُونَةَ فِي الْقُرْآن}[الإسرم: 60] فقيل له: أي شجرة هي يا رسول الله حتى نجتثها؟ فقال: "ليست بشجرة نبات إنما هم بنو أمية، إذا ملكوا جاروا، وإذا ائتمنوا خانوا"، وضرب بيده على ظهر عمه العباس، فقال: "يخرج الله من ظهرك يا عم رجلًا يكون هلاكهم على يده".
قلت: الحديث موضوع، وآفته العلائي.
وقال ابن عساكر: أنبأنا أبو القاسم علي بن إبراهيم، حدثنا عبد العزيز بن أحمد، حدثني علي بن الحسين الحافظ، حدثنا أبو القاسم عبد الله بن أحمد بن طالب البغدادي، حدثنا ابن خلاد، حدثنا أحمد بن محمد بن نصر الضبيعي، حدثنا إسحاق بن يحيى معاذ، قال: كنت عند المعتصم أعوده، فقلت: أنت في عافية، فقال: كيف وقد سمعت الرشيد يحدث عن أبيه المهدي عن المنصور عن أبيه عن جده، عن ابن عباس مرفوعًا: "من احتجم في يوم الخميس فمرض فيه، مات فيه".
قال ابن عساكر: سقط منه رجلان بين ابن الضبيعي وإسحاق، ثم أخرجه من طريق أخرى عن الضبيعي، عن أحمد بن محمد بن الليث، عن منثور بن النضر، عن إسحاق.
وممن مات في أيام المعصتم من الأعلام: الحميدي شيخ البخاري، وأبو نعيم الفضل بن دكين، وأبو غسان المهدي، وقالون المقرئ، وخلاد المقرئ، وآدم بن أبي إياس،

ص -248- وعفان، والقعنبي، وعبدان المروزي، وعبد الله بن صالح كاتب الليث، وإبراهيم بن المهدي، وسليمان بن حرب، وعلي بن محمد المدائني، وأبو عبيد القاسم بن سلام، وقرة بن حبيب، وعارم، ومحمد بن عيسى الطباع الحافظ، وأصبغ بن الفرج الفقيه المالكي، وسعدويه الواسطي، وأبو عمر الجرمي النحوي، ومحمد بن سلام البيكندي، وسنيد، وسعيد بن كثير بن عفير، ويحيى بن يحيى التميمي، وآخرون.

الواثق بالله هارون1
الواثق بالله هارون، أبو جعفر -وقيل: أبو القاسم- ابن المعتصم بن الرشيد. أمه أم ولد رومية، اسمها قراطيس.
ولد لعشر بقين من شعبان سنة ست وتسعين ومائة، وولي الخلافة بعهد من أبيه، بويع له في تاسع عشر ربيع الأول سنة سبع وعشرين.
وفي سنة ثمانٍ وعشرين استخلف على السلطنة أشناس التركي، وألبسه وشاحين مجوهرين وتاجًا مجوهرًا، وأظن أنه أول خليفة استخلف سلطانًا، فإن الترك إنما كثروا في أيام أبيه.
وفي سنة إحدى وثلاثين ورد كتابه إلى أمير البصرة يأمره أن يمتحن الأئمة والمؤذنين بخلق القرآن، وكان قد تبع أباه في ذلك، ثم رجع في آخر أمره.
وفي هذه السنة قتل أحمد بن نصر الخزاعي، وكان من أهل الحديث، قائمًا بالأمر بالمعروف والنهي عن المنكر، أحضره من بغداد إلى سامرا مقيدًا، وسأله عن القرآن، فقال: ليس بمخلوق، وعن الرؤية في القيامة، فقال: كذا جاءت الرواية، وروى له الحديث، فقال الواثق له: تكذب، فقال للواثق: بل تكذب أنت، فقال: ويحك! يرى كما يرى المحدود المتجسم ويحويه مكان ويحصره الناظر؟! إنما كفرت بربي وصفته، ما تقولون فيه؟ فقال: جماعة من فقهاء المعتزلة الذين حوله: هو حلال الضرب، فدعا بالسيف، وقال: إذا قمت إليه فلا يقومن أحد معي، فإني أحتسب خطاي إلى هذا الكافر الذي يعبد ربًّا لا نعبده ولا نعرفه بالصفة التي وصفه بها، ثم أمر بالنطع فأجلس عليه وهو مقيد، فمشى إليه، فضرب عنقه، وأمر بحمل رأسه إلى بغداد، فصلب بها، وصلبت جثته في سر من رأى، واستمر ذلك ست سنين إلى أن ولي المتوكل، فأنزله ودفنه. ولما صلب كتب ورقة وعلقت في أذنه، فيها: هذا رأس أحمد بن نصر بن مالك، دعاه عبد الله الإمام هارون إلى القول بخلق القرآن ونفي التشبيه، فأبى إلا المعاندة، فعجله الله إلى ناره، ووكل بالرأس من يحفظه ويصرفه عن القبلة برمح، فذكر الموكل به أنه رآه بالليل يستدير إلى القبلة، فقرأ سورة يس بلسان طلق، رويت هذه الحكاية من غير وجه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 227هـ، حتى 232هـ.

ص -249- وفي هذه السنة استفك من الروم ألفًا وستمائة أسير مسلم، فقال ابن أبي دؤاد قبحه الله: من قال من الأسارى القرآن مخلوق خلصوه وأعطوه دينارين، ومن امتنع دعوه في الأسر.
قال الخطيب: كان أحمد بن أبي دؤاد قد استولى على الواثق، وحمله على التشدد في المحنة، ودعا الناس إلى القول بخلق القرآن، ويقال: إنه رجع عنه قبل موته.
وقال غيره: حمل إليه رجل فيمن حمل مكبّلًا بالحديد من بلاده، فلما دخل -وابن أبي دؤاد حاضر- قال المقيد: أخبرني عن هذا الرأي الذي دعوتم الناس إليه، أعلمه رسول الله -صلى الله عليه وسلم- فلم يدع الناس إليه، أم شيء لم يعلمه؟ قال ابن أبي دؤاد بل علمه، قال: فكان يسعه ألا يدعو الناس إليه وأنتم لا يسعكم؟ قال: فبهتوا وضحك الواثق، وقام قابضًا على فمه ودخل بيتًا، ومد رجليه وهو يقول: وسع النبي -صلى الله عليه وسلم- أن يسكت عنه ولا يسعنا، فأمر له أن يعطى ثلاثمائة دينار، وأن يردّ إلى بلده، ولم يمتحن أحدًا بعدها، ومقت ابن أبي دؤاد من يومئذ.
والرجل المذكور هو أبو عبد الرحمن عبد الله بن محمد الأذرمي شيخ أبي داود والنسائي.
قال ابن أبي الدنيا: كان الواثق أبيض، تعلوه صفرة، حسن اللحية، وفي عينيه نكتة.
قال يحيى بن أكثم: ما أحسن أحد إلى آل أبي طالب ما أحسن إليهم الواثق، ما مات وفيهم فقير.
وقال غيره: كان الواثق وافر الأدب، مليح الشعر، وكان يحب خادمًا أهدي له من مصر، فأغضبه الواثق يومًا، ثم إنه سمعه يقول لبعض الخدم، والله إنه ليروم أن أكلمه من أمس فما أفعل، فقال الواثق.

ياذا الذي بعذابي ظل مفتخرًا ما أنت إلا مليك جار إذا قدرا

لولا الهوى لتجارينا على قدر وإن أفق منه يومًا ما فسوف ترى

ومن شعر الواثق في خادمه:

مهج يملك المهج بسجى اللحظ والدّعج

حسن القد مخطف ذو دلال وذو غنج

ليس للعين إن بدا عنه باللحظ منعرج

وقال الصولي: كان الواثق يسمى المأمون الأصغر لأدبه وفضله، وكان المأمون يعظمه ويقدمه على ولده، وكان الواثق أعلم الناس بكل شيء، وكان شاعرًا، وكان أعلم الخلفاء بالغناء.
وله أصوات وألحان عملها نحو مائة صوت، وكان حاذقًا بضرب العود، راوية للأشعار

ص -250- والأخبار.
وقال الفضل اليزيدي: لم يكن في خلفاء بني العباس أكثر رواية للشعر من الواثق، فقيل له: كان أروى من المأمون؟ فقال: نعم، كان المأمون قد مزج بعلم العرب علم الأوائل من النجوم والطب والمنطق، وكان الواثق لا يخلط بعلم العرب شيئًا.
وقال يزيد المهلبي: كان الواثق كثير الأكل جدًّا.
وقال ابن فهم: كان للواثق خوان من ذهب مؤلف من أربع قطع يحمل كل قطعة عشرون رجلًا، وكل ما على الخوان من غضارة وصفحة، وسكرجة من ذهب، فسأله ابن أبي دؤاد ألا يأكل عليه للنهي عنه، فأمر أن يكسر ذلك ويضرب ويحمل إلى بيت المال.
وقال الحسين بن يحيى: رأى الواثق في النوم كأنه يسأل الله الجنة، وأن قائلًا يقول له: لا يهلك على الله إلا من قلبه مرت، فأصبح فسأل الجلساء عن ذلك، فلم يعرفوا معناه، فوجه إلى أبي محلم وأحضره، فسأله عن الرؤيا والمرت، فقال أبو محلم: المرت: القفر الذي لا ينبت شيئًا، فالمعنى على هذا لا يهلك على الله إلا من قلبه خالٍ من الإيمان خلو المرت من النبات، فقال له الواثق: أريد شاهدًا من الشعر في المرت، فبادر بعض من حضر فأنشد بيتًا لبني أسد:

ومرت مروتاة يحار بها القطا ويصبح ذو علم بها وهو جاهل

فضحك أبو محلم، وقال: والله لا أبرح حتى أنشدك، فأنشده للعرب مائة قافية معروفة لمائة شاعر معروف في كل بيت ذكر المرت، فأمر له الواثق بمائة ألف دينار.
وقال حمدون بن إسماعيل: ما كان في الخلفاء أحد أحلم من الواثق، ولا أصبر على أذى ولا خلاف منه.
وقال أحمد بن حمدون: دخل هارون بن زياد مؤدب الواثق إليه، فأكرمه إلى الغاية، فقيل له: من هذا يا أمير المؤمنين الذي فعلت به هذا الفعل؟ فقال: هذا أول من فتق لساني بذكر الله، وأدناني من رحمة الله.
ومن مديح علي بن الجهم فيه:

وثقت بالملك الواثق بالله النفوس ملك يشقى به المال ولا يشقى الجليس

أسد يضحك من شداته الحرب العبوس أنس السيف به واستوحش الطلق النفيس

يا بني العباس يأبى الله إلا أن تروسوا

ص -251- مات الواثق بـ: سر من رأى، يوم الأربعاء لستٍ بقين من ذي الحجة سنة مائتين واثنتين وثلاثين ولما احتضر جعل يردد هذين البيتين:

الموت فيه جميع الخلق مشترك لا سوقة منهم يبقى ولا ملك

ما ضر أهل قليل من تفارقهم وليس يغني عن الأملاك ما ملكوا

وحكي أنه لما مات ترك وحده واشتغل الناس بالبيعة للمتوكل، فجاء جرذون فاستل عينه فأكلها.
مات في أيامه من الأعلام: مسدد، وخلف بن هشام البزار المقرئ، وإسماعيل بن سعيد الشالخي شيخ أهل طبرستان، ومحمد بن سعد كاتب الواقدي، وأبو تمام الطائي الشاعر، ومحمد بن زياد بن الأعرابي اللغوي، والبويطي صاحب الشافعي مسجونًا مقيدًا في المحنة وعلي بن المغيرة الأثرم اللغوي، وآخرون.
ومن أخبار الواثق: أسند الصولي عن جعفر بن الرشيد قال: كانّا بين يدي الواثق وقد اصطبح، فناوله خادمه مهج وردًا ونرجسًا، فأنشد في ذلك بعد يوم لنفسه:

حياك بالنرجس والورد معتدل القامة والقد

فألهبت عيناه نار الهوى وزاد في اللوعة والوجد

أملت بالملك له قربة فصار ملكي سبب البعد

ورنحته سكرات الهوى فمال بالوصل إلى الصد

إن سئل البذل ثنى عطفه وأسبل الدمع على الخد

غر بما تجنيه ألحاظه لا يعرف الإنجاز للوعد

مولى تشكي الظلم من عبده فأنصفوا المولى من العبد

قال: فأجمعوا أنه ليس لأحد من الخلفاء مثل هذه الأبيات.
وقال الصولي: حدثني عبد الله بن المعتز قال: أنشدني بعض أهلنا للواثق وكان يهوى خادمين لهذا يوم يخدمه فيه، ولهذا يوم يخدمه فيه:

قلبي قسيم بين نفسين فمن رأى روحًا بجسمين

يغضب ذا إن جاد ذا بالرضا فالقلب مشغول بشجوين

وأخرج عن الحزنبل قال: غنى في مجلس الواثق بشعر الأخطل:

وشاد مربح بالكاس نادمني لا بالحصور ولا فيها بسوار

ص -252- فقال: أسوار أو سئار؟ فوجه إلى ابن الأعرابي يسأل عن ذلك، فقال: سوار وثاب، يقول: لا يثب على ندمائه، وسئار مفضل في الكأس سؤرًا، وقد رويا جميعًا، فأمر الواثق لابن الأعرابي بعشرين ألف درهم.
وقال: حدثني ميمون بن إبراهيم، حدثني أحمد بن الحسين بن هشام قال: تلاحى الحسين بن الضحاك ومخارق يومًا في مجلس الواثق في أبي نواس وأبي العتاهية أيهما أشعر؟ فقال الواثق: اجعلا بينكما خطرًا، فجعلا بينهما مائتي دينار، فقال الواثق: من ههنا من العلماء؟ فقيل: أبو محلم، فأحضره فسئل عن ذلك، فقال: أبو نواس أشعر، وأذهب في فنون العرب، وأكثر افتنانًا من أفانين الشعر، فأمر الواثق بدفع الخطر إلى الحسين.

المتوكل على الله جعفر1
المتوكل على الله: جعفر أبو الفضل بن المعتصم بن الرشيد، أمه أم ولد اسمها شجاع، ولد سنة خمس-وقيل: سبع- ومائتين، وبويع له في ذي الحجة سنة اثنتين وثلاثين ومائتين، وبعد الواثق، فأظهر الميل إلى السنة، ونصر أهلها، ورفع المحنة، وكتب بذلك إلى الآفاق، وفي سنة أربع وثلاثين.
واستقدم المحدثين إلى سامرا، وأجزل عطاياهم وأكرمهم، وأمرهم بأن يحدثوا بأحاديث الصفات والرؤية، وجلس أبو بكر بن أبي شيبة في جامع الرصافة، فاجتمع إليه أيضًا نحو من ثلاثين ألف نفس، وجلس أخوه عثمان في جامع المنصور، فاجتمع إليه أيضًا نحو من ثلاثين ألف نفس، وتوفّر دعاء الخلق للمتوكل، وبالغوا في الثناء عليه والتعظيم له، حتى قال قائلهم: الخلفاء ثلاثة: أبو بكر الصديق -رضي الله عنه- في قتل أهل الردة، وعمر بن عبد العزيز في رد المظالم، والمتوكل في إحياء السنة وإماتة التجهم.
وقال أبو بكر ابن الخبازة في ذلك:

وبعد، فإن السنة اليوم أصبحت معزّزة حتى كأن لم تذلل

تصول وتسطو إذ أقيم منارها وحط منار الإفك والزور من عل

وولّى أخو الإبداع في الدين هاربًا إلى النار يهوى مدبرًا غير مقبل

شفى الله منهم بالخليفة جعفر خليفته ذي السنة المتوكل

خليفة ربي وابن عم نبيه وخير بني العباس من منهم ولي

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 232هـ، وحتى 247هـ.

ص -253- وجامع شمل الدين بعد تشتت وفاري رءوس المارقين بمنصل

أطال بنا رب العباد بقاءه سليمًا من الأهوال غير مبدل

وبوّأه النصر للدين جنة يجاور في روضاتها خير مرسل

وفي هذه السنة أصاب ابن أبي دؤاد فالج صيره حجرًا ملقى، فلا آجره الله.
ومن عجائب هذه السنة أنه هبت ريح بالعراق شديدة السموم، ولم يعهد مثلها أحرقت زرع الكوفة، والبصرة، وبغداد، وقتلت المسافرين، ودامت خمسين يومًا واتصلت بهمذان، وأحرقت الزرع والمواشي، واتصلت بالموصل وسنجار، ومنعت الناس من المعاش في الأسواق، ومن المشي في الطرقات، وأهلكت خلقًا عظيمًا.
وفي السنة التي قبلها جاءت زلزلة مهولة بدمشق، سقطت منها دور، وهلك تحتها خلق، وامتدت إلى أنطاكية فهدمتها، وإلى الجزيرة فأحرقتها، وإلى الموصل فيقال: هلك من أهلها خمسون ألفًا.
وفي سنة خمس وثلاثين ألزم المتوكل النصارى بلبس الغل.
وفي سنة ست وثلاثين أمر بهدم قبر الحسين، وهدم ما حوله من الدور، وأن يعمل مزارع، ومنع الناس من زيارته، وخرّب، وبقى صحراء، وكان المتوكل معروفًا بالتعصب فتألم المسلمون من ذلك، وكتب أهل بغداد شتمه على الحيطان والمساجد، وهجاه الشعراء، فمما قيل في ذلك:

بالله إن كانت أمية قد أتت قتل ابن بنت نبيها مظلومًا

فلقد أتاه بنو أبيه بمثله هذا لعمري قبره مهدومًا

أسفوا على ألا يكونوا شاركوا في قتله فتتبعوه رميمًا

وفي سنة سبع وثلاثين بعث إلى نائب مصر أن يحلق لحية قاضي القضاة بمصر: أبي بكر محمد بن أبي الليث، وأن يضربه، ويطوف به على حمار ففعل -ونعم ما فعل- فإنه كان ظالِمًا من رءوس الجهمية، وولي القضاء بَدَلَه الحارث بن مسكين من أصحاب مالك، وبعد تمنع، وأهان القاضي المعزول بضربه كل يوم عشرين سوطًا ليرد المظالم إلى أهلها.
وفي هذه السنة ظهرت نار بعسقلان أحرقت البيوت والبيادر، ولم تزل تحرق إلى ثلث الليل، ثم كفت.
وفي سنة ثمانٍ وثلاثين كبست الروم دمياط، ونهبوا وأحرقوا، وسبوا منها ستمائة أمة، وولو مسرعين في البحر.
وفي سنة أربعين سمع أهل خلاط صيحة عظيمة من جو السماء، فمات منها خلق كثير، ووقع بَردٌ بالعراق كبيض الدجاج، وخسف بثلاث عشرة قرية بالمغرب.
وفي سنة إحدى وأربعين ماجت النجوم في السماء، وتناثرت الكواكب كالجراد أكثر الليل، وكان أمرًا مزعجًا لم يعهد.

ص -254- وفي سنة اثنتين وأربعين زلزلت الأرض زلزلة عظيمة بتونس، وأعمالها، والريّ، وخراسان، ونيسابور، وطبرستان، وأصبهان، وتقطعت الجبال، وتشققت الأرض بقدر ما يدخل الرجل في الشق، ورجمت قرية السويداء بناحية مصر من السماء، وَوُزنَ حجر من الحجارة فكان عشرة أرطال، وسار جبل باليمن عليه مزارع لأهله حتى أتى مزارع آخرين، ووقع بحلب طائر أبيض دون الرخمة في رمضان فصاح: يا معشر الناس اتقوا الله، الله، الله، الله، وصاح أربعين صوتًا ثم طار وجاء من الغد ففعل كذلك، وكتب البريد بذلك، وأشهد عليه خمسمائة إنسان سمعوه.
وفيها حج من البصرة إبراهيم بن مطهر الكاتب على عجلة تجرها الإبل، وتعجب الناس من ذلك.
وفي سنة ثلاث وأربعين قدم المتوكل دمشق، فأعجبته، وبنى له القصر بداريًّا وعزم على سكناها، فقال يزيد بن محمد المهلبي

أظن الشام تشمت بالعراق إذا عزم الإمام على انطلاق

فإن تَدَع العراق وساكنيه فقد تبلي المليحة بالطلاق

فبدا له ورجع بعد شهرين أو ثلاثة.
وفي سنة أربع وأربعين قتل المتوكل يعقوب بن السِّكِّيت الإمام في العربية فإنه ندبه إلى تعليم أولاده، فنظر المتوكل يومًا إلى ولديه المعتز والمؤيد فقال لابن السكيت: من أحب إليك هما أو الحسن والحسين؟ فقال: قنبر -يعني: مولى عليّ- خير منهما، فأمر الأتراك فداسوا بطنه حتى مات، وقيل: أمر بسلّ لسانه فمات وأرسل إلى ابنه بديته، وكان المتوكل رافضيًّا.
وفي سنة خمس وأربعين عمت الزلازل الدنيا، فأخربت المدن والقلاع والقناطر وسقط من أنطاكية جبل في البحر، وسمع من السماء أصوات هائلة وزلزلت مصر، وسمع أهل بلبيس من ناحية مصر صيحة هائلة، فمات خلق من أهل بلبيس، وغارت عيون مكة، فأرسل المتوكل مائة ألف دينار لإجراء الماء من عرفات إليها، وكان المتوكل جودًا ممدّحًا، يقال: ما أعطى خليفة شاعرًا ما أعطى المتوكل، وفيه يقول مروان بن أبي الجنوب:

فأمسك ندى كفيك عني ولا تزد فقد خفت أن أطغى وأن أتجبرا

فقال: لا أمسك حتى يغرقك جودي، وكان أجازه على قصيدة بمائة ألف وعشرين ألفًا.
ودخل عليه علي بن الجهم يومًا وبيديه درتان يقلبهما، فأنشده قصيدة له، فرمى إليه بدرة فقلبها، فقال: تستنقص بها وهي والله خير من مائة ألف؟ فقال: لا ولكني فكرت في أبيات أعملها آخذ بها الأخرى فقال: قل، فقال:

يسر من را إمام عدل تغرف من بحره البحار

الملك فيه وفي بنيه ما اختلفت الليل والنهار

يرجى ويخشى بكل خطب كأنه جنة ونار

يداه في الجود ضرتان عليه كلتاهما تغار

لم تأت من اليمن شيئًا إلا أتت مثلها اليسار

ص -255- فرمى إليه بالدرة الأخرى.
قال بعضهم: سلّم على المتوكل بالخلافة ثمانية كل واحد منهم أبوه خليفة: منصور بن المهدي، والعباس بن الهادي، وأبو أحمد بن الرشيد، وعبد الله بن الأمين، وموسى بن المأمون، وأحمد بن المعتصم، ومحمد بن الواثق، وابنه المنتصر.
وقال المسعودي: لا يعلم أحد متقدم في جد ولا هزل إلا وقد حظي في دولته، ووصل إليه نصيب وافر من المال، وكان منهمكًا في اللذات والشراب، وكان له أربعة آلاف ووطئ الجميع.
وقال علي بن الجهم: كان المتوكل مشغوفًا بقبيحة أم ولده المعتز لا يصبر عنها، فوقفت له يومًا -وقد كتبت على خديها بالغالية جعفرًا- فتأملها وأنشأ يقول:

وكاتبة المسك في الخد جعفرًا بنفسي محط المسك من حيث أثرا

لئن أودعت سطرًا من المسك خدها لقد أودعت قلبي من الحب أسطرًا

وفي كتاب المحن للسلمي أن ذا النون أول من تكلم بمصر في ترتيب الأحوال ومقامات أهل الولاية، فأنكر عليه عبد الله بن الحكم -وكان رئيس مصر من جلة أصحاب مالك- وأنه أحدث علمًا لم يتكلم فيه السلف، ورماه بالزندقة، فدعاه أمير مصر وسأله عن اعتقاده، فتكلم، فرضي أمره، وكتب به إلى المتوكل فأمر بإحضاره، فحمل على البريد، فلما سمع كلامه أولع به وأحبه وأكرمه، حتى كان يقول: إذا ذكر الصالحون فحيهلا بذا النون.
كان المتوكل بايع بولاية العهد لابنه المنتصر، ثم المعتز، ثم المؤيد، ثم إنه أراد تقديم المعتز لمحبته لأمه، فسأل المنتصر أن ينزل عن العهد، فأبى فكان يحضره مجلس العامة، ويحط منزلته ويتهدده ويشتمه ويتوعده، واتفق أن الترك انحرفوا عن المتوكل لأمور، فاتفق الأتراك مع المنتصر على قتل أبيه، فدخل عليه خمسة وهو في جوف الليل في مجلس لهوهٍ، فقتلوه هو ووزيره الفتح بن خاقان وذلك في خامس شوال سنة سبع وأربعين ومائتين.
ورؤي في النوم فقيل له: ما فعل الله بك؟ قال: غفر لي بقليل من السنة أحييتها، ولما قتل رثته الشعراء، ومن ذلك قول يزيد المهلبي:

جاءت منيته والعين هاجعة هلا أتته المنايا والقنا قصد

خليفة لم ينل ما ناله أحد ولم يضع مثله روح ولا جسد

وكان من حظاياه وصيفة تسمى محبوبة شاعرة عالمة بصنوف العلم عوّادة فلما قتل ضمت إلى بُغا الكبير، فأمر بها يومًا للمنادمة، فجلست منكسة فقال: غني، فاعتلت فأقسم عليها وأمر بالعود، فوضع في حجرها فغنت ارتجالًا:

أي عيش يلذ لي لا أرى فيه جعفرًا؟

ملك قد رأيته في نجيع معفرًا

كل من كان ذا هيام وسقم فقد برا

غير محبوبه التي لو ترى الموت يشترى

ص -256- لاشترته بما حوتـ ـه يداه لتقبرا

إن موت الحزين أطـ يب، من أن يعمرا

فغضب بُغا، وأمر بها فسجنت، فكان آخر العهد بها.
ومن الغرائب أن المتوكل قال للبحتري: قل فيّ شعرًا وفي الفتح بن خاقان فإني أحب أن يحيا معي ولا أفقده فيذهب عيشي ولا يفقدني، فقل في هذا المعنى، فقال:

يا سيدي كيف أخلفت وعدي وتثاقلت عن وفاء بعهدي؟

لا أرتني الأيام فقدك يا فتـ ـح ولا عرفتك ما عشت فقدي

أعظم الرزء أن تقدم قبلي ومن الرزء أن تؤخر بعدي

حذرًا أن تكون إلفًا لغيري إذ تفردت بالهوى فيك وحدي

فقتلا معًا كما تقدم.
ومن أخبار المتوكل، أخرج ابن عساكر أن المتوكل رأى في النوم كأن سكرًا سليمًا نيئًا سقط عليه من السماء مكتوبًا عليه جعفر المتوكل على الله، فلما بويع خاض الناس في تسميته فقال بعضهم: نسميه المنتصر، فحدث المتوكل أحمد بن أبي دؤاد بما رأى في منامه، فوجده موافقًا فأمضى، وكتب به إلى الآفاق.
وأخرج عن هشام بن عمار قال: سمعت المتوكل يقول: واحسرتا على محمد بن إدريس الشافعي، كنت أحب أن أكون في أيامه فأراه وأشاهده، وأتعلم منه، فإني رأيت رسول الله -صلى الله عليه وسلم- في المنام وهو يقول: أيها الناس إن محمد بن إدريس المطّلبي قد صار إلى -رحمة الله- وخلف فيكم علمًا حسنًا فاتبعوه تهدوا، ثم قال: اللهم ارحم محمد بن إدريس رحمة واسعة، وسهل علي حفظ مذهبه، وانفعني بذلك.
قلت: استفدنا من هذا أن المتوكل كان متمذهبًا بمذهب الشافعي، وهو أول من تمذهب من الخلفاء.
وأخرج عن أحمد بن علي البصري قال: وجه المتوكل إلى أحمد بن المعدل وغيره من العلماء، فجمعهم في داره ثم خرج عليهم، فقام الناس كلهم له غير أحمد بن المعدل فقال المتوكل لعبيد الله: إن هذا لا يرى بيعتنا، فقال له: بلى يا أمير المؤمنين، ولكن في بصره سوءًا، فقال أحمد بن المعدل: يا أمير المؤمنين ما في بصري سوء، ولكن نزهتك من عذاب الله، قال النبي صلى الله عليه وسلم: "من أحب أن يتمثل له الرجال قيامًا فيلتبوأ مقعده من النار". فجاء المتوكل فجلس إلى جنبه.
وأخرج عن يزيد المهلبي قال: قال لي المتوكل: يا مهلبي، إن الخلفاء كانت تتصعب على الرعية لتطيعها وأنا ألين لهم ليحبوني ويطيعوني.
وأخرج عن عبد الأعلى بن حماد النرسي قال: دخلت على المتوكل فقال: يا أبا يحيى ما أبطأك عنا منذ ثلاث لم نرك، كنا هممنا لك بشيء، فصرفناه إلى غيرك، فقلت: يا أمير

ص -257- المؤمنين جزاك الله عن هذا الهم خيرًا، ألا أنشدك بهذا المعنى بيتين؟ قال: بلى، فأنشدته:

لأشكرنك معروفًا هممت به إنّ اهتمامك بالمعروف معروف

ولا ألومك إذ لم يمضه قدر فالرزق بالقدر المحتوم مصروف

فأمر لي بألف دينار
وأخرج عن جعفر بن عبد الواحد الهاشمي قال: دخلت على المتوكل لما توفيت أمه، فقال: يا جعفر، ربما قلت البيت الواحد، فإذا جاوزته خلطت، وقد قلت:

تذكرت لَمّا فرق لدهر بيننا فعزّيت نفسي بالنبي محمد

فأجازه بعض من حضر المجلس بقوله:

وقلت لها: إن المنايا سبيلنا فمن لم يمت في يومه مات في

وأخرج عن الفتح بن خاقان قال: دخلت يومًا على المتوكل، فرأيته مطرقًا متفكرًا، فقلت: يا أمير المؤمنين، ما هذا الفكر؟ فوالله ما على ظهر الأرض أطيب منك عيشًا، ولا أنعم منك بالًا فقال: يا فتح أطيب عيشًا مني رجل له دار واسعة، وزوجة صالحة، ومعيشة حاضرة، لا يعرفنا فنؤذيه، ولا يحتاج إلينا فنزدريه.
وأخرج عن أبي العيناء قال: أهديت إلى المتوكل جارية شاعرة اسمها فضل فقال لها: أشاعرة أنت؟ قالت: هكذا زعم من باعني واشتراني، فقال: أنشدينا شيئًا من شعرك، فأنشدته:

استقبل الملك إمام الهدى عام ثلاث وثلاثينا

خلافة أفضت إلى جعفر وهو ابن سبع بعد عشرينا

إنا لنرجو يا إمام الهدى أن تملك الملك ثمانينا

لا قدّس الله امرأً لم يقل عند دعائي لك: آمينا

وأخرج عن علي بن الجهم قال: أهدي إلى المتوكل جارية يقال لها: محبوبة: قد نشأت بالطائف، وتعلمت الأدب، وروت الأشعار فأغرى المتوكل بها، ثم إنه غضب عليها، ومنع جواري القصر من كلامها، فدخلت عليه يومًا، فقال لي: قد رأيت محبوبة في منامي كأني صالحتها وصالحتني، فقلت: خيرًا يا أمير المؤمنين، فقال: قم بنا لننظر ما هي عليه، فقمنا حتى أتينا حجرتها، فإذا هي تضرب على العود وتقول:

أدور في القصر لا أرى أحدًا أشكو إليه ولا يكلمني

حتى كأني أتيت معصية ليست له توبة تخلصني

فهل شفيع لنا إلى ملك قد زارني في الكرى وصالحني؟

حتى إذا ما الصباح لاح لنا عاد إلى هجره فصارمني

فصاح المتوكل، فخرجت، فأكبت على رجليه تقبلها، فقالت: يا سيدي رأيتك في

ص -258- ليلتي هذه كأنك قد صالحتني، قال: وأنا والله قد رأيتك، فردّها إلى مرتبتها، فلما قتل المتوكل صارت إلى بُغا، وذكر الأبيات السابقة.
وأخرج عن علي أن البحتري قال يمدح المتوكل فيما رفع من المحنة، ويهجو ابن أبي دؤاد بقوله:

أمير المؤمنينا لقد شكرنا إلى آبائك الغرّ الحسان

رددت الدين فذًّا بعد أن قد أراه فرقتين تخاصمان

قصمت الظالمين بكل أرض فأضحى الظلم مجهول المكان

وفي سنة رمت متجبريهم على قدر بداهية عيان

فما أبقت من ابن أبي دؤاد سوى حسد يخاطب بالمعاني

تحير فيه سابور بن سهل فطاوله ومناه الأماني

إذا أصحابه اصطحبوا بليل أطالوا الخوض في خلق القرآن

وأخرج عن أحمد بن حنبل قال: سهرت ليلة ثم نمت، فرأيت في نومي كأن رجلًا يعرج بي إلى السماء وقائلًا يقول:

ملك يقاد إلى مليك عادل متفضل في العفو ليس بجائر

ثم أصبحنا فجاء نعي المتوكل من سر من رأى إلى بغداد.
وأخرج عن عمرو بن شيبان الجهنمي قال: رأيت في الليلة التي قتل فيها المتوكل في المنام قائلًا يقول:

يا نائم العين في أوطار جسمان أفض دموعك يا عمرو بن شيبان

أما ترى الفئة الأرجاس ما فعلوا بالهاشمي وبالفتح بن خاقان؟

وافى إلى الله مظلومًا تضج له أهل السموات من مثنى ووحدان

وسوف يأتيك أخي مسومة توقعوها لها شأن من الشان

فابكوا على جعفر وارثوا خليفتكم فقد بكاه جميع الإنس والجان

ثم رأيت المتوكل في النوم بعد أشهر، فقلت: ما فعل الله بك؟ قال: غفر لي بقليل من السنة أحييتها، قلت: فما تصنع ههنا؟ قال أنتظر محمدًا ابني أخاصمه إلى الله.
أحاديث من رواية المتوكل
قال الخطيب: أخبرنا أبو الحسين الأهوازي، حدثنا محمد بن إسحاق بن إبراهيم القاضي، حدثنا محمد بن هارون الهاشمي، حدثنا محمد بن شجاع الأحمر قال: سمعت المتوكل يحدث عن يحيى بن أكثم، وعن محمد بن عبد المطلب، عن سفيان، عن الأعمش، عن موسى بن عبد الله بن يزيد، عن عبد الرحمن بن هلال، عن جرير، بن عبد الله، عن النبي -صلى الله عليه وآله وسلم- قال: "من حرم الرفق حرم الخير"1. أخرجه الطبراني في معجمه الكبير من وجه آخر عن جرير.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الخطيب "166/7"، والطبراني في الكيير "2274،2273/2".

ص -259- وقال ابن عساكر: أخبرنا نصر بن أحمد بن مقاتل السوسي، حدثني جدي أبو محمد، حدثنا أبو علي الحسين بن علي الأهوازي، حدثنا أبو محمد عبد الله بن عبد الرحمن بن محمد الأزدي، حدثنا أبو الطيب محمد بن داران غندر، حدثنا هارون بن عبد العزيز بن أحمد العباسي، حدثنا أحمد بن الحسن المقرئ البزار، حدثنا أبو عبد الله محمد بن عيسى الكسائي وأحمد بن زهير وإسحاق بن إبراهيم بن إسحاق، فقالوا: حدثنا علي بن الجهم قال: كنت عند المتوكل فتذاكروا عنده الجمال، فقال: إن حسن الشعر لمن الجمال، ثم قال: حدثني المعتصم، حدثني المأمون، حدثنا الرشيد، حدثنا المهدي، حدثنا المنصور عن أبيه عن جده عن ابن عباس، قال: كانت لرسول الله صلى الله عليه وآله وسلم جمة1 إلى شحمة أذنيه كأنها نظام اللؤلؤ، وكان من أجمل الناس، وكان أسمر رقيق اللون، لا بالطويل ولا بالقصير، وكان لعبد المطلب جمة إلى شحمة أذنيه وقال لنا المتوكل: كان للمعتصم جمة، وكذلك للمأمون، والرشيد، والمهدي، والمنصور، ولأبيه محمد، ولجده علي، ولأبيه عبد الله بن عباس.
قلت: هذا الحديث مسلسل من ثلاثة أوجه: بذكر الجمة، والآباء وبالخلفاء، وفي إسناده ست خلفاء.
مات في أيام خلافة المتوكل من الأعلام: أبو ثور، والإمام أحمد بن حنبل، وإبراهيم بن المنذر الخزامي، وإسحاق بن راهويه النديم، وروح المقرئ، وزهير بن حرب، وسحنون، وسليمان الشاذكوني، وأبو مسعود العسكري، وأبو جعفر النفيلي، وأبو بكر بن أبي شيبة، وأخوه، وديك الجن الشاعر، وعبد الملك بن حبيب إمام المالكية، وعبد العزيز بن يحيى الغول أحد أصحاب الشافعي، وعبيد الله بن عمر القواريري، وعلي بن المديني، ومحمد بن عبد الله بن نمير، ويحيى بن معين، ويحيى بن نكير، ويحيى بن يحيى، ويوسف الأزرق المقرئ، وبشر بن الوليد الكندي المالكي، وابن أبي دؤاد ذاك الكلب لا رحمه الله، وأبو بكر الهذلي العلاف شيخ الاعتزال ورأس أهل الضلال، وجعفر بن حرب من كبار المعتزلة، وابن كلاب المتكلم والقاضي يحيى بن أكثم، والحارث المحاسبي، وحرملة صاحب الشافعي، وابن السكيت، وأحمد بن منيع، وذو النون المصري الزاهد، وأبو تراب النخشبي، وأبو عمر الدوري المقرئ، ودعبل الشاعر، وأبو عثمان المازني النحوي، وخلائق آخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الجمة: هي مجتمع شعر الرأس. مختار الصحاح "112".

المنتصر بالله محمد أبو جعفر1
المنتصر بالله: محمد، أبو جعفر-وقيل: أبو عبدالله- بن المتوكل بن المعتصم بن الرشيد، أمه أم ولد رومية اسمها حبشية.
وكان مليح الوجه، أسمر، أعين، أقنى، ربعة، جسيمًا، بطينًا، مليحًا، مهيبًا،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 247هـ وحتى 248هـ.

ص -260- وافر العقل، راغبًا في الخير، قليل الظلم، محسنًا إلى العلويين، وصولًا لهم، أزال عن آل أبي طالب ما كانوا فيه من الخوف والمحنة بمنعهم من زيارة قبر الحسين، وردّ على آل الحسين فدَك، فقال يزيد المهلبي في ذلك:

ولقد بررت الطالبية بعدما ذموا زمانًا بعدها وزمانًا

ورددت ألفة هاشم فرأيتهم بعد العداوة بينهم إخوانًا

بويع له بعد قتل أبيه في شوال سنة سبع وأربعين ومائتين، فخلع أخويه المعتز والمؤيد من ولاية العهد الذي عقده لهما المتوكل بعده، وأظهر العدل والإنصاف في الرعية، فمالت إليه القلوب مع شدة هيبتهم له، وكان كريمًا حليمًا.
ومن كلامه: لذة العفو أعذب من لذة التشفي، وأقبح أفعال المقتدر الانتقام.
ولما ولي صار يسبّ الأتراك ويقول: هؤلاء قتلة الخلفاء فعملوا عليه، وهموا به، فعجزوا عنه، لأنه كان مهيبًا، شجاعًا، فطنًا، متحرزًا، فتحيلوا إلي أن دسوا إليه طبيبه ابن طيفور ثلاثين ألف دينار في مرضه، فأشار بفصده ثم فصده بريشة مسمومة فمات ويقال: إن ابن طيفور نسي ذلك ومرض، فأمر غلامه ففصده بتلك الريشة، فمات أيضًا، وقيل: بل سم في كمثراة، وقيل: مات بالخوانيق، ولما احتضر قال: يا أماه ذهبت مني الدنيا والآخرة، عاجلت أبي فعوجلت.
مات في خامس ربيع الآخر سنة ثمانٍ وأربعين، عن ست وعشرين سنة أو دونها، فلم يتمتع بالخلافة إلا أشهرًا معدودة دون ستة أشهر، وقيل: إنه جلس في بعض الأيام للهو، وقد استخرج من خزائن أبيه فرشًا، فأمر بفرشها في المجلس، فرأى بعض البسط دائرة فيها فارس وعليه تاج وحوله كتابة فارسية، فطلب من يقرأ ذلك، فأحضر رجل، فنظره فقطب، فقال: ما هذه؟ قال: لا معنى لها، فألح عليه، فقال: أنا شيرويه بن كسرى بن هرمز، قتلت أبي لم أمتمع بالملك إلا ستة أشهر، فتغير وجه المنتصر، وأمر بإحراق البساط وكان منسوجًا بالذهب.
وفي لطائف المعارف للثعالي: أعرق الخلفاء في الخلافة المنتصر، فإنه هو وآباؤه الخمسة خلفاء، وكذلك أخواه المعتز والمعتمد.
قلت: أعرق منه المعتصم الذي قتله التتار، فإن أباءه الثمانية خلفاء.
قال الثعالبي: ومن العجائب أن أعرف الأكاسرة في الملك -وهو شيرويه- قتل أباه فلم يعش بعده إلا ستة أشهر، وأعرق الخلفاء في الخلافة -وهو المنتصر- قتل أباه فلم يتمتع بعده سوى ستة أشهر

المستعين بالله أبو العباس1
المستعين بالله: أبو العباس أحمد بن المعتصم بن الرشيد، وهو أخو المتوكل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 248هـ، وحتى 252هـ.

ص -261- ولد سنة إحدى وعشرين ومائتين، و أمه م ولد اسمها مخارق، وكان مليحًا أبيض بوجهه أثر جدري ألثغ1، ولما مات المنتصر اجتمع القواد وتشاوروا وقالوا: متى وليتم أحدًا من أولاد المتوكل لا يبقي منا باقية، فقالوا: ما لها إلا أحمد بن المعتصم ولد أستاذنا، فبايعوه وله ثمانٍ وعشرون سنة، واستمر إلى أول سنة إحدى وخمسين، فتنكر له الأتراك، لما قتل وصيفًا وبغا، ونفى باغر التركي الذي فتك بالمتوكل، ولم يكن للمستعين مع وصيف وبغا أمر حتى قيل في ذلك:

خليفة في قفص بين وصيف وبغا

يقول ما قالا له كما تقول الببغا

ولما تنكر له الأتراك خاف، وانحدر من سامرا إلى بغداد، فأرسلوا إليه يعتذرون ويخضعون له ويسألونه الرجوع، فامتنع، فقصدوا الحبس، وأخرجوا المعتز بالله وبايعوه، وخلعوا المستعين، ثم جهز المعتز جيشًا كثيفًا لمحاربة المستعين، واستعد أهل بغداد للقتال مع المستعين، فوقعت بينهما وقعات، ودام القتال أشهرًا، وكثر القتل، وغلت الأسعار، وعظم البلاء، وانحل أمر المستعين، فسعوا في الصلح على خلع المستعين، وقام في ذلك إسماعيل القاضي وغيره بشروط مؤكدة، فخلع المستعين نفسه في أول سنة اثنتين وخمسين، وأشهد عليه القضاة وغيرهم، فأحدر إلى واسط، فأقام بها تسعة أشهر محبوسًا موكلًا به أمين، ثم رد إلى سامرا، وأرسل المعتزل إلى أحمد بن طولون أن يذهب إلى المستعين فيقتله، فقال: والله لا أقتل أولاد الخلفاء، فندب له سعيد الحاجب، فذبحه في ثالث شوال من السنة وله إحدى وثلاثون سنة.
وكان خَيِّرًا، فاضلًا، بليغًا، أديبًا، وهو أول من أحدث لبس الأكمام الواسعة، فجعل عرضها نحو ثلاثة أشبار، وصغر القلانس وكانت قبله طوالًا.
مات في أيامه من الأعلام: عبد بن حميد، وأبو الطاهر بن السرح، والحارث بن مسكين، والبزي المقرئ، وأبو حاتم السجستاني، والجاحظ، وآخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 اللثغة في اللسان: أن تصير الراء غينًا أو لامًا، والسين ثاء. مختار الصحاح "592".

المعتز بالله محمد1
المعتز بالله: محمد -وقيل: الزبير- أبو عبد الله بن المتوكل بن المعتصم بن الرشيد.
ولد سنة اثنتين وثلاثين ومائتين، وأمه أم ولد رومية تسمى قبيحة، وبويع له عند خلع المستعين في سنة اثنتين وخمسين، وله تسع عشرة سنة؛ ولم يل الخلافة قبله أحد أصغر منه.
وكان بديع الحسن، قال علي بن حرب، أحد شيوخ ابن المعتز في الحديث: ما رأيت خليفة أحسن منه، وهو أول خليفة أحدث الركوب بحلية الذهب، وكان الخلفاء قبل يركبون بالحلية الخفيفة من الفضة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 252هـ وحتى 255هـ.

ص -262- وأول سنة تولى مات أشناس الذي كان الواثق استحلفه على السلطنة، وخلف خمسمائة ألف دينار، فأخذها المعتز، وخلع خلعة الملك على محمد بن عبد الله بن طاهر، وقلده سيفين، ثم عزله وخلع خلعة الملك على أخيه -أعني: أخا المعتز أبا أحمد- وتوجه بتاج من ذهب، وقلنسوة مجوهرة، ووشاحين مجوهرين، وقلده سيفين، ثم عزله عن عامه ونفاه إلى واسط، وخلع على بغا الشرابي، وألبسه تاج الملك؛ فخرج على المعتز به سنة، فقتل وجيء إليه برأسه.
وفي رجب من هذه السنة خلع المعتز أخاه المؤيد من العهد، وضربه وقيده فمات بعد أيام، فخشى المعتز أن يتحدث عنه أنه قتله أو احتال عليه، فأحضر القضاة حتى شاهدوه وليس به أثر، وكان المعتز مستضعفًا من الأتراك، فاتفق أن جماعة من كبارهم أتوه وقالوا: يا أمير المؤمنين أعطنا أرزاقنا لنقتل صالح بن وصيف، وكان المعتز يخاف منه، فطلب من أمه مالًا لينفقه فيهم، فأبت عليه وشحت نفسها، ولم يكن بقى في بيوت المال شيء، فاجتمع الأتراك على خلعه، ووافقهم صالح بن وصيف، ومحمد بن بغا، فلبسوا السلاح وجاءوا إلى دار الخلافة، فبعثوا إلى المعتز أن اخرج إلينا، فبعث يقول: قد شربت دواء وأنا ضعيف، فهجم عليه الجماعة، وجروا برجله، وضربوه بالدبابيس، وأقاموه في الشمس في يوم صائف، وهم يلطمون وجهه ويقولون: اخلع نفسك، ثم أحضروا القاضي ابن أبي الشوارب والشهود وخلعوه، ثم أحضروا من بغداد إلى دار الخلافة -وهي يومئذ سامرا- محمد بن الواثق، وكان المعتز قد أبعده إلى بغداد، فسلم المعتز إليه بالخلافة وبايعه، ثم إن الملأ أخذو المعتز بعد خمس ليالٍ من خلعه، فأدخلوه الحمام فلما اغتسل عطش، فمنعوه الماء، ثم أخرج -وهو أول ميت مات عطشًا- فسقوه ماء بثلج، فشربه وسقط ميتًا، وذلك في شهر شعبان المعظم سنة خمس وخمسين ومائتين، واختفت أمه قبيحة، ثم ظهرت في رمضان، وأعطت صالح بن وصيف مالًا عظيمًا، من ذلك ألف ألف دينار وثلثمائة ألف دينار، وسفط فيه مكوك زمرد، وسفط فيه لؤلؤ حب كبار، وكيلجة ياقوت أحمر، وغير ذلك، فقومت السفاط بألفي دينار، فلما رأى ابن وصيف ذلك قال: قبحها الله؛ عرضت ابنها للقتل لأجل خمسين ألف دينار، وعندها هذا، فأخذ الجميع ونفاها إلى مكة، فبقيت بها إلى أن تولى المعتمد، فردها إلى سامرا، وماتت سنة أربع وستين.
مات في أيام المعتز من الأعلام: سري السقطي الزاهد، وهارون بن سعيد الأيلي، والدارمي صاحب المسند، والعتبي صاحب المسائل العتبية في مذهب مالك، وآخرون رحمهم الله تعالى.

ص -263- المهتدي بالله محمد بن الواثق1
المهتدي بالله الخليفة الصالح: محمد أبو إسحاق -وقيل: أبو عبد الله- بن الواثق بن المعتصم بن الرشيد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 252هـ، وحتى 255هـ.

أمه أم ولد تسمى وردة، ولد في خلافة جده سنة بضع عشرة ومائتين، وبويع بالخلافة لليلة بقيت من رجب سنة خمس وخمسين ومائتين وما قبل بيعته أحد حتى أتى بالمعتز، فقام المهتدي له وسلم عليه بالخلافة، وجلس بين يديه، فجيء بالشهود فشهدوا على المعتز أنه عاجز عن الخلافة، فاعترف بذلك ومد يده فبايع المهتدي، فارتفع حينئذ المهتدي إلى صدر المجلس.
وكان المهتدي أسمر، رقيقًا، مليح الوجه، ورعًا متعبدًا، عادلًا، قويًّا في أمر الله، بطلًا، شجاعًا لكنه لم يجد ناصرًا ولا معينًا.
قال الخطيب: لم يزل صائمًا منذ ولي إلى أن قتل، وقال هاشم بن القاسم: كنت بحضرة المهتدي عشية في رمضان، فوثبت لأنصرف، فقال لي: اجلس، فجلست، وتقدم فصلى بنا، ثم دعا بالطعام، فأحضر طبق خلاف وعليه رغيف من الخبز النقي، وفيه آنية فيها ملح طعام وخل وزيت، ودعاني إلى الأكل، فابتدأت آكل ظانًا أنه سيؤتي بطعام، فنظر إليّ وقال: ألم تك صائمًا؟ قلت: بلى، قال: أفلست عازمًا على الصوم؟ فقلت: كيف لا وهو رمضان؟ فقال: كل واستوف فليس ههنا من الطعام غير ما ترى، فعجبت ثم قلت: ولِمَ يا أمير المؤمنين؛ وقد أسبغ الله نعمته عليك؟! فقال: إن الأمر ما وصفت، ولكني فكرت في أنه كان في بني أمية عمر بن عبد العزيز وكان من التقلل والتقشف على ما بلغك فغرت على بني هاشم، فأخذت نفسي بما رأيت.
وقال جعفر بن عبد الواحد: ذاكرت المهتدي بشيء، فقلت له: كان أحمد بن حنبل يقول به، ولكنه كان يخالف -أشير إلى من مضى من آبائه- فقال: رحم الله أحمد حنبل والله لو جاز لي أن أتبرأ من أبي لتبرأت منه، ثم قال لي: تكلم بالحق وقل به، فإن الرجل يتكلم بالحق فينبل في عيني.
وقال نفطويه: حدثني بعض الهاشميين أنه وجد للمهتدي سفط في جبة صوف وكساء كان يلبسه بالليل ويصلي فيه، وكان قد اطرح الملاهي، وحرم الغناء، وحسم أصحاء السلطان عن الظلم، وكان شديد الإشراف على أمر الدواوين، يجلس بنفسه، ويجلس الكتاب بين يديه، فيعملون الحساب، وكان لا يخل بالجلوس الاثنين والخميس، وضرب جماعة من الرؤساء، ونفى جعفر بن محمود إلى بغداد، وكره مكانه؛ لأنه نسب عنده إلى الرفض.
وقدم موسى بن بغا من الري يريد سامرا لقتل صالح بن وصيف بدم المعتز، وأخذ أموال أمه ومعه جيشه، فصاحت العامة على ابن وصيف: يا فرعون! قد جاءك موسى، فطلب موسى من بغا الإذن على المهتدي، فلم يأذن له، فهجم بمن معه عليه وهو جالس في دار العدل فأقاموه، وحملوه على فرس ضعيفة، وانتهبوا القصر، وأدخلوا المهتدي إلى دار ناجود وهو يقول: يا موسى اتق الله، ويحك! ما تريد؟ قال: والله ما نريد إلا خيرًا، فاحلف لنا ألا تمالئ صالح بن وصيف، فحلف لهم، فبايعوه حينئذ ثم طلبوا صالِحًا ليناظروه على أفعاله، فاختفى، وندبهم المهتدي إلى الصلح فاتهموه أنه يدري مكانه، فجرى

ص -264- في ذلك كلام، ثم تكلموا في خلعه، فخرج إليهم المهتدي من الغد متلقدًا بسيفه، فقال: قد بلغني شأنكم، لست كمن تقدمني مثل المستعين والمعتز، والله ما خرجت إليكم إلا وأن متحنط، وقد أوصيت، وهذا سيفي، والله لأضربن ما استمسكت قائمته بيدي، أما دين، أما حياء، أما دعة؟ لم يكن الخلاف على الخلفاء والجرأة على الله؟ ثم قال: ما أعلم علم صالح، فرضوا وانفضوا، ونادى موسى بن بغا: من جاء بصالح فله عشرة آلاف دينار، فلم يظفر به أحد، واتفق أن بعض الغلمان دخل زقاقًا وقت الحر، فرأى بابًا مفتوحًا فدخل فمشى في دهليز مظلم، فرأى صالِحًا نائمًا فعرفه -وليس عنده أحد- فجاء إلى موسى فأخبره، فبعث جماعة فأخذوه وقطعت رأسه وطيف به، وتألم المهتدي لذلك في الباطن، ثم رحل موسى ومعه بكيال إلى السن في طلب مساور، فكتب المهتدي إلى بكيال أن يقتل موسى ومفلحًا أحد أمراء الأتراك أيضًا أو يمسكهما، ويكون هو الأمير على الأتراك كلهم، فأوقف بكيال موسى على كتابه، وقال: إني لست أفرح بهذا، وإنما هذا يعمل علينا كلنا، فأجمعوا على قتل المهتدي، وساروا إليه، فقاتل عن المهتدي المغاربة، والفراغنة، والأشروسنية، وقتل من الأتراك في يوم أربعة آلاف، ودام القتال إلى أن هزم جيش الخليفة، وأمسك هو فعصر على خصيتيه فمات، وذلك في رجب سنة ست وخمسين، فكانت خلافته سنة إلا خمسة عشر يومًا، وكان لما قامت الأتراك عليه ثار العوام، وكتبوا رقاعًا وألقوها في المساجد: يا معشر المسلمين! ادعو الله لخليفتكم العدل الرضا المضاهي لعمر بن عبد العزيز أن ينصره الله على عدوه.

المعتمد على الله أبو العباس1
المعتمد على الله أبو العباس -وقيل: أبو جعفر- أحمد بن المتوكل بن المعتصم بن الرشيد ولد سنة تسع وعشرين ومائتين وأمه رومية اسمها فتيان، ولما قتل المهتدي وكان المعتمد محبوسًا بالجوسق، فأخرجوه وبايعوه، ثم إنه استعمل أخاه الموفق طلحة على المشرق، وصير ابنه جعفرًا ولي عهد، وولاه مصر والمغرب، لقبه المفوض إلى الله، وانهمك المعتمد في اللهو واللذات، واشتغل عن الرعية، فكرهه الناس، وأحبوا أخاه طلحة.
وفي أيامه دخلت الزنج البصرة وأعمالها وأخربوها، وبذلوا السيف وأحرقوا وخربوا وسبوا، وجرى بينهم وبين عسكره عدة وقعات وأمير عسكره في أكثرها الموفق أخوه، وأعقب ذلك الوباء الذي لا يكاد يتخلف عن الملاحم بالعراق، فمات خلق لا يحصون، ثم أعقبه هزات وزلازل، فمات تحت الردم ألوف من الناس، واستمر القتال مع الزنج من حين تولى المعتمد سنة ست وخمسين إلى سنة سبعين، فقتل فيه رأس الزنج لعنه الله واسمه بهبوذ، وكان ادعى أنه أرسل إلى الخلق فرد الرسالة وأنه مطلع على المغيبات.
وذكر الصولي أنه قتل من المسلمين ألف ألف وخمسمائة ألف آدمي، وقتل في يوم واحد

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة من سنة 256هـ حتى سنة 279هـ.

ص -265- بالبصرة ثلاثمائة ألف، وكان له منبر في مدينته يصعد عليه ويسب عثمان، وعليًّا، ومعاوية، وطلحة، والزبير، وعائشة، رضي الله عنهم.
وكان ينادي على المرأة العلوية في عسكره بدرهمين وثلاثة وكان عند الواحد من الزنج العشر من العلويات يطؤهن ويستخدمهن.
ولما قتل هذا الخبيث دخل برأسه بغداد على رمح، وعملت قباب الزينة، وضج الناس بالدعاء للموفق، ومدحه الشعراء، وكان يومًا مشهودًا، وأمن الناس وتراجعوا إلى المدن التي أخذها، وهي كثيرة كواسط ورامهرمز.
وفي سنة ستين من أيامه وقع غلاء مفرط بالحجاز والعراق، وبلغ كر الحنطة في بغداد مائة وخمسين دينارًا، وفيها أخذت الروم بلد لؤلؤة.
وفي سنة إحدى وستين بايع المعتمد بولاية العهد بعده لابنه المفوض إلى الله جعفر، ثم من بعده لأخيه الموفق طلحة، وولى ولده المغرب، والشام، والجزيرة، وأرمينية، وولى أخاه المشرق والعراق، وبغداد، والحجاز، واليمن، وفارس، وأصبهان، والري، وخراسان، وطبرستان، وسجستان، والسند، وعقد لكل منهما لواءين: أبيض، وأسود، وشرط إن حدث به حدث أن الأمر لأخيه إن لم يكن ابنه جعفر قد بلغ، وكتب العهد وأنفذه مع قاضي القضاة ابن أبي الشوارب ليعلقه في الكعبة.
وفي سنة ست وستين وصلت عساكر الروم إلى ديار بكر، ففتكوا، وهرب أهل الجزيرة، والموصل، وفيها وثبت الأعراب على كسوة الكعبة فانتهبوها.
وفي سنة سبع وستين استولى أحمد بن عبد الله الحجابي على خراسان، وكرمان، وسجستان، وعزم على قصد العراق، وضرب السكة باسمه، وعلى الوجه الآخر اسم المعتمد، وهذا محل الغرابة، ثم إنه في آخر السنة قتله غلمانه، فكفى الله شره.
وفي سنة تسع وستين اشتد تخيل المعتمد من أخيه الموفق، فإنه كان خرج عليه في سنة أربع وستين ثم اصطلحا، فلما اشتد تخيله منه هذا العام كاتب المعتمد ابن طولون نائبه بمصر، واتفقا على أمر، فخرج ابن طولون حتى قدم دمشق، وخرج المعتمد من سامرا على وجه التنزه، وقصده دمشق، فلما بلغ ذلك الموفق كتب إلى إسحاق بن كنداج ليرده فركب ابن كنداج من نصيبين إلى المعتمد، فلقيه بين الموصل والحديثة، فقال: يا أمير المؤمنين! أخوك في وجه العدو وأنت تخرج عن مستقرك ودار ملكك، ومتى صح هذا عنده رجع عن مقاومة الخارجي، فيغلب عدوك على ديار آبائك، في كلمات أخر، ثم وكل بالمعتمد جماعة، وسم على طائفة من خواصه، ثم بعث إلى المعتمد يقول: ما هذا بمقام فارجع، فقال: المعتمد: فاحلف لي أنك تنحدر معي ولا تسلمني، فحلف له، وانحدر إلى سامرا فتلقاه صاعد بن مخلد كاتب الموفق، فسلمه إسحاق إليه، فأنزله في دار أحمد بن الخصيب، ومنعه من نزول دار الخلافة، ووكل به خمسمائة رجل يمنعون من الدخول إليه، ولما بلغ الموفق ذلك بعث إلى إسحاق بخلع وأموال، وأقطعه ضياع القواد الذين كانوا مع المعتمد،

ص -266- ولقبه ذا السندين: ولقب صاعدًا ذا الوزارتين، وأقام صاعد في خدمة المعتمد، ولكن ليس للمعتمد حل ولا ربط وقال المعتمد في ذلك:

أليس من العجائب أن مثلي يرى ما قل ممتنعًا عليه؟

وتؤخذ باسمه الدنيا جميعًا وما من ذاك شيء في يديه

إليه تحمل الأموال طرًّا ويمنع بعض ما يجبى إليه

وهو أول خليفة قهر وحجر عليه ووكل به، ثم أدخل المعتمد واسط، ولما بلغ ابن طولون ذلك جمع الفقهاء، والقضاة، والأعيان، وقال: قد نكث الموفق بأمير المؤمنين فاخلعوه من العهد، فخلعوه إلا القاضي بكار بن قتيبة فإنه قال: أنت أوردت علي من المعتمد كتابًا بولايته العهد فأورد علي كتابًا آخر منه بخلعه، فقال: إنه محجور عليه ومقهور، فقال: لا أدري، فقال ابن طولون: غرك الناس بقولهم: ما في الدنيا مثل بكار، أنت شيخ قد خرفت، وحبسه وقيده وأخذ منه جميع عطاياه من سنين، فكانت عشرة آلاف دينار، فقيل: إنها وجدت في بيت بكار بختمها، وبلغ الموفق ذلك، فأمر بلعن ابن طولون على المنابر.
ثم في شعبان من سنة سبعين أعيد المعتمد إلى سامرا ودخل بغداد، ومحمد بن طاهر بين يديه بالحربة والجيش في خدمته كأنه لم يحجر عليه ومات ابن طولون في هذه السنة، فولى الموفق ابنه العباس أعماله، وجهزه إلى مصر في جنود العراق، وكان خمارويه بن أحمد بن طولون أقام على ولايات أبيه بعده، فوقع بينه وبين أبي العباس بن الموفق وقعة عظيمة بحيث جرت الأرض من الدماء، وكان النصر للمصريين.
وفي هذه السنة انبثق ببغداد في نهر عيسى بثق، فجاء الماء إلى الكرخ فهدم سبعة آلاف دار.
وفيها نازلت الروم طرسوس في مائة ألف، فكانت النصرة للمسلمين، وغنموا ما لا يحصى، وكان فتحًا عظيمًا عديم المثل.
وفيها ظهرت دعوة المهدي عبيد الله بن عبيد جد بني عبيد خلفاء المصريين الروافض، في اليمن، وأقام على ذلك إلى سنة ثمانٍ وسبعين، فحج تلك السنة واجتمع بقبيلة من كتامة، فأعجبهم حاله، فصحبهم إلى مصر، ورأى منهم طاعة وقوة فصحبهم إلى المغرب، فكان ذلك أول شأن المهدي.
وفي سنة إحدى وسبعين، قال الصولي: ولي هارون بن إبراهيم الهاشمي الحسبة فأمر أهل بغداد أن يتعاملوا بالفلوس، فتعاملوا بها على كره ثم تركوها.
وفي سنة ثمانٍ وسبعين غار نيل مصر، فلم يبقَ منه شيء، وغلت الأسعار، وفيها مات الموفق، واستراح منه المعتمد.
وفيها ظهرت القرامطة1 بالكوفة وهم نوع من الملاحدة يدعون أنه لا غسل من الجنابة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 القرامطة: كان ابتداء أمرهم قدوم رجل من ناحية خوزستان إلى سواد الكوفة، يظهر الزهد والتقشف ويخسف الخوص، ويأكل من كسبه، ويكثر الصلاة، فكان إذا قعد إليه إنسان ذاكره أمر الدين ==

ص -267- وأن الخمر حلال، ويزيدون في أذانهم: وأن محمد ابن الحنفية رسول الله وأن الصوم في السنة يومان: يوم النيروز، ويوم المهرجان، وأن الحج والقبلة إلى بيت المقدس، وأشياء أخرى، ونفق قولهم على الجهال، وأهل البر، وتعب الناس بهم.
وفي سنة تسع وسبعين ضعف أمر المعتمد جدًّا، لتمكن أبي العباس بن الموفق من الأمور، وطاعة الجيش له، فجلس المعتمد مجلسًا عامًّا، وأشهد فيه على نفسه أنه خلع ولده المفوض من ولاية العهد، وبايع لأبي العباس، ولقبه المعتضد، وأمر المعتضد في هذه السنة ألا يقعد في الطريق منجم ولا قصاص، واستحلف الوراقين ألا يبيعوا كتب الفلاسفة والجدل.
ومات المعتمد بعد أشهر من هذه السنة فجأة، فقيل: إنه سم، وقيل: بل نام فغم في بساط، وذلك ليلة الاثنين لإحدى عشرة بقيت من رجب، وكانت خلافته ثلاثًا وعشرين سنة، إلا أنه كان مقهورًا مع أخيه الموفق لاستيلائه على الأمور، ومات وهو كالمحجور عليه من بعض الوجوه من جهة المعتضد أيضًا.
وممن مات في أيامه من الأعلام: البخاري، ومسلم، وأبو داود، والترمذي، وابن ماجه، والربيع الجيزي، والربيع المرادي، والمزني، ويونس بن عبد الأعلى، والزبير بن بكار، وأبو الفضل الرياشي، ومحمد بن يحيى الذهلي، وحجاج بن يوسف الشاعر، والعجلي الحافظ، وقاضي القضاة ابن أبي الشوارب، والسوسي المقرئ، وعمر بن شبة، وأبو زرعة الرازي، ومحمد بن عبد الله بن عبد الحكم، والقاضي بكار، وداود الظاهري، وابن دارة، وبقي بن مخلد، وابن قتيبة، وأبو حاتم الرازي، وآخرون.
ومن قول عبد الله بن المعتز في المعتمد يمدحه:

يا خير من تزجى المطي له ويمر حبل العهد موثقه

أضحى عنان الملك مقتسرًا بيديك تحبسه وتطلقه

فاحكم لك الدنيا وساكنها ما طاش سهم أنت موفقه

ومن شعر المعتمد لما حجر عليه:

أصبحت لا أملك دفعًا لما أسام من خسف ومن ذلة

تمضي أمور الناس دوني، ولا يشعرني في ذكرها قلتي

إذا اشتهيت الشيء ولوا به عني، وقالوا: ههنا علتي

قال الصولي: كان له وراق يكتب شعره بماء الذهب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
== وزهده في الدنيا، وأعلمه أن الصلاة المفروضة عليه خمسون صلاة، في اليوم والليلة حتى فشا ذلك عنه بموضعه، ثم أعلمهم أنه يدعو إلى إمام من أهل بيت الرسول، فلم يزل يقعد إليه جماعة فيخبرهم من ذلك بما تعلق قلوبهم ثم فشا بعد ذلك أمرهم وأحدثوا دينًا غير الإسلام، ورأوا السيف على أمة محمد -صلى الله عليه وسلم- إلا من بايعهم على دينهم ومن شرائعهم زعمهم أن الصوم يومان في السنة وهما المهرجان والنيروز، وأن النبيذ حرام، والخمر حلال ولا غسل من الجنابة إلا الوضوء.

ص -268- ورثاه أبو سعيد الحسن بن سعيد النيسابوري بقوله:

لقد قر طرف الزمان النكد وكان سخيفًا كليلًا رمد

وبلغت الحادثات المنى بموت إمام الهدى المعتمد

ولم يبقَ لي حذره بعده فدون المصائب فلتجتهد

المعتضد بالله أحمد1
المعتضد بالله: أحمد أبو العباس ابن ولي العهد الموفق طلحة بن المتوكل بن المعتصم بن الرشيد، ولد في ذي القعدة سنة اثنتين وأربعين ومائتين، وقال الصولي: في ربيع الأول سنة ثلاث وأربعين ومائتين، وأمه أم ولد اسمها صواب -وقيل: حرز، وقيل: ضرار- وبويع له في رجب سنة تسع وسبعين ومائتين بعد عمه المعتمد، وكان ملكًا شجاعًا، مهيبًا، ظاهر الجبروت، وافر العقل، شديد الوطأة، من أفراد خلفاء بني العباس، وكان يقدم على الأسد وحده لشجاعته، وكان قليل الرحمة: إذا غضب على قائد أمر بأن يلقى في حفرة ويطم عليه، وكان ذا سياسة عظيمة.
قال عبد الله بن حمدون: خرج المعتضد يتصيد، فنزل إلى جانب مقثأة -وأنا معه- فصاح الناطور، فقال: علي به، فأحضر، فسأله، فقال: ثلاثة غلمان نزلوا المقثأة فأخربوها، فجيء بهم فضربت أعناقهم من الغد في المقثأة، ثم كلمني بعد مدة فقال: اصدقني فيما ينكر علي الناس، قلت: الدماء، قال: والله ما سفكت دمًا حرامًا منذ وليت، قلت: فلم قتلت أحمد بن الطيب؟ قال: دعاني إلى الإلحاد، قلت: فالثلاثة الذين نزلوا المقثأة؟ قال: والله ما قتلتهم، وإنما قتلت لصوصًا قد قتلوا، وأوهمت أنهم هم.
وقال إسماعيل القاضي: دخلت على المعتضد وعلى رأسه أحداث صباح الوجوه روم، فنظرت إليهم، فلما أردت القيام قال لي: أيها القاضي، والله ما حللت سراويلي على حرام قط.
ودخلت مرة، فدفع إلي كتابًا، فنظرت فيه، فإذا هو قد جمع له فيه الرخص من زلل العلماء، فقلت: مصنف هذا زنديق، فقال: أمختلق؟ قلت: لا ولكن من أباح المسكر لم يبح المتعة، ومن أباح المتعة لم يبح الغناء، وما من عالم إلا وله زلة، ومن أخذ بكل زلل العلماء ذهب دينه، فأمر بالكتاب فأحرق.
وكان المعتضد شهمًا، جلدًا، موصوفًا بالرجولة، قد لقى الحروب، وعرف فضله، فقام بالأمر أحسن قيام، وهابه الناس، ورهبوه أحسن رهبة، وسكنت الفتن في أيامه لفرط هيبته.
وكانت أيامه طيبة، كثيرة الأمن والرخاء.
وكان قد أسقط المكوس، ونشر العدل، ورفع الظلم عن الرعية.
وكان يسمى السفاح الثاني؛ لأنه جدد ملك بني العباس، وكان قد خلق وضعف، وكاد يزول، وكان في اضطراب من وقت قتل المتوكل، وفي ذلك يقول ابن الرومي يمدحه:

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 279هـ وحتى 289هـ.

ص -269- هنيئًا بني العباس، إن إمامكم إمام الهدى والبأس والجود أحمد

كما بأبى العباس أنشئ ملككم كذا بأبي العباس أيضًا يجدد

إمام يظل الأمس يعمل نحوه تلهف ملهوف ويشتاقه الغد

وقال في ذلك ابن المعتز أيضًا:

أما ترى ملك بني هاشم عاد عزيزًا بعد ما ذللا

يا طالبًا للملك كن مثله تستوجب الملك، وإلا فلا

وفي أول سنة استخلف فيها منع الوراقين من بيع كتب الفلاسفة وما شاكلها، ومنع القصاص والمنجمين من القعود في الطريق، وصلى بالناس صلاة الأضحى، فكبر في الأولى ستًّا، وفي الثانية واحدة، ولم تسمع منه الخطبة.
وفي سنة ثمانين دخل داعي المهدي إلى القيروان، وفشا أمره، ووقع القتال بينه وبين صاحب إفريقية، وصار أمره في زيادة.
وفيها ورد كتاب من الدبيل أن القمر كسف في شوال، وأن الدنيا أصبحت مظلمة إلى العصر فهبت رياح سوداء، فدامت إلى ثلث الليل، وأعقبها زلزلة عظيمة أذهبت عامة المدينة، فكان عدة من أخرج من تحت الردم مائة ألف وخمسين ألفًا.
وفي سنة إحدى وثمانين فتحت مكورية في بلاد الروم.
وفيها غارت مياه الري وطبرستان، حتى بيع الماء ثلاثة أرطال بدرهم، وقحط الناس، وأكلوا الجيف.
وفيها هدم المعتضد دار الندوة بمكة، وصيرها مسجدًا إلى جانب المسجد الحرام.
وفي سنة اثنتين وثمانين أبطل ما يفعل في النيروز، من وقيد النيران، وصب الماء على الناس وأزال سنة المجوس.
وفيها زفت إليه قطر الندى بنت خمارويه بن أحمد بن طولون، فدخل عليها في ربيع الأول، وكان في جهازها أربعة آلاف تكة مجوهرة، وعشر صناديق جوهر؛ وفي سنة ثلاث وثمانين كتب إلى الآفاق بأن يورث ذوو الأرحام، وأن يبطل ديوان المواريث، وكثر الدعاء للمعتضد.
وفي سنة أربع وثمانين ظهرت بمصر حمرة عظيمة حتى كان الرجل ينظر إلى وجه الرجل فيراه أحمر، وكذا الحيطان، فتضرع الناس بالدعاء إلى الله تعالى، وكانت من العصر إلى الليل.
قال ابن جرير: وفيها عزم المعتضد على لعن معاوية على المنابر، فخوفه عبيد الله الوزير اضطراب العامة، فلم يلتفت، وكتب كتابًا في ذلك، ذكر فيه كثيرًا من مناقب علي، ومثالب معاوية، فقال له القاضي يوسف: يا أمير المؤمنين! أخاف الفتنة عند سماعه، فقال: إن تحركت العامة وضعت السيف فيها، قال: فما تصنع بالعلويين الذين هم في كل ناحية قد خرجوا عليك؟ وإذا سمع الناس هذا من فضائل أهل البيت كانوا إليهم أميل،

ص -270- فأمسك المعتضد عن ذلك.
وفي سنة خمس وثمانين هبت ريح صفراء بالبصرة ثم صارت خضراء، ثم صارت سوداء، وامتدت في الأمصار، ووقع عقبها برد، وزنة البردة مائة وخمسون درهَمًا، وقلعت الريح نحو خمسمائة نخلة، ومطرت قرية حجارة سودًا وبيضًا.
وفي سنة ست وثمانين ظهر بالبحرين أبو سعيد القرمطي، وقويت شوكته -وهو أبو أبي طاهر سليمان الذي يأتي أنه قلع الحجر الأسود- ووقع القتال بينه وبين عسكر الخليفة، وأغار على البصرة ونواحيها، وهزم جيش الخليفة مرات.
ومن أخبار المعتضد ما أخرجه الخطيب وابن عساكر عن أبي الحسين الخصيبي، قال: وجه المعتضد إلى القاضي أبي حازم يقول: إن لي على فلان مالًا، وقد بغلني أن غرماء أثبتوا عندك، وقد قسطت لهم من ماله، فاجعلنا كأحدهم، فقال أبو حازم: قل له: أمير المؤمنين -أطال الله بقاءه!- ذاكر لما قال لي وقت قلدني: إنه قد أخرج الأمر من عنقه وجعله في عنقي، ولا يجوز لي أن أحكم في مال رجل لمدع إلا ببينة، فرجع إليه فأخبره، فقال: قل له: فلان وفلان يشهدان -يعني: رجلين جليلين- فقال: يشهدان عندي، وأسأل عنهما؟ فإن زكيا قبلت شهادتهما، وإلا أمضيت ما قد ثبت عندي، فامتنع أولئك من الشهادة فزعًا، ولم يدفع إلى المعتضد شيئًا.
قال ابن حمدون النديم: غرم المعتضد على عمارة البحيرة ستين ألف دار، وكان يخلو فيها مع جواريه وفيهن محبوبته دريرة، فقال ابن بسام:

ترك الناس بحيره وتخلى في البحيرة

قاعدًا يضرب بالطبل على حر دريرة

فبلغ ذلك المعتضد فلم يظهر أنه بلغه، ثم أمر بتخريب تلك العمارات ثم ماتت دريرة في أيام المعتضد، فجزع عليها جزعًا شديدًا، وقال يرثيها:

يا حبيبًا لم يكن يعـ ـدله عندي حبيب

أنت عن عيني بعيد ومن القلب قريب

ليس لي بعدك في شـ ـيء من اللهو نصيب

لك من قلبي على قلـ ـبي وإن بنت رقيب

وخيال منك مذ غبـ ـت خيال لا يغيب

لو تراني كيف لي بعـ ـدك عول ونحيب؟

وفؤادي حشوه من حرق الحزن لهيب

لتيقنت بأني فيك محزون كئيب

ما أرى نفسي وإن سلـ ـيتها عنك تطيب

لي دمع ليس يعصيـ ـني وصبر ما يجيب

ص -271- وقال بعضهم يمدح المعتضد، وهي على جزء جزء:

طيف ألم بذي سلم

بين الخيم يطوي الأكم

جاد نعم يشفي السقم

ممن لثم وملتزم

فيه هضم إذا يضم

داوى الألم ثم انصرم

فلم أنم شوقًا وهم

اللوم ذم كم ثم كم

لوم الأصم؟ أحمد لم

كل الثلم مما انهدم

هو العلم والمعتصم

خير النسم خالًا وعم

حوى الهمم وما احتلم

طود أشم سمح الشيم

جلا الظلم كالبدر تم

رعى الذمم حمى الحرم

فلم يؤم خص وعم

بما قسم له النعم

مع النقم والخير جم

إذا ابتسم والماء دم

واعتل المعتضد في ربيع الآخر سنة تسع وثمانين علة صعبة، كان مزاجه قد تغير من كثرة إفراطه في الجماع، ثم تماسك، فقال ابن المعتز:

طار قلبي بجناح الوجيب جزعًا من حادثات الخطوب

وحذرًا أن يشاك بسوء أسد الملك وسيف الحروب

ثم انتكس، مات يوم الاثنين لثمانٍ بقين منه.
وحكى المسعودي قال: شكوا في موت المعتضد، فتقدم إليه الطبيب وجس نبضه ففتح عينيه، ورفس الطبيب برجله، فدحاه أذرعًا فمات الطبيب ثم مات المعتضد من ساعته، ولما احتضر أنشد:

تمنع من الدنيا فإنك لا تبقى وخذ صفوها ما إن صفت ودع الرناقا

ولا تأمنن الدهر، إني أمنته فلم يبقَ لي حالًا،ولم يرعَ لي حقًّا

ص -272- قتلت صناديد الرجال فلم أدع عدوًّا، ولم أمهل على ظنة خلقًا

وأخليت دور الملك من كل بازل وشتتهم غربًا، ومزقتهم شرقًا

فلما بلغت النجم عزًّا ورفعة ودانت رقاب الخلق أجمع لي رقا

رماني الردى سهمًا فأخمد جمرتي فها أنا ذا في حفرتي عاجلًا ملقى

فأفسدت دنياي وديني سفاهة فمن ذا الذي مني بمصرعه أشقى؟

فيا ليت شعري بعد موتي ما أرى إلى نعمة لله أم ناره ألقى؟

ومن شعر المعتضد:

يا لاحظي بالفتور والدعج وقاتلي بالدلال والغنج

أشكو إليك الذي لقيت من الـ ـوجد فهل لي إليك من فرج؟

حللت بالظرف والجمال من الـ ـناس محل العيون والمهج

وله، أنشد الصولي:

لم يلق من حر الفراق أحد كما أن منه لاق

يا سائلي عن طعمه ألفيته مر المذاق

جسمي يذوب، ومقلتي عبري، وقلبي ذو احتراق

ما لي أليف بعدكم إلا اكتئابي واشتياقي

فالله يحفظكم جميعًا في مقام وانطلاق

ولابن المعتز يرثيه:

يا دهر ويحك ما أبقيت لي أحدًا وأنت والد سوء تأكل الولدا

أستغفر الله، بل ذا كله قدر، رضيت بالله ربًّا واحدًا صمدًا

يا ساكن القبر في غبراء مظلمة بالظاهرية مقصى الدار منفردًا

أين الجيوش التي قد كنت تنجبها؟ أين الكنوز التي أحصيتها عددًا؟

أين السرير الذي قد كنت تملؤه مهابة من رأته عينه ارتعدا؟

أين الأعادي الأولى ذللت مصعبهم؟ أين الليوث التي صيرتها بددًا؟

أين الجياد التي حجلتها بدم وكن يحملن منك الضيغم الأسدا؟

أين الرماح التي غديتها مهجًا مذ مت ما وردت قلبًا ولا كبدًا؟

أين الجنان التي تجري جداولها وتستجيب إليها الطائر الغردا؟

أين الوصائف كالغزلان راتعة يسحبن من حلل موشية جددا؟

أين الملاهي؟ وأين الراح تحسبها ياقوتة كسيت من فضة زردا؟

أين الوثوب إلى الأعداء مبتغيًا صلاح ملك بني العباس إذ فسدا؟

ما زلت تقسر منهم كل قسورة وتحطم العالي الجبار معتمدًا

ثم انقضيت، فلا عين ولا أثر حتى كأنك يومًا لم تكن أحدًا

ص -273- مات في أيام المعتضد من الأعلام: ابن المواز المالكي، وابن أبي الدنيا، وإسماعيل القاضي، والحارث بن أبي أسامة، وأبو العيناء، والمبرد، وأبو سعيد الخراز شيخ الصوفية، والبحتري الشاعر، وخلائق آخرون.
وخلف المعتضد من الأولاد أربعة ذكور، ومن الإناث إحدى عشرة.

المكتفي بالله أبو محمد1
المكتفي بالله: أبو محمد علي بن المعتضد، ولد في غرة ربيع الآخر سنة أربع وستين ومائتين، وأمه تركية اسمها جيجك، وكان يضرب بحسنها المثل حتى قال بعضهم:

قايست بين جمالها وفعالها فإذا الملاحة بالخيانة لا تفي

والله لا كلمتها، ولو أنها كالشمس أو كالبدر أو كالمكتفي

وعهد إليه أبوه، فبويع في مرضه يوم الجمعة بعد العصر لإحدى عشرة بقيت من ربيع الآخر سنة تسع وثمانين.
قال الصولي: وليس من الخلفاء من اسمه علي إلا هو وعلي بن أبي طالب -رضي الله عنه- ولا من يكنى أبا محمد سوى الحسن بن علي، والهادي، والمكتفي.
ولما بويع له عند موت أبيه كان غائبًا بالرقة، فنهض بأعباء البيعة الوزير أبو الحسن القاسم بن عبيد الله، وكتب له فوافى بغداد في سابع جمادى الأولى، ومر بدجلة في سمارية وكان يومًا عظيمًا، وسقط أبو عمر القاضي من الزحمة في الجسر، وأخرج سالِمًا، ونزل المكتفي بدار الخلافة، وقالت الشعراء، وخلع على القاسم الوزير سبع خلع، وهدم المطامير التي اتخذها أبوه وصيرها مساجد، وأمر برد البساتين والحوانيت التي أخذها أبوه من الناس ليعملها قصرًا إلى أهلها، وسار سيرة جميلة، فأحبه الناس ودعوا له.
وفي هذه السنة زلزلت بغداد زلزلة عظيمة أيامًا، وفيها هبت ريح عظيمة بالبصرة قلعت عامة نخلها، ولم يسمع بمثل ذلك.
وفيها خرج يحيى بن زكرويه القرمطي، فاستمر القتال بينه وبين عسكر الخليفة إلى أن قتل في سنة تسعين، فقام عوضه أخوه الحسين، وأظهر شامة في وجهه وزعم أنها آيته، وجاء ابن عمه عيسى بن مهرويه، وزعم أن لقبه المدثر، وأنه المعني في السورة، ولقب غلامًا له: المطوق بالنور، وظهر على الشام، وعاث وأفسد، وتسمى بأمير المؤمنين المهدي، ودعي له على المنابر، ثم قتل الثلاثة في سنة إحدى وتسعين.
وفي هذه السنة فتحت أنطالية -باللام- من بلاد الروم عنوة، وغنم منها ما لا يحصى من الأموال.
وفي سنة اثنتين زادت دجلة زيادة لم ير مثلها حتى خربت بغداد، وبلغت الزيادة أحدًا وعشرين ذراعًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 28هـ، وحتى 295هـ.

ص -274- ومن شعر الصولي يمدح المكتفي الخليفة ويذكر القرمطي:

قد كفى المكتفي الخليفة ما كان قد حذر

إلى أن قال:

آل عباس أنتم سادة الناس والغرر

حكم الله أنكم حكماء على البشر

وأولو الأمر منكم صفوة الله والخير

من رأى أن مؤمنًا من عصاكم فقد كفر

أنزل الله ذاكم قبل في محكم السور

قال الصولي: سمعت المكتفي يقول في علته: والله ما آسى إلا على سبعمائة ألف دينار صرفتها من مال المسلمين في أبنية ما احتجت إليها، وكنت مستغنيًا عنها، أخاف أن أسأل عنها، وإني أستغفر الله منها.
مات المكتفي شابًّا في ليلة الأحد لاثنتي عشرة ليلة خلت من ذي القعدة سنة خمس وتسعين، وخلف ثمانية أولاد ذكور وثماني بنات.
وممن مات في أيامه من الأعلام: عبد الله بن أحمد بن حنبل، وثعلب إمام العربية، وقنبل المقرئ، وأبو عبد الله البوشنجي الفقيه، والبزار صاحب المسند، وأبو مسلم الكجي، والقاضي أبو حازم، وصالح جزرة، ومحمد بن نصر المروزي الإمام، وأبو الحسين النوري شيخ الصوفية، وأبو جعفر الترمذي شيخ الشافعية بالعراق.
ورأيت في تاريخ نيسابور لعبد الغافر عن ابن أبي الدنيا قال: لما أفضت الخلافة إلى المكتفي كتبت إليه بيتين:

إن حق التأديب حق الأبوه عند أهل الحجي وأهل المروه

وأحق الرجال أن يحفظوا ذا ك ويرعوه أهل البيت النبوه

قال فحمل إِلَيّ عشرة آلاف درهم، وهذا يدل على تأخر ابن أبي الدنيا إلى أيام المكتفي.

المقتدر بالله أبو الفضل1
المقتدر بالله: أبو الفضل جعفر بن المعتضد، ولد في رمضان سنة اثنتين وثمانين ومائتين، وأمه رومية -وقيل: تركية، اسمها غريب، وقيل: شغب- ولما اشتدت علة أخيه المكتفي سأل عنه، فصح عنده أنه احتلم فعهد إليه، ولم يلِ الخلافة قبله أصغر منه؛ فإنه وليها وله ثلاث عشرة سنة، فاستصباه الوزير العباس بن الحسن، فعمل على خلعه، ووافقه جماعة على أن يولوا عبد الله بن المعتز، فأجاب ابن المعتز بشرط ألا يكون فيها دم، فبلغ المقتدر ذلك، أصبح حال العباس، ودفع إليه أموالًا أرضته، فرجع عن ذلك، وأما الباقون فإنهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة من سنة 295هـ، وحتى سنة319هـ.

ص -275- ركبوا عليه في العشرين من ربيع الأول سنة ست والمقتدر يلعب الأكرة، فهرب ودخل وأغلقت الأبواب، وقتل الوزير وجماعة، وأرسل إلى ابن المعتز فجاء وحضر القواد والقضاة والأعيان، وبايعوه بالخلافة ولقبوه الغالب بالله، فاستوزر محمد بن داود بن الجراح، واستقضى أبا المثنى أحمد بن يعقوب، ونفذت الكتب بخلافة ابن المعتز.
قال المعافى بن زكريا الجريري: لما خلع المقتدر وبويع ابن المعتز دخلوا على شيخنا محمد بن جرير الطبري، فقال: ما الخبر؟ قيل: بويع ابن المعتز، قال: فمن رشح للوزارة؟ قيل: محمد بن داود، قال: فمن ذكر للقضاء؟ قيل: أبو المثنى، فأطرق ثم قال: هذا الأمر لا يتم، قيل له: وكيف؟ قال: كل واحد ممن سميتهم متقدم في معناه عالي الرتبة والزمان مدبر والدنيا مولية، وما أرى هذا إلا اضمحلال، وما أرى لمدته طولًا.
وبعث ابن المعتز إلى المقتدر يأمره بالانصراف إلى دار محمد بن طاهر لكي ينتقل ابن المعتز إلى دار الخلافة، فأجاب، ولم يكن بقي معه إلا طائفة يسيرة، فقالوا: يا قوم! نسلم هذا الأمر ولا نجرب نفوسنا في دفع ما نزل بنا، فلبسوا السلاح وقصدوا المخرم وبه ابن المعتز، فلما رآهم من حوله ألقى الله في قلوبهم الرعب، فانصرفوا منهزمين بلا قتال، وهرب ابن المعتز، ووزيره وقاضيه، ووقع النهب والقتل في بغداد، وقبض المقتدر على الفقهاء والأمراء الذين خلعوه، وسلموا إلى يونس الخازن فقتلهم إلا أربعة -منهم القاضي أبو عمر- سلموا من القتل، وحبس ابن المعتز، ثم أخرج فيما بعد ميتًا، واستقام الأمر للمقتدر؛ فاستوزر أبا الحسن علي بن محمد بن الفرات، فسار أحسن سيرة، وكشف المظالم، حض المقتدر على العدل، ففوض إليه الأمر لصغره، واشتغل باللعب واللهو، وأتلف الخزائن.
وفي هذه السنة أمر المقتدر ألا يستخدم اليهود والنصارى، وأن يركبوا بالأكف.
وفيها غلب أمر المهدي بالمغرب، وسلم عليه بالإمامة، ودعي له بالخلافة، وبسط في الناس العدل والإحسان، فانحرفوا إليه، وتمهدت له المغرب، وعظم ملكه، وبنى المهدية، وهرب أمير إفريقية زيادة الله بن الأغلب إلى مصر، ثم أتى العراق، وخرجت المغرب عن أمر بني العباس من هذا التاريخ؛ فكانت مدة ملكهم جميع الممالك الإسلامية مائة وبضعًا وستين سنة، ومن هنا دخل النقص عليهم.
قال الذهبي: اختل النظام كثيرًا في أيام المقتدر لصغره.
وفي سنة ثلاثمائة ساخ جبل بالدينور في الأرض، وخرج من تحته ماء كثير أغرق القرى،
وفيها ولدت بغلة فلوًّا 1، فسبحان القادر على ما يشاء!.
وفي سنة إحدى وثلاثمائة ولي الوزارة علي بن عيسى؛ فسار بعفة وعدل وتقوى، وأبطل الخمور، وأبطل المكوس2 ما ارتفاعه في العام خمسمائة ألف دينار، وفيها أعيد القاضي أبو عمر إلى القضاء، وركب المقتدر من داره إلى الشماسية وهي أول ركبة ركبها وظهر فيها للعامة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الفلوّ: المهر.
2 المكوس: دراهم تؤخذ من بائعي السلع في الأسواق والمسماة الآن بالضريبة.

ص -276- وفيها أدخل الحسين الحلاج مشهورًا على جمل إلى بغداد، فصلب حيًّا، ونودي عليه هذا أحد دعاة القرامطة فاعرفوه ثم حبس إلى أن قتل في سنة تسع، وأشيع عنه أنه ادعى الإلهية، وأنه يقول بحلول اللاهوت في الأشراف، ويكتب إلى أصحابه من النور الشعشعاني، ونوظر فلم يوجد عنده شيء من القرآن، ولا الحديث، ولا الفقه.
وفيها سار المهدي الفاطمي يريد مصر في أربعين ألفًا من البربر، فحال النيل بينه وبينها، فرجع إلى الإسكندرية، وأفسد فيها وقتل، ثم رجع فسار إليه المقتدر إلى برقة، وجرت لهم حروب، ثم ملك الفاطمي الإسكندرية والفيوم من هذا العام.
وفي سنة اثنتين ختن المقدر خمسة من أولاده، فغرم على ختانهم ستمائة ألف دينار، وختن معهم طائفة من الأيتام، وأحسن إليهم.
وفيها صلى العيد في جامع مصر، ولم يكن يصلى فيه العيد قبل ذلك، فخطب بالناس علي بن أبي شيخة من الكتاب نظرًا، وكان من غلطه أن قال: اتقو الله حق تقاته ولا تموتن إلا وأنتم مشركون.
وفيها أسلم الديلم علي يد الحسن بن علي العلوي الأطروش، وكان مجوسيًّا.
وفي سنة أربع وقع الخوف ببغداد من حيوان يقال له: الزبزب، ذكر الناس أنهم يرونه بالليل على الأسطحة وأنه يأكل الأطفال، ويقطع ثدي المرأة، فكانوا يتحارسون ويضربون بالطاسات ليهرب، واتخذ الناس لأطفالهم مكاب، ودام عدة ليالٍ.
وفي سنة خمس قدمت رسل ملك الروم بهدايا، وطلبت عقد هدنة؛ فعمل المقتدر موكبًا عظيمًا، فأقام العسكر وصفهم بالسلاح -وهم مائة وستون ألفًا- من باب الشماسية إلى دار الخلافة، وبعدهم الخدام وهم سبعة آلاف خادم، ويليهم الحجاب وهم سبعمائة حاجب، وكانت الستور التي نصبت على حيطان دار الخلافة ثمانية وثلاثين ألف ستر من الديباج، والبسط اثنين وعشرين ألفًا، وفي الحضرة مائة وسبع في السلاسل، إلى غير ذلك.
وفي هذه السنة وردت هدايا صاحب عمان، وفيها طير أسود يتكلم بالفارسية والهندية أفصح من الببغاء.
وفي سنة ست فتح مارستان أم المقتدر، وكان مبلغ النفقة فيه في العام سبعة آلاف دينار.
وفيها صار الأمر والنهي لحرم الخليفة ولنسائه لركاكته، وآل الأمر إلى أن أمرت أم المقتدر بمثل القهرمانة أن تجلس للمظالم وتنظر في رقاع الناس كل جمعة؛ فكانت تجلس وتحضر القضاة والأعيان وتبرز التواقيع وعليها خطبها.
وفيها عاد القائم محمد بن المهدي الفاطمي إلى مصر فأخذ أكثر الصعيد.
وفي سنة ثمانٍ غلت الأسعار ببغداد وسغبت1 العامة لكون حامد بن العباس ضمن السواد وجدد المظالم، ووقع النهب، وركب الجند فيها، وشتتهم العامة، ودام القتال أيامًا، وأحرق العامة الحبس، وفتحوا السجون، ونهبوا الناس، ورجموا الوزير، واختلفت أحوال الدولة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 السغب: الجوع، والمسغبة المجاعة. انظر مختار الصحاح "ص: 300".

ص -277- العباسية جدًّا، وفيها ملكت جيوش القائم الجزيرة من الفسطاط، واشتد قلق أهل مصر، وتأهبوا للحروب وجرت أمور وحروب يطول شرحها.
وفي سنة تسع قتل الحلاج بإفتاء القاضي أبو عمر والفقهاء والعلماء أنه حلال الدم، وله في أحواله السنية أخبار أفردها الناس بالتصنيف.
وفي سنة إحدى عشرة أمر المقتدر برد المواريث إلى ما صيرها المعتضد من توريث ذوي الأرحام.
وفي سنة اثنتي عشرة فتحت فرغانة على يد والي خراسان.
وفي سنة أربع عشرة دخلت الروم ملطية بالسيف.
وفيها جمدت دجلة بالموصل، وعبرت عليها الدواب، وهذا لم يعهد.
وفي سنة خمس عشرة دخلت الروم دمياط، وأخذوا من فيها وما فيها، وضربوا الناقوس في جامعها،
وفيها ظهرت الديلم على الري والجبال فقتل خلق وذبحت الأطفال.
وفي سنة ست عشرة بنى القرمطي دارًا سماها دار الهجرة، وكان في هذه السنين قد كثر فساده وأخذه البلاد وفتكه المسلمين، واشتد الخطب به، وتمكنت هيبته في القلوب، وكثر أتباعه، وبث السرايا، وتزلزل له الخليفة، وهزم جيش المقتدر غير مرة، وانقطع الحج في هذه السنين خوفًا من القرامطة، ونزح أهل مكة عنها، وقصدت الروم ناحية خلاط، وأخرجوا المنبر من جامعها وجعلوا الصليب مكانه.
وفي سنة سبع عشرة خرج مؤنس الخادم الملقب بالمظفر على المقتدر؛ لكونه بلغه أن يريد أن يولي إمرة الأمراء هارون بن غريب مكان مؤنس، وركب معه سائر الجيش والأمراء والجنود، وجاءوا إلى دار الخلافة، فهربت خواص المقتدر وأخرج المقتدر بعد العشاء، وذلك في ليلة رابع عشر المحرم من داره، وأمه، وخالته وحرمه ونهب لأمه ستمائة ألف دينار، وأشهد عليه بالخلع، وأحضر محمد بن المعتضد، وبايعه مؤنس والأمراء، ولقبوه القاهر بالله وفوضت الوزارة إلى أبي علي بن مقلة، وذلك يوم السبت وجلس القاهر يوم الأحد، وكتب الوزير عنه إلى بلاد، وعمل الموكب يوم الاثنين، فجاء العسكر يطلبون رزق البيعة ورزق السنة، ولم يكن مؤنس حاضرًا، فارتفعت الأصوات، فقتلوا الحاجب ومالوا إلى دار مؤنس يطلبون المقتدر ليردوه إلى الخلافة، فحملوه على أعناقهم إلى دار مؤنس إلى قصر الخلافة، وأخذ القاهر فجيء به وهو يبكي ويقول: الله الله في نفسي فاستنداه وقبله، وقال له: يا أخي أنت والله لا ذنب لك، والله لا جرى عليك مني سوء أبدًا، فطب نفسًا، وسكن الناس، وعاد الوزير فكتب إلى الأقاليم بعود الخلافة إلى خلافته، وبذل المقتدر الأموال في الجند.
وفي هذه السنة سير المقتدر ركب الحاج مع منصور الديلمي، فوصلوا إلى مكة سالمين،

ص -278- فوفاهم يوم التروية عدو الله أبو طاهر القرمطي، فقتل الحجيج في المسجد الحرام قتلًا ذريعًا، وطرح القتلى في بئر زمزم، وضرب الحجر الأسود بدبوس فكسره، قم اقتلعه، وأقام بها أحد عشر يومًا، ثم رحلوا وبقي الحجر الأسود عندهم أكثر من عشرين سنة، ودفعه لهم فيه خمسون ألف دينار، فأبوا حتى أعيد في خلافة المطيع.
وقيل: إنهم لما أخذوه هلك تحته أربعون جملًا من مكة إلى هجر، فلما أعيد حمل على قعود هزيل فسمن.
قال محمد بن الربيع بن سليمان: كنت بمكة سنة القرامطة؛ فصعد رجل لقلع الميزاب وأنا أراه: فعيل صبري وقلت: يا رب ما أحلمك، فقسط الرجل على دماغه فمات، وصعد القرمطي على باب الكعبة وهو يقول:

أنا بالله وبالله أنا يخلق الخلق وأفنيهم أنا

ولم يفلح أبو طاهر القرمطي بعدها، وتقطع جسده بالجدري.
وفي هذه السنة هاجت فتنة كبرى ببغداد بسبب قوله تعالى: {عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا}[الإسراء: 79] فقالت الحنابلة: معناها يقعده الله على عرشه، وقال غيرهم: بل هي الشفاعة، ودام الخصام، واقتتلوا جماعة كثيرة.
وفي سنة تسع عشرة نزل القرمطي الكوفة، وخاف أهل بغداد من دخوله إليها، فاستغاثوا ورفعوا أصواتهم والمصاحف، وسبوا المقتدر، وفيها دخلت الديلم الدينور وسبوا وقتلوا.
وفي سنة عشرين ركب مؤنس على المقتدر، فكان معظم جند مؤنس البربر، فلما التقى الجمعان رمى البربر المقتدر بحربة سقط منها إلى الأرض ثم ذبحه بالسيف، وشيل رأسه على رمح، وسلب ما عليه، وبقي مكشوف العورة حتى ستر بالجيش، ثم حفر له بالموضع ودفن، وذلك يوم الأربعاء لثلاثٍ بقين من شوال.
وقيل: إن وزيره أخذ له ذلك اليوم طالعًا، فقال له المقتدر: أي وقت هو؟ قال: وقت الزوال، فتطير وهم بالرجوع، فأشرفت خيل مؤنس، ونشبت الحرب.
وأما البربري الذي قتله فإن الناس صاحوا عليه، فسار نحو دار الخلافة ليخرج القاهر فصادفه حمل شوك فزحمه إلى دكان لحمام فعلقه كلاب، وخرج الفرس من مشواره من تحته فمات؛ فحطه الناس وأحرقوه بالحمل والشوك.
وكان المقتدر جيد العقل، صحيح الرأي لكنه كان مؤثرًا للشهوات والشراب مبذرًا، وكان النساء غلبن عليه، فأخرج عليهن جميع جواهر الخلافة ونفائسها، وأعطى بعض حظاياه الدرة اليتيمة ووزنها ثلاثة مثاقيل، وأعطى زيدان القهرمان سبحة جوهر لم ير مثلها، وأتلف أموالًا كثيرة، وكان في داره أحد عشر ألف غلام خصيان غير الصقالبة والروم والسود، وخلف اثني عشر ولدًا ذكرًا، وولي الخلافة من أولاده ثلاثة: الراضي، والمتقي، و المطيع، وكذلك اتفق للمتوكل، والرشيد. وأما عبد الملك فولي الأمر من أولاده أربعة، ولا نظير لذلك إلا في الملوك، كذا قال الذهبي.

ص -279- قلت: في زماننا ولي الخلافة من أولاد المتوكل خمسة: المستعين العباس، والمعتضد داود، والمستكفي سليمان، والقائم حمزة، والمستنجد يوسف، ولا نظير لذلك.
وفي لطائف المعارف للثعالبي نادرة: لم يلِ الخلافة من اسمه جعفر إلا المتوكل والمقتدر، فقتلا جميعًا، المتوكل ليلة الأربعاء، والمقتدر يوم الأربعاء.
ومن محاسن المقتدر ما حكاه ابن شاهين: أن وزيره علي بن عيسى أراد أن يصلح بين ابن صاعد وبين أبي بكر بن أبي داود السجستاني، فقال الوزير: يا أبا بكر! أبو محمد أكبر منك، فلو قمت إليه، قال: لا أفعل، فقال الوزير: أنت شيخ زيف، فقال ابن أبي داود: الشيخ الزيف الكذاب على رسول الله -صلى الله عليه وسلم- فقال: من؟ فقال: هذا، ثم قام ابن أبي داود وقال: تتوهم أني أذل لك لأجل أن رزقي يصل إليّ على يديك؟ والله لا أخذت من يدك شيئًا أبدًا، فبلغ المقتدر ذلك، فصار يزن بيده، ويبعث به في طبق على يد الخادم.
مات في أيام المقتدر من الأعلام: محمد بن داود الظاهري، ويوسف بن يعقوب القاضي، وابن شريح شيخ الشافعية، والجنيد شيخ الصوفية، وأبو عثمان الحيري الزاهد، وأبو بكر البرديجي، وجعفر الفريابي، وابن بسام الشاعر، والنسائي صاحب السنن، والجبائي شيخ المعتزلة، وابن المواز النحوي، وابن الجلاء شيخ الصوفية، وأبو يعلى الموصلي صاحب المسند، والأشناني المقرئ، وابن سيف من كبار قراء مصر، وأبو بكر الروياني صاحب المسند، وابن المنذر الإمام، وابن جرير الطبري، والزجاج النحوي، وابن خزيمة، وابن زكريا الطبيب، والأخفش الصغير، وبنان الجمال، وأبو بكر بن أبي داود السجستاني، وابن السراج النحوي، وأبو عوانة صاحب الصحيح، وأبو القاسم البغوي المسند، وأبو عبيد بن حربويه، والكعبي شيخ المعتزلة، وأبو عمر القاضي، وقدامة الكتاب، وخلائق آخرون.

القاهر بالله أبو منصور1
القاهر بالله: أبو منصور محمد بن المعتضد بن طلحة بن المتوكل.
أمه أم ولد اسمها فتنة؛ لما قتل المقتدر أحضر هو ومحمد بن المكتفي، فسألوا ابن المكتفي أن يتولى، فقال: لا حاجة لي في ذلك، وعمي هذا أحق به، فكلم القاهر، فأجاب، فبويع، ولقب القاهر بالله كما لقب به في سنة سبع عشرة، فأول ما فعل أن صادر آل المقتدر، وعذبهم، وضرب أم المقتدر حتى ماتت في العذاب.
وفي سنة إحدى وعشرين شغب عليه الجند، واتفق مؤنس وابن مقلة وآخرون على خلعه بابن المكتفي، فتحيل القاهر عليه إلى أن أمسكهم وذبحهم وطين على ابن المكتفي بين حائطين، وأما ابن مقلة فاختفى، فأحرقت داره، ونهبت دور المخالفين، ثم أطلق أرزاق الجند فسكنوا، واستقام الأمر للقاهر، وعظم في القلوب، وزيد في ألقابه: المنتقم من أعداء دين الله، ونقش ذلك على السكة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 319هـ، وحتى سنة 322هـ.

ص -280- وفي هذه السنة أمر بتحريم القيان والخمر، وقبض على المغنين، ونفى المخانيث، وكسر آلات اللهو، وأمر ببيع المغنيات من الجواري على أنهن سواذج، وكان مع ذلك لا يصحو من السكر، ولا يفتر عن سماع الغناء.
وفي سنة اثنتين وعشرين ظهرت الديلم، وذلك لأن أصحاب مرداويج دخلوا أصبهان، وكان من قواده على بن بويه، فاقتطع مالًا جليلًا، فانفرد عن مخدومه، ثم التقى هو ومحمد بن ياقوت نائب الخليفة، فهزم محمد، واستولى ابن بويه على فارس، وكان بويه فقيرًا صعلوكًا يصيد السمك، رأى كأنه بال فخرج عن ذكره عمود نار، ثم تشعب العمود حتى ملأ الدنيا، فعبرت بأن أولاده يملكون الدنيا، ويبلغ سلطانهم على قدر ما احتوت عليه النار، فمضت السنون وآل الأمر على هذا إلى أن صار قائدًا لمرداويج بن زياد الديلمي، فأرسله يستخرج له مالًا من الكرخ، فاستخرج خمسمائة ألف درهم، وأتى همذان ليملكها، فغلق أهلها في وجهه الأبواب، فقاتلهم وفتحها عنوة، وقيل: صلحًا ثم سار إلى شيراز.
ثم إنه قل ما عنده من المال، فنام على ظهره، فخرجت حية من سقف المجلس، فأمر بنقضه، فخرجت صناديق ملأى ذهبًا، فأنفقها في جنده.
وطلب -خياطًا يخيط له شيئًا، وكان أطروشا- فظن أنه قد سعى به، فقال: والله ما عندي سوى اثني عشر صندوقًا، لا أعلم ما فيها، فأحضرت فوجدت فيها مالًا عظيمًا.
وركب يومًا، فساخت قوائم فرسه، فحفروه، فوجدوا فيها كنزًا، واستولى على البلاد وخرجت خراسان وفارس عن حكم الخلافة.
وفي هذه السنة قتل القاهر إسحاق بن إسماعيل النوبختي الذي كان قد أشار بخلافة القاهر، ألقاه على رأسه في بئر وطمت، وذنبه أنه زايد القاهر قبل الخلافة في جارية، واشتراها، فحقد عليه.
وفيها تحرك الجند عليه؛ لأن ابن مقلة في اختفائه كان يوحشهم منه، ويقول لهم: إنه بنى لكم المطامير ليحبسكم، وغير ذلك، فأجمعوا على الفتك به، فدخلوا عليه بالسيوف، فهرب، فأدركوه وقبضوا عليه في سادس جمادى الآخرة وبايعوا أبا العباس محمد بن المقتدر ولقبوه: الراضي بالله، ثم أرسلوا إلى القاهر الوزير والقضاة أبا الحسين بن القاضي أبي عمر، والحسن بن عبد الله بن أبي الشوارب، وأبا طالب بن البهلول، فجاءوه، فقيل له: ما تقول؟ قال: أنا أبو منصور محمد بن المعتضد، لي في أعناقهم بيعة وفي أعناق الناس، ولست أبرئكم، ولا أحللكم منها، فقوموا، فقاموا، فقال الوزير: يخلع ولا نفكر فيه، أفعاله مشهورة، وقال القاضي أبو الحسين: فدخلت على الراضي وأعدت عليه ما جرى، وأعملته أني أرى إمامته فرضًا، فقال: انصرف ودعني وإياه، فأشار سيماء مقدم الحجرية على الراضي بسمله، فكحله بمسمار محمي.
قال محمد الأصبهاني: كان سبب خلع القاهر سوء سيرته، وسفكه الدماء فامتنع من الخلع، فسملوا عينيه حتى سالتا على خديه.

ص -281- وقال الصولي: كان أهوج، سفاكًا للدماء، قبيح السيرة، كثير التلون والاستحالة، مدمن الخمر، ولولا جودة حاجبه سلامة لأهلك الحرث والنسل.
وكان قد صنع حربة يحميها، فلا يطرحها حتى يقتل بها إنسانًا.
قال علي بن محمد الخراساني: أحضرني القاهر يومًا والحربة بين يديه، فقال: أسألك عن خلفاء بني العباس، عن أخلاقهم وشيمهم، قلت: أما السفاح فكان مسارعًا إلى سفك الدماء، واتبعه عماله على مثل ذلك، وكان مع ذلك سمحًا وصولًا بالمال، قال: فالمنصور؟ قلت: كان أول من أوقع الفرقة بين ولد العباس وولد أبي طالب، وكانوا قبلها متفقين، وهو أول خليفة قرب المنجمين، وأول خليفة ترجمت له الكتب السريانية والأعجمية، ككتاب كليلة ودمنة، وكتاب إقليدس، وكتاب اليونان، فنظر الناس فيها وتعلقوا بها، فلما رأى ذلك محمد بن إسحاق جمع المغازي والسير، والمنصور أول من استعمل مواليه وقدمهم على العرب، قال: فالمهدي؟ قلت: كان جوادًا عادلًا منصفًا، رد ما أخذ أبوه من الناس غصبًا، وبالغ في إتلاف الزنادقة، وبنى المسجد الحرام، ومسجد المدينة، والمسجد الأقصى، قال: فالهادي؟ قلت: كان جبارًا متكبرًا، فسلك عماله طريقه على قصر أيامه، قال: فالرشيد؟ قلت: كان مواظبًا على الغزو والحج، وعمر القصور والبرك بطريق مكة، وبنى الثغور: كأذنة، وطرسوس، والمصيصة، ومرعش، وعم الناس إحسانه، وكان في أيامه البرامكة، وما اشتهر من كرمهم، وهو أول خليفة لعب بالصوالجة، ورمى النشاب في البرجاس ولعب بالشطرنج من بني العباس، قال: فالأمين؟ قلت: كان جوادًا، إلا أنه انهمك في لذاته، ففسدت الأمور قال: فالمأمون؟ قلت: سلك طريقه، وغلب عليه النجوم والفلسفة، وكان حليمًا جوادًا، قال: فالمعتصم؟ قلت: غلب عليه حب الفروسية والتشبه بملوك الأعاجم، واشتغل بالغزو والفتوح، قال: فالواثق؟ قلت: سلك طريقة أبيه، قال: فالمتوكل؟ قلت: خالف ما كان عليه المأمون والمعتصم والواثق من الاعتقادات، ونهى عن الجدال، والمناظرات، والأهواء، وعاقب عليها، وأمر بقراءة بالحديث وسماعه، ونهى عن القول بخلق القرآن، فأحبه الناس، ثم سأل عن باقي الخلفاء، وأنا أجيبه بما فيهم، فقال لي: سمعت كلامك، وكأني أشاهد القوم، ثم قام.
وقال المسعودي: أخذ القاهر من مؤنس وأصحابه مالًا عظيمًا، فلما خلع وسمل طولب بها فأنكر، فعذب بأنواع، فلم يقر بشيء، فأخذه الراضي بالله، فقربه وأدناه، وقال له: قد ترى مطالبة الجند بالمال، وليس عندي شيء, والذي عندك فليس بنافع لك، فاعترف به، فقال: أما إذا فعلت هذا فالمال مدفون في البستان وكان قد أنشأ بتسانًا فيه أصناف الشجر، حملت إليه من البلاد، وزخرفه، وعمل فيه قصرًا، وكان الراضي مغرمًا بالبستان والقصر، فقال: وفي أي مكان المال منه؟ فقال: أنا مكفوف، لا أهتدي إلى مكان فاحفر البستان تجده؟ فحفر الراضي البستان وأساسات القصرن وقلع الشجر، فلم يجد شيئًا، فقال له: وأين المال؟ فقال: وهل عندي مال؟ وإنما كان حسرتي في جلوسك في البستان وتنعمك،

ص -282- فأردت أن أفجعك فيه، فندم الراضي وحبسه، فأقام إلى سنة ثلاث وثلاثين، ثم أطلقوه وأهملوه، فوقف يومًا بجامع المنصور بين الصفوف وعليه مبطنة بيضاء، وقال: تصدقوا علي، فأنا من قد عرفتم، وذلك في أيام المستكفي ليشنع عليه، فمنع من الخروج إلى أن مات سنة تسع وثلاثين في جمادى الأولى عن ثلاث وخمسين سنة،
وكان له من الولد: عبد الصمد، وأبو القاسم، وأبو الفضل، وعبد العزيز.
ومات في أيامه من الأعلام: الطحاوي شيخ الحنفية، وابن دريد، وأبو هاشم الجبائي، وآخرون.

الراضي بالله أبو العباس1
الراضي بالله: أبو العباس محمد بن المقتدر بن المعتضد بن طلحة بن المتوكل.
ولد سنة سبع وتسعين ومائتين، وأمه أم ولد رومية اسمه ظلوم، بويع له يوم خلع القاهر، فأمر ابن مقلة أن يكتب كتابًا فيه مثالب القاهر ويقرأ على الناس.
وفي هذا العام -أي عام اثنتين وعشرين وثلاثمائة- من خلافته مات مرداويج مقدم الديلم بأصبهان، وكان قد عظم أمره، وتحدثوا أنه يريد قصد بغداد، وأنه مسالم لصاحب المجوس، وكان يقول: أنا أرد دولة العجم، وأمحق دولة العرب.
وفيها بعث على بن بويه إلى الراضي يقاطعه على البلاد التي استولى عليها بثمانمائة ألف ألف درهم كل سنة، فبعث له لواء وخلعًا، ثم أخذ ابن بويه يماطل بحمل المال.
وفيها مات المهدي صاحب المغرب، وكانت أيامه خمسًا وعشرين سنة، وهو جد خلفاء المصريين الذين يسمونهم الجهلة الفاطميين، فإن المهدي هذا ادعى أنه علوي، وإنما جده مجوسي، قال القاضي أبو بكر الباقلاني: جد عبيد الله الملقب بالمهدي مجوسي، دخل عبيد الله المغرب وادعى أنه علوي، ولم يعرفه أحد من علماء النسب، وكان باطنيًّا خبيثًا، حريصًا على إزالة ملة الإسلام، أعدم العلماء والفقهاء، ليتمكن من إغواء الخلق وجاء أولاده على أسلوبه: أباحوا الخمور والفروج، وأشاعوا الرفض، وقام بالأمر بعد موت هذا ابنه القائم بأمر الله أبو القاسم محمد.
وفي هذه السنة ظهر محمد بن علي الشلمغاني المعروف بأبي القراقر، وقد شاع عنه أنه يدعي الإلهية؟ وأنه يحيي الموتى، فقتل وصلب وقتل معه جماعة من أصحابه.
وفيها توفي أبو جعفر السجزي أحد الحجاب، قيل: بلغ من العمر مائة وأربعين سنة وحواسه جيدة، وفيها انقطع الحج من بغدد إلى سنة سبع وعشرين.
وفي سنة ثلاث وعشرين تمكن الراضي الله، وقلد ابنيه أبا الفضل وأبا جعفر المشرق والمغرب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 322هـ وحتى 329هـ.

ص -283- وفيها كانت واقعة شنبوذ المشهورة واستتابته عن القراءة بالشاذ والمحضر الذي كتب عليه، وذلك بحضرة الوزير أبي علي بن مقلة، وفيها في جمادى الأولى هبت ريح عظيمة ببغداد واسودت الدنيا، وأظلمت من العصر إلى المغرب.
وفيها في ذي القعدة انقضت النجوم سائر الليل انقضاضًا عظيمًا ما رؤي مثله.
وفي سنة أربع وعشرين تغلب محمد بن رائق أمير واسط ونواحيها، وحكم على البلاد وبطل أمر الوزارة والدواوين، وتولى هو الجميع وكتابه، وصارت الأموال تحمل إليه، وبطلت بيوت المال، وبقي الراضي معه صورة وليس له من الخلافة إلا الاسم.
وفي سنة خمس وعشرين اختل الأمر جدًّا، وصارت البلاد بين خارجي قد تغلب عليها أو عامل لا يحمل مالًا، وصاروا مثل ملوك الطوائف، ولم يبقَ بيد الراضي غير بغداد والسواد مع كون يد ابن رائق عليه، ولما ضعف أمر الخلافة في هذه الأزمان ووهت أركان الدولة العباسية، وتغلبت القرامطة والمبتدعة على الأقاليم، قويت همة صاحب الأندلس الأمير عبد الرحمن بن محمد الأموي المرواني وقال: أنا أولى الناس بالخلافة، وتسمى بأمير المؤمنين الناصر لدين الله، واستولى على أكثر الأندلس، وكانت له الهيبة الزائدة والجهاد والغزو والسيرة المحمودة، استأصل المتغلبين، وفتح سبعين حصنًا، فصار المسمون بأمير المؤمنين ثلاثة: العباسي ببغداد وهذا بالأندلس، والمهدي بالقيروان.
وفي سنة ست وعشرين خرج بجكم على ابن رائق، فظهر عليه، واختفى ابن رائق، فدخل بجكم بغداد، فأكرمه الراضي، ورفع منزلته، ولقبه أمير الأمراء، وقلده إمارة بغداد وخراسان، وفي سنة سبع وعشرين كتب أبو علي عمر بن يحيى العلوي إلى القرمطي-وكان يحبه- أن يطلق طريق الحاج ويعطيه عن كل جمل خمسة دنانير، فأذن وحج الناس، وهي أول سنة أخذ فيها المكس من الحجاج.
وفي ثمانٍ وعشرين غرقت بغداد غرقًا عظيمًا حتى بلغت زيادة الماء تسعة عشر ذراعًا، وغرق الناس والبهائم، وانهدمت الدور.
وفي سنة تسع وعشرين اعتل الراضي، ومات في شهر ربيع الآخر وله إحدى وثلاثون سنة ونصف، وكان سمحًا، كريمًا، أديبًا، شاعرًا، فصيحًا، محبًّا للعلماء، وله شعر مدون، وسمع الحديث من البغوي وغيره. قال الخطيب: للراضي فضائل: منها أنه آخر خليفة له شعر مدون، وآخر خليفة خطب يوم الجمعة، وآخر خليفة جالس الندماء، وكانت جوائزه وأموره على ترتيب المتقدمين، وآخر خليفة سافر بزي القدماء، ومن شعره:

كل صفوٍ إلى كدر كل أمر إلى حذر

ومصير الشباب للموت فيه أو الكدر

در در المشيب من واعظ ينذر البشر

أيها الآمل الذي تاه في لجة الغرر

أين من كان قبلنا؟ ذهب الشخص والأثر

ربّ فاغفر خطيئتي أنت يا خير من غفر

ص -284- ذكر أبو الحسن بن زرقويه عن إسماعيل الخطبي قال: وجه إلى الراضي ليلة الفطر، فجئت إليه، فقال يا إسماعيل قد عزمت في غد على الصلاة بالناس، فما الذي أقول إذا انتهيت إلى الدعاء لنفسي؟ فأطرقت ساعة ثم قلت: قل يا أمير المؤمنين: {رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ}[النمل: 19] فقال لي: حسبك، ثم تبعني خادم فأعطاني أربعمائة دينار.
مات في أيامه من الأعلام: نفطويه، وابن مجاهد المقرئ، وابن كأس الحنفي، وابن أبي حاتم، ومبرمان، وابن عبد ربه صاحب العقد، والإصطخري شيخ الشافعية، وابن شنبوذ، وأبو بكر الأنباري.

المتقي لله أبو إسحاق1
المتقي لله: أبو إسحاق إبراهيم بن المقتدر بن المعتضد بن الموفق طلحة بن المتوكل.
بويع له بالخلافة بعد موت أخيه الراضي، وهو ابن أربع وثلاثين سنة، وأمه أمة اسمها خلوب، وقيل: زهرة، ولم يغير شيئًا قط، ولا تسرى على جاريته التي كانت له، وكان كثير الصوم والتعبد، ولم يشرب نبيذًا قط، وكان يقول: لا أريد نديمًا غير المصحف، ولم يكون له سوى الاسم، والتدبير لأبي عبد الله أحمد بن علي الكوفي كاتب بجكم.
وفي هذه السنة من ولايته سقطت القبة الخضراء بمدينة المنصور، وكانت تاج بغداد، ومأثرة بني العباس، وهي من بناء المنصور، وارتفاعها ثمانون ذراعًا وتحتها إيوان طوله عشرون ذراعًا في عشرين ذراعًا، وعليها تمثال فارس بيده رمح فإذا استقبل بوجهه جهة علم أن خارجيًّا يظهر من تلك الجهة، فسقط رأس هذه القبة في ليلة ذات مطر ورعد.
وفي هذه السنة قبل بجكم التركي، فولي إمرة الأمراء مكانه كورتكين الديلمي، وأخذ المتقي حواصل بجكم التي كانت ببغداد، وهي زيادة على ألف ألف دينار، وفي هذا العام ظهر ابن رائق، فقاتل كورتكين ببغداد، فهزم كورتكين واختفى، وولي ابن رائق إمرة الأمراء مكانه.
وفي سنة ثلاثين كان الغلاء ببغداد، فبلغ كر الحنطة ثلاثمائة وستة عشر دينارًا واشتد القحط وأكلو الميتات، وكان قحطًا لم يرَ ببغداد مثله أبدًا.
وفيها خرج أبو الحسن علي بن محمد اليزيدي، فخرج لقتاله الخليفة وابن رائق، فهزما وهربا إلى الموصل، ونهبت بغداد ودار الخلافة، فلما وصل الخليفة إلى تكريت وجد هناك سيف الدولة أبا الحسن علي بن عبد الله بن حمدان، وأخاه الحسن، وقتل ابن رائق غيلة، فولى الخليفة مكانه الحسن بن حمدان، ولقبه ناصر الدولة، وخلع على أخيه ولقبه سيف الدولة وعاد إلى بغداد وهما معه، فهرب اليزيد إلى واسط، ثم ورد الخبر في ذي القعدة أن اليزيدي يريد بغداد، فاضطرب الناس، وهرب وجوه أهل بغداد، وخرج الخليفة ليكون مع ناصر الدولة، وسار سيف الدولة لقتال اليزيدي، فكانت بينهما وقعة هائلة بقرب المدائن،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 329هـ، وحتى333هـ.

ص -285- وهزم اليزيدي، فعاد بالويل إلى واسط، فساق سيف الدولة إلى واسط، فانهزم اليزيدي إلى البصرة.
وفي سنة إحدى وثلاثين وصلت الروم إلى أرزن، وميافارقين، ونصيبين، فقتلوا سبوا، ثم طلبوا منديلًا في كنيسة الرها، يزعمون أن المسيح مسح به وجهه، فارتسمت صورته فيه على أنهم يطلقون جميع من سبوا، فأرسل إليهم وأطلقوا الأسرى.
وفيها هاج الأمراء بواسط على سيف الدولة، فهرب في البريد يريد بغداد، ثم سار إلى الموصل أخوه ناصر الدولة خائفًا لهرب أخيه، وسار من واسط تورون فقصد بغداد وقد هرب منه سيف الدولة إلى الموصل فدخل تورون بغداد في رمضان فخلع عليه المتقي، وولاه أمير الأمراء، ثم وقعت الوحشة بين المتقي، وتورون، فأرسل تورون أبا جعفر بن شيرزاد، من واسط إلى بغداد، فحكم عليها وأمر ونهى، فكاتب المتقي بن حمدان بالقدوم عليه، فقدم في جيش عظيم، واستتر ابن شيرزاد، فسار المتقي بأهله إلى تكريت، وخرج ناصر الدولة بجيش كثير من الأعراب والأكراد إلى قتال تورون، فالتقيا بعكبرا، فانهزم ابن حمدان والمتقي إلى الموصل، ثم تلاقوا مرة أخرى، فانهزم ابن حمدان والخليفة إلى نصيبين، فكتب الخليفة إلى الإخشيد صاحب مصر أن يحضر إليه، ثم بان له من بني حمدان الملل والضجر، فراسل الخليفة تورون في الصلح، فأجاب وبالغ في الإيمان، ثم حضر الإخشيد إلى المتقي وهو بالرقة وقد بلغه مصالحة تورون، فقال: يا أمير المؤمنين أنا عبدك وابن عبدك، وقد عرفت الأتراك وفجورهم وغدرهم، فالله الله في نفسك، سر معي إلى مصر فهي لك، وتأمن على نفسك، فلم يقبل، فرجع الإخشيد إلى بلاده، وخرج المتقي من الرقة إلى بغداد في رابع المحرم سنة ثلاث وثلاثين، وخرج للقائه تورون، فالتقيا بين الأنبار وهيت، فترجل تورون وقبّل الأرض، فأمره المتقي بالركوب، فلم يفعل، ومشى بين يديه إلى المخيم الذي ضربه له، فلما نزل قبض عليه وعلى ابن مقلة ومن معه، ثم كحل الخليفة وأدخل بغداد مسمول العينين، وقد أخذ منه الخاتم والبردة والقضيب، وأحضر تورون عبد الله بن المكتفي وبايعه بالخلافة، ولقب المستكفي بالله، ثم بايعه المتقي المسمول، وأشهد على نفسه بالخلع مع ذلك لعشر بقين من المحرم -وقيل: من صفر- ولما كحل قال القاهر:

صرت وإبراهيم شيخ عمى لابد للشيخين من مصدر

ما دام تورون له امرأة مطاعة فالميل في المجمر

ولم يحل الحول على تورون حتى مات، وأما المتقي فإنه أخرج إلى جزيرة مقابلة للسندية فسجن بها، فأقام بالسجن خمسًا وعشرين سنة إلى أن مات في شعبان سنة سبع وخمسين.
وفي أيام المتقي كان ابن حمدي اللص ضمنه ابن شيرزاد لما تغلب على بغداد اللصوصية بها بخمسة وعشرين ألف دينار في الشهر، فكان يكبس بيوت الناس بالمشعل والشمع، ويأخذ الأموال، وكان أسكورج الديلمي قد ولي شرطة بغداد، فأخذه ووسطه وذلك سنة اثنتين وثلاثين.
مات في أيام المتقي من الأعلام: أبو يعقوب النهرجوري أحد أصحاب الجنيد، والقاضي أبو عبد الله المحاملي، وأبو بكر الفرغاني الصوفي، والحافظ أبو العباس بن عقدة، وابن

ص -286- ولاد النحوي، وآخرون.
ولما بلغ القاهر أنه سمل قال: صرنا اثنين نحتاج إلى ثالث، فكان كذلك، سمل المستكفي.

المستكفي بالله أبو القاسم1
المستكفي بالله: أبو القاسم عبد الله بن المكتفي بن المعتضد، أمه أم ولد اسمها أملح الناس، بويع بالخلافة عند خلع المتقي، في صفر سنة ثلاث وثلاثين وعمره إحدى وأربعون سنة، ومات تورون في أيامه، ومعه كاتبه أبو جعفر بن شيرزاد فطمع في المملكة، وحلف العساكر لنفسه، فخلع عليه الخليفة،ثم دخل أحمد بن بويه بغداد فاختفى ابن شيرزاد، ودخل ابن بويه دار الخلافة، فوقف بين يدي الخليفة فخلع عليه ولقبه: معز الدولة، ولقب أخاه عليًّا: عماد الدولة، وأخاهما الحسن: ركن الدولة، وضرب ألقابهم على السكة، ولقب المستكفي نفسه: إمام الحق، وضرب ذلك على السكة، ثم إن معز الدولة قوي أمره وحجر على الخليفة، وقدر له كل يوم برسم النفقة خمسة آلاف درهم فقط، وهو أول من ملك العراق من الديلم، وأول من أظهر السعاة ببغداد، وأغرى المصارعين والسباحين، فانهمك شباب بغداد في تعلم المصارعة والسباحة، حتى صار السباح يسبح وعلى يده كانون وفوقه قدرة، فيسبح حتى ينضج اللحم.
ثم إن معز الدولة تخيل من المستكفي، فدخل عليه في جمادى الآخرة سنة أربع وثلاثين فوقف -والناس وقوف على مراتبهم- فتقدم اثنان من الديلم إلى الخليفة فمد يديه إليهما ظنًّا أنهما يريدان تقبيلها، فجذباه من السرير حتى طرحاه إلى الأرض، وجراه بعمامته، وهاجم الديلم دار الخلافة إلى الحرم ونهبوها، فلم يبق فيها شيء، ومضى معز الدولة إلى منزله، وساقوا المستكفي ماشيًا إليه، وخلع، وسملت عيناه يومئذ، وكانت خلافته سنة وأربعة أشهر، وأحضروا الفضل بن المقتدر وبايعوه، ثم قدموا ابن عمه المستكفي، فسلم عليه بالخلافة، وأشهد على نفسه بالخلع، ثم سجن إلى أن مات سنة ثمانٍ وثلاثين وثلاثمائة وله ست وأربعون سنة وشهران وكان يتظاهر بالتشيع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 333 هـ وحتى 334هـ.

المطيع لله أبو القاسم1
المطيع لله: أبو القاسم الفضل بن المعتضد، أمه أم ولد اسمها شغلة ولد سنة إحدى وثلاثمائة، وبويع له بالخلافة، عند خلع المستكفي في جمادى الآخرة سنة أربع وثلاثين وثلاثمائة، وقرر له معز الدولة كل يوم نفقة مائة دينار فقط.
وفي هذه السنة من خلافته اشتد الغلاء ببغداد حتى أكلوا الجيف، والروث وماتوا على الطرق، وأكلت لحومهم، وبيع العقار بالرغفان، ووجدت الصغار مشوية مع المساكين، واشترى لمعز الدولة كر دقيق بعشرين ألف درهم، والكر سبعة عشر قنطارًا بالدمشقي.
وفيها وقع بين معز والدولة وبين ناصر الدولة ابن حمدان فخرج لقتاله ومعه المطيع، ثم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 334 هـ وحتى 363هـ.

ص -287- رجع والمطيع معه كالأسير، وفيها مات الإخشيد صاحب مصر وهو محمد بن طفج الفرغاني، والإخشيد ملك الملوك، وهو لقب لكن من ملك فرغانة كما أن الأصبهذ لقب ملك طبرستان، وصول ملك جرجان، وخاقان ملك الترك، والأفشين ملك أشرو سنة، وسامان ملك سمرقند، وكان الإخشيد شجاعًا مهيبًا، ولي مصر من قبل القاهر، وكان له ثمانية آلاف مملوك، وهو أستاذ كافور، وفيها مات القائم العبيدي صاحب المغرب، وقام بعده ولي عهده ابنه المنصور بالله إسماعيل، وكان القائم شرًّا من أبيه، زنديقًا ملعونًا، أظهر سب الأنبياء، وكان مناديه ينادي: العنوا الغار وما حوى، وقتل خلقًا من العلماء.
وفي سنة خمس وثلاثين جدد معز الدولة الأيمان بينه وبين المطيع، وأزال عنه التوكيل، وأعاده إلى دار الخلافة.
وفي سنة ثمانٍ وثلاثين سأل معز الدولة أن يشرك مع في الأمر أخاه علي بن بويه عماد الدولة، ويكون من بعده، فأجابه المطيع، ثم لم ينشب أن مات عماد الدولة من عامه، فأقام المطيع أخاه ركن الدولة والد عضد الدولة.
وفي سنة تسع وثلاثين أعيد الحجر الأسود إلى موضعه، وجعل له طوق فضة يشد به، ووزنه ثلاثة آلاف وسبعمائة وستون درهمًا ونصف.
وقال محمد بن نافع الخزاعي: تأملت الحجر الأسود -وهو مقلوع- فإذا السواد في رأسه فقط، وسائره أبيض، وطوله قدر عظم الذراع.
وفي سنة إحدى وأربعين ظهر قوم من التناسخية فيهم شاب يزعم أن روح علي انتقلت إليه، وامرأته تزعم أن روح فاطمة انتقلت إليها، وآخر يدعي أنه جبريل، فضربوا، فتعززوا بالانتماء إلى أهل البيت، فأمر معز الدولة بإطلاقهم لميله إلى أهل البيت؛ فكان هذا من أفعاله الملعونة، وفيها مات المنصور العبيدي صاحب المغرب بالمنصورية التي مصرها، وقام بالأمر ولي عهده ابنه معد، ولقب بالمعز لدين الله -وهو الذي بنى القاهرة- وكان المنصور حسن السيرة بعد أبيه وأبطل المظالم فأحبه الناس، وأحسن أيضًا ابنه السيرة، وصفت له المغرب.
وفي سنة ثلاث وأربعين خطب صاحب خراسان للمطيع، ولم يكن خطب له قبل ذلك، فبعث إليه المطيع اللواء والخلع.
وفي سنة أربع وأربعين زلزلت مصر زلزلة صعبة هدمت البيوت ودامت ثلاث ساعات، وفزع الناس إلى الله بالدعاء.
وفي سنة ست وأربعين نقص البحر ثمانين ذراعًا، وظهر فيه جبال وجزائر وأشياء لم تعهد، وكان بالري ونواحيها زلازل عظيمة، وخسف ببلد الطالقان، ولم يفلت من أهلها إلا نحو ثلاثين رجلًا، وخسف بمائة وخمسين قرية من قرى الري، واتصل الأمر إلى حلوان فخسف بأكثرها، وقذفت الأرض عظام الموتى، وتفجرت منها المياه، وتقطع بالري جبل، وعلقت قرية بين السماء والأرض بمن فيها نصف النهار، ثم خسف بها وانخرقت الأرض خروقًا عظيمة، وخرج منها مياه منتنة ودخان عظيم، هكذا نقل ابن الجوزي.
وفي سنة سبع وأربعين عادت الزلائل بقم وحلوان والجبال، فأتلفت خلقًا عظيمًا، وجاء جراد طبق الدنيا، فأتى على جميع الغلات والأشجار.

ص -288- وفي سنة خمسين بنى معز الدولة ببغداد دارًا هائلة عظيمة أساسها في الأرض ستة وثلاثون ذراعًا، وفيها قلد القضاء أبا العباس عبد الله بن الحسن بن أبي الشوارب، وركب بالخلع من دار معز الدولة وبين يديه الدبادب، والبوقات، وفي خدمته الجيش، وشرط على نفسه أن يحمل في كل سنة إلى خزانة معز الدولة مائتي ألف درهم، وكتب عليه بذلك سجلًا، وامتنع المطيع من تقلده ومن دخوله عليه، وأمر أن لا يمكن من الدخول إليه أبدًا.
وفيها ضمن معز الدولة الحسبة ببغداد والشرطة، وكل ذلك عقب ضعفه ضعفها وعوفي منها، فلا كان الله عافاه، وفيها أخذت الروم جزيرة إقريطش من المسلمين، وكانت فتحت في حدود الثلاثين والمائتين وفيها توفي صاحب الأندلس الناصر لدين الله، وقام بعده ابنه الحاكم.
وفي سنة إحدى وخمسين كتبت الشيعة ببغداد على أبواب المساجد لعنة معاوية، ولعنة من غصب فاطمة حقها من فدك، ومن منع الحسن أن يدفن مع جده، ولعنة من نفى أبا ذر، ثم إن ذلك محي في الليل، فأراد معزل الدولة أن يعيده فأشار عليه الوزير المهلبي أن يكتب مكان ما محي: لعن الله الظالمين لآل رسول الله -صلى الله عليه وسلم- وصرحوا بلعنة معاوية فقط.
وفي سنة اثنتين وخمسين يوم عاشوراء ألزم معز الدولة الناس بغلق الأسواق ومنع الطباخين من الطبيخ ونصبوا القباب في الأسواق، وعلقوا عليها المسوح، وأخرجوا النساء منتشرات الشعور يلطمن في الشوارع ويقمن المآتم على الحسين، وهذا أو يوم نيح عليه فيه ببغداد، واستمرت هذه البدعة سنين، وفي ثاني عشر ذي الحجة منها عمل عيد غدير خم، وضربت الدبادب، وفي هذه السنة بعث بعض بطارقة الأرمن إلى ناصر الدولة ابن حمدان رجلين ملتصقين عمرهما خمس وعشرون سنة، والالتصاق في الجنب، ولهما بطنان وسرتان، ومعدتان، ويختلف أوقات جوعهما وعطشهما وبولهما، ولكل واحد كفان، وذراعان ويدان وفخذان، وساقان، وإحليلان، وكان أحدهما يميل إلى النساء والآخر يميل إلى المرد، ومات أحدهما وبقى أياما وأخوه حي فأنتن، وجمع ناصر الدولة الأطباء على أن يقدروا على فصل الميت، من الحي، فلم يقدروا، ثم مرض الحي من رائعة الميت ومات.
وفي سنة أربع وخمسين ماتت أخت معز الدولة، فنزل المطيع في طيارة إلى دار معز الدولة يعزيه، فخرج إليه معز الدولة، ولم يكلفه الصعود من الطيارة، وقبل الأرض مرات، ورجع الخليفة إلى داره، وفيها بنى يعقوب ملك الروم قيسارية قريبًا من بلاد المسلمين، وسكنها ليغير كل وقت. وفي سنة ست وخمسين مات معز الدولة، فأقيم ابنه بختيار مكانه في السلطة ولقبه المطيع: عز الدولة.
وفي سنة سبع ملك القرامطة دمشق، ولم يحج أحد فيها لا من الشام ولا من مصر، وعزموا على قصد مصر ليملكوها، فجاء العبيديون فأخذوها، وقامت دولة الرفض في الأقاليم: المغرب، ومصر، والعراق، وذلك أن كافور الإخشيدي صاحب مصر لما مات اختل النظام وقلت الأموال على الجند، فكتب جماعة إلى المعز يطلبون منه عسكرًا ليسلموا إليه مصر، فأرسل مولاه جوهرًا القائد في مائة ألف فارس، فملكها ونزل موضع القاهرة اليوم واختطها، وبنى دار الإمارة للمعز، وهي المعروفة الآن بالقصرين، وقطع خطبة بني

ص -289- العباس، وألبس الخطباء البياض، وأمر أن يقال في الخطبة: اللهم صلّ على محمد المصطفى، وعلى علي المرتضى، وعلى فاطمة البتول، وعلى الحسن والحسين سبطي الرسول، وصلّ على الأئمة آباء أمير المؤمنين المعزل بالله، وذلك كله في شهر شعبان سنة ثمانٍ وخمسين. في ثم ربيع الآخر سنة تسع وخمسين أذنوا في مصر بـ: حي على خير العمل، وشرعوا في بناء الجامع الأزهر، ففرغ في رمضان سنة إحدى وستين.
وفي سنة تسع وخمسين انقض بالعراق كوكب عظيم أضاءت منه الدنيا حتى صار كأنه شعاع الشمس، وسمع بعد انقضاضه صوت كالرعد الشديد.
وفي سنة ستين أعلن المؤذنون بدمشق في الأذان بـ: حي على خير العمل، بأمر من جعفر بن فلاح نائب دمشق للمعز بالله، ولم يجسر أحد على مخالفته.
وفي سنة اثنتين وستين صادر السلطان بختيار المطيع، فقال المطيع: أنا ليس لي غير الخطبة فإن أحببتم اعتزلت، فشدد عليه حتى باع قماشه، وحمل أربعمائة ألف درهم وشاع في الألسنة أن الخليفة صودر، وفيها قتل رجل من أعوان الموالي ببغداد، فبعث الوزير أبو الفضل الشيرازي من طرح النار من النحاسين إلى السماكين، فاحترق حريق عظيم لم ير مثله، واحترقت الأموال وأناس كثيرون في الدور والحمامات، وهلك الوزير من عامه، ولا رحمه الله!. وفي رمضان من هذه السنة دخل المعز إلى مصر ومعه توابيت آبائه.
وفي سنة ثلاث وستين قلد المطيع القضاء أبا الحسن محمد ابن أم شيبان الهاشمي بعد تمنع، وشرط لنفسه شروطًا، منها: أن لا يرتزق على القضاء، ولا يخلع عليه، ولا يشفع إليه فيما يخالف الشرع، وقرر لكاتبه في كل شهر ثلاثمائة درهم، ولحاجبه مائة وخمسين، للفارض على بابه مائة، ولخازن ديوان الحكم والأعوان ستمائة، وكتب له عهد صورته:
هذا ما عهد به عبد الله الفضل المطيع لله أمير المؤمنين إلى محمد بن صالح الهاشمي، حين دعاه إلى ما يتولاه من القضاء بين أهل مدينة السلام مدينة المنصور، والمدينة الشرقية من الجانب الشرقي، والجانب الغربي، والكوفة، وسقى الفرات وواسط، وكرخي، وطريق الفرات، ودجلة، وطريق خراسان، وحلوان، وقرميسين، وديار ربيعة، وديار بكر، والموصل، والحرمين، واليمين، ودمشق، وحمص، وجند قنسرين، والعواصم، ومصر، والإسكندرية، وجند فلسطين، والأردن، وأعمال ذلك كلها، ومن يجري من ذلك من الأشراف على من يختاره من العباسيين بالكوفة، وسقى الفرات وأعمال ذلك وما قلده إياه من قضاء القضاة، وتصفح أحوال الحكام، والاستشراف على ما يجري عليه أمر الأحكام من سائر النواحي، والأمصار التي تشتمل عليها المملكة، وتنتهي إليها الدعوة وإقرار من يحمد هديه وطريقه، والاستبدال بمن يذم شيمته وسجيته، احتياطًا للخاصة والعامة، وحنوا على الملة والذمة، عن علم بأنه المقدم في بيته وشرفه، المبرز في عفافته، الزكي في دينه وأمانته، الموصوف في ورعه ونزاهته، المشار إليه بالعلم والحجى، المجمع عليه في الحلم والنهى البعيد من الأدناس، اللابس من التقى أجمل اللباس، النقي الحبيب المحبو بصفاء الغيب، العالم بمصالح الدنيا، العارف بما يفسد سلامة العقبى، أمره بتقوى الله فإنها الجنة الواقية، وليجعل كتب الله في كل ما يعمل فيه رويته، ويرتب عليه حكمه وقضيه، إمامه

ص -290- الذي يفزع إليه، وأن يتخذ سنة رسول الله -صلى الله عليه وسلم- منارًا يقصده، ومثالًا يتبعه، وأن يراعي الإجماع، وأن يقتدي بالأئمة الراشدين، وأن يعمل اجتهاده فيما لا يوجد فيه كتاب ولا سنة ولا إجماع، وأن يحضر مجلسه من يستظهر بعمله ورأيه، وأن يسوي بين الخصمين إذا تقدما إليه في لحظة ولفظه، ويوفي كلًا منهما من إنصافه وعدله، وحتى يأمن الضعيف حيفه، وييأس القوي من ميله، وأمره أن يشرف على أعوانه وأصحابه، ومن يعتمد عليه من أمنائه وأسبابه، إشرافًا يمنع من التخطي إلى السيرة المحظورة، ويدفع عن الإسفاف إلى المكاسب المحجورة. وذكر من هذا الجنس كلامًا طويلًا.
قلت: كان الخلفاء يولون القاضي المقيم ببلدهم القضاء بجميع الأقاليم والبلاد التي تحت ملكهم، ثم يستنيب القاضي من تحت أمره من شاء في كل إقليم وفي كل بلد؛ ولهذا كان يلقب قاضي القضاة، ولا يلقب به إلا من هو بهذه الصفة، ومن عداه بالقاضي فقط أو قاضي بلد كذا وأما الآن فصار في البلد الواحد أربعة مشتركون، كل منهم يلقب قاضي القضاة، ولعل آحاد نواب أولئك كان في حكمه أضعاف ما كان في حكم الواحد من قضاة القضاة الآن، ولقد كان قاضي القضاة إذ ذاك أوسع حكمًا من سلاطين هذا الزمان.
وفي هذه السنة -أعني: سنة ثلاث وستين- حصل للمطيع فالج، وثقل لسانه فدعاه حاجب عز الدولة الحاجب سبكتكين إلى خلع نفسه، وتسليم الأمر إلى ولده الطائع لله، ففعل، وعقد له الأمر في يوم الأربعاء ثالث عشر ذي القعدة، فكانت مدة خلافة المطيع تسعًا وعشرين سنة وأشهرًا، وأثبت خلعه على القاضي ابن أم شيبان، وصار بعد خلعه يسمى الشيخ الفاضل قال الذهبي: كان المطيع وابنه مستضعفين مع بني بويه، ولم يزل أمر الخلفاء في ضعف إلى أن استخلف المقتفي لله، فانصلح أمر الخلافة قليلًا، وكان دست الخلافة لبني عبيد الرافضة بمصر أميز، وكلمتهم أنفذ ومملكتهم تناطح مملكة العباسيين في وقتهم، وخرج المطيع إلى واسط مع ولده، فمات في المحرم سنة أربع وستين، قال ابن شاهين: خلع نفسه غير مكره فيما صح عندي، قال الخطيب: حدثني محمد بن يوسف القطان، سمعت أبا الفضل التميمي، سمعت المطيع لله، سمعت شيخي ابن منيع، سمعت أحمد بن حنبل يقول: إذا مات أصدقاء الرجل ذل.
وممن مات في أيام المطيع من الأعلام: الخرقي شيخ الحنابلة، وأبو بكر الشبلي الصوفي، وابن القاص إمام الشافعية، وأبو رجاء الأسواني، وأبو بكر الصولي، والهيثم بن كليب الشاشي، وأبو الطيب الصعلوكي، وأبو جعفر النحاس النحوي، وأبو نصر الفارابي، وأبو إسحاق المروزي إمام الشافعية، وأبو القاسم الزجاج النحوي، والكرخي شيخ الحنفية، والدينوري صاحب المجالسة، وأبو بكر الضبعي، والقاضي أبو القاسم التنوخي، وابن الحداد صاحب الفروع، وأبو علي بن أبي هريرة من كبار الشافعية، وأبو عمر الزاهد، والمسعودي صاحب مروج الذهب، وابن درستويه، وأبو علي الطبري أول من جرد الخلاف، والفاكهي صاحب تاريخ مكة، والمنتهى الشاعر، وابن حبان صاحب الصحيح، وابن شعبان من أئمة المالكية، وأبو علي القالي، وأبو الفرج صاحب الأغاني.

ص -291- الطائع لله أبو بكر1
الطائع لله: أبو بكر عبد الكريم بن المطيع، أمه أم ولد اسمها هزار، نزل له أبوه عن الخلافة وعمره ثلاث وأربعون سنة، فركب وعليه البردة ومعه الجيش وبين يديه سبكتكين وخلع من الغد على سبكتكين خلع السلطنة، وعقد له اللواء، ولقبه: نصر الدولة، ثم وقع بين عز الدولة وسبكتكين، فدعا سبكتكين الأتراك لنفسه فأجابوه، وجرى بينه وبين عز الدولة حروب.
وفي ذي الحجة من هذه السنة -أي: سنة ثلاث وستين وثلاثمائة- أقيمت الخطبة والدعوة بالحرمين للمعز العبيدي.
وفي سنة أربع وستين قدم عضد الدولة بغداد لنصرة عز الدولة على سبكتكين فأعجبته بغداد وملكها، فعمل عليها واستمال الجند، فشغبوا على عز الدولة، فأغلق بابه، وكتب عضد الدولة عن الطائع إلى الآفاق باستقرار الأمر لعضد الدولة، فوقع بين الطائع وبين عضد الدولة، فقطعت الخطبة للطائع بسبب ذلك ببغداد وغيرها من يوم العشرين من جمادى الأولى إلى أن أعيدت في عاشر رجب، وفي هذه السنة وبعدها غلا الرفض وفار بمصر، والشام، والمشرق، والمغرب، ونودي بقطع صلاة التراويح من جهة العبيدي.
وفي سنة خمس وستين نزل ركن الدولة ابن بويه عما بيده من الممالك لأولاده، فجعل لعضد الدولة فارس وكرمان، ولمؤيد الدولة الري وأصبهان، ولفخر الدولة همذان والدينور.
وفي رجب منها عمل مجلس الحكم في دار السلطان عز الدولة، وجلس قاضي القضاة ابن معروف وحكم؛ لأن عز الدولة التمس ذلك ليشاهد مجلس حكمه كيف هو. وفيها كانت وقعة بين عز الدولة وعضد الدولة، وأسر فيها غلام تركي لعز الدولة، فجن عليه، واشتد حزنه، وامتنع من الأكل، وأخذ في البكاء، واحتجب عن الناس، وحرم على نفسه الجلوس في الدست، وكتب إلى عضد الدولة يسأله أن يرد الغلام إليه، ويتذلل، فصار ضحكة بين الناس، وعوتب فما ارعوى لذلك، وبذل في فداء الغلام جاريتين عوديتين كان قد بذل له في الواحدة مائة ألف دينار، وقال للرسول: إن توقف عليك في رده فزد ما رأيت، ولا تفكر، فقد رضيت أن آخذه وأذهب إلى أقصى الأرض، فرده عضد الدولة عليه. وفيها أسقط الخطبة من الكوفة لعز الدولة، وأقيمت لعضد الدولة.
وفيها مات المعز لدين الله العبيدي صاحب مصر، وأول من ملكها من العبيديين، وقام بالأمر بعده ابنه نزار ولقب: العزيز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 363هـ وحتى 393هـ.

ص -292- وفي سنة ست وستين مات المنتصر بالله الحكم بن الناصر لدين الله الأموي صاحب الأندلس، وقام بعده ابنه المؤيد بالله هشام.
وفي سنة سبع وستين التقى عز الدولة، فظفر عضد الدولة، وأخذ عز الدولة أسيرًا، وقتله بعد ذلك، وخلع الطائع على عضد الدولة خلع السلطنة، وتوجه بتاج مجوهر، وطوقه، وسوره، وقلده سيفًا، وعقد له لواءين بيده: أحدهما مفضض على رسم الأمراء، والآخر مذهب على رسم ولاة العهود، ولم يعقد هذا اللواء الثاني لغيره قبله، وكتب له عهدًا، وقرئ بحضرته، ولم يبقَ أحد إلا تعجب، ولم تجرِ العادة بذلك، إنما كان يدفع العهد إلى الولاة بحضرة أمير المؤمنين، فإذا أخذه قال أمير المؤمنين: هذا عهدي إليك فاعمل به.
وفي سنة ثمانٍ وستين أمر الطائع أن تضرب الدبادب على باب عضد الدولة في وقت الصبح والمغرب والعشاء، وأن يخطب له على منابر الحضرة.
قال ابن الجوزي: وهذان أمران لم يكونا من قبله، ولا أطلقا لولاة العهود وقد كان معز الدولة أحب أن تضرب له الدبادب بمدينة السلام، فسأل المطيع في ذلك فلم يأذن له، وما حظى عضد الدولة بذلك إلا لضعف أمر الخلافة.
وفي سنة تسع وستين ورد رسول العزيز صاحب مصر إلى بغداد، وسأل عضد الدولة الطائع أن يزيد في ألقابه: تاج الملة، ويجدد الخلع عليه ويلبسه التاج، فأجابه.
وجلس الطائع على السرير وحوله مائة بالسيوف والزينة، وبين يديه مصحف عثمان وعلى كتفه البردة وبيده القضيب، وهو متقلد بسيف رسول الله -صلى الله عليه وسلم- وضربت ستارة بعثها عضد الدولة، وسأل أن تكون حجابًا للطائع حتى لا يقع عليه عين أحد من الجند قبله.
ودخل الأتراك والديلم، وليس مع أحد منهم حديد، ووقف الأشراف وأصحاب المراتب من الجانبين، ثم أذن لعضد الدولة فدخل، ثم رفعت الستارة وقبل عضد الدولة الأرض، فارتاع زياد القائد لذلك، وقال لعضد الدولة: ما هذا أيها الملك؟ أهذا هو الله؟! فالتفت إليه وقال: هذا خليفة الله في الأرض.
ثم استمر يمشي ويقبل الأرض سبع مرات، فالتفت الطائع إلى خالص الخادم، وقال: استدنه، فصعد عضد الدولة، فقبل الأرض مرتين، فقال له: ادن إلي، فدنا، وقبلرجله، وثنى الطائع يمينه عليه وأمره، فجلس على الكرسي بعد أن كرر عليه: اجلس، وهو يستعفي، فقال له: أقسمت عليك لتجلسن، فقبل الكرسي وجلس، فقال له الطائع: قد رأيت أن أفوض إليك ما وكل الله من أمور الرعية في شرق الأرض وغربها، وتدبيرها في جميع جهاتها سوى خاصتي وأسبابي، فتول ذلك، فقال: يعينني الله على طاعة مولانا أمير المؤمنين وخدمته، ثم أفاض عليه الخلع وانصرف.
قلت: انظر إلى هذا الأمر، وهو الخليفة المستضعف الذي لم تضعف الخلافة في زمن أحد

ص -293- ما ضعفت في زمنه، ولا قوى أمر سلطان ما قوى أمر عضد الدولة.
وقد صار الأمر في زماننا إلى أن الخليفة يأتي السلطان يهنئه برأس الشهر، فأكثر ما يقع من السلطان في حقه أن ينزل عن مرتبته، ويجلسا معًا خارج المرتبة، ثم يقوم الخليفة ويذهب كأحد الناس، ويجلس السطان في دست مملكته.
ولقد حدثت أن السلطان الأشرف برسباي لما سافر إلى آمد لقتال العدو وصحب الخليفة معه وكان الخليفة راكبًا أمامه يحجبه، والهيبة والعظمة للسلطان والخليفة كآحاد الأمراء الذين في خدمة السلطان.
وفي سنة سبعين خرج من همذان عضد الدولة، وقدم بغداد، فتلقاه الطائع، ولم تجرِ عادة بخروج الخلفاء لتلقي أحد.
فلما توفيت بنت معز الدولة ركب المطيع إليه، فعزاه، فقبل الأرض، وجاء رسول عضد الدولة يطلب من الطائع أن يتلقاه، فما وسعه التأخر.
وفي سنة اثنتين وسبعين مات عضد الدولة، فولى الطائع مكانه في السلطنة ابنه صمصام الدولة، ولقبه: شمس الملة، وخلع عليه سبع خلع، وتوجه، وعقد له لواءين،
ثم في سنة ثلاث وسبعين مات مؤيد الدولة أخو عضد الدولة.
وفي سنة خمس وسبعين هم صمصام الدولة أن يجعل المكس على ثياب الحرير والقطن مما ينسج ببغداد ونواحيها، ووقع له ضمان ذلك ألف ألف درهم في السنة، فاجتمع الناس في جامع المنصور، وعزموا على المنع من صلاة الجمعة، وكاد البلد يفتتن، فأعفاهم من ضمان ذلك.
وفي سنة ست وسبعين قصد شرف الدولة أخاه صمصام الدولة، فانتصر عليه وكحله، ومال العسكر إلى شرف الدولة، وقدم بغداد، وركب الطائع إليه يهنئه بالبلاد، وعهد إليه بالسلطنة، وتوجه، وقرئ عهده والطائع يسمع.
وفي سنة ثمانٍ وسبعين أمر شرف الدولة برصد الكواكب السبعة في سيرها كما فعل المأمون،
وفيها اشتد الغلاء ببغداد جدًّا، وظهر الموت بها، ولحق بالبصرة حر وسموم تتساقط منه، وجاءت ريح عظيمة بفم الصلح حرقت الدجلة، حتى ذكر أنه بانت أرضها، وأغرقت كثيرًا من السفن، واحتملت زورقًا منحدرًا وفيه دواب، فطرحت ذلك في أرض جوخى فشوهد بعد أيام.
وفي سنة تسع وسبعين مات شرف الدولة، وعهد إلى أخيه أبي نصر، فجاءه الطائع إلى دار المملكة يعزيه، فقبل الأرض غير مرة، ثم ركب أبو نصر إلى الطائع وحضر الأعيان، فخلع الطائع على أبي نصر سبع خلع أعلاها سوداء، وعمامة سوداء، وفي عنقه طوق كبير، وفي يده سواران، ومشى الحجاب، بين يديه بالسيوف، ثم قبل الأرض بين يدي الطائع، وجلس على كرسي، وقرئ عهده؛ ولقبه الطائع: بهاء الدولة، وضياء الملة.

ص -294- وفي سنة إحدى وثمانين قبض على الطائع، وسببه: أنه حبس رجلًا من خواص بهاء الدولة، فجاء بهاء الدولة وقد جلس الطائع في الرواق متقلدًا سيفًا، فلما قرب بهاء الدولة قبل الأرض وجلس على كرسي، وتقدم أصحاب بهاء الدولة فجذبوا الطائع من سريره، وتكاثر الديلم، فلفوه في كساء وأصعد إلى دار السلطنة، وارتج البلد، ورجع بهاء الدولة، وكتب على الطائع أيمانًا بخلع نفسه، وأنه سلم الأمر إلى القادر بالله ليحضر وهو بالبطيحة.
واستمر الطائع في دار القادر بالله مكرمًا محترمًا في أحسن حال؛ حتى إنه حمل إليه ليلة شمعة قد أوقد نصفها، فأنكر ذلك، فحملوا إليه غيرها إلى أن مات ليلة عيد الفطر سنة ثلاث وتسعين، وصلى عليه القادر بالله في داره وشيعه الأكابر والخدم، ورثاه الشريف الرضي بقصيدة،
وكان شديد الانحراف على آل أبي طالب وسقطت الهيبة في أيامه جدًّا حتى هجاه الشعراء.
مات في أيام الطائع من الأعلام: ابن السني الحافظ، وابن عدي، والقفال الكبير، والسيرافي النحوي، وأبو سهل الصعلوكي، وأبو بكر الرازي الحنفي، وابن خالويه، والأزهري إمام اللغة، وأبو إبراهيم الفارابي صاحب ديوان الأدب، والرفاء الشاعر، وأبو زيد المروزي الشافعي، والداركي، وأبو بكر الأبهري شيخ المالكية، وأبو الليث السمرقندي إمام الحنفية، وأبو علي الفارسي النحوي وابن الجلاب المالكي.

القادر بالله أبو العباس1
القادر بالله: أبو العباس أحمد إبن إسحاق بن المقتدر.
ولد سنة ست وثلاثين وثلاثمائة، وأمه أمة واسمها تمنى، وقيل: دمنة.
بويع له بالخلافة بعد خلع الطائع، وكان غائبًا، فقدم في عاشر رمضان، وجلس الغد جلوسًا عامًّا، وهنئ.
وأنشد بين يديه الشعراء، ومن ذلك قول الشريف الرضي:

شرف الخلافة يا بني العباس اليوم جدده أبو العباس

ذا الطود أبقاه الزمان ذخيرة من ذلك الجبل العظيم الراسي

قال الخطيب: وكان القادر من الستر والديانة والسيادة وإدامة التهجد بالليل وكثرة البر والصدقات وحسن الطريقة على صفة اشتهرت عنه وعرف به كل أحد، مع حسن المذهب وصحة الاعتقاد تفقه على العلامة أبي بشر الهروي الشافعي، وقد صنف كتابًا في الأصول ذكر فيه فضائل الصحابة على ترتيب مذهب أصحاب الحديث، وأورد في كتابه فضائل عمر بن عبد العزيز، وإكفار المعتزلة، والقائلين بخلق القرآن، وكان ذلك الكتاب يقرأ في كل جمعة في حلقة أصحاب الحديث، بجامع المهدي، وبحضرة الناس، ترجمه ابن الصلاح في طبقات الشافعية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 393هـ وحتى 422هـ.

ص -295- وقال الذهبي: في شوال من سنة ولايته عقد مجلس عظيم، وحلف القادر وبهاء الدولة كل منهما لصاحبه بالوفاء، وقلده القادر ما وراء بابه مما تقام فيه الدعوة.
وفيها دعا صاحب مكة أبو الفتوح الحسن بن جعفر العلوي إلى نفسه، وتلقب بالراشد بالله، وسلم عليه بالخلافة، فانزعج صاحب مصر، ثم ضعف أمر أبي الفتوح وعاد إلى طاعة العزيز العبيدي.
وفي سنة اثنتين وثمانين ابتاع الوزير أبو نصر سابور بن أزدشير دارًا بالكرخ وعمرها وسماها دار العلم، ووقفها على العلماء، ووقف بها كتبًا كثيرة.
وفي سنة أربع وثمانين عاد الحاج العراقي من الطريق، واعترضهم الأصيفر الأعرابي، ومنعهم الجواز، إلا برسمه، فعادوا ولم يحجوا، ولا حج أيضًا أهل الشام ولا اليمن، إنما حج أهل مصر.
وفي سنة سبع وثمانين مات السلطان فخر الدولة، وأقيم ابنه رستم مقامه في السلطنة بالري وأعمالها، وهو ابن أربع سنين ولقبه القادر: مجد الدولة.
وقال الذهبي: ومن الأعجوبات هلاك تسعة ملوك على نسق في سنتي سبع وثمانين وثمانٍ وثمانين: منصور بن نوح ملك ما وراء النهر، وفخر الدولة ملك الري والجبال، والعزيز العبيدي صاحب مصر، وفيهم يقول أبو منصور عبد الملك الثعالبي:

ألم ترَ مذ عامين أملاك عصرنا يصيح بهم للموت والقتل صائح

فنوح بن منصور طوته يد الردى على حسرات ضمنتها الجوانح

ويا بؤس منصور، ففي يوم سرخس تمزق عنه ملكه وهو طائح

وفرق عنه الشمل بالسمل، واغتدى أميرًا ضريرًا تعتريه الجوائح

وصاحب مصر قد مضى بسبيله ووالي الجبال غيبته الضرائح

وصاحب جرجانية في ندامة ترصده طرف من الحين طامح

وخوارزم شاه شاه وجه نعيمه وعن له يوم من النحس طالح

وكان علا في الأرض يخطبها أبو علي إلى أن طوحته الطوائح

وصاحب بست ذلك الضيغم الذي براثنه للمشرقين مفاتح

أناخ به من صدمة الدهر كلكل فلم تغن عنه والمقدر سافح

جيوش إذا أربت على عدد الحصى تغص بها قيعانها والصحاصح

ودارت على صمصام دولة بويه دوائر سوء سلبهن فوادح

وقد جاز والي الجوزجان قناطر الـ ـحياة فوافته المنايا الطوامح

وذكر الذهبي أن العزيز صاحب مصر مات سنة ست وثمانين، وفتحت له -زيادة على آبائه- حمص، وحماة، وحلب، وخطب له بالموصل، وباليمن، وضرب اسمه فيها على السكة والأعلام، وقام بالأمر بعده ابنه منصور ولقب: الحاكم بأمر الله.

ص -296- وفي سنة تسعين ظهر بسجستان معدن ذهب، فكانوا يصفون من التراب الذهب الأحمر.
وفي سنة ثلاث وتسعين أمر نائب دمشق الأسود الحاكمي بمغربي فطيف به على حمار، ونودي عليه: هذا جزاء من يحب أبا بكر وعمر، ثم ضرب عنقه -رحمه الله- ولا رحم قاتله، ولا أستاذه الحاكم.
وفي سنة أربع وتسعين قلد بهاء الدولة الشريف أبا أحمد الحسين بن موسى الموسوي قضاء القضاة والحج والمظالم ونقابة الطالبيين، وكتب له من شيراز العهد، فلم ينظر في القضاء؛ لامتناع القادر من الإذن له.
وفي سنة خمس وتسعين قتل الحاكم بمصر جماعة من الأعيان صبرًا، وأمر بكتب سب الصحابة على أبواب المساجد والشوارع، وأمر العمال بالسب.
وفيها أمر بقتل الكلاب، وأبطل الفقاع والمولوخيا، ونهى عن السمك الذي لا قشر له، وقتل جماعة ممن باع ذلك بعد نهيه.
وفي سنة ست وتسعين أمر الناس بمصر والحرمين إذا ذكر الحاكم أن يقوموا ويسجدوا في السوق، وفي مواضع الاجتماع.
وفي سنة ثمانٍ وتسعين وقعت فتنة بين الشيعة وأهل السنة في بغداد، وكاد الشيخ أبو حامد الإسفرائيني يقتل يها، وصاح الرافضة ببغداد: يا حاكم، يا منصور فأحفظ القادر من ذلك، وأنفذ الفرسان الذين على بابه لمعاونة أهل السنة فانكسر الروافض.
وفيها هدم الحاكم بيعة قمامة التي بالمقدس، وأمر بهدم جميع الكنائس التي بمصر، وأمر النصارى بأن تحمل في أعناقهم الصلبان طول الصليب ذراع ووزنه خمسة أرطال بالمصري، واليهود أن يحملوا في أعناقهم قرم الخشب في زنة الصلبان، وأن يلبسوا العمائم السود، فأسلم طائفة منهم، ثم بعد ذلك أذن في إعادة البيع والكنائس وأذن لمن أسلم أن يعود إلى دينه لكونه مكرهًا.
وفي سنة تسع وتسعين عزل أبو عمرو قاضي البصرة، وولي القضاء أبو الحسن بن أبي الشوارب، فقال العصفري الشاعر:

عندي حديث طريف بمثله يتغنى

عن قاضيين: يعزى هذا، وهذا يهنى

وذا يقول: جبرنا وذا يقول: استرحنا

ويكذبان جميعًا ومن يصدق منا

وفيها وهي سلطان بني أمية بالأندلس، وانخرم نظامهم.
وفي سنة أربعمائة نقصت دجلة نقصانًا لم يعهد، واكتريت لأجل جزائر ظهرت، ولم يكن قبل ذلك قط.
وفي سنة اثنتين نهى الحاكم عن بيع الرطب، وحرقه، وعن بيع العنب، وأباد كثيرًا من الكروم.

ص -297- وفي سنة أربع منع النساء من الخروج إلى الطرقات ليلًا ونهارًا، واستمر ذلك إلى أن مات.
وفي سنة إحدى عشرة قتل الحاكم لعنه الله بحلوان -قرية بمصر- وقام بعده ابنه علي، ولقب بالظاهر لإعزاز دين الله، وتضعضعت دولتهم في أيامه؛ فخرجت عنهم حلب وأكثر الشام.
وفي سنة اثنتين وعشرين توفي القادر بالله ليلة الاثنين عشر من ذي الحجة، عن سبع وثمانين سنة، ومدة خلافته إحدى وأربعون سنة وثلاثة أشهر.
وممن مات في أيامه من الأعلام: أبو أحمد العسكري الأديب، والرماني النحوي، وأبو الحسن الماسرجسي شيخ الشافعية، وأبو عبيد الله المرزباني، والصاحب ابن عباد -وهو وزير مؤيد الدولة، وهو أول من سمي بالصاحب من الوزراء- والدارقطني الحافظ المشهور، وابن شاهين، وأبو بكر الأودني إمام الشافعية، ويوسف بن السيرافي، وابن زولاق المصري، وأبن أبي زيد المالكي شيخ المالكية، وأبو طالب المكي صاحب: قوت القلوب، وابن بطة الحنبلي، وابن سمعون الواعظ، والخطابي، والحاتمي اللغوي، والأدفوي أبو بكر، وزاهر السرخسي شيخ الشافعية، وابن غلبون المقرئ، والكشميهني راوي الصحيح، والمعافي بن زكريا النهرواني، وابن خويز منداد، وابن جني، والجوهري صاحب: الصحاح، وابن فارس صاحب: المجمل، وابن منده الحافظ، والإسماعيلي شيخ الشافعية، وأصبغ بن الفرج شيخ المالكية، وبديع الزمان أول من عمل المقامات، وابن لال، وابن أبي زمنين، وأبو حيان التوحيدي، والوأواء الشاعر، والهروي صاحب: الغريبين وأبو الفتح البستي الشاعر، والحليمي شيخ الشافعية، وابن الفارض، وأبو الحسن القابسي، والقاضي أبو بكر الباقلاني، وأبو الطيب الصعلوكي، وابن الأكفاني، وابن نباتة صاحب الخطب، والصيمري شيخ الشافعية، والحاكم صاحب المستدرك، وابن كج، والشيخ أبو حامد الإسفرائيني، وابن فورك، والشريف الرضي، وأبو بكر الرازي صاحب الألقاب، والحافظ عبد الغني بن سعيد، وابن مردويه، وهبة الله بن سلامة الضرير المفسر، وأبو عبد الرحمن السلمي شيخ الصوفية، وابن البواب صاحب الحظ، وعبد الجبار المعتزلي، والمحاملي إمام الشافعية، وأبو بكر القفال شيخ الشافعية، والأستاذ أبو إسحاق الإسفرائيني، واللالكائي، وابن الفخار عالم الأندلس، وعلي بن عيسى الربعي النحوي، وخلائق آخرون.
قال الذهبي: كان في هذا العصر رأس الأشعرية: إبو إسحاق الإسفرائيني، ورأس المعتزلة: القاضي عبد الجبار، ورأس الرافضة: الشيخ المقتدر، ورأس الكرامية: محمد بن الهيضم، ورأس القراء: أبو الحسن الحمامي، ورأس المحدثين: الحافظ عبد الغني بن سعيد، ورأس الصوفية: أبو عبد الرحمن السلمي، ورأس الشعراء: أبو عمر بن دراج، ورأس المجودين: ابن البواب، ورأس الملوك: السلطان محمود بن سبكتكين.
قلت: ويضم إلى هذا رأس الزنادقة: الحاكم بأمر الله، ورأس اللغويين الجوهري،

ص -298- ورأس النحاة، ابن جني، ورأس البلغاء، البديع، ورأس الخطباء، ابن نباتة، ورأس المفسرين: أبو القاسم بن حبيب النيسابوري، ورأس الخلفاء: القادر بالله، فإنه من أعلامهم، تفقه وصنف، وناهيك بأن الشيخ تقي الدين ابن الصلاح عده من الفقهاء الشافعية، وأورده في طبقاتهم، ومدته في الخلافة أطول المدد.

القائم بأمر الله أبو جعفر1
القائم بأمر الله: أبو جعفر عبد الله بن القادر بالله، ولد في نصف ذي القعدة سنة إحدى وتسعين وثلاثمائة، وأمه أم ولد أرمنية اسمها: بدر الدجى، وقيل: قطر الندى.
ولي الخلافة بعد موت أبيه في يوم الاثنين الحادي عشر من ذي الحجة، سنة اثنتين وعشرين وكان ولي عهده في الحياة، وهو الذي لقبه القائم بأمر الله.
وقال ابن الأثير: كان جميلًا، مليح الوجه، أبيض، مشربًا حمرة، حسن الجسم، ورعًا، دينًا، زاهدًا، عالِمًا، قوي اليقين بالله تعالى، كثير الصدقة والصبر، له عناية بالأدب، ومعرفة حسنة بالكتابة، مؤثرًا للعدل والإحسان وقضاء الحوائج، لا يرى المنع من شيء طلب منه.
قال الخطيب: ولم يزل أمر القائم بالله مستقيمًا إلى أن قبض عليه في سنة خمسين وأربعمائة،
وكان السبب في ذلك أن أرسلان التركي -المعروف بالبساسيري- كان قد عظم أمره واستفحل شأنه لعدم نظارئه، وانتشر ذكره، وتهيبته أمراء العرب والعجم، ودعي له على المنابر، وجبى الأموال، وخرب القرى، ولم يكن القائم يقطع أمرًا دونه، ثم صح عنده سوء عقيدته، وبلغه أنه عزم على نهب دار الخلافة والقبض على الخليفة، فكاتب الخليفة أبا طالب محمد بن ميكال سلطان الغز المعروف بطغرلبك -وهو بالري- يستنهضه في القدوم، ثم أحرقت دار البساسيري.
وقدم طغرلبك في سنة سبع وأربعين، فذهب البساسيري إلى الرحبة، وتلاحق به خلق من الأتراك، وكاتب صاحب مصر، فأمده بالأموال، وكاتب تبال أخا طغرلبك، وأطمعه بمنصب أخيه، فخرج تبال واشتغل به طغرلبك.
ثم قدم البساسيري بغداد في سنة خمسين ومعه الراية المصرية، ووقع القتال بينه وبين الخليفة، ودعي لصاحب مصر المستنصر بجامع المنصور، وزيد في الأذان: حي على خير العمل، ثم خطب له في كل الجوامع إلا جامع الخليفة، ودام القتال شهرًا.
ثم قبض البساسيري على الخليفة في ذي الحجة، وسيره إلى غابة، وحبسه بها، وأما طغرلبك فظفر بأخيه وقتله، ثم كاتب متولي غابة في رد الخليفة إلى داره مكرمًا، فحصل الخليفة في مقر عزه في الخامس والعشرين من ذي القعدة سنة إحدى وخمسين، ودخل بأبهة عظيمة والأمراء والحجاب بين يديه.
وجهز طغرلبك جيشًا فحاربوا البساسيري، فظفروا به، فقتل، وحمل رأسه إلى بغداد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 422هـ وحتى 467هـ.

ص -299- ولما رجع الخليفة إلى داره لم ينم بعدها إلا على فراش مصلاه، ولزم الصيام والقيام، وعفا عن كل من آذاه، ولم يسترد شيئًا مما نهب من قصره إلا بالثمن، وقال: هذه أشياء احتسبناها عند الله، ولم يضع رأسه بعدها على مخدة، ولما نهب قصره لم يوجد فيه شيء من آلات الملاهي.
وروي أنه لما سجنه البساسيري كتب قصته وأنفذها إلى مكة، فعلقت في الكعبة فيها: إلى الله العظيم من المسكين عبده، اللهم إنك العالم بالسرائر، المطلع على الضمائر، اللهم إنك غني بعلمك، واطلاعك على خلقك، عن إعلامي، هذا عبد قد كفر نعمك وما شكرها، وألغى العواقب وما ذكرها، أطغاه حلمك حتى تعدى علينا بغيًا، وأساء إلينا عتوًّا وعدوًا، اللهم قل الناصر، واعتز الظالم، وأنت المطلع العالم، المنصف الحاكم، بك نعتز عليه، وإليك نهرب من بين يديه، فقد تعزز علينا بالمخلوقين، ونحن نعتز بك، وقد حاكمناه إليك وتوكلنا في إنصافنا منه عليك، ورفعنا ظلامتنا هذه إلى حرمك، ووثقنا في كشفها بكرمك، فاحكم بيننا بالحق وأنت خير الحاكمين.
وفي سنة ثمانٍ وعشرين مات الظاهر العبيدي صاحب مصر، وأقيم ابنه المستنصر بعده -وهو ابن سبع سنين- فأقام في الخلافة ستين سنة وأربعة أشهر.
قال الذهبي: ولا أعلم أحدًا في الإسلام -لا خليفة ولا سلطان- أقام هذه المدة، وفي أيامه كان الغلاء بمصر الذي ما عهد مثله منذ زمان يوسف، فأقام سبع سنين حتى أكل الناس بعضهم بعضًا، وحتى قيل: إنه بيع رغيف بخمسين دينارًا.
وفي سنة ثلاث وأربعين وأربعمائة قطع المعز بن باديس الخطبة للعبيدي بالمغرب وخطب لبني العباس.
وفي سنة إحدى وخمسين كان عقد الصلح بين السلطان إبراهيم بن مسعود بن محمود بن سبكتكين صاحب غزنة وبين السلطان جغري بك بن سلجوق أخي طغرلبك صاحب خراسان بعد حروب كثيرة، ثم مات جغري بك في السنة، وأقيم مكانه ابنه ألب أرسلان.
وفي سنة أربع وخمسين زوج الخليفة ابنته لطغرلبك بعد أن دافع بكل ممكن، وانزعج واستعفى، ثم لان لذلك برغم منه، وهذا أمر لم ينله أحد من ملوك بني بويه مع قهرهم الخلفاء وتحكمهم فيهم.
قلت: والآن زوج خليفة عصرنا ابنته من واحد من مماليك السلطان، فضلًا عن السلطان فإنا لله وإنا إليه راجعون.
ثم قدم طغرلبك في سنة خمس وخمسين فدخل بابنة الخليفة، وأعاد المواريث والمكوس، وضمن بغداد بمائة وخمسين ألف دينار، ثم رجع إلى الري فمات بها في رمضان، فلا عفا الله عنه، وأقيم في السلطنة بعده ابن أخيه عضد الدولة ألب أرسلان صاحب خراسان، وبعث إليه القائم بالخلع والتقليد.

ص -300- قال الذهبي: وهو أول من ذكر بالسلطان على منابر بغداد، وبلغ ما لم يبلغه أحد من الملوك، وافتتح بلادًا كثيرة من بلاد النصارى، واستوزر فظلم الملك، فأبطل ما كان عليه الوزير قبله عميد الملك من سب الأشعرية، وانتصر للشافعية وأكرم إمام الحرمين، وأبا القاسم القشيري، وبنى النظامية، قيل: وهي أول مدرسة بنيت للفقهاء.
وفي سنة ثمانٍ وخمسين ولدت بباب الأزج صغيرة لها رأسان ووجهان ورقبتان على بدن واحد، وفيها ظهر كوكب كأنه دارة القمر ليلة تمامه بشعاع عظيم، وهال الناس ذلك، وأقام عشر ليالٍ، ثم تناقص ضوؤه وغاب.
في سنة تسع وخمسين فرغت المدرسة النظامية ببغداد، وقرر لتدريسها الشيخ أبو إسحاق الشيرازي، فاجتمع الناس، فلم يحضر واختفى، فدرس ابن الصباغ صاحب الشامل، ثم تلطفوا بالشيخ أبي إسحاق حتى أجاب ودرس.
وفي سنة ستين كانت بالرملة الزلزلة الهائلة التي خربتها حتى طلع الماء من رءوس الآبار، وهلك من أهلها خمسة وعشرون ألفًا، وأبعد البحر عن ساحله مسيرة يوم، فنزل الناس إلى أرضه يلتقطون السمك، فرجع الماء عليهم فأهلكهم.
وفي سنة إحدى وستين احترق جامع دمشق، وزالت محاسنه، وتشوه منظره، وذهبت سقوفه المذهبة.
وفي سنة اثنتين وستين ورد رسول أمير مكة على السلطان ألب أرسلان بأنه أقام الخطبة العباسية، وقطع خطبة المستنصر المصري، وترك الأذان بحي على خير العمل، فأعطاه السلطان ثلاثين ألف دينار وخلعًا.
وسبب ذلك ذلة المصريين بالقحط المفرط سنين متوالية حتى أكل الناس، وبلغ الإردب مائة دينار، وبيع الكلب بخمسة دنانير، والهر بثلاثة دنانير.
وحكى صاحب المرآة أن امرأة خرجت من القاهرة ومعها مد جوهر، فقالت: من يأخذ بمدبر؟ فلم يلتفت إليها أحد.
وقال بعضهم يهنئ القائم:

وقد علم المصري أن جنوده سنو يوسف فيها وطاعون عمواس

أقامت به حتى استراب بنفسه وأوجس منها خيفة أي إيجاس

وفي سنة ثلاث وستين خطب بحلب القائم، والسلطان ألب أرسلان، لما رأوا قوة دولتهما وإدبار دولة المستنصر.
وفيها كانت وقعة عظيمة بين الإسلام والروم، ونصر المسلمون، ولله الحمد، ومقدمتهم السلطان ألب أرسلان، وأسر ملك الروم، ثم أطلق بمال جزيل، وهادنه خمسين سنة.
ولما أطلق قال للسلطان: أين جهة الخليفة؟ فأشار له، فكشف رأسه وأومأ إلى الجهة بالخدمة.

ص -301- وفي سنة أربع وستين كان الوباء في الغنم إلى الغاية.
وفي سنة خمس وستين قتل السلطان ألب أرسلان، وقام في الملك بعده ولده ملكشاه، ولقب: جلال الدولة، ورد تدبير الملك إلى نظام الملك، ولقبه: الأتابك، وهو أول من لقبه، ومعناه الأمير الوالد، وفيها اشتد الغلاء بمصر، حتى أكلت امرأة رغيفًا بألف دينار، وكثر الوباء إلى الغاية.
وفي سنة ست وستين كان الفرق العظيم ببغداد، وزادت دجلة ثلاثين ذراعًا، ولم يقع مثل ذلك قط، وهلكت الأموال والأنفس والدواب، وركبت الناس في السفن، وأقيمت الجمعة في الطيار على وجه الماء مرتين، وقام الخليفة يتضرع إلى الله، وصارت بغداد ملقة واحدة، وانهدم مائة ألف دار أو أكثر.
وفي سنة سبع وستين مات الخليفة القائم بأمر الله ليلة الخميس الثالث عشر من شعبان، وذلك أنه افتصد1 ونام، فانحل موضع الفصد، وخرج منه دم كثير، فاستيقظ وقد انحلت قوته، فطلب حفيده ولى العهد عبد الله بن محمد، ووصاه، ثم توفي، ومدة خلافته خمس وأربعون سنة.
مات في أيامه من الأعلام: أبو بكر البرقاني، وأبو الفضل الفلكي، والثعلبي المفسر، والقدوري شيخ الحنفية، وابن سينا شيخ الفلاسفة، ومهيار الشاعر، وأبو نعيم صاحب الحلية، وأبو زيد الدبوسي، والبرادعي المالكي صاحب التهذيب، وأبو الحسين البصري المعتزلي، ومكي صحاب الإعراب، والشيخ أبو محمد الجويني، والمهدوي صاحب التفسير والإفليلي، والثمانيني، وأبو عمرو الداني، والخليل صاحب الإرشاد، وسليم الرازي، وأبو العلاء المعري، وأبو عثمان الصابوني، وابن بطال شارح البخاري، والقاضي أبو الطيب الطبري، وابن شيطا المقرئ، والماوردي الشافعي، وابن باب شاذ، والقضاعي صاحب الشهاب، وابن برهان النحوي، وابن حزم الظاهري، والبيهقي، وابن سيده صاحب المحكم، وأبو يعلى بن الفراء شيخ الحنابلة، والحضرمي من الشافعية، والهذلي صاحب الكامل في القراءات، والفريابي، والخطيب البغدادي، وابن رشيق صاحب العمدة، وابن عبد البر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 افتصد: أي قطع عرقًا بقصد الفصادة. مختار الصحاح "504".

المقتدي بأمر الله أبو القاسم1
المقتدي بأمر الله: أبو القاسم عبد الله بن محمد بن القائم بأمر الله.
مات أبوه في حياة القائم -وهو حمل- فولد بعد وفاة أبيه بستة أشهر، وأمه أم ولد، اسمها أرجوان.
وبويع بالخلافة عند موت جده، وله تسع عشرة سنة وثلاثة أشهر، وكانت البيعة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 467هـ وحتى 487هـ.

ص -302- بحضرة الشيخ أبي إسحاق الشيرازي، وابن الصباغ، والدامغاني، وظهر في أيامه خيرات كثيرة، وآثار حسنة في البلدان.
وكانت قواعد الخلافة في أيامه باهرة وافرة الحرمة، بخلاف من تقدمه.
ومن محاسنه أنه نفى المغنيات والخواطي ببغداد، وأمر ألا يدخل أحد الحمام إلا بمئزر، وخرب أبراج الحمام صيانة لحرم الناس.
وكان دينًا، خيِّرًا، قوي النفس، عالي الهمة، ومن نجباء بني العباس.
وفي هذه السنة من خلافته أعيدة الخطبة للعبيدي بمكة، وفيها جمع نظام الملك المنجمين، وجعلوا النيروز أول نقطة من الحمل، وكان قبل ذلك عند حلول الشمس نصف الحوت، وصار ما فعله النظام مبدأ التقاويم.
وفي سنة ثمانٍ وستين خطب للمقتدي بدمشق، وأبطل الأذان بحي على خير العمل، وفرح الناس بذلك.
وفي سنة تسع وستين قدم بغداد أبو نصر بن الأستاذ أبي القاسم القشيري حاجًّا فوعظ بالنظامية، وجرى له فتنة كبيرة مع الحنابلة؛ لأنه تكلم على مذهب الأشعري، وحط عليهم، وكثر أتباعه والمتعصبون له فهاجت فتن وقتلت جماعة، وعزل فخر الدولة بن جهير من وزارة المقتدي؛ لكونه شذ عن الحنابلة.
وفي سنة خمس وسبعين بعث الخليفة الشيخ أبا إسحاق الشيرازي رسولًا إلى السلطان يتضمن الشكوى من العميد أبي الفتح بن أبي الليث عميد العراق.
وفي سنة ست وسبعين رخصت الأسعار بسائر البلاد، وارتفع الغلاء، وفيها ولَّى الخليفة أبا شجاع محمد بن الحسين الوزارة، ولقبه: ظهير الدين، وأظن ذلك أول حدوث التلقيب بالإضافة إلى الدين.
وفي سنة سبع وسبعين سار سليمان بن قتلمش السلجوقي صاحب قونية وأقصراء بجيوشه إلى الشام، فأخذ أنطاكية -وكانت بيد الروم من سنة ثمانٍ وخمسين وثلاثمائة- وأرسل إلى السلطان ملكشاه يبشره، قال الذهبي: وآل سلجوق هم ملوك بلاد الروم، وقد امتدت أيامهم وبقي منهم بقية إلى زمن الملك الظاهر بيبرس.
وفي سنة ثمانٍ وسبعين جاءت ريح سوداء ببغداد بعد العشاء، واشتد الرعد والبرق، وسقط رمل وتراب كالمطر، ووقعت عدة صواعق في كثير من البلاد فظن الناس أنها القيامة، وبقيت ثلاث ساعات بعد العصر، وقد شاهد هذه الكائنة الإمام أبو بكر الطرطوشي وأوردها في أماليه.
وفي سنة تسع وسبعين أرسل يوسف بن تاشفين صاحب سبتة ومراكش، إلى المقتدي يطلب أن يسلطنه، وأن يلقده ما بيده من البلاد، فبعث إليه الخلع والأعلام، والتقليد، ولقبه بأمير المسلمين، ففرح بذلك، وسر به فقهاء المغرب، وهو الذي أنشأ مدينة مراكش. وفيها

ص -303- دخل السلطان ملكشاه بغداد في ذي الحجة وهو أول دخوله إليها؛ فنزل بدار المملكة، ولعب بالكرة، وقد تقاوم الخليفة، ثم رجع إلى أصبهان، وفيها قطعت خطبة العبيدي بالحرمين، وخطب للمقتدي.
وفي سنة إحدى وثمانين مات ملك غزنة المؤيد إبراهيم بن مسعود بن محمود بن سبكتكين، وقام مقامه ابنه جلال الدين مسعود.
وفي سنة ثلاث وثمانين عملت ببغداد مدرسة لتاج الملك مستوفي الدولة بباب أبرز، ودر بها أبو بكر الشاشي.
وفي سنة أربع وثمانين استولت الفرنج على جميع جزيرة صقلية، وهي أول ما فتحها المسلمون بعد المائتين، وحكم عليها آل الأغلب دهرًا إلى أن استولى العبيدي المهدي على المغرب، وفيها قدم السلطان ملكشاه بغداد، وأمر بعمل جامع كبير بها، وعمل الأمراء حوله دورًا ينزلونها، ثم رجع إلى أصبهان، وعاد إلى بغداد في سنة خمس وثمانين عازمًا على الشر، وأرسل إلى الخليفة يقول: لا بد أن تترك لي بغداد، وتذهب إلى أي بلد شئت، فانزعج الخليفة وقال: أمهلني ولو شهرًا، قال: ولا ساعة واحدة، فأرسل الخليفة إلى وزير السلطان يطلب المهلة إلى عشرة أيام، فاتفق مرض السلطان وموته، وعد ذلك كرامة للخليفة، وقيل: إن الخليفة جعل يصوم، فإذا أفطر جلس على الرماد ودعا على ملكشاه، فاستجاب الله دعاءه، وذهب إلى حيث ألقت، ولما مات كتمت زوجته تركان خاتون موته، وأرسلت إلى الأمراء سرًّا، فاستحلفتهم لولده محمود -وهو ابن خمس سنين- فحلفوا له، وأرسلت إلى المقتدي في أن يسلطنه فأجاب، ولقبه: ناصر الدنيا والدين، وذلك في المحرم سنة سبع وثمانين وأربعمائة، وعمل الخليفة على تقليده، ثم مات الخليفة من الغد فجأة، فقيل: إن جاريته شمس النهار سمته، وبويع لولده المستظهر.
ومن مات في أيام المقتدي من الأعلام: عبد القادر الجرجاني، وأبو الوليد الباجي، والشيخ أبو إسحاق الشيرازي، والأعلم النحوي، وابن الصباغ صاحب الشامل، والمتولي، وإمام الحرمين، والدامغاني الحنفي، وابن فضالة المجاشعي، والبزدوي شيخ الحنفية.

المستظهر بالله أبو العباس1
المستظهر بالله: أبو العباس أحمد بن المقتدي بالله.
ولد في شوال سنة سبعين وأربعمائة، وبويع له عند موت أبيه وله ست عشرة سنة وشهران.
قال ابن الأثير: كان لين الجانب، كريم الأخلاق يحب اصطناع الناس، ويفعل الخير ويسارع في أعمال البر، حسن الحظ، جيد التوقيعات، لا يقاربه فيها أحد، يدل على فضل غزير، وعلم واسع، وسمحًا، وجوادًا، مُحبًا للعلماء والصالحين، ولم تصف له الخلافة، بل كانت أيامه مضطربة كثيرة الحروب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى لخلافة 487هـ وحتى 512هـ.

ص -304- وفي هذه السنة من أيامه مات المستنصر العبيدي صاحب مصر، وقام بعده ابنه المستعلي أحمد، وفيها أخذت الروم بلنسية.
وفي سنة ثمانٍ وثمانين قتل أحمد خان صاحب سمرقند؛ لأنه ظهر منه الزندقة، فقبض عليه الأمراء وأحضروا الفقهاء؛ فأفتوا بقتله -لا رحمه الله- وملكوا ابن عمه.
وفي سنة تسع وثمانين اجتمعت الكواكب السبعة سوى زحل في برج الحوت، فحكم المنجمون بطوفان يقارب طوفان نوح، فاتفق أن الحجاج نزلوا في دار المناقب فأتاهم سيل غرق أكثرهم.
وفي سنة تسعين قتل السلطان أرسلان أرغون بن ألب أرسلان السلجوقي صاحب خراسان؛ فتملكها السلطان بركياروق، ودانت له البلاد والعباد. وفيها خطب للعبيدي بحلب وأنطاكية والمعرة وشيزر شهرًا، ثم أعيدة الخطبة العباسية، وفيها جاءت الفرنج فأخذوا نيقية، وهو أول بلد أخذوه ووصلوا إلى كفرطاب واستباحوا تلك النواحي، فكان هذا أول مظهر الفرنج بالشام، قدموا في بحر القسطنطينية في جمع عظيم، وانزعجت الملوك والرعية، وعظم الخطب، فقيل: إن صاحب مصر لما رأى قوة السلجوقية واستيلائهم على الشام كاتب الفرنج يدعوهم إلى المجيء إلى الشام ليملكوها، وكثر النفير على الفرنج من كل جهة.
وفي سنة اثنتين وتسعين انتشرت دعوة الباطنية بأصبهان. وفيها أخذت الفرنج لبيت المقدس بعد حصار شهر ونصف، وقتلوا به أكثر من سبعين ألفًا، ومنهم جماعة من العلماء، والعباد، والزهاد، وهدموا المشاهد، وجمعوا اليهود في الكنيسة وأحرقوها عليهم، وورد المستنفرون إلى بغداد، فأوردوا كلامًا أبكى العيون، واختلفت السلاطين؛ فتمكنت الفرنج من الشام، وللأبيوردي في ذلك:

مزجنا دماء بالدموع السواجم فلم يبق منا عرصة للمراحم

وشر سلاح المرء دمع يفيضه إذا الحرب شبت نارها بالصوارم

فإِيهًا بني الإسلام إن وراءكم وقائع يلحقن الذرى بالمناسم

أنائمة في ظل أمن وغبطة وعيش كنوار الخميلة ناعم

وكيف تنام العين ملء جفونها على هبوات أيقظت كل نائم

وإخوانكم بالشام يضحى مقيلهم ظهور المذاكي أو بطون القشاعم

تسومهم الروم الهوان وأنتم تجرون ذيل الخفض فعل المسالم

فكم من دماء قد أبيحت ومن دم توارى حياء حسنها بالمعاصم

بحيث السيوف البيض محمرة الظبا وسمر العوالي داميات اللهازم

يكاد لهن المستجن بطيبة ينادي بأعلى الصوت يا آل هاشم

أرى أمتي لا يشرعون إلى العدا رماحهم والدين واهي الدعائم

ويجتنبوه النار خوفًا من الردى ولا يحسبون العار ضربة لازم

أترضى صناديد الأعارب بالأذى وتغضي على ذل كماة الأعاجم

فليتهم إذ لم يذودوا حمية عن الدين ضنوا غيرة بالمحارم

ص -305- فيها خرج محمد بن ملكشاه على أخيه السلطان بركياروق، فانتصر عليه، فقلده الخليفة ولقبه: غياث الدنيا والدين، وخطب له ببغداد، ثم جرت بينهما عدة وقعات.
وفيها نقل المصحف العثماني من طبرية إلى دمشق -خوفًا عليه- وخرج الناس لتلقيه، فآووه في خزانة بمقصورة الجامع.
وفي سنة أربع وتسعين كثر أمر الباطنية بالعراق، وقتلهم الناس، واشتد الخطب بهم، حتى كانت الأمراء يلبسون الدروع تحت ثيابهم، وقتلوا الخلائق، منهم الروياني صاحب البحر، وفيها أخذ الفرنج بلد سروج، وحيفا، وأرسوف، وقيسارية.
وفي سنة خمس وتسعين مات المستعلي صاحب مصر، وأقيم بعده الآمر بأحكام الله منصور، وهو طفل له خمس سنين.
وفي سنة ست وتسعين جرت فتن للسلطان، فترك الخطباء الدعوة للسلطان، واقتصروا على الدعوة للخليفة لا غير.
وفي سنة سبع وتسعين وقع الصلح بين السلطانين: محمد وبركياروق، وسببه أن الحروب لما تطاولت بينهما، وعم الفساد، وصارت الأموال منهوبة، والدماء مسفوكة، والبلاد مخربة، والسلطنة مطموعًا فيها، وأصبح الملوك مقهورين بعد أن كانوا قاهرين، ودخل العقلاء بينهما في الصلح، وكتبت العهود والأيمان والمواثيق، وأرسل الخليفة خلع السلطة إلى بركياروق، وأقيمت له الخطبة ببغداد.
وفي سنة ثمانٍ وتسعين مات السلطان بركياروق، فأقام الأمراء بعده ولده جلال الدولة ملكشاه، وقلده الخليفة، وخطب له ببغداد، وله دون خمس سنين، فخرج عليه عمه محمد، واجتمعت الكلمة عليه، فقلده الخليفة، وعاد إلى أصبهان سلطانًا، متمكنًا مهيبًا كثير الجيوش.
وفيها كان ببغداد جدري مفرط، مات فيه خلق من الصبيان لا يحصون، وتبعه وباء عظيم.
وفي سنة تسع وتسعين ظهر رجل بنواحي نهاوند فادعى النبوة، وتبعه خلق، فأخذ وقتل.
وفي سنة خمسمائة أخذت قلعة أصبهان التي ملكها الباطنية وهدمت وقتلوا، وسلخ كبيرهم وحشي جلده تبنًا، فعل ذلك السطان محمد بعد حصار شديد، فلله الحمد.
وفي سنة إحدى وخمسمائة، رفع السلطان الضرائب والمكوس ببغداد، وكثر الدعاء له، وزاد في العدل وحسن السيرة.
وفي سنة اثنتين عادة الباطنية فدخلوا شيرز على حين غفلة من أهلها فملكوها وملكوا القلعة، وأغلقوا الأبواب، وكان صاحبها خرج يتنزه، فعاد وأبادهم في الحال، وقتل فيها شيخ الشافعية الروياني صاحب البحر، قتله الباطنية في بغداد كما تقدم.
وفي سنة ثلاث أخذت الفرنج طرابلس بعد حصار سنين.
وفي سنة أربع عظم بلاء المسلمين بالفرنج، وتيقنوا استيلاءهم على أكثر الشام، وطلب المسلمون الهدنة، فامتنعت الفرنج، وصالحوهم بألوف دنانير كثيرة، فهادنوهم ثم غدروا لعنهم الله.

ص -306- وفيها هبت بمصر ريح سوداء مظلمة، أخذت بالأنفاس حتى لا يبصر الرجل يده، ونزل على الناس رمل، وأيقنوا بالهلاك، ثم تجلى قليلًا وعاد إلى الصفرة، وكان ذلك من العصر إلى ما بعد المغرب.
وفيها كانت ملحمة كبيرة بين الفرنج وبين ابن تاشفين صاحب الأندلس، نصر فيها المسلمون، وقتلوا وأسروا، وغنموا ما لا يعبر عنه، وبادت شجعان الفرنج.
وفي سنة سبع جاء مودود صاحب الموصل بعسكر ليقاتل ملك الفرنج الذي بالقدس، فوقعت بينهم معركة هائلة، ثم رجع مودود إلى دمشق، فصلى الجمعة يومًا في الجامع، وإذا باطني وثب عليه فجرحه، فمات من يومه، فكتب ملك الفرنج إلى صاحب دمشق كتابًا فيه: وإن أمة قتلت عميدها في يوم عيد في بيت معبودها لحقيق على الله أن يبيدها.
وفي سنة إحدى عشرة جاء سيل عرم، غرق سنجار وسورها، وهلك خلق كثير، حتى إن السيل أخذ باب المدينة فذهب به عدة فراسخ واختفى تحت التراب الذي جره السيل، وظهر بعد سنين، وسلم طفل في سرير له حمله السيل فتعلق السرير بزيتونة وعاش وكبر.
وفيها مات السلطان محمد، وأقيم بعده ابنه محمود وله أربع عشرة سنة.
وفي سنة اثنتي عشرة مات الخليفة المستظهر بالله في يوم الأربعاء الثالث والعشرين من ربيع الأول؛ فكانت مدته خمسًا وعشرين سنة، وغسله ابن عقيل شيخ الحنابلة، وصلى عليه ابنه المسترشد، وماتت بعده بقليل جدته أرجوان والدة المقتدي.
قال الذهبي: ولا يعرف خليفة عاشت جدته بعده إلا هذا، رأت ابنها خليفة، ثم ابن ابنها، ثم ابن ابن ابنها ومن شعر المستظهر:

أذاب حر الهوى في القلب ما جمدا لما مددت إلى رسم الوداع بدا

وكيف أسلك نهج الاصطبار وقد أرى طرائق في مهوى الهوى قددا؟

إن كنت أنقض عهد الحب يا سكني من بعد هذا فلا عاينتكم أبدًا

وللصارم البطائحي مدحًا:

أصبحت بالمستظهر بن المقتدي بالله ابن القائم ابن القادر

مستعصمًا أرجو نوال أكفه وبأن يكون من مدحي بشعر سائر

فوقع المستظهر بجائزتين: يخير بن الصلة والانحدار، والمقام والإدرار.
وقال السلفي: قال لي أبو الخطاب بن الجراح: صليت بالمستظهر في رمضان، فقرأت: {إِنَّ ابْنَكَ سَرَق}[يوسف: 81] رواية رويناها عن الكسائي، فلما سلمت قلت: هذه قراءة حسنة فيها تنزيه أولاد الأنبياء عن الكذب.
مات في أيامه من الأعلام: أبو المظفر السمعاني، ونصر المقدسي، وأبو الفرج، وشيذلة، والروياني، والخطيب التبريزي، والكيا الهراسي، والغزالي، والشاشي الذي صنف له كتاب الحلية وسماه المستظهري، والأبيوردي اللغوي.

ص -307- المسترشد بالله أبو منصور1
المسترشد بالله: أبو منصور الفضل بن المستظهر بالله، ولد في ربيع الأول سنة خمس وثمانين وأربعمائة وأمه أم ولد، وبويع له بالخلافة عند موت أبيه في ربيع الآخر سنة اثنتي عشرة وخمسمائة، وكان ذا همة عالية، وشهامة زائدة، وإقدام ورأي، وهبة شديدة، ضبط أمور الخلافة، ورتبها أحسن ترتيب، وأحيا رسم الخلافة ونظر عظامها، وشيّد أركان الشريعة وطرز أكمامها، وباشر الحروب بنفسه، وخرج عدة نوب إلى الحلة والموصل وطريق خراسان إلى أن خرج النوبة الأخيرة وكسر جيشه بقرب همذان وأخذ أسيرًا إلى أذربيجان، وقد سمع الحديث من أبي القاسم بن بيان، وعبد الوهاب بن هبة الله السبتي، وروى عنه محمد بن عمر بن مكي الأهوازي، ووزيره علي بن طراد، وإسماعيل بن طاهر الموصلي، وذكر ذلك ابن السمعاني، وذكره ابن الصلاح في طبقات الشافعية، وناهيك بذلك فقال: هو الذي صنف له أبو بكر الشاشي كتابه العمدة في الفقه، وبلقبه اشتهر الكتاب فإنه حينئذ يلقب عمدة الدنيا والدين، ذكره ابن السبكي في طبقات الشافعية وقال: كان في أول أمره تنسّك، ولبس الصوف، وانفرد في بيت للعبادة، وكان مولده في يوم الأربعاء ثامن عشر شبعان سنة ست وثمانين وأربعمائة، وخطب له أبوه بولاية العهد، ونقش اسمه على السكة في شهر ربيع الأول سنة ثمانٍ وثمانين، وكان مليح الخط ما كتب أحد من الخلفاء قبله مثله، يستدرك على كتابه يصلح أغاليط في كتبهم، وأما شهامته وهيبته وشجاعته وإقدامه فأمر أشهر من الشمس، ولم تزل أيامه مكدرة بكثرة التشويش والمخالفين، وكان يخرج بنفسه لدفع ذلك إلى أن خرج الخرجة الأخيرة إلى العراق، وانكسر وأخذ ورزق الشهادة.
وقال الذهبي: مات السلطان محمود بن محمد بن ملكشاه سنة خمس وعشرين فأقيم ابنه داود مكانه، فخرج عليه عمه مسعود بن محمد، فاقتتلا ثم اصطلحا على الاشتراك بينهما ولكل مملكة، وخطب لمسعود بالسلطنة ببغداد ومن بعده لداود، وخلع عليهما، ثم وقعت الوحشة بين الخليفة ومسعود، فخرج لقتاله، فالتقى الجمعان، وغدر بالخليفة أكثر عساكره، فظفر به مسعود، وأسر الخليفة وخواصه، فحبسهم بقلعة قرب همذان، فبلغ أهل بغداد ذلك، فحثوا في الأسواق التراب على رءوسهم، وبكوا وضجوا وخرج النساء حاسرات يندبن الخليفة، ومنعوا الصلوات والخطبة.
قال ابن الجوزي: وزلزت بغداد مرارًا كثيرة، ودامت كل يوم، خمس مرات أو ستًّا، والناس يستغيثون فأرسل السلطان سنجر إلى ابن أخيه مسعود يقول: ساعة وقوف الولد غياث الدنيا والدين على هذا المكتوب يدخل على أمير المؤمنين، ويقبل الأرض بين يديه، ويسأله العفو والصلح، ويتنصل غاية التنصل، فقد ظهر عندنا من الآيات السماوية والأرضية ما لا طاقة لنا بسماع مثلها، فضلًا عن المشاهدة من العواصف، والبروق، والزلازل، ودام

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 512هـ وحتى 529هـ.

ص -308- ذلك عشرين يومًا، وتشويش العساكر، وانقلاب البلدان، وقد خفت على نفسي من جانب الله، وظهور آياته، وامتناع الناس من الصلاة في الجوامع، ومنع الخطباء ما لا طاقة لي بحمهلن فالله الله تتلافى أمرك، وتعيد أمير المؤمنين إلى مقرّ عزّه، وتحمل الغاشية بين يديه كما جرت عادتنا وعادة آبائنا، ففعل مسعود جميع ما أمره به، وقبل الأرض، بين يدي الخليفة، ووقف يسأل العفو.
ثم أرسل سنجر رسولًا آخر ومعه عسكر يستحثّ على إعادة الخليفة إلى مقر عزه، فجاء في العسكر سبعة عشر من الباطنية، فذكر أن مسعودًا ما علم بهم، وقيل: بل علم بهم، وقيل: بل هو الذي دسهم، فهجموا على الخليفة في خيمته، ففتكوا به وقتلوا معه جماعة من أصحابه، فما شعر بهم العسكر إلا وقد فرغوا من شغلهم، فأخذوهم وقتلوهم إلى لعنة الله، فاشتد ذلك على الناس، وخرجوا حفاة مخرقين في الثياب، والنساء ناشرات الشعور يلطمن ويقلن المراثي، لأن المسترشد كان مُحَبّبًا فيهم ببره، ولما فيه من الشجاعة والعدل والرفق بهم.
وكان قتل المسترشد -رحمه الله- بمراغة يوم الخميس سادس عشر ذي القعدة سنة تسع وعشرين، ومن شعره:

أنا الأشقر المدعو بي في الملاحم ومن يملك الدنيا بغير مزاحم

ستبلغ أرض الروم خيلي، وتنتضي بأقصى بلاد الصين بيض صوارمي

ومن شعره لما أسر:

ولا عجبًا للأسد إن ظفرت بها كلاب الأعادي من فصيح وأعجم

فحربة وحشّي سقت حمزة الردى وموت عليٍّ من حسام ابن ملجم

وله لما كسر وأشير عليه بالهزيمة فلم يفعل وثبت حتى أسر:

قالوا: تقيم وقد أحا ط بك العدو ولا تفر

فأجبتهم: المرء ما لم يتعظ بالوعظ غر

لا نلت خيرًا ما حييت ولا عداني الدهر شر

إن كنت أعلم أن غير الله ينفع أو يضر

قال الذهبي: وقد خطب الناس يوم عيد الأضحى، فقال: الله أكبر ما سبحت الأنواء، وأشرق الضياء، وطلعت ذكاء، وعلت على الأرض السماء، الله أكبر ما هما سحاب ولمع سراب، وأنجح طلاب، وسر قادمًا إياب، وذكر خطبة بليغة ثم جلس، ثم قام فخطب، وقال: اللهم أصلحني في ذريتي وأعني على ما وليتني، وأوزعني شكر نعمتك، ووفقني وانصرني، فلما أنهاها وتهيأ للنزول بدره أبو المظفر الهاشمي، فأنشده:

عليك سلام الله خير من علا على منبر قد حف أعلامه النصر

ص -309- وأفضل من أمّ الأنام وعمهم بسيرته الحسنى وكان له الأمر

وأفضل أهل الأرض شرقًا ومغربًا ومن جده من أجله نزل القطر

لقد شنفت أسماعنا منك خطبة وموعظة فصل يلين لها الصخر

ملأت بها كل القلوب مهابة قد رجفت من خوف تخويفها مصر

وزدت بها عدنان مجدًا مؤثلًا فأضحى بها بين الأنام لك الفخر

وسدت بني العباس حتى لقد غدا يباهي بك السجاد والعالم البحر

فلله عصر أنت فيه إمامنا ولله دين أنت فيه لنا الدر

بقيت على الأيام والملك كلما تقادم عصر أنت فيه أتى عصر

وأصبحت بالعيد السعيد مهنأ تشرفنا فيه صلاتك والنحر

وقال وزيره جلال الدين الحسن بن علي بن صدقة يمدحه:

وجدت الورى كالماء طعمًا مصورًا وأن أمير المؤمنين زلاله

وصورت معنى العقل شخصًا مصورًا وأن أمير المؤمنين مثاله

ولولا مكان الدين والشرع والتقى لقلت من الإعظام: جلّ جلاله

وفي سنة أربع وعشرين من أيامه ارتفع سحاب أمطر بلد الموصل نارًا أحرقت من البلد مواضع كثيرة، وفيها قتل صاحب مصر الآمر بأحاكم الله منصور من غير عقب، وقام بعده ابن عمه الحافظ عبد المجيد بن محمد بن المنتصر. وفيها ظهر ببغداد عقارب طيارة لها شوكتان، وخاف الناس منها وقد قتلت جماعة أطفال.
وممن مات في أيام المسترشد من الأعلام: شمس الأئمة أبو الفضل إمام الحنفية، وأبو الوفاء ابن عقيل الحنبلي، وقاضي القضاءة أبو الحسن الدامغاني، وابن بليمة المقرئ والطغرائي صاحب لامية العجم، وأبو علي الصدفي الحافظ، وأبو نصر القشيري، ابن القطاع اللغوي، ومحيي السنة البغوي، وابن الفحام المقرئ، والحريري صاحب المقامات والميداني صاحب الأمثال، وأبو الوليد بن رشد المالكي، والإمام أبو بكر الطرطوشي، وأبو الحجاج السرقسطي، وابن السيد البطليوسي، وأبو علي الفارقي، من الشافعية، وابن الطراوة النحوي وابن الباذش وظافر الحداد الشاعر، وعبد الغفار الفارسي، وخلائق آخرون.

الراشد بالله أبو جعفر
الراشد بالله: أبو جعفر منصور بن المسترشد:
ولد في سنة اثنتين وخمسمائة، وأمه أم ولد، ويقال: إنه ولد مسدودًا فأحضروا الأطباء فأشاروا بأن يفتح له مخرج بآلة من ذهب، ففعل به ذلك فنفع.
وخطب له أبوه بولاية العهد سنة ثلاث عشرة، وبويع له بالخلافة عند قتل أبيه في ذي القعدة سنة تسع وعشرين.

ص -310- وكان فصيحًا، أديبًا، شاعرًا، شجاعًا، جوادًا، سمحًا، حسن السيرة، يؤثر العدل، ويكره الشر.
ولما عاد السلطان مسعود إلى بغداد خرج هو إلى الموصل، فأحضروا القضاة والأعيان والعلماء وكتبوا محضرًا فيه شهادة طائفة بما جرى من الراشد من الظلم وأخذ الأموال وسفك الدماء وشرب الخمر، واستفتوا الفقهاء فيمن فعل ذلك: هل تصح إمامته؟ وهل إذا ثبت فسقه يجوز لسلطان الوقت أن يخلعه ويستبدل خيرًا منه؟ فأفتوا بجواز خلعه، وحكم بخلعه أبو طاهر بن الكرخي قاضي البلد، وبايعوا عمه محمد بن المستظهر ولقب المقتفي لأمر الله، وذلك في سادس عشر من ذي القعدة سنة ثلاثين.
وبلغ الراشد الخلع فخرج من الموصل إلى بلاد أذربيجان وكان معه جماعة فقسطوا على مراغة مالًا وعاثوا هناك ومضوا إلى همذان وأفسدوا بها، وقتلوا جماعة وصلبوا آخرين، وحلقوا لحى جماعة من العلماء، ثم مضوا إلى أصبهان فحاصروها ونهبوا القرى، ومرض الراشد بظاهر أصبهان مرضًا شديدًا، فدخل عليه جماعة من العجم كانوا فراشين معه، فقتلوه بالسكاكين ثم قتلوا كلهم، وذلك في سادس عشر رمضان سنة اثنتين وثلاثين، وجاء الخبر إلى بغداد فقعدوا للعزاء يومًا واحدًا.
قال العماد الكاتب: كان للراشد الحسن اليوسفي، والكرم الحاتمي.
قال ابن الجوزي: وقد ذكر الصولي أن الناس يقولون: إن كل سادس يقوم للناس يخلع، فتأملت هذا فرأيت عجبًا.
قلت: وقد سقت بقية كلامه في الخطبة، ولم تؤخذ البردة والقضيب من الراشد حتى قتل، فأحضر بعد قتله إلى المقتفي.

المقتفي لأمر الله أبو عبد الله1
المقتفي لأمر الله: أبو عبد الله محمد بن المستظهر بالله.
ولد في الثاني والعشرين من ربيع الأول سنة تسع وثمانين وأربعمائة، وأمه حبشية، وبويع له بالخلافة عند خلع ابن أخيه وعمره أربعون سنة، وسبب تلقيبه بالمقتفي أنه رأى في منامه قبل أن يستخلف بستة أيام رسول الله -صلى الله عليه وسلم- وهو يقول له: سيصل هذا الأمر إليك فاقتف لأمر الله- فلقب المقتفي لأمر الله وبعث السلطان مسعود بعد أن أظهر العدل ومهد بغداد، فأخذ جميع ما في دار الخلافة من دواب وآثاث وذهب، وستور، وسرادق ولم يترك في اصطبل الخلافة سوى أربعة أفراس وثمانية أبغال برسم الماء، فيقال: إنهم بايعوا المقتفي على ألا يكون عنده خيل، ولا آلة سفر.
ثم في سنة إحدى وثلاثين أخذ السلطان مسعود جميع تعلق الخليفة، ولم يترك له إلا العقار الخاص، وأرسل وزيره يطلب من الخليفة مائة ألف دينار، فقال المقتفي: ما رأينا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 530هـ إلى 555هـ.

ص -311- أعجب من أمرك؛ أنت تعلم أن المسترشد سار إليك بأمواله فجرى ما جرى، وأن الراشد ولى ففعل ما فعل، ورحل وأخذ ما تبقى، ولم يبق إلا الأثاث، فأخذته كله، وتصرفت في دار الضرب، وأخذت التركات والجوالي، فمن أي وجه نقيم لك هذا المال؟ وما بقي إلا أن نخرج من الدار، ونسلمها؛ فإني عاهدت الله ألا آخذ من المسلمين حبة ظلمًا، فترك السلطان الأخذ من الخليفة، وعاد إلى جباية الأملاك من الناس، وصادر التجار، فلقي الناس من ذلك شدة.
ثم في جمادى الأولى أعيدت بلاد الخليفة ومعاملاته والتركات إليه.
وفي هذه السنة رقب الهلال ليلة الثلاثين من شهر رمضان فلم يرَ فأصبح أهل بغداد صائمين لتمام العدة، فلما أمسوا رقبوا الهلال، فما رأوه أيضًا، وكانت السماء جلية صاحية، ومثل هذا لم يسمع بمثله في التواريخ.
وفي سنة ثلاث وثلاثين كانت ببحترة زلزلة عظيمة عشرة فراسخ في مثلها، فأهلكت خلائق، ثم خسف ببحترة، وصار مكان البلد ماء أسود، وفيها استولى الأمراء على غلات البلاد، وعجز السلطان مسعود، ولم يبق له إلا الاسم، وتضعضع أيضًا أمر السلطان سنجر، فسبحان مذل الجبابرة، وتمكن الخليفة المقتفي، وزادت حرمته، وعلت كلمته، وكان ذلك مبدأ صلاح الدولة العباسية، فلله الحمد.
وفي سنة إحدى وأربعين قدم السلطان مسعود بغداد، وعمل دار ضرب، فقبض الخليفة على الضراب الذي تسبب في إقامة دار الضرب، فقبض مسعود على صاحب الخليفة فغضب الخليفة، وغلق الجوامع والمساجد ثلاثة أيام، ثم أطلق الحاجب فأطلق الضراب، وسكن الأمر.
وفيها جلس ابن العبادي الواعظ، فحضر السلطان مسعود، وتعرض بذكر مكس البيع وما جرى على الناس، ثم قال: يا سلطان العالم، أنت تهب في ليلة لمطرب بقدر هذا الذي يؤخذ من المسلمين فأحسبني ذلك المطرب؛ وهبه لي، واجعله شكرًا لله بما أنعم عليك، فأجاب، ونودي في البلد بإسقاطه، وطيف بالألواح التي نقش عليها ترك المكوس، وبين يديه الدبادب والبوقات، وسمرت، ولم تزل إلى أن أمر الناصر لدين الله بقلع الألواح: وقال ما لنا حاجة بآثار الأعاجم.
وفي سنة ثلاث وأربعين حاصرت الفرنج دمشق، فوصل إليها نور الدين محمود بن زنكي وهو صاحب حلب يومئذ، وأخوه غازي صاحب الموصل، فنصر المسملون ولله الحمد، وهزم الفرنج، واستمر نور الدين في قتال الفرنج، وأخذ ما استولوا عليه من بلاد المسلمين.
وفي سنة أربع وأربعين مات صاحب مصر الحافظ لدين الله وأقيم ابنه الظافر إسماعيل، وفيها جاءت زلزلة عظيمة، وماجت بغداد نحو عشر مرات، وتقطع منها جبل بحلوان.
وفي سنة خمس وأربعين جاء باليمن مطر كله دم، وصارت الأرض مرشوشة بالدم، وبقي أثره في ثياب الناس.

ص -312- وفي سنة سبع وأربعين مات السلطان مسعود.
قال ابن هبيرة، وهو وزير المقتفي: لما تطاول على المقتفي أصحاب مسعود وأساءوا الأدب ولم يكن المجاهرة بالمحاربة؛ اتفق الرأي على الدعاء عليه شهرًا كما دعا النبي -صلى الله عليه وسلم- على رعل وذكوان شهرًا، فابتدأ هو والخليفة سرًّا كل واحد في موضعه يدعو سحرًا من ليلة تسع وعشرين من جمادى الأولى، واستمر الأمر كل ليلة، فلما تكامل الشهر مات مسعود على سريره، ولم يزد على الشهر يومًا ولا نقص يومًا.
واتفق العسكر على سلطنة ملكشاه، وقام بأمره خاصبك، ثم إن خاصبك قبض على ملكشاه، وطلب أخاه محمدًا من خوزستان فجاءه، فسلم إليه السلطنة وأمر الخليفة حينئذ ونهى، ونفذت كلمته، وعزل من كان السلطان ولاه مدرسًا بالنظامية، وبلغه أن في نواحي واسط تخبطًا فسار بعسكره ومهد البلاد ودخل الحلة والكوفة ثم عاد إلى بغداد مؤيدًا منصورًا، وزينت بغداد.
وفي سنة ثمانٍ وأربعين خرجت الغز على السطان سنجر وأسروه وأذاقوه الذل وملكوا بلاده وأبقوا الخطبة باسمه، وبقي معهم صورة بلا معنى، وصار يبكي على نفسه، وله اسم السلطنة، وراتبه في قدر راتب سائس من ساسته.
وفي سنة تسع وأربعين قتل بمصر صاحبها الظافر بالله العبيدي، وأقاموا ابنه الفائز عيسى صبيًّا صغيرًا ووهى أمر المصريين، فكتب المقتفي عهدًا لنور الدين محمد بن زنكي وولاه مصر وأمره بالمسير إليها، وكان مشغولًا بحرب الفرنج وهو لا يفتر من الجهاد، وكان تملك دمشق في صفر من هذا العام، وملك عدة قلاع وحصون بالسيف وبالأمان من بلاد الروم وعظمت ممالكه وبعد صيته، فبعث إليه المقتفي تقليدًا وأمره بالمسير إلى مصر ولقبه: بالملك العادل، وعظم سلطان المقتفي، واشتدت شوكته، واستظهر على المخالفين، وأجمع على قصد الجهات المخالفة لأمره، ولم يزل أمره في تزايد وعلو أن مات ليلة الأحد ثاني ربيع الأول سنة خمس وخمسين وخمسمائة.
قال الذهبي: كان المقتفي من سروات الخلفاء، عالِمًا، أديبًا، شجاعًا، حليمًا، دمث الأخلاق، كامل السؤدد، خليقًا للإمامة، قليل المثل في الأئمة، لا يجري في دولته أمر -وإن صغر- إلا بتوقيعه، كتب في خلافته ثلاث ربعات، وسمع الحديث من مؤدبه أبي البركات بن أبي الفرج بن السني.
قال ابن السمعاني: وسمع جزء بن عرفة مع أخيه المسترشد من أبي القاسم بن بيان، روى عنه أبو منصور الجواليقي اللغوي إمامه، والوزير ابن هبيرة وزيره وغيرهما، وقد جدد المقتفي بابًا للكعبة، واتخذ من العقيق تابتوًا لدفنه، وكان محمود السيرة، مشكور الدولة، يرجع إلى دين وعقل وفضل ورأي وسياسة، جدد معالم الإمامة، ومهد رسوم الخلافة، وباشر الأمور بنفسه، وغزا غيره مرة، وامتدت أيامه.
وقال أبو طالب عبد الرحمن بن محمد بن عبد السميع الهاشمي في كتاب المناقب

ص -313- العباسية: كانت أيام المقتفي نضرة بالعدل، زاهرة بفعل الخيرات، وكان على قدم العبادة قبل إفضاء الأمر إليه، وكان أول أمره متشاغلًا بالدين ونسخ العلوم وقراءة القرآن، ولم ير -مع سماحته ولين جانبه ورأفته بعد المعتصم- خليفة في شهامته وصرامته وشجاعته مع ما خص به من زهده وورعه وعبادته، ولم تزل جيوشه منصورة حيث يممت.
وقال ابن الجوزي: في أيام المقتفي عادت بغداد والعراق إلى يد الخلفاء، ولم يبقَ له منازع قبل ذلك من دولة المقتدر إلى وقته كان الحكم للمتغلبين من الملوك وليس للخليفة معهم إلا اسم الخلافة ومن سلاطين دولته السلطان سنجر صاحب خراسان، والسلطان نور الدين محمود صاحب الشام، وكان جوادًا، كريمًا، مُحِبًّا للحديث وسماعه، معتنيًا بالعلم مكرمًا لأهله.
قال ابن السمعاني: حدثنا أبو منصور الجواليقي، حدثنا المقتفي لأمر الله أمير المؤمنين، حدثنا أبو البركات أحمد بن عبد الوهاب حدثنا أبو محمد الصيرفيني، حدثنا المخلص، حدثنا إسماعيل الوراق، حدثنا حفص بن عمرو الربالي، حدثنا أبو سحيم، حدثنا عبد العزيز بن صهيب، عن أنس قال: قال رسول الله صلى الله عليه وسلم: "لا يزداد الأمراء إلا شدة، ولا الناس إلا شحًّا ولا تقوم الساعة إلا على شرار الناس".
 ولما أعاد المقتفي الإمام أبو منصور الجواليقي النحوي ليجعله إمامًا يصلي به دخل عليه، فما زاد على أن قال: السلام على أمير المؤمنين ورحمة الله -وكان ابن التلميذ النصراني الطبيب قائمًا- فقال: ما هكذا يسلم على أمير المؤمنين يا شيخ، فلم يلتفت إليه ابن الجواليقي، وقال: يا أمير المؤمنين سلامي هو ما جاءت به السنة النبوية وروى الحديث، ثم قال: يا أمير المؤمنين لو حلف حالف أن نصرانيًّا أو يهوديًّا لم يصل إلى قلبه نوع من أنواع العلم على الوجه لما لزمته كفارة، لأن الله ختم على قلوبهم ولن يفك ختم الله إلا الإيمان، فقال المقتفي: صدقت وأحسنت، وكأنما ألجم ابن التلميذ بحجر مع غزارة أدبه.
وممن مات في أيام المقتفي من الأعلام: ابن الأبرش النحوي، ويونس بن مغيث، وجمال الإسلام بن المسلم الشافعي، وأبو القاسم الأصفهاني صاحب الترغيب وابن برجان، والمازري المالكي صاحب كتاب المعلم بفوائد مسلم، والزمخشري والرشاطي صاحب الأنساب والجواليقي -وهو إمامه- وابن عطية صاحب التفسير، وأبو السعادات بن الشجري، والإمام أبو بكر بن العربي، وناصح الدين الأرجاني الشاعر، والقاضي عياض، والحافظ أبو الوليد بن الدباغ، وأبو الأسعد هبة الرحمن القشيري، وابن علام الفرس المقرئ، والرفاء الشاعر، والشهرستاني صاحب الملل والنحل، والقيسراني الشاعر، ومحمد بن يحيى تلميذ الغزالي، وأبو الفضل بن ناصر الحافظ، وأبو الكرم الشهرزوري المقرئ، والوأواء الشاعر، وابن الجلاء إمام الشافعية. وخلائق آخرون.

المستنجد بالله أبو المظفر1
المستنجد بالله: أبو المظفر يوسف بن المقتفي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 555هـ إلى 566هـ.

ص -314- ولد سنة ثماني عشرة وخمسمائة، وأمه أم ولد كرجية اسمها طاوس، خطب له أبوه بولاية العهد سنة سبع وأربعين.
وبويع له يوم موت أبيه، وكان موصوفًا بالعدل والرفق، أطلق من المكوس شيئًا كثيرًا بحيث لم يترك بالعراق مكسًا، وكان شديدًا على المفسدين، سجن رجلًا كان يسعى بالناس مدة، فحضره رجل وبذل فيه عشرة آلاف دينار، فقال: أنا أعطيك عشرة آلاف دينار ودلني على آخر مثله لأحبسه وأكف شره عن الناس.
قال ابن الجوزي: كان المستنجد موصوفًا بالفهم الثاقب، والرأي الصائب، والذكاء الغالب، والفضل الباهر، له نظم بديع، ونثر بليغ، ومعرفة بعمل آلات الفلك والإسطرلاب، وغير ذلك.
من شعره:

عيرتني بالشيب وهو وقار ليتها عيرت بما هو عار

إن تكن شابت الذوائب فالليالي تزينها الأقمار

وله في بخيل:

وباخل أشعل في بيته تكرمة منه لنا شمعه

فما جرت من عينها دمعه حتى جرت من عينه دمعة

وفيه في وزيره ابن هبيرة وقد رأى منه ما يعجبه من تدبير مصالح المسلمين:

صفت نعمتان خصتاك وعمتا بذكرهما حتى القيامة تذكر

جودك والدنيا إليك فقيرة وجودك والمعروف في الناس منكر

فلو رام يا يحيى مكانك جعفر ويحيى لكفا عنه يحيى وجعفر

ولم أر من ينوي لك السوء يا أبا المظفر إلا كنت أنت المظفر

مات في ثمانٍ من ربيع الآخرة سنة ست وستين.
وكان في أول سنة من خلافته مات الفائز صاحب مصر، وقام بعده العاضد لدين الله آخر خلفاء بني عبيد.
وفي سنة اثنتين وستين جهز السلطان نور الدين الأمير أسد الدين شيركوه في ألفي فارس إلى مصر، فنزل بالجيزة وحاصر مصر نحو شهرين، فاستنجد صاحبها بالفرنج، فدخلوا من دمياط لنجدته، فرحل أسد الدين إلى الصعيد، ثم وقعت بينه وبين المصريين حرب انتصر فيها على قلة عسكره وكثرة عدوه، وقتل من الفرنج ألوفًا، ثم جبا أسد الدين خراج الصعيد، وقصد الفرنج الإسكندرية، وقد أخذها صلاح الدين يوسف بن أيوب -وهو ابن أخي أسدالدين- فحاصروها أربعة أشهر، فتوجه أسد الدين إليهم، فرحلوا عنها، فرجع إلى الشام.

ص -315- وفي سنة أربع وستين قصدت الفرنجة الديار المصرية في جيش عظيم، فملكوا بلبيس وحاصروا القاهرة، فأحرقها صاحبها خوفًا منهم ثم كاتب السلطان نور الدين يستنجد به فجاء أسد الدين بجيوشه فرحل الفرنج عن القاهرة لما سمعوا بوصوله، ودخل أسد الدين فولاه العاضد صاحب مصر الوزارة وخلع عليه، فلم يلبث أسد الدين أن مات بعد خمسة وستين يومًا، فولى العاضد مكانه ابن أخيه صلاح الدين يوسف بن أيوب، وقلده الأمور، ولقبه الملك الناصر فقام بالسلطنة أتم قيام.
ومن أخبار المستنجد: قال الذهبي: ما زلت الحمرة الكثيرة تعرض في السماء منذ مرض، وكان يرى ضوؤها على الحيطان.
وممن مات في أيامه من الأعلام: الديلمي صاحب مسند الفردوس، والعمراني صاحب البيان من الشافعية، وابن البزري شافعي أهل الجزيرة، والوزير ابن هبيرة، والشيخ عبد القادر الجبلي، والإمام أبو سعيد السمعاني، وأبو النجيب السهروردي ، وأبو الحسن بن هذيل المقرئ، وآخرون.

المستضيء بأمر الله الحسن1
المستضيء بأمر الله: الحسن أبو محمد بن المستنجد بالله.
ولد سنة ست وثلاثين وخمسمائة، وأمه أم ولد
أرمنية اسمها غضة، بويع له بالخلافة يوم موت أبيه.
قال ابن الجوزي: فنادى برفع المكوس ورد المظالم، وأظهر من العدل والكرم ما لم نره في أعمارنا، وفرق مالًا عظيمًا على الهاشميين والعلويين والعلماء والمدارس والربط، وكان دائم البذل للمال، ليس له عنده وقع، ذا حلم وأناة ورأفة، ولما استخلف خلع على أرباب الدولة وغيرهم، فحكى خياط المخزن أنه فصل ألفًا وثلاثمائة قباء إبريسم، وخطب له على منابر بغداد، ونثرت الدنانير كما جرت العادة، وولى روح بن الحديثي القضاء، وأمر سبعة عشر مملوكًا وللحيص بيص فيه:

يا إمام الهدى علوت على الجو د بمال وفضة ونضار

فوهبت الأعمار والأمن والبلدان في ساعة مضت من نهار

فبماذا يثني عليك وقد جا وزت فضل الحور والأمطار

إنما أنت معجز مستقل خارق للعقول والأفكار

جمعت نفسك الشريفة بالبأ س وبالجود بين ماء ونار

قال ابن الجوزي: واحتجب المستضيء عن أكثر الناس، فلم يركب إلا مع الخدم، ولا يدخل عليه غيرهم.
وفي خلافته انقضت دولة بني عبيد، وخطب له بمصر، وضربت السكة باسمه، وجاء

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 565هـ إلى 575هـ.

ص -316- البشير بذلك، فغلقت الأسواق ببغداد، وعملت القباب، وصنفت كتابًا سميته: النصر على مصر، هذا كلام ابن الجوزي.
وقال الذهبي: في أيامه ضعف الرفض ببغداد ووَهَى، وأمن الناس ورزق سعادة عظيمة في خلافته، وخطب له باليمن، وبرقة، وتوزر، ومصر إلى أسوان، ودانت الملوك بطاعته، وذلك سنة سبع وستين.
وقال العماد الكاتب: استفتح السلطان صلاح الدين بن أيوب سنة سبع بجامع مصر كل طاعة وسمع، وهو إقامة الخطبة في الجمعة العباسية في الجمعة الأولى منها بمصر لبني العباس وعفت البدعة وصفت الشرعة وأقيمت الخطبة العباسية في الجمعة الثانية بالقاهرة وأعقب ذلك موت العاضد في يوم عاشوراء، وتسلم صلاح الدين القصر بما فيه من الذخائر والنفائس، بحيث استمر البيع فيه عشر سنين، غير ما اصطفاه صلاح الدين لنفسه، وسير السلطان نور الدين بهذه البشارة شهاب الدين المطهر ابن العلامة شرف الدين بن أبي عصرون إلى بغداد وأمرني بإنشاء بشارة عامة تقرأ في سائر بلاد الشام.
فأنشأت بشارة أولها: الحمد لله معلي الحق ومعلنه، وموهي الباطل وموهنه، ومنها: ولم يبق بتلك البلاد منبرًا إلا وقد أقيمت عليه الخطبة لمولانا الإمام المستضيء بأمر الله أمير المؤمنين، وتمهدت جوامع الجمع، وتهدمت صوامع البدع -إلى أن قال: وطالما مرت عليها الحقب الخوالي، وبقيت مائتين وثماني سنين، ممنوة بدعوة المبطلين، مملوءة بحزب الشياطين فملكنا الله تلك البلاد ومكن لنا في الأرض وأقدرنا على ما كنا نؤمل من إزالة الإلحاد والرفض، وتقدمنا إلى من استنبناه أن يقيم الدعوة العباسية هنالك، ويورد الأدعياء ودعاة الإلحاد بها المهالك، وللعماد قصيدة في ذلك منها:

قد خطبنا للمستضيء بمصر نائب المصطفى إمام العصر

وخذلنا لنصره العضد العا ضد والقاصر الذي بالقصر

وتركنا الدعي يدعو ثبورًا وهو بالذل تحت حجر وحصر

وأرسل الخليفة في جواب البشارة الخلع والتشريفات لنور الدين وصلاح الدين وأعلامًا وبنودًا للخطباء بمصر، وسير للعماد الكاتب خلعه مائة دينار، فعمل قصيدة أخرى منها:

أدالت بمصر لداعي الهداة وانتقمت من دعي اليهود

وقال ابن الأثير: السبب في إقامة الخطبة العباسية بمصر أن صلاح الدين يوسف بن أيوب لما ثبت قدمه وضعف أمر العاضد كتب إليه نور الدين محمود بن زنكي يأمره بذلك، فاعتذر بالخوف من وثوب المصريين، فلم يصغ إلى قوله، وأرسل إليه يلزمه بذلك، واتفق أن العاضد مرض، فاستشار صلاح الدين أمراءه فمنهم من وافق ومنهم من خاف، وكان قد دخل مصر أعجمي يعرف بالأمير العالم، فلما رأى ما هم فيه من الإحجام قال: أنا أبتديء

ص -317- بها، فلما كان أول جمعة من المحرم، صعد المنبر قبل الخطيب ودعا للمستضيء، فلم ينكر ذلك أحد، فلما كان الجمعة الثانية أمر صلاح الدين الخطباء بقطع خطبة العاضد، ففعل ذلك، ولم ينتطح فيها عنزان -والعاضد شديد المرض، فتوفي في يوم عاشوراء.
وفي سنة تسع وستين أرسل نور الدين إلى الخليفة بتقادم وتحف منها حمار مخطط وثوب عتابي، وخرج الخلق للفرجة عليه، وكان فيهم رجل عتابي كثير الدعاوى، وهو بليد ناقص الفضيلة، فقال رجل: إن كان قد بعث إلينا حمار عتابي فنحن عندنا عتابي حمار.
وفيه وقع برد بالسواد كالنارنج، هدم الدور وقتل جماعة وكثيرًا من المواشي، وزادت دجلة زيادة عظيمة بحيث غرقت بغداد وصليت الجمعة خارج السور، وزادت الفرات أيضًا وأهلكت قرى ومزارع، وابتهل الخلق إلى الله تعالى، ومن العجائب أن هذا الماء على هذه الصفة ودجيل قد هلكت مزارعه بالعطش.
وفيها مات السلطان نور الدين -وكان صاحب دمشق- وابنه الملك الصالح إسماعيل -وهو صبي- فتحركت الفرنج بالسواحل فصولحوا بمال وهودنوا.
وفيها أراد جماعة من شيعة العبيديين ومحبيهم إقامة الدعوة وردها إلى آل العاضد ووافقهم جماعة من أمراء صلاح الدين، فاطلع صلاح الدين على ذلك، فصلبهم بين القصرين.
وفي سنة اثنتين وسبعين أمر صلاح الدين ببناء السور الأعظم المحيط بمصر والقاهرة، وجعل على بنائه الأمير بهاء الدين قراقوش.
قال ابن الأثير: دوره تسعة وعشرون ألف ذراع وثلاثمائة ذراع بالهاشمي.
وفيها أمر بإنشاء قلعة بجبل المقطم -وهي التي صارت دار السلطنة- ولم تتم إلا في أيام السلطان الملك الكامل ابن أخي صلاح الدين وهو أول من سكنها. وفيها بنى صلاح الدين تربة الإمام الشافعي.
وفي سنة أربع وسبعين هبت ببغداد ريح شديدة نصف الليل، وظهرت أعمدة مثل النار في أطراف السماء، واستغاث الناس استغاثة شديدة، وبقي الأمر على ذلك إلى السحر.
وفي سنة خمس وسبعين مات الخليفة المستضيء في سلخ شوال، وعهد إلى ابنه أحمد.
وممن مات في أيام المستضيء من الأعلام: ابن الخشاب النحوي، وملك النحاة أبو نزار الحسن بن صافي، والحافظ أبو العلاء الهمذاني، وناصح الدين بن الدهان النحوي، والحافظ الكبير ابن عساكر من حفدة الشافعي، والحيص بيص الشاعر، والحافظ أبو بكر بن خير، وآخرون.

الناصر لدين الله أحمد1
الناصر لدين الله: أحمد أبو العباس بن المستضيء بأمر الله، ولد يوم الاثنين عاشر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 575هـ، إلى 622هـ.

ص -318- رجب سنة ثلاث وخمسين وخمسمائة، وأمه أم ولد تركية اسمها زمرد، بويع له عند موت أبيه في مستهل ذي القعدة سنة خمس وسبعين، وأجاز له جماعة: منهم أبو الحسين عبد الحق اليوسفي، وأبو الحسن علي بن عساكر البطايحي، وشهده، وأجاز هو لجماعة فكانوا يحدثون عنه في حياته، ويتنافسون في ذلك رغبة في الفخر لا في الإسناد.
وقال الذهبي: ولم يل الخلافة أحد أطول مدة منه، فإنه أقام فيها سبعة وأربعين سنة ولم تزل مدة حياته في عز وجلالة وقمع الأعداء واستظهار على الملوك، ولم يجد ضيمًا، ولا خرج عليه خارجي إلا قمعه، ولا مخالف إلا دفعه، وكل من أضمر له سوءًا رماه الله بالخذلان، وكان -مع سعادة جده- شديد الاهتمام بمصالح الملك، لا يخفى عليه شيء من أحوال رعيته كبارهم وصغارهم، وأصحاب أخباره في أقطار البلاد يوصلون إليه أحوال الملوك الظاهرة والباطنة، وكانت له حيل لطيفة ومكائد غامضة وخدع لا يفطن لها أحد، يوقع الصداقة بين ملوك متعادين وهم لا يشعرون، ويوقع العداوة بين ملوك متفقين وهم لا يفطنون، ولما دخل رسول صاحب مازندران بغداد كانت تأتيه ورقة كل صباح بما عمل في الليل، فصار يبالغ في التكتم والورقة تأتيه بذلك، فاختلى ليلة بامرأة دخلت من باب السر فصبحته الورقة بذلك، وفيها: كان عليكم دواج فيه صورة الفيلة، فتحير وخرج من بغداد وهو لا يشك أن الخليفة يعلم الغيب؛ لأن الإمامية يعتقدون أن الإمام المعصوم يعلم ما في بطن الحامل وما وراء الجدار، وأتى رسول خوارزم شاه برسالة مخيفة، وكتاب مختوم، فقيل له: ارجع فقد عرفنا ما جئت به، فرجع وهو يظن أنهم يعلمون الغيب.
قال الذهبي: قيل: إن الناصر كان مخدومًا من الجن.
ولما ظهر خوارزم شاه بخراسان وما وراء النهر، وتجبر وطغى، واستعبد الملوك الكبار، وأباد أمَمًا كثيرة، وقطع خطبة بني العباس من بلاده، وقصد بغداد، فوصل إلى همذان، فوقع عليهم ثلج عظيم عشرين يومًا، فغطاهم في غير أوانه، فقال له بعض خواصه: إن ذلك غضب من الله حيث قصدت بيت الخلافة.
وبلغه أن أمم الترك قد تألبوا عليه، وطمعوا في البلاد لبعده عنها، فكان ذلك سبب رجوعه، وكفى الناصر شره بلا قتال.
وكان الناصر إذا أطعم أشبع، وإذا ضرب أوجع، وله مواطن يعطى فيها عطاء من لا يخاف الفقر.
ووصل إليه رجل معه ببغاء تقرأ: {قُلْ هُوَ اللَّهُ أَحَد} تحفة للخليفة من الهند، فأصبحت ميتة، وأصبح حيران، فجاءه فراش يطلب منه الببغاء، فبكى وقال: الليلة ماتت، فقال: قد عرفنا، هاتها ميتة، وقال: كم كان ظنك أن يعطيك الخليفة؟ قال: خمسمائة دينار، قال: هذه خمسمائة دينار، خذها، فقد أرسلها إليك الخليفة فإنه أعلم بحالك منذ خرجت من الهند.
وكان صدرجهان قد صار إلى بغداد، ومعه جماعة من الفقهاء، وواحد منهم لما خرج من

ص -319- داره من سمرقند على فرس جميلة، فقال له أهله: لو تركتها عندنا لئلا تؤخذ منك في بغداد، فقال الخليفة لا يقدر أن يأخذها مني، فأمر بعض القوادين أنه حين يدخل بغداد يضربه، ويأخذها منه، ويهرب في الزحمة، ففعل، فجاء الفقيه يستغيث فلا يغاث، فلما رجعوا من الحج خلع على صدرجهان وأصحابه، وخلع على ذلك الفقيه، وقدمت له فرسه وعليها سرج من ذهب وطوق، وقيل له: لم يأخذ فرسك الخليفة، إنما أخذها أتوني، فخر مغشيًّا عليه وأسجل بكرامتهم.
وقال الموفق عبد اللطيف: كان الناصر قد ملأ القلوب هيبة وخيفة، فكان يرهبه أهل الهند ومصر كما يرهبه أهل بغداد، فأحيا بهيبته الخلافة، وكانت قد ماتت بموت المعتصم، ثم ماتت بموته.
وكان الملوك والأكابر بمصر والشام إذا جرى ذكره في خلواتهم خفضوا أصواتهم هيبة وإجلالًا، وورد بغداد تاجر ومعه قناع دمياط المذهب، فسألوه عنه فأنكر، فأعطي علامات فيه: من عدده، وألوانه، وأصنافه، فازداد إنكاره، فقيل له: من العلامات أنك نقمت على مملوكك التركي فلان، فأخذته إلى سيف بحر دمياط في خلوة وقتلته ودفنته هناك، ولم يشعر بذلك أحد.
قال ابن النجار: دانت السلاطين للناصر، ودخل في طاعته من كان من المخالفين وذلت له العتاة والطغاة، وانقهرت بسيفه الجبابرة، واندحض أعداؤه، وكثر أنصاره، وفتح البلاد العديدة، وملك من المماليك ما لم يملكه أحد ممن تقدمه من الخلفاء والملوك، وخطب له ببلاد الأندلس وبلاد الصين، وكان أشد بني العباس، تتصدع لهيبته الجبال، وكان حسن الخلق، لطيف الخلق، كامل الظرف، فصيح اللسان، بليغ البيان، له التوقيعات المسددة، والكلمات المؤيدة، وكانت أيامه غرة في وجه الدهر، ودرة في تاج الفخر.
وقال ابن واصل: كان الناصر شهمًا شجاعًا، ذا فكرة صائبة، وعقل رصين، ومكر ودهاء، وله أصحاب أخبار في العراق وسائر الأطراف، يطالعونه بجزئيات الأمور، حتى ذكر أن رجلًا ببغداد عمل دعوة وغسل يده قبل أضيافه، فطالع صاحب الخبر الناصر بذلك، فكتب في جواب ذلك: سوء أدب من صاحب الدار، وفضول من كاتب المطالعة، قال: وكان مع ذلك رديء السيرة في الرعية، مائلًا إلى الظلف والعسف، ففارق أهل البلاد بلادهم، وأخذ أموالهم وأملاكهم، وكان يفعل أفعالًا متضادة، وكان يتشيع ويميل إلى مذهب الإمامية بخلاف آبائه، حتى إن ابن الجوزي سئل بحضرته: من أفضل الناس بعد رسول الله، صلى الله عليه وسلم؟ فقال: أفضلهم بعده من كانت ابنته تحته، ولم يقدر أن يصرح بتفضيل أبي بكر -رضي الله عنه- وقال ابن الأثير: كان الناصر سيئ السيرة، خربت في أيامه العراق مما أحدثه من الرسوم وأخذ أموالهم وأملاكهم، وكان يفعل الشيء وضده، وكان يرمي بالبندق، ويغوى الحمام.
وقال الموفق عبد اللطيف: وفي وسط ولايته اشتغل برواية الحديث، واستناب نوابًا في الإجازة عنه والتسميع، وأجرى عليهم جرايات، وكتب للملوك والعلماء إجازات، وجمع كتابًا وسبعين حديثًا، ووصل إلى حلب، وسمعه الناس.

ص -320- قال الذهبي: أجاز الناصر لجماعة من الأعيان، فحدثوا عنه: منهم ابن سكينة، وابن الأخضر، وابن النجار، وابن الدامغاني، وآخرون.
قال أبو المظفر سبط ابن الجوزي وغيره: قل بصر الناس في آخر عمره، وقيل: ذهب كله، ولم يشعر بذلك أحد من الرعية، حتى الوزير وأهل الدار، وكان له جارية قد علمها الخط بنفسه، فكانت تكتب مثل خطه، فتكتب على التواقيع.
وقال شمس الدين الجزري: كان الماء الذي يشربه الناصر تأتي به الدواب من فوق بغداد بسبعة فراسخ، ويغلى سبع غلوات كل يوم غلوة، ثم يحبس في الأوعية سبعة أيام، ثم يشرب منه، ومع هذا ما مامت حتى سقى المرقد مرات، وشق ذكره، وأخرج منه الحصى، ومات منه يوم الأحد سلخ رمضان سنة اثنتين وعشرين وستمائة.
ومن لطائفه أن خادمًا له اسمه يمن كتب إليه ورقة فيها عتب، فوقع فيها:

بمن يمن يمن بمن ثمن ثمن

ولما تولى الخليفة بعث إلى السطلان صلاح الدين بالخلع والتقليد، وكتب إليه السلطان كتابًا يقول فيه: والخادم -ولله الحمد- يعدد سوابق في الإسلام، والدولة العباسية لا يعمرها أولية أبي مسلم؛ لأنه والى ثم وارى، ولا آخرية طغرلبك؛ لأنه نصر ثم حجر، والخادم خلع من كان ينازع الخلافة رداءها، وأساغ الغصة التي أذخر الله للإساغة في سيفه ماءها، فرجل الأسماء الكاذبة الراكبة على المنابر، وأعز بتأييد إبراهيم فكسر الأصنام الباطنة بسيفه الطاهر.
ومن الحوادث في أيامه منشورة في سنة سبع وسبعين وخمسمائة، أرسل الملك الناصر يعاتب السلطان صلاح الدين في تسميته بالملك الناصر مع علمه أن الخليفة اختار هذه التسمية لنفسه.
وفي سنة ثمانين جعل الخليفة مشهد موسى الكاظم أمنًا لمن لاذ به، فالتجأ إليه خلق، وحصل بذلك مفاسد.
وفي سنة إحدى وثمانين ولد بالعلث ولد طول جبهته شبر وأربع أصابع، وله أذن واحدة، وفيها وردت الأخبار بأنه خطب للناصر بمعظم بلاد المغرب.
وفي سنة اثنتين وثمانين اجتمع الكواكب الستة في الميزان، فحكم المنجمون بخراب العالم في جميع البلاد بطوفان الريح، فشرع الناس في حفر مغارات في التخوم وتوثيقها، وسد منافسها على الريح، ونقلوا إليها الماء والزاد، وانتقلوا إليها، وانتظروا الليلة التي وعدوا فيها بريح كريح عاد، وهي الليلة التاسعة من جمادى الآخرة، فلم يأت فيها شيء، ولا هب فيها نسيم، بحيث أوقدت الشموع، فلم يتحرك فيها ريح تطفئها، وعملت الشعراء في ذلك، فمما قيل فيه قول أبي الغنائم محمد بن المعلم:

قل لأبي الفضل قول معترف مضى جمادى وجاءنا رجب

وما جرت زعزع كما حكموا ولابدا كوكب له ذنب

ص -321- كلا ولا أظلمت ذكاء ولا بدت إذن في قرونها الشهب

يقضي عليها من ليس يعلم ما يقضي عليه هذا هو العجب

قد بان كذب المنجمين وفي أي مقال قالوا فما كذبوا؟

وفي سنة ثلاث وثمانين اتفق أن أول يوم في السنة كان أول أيام الأسبوع، وأول السنة الشمسية، وأول سني الفرس، والشمس والقمر في أول البروج، وكان ذلك من الاتفاقات العجيبة.
وفيها كانت الفتوحات الكثيرة، أخذ السلطان صلاح الدين كثيرًا من البلاد الشامية التي كانت بيد الفرنج، وأعظم ذلك بيت المقدس، وكان بقاؤه في يد الفرنج إحدى وتسعين سنة، وأزال السلطان ما أحدثه الفرنج من الآثار، وهدم ما أحدثوه من الكنائس، وبنى موضع كنيسة منها مدرسة للشافعية، فجزاه الله عن الإسلام خيرًا، ولم يهدم القمامة اقتداء بعمر -رضي الله عنه- حيث لم يهدمها لما فتح بيت المقدس، وقال في ذلك محمد بن أسعد النسابة:

أترى منامًا ما بعيني أبصر القدس يفتح، والنصارى تكسر؟

وقمامة قمت من الرجس الذي بزواله وزوالها يتطهر

ومليكهم في القيد مصفود، ولم ير قبل ذلك لهم مليك يؤسر

قد جاء نصر الله والفتح الذي وعد الرسول فسبحوا واستغفروا

يا يوسف الصديق أنت لفتحها فاروقها عمر الإمام الأطهر

ومن الغرائب أن ابن برجان ذكر في تفسيره: {الم، غُلِبَتِ الرُّومُ }[الروم: 1، 2] أن بيت المقدس يبقى في يد الروم إلى سنة ثلاث وثمانين وخمسمائة، ثم يغلبون ويفتح ويصير دار إسلام إلى آخر الأبد، أخذًا من حساب الآية، فكان كذلك.
قال أبو شامة، وهذا الذي ذكره ابن برجان من عجائب ما اتفق، وقد مات ابن برجان قبل ذلك بدهر، فإن وفاته سنة ست وثلاثين وخمسمائة.
وفي سنة تسع وثمانين مات السلطان صلاح الدين -رحمه الله- فوصل إلى بغداد الرسول في صحبته لأْمة الحرب التي لصلاح الدين وفرسه، ودينار واحد، وستة وثلاثون درهمًا، لم يخلف من المال سواها، واستقرت مصر لابنه عماد الدين عثمان الملك العزيز، ودمشق لابنه الملك الأفضل نور الدين علي، وحلب لابنه الملك الظاهر غياث الدين غازي.
وفي سنة تسعين مات السلطان طغرلبك شاه ابن أرسلان بن طغرلبك بن محمد بن ملك شاه، وهو آخر ملوك السلجوقية.
قال الذهبي: كان عددهم نيفًا وعشرين ملكًا، أولهم طغرلبك الذي أعاد القائم إلى بغداد، ومدة دولتهم مائة وستون سنة.
وفي سنة خمسمائة واثنتين وتسعين هبت ريح سوداء بمكة، عمت الدنيا، ووقع على

ص -322- الناس رمل أحمر، ووقع من الركن اليماني قطعة.
وفيها عسكر خوارزم شاه، فعدا جيحون في خمسين ألفًا، وبعث إلى الخليفة يطلب السلطنة، وإعادة دار السلطنة إلى ما كانت، وأن يجيء إلى بغداد، ويكون الخليفة من تحت يده، كما كانت الملوك السلجوقية، فهدم الخليفة دار السلطنة، ورد رسوله بلا جواب، ثم كفى شره كما تقدم.
وفي سنة ثلاث وتسعين انقض كوكب عظيم سمع لانقضاضه صوت هائل، واهتزت الدور والأماكن فاستغاث الناس، وأعلنوا بالدعاء، وظنوا ذلك من أمارات القيامة.
وفي سنة خمس وتسعين مات الملك العزيز بمصر، وأقيم ابنه المنصور بدله، فوثب الملك العادل سيف الدين أبو بكر بن أيوب وتملكها، ثم أقام بها ابنه الملك الكامل.
وفي سنة ست وتسعين توقف النيل بمصر بحيث كسرها، ولم يكمل ثلاثة عشر ذراعًا، وكان الغلاء المفرط بحيث أكلوا الجيف والآدميين، وفشا أكل بني آدم واشتهر، ورؤي من ذلك العجب العجاب، وتعدوا إلى حفر القبور وأكل الموتى، وتمزق أهل مصر كل ممزق، وكثر الموت من الجوع بحيث كان الماشي لا يقع قدمه أو بصره إلا على ميت أو من هو في السياق، وهلك أهل القرى قاطبة بحيث إن المسافر يمر بالقرية فلا يرى فيها نافخ نار، ويجد البيوت مفتوحة وأهلها موتى.
وقد حكى الذهبي في ذلك حكايات يقشعر الجلد من سماعها، قال: وصارت الطرق مزرعة بالموتى، وصارت لحومها الطير والسباع، وبيعت الأحرار والأولاد بالدراهم اليسيرة، واستمر ذلك إلى أثناء سنة ثمانٍ وتسعين.
وفي سنة سبع وتسعين جاءت زلزلة كبرى بمصر والشام والجزيرة، فأخرجت أماكن كثيرة وقلاعًا، وخسفت قرية من أعمال بصرى.
وفي سنة تسع وتسعين في سلخ المحرم ماجت النجوم، وتطايرت تطاير الجراد، ودام ذلك إلى الفجر، وانزعج الخلق، وضجوا إلى الله تعالى، ولم يعهد ذلك إلا عند ظهور رسول الله، صلى الله عليه وسلم.
وفي سنة ستمائة هجم الفرنج إلى النيل من رشيد، ودخلوا بلدة فوه فنهبوها واستباحوها ورجعوا.
وفي سنة إحدى وستمائة تغلبت الفرنج على القسطنطينية، وأخرجوا الروم منها، وكانت بأيدي الروم من قبل الإسلام، واستمرت بيد الفرنج إلى سنة ستين وستمائة فاستطلقها منهم الروم.
وفيها -أي: سنة إحدى وستمائة- ولدت امرأة بقطيعاء ولدًا برأسين ويدين وأربعة أرجل، ولم يعش.
وفي سنة ست وستمائة كان ابتداء أمر التتار، وسيأتي شرح حالهم.
وفي سنة خمس عشرة أخذت الفرنج من دمياط برج السلسلة.

ص -323- قال أبو شامة: وهذا البرج كان قفل الديار المصرية، وهو برج عالٍ في وسط النيل ودمياط بحذائه من شرقيه، والجزيرة بحذائه من غربيه، وفي نحايته سلسلتان تمتد إحداهما على النيل إلى دمياط، والأخرى على النيل إلى الجزيرة تمنعان عبوب المراكب من البحر المالح.
وفي سنة ست عشرة أخذت الفرنج دمياط بعد حروب ومحاصرات، وضعف الملك الكامل عن مقاومتهم، فبدعوا فيها، وجعلوا الجامع كنيسة، فابتنى الملك الكامل مدينة عند مفرق البحرين سموها المنصورة، وبنى عليها سورًا ونزلها بجيشه.
وفي هذه السنة كاتبه قاضي القضاة ركن الدين الظاهر وكان الملك المعظم صاحب دمشق في نفسه منه، فأرسل له بقجة فيها قباء وكلوته وأمره بلبسها بين الناس في مجلس حكمه، فلم يمكنه الامتناع، ثم قام ودخل داره ولزم بيته، ومات بعد أشهر قهرًا، ورمى قطعًا من كبده، وتأسف الناس لذلك، واتفق أن الملك المعظم أرسل في عقب ذلك إلى الشرف بن عنين حين تزهد خمرًا وبردًا، وقال: سبح بهذا فكتب إليه يقول:

يا أيها الملك المعظم سنة أحدثتها تبقى على الآباد

تجري الملوك على طريقك بعدها خلع القضاة وتحفة الزهاد

وفي سنة ثماني عشرة استردت دمياط من الفرنج فلله الحمد.
وفي سنة إحدى وعشرين بنيت دار الحديث الكاملية بالقاهرة بين القصرين وجعل شيخها أبا الخطاب بن دحية، وكانت الكعبة تكسى الديباج الأبيض من أيام المأمون إلى الآن فكساها الناصر ديباجًا أخضر، ثم كساها ديباجًا أسود فاستمر إلى الآن.
وممن مات في أيام الناصر من الأعلام: الحافظ أبو طاهر السلفي، وأبو الحسن بن القصار اللغوي، والكمال أبو البركات بن الأنباري، والشيخ أحمد بن الرفاعي الزاهد، وابن بشكوال، ويونس والد يونس الشافعي، وأبو بكر بن طاهر الأحدب النحوي، وأبو الفضل والد الرافعي وابن ملقون النحوي وعبد الحق الإشبيلي صاحب: الأحكام، وأبو زيد السهلي صاحب: الروض الأنف، والحافظ أبو موسى المديني، وابن بري اللغوي، والحافظ أبو بكر الحازمي، والشرف بن أبي عصرون، وأبو القاسم البخاري، والعتابي صاحب: الجامع الكبير، من كبار الحنفية، والنجم الحبوشاني المشهور بالصلاح، وأبو القاسم بن فيرة الشاطبي صاحب القصيدة، وفخر الدين أبو شجاع محمد بن علي بن شعيب بن الدهان الفرضي، أول من وضع الفرائض على شكل المنبر، والبرهاني المرغيناني صاحب: الهداية، من الحنفية، وقاضيخان صاحب الفتاوى منهم، وعبد الرحيم بن حجون الزاهد بالصعيد، وأبو الوليد بن رشد صاحب العلوم الفلسفية، وأبو بكر بن زهر الطبيبي، والجمال بن فضلان من الشافعية، والقاضي الفاضل صاحب الإنشاء والترسل، والشهاب الطوسي، وأبو الفرج بن الجوزي، والعماد الكاتب، وابن عظيمة المقرئ، والحافظ عبد الغني المقدسي صاحب: العمدة، والبركي الطاوسي صاحب الخلاف، وتميم الحلي، وأبو ذر الخشني النحوي، والإمام فخر الدين الرازي، وأبو السعادات بن الأثير صاحب: جامع الأصول، ونهاية الغريب، والعماد

ص -324- ابن يونس صاحب: شرح الوجيز، والشرف صاحب: التنبيه، والحافظ أبو الحسن بن المفضل، وأبو محمد بن حوط الله، وأخوه أبو سليمان، والحافظ عبد القادر الرهاوي، والزاهد أبو الحسن بن الصباغ بقنا، والوجيه بن الدهان النحوي وتقي الدين بن المقترح، وأبو اليمن الكندي النحوي، والمعين الحاجري صاحب: الكفاية، من الشافعية، والركن العميدي صاحب الطريقة في الخلاف، وأبو البقاء العكبري صاحب: الإعراب، وابن أبي أصيبعة الطيب، وعبد الرحيم بن السمعاني، ونجم الدين العكبري، وابن أبي الصيف اليمني، وموفق الدين بن قدامة الحنبلي، وفخر الدين بن عساكر، وخلائق آخرون.

الظاهر بأمر الله أبو نصر1
الظاهر بأمر الله: أبو نصر محمد بن الناصر لدين الله.
ولد سنة إحدى وسبعين وخمسمائة، وبايع له أبوه بولاية العهد، واستخلف عند موت والده وهو ابن اثنتين وخمسين سنة، فقيل له: ألا تتفسح ؟ قال: لقد يبس الزرع، فقيل: يبارك الله في عمرك! قال: من فتح دكانًا بعد العصر إيش يكسب؟! ثم إنه أحسن إلى الرعية، وأبطل المكوس، وأزال المظالم، وفرق الأموال، ذكر ذلك أبو شامة.
وقال ابن الأثير في الكامل: لما ولي الظاهر الخلافة أظهر من العدل والإحسان ما أعاد به سنة العمرين، فلو قيل: إنه ما ولي الخلافة بعد عمر بن عبد العزيز مثله لكان القائل صادقًا، فإنه أعاد من الأموال المغصوبة والأموال المأخوذة في أيام أبيه وقبلها شيئًا كثيرًا، وأبطل المكوس في البلاد جميعها وأمر بإعادة الخراج القديم في جميع العراق وبإسقاط جميع ما جدده أبوه، وكان ذلك كثيرًا لا يحصى، فمن ذلك أن قرية يعقوبا كان يحصل منها قديمًا عشرة آلاف دينار، فلما استخلف الناصر كان يؤخذ منها في السنة ثمانون ألف دينار فاستغاث أهلها، فأعادها الظاهر إلى الخراج الأول.
ولما أعاد الخراج الأصلي على البلاد حضر خلق، وذكروا أن أملاكهم قد يبست أكثر أشجارها وخربت، فأمر ألا يؤخذ إلا من كل شجرة سالمة.
ومن عدله أن صنجة الخزانة كانت راجحة نصف قيراط في المثقال يقبضون بها ويعطون بصنجة البلد، فخرج خطه إلى الوزير وأوله: {وَيْلٌ لِلْمُطَفِّفِين} الآيات [المطففين: 1] وفيه: قد بلغنا أن الأمر كذا وكذا، فتعاد صنجة الخزانة إلى ما يتعامل به الناس، فكتبوا إليه أن في هذا تفاوتًا كثيرًا، وقد حسبنا في العام الماضي فكان خمسة وثلاثين ألف دينار، فأعاد الجواب ينكر على القائل ويقول: يبطل ولو أنه ثلاثمائة ألف وخمسون ألف دينار.
ومن عدله أن صاحب الديوان قدم من واسط، ومعه أزيد من مائة ألف دينار من ظلم، فردها على أربابها، أخرج أهل الحبوس، وأرسل إلى القاضي عشرة آلاف دينار ليوفيها عمن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 622هـ، إلى 623هـ.

ص -325- أعسر، وفرق ليلة عيد النحر على العلماء والصلحاء مائة ألف دينار، وقيل له: هذا الذي تخرجه من الأموال لا تسمح نفس ببعضه، فقال أنا فتحت الدكان بعد العصر فاتركوني أفعل الخير، فكم بقيت أعيش؟!.
ووجد في بيت من داره ألوف الرقاع كلها مختومة، فقيل له: لم لا تفتحها؟ قال: لا حاجة لنا فيها، كلها سعايات، وهذا كله كلام ابن الأثير.
وقال سبط ابن الجوزي: لما دخل إلى الخزائن قال له خادم: كانت في أيام آباك تمتلئ، فقال: ما جعلت الخزائن لتمتلئ، بل تفرغ وتنفق في سبيل الله، فإن الجمع شغل التجار.
وقال ابن واصل: أظهر العدل، وأزال المكس، وظهر للناس، وكان أبوه لا يظهر إلا نادرًا.
توفي -رحمه الله- في ثالث عشر رجب سنة ثلاث وعشرين، فكانت خلافته تسع أشهر وأيامًا.
وقد رى الحديث عن والده بالإجازة، وروى عنه أبو صالح نصر بن عبد الرزاق ابن الشيخ عبد القادر الجيلي.
ولما توفي اتفق خسوف القمر مرتين في السنة، فجاء ابن الأثير نصر الله رسولًا من صاحب الموصل برسالة في التعزية، أولها:
ما لليل والنهار لا يعتذران وقد عظم حادثهما، وما للشمس والقمر لا ينكسفان وقد فقد ثالثهما:

فيا وحشة الدنيا وكانت أنيسة ووحدة من فيها لمصرع واحد

وهو سيدنا ومولانا الإمام الظاهر أمير المؤمنين، الذي جعلت ولايته رحمة للعالمين، إلى آخر الرسالة.

المستنصر بالله1
المستنصر بالله: أبو جعفر منصور بن الظاهر بأمر الله، ولد في صفر سنة ثمانٍ وثمانين وخمسمائة، وأمه جارية تركية.
قال ابن النجار: وبويع بعد موت أبيه في رجب سنة ثلاث وعشرين وستمائة، فنشر العدل في الرعايا، وبذل الإنصاف في القضايا، وقرب أهل العلم والدين، وبنى المساجد والربط والمدارس والمارستانات، وأقام منار الدين، وقمع المتمردة، ونشر السنن، وكف الفتن، وحمل الناس على أقوم سنن، وقام بأمر الجهاد أحسن قيام، وجمع الجيوش لنصر الإسلام، وحفظ الثغور، وافتتح الحصون.
وقال الموفق عبد اللطيف: بويع أبو جعفر فسار السيرة الجميلة، وعمر طرق المعروف

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 623هـ، إلى 640هـ.

ص -326- الدائرة، وأقام شاعر الدين، ومنار الإسلام، واجتمعت القلوب على محبته، والألسن على مدحه، ولم يجد أحد من المتعنتة فيه معابًا.
وكان جده الناصر يقربه ويسميه القاضي لهداه وعقله وإنكار ما يجده من المنكر.
وقال الحافظ زكي الدين عبد العظيم المنذري: كان المستنصر راغبًا في فعل الخير، مجتهدًا في تكثير البر، وله في ذلك آثار جميلة، وأنشأ المدرسة المستنصرية، ورتب فيها الرواتب الحسنة لأهل العلم.
وقال ابن واصل: بنى المستنصر على دجلة من الجانب الشرقي مدرسة ما بني على وجه الأرض أحسن منها، ولا أكثر منها وقوفًا، وهي بأربعة مدرسين على المذاهب الأربعة، وعمل فيها مارستانًا، ورتب فيها مطبخًا للفقهاء، ومزملة للماء البارد، ورتب لبيوت الفقهاء الحصر، والبسط، والزيت، والورق، والحبر، وغير ذلك، وللفقيه بعد ذلك في الشهر دينارًا، ورتب لهم حمامًا، وهو أمر لم يسبق إلى مثله، واستخدم عساكر عظيمة لم يستخدم مثلها أبوه ولا جده، وكان ذا همة عالية وشجاعة، وإقدام عظيم، وقصدت التتار البلد، فلقيهم عسكره، فهزموا التتار هزيمة عظيمة، وكان له أخ يقال له الخفاجي فيه شهامة زائدة وكان يقول: لئت وليت لأعبرن بالعسكر نهر جيحون، وآخذ البلاد من أيدي التتار وأستأصلهم، فلما مات المستنصر لم ير الدويدار ولا الشرابي تقليد الخفاجي خوفًا منه، وأقاما ابنه أبا أحمد للينه وضعف رأيه ليكون لهما الأمر ليقضي الله أمر كان مفعولًا من هلاك المسلمين في مدته، وتغلب التتار، فإنا لله وإنا إليه راجعون.
قال الذهبي: وقد بلغ ارتفاع وقوف المستنصرية في العالم نيفًا وسبعين ألف مثقال، وكان ابتداء عمارتها في سنة خمس وعشرين، وتمت في سنة إحدى وثلاثين، ونقل إليها الكتب وهي مائة وستون حملًا من الكتب النفيسة، وعدد فقهائها مائتان وثمانية وأربعون فقيهًا من المذاهب الأربعة، وأربعة مدرسين، وشيخ حديث، وشيخ نحو، وشيخ طب، وشيخ فرائض، ورتب فيها الخبز والطبيخ، والحلاوة، والفاكهة، وجعل فيها ثلاثين يتمًا، ووقف عليها ما لا يعبر عنه كثرة -ثم سرد الذهبي القرى والرباع الموقوفة عليها- وقال: وفتحت يوم الخميس في رجب، وحضر القضاة والمدرسون والأعيان وسائر الدولة، وكان يومًا مشهودًا.
ومن الحوادث في أيام المستنصر: في سنة ثمانٍ وعشرين أمر الملك الأشرف صاحب دمشق ببناء دار الحديث الأشرفية، وفرغت في سنة ثلاثين.
وفي سنة اثنتين وثلاثين أمر المستنصر بضرب الدراهم الفضية ليتعامل بها بدلًا عن قراضة الذهب، فجلس الوزير وأحضر الولاة والتجار والصيارفة، وفرشت الأنطاع، وأفرغ عليها الدراهم، وقال الوزير: قد رسم مولانا أمير المؤمنين لمعاملتكم بهذه الدراهم، عوضًا عن قراضة الذهب رفقًا بكم وإنقاذًا لكم من التعامل بالحرام من الصرف الربوي، فأعلنوا بالدعاء، ثم أديرت بالعراق، وسعرت كل عشرة بدينار، فقال الموفق أبو المعالي القاسم بن أبي الحديد.

لا عدمنا جميل رأيك فينا أنت باعدتنا عن التطفيف

ص -327- ورسمت اللجين حتى ألفناه وما كان قبل بالمألوف

ليس للجمع كان منعك للصر ف ولكن للعدل والتعريف

وفي سنة خمس وثلاثين وستمائة ولي قضاء دمشق شمس الدين أحمد الجوني، وهو أول قاضي رتب مراكز الشهود بالبلد، وكان قبل ذلك يذهب الناس إلى بيوت العدول يشهدونهم.
وفيها مات الأخوان السلطان الأشرف صاحب دمشق، والكامل صاحب مصر بعده بشهرين، وتسلطن بمصر ولد الكامل قلامة ولقب بالعادل، ثم خلع وتملك أخوه الصالح أيوب نجم الدين.
وفي سنة سبع وثلاثين وستمائة، ولي خطابة دمشق الشيخ عز الدين بن عبد السلام، فخطب خطبة عرية من البدع، وأزال الأعلام المذهبة، وأقام هو عوضها سودًا بأبيض، ولم يؤذن قدامه سوى مؤذن واحد، وفيها قدم رسول الأمين الذي تملك اليمن نور الدين عمر بن علي بن رسول التركماني إلى الخليفة يطلب تقليد السلطنة باليمن بعد موت الملك المسعود ابن الملك الكامل، وبقي الملك في بيته إلى سنة خمس وستين وثمانمائة.
وفي سنة تسع وثلاثين وستمائة بنى الصالح صاحب مصر المدرسة التي بين القصرين والقلعة التي بالروضة، ثم أخرب غلمانه القلعة المذكورة سنة إحدى وخمسين وستمائة.
وفي سنة أربعين وستمائة توفي المستنصر يوم الجمعة عاشر جمادى الآخرة، ورثاه الشعراء، فمن ذلك قول صفي الدين عبد الله بن جميل.
ومن مناقب المستنصر أن الوجيه القيرواني مدحه بقصيدة يقول فيها:

لو كنت في يوم السقيفة حاضرًا كنت المقدم والإمام الأورعا

فقال له قائل بحضرته: أخطأت قد كان حاضرًا العباس جد أمير المؤمنين، ولم يكن المقدم إلا أبا بكر، فأقر ذلك المستنصر وخلع على قائل ذلك خلعة، وأمر بنفي الوجيه، فخرج إلى مصر. حكاها الذهبي.
وممن مات في أيام المستنصر من الأعلام: الإمام أبو القاسم الرافعي، والجمال المصري، وابن معزوز النحوي، وياقوت الحموي، والسكاكي صاحب: المفتاح، والحافظ أبو الحسن بن القطان، ويحيى بن معطي صاحب: الألفية، في النحو، والموفق عبد اللطيف البغدادي، والحافظ أبو بكر بن نقطة، والحافظ عز الدين علي بن الأثير صاحب التاريخ والأنساب وأسد الغابة، وابن عتبي الشاعر، والسيف الآمدي، وابن فضلان، وعمر بن الفارض صاحب التائية، والشهاب السهرودي صاحب عوارف المعارف، والبهاء بن شداد، وأبو العباس العوفي صاحب المولد النبوي، والعلامة أبو الخطاب بن دحية، وأخوه أبو عمر، والحافظ أبو الربيع بن سالم صاحب الاكتفاء، في المغازي، وابن الشواء الشاعر، والحافظ ذكي الدين البرزالي، والجمال الحصري شيخ الحنفية، والشمس الجوبي، والحراني، وأبو عبد الله الزيني، وأبو البركات بن المستوفى، والضياء بن الأثير صاحب: المثل السائر، وابن عربي صاحب: الفصوص، والكمال بن يونس شارح: التنبيه، وخلائق آخرون.

ص -328- المستعصم بالله أبو أحمد بن المستنصر بالله1
المستعصم بالله: أبو أحمد بن عبد الله بن المستنصر بالله، آخر الخلفاء العراقيين.
ولد سنة تسع وستمائة، وأمه أم ولد اسمها هاجر، وبويع له بالخلافة عند موت أبيه، وأجاز له على يد ابن النجار المؤيد الطوسي وأبو روح الهروي وجماعة، وروى عنه بالإجازة جماعة: منهم النجم البادرائي، والشرف الدمياطي، وخرج له الدمياطي أربعين حديثًا رأيته بخطه، وكان كريمًا حليمًا، سليم الباطن، حسن الديانة.
قال الشيخ قطب الدين: كان متدينًا، متمسكًا بالسنة كأبيه وجده، ولكنه لم يكن مثلهما في التيقظ والحزم، وعلو الهمة، وكان للمستنصر أخ يعرف بالخفاجي يزيد عليه في الشجاعة والشهامة، كان يقول: إن ملكني الله الأمر لأعبرن بالجيوش نهر جيحون، وأنتزع البلاد من التتار وأستأصلهم، فلما توفي المستنصر لم يرَ الدويدار والشرابي والكبار تقليد الخفاجي الأمر، وخافوا منه، وآثروا المستعصم للينه وانقياده؛ ليكون لهم الأمر فأقاموه، ثم ركن المستعصم إلى وزيره مؤيد الدين العلقمي الرافضي، فأهلك الحرث والنسل، ولعب بالخليفة كيف أراد، وباطن التتار، وناصحهم، وأطمعهم في المجيء إلى العراق، وأخذ بغداد، وقطع الدولة العباسية، ليقيم خليفة من آل علي، وصار إذا جاء خبر منهم كتمه عن الخليفة ويطالع بأخبار الخليفة التتار إلى أن حصل ما حصل.
وفي سنة سبع وأربعين من أيامه أخذت الفرنج دمياط، والسلطان الملك الصالح مريض، فمات ليلة نصف شعبان، فأخفت جاريته أم خليل المسماة شجرة الدر موته، وأرسلت إلى ولده توران شاه الملك المعظم، فحضر، ثم لم يلبث أن قتل في المحرم سنة ثمانٍ وأربعين وستمائة، وثب عليه غلمان أبيه فقتلوه، وأمروا عليه جارية أبيه شجرة الدر وحلف لها الأتراك ولنائبها عز الدين أيبك التركماني، فشرعت شجرة الدر في الخلع للأمراء والأعطيات.
ثم استقل عز الدين بالسلطنة في ربيع الآخر ولقب بالملك المعز ثم تنصل منها، وحلف العسكر للملك الأشرف ابن صلاح الدين يوسف بن المسعود بن الكامل، وله ثماني سنين، وبقي عز الدين أتابكه، وخطب لهما، وضربت السكة باسمهما.
وفي هذه السنة -أعني سنة ثمانٍ- استردت دمياط من الفرنج.
وفي سنة اثنتين وخمسين وستمائة ظهرت نار في أرض عدن، وكان يطير شررها في الليل إلى البحر، ويصعد منها دخان عظيم في النهار، وفيها أبطل المعز اسم الملك الأشرف، واستقل بالسلطنة.
وفي سنة أربع وخمسين ظهرت النار بالمدينة النبوية.
قال أبو شامة: جاءنا كتب من المدينة فيها: لما كانت ليلة الأربعاء، ثالث جمادى الآخرة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 640هـ، وحتى 659هـ.

ص -329- ظهر بالمدينة دوي عظيم، ثم زلزلة عظيمة، فكانت ساعة بعد ساعة إلى خامس الشهر، فظهرت نار عظيمة في الحرة قريبًا من قريظة نبصرها من دورنا من داخل المدينة كأنها عندنا، وسالت أودية منها إلى وادي شطا سيل الماء، وطلعنا نبصرها، فإذا الجبال تسيل نارًا، وسارت هكذا وهكذا بين نيران كأنها الجبال، وطار منها شرر كالقصر إلى أن أبصر ضوؤها من مكة ومن الفلاة جميعها، واجتمع الناس كلهم إلى القبر الشريف مستغفرين تائبين، واستمرت هكذا أكثر من شهر.
قال الذهبي: أمر هذه النار متواتر، وهي مما أخبر به المصطفى -صلى الله عليه وسلم- حيث قال: "لا تقوم الساعة حتى تخرج نار من أرض الحجاز، تضيء لها أعناق الإبل ببصرى"1، وقد حكى غير واحد ممن كان ببصرى في الليل ورأى أعناق الإبل في ضوئها.
وفي سنة خمس وخمسين وستمائة مات المعز أيبك سلطان مصر، قتلته زوجته شجرة الدر، وسلطنوا بعده ولده الملك المنصور على هذا، والتتار جائلون في البلاد، وشرهم متزايد، ونارهم تستعر، والخليفة والناس في غفلة عما يراد بهم، والوزير العلقمي حريص على إزالة الدولة العباسية ونقلها إلى العلوية، والرسل في السر بينه وبين التتار، والمستعصم تائه في لذاته، لا يطلع على الأمور، ولا له غرض في المصلحة.
وكان أبوه المستنصر قد استكثر من الجند جدًّا، وكان مع ذلك يصانع التتار ويهادنهم ويرضيهم، فلما استخلف المستعصم كان خليًّا من الرأي والتدبير، فأشار إليه الوزير بقطع أكثر الجند، وأن مصانعة التتار وإكرامهم يحصل به المقصود، ففعل ذلك.
ثم إن الوزير كاتب التتار، وأطمعهم في البلاد، وسهل عليهم ذلك، وطلب أن يكون نائبهم، فوعدوه بذلك، وتأهبوا لقصد بغداد.
شرح حال التتار ملخصًا
قال الموفق عبد اللطيف في خبر التتار: هو حديث يأكل الأحاديث، وخبر يطوي الأخبار، وتاريخ ينسي التواريخ، ونازلة تصغر كل نازلة، وفادحة تطبق الأرض، وتملؤها ما بين الطول والعرض.
وهذه الأمة لغتهم مشوبة بلغة الهند، لأنهم في جوارهم، وبينهم وبين مكة أربعة أشهر، وهم بالنسبة إلى الترك عراض الوجوه واسعوا الصدور، خفاف الأعجاز، صغار الأطراف، سمر الألوان، سريعوا الحركة في الجسم والرأي، تصل إليهم أخبار الأمم، ولا تصل أخبارهم إلى الأمم، وقلما يقدر جاسوس أن يتمكن منهم؛ لأن الغريب لا يتشبه بهم، وإذا أرادوا جهة كتموا أمرهم، ونهضوا دفعة واحدة، فلا يعلم بهم أهل بلد حتى يدخلوه، ولا عسكر حتى يخالطوه، فلهذا تفسد على الناس وجوه الحيل، وتضيق طرق الهرب، ونساؤهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري "7118/13"، ومسلم "2902/4".

ص -330- يقاتلن كرجالهم، والغالب على سلاحهم النشاب، وأكلهم أي لحم وجد، وليس في قتلهم استثناء، ولا إبقاء، يقتلون الرجال والنساء والأطفال، وكان قصدهم إفناء النوع، وإبادة العالم، لا قصد الملك والمال.
وقال غيره: أرض التتار بأطراف بلاد الصين، وهم سكان براري، ومشهورون بالشر والغدر.
وسبب ظهورهم أن إقليم الصين متسع، دوره ستة أشهر، وهو ست ممالك، ولهم ملك حاكم على الممالك الست هو القان الأكبر المقيم بطمغاج، وهو كالخليفة للمسلمين.
وكان سلطان إحدى الممالك الست وهو: دوش خان، قد تزوج بعمة جنكز خان، فحضر زائرًا لعمته، وقد مات زوجها، وكان قد حضر مع جنكز خان كشلوخان، فأعلمتهما أن الملك لم يخلف ولدًا، وأشارت على ابن أخيها أن يقوم مقامه، فقام، وانضم إليه خلق من المغول، ثم سير التقادم إلى القان الأكبر، فاستشاط غيظًا، وأمر بقطع أذناب الخيل التي أهديت، وطردها، وقتل الرسل؛ لكون التتار لم يتقدم لهم سابقة بتملك، وإنما هم بادية الصين، فلما سمع جنكزخان، وصاحبه كشلوخان تحالفا على التعاضد وأظهرا الخلاف للقان، وأتتهما أمم كثيرة من التتار، وعلم القان قوتهم وشرهم فأرسل يؤانسهم ويظهر مع ذلك أن ينذرهم ويهددهم، فلم يغن ذلك شيئًا، ثم قصدهم وقصدوه، فوقع بينهم ملحمة عظيمة، فكسروا القان الأعظم، وملكوا بلاده، واستفحل شرهم، واستمر الملك بين جنكزخان وكشلوخان على المشاركة.
ثم سار إلى بلاد شاقون من نواحي الصين فملكاها، فمات كشلوخان، فقام مقامه ولده، فاستضعفه جنكز خان فوثب وظفر به، واستقل جنكز خان، ودانت له التتار، وانقادت له، واعتقدوا فيه الإلهية، وبالغوا في طاعته.
ثم كان أول خرجوهم في سنة ست وستمائة من بلادهم إلى نواحي الترك وفرغانة، فأرسل خوارزم شاة محمد بن تكش صاحب خراسان الذي أباد الملوك وأخذ الممالك، وعزم على قصد الخليفة، فلم يتهيأ له كما تقدم، فأمر أهل فرغانة والشاش وكاسان وتلك البلاد النزهة العامرة بالجلاء والجفلى إلى سمرقند وغيرها، ثم خربها جميعًا خوفًا من التتار أن يملكوها، لعلمه أنه لا طاقة لهم به.
ثم صارت التتار يتخطفون وينتقلون إلى سنة خمس عشرة، فأرسل فيها جنكزخان إلى السلطان خوارزم شاه رسلًا وهدايا، وقال الرسول: القان الأعظم يسلم عليك ويقولك لك: ليس يخفى علي عظم شأنك، وما بلغت من سطانك ونفوذ حكمك على الأقاليم، وأنا أرى مسالمتك من جملة الواجبات، وأنت عندي مثل أعز أولادي، وغير خافٍ أنني تملكت الصين، وأنت أخبر الناس ببلادي وأنها مثارات العساكر والخيول، ومعادن الذهب والفضة، وفيها كفاية عن غيرها، فإن رأيت أن تقعد بيننا المودة، وتأمر التجار بالسفر لتعلم المصلحتين فعلت، فأجابه خوارزم شاه إلى ملتمسه، وبشر جنكزخان بذلك، واستمر الحال

ص -331- على المهادنة إلى أن وصل بلاده تجار.
وكان خال خوارزم شاه ينوب على بلاد ما وراء النهر، ومعه عشرون ألف فارس، فشرهت نفسه إلى أموال التجار، وكاتب السلطان يقول: إن هؤلاء القوم قد جاءوا بزي التجار، وما قصدهم إلا التجسس، فإن أذنت لي فيهم، فأذن له بالاحتياط عليهم، فقبض عليهم وأخذ أموالهم، فوردت رسل جنكزخان إلى خوارزم شاه تقول: إنك أعطيت أمانك التجار فغدرت، والغدر قبيح، وهو من سلطان الإسلام أقبح، فإن زعمت أن الذي فعله خالك بغير أمرك فسلمه إلينا، وإلا سوف تشاهد مني ما تعرفني به، فحصل عند خوارزم شاه من الرعب ما خامر عقله، فتجلد، وأمر بقتل الرسل، فقتلوا.
فيا لها من حركة لما أهدرت من دماء المسلمين وأجرت بكل نقطة سيلًا من الدم.
ثم سار جنكزخان إليه، فانجفل خوارزم شاه عن جيحون إلى نيسابور، ثم ساق إلى برج همذان رعبًا من التتار، فأحدق به العدو، فقتلوا كل من معه، ونجا هو بنفسه، فخاض الماء إلى جزيرة، ولحقته علة ذات الجنب، فمات بها وحيدًا فريدًا، وكفن في شاش فراش كان معه، وذلك في سنة سبع عشرة، وملكوا جميع مملكة خوارزم شاه.
قال سبط ابن الجوزي: كان أول ظهور التتار بما وراء النهر سنة خمس عشرة، فأخذوا بخارى وسمرقند، وقتلوا أهلها، وحاصروا خوارزم شاه، ثم بعد ذلك عبروا النهر، وكان خوارزم شاه قد أباد الملوك من مدن خراسان فلم تجد التتار أحدًا في وجههم، فطاروا في البلاد قتلًا وسبيًا، وساقوا إلى أن وصلوا إلى همذان وقزوين في هذه السنة.
وقال ابن الأثير في كامله: حادثة التتار من الحوادث العظمى والمصائب الكبرى، التي عقمت الدهور عن مثلها عمت الخلائق، وخصت المسلمين، فلو قال قائل: إن العالم منذ خلقه الله تعالى إلى اليوم إلى الآن لم يبتلوا بمثلها لكان صادقًا، فإن التواريخ لا تتضمن ما يقاربها.
ومن أعظم ما يذكرون فعل بختنصر ببني إسرائيل بالبيت المقدس، وما البيت المقدس بالنسبة إلى ما خرب هؤلاء الملاعين من مدن الإسلام؟ وما بنوا إسرائيل بالنسبة إلى ما قتلوا؟ فهذه الحادثة التي استطار شرها، وعم ضررها، وسارت في البلاد كالسحاب، استدبرته الريح، فإن قومًا خرجوا من أطراف الصين، فقصدوا بلاد تركستان مثل كاشغر وبلاد شاغرق ثم منها إلى بخارى وسمرقند فيملكونها، ويبيدون أهلها، ثم تعبر طائفة منهم إلى خراسان، فيفرغون منها هلكًا وتخريبًا وقتلًا وإبادة، وإلى الري وهمذان إلى حد العراق، ثم يقصدون أذربيجان ونواحيها ويخربونها ويستبيحونها في أقل من سنة، أمر لم يسمع بمثله، ثم صاروا من أذربيجان إلى دربند شروان، فملكوا مدنها وعبروا من عندها إلى بلاد اللان، واللكز، فقتلوا وأسروا، ثم قصدوا بلاد قفجاق، وهم أكثر من الترك عددًا، فقتلوا من وقف وهرب الباقون، واستولى التتار عليها.
ومضت طائفة أخرى غير هؤلاء إلى غزنة وأعمالها، وسجستان، وكرمان، ففعلوا مثل هؤلاء، بل أشد.

ص -332- هذا لم يطرق الأسماع مثله، فإن الإسكندر الذي ملك الدنيا لم يملكها في هذه السرعة، وإنما ملكها في نحو عشر سنين، ولم يقتل أحدًا، وإنما رضي بالطاعة، وهؤلاء قد ملكوا أكثر المعمور من الأرض وأحسنه وأعمره في نحو سنة، ولم يبق أحد في البلاد التي لم يتركوها إلا وهو خائف يترقب وصولهم إليه.
ثم إنهم لم يحتاجوا إلى ميرة1، ومددهم يأتيهم، فإن معهم الأغنام والبقر والخيل يأكلون لحومها، لا غير.
وأما خيلهم فإنها تحفر الأرض بحوافرها، وتأكل عروق النبات، ولا تعرف الشعير.
وأما ديانتهم فإنهم يسجدون للشمس عند طلوعها، ولا يحرمون شيئًا، ويأكلون جميع الدواب، وبني آدم، ولا يعرفون نكاحًا، بل المرأة يأتيها غير واحد.
ولما دخلت سنة ست وخمسين وصل التتار إلى بغداد، وهم مائتا ألف، ويقدمهم هولاكوا، فخرج إليهم عسكر الخليفة، فهزم العسكر.
ودخلوا بغداد يوم عاشوراء، فأشار الوزير -لعنه الله- على المستعصم بمصانعتهم وقال: أخرج إليهم أنا في تقرير الصلح، فخرج وتوثق بنفسه منهم، وورد إلى الخليفة، وقال: إن الملك قد رغب في أن يزوج ابنته بابنك الأمير أبي بكر ويبقيك في منصب الخلافة كما أبقى صاحب الروم في سلطنته، ولا يريد ألا أن تكون الطاعة كما كان أجدادك مع السلاطين السلجوقية، وينصرف عنك بجيوشه، فليجب مولانا إلى هذا فإن فيه حقن دماء المسلمين، ويمكن بعد ذلك أن تفعل ما تريد، والرأي أن تخرج إليه، فخرج إليه في جمع من الأعيان، فأنزل في خيمة.
ثم دخل الوزير فاستدعى الفقهاء والأماثل ليحضروا العقد، فخرجوا من بغداد، فضربت أعناقهم، وصار كذلك: تخرج طائفة بعد طائفة فتضرب أعناقهم، حتى قتل جميع من هناك من العلماء والأمراء والحجاب والكبار.
ثم مد الجسر، وبذل السيف في بغداد، واستمر القتال فيها نحو أربعين يومًا، فبلغ القتلى أكثر من ألف ألف نسمة، ولم يسلم إلا من اختفى في بئر أو قناة، وقتل الخليفة رفسًا.
قال الذهبي: وما أظنه دفن، وقتل معه جماعة من أولاده وأعمامه، وأسر بعضهم، وكانت بلية لم يصب الإسلام بمثلها، ولم يتم للوزير ما أراد، وذاق من التتار الذل والهوان، ولم تطل أيامه بعد ذلك، وعملت الشعراء قصائد مراثي بغداد وأهلها وتمثل بقول سبط التعاويذي:

بادت وأهلوها معًا فبيوتهم ببقاء مولانا الوزير خراب

وقال بعضهم:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الميرة: هي جلب الطعام، وامتار لعياله أي جلب لهم الطعام.

ص -333- يا عصبة الإسلام نوحي واندبي حزنًا على ما تم للمستعصم

دست الوزارة كان قبل زمانه لابن الفرات فصار لابن العلقمي

وكان آخر خطبة خطبت ببغداد، قال الخطيب في أولها: الحمد لله الذي هدم بالموت مشيد الأعمار، وحكم بالفناء على أهل هذه الدار، هذا والسيف قائم بها، ولتقي الدين بن أبي السير قصيدة مشهورة في بغداد، وهي هذه:

لسائل الدمع عن بغداد أخبار فما وقوفك والأحباب قد ساروا

يا زائرين إلى الزوراء لا تغدو فما بذاك الحمى والدار ديار

تاج الخلافة والربع الذي شرفت بها المعالم قد عفاه إقفار

أحضى لعصف البلى في ربعه أثر وللدموع على الآثار آثار

يا نار قلبي من نار لحرب وغى شبت عليه ووافى الربع إعصار

علا الصليب على أعلى منابرها وقام بالأمر من يحويه زنار

وكم حريم سبته الترك غاصبة وكان من دون ذاك الستر أستار

وكم بدور على البدرية انخسفت ولم يعد لبدور منه أبدار؟

وكم ذخائر أضحت وهي شائعة من النهاب وقد حازته كفار

وكم حدود أقيمت من سيوفهم على الرقاب وحطت فيه أوزار

ناديت والسبي مهتوك تجر بهم إلى السفاح من الأعداء دعار

ولما فرغ هولاكو من قتل الخليفة وأهل بغداد، وأقام على العراق نوابه، وكان ابن العلقمي حسن لهم أن يقيموا خليفة علويًّا، فلم يوافقوه واطرحوه وصار معهم في صورة بعض الغلمان ومات كمدًا لا رحمه الله ولا عفا عنه.
ثم أرسل هلاكو إلى الناصر صاحب دمشق كتابًا صورته: يعلم السلطان الملك الناصر طال بقاؤه أنه لما توجهنا إلى العراق وخرج إلينا جنودهم، فقتلناهم بسيف الله، ثم خرج إلينا رؤساء البلد ومقدموها، فكان قصارى كلامهم سببًا لهلاك نفوس تستحق الإهلاك، وأما ما كان من صاحب البلدة فإنه خرج إلى خدمتنا، ودخل تحت عبوديتنا، فسألناه عن أشياء كذبنا فيها، فاستحق الإعدام، وكان كذبه ظاهرًا، ووجدوا ما عملوا حاضرًا، أجب ملك البسيطة ولا تقولن: قلاعي المانعات، ورجالي المقاتلات، وقد بلغنا أن شذرة من العسكر التجأت إليك هاربة، وإلى جانبك لائذة:

أين المفر ولا مفر لهارب ولنا البسيطان الثرى والماء

فساعة وقوفك على كتابنا تجعل قلاع الشام سماءها أرضًا، وطولها عرضًا، والسلام.
ثم أرسل له كتابًا ثانيًا يقول فيه: خدمة ملك ناصر طال عمره أما بعد: فإنا فتحنا بغداد، واستأصلنا ملكها وملكها، وكان قد ظن -وقد فتن الأموال، ولم ينافس في الرجال- أن

ص -334- ملكه يبقى على ذلك الحال، وقد علا ذكره ونمى قدره، فخسف في الكمال بدره:

إذا تم أمر بدا نقصه توقع زوالًا إذا قيل تم

ونحن في طلب الازدياد، على ممر الآباد، فلا تكن كالذين نسوا الله فأنساهم أنفسهم، وأبد ما في نفسك: إما إمساك بمعروف، أو تسريح بإحسان، أجب دعوة ملك البسيطة تأمن شره، وتنل بره، واسع إليه بأموالك ورجالك، ولا تعوق رسلنا، والسلام.
ثم أرسل إليه كتابًا ثالثًا يقول فيه: أما بعد، فنحن جنود الله، بنا ينتقم ممن عتا وتجبر، وطغى وتكبر، وبأمر الله ما ائتمر، إن عوتب تنمر، وإن روجع استمر، ونحن قد أهلكنا البلاد، وأبدنا العباد، وقتلنا النسوان والأولاد فيا أيها الباقون، أنتم بمن مضى لاحقون، ويا أيها الغافلون أنتم إليها تساقون، ونحن جيوش الهلكة، لا جيوش الملكة مقصودنا الانتقام، وملكنا لا يرام، ونزيلنا لا يضام، وعدلنا في مكنا قد اشتهر، ومن سيوفنا أين المفر.

أين المفر ولا مفر لهارب ولنا البسيطان الثرى والماء

ذلت لهيبتنا الأسود، وأصبحت في قبضتي الأمراء والخلفاء

ونحن إليكم صائرون، ولكم الهرب وعلينا الطلب:

ستعلم ليلى أي دين تداينت؟ وأي غريم بالتقاضي غريمها؟

دمرنا البلاد، وأيتمنا الأولاد، وأهلكنا العباد وأذقناهم العذاب، وجعلنا عظيمهم صغيرًا، وأميرهم أسيرًا، تحسبون أنكم منا ناجون أو متخلصون، وعن قليل سوف تعلمون على ما تقدمون، وقد أعذر من أنذر.
ثم دخلت سنة سبع وخمسين والدنيا بلا خليفة.
وفيها نزل التتار على آمد، وكان صاحب مصر المنصور على بن المعز صبيًّا، وأتابكه الأمير سيف الدين قطز المعزي مملوك أبيه، وقدم الصاحب كمال الدين بن العديم إليهم رسولًا يطلب النجدة على التتار، فجمع قطز الأمراء، والأعيان، فحضر الشيخ عز الدين بن عبد السلام -وكان المشار إليه بالكلام- فقال الشيخ عز الدين: إذا طرق العدو البلاد وجب على العالم كلهم قتالهم، وجاز أن يؤخذ من الرعية ما يستعان به على جهازهم، بشرط ألا يبقى في بيت المال شيء، وأن تبيعوا ما لكم من الحوائص والآلات، ويقتصر كل منكم على فرسه وسلاحه، وتتساووا في ذلك أنتم والعامة، وأما أخذ الأموال العامة مع بقاء ما في أيدي الجند من الأموال والآلات الفاخرة فلا.
ثم بعد أيام يسيرة قبض قطز على ابن أستاذه المنصور، وقال: هذا صبي، والوقت صعب، ولابد من أن يقوم رجل شجاع ينتصب للجهاد، وتسلطن قطز، ولقب بـ: الملك المظفر.
ثم دخلت سنة ثمانٍ وخمسين، والوقت أيضًا بلا خليفة.
وفيها قطع التتار الفرات، ووصلوا إلى حلب، وبذلوا السيف فيها، ثم وصلوا إلى دمشق وخرج المصريون في شعبان متوجهين إلى الشام لقتال التتار، فأقبل المظفر بالجيوش

ص -335- وشاليشه ركن الدين بيبرس البندقداري، فالتقوا هم والتتار عند عين جالوت، ووقع المصاف وذلك يوم الجمعة خامس عشر من رمضان، فهزم التتار شر هزيمة، وانتصر المسملون ولله الحمد وقتل من التتار مقتلة عظيمة، وولوا الأدبار، وطمع الناس فيهم يتخطفونهم وينهبونهم، وجاء كتاب المظفر إلى دمشق بالنصر، فطار الناس فرحًا، ثم دخل المظفر إلى دمشق مؤيدًا منصورًا، وأحبه الخلق غاية المحبة، وساق بيبرس وراءه التتار إلى بلاد حلب وطردهم عن البلاد، ووعده السلطان بحلب، ثم رجع عن ذلك فتأثر بيبرس من ذلك، وكان ذلك مبدأ الوحشة، وكان المظفر عزم على التوجه إلى حلب لينظف آثار البلاد من التتار، فبلغه أن بيبرس تنكر له وعمل عليه، فصرف وجهه عن ذلك، ورجع إلى مصر وقد أضمر الشر لبيبرس، وأسر ذلك إلى بعض خواصه، فأطلع على ذلك بيبرس، فساروا إلى مصر وكل منهما محترس من صاحبه، فاتفق بيبرس وجماعة من الأمراء على قتل المظفر، فقتلوه في الطريق في ثالث عشر من شهر ذي القعدة، وتسلطن بيبرس ولقب بالملك القاهر، ودخل مصر، وأزال عن أهلها ما كان المظفر قد أحدثه عليهم من المظالم، وأشار عليه الوزير زين الملة والدين ابن الزبير بأن يغير هذا اللقب وقال: ما لقب به أحد فأفلح، لقب به القاهر بن المعتضد، فخلع بعد قليل وسمل، ولقب ابن صاحب الموصل فسم، فأبطل السلطان هذا اللقب وتلقب بالملك الظاهر.
ثم دخلت سنة تسع وخمسين، والوقت أيضًا بلا خليفة إلى رجب، فأقيمت بمصر الخلافة، وبويع المستنصر كما سنذكره، كان مدة انقطاع الخلافة ثلاث سنين ونصفًا.
وممن مات في أيام المستعصم من الأعلام: الحافظ تقي الدين الصريفيني، والحافظ أبو القاسم بن الطيلسان، وشمس الأئمة الكردي من كبار الحنفية، والشيخ تقي الدين بن الصلاح، والعلم السخاوي، والحافظ محب الدين بن النجار مؤرخ بغداد، ومنتخب الدين شارح المفصل، وابن يعيش النحوي، وأبو الحجاج الأقصري الزاهد، وأبو علي الشلوبيني النحوي وابن البيطار صاحب المفردات، والعلامة جمال الدين بن الحاجب إمام المالكية، وأبو الحسن بن الدباج النحوي، والقفطي صاحب تاريخ النحاة، وأفضل الدين الخونجي صاحب المنطق، والأزدي، والحافظ يوسف بن خليل، والبهاء ابن بنت الحميري، والجمال بن عمرون النحوي، والرضي الصغاني اللغوي صاحب العباب وغيره، والكمال عبد الواحد الزملكاني صاحب المعاني والبيان، وإعجاز القرآن، والشمس الخسرو شاهي، والمجد ابن تيمية ويوسف سبط ابن الجوزي، صاحب مرآة الزمان، وابن باطيش من كبار الشافعية، والنجم البادرائي، وابن أبي الفضل موسى صاحب التفسير، وخلائق آخرون.
فصل: ومات في مدة الخلافة من الأعلام:
الزكي عبد العظيم المنذري، والشيخ أبوالحسن الشاذلي شيخ الطائفة الشاذلية، وشعبة المقرئ، والفاسي شارح الشاطبية، وسعد الدين بن العزي الشاعر، والصرصوري الشاعر، وابن الآبار مؤرخ الأندلس، وآخرون.


العباسيون في مصر

تاريخ الخلفاء

ص -336- العباسيون في مصر: المستنصر بالله أحمد بن الظاهر بأمر الله1
المسنتصر بالله: أحمد أبو القاسم بن الظاهر بأمر الله أبي نصر محمد بن الناصر لدين الله أحمد.
قال الشيخ قطب الدين: كان محبوسًا ببغداد، فلما أخذت التتار بغداد أطلق فهرب، وصار إلى عرب العراق، فلما تسلطن الملك الظاهر بيبرس، وفد عليه في رجب ومعه عشرة من بني مهارش، فركب السلطان للقائه ومعه القضاة والدولة، فشق القاهرة، ثم أثبت نسبه على يد قاضي القضاة تاج الدين ابن بنت الأعز، ثم بويع له بالخلافة، فأول من بايعه السلطان، ثم قاضي القضاة تاج الدين، ثم الشيخ عز الدين بن عبد السلام، ثم الكبار على مراتبهم، وذلك في ثالث عشر رجب، ونقش اسمه على السكة، وخطب له، ولقب بلقب أخيه، وفرح الناس، وركب يوم الجمعة وعليه السواد إلى جامع القلعة، وصعد المنبر وخطب خطبة ذكر فيها شرف بني العباس، ودعا فيها للسلطان والمسلمين، ثم صلى بالناس، ثم رسم بعمل خلعة خليفة السلطان، وبكتابة تقليد له، ثم نصب خيمة بظاهر القاهرة، وركب المستنصر بالله والسلطان يوم الاثنين رابع شعبان إلى الخيمة، وحضر القضاة والأمراء والوزير، فألبس الخليفة السلطان الخلعة بيده وطوقه، ونصب منبر فصعد عليه فخر الدين بن لقمان فقرأ التقليد، ثم ركب السلطان بالخلعة، ودخل من باب النصر، وزينت القاهرة، وحمل الصاحب التقليد على رأسه راكبًا والأمراء مشاة.
ورتب السلطان للخيفة أتابكًا، واستادارًا، وشرابيًا، وخازندارًا، وحاجبًا، وكاتبًا، وعين له خزانة، وجملة مماليك، مائة فرس، وثلاثين بغلًا، وعشرة قطارات جمال، إلى مثل ذلك.
قال الذهبي: ولم يل الخلافة أحد بعد ابن أخيه إلا هذا والمقتفي.
وأما صاحب حلب الأمير شمس الدين أقوش، فإنه أقام بحلب خليفة ولقبه الحاكم بأمر الله، وخطب له، ونقش اسمه على الدراهم.
ثم إن المستنصر هذا عزم على التوجه إلى العراق، فخرج معه السلطان يشيعه إلى أن دخلوا دمشق، ثم جهز السلطان الخليفة وأولاد صاحب الموصل، وغرم عليه وعليهم من الذهب ألف ألف دينار وستين درهم، فسار الخليفة ومعه ملوك الشرق وصاحب سنجار، فاجتمع به الخليفة الحلبي الحاكم، ودان له، ودخل تحت طاعته، ثم سار ففتح الحديثة، ثم هيت، فجاءه عسكر من التتار، فتصافوا له، فقتل من المسلمين جماعة، وعدم الخليفة المستنصر، فقيل: قتل وهو الظاهر، وقيل: سلم وهرب فأضمرته البلاد، وذلك في الثالث من المحرم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 659هـ وحتى 661هـ.

ص -337- سنة ستين، فكانت خلافته دون ستة أشهر، وتولى بعده بسنة الحاكم الذي كان بويع بحلب في حياته.

الحاكم بأمر الله أبو العباس بن الحسن1
الحاكم بأمر الله: أبو العباس أحمد بن أبي علي الحسن بن أبي بكر بن الحسن بن علي القبي -بضم القاف وتشديد الباء الموحدة- ابن الخليفة المسترشد بالله بن المستظهر بالله.
كان قد اختفى وقت أخذ بغداد ونجا، ثم خرج منها وفي صحبته جماعة، فقصد حسين بن فلاح أمير بني خفاجة، فأقام عنده مدة، ثم توصل مع العربي إلى دمشق، وأقام عند الأمير عيسى بن مهنا مدة، فطالع به الناصر صاحب دمشق، فأرسل يطلبه فبغته مجيء التتار، فلما جاء الملك المظفر دمشق سير في طلبه الأمير قلج البغدادي، فأجمع به وبايعه بالخلافة وتوجه في خدمته جماعة من أمراء العرب، فافتتح الحاكم غانة بهم، والحديثة، وهيت، والأنبار، وصاف التتار، وانتصر عليهم، ثم كاتبه علاء الدين طيبرس نائب دمشق يومئذ والملك الظاهر يستدعيه، فقدم دمشق في صفر، فبعثه إلى السلطان، وكان المستنصر بالله قد سبقه بثلاثة أيام إلى القاهرة، فما رأى أن يدخل إليها خوفًا من أن يمسك، فرجع إلى حلب فبايعه صاحبها ورؤساؤها منهم عبد الحليم بن تيمية، وجمع خلقًا كثيرًا، وقصد غانة، فلما رجع المستنصر وافاه بغانة، فانقاد الحاكم له ودخل تحت طاعته، فلما عدم المستنصر في الوقعة المذكورة في ترجمته قصد الحاكم الرحبة وجاء إلى عيسى بن مهنا، فكاتب الملك الظاهر بيبرس فيه، فطلبه، فقدم إلى القاهرة ومعه ولده وجماعة، فأكرمه الملك الظاهر وبايعوه بالخلافة، وامتدت أيامه، وكانت خلافته نفيًا وأبعين سنة، وأنزله الملك الظاهر بالبرج الكبير بالقلعة وخطب بجامع القلعة مرات.
قال الشيخ قطب الدين: في يوم الخميس ثامن المحرم سنة إحدى وستين جلس السلطان مجلسًا عامًّا، وحضر الحاكم بأمر الله راكبًا إلى الإيواء الكبير بقلعة الجبل، وجلس مع السلطان، وذلك بعد ثبوت نسبه، فأقبل عليه السلطان وبايعه بإمرة المؤمنين، ثم أقبل هو على السلطان وقلده الأمور، ثم بايعه الناس على طبقاتهم، فلما كان من الغد يوم الجمعة خطب خطبة ذكر فيها الجهاد والإمامة، وتعرض إلى ما جرى من هتك حرمة الخلافة، ثم قال وهذا السلطان الملك الظاهر قد قام بنصر الإمامة عند قلة الأنصار، وشرد جيوش الكفر بعد أن جاسوا خلال الديار، وأول الخطبة: الحمد الله الذي أقام لآل العباس ركنا وطيدًا ثم كتب بدعوته إلى الآفاق.
وفي هذه السنة وبعدها تواتر مجيء جماعة من التتار مسلمين مستأمنين، فأعطوا أخبازًا وأرزاقًا، فكان ذلك مبدأ كفاية شرهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 661هـ، وحتى 701هـ.

ص -338- وفي سنة اثنتين وستين فرغت المدرسة الظاهرية بين القصرين وولي بها تدريس الشافعية التقي ابن رزين، وتدريس الحديث الشريف الدمياطي، وفيها زلزلت مصر زلزلة عظيمة.
وفي سنة ثلاث وستين انتصر سلطان المسلمين بالأندلس أبو عبد الله بن الأحمر على الفرنج، واسترجع من أيديهم اثنتين: من جملتها إشبيلية ومرسية.
وفيها كثر الحريق بالقاهرة في عدة مواضع، ووجدت لفائف فيها النار والكبريت على الأسطحة، وفيها حضر السلطان بحر أشمون، وعمل فيه بنفسه والأمراء، وفيها مات طاغية التتار هولاكو، وملك بعده ابنه أبغا.
وفيها سلطن السلطان ولده الملك السعيد وعمره أربع سنين، وركبه بأبهة الملك في قلعة الجبل، وحمل الغاشية بنفسه بين يدي ولده من باب السر إلى باب السلسلة، ثم عاد وركب إلى القاهرة والأمراء مشاة بين يديه.
وفيها جدد بالديار المصرية القضاة الأربعة، من كل مذهب قاضٍ، وسبب ذلك توقف القاضي تاج الدين ابن بنت الأعز عن تنفيذ كثير من الأحكام، وتعطلت الأمور، وأبقى للشافي النظر في أموال الأيتام، وأمور بيت المال، ثم فعل ذلك بدمشق.
وفي رمضان منها حجب السلطان الخليفة، ومنعه الناس لكون أصحابه كانوا يخرجون إلى البلد ويتكلمون في أمر الدولة.
وفي سنة خمس وستين وستمائة أمر السلطان بعمل الجامع بالحسنية، وتم في سنة سبع وستين، وقرر له خطيب حنفي.
وفي سنةأربع وسبعين وجه السلطان جيشًا إلى النوبة ودنقلة، فانتصروا وأسر ملك النوبة، وأرسل به إلى الملك الظاهر، ووضعت الجزية على أهل دنقلة، ولله الحمد.
قال الذهبي: وأول ما غزيت النوبة في سنة إحدى وثلاثين من الهجرة، غزاها عبد الله بن أبي سرح في خمسة آلاف فارس ولم يفتحها، فهادنهم ورجع، ثم غزيت في زمن هشام، ولم تفتح، ثم في زمن المنصور، ثم غزاها تكن الزنكي، ثم كافور الإخشيدي، ثم ناصر الدولة ابن حمدان، ثم توران شاه أخو السلطان صلاح الدين في سنة ثمانٍ وستين وخمسمائة، ولم تفتح إلا هذا العام، وقال في ذلك ابن عبد الظاهر:

هذا هو الفتح لا شيء سمعت به في شاهد العين لا ما في الأسانيد

وفي سنة ست وسبعين مات الملك الظاهر بدمشق في المحرم، واستقل ابنه الملك السعيد محمد بالسلطنة وله ثماني عشرة سنة.
وفيها جمع التقي ابن رزين بين قضاة مصر والقاهرة، وكان قضاء مصر قبل ذلك مفردًا عن قضاء القاهرة، ثم لم يفرد بعد ذلك قضاء مصر عن قضاة القاهرة.
وفي سنة ثمانٍ وسبعين خلع الملك السعيد من السلطنة، وسير إلى الكرك سلطانًا بها، فمات من عامه، وولوا مكانه بمصر أخاه بدر الدين سلامش -وله سبع سنين- ولقبوه بالملك

ص -339- العادل وجعلوا أتابكه الأمير سيف الدين قلاوون وضرب السكة باسمه على وجه، ودعي لهما في الخطبة، ثم في رجب نزع سلامش من السلطنة بغير نزاع، وتسلطن قلاوون ولقب بالملك المنصور.
وفي سنة تسع وسبعين يوم عرفة وقع بديار مصر برد كبار وصواعق.
وفي سنة ثمانين وصل عسكر التتار إلى الشام، وحصل الرجيف، فخرج السلطان لقتالهم ووقع المصاف، وحصل مقتلة عظيمة، ثم حصل النصر للمسلمين والحمد لله.
وفي سنة ثمانٍ وثمانين أخذ السلطان طرابلس بالسيف، وكانت في أيدي النصارى من سنة ثلاث وخمسمائة إلى الآن، وكان أول فتحها في زمن معاوية، وأنشأ التاج ابن الأثير كتابًا بالبشارة بذلك إلى صاحب اليمن يقول فيه: وكانت الخلفاء والملوك في ذلك الوقت ما فيهم إلا من هو مشغول بنفسه، مكب على مجلس أنسه، يرى السلامة غنيمة، وإذا عن له وصف الحرب لم يسأل إلا عن طريق الهزيمة، قد بلغ أمله من الرتبة، وقنع بالسكة والخطبة، أموال تنهب، وممالك تذهب، لا يبالون بما سلبوا، وهم كما قيل:

إن قاتلوا قتلوا، أو طاردوا طردوا أو حاربوا حربوا، أو غالبوا غلبوا

إلى أن أوجد الله من نصر دينه، وأذل الكفر وشياطينه.
وذكر بعضهم أن معنى طرابلس باللسان الرومي ثلاثة حصون مجتمعة.
وفي سنة تسع وثمانين مات السلطان قلاوون في ذي القعدة، وتسلطن ابنه الملك الأشرف صلاح الدين خليل، فأظهر أمر الخليفة، وكان خاملًا في أيام أبيه، حتى إن أباه لم يطلب منه تقليدًا بالملك، فخطب الخليفة بالناس يوم الجمعة، وذكر في خطبته توليته للملك الأشرف أمر الإسلام.
ولما فرغ من الخطبة صلى بالناس قاضي القضاة بدر الدين بن جماعة، ثم خطب الخليفة مرة خطبة أخرى جهادية، وذكر بغداد وحرض على أخذها.
وفي سنة إحدى وتسعين سافر السلطان فحاصر قلعة الروم.
وفي سنة ثلاث وتسعين وستمائة قتل السلطان بتروجة، وسلطنوا أخاه محمد بن المنصور، ولقب بالملك الناصر، وله يومئذ تسع سنين، ثم خلع في المحرم سنة أربع وتسعين، وتسلطن كتبغا المنصوري، وتسمى بالملك العادل.
وفي هذه السنة دخل في الإسلام قازان بن أرغون بن أبغا بن هولاكو ملك التتار وفرح الناس بذلك، وفشا الإسلام في جيشه.
وفي سنة ست وتسعين وستمائة كان السلطان بدمشق، فوثب لاجين على السلطنة وحلف له الأمراء، ولم يختلف عليه اثنان، ولقب الملك المنصور وذلك في صفر، وخلع عليه الخليفة الخلعة السوداء، وكتب له تقليدًا وسير العادل على صرخد نائبًا بها، ثم قتل لاجين في جمادى الآخرة سنة ثمانٍ وتسعين، وأعيد الملك الناصر محمد بن المنصور قلاوون، وكان

ص -340- منفيًّا بالكرك، فقلده الخليفة، فسير العادل إلى حماة نائبًا بها، فاستمر إلى أن مات سنة اثنتين وسبعمائة.
وفي سنة إحدى وسبعمائة توفي الخليفة الحاكم إلى رحمة الله، ليلة الجمعة ثامن عشر جمادى الأولى، وصلي عليه العصر بسوق الخيل تحت القلعة، وحضر جنازته رجال الدولة والأعيان كلهم مشاة، ودفن بقرب السيدة نفيسة، وهو أول من دفن منهم هناك، واستمر مدفنهم إلى الآن، وكان عهد بالخلافة لولده أبي الربيعة سليمان.
وممن مات في أيام الحاكم من الأعلام: الشيخ عز الدين بن عبد السلام، والعلم اللورقي، وأبو القاسم القباري الزاهد، والزين خالد النابلسي، والحافظ أبو بكر بن سدي، والإمام أبو شامة، والتاج ابن بنت الأعز، وأبو الحسن بن عدلان، ومجد الدين بن دقيق العيد، وأبو الحسن بن عصفور النحوي، والكمال سلار الإربلي، وعبد الرحيم بن يونس صاحب: التعجيز، والقرطبي صاحب التفسير والتذكرة، والشيخ جمال الدين بن مالك، وولده بدر الدين، والنصير الطوسي رأس الفلاسفة وخلاصة التتار، والتاج بن السباعي خازن المستنصرية، والبرهان بن جماعة، والنجم الكاتبي المنطقي، والشيخ محيي الدين النووي، والصدر سليمان إمام الحنفية، والتاج بن ميسر المؤرخ، والكواشي المفسر، والتقي ابن رزين، وابن خلكان صاحب وفيات الأعيان، وابن إياز النحوي، وعبد الحليم بن تيمية، وابن جعوان، وناصر الدين بن المنير، والنجم بن البارزي، والبرهان النسفي صاحب التصانيف في الخلاف والكلام، والرضي الشاطبي اللغوي، والجمال الشريشي، والنفيسي شيخ الأطباء، وأبو الحسين بن أبي الربيع النحوي، والأصبهاني شارح المحصول، والعفيف التلمساني الشاعر المنسوب إلى الإلحاد، والتاج بن الفركاح، والزين بن المرحل، والشمس الجوني، والعز الفاروقي، والمحب الطبري، والتقي ابن بنت الأعز، والرضي بن القسطنطيني، والبهاء ابن النحاس النحوي، وياقوت المستعصمي صاحب الخط المنسوب، وخلائق آخرون.

المستكفي بالله أبو الربيع بن الحاكم بأمر الله1
المستكفي بالله: أبو الربيع سليمان بن الحاكم بأمر الله.
ولد في نصف المحرم سنة أربع وثمانين وستمائة، واشتغل بالعلم قليلًا، وبويع بالخلافة بعهد من أبيه في جمادى الأولى سنة إحدى وسبعمائة، وخطب له على المنابر في البلاد، المصرية والشامية، وسارت البشارة بذلك إلى جميع الأقطار والممالك الإسلامية، وكانوا يسكنون بالكبش، فنقلهم السلطان إلى القلعة، وأفرد لهم دارًا.
وفي سنة اثنتين هجم التتار على الشام، فخرج السلطان ومعه الخليفة لقتالهم، فكان النصر عليهم، وقتل من التتار مقتلة عظيمة، وهرب الباقون.
وفيها زلزلت مصر والشام زلزلة عظيمة، هلك فيها خلق تحت الهدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 701هـ وحتى 740هـ.

ص -341- وفي سنة أربع أنشأ الأمير بيبرس الجاشنكير المنصوري الوظائف والدروس بجامع الحاكم، وجدده بعد خرابه من الزلزلة، وجعل القضاة الأربعة مدرسي الفقه، وشيخ الحديث: سعد الدين الحارسي، وشيخ النحو: أبا حيان.
وفي سنة ثمانٍ خرج السلطان الملك الناصر محمد بن قلاوون قاصدًا للحج، فخرج من مصر في شهر رمضان المعظم، وخرج معه جماعة من الأمراء لتوديعه فردهم، فلما اجتاز بالكرك عدل إليها فنصب له الجسر فلما توسط انكسر به فسلم من كان قدامه وقفز به الفرس فنجا وسقط من وراءه فكانوا خمسين، فمات أربعة وتهشم أكثرهم في الوادي تحته، وأقام السلطان بالكرك، ثم كتب كتابًا إلى الديار المصرية يتضمن عزل نفسه عن المملكة، فأثبت ذلك القضاة بمصر، ثم نفذ على قضاة الشام، وبويع الأمير ركن الدين بيبرس الجاشنكير بالسلطنة في الثالث والعشرين من شهر شوال ولقب الملك المظفر وقلده الخليفة، وألبسه الخلعة السوداء والعمامة المدورة، ونفذ التقليد إلى الشام في كيس أطلس أسود فقرئ هناك، وأوله: إنه من سليمان وإنه بسم الله الرحمن الرحيم.
ثم عاد الملك الناصر في رجب سنة تسع يطلب عوده إلى الملك، ومالأه على ذلك جماعة من الأمراء، فدخل دمشق في شعبان، ثم دخل مصر يوم عيد الفطر وصعد القلعة، وكان المظفر بيبرس فر في جماعة من أصحابه قبل قدومه بأيام، ثم أمسك وقتل من عامه، وقال: العلاء الوداعي في عود الناصر إلى الملك.

الملك الناصر قد أقبلت دولته مشرقة الشمس

عاد إلى كرسيه مثل ما عاد سليمان إلى الكرسي

وفي هذه السنة تكلم الوزير في إعادة أهل الذمة إلى لبس العمائم البيض وأنهم قد التزموا للديون ألف دينار كل سنة زيادة على الجالية، فقام الشيخ تقي الدين بن تيمية في إبطال ذلك قيامًا عظيمًا وبطل ولله الحمد.
وفيها أظهر ملك التتار خوبند الرفض في بلاده، وأمر الخطباء ألا يذكروا في الخطبة إلا علي بن أبي طالب، وولديه، وأهل البيت، واستمر ذلك إلى أن مات سنة ست عشرة، وولي ابنه أبو سعيد، فأمر بالعدل، وأقام السنّة والترضي عن الشيخين، ثم عثمان، ثم علي في الخطبة، وسكن كثير من الفتن ولله الحمد، وكان هذا من خير ملوك التتار وأحسنهم طريقة، واستمر إلى أن مات سنة ست وثلاثين، ولم يقم لهم بعده قائمة، بل تفرقوا شذر مذر.
وفي سنة عشر زاد النيل زيادة كثيرة لم يسمع بمثلها، وغرق منها بلاد كثيرة وناس كثيرون وفي سنة أربع وعشرين زاد النيل أيضًا كذلك، ومكث على الأرض ثلاثة أشهر ونصفًا وكان ضرره أكثر من نفعه.
وفي سنة ثمانٍ وعشرين عمرت سقوف المسجد الحرام بمكة والأبواب وظاهره مما يلي باب بني شيبة.

ص -342- وفي سنة ثلاثين أقيمت الجمعة بإيوان الشافعية من المدرسة الصالحية، بين القصرين، وذلك أول ما أقيمت بها.
وفيها فرغ من الجامع الذي أنشأه قوصون خارج باب زويلة وخطب به، وحضره السلطان والأعيان، وباشر الخطابة يومئذ قاضي القضاة جلال الدين القزويني، ثم استقر في خطابته فخر الدين بن شكر.
وفي سنة ثلاث وثلاثين أمر السلطان بالمنع من رمي البندق، وألا تباع قسيه، ومنع المنجمين.
وفيها عمل السلطان للكعبة بابًا من الأبنوس عليه صفائح فضة زنتها خمسة وثلاثون ألفًا وثلاثمائة وكسر، وقلع الباب العتيق فأخذه بنو شيبة بصفائحه، وكان عليه اسم صاحب اليمن.
وفي سنة ست وثلاثين وقع بين الخليفة والسلطان أمر، فقبض على الخليفة واعتقله بالبرج، ومنعه من الاجتماع بالناس، ثم نفاه في ذي الحجة سنة سبع إلى قوص هو وأولاده وأهله، ورتب لهم ما يكفيهم، وهم قريب من مائة نفس فإنا لله وإنا إليه راجعون، واستمر المستكفي بقوص إلى أن مات بها في شعبان سنة أربعين وسبعمائة، ودفن بها، وله بضع وخمسون سنة.
وقال ابن حجر في الدرر الكامنة: كان فاضلًا، جوادًا، حسن الخط جدًّا، شجاعًا، يعرف بلعب الأكرة ورمي البندق، وكان يجالس العلماء والأدباء، وله عليهم أفضال، ومعهم مشاركة، وكان بطول مدته يخطب له على المنابر حتى في زمن حبسه ومدة إقامته بقوص، وكان بينه وبين السلطان أولًا محبة زائدة، وكان يخرج مع السلطان إلى السرحات، ويلعب معه الكرة، وكانا كالأخوين.
والسبب في الوقيعة بينهما أنه رفع إليه قصة عليها خط الخليفة بأن يحضر السلطان بمجلس الشرع الشريف، فغضب من ذلك، وآل الأمر إلى أن نفاه إلى قوص، ورتب له على واصل المكارم أكثر مما كان له بمصر.
وقال ابن فضل الله في ترجمته من المسالك: كان حسن الجملة، لين الحملة.
وممن مات في أيام المستكفي من الأعلام: قاضي القضاة تقي الدين بن دقيق العيد، والشيخ زين الدين الفارقي شيخ الشافعية، وشيخ دار الحديث وليها بعد وفاة النووي إلى الآن، ووليها بعده صدر الدين بن الوكيل، والشرف الفزاري، والصدر بن الزرير بن الحاسب، والحافظ شرف الدين الدمياطي، والضياء الطوسي، شارح: الحاوي، والشمس السروجي شارح: الهداية، من الحنفية، والإمام نجم الدين بن الرضعة إمام الشافعية في زمانه، والحافظ سعد الدين الحارثي، والفخر التوزي محدث مكة، والرشيد بن المعلم من كبار الحنفية، والأربوي، والصدر بن الوكيل شيخ الشافعية، والكمال بن الشريشي، والتاج التبريزي،

ص -343- والفخر ابن بنت أبي سعد، والشمس بن أبي العز شيخ الحنفية، والرضي الطبري إمام مكة، والصفي أبو الثناء، ومحمود الأرموي، والشيخ نور الدين البكري، والعلاء بن العطار تلميذ الإمام النووي، والشمس الأصبهاني صاحب التفسير، وشرح مختصر ابن الحاجب، وشرح التجريد، وغير ذلك، والتقي الصائغ المقرئ خاتمة مشايخ القراء، والشهاب محمود شيخ صناعة الإنشاء، والجمال بن مطهر شيخ الشيعة، والكمال بن قاضي شهبة، والنجم القمولي صاحب الجواهر والبحر، والكمال بن الزملكاني، والشيخ تقي الدين بن تيمية، وابن جبارة، شارح: الشاطبية، والنجم البالسي شارح: التنبيه، والبرهان الفزاري شيخ الشافعية، والعلاء القونوي شارح: الحاوي، والفخر التركماني من الحنفية شارح: الجامع الكبير، والملك المؤيد صاحب حماة الذي له تصانيف كثيرة منها نظم الحاوي، والشيخ ياقوت العرشي تلميذ الشيخ أبي العباس المرسي، والبرهان الجعبري، والبدر بن جماعة، والتاج بن الفاكهاني، والفتح بن سيد الناس، والقطب الحلبي، والزين الكناني، والقاضي محيي الدين بن فضل الله، والركن بن القويع، والزين بن المرحل، والشرف بن البارزي، والجلال القزويني، وآخرون.

الواثق بالله إبراهيم بن المستمسك1
الواثق بالله: إبراهيم ابن ولي العهد المستمسك بالله أبي عبد الله بن الحاكم بأمر الله أبي العباس أحمد، كان جده الحاكم عهد إلى ابنه محمد، ولقبه المستمسك، فمات في حياته، فعهد إلى ابنه إبراهيم هذا ظنًّا أنه يصلح للخلافة، فرآه غير صالح لها لما هو فيه من الانهماك في اللعب ومعاشرة الأراذل، عدل عنه إلى المستكفي ابنه -أعني: ابن الحاكم- وهو عم إبراهيم، فكان إبراهيم هو السبب في الوقيعة بين الخليفة المستكفي، والسلطان بعد أن كانا أخوين كما كان يحمله إليه من النميمة به، حتى جرى ما جرى.
فلما مات المستكفي بقوص، عهد إلى ابنه أحمد، فلم يلتفت إليه السلطان إلى ذلك، وبايع إبراهيم هذا، ولقب بالواثق إلى أن حضرت السلطان الوفاة على ما صدر منه، وعزل إبراهيم هذا، وبايع ولي العهد أحمد، ولقب الحاكم، وذلك أول المحرم سنة اثنتين وأربعين.
قال ابن حجر: راجع الناس السلطان في أمر إبراهيم هذا ووسموه بسوء السيرة، فلم يلتفت إلى ذلك، و لم يزل الناس حتى بايعوه، وكان العامة يلقبونه المستعطي بالله.
وقال ابن فضل الله في المسالك، في ترجمة الواثق: عهد إليه جده ظنًّا أنه يكون صالِحًا أو يجيب لداعي الخلافة صائحًا، فما نشأ إلا في تهتك، ولا دان إلا بعد تنسك، أغرى بالقاذورات، وفعل ما لم تدع إليه الضرورات، وعاشر السفلة والأراذل، وهان عليه من غرضه ما هو بازل، وزين له سوء عمله فرآه حسنًا، وعمي عليه فلم ير مسيئًا إلا محسنًا، وغواه اللعب بالحمام، وشرى الكباش للنطاح، والديوك للنقار، والمنافسة في المعز الزرائبية الطوال الآذان، وأشياء من هذا، ومثله مما يسقط المروءة ويثلم الوقار، وانضم إلى هذا سوء معاملة، ومشري سلع لا يوفي أثمانها، واستئجار دور لا يقوم بأجرها، وتحيل على درهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 740هـ وحتى 742هـ.

ص -344- يملأ به كفه، وسحت يجمع به فمه، وحرام يطعم حرمه، حتى كان عرضة للهوان، وأكلة لأهل الأوان.
فلما توفي المستكفي والسلطان عليه في حدة غضبه، وتياره المتحامل عليه في شدة غلبه، طلب هذا الواثق المغتر، والمائق إلا أنه غير المضطر، وكان ممن يمشي إلى السلطان في عمه بالنميمة، ويعقد مكائده على رأسه عقد التميمة، فحضر إليه وأحضر معه عهد جده، فتمسك السلطان في مبايعته بشبهته، وصرف في وجه الخلافة إلى جهته، وكان قد تقدم نقض ذلك العهد، ونسخ ذلك العقد، وقام قاضي القضاة أبو عمر بن جماعة في صرف رأي السلطان عن إقامة الخطبة باسم الواثق فلم يفعل، واتفق الرأيان على طرق الخطبة للاثنين، واكتفى فيها بمجرد ذكر اسم السلطان، فرحل بموت المستكفي اسم الخلافة عن المنابر كأنه ما علا ذروتها، وخلا الدعاء للخلفاء من المحاريب كأنه ما قرع بابها ومروتها، فكأنما كان آخر خلفاء بني العباس وشعارها عليه لباس الحداد، وأغمدوا تلك السيوف الحداد، ثم لم يزل الأمر على هذا حتى حضرت السلطان الوفاة، وقرع الموت صفاه، فكان مما أوصى به رد الأمر إلى أهله، وإمضاء عهد المستكفي لابنه، وقال: الآن حصحص الحق، وحنا على مخالفيه ورق، وعزل إبراهيم وهزل، وكان قد رعى البهم، وستر اللؤم بثياب أهل الكرم، وتسمن وشحمه ورم، وتسمى بالواثق وأين هو من صاحب هذا الاسم الذي طال ما سرى رعبه في القلوب، واقضت هيبته مضاجع الجنوب؟ وهيهات لا تعد من النسر التماثيل، ولا الناموسة وإن طال خرطومها كالفيل، وإنما سوق الزمان قد ينفق ما كسد، والهر يحكي انتفاخًا صورة الأسد، وقد عاد الآن يعض يديه، ومن يهن يسهل الهوان عليه. هذا آخر كلام ابن فضل الله.

الحاكم بأمر الله أبو العباس بن المستكفي1
الحاكم بأمر الله: أبو العباس أحمد بن المستكفي، كان أبوه لما مات بقوص عهد إليه بالخلافة، فقدم الملك الناصر عليه إبراهيم بن عمه، لما كان في نفسه من المستكفي، وكانت سيرة إبراهيم قبيحة، وكان القاضي عز الدين بن جماعة قد جهد كل الجهد في صرف السلطان عنه فلم يفعل، فلما حضرته الوفاة أوصى الأمراء برد الأمر إلى ولي عهد المستكفي ولده أحمد، فلما تسلطن المنصور أبو بكر بن الناصر عقد مجلسًا يوم الخميس حادي عشر ذي الحجة سنة إحدى وأربعين، وطلب الخليفة إبراهيم وولي العهد أحمد والقضاة، وقال: من يستحق الخلافة شرعًا؟ فقال ابن جماعة: إن الخليفة المستكفي المتوفى بمدينة قوص أوصى بالخلافة من بعده لولده أحمد، وأشهد عليه أربعين عدلًا بمدينة قوص، وثبت ذلك عندي بعد ثبوته عند نائبي بمدينة قوص، فخلع السلطان حينئذ، إبراهيم، وبايع أحمد، وبايعه القضاة، ولقب الحاكم بأمر الله لقب جده.
وقال ابن فضل الله في المسالك في ترجمته: هو إمام عصرنا، وغمام مصرنا، قام على

ـــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 742هـ وحتى 753هـ.

ص -345- غيظ العدا، وغرق بفيض الندى، وصارت له الأمور إلى مصائرها، وسيقت إليها بصائرها، فأحيا رسوم الخلافة، ورسم بما لم يستطع أحد خلافه، وسلك مناهج آبائه وقد طمست، وأحياها بمباهج أبنائه وقد درست، وجمع شمل بني أبيه وقد طال بهم الشتات، وأطال عذرهم وقد اختلف السبات، ورفع اسمه على ذرا المنابر وقد عبر مدة لا يطلع إلا في آفاقه تلك النجوم، ولا يسبح إلا في سبحة تلك الغيوم والسجوم، طلب بعد موت السلطان وأنفذ حكم وصيته، في تمام مبايعته والتزام متابعته، وكان أبوه قد أحكم له بالعقد المتقدم عقدها، وحفظ له عند ذوي الأمانة عهدها، ثم تسلطن الملك المنصور أبو بكر بن السلطان، وعمر له من تحت الملك الأوطان.
قال ابن فضل الله: وقد كتبت له صورة المبايعة وهي:
بسم الله الرحمن الرحيم {إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّه}[الفتح: 10] إلى قوله: {عَظِيمًا} هذه بيعة رضوان، وبيعة إحسان، وجمعية رضا يشهدها الجماعة ويشهد عليها الرحمن، بيعة يلزم طائرها العنق، ويحوم بسائرها ويحمل أنباءها البراري والبحار مشحونة الطرق، بيعة يصلح الله بها الأمة، ويمنح بسببها النعمة، ويتجارى الرفاق، ويسري الهناء في الآفاق، وتتزاحم لزهر الكواكب على حوض المجرة الدقاق، بيعة سعيدة ميمونة، شريفة بها السلامة في الدين والدنيا مضمونة، بيعة صحيحة شرعية، ملحوظة مرعية، بيعة تسابق إليها كل نية، وتطاوع كل طوية، ويجتمع عليها شتات البرية، بيعة يستهل بها الغمام، ويتهلل البدر التمام، بيعة متفق عليها الإجماع والاجتماع، ولبسط الأيدي إليها انعقد عليها الإجماع، فاعتقد صحتها من سمع لله وأطاع، وبذل في تمامها كل امرئ ما استطاع، وحصل عليها اتفاق الأبصار والأسماع، ووصل بها الحق إلى مستحقه وأقره الخصم وانقطع النزاع، يضمنها كتاب مرقوم يشهده المقربون، وتلقاه الأئمة الأقربون: {الْحَمْدُ لِلَّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللَّهُ}[الأعراف: 43] ذلك من فضل الله علينا وعلى الناس وإلينا ولله الحمد وإلى بني العباس، أجمع على هذه البيعة أرباب العقد والحل، وأصحاب الكلام فيم قل وجل، والولاة والحكام وأرباب المناصب والأحكام، ملة العلم والأعلام، وحماة السيوف والأقلام، وأكابر بني عبد مناف، ومن انخفض قدره وأناف، وسروات قريش ووجوه بني هاشم والبقية الطاهرة من بني العباس، وخاصة الأئمة وعامة الناس، بيعة ترى بالحرمين خيامها، وتخفق بالمأزمين أعلامها، وتعرف بعرفات بركاتها، وتعرف بمنى ويؤمن عليها يوم الحج الأكبر، وتؤم ما بين الركن والمقام والحجر، ولا يبتغي بها إلا وجه الله الكريم، بيعة لا يحل عقدها، ولا ينبذ عهدها، لازمة جازمة، دائبة دائمة، تامة عامة، شاملة كاملة، صحيحة صريحة، متبعة مريحة، ولا من يوصف بعلم ولا قضاء، ولا من يرجع إليه في اتفاق ولا إمضاء، ولا إمام مسجد ولا خطيب، ولا ذو فتوى يسأل فيجيب، ولا لزم المساجد ولا من تضمهم أجنحة المحاريب، ولا من يجتهد في رأي فيخطئ أو يصيب، ولا محدث بحديث، ولا متكلم في قديم وحديث، ولا معروف

ص -346- بدين وصلاح، ولا فرسان حرب وكفاح، ولا راشق بسهام ولا طاعن برماح، ولا ضارب بصفاح، ولا ساعٍ بقدم ولا طائر بجناح، ولا مخالط للناس ولا قاعدة في عزلة، ولا جمع كثرة ولا قلة، ولا من يستقل بالجوزاء لواؤه، ولا من يعلو فوق الفرقدين ثواؤه، ولا باد ولا حاضر، ولا مقيم ولا سائر، ولا أول ولا آخر، ولا مسر في باطن، ولا معلن في ظاهر، ولا عرب ولا عجم، ولا راعي إبل ولا غنم، ولا صاحب أناة ولا بدار ولا ساكن في حضر وبادية بدار، ولا صاحب عمد ولا جدار ولا ملجج في البحار الذاخرة والبراري والقفار، ولا من يعتلي صهوات الخيل، ولا من يسبل على العجاجة الذيل، ولا من تطلع عليه شمس النهار ونجوم الليل، ولا من تظله السماء وتقله الأرض، ولا من تدل عليه الأسماء على اختلافها وترفع درجات بعضهم على بعض، حتى آمن بهذه البيعة وأمن عليها وأمن بها، ومنّ الله عليه وهداه إليها، وأقر بها وصدق، وغض لها بصره خاشعًا لها وأطرق، ومد إليها يده بالمبايعة، ومعتقده بالمتابعة، ورضي بها وارتضاها، وأجاز حكمها على نفسه وأمضاها، ودخل تحت طاعتها وعمل بمقتضاها، وقضي بينهم بالحق وقيل: الحمد لله رب العالمين.
وإنه لما استأثر الله بعبده سليمان أبي الربيع الإمام المستكفي بالله أمير المؤمنين كرم الله مثواه وعوضه عن دار السلام بدار السلام، ونقله مزكى يديه عن شهادة الإسلام بشهادة الإسلام، حيث آثر بقربه، ومهد لجنبه، وأقدمه على ما قدمه من مرجو عمله وكسبه، وخار له في جواره فريقًا، وأنزله مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقًا، الله أكبر ليومه لولا مخلفة كانت تضيق الأرض بما رحبت، تجزي كل نفس ما كسبت، وتنبأ كل سريرة ما ادخرت وما جنت، لقد اضطرم سعير إلا أنه في الجانح، لقد اضطرب منبر وسرير لولا خلفه الصالح، لقد اضطر مأمور وأمير لولا الفكر بعده في عاقبة المصالح، ولم يكن في النسب العباسي ولا في البيت المسترشدي، ولا في غيره من بيوت الخلفاء من بقايا آباء وجدود، ولا من تلده أخرى الليالي وهو عاقر غير ولود، من تسلم إليه أمة محمد عقد نياتها وسر طوياتها إلا واحد، وأين ذاك الواحد؟ هو والله من انحصر فيه استحقاق ميراث آبائه الأطهار، وتراث أجداده الأخيار، ولا شيء هو إلا ما اشتمل عليه رداء الليل والنهار، وهو ولد المنتقل إلى ربه، وولد الإمام الذاهب لصلبه، المجمع على أنه في الأيام فرد هذا الأنام، وهكذا في الوجود الإمام، وأنه الحائز لما زرت عليه جيوب المشارق والمغارب، والفاز بملك ما بين المشارق والمغارب، الراقي في صفح السماء هذه الذروة المنيفة، الباقي بعد الأئمة الماضين ونعم الخليفة، المجتمع فيه شروط الإمامة، المتضع لله وهو ابن بيت لا يزال الملك فيهم إلى يوم القيامة، الذي يفضح السحاب نائله، والذي لا يعزه عادله ولا يغره عاذله، والذي ما ارتقى صهوة المنبر بحضرة سلطان زمانه إلا قال بأمره وقام قائمه، ولا قعد على سرير الخلافة إلا وعرف أنه ما خاب مستكفيه ولا غاب حاكمه، نائب الله في أرضه، والقائم مقام رسوله -صلى الله عليه وسلم- وخليفته وابن عمه، وتابع

ص -347- عمله الصالح ووارث عمله، سيدنا ومولانا عبد الله ووليه أبو العباس الإمام الحاكم بأمر الله، أمير المؤمنين، أيد الله ببقائه الدين، وطوق بسيفه الملحدين، وكبت تحت لوائه المعتدين، وكتب له النصر إلى يوم الدين، وكب بجهاده على الأذقان طوائف المفسدين، وأعاذ به الأرض ممن لا يدين بدين، وأعاد بعدله أيام آبائه الخلفاء الراشدين والأئمة المهديين الذين قضوا بالحق وبه كانوا يعدلون، وعليه كانوا يعملون، ونصر أنصاره، وقدر اقتداره، وأسكن في القلوب سكينته ووقاره، ومكن له في الوجود وجمع له أقطاره، ولما انتقل إلى الله ذلك السيد ولقى أسلافه، ونقل إلى سرير الجنة عن سرير الخلافة، وخلا العصر من إمام يملك ما بقي من نهاره، وخليفة يغالب مزيد الليل بأنواره، ووارث نبي بمثله ومثل آبائه استغنى الوجود بعد ابن عمه خاتم الأنبياء عن نبي يقتفي على أثاره، ومضى ولم يعهد فلم يبق إذ لم يوجد النص إلا الإجماع وعليه كانت الخلافة بعد رسول الله -صلى الله عليه وسلم- بلا نزاع، اقتضت المصلحة الجامعة عقد مجلس كل طرف به معقود، وعقد بيعة عليها الله والملائكة شهود، وجمع الناس له، وذلك يوم مجموع له الناس وذلك يوم مشهود، فحضر من لم يعبأ بعده بمن تخلف، ولم ير بائعه وقد مد يده طامعًا لمزيدها وقد تكلف، وأجمعوا على رأي واحد استخاروا الله فيها فخار وأخذ يمين يمد لها الأيمان، ويشهد بها الإيمان، ويعطي عليها المواثيق، وتعرض أمانتها على كل فريق، حتى تقلد كل من حضر في عنقه هذه الأمانة، وحط على المصحف الكريم يده، وحلف بالله وأتم أيمانه، ولم يقطع ولا استثنى ولا تردد، ومن قطع عن غير قصد أعاد وجدد، وقد نوى كل من حلف أن النية في يمينه نية من عقدت له هذه البيعة ونية من حلف له، وتذمم بالوفاء له في ذمته وتكفله، على عادة أيمان البيعة وشروطها، وأحكامها المرددة، وأقسامها المؤكدة، بأن يبذل لها الإمام المفترض الطاعة الطاعة، ولا يفارق الجمهور ولا يفر عن الجماعة الجماعة، وغير ذلك مما تضمنته نسخ الأيمان المكتتب فيها أسماء من حلف عليها مما هو مكتوب بخطوط من يكتب منهم، وخطوط العدول الثقات عمن لم يكتبوا وأذنوا أن يكتب عنهم، حسبما يشهد به بعضهم على بعض، ويتصادق عليه أهل السماء والأرض، بيعة تم بميشئة الله تمامها، وعم بالصواب المغدق غمامها، وقالوا: الحمد الله الذي أذهب عنا الحزن، ووهب لنا الحسن، ثم الحمد لله الكافي عبده، الوافي لمن يضعف على كل موهبة حمده، ثم الحمد الله على نعمة يرغب أمير المؤمنين في ازديادها، ويرهب إلا أن يقاتل أعداء الله بإمدادها، ويدأب بها من ارتقى منابر ممالكه بما بان من مباينة أضدادها، نحمده والحمد لله كلمة لا يمل من تردادها، ولا يحل بما تفوق السهام من سدادها، ولا يبطل لا على ما يوجب تكثير أعدادها، وتكبير أقدار أهل ودادها، وتصغير التحقير لا التحبيب لأندادها.
ونشهد أن لا إله إلا الله لا شريك له شهادة تقايس دماء الشهداء وإمداد مدادها، وتنافس طرر الشباب وغرر السحاب على استمدادها، وتتجانس رقومها المدبجة وما تلبسه الدولة العباسية من شعارها والليالي من دثارها والأعداء من حدادها.
ونشهد أن محمدًا عبده ورسوله -صلى الله عليه وسلم- وعلى جماعة أهله ومن خلف من أبنائها وسلف من

ص -348- أجدادها، ورضي الله عن الصحابة أجمعين، والتابعين لهم بإحسان إلى يوم الدين.
وبعد: فإن أمير المؤمنين لما أكسبه الله من ميراث النبوة ما كان لجده، ووهبه من الملك السليماني ما لا ينبغي لأحد من بعده، وعلمه منطق الطير مما يتحمله حمائم الطبائق من بدائع البيان، وسخر له من البريد على متون الخير ما سخره من الريح لسليمان، وآتاه الله من خاتم الأنبياء ما امتد به أبوه سليمان وتصرف، وأعطاه من الفخار به وما أطاعه كل مخلوق، ولم يتخلف، وجعل له من لباس بني العباس ما يقضي له سواده بسؤدد الأجداد، وينفض على ظل الهدب ما فضل به من سويداء القلب، وسواد البصر من السواد، ويمد ظله على الأرض وكل مكان دار ملك وكل مدينة بغداد، وهو في ليلة السجاد وفي نهاره العسكري وفي كرمه جعفر وهو الجواد، يديم الابتهال إلى الله تعالى في توفيقه، والابتهاج بما يغص كل عدو بريقه، ويبدأ يوم هذه المبايعة بما هو الأهم من مصالح الإسلام، ومصالح الأعمال ثم تتحلى به الأيام، ويقدم التقوى أمامه، ويقرر عليها أحكامه، ويتبع الشرع الشريف ويقف عنده ويوقف الناس، ومن لا يحمل أمره طائعًا على العين يحمله غصبًا على الرأس، ويعجل أمير المؤمنين بما استقر به النفوس، ويرد به كيد الشيطان وإنه يئوس، ويأخذ بقلوب الرعايا وهو غني عن هذا ولكنه يسوس، وأمير المؤمنين يشهد الله عليه وخلقه بأن أقر ولي كل أمر من ولاة أمور الإسلام على حاله، واستمر به في مقيله تحت كنف ظلاله، على اختلاف طبقات ولاة الأمور، وطرقات المماليك والثغور، برًّا وبحرًا، وسهلًا ووعرًا، شرقًا وغربًا، بعدًا وقربًا، وكل جليل وحقير، وقليل وكثير، وصغير وكبير، ومالك ومملوك وأمير، وجندي يبرق له سيف شهير، ورمح ظهير، ومن مع هؤلاء من وزراء وقضاة وكتاب، ومن له تدقيق في إنشاء وتحقيق في حساب، ومن يتحدث في بريد وخراج، ومن يحتاج إليه ومن لا يحتاج، ومن في التدريس والمدارس والربط والزوايا والخوانق، ومن له أعظم التعلقات وأدنى العلائق، وسائر أرباب المراتب، وأصحاب الرواتب، ومن له من مال الله رزق مقسوم، وحق مجهول أو معلوم، واستمر كل امرئ على ما هو عليه، حتى يستخير الله ويتبين له ما بين يديه، ومن ازداد تأهيله، زاد تفضيله، وإلا فأمير المؤمنين لا يريد إلا وجه الله، ولا يحابي أحدًا في دين الله، ولا يحابي في حق فإن المحاباة في الحق مداجاة على المسلمين، وكل ما هو مستمر إلى الآن مستقر على حكم الله مما فهمه الله له وفهمه سليمان، لا يغير أمير المؤمنين في ذلك ولا في بعضه تغييرًا شكرًا لله على نعمه، وهكذا يجازى من شكر، ولا يكدر على أحد موردًا نزه الله نعمه الصافية به على الكدر، ولا يتأول في ذلك متأول إلا من جحد النعمة وكفر، ولا يتعلل متعلل، فإن أمير المؤمنين نعوذ بالله ونعيد أيامه الغرر من الغير، وأمر أمير المؤمنين أعلى الله أمره أن يعلن الخطباء بذكره وذكر سلطان زمانه على المنابر في الآفاق وأن يضرب باسمهما النقود وتسير بالإطلاق، ويوشح بالدعاء لهما عطف الليل والنهار، ويصرح منه بما يشرق وجه الدرهم والدينار، وقد أسمع أمير المؤمنين في هذا المجمع المشهود ما يتناقله كل خطيب، ويتداوله كل بعيد وقريب، ومختصره أن الله أمر بأوامر ونهى عن نواهٍ وهو رقيب، وسيفرغ الألباء لها السجايا، ويفرغ الخطباء لها شعوب الوصايا،

ص -349- وتتكمل بها المزايا، ويرق شجرها بالليل المقمر، ويرقم على جبين الصباح، تعظ بها مكة بطحاءها، ويحيا بحدائها قفاه، ويلقنها كل أب فهمه ابنه، ويسأل كل ابن نجيب أباه، وهو لكم أيها الناس من أمير المؤمنين من سدد عليكم بينة، وإليكم ما دعاكم به إلى سبيل الله من الحكمة والموعظة الحسنة، ولأمير المؤمنين عليكم الطاعة ولولا قيام الرعايا ما قبل الله أعمالها، ولا أمسك بها البحر ودحا الأرض وأرسى جبالها، ولا اتفقت الآراء على من يستحق وجاءت إليه الخلافة تجر أذيالها، وأخذها دون بني أبيه ولم تكن تصلح إلا له ولم يكن يصلح إلا لها، وقد كفاكم أمير المؤمنين السؤال بما فتح الله لكم من أبواب الأرزاق وأسباب الارتزاق، وأجراكم على وفاقكم وعلمكم مكارم الأخلاق، وأجراكم على عوائدكم ولم يمسك خشية الإنفاق، ولم يبق لكم على أمير المؤمنين إلا أن يسير فيكم بكتاب الله وسنة رسول الله -صلى الله عليه وسلم- ويعمل بما يسعد به من يحيا أطال الله بقاء أمير المؤمنين من بعده ويزيد على من تقدم، ويقيم فروض الحج والجهاد، وينيم الرعايا بعدله الشامل في مهاد، وأمير المؤمنين يقيم على عادة آبائه موسم الحج في كل عام، ويشمل بره سكان الحرمين الشريفين وسدنة بيت الله الحرام، ويجهر السبيل على صالة، ويرجو أن يعود على حاله الأول في سالف الأيام، ويتدفق في هذين المسجدين بحره الزاهر ويرسل إلى ثالثهما في البيت المقدس ساكب الغمام، ويقيم بعدله قبور الأنبياء عليهم الصلاة والسلام أينما كانوا وأكثرهم في الشام، والجمع والجماعات هي فيكم على قديم سننها، وقويم سننها، وستزيد في أيام أمير المؤمنين لمن يضم إليه، وفيما يتسلم من بلاد الكفار ويسلم منهم على يديه، وأما الجهاد فكفى باجتهاد القائم أمير المؤمنين بمأموره، المقلد عنه جميع ما وراء سريره، وأمير المؤمنين قد وكل منه خلد الله ملكه وسلطانه عينًا لا تنام، وقلد سيفًا لو أغفت بوارقه ليلة واحدة عن الأعداء سلت خياله عليهم الأحلام، وسيؤكد أمير المؤمنين في ارتجاع ما غلب عليه العدا، وقد قدم الوصية بأن يوالي غزو العدو المخذول برًّا وبحرًا، ولا يكف عمن ظفر به منهم قتلًا ولا أسرًا، ولا يفك أغلالًا ولا إصرًا، ولا ينفك يرسل عليهم في البر من الخيل عقبانًا وفي البحر غربانًا تحمل كل منهما من كل فارس صقرًا، ويحمي الممالك ممن يتخرق أطرافها بإقدام، وأمهات المماليك التي هي مرابط البنود ومرابط الأسود، والأمراء والعساكر والجنود، وترتيبهم في الميمنة والميسرة، والجناح الممدود، ويتفقد أحوالهم بالعرض، بما لهم من خيل تعقد ما بين السماء والأرض، وما لهم من زرد موضون، وبيض مسها ذهب ذائب فكانت كأنها بيض مكنون، وسيوف قواضب ورماح بسبب دوامها من الدماء خواضب، وسهام تواصل القسى وتفارقها فنحن حنين مفارق وتزمجر القوس زمجرة مغاضب.
وهذه جملة أراد أمير المؤمنين بها إطابة قلوبكم، وإطالة ذيل التطويل على مطلوبكم، ودماؤكم وأموالكم وأعراضكم في حماية إلا ما أباح الشرع المطهر، ومزيد الإحسان إليكم على مقدار ما يخفى منكم ويظهر، وأما جزيئات الأمور فقد علمتم أن من بعد عن أمير المؤمنين، غني عن مثل هذه الذكرى وأنتم على تفاوت مقاديركم وديعة أمير المؤمنين وكلكم سواء في الحق عند أمير المؤمنين، وله عليكم أداء النصيحة، وإبداء الطاعة بسريرة صحيحة،

ص -350- فقد دخل كل منكم في كنف أمير المؤمنين وتحت رقه، ولزمه حكم بيعته وألزم طائره في عنقه، وسيعلم كل منكم في الوفاء بما أصبح به عليمًا، ومن أوفى بما عاهد عليه الله فسيؤتيه أجرًا عظيمًا.
وهذا قول أمير المؤمنين، وقال: وهو يعمل في ذلك كله بما تحمد عاقبته من الأعمال وعلى هذا عهد إليه وبه يعهد، وما سوى هذا فجور لا يشهد به عليه ولا يشهد، وأمير المؤمنين يستغفر الله على كل حال، ويستعيذ به من الإهمال، ويسأل أن يمده لما يحب من الآمال، ولا يمد له حبل الإمهال.
ويختم أمير المؤمنين قوله بما أمر الله به من العدل والإحسان، والحمد لله وهو من خلق أحمد وقد آتاه الله ملك سليمان، والله يمتع أمير المؤمنين بما وهبه، ويملكه أقطار الأرض ويورثه بعد العمر الطويل عقبه، ولا يزال على سدة العلياء قعوده، ولدست الخلافة به أبهة الجلالة كأنه ما مات منصوره ولا أودى مهديه ولا رشيده.
وقال ابن حجر في الدرر: كان أولًا لقب المستنصر ثم لقب الحاكم.
ذكر الشيخ زين الدين العراقي أنه سمع الحديث على بعض المتأخرين، وأنه حدث، مات في الطاعون في نصف سنة ثلاث وخمسين.
ومن الحوادث في أيامه: في عام ولايته خلع السلطان المنصور لفساده وشربه الخمور حتى قيل: إنه جامع زوجات أبيه، ونفي إلى قوص وقتل بها، فكان ذلك من الله مجازاة لما فعله والده مع الخليفة، وهذه عادة الله مع من يتعرض لأحد من آل العباس بأذى، وتسلطن أخوه الملك الأشرف كجك، ثم خلع من عامه وولي أخوه أحمد، ولقب بالناصر، وعقد المبايعة وبينه وبين الخليفة الشيخ تقي الدين السبكي قاضي الشام، وكان قد حضر معه مصر.
وفي سنة ثلاث وأربعين خلع الناصر أحمد، وولي أخوه إسماعيل، ولقب بالصالح.
وفي سنة ست وأربعين مات الصالح، فقلد الخليفه أخاه شعبان، ولقب بالكامل.
وفي سنة سبع وأربعين قتل الكامل، وولي أخوه أمير حاج، ولقب بالمظفر.
وفي سنة ثمانٍ وأربعين خلع المظفر، وولي أخوه حسن، ولقب بالناصر.
وفي سنة تسع وأربعين كان الطاعون العام الذي لم يسمع بمثله.
وفي سنة اثنتين وخمسين خلع الناصر حسن، وولي أخوه صالح، ولقب الملك المصالح وهو الثامن ممن تسلط من أولاد الناصر محمد بن قلاوون، وجعل شيخو أتابكة، قال في ذيل المسالك: وهو أول من سمي بمصر الأمير الكبير.
وممن مات في أيام الحاكم من الأعلام: الحافظ أبو الحجاج المزي، والتاج عبد الباقي اليمني والشمس بن عبد الهادي، وأبو حيان، وابن الوردي، وابن اللبان، وابن عدلان، والذهبي، وابن فضل الله، وابن قيم الجوزية، والفخر المصري شيخ الشافعية بالشام والتاج المراكشي، وآخرون.

ص -351- المعتضد بالله أبو الفتح بن المستكفي بالله1
المعتضد بالله: أبو الفتح أبو بكر بن المستكفي بالله.
بويع بالخلافة بعد موت أخيه في سنة ثلاث وخمسين وسبعمائة بعهد منه، وكان خَيِّرًا متواضعًا، محبًّا لأهل العلم، مات في جمادى الأولى سنة ثلاث وستين وسبعمائة.
ومن الحوادث في أيامه: في سنة أربع وخمسين قال ابن كثير وغيره: كان بطرابلس بنت تسمّى نفيسة، زوجت بثلاثة أزواج، ولا يقدرون عليها، يظنون أن بها رتقًا، فلما بلغت خمس عشرة سنة غار ثدياها، ثم جعل يخرج من محل الفرج شيء قليلًا قليلًا، إلى أن برز منه ذكر قد أصبع وأنثيان، وكتب ذلك في محاضر.
وفي سنة خمس وخمسين خلع الملك الصالح، وأعيد الناصر حسن.
وفي سنة ست وخمسين رسم بضرب فلوس جدد على قدر الدينار ووزنه، وجعل كل أربعة وعشرين فلسًا بدرهم، وكان قبل ذلك الفلوس العتق كل رطل ونصف بدرهم، ومن هنا يعرف مقدار الدراهم النقرة التي جعلها شيخو، وصرغتنمش لأرباب الوظائف في مدرستيهما، فمرادهما بالدرهم ثلثا رطل من الفلوس.
وفي سنة اثنتين وستين قتل الناصر حسن، وولي محمد ابن أخيه المظفر، ولقب بالمنصور.
وممن مات في أيام المعتضد من الأعلام: الشيخ تقي الدين السبكي، والسمين صاحب الإعراب، والقوام الإتقاني، والبهاء بن عقيل، والصلاح العلائي، والجمال بن هشام، والحافظ مغلطاي، وأبو أمامة بن النقاش، وآخرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 753هـ، وحتى 763هـ.

المتوكل على الله أبو عبد الله بن المعتضد1
المتوكل على الله: أبو عبد الله محمد بن المعتضد، والد خلفاء العصر.
ولي الخلافة بعهد من أبيه بعد موته في جمادى الأولى سنة ثلاث وستين وسبعمائة، وامتدت أيامه خمسًا وأربعين سنة بما تخللها من خلع وحبس، كما سنذكره، وأعقب أولاد كثيرة، يقال: إنه جاء له مائة ولد ما بين مولود وسقط، ومات عن عدة ذكور وإناث، وولي الخلافة منهم خمسة، ولا نظير لذلك، المستعين العباس، والمعتضد داود، والمستكفي سليمان، والقائم حمزة، والمستنجد يوسف، وبقي من أولاده الآن واحد، يسمّى موسى، ما أشبه بإبراهيم بن المستكفي، والموجود الآن من العباسيين كلهم من ذرية المتوكل هذا، أكثر الله عددهم، وزاد مددهم.
ومن الحوادث في أيامه: في سنة أربع وستين خلع المنصور محمد، وولي شعبان بن حسين ابن الناصر محمد بن قلاوون، ولقب بالأشراف.
وفي سنة ثلاث وسبعين أحدثت العلامة الخضراء على عمائم الشرفاء ليتميزوا بها بأمر السلطان، وهذا أول ما أحدث.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 763هـ، وحتى 805هـ.

ص -352- وقال في ذلك أبو عبد الله بن جابر الأعمى النحوي صاحب شرح الألفية المشهور بالأعمى والبصير:

جعلوا لأبناء الرسول علامة إن العلامة شأن من لم يشهر

نور النبوة في كريم وجوههم يغني الشريف عن الطراز الأخضر

وفي هذه السنة كان ابتداء خروج الطاغية تمرلنك الذي أخرب البلاد، وأباد العباد، واستمر يعثوا في الأرض بالفساد، إلى أن أهلك إلى لعنة الله في سنة ثلاث وسبعين و ثمانمائة، وفيه قيل شعر:

لقد فعلوا فعل التتار ولو رأوا فعال تمرلنك إذ كان أعظما

وطائره في جلق كانا أشأما

وكان أصله من بلاد الفلاحين، ونشأ يسرق ويقطع الطريق، ثم انضم إلى خدمة صاحب خيل السلطان، ثم قرر مكانه بعد موته، وما زال يترقى إلى أن وصل إلى ما وصل، قيل لبعضهم: في أي سنة كان ابتداء خروج تمرلنك؟ قال: في سنة عذاب -يعني: بحساب الجمل ثلاثًا وسبعين وسبعمائة.
وفي سنة خمس وسبعين ابتدئت قراءة البخاري في رمضان بالقلعة بحضرة السلطان، ورتب الحافظ زين الدين العراقي قارئًا، ثم أشرك معه الشهاب العرياني يومًا بيوم، وفي سنة سبع وسبعين غلا البيض بدمشق، فبيعت الواحدة بثلاثة دراهم من حساب ستين دينار.
وفي سنة ثمانٍ وسبعين قتل الأشرف شعبان، وتسلطن ابنه علي، ولقب بالمنصور، وذلك أن الأشرف سافر إلى الحج ومعه الخليفة والقضاة والأمراء، فخامر عليه الأمراء، وفر راجعًا إلى القاهرة، ورجع الخليفة ومن رجع، وأرادوا أن يسلطنوا الخليفة، فامتنع فسلطنوا ابن الأشرف، واختفى الأشرف إلى أن ظفروا به فخنقوه في ذي القعدة. وفيها خسف الشمس والقمر جميعًا، وطلع القمر خاسفًا في شعبان ليلة أربع عشرة، وكسفت الشمس يوم الثامن والعشرين منه.
وفي سنة تسع وسبعين في رابع ربيع الأول طلب أيبك البدري أتابك العساكر زكرياء بن إبراهيم بن المستمسك الخليفة الحاكم، فخلع عليه، واستقر خليفة بغير مبايعة ولا إجماع، ولقب المستعصم بالله، ورسم بخروج المتوكل إلى قوص، لأمور حقدها عليه وقعت منه عند قتل الأشرف، فخرج وعاد من الغد إلى بيته، ثم عاد إلى الخلافة في العشرين من الشهر، وعزل المستعصم، فكانت مدة خلافته خمسة عشر يومًا.
والمتوكل هو سادس الخلفاء الذين سكنوا مصر وأقيموا بعد انقطاع الخلافة مدة، فحصل له هذا الخلع توفية بالقاعدة.
وفي سنة اثنتين وثمانين ورد كتاب من حلب يتضمن أن إمامًا قام يصلي وأن شخصًا عبث به في صلاته، فلم يقطع الإمام الصلاة حتى فرغ، وحين سلم انقلب وجه العابث وجه خنزير، وهرب إلى غابة هناك، فعجب الناس من هذا الأمر، وكتب بذلك محضر.

ص -353- وفي صفر سنة ثلاث وثمانين مات المنصور، وتسلطن أخوه حاجي بن الأشرف، ولقب الصالح.
وفي رمضان سنة أربع وثمانين خلع الصالح، وتسلطن برقوق، ولقب الظاهر وهو أول من تسلطن من الجراكسة.
وفي رجب سنة خمس وثمانين قبض برقوق على الخليفة المتوكل وخلعه وحبسه بقلعة الجبل، وبويع بالخلافة محمد بن إبراهيم بن المستمسك بن الحاكم، ولقب الواثق بالله، فاستمر في الخلافة إلى أن مات يوم الأربعاء سابع عشر شوال سنة ثمانٍ وثمانين، فكلم الناس برقوقًا في إعادة المتوكل إلى الخلافة، فلم يقبل، وأحضر أخا محمد زكرياء الذي كان ولي تلك الأيام اليسيرة، فبايعه ولقب المستعصم بالله واستمر إلى سنة إحدى وتسعين، فندم برقوق على ما فعل بالمتوكل، وأخرج المتوكل من الحبس، وأعاده إلى الخلافة وخلع زكرياء بداره إلى أن مات مخلوعًا، واستمر المتوكل في الخلافة إلى أن مات.
وفي جمادى الآخرة من السنة أعيد الصالح حاجي إلى السلطنة، وغير لقبه المنصور وحبس برقوق بالكرك.
وفي هذه السنة في شعبان أحدث المؤذنون عقب الآذان الصلاة والتسليم على النبي -صلى الله عليه وسلم- وهذا أول ما أحدث، وكان الآمر به المحتسب نجم الدين الطنبذي.
وفي صفر سنة اثنتين وتسعين أخرج برقوق من الحبس، وعاد إلى ملكه، فاستمر إلى أن مات في شوال سنة إحدى وثمانمائة، فأقيم مكانه في السلطنة ابنه فرج، ولقب الناصر فاستمر إلى سادس ربيع الأول سنة ثمانٍ وثمانمائة، فخلع من الملك وأقيم أخوه عبد العزيز، ولقب المنصور، ثم خلع في رابع جمادى الآخرة من السنة وأعيد الناصر فرج.
وفي هذه السنة مات الخليفة المتوكل ليلة الثلاثاء ثامن عشر رجب سنة ثمان وثمانمائة.
وممن مات في أيام المتوكل من الأعلام: الشمس بن مفلح عالم الحنابلة، والصلاح الصفدي، والشهاب ابن النقيب، والمحب ناظر الجيش، والشريف الحسيني الحافظ، والقطب التختاني، وقاضي القضاة عز الدين بن جماعة، والتاج بن السبكي، وأخوه الشيخ بهاء الدين، والجمال الأسنوي، وابن الصائغ الحنفي، والجمال بن نباتة، والعفيف اليافعي، والجمال الشريشي، والشرف ابن قاضي الجبل، والسراج الهندي، وابن أبي حجلة، والحافظ تقي الدين بن رافع، والحافظ عماد الدين بن كثير، والعتابي النحوي، والبهاء أبو البقاء السبكي، والشمس بن خطيب يبرود، والعماد الحسباني، والبدر بن حبيب، والضياء القرمي، والشهاب الأذرعي، والشيخ أكمل الدين، والشيخ سعد الدين التفتازاني، والبدر الزركشي، والسراج بن الملقن، والسراج البلقيني، والحافظ زين الدين العراقي.

الواثق بالله عمر بن إبراهيم1
الواثق بالله: عمر بن إبراهيم بن ولي العهد المستمسك بن الحاكم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 785هـ وحتى 788هـ.

ص -354- بويع بالخلافة بعد خلع المتوكل في شهر رجب سنة خمس وثمانين، واستمر، إلى أن مات يوم الأربعاء، تاسع عشر شوال سنة ثمانٍ وثمانين.

المستعصم بالله زكرياء بن إبراهيم1
المستعصم:زكرياء بن إبراهيم بن المستمسك.
بويع بالخلافة بعد موت أخيه الواثق، ثم خلع منها سنة إحدى وتسعين وسبعمائة2، واستمر بداره مخلوعًا إلى أن مات، وأعيد المتوكل كما تقدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة سنة 788هـ وحتى 791هـ.
2 وردت بجميع النسخ المطبوعة التي تحت أيدينا "ثمانمائة" والصحيح ما أثبتناه.

المستعين بالله أبو الفضل بن المتوكل1
المستعين بالله: أبو الفضل العباس بن المتوكل، أمه أم ولد تركية اسمها باي خاتون.
بويع بالخلافة بعهد من أبيه في رجب سنة ثمانٍ وثمانمائة، والسلطان يومئذ الملك الناصر فرج، فلما خرج الناصر لقتال شيخ المحمودي، فلما انكسر وهزم وقتل وبويع الخليفة بالسلطنة مضافة للخلافة، وذلك في المحرم سنة خمس عشرة، ولم يفعل ذلك إلا بعد شدة وتصميم وتوثق من الأمراء بالأيمان، وعاد إلى مصر والأمراء في خدمته، وتصرف بالولاية والعزل، وضربت السكة باسمه، ولم يغير لقبه.
وعمل شيخ الإسلام ابن حجر في قصيدته المشهورة وهي هذه:

الملك فينا ثابت الأساس بالمستعين العادل العباسي

رجعت مكانه آل عم المصطفى لمحلها من بعد طول تناس

ثاني ربيع الآخر الميمون في يوم الثلاثاء حف بالأعراس

بقدوم مهدي الأنام أمينهم مأمون غيب طاهر الأنفاس

ذو البيت طاف به الرجال فهل يرى من قاصد متردد في الياس

فرع نما من هاشم في روضه زاكي المنابت طيب الأغراس

بالمرتضي والمجتبي، والمشتري للحمد، والحالي به والكاسي

من أسرة أسروا الخطوب وطهروا مما يغيرهم من الأدناس

أسد إذا حضروا الوغى وإذا خلوا كانوا بمجلسهم كظبي كناس

مثل الكواكب نوره ما بينهم كالبدر أشرف في دجى الأغلاس

ويكفه عند العلامة آية قلم يضيء إضاءة المقباس

فلبشره للوافدين مباسم تدعى، وللإجلال بالعباس

فالحمد لله المعز لدينه من بعد ما قد كان في إبلاس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 808هـ وحتى 815هـ.

ص -355- بالسادة الأمراء أركان العلى من بين مدرك ثأره ومواس

نهضوا بأعباء المناقب وارتقوا في منصب العليا الأشم الراسي

تركوا العدى صرعى بمعترك الردى فالله يحرسهم من الوسواس

وإمامهم بجلاله متقدم تقديم بسم الله في القرطاس

لولا نظام الملك في تدبيره لم يستقم في الملك حال الناس

كم من أمير قبله خطب العلى وبجده رجعته بالإفلاس

حتى إذا جاء المعالي كفؤها خضعت له من بعد فرط شماس

طاعت له أيدي الملوك، وأذعنت من نيل مصر أصابع المقياس

فهو الذي قد رد عنا البؤس في دهر به لولاه كل الباس

وأزال ظلمًا عم كل معمم من سائر الأنواع والأجناس

بالخاذل المدعو ضد فعاله بالناصر المتناقض الآساس

كل نعمة لله كانت عنده فكأنها في غربة وتناس

مازال سر الشر بين ضلوعه كالنار أو صحبته للأرماس

كم سن سيئة عليه أثامها حتى القيامة ما له من آس

مكرًا بنى أركانه، لكنها للغدر قد بنيت بغير أساس

كل امرئ ينسى ويذكر تارة لكنه للشر ليس بناس

أملى له رب الورى حتى إذا أخذوه لم يفلته مر الكاس

وأدالنا منه المليك بمالك أيامه صدرت بغير قياس

فاستبشرت أم القرى والأرض من شرق وغرب كالعذيب وفاس

آيات مجد لا يحاول جحدها في الناس غير الجاهل الخناس

ومناقب العباس لم تجمع سوى لحفيده ملك الورى العباس

لا تنكروا للمستعين رئاسة في الملك من بعد الجحود الناسي

فبنو أمية قد أتى من بعدهم في سالف الدنيا بنو العباس

وأتى أشج بني أمية ناشرًا للعدل من بعد المبير الخاسي

مولاي عبدك قد أتى لك راجيًا منك القبول فلا يرى من باس

لول المهلبة طولت أمداحه لكنها جاءته بالقسطاس

فأدام رب الناس عزك دائمًا بالحق محروسًا برب الناس

وبقيت تستمع المديح لخادم لولاك كان من الهموم يقاسي

عبد صفا ودا وزمزم حاديًا وسعى على العينين قبل الراس

أمداحه في آل بيت محمد بين الورى مسكية الأنفاس

ص -356- ولما وصل المستعين إلى مصر سكن القلعة، وسكن شيخ الإصطبل، وفوض إليه المستعين تدبير المملكة بالديار المصرية، ولقب: نظام الملك، فكانت الأمراء إذا فرغوا من الخدمة بالقصر نزلوا إلى خدمة الشيخ إلى الإصطبل فأعيدت الخدمة عنده، ويقع عنده الإبرام والنقض، ثم يتوجه داوداره إلى المستعين فيعلم على المناشير والتواقيع، ثم إنه تقدم إليه بألا يمكن الخليفة من كتابة العلامة إلا بعد عرضها عليه، فاستوحش الخليفة، وضاق صدره، وكثر قلقه.
فلما كان في شعبان سأل شيخ الخليفة أن يفوض إليه السلطنة على العادة، فأجاب بشرط أن ينزل من القلعة إلى بيته، فلم يوافقه شيخ على ذلك، وتغلب على السلطنة, تلقب بالمؤيد وصرح بخلع المستعين.
وبايع بالخلافة أخاه داود، ونقل المستعين من القصر إلى دار من دور القلعة ومعه أهله، ووكل به من يمنعه الاجتماع بالناس، فبلغ ذلك نوروز نائب الشام، فجمع القضاة والعلماء واستفتاهم عما صنع المؤيد من خلع الخليفة وحصره، فأفتو بأن ذلك لا يجوز، فأجمع على قتال المؤيد، فخرج إليه المؤيد في سنة سبع عشرة وثمانمائة، وسير المستعين إلى الإسكندرية، فاعتقل بها إلى أن تولى ططر فأطلقه وأذن له في المجيء إلى القاهرة، فاختار سكنى الإسكندرية؛ لأنه استطابها، وحصل له مال كثير من التجارة، فاستمر إلى أن مات بها شهيدًا بالطاعون في جمادى الآخرة سنة ثلاث وثلاثين.
ومن الحوادث الغريبة في أيامه: في سنة اثنتي عشرة كثير النيل في أول يوم من مسرى، وبلغت الزيادة اثنتين وعشرين ذراعًا.
وفي سنة أربع عشرة أرسل غياث الدين أعظم شاه بن إسكندر شاه ملك الهند يطلب التقليد من الخليفة وأرسل إليه مالًا وللسلطان هدية.
وممن مات في خلافته من الأعلام: الموفق الناشري شاعر اليمن، ونصر الله البغدادي عالم الحنابلة، والشمس المعيد نحوي مكة، والشهاب الحسباني، والشهاب الناشري فقيه اليمن، وابن الهائم صاحب الفرائض والحساب، وابن العفيف شاعر اليمن، والمحب ابن الشحنة عالم الحنفية والد قاضي العسكر.

المعتضد بالله أبو الفتح بن المتوكل1
المعتضد بالله: أبو الفتح داود بن المتوكل، أمه أم ولد تركية اسمها كزل.
بويع بالخلافة بعد خلع أخيه سنة خمس عشرة، والسلطان حينئذ المؤيد، فاستمر إلى أن مات في محرم سنة أربع وعشرين، فقلد السلطنة ابنه أحمد، ولقب المظفر وجعل نظامه ططر، ثم قبض عليه ططر في شعبان، فقلده الخليفة السلطنة، ولقب الظاهر ثم مات ططر من عامه في ذي الحجة، فقلد ابنه محمدًا ولقب الصالح وجعل نظام برسباي.
ثم وثب برسباي على الصالح فخلعه، وقلده الخليفة السلطنة في ربيع الآخر سنة خمس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 815هـ وحتى 824هـ.

ص -357- وعشرين، فاستمر إلى أن مات في ذي الحجة سنة إحدى وأربعين، فقلد ابنه يوسف ولقب العزيز وجعل جقمق نظامه، فوثب جقمق على العزيز وقبض عليه في ربيع الأول سنة اثنتين وأربعين، فقلده الخليفة ولقب الظاهر فمات الخليفة في أيامه.
وكان المعتضد من سروات الخلفاء، نبيلًا، ذكيًّا، فطنًا، يجالس العلماء والفضلاء ويستفيد منهم، ويشاركهم فيما هم فيه، جوادًا سمحًا إلى الغاية.
مات في يوم الأحد رابع ربيع الأول سنة خمس وأربعين وقد قارب السبعين، قاله ابن حجر، وأخبرتني ابنة أخيه أنه عاش ثلاثًا وستين.
ومن الحوادث الغريبة في أيامه: سنة ست عشرة، تولى الحسبة صدر الدين بن الآدمي، مضافة للقضاء، وهو أول من جمع بين القضاء والحسبة.
وفي سنة تسع عشرة وليها منكلي بغا، وهو أول من ولي الحسبة من الأتراك في الدنيا.
وفيها ظهر بمصر شخص يدعي أنه يصعد إلى السماء ويشاهد الباري تعالى ويكلمه، واعتقده جمع من العوام، فعقد له مجلس، واستتيب فلم يتب، فعلق المالكي الحاكم بقتله على شهادة اثنين بأنه حاضر العقل، فشهد جماعة من أهل الطب أنه مختل العقل، فقيد في البيمارستان.
وفي سنة إحدى وعشرين ولدت ببلبيس جاموسة مولودًا برأسين وعنقين وأربعة أيد وسلسلتي ظهر ودبر واحد ورجلين اثنين لا غير وفرج واحد وأنثى والذنب المفروق باثنين فكانت من بديع صنع الله.
وفي سنة اثنتين وعشرين وقع زلزلة عظيمة بأرزنكان، وهلك بسببها عالم كثير.
وفيها تمت المدرسة المؤيدية، وجعل شيخها الشيخ ابن المديري، وحضر السلطان درسه، وباشر ولد السلطان إبراهيم فرش سجادة الشيخ بيده.
وفي سنة ثلاث وعشرين ذبح جمل بغزة فأضاء لحمه كما يضيء الشمع، ورمي منه قطعة لكلب فلم يأكلها.
وفي سنة أربع وعشرين استمرت زيادة النيل إلى آخر هاتور، وغرق بذلك زرع كثير.
وفي سنة خمس وعشرين ولدت فاطمة بنت القاضي جلال الدين البلقيني ولدًا خنثى له ذكر وفرج، وله يدان زائدتان في كفه، وفي رأسه قرنان كقرني الثور، ومات بعد ساعة.
وفيها زلزلة القاهرة زلزلة لطيفة، وفيها كثر النيل في ثامن عشر أبيب.
وممن مات في أيامه من الأعلام: الشهاب بن حجة فقيه الشام، والبرهان بن رفاعة الأديب، والزين أبو بكر المراغي فقيه المدينة ومحدثها، والحسام الأبيوردي، والجمال ابن ظهيرةحافظ مكة، والمجد الشيرازي صاحب القاموس، وخلف النحريري من كبار المالكية، والشمس بن القباني من كبار الحنفية، وأبو هريرة بن النقاش، والوانوغي، والأستاذ عز الدين بن جماعة، وابن هشام العجمي، والصلاح الأقفهسي، والشهاب الغزى أحد أئمة

ص -358- أئمة الشافعية، والجلال البلقيني، والبرهان البيجوري، والوالي العراقي، والشمس بن المديري، والشرف القباني، والعلا بن المعلى، والبدر بن الدماميني، والتقي الحصني شارح أبي شجاع، والهروي، والسراج قارئ الهداية، والنجم بن حجي، والبدر البشتكي، والشمس البرماوي، والشمس الشطنوفي، والتقي الفاسي، والزين القمني، والنظام يحيى السيرافي، وقراء يعقوب الرومي، والشرف بن مفلح الحنبلي، والشمس بن القشيري، وابن الجزري شيخ القراءات، وابن خطيب الدهشة، والشهاب الأبشيطي، والزين التفهني، والبدر القدسي، والشرف بن المقري عالم اليمن صاحب: عنوان الشرف، والتقي بن حجة الشاعر، والجلال المرشدي نحوي مكة، والهمام الشيرازي تلميذ الشريف، والجمال بن الخياط عالم اليمن، والبوصيري المحدث، والشهاب بن الحمرة، والعلاء البخاري، والشمس البساطي، والجمال الكازروني عالم طيبة، والمحب البغدادي الحنبلي، والشمس بن عمار، وآخرون.

المستكفي بالله أبو الربيع بن المتوكل1
المستكفي بالله: أبو الربيع سليمان بن المتوكل.
ولي الخلافة بعهد من أخيه وهو شقيقه، وكتب له والدي رحمه الله نسخة العهد.
وهذه صورتها: هذا ما أشهد به على نفسه الشريفة حرسها الله تعالى وحماها، وصانها من الأكدار ورعاها، سيدنا ومولانا ذو المواقف الشريفة الطاهرة الذكية، الإمامية الأعظمية، العباسية، النبوية، المعتضدية، أمير المؤمنين، وابن عم سيد المرسلين، ووارث الخلفاء الراشدين، المعتضد بالله تعالى أبو الفتح داود أعز الله به الدين، وأمتع ببقائه الإسلام والمرسلين، إنه عهد إلى شقيقه المقر العالي، المولوي الأصيلي العريقي الحسيبي، النسيبي، الملكي: سيدي أبي الربيع سليمان المستكفي بالله عظم الله شأنه بالخلافة المعظمة، وجعله خليفة بعده، ونصبه إمامًا على المسلمين، عهدًا شرعيًّا، معتبرًا مرضيًّا، نصيحة للمسلمين، ووفاء بما يجب عليه من مراعاة مصالح الموحدين، واقتداء بسنة الخلفاء الراشدين، والأئمة المهديين، وذلك لما علم من دينه وخيره وعدالته، وكفايته وأهليته، واستحقاقه بحكم أنه اختبر حاله وعلم طويته، وأن الذي يدين الله به أن أتقي ثقة ممن رآه، وأنه لا يعلم صدر منه ما ينافي من استحقاقه لذلك، وأنه إن ترك الأمر هملًا من غير تفويض للمشار إليه أدخل إذ ذاك المشقة على أهل الحل والعقد في اختيار من ينصبونه للإمامة ويرتضونه لهذا الشأن، فبادر إلى هذا العهد شفقة عليهم، وقصدا لبراءة ذمتهم، ووصول الأمر إلى من هو أهله، لعلمه أن العهد كان غير محوج إلى رضا سائر أهله، وواجب على من سمعه وتحمل ذلك من أن يعمل به ويأمر بطاعته عند الحاجة إليه، ويدعو الناس إلى الانقياد له، فسجل ذلك عليه من حضره حسب إذنه الشريف، وسطر عن أمره قبل ذلك سيدي المستكفي: أبو الربيع سليمان المسمّى فيه عظم الله شأنه قبولًا شرعيًّا، وكان من صلحاء الخلفاء صالِحًا دَيِّنًا عابدًا، كثير التعبد والصلاة والتلاوة كثيرة الصمت، منعزلًا عن الناس، حسن السيرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 825هـ وحتى 854هـ.

ص -359- وقال في حقه أخوه المعتضد: لم أر على أخي سليمان منذ نشأ كبيرة.
وكان الملك الظاهر يعتقده، ويعرف له حقه، وكان والدي إمامًا له، وكان عنده بمكان رفيع، خصيصًا به محترمًا عنده جدًّا، وأما نحن فلم ننشأ إلا في بيته وفضله، وآله خير آل دينًا وعبادة وخيرًا، وما أظن أنه وجد على ظهر الأرض خليفة بعد آل عمر بن عبد العزيز أعبد من آل بيت هذا الخليفة.
مات في يوم الجمعة سلخ ذي الحجة سنة أربع وخمسين، وله ثلاث وستون سنة، ولم يعش والدي بعده إلا أربعين يومًا، ومشى السلطان في جنازته إلى تربته، وحمل نعشه بنفسه.
مات في أيامه من الأعلام: التقي المقريزي، والشيخ عبادة، وابن كميل الشاعر، والوفائي، والقاياتي، وشيخ الإسلام ابن حجر.

القائم بأمر الله أبو البقاء بن المتوكل1
القائم بأمر الله: أبو البقاء حمزة بن المتوكل.
بويع بالخلافة بعد أخيه، ولم يكن عهد إليه ولا إلى غيره، وكان شهمًا صارمًا، أقام أبهة الخلافة قليلًا، وعنده جبروت، بخلاف سائر إخوته، ومات في أيامه الملك الظاهر جقمق في أول سنة سبع وخمسين، فقلد ابنه عثمان ولقب: المنصور، فمكث شهرًا ونصفًا، ثم وثب إينال على المنصور، فقبض عليه، فقلده الخليفة في ربيع الأول، ولقب: الأشرف، ثم وقع بين الخليفة والأشرف بسبب ركوب الجند عليه فخلعه من الخلافة في جمادى سنة تسع وخمسين وسيره إلى الإسكندرية، واعتقله بها إلى أن مات بها في ثلاث وستين، ودفن عند شقيقه المستعين.
والعجب أن هذين الأخوين الشقيقين خلعا من الخلافة، واعتقل كل منهما الإسكندرية ودفنا معًا.
مات في أيام القائم من الأعلام: والديّ، والعلاء القلقشندي.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 854هـ وحتى 859هـ.

المستنجد بالله خليفة العصر أبو المحاسن1
المستنجد بالله، خليفة العصر: أبو المحاسن يونس بن المتوكل على الله، ولي الخلافة بعد خلع أخيه، والسلطان يومئذ الأشرف إينال، فمات في سنة خمس وستين، فقلد ابنه أحمد، ولقب المؤيد، ثم وثب حشقندم على المؤيد، فقبضه في رمضان من عامه، فقلده، ولقب الظاهر واستمر إلى أن مات في ربيع الأول سنة اثنتين وسبعين، فقلد بلباي ولقب الظاهر فوثب عليه الجند بعد شهرين وقبضوه، فقلد تمربغا، ولقب الظاهر فوثبوا عليه أيضًا بعد شهرين فقلد سلطان العصر قايتباي، ولقب الأشرف فاستقر له الملك، وسار في المملكة بشهامة وصرامة ما صار بها قبله ملك من عهد الناصر محمد بن قلاوون، بحيث إنه

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 859هـ وحتى 884هـ.

ص -360- سافر من مصر إلى الفرات في طائفة يسيرة جدًّا من الجند ليس فيهم أحد من المقدمين الألوف.
ومن سيرته الجميلة: أنه لم يول مصر صاحب وظيفة دينية -كالقضاة والمشايخ والمدرسين- إلا أصلح الموجودين لها، بعد طول تروية وتمهلة، بحيث تستمر الوظيفة شاغرة الأشهر العديدة، ولم يولِ قاضيًا ولا شيخًا بمال قط.
وكان الظاهر خشقند أول ما قلد قدم نائب الشام حاتم لموافقة كانت بينه وبين العسكر في سلطنته، فأمر الظاهر -حين بلغه قدومه- بطلوع الخليفة والقضاة الأربعة والعسكر إلى القلعة، وأرسل إلى نائب الشام يأمره بالانصراف، فانصرف بعد شروط شرطها؛ وعاد القضاة والعسكر إلى منازلهم، واستمر الخليفة ساكنًا بالقلعة، ولم يمكنه الظاهر من عوده إلى سكنه المعتاد، فاستمر بها إلى أن مات يوم السبت رابع عشري المحرم سنة أربع وثمانين وثمانمائة، بعد تمرضه نحو عامين بالفالج، وصلي عليه بالقلعة، ثم أنزل إلى مدفن الخلفاء بجوار المشهد النفيسي، وقد بلغ التسعين أو جاوزها.

المتوكل على الله أبو العز بن يعقوب1
المتوكل على الله: أبو العز عبد العزيز بن يعقوب بن المتوكل على الله.
ولد سنة تسع عشرة وثمانمائة، وأمه بنت جندي اسمها حاج ملك، ولم يلِ والده الخلافة، ونشأ معظمًا مشارًا إليه محبوبًا للخاصة والعامة بخصاله الجميلة، ومناقبه الحميدة، وتواضعه، وحسن سمته، وبشاشته لكل أحد، وكثر أدبه، وله اشتغال بالعلم، قرأ على والدي وغيره، وزوجه عمه المستكفي بابنته، فأولدها ولدًا صالِحًا، فهو ابن هاشمي ابن هاشميين، ولما طال مرض عمه المستنجد عهد إليه بالخلافة، فلما مات بويع بها يوم الاثنين سادس عشر المحرم بحضرة السلطان والقضاة والأعيان، وكان أراد أولًا التلقيب بالمستعين بالله ثم وقع التردد بين المستعين والمتوكل، واستقر الأمر على المتوكل، ثم ركب من القلعة إلى منزله المعتاد والقضاة والمباشرون والأعيان بين يديه وكان يومًا مشهودًا، ثم عاد من آخر يومه إلى القلعة حيث كان المستنجد ساكنًا بها.
ففي هذه السنة سافر السلطان الملك الأشرف قايتباي إلى الحجاز برسم الحج، وذلك أمر لم يعهد لملك أكثر من مائة سنة، فبدأ بزيارة المدينة الشريفة، وفرق بها ستة آلاف دينار، ثم قدم مكة وفرق بها خمسة آلاف دينار، وقرر بمدرسته التي أنشأها بمكة شيخًا وصوفية، وحج وعاد، وزينت البلد لقدومه أيامًا.
وفي سنة خمس وثمانين خرج عسكر من مصر عليهم الدوادار يشبك إلى جهة العراق فالتقوا مع عسكر يعقوب شاه بن حسن بقرب الرها، فكسر المصريون، وقتل منهم من قتل، وأسر الباقون،وأسر الداودار، وضرب عنقه، وذلك في النصف الثاني من رمضان، والعجيب أن الداودار هذا كان بينه وبين قاضي الحنفية شمس الدين الأمشاطي بمصر وقعة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تولى الخلافة 884هـ وحتى 903هـ.

ص -361- كبيرة، وكل منهما يود زوال الآخر، فكان قتل الدوادار بشاطئ الفرات وموت الأمشاطي بمصر في يوم واحد.
وفي سنة ست وثمانين زلزلت الأرض يوم الأحد بعد العصر سابع عشر المحرم زلزلة صعبة ماجت منها الأرض والجبال والأبنية موجًا، ودامت لحظة لطيفة، ثم سكنت، فالحمد لله على سكونها، وسقط بسببها شرفة من المدرسة الصالحية على قاضي القضاة الحنفي شرف الدين بن عيد، فمات، فإنا لله وإنا إليه راجعون.
وفي هذه السنة في ربيع الأول قدم إلى مصر من الهند رجل يسمّى خاكي، زعم أن عمره مائتان وخمسون سنة، فاجتمعت به، فإذا هو رجل قوي، لحيته كلها سوداء، لا يجوز العقل أن عمره سبعون سنة، فضلًا عن أكثر من ذلك، ولم يأتِ بحجة على ما يدعيه، والذي أقطع به أنه كذاب، ومما سمعته منه أنه قال: إنه حج وعمر ثماني عشرة سنة ثم رجع إلى الهند، فسمع بذهاب التتار إلى بغداد ليأخذوها، وإنه قدم إلى مصر زمن السلطان حسن قبل أن يبني مدرسته، ولم يذكر شيئًا يستوضح به على قوله.
وفيها ورد الخبر بموت السلطان محمد بن عثمان ملك الروم، وأن ولديه اقتتلا على الملك، فغلب أحدهما، واستقر في المملكة، وقدم الآخر إلى مصر، فأكرمه السلطان غاية الإكرام، وأنزله، ثم توجه من الشام إلى الحجاز برسم الحج.
وفي شوال قدمت كتب من المدينة الشريفة تتضمن أن في ليلة ثالث عشر رمضان نزلة صاعقة من السماء على المئذنة فأحرقتها وأحرقت سقوف المسجد الشريف وما فيه من خزائن وكتب، ولم يبقَ سوى الجدران، وكان أمرًا مهولًا.
مات يوم الأربعاء سلخ المحرم سنة ثلاث وتسعمائة، وعهد بالخلافة لابنه يعقوب، ولقبه المستمسك بالله.
وهذا آخر ما تيسر جمعه في هذا التاريخ، وقد اعتمدت في الحوادث على تاريخ الذهبي، وانتهى إلى سنة سبعمائة، ثم على تاريخ ابن كثير، وانتهى إلى سنة ثمان وثلاثين وسبعمائة، ثم على المسالك وذيله إلى سنة ثلاث وسبعين، ثم على أنباء الغمر لابن حجر إلى سنة خمسين وثمانمائة.
وأما غير الحوادث فطالعت عليه تاريخ بغداد للخطيب عشر مجلدات، وتاريخ دمشق لابن عساكر سبعة وخسمين مجلدًا، والأوراق للصولي سبع مجلدات، والطيوريات ثلاث مجلدات والحلية لأبي نعيم تسع مجلدات، والمجالسة للدينوري، والكامل للمبرد مجلدين، وأمالي ثعلب مجلد، وغير ذلك.

قصيدة للمؤلف فيها أسماء الخلفاء ووفياتهم
 وقد عمل بعض الأقدمين أرجوزة في أسماء الخلفاء ووفياتهم انتهى إلى أيام المعتمد، وقد عملت قصيدة أحسن منها، ورأيت أن أختم بها هذا الكتاب، وهي:

الحمد لله حمدًا لا نفاذ له وإنما الحمد حقًّا رأس من شكرا

ص -362- الحمد لله حمدًا لا نفاذ له وإنما الحمد حقًّا رأس من شكرا

ثم الصلاة على الهادي النبي ومن سادت بنسبته الأشراف والكبرا

إن الأمين رسول الله مبعثه لأربعين مضت فيما روا عمرا

وكان هجرته فيها لطيبته بعد الثلاثة أعوام تلي عشرا

ومات في عام إحدى بعد عشرتها فيا مصيبة أهل الأرض حين سرا

وقام من بعده الصديق مجتهدا وفي ثلاثة عشر بعده قبرا

وهو الذي جمع القرآن في مصحف وأول الناس سَمّى المصحف الزبرا

وقام من بعده الفاروق ثمت في عشرين بعد ثلاث غيبوا عمرا

وهو الذي اتخذ الديوان وافترض الـ ـعطاء قبل: وبيت المال والدررا

سنَّ التراويح والتاريخ وافتتح الـ ـفتوح جَمًّا وزاد الحد من سكرا

وهو المسمى أمير المؤمنين، ولم يدع به قبله شخص من الأمرا

وقام عثمان حتى جاء مقتله بعد الثلاثين في ست وقد حصرا

وهو الذي زاد في التأذين أوله في جمعة، وبه رزق الأذان جرى

وأول الناس ولي صحب شرطته حمى الحمى أقطع الإقطاع إذ كثرا

وبعد قام علي، ثم مقتله لأربعين فمن أرداه قد خسرا

ثم ابنه السبط نصف العام، ثم أتى بنو أمية يبغون الوغى زمرا

فسلم الأمر في إحدى، لرغبته عن دار دنيا بلا ضير ولا ضررا

وكان أول ذي ملك معاوية في النصف من عام ستين الحمام عرا

وهو الذي اتخذ الخصيان من خدم كذا البريد ولم يسبقه من أمرا

واستحلف الناس لما أن يبايعهم والعهد قبل وفاة لابنه ابتكرا

ثم اليزيد ابنه أخبث به ولدا في أربع بعدها ستون قد قبرا

وابن الزبير، وفي سبعين مقتله بعد الثلاث وكم بالبيت قد حصرا

وفي ثمانين مع ست تليه قضى عبد المليك له الأمر الذي اشتهرا

ضرب الدنانير في الإسلام معلمة وكسوة الكعبة الديباج مؤتجرا

وهو الذي منع الناس التراجع في وجه الخليفة مهما قال أو أمرا

وأول الناس هذا الاسم سميّه وأول الناس في الإسلام قد غدرا

ثم الوليد ابنه في قبل ما رجب في الست من بعد تسعين انقضى عمرا

وهو الذي منع الناس النداء له باسم، وكانت تنادى باسمها الأمرا

ص -363- وقام بعد سليمان الخيار وفي تسع وتسعين جاء الموت في صفرا

وبعده عمر ذاك النجيب، وفي إحدى تلي مائة قد ألحدوا عمرا

وهو الذي أمر الزهري خوف ذها ب العلم أن يجمع الأخبار والأثرا

ثم اليزيد، وفي خمس قضى، وتلا هشام في الخمس والعشرين قد سطرا

ثم الوليد، وبعد العام مقتله من بعد ما جاء بالفسق الذي شهرا

ثم اليزيد، وفي ذا العام مات، وقد أقام ست شهور مثل ما أثرا

وبعده قام إبراهيم، ثم مضى بالخلع سبعين يومًا قد أقام ترى

وبعده قام مروان الحمار، وفي ثنتين بعد ثلاثين الدماء جرى

وقام من بعده السفاح ثم قضى بعد الثلاثين في ست وقد جدرا

وهو الذي خص أعمالًا مواليه وأهمل العرب حتى أمرهم دثرا

ثم ابنه -وهو المهدي- مات لدى تسع وستين مسمومًا كما ذكرا

ثم ابنه -وهو الهادي- وموتته في عام سبعين لما هم أن غدرا

ثم الرشيد، وفي تسعين تالية ثلاثة مات في الغزو الرفيع ذرا

ثم الأمين، وفي تسعين تالية ثمانيا جاءه قتل كما قدرا

وقام من بعده المأمون، ثمت في ثمان عشرة كان الموت فاعتبرا

وقام معتصم من بعده وقضى في عام سبع وعشرين الذي أثرا

وهو الذي أدخل الأتراك منفردًا ديوانه، واقتناهم جالبًا وشرا

ثم ابنه الواثق المالي الورى رعبًا وفي ثلاثين مع ثنتين قد غبرا

وذو التوكل ما أزكاه من خلف ومظهر السنة الغراء إذا نصرا

في عام سبع يليها أربعون قضى قتلًا حباه ابنه المدعو منتظرا

فلم يقم بعده إلا اليسير كما قد سنه الله فيمن بعضه غدرا

والمستعين، وفي عام اثنتين تلى خمسين خلع وقتل جاءه زمرا

وهو الذي أحدث الأكمال واسعة وفي القلانس عن طول أتى قصرا

وقام من بعده المعتز، ثمت في خمس وخمسين حقًّا قتله أثرا

والمهتدي الصالح الميمون مقتله من بعد عام، وقفى قبله عمرا

وقام من بعده بالأمر معتمد في عام تسع وسبعين الحمام عرا

وذاك أول ذي أمر له حجروا وأول الناس موكولًا به قهرًا

ص -364- وقام من بعده بالأمر معتضد وفي ثمانين مع تسع مضت قبرا

ثم ابنه المكتفي بالله أحمد في خمس وتسعين سبحان الذي قدرا

في عام عشرين في شوال بعد مئى ثلاثة مقتل المدعو مقتدرا

وبعده القاهر الجبار مخلعه في اثنتين وعشرين وقد سمرا

وقام من بعده الراضي، ومات لدى تسع وعشرين وانسب عنده أجرا

والمتقي ومضى بالخلع منسملًا من بعد أربعة الأعوام في صفرا

وقام بالأمر مستكفيهم، وقفا بعد عام لأمر المتقي أثرا

ثم المطيع، وفي ستين يتبعها ثلاثة في أخيرا العام قد عبرا

ثم ابنه الطائع المقهور، مخلعه عام الثمانين مع إحدى كما أثرا

ثم الإمام أبو العباس قادرهم في اثنين من بعد عشرين مضت قبرا

ثم ابنه قائم بالله مات لدى سبع وستين من شعبان قد سطرا

والمقتدى مات في سبع بأولها بعد الثمانين جد الملك واقتدرا

وقام من بعده مستظهر، وقضى في سادس القرن ثنتين تلي عشرا

وقام من بعده مسترشد، ولدى تسع وعشرين فيه القتل حل عرا

ثم ابنه الراشد المقهور مخلعه من بعد عام فلا عين ولا أثرا

والمقتفي مات من بعد التمكن في خمس وخمسين وانقادت له النصرا

وقام من بعده مستنجد، وقضى من بعد ستين في ست وقد شعرا

والمستضيء بأمر الله مات لدى خمس وسبعين بالإحسان قد بهرا

وقام من بعده بالأمر ناصرهم ومات ثنتين مع عشرين إذا كبرا

وقام من بعده بالأمر ظاهرهم تسعًا شهورًا فأقلل مدة قصرا

وقام من بعده مستنصر وقضى لأربعين وكم يرثيه من شعرا

وقام من بعده مستعصم ولدى ست وخمسين كان الفتنة الكبرى

جاء التتار فأردوه وبلدته فيلعن الله والمخلوقة التترا

مرت ثلاث سنين بعده، ويلي نصف ودهر الورى من قائم شغرا

وقام من بعد ذا مستنصر، وثوى في آخر العام قتلًا منهم وسرى

أقام ست شهور ثم راح لدى مهل ستين لم يبلغ بها وطرا

وقام من بعده في مصر حاكمهم على وهى لا كمن من قبله غبرا

ومات في عام إحدى بعد سبع مئى وقام من بعد مستكفيهم وجرى

في أربعين قضى إذ قام واثقهم ففي اثنتين مضى خلعًا من الأمرا

وقام حاكمهم من بعده، وقضى عام الثلاث مع الخمسين معتبرًا

ص -365- وقام من بعده بالأمر معتضد وفي الثلاثة والستين قد عبرا

وذو التوكل يتلوه أقام إلى بعد الثمانين في خمس وقد حصرا

وبايعوا واثقًا بالله، ثمت في عام الثمان قضى وسمه عمرا

وبايعوا بعده بالله معتصمًا لعام إحدى وتسعين أزيل ورا

وذو التوكل ردوه، أقام إلى ذا القرن عام ثمانٍ منه قد قبرا

في عهده زيد من بعد الأذان على خير النبيين تسليم كما أمرا

وأحدث السمة الخضراء للشرفا يا حسنها من سمات بوركت خضرا

أولاده منهم خمس مبجلة جاءوا الخلافة إذا كانت لهم قدرا

فالمستعين وآل الأمر إن خلعوا في شهر شعبان في خمس تلي عشرا

وقام من بعده بالأمر معتضد لأربعين تليها الخمسة احتضرا

وقام بالأمر مستكفيهم، وقضى في عام الأربع والخمسين مصطبرا

وقام قائمهم من بعد ثمت في تسع وخمسين بعد الخلع قد حصرا

وقام من بعده مستنجد دهرًا خليفة العصر رقاه الإله ذرا

وليس يعرف في الأعصار قبلهم خمس ولو إخوة بل أربع أمرا

ولا شقيقان إلا غير خامسهم كذا الرشيد مع الهادي كما ذكرا

كذا سليمان من بعد الوليد، كذا نجلا الوليد يزيد والذي أثرا

وما تكرر في بغداد من لقب ولا تلا ابن أخ عم خلا نفرا

اثنان فالمقتفي عن راشد، وكذا مستنصر بعد مقتول التتار عرا

أولئك القوم أرباب الخلافة، خذ سبعين من غير نقص عدها حصرا

من الصحابة سبع كالنجوم، ومن بني أمية اثنان تلي عشرا

ولم أعد أبا عبد المليك، فذا باغ كما قاله من أرخ السيرا

وعدة من بني العباس شامخة إحدى وخمسون لا قلت لهم نصرا

تبقى الخلافة فيهم كي يسلمها الـ ـمهدى منهم إلى عيسى كما أثرا

وبعد نظمي هذا النظم في مدد قضى خليفتنا المذكور مصطبرا

في عام الأربع في شهر المحرم من بعد الثمانين يوم السبت قد قبرا

وبويع ابن أخيه بعده، ودعي بذى التوكل كالجد الذي شهرا

ولم يسم إمام في الأولى سبقوا عبد العزيز سواه فاسمه ابتكرا

فالله يبقيه ذا عز، ويحفظه ويجعل الملك في أعقابه زمرا

ومات عام ثلاث بعد تسع مئى سلخ المحرم عن عهد لمن سطرا

لنجله البر يعقوب الشريف، وقد لقب مستمسكًا بالله في صفرا


فصل في الدولة الأموية القائمة بالأندلس

تاريخ الخلفاء

ص -366- فصل في الدولة الأموية القائمة بالأندلس
أولهم عبد الرحمن بن معاوية بن هشام بن عبد الملك بن مروان، بويع بالخلافة لما دخل الأندلس هاربًا، وذلك في سنة ثمانٍ وثلاثين ومائة، وكان من أهل العلم والعدل، مات سنة سبعين ومائة في ربيع الآخر.
وقام بعده ابنه هشام أبو الوليد، ومات في شهر صفر سنة ثمانين ومائة.
وقام بعده ابنه الحكم أبو المظفر، الملقب بالمرتضى، ومات في ذي الحجة سنة ست ومائتين.
وقام بعده ابنه عبد الرحمن، وهو أول من فخم الملك بالأندلس من الأموية وكساه أبهة الخلافة والجلالة، وفي أيامه أحدث بالأندلس لبس المطرز، وضرب الدراهم، ولم يكن بها دار ضرب منذ فتحها العرب، وإنما كانوا يتعاملون بما يحمل إليه من دراهم أهل المشرق، وكان شبيهًا بالوليد بن عبد الملك في جبروتيته، وبالمأمون العباسي في طلب الكتب الفلسفية، وهو أول من أدخل الفسلفة الأندلس، ومات سنة تسع وثلاثين ومائتين.
وقام بعده ابنه محمد، مات في صفر سنة ثلاث وسبعين ومائتين.
وقام ابنه المنذر، ومات في صفر سنة خمس وسبعين.
وقام أخوه عبد الله -وهو أصلح خلفاء الأندلس علمًا ودينًا- مات في ربيع الأول سنة ثلاثمائة.
وقام حفيده عبد الرحمن بن محمد، الملقب بالناصر، وهو أول من تسمّى بالأندلس بالخلافة، وبأمير المؤمنين، وذلك لما وهت الدولة العباسية في أيام المقتدر، وكان الذين قبله إنما يتسمون بالأمير فقط، مات في رمضان سنة خمسين وثلاثمائة.
وقام ابنه الحكم المستنصر، ومات في صفر سنة ست وستين.
وقام ابنه هشام المؤيد، ثم خلع وحبس سنة تسع وتسعين.
وقام محمد بن هشام بن عبد الجبار بن الناصر عبد الرحمن، ولقب المهدي، ستة عشر شهرًا، ثم خرج عليه ابن أخيه هشام بن سليمان بن الناصر عبد الرحمن، وبويع وتلقب بالرشيد، فحاربه عمه وقتله، واتفق الناس على خلع عمه فاختفى ثم قتل، وبايعوا ابن أخي هشام المقتول سليمان بن الحكم المستنصر، ولقب بالمستعين، ثم قاتلوه وأسر سنة ست وأربعمائة.
وقام عبد الرحمن بن عبد الملك بن الناصر، ولقب المرتضي، وقتل في آخر العام، ثم وهت الدولة الأموية.
وقامت الدولة العلوية الحسنية: فولى الناصر على بن محمود في المحرم سنة سبع وأربعمائة، ثم قتل في ذي القعدة سنة ثمانٍ وأربعمائة.

ص -367- وقام أخوه المأمون القاسم، وخلع سنة إحدى عشرة.
وقام ابن أخيه يحيى بن الناصر على بن محمود، ولقب المستعلي، وقتل بعد سنة وسبعة أشهر.
ثم عادت الدولة الأموية، فولي المستظهر عبد الرحمن بن هشام بن عبد الجبار، ثم قتل بعد خمسين يومًا.
وقام محمد بن عبد الرحمن بن عبيد الله بن الناصر عبد الرحمن ولقب المستكفي وخلع بعد سنة وأربعة أشهر، وقام هشام بن محمد بن عبد الملك بن الناصر بن عبد الرحمن ولقب المعتمد، فأقام مدة، ثم خلع وسجن إلى أن مات في صفر سنة ثمانٍ وعشرين وأربعمائة وماتت بموته الدولة الأموية بالأندلس


فصل في الدولة الخبيثة العبيدية

تاريخ الخلفاء

فصل في الدولة الخبيثة العبيدية
أول من قام منهم بالمغرب المهدي عبيد الله سنة: ست وتسعين ومائتين، ومات في سنة اثنتين وعشرين وثلاثمائة.
وقام ابنه القائم بأمر الله محمد، ومات سنة ثلاث وثلاثين.
وقام ابنه المنصور إسماعيل، ومات سنة إحدى وأربعين.
وقام ابنه المعز لدين الله معد، ودخل القاهرة سنة اثنتين وستين، ومات سنة خمس وستين.
وقام ابنه العزيز نزار، ومات سنة ست وثمانين.
وقام ابنه الحاكم بأمر الله منصور، وقتل في سنة إحدى عشرة وأربعمائة.
وقام ابنه الظاهر لإعزاز دين الله على، ومات سنة ثمانٍ وعشرين.
وقام ابنه المستنصر معد، ومات سنة سبع وثمانين، فأقام في الخلافة ستين سنة وأربعة أشهر.
قال الذهبي: ولا أعلم أحدًا في الإسلام -لا خليفة ولا سلطانًا- أقام هذه المدة.
وقام بعده ابنه المستعلي بالله أحمد، ومات سنة خمس وتسعين.
وأقيم بعده ابنه الآمر بأحكام الله منصور، طفل له خمس سنين، وقتل في سنة أربع وعشرين وخمسمائة عن غير عقب.
وقام بعده ابن عمه الحافظ لدين الله عبد المجيد بن محمد بن المستنصر، ومات سنة أربع وأربعين.
وقام ابنه الظافر بالله إسماعيل، وقتل سنة تسع وأربعين.
وقام ابنه الفائز بنصر الله عيسى، ومات سنة خمس وخمسين.
وقام العاضد لدين الله: عبد الله بن يوسف بن الحافظ لدين الله، وخلع سنة سبع

ص -368- وستين، ومات بها، وأقيمت الدعوة العباسية بمصر، وانقرضت الدولة العبيدية.
قال الذهبي: فكانوا أربعة عشر متخلفًا، لا مستخلفًا.


فصل في دولة بني طباطبا العلوية الحسنية

تاريخ الخلفاء

فصل في دولة بني طباطبا العلوية الحسنية
قام منهم بالخلافة أبو عبد الله محمد بن إبراهيم طباطبا في جمادى الأولى سنة تسع وتسعين ومائة. وقام باليمن في هذا العصر الهادي يحيى بن الحسين بن القاسم بن طباطبا، ودعي له بإمرة المؤمنين، ومات في ذي الحجة سنة ثمانٍ وتسعين ومائتين.
وقام ابنه المرتضى محمد، ومات سنة عشر وثلاثمائة.
وقام أخوه الناصر أحمد، ومات في صفر سنة ثلاث وعشرين.
وقام ابنه المنتخب الحسين، ومات سنة تسع وعشرين.
وقام أخوه المختار القاسم، وقتل في شهر شوال سنة أربع وأربعين.
وقام أخوه الهادي محمد، ثم الرشيد العباس، ثم انقرضت دولتهم.


فصل في الدولة الطبرستانية

تاريخ الخلفاء

فصل في الدولة الطبرستانية
تداولها ستة رجال: ثلاثة من بني الحسن، ثم ثلاثة من بني الحسين: هشام الداعي إلى الحق: الحسن بن زيد بن محمد بن إسماعيل بن الحسن بن زيد الجواد بن الحسن بن علي بن أبي طالب -رضي الله عنه- سنة خمسين ومائتين بالري والديلم، ثم قام أخوه القائم بالحق محمد، وقتل سنة ثمانٍ وثمانين، فقام حفيده المهدي الحسن بن زيد بن القائم بالحق، وقام بعده الناصر الأطروش -وهو الحسن بن علي بن الحسن بن علي بن عمر الأشرف بن علي زين العابدين بن الحسين بن علي بن أبي طالب رضي الله عنهم.
ولم يزل قائمًا بالأمر إلى أن قبض سنة 304هـ، ثم قام بعده بالأمر ابنه الإمام محمد الهادي، ثم اعتزل الأمر فقام به أخوه الناصر أحمد، ثم قام من بعده الثائر لدين الله جعفر بن محمد بن الحسن بن عمر الأشرف، وهو الذي ملك طبرستان بأسرها، ومات بها سنة 345هـ وانقرضت دولته.
فائدة: قال ابن أبي حاتم في تفسيره: حدثنا يحيى بن عبدك القزويني، حدثنا خلف بن الوليد، حدثنا المبارك بن فضالة، عن علي بن يزيد، عن عبد الرحمن بن أبي بكر، عن العرباض بن الهيثم، عن عبد الله بن عمرو بن العاص، قال: ما كان منذ كانت الدنيا رأس مائة سنة إلا كان عند رأس المائة أمر.
قلت: كان عند رأس المائة الأولى من هذه الملة فتنة الحجاج، وما أدراك ما الحجاج؟.
وفي المائة الثانية: فتنة المأمون وحروبه مع أخيه، حتى درست محاسن بغداد وباد أهلها، ثم قتله إياه شر قتلة، ثم امتحانه الناس بخلق القرآن، وهي أعظم الفتن في

ص -369- هذه الأمة وأولها بالنسبة إلى الدعوة إلى البدعة، ولم يدع خليفة قبله إلى شيء من البدع.
وفي المائة الثالثة: خروج القرمطي، وناهيك به، ثم فتنة المقتدر لما خلع وبويع ابن المعتز وأعيد المقتدر ثاني يوم وذبح القاضي وخلقًا من العلماء ولم يقتل قاضٍ قبله في ملة الإسلام، ثم فتنة تفرق الكلمة وتغلب المتغلبين على البلاد، واستمر ذلك إلى الآن، ومن جملة ذلك ابتداء الدولة العبيدية، وناهيك بهم إفسادًا وكفرًا وقتلًا للعلماء والصلحاء.
وفي المائة الرابعة: كانت فتنة الحاكم بأمر إبليس، لا بأمر الله، وناهيك بما فعل.
وفي المائة الخامسة: أخذ الفرنج الشام وبيت المقدس.
وفي المائة السادسة: كان الغلاء الذي لم يسمع بمثله منذ زمن يوسف عليه السلام، وكان ابتداء أمر التتار.
وفي المائة السابعة: كانت فتنة التتار العظمى التي لم يسمع بمثلها، أسالت من دماء أهل الإسلام بحارًا.
وفي المائة الثامنة: كانت فتنة تمرلنك التي استصغرت بالنسبة إليها فتنة التتار على عظمها.
وأسال الله تعالى أن يقبضنا إلى رحمته قبل وقوع فتنة المائة التاسعة!! بجاه محمد -صلى الله عليه وسلم- وصحبه أجمعين، آمين.
تم الكتاب والحمد لله أولًا وآخرًا.

ص -371- الفهرس العام
مقدمة المحقق 3
ترجمة المؤلف 5
خطبة المؤلف، وفيها بيان الداعي إلى تأليف الكتاب. 9
اعتذار المؤلف عن كونه لم يذكر الفاطميين بين الخلفاء 9
بيان أن النبي -صلى الله عليه وسلم- لم يستخلف أحدًا يلي الأمر بعده. 12
بيان أن الأئمة من قريش. 13
في مدة الخلافة في الإسلام. 14
الأحاديث المنذرة بخلافة بني أمية. 16
الأحاديث المبشرة بخلافة بني العباس. 17
البردة النبوية التي تداولها الخلفاء. 20
فوائد منثورة تقع في التراجم، ورأي المؤلف وذكرها مجتمعة أنفع. 21
الخلفاء الراشدون
الخليفة الأول: الصديق أبو بكر
اسمه، ولقبه. 27
مولده، ومنشؤه. 28
كان أعف الناس في الجاهلية. فصل في صفته، رضي الله عنه. 29
إسلامه. 30
صحبته، ومشاهده. 32
شجاعته. 33
إنفاقه، وبيان أنه أجود الصحابة. 34

علمه وذكاؤه. 36
بيان أنه أفضل الصحابة وخيرهم. 38
ذكر ما أنزل من الآيات في مدحه، أو تصديقه. 41

ص -372- الأحاديث الواردة في فضله مقرونًا بعمر. 42
الأحاديث الواردة في فضله وحده. 45
ما ورد من كلام الصحابة ومن بعدهم في فضل الصديق. 49
الأحاديث والآيات المشيرة إلى خلافته، وكلام الأئمة في ذلك. 51
مبايعته رضي الله عنه. 55
ما وقع من الأحاديث زمن خلافته. 59

جمع القرآن. 62
أولياته. 63
حلمه، وتواضعه. 64
مرضه، ووفاته، ووصيته، واستخلافه عمر بن الخطاب. 65

ما روي عن أبي بكر من الأحاديث المسندة. 69
ما ورد عن الصديق من تفسير القرآن. 78
ما روي عنه من الآثار الموقوفة: قولًا، أو قضاء، أو خطبة. 79
ما ورد عنه من تعبير الرؤيا. 87
الخليفة الثاني: عمر الفاروق
نسبه، ومولده. 89
الأخبار الواردة في إسلامه. 90
هجرته والأحاديث الواردة في فضله. 94
أقوال الصحابة والسلف فيه. 97
موافقات القرآن لآراء عمر. 99
كراماته. 101
نبذ من سيرته. 103
صفته. 105
خلافته، والأحداث التي جرت في عهده. 105
مقتله، ووصيته. 107

ص -373- أوليات عمر رضي الله عنه. 110
نبذ من أخباره، وقضاياه. 110
ذكر من مات من الصحابة في زمن عمر. 117
ذو النورين: عثمان بن عفان
نسبه، ومولده، ولقبه. 117
الأحاديث الواردة في فضله. 120
خلافته، وما حدث في عهده من الأحداث. 121
أولياته. 129
الذين ماتوا في عهده من الأعلام. 129
أبو السبطين: علي بن أبي طالب

نسبه، وكناه، وبعض من صفاته. 130
الأحاديث الواردة في فضله. 131
مبايعته بالخلافة. 135
نبذ من أخباره، وقضاياه. 137
نبذ من كلماته الوجيزة. 143
مرثية لأبي الأسود الدؤلي فيه. 143
ذكر من مات في عهده من الأعلام. 144
ريحانة الرسول: الحسن بن علي
نسبه، وفضله، وحب الرسول إياه. 144
خلافته، وتنازله عنها. 147
وفاته. 147
عهد بني أمية
معاوية بن أبي سفيان، نسبه، وبعض صفاته. 148
بعض الأحداث في عصره. 149
نبذ من أخباره. 151

ص -374- من مات في عهده من الأعلام. 155
يزيد بن معاوية بن أبي سفيان 156
معاوية بن يزيد. 160
عبد الله بن الزبير بن العوام. 160
عبد الملك بن مروان بن الحكم 162
الوليد بن عبد الملك بن مروان. 168
سليمان بن عبد الملك بن مروان. 169
عمر بن عبد العزيز بن مروان. 171
يزيد بن عبد الملك بن مروان بن الحكم 184
هشام بن عبد الملك بن مروان. 184
الوليد بن يزيد بن عبد الملك. 186
يزيد بن الوليد بن عبد الملك، الناقص. 188
إبراهيم بن الوليد بن عبد الملك. 189
مروان بن محمد بن مروان بن الحكم، الحمار. 190
العباسيون بالعراق
السفاح: عبد الله بن محمد بن علي بن عبد الله بن العباس. 191
أبو جعفر المنصور: عبد الله بن محمد بن علي بن عبد الله. 193
المهدي: محمد بن أبي جعفر المنصور. 201
الهادي: موسى بن المهدي بن المنصور. 207
الرشيد: هارون بن المهدي بن المنصور. 210
الأمين: محمد بن هارون الرشيد. 219
المأمون: عبد الله بن هارون الرشيد 225
المعتصم بالله: محمد بن هارون الرشيد. 243
الواثق بالله: هارون بن المعتصم بن الرشيد. 248

المتوكل على الله: جعفر بن المتوكل بن المعتصم بن الرشيد. 252

ص -375- المنتصر بالله: محمد بن المتوكل بن المعتصم. 259
المستعين بالله: أحمد بن المعتصم. 260
المعتز بالله: محمد بن المتوكل بن المعتصم. 261
المهتدي بالله: محمد بن الواثق بن المعتصم. 262
المعتمد على الله: أحمد بن الموفق طلحة بن المتوكل بن المعتصم. 264
المعتضد بالله: أحمد بن الموفق طلحة بن المتوكل بن المعتصم. 268
المكتفي بالله: علي بن المعتضد. 273
المقتدر بالله: جعفر بن المعتضد. 274
القاهر بالله: محمد بن المعتضد. 279
الراضي بالله: محمد بن المقتدر بن المعتضد. 282
المتقي لله: إبراهيم بن المقتدر بن المعتضد. 284
المستكفي بالله: عبد الله بن المكتفي بن المعتضد. 286
المطيع لله: الفضل بن المقتدر بن المعتضد. 286
الطائع لله: عبد الكريم بن المطيع بن المقتدر. 291
القادر بالله: أحمد بن إسحاق بن المقتدر. 294
القائم بأمر الله: عبد الله بن القادر بالله. 298
المقتدي بأمر الله: عبد الله بن محمد بن القائم بأمر الله. 301
المستظهر بالله: أحمد بن المقتدي بأمر الله. 303
المسترشد بالله: الفضل بن المستظهر بالله. 307
الراشد بالله: منصور بن المسترشد بالله. 309
المقتفي لأمر الله: محمد بن المستظهر بالله. 310
المستنجد بالله: يوسف بن المقتفي بالله. 313
المستضيء بأمر الله: الحسن بن المستنجد بالله. 315
الناصر لدين الله: أحمد بن المستضيء بأمر الله. 317
الظاهر بأمر الله: محمد بن الناصر لدين الله. 324

ص -376- المستنصر بالله: منصور بن الظاهر بأمر الله.

325

 المستعصم بالله: عبد الله بن المستنصر بالله قتيل التتار. 328
شرح حال التتار ملخصًا. 329
العباسيون في مصر
المستنصر بالله: أحمد بن الظاهر بأمر الله بن الناصر لدين الله. 336
الحاكم بأمر الله: أحمد بن الحسن بن أبي بكر بن الحسن بن علي.
337

المستكفي بالله: سليمان بن الحاكم بأمر الله أحمد. 340
الواثق بالله: إبراهيم بن المستمسك بالله محمد بن الحاكم. 343
الحاكم بأمر الله: أحمد بن المستكفي بالله سليمان. 344
المعتضد بالله: أبو بكر بن المستكفي بالله.
351

المتوكل على الله: أبو بكر بن المستكفي بالله. 351
الواثق بالله: عمر بن إبراهيم بن المستمسك بالله بن الحاكم. 353

المستعصم بالله: زكريا بن إبراهيم بن المستمسك بالله. 354
المستعين بالله: العباس بن المتوكل. 354
المعتضد بالله: داود بن المتوكل.
356

المستكفي بالله: سليمان بن المتوكل. 358
القائم بأمر الله: حمزة بن المتوكل.
359

المستنجد بالله: يوسف بن المتوكل. 359
المتوكل على الله: عبد العزيز بن يعقوب بن المتوكل على الله. 360
قصيدة للمؤلف فيها أسماء الخلفاء، ووفياتهم.
361

نبذة عن الدول التي قامت بالأندلس. 366
الدولة الخبيثة العبيدية: "الفاطمية".
367

دولة بني طباطبا. 368
الدولة الطبرستانية.
368

الفتن التي كانت في كل قرن. 368
الفهرس العام. 371


بدائع الزهور في وقائع الدهور

الكتاب : بدائع الزهور في وقائع الدهور
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


بدائع الزهور في وقائع الدهور

الكتاب : بدائع الزهور في وقائع الدهور
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الحمد القديم الاول. الأزلى الذى لا يتحول. ولا تغيره الدهور والأعصار. ولا ينفيه حدثان الليل والنهار. هو الذى أنشأ الوجود من العدم. وقدر ما كان قبل أن يكون فى اللوح والقلم. وخلق آدم وجعل من نسله العرب والعجم. واصطفى منهم نبينا محمدا وكمل به ديوان الأنبياء وختم. ونسخ بشريعته جميع الشرائع. وأوجب طاعته على الخلائق من عاص وطائع. وجعل دول الاسلام مؤيدة بالخلفاء الراشدين. فهم ظل الله تعالى فى أرضه لكل طائع انتظم فى سلك المهتدين. أحمده حمدا يقتضى المزيد من النعم. وأشهد أن لا اله الا الله ولا نعبد الا إياه والفضل والكرم. وصلى الله على سيدنا محمد عبده ورسوله الذى كان نبيا وآدم بين الماء والطين. وعلى آله وأصحابه الطيبين الطاهرين. وسلم تسليما الى يوم الدين وبعد فقد ألفت هذا التاريخ والسير. فاخترت أحسن الأخبار من نفائس الدرر. ليكون نزهة لذوى العقول فللمستخبر أن يسمع وللمؤلف أن يقول. فان فيه من الفوائد الغرائب. ومن المنقول العجائب. وقد أوردت فى هذا الكتاب من الوقائع الحميدة. واختصرت من الأشياء المسائل المفيدة. وابتدأت فيه بذكر السموات والأرضين وما كان قبل وجود الوجود. واظهار العالم الموجود من مبدأ خلق آدم عليه السلام. وما جاء من نسله من الأنبياء الكرام. الى نبينا محمد عليه وعليهم أفضل الصلاة والسلام. وسميته {بدائع الزهور فى وقائع الدهور} والمستعان الله تعالى فى المبدأ والختام. ومن هنا نشرع فى الكلام قال أبوزيد البلحى مخارج العلوم أربعة علم رافع وعلم ساطع وعلم نافع وعلم واضع. فأما الرافع فهو العلم الشريف من الأحاديث والفقه. وأما العلم الساطع فهو علم الأدبيات والأخبار الرقيقة. وأما العلم النافع فهو علم الطب ومعرفة الحساب. وأما العلم الواضع فهو علم الكهنة من السحر وما أشبهه فأخيره ما ينتفع به دنيا وأخرى كما قيل
ما حوى العلم جميعا أحد ... لاولو مارسه ألف سنه
انما العلم كبحر زاخر ... فاتخذ من كل شئ أحسنه
ذكر ما كان فى بدء المخلوقات

روى الامام أحمد فى مسنده عن عامر العقيلى رضى الله عنه أنه قال قلت يارسول الله أين كان ربنا قبل أن يخلق السموات والأرض قال كان فى غمام فوقه هواء وتحته هواء ثم خلق عرشه على الماء. قال بعض العلماء الغمام هو السحاب. واختلف العلماء فيما خلقه الله قبل العرش روى الترمذى عن عبادة بن الصامت رضى الله عنه قال قال رسول الله صلى الله عليه وسلم ان أول شئ خلقه الله تعالى القلم من نور وقيل من لؤلؤة بيضاء طوله ما بين السماء والارض ثم خلق اللوح بعده وهو من درة بيضاء صفائحها من الياقوت الأحمر وطوله ما بين السماء والارض وعرضه من المشرق الى المغرب وعن أنس بن مالك رضى الله عنه قال قال رسول الله صلى الله عليه وسلم ان لله لوحا أحد وجهيه من ياقوتة حمراء والوجه الآخر من زمردة خضراء وأقلامه من نور. قال ابن عباس رضى الله عنهما خلق الله تعالى القلم قبل أن يخلق الخلق وهو على العرش ثم نظر اليه نظر الهيبة فانشق وقطر المداد. وقال ابن عباس ان القلم مشقوق ينبع منه المداد الى يوم القيامه. ثم قال الله للقلم اكتب فقال القلم يارب وما أكتب قال اكتب علمى فى خلقى بما هو كائن الى يوم القيامة وأخرج سعيد بن منصور ان أول ما كتب القلم أنا التواب أتوب على من تاب {وأخرج} ابن أبى حاتم ان أول ما كتب القلم إن رحمتى سبقت غضبى والأقوال فى ذلك كثيرة والأصح ما قاله ابن عباس رضى الله عنهما أن القلم جرى فى تلك الساعة بما هو كائن الى يوم القيامة وما قدر من خير وشر وسعادة وشقاوة وهو قوله تعالى (وكل شئ أحصيناهُ فى إمام مبين) أى فى اللوح المحفوظ وقال عمرو بن العاص سمعت رسول الله صلى الله عليه وسلم يقول كتب الله تعالى مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف عام. وهذا الحديث يدل على تقديم القلم على العرش وأنه أول المخلوقات ثم خلق اللوح بعده {قال} ابن عباس رضى الله عنهما ان الله تعالى لوحا من درة بيضاء ينظر فيه كل يوم وليلة ثلثمائة وستين نظرة ففى كل نظرة يخلق ويرزق ويميت ويحي ويعزل ويولى ويفعل ما يشاء(ألا له الخلق والأمر تبارك الله رب العالمين) وهو قوله تعالى (وما تحمل من أنثى ولا تضع الا بعلمه وما يعمر من معمر ولا ينقص من عمره الا فى كتاب ان ذلك على الله يسير) ذكر خلق العرش أخرج ابن أبى حاتم فى تفسيره ان الله تعالى خلق العرش من نوره والكرسى ملتصق بالعرش وحول العرش أربعة أنهار نهر من نور يتلألأ ونهر من نار تلظى ونهر من ثلج أبيض ونهر من ماء والملائكة قيام فى تلك الأنهار يسبحون وعن ابن أبى حاتم قال خلق الله العرش من زمردة خضراء وخلق له أربع قوائم من ياقوتة حمراء ما بين القائمة الى القائمة مسيرة ثمانين ألف عام واتساعها مثل ذلك وهو كهيئة السرير والقوائم تحملها ثمانية من الملائكة وهو كالقبة على الملائكة والعالم. وعن أبى حاتم عن النبي صلى الله عليه وسلم أنه قال ان العرش كان على الماء فلما خلق الله السموات جعله فوق السموات السبع وجعل السحاب كالغربال للمطر ولولا ذلك لغرقت الأرض. ويقال ارتفاع السحاب عن الارض اثنا عشر ميلا قال عكرمه ان الله تعالى ينزل المطر من السماء القطرة كالبعير ولولا أن السحاب والرياح تفرقها لفسد كل ما تقع عليه من النبات والبهائم وقد قال الله تعالى(وهو الذى يرسل الرياح بشرا) الآية ذكر أخبار المطر قال ابن عباس رضى الله عنهما ان الله تعالى وكل بالمطر ملائكة فلا تنزل قطرة الا ومعها ملك يضعها حيث شاء الله تعالى اما فى البر واما فى البحر فاذا كان على الارض أنبت الله به الزرع والاعشاب وهو قوله تعالى (وهو الذى أنزل من السماء ماء فأخرجنا به نبات كل شئ) وان كان فى البحر يخلق الله تعالى منه اللؤلؤ الصغار والكبار قال ارسطاطا ليس ان المطر يقع فى البحر المحيط بالدنيا وذلك وقت هبوب الريح الشمالى فاذا هاج البحر بالأمواج نزل من السماء مطر عظيم فيصعد من ذلك البحر صدف على وجه الماء ويفتح فاه ويلتقم القطرة من المطر كما يلتقم الفرج النطفة فلا يزال الصدف يعمد الى مواضع فى البحر لينعقد المطر فيصير درا فاذا انعقد تغوص الصدفة الى قعر البحر ويجمعونها فى أوعية موضوعة فى صدورهم فيعمد اليها الغواصون واذا تركت الدرة فى الصدفة وطال مكثها فى البحر فسدت وتغير لونها كاثمرة اذا تركت على الشجرة ولم تقطف فى

أوانها وحكى أن أعرابيا قدم الى البصرة ومعه درة نفيسة فأتى بها الى عطار هناك وسأله أن يشتريها منه فاشتراها منه بأبخس الأثمان ثم ان العطار سأل الأعرابى من أين وصلت اليك هذه الدرة فقال مررت يوما من الأيام بساحل البحر من أرض الصين فرأيت ثعلبا ميتا وعلى فمه صدفة فى جوفها بياض يلمع ووجدت هذه الخرزة الى جانبه فأخذتها ومضيت والذى يظهر لى من هذه الواقعة أن صدف البحر الذى فيه اللؤلؤ يخرج من الماء لينتشق الهواء كما هى عادة الصدف. فلما مر ذلك الثعلب بساحل البحر رأى لحمة حمراء فى جوف الصدفة وهى فاتحة فاها فوثب عليها الثعلب ليقتلها فأدخل فاه فى الصدفة فانطبقت عليه ومن شأنها اذا انطبقت على شئ لا تنفتح أبدا حتى تنشق بالحديد فلما انطبقت على فم الثعلب أخذها فصار يضر بها فى الأرض يمينا وشمالا الى أن مات فخرجت هذه الدرة من جوف الصدفة فمر بها ذلك الأعرابى فأخذها ولم يعلم قيمتها فكانت من رزق ذلك العطار فباعها بألف دينار وكانت قدر بيضة الحمامة وقال ابن عباس رضى الله عنهما ان ماء المطر من بحر بين السماء والارض وهو كثير المياه وفيه السمك والضفادع وقد نزل فى بعض السنين فى أماكن من الأرض مع المطر ضفادع وسمك صغار. ومصداق ذلك ما حكى أن ملكا من الملوك أطلق بازياله فى الفضاء خلف طائر فصعد البازى الى أعلى الجو فغاب عن الأعين ثم رجع وفى رجله سمكة فلما رآها الملك أراد أن يأكلها فأحضر الحكماء واستشارهم فى أكل تلك السمكة فأشاروا عليه فى أكلها فقام من بين الحاضرين شاب صغير وكان له اشتغال بالعلم فى وسط المجلس وقال أيها الملك ان لحم هذه السمكة مسموم ولا يجوز أكله فقال له الملك ومن أين لك هذا العلم قال ان الله تعالى خلق بحرا بين السماء والأرض وقد ورد فيه من الاخبار بأن به أسماكا مسمومة وأنت لما أطلقت البزاة خلف الطائر وفاته اختطفت هذه السمكة من ذلك البحر وان هذا البحر لا يصل اليه الا البازات الشهب فان أراد الملك صدق قولى فليحضر شخصا وجب عليه القتل وليطعمها له فينظر صدق قولى فأتى الملك بشخص وجب عليه القتل فأطعمها له فلما أكلها اضطرب ومات فى الحال فلما رأى الملك ذلك أنعم على الشاب بألف دينار وصار لا يتصرف فى شئ من الأمور الا برأى ذلك الشاب .ها وحكى أن أعرابيا قدم الى البصرة ومعه درة نفيسة فأتى بها الى عطار هناك وسأله أن يشتريها منه فاشتراها منه بأبخس الأثمان ثم ان العطار سأل الأعرابى من أين وصلت اليك هذه الدرة فقال مررت يوما من الأيام بساحل البحر من أرض الصين فرأيت ثعلبا ميتا وعلى فمه صدفة فى جوفها بياض يلمع ووجدت هذه الخرزة الى جانبه فأخذتها ومضيت والذى يظهر لى من هذه الواقعة أن صدف البحر الذى فيه اللؤلؤ يخرج من الماء لينتشق الهواء كما هى عادة الصدف. فلما مر ذلك الثعلب بساحل البحر رأى لحمة حمراء فى جوف الصدفة وهى فاتحة فاها فوثب عليها الثعلب ليقتلها فأدخل فاه فى الصدفة فانطبقت عليه ومن شأنها اذا انطبقت على شئ لا تنفتح أبدا حتى تنشق بالحديد فلما انطبقت على فم الثعلب أخذها فصار يضر بها فى الأرض يمينا وشمالا الى أن مات فخرجت هذه الدرة من جوف الصدفة فمر بها ذلك الأعرابى فأخذها ولم يعلم قيمتها فكانت من رزق ذلك العطار فباعها بألف دينار وكانت قدر بيضة الحمامة وقال ابن عباس رضى الله عنهما ان ماء المطر من بحر بين السماء والارض وهو كثير المياه وفيه السمك والضفادع وقد نزل فى بعض السنين فى أماكن من الأرض مع المطر ضفادع وسمك صغار. ومصداق ذلك ما حكى أن ملكا من الملوك أطلق بازياله فى الفضاء خلف طائر فصعد البازى الى أعلى الجو فغاب عن الأعين ثم رجع وفى رجله سمكة فلما رآها الملك أراد أن يأكلها فأحضر الحكماء واستشارهم فى أكل تلك السمكة فأشاروا عليه فى أكلها فقام من بين الحاضرين شاب صغير وكان له اشتغال بالعلم فى وسط المجلس وقال أيها الملك ان لحم هذه السمكة مسموم ولا يجوز أكله فقال له الملك ومن أين لك هذا العلم قال ان الله تعالى خلق بحرا بين السماء والأرض وقد ورد فيه من الاخبار بأن به أسماكا مسمومة وأنت لما أطلقت البزاة خلف الطائر وفاته اختطفت هذه السمكة من ذلك البحر وان هذا البحر لا يصل اليه الا البازات الشهب فان أراد الملك صدق قولى فليحضر شخصا وجب عليه القتل وليطعمها له فينظر صدق قولى فأتى

الملك بشخص وجب عليه القتل فأطعمها له فلما أكلها اضطرب ومات فى الحال فلما رأى الملك ذلك أنعم على الشاب بألف دينار وصار لا يتصرف فى شئ من الأمور الا برأى ذلك الشاب .ملك بشخص وجب عليه القتل فأطعمها له فلما أكلها اضطرب ومات فى الحال فلما رأى الملك ذلك أنعم على الشاب بألف دينار وصار لا يتصرف فى شئ من الأمور الا برأى ذلك الشاب .
ذكر أخبار الثلج والرد
قال عباس رضى الله عنهما ان الله تعالى خلق فى السماء جبالا من ثلج وبرد كما أن فى الأرض جبالا من حجر وهو قوله تعالى (وينزل من السماء من جبال فيها من برد) الآية وفى بعض الاخبار ان الله تعالى خلق ملائكة نصف أبدانهم من ثلج ونصفها من نار فاذا أراد أن ينزل الثلج على مكان أمر تلك الملائكة أن ترفرف بأجنحتها على الثلج فما يسقط الى الأرض ثلج الا برفرفة أجنحة الملائكة قال ابن الجوزى فى بعض مصنفاته ان فى القرن الخامس من الهجرة وقع من السماء بردة وهى قطعة عظيمة فى بعض جهات الغرب فاهتزت لها الأرض وقتلت ما لا يحصى عددهم من البهائم والناس وكان أمرا مهولا .
ذكر أخبار ما بين السماء والأرض
قال كعب الاحبار رضى الله عنه ان بين السماء والأرض سحابا لطيفا وفوقه طيور بيض رؤوسها كرؤوس الخيل ولها ذوائب النساء ولها أجنحة طوال وليس لها فى السماء ملجأ ولا فى الأرض مأوى وانها تبيض وتفرج على السحاب فى الهواء وتقر على السحاب كما تقر الطيور على الماء. ويقرب من ذلك أن الطير المسمى بالحجل يعشش فى الهواء وانه يلقح فى الهواء كما تلقح النخلة من النخيل وانه يأتى الى أعشاش الطير فيأخذ من بيضها ويحضنه فاذا تحرك الفرخ فى البيضة وصار له قوة على الطيران طار حتى يلحق بأمه التى باضته فى الاصل ولا يقيم فى الهواء ويقال ان العقاب لا يسافد أنثاه وان الذى يسافدها من غير جنسه من الطيور نقل ذلك صاحل السكران. قيل ان الحجل يكون فى أسافل الريح والطير المسمى باليعسوب يكون فى أعالى الريح فيلقح منه وقيل فى المعنى
ما أنت الا كالعقاب فأمه ... معلومة وله أب مجهول
ومن العجائب أن فى بلاد الهند مدينة تسمى دكين وبها جبل يرى كله فى نار من غير موقد ويقال ان بذلك الجبل طائرا يسمى السمندل وهو على قدر الرخمة وأنه يعشش فى ذلك الجبل الذى ترى فيه النار ويفرخ فيه ولا يحترق من تلك النار ويقال ان ريشه يعمل منه مناشف فاذا اتسخت ترمى فى النار فتنقى من وسخها ولا تحترق ويعمل من ريشه فتائل للسراج فاذا فرغ الزيت تنطفئ منه الفتيلة ولا تأكلها النار ولو أقامت الى الابد ويقال ان دهن هذا الطير اذا طلى به الانسان بدنه ودخل النار لا تضره فاذا أراد الانسان ابطال عمل ذلك الدهن يطلى فوقه بالخل فانه يفسد الدهن. ومن العجائب أن طائرا يسمى السمرمر وهو قدر الزرزور ومن شأنه أنه يهلك الجراد قبل أن يأوى الى عين ماء فى أقصى بلاد العجم فاذا نزل فى بلادهم الجراد أرسلوا فارسين الى تلك العين فيحضران لهم من ماء تلك العين فيعلقونه بين السماء والأرض فاذا أتى الماء الى الأرض التى فيها الجراد يتبعه الطائر المعروف بالسمرمر فيقتل الجراد ويفنيه عن آخره ويقال ما دام ذلك الماء فى الأرض لا يدخل اليها الجراد. ومن شأن هذا الماء أنه اذا كان فى اناء ووضع على الأرض بطل السر الذى به وأما قولهم فى ارسال فارسين الى تلك العين التى يأوى اليها السمرمر فارسال الفارسين خشية أن يموت أحدهما فيحضر الماء الآخر ويقال ان عين الماء هى التى تسمى السمرمر واليها ينسب ذلك الطير. ومما يؤيد هذا الخبران فى سنة اثنتين وخمسين وثمانمائة أحضر بعض الاعاجم الى الملك الظاهر جقمق. ققم نحاس مختوما وزعم أن فيه ماء السمرمر فأنعم عليه السلطان بألف دينار فى مقابلة تعبه فعلق الملك الظاهر ذلك القمقم فى سقف الكبير والسمرمر معلق به مدة طويلة فمن يومئذ امتنع الجراد عن مصر. وفى بعض الأخبار ما رواه ابن عباس رضى الله عنهما أن بين السماء والأرض بحرا من نار وليس لها دخان فيقال ان الجان خلقوا من ذلك البحر ومن الفوائد اللطيفة ما نقله الشعبى فى كتاب العرائس أن الهدهد يرى الماء تحت الأرض كما يرى أحدكم إناه وروى أن اسم الغراب أعور وانما سمى بذلك لأنه يغمض إحدى عينيه من قوة بصره ويقتصر على الأخرى وقد قيل فى المعنى

وقد ظلموه حين سموه سيدا ... كما ظلم الناس الغراب بأعورا
ذكر أخبار الرياح
قال ابن عباس رضى الله عنهما خلق الله تعالى أربع رياح وهى الجنوب والشمال والصبا والدبور ويقال ان الرياح ثمانية أربعة منها فى الجهات الأربع وأربعة منه تسمى بالنكباء لميلها عن الجهات الأربع فريح الجنوب تجمع السحاب وقيل منها خلق الله الخيل وقيل أنها سيدة الرياح وأما ريح الشمال فانها من جهة الشمال وهبوبها من ناحية القطب وهى باردة يابسة ويقال لها ريح الجنوب وأما ريح الصبا وتسمى أيضا ريح القبول وهى من ناحية الشرق واذا هبت على الأبدان العليلة أنعشتها وتنفس عن المكروب كربته ويكون هبوبها عند السحر وأما ريح الدبور وتسمى أيضا العاصف والصرصر والعقيم وهى التى تهدم البناء وتقلع الأشجار قال أهل اللغة الريح العقيم لا ماء معها وسميت عقيما لأنها لا تلقح ولا تنتج كالمرأة التى لا تلد فانها تسمى عقيما. وفى الحديث عن رسول الله صلى الله عليه وسلم أنه قال نصرت بالصبا وأهلكت عاد بالدبور. وقد جعل الله تعالى قران الدبور بالريح العقيم وقران الجنوب بالريح الشمال وجعل ريح الشمال والصبا متعاقبتين وجعل لكل ريح من هؤلاء أوقاتا معلومة لا تتجاوزها فاذا أراد الله تعالى أن يعذب قوما بالريح أفرد الريح العقيم من الدبور وسلطها على من يشاء من عباده .
ذكر مبدء خلق الأرض

قال الله تعالى (هو الذى خلق السموات والأرض فى ستة أيام ثم استوى على العرش) قوله تعالى فى ستة أيام اختلف جماعة من العلماء فى مقدار هذه الأيام هل هى من أيام الدنيا أم من أيام الآخرة قال ابن عباس رضى الله عنهما ومجاهد والضحاك وآخرون من العلماء هى من أيام الدنيا وقال كعب الاحبار وابن جرير انها من أيام الآخرة التى كل يوم منها مقدار ألف سنة مما تعدون والأصح ما قاله ابن عباس والضحاك قال ابن عباس لما أراد الله تعالى أن يخلق الأرض أمر الرياح جميعا أن تثور فثارت حتى هيجت المياه وأثارت الأمواج فصار يضرب بعضها ببعض فلم تزل الرياح تضرب بالماء حتى أزبد وتراكم الزبد فصار منه حشفة بيضاء فصارت ربوة كهيئة التل العظيم فجعل الماء يقل والزبد ينمو بقدرة الله تعالى حتى بلغ ما بلغ وأحدق الماء من حوله فصارت الأرض كالكرة الباركة فى الماء قال وهب بن منبه لما خلق الله تعالى الأرض كانت طبقة واحدة ففتقها فسيرها سبعا كما فعل بالسماء وجعل بين الطبقة والطبقة مسيرة خمسمائة عام وهو قوله تعالى (ففتقناهما وجعلنا من الماء كا شئ حى) قال وهب بن منبه لما فتق الله تعالى الأرض وجعلها سبعا كان اسم الطبقة الأولى أديما والثانية بسيطا والثالثة ثقيلا والرابعة بطيحا والخامسة حينا والسادسة ماسكة والسابعة الثرى وفى بعض الروايات تختلف أسماؤها. قال الثعلبى ان الأرض الثانية تخرج منها الريح وسكانها أمم يقال لهم الطمس وطعامهم من لحومهم وشرابهم من دمائهم والطبقة الثالثة سكانها أمم وجوههم كوجوه بنى آدم وأفواههم كأفواه الكلاب وأيديهم كأيدى بنى آدم وأرجلهم كأرجل البقر وآذانهم كآذان البقر وعلى أبدانهم شعر كصوف الغنم وهو لهم ثياب ويقال أن ليلنا نهارهم ونهارهم ليلنا والطبقة الرابعة سكانها أمم يقال لهم الحلهام وليس لهم أعين ولا أقدام بل لهم أجنحة مثل أجنحة القطا والطبقة الخامسة بها أمم يقال لهم الخشن وهم كأمثال البغال ولهم أذناب كا ذنب نحو ثلثمائة ذراع وفى هذه الأرض حيات كأمثال النخل الطوال ولهم أنياب مثل الجمال والطبقة السادسة بها أمم يقال لهم الحثوم وهم سود الابدان ولهم مخالب كمخالب السباع ويقال ان الله تعالى يسلطهم على يأجوج ومأجوج حين يخرجون على الناس فتهلكهم والطبقة السابعة فيها مسكن ابليس اللعين وجنوده من المردة الشياطين وقال بعض علماء الهيئة إن الأرض مبسوطة وقال آخرون انها كالكرة وهى واقفة فى الأفلاك والأفلاك دائرة عليها من جميع جهاتها كالصفار من البيضة وهى موضوعة فى جوف الفلك وبعدها فى الفلك من جميع الجوانب على التساوى وسبب وقوفها فى الوسط سرعة دوران الفلك ودفعه اياها من كل جهة الى الوسط كما لو وضعت ترابا فى قارورة وأدرتها بقوة فان التراب يقوم فى الوسط وأما من قال ان الأرض مبسوطة فقال ان البحر المحيط الذى هو أربعة وعشرون ألف فرسخ محيط بها كما يحيط الخاتم بالأصبع. قال ابن عباس رضى الله تعالى عنهما ان حول الدنيا ظلمة ثم وراء تلك الظلمة جبل قاف ويروى أن الله تعالى لما خلق الأرض صارت واقفة فى الهواء فحركها الريح فاضربت وماجت فشكت ذلك الى ربها وقالت يارب قد ضعفت قوتى واستخفنى الريح وحركنى فأوحى الله تعالى اليها انى مؤيدك بالأطواد وهى الجبال فاستقرت بعد ذلك الاضطراب. وقال وهب بن منبه ان الجبال خلقت من أمواج البحر قال الله تعالى (والأرض بعد ذلك دحاها أخرجَ منها ماءها ومرعاها والجبالَ أرساها) الآية وهذا يدل على أن الله تعالى خلق السموات قبل الأرض بمدة طويلة قال الثعلبى لما خلق الله تعالى الأرض بعث اليها ملكا من تحت العرش فدخل من تحت الأرضين السبع وأخرج احدى يديه من المشرق والأخرى من المغرب وقبض على أطراف الأرض فلم يكن لقدميه قرار فأهبط الله تعالى ثورا من الجنة اسمه نون له أربعون ألف قرن وأربعون ألف قائمة من القرن الى القرن خمسمائة عام فاستقر قدم ذلك الملك على ذلك الثور فلم يكن لأقدام ذلك الثور قرار فأنزل الله تعالى ياقوتة خضراء من يواقيت الجنة غلظها خمسمائة عام فاستقرت قوائم الثور على تلك الياقوتة الخضراء ثم خلق الله تعالى صخرة كغلظ السماء والأرض وهى الصخرة التى قال لقمان لابنه (انها ان تك مثفال حبة من خردل فتكن فى صخرة) الآية واسم الصخرة صيخور وروى أن فى هذه الصخرة تسعة آلاف ثقب فى كل ثقب منها

بحرحر لا يعلم عظمه الا الله فاستقرت تلك الياقوتة الخضراء عليها ولما لم يكن للصخرة قرار أهبط الله تعالى اليهالا يعلم عظمه الا الله فاستقرت تلك الياقوتة الخضراء عليها ولما لم يكن للصخرة قرار أهبط الله تعالى اليها حوتاعظيما من البحر السابع الذى تحت العرش ويقال اسم الحوت بهموت وقيل بلهوت فاستقرت تلك الصخرة على ظهر الحوت وقيل لا يقدر أحد أن ينظر الى ذلك الحوت من بريق عينيه ولو وضعت بحار الدنيا كلها فى احدى منخريه لكانت كالخردلة فى أرض فلاة فاستقر الحوت على الماء وصار واقفا مكانه لا يتحرك فقال اللهم لك الحمد بك قويت وبحولك استطعت ولولا ذلك لما كان لى قوة على حمل ما استحملتنى اياه فائذن لى يارب بالسجود شكرا لك على ذلك فأذن الله تعالى له بأن يسجد فأدخل رأسه فى الماء حتى غاب ثم أخرجه من الماء فهو يسجد فى كل يوم الى يوم القيامة ثم جعل الله تعالى تحت الماء الهواء وتحت الهواء الظلمة ومن هناك ينقطع على الخلائق ويروى فى بعض الاخبار أن الله تعالى وكل بذلك الحوت ملائكة يأتونه بغذائه فى كل يوم على قدر شعبه فيأتونه من البحر المسجور بألف حوت كل حوت طوله مسيرة يوم وليلة أما الثور فوكل الله تعالى ملائكة بغذائه فى كل يوم بألف شجرة من بساتين القدرة طول كل شجرة مسيرة يوم وليلة فسبحان القادر على كل شئ ويروى فى بعض الأخبار أن ابليس اللعين لا زال يغوص الى الأرض السابعة حتى وصل الى الحوت المسمى بهموت فتقدم اليه وقال له يابهموت ان الثور يقول لك انه هو حامل الصخرة التى عليها الارضون وانك لا حمل لك مع حمله ولو كلفت أنت بحمل ذلك لم تطق وأنت الذى حملته وحملتها ولو كلفت الثور بحمل ذلك لم يطق فأعجب الحوت فى نفسه وبقوته فظن ابليس اللعين أنه قد أغوى الحوت وأنه سيفسد ما عليه فاضطرب الحوت من تحت قوائم الثور فسلط الله تعالى على الحوت دابة لطيفة قدر فراشة واسمها الآمة فأوقفها بين عينى الحوت فصارت تنقره على دماغه حتى وصلت الى عظم دماغه فذل ووقف مكانه ولم يتحرك واشتغل بما ناله من الالم من تلك الدابة ثم ان ابليس اللعين مضى الىالثور وأغواه كما أغوى الحوت فسلط الله على الثور دابة لطيفة وأجلسها عند منخره فذل ووقف كما وقف الحوت ولم يتم لابليس اللعين ما دبره من الحيلة للفساد أورد ذلك الثعلبى قال ابن عباس رضى الله عنهما ان رسول الله صلى الله عليه وسلم قال خلق الله الأرض يوم السبت وخلق الجبال يوم الاحد وخلق الاشجار يوم الاثنين وخلق الكروم يوم الثلاثاء وخلق الظلمة والنور يوم الاربعاء وخلق الدواب يوم الخميس وخلق آدم عليه السلام يوم الجمعة وقد اختلف جماعة من العلماء فى اليوم الذى ابتدأ الله تعالى فيه المخلوقات وهو على ثلاثة أقوال فقال ابن اسحق هو يوم السبت وقال كعب الاحبار هو يوم الاحد. قال أهل الانجيل هو يوم الاثنين وقال النبى صلى الله عليه وسلم خلق الله تعالى فى يوم الجمعة الشمس والقمر والنجوم والملائكة الى ثلاث ساعات مضين من يوم الجمعة وخلق آدم عليه السلام فى آخر يوم الجمعة وأهبط من الجنة عند غروب الشمس من يوم الجمعة. وقال وهب بن منبه انما سمى يوم الجمعة لان طينة آدم عليه السلام جمعت فيه فلذلك سمى الجمعة قال حذيفة اليمانى روى فى بعض الأخبار ان الدنيا مسيرة خمسمائة عام منها ثلثمائة عام بحار وجبال ومائة عام عمار ومائة عام خراب وقال بعض علماء الهيئة ان الجهات ست الشرق وهو حيث تطلع الشمس أى تشرق والقمر والنجوم والغرب وهو حيث يغربن فيه والشمال وهو حيث مدار الجدى وقد أفرط هناك البرد والجنوب وهو حيث مدار سهيل وهو ما يلى كرة السماء والتحت وهو ما يلى كرة الأرض والفوق وهو ما يلى الافلاك قال بعض الحكماء فجهة الشمال واقعة تحت مدار الجدى وقد أفرط هناك البرد فيصير ستة أشهر ليلا دائما مستمرا وهذه مدة الشتاء لا يرى هناك النهار وتجمد فى هذه الجهة المياه لقوة البرد فلا ينبت فيها شئ من النبات ولا يقيم فيها حيوان وأما جهة الجنوب فحيث مدار سهيل فيصير هناك ستة أشهر نهارا دائما مستمرا بغير ليل وهذه مدة الصيف فيفرط هناك الحر والسموم فلا ينبت فيها نبات ولا يقيم فيها حيوان لشدة الحر هناك فلا تسكن تلك الجهات.
ذكر أخبار أجزاء الأرض

قال الحكيم هرمس الدنيا سبعة أجزاء جزء منها للترك وجزء منها للعرب وجزء منها للفرس وجزء منها للسودان وثلاثة أجزاء منها ليأجوج ومأجوج. وقال ان الاقاليم أيضا سبعة وهى اقليم الصين واقليم الحجاز واقليم الهند واقليم الروم واقليم يأجوج ومأجوج واقليم العرب وقال أطراف الدنيا أربعة والنواحى خمسة وأربعون والمدائن والحصون أحد وعشرون ألفا وستمائة مدينة ففى الاقليم الأول ثلاثة آلاف ومائة مدينة وفى الاقليم الثاني ألف وسبعمائة وثلاث عشرة مدينة وفى الاقليم الثالث ثلاثة آلاف وتسعمائة وتسعة وسبعون مدينة وفى الاقليم الرابع ألف وتسعمائة وأربعون مدينة وفى الاقليم الخامس ثلاثة آلاف وخمسمائة وأربعة وثلاثون مدينة وفى الاقليم السادس ثلاثة آلاف وخمسمائة مدينة وفى الاقليم السابع ثلاثة آلاف وثمانمائة مدينة ولم يذكر هرمس غير المذكور هنا وذلك غير القرى والرستيق وذكر أن مساحة الدنيا خمسة آلاف ألف فرسخ وخمسمائة ألف فرسخ وثلاثة وستون ألف فرسخ والفرسخ ثلاثة أميال والميل أربعة آلاف ذراع بالذراع القديم وهو ستة وثلاثون أصبعا بخلاف الذراع الهاشمى. ويقال ان العالم السفلى مقسوم أيضا على سبعة أجزاء وفيه أيضا أقاليم كما فى أعلى الأرض انتهى ذلك.
ذكر خلق البحار

قال الشيخ أبو الفرج ابن الجوزى ان الذى عرف من البحار فى الدنيا تسعة وعشرون بحرا غير ما ظهر من الانهار والعيون فائدة لطيفة فى الفرق بين البحر والنهر قال الجوهرى فى الفرق انما سمى البحر بحرا لاستبحاره وانبساطه وسعته لانه شق فى الارض شقا وفى كلام العرب الشق هو البحر فكانوا يقولون للناقة اذا شقوا أذنها بحيرة وقال الزجاج وكل نهر ذى ماء كثير راكد بحر لكن اذا جرى يقال له نهر كدجلة والفرات والنيل وما أشبه ذلك فيكون الماء اذا اتسع ولم يجر بحرا واذا جرى فهو نهر ويقال للبحر الصغير بحيرة قال ابن الجوزى ان الذى عرف من البحار فى الدنيا تسعة وعشرون بحرا ففى جزيرة الشرق منها ثمانية بحور وفى جزيرة الشمال أحد عشر بحرا وفى جزيرة الجنوب اثنان وفيها من الجزائر المعروفة احدى وسبعون جزيرة وفى جزيرة الشرق ثمان جزائر وفى جزيرة الغرب ست عشرة جزيرة وفى جزيرة الشمال احدى وثلاثون جزيرة وفى جزيرة الجنوب ست عشرة جزيرة وأما البحار الكبار المشهورة فسبعة وهى المحيط أى المحيط بالدنيا ويقال ان مسافته أربعة وعشرون ألف فرسخ وجميع البحار تأخذ منه قال بعض العلماء انما سمى البحر المحيط محيطا لاحاطته بالدنيا ولذا كان الحكيم أرسطاطا ليس يسميه الاكليل لانه حول الارض بمنزلة الاكليل على الرأس وبهذا البحر من العجائب ما لايسمع بمثلها ويخرج من هذا البحر ستة بحار كبار أعظمها اثنان وهما اللذان ذكرهما الله تعالى فى القرآن فى قوله عز وجل (مرج البحرين يلتقيان بينهما برزخ لا يبغيان) أحدهما يخرج من جهة الشرق والآخر من جهة الغرب فاشرقى يقال له الصينى والهندى والفارسي واليمنى والحبشى والغربى يقال له البحر الرومى. وأما ذكر عجائب البحر المحيط فقال ابن الجوزى ان فيه جزائر فيها غنم لا يحصى عددها ولحومها مرة لا تؤكل فيذبح منها أهل الجزائر ويصنعون منها الأنطاع وبهذه الجزائر شجر يطرح شيئا مثل التين ومن شأنه انه اذا أكله المسموم يبرأ من وقته وفى هذه الجزائر حيات عظيمة تبلع الجاموس وفى هذا البحر أسماك كل سمكة مسيرة ثلاثة أيام ويرى فى عينها كالبرق الخاطف وفيه سرطانات عظيمة قدر الجبل وفيه حجر يسمى البهت اذا أمسكه أحد من ذوى الحوائج ودخل على سلطان أو حاكم انعقد لسانه عنه وقضيت حاجته منه وفى هذا البحر عجائب كثيرة وهو بحر مظلم كدر المياه منتن الروائح صعب المسلك لما فيه من الدواب الكواسر وهيجان أمواجه لا يعلم له آخر ولا يقف أحد على صحة أخباره سوى ما عرف من بعض سواحله وما قرب من جزائره اه والبحر الثانى هو البحر الصينى ومخرجه من الشرق وهو كمد اللون ومخرجه من البحر المحيط ومن عجائبه أن به مغاوص اللؤلؤ وبه معدن المرجان فيقال انه ينبت فى قاع البحر كما تنبت الاشجار فى الأرض وتتشعب منه عروق فى الماء وهى لينة مثل عروق الشجر فاذا قلعت تجف فى الهواء ويتجر بها ويحملونها فتصير جامدة وقيل ان الغائصين عليه يعمدون الى شباك من القنب الغليظ ويثقلونها بالحجارة حتى انها تدور بها من أصول الشجرة ثم يجذبونها حتى تنقلع فيخرجونها الى البر ويتركونها حتى تجف ثم يفصلونها قطعا كبارا وصغارا على قدر ما أرادوا وأما أخبار اللؤلؤ فقيل ان الذين يغوصون على اللؤلؤ يعمدون على أخشاب من شجر المقل ويدلونها بحبال من الليف فى أماكن معروفة بمواضع اللؤلؤ ويجعلون فى تلك الأخشاب حجارة سوادا كبارا نحو ستين رطلا. وسبب ذلك أن فى تلك الاماكن من الحيوانات أشياء كثيرة تبتلع الغائصين فتنفر من الحجارة السود. وقيل ان الغائصين اذا رأو شيئا من الحيوانات الكواسر ينبحون عليها كنبح الكلاب فتنفر منهم فعند ذلك يصيدون الصدف ثم ان الغائص يلتقط الصدفة ويضعها فى الوعاء الذى فى صدره فاذا أخرجها الى البراستخرجوا من بطونها اللؤلؤ فمنه صغار ومنه كبار ومن الحكايات الغريبة أن بعض التجار سافر الى مغاوص اللؤلؤ فأنفق جميع ما يملكه للغواصين ولم يطلع له شئ من اللؤلؤ فلم يبق معه شئ فساعدته التجار وأعطوه شيئا للغاطاسين حتى غطسوا له مرة أخرى فلما غطسوا غابوا فى البحر ساعة ثم طلعوا له ببنت من بنات البحر لها ذوائب مثل شعر النساء وهى حسنة الصورة فأخذها ذلك التاجر ومضى بها الى منزله فقعدت عنده ثلاثة أيام لا تأكل ولا تشرب ولا تتكلم فقال لها ذلك التاجر بالاشارة تسيرين الى البحر فأشارت

اليهه

برأسها نعم فأخذها ووضعها فى مركب ودخل بها الى المكان الذى أخرجوها منه فلما رأت الموضع الذى أخذت منه ألقت نفسها الى البحر فلما صارت الى قاع البحر سمع من ذلك المكان ضجيج عظيم فلما أراد أن يرجع بالمركب أمهل ساعة فلم يشعر الا بصدف يرمى فى المركب من البحر فلا زالوا يرمون له من البحر حتى أوسقوا المركب من صدف اللؤلؤ فرجع وهو أغنى التجار وأما ما كان من أخبار بحر الهند وهو البحر الثالث ومخرجه من البحر المحيط أيضا فيمتد من المغرب الى المشرق ويخرج منه أربعة خلجان خليج يمتد خلف أرض الهند ويمشى من حواليها ألفا وسبعمائة ميل وخليج يمتد الى أيلة ويقال ان بهذا الخليج ألفا وثلاثمائة وسبعين جزيرة عامرة بالسكان وانتداده ثمانية آلاف ميل وقيل أكثر من ذلك وعرضه ألفان وسبعمائة ميل وبه من العجائب ما لا يحصى. قيل ان من بعض جزائره جزيرة سكانها مثل الوحوش ووجوههم مثل البغال وجسدهم مثل أجساد بنى آدم وبه توجد الدابة التى منها العنبر الخام وقد روى فى بعض الأخبار أن دابة العنبر كانت من أعظم دواب البحر وكان طولها نحو مائة ذراع فصارت تفسد الزرع وتأكل الأشجار فساقها جبرائيل عليه السلام الى البحر المحيط فصارت من دوابه فتطلع الى الجزائر وترعى من الاشجار والأعشاب الطيبة فتقذف من بطنها هذا العنبر الخام فيجدونه فى بعض جزائر هذا البحر وقيل انها تقذف من بطنها فى كل يوم قدر خمسمائة رطل ويوجد فى هذه الجزائر دابة الزباد وهى مثل الهرة والزباد من عرق ابطها ويوجد فى هذه الجزائر العود القمارى وهو من خشب أشجار تلك الجزائر وليس له هناك رائحة طيبة ويوجد فى هذه الجزائر أحجار براقة ولها لمعان يتلألأ نورا وتسمى هذه الاحجار ضحكة الباهت ومن شأن هذه الاحجار انها اذا نظر اليها انسان ضحك فى الحال واستمر يضحك الى أن يموت وفى هذه الجزائر سباع لها قرون طوال ولا يقدر أحد من الناس أن يقابلها فتثب عليه وفيها أفيال عظيمة الخلقة فمنها ما لونه أبيض ومنها ما لونه أسود وفيها النمور والفهود وأشياء كثيرة من الوحوش الكواسر انتهى ما أردناه من ذكر البحار السبعة وذلك على سبيل الاختصار والله سبحانه وتعالى أعلمرأسها نعم فأخذها ووضعها فى مركب ودخل بها الى المكان الذى أخرجوها منه فلما رأت الموضع الذى أخذت منه ألقت نفسها الى البحر فلما صارت الى قاع البحر سمع من ذلك المكان ضجيج عظيم فلما أراد أن يرجع بالمركب أمهل ساعة فلم يشعر الا بصدف يرمى فى المركب من البحر فلا زالوا يرمون له من البحر حتى أوسقوا المركب من صدف اللؤلؤ فرجع وهو أغنى التجار وأما ما كان من أخبار بحر الهند وهو البحر الثالث ومخرجه من البحر المحيط أيضا فيمتد من المغرب الى المشرق ويخرج منه أربعة خلجان خليج يمتد خلف أرض الهند ويمشى من حواليها ألفا وسبعمائة ميل وخليج يمتد الى أيلة ويقال ان بهذا الخليج ألفا وثلاثمائة وسبعين جزيرة عامرة بالسكان وانتداده ثمانية آلاف ميل وقيل أكثر من ذلك وعرضه ألفان وسبعمائة ميل وبه من العجائب ما لا يحصى. قيل ان من بعض جزائره جزيرة سكانها مثل الوحوش ووجوههم مثل البغال وجسدهم مثل أجساد بنى آدم وبه توجد الدابة التى منها العنبر الخام وقد روى فى بعض الأخبار أن دابة العنبر كانت من أعظم دواب البحر وكان طولها نحو مائة ذراع فصارت تفسد الزرع وتأكل الأشجار فساقها جبرائيل عليه السلام الى البحر المحيط فصارت من دوابه فتطلع الى الجزائر وترعى من الاشجار والأعشاب الطيبة فتقذف من بطنها هذا العنبر الخام فيجدونه فى بعض جزائر هذا البحر وقيل انها تقذف من بطنها فى كل يوم قدر خمسمائة رطل ويوجد فى هذه الجزائر دابة الزباد وهى مثل الهرة والزباد من عرق ابطها ويوجد فى هذه الجزائر العود القمارى وهو من خشب أشجار تلك الجزائر وليس له هناك رائحة طيبة ويوجد فى هذه الجزائر أحجار براقة ولها لمعان يتلألأ نورا وتسمى هذه الاحجار ضحكة الباهت ومن شأن هذه الاحجار انها اذا نظر اليها انسان ضحك فى الحال واستمر يضحك الى أن يموت وفى هذه الجزائر سباع لها قرون طوال ولا يقدر أحد من الناس أن يقابلها فتثب عليه وفيها أفيال عظيمة الخلقة فمنها ما لونه أبيض ومنها ما لونه أسود وفيها النمور والفهود وأشياء كثيرة من الوحوش الكواسر انتهى ما أردناه من ذكر البحار السبعة وذلك على سبيل

الاختصار والله سبحانه وتعالى أعلمصار والله سبحانه وتعالى أعلم
ذكر أخبار الانهار والبحيرات
فأما البحيرات المشهورة فهى بحيرة السودان ببلاد المغرب وبحيرة الفيوم وبحيرة مسترة وهى بين الاسكندرية ورشيد وبحيرة دمياط وتنيس وبحيرة زعر التى ماؤها منتن وخيم منها نهر الأردن وهو نهر الشريعة وبحيرة طبرية المنسوبة الى بلد هناك وهى خراب على شاطئها الغربى وفيها حمام ماؤه حار بصنع الله تعالى قال الثعلبى فى قصص الأنبياء ان هذا الحمام بناه سليمان بن داود عليهما السلام وكان من عجائب الدنيا حتى قيل ان من جملة عجائب الدنيا ثلاثة منارة الاسكندرية وحمام طبرية وجامع بنى أمية وكان ماء هذا الحمام يخرج من اثنتى عشرة عينا. فكان ماء كل عين منها مخصوصا بمرض من الأمراض فاذا اغتسل منه صاحب ذلك المرض عوفى باذن الله تعالى وكان ماؤها شديد الحرارة صافى اللون ولم يزل هذا الحمام عامرا على ما ذكرناه حتى خربه بختنصر لما استولى على البلاد كما سيأتى. وبحيرة بانياس الكبيرة التى تخرج منها عدة أنهار وبحيرة البقاع بالقرب من بعلبك ودمشق وبحيرة القدس الشريف وبحيرة حمص وانطاكية وبحيرة دست أرزن بالقرب من شيراز وبحيرة خوارزم وماؤها مالح وبحيرة أرجيس وهو شرقى أخلاط وماؤها مالح أيضا وهى بحيرة كبيرة دورها مسيرة أربعة أيام وهذه البحيرة يصاد منها السمك المعروف الذى يخرج منه البطارخ الذى يحمل منه الى سائر البلاد قال أبو يعقوب الصياد كنت أصطاد يوما فى بحيرة أرجيس فاصطدت منها سمكة فرأيت على جنبها الأيمن مكتوبا بقلم القدرة لا إله الا الله وعلى جنبها الأيسر محمد رسول الله فلما رأيت ذلك قذفتها فى الماء احتراما لما رأيته عليها من الكتابة
ذكر أخبار الانهار
المشهور منها الدجلة ونهر سيحان ونهر جيحان والفرات والنيل. فأما الدجلة فيقال ان الذي حفرها وأجرى اليها الماء من الفرات هو دانيال عليه السلام قال بعض الحكماء ان الشرب من ماء الدجلة يضعف شهوة الرجال ويزيد شهوة النساء ويقطع نسل الخيل حتي ان جماعة من العرب كانوا لا يسقون منها خيلهم واما جريانها فانها تجرى من بلاد آمد الى ديار بكر وهى أعين من بلاد خالد ومقدار جريانها على وجه الارض ثلثمائة فرسخ وقيل أكثر من ذلك. ومن عجائب الدجلة المد والجزر وهو دائم فيها مع الريح كل يوم صيفا وشتاء. وأما الفرات فمبدؤه من بلاد قاليقلا من ثغور أرض نحو أرمينية من جبال هناك تدعى أثودخس على نحو يوم من قاليقلا ومقدار جريانه على وجه الارض خمسمائة فرسخ وقيل أكثر من ذلك. وأما الآن فجريانه من شمالى الاردن من بلاد الروم من جهه الشرق ولا يزال يجرى على وجه الارض حتى يخرج الى فضاء العراق ثم يصب فى بطائح كبار فيجرى منها انهار كثيرة معروفة في تلك الجهات قال ابن الوردي
ان للشام فراتا ... لم تصل مصر اليها
كم بمصر من وجوه ... فضل النيل عليها
وأما نهر سيحان وجيحان فهما غير سيحون وجيحون قال النووى فى شرح مسلم فى قوله صلى الله عليه وسلم سيحان وجيحان والفرات والنيل كلها من أنهار الجنة. قال كعب الاحبار ان النيل هو نهر العسل فى الجنة والفرات هو نهر الخمر فى الجنة وسيحان هو نهر الماء فى الجنة وجيحان هو نهر اللبن فى الجنة وقيل ان عناصر هذه الانهار الاربعة تجرى من تحت سدرة المنتهى وقيل من تحت صخرة بيت المقدس والله أعلم فائدة بذلك وهى أن الدابة اذا أصابها المغل يكتب على قوائمها الاربعة على كل قائمة اسم نهر وهى سيحان وجيحان والنيل والفرات فانها تبرأ من ساعتها سريعا وقد جرب ذلك وصح وأما نهر مهران بأرض الهند فقيل انه فرقة من النيل وقد أستدلوا على ذلك بأن فيه التماسيح والضفادع .
ذكر البحار

أما بحر الترك وهو المعروف ببحر الجزر وهو بحر كبير عرضه ثمانية عشر ألف وطوله ستة آلاف ميل وقد صار فيه مائة وسبعون جزيرة منها اللاذقية وبيروت واقريطش ويمر على بلاد الغرب قاطبة منها أفريقية وبرقة والاسكندرية وأرض فلسطين من سواحل الشام ثم ينعطف من هناك الى انطاكية فيمر على بلاد كثيرة منا القسطنطينية وغيرها الى بلاد المغرب وينتهى الى البحر المحيط الذى خرج منه وقال ابن عبد الحكم فى تاريخ مصر ان الذى خرق هذا الثقب وأجرى ماءه هو اسكندر ذو القرنين فسلطه على أهل تلك البلاد لما عصوه ولم يدخلوا تحت أمره وقال بعض علماء التفسير ان هذا المكان هو مجمع البحرين الذى تلاقى فيه موسى والخضر عليهما السلام كما ذكر فى القرآن العظيم. أقول وقد كانت ملوك الافرنج تسمع بأخبار هذا التقب قديما وانه يمكن أن ينفذ الى بحر الهند منه وكانوا يوصون أولادهم بأن لا يغفلوا عن الثقب حتى يتسع لهم الثقب فكانوا يتوارثون التوصية ويوسعون في الثقب فصارت تدخل المراكب الكبار من ذلك الثقب فى أوائل القرن العاشرفصارت طائفة من الافرنج يقال لهم البرتغال يدخلون من هذا الثقب فى المراكب الكبار ويصلون الى بحر الهند نحو من ثلاثين مركبا مشحونة بالمقاتلين بأنواع السلاح والمدافع فصاروا يخرجون على التجار المسافرين فى بحر الهند ويملكون منهم عدة قرى من بلاد الهند فأرسل الملك الأشرف وزيره الغورى بتجريدة فى مراكب وصحبته الامير حسين فكسرهم العسكر المصرى وكسبوا منهم مراكب مشحونة بالمال والقماش والسلاح وغرق منهم مراكب بعدما مسروا المدافع قال وقتل ابن البرتغال فى هذه الواقعة ثم بعد ذلك كرت الافرنج بعد مدة يسيرة على مراكب المسلمين على حين غفلة وكانت متفرقة فسكرتهم الأفرنج ونهبت جميع ما كان مع المسلمين. وأما بحر طبرستان وهو البحر السادس وطوله من المشرق الى المغرب ثمانمائة ميل وعرضه ستمائه ميل وامتداده من البحر المحيط وفيه عشرون جزيرة منها ما هو مسكون ومنها ما هو خراب ومن عجائب هذا البحر أن فيه جزيرة فيها شجرة تثمر مثل اللوز وله قشر فاذا كسر خرجت منه ورقه خضراء مطوية مكتوب عليها بقلم القدرة لا اله الا الله محمد رسول الله وهى كتابه واضحة جيدة وبها شجرة لها أوراق كبار على قد ورق القلقاس مكتوب على كل ورقة بخط أخضر أشد من خضرة الورق لا اله الا الله محمد رسول الله. وقيل أن عبدة الاوثان من قديم الزمان قطعوا هذه الشجرة فنبتت من ليلتها فعمدوا الى رصاص فذوبوه وقلبوه فى جدر ما قطع من تلك الشجرة فلم تنبت. وقيل ان بعض جزائره شجرة تطرح نوعا مثل التفاح نصفها حلو فى غاية الحلاوة ونصفها حامض فى غاية الحموض وذلك التفاح أبيض اللون مكتوب عليه على هيئة الجلالة بخط أحمر جيد الكتابة وفى بعض جزائزه وحش يشبه خلقة بنى أدم وهو ملفوف القامة وظهره عظمة واحدة وأهل تلك الجزيرة يرمون عليه بالنشاب ليصيدوه فلا يؤثر فيه النشاب ويولى عنهم ويشتمهم بالفارسية واذا جرى فلا تلحقه الخيل الغائرة وفى جزائزه أناس لهم ثلاثة أعين فالثالثة بين حواجبهم اه وأما البحر الزفتى فهو البحر السابع ولونه أسود ومادته من البحر المحيط وهو كريه الرائحة وخيم الهواء ويقال أن النيل ينحدر من أعلى جبل القمر ويمر فى هذا البحر فيصير فوقه كالخيط الأبيض على الثوب الاسود ( فتبارك الله أحسن الخالقين) سبحان الذى أتقن كل شئ وهذا البحر قليل المسالك لصعوبته لا يرى فيه شمس ولا قمر دائما فأذا طلعت الشمس فى الدنيا يظهر فيه بعض شفق أحمر من ضوء الشمس وبه جزائر يطلع فيها قصب فارسى يدخل فى جوف القصبة الجمل يحمله وفى هذا البحر أسماك كبار تبلع المراكب لعظم خلقتها. وقد روى فى بعض الاخبار عن ابن عباس رضى الله عنهما أنه قال ان تحت العرش بحرا فيه أسماك لها أجنحة تطير بها الارض فتحرق الشمس أجنحتها فتقع على الغمام فيلقيها الغمام الى هذا البحر فتتربى فيه وقال بعض العلماء لما علم الله تعالى أن الوحوش الكواسر ضررها أكثر من نفعها قلل من نسلها فكانت اللبؤة لا تحمل الا فى كل سبع سنين مرة واحدة واذا حملت أقامت عشر سنين حتى تضع ونقل بعض الحكماء أن الفيل اذا اغتلم وطلب النكاح لا يعلو الفيلة بل يحك جنبه بجنبها حتى يجد اللذة فيمنى ثم يرخى ذكره فينزل المنى من زلومته فيضعه فى فرج الفيلة فتارة تحمل وتارة لا

تحململ

ومن هناك قل نسل الأفيالوالله أعلم بحقيقة الحال ويوجد فى هذه الجزائر شجر حصى اللبان وشجر الآبنوس وفيها أحجار اذا نقعت فى الزيت تضئ مثل الفتيلة ولا يطفأ ذلك. وأما البحر الغربي وهو البحر الرابع فامتداده من البحر المحيط أيضا وهذا البحر لا يعرف منه الا ما ظهر من جهة الغرب وينتهى الى بلاد الحبشة والى خلف بلاد رومية وهو صعب المسلك لا يعرف له منتهى وفى بعض جزائره أشخاص متوحشة تسمى الغيلان وهى تقرب من شكل بنى آدم ولا تظهر الا بالليل وتهلك كل من تراه واذا جرى الواحد منهم فلا تلحقه الخيل الغائرة ولا يؤثر فيه وقع السهام ويتناثر من فمه مثل شرار النار واذا طلع عليه النهار يختفى فى مغارة هناك الى ان يدخل الليل وفى بعض جزائره يقطين عظيم الخلقة قيل انه يعمل من نصف اليقطينة مركب صغير يعدون فيها الى البر وفى هذه الجزيرة حيات عظيمة الخلقة لها ذوائب شعر وهى تسبح فى البحر وتسد ما بين البرين فاذا أشرقت الشمس وثبت عليها لكى تبتلعها وكذلك اذا غربت وفى هذا البحر أمم على صور مختلفة ما على شكل بنى آدم من رجال ونساء فمنهم من رأسه أقرع وله ذقن بيضاء يسمونه شيخ البحر وفيه مثل شكل الكلب والخنزير والقط والفرس والحمار والبقر والغنم وغير ذلك كما في البر من الحيوانات وتزيد على البر من الأجناس. قال بعض الحكماء ان حيوان البحر اذا أقام فى البر هلك وحيوان البراذا اقام في البحر هلك. وسبب ذلك أن الله تعالى خلق حيوان البحر لا رئة له لان بها يقع النفس فلا اقامة له فى البر . قال كعب الاحبار خلق الله ثمانين ألف أمة وجعل نصفها فى البحر ونصفها فى البر وهم على صور مختلفة وفى هذا البحر جزائر ينبت فيها قضبان لها لون كلون الذهب فاذا طلعت عليه الشمس صار له لمعان فلا يستطيع أحد أن ينظر اليه. وأما البحر الرومي وهو البحر الخامس ومادته من البحر المحيط أيضا، ويمتد من أعلى افريقية والشام و يتصل بطرطوس وهو خمسة آلاف ميل . وعرضه سبعمائة وستون ميلا وفيه جزائر عامرة يسكنها أمم من بنى الأصفر وغيرهم وفيه كثير من العجائب. قيل ان فى بعض جزائره تطلع دابة فى كل سنه من البحر تشبه البقرة وفيها روح تقيم ساعة فى البر ثم تموت فتصير قطعة زفت فيبيعها أهل تلك الجزيرة للافرنج فيطلون بها تلك المراكب. ونقل الباشورى فى بعض مصنفاته أن ملكا من ملوك اليونان قصد أن يحفر خليجا من البحر الغربي الى البحر الشرقي ويرفع البرزخ من بينهما . وكانت جزيرة الاندلس وبلاد البرابرة ينبت فيها شجر الجميز وكانت تلك الأرض وخمة يسكنها أقوام من اليونان وكان بتلك الأرض الطائر المعروف بالفقعس وهو طائر حسن الصوت اذا سمعه انسان غلب عليه شدة الطرب فيموت السامع من وقته : وكان هذا الطائر اذا حان موته حسن صوته قبل أن يموت بسبعة أيام فلا يمكن أحدا أن يسمع صوته الا يموت ويقال ان عامل الموسيقا كان من الفلاسفة فأراد أن يسمع صوت الفقعس وهو فى شدة صياحه فخشى على نفسه أن يموت من الطرب فسد أذنيه سدا محكما ثم قرب اليه وجعل يفتح اذنيه شيئا فشيئا ثم استكمل فتح الاذنين فى ثلاثة أيام الى أن وصل الى سماعه رتبة بعد رتبة . وقيل ان ذلك الطائر هو وأفراخه غرقوا لمهاجم الماء على تلك الأرض فلم يبق له وجود بعد ذلك. ويقال ان الملك الذى أجرى ماء هذا الخليج حفرزقاقا طوله ثمانية عشر ميلا فى عرض اثنى عشر ميلا وبنى بجانبه عضادتين وعقد عليهما قنطرة فلما فتح البرزخ من البحر الغربي فتح منه قدرا يسيرا من ثقب فى جبل كان حاجزا بين تلك الأرض والبحر فلما دخل الماء فى ذلك الثقب كان ماء البحر الغربي أعلى من تلك الارض فلما ساح الماء غطى تلك العضادتين والقنطرة وساق قدامه بلادا كثيرة . وأما نهر العرجاء ويسمى أيضا نهر أبى بطرس وهو شمال مدينة الرملة ومجراه نحو اثنى عشر ميلا ومنبعه من تحت جبل الخليل عليه السلام وينتهى حتى يصب فى البحر الرومي. وأما نهر الاردن وهو نهر الغور المسمى بالشريعة وينتهى الى بحيرة طبرية وقد عد الدجلة أيضا من جملة الأنهار وأنها تجري من بلاد الروم الى أعلى آمد وحصن كيفا والموصل وتكريت وبغداد وواسط والبصرة وتنتهى الى بحر فارس. وأما نهر حماة وحمص المسمى بالعاصى فانه يججر من جهه الجنوب الى الشمال وهو بخلاف غيره من الانهار فأنه لا يسقى منه الارض الا بالنواعير ومنه فرقة

تمضى الى بعلبك وينتهى فى مصبه الى البحر الرومى وقد قالت الشعراء فيه. فمن ذلك ما قيل فيه الى بعلبك وينتهى فى مصبه الى البحر الرومى وقد قالت الشعراء فيه. فمن ذلك ما قيل فيه
ناعورة فى النهر أبصرتها ... تشوق الدانى والقاصى
قد نبهتنا للهدى والتقى ... لأنها تبكى على العاصى
أضحكت حماة للورى جنة ... يدخلها الدانى مع القاصى
ولم يكن يسمع من قبل ذا ... بجنة فى وسطها عاصى
قال بعض الحكماء وكان من تمام حكم الله تعالى أن جعل الانهار الحلوة جارية والبحار المالحة راكدة لأن ركودها نعمة ودفع مضرة وأيضا البحار المالحة يصب فيها جميع الانهار وماء السيول والعيون وهى لا تزيد بقدرة الله تعالى فلو زادت لأغرقت الأرض وهذا من رحمة الله تعالى كما أخبر فى القرآن العظيم (مرج البحرين يلتقيان بينهما برزخُ لا يبغيان).
ذكر أخبار النيل
قال الواقدى ان معاوية بن أبى سفيان قال يوما لكعب الأحبار هل تجد للنيل ذكرا فى كتاب الله تعالى يعنى فى التواراة والانجيل والزبور والفرقان قال والذى فرق البحر لموسى انى لأجد فى التوراة أن الله يوحى اليه عند ابتدائه ويأمره أن يجرى حيثما شاء الله تعالى ثم يوحى له عند انتهائه ويأمره أن يرجع راشدا حيث شاء الله تعالى يعنى أن الله تعالى يوحى اليه عند زيادته ونقصانه
فصل فى بيان المكان الذى يخرج منه النيل
وفى المكان الذى يذهب اليه

قال المسعودى فى مروج الذهب. نقل صاحب الاقاليم السبعة أن أصل النيل من جبل القمر من عشرة أعين فتجتمع كل خمسة أعين فى بطيحة هناك ثم يجريان. وذكر أن صفة جبل القمر أنه منقوش وعلى رأسه شراريف كباروذكر أن جبل القمر خلف خط الاستواء الذى يستوى فيه الليل والنهار دائما وأن القمر يطلع عليه. وقال المسعودى أن النيل يجرى على وجه الأرض ألف فرسخ فى عمار وخراب حتى يأتى الى بلاد السودان فالى صعيد مصر والى هذا الموضع تصعد المراكب من الفسطاط وعلى أميال من أسوان جبال وأحجار يجرى النيل فى وسطها فلا سبيل الى جريان السفن فيه وهذا الموضع فارق بين مواضع سفن الحبشة وسفن المسلمين ويعرف هذذا الموضع بالجنادل والضخور ثم أن النيل ينتهى الى بحر دمياط ورشيد والاسكندرية فيصب فى البحر المالح من هناك انتهى كلام المسعودى. وقال الكندى ان النيل يخرج من قبة من الزبرجد ويمر على أرض ينبت فيها قضبان الذهب فيفترق من هناك نهران. أحدهما يجرى ألى أرض الهند ويسمى نهر مهران والآخر يجرى نحو أرض الزنج وقال هرمس يخرج من هذه القبة أربعة انهار هى سيحان وجيحان والفرات والنيل وما يحكى أن ملك نقراواش الجبار ابن مصرايم توجةه الى منبع النيل فحفره وأصلح مجراه وكان يسبح فى الارض ويتفرق من غير حاجز فهندسه وساق منه عدة أنهار الى أماكن كثيرة لينتفع بها الناس وعمل هناك تماثيل من نحاس عدتها خمسة وثمانون تمثالا جامعه للماء حتى لا يخرج ماء النيل عنها وجعل لها منافذ مستديرة يخرج الماء من حلوق تلك التماثيل وجعل لها قياسا معلوما بمقاطع أذرع معلومة فتخرج تلك الانهار ثم تصب فى بطيحتين فيخرج منهما المياه الى بطيحة كبيرة جامعة للمياه وجعل للتماثيل مقادير بين المياه ليكون فيها الصلاح لارض مصر دون الفساد وقدر تلك على سته عشر ذراعا وكان الذراع يومئذ اثنين وثلاثين اصبعا ثم جعل فضلات تلك المياه تخرج الى مسارب عن يمين التماثيل وعن شمالها ثم تصب الى رمال وغياض لا ينتفع بها من خلف خط الاستواء ولولا ذلك لأغرق ماء النيل ما كان يمر عليه من البلدان قاطبة وقال لولا أن ماء النيل يمر فى البحر المالح ويكتسب من ملحه لشرب من مائه ما هو أحلى من العسل وأبيض من اللبن وقال بعض الحكماء لولا الليمون بمصر لوخم أهلها من حلاوة النيل ولماتوا ولكن حموضة ماء الليمون تمنع الصفراء. وقال الكندي ان النيل يمر على ستين مملكة من ممالك الحبشة والزنج وقال ابن زولاق فى تاريخه ان بعض الملوك أمر أقواما بالسير الى حيث يجرى النيل فساروا حتى انتهوا الى جبل عال والماء ينزل من أعلاه وله دوى وهدير حتى لا يكاد يسمع صوت من فى جانبه من اصحابه من دوى الماء ثم ان أحد القوم تسبب فى الصعودالى أعلى الجبل لينظر ما وراء ذلك فلما وصل الى اعلاه ضحك وصفق بيديه ثم مضى فى الجبل ولم يعد ولم يعلم أصحابه ما شأنه ثم أن رجلا أخر منهم صعد بعده ليرى ما وراء ذلك الجبل وما كان من أمر صاحبه ففعل مثل صاحبه وصفق ومضى فى الجبل ولم يعد ولم يعلم أصحابه ما شأنه فطلع ثالث وقال لأصحابه أربطونى من وسطى بحبل فاذا أنا وصلت الى ما وصل اليه أصحابى وفعلت كما فعلوا فاجذبونى بالحبل فلا أبرح من مكانى ففعلوا ذلك فلما صار فى أعلى الجبل صفق وأراد أن يمضى فى الجبل فجذبوا الحبل اليهم ونزل عندهم فلما وصل خرس لسانه ولم يرد جوابا وأقام ساعة ومات فرجع القوم ولم يعلموا غير ذلك من أخبار النيل. قال الامام الليث بن سعد رضى الله عنه بلغنى أن رجلا يقال له حامد بن أبي سالم وهو من ولد العيص بن اسحق بن ابراهيم الخليل عليهم السلام خرج هاربا من بعض الملوك الجبابرة فدخل الى مصر فلما رآي نيلها تعجب منه وحلف على نفسه أن لا يفارق ساحل النيل حتى يبلغ منتهاه ومن أين يخرج أو يموت قبل ذلك فسارعلى ساحل النيل نحوا من ثلاثين سنة حتى وصل الى جبل القمر فاذا هو برجل قائم يصلى تحت شجرة تفاح فلما رآه سلم عليه وأستأنس به فقال ذلك الرجل الذى تحت الشجرة من أنت أيها الرجل فقال له حامد أنا من ولد العيص بن اسحق بن ابراهيم الخليل عليه السلام ثم قال له حامد من أنت فقال أنا أبو العباس الخضر فما مجيئك الى هنا قال فى طلب معرفة النيل فقال له الخضر عليه السلام ستمر عليك حية ترى آخرها ولا ترى أولها فلا يولنك أمرها وهى دابة معادية للشمس اذا طلعت

الشمس هوت اليها لتلتقمها فاركب على ظهرها فانها تذهب بك الى جانب البحر الزفتى فسرفى بره فانك تقع فى أرض من ذهب وبها جبال وأشجار فلما مضى حامد فعل ما قاله الخضر فلما وصل الى أرض الذهب نظر الى قبة من الذهب ولها أربعة أبواب فنظر الى النيل وهو ينحدر من جوف تلك القبة من كل باب نهريجرى الى جهة من الأرض وهى سيحان وجحيان والفرات والنيل فأراد حامد أن يمضى الى ما وراء تلك القبة فأتاه ملك وقال له قف ياحامد مكانك فقد انتهى اليك علم النيل وما وراء ذلك الا الجنة فقال حامد أريد أن أنظر الى الجنة فقال له الملك انك لن تستطيع دخولها اليوم فجلس حامد على شاطئ النيل وشرب منه فاذا هو أحلى من العسل وأبيض من اللبن وأبرد من الثلج وقيل فى المعنىس هوت اليها لتلتقمها فاركب على ظهرها فانها تذهب بك الى جانب البحر الزفتى فسرفى بره فانك تقع فى أرض من ذهب وبها جبال وأشجار فلما مضى حامد فعل ما قاله الخضر فلما وصل الى أرض الذهب نظر الى قبة من الذهب ولها أربعة أبواب فنظر الى النيل وهو ينحدر من جوف تلك القبة من كل باب نهريجرى الى جهة من الأرض وهى سيحان وجحيان والفرات والنيل فأراد حامد أن يمضى الى ما وراء تلك القبة فأتاه ملك وقال له قف ياحامد مكانك فقد انتهى اليك علم النيل وما وراء ذلك الا الجنة فقال حامد أريد أن أنظر الى الجنة فقال له الملك انك لن تستطيع دخولها اليوم فجلس حامد على شاطئ النيل وشرب منه فاذا هو أحلى من العسل وأبيض من اللبن وأبرد من الثلج وقيل فى المعنى
ونيل مصر من الجنان ... وماؤه يحيى الغصون
فبالعيون ان قايسوه ... قل ما ترى مثله العيون
ويقال ان حامدا رأى الفلك الذى يدور بالشمس والقمر والنجوم وهو شبه الرحا فقيل انه ركب الفلك ودار فى الدنيا كلها وقيل انه لم يركبه وقيل ان ذلك الملك أتى حامدا بعنقود من العنب من الجنة وهو على ثلاثة ألوان أخضر كالزبدجد وأحمر كالياقوت وأبيض كاللؤلؤ وقال له هذا من حصرم الجنة وليس من طيب عنبها ثم ان حامدا رجع من هناك الى شاطئ البحر والزفتى ركب على تلك الحية لما هوت الى الشمس عند الغروب لتلتقمها فقذفت به الى جانب البحر الزفتى الى المكان الذى ذهب منه فأتى الى الخضر عليه السلام وسلم عليه وحكى له ما جرى له وقيل ان حامدا لم يأكل من أكل الدنيا لانه أكل من ذلك العنب ومات بعد ذلك بمدة يسيرة {فصل فى بيان زيادة النيل ونقصانه} قال المسعودى ان زيادة النيل ونقصانه بالسيول وكثرة الأمطار. وقالت الروم زيادته من عيون فى شاطئه تفور من أوله الى آخره وهذا هو السبب فى تكديره عند الزيادة لان العيون اذا نبعت من الأرض اختلطت بالطين عند نبعها فتكدره وقال الكندى انه فى أيام الزيادة يستمر فى بلاد الحبشة المطر ليلا ونهارا لا ينقطع فى هذه المدة ويتنفس النيل بالزيادة قال المهدوى فى تفسيره عن عبد الله بن عمر رضى الله تعالى عنهما ان الله تعالى سخر للنيل كل نهر على وجه الارض من المشرق الى المغرب فاذا أراد الله تعالى أن يجرى نيل مصر أمر كل نهر على وجه الارض أن يمده بالمياه فاذا انتهى جريانه الى حيث شاء الله تعالى يأمر كل نهرأن يرجع الى عنصره ومصداق هذا الخبر أن النيل مخالف لكل نهر على وجه الارض لانه يزيد اذا نقصت الانهار كلها واذا زادت نقص هو فصح أنه يمتد بمياهها والله أعلم . وقال بعض الحكماء ان النيل اذا زاد يصب فى البحر المالح فيجتمع بخاره ويرتفع فى الجو فتحمله الريح الى الغمام فيذهب به الى حيث شاء الله فينزل حيث يريد الله تعالى والى هذا أشار الزمخشرى فى تفسيرقوله (والسماء ذات الرجع) والمراد بالسماء الغمام والرجع المطر لان ماء المطر من البحر ثم يرجع اليه بعد أخذه منه ثم يعود به وفى قوله تعالى (وأرسلن الرياح لواقح فأنزلنا من السماء ماء) قال البغوى اللواقح من الرياح التى تحمل الندى ثم تمجه فى السحاب فاذا اجتمع صار مطرا فان السحاب تلقح كما تلقح البقر باللبن. وقال المسعودى ليس فى الدنيا نهر يزيد بترتيب وينقص بترتيب غير النيل وفى ذلك يقول
كأن النيل ذو فهم ولب ... لما يبدو لعين الناس منه
فيأتى عند حاجتهم اليه ... ويمضى حين يستغنون عنه
وقال أيضاً:

انظر الى النيل السعيد وقدأتى ... فى عسكر الموج المديد معبسا
حصر البلاد فسلمته أرضها ... فكسى ثراها حين ولى سندسا
قال المسعود ومن عادة النيل أنه اذا كان عند ابتداء زيادته يخضر ماؤه فيقول أهل مصر توحم النيل ويرون أن الشرب منه مضر. وسبب ذلك أن البطيحات المتقدم ذكرها اذا تناقص النيل عن الزيادة ينقطع عنه الامداد من المياه فيتغير ماؤه من لونه ويخضر فاذا زاد النيل ساق تلك المياه القديمة التى هى فى أعالى النيل التى كانت راكدة فيقول العوام قد توحم البحر. وقيل فى المعنى:
عجب لنيل ديار مصر لانه ... عجب اذا فكرت فيه يعظم
يطأ الاراضى فهى تلقح دائما ... من مائة وهو الذى يتوحم
ومن عجائب النيل أن فيه فرس البحر قال عبد الله بن أحمد الاسرائيلى ان فرس البحر فى غلظ الجاموس قصيرة القوائم ولها أخفاف وهى فى ألوان الخيل ولها معرفة وأذنان صغيرتان كأذنى الخيل ولها ذيل مثل ذيل الجاموس ولها صهيل كالخيل ولها أنياب كأنياب السباع ولها حافر مشقوق كحافر البقر واذا ظفرت بالتمساح تأكله واذا طلعت الى البر يحصل منها الضررالشامل لاهل النواحى فترعى الزروع فاذا حصل منها ضرر ولازمت تلك الجهات يطرح لها أهل القرى شيئا من الترمس فى الموضع الذى تطلع منه فتأكله وتعود الى الماء فاذا شربت ربا ذلك الترمس فى جوفها فتنتفخ فتموت وتعلو على وجه الماء وقيل ان المكان الذى تسكن فيه لا يقيم به التمساح وأكثر ما ترى فرس البحر فى دنقله وأسوان من جهات الصعيد قال الكندى ان النيل أشرف أنهار الارض فانه سقى عدة أقاليم من ديار مصر وماؤه أفضل المياه وبذلك يشهد جماعة من الحكماء منهم ابن سينا وابن نفيس وذكروا أن ماؤه يهضم كل المياه الرديئة ويقوى المعدة لانه يمر على أرض الذهب وقال بعضهم الشرب من ماء النيل ينسى الغريب الوطن وأعظم من هذا كله ما جاءت به أخبار الشريعة ان منبعه من الجنة من تحت سدرة المنتهى وقد ورد بذلك أخبار نبوية قال الشيخ زين الدين ابن الوردى
ديار مصر هى الدنيا وساكنها ... هم الانام فقابلها بتفضيل
يامن يباهى ببغداد ودجلتها ... مصرمقدمة والشرح للنيل
انتهى ما أوردناه من ذكر الانهار وذلك على سبيل الاختصار
ذكر أخبار الجبال

قال الشيخ أبو الفرج عبد الرحمن بن الجوزى ان الذى عرف من الجبال فى سائر أقاليم الدنيا مائة وثمانية وتسعون جبلا فالمشهور منها ما سنذكره دون غيره من الجبال أخرج ابن أبى الدنيا فى كتاب الورع ان أول جبل وضع على وجه الارض جبل أبى قبيس الذى بمكة وقال الواقدى ان جبل قاف أبو الجبال كلها وقد جعل الله تعالى لكل جبل من جبال الدنيا عروقا متصلة به. روى فى بعض الاخبار أن الله تعالى وكل بجبل قاف ملكا عظيم الخلقة يقال له قاف فاذا أراد الله تعالى زلزلة فى الارض أو خسف ناحية أمر ذلك الملك الموكل بجبل قاف أن يحرك عرقا من عروقه فاذا حركه تزلزلت تلك الارض أو خسف بها. وقال ابن عباس رضى الله عنهما ان جبل قاف محيط بالدنيا وهو جبل عظيم لا يعلم قدره الا الله تعالى وقد أقسم به فى القرآن العظيم فقال عز من قائل (ق والقرآن المجيد) قال كعب الاحبار رضى الله عنه ان خلف جبل قاف سبعين ألف أرض من فضة ومثلها من حديد ومثلها من مسك وهى مشرقة بالنور وسكانها ملائكة ولا يرى فيها قمر ولا شمس ولا حر ولا برد طول كل أرض عشرة آلاف سنة وخلف ذلك بحار من ظلمة وخلف ذلك حجاب من ريح وخلف ذلك حية عظيمة محيطة بجميع الدنيا تسبح الله تعالى الى يوم القيامة. وروى فى بعض الاخبار عن رسول الله صلى الله عليه وسلم أنه قال خلق الله تعالى أرضا بيضاء مثل الفضة وهى قدر الدنيا ثلاثين مرة وبها أمم كثيرة لا يعصون الله طرفة عين قالت الصحابة يارسول الله أمن ولد آدم هم قال لا يعلمهم غير الله ليس لهم علم بآدم قالوا يارسول الله فأين ابليس منهم فقال ولا يعلمون بأبليس ثم تلا قوله تعالى (ويخلق ما لاتعلمون) قال وهب بن منبه ان بالقرب من جبل قاف أرضا رجراجية لا تستقر عليها الاقدام وبها صنم من نحاس وهو ماد يده الى ورائه كأنه يقول ليس ورائى مسلك ويقال ان ذا القرنين وصل الى تلك الأرض فى سبعين ألفا من عسكره فماتوا جميعا. وأما جبل الجودى الذى رست عليه سفينة نوح عليه السلام فانه من جبال الموصل وقد روى فى بعض الاخبار ان الله تعالى أوحى الى الجبال أترسو السفينة على جبل منكن فتشامخت الجبال كلها الا جبل الجودى فانه تواضع وخر ساجدا لله تعالى فأرسى الله السفينة عليه ويقال ان حجارة الكعبة نقلت من جبل الجودى حتى يصير ثقله فى ميزان من يحج. وأما جبل الراهون وهو الذى أهبط عليه آدم عليه السلام لما أخرج من الجنة ويروى أن فى هذا الجبل أثر أقدام آدم وهى مغموسة فى الحجر وطولها نحو عشرة أذرع ويرى على هذا الجبل نور ساطع يشبه البرق لا يزال ليلا ونهارا وهو محيط بأرض الهند مشرف على وادى سرنديب وان أهل هذه الناحية أقوام يقال لهم البرهت يقرون بالله تعالى ويجحدون الأنبياء وهم عراة الاجسام ولهم شعور تغطى عوراتهم وطعامهم من أشجار تلك الناحية وشرابهم من عيون هناك. وبهذا الجبل دابة تسمى الكركند وهى مشهورة به وبهذا الجبل معدن الياقوت الاحمر والاصفر والازرق وبه حجر الماس وحجر السنبادج وغير ذلك من المعادن الفاخرة وبتلك الأرض أنواع الطيب كالسنبل والقرنفل وغير ذلك من العطر الطيب. ويقالان الياقوت حصى ذلك الجبل وينحدر منه بالسيول وفيه تعشش النسور فاذا لم ينحدر منه شئ بالسيول يذبح أهل تلك النواحى شيئا من الحيوانات ويسلخون جلده ثم يقطعون لحمه قطعا كبارا ويتركونها تحت ذيل الجبل فتأتى اليها النسور فترفع ذلك اللحم وتنزل به على الجبل عند أوكارها فاذا وضعته على الأرض تعلق به حصى الياقوت ثم تأتى اليه نسور أخرى فتخطفه وتطير به إلى أرض أخرى فتضعه فيلتقط حصى ثم تخطفه نسور أخرى فربما هى طائرة به يقع منه حصى إلى أسفل الجبل فيلتقط الحصى المراقبون له وهذا الجبل شاهق فى الهواء صعب المسالك جدا وبأرضه حيات عظيمة تبتلع الجمل والفرس والآدمى فاذا ثقل فى بطنها عمدت إلى أصل شجرة والتوت عليها فتقذف ما فى باطنها وقال ارسطاطا ليس ان فى بحر الهند جبلا اذا قربت السفن من هذا الجبل تناثرت مسامير الحديد التى فيها جميعا وتأتى فتلصق بهذا الجبل وهذا من سر حجارة المغناطيس فان الحديد يجذبه حجر المغناطيس جذبا قويا وأما جبل القمر فقد تقدم ذكره فى أخبار النيل وأما جبل الفتح فببلاد التتر يسكنه أمم من قبائل التتر نحو سبعين أمة لكل أمة لسان وهو جبل عال وفيه مغاور وشعاب وأودية ومفاوز انتهى ذلك.

ومنن

العجائب أن ببلاد سمرقند جبلا فيه أعجوبة وهى مغارة يدخلها الناس ويمشون تحت الأرض مقدار ساعة فيجدون الفضاء وفى ذلك المكان بحيرة عذبة الماء وحول تلك البحيرة أناس قاطنون وفى ذلك المكان مسجد وكنيسة فاذا كان الداخل مسلما أتوا به الى المسجد وان كان نصرانيا أتوا به الى الكنيسة وفى ذلك المكان مغارة فيها جماعة موتى قد صاروا جلودا على عظام وهم على هيئتهم لم يتغير من محاسنهم شى وعليهم أقبية من القطن وكفوفهم مفتوحة كأنهم يصافحون بها من أتى اليهم وعلى رؤسهم عمائم وهم قيام وظهورهم الى حائط المغارة فمنهم جماعة على وجوههم أثر ضرب بالسيوف وفى أجسادهم أثر الطعن بالرماح وفيهم الطويل والقصير والابيض والاسمر وهناك تابوت فيه امرأة وعلى صدرها صبى صغير وحلمة ثديها فى فمه وهناك سرير وعليه اثنا عشر رجلا وهم نيام على ظهورهم وبينهم صبى مخضبة بالحناء يداه ورجلاه ولم يثبت لهؤلاء القوم خبر ولم يعلموا من أى طائفة هم فمن الناس من يقول انهم من شهداء المسلمين قتلوا فى زمن عيسى ابن مريم عليه السلام ومنهم من يقول انهم قتلوا فى زمن عمر بن الخطاب رضى الله عنه وذكر أهل تلك الناحية أن فى كل سنة يكسونهم الاثواب من القطن ويحلقون رؤسهم ويقلمون أظافرهم وهم عظام عليها جلود ولا أرواح فيها. وأما جبل كورة رسم من أعمال الشرق ففيه أعجوبتان وهما أن فيه غارا اذا دخل فيه انسان وجد فى ذلك الغار حزمة من الحطب فيها قضبان عددها خمسة عشر قضيبا لا يعلم من أى الاخشاب هى فاذا أخذ تلك الحزمة انسان وخرج بها من الغار سقطت أخرى غيرها فى الحال فهى على ذلك لا تنقطع على ممر الزمان ولو تكرر أخذها فى النهار مرارا سقط بدل ما أخذ. والاعجوبة الأخرى أن به مغارة أخرى فيها عظم ميت وهو واقف فى المغارة فيأتى اليه انسان فيضعه على الأرض ممدودا ثم يلتفت فيراه واقفا كما كان أولا ثم يخرج به من المغارة ويبعد به عن ذلك المكان مسافة بعيدة ويضعه فى البرية ملقى على الأرض ثم يسوق فرسه مشوارا واحدا ويجئ الى تلك المغارة فيجده قدسبقه الى تلك المغارة وهو واقف كما كان فيها أولاد أهل تلك الناحية يسمونه الشهيد اه ذلك وأما جبال مكة فمنها جبل حراء وجبل ثور الذي به الغار وجبل ثبيرو وجبل مفرح الذي بالمدينة وجبل حنين وجبل عرفات وجبل المنحنى وغير ذلك من الجبال. ومن العجائب أن جبلا بمدينة آمد فيه صدع من أولج سيفه فيه ثم قبض عليه بجميع يديه يضطرب السيف ويرتعد صاحب السيف ولو كان صاحب السيف أشد الناس قوة. وأما جبل قافونا فمبدؤه من كثف السد الذي على يأجوج ومأجوج وينتهي ألى أرض الصين. وأما جبل المجرد فهو عند بحر الظللمات ومن عجائبه أن به أناسا أعينهم فى مناكبهم وأفواههم في صدورهم وليس لهم أكل سوى السمك ويقال ان عندهم بذلك الجبل بذرا اذا بذروه عنهدهم ينبت حملامثل الخرفان فاذا بلغ النبت وجدوه بذلك الحمل روحا فاذا صار له شهران خرجت الروح منه فاذا ذبحوه وأكلوه لم يحدوا فيه طعم اللحم وليس فيه دسم . وصفة الخروف عندهم يكون على قدر القط وليس على جسده صوف . وأما جبل بكر سقانا فمبدؤه من خلف بلاد التكرور وهذا الجبل يأوى اليه الوحوش الكواسر مثل السبع والكركند. وأما جبل اللكان فبأرض دمشق ومبدؤه من مكة أو المدينة وهذا الجبل يسمى هناك مفرح ثم يمتد من هناك حتى يتصل بدمشق ويسمى بدمشق جبل لبنان وجبل الثلج ويمتد هذا الى انطاكية والمصيص ويصل الى بحيرة طبرستان عند باب الايوان ويمتد منه طرف الى صفدو والمتصل منه بدمشق والمطل عليها يسمى بجبل قيسون ثم يتصل الى بعلبك ويسمى هناك بجبل لبنان ثم يمتد الى طرابلس والى حصن الاكراد ويتصل الى حمص من غربيها ويسمى في تلك الجهة بجبل اللكان ولا يزال هذا الجبل يمتد الى أن يتصل بجبال الروم ويقال ان هذا الجبل يأوى اليه القاتم وهو شئ يشبه الفيران يتربى فى الثلج فيصيدونه بالشرك ونقل صاحب المبدأ أن ببعض نواحي دمشق جبلا لطيفا ينبت فيه نبات يشبه الريحان اذا وقف عنده انسان ونظر اليه وأنشد هذين البيتين يتمايل هذا النبات كتمايل من حصل له طرب يذكر حبيبه وهما هذان البيتانلعجائب أن ببلاد سمرقند جبلا فيه أعجوبة وهى مغارة يدخلها الناس ويمشون تحت الأرض مقدار ساعة فيجدون الفضاء وفى ذلك المكان بحيرة عذبة الماء وحول تلك البحيرة أناس قاطنون وفى ذلك

المكان مسجد وكنيسة فاذا كان الداخل مسلما أتوا به الى المسجد وان كان نصرانيا أتوا به الى الكنيسة وفى ذلك المكان مغارة فيها جماعة موتى قد صاروا جلودا على عظام وهم على هيئتهم لم يتغير من محاسنهم شى وعليهم أقبية من القطن وكفوفهم مفتوحة كأنهم يصافحون بها من أتى اليهم وعلى رؤسهم عمائم وهم قيام وظهورهم الى حائط المغارة فمنهم جماعة على وجوههم أثر ضرب بالسيوف وفى أجسادهم أثر الطعن بالرماح وفيهم الطويل والقصير والابيض والاسمر وهناك تابوت فيه امرأة وعلى صدرها صبى صغير وحلمة ثديها فى فمه وهناك سرير وعليه اثنا عشر رجلا وهم نيام على ظهورهم وبينهم صبى مخضبة بالحناء يداه ورجلاه ولم يثبت لهؤلاء القوم خبر ولم يعلموا من أى طائفة هم فمن الناس من يقول انهم من شهداء المسلمين قتلوا فى زمن عيسى ابن مريم عليه السلام ومنهم من يقول انهم قتلوا فى زمن عمر بن الخطاب رضى الله عنه وذكر أهل تلك الناحية أن فى كل سنة يكسونهم الاثواب من القطن ويحلقون رؤسهم ويقلمون أظافرهم وهم عظام عليها جلود ولا أرواح فيها. وأما جبل كورة رسم من أعمال الشرق ففيه أعجوبتان وهما أن فيه غارا اذا دخل فيه انسان وجد فى ذلك الغار حزمة من الحطب فيها قضبان عددها خمسة عشر قضيبا لا يعلم من أى الاخشاب هى فاذا أخذ تلك الحزمة انسان وخرج بها من الغار سقطت أخرى غيرها فى الحال فهى على ذلك لا تنقطع على ممر الزمان ولو تكرر أخذها فى النهار مرارا سقط بدل ما أخذ. والاعجوبة الأخرى أن به مغارة أخرى فيها عظم ميت وهو واقف فى المغارة فيأتى اليه انسان فيضعه على الأرض ممدودا ثم يلتفت فيراه واقفا كما كان أولا ثم يخرج به من المغارة ويبعد به عن ذلك المكان مسافة بعيدة ويضعه فى البرية ملقى على الأرض ثم يسوق فرسه مشوارا واحدا ويجئ الى تلك المغارة فيجده قدسبقه الى تلك المغارة وهو واقف كما كان فيها أولاد أهل تلك الناحية يسمونه الشهيد اه ذلك وأما جبال مكة فمنها جبل حراء وجبل ثور الذي به الغار وجبل ثبيرو وجبل مفرح الذي بالمدينة وجبل حنين وجبل عرفات وجبل المنحنى وغير ذلك من الجبال. ومن العجائب أن جبلا بمدينة آمد فيه صدع من أولج سيفه فيه ثم قبض عليه بجميع يديه يضطرب السيف ويرتعد صاحب السيف ولو كان صاحب السيف أشد الناس قوة. وأما جبل قافونا فمبدؤه من كثف السد الذي على يأجوج ومأجوج وينتهي ألى أرض الصين. وأما جبل المجرد فهو عند بحر الظللمات ومن عجائبه أن به أناسا أعينهم فى مناكبهم وأفواههم في صدورهم وليس لهم أكل سوى السمك ويقال ان عندهم بذلك الجبل بذرا اذا بذروه عنهدهم ينبت حملامثل الخرفان فاذا بلغ النبت وجدوه بذلك الحمل روحا فاذا صار له شهران خرجت الروح منه فاذا ذبحوه وأكلوه لم يحدوا فيه طعم اللحم وليس فيه دسم . وصفة الخروف عندهم يكون على قدر القط وليس على جسده صوف . وأما جبل بكر سقانا فمبدؤه من خلف بلاد التكرور وهذا الجبل يأوى اليه الوحوش الكواسر مثل السبع والكركند. وأما جبل اللكان فبأرض دمشق ومبدؤه من مكة أو المدينة وهذا الجبل يسمى هناك مفرح ثم يمتد من هناك حتى يتصل بدمشق ويسمى بدمشق جبل لبنان وجبل الثلج ويمتد هذا الى انطاكية والمصيص ويصل الى بحيرة طبرستان عند باب الايوان ويمتد منه طرف الى صفدو والمتصل منه بدمشق والمطل عليها يسمى بجبل قيسون ثم يتصل الى بعلبك ويسمى هناك بجبل لبنان ثم يمتد الى طرابلس والى حصن الاكراد ويتصل الى حمص من غربيها ويسمى في تلك الجهة بجبل اللكان ولا يزال هذا الجبل يمتد الى أن يتصل بجبال الروم ويقال ان هذا الجبل يأوى اليه القاتم وهو شئ يشبه الفيران يتربى فى الثلج فيصيدونه بالشرك ونقل صاحب المبدأ أن ببعض نواحي دمشق جبلا لطيفا ينبت فيه نبات يشبه الريحان اذا وقف عنده انسان ونظر اليه وأنشد هذين البيتين يتمايل هذا النبات كتمايل من حصل له طرب يذكر حبيبه وهما هذان البيتانلمكان مسجد وكنيسة فاذا كان الداخل مسلما أتوا به الى المسجد وان كان نصرانيا أتوا به الى الكنيسة وفى ذلك المكان مغارة فيها جماعة موتى قد صاروا جلودا على عظام وهم على هيئتهم لم يتغير من محاسنهم شى وعليهم أقبية من القطن وكفوفهم مفتوحة كأنهم يصافحون بها من أتى اليهم وعلى رؤسهم عمائم وهم قيام وظهورهم الى حائط المغارة فمنهم جماعة على وجوههم أثر ضرب بالسيوف وفى أجسادهم أثر الطعن بالرماح وفيهم الطويل والقصير والابيض والاسمر وهناك تابوت فيه امرأة وعلى صدرها صبى صغير وحلمة ثديها فى فمه وهناك سرير وعليه اثنا عشر رجلا وهم نيام على ظهورهم وبينهم صبى مخضبة بالحناء يداه ورجلاه ولم يثبت لهؤلاء القوم خبر ولم يعلموا من أى طائفة هم فمن الناس من يقول انهم من شهداء المسلمين قتلوا فى زمن عيسى ابن مريم عليه السلام ومنهم من يقول انهم قتلوا فى زمن عمر بن الخطاب رضى الله عنه وذكر أهل تلك الناحية أن فى كل سنة يكسونهم الاثواب من القطن ويحلقون رؤسهم ويقلمون أظافرهم وهم عظام عليها جلود ولا أرواح فيها. وأما جبل كورة رسم من أعمال الشرق ففيه أعجوبتان وهما أن فيه غارا اذا دخل فيه انسان وجد فى ذلك الغار حزمة من الحطب فيها قضبان عددها خمسة عشر قضيبا لا يعلم من أى الاخشاب هى فاذا أخذ تلك الحزمة انسان وخرج بها من الغار سقطت أخرى غيرها فى الحال فهى على ذلك لا تنقطع على ممر الزمان ولو تكرر أخذها فى النهار مرارا سقط بدل ما أخذ. والاعجوبة الأخرى أن به مغارة أخرى فيها عظم ميت وهو واقف فى المغارة فيأتى اليه انسان فيضعه على الأرض ممدودا ثم يلتفت فيراه واقفا كما كان أولا ثم يخرج به من المغارة ويبعد به عن ذلك المكان مسافة بعيدة ويضعه فى البرية ملقى على الأرض ثم يسوق فرسه مشوارا واحدا ويجئ الى تلك المغارة فيجده قدسبقه الى تلك المغارة وهو واقف كما كان فيها أولاد أهل تلك الناحية يسمونه الشهيد اه ذلك وأما جبال مكة فمنها جبل حراء وجبل ثور الذي به الغار وجبل ثبيرو وجبل مفرح الذي بالمدينة وجبل حنين وجبل عرفات وجبل المنحنى وغير ذلك من الجبال. ومن العجائب أن جبلا بمدينة آمد فيه صدع من أولج سيفه فيه ثم قبض عليه بجميع يديه يضطرب السيف ويرتعد صاحب السيف ولو كان صاحب السيف أشد الناس قوة. وأما جبل قافونا فمبدؤه من كثف السد الذي على يأجوج ومأجوج وينتهي ألى أرض الصين. وأما جبل المجرد فهو عند بحر الظللمات ومن عجائبه أن به أناسا أعينهم فى مناكبهم وأفواههم في صدورهم وليس لهم أكل سوى السمك ويقال ان عندهم بذلك الجبل بذرا اذا بذروه عنهدهم ينبت حملامثل الخرفان فاذا بلغ النبت وجدوه بذلك الحمل روحا فاذا صار له شهران خرجت الروح منه فاذا ذبحوه وأكلوه لم يحدوا فيه طعم اللحم وليس فيه دسم . وصفة الخروف عندهم يكون على قدر القط وليس على جسده صوف . وأما جبل بكر سقانا فمبدؤه من خلف بلاد التكرور وهذا الجبل يأوى اليه الوحوش الكواسر مثل السبع والكركند. وأما جبل اللكان فبأرض دمشق ومبدؤه من مكة أو المدينة وهذا الجبل يسمى هناك مفرح ثم يمتد من هناك حتى يتصل بدمشق ويسمى بدمشق جبل لبنان وجبل الثلج ويمتد هذا الى انطاكية والمصيص ويصل الى بحيرة طبرستان عند باب الايوان ويمتد منه طرف الى صفدو والمتصل منه بدمشق والمطل عليها يسمى بجبل قيسون ثم يتصل الى بعلبك ويسمى هناك بجبل لبنان ثم يمتد الى طرابلس والى حصن الاكراد ويتصل الى حمص من غربيها ويسمى في تلك الجهة بجبل اللكان ولا يزال هذا الجبل يمتد الى أن يتصل بجبال الروم ويقال ان هذا الجبل يأوى اليه القاتم وهو شئ يشبه الفيران يتربى فى الثلج فيصيدونه بالشرك ونقل صاحب المبدأ أن ببعض نواحي دمشق جبلا لطيفا ينبت فيه نبات يشبه الريحان اذا وقف عنده انسان ونظر اليه وأنشد هذين البيتين يتمايل هذا النبات كتمايل من حصل له طرب يذكر حبيبه وهما هذان البيتان

يا ساكنا بالجبل البلقع ... ويا ديار الظاعنين اسمعي
ما هي ديارى ولكنها ... ديار من أهوى فنوحي معي

قيل ان الناس يقصدونه وقت القائلة في شدة الحر وليس في الجو هواء ويذكرون عنده هذين البيتين فيرون من التمايل وإن لم ينشده فهو ساكن لا يتحرك وهذا من العجائب وأعجب من هذه الحكاية ماذكره وصيف شاه فى اخبار مصر أن بنواحي الصعيد شجرة اذا وضع أحد يدة عليها وقال يا شجرة العباس جاءك الناس تجمع أوراقها وتشرع فى الذبول واذا قال لها عفوانا عنك ترجع الى ما كانت عليه من الحسن والنضارة وهذه الشجرة تشبه شجرة السنط مستديرة الأوراق بهية المنظر . وأما جبل طور سيناء فقيل هو بالقرب من عقبة ايليا ويقال ان به قبر هارون أخي موسى عليهما السلام. وجبل من جهات الصعيد فيه عدة جبال كبار وصغار يوجد فيها مقاطع الرخام السماقى واللازوردي والفستقي والابيض والكهرماني ويقال في البهنسا جبل فيه مغاور يوجد فيها الزمرد الديابى . قال المسعودى ليس فى الدنيا يوجد معدن الزمرد الديابى الا بمصر فى نواحي البهنسا ولم يزل هذا المعدن يوجد هناك الى أوائل قرن المائة السابعة ثم انقطع وجوده من هناك وأما الجنادل فهما جبلان صغيران والنيل يشق بينهما فيسمع له هناك دوى عظيم وذلك المكان لا تسلكه المراكب الكبار وهو الفارق بين سفن الحبشة وسفن المسلمين ويعرف بالجنادل والصخور كما تقدم ذكره. وأما جبل الطير فهو بصعيد مصر فى ضيعة يقال لها أشمون مطل على بحر النيل وفيه أعجوبة لم يسمع بمثلها فى سائر البلدان وذلك أنه فى آخر فصل الربيع فى يوم معلوم من السنة تأتى اليه طيور كثيرة هى بلق سود الرقاب مطوقات بالبياض وفى أصواتها بحة واذا طارت ملأت الآفاق ويقال لها طيور البح فيصعدون مكانا فى هذا الجبل فينفرد منا طائر فيضرب بمنقاره فى ذلك المكان فان تعلق منقارة فى ذلك الشعب وقبض عليه تفرقت عنه بقيه الطيور وان لم يتعلق ذلك الطير تقدم غيره بمنقاره فان تعلق والا تأخر ويتقدم غيره فلا يزال يتقدم واحد بعد واحد حتى يتعلق واحد فأن تعلق نفرت الطيور كلها وذهبت الى حال سبيلها فلا يزال ذلك الطائر معلقا بمنقاره حتى يموت ويضمحل فيقع على الأرض وهذا دأب تلك الطيور فى كل سنة وهذه الواقعة مشهورة فى تلك البلاد وحكى أنه فى بعض السنين تعلق طائر بمنقاره ثم سقط فلما رأته الطيور جعلت تضربه بمناقيرها وتسوقه الى أن جاء الى الشعب وضربه بمنقاره فتعلق كا كان حتى مات وهذه من العجائب. وقيل اذا كانت السنة مخصبة جيدة يتعلق اثنان واذا كانت متوسطة يتعلق واحد واذا كانت مجدبة لم يتعلق شئ. وأما جبل المقطم فان أوله بالمشرق من نواحي بلاد الصين ويمر من بلاد التتر حتى يأتى الى مدينة فرغانة والى جبال التيم ويتصل بجبال القلزم من جهة أخرى قال بعض العلماء انما سمى بالمقظم لأن المقطم مأخوذ من القطم وهو القطع لأنه مقطوع من النبات والأشجار فلذلك سمى المقطم وروى عن الامام الليث بن سعد رضى الله عنه أنه قال لما قدم عمرو بن العاص الى مصر عند فتحها فلما فتحها سار يوما الى سفح الجبل المقطم وكان صحبته المقوقس عزيز القبط صاحب مصر فقال له عمرو بن العاص ما بال جبلكم هذا أقرع ليس به أشجار ولا نبات فقال له المقوقس ان فى كتبنا القديمة أنه كان أكثر الجبال نباتا وأشجارا فلما كانت الليلة التى ناجى موسى ربه فيها أوحى الله الى الجبال انى مكلم نبيا من الانبياء على واحد منكم فعند ذلك شمخت الجبال كلها الا جبل بيت المقدس فانه تصاغر فأوحى الله الية لم فعلت ذلك فقال اعظاما واجلالا لك يا رب فأمر الله تعالى الجبال أن تمده مما عليها من الاشجار فجاد له الجبل المقطم بجميع ما كان عليه من الاشجار والنبات وكان أكثر الجبال أشجارا ونباتا فأوحى الله تعالى اليه انى معوضك على فعلك وودك بغرس الجنة وهم المؤمنون من أمة محمد صلى الله عليه وسلم. ويروى أن كعب الاحبار رضى الله عنه قال لرجل من أصحابه يريد التوجه الى مصر فإذا جئت الى بيت المقدس فاصحب لى معك شيئا من تراب الجبل المقطم ففعل الرجل ذلك فلما دفع اليه تراب المقطم وضعه فى جراب وجعله عنده وأوصاه أنه اذا مات بفرش ذلك التراب فى قبره للتبرك فلما مات وضعوا التراب فى قبره وأما الجبل الاحمر فانه متصل بالجبل المقطم مطل على القاهرة من شرقيها ويعرف بالجبل اليحموم واليحموم عند العرب الأسود وقال الكندي ان بمصر ثلاثة جبال صغارا تسمى الشرف أحدهما الذى وضعت عليه

القلعة وسميت قلعة الجبل وهو من جملة الجبل المقطم والثاني الذى وضع عليه جامع أحمد بن طولون ويسمى يشكر ويقال ان موسى ناجى ربه عليه. والجبل الثالث وهو المطل على بركة الحنش الذى وضع عليه الرصد فعرف به. وأما جبل الكبش فهو الذي عند الجسر الأعظم وكان قديما يشرف على بحرالنيل وهو متصل بجبل يشكر وأنما سمى بجبل الكبش لان الصحابه لما نزلت بأرض مصر سار كبش وهو رجل من الصحابة الى ذلك الجبل ونزل فيه وحده فمن ذلك سمى جبل الكبش . وأما جبل لوقا وهو غربي مصر قليل الارتفاع وبعضه غير متصل ببعض والمسافة بينهما تضيق فى مكان وتتسع فى مكان وهذا الجبل أقرع مثل جبل المقطم لا نبات به وماؤه مالح ويجفف ما يدفن فيه من بنى أدم انتهى ما أوردناه من من أخبار الجبال وذلك على سبيل الاختصار وسميت قلعة الجبل وهو من جملة الجبل المقطم والثاني الذى وضع عليه جامع أحمد بن طولون ويسمى يشكر ويقال ان موسى ناجى ربه عليه. والجبل الثالث وهو المطل على بركة الحنش الذى وضع عليه الرصد فعرف به. وأما جبل الكبش فهو الذي عند الجسر الأعظم وكان قديما يشرف على بحرالنيل وهو متصل بجبل يشكر وأنما سمى بجبل الكبش لان الصحابه لما نزلت بأرض مصر سار كبش وهو رجل من الصحابة الى ذلك الجبل ونزل فيه وحده فمن ذلك سمى جبل الكبش . وأما جبل لوقا وهو غربي مصر قليل الارتفاع وبعضه غير متصل ببعض والمسافة بينهما تضيق فى مكان وتتسع فى مكان وهذا الجبل أقرع مثل جبل المقطم لا نبات به وماؤه مالح ويجفف ما يدفن فيه من بنى أدم انتهى ما أوردناه من من أخبار الجبال وذلك على سبيل الاختصار
ذكر عجائب البلدان وما فيها من الحكم

قال القضاعى ان من البلدان العجيبة مدينة رومية. قيل أن دورها عشرون فرسخا وعليها ثمانية أسوار من الحجارة الصوان المانع وهى على جبل داخل البحر المالح وهو محيط بها ويقال أن الجن بنتها لسليمان بن داود عليهما السلام وحول هذه المدينة خندق من النحاس عمقه أربعون ذراعا وعرضه مثل ذلك وعليه ألواح من نحاس كهيئة الطوارق طول كل لوح خمسون ذارعا وعرضه عشرون ذراعا فى غلظ ذراعين وجعلوا من أول هذه المدينة الى أخرها أعمدة من النحاس الاصفر وعلى تلك الأعمدة مجراة من النحاس قدر الخليج يجرى فيها الماء وبهذه المدينة أربعمائة منارة من الذهب الاحمر طول كل منارة مائة ذراع وهى حول الكنيسة الكبيرة وبها مكان مربع وعليه درابزين من الذهب ويقولون ان به ملكا من الملائكة مقيما فى ذلك المكان لا يبرح عنه أبدا وبها جثة بطرس وبولص من جوارى عيسى ابن مريم عليهم السلام وهما فى توابيت من ذهب معلقة بسلاسل من فضة فى هذه الكنيسة وقد كان حولها ألف ومائتا كنيسة يسكنها الرهبان فى مواضع بها لهذه الكنيسة ثمانية وعشرون بابا وهى مصفحة بصفائح الذهب والفضة وفى دوائرها ألف شباك من النحاس الأصفر خارجا عن الابواب الآبنوس وفيها مائدة سليمان بن داود عليهما السلام وهى من الزمرد الأخضر وطولها ذراعان وعرضها ذراع وهى محمولة على أثنى عشر تمثالا من الذهب بأعين من الياقوت الأحمر وهى تتقد كالشمس وأما صفة هذه المدينة فأسواقها وشوارعها مبلطة بالرخام الابيض وبها حجارة مكتوب عليها بقلم العبراني فاذا جعلوا تحتها قمحا طحنته بدوران سريع فيصير دقيقا فاذا فرغ القمح بطلت حركتها. وبها أيضا من العجائب فى ليلة الشعانين ينفتح فى الكنيسة الكبرى كوة فيخرج منها تراب أبيض ولا يزال يخرج الى الصباح فاذا طلع الفجر انقطع التراب ومن خاصية هذا التراب أنه ينفع للملسوع فيفرقونه للاجر فاذا بيع بطل نفعه وكان بها من العجائب صخرة من رخام أخضر عليها كتابة بالقلم القديم فمن أراد أن يعلم حال الغائب أو المسافر أو الباقى يجئ الى تلك الصخرة وينام عليها فيرى فى منامه جميع ما يكون من حال الغائب وغيره. وكان بها من العجائب حجر اذا وضع عليه الانسان يده تقايأ كل ما في جوفه فما دامت موضوعه فهو يتقايأ فأن لم يرفع يده عند كفايته خرجت أمعاؤه فيموت. وكان بها من العجائب شجرة من نحاس أصفر وعليها هيئة طائر من نحاس فاذا كان أوان الزيتون صفر ذلك الطائر النحاسي صفيرا عاليا فيأتى اليه زرزور فى الدنيا وفى كل رجل من رجليه زيتونه وفى منقارة زيتونه فيضعونه على سطح الكنيسة الكبرى فتجمع الرهبان من ذلك الزيتون شيئا كثيرا فيعصرونه ويخرجون زيته فيكفيهم من العام للعام وقيدوا وأكلا. وقيل كانوا اذا ادخروا فيها الغلال دهرا طويلا لا تتغير لانها مبنية فى مكان معتدل جدا غير وخيم وأما أخبار مدينة الاسكندرية فقال المسعودى هذه المدينة من أعظم مدائن الدنيا قد بنيت بعد الطوفان على يد مصرايم بن بيصر بن حام بن نوح عليه السلام ثم خرجت بعد ذلك فبنتها الملكة رقود ثم خربت بعد ذلك فبناها الاسكندر ذو القرنين فعرفت به. قال ابن الحكم فى أخبار مصر بناها الاسكندر بن قلتش المقدونى وكان من اليونان وقيل بناها شداد بن عاد والأقوال فى ذلك كثيرة وقال بعض المفسرين ان الاسكندرية هى ارم ذات العماد التى ذكرت فى القرآن العظيم وقيل انها بنيت فى ثلاثمائة سنة وسكنت ثلاثمائة سنة وخربت ثلاثمائة سنة وقال ابن وصيف شاه بنيت الاسكندرية ثلاث طبقات بعضها فوق بعض وهى اثنا عشر فرسخا في مثل ذلك وأقام لبنائها ألف صانع وعمل فيها مسارب بقناطر تتصل الى بحر النيل قال ابن الحكم لما أرادوا أن يبنوا أساس الاسكندرية كان يخرج اليهم من البحر صورعلى صفة السباع والذئاب والكلاب والخنازير وغير ذلك فيهدمون تحت الليل ما تبنيه الرجال بالنهار فلما أعيا الملوك ذلك حضر اليهم بعض الحكماء وعمل أشباه تلك الصور التى تطلع من البحر فلما خرجت تلك الصور رأت مثل صورها مقابلها فهربت منها ولم تعد بعد ذلك قال ابن عبد الحكم أقامت الاسكندرية سبعين سنة لا يقدر أحد أن يدخلها الا وعلى عينيه شعرية أو خرقة زرقاء من شدة بياض حيطانها فانها كانت تخطف الابصار وكان لا يوقد بها سراج فى الليالي المقمرة وكانت عمارتها ممتدة من رمال رشيد الى برقة ويسير المركب

فىى ظل الأشجار مستترا من حر الشمس ويقال أن أهلها أكثر الناس أعمارا لصحة هوائها وطيب أرضها ولم تزل الاسكندرية على ذلك حتى فتحها عمرو بن العاص قال المسعودي اختلف المؤرخون فيمن بنى المنارة فقيل انه الاسكندر بن قلتش الرومي وقيل الملكة رقود وقيل الذي بنى رومية بنى المنارة وقيل الاسكندر ذو القرنين. قال أبن وصيف شاه كان الاسكندر بن قلتش من اليونانين وكان رأسه قد القبة العظيمة وكان طول أنفه ثلاثة أذرع فلما بنى هذه المنارة جعلها على كرسى من الزجاج وهو كهيئة الجبل وهو فى جوف البحر وكان طول هذه المنارة فى الزمن القديم ألف ذراع ثم خربت حتى بقى منها مائتان وثمانون ذراعا وقد بنى فى أعلاها تماثيل من نحاس منها تمثال يدور مع الشمس حيث دارت ومنها تمثال يشير بيده الى البحر فاذا وصل عدو الى البلد وصار قريبا منها يسمع لذلك التمثال صوت عال فيعلم أهل المدينة أن العدو صار قريبا منهم فيستعدون لقتاله وكانت هذه المنارة مبنية بحجارة من الصوان وبينها شئ من الرصاص المذاب وقد جعلوا فى هذه المنارة ثلاثمائة بيت بعضها فوق بعض وكانت الدبة تصعد الى تلك البيوت وهى محملة مما يحتاجه اليه أهل تلك البيوت وكان لهذه البيوت طاقات تشرف على البحر الرومى وكان الغريب اذا دخلها يضل فيها لكثرة بيوتها وطبقاتها وقيل ان جماعة دخلوها فضل فيها أحدهم فلم يقدر على الخروج ومات جوعا وكان بها مرابطون لاجل الجهاد لا يبرحون عنها وكان لأهل تلك المدينة يوم مشهود يسمونه يوم العدس فيجتمعون فيه عند المارة ويأتون بطعام العدس ويأكلون عندها ويجعلونه للتنزه وكان يوقد بها المنارة نار ليلا ليهتدى اليها المسافرون. وفي حسنها وكما لها يقول القائلل الأشجار مستترا من حر الشمس ويقال أن أهلها أكثر الناس أعمارا لصحة هوائها وطيب أرضها ولم تزل الاسكندرية على ذلك حتى فتحها عمرو بن العاص قال المسعودي اختلف المؤرخون فيمن بنى المنارة فقيل انه الاسكندر بن قلتش الرومي وقيل الملكة رقود وقيل الذي بنى رومية بنى المنارة وقيل الاسكندر ذو القرنين. قال أبن وصيف شاه كان الاسكندر بن قلتش من اليونانين وكان رأسه قد القبة العظيمة وكان طول أنفه ثلاثة أذرع فلما بنى هذه المنارة جعلها على كرسى من الزجاج وهو كهيئة الجبل وهو فى جوف البحر وكان طول هذه المنارة فى الزمن القديم ألف ذراع ثم خربت حتى بقى منها مائتان وثمانون ذراعا وقد بنى فى أعلاها تماثيل من نحاس منها تمثال يدور مع الشمس حيث دارت ومنها تمثال يشير بيده الى البحر فاذا وصل عدو الى البلد وصار قريبا منها يسمع لذلك التمثال صوت عال فيعلم أهل المدينة أن العدو صار قريبا منهم فيستعدون لقتاله وكانت هذه المنارة مبنية بحجارة من الصوان وبينها شئ من الرصاص المذاب وقد جعلوا فى هذه المنارة ثلاثمائة بيت بعضها فوق بعض وكانت الدبة تصعد الى تلك البيوت وهى محملة مما يحتاجه اليه أهل تلك البيوت وكان لهذه البيوت طاقات تشرف على البحر الرومى وكان الغريب اذا دخلها يضل فيها لكثرة بيوتها وطبقاتها وقيل ان جماعة دخلوها فضل فيها أحدهم فلم يقدر على الخروج ومات جوعا وكان بها مرابطون لاجل الجهاد لا يبرحون عنها وكان لأهل تلك المدينة يوم مشهود يسمونه يوم العدس فيجتمعون فيه عند المارة ويأتون بطعام العدس ويأكلون عندها ويجعلونه للتنزه وكان يوقد بها المنارة نار ليلا ليهتدى اليها المسافرون. وفي حسنها وكما لها يقول القائل
لله درّ منار اسكندرية كم ... يسمواليها على بعد من الحدق
من شامخ الأنف في أوصافه شمم ... كأنه باهت في دارة الأفق
للمنشأت الجواري عند رؤيته ... كموقع النوم في أجفان ذي أرق

قال أين وصيف شاه في أعلى هذه المنارة قبة من نحاس أصفر منصوب فوقها مرآه من معادن شتى وقيل كانت من الحديد الصيني وقيل كانت من زجاج مدبر بالحكمة وكان قدرها خمسة أشباروقيل سبعة أشبار وهى على كرسي من نحاس مدبر بالحكمة وكانوا ينظرون فيها كل ساعة الى من يخرخ من بلاد الروم من مسافة تعجز عنها الأبصار فيستعدون لذلك فان كان العدو مدركهم يديرون تلك المرآة مقابل الشمس ويستقبلون بها سفن العدو فيقع شعاعها على السفن فتحترق عن آخرها فيهلك كل من فيها وان أراد أهل تلك المدينة أن يعلموا غيرهم من نواحيهم بعدوهم ينتشروا فى أعلاا المنارة أعلاما فيعلم أهل تلك النواحي بالعو فيستعدون للقتال أيضا قال ولم تزل المنارة على هذه الحالة حتى جاء عمرو بن العاص فأخرج له جماعة كتابا مكتوبا فيه أن أموال الاسكندر تحت هذه المنارة وحسنوا لعمرو بن العاص هدمها وأخد الاموال من تحتها ثم يعيدها الى ما كانت عليه وكذلك فطمع فى ذلك وقلع المرآة وهدم من المنارة ثلثها فلم يجد شيئا فعلم أن ذلك دسيسة لهدم المنارة ليبطل عمل المرآة والصنم وغيرها من المنافع لهم والمضرة للعدو فطلب الذين أشاروا عليه بهدمها فوجدهم قد هربوا وتمت حيلتهم على عمرو بن العاص وكان أصل هذه الحيلة من الروم ثم انه بنى المنارة ثانيا ونصب عليها المرآة كما كانت فبطل عملها الذى كانت عليه من الرؤية والاحراق واستقرت المنارة قائمة فى الهواء بغير منفعة الى تسع وسبعين ومائة من الهجرة فوقعت زلزلة عظيمة فسقط رأس المنارة فلما أستولى أحمد بن طولون على مصر بنى فى أعلى المنارة قبة من الخشب واستقرت على ذلك الى زمان الظاهر بيبرس البندقدارى فسقطت تلك القبة فبناها وجعل فى أعلى المنارة مسجدا وذلك فى سنة ثلاث وسبعين وستمائة واستقرت على ذلك الى اثنين وسبعمائة من دولة الناصر محمد بن قلاوون فوقعت فى أيامه زلزلة عظيمة فسقطت المنارة عن أخرها ونسخ أمرها من يومئذ.
ذكر أخبار عمود السوارى
قال القضاعي. ومن العجائب عمود السوارى الذى بثغر الاسكندرية وهو من الحجر الصوان وارتفاعه سبعون ذراعا ودوره خمسة أذرع ونصف وكان هذا العمود من جملة سبعة أعمدة وكان فوقها رواق يقال له بيت الحكمة فلما كان أيام سليمان بن داود عليهما السلام هدم ذلك البيت وجعله مسجدا للعبادة وكان حول ذلك الرواق سبعمائة عمود يسمونه الملعب يجتمعون تحت تلك العمد في يوم معلوم من السنة ويرمون بينهم الكرة فلا تقع فى حجر أحد منهم والذي تقع فى حجره يكون ملكا فى مصر ولو بعد حين فحضر في بعض أعيادهم عمرو بن العاص فوقعت الكرة فى حجره فملك مصر بعد ذلك في زمن الاسلام وكان يحضر فى ذلك الملعب ألف ألف أنسان من الاقباط وغيرهم من سائر الاجناس. وقيل لما وقعت الكرة في حجر عمرو بن العاص تعجب كل من كان حاضرا وقالوا من أين لهذا الاعرابي أن يصير ملك مصر بيده فلا زالت ارادة الله تعالى الى أن صاروا الى مصر والاسكندرية من أعمال مصر وقد قال القائل
يقولون المنارة والسوارى ... وأهل للعوامد والبناء
ويفتخرون في حمق وجهل ... بملتهم وحاصله هواء
قال المسعودى ان أهل الاسكندرية ينسبون الى الشح والبخل الزائد وتطول فيها الاعمار كذلك قرية مريوط ووادي فرغانة بالغرب. وسبب ذلك قربها من النيل وظهور ريح الصبا فيها ذلك يعالج أبدانهم ويرقق طبائعهم ويرفع همهم وقيل فيهم
نزيل اسكندرية ليس بقرى ... بغير الماء أو نعت السوارى
وذكر البحر والامواج فيه ... ووصف مراكب الروم الكبار
فلا يطمع نزيلهم بخير ... فما فيها لذاك الحرف قارىوقال
اسكندرية كربة. وجمر نار تسعر. ان قيل ثغر أبيض. قلت ولكن أبخر
ذكر أخبار صنم الاهرام

وقال القضاعي ومن عجائب مصر الصنم الذي عند الهرمين بالجيزة ويسمى بالهوية ويعرف بأبي الهول عند أهل مصر فيقال انه طلسم لدفع الرمل لئلا يغلب على أهل الجيزة وقال هذا الصنم من الحجر الكذان لا يظهر من سوى رأسه وبقيته مدفونه فى الرمل ويقال طوله سبعون ذراعا وفى وجهه دهان يلمع له رونق كأنه يضحك تبسما وكان فى مقابلته صنم مثله في مصر عند قصر الشمع وهو من الصوان المانع ويقولون انه طلسم بمنع الماء عن بر مصر وكل من الصنمين مستقبل المشرق وبقى صنم قصر الشمع الى سنة احدى عشرة وسبعمائة ثم قطعة الملك الناصر محمد بن قلاوون وصنع منه أعتابا وقواعد لما بنى الجامع الجديد على بحر النيل ولم يبق لهذا الصنم أثر وبقى أبو الهول الى يومنا هذا وهو موجود عند الاهرام.ومن العجائب أن قرية من أعمال أسوان وهي شرقي النيل ولها سور وأبواب وهي قرية خراب وعلى أحد أبوابها جميزة كبيرة فاذا كان أيام الشتاء يرون في كل يوم قبل طلوع الشمس أناسا غير جنس بنى لأدم يدخلون تلك القرية ويخرجون منها فاذا دخل الناس تلك القرية لم يروا فيها أحدا من الذين كانوا يدخلون اليها ويخرجون منها وهذه الواقعة مشهورة عند أهل تلك الناحية. ومن العجائب أن ببلاد الهند ضيعة يقال عنها كتان وبها عمود من نحاس اصفر وعليه صفة طائر من نحاس فاذا كان يوم عاشوراء نشر ذلك الطائر جناحيه ومد منقاره فيفيض منه ماء يعم تلك القرية ويسقي زروعهم وبساتينهم ويملأ صهاريجهم وذلك يكفيهم من العام الى العام وهذا دأب ذلك الطائر فى كل سنة . ويقرب من ذلك أنه كان ببلاد الاندلس فرس من نحاس وعليها راكب من نحاس فاذا دخلت الأشهر الحرم هطل من تلك الفرس الماء الغزير حتى يعم أرضهم وبساتينهم وآبارهم فاذا مضت الأشهر الحرم انقطع ذلك الماء وهو يكفيهم من العام الى العام. وم، أعجب العجائب أن حكيما من الحكماء في بعض مدائن بابل صنع حوضا من رخام أبيض وعليه كتابة بالقلم القديم فتجتمع أهل تلك المدينة ويأتي كل منهم بشراب فيفرغه في ذلك الحوض فتختلط الأشربة كلها في بعضها البعض حتى تصير شيئا واحدا ثم يقف الساقي على ذلك الحوض ويسقى فلا يطلع لكل واحد في قدحه الا من الشراب الذي أتى به وصبه في الحوض. ومن العجائب أنه كان ببيت المقدس كلب من الخشب اذمر به ساحر نبح عليه ذلك الكلب الخشب ويسلب منه عمل السحر ويقال أن بعض السحرة رمي ذلك الكلب بسهم ليقتله فعاد السهم على راميه فقتله. ومن العجائب أنه بمدينة أبهر طلسم للبعوض فلا يدخلها البعوض فكان اذا أخرج أحد يده من السور الى خارج المدينة وقع عليها البعوض واذا أدخلها أرتفع عنها البعوض ولا يدخل الى داخل السور. ومن العجائب أن في بلاد الشرق ضيعة وبهادير يقال له دير الخنافس ففي يوم معلوم من السنة يمتلئ الدير والأرض التى حوله بالخنافس وهى تشبه سوس الخشب فتمشي الناس عليها لكثرتها فاذا أنقضى ذلك اليوم لم ير من تلك الخنافس شئ وقد أحتال بعض الناس على هذه الخنافس وأدخل منها شيئا في القناني وختم عليها بشمع فلما انقضى ذلك اليوم ولم يجد في القناني شيئا والشمع بحالة مختوم. ومن العجائب أن بلاد الهند مدينة تسمى دكين وبها أقوام يعبدون النار ففي يوم معلوم من السنة يأتى شخص أو أكثر من أهل تلك المدينة ويقرب نفسه الى النار فتوقد له النار بزيادة فاذا تسعرت النار طرح ذلك الشخص نفسه فيها فيكون له غليان عظيم يخرج له دخان قتيم فاذا كان اليوم الثاني يظهر من تلك النار شخص على هيئة المحروق فيسلم على أصحابه فيسألونه عن حالة فيخبرهم أنه في رياض الجنة ويرغبهم في أن يلقوا أنفسهم في النارثم يختفي عنهم وذلك الشخص الذي يظهر لهم أنما هو شيطان من الجن موكل بتلك النار وقد جعله الله لضلال هذه الطائفة. ومن العجائب أن ببلاد الصين مدينة يقال لها جلسق فيها رجال على صفة النسناس لا يتكلمون الا بالإشارة ولهم أيد طوال تصل الى أقدامهم عند الوقوف ولهم وثوب نحو عشرة أذرع في الهواء ولم يأو هذا الجنس إلا في البساتين ويسكن على الاشجار وينفر من الناس ويتناكحون ويتناسلون في البساتين ولهم احليل طويل يصل الى أفخاذهم وهم عراة الاجسام وفيهم الابيض والاسود ونساؤهم على هئيتهم فى الشكل. ومن العجائب أن بمدينة اذربيجان واديا وبه دود أحمر يظهر في زمن الربيع يسمونه القرمز فيلتقطونه ويطبخونه

ويصنعون منه اللون الذي يسمونه الارجواني وكان ابتداء وجود هذا الدود في أوائل قرن المائة الرابعة وذلك ان راعيا كان يرعى غنمه فدخل الى ذلك الوادي ليرعى به الغنم فرأى كلب الراعي دودة فأكلها فبقى على خرطومه من دمها فأخذ الراعي صوفه ومسح بها ذلك الدم فأنصبغت الصوفة بالحمرة فلما دخل المدينة شاع خبره بما وقع له في ذلك الوادي فأتوه وجمعوا من ذلك الدود وخلطوا معه شيئا من القرمز وطبخوه فجاء من أحسن الالوان وهم يصبغون منه الآن. ومن العجائب أنه كان بمدينة حمص حجر أبيض وعليه صورة عقرب فاذا لدغ انسانا عقرب أخذ طينا وألصقه على تلك الصورة فاذا جف ووقع أخذه واذا به بالماء وشرب منه الملسوع فيبرأ من ساعته وذاك طلسم العقارب. ومن العجائب أن ببلاد الصين كنيسة كبيرة ولها سبعة أبواب فيها قبة عالية وفي وسط تلك القبة جوهرة قدر بيضة الدجاجة وهي معلقة تضئ منها تلك القبة وقد جاء جماعة كثيرون ليأخذوا تلك الجوهرة فكان اذا دنا أحد منها على مقدار عشرة أذرع خرميتا وان احتال عليها بشئ من الآلات الطوال كالرمح أو غيره انعكست حيلته فليس اليها سبيل وقد قصدها ملوك كثيرة فلم تتم لهم حيلة على أخذها. ومن العجائب أن أهل قريتين قتلوا بالسيف عن أخرهم بسبب قطرة عسل. وسبب ذلك أن رجلا نحالا في القرية أخذ ظرفا من العسل ليبيعه في قرية أخرى فجاء الى زيات وفتح الظرف ليريه العسل فقطرت من العسل على الارض فانقض عليها زنبور فخطفته قطة فخطف القطة كلب وكانت القطة للزيات والكلب للعسال فلما رأى الزيات أن الكلب افترس القطة ضرب الزيات الكلب فقتله فلما رأى العسال كلبه قد قتل ضرب الزيات فقتله فلما رأى ولد الزيات أن أباه قتل ضرب العسال فقتله فلما سمع أهل القريتين بقتل الرجلين لبسوا عدة حربهم ولا زالوا يقتتلون حتى فنوا تحت السيف عن آخرهم وكان سبب قطرة من عسل كما قيل. ومعظم النار من مستصغر الشرر. لطيفة متنزهات الارض أربعة سغد سمرقند وشعب بوان ونهر الابلة وغوطة دمشق. أما سغد سمرقند فهو نهر تحف به شجرة مثمرة بالفواكة والازهار وهي مشتبكة بعضها ببعض ممتدة مقدار اثني عشر فرسخا في مثلها. وأما شعب بوان فهو من نواحي نيسابور وهي مقدار فرسخين وفيها أنهار متدفقه وأشجار مثمرة طيبة. وأما نهر الابله فهو من أعمال البصرة وهو على أربعة فراسخ منها ومن جوانبه الاشجار الطيبة الثمار. وأما غوطة دمشق فمقدارها ثلاثون ميلا وعرضها خمسة عشر ميلا وهي مشتبكة بالأشجار كأنها بستان واحد لا تكاد الشمس تقع على الارض فيها وثمارها طيبة لم تكن في غيرها قال الشاعرصنعون منه اللون الذي يسمونه الارجواني وكان ابتداء وجود هذا الدود في أوائل قرن المائة الرابعة وذلك ان راعيا كان يرعى غنمه فدخل الى ذلك الوادي ليرعى به الغنم فرأى كلب الراعي دودة فأكلها فبقى على خرطومه من دمها فأخذ الراعي صوفه ومسح بها ذلك الدم فأنصبغت الصوفة بالحمرة فلما دخل المدينة شاع خبره بما وقع له في ذلك الوادي فأتوه وجمعوا من ذلك الدود وخلطوا معه شيئا من القرمز وطبخوه فجاء من أحسن الالوان وهم يصبغون منه الآن. ومن العجائب أنه كان بمدينة حمص حجر أبيض وعليه صورة عقرب فاذا لدغ انسانا عقرب أخذ طينا وألصقه على تلك الصورة فاذا جف ووقع أخذه واذا به بالماء وشرب منه الملسوع فيبرأ من ساعته وذاك طلسم العقارب. ومن العجائب أن ببلاد الصين كنيسة كبيرة ولها سبعة أبواب فيها قبة عالية وفي وسط تلك القبة جوهرة قدر بيضة الدجاجة وهي معلقة تضئ منها تلك القبة وقد جاء جماعة كثيرون ليأخذوا تلك الجوهرة فكان اذا دنا أحد منها على مقدار عشرة أذرع خرميتا وان احتال عليها بشئ من الآلات الطوال كالرمح أو غيره انعكست حيلته فليس اليها سبيل وقد قصدها ملوك كثيرة فلم تتم لهم حيلة على أخذها. ومن العجائب أن أهل قريتين قتلوا بالسيف عن أخرهم بسبب قطرة عسل. وسبب ذلك أن رجلا نحالا في القرية أخذ ظرفا من العسل ليبيعه في قرية أخرى فجاء الى زيات وفتح الظرف ليريه العسل فقطرت من العسل على الارض فانقض عليها زنبور فخطفته قطة فخطف القطة كلب وكانت القطة للزيات والكلب للعسال فلما رأى الزيات أن الكلب افترس القطة ضرب الزيات الكلب فقتله فلما رأى العسال كلبه قد قتل ضرب الزيات فقتله فلما رأى ولد الزيات أن أباه قتل ضرب العسال فقتله فلما

سمع أهل القريتين بقتل الرجلين لبسوا عدة حربهم ولا زالوا يقتتلون حتى فنوا تحت السيف عن آخرهم وكان سبب قطرة من عسل كما قيل. ومعظم النار من مستصغر الشرر. لطيفة متنزهات الارض أربعة سغد سمرقند وشعب بوان ونهر الابلة وغوطة دمشق. أما سغد سمرقند فهو نهر تحف به شجرة مثمرة بالفواكة والازهار وهي مشتبكة بعضها ببعض ممتدة مقدار اثني عشر فرسخا في مثلها. وأما شعب بوان فهو من نواحي نيسابور وهي مقدار فرسخين وفيها أنهار متدفقه وأشجار مثمرة طيبة. وأما نهر الابله فهو من أعمال البصرة وهو على أربعة فراسخ منها ومن جوانبه الاشجار الطيبة الثمار. وأما غوطة دمشق فمقدارها ثلاثون ميلا وعرضها خمسة عشر ميلا وهي مشتبكة بالأشجار كأنها بستان واحد لا تكاد الشمس تقع على الارض فيها وثمارها طيبة لم تكن في غيرها قال الشاعرسمع أهل القريتين بقتل الرجلين لبسوا عدة حربهم ولا زالوا يقتتلون حتى فنوا تحت السيف عن آخرهم وكان سبب قطرة من عسل كما قيل. ومعظم النار من مستصغر الشرر. لطيفة متنزهات الارض أربعة سغد سمرقند وشعب بوان ونهر الابلة وغوطة دمشق. أما سغد سمرقند فهو نهر تحف به شجرة مثمرة بالفواكة والازهار وهي مشتبكة بعضها ببعض ممتدة مقدار اثني عشر فرسخا في مثلها. وأما شعب بوان فهو من نواحي نيسابور وهي مقدار فرسخين وفيها أنهار متدفقه وأشجار مثمرة طيبة. وأما نهر الابله فهو من أعمال البصرة وهو على أربعة فراسخ منها ومن جوانبه الاشجار الطيبة الثمار. وأما غوطة دمشق فمقدارها ثلاثون ميلا وعرضها خمسة عشر ميلا وهي مشتبكة بالأشجار كأنها بستان واحد لا تكاد الشمس تقع على الارض فيها وثمارها طيبة لم تكن في غيرها قال الشاعر
سألتكما أن جئتما الشام بكرة ... وعاينتما الشقراء والغوطة الخضرا
قفا واقرآ مني كتابا كتبته ... بدمعي لكم فاقروا ولاتنسيا سطرا
والشقراء والخضراء اسما قريتين من قرى الشام وقال القيراطي
فافيه الا روضة أو جوسق ... أو جدول أو بلبل أو ربرب
فكأن ذاك النهر فيه معصم ... بيد النسيم منقش ومكتب
واذا تكسر ماؤه أبصرته ... في الحال بين رياضه يتشعب
وشدت على العيدان ورق أطربت ... بغنائها من غاب عنه المطرب
فالورق تشدو والنسيم مشبب ... والنهر يسقى والجداول تشرب
وضياعها ضاع النسيم بها فكم ... أضحى له من بيننا متطلب
فلكم طربت على السماح بذكرها ... وغدابر بوتها اللسان يشبب
أشتاق من وادي دمشق لغوطة ... كل الجمال الى جماها ينسب
أنتهى ما أورناه من عجائب البلدان وذلك على سبيل الاختصار
ذكر ما كان من مبدأ خلق العالم
قبل وجود آدم عليه السلام

قال ابن عباس رضى الله عنهما لما أكمل الله تعالى خلق السموات والأرض على الصفة المتقدمة ذكرها وأرسى الجبال ونشر الرياح وخلق فيها الوحوش والطيور وصارت الثمار تجف وتقع على الارض ويتولد العشب في الارض ويركب بعضه بعضا فعند ذلك شكت الأرض الى ربها من هذا الامر فخلق الله تعالى من الأرض أمما كثيرة وهم على صور مختلفة وأجناس مجنسة يقال لهم الجن وقد خلقهم الله تعالى من الريح ومن البرق والسحاب وهم ذوو نفس وحركة فانتشروا كالذر لكثرتهم فامتلأ منهم السهل والجبل وسائر أقطار الدنيا فأقاموا على وجه الأرض ما شاء الله من الزمان وكان منهم الأبيض والأسود والأحمر والأصفر والأبلق الأبقع والأصم والأعمى والحسن والقبيح والقوي والضعيف والأنثى والذكر فتناكحوا وتناسلوا وسموا الجن لاجتنابهم أي لاختفائهم فلما كثروا في الأرض وضاقت بهم الدنيا لكثرتهم زاد بأسهم فأرسل الله عليهم ريحا عاصفة فأهلكتهم ولم يبق منهم إلا القليل فهم أول من ابتدع عمارة البيوت وقطع الصخور وصيد الطيور والوحوش فأستمروا على ذلك دهرا طويلا ثم بغى بعضهم على بعض فتقاتلوا ولم يكن قتالهم بسلاح وانما كان يفنى بعضهم بعضا بالمحاصرة فى البيوت حتى يهلكوا جوعا وعطشا فلما تزايد أمرهم بالفساد أخرج الله تعالى لهم أمما من البحر وهم أعظم أجسادا منهم وأعجب خلقه يقال لها البن فحاربوهم فهلكت الجن ولم يبقى منهم أحد. ومدة اقامتهم فى الدنيا خمسمائة عام وملك الأرض بعدهم البن وتناكحوا وتناسلوا وكثروا حتى ملأوا الأرض فكان أحدهم يغوص الى الأرض السابعة ويقيم بها أياما فلم تحجب عنهم بقعة من الأرض فهم أول من حفر الآبار وشق الانهار وأجرى المياه اليها من العيون والبحار وهم أول من صنع الدواليب وبنى القناطر على الانهار وتسلطوا على الاسماك في البحر بالصيد وعلى الوحوش في القفاز فلم يبق في البر والبحر دابة الا شكت منهم الى الله تعالى وتزايد أمرهم بالفساد فخلق الله تعالى الجان قال ابن عباس رضى الله عنهما خلق الله الجان من مارج من نار وخلق الملائكة من نور ساطع وهم على صفات مختلفة فمنهم من يشبه بنى أدم في الخلق ومنهم طائفة يسكنون السموات وطائفة يسكنون الأرض وطائفة موكلون بحفظ بنى آدم ومنهم حمله العرش ومنهم جبريل وميكائيل واسرافيل وعزرائيل فأما جبريل فهو أمين الوحي الى الأنبياء وأخرج ابن أبي حاتم عن عطاء بن السائب قال أول من يحاسب جبريل عليه السلام لأنه كان أمين الله تعالى الى رسله وأول من قال سبحان ربي الأعلى. وأما صفته فله ستمائه جناح بين كل جناحين مسيرة خمسمائة عام وله ريش من رأسه الى قدمه كلون الزعفران وكل ريشة كهيئة الشمس في نورها. ويروى أنه ينغمس في بحر النور كل يوم ثلاثمائة وستين مرة فاذا خرج سقطت منه قطرات من النور فيخلق الله تعالى من تلك القطرات ملائكة على صورته يسبحون الله تعالى الى يوم القيامة ومعنى جبريل بالسريانية عبد الله {وأما ميكائيل عليه السلام} فانه موكل بأرزاق بنى آدم والطير والوحش وبالأمطار والسحاب والبحار والاشجار وكل النباتات وأما صفته فيروى أن له ريشا أخضر كلون الزمرد في ريشة ألف وجه وفي كل وجه ألف فم وفي كل فم ألف لسان يستغفرون للمذنبين من أمة محمد صلى الله عليه وسلم ويخلق الله تعالى في كل يوم سبعين ألف ملك على صفته موكلون بالارزاق على نحو ما هو موكل به كما مر. ويروى أنه لما عاين ميكائيل النار لم يضحك بعد ذلك ولم يبتسم من هول ما عاين من النار خوفا من الجبار {واما اسرافيل عليه السلام} فانه صاحب نفخ الصور ويروى أن الله تعالى خلق اسرافيل قبل ميكائيل بخمسمائة عام ووكله بالصور. ويروى أن الصوركهيئة القرن وفيه مثل خليات النحل وهي التى تستقر فيها الارواح طوله ما بين السماء والارض فاذا انقضت أيام الدنيا أمره الله تعالى أن ينفخ في ذلك القرن فتخرج الارواح من تلك الخليات وهي تتوهج وينفخ في الصور ثلاث نفخات ؟؟؟؟؟؟؟؟الأولى نفخة الفرغ والثانية نفخة الصعق والثالثة نفخة البعث ويروى أن اسرافيل له أجنحة لا تحصى وقد اعطاه الله تعالى قوة على سائر الملائكة وعظما ويروى أن جبريل مع عظمه طار بأجنحته نحو ثلاثمائة عام ما بين أنف اسرافيل وشفته فما بلغ مقدار ذلك ومع ذلك قيل أن أعظم الملائكة ملك يقال له روح قال الله تعالى(يوم يقوم الروح

والملائكةكة صفا) الآية ويروى أن هذا الملك الذي اسمه الروح يقوم يوم القيامة صفا وحده لعظمه وجميع الملائكة صفا فيكون قدر الملائكة لعظم خلقته وأما عزرائيل عليه السلام فأنه موكل بقبض الارواح من بنى أدم وغيرهم وكذلك سائر الطيور والوحوش وكل ذي روح ويروى أن صفته كصفة اسرافيل وأنه جالس على سرير في السماء السادسة وله أربع أجنحة ممتدة من المشرق الى المغرب ويروى أن سائر جسده عيونا ناظرة الى كل ذى روح فاذا قبض روح أحد عميت منه العين الناظرة إليه فذا مات المخلوقون جميعهم ذهبت تلك العيون كلها التي في جسده ولم يبق الا عينه فيعلم أنه لم يبق الا هو هذا ما اوردناه على سبيل الأختصاروأما أخبار الجان فقال ابن عباس رضى الله عنهما الجان هم ذكور الجن وهم على أجناس مختلفة فمنهم أمم يقال لهم النهابر وأمم يقال لهم النهامر وهذه الأمة كبنى أدم يأكلون ويشربون ويتناسلون ومنهم المؤمنون والكافرون شيخهم ابليس لعنه الله ويروى أن الله تعالى جعل سكان السماء الملائكة وجعل سكان الأرض الجان فلما شكت الوحوش والطير من أفعال الجن والبن خلق الله تعالى الجان كما تقدم ذكره فلما خلق الجان أسكنهم الأرض فلما سكنوا تجار بوامع البن فقوى الجان عليهم فأهلكوهم عن آخرهم ولم يكن لهم بقية فبقى الجان في الارض فتناكحوا وتناسلوا حتى ملأوا الأرض ثم وقع بينهم التحاسد والبغي وكثر فيهم سفك الدفاء وشوش بعضهم على بعض فشكت الأرض الى ربها فعند ذلك بعث الله اليهم جنودا من الملائكة ومعهم ابليس وكان أسمه عزرائيل وكان رئيس الملائكة فطرد الجان من الارض فتوجهوا الى شعب الجبال وسكنوا بها فملك ابليس الأرض منهم فكان يعبد الله تعالى فى الأرض وفي السماء فأعجب بنفسه وداخله الكبر فاطلع الله على ما في قلبه فقال عز من قائل(واذ قال ربك للملائكة أنى جاعل في الأرض خليفة قلوا أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لكقال إنى أعلم مالا تعلمون) وقول الملائكة(أتجعل فيها من يفسد فيها ويسفك الدماء) يعني كمن تقدم ذكرهم من الجن والبن فانهم كانوا يفسدون في الأرض ويسفكون الدماء. اه ذلكصفا) الآية ويروى أن هذا الملك الذي اسمه الروح يقوم يوم القيامة صفا وحده لعظمه وجميع الملائكة صفا فيكون قدر الملائكة لعظم خلقته وأما عزرائيل عليه السلام فأنه موكل بقبض الارواح من بنى أدم وغيرهم وكذلك سائر الطيور والوحوش وكل ذي روح ويروى أن صفته كصفة اسرافيل وأنه جالس على سرير في السماء السادسة وله أربع أجنحة ممتدة من المشرق الى المغرب ويروى أن سائر جسده عيونا ناظرة الى كل ذى روح فاذا قبض روح أحد عميت منه العين الناظرة إليه فذا مات المخلوقون جميعهم ذهبت تلك العيون كلها التي في جسده ولم يبق الا عينه فيعلم أنه لم يبق الا هو هذا ما اوردناه على سبيل الأختصاروأما أخبار الجان فقال ابن عباس رضى الله عنهما الجان هم ذكور الجن وهم على أجناس مختلفة فمنهم أمم يقال لهم النهابر وأمم يقال لهم النهامر وهذه الأمة كبنى أدم يأكلون ويشربون ويتناسلون ومنهم المؤمنون والكافرون شيخهم ابليس لعنه الله ويروى أن الله تعالى جعل سكان السماء الملائكة وجعل سكان الأرض الجان فلما شكت الوحوش والطير من أفعال الجن والبن خلق الله تعالى الجان كما تقدم ذكره فلما خلق الجان أسكنهم الأرض فلما سكنوا تجار بوامع البن فقوى الجان عليهم فأهلكوهم عن آخرهم ولم يكن لهم بقية فبقى الجان في الارض فتناكحوا وتناسلوا حتى ملأوا الأرض ثم وقع بينهم التحاسد والبغي وكثر فيهم سفك الدفاء وشوش بعضهم على بعض فشكت الأرض الى ربها فعند ذلك بعث الله اليهم جنودا من الملائكة ومعهم ابليس وكان أسمه عزرائيل وكان رئيس الملائكة فطرد الجان من الارض فتوجهوا الى شعب الجبال وسكنوا بها فملك ابليس الأرض منهم فكان يعبد الله تعالى فى الأرض وفي السماء فأعجب بنفسه وداخله الكبر فاطلع الله على ما في قلبه فقال عز من قائل(واذ قال ربك للملائكة أنى جاعل في الأرض خليفة قلوا أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لكقال إنى أعلم مالا تعلمون) وقول الملائكة(أتجعل فيها من يفسد فيها ويسفك الدماء) يعني كمن تقدم ذكرهم من الجن والبن فانهم كانوا يفسدون في الأرض ويسفكون الدماء. اه ذلك

؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ذكر قصة آدم عليه السلام
قال الثعلبي في كتابه لما أراد الله تعالى أن يخلق آدم عليه السلام أوحى الى الارض أنى خالق من أديمك خلقا فمنهم من يطيعني ومنهم من يعصيني فمن أطاعني أدخلته الجنه ومن عصاني أدخلته النار ثم بعث الله تعالى جبرائيل عليه السلام إلى الأرض ليأتينه بقبضه منها فلما أتاها جبريل أقسمت عليه وقالت أني أعوذ بعزة الله الذي أرسلك أن لا تأخذ مني شيئا يكون للنار فيه نصيب فلم يأخذ منها شيئا ورجع الى ربه وقال يا رب قد استعاذت بك مني فكرهت أن آخذ منها شيئا فأمر الله تعالى ميكائيل أن يمضي اليها ويقبض منها قبضة من تراب فأقسمت عليه وقالت له مثل ما قالت لجبرائيل فبر قسمها ولم يأخذ منها شيئا فأرسل الله اليها عزرائيل فلما هبط اليها وكزها بحربة كانت معه فاضطربت فمد يده اليها فأقسمت عليه وقالت له مثل ما قالت لأخويه فقال لها أمر الله خير من قسمك وقبض من زواياها الأربع من جميع أديمها من أسودها وابيضها وأحمرها من سهلها وجبلها وأعاليها وأسالفها ثم أتى بتلك القبضة بين يدى الله تعالى فقالالله تعالى له لم لم تجبها وقد أقسمت بى عليك فقال يارب أمرك أوجب وخوفك أرهب فقال له اذن أنت ملك الموت وقابض الأرواح ومنتزعها من الاشباح ولم يكن قبل ذلك ملك الموت قال فلما قبض منها ومضى بكت على ما نقص منها فأوحى الله اليها انى سوف أرد إليك ما أخذ منك وهو قوله تعالى(منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى)ثم أن الله تعالى أمر عزرائيل أن يضع تلك القبضة على باب الجنة فلما وضعها أمر الله رضوان خازن الجنان أن يعجنها بماء التسنيم ثم أمر الله تعالى جبرائيل بأن يأتى بالقبضة البيضاء التى هي قلب الأرض فخلق منها الأنبياء ثم خلط الطين بالماء حتى صارت معجنة كبيرة وقد قيل في المعنى
يا مشتكى الهم دعه وانتظر فرجا ... ودار وقتك من حين الى حين
ولا تعاند اذا أصبحت في كدر ... فانما أنت من ماء ومن طين
فلما عجنت تركت أربعين سنة حتى صارت طينا لاز ياثم تركت أربعين سنة أخرى حتى صارت صلصالا كالفخار ثم جعل من تلك العجينة جسدا مصورا وألقاه على طريق الملائكة التى تصعد منها وتهبط وترك أربعين سنة ملقى على تلك الهيئة قال تعالى (هل أتى على الانسان حين من الدهر لم يكن شيئا مذكورا) قال ابن عباس الحين أربعون سنة قال الثعلبي أن الله تعالى لما عجن طينة آدم عليه السلام أمطر عليها سحائب الهموم والحزن أربعين سنة ثم أمطر عليها السرور والفرح سنة واحدة فلذلك صار الهم أكثر من الفرح والحزن أكثر من السرور وأنشد في المعنى
أي شيئ يكون أعجب من ذا ... لو تفكرت في صروف الزمان
حادثات السرور توزن وزنا ... والبلايا تكال بالصيعان

ثم أن الله تعالى أظهر أدم الى الوجود فكان طوله ستين ذراعا وجعل فيه ثلثمائة وستين عرقا وما ئتين وأربعين عصبا واثني عشر مفصلا وفي رأسه سبع منافذ وجعل له اليدين والرجلين وغير ذلك وأتم خلقه فتبارك الله أحسن الخالقين. وقال أبو موسى الاشعري لما خلق الله فرج آدم قال هذا أمانتى عندك فلا تضعها الا في حقها قال ابن عباس رضى الله عنهما خلق الله تعالى ثلاثة بيده الأول آدم والثاني شجرة طوبي والالواح المكتوبة فيها التوراة واليد عبارة عن القدرة انما أمره اذا أراد شيئا أن يقول له كن فيكون قال ولما كان آدم عليه السلام صلصالا كالخلية كان ابليس اللعين يمر عليه ويضرب بيده على بطن آدم فمن تلك الضربة صار مكانها السرة فكانت السرة علامة من ضرب ابليس وأن سبب ضرب أبليس ليعلم أهو مجوف أم صامد فلما رآه مجوفا دخل الى باطنه فاطلع على جميع أعضائه ظاهرا وباطنا وعلى عروقه الا قلبه فأنه لم يطلع عليه أحد غير الله تعالى ومنع ابليس عن القلب لأنه بيت الرب ولهذا يقال ان الشيطان يجري مجرى الدم قال فلما أراد الله تعالى أن ينفخ في أدم الروح أمرها بأن تدخل اليه من رأسه ولذلك سمي الرأس يافوخا ويروى أن الروح امتنعت من الدخول الى أدم فقالت يا رب كيف أدخل الى مكان مظلم فناداها جل وعلا ثلاث مرات وهي تأبى فدخلت في جسده كرها فأوحى الله اليها لو دخلت طائعه لخرجت طائعة ولكن سبق لك في علمى من الأزل أن تدخلى كرها وتخرجي كرها فلما دخلت الروح الى دماغه استدارت فيه مائة عام ثم نزلت على عينيه فأبصرتا فنظر إلى جسده وهو صلصال كالفخار ثم نزلت الى منخريه فشم الهواء فتنفس فعطس فنزلت الروح الى فمه ولسانه فألهمه الله حمده فقال الحمد لله رب العالمين فقال الله له يرحمك ربك يا أدم وهذا لك ولذريتك ولذلك سّن تشميت العاطس وروى لما حمد الله آدم قال تعالى لهذا خلقتك يا آدم ثم نزلت الروح الى صدره وأضلاعه وبطنه فصار آدم ينظر إلى الروح وهي تنتقل وكلما انتقلت الى عضو يصير لحما وعظما وروحا ودما فلما بلغت الروح الى ركبته أخذ يعالج القيام فلم يقدر عليه فقال الله تعالى (خلق الأنسان من عجل) فلما عمت الروح سائر جسده قام وتحرك وتمايل وقد تمت خلقته بأذن الله من يحي العظام وهي رميم قال الحافظ اسماعيل السدى قرأت في الانجيل أشياء كثيرة فمنها أن عدد ساعات الليل والنهار أربعة وعشرون ساعة يتنفس فيها ابن آدم ثلاثين ألف نفس في كل ساعة ألف ومائتان وخمسون نفسا واعتبار ذلك من الغرائب. قال العزيزي ان الروح دخلت في جسد آدم يوم الجمعة وقد مضى من النهار سبع ساعات وهي من ساعات الأخرة ثم ان الله تعالى ألبسه من الجنة حلة خضراء من السندس وألبسه تاجا من الذهب مرصعا بالجواهر وله أربعة أركان في كل ركن منه درة عظيمة ضوؤها على ضوء الشمس وختمه بخاتم الكرامة ومنطقة بمنطقة الرضوان وسروله بسروال من السندس الأخضر ثم ظهر في جبهته نور ساطع كشعاع الشمس وهو نور محمد صلى الله علية وسلم ثم أن الله أمر الملائكة أن تحمل على أكتافها ويطوفوا به في السموات السبع فحملته الملائكة فطافوا به مقدار مائة عام حتى رأى ما فيها من العجائب ثم أمر الله تعالى أن ينصب له منبر من الذهب وعلمه الأسماء كلها وهي قوله تعالى(وعلم آدم الأسماء كلها) الآية ثم أن آدم صعد المنبر وبيده قضيب من النور وذلك يوم الجمعة عند زوال الشمس فانتصب قائما وجمع الله له جميع الملائكة فقال آدم السلام عليكم يا ملائكة ربي ورحمة الله وبركاته فقالت الملائكة وعليك السلام يا صفوة الله ورحمته وبركاته فقال الله يا آدم هذه تحيه لك ولأولادك الى يوم القيامة فلما خطب آدم قال الحمد لله فصارت سنة في الخطبة فأول من خطب على المنبر آدم في يوم الجمعة ثم ان الله تعالى عرض الأسماء كلها على الملائكة فقال أنبئونى بأسماء هؤلاء ان كنتم صادقين فقالت الملائكة سبحانك لا علم لنا ألا ما علمتنا فقال الله تعالى يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم أني أعلم غيب السموات والأرض وأعلم ما تبدون وما كنتم تكتمون قال وهب بن منبه أول من أفشى السلام آدم وفي بعض الأخبار ما أفشى السلام قوم الا أمنوا من العذاب والنقمة ثم قالت الملائكة إلهنا هل خلقت خلقا أفضل منا فقال الله تعالى أنا الذي خلقته بيدي وقلت له كن فكان ثم ان

الله تعالى أمرالملائكة أن يسجدوا لآدم فكان أول من سجد جبرائيل ثم ميكائيل ثم اسرافيل ثم عزرائيل ثم الملائكة المقربون صلوات الله وسلامه عليهم أجمعين ثم ان الله تعالى أمرابليس بالسجود لآدم فأبى وامتنع من السجود فقال الله تعالى له(ما منعك أن تسجد لما خلقت بيدي) فقال أبليس أنا خير منه خلقتني من نار وخلقته من طين وأنا الذي عبدتك دهرا طويلا قبل أن تخلقه فقال الله تعالى لقد علمت من سابق علمي منك المعصية فلم تنفعك العبادة أخرج من رحمتي مذموما مدحورا لأملأن جهنم منك وممن تبعك فقال ابليس عند ذلك ربي أنظرني الى يوم يبعثون قال انك من المنظرين فعند ذلك تغير خلقته وصار شيطانا رجيما وكان أسمه عزازيل وكان كبار الملائكة ما ترك بقعة من السماء والأرض الا وله فيها ركعة وسجدة ولكن بعصيانه لم تنفعه عبادته وسمى ابليس لأنه أبلس من رحمة الله أي أيس وقد هجاه أبو نواس بقولهه تعالى أمرالملائكة أن يسجدوا لآدم فكان أول من سجد جبرائيل ثم ميكائيل ثم اسرافيل ثم عزرائيل ثم الملائكة المقربون صلوات الله وسلامه عليهم أجمعين ثم ان الله تعالى أمرابليس بالسجود لآدم فأبى وامتنع من السجود فقال الله تعالى له(ما منعك أن تسجد لما خلقت بيدي) فقال أبليس أنا خير منه خلقتني من نار وخلقته من طين وأنا الذي عبدتك دهرا طويلا قبل أن تخلقه فقال الله تعالى لقد علمت من سابق علمي منك المعصية فلم تنفعك العبادة أخرج من رحمتي مذموما مدحورا لأملأن جهنم منك وممن تبعك فقال ابليس عند ذلك ربي أنظرني الى يوم يبعثون قال انك من المنظرين فعند ذلك تغير خلقته وصار شيطانا رجيما وكان أسمه عزازيل وكان كبار الملائكة ما ترك بقعة من السماء والأرض الا وله فيها ركعة وسجدة ولكن بعصيانه لم تنفعه عبادته وسمى ابليس لأنه أبلس من رحمة الله أي أيس وقد هجاه أبو نواس بقوله
عجبتُ من إبليسَ فى كبره ... وخبثَ ما أضمر من نيته
تاه على آدم فى سجدة ... وصار قوادا لذريته

سؤال لطيف لم أهلك الله أعداء سائر الأنبياء وأبقى إبليس وهو عدو آدم عليه السلام فالجواب ان الله تعالى أبقى إبليس امتحانا للخلق وقد قال رسول الله صلى الله عليه لو أراد الله تعالى أن لا يعصى لما خلق ابليس وأيضا بقاؤه عقوبة للكافرين ورحمة للمؤمنين فيحبهم الله بمعصيتهم لابليس وأيضا ابليس سأل ربه الانظار الى يوم البعث اه فلما نزل آدم عن المنبر جلس بين الملائكة فألقى الله عليه النوم لان فيه راحة للبدن فلما نام رأى حواء فى منامه قبل أن تخلق فمال اليها حين نظرها ثم أخرجها من ضلعه الأيسر فخلقت منه حواء على هيئته وأحسن الله خلقها وأعطاها حسن ألف حورية فكانت أحسن النساء اللاتى هن بناتها الى يوم القيامة وكان لها سبعمائة ضفيرة من الشعر فكانت على طول آدم وألبسها الله من الجنة الحلى والحلل فكانت تشرق إشراقا أبهى من الشمس فانتبه آدم من منامه فوجدها بجانبه فأعجبته وألقى الشهوة فى أدم فهم بها فقيل له لا تفعل حتى تؤدى صداقها فقال وما صداقها قال قد نهيتك عن شجرة الحنطة فلا تأكل منها فهو صداقها. وقيل ان الله تعالى قال أعطها صداقا قال وما صداقها قال الصلاة على نبي وحبيبى محمد فقال آدم يارب وما يكون محمد قال إنه من أولادك وهو آخر الأنبياء ولولاه ما خلقت خلقا ثم ان الله تعالى مسح على ظهر آدم فأخرج منه ذريته كهيئة الذرما بين أبيض وأسود من ذكر وأنثى وأفاض عليهم من نوره فمن أصابه من ذلك النور كان مؤمنا ومن لم يصبه كان كافرا ومنهم طائفة لهم نور ساطع فقال يارب من هؤلاء قال الأنبياء من ذريتك يا أدم ثم زوج الله تعالى أدم بحواء وكان ذلك يوم الجمعة بعد الزوال ولهذا سن عقد التزويج فى يوم الجمعة. وقيل كان آدم أحسن من حواء ولكن كانت حواء ألطف وألين ثم أوحى الله تعالى الى رضوان خازن الجنان أن يزخرف القصور ويزين الولدان والحور وخلق لآدم فرسا من المسك الأذفر يسمى الميمون كالبرق الخاطف فلما أحضر بين يدى آدم ركبه وأحضر لحواء ناقة من نوق الجنة وعليها هودج من اللؤلؤ فركبت فيه على الناقة فأخذ جبرائيل عليه السلام بلجام الفرس ومشى ميكائيل عن يمينه واسرافيل عن يساره وطافوا به فى السموات كلها وهو يسلم على من يمر به من الملائكة فتقول ما أكرمك من خلق الله على الله تعالى هذا وحواء راكبة الناقة تطوف معه الى أن أتوا بها الى باب الجنة فوقفوا ببابها ساعة فأوحى الله تعالى الى آدم هذه جنتى ودار كرامتى ادخلا فيها (وكلا منها رغداً حيثُ شئتما ولا تقربا هذه الشجرة فتكونا من الظالمين) وأشهد عليهما الملائكة ثم أدخلا الى الجنة فطافت بهما الملائكة فى الجنان وأرتهما أماكن الأنبياء جميعهم فلما وصلا الى جنة الفردوس نظرا سريرا من الجواهر وله سبعمائة قاعدة من الياقوت الأحمر وعليه فراش من السندس الأخضر فقالت الملائكة يا آدم انزل ههنا أنت وحواء فنزلا وجلسا على السرير ثم أتوهما بقطفتين من عنب فكان كل قطف مسيرة يوم وليلة فأكلا وشربا ورتعا فى رياض الجنة فكان آدم اذا أراد المجامعة مع حواء دخل قبة من اللؤلؤ والزبرجد وأسبلت عليهما ستور من السندس والاستبرق فكانت حواء اذا مشت فى القصور كان خلفها من الحور ما لايحصى قال ابن السنى ان أول شئ أكله آدم من فواكه الجنة النبق. وقال ابن عباس انما أكلا أولا العنب وآخر شئ أكلا منه الحنطة كما سيأتى الكلام عليه وكان يشرب من خمر الجنة وكان اذا شربه يجد سرورا زائدا فمن شرب من خمر الدنيا لم يشرب من خمر الجنة قال أبو نواس
حمراء لا تنزل الاحزان ساحتها ... لو مس ذا ضرر مسته سراء

قال وزارع الحنطة يعتريه الكد والتعب دائما فى زرعها وفى حصادها الى أن تصير دقيقا لأنها أكلت أولا على العصيان ويروى أن المؤمنين أول ما يأكلون من الجنة العنب. وقال النيسابورى أول ما يأكلون من كبد الحوت الذى هو حامل الأرض حتى يعلم أهل الجنة بانقراض الدنيا اه وقال وكان آدم يطوف فى الجنة فاذا جاء الى جهة شجرة الحنطة نفر عنها للعهد الذى بينه وبين الله تعالى بعدم الأكل منها وكانت شجرة الحنطة أعظم شجر الجنة ولها سنابل وفيها الحب كل حبة قدر رأس البعير وكانت أحلى من العسل وأبيض من اللبن ولما علم إبليس بدخول آدم وحواء الى الجنة وعلم أن آدم منع من أكل شجرة الحنطة أتى الى باب الجنة وأقام عنده نحوا من ثلثمائة سنة وهى ساعة من ساعات الآخرة فكان ابليس ينظر الى من يأتى الى جهة باب الجنة قال فجاء طائر مليح الملبوس يقال له الطاوس وكان سيد طيور الجنة فلما رآه ابليس تقدم اليه وقال أيها الطائر المبارك من أين جئت فقال من بساتين آدم فقال ابليس ان لك عندى نصيحة وأريد أن تدخلنى معك فقال ولم لم تدخل بنفسك فقال انما أريد أن أدخل سرا فقال الطاوس لا سبيل الى ذلك ولكننى آتيك بمن يدخلك سرا فذهب الطاوس الى الحية ولم يكن فى الجنة أحسن منها خلقا فكان رأسها من الياقوت الأحمر وعيناها من الزبرجد الأخضر ولسانها من الكافور وقوائمها مثل قوائم البعير فقال لها الطاوس ان على باب الجنة ملكا من المكرمين ومعه نصيحة فأسرعت الحية اليه فقال هل لك أن تدخلينى الجنة سرا ولك منى نصيحة فقالت الحية وكيف الحيلة على رضوان فقال لها افتحى فاك ففتحته فدخل فيه ابليس وقال لها ضعينى عند شجرة الحنطة فوضعته عندها فأخرج إبليس مزمارا وزمر تزميرا مطربا فلما سمع آدم وحواء المزمار جاءا ليسمعا ذلك فلما وصلا الى شجرة الحنطة قال ابليس تقدم الى هذه الشجرة يآدم فقال إنى ممنوع فقال ابليس (وما نهاكما ربكما عن هذه الشجرة الا أن تكونا ملكين أو تكونا من الخالدين) فان من أكل من هذه الشجرة لا يشيب ولا يهرم ثم أقسم بالله أنها لا تضرهما وأنه لمن الناصحين لهما فظن آدم أنه لا يتجاسر أحد على أن يحلف بالله كاذبا وظن أنه من الناصحين وقد قيل فى المعنى
فان من يستنصح الأعادى ... يردونه بالغش والفساد
فمن حرص حواء على الخلود فى الجنة تقدمت وأكلت فلما نظر آدم اليها حين أكلت ووجدها سالمة تقدم وأكل بعدها فلما وصلت الحبة الى جوفه طار التاج عن رأسه وطارت الحلل أيضا سؤال لأى شئ لما أكلت حواء من الشجرة لم تسقط الكسوة عنها فى الحال وآدم حين أكل سقطت عنه فى الحال الجواب لوسقطت فى الحال عن حواء لرجع آدم ولم يأكل وأيضا االدية على العاقلة ولان الأمر كان أولا لآدم وقال بعض العلماء ان آدم أكل وهو ناس قال الله تعالى (ولقد عهدنا الى آدم من قبل فنسى) وقيل فى المعنى
لقد نسيتك والنسيان مغتفر ... وان أول ناس أول الناس
فلما أكل آدم من الشجرة أوحى الله تعالى الى جبرائيل عليه السلام بأن يقبض على ناصية آدم وحواء ويخرجهما من الجنة فأخرجهما جبرائيل من الجنة ونودى عليهما بالمعصية. قال فكان آدم وحواء عريانين فطافا على أشجار الجنة ليستترا بأوراقها فكانت الأشجار تنفر عنهما ورحمته شجرة التين فغطته فتستر بورقها وقيل غطته شجرة العود فلذلك أكرمها الله بالرائحة الطيبة وأكرم شجرة التين بالثمر الحلو الذى ليس له نوى وقيل غطته شجرة الحناء فلذلك صار أثرها طيبا مفرحا ولذلك سميت الحناء قال كعب الأحبار لما صار آدم عريانا أوحى الله تعالى اليه أن اخرج الىّ لأنظرك فقال آدم يارب لا أستطيع ذلك من حيائى منك وخجلى ولهذا المعنى قيل
بفرد خطيئة وبفرد ذنب ... من الجنات أخرجت البرايا
فكيف وأنت تطمع فى دخول ... اليها بالألوف من الخطايا
قال ثم ان جبرائيل أخذ بيد آدم وهو عريان مكشوف الرأس فهبط به الى الأرض عند غروب الشمس من يوم الجمعة فأهبط على جبل من جبال الهند يقال له الراهون وتقدمت صفة هذا الجبل فى ذكر الجبال وأما حواء فقد ذهب عنها حسنها وجمالها وابتليت بالحيض وانقطع عنها ذكر النسب فيقال أولاد آدم ولا يقال أولاد حواء لانها غرت آدم مع ابليس حيث ابتدأت بالأكل وفى المعنى قيل

وكم من أكلة منعت أخاها ... بلذة ساعة أكلات دهر
وكم من طالب يسعى لشئ ... وفيه هلاكه لو كان يدرى

وأهبط حواء عند ساحل البحر المالح بجدة قال الله تعالى (قال اهبطو بعضكم لبعض عدو ولكم فى الأرض مستقر ومتاع الى حين) وأما ابليس اللعين فانه خرج عن طور الملائكة وصار شيطانا رجيما فلما أهبط من الجنة نزل بأرض العراق نحو البصرة قال ابن عباس رضى الله عنهما لما أهبط ابليس الى الأرض نكح نفسه بنفسه فباض أربع بيضات ففرق فى كل قطر من الأقطار بيضة فجميع من فى الارض من الشياطين من تلك البيضة وقال مجاهد انه نكح الحية التى دخل فى جوفها فى الجنة حين أهبطت الى الأرض فباضت الاربع بيضات وأما الطاوس فانه ذهبت عنه الجواهر وبعض الحسن وأهبط أيضا الى الأرض ونزل فى أرض بابل وقيل بأرض أنطاكية وأما الحية فمسخ شكلها وصار فيها السم وسببه ان ابليس اختبأ تحت أنيابها وأدخلته الى الجنة وخرس لسانها وصارت تمشى على بطنها زحفا ونزلت الى الأرض باصبهان قال ابن عباس كانت اقامة آدم وحواء فى الجنة مدة نصف يوم من أيام الآخرة وهو مقدار خمسمائة عام من أعوام الدنيا فلما هبط آدم ألقى الله عليه النوم فنام فألقى الله النوم على جميع من فى الأرض من الحيوانات الوحش والطير وكل شئ فيه روح ولم يكن قبل ذلك يعرف النوم فسمى ذلك اليوم يوم السبت فلما طلع النهار ورأى آدم الشمس وهى تدور مع الفلك تعجب من ذلك فلما تعالت فى الفلك أحرقت جسد آدم لأنه كان عريانا مكشوف الرأس فأتاه جبريل فشكا اليه من ذلك فمسح على رأسه بيده فحط من ذلك الطول خمسة وثلاثين ذراعا قال قتادة كان آدم اذا عطش يشرب من السحاب ويروى أنه لما طلع الشعر على رأسه وطالت أظفاره أناه جبرائيل فحلق رأسه وقص أظافره ودفن ذلك فى الأرض فأنبت الله منه النخل ولهذا قيل أكرموا عماتكم النخل وقال ابن عباس مكث آدم فى الأرض ثلثمائة سنة لم يرفع رأسه الى السماء حياء من الله تعالى وأقام يبكى نحو مائتى سنة فنبت العشب من دموعه وصارت الطيور والوحوش تشرب من دموعه. ثم ان آدم شكا الى جبرائيل العرى وحر الشمس فمضى جبرائيل الى حواء ومعه كبش من الجنة فقص من صوفه ودفعه الى حواء وعلمها كيف تغزل الصوف فلما علمها وغزلته علمها كيف تنسجه فنسجته عباءة فأخذها جبرائيل ومضى بها الى آدم فستر بها جسده ولم يقل له هذه العباءة من عند حواء ثم انه شكا من الجوع لأنه أقام أربعين سنة لم يأكل ولم يشرب فمضى جبرائيل وأتاه بثورين من الجنة أحدهما أسود والآخر أحمر وعلمه كيف يحرث فحرث ثم أتاه بكف من الحنطة وعلمه كيف يزرع فزرع نكتة بينما آدم يحرث فى الأرض اذ وقف أحد الثورين فضربه بعصا كانت بيده فأنطق الله تعالى ذلك الثور فقال لم ضربتنى فقال لأجل مخالفتك لى فقال له الثور لطف الله بك حيث لم يضر بك حين خالفته فبكى آدم وقال إلهى صار كل شئ يوبخنى حتى البهائم فأمر الله جبرائيل أن يمسح على لسان البهائم فأخرست وكانت البهائم تتكلم قبل هبوط آدم الى الأرض فلما زرع آدم نبت فى الحال وأسبل وأدرك القمح من يومه فعلمه جبرائيل كيف يحصد فحصد ودرس وذرى فى الهواء فقال آدم لجبرائيل آكل فقال اصبر ثم قطع من الجبل حجرين فطحن بهما فلما صار دقيقا قال آدم آكل فقال اصبر ثم مضى وأناه بشرارة نار من نار جهنم بعد أن غمسها فى الماء سبع مرات ولولا ذلك لأحرقت الأرض ومن عليها ثم ان جبرائيل علمه كيف يخبزفخبزثم قال لجبرائيل آكل فقال اصبر حتى تغرب الشمس فيتم لك الصوم فكان آدم أول من صام على وجه الأرض فلما غربت الشمس ووضع آدم الرغيف بين يديه ومد يده ليأخذ من الرغيف لقمة فر الرغيف من بين يديه وسقط من أعلى الجبل فتبعه آدم وأخذه فقال له جبرائيل لو صبرت لأتاك الرغيف من غير أن تقوم اليه. ويروى أن آدم لما أكل من الرغيف ادخر منه الى الليلة القابلة فقال له جبرائيل لولا أنك فعلت ذلك لما كان أحد من أولادك يدخر فصار ذلك عادة لبنى آدم وقيل ان آدم لما أكل الخبز عطش فشرب عليه الماء ووجد فى نفسه تشكيا لم يعهده فلما أتاه جبرائيل شكا له ذلك ففتق جبرائيل عن دبره فبال وتغوط من وقته وقال ابن عباس رضى الله عنهما كان آدم اذا جاع نسى حواء واذا شبع تذكرها فقال يوما لجبرائيل هل حواء على قيد الحياة أم ماتت فقال بل فى قيد الحياة وأنها أصلح حالا منك لأنها على ساحل البحر تصطاد الأسماك وتأكل منها فقال آدم ياجبرائيل انى رأيتها فى منامى فى هذه الليلة فقال جبرائيل

ياآدم أبشر فما أراك الله اياها الا لقرب الاجتماع قال ابن عباس رضى الله عنهما لما انقضت أيام المحنة عن آدم عليه السلام وتاب فتاب الله عليه وهو قوله تعالى (فتلقى آدم من ربه كلمات فتاب عليه أنه هو التواب الرحيم) قال بعض العلماء ألهمه الله أن يقول(ربنا ظلمنا أنفسنا وأن لم تغفر لنا وترحمنا لنكونن من الخاسرين) وقيل أنن آدم قال يا رب بحق محمد الا ما غفرت لي خطيئتي فأوحى الله تعالى اليه وكيف عرفت محمد اولم أخلقه بعد فقال آدم لما خلقتني رفعت رأسي فرأيت مكتوبا على قوائم العرش لا إله إلا الله محمد رسول الله فعلمت أنك لم تقرن أسمك ألا باسم من هو أحب الخلق عليك فقال صدقت يا آدم وقد غفرت لك خطيئتك اذ سألتنى بحق محمد . قال الثعلبي ثم ان الله تعالى أوحى الى آدم بأن أرحل من أرض الهند الى مكة وطف حول مكان البيت واسألني المغفرة فأغفر لك خطيئتك . قيل ان الله تعالى انزل ياقوتة حمراء من بواقيت الجنة على قدر الكعبة وذلك مكان الحشفة البيضاء التى أمتدت منها الارض كما تقدم وجعل من داخلها قناديل من ذهب تضئ بالنور. ثم أرسل الله لآدم ملكا يقوده ويرشده الى طريق مكة وأنزل عليه عصا من شجر الآس. طولها عشرون ذراعا وهي من أشجار الجنة فكان آدم يمشي فتطوى له الارض فصار كل مكان وضع عليه قدمه يصير قرية فلما دخل آدم مكة أوحى الله تعالى اليه أن يطوف بذلك البيت فطاف به سبعا مكشوف الرأس عريان الجسد وذلك سنة الحج. فلما فعل ذلك آدم غفر الله له خطيئته وتاب عليه وصار الطواف يكفر الذنوب وقيل في المعنىم أبشر فما أراك الله اياها الا لقرب الاجتماع قال ابن عباس رضى الله عنهما لما انقضت أيام المحنة عن آدم عليه السلام وتاب فتاب الله عليه وهو قوله تعالى (فتلقى آدم من ربه كلمات فتاب عليه أنه هو التواب الرحيم) قال بعض العلماء ألهمه الله أن يقول(ربنا ظلمنا أنفسنا وأن لم تغفر لنا وترحمنا لنكونن من الخاسرين) وقيل أنن آدم قال يا رب بحق محمد الا ما غفرت لي خطيئتي فأوحى الله تعالى اليه وكيف عرفت محمد اولم أخلقه بعد فقال آدم لما خلقتني رفعت رأسي فرأيت مكتوبا على قوائم العرش لا إله إلا الله محمد رسول الله فعلمت أنك لم تقرن أسمك ألا باسم من هو أحب الخلق عليك فقال صدقت يا آدم وقد غفرت لك خطيئتك اذ سألتنى بحق محمد . قال الثعلبي ثم ان الله تعالى أوحى الى آدم بأن أرحل من أرض الهند الى مكة وطف حول مكان البيت واسألني المغفرة فأغفر لك خطيئتك . قيل ان الله تعالى انزل ياقوتة حمراء من بواقيت الجنة على قدر الكعبة وذلك مكان الحشفة البيضاء التى أمتدت منها الارض كما تقدم وجعل من داخلها قناديل من ذهب تضئ بالنور. ثم أرسل الله لآدم ملكا يقوده ويرشده الى طريق مكة وأنزل عليه عصا من شجر الآس. طولها عشرون ذراعا وهي من أشجار الجنة فكان آدم يمشي فتطوى له الارض فصار كل مكان وضع عليه قدمه يصير قرية فلما دخل آدم مكة أوحى الله تعالى اليه أن يطوف بذلك البيت فطاف به سبعا مكشوف الرأس عريان الجسد وذلك سنة الحج. فلما فعل ذلك آدم غفر الله له خطيئته وتاب عليه وصار الطواف يكفر الذنوب وقيل في المعنى
خزيا لابليس فقد ... نلنا الخلاص من يديه
وأن في طوافنا ... دائرة السوء عليه

وروى عن رسول الله صلي الله عليه وسلم أنه قال ان ابليس اللعين قال يا رب ان شأن عبادك عجيب أحبوك وعصوك وأبغضوك وأطاعوني. فأوحى الله تعالى اليه وعزتي وجلالي لأجعلن حبهم لي كفارة لطاعتك وبغضهم لك كفارة لمعصيتي قال ولما تاب آدم أمره الله تعالى أن يخرج الى عرفات فلما خرج الى عرفات وقف بها. واذا بحواء أقبلت نحو آدم فاجتمعا على ذلك الجبل فمن يومئذ صار الوقوف على ذلك الجبل سنة الحاج، وأنما سمى عرفات لأن آدم وحواء تعارفا فيه. ثم أن آدم أقام في مكة مدة يسيره ثم أرتحل إلى أرض الهند هو وحواء وروى أن المدة التى كانت بين أدم وحواء متفرقين خمسمائة عام. وروى أن أدم لما خرج من الجنة تستر بورق الجنة فلما صار في الارض يبس الورق وتناثر على الارض فجميع ما في الهند من الروائح الطيبة سببها ذلك. قيل أن الله أنزل على أدم ثمانية أزواج من الانعام من الضأن اثنين ومن المعز أثنين وأمره أن يشرب من ألبانها ويكتسي من أصوافها وكان آدم وحواء يبكيان على ما فات من نعيم الجنة فخرج من دموعهما الحمص والفول ويروى أن آدم عليه السلام شكا الى الله تعالى فقال يا رب لا أعلم أوقات العبادة فأنزل الله اليه ديكا من الجنة على قدر الثور العظيم وهو أبيض اللون فكان اذا سمع الديك تسبيح الملائكة في السماء يسبح في الارض فيعلم آدم من ذلك أوقات العبادة. ثم ان آدم غرس الأشجار وحفر الأبار وعمر الدار ثم أنزل الله على آدم إحدى وعشرين صحيفة. فيها تحريم الميتة والدم ولحم الخنزير وغير ذلك وأنزل عليه حروف الهجاء وهي تسعة وعشرون حرفا فتعلمها آدم لاجل أن يقراء الصحف ولا يقدر أحد أن يزيد فيها حرفا واحدا فان حكم الاله محكمة متقنة ومن النكت اللطيفة قيل ان صبيا صغير السن لقي أبا العلا المعرى فقال له ألست القائل
وأنى وان كنت الأخير زمانه ... لآت بما لم تستطعه الأوائل
فقال أبو العلاء نعم قلت ذلك فقال الصبي الأوائل أتو بحروف الهجاء تسعة وعشرين فائت أنت بحرف واحد زيادة عن ذلك يحتاج الناس اليه وينطقون به فعند ذلك سكت أبو العلاء ولم يتكلم بشئ فلما انصرف الصبي سأل عنه أبو العلاء فقيل له هو ابن فلان فقال قريب يموت فلم تمضي أيام حتى مات الصبي فقال أبو العلاء ذكاؤه قتله ثم رثاه بعض الناس بقوله
مولاي انى رأيت الدهر ذا عجب ... لا يستقيم لذي فضل على سنن
يقصي الذي ويدني كل ذي حق ... أوفاسد صالح للجل والرسن
مازال طبعا يعادي كل ذي فطن ... كأن حقا عليه بغضه الفطن

قال الثعلبي لما حملت حواء من آدم تحرك الجنين في بطنها لوقته ففزعت حواء وكانت تقول من أين يخرج هذا المتحرك مني فلما ولدت وضعت اثنين ذكرا وانثى فسمي الذكر هابيل والانثى ليوثا فلما انقضى زمن الولادة وطهرت أراد أن يواقعها فأبت لما رأت من آلم الولادة فلا زال بها حتى واقعها وقيل كانت تمانعه مع محبتها لذلك ولكن تخاف من أمر الولادة كما ذكر الحكماء ان في الرجال شهوة واحدة وفي النساء تسعة ولكن غلب الحياء عليهن فلم يظهرن شيئا من ذلك توفيقا وفي الحديث يتمنعن وهن الراغبات. قال وحملت حواء ثانيا فجائت بذكر وأنثى في بطن واحدة فسمياهما قابيل واقليما ويقال ان مجموع ما ولدت حواء عشرون بطنا في كل بطن اثنان ذكر وانثى فكان لها من الاولاد أربعون ولدا ذكورا واناثا وقيل مائتا ولد ولم تلد في بطن واحد غير شيث وكان في جبهته نور المصطفى صلي الله عليه وسلم ويروى ان أولاد آدم لم يزالوا يتناسلون في مدة حياته حتى بلغ عددهم نحو من أربعين ألفا ذكورا واناثا وهو قوله تعالى (الذي خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء). ويروع ان أدم لما تكاثر نسله صاروا يتشاجرون فانزل الله تعالى لآدم عصا من الجنة ليؤدب بها أولاده اذا عصوه ولهذا يقال ان العصا من الجنة قال الثعلبي لما كبر قابيل فوض اليه ادم أمر الزرع وفوض أمر الغنم الى هابيل فأوحى الله تعالى الى أدم بان يزوج اقليما بهابيل وان يزوج ليوثا بقابيل فأبى قابيل ان يتزوج بليوثا وقال لا اتزوج الا باقليما لانها ولدت معي في بطن واحد وهي أحب الى من أخت هابيل وكان يومئذ نكاح الاخت جائز لتكاثر النسل فعند ذلك قال لآدم يا بنى لا تعص الله فيما أمرنى به فقال لا أدع أخي أن يأخذ أقليما. فقال آدم أذهب أنت وأخوك فقربا الى الله تعالى قربانا وليكن من أطيب ما عندكما ثم يقف كل منكما وينظر من يتقبل قربانه فهو أحق باقليما فرضيا بذلك وخرجا وتوجها الى مكة فصعدا على جبل من جبالها وقرب هابيل قربانا من خيار غنمه وقرب قابيل قمحا لم يدرك في سنبله ثم وقف قابيل وهابيل ينتظران ما يكون من أمرهما فنزلت من السماء غمامة بيضاء فأشرقت على قربان قابيل ثم أعرضت عنه ومالت الى قربان أخيه هابيل فاحتملته وصعدت به الى السماء وهو قوله تعالى(فتقبل من أحدهما ولم يتقبل من الآخر) الآيتين فقال قابيل لأخيه ان تأخذها قتلتك ولا أدع لك أختى الحسناء وما أنا بآخذ أختك القبيحة وبقي قابيل متحيرا كيف يقتل هابيل فأتاه ابليس اللعين على صورة بعض أخوانه فأخد حجرين من الأرض وضرب أحدهما بالآخر فانفلق الحجر نصفين وقابيل ينظر الى ذلك فقال لم لا أفعل بهابيل كذلك فنهض قال قابيل من وقته واتى الى أخيه هابيل فوجده نائما تحت جبل من الجبال فعمد قابيل الى صخرة فاحتملها وألقاها على رأس أخيه فقتله ومات وهو أول من قتل ظلما من أولاد آدم وكان عمره عشرين سنة فلما قتله بقي متحيرا كيف يصنع به فجعله في جراب وحمله على ظهره وطاف به الأرض وكانت السباع والطيور تحوم حوله وتنتظر متى يتركه لتأكله حتى بعث الله له غرابين فقتل أحدهما الآخر فلما قتله حفر له الأرض بمنقاره وبرجله ووضعه في حفره ورد عليه التراب فعند ذلك قال قابيل يا ويلتا أعجزت أن أكون مثل هذا الغراب فأوارى سوأه أخي فأصبح من النادمين قال بعض المفسرين لم يندم قابيل على القتل ولكنه ندم على حمله حيث حمله قيل حمله سنة ولم يدر كيف يصنع به قال صاحب مرأه الزمان ان أرباب النجوم يذكرون أن كوكب الذنب لم يظهر في الدنيا الا عند قتل هابيل وعند القاء ابراهيم الخليل فى النار وعند هلاك قوم عاد وعند غرق فرعون واستمر من يومئذ لا يظهر الا عند ظهور أمر من طاعون أو قتل ملك من الملوك وقد ظهر في أول الاسلام عند غزوة بدر الكبرى وظهر عند قتل الامام عثمان بن عفان رضى الله عنه وعند قتل على بن ابي طالب كرم الله وجهه وهذا أمر قد جرب والله أعلم. قال الثعلبى لما قتل هابيل تزلزلت الأرض وهى أول زلزلة وقعت في الأرض وكانت في اليوم تزلزل سبع مرات الى سبعة أيام من قتل هابيل وفي ذلك كسفت الشمس وهو أول كسوف وقع في الدنيا. قال الثعلبي لما قتل هابيل نبت الشوك في الاشجار وتغير طعم الفواكه وملح طعم الماء وكان آدم بأرض الهند ولم يكن عنده علم بقتل ابنه هابيل وكان يحبه. قال ابن

عباسس لما قتل قابيل أخاه هابيل كان في جبل قاسيون في مغارة الدم فشربت الارض الدم. فأوحى الله تعالى إلى قابيل أين أخوك فقال لا أدري فأوحى الله اليه ان صورة دم أخيك تنادي من الأرض بانك قتلته فقال قابيل يا رب وأين دمه فمن يومئذ حرم الله على الارض أن تشرب الدماء جميعا ولما رأى أدم ضيقا في صدره خرج الى الأرض ليرى ما حدث فيها فلما وصل الى جهة أولاده رأى ابنه هابيل قد قتل وأخذ قابيل الاغنام وتزوج باقليما فعند قدوم آدم هرب قابيل وساح فى الارض خوفا من أبيه وفي ذلك يقول القايلما قتل قابيل أخاه هابيل كان في جبل قاسيون في مغارة الدم فشربت الارض الدم. فأوحى الله تعالى إلى قابيل أين أخوك فقال لا أدري فأوحى الله اليه ان صورة دم أخيك تنادي من الأرض بانك قتلته فقال قابيل يا رب وأين دمه فمن يومئذ حرم الله على الارض أن تشرب الدماء جميعا ولما رأى أدم ضيقا في صدره خرج الى الأرض ليرى ما حدث فيها فلما وصل الى جهة أولاده رأى ابنه هابيل قد قتل وأخذ قابيل الاغنام وتزوج باقليما فعند قدوم آدم هرب قابيل وساح فى الارض خوفا من أبيه وفي ذلك يقول القايل
من فتنة النسوان كم يعصى الفتى ... أمر الاله بطاعة الشيطان
واللص لولا هن لم يك بائعا ... للروح منه بأبخس الأثمان
قابيل لولا هن لم يقتل أخا ... ه ولا رضي بالذل والعصيان
وبهن صار لآدم مع يوسف ... فيما حكاه الله في القرآن
وكذلك هاروت ببابل منكس ... ومعلق بالرجل في الجذعان
مجنون ليلى جن في حب النسا ... كل الأذى يأتى من النسوان
فترى البلا منهن يأتى والوفا ... منهن لا يأتي مدى الأزمان
كن ما استطعت من النساء بمعزل ... ان النساء حبائل الشيطان
ومن النكتة اللطيفة ما حكي أن بعض الملوك كان مغرما بحب النساء وكان له وزير ينهاه عن ذلك ولا زال ينهاه حتى قصر عن نسائه وجواريه فلما رأت النساء من الملك التقصير سألنه عن ذلك وألححن عليه في الجواب فقال أن الوزير هو الذي ينهانى عنكن فعند ذلك أبرزت النساء جارية حسناء لم يكن عند الوزير مثلها ولا رأى قط أجمل منها وسألن الملك أن يهبها للوزير وكن قد أمرنها بان تمانع الوزير ولم تتركه يفعل شيئا حتى تضع على ظهره سرجا وفى فمه لجاما وتركب على ظهره في ليلة معينه وأعلمن الملك بذلك وسألنه أن يهجم على الوزير في تلك الليلة فأجابهن الملك إلى ذلك كله وأعطى الوزير الجارية فأراد أن يواقعها فتمنعت ولم يجد الصبر عنها فقالت له أن كنت تفعل ما آمرك به مكنتك من نفسي فقال لا أخالفك في شئ فقالت له ائتني بسرج ولجام ففعل فلما حضر أسرجته وألجمته وركبت على ظهره فبينما هما على ذلك اذا بالملك قد هجم عليهما ورأهما على تلك الحالة فقال للوزير ألم تكن تنهاني عن حب النساء وهذه حالتك معهن فقال له الوزير أعز الله الملك كنت أخاف عليك أن يقع لك معهن مثل هذا الحال التى وقعت أنا فيها فضحك الملك وعفا عنه وأنصرف. قال فلما تحقق أدم قتل ولده بكى ولما تحققت حواء ذلك صرخت فصار ذلك سنة في أولادهما وقت املصيبة. وأنشأ يرثى ابنه فقال
تغيرت البلاد ومن عليها ... فوجه الأرض مغبرّ قبيح
تغير كل ذي طعم ولون ... وقل بشاشة الوجه المليح
فالى لا أنوح بسكب دمع ... وأجفان مسهدة قروح
قتل قابيل هابيلا أخاه ... فوا أسفا على الوجه الصبيح

وقيل هذا أول شعر قيل في الارض وأجمع أهل التواريخ على صحة ذلك ما عدا الشيخ أبا الفرج ابن الجوزي فانه ينكر ذلك ويقول ان آدم لم ينطق بالشعر ومما يؤيده ان كان سريانيا وان صح فانها كلمات سريانية وعربت أبيات شعر قال الثعلبي لما علم آدم بقتل هابيل أقام ستة لا يضحك ولا يطأ حواء فأوحى الله تعالى اليه يا آدم الى كم هذا البكاء والحزن انى معوضك عن هذا الولد بولد يكون صديقا نبيا وأجعل من نسله الأنبياء الى يوم القيامة وعلامته أنه سيوضع وحده في بطن واحد فاذا ولد تسمه شيثا ومعناه بالسريانية عبد الله فلما حملت به حواء لم تجد لحمله ثقلا وولدته من غير مشقة ولما ولدت حواء شيثا كان ما مضى من قتل قابيل مائة سنة. ذكر الثعلبي أنه لما ولدت شيث وكبر اعتزل آدم الى عبادة ربه وقراءة الصحف وصار شيث يتولى أمر اخوته ويقضي بينهم بالحق فبينما آدم في خلوته يعبد الله تعالى اذ أوحى الله اليه يا أدم أوص ولدك شيثا بما أوصيتك به فانى مذيقك الموت الذي كتبته عليك وعلى أولادك الى يوم القيامة ففزع أدم من هذا المقال وقال يارب ما هذا الموت الذي تتوعدني به ثم أن أدم أحضر شيثا وأوصاه بشئ كثير حتى أعلمه بوقوع الطوفان وهلاك العالم وعلمه أوقات العبادة من الليل والنهار وأخرج له سمطا من حرير أبيض كان فيه صور الانبياء ومن يملك الدنيا الى يوم القيامة وكان هذا هذا السمط أنزل على أدم من الجنة فعرضه على شيث وامره أن يطويه ويضعه في تابوت ويقفل عليه ثم أن آدم عمد الى شعرات من لحيته ووضعهن فى التابوت وقال يابنى خذ هذه الشعرات فاذا أهمك أمر فاحملها معك فانك تظفر بأعدائك ما دامت هذه الشعرات معك واذا رأيتها قد ابيضت فاعلم بان أجلك قد قرب وتموت فى تلك السنة. ثم ان آدم نزع خاتمه ودفعه الى شيث وسلمه التابوت والصحف التى أنزلت عليه وقال له يابنى حارب أخاك قابيل فان الله ينصرك عليه انتهى ذلك. ويروى ان آدم عاش من العمر ألف سنة من حين أهبط الى الأرض وقد قال القائل فى المعنى شعرا
ترجو البقاء بدار لاثبات لها ... فهل سمعت بظل غير منتقل
قد ذقت شدة أيامى ولذتها ... فما حصلت على صاب ولا عسل
ومن الاخبار العجيبة ما روى ان ابليس أتى الى موسى بن عمران عليه السلام وقال له اذا ناجيت ربك فاشفع لى عنده وسله هل لى عنده من توبة اذا تبت فلما ناجى موسى ربه قال الهى هل تقبل توبة من ابليس اذا تاب فقال الله عز وجل ياموسى سبق فى علمى انه لن يتوب ولكن أنا التواب الرحيم فان تاب يسجد لآدم فان سجد له على قبره قبلت توبته فلما رجع موسى أتى اليه ابليس وقال ياموسى ما صنعت بحاجتى فقال له موسى الأمر معلق على سجودك عند قبر آدم فقال له أنا ما سجدت له وهو حى فكيف أسجد له وهو ميت. وروى أن ابليس اذا مات عند ميعاده يرسل الله اليه ملائكة من أعوان عزرائيل ليقضوا عليه لأجل قبض روحه فينهزم ابليس فى جهات البر والبحر فلم يجد له ملجأ حتى يأتى عند قبر آدم فيسجد له فيقال ان الله تعالى أغلق باب التوبة فلم يقبل منك فيتحقق عدم القبول فيقول تجاهلا لو علمت ان هذا قبر آدم لما وقفت هنا وسجدت فتقبض عليه الملائكة ويقبض عزرائيل روحه أشد القبض وروى انه اذا كان يوم القيامة وصار أهل الجنة فى الجنة وأهل النار فى النار يأمر الله تعالى أن يخرج ابليس من النار فى كل مائة ألف سنة مرة ويخرج آدم من الجنة ويأمر الله ابليس أن يسجد لآدم فيأبى ابليس عن ذلك فيرده الله الى النار ويرد آدم الى الجنة وقد قال الله تعالى (إن الشيطان للانسان عدوُ مبينُ) انتهى ما أوردناه عن قصة آدم عليه السلام على سبيل الاختصار
قصة شيث بن آدم عليه السلام

قال وهب بن منبه لما توفى آدم كان شيث ابن أربعمائة سنة وكان قد أعطاه التابوت والسمط وسيفه وفرسه الميمون الذى نزل اليه من الجنة وكان اذا صهل أجابته دواب الأرض بالتسبيح وأوصاه بالقتال مع أخيه قابيل فخرج شيث لقتال أخيه قابيل فحار به وهو أول حرب جرى فى الأرض بين بنى آدم فانتصر شيث وأسر قابيل فقال قابيل وهو أسير احفظ ياشيث ما بيننا من الرحم فقال له لأى شئ لم تحفظه وقتلت أخاك هابيل ثم أخذه شيث وغل يده فى عنقه وأوقفه فى الحر حتى مات فأراد أولاده دفنه فجاء اليهم ابليس فى صورة ملك من الملائكة وقال لأولاده لا تدفنوه فى الأرض ثم أتاهم بحجرين من البلور وجوفهما وأمر أولاده بان يدخلوا قابيل بين الحجرين من البلور ويلبسوه أفخر الثياب ويدهنوا جسده بادوية مفردة حتى لا يجف ثم أمر أولاده أن يقفوه فى بيت وهو على كرسى من ذهب وأمر كل من يدخل عليه أن يسجد له ثلاث سجدات وأمرهم بأن يجعلوا له فى كل سنة عيدا ويجتمعوا حوله ثم ان ابليس وكل به شيطانا فكان يكلمهم فأقام الناس يسجدون لقابيل مدة من الزمان ثم رجع شيث الى الهند وأقام يقضى بين الناس بالحق. قال وهب بن منبه ان حواء زوجة آدم توفيت فى زمن ابنها شيث ولم تقم بعد آدم غير سنة وكان موتها فى يوم الجمعة فى الساعة التى خلقت فيها ويقال انها دفنت الى جانب قبر آدم عليهما السلام ثم أنزل الله على شيث خمسين صحيفة وهو أول من نطق بالحكمة وأول من أخرج المعاملة بالذهب والفضة وأول من أظهر البيع والشراء واتخذ الموازين والكيل وهو أول من استخرج المعادن من الأرض. ثم ان شيثا ولد ولدا ذكرا سماه أنوش وكان شيث فى جبهته نور محمد صلى الله عليه وسلم الذى انتقل اليه من آدم فلما ولد أنوش انتقل النور الى جبهته فعلم شيث أن أجله قد قرب فنظر الى الشعرات فوجدها قد ابيضت فمات شيث فى تلك السنة وكان له من العمر تسعمائة سنة
ذكر قصة أنوش بن شيث
قال وهب بن منبه لما مات شيث استخلف بعده ابنه أنوش وتسلم التابوت والسمط والصحف والخاتم فسار أحسن سيرة وقضى بالحق. ثم تزوج أنوش بامرأة فحملت منه بولد فلما ولدته صار النور فى وجهه وسمته قينان فاستمر أنوش على ذلك حتى حضرته الوفاة فسلم التابوت والصحف الى ابنه قينان وأوصاه واستخلفه بعده
ذكر قصة قينان بن أنوش

قال وهب بن منبه لما استخلف قينان بعد أبيه أنوش ظهر بين الناس بالعدل وسار سيرة حسنة ثم تزوج بامرأة يقال لها عطنوك فحملت منه بولد ذكر فلما وضعته سمته مهلائيل فانتقل النور الى جبهته. ثم ان قينان مرض مرض الموت فسلم ابنه مهلائيل التابوت والصحف واستخلفه من بعده. ثم مات مهلائيل وانتقل النور الى ابنه يرد ثم مات يرد فانتقل النور الى ولده أخنوخ وهو ادريس عليه السلام قال وهب ابن منبه ما سمى ادريس الا لكثرة دراسته فى الصحف قال ابن عباس بعث الله ادريس الى بنى قابيل وكانوا يعبدون الاصنام وحادوا عن توحيد الله تعالى واتخذوا لهم خمسة أصنام يعبدونها من دون الله وهى ود وسواع ويغوث ويعوق ونسر التى ذكرها الله فى القرآن العظيم فلما تزايد فى أمرهم بعث الله اليهم ادريس عليه السلام فكان يدعوهم فى الجمعة ثلاثة أيام وكان ادريس عنده شدة بأس وصلابة فى أمره ونهيه وهو أول من خط بالقلم وأول من كتب الصحف وأول من نظر فى علم النجوم والحساب وهو أول من خاط الثياب ولبس المخيط وكان اذا خاط يسبح الله عند كل غرزة من الأبرة فاذا غفل وخاط يفتق ما خاطه بغير تسبيح وكان لا يأكل الا من كسب يده وكان يخيط للناس بالاجرة وهو أول من صنع المكيال. قيل قبل زمن ادريس كان الناس يلبسون الاردية بغير خياطة فلما صنع ادريس الخياطة وخاط استحسن الناس ذلك ولبسوا المخيط ثم أنزل الله على ادريس ثلاثين صحيفة فكان لا يفتر عن قراءتها ليلا ولا نهارا وكانت الملائكة تأتى لمصافحة ادريس وكان يرفع كل يوم لادريس من العبادة بقدر ما يرفع لغيره من كل الناس حتى تعجبت منه الملائكة وحسده ابليس اللعين على ذلك ولم ير له عليه سبيلا ويروى ان ملك الموت استأذن ربه بأن يزور ادريس فأذن له فى زيارته فأتى اليه فى صورة رجل فقال له ادريس من أنت أيها الرجل فقال له أنا ملك الموت استأذنت ربى فى زيارتك فأذن لى فى ذلك فقال له ادريس ان لى اليك حاجة قال وما هى قال أن تقبض روحى فى هذه الساعة فقال له ملك الموت ان ربى لم يأذن لى بذلك فأوحى الله الى ملك الموت انى علمت ما فى نفس عبدى ادريس فاقبض روحه فقبضها فى الحال ثم ان الله تعالى أحياه فى الحال فقال ياملك الموت بقى لى حاجة أخرى فقال ما هى قال ادريس أن تمضى بى الى جهنم لأنظر أهوالها فأذن الله له بذلك فحمله ملك الموت وأتى به الى مالك خازن النار فأوحى الله الى مالك خازن النار بان أوقف عبدى ادريس على شفير جهنم لينظر ما فيها فلما وقف ادريس ونظر غشى عليه من أهوالها فجاء اليه ملك الموت واحتمله الى مكانه الذى أخذ منه فصار ادريس من ذلك اليوم لا تكتحل عينه بمنام ولا يهنأ بطعام ولا بشراب ولا يقر له قرار من الهول الذى رآه فى النار. ثم ان ادريس انعكف على عبادة الله تعالى وتزوج بامرأة فحملت منه بولد ذكر فلما وضعته سماه متوشلخ وانتقل النور الذى كان فى جبهة ادريس الى جبهة ابنه متوشلخ فلما كبر عهد اليه ادريس وسلمه الصحف والسمط والتابوت وأوصاه بقراءة الصحف ولزوم الصلاة وقال له يابنى انى صاعد الى السماء ولا أعلم هل أرجع أم لا فاقبل منى ما أوصيتك به ثم ان ادريس دخل الى محرابه وسأل الله أن يريه الجنة كما أراه النار فأوحى الله الى رضوان خازن الجنان بان يدلى الى ادريس غصنا من أغصان الجنة فأدلى له رضوان غصنا من أغصان شجرة طوبى فتعلق به وصعد الى السماء فأدخله رضوان الجنة فرأى ما فيها من النعيم فلما أطال ادريس الجلوس فى الجنة قال له رضوان اخرج فقد نظرت الجنة وما فيها فقال له ادريس ما أنا بخارج منها وقد قال الله تعالى (كل نفس ذائقةُ الموت) وقد ذقته وقال تعالى (وان منكم إلا واردها) وقد وردتها وقال تعالى (وماهم منها بمخرجين) فما أنا بخارج منها فأوحى الله تعالى الى رضوان قل لعبدى ادريس لا يخرج منها أبدا قال وهب بن منبه رفع ادريس الى السماء وهو ابن ثلاثمائة وخمس وستين سنة. قال ابن الجوزى ان ادريس وعيسى ابن مريم حيان فى السماء ادريس فى السماء الرابعة تارة يعبد الله فى السماء وتارة يتنعم فى الجنة قال الله تعالى (واذكر فى الكتاب ادريس انه كان صديقا نبيا ورفعناه مكانا عليا) قال الكسائى لما رفع ادريس الى السماء وعلمت الملائكة أنه لا يبرح منها قالت الملائكة إلهنا وسيدنا ومولانا كان لهذا العبد الخاطئ أن يسير في مقام

الملائكةة المقربين فأوحى الله إليهم انكم عيرتم بنى أدم بفعلهم فلو ركبت فيكم ما ركبت فيهم من الشهوة وقدرت عليكم ما قدرت عليهم من الخطايا لفعلهم أعظم من فعلهم فقالوا سبحانك ربنا ما ينبغى لنا أن نعصيك فأوحى الله تعالى إليهم بأن يختاروا منهم ملكين من خيارهم فيهبطهما الى الأرض ويركب فيهما الشهوة مثل ما ركبها في بنى أدم فاختارت الملائكة ملكين من خيارهم يقال لهما هاروت وماروت فركب الله فيهما الشهوة وأهبطهما الى الارض وأمرهما أن يحكما بين الناس بالحق ونهاهما عن الشرك بالله وعن قتل النفس بغير حق وعن الزنا وعن شرب الخمر فجعلا يقضيان بين الناس بالحق بالنهار فاذا أمسيا ذكرا أسم الله الأعظم فيصعدان الى السماء فاستمرا على ذلك شهرا واحدا فأتت إليهما أمرأة من أجمل النساء في الحسن والجمال والقد والاعتدال لابسة أفخر الثياب وكان أسمها الزهرة وكانت من اهل فارس وتحكم على عدة مدن فدخلت على هاروت وماروت وهي في زينتها وقد أسدلت شعرها من حلفها وأسفرت عن وجهها ثم شكت الى ذلك الملكين من خصمها فلما رأياها افتتنا بحبها فلما انصرفت عادت اليهما في اليوم الثاني فصار كل واحد منهما يحدث صاحبه بما عنده من الشغف بها فلما تزايد بهما الامر راوداها عن نفسها فأبت وانصرفت ثم عادت اليهما في اليوم الثالث فراوداها عن نفسها فأبت وقالت لهما لا امكنكما مما أردتما حتى تفعلا ما أريد أن تسجدا للصنم وتشربا الخمر فقالا لا سبيل الى هذا فأن الله تعالى نهانا عنه فأبيا عن ارادتها وأبت عن ارادتهما وانصرفت عنهما فزاد بهما الوجد فتوجها الى بيتها وطرقا عليها الباب فرحبت بهما فدخلا عليها فأحضرت لهما طعاما فأكلا منه ثم راوداها عن نفسها فقالت انكما تعلمان ما أردت منكما فقالا أن الشرك عظيم والقتل عظيم وأما شرب الخمر فأنه أهون هذه الاشياء ثم نستغفر الله ولم يعلما أن الخمر أم المعاصي فتقدما وشربا الخمر فلما أنتشيا وقعا على المرأة فزنيا بها فرأهما انسان فقتلاه خوفا من أن ينم عليهما فأمرتهما أن يسجدا للصنم فسجدا وكفرا. وقيل فيهلمقربين فأوحى الله إليهم انكم عيرتم بنى أدم بفعلهم فلو ركبت فيكم ما ركبت فيهم من الشهوة وقدرت عليكم ما قدرت عليهم من الخطايا لفعلهم أعظم من فعلهم فقالوا سبحانك ربنا ما ينبغى لنا أن نعصيك فأوحى الله تعالى إليهم بأن يختاروا منهم ملكين من خيارهم فيهبطهما الى الأرض ويركب فيهما الشهوة مثل ما ركبها في بنى أدم فاختارت الملائكة ملكين من خيارهم يقال لهما هاروت وماروت فركب الله فيهما الشهوة وأهبطهما الى الارض وأمرهما أن يحكما بين الناس بالحق ونهاهما عن الشرك بالله وعن قتل النفس بغير حق وعن الزنا وعن شرب الخمر فجعلا يقضيان بين الناس بالحق بالنهار فاذا أمسيا ذكرا أسم الله الأعظم فيصعدان الى السماء فاستمرا على ذلك شهرا واحدا فأتت إليهما أمرأة من أجمل النساء في الحسن والجمال والقد والاعتدال لابسة أفخر الثياب وكان أسمها الزهرة وكانت من اهل فارس وتحكم على عدة مدن فدخلت على هاروت وماروت وهي في زينتها وقد أسدلت شعرها من حلفها وأسفرت عن وجهها ثم شكت الى ذلك الملكين من خصمها فلما رأياها افتتنا بحبها فلما انصرفت عادت اليهما في اليوم الثاني فصار كل واحد منهما يحدث صاحبه بما عنده من الشغف بها فلما تزايد بهما الامر راوداها عن نفسها فأبت وانصرفت ثم عادت اليهما في اليوم الثالث فراوداها عن نفسها فأبت وقالت لهما لا امكنكما مما أردتما حتى تفعلا ما أريد أن تسجدا للصنم وتشربا الخمر فقالا لا سبيل الى هذا فأن الله تعالى نهانا عنه فأبيا عن ارادتها وأبت عن ارادتهما وانصرفت عنهما فزاد بهما الوجد فتوجها الى بيتها وطرقا عليها الباب فرحبت بهما فدخلا عليها فأحضرت لهما طعاما فأكلا منه ثم راوداها عن نفسها فقالت انكما تعلمان ما أردت منكما فقالا أن الشرك عظيم والقتل عظيم وأما شرب الخمر فأنه أهون هذه الاشياء ثم نستغفر الله ولم يعلما أن الخمر أم المعاصي فتقدما وشربا الخمر فلما أنتشيا وقعا على المرأة فزنيا بها فرأهما انسان فقتلاه خوفا من أن ينم عليهما فأمرتهما أن يسجدا للصنم فسجدا وكفرا. وقيل فيه
تركت المدام وشرب المدام ... وصرت صديقا لمن عابه

شرب يضل سبيل الهدى ... ويفتح للشر أبوابه
قال فلما فعل هاروت وماروت هذه الفعال ووقعا في الذنوب أرادا أن يصعدا إلى السماء فلم تطاوعهما أجنحتهما فعلما ما حل بهما فقصدا نبى الله أدريس عليه السلام فأخبراه بأمرهما وسألاه أن يشفع لهما عند الله تعالى وقالا له إنا رأيناك يصعد لك من العبادة مثل ما يصعد لجميع أهل الارض فأشفع لنا الى الله تعالى قال ففعل ادريس ذلك فخيرهما الله بين عذاب الدنيا وعذاب الآخرة فاختارا عذاب الدنيا على عذاب الآخرة فهما يعذبان ببابل في جب معلقين بشعورهما منكسين على رءوسهما في سلاسل من حديد يعذبان بالعطش وبين لسانيهما وبين الماء مقدار يسير كعرض الاصبع وجميع دخان الدنيا داخل في أنفيهما زيادة في عذابهما وأعينهما شاخصة مزرقة ووجوههما مسودة وهما في هذه الحال الى يوم القيامة ويروى أن رجلا أتى أليهما من أرض بابل ليتعلم منهما شيئا من السحر فلما دخل عليهما ذلك الرجل ورأهما فيما ذكرناه فقال الرجل أشهد أن لا إله إلا الله وأشهد محمدا رسول الله فلما سمعاه قالا له من أي أمة أنت قال من أمة محمد صلي الله عليه وسلم فقالا له أبعث محمد قال نعم فقالا الحمد لله وأظهرا الفرح فقال لهما قد أظهرتما الفرح عند ذكر النبي صلى الله عليه وسلم فقالا نعم أنه نبى يبعث بين يدي الساعة وقد قرب فرجنا اه وقيل لما رفع ادريس عليه السلام الى السماء تولى بعده ابنه متوشلخ فحكم بين الناس بالحق. ولما توفي متوشلخ سلم التابوت والصحف الى ابنه لامك قال الكسائي كان لامك شديد البأس وكان عنده صلابه وقوة فكان يقلب بيده الصخرة العظيمة ويقلعها من الحبل ومما وقع له أنه خرج ذات يوم الى الفضاء فرأى أمرأة حسناء وبين يديها غنم ترعاها فأعجبته فتقدم وسألها عن أسمها فقالت أن فينوسه بنت أكليل من أولاد قابيل بن آدم فقال لها ألك بعل قالت لا فقال لها أنت صغيرة ولو كنت بالغة لتزوجت بك وكان البلوغ يومئذ مائتى سنة فقالت الصحيح أنا بنت مائتين وعشرين سنة فأنطلق وأخطبنى من أبى فلما سمع لامك بذلك الكلام مضي الى أبيها وخطبها منه فزوجها له فلما دخل عليها حملت منه ووضعت له ولدا ذكرا فسمته يشكر وقيل عبد الغفار وهو نوح قال وهب بن منبه فلما كان وقت ولادتها وضعته في مغارة وأرادت الانصراف عنه خوفا من ملك ذلك الزمان فأنه كان يحجر على النساء ويقتل الأطفال عمدا فلما وضعته ذهبت عنه وهي تنوح عليه فناداها يا أماه لا تخافي علىّ فان الذي خلقني يحفظنى فعند ذلك انصرفت مطمئنة فأقام في تلك المغارة أربعين يوما ففي هذه الأربعين يوما مات الذي كان يقتل الأطفال فحمله بعض الملائكة ووضعه في حجر أمه فاذا بالنور الذي كان في جبهة أبيه لامك انتقل الى جبهة ابنه عبد الغفار وهو نوح عليه السلام فأخذت أمه في تربيته حتى كبر وانتشى فتعلم صنعه النجارة واتقنها وكان يرعى الغتم لقومه بالأجرة فاقام على ذلك مدة طويلة حتى توفي ابوه لامك فأستخلفه من بعده وسلم اليه الصحف والتابوت والسمط
ذكر قصة نوح عليه السلام

وهو نوح بن لامك بن متوشلخ بن ادريس عليه السلام . قال الكسائي كان اسمه عبد الغفار أو يشكر وسبب تسميته نوحا ما قيل أنه رأي كلبا له أربعة أعين فقال نوح ان هذا الكلب شنيع فقال له الكلب يا عبد الغفار أتعيب النقش أمن النقاش فان كان العيب على النقش فان الأمر لو كان الىّ لما أختت أن أكون كلبا وان كان العيب من النقاش فهو لا يلحقه عيب لانه يفعل ما يشاء فكان كلما ذكر ذلك ينوح ويبكي على خطيئته وذنبه فلكثره نوحه سمي نوحا . رواه السدي قال وهب بن منبه لما أتى على نوح من العمر أربعمائة وثمانون سنة أتاه جبرائل عليه السلام فقال له نوح من أنت أيها الرجل البهي فقال له جبرائيل أنا رسول رب العالمين جئتك بالرسالة من عنده وقد بعثك الله الى قومك وهو قوله تعالى(انا أرسلنا نوحا الى قومه أن أنذر قومك من قبل أن يأتيهم عذاب أليم) ثم أن جبرائيل ألبسه لباس المجاهدين وعممه بعمامة النصر وقلده بسيف العزم ثم قال له امض الى عدو الله درمشيل بن فوميل بن جيج بن قابيل بن آدم وكان درمشيل جبارا عنيدا وهو أول من اعتصر الخمر وشربها وهو اول من لعب بالقمار وأول من اتخذ الثياب المنسوجة بالذهب كان هو وقومه يعبدون الأصنام الخمسة وهي ودّ وسواع ويغوث ويعوق نسر وهي التى ذكرها الله في القرأن العظيم وكان حول هذه الأصنام ألف وسبعمائة صنم وكان لهم بيوت مبنية بالرخام الملون طول كل بيت ألف ذراع وعرضه كذلك وكان لهذه الأصنام كراسي من الذهب فيها انواع من الجواهر الفاخرة وكان لها خدام يخدمونها بالليل والنهار وكان لها عيد معلوم في السنة يجتمعون فيه فخرج اليهم نوح في ذلك اليوم وكانوا يوقدون النار حول تلك الأصنام ويقربون اليها القربان ثم يسجدون بين يديها تعظيما لها وكانوا يخرجون بأصناف الملاهي ويضربون بالصنوج ويرقصون عندها ويشربون الخمر ويزنون بالنساء جهارا من غير ستر ويركبونهن كالبهائم بين الناس فلما خرج اليهم نوح وقف على تل عال ورفع رأسه الى السماء وقال الهى أسألك أن تنصرني عليهم بنور محمد صلى الله عليه وسلم وكانوا ممن لا يحصون لكثرتهم. ثم ان نوحا وقف على ذلك التل ونادى بأعلى صوته يا أيها القوم انى قد جئتكم من عند رب العالمين أدعوكم لعبادته وأنهاكم عن عبادة الأصنام فلما صاح نوح هذه الصيحة بلغ صوته الى المشرق والمغرب وسقطت الأصنام عن كراسيها وفزع كل من حولها من الخدام وغشى على الملك درمشيل فلما أفاق من غشيته قال لمن حوله ما الذي سمعتموه من الصوت فقالوا هذا صوت رجل يقال له نوح وهو مجنون وفي عقله خلل فقال الملك أئتوني به فجاءت إليه أعوان الملك فأخذوه وأوقفوه بين يدي الملك فقال له الملك من أنت قال أنا نوح رسول رب العالمين قد جئتكم بالرسالة لتؤمنوا بالله وحده وتتركوا عبادة هذه الأصنام فقال له الملك ان كان بك جنون نداويك وان كنت فقيرا نواسيك وان كنت مدينا قضينا عند دينك فقال نوح ما بي جنون ولا أنا فقير ولا على ديون وأما أنا رسول رب العالمين فكان نوح عليه السلام أول المرسلين وهو من أولى العزم وقد بعثه الله تعالى الى بنى قابيل لما تمادوا على عبادة الأصنام وأظهروا الشرك بالله فدعاهم الى توحيد الله وأن يقولوا لا اله الا الله وأن نوحا رسول الله فلما سمع الملك كلامه غضب عليه وقال لولا أنه يوم عيد لقتلته شر قتله ويروى أنه آمن بنوح في ذلك اليوم امرأة يقال لها عمرة فتزوجها فولدت منه ثلاثة أولاد ذكور وهم سام وحام ويافث وولدت له ثلاث بنات وهن حصوة وسارة وبحيورة ثم أمنت به أمرأة أخرى يقال لها ولعب بنت عجويل فتزوجها فولدت له ولدين وهما بالوس وكنعان ثم انها عادت الى دينها بعد اسلامها ثم آمن به من الرجال والنساء نحو سبعين انسانا فصار نوح يخرج الى القوم في كل يوم وينادي يا قوم اعبدوا الله ما لكم من اله غيره لا شريك له فيخرج اليه القوم من بيوتهم فيضربونه بالعصى والنعال فيغشى عليه ويغيب عن الدنيا فيجرونه من رجله ويلقونه على المزابل ولما يفيق يمسح الدماء عن وجهه ويصلى ركعتين ويقول اللهم اغفر لقومي فانهم لا يعلمون فأقام على ذلك نحوا من ثلاثمائة سنة ثم ان الملك درمشيل هلك وأقام بعده ابنه توبين فكان أطغى من ابيه فصار نوح يدعوه لما كان يدعو أباه من قبل اليه واستمر نوح يدعوا قومه الى أربعمائة سنة حتى دخل عليه القرن الخامس

والقوم على حالهم وكانوا كلما سمعوا صوت نوح عليه السلام يضعون أصابعهم في آذانهم كما أخبر الله العظيم في القرآن الكريم وكان قومه يجمعون له الحجارة فوق الاسطحة فاذا مر عليهم يرمونه بها فيغشى عليه فيظنون أنه قد مات فكانت الطيور تروح عليه بأجنحتها اذا غشى عليه فيفيق فلا زال كذلك حتى مر عليه ستة قرون ودخل فى القرن السابع وهلك الملك توبين واستخلف من بعده ابنه طغردوس فكان أشد طغيانا من أبيه فصار كلما يدعوهم يرمونه بالحجارة كما تقدم ثم أوحى الله تعالى الى نوح انه لم يبق في أصلاب الرجال ولا في بطون النساء مؤمن يجيب دعوتك وقد أعقمهم الله تعالى فعند ذلك دعا عليهم نوح بأن الله لا يبقى أحدا منهم كما أخبر الله تعالى عنه بقوله(رب لاتذر على الأرض من الكافرين ديارا انك أن تذرهم يضلوا عبادك ولا يلدوا الا فاجرا كفارا) فانفتحت أبواب السماء لدعوته وهاجت عندها الملائكة. قال فعند ذلك أوحى الله اليه أن اصنع الفلك الآية فقال نوح يا رب وما الفلك قال هو بيت من الخشب يجري على وجه الارض فأمره الله أن يغرس في الأرض خشب الساج وقيل هو الآبنوس وأمره أن يغرسه بأرض الكوفة فغرسه فاقام أربعين سنة حتى أدرك وأمر السماء أن تمنع القطر وأمر الأرض أن تمنع النبات ففى تلك المدة لم ينزل من السماء قطرة ولم يخرج من الأرض عشبة ولم تلد امرأة ولا بهيمة ولا وحش ولم يفرخ طير وذلك لاقامة الحجة على الناس قبل نزول العذاب فأمر الله نوحا عليه السلام أن يتوجه الى الكوفة وينقل خشب الساج فبقى نوح متحيرا كيف ينقل الخشب فأوحى الله إليه أن عوج بن عنق يحمل ذلك. قال الكسائى ان عنق أم عوج كانت من أولاد آدم وكانت شنيعة المنظر قبيحة الشكل وكانت ساحرة ماهرة فولدت عوجا ثم ماتت بعد ولادتها بمائة سنة فلما كبر عوج كان عظيم الخلقة طوله ستمائة ذراع بالذراع القديم وهو ذراع ونصف الآن وكان عرضه مثل ذلك حتى قيل انه لما جاء الطوفان لم يجاوز الى ركبته وكان اذا جلس على الجبل يمد يده الى البحر فيأخذ منه السمك ويشويه غى عين الشمس وكان اذا غضب على أهل قرية يبول عليهم فيغرقهم. وقيل انه سلط على أهل قرية فقالوا له نحن نكسوك قميصا ولا نأخذ منك ثمنه إلا بعد سنة فتخارج أهل تلك القرية وصنعوا له قميصا من القطن فألبسوه اياه فمضى عنهم فكان كلما قصد أن يمر عليهم يذكر ما عليه من الدين فيرجع عنهم ولا يدخل إليهم خوفا من الدين ويروى أن عوج بن عنق عاش من العمر أربعة آلاف سنة وخمسمائة سنة وأدرك أيام موسى فلما دخل موسى الى التيه ومعه بنو اسرائيل قصد عوج أن يهلكهم فجاء الى جيش موسى لأجل أن يعرف مقدارهم فوجدهم فرسخا فى فرسخ فمضى إلى جبل وقلعة من الأرض واحتمله على رأسه وجاء ليقلبه على جيش موسى فأرسل الله اليه هدهدا وجعل له منقارا من حديد فنزل ذلك الهدهد على تلك الصخرة وجعل ينقرها حتى ثقبها فنزلت فى عنق عوج فصارت غلاله لا يستطيع الحركة فلما رأى موسى ذلك أتى اليه وضربه بعصاه وكان طولها عشرة أذرع ووثب موسى فى الهواء عشرة أذرع وكان طول موسى عشرة أذرع فلم تبلغ ضربته ساق عوج فلما ضربه موسى خر عوج ميتا وصار ملقى فى الفلاة كالجبل العظيم ويروى أن ببلاد التتر نهرا يسمى الطائى وعليه قنطرة عظيمة فيقال ان تلك القنطرة من عظم ضلع عوج بن عنق وكان من جملة عجائب الدنيا قال الكسائى فلما أوحى الله الى نوح بأن الذى يحمل له الخشب عوج من الكوفة الى أرض الحيرة وكانت الحيرة قرية من بغداد جاء نوح الى عوج وسأله أن يحمل له الخشب فقال عوج لا أحمل ذلك لك حتى تشبعنى من الخبز وكان مع نوح ثلاثة أرغفة من خبز الشعير فقدم الى عوج قرصا منها وقال له كل فضحك عوج من ذلك وقال لو أن مثل هذا الجبل خبزا ما أشبعنى فكيف أشبع بهذا القرص فكسر له نوح ذلك القرص وقال له قل بسم الله الرحمن الرحيم وكل فأكل القرص وقدم له قرصا ثانيا فشبع من نصف الثانى ولم يقدر أن يأكل شيئا بعد ذلك فحمل عوج ذلك الخشب من الكوفة الى الحيرة جميعه فى نقلة واحدة فلما صار الخشب عند نوح قال يارب وكيف أصنع هذه السفينة فأوحى الله تعالى الى جبرائيل أن يعلمه كيف يصنع السفينة فكان نوح يصنع الخشب ألواحا ويلصق بعضها ببعض ويسمره بالمسامير الحديد ثم جعل رأسها كرأس الطاووس وذنبها كذنب الديك ومنقارها كمنقار البازى وأجنحتها

كأجنحةة

العقاب ووجهها كوجه الحمامة وجعلها ثلاث طباق وقيل سبع طبقات قال ابن عباس رضى الله عنهما كان طولها ألف ذراع وعرضها ستمائة ذراع وارتفاعها ثلاثمائة ذراع. ويروى أنه أقام فى أعمالها أربعين سنة فكان القوم يسخرون منه ويقولون له يانوح قد تركت النبوة وصرت نجارا. قال الكسائى كان القوم اذا أتى الليل يطلقون النار فى خشب السفينةة فلم تعمل فيه النار فيقولون هذا من سحر نوح فلما أشرقت السفينة على الفراغ طلاها بالزفت والقير ثم أوحى الله تعالى اليه بأن يسمر فى جوانبها أربعة مسامير وينقش على كل مسمار منها عينا فقال نوح يارب ما فائدة ذلك فأوحى الله اليه هذه أسماء أصحاب محمد وهم عبد الله أبو بكر وعمر وعثمان وعلى رضى الله عنهم أجمعين فلاتتم السفينة إلا أن تفعل ذلك ففعل نوح ما أمره الله به فتمت السفينة ثم أنطقها الله تعالى فقالت جهارا والناس يسمعونها لا إله إلا الله إله الأولين والآخرين أنا السفينة التى من ركبنى نجا ومن تخلف عنى هلك فقال نوح تؤمنون الآن فقالوا ان هذا من سحرك يانوح ثم أوحى الله تعالى اليه انه قد اشتد غضبى على من عصانى فأمره الله أن يحمل معه قوت ستة أشهر وأن يعمل فى السفينة مخزنا للماء العذب ثم أنزل الله لنوح خرزة من الجنة لها ضوء كضوء الشمس فكان يعلم منها مواقيت الليل والنهار ومضى الساعات ثم ان نوحا استأذن ربه بأن يحج فأذن له بذلك فلما مضى الى مكة أراد القوم أن يحرقوا السفينة فأمر الله تعالى الملائكة بأن يرفعوها بين السماء والأرض فرفعوها والقوم ينظرون اليها فلما مضى نوح الى مكة طاف بالبيت سبعا ثم دعا على قومه هناك فاستجاب الله دعاءه فلما رجع نوح من مكة أنزل الله له السفينة الى الأرض ثم أوحى الله تعالى اليه بأن يصعد الى الجبل وينادى بأعلى صوته يامعشر الوحوش والطيور والهوام وكل شئ فيه روح هلموا الى دخول السفينة فقد قرب العذاب فوصلت دعوته الى المشرق والمغرب فأقبلت اليه الوحوش والطيور والدواب والهوام أفواجا أفواجا فقال نوح انى أمرت أن أحمل معى من كل زوجين اثنين ثم أمره بأن يحمل معه الأشجار قاطبة وأن يحمل معه جسد آدم وحواء فوضعهما فى تابوت ثم أمره بأن يحمل معه الحجر الأسود وعصا آدم التى أنزلت عليه من الجنة وحمل معه التابوت والصحف والسمط وكان جملة من دخل معه فى السفينة أربعين رجلا وأربعين أمرأة فوضعهم فى الطبقة الاولى ووضع فى الطبقة الثانية الوحوش والدواب والأنعام ويروى أن آخر من دخل من الدواب الحمار وقد أمسك ابليس اللعين بذنبه فمنعه من الدخول فظن نوح أن الحمار يمتنع من قبل نفسه فقال له نوح ادخل ياملعون فدخل الحمار وابليس معه فلما رآه نوح قال له من أذن لك فى الدخول فقال أنت أذنت لىّ ألست القائل ادخل ياملعون وما فى الخلق على الاطلاق ملعون غيرى. ويروى أن نوحا لما ركب السفينة نهى جميع من كان معه عن النكاح خشية من التناسل فيضيق عليهم المكان فأطاعه جميع من كان فيها إلا الكلب فانه نكح أنثاه فنمت الهرة لنوح على الكلب على فعله فأنكر ذلك وعاد ثانيا وثالثا فقالت الهرة لنوح فى ذلك فدعا عليهما بالفضيحة فوقعت العداوة بين الكلب والهزة من يومئذ وصارت لهما الفضيحة عند جماعهما وقيل فيهماووجهها كوجه الحمامة وجعلها ثلاث طباق وقيل سبع طبقات قال ابن عباس رضى الله عنهما كان طولها ألف ذراع وعرضها ستمائة ذراع وارتفاعها ثلاثمائة ذراع. ويروى أنه أقام فى أعمالها أربعين سنة فكان القوم يسخرون منه ويقولون له يانوح قد تركت النبوة وصرت نجارا. قال الكسائى كان القوم اذا أتى الليل يطلقون النار فى خشب السفينةة فلم تعمل فيه النار فيقولون هذا من سحر نوح فلما أشرقت السفينة على الفراغ طلاها بالزفت والقير ثم أوحى الله تعالى اليه بأن يسمر فى جوانبها أربعة مسامير وينقش على كل مسمار منها عينا فقال نوح يارب ما فائدة ذلك فأوحى الله اليه هذه أسماء أصحاب محمد وهم عبد الله أبو بكر وعمر وعثمان وعلى رضى الله عنهم أجمعين فلاتتم السفينة إلا أن تفعل ذلك ففعل نوح ما أمره الله به فتمت السفينة ثم أنطقها الله تعالى فقالت جهارا والناس يسمعونها لا إله إلا الله إله الأولين والآخرين أنا السفينة التى من ركبنى نجا ومن تخلف عنى هلك فقال نوح تؤمنون الآن فقالوا ان هذا من سحرك يانوح ثم أوحى الله تعالى اليه انه قد

اشتد غضبى على من عصانى فأمره الله أن يحمل معه قوت ستة أشهر وأن يعمل فى السفينة مخزنا للماء العذب ثم أنزل الله لنوح خرزة من الجنة لها ضوء كضوء الشمس فكان يعلم منها مواقيت الليل والنهار ومضى الساعات ثم ان نوحا استأذن ربه بأن يحج فأذن له بذلك فلما مضى الى مكة أراد القوم أن يحرقوا السفينة فأمر الله تعالى الملائكة بأن يرفعوها بين السماء والأرض فرفعوها والقوم ينظرون اليها فلما مضى نوح الى مكة طاف بالبيت سبعا ثم دعا على قومه هناك فاستجاب الله دعاءه فلما رجع نوح من مكة أنزل الله له السفينة الى الأرض ثم أوحى الله تعالى اليه بأن يصعد الى الجبل وينادى بأعلى صوته يامعشر الوحوش والطيور والهوام وكل شئ فيه روح هلموا الى دخول السفينة فقد قرب العذاب فوصلت دعوته الى المشرق والمغرب فأقبلت اليه الوحوش والطيور والدواب والهوام أفواجا أفواجا فقال نوح انى أمرت أن أحمل معى من كل زوجين اثنين ثم أمره بأن يحمل معه الأشجار قاطبة وأن يحمل معه جسد آدم وحواء فوضعهما فى تابوت ثم أمره بأن يحمل معه الحجر الأسود وعصا آدم التى أنزلت عليه من الجنة وحمل معه التابوت والصحف والسمط وكان جملة من دخل معه فى السفينة أربعين رجلا وأربعين أمرأة فوضعهم فى الطبقة الاولى ووضع فى الطبقة الثانية الوحوش والدواب والأنعام ويروى أن آخر من دخل من الدواب الحمار وقد أمسك ابليس اللعين بذنبه فمنعه من الدخول فظن نوح أن الحمار يمتنع من قبل نفسه فقال له نوح ادخل ياملعون فدخل الحمار وابليس معه فلما رآه نوح قال له من أذن لك فى الدخول فقال أنت أذنت لىّ ألست القائل ادخل ياملعون وما فى الخلق على الاطلاق ملعون غيرى. ويروى أن نوحا لما ركب السفينة نهى جميع من كان معه عن النكاح خشية من التناسل فيضيق عليهم المكان فأطاعه جميع من كان فيها إلا الكلب فانه نكح أنثاه فنمت الهرة لنوح على الكلب على فعله فأنكر ذلك وعاد ثانيا وثالثا فقالت الهرة لنوح فى ذلك فدعا عليهما بالفضيحة فوقعت العداوة بين الكلب والهزة من يومئذ وصارت لهما الفضيحة عند جماعهما وقيل فيهمااشتد غضبى على من عصانى فأمره الله أن يحمل معه قوت ستة أشهر وأن يعمل فى السفينة مخزنا للماء العذب ثم أنزل الله لنوح خرزة من الجنة لها ضوء كضوء الشمس فكان يعلم منها مواقيت الليل والنهار ومضى الساعات ثم ان نوحا استأذن ربه بأن يحج فأذن له بذلك فلما مضى الى مكة أراد القوم أن يحرقوا السفينة فأمر الله تعالى الملائكة بأن يرفعوها بين السماء والأرض فرفعوها والقوم ينظرون اليها فلما مضى نوح الى مكة طاف بالبيت سبعا ثم دعا على قومه هناك فاستجاب الله دعاءه فلما رجع نوح من مكة أنزل الله له السفينة الى الأرض ثم أوحى الله تعالى اليه بأن يصعد الى الجبل وينادى بأعلى صوته يامعشر الوحوش والطيور والهوام وكل شئ فيه روح هلموا الى دخول السفينة فقد قرب العذاب فوصلت دعوته الى المشرق والمغرب فأقبلت اليه الوحوش والطيور والدواب والهوام أفواجا أفواجا فقال نوح انى أمرت أن أحمل معى من كل زوجين اثنين ثم أمره بأن يحمل معه الأشجار قاطبة وأن يحمل معه جسد آدم وحواء فوضعهما فى تابوت ثم أمره بأن يحمل معه الحجر الأسود وعصا آدم التى أنزلت عليه من الجنة وحمل معه التابوت والصحف والسمط وكان جملة من دخل معه فى السفينة أربعين رجلا وأربعين أمرأة فوضعهم فى الطبقة الاولى ووضع فى الطبقة الثانية الوحوش والدواب والأنعام ويروى أن آخر من دخل من الدواب الحمار وقد أمسك ابليس اللعين بذنبه فمنعه من الدخول فظن نوح أن الحمار يمتنع من قبل نفسه فقال له نوح ادخل ياملعون فدخل الحمار وابليس معه فلما رآه نوح قال له من أذن لك فى الدخول فقال أنت أذنت لىّ ألست القائل ادخل ياملعون وما فى الخلق على الاطلاق ملعون غيرى. ويروى أن نوحا لما ركب السفينة نهى جميع من كان معه عن النكاح خشية من التناسل فيضيق عليهم المكان فأطاعه جميع من كان فيها إلا الكلب فانه نكح أنثاه فنمت الهرة لنوح على الكلب على فعله فأنكر ذلك وعاد ثانيا وثالثا فقالت الهرة لنوح فى ذلك فدعا عليهما بالفضيحة فوقعت العداوة بين الكلب والهزة من يومئذ وصارت لهما الفضيحة عند جماعهما وقيل فيهما
قالت الهرة قولا ... جمعت كل المعانى

أشتهى أن لا أرى الكلب ... ولا الكلب يرانى

ويروى أنه لما كثر روث الدواب فى السفينة شكوا من ذلك الى نوح فأوحى الله اليه أن اعصر ذنب الفيل فلما عصره وقع منه خنزير وخنزيره فصارا يأكلان الروث ثم خلق الله من عطسة الخنزير فأرا وفأرة ثم تناسل الفيران فصاروا يقرضون فى جوانب السفينة فشكا أهل السفينة من ذلك فسلط على الفيران النانير وهى القطط فصاروا يأكلونها أكلا ذريعا حتى أفنوها عن آخرها فمن ذلك اليوم صارت العداوة بين القطط والفأر قال ابن وصيف شاه لم يكن فى ملوك مصر أغنى من سور يد ومما وقع له أنه رأى فى منامه قبل وقوع الطوفان بثلاثمائة سنة كأن السماء قد انقلبت على الأرض حتى صارت كالجوبة وكأن الكواكب قد تساقطت والشمس والقمر قد قربا من العالم ورأى طيورا بيضاء تخطف الناس وتلقيهم بين جبلين وكأن الدنيا سوداء مظلمة وكأن الناس قد اجتمعوا عليه من صعيد واحد وهم يستجيرون به فلما رأى ذلك استيقظ من منامه وهو مرعوب خائف فلما أصبح استدعى الكهنة وهم مائة رجل وكانوا لا يقضون أمرا إلا بالنجوم والطوالع فاختلى بهم وقص عليهم الرؤيا فقالوا ان رؤياك سماوية يهلك بها جميع العالم وجميع من على وجه الأرض فقال لهم الملك خذوا الاتفاع من الكواكب فلما نظروا فى ذلك قالوا وجدنا القمر فى برج السرطان وهو مقارب للسماك فيكون الهلاك فى أمر من طوفان وان هذه الآفة مائية سماوية فقال لهم انظروا هل تلحق هذه الآفة بلادنا فقالوا له نعم تأتى اليها وتقيم البلاد خرابا مدة طويلة فقال لهم الملك انظروا هل تعود بلادنا عامرة أحسن مما كانت عليه قالوا نعم تعود أحسن مما كانت عليه فعند ذلك أمر سوريد ببناء هذه الأهرام وقد جعل أساسها مقدار ارتفاعها عن الأرض وقال نجعلها نواويس لنا وقبورا لأجسادنا ثم نقل اليها أشياء كثيرة من الأموال والجواهر وآلات السلاح والتماثيل العجيبة والأوانى الغريبة التى هى من سائر المعادن وكتب عليها الطلاسم والعلوم الفلكية التى تخبر بما سيحدث من الامور الى آخر الزمان ومن يملك البلاد من الملوك المسلمين والكافرين وأخبرت الكهنة أن هذا الطوفان لا يقيم كثيرا على وجه الأرض بل نحو أربعين يوما فبنى الاهرام وحبس فيها الهواء بتقدير وتدبير الحكمة وادخر ما ذكرناه من الأموال وغير ذلك وقال ان كنا ننجو من هذا الطوفان نعود الى ملكنا فنجد أموالنا كما هى باقية وان متنا فتكون هذه الاهرام قبورا لأجسادنا حرزا تصونها من البلى فصنع كل واحد من وزرائه وحكمائه وأرباب دولته هرما لتكون حرزا لأجسادهم من الطوفان قال المسعودى فى مروج الذهب ان فى كل هرم منها سبع بيوت على عدد الكواكب السيارة وفى تلك البيوت عدة أصنام من الذهب مرصعة بالجواهر الفاخرة وفى آذانهم درر قدر بيضة الدجاج وفى كل هرم ناووس من الرخام الاخضر وفيه جثة صاحبه مطبق عليه ومعه صحيفة فيها اسمه وترجمته ومدة ملكه وذكروا أن لهذه الاهرام مكانا ينفذ الى صحراء الفيوم وهى على مسيرة يومين من الاهرام ومما حكى عن الشهاب الحجازى قال خرجنا من الجامع الأزهر أحد عشر نفرا فى طلب الاهرام وكان معنا عدة سلب طوال على حمار فلما وصلنا الى الأهرام دخلنا الى الهرم الكبير المفتوح ووقفنا على رأس البئر الذى به فتجرد منا شخص وكان يدعى الشجاعة فربطاناه من وسطه بسلبة من تلك السلب التى معنا وأدليناه فى البئر فنفد السلب الذى معنا جميعه ولم ينته الى قعر البئر فربطنا فى السلب شاش عمائمنا فانقطع الشاش فهوى الشخص الى قعر البئر ولم نعلم له خبرا فرجعنا متأسفين عليه وخائفين على أنفسنا بسببه فدخلنا فى خفية الى القاهرة ولم نعلم أحدا من الناس بحالنا فبينما نحن فى الجامع بعد مضى أسبوع واذا نحن بصاحبنا الذى سقط فى البئر قد دخل علينا وهو فى غاية الغضب فلما دخل فى باب الجامع وقرب منا سقط بيننا وغشى عليه فلما أفاق استحكيناه عما كان من أمره بعد سقوطه فى البئر فقال لما انتهى بى السقوط نزلت على علية أعطتنى ليانة فقد حت بالزناد الذى كان معى وأوقدت شمعة ومشيت فى ذلك فوجدت من زبل الوطاويط شيئا كثيرا ورأيت أشخاصا وأشباحا طوالا واقفين على عكاكيز فقربت من واحد منهم وهززته فانقض الى الأرض هباء منثورا فأخذت عكازته من يده ومشيت فاذا أنا بباب أمامى ودهليز فأخذت أمشى فى ذلك الدهليز وقد زادنى الخوف والفزع ووجدت هناك عظاما بالية ورؤسا وجماجم كبارا على

قدر البطيخ الكبير وبينما أنا أمشى فى ذلك الدهليز واذا بشئ يمشى قدامى فتأملته فاذا هو ثعلب فتبعته حتى خرج من ثقب فرأيت منه ضوء الدنيا فأردت أن أخرج منه فلم أستطع فحفرت بتلك العكازة التى معى فاتسع ذلك الثقب قليلا فخرجت فلما رأيت نفسى على وجه الأرض وقعت مغشيا على فلم أدر أين أنا من البلاد واذا أنا بانسان يقول قم أيها الرجل فان القفل راح وخلاك فقلت أى مكان أنا فيه. قال فى صحراء الفيوم فقمت وركبت مع القفل وكنت لما خرجت من الثقب وجدت العكازة التى معى ذهبا جيدا فلما أغمى على فقدتها واختفى عنى ذلك المكان الذى خرجت منه فتحيرت من ذلك واذا بقائل يقول لا تطمع فى عود العكازة اليك فتوجهت صحبة القفل ودخلت القاهرة انتهى قال أبو الريحان البيروتى فى كتاب الآثار الباقية من القرون الخالية ان الهرم الكبير الشرقى موكل به صنم من جزع أبيض وأسود له عينان مفتوحتان براقتان وهو جالس على كرسى من ذهب وبيده حربة فاذا دنا منه أحد صوت عليه صوتا عاليا فيخرج الذى يدنو منه على وجهه ولا يبرح عنه حتى يموت مكانه والهرم الغربى موكل به صنم من حجر الصوان وهو جالس على كرسى من ذهب وعلى رأسه شبه حية وقد تطوق بها فمن دنا منه وثبت عليه تلك الحية وتطوقت على عنقه حتى تقتله ثم تعود الى مكانها والهرم الصغير المكسو بحجر الصوان موكل به صنم من حجر البهت فمن نظر اليه يجذبه حتى يلتصق به فلا يبرح عن مكانه حتى يموت. قال المسعودى لما فرغ سوريد من عمارة تلك الأهرام وكل بها جماعة من الروحانيين وذبح لها الذبائح لتمنع من أرادها بسوء فوكل بالهرم الشرقة غلاما أمرد مصفر اللون. وهو عريان وله أسنان كبار ووكل بالهرم الغربة امرأة عريانة بادية عن فرجها تضحك فى وجه الانسان حتى يدنو منها فتستهويه فيذهب عقله ووكل بالهرم الصغير الملون شخصا فى يده مبخرة وعليه ثياب الرهبان وهو يبخر حول هذا الهرم. وذكر جماعة من أهل الجيزة أنهم يرونه مرارا عديدة وهو يطوف حول الهرم وقت القائلة وعند غروب الشمس فاذا دنوا منه يغيب عنهم واذا بعدوا عنه يظهر لهم عن بعد. وأما ما نقله محمد بن عبد الكريم أن فى أحد هذين الهرمين قبر أخى ديمون وفى الآخر قبر هرمس. وكانا من حكماء اليونان وكان أخو ديمون أقدم من هرمس وكانت الصابئة يحجون اليها من أقطار الأرض ويحملون اليها الأموال الجزيلة على طريق النذر. وكان وراء هذه الأهرام من جهة الغرب أربعمائة مدينة عامرة غير القرى. وأما ما نقله أبو الحسن المسعودى فى مروج الذهب حيث قال ان سوريد لما فرغ من بناء هذه الأهرام كساها الديباج الملون من أعلاها الى أسفلها، وعمل لها عيدا يحضره أرباب دولة مدينته وكتب على جابنها هذا بناء سوريد بن شهلوق قد بناها فى ستين سنة فمن يدع قوة فى ملكه فليهدمها فى ستمائة سنة وان الهدم أيسر من البناء فهو الصحيح. وقيل ان الخليفة المأمون لما فتح الباب الذى فى الهرم الكبير وجد به قطعة من المرجان وهى كالوح وفيها مكتوب هذا بناء سوريد الى آخره كتابته بالقلم القديم. قال ولما دخل الأستاذ أبو الطيب مصر رأى الاهرام فأنشد يقول البطيخ الكبير وبينما أنا أمشى فى ذلك الدهليز واذا بشئ يمشى قدامى فتأملته فاذا هو ثعلب فتبعته حتى خرج من ثقب فرأيت منه ضوء الدنيا فأردت أن أخرج منه فلم أستطع فحفرت بتلك العكازة التى معى فاتسع ذلك الثقب قليلا فخرجت فلما رأيت نفسى على وجه الأرض وقعت مغشيا على فلم أدر أين أنا من البلاد واذا أنا بانسان يقول قم أيها الرجل فان القفل راح وخلاك فقلت أى مكان أنا فيه. قال فى صحراء الفيوم فقمت وركبت مع القفل وكنت لما خرجت من الثقب وجدت العكازة التى معى ذهبا جيدا فلما أغمى على فقدتها واختفى عنى ذلك المكان الذى خرجت منه فتحيرت من ذلك واذا بقائل يقول لا تطمع فى عود العكازة اليك فتوجهت صحبة القفل ودخلت القاهرة انتهى قال أبو الريحان البيروتى فى كتاب الآثار الباقية من القرون الخالية ان الهرم الكبير الشرقى موكل به صنم من جزع أبيض وأسود له عينان مفتوحتان براقتان وهو جالس على كرسى من ذهب وبيده حربة فاذا دنا منه أحد صوت عليه صوتا عاليا فيخرج الذى يدنو منه على وجهه ولا يبرح عنه حتى يموت مكانه والهرم الغربى موكل به صنم من حجر الصوان وهو جالس على كرسى من ذهب وعلى رأسه شبه حية وقد تطوق بها فمن

دنا منه وثبت عليه تلك الحية وتطوقت على عنقه حتى تقتله ثم تعود الى مكانها والهرم الصغير المكسو بحجر الصوان موكل به صنم من حجر البهت فمن نظر اليه يجذبه حتى يلتصق به فلا يبرح عن مكانه حتى يموت. قال المسعودى لما فرغ سوريد من عمارة تلك الأهرام وكل بها جماعة من الروحانيين وذبح لها الذبائح لتمنع من أرادها بسوء فوكل بالهرم الشرقة غلاما أمرد مصفر اللون. وهو عريان وله أسنان كبار ووكل بالهرم الغربة امرأة عريانة بادية عن فرجها تضحك فى وجه الانسان حتى يدنو منها فتستهويه فيذهب عقله ووكل بالهرم الصغير الملون شخصا فى يده مبخرة وعليه ثياب الرهبان وهو يبخر حول هذا الهرم. وذكر جماعة من أهل الجيزة أنهم يرونه مرارا عديدة وهو يطوف حول الهرم وقت القائلة وعند غروب الشمس فاذا دنوا منه يغيب عنهم واذا بعدوا عنه يظهر لهم عن بعد. وأما ما نقله محمد بن عبد الكريم أن فى أحد هذين الهرمين قبر أخى ديمون وفى الآخر قبر هرمس. وكانا من حكماء اليونان وكان أخو ديمون أقدم من هرمس وكانت الصابئة يحجون اليها من أقطار الأرض ويحملون اليها الأموال الجزيلة على طريق النذر. وكان وراء هذه الأهرام من جهة الغرب أربعمائة مدينة عامرة غير القرى. وأما ما نقله أبو الحسن المسعودى فى مروج الذهب حيث قال ان سوريد لما فرغ من بناء هذه الأهرام كساها الديباج الملون من أعلاها الى أسفلها، وعمل لها عيدا يحضره أرباب دولة مدينته وكتب على جابنها هذا بناء سوريد بن شهلوق قد بناها فى ستين سنة فمن يدع قوة فى ملكه فليهدمها فى ستمائة سنة وان الهدم أيسر من البناء فهو الصحيح. وقيل ان الخليفة المأمون لما فتح الباب الذى فى الهرم الكبير وجد به قطعة من المرجان وهى كالوح وفيها مكتوب هذا بناء سوريد الى آخره كتابته بالقلم القديم. قال ولما دخل الأستاذ أبو الطيب مصر رأى الاهرام فأنشد يقولنا منه وثبت عليه تلك الحية وتطوقت على عنقه حتى تقتله ثم تعود الى مكانها والهرم الصغير المكسو بحجر الصوان موكل به صنم من حجر البهت فمن نظر اليه يجذبه حتى يلتصق به فلا يبرح عن مكانه حتى يموت. قال المسعودى لما فرغ سوريد من عمارة تلك الأهرام وكل بها جماعة من الروحانيين وذبح لها الذبائح لتمنع من أرادها بسوء فوكل بالهرم الشرقة غلاما أمرد مصفر اللون. وهو عريان وله أسنان كبار ووكل بالهرم الغربة امرأة عريانة بادية عن فرجها تضحك فى وجه الانسان حتى يدنو منها فتستهويه فيذهب عقله ووكل بالهرم الصغير الملون شخصا فى يده مبخرة وعليه ثياب الرهبان وهو يبخر حول هذا الهرم. وذكر جماعة من أهل الجيزة أنهم يرونه مرارا عديدة وهو يطوف حول الهرم وقت القائلة وعند غروب الشمس فاذا دنوا منه يغيب عنهم واذا بعدوا عنه يظهر لهم عن بعد. وأما ما نقله محمد بن عبد الكريم أن فى أحد هذين الهرمين قبر أخى ديمون وفى الآخر قبر هرمس. وكانا من حكماء اليونان وكان أخو ديمون أقدم من هرمس وكانت الصابئة يحجون اليها من أقطار الأرض ويحملون اليها الأموال الجزيلة على طريق النذر. وكان وراء هذه الأهرام من جهة الغرب أربعمائة مدينة عامرة غير القرى. وأما ما نقله أبو الحسن المسعودى فى مروج الذهب حيث قال ان سوريد لما فرغ من بناء هذه الأهرام كساها الديباج الملون من أعلاها الى أسفلها، وعمل لها عيدا يحضره أرباب دولة مدينته وكتب على جابنها هذا بناء سوريد بن شهلوق قد بناها فى ستين سنة فمن يدع قوة فى ملكه فليهدمها فى ستمائة سنة وان الهدم أيسر من البناء فهو الصحيح. وقيل ان الخليفة المأمون لما فتح الباب الذى فى الهرم الكبير وجد به قطعة من المرجان وهى كالوح وفيها مكتوب هذا بناء سوريد الى آخره كتابته بالقلم القديم. قال ولما دخل الأستاذ أبو الطيب مصر رأى الاهرام فأنشد يقول
أين الذى الهرمان من بنيانه ... ما قومه ما يومه ما المصرع
تتخلف الآثار عن أصحابها ... حينا ويدركها الفناء فتصدع
وأما ما قالت الشعراء فى وصف الاهرام فمن ذلك قول القائل
انظر الى الهرمين واسمعم منهما ... مايرويان عن الزمان الغابر
وانظر الى سير الليالى فيهما ... نظرا بعين القلب لا بالناظر
لوينطقان لخبرانا بالذى ... فعل الزمان بأول وبآخر
وقال آخر:

لله أى غريبة وعجيبة ... فى صنعة الاهرام للآلباب
أخفت عن الاسماع قصة أهلها ... كشفت عن الابداع كل نقاب
فكأنما هى كالخيام مقامة ... من غير أعمدة ولا أطناب
مثل العرائس جردوا أثوابها ... عنها ولم تنطق عن الاعجاب
وقال آخر:
تحقق أن صدر الأرض مصر ... ونهداها من الهرمين شاهد
فواعجبا فكم أفنت قرونا ... على هرم وذاك الثدى ناهد

انتهى ومن هنا نرجع الى ما كنا فيه قال ثم أوحى الله الى نوح يانوح اذا فار التنور من بيت ابنك سام فاركب فى السفينة. وكان سام أكبر أولاده وهو يومئذ ابن ثلثمائة سنة. وكان متزوجا بإمرأة تسمى رحمة فجاء نوح الى بيت ابنه سام وقال يارحمة ان مبدأ الطوفان يكون من هذا التنور الذى تخبزين فيه فاذا رأيت التنور قد فار فأسرعى الىّ من وقتك وأخبرينى وكان هذا التنور من حجر أسود فلما كان يوم الجمعة لعشر مضين من رجب كانت رحمة تخبز فى التنور فلما كان آخر رغيف واذا بالماء قد فار وهو قوله تعالى (حتى اذا جاء أمرنا وفار التنور) الآية فلما رأت رحمة ذلك صاحل الله أكبر قد جاء ما وعد الله به من العذاب وقد صدق نبى الله نوح فبادرت رحمة الى نوح وأخبرته بفوران التنور فقال نوح لا حول ولا قوة إلا بالله العلى العظيم وكان نوح قد جهز ما كان يحتاج اليه فى السفينة حتى علف الدواب والطير فلما أعلمته رحمة بذلك أتى الى بيت ابنه سام فرأى الماء يفور من التنور قد ملأ صحن الدار وهو يخرج من الباب كانهر العظيم فلما رأى ذلك توجه الى السفينة وهو ينادى ياقوم النجاة النجاة فأتوا الى السفينة وكانت عدتهم أربعين امرأة وأربعين رجلا ثم ان نوحا قال لابنه كنعان (اركب معنا ولا تكن مع الكافرين قال سآوى الى جبل يعصمنى من الماء قال لا عاصم اليوم من أمر الله إلا من رحم وحال بينهما الموج فكان من المغرقين). وقد أخبر الله عنه انه غير صالح. قال وهب بن منبه ان كنعان بن نوح غرق قبل أن يصل الى الجبل قال ابن عباس لما فار التنور فتحت أبواب السماء بالمطر من غير سحاب وأظلمت الدنيا ظلمة شديدة فكانت ملائكة الغضب تضرب بأجنحتها على وجه الشمس فكانت السماء تقول لولا الحد الذى حده الله تعالى لغاض الماء الى الأرض السابعة وكان الرجل يمشى فى الطرقات والماء ينبع من تحت رجليه وكانت المرأة قائمة فى بيتها فينبع الماء من تحتها وهو يفور ويغلى كغليان القدور وصار الماء ينبع من سائر أقطار الأرض فلما فار الماء فى مدينة أمسوس وكانت يومئذ كرسى مملكة الملك سوريد وسمع صريخ العالم ركب فى عظماء قومه ووقف على جبل عال ليرى أحوال الناس وهو متفكر فى هذا الماء فلم يشعر إلا والماء يفور من تحت حافر فرسه فرجع الى قصره فما صار فى قصره إلا والماء صار له موج عظيم كالجبال وما بقى بظهر الأرض من شئ. قال وهب بن منبه كان مبدأ الطوفان من الكوفة وبها فار التنور. وأما نوح فانه ركب السفينة هو وأهله وقد تقدم ذكر ذلك. ويروى أن عوج بن عنق لما رأى هذه الأهوال أتى الى السفينة ووضع يده عليها فقال له نوح ما تريد ياعدو الله فقال له عوج لا بأس عليك يانبى الله دعنى أمش مع السفينة حيث مشت فأضع يدى عليها وأستأنس بها من الفزع وأسمع تسبيح الملائكة فأوحى الله الى نوح لا تخش من عوج ودعه يمش مع السفينة حيث سارت ثم ان نوحا أغلق أبواب السفينة (وقال اركبو فيها بسم الله مجريها ومرساها) فصارت تمشى بهم بين أمواج كالجبال وقد قال الله تعالى (انا لما طغى الماء حملنا كم فى الجاية). ويروى أن الله تعالى لما أرسل الطوفان رفع البيت المعمور الذى كان أنزله فى زمن آدم وكان من ياقوتة حمراء فلما طغى الماء رفعه الله تعالى الى السماء. وسمى البيت المعمور العتيق لأنه صار عتيقا من الطوفان فلما سارت السفينة أتت الى مكان الكعبة وطافت به سبعا ثم أتت الى مكان بيت المقدس فزارته وكانت السفينة لا تمر بنوح على مكان حتى تنادى يانوح هذا مكان كذا وكذا فطافت به من المشرق الى المغرب وكان حول السفينة تسعون ألف ملك يحفضونها من العذاب المنزل فكانت تجرى فى الماء كجرى القمر فى الفلك فلم تكن الا ساعة يسيرة حتى ارتفع الماء فوق رؤس الجبال مقدار أربعين ذراعاوعم الأرض والجبال ولم يبق على وجه الأرض ذو روح غير أهل السفينة وعوج بن عنق إلا هلك ولم تبق مدينة ولا قرية الا خربت ولم يبق أثر إلا الأهرام والبرابى فنها كانت محكمة البناء ومن النوادر الغريبة ما رواه الثعلبى فى أخبار الطوفان ان إمرأة حملت ولدا صغيرا مرضعا ولم يكن فى القوم من الاطفال غيره فلما ارتفع الماء حملت ابنها على عنقها وهربت وصعدت الى جبل عال لتعتصم به من الماء فلما غشيها الماء حملت ابنها على عنقها فلما بلغ الماء فمها رفعته بيدها الى أعلى رأسها فلما غمرها

الماءء

جعلته تحت رجليها ووقفت عليه ساعة فطلبت النجاة قدر نفس ثم غرقا جميعا فأوحى الله الى نوح لو كنت أرحم أحدا من قومك لرحمت تلك المرأة وولدها فصارت هذه الواقعة مثلا فيقال اذا وقع الطوفان يضع الانسان ولده تحت رجليه. قال الكسائى اختلف جماعة من العلماء فى مقدار مكث الماء على الأرض فمنهم من قال مكث على وجه الأرض ستة أشهر ومنهم من قال مائة وخمسين يوما وبعد ذلك أوحى الله الى الأرض (يأرض ابلعى ماءك وياسماء أقلعى وغيض الماء وقضى الأمر واستوت على الجودى). ويروى أن الجودى جبل بالقرب من الموصل فاستقرت السفينة عليه. قال الثعلبى كان استواء السفينة على جبل الجودى يوم عاشوراء وهو العاشر من المحرم فصامه نوح شكرا لله تعالى وأمر من كان معه بالصيام فى ذلك اليوم شكرا على تلك النعمة. ويروى أن الطيور والوحوش والدواب جمعهم صاموا ذلك اليوم ثم ان نوحا أخرج ما بقى معه من الزاد فجمع سبعة أصناف من الحبوب وهى البسلة والعدس والفول والحمص والقمح والشعير والأرز فخلط بعضها فى بعض وطبخها فى ذلك اليوم فصارت الحبوب من ذلك اليوم سنة نوح عليه السلام وهى مستحبة ثم فتح أبواب السفينة فرأى الشمس والسحاب وقد تقطع وظهر فى الأرض قوس قزح. وقيل انه لم يظهر فيما قبل إلا فى ذلك اليوم وكان دليلا لنقص الماء فلما رأى نوح ذلك كبر وكبر معه أهل السفينة قاطبة ثم ان أهل السفينة صاروا لا يقابلون الشمس بأعينهم فشكوا ذلك الى نوح وقالوا لا طاقة لنا أن نقابل ضوء الشمس بأعيننا فأمرهم أن يكتحلوا بحجر الاثمد فى ذلك اليوم لتقوى أعينهم ويروى عن رسول الله صلى الله عليه وسلم أنه قال من اكتحل فى يوم عاشوراء لم يرمد فى سنته ثم ان نوحا فتح أبواب السفينة كلها فدخلت الشمس ونفضت الطيور أجنحتها وتحركت الوحوش وتمايلت الأشجار ثم أن عوج بن عنق لما رأى السفينة قد رست تركها ومضى يخوض فى الماء حيث شاء. قال الكسائى أول ما ظهر من الجبال فى الأرض جبل أبى قبيس الذى بمكة وظهر مكان الكعبة وقد صارت ربوة حمراء ولم يسلم من القرى سوى قرية نهاروند فوجدت من تحت الماء كما هى لم تتغير وسلمت الاهرام وسلمت البرابى التى كانت بجهات الصعيد وهى التى بناها هرمس الاول الذى أودع فيها علم النجوم وعلم الهيئة فوجدت على حالها. ثم ان نوحا أراد أن يعلم هل انكشف الماء عن الأرض أم لا فأرسل الغراب ليكشف له خبرالأرض فلما ذهب الغراب رأى جيفة فاشتغل بأكل الجيفة فأبطأ بالخبر عن نوح سبعة أيام فدعا عليه فصار يمشى وفى رأسه الرعونة لا يستقر بمكان واحد. ثم ان نوحا قال لبقية الطيور من فيكن يأتينى بخبر الماء ولا يفعل كفعل الغراب فقالت الحمامة أنا آتيك بخبر الماء يا نبي الله فطارت وغابت ساعة ثم رجعت وفي فمها ورقة خضراء فلما رأى نوح تلك الورقة في فمها قال هذه الورقة من ورق الزيتون فعلم أن الماء لم ينكشف عن الارض ثم أقام بعد ذلك مدة يسيرة وأرسل الحمامة فغابت ساعة ثم عادت ورجلاها مخضبتان بحمرة وسبب ذلك أنه أول من أنكشف عن الارض مكان الكعبة فصارت ربوة حمراء فوقفت عليها الحمامة فأختضبت رجلاها من ذلك الطين الاحمر وتطوقت فدعا لها نوح وقال اللهم اجعل الحمام أبرك الطيور وأكثر من نسله وحببه للناس فما أقامت السفينة على الجبل أربعين يوما حتى جفت الارض ونبت فيها الأعشاب من كل جانب فأوحى الله إلى نوح (أن أهبط بسلام منا وبركات عليك وعلى أمم من معك). ثم أن الله أمر نوحا بأن يطلق ما كان معه من الطيور والوحوش والدواب والهوام فأطلقهم أجمعين فتفرقوا في الفضاء كما كانوا فى الاول ثم ان الله تعالى أظهر الليل والنهار والشمس والقمر والنجوم كما كانوا أولا. ثم بعد ذلك أمطر مطر الرحمة ودحرج ماء الطوفان عن الارض وجعله ملحا أجاجا ففرح نوح بذلك وأستبشر بالرضا من الله تعالى. ويروى أن نوحا لما خرج من السفينة رأى الارض بيضاء كلها فصار متعجبا من ذلك فأتاه جبرائيل وقال له هل تدري يا نوح ما هذا البياض الذى تراه قال وما هو قال هذه عظام قومك ثم سمع صلصلة عظيمة فقال له جبرائيل أتدرى ما هذه الصلصلة قال وما هى إلا أصوات السلاسل التى يسحب بها قومك إلى النار وهو قوله تعالى (مما خطيئاتهم أغرقوا فأدخلوا نارا) قال لما خرج نوح من السفينة وكان معه من المؤمنين ثمانونعلته تحت رجليها ووقفت عليه ساعة فطلبت النجاة

قدر نفس ثم غرقا جميعا فأوحى الله الى نوح لو كنت أرحم أحدا من قومك لرحمت تلك المرأة وولدها فصارت هذه الواقعة مثلا فيقال اذا وقع الطوفان يضع الانسان ولده تحت رجليه. قال الكسائى اختلف جماعة من العلماء فى مقدار مكث الماء على الأرض فمنهم من قال مكث على وجه الأرض ستة أشهر ومنهم من قال مائة وخمسين يوما وبعد ذلك أوحى الله الى الأرض (يأرض ابلعى ماءك وياسماء أقلعى وغيض الماء وقضى الأمر واستوت على الجودى). ويروى أن الجودى جبل بالقرب من الموصل فاستقرت السفينة عليه. قال الثعلبى كان استواء السفينة على جبل الجودى يوم عاشوراء وهو العاشر من المحرم فصامه نوح شكرا لله تعالى وأمر من كان معه بالصيام فى ذلك اليوم شكرا على تلك النعمة. ويروى أن الطيور والوحوش والدواب جمعهم صاموا ذلك اليوم ثم ان نوحا أخرج ما بقى معه من الزاد فجمع سبعة أصناف من الحبوب وهى البسلة والعدس والفول والحمص والقمح والشعير والأرز فخلط بعضها فى بعض وطبخها فى ذلك اليوم فصارت الحبوب من ذلك اليوم سنة نوح عليه السلام وهى مستحبة ثم فتح أبواب السفينة فرأى الشمس والسحاب وقد تقطع وظهر فى الأرض قوس قزح. وقيل انه لم يظهر فيما قبل إلا فى ذلك اليوم وكان دليلا لنقص الماء فلما رأى نوح ذلك كبر وكبر معه أهل السفينة قاطبة ثم ان أهل السفينة صاروا لا يقابلون الشمس بأعينهم فشكوا ذلك الى نوح وقالوا لا طاقة لنا أن نقابل ضوء الشمس بأعيننا فأمرهم أن يكتحلوا بحجر الاثمد فى ذلك اليوم لتقوى أعينهم ويروى عن رسول الله صلى الله عليه وسلم أنه قال من اكتحل فى يوم عاشوراء لم يرمد فى سنته ثم ان نوحا فتح أبواب السفينة كلها فدخلت الشمس ونفضت الطيور أجنحتها وتحركت الوحوش وتمايلت الأشجار ثم أن عوج بن عنق لما رأى السفينة قد رست تركها ومضى يخوض فى الماء حيث شاء. قال الكسائى أول ما ظهر من الجبال فى الأرض جبل أبى قبيس الذى بمكة وظهر مكان الكعبة وقد صارت ربوة حمراء ولم يسلم من القرى سوى قرية نهاروند فوجدت من تحت الماء كما هى لم تتغير وسلمت الاهرام وسلمت البرابى التى كانت بجهات الصعيد وهى التى بناها هرمس الاول الذى أودع فيها علم النجوم وعلم الهيئة فوجدت على حالها. ثم ان نوحا أراد أن يعلم هل انكشف الماء عن الأرض أم لا فأرسل الغراب ليكشف له خبرالأرض فلما ذهب الغراب رأى جيفة فاشتغل بأكل الجيفة فأبطأ بالخبر عن نوح سبعة أيام فدعا عليه فصار يمشى وفى رأسه الرعونة لا يستقر بمكان واحد. ثم ان نوحا قال لبقية الطيور من فيكن يأتينى بخبر الماء ولا يفعل كفعل الغراب فقالت الحمامة أنا آتيك بخبر الماء يا نبي الله فطارت وغابت ساعة ثم رجعت وفي فمها ورقة خضراء فلما رأى نوح تلك الورقة في فمها قال هذه الورقة من ورق الزيتون فعلم أن الماء لم ينكشف عن الارض ثم أقام بعد ذلك مدة يسيرة وأرسل الحمامة فغابت ساعة ثم عادت ورجلاها مخضبتان بحمرة وسبب ذلك أنه أول من أنكشف عن الارض مكان الكعبة فصارت ربوة حمراء فوقفت عليها الحمامة فأختضبت رجلاها من ذلك الطين الاحمر وتطوقت فدعا لها نوح وقال اللهم اجعل الحمام أبرك الطيور وأكثر من نسله وحببه للناس فما أقامت السفينة على الجبل أربعين يوما حتى جفت الارض ونبت فيها الأعشاب من كل جانب فأوحى الله إلى نوح (أن أهبط بسلام منا وبركات عليك وعلى أمم من معك). ثم أن الله أمر نوحا بأن يطلق ما كان معه من الطيور والوحوش والدواب والهوام فأطلقهم أجمعين فتفرقوا في الفضاء كما كانوا فى الاول ثم ان الله تعالى أظهر الليل والنهار والشمس والقمر والنجوم كما كانوا أولا. ثم بعد ذلك أمطر مطر الرحمة ودحرج ماء الطوفان عن الارض وجعله ملحا أجاجا ففرح نوح بذلك وأستبشر بالرضا من الله تعالى. ويروى أن نوحا لما خرج من السفينة رأى الارض بيضاء كلها فصار متعجبا من ذلك فأتاه جبرائيل وقال له هل تدري يا نوح ما هذا البياض الذى تراه قال وما هو قال هذه عظام قومك ثم سمع صلصلة عظيمة فقال له جبرائيل أتدرى ما هذه الصلصلة قال وما هى إلا أصوات السلاسل التى يسحب بها قومك إلى النار وهو قوله تعالى (مما خطيئاتهم أغرقوا فأدخلوا نارا) قال لما خرج نوح من السفينة وكان معه من المؤمنين ثمانوندر نفس ثم غرقا جميعا فأوحى الله الى نوح لو كنت أرحم أحدا من قومك لرحمت تلك المرأة وولدها فصارت هذه الواقعة مثلا فيقال اذا وقع الطوفان يضع الانسان ولده تحت رجليه. قال الكسائى اختلف جماعة من العلماء فى مقدار مكث الماء على الأرض فمنهم من قال مكث على وجه الأرض ستة أشهر ومنهم من قال مائة وخمسين يوما وبعد ذلك أوحى الله الى الأرض (يأرض ابلعى ماءك وياسماء أقلعى وغيض الماء وقضى الأمر واستوت على الجودى). ويروى أن الجودى جبل بالقرب من الموصل فاستقرت السفينة عليه. قال الثعلبى كان استواء السفينة على جبل الجودى يوم عاشوراء وهو العاشر من المحرم فصامه نوح شكرا لله تعالى وأمر من كان معه بالصيام فى ذلك اليوم شكرا على تلك النعمة. ويروى أن الطيور والوحوش والدواب جمعهم صاموا ذلك اليوم ثم ان نوحا أخرج ما بقى معه من الزاد فجمع سبعة أصناف من الحبوب وهى البسلة والعدس والفول والحمص والقمح والشعير والأرز فخلط بعضها فى بعض وطبخها فى ذلك اليوم فصارت الحبوب من ذلك اليوم سنة نوح عليه السلام وهى مستحبة ثم فتح أبواب السفينة فرأى الشمس والسحاب وقد تقطع وظهر فى الأرض قوس قزح. وقيل انه لم يظهر فيما قبل إلا فى ذلك اليوم وكان دليلا لنقص الماء فلما رأى نوح ذلك كبر وكبر معه أهل السفينة قاطبة ثم ان أهل السفينة صاروا لا يقابلون الشمس بأعينهم فشكوا ذلك الى نوح وقالوا لا طاقة لنا أن نقابل ضوء الشمس بأعيننا فأمرهم أن يكتحلوا بحجر الاثمد فى ذلك اليوم لتقوى أعينهم ويروى عن رسول الله صلى الله عليه وسلم أنه قال من اكتحل فى يوم عاشوراء لم يرمد فى سنته ثم ان نوحا فتح أبواب السفينة كلها فدخلت الشمس ونفضت الطيور أجنحتها وتحركت الوحوش وتمايلت الأشجار ثم أن عوج بن عنق لما رأى السفينة قد رست تركها ومضى يخوض فى الماء حيث شاء. قال الكسائى أول ما ظهر من الجبال فى الأرض جبل أبى قبيس الذى بمكة وظهر مكان الكعبة وقد صارت ربوة حمراء ولم يسلم من القرى سوى قرية نهاروند فوجدت من تحت الماء كما هى لم تتغير وسلمت الاهرام وسلمت البرابى التى كانت بجهات الصعيد وهى التى بناها هرمس الاول الذى أودع فيها علم النجوم وعلم الهيئة فوجدت على حالها. ثم ان نوحا أراد أن يعلم هل انكشف الماء عن الأرض أم لا فأرسل الغراب ليكشف له خبرالأرض فلما ذهب الغراب رأى جيفة فاشتغل بأكل الجيفة فأبطأ بالخبر عن نوح سبعة أيام فدعا عليه فصار يمشى وفى رأسه الرعونة لا يستقر بمكان واحد. ثم ان نوحا قال لبقية الطيور من فيكن يأتينى بخبر الماء ولا يفعل كفعل الغراب فقالت الحمامة أنا آتيك بخبر الماء يا نبي الله فطارت وغابت ساعة ثم رجعت وفي فمها ورقة خضراء فلما رأى نوح تلك الورقة في فمها قال هذه الورقة من ورق الزيتون فعلم أن الماء لم ينكشف عن الارض ثم أقام بعد ذلك مدة يسيرة وأرسل الحمامة فغابت ساعة ثم عادت ورجلاها مخضبتان بحمرة وسبب ذلك أنه أول من أنكشف عن الارض مكان الكعبة فصارت ربوة حمراء فوقفت عليها الحمامة فأختضبت رجلاها من ذلك الطين الاحمر وتطوقت فدعا لها نوح وقال اللهم اجعل الحمام أبرك الطيور وأكثر من نسله وحببه للناس فما أقامت السفينة على الجبل أربعين يوما حتى جفت الارض ونبت فيها الأعشاب من كل جانب فأوحى الله إلى نوح (أن أهبط بسلام منا وبركات عليك وعلى أمم من معك). ثم أن الله أمر نوحا بأن يطلق ما كان معه من الطيور والوحوش والدواب والهوام فأطلقهم أجمعين فتفرقوا في الفضاء كما كانوا فى الاول ثم ان الله تعالى أظهر الليل والنهار والشمس والقمر والنجوم كما كانوا أولا. ثم بعد ذلك أمطر مطر الرحمة ودحرج ماء الطوفان عن الارض وجعله ملحا أجاجا ففرح نوح بذلك وأستبشر بالرضا من الله تعالى. ويروى أن نوحا لما خرج من السفينة رأى الارض بيضاء كلها فصار متعجبا من ذلك فأتاه جبرائيل وقال له هل تدري يا نوح ما هذا البياض الذى تراه قال وما هو قال هذه عظام قومك ثم سمع صلصلة عظيمة فقال له جبرائيل أتدرى ما هذه الصلصلة قال وما هى إلا أصوات السلاسل التى يسحب بها قومك إلى النار وهو قوله تعالى (مما خطيئاتهم أغرقوا فأدخلوا نارا) قال لما خرج نوح من السفينة وكان معه من المؤمنين ثمانون

وحوتا مشويا ثم سارا على الساحل أياما فلم يرياه فقال يارب أرشدني إليه فأوحى الله إليه ياموسى إذا رأيت الحوت الذى معك قد صار حيا فذلك موضعه فسار موسى ومعه فتاه وإذا بقبة عظيمة وفيها قوم يركعون ويسجدون فسلم موسى عليهم فردوا عليه السلام فسألهم من تكونون وعن الخضر فقالوا نحن ملائكة نعبد الله في هذه القبة من حين خلق هذه البحر فسر فإن الله يرشدك فسار موسى حتى وصل إلى صخرة وعين ماء فقعد موسى عندها فنام وكان الحوت فى زنبيل وإذا بالحوت قد سقط فى تلك العين ويوشع ينظر إليه فانتبه موسى ونسى يوشع أن يخبره بقضية الحوت فدعا يمشيان حتى بلغا نهرا ينصب فى البحر فقعد بجانبه موسى وقال ليوشع (آتنا غداءنا لقد لقينا من سفرنا هذا نصبا) فأخرج يوشع الخبز وأخبره بذهاب الحوت عند الصخرة فقال موسى (ذلك ما كنا نبغ فارتدا على آثارهما قصصا) حتى أتيا إلى الصخرة فنظر يمنة ويسرة فاذا هو بالخضر يصلى فى جزيرة من جزائر البحر فقال موسى لفتاه ارجع أنت لبنى اسرائيل وكن مع هرون حتى أرجع ومشى موسى حتى وصل إلى الخضر فوقف ينتظر فراغه من الصلاة فأحس به الخضر فالتفت من صلاته وقال السلام عليك ياموسى بن عمران فقال موسى وعليك السلام أيها العبد الصالح من أين عرفتنى فقال الخضر عرفنى بك فقال له الخضر ياموسى سل عما بدا لك فقال موسى (هل أتبعك على أن تعلمن مما علمت رشدا قال انك لن تستطيع معى صبرا) لأنى أعمل على الباطن وأنت تعمل على الظاهر (قال ستجدنى ان شاء الله صابرا ولا أعصى لك أمرا قال فان اتبعتنى فلا تسألنى عن شئ حتى أحدث لك منه ذكرا) فسار على جانب البحر واذا بطائر قد أقبل فغمس منقاره فى البحر ثم أخرجه فمسحه على جناحه وطار نحو المشرق حتى غاب ثم طار نحو الغرب حتى غاب ثم رجع فصاح فقال الخضر لموسى أتدرى ما قال هذا الطائر قال لا قال انه ما أوتوا من العلم إلا بمقدار ما أخذت بمنقارى من هذا البحر فتعجب موسى من علمه ثم خرجا على الساحل يمشيان فبلغا إلى مقبرة فجعلا ينظران الى جماجم الموتى وعظامهم فقال الخضر ياموسى هذه جمجمة فلان المملوك وهذه جمجمة أخيه وعد لموسى سبع جماجم اخوة فنطقوا كلهم عن أسمائهم وأفعالهم فتعجب موسى وخرجا من القرية ومشيا على الساحل فاذا هم بسفينة قد رفع أهلها شراعها وهم يسيرون فى وسط البحر فلوح الخضر إليهم فأقبلوا اليه وقالوا ما حاجتك قال أريد موضع كذا وكذا وأحب أن تحملونا الى هناك فقربوا السفينة ودخلا عندهم فساروا حتى صاروا فى لجة البحر فعمد الخضر الى لوح من ألواح السفينة فكسره وسد موضعه بخرقة كانت معه قال له موسى (أخرقتها لتغرق أهلها) ليس هذا جزاء أهلها فانهم حملونا بلا أجرة قال الخضر (ألم أقل لك أنك لن تستطيع معى صبرا) فسكت موسى و (قال لاتؤاخذنى بما نسيت) الآية . ثم ساروا قليلا فاستقبلتهم سفينة ملكهم فقالوا ان الملك يريد سفينتكم ان لم يكن فيها عيب فدخلوها فوجدوها معيبة وهو الموضع الذى مسره الخضر فتركوها فخرج الخضر وموسى من السفينة وجعلا يمشيان فلقيا غلمانا يلعبون وفيهم غلام أحسن ما يكون فأخرجه الخضر من بينهم وعمد الى صخرة فضرب بها رأس ذلك الغلام فقتله فعظم ذلك على موسى فقال أيها الصالح (أقتلت نفسا زكية بغير نفس لقد جئت شيئا نكرا) قال الخضر ياابن عمران (ألم أقل لك انك لن تستطيع معى صبرا قال ان سألتك عن شئ بعدها فلا تصاحبنى قد بلغت من لدنى عذرا) ثم سارا (حتى أتيا أهل قرية استعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقضّ فأقامه) الخضر وجمع الطين والحجارة وسواه فضجر موسى فقال أيها العبد الصالح استطعمت أهل هذه القرية فلم يكمعوك قال يابن عمران هذا فراق بينى وبينك وانى منبئك أما السفينة فكانت لعشرة أنفس خمسة ضعاف مرضى وخمسة صحاح وكان الأصحاء يعملون للمرضى وكان ذلك الملك يأخذ السفن السالمة غصبا فعبتها لئلا يأخذها الملك وأما الغلام فكان يقطع الطريق وكان أبواه ينفران منه ويدعوان عليه فقتلته لانى لو تركته لكان فعله يوجب لأبويه الكفر ولم ير الله ذلك لهما وأن يرزقهما خيرا منه (وأما الجدار فكان لغلامين يتيمين فى المدينة وكان تحته كنزهما) ولو سقط الحائط لتبين الكنز وذهب المال فأراد الله أن يبقيه لهما ببركة والدهما فذلك تأويل ما لم تسطع عليه صبرا انتهى . ولما توفى موسى صلى

اللهه عليه وسلم أرسل الله اليه ملك الموت فجاء وهو يقرأ فى التوراة بين أهله فقال السلام عليك ياموسى فقال وعليك السلام من أنت قال أنا ملك الموت جئت لقبض روحك ولكنى أراك تكلمنى كلام من شرب المسكر فاختلط عقل موسى عند ذلك وقال ما شربت مسكرا قال فادن منى حتى أشم رائحتك فدنا منه فقال تنفس فتنفس فقبضها ومضى ملك الموت عليه السلامليه وسلم أرسل الله اليه ملك الموت فجاء وهو يقرأ فى التوراة بين أهله فقال السلام عليك ياموسى فقال وعليك السلام من أنت قال أنا ملك الموت جئت لقبض روحك ولكنى أراك تكلمنى كلام من شرب المسكر فاختلط عقل موسى عند ذلك وقال ما شربت مسكرا قال فادن منى حتى أشم رائحتك فدنا منه فقال تنفس فتنفس فقبضها ومضى ملك الموت عليه السلام
ذكر قصة نبى الله يوشع عليه السلام
ثم أن يوشع أخذ بعد موسى فى الجهاد ففتح الله على يديه نحو ثلاثين مدينة من مدن الشام ثم جمع بنى اسرائيل وقال لهم اعلموا رحمكم الله أن مدينة أريحاء فتحها موسى صلى الله عليه وسلم ونفى الجبارين منها والآن قد عادوا اليها وأنا سائر اليهم فخذوا أهبتكم فان الله ينصركم عليهم فسار يوشع بأصحابه حتى نزل بساحة أريحاء وتقابلوا مع الجبارين فقتل من الطائفتين خلق كثير وانهزمت الجبابرة عند العصر من يوم الجمعة وكان فى عهد موسى أن يوم السبت للعبادة فقال يوشع ان فترنا عنهم هذه الساعة يكن يوم السبت هملا فيقوى عدونا فى هذا اليوم فدعا الله وقال اللهم أطل علينا بقية هذا اليوم انك على كل شئ قدير اللهم انك تعلم ضعف بنى اسرائيل فانصرنا ياخير الناصرين فأرسل الله ملكا الى يوشع انى حبست لكم الشمس ونصرتكم فما زال يوشع يجاهد ويجالد والشمس محبوسة بقدرة الله حتى دخل يوشع مدينة أريحا وأبادهم وغنم أموالهم ثم سار من أريحاء الى بلاد كنعان فقتل من ملوكها نحو ثلاثين ملكا وفتح ثلاثين حصنا
حديث الياس عليه السلام

قال كعب الأحبار لما ولد الياس طلع منه نور ساطع أضاء منه المشرق والمغرب فقالت بنو اسرائيل سلوا عن امتداد هذا النور فتبعوه فوجدوا مولولدا ولد من ولد هرون عليه السلام فقالت بنو اسرائيل هذا الذى بشرونا به وأن الله يهلك الجبابرة على يديه ولما بلغ الياس من العمر سبع سنين حفظ التوراة وقال يوما من الأيام يابنى اسرائيل أريكم من نفسى عجبا فصاح صيحة عظيمة فارتعبت قلوبهم فلما سكن الرعب عنهم أراد قتله فهرب منهم الى الجبال فكان يدور مع السباع والوحوش حتى استكمل عمره أربعين سنة فهبط جبرائيل عليه السلام على الياس فقال له من أنت قال أنا جبرائيل قال بماذا جئت قال مبشرك بالنبوة وان الله جعلك رسولا الى ملوك الجبابرة الذين يعبدون الأصنام فقال الياس كيف أصنع وأنا وحيدهم عندهم الجموع والسلاح فقال جبرائيل ان النصرة لك والقوة لله وان الله أمر الوحوش والنار باطاعتك وأعطاك قوة ثلاثين نبيا فامض الى قومك قال وكان قومه فى سبعين قرية كل قرية أكبر من مدينة وفى كل قرية جبار يسوسهم فنزل الياس الى قرية فجاء الى جانب قصر جبارها وأخذ يتلو التوراة بصوت حسن فسمعه الجبار وزوجته فجاءت زوجة الجبار اليه فقالت من أنت وما تريد فقال انى رسول الله اليكم فقالت وما حجتك فقال وما تريدون قالت ادع هذه النار لتأتيك فدعا النار فأتته فأخبرت المرأة زوجها فآمنا به ثم مضى عنهما وجاء الى أهل القرية فبلغهم رسالة ربه فضربوه وأهانوه وأوثقوه وأخذوه الى ملكهم الأكبر فحمى له القدور وقال له ان لم تنته والا أحرقتك فصاح الياس صيحته المعروفة فارتعبت منها القلوب وخمدت النار فتحير الناس وقالوا ياالياس قد عرفنا حالك فاصبر الى غد فلما أصبح جاء الياس اليهم وعظهم وحذرهم عذاب الله وبلغ رسالة ربه فقالوا ياالياس هلا بعث معك ربك جنودا فقال ويلكم ومن يقدر على أمر الله ومخالفته ثم خرج من بينهم الى الملك جاب الذى آمن به وأخبره ثم ان الملك عاميل جمع أكابر مملكته وعلماء قومه وقال ما تقولون فى أمر الياس فقالوا الأمان فقال قولوا ولكم الأمان فقالوا انا رأينا فى التوارة صفة هذا الرجل وانه يبعث نبيا وتسخر له النار والاسود وانه لا يسمع صوته أحد الاذل وقال بعض علمائهم كذبوا بل هو ساحر كذاب فقال الملك عاميل مهلا حتى ننظر ثم انصرفوا ثم ان الياس عليه السلام عاد الى الملك جاب فأخبره بذلك فقال له الملك جاب ياالياس انى معك فى غر ورفان الذين أطاعوك فى ذل واهانة والذين لم يطيعوك فى عز ونعمة فأنصرف عنى فلا حاجة لى بك فقالت زوجته ياجاب ان كنت قد ارتددت عن دينك فلا أرتد أنا عن دينى ولحقت بالياس فكانت تعبد الله معه فى عرش عند بيت الملك عاميل ثم أسلمت بنت الملك عاميل ولحقت بالياس أيضا فأراد الملك عاميل قتلها فاشتغل عنها بموت ولده وكان يحبه حبا شديدا فجاء الياس اليه وقال له ياعاميل ان كان الذى تعبده له قدرة فقل له يرد روح ابنك اليه فمضى الملك عاميل الى صنمه وسجد له وتضرع وسأله أن يرد روحه فلم يجبه فدعا بالياس وقال ان كان ربك يرد روح ابنى آمنت بك وبربك فدعا الياس ربه فقام الولد باذن الله حيا سالما فعند ذلك قال الملك عاميل أشهد أن لا إله إلا الله وأن الياس رسول الله ثم خلع نفسه من الملك ولبس المسوح وتبع الياس فى دينه فلم يزل الياس يبلغ رسالة ربه فلم يؤمنوا ومات الملك عاميل وولده وابنته وزوجة جاب فعند ذلك دعا الياس على قومه بالقحط فقحطوا فما زالوا يقتاتون بما عندهم من القوت حتى أكلوا دوابهم والعظام ثم الكلاب والفيران حتى من مات منهم فعند ذلك ضجت الملائكة الى ربها فى حال عباده المؤمنين والطيور والوحوش فأتوا الى الياس وقالوا يانبى الله ان الله تعالى قد جعل أرزاق عباده اليك أفلا ترحمهم قال فانهم عصونى وغضبى عليهم لله فان آمنوا والا هلكوا فأوحى الله اليه ياالياس احلم ففزع الياس من ذلك وقال إلهى مالى علم أنى عصيتك وأنت أرحم الراحمين فأوحى الله اليه أن سر اليهم فان آمنوا كان فرجهم على يديك وان كفروا كنت أرأف بهم منك فانطلق الياس حتى دخل الى قرية فرأى عجوزا فقال هل تقدرين على طعام فقالت ما ذقت خبزا من مدة طويلة ولى ولد قد أشرف على الموت وانه على دين الياس فقال وما اسمه قالت اليسع فجاء اليه الياس فوجده ميتا من الجوع فأحياه الله بدعوة الياس فقام

وقالال أشهد أن لا إله إلا الله وأن الياس رسول الله وقد جعلنى الله وزيرا لك فخرج الياس فاجتمعت اليه الناس وطلبوا أن يدعو ربه حتى يفرج عنهم فدعا الله ففرج عنهم فلم يؤمنوا فدعا عليهم فأوحى الله اليه ياالياس قد بلغت رسالة ربك وفعلت ما أمرت به فاستخلف الآن اليسع وارجع عن ديار قومك وأنت عندى لمن المقر بين فأقبل الياس على اليسع وقال أنت خليفتى فأوحى الله الى اليسع انك نبى وأرسلتك الى بنى اسرائيل وقويتك وأيدتك ثم ان الياس لما خرج عن قومه فاذا هو بفرس تلتهب نورا فقالت أنا هدية الله اليك فاركب فاستوى على ظهرها وجاء جبرائيل عليه السلام فقال ياالياس طر مع الملائكة فى الأرض حيث شئت فقد كساك الله الريش وقطع عنك لذة المطعم والمشرب وجعلك آدميا سماويا أرضياأشهد أن لا إله إلا الله وأن الياس رسول الله وقد جعلنى الله وزيرا لك فخرج الياس فاجتمعت اليه الناس وطلبوا أن يدعو ربه حتى يفرج عنهم فدعا الله ففرج عنهم فلم يؤمنوا فدعا عليهم فأوحى الله اليه ياالياس قد بلغت رسالة ربك وفعلت ما أمرت به فاستخلف الآن اليسع وارجع عن ديار قومك وأنت عندى لمن المقر بين فأقبل الياس على اليسع وقال أنت خليفتى فأوحى الله الى اليسع انك نبى وأرسلتك الى بنى اسرائيل وقويتك وأيدتك ثم ان الياس لما خرج عن قومه فاذا هو بفرس تلتهب نورا فقالت أنا هدية الله اليك فاركب فاستوى على ظهرها وجاء جبرائيل عليه السلام فقال ياالياس طر مع الملائكة فى الأرض حيث شئت فقد كساك الله الريش وقطع عنك لذة المطعم والمشرب وجعلك آدميا سماويا أرضيا
ذكر قصة اليسع عليه السلام
قال وهب بن منبه هو اليسع بن خطوب بعثه الله الى بنى اسرائيل بعد الياس قال السدى هو ابن عم الياس فلما رفع الله الياس استخلف بعده اليسع. قال الوافدى ان فى أيام اليسع بنيت مدينة طرسوس وملطية واستمر اليسع يقضى بين الناس بالحق حتى توفى ودفن بفلسطين فلما مات اليسع استمر بنو اسرائيل عشر سنين بغير نبى فعند ذلك أقام فيهم كاهن يقال له عالى ابن أسباط بن هرون وكان رجلا صالحا فدبر أمور بنى اسرائيل بأحسن ما يكون واستمر على لك نحو أربعين سنة وفى أيامه ولد شمعون من أنبياء بنى اسرائيل وولد أيضا داود أبو سليمان عليهما السلام وكان بين وفاة عالى الكاهن ووفاة موسى عليه السلام أربعمائة وسبعة وثمانون سنة انتهى والله أعلم
ذكر قصة شمعون عليه السلام
قال الله تعالى (ألم تر الى الملأ من بنى اسرائيل من بعد موسى) الآية المراد من قوله بعد موسى هو شمعون وكان من ذرية هرون عليه السلام وكان أنبياء بنى اسرائيل بمنزلة القضاة يحكمون بين الناس بالحق فلما مات الأسباط ولم يبق منهم سوى أم شمعون كان بنو اسرائيل يدعون الله تعالى أن يبعث فيهم نبيا من الأسباط فلما حملت به وكانت عجوزا عقيما من ذرية الأسباط تعجب بنو اسرائيل من شأنها وقالوا لم تحمل هذه العجوز إلا بنبى من نسل الأباط فحبسوها فى بيت حتى تضع ما فى بطنها وكانت هى أيضا تدعو الله تعالى أن يكون حملها ولدا ذكرا فولدت شمعون وكان اسمه أولا شمويل فلما كبر تعلم التوارة فكفله على الصغر عالى الكاهن المتقدم ذكره فلما بلغ أشده وجاوز أربعين سنة أتى اليه جبرائيل ففزع منه وقال لعالى الكاهن سمعت فى البيت صوتا وليس فيه غيرنا فقال له عالى ياشمعون قم وتوضأ فهذا جبريل عليه السلام فقام شمعون وتوضأ وجلس فظهر له جبرائيل فقال له اذهب الى بنى اسرائيل وبلغهم رسالة ربك فان الله تعالى قد بعثك اليهم نبيا فلبث فيهم نحو أربعين سنة يقضى بين بنى اسرائيل بالحق وكان يعرف بابن العجوز ثم ان بنى اسرائيل قالوا ياشمعون ادع الله بأن يقيم علينا ملكا حتى يكون لنا قوة ويستخلص لنا تابوت السكينة من أيدى العمالقة فلما دعا الله بعث الله الى بنى اسرائيل طالوت وهو قوله تعالى (وقال لهم نبيهم ان الله قد بعث لكم طالوت ملكا) الآية انتهى
ذكر قصة الخضر عليه السلام

قال السدى اختلف جماعة من العلماء فى أمر الخضر عليه السلام. قال ابن عباس انه من ولد شالخ بن أرفخشد بن سام بن نوح عليهم السلام وقال ابن اسحق انه من ولد العيص بن اسحق بن ابراهيم الخليل عليهم السلام وقال النقاش انه ابن فرعون صاحب موسى ولم يصحح الطبرى ذلك وأبطله وقال آخر هو اليسع صاحب الياس ولم يصحح ذلك وقال آخر هو أرمياء ولم يصحح ذلك وقال الاستاذ الحافظ أبو القاسم عبد الله بن الحسن الخثعمى فى كتاب التعريف ان الخضر عليه السلام ابن ملك يقال له عاميل وهو من ولد العيص ابن ساحق وأمه بنت ملك يقال له فارس وكان اسمها ألهى وانها ولدته فى مغارة وكان بها شاة فصارت ترضعه كل يوم فأخذه الراعى ورباه حتى كبر وشب وصار ماهرا جيدا الخط قارئا للصحف التى أنزلت على ابراهيم عليه السلام وقال ابن اسحق ان أبا الخضر عاميل طلب كاتبا جيد الخط ليكتب له الصحف التى أنزلت على ابراهيم وشيث فقدم عليه جماعة من الكتاب وابنه الخضر وهو لا يعرفه فلما عرضوا خطوطهم على الملك استحسن خط ولده الخضر فوقع فى قلبه محبته واستحسن شكله وعبارته فى الكلام ثم انه بحث عن حقيقة نسبه فتنبين أنه ابنه فقام اليه واعتنقه وضمه الى صدره ثم انه نزل له عن الملك وولاه على رعيته عوضا عن نفسه واستمر على ملك أبيه وهو يقضى بين الناس بالحق إلا أنه فر من الملك لأسباب يطول شرحها واستمر سائحا فى الأرض الى أن وجد عين الحياة فشرب منها كما سيجئ الكلام على ذلك فهو حى الى أن يخرج الدجال ويقتله ثم يحييه الله تعالى بحضرة الدجال بعد ما يقطعه قطعا قال جماعة من العلماء انه لم يدرك زمن النبى صلى الله عليه وسلم وهذا لم يصح وقال البخارى وطائفة من أهل الحديث منهم الشيخ أبو بكر بن العربى ان الخضر قد مات قبل انقضاء المائة من عمره لقوله عليه السلام الى رأس مائة عام لا يبقى على الأرض ممن هو عليها أحد يعنى ممن كان حيا حين قال هذه المقالة والصواب ما رواه أبو بكر بن أبى الدنيا فى كتاب الهواتف بسند يرفعه الى على بن أبى طالب رضى الله عنه قال لما مات النبى صلى الله عليه وسلم سمع هاتف يقول السلام عليكم ياأهل البيت ان فى الله خلفا من كل هالك وعوضا من كل فائت وعزاء من كل مصيبة فعليكم بالصبر فاصبروا فكانوا يسمعون صوته ولا يرون شخصه فقال أصحاب رسول الله صلى الله عليه وسلم هو الخضر عليه السلام فهو دليل على حياته. وأما سبب تسميته بالخضر ففى ذلك عدة أقاويل قال وهب بن منبه كان اسم الخضر بليا وكنيته ابو العباس وانما سمى بالخضر لأنه جلس على فروة بيضاء فصارت خضراء وقيل ان الفروة هى الأرض وقال الخطابى انما سمى الخضر خضر الاشراق وجهة قال مجاهد كان اذا صلى اخضر مكام سجوده وقال آخر كان اسمه خضرون والله أعلم. وأما أمر نبوته فالجمهور من العلماء أجمعوا على أنه كان نبيا وقال بعضهم كان نبيا ورسولا يوحى اليه وقال جماعة من العلماء انه كان عبدا صالحا ولم يكن نبيا وهو قوله تعالى (فوجدا عبدا من عبادنا آتيناه رحمة من عندنا وعلمناه من لدنا علما) وأما قول الخضر لموسى وما فعلته عن أمرى فهذا يدل على أنه كان رسولا يوحى اليه والصحيح أنه نبى لا رسول كما رجحه العلماء وقد مرت قصته فى ذلك عند قصة موسى عليه السلام وأما قول من قال انه باق الى اليوم فقال عمرو بن دينار ان الخضر والياس فى قيد الحياة ما دام القرآن موجودا فى الأرض فاذا رفع القرآن يموتان أى الخضر والياس وقال ابن عباس رضى الله عنهما ان الخضر والياس يجتمعان كل سنة على جبل عرفات مع الحجاج وفى مسجد الخيف فى منى وذكر أن كل واحد منهما يحلق رأس صاحبه هناك ويأخذ كل واحد منهما شعر صاحبه ويمضيان ويقولان عند تفرقهما الدعاء المشهور. وروى عن بعض الصالحين أنه رأى الخضر عليه السلام وذكر صفته أنه أشهل العينين ضخم الجسد طويل القامة أبيض اللحية أحمر الوجه زاهى المنظر فصيح اللسان يتكلم باللغة العربية انتهى ما أوردناه من أخبار الخضر على سبيل الاختصار
ذكر حرب طالوت مع جالوت

قال وهب بن منبه ان الله تعالى أنزل على شمعون عصا من الجنة وقال له ان الملك الذى أبعثه الى بنى اسرائيل يكون طوله على طول هذه العصا قال عكرمة ان الملك طالوت كان أصله سقاء يسقى الماء من بحر النيل على حمار له فضاع ذلك الحمار منه فخرج فى طلبه فمر على بابا شمعون النبى فدخل عليه وقال له يانبى الله ادع لى بأن يرد الله علىّ حمارى فقال شمعون نعم ثم رأى أمارات تدل على ما أوحى الله به اليه من أمر الملك الذى يرسله الى بنى اسرائيل فأخرج تلك العصا المتقدم ذكرها فقاسها على السقاء فجاءت طوله سواء وكان طالوت طويلا جدا ولذلك سمى طالوت فقال له شمعون ان الله تعالى قد أمرنى أن أجعل ملكا على بنى اسرائيل وقد ملكتك عليهم فلما خرج الى بنى اسرائيل قال لهم قد ملكت عليكم هذا الرجل فأطيعوه فغضب بنو اسرائيل وقالوا له كيف تولى علينا مثل هذا وفينا من هو أحق بالملك منه لأن النبوة كانت فى سبط لاوى بن يعقوب والملك فى سبط يهوذا وطالوت كان من سبط بنيامين فقال لهم شمعون ان الله قد اصطفاه عليكم فقال رجل من بنى اسرائيل وكان من سبط بنيامين بن يعقوب عليه السلام هذا رجل فقير لا مال له وهو سقاء يحمل الماء الى بيوت بنى اسرائيل فقال لهم شمعون (ان آية ملكه أن يأتيكم التابوت) على يده كما أخبرنى الله به وكان طالوت أحفظ الناس للتوراة ثم ان بنى اسرائيل ملكوا عليهم طالوت ثم انه خرج الى قتال العمالقة وكانوا يسكنون بقرى حول فلسطين فلما خرج اليهم حاربهم على تابوت السكينة لأن العمالقة كانوا سلبوه من بنى اسرائيل قبل ذلك واستمر عندهم مدة طويلة حتى رده الله تعالى عليهم على يد طالوت. قال السدى ان تابوت السكينة كان طوله ثلاثة أذرع فى عرض ذراعين وهو من خصب الشهاشادو يقال ان فيه نعلى موسى وقطعة من عصاه وعمامة هارون وقطعة من المن الذى كان ينزل على بنى اسرائيل وهم فى التيه وكان هذا التابوت اذا قدموه أمامهم وقت الحرب ينتصرون على عدوهم فلما سلبه العمالقة منهم أقام عندهم نحوا من عشرين سنة فكان كل من دنا اليه يحترق فقال لهم رجل صالح ما دام عندكم التابوت لم تفلحوا أبدا فأخرجوه من بينكم فقالوا له كيف العمل فى اخراجه وكل من دنا منه يحترق فعمدوا الى عجلة ووضعوا التابوت عليها ثم علقوا ذلك التابوت على ثورين وساقوهما من غير أحد معهما من الناس حتى أخرجوه من أرضهم فسار الثوران الى أرض بنى اسرائيل ووقفا هناك ومضى من كان معهما من العمالقة فلم يشعر بنو اسرائيل إلا وتابوت السكينة عندهم فكبروا تكبيرا عظيما. قال ابن عباس رضى الله عنهما ان الملائكة أخذوا ذلك التابوت من على العجلة ورفعوه بين السماء والأرض والناس ينظرون اليه حتى وضعوه فى دار طالوت وهو قوله تعالى (تحمله الملائكة) فلما عاين بنو اسرائيل ذلك علموا أن الله تعالى قد اختار طالوت أن يكون ملكا عليهم قال السدى ان تابوت السكينة مدفون فى بحيرة طبرية الى أن يخرج عيسى ابن مريم عليه السلام فيخرجه انتهى ذلك
ذكر قصة النهر وتابوت السكينة

قال قتدادة لما أوحى الله تعالى الى نبيه شمعون المتقدم ذكره بأن يأمر طالوت بالمسير الى قتال جالوت ملك العمالقة وكان جالوت فى بيت المقدس فجمع طالوت الجنود من بنى اسرائيل فكان عدتهم نحوا من ثمانين ألف مقاتل فخرج طالوت بالجنود حتى قارب النهر وكان وقت القائلة فشكوا من شدة الحر وقلة الماء فقال لهم نبيهم {ان الله مبتليكم بنهر} قال ابن كثير النهر هو الشريعة ثم قال فمن شرب منه فليس منى أى ليس من أهل دينى ولا طاعتى ثم استثنى بقوله (إلا من اغترف غرفة بيده) مالء كفه وقال البراء بن عازب ان أصحاب طالوت هم الذين جاوزوا معه النهر وكانوا نحو ثلثمائة انسان وقد قال رسول الله صلى الله عليه وسلم لأصحابه يوم وقعه بدر أنتم على عدد أصحاب طالوت الذين جاوزوا معه النهر. قال السدى فلما جاوز أصحاب طالوت النهر شربوا منه وسقوا دوابهم ولم يغترفوا منه كما أمرهم الله تعالى فقورى عليهم العطش واسودت شفاههم فقال الذين شربوا من النهر وخالفوا أمر الله تعالى (لا طاقة لنا اليوم بجالوت وجنوده) وانصرفوا عن طالوت وتجنبوا عن أمر القتال فلم يبق مع طالوت إلا قليل من الجنود وكان معه رجل يقال له ايشا وهو أبوداود نبى الله وكان له ثلاثة عشر ولدا وكان داود أصغرهم فقال يوما لأبيه ايشا ياأبت انى لم أرم قط بقدحى شيئا الا صرعته فى الحال فقال أبوه أبشر يانبى الله تعالى جعل رزقك فى قدحك ثم قال لأبيه مرة أخرى يا أبتاه انى دخلت بين الجبال فرأيت أسدا عظيما فخضع لى حتى ركبته ثم قبضت بيدى على منكبيه فتركته هناك ميتا فقال له أبوه أبشر يا ولدى فان سعدك أقبل ثم قال لأبيه مرة أخرى ياأبتاه إنى اذا سبحت فى الليل سمعت الجبال تسبح معى فقال له ابوه ابشر يابنى فهذا دليل نبوتك فلما تلاقى طالوت مع جالوت أرسل جالوت يقول لطالوت ان أبرزت لى من يقاتلنى فان قتلنى فله ملكى وان أنا قتلته فلى ملكه فشق ذلك على طالوت ونادى فى جنوده من برز الى جالوت وقتله أعطيته نصف ملكى وزوجته بابنتى فلم يجبه أحد من أجناده وكان فى صحبته شمعون النبى فقال له طالوت ياشمعون ادع الله تعالى أن يأتينا بمن يبرز لجالوت ويقتله فدعا شمعون الله تعالى أن يأتيه بمن يقتل جالوت فقال شمعون لايشا انى أريد أن تعرض على أولادك فلما عرضهم عليه وكانوا اثنى عشر ولدا وهم أمثال الاسود فقال له شمعون هل بقى منهم أحد فقال ايشا بقى لى ولد صغير يرعى الغنم واسمه داود وهو فى الوادى عند الغنم فمضى اليه شمعون فلما رآه قال هذا هو المطلوب ورأى فيه من العلامة ما يدل على ما أوحى الله به اليه من أنه هو الذى يقتل جالوت فقال له شمعون ان الله قد أمرنى أن أبعثك الى جالوت ويكون قتله على يدك فقال داود السمع والطاعة ثم مضى مع شمعون فبينما هو يمشى فى أثناء الطريق اذ مر بثلاثة أحجار دعاه كل واحد منها أن يحمله وقال له انك تقتل جالوت بى فحملها فى مخلاته ثم لما وصل الى طالوت بعثه مع الجنود الى جالوت وأركبه فرسا أدهم وألبسه درعا من الحديد وقلده سيفا وسار بصحبته الجنود الى جالوت فوقف مقابله وكان جالوت أشد الناس بأسا وقوة وكان يهزم الجيوش الكثيرة وحده وكان له خوذة من فولاذ وزنها نحو ثلثمائة رطل بالمصرى وكان له فرس أبلق عظيم الخلقة فلما برز اليه داود وكان صغير السن ألقى الله تعالى الرعب فى قلب جالوت من داود فقال له جالوت يا هذا الصبى أنت مع صغر سنك تبارزنى فقال داود نعم أبارزك ثم أخرج من المخلاة الاحجار ووضعها فى المقلاع فقال له جالوت تبارزنى بالحجر كما يبارز الكلب فقال داود نعم لانك أشر من الكلب فقال جالوت لأقسمن لحمك بين الكلاب ثم قال بسم الله إله ابراهيم واسحق وموسى ويعقوب فلما وضع الاحجار فى المقلاع ورمى بها جالوت وصلت مثل النار الى دماغ جالوت ففلقته وما كان عليه من الحديد حتى خرجت من قفاه فقتل جالوت فحينئذ مالت جنود طالوت على جنود جالوت بالضرب ونصرهم الله تعالى عليهم وكسرهم باذن الله تعالى ثم انه نزع خاتم جالوت من يده وجاء به الى طالوت ووضعه بين يديه ففرح طالوت بذلك وفرح بنو اسرائيل بهذه النصرة ومضوا الى أرضهم وهم سالمون وكان جالوت يسكن بيت المقدس وهو من العمالقة الأقدمين وكان داود لما بارز جالوت كان عمره نحو عشرين سنة وكانت وقعة جالوت مع داود بالقرب من المرج الاصفر بأرض الشام انتهى

على سبيل الاختصار سبيل الاختصار
قصة وفاة طالوت وما جرى بينه وبين داود
قال السدى لما قتل جالوت ومضىأمره جاء داود الى طالوت وقال له أنجز لىّ وعدك من زواجى ابنتك فقال له طالوت أزوجك ولكن بصداق فقال داود أنت اشرطت صداقها قتل جالوت ومعها نصف مملكتك فقال طالوت أصدقها نصيبك من الملك فقال له بنو اسرائيل أنجزه ما وعدته به فلما رأى طالوت ميل بنى اسرائيل اليه فقال ياداود انى معطيك ما تريد ولكن بقى لنا أعداء من المشركين فانطلق اليهم وقاتلهم فاذا قتلت منهم مائة انسان أوجك ابنتى من غير صداق فمضى اليهم داود وتقابل معهم فصار كلما قتل منهم رجلا نظم قلفته بخيط فأكمل من قلفهم نحو مائتى قلفة فأتى بها الى طالوت وألقاها بين يدية فقال له هذا ما شرطت فقال بنو اسرائيل أنجز له شرطه وما وعدته به فلما رأى طالوت قوة داود وميل الناس اليه خشى من سطوته فأراد قتل داود وكان من عادة الملوك يتوكؤون على عصا فى طرفها زج من حديد فرأى داود جالسا فى بيت فرماه طالوت بتلك العصا فخلا داود عنها فلم تصبه فأصابت الحائط فدخلت فيه فقال له داود عمدت الى قتلى فقال طالوت لا ولكن اختبرت ثباتك للطعان فعند ذلك قام داود وأخذ العصا وهزها نحو طالوت فقال طالوت بالحرمة التى بينى وبينك أن تكف عنى فقال له داود ان الله كتب فى التوراة ان جزاء السيئة بمثلها والبادى أظلم فقال طالوت أفلا تقول قول هابيل لئن بسطت الى يدك لتقتلنى ما أنا بباسط يدى اليك لأقتلك فقال داود انى عفوت عنك ثم ان طالوت زوجة بنته وما زال يفكر كيف يقتل داود فعزم على أن يصنع لداود وليمة فى داره ويغافله ويقتله فكانت ابنة طالوت علمت بما يحتال أبوها به على قتل داود فأرسلت الى داود وأعلمته بأن أباها عزم على قتله فأخذ داود حذره منه ثم ان طالوت صنع الوليمة ولم يبق شئ من أمر الوليمة فأرسل الى داود ليحضر فلما حضر داود بين يدى طالوت قام له وأكرمه وكان داود بشاشا لطيفا عارفا بصنوف الالحان قال الثعلبى ان داود كان قبل بلوغ النبوة يوقع بالعود لطالوت لما تغاظ عليه الاخلاط الرديئة فكان داود يعطى لكل خلط نغمة لمعرفته بذلك فلما أقبل الليل وانتهى أمر الوليمة وانصرفت الناس نحو أربعة آلاف انسان قال طالوت لداود اصعد على السرير ونم عليه وانصرف طالوت الى نسائه فعمد داود الى زق خمر ووضعه على السرير مكانه وغطاه بأكسية النوم وذهب داود واختبأ فى مكان لينظر ما يصنع طالوت فلما انتصف الليل دخل طالوت خفية يتسلل الى أن جاء الى السرير وظن أن داود عليه فرفع سيفه وضربه ضربة محكمة فقطع الكساء والزق وسال الخمر فقال طالوت ما أكثر ما كان يشرب داود من الخمر فلما أصبح طالوت وعلم أنه لم يقتل داود أكثر من الحراس والحجاب وصار يحتجب عن الناس خوفا من داود ثم ان داود دخل على طالوت ليلا وقد أعمى الله بصر الحراس فلما دخل داود وجد طالوت ملقى على سريره وهو نائم فوضع داود سهما من سهامه عند رأس طالوت وسهما عند رجليه وسهما عن يمينه وسهما عن يساره ثم خرج داود وتركه فلما استيقظ طالوت من منامه رأى السهام حوله فعرف أن تلك من فعل داود ورأى عفوه بعد الظفر فقال داود أحلم منى ثم ان طالوت خرج يوما الى الفضاء وحده واذا بداود قابله من غير ميعاد فأخذا يمشيان وكان طالوت فارسا وداود راجلا فخاف داود على نفسه فدخل غارا وتستر فيه فلما أدرك طالوت الغار أعماه الله عن المكان الذى اختفى فيه داود ورجع طالوت فقتل جماعة من المؤمنين من أصحاب داود ممن كانوا يحبونه ثم ندم طالوت على قتلهم وتاب وأراد أن يعلم هل قبلت توبته أم لا فجاء الى قبر شمعون ونادى يانبى الله شمعون فأجابه من القبر باذن الله تعالى فقال طالوت انى فعلت كذا وكذا فى المؤمنين فهل من توبة فقال شمعون ياطالوت سر أنت وأولادك وكانوا عشرة وقاتل فى سبيل الله حتى تقتلوا فيتوب الله عليكم وتكونوا من الصالحين فأخذ طالوت فى البكاء وتجهز هو وأولاده ومضى الى الجهاد وقاتل هو وأولاده فكان يرى مصارع أولاده واحدا بعد واحد حتى قتلوا كلهم ثم نزل هو للجهاد فقتل ثم أتى رجل الى داود وقال له ان طالوت قد قتل هو وأولاده فاستخلف على بنى اسرائيل كما سيأتى الكلام عليه فى موضعه ان شاء الله تعالى انتهى على سبيل الاختصار
ذكر قصة داود عليه السلام

قال الله تعالى (ياداود جعلناك خليفة فى الأرض) الآية قال وهب بن منبه هو داود بن ايشا ابن عوقد من ذرية ابراهيم الخليل عليه السلام قال ابن كثير لما قتل طالوت استخلف بعده داود وقد جمع الله له بين الملك والنبوة وكان قد مضى لداود من العمر نحو أربعين سنة وقد قال الله تعالى (وآتيناه الحكمة وفصل الخطاب) فلما تم أمره فى الملك رحل الى بيت المقدس وكان عامة الفتوحات فى أيامه ففتح الشام وأرض فلسطين ومدينة عمان وحلب ونصيبين وحماة وعنتاب والاردن وكانت هذه بأيدى الجبارين قال السدى ان الله تعالى خص داود عليه السلام بالفضائل والكرامات والنبوة وأنزل عليه الزبور وخصه بالصوت الحسن وكان يقرأ الزبور بسبعين نغمة من الانغام فكان اذا سمعه المحموم يعرق والعليل يشفى وكان اذا قرأ فى الفضاء تجتمع اليه الانس والجن والوحوش والطير لسماع صوته وكان الريح يسكن عند صوته ويركد الماء الجارى أيضا عند صوته فحسده ابليس على ذلك فصنع آلات الالحان والطرب مثل العود ونحوه فاشتغل الناس بذلك عن صوت داود عليه السلام قال أفلاطون من حزن فليسمع الالحان يزل حزنه فان الخزن خمود النفس واذا سمعت ما يطرب شعشعت وأثارت قال الرواة ان الفيل اذا اصطادوه يموت قهر المفارقة وطنه الا اذا أطربوه بالملاهى فانه يعيش ومن فضائل داود أنه كان اذا سبح يسبح الطير معه والوحوش والجبال والشجر والحجر وكان يفهم تسبيحهم قال ابن عباس رضى الله عنهما ومما خص الله تعالى به داود السلسلة التى كان يعرف بها الحق والباطل قال السدى كانت هذه السلسلة موصولةبالمجرة وكانت معلقة بمحراب داود يتحاكم الناس عندها وكانت من عجائب الدنيا لها قوة كقوة الحديد ولونها كلون النار مرصعة بالجواهر واليواقيت والزمرد فكان اذا حدث فى الدنيا حادث تصلصل فيعلم بذلك الحادث وكان لا يمسها ذو علة الا برئ لوقته واذا مسها مشرك ذهب منه إلى الشرك وكان المنكر لحق صاحبه اذا مد يده اليها لا يصل اليها واذا كان صادقا مد يده اليها فيصل ويمسكها وكانت ترفع عند الباطل وتتدلى عند الحق واذا قصد أحد أخذ شئ منها ترتفع قال الثعلبى ان رجلا أودع جوهرة عند رجل آخر فلما جاء ليطلبها منه أنكرها فقال له صاحب الجوهرة نمضى أنا وأنت الى السلسلة وكان الذى استودع الجوهرة وضعها فى عكازه وكان لا يفارقه من يده قال فمضى الرجلان الى السلسلة فوصلا اليها فقال صاحب العكاز لصاحب الجوهرة خذ اليك هذا العكاز لا حلف لك فأخذه فتقدم وقال اللهم انك تعلم أن هذه الجوهرة قد أعطيتها لصاحبها هذا ومد يده الى السلسلة فتناولها ثم أخذ عكازه من صاحب الجوهرة فتعجب صاحب الجوهرة فلما أصبح الصباح وجدوا السلسلة قد ارتفعت وغيبها الله عن الناس الى الآن قال ابن عباس كان داود أشد ملوك الأرض سلطانا فكان يحرس محرابه فى كل ليلة ثلاثون ألف انسان من شجعان بنى اسرائيل. ومن معجزات داود عليه السلام أن الله تعالى ألان له الحديد حتى كان يفتله بيده مثل العجين فكان يصنع منه دروع الزرد وهو أول من اصطنع دروع الزرد وكانوا من قبله يستعملون دروع الصفائح فكان داود يصنع كل يوم اذا شاء درعا ويبيعه بستة آلاف درهم وينفق من ثمنه على عياله ويتصدق بالباقى ولا يدخر منه شيئا قال السدى كان داود يتنكر ويمشى فى الاسواق ويسأل الناس عن سيرة نفسه حتى لقيه جبرائيل فسأله عن سيرة نفسه فقال له جبرائيل ان داود نعم العبد الا أنه يأكل من بيت المال فقال داود عند ذلك اللهم علمنى صنعة أنفق على نفسى منها فعلمه الله صنعة الزرود وألان له الحديد فكان يأكل من ذلك قال الله تعالى (وألنا له الحديد) وقال تعالى (وعلمناه صنعة لبوس لكم) الآية
ذكر وقوع داود فى الخطيئة

قال وهب بن منبه بينما داود يقرأ فى محرابه اذ دخل عليه طائر فى محرابه من الكوة وكان ذلك الطائر على صفة الحمامة ريشها من الذهب وجناحها مكلل بأنواع الجواهر الملونة ومنقارها من الزمرد الأخضر ورجلاها من الياقوت الاحمر فلما رآها داود شغلته عن القراءة فتأملها فظن أنها من الجنة فمد يده اليها ففرت من بين يديه الى جانبه فقام اليها ففرت الى الكوة. وقيل كان سبب ذلك أن داود قال يارب ان جميع الأنبياء ابتليتهم لتعظم لهم الأجور فهلا ابتليتنى لتعظم أجرى فأوحى الله اليه ياداود استعد للبلاء فى يوم كذا وكذا فلما كان الميعاد أتى اليه ابليس اللعين فى صفة الطائر المذكور قال فتقدم داود الى الطائر ففر من الكوة الى بستان تحت قصر داود فنظر داود الى البستان لاجل الطائر واذا فى البستان امرأة جميلة ذات حسن فائق على أهل زمانها وهى تغتسل فلما نظر داود اليها خجلت وأسبلت شعرها فغطى سائر جسدها فوقع حبها فى قلبه وشغف بها وفى المعنى يقول القائل
نضت عنها القميص لصب ماء ... فورد وجهها فرط الحياء
فقابلت الهواء وقد تردت ... بمعتدل أرق من الهواء
ومدت معصما كالماء منها ... الى ماء معد فى إناء
رأت عين الرقيب على تدان ... فأسبلت الظلام على الضياء
وغاب الصبح منها تحت ليل ... وظل الماء يقطر فوق ماء

قال فلما افتتن بها وسأل عن أمرها فقيل انها متزوجة برجل من الجند وهو مسافر وله ستة أشهر فى الغزو فعند ذلك كتب الى أمير الجيش يقول قدم أوريا بن حنا أمام الجيش وأعطه الراية بيده وكان أوريا زوج المرأة وكان المتقدم بالراية قليلا ما يسلم فلما وصل الكتاب فعل أمير الجيش ما أمره داود فسلم الراية الى أوريا وتقدم فقتل فكتب أمير الجيش يخبره بموت لأوريا فعند ذلك خطب داود امرأته فتزوج بها فحملت منه بولده سليمان عليهما السلام وكان اسم المرأة تشايع بنت صورى فأقام معها أياما وكان لداود اذ ذاك تسع وتسعون امرأة وقد كمل بأم سليمان المائة وهى تشايع فعند ذلك أرسل الله له ملكين بصفة رجلين فدخلا عليه من غير اذن ففزع منهما داود فقالا له{لاتخف خصمان بغى بعضنا على بعض فاحكم بيننا بالحق ولا تشطط} وهو قوله تعالى (وهل أتاك نبأ الخصم اذ تسوروا المحراب) الآية فقال داود قصا على قصتكما قال {ان هذا أخى له تسع وتسعون نعجة ولى نعجة واحدة فقال أكفلنيها وعزنى فى الخطاب} قال له داود {لقد ظلمك بسؤال نعجتك الى نعاجه} فضحك المدعى عليه فقال له داود تظلم وتضحك فارتفعا وهما يقولان قضى داود على نفسه فعلم داود أنه وقع فى الخطيئة فخر ساجدا أربعين ليلة وهو يبكى ولا يرفع رأسه حياء من الله تعالى حتى غرقت الأرض من دموعه وأكلت الأرض من جبهته فرفع رأسه وقام فلبس المسوح وافترش الرماد تحت وجهه وعاد الى ما كان عليه فانقطع عنه الوحى وكان يقول فى سجوده سبحان خالق النور رب ان لم ترحم ضعف داود وتغفر ذنبه والا صار حديثا فى الخلق الى يوم القيامة ولم يزل ساجدا وهو يبكى ويتضرع الى الله تعالى حتى انشعب رأسه فجاء اليه جبرائيل وقال ياداود ان الله غفر خطيئتك فاذهب الى قبر أوريا بن حنا واسأله بأن يحاللك فانطلق الى قبر أوريا وقال ياأوريا فقال من قبره لبيك ياداودد فقال داود جعلنى فى حل مما كان منى اليك فقال أوريا وما كان منك فقال عرضتك للقتل بسبب الزوجة فقال قد حاللتك من ذلك فأوحى الله اليه ياداود هلا قلت له عرضتك للقتل حتى قتلت فتزوجت بزوجتك من بعدك فعاد اليه وقال له داود ياأوريا فلباه من القبر ثانيا فقال داود يا أوريا عرضتك للقتل حتى تزوجت بزوجتك من بعدك فلما سمع أوريا بذلك سكت فناداه مرارا فلم يجبه أوريا فبكى داود وحثا التراب على رأسه فأوحى الله تعالى اليه ياداود اذا كان يوم القيامة أعطى أوريا الثواب الجزيل حتى أرضيه وأستوهبك منه فقال داود إلهى الآن طاب قلبى بمغفرتك وكرمك وذلك قوله تعالى (وان له عندنا لولفى وحسن مآب) فكان داود لا يرفع رأسه الى السماء حياء من الله تعالى وكان لا يأكل خبز الشعير الا وهو ممزوج بدموع عينيه ويذر عليه الملح وكان لا يأكله حتى يضنيه الجوع ويقول هذا أكل الخاطئين قال عطاء الخراسانى ان داود عليه السلام نقش خطيئته فى كفه لئلا ينساها فكان كلما نظرها بكى. قال وهب بن منبه لما وقع داود فى الخطيئة اشتغل بالبكاء والندم عن النظر فى أحوال الرعية من بنى اسرائيل فعند ذلك اجتمعوا وجاءوا الى ابنه سليمان عليه السلام وقالوا له ان أباك كبر سنه واشتغل بخطيئته عن النظر فى أحوال الرعية والحق أن تكون أنت متوليا على بنى اسرائيل ودخلوا على داود وتكلموا معه فى ذلك وما زالوا به حتى خلع نفسه من الملك وولى ابنه سليمان ثم ان داود خرج من بنى اسرائيل ولحق بالجبل فاجتمع أعيان بنى اسرائيل وجاءوا الى سليمان وأشاروا عليه بقتل أبيه فلما بلغ داود أرسل يقول لابنه سليمان هل سمعت قط بابن قتل أباه قبلك ولكن ان جعل الله قتلى على يد بنى اسرائيل فلا تحضر أنت قتلى فانه يصير ذلك سنة من بعدك فلما بلغ سليمان ذلك لم يوافق بنى اسرائيل على قتل أبيه. قال السدى لما تاب الله على داود وأراد أن يرجع الى ملكه ركب وحارب ابنه سليمان حتى هزمه عن المدينة وقتل فى هذه الوقعة نحو العشرين ألفا من بنى اسرائيل وهرب سليمان فلحقه قائد من قواد أبيه فلما ظفر بسليمان تركه للمجاهدة والغزوات هكذا نقله ابن كثير
ذكر قصة داود وسليمان فى الحري

قال الله تعالى (وداود وسليمان اذ يحكمان فى الحرث) الآية. قال ابن عباس رضى الله عنهما كان الحرث زرعا وذلك أنه دخل على داود رجلان واحد صاحب زرع والآخر صاحب غنم فقال صاحب الحرث ان هذا الرجل انفلتت غنمه ليلا فوقعت فى حرثى فأكلته ولم يبق منه شئ فقال داود عليه السلام لخصمه أعطه الغنم التى أكلت الزرع فى نظير زرعه وكان ابنه سليمان حاضرا فلما سمع ذلك قال لأبيه انك لم تأت بشئ فيما قضيت به فقال له داود وكيف تقضى أنت بينهما فقال سليمان آمر صاحب الغنم بأن يدفع الغنم الى صاحب الزرع سنة كاملة فيكون له نسلها ولبنها وأصوافها فاذا كان العام القابل وصار الزرع كهيئته يوم أكل سلمت الزرع الى صاحبه والأغنام الى صاحبها فقال داود القضاء على ما قضيته أنت وحكم داود بما قاله ابنه سليمان ثم ان داود استخلف ابنه سليمان على بنى اسرائيل وكان لسليمان يومئذ ثلاث عشرة سنة فشق ذلك على بنى اسرائيل وقالوا كيف يستخلف علينا غلاما صغير السن وفينا من هو أعلم منه فلما بلغ داود ذلك جمع أعيان بنى اسرائيل من أسباط أولاد يعقوب عليه السلام فلما اجتمعوا قال لهم كيف تقولون فى أمر سليمان فليجئ كل منكم بعصا ويكتب اسمه عليها ويجئ سليمان بعصا ويكتب اسمه عليها ثم أدخلوا العصى كلها فى بيت وأقفلوا بابه فمن أورقت عصاه فهو أحق بالخلافة فقالوا كلهم رضينا ذلك فأدخلوا عصيهم كلها ووضعوها فى بيت وقفلوه كما أراد فلما أصبحوا وجدوا العصى كلها على حالها الا عصا سليمان فانها صارت مورقة فلما رأت بنو اسرائيل ذلك علموا أن سليمان هو الخليفة عليهم من أبيه داود واستمر على عبادة الله تعالى معتكفا حتى مات قال ابن كثير لما مات داود مشى فى جنازته أربعون ألف راهب وعليهم البرانس السود ودفن فى خارج بيت المقدس عند بيت لحم وقيل دفن فى عنتاب وقبره مشهور يزار عليه السلام انتهى على سبيل الاختصار
ذكر قصة نبى الله سليمان عليه السلام

قال الله تعالى (وورث سليمان داود) قال الثعلبى كان لداود عليه السلام تسعة عشر ولدا وكان سليمان أصغر أولاده. قال السدى كان سليمان أفقه من أبيه وأقضى منه فى الحكم ولكن كان داود أشد تعبدا قال السدى والثعلبى لم يملك الدنيا كلها سوى أربعة مؤمنين وكافرين فأما المؤمنان فهما سليمان بن داود وذو القرنين وأما الكافران فهما النمروذ بن كنعان وشداد بن عاد قال الله تعالى حكاية عن سليمان (قال رب اغفر لى وهب لى ملكا لا ينبغى لأحد من بعدى) فأجاب الله دعاءه وأعطاه. شؤال لطيف قال بعض العلماء كيف طلب سليمان ملكا لا ينبغى لأحد من بعده والأنبياء من شأنهم الزهد فى الدنيا. الجواب اعلم أن سليمان عليه السلام علم بذلك فقال أولا رب اغفر لى ثم طلب الملك بعد طلب المغفرة فقال وهب لى ملكا لا ينبغى لأحد من بعدى. قال السدى سبب طلب سليمان الدنيا أن جبرائيل عليه السلام جاء الى سليمان وقال ان الله تعالى يأمرك أن تمضى الى مكان كذا وكذا فان هناك امرأة أرملة ولها عند الله منزلة فامض اليها وارفع عنها حوائج الدنيا وجميع ما تحتاج اليه من أكل وكسوة وغير ذلك فقال سليمان لجبرائيل ان الله تعالى يعلم أنى عبد فقير لا أملك من الدنيا شيئا وكان سليمان يصنع القفف بيده ويبيعها ويأكل من ثمنها هو وعياله ولا يقرب بيت مال المسلمين فأوحى الله تعالى الى سليمان أن اطلب منى ما تريد فلما رأى الاذن من الله فى الطلب طلب وما قصر فطلب المغفرة والملك فاستجاب الله دعاءه وأعطاه الدنيا من مشرقها الى مغربها. قال وهب بن منبه ان سليمان لم يطلب الدنيا لنفسه وانما طلب أن يكون أمورها اليه حتى يدلى بين الناس وينصف المظلوم من الظالم ويجود على الفقراء والمساكين فان الدنيا مع العبد الصالح فى يده لا فى قلبه فان كان بالعكس فلهوى النفس وقول سليمان لا ينبغى لأحد من بعدى لأن الله ألهمه العدل فى الرعية فعلم أن غيره لا يقدر على مثل عمله وكان سليمان متواضعا يجالس الفقراء والمساكين ويأكل معهم ويحدثهم كأنه منهم وكان لا يشبع بطنه من خبز الشعير ولا يلبس الا الصوف مع سعة ملكه ولا ينفق الا من عمل يديه. قال وهب بن منبه ان الله تعالى سخر لسليمان الانس والجن والوحوش والطيور والريح فكانت الريح تحمل بساطه الى مسيرة شهر فى غدوة من النهار وهو قوله تعالى (غدوها شهر ورواحها شهر). قال السدى كانن طول بساط سليمان فرسخا وعرضه فرسخا وهو مركب على أخشاب. قال مقاتل ان الجان نسجت له البساط من حرير ملون وهو مرقوم بالذهب وكان يحمل عليه جنوده ودوابه وخيوله وسائر الانس والجن والوحش والطير وكان جيش سليمان ألف ألف انسان ويتبعهم ألف ألف من الجان وغيرهم وكان هذا البساط يسير بين السماء والأرض مثل السحاب ودونه الى الأرض فان أراد أن يسيره بسرعة أمر الريح العاصف بحمل ذلك البساط فيسير كالبرق الى حيث شاء وكان البساط اذا سار لم يحرك انسانا ولا دابة ولا شجرة واذا مر على الزرع فى الأرض لم يتحرك منه ورقة وكانت ريح الصبا واقفة بين يديه فاذا تكلم أحد من المشرق أو المغرب تحمل الريحل ذلك وتلقيه فى أذن سليمان. قال الزمخشرى كان لسليمان كرسى من الذهب والفضة برسم الأمراء والأعيان وحول ذلك الكرسى ثلاثة آلاف كرسى من الذهب والفضة. قال السدى كان لسليمان ألف قصر مبنية من قوارير وفيها ثلثمائة امرأة وألف سرية. قال كعب الأحبار كان جيش سليمان اذا نزل فى الفضاء يملأ مائة فرسخ فكان منها خمسة وعشرون للانس وخمسة وعشرون للجن وخمسة وعشرون للوحش وخمسة وعشرون للطير وكان الطير يظله من حر الشمس وقت القائلة. قال الثعلبى كان مرتب مطبخ سليمان فى كل يوم مائة ألف شاة وأربعين ألف بقرة خارجا عن الفواكه والحلاوات وغير ذلك ومع هذا كله لم يرجع عن أكل خبز الشعير بالملح الجريش وكان الجن يغوصون له البحار ويستخرجون له منها الدرر الكبار ويجعلونها بين يديه وذلك قوله تعالى (ومن الشياطين من يغوصون له) الآية. قال الثعلبى ان سليمان كان اذا جلس فى موكبه تقف الغلمان الحسان على رأسه بأطباق من الذهب وهى مملؤة من المسك السحيق وفيها صحاف من الياقوت الأحمر وفيها شئ من ماء الورد وفوقها طيور صغار مثل العصافير ترفرف بأجنحتها وتنزل فى ماء الورد وتتمرغ فى ذلك المسك وتطير وتنتفض على الكبير والصغير من جيشه. قال السدى لم يقع

لأحد من ملوك الأرض مثل ما وقع لسليمان وذلك أن الريح مركبه والبحار خزائنه والجن خدمه والملائكة حفظته والطير من الشمس تظله والوحش تحرسه وآصف بن برخيا وزيره والاسم الأعظم مكتوب على خاتمه. وقيل ان سليمان تأمل ذلك وأعجب بنفسه فمال البساط من تحته فى قوة سيره فهلك من جيشه نحو اثنى عشر ألف انسان فى ساعة واحدة فلما رأى سليمان ذلك ضرب البساط بقضيب كان فى يده وقال اعتدل أيها البساط فأجابه البساط من تحته وقال له اعتدل أنت ياسليمان حتى أعتدل أنا فعلم أن البساط مأمور فخر سليمان ساجدا لله. قال وهب بن منبه فلما اتسعت الدنيا عليه نسى الأرملة التى تقدم ذكرها فلما تذكرها اضطرب وتوجه اليها وهو ماش على قدميه فوقف على بابها فأذنت له بالخول فدخل فوجد المرأة عمياء وحولها ثلاث بنات فقالت ياسليمان يوصيك الله بى وتغفل عنى هذه المدة الطويلة فاعتذر لها سليمان من ذلك وقال لها منذ كم وأنت عزبة فقالت له منذ عشر سنين ومعى ثلاث بنات ولم يكن لى ما يكفيهم من القوت فلما سمع سليمان ذلك حمل اليها مائة رحل ما بين قماش ومال وغير ذلك وقال لها متى فرغ من عندك شئ فأرسلى أعلمينى حتى أرسل اليك عوضه فان الله أمرنى أن أكفيك هم الدنيا وأمر المعيشة. قال أبو عمران الجونى بينما سليمان سائر على بساطه بين السماء والأرض اذ مر برجل راع فلما رأى الراعى البساط وسليمان وجنوده ركوبا عليه قال لقد آتاك الله ياابن داود ملكا عظيما لم ينله أحد قبلك فالقت الريح كلام الراعى الى سليمان فاحضر سليمان الراعى وقال له ان تسبيحة من مؤمن أفضل مما أوتى سليمان من هذا الملك كله. ومن النكت الغريبة ما نقله الشيخ عبد الرحمن بن سلام المقرى فى كتاب العقائق ان سليمان لما رأى أن الله تعالى أوسع له الدنيا وصارت بيده قال إلهى لو أذنت لى أن أطعم جميع المخلوقات سنة كاملة فأوحى الله اليه انك لن تقدر على ذلك فقال إلهى أسبوعا فقال الله تعالى لن تقدر فقال إلهى يوما واحدا فقال تعالى لن تقدر فقال إلهى مقصودى ولو يوما واحدا فأذن الله تعالى له فى ذلك فأمر سليمان الجن والانس بأن يأتوا بجميع ما فى الأرض من أبقار وأغنام ومن جميع ما يؤكل من أجناس الحيوانات من طير وغير ذلك فلما جمعوا ذلك اصطنعوا له القدور الراسيات ثم ذبح ذلك وطبخه وأمر الريح أن تهب على الطعام لئلا يفسد ثم مد ذلك الطعام فى البرية فكان طول ذلك السماط مسيرة شهرين وعرضه مثل ذلك ثم أوحى الله اليه ياسليمان بمن تبتدئ من المخلوقات فقال سليمان أبتدئ بدواب البحر فأمر الله حوتا من البحر المحيط أن يأكل من ضيافة سليمان فرفع ذلك الحوت رأسه وقال ساسليمان سمعت أنك فتحت بابا للضيافة وقد جعلت عليك ضيافتى فى هذا اليوم فقال سليمان دونك والطعام فتقدم ذلك الحوت وأكل من أول السماط فلم يزل يأكل حتى أتى على آخره فى لحظة ثم نادى أطعمنى ياسليمان وأشبعنى فقال له سليمان أكلت الجميع وما شبعت فقال الحوت أهكذا يكون جواب أصحاب الضيافة للضيف اعلم ياسليمان أن لى فى كل يوم مثل ما صنعت ثلاث مرات وأنت كنت السبب فى منع راتبى فى هذا اليوم وقد قصرت فى حقى فعند ذلك خر سليمان ساجدا لله تعالى وقال سبحان المتكفل بأرزاق الخلائق من حيث لا يعلمون وقد قيل فى المعنىحد من ملوك الأرض مثل ما وقع لسليمان وذلك أن الريح مركبه والبحار خزائنه والجن خدمه والملائكة حفظته والطير من الشمس تظله والوحش تحرسه وآصف بن برخيا وزيره والاسم الأعظم مكتوب على خاتمه. وقيل ان سليمان تأمل ذلك وأعجب بنفسه فمال البساط من تحته فى قوة سيره فهلك من جيشه نحو اثنى عشر ألف انسان فى ساعة واحدة فلما رأى سليمان ذلك ضرب البساط بقضيب كان فى يده وقال اعتدل أيها البساط فأجابه البساط من تحته وقال له اعتدل أنت ياسليمان حتى أعتدل أنا فعلم أن البساط مأمور فخر سليمان ساجدا لله. قال وهب بن منبه فلما اتسعت الدنيا عليه نسى الأرملة التى تقدم ذكرها فلما تذكرها اضطرب وتوجه اليها وهو ماش على قدميه فوقف على بابها فأذنت له بالخول فدخل فوجد المرأة عمياء وحولها ثلاث بنات فقالت ياسليمان يوصيك الله بى وتغفل عنى هذه المدة الطويلة فاعتذر لها سليمان من ذلك وقال لها منذ كم وأنت عزبة فقالت له منذ عشر سنين ومعى ثلاث بنات ولم يكن لى ما يكفيهم من القوت فلما سمع سليمان ذلك حمل

اليها مائة رحل ما بين قماش ومال وغير ذلك وقال لها متى فرغ من عندك شئ فأرسلى أعلمينى حتى أرسل اليك عوضه فان الله أمرنى أن أكفيك هم الدنيا وأمر المعيشة. قال أبو عمران الجونى بينما سليمان سائر على بساطه بين السماء والأرض اذ مر برجل راع فلما رأى الراعى البساط وسليمان وجنوده ركوبا عليه قال لقد آتاك الله ياابن داود ملكا عظيما لم ينله أحد قبلك فالقت الريح كلام الراعى الى سليمان فاحضر سليمان الراعى وقال له ان تسبيحة من مؤمن أفضل مما أوتى سليمان من هذا الملك كله. ومن النكت الغريبة ما نقله الشيخ عبد الرحمن بن سلام المقرى فى كتاب العقائق ان سليمان لما رأى أن الله تعالى أوسع له الدنيا وصارت بيده قال إلهى لو أذنت لى أن أطعم جميع المخلوقات سنة كاملة فأوحى الله اليه انك لن تقدر على ذلك فقال إلهى أسبوعا فقال الله تعالى لن تقدر فقال إلهى يوما واحدا فقال تعالى لن تقدر فقال إلهى مقصودى ولو يوما واحدا فأذن الله تعالى له فى ذلك فأمر سليمان الجن والانس بأن يأتوا بجميع ما فى الأرض من أبقار وأغنام ومن جميع ما يؤكل من أجناس الحيوانات من طير وغير ذلك فلما جمعوا ذلك اصطنعوا له القدور الراسيات ثم ذبح ذلك وطبخه وأمر الريح أن تهب على الطعام لئلا يفسد ثم مد ذلك الطعام فى البرية فكان طول ذلك السماط مسيرة شهرين وعرضه مثل ذلك ثم أوحى الله اليه ياسليمان بمن تبتدئ من المخلوقات فقال سليمان أبتدئ بدواب البحر فأمر الله حوتا من البحر المحيط أن يأكل من ضيافة سليمان فرفع ذلك الحوت رأسه وقال ساسليمان سمعت أنك فتحت بابا للضيافة وقد جعلت عليك ضيافتى فى هذا اليوم فقال سليمان دونك والطعام فتقدم ذلك الحوت وأكل من أول السماط فلم يزل يأكل حتى أتى على آخره فى لحظة ثم نادى أطعمنى ياسليمان وأشبعنى فقال له سليمان أكلت الجميع وما شبعت فقال الحوت أهكذا يكون جواب أصحاب الضيافة للضيف اعلم ياسليمان أن لى فى كل يوم مثل ما صنعت ثلاث مرات وأنت كنت السبب فى منع راتبى فى هذا اليوم وقد قصرت فى حقى فعند ذلك خر سليمان ساجدا لله تعالى وقال سبحان المتكفل بأرزاق الخلائق من حيث لا يعلمون وقد قيل فى المعنىا مائة رحل ما بين قماش ومال وغير ذلك وقال لها متى فرغ من عندك شئ فأرسلى أعلمينى حتى أرسل اليك عوضه فان الله أمرنى أن أكفيك هم الدنيا وأمر المعيشة. قال أبو عمران الجونى بينما سليمان سائر على بساطه بين السماء والأرض اذ مر برجل راع فلما رأى الراعى البساط وسليمان وجنوده ركوبا عليه قال لقد آتاك الله ياابن داود ملكا عظيما لم ينله أحد قبلك فالقت الريح كلام الراعى الى سليمان فاحضر سليمان الراعى وقال له ان تسبيحة من مؤمن أفضل مما أوتى سليمان من هذا الملك كله. ومن النكت الغريبة ما نقله الشيخ عبد الرحمن بن سلام المقرى فى كتاب العقائق ان سليمان لما رأى أن الله تعالى أوسع له الدنيا وصارت بيده قال إلهى لو أذنت لى أن أطعم جميع المخلوقات سنة كاملة فأوحى الله اليه انك لن تقدر على ذلك فقال إلهى أسبوعا فقال الله تعالى لن تقدر فقال إلهى يوما واحدا فقال تعالى لن تقدر فقال إلهى مقصودى ولو يوما واحدا فأذن الله تعالى له فى ذلك فأمر سليمان الجن والانس بأن يأتوا بجميع ما فى الأرض من أبقار وأغنام ومن جميع ما يؤكل من أجناس الحيوانات من طير وغير ذلك فلما جمعوا ذلك اصطنعوا له القدور الراسيات ثم ذبح ذلك وطبخه وأمر الريح أن تهب على الطعام لئلا يفسد ثم مد ذلك الطعام فى البرية فكان طول ذلك السماط مسيرة شهرين وعرضه مثل ذلك ثم أوحى الله اليه ياسليمان بمن تبتدئ من المخلوقات فقال سليمان أبتدئ بدواب البحر فأمر الله حوتا من البحر المحيط أن يأكل من ضيافة سليمان فرفع ذلك الحوت رأسه وقال ساسليمان سمعت أنك فتحت بابا للضيافة وقد جعلت عليك ضيافتى فى هذا اليوم فقال سليمان دونك والطعام فتقدم ذلك الحوت وأكل من أول السماط فلم يزل يأكل حتى أتى على آخره فى لحظة ثم نادى أطعمنى ياسليمان وأشبعنى فقال له سليمان أكلت الجميع وما شبعت فقال الحوت أهكذا يكون جواب أصحاب الضيافة للضيف اعلم ياسليمان أن لى فى كل يوم مثل ما صنعت ثلاث مرات وأنت كنت السبب فى منع راتبى فى هذا اليوم وقد قصرت فى حقى فعند ذلك خر سليمان ساجدا لله تعالى وقال سبحان المتكفل بأرزاق الخلائق من حيث لا يعلمون وقد قيل فى المعنى

رزقى يأتى وخالقى يكفله ... فلا أقصد غيره ولا أسئله
ان كنت أظن أنه من بشر ... لاقدره الله ولا يسره
ومن النكت اللطيفة ما ذكره ابن الجوزى فى كتاب الأذكياء أن الهدهد قال يوما لسليمان أريد أن تكون فى ضيافتى يوم كذا وكذا فقال له سليمان أنا وحدى قال لا بل أنت وجنودك فلما جاء يوم الميعاد توجه سليمان هو وجنوده الى ضيافة الهدهد ونزل بجزيرة الهدهد فطار الهدهد الى الجو وغاب ساعة ثم أتى وفى فمه جرادة فخنقها ورمى بها فى البحر وقال له يا نبى الله تقدم وكل أنت وجنودك ومن فاته اللحم فعليه بالمرقة فضحك عليه سليمان فصار كلما تذكر تلك الضيافة سليمان يضحك. ومن النكت فى مثل ذلك القبرة أضافت سليمان وأتته ببعض جراده فقيل فى معناها:
أتت سليمان يوم العرض قبره ... تهدى اليه جرادا كان فى فيها
وأنشقت بلسان الحال قائلة ... أن الهدايا على مقدار مهديها
لو كان يهدى إلى الانسان قيمته ... لكان قيمتك الدنيا وما فيها
ذكر قصة تزويج سليمان ببلقيس
قال وهب بن منبه بينما سليمان عليه السلام جالس على سرير مملكته اذ وقع عليه ضوء الشمس وكان الطير يظله من حرارة الشمس فكان ذلك المكان الذي وقع منه البعض من نور الشمس مكان الهدهد لأنه تفقد الطير فقال مالى لا أرى الهدهد ودعا بالعقاب وكان عريف الطير فقال له أين الهدهد فأرتفع العقاب ونظر يمينا ويسارا فلم يره فعاد وقال أنه غائب وفى المعنى أنشد بعضهم
ومن عادة السادات أن يتفقدوا ... أصاغرهم والمكرمات عوائد
سليمان ذو ملك تفقد طائرا ... وكانت أقل الطائرات الهداهد

فعند ذلك قال سليمان قاصدا الهدهد (لأعذبنه عذابا شديدا) الآيه قال بعض العلماء في المعنى عذابه الشديد ما هو فقيل بأن ينتف ريشه ويسلمه إلى النمل في القيلولة أو يضعه مع غير جنسه أو يذبحه فلما أقبل الهدهد تلقاه العقاب وأخبره بما قاله سليمان فلما وصل إليه وقف بين يديه وخفض جناح الذل فلما رأى سليمان ذلك منه رق له ولم يجعل عليه وسأله عن سبب غيابه فقال الهدهد أحطت بما لم تحط به علما فقال سليمان وما هذه الدعوى العريضة قال إنى وجدت امرأة بأرض اليمن لم يكن في قصرك مثلها ولم تقع العيون على أحسن منها واسمها بلقيس ولها عرش عظيم أى أكبر من عرشك وجدتها وقومها يسجدون للشمس من دون الله تعالى قال الطبرى ان اسم بلقيس بلقمة وهي بنت هداد بن شرحبيل فلما بلغ سليمان سيرة بلقيس وأنها تسجد للشمس من دون الله أخذ سليمان يدعوها للاسلام فقال للهدهد (سننظر أصدقت أم كنت من الكاذبين أذهب بكتابي هذا فألقه إليهم ثم تول عنهم فأنظر ماذا يرجعون) وكان مضمون كتاب سليمان (انه من سليمان وأنه بسم الله الرحمن الرحيم أن لا تعلوا على وأئتونى مسلمين) فأخذ الهدهد كتاب سليمان ومضى به إلى أرض سبأ وهو قوله (وجئتك من سبأ) أى من نواحى اليمن فسار الهدهد والطيور حوله وألبسه سليمان التاج على رأسه فحمل الكتاب في منقاره وصار يدعى من يومئذ رسول سليمان فلما وصل إلى قصر بلقيس وكان وقت القائلة وجدها على سريرها نائمة وكان في قصرها ثلاثمائة وستون كوة تشرق الشمس كل يوم من كوة فلا تعود إليها الا فى سنة أخرى في مثل ذلك اليوم وكان لذلك القصر سبعة أبواب فلما أتى الهدهد بالكتاب دخل به من الكوة التي تقابل وحه بلقيس وألقى الكتاب على صدرها ثم رجع إلى تلك الكوة التي دخل منها لينظر ماذا تصنع فلما أنتبهت من منامها وجدت الكتاب على صدرها فلما قرأته قبلته ووضعته على رأسها قال السدي لما ألقى الهدهد الكتاب على صدر بلقيس طار الشرك من قلبها ومالت إلى الأسلام ثم أنها أمرت باحضار قومها و(قالت يا أيها الملأ إنى ألقى إلى كتاب كريم) قبل كرامته ختمه فأعلمتهم بما في الكتاب فلما سمعوا ذلك (قالوا نحن أولوا قوة وأولوا بأس شديد والأمر إليك فأنظرى ماذا تأمرين) وكانت بلقيس تحكم على أثني عشر قبيلة من قبائل اليمن فلما قال قومها نحن أولوا قوة وأولوا بأس شديد (قالت إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزة أهلها أذله وكذلك يفعلون وإنى مرسلة إليهم بهدية فناظرة بم يرجع المرسلون) وكانت بلقيس من ذوى العقول قد دبيرت ملك اليمن وساست الرعية أحسن سياسة قال قتادة ان بلقيس أرسلت إلى سليمان هدية حافلة أرسلت خمسمائة لبنة من الذهب ومثلها من الفضة وزن كل لبنة مائة رطل وخمسة أسياف من الصواعق وتاجين من الذهب فيهما من الجواهر النفيسة واليواقيت والزبرجد وأرسلت إليه حقه فيها درة مثمنة وخرزة من الجزع وهى مموجة الثقب وأرسلت خمسمائة جارية وخمسمائة غلام مردا وألبست الغلمان لبس الجوارى والجوارى لبس الغلمان ثم أمرت الغلمان أن يتكلموا بكلام لين والجوارى يتكلمن بكلام غليظ وأرسلت مع تلك الهدية رجلا من عقلاء قومها يقال له المنذر بن عمرو وكتبت له كتابا بشرح الهدية وقالت ان كنت نبيا فميز لنا بين الجوارى والغلمان وأخبر بما في الحقة قبل أن تفتحها وأثقب الخرزة ثقبا مستويا من غير علاج إنس ولا جان وأنظم الخرزة كذلك ثم قالت للرسول أنظر إليه فأن كان نظره إليك بغير غضب فهو نبي والا فهو ملك فلا يهولنك أمره وأفهم قوله ورد على الجواب كما تسمعه منه فلما توجه إلى سليمان سبقه الهدهد وأخبر سليمان بالهدية وبما قالته بلقيس جميعه فلما سمع سليمان بذلك رضى على الهدهد وصارت له فضيلة على سائر الطيور وصار يرى الماء تحت الأرض فكان دليل سليمان على الماء في سفره وصار من الطيور المباركة. ثم أن سليمان أمر الجن أن يعملوا لبنا من ذهب وفضة ويفرشوها على طريق جماعة بلقيس فلما فرشوها كانت مقدار سبعة فراسخ ثم أمرهم أن يجعلوا بين اللبنات موضعا خاليا على قدر اللبنات التى مع رسول بلقيس قدرا وعددا وجلس سليمان على كرسيه فأمر الجن أن يأتوه بأحسن دواب البر والبحر فيجعلوها عن يمين الديوان وعن شماله وجعل من حوله الأنس والجن والطيور عاكفة فوق رأسه والوحوش حول ذلك كله فلما وصل رسول بلقيس ومر على تلك

اللبناتت

الذهب والفضة ورأي المحل الخالى بين اللبنات خاف أن يتهم فوضع الخمسمائة لبنة في ذلك المحل الخالي الذي جعله سليمان قصدا ومازال بعد ذلك سائرا حتى دخل الرسول على سليمان فنظر إليه نظرة البشاشة وقال له أين الحقة التي معك فأتاه بها فقال قبل أن يفتحها سليمان للرسول ان فيها درة مثمنة من غير ثقب وفيها خرزة من جزع وهي معوجة الثقب فقال الرسول صدقت يا نبى الله ثم ان سليمان أمر الأرضة وهي دويبة صغيرة فأخذت شعرة في فمها ودخلت في تلك الخرزة وخرجت من الجانب الآخر وأمر دودة بيضاء أن تثقب تلك الدرة فثقبتها ثقبا مستويا ثم نظمهما وأعطاهما للرسول ثم أمر الجواري زالغلمان بأن يغسلوا وجوههم بين يديه بأيديهم فكانت الجارية تأخذ الماء بيدها الواحدة ثم تجعله فى الأخرى فتضرب به وجهها والغلام يأخذ الماء من الاناء دفعة واحدة ويضعه على وجهه. قال الثعلبي كانت الجارية تصب الماء على باطن كفها والغلام يصب الماء على ظاهر كفه فعند ذلك ميز بين الجواري والغلمان ثم رد جميع الهدية إلى الرسول فلما رجع الرسول إلى بلقيس أخبرها بجميع ما رأى وما سمع وبما شاهد من عظيم ملكه فقالت بلقيس هو نبى وليس لنا بحر به طاقة ثم أنها أرسلت تقول لسليمان أنى قادمة إليك أنا وقومي لأنظر ماذا تدعوننا إليه من دينك وعزمت على التوجه إليه وجعلت عرشها في قصرها وأغلقت عليه الأبواب وجعلت عليه حراسا وأوصتهم بحفظه ثم أنها توجهت إلى سليمان في أثني عشر ألفا من قومها فلما نزلت على مقدار فرسخين من مدينة سليمان بلغه ذلك فأراد أخذ عرش بلقيس قبل أن تصل إليه ليريها قدره الله تعالى وما أعطاه من المعجزات فجمع أهل المعارف من قومه وقال (أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين) أى قبل أن يؤمنوا بالله فيحرم علينا أخذ أموالهم ثم أنه أحضر الجن وقال لهم ذلك وكان فيهم عفريت من الجن يقال له صخر الجني قال له أنا آتيك به قبل أن تقوم من مقامك هذا أى من مجلسك الذي تقضي فيه بين الناس وهو من أول النهار إلى نصفه وهو وقت الزوال وقال العفريت وانى عليه لقوي أمين أى أمين على الجواهر التي هو مرصع بها فقال سليمان أريد أسرع من ذلك فقال الذي عنده علم الكتاب أنا آتيك به قبل أن يرتد إليك طرفك قال مقاتل هو جبرائيل عليه السلام وقال السدى هو أبو العباس الخضر عليه السلام وقال مجاهد هو آصف بن برخيا وكان يحفظ الاسم الأعظم فقال انظر يا نبي الله إلى جهه اليمين فنظر فما رجع نظره الا والعرش قد ظهر قدام كرسى سليمان وكان مجيئه مسيرة شهرين فلما رآه مستقرا عنده في أيسر مدة قال هذا من فضل ربي فلما وصلت بلقيس ودخلت على سليمان قال (أهكذا عرشك قالت كأنه هو) فعلم سليمان أنها امرأة عاقلة حيت لم تثبت أنه هو ولم تنفه لاشتباهه عليها فشبهت عليه كما شبه هو عليها ثم قال لها أدخلي الصرح فلما رأته حسبته لجة أي ماء وكشفت عن ساقيها فرأى سليمان على ساقيها شعرا مثل شعر المعز فصرف وجهه عنها وقال أنه صرح ممرد من قوار يرأى زجاج مستور وليس ماء ثم أنه دعا بلقيس إلى الاسلام فأسلمت على يده فأراد سليمان أن يتزوج بها ولكن كره منها ذلك الشعر فشكا ذلك إلى بعض الجن فصنع لها النورة فزال ذلك الشعر من بدنها جميعه فهي أول من أستعمل النورة ثم أن سليمان تزوج بها وأحبها حبا شديدا وأقرها على ملكها باليمن وأمر الجن أن يبنوا لها ثلاثة قصور في بلاد اليمن أحسن من قصورها وكان سليمان يزورها في الشهر مرة وأقامت معه إلى أن ماتت بعده بمده يسيره وكان لسليمان من الزوجات نحو ثلاثمائة ومن السرارى نحو سبعمائة فقام في ذهنه يوما أن يطوف على نسائه كلهن فتحمل كل واحدة بغلام فيجاهدون كلهم في سبيل الله ولم يقل ان شاء الله فطاف عليهن في تلك الليلة فلم تحمل منهن امرأة سوى واحدة قد حملت بولد بنصف جسد {قال النبي صلى الله عليه وسلم} والذي نفسي بيده لو قال أخي سليمان أنشاء الله لجاءت له فرسان يجاهدون في سبيل الله كما طلب. قال العزيزي بينما سليمان سائر في بعض الغزوات اذ مر بوادي النمل فرأى نملة قدر الذئب العظيم وهي عرجاء ولها جناحان فدنا منهم سليمان فسمعها تقول لبقية النمل (يا أيها النمل أدخلوا مساكنكم لا يحطمنكم سليمان وجنوده وهم لا يشعرون فتبسم ضاحكا من قولها) ثم قال أئتوني بها فقال لها أيتها النملة لم حذرت

النمل مني ومن جنودي أما علمت أنى نبي لا أظلم فعفا عنها ولم يدخل الوادي الذي فيه النمل قال بينما سليمان جالس في وقت القائلة واذا بخيل أسرع من الهواء وردت الماء وشربت منه ثم أدبرت مسرعة كالريح فجمع سليمان الجن وقال أريد أن تحضروا إلى هذه الخيل فقال بعضهم لا طاقة لنا بها وقال بعض الجن نتحايل في قبضها فوضعوا خمرا في ذلك المكان بعد أن صرفوا الماء فلما جاءت الخيل لتشرب نفرت من رائحة الخمر ثم جاءت ثانيا فشمت رائحة الخمر فمازالت تأتي وتنفر حتى ضرها العطش فشربت من ذلك الخمر فسكرت فأتتها الجن ومسكوها ووضعوا اللجم في أفواهها وركبوها فلما أفاقت من السكر أرادت أن تنفر فلم تقدر أن تنفر من اللجم فعرضوها على سليمان فأشتغل بها ففاتته صلاة العصر فلما رأى أن العصر قد فاته بكى وجعل يستغفر الله فرجعت الشمس له حتى صلى العصر حاضرا فلما فرغ من صلاته قال ردوها على وطفق يقطع رؤسها وسوقها أى قوائمها لأنها كانت سبب المعصية وفي شريعته يلزم زوال ذلك السبب الذي حصلت به المعصية فقتل نحو سبعمائة فرس وهرب البعض وبقي البعض وقد أستمرت تلك الخيول تتناسل من ذلك اليوم فكان من نسلها الخيول الجياد السوابق إلى الآن المعروفات بالأصايل.مني ومن جنودي أما علمت أنى نبي لا أظلم فعفا عنها ولم يدخل الوادي الذي فيه النمل قال بينما سليمان جالس في وقت القائلة واذا بخيل أسرع من الهواء وردت الماء وشربت منه ثم أدبرت مسرعة كالريح فجمع سليمان الجن وقال أريد أن تحضروا إلى هذه الخيل فقال بعضهم لا طاقة لنا بها وقال بعض الجن نتحايل في قبضها فوضعوا خمرا في ذلك المكان بعد أن صرفوا الماء فلما جاءت الخيل لتشرب نفرت من رائحة الخمر ثم جاءت ثانيا فشمت رائحة الخمر فمازالت تأتي وتنفر حتى ضرها العطش فشربت من ذلك الخمر فسكرت فأتتها الجن ومسكوها ووضعوا اللجم في أفواهها وركبوها فلما أفاقت من السكر أرادت أن تنفر فلم تقدر أن تنفر من اللجم فعرضوها على سليمان فأشتغل بها ففاتته صلاة العصر فلما رأى أن العصر قد فاته بكى وجعل يستغفر الله فرجعت الشمس له حتى صلى العصر حاضرا فلما فرغ من صلاته قال ردوها على وطفق يقطع رؤسها وسوقها أى قوائمها لأنها كانت سبب المعصية وفي شريعته يلزم زوال ذلك السبب الذي حصلت به المعصية فقتل نحو سبعمائة فرس وهرب البعض وبقي البعض وقد أستمرت تلك الخيول تتناسل من ذلك اليوم فكان من نسلها الخيول الجياد السوابق إلى الآن المعروفات بالأصايل.
ذكر قصة خاتم سليمان بن داود عليهما السلام

قال وهب بن منبه كان سليمان لا يزال الخاتم معه في أصبعه دائما لا يفارقه ليلا ولا نهارا وكان اذا دخل الخلاء نزعه من اصبعه ووكل به أحد ممن يثق به وكان على ذلك الخاتم مكتوب الاسم الأعظم ففي كل مرة دخل الخلاء وان قد نزعه وأعطاه لجارية فجاء بعض الشياطين إلى تلك الجارية على صورة سليمان ولم تشك فيه الجارية فأخذ الخاتم منها ووضعه في أصبعه وخرج إلى الديوان وجلس على الكرسي فجاءت الجنود من الأنس والجن والطيور ووقفت بين يديه على عادتها ويظنون أنه سليمان فلما خرج سليمان من الخلاء طلب الخاتم من الجارية فنظرت إليه فرأت هيئته تغيرت فقات له ومن أنت فقال لها أنا سليمان بن داود فقالت له سليمان أخذ خاتمه وذهب وجلس على كرسيه فعلم أن شيطانا احتال عليها فأخذ منها الخاتم ففر سليمان إلى البراري والقفار وقد زاد به الجوع والعطش فكان بعض الأحيان يسأل الناس ليطعموه ويقول أنا سليمان بن داود ولم يصدقه الناس فأقام على هذه الحالة أربعين يوما جائعا بأثواب خلقة مكشوف الرأس ثم أنه أتى إلى ساحل البحر فرأى جماعة من الصيادين فاصطحب بهم وعمل صيادا معهم ثم أن اصف بن برخيا قال يا معشر بنى اسرائيل ان خاتم سليمان قد احتالت الشياطين عليه فسرقوه وان سليمان خرج هاربا على وجهه فلما سمع الشيطان الذي على الكرسي ذلك الكلام خرج هاربا إلى البحر وألقى قيه الخاتم فالتقمه حوت من حيتان البحر ثم أن سليمان اصطاد ذلك الحوت بأمر الله تعالى فشق بطنه واذا هو بالخاتم فوضعه في أصبعه وسجد لله شكرا ثم أنه قام من وقته ورجع إلى كرسيه وجلس عليه وذلك قوله تعالى (ولقد فتنا سليمان وألقينا على كرسيه جسدا) الآية قال وهب بن منبه وكان سبب أخذ الخاتم وعوده إليه أن سليمان خرج في بعض الغزوات فظفر بملك من ملوك اليونان فقتله واحتوى على ملكه وأمواله وأسر أولاده وكان في أولاده جارية حسناء لم تر العيون أحسن منها فأحبها سليمان حبا شديدا فكان لا يصبر عنها ساعة وكان يؤثرها بالمحبة على سائر نسائه فدخل عليها يوما فرآها مهمومة فقال لها ما بالك قالت قد تذكرت أبى وما كان عليه من الملك وأريد منك أن تأمر بعض الشياطين بأن يصور لى صورة أبى وهيئته حتى يذهب عنى الحزن كلما نظرت اليها فأمر سليمان عفريتا من الجن يقال له صخر المارد بأن يصور لها هيئة أبيها فصنع لها صخر صنما كهيئة أبيها يكاد أن ينطق فزينته وألبسته التاج والحلل وصارت اذا خرج سليمان إلى جنوده تسجد لذلك الصنم هي وجميع من عندها من الجواري فدامت تلك الجارية على ذلك أربعين يوما وسليمان لا يعلم بالسجود لذلك الصنم فبلغ ذلك آصف بن برخيا وكان صديقا لسليمان فجلس على كرسي سليمان وجعل يعظ الناس فأثنى على من مضى من الأنبياء عليهم السلام جميعهم الا سليمان فلم يذكره بشئ فتغير سليمان بسبب ذلك فلما فرغ آصف من المجلس وقام وتفرقت بنو اسرائيل قال سليمان لآصف لم لم تذكرني مع جمله من ذكرت فقال آصف وكيف أذكرك وقد عبد في دارك صنم من منذ أربعين يوما لأجل امرآة. ثم ان سليمان أمر بكسر ذلك الصنم وعاقب تلك الجارية ودخل معبده وصار يبكى ويتضرع إلى الله تعالى فابتلاه بذهاب الخاتم ونزع الملك منه مقدار ما عبد الصنم في داره {قال أبو بكر الحافظ} كان قد وقع قحط في بنى اسرائيل زمن سليمان عليه السلام فخرجوا يستسقون فمر سليمان بنملة ملقاة على قفاها رافعة يديها نحو السماء وهي تقول اللهم نجنا فاننا خلق من خلقك ضعاف لا قوة لنا فلا تهلكنا ولا تؤاخذنا بذنوب غيرنا سمعها سليمان قال ارجعوا فقد سقيتم بدعاء غيركم.
ذكر وفاة سليمان عليه السلام

قال العزيزي ان ملك الموت أتى إلى سليمان وكان صديقا له كثيرا ما يزوره فقال له سليمان متى موتى فقال له عزرائيل عليه السلام وقت موتك اذا نبت من موضع سجودك شجرة الخروب فأذا رأيتها فهو وقت وفاتك وكان سليمان اذا صلى ببيت المقدس ينبت فى مكان سجودة شجرة فيسأل الشجرة عن أسمها فتقول اسمى كذا ومن منافعي كذا ومن مضاري كذا فيكتب ذك ويأمر بغرسها في بستان فبينما هو يصلي ذات يوم اذ رأى شجرة نبتت بين يديه فقال لها ما أسمك فقالت له أسمى الخروبة قد جئتك بالأشارة لموتك وخراب هذا المسجد يعني بيت المقدس فلما سمع سليمان كلامها أمر بغرسها في حائط البستان وكتب منافعها ومضارها ثم لبس أكفانه ودخل محرابه وأتكأ على عصاه وقال اللهم اكتم موتي عن الجن حتى يعلم الأنس أن الجن لا يعلمون الغيب فأتاه ملك الموت وقبض روحه وهو متكئ على عصاه ولم يزل كذلك سنة كاملة ولم يشعر أحد من الأنس والجن بموته وقد سلط الله تعالى الأرضة على العصا فأكلتها شيئا فشيئا فخر ملقى على الأرض لما سقطت به العصا فعلموا أنه قد مات من سنة مضت وهو قوله تعالى (ما دلهم على موته إلا دابة الأرض تأكل منسأته فلما خر) تبين للانس أن الجن (لو كانوا يعلمون الغيب ما لبثوا في العذاب المهين) من بناء بيت المقدس وغيره. قال وهب بن منبه لما تولى الملك سليمان من أبيه داود كان عمره يومئذ ثلاثا وعشرين سنة وتوفي سليمان وله من العمر مائة وثمانون سنة وأختلفوا في مكان قبره فقيل دفن في طبرية وقيل ببيت لحم وقيل عند أبيه داود ببيت المقدس في المسجد وقبره هناك مشهور يزار والله أعلم أنتهى على سبيل الأختصار.
ذكر خبر بلوقيا وبناء بيت المقدس

قيل ان بلوقيا الاسرائيلي طاف في الأرض فمر بالبحر الثاني فرأى جبلا فيه كهف فدخل في ذلك الكهف فرأى سريرا من الذهب وعليه رجل ملقى على قفاه ويده على صدره والأخرى على بطنه وهو كالنائم وفي أصبعه خاتم عليه أربعة أسطر ورأى عند رأسه تنينين عظيمين فأراد بلوقيا أن يأخذ الخاتم من أصبعه فقام إليه التنينان وصعدت من أفواههما النار وسمع قائلا يقول ويلك يا بلوقيا أتجسر على نبي الله سليمان وتنزع خاتمه من أصبعه فخرج بلوقيا مرعوبا. قال الثعلبي أوحى الله إلى داود عليه السلام أن يتخذ في بيت المقدس مسجدا فشرع في بنائه ومات قبل أن يستكمله فلما توفي داود أوصى ابنه أن يتمه فجمع سليمان الأنس والجن وقسم عليهما الأعمال في البناء والسقوف والرخام ثم أنه جعل فيه اثني عشر رباطا وأنزل كل سبط في رباط وأمر الجن أن يأتوه بمعادن الذهب والفضة والرخام الملون ومعادن الحديد والنحاس والخشب وغير ذلك ثم جعل في وسط المسجد قبة وجعل فيها عمودا أحمر من الذهب يتلألأ كالشمس فتستضئ به المسافرون في الليل وجعل تحت القبة اصطبلا لدوابه ووضع فيه المعالف لخيوله وهى باقية الى الآن تزار وجعل طول ذلك المسجد سبعمائة ذراع بذراع العمل وجعل عرضه أربعمائة وخمسين ذراعا ثم سقفه بخشب الساج وصفحع بالذهب والفضة ووضع فيه الجواهر واليواقيت من سائر المعادن وجعل فوق ذلك السقف ألواحا من الرصاص لأجل حفظه من الأمطار وفرش أرض المسجد بالرخام الملون فلم يكن يومئذ أحسن منه بناء فلما فرغ من بنائه صنع لجنوده وليمه حافلة. قال السدي وكان بهذا المسجد من العجائب لوح من الرخام الأبيض اذا نظر فيه إنسان وكان ولد زنا أسود وجهه فيفتضح بين الناس وكان به عصا من الآبنوس اذا مسها أحد وكان من أولاد الأنبياء لم تضره واذا مسها أحد وكان من نسل غير الأنبياء احترقت يده وكان كلب من الخشب اذا مر به من كان عنده شئ من علم السحر نبح عليه فيعلم الناس أنه ساحر ويسلب منه علم السحر وكان فى المسجد باب اذا دخل منه ظالم ضاق عليه ذلك الباب حتى يتوب وكان بهذا المسجد السلسلة المتقدم ذكرها وكان به عجائب كثيرة لا يسمع بمثلها. قال العزيزي أقام سليمان في بناء هذا المسجد أربعين سنة وكان فيه من البنائين سبعون ألف بناء ومن الحجارين ثمانون ألفا وكان له في كل ليلة ألف رطل دمشقي من الزيت برسم القناديل. قال كعب الأحبار كان يجئ لهذا المسجد من البلاد كل سنة ستمائة قنطار من الذهب والفضة لا سيما من بلاد الروم وروي في بعض الأخبار أن صخرة ببيت المقدس يخرج من تحتها ماء عذب من سائر البحار العذبة ثم تتفرق في الأرض وفيه دفن كثير من الأنبياء ولم يزل هذا المسجد عامرا حتى ظهر بختنصر وخرب البلاد فخربه في جمله ما خربه. قال الثوري لما خرب بختنصر المسجد حمل منه ألف جمل من الذهب والفضة والجواهر أنتهى.
ذكر بختنصر البابلي

وقيل اسمه بخت فارسي وذكر ما وقع له مع أرمياء عليه السلام. قال وهب بن منبه كان أرمياء من سبط أولاد يعقوب عليه السلام قال السدي أرمياء استخلف على بني اسرائيل فأوحى الله إليه ان هلاك بنى اسرائيل على يد رجل يقال له بختنصر وهو من ملوك بابل وكان بختنصر المذكور من ولد يافث بن نوح عليه السلام وكان قد عمر دهرا طويلا قيل أنه عاش ألفا وخمسائة سنة فلما سمع أرمياء ما أوحى الله تعالى إليه بكى وصاح وأتى إلى ملك بنى اسرائيل وكان رجلا مؤمنا صالحا فأخبره بما أوحى الله إليه فلما سمع ذلك جمع أعيان بنى اسرائيل وأخبرهم بما أوحى الله تعالى إلى أرمياء وحذرهم من نزول هذه النقمة بهم وكان يحذرهم من أمور فمكثوا بعد ذلك ثلاث سنين وهم لا يزدادون الا طغيانا وفسقا ومعاصي فلما حلت بهم نقمه الله خرج بختنصر عليهم وأتى من نحو بابل وكان صحبته ستمائه ألف أمير من أمرائه واقفون بالرايات عند الجند والعشائر فلما زحفوا على البلاد ووصلوا إلى بيت المقدس قال أرمياء اللهم ان كان بنو اسرائيل على طاعتك فأبقهم وأن كانوا عاصين فأهلكهم بشئ من قدرتك فحين دعا أرسل الله صاعقة من السماء على بيت المقدس فأهلكت من بنى اسرائيل جانبا عظيما وأحرقت مكان القربان ثم دخل بختنصر إلى بيت المقدس بمن معه من الجنود فهدم مسجد سليمان بن داود وأمر رجاله أن يرموا فيه ترابا فملأوه بالتراب ثم بالجيف وذبحوا فيه الخنازير وأحرقوا التوراة التي كانت به ثم شرعوا في القبض على بني اسرائيل من كبير وصغير وصاروا يقتلونهم وأستمر بختنصر ينهب ويقتل ويخرب في البلاد والجوامع ويقتل الناس من الفرات إلى العريش وهو على ما ذكرناه من القتل والنهب والخراب ولم يرحم كبيرا لكبره ولا صغيرا لصغره قال الثعلبي ولم يبق من بني اسرائيل رجل الا وقتله وأما الأطفال ففرقها على جنوده فأصاب كل رجل أربعة أولاد قال وكان في هذه الأطفال جماعة من الأسباط من أولاد يعقوب ويوسف عليهما السلام وكان فيهم جماعة من أهل بيت داود وكان فيهم دانيال عليه السلام وكان يومئذ صغيرا لم يبلغ الحلم وهو قوله (فجاسوا خلال الديار) ثم أن بختنصر جعل الأسارى على ثلاث فرق فالشيوخ والعجائز والزمنى تركهم وجعل النساء الشابات في الأسواق للبيع والشراء وفرق الأطفال وقتل الشبان والشجعان وحمل الأموال والتحف ورحل ورجع إلى الشام ثم توجه إلى مصر ففتك في القبط بالسيف وخرب ما كان بها من العمارات العجيبة والطلسمات وأخذ الأموال والتحف ورحل عنها وتركها خرابا بلقعا وبقيت مصر خرابا مدة أربعين سنة لا ساكن بها فكان النيل ينفرش على الأرض ويذهب ولا يزرع أحد عليه ثم أن بختنصر توجه إلى بلاد الغرب وفعل كذلك ثم توجه إلى بلاد السودان وفعل كذلك وهو أول من أحدث الكمين من العساكر في الحرب فكان بختنصر نقمة في الأرض وجعله الله كالطاعون في الأرض وقد ورد في الأخبار عن الله عزو جل أنه قال من عصاني ممن يعرفني سلطت عليه من لا يعرفني ثم رجع بعد ذلك بختنصر إلى بابل قال الله تعالى (وكم قصمنا من قرية كانت ظالمة) فمن يومئذ تفرقت بنو اسرائيل في البلاد خوفا من بختنصر فنزلت طائفة بيثرب وطائفة بايلة وغير ذلك من الأماكن واستمر بيت المقدس خرابا مدة سبعين سنة حتى عمره شخص من ملوك الفرس يقال له كيرش . قال فمن يومئذ فقدت التوراة ونسي أمرها وصار بنو اسرائيل لا يعرفون منها حرفا واحدا حتى ردها الله تعالى على لسان العزيز عليه الصلاة والسلام قال السدي أن بختنصر خرب بهذه الحركة نصف الدنيا انتهى ما أوردناه على سيبل الأختصار.
ذكر قصة العزيز عليه السلام

قال الله تعالى (أو كالذي مر على قرية وهي خاوية على عروشها قال أنى يحي هذه الله بعد موتها فأماته الله مائة عام ثم بعثه قال كم لبثت قال لبثت يوما أو بعض يوم قال بل لبثت مائة عام فأنظر إلى طعامك وشرابك لم يتسنه) أى لم يتغير. قال قتادة طعامه من التين الأخضر قال الطبري كان طعامه من العنب الأسود وقد أتى عليه مائة عام ولم يتغير قال الله تعالى (وأنظر إلى حمارك) وكان حماره قد أماته الله بعده فأحيا الله أولا رأس العزيز فصار ينظر إلى العظام وكيف يكسوها الله لحما وأحيا له الحمار(فلما تبين له قال أعلم أن الله على كل شئ قدير) قال السدي جاء بعد بختنصر ملك من الجبابرة يقال له بردادس وكان بمدينة اذربيجان وكان على دين المجوس فأباح للناس نكاح الأمهات والأخوات وعبادة النيران ولم يزل هذا الحال معمولا به عند الفرس إلى زمن كسرى أنو شروان فأبطله في ايامه أنتهى.
ذكر قصة دانيال عليه السلام
قال الثعلبي لما أسر بختنصر الأطفال كما تقدم وأسر من جملتهم دانيال وأخذه معه إلى أرض بابل فسجن دانيال وسجن معه جماعة من الأسباط ثم أن بختنصر رأي في منامه رؤيا أفزعته فسأل الكهان عنها فلم يجيبوه بشئ فجاء السجان وقال لبختنصر ان عندنا في السجن شابا يدعي أنه يفسر ما رآيت فقال أئتوني به فلما حضر بين يديه لم يسجد له فقال لأي شئ لم تسجد لى فقال دانيال لا ينبغي السجود لغير الله فتعجب منه وقص عليه ما قد رآه قال دانيال هذا أمر سهل وكانت الرؤيا أنه رأى صنما رأسه من نحاس وفخذه من حديد وساقه من فخار ورأى حجرا نزل من السماء على ذلك الصنم فكسره ثم انتشر ذلك الحجر حتى ملأ المشرق والمغرب ورأى شجرة أصلها في الأرض وفروعها في السماء ورأى عليها رجلا وبيده فاس يقطع بها فروع تلك الشجرة ثم ترك أصلها قائما على حاله فلما سمع دانيال ذلك فسره له على أحسن وجه ثم أن بختنصر أكرم دانيال وقربه وصار لا يتصرف في شئ الا برأيه فلما رأى المجوس ذلك نهوا بختنصرعنه وحرسوه منه فأمر بقتله فحفر له أخدودا فى الأرض وألقاه فيها وألقى معه سبعين ضاريين فلما بات تلك الليلة وأصبح وجده بختنصر لم تضره السباع فقر به الملك بختنصر فحسده المجوس واتهموه فقالوا لبختنصر ان دانيال يقول انك تبول في الفراش كلما نمت وكان ذلك عارا عند الملوك فأمر بختنصر بوليمة وأخضر دانيال اليها فلما جاء الليل أمر بختنصر دانيال أن ينام عنده تلك الليلة على فراشه وقال بختنصر للبوابين اذا خرج عليكم من يريد أن يبول فأقطعوا رأسه ولو كنت أنا فلما نام دانيال هو بختنصر على فرش واحد حبس البول عن دانيال وانطلق على بختنصر فكان هو أول من قام يريد الخلاء فمضى وهو يسحب أذياله ولا يستطيع أن يرفع قامته من البول فرآه الحاجب فقاموا اليه بالسيوف فقال أنا بختنصر فقالوا كذبت أنه أمرنا أن نقتل من خرج يريد التبول فقتلوه بما اختاره وأهلكه الله لدانيال وأنجى الله دانيال . ذكر بعض المؤرخين أن بختنصر مسخه الله وأقام ممسوخا سبع سنين على صورة ثور فكان ذلك تأويل رؤياه فلما مات تولى بعده ابنه بلسطاس فأقام بعد أبيه أربعين سنة ثم أن دانيال توجه إلى جهه الاسكندرية وأقام بها إلى أن مات ودفن هناك وقبره مشهور يزار عليه السلام وهو أول من فرق بين الشهود عند الشهادة. قال العزيزي لما فتحت مدينة الأسكندرية في زمن عمر بن الخطاب رضى الله عنه على يد عمر بن العاص ودخلها المسلمون ورأوا مخبأة مقفوله بأقفال من الحديد ففتحوها فوجدوا فيها حوضا من الرخام الأخضر مغطى برخامه خضراء فكشفوها فاذا فيها رجل عليه أكفان منسوجة بالذهب عظيم الخلقة فقاسوا أنفه فزاد على شبرين فأرسلوا ليعلموا عمر بن الخطاب فأحضر عليا رضى الله عنهما وأخبره بذلك فقال على رضى الله عنه هذا نبى الله دانيال فأرسل عمر رضى الله عنه بأن يجددوا له أكفانا فوق ما عليه من الأكفان وأن يحصن قبره حتى لا يقدر أحد على حفره فحفروا له قبرا في مدينة الأسكندرية
ذكر قصة لقمان الحكيم عليه السلام

قال وهب بن منبه كان لقمان عبدا صالحا ولم يكن نبيا وقال عكرمة كان نبيا من أنبياء بنى اسرائيل وكان أصله عبدا حبشيا وقيل نوبيا وكان أسمه لقمان بن سرون وكان لرجل قصار من بنى اسرائيل من أهل مدينة أيلة فأشتراه بثلاثين دينارا فأقام عنده مدة ثم أعتقه وكان ينطق بالحكمة وكان مقيما بمدينة الرملة قريبا من بيت المقدس فكان بنوا اسرائيل يأتون اليه ليسمعوا منه الحكمة والموغظة فلما اشتهر بالحكمة جاء إليه رجل من عظماء بنى اسرائيل فقال يا لقمان ألم تكن عندنا بالأمس عبد الفلان قال نعم فقال من أين لك هذه الحكمة قال بصدق الكلام وبترك ما لا يعنى وكان نبي الله داود عليه السلام يأتى إليه ليسمع منه الحكمة ولم يزل بمدينة الرملة حتى مات بها ودفن بين المسجد الذي بها وبين السوق قال السدي دفن حول قبر لقمان سبعون نبيا ماتوا كلهم في يوم واحد بالجوع والعطش وكان قد حاصرهم ملك من بنى اسرائيل حتى ماتوا وقد ذكر الله لقمان في القرآن العظيم حيث قال (ولقد آتينا لقمان الحكمة) قال وهب بن منبه كان من الأنبياء ثلاثة سود الألوان لقمان وذو القرنين ونبى الله صاحب الأخدود.
ذكر قصه صاحب الأخدود
قال وهب بن منبه كان ملك من ملوك الفرس جبارا عنيدا سكر ذات ليلة فنكح أختا له فلما أفاق من سكره جمع العلماء الذين في زمانه وقال لهم كيف الخلاص مما وقعت فيه فلم يجيزوا له ذلك فقالت أخت الملك ان من الرأي أن تخرج إلى أهل مملكتك وتخبرهم بان الله قد أحل نكاح الأخوات ففعل فأنكر عليه نبي ذلك الزمان الذي بعثه الله إليهم فلما بلغ الملك انكار النبي عليه أحضره بين يديه وقال له أخبر الناس بأن الله قد أحل نكاح الأخوات فأمتنع من ذلك وقال ان هذا لا يجوز ولا يحل ولا نكذب على الله فأمر بان يقتل فحفر له أخدودا في الأرض وجعل فيها نارا موقده وقذفه في تلك النار وقذف معه أثني عشر ألف أنسان من العلماء من بنى اسرائيل ممن خالف أمره أنتهى.
ذكر قصة بلوقيا

قال الثعلبي كان في زمن بنى اسرائيل رجل يقال له ايشا وكان من علماء بنى اسرائيل وكان يقرأ في الكتب القديمة فمر فيها على نعت محمد النبى صلى الله عليه وسلم فجمع ذلك كله في صحيفة وخباها عنده في صندوق وقفل عليها قفلا وخبأ مفتاحه في مكان غنى عنه وكان له ولد صغير يقال له بلوقيا فلما مات أبو بلوقيا أوصى ابنه بأن يقضي في بنى اسرائيل من بعده فلما كان في بعض الأوقات اذ رأى بلوقيا الصندوق فوجده مقفولا فسأل أمه فقالت لا أدري ما فيه ولا أعلم اين مفتاحه ثم أن بلوقيا كسر القفل وفتح الصندوق فرأى الصحيفة المكتوب فيها نعت رسول الله صلى الله عليه وسلم وأنه خاتم الأنبياء والمرسلين وأن الجنة محرمة على الأنبياء حتى يدخلها هو أمته فلما قرأ الصحيفة أخرجها لعلماء بنى اسرائيل فلما سمعوا بنعت محمد صلى الله عليه وسلم قالوا لبلوقيا كيف كان أبوك يعلم ذلك ولم تخبرنا فو الله لولاك لأحرقنا قبره لأجل أنه كتم علينا خبر سيد المرسلين صلى الله عليه وسلم ثم أن بلوقيا ودع أمه وقال يا أماه أنى قد وجدت أنه سيبعث نبى آخر الزمان وأنى مسافر ولا أرجع حتى أقف على أخباره فقالت أمه بلغك الله مناك وسار من مصر في طلب محمد صلى الله عليه وسلم وطاف البلاد من المشرق إلى المغرب حتى وصل إلى البحر السابع ورأى العجائب الكثيرة التي لم يرها غيره من الناس فمن جمله ما رأى في جزائر البحر جزيرة فيها حيات كأمثال البخاتي الكبار وهن يقلن لا إله إلا الله محمد رسول الله فقال لهم بلوقيا السلام عليكم فقالت له الحيات ما سمعنا قط بمثل هذا فقال هذه سنة آدم فقالوا ممن أنت فقال من بنى اسرائيل فقالوا لا نعرف آدم ولا بنى اسرائيل فقال لهم بلوقيا وكيف عرفتم محمدا فقالوا نحن منذ خلقنا الله تعالى على هذه الصفة أمرنا بذلك ونحن من حيات جهنم فقال لهم بلوقيا وكيف أخبار جهنم فقالوا سوداء منتنة تتنفس في كل سنة مرتين مرة في الصيف فذلك الحر من نفسها ومرة في الشتاء فذلك البرد من نفسها ثم أن بلوقيا دخل إلى جزيرة أخرى فرأى فيها حيات أعظم مما رأى أولا كأمثال جذوع النخل ورأى بينهن حيه صفراء ان مشت مشي حولها الحيات فلما رأين بلوقيا قلن له من أنت فقال أنا بلوقيا من بنى اسرائيل فقلن ما سمعنا بهذا الكلام من قبل وأنا موكلة بجميع الحيات التي في الدنيا ولولاى لشردت على بنى إسرائيل وقتلتهم في يوم واحد فمضى بلوقيا إلى أن وصل إلى البحر السابع فرأى من العجائب ما يطول شرحة فمن جملة ما رأى جزيرة فيها نخيل من ذهب اذا طلعت عليه الشمس يصير لها لمعان كالبرق فلا تستطيع الأبصار رؤيته من شدة بريقه وفي هذه الجزيرة أشجار عظيم حملها فمد يده إلى حمل بعض الأشجار فنادته إليك عنى يا خاطئ فتأخر وجلس واذا هو بجماعة نزلوا من السماء وبأيديهم سيوف مسلولة فلما رأوا بلوقيا قالوا له كيف وصلت إلى هذا المكان فقال لهم أنا من بنى اسرائيل واسمي بلوقيا ومن تكونون أنتم قالوا نحن قوم من الجن المؤمنين كنا فى السماء فأنزلنا الله إلى الأرض وأمرنا أن نقاتل كفار الجن في الأرض فنحن نقاتلهم فتركهم بلوقيا ومضي فاذا هو بملك عظيم الخلقة واقف ويده اليمنى في المشرق والأخرى في المغرب وهو يقول لا إله إلا الله محمد رسول الله فتقدم اليه وسلم عليه فقال له من أنت قال بلوقيا أنا رجل من بني اسرائيل خرجت في طلب خاتم النبيين فقال له بلوقيا ومن أنت قال أنا الملك الموكل بظلمة الليل وضوء النهار فقال له بلوقيا ما هذان السطران اللذان فى جبينك قال مكتوب فيهما زيادة الليل والنهار وقصرهما فما أمسك الليل الا بقدر معلوم وتقدم بلوقيا واذا بملك عظيم الخلقة وهو يقول لا إله إلا الله محمد رسول الله فسلم عليه فرد عليه السلام فسأله بلوقيا عما هو فيه فقال أنا ملك موكل بالريح وبالبحر فلا أخرج الريح إلا بإذن من الله وانى ماسكه بيمينى وماسك البحر بشمالى ولولا ذلك لهلك جميع من فى الأرض فتركه بلوقيا ومضى حتى انتهى الى جبل قاف واذا هو من ياقوتة خضراء وقد أحاط بالدنيا جميعها فمن شعاع ذلك ترى سماء الدنيا زرقاء وقد وكل الله تعالى بهذا الجبل ملكا فاذا أراد الله أن يزلزل جانبا من الأرض أمر ذلك الملك أن يحرك العرق الذى يتصل بذلك الجانب الى جبل قاف فتصير الزلزلة واذا أراد الله خسف قرية أذن الله لذلك الملك أن يقطع عرقها من

الأرض فتخسف فقال بلوقيا لذلك الملك وما وراء هذا الجبل قال أربعون ألف مدينة غير مدائن الدنيا وهى من ذهب وفضة وليس يغشاها ليل ولا نهار وسكان تلك المدائن ملائكة يسبحون الله لا يفترون قال بلوقيا وما وراء تلك المدن قال سبعون ألف حجاب كل حجاب قدر الدنيا ولا يعلم ما وراء تلك الحجب إلا الله تعالى فتركه ومضى حتى انتهى الى جبل فوجد فيه ملائكة على هيئة الغزلان فسلم عليهم فردوا عليه السلام فقال لهم من أنتم قالوا نحن ملائكة من ملائكة الله نعبد الله ههنا منذ خلقنا فسألهم عن جبل يقابلهم عظيم وهو يلمع كالشمس فقالوا هذا جبل الدنيا من ذهب وجميع معادن الذهب التى فى الأرض ممتدة منه ثم تركهم ومضى حتى انتهى الى بحر عظيم وفيه حوتان عظيمان فسلم عليهما فردا عليه السلام وقالا له من أنت ياخلق الله قال أنا بلوقيا من بنى اسرائيل جئت فى طلب محمد خاتم النبيين هل عنكم ما تطعمونى فأخرجوا له من غيب الله رغيفا فأكله فلم يجع بعد ذلك ثم انتهى الى جزيرة فرأى فيها طيرا عظيم الخلقة حسن الهيئة وفيه ما يدهش العقول من حسن تركيبه وهو على شجرة وتحت الشجرة مائدة موضوعة وعليها سمكة مشوية فدنا من الطائر وسلم عليه وقال له من أنت قال أنا ملك من ملائكة الجنة أرسلنى الله بهذه المائدة الى آدم وحواء حين اجتمعا على جبل عرفات فأكلا منها ثم أمرنى الله أن أضعها هنا وأقف عندها الى يوم القيامة وأمرنى أن أطعم منها كل من جاء هنا فأكل منها بلوقيا ولم ينقص منها شئ وهى على حالها فسأله عن حالها فقال الطائر ان طعام الدنيا ينقص ويتغير بالمكث وأما طعام الجنة فلا ينقص ولا يتغير فقال له بلوقيا هل يأكل من هذه أحد فقال نعم ان الخضر أبا العباس يأتى أحيانا فيأكل ثم يذهب فلما سمع ذلك بلوقيا قام ليظفر بالخضر ويجتمع معه ويسأله فبينما هو ذات يوم جالس واذا بالخضر عليه السلام قد أقبل عليه ثياب بيض فقام اليه بلوقيا وسلم عليه فرد عليه السلام فقال بلوقيا ياأبا العباس خرجت فى طلب نبى آخر الزمان حتى انتهيت إلى هذا المكان فمكثت لقدومك لتخبرنى فقال له يابلوقيا إن نبى آخر الزمان لم يظهر فى هذا الأوان ولم تدركه الآن يابلوقيا أتدرى كم بينك وبين أمك قال لا أعلم قال مسيرة خمسين عاما أتحب أن أضعك عند أمك فقلت نعم قال غمض عينيك فغمضتهما فلم أشعر إلا وأمى بجانبى ففتحت عينى وسلمت على أمى وقلت لها من جاء بى اليك ياأمى فقالت رأيت طائرا أبيض قد وضعك وذهب سريعا فقص على أمه قصته وخرج الى بنى اسرائيل وسلم عليهم وسلموا عليه وسألوه عن حاله فى غيبته فأخبرهم فجعلوا يكتبون عنه جميع ما رأى من العجائب مدة أربعين سنة فلم يحصوا ما عنده مما رأى قيل انه عاش نحوا من ألف سنة والله أعلمض فتخسف فقال بلوقيا لذلك الملك وما وراء هذا الجبل قال أربعون ألف مدينة غير مدائن الدنيا وهى من ذهب وفضة وليس يغشاها ليل ولا نهار وسكان تلك المدائن ملائكة يسبحون الله لا يفترون قال بلوقيا وما وراء تلك المدن قال سبعون ألف حجاب كل حجاب قدر الدنيا ولا يعلم ما وراء تلك الحجب إلا الله تعالى فتركه ومضى حتى انتهى الى جبل فوجد فيه ملائكة على هيئة الغزلان فسلم عليهم فردوا عليه السلام فقال لهم من أنتم قالوا نحن ملائكة من ملائكة الله نعبد الله ههنا منذ خلقنا فسألهم عن جبل يقابلهم عظيم وهو يلمع كالشمس فقالوا هذا جبل الدنيا من ذهب وجميع معادن الذهب التى فى الأرض ممتدة منه ثم تركهم ومضى حتى انتهى الى بحر عظيم وفيه حوتان عظيمان فسلم عليهما فردا عليه السلام وقالا له من أنت ياخلق الله قال أنا بلوقيا من بنى اسرائيل جئت فى طلب محمد خاتم النبيين هل عنكم ما تطعمونى فأخرجوا له من غيب الله رغيفا فأكله فلم يجع بعد ذلك ثم انتهى الى جزيرة فرأى فيها طيرا عظيم الخلقة حسن الهيئة وفيه ما يدهش العقول من حسن تركيبه وهو على شجرة وتحت الشجرة مائدة موضوعة وعليها سمكة مشوية فدنا من الطائر وسلم عليه وقال له من أنت قال أنا ملك من ملائكة الجنة أرسلنى الله بهذه المائدة الى آدم وحواء حين اجتمعا على جبل عرفات فأكلا منها ثم أمرنى الله أن أضعها هنا وأقف عندها الى يوم القيامة وأمرنى أن أطعم منها كل من جاء هنا فأكل منها بلوقيا ولم ينقص منها شئ وهى على حالها فسأله عن حالها فقال الطائر ان طعام الدنيا ينقص ويتغير

بالمكث وأما طعام الجنة فلا ينقص ولا يتغير فقال له بلوقيا هل يأكل من هذه أحد فقال نعم ان الخضر أبا العباس يأتى أحيانا فيأكل ثم يذهب فلما سمع ذلك بلوقيا قام ليظفر بالخضر ويجتمع معه ويسأله فبينما هو ذات يوم جالس واذا بالخضر عليه السلام قد أقبل عليه ثياب بيض فقام اليه بلوقيا وسلم عليه فرد عليه السلام فقال بلوقيا ياأبا العباس خرجت فى طلب نبى آخر الزمان حتى انتهيت إلى هذا المكان فمكثت لقدومك لتخبرنى فقال له يابلوقيا إن نبى آخر الزمان لم يظهر فى هذا الأوان ولم تدركه الآن يابلوقيا أتدرى كم بينك وبين أمك قال لا أعلم قال مسيرة خمسين عاما أتحب أن أضعك عند أمك فقلت نعم قال غمض عينيك فغمضتهما فلم أشعر إلا وأمى بجانبى ففتحت عينى وسلمت على أمى وقلت لها من جاء بى اليك ياأمى فقالت رأيت طائرا أبيض قد وضعك وذهب سريعا فقص على أمه قصته وخرج الى بنى اسرائيل وسلم عليهم وسلموا عليه وسألوه عن حاله فى غيبته فأخبرهم فجعلوا يكتبون عنه جميع ما رأى من العجائب مدة أربعين سنة فلم يحصوا ما عنده مما رأى قيل انه عاش نحوا من ألف سنة والله أعلملمكث وأما طعام الجنة فلا ينقص ولا يتغير فقال له بلوقيا هل يأكل من هذه أحد فقال نعم ان الخضر أبا العباس يأتى أحيانا فيأكل ثم يذهب فلما سمع ذلك بلوقيا قام ليظفر بالخضر ويجتمع معه ويسأله فبينما هو ذات يوم جالس واذا بالخضر عليه السلام قد أقبل عليه ثياب بيض فقام اليه بلوقيا وسلم عليه فرد عليه السلام فقال بلوقيا ياأبا العباس خرجت فى طلب نبى آخر الزمان حتى انتهيت إلى هذا المكان فمكثت لقدومك لتخبرنى فقال له يابلوقيا إن نبى آخر الزمان لم يظهر فى هذا الأوان ولم تدركه الآن يابلوقيا أتدرى كم بينك وبين أمك قال لا أعلم قال مسيرة خمسين عاما أتحب أن أضعك عند أمك فقلت نعم قال غمض عينيك فغمضتهما فلم أشعر إلا وأمى بجانبى ففتحت عينى وسلمت على أمى وقلت لها من جاء بى اليك ياأمى فقالت رأيت طائرا أبيض قد وضعك وذهب سريعا فقص على أمه قصته وخرج الى بنى اسرائيل وسلم عليهم وسلموا عليه وسألوه عن حاله فى غيبته فأخبرهم فجعلوا يكتبون عنه جميع ما رأى من العجائب مدة أربعين سنة فلم يحصوا ما عنده مما رأى قيل انه عاش نحوا من ألف سنة والله أعلم
ذكر قصة اسكندر ذى القرنين

قال الله تعالى (ويسألونك عن ذى القرنين) الآية قيل هو من أولاد الضحاك وكان أصله من حمير وكان أسمر اللون وكانت أمه من بنات الروم وقيل انه اسكندر بن دارب ملك اصطخر وبابل والمدائن بالمشرق وقد كفله جده أبو أمه واسمه فيلسوف وكان ملك الروم وقال على رضى الله عنه وعكرمة كان اسكندر ذو القرنين من ولد يونان بن يافث بن نوح عليه السلام قال بعضهم كان طول أنفه ثلاثة أشبار وقس على ذلك عظم رأسه وجثته ويقال انه هو الذى بنى المنارة بالاسكندرية وقيل عاش نحو ألف سنة وزيادة واختلف فى نبوته فقال وهب بن منبه كان عبدا صالحا وقال عكرمة كان نبيا مرسلا الى أهل بابل وكان قبل ظهور عيسى بن مريم عليه السلام بثلاثمائة سنة وقال الحسن البصرى كان ملكا وغزا النمروذ بن كنعان وكان مسلما على ملة إبراهيم الخليل عليه السلام وكان فى زمن إبراهيم حاكما وهو الذى قضى لابراهيم فى وادى السبع لما رحل عن قومه ومرت هذه القصة عند قصة إبراهيم الخليل وكان اسكندر اذا مر بمكان إبراهيم نزل عن فرسه حتى يفوت ويركب وهو الذى ملك البلاد وقهر العتاة من العباد وفتح المدائن والحصون والقلاع من المشرق والمغرب قال الامام على رضى الله عنه كان الاسكندر يسير والله مساعده فتطوى له الأرض ويسهل الله له الأمور ببركة صلاحه وحسن سيرته وقيل فى سبب تسميته ذا القرنين قال الامام على لما غزا ودعا الى عبادة الله ضربه قومه على جانب رأسه فأثرت تلك الضربة فغاب عنهم ثم جاءهم فضربوه على الجانب الآخر فأثرت فسمى ذا القرنين. قال ابن عباس لما سار الى مغرب الشمس والى مشرقها سمى ذا القرنين وقيل انه رأى فى منامه أنه ماسك بقرون الشمس فسماه قومه ذا القرنين لما قص رؤياه عليهم وقيل أنه ملك الروم وفارس فسماه قومه ذا القرنين وقيل كان له ذؤابتان من الشعر فى رأسه فسمى بذى القرنين وقيل انه كريم الجدين فسمى بذى القرنين وقيل كان فى رأسه عظمان ناتئان مثل قرنى الكبش ويلبس عليهما عمامة فيسترهما وهو أول من لف العمامة وأول من صافح بكفه وقيل انه سلك مكان الظلمة والنور فهذه عشرة أقوال فى ذلك. قال وهب بن منبه ان اسكندر كان يخفى القرنين عن الناس ولم يظهرهما على أحد إلا انه ذهب يوما الى الحمام فنزع عمامته عن رأسه فرآهما كاتبه فقال لكاتبه ان ظهر أمرى يكن منك فكان الكاتب يأخذه الهيمان ليظهر الكتمان فلم يستطع الاظهار غير أنه يخرج الى الفضاء وينادى ويقول اسكندر له قرنان فيذهب حال الكتم ويأتى وكان هناك قصبتان تسمعان صوته فلما كبرت القصبتان أنطقهما الله فقالتا الاسكندر له قرنان فشاع ذلك فقال عند ذلك اسكندر هذا أمر أراد الله اظهاره. قال وهب بم منبه أوحى الله الى ذى القرنين فى منامه انى باعثك فى الأرض الى سبع أمم مختلفة الألسن والصفات أمتان يقال لهما هاويل وهى فى قطر الأرض الأيمن وتاويل وهى فى قطر الأرض الأيسر وأمتان أمة فى طول الأرض عند مغرب الشمس يقال لها ناسك والأخرى عند مشرق الشمس يقال لها منسك وثلاث أمم فى وسط الأرض يقال لهم يأجوج ومأجوج قال ذو القرنين يارب وهل أقدر على محاربة هذه الامم العظيمة فأوحى الله اليه انى ألبسك الهيبة وأسخر لك النور والظلمة حتى أجعلهما لك جندا قال الحسن البصرى كان ذو القرنين اذ اركب ركب معه فى خدمته من الجيوش ألف ألف وأربعمائة ألف انسان وكان الخضر عليه السلام وزيره ومدبر ملكه فسار ذو القرنين بهذه الجيوش العظيمة حتى بلغ مغرب الشمس وهو قوله تعالى (حتى اذا بلغ مغرب الشمس) الآية قال السهيلى هم قوم ناسك وكانوا من نسل قوم ثمود فلما نزل عليهم وأحاط بهم من كل جانب بمن معه من الجيوش استدعاهم اليه وأوقفهم بين يديه ودعاهم الى توحيد الله فمنهم من آمن ومنهم من بقى على كفره فسلط الله على الذين داموا على كفرهم ظلمة شديدة بغبار عاصف ودخلت تلك الظلمة والغبار فى أفواههم وآذانهم فأيقنوا بالهلاك فأجابوا الى توحيد الله فتركهم ومضى الى أهل هاويل ففعل بهم ما فعل بالاولى فآمنوا ثم سار حتى أتى الى القطر الأيمن فدخل على أهل منسك وهم عند مشرق الشمس ففعل بهم كما فعل بالاولى ثم تركهم ومضى الى قطر الأرض الأيسر فدخل على أهل تاويل وفعل بهم كما فعل بالاولى وقد قال الله تعالى (حتى اذا بلغ مطلع الشمس وجدها تطلع على قوم لم نجعل لهم من دونها سترا). قال السدى هم

أهلهل

منسك الذين هم عند مطلع الشمس. قال الامام السهيلى لما بلغ ذو القرنين مطلع الشمس رأى هناك مدينة عظيمة يقال لها جابلقا ورأى لها عشرة ألف باب بين كل باب وباب فرسخ ووجد أهل تلك المدينة بشيعى المنظر عراة الأجساد وليس لهم من دون الشمس ستر فاذا دخلت الشمس عليهم دخلوا في أسربة الأرض من حر الشمس ليس لهم طعام الا مما ترقه الشمس بحرها اذا طلعت فاذا مشت الشمس إلى وسط الفلك طلعوا من الأسربة إلى معاشهم فيتغذون مما احرقته الشمس من طير ووحش وغير ذلك. قال مجاهد ان هؤلاء القوم سود الألوان عراة الأجساد حفاه الأقدام وهم من جنس الزنج الأعلى وهم أمم لا يحصون قال السدي ان الشمس تشرق من عين ماء هناك فاذا طلعت على تلك العين تصير كهيئة الزيت في اللون من حر الشمس فتنفر من تلك العين الأسماك على وجه الأرض فيخرج القوم من الأسربة فيلتقطونها ويأكلونها. قال السدي لما بلغ الأسكندر مغرب الشمس رأى هناك العين الحمئة التي ذكرها الله تعالى في القرآن واذا غربت الشمس في تلك العين يسمع لها دكدكة مثل الرعد القاصف وتفور تلك العين وتغلى كغليان القدر فيفيض ماؤها على الأرض مسيرة ثلاثة أيام فلا يمر ماؤها على طيرا ووحش الا ويموت فتأكله أهل تلك المدينة. قال الثعلبي مر ذو القرنين على وادى النمل فرأى كل نملة كالجمل البختى فنفرت منها خيول الأجناد فجاء حتى مر بقوم أخرين فشكوا إليه وقالوا له يا ذا القرنين ان بين هذين الجبلين أقواما من خلق الله لا نعرف أهم من الأنس أم الجن يقال لهم يأجوج ومأجوج مفسدون في الأرض يفترسون الدواب والوحوش ويأكلونها وهو قوله تعالى (ثم أتبع سببا حتى اذا بلغ بين السدين وجد من دونهما قوما لا يكادون يفقهون قولا) قال بعض المفسرين ان إفساد يأجوج ومأجوج اللواط بمن يظفرون به كبيرا وصغيرا فقال لهم ذو القرنين ما مكنى فيه ربي خير أى الذي أعطانيه ربي من المال خير فأعينوني بقوة أجعل بينكم وبينهم ردما آتوني زبر الحديد. قال السدي وجد الأسكندر معدن الحديد فاتخذ منه لبنات من الحديد وبنى بها السد. قال الثعلبي ان ذو القرنين لما بنى السد قاس ما بين الجبلين ثم بنى ردما بلبن الحديد وجعل ارتفاعه من الأرض نحو ستمائة ذراع وجعل عرضه ثلاثمائه ذراع فكان يضع اللبنتين من الحديد ويذوب النحاس ويجعله بينهما. قال الثعلبي كان مقدار ما بين الجبلين مائة فرسخ أساس ذلك الردم حتى نبع الماء منه ثم ردمه بالحديد حتى ارتفع بناء السد وساوى ذلك الجبلين فصار قطعة واحدة من حديد قال الله تعالى (فما اسطاعوا أن يظهروه وما استطاعوا له نقبا) فعند ذلك قال ذو القرنين هذا رحمة من ربي الآية قال ابن عباس رضي الله عنهما ان رجلا جاء إلى النبي صلى الله عليه وسلم وقال يا رسول الله أنى رأيت سد يأجوج ومأجوج فقال رسول الله صلى الله عليه وسلم صفه لى فقال له الرجل أنه ردم أسود وعليه صفائح من نحاس أحمر قال رسول الله صلى الله عليه وسلم هو هو. قال الثعلبي بين بناء السد والهجرة النبوية ألف وخمسمائة وثلاثون سنة وفي بعض الأخبار أن هذا السد يفتح في آخر الزمان عند أقتراب الساعة ويخرج منه يأجوج ومأجوج فيسيرون في الأرض ويشربون نهر سيحون وجيحون وبركة في يوم واحد ويأكلون الأشجار والنباتات جميعها في يوم واحد فاذا كثر منهم الفساد في الأرض وحصل منهم الضرر العام أرسل الله عليهم ريحا أسود مثل الريح الذي أرسله الله على قوم عاد فيدخل في أفواههم ويخرج من أبدانهم فيموتون أجمعون في ساعة واحدة فتجيف منهم الأرض لكثرتهم فيرسل الله تعالى إليهم طيورا سودا لها أعناق كالبخاتى فيلتقطونهم من الأرض ويلقونهم في البحر. ومن الحكايات الغريبة ما حكاه أبو الحسين بن النادى البغدادي قال بلغني أن أمير المؤمنين الواثق بالله هارون بن المعتصم رأى في منامه شخصا فقال له ان السد الذي بناه ذو القرنين قد انفتح وخرج منه يأجوج ومأجوج فانتبه من النوم مرعوبا فأحضر سلاما الترجمان وأمره أن يسافر إلى مكان السد الذي بناه الأسكندر ويكشف عن أخباره ثم أن الواثق دفع إليه خمسة آلاف دينار وقال له هذه ديتك أدفعها إلى أولادك ثم عين معه خمسين فارسا ثم كتب معه مراسيم الى من يمر عليه من النواب في البلاد ثم أن سلاما الترجمان خرج من بغداد وسار معه الفرسان المذكورة إلى أن وصل إلى أرمينية فكتب له

صاحبحب

أرمينية إلى ملك اللان ثم كتب له صاحب اللان إلى ملك الخزر فلما وصل إلى ملك الخزر أرسل معه جماعة من جنوده يدلونه على الطريق فلما سار من عنده مشى خمسة وعشرين يوما ودخل إلى أرض سوداء وخمة فسار فيها عشرة أيام فرأى بها مدائن خربة فسأل عن خراب تلك المدائن فقالوا هذه المدائن التى كان يفسدها يأجوج ومأجوج حتى خربت وهي إلى الآن خراب ثم سار من تلك المدائن الخراب حتى أشرف على مدينة فيها قوم يتكلمون بالعربية والفارسية ويقرؤن القرآن وعندهم المساجد والجوامع ويصلون الجمعة والجماعة فقال لهم صاحبهم من أين أقبلتم قال لهم سلام الترجمان نحن رسل أمير المؤمنين الواثق بالله هارون فلما سمعوا تعجبوا من قوله أمير المؤمنين وهم يقولون ما سمعنا قط بهذا اللفظ الا في هذا اليوم منكم فتركهم ومضى حتى أشرف على جبل أملس وقدامه جبل منقطع وبينهما واد عرضه مائة وخمسون ذراعا. قال السدي ان يأجوج ومأجوج ليس لهم مخرج الا من بين هذين الجبلين ومن ورائهم البحر المحيط ولولا ذلك ما كان يفيد السد شيئا ثم أن سلاما رأى عضادتين مما يلى هذا الجبل من جانبي الوادى عرض كل عضادة خمسة وعشرون ذراعا وكل ذلك مبنى بلبن الحديد ورأى دراوندا من حديد طرفه على تلك العضادتين مائة وعشرون ذراعا وفوق ذلك الداروند بناء السد الى رأس ذلك الجبل الأملس وارتفاعه مقدار مد البصر اليه وفوق ذلك البناء شرفات من الحديد فى كل شرفة قرنان ينثنى كل واحد منهما على صاحبه وفى وسط ذلك البناء باب له درفتان عرض كل درفة منهما خمسون ذراعا فى مثلها ارتفاعها وعلى ذلك الباب قفل طوله سبعة أذرع فى غلظ ذراع ونصف وله مفتاح معلق طوله ذراع ونصف وله اثنا عشر سنا فى كل سن قدر يد الهون وهو معلق فى سلسلة طولها ثمانية أذرع فى استدارة أربعة أشبار ولذلك الباب عتبة عرضها عشرة أذرع وطولها مائة ذراع وقد جعل لذلك السد حارس يركب كل يوم ومعه جماعة من قومه نحو عشريم فارسا وبأيديهم المرزبات من الحديد فيضربون على ذلك القفل ثلاث ضربات ثم يصغون بآذانهم الى ما وراء الباب فيسمعون دويا كدوى النحل فيعلم يأجوج ومأجوج أن هناك حرسة وحفظة خلف الباب قال سلام الترجمان ورأيت بالقرب من السد عين ماء تجرى وحول تلك العين آلة البناء وهى قدور من حديد ومغارف وبقية من لبن الحديد طول كل لبنة ذراع ونصف فى سمك شبرين وقد مرت عليها الدهور وصدئت والتصق بعضها على بعض قال سلام فسألت أهل تلك الحصون هل رأيتم أحد من يأجوج ومأجوج فقالوا نعم رأيناهم مرارا عديدة فوق شرفات السدور بما يقع منهم أحد على الأرض من الريح الشديد فكتب سلام ذلك جميعه مما رأى وسمع من السد وأخبار يأجوج ومأجوج فصار المكتوب درجا وعزم على الرجوع الى بغداد فسار فى برارى وقفار حتى خرج الى أرض سمرقند الى بغداد فكان مدة غيبته ثمانية وعشرين شهرا فلما دخل الى بغداد صار يحدث الناس بعجائب ما رأى وما سمع انتهى أورد ذلك ابن الجوزى فى كتابه تنوير القبسأرمينية إلى ملك اللان ثم كتب له صاحب اللان إلى ملك الخزر فلما وصل إلى ملك الخزر أرسل معه جماعة من جنوده يدلونه على الطريق فلما سار من عنده مشى خمسة وعشرين يوما ودخل إلى أرض سوداء وخمة فسار فيها عشرة أيام فرأى بها مدائن خربة فسأل عن خراب تلك المدائن فقالوا هذه المدائن التى كان يفسدها يأجوج ومأجوج حتى خربت وهي إلى الآن خراب ثم سار من تلك المدائن الخراب حتى أشرف على مدينة فيها قوم يتكلمون بالعربية والفارسية ويقرؤن القرآن وعندهم المساجد والجوامع ويصلون الجمعة والجماعة فقال لهم صاحبهم من أين أقبلتم قال لهم سلام الترجمان نحن رسل أمير المؤمنين الواثق بالله هارون فلما سمعوا تعجبوا من قوله أمير المؤمنين وهم يقولون ما سمعنا قط بهذا اللفظ الا في هذا اليوم منكم فتركهم ومضى حتى أشرف على جبل أملس وقدامه جبل منقطع وبينهما واد عرضه مائة وخمسون ذراعا. قال السدي ان يأجوج ومأجوج ليس لهم مخرج الا من بين هذين الجبلين ومن ورائهم البحر المحيط ولولا ذلك ما كان يفيد السد شيئا ثم أن سلاما رأى عضادتين مما يلى هذا الجبل من جانبي الوادى عرض كل عضادة خمسة وعشرون ذراعا وكل ذلك مبنى بلبن الحديد ورأى دراوندا من حديد طرفه على تلك العضادتين مائة وعشرون ذراعا وفوق ذلك الداروند بناء السد الى رأس ذلك الجبل الأملس

وارتفاعه مقدار مد البصر اليه وفوق ذلك البناء شرفات من الحديد فى كل شرفة قرنان ينثنى كل واحد منهما على صاحبه وفى وسط ذلك البناء باب له درفتان عرض كل درفة منهما خمسون ذراعا فى مثلها ارتفاعها وعلى ذلك الباب قفل طوله سبعة أذرع فى غلظ ذراع ونصف وله مفتاح معلق طوله ذراع ونصف وله اثنا عشر سنا فى كل سن قدر يد الهون وهو معلق فى سلسلة طولها ثمانية أذرع فى استدارة أربعة أشبار ولذلك الباب عتبة عرضها عشرة أذرع وطولها مائة ذراع وقد جعل لذلك السد حارس يركب كل يوم ومعه جماعة من قومه نحو عشريم فارسا وبأيديهم المرزبات من الحديد فيضربون على ذلك القفل ثلاث ضربات ثم يصغون بآذانهم الى ما وراء الباب فيسمعون دويا كدوى النحل فيعلم يأجوج ومأجوج أن هناك حرسة وحفظة خلف الباب قال سلام الترجمان ورأيت بالقرب من السد عين ماء تجرى وحول تلك العين آلة البناء وهى قدور من حديد ومغارف وبقية من لبن الحديد طول كل لبنة ذراع ونصف فى سمك شبرين وقد مرت عليها الدهور وصدئت والتصق بعضها على بعض قال سلام فسألت أهل تلك الحصون هل رأيتم أحد من يأجوج ومأجوج فقالوا نعم رأيناهم مرارا عديدة فوق شرفات السدور بما يقع منهم أحد على الأرض من الريح الشديد فكتب سلام ذلك جميعه مما رأى وسمع من السد وأخبار يأجوج ومأجوج فصار المكتوب درجا وعزم على الرجوع الى بغداد فسار فى برارى وقفار حتى خرج الى أرض سمرقند الى بغداد فكان مدة غيبته ثمانية وعشرين شهرا فلما دخل الى بغداد صار يحدث الناس بعجائب ما رأى وما سمع انتهى أورد ذلك ابن الجوزى فى كتابه تنوير القبسعه مقدار مد البصر اليه وفوق ذلك البناء شرفات من الحديد فى كل شرفة قرنان ينثنى كل واحد منهما على صاحبه وفى وسط ذلك البناء باب له درفتان عرض كل درفة منهما خمسون ذراعا فى مثلها ارتفاعها وعلى ذلك الباب قفل طوله سبعة أذرع فى غلظ ذراع ونصف وله مفتاح معلق طوله ذراع ونصف وله اثنا عشر سنا فى كل سن قدر يد الهون وهو معلق فى سلسلة طولها ثمانية أذرع فى استدارة أربعة أشبار ولذلك الباب عتبة عرضها عشرة أذرع وطولها مائة ذراع وقد جعل لذلك السد حارس يركب كل يوم ومعه جماعة من قومه نحو عشريم فارسا وبأيديهم المرزبات من الحديد فيضربون على ذلك القفل ثلاث ضربات ثم يصغون بآذانهم الى ما وراء الباب فيسمعون دويا كدوى النحل فيعلم يأجوج ومأجوج أن هناك حرسة وحفظة خلف الباب قال سلام الترجمان ورأيت بالقرب من السد عين ماء تجرى وحول تلك العين آلة البناء وهى قدور من حديد ومغارف وبقية من لبن الحديد طول كل لبنة ذراع ونصف فى سمك شبرين وقد مرت عليها الدهور وصدئت والتصق بعضها على بعض قال سلام فسألت أهل تلك الحصون هل رأيتم أحد من يأجوج ومأجوج فقالوا نعم رأيناهم مرارا عديدة فوق شرفات السدور بما يقع منهم أحد على الأرض من الريح الشديد فكتب سلام ذلك جميعه مما رأى وسمع من السد وأخبار يأجوج ومأجوج فصار المكتوب درجا وعزم على الرجوع الى بغداد فسار فى برارى وقفار حتى خرج الى أرض سمرقند الى بغداد فكان مدة غيبته ثمانية وعشرين شهرا فلما دخل الى بغداد صار يحدث الناس بعجائب ما رأى وما سمع انتهى أورد ذلك ابن الجوزى فى كتابه تنوير القبس
ذكر أخبار يأجوج ومأجوج

قال الحسن البصرى ان يأجوج ومأجوج أصلهم من ولد يافث بن نوح عليه السلام ويافث أبو الترك ويأجوج ومأجوج من الترك قال وهب بن منبه انما سمى الترك تركا لأن ذا القرنين لما بنى السد على يأجوج ومأجوج كان منهم جماعة غائبون لم يعلموا ببناء السد فتركوا خارج السد فسموا تركا وقال بعضهم ان يأجوج ومأجوج خلقوا من نطفة آدم حين فاض منيه لما أهبط الى الأرض فاختلطت تلك النطفة بالتراب فخلق الله تعالى منها يأجوج ومأجوج وليس هم من حواء فأنكر بعض العلماء هذا القول وقال انه ليس بصحيح. قال ابن عباس رضى الله عنهما ان يأجوج ومأجوج تسعة أجزاء والعالم جميعه جزء واحد ذكر صفاتهم قال السدى انهم على ثلاثة أصناف صنف كالنخل الطويل حتى قيل ان فيهم من طوله مائة وعشرون ذراعا وصنف منهم طوله وعرضه سواء يفترش احدى أذنيه ويلتحف بالأخرى فهذا الجنس لا يترك وحشا ولا ذا روح الا ويأكله ومن مات منهم أكلوه وصنف منهم فى غاية القصر فمنهم من طوله شبر وشبران لا يموت أحدهم حتى يرى له ألف ولد وهم لا يحصون لكثرتهم. وقيل فى الأخبار ان يأجوج ومأجوج يلحسون السد بألسنتهم حتى يروا منه شعاع الشمس اذا غربت ويقولون إذا نفتحه فيأتون اليه فى اليوم الثانى فيجدونه كما كان أولا فى الشدة والسمك وهذا دأبهم الى قيام الساعة فيلحسونه فى آخر الزمان اذا جاء الوعد ويقولون إذا نفتحه ويقولون ان شاء الله فلما يعودون فى اليوم الثانى يجدونه مفتوحا فيخرجون على الناس ويسيحون فى الأرض ويأكلون الأشجار ويشربون الأنهار ويرمون الناس بسهامهم ويفسدون على الناس معيشتهم ويأكلون زروعهم ويرسل الله عليهم الريح التى أهلك الله بها قوم عاد فيموتون فى ساعة واحدة وتنتن الأرض من جيفتهم فيرسل الله تعالى طيورا فتلتقطهم وتلقيهم فى البحر كما تقدم قال الثعلبى ان الناس يلتقطون أسلحتهم من الأرض ولا يزالون يلتقطون ذلك سبع سنين
قصة دخول ذى القرنين الى الظلمات

روى الثعلبى عن الامام على رضى الله عنه أنه قال لما سار ذو القرنين فى الأرض أراد أن ينتهى الى جانب الأرض وكان الله تعالى قد وكل بذى القرنين ملكا من الملائكة يقال له رفائيل فكان يسير معه أينما سار فبينما هو يتحدث مع ذلك الملك فقال له ذو القرنين يارفائيل حدثنى عن عبادة الملائكة فى السماء فقال ان فى السماء من هو قائم لا يرفع رأسه أبدا ومن هو ساجد لا يرفع رأسه أبدا ومن هو راكع لا يرفع رأسه دائما أبدا فقال ذو القرنين أحب أن أعيش دهرا طويلا وأنا فى عبادة ربى فقال له الملك ان الله خلق عين ماء فى الأرض سماها عين الحياة فمن شرب منها شربة لم يمت الى يوم القيامة أو حتى يسأل ربه الموت فقال له ذو القرنين هل تعلم أنت مكان هذه العين فقال الملك لا أعلم مكانها ولكن كنت أسمع عنها فى السماء انها فى الأرض المظلمة فلما سمع ذو القرنين ذلك من الملك جمع علماء زمانه جميعهم وسألهم عن هذه العين فقالوا لا نعلم لها خبرا فقال عالم منهم انى قرأت فى وصية آدم عليه السلام قال ان الله وضع فى الأرض ظلمة وفى تلك الظلمة عين الحياة فقال ذو القرنين أين موضعها من الأرض قال فى مطلع الشمس فاستعد ذو القرنين فى المسير اليها وقال لاصحابه أى الدواب أبصر فى الظلمة قالوا الحجورة البكارة فجمع ذو القرنين ألف حجرة بكرا ثم انتخب من جيشه ستة آلف انسان من أهل العقول وأهل الجلد وكان الخضر أبو العباس وزيره فسار الخضر أمام الجيش وجدوا فى المسير نحو مطلع الشمس جهة القبلة فلا زالوا يجدون فى السير نحو اثنتى عشرة سنة حتى بلغ طرف الظلمة فاذا هى ظلمة تفور مثل الدخان لا كظلمة الليل فنهاه عقلاء جيشه عن الدخول فيها وقالوا له أيها الملك ان الملوك السابقين لم يدخلوها لأنها مهلكة فقال لا بد من ذلك فلما رأوه عازما على الدخول تركوه فقال لهم أقيموا مكانكم هذا مدة اثنتى عشرة سنة فان جئتكم فبها ونعمت وإلا فامضوا الى بلادكم ثم قال ذو القرنين للملك رفائيل اذا سلكنا هذه الظلمة هل يرى بعضنا بعضا فقال لا ولكن أنا أدفع اليك خرزة اذا طرحتها على الأرض تصيح بصوت عال فيرجع اليكم من يضل عنكم من رفقائكم ثم ان ذا القرنين دخل الى تلك الظلمة ومعه جماعة من جيشه فسار فيها ثمانية عشر يوما لا يرى شمسا ولا قمرا ولا ليلا ولا نهارا ولا طيرا ولا وحشا فسار هو والخضر فبينما هما يسيران فيها اذ أوحى الله الى الخضر ان العين فى أيمن الوادى ولم أخص بها غيرك من الناس فلما سمع الخضر ذلك قال لأصحابه قفوا مكانكم ولا تبرحوا حتى آتيكم فسار الخضر فى ذلك الوادى فظفر بالعين فنزل الخضر عن فرسه وتجرد من أثوابه ونزل فى تلك العين واغتسل منها وشرب فوجد ماءها احلى من العسل فلما اغتسل وشرب طلع منها ولبس أثوابه ثم ركب ولحق بذى القرنين ولم يشعر بما وقع للخضر من رؤية العين والاغتسال. قال وهب بن منبه ان الخضر كان ابن خالة اسكندر ذى القرنين واستمر اسكندر دائرا فى تلك الظلمة أربعين يوما اذ لاح له ضوء مثل البرق فرأى الأرض بذلك النور فوجدها رملة حمراء وسمع خشخشة تحت قوائم الخيل فسأل الملك عن تلك الخشخشة فقال له هذه خشخشة من أخذ منها ندم ومن لم يأخذ منها ندم فحمل منها الجيش شيئا قليلا فلما خرجوا من تلك الظلمة وجدوها من الياقوت الأحمر والزمرد الأخضر فندم من أخذ حيث لم يكثر وندم الذى لم يأخذ وقال ليتنى أخذت ومن النكت ما يقال فى أمر الطمع نقل الشعبى أن رجلا من بنى اسرائيل فى أيام نبى الله سليمان رأى رجلا صاد قنبرة فأنطقها الله تعالى فقالت ما تفعل بى فقال أشويك وآكلك فقالت أنا ما أشبعك ولا أغنيك من جوع فان أطلقتنى علمتك ثلاث فوائد يحصل لك بهن خير فقال له هات فقالت الفائدة الاولى أعلمك بها وأنا على كفك والأخرى أعلمك بها وأنا على الجبل والثالثة أعلمك بها وأنا على الشجرة فوضعها على كفه وقال لها هات ما عندك فقالت لا تندم على ما فات ثم طارت وقالت له الفائدة الثانية لا تفرح بما هو آت والفائدة الثالثة لا تصدق بما لا يكون أن يكون ثم قالت أنا أعلمك عن شئ فاتك وهى أن فى حوصلتى جوهرة لو ذبحتنى لحصلت عليها فندم على اطلاقها فقالت له أفدتك أولا وثانيا وثالثا فلم تستفد لندمك على اطلاقى وقد فات ما فات منى فصدقت أن عندى جوهرة ومن أين لى بالجوهرة وهذا من دلائل الطمع. قال السدى فلما

انتهى ذو القرنين الى الظلمة لاح له قصر من نحاس أصفر طوله فرسخ وعرضه فرسخ وله باب من حديد فنزل عن فرسه ودخل القصر فرأى طائرا أبيض قدر البختى فدنا منه وسلم عليه فأنطقه الله فرد عليه السلام وقال أما كفاك ما فعلت حتى جئت الى هذا المكان فقال له ذو القرنين انى سائلك عن أشياء فأخبرنى عنها فقال سل ما بدا لك فقال ما وراء هذه الظلمة قال جبل قاف فقال الطائر وانى سائلك عن أشياء فقال ذو القرنين قل ما بدا لك فقال الطائر هل فشا فيكم الزنا وشرب الخمر قال نعم فانتفض ذلك الطائر وصار ملء القصر وصار له صوت كالرعد القاصف ثم قال هل فشا فيكم الربا وشهادة الزور قال نعم فانتفض الطائر وفعل كالاول ثم قال هل كثر فيكم البناء المزخرف قال نعم فانتفض وفعل مثل الاول حتى سد ما بين الخافقين ففزع منه ذو القرنين ثم قال الطائر هل ترك الناس شهادة أن لا إله إلا الله قال لا فانضم قليلا ثم قال هل ترك الناس صلاة الفريضة قال لا فانضم قليلا ثم قال هل ترك الناس الغسل من الجنابة قال لا فانضم قليلا حتى عاد مثل ما كان عليه أولا ثم قال يا اسكندر اصعد على ظهر هذا القصر وانظر ما فوقه فلما صعد واذا هو بشخص حسن المنظر قائم على أقدامه شاخص الى السماء وفى فمه بوق من نور فلما رأى ذا القرنين قال له من أنت قال أنا ذو القرنين قال أما كفاك ما فعلت فى الأرض حتى وصلت الى هذا المكان فقال اسكندر من أنت أيها الشخص المبارك قال أنا اسرافيل صاحب الصور فقال مالى أراك شاخصا قال أنتظر أمر ربى متى يأذن لى فى النفخ ثم ان اسرافيل أخذ حجرا من بين يديه ودفعه الى ذى القرنين وقال خذ هذا الحجر فان شبع هذا الحجر شبعت وان جاع جعت فأخذه ذو القرنين ورجع حتى وصل الى جنده الذين تركهم خارج الظلمة فأخذ يحدث جنوده عما رأى من العجائب ثم ان ذا القرنين جمع العلماء الذين كانوا فى عصره وأخرج لهم ذلك الحجر الذى أعطاه له صاحب الصور فوضعوه فى كفة ميزان ووضعوا حجرا قدره فى الكفة الاخرى ثم رفعوا الميزان فمال الحجر الذى أعطاه له صاحب الصور فما زالوا يضعون حجرا بعد حجر حتى وضعوا ألف حجر وذلك الحجر يميل فقال العلماء قد انقطع علمنا دون هذا الحجر فأحضر ذو القرنين الخضر وسأله عن ذلك فأخذ الخضر كفا من تراب ووضعه مقابل الحجر فى الميزان ثم رفعه فاستوى التراب مع الحجر الذى أعطاه له صاحب الصور فقال العلماء هذا من العلم الذى لم نبلغه نحن ولا أمثالنا فقال الخضر هذا مثل ضربه لك صاحب الصور فان الله قد ملكك البلاد وحكمك فى العباد وأعطاك ملكا كبيرا وأنت لا تقنع ولا تشبع دون أن تكون فى التراب فعند ذلك بكى ذو القرنين ومن اللطائف عند أهل الظرف والظرائف قال أبو الفرج الاصبهانى لما رجع ذو القرنين من المشرق والمغرب توجه الى بلاد الصين فحاصر مدينتها أشد محاصرة فلما أشرف على أخذها نزل اليه ملك الصين تحت الليل ولم يعرف أحد أنه ملك الصين ولكن قال أنا رسول ملك الصين فلما وصل الى الحجاب أخبرهم أنه رسول ملك الصين ويريد الدخول على الاسكندر فأعلموا الاسكندر به وأدخلوه عليه فلما دخل سلم ووقف بين يديه فقال له تكلم فقال انى مأمور أن لا أتكلم إلا فى خلوة ففتشه الرسل خوفا من أن يكون معه سلاح أو مكيدة فوجدوه خاليا من ذلك فتقرب الى الملك الاسكندر وقال له سرا أيها الملك اعلم أنى ملك الصين بنفسى ولست برسوله وقد حضرت بين يديك لعلمى أنك رجل عاقل عارف صالح مأمون الغائلة فان كان قصدك قتلى فها أنا بين يديك وأغنيك عن القتال وان كان قصدك المال فاطلب ولا تعجز فانى مجيبك فيما تطلب فقال الاسكندر خاطرت بنفسك فقال أيها الملك أنا بين أمرين اما أن تقتلنى فيقيم أهل مملكتى غيرى ويحاربوك وان تركتنى فديت بلادى بما تريد وتنسب الى الجميل فلما سمع ذو القرنين ذلك أطرق مليا متفكرا وعلم أن ملك الصين من ذوى العقول ثم انه رفع رأسه وقال أريد منك خراج مملكتك ثلاث سنين كوامل معجلا ثم بعد ذلك تعطى فى كل سنة نصف الخراج فقال ملك الصين وهل تطلب غير ذلك شيئا قال لا فقال قد أجبتك الى ذلك فقال الاسكندر كيف يكون حال رعيتك بعد هذا المال المعجل فقال أعطيك من عندى ولم أكلف رعيتى الى التعجيل والله على ما نقول وكيل فخرج ملك الصين شاكرا فلما طلع النهار وأقبل ملك الصين بعشائره حتى سد ما بين المشرق والمغرب وأحاطوا

بعساكر ذى القرنين حتى أيقنوا بالهلاك فظن الاسكندر وقومه أن ملك الصين خدعهم فبينما هم فى هذه الفكرة واذا بملك الصين جاء وعلى رأسه التاج فلما رآه ذو القرنين قال أغدرت فيما قلت قال لا ولكن أردت أن أريك أنى لم أخضع لك خوفا واعلم أن الذى هو غائب من جيوشى أكثر ممن حضر فقال له الاسكندر قد تركت لك جميع ما قررته عليك من أمر الخراج فلما رجع عن بلاد الصين أرسل له ملك الصين تحفا وأموالا كثيرة على سبيل الهدية. نكتة عجيبة قيل ان رجلا مجنونا كان اذا مر فى الاسواق والطرقات تبعه الأولاد ورموه بالحجارة فبينما هو كذلك اذ مر بذلك المجنون رجل وعلى رأسه عمامة مقرونة مفحشة فى أقرانها فتعلق به ذلك المجنون وهو يقول ياذا القرنين خلصنى من يأجوج ومأجوج فصار الناس يتعجبون من أمر المجنون وقوله ذلك قال وهب بن منبه كان الاسكندر يجمع أهل النجوم ويسألهم عن موته فكانوا يقولون له انك تموت فى أرض من حديد وسماؤها من خشب فيتعجب حتى مرض وكان مسافرا فى أرض حارة فاشتد به المرض فشكا من الحر فوضعوا تحته الدروع وخيموا له بالرماح فنام فتأمل قول أرباب النجوم أرض من حديد وسماؤها من خشب وما هو فيه هو ذلك فأيقن بالموت فجد بالمسير حتى وصل الى مدينة بابل فمات بها ودفن هناك وكتب على قبره هذين البيتينذى القرنين حتى أيقنوا بالهلاك فظن الاسكندر وقومه أن ملك الصين خدعهم فبينما هم فى هذه الفكرة واذا بملك الصين جاء وعلى رأسه التاج فلما رآه ذو القرنين قال أغدرت فيما قلت قال لا ولكن أردت أن أريك أنى لم أخضع لك خوفا واعلم أن الذى هو غائب من جيوشى أكثر ممن حضر فقال له الاسكندر قد تركت لك جميع ما قررته عليك من أمر الخراج فلما رجع عن بلاد الصين أرسل له ملك الصين تحفا وأموالا كثيرة على سبيل الهدية. نكتة عجيبة قيل ان رجلا مجنونا كان اذا مر فى الاسواق والطرقات تبعه الأولاد ورموه بالحجارة فبينما هو كذلك اذ مر بذلك المجنون رجل وعلى رأسه عمامة مقرونة مفحشة فى أقرانها فتعلق به ذلك المجنون وهو يقول ياذا القرنين خلصنى من يأجوج ومأجوج فصار الناس يتعجبون من أمر المجنون وقوله ذلك قال وهب بن منبه كان الاسكندر يجمع أهل النجوم ويسألهم عن موته فكانوا يقولون له انك تموت فى أرض من حديد وسماؤها من خشب فيتعجب حتى مرض وكان مسافرا فى أرض حارة فاشتد به المرض فشكا من الحر فوضعوا تحته الدروع وخيموا له بالرماح فنام فتأمل قول أرباب النجوم أرض من حديد وسماؤها من خشب وما هو فيه هو ذلك فأيقن بالموت فجد بالمسير حتى وصل الى مدينة بابل فمات بها ودفن هناك وكتب على قبره هذين البيتين
لا تأسفن على الدنيا وزينتها ... وأرح فؤادك من هم ومن حزن
وانظر الى من حوى الدنيا بأجمعها ... هل راح منها بغير القطن والكفن
قال السدى قال بعض المؤرخين ان الله يسر لذى القرنين حتى فتح جميع البلاد وهو الذى بنى مدينة همدان والدبوسية وشيرك وبرج الحجارة بيعلبك وسرنديب بالهند وغير ذلك والله أعلم انتهى
ذكر قصة أهل الكهف رضى الله عنهم

قال الله تعالى (أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا) قال السدى الكف غار فى الجبل والرقيم لوح من رصاص كتب فيه أسماء أصحاب الكهف وقصتهم وذلك اللوح موضوع على باب الكهف والصحيح أن الرقيم غار التجأ فيه ثلاثة أنفار فوقع على باب ذلك الغار صخرة سدت عليهم الباب فدعا كل واحد منهم بما فعله من الخير لوجه الله تعالى فزالت تلك الصخرة عنهم وخرجوا والله أعلم قال وهب بن منبه ان أصحاب الكهف كانوا فتية من أبناء الروم وكانوا فى زمن فترة بين المسيح ومحمد صلى الله عليه وسلم وكانوا يسكنون بأرض رومية فى مدينة يقال لها أفسوس فلما جاء الاسلام غيروا اسمها وسموها ترسوس وكان لهم ملك رجل صالح مؤمن فأقام عليهم مدة ومات فلما مات تولى عليهم ملك جبار من ملوك فارس يقال انه دقيانوس وكان مشركا بالله تعالى يعبد الاصنام وكان يسكن بمدينة غرناطة من أعمال المغرب ثم سار الى مدينة أفسوس فملكها واتخذها دار مملكته وبنى بها قصرا من الرخام الملون طوله فرسخ وعرضه فرسخ وعلق به ألف قنديل من الذهب والفضة يسرجها كل ليلة بدهن البان واتخذ فى ذلك القصر سريرا مرصعا بالجواهر ومحلى بالذهب طوله ثمانون ذراعا وعرضه أربعون ذراعا وجعل فيه أنواعا من الجواهر الفاخرة ونصب عن يمينه ثمانين كرسيا من الفضة وعن شماله ثمانين من الذهب ثم اتخذ من أبناء البطارقة خمسين غلاما حسانا كالأقمار وألبسهم الحلل الفاخرة والتيجان وبأيديهم قضبان الذهب يقفون على رأسه وقت الموكب ثم اتخذ من عقلاء مملكته ستة رجال وجعلهم وزراءه وكان من جملة هؤلاء الوزراء يمليخا وهو أكبرهم ثم ان الملك طغى وتجبر وادعى الربوبية وأطاعه قومه واستمر على ذلك مدة طويلة فبينما هو كذلك اذ دخل عليه بعض حجابه وقال له ان جيوش الفرس قد طرقت بلادك فاغتم دقيانوس لذلك غما شديدا حتى وقع التاج عن رأسه فلما رأى يمليخا ذلك تفكر فى نفسه وقال لو كان دقيانوس ربا كما يزعم لم يخف من أحد غيره ولا ممن يطرق أرضه فلما انصرفت الوزراء اجتمعوا عند يمليخا فى بيته فوجدوه مغتما لا يأكل ولا يشرب فقالوا يايمليخا مالك متفكرا فقال قد وقع فى نفسى شئ منعنى عن الأكل والشرب قالوا وما هو فقال من دقيانوس فقالوا نحن وقع لنا مثل ما وقع لك فقال بعضهم وكيف الحيلة فى خلاصنا من يد دقيانوس فقال لهم يمليخا ما لنا حيلة أحسن من الهرب من هذه المدينة والخروج من أرضه فقالوا كلهم نعم الرأى فهم يمليخا من وقته وساعته وباع شيئا من غلال أرضه وجعله معه واجتمع الفتية كلهم فى مكان واحد ثم تواروا ومضوا وقيل ان جبرائيل عليه السلام أخبرهم بأن يتخذوا كرة ويخرجوا بها على هيئة اللعب بها فركبوا على خيولهم وضربوا الكرة مرة أخرى حتى خرجوا من المدينة ولم يك فيهم أحد فلما صاروا فى الصحراء نزلوا عن خيولهم ونزعوا ثيابهم الفاخرة ولبسوا غيرها ومشوا نحو سبعة فراسخ فبينما هم يمشون واذا براعى غنم تلقاهم فطلبوا منه اللبن فأسقاهم فقال انكم من أهل النعمة وان لكم شأنا فأخبرونى فان لكم عندى ما تريدونه وأظنكم قد هربتم قال فقصوا عليه قصتهم فقال وأنا قد وقع فى نفسى كما وقع فى نفوسكم ولكن قفوا عندكم ساعة حتى أعطى هذه الأغنام لأصحابها وعاد اليهم مسرعا ومضى معهم فتبعهم كلب الراعى فطردوه مرارا وهو يأبى الانصراف عنهم فأنطقه الله الذى أنطق كل شئ وقال بلسان فصيح أشهد أن لا إله إلا الله وحده لا شريك له قال وكان الكلب اسمه قطمير وكان أبلق اللون ذا بياض وسواد قال السدى كان أحمر اللون ثم ان الكلب قال دعونى معكم أحرسكم فتركوه معهم ثم ان الراعى توجه بهم الى جبل فوجدوا به كهفا فدخلوا فيه وهو قوله تعالى (اذ أوى الفتية الى الكهف) الآية ولما جلسوا حتى جن عليهم الليل ناموا والكلب يحرسهم وهو قوله تعالى (وكلبهم باسط ذراعيه بالوصيد) الآية فلما ناموا أمر الله ملك الموت أن يقبض أرواحهم فقبضها ثم وكل الله تعالى بهم ملائكة يقلبونهم ذات اليمين وذات الشمال كما قال الله تعالى (ونقلبهم ذات اليمين وذات الشمال) قال السدى كانوا فى مغارة مظلمة وهم نائمون وأعينهم مفتحة وهم يتنفسون ولا يتكلمون قال وكان لهم شعور مسبولة على أكتافهم وقد طالت أظافرهم وكان عليهم هيبة عظيمة وكأنهم ينطقون قال الله تعالى (وتحسبهم أيقاظا وهم رقود) فلما رجع دقيانوس من محاربة

الفرس سأل عن الفتية فقيل له انهم اتخذوا لها غيرك فلما سمع بذلك ركب فى طلبهم ولا زال يقفو أثرهم حتى وصل الى ذلك الكهف فدخل عليهم ونظر اليهم فوجدهم نائمين فقال لجيشه لو أردت أن أعاقبهم لما عاقبتهم بمثل ما هم عليه فأمر بسد باب الكهف عليهم فسدوه بالحجارة واستمروا فى رقادهم ثلثمائة سنة وتسع سنين كما أخبر الله تعالى فى القرآن العظيم فلما سد دقيانوس عليهم ظن أنهم يهلكون من العطش ثم ان راعيا أدركه المطر عند ذلك المكان فقال فى نفسه لوفتحت باب الكهف وأدخلت فيه الأغنام لكان حسنا فعالج حتى فتح الباب فدخل عليهم الراعى فرد الله عليهم أرواحهم وجلسوا فلما رآهم الراعى ولى هاربا وأخذ غنمه معه فلما جلسوا صار بعضهم يسلم على بعض وقالوا لقد غفلنا فى هذه الليلة عن عبادة ربنا فقوموا بنا الى الصلاة فجاءوا الى عين ماء عند شجرة بالقرب من الكهف فوجدوا العين قد غارت والشجرة قد جفت فصاروا يتعجبون من ذلك وقال بعضهم لبعض فى ليلة واحدة تغور هذه العين وتيبس هذه الشجرة ثم ان الله تعالى ألقى عليهم الجوع فقالوا لبعضهم أيكم يذهب بهذا الورق أى الفضة التى باع بها يمليخا غلالا كما تقدم ذكر ذلك فيشترى لنا بها طعاما وهو قوله تعالى (فابعثوا أحدكم بورقكم هذه) الآية قال السدى أما قولهم فلينظر أيها أزكى طعاما قيل هو الطعام الذى لا يوضع به شئ من شحم الخنزير كما كان يعمل لدقيانوس فقال يمليخا أنا آتيكم بهذا الطعام ثم قال للراعى الذى معهم ثم أعطنى ثيابك وخذ أنت ثيابى فأعطاه الراعى ثيابه فلبسها يمليخا ثم سار حتى أتى الى باب المدينة فوجد على بابها مكتوبا لا إله إلا الله عيسى روح الله فجعل يمليخا يمر من باب الى باب فيجد على كل الأبواب مكتوبا لا إله إلا الله الخ فجعل يمسح عينيه ويحدد نظره فى تلك الأماكن فلما طال عليه ذلك دخل المدينة فجعل يمر بأقوام لا يعرفهم حتى انتهى الى آخر السوق فاذا هو بخباز فوقف عليه وقال له ما اسم هذه المدينة فقال له الخباز اسمها أفسوس فقال وما اسمك قال عبد الرحمن ثم ان يمليخا دفع درهما الى ذلك الخباز وقال له أعطنى به خبزا فلما رأى الخباز الدرهم صار يتعجب منه وقال ليمليخا يا هذا أنت ظفرت بكنز فقال يمليخا لا والله وانما هذه الدراهم من ثمن غلالى فقال الخباز ان كنت أصبت كنزا فأعطنى منه فقال له انى خرجت من المدينة منذ ثلاثة أيام وكان بها الملك دقيانوس فقال له الخباز نقول بعت بهذا اغلالا وتقول بعد ذلك كنت منذ ثلاثة أيام هنا وكان بها الملك دقيانوس ان أمرك عجيب فطال بينهما الجدال فأتى به الى الملك وكان الملك من ذوى العقول فقال ليمليخا ما قصتك فقال يمليخا زعموا أنى أصبت كنزا فقال له الملك لا تخف ان أصبت كنزا فادفع لى منه الخمس وامض لشأنك سالما فقال يمليخا تثبت لأمرى فانى من أعيان هذه المدينة فقال له الملك هل تعرف بها أحدا فقال يمليخا نعم وكان لى بها دار وكان لنا ملك يقال له دقيانوس فقال له الملك لا نعرف شيئا مما قلته ولكن أتعرف دارك التى كانت فى هذه المدينة قال نعم فبعث الملك معه جماعة من أعوانه حتى يريهم داره فمشى معهم يمليخا فلم يعرف داره لأن البناء قد تغير فشكا فى سره الى الله تعالى فأرسل الله اليه جبرائيل عليه السلام فجعل يسوق به حتى أوقفه على باب داره فقال يمليخا هذه دارى فقرعوا باب تلك الدار فخرج اليهم رجل كبير يرتعش من الكبر فقال رجل من جماعة الملك ان هذا الرجل يزعم أن هذه الدار داره فغضب ذلك الشيخ من هذا الكلام ثم ان يمليخا تقدم الى ذلك الشيخ وقال أيها الشيخ المبارك أنا اسمى يمليخا بن قسطين وكانت هذه دارى ولى فيها علامات فلما سمع الشيخ من يمليخا هذا الكرم جعل الشيخ يقبل يدى يمليخا فالتفت الشيخ الى أعوان الملك وقال لهم هذا جد جدى وهو أحد الفتية الذين هربوا من دقيانوس الجبار وقد كان عيسى ابن مريم يخبرنا بخبرهم وأنهم ينتهون بعد ثلثمائة وتسع سنين ثم بلغوا الملك هذا الكلام فركب الى يمليخا وجاء نحوه وجعل يقبل يدى يمليخا فشاع أمره فى المدينة فاجتمع الناس اليه وجعلوا يتبركون به ويتعجبون من أمره ثم ان يمليخا قال للملك ان بقية قومى فى المغارة التى هى فى الجبل وهم فى انتظارى لأجل الطعام. قال وهب بن منبه كان يومئذ بالمدينة ملكان أحدهما مؤمن والآخر كافر فركبا وتوجها مع يمليخا

الىلى

الكهف فقال لهم قفوا مكانكم حتى أدخل اليهم وأعلمهم بما جرى لى معكم وأعلمهم أن الملك دقيانوس قد هلك حتى يطمئنوا على أنفسهم فانهم خائفون من الملك دقيانوس فوقفوا قريبا من الكهف فدخل عليهم صاحبهم يمليخا فقاموا اليه واعتنقوه وقالوا الحمد لله على سلامتك وخلاصك من يد دقيانوس فقال لهم يمليخا دعونى من دقيانوس كم لبثتم فى هذا الكهف قالوا لبثنا يوما أو بعض يوم فقال لهم يمليخا بل لبثتم ثلثمائة سنة وتسع سنين وقد هلك دقيانوس فى مدة منامكم وانقرض من بعده قرنان وقد ظهر نبى الله عيسى ابن مريم عليه السلام ومضى ثم قال لهم ان ملك المدينة جاء هو وأهل المدينة ليسلموا عليكم ويتبركوا بكم وقد أوقفتهم لأخبركم فعند ذلك تفكر أصحاب الكهف ساعة ثم قالوا فما الرأى فقالوا أجمعون ان الرأى أن ترفعوا أكفكم الى الله تعالى بالدعاء بأن يقبض أرواحكم فى هذه الساعة فرفعوا أيديهم وقالوا إلهنا بحقك أن تقبضنا اليك ولا نريد أن يطلع علينا أحد غيرك فأمر الله ملك الموت أن يقبض أرواحهم تلك الساعة فلما أبطأ على الملك وأهل المدينة الخبر من يمليخا أتى الملك الى الكهف ودخل فوجدهم موتى فأخذ يقبل أقدامهم ويتبرك بهم وأمر بأن يجعل واحد منهم فى تابوت محلى بالذهب فلما نام الملك تلك الليلة رأى فى منامه أصحاب الكهف فقالوا له أيها الملك انا خلقنا من تراب لا من ذهب ولا من فضة فاتركنا كما كنا فى التراب الى يوم البعث والحساب فأمر الملك أن يجعلوهم على التراب من غير توابيت كما أرادوا ثم ان الملك سد عليهم باب الكهف وأراد أن يبنى على باب الكهف مسجدا فاعترضه الملك الكافر فقال أنا أبنى على باب الكهف كنيسة فاقتتلا على ذلك قتالا عظيما فقتل المؤمن الكافر وبنى المسجد الذى هناك وهو قوله تعالى (قال الذين غلبوا على أمرهم لنتخذن عليهم مسجدا) الآية. قال السدى عدة الفتية ستة أنفس والراعى الذى تبعهم سابع وكلبهم ثامن كما أخبر الله تعالى فى القرآن العظيم (قل ربى أعلم بعدتهم ما يعلمهم إلا قليل) الآية قال ابن عباس رضى الله عنهما وأنا من القليل أى الذى يعلمون عدتهم قال العزيزى ان الكهف الذى مات فيه الفتية هو مغارة فى الجبل الذى يقرب من مدينة ترسيس ومكانهم مشهور معلوم بها ويزارون ويتبرك بهم رضى الله تعالى عنهم. تمت قصة أصحاب الكهف على سبيل الاختصار والله تعالى أعلم فقال لهم قفوا مكانكم حتى أدخل اليهم وأعلمهم بما جرى لى معكم وأعلمهم أن الملك دقيانوس قد هلك حتى يطمئنوا على أنفسهم فانهم خائفون من الملك دقيانوس فوقفوا قريبا من الكهف فدخل عليهم صاحبهم يمليخا فقاموا اليه واعتنقوه وقالوا الحمد لله على سلامتك وخلاصك من يد دقيانوس فقال لهم يمليخا دعونى من دقيانوس كم لبثتم فى هذا الكهف قالوا لبثنا يوما أو بعض يوم فقال لهم يمليخا بل لبثتم ثلثمائة سنة وتسع سنين وقد هلك دقيانوس فى مدة منامكم وانقرض من بعده قرنان وقد ظهر نبى الله عيسى ابن مريم عليه السلام ومضى ثم قال لهم ان ملك المدينة جاء هو وأهل المدينة ليسلموا عليكم ويتبركوا بكم وقد أوقفتهم لأخبركم فعند ذلك تفكر أصحاب الكهف ساعة ثم قالوا فما الرأى فقالوا أجمعون ان الرأى أن ترفعوا أكفكم الى الله تعالى بالدعاء بأن يقبض أرواحكم فى هذه الساعة فرفعوا أيديهم وقالوا إلهنا بحقك أن تقبضنا اليك ولا نريد أن يطلع علينا أحد غيرك فأمر الله ملك الموت أن يقبض أرواحهم تلك الساعة فلما أبطأ على الملك وأهل المدينة الخبر من يمليخا أتى الملك الى الكهف ودخل فوجدهم موتى فأخذ يقبل أقدامهم ويتبرك بهم وأمر بأن يجعل واحد منهم فى تابوت محلى بالذهب فلما نام الملك تلك الليلة رأى فى منامه أصحاب الكهف فقالوا له أيها الملك انا خلقنا من تراب لا من ذهب ولا من فضة فاتركنا كما كنا فى التراب الى يوم البعث والحساب فأمر الملك أن يجعلوهم على التراب من غير توابيت كما أرادوا ثم ان الملك سد عليهم باب الكهف وأراد أن يبنى على باب الكهف مسجدا فاعترضه الملك الكافر فقال أنا أبنى على باب الكهف كنيسة فاقتتلا على ذلك قتالا عظيما فقتل المؤمن الكافر وبنى المسجد الذى هناك وهو قوله تعالى (قال الذين غلبوا على أمرهم لنتخذن عليهم مسجدا) الآية. قال السدى عدة الفتية ستة أنفس والراعى الذى تبعهم سابع وكلبهم ثامن كما أخبر الله تعالى فى القرآن

العظيم (قل ربى أعلم بعدتهم ما يعلمهم إلا قليل) الآية قال ابن عباس رضى الله عنهما وأنا من القليل أى الذى يعلمون عدتهم قال العزيزى ان الكهف الذى مات فيه الفتية هو مغارة فى الجبل الذى يقرب من مدينة ترسيس ومكانهم مشهور معلوم بها ويزارون ويتبرك بهم رضى الله تعالى عنهم. تمت قصة أصحاب الكهف على سبيل الاختصار والله تعالى أعلمظيم (قل ربى أعلم بعدتهم ما يعلمهم إلا قليل) الآية قال ابن عباس رضى الله عنهما وأنا من القليل أى الذى يعلمون عدتهم قال العزيزى ان الكهف الذى مات فيه الفتية هو مغارة فى الجبل الذى يقرب من مدينة ترسيس ومكانهم مشهور معلوم بها ويزارون ويتبرك بهم رضى الله تعالى عنهم. تمت قصة أصحاب الكهف على سبيل الاختصار والله تعالى أعلم
ذكر قصة نبى الله يونس بن متى عليه السلام

واسم أمه زاد قال الله تعالى (وان يونس لمن المرسلين) وقال رسول الله صلى الله عليه وسلم لا ينبغى لعبد أن يقول أنا خير من يونس بن متى. قال كعب الأحبار رضى الله عنه كان فى بنى اسرائيل خمسمائة رجل زاهدون لباسهم من الشعر الأسود وطعامهم من خبز الشعير ولم يكن فى القوم يومئذ من يوحى اليه إلا نبى الله زكريا عليه السلام فأوحى الله الى زكريا عليه السلام أن يختار من الخمسمائة المذكورين مائة رجل فاختار منهم مائة رجل ثم أوحى الله تعالى أن يختار من المائة خمسين ومن الخمسين عشرين ثم يختار من العشرين واحدا فاختار زكريا يونس بن متى عليه السلام ولم يكن فى القوم أزهد منه فأوحى الله تعالى الى زكريا أن يبشر يونس بالنبوة وقد جعله نبيا ورسولا فلما سمع يونس ذلك خر ساجدا لله تعالى ثم رفع رأسه وقال لزكريا الحمد لله الذى جعلنى نبيا. قال العزيزى ان متى أبا يونس كان رجلا صالحا وكان بأرض فلسطين ولم يكن له ولد ذكر وقد كبر سنه فأتى الى العين التى اغتسل منها أيوب فعافاه الله فاغتسل منها متى وزوجته وصليا ركعتين ودعوا الله تعالى أن يرزقهما ولدا ذكرا فاستجاب الله منهما ورزقهما يونس عليه السلام فلما كبر يونس خرج من بيت المقدس سائحا فى الأودية والجبال فبينما هو سائح اذ هبط عليه جبرائيل عليه السلام على صفة آدمى حسن الصورة وقال له يايونس ان الله يأمرك أن تتوجه الى مدينة نينوى وهى قرية من قرى سوريا وكان بها ملك من الروم يعبد الأصنام من دون الله تعالى وكان هذا الملك يقتل من يدعوه الى الله تعالى فلما تحقق يونس أن الله تعالى يأمره أن يتوجه الى أهل نينوى حمل زوجته وأولاده على ناقة وأخذ معه جماعة من أعيان بنى اسرائيل وكان عمره يومئذ أربعين سنة فلما دخل مدينة نينوى نزل فى غار فى جبل وبجانبه عين ماء وصار يأكل هو وعياله من نبات الأرض ويشربون من تلك العين ثم قال لزوجته انى ذاهب عنكم فانتظرونى أربعين يوما فان زدت عليها فلعلموا أنى قد قتلت كما قتل من كان قبلى من الأنبياء. ثم ان يونس لبس جبة صوف وأخذ بيده عصا وتوجه حافيا مكشوف الرأس فصعد على تل عال فى نينوى وصاح وقال لا إله إلا الله وان يونس رسول الله فاجتمع القوم عليه وضربوه ضربا مؤلما حتى غشى عليه فأوحى الله الى طائر يقال له الورشان بأن يغمس جناحيه فى الماء ويرش بهما على وجه يونس عليه السلام فلما فعل ذلك أفاق يونس من غشيته ورجع الى القوم وقال لهم كما قال فى الأول فحمل الريح كلام يونس وألقاه فى أذن الملك فلما سمع ذلك الصوت فزع منه وتغير لونه فقال لمن حوله ما هذا الصوت فقالوا دخل فى المدينة غلام فقير مجنون يقال له يونس يزعم أن فى السماء إلها يعبد فلما سمع الملك ذلك غضب على يونس وأمر بسجنه فسجن فى مكان مظلم ضيق فأمر الله جبرائيل بأن يأتيه بقنديل من الجنة ويعلقه فى ذلك السجن ويأتيه بطعام وشراب من الجنة فأقام يونس فى السجن نحو أربعين يوما ثم ان الملك تذكره فقال لوزيره امض الى السجن وائتنى بالرجل حتى أقتله فدخل الوزير على يونس فوجده قائما يصلى وعنده قنديل يضئ ووجد السجن قد امتد مد البصر فتعجب الوزير ثم التفت الى يونس وقال من صنع معك هذا فقال يونس صنعه ربى فقال الوزير يايونس ان أنا آمنت بربك ماذا يصنع معى فقال يونس يغفر لك ما تقدم من ذنبك ويسكنك جنته فقال الوزير أنا أشهد أن لا إله إلا الله وأشهد أنك رسول الله وخرج الوزير وأتى الى الملك وقال دخلت على يونس فى السجن الضيق فرأيته قد اتسع مد البصر ورأيته يصلى وفوق رأسه قنديل يضئ منه المكان ووجدت عنده مائدة عليها طعام طيب ليس مثل طعامنا فقلت يا يونس من فعل معك هذا قال فعله معى ربى فعلمت أن له ربا يقدر على كل شئ فآمنت به فغضب الملك على الوزير ثم أمر باخراج يونس من السجن واحضاره بين يديه فلما حضر قال له يا يونس اخرج من أرضنا فقد أفسدت رعيتى بسحرك فخرج يونس الى أهله فأوحى الله تعالى اليه يايونس ارجع الى نينوى وادعهم الى التوحيد ثانيا أربعين يوما فان أجابوك والا فانى منزل عليهم العذاب فقال يارب وما علامة العذاب فأوحى الله اليه تصفر وجوههم وأبدانهم فى اليوم الأول وفى اليوم الرابع تحمر وجوههم وأبدانهم وفى اليوم السابع تسود وجوههم وأبدانهم وفى اليوم العاشر أنزل عليهم العذاب فلما رجع يونس صعد على التل

العالىلى

وقال ياقوم قولوا معى لا إله إلا الله وان يونس رسول الله فاجتمع حوله القوم وصاروا يقذفونه بالحجارة ويسبونه فقال لهم يونس ان لم تجيبونى الى توحيد الله بعد أربعين يوما والا ينزل ربى عليكم العذاب وعلامته فى اليوم الأول أن تصفر وجوهكم وأبدانكم ثم بعد أربعة أيام تحمر ثم بعد سبعة أيام تسود ثم فى اليوم العاشر ينزل بكم العذاب فلم يزل يونس يدعوهم الى الأربعين فلم يؤمن أحد منهم فأوحى الله تعالى الى يونس أن يخرج من بينهم فخرج يونس ودخل القوم الى الملك وقالوا له أما ترى ما قد نزل بنا وهذا ما وعدنا به يونس من البلاء وكانوا قد اصفرت وجوههم وأبدانهم والملك معهم كذلك فقال لهم امضوا الى أصنامكم واسألوها كشف ذلك عنكم فعمد القوم الى أصنامهم وكانت أصنامهم من ذهب وفضة وحديد وخشب وحجارة فسجدوا لها وذبحوا الذبائح لها وسألوها كشف هذه النازلة عنهم فأوحى الله الى الملك الموكل بالسحاب أن ينشر عليهم سحابة سوداء مظلمة محشوة بالعذاب والنيران والحجارة وأمر جبريل أن يدنيها من القوم فأدناها منهم فنزل منها الصواعق وأظلمت الدنيا عليهم ظلمة شديدة فدخل القوم على الملك وقالوا له ان كنت إلها فادفع عنا هذا العذاب فقال لهم أمهلونى قليلا ثم دخل الى داره ولبس السلاح وركب جواده وخرج الى محل عال ولبث فيه مقدار ثلاث ساعات ثم رجع الى قومه فقال لهم لا تهولنكم السحابة فان بها مطرا شديدا ورعدا مهولا قال كعب الأحبار فلما دنت منهم السحابة وصارت فوق رؤسهم ضاقت أنفسهم من شدة حرها وزاد بهم القلق حتى غلت جماجم رؤسهم فكان الرجل اذا قرب من صاحبه يسمع غليان دماغه فعند ذلك دخلوا على الملك وقالوا هذا هو العذاب الذى وعدنا به يونس فقال لهم الرأى عندى أن يعمد كل منكم فيكسر صنمه بيده فكسروا أصنامهم فقال لهم الملك الحق عندى والحق ما أقول اطلبوا يونس فانه كان ناصحا لكم فطلب القوم يونس فلم يجدوه فقال رجل منهم وهو الوزير انى كنت أسمع يونس يقول ان ربى حاضر لا يزول أيها الملك ان كان يونس قد مات فان ربه حاضر لا يغيب فلما سمع الملك ذلك قام من وقته ولبس جبة من الصوف الاسود وغل يديه الى عنقه وقيد قدميه بقيدين من حديد وحمله بعض عبيده وخرج الى القوم فى هذه الحالة ففعل القوم كلهم كما فعل الملك وحملوا أنفسهم وخرجوا الى الصحراء وصعدوا على تل عال ثم اصطفوا صفوفا فجعلوا الشيوخ أمامهم والشبان من ورائهم ثم الأطفال والنساء وبسطوا أيديهم بالدعاء وقالوا يارب يونس اكشف عنا العذاب فكانت الشيوخ تمرغ شيبها بالرماد والشبان يحثونه على رؤسهم والنساء والأطفال يبكون ناشرين شعورهم وصاروا يعلنون بالبكاء والضجيج الى الله تعالى فكانوا يقولن اللهم انك وعدت على لسان نبيك يونس أن لا تخيب سائلا سألك ولا داعيا دعاك ونحن سألناك ودعوناك فلا تردنا خائبين انه لا ملجأ ولا منجا منك الا اليك فكشف عنا هذا العذاب برحمتك ياأرحم الراحمين اللهم انا آمنا بك وصدقنا رسولك يونس بن متى لا إله إلا أنت وأن يونس رسولك فلما اطلع الله على قلوبهم وجدها خالصة مخلصة بما يقولون فأوحى الله تعالى الى جبرائيل عليه السلام بأن يكشف عنهم العذاب فكشفه عنهم ورحمهم. وقد قيل فى المعنىوقال ياقوم قولوا معى لا إله إلا الله وان يونس رسول الله فاجتمع حوله القوم وصاروا يقذفونه بالحجارة ويسبونه فقال لهم يونس ان لم تجيبونى الى توحيد الله بعد أربعين يوما والا ينزل ربى عليكم العذاب وعلامته فى اليوم الأول أن تصفر وجوهكم وأبدانكم ثم بعد أربعة أيام تحمر ثم بعد سبعة أيام تسود ثم فى اليوم العاشر ينزل بكم العذاب فلم يزل يونس يدعوهم الى الأربعين فلم يؤمن أحد منهم فأوحى الله تعالى الى يونس أن يخرج من بينهم فخرج يونس ودخل القوم الى الملك وقالوا له أما ترى ما قد نزل بنا وهذا ما وعدنا به يونس من البلاء وكانوا قد اصفرت وجوههم وأبدانهم والملك معهم كذلك فقال لهم امضوا الى أصنامكم واسألوها كشف ذلك عنكم فعمد القوم الى أصنامهم وكانت أصنامهم من ذهب وفضة وحديد وخشب وحجارة فسجدوا لها وذبحوا الذبائح لها وسألوها كشف هذه النازلة عنهم فأوحى الله الى الملك الموكل بالسحاب أن ينشر عليهم سحابة سوداء مظلمة محشوة بالعذاب والنيران والحجارة وأمر جبريل أن يدنيها من القوم فأدناها منهم فنزل منها الصواعق وأظلمت

الدنيا عليهم ظلمة شديدة فدخل القوم على الملك وقالوا له ان كنت إلها فادفع عنا هذا العذاب فقال لهم أمهلونى قليلا ثم دخل الى داره ولبس السلاح وركب جواده وخرج الى محل عال ولبث فيه مقدار ثلاث ساعات ثم رجع الى قومه فقال لهم لا تهولنكم السحابة فان بها مطرا شديدا ورعدا مهولا قال كعب الأحبار فلما دنت منهم السحابة وصارت فوق رؤسهم ضاقت أنفسهم من شدة حرها وزاد بهم القلق حتى غلت جماجم رؤسهم فكان الرجل اذا قرب من صاحبه يسمع غليان دماغه فعند ذلك دخلوا على الملك وقالوا هذا هو العذاب الذى وعدنا به يونس فقال لهم الرأى عندى أن يعمد كل منكم فيكسر صنمه بيده فكسروا أصنامهم فقال لهم الملك الحق عندى والحق ما أقول اطلبوا يونس فانه كان ناصحا لكم فطلب القوم يونس فلم يجدوه فقال رجل منهم وهو الوزير انى كنت أسمع يونس يقول ان ربى حاضر لا يزول أيها الملك ان كان يونس قد مات فان ربه حاضر لا يغيب فلما سمع الملك ذلك قام من وقته ولبس جبة من الصوف الاسود وغل يديه الى عنقه وقيد قدميه بقيدين من حديد وحمله بعض عبيده وخرج الى القوم فى هذه الحالة ففعل القوم كلهم كما فعل الملك وحملوا أنفسهم وخرجوا الى الصحراء وصعدوا على تل عال ثم اصطفوا صفوفا فجعلوا الشيوخ أمامهم والشبان من ورائهم ثم الأطفال والنساء وبسطوا أيديهم بالدعاء وقالوا يارب يونس اكشف عنا العذاب فكانت الشيوخ تمرغ شيبها بالرماد والشبان يحثونه على رؤسهم والنساء والأطفال يبكون ناشرين شعورهم وصاروا يعلنون بالبكاء والضجيج الى الله تعالى فكانوا يقولن اللهم انك وعدت على لسان نبيك يونس أن لا تخيب سائلا سألك ولا داعيا دعاك ونحن سألناك ودعوناك فلا تردنا خائبين انه لا ملجأ ولا منجا منك الا اليك فكشف عنا هذا العذاب برحمتك ياأرحم الراحمين اللهم انا آمنا بك وصدقنا رسولك يونس بن متى لا إله إلا أنت وأن يونس رسولك فلما اطلع الله على قلوبهم وجدها خالصة مخلصة بما يقولون فأوحى الله تعالى الى جبرائيل عليه السلام بأن يكشف عنهم العذاب فكشفه عنهم ورحمهم. وقد قيل فى المعنى عليهم ظلمة شديدة فدخل القوم على الملك وقالوا له ان كنت إلها فادفع عنا هذا العذاب فقال لهم أمهلونى قليلا ثم دخل الى داره ولبس السلاح وركب جواده وخرج الى محل عال ولبث فيه مقدار ثلاث ساعات ثم رجع الى قومه فقال لهم لا تهولنكم السحابة فان بها مطرا شديدا ورعدا مهولا قال كعب الأحبار فلما دنت منهم السحابة وصارت فوق رؤسهم ضاقت أنفسهم من شدة حرها وزاد بهم القلق حتى غلت جماجم رؤسهم فكان الرجل اذا قرب من صاحبه يسمع غليان دماغه فعند ذلك دخلوا على الملك وقالوا هذا هو العذاب الذى وعدنا به يونس فقال لهم الرأى عندى أن يعمد كل منكم فيكسر صنمه بيده فكسروا أصنامهم فقال لهم الملك الحق عندى والحق ما أقول اطلبوا يونس فانه كان ناصحا لكم فطلب القوم يونس فلم يجدوه فقال رجل منهم وهو الوزير انى كنت أسمع يونس يقول ان ربى حاضر لا يزول أيها الملك ان كان يونس قد مات فان ربه حاضر لا يغيب فلما سمع الملك ذلك قام من وقته ولبس جبة من الصوف الاسود وغل يديه الى عنقه وقيد قدميه بقيدين من حديد وحمله بعض عبيده وخرج الى القوم فى هذه الحالة ففعل القوم كلهم كما فعل الملك وحملوا أنفسهم وخرجوا الى الصحراء وصعدوا على تل عال ثم اصطفوا صفوفا فجعلوا الشيوخ أمامهم والشبان من ورائهم ثم الأطفال والنساء وبسطوا أيديهم بالدعاء وقالوا يارب يونس اكشف عنا العذاب فكانت الشيوخ تمرغ شيبها بالرماد والشبان يحثونه على رؤسهم والنساء والأطفال يبكون ناشرين شعورهم وصاروا يعلنون بالبكاء والضجيج الى الله تعالى فكانوا يقولن اللهم انك وعدت على لسان نبيك يونس أن لا تخيب سائلا سألك ولا داعيا دعاك ونحن سألناك ودعوناك فلا تردنا خائبين انه لا ملجأ ولا منجا منك الا اليك فكشف عنا هذا العذاب برحمتك ياأرحم الراحمين اللهم انا آمنا بك وصدقنا رسولك يونس بن متى لا إله إلا أنت وأن يونس رسولك فلما اطلع الله على قلوبهم وجدها خالصة مخلصة بما يقولون فأوحى الله تعالى الى جبرائيل عليه السلام بأن يكشف عنهم العذاب فكشفه عنهم ورحمهم. وقد قيل فى المعنى
ياطلبا ربه بصدق ... بادر وان جلت الخطوب

واقصد كريما بلا توان ... فسائل الله لا يخيب
قال كعب الاحبار لما صرف الله عنهم العذاب تقطع ذلك الغمام أربع قطع قطعة وقعت على جبال صنعاء فكان منها معادن الرصاص وقطعة على بعض الجبال فصارت لا تنبت شيئا الى أن تقوم الساعة وقطعة وقعت فى البحار فهى تغالى وتفور الى يوم القيامة وقطعة وقعت فى نينوى فكانت أشد بياضا من الكافور وأطيب رائحة من المسك فهم يتطيبون بها الى الآن. ثم ان الله تعالى رد على القوم ألوانهم وعافاهم وجعل يهنئ بعضهم بعضا. ثم ان ابليس اللعين تصور فى صورة راع وجاء الى يونس عليه السلام وهو عند أهله على الجبل فقال له يونس من أين جئت ياراع قال من قرية نينوى فقال يونس كيف حال أهلها فقال انهم انتظروا العذاب الذى وعدهم به يونس فلم يأتهم فعزموا على قتل يونس لانه كذب عليهم فلما سمع يونس ذلك غضب غضبا شديدا قال قتادة ان غضب يونس كان على أهل نينوى لا على ربه لأنه نظر الى أن القوم كذبوه ولما سمع كلام الراعى قال انهم يزيدون على ما هم عليه من تعذيبى وعداوتى قال الله تعالى (وذا النون إذ ذهب مغاضبا فظن أن لن نقدر عليه) الآية قال كعب الاحبار فأتى الى زوجته وأولاده وحملهم على ناقته وأتى بهم الى شاطئ الدجلة فرأى هناك سفينة فأشار اليها فأتت اليه فنزل فى تلك السفينة هو وزوجته وأولاده فلما صار فى وسط الماء انخرقت بهم السفينة فتعلقت زوجته على لوح ووصلت الى البر فالتقطها بعض الناس فحملها الى داره وطلع يونس هو وأولاده على خشبة الى البر فصارت الأولاد يبكون على أمهم فأقام يونس على شاطئ الدجلة أياما ينتظر سفينة أخرى تحمله واذا بسفينة تلوح من بعد فأشار اليها فجاءته فهم يونس أن ينزل فيها فبادر ابنه الكبير بالنزول فى السفينة فأخذته موجة فقال ابنه الصغير يا أبت أدرك أخى فأراد أن يدركه فنادته الموجة ارجع يايونس فليس لك من الأمر شئ فبينما هو فى أمر ولده الكبير اذ نزل من الجبل ذئب فاحتمل ولده الصغير فنادى يونس أيها الذئب لا تفجعنى فيه فقال له الذئب يا يونس ليس لك من الأمر شئ قال كعب الاحبار وكان على وسط يونس خريطة فيها دراهم فتبددت كلها فعلم يونس انه أوخذ بذنبه فعند ذلك جلس يونس وحيدا على الشاطئ فمرت به سفينة فأشار اليها فجاءته وحملته وهو مهموم مغموم فألقى الله عليه النوم فنام وسارت السفينة الى وسط الماء فتوحلت وحبست فأعيا الملاحين أمرها فقالوا للركاب هل فيكم رجل مذنب فقال لهم يونس أنا المذنب فظنوا انه قال ذلك من همه فأقرعوا بينهم القرعة فخرجت على يونس فأعادوها ثلاث مرات وهى تقع على يونس وهو يقول ألم أقل لكم انى مذنب
ذكر كيفية القرعة وسببها

كانوا يكتبون أسماء كل من كان فى السفينة فى ورق ويلقونها فى الماء فكل من غاصت ورقته فى الماء فهو المطلوب. والسبب أن السفينة اذا لم تسر يعلم أن فى ركابها رجلا مذنبا فيرمونه فى الماء فتخلص السفينة باذن الله تعالى فلما وقعت القرعة على يونس قام على قدميه ولف جسده فى عباءة وشد وسطه وتقدم الى جانب السفينة وهم أن يلقى نفسه فرأى الأمواج تضطرب فتحول الى الجانب الآخر فرأى أيضا الأمواج تضطرب فتحير يونس فى أمره فأوحى الله تعالى الى الملك الموكل بالحيتان بأن ادفع الحوت الفلانى فانى جعلت جوفه سجنا ليونس بن متى فأحضر الملك ذلك الحوت وقال له سر الى يونس فادركه قبل أن يصل الماء فما زال ذلك الحوت يخرق البحار الى أن وصل الى السفينة فرمى يونس نفسه فالتقمه ذلك الحوت قال كعب الاحبار كان يونس فى آخر السفينة فلما هم يونس أن يرمى نفسه هم الحوت أن يلتقمه ففزع يونس فناداه الحوت ما هذا الفزع يا يونس وأنت المطلوب من بين القوم. فلما سمع يونس كلام الحوت رمى نفسه فى فم الحوت فلما صار فى جوفه قال يونس آه وأغمى عليه فأوحى الله الى الحوت أنى لم أجعل يونس لك رزقا ولا طعاما وانما جعلتك له حرزا فلا تخدش له لحما ولا تمزق له جلدا ثم ابتلع الحوت الذى التقم يونس حوت آخر أعظم منه فى الخلقة ثم ان يونس قام فى بطن الحوت على قدميه وقال إلهى لأسجدن لك فى مكان لم يسجد لك فى مثله ملك مقرب ولا نبى مرسل فصار يونس يسجد على كبد الحوت. قال كعب الاحبار ان جلد الحوت رق ليونس حتى كان ينظر منه ما فى البحار من العجائب من حيوانات البحر وعظم أسماكه وغير ذلك فطاف به الحوت فى البحار السبعة ورأى غرائبها وما فيها من الملائكة الموكلين بالبحر وكان يونس يسبح فى بطن الحوت فلما سمعته الملائكة يسبح فى بطن الحوت قالوا ربنا انا نسمع صوتا ضعيفا لم نسمعه قبل ذلك فأوحى الله تعالى اليهم هذا صوت عبدى يونس عصانى فسجنته فى بطن الحوت فلما سمعوا ذلك سجدوا لله أجمعون وهو قوله تعالى (فلولا أنه كان من المسبحين للبث فى بطنه الى يوم يبعثون) وقوله تعالى (فنادى فى الظلمات أن لا إله إلا أنت سبحانك انى كنت من الظالمين فاستجبنا له ونجيناه من الغم وكذلك ننجى المؤمنين) قال ابن عباس رضى الله عنهما فى تفسير قوله تعالى فنادى فى الظلمات هى ظلمة الليل وظلمة البحر وظلمة بطن الحوت. وكان اسم ذلك الحوت النون فسمى يونس ذا النون. قال كعب الاحبار أمر الله تعالى الحوت أن يقذف يونس من بطنه فى تلك الساعة فقذفه من بطنه فى الحال فى المكان الذى أخذه منه فلما دنا الحوت ليقذف يونس أتاه جبرائيل عليه السلام ودنا من فم الحوت وقال السلام عليك يا يونس رب العزة يقرئك السلام فقال يونس مرحبا بصوت كنت أخشى أن لا أسمعه أبدا فقال جبرائيل للحوت اقذف يونس من بطنك باذن الله فقذفه من بطنه فجعل لفقده ويقول لا أوحش الله منك يا يونس ومن تسبيحك فخرج من بطنه مثل الفرخ الذى لا ريش له ووقع شعره وذاب جسده ولان عظمه من حرارة بطن الحوت قال الشعبى ومجاهد مكث يونس فى بطن الحوت أربعين يوما وفى رواية مكث ثلاثة أيام وذلك قوله تعالى (لولا أن تداركه نعمة من ربه لنبذ بالعراء وهو مذموم فاجتباه ربه فجعله من الصالحين) قال كعب الاحبار لما خرج يونس من بطن الحوت خرج عريانا فأنبت الله عليه شجرة من يقطين كالقبة لها أربعة أبواب تخرج منها الرياح قال ابن عباس هى شجرة اليقطين يعنى القرع قال كعب الاحبار ان الشجرة حملت فى ذلك اليوم اثنين وثلاثين صنفا من الفواكه لا يشبه بعضها بعضا وأنبع الله فى أصلها عينا أحلى من العسل وأبرد من الثلج وأرسل الله اليه غزالة تدر من ثديها لبنا يتغذى به. قال السدى ان الغزالة التى أرضعت يونس عليه السلام جعل الله قرونها وأظفارها فى لون الذهب. قال الثعلبى ان ببلاد البجة من أعلى الصعيد دابة تشبه الغزلان ولها قرون كلون الذهب وكذلك أظفارها وهى قليلة البقاء اذا صيدت لا تعيش أكثر من ثلاثة أيام فذكر أنها من الغزالة التى تغذى بلبنها يونس عليه السلام قال كعب الاحبار فألقى الله على يونس النوم فنام تحت تلك الشجرة فلما انتبه من نومه فلم يجد الشجرة ولا العين ولا الغزالة وكان يستأنس بها فخزن على ذلك فأوحى الله اليه أن لا تحزن يا يونس ولكن امض الى أهل نينوى فانهم قد آمنوا بى أقم

عندهمهم

وأمرهم بالمعروف وانههم عن المنكر فسار يونس اليهم فبينما هو سائر اذ مر براع ومعه أغنام فقال له هل من شربة لبن فقال له الراعي أبشر فاحتلب له اللبن وسقاه ثم جلس عنده ساعة يتحدث معه فقال له يونس من أين أنت يا راع قال من نينوى فقال كيف حال القوم قال الراعي يأمرون بالمعروف وينهون عن المنكر فقال له يونس أتحب أن يكون لك عندهم منزلة قال نعم فقال امض اليهم وبشرهم بأن نبيهم يونس بن متى باق على قيد الحياة فقال له الراعي يكذبونني فقال له يونس خذ معك هذه الشاة فانها تشهد لي بأني يونس بن متى فلما علم الراعي صدق ما قاله توجه الى أهل نينوى وأخذ الشاة معه فلما دخل على الملك قال له البشارة قال وما بشارتك قال يونس قد ظهر وهو في مكان كذا وكذا فاجتمع عليه القوم وكذبوه فقال لهم ان معي من يشهد لي قالوا ما شاهدك قال هذه الشاة وأحضرها بين يدي الملك وقال لها أيتها الشاة بماذا تشهدين فانطقها الله تعالى بأن يونس حي وأنه احتلب مني اللبن وشربه فلما سمع القوم ذلك صدقوا الراعي وخرجوا وصحبتهم الملك الى ذلك المكان فوجدوا يونس قائما يصلي فجعل القوم يأخذون التراب من تحت أقدامه ويجعلونه فوق رؤوسهم للتبرك ثم ان يونس سار معهم ودخل المدينة وجددوا اسلامهم وآمنوا برسالته وأقام بينهم يبين لهم الحلال والحرام فبينما هو جالس بينهم إذ أتاه رجل صياد وقال له يا نبي الله اني طرحت شبكتي يوما فطلع لي صبي من أحسن الناس وجها فقال له يونس هذا ولدي ورب إبراهيم فاحضره اليه ثم أتى اليه رجل آخر وقال له نبي الله أني كنت في الفلوات اذ رأيت ذئبا على ظهره مولود وهو من أحسن الناس وجها فقال يونس هذا ولدى ورب إبراهيم ثم أتاه رجل آخر وقال له اني رجل تاجر خرجت في طلب سفينة الى شاطيء الدجلة فرأيت امرأة على البر عريانة وقد غرقت في الدجلة فمضيت بها الى منزلي وأحسنت اليها والبستها ثيابا فقال يونس هذه زوجتي ورب إبراهيم قال فجمع الله شمله بولديه وزوجته على أحسن وجه فأقام يونس بنينوى مدة طويلة يأمر بالمعروف وينهى عن المنكر ثم بعد ذلك توجه الى الكوفة فمات بها ودفن هناك على ما قيل وقيل دفن بالقرب من مدينة صيدا من أعمام الشام على شاطيء البحر الملح وبني عليه مسجد يزار ويتبرك به هو باق الى الآن وهو المشهور والله أعلم على سبيل الاختصار0وأمرهم بالمعروف وانههم عن المنكر فسار يونس اليهم فبينما هو سائر اذ مر براع ومعه أغنام فقال له هل من شربة لبن فقال له الراعي أبشر فاحتلب له اللبن وسقاه ثم جلس عنده ساعة يتحدث معه فقال له يونس من أين أنت يا راع قال من نينوى فقال كيف حال القوم قال الراعي يأمرون بالمعروف وينهون عن المنكر فقال له يونس أتحب أن يكون لك عندهم منزلة قال نعم فقال امض اليهم وبشرهم بأن نبيهم يونس بن متى باق على قيد الحياة فقال له الراعي يكذبونني فقال له يونس خذ معك هذه الشاة فانها تشهد لي بأني يونس بن متى فلما علم الراعي صدق ما قاله توجه الى أهل نينوى وأخذ الشاة معه فلما دخل على الملك قال له البشارة قال وما بشارتك قال يونس قد ظهر وهو في مكان كذا وكذا فاجتمع عليه القوم وكذبوه فقال لهم ان معي من يشهد لي قالوا ما شاهدك قال هذه الشاة وأحضرها بين يدي الملك وقال لها أيتها الشاة بماذا تشهدين فانطقها الله تعالى بأن يونس حي وأنه احتلب مني اللبن وشربه فلما سمع القوم ذلك صدقوا الراعي وخرجوا وصحبتهم الملك الى ذلك المكان فوجدوا يونس قائما يصلي فجعل القوم يأخذون التراب من تحت أقدامه ويجعلونه فوق رؤوسهم للتبرك ثم ان يونس سار معهم ودخل المدينة وجددوا اسلامهم وآمنوا برسالته وأقام بينهم يبين لهم الحلال والحرام فبينما هو جالس بينهم إذ أتاه رجل صياد وقال له يا نبي الله اني طرحت شبكتي يوما فطلع لي صبي من أحسن الناس وجها فقال له يونس هذا ولدي ورب إبراهيم فاحضره اليه ثم أتى اليه رجل آخر وقال له نبي الله أني كنت في الفلوات اذ رأيت ذئبا على ظهره مولود وهو من أحسن الناس وجها فقال يونس هذا ولدى ورب إبراهيم ثم أتاه رجل آخر وقال له اني رجل تاجر خرجت في طلب سفينة الى شاطيء الدجلة فرأيت امرأة على البر عريانة وقد غرقت في الدجلة فمضيت بها الى منزلي وأحسنت اليها والبستها ثيابا فقال يونس هذه زوجتي ورب إبراهيم قال فجمع الله شمله بولديه وزوجته

على أحسن وجه فأقام يونس بنينوى مدة طويلة يأمر بالمعروف وينهى عن المنكر ثم بعد ذلك توجه الى الكوفة فمات بها ودفن هناك على ما قيل وقيل دفن بالقرب من مدينة صيدا من أعمام الشام على شاطيء البحر الملح وبني عليه مسجد يزار ويتبرك به هو باق الى الآن وهو المشهور والله أعلم على سبيل الاختصار0 أحسن وجه فأقام يونس بنينوى مدة طويلة يأمر بالمعروف وينهى عن المنكر ثم بعد ذلك توجه الى الكوفة فمات بها ودفن هناك على ما قيل وقيل دفن بالقرب من مدينة صيدا من أعمام الشام على شاطيء البحر الملح وبني عليه مسجد يزار ويتبرك به هو باق الى الآن وهو المشهور والله أعلم على سبيل الاختصار0
ذكر قصة زكريا وولده يحيى عليهما السلام

قال الله تعالى (ذكر رحمة ربك عبده زكريا) قال وهب بن منبه هو زكريا بن ادن من أولاد سلميان بن داود عليهما السلام قال الطبري هو يوحنا وكان نبيا صلبا في الدين فلما مر عليه مائة وعشرون سنة من العمر ولم يرزق ولدا ذكرا (قال ربي اني وهن العظم منى واشتعل الرأس شيبا ولم أكن بدعائك رب شقيا) (يا زكريا انا نبشرك بغلام اسمه يحيى لم نجعل من قبل سميا) قال السدى هو أول من تسمى بيحيى قبل الخلائق فلما سمع زكريا ما قالته الملائكة قال لهم وما علاقة ذلك فأتاه جبرائيل عليه السلام وقال يا زكريا أن لا تكلم أحدا من الناس ثلاث ليال سويا فقال زكريا يا جبريل (أني يكون لي غلام وكان امرأتي عاقر وقد بلغت من الكبر عتيا) أي كيف يجيء لنا ولد ونحن على هذه الشيخوخة فقال له جبرائيل (كذلك قال ربك هو علي هين وقد خلقتك من قبل ولم تك شيئا) قال السدى ان زوجة زكريا حاضت في يومها فلما واقعها زكريا حملت منه يحيى فلما وضعته وكبر وانتشى اعتكف على عبادة الله تعالى وصار باكيا حزينا ليلا ونهارا لا يأكل ولا يشرب ولا يمل من البكاء فقال زكريا يا رب اني طلبت منك ولدا أنتقع به وهذا مشتغل بالبكاء دائما فأوحى الله اليه يا زكريا أنت قلت فهب لي من لدنك وليا والولي لا يكون إلا على هذه الصفة وكان يحيى عليه السلام لين الجانب حسن الخلقة كما قال الله تعالي (واجعله رب رضيا) قال السدى ان يحيى كان في زمن ملك من ملوك بني إسرائيل وكان ذلك الملك مغرما بحب النساء الحسان وكان للملك زوجة قد طعنت في السن وكان لها بنت من غير الملك جميلة فأراد أن يتزوج بغيرها عندما كبر سنها فعمدت الى تلك البنت وزينتها بأحسن زينة وأحضرتها بين يدي الملك وقالت له تزوج بها فقال لها حتى نسأل يحيى بن زكريا هل يجوز ذلك أم لا فأحضر يحيى وسأله عن ذلك فقال له تحل لك ولا يجوز وانها محرمة عليك فغضب منه الملك فقالت له زوجته ان لم تقتل يحيى والا فلا أقيم عندك فأمر الملك بقتل يحيى فقالت علماء بني اسرائيل للملك ان وقع من دم يحيى قطرة على الأرض لم ينبت فيها الزرع أبدا قال العزيزى لما سمع الملك ما قالته العلماء أحضر طستا من نحاس وأمر بذبح يحيى فلما قدموه للذبح استسلم لقضاء الله ولم يتكلم بكلمة واحدة فذبحه فى ذلك الطست النحاس ولم ينزل من دمه شئ على الأرض فلما ذبحه طلب أباه زكريا ليذبحه أيضا فهرب منه لم ير في وجهه إلا شجرة فقال لها أيتها الشجرة أجيري نبي الله زكريا من القتل فانشقت الشجرة نصفين فدخل زكريا في جوفها وانطبقت عليه كما كانت فلما تتبعوه ولم يجدوه فجاء اليهم ابليس اللعين في صفة شيخ زاهد وقال لهم ان زكريا قد دخل في جوف هذه الشجرة فأحضر الملك منشارا ونشر به تلك الشجرة قال السدى لما بلغ المنشار رأس زكريا صاح آه فنزل اليه جبرائيل وقال له يا زكريا ان الله تعالى يقول لك لئن قلت بعد ذلك آه مرة أخرى ليمحونك من ديوان الأنبياء فسكت زكريا وصبرعلى البلاء حتى نشروه نصفين وهو لايتكلم فاعلم أن الأنبياء أشد بلاء من جميع الناس قال الثعلبي مات زكريا وله من العمر نحو ثلثمائة سنة وقيل دون ذلك والله أعلم قال السدى ان الشجرة التي نشر فيها زكريا كانت بنابلس ودفن هناك ثم نقل من بعد ذلك الى حلب وقبره مشهور بها الآن قال السدى ان يحيى بن زكريا ذبح بفلسطين ودفنت جثته بها ورأسه حمل الى الشام ودفن وذراعه دفن في بيروت ورجله في صيدا صلوات الله عليهما قال الثعلبي مات يحى بن زكريا وله من العمر خمس وتسعون سنة قال قتادة لما دخل بختنصر البابلى الى بيت المقدس ورأى دم يحيى يفور ويغلى على الأرض كغليان القدور شرع بقتل قومه من بني إسرائيل حتى بلغ ما قتله منهم سبعين ألف انسان فعند ذلك سكن الدم قليلا قال زيد بن واقد لما عمر الوليد بن عبد الملك بن مروان مسجده الذي أنشأه بدمشق وكلف على البنائين فبينما أنا واقف عليهم اذ لاحت لنا مغارة بابها مسدود بالحجارة فعرفنا الوليد بذلك فلما دخل الليل أتى الوليد الى المسجد وبين يديه الشموع فوقف على تلك المغارة وأمر بفتحها ففتحت بحضرته فرأى بها مكانا مربعا نحو ثلاثة أذرع في مثلها ووجد بها صندوقا مقفولا بقفل من حديد ففتحه فرأى فيه رأس انسان وعليها شعر وهي على هيئتها لم يتغير منها شيء من محاسن وجهها وفي ذلك الصندوق لوح من رخام أبيض مكتوب فيه هذه

رأسس يحيى بن زكريا فلما رأى الوليد ذلك قبل الرأس وأمر بردها الى الصندوق تحت العمود الذي في شرقي الجامع المعروف بعمود السكاسك وهو في الصف الثاني بالقرب من المقصورة التي بها محراب المسجد وقبره مشهور يزار ويتبرك به عليه السلام انتهى ما أوردناه من قصة زكريا وولده يحيى عليهما السلام0حيى بن زكريا فلما رأى الوليد ذلك قبل الرأس وأمر بردها الى الصندوق تحت العمود الذي في شرقي الجامع المعروف بعمود السكاسك وهو في الصف الثاني بالقرب من المقصورة التي بها محراب المسجد وقبره مشهور يزار ويتبرك به عليه السلام انتهى ما أوردناه من قصة زكريا وولده يحيى عليهما السلام0
ذكر قصة عيسى ابن مريم وقصة أمه عليهما السلام

قال الله تعالى (واذ قالت الملائكة يا مريم ان الله اصطفاك وطهرك واصطفاك على نساء العالمين) الآية قال وهب بن منبه كانت حنة أم مريم أخت زوجة زكريا وكان أبو مريم رجلا من بني إسرائيل يقال له عمران وكان إمام المسجد الاقصى فلما حملت منه أملت أن يكون ما في بطنها ولد ذكرا فقال ان ولدت ولدا ذكرا فليكن خادما للمتعبدين بالمسجد الاقصى يسقيهم الماء عند الافطار ويحمل لهم الزاد على رأسه ولهذا قالت (رب اني نذرت لك ما في بطني محررا) فلما أخبرت زوجها بما نذرت قال لها قد أخطأت فيما نذرت فربما تلدين أنثى فكيف تخدم الرجال في المسجد فلما وضعتها وجدتها أنثى وهو قوله تعالى (فلما وضعتها قالت ربي انى وضعتها انثى والله أعلم بما وضعت وليس الذكر كالأنثى واني سميتها مريم) الآية فضاق صدرها من ذلك النذر حيث كانت أنثى ثم أن حنة سمت بنتها مريم ومعنى ذلك لا عيب فيها ثم ان عمران أبا مريم مات وهي صغيرة مرضع ثم ان حنة أقامت بعد زوجها عمران مدة يسيرة وماتت فلما ماتت حنة أخذ مريم زكريا زوج اختها أم يحيى وكفلها بعد أمها كما أخبر الله تعالي حيث قال (وكفلها زكريا) قال السدى كان زكريا رجلا فقيرا ضيق المعيشة فلما كفل مريم صار اذا دخل عليها يجد عندها فاكهة الشتاء في أوان الصيف ووفاكهة الصيف في أوان الشتاء وهو قوله تعالى (كلما دخل عليها زكريا المحراب وجد عندها رزقا قال يا مريم أني لك هذا قالت هو من عند الله ان الله يرزق من يشاء بغير حساب)0 قال وهب بن منبه كانت مريم قد خالفت عادة النساء لأن النساء لا يرجعن الى الطاعة والعبادة إلا بعد مضي الشباب ومريم تعبدت وهي طفلة صغيرة وأخذت عادة العجائز في العبادة والاعتكاف عن الناس فكان زكريا يتعجب من حال مريم في العبادة فلما بلغت مبلغ النساء أتاها الحيض فلما طهرت ارادت الاغتسال فخرجت الى عين ماء فجاء اليها جبرائيل عليه السلام في صورة شاب من بني إسرائيل يسمى تقيا وكان مشهورا في زمانه بالشقاوة من الفساد والزنا قال تعالى (فأرسلنا اليها روحنا) أي جبريل (فتمثل لها بشرا سويا قال اني أعوذ بالرحمن منك ان كنت تقيا) فقال لها جبريل عليه السلام (انما أنا رسول ربك لأهب لك غلاما زكيا قالت أني يكون لي غلام ولم يمسسني بشر ولم أك بغيا قال كذلك قال ربك هو علي هين ولنجعله آية للناس ورحمة منا وكان أمرا مقضينا) فمد جبرائيل يديه وأخذ بذيل قميصها ونفخ فيه فلما بلغت النفخة الى صدرها خلق الله تعالي من تلك النفخة عيسى عليه السلام وقد قال الله تعالى (والتي أحصنت فرجها فنفخنا فيها من روحنا وجعلناها وابنها آية للعالمين). قال العلماء ان الله تعالى خلق آدم من غير أب وأم وخلق حواء من غير أم وخلق سائر المخلوقات من أب وأم فأراد الله تعالى أن يكمل العناصر أربعة فخلق عيسى من غير أب فكمل بدائع حكمته وقد قال الله تعالى (ان مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون)0 قال وهب بن منبه لما حملت مرين بعيسى كانت مدة حملها ساعة واحدة لقوله تعالى (فحملته فانتبذت به مكانا قصيا فاجاءها المخاض الى جذع النخلة قالت ياليتنى مت قبل هذا وكنت نسيا منسيا) قال ابن عباس رضي الله عنهما كان مدة حملها ثمانية أشهر وقد جرت العادة أن من ولد لثمانية أشهر لا يعيش 0 قال مجاهد بل كان حملها تسعة أشهر كعادة النساء. قال السدى وكان وضعه ببيت لحم بالقرب من بيت المقدس وولدته ليلة الاثنين التاسع والعشرين من كيهك من شهور القبط المعروفة بليلة الميلاد عند النصارى وفيها يشتد البرد فلما قالت مريم (ياليتني مت قبل هذا) ناداها من تحتها أن لا تحزني قد جعل ربك تحتك سريا وهزي اليك بجذع النخلة تساقط عليك رطبا جنيا) قال وهب بن منبه ان النخلة التي أمرت مريم بهزها كان لها نحو سبعين سنة يابسة لم تثمر فلما وضعت سيدنا عيسى عليه السلام بجانبها أورقت في الحال وأثمرت وصار البلح رطب جنيا من وقته معجزة له وكرامة لها وأمرها بالهز تعاطيا للأسباب فتساقط عليها الرطب كما أخبر الله تعالى وقيل في المعنى
أم تر أن الله قال لمريم ... وهزى اليك الجذع يساقط الرطب
ولو أدنى الجذع من غير هزها ... جنته ولكن كل شيء له سبب

قال السدى لما أتت مريم بعيسى تحمله الى قومها (قالوا يا مريم لقد جئت شيئا فريا يا أخت هرون ما كان أبوك سوء وما كانت امك بغيا). قال وهب بن منبه ليس المراد بقولهم يا اخت هرون انها كانت أخت هرون بن عمران أخى موسى عليه السلام من النسب ولكن كانت أخته في العبادة لان هرون كان مشهورا بالعبادة وهي أيضا مشهورة بالعبادة فلما سمعت كلام قومها من المعاتبة أشارت اليه أى بأن كلموه (قالوا كيف نكلم من كان في المهد صبيا) فأنطقه الله تعالي لهم وقال (اني عبدالله آتاني الكتاب وجعلني نبيا وجعلني مباركا أينما كنت وأوصاني بالصلاة والزكاة ما دمت حيا وبرا بوالداتي ولم يجعلني جبارا شقيا) فأول كلمة قالها عيسى اني عبدالله لأن الله تعالى أعلمه أنهم سيقولون عنه بانه ابن الله فكان ذلك تكذيبا لهم قال ابن عباس رضي الله عنهما لم يتكلم في المهد غير أربعة وهم شاهد يوسف بقد القميص. والثاني صاحب الاخدود. والثالث الذي شهد لجريح الراهب بأنه ابن الراعي. والرابع سيدنا عيسى ابن مريم عليه السلام0 قيل ان جماعة من النصارى سألوا عليا رضى الله عنه ان من كرامات عيسى انه نطق في المهد فهل نطق نبيكم وهو في المهد فقال على رضي الله عنه ان عيسى كان محتاجا الى النطق لانه ولد من غير أب فخاف من التهمة فاحتاج الى النطق ورسول الله صلى الله عليه وسلم لم يحتج اذ ذاك الى النطق0 قال وهب بن منبه لما كبر عيسى عليه السلام كان سياحا في الأرض لا يتخذ دارا ولا مسكنا ولا زوجة ولا دابة وكان يلبس جبة صوف على لحمه ويلبس على رأسه قلنسوة من لباد وكان لا يأكل إلا من غزل أمه وكانت تغزل الصوف قال السدى أوحى الله تعالى الى عيسى عليه السلام يا عيسى ان لم يكن لك زوجة فأزوجك في الآخرة الف حورية من العين ولا طعمن في عرسك ألف عام وينادى مناد احضروا وليمة عيسى الزاهد في الدنيا الراغب في الآخرة قال الواقدى لما ساح عيسى عليه السلام في الأرض أتى الى الربوة التي بجيرون من ارض الشام فأقام بقرية هناك يقال لها الناصرة واليها ينسب النصاري فاوى اليها هو وأمه قال الله تعالي (وآويناهما الى ربوة ذات قرار ومعين) والصحيح أن الربوة في دمشق الشام ومحلها مشهور معلوم بها الى الآن وتحتها الانهار والأشجار وهي ذات القرار المعين قال الواقدى لما أراد الملك هردوس ملك اليهود أن يقتل عيسى عند ظهور معجزاته وقد آمن من غالب الناس به أخذته أمه مريم وخرجت به من بيت المقدس وكان معها يوسف النجار وهو رجل من عباد بني إسرائيل فدخوا الى مصر ومروا بمدينة عين شمس التي بالمطرية فوجدوا هناك بئرا وكانت أثواب عيسى قد اتسخت من السفر فنزلوا بجانب تلك البئر وغسلت مريم أثواب عيسى وغسلته واغتسلت ورشت الماء حول ذلك البئر فأنبت الله هناك البيلسان ويعرف بالبلسم وهو لا يوجد بأرض مصر إلا في هذا المكان فقط وهذا سبب تعظيم النصارى البيلسان وتغاليهم فيه خصوصا الأفرنج ويقولون أنه لا يصح التنصر عندهم إلا اذا كان في ماء المعمودية دهن البيلسان وينغمسون فيه وكان البلسم من محاسن مصر وقد انقطع منها في أواخر القرن التاسع ونتج من بعد ذلك قال الواقدي لما دخلت مريم مصر انقطع عنها اللبن لأن عيسى كان رضيعا فألهمها الله أن تغلي النهيدة وتطعمها عيسى ففعلت فكانت تغنيه عن اللبن قال فلما كبر عيسى وساح في أراضي مصر حتى دخل الى الأشمون وكان بها فرس من نحاس اذا دخلها غريب يصهل ذلك الفرس النحاس حتى يسمعه كل من في المدينة فيعلمون أنه دخل غريب فلما وصل عيسى عليه السلام سقط ذلك الفرس وتكسر فلما دخل عيسى المدينة رأى جمالا محملة غلالا فزحموه الى الطريق فصرخ عليهم فصاروا حجارة سودا ثم انه مر بسفح الجبل المقطم هو وأمه فالتفت اليها وقال يا أماه هذه البقعة تصير مقبرة لأمة محمد خاتم الأنبياء صلى الله عليه وسلم وهم غراس الجنة قال وهب بن منبه ثم ان عيسى خرج من مصر وتوجه الى البلاد الشامية وقد اشتهر أمره بأنه يحيى الموتى بإذن الله تعالى ويبرىء الأكمة والأبرص بإذن الله تعالي فاجتمعت اليه اليهود وقالوا له يا عيسى لن نؤمن لك حتى تحي لنا العزيز فقال لهم عيسى وأين مكان قبره فأتوا به الى قبره فصلى هناك ركعتين ودعا الله تعالى أن يحيى له العزيز فجعل القبر ينفرج عنه قليلا قليلا حتى ظهر منه العزيز عليه السلام وقد ابيض

شعرر رأسه ولحيته فقال لعيسى هذا فعلك معى يا ابن مريم فقال بل بطلب قومك لانهم قالوا لن نؤمن لك حتى تحيى لنا العزيز فعند ذلك جلس العزيز بين قومه وقال لهم يا معشر بني إسرائيل آمنوا برسالة عيسى ابن مريم واتبعوا ملته فانه على الحق من ربه فقال بنو إسرائيل انا كنا نعهدك حين مت شابا وأنت أسود شعر الرأس واللحية وقد ابيضا فقال لهم سمعت هذه الصيحة وقيل لي قم باذن الله تعالي ظننت انها صيحة القيامة فابيض نصف رأس ولحيتي من هول ذلك اليوم وأتاني ملك وقال لي هذه دعوة عيسى ابن مريم فلما أحيا الله العزيز وظهر لبني إسرائيل معجزة عيسى عليه السلام آمن منهم في ذلك اليوم جماعة كثيرة ثم دعا الله تعالي عيسى أن يعيد العزيز لما كان عليه ميتا فأعاده كما كانأسه ولحيته فقال لعيسى هذا فعلك معى يا ابن مريم فقال بل بطلب قومك لانهم قالوا لن نؤمن لك حتى تحيى لنا العزيز فعند ذلك جلس العزيز بين قومه وقال لهم يا معشر بني إسرائيل آمنوا برسالة عيسى ابن مريم واتبعوا ملته فانه على الحق من ربه فقال بنو إسرائيل انا كنا نعهدك حين مت شابا وأنت أسود شعر الرأس واللحية وقد ابيضا فقال لهم سمعت هذه الصيحة وقيل لي قم باذن الله تعالي ظننت انها صيحة القيامة فابيض نصف رأس ولحيتي من هول ذلك اليوم وأتاني ملك وقال لي هذه دعوة عيسى ابن مريم فلما أحيا الله العزيز وظهر لبني إسرائيل معجزة عيسى عليه السلام آمن منهم في ذلك اليوم جماعة كثيرة ثم دعا الله تعالي عيسى أن يعيد العزيز لما كان عليه ميتا فأعاده كما كان
ذكر نزول المائدة لعيسى عليه السلام
قال سلمان الفارسي رضي الله عنه أن الحواريين قالوا لعيسى عليه السلام (هل يستطيع ربك أن ينزل علينا مائدة من السماء) فقال لهم عيسى (اتقوا الله ان كنتم مؤمنين) قالوا لا بد لنا من ذلك فخرج عيسى الى الصحراء ولبس المسوح وطأطأ رأسه خاشعا لله تعالى يبكي ويتضرع وقال (اللهم ربنا أنزل علينا مائدة من السماء تكون لنا عيد الأولنا وآخرنا وآية منك وارزقنا وأنت خير الرازقين) فأوحى الله اليه (أنى منزلها عليكم فمن يكفر بعد منكم فاني أعذبه)الآية قال الترمذى فأنزل الله عليهم سفرة حماء مدورة بين غمامتين غمامة من فوقها وغمامة من تحتها والناس ينظرون فلما نظرها عيسى قال اللهم اجعلها رحمة ولا تجعلها نقمة فما زالت تنزل قليلا قليلا حتى هبطت بين يدي عيسى عليه السلام وكان عليها منديل مغطى به السفرة فعند ذلك خر عيسى ساجدا لله تعالى وسجد معه الحواريون ثم قالوا لعيسى قم واكشف عن هذه السفرة حتى ننظر ما فيها فقام عيسى وكشف عنها فاذا فيها سمكة مشوية وعند رأسها شيء من الخل والملح وعند ذنبها خمسة أرغفة كبار كل رغيف عليه شيء من الزيتون والتمر وحول ذلك من سائر البقول وكان الحواريون الذين سألوا عيسى اثنى عشر انسانا فقال شمعون وهو أكبر الحواريين يا عيسى ان هذه السمكة من طعام الدنيا أم من طعام الجنة فقال عيسى ما أخوفني عليكم من عذاب الله تعالي كما أخبر الله تعالى (فمن يكفر بعد منكم فاني أعذبه عذابا لا أعذبه أحدا من العالمين) ثم قال عيسى للسمكة أيتها السمكة قومي باذن الله تعالي فأحياها الله تعالي فجعلت تضطرب وتنظر بعينها الى بني إسرائيل فخافوا منها فقال لهم عيسى مالي أراكم تسألون الشيء فاذا حصل لكم كرهتموه. ثم قال عيسى للسمكة عودى كما كنت مشوية فعادت باذن الله تعالى فقال الحواريون يا روح الله أنت أول من يأكل من هذه السمكة فقال لهم معاذ الله انما يأكل منها من سأل عنها فأبى الحواريون أن يأكلوا منها خشية أن تكون فتنة فعند ذلك ناجى عيسى عليه السلام الفقراء والمساكين وأصحاب العاهات من المجذوبين والبرصى والعميان والمقعدين بأن يأكلوا منها فأكلوا حتى اكتفوا عن آخرهم وكانوا نحو الف وثلاثمائة انسان فبريء منها أصحاب العاهات جميعهم بإذن الله تعالى وقال الشيخ شرف الدين عمر بن الفارض في المعنى
ولو قربوا من حانها مقعدا ... وينطق من ذكرى مداناتها البكم
ولو جليت يوما على أكمه غدا ... بصيرا ومن راووقها يسمع الصم

قال فلما سمع الناس بذلك ازدحموا على الأكل منها وجاءوا اليها من سائر الاقطار فلما رأى عيسى ازدحام الناس عليها جعلها أقساما بينهم فللفقراء يوم وللاغنياء يوم فكانت هذه المائدة تنزل كل يومين مرة كما كانت ناقة صالح تختفى يوما وتظهر يوما فاستمر على ذلك أربعين يوما قال مجاهد انها كانت تنزل في وقت الضحى فتنزل قليلا قليلا ثم ترتفع قليلا قليلا والناس ينظرون اليها وهي بين الغمام حتى تتوارى. قال الواقدى ان المائدة كانت تنزل بكنيسة صهيون0 قال وهب بن منبه ان جماعة من بني إسرائيل شكوا في أمر المائدة وقالوا انها ليست من عند الله فلما ظنوا ظن السوء مسخ منهم جماعة خنازير وجماعة قردة فكان عدة من نسخ ثلاثين انسانا فجاءوا الى عيسى وهم يبكون بين يديه فقال لهم الست أنت فلانا وأنت فلانا وأنت فلانا فأومؤا برؤسهم أي بلى فأقاموا على ذلك سبعة أيام وابتلعتهم الأرض انتهى حديث المائدة قال السدى فرق بعضهم بين المائدة والسفرة فقال ان المائدة ما امتدوا نبسط مثل المنديل والثوب وما أشبه ذلك وأما السفرة فهي التي تكون مضمونة بغلائف وحلق لأنها اذا كانت مضمومة وفتحت أسفر ما فيها أي بان فلذلك سميت سفرة والسماط من الموائد وأما المائدة فمن عرف العجم وأما السفرة فمن عرف العرب وتسمى المائدة خوانا أيضا قال كعب الاحبار لما ظهرت ملة عيسى عليه السلام وانتشرت في الآفاق رغب أكثر الناس الدخول في ملته فانحطت ملة اليهود وضعفت في أيام عيسى وأقبل الناس على عيسى وأنزل الله عليه الانجيل وكان يحيى الموتى باذن الله فلما رأى الملك هردوس المعجزات الباهرة عزم على قتل المسيح عيسى عليه السلام بموافقة جماعة من أحبار اليهود فهجموا على عيسى وهو عند أمه مريم فدخل عليه واحد منهم البيت فلما استبطأ القوم صاحبهم دخلوا عليه فشبه لهم أنه عيسى عليه السلام فكشفوا رأسه وألبسوه تاجا من شعر وأركبوه على جريدة خضراء وطافوا به في المدينة ثم نصبوا له خشبتين مثل صاري المركب وأوثقوا الحبال في يديه ورجليه وسارت اليهود حوله ثم قدموه الى هاتين الخشبتين وصلبوه عليهما وصلبوا معه اثنين من اللصوص وهو مصداق قول الله تعالي (وما قتلوه وما صلبوه ولكن شبه لهم) وقوله (وما قتلوه يقينا بل رفعه الله اليه) قال العزيزي ان الرجل الذي اشتبه علهم بعيسى اسمه أشيوع وكان من أحبار اليهود0 قال وهب بن منبه لما صلب شبيه عيسى عليه السلام كان ذلك يوم الجمعة في الساعة الثالثة من النهار وأظلمت الدنيا ثلاثة أيام الى الساعة الثالثة من النهار وزلزت الأرض في ذلك اليوم وكان رفعه في خامس عشر نيسان من شهور الروم الموافق التاسع والعشرين برمهات من شهرو القبط0 قال الثعلبي كان عمر عيسى عليه السلام لما رفع الى السماء نحوا من ثلاث وثلين سنة على ما قيل قال السدى ان عيسى رفع من كنيسة السليق ببيت المقدس فلما رفع الى السماء كساه الله تعالى أوصاف الملائكة وقطع عنه لذة المطعم والمشرب وصار ملكا سماويا أرضيا وهو حي الى الآن وهذا مذهب أهل السنة قال الثعلبي ان مريم عليها السلام توفيت بعد رفع ولدها عليه السلام بست سنين وكانت مدة حياتها نحوا من ستين سنة ولما ماتت دفنت ببيت المقدس وقبرها يزار هناك الى الآن صلوات الله عليهما0 وقد أجاد الشيخ عبدالعزيز الديريني بهذه الأبيات في الرد على من يعتقد أن عيسى قتل أو صلب وقيل أن الأبيات لابن تيمية
عجبا للمسيح بين النصارى ... حيث قالوا ان الاله أبوه
ثم قالوا ابن الاله إله ... ثم قاموا بجعلهم عبدوه
ثم جاءوا بشيء أعجب من ذا ... حيث قالوا بأنهم صلبوه
ليت شعرى وليتني كنت أدري ... ساعة الصلب أين كان أبوه
حي خلى ابنه رهين الأعادي ... أتراهم أرضوه أم أغضبوه
عجبي للمسيح بين النصارى ... والى أي والد نسبوه
أسلموه الى اليهود وقالوا ... انهم بعد قتله صلبوه
واذا كان ما يقولون حقا ... وصحيحا فأين ما نسبوه
فلئن كان راضيا بأذاهم ... فاحمدوهم لانهم عذبوه
ولئن كان ساخطا فاتركوه ... واعبدوهم لانهم غلبوه
وقال شمس الدين بن الصائغ الحنفي على عروض ذلك وأجاد

أعباد المسيح لنا سؤال ... نريد جوابه ممن وعاه
اذا مات الاله بفعل عبد ... يهودي فما هذا الاله
وهل بقى الوجود بلا إله ... سميع يستجيب لمن دعاه
ومن رزق البرية وهوميت ... ومن حفظ الوجود ومن حواه
وهل هو عاد لما شاء حيا ... إلها أم تولاه سواه
وهل رضى المسيح الصلب عمدا ... وسكنى القبر أم أرضى أباه
والا عنوة فالعبد أقوى ... من المعبود بفعل ما يراه
فمن يفهم لما قلنا جوابا ... يجاوب أو يتب مما افتراه
قال ابن رزق ان الملكة أم الملك قسطنطين الأكبر التي بنت كنيسة القيامة ببيت المقدس ولما توجهت هناك وجدت الخشتبتين اللتين صلب عليهما المسيح بزعمهم وخشبة ثالثة فالجملة ثلاثة أخشاب فزعمت النصارى أن ثلاثة من الأموات ألقوا على تلك الأخشاب فعادوا أحياء في الحال فلما رأت الملكة هيلانة ذلك صنعت لتلك الأخشاب غلفا من الذهب فاتخذوا ذلك اليوم عيدا وسموه عيد الصليب وذلك بعد ولادة المسيح بثلاثمائة وثمانية وعشرين سنة وهذا غاية اعتقاد النصارى في أمر الصليب0 وكان عيسة نبيا مرسلا وهو من أولى العزم من الرسل الخمسة وقد قال الله تعالى (واذ قال عيسى ابن مريم يا بنيى إسرائيل اني رسول الله اليكم مصدقا لما بين يدي من التوارة ومبشرا برسول يأتي من بعدى اسمه أحمد) الآية قال مقاتل كان بين عيسى ومحمد صلى الله عليهما وسلم قريب من ستمائة سنة وقال الكلبي كان بينهما خمسائة واربعون سنة وهي زمن الفترة في غير العرب لأن الله تعالى لم يرسل لأهل تلك الجهة نبيا بعد عيسى ابن مرين وشريعة الأنبياء قبل نبينا كانت تنتقطع بموته حتى يرسل غيره اما بشرع أو يوحي اليه بتقرير شريعة من قبله من الأنبياء إلا نبيا صلى الله عليه وسلم فشريعته لم تنسخ بل هي باقية الى قرب قيام الساعة
ذكر نزول عيسى عليه السلام الى الأرض

قال أويس الثقفي سمعت رسول صلى يقول ينزل عيسى ابن مريم عند قيام الساعة ويكون نزوله على المنارة البيضاء التي بشرق جامع دمشق وصفته مربوع القامة أسود الشعر أبيض اللون فاذا نزل يدخل المسجد ويقعد على المنبر فتتسامع الناس به فيدخل عليه المسلمون والنصارى واليهود فيزدحمون هناك حتى يطأ بعضهم رأس بعض فيأتي مؤذن المسلمين فيقيم الصلاة وهي صلاة الفجر فيصلي عيسى مأموما مقتديا بالمهدي ومن النكت اللطيف ما أورده الشيخ أبو الفرج ابن الجوزي في بعض مصنفاته أن الشيخ أبا القاسم القشيرى رضي الله تعالى عنه كان مقيما فيما وراء النهر وكان شابا عاقلا علامة عصره فى علم الشريعة والحقيقة فصنف ألف كتاب فى علوم شتى وكان له تلميذ لا يفارقه ساعة واحدة فلما كان فى بعض الأيام أخرج الشيخ أبو القاسم ما كان صنفه من الكتب المتقدم ذكرها ووضعها فى صندوق من الخشب ووضع مع تلك الكتب مصحفا شريفا وأغلق ذلك الصندوق بقفل وقال لتلميذه خذ هذا الصندوق واذهب به الى نهر جحيون وارمه فيه فحمل المريد ذلك الصندوق وخرج به من عند الشيخ فقال فى نفسه وكيف أرمى ألف كتاب من مصنفات الشيخ وقد تعب فى جمعها وأفنى عمره فيها فرجع بالصندوق الى داره ثم جاء الى الشيخ فقال له الشيخ أرميت الصندوق فى النهر قال نعم قال الشيخ فما رأيت عند رميه قال ما رأيت شيئا فقال اذهب فارمه ولا تخالف فذهب المريد فألقى الصندوق فى النهر فلما خرجت يد من الماء وتلقت ذلك الصندوق وأخذته فقال المريد من أنت أيها الشخص فقال عبد ربى مأمور بحفظ هذا الصندوق فرجع المريد الى الشيخ وقال انى قدر رميته فخرجت يد فتلقته فقال الشيخ الآن قد ألقيته ثم ان المريد صار فى قلق على الصندوق ولم يقدر يسأل الشيخ عن سبب القاء الصندوق فى النهر ومن تناوله فعلم الشيخ مراد تلميذه فقال له يوما من الأيام يافلان أتريد أن تعلم حقيقة حال الصندوق فقال التلميذ نعم ياسيدى فقال الشيخ انه اذا خرج الدجال لا يبقى على وجه الأرض كتاب فينزل عيسى عليه السلام ويقتل الدجال ويكون على شريعة محمد صلى الله عليه وسلم ويأمره الله تعالى أن يحكم على شريعته فيطلب مصحفا وكتبا فلم يجد فعند ذلك ينزل جبرائيل عليه السلام ويقول لعيسى ان الله يأمرك أن تتوجه الى نهر جيحون وتصلى ركتين وتنادى وتقول يا أمين الله على بكتب أبى القاسم القشيرى وسلم الى الصندوق فان الله تعالى أمرنى أن أحكم بين الناس بالشريعة المحمدية فيذهب عيسى ويفعل ما أمره به جبرائيل فينشق النهر بقدرة الله تعالى ويخرج منه الصندوق فيأخذه عيسى عليه السلام فيجد فى الصندوق المصحف والكتب فيقرؤها ويحكم بين الناس بمقتضاها نقل ذلك ابن الجوزى قال ولما يظهر الدجال يخرج من بلاد أصفهان طوله عشرة أذرع واحدى عينيه ممسوحة من أصل الخلقة كأنه نزل بعين واحدة نرجوه سبحانه وتعالى أن يعمى له الأخرى مكتوب بين عينيه كافر يقرؤه كل قارئ عن قرب وعن بعد ومكتوب تحت ذلك سعيد من خالفه وشقى من أطاقه ويظهر للناس أن له جنة ونارا فناره وجنته نار فيطوف البلاد ويقتل العباد ويقول أنا ربكم الأعلى فيجتمع اليه الجم الغفير من الناس من جميع الطوائف فيجتمع عنده من العساكر نحو ألف وستين ألفا فيزحف بهم من أصفهان إلى دمشق في أربعين يوما ثم يدخل بيت المقدس ويكثر فيه من القتل والسبي فيظهر في ذلك الوقت شخص يقال له المهدي وصفته على خده الأيمن شامة وبين كتفيه شامة فيجتمع إليه الناس فيسير بهم إلى محاربة الدجال فيدخل إلى دمشق الشام ثم ينزل بعد ذلك عيسى ابن مريم على المنارة البيضاء الشهيرة الآن بمنارة عيسى عليه السلام فيلقى مع المهدي بجامع مع بنى أمية في دمشق الشام فيصلي هناك المهدي إماما وعيسى مأموما ثم يخرج اليهما الدجال بمن معه من العساكر فيلتقى معهما على مدينة لّد فيحاربه عيسى عليه السلام فينكسر الدجال ويقتله عيسى بحربته التى تكون بيده ثم أن عيسى بعد قتل الدجال يمهد الأرض شرقا وغربا و لا يدع على وجه الأرض يهوديا ولا نصرانيا ويصير الدين كله واحدا على ملة محمد صلى الله عليه وسلم ويظهر العدل بين الناس برا وبحرا فعند ذلك يوحى الله إلى الأرض بأن تخرج بركتها وخيرها للناس كما كانت في الأول حتى قيل أن عشرة من الناس يجتمعون على عنقود من العنب وعلى رمانة واحدة فيأكلون منها ويبقى من المأكول

أكثرر مما أكلوا منه وعلى هذا فقس جميع الأشياء التى تؤكل ويكثر العدل حتى أن الحية تكون بيد الطفل فلا تؤذيه ويلعب بها ولا تضره ويكون الأسد مع الشاة فلا يفترسها ويكون الذئب مع الغنم فلا يؤذيها وهو إلى جانبها حتى ان الحي يمر على الميت فيقول له ليتك كنت حيا ورأيت هذه الأيام فيستمر الحال على ذلك أربعين سنة ثم أن عيسى يتزوج بأمرآة من أهل عسقلان ويولد له ولدان منها ثم أن عيسى عليه السلام يحج إلى بيت الله الحرام ويزور قبر محمد صلى الله عليه وسلم فيمرض هناك فيموت ويدفن إلى جانب قبر رسول الله صلى الله عليه وسلم كما روى في بعض الأخبار ثم أن المهدي بعد موت عيسى عليه السلام يأخذ جميع السادات الأشراف قاطبة ويسير بهم إلى الكوفة ويموت هناك ويرسل الله تعالى ريحا طيبة فتقبض روح كل مؤمن على وجه الأرض ويبقى شرار الناس فتقوم عليهم الساعة ويصير الناس يتهارجون كما تتهارج الحمر فعند ذلك يفتح سد يأجوج ومأجوج ويخرجون إلى الأرض ويفسدون ما فيها من أشجار ونبات ويشربون الأنهار والبحار ويصلون إلى بحيرة طبرية ويشربون ماءها جميعا وقد تقدم الكلام على ذلك ولم يسلم من فتنه يأجوج ومأجوج سوى أهل مكة والمدينة المشرفة وقد قال رسول الله صلى الله عليه وسلم المدينة ومكة محفوفتان بالملائكة على كل نقب منها ملك فلا يدخلها الدجال ولا يأجوج ومأجوج ولا الطاعون وقد قال ابن أبى حجلة مشيرا إلى ذلك بقولهما أكلوا منه وعلى هذا فقس جميع الأشياء التى تؤكل ويكثر العدل حتى أن الحية تكون بيد الطفل فلا تؤذيه ويلعب بها ولا تضره ويكون الأسد مع الشاة فلا يفترسها ويكون الذئب مع الغنم فلا يؤذيها وهو إلى جانبها حتى ان الحي يمر على الميت فيقول له ليتك كنت حيا ورأيت هذه الأيام فيستمر الحال على ذلك أربعين سنة ثم أن عيسى يتزوج بأمرآة من أهل عسقلان ويولد له ولدان منها ثم أن عيسى عليه السلام يحج إلى بيت الله الحرام ويزور قبر محمد صلى الله عليه وسلم فيمرض هناك فيموت ويدفن إلى جانب قبر رسول الله صلى الله عليه وسلم كما روى في بعض الأخبار ثم أن المهدي بعد موت عيسى عليه السلام يأخذ جميع السادات الأشراف قاطبة ويسير بهم إلى الكوفة ويموت هناك ويرسل الله تعالى ريحا طيبة فتقبض روح كل مؤمن على وجه الأرض ويبقى شرار الناس فتقوم عليهم الساعة ويصير الناس يتهارجون كما تتهارج الحمر فعند ذلك يفتح سد يأجوج ومأجوج ويخرجون إلى الأرض ويفسدون ما فيها من أشجار ونبات ويشربون الأنهار والبحار ويصلون إلى بحيرة طبرية ويشربون ماءها جميعا وقد تقدم الكلام على ذلك ولم يسلم من فتنه يأجوج ومأجوج سوى أهل مكة والمدينة المشرفة وقد قال رسول الله صلى الله عليه وسلم المدينة ومكة محفوفتان بالملائكة على كل نقب منها ملك فلا يدخلها الدجال ولا يأجوج ومأجوج ولا الطاعون وقد قال ابن أبى حجلة مشيرا إلى ذلك بقوله
مدينته شاعت أحاديث فضلها ... وسارت بها الركبان في كل بلدة
فما روع الدجال ساكن أرضها ... ولا مات بالطاعون فيها وبكة

قال فلما تفسد الأحوال يخرج الله تعالى إلى الناس دابة مما يلى المسعى عند الميلين الأخضرين يقال لها السحاب وهو قوله تعالى (واذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم أن الناس كانوا بأياتنا لا يوقنون). قال وهب بن منبه بينما عيسى عليه السلام يطوف بالبيت فتضطرب الأرض وتنشق مما يلى المسعى فتخرج من هناك الدابة فأول ما يخرج منها رأسها وهي ذات ريش وزغب كريش الطير ولها جناحان ورأسها يلمس السحاب ورجلاها تحت تخوم الأرض. وقال السدي أن رأس الدبة كرأس الثور وعينيها كعيني الخنزير وأذنيها كأذن الفيل ولونها كلون النمر وصدرها كصدر الأسد وقرونها كقرون الأبل وذنبها كذنب الكبش وقوائمها كقوائم البعير ووجهها كوجه الأنسان فلا يدركها طالب ولا يفوتها هارب ومعها عصى موسى وخاتم سليمان فتختم وجوه الكفار بخاتم سليمان وتجلو وجه المؤمن بالوسم الذي في وجوههم وهو هذا مؤمن وهذا كافر ثم بعد ذلك تطلع الشمس من مغربها فمن شدة حرها يموت من بقي من الناس من أنس وجان ويغلق باب التوبه عن الناس قال أبو ذر قلت للنبي صلى الله عليه وسلم كم عدد الأنبياء قال مائة ألف نبي وأربعة وعشرون ألف نبي فمنهم المرسلون ثلاثمائة وثلاثة عشر مرسلا أو أربعة عشر أو خمسة عشر. قال الثعلبي مجموع الكتب التي أنزلت على المرسلين أربعة وهي التوراة وألنجيل والزبور والفرقان وأما الصحف المنزلة فهي مائة وعشرة صحف نزل منها على شيث بن أدم ستون صحيفة ونزل منها على أدريس ثلاثون صحيفة ومنها على إبراهيم عشرون صحيفة. قال وهب بن منبه أنزل الله التوراة على موسى عليه السلام في ألواح من الزمرد الأخضر فكتبها موسى فى أربعة وعشرين سفرا وهي ألف سورة في كل سورة ألف أية فمسكها بنو اسرائيل من بعد موسى برهة من الزمان ثم حرفوها وغيروها. قال ابن عباس رضى الله عنهما لا يجوز للجنب أن يمس شيئا من الكتب المنزلة. وأما الأنجيل فأنه أنزل على عيسى عليه السلام وأن قومه بدوله أكثر تبديلا من التوراة فأن علماء بنى اسرائيل كانوا أربعة وهم مرقص ولوقا ومتى ويوحنا ولما مات عيسى عليه السلام كتب كل واحد منهم انجيلا وأحاله إلى نفسه وليس لهم في ذلك حجة فصار كل أنجيل مخالفا للآخر أما بزيادة أو نقصان أو اظهار تصويرهم في كنائسهم ليس لهم به حجة وكذلك تركهم للختان ونقلهم صيامهم إلى زمن الربيع وزيادتهم الصوم إلى خمسين يوما ليس لهم في ذلك حجة وأكلهم لحم الخنزير وترك تزويج الرهبان فليس به حجة ومشوا على ذلك إلى الآن {سؤال لطيف} وهو أن الكتب المنزلة كلها ذهبت وحرفوها وغيروها فمشى على ذلك التغير علماؤهم ولم يشكوا في ذلك والقرآن لم يتغير ولم يتبدل منه حرف واحد. الجواب أن الله تعالى قال في القرآن العظيم (إنا نحن نزلنا الذكر وإنا له لحافظون) فحفظه الله من التغير والتبديل والعدم حتى قيل أنه لا يحترق وأن قال قائل اذا حرقته يحترق نقول نعم الا أن المعنى اذا كان في الدنيا مصحف واحد وأريد حرقه لا يحترق لقوله تعالى (إنا نحن نزلنا الذكر وإنا له لحافظون) وكانت الفترة التي بين عيسى ومحمد صلى الله عليه وسلم قريبة من ستمائة سنة وقال الكلبي خمسمائة وأربعون سنة. وقال وهب بن منبه أن آدم عاش من العمر ألف سنة وقال الثعلبي من هبوط آدمالى الهجرة النبوية ستة آلاف سنة ومائة وثلاثون سنة قال وهب بن منبه كان بين موت آدم وطوفان نوح ألفان ومائتان وأربعون سنة وكان بين إبراهيم وموسى ستمائة سنة وكان بين موسى وداود خمسمائة سنة وكان بين داود وابنه سليمان وبين عيسى ألف ومائة سنة وكان بين عيسى ومحمد صلى الله عليه وسلم وعليهم أجمعين ستمائة سنة والله أعلم بحقيقة الحال واليه المرجع والمآل. أقول وبالله التوفيق قد طالعت هذا التاريخ من عدة تواريخ منها ما روى عن الثعلبي ونقله الكسائي والحجري وابن الجوزي وغير ذلك من الرواة المؤرخين وما وافق مما وقع عليه اختيارى وذلك على سبيل الأختصار ليكون طالبه على أقتدار وأنا أسأل الواقف عليه أن يصلح شيئا لا يوافق لديه والله الموفق للصواب وإليه المرجع والمآب.
(ديسك رقم 3 (بدائع الزهور) لعماد زين )

وحوتا مشويا ثم سارا على الساحل أياما فلم يرياه فقال يارب أرشدني إليه فأوحى الله إليه ياموسى إذا رأيت الحوت الذى معك قد صار حيا فذلك موضعه فسار موسى ومعه فتاه وإذا بقبة عظيمة وفيها قوم يركعون ويسجدون فسلم موسى عليهم فردوا عليه السلام فسألهم من تكونون وعن الخضر فقالوا نحن ملائكة نعبد الله في هذه القبة من حين خلق هذه البحر فسر فإن الله يرشدك فسار موسى حتى وصل إلى صخرة وعين ماء فقعد موسى عندها فنام وكان الحوت فى زنبيل وإذا بالحوت قد سقط فى تلك العين ويوشع ينظر إليه فانتبه موسى ونسى يوشع أن يخبره بقضية الحوت فدعا يمشيان حتى بلغا نهرا ينصب فى البحر فقعد بجانبه موسى وقال ليوشع (آتنا غداءنا لقد لقينا من سفرنا هذا نصبا) فأخرج يوشع الخبز وأخبره بذهاب الحوت عند الصخرة فقال موسى (ذلك ما كنا نبغ فارتدا على آثارهما قصصا) حتى أتيا إلى الصخرة فنظر يمنة ويسرة فاذا هو بالخضر يصلى فى جزيرة من جزائر البحر فقال موسى لفتاه ارجع أنت لبنى اسرائيل وكن مع هرون حتى أرجع ومشى موسى حتى وصل إلى الخضر فوقف ينتظر فراغه من الصلاة فأحس به الخضر فالتفت من صلاته وقال السلام عليك ياموسى بن عمران فقال موسى وعليك السلام أيها العبد الصالح من أين عرفتنى فقال الخضر عرفنى بك فقال له الخضر ياموسى سل عما بدا لك فقال موسى (هل أتبعك على أن تعلمن مما علمت رشدا قال انك لن تستطيع معى صبرا) لأنى أعمل على الباطن وأنت تعمل على الظاهر (قال ستجدنى ان شاء الله صابرا ولا أعصى لك أمرا قال فان اتبعتنى فلا تسألنى عن شئ حتى أحدث لك منه ذكرا) فسار على جانب البحر واذا بطائر قد أقبل فغمس منقاره فى البحر ثم أخرجه فمسحه على جناحه وطار نحو المشرق حتى غاب ثم طار نحو الغرب حتى غاب ثم رجع فصاح فقال الخضر لموسى أتدرى ما قال هذا الطائر قال لا قال انه ما أوتوا من العلم إلا بمقدار ما أخذت بمنقارى من هذا البحر فتعجب موسى من علمه ثم خرجا على الساحل يمشيان فبلغا إلى مقبرة فجعلا ينظران الى جماجم الموتى وعظامهم فقال الخضر ياموسى هذه جمجمة فلان المملوك وهذه جمجمة أخيه وعد لموسى سبع جماجم اخوة فنطقوا كلهم عن أسمائهم وأفعالهم فتعجب موسى وخرجا من القرية ومشيا على الساحل فاذا هم بسفينة قد رفع أهلها شراعها وهم يسيرون فى وسط البحر فلوح الخضر إليهم فأقبلوا اليه وقالوا ما حاجتك قال أريد موضع كذا وكذا وأحب أن تحملونا الى هناك فقربوا السفينة ودخلا عندهم فساروا حتى صاروا فى لجة البحر فعمد الخضر الى لوح من ألواح السفينة فكسره وسد موضعه بخرقة كانت معه قال له موسى (أخرقتها لتغرق أهلها) ليس هذا جزاء أهلها فانهم حملونا بلا أجرة قال الخضر (ألم أقل لك أنك لن تستطيع معى صبرا) فسكت موسى و (قال لاتؤاخذنى بما نسيت) الآية . ثم ساروا قليلا فاستقبلتهم سفينة ملكهم فقالوا ان الملك يريد سفينتكم ان لم يكن فيها عيب فدخلوها فوجدوها معيبة وهو الموضع الذى مسره الخضر فتركوها فخرج الخضر وموسى من السفينة وجعلا يمشيان فلقيا غلمانا يلعبون وفيهم غلام أحسن ما يكون فأخرجه الخضر من بينهم وعمد الى صخرة فضرب بها رأس ذلك الغلام فقتله فعظم ذلك على موسى فقال أيها الصالح (أقتلت نفسا زكية بغير نفس لقد جئت شيئا نكرا) قال الخضر ياابن عمران (ألم أقل لك انك لن تستطيع معى صبرا قال ان سألتك عن شئ بعدها فلا تصاحبنى قد بلغت من لدنى عذرا) ثم سارا (حتى أتيا أهل قرية استعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقضّ فأقامه) الخضر وجمع الطين والحجارة وسواه فضجر موسى فقال أيها العبد الصالح استطعمت أهل هذه القرية فلم يكمعوك قال يابن عمران هذا فراق بينى وبينك وانى منبئك أما السفينة فكانت لعشرة أنفس خمسة ضعاف مرضى وخمسة صحاح وكان الأصحاء يعملون للمرضى وكان ذلك الملك يأخذ السفن السالمة غصبا فعبتها لئلا يأخذها الملك وأما الغلام فكان يقطع الطريق وكان أبواه ينفران منه ويدعوان عليه فقتلته لانى لو تركته لكان فعله يوجب لأبويه الكفر ولم ير الله ذلك لهما وأن يرزقهما خيرا منه (وأما الجدار فكان لغلامين يتيمين فى المدينة وكان تحته كنزهما) ولو سقط الحائط لتبين الكنز وذهب المال فأراد الله أن يبقيه لهما ببركة والدهما فذلك تأويل ما لم تسطع عليه صبرا انتهى . ولما توفى موسى صلى

اللهه عليه وسلم أرسل الله اليه ملك الموت فجاء وهو يقرأ فى التوراة بين أهله فقال السلام عليك ياموسى فقال وعليك السلام من أنت قال أنا ملك الموت جئت لقبض روحك ولكنى أراك تكلمنى كلام من شرب المسكر فاختلط عقل موسى عند ذلك وقال ما شربت مسكرا قال فادن منى حتى أشم رائحتك فدنا منه فقال تنفس فتنفس فقبضها ومضى ملك الموت عليه السلامليه وسلم أرسل الله اليه ملك الموت فجاء وهو يقرأ فى التوراة بين أهله فقال السلام عليك ياموسى فقال وعليك السلام من أنت قال أنا ملك الموت جئت لقبض روحك ولكنى أراك تكلمنى كلام من شرب المسكر فاختلط عقل موسى عند ذلك وقال ما شربت مسكرا قال فادن منى حتى أشم رائحتك فدنا منه فقال تنفس فتنفس فقبضها ومضى ملك الموت عليه السلام


بزوغ الهلال في الخصال الموجبة للظلال

الكتاب : بزوغ الهلال في الخصال الموجبة للظلال
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


بزوغ الهلال في الخصال الموجبة للظلال

الكتاب : بزوغ الهلال في الخصال الموجبة للظلال
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
وحسبنا الله ونعم الوكيل
الحمد لله على إحسانه العميم، وأشهد أن لا إله إلا الله الواحد القديم، وأشهد أن سيدنا محمدا عبده ورسوله المبعوث بالدين القويم، صلى الله عليه وعلى آله وصحبه وسلم أكمل تسليم.
وبعد: فقد جمعت في الخصال المستوجية لظل العرش جزءا حافلا، تتبعت فيه الأحاديث الواردة في ذلك، وأوردتها بأسانيدها، وبينت حال الإسناد ورجاله، واستوعبت شواهد كل حديث وخصاله، فحوى من الفوائد الجمة، ما لا مزيد عليه في الجملة، ووصلت فيه الخصال المذكورة سبعين خصلة.
وقد أوردت تلخيصها هنا، لمن يرغب في الإسناد، وهم أكثر عجزة العصر، فأقتصر على متن الحديث وصحابيه، ومخرجيه، وبيان حاله صحة وضعفا، وأشير إلى بقية الطرق المصرحة بالإظلال، بقولي: وله شاهد عن فلان، وسميته: " بزوغ الهلال في الخصال الموجبة للظلال " .
والله أسأل التوفيق والهداية إلى سواء الطريق.
الكلام على السبع الأول المشهورة
عن أبي هريرة رضي الله تعالى عنه عن النبي صلى الله عليه وسلم قال: سبعة يظلهم الله في ظله، يوم لا ظل إلا ظله: إمام عادل، وشاب نشأ في عبادة الله عز وجل، ورجل قلبه معلق بالمسجد، إذا خرج منه حتى يعود إليه، ورجلان تحابا في الله، فاجتمعا على ذلك وافترقا عليه، ورجل ذكر الله خاليا ففاضت عينه، ورجل عته امرأة ذات منصب وجمال فقال: إني أخاف الله، ورجل تصدق بصدقة، فأخفاها، حتى لا تعلم شماله ما تنفق يمينه.
أخرجه الشيخان والنسائي والترمذي ومالك في ومالك في " الموطأ " .
وفي الباب عن أبي سعيد الخدري وسلمان الفارسي.
وفي خصلة التحاب عن أبي هريرة أيضا، ومعاذ بن جبل والعرباض بن سارية وأبي الدرداء وغيرهم رضي الله تعالى عنهم.
وفي خصلة الصدقة عن عقبة بن عامر وعبد الرحمن ابن سمرة.
قال أبو شامة:
وَقالَ النَّبِيِّ المُصطَفى إِنَّ سَبعَةً ... يَظِلُّهُم اللَهُ العَظيم بِظِلِّه
مُحِبٌ عَفيفٌ ناشِيء مُتَصَدِّق ... وَباكٍ مُصَلِّ وَالإِمامُ بِعَدلِه
الكلام على السبعة الثانية
التي زادها شيخ الإسلام حافظ العصر أبو الفضل ابن حجر رحمه الله تعالى آمين. آمين 1أ عن أبي اليَسَر رضي الله تعالى عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: من أنظر معسراً، أو وضع عنه، أظله الله في ظله، يوم لا ظل إلا ظله. حديث صحيح، أخرجه عبد بن حميد في مسنده وأحمد هكذا، وابن ماجة بمعناه، ومسلم بقصة طويلة.
وعن أبي قتادة رضي الله تعالى عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: من نفس عن غريمه، أو محى عنه، كان في ظل العرش يوم القيامة.
حديث صحيح، أخرجه الدارمي في مسنده هكذا، وأحمد مطولا.
وفي الباب: عن أبي هريرة وعثمان بن عفان وشداد بن أوس وجابر وكعب بن عجرة وأبي الدرداء وأسعد بن زرارة ورجل لم يسم وعائشة.
وعن سهل بن حنيف رضي الله تعالى عنه وعنهم أجمعين قال: قال رسول الله صلى الله عليه وسلم: من أعان مجاهدا في سبيل الله، أو غارما في عسرته، أو مكاتبا في رقبته، أظله الله تعالى في ظله، يوم لا ظل إلا ظله.
حديث حسن، أخرجه عبد وأحمد والحاكم.
وعن عمر بن الخطاب رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم من أظل رأس غاز، أظله الله يوم القيامة.
حديث حسن، أخرج أبو يعلي وأحمد وابن ماجة وابن حبان.
وفي إسناده الوليد بن أبي الوليد مدني، أثنى عليه أبو داود خيرا، ولينه ابن جرير، وقد أخرج هذا الحديث في تهذيب الآثار.
وعن أبي هريرة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: سبعة في ظل العرش، يوم لا ظل إلا ظله: رجل ذكر الله، ففاضت عيناه، ورجل قلبه معلق بالمساجد من شدة حبه إياها، ورجل يحب عبدا، لا يحبه إلا لله، وإمام مقسط في رعيته، ورجل يعطي الصدقة بيمينه، يكاد يخفيها عن شماله، ورجل عرضت عليه امرأة نفسها ذات منصب وجمال، فتركها الجلال الله، ورجل كان في سرية مع قوم، فلقوا العدو، فانكشفوا، فحمى آثارهم، حتى نجوا ونجا أو استشهد.
رويناه في جزء بيبى وتاريخ ابن عساكر.
قال حافظ العصر ابن حجر:

حديث حسن، غريب جدا في غالب ألفاظه، والخصلة السابعة فيه أشد غرابة. وفي إسناده: هشام بن حسان عن محمد بن سيرين عن أبي هريرة رضي الله تعالى عنه، وهذه الترجمة أخرج بها الشيخان عدة أحاديث.
وفيه عثمان بن الهيثم العبدي البصري المؤذن، وقد أخرج عنه البخاري بواسطة وبغيرها، لكن قال أبو حاتم: إنه صار يلقن بأخرة فيتلقن، وعليه يتنزل قول القرطبي: إنه كثير الخطأ.
وبهذه الخصلة تكملت الخصال في الأحاديث السابقة سبعة.
قال الحافظ أبو الفضل رحمه الله تعالى:
وَزِد سَبعَةَ إِظلالِ غازٍ وَعَونِهِ ... وَإِنظارٍ ذي عَسرٍ وَتَخفيفٍ حَملُهُ
وَحامي غُزاةَ حينٍ وَلّوا وَعَونُ ذي ... غَرامَةِ حَقٍّ مَع مَكاتِبِ أَهلِهِ
الكلام على السبعتين
اللتين زادهما الحافظ أبو الفضل ابن حجر رحمه الله تعالى، وفي أحاديثها ضعف
عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: ثلاثة من كن فيه، أظله الله تحت ظل عرشه، يوم لا ظل إلا ظله: الرضى على المكاره، والمشي إلى المساجد في الظلم وإطعام الجائع.
قال الحافظ ابن حجر: حديث غريب، أخرجه أبو الشيخ في " كتاب الثواب " والأصبهاني في " الترغيب " ، وفية عبد الله بن إبراهي الغفاري. ضعيف جدا.
وأخرج له الترمذي وابن ماجة.
عن جابر قال: قال رسول الله صلى الله عليه وسلم: من أطعم الجائع حتى يشبع، أظله الله تحت ظل عرشه.
رواه الطبراني في " مكارم الأخلاق " .
قال الحافظ: وهو غريب.
وعن جابر قال: أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: أظل الله في ظله، يوم القيامة. من أنظر معسرا، أو أعان أخرق. رواه الطبراني في " الأوساط " من رواية محمود بن علي الأصبهاني قال: ثنا هارون بن موسى قال ثنا عبد الله بن سعيد المقبري عن أخيه عن أبيه عن جابر.
وقال: لا يروى عن سعيد المقبري إلا بهذا الإسناد.
قال الحافظ: وهو غريب، وابن سعيد الذي رواه، واسمه: عبد الله وهو ضعيف.
عن أنس قال: قال رسول الله صلى الله عليه وسلم.
التاجر الصدوق تحت ظل العرش يوم القيامة.
رواه الأصبهاني في " ترغيبه " والديلمي في " مسند الفردوس " .
قال الحافظ: انفرد به يحيى بن شبيب، وهو منكر الحديث، متهم عند الأئمة.
قلت: وفي الباب عن أبي هريرة ويأتي.
عن أبي هريرة قال: قال رسو الله صلى الله عليه وسلم: أوحى الله تعالى إلى إبراهيم عليه السلام: يا خليلي، حسن خلقك ولو مع الكفار، تدخل مداخل الأبرار، وإن كلمتي سبقت لمن حسن خلفه، أن أظله تحت عرشي، وأسقيه من حظيرة قدسي، وأدنيه من جواري.
رواه الطبراني وابن عدي في " الكامل " ، وقال: تفرد به مؤمل عن أبي أمية وهو ضعيف.
ورواه الأصبهاني من طريق آخر ضعيف.
عن جابر قال: قال رسول الله صلى الله عليه وسلم: من كفل يتيما أو أرملة، أظله الله في ظله، يوم القيامة، مختصرا. رواه الطبراني في " الأوسط " و مكارم الأخلاق " .
وفي سنده مجهول.
وابن شاهين.
وعن ابن مسعود عن النبي صلى الله عليه وسلم قال: قال داود: يا رب ما جزاء من أعال أرملة أو يتيما، ابتغاء مرضاتك؟ قال: أظله، يوم لا ظل إلا ظلي.
رواه الديلمي، وفيه ضعف وانقطاع.
وفي الباب عن أنس.
وله شواهد موقوفة.
عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: أتدرون من السابقون إلى ظل الله يوم القيامة؟ قالوا: الله ورسوله أعلم.
قال: الذي إذا أعطوا الحق قبلوه، وإذا سئلوه بذلوه، وحكموا للناس، كحكمهم لأنفسهم.
أخرجه أحمد والبيهقي في " شعب الإيمان " وابن منيع وأبو نعيم وغيرهم.
قال الحافظ: ولم أره إلا من حديث ابن لهيعة، وهو ضعيف.
عن أبي ذر قال: قال رسول الله صلى الله عليه وسلم: صل على الجنائز، ولعل ذلك يحزنك، فإن الحزين في ظل الله، مختصرا.
أخرجه الحاكم في " المستدرك " والبيهقي في " الشعب " .
لكن أخرجه ابن شاهين في " الترغيب " بإسناد فيه مبهم، لم يعرف، وسقط من إسناد الحاكم، فبذلك يخدش في استدراكه له. وأخرجه ابن أبي الدنيا في " كتاب القبور " ، بإسناد فيه موسى بن داود، وهو مضطرب الحديث.
عن أبي بكر الصديق رضي الله تعالى عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول:

الوالي العادل ظل الله ورمحه في الأرض، فمن نصحه في نفسه، وفي عباد الله، أظله الله تعالى بظله، يوم لا ظل إلا ظله.
أخرجه ابن شاهين والأصبهاني في " الترغيب " ، بإسناد فيه سليمان بن رجاء، وهو مجهول.
وعن أبي بكر الصديق رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: من أراد أن يظله الله بظله، فلا يكون على المؤمنين غليظا، وليكن بالمؤمنين رحيما.
أخرجه أبو الشيخ في " الثواب " وأبو بكر بن لال في " مكارم الأخلاق " والبيهقي في " الشعب " وأو نعيم في " الحلية " .
وعنه قال: قال موسى بن عمران عليه السلام: يا رب ما لمن تصبر الثكلى؟ قال: أظله بظلي، يوم لا ظل إلا ظلي.
أخرجه الدار قطني في " الأفراد " وابن شاهين في " الترغيب " .
قال الحافظ: وطريقة والذي قبله أوهى مما تقدم.
قلت: رواه الديلمي من طريق عن أبي بكر وعمران بن حصين معا مرفوعا.
قال الحافظ رحمه الله تعالى:
وَزِد مَع ضُعفِ سَبعَتَينِ إِعانَة ... لأَخرَقَ مَع أَخذٍ لِحَقٍّ وَبَذلِهِ
وَكَرهٍ وَضوءٍ ثُمَّ مَشي لِمَسجِدٍ ... وَتَحسينِ خُلقٍ ثُمَّ مَطعَمٍ فَضلِهِ
وَكافِلٍ ذي يَتمِ وَأَرمَلَةٍ وَهَت ... وَتاجِرِ صِدقٍ في المَقالِ وَفِعلِهِ
وَحُزنٌ وَتَصبيرٌ وَنُصحٌ وَرَأفَةٌ ... تَرَبَّعَ بِها السَبعاتٌ مِن فَيضٍ فَضلِهِ
الكلام على الخصال التي زدتها
عن أنس بن مالك رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: ثلاثة في ظل العرش، يوم القيامة، يوم لا ظل إلا ظله: واصل الرحم، يزيد الله في رزقه، ويمد في أجله.
وامرأة مات زوجها وترك عليها أيتاما صغارا. فقالت: لا أتزوج، أقيم على أيتامي، حتى يموتوا، أو يغنيهم الله.
وعبد صنع طعاما، فأضاف ضيفه، وأحسن نفقته، فدعا إليه اليتيم والمسكين، فأطعمهم لوجه الله.
أخرجه أبو الشيخ ابن حيان في " الثواب " ولأصبهاني والطبسي في " ترغيبهما " ، والديلمي في " مسند الفردوس " .
وفي إسناده الهيثم بن جمان: ضعفه ابن معين وغيره.
عن يزيد الرقاشي - وهو سيء الحفظ - عن أبي أمامة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: ثلاثة في ظل العرش يوم القيامة: رجل حيث توجه، علم أن الله معه، ورجل دعته امرأة إلى نفسها فتركها من حشية الله، ورجل يحب الناس لجلال الله.
أخرجه الديلمي والطبراني في " الكبير " .
وفي إسناده بشر بن نمير، متروك.
عن أبي هريرة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: أهل الجوع في الدنيا، هم الذين يقبض الله أرواحهم، وهم الذين إذا غابوا لم يفقدوا، وإذا شهدوا لم يعرفوا، أخفياء في الدنيا، معروفون في السماء، إذا رآهم الجاهل، ظن بهم سقما، وما بهم سقما إلا الخوف من الله يستظلون يوم القيامة، يوم لا ظل إلا ظله.
أخرجه الديلمي.
وفيه إسحاق بن سعيد أبو سلمة الدمشقي، قال أبو حاتم: مجهول، وقال الدارقطني: مكنر الحديث. وقال الذهبي: ضعفوه.
وله شاهد من حديث معاذ بن جبل.
عن علي بن أبي طالب رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: أدبوا أولادكم على ثلاث خصال حب نبيكم، وحب أهل بيته، وعلى قراءة القرآن، فإن حملة القرآن في ظل الله، يوم لا ظل إلا ظله، مع أنبيائه وأصفيائه.
أخرجه الديلمي.
وفي إسناده ضعف.
وله شاهد.
أخرج ابن شاذان في " مشيخته " بإسناد جيد عن أبي هريرة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: سبعة يظلهم الله، تحت ظل عرشه، يوم لا ظل إلا ظله: إمام مقسط، ورجل لقيته امرأة ذات جمال ومنصب، فعرضت نفسها عليه، فقال: إني أخلف الله رب العالمين، ورجل تعلم القرآن في صغره، فهو يتلوه في كبره، ورجل تصدق بصدقة بيمينه، فأخفاها عن شماله، ورجل قلبه معلق بالمساجد، ورجل أتى رجلا، فقال له: غني أحبك في الله، ورجل ذكر الله بين يديه، ففاضت عيناه، خشية من الله.
عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: ثلاثة يتحدثون في ظل العرش آمنين، والناس في الحساب: رجل لم تأخذه في الله لومة لائم.
ورجل لم يمد يديه إلى ما لا يحل له.

ورجل لم ينظر إلى ما حرم الله عليه.
أخرجه الأصبهاني في " ترغيبه " .
وفي إسناده: عنبسة بن عبد الرحمن القرشي، متروك.
وللخصلة الثانية منه شاهد عن سلمان الفارسي.
وللثالثة شاهد عن جابر بن عبد الله.
عن أبي الدرداء رضي الله عنه قال: قال موسى بن عمران عليه السلام: يا رب من يساكنك في حضيرة القدس، ومن يستظل بظلك، يوم لا ظل إلا ظلك؟ قال: أولئك الذين لا ينظرون بأعينهم الزنا، ولا يبتغون في أموالهم الربا، ولا يأخذون على أحكامهم الرشا، أولئك طوبى لهم، وحسن مآب.
أخرجه البيهقي وابن عساكر في " تاريخ دمشق " ، وليس في روايته من اتفق على تركه، وما كان أو الدرداء ممن يأخذ من أهل الكتاب، فالظاهر أن لحديثه حكم الرفع.
وله شاهد مرفوع من حديث أنس.
عن أبي هريرة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: ثلاثة يظلهم الله في ظله، يوم لا ظل إلا ظله: التاجر الأمين، والإمام المقتصد، وراعي الشمس بالنهار.
أخرجه الحاكم في " تاريخ نيسابور " والديلمي.
وفي إسناده من لا يعرف.
وللخصلة الأخيرة شاهد صحيح من حديث أبي هريرة في المستدرك عن أنس بن مالك رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: ثلاثة تحت ظل عرش الله، يوم لا ظل إلا ظله: من فرج عن مكروب أمتي، ومن أحيى سنتي، ومن أكثر الصلاة علي أورده في " الفردوس " وبيّض له في " مسنده " ، ولم يذكر له إسناداً.
وله شاهد متصل من حديث أنس أيضا في " ترغيب الطبيسي " .
عن أبي أمامة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: ذراري المسلمين يوم القيامة، تحت ظل العرش، شافعين ومشغعين.
أخرجه أبو نعيم.
وعن ابن عمر رضي الله تعالى عنهما: أن رجلا من الأنصار، كان له ابن يروح معه، فسأله رسول الله صلى الله عليه وسلم: أتحبه؟ فقال: يا نبي الله، نعم، فأحبك الله كما أحبه.
فقال: إن الله أشد حبا لي منك له.
فلم يلبث أن مات ابنه، فراح إلى النبي صلى الله عليه وسلم، فقال له: أجزعت؟ قال: نعم.
قال: أما ترضى أن يكون ابنك مع ابني إبراهيم، يلاعبه تحت ظل العرش.
قال: بلى.
أخرجه الطبراني في " الكبير " ، بسند رجاله ثقات.
عن فضيل بن عياض قال: بلغني أن موسى عليه السلام قال: أي رب، من يظل تحت عرشك، يوم لا ظل إلا ظلك.
قال: يا موسى، الذين يعودون المرضى، ويشيعون الهلكى، ويعزون الثكلى.
أخرجه ابن أبي الدنيا في " كتاب العزاء " .
عن عبد المجيد بن عبد العزيز عن أبيه قال: كان يقال: ثلاثة في ظل العرش يوم القيامة: عائد المريض، ومشيع الهلكى، ومعزي الثكلى.
أخرجه أيضا في " كتاب العزاء " .
وللعيادة شاهد مرفوع من حديث عمر بن الخطاب.
عن مغيث بن سمي قال: تركد الشمس فوق رؤوسهم، على أذرع، وتفتح أبواب جهنم، فتهب عليهم ريحها، وسمومها، ويخرج عليهم نفحاتها، حتى تجري الأرض من عرقهم أنتن من الجيف، والصائمون في ظل العرش.
أخرجه ابن أبي الدنيا في " كتاب الأهوال " .
ومغيث من التابعين. ومثل هذا لا يقال من قبل الرأي.
وله شواهد مرفوعة من حديث أنس.
وقد تحصل من هذه الأحاديث إحدى وعشرين خصلة، فصارت ثلاث سبعات، مع الأربع السابقة، وذلك سبع سبعات، فقلت:
وَزِد مَع ضَعفِ مَن يُضيف وَعِزبَةً ... لأَيتامِها ثُمَّ القَريبُ بِوَصلِهِ
وَعلِمَ بِأَنَّ اللَهَ مَعَهُ وَحُبَّهُ ... لإِجلالِهِ وَالجوعِ مَع أَهلِ حَبلِهِ
وَزَهدٌ وَتَفريجٌ وَغَضٌ وَقُوَّةُ ... صَلاةٍ عَلى الهادي وَأِحياءِ فِعلِهِ
وَتَرَكَ الرِّبا مَع رَشوَةِ الحُكمِ وَالزِنا ... وَطِفلٍ وَراءَ الشَمسِ ذِكراً وَظِلِّهِ
وَصَومٍ وَتَشييعٍ لِمَيِّةٍ عِيادَةٍ ... فَسَبِّع بِها السَبعاتِ يا زَينَ أَصلِهِ
ثم وجدت خصلات أخرى
عن علي بن أبي طالب رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: السابقون إلى ظل العرش يوم القيامة، طوبى لهم.
قيل: يا رسول الله، ومن هم؟ قال: هم شيعتك يا علي ومحبوك.
أخرجه أبو سعد الكَنجَرُوْدِي في " فوائده " تخريج أبي سعيد السكري.

وقال السكري: هذا حديث غريب من حديث سلم الخواص، وهو قليل الحديث جدا، له مناكير.
قال أبو حاتم: لا يكتب حديثه.
وفي إسناده: سليمان بن أحمد الملطي، ورماه الدار قطني بالكذب، وهو المتهم به.
عن ابن عباس رضي الله تعالى عنهما قال: من قرأ إذا صلى الغداة ثلاث آيات من أول سورة الأنعام، إلى (وَيَعلَمُ ما تَكسِبونَ)، نزل إليه أربعون ألف ملك، يكتب له مثل أعمالهم، ونزل إليه ملك من فوق السماوات، ومعه مرزبة من حديد، وإن أوحى الشيطان في قلبه شيئا، من الشر، ضربه حتى يكون بينه وبينه سبعون ألف حجاب، فإذا كان يوم القيامة، قال الله تعالى: " أنا ربك، وأنت عبدي، امشي في ظلي، واشرب من الكوثر، واغتسل من السلسبيل، وادخل الجنة بلا حساب. ولا عذاب " .
حديث غريب.
في إسناده إبراهيم بن إسحاق الصيني، قال الدارقطني: متروك. وقال الأزدي: زائغ، لكن وثقه ابن حبان.
وله شاهد، عن ابن مسعود مرفوعا.
عن وهب بن منبه وكعب الأحبار قالا: قال موسى عليه السلام: إلهي ما جزاء من ذكرك بلسانه وقلبه؟ قال: يا موسى، أظله يوم القيامة، بظل عرشي، واجعله في كنفي.
أخرجه أبو نعيم في " الحلية " .
وله شاهد مرفوع من مرسل سعيد بن المسيب ومرسل أبي المخارق.
عن زيد بن أسلم: أن موسى عليه السلام قال: يا رب أخبرني بأهلك، الذين هم أهلك، الذين تؤويهم في ظل عرشك، يوم لا ظل إلا ظلك.
قال: هم الطاهرة قلوبهم، البريئة أيديهم، الذين يتحابون لجلالي، الذين إذا ذكرت ذكروا بي، وإذا ذكروا ذكرت بهم، الذين يسبغون الوضوء على المكاره، وينيبون إلى ذكري كما تنيب النسور إلى وكرها، الذين يغضبون لمحارمي إذا استحلت، كما يغضب النمر إذا حرب، والذين يكلفون بحبي، كما يكلف الصبي، بحب الناس، الذين يعمرون مساجدي، ويستغفرون بالأسحار.
أخرجه ابن أبي الدنيا في " كتاب الأولياء " ، والبيهقي في " الشعب " وغيره. عن كعب قال: أوحى الله إلى موسى في التوراة: يا موسى، من أمر بالمعروف، ونهى عن المنكر، ودعا الناس إلى طاعتي، فله صحبتي في الدنيا، وفي القبر، وفي القيامة ظلي.
أخرجه أبو نعيم في " الحلية " .
عن ابن مسعود رضي الله تعالى عنه قال: إن موسى لما قربه الله نجيا، أبصر عبدا جالسا في ظل العرش، سأله: أي رب، من هذا؟ قال: هذا عبد، لا يحسد الناس، على ما آتاهم الله من فضله، بر بالوالدين، لا يمشي بالنميمة.
أخرجه ابن عساكر في " تاريخه " .
وقد حصل من هذه الآثار أربع عشرة خصلة، وقد نظمتها فقلت:
وَزِد سَبعَتَين: الحُب لِلَهِ بالغاً ... وَتَطهيرُ قَلبٍ وَالغَضوبَ لأَجلِهِ
وَحُبُّ عَلَيَّ ثُمَّ ذِكرُ إِنابَة ... وَأَمرٌ وَنَهيٌ وَالدُّعاءُ لِسُبلِهِ
وَمِن أَوَّلِ الأَنعامِ يَقرَأُ غُداتَهُ ... وَمُستَغفِرِ الأَسحارِ يا طَيَّبِ فِعلِهِ
وَبِرٌ وَتَركُ النَمِّ وَالحَسَدِ الَّذي ... يَشينُ الفَتى فَاِشكُر لِجامِعٍ شَملِهِ
ثم وجدت سبعة أخرى. فكملت سبعين
عن عقبة بن عبد السلمي رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم القتلى ثلاثة: رجل مؤمن مجاهد بنفسه وماله في سبيل الله، حتى إذا لقي العد قاتلهم، حتى يقتل، فذاك الشهيد المفتخر، في خيمة الله تحت العرش، لا يفضله النبيون إلا بدرجة النبوة..الحديث.
أخرجه أحمد والطبراني بسند صحيح.
وله شاهد عن أنس وأبي بن كعب وغيرهما.
عن ابن عباس رضي الله تعالى عنهما مرفوعا: اللهم اغفر للمعلمين، وأطل أعمارهم، وأظلهم تحت ظلك، فإنهم يعلموا كتابك المنزل. أخرجه الخطيب في تاريخ بغداد، وفيه أبو الطيب محمد بن الفرخان غير ثقة.
وله شاهد عن ابن عمر رضي الله تعالى عنهما قال: قال رسول الله صلى الله عليه وسلم ثلاثة على كثبان المسك لا يهولهم الفزع الأكبر يوم القيامة: رجل أم قوما وهم له راضون، ورجل كان يؤذن في كل يوم وليلة، وبعد أدى حق الله وحق مواليه. أخرجه الترمذي.
وله شاهد فيها الإشارة إلى الإظلال:

عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: إن الله عبادا استخصهم لنفسه لقضاء حوائج الناس، وآلى على نفسه أن لا يعذبهم بالنار. فإن كان يوم القيامة أجلسوا على منابر من نور يحادثون الله، والناس في الحساب.
أخرجه الطبراني وأبونعيم.
عن أبي سعيد الخدري رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وسلم: إن للمهاجرين منابر من ذهب يجلسون عليها يوم القيامة، قد أمنوا من الفزع أخرجه البزار في " مسنده " .
وقد قلت:
وَزِد سَبعَةَ قاضي حَوائِجٍ خَلقِهِ
وَأُمٌ وَتَعليمُ آذانٌ وَهِجرَةٍ


بشرى الكئيب بلقاء الحبيب

الكتاب : بشرى الكئيب بلقاء الحبيب
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


بشرى الكئيب بلقاء الحبيب

الكتاب : بشرى الكئيب بلقاء الحبيب
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

مقدمة المؤلف
قال الإمام السيوطي رحمه الله: الحمد لله وكفى وسلامٌ على عباده الذين اصطفى، هذا كتاب سمَّيته: (بشرى الكئيب بلقاء الحبيب) لخصته من كتابي الكبير الذي ألَّفته في أحوال البرزخ فصَّيرته على البشرى بما يلقاه المؤمن عند موته وفي قبره من التكريم والترحيب، وبالله التوفيق.
ذكر فضل الموت
وأنه خير من الحياة
عن عبد الله بن عمر قال: قال رسول الله صلى الله عليه وسلم: )تحفة المؤمن الموت(.
وعن الحسين بن علي: أن رسول الله صلى الله عليه وسلم قال: )الموت ريحانة المؤمن(.
وعن عائشة - رضي الله عنها - قالت: قال رسول الله صلى الله عليه وسلم : )الموت غنيمة المؤمن(.
وعن عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وسلم قال: )الدنيا سجن المؤمن وسنته، فإذا فارق الدنيا فارق السجن والسنة(.
وعن عبد الله بن عمرو قال: )الدنيا جنة الكافر وسجن المؤمن، وإنما مثل المؤمن حين تخرج نفسه كمثل رجل كان في سجن فأخرج منه، فجعل يتقلب في الأرض ويتفسح فيها(.
وعن عبد الله بن عمرو قال: )الدنيا سجن المؤمن، فإذا مات يخلى سربه يسرح حيث يشاء(.
وعن ابن مسعود قال: )الموت تحفة لكل مسلم(.
وعن أنس قال: قال رسول الله صلى الله عليه وسلم: )الموت كفَّارة لكل مسلم(.
وعن الربيع بن خثيم قال: )ما من غائب ينتظره المؤمن خير له من الموت(.
وعن مالك بن مغول قال: )بلغني أن أول سرور يدخل على المؤمن الموت، لما يرى من كرامة الله تعالى وثوابه(.
وعن ابن مسعود قال: )ليس للمؤمن راحة دون لقاء الله(.
وعن أبي الدرداء رضي الله تعالى عنه قال: )ما مِن مؤمن إلا والموت خير له، وما من كافر إلا والموت شر له،فمن لم يصدقني فإن الله تعالى يقول: (وَما عِندَ اللَهِ خَيرٌ لِلأَبرارِ) ويقول: (وَلا يَحسَبَنَّ الَّذينَ كَفَروا أَنَّما نُملي لَهُم خَيرٌ).
وعن ابن مسعود قال: ما من بر ولا فاجر إلا والموت خير له من الحياة إن كان براً، فقد قال الله تعالى: (وَما عِندَ اللَهِ خَيرٌ لِلأَبرارِ) وإن كان فاجراً،فقد قال الله تعالى: (وَلا يَحسَبَنَّ الَّذينَ كَفَروا أَنَّما نُملي لَهُم خَيرٌ لِأَنفُسِهِم إِنَّما نُملي لَهُم لِيَزدادوا إِثماً وَلَهُم عَذابٌ مُهينٌ).
وعن أبي مالك الأشعري قال: قال رسول الله صلى الله عليه وسلم: )اللَّهم حبِّب الموت إلى من يعلم أني رسولك(.
وعن أنس أن النبي صلى الله عليه وسلم قال له: )إِن حفظت وصيتي فلا يكون شيء أحب إليك من الموت(.
وعن أبي الدرداء قال: )ما أهدى إليَّ أخ هدية أحبَّ إلىّ من السلام، ولا بلغني عنه خبر أحب من موته(.
وعن عبادة بن الصامت رضي الله عنه قال: )أتمنى لحبيبي أن يعجل موته(.
وعن محمد بن عبد العزيز التيمي قال: قيل لعبد الأعلى التيمي: )ما تشتهي لنفسك ولمن تحب من أهلك؟ قال: الموت(.
وعن ابن عبيد الله أنه قال لمكحول: أتحب الجنة؟ قال: ومن لا يحب الجنة، قال: )فأحب الموت فإنك لن ترى الجنة حتى تموت(.
وعن حبان بن الأسود قال: )الموت خير يوصل الحبيب إلى الحبيب(.
عن مسروق قال: )ما من شيء خير للمؤمن من لحد، فمن لحد فقد استراح من هموم الدنيا وآمن من عذاب الله(.
عن طاووس قال: )لا يحرز دين الرجل إلا حفرته(.
وعن عطية قال: أنعم الناس جسداً في لحد قد أمن من العذاب(.
وعن سفيان قال: )كان يقال للموت راحة للعابدين(.
عن ربيعة بن زهير قال: قيل لسفيان الثوري كم تتمنى الموت، وقد نهى عنه رسول الله صلى الله عليه وسلم؟ قال: لو سألني ربي لقلت يا رب لثقتي بك وخوفي من الناس كأني لو خالفت واحداً فقلت حلوة، وقال: مرة لخفت أن يتعاطى دمي.
وقال الخطّابي أنشدنا بعض أصحابنا المنصور بن إسماعيل قد قلت:
إِذا مَدَحوا الحَياةَ فَأَكثَروا ... في المَوتِ أَلفَ فَضيلَةٍ لا تُعرَفِ
مِنها أَمانُ لِقائِهِ بِلِقائِهِ ... وَفِراقُ كُلِّ مُعاشِرٍ لا يُنصَفِ
قال الخطّابي:
يَبكي الرِجالُ عَلى الحَياةِ وَقَد ... أَفنى دُموعي شَوقي إِلى الأَجَلِ
أَموتُ مِن قَبلِ أَنَّ الدَهرَ يَعثُرُ بي ... فَإِنَّني أَبَداً مِنهُ عَلى وَجَلِ
ذكر أن الموت انتقال

من دار ضيَّقة إلى دار واسعة
قال العلماء: الموت ليس بعدم محض، ولا فناء صرف،وإنما هو انقطاع تعلق الروح بالبدن، ومفارقة وحيلولة بينهما، وتبدل حال، وانتقال من دار إلى دار.
عن بلال بن سعد أنه قال: إنكم لن تخلقوا للفناء، وإنما خلقتم للخلود والأبد، ولكنكم تنتقلون من دار إلى دار.
عن بلال بن سعد أنه قال إنكم لن تخلقوا للفناء، وإنما خلقتم للخلود والأبد، ولكنكم تنتقلون من دار إلى دار.
وقال ابن القاسم: للنفس أربعة دور كل دار أعظم من التي قبلها.
الأولى: بطن الأم، وذلك محل الضيق والحصر والغم والظلمات الثلاث.
والثاني: هي الدار التي أنشأتها وألفتها واكتسبت فيها الشر والخير.
والثالثة: هي دار البرزخ وهو أوسع من هذه الدار وأعظم، ونسبة هذا الدار إليها كنسبة البطن إلى هذه.
والرابعة: هي دار القرار الجنة أو النار، ولها في كل دار من هذه الدور حكم وشأن غير شأن الأخرى. انتهى.
ومن مراسيل سليم بن عامر الحباري مرفوعاً: )إن مثل المؤمن في الدنيا كمثل الجنين في بطن أمه إذا خرج من بطنها بكى على مخرجه، حتى إذا رأى الضوء ورضع لم يحب أن يرجع إلى مكانه، وكذلك المؤمن يجزع من الموت فإذا مضى إلى ربه لم يحب أن يرجع إلى الدنيا كما لم يحب الجنين أن يرجع إلى بطن أمه(.
أيضاً من مراسيل عمرو بن دينار: أن رجلاً مات. قال رسول الله صلى الله عليه وسلم )أصبح هذا مرتحلاً من الدنيا، فإن قد رضي فلا يسره أن يرجع إلى الدنيا كما لا يسر أحدكم أن يرجع إلى بطن أمه(.
عن أنس قال: قال رسول الله صلى الله عليه وسلم: )ما شبهت خروج ابن آدم من الدنيا إلا كمثل خروج الصبي من بطن أمه من ذلك الغم والظلمة إلى روح الدنيا(.
وعن عبادة بن الصامت قال: قال رسول الله صلى الله عليه وسلم: )ما على الأرض من نفس تموت ولها عند الله خير تحب أن ترجع إليكم ولها نعيم الدنيا وما فيها(.
ذكر ما يلقاه المؤمن عند قبض روحه
من الكرامة
عن البراء بن عازب رضي الله عنه أن النبي صلى الله عليه وسلم قال: )إن العبد المؤمن إذا كان في انقطاع من الدنيا وإقبال على الآخرة نزل إليه ملائكة من السماء بيض الوجوه، كأن وجوههم الشمس معهم أكفان من أكفان الجنة وحنوط من حنوط الجنة حتى يجلسوا منه مد البصر، ثم يجيء ملك الموت يجلس عند رأسه فيقول: أيتها النفس المطمئنة أُخرجي إلى مغفرة من الله ورضوان فتخرج تسيل كما تسيل القطرة من السقاء، وإن كنتم ترون غير ذلك فيخرجونها فإذا أخرجوها لم يدعوها في يده طرفة عين، فيجعلونها في تلك الأكفان والحنوط ويخرج منها كأطيب نفحة مسك على وجه الأرض، فيصعدون بها فلا يمرون على ملأ من الملائكة إلا قالوا: ما هذه الروح الطيبة؟ فيقولون: فلان بن فلان بأحسن أسمائه التي كانوا يسمونه بها في الدنيا حتى ينتهوا به إلى السماء التي تليها حتى ينتهي بها إلى السماء السابعة، فيقول الله تعالى: اكتبوا كتابه في عليين وأعيدوه إلى الأرض. فيعاد روحه في جسده فيأتيه ملكان فيجلسان فيقولان له: من ربك وما دينك؟ فيقول: الله ربي والإسلام ديني، فيقولان له: ما هذا الرجل الذي بعث إليكم وفيكم؟ فيقول: هو رسول الله، فيقولان له: وما علمك؟ فيقول: قرأت كتاب الله تعالى وآمنت به وصدقته، فينادي مناد من السماء أن صدق عبدي، فافرشوا له من الجنة، وألبسوه من الجنة، وافتحوا له باباً إلى الجنة، فيأتيه من ريحها وطيبها ويفسح له في قبره مد بصره، ويأتيه رجل حسن الثياب طيب الرائحة فيقول له: أبشر بالذي يسرك هذا يومك الذي كنت توعد، فيقول له: من أنت فوجهك يجىء بالخير؟ فيقول: أنا عملك الصالح، فيقول: رب أقم الساعة رب أقم الساعة، حتى أرجع إلى أهلي ومالي(.
وأخرج ابن أبي الدنيا رضي الله عنه مرفوعا: )إن المؤمن إذا احتضر ورأى ما أعد الله له جعل يتهوع نفسه من الحرص على أن تخرج فهناك أحب لقاء الله وأحب الله لقاءه، وإن الكافر إذا احتضر ورأى ما أعد له جعل يتبلع نفسه كراهية أن تخرج، فهناك كره لقاء الله، وكره الله لقاءه(.

عن جعفر بن محمد عن أبيه عن ابن الخزرجي عن أبيه قال: سمعت رسول الله صلى الله عليه وسلم يقول: ونظر إلى ملك الموت عند رأس رجل من الأنصار فقال: يا ملك الموت ارفق بصاحبي فإنه مؤمن، فقال ملك الموت: طب نفساً وقر عيناً واعلم أني بكل مؤمن رفيق(.
وعن كعب أن إبراهيم عليه السلام قال لملك الموت: )أرني الصورة التي تقبض بها المؤمن، فأراه ملك الموت من النور والبهاء والحسن، فقال: )لو لم ير المؤمن عند موته من قرة العين والكرامة إلا صورتك هذه لكانت تكفيه(.
عن الضحاك قال: )إذا قبض روح العبد المؤمن عرج به إلى السماء فينطلق معه المقربون، ثم عرج به إلى الثانية، ثم إلى الثالثة ثم إلى الرابعة، ثم إلى الخامسة، ثم إلى السادسة، ثم إلى السابعة حتى ينتهوا به إلى سدرة المنتهى فيقولون: ربنا عبدك فلان، وهو أعلم به، فيأتيه صك مختوم بأمانه من العذاب فذلك قوله تعالى: (كَلّا إِنَّ الأَبرارَ لَفي عِلِيّين، وَما أَدراكَ ما عِلِيّون كِتابٌ مَرقومٌ يَشهَدُهُ المُقَرَّبونَ).
وعن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم : )إن المؤمن إذا كان في إقبال من الآخرة، وإدبار من الدنيا نزل ملائكة من السماء كأنهم وجوههم الشمس بكفنه وحنوطه من الجنة، فيقعدون حيث ينظر إليهم، فإذا خرجت روحه صلى عليه كل ملك في السماء والأرض(.
وعن أبي هريرة أن النبي صلى الله عليه وسلم قال: )إنَّ المؤمن إذا قبض أتته ملائكة الرحمة بحريرة بيضاء فتخرج كالطيب وأطيب من ريح المسك حتى إنه يناوله بعضهم بعضا فيسمونه بأحسن الأسماء له حتى يأتوا به باب السماء فيقولون: ما هذه الريح التي جاءت من الأرض؟ وكلما أتوا سماء قالوا مثل ذلك حتى يأتوا به أرواح المؤمنين فلم يكن لهم فرح أفرح من أحدهم عند لقياه، ولا قدم على أحد كما قدم عليهم، فيسألونه ما فعل فلان بن فلان؟ فيقولون: دعوه حتى يستريح فإنه كان في غم الدنيا(.
وأخرج البراء عن أبي هريرة رضي الله تعالى عنه عن النبى صلى الله عليه وسلم قال: )إن المؤمن إذا احتضر أتته الملائكة بحريرة فيها مسك وعنبر وريحان فتسل روحه كما تسل الشعرة من العجين، ويقال: أيتها النفس المطمئنة اخرجي راضية مرضياً عليك إلى رَوح الله وكرامته، فإذا خرجت روحه وضعت على ذلك المسك والريحان وطويت عليه الحريرة وذهب به إلى عليين(.
وعن ابن عباس في قوله تعالى: (وَالسابِحاتِ سَبحاً) قال: )أرواح المؤمنين لما عاينت ملك الموت قال: اخرجي أيتها النفس المطمئنة إلى روح وريحان ورب غير غضبان، سبحت سبح الغائص في الماء فرحاً وشوقاً إلى الجنة (فَالسابِقاتِ سَبقاً) يعني تمشي إلى كرامة الله عز وجل(.
عن عبيد الله بن عمرو قال: إذا توفى الله العبد أرسل الله تعالى ملكين بخرقة من الجنة وريحان من الجنة فقالا: أيتها النفس المطمئنة اخرجي إلى روح وريحان ورب غير غضبان، اخرجي فنعم ما قدمت، فتخرج كأطيب رائحة من المسك وجدها أحدكم بأنفه، وعلى أرجاء السماء ملائكة يقولون: سبحان الله لقد جاءنا من الأرض اليوم روح طيبة فلا يمر بباب إلا فتح له، ولا ملك إلى صلى عليه، ويشيع حتى يؤتى به ربه فتسجد الملائكة قبله، ثم يقولون: ربنا هذا عبدك فلان توفيناه وأنت أعلم به، فيقول: مروه بالسجود فتسجد النسمة، ثم يدعى ميكائيل فيقال اجعل هذه النسمة مع أنفس المؤمنين حتى أسألك عنها يوم القيامة. فيؤمر بقبره فيتسع له طوله سبعين وعرضه مثل ذلك فيبسط فيه الحرير، وإن كان معه شيء من القرآن نوره، وإلا جعل له نور مثل الشمس، ثم يفتح له باب إلى الجنة فينظر إلى مقعده في الجنة بكرة وعشية(.
وعن الحسن قال: إذا احتضر المؤمن حضره خمسمائة ملك فيقبضون روحه، فيعرجون إلى السماء الدنيا فتلقاهم أرواح المؤمنين الماضية فيريدون أن يستخبروه فتقول الملائكة اِرفقوا به فإنه خرج من كرب عظيم، ثم يستخبرونه حتى يستخير الرجل عن أخيه وعن صاحبه فيقول: هو كما عهدت منه(.

وعن أبى موسى الأشعري قال: تخرج نفس المؤمن وهي أطيب ريحاً من المسك، فتصعد بها الملائكة الذين يتوفونها فتلقاهم الملائكة دون السماء فيقولون من هذا الذي معكم؟ فيقولون: فلان، ويذكرونه بأحسن عمله، فيقولون: حياكم الله وحيا من معكم، فيفتح له أبواب السماء فيصعدونه من الباب الذي كان منه عمله فيشرق وجهه، فيأتي الرب ولوجهه برهان مثل الشمس(.
وعن الضحاك في قوله تعالى: (وَاِلتَفَّتِ الساقُ بِالساقِ) قال: الناس يجهزون بدنه، والملائكة يجهزون روحه.
وعن أبي هريرة رضي الله عنه قال: )لا يقبض المؤمن حتى يرى من البشرى، فإذا قبض نادى وليس في الدار دابة صغيرة ولا كبيرة إلا وهي تسمع صوته إلا الثقلين: الجن والإنس. تعجلوا بي إلى أرحم الراحمين، فإذا وضع على سريره قال: ما أبطأ ما تمشون، فإذا أُدخل في لحده أقعد فأري مقعده من الجنة وما أعد الله له، وملىء قبره من روح وريحان ومسك فيقول: يا رب قدمني، فيقال: إن لك إخوة وأخوات لم يلحقوا، ونم قرير العين(.
وعن ابن جريج قال: قال رسول الله صلى الله عليه وسلم لعائشة رضي الله عنها: )إذا عاين المؤمن الملائكة قالوا نرجعك إلى الدنيا؟ فيقول إلى دار الهموم والأحزان، قدماني إلى الله تعالى(.
وعن الحسن بن علي رضي الله تعالى عنهما قال: تخرج روح المؤمن في ريحانة، ثم قرأ )فَأَمّا إِن كانَ مِنَ المُقَرَّبينَ فَرَوحٌ وَرَيحانٌ وَجَنَّتُ نَعيمٍ).
وعن قتادة رضي الله تعالى عنه في قوله تعالى: (فَرَوحٌ وَرَيحانٌ) الروح والريحان يلتقي بهما عند الموت المؤمن.
وعن بكر بن عبيد الله قال: إذا أمر ملك الموت بقبض روح المؤمن أتى بريحان من الجنة، فقيل له اقبض روحه فيه.
وعن أبي عمران الجوني قال: بلغنا أن المؤمن إذا حضِّر أتى بضبائر الريحان من الجنة فيجعل روحه فيها.
وعن مجاهد قال: تنزع روح المؤمن في حريرة من حرير الجنة.
عن أبي العالية قال: لم يكن أحد من المقربين يفارق الدنيا حتى يؤتى بغصن من ريحان الجنة فيشمه ثم يقبض(.
عن سلمان قال: قال رسول الله صلى الله عليه وسلم: )إنَّ أوَّل ما يُبشَّر به المؤمن في قبره أن يقال له: أبشر برضا الله والجنة، قدمت خير مقدم، قد غفر الله لمن يُشَيِّعُكَ إلى قبرك، وصدق من شهدك، واستجاب لمن يستغفر لك(.
وعن أبي مسعود قال: إذا أراد الله قبض روح المؤمن أوحى إلى ملك الموت أقرئه مني السلام فإذا جاء ملك الموت يقبض روحه قال له: ربك يقرئك السلام.
عن محمد القرظي قال: إذا استبلغت نفس العبد المؤمن عاد ملك الموت فقال: السلام عليك يا ولي الله، الله يقرئك السلام، ثم قرأ هذه الآية (الَّذَينَ تَتَوَفّاهُمُ المَلائِكَةُ طَيِّبينَ يَقولُونَ سَلامٌ عَلَيكُم).
وعن مجاهد قال: إن المؤمن لَيُبَشَّرُ بصلاح ولده من بعده لتقر عينه.
وعن الضحّاك في قوله تعالى: (لَهُمُ البُشرى في الحَياةِ الدُنيا وَفي الآخِرَةِ) قال: يعلم أين هو قبل الموت.
وعن مجاهد في قوله تعالى: (إِنَّ الَّذينَ قالوا رَبُّنا اللَهُ ثُمَّ اِستَقاموا تَتَنَزَّلُ عَلَيهِمُ المَلائِكَةُ أَلّا تَخافوا وَلا تَحزَنوا وَأَبشِروا بِالجَنَّةِ الَّتي كُنتُم توعَدونَ) قال: ذلك عند الموت.
وعن مجاهد في الآية قال: (أَن لا تَخافوا وَلا تَحزَنوا وَأَبشِروا) أي لا تخافوا مما تقدمون عليه من الموت وأمر الآخرة، ولا تحزنوا على ما خلفتم من أمر الدنيا من ولد وأهل ودين، فإنا نستخلفكم في ذلك كله.
وعن زيد بن أسلم قال: )يؤتى المؤمن عند الموت فيقال له: لا تخف مما أنت قادم عليه فيذهب خوفه، ولا تحزن على الدنيا ولا على أهلها وأبشر بالجنة فيذهب خوفه، ولا تحزن على الدنيا فيموت وقد أقر الله عينه(.
وعن الحسن أنه سئل عن قوله تعالى: (يا أَيَّتُها النَفسُ المُطمَئِنَّةُ اِرجِعي إِلى رَبِّكِ راضِيَةً) قال: إن الله إذا أراد قبض روح عبده المؤمن اِطمأنت النفس إلى الله تعالى واطمأن الله إليها.
وقال البيهقي في المشيخة البغدادية:

سمعت أبا سعيد والحسن بن علي الواعظ يقول: سمعت محمد بن الحسن الواعظ يقول: سمعت أبي يقول: رأيت في بعض الكتب أن الله تعالى يظهر على كف ملك الموت بسم الله الرحمن الرحيم بخط من نور، ثم يأمره أن يبسط كفيه للعارف في وقت وفاته فيريه تلك الكتابة، فإذا رأتها روح العارف طارت إليه في أسرع من طرفة العين.
وعن ابن عباس مرفوعاً: )إذا أمر الله ملك الموت بقبض أرواح من استوجب النار من مذنبي أمتي قال: بشرهم بالجنة بعد انتقام كذا وكذا على قدر ما يعملون يحبسون في النار. فالله سبحانه أرحم الراحمين(.
ذكر ملاقاة الأرواح للميت
إذا خرجت روحه واجتماعهم به وسؤالهم عنه
عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال: )إن نفس المؤمن إذا قبضت تلقاها أهل الرحمة من عباد الله تعالى، كما يلقون البشير من أهل الدنيا، ويقولن: انظروا صاحبكم يستريح فإنه كان في كرب شديد، ثم يسألونه ما فعل فلان، وفلانة تزوجت(.
وعن أبي هريرة يرفعه: )إن المؤمن إذا نزل به الموت ويعاين ما يعاين يود لو خرجت روحه والله يحب لقاءه، وإن المؤمن تصعد روحه إلى السماء فتأتيه أرواح المؤمنين فيستخبرونه عن معارفهم من أهل الدنيا(.
وعن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: )إن روحي المؤمنين ليلتقيان مسيرة يوم وما رأى أحدهما صاحبه قط(.
وعن ابن لبيبة قال: لما مات بشر بن البراء بن معرور، وجدت عليه أمه وجداً شديداً، فقالت: يا رسول الله لا يزال الهالك يهلك من بني سلمة، فهل تتعارف الموتى فأرسل إلى بشر السلام؟ قال نعم والذي نفسي بيده إنهم ليتعارفون كما يتعرف الطير في رؤوس الشجر(.
وكان لا يهلك هالك من بني سلمة إلا جاءته أم بشر فقالت يا فلان عليك السلام، فيقول: وعليك، فيقول: اقرأ على بشر السلام.
وعن سعيد بن جبير قال: )إذا مات الميت استقبله ولده كما يستقبل الغائب(.
وعن ثابت البنانى قال: بلغنا أن الميت إذا مات احتوشته أهله وأقاربه الذين تقدموه من الموتى، فلهم أفرح به وهو أفرح بهم من المسافر إذا قدم إلى أهله(.
ذكر معرفة الميت لمن يغسله ويجهزه
عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال: )إن الميت يعرف من يغسله ويحمله، ومن يكفنه ويدليه في حفرته(.
وعن عمر بن دينار قال: ما من ميت يموت إلا وروحه في يد ملك ينظر إلى جسده كيف يغسل، وكيف يكفن، وكيف يمشى به، ويقال له وهو على سريره: اسمع ثناء الناس عليك.
عن سفيان قال: إن الميت ليعرف كل شىء حتى إنه ليناشد غاسله بالله إلا خففت على غسلي. قال: ويقال له وهو على سريره: اسمع ثناء الناس عليك.
وعن بكر المزني قال: )حُدِّثت أن الميت يستبشر بتعجيله إلى المقابر(.
وعن أيوب قال: يقال )من كرامة الميت على أهله تعجيله إلى حفرته(
ذكر بكاء السماء والأرض على الميت
عن أنس أن النبي صلى الله عليه وسلم قال: )ما من إنسان إلا له بابان في السماء باب يصعد منه عمله، وباب ينزل منه رزقه، فإذا مات العبد بكيا عليه(.
وعن علي بن أبي طالب قال: )إن المؤمن إذا مات بكى عليه مصلاه في الأرض ومصعد عمله في السماء(.
وعن عطاء الخراساني قال: )ما من عبد يسجد لله سجدة في بقعة من بقاع الأرض إلا شهدت له يوم القيامة وبكت عليه يوم يموت(.
وعن ابن عمر أن النبي صلى الله عليه وسلم قال: )إن المؤمن إذا مات تجملت المقابر بموته، فليس منها بقعة إلا وهي تتمنى أن يدفن فيها(.
ذكر تخفيف ضمة القبر على المؤمن
عن سعيد بن المسيب أن عائشة رضي الله عنها قالت: يا رسول الله إنك منذ حدثتني بصوت منكر ونكير وضغطة القبر ليس ينفعني شىء. قال: )يا عائشة إن صوت منكر ونكير في أسماع المؤمنين كالإثمد في العين، وضغطة القبر على المؤمن كالأم الشفيقة يشكو إليها ابنها الصداع فتغمز رأسه غمزاً رفيقاً، ولكن يا عائشة ويل للشاكّين في الله كيف يضغطون في قبورهم كضغطة الصخرة على البيضة(.
عن محمد التيمي قال: )كان يقال إن ضمة القبر إنما أصلها أنها أمهم، ومنها خلقوا فغابوا عنها الغيبة الطويلة، فلما رد إليها أولادها ضمتهم ضم الوالدة الشفيقة التي غاب عنها ولدها ثم قدم عليها، فمن كان لله مطيعاً ضمته برفق ورأفة، ومن كان لله عاصياً ضمته بعنف سخطاً منها عليه(.

ذكر الترحيب بالمؤمن في القبر
عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: )إذا دفن العبد المؤمن قال له القبر: مرحباً وأهلاً أما إن كنت لأحب من يمشي على ظهري إلي، فإذا وليتك اليوم وصيرت إلي فسترى صنعي بك فيتسع له مد بصره، ويفتح له باب إلى الجنة(.
قال: وقال رسول الله صلى الله عليه وسلم: )إنما القبر روضة من رياض الجنة أو حفرة من حفر النار(.
ذكر ما يبشر به المؤمن عند سؤال منكر ونكير
عن قتادة عن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن العبد إذا وضع في قبره وتولى عنه أصحابه، وإنه ليسمع قرع نعالهم، قال: يأتيه ملكان فيقعدانه، فيقولان: ما كنت تقول في هذا الرجل؟ فأما المؤمن فيقول: أشهد أنه عبد الله ورسوله، فيقولان: أُنظر إلى مقعدك في النار وقد أبدلك الله به مقعداً من الجنة. فيراهما جميعاً(.
قال قتادة: وذُكِرَ لنا أنه يفسح له في قبره سبعون ذراعاً ويملأ عليه خضراً.
ومن حديث أنس نحوه وزاد في آخره )فيقول دعوني حتى أذهب فأبشِّرَ أهلي: فيقال له اسكن(.
وعن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: )إذا قبر الميت أتاه ملكان أسودان أزرقان يقال لأحدهما منكر وللآخر نكير، فيقولان له: ما كنت تقول في هذا الرجل؟ فيقول: هو عبد الله ورسوله أشهد أن لا إله إلا الله وأشهد أن محمد عبده ورسوله، فيقولان: قد كنا نعلم أنك تقول هذا، ثم يفسح له في قبره سبعون ذراعاً في سبعين عرضاً، ثم ينور له فيقول: دعوني أرجع إلى أهلي فأخبرهم، فيقولان: نم نومة العروس بالذي لا يوقظه إلا أحب أهله إليه، حتى يبعثه الله تعالى من مضجعه ذلك(.
وعن أبي هريرة - رضي الله عنه - قال: قال رسول الله صلى الله عليه وسلم: )والذي نفسي بيده إن الميت إذا وضع في قبره أنه يسمع خفق نعالهم حين يولون عنه، فإذا كان مؤمنا جاءت الصلاة عند رأسه، والزكاة عن يمينه، والصوم عن شماله، وفعل الخيرات والمعروف والإحسان إلى الناس من قبل رجليه، فيؤتى من قبل رأسه فتقول الصلاة: ليس من قبلي مدخل، فيؤتى من قبل يمينه فتقول الزكاة: ليس من قبلي مدخل، فيؤتى من قبل شماله فيقول الصوم: ليس من قبلي مدخل، فيؤتى من قبل رجليه فيقول فعل الخيرات وما يليها من المعروف والإحسان إلى الناس: ليس من قبلنا مدخل، فيقال له اجلس: فيجلس وقد مثلت له الشمس وقد قربت من الغروب، فيقال له: أخبرنا عما نسألك؟ فيقول: دعوني أصلي، فيقولون: إنك مشتغل فأخبرنا عما نسألك؟ فيقول عما تسألوني؟ فيقال له: ما تقول في هذا الرجل الذي كان فيكم؟ فيقول: أشهد أنه رسول الله جاءنا بالبينات من عند ربنا فصدقنا واتبعنا، فيقال، صدقت على هذا حييت وعلى هذا مت وعليه تبعث إن شاء الله من الآمنين. ويفتح له في قبره مد بصره، ويقال: افتحوا له بابا إلى النار فيفسح له فيقال: هذا منزلك لو عصيت الله، فيزداد غبطة وسروراً، ويقال: افتحوا له باباً إلى الجنة، فيفتح له، فيقال: هذا منزلك وما أعد الله لك، فيزداد غبطة وسروراً، فيعاد الجسد إلى أصله من التراب، ويجعل روحه في النسيم الطيب، وهي طير أخضر تعلق في شجر الجنة(.
وعن أبي هريرة رضي الله عنه قال: إذا وضع الميت في قبره جاءت أعماله الخالصة فاحتوشته، فإن أتاه من قبل رأسه جاءت قراءة القرآن، وإن أتاه من قبل رجليه جاء قيام الليل، وإن أتاه من قبل يديه قالت اليدان: كان والله يبسطنا للدعاء والصدقة لا سبيل لكم عليه، وإن أتاه من قبل فيه جاء ذكره وصيامه، وكذلك الصلاة والصبر ناحية، فيقول أما إن لو رأينا خللاً كنت صاحبه، وتجاحش عنه أعماله الصالحة، كما يجاحش الرجل عن أخيه وصاحبه وأهله وولده، ويقال له عند ذلك: نم بارك الله في مضجعك، فنعم الحال حالك، ونعم الأصحاب أصحابك.

وعن أسماء عن النبي صلى الله عليه وسلم قال: )إذا دخل الإنسان في قبره، فإن كان مؤمناً أحف به عمله: الصلاة والصوم، فيأتيه الملك من نحو الصلاة فترده، ومن نحو الصيام فيرده، فيأتيه فيناديه اجلس فيجلس فيقول ما تقول في هذا الرجل؟ قال: محمد، فيقول أشهد أنه رسول الله،فيقول: ما يدريك؟ أدركته؟ قال: أشهد أنه رسول الله. قال: فيقول على ذلك عشت وعليه مت وعليه تبعث(.وعن بحر بن نصر الصائغ قال: كان أبي مولعاً بالصلاة على الجنائز، فقال: يا بني حضرت يوماً جنازة فلما ذهبوا بذلك ودفنوها نزل القبر نفسان ثم خرج واحد، وبقي الآخر، وحثى الناس التراب، فقلت: يا قوم يدفن حي مع ميت؟ فقالوا: ما ثَمَّ أحد، فقلت: لعله شُبِّهَ لي، رجعت فقلت: لا أبرح حتى يكشف الله لي ما رأيته، فجئت القبر فقرأت عشر مرات يس وتبارك الملك وبكيت، فقلت: يا رب اكشف لي عما رأيت فإني خائف على عقلي وديني، فانشق القبر وخرج منه شخص فولى مدبراً، فقلت: يا هذا بمعبودك إلا وقفت لي أسألك فما التفت إلىّ، فقلت له الثانية والثالثة، فالتفت وقال: أنت نصر الصائغ؟ قلت: نعم: فما تعرفني؟ قلت: لا. قال: نحن ملكان من ملائكة الرحمة وكلنا بأهل السنة إذا وضعوا في قبورهم نزلنا حتى نلقنهم الحجة وغاب عني(.
وعن شقيق البلخى قال: طلبنا ضياء القبور فوجدناه في صلاة الليل، وطلبنا جواب منكر ونكير فوجدناه في قراءة القرآن، وطلبنا العبور على الصراط فوجدناه في الصوم والصدقة، وطلبنا ظل يوم الحساب فوجدناه في الخلوة.
وعن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )ما من مسلم أو مسلمة يموت ليلة الجمعة أو يوم الجمعة إلا وقي عذاب القبر، وفتنة القبر، ولقي الله ولا حساب عليه، وجاء يوم القيامة ومعه شهود يشهدون له أو طابع(.
وقد وردت الأحاديث ونصوص العلماء بإستثناء جماعة من السؤال منهم الشهداء والصديقون والمرابطون والمطيعون وكذلك الأطفال في أرجح القولين.
ذكر ألم المؤمن في قبره
عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )القبر روضة من رياض الجنة، أو حفرة من حفر النار(.
وأخرج الترمذي مثله في حديث أبي سعيد الخدري.
وأخرج الطبراني في الأوسط مثله من حديث أبي هريرة.
وعن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: )إن الرجل إذا توفي في غير مولده يفسح له من مولده إلى منقطع أثره(.
وعن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: )إن أرحم ما يكون الله بالعبد إذا وضع في حفرته(.
وأخرج الديلمي: يفسح للرجل في قبره كبعده من أهله.
وعن أبي هريرة رضي الله تعالى عنه عن رسول الله صلى الله عليه وسلم قال: )المؤمن في قبره في روضة خضراء، ويرحب له في قبره سبعون ذراعاً، وينور له في قبره كليلة البدر(.
وعن أنس قال: قال رسول الله صلى الله عليه وسلم: )إن أرجى ما يكون الله تعالى بالعبد إذا وضع في حفرته(.
وعن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )إذا مات العالم صور الله له علمه في قبره، فيؤنسه إلى يوم القيامة ويدرأ عنه هوام الأرض(.
وأوحى الله إلى موسى )تعلم الخير وعلمه الناس، فإنى منور لمعلم العلم ومتعلمه قبورهم لا يستوحشوا بمكانهم(.
وعن ابن كاهل قال: قال رسول الله صلى الله عليه وسلم: )من كف أذاه عن الناس كان حقاً على الله أن يكف عنه عذاب القبر(.
وعن بعض الأولياء قال: سألت الله تعالى أن يريني مقامات أهل القبور فرأيت في ليلة من الليالي القبور قد انشقت، وإذا فيها النائم على السرير، وفيهم الباكي، والضاحك، فقلت يا رب لو شئت ساويت بينهم في الكرامة، فنادى مناد من أهل القبور يا فلان هذه منازل الأعمال، أما أصحاب السندس فهم أصحاب الخلق الحسن، وأما أصحاب الحرير والديباج فهم الشهداء، وأما أصحاب الريحان فهم الصائمون، وأما أصحاب السرور فهم المتحابون في الله، وأما أصحاب البكاء فهم المذنبون.
قال اليافعي: رؤية الموتى في خير أو شر نوع من الكشف يظهره الله تبشيراً أو موعظة أو لمصلحة الميت أو إسداء خير له، أو قضاء دين أو غير ذلك، ثم هذه الرؤية قد تكون في النوم وهو الغالب، وقد تكون في اليقظة انتهى.
قال في كفاية المعتقد: أخبرنا بعض الأخيار عن بعض الصالحين أنه كان يأتي والده في بعض الأوقات ويتحدث معه.

وعن يحيى بن معين، قال لي حفار: أعجب ما رأيت من هذه المقابر أنى سمعت من قبر أنينا كأنين المريض، وسمعت من قبر والمؤذن يؤذن وهو يجيبه من القبر.
ذكر صلاة الموتى في قبورهم
عن جبير قال: أما والله الذي لا إله إلا هو لقد أدخلت ثابتاً البناني في لحده ومعي حميد الطويل، فلما سوينا عليه اللبن سقطت لبنة فإذا هو في قبره يصلي، وكان يقول في حياته: اللهم إن كنت أعطيت أحداً من خلقك الصلاة في قبره فأعطنيها فما كان الله ليرد دعاءه(.
ذكر قراءة الموتى في قبورهم
عن ابن عباس قال : إن بعض أصحاب النبي جلس على قبر وهو لا يحسب أنه قبر، فإذا فيه إنسان يقرأ سورة الملك حتى ختمها، فأتى النبي صلى الله عليه وسلم فأخبره. قال رسول الله صلى الله عليه وسلم: )هي المانعة، وهي المنجية تنجيه من عذاب القبر(.
قال أبو القاسم السعدي في كتاب الإفصاح: هذا تصديق من رسول الله صلى الله عليه وسلم بأن المبيت يقرأ في قبره، فإن عبد الله أخبره بذلك وصدقه رسول الله صلى الله عليه وسلم.
عن طلحة بن عبيد الله قال: أردت مالي بالغابة فأدركني الليل، فآويت إلى قبر عبد الملك بن عمرو بن حرام فسمعت قراءة القرآن في القبر، ما سمعت أحسن، فجئت إلى رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال )ذلك عبد الله، ألم تعلم أن الله قبض أرواحهم فجعلها في قناديل من زبرجد وياقوت، ثم علقها وسط الجنة، فإذا كان الليل ردت إليهم أرواحهم فلا تزال كذلك حتى يطلع الفجر، فإذا طلع الفجر ردت أرواحهم إلى مكانها الذي كانت فيه.
وعن إبراهيم بن عبد الصمد المهدي قال: حدثني الذين كانوا يمرون بالحصن بالأسحار قالوا: كنا إذا مررنا بجبانة قبر ثابت البنانى سمعنا قراءة القرآن.
وعن عكرمة قال: يؤتى المؤمن مصحفاً يقرأ فيه.
وعن عاصم السقطي قال: حفرنا قبراً ببلخ فنقب في قبره، فإذا شيخ في القبر متوجه إلى القبلة وعليه إزار أخضر واخضر ما حوله، وفي حجره مصحف يقرأ فيه.
وعن أبي النضر النيسابوري الحفار وكان صالحاً ورعاً قال: حفرت قبراً فانفتح في القبر، قبر آخر فنظرت فيه، فإذا أنا بشاب حسن الثياب حسن الوجه طيب الرائحة جالساً متربعاً، وفي حجر كتاب مكتوب بخط أحسن ما رأيت من الخطوط، وهو يقرأ القرآن فنظر الشاب إلىّ وقال: أقامت القيامة؟ فقلت: لا، فقال: أعد المدرة على ّموضعها فأعدتها إلى موضعها.
ونقل السهيلي في دلائل النبوة عن بعض الصحابة: أنه حفر قبراً في موطن فانفتحت طاقة، فإذا شخص على سرير وبين يديه مصحف يقرأ فيه، وأمامه روضة خضراء وذلك بأحد، وعلم أنه من الشهداء لأنه رأى ررأىى في صفحة وجهه جرحاً. وأورد ذلك ابن ابن حبان في تفسيره.
وحكى اليافعي في روضة الرياحين عن بعض الصالحين قال: حفرت قبر رجل من العباد ولحدته، فبينما أنا أسوي إذ سقطت لبنة من لحد يليه، فنظرت فإذا شيخ جالس في القبر عليه ثياب بيض تقعقع، وفي حجره مصحف من ذهب مكتوب بالذهب وهو يقرأ فيه، فرفع رأسه إليّ وقال لي: أقامت القيامة؟ فقلت: لا، فقال: رد اللبنة إلى موضعها عافاك الله تعالى فرددتها.
وقال اليافعي أيضاً:روينا عمن حفر القبور من الثقات أنه حفر قبراً فأشرف منه على إنسان جالس على سريره وبيده مصحف يقرأ فيه، وتحته نهر فغشي عليه، وأخرج من القبر يدور ولم يتمالك مما أصابه فلم يفق إلا في اليوم الثالث.
ذكر تعليم الملائكة المؤمن القرآن في قبره
عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: )من قرأ القرآن ثم مات ولم يستظهره أتاه ملك يعلمه في قبره فيلقى الله وقد استظهره(.
وعن عطية العوفي قال: بلغني أن العبد المؤمن إذا لقي الله تعالى ولم يتعلم كتابه علمه الله تعالى في قبره حتى يثيبه عليه.
وعن الحسن قال: بلغني أن العبد المؤمن إذا مات ولم يحفظ القرآن أمر حفظته أن يعلموه القرآن في قبره حتى يبعث الله تعالى يوم القيامة مع أهله.
وعن يزيد الرقاشي قال: بلغني أن المؤمن إذا مات وقد بقي عليه شيء من القرآن لم يتعلمه بعث الله له ملائكة يحفظونه ما بقي عليه منه حتى يبعث من قبره.
ذكر كسوة المؤمن في قبره

عن عبّاد بن بشر قال: لما حضَرَت أبا بكر الوفاة قال لعائشة اغسلي ثوبَيَّ هذين وكفّنيني بهما، فإنما أبو بكر أحد الرجلين إما مكسُوّاً أحسن الكسوة وإما مسلوباً أسوأ السلب.
وعن يحيى بن راشد أن عمر بن الخطاب قال في وصيته: اقتصدوا في كفني، فإنه إن كان لي عند الله خير أبدلني ما هو خير منه، وإن كنت على غير ذلك سلبني وأسرع سلبي، واقتصدوا في حفرتي فإنه إن كان لي عند الله خير وسع لي في قبرى مد البصر، وإن كنت على غير ذلك ضيق عليَّ حتى تختلف أضلاعي.
وعن حذيفة رضي الله عنه أنه قال عند موته: ابتاعوا لي ثوبين ولا عليكم فإن يصب صاحبكم خيراً ألبسني خيراً منها وإلا سلبها سلباً سريعاً.
وعن حذيفة رضي الله عنه أنه قال عند موته: اشتروا لي ثوبين أبيضين فإنهما لا يتركان عليَّ إلا قليلاً حتى أبدل بهما خيراً منهما أو شراً منهما.
وعن علية بن أبان بن صيفي الغفاري صاحب رسول الله صلى الله عليه وسلم قالت: أوصانا أبي أن لا نكفنه في قميص. قالت فلما أصبحنا من الغد من يوم دفناه، إذ نحن بالقميص الذي كفناه فيه على المشجب.
ذكر الفراش للمؤمن في قبره
عن مجاهد في قوله تعالى (فَلِأَنفُسِهِم يَمهَدونَ) قال: في القبر.
وعن مجاهد في الآية قال: يُسَوون المضاجع.
وعن أبي هريرة قال: يقال للمؤمن في قبره ارقد رقدة العروس.
ذكر تزاور الموتى في قبورهم
عن أبي قتادة قال: قال رسول الله صلى الله عليه وسلم: )إذا ولي أحدكم أخاه فليحسن كفنه، فإنهم يتزاورون في قبورهم(.
قال البيهقي بعد تخريجه: وهذا لا يخالف قول أبي بكر الصديق رضي الله عنه في الكفن إنما هو للمهلة والصديد، لأن ذلك كذلك في رؤيتنا ويكون كما شاء الله في علم الله، كما قال في الشهداء (بَل أَحياءٌ عِندَ رَبِّهِم يُرزَقونَ) وهو ذا نراهم يتشحطون في الدماء ثم ينشفون، وإنما يكونون كذلك في رؤيتنا، ويكونون في الغيب كما أخبر الله عنهم، ولو كانوا في رؤيتنا كما أخبرنا الله تعالى عنهم لارتفع الإيمان بالغيب.
وعن جابر قال: قال رسول الله صلى الله عليه وسلم: )حسِّنوا أكفان موتاكم فإنهم يتباهون ويتزاورون في قبورهم(.
وأخرج ابن عدي في الكامل من حديث أبي هريرة مرفوعاً مثله.
وأخرج الخطيب في التاريخ من حديث أنس مرفوعاً مثله.
وعن ابن سيرين قال: كان يحب حسن الكفن، ويقال: إنهم يتزاورون في أكفانهم.
وعن محمد بن سيرين قال: كانوا يستحبون أن يكون الكفن ملفوفاً مزروراً وقال: إنهم يتزاورون في قبورهم(.
وعن راشد بن سعد: أن رجلاً توفيت امرأته، فرأى نساء في المنام ولم يرى امرأته معهن، فسألهن فقلن إنكم قصرتم في كفنها فهي تستحي أن تخرج معنا، فأتى الرجل النبي صلى الله عليه وسلم فأخبره، فقال النبي صلى الله عليه وسلم أنظر هل إلى ثقة من سبيل( فأتى رجلاً من الأنصار قد حضرته الوفاة فأخبره فقال الأنصاري: إن كان أحد يبلغ الموتى بلغت فتوفي الأنصاري فجاء بثوبين مصبوغين بالزعفران فجعلهما في كفن الأنصاري، فلما كان الليل رأى النسوة ومعهن امرأته وعليها الثوبان الأصفران.
وعن قيس بن قبيصة قال: قال رسول الله صلى الله عليه وسلم: )من لم يؤمن لم يؤذن له في الكلام( قيل يا رسول الله صلى الله عليه وسلم وهل يتكلم الموتى؟ قال: )نعم، ويتزاورون(.
وعن الشعبي قال: إن الميت إذا وضع في لحده أتاه أهله وولده فيسألهم عمن خلف بعده كيف فعل فلان وما فعل فلان.
وعن مجاهد: إن الرجل ليسر بصلاح ولده في قبره.
قال ابن القيم: الأرواح قسمان منعمة ومعذبة، فأما المعذبة فهي في شغل عن التزاور والتلاقي، وأما المنعمة المرسلة غير المحبوسة فتتلاقى وتتزاور وتتذاكر ما كان منها في الدنيا وما يكون من أهل الدنيا، فتكون كل روح مع رفيقها الذي هو مثل عملها، وروح نبينا محمد صلى الله عليه وسلم في الرفيق الأعلى. قال الله تعالى: (وَمَن يُطِعِ اللَهَ وَالرَسولَ فَأُؤلَئِكَ مَعَ الَّذينَ أَنعَمَ اللَهُ عَلَيهِم مِنَ النَبِيّينَ وَالصِدّيقينَ وَالشُهَداءَ وَالصالِحينَ وَحَسُنَ أُولَئِكَ رَفيقاً)وهذه المعية ثابتة في الدنيا وفي دار البرزخ وفي الجزاء والمرء مع من أحب في الدور الثلاثة.

قال السلفي: عود الروح إلى الجسد في القبر ثابت على الصحيح لجميع الموتى وإنما الخلاف في استمرارها في البدن، وهو أن البدن يصير حياً بها كحالته في الدنيا أو حياً بدونها، وهي حيث يشاء الله، فإن ملازمة الحياة للروح أمر عادي لا عقلي، هذا وإن البدن يصير بها حياً كحالته في الدنيا مما يجوزه العقل فإن صح به سمع اتبع وقد ذكره جماعة من العلماء ، ويشهد له صلاة موسى في قبره فلا تستدعي جسداً حياً، وكذلك الصفات المذكورات في الأنبياء ليلة الإسراء كلها صفات لا أجساد ولا يلزم من كونها حياة حقيقية أن تكون الأبدان معها كما في الدنيا من الاحتياج إلى الطعام والشراب وغير ذلك من صفات الأجسام التي نشاهدها بل يكون لها حكم آخر. وأما الأول كالعلم والسماع فلا شك أن ذلك ثابت لجميع الموتى، هذا كلام السبكي.
قال اليافعي: مذهب أهل السنة أن أرواح الموتى ترد في بعض الأوقات من عليّين أو من سجين إلى أجسادهم في قبورهم عند إرادة الله تعالى، وخصوصاً ليلة الجمعة ويجلسون ويتحدثون وينعم أهل النعيم ويعذب أهل العذاب مادام في عليين أو سجين، وفي القبر يشترك الروح والجسد.
؟؟؟ذكر علم الموتى بزوارهم وأنسهم بهم
عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: )ما من رجل يزور أخاه ويجلس عنده إلا استأنس به ورد عليه حتى يقوم(.
وعن أبي هريرة قال: إذا مر رجل بقبر يعرفه فسلم عليه رد عليه السلام.
وأخرج ابن عبد البر في الاستذكار والتمهيد عن زرارة بن أوفى )من كان يعرفه ويحبه في الدنيا(.
وعن محمد بن واسع قال: بلغني أن الموتى يعلمون بزوارهم يوم الجمعة ويوماً قبله، ويوماً بعده.
وعن الضحاك قال: من زار قبراً يوم السبت قبل طلوع الشمس علم الميت، قيل له: وكيف ذلك؟ قال: لمكان يوم الجمعة.
قال ابن عباس: قال رسول الله صلى الله عليه وسلم: )ما من أحد يمر بقبر أخيه المؤمن كان يعرفه في الدنيا فيسلم عليه إلا عرفه ورد عليه السلام(.
وعن أبي هريرة مرفوعاً: )ما من عبد يمر على رجل يعرفه في الدنيا، فيسلم عليه، إلا عرفه، ورد عليه السلام(.
وفي الأربعين الطائية روي عن النبي صلى الله عليه وسلم أنه قال: )آنس ما يكون الميت في قبره إذا زاره من كان يحبه في دار الدنيا(.
قال ابن القيم: الأحاديث والآثار تدل على أن الزائر متى جاء علم به الميت وسمع سلامه، وأنس به ورد عليه، وهذا عام في حق الشهداء وغيرهم، فإنه لا يُوَقَّت.
قال وهو أصح من أثر الضحاك الدال على التوقيت.
قال: قد شرع صلى الله عليه وسلم لأمته أن يسلموا على أهل القبور سلام من يخاطبونه ممن يسمع ويعقل.
؟؟ذكر مقر الأرواح
عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: )أرواح الشهداء في حواصل طير خضر تسرح في الجنة حيث شاءت ثم تأوي إلى قناديل تحت العرش(.
وعن ابن عباس أن النبي صلى الله عليه وسلم قال: )لما أصيب أصحابكم بأحد جعل الله أرواحهم في حواصل طير خضر ترد أنهار الجنة، وتأكل من ثمارها، وتأوي إلى قناديل من ذهب معلقة في ظل العرش(.
وعن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: )الشهداء على بارق نهر الجنة في قبة خضراء يخرج إليهم رزقهم من الجنة بكرة وعشية(.
وعن أبي بن كعب قال: الشهداء في قباب في رياض الجنة يبعث إليهم ثور وحوت فيعتركان بهما، فإذا احتاجوا إلى شيء عقر أحدهما صاحبه فيأكلون فيجدون فيه طعم كل شيء في الجنة(.
وعن أنس أن حارثة لما قتل، قالت أمه: يا رسول الله قد علمت منزلة حارثة، فإن يكن في الجنة أصبر، وإن يكن في غير ذلك ترى ما أصنع؟ قال رسول الله صلى الله عليه وسلم: )إنها جنات كثيرة وإنه في الفردوس الأعلى(.
وعن كعب بن مالك أن رسول الله صلى الله عليه وسلم قال: )إنما نسمة المؤمن طائر يتعلق في شجر الجنة حتى يرجعه الله إلى جسده يوم يبعثه(.
وعن أم هانىء أنها سألت رسول الله صلى الله عليه وسلم عن التزاور إذا متنا، وبر بعضنا بعضاً. قال رسول الله صلى الله عليه وسلم: )يكون بأنعم طير يتعلق بالشجر، حتى إذا كان يوم القيامة دخلت كل نفس في جسدها(.

وعن أم بشر بن البراء أنها قالت لرسول الله صلى الله عليه وسلم كيف يتعارف الموتى؟ قال: )تربت يداك النفس الطيبة طير خضر في الجنة فإن كان الطير يتعارفون في رؤوس الشجر فإنهم يتعارفون(.
وعن عبد الرحمن بن كعب بن مالك قال: لما حضرت كعباً الوفاة أتته أم بشر بن البراء وقالت: يا أبا عبد الرحمن إن لقيت فلاناً فأقرئه مني السلام قال لها: يغفر الله لك يا أم بشر نحن أشغل من ذلك، فقالت: أما سمعت رسول الله صلى الله عليه وسلم يقول: )إن نسمة المؤمن تسرح في الجنة حيث شاءت ونسمة الكافر في سجّين مسجونة( قال: بلى قالت هو ذلك.
وفي مراسيل عمرو بن الحبيب قال: سألت النبي صلى الله عليه وسلم عن أرواح المؤمنين فقال: )في حواصل طير خضر تسرح في الجنة حيث شاءت قالوا يا رسول الله وأرواح الكفار؟ قال: محبوسة في سجّين(.
وعن سعيد بن المسيب أن سلمان الفارسي وعبد الله بن سلام التقيا، فقال أحدهما لصاحبه: إن لقيت ربك قبلي فأخبرني بماذا لقيت؟ فقال: أو تلقى الأحياء الأموات؟ قال: نعم. أما المؤمنون فإن أرواحهم في الجنة وهي تذهب حيث شاءت.
وعن عبد الله بن عمرو قال: أرواح المؤمنين كالزرازير تأكل من ثمر الجنة وأخرجه ابن منده مرفوعاً.
وعن كعب قال: جنة المأوى فيها طير خضر ترتقي فيها أرواح المؤمنين الشهداء تسرح في الجنة،وأرواح آل فرعون في أجواف طير سود وعلى النار تغدو وتروح وإن أطفال المؤمنين في عصافير في الجنة.
وعن هذيل قال: إن أرواح آل فرعون في أجواف طير سود تروح وتغدو على النار وأرواح الشهداء في أجواف طير خضر، وأولاد المسلمين لم يبلغوا الحلم في عصافير من عصافير الجنة ترعى وتسرح.
وعن ابن عمرو قال: أرواح المؤمنين في صور طير بيض في ظل العرش وأرواح الكافرين في الأرض السابعة.
وعن أبي سعيد الخدري رضي الله عنه عن النبي صلى الله عليه وسلم قال: )أتيت بالمعراج الذي تعرج عليه أرواح بني آدم فلم ير الخلائق أحسن من المعراج الذي يراه الميت حين يشق بصره إلى السماء فإن ذلك عجبه فصعدت أنا وجبريل فاستفتحت باب السماء فإذا أنا بآدم تعرض عليه أرواح ذريته المؤمنين فيقول: روح طيبة ونفس طيبة اجعلوها في عليين ثم تعرض عليه أرواح ذريته الفجار فيقول: روح خبيثة ونفس خبيثة اجعلوها في سجين(.
وعن أبي هريرة قال: قال رسول صلى الله عليه وسلم: )إن أرواح المؤمنين في السماء السابعة ينظرون إلى منازلهم في الجنة(.
وعن وهب بن منبه قال: )إن لله في السماء السابعة داراً يقال لها البيضاء تجتمع فيها أرواح المؤمنين فإذا مات من أهل الدنيا أحد تلقته الأرواح يسألونه عن أخبار الدنيا كما يسأل الغائب عن أهله إذا قدم عليهم(.
وعن ابن عمر أنه عزى أسماء بابنها عبد الله بن الزبير وجثته مصلوبة فقال: لا تحزني فإن الأرواح عند الله في السماء وإنما هذه جثة.
وعن عبد الله بن الزبير عن العباس بن عبد المطلب قال: ترفع أرواح المؤمنين إلى جبريل فيقال: أنت ولي هذه إلى يوم القيامة.
وعن المغيرة بن عبد الرحمن قال: لقي سلمان الفارسي عبد الله بن سلام فقال له: إن مت قبلى فأخبرني بما تلقى، وإن مت قبلك أخبرتك. قال: وكيف وقد مت؟ فقال )إن الروح إذا خرج من الجسد كان بين السماء والأرض حتى يرجع إلى جسده(.
وعن ابن عباس في قوله تعالى: (اللَهُ يَتَوَفّى الأَنفُسَ حينَ مَوتِها وَالَّتي لَم تَمُت في مَنامِها فَيُمسِكُ الَّتي قَضى عَلَيها المَوتُ وَيُرسِلُ الأُخرى إِلى أَجَلٍ مُسَمّى( قال: سبب ممدود ما بين المشرق والمغرب بين السماء والأرض، فأرواح الموتى وأرواح الأحياء إلى ذلك السبب تتعلق النفس الميتة بالنفس الحية، فإذا أذن لهذه الحية بالانصراف إلى جسدها لتستكمل رزقها، فأمسكت الميتة، وأرسلت الأخرى(.
وفي الفردوس ولم يسنده ولده من حديث أبي الدرداء: )الميت إذا مات دير به حول داره شهراً وحول قبره سنة، ثم يرفع إلى السبب الذي تلتقي فيه أرواح الأحياء والأموات(.
وعن سعيد بن المسيب عن سلمان الفارسي قال: أرواح المؤمنين في برزخ من الأرض تذهب حيث شاءت، وأنفس الكافرين في سجين.
وقال ابن القيم: البرزخ هو الحاجز بين الشيئين، وكأنه أراد في أرض بين الدنيا والآخرة.
وعن مالك بن أنس قال: بلغني أن أرواح المؤمنين مرسلة تذهب حيث شاءت.

وعن عبد الله عمرو قال: أرواح الكفار تجمع ببرهوت - سبخة بحضرموت - وأرواح المؤمنين تجمع بالجابية.
وعن عروة بن رويم قال: الجابية تجيء إليها كل روح طيبة.
وعن علي بن أبي طالب رضي الله تعالى عنه قال: أرواح المؤمنين في بئر زمزم، وأرواح الكافرين في واد يقال له برهوت.
وعن عبد الله بن عمرو قال: أرواح المؤمنين تجمع بأريحاً، وأرواح المشركين تجمع بظافر من حضرموت.
وعن وهب بن منبه قال: إن أرواح المؤمنين إذا قبضت ترفع إلى ملك يقال له رميائيل وهو خازن أرواح المؤمنين.
وعن أبان بن ثعلب عن رجل من أهل الكتاب قال: الملك الذي على أرواح الكفار يقال له دوحة.
وعن كعب قال: الخضر على منبر من نور بين البحر الأعلى والبحر الأسفل وقد أمرت دواب الأرض أن تسمع له وتطيع، وتعرض عليه الأرواح بكرة وعشية.
هذا مجموع ما وقفنا عليه من الأحاديث والآثار في مقر الأرواح، وقد اختلفت أقوال العلماء فيه بحسب اختلاف هذه الآثار.
قال ابن القيم: والتحقيق أنه لا خلاف، وأن الأرواح متفاوتة في مستقرها في البرزخ أعظم تفاوت، ولا تعارض بين الأدلة فإن كلاً منها وارد على فرق من الناس بحسب درجاتهم.
قال: وعلى كل تقدير فللروح بالبدن اتصال بحيث يصح أن تخاطب ويسلم عليها ويعرض عليها مقعدها وغير ذلك مما ورد، فإن للروح شأناً آخر فتكون في الرفيق الأعلى وهي متصلة بالبدن إذا سلم المسلم على صاحبه رد عليه السلام وهي مكانها هناك، وإنما يأتي الغلط هنا من قياس الغائب على الشاهد، فيعتقد أن الروح من حيث ما يعهد من الأجسام التي إذا بلغت مكاناً لم يمكن أن تكون في غيره وهذا غلط محض، وقد رأى النبي صلى الله عليه وسلم ليلة الإسراء موسى قائماً في قبره، ورآه في السماء السادسة، والروح هناك كانت في مثال البدن ولها اتصال بالبدن حيث يصلي في قبره ويرد السلام، فالروح ترد عليه وهو في الرفيق الأعلى، ولا تباين بين الأمرين فإن شأن الأرواح غير شأن الأبدان، وقد مثل ذلك بعضهم بالشمس في السماء وشعاعها في أرض، وقد قال صلى الله عليه وسلم)من صلّى عليَّ عند قبري سمعته، ومن صلى عليَّ نائياً بلغته(.
هذا مع القطع بأن روحه في عليين مع أرواح الأنبياء وهو الرفيق الأعلى أو في حاجز بين السماء والأرض أو سجين ولها اتصال بالبدن حيث يدرك ويسمع ويصلي ويقرأ، وإنما يستغرب هذا لكون الشاهد الدنيوي ليس فيه ما يشابه هذا، وأمور الآخرة والبرزخ على نمط غير المألوف في الدنيا إلى أن قال: والحاصل أنه ليس للأرواح سعيدها وشقيها مستقر واحد وكلها على اختلاف محلها وسائر مقارها، لها اتصال بأجسادها في قبورها يحصل لها من النعيم أو العذاب المقيم ما كتب.
وقال الحافظ ابن حجر: أرواح المؤمنين في عليين، وأرواح الكافرين في سجين، ولكل روح بجسدها اتصال معنوي لا يشبه الاتصال في الحياة الدنيا بل أشبه شيء به حال النائم، وإن كان هو أشد من حال النائم اتصالاً.
قال: وبهذا يجمع بين ما ورد أن مقرها في عليين أو سجين أو بئر، وما نقله ابن عبد البر عن الجمهور أنها عند أفنية قبورها.
قال: ومع ذلك فهي مأذون لها في التصرف وتأوي إلى محلها من عليين أو سجين.
قال: وإذا نقل الميت من قبر إلى قبر فالاتصال المذكور مستمر وكذا إذا تفرقت الأجزاء.
وقال صاحب الإفصاح: المنعم على جهات مختلفة، منها ما هو طائر في أشجار مختلفة في الجنة، ومنها ما هو في حواصل طير خضر.
ومنها: ما هو في حواصل طير كالزرازير.
ومنها: ما هو في أشجار الجنة.
ومنها: ما هو في صور تخلق لهم من ثواب أعمالهم.
ومنها: ما تسرح وترد إلى جثتها تزورها.
ومنها: ما تتلقى أرواح المقبوضين.
ومنها: ما هو في كفالة ميكائيل.
ومنها: ما هو في كفالة آدم.
ومنها: ما هو في كفالة إبراهيم.
قال القرطبي: وهذا قول حسن يجمع الأخبار حتى لا تتدافع.
وذكر البيهقي في كتاب )عذاب القبر( نحوه لما ذكر حديث ابن مسعود في أرواح الشهداء وحديث ابن عباس ثم أورد حديث البخاري عن البراء قال: لما توفي إبراهيم بن النبي صلى الله عليه وسلم. قال رسول الله صلى الله عليه وسلم: )إن له مرضعاً في الجنة(.
ثم قال يحكيه رسول الله صلى الله عليه وسلم عن ابنه إبراهيم بأنه يرضع في الجنة، وهو مدفون بالبقيع في قبره بالمدينة.

قال النسفي في بحر الكلام: الأرواح على أربعة وجوه: أرواح الأنبياء تخرج من جسدها وتصير صورتها مثل المسك والكافور، وتكون في الجنة تأكل وتشرب وتنعم وتأوي بالليل إلى قناديل العرش وأرواح المطيعين من الشهداء تخرج من جسدها وتكون في أجواف طير خضر في الجنة، تأكل وتشرب وتنعم، وتأوي إلى قناديل معلقة تحت العرش وأرواح الطائعين بربض الجنة، لا تأكل ولا تنعم، ولكن تنطلق إلى الجنة.
وأرواح العصاة من المؤمنين تكون بين السماء والأرض في الهواء.
وأما أرواح الكفار، فهي في سجين في جوف طير سود تحت الأرض السابعة، وهي متصلة بأجسادها فتعذب الأرواح، وتتألم الأجساد منه كالشمس في السماء ونورها في الأرض.
ذكر رضاع أطفال المؤمنين وحضانتهم
عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: )كل مولود يولد في الإسلام فهو في الجنة شبعان ريان، يقول يا رب أورد علىَّ أبوىَّ(.
وعن خالد بن معدان قال: إن في الجنة شجرة يقال لها طوبى كلها ضروع، فمن مات من الصبيان الذين يرضعون رضع من تلك الشجرة، وحاضنهم خليل الرحمن عليه السلام.
وعن خالد بن معدان قال: إن في الجنة شجرة يقال لها طوبى كلها ضروع يرضع منها صبيان الجنة، وإن سقط المرأة يكون في نهر من أنهار الجنة يتقلب فيه حتى تقوم القيامة فيبعث ابن أربعين سنة.
وعن عبيد الله بن عمر قال: إن في الجنة شجرة لها ضروع كضروع البقر يتغذى بها ولدان أهل الجنة.
ومن طريق أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )أولاد المؤمنين في الجنة يكفلهم إبراهيم وسارة حتى يردهم إلى آبائهم يوم القيامة(.
والحمد لله رب العالمين


تدريب الراوي في شرح تقريب النووي

عنوان الكتاب:

تدريب الراوي في شرح تقريب النووي

تأليف:

عبد الرحمن بن أبي بكر السيوطي

دراسة وتحقيق:

عبد الوهاب عبد اللطيف

الناشر:

دار الكتب الحديثة

الطبعة الثانية، 1385هـ/1966م


مقدمة

تدريب الراوي في شرح تقريب النووي

مقدمة

ج / 1 ص -55- اسم الكتاب: تدريب الراوي للسيوطي.
المحقق: عبد الوهاب عبد اللطيف
بسم الله الرحمن الرحيم
--------------------------------
أخبرني شيخنا شيخ الإسلام والمسلمين قاضي القضاة علم الدين صالح ابن شيخ الإسلام سراج الدين عمر بن رسلان البلقيني وغير واحد إجازة منهم كلهم عن أبي إسحق إبراهيم بن أحمد التنوخي أن أبا الحسن بن العطار الدمشقي أخبره قال أخبرني شيخ الإسلام الحافظ أبو زكريا النواوي قال {بسم الله الرحمن الرحيم} أي أبدأ امتثالا لقوله صلى الله عليه وسلم "كل أمر ذي بال لا يبدأ فيه ببسم الله الرحمن الرحيم فهو أقطع" رواه الرهاوي في الأربعين من حديث أبي هريرة وتصدير النبي صلى الله عليه وسلم كتبه بها مشهور في الصحيحين وغيرهما وروى الحاكم في المستدرك وابن أبي حاتم في تفسيره من طريق جعفر بن مسافر عن زيد بن المبارك الصنعاني عن بلال بن وهب الجندي عن أبيه عن طاوس عن ابن عباس أن عثمان بن عفان سأل النبي صلى الله عليه وسلم عن بسم الله الرحمن الرحيم فقال هو اسم من أسماء الله وما بينه وبين اسم الله الأكبر إلا كما بين سواد العين وبياضها من الغرب قال الحاكم صحيح الإسناد وروى ابن مردويه في تفسيره من طريق عبد الكبير بن المعافى بن عمران عن أبيه عن عمر بن ذر عن عطاء بن أبي رباح عن جابر بن عبد الله قال لما نزلت بسم الله الرحمن الرحيم هرب الغيم إلى المشرق وسكنت الرياح وهاج البحر وأصغت البهائم بآذانها ورجمت الشياطين وحلف الله بعزته وجلاله أن لا يسمى اسمه على شيء إلا بارك فيه وروى ابن جرير وابن مردويه في تفسيرهما وأبو نعيم في الحلية من طريق

ج / 1 ص -56-
الحمد لله
-----------------------------------
إسماعيل بن عياش عن إسماعيل بن يحيى عن مسعر عن عطية عن أبي سعيد الخدري مرفوعا أن عيسى بن مريم أسلمته أمه إلى الكتاب لتعلمه فقال له المعلم اكتب بسم الله الرحمن الرحيم قال له عيسى وما بسم الله قال المعلم لا أدري فقال له عيسى الباء بهاء الله والسين سناؤه والميم مملكته والله إله الآلهة والرحمن رحيم الآخرة وهذا حديث غريب جدا قال ابن كثير وقد يكون صحيحا موقوفا ومن الإسرائيليات لا من المرفوعات وروى ابن جرير من طريق بشر بن عمارة عن أبي روق عن الضحاك عن ابن عباس قال الله ذو الألوهية والعبودية على خلقه أجمعين والرحمن الفعلان من الرحمة والرحيم الرفيق بمن أحب أن يرحمه والبعيد الشديد على من أحب أن يضعف عليه العذاب وبشر ضعيف والضحاك لم يسمع من ابن عباس وأسند ابن جرير عن العرزمي قال الرحمن لجميع الخلق الرحيم بالمؤمنين وأسند ابن أبي حاتم عن جابر بن زيد قال الله هو الاسم الأعظم وروى البيهقي وغيره عن ابن عباس في قوله {هل تعلم له سميا} قال لا أحد يسمي الله وأسند ابن جرير عن الحسن البصري قال الرحمن اسم ممنوع أي لا يستطيع أحد أن يتسمى به وأسند ابن أبي حاتم عن الحسن أيضا قال الرحيم اسم لا يستطيع الناس أن ينتحلوه تسمى به تبارك وتعالى وبهذه الآثار عرفت مناسبة جميع هذه الأسماء الثلاثة في البسملة الحمد لله روى الخطابي في غريبه والديلمي في مسند الفردوس والبيهقي

ج / 1 ص -57- الفتاح المنان
-----------------------------------
في الأدب بسند رجاله ثقات لكنه منقطع عن ابن عمرو أن رسول الله صلى الله عليه وسلم قال: "الحمد رأس الشكر ما شكر الله عبد لا يحمده" وروى الطبراني في الأوسط بسند ضعيف عن النواس بن سمعان قال سرقت ناقة رسول الله صلى الله عليه وسلم الجدعاء فقال رسول الله صلى الله عليه وسلم: "لئن ردها الله علي لأشكرن ربي فردت فقال الحمد لله فنظروا هل يحدث صوما أو صلاة فظنوا أنه نسي فقالوا له قال ألم أقل الحمد لله" وروى ابن جرير بسند ضعيف عن الحكم بن عمير وكانت له صحبة قال قال النبي صلى الله عليه وسلم: "إذا قلت الحمد لله رب العالمين فقد شكرت الله فزادك" وأسند من طريق الضحاك عن ابن عباس قال الحمد لله هو الشكر لله الاستخذاء لله والإقرار بنعمته وابتداؤه وغير ذلك وأسند ابن أبي حاتم من طريق أحسن منه عن ابن عباس قال الحمد لله كلمة الشكر فإذا قال العبد الحمد لله قال شكرني عبدي وفي صحيح مسلم من حديث أبي مالك الأشعري مرفوعا الحمد لله تملأ الميزان وأخرجه الترمذي من حديث ابن عمرو ورجل من بني سليم وفي صحيح ابن حبان والترمذي من حديث جابر بن عبد الله أفضل الذكر لا إله إلا الله وأفضل الدعاء الحمد لله وروى ابن حبان وأبو داود والنسائي من حديث أبي هريرة مرفوعا كل أمر ذي بال لا يبدأ فيه بحمد الله فهو أقطع وروى أحمد والنسائي من حديث الأسود بن سريع مرفوعا إن ربك يحب الحمد (الفتاح)صيغة مبالغة من الفتح بمعنى القضاء قال تعالى ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين(المنان) صيغة مبالغة من المن

ج / 1 ص -58- ذي الطول والفضل والإحسان الذي من علينا بالإيمان وفضل ديننا على سائر الأديان ومحا بحبيبه وخليله عبده ورسوله محمد صلى الله عليه وسلم عبادة الأوثان
--------------------------------
بمعنى الكثير الإنعام وسيأتي في النوع الخامس والأربعين في أثر مسلسل عن علي أنه الذي يبدأ بالنوال قبل السؤال ذي الطول كما وصف تعالى بذلك نفسه في كتابه وفسره ابن عباس فيما أخرجه ابن أبي حاتم بذي السعة والغنى والفضل والإحسان الذي من علينا بالإيمان بأن هدانا إليه ووفقنا له وفضل ديننا وهو الإسلام على سائر الأديان كما وردت بذلك الأحاديث المشهورة ومحا بحبيبه وخليله وعبده ورسوله محمد صلى الله عليه وسلم عبادة الأوثان أي الأصنام التي كان عليها كفار الجاهلية في زمن الفترة بعد عيسى عليه السلام وقد ذكر المصنف هنا أربع صفات من أشرف أوصافه صلى الله عليه وسلم فالحبيب ورد في حديث الترمذي وغيره عن ابن عباس مرفوعا ألا وأنا حبيب الله ولا فخر وروى أحمد وغيره من حديث ابن مسعود عن النبي صلى الله عليه وسلم: "إني ابرأ إلى كل خليل من خلته ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا وإن صاحبكم خليل الله" وقد اختلف في تفسير الخلة واشتقاقها فقيل الخليل المنقطع إلى الله بلا مرية وقيل المختص به وقيل الصفي الذي يوالي فيه ويعادي فيه وقيل المحتاج إليه وأصل المحبة الميل وهي في حق الله تعالى تمكينه لعبده من السعادة والعصمة وتهيئة أسباب القرب وإضافة الرحمة عليه وكشف الحجب عن قلبه والأكثر على أن درجة المحبة أرفع وقيل بالعكس لأنه صلى الله عليه وسلم

ج / 1 ص -59- . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
نفى ثبوت الخلة لغير ربه وأثبت المحبة لفاطمة وابنها وأسامة وغيرهم وقيل هما سواء والعبد من أشرف صفات المخلوق أسند القشيري في رسالته عن الدقاق قال ليس شيء أشرف من العبودية ولا اسم أتم للمؤمن منها ولذلك قال في صفته صلى الله عليه وسلم ليلة المعراج وكان أشرف أوقاته (سبحان الذي أسرى بعبده- فأوحى إلى عبده)ولو كان اسم أجل من العبودية لسماه به وأسند عنه أيضا قال العبودية أتم من العبادة فأولا عبادة وهي للعوام ثم عبودية وهي للخواص ثم عبودة وهي لخواص الخواص وفي المسند وغيره من حديث أبي هريرة أن ملكا أتى النبي صلى الله عليه وسلم فقال إن الله أرسلني إليك أفملكا نبيا يجعلك أو عبدا رسولا فقال جبريل تواضع لربك يا محمد قال بل عبدا رسولا والأشهر في معنى الرسول أنه إنسان أوحي إليه بشرع وأمر بتبليغه فإن لم يؤمر فنبي فقط وممن جزم به الحليمي وقيل وكان معه كتاب أو نسخ لبعض شرع من قبله فإن لم يكن فنبي فقط وإن أمر بالتبليغ فالنبي أعم عليهما وقيل هما بمعنى وهو الأولى ثم الأكثر على أنه صلى الله عليه وسلم مرسل إلى الإنس والجن دون الملائكة صرح بذلك الحليمي والبيهقي في الشعب والرازي والنسفي في تفسيريهما ونقله المتأخرون منهم الحافظ أبو الفضل العراقي في نكته على ابن الصلاح والشيخ جلال الدين المحلي في شرح جمع الجوامع واختار البارزي والسبكي أنه مرسل إلى الملائكة أيضا وهو اختياري وقد ألفت فيه كتابا وأما الكلام في شرح اسمه

ج / 1 ص -60- وخصه بالمعجزة والسنن المستمرة على تعاقب الأزمان صلى الله عليه وعلى سائر النبيين وآل كل ما اختلف الملوان وما تكررت حكمه وذكره وتعاقب الجديدان
------------------------------------------------
محمد فقد بسطناه في شرح الأسماء النبوية وخصه بالمعجزة المستمرة أي القرآن والسنن المستمرة على تعاقب الأزمان في الصحيحين عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من الأنبياء من نبي إلا قد أعطى من الآيات ما مثله آمن عليه البشر وإنما كان الذي أوتيت وحيا أوحاه الله إلي فأرجو أن أكون أكثرهم تبعا يوم القيامة أي اختصصته من بينهم بالقرآن المعجز للبشر المستمر إعجازه إلى يوم القيامة بخلاف سائر المعجزات فإنها انقضت في وقتها صلى الله عليه وسلم وعلى سائر النبيين وآل كل ما اختلف الملوان أي الليل والنهار قاله في الصحاح يقال لا أفعله ما اختلف الملوان الواحد ملا بالقصر وما تكررت حكمه وذكره وتعاقب الجديدان أي الليل والنهار أيضا قال ابن دريد

إن الجديدين إذا ما استوليا على جديد أدنياه للبلى

وقيل هما الغداة والعشي وأدخل المصنف في الصلاة سائر النبيين لحديث "صلوا على أنبياء الله ورسله فإنهم بعثوا كما بعثت" أخرجه الخطيب وغيره وآل النبي صلى الله عليه وسلم عند الشافعي أقاربه المؤمنون من بني هاشم والمطلب لحديث مسلم في الصدقة "إنها لا تحل لمحمد ولا لآل محمد" وقال في حديث رواه الطبراني "إن لكم في خمس الخمس ما يكفيكم أو يغنيكم" وقد قسم صلى الله عليه وسلم الخمس على بني هاشم والمطلب تاركا أخويهم بني نوفل وعبد شمس

ج / 1 ص -61- أما بعد فإن علم الحديث من أفضل القرب إلى رب العالمين وكيف لا يكون وهو بيان طريق خير الخلق وأكرم الأولين والآخرين وهذا كتاب اختصرته من كتاب الإرشاد الذي اختصرته من علوم الحديث للشيخ الإمام الحافظ المتقن أبي عمرو عثمان بن عبد الرحمن
---------------------------------
مع سؤالهم له كما رواه البخاري فآل إبراهيم إسماعيل وإسحق وأولادهما ويقاس بذلك آل الباقين وتعبير المصنف عن السنة بالحكم أخذا من تفسير الحكمة في قوله تعالى يعلمهم الكتاب والحكمة وقوله واذكرن ما يتلى في بيوتكن من آيات الله والحكمة بالسنة قال ذلك قتادة والحسن وغيرهما أما بعد أتى بها لأن النبي صلى الله عليه وسلم كان إذا خطب قال أما بعد رواه الطبراني وذكرها في خطبه صلى الله عليه وسلم مشهور في الصحيحين وغيرهما وفي حديث إنها فصل الخطاب الذي أوتيه داود رواه الديلمي في مسند الفردوس من حديث أبي موسى الأشعري فإن علم الحديث من أفضل القرب جمع قربة أي ما يتقرب به إلى رب العالمين وكيف لا يكون كذلك وهو بيان طريق خير الخلق وأكرم الأولين والآخرين والشيء يشرف بشرف متعلقه وهو أيضا وسيلة إلى كل علم شرعي أما الفقه فواضح وأما التفسير فلأن أولى به كلام الله تعالى ما ثبت عن نبيه صلى الله عليه وسلم وأصحابه وذلك يتوقف على معرفته وهذا كتاب في علوم الحديث اختصرته من كتاب الإرشاد الذي اختصرته من كتاب علوم الحديث للشيخ الإمام الحافظ المحقق المتقن تقي الدين أبي عمرو عثمان بن عبد الرحمن الشهر زوري الشهروي ثم الدمشقي

ج / 1 ص -62-
المعروف بابن الصلاح رضي الله عنه أبالغ فيه في الاختصار إن شاء الله تعالى من غير إخلال بالمقصود وأحرص على إيضاح العبارة وعلى الله الكريم الاعتماد وإليه التفويض والاستناد
الحديث صحيح وحسن وضعيف
--------------------------------
المعروف بابن الصلاح وهو لقب أبيه رضي الله عنه أبالغ فيه في الاختصار إن شاء الله تعالى من غير إخلال بالمقصود وأحرص على إيضاح العبارة وعلى الله الكريم الاعتماد وإليه التفويض والاستناد الحديث فيما قال الخطابي في معالم السنن وتبعه ابن الصلاح ينقسم عند أهله على ثلاثة أقسام صحيح وحسن وضعيف لأنه إما مقبول أو مردود والمقبول إما أن يشتمل من صفات القبول على أعلاها أولا والأول الصحيح والثاني الحسن والمردود لا حاجة إلى تقسيمه لأنه لا ترجيح بين أفراده واعترض بأن مراتبه أيضا متفاوتة فمنه ما يصلح للاعتبار وما لا يصلح كما سيأتي فكان ينبغي الاهتمام بتمييز الأول من غيره وأجيب بأن الصالح للاعتبار داخل في قسم المقبول لأنه من قسم الحسن لغيره وإن نظر إليه باعتبار ذاته فهو أعلى مراتب الضعيف وقد تفاوتت مراتب الصحيح أيضا ولم تنوع أنواعا وإنما لم يذكر الموضوع لأنه ليس في الحقيقة بحديث اصطلاحا بل بزعم واضعه وقيل الحديث صحيح وضعيف فقط والحسن مدرج في أنواع الصحيح قال العراقي في نكته ولم أر من


النوع الأول: الصحيح

تدريب الراوي في شرح تقريب النووي

ج / 1 ص -63- الأول: الصحيح وفيه مسائل
الأولى في حده وهو ما اتصل سنده بالعدول الضابطين من غير شذوذ ولا علة
----------------------------------
سبق الخطابي إلى تقسيمه المذكور وإن كان في كلام المتقدمين ذكر الحسن وهو موجود في كلام الشافعي والبخاري وجماعة ولكن الخطابي نقل التقسيم عن أهل الحديث وهو إمام ثقة فتبعه ابن الصلاح قال شيخ الإسلام ابن حجر والظاهر أن قوله عند أهل الحديث من العام الذي أريد به الخصوص أي الأكثر أو الذي استقر اتفاقهم عليه بعد الاختلاف تنبيه قال ابن كثير هذا التقسيم إن كان بالنسبة لما في نفس الأمر فليس إلا صحيح وكذب أو إلى اصطلاح المحدثين فهو ينقسم عندهم إلى أكثر من ذلك وجوابه أن المراد الثاني والكل راجع إلى هذه الثلاثة الأول الصحيح وهو فعيل بمعنى فاعل من الصحة وهي حقيقة في الأجسام واستعمالها هنا مجاز واستعارة تبعية وفيه مسائل الأولى في حده وهو ما اتصل إسناده عدل من قول ابن الصلاح المسند الذي يتصل إسناده لأنه أخصر وأشمل للمرفوع والموقوف بالعدول الضابطين جمع باعتبار سلسلة السند أي بنقل العدل الضابط عن العدل الضابط إلى منتهاه كما عبر به ابن الصلاح وهو أوضح من عبارة المصنف إذ توهم أن يرويه جماعة ضابطون عن جماعة ضابطين وليس مرادا قيل كان الأخضر أن يقول بنقل الثقة لأنه من جمع العدالة والضبط والتعاريف تصان عن الإسهاب من غير شذوذ ولا علة فخرج بالقيد الأول المنقطع والمعضل والمعلق والمدلس والمرسل على رأي

ج / 1 ص -64- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------------------------------
من لا يقبله وبالثاني ما نقله مجهول عينا أو حالا أو معروف بالضعف وبالثالث ما نقله مغفل كثير الخطأ وبالرابع والخامس الشاذ والمعلل
تنبيهات
(الأول) حد الخطابي الصحيح بأنه ما اتصل سنده وعدلت نقلته قال العراقي فلم يشترط ضبط الراوي ولا السلامة من الشذوذ والعلة قال ولا شك أن ضبطه لا بد منه لأن من كثر الخطأ في حديثه وفحش استحق الترك
قلت الذي يظهر لي أن ذلك داخل في عبارته وأن بين قولنا العدل وعدلوه فرقا لأن المغفل المستحق للترك لا يصح أن يقال في حقه عدله أصحاب الحديث وإن كان عدلا في دينه فتأمل ثم رأيت شيخ الإسلام ذكر في نكته معنى ذلك فقال إن اشتراط العدالة يستدعي صدق الراوي وعدم غفلته وعدم تساهله عند التحمل والأداء وقيل إن اشتراط نفي الشذوذ يغني عن اشتراط الضبط لأن الشاذ إذا كان هو الفرد المخالف وكان شرط الصحيح أن ينتفي كان من كثرت منه المخالفة وهو غير الضابط أولى وأجيب بأنه في مقام التبيين فأراد التنصيص ولم يكتف بالإشارة.
قال العراقي: وأما السلامة من الشذوذ والعلة فقال ابن دقيق العيد في الاقتراح إن أصحاب الحديث زادوا ذلك في حد الصحيح قال وفيه نظر على مقتضى نظر الفقهاء فإن كثيرا من العلل التي يعلل بها المحدثون لا تجري

ج / 1 ص -65- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------------------------------
على أصول الفقهاء قال العراقي المرسل أن من يصنف في علم الحديث إنما يذكر أحد عند أهله لا عند غيرهم من أهل علم آخر وكون الفقهاء والأصوليين لا يشترطون في الصحيح هذين الشرطين لا يفسد الحد عند من يشترطهما ولذا قال ابن الصلاح بعد الحد فهذا هو الحديث الذي يحكم له بالصحة بلا خلاف بين أهل الحديث وقد يختلفون في صحة بعض الأحاديث لاختلافهم في وجود هذه الأوصاف فيه أو لاختلافهم في اشتراط بعضها كما في المرسل
(الثاني) قيل: بقي عليه أن يقول ولا إنكار ورد بأن المنكر عند المصنف وابن الصلاح هو والشاذ سيان فذكره معه تكرير وعند غيرهما أسوأ حالا من الشاذ فاشتراط نفي الشذوذ يقتضي اشتراط نفيه بطريق الأولى
(الثالث) قيل: لم يفصح بمراده من الشذوذ هنا وقد ذكر في نوعه ثلاثة أقوال أحدها مخالفة الثقة لأرجح منه والثاني تفرد الثقة مطلقا والثالث تفرد الراوي مطلقا ورد الأخيرين فالظاهر أنه أراد هنا الأول قال شيخ الإسلام وهو مشكل لأن الإسناد إذا كان متصلا ورواته كلهم عدولا ضابطين فقد انتفت عنه العلل الظاهرة ثم إذا انتفى كونه معلولا فما المانع من الحكم بصحته فمجرد مخالفة أحد رواته لمن هو أوثق منه أو أكثر عددا لا يستلزم الضعف بل يكون من باب صحيح وأصح قال ولم يرو مع ذلك عن أحد من أئمة الحديث اشتراط نفي الشذوذ المعبر عنه بالمخالفة وإنما الموجود من تصرفاتهم تقديم بعض ذلك على بعض في الصحة

ج / 1 ص -66- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
وأمثلة ذلك موجودة في الصحيحين وغيرهما فمن ذلك أنهما أخرجا قصة جمل جابر من طرق وفيها اختلاف كثير في مقدار الثمن وفي اشتراط ركوبه وقد رجح البخاري الطرق التي فيها الاشتراط على غيرها مع تخريج الأمرين ورجح أيضا كون الثمن أوقية مع تخريجه ما يخالف ذلك ومن ذلك أن مسلما أخرج فيه حديث مالك عن الزهري عن عروة عن عائشة في الاضطجاع قبل ركعتي الفجر وقد خالفه عامة أصحاب الزهري كمعمر ويونس وعمرو بن الحارث والأوزاعي وابن أبي ذئب وشعيب وغيرهم عن الزهري فذكروا الاضطجاع بعد ركعتي الفجر قبل صلاة الصبح ورجح جمع من الحفاظ روايتهم على رواية مالك ومع ذلك فلم يتأخر أصحاب الصحيح عن إخراج حديث مالك في كتبهم.
وأمثلة ذلك كثيرة ثم قال فإن قيل يلزم أن يسمى الحديث صحيحا ولا يعمل به قلت لا مانع من ذلك ليس كل صحيح يعمل به بدليل المنسوخ قال وعلى تقدير التسليم إن المخالف المرجوح لا يسمى صحيحا ففي جعل انتفائه شرطا في الحكم للحديث بالصحة نظر بل إذا وجدت الشروط المذكورة أولا حكم للحديث بالصحة مالم يظهر بعد ذلك أن فيه شذوذا لأن الأصل عدم الشذوذ وكون ذلك أصلا مأخوذ من عدالة الراوي وضبطه فإذا ثبت عدالته وضبطه كان الأصل أنه حفظ ما روي حتى يتبين خلافه
(الرابع) عبارة ابن الصلاح: ولا يكون شاذا ولا معللا فاعترض بأنه لا بد أن يقول بعلة قادحة وأجيب بأن ذلك يؤخذ من تعريف المعلول حيث ذكر في موضعه

ج / 1 ص -67- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------------------
قال شيخ الإسلام لكن من غير عبارة ابن الصلاح فقال من غير شذوذ ولا علة احتاج أن يصف العلة بكونها قادحة وبكونها خفية وقد ذكر العراقي في منظومته الوصف الأول وأهمل الثاني ولا بد منه وأهمل المصنف وبدر الدين ابن جماعة الاثنين فبقي الاعتراض من وجهين قال شيخ الإسلام ولم يصب من قال لا حاجة إلى ذلك لأن لفظ العلة لا يطلق إلا على ما كان قادحا فلفظ العلة أعم من ذلك
(الخامس) أورد على هذا التعريف ما سيأتي: إن الحسن إذا روي من غير وجه ارتقى من درجة الحسن إلى منزلة الصحة وهو غير داخل في هذا الحد وكذا ما اعتضد بتلقي العلماء له بالقبول قال بعضهم يحكم للحديث بالصحة إذا تلقاه الناس بالقبول وإن لم يكن له إسناد صحيح قال ابن عبد البر في الاستذكار لما حكى عن الترمذي أن البخاري صحح حديث البحر "هو الطهور ماؤه" وأهل الحديث لا يصححون مثل إسناده لكن الحديث عندي صحيح لأن العلماء تلقوه بالقبول وقال في التمهيد روى جابر عن النبي صلى الله عليه وسلم الدينار أربعة وعشرون قيراطا قال وفي قول جماعة العلماء وإجماع الناس على معناه غنى عن الإسناد فيه وقال الأستاذ أبو إسحق الإسفرايني تعرف صحة الحديث إذا اشتهر عند أئمة الحديث بغير نكير منهم

ج / 1 ص -68- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------------------------
وقال نحوه ابن فورك وزاد بأن مثل ذلك بحديث في الرقة ربع العشر وفي مائتي درهم خمسة دنبينام وقال أبو الحسن ابن الحصار في تقريب المدارك على موطأ مالك قد يعلم الفقيه صحة الحديث إذا لم يكن في سنده كذاب بموافقة آية من كتاب الله أو بعض أصول الشريعة فيحمله ذلك على قبوله والعمل به وأجيب عن ذلك بأن المراد بالحد الصحيح لذاته لا لغيره وما أورد من قبيل الثاني
(السادس) أورد أيضا: المتواتر فإنه صحيح قطعا ولا يشترط فيه مجموع هذه الشروط قال شيخ الإسلام ولكن يمكن أن يقال هل يوجد حديث متواتر لم تجمع فيه هذه الشروط
(السابع) قال ابن حجر: قد اعتنى ابن الصلاح والمصنف بجعل الحسن قسمين أحدهما لذاته والآخر باعتضاده فكان ينبغي أن يعتني بالصحيح أيضا وينبه على أن له قسمين كذلك وإلا فإن اقتصر على تعريف الصحيح لغيره في نوع الحسن لأنه أصله فكان ينبغي أن يقتصر على تعريف الحسن لذاته في بابه ويذكر الحسن لغيره في نوع الضعيف لأنه أصله فائدتان الأولى قال ابن حجر كلام ابن الصلاح في شرح مسلم له يدل على

ج / 1 ص -69- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------------------
أنه أخذ الحد المذكور هنا من كلام مسلم فإنه قال شرط مسلم في صحيحه أن يكون متصل الإسناد بنقل الثقة عن الثقة من أوله إلى منتهاه من غير شاذ ولا معلل وهذا هو الحد الصحيح في نفس الأمر قال شيخ الإسلام ولم يتبين لي أخذه انتفاء الشذوذ من كلام مسلم فإن كان وقف عليه من كلامه في غير مقدمة صحيحه فذاك وإلا فالنظر السابق في السلامة من الشذوذ باق قال ثم ظهر لي مأخذ ابن الصلاح وهو أنه يرى أن الشاذ والمنكر اسمان لمسمى واحد وقد صرح مسلم بأن علامة المنكر أن يروي الراوي عن شيخ كثير الحديث والرواة شيئا ينفرد به عنهم فيكون الشاذ كذلك فيشترط انتفاؤه
(الثانية) بقي للصحيح شروط مختلف فيها منها ما ذكره الحاكم من علوم الحديث أن يكون راويه مشهورا بالطلب وليس مراده الشهرة المخرجة عن الجهالة بل قدر زائد على ذلك قال عبد الله بن عون لا يؤخذ العلم إلا على من شهد له بالطلب وعن مالك نحوه وفي مقدمة مسلم عن أبي الزناد أدركت بالمدينة مائة كلهم مأمون ما يؤخذ عنهم الحديث يقال ليس من أهله قال شيخ الإسلام والظاهر من تصرف صاحبي الصحيح اعتبار ذلك إلا إذا الغرماء مخارج الحديث فيستغنيان عن اعتبار ذلك كما يستغني بكثرة الطرق عن اعتبار الضبط التام قال شيخ الإسلام ويمكن أن يقال اشتراط الضبط يغني عن ذلك

ج / 1 ص -70- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
إذ المقصود بالشهرة بالطلب أن يكون له مزيد اعتناء بالرواية لتركن النفس إلى كونه ضبط ما روي ومنها ما ذكره السمعاني في القواطع أن الصحيح لا يعرف برواية الثقات فقط وإنما يعرف بالفهم والمعرفة وكثرة السماع والمذاكرة قال شيخ الإسلام هذا يؤخذ من اشتراط انتفاء كونه معلولا لأن الاطلاع على ذلك إنما يحصل بما ذكر من الفهم والمذاكرة وغيرهما ومنها أن بعضهم اشترط علمه بمعاني الحديث حيث يروي بالمعنى وهو شرط لا بد منه لكنه داخل في الضبط كما سيأتي في معرفة من تقبل روايته ومنها أن أبا حنيفة اشترط فقه الراوي
قال شيخ الإسلام والظاهر أن ذلك إنما يشترط عند المخالفة أو عند التفرد بما تعم به البلوى ومنها اشتراط البخاري ثبوت السماع لكل راو من شيخه ولم يكتف بإمكان اللقاء والمعاصرة كما سيأتي وقيل إن ذلك لم يذهب أحد إلى أنه شرط الصحيح بل للأصحية ومنها أن بعضهم اشترط العدد في الرواية كالشهادة قال العراقي حكاه الحازمي في شروط الأئمة عن بعض متأخري المعتزلة وحكى أيضا عن بعض أصحاب الحديث

ج / 1 ص -71- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------------------
قال شيخ الإسلام وقد فهم بعضهم ذلك من خلال كلام الحاكم في علوم الحديث وفي المدخل كما سيأتي في شرط البخاري ومسلم وبذلك جزم ابن الأثير في مقدمة جامع الأصول وغيره وأعجب من ذلك ما ذكره الميانجي في كتاب مالا يسع المحدث جهله شرط الشيخين في صحيحهما أن لا يدخلا فيه إلا ما صح عندهما وذلك ما رواه عن النبي صلى الله عليه وسلم اثنان فصاعدا وما نقله عن كل واحد من الصحابة أربعة من التابعين فأكثر وأن يكون عن كل واحد من التابعين أكثر من أربعة انتهى قال شيخ الإسلام وهو كلام من لم يمارس الصحيحين أدنى ممارسة فلو قال قائل ليس في الكتابين حديث واحد بهذه الصفة لما أبعد
وقال ابن العربي في شرح الموطأ كان مذهب الشيخين أن الحديث لا يثبت حتى يرويه اثنان قال وهو مذهب باطل بل رواية الواحد عن الواحد صحيحة إلى النبي صلى الله عليه وسلم وقال في شرح البخاري عند حديث الأعمال انفرد به عمر وقد جاء من طريق أبي سعيد رواه البزار بإسناد ضعيف قال وحديث عمر وإن كان طريقه واحدا وإنما بنى البخاري كتابه على حديث يرويه أكثر من واحد فهذا الحديث ليس من ذلك الفن لأن عمر قاله على المنبر بمحضر الأعيان من الصحابة فصار كالمجمع عليه فكأن عمر ذكرهم لا أخبرهم

ج / 1 ص -72- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
قال ابن رشيد وقد ذكر ابن حبان في أول صحيحه أن ما ادعاه ابن العربي وغيره من أن شرط الشيخين ذلك مستحيل الوجود قال والعجب منه كيف يدعى عليهما ذلك ثم يزعم أنه مذهب باطل فليت شعري من أعلمه بأنهما اشترطا ذلك إن كان منقولا فليبين طريقه لينظر فيها وإن كان عرفه بالاستقراء فقد وهم في ذلك فلقد كان يكفيه في ذلك أول حديث في البخاري وما اعتذر به عنه فيه تقصير لأن عمر لم ينفرد به وحده بل انفرد به علقمة عنه وانفرد به محمد بن إبراهيم عن علقمة وانفرد به يحيى بن سعيد عن محمد وعن يحيى تعددت رواته وأيضا فكون عمر قاله على المنبر لا يستلزم أن يكون ذكر السامعين بما هو عندهم بل هو محتمل للأمرين وإنما لم ينكروه لأنه عندهم ثقة فلو حدثهم بما لم يسمعوه قط لم ينكروا عليه وقد قال باشتراط رجلين عن رجلين في شرط القبول إبراهيم بن إسماعيل بن علية وهو من الفقهاء المحدثين إلا أنه مهجور القول عند الأئمة لميله إلى الاعتزال وقد كان الشافعي يرد عليه ويحذر منه

ج / 1 ص -73- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------------------------------
وقال أبو علي الجبائي من المعتزلة لا يقبل الخبر إذا رواه العدل الواحد إلا إذا انضم إليه خبر عدل آخر أو عضده موافقة ظاهر الكتاب أو ظاهر خبر آخر أو يكون منتشرا بين الصحابة أو عمل به بعضهم حكاه أبو الحسن البصري في المعتمد وأطلق الأستاذ أبو نصر التميمي عن أبي علي أنه لا يقبل إلا إذا رواه أربعة وللمعتزلة في رد الخبر الواحد حجج منها قصة ذي اليدين وكون النبي صلى الله عليه وسلم توقف في خبره حتى تابعه عليه غيره وقصة أبي بكر حين توقف في خبر المغيرة في ميراث الجدة حتى تابعه محمد بن مسلمة وقصة عمر حين توقف عن خبر أبي موسى في الاستئذان حتى تابعه أبو سعيد وأجيب عن ذلك كله فأما قصة ذي اليدين فإنما حصل التوقف في خبره لأنه أخبره عن فعله صلى الله عليه وسلم وأمر الصلاة لا يرجع المصلى فيه إلى خبر غيره بل ولو بلغوا حد التواتر فلعله إنما تذكر عند إخبار غيره وقد بعث صلى الله عليه وسلم رسله واحدا واحدا إلى الملوك ووفد عليه الآحاد من القبائل فأرسله إلى قبائلهم وكانت الحجة قائمة بإخبارهم عنه مع عدم اشتراط التعدد وأما قصة أبي بكر فإنما توقف إرادة الزيادة في التوثق وقد قبل خبر عائشة وحدها في قدر كفن النبي صلى الله عليه وسلم وأما قصة عمر فإن أبا موسى أخبره بذلك الحديث عقب إنكاره عليه رجوعه فأراد التثبت من ذلك وقد قبل خبر ابن عوف وحده في أخذ الجزية من

ج / 1 ص -74- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------------
المجوس وفي الرجوع عن البلد الذي فيها الطاعون وخبر الضحاك بن سفيان في توريث امرأة أشيم قلت وقد استدل البيهقي في المدخل على ثبوت الخبر بالواحد بحديث "نضر الله عبدا سمع مقالتي فوعاها فأداها وفي لفظ سمع منا حديثا فبلغه غيره" وبحديث الصحيحين "بينما الناس بقباء في صلاة الصبح إذ أتاهم آت فقال إن رسول الله صلى الله عليه وسلم قد أنزل الله عليه الليلة قرآنا وقد أمر أن تستقبلوا الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة" قال الشافعي فقد تركوا قبلة كانوا عليها بخبر واحد ولم ينكر ذلك عليهم صلى الله عليه وسلم وبحديث الصحيحين عن أنس إني لقائم أسقي أبا طلحة وفلانا وفلانا إذ دخل رجل فقال هل بلغكم الخبر قلنا وما ذاك قال أهرق هذه القلال يا أنس قال فما سألوا عنها ولا راجعوها بعد خبر الرجل وبحديث إرساله عليا إلى الموقف بأول سورة براءة وبحديث يزيد بن شيبان كنا بعرفة فأتانا ابن مربع الأنصاري فقال: "إني رسول رسول الله صلى الله عليه وسلم إليكم يأمركم أن تقفوا على مشاعركم" هذه وبحديث الصحيحين عن سلمة بن الأكوع "بعث رسول الله صلى الله عليه وسلم يوم عاشوراء رجلا من أسلم ينادي في الناس إن اليوم يوم عاشوراء فمن كان أكل فلا يأكل شيئ"ا الحديث وغير ذلك وقد ادعى ابن حبان نقيض هذه

ج / 1 ص -75-
وإذا قيل صحيح فهذا معناه لا أنه مقطوع به وإذا قيل غير صحيح
-------------------------
الدعوى فقال إن رواية اثنين عن اثنين إلى أن ينتهي لا توجد أصلا وسيأتي تقرير ذلك في الكلام على العزيز ونقل الأستاذ أبو منصور البغدادي أن بعضهم اشترط في قبول الخبر أن يرويه ثلاثة إلى منتهاه واشترط بعضهم أربعة عن أربعة وبعضهم خمسة عن خمسة وبعضهم سبعة عن سبعة وإذا قيل هذا حديث صحيح فهذا معناه أي ما اتصل سنده مع الأوصاف المذكورة فقبلناه عملا بظاهر الإسناد لا أنه مقطوع به في نفس الأمر لجواز الخطأ والنسيان على الثقة خلافا لمن قال إن خبر الواحد يوجب القطع حكاه ابن الصباغ عن قوم من أهل الحديث وعزاه الباجي لأحمد وابن خويز منداد لمالك وإن نازعه فيه المازري بعدم وجود نص له فيه وحكاه ابن عبد البر عن حسين الكرابيسي وابن حزم عن داود وحكى السهيلي عن بعض الشافعية ذلك بشرط أن يكون في إسناده إمام مثل مالك وأحمد وسفيان وإلا فلا يوجبه وحكى الشيخ أبو إسحق في التبصرة عن بعض المحدثين ذلك في حديث مالك عن نافع عن ابن عمر وشبهه أما ما أخرجه الشيخان أو أحدهما فسيأتي الكلام فيه وإذا قيل هذا حديث غير صحيح

ج / 1 ص -76- فمعناه لم يصح إسناده والمختار أنه لا يجزم في إسناد أنه أصح الأسانيد مطلقا
--------------------------
لو قال ضعيف لكان أخصر وأسلم من دخول الحسن فمعناه لم يصح إسناده على الشرط المذكور لا أنه كذب في نفس الأمر لجواز صدق الكاذب وإصابة من هو كثير الخطأ والمختار أنه لا يجزم في إسناد أنه أصح الأسانيد مطلقا لأن تفاوت مراتب الصحة مرتب على تمكن الإسناد من شروط الصحة ويعز وجود أعلى درجات القبول في كل واحد واحد من رجال الإسناد الكائنين في ترجمة واحدة ولهذا اضطرب من خاض في ذلك إذ لم يكن عندهم استقراء تام وإنما رجح كل منهم بحسب ما قوي عنده خصوصا إسناد بلده لكثرة اعتنائه به كما روى الخطيب في الجامع من طريق أحمد بن سعيد الدارمي سمعت محمود بن غيلان يقول قيل لوكيع بن الجراح هشام بن عروة عن أبيه عن عائشة وأفلح بن حميد عن القاسم عن عائشة وسفيان عن إبراهيم عن الأسود عن عائشة أيهم أحب إليك قال لا نعدل بأهل بلدنا أحدا قال أحمد بن سعيد فأما أنا فأقول هشام بن عروة عن أبيه عن عائشة أحب إلي هكذا رأيت أصحابنا يقدمون فالحكم حينئذ على إسناد معين بأنه أصح على الإطلاق مع عدم اتفاقهم ترجيح بغير مرجح قال شيخ الإسلام مع أنه يمكن للناظر المتقن ترجيح بعضها على بعض من حيث حفظ الإمام الذي رجح وإتقانه وإن لم يتهيأ ذلك على الإطلاق فلا يخلو النظر فيه من فائدة لأن مجموع ما نقل عن الأئمة من ذلك يفيد ترجيح التراجم التي حكموا لها بالأصحية على ما لم يقع له حكم من أحد منهم
تنبيه:عبارة ابن الصلاح ولهذا نرى الإمساك عن الحكم لإسناد أو حديث

ج / 1 ص -77- وقيل أصحها الزهري عن سالم عن أبيه وقيل ابن سيرين عن عبيدة عن علي وقيل الأعمش عن إبراهيم عن علقمة عن
---------------------------
بأنه أصح على الإطلاق قال العلائي أما الإسناد فقد صرح جماعة بذلك وأما الحديث فلا يحفظ عن أحد من أئمة الحديث أنه قال حديث كذا أصح الأحاديث على الإطلاق لأنه لا يلزم من كون الإسناد أصح من غيره أن يكون المتن كذلك فلأجل ذلك ما خاض الأئمة إلا في الحكم على الإسناد وكأن المصنف حذفه لذلك لكن قال شيخ الإسلام سيأتي أن من لازم ما قاله بعضهم إن أصح الأسانيد ما رواه أحمد عن الشافعي عن مالك عن نافع عن ابن عمر أن يكون أصح الأحاديث الحديث الذي رواه أحمد بهذا الإسناد فإنه لم يرو في مسنده به غيره فيكون أصح الأحاديث على رأي من ذهب إلى ذلك قلت قد جزم بذلك العلائي نفسه في عوالي مالك فقال في الحديث المذكور إنه أصح حديث في الدنيا وقيل أصحها مطلقا ما رواه أبو بكر محمد ابن مسلم بن عبيد الله بن عبد الله بن شهاب الزهري عن سالم بن عبد الله بن عمر عن أبيه وهذا مذهب أحمد بن حنبل وإسحق بن نبيناويه صرح بذلك ابن الصلاح وقيل أصحها محمد ابن سيرين عن عبيدة السلماني بفتح العين عن علي بن أبي طالب وهو مذهب ابن المديني والفلاس وسليمان بن حرب إلا أن سليمان قال أجودها أيوب السختياني عن ابن سيرين وابن المديني عبد الله بن عون عن ابن سيرين حكاه ابن الصلاح وقيل أصحها سليمان الأعمش عن إبراهيم بن يزيد النخعي عن علقمة بن قيس عن

ج / 1 ص -78-
ابن مسعود وقيل الزهري عن علي بن الحسين عن أبيه عن علي وقيل مالك عن ابن عمر فعلى هذا قيل الشافعي عن مالك عن نافع عن ابن عمر
---------------------------
عبد الله بن مسعود وهو مذهب ابن معين صرح به ابن الصلاح وقيل أصحها الزهري عن زين العابدين علي بن الحسين عن أبيه الحسين عن أبيه علي بن أبي طالب حكاه ابن الصلاح عن أبي بكر بن أبي شيبة والعراقي عن عبد الرزاق وقيل أصحها مالك بن أنس عن نافع مولى ابن عمر عن ابن عمر وهذا قول البخاري وصدر العراقي به كلامه وهو أمر تميل إليه النفوس وتنجذب إليه القلوب روى الخطيب في الكفاية عن يحيى بن بكر أنه قال لأبي زرعة الرازي يا أبا زرعة ليس ذا زعزعة عن زوبعة إنما ترفع الستر فتنظر إلى النبي صلى الله عليه وسلم والصحابة حدثنا مالك عن نافع عن ابن عمر فعلى هذا قيل عبارة ابن الصلاح وبنى الإمام أبو منصور عبد القاهر بن طاهر التميمي أن أجل الأسانيد الشافعي عن مالك عن نافع عن ابن عمر واحتج بإجماع أهل الحديث على أنه لم يكن في الرواة عن مالك أجل من الشافعي وبنى بعض المتأخرين على ذلك أن أجلها رواية أحمد بن حنبل عن الشافعي عن مالك لاتفاق أهل الحديث على أن أجل من أخذ عن الشافعي من أهل الحديث الإمام أحمد وتسمى هذه الترجمة سلسلة الذهب وليس في مسنده على كبره بهذه الترجمة سوى حديث واحد وهو في الواقع أربعة أحاديث جمعها وساقها مساق الحديث الواحد بل لم يقع لنا على هذه الشريطة غيرها

ج / 1 ص -79- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
ولا خارج المسند أخبرني شيخنا الإمام تقي الدين الشمني رحمه الله بقراءتي عليه أنا عبد الله بن أحمد الحنبلي أنا أبو الحسن العرضي أخبرتنا زينب بنت مكى ح وأخبرني عاليا مسند الدنيا على الإطلاق أبو عبد الله محمد بن مقبل الحلبي مكاتبة منها عن الصلاح بن أبي عمر المقدسي وهو آخر من روى عنه أنا أبو الحسن بن البخاري وهو آخر من حدث عنه قالا أنا أبو علي الرصافي أنا هبة الله بن محمد أنبأنا أبو علي التميمي أنا أبو بكر القطيعي أنبأنا عبد الله بن أحمد حدثني أبي أنبأنا محمد بن إدريس الشافعي أنبأنا مالك عن نافع عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال: "لا يبع بعضكم على بيع بعض ونهى عن النجش ونهى عن بيع حبل الحبلة ونهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا" أخرجه البخاري مفرقا من حديث مالك وأخرجها مسلم من حديث مالك إلا النهي عن حبل الحبلة فأخرجه من وجه آخر
تنبيهات الأول اعترض مغلطاي على التميمي في ذكره الشافعي برواية أبي حنيفة عن مالك إن نظرنا إلى الجلالة وبابن وهب والقعنبي إن نظرنا إلى الإتقان قال البلقيني في محاسن الاصطلاح فأما أبو حنيفة فهو وإن

ج / 1 ص -80- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
روى عن مالك كما ذكره الدارقطني لكن لم تشتهر روايته عنه كاشتهار رواية الشافعي وأما القعنبي وابن وهب فأين تقع رتبتهما من رتبة الشافعي وقال العراقي فيما رأيته بخطه رواية أبي حنيفة عن مالك فيما ذكره الدارقطني في غرائبه وفي المدبج ليست من روايته عن ابن عمر والمسألة مفروضة في ذلك قال نعم ذكر الخطيب حديثا كذلك في الرواية عن مالك وقال شيخ الإسلام أما اعتراضه بأبي حنيفة فلا يحسن لأن أبا حنيفة لم تثبت روايته عن مالك وإنما أوردها الدارقطني عند الخطيب لروايتين وقعتالهما عنه بإسنادين فيهما مقال وأيضا فإن رواية أبي حنيفة عن مالك إنما هي فيما ذكره في المذاكرة ولم يقصد الرواية عنه كالشافعي الذي لازمه مدة طويلة وقرأ عليه الموطأ بنفسه وأما اعتراضه بابن وهب والقعنبي فقد قال الإمام أحمد إنه سمع الموطأ من الشافعي بعد سماعه له من ابن مهدي الراوي عن مالك بكثرة قال لأني رأيته فيه ثبتا فعلل إعادته لسماعه وتخصيصها بالشافعي بأمر يرجع إلى التثبت ولا شك أن الشافعي أعلم بالحديث منهما قال نعم أطلق ابن المديني أن القعنبي أثبت الناس في الموطأ والظاهر أن ذلك بالنسبة إلى الموجودين عند إطلاق تلك المقالة فإن القعنبي عاش بعد الشافعي مدة ويؤيد ذلك معارضة هذه المقالة بمثلها فقد قال ابن معين مثل ذلك في عبد الله بن يوسف التنيسي

ج / 1 ص -81- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال ويحتمل أن يكون وجه التقديم من جهة من سمع كثيرا من الموطأ من لفظ مالك بناء على أن السماع من لفظ الشيخ أتقن من القراءة عليه وأما ابن وهب فقد قال غير واحد كأنه غير جيد التحمل فيحتاج إلى صحة النقل عن أهل الحديث أنه كان أتقن الرواة عن مالك نعم كان كثير اللزوم له قال والعجب من ترديد المعترض من الأجلية والأتقنية وأبو منصور إنما عبر بأجل ولا يشك أحد أن الشافعي أجل من هؤلاء لما اجتمع له من الصفات العلية الموجبة لتقديمه وأيضا فزيادة إتقانه لا يشك فيها من له علم بأخبار الناس فقد كان أكابر المحدثين يأتونه فيذاكرونه بأحاديث أشكلت عليهم فيبين لهم ما أشكل ويوقفهم على علل غامضة فيقومون وهم يتعجبون وهذا لا ينازع فيه إلا جاهل أو متغافل قال لكن إيراد كلام أبي منصور في هذا الفصل فيه نظر لأن المراد بترجيح ترجمة مالك عن نافع عن ابن عمر على غيرها إن كان المراد به ما وقع في الموطأ فرواته فيه سواء من حيث الاشتراك في رواية تلك الأحاديث ويتم ما عبر به أبو منصور من أن الشافعي أجلهم وإن كان المراد به أعم من ذلك فلا شك أن عند كثير من أصحاب مالك من حديثه خارج الموطأ ما ليس عند الشافعي فالمقام على هذا مقام تأمل وقد نوزع في أحمد بمثل ما نوزع في الشافعي من زيادة الممارسة والملازمة لغيره كالربيع مثلا ويجاب بمثل ما تقدم
الثاني: ذكر المصنف تبعا لابن الصلاح في هذه المسألة خمسة أقوال وبقي أقوال أخر فقال حجاج بن الشاعر أصح الأسانيد شعبة عن قتادة عن سعيد ابن المسيب يعني عن شيوخه هذه عبارة شيخ الإسلام في نكته وعبارة

ج / 1 ص -82- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الحاكم قال حجاج اجتمع أحمد بن حنبل وابن معين وابن المديني في جماعة فتذاكروا أجود الأسانيد فقال رجل منهم أجود الأسانيد شعبة عن قتادة عن سعيد عن عامر أخي أم سلمة عن أم سلمة ثم نقل عن ابن معين وأحمد ما سبق عنهما وقال ابن معين عبد الرحمن بن القاسم عن أبيه عن عائشة ليس إسناد أثبت من هذا أسنده الخطيب في الكفاية قال شيخ الإسلام ابن حجر فعلى هذا لابن معين قولان وقال سليمان بن داود الشاذ كوني أصح الأسانيد يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة وعن خلف بن هشام البزاز قال سألت أحمد بن حنبل أي الأسانيد أثبت قال أيوب عن نافع عن ابن عمر فإن كان من رواية حماد بن زيد عن أيوب فيالك قال ابن حجر فلأحمد قولان وروى الحاكم في مستدركه عن إسحاق بن نبيناويه قال إذا كان الراوي عن عمرو بن شعيب عن أبيه عن جده ثقة فهو كأيوب عن نافع عن ابن عمر وهذا مشعر بجلالة إسناد أيوب عن نافع عنده وروى الخطيب في الكفاية عن وكيع قال لا أعلم في الحديث شيئا أحسن إسنادا من هذا شعبة عن عمرو بن مرة عن مرة عن أبي موسى الأشعري وقال ابن المبارك والعجلي أرجح الأسانيد وأحسنها سفيان الثوري عن منصور عن إبراهيم عن علقمة عن عبد الله بن مسعود وكذلك رجحها النسائي وقال النسائي أقوى الأسانيد التي تروى فذكر منها الزهري عن عبيد الله بن عبد الله بن عتبة عن ابن عباس عن عمر ورجح أبو حاتم الرازي ترجمة يحيى بن سعيد القطان عن عبيد الله بن عمر عن نافع عن ابن عمر وكذا رجح أحمد رواية عبيد الله

ج / 1 ص -83- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
عن نافع على رواية مالك عن نافع ورجح ابن معين ترجمة يحيى بن سعيد عن عبيد الله بن عمر عن القاسم عن عائشة
الثالث: قال الحاكم ينبغي تخصيص القول في أصح الأسانيد بصحابي أو بلد مخصوص بأن يقال أصح إسناد فلان أو الفلانيين كذا ولا يعمم قال فأصح أسانيد الصديق إسماعيل بن أبي خالد عن قيس بن أبي حازم عنه وأصح أسانيد عمر الزهري عن سالم عن أبيه عن جده وقال ابن حزم أصح طريق يروى في الدنيا عن عمر الزهري عن السائب ابن يزيد عنه قال الحاكم وأصح أسانيد أهل البيت جعفر بن محمد بن علي بن الحسين بن علي عن أبيه عن جده عن علي إذا كان الراوي عن جعفر ثقة هذه عبارة الحاكم ووافقه من نقلها وفيها نظر فإن الضمير في جده إن عاد إلى جعفر فجده علي لم يسمع من علي بن أبي طالب أو إلى محمد فهو لم يسمع من الحسين وحكى الترمذي في الدعوات عن سليمان بن داود أنه قال في رواية الأعرج عن عبيد الله ابن أبي رافع عن علي هذا الإسناد مثل الزهري عن سالم عن أبيه ثم قال الحاكم وأصح أسانيد أبي هريرة الزهري عن سعيد بن المسيب عنه وروى قبل عن البخاري أبو الزناد عن الأعرج عنه وحكى غيره عن ابن المديني من أصح الأسانيد حماد بن زيد عن أيوب عن محمد بن سيرين عن أبي هريرة قال وأصح أسانيد ابن عمر مالك عن نافع عنه وأصح أسانيد عائشة عبيد الله بن عمر عن القاسم عنها قال ابن معين هذه ترجمة شبكة الذهب قال ومن أصح الأسانيد أيضا الزهري عن عروة بن الزبير عنها وقد تقدم

ج / 1 ص -84- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
عن الدارمي قول آخر وأصح أسانيد ابن مسعود سفيان الثوري عن منصور عن إبراهيم عن علقمة عنه وأصح أسانيد أنس مالك عن الزهري عنه قال شيخ الإسلام وهذا مما ينازع فيه فإن قتادة وثابتا البناني أعرف بحديث أنس عن الزهري ولهما من الرواة جماعة فأثبت أصحاب ثابت حماد بن زيد وقيل حماد بن سلمة وأثبت أصحاب قتادة شعبة وقيل هشام الدستوائي وقال البزار رواية علي بن الحسين بن علي عن سعيد بن المسيب عن سعد بن أبي وقاص أصح إسناد يروى عن سعد وقال أحمد بن صالح المصري أثبت أسانيد أهل المدينة إسماعيل بن أبي حكيم عن عبيدة بن سفيان عن أبي هريرة قال الحاكم وأصح أسانيد المكيين سفيان بن عيينة عن عمرو بن دينار عن جابر وأصح أسانيد اليمانيين معمر عن همام عن أبي هريرة وأثبت أسانيد المصريين الليث بن سعد عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر وأثبت أسانيد الخراسانيين الحسين بن واقد عن عبد الله بن بريدة عن أبيه وأثبت أسانيد الشاميين الأوزاعي عن حسان بن عطية عن الصحابة.

ج / 1 ص -85- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال شيخ الإسلام ابن حجر ورجح بعض أئمتهم رواية سعيد بن عبد العزيز عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي ذر وقال عبد الله بن أحمد بن حنبل عن أبيه ليس بالكوفة أصح من هذا الإسناد يحيى بن سعيد القطان عن سفيان الثوري عن سليمان التيمي عن الحارث بن سويد عن علي وكان جماعة لا يقدمون على حديث الحجاز شيئا حتى قال مالك إذا خرج الحديث عن الحجاز انقطع نخاعه وقال الشافعي إذا لم يوجد للحديث من الحجاز أصل ذهب نخاعه حكاه الأنصاري في كتاب ذم الكلام وعنه أيضا كل حديث جاء من العراق وليس له أصل في الحجاز فلا تقبله وإن كان صحيحا ما أريد إلا نصيحتك وقال مسعر قلت لحبيب بن أبي ثابت أيما أعلم بالسنة أهل الحجاز أم أهل العراق فقال بل أهل الحجاز وقال الزهري إذا سمعت بالحديث العراقي فأرود به ثم أرود به وقال طاوس إذا حدثك العراقي مائة حديث فاطرح تسعة وتسعين وقال هشام بن عروة إذا حدثك العراقي بألف حديث فألق تسعمائة وتسعين وكن من الباقي في شك وقال الزهري إن في حديث أهل الكوفة دغلا كثيرا وقال ابن المبارك حديث أهل المدينة أصح وإسنادهم أقرب وقال الخطيب أصح طرق السنن ما يرويه أهل الحرمين مكة والمدينة فإن التدليس عنهم قليل والكذب ووضع الحديث عندهم عزيز ولأهل اليمن

ج / 1 ص -86- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
روايات جيدة وطرق صحيحة إلا أنها قليلة ومرجعها إلى أهل الحجاز أيضا ولأهل البصرة من السنن الثابتة بالأسانيد الواضحة ما ليس لغيرهم مع إكثارهم والكوفيون مثلهم في الكثرة أن رواياتهم كثيرة الدغل قليلة السلامة مع العلل وحديث الشاميين أكثره مراسيل ومقاطيع وما اتصل منه مما أسنده الثقات فإنه صالح والغالب عليه ما يتعلق بالمواعظ وقال ابن تيمية اتفق أهل العلم بالحديث على أن أصح الأحاديث ما رواه أهل المدينة ثم أهل البصرة ثم أهل الشام
الرابع:قال أبو بكر البرديجي أجمع أهل النقل على صحة أحاديث الزهري عن سالم عن أبيه عن سعيد بن المسيب عن أبي هريرة من رواية مالك وابن عيينة ومعمر ويونس وعقيل ما لم يختلفوا فإذا اختلفوا توقف فيه قال شيخ الإسلام وقضية ذلك أن يجري هذا الشرط في جميع ما تقدم فيقال إنما يوصف بالأصحية حيث لا يكون ثمت مانع من اضطراب أو شذوذ

ج / 1 ص -87- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
فوائد:
الأولى: تقدم عن أحمد أنه سمع الموطأ من الشافعي وفيه من روايته عن نافع عن ابن عمر العدد الكثير ولم يتصل لنا منه إلا ما تقدم قال شيخ الإسلام في أماليه لعله لم يحدث به أو حدث به وانقطع
الثانية: جمع الحافظ أبو الفضل العراقي في الأحاديث التي وقعت في المسند لأحمد والموطأ بالتراجم الخمسة التي حكاها المصنف وهي المطلقة وبالتراجم التي حكاها المصنف وهي المطلقة وبالتراجم التي حكاها الحاكم وهي المقيدة ورتبها على أبواب الفقه وسماها تقريب الأسانيد قال شيخ الإسلام وقد أخلى كثيرا من الأبواب لكونه لم يجد فيها تلك الشريطة وفاته أيضا جملة من الأحاديث على شرطه لكونه تقيد بالكتابين للغرض الذي أراده من كون الأحاديث المذكورة تصير متصلة الأسانيد مع الاختصار البالغ قال ولو قدر أن يتفرغ عارف لجمع الأحاديث الواردة بجميع التراجم المذكورة من غير تقييد بكتاب ويضم إليها التراجم المزيدة عليه لجاء كتابا حافلا حاويا لأصح الصحيح الثالثة مما يناسب هذه المسألة اصح الأحاديث المقيدة كقولهم أصح شيء في الباب كذا وهذا يوجد في الجامع الترمذي كثيرا وفي تاريخ البخاري وغيرهما وقال المصنف في الأذكار لا يلزم من هذه العبارة صحة الحديث فإنهم

ج / 1 ص -88- الثانية: أول مصنف في الصحيح المجرد صحيح البخاري
--------------------------
يقولون هذا أصح ما جاء في الباب وإن كان ضعيفا ومرادهم أرجحه أو أقله ضعفا ذكر ذلك عقب قول الدارقطني أصح شيء في فضائل السور فضل قل هو الله أحد وأصح شيء في فضائل الصلوات فضل صلاة التسابيح ومن ذلك أصح مسلسل وسيأتي في نوع المسلسل
الرابعة: ذكر الحاكم هنا والبلقيني في محاسن الاصطلاح أوهى الأسانيد مقابلة لأصح الأسانيد وذكره في نوع الضعيف أليق وسيأتي إن شاء الله تعالى
(الثانية) من مسائل الصحيح أول مصنف في الصحيح المجرد صحيح الإمام محمد بن إسماعيل البخاري والسبب في ذلك ما رواه عنه إبراهيم بن معقل النسفي قال كنا عند إسحاق بن نبيناويه فقال لو جمعتم كتابا مختصرا لصحيح سنة النبي صلى الله عليه وآله وسلم قال فوقع ذلك في قلبي فأخذت في جمع الجامع الصحيح
وعنه أيضا قال رأيت رسول الله صلى الله عليه وسلم وكأنني واقف بين يديه وبيدي مروحة أذب عنه فسألت بعض المعبرين فقال لي أنت تذب عنه الكذب فهو الذي حملني على إخراج الجامع الصحيح قال وألفته في بضع عشرة سنة
وقد كانت الكتب قبله مجموعة ممزوجا فيها الصحيح بغيره وكانت الآثار في عصر الصحابة وكبار مدونة ولا مرتبة لسيلان أذهانهم وسعة حفظهم ولأنهم كانوا نهوا أولا عن كتابتها كما ثبت في صحيح مسلم خشية اختلاطها بالقرآن ولأن أكثرهم كان لا يحسن الكتابة فلما انتشر العلماء في

ج / 1 ص -89- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الأمصار وكثر الابتداع من الخوارج والروافض دونت ممزوجة بأقوال الصحابة وفتاوى التابعين وغيرهم فأول من جمع ذلك ابن جريج بمكة وابن إسحاق أو مالك بالمدينة والربيع بن صبيح أو سعيد بن أبي عروبة أو حماد بن سلمة بالبصرة وسفيان الثوري بالكوفة والأوزاعي بالشام وهشيم بواسط ومعمر ظاهرا وجرير بن عبد الحميد بالري وابن المبارك بخراسان قال العراقي وابن حجر وكان هؤلاء في عصر واحد فلا ندري أيهم أسبق
وقد صنف ابن أبي ذئب بالمدينة موطأ أكبر من موطأ مالك حتى قيل لمالك ما الفائدة في تصنيفك قال ما كان لله بقى
قال شيخ الإسلام وهذا بالنسبة إلى الجمع للأبواب أما جمع الحديث إلى مثله في باب واحد فقد سبق إليه الشعبي فإنه روي عنه أنه قال هذا باب من الطلاق جسيم وساق فيه أحاديث ثم تلا المذكورين كثير من أهل عصرهم إلى أن رأى بعض الأئمة أن تفرد أحاديث النبي صلى الله عليه وسلم خاصة وذلك على رأس المائتين فصنف عبيد الله بن موسى العبسي الكوفي مسندا وصنف مسدد البصري مسندا وصنف أسد بن موسى الأموي مسندا وصنف نعيم بن حماد الخزاعي المصري مسندا ثم اقتفى الأئمة آثارهم فقل إمام من الحفاظ إلا وصنف حديثه على المسانيد كأحمد بن حنبل وإسحاق بن نبيناويه وعثمان بن أبي شيبة وغيرهم.اهـ.

ج / 1 ص -90- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قلت: وهؤلاء المذكورون في أول من جمع كلهم في أثناء الثانية وأما ابتداء تدوين الحديث فإنه وقع على رأس المائة في خلافة عمر بن عبد العزيز بأمره ففي صحيح البخاري في أبواب العلم وكتب عمر بن عبد العزيز إلى أبي بكر بن حزم انظر ما كان من حديث رسول الله صلى الله عليه وسلم فاكتبه فإني خفت دروس العلم وذهاب العلماء وأخرجه أبو نعيم في تاريخ أصبهان بلفظ كتب عمر ابن عبد العزيز إلى الآفاق انظروا حديث رسول الله صلى الله عليه وآله وسلم فاجمعوه قال في فتح الباري يستفاد من هذا ابتداء تدوين الحديث النبوي ثم أفاد أن أول من دونه بأمر عمر بن عبد العزيز ابن شهاب الزهري
تنبيه: قول المصنف المجرد زيادة على ابن الصلاح احترز بها عما اعترض عليه به من أن مالكا أول من صنف الصحيح وتلاه أحمد بن حنبل وتلاه الدارمي قال العراقي المرسل أن مالكا لم يفرد الصحيح بل أدخل فيه المرسل والمنقطع والبلاغات ومن بلاغاته أحاديث لا تعرف كما ذكره ابن عبد البر فلم يفرد الصحيح إذن وقال مغلطاي لا يحسن هذا جوابا لوجود مثل ذلك في كتاب البخاري
وقال شيخ الإسلام كتاب مالك صحيح عنده وعند من يقلده على ما اقتضاه

ج / 1 ص -91- ثم مسلم وهما أصح الكتب بعد القرآن والبخاري أصحهما وأكثرهما فوائد وقيل مسلم أصح والصواب الأول
---------------------------
نظره من الاحتجاج بالمرسل والمنقطع وغيرهما لا على الشرط الذي تقدم التعريف به قال والفرق بين ما فيه من المنقطع وبين ما في البخاري أن الذي في الموطأ هو كذلك مسموع لمالك غالبا وهو حجة عنده والذي في البخاري قد حذف إسناده عمدا لقصد التخفيف إن كان ذكره في موضع آخر موصولا أو لقصد التنويع إن كان على غير شرطه ليخرجه عن موضوع كتابه وإنما يذكر ما يذكر من ذلك تنبيها واستشهادا واستئناسا وتفسيرا لبعض آيات وغير ذلك مما سيأتي عند الكلام على التعليق فظهر بهذا أن الذي في البخاري لا يخرجه عن كونه جرد فيه الصحيح بخلاف الموطأ وأما ما يتعلق بمسند أحمد والدارمي فسيأتي الكلام فيه في نوع الحسن عند ذكر المسانيد عند أصحهما البخاري في تصنيف الصحيح مسلم من الحجاج تلميذه قال العراقي وقد اعترض هذا بقول أبي الفضل أحمد بن سلمة كنت مع مسلم بن الحجاج في تأليف هذا الكتاب سنة خمس ومائتين وهذا تصحيف إنما هو خمسين بزيادة الياء والنون لأن في سنة خمس كان عمر مسلم سنة بل لم يكن البخاري صنف إذ ذاك فإن مولده سنة أربع وتسعين ومائة وهما أصح الكتب بعد القرآن العزيز قال ابن الصلاح وأما ما رويناه عن الشافعي من أنه قال ما أعلم في الأرض كتابا أكثر صوابا من كتاب مالك وفي لفظ عنه ما بعد كتاب الله أصح من موطأ مالك فذلك قبل وجود الكتابين والبخاري أصحهما أي المتصل فيه دون التعليق والتراجم وأكثرهما فوائد لما فيه من الاستنباطات الفقهية والنكت الحكمية وغير ذلك وقيل مسلم أصح والصواب الأول وعليه الجمهور

ج / 1 ص -92- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
لأنه أشد اتصالا وأتقن رجالا وبيان ذلك من وجوه أحدها أن الذين انفرد البخاري بالإخراج لهم دون مسلم أربعمائة وبضعة وثلاثون رجلا المتكلم فيهم بالضعف منهم ثمانون رجلا والذين انفرد مسلم بالإخراج لهم دون البخاري ستمائة وعشرون المتكلم فيهم بالضعف منهم مائة وستون ولا شك أن التخريج عمن لم يتكلم فيه أصلا أولى من التخريج عمن تكلم فيه إن لم يكن ذلك الكلام قادحا
ثانيها: إن الذين انفرد بهم البخاري ممن تكلم فيه لم يكثر من تخريج أحاديثهم وليس لواحد منهم نسخة كثيرة أخرجها كلها أو أكثرها إلا ترجمة عكرمة عن ابن عباس بخلاف مسلم فإنه أخرج أكثر تلك النسخ كأبي الزبير عن جابر وسهيل عن أبيه والعلاء ابن عبد الرحمن عن أبيه وحماد بن سلمة عن ثابت وغير ذلك ثالثها إن الذين انفرد بهم البخاري ممن تكلم فيهم أكثرهم من شيوخه الذين لقيهم وجالسهم وعرف أحوالهم واطلع على أحاديثهم وعرف جيدها من غيره بخلاف مسلم فإن أكثر من تفرد بتخريج حديثه ممن تكلم فيه ممن تقدم عن عصره من التابعين فمن بعدهم ولا شك أن المحدث أعرف بحديث شيوخه ممن تقدم عنهم
رابعها: إن البخاري يخرج عن الطبقة الأولى البالغة في الحفظ والاتقان ويخرج عن طبقة تليها في التثبت وطول الملازمة اتصالا وتعليقا ومسلم يخرج عن هذه الطبقة أصولا كما قرره الحازمي
خامسها: إن مسلما يرى أن للمعنعن

ج / 1 ص -93- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
حكم الاتصال إذا تعاصرا وإن لم يثبت اللقى والبخاري لا يرى ذلك حتى يثبت كما سيأتي وربما أخرج الحديث الذي لا تعلق له بالباب أصلا إلا ليبين سماع راو من شيخه لكونه أخرج له قبل ذلك معنعنا
سادسها إن الأحاديث التي انتقدت عليهما نحو مائتي حديث وعشرة أحاديث كما سيأتي أيضا اختص البخاري منها بأقل من ثمانين ولا شك أن ما قل الانتقاد فيه أرجح مما كثر وقال المصنف في شرح البخاري من أخص ما يرجح به كتاب البخاري اتفاق العلماء على أن البخاري أجل من مسلم وأصدق بمعرفة الحديث ودقائقه وقد انتخب علمه ولخص ما ارتضاه في هذا الكتاب وقال شيخ الإسلام اتفق العلماء على أن البخاري أجل من مسلم في العلوم وأعرف بصناعة الحديث وأن مسلما تلميذه وخريجه ولم يزل يستفيد منه ويتبع آثاره حتى قال الدارقطني لولا البخاري ما راح مسلم ولا جاء
تنبيه: عبارة ابن الصلاح وروينا عن أبي علي النيسابوري شيخ الحاكم أنه قال ما تحت أديم السماء كتاب أصح من كتاب مسلم فهذا وقول من فضل من شيوخ المغرب كتاب مسلم على كتاب البخاري إن كان المراد به أن كتاب مسلم يترجح بأنه لم يمازجه غير الصحيح فإنه ليس فيه بعد خطبته إلا الحديث الصحيح مسرودا غير ممزوج بمثل ما في كتاب البخاري فهذا لا بأس به ولا يلزم منه إن كتاب مسلم أرجح فيما يرجع إلى نفس الصحيح وإن كان المراد أن كتاب مسلم أصح صحيحا فهو مردود على من يقوله قال شيخ الإسلام ابن حجر قول أبي علي ليس فيه ما يقتضي تصريحه بأن كتاب مسلم أصح من كتاب البخاري خلاف ما يقتضيه إطلاق الشيخ محيي

ج / 1 ص -94- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الدين في مختصره وفي مقدمة شرح البخاري له وإنما يقتضي نفي الأصحية عن غير كتاب مسلم عليه أما إثباتها له فلا لأن إطلاقه يحتمل أنه يريد المساواة كما في حديث ما أظلت الخضراء ولا أقلت الغبراء أصدق لهجة من أبي ذر فهذا لا يقتضي أنه أصدق من جميع الصحابة ولا الصديق بل نفى أن يكون فيهم أصدق منه فيكون فيهم من يساويه ومما يدل على أن عرفهم في ذلك الزمان ماش على قانون اللغة أن أحمد بن حنبل قال ما بالبصرة أعلم أو قال أثبت من بشر بن المفضل أما مثله فعسى قال ومع احتمال كلامه ذلك فهو منفرد سواء قصد الأول أو الثاني قال وقد رأيت في كلام الحافظ أبي سعيد العلائي ما يشعر بأن أبا علي لم يقف على صحيح البخاري قال وهذا عندي بعيد فقد صح عن بلديه وشيخه أبي بكر بن خزيمة أنه قال ما في هذه الكتب كلها أجود من كتاب محمد بن إسماعيل وصح عن بلديه ورفيقه أبي عبد الله بن الأخرم أنه قال قلما يفوت البخاري ومسلما من الصحيح قال والذي يظهر لي من كلام أبي على أنه قدم صحيح مسلم لمعنى أخر غير ما يرجع إلى ما نحن بصدده من الشرائط المطلوبة في الصحة بل لأن مسلما صنف كتابه في بلده بحضور أصوله في حياة كثير من مشايخه فكان يتحرز في الألفاظ ويتحرى في السياق بخلاف البخاري فربما كتب الحديث من حفظه ولم يميز ألفاظ

ج / 1 ص -95- واختص مسلم بجمع طرق الحديث في مكان
-------------------------
رواية ولهذا ربما يعرض له الشك وقد صح عنه أنه قال رب حديث سمعته بالبصرة فكتبته بالشام ولم يتصد مسلم لما تصدى له البخاري من استنباط الأحكام وتقطيع الأحاديث ولم يخرج الموقوفات قال وأما ما نقله عن بعض شيوخ المغاربة فلا يحفظ عن أحد منهم تقييد الأفضلية بالأصحية بل أطلق بعضهم الأفضلية فحكى القاضي عياض عن أبي مروان الطبني بضم المهملة وسكون الموحدة ثم نون قال كان بعض شيوخي يفضل صحيح مسلم على صحيح البخاري قال وأظنه عنى ابن حزم فقد حكى القاسم التجيبي في فهرسته عنه ذلك قال لأنه ليس فيه بعد الخطبة إلا الحديث السرد وقال مسلمة بن قاسم القرطبي من أقران الدارقطني لم يصنع أحد مثل صحيح مسلم وهذا في حسن الوضع وجودة الترتيب لا في الصحة ولهذا أشار المصنف حيث قال من زيادته على ابن الصلاح واختص مسلم بجمع طرق الحديث في مكان واحد بأسانيده المتعددة وألفاظه المختلفة فسهل تناوله بخلاف البخاري فإنه قطعها في الأبواب بسبب استنباطه الأحكام منها وأورد كثيرا منها في مظنته قال شيخ الإسلام ولهذا نرى كثيرا ممن صنف في الأحكام من المغاربة يعتمد على كتاب مسلم في السياق المتون دون البخاري لتقطيعه لها قال وإذا امتاز مسلم بهذا فللبخاري في مقابلته من الفضل ما ضمنه في أبوابه

ج / 1 ص -96- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
من التراجم التي حيرت الأفكار وما ذكره الإمام أبو محمد بن أبي جمرة عن بعض السادة قال ما قرئ صحيح البخاري في شدة إلا فرجت ولا ركب به في مركب فغرق
فوائد:
الأولى: قال ابن الملقن رأيت بعض المتأخرين قال إن الكتابين سواء فهذا قول ثالث وحكاه الطوفي في شرح الأربعين ومال إليه القرطبي
الثانية: قدم المصنف هذه المسألة وأخر مسألة إمكان التصحيح في هذه الأعصار عكس ما صنع ابن الصلاح لمناسبة حسنة وذلك أنه لما كان الكلام في الصحيح ناسب أن يذكر الأصح فبدأ بأصح الأسانيد ثم انتقل إلى أخص منه وهو أصح الكتب
الثالثة: ذكر مسلم في مقدمة صحيحه أنه يقسم الأحاديث ثلاثة أقسام الأول ما رواه الحفاظ المتقنون والثاني ما رواه المستورون والمتوسطون في الحفظ والإتقان والثالث ما رواه الضعفاء والمتروكون وأنه إذا فرغ من القسم الأول أتبعه الثاني وأما الثالث فلا يعرج عليه فاختلف العلماء في مراده بذلك فقال الحاكم والبيهقي إن المنية اخترمت مسلما قبل إخراج القسم الثاني وأنه إنما ذكر القسم الأول قال القاضي عياض وهذا مما قبله الشيوخ والناس من الحاكم وتابعوه عليه قال وليس الأمر كذلك بل ذكر حديث الطبقة الأولى وأتى بحديث الثانية

ج / 1 ص -97- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
على طريق المتابعة والاستشهاد أو حيث لم يجد في الباب من حديث الأول شيئا وأتى بأحاديث طبقة ثالثة وهم أقوام تكلم فيهم أقوام وزكاهم آخرون ممن ضعف أو اتهم ببدعة وطرح الرابعة كما نص عليه قال والحاكم تأول أن مراده أن يفرد لكل طبقة كتابا ويأتي بأحاديثها خاصة مفردة وليس ذلك مراده قال وكذلك علل الحديث التي ذكر أنه يأتي بها قد وفى بها في مواضعها من الأبواب من اختلافهم في الأسانيد كالإرسال والإسناد والزيادة والنقص وتصاحيف المصحفين قال ولا يعترض على هذا بما قاله ابن سفيان صاحب مسلم إن مسلما أخرج ثلاثة كتب من المسندات أحدها هذا الذي قنبينا على الناس والثاني يدخل فيه عكرمة وابن إسحق وأمثالهما والثالث يدخل فيه من الضعفاء فإن ذلك لا يطابق الغرض الذي أشار إليه الحاكم مما ذكره مسلم في صدر كتابه
قال المصنف وما قاله عياض ظاهر جدا-الرابعة- قال ابن الصلاح قد عيب على مسلم روايته في صحيحه عن جماعة من الضعفاء والمتوسطين الذين ليسوا من شرط الصحيح وجوابه من وجوه أحدها أن ذلك فيمن هو ضعيف عند غيره ثقة عنده والثاني أن ذلك واقع في المتابعات والشواهد لا في الأصول فيذكر الحديث أولا بإسناد نظيف ويجعله أصلا ثم يتبعه بإسناد أو أسانيد فيها بعض الضعفاء على وجه التأكيد والمبالغة أو لزيادة فيه تنبه على فائدة فيما قدمه. الثالث: أن يكون ضعف الضعيف الذي اعتد به طرأ بعد أخذه عنه باختلاط كأحمد بن عبد الرحمن ابن أخي عبد الله بن وهب اختلط بعد الخمسين ومائتين

ج / 1 ص -98- ولم يستوعبا الصحيح ولا التزماه.
--------------------------
بعد خروج مسلم من مصر الرابع أن يعلو بالضعيف إسناده وهو عنده من رواية الثقات نازل فيقتصر على العالي ولا يطول بإضافة النازل إليه مكتفيا بمعرفة أهل الشأن ذلك فقد روينا أن أبا زرعة أنكر عليه روايته عن أسباط بن نصر وقطن وأحمد بن عيسى المصري فقال إنما أدخلت من حديثهم ما رواه الثقات عن شيوخهم إلا أنه ربما وقع إلي عنهم بارتفاع ويكون عندي من رواية أوثق منه بنزول فأقتصر على ذلك ولامه أيضا على التخريج عن سويد فقال من أين كنت آتي بنسخة حفص عن ميسرة بعلو ولم يستوعبا الصحيح في كتابيهما ولا التزماه أي استيعابه فقد قال البخاري ما أدخلت في كتاب الجامع إلا ما صح وتركت من الصحاح مخافة الطول وقال مسلم ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ما أجمعوا عليه يريد ما وجد عنده فيها شرائط الصحيح المجمع عليه وإن لم يظهر اجتماعها في بعضها عند بعضهم قاله ابن الصلاح ورجح المصنف في شرح مسلم أن المراد ما لم تختلف الثقات فيه في نفس الحديث متنا وإسنادا لاما لم يختلف في توثيق رواته قال ودليل ذلك أنه سئل عن حديث أبي هريرة فإذا قرأ فأنصتوا هل هو صحيح فقال عندي هو صحيح فقيل: لم لم تضعه هنا ؟ فأجاب بذلك قال ومع هذا فقد اشتمل كتابه على أحاديث اختلفوا في متنها أو إسنادها وفي ذلك ذهول منه عن هذا الشرط أو سبب آخر وقال البلقيني أراد مسلم إجماع أربعة أحمد ابن حنبل وابن معين وعثمان بن أبي شيبة وسعيد بن منصور الخراساني قال المصنف في شرح مسلم وقد الزمهما الدارقطني وغيره إخراج أحاديث على شرطهما لم يخرجاها وليس بلازم لهما لعدم التزامهما ذلك قال وكذلك قال البيهقي

ج / 1 ص -99- قيل ولم يفتهما إلا القليل وأنكر هذا والصواب أنه لم يفت الأصول الخمسة إلا اليسير أعني الصحيحين وسنن أبي داود والترمذي والنسائي
---------------------------
وقد اتفقا على أحاديث من صحيفة همام وانفرد كل واحد منهما بأحاديث منها مع أن الإسناد واحد قال المصنف لكن إذا كان الحديث الذي تركاه أو أحدهما مع صحة إسناده في الظاهر أصلا في بابه ولم يخرجا له نظيرا ولا ما يقوم مقامه فالظاهر أنهما ما اطلعا فيه على علة ويحتمل أنهما نسياه أو تركاه خشية الإطالة أو رأيا أن غيره يسد مسده
(قيل) أي قال الحافظ أبو عبد الله بن الأخرم ولم يفتهما إلا القليل وأنكر هذا القول البخاري فيما نقله الحازمي والإسماعيلي وما تركت من الصحاح أكثر
قال ابن الصلاح والمستدرك للحاكم كتاب كبير يشتمل مما فاتهما على شيء كثير وإن يكن عليه في بعضه مقال فإنه يصفو له منه صحيح كثير قال المصنف زيادة عليه والصواب أنه لم يفت الأصول الخمسة إلا اليسير أعني الصحيحين وسنن أبي داود والترمذي والنسائي قال العراقي في هذا الكلام نظر لقول البخاري أحفظ مائة ألف حديث صحيح ومائتي ألف حديث غير صحيح قال ولعل البخاري أراد بالأحاديث المكررة الأسانيد والموقوفات فربما عد الحديث الواحد المروي بإسنادين حديثين زاد ابن جماعة في المنهل الروي أو أراد المبالغة في الكثرة قال

ج / 1 ص -100- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
والأول أولى قيل ويؤيد أن هذا هو المراد أن الأحاديث الصحاح التي بين أظهرنا بل وغير الصحاح لو تتبعت من المسانيد والجوامع والسنن والأجزاء وغيرها لما بلغت مائة ألف بلا تكرار بل ولا خمسين ألفا ويبعد كل البعد أن يكون رجل واحد حفظ ما فات الأمة جميعه فإنه إنما حفظه من أصول مشايخه وهي موجودة
وقال ابن الجوزي حصر الأحاديث يبعد إمكانه غير أن جماعة بالغوا في تتبعها وحصرها قال الإمام أحمد صح سبعمائة ألف وكسر وقال جمعت في المسند أحاديث انتخبتها من أكثر من سبعمائة ألف وخمسين ألفا قال شيخ الإسلام ولقد كان استيعاب الأحاديث سهلا لو أراد الله تعالى ذلك بأن يجمع الأول منهم ما وصل إليه ثم يذكر من بعده ما اطلع عليه مما فاته من حديث مستقل أو زيادة في الأحاديث التي ذكرها فيكون كالدليل عليه وكذا من بعده فلا يمضي كثير من الزمان إلا وقد استوعبت وصارت كالمصنف الواحد ولعمري لقد كان هذا في غاية الحسن
قلت قد صنع المتأخرون ما يقرب من ذلك فجمع بعض المحدثين عمن كان في عصر شيخ الإسلام زوائد سنن ابن ماجه على الأصول الخمسة وجمع الحافط أبو الحسن الهيثمي زوائد مسند أحمد على الكتب الستة المذكورة في مجلدين وزوائد مسند البزار في مجلد ضخم وزوائد معجم الطبراني الكبير في ثلاثة وزوائد المعجمين الأوسط والصغير في مجلدين وزوائد أبي يعلى في مجلد ثم جمع

ج / 1 ص -101- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
هذه الزوائد كلها محذوف الأسانيد وتكلم على الأحاديث ويوجد فيها صحيح كثير وجمع زوائد الحلية لأبي نعيم في مجلد ضخم وزوائد فوائد تمام وغير ذلك وجمع شيخ الإسلام زوائد مسانيد إسحاق وابن أبي عمر ومسدد وابن أبي شيبة والحميدي وعبد بن حميد واحمد بن منيع والطيالسي في مجلدين وزوائد مسند الفردوس في مجلد وجمع صاحبنا الشيخ زين الدين قاسم الحنفي زوائد سنن الدارقطني في مجلد وجمعت زوائد شعب الإيمان للبيهقي في مجلد وكتب الحديث الموجودة سواها كثيرة جدا وفيها الزوائد بكثرة فبلوغها العدد السابق لا يبعد والله أعلم
تنبيهات:
أحدها: ذكر الحاكم في المدخل أن الصحيح عشرة أقسام وسيأتي نقلها عنه وذكر منها في القسم الأول الذي هو الدرجة الأولى واختيار الشيخين أن يرويه الصحابي المشهور بالرواية وله راويان ثقتان إلى آخر كلامه الآتي عنه ثم قال والأحاديث المروية بهذه الشريطة لا يبلغ عددها عشرة آلاف حديث انتهى وحينئذ يعرف من هذا الجواب عن قول ابن الأخرم فكأنه أراد لم يفتهما من أصح الصحيح الذي هو الدرجة الأولى وبهذا الشرط إلا القليل والأمر كذلك

ج / 1 ص -102- وجملة ما في البخاري سبعة آلاف ومائتان وخمسة وسبعون حديثا بالمكررة وبحذف المكررة أربعة آلاف
--------------------------
الثاني: لم يدخل المصنف سنن ابن ماجة في الأصول وقد اشتهر في عصر المصنف وبعده جعل الأصول ستة بإدخاله فيها قيل وأول من ضمه إليها ابن طاهر المقدسي فتابعه أصحاب الأطراف والرجال والناس وقال المزي كل ما انفرد به عن الخمسة فهو ضعيف قال الحسيني يعني من الأحاديث وتعقبه شيخ الإسلام بأنه انفرد بأحاديث كثيرة وهي صحيحة قال فالأولى حمله على الرجال
الثالث: سنن النسائي الذي هو أحد الكتب الستة أو الخمسة هي الصغرى دون الكبرى صرح بذلك التاج ابن السكبي قال وهي التي يخرجون عليها الأطراف والرجال وإن كان شيخه المزي ضم إليها الكبرى و صرح ابن الملقن بأنها الكبرى وفيه نظر ورأيت بخط الحافظ أبي الفضل العراقي أن النسائي لما صنف الكبرى أهداها لأمير الرملة فقال له كل ما فيها صحيح فقال لا فقال ميز لي الصحيح من غيره فصنف له الصغرى وجملة ما في صحيح البخاري قال المصنف في شرحه من الأحاديث المسندة سبعة آلاف حديث ومائتان وخمسة وسبعون حديثا بالمكررة وبحذف المكررة أربعة آلاف

ج / 1 ص -103- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
قال العراقي: هذا مسلم في رواية الفربري وأما رواية حماد بن شاكر فهي دون رواية الفربري بمائتي حديث ورواية إبراهيم بن معقل دونهما بثلاثمائة
قال شيخ الإسلام: وهذا قالوه تقليدا للحموي فإنه كتب البخاري عنه وعد كل باب منه ثم جمع الجملة وقلده كل من جاء بعده نظرا إلى أنه راوي الكتاب وله به العناية التامة قال ولقد عددتها وحررتها فبلغت بالمكررة سوى المعلقات والمتابعات ستة آلاف وثلثمائة وسبعة وتسعين حديثا وبدون المكررة ألفين وخمسمائة وثلاثة عشر حديثا وفيه من التعاليق ألف وثلثمائة وأحد وأربعون وأكثرها مخرج في أصول متونه والذي لم يخرجه مائة وستون وفيه من المتابعات والتنبيه على اختلاف الروايات ثلثمائة وأربعة وثمانون هكذا وقع في شرح البخاري ونقل عنه ما يخالف هذا يسيرا قال وهذا خارج عن الموقوفات والمقاطيع

ج / 1 ص -104- ومسلم بإسقاط المكرر نحو أربعة آلاف ثم أن الزيادة في الصحيح
------------------------==
فائدتان:
الأولى: ساق المصنف هذا الكلام مساق فائدة زائدة.
قال شيخ الإسلام: وليس ذلك مراد ابن الصلاح بل هو تتمة قدحه في كلام ابن الأخرم أي أن البخاري قال أحفظ مائة ألف حديث صحيح وليس في كتابه إلا هذا القدر وهو بالنسبة إلى المائة ألف يسير .
الثانية: وافق مسلم البخاري على تخريج ما فيه إلا ثمانمائة وعشرين حديثا
و جملة ما في صحيح مسلم بإسقاط المكرر نحو أربعة آلاف هذا مزيد على ابن الصلاح قال العراقي وهو يزيد على البخاري بالمكرر لكثرة طرقه قال وقد رأيت عن أبي الفضل أحمد بن سلمة أنه اثنا عشر ألف حديث وقال الميانجي ثمانية آلاف والله أعلم قال ابن حجر وعندي في هذا نظر ثم إن الزيادة في الصحيح عليهما

ج / 1 ص -105- تعرف من السنن المعتمدة كسنن أبي داود والترمذي والنسائي وابن خزيمة والدارقطني والحاكم والبيهقي وغيرها منصوصا على صحته ولا يكفي وجوده فيها إلا في كتاب من شرط الاقتصار على الصحيح واعتنى الحاكم بضبط الزائد عليهما وهو متساهل
---------------------------
تعرف من كتب السنن المعتمدة كسنن أبي داود والترمذي والنسائي وابن خزيمة والدارقطني والحاكم والبيهقي وغيرها منصوصا على صحته فيها ولا يكفي وجوده فيها إلا في كتاب من شرط الاقتصار على الصحيح كابن خزيمة وأصحاب المستخرجات
قال العراقي وكذا لو نص على صحته أحد منهم ونقل عنه ذلك بإسناد صحيح كما في سؤالات أحمد بن حنبل وسؤالات ابن معين وغيرهما
قال وإنما أهمله ابن الصلاح بناء على اختياره أنه ليس لأحد أن يصحح في هذه الأعصار فلا يكفي وجود التصحيح بإسناد صحيح كما لا يكفي وجود أصل الحديث بإسناد صحيح
واعتنى الحافظ أبو عبد الله الحاكم في المستدرك بضبط الزائد عليهما مما هو على شرطهما أو على شرط أحدهما أو صحيح وإن لم يوجد شرط أحدهما معبرا عن الأول بقوله هذا حديث صحيح على شرط الشيخين أو على شرط البخاري أو مسلم وعن الثاني بقوله هذا حديث صحيح الإسناد وربما أورد فيه ما هو في الصحيحين وربما أورد فيه ما لم يصح عنده منبها على ذلك وهو متساهل في التصحيح

ج / 1 ص -106- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال المصنف في شرح المهذب: اتفق الحفاظ على أن تلميذه البيهقي أشد تحريا منه وقد لخص الذهبي مستدركه وتعقب كثيرا منه بالضعف والنكارة وجمع جزءا فيه الأحاديث التي فيه وهي موضوعة فذكر نحو مائة حديث وقال أبو سعيد الماليني طالعت المستدرك الذي صنفه الحاكم من أوله إلى آخره فلم أر فيه حديثا على شرطهما قال الذهبي وهذا إسراف وغلو من الماليني وإلا ففيه جملة وافرة على شرطهما وجملة كثيرة على شرط أحدهما لعل مجموع ذلك نحو نصف الكتاب وفيه نحو الربع مما صح سنده وفيه بعض الشيء أوله علة وما بقي وهو نحو الربع فهو منا كير أو واهيات لا تصح وفي بعض ذلك موضوعات.
قال شيخ الإسلام: وإنما وقع للحاكم التساهل لأنه سود الكتاب لينقحه فأعجلته المنية قال وقد وجدت في قريب نصف الجزء الثاني من تجزئة ستة من المستدرك إلى هنا انتهى إملاء الحاكم ثم قال وما عدا ذلك من الكتاب لا يؤخذ عنه إلا بطريق الإجازة فمن أكبر أصحابه وأكثر الناس له ملازمة البيهقي وهو إذا ساق عنه في غير المملى شيئا لا يذكره إلا بالإجازة قال:

ج / 1 ص -107- فما صححه ولم نجد فيه لغيره من المعتمدين تصحيحا ولا تضعيفا حكمنا بأنه حسن إلا أن يظهر فيه علة توجب ضعفه
--------------------------
والتساهل في القدر المملى قليل جدا بالنسبة إلى ما بعده فما صححه ولم نجد فيه لغيره من المعتمدين تصحيحا ولا تضعيفا حكمنا بأنه حسن إلا أن يظهر فيه علة توجب ضعفه قال البدر بن جماعة والصواب أنه يتتبع ويحكم عليه بما يليق بحاله من الحسن أو الصحة أو الضعف ووافقه العراقي وقال إن حكمه عليه بالحسن فقط تحكم قال إلا أن ابن الصلاح قال ذلك بناء على رأيه أنه قد انقطع التصحيح في هذه الأعصار فليس لأحد أن يصححه فلهذا قطع النظر عن الكشف عليه والعجب من المصنف كيف وافقه هنا مع مخالفته له في المسألة المبني عليها كما سيأتي وقوله فما صححه احتراز مما خرجه في الكتاب ولم يصرح بتصحيحه

ج / 1 ص -108- ويقاربه في حكمه صحيح أبي حاتم ابن حبان
---------------------------
فلا يعتمد عليه ويقاربه أي صحيح الحاكم في حكمه صحيح أبي حاتم ابن حبان قيل إن هذا يفهم ترجيح كتاب الحاكم عليه والواقع خلاف ذلك قال العراقي وليس كذلك وإنما المراد أنه يقاربه في التساهل فالحاكم أشد تساهلا منه قال الحازمي ابن حبان أمكن في الحديث من الحاكم قيل وما ذكر من تساهل ابن حبان ليس بصحيح فإن غايته أنه يسمي الحسن صحيحا فإن كانت نسبته إلى التساهل باعتبار وجدان الحسن في كتابه فهي مشاحة في الاصطلاح وإن كانت باعتبار خفة شروطه فإنه يخرج في الصحيح ما كان راويه ثقة غير مدلس سمع من شيخه وسمع منه الآخذ عنه ولا يكون هناك إرسال ولا انقطاع وإذا لم يكن في الراوي جرح ولا تعديل وكان كل من شيخه والراوي عنه ثقة ولم يأته بحديث منكر فهو عنده ثقة وفي كتاب الثقات له كثير ممن هذه حاله ولأجل هذا ربما اعترض عليه في جعلهم ثقات من لم يعرف حاله ولا اعتراض عليه فإنه لا مشاحة في ذلك وهذا دون شرط الحاكم حيث شرط أن يخرج عن رواة أخرج لمثلهم الشيخان في الصحيح فالحاصل أن ابن حبان وفى بالتزام شروطه ولم يوف الحاكم

ج / 1 ص -109- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
فوائد:
الأولى: صحيح ابن حبان ترتيبه مخترع ليس على الأبواب ولا على المسانيد ولهذا سماه التقاسيم والأنواع وسببه أنه كان عارفا بالكلام والنحو والفلسفة ولهذا تكلم فيه ونسب إلى الزندقة وكادوا يحكمون بقتله ثم نفي من سجستان إلى سمرقند والكشف من كتابه عسر جدا وقد رتبه بعض المتأخرين على الأبواب وعمل له الحافظ أبو الفضل العراقي أطرافا وجرد الحافظ أبو الحسن الهيثمي زوائده على الصحيحين في مجلد
الثانية: صحيح ابن خزيمة أعلى مرتبة من صحيح ابن حبان لشدة تحريه حتى أنه يتوقف في تصحيحه لأدنى كلام في الإسناد فيقول إن صح الخبر أو إن ثبت كذا ونحو ذلك ومما صنف في الصحيح أيضا غير المستخرجات الآتي ذكرها السنن الصحاح لسعيد بن السكن
الثالثة: صرح الخطيب وغيره بأن الموطأ مقدم على كل كتاب من الجوامع والمسانيد فعلى هذا هو بعد صحيح الحاكم وهو روايات كثيرة وأكبرها رواية القعنبي وقال العلائي روى الموطأ عن مالك جماعات كثيرة وبين رواياتهم اختلاف من تقديم وتأخير وزيادة ونقص ومن أكبرها وأكثرها

ج / 1 ص -110- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
زيادات رواية أبي مصعب قال ابن حزم في موطأ أبي مصعب هذا زيادة على سائر الموطآت نحو مائة حديث وأما ابن حزم فإنه قال أولى الكتب الصحيحان ثم صحيح ابن السكن والمنتقى لابن الجارود والمنتقى لقاسم بن أصبغ ثم بعد هذه الكتب كتاب أبي داود وكتاب النسائي ومصنف قاسم بن أصبغ ومصنف الطحاوي ومسانيد أحمد والبزار وابني أبي شيبة أبي بكر وعثمان وابن نبيناويه والطيالسي والحسن بن سفيان والمسندي وابن سنجر ويعقوب بن شيبة وعلي بن المديني وابن أبي غرزة وما جرى مجنبيناا التي أفردت لكلام رسول الله صلى الله عليه وسلم صرفا ثم بعدها الكتب التي فيها كلامه وكلام غيره ثم ما كان فيه الصحيح فهو أجل مثل مصنف عبد الرزاق ومصنف أبن أبي شيبة ومصنف بقي بن مخلد وكتاب محمد بن نصر المرزوي وكتاب ابن المنذر ثم مصنف حماد بن سلمة ومصنف سعيد بن منصور ومصنف وكيع ومصنف الفريابي وموطأ مالك وموطأ ابن أبي ذئب وموطأ ابن وهب ومسائل ابن حنبل وفقه أبي عبيد وفقه أبي ثور وما كان من هذا النمط مشهورا كحديث شعبة وسفيان والليث والأوزاعي والحميدي وابن مهدي ومسدد وما جرى مجنبيناا فهذه طبقة موطأ مالك بعضها أجمع للصحيح منه وبعضها

ج / 1 ص -111- الثالثة: الكتب المخرجة على الصحيحين
--------------------------
مثله وبعضها دونه ولقد أحصيت ما في حديث شعبة من الصحيح فوجدته ثمانمائة حديث ونيفا مسندة ومرسلا يزيد على المائتين وأحصيت ما في موطأ مالك وما في حديث سفيان بن عيينة فوجدت في كل واحد منهما من المسند خمسمائة ونيفا مسندا وثلاثمائة مرسلا ونيفا وفيه نيف وسبعون حديثا قد ترك مالك نفسه العمل بها وفيها أحاديث ضعيفة وهاها جمهور العلماء انتهى ملخصا من كتابه مراتب الديانة
(الثالثة) من مسائل الصحيح الكتب المخرجة على الصحيحين كالمستخرج للإسماعيلي وللبرقاني ولأبي أحمد الغطريفي ولأبي عبد الله بن أبي ذهل ولأبي بكر بن مردويه على البخاري ولأبي عوانه الاسفراييني ولأبي جعفر بن حمدان ولأبي بكر محمد رجاء النيسابوري ولأبي بكر الجوزقي ولأبي حامد الشاركي ولأبي الوليد حسان بن محمد القرشي ولأبي عمران موسى بن العباس الجويني ولأبي النصر الطوسي ولأبي سعيد بن أبي عثمان الحيري على مسلم ولأبي نعيم الأصبهاني وأبي عبد الله بن الأخرم وأبي ذر الهروي وأبي محمد الخلال وأبي علي الماسرجي وأبي مسعود سليمان بن إبراهيم الأصبهاني وأبي بكر اليزدي على كل منهما ولأبي بكر بن عبدان الشيرازي عليهما في مؤلف واحد

ج / 1 ص -112- لم يلتزم فيها موافقتهما في الألفاظ فحصل فيها تفاوت في اللفظ والمعنى وكذا ما رواه البيهقي والبغوي وشبههما قائلين رواه البخاري أو مسلم وقع في بعضه تفاوت في المعنى فمرادهم أنهما رويا أصله فلا يجوز أن تنقل منها
---------------------------
وموضوع المستخرج كما قال العراقي أن يأتي المصنف إلى الكتاب فيخرج أحاديثه بأسانيد لنفسه من غير طريق صاحب الكتاب فيجتمع معه في شيخه أو من فوقه قال شيخ الإسلام وشرطه أن لا يصل إلى شيخ أبعد حتى يفقد سندا يوصله إلى الأقرب إلا لعذر من علو أو زيادة مهمة قال ولذلك يقول أبو عوانة في مستخرجه على مسلم بعد أن يسوق طرق مسلم كلها من هنا لمخرجه ثم يسوق أسانيد يجتمع فيها مع مسلم فيمن فوق ذلك وربما قال من هنا لم يخرجاه قال ولا يظن أنه يعني البخاري ومسلما فإني استقريت صنيعه في ذلك فوجدته إنما يعني مسلما وأبا الفضل أحمد بن سلمة فإنه كان قرين مسلم وصنف مثل مسلم وربما أسقط المستخرج أحاديث لم يجد لها بها سندا يرتضيه وربما ذكرها من طريق صاحب الكتاب ثم إن المستخرجات المذكورة لم يلتزم فيها موافقتها أي الصحيحين في الألفاظ لأنهم إنما يروون بالألفاظ التي وقعت لهم عن شيوخهم فحصل فيها تفاوت قليل في اللفظ و في المعنى أقل وكذا ما رواه البيهقي في السنن والمعرفة وغيرهما والبغوي في شرح السنة وشبههما قائلين رواه البخاري أو مسلم وقع في بعضه أيضا تفاوت في المعنى وفي الألفاظ فمرادهم بقولهم ذلك أنهما رويا أصله أي أصل الحديث دون اللفظ الذي أوردوه وحينئذ فلا يجوز لك أن تنقل منهما أي من الكتب

ج / 1 ص -113- حديثا وتقول هو كذا فيها إلا أن تقابله بهما أو يقول المصنف أخرجاه بلفظه بخلاف المختصرات من الصحيحين فإنهم نقلوا فيها ألفاظهما
---------------------------
المذكورة من المستخرجات وما ذكر حديثا وتقول فيه هو كذا فيهما أي الصحيحين إلا أن تقابله بهما أو يقول المصنف أخرجاه بلفظه بخلاف المختصرات من الصحيحين فإنهم نقلوا فيها ألفاظهما من غير زيادة ولا تغيير فلك أن تنقل منها وتعزو ذلك للصحيح ولو بلفظ وكذا الجمع بين الصحيحين لعبد الحق أما الجمع لأبي عبد الله الحميدي الأندلسي ففيه زيادة ألفاظ وتتمات على الصحيحين بلا تمييز قال ابن الصلاح وذلك موجود فيه كثيرا فربما نقل من لا يميز بعض ما يجده فيه عن الصحيح وهو مخطئ لكونه زيادة ليست فيه قال العراقي وهذا مما أنكر على الحميدي لأنه جمع بين كتابين فمن أين تأتي الزيادة قال واقتضى كلام ابن الصلاح أن الزيادات التي تقع في كتاب الحميدي لها حكم صحيح وليس كذلك لأنه ما رواها بسنده كالمستخرج ولا ذكر أنه يزيد ألفاظا واشترط فيها الصحة حتى يقلد في ذلك قلت هذا الذي نقله عن ابن الصلاح وقع له في الفائدة الرابعة فإنه قال ويكفي وجوده في كتاب من اشترط الصحيح وكذلك ما يوجد في الكتب المخرجة من تتمة لمحذوف أو زيادة شرح وكثير من هذا موجود في الجمع للحميدي انتهى وهذا الكلام قابل للتأويل فتأول ثم رأيت عن شيخ الإسلام قال قد أشار الحميدي إجمالا وتفصيلا إلى ما يبطل ما اعترض به عليه أما إجمالا فقال في خطبة الجمع وربما زدت زيادات

ج / 1 ص -114- وللكتب المخرجة عليهما فائدتان: علو الإسناد
---------------------------
من تتمات وشرح لبعض ألفاظ الحديث ونحو ذلك وقفت عليها في كتب من اعتنى بالصحيح كالإسماعيلي والبرقاني وأما تفصيلا فعلى قسمين جلي وخفي أما الجلي فيسوق الحديث ثم يقول في أثنائه إلى هنا انتهت رواية البخاري ومن هنا زاده البرقاني وأما الخفي فإنه يسوق الحديث كاملا أصلا وزيادة ثم يقول أما من أوله إلى موضع كذا فرواه فلان وما عداه زاده فلان أو يقول لفظة كذا زادها فلان ونحو ذلك وإلى هذا أشار ابن الصلاح بقوله فربما نقل من لا يميز وحينئذ فلزيادته حكم الصحة لنقله لها عمن اعتنى بالصحيح
مهمة: ما تقدم عن البيهقي ونحوه من عزو الحديث إلى الصحيح والمراد أصله لاشك أن الأحسن خلافه والاعتناء بالبيان حذرا من إيقاع من لا يعرف الاصطلاح في اللبس ولابن دقيق العيد في ذلك تفصيل حسن وهو أنك إذا كنت في مقام الرواية فلك العزو ولو خالف لأنه عرف أن أجل قصد المحدث السند والعثور على أصل الحديث دون ما إذا كنت في مقام الاحتجاج فمن روى في المعاجم والمشيخات ونحوها فلا حرج عليه في الإطلاق بخلاف من أورد ذلك في الكتب المبوبة لاسيما إن كان الصالح للترجمة قطعة زائدة على ما في الصحيح وللكتب المخرجة عليهما فائدتان
إحداهما علو الإسناد لأن مصنف المستخرج لو روى حديثا مثلا من طريق البخاري لوقع أنزل من الطريق الذي

ج / 1 ص -115- وزيادة الصحيح فإن تلك الزيادات صحيحة لكونها بإسنادهما
---------------------------
رواه به في المستخرج مثاله أن أبا نعيم لو روى حديثا عن عبد الرزق من طريق البخاري أو مسلم لم يصل إليه إلا بأربعة وإذا رواه عن الطبراني عن الدبري بفتح الموحدة عنه وصل باثنين وكذا لو روى حديثا في مسند الطيالسي من طريق مسلم كان بينه وبينه أربعة شيخان بينه وبين مسلم ومسلم وشيخه وإذا رواه عن ابن فارس عن يونس بن حبيب عنه وصل باثنين و الأخرى زيادة الصحيح فإن تلك الزيادات صحيحة لكونها بإسنادهما
قال شيخ الإسلام هذا مسلم في الرجل الذي التقى فيه إسناد المستخرج وإسناد مصنف الأصل وفيمن بعده وأما من بين المستخرج وبين الرجل فيحتاج إلى نقد لأن المستخرج لم يلتزم الصحة في ذلك وإنما جل قصده العلو فإن حصل وقع على غرضه فإن كان مع ذلك صحيحا أو فيه زيادة حسن حصلت اتفاقا وإلا فليس ذلك همته قال قد وقع ابن الصلاح هنا فيما فر منه في عدم التصحيح في هذا الزمان لأنه أطلق تصحيح هذه الزيادات ثم عللها بتعليل أخص من دعواه وهو كونها بذلك الإسناد وذلك إنما هو من ملتقى الإسناد إلى منتهاه
تنبيه:
لم يذكر المصنف تبعا لابن الصلاح للمستخرج سوى هاتين الفائدتين وبقي له فوائد أخر منها القوة بكثرة الطرق للترجيح عند المعارضة ذكره ابن الصلاح في مقدمة شرح مسلم وذلك بأن يضم المستخرج شخصا آخر فأكثر مع الذي

ج / 1 ص -116- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
حدث مصنف الصحيح عنه وربما ساق له طرقا أخرى إلى الصحابي بعد فراغه من استخراجه كما يصنع أبو عوانة ومنها أن يكون مصنف الصحيح روى عمن اختلط ولم يبين هل سماع ذلك الحديث في هذه الرواية قبل الاختلاط أو بعده فيبينه المستخرج إما تصريحا أو بأن يرويه عنه من طريق من لم يسمع منه إلا قبل الاختلاط ومنها أن يروى في الصحيح عن مدلس بالعنعنة فيرويه المستخرج بالتصريح بالسماع فهاتان فائدتان جليلتان وإن كنا لا نتوقف في صحة ما روى في الصحيح من ذلك غير مبين ونقول لو لم يطلع مصنفه على أنه روى عنه قبل الاختلاط وأن المدلس سمع لم يخرجه فقد سأل السبكي المزي هل وجد لكل ما رواه بالعنعنة طرق مصرح فيها بالتحديث فقال كثير من ذلك لم يوجد وما يسعنا إلا تحسين الظن ومنها أن يروى عن مبهم كحدثنا فلان أو رجل أو فلان وغيره أو غير واحد فيعينه المستخرج ومنها أن يروى عن مهمل كمحمد من غير ذكر ما يميزه عن غيره من المحمدين ويكون في مشايخ من رواه كذلك من يشاركه في الاسم فيميزه المستخرج
قال شيخ الإسلام وكل علة أعل بها حديث في أحد الصحيحين جاءت رواية المستخرج سالمة منها فهي من فوائده وذلك كثير جدا
فوائد:
لا يختص المستخرج بالصحيحين فقد استخرج محمد بن عبد الملك بن أيمن

ج / 1 ص -117- الرابعة: ما روياه بالإسناد المتصل فهو المحكوم بصحته وأما ما حذف من مبتدأ إسناده واحد أو أكثر فما كان منه بصيغة الجزم كقال وفعل وأمر وروى فهو حكم بصحته عن المضاف إليه
-------------------------
على سنن أبي داود وأبو علي الطوسي على الترمذي وأبو نعيم على التوحيد لابن خزيمة وأملى الحافظ أبو الفضل العراقي على المستدرك مستخرجا لم يكمل
(الرابعة) من مسائل الصحيح ما روياه أي الشيخان بالإسناد المتصل فهو المحكوم بصحته وأما ما حذف من مبتدأ إسناده واحد أو أكثر وهو المعلق وهو في البخاري كثير جدا كما تقدم عدده وفي مسلم في موضع واحد في التميم حيث قال
وروى الليث بن سعد فذكر حديث أبي الجهم بن الحرث بن الصمة أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل الحديث وفيه أيضا موضعان في الحدود والبيوع رواهما بالتعليق عن الليث بعد روايتهما بالاتصال وفيه بعد ذلك أربعة عشر موضعا كل حديث منها رواه متصلا ثم عقبه بقوله ورواه فلان وأكثر ما في البخاري من ذلك موصول في موضع آخر من كتابه وإنما أورده معلقا اختصارا ومجانبة للتكرار والذي لم يوصله في موضع آخر مائة وستون حديثا وصلها شيخ الإسلام في تأليف لطيف سماه التوفيق وله في جميع التعليق والمتابعات والموقوفات كتاب جليل بالأسانيد سماه تغليق التعليق واختصره بلا أسانيد في آخر سماه التشويق إلى وصل المهم من التعليق فما كان منه بصيغة الجزم كقال وفعل وأمر وروى وذكر فلان فهو حكم بصحته عن المضاف إليه لأنه لا يستجيز أن يجزم بذلك عنه إلا وقد صح

ج / 1 ص -118- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
عنده عنه لكن لا يحكم بصحة الحديث مطلقا بل يتوقف على النظر فيمن أبرز من رجاله وذلك أقسام
أحدها: ما يلتحق بشرطه والسبب في عدم إيصاله إما الاستغناء بغيره عنه مع إفادة الإشارة إليه وعدم إهماله بإيراده معلقا اختصارا وإما كونه لم يسمعه من شيخه أو سمعه مذاكرة أو شك في سماعه فما رأى أنه يسوقه مساق الأصول
ومن أمثلة ذلك قوله في الوكالة قال عثمان بن الهيثم حدثنا عون حدثنا محمد بن سيرين عن أبي هريرة قال وكلني رسول الله صلى الله عليه وسلم بزكاة رمضان الحديث وأورده في فضائل القرآن وذكر إبليس ولم يقل في موضع منها حدثنا عثمان فالظاهر عدم سماعه له منه قال شيخ الإسلام وقد استعمل هذه الصيغة فيما لم يسمعه من مشايخه في عدة أحاديث فيوردها منهم بصيغة قال فلان ثم يوردها في موضع آخر بواسطة بينه وبينهم كما قال في التاريخ قال إبراهيم بن موسى حدثنا هشام بن يوسف فذكر حديثا ثم يقول حدثوني بهذا عن إبراهيم قال ولكن ليس ذلك مطردا في كل ما أورده بهذه الصيغة لكن مع هذا الاحتمال لا يحمل حمل ما أورده بهذه الصيغة على أنه سمعه من شيوخه وبهذا القول يندفع اعتراض العراقي على ابن الصلاح في تمثيله بقوله قال عفان وقال القعنبي كونهما من شيوخه وأن الرواية عنهم ولو بصيغة لا تصرح بالسماع محمولة على الاتصال كما سيأتي في فروع عقب المعضل ثم قولنا

ج / 1 ص -119- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
في هذا التقسيم ما يلتحق بشرطه ولم يقل أنه على شرطه لأنه وإن صح فليس من نمط الصحيح المسند فيه نبه عليه ابن كثير
القسم الثاني: ما لا يلتحق بشرطه ولكنه صحيح على شرط غيره كقوله في الطهارة وقالت عائشة كان النبي صلى الله عليه وسلم يذكر الله على كل أحيانه أخرجه مسلم في صحيحه
الثالث: ما هو حسن صالح للحجة كقوله فيه وقال بهز بن حكيم عن أبيه عن جده الله أحق أن يستحيى منه وهو حديث حسن مشهور أخرجه أصحاب السنن
الرابع: ما هو ضعيف لا من جهة قدح في رجاله بل من جهة انقطاع يسير في إسناده قال الإسماعيلي قد يصنع البخاري ذلك إما لأنه سمعه من ذلك الشيخ بواسطة من يثق به عنه وهو معروف مشهور عن ذلك الشيخ أو لأنه سمعه ممن ليس من شرط الكتاب فنبه على ذلك الحديث بتسمية من حدث به لا على التحديث به عنه كقوله في الزكاة وقال طاوس قال معاذ بن جبل لأهل اليمن ائتوني بعرض ثياب الحديث فإسناده إلى طاوس صحيح إلا أن طاوسا لم يسمع من معاذ وأما ما اعترض به بعض المتأخرين من نقض هذا الحكم بكونه جزم في معلق وليس بصحيح وذلك قوله في التوحيد وقال الماجشون عن عبد الله بن الفضل عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم لا تفاضلوا بين الأنبياء الحديث فإن أبا مسعود الدمشقي جزم بأن هذا ليس بصحيح لأن عبد الله بن الفضل إنما رواه عن الأعرج عن أبي هريرة

ج / 1 ص -120- وما ليس فيه جزم كيروى ويذكر ويحكى ويقال وروي وذكر وحكي عن فلان كذا فليس فيه حكم بصحته عن المضاف إليه
---------------------------
لا عن أبي سلمة وقوى ذلك بأنه أخرجه في موضع آخر كذلك فهو اعتراض مردود ولا ينقض القاعدة ولا مانع من أن يكون لعبد الله بن الفضل شيخان وكذلك أورده عن أبي سلمة الطيالسي في مسنده فبطل ما ادعاه وما ليس فيه جزم كيروى ويذكر ويحكى ويقال وروى وحكى عن فلان كذا قال ابن الصلاح أو في الباب عن النبي صلى الله عليه وسلم فليس فيه حكم بصحته عن المضاف إليه
قال ابن الصلاح لأن مثل هذه العبارات تستعمل في الحديث الضعيف أيضا فأشار بقوله أيضا إلى أنه ربما يورد ذلك فيما هو صحيح إما لكونه رواه بالمعنى كقوله في الطب:ويذكر عن ابن عباس عن النبي صلى الله عليه وسلم في الرقى بفاتحة الكتاب فإنه أسنده في موضع آخر بلفظ أن نفرا من الصحابة مروا بحي فيه لديغ فذكر الحديث في رقيتهم للرجل بفاتحة الكتاب وفيه إن أحق ما أخذتم عليه أجرا كتاب الله أو ليس على شرطه كقوله في الصلاة ويذكر عن عبد الله بن السائب قال قرأ النبي صلى الله عليه وآله وسلم المؤمنون في صلاة الصبح حتى إذا جاء ذكر موسى وهارون أخذته سعلة فركع وهو صحيح أخرجه مسلم إلا أن البخاري لم يخرج لبعض رواته أو لكونه ضم إليه ما لم يصح فأتى بصيغة تستعمل فيهما كقوله في الطلاق ويذكر عن علي بن أبي طالب وابن المسيب وذكر نحوا من ثلاثة وعشرين تابعيا

ج / 1 ص -121- وليس بواه لإدخاله في الكتاب الموسوم بالصحيح
---------------------------
وقد يورده أيضا في الحسن كقوله في البيوع ويذكر عن عثمان بن عفان أن النبي صلى الله عليه وسلم قال له إذا بعت فكل وإذا ابتعت فاكتل هذا الحديث رواه الدارقطني من طريق عبيد الله بن المغيرة وهو صدوق عن منقذ مولى عثمان وقد وثق عن عثمان وتابعه سعيد بن المسيب ومن طريقه أخرجه أحمد في المسند إلا أن في إسناده ابن لهيعة ورواه ابن أبي شيبة في مصنفه من حديث عطاء عن عثمان وفيه انقطاع والحديث حسن لما عضده من ذلك ومن أمثلة ما أورده من ذلك وهو ضعيف قوله في الوصايا ويذكر عن النبي صلى الله عليه وسلم أنه قضى بالدين قبل الوصية وقد رواه الترمذي موصولا من طريق الحارث عن علي والحارث ضعيف وقوله في الصلاة ويذكر عن أبي هريرة رفعه لا يتطوع الإمام في مكانه وقال عقبه ولم يصح وهذه عادته في ضعيف لا عاضد له من موافقة إجماع أو نحوه على أنه فيه قليل جدا والحديث أخرجه أبو داود من طريق الليث بن أبي سليم عن الحجاج بن عبيد عن إبراهيم بن إسماعيل عن أبي هريرة وليث ضعيف وإبراهيم لا يعرف وقد اختلف عليه فيه
و ما أورده البخاري في الصحيح مما عبر عنه بصيغة التمريض وقلنا لا يحكم بصحته ليس بواه أي ساقط جدا لإدخاله إياه في الكتاب الموسوم بالصحيح وعبارة ابن الصلاح ومع ذلك فإيراده له في أثناء الصحيح مشعر بصحة أصله إشعارا يؤنس به ويركن إليه

ج / 1 ص -122- الخامسة: الصحيح أقسام
أعلاها ما اتفق عليه البخاري ومسلم ثم ما انفرد به البخاري
---------------------------
قلت ولهذا رددت على ابن الجوزي حيث أورد في الموضوعات حديث ابن عباس مرفوعا إذا أتى أحدكم بهدية فجلساؤه شركاؤه فيها أورده من طريقين عنه ومن طريق عن عائشة ولم يصب فإن البخاري أورده في الصحيح فقال ويذكر عن ابن عباس وله شاهد آخر من حديث الحسن بن علي رويناه في فوائد أبي بكر الشافعي وقد بينت ذلك في مختصر الموضوعات ثم في كتابي القول الحسن في الذب عن السنن.
فائدة:
قال ابن الصلاح: إذا تقرر حكم التعاليق المذكورة فقول البخاري ما أدخلت في كتابي إلا ما صح وقول الحافظ أبي نصر السجزي أجمع الفقهاء وغيرهم أن رجلا لو حلف بالطلاق أن جميع البخاري صحيح قاله رسول الله صلى الله عليه وسلم لا شك فيه لم يحنث محمول على مقاصد الكتاب وموضوعه ومتون الأبواب المسندة دون التراجم ونحوها وسيأتي في المسألة مزيد كلام قريبا ويأتي تحرير الكلام في حقيقة التعليق حيث ذكره المصنف عقب المعضل إن شاء الله تعالى
(الخامسة: الصحيح أقسام) متفاوتة بحسب تمكنه من شروط الصحة وعدمه أعلاها ما اتفق عليه البخاري ومسلم ثم ما انفرد به البخاري ووجه تأخره

ج / 1 ص -123- ثم مسلم ثم على شرطهما ثم على شرط البخاري ثم مسلم ثم صحيح عند غيرهما
--------------------------
عما اتفقا عليه اختلاف العلماء أيهما أرجح ثم ما انفرد به مسلم ثم صحيح على شرطهما ولم يخرجه واحد منهما ووجه تأخره عما أخرجه أحدهما تلقى الأمة بالقبول له ثم صحيح على شرط البخاري ثم صحيح على شرط مسلم ثم صحيح عند غيرهما مستوفى فيه الشروط السابقة
تنبيهات
الأول: أورد على هذا أقسام
أحدها: المتواتر وأجيب بأنه لا يعتبر فيه عدالة والكلام في الصحيح بالتعريف السابق.
الثاني: المشهور قال شيخ الإسلام وهو وارد قطعا قال وأنا متوقف في رتبته هل هي قبل المتفق عليه أم بعده
الثالث: ما أخرجه الستة وأجيب بأن من لم يشترط الصحيح في كتابه لا يزيد تخريجه للحديث قوة
قال الزركشي ويمنع بأن الفقهاء قد يرجحون بما لا مدخل له في ذلك الشيء كتقديم ابن العم الشقيق على ابن العم للأب وإن كان ابن العم للأم لا يرث قال العراقي نعم ما اتفق السته على توثيق رواته أولى بالصحة مما اختلفوا فيه وإن اتفق عليه الشيخان.
الرابع: ما فقد شرطا كالاتصال عند من يعده صحيحا
الخامس: ما فقد تمام الضبط ونحوه مما ينزل إلى رتبة الحسن عند من يسميه

ج / 1 ص -124- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
صحيحا قال شيخ الإسلام وعلى ذلك يقال ما أخرجه الستة إلا واحدا منهم وكذا ما أخرجه الأئمة الذين التزموا الصحة ونحو هذا إلى أن تنتشر الأقسام فتكثر حتى يعسر حصرها
التنبيه الثاني:
قد علم مما تقرر أن أصح من صنف في الصحيح ابن خزيمة ثم ابن حبان ثم الحاكم فينبغي أن يقال أصحها بعد مسلم ما اتفق عليه الثلاثة ثم ابن خزيمة وابن حبان والحاكم ثم ابن حبان والحاكم ثم ابن خزيمة فقط ثم ابن حبان فقط ثم الحاكم فقط إن لم يكن الحديث على شرط أحد الشيخين ولم أر من تعرض لذلك فليتأمل
التنبيه الثالث:
قد يعرض للمفوق ما يجعله فائقا كأن يتفقا على إخراج حديث غريب ويخرج مسلم أو غيره حديثا مشهورا أو مما وصفت ترجمته بكونها أصح الأسانيد ولا يقدح ذلك فيما تقدم لأن ذلك باعتبار الإجمال قال الزركشي ومن هنا يعلم أن ترجيح كتاب البخاري على مسلم إنما المراد به ترجيح الجملة لا كل فرد من أحاديثه على كل فرد من أحاديث الآخر
التنبيه الرابع:
فائدة التقسيم المذكور تظهر عند التعارض والترجيح
التنبيه الخامس:
في تحقيق شرط البخاري ومسلم قال ابن طاهر شرط البخاري ومسلم أن يخرجا الحديث المجمع على ثقة رجاله إلى الصحابي المشهور

ج / 1 ص -125- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------
قال العراقي وليس ما قاله بجيد لأن النسائي ضعف جماعة أخرج لهم الشيخان أو أحدهما وأجيب بأنهما أخرجا من أجمع على ثقته إلى حين تصنيفهما ولا يقدح في ذلك تضعيف النسائي بعد وجود الكتابين وقال شيخ الإسلام تضعيف النسائي إن كان باجتهاده أو نقله عن معاصر فالجواب ذلك وإن نقله عن متقدم فلا قال ويمكن أن يجاب بأن ما قاله ابن طاهر هو الأصل الذي بينا عليه أمرهما وقد يخرجان عنه لمرجح يقوم مقامه وقال الحاكم في علوم الحديث وصف الحديث الصحيح أن يرويه الصحابي المشهور بالرواية عن النبي صلى الله علي وسلم وله راويان ثقتان ثم يرويه من أتباع التابعين الحافظ المتقن المشهور بالرواية وله رواة ثقات وقال في المدخل الدرجة الأولى من الصحيح اختبار البخاري ومسلم وهو أن يروى الحديث عن رسول الله صلى الله عليه وسلم صحابي زائل عنه اسم الجهالة بأن يروى عنه تابعيان عدلان ثم يروي عنه التابعي المشهور بالرواية عن الصحابة وله راويان ثقتان ثم يرويه عنه من أتباع التابعين حافظ متقن وله رواة من الطبقة الرابعة ثم يكون شيخ البخاري أو مسلم حافظا مشهورا بالعدالة في روايته ثم يتداوله أهل الحديث بالقبول إلى وقتنا كالشهادة على الشهادة فعمم في علوم الحديث شرط الصحيح من حيث هو وخصص ذلك في المدخل بشرط الشيخين وقد نقض عليه الحازمي ما ادعى أنه شرط الشيخين بما في الصحيح من الغرائب التي تفرد بها بعض الرواة وأجيب بأنه إنما أراد أن كل راو في الكتابين يشترط أن يكون له راويان لا أنه يشترط أن يتفقا في رواية ذلك الحديث بعينه

ج / 1 ص -126- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال أبو علي الغساني ونقله عياض عنه ليس المراد أن يكون كل خبر روياه يجتمع فيه راويان عن صحابيه ثم عن تابعيه فمن بعده فإن ذلك يعز وجوده وإنما المراد أن هذا الصحابي وهذا التابعي قد روى عنه رجلان خرج بهما عن حد الجهالة
قال شيخ الإسلام وكأن الحازمي فهم ذلك من قول الحاكم كالشهادة على الشهادة لأن الشهادة يشترط فيها التعدد وأجيب باحتمال أن يريد بالتشبيه بعض الوجوه لا كلها كالاتصال واللقاء وغيرهما وقال أبو عبد الله المواق ما حمل الغساني عليه كلام الحاكم وتبعه عليه عياض وغيره ليس بالبين ولا أعلم أحدا روى عنهما أنهما صرحا بذلك ولا وجود له في كتابيهما ولا خارجا عنهما فإن كان قائل ذلك عرفه من مذهبهما بالتصفح لتصرفهما في كتابيهما فلم يصب لأن الأمرين معا في كتابيهما وإن كان أخذه من كون ذلك أكثريا في كتابيهما فلا دليل فيه على كونهما اشترطاه ولعل وجود ذلك أكثريا إنما هو لأن من روى عنه أكثر من واحد أكثر ممن لم يرو عنه إلا واحد من الرواة مطلقا لا بالنسبة إلى ما خرج له منهم في الصحيحين وليس من الإنصاف التزامهما هذا الشرط من غير أن يثبت عنهما ذلك مع وجود إخلالهما به لأنهما إذا صح عنهما اشتراط ذلك كان في إخلالهما به درك عليهما
قال شيخ الإسلام وهذا كلام مقبول وبحث قوى وقال في مقدمة شرح البخاري ما ذكره الحاكم وإن كان منتقضا في حق

ج / 1 ص -127- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
بعض الصحابة الذين أخرج لهم إلا أنه معتبر في حق من بعدهم فليس في الكتاب حديث أصل من رواية من ليس له إلا راو واحد فقط وقال الحازمي ما حاصله شرط البخاري أن يخرج ما اتصل إسناده بالثقات المتقنين الملازمين لمن أخذوا عنه ملازمة طويلة وأنه قد يخرج أحيانا عن أعيان الطبقة التي تلي هذه في الإتقان والملازمة لمن رووا عنه فلم يلزموه إلا ملازمة يسيرة وشرط مسلم أن يخرج حديث من لم يسلم من غوائل الجرح إذا كان طويل الملازمة لمن أخذ عنه كحماد بن سلمة في ثابت البناني وأيوب وقال المصنف إن المراد بقولهم على شرطهما أن يكون رجال إسناده في كتابيهما لأنه ليس لهما شرط في كتابيهما ولا في غيرهما
قال العراقي وهذا الكلام قد أخذه ابن الصلاح حيث قال في المستدرك أودعه ما نبينا على شرط الشيخين وقد أخرجا عن روايته في كتابيهما
قال وعلى هذا عمل ابن دقيق العيد فإنه ينقل عن الحاكم تصحيحه لحديث على شرط البخاري مثلا ثم يعترض عليه بأن فيه فلانا ولم يخرج له البخاري وكذا فعل الذهبي في مختصر المستدرك
قال وليس ذلك منهم بجيد فإن الحاكم صرح في خطبة المستدرك بخلاف ما فهموه عنه فقال وأنا أستعين الله تعالى على إخراج أحاديث رواتها ثقات قد احتج بمثلها الشيخان أو أحدهما فقوله بمثلها أي بمثل رواتها لا بهم أنفسهم ويحتمل أن يراد بمثل تلك الأحاديث وإنما تكون مثلها إذا كانت بنفس رواتها وفيه نظر

ج / 1 ص -128- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال وتحقيق المثلية أن يكون بعض من لم يخرج عنه في الصحيح مثل من خرج عنه فيه أو أعلى منه عند الشيخين وتعرف المثلية عندهما إما بنصهما على أن فلانا مثل فلان أو أرفع منه وقلما يوجد ذلك وإما بالألفاظ الدالة على مراتب التعديل كأن يقولا في بعض من احتجا به ثقة أو ثبت أو صدوق أو لا بأس به أو غير ذلك من ألفاظ التعديل ثم يوجد عنهما أنهما قالا ذلك أو أعلى منه في بعض من لا يحتجان به في كتابيهما فيستدل بذلك عل أنه عندهما في رتبة من احتجا به لأن مراتب الرواة معيار معرفتها ألفاظ الجرح والتعديل قال ولكن هنا أمر فيه غموض لا بد من الإشارة إليه وذلك أنهم لا يكتفون في التصحيح بمجرد حال الراوي في العدالة والاتصال من غير نظر إلى غيره بل ينظرون في حاله مع من روى عنه في كثرة ملازمته له أو قلتها أو كونه في بلده ممارسا لحديثه أو غريبا من بلد من أخذ عنه وهذه أمور تظهر بتصفح كلامهم وعملهم في ذلك ا ه كلامه وقال شيخ الإسلام ما اعترض به شيخنا على ابن دقيق العيد والذهبي ليس بجيد لأن الحاكم استعمل لفظة مثل في أعم من الحقيقة والمجاز في الأسانيد والمتون دل على ذلك صنعه فإنه تارة يقول على شرطهما وتارة على شرط البخاري وتارة على شرط مسلم وتارة صحيح الإسناد ولا يعزوه لأحدهما وأيضا فلو قصد بكلمة مثل معناها الحقيقي حتى يكون المراد احتج بغيرها ممن فيهم من الصفات مثل ما في الرواة الذين خرجا عنهم لم يقل قط على شرط البخاري فإن شرط مسلم دونه فما كان على شرطه فهو على شرطهما لأنه

ج / 1 ص -129- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
حوى شرط مسلم وزاد قال ووراء ذلك كله أن يروي إسناد ملفق من رجالهما كسماك عن عكرمة عن ابن عباس فسماك على شرط مسلم فقط وعكرمة انفرد به البخاري والحق أن هذا ليس على شرط واحد منهما وأدق من هذا أن يرويا عن أناس ثقات ضعفوا في أناس مخصوصين من غير حديث الذين ضعفوا فيهم فيجيء عنهم حديث من طريق من ضعفوا فيه برجال كلهم في الكتابين أو أحدهما فنسبته أنه على شرط من خرج له غلط كأن يقال في هشيم عن الزهري كل من هشيم والزهري أخرجا له فهو على شرطهما فيقال بل ليس على شرط واحد منهما لأنهما إنما أخرجا لهشيم حديث الزهري فإنه ضعف فيه لأنه كان دخل إليه فأخذ منه عشرين حديثا فلقيه صاحب له وهو راجع فسأله روايته وكان ثم ريح شديدة فذهبت بالأوراق من الرجل فصار هشيم يحدث بما علق منها بذهنه ولم يكن أتقن حفظها فوهم في أشياء منها ضعف في الزهري بسببها وكذا همام ضعيف في ابن جريج مع ان كلا منهما أخرجا له لكن لم يخرجا له عن ابن جريج شيئا فعلى من يعزو إلى شرطهما أو شرط واحد منهما ان يسوق ذلك السند بنسق رواية من نسب إلى شرطه ولو في موضع من كتابه وكذا قال ابن الصلاح في شرح مسلم من حكم لشخص بمجرد رواية مسلم عنه في صحيحه بأنه من شرط الصحيح فقد غفل وأخطأ بل ذلك متوقف على النظر في كيفية رواية مسلم عنه وعلى أي وجه اعتمد عليه

ج / 1 ص -130- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
تتمة:
ألف الحازمي كتابا في شروط الأئمة ذكر فيه شرط الشيخين وغيرهما فقال مذهب من يخرج الصحيح أن يعتبر حال الراوي العدل في مشايخه وفيمن روى عنهم وهم ثقات أيضا وحديثه عن بعضهم صحيح ثابت يلزمه إخراجه وعن بعضهم مدخول لا يصح إخراجه إلا في الشواهد والمتابعات وهذا باب فيه غموض وطريقه معرفة طباق الرواة عن راوي الأصل ومراتب مداركهم ولنوضح ذلك بمثال وهو أن تعلم أن أصحاب الزهري مثلا على خمس طبقات ولكل طبقة منها مزية على التي تليها وتفاوت ممن كان في الطبقة الأولى فهي الغاية في الصحة وهو غاية قصد البخاري كمالك وابن عيينة ويونس وعقيل الأيليين وجماعة والثانية شاركت الأولى في العدالة غيرأن الأولى جمعت بين الحفظ والإتقان وبين طول الملازمة للزهري بحيث كان منهم من يلازمه في السفر ويلازمه في الحضر كالليث بن سعد والأوزاعي والنعمان بن راشد
والثانية لم تلازم الزهري إلا مدة يسيرة فلم تمارس حديثه وكانوا في الإتقان دون الطبقة الأولى كجعفر بن برقان وسفيان بن حسين السلمي وزمعة بن صالح المكى وهم شرط مسلم.

ج / 1 ص -131- وإذا قالوا صحيح متفق عليه أو على صحته فمرادهم اتفاق الشيخين وذكر الشيخ أن ما روياه أو أحدهما فهو مقطوع بصحته والعلم القطعي حاصل فيه
---------------------------
والثالثة جماعة لزموا الزهري مثل أهل الطبقة الأولى غير أنهم لم يسلموا من غوائل الجرح فهم بين الرد والقبول كمعاوية بن يحيى الصدفي وإسحق بن يحيى الكلبي والمثنى بن الصباح وهم شرط أبي داود والنسائي
والرابعة:قوم شاركوا الثالثة في الجرح والتعديل وتفردوا بقلة ممارستهم لحديث الزهري لأنهم لم يلازموه كثيرا وهم شرط الترمذي
والخامسة:نفر من الضعفاء والمجهولين لا يجوز لمن يخرج الحديث على الأبواب أن يخرج حديثهم إلا على سبيل الاعتبار والاستشهاد عند أبي داود فمن دونه فأما عند الشيخين فلا وإذا قالوا صحيح متفق عليه أو على صحته فمرادهم اتفاق الشيخين لا اتفاق الأمة قال ابن الصلاح لكن يلزم من اتفاقهما اتفاق الأمة عليه لتلقيهم له بالقبول وذكر الشيخ يعني ابن الصلاح أن ما روياه أو أحدهما فهو مقطوع بصحته والعلم القطعي حاصل فيه قال خلافا لمن نفى ذلك محتجا بأنه لا يفيد إلا الظن وإنما تلقته الأمة بالقبول لأنه يجب عليهم العمل بالظن والظن قد يخطئ قال وقد كنت أميل إلى هذا وأحسبه قويما ثم بان لي أن الذي اخترناه أولا هو الصحيح لأن ظن من هو معصوم من الخطأ لا يخطئ والأمة في إجماعها معصومة من الخطأ ولهذا كان الإجماع المبني على الاجتهاد حجة مقطوعا بها وقد قال إمام الحرمين لو حلف إنسان بطلاق امرأته أن ما في

ج / 1 ص -132- وخالفه المحققون والأكثرون فقالوا يفيد الظن ما لم يتواتر
--------
الصحيحين مما حكما بصحته من قول النبي صلى الله عليه وسلم لما ألزمته الطلاق لإجماع علماء المسلمين على صحته قال وإن قال قائل إنه لا يحنث ولو لم يجمع المسلمون على صحتها للشك في الحنث فإنه لو حلف بذلك في حديث ليس هذه صفته لم يحنث وإن كان رواته فساقا فالجواب أن المضاف إلى الإجماع هو القطع بعدم الحنث ظاهرا وباطنا وأما عند الشك فعدم الحنث محكوم به ظاهرا مع احتمال وجوده باطنا حتى تستحب الرجعة قال المصنف وخالفه المحققون والأكثرون فقالوا يفيد الظن ما لم يتواتر قال في شرح مسلم لأن ذلك شأن الآحاد ولا فرق في ذلك بين الشيخين وغيرهما وتلقى الأمة بالقبول إنما أفاد وجوب العمل بما فيهما من غير توقف على النظر فيه بخلاف غيرهما فلا يعمل به حتى ينظر فيه ويوجد فيه شروط الصحيح ولا يلزم من إجماع الأمة على العمل بما فيهما إجماعهم على القطع بأنه كلام النبي صلى الله عليه وسلم قال وقد اشتد إنكار ابن برهان على من قال بما قاله الشيخ وبالغ في تغليطه اهـ وكذا عاب ابن عبد السلام على ابن الصلاح هذا القول وقال إن بعض المعتزلة يرون أن الأمة إذا عملت بحديث اقتضى ذلك القطع بصحته قال وهو مذهب رديء وقال البلقيني ما قاله النووي وابن عبد السلام ومن تبعهما ممنوع فقد نقل بعض الحفاظ المتأخرين مثل قول ابن الصلاح عن جماعة من الشافعية كأبي إسحق وأبي حامد الإسفراييني والقاضي أبي الطيب والشيخ أبي إسحق

ج / 1 ص -133- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------
الشيرازي وعن السرخسي من الحنفية والقاضي عبد الوهاب من المالكية وأبي يعلى وأبي الخطاب وابن الزاغواني من الحنابلة وابن فورك وأكثر أهل الكلام من الأشعرية وأهل الحديث قاطبة ومذهب السلف عامة بل بالغ ابن طاهر المقدسي في صفة التصوف فألحق به ما كان على شرطهما وإن لم يخرجاه وقال شيخ الإسلام ما ذكره النووي في شرح مسلم من جهة الأكثرين أما المحققون فلا فقد وافق ابن الصلاح أيضا محققون وقال في شرح النخبة الخبر المحتف بالقرائن يفيد العلم خلافا لمن أبى ذلك قال وهو أنواع منها ما أخرجه الشيخان في صحيحيهما مما لم يبلغ التواتر فإنه احتف به قرائن منها جلالتهما في هذا الشأن وتقدمهما في تمييز الصحيح على غيرهما وتلقى العلماء لكتابيهما بالقبول وهذا التلقي وحده أقوى في إفادة العلم من مجرد كثرة الطرق القاصرة عن التواتر إلا أن هذا مختص بما لم ينتقده أحد من الحفاظ وبما لم يقع التجاذب بين مدلوليه حيث لا ترجيح لأحدهما على الآخر لاستحالة أن يفيد المتناقضان العلم بصدقهما من غير ترجيح لأحدهما على الآخر وما عدا ذلك فالإجماع حاصل على تسليم صحته قال وما قيل من أنهم إنما اتفقوا على جواب العمل به لا على صحته ممنوع لأنهم اتفقوا على وجوب العمل بكل ما صح ولو لم يخرجاه فلم يبق للصحيحين في هذا مزية والإجماع حاصل على أن لهما مزية فيما يرجع إلى نفس الصحة قال ويحتمل أن يقال المزية المذكورة كون أحاديثهم أصح الصحيح قال ومنها المشهور إذا كانت له طرق متباينة سالمة من ضعف الرواة والعلل وممن صرح بإفادته العلم الأستاذ

ج / 1 ص -134- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
أبو منصور البغدادي قال ومنها المسلسل بالأئمة الحفاظ حيث لا يكون غريبا كحديث يرويه أحمد مثلا ويشاركه فيه غيره عن الشافعي ويشاركه فيه غيره عن مالك فإنه يفيد العلم عند سماعه بالاستدلال من جهة جلالة رواته قال وهذه الأنواع التي ذكرناها لا يحصل العلم فيها إلا للعالم المتبحر في الحديث العارف بأحوال الرواة والعلل وكون غيره لا يحصل له العلم لقصوره عن الأوصاف المذكورة لا ينفي حصول العلم للمتبحر المذكور اهـ وقال ابن كثير وأنا مع ابن الصلاح فيما عول عليه وأرشد إليه قلت وهو الذي أختاره ولا أعتقد سواه نعم يبقى الكلام في التوفيق بينه وبين ما ذكره أولا من أن المراد بقولهم هذا حديث صحيح أنه وجدت فيه شروط الصحة لا أنه مقطوع به في نفس الأمر فإنه مخالف لما هنا فلينظر في الجمع بينهما فإنه عسر ولم أر من تنبه له
تنبيه:
استثنى ابن الصلاح من المقطوع بصحته فيهما ما تكلم فيه من أحاديثهما فقال سوى أحرف يسيرة تكلم عليها بعض أهل النقد من الحفاظ كالدارقطني وغيره قال شيخ الإسلام وعدة ذلك مائتان وعشرون حديثا اشتركا في اثنين وثلاثين واختص البخاري بثمانين إلا اثنين ومسلم بمائة فقال المصنف في شرح البخاري ما ضعف من أحاديثهما مبني على علل ليست بقادحة.
وقال شيخ الإسلام: فكأنه مال بهذا إلى أنه ليس فيهما ضعيف وكلامه في شرح مسلم يقتضي تقرير قول من ضعف فكان هذا بالنسبة إلى مقامهما وأنه يدفع عن البخاري ويقرر على مسلم قال العراقي: وقد أفردت كتابا

ج / 1 ص -135- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------
لما تكلم فيه في الصحيحين أو أحدهما مع الجواب عنه قال شيخ الإسلام ولم يبيض هذا الكتاب وعدمت مسودته وقد سرد شيخ الإسلام ما في البخاري من الأحاديث المتكلم فيها في مقدمة شرحه وأجاب عنها حديثا حديثا ورأيت فيما يتعلق بمسلم تأليفا مخصوصا فيما ضعف من أحاديثه بسبب ضعف رواته وقد ألف الشيخ ولي الدين العراقي كتابا في الرد عليه وذكر بعض الحفاظ أن في كتاب مسلم أحاديث مخالفة لشرط الصحيح بعضها أبهم راويه وبعضها فيه إرسال وانقطاع وبعضها فيه وجادة وهي في حكم الانقطاع وبعضها بالمكاتبة وقد ألف الرشيد العطار كتابا في الرد عليه المرسل عنها حديثا حديثا وقد وقفت عليه وسيأتي نقل ما فيه ملخصا مفرقا في المواضع اللائقة به إن شاء الله تعالى ونعجل هنا بجواب شامل لا يختص بحديث دون حديث.
قال شيخ الإسلام: في مقدمة شرح البخاري الجواب من حيث الإجمال عما انتقد عليهما أنه لا ريب في تقدم البخاري ثم مسلم على أهل عصرهما ومن بعده من أئمة هذا الفن في معرفة الصحيح والعلل فإنهم لا يختلفون أن ابن المديني كان أعلم أقرانه بعلل الحديث وعنه أخذ البخاري ذلك ومع ذلك فكان ابن المديني إذا بلغه عن البخاري شيء يقول ما رأى مثل نفسه وكان محمد ابن يحيى الذهلي أعلم أهل عصره بعلل حديث الزهري وقد استفاد ذلك منه الشيخان جميعا

ج / 1 ص -136- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------
وقال مسلم: عرضت كتابي على أبي زرعة الرازي فما أشار أن له علة تركته فإذا عرف ذلك وتقرر أنهما لا يخرجان من الحديث إلا ما لا علة له أو له غير مؤثرة عندهما فبتقدير توجيه كلام من انتقد عليهما يكون قوله معارضا لتصحيحهما ولا ريب في تقديمهما في ذلك على غيرهما فيندفع الاعتراض من حيث الجملة وأما من حيث التفصيل فالأحاديث التي انتقدت عليهما ستة أقسام:
الأول: ما يختلف الرواة فيه بالزيادة والنقص من رجال الإسناد فإن أخرج صاحب الصحيح الطريق المزيدة وعلله الناقد بالطريق الناقصة فهو تعليل مردود لأن الراوي إن كان سمعه فالزيادة لا تضر لأنه قد يكون سمعه بواسطة عن شيخه ثم لقيه فسمعه منه وإن كان لم يسمعه في الطريق الناقصة فهو منقطع والمنقطع ضعيف والضعيف لا يعل الصحيح ومن أمثلة ذلك ما أخرجاه من طريق الأعمش عن مجاهد عن طاوس عن ابن عباس في قصة القبرين قال الدارقطني في انتقاده قد خالف منصور فقال عن مجاهد عن ابن عباس وأخرج البخاري حديث منصور على إسقاط طاوس قال وحديث الأعمش أصح.
قال شيخ الإسلام: وهذا في التحقيق ليس بعلة فإن مجاهدا لم يوصف بالتدليس وقد صح سماعه من ابن عباس ومنصور عندهم أتقن من الأعمش والأعمش أيضا من الحفاظ فالحديث كيفما دار دار على ثقة والإسناد كيفما دار كان متصلا وقد أكثر الشيخان من تخريج مثل هذا وإن أخرج صاحب الصحيح الطريق الناقصة وعلله الناقد بالمزيدة تضمن اعتراضه دعوى انقطاع

ج / 1 ص -137- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------
فيما صححه المصنف فينظر إن كان الراوي صحابيا أو ثقة غير مدلس قد أدرك من روى عنه إدراكا بينا أو صرح بالسماع إن كان مدلسا من طريق أخرى فإن وجد ذلك اندفع الاعتراض بذلك وإن لم يوجد وكان الانقطاع ظاهرا فمحصل الجواب أنه إنما أخرج مثل ذلك حيث له سائغ وعاضد وحفته قرينة في الجملة تقويه ويكون التصحيح وقع من حيث المجموع مثاله ما رواه البخاري من حديث أبي مروان عن هشام بن عروة عن أبيه عن أم سلمة أن النبي صلى الله عليه وسلم قال لها إذا صليت الصبح فطوفي على بعيرك والناس يصلون الحديث قال الدارقطني هذا منقطع وقد وصله حفص بن غياث عن هشام عن أبيه عن زينب عن أم سلمة ووصله مالك في الموطأ عن أبي الأسود عن عروة كذلك.
قال شيخ الإسلام: حديث مالك عند البخاري مقرون بحديث أبي مروان وقد وقع في رواية الأصيلي عن هشام عن أبيه عن زينب عن أم سلمة موصولا وعليها اعتمد المزي في الأطراف ولكن معظم الروايات على إسقاط زينب.
قال أبو علي الجياني: وهو صحيح وكذا أخرجه الإسماعيلي بإسقاطها

ج / 1 ص -138- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
من حديث عبدة بن سليمان ومحاضر وحسان بن إبراهيم كلهم عن هشام وهو المحفوظ من حديثه وإنما اعتمد البخاري فيه رواية مالك التي أثبت فيها ذكر زينب ثم ساق معها رواية هشام التي أسقطت منها حاكيا للخلاف فيه على عروة كعادته مع أن سماع عروة من أم سلمة ليس بالمستبعد.
قال: وربما علل بعض النقاد أحاديث ادعى فيها الانقطاع لكونها مروية بالمكاتبة والإجازة وهذا لا يلزم منه الانقطاع عند من يسوغ ذلك بل في تخريج صاحب الصحيح لمثل ذلك دليل على صحته عنده.
القسم الثاني: ما تختلف الرواة فيه بتغيير رجال بعض الإسناد المرسل عنه أنه إن أمكن الجمع بأن يكون الحديث عند ذلك الراوي على الوجهين فأخرجهما المصنف ولم يقتصر على أحدهما حيث يكون المختلفون في ذلك متعادلين في الحفظ والعدد أو متفاوتين فيخرج الطريقة الراجحة ويعرض عن المرجوحة أو يشير إليها فالتعليل بجميع ذلك لمجرد الاختلاف غير قادح إذ لا يلزم من مجرد الاختلاف اضطراب يوجب الضعف.
الثالث: ما تفرد فيه بعض الرواة بزيادة لم يذكرها أكثر منه أو أضبط وهذا لا يؤثر التعليل به إلا إن كانت الزيادة منافية بحيث يتعذر الجمع وإلا فهي كالحديث المستقل إلا إن وضح بالدليل القوي أنها مدرجة من كلام بعض رواته فهو مؤثر وسيأتي مثاله في المدرج.
الرابع: ما تفرد به بعض الرواة ممن ضعف وليس في الصحيح من هذا القبيل غير حديثين تبين أن كلا منهما قد توبع

ج / 1 ص -139- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------
أحدهما: حديث إسماعيل بن أبي أويس عن مالك عن زيد بن أسلم عن أبيه أن عمر استعمل مولى له يدعى هنيا على الحمى الحديث بطوله قال الدارقطني إسماعيل ضعيف.
قال شيخ الإسلام: ولم ينفرد به بل تابعه معن بن عيسى عن مالك ثم إن إسماعيل ضعفه النسائي وغيره وقال أحمد وابن معين في رواية لا بأس به وقال أبو حاتم محله الصدق وإن كان مغفلا وقد صح أنه أخرج البخاري أصوله وأذن له أن ينتقي منها وهو مشعر بأن ما أخرجه البخاري عنه من صحيح حديثه لأنه كتب من أصوله وأخرج له مسلم أقل مما أخرج له البخاري.
ثانيهما: حديث أبي بن عباس بن سهل بن سعد عن أبيه عن جده قال كان للنبي صلى الله عليه وسلم فرس يقال له اللحيف قال الدارقطني أبي ضعيف.
قال شيخ الإسلام تابعه عليه أخوه عبد المهيمن.
القسم الخامس: ما حكم فيه على بعض الرواة بالوهم فمنه مالا يؤثر قدحا ومنه ما يؤثر.

ج / 1 ص -140- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------
السادس: ما اختلف فيه بتغيير بعض ألفاظ المتن فهذا أكثره لا يترتب عليه قدح لإمكان الجمع أو الترجيح انتهى.
فائدة تتعلق بالمتفق عليه:
قال الحاكم: الحديث الصحيح ينقسم عشرة أقسام خمسة متفق عليها وخمسة مختلف فيها فالأول من المتفق عليها اختيار البخاري ومسلم وهو الدرجة الأولى من الصحيح وهو الحديث الذي يرويه الصحابي المشهور إلى آخر كلامه السابق وقد تقدم ما فيه.
الثاني: مثل الأول إلا أنه ليس لراويه الصحابي إلا راو واحد مثاله حديث عروة بن مضرس لا راوي له غير الشعبي وذكر أمثلة أخرى ولم يخرجا هذا النوع في الصحيح.
قال شيخ الإسلام: بل فيهما جملة من الأحاديث عن جماعة من الصحابة ليس لهم إلا راو واحد وقد تعرض المصنف لذلك في نوع الوحدان وسيأتي فيه مزيد كلام.
الثالث: مثل الأول إلا أن راويه من التابعين ليس له إلا راو واحد مثل محمد بن جبير وعبد الرحمن بن فروخ وليس في الصحيح من هذه الروايات شيء وكلها صحيحة.
قال شيخ الإسلام في نكته بل فيهما القليل من ذلك كعبد الله بن وديعة وعمر بن محمد بن جبير بن مطعم وربيعة بن عطاء.

ج / 1 ص -141- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
الرابع: الأحاديث الأفراد الغرائب التي ينفرد بها ثقة من الثقات كحديث العلاء عن أبيه عن أبي هريرة في النهي عن الصوم إذا انتصف شعبان تركه مسلم لتفرد العلاء به وقد أخرج بهذه النسخة أحاديث كثيرة.
قال شيخ الإسلام: بل فيهما كثير منه لعله يزيد على مائتي حديث وقد أفردها الحافظ ضياء الدين المقدسي وهي المعروفة بغرائب الصحيح.
الخامس: أحاديث جماعة من الأئمة عن آبائهم عن أجدادهم لم تتواتر الرواية عن آبائهم عن أجدادهم إلا عنهم كعمرو بن شعيب عن أبيه عن جده وبهز بن حكيم عن أبيه عن جده وإياس بن معاوية بن قرة عن أبيه عن جده أجدادهم صحابة وأحفادهم ثقات فهذه أيضا يحتج بها مخرجة في كتب الأئمة دون الصحيحين.
قال شيخ الإسلام: ليس المانع من إخراج هذا القسم في الصحيحين كون الرواية وقعت عن الأب عن الجد بل لكون الراوي أو أبيه ليس على شرطهما وإلا ففيهما أو في أحدهما من ذلك رواية علي بن الحسين بن علي عن أبيه عن جده ورواية محمد بن زيد بن عبد الله بن عمر عن أبيه عن جده. ورواية أبي بن عباس بن سهل عن أبيه عن جده.ورواية إسحاق بن عبد الله ابن أبي طلحة عن أبيه عن جده ورواية الحسن وعبد الله ابني محمد بن علي بن أبي طالب عن أبيهما عن جدهما ورواية حفص بن عاصم بن عمر بن الخطاب عن أبيه عن جده وغير ذلك.
قال: وأما الأقسام المختلف فيها فهي: المرسل وأحاديث المدلسين إذا لم

ج / 1 ص -142- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
يذكروا سماعهم وما أسنده ثقة وأرسله ثقات وروايات الثقات غير الحفاظ العارفين وروايات المبتدعة إذا كانوا صادقين.
قال شيخ الإسلام: أما الأول والثاني فكما قال وأما الثالث فقد اعترض عليه العلائي بأن في الصحيحين عدة أحاديث اختلف في وصلها وإرسالها.
قال شيخ الإسلام: ولا يرد عليه لأن كلامه فيما هو أعم من الصحيحين وأما الرابع فقال العلائي هو متفق على قبوله والاحتجاج به إذا وجدت فيه شرائط القبول وليس من المختلف فيه البتة ولا يبلغ الحفاظ العارفون نصف رواة الصحيحين وليس كونه حافظا شرطا وإلا لما احتج بغالب الرواة.
قال شيخ الإسلام: إنما فرض الخلاف فيه بين أكثر أهل الحديث وبين أبي حنيفة ومالك.
قال:وأما الخامس فكما ذكر من الاختلاف فيه لكن في الصحيحين أحاديث عن جماعة من المبتدعة عرف صدقهم واشتهرت معرفتهم بالحديث فلم يطرحوا للبدعة قال وقد بقي عليه من الأقسام المختلف فيها رواية مجهول العدالة وكذا قال المصنف في شرح مسلم وقال أبو علي الحسين بن محمد الجياني فيما حكاه المصنف الناقلون سبع طبقات ثلاث مقبولة وثلاث مردودة والسابعة مختلف فيها فالأولى من المقبولة أئمة الحديث وحفاظهم يقبل تفردهم وهم الحجة على من خالفهم والثانية دونهم في الحفظ والضبط لحقهم بعض وهم والثالثة قوم ثبت صدقهم ومعرفتهم لكن جنحوا إلى مذاهب الأهواء من غير أن يكونوا غلاة ولا دعاة.
فهذه الطبقات احتمل أهل الحديث الرواية عنهم وعليهم يدور نقل

ج / 1 ص -143- السادسة: من رأى في هذه الأزمان حديثا صحيح الإسناد في كتاب أو جزء لم ينص على صحته حافظ معتمد قال الشيخ لا يحكم بصحته لضعف أهلية أهل هذه الأزمان والأظهر عندي جوازه لمن تمكن وقويت معرفته
---------
الحديث والأولى من المردودة من وسم بالكذب ووضع الحديث والثانية من غلب عليه الوهم والغلط والثالثة قوم غلوا في البدعة ودعوا إليها فحرفوا الروايات ليحتجوا بها وأما السابع المختلف فيه فقوم مجهولون انفردوا بروايات فقبلهم قوم وردهم آخرون قال العلائي وهذه الأقسام التي ذكرها ظاهرة لكنها في الرواة: انتهى.
السادسة: من مسائل الصحيح من رأى في هذه الأزمان حديثا صحيح الإسناد في كتاب أو جزء لم ينص على صحته حافظ معتمد في شيء من المصنفات المشهورة.
قال الشيخ ابن الصلاح: لا يحكم بصحته لضعف أهلية هذه الأزمان قال لأنه ما من إسناد من ذلك إلا ونجد في رجاله من اعتمد في روايته على ما في كتابه عريا عما يشترط في الصحيح من الحفظ والإتقان: قال في المنهل الروي: مع غلبة الظن أنه لو صح لما أهمله أئمة الأعصار المتقدمة لشدة فحصهم واجتهادهم: قال المصنف والأظهر عندي جوازه لمن تمكن وقويت معرفته قال العراقي: وهو الذي عليه عمل أهل الحديث فقد صحح جماعة من المتأخرين أحاديث لم نجد لمن تقدمهم فيها تصحيحا فمن المعاصرين لابن الصلاح أبو الحسن علي بن محمد بن عبد الملك ابن القطان صاحب كتاب الوهم والإيهام صحح

ج / 1 ص -144- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
فيه حديث ابن عمر أنه كان يتوضأ ونعلاه في رجليه ويمسح عليهما ويقول كذلك كان رسول الله صلى الله عليه وسلم يفعل أخرجه البزار وحديث أنس كان أصحاب رسول الله صلى الله عليه وسلم ينتظرون الصلاة فيضعون جنوبهم فمنهم من ينام ثم يقوم إلى الصلاة أخرجه قاسم بن أصبغ.
ومنهم الحافظ ضياء الدين محمد بن الواحد المقدسي جمع كتابا سماه المختارة التزم فيه الصحة وذكر فيه أحاديث لم يسبق إلى تصحيحها وصحح الحافظ زكي الدين المنذري حديث بحر بن نصر عن ابن وهب عن مالك ويونس عن

ج / 1 ص -145- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
الزهري عن سعيد وأبي سلمة عن أبي هريرة في غفران ما تقدم من ذنبه وما تأخر.
ثم صحح الطبقة التي تلي هذه فصحح الحافظ شرف الدين الدمياطي حديث جابر ماء زمزم لما شرب له.
ثم صحح طبقة بعد هذه فصحح الشيخ تقي الدين السبكي حديث ابن عمر في الزيارة.
قال: ولم يزل ذلك دأب من بلغ أهلية ذلك منهم إلا أن منهم من لا يقبل ذلك منهم وكذا كان المتقدمون ربما صحح بعضهم شيئا فأنكر عليه تصحيحه.
وقال شيخ الإسلام: قد اعترض على ابن الصلاح كل ما اختصر كلامه وكلهم دفع في صدر كلامه من غير إقامة دليل ولا بيان تعليل ومنهم من احتج بمخالفة أهل عصره ومن بعده له في ذلك كابن القطان والضياء المقدسي والزكي المنذري ومن بعدهم كابن المواق والدمياطي

ج / 1 ص -146- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
والمزي ونحوهم وليس بوارد لأنه لا حجة على ابن الصلاح بعمل غيره وإنما يحتج عليه بإبطال دليل أو معارضته بما هو أقوى منه ومنهم من قال لا سلف له في ذلك ولعله بناه على جواز خلو العصر من المجتهد وهذا إذا انضم إلى ما قبله من أنه لا سلف له فيما ادعاه وعمل أهل عصره ومن بعدهم على خلاف ما قال انتهض دليلا للرد عليه.
قال: ثم إن في عبارته مناقشات منها قوله فإنا لا نتجاسر ظاهره أن الأولى ترك التعرض له لما فيه من التعب والمشقة وإن لم ينهض إلى درجة التعذر فلا يحسن قوله بعد تعذر ومنها أنه ذكر مع الضبط الحفظ والإتقان وليست متغايرة ومنها أنه قابل بعدم الحفظ وجود الكتاب فأفهم أنه يعيب من حدث من كتابه ويصوب من حدث عن ظهر قلبه والمعروف من أئمة الحديث خلاف ذلك وحينئذ فإذا كان الراوي عدلا لكن لا يحفظ ما سمعه عن ظهر قلب واعتمد ما في كتابه فحدث منه فقد فعل اللازم له فحديثه على هذه الصورة صحيح. قال: وفي الجملة ما استدل به ابن الصلاح من كون الأسانيد ما منها إلا

ج / 1 ص -147- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------
وفيه من لم يبلغ درجة الضبط المشترطة في الصحيح إن أراد أن جميع الإسناد كذلك فهو ممنوع لأن من جملته من يكون من رجال الصحيح وقل أن يخلو إسناد عن ذلك وإن أراد بعض الإسناد كذلك فمسلم لكن لا ينهض دليلا على التعذر إلا في جزء ينفرد بروايته من وصف بذلك.
أما الكتاب المشهور الغني بشهرته عن اعتبار الإسناد منا إلى مصنفه كالمسانيد والسنن ما لا يحتاج في صحة نسبتها إلى مؤلفها إلى اعتبار إسناد معين فإن المصنف منهم إذا روى حديثا ووجدت الشرائط فيه مجموعة ولم يطلع المحدث المتقن المطلع فيه على علة لم يمتنع الحكم بصحته ولو لم ينص عليها أحد من المتقدمين، قال: ثم ما اقتضاه كلامه من قبول تصحيح من المتقدمين ورده من المتأخرين قد يستلزم رد ما هو صحيح وقبول ما ليس بصحيح فكم من حديث حكم بصحته إمام متقدم اطلع المتأخر فيه على علة قادحة تمنع من الحكم بصحته ولا سيما إن كان ذلك المتقدم ممن لا يرى التفرقة بين الصحيح والحسن كابن خزيمة وابن حبان ، قال: والعجب منه كيف يدعي تعميم الخلل في جمع الأسانيد المتأخرة ثم يقبل تصحيح المتقدم وذلك التصحيح إنما يتصل للمتأخر بالإسناد الذي يدعي فيه الخلل فإن كان ذلك الخلل مانعا من الحكم بصحة الإسناد فهو مانع من الحكم بقبول ذلك التصحيح وإن كان لا يؤثر في الإسناد في مثل ذلك لشهرة الكتاب كما يرشد إليه كلامه فكذلك لا يؤثر في الإسناد المعين الذي يتصل به رواية ذلك الكتاب إلى مؤلفه وينحصر النظر في مثل أسانيد ذلك المصنف منه فصاعدا لكن قد يقوى ما ذهب إليه ابن الصلاح بوجه آخر وهو ضعف نظر المتأخرين بالنسبة إلى المتقدمين وقيل إن الحامل لابن الصلاح على ذلك، أن المستدرك

ج / 1 ص -148- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------
للحاكم كتاب كبير جدا يصفو له منه صحيح كثير وهو مع حرصه على جمع الصحيح غزير الحفظ كثير الاطلاع واسع الرواية فيبعد كل البعد أن يوجد حديث بشرائط الصحة لم يخرجه وهذا قد يقبل لكنه لا ينهض دليلا على التعذر قلت والأحوط في مثل ذلك أن يعبر عنه بصحيح الإسناد ولا يطلق التصحيح لاحتمال علة للحديث خفيت عليه وقد رأيت من يعبر خشية من ذلك بقوله صحيح إن شاء الله.
وكثيرا ما يكون الحديث ضعيفا أو واهيا والإسناد صحيح مركب عليه فقد روى ابن عساكر في تاريخه من طريق علي بن فارس ثنا مكي بن بندار ثنا الحسن بن عبد الواحد القزويني ثنا هشام بن عمار ثنا مالك عن الزهري عن أنس مرفوعا خلق الله الورد الأحمر من عرق جبريل ليلة المعراج وخلق الورد الأبيض من عرقي وخلق الورد الأصفر من عرق البراق قال ابن عساكر هذا حديث موضوع وضعه من لا علم له وركبه على هذا الإسناد الصحيح.
تنبيه:
لم يتعرض المصنف ومن بعده كابن جماعة وغيره ممن اختصر ابن الصلاح،

ج / 1 ص -149- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
ومن أراد العمل بحديث من كتاب فطريقه أن يأخذه من نسخة معتمدة قابلها هو أو ثقة بأصول صحيحة،
------------------------
والعراقي في الألفية والبلقيني وأصحاب النكت إلا للتصحيح فقط وسكتوا عن التحسين وقد ظهر لي أن يقال فيه إن من جوز التصحيح فالتحسين أولى ومن منع فيحتمل أن يجوزه وقد حسن المزي حديث طلب العلم فريضة مع تصريح الحفاظ بتضعيفه وحسن جماعة كثيرون أحاديث صرح الحفاظ بتضعيفها ثم تأملت كلام ابن الصلاح فرأيته سوى بينه وبين التصحيح حيث قال فآل الأمر إذا في معرفة الصحيح والحسن إلى الاعتماد على ما نص عليه أئمة الحديث في كتبهم إلى آخره وقد منع فيما سيأتي ووافقه عليه المصنف وغيره أن يجزم بتضعيف الحديث اعتمادا على ضعف إسناده لاحتمال أن يكون له إسناد صحيح غيره فالحاصل أن ابن الصلاح سد باب التصحيح والتحسين والتضعيف على أهل هذه الأزمان لضعف أهليتهم وإن لم يوافق على الأول ولا شك أن الحكم بالوضع أولى بالمنع قطعا إلا حيث لا يخفى كالأحاديث الطوال الركيكة التي وضعها القصاص أو ما فيه مخالفة للعقل أو الإجماع.
وأما الحكم للحديث بالتواتر أو الشهرة فلا يمتنع إذا وجدت الطرق المعتبرة في ذلك وينبغي التوقف عن الحكم بالفردية والغرابة وعن العزة أكثر ومن أراد العمل أو الاحتجاج بحديث من كتاب من الكتب المعتمدة.
قال: ابن الصلاح حيث ساغ له ذلك فطريقه أن يأخذه من نسخة معتمدة قابلها هو أو ثقة بأصول صحيحة.

ج / 1 ص -150- فإن قابلها بأصل محقق معتمد أجزأه
---------------
قال ابن الصلاح ليحصل له بذلك مع اشتهار هذه الكتب وبعدها عن أن تقصد بالتبديل والتحريف الثقة بصحة ما اتفقت عليه تلك الأصول وفهم جماعة من هذا الكلام الاشتراط وليس فيه ما يصرح بذلك ولا يقتضيه مع تصريح ابن الصلاح باستحباب ذلك في قسم الحسن حيث قال في الترمذي فينبغي أن تصحح أصلك بجماعة أصول فأشار بينبغي إلى الاستحباب ولذلك قال المصنف زيادة عليه فإن قابلها بأصل محقق معتمد أجزأه ولم يورد ذلك مورد الاعتراض كما صنع في مسألة التصحيح قبله وفي مسألة القطع بما في الصحيحين وصرح أيضا في شرح مسلم بأن كلام ابن الصلاح محمول على الاستظهار والاستحباب دون الوجوب وكذا في المنهل الروي
خاتمة:
زاد العراقي في ألفيته هنا لأجل قول ابن الصلاح حيث ساغ له ذلك أن الحافظ أبا بكر محمد بن خير بن عمر الأموي بفتح الهمزة الإشبيلي خال أبي القاسم السهيلي قال في برنامجه اتفق العلماء على أنه لا يصح لمسلم أن يقول

ج / 1 ص -151- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
قال رسول الله صلى الله عليه وسلم كذا حتى يكون عنده ذلك القول مرويا ولو على أقل وجوه الروايات لحديث من كذب على اهـ
ولم يتعقبه العراقي وقد تعقبه الزركشي في جزء له فقال فيما قرأته بخطه نقل الإجماع عجيب وإنما حكى ذلك عن بعض المحدثين ثم هو معارض بنقل ابن برهان إجماع الفقهاء على الجواز فقال في الأوسط ذهب الفقهاء كافة إلى أنه لا يتوقف العمل بالحديث على سماعه بل إذا صح عنده النسخة جاز العمل بها وإن لم يسمع وحكى الأستاذ أبو إسحاق الإسفراييني الإجماع على جواز النقل من الكتب المعتمدة ولا يشترط اتصال السند إلى مصنفيها وذلك شامل لكتب الحديث والفقه.
وقال الكيا الطبري في تعليقه: من وجد حديثا في كتاب صحيح جاز له أن يرويه ويحتج به وقال قوم من أصحاب الحديث لا يجوز له أن يرويه لأنه لم يسمعه وهذا غلط وكذا حكاه إمام الحرمين في البرهان عن بعض المحدثين وقال هم عصبة لا مبالاة بهم في حقائق الأصول يعني المقتصرين على السماع لا أئمة الحديث.

ج / 1 ص -152- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
وقال الشيخ عز الدين بن عبد السلام في جواب سؤال كتبه إليه أبو محمد ابن عبد الحميد وأما الاعتماد على كتب الفقه الصحيحة الموثوق بها فقد اتفق العلماء في هذا العصر على جواز الاعتماد والإسناد إليها لأن الثقة قد حصلت بها كما تحصل بالرواية ولذلك اعتمد الناس على الكتب المشهورة في النحو واللغة والطب وسائر العلوم لحصول الثقة بها وبعد التدليس ومن اعتقد أن الناس قد اتفقوا على الخطأ في ذلك فهو أولى بالخطأ منهم ولو لا جواز الاعتماد على ذلك لتعطل كثير من المصالح المتعلقة بها وقد رجع الشارع إلى قول الأطباء في صور وليست كتبهم مأخوذة في الأصل إلا عن قوم كفار ولكن لما بعد التدليس فيها اعتمد عليها كما اعتمد في اللغة على أشعار العرب وهم كفار لبعد التدليس اهـ.
قال: وكتب الحديث أولى بذلك من كتب الفقه وغيرها لاعتنائهم بضبط النسخ وتحريرها فمن قال إن شرط التخريج من كتاب يتوقف على اتصال السند إليه فقد خرق الإجماع وغاية المخرج أن ينقل الحديث من أصل موثوق بصحته وينسبه إلى من رواه ويتكلم على علته وغريبه وفقهه. قال: وليس الناقل للإجماع مشهورا بالعلم مثل اشتهار هؤلاء الأئمة قال بل نص الشافعي في الرسالة على أنه يجوز أن يحدث بالخبر وإن لم يعلم أنه سمعه فليت شعري أي إجماع بعد ذلك قال واستدلاله على المنع بالحديث المذكور أعجب وأعجب.


النوع الثاني: الحسن

تدريب الراوي في شرح تقريب النووي

ج / 1 ص -153- النوع الثاني: الحسن قال الخطابي هو ما عرف مخرجه واشتهر رجاله،
-------------------------
إذ ليس في الحديث اشتراط ذلك وإنما فيه تحريم القول بنسبة الحديث إليه حتى يتحقق أنه قاله وهذا لا يتوقف على روايته بل يكفي في ذلك علمه بوجوده في كتب من خرج الصحيح أو كونه نص على صحته إمام وعلى ذلك عمل الناس.
النوع الثاني: الحسن للناس فيه عبارات قال أبو سليمان الخطابي هو ما عرف مخرجه واشتهر رجاله فأخرج بمعرفة المخرج المنقطع وحديث المدلس قبل بيانه.
قال ابن دقيق العيد: وهذا الحد صادق على الصحيح أيضا فيدخل في حد الحسن.
وكذا قال ابن الصلاح وصاحب المنهل الروي وأجاب التبريزي بأنه سيأتي أن الصحيح أخص منه ودخول الخاص في حد العام ضرورى والتقييد بما يخرجه عنه مخل للحد.
قال العراقي: وهو متجه قال وقد اعترض ابن رشد ما نقل عن الخطابي بأنه نبينا بخط الحافظ أبي علي الجياني واستقر حاله بالسين المهملة وبالقاف

ج / 1 ص -154- وعليه مدار أكثر الحديث ويقبله أكثر العلماء واستعمله عامة الفقهاء
-------------------
وبالحاء المهملة دون راء في أوله قال وذلك مردود فإن الخطابي قال ذلك في خطبة معالم السنن وهو في النسخ الصحيحة كما نقل عنه وليس لقوله واستقر حاله كبير معنى وقال ابن جماعة يرد على هذا الحد ضعيف عرف مخرجه واشتهر رجاله بالضعف.
ثم قال الخطابي في تتمة كلامه: وعليه مدار أكثر الحديث لأن غالب الأحاديث لا تبلغ رتبة الصحيح ويقبله أكثر العلماء وإن كان بعض أهل الحديث شدد فرد بكل علة قادحة كانت أم لا.
كما روي عن ابن أبي حاتم أنه قال سألت أبي عن حديث فقال إسناده حسن فقلت يحتج به فقال لا واستعمله أي عمل به عامة الفقهاء وهذا الكلام فهمه العراقي زائدا على الحد فأخر ذكره وفصله عنه.
وقال البلقيني: بل هو من جملة الحد ليخرج الصحيح الذي دخل فيه ما قبله بل والضعيف أيضا.
تنبيه:
حكى ابن الصلاح بعد كلام الخطابي أن الترمذي حد الحسن بأن لا يكون في إسناده من يتهم بالكذب ولا يكون شاذا ويروي من غير وجه نحو ذلك وأن بعض المتأخرين قال هو الذي فيه ضعف قريب محتمل ويعمل به،

ج / 1 ص -155- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------
وقال: كل هذا منهم لا يشفي الغليل وليس في كلام الترمذي والخطابي ما يفصل الحسن من الصحيح اهـ .
وكذا قال الحافظ أبو عبد الله بن المواق: لم يخص الترمذي الحسن بصفة تميزه عن الصحيح فلا يكون صحيحا إلا وهو غير شاذ ورواته غير متهمين بل ثقات.
قال ابن سيد: الناس بقي عليه أنه اشترط في الحسن أن يروى من وجه آخر ولم يشترط ذلك في الصحيح.
قال العراقي: إنه حسن أحاديث لا تروى إلا من وجه واحد كحديث إسرائيل عن يوسف بن أبي بردة عن أبيه عن عائشة كان رسول الله صلى الله عليه وسلم إذا خرج من الخلاء قال غفرانك فإنه قال فيه حديث غريب لا نعرفه إلا من هذا الوجه ولا نعرف في الباب إلا حديث عائشة.
قال: وأجاب ابن سيد الناس عن هذا الحديث بأن الذي يحتاج إلى مجيئه عن غير وجه ما كان راويه في درجة المستور ومن لم تثبت عدالته قال وأكثر ما في الباب أن الترمذي عرف منكراع منه لا بكل أنواعه.
وقال شيخ الإسلام: قد ميز الترمذي الحسن عن الصحيح بشيئين:

ج / 1 ص -156- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------
أحدهما: أن يكون راويه قاصرا عن درجة راوي الصحيح بل وراوي الحسن لذاته وهو أن يكون غير متهم بالكذب فيدخل فيه المستور والمجهول ونحو ذلك وراوي الصحيح لا بد وأن يكون ثقة وراوي الحسن لذاته لا بد وأن يكون موصوفا بالضبط ولا يكفي كونه غير متهم.
قال: ولم يعدل الترمذي عن قوله ثقات وهي كلمة واحدة إلى ما قاله إلا لإرادة قصور رواته عن وصف الثقة كما هي عادة البلغاء.
الثاني: مجيئه من غير وجه على أن عبارة الترمذي فيما ذكره في العلل التي في آخر جامعه وما ذكرنا في هذا الكتاب حديث حسن فإنما أردنا به حسن إسناده إلى آخر كلامه.
قال ابن سيد الناس: فلو قال قائل إن هذا إنما اصطلح عليه في كتابه ولم يقله اصطلاحا عاما لكان له ذلك.
وقول ابن كثير: هذا الذي روى عن الترمذي في أي كتاب قاله وأين إسناده عنه مردود بوجوده في آخر جامعه كما أشرنا إليه.
وقال بعض المتأخرين: قول الترمذي مرادف لقول الخطابي فإن قوله: ويروى نحوه من غير وجه كقوله ما عرف مخرجه وقول الخطابي اشتهر رجاله يعني به السلامة من وصمة الكذب كقول الترمذي: ولا يكون في إسناده من يتهم بالكذب وزاد الترمذي ولا يكون شاذا ولا حاجة إليه لأن الشاذ ينافي عرفان المخرج فكأن المصنف أسقطه لذلك.
لكن قال العراقي: تفسير قول الخطابي ما عرف مخرجه بما تقدم من الاحتراز

ج / 1 ص -157- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
عن المنقطع وخبر المدلس أحسن لأن الساقط منه بعض الإسناد لا يعرف فيه مخرج الحديث إذ لا يدري من سقط بخلاف الشاذ الذي أبرز كل رجاله فعرف مخرج الحديث من أين وقال البلقيني اشتهار الرجال أخص من قول ولا يكون في الإسناد متهم لشموله المستور.
وما حكاه ابن الصلاح عن بعض المتأخرين أراد به ابن الجوزي فإنه ذكر ذلك في العلل المتناهية وفي الموضوعات.
قال ابن دقيق العيد: وليس ما ذكره مضبوطا بضابط يتميز به القدر المحتمل من غيره.
قال البدر بن جماعة: وأيضا فيه دور لأنه عرفه بصلاحيته للعمل به وذلك يتوقف على معرفة كونه حسنا.
قلت: ليس قوله ويعمل به من تمام الحد بل زائد عليه لإفادة أنه يجب العمل به كالصحيح ويدل على ذلك أنه فصله من الحديث قال ما فيه ضعف قريب محتمل فهو الحديث الحسن ويصلح البناء عليه والعمل به.
وقال الطيبي: ما ذكره ابن الجوزي مبني على أن معرفة الحسن موقوفة على معرفة الصحيح والضعيف لأن الحسن وسط بينهما فقوله قريب أي قريب مخرجه إلى الصحيح محتمل لكون رجاله مستورين.

ج / 1 ص -158- قال الشيخ: هو قسمان: أحدهما: ما لا يخلو إسناده من مستور لم تتحقق أهليته وليس مغفلا كثير الخطأ ولا ظهر منه سبب مفسق ويكون متن الحديث معروفا برواية مثله أو نحوه من وجه آخر.
الثاني: أن يكون راويه مشهورا بالصدق والأمانة ولم يبلغ درجة الصحيح لقصوره في الحفظ والإتقان وهو مرتفع عن حال من يعد تفرده منكرا.
--------------------------
قال الشيخ ابن الصلاح، بعد حكايته الحدود الثلاثة وقوله ما تقدم: قد أمعنت النظر في ذلك والبحث جامعا بين أطراف كلامهم ملاحظا مواقع استعمالهم فتنقح لي واتضح أن الحديث الحسن هو قسمان أحدهما ما لا يخلو إسناده من مستور لم تتحقق أهليته وليس مغفلا كثير الخطأ فيما يرويه ولا هو متهم بالكذب في الحديث ولا ظهر منه سبب آخر مفسق ويكون متن الحديث مع ذلك معروفا برواية مثله أو نحوه من وجه آخر أو أكثر حتى اعتضد بمتابعة من تابع راويه على مثله أو بما له من شاهد وهو ورود حديث آخر نحوه فيخرج بذلك عن أن يكون شاذا منكرا قال وكلام الترمذي على هذا القسم يتنزل.
القسم الثاني: أن يكون راويه مشهورا بالصدق والأمانة لكن لم يبلغ درجة الصحيح لقصوره عن رواته في الحفظ والإتقان وهو مع ذلك مرتفع عن حال من يعد تفرده أي ما ينفرد به من حديثه منكرا قال ويعتبر في كل هذا مع بالإجماع الحديث من أن يكون شاذا أو منكرا سلامته من أن يكون معللا. قال: وعلى هذا القسم يتنزل كلام الخطابي.
قال: فهذا الذي ذكرناه جامع لما تفرق في كلام من بلغنا كلامه في ذلك.

ج / 1 ص -159- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
قال: وكأن الترمذي ذكر أحد نوعي الحسن وذكر الخطابي النوع الآخر مقتصرا كل منهما على ما رأى أنه يشكل معرضا عما رأى أنه لا يشكل أو أنه غفل عن البعض وذهل اهـ كلام ابن الصلاح.
قال ابن دقيق العيد: وعليه مؤاخذات ومناقشات وقال ابن جماعة يرد على الأول من القسمين: الضعيف والمنقطع والمرسل الذي في رجاله مستور وروى مثله أو نحوه من وجه آخر وعلى الثاني المرسل الذي اشتهر راويه بما ذكر فإنه كذلك وليس بحسن في الاصطلاح.
قال: ولو قيل الحسن كل حديث خال عن العلل في سنده المتصل مستور له به شاهد أو مشهور قاصر عن درجة الإتقان لكان أجمع لما حددوه وأخصر.
وقال الطيبي: لو قيل الحسن مسند من قرب من درجة الثقة أو مرسل ثقة وروى كلاهما من غير وجه وسلم من شذوذ وعلة لكان أجمع الحدود وأضبطها وأبعد عن التعقيد.
وحد شيخ الإسلام في النخبة الصحيح لذاته بما نقله عدل تام الضبط متصل السند غير معلل ولا شاذ ثم قال فإن خف بالضبط فهو الحسن لذاته فشرك بينه وبين الصحيح في الشروط إلا تمام الضبط عند ذكر الحسن لغيره بالاعتضاد.
وقال شيخنا الإمام تقي الدين الشمني: الحسن خبر متصل قل ضبط راويه

ج / 1 ص -160- ثم الحسن كالصحيح في الاحتياج به وإن كان دونه في القوة ولهذا أدرجته طائفة في نوع الصحيح
---------------------------
العدل وارتفع عن حال من يعد تفرده منكرا وليس بشاذ ولا معلل قال البلقيني الحسن لما توسط بين الصحيح والضعيف ثم الناظر كان شيئا ينقدح في نفس الحافظ وقد تقصر عبارته عنه كما قيل في الاستحسان فلذلك صعب تعريفه وسبقه إلى ذلك ابن كثير.
تنبيه:
الحسن أيضا على مراتب كالصحيح قال الذهبي فأعلى مراتبه بهز بن حكيم عن أبيه عن جده وعمرو بن شعيب عن أبيه عن جده وابن وإسحق عن التيمي وأمثال ذلك مما قيل: إنه صحيح وهو من أدنى مراتب الصحيح ثم بعد ذلك ما اختلف في تحسينه وتضعيفه كحديث الحارث بن عبد الله وعاصم بن ضمرة وحجاج بن أرطأة ونحوهم ثم الحسن كالصحيح في الاحتجاج به وإن كان دونه في القوة ولهذا أدرجته طائفة في نوع الصحيح كالحاكم وابن حبان وابن خزيمة مع قولهم بأنه دون الصحيح المبين أولا ولا بدع في الاحتجاج بحديث له طريقان لو انفرد كل منهما لم يكن حجة كما في المرسل إذا ورد من وجه آخر مسند أو وافقه مرسل آخر بشرطه كما سيجيء قاله ابن الصلاح.
وقال في الاقتراح: ما قيل من أن الحسن يحتج به فيه إشكال لأن ثم أوصافا يجب معها قبول الرواية إذا وجدت فإن كان هذا المسمى بالحسن مما وجدت فيه على أقل الدرجات

ج / 1 ص -161- وقولهم حديث حسن الإسناد أو صحيحة دون قولهم حديث صحيح أو حسن لأنه قد يصح أو يحسن الإسناد دون المتن لشذوذ أو علة فإن اقتصر على ذلك حافظ معتمد فالظاهر صحة المتن وحسنه وأما قول الترمذي وغيره حديث حسن صحيح فمعناه روى بإسنادين أحدهما يقتضي الصحة والآخر الحسن،
-------------------------
التي يجب معها القبول فهو صحيح وإن لم توجد لم يجز الاحتجاج به وإن سمي حسنا اللهم إلا أن يرد هذا إلى أمر اصطلاحي بأن يقال إن هذه الصفات لها مراتب ودرجات فأعلاها وأوسطها يسمى صحيحا وأدناها يسمى حسنا وحينئذ يرجع الأمر في ذلك إلى الاصطلاح ويكون الكل صحيحا في الحقيقة وقولهم أي الحفاظ هذا حديث حسن الإسناد أو صحيحه دون قولهم حديث صحيح أو حسن لأنه قد يصح أو يحسن الإسناد لثقة رجاله دون المتن لشذوذ أو علة وكثيرا ما يستعمل ذلك الحاكم في مستدركه فإن اقتصر على ذلك حافظ معتمد ولم يذكر له علة ولا قادحا فالظاهر صحة المتن وحسنه لأن عدم العلة والقادح هو الأصل والظاهر.
قال شيخ الإسلام: والذي لا شك فيه أن الإمام منهم لا يعدل عن قوله صحيح إلى قوله صحيح الإسناد إلا لأمر ما وأما قول الترمذي وغيره كعلي بن المديني ويعقوب بن شيبة هذا حديث حسن صحيح وهو مما استشكل لأن الحسن قاصر عن الصحيح فكيف يجتمع إثبات القصور ونفيه في الحديث فمعناه أنه روى بإسنادين أحدهما يقتضي الصحة والآخر يقتضي الحسن فصح أن يقال فيه ذلك أي حسن باعتبار إسناد صحيح باعتبار آخر.

ج / 1 ص -162- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
قال ابن دقيق العيد يرد على ذلك الأحاديث التي قيل فيها ذلك مع أنه ليس لها إلا مخرج واحد كحديث خرجه الترمذي من طريق العلاء بن عبد الرحمن عن أبيه عن أبي هريرة إذا بقي نصف شعبان فلا تصوموا وقال فيه حسن صحيح لا نعرفه إلا من هذا الوجه على هذا اللفظ وأجاب بعض المتأخرين بأن الترمذي إنما يقول ذلك مريدا تفرد أحد الرواة عن الآخر لا الفرد المطلق قال ويوضح ذلك ما ذكره في الفتن من حديث خالد الحذاء عن ابن سيرين عن أبي هريرة يرفعه من أشار إلى أخيه بحديدة الحديث قال فيه حسن صحيح غريب من هذا الوجه فاستغربه من حديث خالد لا مطلقا.
قال العراقي: وهذا الجواب لا يمشي في المواضع التي يقول فيها لا نعرفه إلا من هذا الوجه كالحديث السابق.
وقد أجاب ابن الصلاح بجواب ثان هو: أن المراد بالحسن اللغوي دون الاصطلاحي كما وقع لابن عبد البر حيث روى في كتاب العلم حديث معاذ بن جبل مرفوعا تعلموا العلم فإن تعلمه لله خشية وطلبه عبادة الحديث بطوله وقال هذا حديث حسن جدا ولكن ليس له إسناد قوي فأراد بالحسن حسن اللفظ لأنه من رواية موسى البلقاوي وهو كذاب نسب إلى الوضع عن عبد الرحيم العمي وهو متروك

ج / 1 ص -163- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
وروينا عن أمية بن خالد قال قلت لشعبة تحدث عن محمد بن عبيد الله العرزمي وتدع عبد الملك بن أبي سليمان وقد كان حسن الحديث فقال من حسنها فررت يعني أنها منكرة.
وقال النخعي: كانوا يكرهون إذا اجتمعوا أن يخرج الرجل أحسن ما عنده قال السمعاني عني بالأحسن الغريب قال ابن دقيق العيد ويلزم على هذا الجواب أن يطلق على الحديث الموضوع إذا كان حسن اللفظ أنه حسن وذلك لا يقوله أحد من المحدثين إذا جروا على اصطلاحهم.
قال شيخ الإسلام: ويلزم عليه أيضا أن كل حديث يوصف بصفة فالحسن تابعه فإن كل الأحاديث حسنة اللفظ بليغة ولما رأينا الذي وقع له هذا كثير الفرق فتارة يقول حسن فقط وتارة صحيح فقط وتارة حسن صحيح وتارة صحيح غريب وتارة حسن غريب عرفنا أنه لا محالة جار مع الاصطلاح مع أنه قال في آخر الجامع وما قلنا في كتابنا حديث حسن فإنما أردنا به حسن إسناده عندنا فقد صرح بأنه أراد حسن الإسناد فانتفى أن يريد حسن اللفظ.
وأجاب ابن دقيق العيد بجواب ثالث: وهو أن الحسن لا يشترط فيه القصور عن الصحة إلا حيث انفرد الحسن أما إذا ارتفع إلى درجة الصحة فالحسن حاصل لا محالة تبعا للصحة لأن وجود الدرجة العليا وهي الحفظ والإتقان لا ينافي وجود الدنيا كالصدق فيصح أن يقال حسن باعتبار الصفة

ج / 1 ص -164- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
الدنيا صحيح باعتبار العليا ويلزم على هذا أن كل صحيح حسن وقد سبقه إلى نحو ذلك ابن المواق.
قال شيخ الإسلام: وشبه ذلك قولهم في الراوي صدوق فقط وصدوق ضابط فإن الأول قاصر عن درجة رجال الصحيح والثاني منهم فكما أن الجمع بينهما لا يضر ولا يشكل فكذلك الجمع بين الصحة والحسن.
ولابن كثير جواب رابع وهو أن الجمع بين الصحة والحسن درجة متوسطة بين الصحيح والحسن قال فما تقول فيه حسن صحيح أعلى رتبة من الحسن ودون الصحيح قال العراقي وهذا تحكم لا دليل عليه وهو بعيد.
ولشيخ الإسلام جواب خامس وهو: التوسط بين كلام ابن الصلاح وابن دقيق العيد فيخص جواب ابن الصلاح بماله إسنادان فصاعدا.
وجواب ابن دقيق العيد بالفرد. قال: وجواب سادس وهو: الذي أرتضيه ولا غبار عليه وهو الذي مشى عليه في النخبة وشرحها أن الحديث إن تعدد إسناده فالوصف راجع إليه باعتبار الإسنادين أو الأسانيد قال وعلى هذا فما قيل فيه ذلك فوق ما قيل فيه صحيح فقط إذا كان فردا لأن كثرة الطرق تقوي. وإلا فبحسب اختلاف النقاد في راويه فيرى المجتهد منهم بعضهم يقول فيه صدوق.
وبعضهم يقول ثقة ولا يترجح عنده قول واحد منهما أو يترجح ولكنه يريد أن يشير إلى كلام الناس فيه فيقول ذلك وكأنه قال حسن عند قوم صحيح عند قوم قال وغاية ما فيه انه حذف منه حرف التردد لأن حقه أن يقول حسن أو صحيح قال وعلى هذا ما قيل فيه ذلك دون ما قيل فيه صحيح لأن الجزم أقوى من التردد اهـ

ج / 1 ص -165- وأما تقسيم البغوي أحاديث المصابيح إلى حسان وصحاح مريدا بالصحاح ما في الصحيحين وبالحسان ما في السنن فليس بصواب لأن في السنن الصحيح والحسن والضعيف والمنكر.
---------------------------
وهذا الجواب مركب من جواب ابن الصلاح وابن كثير وأما تقسيم البغوي أحاديث المصابيح إلى حسان وصحاح مزيدا بالصحاح ما في الصحيحين وبالحسان ما في السنن فليس بصواب لأن في السنن الصحيح والضعيف والمنكر كما سيأتي بيانه ومن أطلق عليها الصحاح كقول السلفي في الكتب الخمسة اتفق على صحتها علماء المشرق والمغرب وكإطلاق الحاكم على الترمذي الجامع الصحيح وإطلاق الخطيب عليه وعلى النسائي اسم الصحيح فقد تساهل.
قال التاج التبريزي ولا أزال أتعجب من الشيخين يعني ابن الصلاح والنووي في اعتراضهما على البغوي مع أن المقرر انه لا مشاحة في الاصطلاح وكذا مشى عليه علماء العجم آخرهم شيخنا العلامة الكافيجي في مختصره.
قال العراقي: أجيب عن البغوي بأنه يبين عقب كل حديث الصحيح والحسن والغريب قال وليس كذلك فإنه لا يبين الصحيح من الحسن فيما أورده من السنن بل يسكت ويبين الغريب والضعيف غالبا فالإيراد باق في مزجه صحيح ما في السنن بما فيها من الحسن.
وقال شيخ الإسلام: أراد ابن الصلاح أن يعرف أن البغوي اصطلح لنفسه

ج / 1 ص -166- فروع:
أحدها: كتاب الترمذي أصل في معرفة الحسن وهو الذي شهره
--------------------------
أن يسمى السنن الأربعة الحسان ليغتني بذلك عن أن يقول عقب كل حديث أخرجه أصحاب السنن فإن هذا اصطلاح حادث ليس جاريا على المصطلح العرفي.
فروع:
أحدها: في مظنة الحسن كما ذكر في الصحيح مظانه وذكر في كل نوع مظانه من الكتب المصنفة فيه إلا يسيرا نبه عليه كتاب أبي عيسى الترمذي أصل في معرفة الحسن وهو الذي شهره واكثر من ذكره.
قال ابن الصلاح وإن وجد في متفرقات من كلام بعض مشايخه والطبقة التي قبله كأحمد والبخاري وغيرهما.
قال العراقي: وكذا مشايخ الطبقة التي قبل ذلك كالشافعي قال في اختلاف الحديث عند ذكر حديث ابن عمر: " لقد ارتقيت على ظهر بيت لنا " الحديث: حديث ابن عمر مسند حسن الإسناد وقال فيه أيضا وسمعت من يروي بإسناد حسن أن أبا بكرة ذكر للنبي صلى الله عليه وسلم أنه ركع دون الصف الحديث وكذا يعقوب بن شيبة في مسنده وأبو علي الطوسي

ج / 1 ص -167- وتختلف النسخ منه في قوله حسن صحيح ونحوه فينبغي أن تعتني بمقابلة أصلك بأصول معتمدة وتعتمد ما اتفقت عليه ومن مظانه سنن أبي داود فقد جاء عنه أنه يذكر فيه الصحيح وما يشبهه ويقاربه وما كان فيه وهن شديد بينه وما لم يذكر فيه شيئا فهو صالح فعلى هذا ما وجدنا في كتابه مطلقا ولم يصححه غيره من المعتمدين ولا ضعفه فهو حسن عند أبي داود
----------------------
أكثر من ذلك إلا أنهما ألفا بعد الترمذي وتختلف النسخ منه أي من كتاب الترمذي في قوله حسن أوحسن صحيح ونحوه فينبغي أن تعتني بمقابلة أصلك بأصول معتمدة وتعتمد ما اتفقت عليه ومن مظانه أيضا سنن أبي داود فقد جاء عنه أنه يذكر فيه الصحيح وما يشبهه ويقاربه وما كان فيه وهن شديد بينه وما لم يذكر فيه شيئا فهو صالح قال وبعضها أصح من بعض فعلى هذا ما وجدنا في كتابه مطلقا ولم يكن في أحد الصحيحين ولم يصححه غيره من المعتمدين الذين يميزون بين الصحيح والحسن ولا ضعفه فهو حسن عند أبي داود لأن الصالح للاحتجاج لا يخرج عنهما ولا يرتقي إلى الصحة إلا بنص فالأحوط الاقتصار على الحسن وأحوط منه التعبير عنه بصالح وبهذا التقرير يندفع اعتراض ابن رشيد بأن ما سكت عليه قد يكون عنده صحيحا وإن لم يكن كذلك عند غيره وزاد ابن الصلاح أنه قد لا يكون حسنا عند غيره ولا مندرجا في حد الحسن إذ حكى ابن منده أنه سمع محمد بن سعد الباوردي يقول كان من مذهب النسائي أن يخرج عن كل من لم يجمع على تركه.
قال ابن منده: وكذلك أبو داود يأخذ مأخذه ويخرج الإسناد الضعيف إذا لم يجد في الباب غيره لأنه أقوى عنده من رأى الرجال.

ج / 1 ص -168- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
وهذا أيضا رأي الإمام أحمد فإنه قال إن ضعيف الحديث أحب إليه من رأى الرجال لأنه لا يعدل إلى القياس إلا بعد عدم النص وسيأتي في هذا البحث مزيد كلام حيث ذكر المصنف العمل بالضعيف فعلى ما نقل عن أبي داود يحتمل أن يريد بقوله صالح الصالح للاعتبار دون الاحتجاج فيشمل الضعيف أيضا لكن ذكر ابن كثير أنه روى عنه وما سكت عنه فهو حسن فإن صح ذلك فلا إشكال.
تنبيه:
اعترض ابن سيد الناس ما ذكر في شأن سنن أبي داود فقال: لم يرسم أبو داود شيئا بالحسن وعمله في ذلك شبيه بعمل مسلم الذي لا ينبغي أن يحمل كلامه على غيره أنه اجتنب الضعيف الواهي وأتى بالقسمين الأول والثاني وحديث من مثل به من الرواة من القسمين الأول والثاني موجود في كتابه دون القسم الثالث قال فهلا ألزم مسلم من ذلك ما ألزم به أبو داود فمعنى كلامهما واحد قال وقول أبي داود وما يشبهه يعني في الصحة ويقاربه يعني فيها ايضا هو نحو قول مسلم ليس كل الصحيح نجده عند مالك وشعبة وسفيان فاحتاج أن ينزل إلى مثل حديث ليث بن أبي سليم وعطاء بن السائب ويزيد بن زياد لما يشمل الكل من اسم العدالة والصدق وإن تفاوتوا في الحفظ والإتقان ولا فرق بين الطريقين غير أن مسلما شرط الصحيح فيخرج من حديث الطبقة الثالثة وأبا داود لم يشترطه فذكر ما يشتد وهنه عنده والتزم البيان عنه

ج / 1 ص -169- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
قال: وفي قول أبي داود إن بعضها أصح من بعض ما يشير إلى القدر المشترك بينهما في الصحة وإن تفاوتت لما يقتضيه صيغة أفعل في الأكثر.
وأجاب العراقي بأن مسلما التزم الصحيح بل المجمع عليه في كتابه فليس لنا أن نحكم على حديث خرجه بأنه حسن عنده لما عرف من قصور الحسن عن الصحيح وأبو داود قال إن ما سكت عنه فهو صالح والصالح يشمل الصحيح والحسن فلا يرتقي إلى الأول إلا بيقين.
وثم أجوبة أخرى منها: أن العملين إنما تشابها في أن كلا أتى بثلاثة اقسام لكنها في سنن أبي داود راجعة إلى متون الحديث وفي مسلم إلى رجاله وليس بين ضعف الرجل وصحة حديثه منافاة ومنها: أن أبا داود قال: ما كان فيه وهن شديد بينته ففهم أن ثم شيئا فيه وهن غير شديد لم يلتزم بيانه ومنها أن مسلما إنما يروي عن الطبقة الثالثة في المتابعات لينجبر القصور الذي في رواية من هو من الطبقة الثانية ثم أنه يقل من حديثهم جدا وأبو داود بخلاف ذلك.
فوائد:
الأولى: من مظان الحسن أيضا سنن الدارقطني فإنه نص على كثير منه قاله ابن الصلاح.

ج / 1 ص -170- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------
الثانية: عدة أحاديث كتاب أبي داود أربعة آلاف وثمانمائة حديث وهو روايات أتمها رواية أبي بكر بن داسة والمتصلة الآن بالسماع رواية أبي علي اللؤلؤي:
الثالثة: قال أبو جعفر بن الزبير أولى ما أرشد إليه ما اتفق المسلمون على اعتماده وذلك الكتب الخمسة والموطأ الذي تقدمها وضعا ولم يتأخر عنها رتبة.
وقد اختلفت مقاصدهم فيها وللصحيحين فيها شفوف وللبخاري لمن أراد التفقه مقاصد جليلة ولأبي داود في حصر أحاديث الإحكام واستيعابها ما ليس

لغيره وللترمذي في فنون الصناعة الحديثية ما لم يشاركه غيره وقد سلك النسائي أغمض تلك المسالك وأجلها.

ج / 1 ص -171- وأما مسند أحمد بن حنبل وأبي داود الطيالسي وغيرهما من المسانيد فلا تلتحق بالاصول الخمسة وما أشبهها في الاحتجاج بها.
--------------------------
وقال الذهبي: انحطت رتبة جامع الترمذي عن سنن أبي داود والنسائي لإخراجه حديث المصلوب والكلبي وأمثالهما.
وأما مسند الإمام أحمد بن حنبل وأبي داود الطيالسي وغيرهما من المسانيد.
قال ابن الصلاح: كمسند عبيد الله بن موسى وإسحاق بن نبيناويه والدارمي وعبد بن حميد وأبي يعلى الموصلي والحسن بن سفيان وأبي بكر البزار فهؤلاء عادتهم أن يخرجوا في مسند كل صحابي ما رووه من حديثه غير مقيدين بأن يكون محتجا به أولا فلا تلتحق بالأصول الخمسة وما أشبهها.
قال ابن جماعة: من الكتب المبوبة كسنن ابن ماجة في الاحتجاج بها

ج / 1 ص -172- والركون إلى ما فيها
-----------------------
والركون الى ما فيها لأن المصنف على الأبواب إنما يورد أصح ما فيه ليصلح للاحتجاج.
تنبيهات:
الأول: اعترض على التمثيل بمسند أحمد بأنه شرط في مسنده الصحيح قال العراقي ولا نسلم ذلك والذي رواه عنه أبو موسى المديني: أنه سئل عن حديث فقال انظروه فإن كان في المسند وإلا فليس بحجة فهذا ليس بصريح في أن كل ما فيه حجة بل ما ليس فيه ليس بحجة قال: على أن ثم أحاديث صحيحة مخرجة في الصحيحين وليست فيه ومنها حديث عائشة في قصة أم زرع قال وأما وجود الضعيف فيه فهو محقق بل فيه أحاديث موضوعة جمعتها في جزء ولعبد الله ابنه فيه زيادات فيها الضعيف والموضوع اهـ.
وقد ألف شيخ الإسلام كتابا في رد ذلك سماه:" القول المسدد في الذب عن المسند " قال في خطبته: فقد ذكرت في هذه الأوراق ما حضرني من الكلام على الأحاديث التي زعم بعض أهل الحديث أنها موضوعة وهي في مسند أحمد ذبا عن هذا التصنيف العظيم الذي تلقته الأمة بالقبول والتكريم وجعله إمامهم حجة يرجع إليه ويعول عند الاختلاف عليه. ثم سرد الأحاديث التي جمعها العراقي وهي تسعة وأضاف إليها خمسة عشر حديثا أوردها ابن الجوزي في الموضوعات وهي فيه وأجاب عنها حديثا حديثا.
قلت: وقد فاته أحاديث أخر أوردها ابن الجوزي وهي فيه وجمعتها في جزء سميته الذيل الممهد مع الذب عنها وعدتها أربعة عشر حديثا.

ج / 1 ص -173- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وقال شيخ الإسلام في كتابه تعجيل المنفعة: في رجال الأربعة ليس في المسند حديث لا أصل له إلا ثلاثة أحاديث أو أربعة منها حديث عبد الرحمن ابن عوف أنه يدخل الجنة زحفا قال والاعتذار عنه أنه مما أمر احمد بالضرب عليه فترك سهوا أو ضرب وكتب من تحت الضرب وقال في كتابه تجريد زوائد مسند البزار إذا كان الحديث في مسند أحمد لم نعزه إلى غيره من المسانيد وقال الهيثمي في زوائد المسند مسند أحمد أصح صحيحا من غيره وقال ابن كثير لا يوازي مسند أحمد كتاب مسند في كثرته وحسن سياقاته وقد فاته أحاديث كثيرة جدا بل قيل إنه لم يقع له جماعة من الصحابة الذين في الصحيحين قريبا من مائتين وقال الحسيني في كتابه التذكرة في رجال العشرة عدة أحاديث المسند أربعون ألفا بالمكرر.
الثاني: قيل: وإسحاق يخرج أمثل ما ورد عن ذلك الصحابي فيما ذكره أبو زرعة الرازي عنه قال العراقي ولا يلزم من ذلك أن يكون جميع ما فيه صحيحا بل هو أمثلة بالنسبة لما تركه وفيه الضعيف.
الثالث: قيل: ومسند الدارمي ليس بمسند بل هو مرتب على الأبواب.

ج / 1 ص -174- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
وقد سماه بعضهم بالصحيح قال شيخ الإسلام ولم أر لمغلطاي سلفا في تسمية الدارمي صحيحا إلا قوله أنه نبينا بخط المنذري وكذا قال العلائي.
وقال شيخ الإسلام: ليس دون السنن في الرتبة بل لو ضم إلى الخمسة لكان أمثل من ابن ماجه فإنه أمثل منه بكثير.
وقال العراقي: اشتهر تسميته بالمسند كما سمى البخاري كتابه بالمسند لكون أحاديثه مسندة قال إلا أن فيه المرسل والمعضل والمنقطع والمقطوع كثيرا على أنهم ذكروا في ترجمة الدارمي أن له الجامع والمسند والتفسير وغير ذلك فلعل الموجود الآن هو الجامع والمسند فقد.
الرابع: قيل: ومسند البزار يبين فيه الصحيح من غيره قال العراقي ولم يفعل ذلك إلا قليلا إلا أنه يتكلم في تفرد بعض رواة الحديث ومتابعة غيره عليه.
فائدة:
قال العراقي: يقال إن أول مسند صنف مسند الطيالسي، قيل: والذي

ج / 1 ص -175- الثاني: إذا كان راوي الحديث متأخرا عن درجة الحافظ الضابط مشهورا بالصدق والستر فروى حديثه من غير وجه قوي وارتفع من الحسن إلى الصحيح.
------------------------
حمل قائل هذا القول عليه تقدم عصر ابي داود على أعصار من صنف المسانيد وظن أنه هو صنفه وليس كذلك فإنما هو من جمع بعض الحفاظ الخرسانيين جمع فيه ما رواه يونس بن حبيب خاصة عنه وشذ عنه كثير منه ويشبه هذا مسند الشافعي فإنه ليس تصنيفه وإنما لقطه بعض الحفاظ النيسابوريين من من الأم وسمعه عليه فإنه كان سمع الأم أو غالبها على الربيع عن الشافعي وعمر وكان آخر من روى عنه وحصل له صمم فكان في السماع عليه مشقة.
الثاني: إذا كان راوي الحديث متأخرا عن درجة الحافظ الضابط مع كونه مشهورا بالصدق والستر وقد علم أن من هذا حاله فحديثه حسن فروى حديثه من غير وجه ولو وجها واحدا كما يشير إليه تعليل ابن الصلاح قوى بالمتابعة وزال ما كنا نخشاه عليه من جهة سوء الحفظ وانجبر بها ذلك النقص اليسير وارتفع حديثه من درجة الحسن إلى درجة الصحيح.
قال ابن الصلاح: مثاله حديث محمد بن عمرو عن أبي سلمة عن أبي هريرة أن

ج / 1 ص -176- الثالث: إذا روى الحديث من وجوه كمال لا يلزم أن يحصل من مجموعها حسن بل ما كان ضعفه لضعف حفظ راويه الصدوق الأمين زال بمجيئه من وجه آخر وصار حسنا
---------------------------
رسول الله صلى الله عليه وسلم قال لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة فحمد بن عمرو بن علقمة من المشهورين بالصدق والصيانة لكن لم يكن من أهل الإتقان حتى ضعفه بعضهم من جهة سوء حفظه ووثقه بعضهم لصدقه وجلالته فحديثه من هذه الجهة حسن فلما انضم إلى ذلك كونه روى من آخر حكمنا بصحته والمتابعة في هذا الحديث ليست لمحمد عن أبي سلمة بل لأبي سلمة عن أبي هريرة فقد رواه عنه أيضا الأعرج وسعيد المقبري وأبوه وغيرهم.
ومثل غير ابن الصلاح بحديث البخاري عن أبي بن العباس بن سهل بن سعد عن أبيه عن جده في ذكر خيل النبي صلى الله عليه وسلم فإن أبيا هذا ضعفه لسوء حفظه أحمد وابن معين والنسائي وحديثه حسن لكن تابعه عليه يتحقق عبد المهيمن فارتقى إلى درجة الصحة.
الثالث: إذا روي الحديث من وجوه ضعيفة لا يلزم أن يحصل من مجموعها أنه حسن بل ما كان ضعفه لضعف حفظ راويه الصدوق الأمين زال بمجيئه من وجه آخر وعرفنا بذلك أنه قد حفظه ولم يختل فيه ضبطه وصار الحديث حسنا بذلك كما رواه الترمذي وحسنه من طريق شعبة عن عاصم بن عبيد الله عن عبد الله بن عامر بن ربيعة عن أبيه أن امرأة من بني فزارة تزوجت على نعلين فقال رسول لله صلى الله عليه وسلم أرضيت من نفسك ومالك بنعلين؟ قالت: نعم فأجاز

ج / 1 ص -177- وكذا إذا كان ضعفها لإرسال زال بمجيئه من وجه آخر وأما الضعف لفسق الراوي فلا يؤثر فيه موافقة غيره
---------------------------
قال الترمذي وفي الباب عن عمر وأبي هريرة وعائشة وأبي حدرد فعاصم ضعيف لسوء حفظه وقد حسن له الترمذي هذا الحديث لمجيئه من غير وجه.
وكذا إذا كان ضعفها لإرسال أو تدليس أو جهالة رجال كما زاده شيخ الإسلام زال بمجيئه من وجه آخر وكان دون الحسن لذاته مثال الأول يأتي في نوع المرسل ومثال الثاني ما رواه الترمذي وحسنه من طريق هشيم عن يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى عن البراء بن عازب مرفوعا إن حقا على المسلمين أن يغتسلوا يوم الجمعة وليمس أحدهم من طيب أهله فإن لم يجد فالماء له طيب فهشيم موصوف بالتدليس لكن لما تابعه عند الترمذي أبو يحيى التيمي وكان للمتن شواهد من حديث أبي سعيد الخدري وغيره حسنه.
وأما الضعيف لفسق الراوي أو كذبه فلا يؤثر فيه موافقة غيره له إذا كان الآخر مثله لقوة الضعف وتقاعد هذا الجابر نعم يرتقي بمجموع طرقه عن كونه منكرا أو لا أصل له صرح به شيخ الإسلام قال بل ربما كثرت الطرق حتى أوصلته إلى درجة المستور السيء الحفظ بحيث إذا وجد له طريق آخر فيه ضعف قريب محتمل ارتقى بمجموع ذلك إلى درجة الحسن.
خاتمة:
من الألفاظ المستعملة عند أهل الحديث في المقبول الجيد والقوي والصالح

ج / 1 ص -178- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
والمعروف والمحفوظ والمجود والثابت.
فأما الجيد فقال شيخ الإسلام في الكلام على أصح الأسانيد لما حكى ابن الصلاح عن أحمد بن حنبل أن أصحها الزهري عن سالم عن أبيه: عبارة أحمد أجود الأسانيد كذا أخرجه الحاكم.
قال: هذا يدل على أن ابن الصلاح يرى التسوية بين الجيد والصحيح ولذا قال البلقيني بعد أن نقل ذلك: من ذلك يعلم أن الجودة يعبر بها عن الصحة وفي جامع الترمذي في الطب هذا حديث جيد حسن وكذا قال غيره لا مغايرة بين جيد وصحيح عندهم إلا أن الجهبذ منهم لا يعدل عن صحيح إلى جيد إلا لنكتة كأن يرتقي الحديث عنده عن الحسن لذاته ويتردد في بلوغه الصحيح فالوصف به أنزل رتبة من الوصف بصحيح وكذا القوي.
وأما الصالح فقد تقدم في شأن سنن ابي داود أنه شامل للصحيح والحسن لصلاحيتهما للاحتجاج ويستعمل أيضا في ضعيف يصلح للاعتبار.
وأما المعروف فهو مقابل المنكر والمحفوظ مقابل الشاذ سيأتي تقرير ذلك في نوعيهما والمجود والثابت يشملان أيضا الصحيح.
قلت: ومن ألفاظهم أيضا المشبه وهو يطلق على الحسن وما يقاربه فهو بالنسبة إليه كنسبة الجيد إلى الصحيح.
قال أبو حاتم: أخرج عمرو بن حصين الكلابي أول شيء أحاديث مشبهة حسانا ثم أخرج بعد أحاديث موضوعة فأفسد علينا ما كتبنا


الضعيف - المسند

تدريب الراوي في شرح تقريب النووي

ج / 1 ص -179- النوع الثالث: الضعيف: وهو ما لم يجمع صفة الصحيح أو الحسن.
-------------------------
النوع الثالث: الضعيف: وهو ما لم يجمع صفة الصحيح أو الحسن جمعهما تبعا لابن الصلاح وإن قيل: إن الاقتصار على الثاني أولى لأن ما لم يجمع صفة الحسن فهو عن صفات الصحيح أبعد ولذلك لم يذكره ابن دقيق العيد.
قال ابن الصلاح: وقد قسمه ابن حبان إلى خمسين إلا قسما قال شيخ الإسلام: ولم نقف عليها ثم قسمه ابن الصلاح إلى أقسام كثيرة باعتبار فقد صفة من صفات القبول الستة وهي الاتصال والعدالة والضبط والمتابعة في المستور وعدم الشذوذ وعدم العلة وباعتبار فقد صفة مع صفة أخرى تليها أولا أو مع أكثر من صفة إلى أن تفقد الستة فبلغت فيما ذكره العراقي في شرح الألفية اثنين وأربعين قسما ووصله غيره إلى ثلاثة وستين وجمع في ذلك شيخنا قاضي القضاة شرف الدين المناوي كراسة ونوع ما فقد الاتصال إلى ما سقط منه الصحابي أو واحد غيره او اثنان وما فقد العدالة إلى ما في سنده ضعيف أو مجهول وقسمها بهذا الاعتبار إلى مائة وتسعة وعشرين قسما باعتبار العقل وإلى واحد وثمانين باعتبار إمكان الوجود وإن لم يتحقق وقوعها وقد كنت أردت بسطها في هذا الشرح ثم رأيت شيخ الإسلام قال إن ذلك تعب ليس وراءه أرب فإنه لا يخلو إما أن يكون لأجل معرفة مراتب الضعيف وما كان منها أضعف أولا فإن كان الأول فلا يخلو من أن يكون لأجل أن يعرف أن ما فقد من الشرط أكثر أضعف أولا فإن كان الأول فليس كذلك لأن لنا ما يفقد شرطا واحدا أو يكون أضعف لا يفقد الشروط الخمسة الباقية وهو ما فقد الصدق وإن كان الثاني فما هو ؟ وإن كان لأمر غير معرفة الأضعف:فإن كان لتخصيص

ج / 1 ص -180- ويتفاوت ضعفه كصحة الصحيح
-------------------------
فإن كان لتخصيص كل قسم باسم فليس كذلك فإنهم لم يسموا منها إلا القليل كالمعضل والمرسل ونحوهما أو لمعرفة كم يبلغ قسما بالبسط فهذه ثمرة مرة أو لغير ذلك فما هو انتهى فلذلك عدلت عن تسويد الأوراق بتسطيره.
ويتفاوت ضعفه بحسب شدة ضعف رواته وخفته وقوله كصحة الصحيح إشارة إلى أن منه أوهى كما أن في الصحيح أصح.
قال الحاكم فأوهى أسانيد الصديق: صدقه الدقيقي عن فرقد السبخي عن مرة الطيب عنه.
وأوهى أسانيد اهل البيت عمرو بن شمر عن جابر الجعفي عن الحارث الأعور عن علي رضي الله تعالى عنه.
وأوهى أسانيد العمريين محمد بن عبد الله بن القاسم بن عمر بن حفص بن عاصم عن أبيه عن جده فإن الثلاثة لا يحتج بهم.
وأوهى أسانيد ابي هريرة السري بن إسماعيل عن داود بن يزيد الأودي عن أبيه عنه.
وأوهى أسانيد عائشة نسخة عندالبصريين عن الحارث بن شبل عن أم النعمان عنها.
وأوهى اسانيد ابن مسعود شريك عن أبي فزارة عن أبي زيد عنه.
وأوهى أسانيد أنس داود بن المحبر عن قحذم عن أبيه عن أبان بن أبي عياش عنه.
وأوهى أسانيد المكيين عبد الله بن ميمون القداح عن شهاب بن خراش عن إبراهيم بن يزيد الخوري عن عكرمة عن ابن عباس.

ج / 1 ص -181- ومنه ما له لقب خاص كالموضوع والشاذ وغيرهما.
---------------------------
وأوهى أسانيد اليمانيين حفص بن عمر العدني عن الحكم بن أبان عن عكرمة عن ابن عباس قال البلقيني فيهما لعله أراد إلا عكرمة فإن البخاري يحتج به قلت لا شك في ذلك وأما أوهى أسانيد ابن عباس مطلقا فالسدى الصغير محمد بن مروان عن الكلبي عن أبي صالح عنه.
قال شيخ الإسلام: هذه سلسلة الكذب لا سلسلة الذهب ثم قال الحاكم وأوهى أسانيد المصريين أحمد بن محمد بن الحجاج بن رشدين عن أبيه عن جده عن قرة بن عبد الرحمن عن كل من روى عنه فإنها نسخة كبيرة وأوهى أسانيد الشاميين محمد بن قيس المصلوب عن عبيد بن زحر عن علي ابن زيد عن القاسم عن أبي أمامة.
وأوهى أسانيد الخراسانيين عبد الرحمن بن مليحة عن نهشل بن سعيد عن الضحاك عن ابن عباس.
ومنه أي الضعيف ما له لقب خاص كالموضوع والشاذ وغيرهما كالمقلوب والمعلل والمضطرب والمرسل والمنقطع والمعضل والمنكر.
فائدة: صنف ابن الجوزي كتابا في الأحاديث الواهية وأورد فيه جملا في كثير منها عليه انتقاد.

ج / 1 ص -182- النوع الرابع: المسند
قال الخطيب البغدادي هو عند أهل الحديث ما اتصل سنده إلى منتهاه وأكثر ما يستعمل فيما جاء عن النبي صلى الله عليه وسلم دون غيره وقال ابن عبد البر هو ما جاء عن النبي صلى الله عليه وسلم خاصة متصلا كان أو منقطعا وقال الحاكم وغيره. لا يستعمل إلا في المرفوع المتصل.
---------------------------
النوع الرابع: من مطلق أنواع علوم الحديث لا خصوص التقسيم السابق كما صرح به ابن الصلاح المسند قال الخطيب أبو بكر البغدادي في الكفاية هو عند أهل الحديث ما اتصل سنده من راويه إلى منتهاه فشمل المرفوع والموقوف والمقطوع وتبعه ابن الصباغ في العدة والمراد اتصال السند ظاهرا فيدخل ما فيه انقطاع خفي كعنعنة المدلس والمعاصر الذي لم يثبت لقيه لإطباق من خرج المسانيد على ذلك قال المصنف كابن الصلاح و لكن أكثر ما يستعمل فيما جاء عن النبي صلى الله عليه وسلم دون غيره.
وقال ابن عبد البر في التمهيد: هو ما جاء عن النبي صلى الله عليه وسلم خاصة متصلا كان كمالك عن نافع عن ابن عمر عن رسول الله صلى الله عليه وسلم أو منقطعا كمالك عن الزهري عن ابن عباس عن رسول الله صلى الله عليه وسلم قال فهذا مسند لأنه قد أسند إلى رسول الله صلى الله عليه وسلم وهو منقطع لأن الزهري لم يسمع من ابن عباس وعلى هذا القول يستوي المسند والمرفوع.
وقال شيخ الإسلام: يلزم عليه أن يصدق على المرسل والمعضل والمنقطع إذا كان مرفوعا ولا قائل به وقال الحاكم وغيره لا يستعمل إلا في المرفوع المتصل بخلاف الموقوف والمرسل والمعضل والمدلس وحكاه ابن عبد البر عن قوم من


المتصل - المرفوع - الموقوف

تدريب الراوي في شرح تقريب النووي

ج / 1 ص -183- النوع الخامس: المتصل
ويسمى الموصول وهو ما اتصل إسناده مرفوعا كان أو موقوفا على من كان.
-------------------------
أهل الحديث وهو الأصح وليس ببعيد من كلام الخطيب وبه جزم شيخ الإسلام في النخبة فيكون أخص من المرفوع قال الحاكم من شرط المسند أن لا يكون في إسناده أخبرت عن فلان ولا حدثت عن فلان ولا بلغني عن فلان ولا أظنه مرفوعا ولا رفعه فلان.
النوع الخامس: المتصل ويسمى الموصول أيضا وهو ما اتصل إسناده قال ابن الصلاح بسماع كل واحد من رواته ممن فوقه قال ابن جماعة أو إجازته إلى منتهاه مرفوعا كان إلى النبي صلى الله عليه وسلم أو موقوفا على من كان هذا اللفظ الأخير زاده المصنف على ابن الصلاح وتبعه ابن جماعة فقال على غيره فشمل أقوال التابعين ومن بعدهم وابن الصلاح قصره على المرفوع والموقوف ثم مثل الموقوف بمالك عن نافع عن ابن عمر عن عمر وهو ظاهر في اختصاصه بالموقوف على الصحابي وأوضحه العراقي فقال وأما أقوال التابعين إذا اتصلت الأسانيد إليهم فلا يسمونها متصلة في حالة الإطلاق أما مع التقييد فجائز وواقع في كلامهم كقولهم هذا متصل إلى سعيد بن المسيب أو إلى الزهري أو إلى مالك ونحو ذلك وقيل والنكتة في ذلك أنها تسمى مقاطيع فإطلاق المتصل عليها كالوصف لشيء واحد بمتضادين لغة.

النوع السادس: المرفوع وهو ما أضيف إلى النبي صلى الله عليه وسلم خاصة
-------------------------
النوع السادس: المرفوع وهو ما أضيف إلى النبي صلى الله عليه وسلم خاصة

ج / 1 ص -184- لا يقع مطلقه على غيره متصلا كان أو منقطعا وقيل هو ما أخبر به الصحابي عن فعل النبي صلى الله عليه وسلم أو قوله.
---------------------------
قولا كان أو فعلا أو تقريرا لا يقع مطلقه على غيره متصلا كان أو منقطعا بسقوط الصحابي منه أو غيره وقيل أي قال الخطيب هو ما أخبر به عن فعل النبي صلى الله عليه وسلم أو قوله فأخرج بذلك المرسل.
قال شيخ الإسلام: الظاهر أن الخطيب لم يشترط ذلك وأن كلامه خرج مخرج الغالب لأن غالب ما يضاف إلى النبي صلى الله عليه وسلم إنما يضيفه الصحابي.
قال ابن الصلاح: ومن جعل من أهل الحديث المرفوع في مقابلة المرسل أي حيث يقولون مثلا رفعه فلان وأرسله فلان فقد عنى بالمرفوع المتصل.

النوع السابع: الموقوف
وهو المروي عن الصحابة قولا لهم أو فعلا أو نحوه متصلا كان أو منقطعا ويستعمل في غيرهم مقيدا فيقال وقفه فلان على الزهري ونحوه وعند فقهاء خراسان تسمية الموقوف بالأثر والمرفوع بالخبر.
---------------------------
النوع السابع: الموقوف هو المروي عن الصحابة قولا لهم أو فعلا أو نحوه أي تقريرا متصلا كان إسناده أو منقطعا ويستعمل في غيرهم كالتابعين مقيدا فيقال وقفه فلان على الزهري ونحوه وعند فقهاء خراسان تسمية الموقوف بالأثر والمرفوع بالخبر قال أبو القاسم الفوراني منهم الفقهاء يقولون الخبر ما يروى عن النبي صلى الله عليه وسلم والأثر ما يروى عن الصحابة.
وفي نخبة شيخ الإسلام: ويقال للموقوف والمقطوع الأثر قال المصنف زيادة

ج / 1 ص -185- وعند المحدثين كل هذا يسمى أثرا.
فروع:
أحدها: قول الصحابي كنا نقول أو نفعل كذا إن لم يضفه إلى زمن النبي صلى الله عليه وسلم فهو موقوف وإن إضافه فالصحيح أنه مرفوع.
-------------------------
على ابن الصلاح وعند المحدثين كل هذا يسمى أثرا لأنه مأخوذ من أثرت الحديث أي رويته.
فروع:
ذكرها ابن الصلاح بعد النوع الثامن وذكرها هنا أليق أحدها قول الصحابي كنا نقول كذا أو نفعل كذا أو نرى كذا إن لم يضفه إلى زمن النبي صلى الله عليه وسلم فهو موقوف كذا قال ابن الصلاح تبعا للخطيب وحكاه المصنف في شرح مسلم عن الجمهور من المحدثين وأصحاب الفقه والأصول وأطلق الحاكم والرازي والآمدي أنه مرفوع وقال ابن الصباغ إنه الظاهر ومثله بقول عائشة رضي الله عنها كانت اليد لا تقطع في الشيء التافه وحكاه المصنف في شرح المهذب عن كثير من الفقهاء قال وهو قوي من حيث المعنى وصححه العراقي وشيخ الإسلام.
ومن أمثلته: ما رواه البخاري عن جابر بن عبد الله قال: كنا إذا صعدنا كبرنا وإذا نزلنا سبحنا وإن أضافه فالصحيح الذي قطع به الجمهور من أهل الحديث والأصول أنه مرفوع.
قال ابن الصلاح: لأن ظاهر ذلك مشعر بأن رسول الله صلى الله عليه وسلم اطلع على ذلك وقررهم عليه لتوفر دواعيهم على سؤالهم عن أمور دينهم

ج / 1 ص -186- وقال الإمام الإسماعيلي: موقوف والصواب الأول وكذا قوله كنا لا نرى بأسا بكذا في حياة رسول الله صلى الله عليه وسلم أو وهو فينا أو بين أظهرنا أو كانوا يقولون أو يفعلون أو لايرون بأسا بكذا في حياته صلى الله عليه وسلم فكله مرفوع ومن المرفوع قول المغيرة.
كان أصحاب
--------------------------
وتقريره أحد وجود السنن المرفوعة ومن أمثلة ذلك قول جابر كنا نعزل على عهد رسول الله صلى الله عليه وسلم أخرجه الشيخان وقوله كنا نأكل لحوم الخيل على عهد النبي صلى الله عليه وسلم رواه النسائي وابن ماجه وقال الإمام أبو بكر الإسماعيلي إنه موقوف وهو بعيد جدا والصواب الأول.
قال المصنف في شرح مسلم: وقال آخرون إن كان ذلك الفعل مما لا يخفى غالبا كان مرفوعا وإلا كان موقوفا وبهذا قطع الشيخ أبو إسحاق الشيرازي فإن كان في القصة تصريح باطلاعه صلى الله عليه وسلم فمرفوع إجماعا كقول ابن عمر: كنا نقول ورسول الله صلى الله عليه وسلم حي افضل هذه الأمة بعد نبيها أبو بكر وعمر وعثمان ويسمع ذلك رسول الله صلى الله عليه وسلم فلا ينكره رواه الطبراني في الكبير والحديث في الصحيح بدون التصريح المذكور وكذا قوله أي الصحابي كنا لا نرى بأسا بكذا في حياة رسول الله صلى الله عليه وسلم أو وهو فينا أو وهو بين أظهرنا أو كانوا يقولون أو يفعلون أو لايرون بأسا بكذا في حياته صلى الله عليه وسلم فكله مرفوع مخرج في كتب المسانيد ومن المرفوع قول المغيرة بن شعبة كان أصحاب

ج / 1 ص -187- رسول الله يقرعون بابه بالأظافير
--------------------------
رسول الله صلى الله عليه وسلم يقرعون بابه بالأظافير قال ابن الصلاح بل هو أحرى باطلاعه صلى الله عليه وسلم عليه وقال الحاكم هذا يتوهمه من ليس من أهل الصنعة مسندا لذكر رسول الله صلى الله عليه وسلم فيه وليس بمسند بل هو موقوف وواقفه الخطيب وليس كذلك قال وقد كنا أخذناه عليه ثم تأولناه على أنه ليس بمسند لفظا وإنما جعلناه مرفوعا من حيث المعنى قال وكذا سائر ما سبق موقوف لفظا وإنما جعلناه مرفوعا من حيث المعنى اهـ .
والحديث المذكور أخرجه البخاري في الأدب من حديث أنس وعن شيخ الإسلام تعب الناس في التفتيش عليه من حديث المغيرة فلم يظفروا به قلت: قد ظفرت به بلا تعب ولله الحمد فأخرجه البيهقي في المدخل قال: أخبرنا أبو عبد الله الحافظ في علوم الحديث وحدثني الزبير بن عبد الواحد حدثنا محمد ابن أحمد الدبيقي ثنا زكريا بن يحيى المنقري ثنا الأصمعي ثنا كيسان مولى هشام ابن حسان عن محمد بن حسان عن محمد بن سيرين عن المغيرة بن شعبة فذكره ثم أشار بعده إلى حديث أنس ومن المرفوع أيضا اتفاقا الأحاديث التي فيها ذكر صفة النبي صلى الله عليه وسلم ونحو ذلك أما قول التابعي ما تقدم فليس بمرفوع قطعا ثم إن لم يضفه إلى زمن الصحابة فمقطوع لا موقوف وإن أضافه فاحتمالان للعراقي وجه المنع أن تقرير الصحابي قد لا ينسب إليه بخلاف تقرير النبي صلى الله عليه وسلم.
ولو قال: كانوا يفعلون فقال المصنف في شرح مسلم لا يدل على فعل جميع الأمة بل البعض فلا حجة فيه إلا أن يصرح بنقله عن أهل الإجماع فيكون نقلا له وفي ثبوته بخبر الواحد خلاف.

ج / 1 ص -188- الثاني: قول الصحابي أمرنا بكذا أو نهينا عن كذا أو من السنة كذا أو أمر بلال أن يشفع الاذان وما أشبهه كله مرفوع على الصحيح الذي قاله الجمهور.
وقيل: ليس بمرفوع
--------------------------
الثاني قول الصحابي أمرنا بكذا كقول أم عطية أمرنا أن لا نخرج في العيدين العواتق وذوات الخدور وأمر الحيض أن يعتزلن مصلى المسلمين أخرجه الشيخان أو نهينا عن كذا كقولها أيضا نهينا عن اتباع الجنائز ولم يعزم علينا أخرجاه أيضا أو من السنة كذا كقول علي :من السنة وضع الكف على الكف في الصلاة تحت السرة رواه أبو داود في رواية ابن داسة وابن الأعرابي أو أمر بلال أن يشفع الأذان ويؤثر الإقامة: أخرجاه عن أنس وما أشبهه كله مرفوع على الصحيح الذي قاله الجمهور.
قال ابن الصلاح: لأن مطلق ذلك ينصرف بظاهره إلى من له الأمر والنهي ومن يجب اتباع سنته وهو رسول الله صلى الله عليه وسلم.
وقال غيره: لأن مقصود الصحابي بيان الشرع لا اللغة ولا العادة.
والشرع يتلقى من الكتاب والسنة والإجماع والقياس ولا يصح أن يريد أمر الكتاب لكون ما في الكتاب مشهورا يعرفه الناس ولا الإجماع لأن المتكلم بهذا من أهل الإجماع ويستحيل أمره نفسه.
ولا القياس إذ لا أمر فيه فتعين كون المراد أمر الرسول صلى الله عليه وسلم وقيل ليس بمرفوع لاحتمال أن يكون الآمر غيره كأمر القرآن أو الإجماع أو بعض الخلفاء أو الاستنباط وأن يريد سنة غيره.
وأجيب ببعد ذلك مع أن الأصل الأول.
وقد روى البخاري في صحيحه في حديث ابن شهاب عن سالم بن عبد الله بن عمر عن أبيه في قصته مع الحجاج حين قال له إن كنت تريد السنة فهجر بالصلاة.

ج / 1 ص -189- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
قال ابن شهاب: فقلت لسالم أفعله رسول الله صلى الله عليه وسلم فقال وهل يعنون بذلك إلا سنته فنقل سالم وهو أحد الفقهاء السبعة من أهل المدينة وأحد الحفاظ من التابعين عن الصحابة أنهم إذا أطلقوا السنة لا يريدون بذلك إلا سنة النبي صلى الله عليه وسلم وأما قول بعضهم إن كان مرفوعا فلم لا يقولون فيه قال رسول الله صلى الله عليه وسلم.
فجوابه: أنهم تركوا الجزم بذلك تورعا واحتياطا ومن هذا قول أبي قلابة عن أنس: من السنة إذا تزوج البكر على الثيب أقام عندها سبعا أخرجاه قال أبو قلابة: لو شئت لقلت إن أنسا رفعه إلى النبي صلى الله عليه وسلم أي لو قلت لم أكذب لأن قوله من السنة هذا معناه.
لكن إيراده بالصيغة التي ذكرها الصحابي أولى وخصص بعضهم الخلاف بغير الصديق أما هو فإن قال ذلك فمرفوع بلا خلاف قلت: ويؤيد الوقف في غيره ما أخرجه ابن ابي شيبة في المصنف عن حنظلة السدوسي قال: سمعت يروي بن مالك يقول: كان يؤمر بالسوط فتقطع ثمرته ثم يدق بين حجرين ثم يضرب به فقلت: لأنس في زمان من كان هذا ؟ قال: في زمان عمر ابن الخطاب فإن صرح الصحابي بالآمر كقوله أمرنا رسول الله صلى الله عليه وسلم فلا خلاف فيه إلا ما حكى عن داود وبعض المتكلمين أنه لا يكون حجة حتى ينقل لفظه وهذا ضعيف بل باطل لأن الصحابي عدل عارف باللسان فلا يطلق ذلك إلا بعد التحقيق قال البلقيني: وحكم قوله من السنة قول ابن عباس في متعة الحج سنة أبي القاسم وقول عمرو بن العاص في عدة أم الولد لا تلبسوا علينا سنة نبينا رواه أبو داود وقول عمر في المسح أصبت السنة صححه الدارقطني في سننه قال: وبعضها اقرب من بعض وأقربها للرفع سنة أبي القاسم

ج / 1 ص -190- ولا فرق بين قوله في حياة رسول الله صلى الله عليه وسلم أو بعده
-------------------------
ويليها سنة نبينا ويلي ذلك أصبت السنة ولا فرق بين قوله أي الصحابي ما تقدم في حياة رسول الله صلى الله عليه وسلم أو بعده أما إذا قال ذلك لتابعي فجزم ابن الصباغ في العدة أنه مرسل.
وحكى فيه إذا قاله ابن المسيب وجهين هل يكون حجة أو لا وللغزالي فيه احتمالان بلا ترجيح هل يكون موقوفا أو مرفوعا مرسلا وكذا قوله من السنة له وجهان حكاهما المصنف في شرح مسلم وغيره وصحح وقفه وحكى الداودي الرفع عن التقديم.
تكملة:
من المرفوع أيضا ما جاء عن الصحابي ومثله لا يقال من قبل الرأي، ولا مجال للاجتهاد فيه فيحمل على السماع جزم به الرازي في المحصول وغير واحد من ائمة الحديث وترجم على ذلك الحاكم في كتابه معرفة المسانيد التي لا يذكر سندها ومثله يقول ابن مسعود: من أتى ساحرا أو عرافا فقد كفر بما أنزل به محمد صلى الله عليه وسلم وقد أدخل ابن عبد البر في كتابه التقصي عدة أحاديث من ذلك مع أن موضوع الكتاب للمرفوعة منها حديث سهل بن خيثمة في صلاة الخوف وقال في التمهيد: هذا الحديث موقوف على سهل مثله لا يقال من قبل الرأي نقل ذلك العراقي وأشار إلى تخصيصه بصحابي لم يأخذ عن أهل الكتاب.
وصرح بذلك شيخ الإسلام في شرح النخبة جازما به ومثله بالإخبار عن الأمور الماضية من بدء الخلق وإخبار الأنبياء والآتية كالملاحم والفتن وأحوال يوم القيامة وعما يحصل بفعله ثواب مخصوص أو عقاب

ج / 1 ص -191- الثالث إذا قيل في الحديث عند ذكر الصحابي يرفعه أو ينميه أو يبلغ به او رواية كحديث الأعرج عن أبي هريرة رواية تقاتلون صغار الأعين
--------------------------
مخصوص. قال: ومن ذلك فعله ما لا مجال للاجتهاد فيه فينزل على أن ذلك عنده عن النبي صلى الله عليه وسلم كما قال الشافعي في صلاة علي في الكسوف في كل ركعة أكثر من ركوعين قال ومن ذلك حكمه على فعل من الأفعال بأنه طاعة لله أو لرسوله أو معصية كقوله من صام يوم الشك فقد عصى ابا القاسم وجزم بذلك أيضا الزركشي في مختصره نقلا عن ابن عبد البر وأما البلقيني. فقال: الأقرب أن هذا ليس بمرفوع لجواز إحالة الإثم على ما ظهر من القواعد. وسبقه إلى ذلك ابو القاسم الجوهري نقله عنه ابن عبد البر ورده عليه.
الثالث: إذا قيل في الحديث عند ذكر الصحابي يرفعه أو رفع الحديث أو ينميه أو يبلغ به كقول ابن عباس: الشفاء في ثلاثة شربة عسل وشرطة محجم وكية نار رفع الحديث رواه البخاري. وروى مالك في الموطأ عن أبي حازم عن سهل بن سعد قال: كان الناس يؤمرون أن يضع الرجل يده اليمنى على ذراعه اليسرى في الصلاة قال أبو حازم: لا أعلم إلا أنه ينمي ذلك وكحديث الأعرج عن أبي هريرة يبلغ به الناس تبع لقريش. أخرجاه أو رواية كحديث الأعرج عن أبي هريرة رواية تقاتلون قوما صغار الأعين أخرجه

ج / 1 ص -192- فكل هذا وشبهه مرفوع عند أهل العلم وإذا قيل عند التابعي يرفعه فمرفوع مرسل وأما قول من قال. تفسير الصحابي مرفوع
------------------------
البخاري فكل هذا وشبهه قال شيخ الإسلام كيرويه ورواه بلفظ الماضي مرفوع عند أهل العلم وإذا قيل عند التابعي يرفعه أو سائر الألفاظ المذكورة فمرفوع مرسل.
قال شيخ الإسلام: ولم يذكروا ما حكم ذلك لو قيل عن النبي صلى الله عليه وسلم قال: وقد ظفرت لذلك بمثال في مسند البزار عن النبي صلى الله عليه وسلم يرويه أي عن ربه عز وجل فهو حينئذ من الأحاديث القدسية.
تكملة:
ومن ذلك الاقتصار على القول مع حذف القائل. كقول ابن سيرين عن أبي هريرة قال: قال أسلم وغفار وشيء من مزينة الحديث. قال الخطيب: إلا أن ذلك اصطلاح خاص بأهل البصرة لكن روى عن ابن سيرين انه قال كل شيء حدثت عن أبي هريرة فهو مرفوع.
فائدة:
أخرج القاضي أبو بكر المروزي في كتاب العلم قال: حدثنا القواريري ثنا بشر بن منصور ثنا ابن أبي داود قال: بلغني أن عمر بن عبد العزيز كان يكره أن يقول في الحديث رواية. ويقول إنما الرواية الشعر. وبه إلى ابن أبي داود قال: كان نافع ينهاني أن أقول رواية قال فربما نسيت فقلت رواية فينظر إلي فأقول نسيت وأما قول من قال تفسير الصحابي مرفوع وهو الحاكم قال في المستدرك ليعلم طالب الحديث أن تفسير الصحابي الذي شهد الوحي والتنزيل عند الشيخين

ج / 1 ص -193- فذاك في تفسير يتعلق بسبب نزول آية أو نحوه وغيره موقوف
-------------------------
حديث مسند فذاك في تفسير يتعلق بسبب نزول آية كقول جابر كانت اليهود تقول من أتى امرأته من دبرها في قبلها جاء الولد أحول فأنزل الله تعالى نساؤكم حرث لكم الآية رواه مسلم أو نحوه مما لا يمكن أن يؤخذ إلا عن النبي صلى الله عليه وسلم ولا مدخل للرأي فيه وغيره موقوف قلت وكذا يقال في التابعي إلا أن المرفوع من جهته مرسل.
فوائد:
الأولى: ما خصص به المصنف كابن الصلاح ومن تبعهما قول الحاكم قد صرح به الحاكم في علوم الحديث فإنه قال: ومن الموقوفات ما حدثناه أحمد بن كامل بسنده عن أبي هريرة في قوله تعالى: { لَوَّاحَةٌ لِلْبَشَرِ } قال تلقاهم جهنم يوم القيامة فتلفحهم لفحة فلا تترك لحما على عظم قال فهذا وأشباهه يعد في تفسير الصحابة من الموقوفات، فأما ما نقول: إن تفسير الصحابة مسند فإنما نقوله في غير هذا النوع، ثم أورد حديث جابر في قصة اليهود، وقال فهذا وأشباهه مسند ليس بموقوف فإن الصحابي الذي شهد الوحي والتنزيل فأخبر عن آية من القرآن أنها نزلت في كذا فإنه حديث مسند اهـ.
فالحاكم أطلق في المستدرك وخصص في علوم الحديث فاعتمد الناس تخصيصه وأظن أن ما حمله في المستدرك على التعميم الحرص على جمع الصحيح حتى أورد ما ليس من شرط المرفوع وإلا ففيه من الضرب الأول الجم الغفير على أني أقول ليس ما ذكره عن أبي هريرة من الموقوف لما تقدم من أن ما يتعلق بذكر الآخرة وما لا مدخل للرأي فيه من قبيل المرفوع

ج / 1 ص -194- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الثانية: ما ذكروه من أن سبب النزول مرفوع قال شيخ الإسلام يعكر على إطلاقه ما إذا أسقط الراوي السبب كما في حديث زيد بن ثابت أن الوسطى الظهر نقلته من خطه.
الثالثة: قد اعتنيت بما ورد عن النبي صلى الله عليه وسلم في التفسير وعن أصحابه فجمعت في ذلك كتابا حافلا فيه أكثر من عشرة آلاف حديث.
الرابعة: قد تقرر أن السنة قول وفعل وتقرير وقسمها شيخ الإسلام إلى صريح وحكم فمثال المرفوع قولا صريحا قول الصحابي: قال رسول الله صلى الله عليه وسلم وحدثنا وسمعت وحكما قوله مالا يدخل الرأي فيه فالمرفوع من الفعل صريحا قوله فعل أو رأيته يفعل.
قال شيخنا الإمام الشمني: ولا يتأتى فعل مرفوع حكما ومثله شيخ الإسلام بما تقدم عن علي في صلاة الكسوف قال شيخنا ولا يلزم من كونه عنده عن النبي صلى الله عليه وسلم أن يكون عنده من فعله لجواز أن يكون عنده من قوله والتقرير صريحا قول الصحابي فعلت أو فعل بحضرته صلى الله عليه وسلم وحكما حديث المغيرة السابق.


المقطوع - المرسل - المنقطع

تدريب الراوي في شرح تقريب النووي

النوع الثامن: المقطوع
وجمعه المقاطع والمقاطيع وهو الموقوف على التابعي قولا له أو فعلا واستعمله الشافعي ثم الطبراني في المنقطع.
--------------------------
النوع الثامن: المقطوع وجمعه المقاطع والمقاطيع وهو الموقوف على التابعي قولا له أو فعلا واستعمله الشافعي ثم الطبراني في المنقطع الذي لم يتصل إسناده وكذا في كلام أبي بكر الحميدي والدارقطني إلا أن الشافعي استعمل ذلك قبل استقرار الاصطلاح كما قال في بعض الأحاديث: حسن وهو على شرط الشيخين

ج / 1 ص -195- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
فائدة:
جمع أبو حفص بن بدر الموصلي كتابا سماه معرفة الوقوف على الموقوف أورد فيه ما أورده أصحاب الموضوعات في مؤلفاتهم فيها وهو صحيح عن غير النبي صلى الله عليه وسلم إما عن صحابي أو تابعي فمن بعده وقال إن إيراده في الموضوعات غلط فبين الموضوع والموقوف فرق ومن مظان الموقوف والمقطوع مصنف ابن أبي شيبة وعبد الرزاق وتفاسير ابن جرير وابن أبي حاتم وابن المنذر وغيرهم.

النوع التاسع: المرسل
اتفق علماء الطوائف على أن قول التابعي الكبير قال رسول الله صلى الله عليه وسلم كذا أو فعله يسمى مرسلا فإن انقطع قبل التابعي واحد أو أكثر قال الحاكم وغيره من المحدثين لا يسمى مرسلا بل يختص المرسل بالتابعي عن النبي صلى الله عليه وسلم فإن سقط قبله فهو منقطع وإن كان أكثر فمعضل ومنقطع والمشهور في الفقه والأصول أن الكل
---------------------------
النوع التاسع: المرسل اتفق علماء الطوائف على أن قول التابعي الكبير كعبيد الله بن عدي بن الخيار وقيس بن أبي حازم وسعيد بن المسيب قال رسول الله صلى الله عليه وسلم كذا أو فعله يسمى مرسلا فإن انقطع قبل التابعي هكذا عبر ابن الصلاح تبعا للحاكم والصواب قبل الصحابي واحد أو أكثر قال الحاكم وغيره من المحدثين لا يسمى مرسلا بل يختص المرسل بالتابعي عن النبي صلى الله عليه وسلم فإن سقط قبله تقدم ما فيه واحد فهو منقطع وإن كان الساقط أكثر من واحد فمعضل ومنقطع أيضا والمشهور في الفقه والأصول أن الكل

ج / 1 ص -196- مرسل وبه قطع الخطيب وهذا اختلاف في الاصطلاح والعبارة وأما قول الزهري وغيره من صغار التابعين قال النبي صلى الله عليه وسلم فالمشهور ثم من خصه بالتابعي أنه مرسل كالكبير وقيل ليس بمرسل بل منقطع
---------------------------
مرسل وبه قطع الخطيب وقال: إلا أن أكثر ما يوصف بالإرسال من حيث الاستعمال ما رواه التابعي عن النبي صلى الله عليه وسلم قال المصنف وهذا اختلاف في الاصطلاح والعبارة وفي المعنى لأن الكل لا يحتج به عند هؤلاء ولا هؤلاء والمحدثون خصوا اسم المرسل بالأول دون غيره والفقهاء والأصوليون عمموا وأما قول الزهري وغيره من صغار التابعين قال رسول الله صلى الله عليه وسلم فالمشهور عند من خصه بالتابعي أنه مرسل كالكبير وقيل: ليس بمرسل بل منقطع لأن أكثر رواياتهم عن التابعي.
تنبيه:
يرد على تخصيص المرسل بالتابعي من سمع من النبي صلى الله عليه وسلم وهو كافر ثم أسلم بعد موته فهو تابعي اتفاقا وحديثه ليس بمرسل بل موصول لا خلاف في الاحتجاج به كالتنوخي رسول هرقل وفي رواية قيصر فقد أخرج حديثه الإمام أحمد وأبو يعلى في مسنديهما وساقاه مساق الأحاديث المسندة.
ومن رأي النبي صلى الله عليه غير مميز كمحمد بن أبي بكر الصديق فإنه صحابي وحكم روايته حكم المرسل لا الموصول ولا يجيء فيه ما قيل في مراسيل الصحابة لأن أكثر رواية هذا وشبهه عن التابعي بخلاف الصحابي الذي أدرك وسمع فإن احتمال روايته عن التابعي بعيد جدا

ج / 1 ص -197- وإذا قال فلان عن رجل عن فلان فقال الحاكم: منقطع ليس مرسلا. وقال غيره: مرسل
---------------------------
فائدة:
قال العراقي: قال بن القطان: إن الإرسال رواية الرجل عمن لم يسمع منه قال: فعلى هذا هو قول رابع في حد المرسل. وإذا قال الراوي: في الإسناد فلان عن رجل أو شيخ عن فلان فقال الحاكم :هو منقطع ليس مرسلا وقال غيره: حكاه ابن الصلاح عن بعض كتب الأصول مرسل.
قال العراقي: وكل من القولين خلاف ما عليه الأكثرون فإنهم ذهبوا إلى أنه متصل في سند مجهول حكاه الرشيد العطار واختاره العلائي قال: وما حكاه ابن الصلاح عن بعض كتب الأصول أراد به البرهان لإمام الحرمين فإنه ذكر ذلك فيه وزاد كتب النبي صلى الله عليه وسلم التي لم يسم حاملها وزاد في المحصول من سمي باسم لا يعرف قال: وعلى ذلك مشى أبو داود في كتاب المراسيل فإنه يروي فيه ما أبهم فيه الرجل قال: بل زاد البيهقي على هذا في سننه فجعل ما رواه التابعي عن رجل من الصحابة لم يسم مرسلا وليس بجيد اللهم إلا إن كان يسميه مرسلا ويجعله حجة كمراسيل الصحابة فهو قريب وقد روى البخاري عن الحميدي قال: إذا صح الإسناد عن الثقات إلى رجل من الصحابة فهو حجة وإن لم يسم ذلك الرجل قال الأثرم: قلت: حصول ابن حنبل إذا قال رجل من التابعين: حدثني رجل من الصحابة ولم يسمه فالحديث صحيح قال: وفرق الصيرفي من الشافعية بين أن يرويه التابعي عن الصحابي معنعنا أو مصرحا بالسماع قال: وهو حسن متجه وكلام من أطلق قبوله محمول على هذا التفصيل اهـ

ج / 1 ص -198- ثم المرسل حديث ضعيف عند جماهير المحدثين والشافعي وكثير من الفقهاء وأصحاب الأصول وقال مالك وأبو حنيفة في طائفة صحيح فإن صح مخرج المرسل بمجيئه من وجه آخر مسندا أو مرسلا أرسله من أخذ عن غير رجال الأول كان صحيحا
-----------------------
ثم المرسل حديث ضعيف لا يحتج به ثم جماهير المحدثين والشافعي كما حكاه عنهم مسلم في صدر صحيحه ابن عبد البر في التمهيد وحكاه الحاكم عن ابن المسيب ومالك وكثير من الفقهاء وأصحاب الأصول والنظر للجهل بحال المحذوف لأنه يحتمل أن يكون غير صحابي.
وإذا كان كذلك فيحتمل أن يكون ضعيفا وإن اتفق أن يكون المرسل لا يروى إلا عن ثقة فالتوثيق مع الإبهام غير كاف كما سيأتي ولأنه إذا كان المجهول المسمى لا يقبل فالمجهول عينا وحالا أولى وقال مالك في المشهور عنه وأبو حنيفة في طائفة منهم أحمد في المشهور عنه صحيح.
قال المصنف في شرح المهذب: وقيد ابن عبد البر وغيره ذلك بما إذا لم يكن مرسله ممن لا يحترز ويرسل عن غير الثقات فإن كان فلا خلاف في رده وقال غيره محل قبوله عند الحنفية ما إذا كان مرسله من أهل القرون الثلاثة الفاضلة فإن كان غيرها فلا لحديث ثم يفشوا الكذب صححه النسائي.
وقال ابن جرير: أجمع التابعون بأسرهم على قبول المرسل ولم يأت عنهم إنكاره ولا عن أحد من الأئمة بعدهم إلى رأس المائتين.
قال ابن عبد البر: كأنه يعني الشافعي أول من رده وبالغ بعضهم فقواه على المسند وقال من أسند فقد أحالك ومن أرسل فقد تكفل لك فإن صح مخرج المرسل بمجيئه أو نحوه من وجه آخر مسندا أو مرسلا أرسله من أخذ العلم عن غير رجال المرسل الأول كان صحيحا هكذا نص عليه الشافعي في الرسالة مقيدا له بمرسل كبار التابعين ومن إذا سمى من أرسل عنه سمى ثقة وإذا شاركه

ج / 1 ص -199- ويتبين بذلك صحة المرسل وأنهما صحيحان لو عارضهما صحيح من طريق رجحناهما عليه إذا تعذر الجمع
--------------------------
الحفاظ المأمونون لم يخالفوه وزاد في الاعتضاد أن يوافق قول صحابي أو يفتي أكثر العلماء بمقتضاه فإن فقد شرط مما ذكر لم يقبل مرسله فإن وجدت قبل ويتبين بذلك صحة المرسل وما عضده وأنهما صحيحان لو عارضهما صحيح من طريق واحدة رجحناهما عليه بتعدد الطرق إذا تعذر الجمع بينهما
فوائد:
الأولى اشتهر عن الشافعي أنه لا يحتج بالمرسل إلا مراسيل سعيد ابن المسيب قال المصنف في شرح: أعطى وفي الإرشاد والإطلاق في النفي والإثبات غلط بل هو يحتج بالمرسل بالشروط المذكورة ولا يحتج بمراسيل سعيد إلا بها أيضا قال: وأصل ذلك أن الشافعي قال في مختصر المزني: أخبرنا مالك عن زيد بن أسلم عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن بيع اللحم بالحيوان وعن ابن عباس أن جزورا نحرت على عهد أبي بكر فجاء رجل بعناق فقال: أعطوني بهذه العناق فقال أبو بكر: لا يصلح هذا.
قال الشافعي: وكان القاسم بن محمد وسعيد بن المسيب وعروة بن الزبير وأبو بكر ابن عبد الرحمن يحرمون بيع اللحم بالحيوان قال: وبهذا نأخذ ولا نعلم أحدا من أصحاب رسول الله صلى الله عليه وسلم خالف أبا بكر الصديق وإرسال ابن المسيب عندنا حسن فاختلف أصحابنا في معنى قوله: وإرسال ابن المسيب عندنا حسن على وجهين حكاه الشيخ أبو إسحاق الشيرازي في اللمع والخطيب البغدادي وغيرهما.

ج / 1 ص -200- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
أحدهما: معناه أنه حجة عنده بخلاف غيرها من المراسيل قالوا لأنها فتشت فوجدت مسندة.
والثاني: أنها ليست بحجة عنده بل هي كغيرها قالوا وإنما رجح الشافعي بمرسله والترجيح بالمرسل جائز قال الخطيب وهو الصواب.
والأول ليس بشيء لأن في مراسيله ما لم يوجد مسندا بحال من وجه يصح وكذا قال البيهقي: قال وزيادة ابن المسيب في هذا على غيره أنه أصح التابعين إرسالا فيما زعم الحفاظ قال المصنف: فهذان إمامان حافظان فقيهان شافعيان متضلعان من الحديث والفقه والأصول والخبرة التامة بنصوص الشافعي ومعاني كلامه.
قال: وأما قول القفال: مرسل ابن المسيب حجة عندنا فهو محمول على التفصيل المتقدم قال: ولا يصح تعلق من قال: إنه حجة بقوله إرساله حسن لأن الشافعي لم يعتمد عليه وحده بل لما انضم إليه من قول أبي بكر ومن حضره من الصحابة وقول أئمة التابعين الأربعة الذين ذكرهم وهم أربعة من فقهاء المدينة السبعة وقد نقل ابن الصباغ وغيره هذا الحكم عن تمام السبعة وهو مذهب مالك وغيره فهذا عاضد ثان للمرسل أهـ .
وقال البلقيني :ذكر الماوردي في الحاوي أن الشافعي اختلف قوله في مراسيل سعيد فكان في القديم يحتج بها بانفرادها لأنه لا يرسل حديثا إلا يوجد مسندا ولأنه لا يروي إلا ما سمعه من جماعة أو من أكابر الصحابة أو عضده قولهم أو رآه منتشرا عند الكافة أو وافقه فعل اهل العصر وأيضا فإن مراسيله سبرت فكانت مأخوذة عن أبي هريرة لما بينهما من الوصلة

ج / 1 ص -201- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
والصهارة فصار إرساله كإسناده عنه ومذهب الشافعي في الجديد أنه همام ثم هذا الحديث الذي أورده الشافعي من مراسيل سعيد يصلح مثالا لأقسام المرسل المقبول فإنه عضده قول صحابي وأفتى أكثر أهل العلم بمقتضاه وله شاهد مرسل آخر أرسله من أخذ العلم عن غير رجال الأول وشاهد آخر مسند فروى البيهقي في المدخل من طريق الشافعي عن مسلم بن خالد عن ابن جريج عن القاسم بن أبي بزة قال: قدمت المدينة فوجدت جزورا قد جزرت فجزئت أربعة أجزاء كل جزء منها بعناق فأردت أن أبتاع منها جزءا فقال لي الرجل من أهل المدينة: إن رسول الله صلى الله عليه وسلم نهى أن يباع حي بميت فسألت عن ذلك الرجل فأخبرت عنه خيرا قال البيهقي: فهذا حديث أرسله سعيد بن المسيب ورواه القاسم بن أبي بزة عن رجل من أهل المدينة مرسلا والظاهر سعيد فإنه أشهر من أن لا يعرفه القاسم بن أبي بزة المكي حتى يسأل عنه قال: وقد رويناه من حديث الحسن عن سمرة بن جندب عن النبي صلى الله عليه وسلم إلا أن الحفاظ اختلفوا في سماع الحسن من سمرة في غير حديث العقيقة فمنهم من أثبته فيكون مثالا للفصل الأول يعني ما له شاهد مسند ومنهم من لم يثبته فيكون أيضا مرسلا انضم إلى مرسل سعيد انتهى.
الثانية: صور الرازي وغيره من أهل الأصول المسند العاضد بأن لا يكون منتهض الإسناد ليكون الاحتجاج بالمجموع وإلا فالاحتجاج حينئذ بالمسند فقط وليس بمخصوص بذلك كما تقدم الإشارة إليه في كلام المصنف .
الثالثة: زاد الأصوليون في الاعتضاد أن يوافقه قياس أو انتشار من غير

ج / 1 ص -202- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
إنكار أو عمل أهل العصر به وتقدم في كلام الماوردي ذكر الصورتين الأخيرتين والظاهر أنهما داخلان في قول الشافعي: وأفتى أكثر أهل العلم بمقتضاه.
الرابعة: قال القاضي أبو بكر: لا أقبل المرسل ولا في الأماكن التي قبلها الشافعي حسما للباب بل ولا مرسل الصحابي إذا احتمل سماعه من تابعي، قال: والشافعي لا يوجب الاحتجاج به في هذه الأماكن بل يستحبه كما قال: أستحب قبوله ولا أستطيع أن أقول الحجة تثبت به ثبوتها بالمتصل.
وقال غيره: فائدة ذلك أنه لو عارضه متصل قدم عليه ولو كان حجة مطلقا تعارضا لكن قال البيهقي مراد الشافعي بقوله أستحب أختار وكذا قال المصنف في شرح المهذب.
الخامسة: إن لم يكن في الباب دليل سوى المرسل فثلاثة أقوال للشافعي ثالثها وهو الأظهر يجب الانكفاف لأجله.
السادس: تلخص في الاحتجاج بالمرسل عشرة أقوال: حجة مطلقا، لا يحتج به مطلقا، يحتج به إن أرسله أهل القرون الثلاثة، يحتج به إن لم يرو إلا عن عدل، يحتج به إن أرسله سعيد فقط، يحتج به إن لم يكن في الباب سواه، وهو أقوى من المسند، يحتج به ندبا لا وجوبا، يحتج به إن أرسله صحابي.
السابعة: تقدم في قول ابن جرير: إن التابعين أجمعوا على قبول المرسل وإن الشافعي أول من أباه وقد تنبه البيهقي لذلك فقال في المدخل: باب

ج / 1 ص -203- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
ما يستدل به على ضعف المراسيل بعد تغير الناس وظهور الكذب والبدع وأورد فيه ما أخرجه مسلم عن ابن سيرين قال: لقد أتى على الناس زمان وما يسأل عن إسناد حديث فلما وقعت الفتنة سئل عن إسناد الحديث فينظر من كان من أهل السنة يؤخذ من حديثه ومن كان من أهل البدع ترك حديثه.
الثامنة: قال الحاكم في علوم الحديث: أكثر ما تروى المراسيل من أهل المدينة عن ابن المسيب ومن أهل مكة عن عطاء بن أبي رباح ومن أهل البصرة عن الحسن البصري ومن أهل الكوفة عن إبراهيم بن يزيد النخعي ومن أهل مصر عن سعيد بن أبي هلال ومن أهل الشام عن مكحول قال: وأصحها كما قال ابن معين: مراسيل ابن المسيب لأنه من أولاد الصحابة وأدرك العشرة وفقيه أهل الحجاز ومفتيهم وأول الفقهاء السبعة الذين يعتد مالك بإجماعهم كإجماع كافة الناس وقد تأمل الأئمة المتقدمون مراسيله فوجدوها بأسانيد صحيحة وهذه الشرائط لم توجد في مراسيل غيره قال: والدليل على عدم الاحتجاج بالمرسل غير المسموع من الكتاب قوله تعالى ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم ومن السنة حديث تسمعون ويسمع منكم ويسمع ممن يسمع منكم.
التاسعة: تكلم الحاكم على مراسيل سعيد فقط دون سائر من ذكر معه ونحن نذكر ذلك فمراسيل عطاء قال ابن المديني: كان عطاء يأخذ عن كل ضرب مرسلات مجاهد أحب إلي من مرسلاته بكثير وقال أحمد بن حنبل: مرسلات سعيد بن المسيب أصح المرسلات ومرسلات إبراهيم النخعي لا بأس

ج / 1 ص -204- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
بها وليس في المرسلات أضعف من مرسلات الحسن وعطاء بن أبي رباح فإنهما كانا يأخذان عن كل واحد ومراسيل الحسن تقدم القول فيها عن أحمد وقال ابن المديني مرسلات الحسن البصري التي رواها عنه الثقات صحاح ما أقل ما يسقط منها وقال أبو زرعة كل شيء قال الحسن قال رسول الله صلى الله عليه وسلم وجدت له أصلا ثابتا ما خلا أربعة أحاديث وقال يحيى بن سعيد القطان ما قال الحسن في حديثه قال رسول الله صلى الله عليه وسلم إلا وجدنا له أصلا إلا حديثا أو حديثين.
قال شيخ الإسلام: ولعله أراد ما جزم به الحسن وقال غيره: قال رجل للحسن: يا أبا سعيد إنك تحدثنا فتقول قال رسول الله صلى الله عليه وسلم فلو كنت تسنده لنا إلى من حدثك ؟ فقال الحسن: أيها الرجل ما كذبنا ولا كذبنا ولقد غزونا غزوة إلى خراسان ومعنا فيها ثلاثمائة من أصحاب محمد صلى الله عليه وسلم وقال يونس بن عبيد سألت الحسن قلت يا أبا سعيد إنك تقول: قال رسول الله صلى الله عليه وسلم وإنك لم تدركه فقال: يا ابن أخي لقد سألتني عن شيء ما سألني عنه أحد قبلك ولولا منزلتك مني ما أخبرتك إني في زمان كما ترى وكان في زمن الحجاج كل شيء سمعتني أقوله: قال رسول الله صلى الله عليه وسلم فهو عن علي بن أبي طالب غير أني في زمان لا أستطيع أن أذكر عليا وقال محمد بن سعيد: كل ما أسند من حديثه أو روي عمن سمع منه فهو حسن حجة وما أرسل من الحديث فليس بحجة.
وقال العراقي: مراسيل الحسن عندهم شبه الريح وأما مراسيل النخعي فقال ابن معين: مراسيل إبراهيم أحب إلي من مراسيل الشعبي وعنه أيضا أعجب

ج / 1 ص -205- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
إلى من مرسلات سالم بن عبد الله والقاسم وسعيد بن المسيب وقال أحمد: لا بأس بها وقال الأعمش: قلت لإبراهيم النخعي: أسند لي عن ابن مسعود فقال: إذا حدثتكم عن رجل عن عبد الله فهو الذي سمعت وإذا قلت قال عبد الله فهو عن غير واحد عن عبد الله.
العاشرة: في مراسيل أخر ذكرها الترمذي في جامعه وابن أبي حاتم وغيرهما مراسيل الزهري قال ابن معين ويحيى بن سعيد القطان: ليس بشيء وكذا قال الشافعي قال: لأنا نجده يروي عن سليمان بن أرقم.
وروى البيهقي عن يحيى بن سعيد قال: مرسل الزهري شر من مرسل غيره لأنه حافظ وكلما قدر أن يسمى سمى وإنما يترك من لا يستحب أن يسميه وكان يحيى بن سعيد لا يرى إرسال قتادة شيئا ويقول هو بمنزلة الريح.
وقال يحيى بن سعيد: مرسلات سعيد بن جبير أحب إلي من مرسلات عطاء قيل فمرسلات مجاهد أحب إليك أو مرسلات طاوس قال: ما أقربهما.
وقال أيضا: مالك عن سعيد بن المسيب أحب إلي من سفيان عن إبراهيم وكل ضعيف وقال أيضا سفيان عن إبراهيم شبه لا شيء لأنه لو كان فيه إسناد صاح وقال: مرسلات أبي إسحاق الهمداني والأعمش والتيمي ويحيى ابن أبي كثير شبه لا شيء ومرسلات إسماعيل بن أبي خالد ليس بشيء ومرسلات عمرو بن دينار أحب إلي ومرسلات معاوية بن قرة أحب إلي من مرسلات زيد ابن أسلم ومرسلات ابن عيينة شبه الريح وسفيان بن سعيد ومرسلات مالك ابن أنس أحب إلي وليس في القوم أصح حديثا منه

ج / 1 ص -206- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
الحادية عشرة: وقع في صحيح مسلم أحاديث مرسلة فانتقدت عليه وفيها ما وقع الإرسال في بعضه فإما هذا النوع فعذره فيه أنه يورده محتجا بالمسند منه لا بالمرسل ولم يقتصر عليه للخلاف تقطيع في الحديث على أن المرسل منه قد تبين اتصاله من وجه آخر كقوله في كتاب البيوع: حدثني محمد بن رافع ثنا ججين ثنا الليث عن عقيل عن ابن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن المزابنة. الحديث قال: وأخبرني سالم بن عبد الله عن رسول الله صلى الله عليه وسلم قال: لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر وقال سالم: أخبرني عبد الله عن زيد بن ثابت عن رسول الله صلى الله عليه وسلم أنه رخص في العرية الحديث وحديث سعيد وصله من حديث سهيل بن أبي صالح عن أبيه عن أبي هريرة ومن حديث سعيد بن مينا وأبي الزبير عن جابر وأخرجه هو والبخاري من حديث عطاء عن جابر وحديث سالم وصله من حديث الزهري عن سالم عن أبيه وأخرج في الأضاحي حديث مالك عن عبد الله بن أبي بكر عن عبد الله بن أبي واقد نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الضحايا بعد ثلاث قال عبد الله بن أبي بكر: فذكرت ذلك لعمرة فقالت: صدق سمعت عائشة تقول: الحديث، فالأول مرسل والآخر مسند وبه احتج وقد وصل الأول من حديث ابن عمر وفيه من هذا النمط نحو عشرة أحاديث والحكمة في إيراد ما أورده مرسلا بعد إيراده متصلا إفادة الاختلاف الواقع فيه ومما أورده مرسلا ولم يصله في موضع آخر حديث أبي

ج / 1 ص -207- هذا كله في غير مرسل الصحابي أما مرسله فمحكوم بصحته على المذهب الصحيح وقيل إنه كمرسل غيره إلا أن يبين الرواية عن صحابي.
-------------------------
العلاء بن الشخير: كان حديث رسول الله صلى الله عليه وسلم ينسخ بعضه بعضا الحديث لم يرو موصولا عن الصحابة من وجه يصح.
الثانية عشرة: صنف في المراسيل أبو داود ثم ابو حاتم ثم الحافظ أبو سعيد العلائي من المتأخرين هذا كله في غير مرسل الصحابي أما مرسله كإخباره عن شيء فعله النبي صلى الله عليه وسلم أو نحوه مما يعلم أنه لم يحضره لصغر سنه أو تأخر إسلامه فمحكوم بصحته على المذهب الصحيح الذي قطع به الجمهور من اصحابنا وغيرهم وأطبق عليه المحدثون المشترطون للصحيح القائلون بضعف المرسل.
وفي الصحيحين من ذلك ما لا يحصى لأن أكثر رواياتهم عن الصحابة وكلهم عدول ورواياتهم عن غيرهم نادرة وإذا رووها بينوها بل أكثر ما رواه الصحابة عن التابعين ليس أحاديث مرفوعة بل إسرائيليات أو حكايات أو موقوفات وقيل إنه كمرسل غيره لا يحتج به إلا أن يبين الرواية عن صحابي زاده المصنف على ابن الصلاح وحكاه في شرح أعطى عن أبي إسحق الإسفرايني وقال: الصواب الأول.

النوع العاشر: المنقطع: الصحيح الذي ذهب إليه الفقهاء والخطيب وابن عبد البر وغيرهم من المحدثين أن المنقطع ما لم يتصل إسناده على أي وجه كان
-------------------------
النوع العاشر: المنقطع الصحيح الذي ذهب إليه الفقهاء والخطيب وابن عبد البر وغيرهم من المحدثين أن المنقطع ما لم يتصل إسناده على أي وجه كان

ج / 1 ص -208- انقطاعه وأكثر ما يستعمل في رواية من دون التابعي عن الصحابي كمالك عن ابن عمر وقيل هو ما اختل منه رجل قبل التابعي محذوفا كان أو مبهما كرجل وقيل هو ما روى عن تابعي أو من دونه قولا له أو فعلا وهذا غريب ضعيف.
-------------------------
انقطاعه سواء كان الساقط منه الصحابي أو غيره والمرسل واحد و لكن أكثر ما يستعمل في رواية من دون التابعي عن الصحابي كمالك عن ابن عمر وقيل هو ما اختل أي سقط منه رجل قبل التابعي هكذا عبر ابن الصلاح تبعا للحاكم والصواب قبل الصحابي محذوفا كان الرجل أو مبهما كرجل هذا بناء على ما تقدم أن فلانا عن رجل يسمى منقطعا وتقدم أن الأكثرين على خلافه ثم إن هذا القول هو المشهور بشرط أن يكون الساقط واحدا فقط أو اثنين لا على التوالي كما جزم العراقي وشيخ الإسلام وقيل هو ما روى عن تابعي أو من دونه قولا له أو فعلا وهذا غريب ضعيف والمعروف أن ذلك مقطوع لا منقطع كما تقدم ثم إن الانقطاع قد يكون ظاهرا وقد يخفى فلا يدركه إلا أهل المعرفة وقد يعرف بمجيئه من وجه آخر بزيادة رجل أو أكثر.
فائدة:
ذكر الرشيد العطار أن في صحيح مسلم بضعة عشر حديثا في إسنادها انقطاع وأجيب عنها بتبين اتصالها إلا من وجه آخر عنده أو من ذلك الوجه ثم غيره. وهي حديث حميد الطويل عن أبي رافع عن أبي هريرة أنه لقي النبي صلى الله عليه وسلم في بعض طرق المدينة الحديث صوابه حميد عن أبي بكر المزني عن أبي رافع كما أخرجه الخمسة وأحمد وابن أبي شيبة في مسنديهما وحديث السائب بن يزيد عن عبد الله بن السعدي عن عمر في العطاء صوابه السائب عن حويطب بن عبد العزى كذا ذكره الحفاظ

ج / 1 ص -209- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال النسائي: لم يسمعه السائب من ابن السعدي إنما رواه عن حويطب عنه كما أخرجه البخاري والنسائي وحديث يعلى بن الحارث المحاربي عن غيلان عن علقمة في قصة ماعز صوابه يعلى عن أبيه عن غيلان كذا أخرجه النسائي وأبو داود وحديث عبد الكريم بن المستورد بن شداد مرفوعا تقوم الساعة والروم أكثر الناس.
قال الرشيد: عبد الكريم لم يدرك المستورد ولا أبوه الحارث لم يدركه كما قال الدارقطني قال: وإنما أورده هكذا في الشواهد و إلا فقد وصله من وجه آخر عن الليث عن موسى بن علي عن المستورد وحديث عبيد الله بن عبد الله بن عتبة عن أبي عمرو بن حفص في الطلاق قال في سماع عبيد الله من أبي عمرو نظر وقد وصله من جهة أخرى عن الشعبي سلمة عن فاطمة.
وحديث منصور بن المعتمر عن سعيد بن جبير عن ابن عباس في الذي وقصته ناقته. قال الدارقطني: إنما سمعه منصور من الحكم بن عتبة عن سعيد كما أخرجه البخاري وأبو داود والنسائي وهو الصواب ووصله مسلم من طريق جعفر بن أبي وحشية وعمرو بن دينار عن سعيد وحديث مكحول عن شرحبيل بن السمط عن سلمان رباط يوم في سماع مكحول منه نظر فإنه معدود في الصحابة المتقدمين الوفاة والأصح ان مكحولا إنما سمع أنسا وأبا مرة وواثلة وأم الدرداء وحديث أيوب عن عائشة إن الله أرسلني مبلغا ولم يرسلني متعنتا فإن أيوب لم يدرك عائشة إلا أنه أورد ذلك زيادة في آخر حديث مسند ولم ير اختصارهما وله عادة بذلك في عدة أحاديث وهي متصلة في حديث

ج / 1 ص -210- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
التخيير من رواية أبي الزبير عن جابر وحديث أبي سلام الحبشي عن حذيفة إنا كنا بشر فجاء الله بخير.
قال الدارقطني: أبو سلام لم يسمع من حذيفة ولا نظرائه الذين نزلوا العراق وهو متصل في كتابه من وجه آخر عن حذيفة وحديث مطر عن زهدم عن أبي موسى في الدجاج.
قال الدارقطني: لم يسمع مطر من زهدم إنما رواه عن القاسم بن عاصم عنه وقد وصله مسلم من طرق أخرى عن زهدم وحديث قتادة عن سنان بن سلمة عن ابن عباس في قصة البدن.
قال ابن معين ويحيى بن سعيد: قتادة لم يسمع هذا من سنان إلا أنه أخرجه في الشواهد وقد وصله قبل ذلك من طريق أبي التياح عن موسى ابن سلمة عن ابن عباس وحديث عراك بن مالك عن عائشة: " جاءتني مسكينة تحمل ابنتين " الحديث.
قال أحمد: عراك عن عائشة مرسل. وقال موسى بن هارون: لا نعلم له سماعا منها وإنما يروي عن عروة عن عائشة. وقال الرشيد: لا يبعد سماعه منها وهما في عصر واحد وبلد واحد. ومذهب مسلم أن هذا محمول على السماع حتى يتبين خلافه وحديث يزيد بن أبي حبيب عن محمد بن عمرو بن عطاء قال: سمعت ابنتي برة الحديث سقط بين يزيد ومحمد محمد بن إسحاق كذا رواه المصريون عن الليث وأخرجه هكذا أبو داود إلا أن مسلما وصله من طريق الوليد بن كثير عن محمد بن عمرو بن عطاء.


المعضل - التدليس - الشاذ

تدريب الراوي في شرح تقريب النووي

ج / 1 ص -211- النوع الحادي عشر: المعضل هو بفتح الضاد يقولون أعضله فهو معضل وهو ما سقط من إسناده اثنان فأكثر ويسمى منقطعا ويسمى مرسلا عند الفقهاء وغيرهم كما تقدم وقيل إن قول الراوي:
---------------------------
النوع الحادي عشر: المعضل هو بفتح الضاد وأهل الحديث يقولون أعضله فهو معضل قال ابن الصلاح: وهو اصطلاح مشكل المأخذ من حيث اللغة أي لأن معضلا بفتح العين لا يكون إلا من ثلاثي لازم عدى بالهمزة وهذا لازم معها قال: وبحثت فوجدت له قولهم أمر عضيل أي مستغلق شديد وفعيل بمعنى فاعل يدل على الثلاثي فعلى هذا يكون لنا عضل قاصرا وأعضل متعديا كما قالوا: ظلم الليل وأظلم وهو ما سقط من إسناده اثنان فأكثر بشرط التوالي أما إذا لم يتوال فهو منقطع من موضعين.
قال العراقي: ولم أجد في كلامهم إطلاق المعضل عليه ويسمى المعضل منقطعا أيضا ويسمى مرسلا عند الفقهاء وغيرهم كما تقدم في نوع المرسل وقيل: إن قول الراوي

ج / 1 ص -212- بلغني كقول مالك بلغني عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال للملوك طعامه وكسوته يسمى معضلا عند أصحاب الحديث
--------------------------
بلغني كقول مالك في الموطأ بلغني عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال للملوك طعامه وكسوته بالمعروف ولا يكلف من العمل إلا ما يطيق يسمى معضلا عند أصحاب الحديث نقله ابن الصلاح عن الحافظ أبي نصر السجزي.
قال العراقي: وقد استشكل لجواز أن يكون الساقط واحدا فقد سمع مالك من جماعة من أصحاب أبي هريرة كسعيد المقبري ونعيم المجمر ومحمد ابن المنكدر.
والجواب: أن مالكا وصله خارج الموطأ عن محمد بن عجلان عن أبيه عن أبي هريرة فعرفنا بذلك سقوط اثنين منه قلت بل ذكر النسائي في التمييز أن محمد بن عجلان لم يسمعه من أبيه بل رواه عن بكير عن عجلان قال ابن الصلاح: وقول المصنفين قال رسول الله صلى الله عليه وسلم كذا من قبيل المعضل.
فائدة:
صنف ابن عبد البر كتابا في وصل ما في الموطأ من المرسل والمنقطع والمعضل قال: وجميع ما فيه من قوله بلغني ومن قوله عن الثقة عنده مما لم يسنده أحد وستون حديثا كلها مسندة من غير طريق مالك إلا أربعة لا تعرف:
أحدها: إني لا أنسى ولكن أنسى لأسن.
والثاني: أن رسول الله صلى الله عليه وسلم أرى أعمار الناس قبله أو ما شاء الله تعالى من ذلك فكأنه تقاصر أعمار أمته.

ج / 1 ص -213- وإذا روى تابع التابعي عن تابعي حديثا وقفه عليه وهو عند ذلك التابعي مرفوع متصل فهو معضل
-------------------------
والثالث: قول معاذ آخر ما اوصاني به رسول الله صلى الله عليه وسلم وقد وضعت رجلي في الغرز أن قال حسن خلقك للناس والرابع إذا أنشأت بحرية ثم تشاءمت فتلك عين غديقة.
وإذا روى تابع التابعي عن تابعي حديثا وقفه عليه وهو ثم ذلك التابعي مرفوع متصل فهو معضل نقله ابن الصلاح عن الحاكم ومثله بما روى عن الأعمش عن الشعبي قال: يقال للرجل يوم القيامة عملت كذا وكذا فيقول ما عملته فيختم على فيه الحديث أعضله الأعمش ووصله فضيل بن عمرو عن الشعبي عن أنس قال: كنا عند النبي صلى الله عليه وسلم فذكر الحديث. قال ابن الصلاح: وهذا جيد حسن لأن هذا الانقطاع بواحد مضموما إلى الوقف يشتمل على الانقطاع باثنين الصحابي ورسول الله صلى الله عليه وسلم فذلك باستحقاق اسم الإعضال أولى اهـ قال ابن جماعة وفيه نظر أي لأن مثل ذلك لا يقال من قبيل الرأي فحكمه حكم المرسل وذلك ظاهر لا شك فيه.

ج / 1 ص -214- فروع:
أحدها: الإسناد المعنعن وهو فلان عن فلان قيل إنه مرسل والصحيح الذي عليه العمل وقاله الجماهير من أصحاب الحديث والفقه والأصول أنه متصل
---------------------------
ثم رأيت عن شيخ الإسلام أن لما ذكره ابن الصلاح شرطين أحدهما أن يكون مما يجوز نسبته إلى غير النبي صلى الله عليه وسلم فإن لم يكن فمرسل الثاني أن يروي مسندا من طريق ذلك الذي وقف عليه فإن لم يكن فموقوف لا معضل لاحتمال أنه قاله من طريق عنده فلم يتحقق شرط التسمية من سقوط اثنين.
فائدتان:
الأولى: قال شيخنا الإمام الشمني خص التبريزي المنقطع والمعضل بما ليس في أول الإسناد وأما ما كان في أوله فمعلق وكلام ابن الصلاح أعم.
الثانية: من مظان المعضل والمنقطع والمرسل كتاب السنن لسعيد بن منصور ومؤلفات ابن أبي الدنيا.
فروع:
أحدها: الإسناد المعنعن وهو قول الراوي: فلان عن فلان بلفظ عن من غير بيان للتحديث والإخبار والسماع قيل: إنه مرسل حتى يتبين اتصاله والصحيح الذي عليه العمل وقاله الجماهير من أصحاب الحديث والفقه والأصول أنه متصل.
قال ابن الصلاح: ولذلك أودعه المشترطون للصحيح في تصانيفهم وادعى

ج / 1 ص -215- بشرط أن لا يكون المعنعن مدلسا وبشرط إمكان لقاء بعضهم بعضا وفي اشتراط ثبوت اللقاء وطول الصحبة ومعرفته بالرواية عنه خلاف منهم من لم يشترط شيئا من ذلك وهو مذهب مسلم بن الحجاج وادعى الإجماع فيه.
-------------------------
أبو عمرو الداني إجماع أهل النقل عليه وكان ابن عبد البر يدعي إجماع أئمة الحديث عليه قال العراقي: بل صرح بادعائه في مقدمة التمهيد بشرط أن لا يكون المعنعن بكسر العين مدلسا وبشرط إمكان لقاء بعضهم بعضا أي لقاء المعنعن من روى عنه بلفظ عن فحينئذ يحكم بالاتصال إلا أن يتبين خلاف ذلك وفي اشتراط ثبوت اللقاء وعدم الاكتفاء بإمكانه وطول الصحبة وعدم الاكتفاء بثبوت اللقاء ومعرفته بالرواية عنه وعدم الاكتفاء بالصحبة خلاف منهم من لم يشترط شيئا من ذلك واكتفى بإمكان اللقاء وعبر عنه بالمعاصرة وهو مذهب مسلم بن الحجاج وادعى الإجماع فيه في خطبة صحيحه وقال إن اشتراط ثبوت اللقاء قول مخترع لم يسبق قائله إليه وأن القول الشائع المتفق عليه بين أهل العلم بالأخبار قديما وحديثا أنه يكفي أن يثبت كونهما في عصر واحد وإن لم يأت في خبر قط أنهما اجتمعا أو تشافها.
قال ابن الصلاح: وفيما قاله مسلم نظر، قال: ولا أرى هذا الحكم يستمر بعد المتقدمين فيما وجد من المصنفين في تصانيفهم مما ذكروه عن مشايخهم قائلين فيه ذكر فلان أو قال فلان، أي فليس له حكم الاتصال ما لم يكن له من شيخه إجازة

ج / 1 ص -216- ومنهم من شرط اللقاء وحده وهو قول البخاري وابن المديني والمحققين ومنهم من شرط طول الصحبة ومنهم من شرط معرفته بالرواية عنه وكثر في هذه الأعصار استعمال عن في الإجازة فإذا قال أحدهم قرأت على فلان عن فمراده انه رواه عنه بالإجازة.
--------------------------
ومنهم من شرط اللقاء وحده وهو قول البخاري وابن المديني والمحققين من أئمة هذا العلم قيل: إلا أن البخاري لا يشترط ذلك في أصل الصحة بل التزمه في جامعه وابن المديني يشترطه فيهما ونص على ذلك الشافعي في الرسالة ومنهم من شرط طول الصحبة بينهما ولم يكتف بثبوت اللقاء وهو أبو المظفر السمعاني ومنهم من شرط معرفته بالرواية عنه وهو أبو عمرو الداني واشترط ابو الحسن القابسي ان يدركه إدراكا بينا حكاه ابن الصلاح قال العراقي: وهذا داخل فيما تقدم من الشروط فلذلك أسقطه المصنف.
قال شيخ الإسلام: من حكم بالانقطاع مطلقا شدد ويليه من شرط طول الصحبة ومن اكتفى بالمعاصرة سهل والوسط الذي ليس بعده إلا التعنت مذهب البخاري ومن وافقه وما أورده مسلم عليهم من لزوم رد المعنعن دائما لاحتمال عدم السماع ليس بوارد لأن المسألة مفروضة في غير المدلس ومن عنعن ما لم يسمعه فهو مدلس.
قال: وقد وجدت في بعض الأخبار ورود عن فيما لم يكن سماعه من الشيخ وإن كان الراوي سمع منه الكثير كما رواه أبو إسحق السبيعي عن عبد الله بن خباب بن الأرت أنه خرج عليه الحرورية فقتلوه حتى جرى دمه في النهر فهذا لا يمكن أن يكون أبو إسحق سمعه من ابن خباب كما هو ظاهر العبارة لأنه هو المقتول قلت السماع إنما يكون معتبرا في القول وأما الفعل فالمعتبر فيه المشاهدة وهذا واضح وكثر في هذه الأعصار استعمال عن في الإجازة فإذا قال أحدهم مثلا قرأت على فلان عن فلان فمراده أنه رواه عنه بالإجازة وذلك لا يخرجه عن الاتصال.

ج / 1 ص -217- الثاني: إذا قال حدثنا الزهري أن ابن المسيب حدثه بكذا أو قال قال ابن المسيب كذا أو فعل كذا أو كان ابن المسيب يفعل وشبه ذلك فقال أحمد بن حنبل وجماعة لا تلتحق أن وشبهها بعن بل يكون منقطعا حتى يتبين السماع وقال الجمهور أن كعن ومطلقه محمول على السماع بالشرط المتقدم.
--------------------------
الثاني إذا قال الراوي كمالك مثلا: حدثنا الزهري أن ابن المسيب حدثه بكذا أو قال الزهري قال ابن المسيب كذا أو فعل كذا أو قال كان ابن المسيب يفعل وشبه ذلك فقال أحمد بن حنبل وجماعة منهم فيما حكاه ابن عبد البر عن البرديجي: لا تلتحق أن وشبهها بعن في الاتصال بل يكون منقطعا حتى يتبين السماع في ذلك الخبر بعينه من جهة أخرى وقال الجمهور: فيما حكاه عنهم ابن عبد البر منهم مالك ان كعن في الاتصال ومطلقه محمول على السماع بالشرط المتقدم من اللقاء والبراءة من التدليس قال ابن عبد البر: ولا اعتبار بالحروف والألفاظ وإنما هو اللقاء والمجالسة والسماع والمشاهدة قال ولا معنى لاشتراط تبين السماع لإجماعهم على أن الإسناد المتصل بالصحابي سواء أتى فيه بعن أو بأن أو بقال أو بسمعت فكله متصل قال العراقي: ولقائل أن يفرق بأن للصحابي مزية حيث يعمل بإرساله بخلاف غيره قال ابن الصلاح: ووجدت مثل ما حكى عن البرديجي للحافظ يعقوب بن أبي شيبة في مسنده فإنه ذكر ما رواه أبو الزبير عن محمد بن الحنفية عن عمار قال أتيت النبي صلى الله عليه وسلم وهو يصلي فسلمت عليه فرد علي السلام وجعله مسندا

ج / 1 ص -218- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
موصولا وذكر رواية قيس بن سعد لذلك عن عطاء بن أبي رباح عن ابن الحنفية أن عمارا مر بالنبي صلى الله عليه وسلم وهو يصلي فجعله مرسلا من حيث كونه قال: إن عمارا فعل ولم يقل عن عمار انتهى.
قال العراقي: ولم يقع على مقصود يعقوب وبيان ذلك أن ما فعله يعقوب هو صواب من العمل وهو الذي عليه عمل الناس وهو لم يجعله مرسلا من حيث لفظ أن بل من حيث إنه لم يسند حكاية القصة إلى عمار وإلا فلو قال: إن عمارا قال: مررت لما جعله مرسلا فلما أتى بلفظ أن عمارا مر كان محمد هو الحاكي لقصة لم يدركها لأنه لم يدرك مرور عمار بالنبي صلى الله عليه وسلم فكان نقله لذلك مرسلا قال: والقاعدة أن الراوي إذا روى حديثا في قصة أو واقعة فإن كان أدرك ما رواه بأن حكى قصة وقعت بين النبي صلى الله عليه وسلم وبين بعض الصحابة والراوي لذلك صحابي أدرك تلك الواقعة فهي محكوم لها بالاتصال وإن لم يعلم أنه شاهدها وإن لم يدرك تلك الواقعة فهو مرسل صحابي وإن كان الراوي تابعيا فهو منقطع وإن روى التابعي عن الصحابي قصة أدرك وقوعها فمتصل وكذا إن لم يدرك وقوعها ولكن اسندها له وإلا فمنقطعة قال: وقد حكى اتفاق أهل التمييز من أهل الحديث على ذلك ابن المواق قال: وما حكاه ابن الصلاح قيل: عن أحمد بن حنبل من أن عن وان ليسا سواء منزل أيضا على هذه القاعدة فإن الخطيب رواه في الكفاية بسنده إلى أبي داود قال: سمعت أحمد قيل له: إن رجلا قال: قال عروة: إن عائشة قالت: يا رسول الله وعن عروة عن عائشة سواء قال: كيف هذا سواء ليس هذا بسواء فإنما فرق أحمد بين اللفظين لأن عروة في اللفظ الأول لم يسند ذلك إلى عائشة ولا أدرك القصة فكانت مرسلة وأما اللفظ الثاني فأسند ذلك إليها بالعنعنة فكانت متصلة انتهى.

ج / 1 ص -219- الثالث: التعليق الذي يذكره الحميدي وغيره في أحاديث من كتاب البخاري وسبقهم باستعماله الدارقطني صورته أن يحذف من أول الإسناد واحد فأكثر وكأنه مأخوذ من تعليق الجدار لقطع الاتصال واستعمله بعضهم في حذف كل الإسناد كقوله قال رسول الله صلى الله عليه وسلم أو قال ابن عباس أو عطاء أو غيره كذا وهذا التعليق له حكم الصحيح كما تقدم في نوع الصحيح
--------------------------
تنبيه:
كثر استعمال أن أيضا في هذه الأعصار في الإجازة وهذا وما تقدم في عن في المشارقة أما المغاربة فيستعملونها في السماع والإجازة معا وهذان الفرعان حقهما أن يفردا بنوع يسمى المعنعن كما صنع ابن جماعة وغيره.
الثالث: التعليق الذي يذكره الحميدي وغيره من المغاربة في أحاديث من كتاب البخاري وسبقهم باستعماله الدارقطني صورته أن يحذف من أول الإسناد واحد فأكثر على التوالي بصيغة الجزم ويعزى الحديث إلى من فوق المحذوف من رواته وبينه وبين المعضل عموم وخصوص من وجه فيجامعه في حذف اثنين فصاعدا ويفارقه في حذف واحد وفي اختصاصه بأول السند وكأنه من تعليق الجدار لقطع الاتصال فيهما واستعمله بعضهم في حذف كل الإسناد كقوله: قال رسول الله صلى الله عليه وسلم أو قال ابن عباس أو عطاء أو غيره كذا وإن لم يذكره اصحاب الأطراف لأن موضوع كتبهم بيان ما في الأسانيد من اختلاف أو غيره وهذا التعليق له حكم الصحيح إذا وقع في كتاب التزمت صحته كما تقدم في المسألة الرابعة من نوع الصحيح

ج / 1 ص -220- ولم يستعملوا التعليق في غير صيغة الجزم كيروي عن فلان كذا أو يقال عنه ويذكر ويحكى وشبهها بل خصوا به صيغة الجزم كقال وفعل وأمر ونهى وذكر وحكى ولم يستعملوه فيما سقط وسط إسناده
---------------------------
ولم يستعملوا التعليق في غير صيغة الجزم كيروي عن فلان كذا أو يقال عنه ويذكر ويحكى وشبهها بل خصوا به صيغة الجزم كقال وفعل وأمر ونهى وذكر وحكى كذا قال ابن الصلاح.
قال العراقي: وقد استعمله غير واحد من المتأخرين في غير المجزوم به منهم الحافظ أبو الحجاج المزي حيث أورد في الأطراف ما في البخاري من ذلك معلما عليه علامة التعليق بل المصنف نفسه أورد في الرياض حديث عائشة أمرنا أن ننزل الناس منازلهم وقال ذكره مسلم في صحيحه تعليقا.
فقال: وذكر عن عائشة ولم يستعملوه فيما سقط وسط إسناده لأن له اسما يخصه من الانقطاع والإرسال والإعضال.
أما ما عزاه البخاري لبعض شيوخه بصيغة قال فلان وزاد فلان ونحو ذلك فليس حكمه حكم التعليق عن شيوخ شيوخه ومن فوقهم بل حكمه حكم العنعنة من الاتصال بشرط اللقاء والسلامة من التدليس كذا جزم به ابن الصلاح قال: وبلغني عن بعض المتأخرين من المغاربة انه جعله قسما من التعليق ثانيا واضاف إليه قول البخاري وقال لي فلان وزادنا فلان فوسم كل ذلك بالتعليق.
قال العراقي: وما جزم به ابن الصلاح ههنا هو الصواب وقد خالف ذلك في نوع الصحيح فجعل من أمثلة التعليق قول البخاري: قال عفان كذا

ج / 1 ص -221- الرابع: إذا روى بعض الثقات الضابطين الحديث مرسلا وبعضهم متصلا أو بعضهم موقوفا وبعضهم مرفوعا أو وصله هو أو رفعه في وقت أو أرسله ووقفه في وقت فالصحيح أن
---------------------------
وقال القعنبي كذا وهما من شيوخ البخاري والذي عليه واحد عمل غير واحد من المتأخرين كابن دقيق العيد والمزي أن لذلك حكم العنعنة.
قال ابن الصلاح: هنا وقد قال أبو جعفر بن حمدان النيسابوري وهو أعرف بالبخاري: كل ما قال البخاري: قال لي فلان أو قال لنا فهو عرض ومناولة وقال غيره: المعتمد في ذلك ما حققه الخطيب من أن قال ليست كعن فإن الاصطلاح فيها مختلف فبعضهم يستعملها في السماع دائما كحجاج بن موسى المصيصي الأعور وبعضهم بالعكس لا يستعملها إلا فيما لم يستعمله دائما وبعضهم تارة كذا وتارة كذا كالبخاري فلا يحكم عليها بحكم مطرد ومثل قال ذكر استعملها أبو قرة في سننه في السماع لم يذكر سواها فيما سمعه من شيوخه في جميع الكتاب.
تنبيه:
فرق ابن الصلاح والمصنف أحكام المعلق فذكرا بعضه هنا وهو حقيقته وبعضه في نوع الصحيح وهو حكمه وأحسن من صنيعهما صنيع العراقي حيث جمعهما في مكان واحد في نوع الصحيح وأحسن من ذلك صنيع ابن حماعة حيث أفرده منكراع مستقل هنا.
الرابع: إذا روى بعض الثقات الضابطين الحديث مرسلا وبعضهم متصلا أو بعضهم موقوفا وبعضهم مرفوعا أو وصله هو أو رفعه في وقت أو أرسله ووقفه في وقت آخر فالصحيح ثم أهل الحديث والفقه والأصول أن

ج / 1 ص -222- الحكم لمن وصله أو رفعه سواء كان المخالف له مثله أو أكثر لأن ذلك زيادة ثقة وهي مقبولة ومنهم من قال الحكم لمن أرسله،
------------------------
الحكم لمن وصله أو رفعه سواء كان المخالف له مثله في الحفظ والإتقان أو أكثر منه لأن ذلك أي الرفع والوصل زيادة ثقة وهي مقبولة على ما سيأتي وقد سئل البخاري عن حديث لا نكاح إلا بولي وهو حديث اختلف فيه على أبي إسحاق السبيعي فرواه شعبة والثوري عنه عن أبي بردة عن النبي صلى الله عليه وسلم مرسلا ورواه إسرائيل بن يونس في آخرين عن جده أبي إسحاق عن أبي بردة عن موسى متصلا فحكم البخاري لمن وصله وقال الزيادة: من الثقة مقبولة هذا مع أن من أرسله شعبة وسفيان وهما جبلان في الحفظ والإتقان وقيل: لم يحكم البخاري بذلك لمجرد الزيادة بل لأن لحذاق المحدثين نظرا آخر وهو الرجوع في ذلك إلى القرائن دون الحكم بحكم مطرد وإنما حكم البخاري لهذا الحديث بالوصل لأن الذي وصله عن أبي إسحاق سبعة منهم إسرائيل حفيده وهو أثبت الناس في حديثه لكثرة ممارسته له ولأن شعبة وسفيان سمعاه في مجلس واحد بدليل رواية الطيالسي في مسنده قال: حدثنا شعبة قال: سمعت سفيان الثوري يقول لأبي إسحاق أحدثك أبو بردة عن النبي صلى الله عليه وسلم فذكر الحديث فرجعا كأنهما واحد فإن شعبة إنما رواه بالسماع على أبي إسحاق بقراءة سفيان وحكم الترمذي في جامعه بأن رواية الذين وصلوه أصح.
قال: لأن سماعهم منه في روينا مختلفة وشعبة وسفيان سمعاه في مجلس واحد وأيضا فسفيان لم يقل له: ولم يحدثك به أبو بردة إلا مرسلا وكان سفيان قال له أسمعت الحديث منه فقصده إنما هو السؤال عن سماعه له لا كيفية روايته له ومنهم من قال :الحكم لمن أرسله

ج / 1 ص -223- أو وقفه قال الخطيب وهو قول أكثر المحدثين وعند بعضهم الحكم للأكثر وبعضهم للأحفظ وعلى هذا لو أرسله أو وقفه الأحفظ لا يقدح الوصل والرفع في عدالة راويه وقيل يقدح فيه وصله ما أرسله الحفاظ
---------------------------
أو وقفه قال الخطيب وهو قول أكثر المحدثين وعن بعضهم الحكم للأكثر و عن بعضهم الحكم للأحفظ وعلى هذا القول لو أرسله أو وقفه الأحفظ لا يقدح الوصل والرفع في عدالة راويه ومسنده من الحديث غير الذي أرسله وقيل يقدح فيه وصله ما أرسله أو رفعه ما وقفه الحفاظ وصحح الأصوليون في تعارض ذلك من واحد في أوقات أن الحكم لما وقع منه أكثر فإن كان الوصل أو الرفع أكثر قدم أو ضدهما فكذلك قلت بقي عليهم ما إذا استويا بأن وقع كل منهما في وقت فقط أو وقتين فقط قال الماوردي لا تعارض بين ما ورد مرفوعا مرة وموقوفا على الصحابي أخرى لأنه يكون قد رواه وأفتى به.

النوع الثاني عشر: التدليس: وهو قسمان، الأول: تدليس الإسناد بأن يروى عمن عاصره
---------------------------
النوع الثاني عشر: التدليس: وهو قسمان، بل ثلاثة أو أكثر، كما سيأتي الأول تدليس الإسناد بأن يروى عمن عاصره زاد ابن الصلاح أو لقيه

ج / 1 ص -224- ما لم يسمعه منه موهما سماعه قائلا قال فلان أو عن فلان ونحوه وربما لم يسقط شيخه أو أسقط غيره ضعيفا أو صغيرا تحسينا للحديث
--------------------------
ما لم يسمعه منه بل سمعه من رجل عنه موهما سماعه حيث أورده بلفظ يوهم الاتصال ولا يقتضيه قائلا قال فلان أو عن فلان ونحوه كأن فلانا فإن لم يكن عاصره فليس الرواية عنه بذلك تدليسا على المشهور وقال قوم إنه تدليس فحدوه بأن يحدث الرجل عن الرجل بما لم يسمعه منه بلفظ لا يقتضي تصريحا بالسماع قال ابن عبد البر وعلى هذا فما سلم أحد من التدليس لا مالك ولا غيره وقال الحافظ أبو بكر البزار وأبو الحسن بن القطان هو أن يروي عمن سمع منه ما لم يسمع منه من غيرأن يذكر أنه سمعه منه قال والفرق بينه وبين الإرسال أن الإرسال روايته عمن لم يسمع منه.
قال العراقي: والقول الأول هو المشهور وقيده شيخ الإسلام بقسم اللقاء وجعل قسم المعاصرة إرسالا خفيا ومثل قال وعن وأن ما لو أسقط أداة الرواية وسمى الشيخ فقط فيقول فلان قال علي بن خشرم: كنا عند ابن عيينة فقال الزهري فقيل له حدثكم الزهري فسكت ثم قال الزهري فقيل له سمعته من الزهري فقال لا ولا ممن سمعه من الزهري حدثنا عبد الرزاق عن معمر عن الزهري لكن سمى شيخ الإسلام هذا تدليس القطع وربما لم يسقط شيخه أو أسقط غيره أي شيخ شيخه أو أعلى منه لكونه ضعيفا وشيخه ثقة أو صغيرا وأتى فيه بلفظ محتمل عن الثقة الثاني تحسينا للحديث وهذا من زوائد المصنف على ابن الصلاح وهو قسم آخر من التدليس يسمى تدليس التسوية سماه بذلك ابن القطان وهو شر أقسامه لأن الثقة الأول قد لا يكون معروفا بالتدليس ويجده الواقف على السند كذلك بعد التسوية قد رواه عن ثقة آخر فيحكم له

ج / 1 ص -225- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
بالصحة وفيه غرور شديد وممن اشتهر بفعل ذلك بقية بن الوليد قال ابن أبي حاتم في العلل: سمعت أبي بكر وذكر الحديث الذي رواه إسحق بن راهويه عن بقية حدثني أبو وهب الأسدي عن نافع عن ابن عمر حديث لا تحمدوا إسلام المرء حتى تعرفوا عقدة رأيه فقال أبي: هذا الحديث له أمر قل من يفهمه روى هذا الحديث عبيد الله بن عمرو عن إسحاق بن أبي فروة عن نافع عن ابن عمر وعبيد الله كنيته أبو وهب وهو أسدي فكناه بقية ونسبه إلى بني أسد كي لا يفطن له حتى إذا ترك إسحاق لا يهتدى له قال وكان بقية من أفعل الناس لهذا وممن عرف به أيضا الوليد بن مسلم.
قال أبو مسهر: كان يحدث بأحاديث الأوزاعي من الكذابين ثم يدلسها عنهم، وقال صالح جزره سمعت الهيثم بن خارجة يقول: قلت للوليد: قد أفسدت حديث الأوزاعي قال: كيف ؟ قلت: تروي عن الأوزاعي عن نافع وعن الأوزاعي عن الزهري وعن الأوزاعي عن يحيى بن سعيد وغيرك يدخل بين الأوزاعي وبين نافع عبد الله بن عامر الأسلمي وبينه وبين الزهري أبا الهيثم بن مرة قال: أنبل الأوزاعي أن يروي عن مثل هؤلاء قلت: فإذا روى هؤلاء وهم ضعفاء أحاديث منا كير فأسقطتهم أنت وصيرتها من رواية الأوزاعي عن الثقات ضعف الأوزاعي فلم يلتفت إلى قولي قال الخطيب وكان الأعمش

ج / 1 ص -226- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
وسفيان الثوري يفعلون مثل هذا قال العلائي: وبالجملة فهذا النوع أفحش أنواع التدليس مطلقا وشرها.
قال العراقي: وهو قادح فيمن تعمد فعله.
وقال شيخ الإسلام: لا شك أنه جرح وإن وصف به الثوري والأعمش فلا اعتذار أنهما لا يفعلانه إلا في حق من يكون ثقة عندهما ضعيفا عند غيرهما قال ثم ابن القطان إنما سماه تسوية بدون لفظ التدليس فيقول سواه فلان وهذه تسوية والقدماء يسمونه تجويدا فيقولون جوده فلان أي ذكر من فيه من الأجواد وحذف غيرهم قال: والتحقيق أن يقال متى قيل: تدليس التسوية فلا بد أن يكون كل من الثقات الذين حذفت بينهم الوسائط في ذلك الإسناد قد اجتمع الشخص منهم بشيخ شيخه في ذلك الحديث وإن قيل: تسوية بدون لفظ التدليس لم يحتج إلى اجتماع أحد منهم بمن فوقه كما فعل مالك فإنه لم يقع في التدليس أصلا ووقع في هذا فإنه يروى عن ثور عن ابن عباس وثور لم يلقه وإنما روى عن عكرمة عنه فاسقط عكرمة لأنه غير حجة عنده وعلى هذا يفارق المنقطع بأن شرط الساقط هنا أن يكون ضعيفا فهو منقطع خاص ثم زاد شيخ الإسلام تدليس العطف ومثله بما فعل هشيم فيما نقل الحاكم والخطيب ان أصحابه قالوا له نريد أن تحدثنا اليوم شيئا لا يكون فيه تدليس فقال: خذوا ثم أملى عليهم مجلسا يقول في كل حديث منه حدثنا

ج / 1 ص -227- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
فلان وفلان ثم يسرق السند والمتن فلما فرغ قال هل دلست لكم اليوم شيئا قالوا لا قال بلى كل ما قلت فيه وفلان فإني لم أسمعه منه.
قال شيخ الإسلام: وهذه الأقسام كلها يشملها تدليس الإسناد فاللائق ما فعله ابن الصلاح من تقسيمه قسمين فقط قلت: ومن أقسامه أيضا ما ذكر محمد بن سعيد عن أبي حفص عمر بن علي المقدمي أنه كان يدلس تدليسا شديدا يقول سمعت وحدثنا ثم يسكت ثم يقول هشام بن عروة الأعمش وقال أحمد بن حنبل كان يقول حجاج سمعته يعني حدثنا آخر وقال جماعة كان أبو إسحاق يقول ليس أبو عبيدة ذكره ولكن عبد الرحمن بن الأسود عن أبيه فقوله عبد الرحمن تدليس يوهم أنه سمعه منه وقسمه الحاكم إلى ستة أقسام الأول قوم لم يميزوا بين ما سمعوه وما لم يسمعوه.
الثاني: قوم يدلسون فإذا وقع لهم من ينقر عنهم ويلح في سماعاتهم ذكروا له ومثله بما حكى ابن خشرم عن ابن عيينة.
الثالث: قوم دلسوا عن مجهولين لا يدري من هم ومثله بما روى عن ابن المديني قال: حدثني حسين الأشقر حدثنا شعيب بن عبد الله عن أبي عبد الله عن نوف قال بت عند علي فذكر كلاما قال ابن المديني فقلت لحسين: ممن سمعت هذا ؟ فقال: حدثنيه شعيب عن أبي عبد الله عن نوف فقلت لشعيب من حدثك بهذا ؟ فقال: أبو عبد الله الجصاص، فقلت: عمن ؟ قال: عن حماد

ج / 1 ص -228- الثاني: تدليس الشيوخ بأن يسمي شيخه أو يكنيه أو ينسبه أو يصفه بما لا يعرف أما الأول فمكروه جدا ذمه أكثر العلماء ،
------------------------
القصار فلقيت حمادا فقلت له من حدثك بهذا قال بلغني عن فرقد السبخي عن نوف فإذا هو قد دلس عن ثلاثة وأبو عبد الله مجهول وحماد لا يدري من هو وبلغه عن فرقد وفرقد لم يدرك نوفا.
الرابع: قوم دلسوا عن قوم سمعوا منهم الكثير وربما فاتهم الشيء عنهم فيدلسونه.
الخامس: قوم رووا عن شيوخ لم يروهم فيقولون قال فلان فحمل ذلك عنهم على السماع وليس عندهم سماع قال البلقيني وهذه الخمسة كلها داخلة تحت تدليس الإسناد وذكر السادس وهو تدليس الشيوخ الآتي القسم الثاني تدليس الشيوخ بأن يسمي شيخه أو يكنيه أو ينسبه أو يصفه بما لا يعرف.
قال شيخ الإسلام: ويدخل أيضا في هذا القسم التسوية بأن يصف شيخ شيخه بذلك أما القسم الأول فمكروه جدا ذمه أكثر العلماء وبالغ شعبة في ذمه فقال: لأن أزني أحب إلي من أن أدلس وقال: التدليس أخو

ج / 1 ص -229- ثم قال فريق منهم: من عرف به صار مجروحا مردود الرواية وإن بين السماع والصحيح التفصيل فما رواه بلفظ محتمل لم يبين فيه السماع فمرسل وما بينه فيه:
---------------------------
الكذب قال ابن الصلاح: وهذا منه إفراط محمول على المبالغة في الزجر عنه والتنفير ثم قال فريق منهم من أهل الحديث والفقهاء من عرف به صار مجروحا مردود الرواية مطلقا وأن بين السماع وقال الجمهور من يقبل المرسل يقبل مطلقا حكاه الخطيب.
ونقل المصنف في شرح المهذب الاتفاق على رد ما عنعنه تبعا للبيهقي وابن عبد البر محمول على اتفاق من لا يحتج بالمرسل لكن حكى ابن عبد البر عن أئمة الحديث أنهم قالوا يقبل تدليس ابن عيينة لأنه إذا وقف أحال على ابن جريج ومعمر ونظرائها ورجحه ابن حبان قال: وهذا شيء ليس في الدنيا إلا لسفيان بن عيينة فإنه كان يدلس ولا يدلس إلا عن ثقة متقن ولا يكاد يوجد له خبر دلس فيه إلا وقد بين سماعه عن ثقه مثل ثقته ثم مثل ذلك بمراسيل كبار التابعين فإنهم لا يرسلون إلا عن صحابي وسبقه إلى ذلك أبو بكر البزار وأبو الفتح الأزدي وعبارة البزار من كان يدلس عن الثقات كان تدليسه عند أهل العلم مقبولا وفي الدلائل لأبي بكر الصيرفي من ظهر تدليسه عن غير الثقات لم يقبل خبره حتى يقول حدثني أو سمعت فعلى هذا هو قول ثالث مفصل غير التفصيل الآتي.
قال المصنف كابن الصلاح: وعزى للاكثرين منهم الشافعي وابن المديني وابن معين وآخرون والصحيح التفصيل فما رواه بلفظ محتمل لم يبين فيه السماع فمرسل لا يقبل وما بين فيه

ج / 1 ص -230- كسمعت وحدثنا وأخبرنا وشبهها فمقبول محتج به وفي الصحيحين وغيرهما من هذا الضرب كثير كقتادة والسفيانين وغيرهم وهذا الحكم جار فيمن دلس مرة وما كان في الصحيحين وشبههما عن المدلسين بعن محمول على ثبوت السماع من جهة أخرى وأما الثاني فكراهته أخف وسببها توعير طريق معرفته وتختلف الحال في كراهته بحسب غرضه لكون المغير اسمه ضعيفا
---------------------------
كسمعت وحدثنا وأخبرنا وشبهها فمقبول يحتج به وفي الصحيحين وغيرهما من هذا الضرب كثير كقتادة والسفيانين وغيرهم كعبد الرزاق والوليد بن مسلم لأن التدليس ليس كذبا وإنما هو ضرب من الإيهام وهذا الحكم جار كما نص عليه الشافعي فيمن دلس مرة واحدة وما كان في الصحيحين وشبههما من الكتب الصحيحة عن المدلسين بعن فمحمول على ثبوت السماع له من جهة أخرى وإنما اختار صاحب الصحيح طريق العنعنة على طريق التصريح بالسماع لكونها على شرطه دون تلك وفصل بعضهم تفصيلا آخر فقال إن كان الحامل له على التدليس تغطية الضعيف فجرح لأن ذلك حرام وغش وإلا فلا وأما القسم الثاني فكراهته أخف من الأول وسببها توعير طريق معرفته على السامع كقول أبي بكر بن مجاهد أحد أئمة القراء حدثنا عبد الله بن ابي عبد الله يريد ابا بكر بن ابي داود السجستاني وفيه تضييع للمروي عنه والمروي أيضا لأنه قد لا يفطن له فيحكم عليه بالجهالة وتختلف الحال في كراهته بحسب غرضه فإن كان لكون المغير اسمه ضعيفا فيدلسه حتى لا يظهر روايته عن الضعفاء فهو شر هذا القسم والأصح أنه ليس بجرح وجزم ابن الصباغ في العدة بأن من فعل ذلك لكون شيخه غير ثقة عند الناس

ج / 1 ص -231- أو صغيرا أو متأخر الوفاة أو سمع منه كثيرا فامتنع من تكراره على صورة ويسمح الخطيب وغيره بهذا.
---------------------------
فغيره ليقبلوا خبره يجب أن لا يقبل خبره وإن كان هو يعتقد فيه الثقة لجواز أن يعرف غيره من جرحه مالا يعرفه هو وقال الآمدي: إن فعله لضعفه فجرح أو لضعف نسبه أو لاختلافهم في قبول روايته فلا وقال ابن السمعاني: إن كان بحيث لو سئل عنه لم يبينه فجرح وإلا فلا ومنع بعضهم إطلاق اسم التدليس على هذا روى البيهقي في المدخل عن محمد بن رافع قال: قلت لأبي عامر: كان الثوري يدلس قال لا قلت أليس إذا دخل كورة يعلم أن أهلها لا يكتبون حديث رجل قال: حدثني رجل وإذا عرف الرجل بالاسم كناه وإذا عرف بالكنية سماه. قال: هذا تزيين ليس بتدليس أو لكونه صغيرا في السن أو متأخر الوفاة حتى شاركه من هو دونه فالأمر فيه سهل أو سمع منه كثيرا فامتنع من تكراره على صورة واحدة إبهاما لكثرة الشيوخ أو تفننا في العبارة فسهل أيضا و قد يسمح الخطيب وغيره من الرواة المصنفين بهذا.
تنبيه:
من أقسام التدليس ما هو عكس هذا وهو إعطاء شخص اسم آخر مشهور تشبيها ذكره ابن السبكي في جمع الجوامع قال: كقولنا: أخبرنا أبو عبد الله الحافظ يعني الذهبي تشبيها بالبيهقي حيث يقول ذلك يعني به الحاكم وكذا إبهام اللقى والرحلة كحدثنا من وراء النهر يوهم أنه جيحون ويريد نهر عيسى ببغداد أو الجيزة بمصر وليس ذلك بجرح قطعا لأن ذلك من المعاريض لا من الكذب قاله الآمدي في الأحكام وابن دقيق العيد في الاقتراح

ج / 1 ص -232- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
فائدة:
قال الحاكم: أهل الحجاز والحرمين ومصر والعوالي وخراسان والجبال وأصبهان وبلاد فارس وخوزستان وما وراء النهر: لا نعلم أحدا من أئمتهم دلسوا، قال: وأكثر المحدثين تدليسا أهل الكوفة ونفر يسير من أهل البصرة، قال: وأما أهل بغداد فلم يذكر عن أحد من أهلها التدليس إلا أبا بكر محمد بن محمد بن سليمان الباغندي الواسطي فهو أول من أحدث التدليس بها ومن دلس من أهلها إنما تبعه في ذلك وقد افرد الخطيب كتابا في أسماء المدلسين ثم ابن عساكر.
فائدة: استدل على أن التدليس غير حرام بما أخرجه ابن عدي عن البراء قال لم يكن فينا فارس يوم بدر إلا المقداد قال ابن عساكر قوله فينا يعني المسلمين لأن البراء لم يشهد بدرا.

النوع الثالث عشر: الشاذ: هو عند الشافعي وجماعة من علماء الحجاز: ما روى الثقة مخالفا لرواية الناس لا أن يروي ما لا يروي غيره قال الخليلي والذي عليه حفاظ الحديث.
--------------------------
النوع الثالث عشر: الشاذ وهو عند الشافعي وجماعة من علماء الحجاز ما روى الثقة مخالفا لرواية الناس لا أن يروي الثقة ما لا يروي غيره هو من تتمه كلام الشافعي قال الحافظ أبو يعلى الخليلي: والذي عليه حفاظ الحديث

ج / 1 ص -233- أن الشاذ ما ليس له إسناد واحد يشذ به ثقة أو غيره فما كان عن غير ثقة فمتروك وما كان عن ثقة توقف فيه ولا يحتج به وقال الحاكم: هو ما انفرد به ثقة وليس له أصل بمتابع.
--------------------------
أن الشاذ ما ليس له إلا إسناد واحد يشذ به ثقة أو غيره فما كان منه عن غير ثقة فمتروك لا يقبل وما كان عن ثقة توقف فيه ولا يحتج به فجعل الشاذ مطلق التفرد لا مع اعتبار المخالفة وقال الحاكم هو ما انفرد به ثقة وليس له أصل بمتابع لذلك الثقة قال: ويغاير المعلل بأن ذلك وقف على علته الدالة على جهة الوهم فيه والشاذ لم يوقف فيه على علة كذلك فجعل الشاذ تفرد الثقة فهو أخص من قول الخليلي.
قال شيخ الإسلام: وبقي من كلام الحاكم: وينقدح في نفس الناقد أنه غلط ولا يقدر على إقامة الدليل على هذا، قال: وهذا القيد لا بد منه، قال: وإنما يغاير المعلل من هذه الجهة قال: وهذا على هذا أدق من المعلل بكثير فلا يتمكن من الحكم به إلا من مارس الفن غاية الممارسة وكان في الذروة من الفهم الثاقب ورسوخ القدم في الصناعة قلت: ولعسره لم يفرده أحد بالتصنيف ومن أوضح أمثلته ما أخرجه في المستدرك من طريق عبيد بن غنام النخعي عن علي بن حكيم عن شريك عن عطاء بن السائب عن أبي الضحى عن ابن عباس قال: في كل أرض نبي كنبيكم وآدم كآدم ونوح كنوح وإبراهيم كإبراهيم وعيسى كعيسى وقال صحيح الإسناد ولم أزل أتعجب من تصحيح الحاكم له حتى رأيت البيهقي قال: إسناده صحيح ولكنه شاذ بمرة.

ج / 1 ص -234- وما ذكرناه مشكل بإفراد العدل الضابط كحديث إنما الأعمال بالنيات والنهي عن بيع الولاء وغير ذلك مما في الصحيح فالصحيح التفصيل فإن كان بتفرده مخالفا أحفظ منه وأضبط،
---------------------------
قال المصنف: كابن الصلاح وما ذكرناه أي الخليلي والحاكم مشكل فإنه ينتقض بأفراد العدل الضابط الحافظ كحديث إنما الأعمال بالنيات فإنه حديث فرد تفرد به عمر عن النبي صلى الله عليه وسلم ثم علقمة عنه ثم محمد ابن إبراهيم عن علقمة ثم عنه عن يحيى بن سعيد و كحديث النهي عن بيع الولاء وهبته تفرد به عبد الله بن دينار عن ابن عمر وغير ذلك من الأحاديث الافراد مما أخرج في الصحيح كحديث مالك عن الزهري عن أنس أن النبي صلى الله عليه وسلم دخل مكة وعلى رأسه المغفر تفرد به مالك عن الزهري فكل هذه مخرجة في الصحيح مع أنه ليس لها إلا إسناد واحد تفرد به ثقة وقد قال مسلم للزهري نحو تسعين حرفا يرويه ولا يشاركه فيه أحد بأسانيد جياد.
قال ابن الصلاح: فهذا الذي ذكرناه وغيره من مذاهب أئمة الحديث يبين لك أنه ليس الأمر في ذلك على الإطلاق الذي قالاه وحينئذ فالصحيح التفصيل فإن كان الثقة بتفرده مخالفا أحفظ منه وأضبط عبارة ابن الصلاح: لما

ج / 1 ص -235- كان شاذا مردودا وإن لم يخالف الراوي فإن كان عدلا حافظا موثوقا بضبطه كان تفرده صحيحا،
---------------------------
رواه من هو أولى منه بالحفظ لذلك وعبارة شيخ الإسلام لمن هو أرجح منه لمزيد ضبط أو كثرة عدد أو غير ذلك من وجوه الترجيحات كان ما انفرد به شاذا مردودا.
قال شيخ الإسلام: ومقاب يقال له: المحفوظ، قال: مثاله: ما رواه الترمذي والنسائي وابن ماجة من طريق ابن عيينة عن عمرو بن دينار عن عوسجة عن ابن عباس أن رجلا توفى على عهد رسول الله صلى الله عليه وسلم ولم يدع وارثا إلا مولى هو أعتقه الحديث وتابع ابن عيينة على وصله ابن جريج وغيره وخالفهم حماد بن زيد فرواه عن عمرو بن دينار عن عوسجة ولم يذكر ابن عباس. قال أبو حاتم المحفوظ: حديث ابن عيينة.
قال شيخ الإسلام: فحماد بن زيد من أهل العدالة والضبط ومع ذلك رجح أبو حاتم رواية من هم أكثر عددا منه قال: وعرف من هذا التقرير أن الشاذ ما رواه المقبول مخالفا لمن هو أولى منه قال: وهذا هو المعتمد في حد الشاذ بحسب الاصطلاح ومن أمثلته في المتن ما رواه أبو داود والترمذي من حديث عبد الواحد بن زياد عن الأعمش عن ابي صالح عن أبي هريرة مرفوعا إذا صلى أحدكم ركعتي الفجر فليضطجع عن يمينه قال البيهقي: خالف عبد الواحد العدد الكثير في هذا فإن الناس إنما رووه من فعل النبي صلى الله عليه وسلم لا من قوله وانفرد عبد الواحد من بين ثقات أصحاب الأعمش بهذا اللفظ وإن لم يخالف الراوي بتفرده غيره وإنما روى أمرا لم يروه غيره فينظر في هذا الراوي المنفرد فإن كان عدلا حافظا موثوقا بضبطه كان تفرده صحيحا

ج / 1 ص -236- وإن لم يوثق بضبطه ولم يبعد عن درجة الضابط كان حسنا وإن بعد كان شاذا منكرا مردودا والحاصل أن الشاذ المردود هو الفرد المخالف الذي ليس في رواته من الثقة والضبط ما يجبر به تفرده.
------------------------
وإن لم يوثق بضبطه و لكن لم يبعد عن درجة الضابط كان ما انفرد به حسنا وإن بعد من ذلك كان شاذا منكرا مردودا والحاصل إن الشاذ المردود هو الفرد المخالف والفرد الذي ليس في رواته من الثقة والضبط ما يجبر به تفرده وهو بهذا التفسير يجامع المنكر وسيأتي ما فيه.
تنبيه:
ما تقدم من الاعتراض على الخليلي والحاكم بإفراد الصحيح أورد عليه أمران:
أحدهما: أنهما إنما ذكرا تفرد الثقة فلا يرد عليهما تفرد الضابط الحافظ لما بينهما من الفرق وأجيب بأنهما أطلقا الثقة فشمل الحافظ وغيره.
والثاني: أن حديث النية لم ينفرد به عمر بل رواه عن النبي صلى الله عليه وسلم أبو سعيد الخدري كما ذكره الدارقطني وغيره بل ذكر أبو القاسم بن منده أنه رواه سبعة عشر أخر من الصحابة علي بن أبي طالب وسعد بن أبي وقاص وابن مسعود وابن عمر وابن عباس وأنس بن مالك وأبو هريرة ومعاوية بن أبي سفيان وعتبة بن عبد السلمى وهلال بن سويد وعبادة بن الصامت وجابر بن عبد الله وعتبة بن عامر وأبو ذر الغفاري وعتبة بن الندر وعتبة بن مسلم وزاد غيره أبا الدرداء وسهل بن سعد والنواس بن سمعان وأبا موسى الأشعري وصهيب بن سنان وأبا أمامة الباهلي وزيد بن ثابت

ج / 1 ص -237- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
ورافع بن خديج وصفوان بن أمية وغزية بن الحرث أو الحرث بن غزية وعائشة وأم سلمة وأم حبيبة وصفية بنت حيي وذكر ابن منده انه رواه عن عمر غير علقمة وعن علقمة غير محمد وعن محمد غير يحيى وأن حديث النهي عن بيع الولاء رواه غير ابن دينار فأخرجه الترمذي في العلل المفرد حدثنا محمد بن عبد الملك بن أبي الشوارب ثنا يحيى بن سليم عن عبيد الله بن عمر عن نافع عن ابن عمر وأخرجه ابن عدي في الكامل حدثنا عصمة البخاري حدثنا إبراهيم بن فهد ثنا مسلم عن محمد بن دينار عن يونس يعني ابن عبيد عن نافع عن ابن عمر وأجيب بأن حديث الأعمال لم يصح له طريق غيرحديث عمر ولم يرد بلفظ حديث عمر إلا من حديث أبي سعيد وعلي وأنس وأبي هريرة فأما حديث أبي سعيد فقد صرحوا بتغليط ابن أبي راود الذي رواه عن مالك وممن وهمه فيه الدارقطني وغيره وحديث علي في أربعين علوية بإسناد من أهل البيت فيه من لا يعرف وحديث أنس ورواه ابن عساكر في أول أماليه من رواية يحيى بن سعيد عن محمد بن إبراهيم عن أنس وقال غريب جدا والمحفوظ حديث عمر وحديث أبي هريرة رواه الرشيد العطار في جزء له بسند ضعيف وسائر أحاديث الصحابة المذكورين إنما هي في مطلق النية كحديث يبعثون على نياتهم وحديث ليس له من غزاته إلا ما نوى ونحو ذلك وهكذا يفعل الترمذي في الجامع حيث يقول وفي الباب عن فلان وفلان فإنه لا يريد ذلك الحديث المعين بل يريد أحاديث أخر يصح أن تكتب في الباب.
قال العراقي: وهو عمل صحيح إلا أن كثيرا من الناس يفهمون من ذلك أن

ج / 1 ص -238- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
من سمي من الصحابة يروون ذلك الحديث بعينه وليس كذلك بل قد يكون كذلك وقد يكون حديثا آخر يصح إيراده في ذلك الباب ولم يصح من طريق غير عمر إلا الطريق المتقدمه، قال البزار في مسنده: لا يصح عن رسول الله صلى الله عليه وسلم إلا من حديث عمر ولا عن عمر إلا من حديث علقمة ولا عن علقمة إلا من حديث محمد ولا عن محمد إلا من حديث يحيى وأما حديث النهي فقال الترمذي في الجامع والعلل: أخطأ فيه يحيى بن سليم وعبد الله بن دينار تفرد بهذا الحديث عن ابن عمر وقال ابن عدي عقب ما أورده: لم أسمعه إلا من عصمة عن إبراهيم بن فهد وإبراهيم مظلم الأمر له مناكير نعم حديث المغفر لم ينفرد به مالك بل تابعه عن الزهري ابن أخي الزهري رواها البزار في مسنده وأبو أويس بن أبي عامر رواها ابن عدي في الكامل وابن سعد في الطبقات ومعمر رواها ابن عدي والأوزاعي نبه عليها المزي في الأطراف وعن ابن العربي أن له ثلاثة عشر طريق غير طريق مالك.
وقال شيخ الإسلام: قد جمعت الإشارة طرقه فوصلت إلى سبعة عشر.


المنكر - الاعتبار والمتابعات والشواهد - زيادات الثقات

تدريب الراوي في شرح تقريب النووي

النوع الرابع عشر: معرفة المنكر قال الحافظ البرديجي: هو الفرد الذي لا يعرف متنه عن غير راويه وكذا أطلقه كثيرون،
---------------------------
النوع الرابع عشر: معرفة المنكر قال الحافظ أبو بكر البرديجي: بفتح الموحدة وسكون الراء وكسر الدال المهملة بعدها تحتية وجيم نسبة إلى برديج قرب بردعة بإهمال الدال بأذربيجان ويقال له البرذعي أيضا هو الحديث الفرد الذي لا يعرف متنه عن غير راويه وكذا أطلقه كثيرون من أهل

ج / 1 ص -239- والصواب فيه التفصيل الذي تقدم في الشاذ
---------------------------
الحديث قال ابن الصلاح والصواب فيه التفصيل الذي تقدم في الشاذ قال وعند هذا القول المنكر قسمان على ما ذكرنا في الشاذ فإنه بمعناه مثال الأول وهو المنفرد المخالف لما رواه الثقات رواية مالك عن الزهري عن علي ابن حسين عن عمر بن عثمان عن أسامة بن زيد عن رسول الله صلى الله عليه وسلم قال: " لا يرث المسلم الكافر ولا الكافر المسلم " فخالف مالك غيره من الثقات في قوله عمر بن عثمان بضم العين وذكر مسلم في التمييز أن كل من رواه من أصحاب الزهري قاله بفتحها وأن مالكا وهم في ذلك قال العراقي وفي هذا التمثيل نظر لأن الحديث ليس بمنكر ولم يطلق عليه أحد اسم النكارة فيما رأيت وغايته أن يكون السند منكرا أو شاذا لمخالفة الثقات لمالك في ذلك ولا يلزم من شذوذ السند ونكارته وجود ذلك الوصف في المتن وقد ذكر ابن الصلاح في نوع المعلل أن العلة الواقعة في السند قد تقدح في المتن وقد لا تقدح كما سيأتي قال: فالمثال الصحيح لهذا القسم ما رواه أصحاب السنن الأربعة من رواية همام بن يحيى عن ابن جريج عن الزهري عن أنس قال: كان النبي صلى الله عليه وسلم إذا دخل الخلاء وضع خاتمه قال أبو داود بعد تخريجه هذا حديث منكر وإنما يعرف عن ابن جريج عن زياد بن سعد عن الزهري عن أنس أن النبي صلى الله عليه وسلم اتخذ خاتما من ينوي ثم ألقاه قال: والوهم فيه من همام ولم يروه إلا همام.
وقال النسائي بعد تخريجه: هذا حديث غير محفوظ فهمام بن يحيى ثقة احتج به أهل الصحيح ولكنه خالف الناس فروى عن ابن جريج هذا المتن بهذا السند وإنما روى الناس عن ابن جريج الحديث الذي أشار إليه أبو داود فلهذا حكم عليه بالنكارة ومثال الثاني وهو الفرد الذي ليس في رواته من الثقة والإتقان ما يحتمل معه تفرده ما رواه النسائي.

ج / 1 ص -240- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وابن ماجه من رواية أبي زكير يحيى بن محمد بن قيس عن هشام بن عروة عن أبيه عن عائشة مرفوعا كلوا البلح بالتمر فإن ابن آدم إذا أكله غضب الشيطان الحديث قال النسائي هذا حديث منكر تفرد به أبو زكير وهو شيخ صالح أخرج له مسلم في المتتابعات غير أنه لم يبلغ مبلغ من يحتمل تفرده بل قد أطلق عليه الأئمة القول بالتضعيف فقال ابن معين ضعيف وقال ابن حبان لا يحتج به وقال العقيلي لا يتابع على حديثه وأورد له ابن عدي أربعة أحاديث مناكير
تنبيهات:
الأول: قد علم مما تقدم بل من صريح كلام ابن الصلاح أن الشاذ والمنكر بمعنى.
وقال شيخ الإسلام: إن الشاذ والمنكر يجتمعان في اشتراط المخالفة ويفترقان في أن الشاذ راويه ثقة أو صدوق والمنكر راويه ضعيف قال وقد غفل من سوى بينهما ثم مثل المنكر بما رواه ابن أبي حاتم من طريق حبيب بضم الحاء المهملة وتشديد التحتية بين موحدتين أولاهما مفتوحة ابن حبيب بفتح المهملة بوزن كريم أخى حمزة الزيات عن أبي إسحاق عن العيزار بن حريث عن ابن عباس عن النبي صلى الله عليه وسلم قال: " من أقام الصلاة وآتى الزكاة وحج وصام وقرى الضيف دخل الجنة " قال أبو حاتم: هو منكر لأن غيره من الثقات رواه عن أبي إسحاق موقوفا وهو المعروف فحينئذ فالحديث لا مخالفة فيه وراويه متهم بالكذب بأن لا يروي إلا من جهته وهو مخالف للقواعد المعلومة أو عرف به الحديث النبوي

ج / 1 ص -241- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
أو كثير الغلط أو الفسق أو الغفلة يسمى المتروك وهو نوع مستقل ذكره شيخ الإسلام كحديث صدقة الدقيقي عن فرقد عن مرة عن أبي بكر وحديث عمرو بن شمر عن جابر الجعفي عن الحارث عن علي
الثاني:
عبارة شيخ الإسلام في النخبة فإن خولف الراوي بأرجح يقال له المحفوظ ومقابله يقال له الشاذ وإن وقعت المخالفة مع الضعف فالراجح يقال له المعروف ومقابله يقال له المنكر وقد علمت من ذلك تفسير المحفوظ والمعروف وهما من الأنواع التي أهملها ابن الصلاح والمصنف وحقهما أن يذكرا كما ذكر المتصل مع ما يقابله من المرسل والمنقطع والمعضل.
الثالث:
وقع في عبارتهم أنكر ما رواه فلان كذا وإن لم يكن ذلك الحديث ضعيفا وقال ابن عدي أنكر ما روى بريد بن عبد الله بن أبي بردة إذا أراد الله بأمة خيرا قبض نبيها قبلها قال وهذا طريق حسن رواته ثقات وقد أدخله قوم في صحاحهم انتهى والحديث في صحيح مسلم وقال الذهبي أنكر ما للوليد بن مسلم من الأحاديث حديث حفظ القرآن وهو عند الترمذي وحسنه وصححه الحاكم على شرط الشيخين.

النوع الخامس عشر: معرفة الاعتبار والمتابعات والشواهد هذه أمور يتعرفون بها حال الحديث
 ---------------------------
النوع الخامس عشر: معرفة الاعتبار والمتابعات والشواهد. هذه أمور يتداولها أهل الحديث يتعرفون بها حال الحديث ينظرون هل تفرد به راويه أولا وهل هو معروف أولا فالاعتبار أن يأتي إلى حديث لبعض

ج / 1 ص -242- فمثال الاعتبار أن يروي حماد مثلا حديثا لا يتابع عليه عن أيوب عن ابن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم فينظر هل رواه ثقة غير أيوب عن ابن سيرين فإن لم يوجد فغير ابن سيرين عن ابي هريرة وإلا فصحابي غير
----------------------
الرواة فيعتبره بروايات غيره من الرواة بسبر طرق الحديث ليعرف هل شاركه في ذلك الحديث رواه غيره فرواه عن شيخه أولا ؟ فإن لم يكن فينظر هل تابع أحد شيخ شيخه فرواه عمن روى عنه ؟ وهكذا إلى آخر الإسناد وذلك المتابعة.
فإن لم يكن فينظر هل أتى بمعناه حديث آخر ؟ وهو الشاهد، فإن لم يكن فالحديث فرد فليس الاعتبار قسيما للمتابع والشاهد بل هو هيئة التوصل إليهما فمثال الاعتبار أن يروي حماد بن سلمة مثلا حديثا لا يتابع عليه عن أيوب عن ابن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم فينظر هل رواه ثقة غير أيوب عن ابن سيرين فإن لم يوجد ثقة غيره فغير ابن سيرين عن أبي هريرة وإلا أي وإن لم يوجد ثقة عن أبي هريرة غيره فصحابي غير

ج / 1 ص -243- أبي هريرة عن النبي صلى الله عليه وسلم فأي ذلك وجد علم أن له أصلا يرجع إليه وإلا فلا والمتابعة أن يرويه عن حماد وهي المتابعة التامة أو عن ابن سيرين غير أيوب أو عن ابي هريرة غير ابن سيرين أو عن النبي صلى الله عليه وسلم صحابي آخر فكل هذا يسمى متابعة وتقصر عن الأولى بحسب بعدها منها وتسمى المتابعة شاهدا والشاهد أن يروى حديث آخر بمعناه ولا يسمى هذا متابعة
----------------------
أبي هريرة عن النبي صلى الله عليه وسلم فأي ذلك وجد علم به أن له أصلا يرجع إليه وإلا أي وإن لم يوجد شيء من ذلك فلا اصل له كالحديث الذي رواه الترمذي عن طريق حماد بن سلمة عن أيوب عن ابن سيرين عن أبي هريرة أراه رفعه أحبب حبيبك هونا ما الحديث قال الترمذي غريب لا نعرفه بهذا الإسناد إلا من هذا الوجه أي من وجه يثبت وإلا فقد رواه الحسن بن دينار عن ابن سيرين والحسن متروك الحديث لا يصلح للمتابعات والمتابعة أن يرويه عن أيوب غير حماد وهي المتابعة التامة أو لم يروه عنه غيره ورواه عن ابن سيرين غير أيوب أو عن أبي هريرة غير ابن سيرين أو عن النبي صلى الله عليه وسلم صحابي آخر غير أبي هريرة فكل هذا يسمى متابعة وتقصر عن المتابعة الأولى بحسب بعدها منها أي بقدره وتسمى المتابعة شاهدا أيضا والشاهد أن يروي حديث آخر بمعناه ولا يسمى هذا متابعة فقد حصل اختصاص المتابعة بما كان باللفظ سواء كان من رواية ذلك الصحابي أم لا والشاهد أعم وقيل هو مخصوص بما كان بالمعنى كذلك.
وقال شيخ الإسلام: قد يسمى الشاهد متابعة أيضا والأمر سهل مثال ما اجتمع فيه المتابعة التامة والقاصرة والشاهد ما رواه الشافعي في الأم عن مالك

ج / 1 ص -244- وإذا قالوا في مثله تفرد به أبو هريرة أو ابن سيرين او أيوب أو حماد كان مشعرا بانتفاء المتابعات وإذا انتفت مع
---------------------------
عن عبد الله بن دينار عن ابن عمر أن رسول الله صلى الله عليه وسلم قال "الشهر تسع وعشرون فلا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن غم عليكم فأكملوا العدة ثلاثين" فهذا الحديث بهذا اللفظ ظن قوم أن الشافعي تفرد به عن مالك فعدوه في غرائبه لأن أصحاب مالك رووه عنه بهذا الإسناد بلفظ فإن غم عليكم فاقدروا له لكن وجدنا للشافعي متابعا وهو عبد الله ابن مسلمة القعنبي كذلك أخرجه البخاري عنه عن مالك وهذه متابعة تامة ووجدنا له متابعة قاصرة في صحيح ابن خزيمة من رواية عاصم بن محمد عن أبيه محمد بن زيد عن جده عبد الله بن عمر "فأكملوا ثلاثين" وفي صحيح مسلم من رواية عبيد الله بن عمر عن نافع عن ابن عمر بلفظ: " فاقدروا ثلاثين " ووجدنا له شاهدا رواه النسائي من رواية محمد بن حنين عن ابن عباس عن النبي صلى الله عليه وسلم فذكر مثل حديث عبد الله بن دينار عن ابن عمر بلفظ سواء.
ورواه البخاري من رواية محمد بن زياد عن أبي هريرة بلفظ : " فإن أغمى عليكم فأكملوا عدة شعبان ثلاثين " وذلك شاد بالمعنى وإذا قالوا في مثله: أي الحديث تفرد به أبو هريرة عن النبي صلى الله عليه وسلم أو ابن سيرين عن أبي هريرة أو أيوب عن ابن سيرين أو حماد عن أيوب كان مشعرا بانتفاء وجوه المتابعات فيه وإذا انتفت المتابعات مع

ج / 1 ص -245- الشواهد فحكمه ما سبق في الشاذ ويدخل في المتابعة والاستشهاد رواية من لا يحتج به ولا يصلح لذلك كل ضعيف.
---------------------------
الشواهد فحكمه ما سبق في الشاذ من التفصيل ويدخل في المتابعة والاستشهاد رواية من لا يحتج به ولا يصلح لذلك كل ضعيف كما سيأتي في ألفاظ الجرح والتعديل.

النوع السادس عشر: معرفة زيادات الثقات وحكمها وهو فن لطيف تستحسن العناية به ومذهب الجمهور من الفقهاء والمحدثين قبولها مطلقا وقيل لا تقبل مطلقا وقيل تقبل إن زادها غير من رواه ناقصا ولا تقبل ممن رواه مرة ناقصا،
---------------------------
النوع السادس عشر: معرفة زيادات الثقات وحكمها وهو فن لطيف تستحسن العناية به وقد اشتهر بمعرفة ذلك جماعة كأبي بكر عبد الله بن محمد ابن زياد النيسابوري وأبي الوليد حسان بن محمد القرشي وغيرهما ومذهب الجمهور من الفقهاء والمحدثين قبولها مطلقا سواء وقعت ممن رواه أولا ناقصا أم من غيره سواء تعلق بها حكم شرعي ام لا وسواء غيرت الحكم الثابت أم لا وسواء أوجبت نقض أحكام ثبتت بخبر ليست هي فيه أم لا وقد ادعى ابن طاهر الاتفاق على هذا القول وقيل لا تقبل مطلقا لا ممن رواه ناقصا ولا من غيره وقيل تقبل إن زادها غير من رواه ناقصا ولا تقبل ممن رواه مرة ناقصا وقال ابن الصباغ: فيه إن ذكر أنه سمع كل واحد من الخبرين في مجلسين قبلت الزيادة وكانا خبرين يعمل بهما وإن عزى ذلك إلى مجلس واحد وقال:

ج / 1 ص -246- وقسمه الشيخ أقساما. أحدها: زيادة تخالف الثقات فترد كما سبق. الثاني: ما لا مخالفة فيه كتفرد
-------------------------
كنت أنسيت هذه الزيادة قبل منه وإلا وجب التوقف فيها وقال في المحصول فيه العبرة لما روى منه أكثر فإن استوى قبلت منه وقيل إن كانت الزيادة مغيرة للإعراب كان الخبران متعارضين وإلا قبلت حكاه ابن الصباغ عن المتكلمين والصفي الهندي عن الأكثرين كأن يروى في أربعين شاة ثم في أربعين نصف شاة. وقيل: تقبل إن غيرت الإعراب مطلقا وقيل لا تقبل إلا إن أفادت حكما وقيل: تقبل في اللفظ دون المعنى حكاهما الخطيب وقال ابن الصباغ: إن زادها واحد وكان من رواه ناقصا جماعة لا يجوز عليهم الوهم سقطت وعبارة غيره لا يغفل مثلهم عن مثلها عادة وقال ابن السمعاني: مثله وزاد أن يكون مما تتوفر الدواعي على نقله وقال الصيرفي والخطيب: يشترط في قبولها كون من رواها حافظا.
وقال شيخ الإسلام اشتهر عن جمع من العلماء القول بقبول الزيادة مطلقا من غير تفصيل. ولا يتأتى ذلك على طريق المحدثين الذين يشترطون في الصحيح والحسن أن لا يكون شاذا. ثم يفسرون الشذوذ بمخالفة الثقة من هو أوثق منه. والمنقول عن أئمة الحديث المتقدمين كابن مهدي ويحيى القطان وأحمد وابن معين وابن المديني والبخاري وابي زرعة وأبي حاتم والنسائي والدارقطني وغيرهم: اعتبار الترجيح فيما يتعلق بالزيادة المنافية بحيث يلزم من قبولها رد الرواية الأخرى اهـ .
وقد تنبه لذلك ابن صلاح وتبعه المصنف حيث قال:
وقسمه الشيخ أقساما أحدها زيادة تخالف الثقات فيما رووه فترد كما سبق في نوع الشاذ الثاني ما لا مخالفة فيه لما رواه الغير أصلا كتفرد

ج / 1 ص -247- ثقة بجملة حديث فيقبل قال الخطيب: باتفاق العلماء.
الثالث: زيادة لفظة في حديث لم يذكرها سائر رواته كحديث جعلت لي الأرض مسجدا وطهورا انفرد أبو مالك الاشجعي فقال وتربتها طهورا فهذا يشبه الأول ويشبه الثاني كذا قال الشيخ والصحيح قبول هذا الأخير ومثله الشيخ أيضا بزيادة مالك في حديث الفطرة من المسلمين ولا يصح التمثيل به فقد وافق مالكا عمر بن نافع والضحاك بن عثمان.
--------------------------
ثقة بجملة حديث لا تعرض فيه لما رواه الغير بمخالفة أصلا فيقبل قال الخطيب باتفاق العلماء اسنده إليه ليبرأ من عهدته.
الثالث: زيادة لفظة في حديث لم يذكرها سائر رواته وهذه مرتبة بين تلك المرتبتين كحديث حذيفة جعلت لي الأرض مسجدا وطهورا انفرد أبو مالك سعد بن طارق الاشجعي فقال و جعلت تربتها لنا طهورا وسائر الرواة لم يذكروا ذلك فهذا يشبه الأول المردود من حيث إن ما رواه الجماعة عام وما رواه المنفرد المردود بالزيادة مخصوص وفي ذلك مغايرة في الصفة ونوع من المخالفة يختلف به الحكم ويشبه الثاني المقبول من حيث إنه لا منافاة بينهما كذا قال الشيخ ابن الصلاح.
قال المصنف: والصحيح قبول هذا الأخير قال: ومثله الشيخ أيضا بزيادة مالك في حديث الفطرة من المسلمين ونقل عن الترمذي أن مالكا تفرد بها وأن عبيد الله بن عمر وأيوب وغيرهما رووا الحديث عن نافع عن ابن عمر بدون ذلك قال المصنف ولا يصح التمثيل به فقد وافق مالكا عليها جماعة من الثقات منهم عمر بن نافع وروايته عند البخاري في صحيحه والضحاك بن عثمان وروايته عن مسلم في صحيحه.

ج / 1 ص -248- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
قال العراقي وكثير بن فرقد وروايته في مستدرك الحاكم وسنن الدارقطني ويونس بن يزيد في بيان المشكل للطحاوي والمعلى بن إسماعيل في صحيح ابن عبد الله بن عمر العمري في سنن الدارقطني.
قيل: وزيادة التربة في الحديث السابق يحتمل أن يراد بها الأرض من حيث هي أرض لا التراب فلا يبقى فيه زيادة ولا مخالفة لمن أطلق وأجيب: بأن في بعض طرقه التصريح بالتراب ثم إن عدها زيادة بالنسبة إلى حديث حذيفة وإلا فقد وردت في حديث علي رواه أحمد والبيهقي بسند حسن.
فائدة:
من أمثلة هذا الباب حديث الشيخين عن ابن مسعود: سألت رسول الله صلى الله عليه وسلم: أي العمل أفضل ؟ قال: " الصلاة لوقتها " وزاد الحسن بن مكدم وبندار في روايتهما: " في أول وقتها " صححها الحاكم وابن حبان. وحديث الشيخين عن أنس: أمر بلال أن يشفع الأذان ويوتر الإقامة زاد سماك بن عطية إلا الإقامة وصححها الحاكم وابن حبان وحديث علي إن السه وكاء العين زاد إبراهيم بن موسى: فمن نام فليتوضأ.


الافراد - المعلل - المضطرب

تدريب الراوي في شرح تقريب النووي

النوع السابع عشر : معرفة الافراد تقدم مقصوده.
---------------------
النوع السابع عشر: معرفة الأفراد تقدم مقصوده في الأنواع التي قبله.
قال ابن الصلاح: لكن أفردته بترجمة كما أفرده الحاكم ولما بقي منه

ج / 1 ص -249- فالفرد قسمان:
أحدهما: فرد عن جميع الرواة وتقدم.
والثاني: بالنسبة إلى جهة كقولهم تفرد به أهل مكة والشام أو فلان عن فلان أو أهل البصرة عن أهل الكوفة وشبهه ولا يقتضي هذا ضعفه إلا أن يراد بتفرد المدنيين انفراد واحد منهم فيكون كالقسم الأول.
-------------------------
فالفرد قسمان: أحدهما: فرد مطلق تفرد به واحد عن جميع الرواة و قد تقدم حكمه.
والثاني: فرد نسبي بالنسبة إلى جهة خاصة كقولهم: تفرد به أهل مكة والشام أو البصرة أو الكوفة أو خراسان أو تفرد به فلان عن فلان وإن كان مرويا من وجوه عن غيره أو أهل البصرة عن أهل الكوفة او الخراسانيون عن المكيين وشبهه ولا يقتضي هذا ضعفه من حيث كونه فردا إلا أن يراد بتفرد المدنيين مثلا انفراد واحد منهم تجوزا أو يقال لم يروه ثقة إلا فلان فيكون حكمه كالقسم الأول لأن الروايه غير الثقة كلا رواية فينظر في المنفرد به هل بلغ رتبة من يحتج بتفرده أو لا وفي غير الثقة هل بلغ رتبة من يعتبر بحديثه أو لا ؟
مثال ما انفرد به أهل بلد: ما رواه أبو داود عن أبي الوليد الطيالسي عن همام عن قتادة عن أبي نضرة عن أبي سعيد قال أمرنا أن نقرأ بفاتحة الكتاب وما تيسر.
قال الحاكم: تفرد بذكر الأمر فيه أهل البصرة من أول الإسناد إلى آخره

ج / 1 ص -250- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
ولم يشركهم في هذا اللفظ سواهم.
وما رواه مسلم من حديث عبد الله بن زيد في صفة وضوء رسول الله صلى الله عليه وسلم ومسح رأسه بماء غير فضل يديه.
قال الحاكم: هذا سنة غريبة تفرد بها أهل مصر ولم يشاركهم فيها أحد وما رواه أيضا من حديث الضحاك بن عثمان عن أبي النضر عن أبي سلمة بن عبد الرحمن عن عائشة قالت صلى النبي صلى الله عليه وسلم على سهيل بن بيضاء وأخيه في المسجد.
قال الحاكم: تفرد به أهل المدينة وما رواه أحمد من حديث إسماعيل بن عبد الملك المكي عن عبد الله بن أبي مليكة عن عائشة أن رسول الله صلى الله عليه وسلم خرج من عندها فقالت: يا رسول الله خرجت من عندي وأنت طيب النفس ثم رجعت إلي حزينا، فقال: إني دخلت الكعبة ووددت أني لم أكن دخلتها أو أكون أتعبت أمتي. قال الحاكم: تفرد به أهل مكة ومثل ما تفرد به فلان عن فلان ما رواه أصحاب السنن الأربعة من طريق سفيان بن وائل بن داود عن ابنه بكر بن وائل عن الزهري عن أنس أن النبي صلى الله عليه وسلم أو لم على صفية بسويق وتمر قال ابن طاهر: تفرد به وائل عن أبيه ولم يروه عنه غير سفيان وقد رواه محمد بن الصلت التوزي عن ابن عيينة عن زياد بن سعد عن الزهري ورواه جماعة عن سفيان عن الزهري بلا واسطة مثال ما تفرد به أهل بلد عن أهل بلد والمراد تفرد واحد منهم حديث النسائي كلوا البلح بالتمر قال الحاكم: هو من أفراد البصريين عن المدنيين تفرد به أبو زكير عن هشام ومثال ما تفرد به ثقة: حديث مسلم وغيره أن النبي صلى الله عليه وسلم كان يقرأ

ج / 1 ص -251- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
في الأضحى والفطر بقاف واقتربت الساعة تفرد به ضمرة بن سعيد عن عبيد بن عبد الله عن أبي واقد الليثي ولم يروه أحد من الثقات غير ضمرة ورواه من غيرهم ابن لهيعة وهو ضعيف عند الجمهور عن خالد بن يزيد عن الزهري عن عروة عن عائشة.
فائدة:
صنف الدارقطني في هذا النوع كتابا حافلا وفي معاجم الطبراني أمثلة كثيرة لذلك.

النوع الثامن عشر: المعلل ويسمونه المعلول وهو لحن وهذا النوع من أجلها يتمكن منه أهل الحفظ والخبرة والفهم الثاقب،
------------------------
النوع الثامن عشر: المعلل ويسمونه المعلول كذا وقع في عبارة البخاري والترمذي والحاكم والدارقطني وغيرهم وهو لحن لأن اسم المفعول من أعل الرباعي لا يأتي على مفعول بل والأجود فيه معل بلام واحدة لأنه مفعول أعل قياسا وأما المعلل فمفعول علل وهو لغة بمعنى ألهاه بالشيء وشغله وليس هذا الفعل بمستعمل في كلامهم.
وهذا النوع من أجلها أي أجل أنواع علوم الحديث واشرفها وأدقها وإنما يتمكن منه أهل الحفظ والخبرة والفهم الثاقب ولهذا لم يتكلم فيه إلا القليل كابن المديني وأحمد والبخاري ويعقوب بن شيبة وابي حاتم وأبي زرعة والدارقطني.
قال الحاكم: وإنما يعلل الحديث من أوجه ليس للجرح فيها مدخل والحجة في التعليل عندنا بالحفظ والفهم والمعرفة لا غير

ج / 1 ص -252- والعلة عبارة عن سبب غامض قادح مع أن الظاهر السلامة منه ويتطرق إلى الإسناد الجامع شروط الصحة ظاهرا وتدرك بتفرد الراوي وبمخالفة غيره له مع قرائن تنبه العارف على وهم بإرسال او وقف أو دخول حديث في حديث أوغير ذلك بحيث يغلب على ظنه فيحكم بعدم صحة الحديث أو يتردد فيتوقف،
-------------------------
وقال ابن مهدي: لأن اعرف علة حديث أحب إلي من أن أكتب عشرين حديثا ليس عندي.
(والعلة عبارة عن سبب غامض خفي قادح في الحديث) مع أن الظاهر السلامة منه قال ابن الصلاح: فالحديث المعلل ما اطلع فيه على علة تقدح في صحته مع ظهور السلامة.
ويتطرق إلى الإسناد الجامع شروط الصحة ظاهرا وتدرك العلة بتفرد الراوي وبمخالفة غيره له مع قرائن تنضم إلى ذلك تنبه العارف بهذا الشأن على وهم وقع بإرسال في الموصول أو وقف في المرفوع او دخول حديث في حديث أوغيرذلك بحيث يغلب على ظنه فيحكم بعدم صحة الحديث أو يتردد فيتوقف فيه وربما تقصر عبارة المعلل عن إقامة الحجة على دعواه كالصيرفي في نقد الدينار والدرهم.
قال ابن مهدي: في معرفة علم الحديث إلهام لو قلت للعالم بعلل الحديث من

ج / 1 ص -253- والطريق إلى معرفته جمع طرق الحديث والنظر في اختلاف رواته وضبطهم وإتقانهم وكثر التعليل بالإرسال بأن يكون راويه أقوى ممن وصل وتقع العلة في الإسناد وهو الأكثر وقد تقع في المتن وما وقع في الإسناد قد يقدح فيه وفي المتن
---------------------------
اين قلت هذا لم يكن له حجة وكم من شخص لا يهتدي لذلك وقيل له أيضا إنك تقول للشيء هذا صحيح وهذا لم يثبت فعمن تقول ذلك فقال أرأيت لو أتيت الناقد فأريته دراهمك فقال هذا جيد وهذا بهرج أكنت تسأل عمن ذلك أو تسلم له الأمر قال بل اسلم له الأمر قال فهذا كذلك بطول المجالسة والمناظرة والخبرة.
وسئل أبو زرعة ما الحجة في تعليلكم الحديث فقال الحجة أن تسألني عن حديث له علة فأذكر علته ثم تقصد ابن وارة فتسأله عنه فيذكر علته ثم تقصد ابا حاتم فيعلله ثم تميز كلامنا على ذلك الحديث فإن وجدت بيننا خلافا فاعلم أن كلا منا تكلم على مراده وإن وجدت الكلمة متفقة فاعلم حقيقة هذا العلم ففعل الرجل ذلك فاتفقت كلمتهم فقال أشهد أن هذا العلم إلهام.
والطريق إلى معرفته جمع طرق الحديث والنظر في اختلاف رواته و في ضبطهم وإتقانهم.
قال ابن المديني: الباب إذا لم تجمع طرقه لم يتبين خطؤه وكثر التعليل بالإرسال للموصول بأن يكون راويه أقوى ممن وصل وتقع العلة في الإسناد وهو الأكثر وقد تقع في المتن وماقع منها في الإسناد قد يقدح فيه وفي المتن

ج / 1 ص -254- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
كالإرسال والوقف وقد يقدح في الإسناد خاصة ويكون المتن صحيحا كحديث يعلى بن عبيد عن الثوري عن عمرو بن دينار حديث البيعان بالخيار غلط يعلى إنما هو عبد الله بن دينار.
أيضا كالإرسال والوقف وقد يقدح في الإسناد خاصة ويكون المتن معروفا صحيحا كحديث يعلى بن عبيد الطنافسي أحد رجال الصحيح عن سفيان الثوري عن عمرو بن دينار عن ابن عمر عن النبي صلى الله عليه وسلم حديث البيعان بالخيار غلط يعلى على سفيان في قوله عمرو بن دينار إنما هو عبد الله بن دينار هكذا رواه الأئمة من أصحاب سفيان كأبي نعيم الفضل بن دكين ومحمد بن يوسف الفريابي ومخلد بن يزيد وغيرهم ومثال العلة في المتن ما انفرد به مسلم في صحيحه من رواية الوليد بن مسلم حدثنا الأوزاعي عن قتادة أنه كتب إليه يخبره عن أنس بن مالك انه حدثه قال: صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكانوا يستفتحون بالحمد لله رب العالمين لا يذكرون بسم الله الرحمن الرحيم في أول قراءة ولا في آخرها ثم رواه من رواية الوليد عن الأوزاعي أخبرني إسحق بن عبد الله بن أبي طلحة أنه سمع أنسا يذكر ذلك.
وروى مالك في الموطأ عن حميد عن أنس قال صليت وراء ابي بكر وعمر وعثمان فكلهم كان لا يقرأ بسم الله الرحمن الرحيم وزاد فيه الوليد بن مسلم عن مالك صليت خلف رسول الله صلى الله عليه وسلم.

ج / 1 ص -255- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
هذا الحديث معلول أعله الحفاظ بوجوه جمعتها وحررتها في المجلس الرابع والعشرين من الأمالي بما لم أسبق إليه وانا الخصها هنا فأما رواية حميد فأعلها الشافعي بمخالفة الحفاظ مالكا فقال في سنن حرملة فيما نقله عن البيهقي: فإن قال قائل: قد روى مالك فذكره قيل له: خالفه سفيان بن عيينة والفزاري والثقفي وعدد لقيتهم سبعة أو ثمانية متفقين مخالفين له والعدد الكثير أولى بالحفظ من واحد ثم رجح روايتهم بما رواه عن سفيان عن ايوب عن قتادة عن أنس قال: كان النبي صلى الله عليه وسلم وأبو بكر وعمر يفتتحون القراءة بالحمد لله رب العالمين قال الشافعي: يعني يبدؤن بأم القرآن قبل ما يقرأ وبعدها ولا يعني أنهم يتركون بسم الله الرحمن الرحيم .
قال الدارقطني: وهذا هو المحفوظ عن قتادة وغيره عن أنس.
قال البيهقي: وكذا رواه عن قتادة أكثر أصحابه كأيوب وشعبة والدستوائي وشيبان بن عبد الرحمن وسعيد بن أبي عروبة وأبي عوانة وغيرهم.
قال ابن عبد البر فهؤلاء حفاظ أصحاب قتادة وليس في روايتهم لهذا الحديث ما يوجب سقوط البسملة وهذا هو اللفظ المتفق عليه في الصحيحين وهو رواية الأكثرين ورواه كذلك أيضا عن أنس ثابت البناني وإسحق بن عبد الله بن ابي طلحة وما أوله عليه ورواه الشافعي مصرح به في رواية الدارقطني بسند صحيح فكانوا يستفتحون بأم القرآن قال ابن عبد البر ويقولون إن أكثر رواية حميد عن أنس إنما سمعها من قتادة وثابت عن أنس ويؤيد ذلك أن ابن عدي صرح بذكر قتادة بينهما في هذا الحديث فتبين انقطاعها ورجوع الطريقين إلى واحدة وأما رواية الأوزاعي فاعلها بعضهم بأن الراوي عنه وهو الوليد يدلس تدليس التسوية وإن كان قد صرح بسماعه من شيخه وإن ثبت أنه لم يسقط بين الأوزاعي وقتادة أحد فقتادة ولد أكمه فلا بد أن

ج / 1 ص -256- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
يكون أملى على من كتب إلى الأوزاعي ولم يسم هذا الكاتب فيحتمل أن يكون مجروحا أو غير ضابط فلا تقوم به الحجة مع ما في أصل الرواية بالكتابة من الخلاف وأن بعضهم يرى انقطاعها.
وقال ابن عبد البر: اختلف في ألفاظ هذا الحديث اختلافا كثيرا متدافعا مضطربا منهم من يقول: صليت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر. ومنهم من يذكر عثمان. ومنهم من يقتصر على أبي بكر وعثمان. ومنهم من لا يذكر فكانوا لا يقرءون بسم الله الرحمن الرحيم. ومنهم من قال: فكانوا لا يجهرون ببسم الله الرحمن الرحيم ومنهم من قال: فكانوا يجهرون ببسم الله الرحمن الرحيم ومنهم من قال: فكانوا يفتتحون القراءة بالحمد لله رب العالمين ومنهم من قال: فكانوا يقرءون بسم الله الرحمن الرحيم قال وهذا اضطراب لا تقوم معه حجة لأحد ومما يدل على أن أنسا لم يرد نفي البسملة وأن الذي زاد ذلك في آخر الحديث روى بالمعنى فأخطأ ما صح عنه أن أبا سلمة سأله أكان رسول الله صلى الله عليه وسلم يستفتح بالحمد لله رب العالمين أو ببسم الله الرحمن الرحيم فقال: إنك سألتني عن شيء ما أحفظه وما سألني عنه أحد قبلك اخرجه أحمد وابن خزيمة بسند على شرط الشيخين وما قيل: من أن من حفظ عنه حجة على من سأله في حال نسيانه فقد أجاب أبو شامة بأنهما مسألتان فسؤال أبي سلمة عن البسملة وتركها وسؤال قتادة عن الاستفتاح بأي سورة.
وقد ورد من طريق آخر عنه كان رسول الله صلى الله عليه وسلم يسر ببسم الله الرحمن الرحيم أخرجه الطبراني من طريق معتمر بن سليمان عن أبيه

ج / 1 ص -257- وقد تطلق العلة على غير مقتضاها الذي قدمناه ككذب
---------------------
عن الحسن عنه وابن خزيمة من طريق سويد بن عبد العزيز عن عمران القصير عن الحسن عنه وورد من طريق آخر عن المعتمر عن أبيه عن أنس قال كان رسول الله صلى الله عليه وسلم يجهر ببسم الله الرحمن الرحيم رواه الدارقطني والخطيب وأخرجه الحاكم من جهة أخرى عن المعتمر وقد ورد ثبوت قراءتها في الصلاة عن النبي صلى الله عليه وسلم من حديث أبي هريرة من طرق عند الحاكم وابن خزيمة والنسائي والدارقطني والبيهقي والخطيب وابن عباس عند الترمذي والحاكم والبيهقي وعثمان وعلي وعمار بن ياسر وجابر بن عبد الله والنعمان بن بشير وابن عمر والحكم بن عمير وعائشة وأحاديثهم عند الدارقطني وسمرة بن جندب وأبي وحديثهما عند البيهقي وبريدة ومجالد بن ثور وبسر أو بشر بن معاوية وحسين بن عرفطة وأحاديثهم عد الخطيب وأم سلمة عند الحاكم وجماعة من المهاجرين والأنصار عند الشافعي فقد بلغ ذلك مبلغ التواتر وقد بينا طرق هذه الأحاديث كلها في كتاب الأزهار المتناثرة في الأخبار المتواترة وتبين بما ذكرناه أن لحديث مسلم السابق تسع علل المخالفة من الحفاظ والأكثرين والانقطاع وتدليس التسوية من الوليد والكتابة وجهالة الكاتب والاضطراب في لفظه والإدراج وثبوت ما يخالفه عن صحابيه ومخالفته لما رواه عدد التواتر قال الحافظ أبو الفضل العراقي وقول ابن الجوزي إن الأئمة اتفقوا على صحته فيه نظر فهذا الشافعي والدارقطني والبيهقي وابن عبد البر لا يقولون بصحته افلا يقدح كلام هؤلاء في الاتفاق الذي نقله.
وقد تطلق العلة على غير مقتضاها الذي قدمناه من الأسباب القادحة ككذب

ج / 1 ص -258- الراوي وغفلته وسوء حفظه ونحوها من أسباب ضعف الحديث وسمى الترمذي النسخ على وأطلق بعضهم العلة على مخالفة لا تقدح كإرسال ما وصله الثقة الضابط حتى قال من الصحيح صحيح معلل كما قيل منه صحيح شاذ.
---------------------
الراوي. وغفلته وسوء حفظه ونحوها من أسباب ضعف الحديث وذلك موجود في كتب العلل وسمى الترمذي النسخ علة.
قال العراقي: فإن اراد به علة في العمل بالحديث فصحيح أو في صحته فلا لأن في الصحيح احاديث كثيرة منسوخة وأطلق بعضهم العلة على مخالفة لا تقدح في صحة الحديث كإرساله ما وصله الثقة الضابط حتى قال من الصحيح صحيح معلل كما قيل منه صحيح شاذ وقائل ذلك أبو يعلى الخليلي في الإرشاد ومثل الصحيح المعلل بحديث مالك للمملوك طعامه السابق في نوع المعضل فإنه اورده في الموطأ معضلا ورواه عنه إبراهيم بن طهمان والنعمان بن عبد السلام موصولا قال فقد صار الحديث بتبيين الإسناد صحيحا يعتمد عليه قيل وذلك عكس المعلل فإنه ما ظاهره السلامة فاطلع فيه بعد الفحص على قادح وهذا كان ظاهره الإعلال بالإعضال فلما فتش تبين وصله.
فائدة:
قال البلقيني: أجل كتاب صنف في المعلل كتاب ابن المديني وابن أبي حاتم والخلال وأجمعها كتاب الدارقطني قلت: وقد صنف شيخ الإسلام فيه :"الزهر المطول في الخبر المعلول" .
وقد قسم الحاكم في علوم الحديث أجناس المعلل إلى عشرة ونحن نلخصها هنا بأمثلتها أحدها أن يكون السند ظاهره

ج / 1 ص -259- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
الصحة وفيه من لا يعرف بالسماع ممن روى عنه كحديث موسى بن عقبة عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من جلس مجلسا فكثر فيه لغطه فقال قبل أن يقوم سبحانك اللهم وبحمدك لا إله إلا أنت أستغفرك واتوب إليك غفر له ما كان في مجلسه ذلك فروى أن مسلما جاء إلى البخاري وسأله عنه فقال هذا حديث مليح إلا أنه معلول حدثنا به موسى بن إسمعيل ثنا وهيب ثنا سهيل عن عون بن عبد الله قوله وهذا أولى لأنه لا يذكر لموسى بن عقبة سماع من سهيل.
الثاني: أن يكون الحديث مرسلا من وجه رواه الثقات الحفاظ ويسند من وجه ظاهره الصحة كحديث قبيصة بن عقبة عن سفيان عن خالد الحذاء وعاصم عن أبي قلابة عن أنس مرفوعا أرحم أمتي أبو بكر وأشدهم في دين الله عمر الحديث قال فلو صح إسناده لأخرج في الصحيح إنما روى خالد الحذاء عن أبي قلابة مرسلا.
الثالث: أن يكون الحديث محفوظا عن صحابي ويروى عن غيره لاختلاف بلاد رواته كرواية المدنيين عن الكوفيين كحديث موسى بن عقبة عن أبي إسحق عن أبي بردة عن أبيه مرفوعا إني لأستغفر الله وأتوب إليه في اليوم مائة مرة قال هذا إسناد لا ينظر فيه حديثي إلا ظن أنه من شرط الصحيح والمدنيون إذا رووا عن الكوفيين زلقوا و إنما الحديث محفوظ

ج / 1 ص -260- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
عن رواية أبي بردة عن الأغر المزني.
الرابع: أن يكون محفوظا عن صحابي فيروي عن تابعي يقع الوهم بالتصريح بما يقتضي صحته بل ولا يكون معروفا من جهته. كحديث زهير بن محمد عن عثمان بن سليمان عن أبيه أنه سمع رسول الله صلى الله عليه وسلم يقرأ في المغرب بالطور قال أخرج العسكري وغيره هذا الحديث في الوحدان وهو معلول أبو عثمان لم يسمع من النبي صلى الله عليه وسلم ولا رآه وعثمان إنما رواه عن نافع بن جبير بن مطعم عن أبيه وإنما هو عثمان بن أبي سليمان.
الخامس: أن يكون روى بالعنعنة وسقط منه رجل دل عليه طريق أخرى محفوظة كحديث يونس عن ابن شهاب عن علي بن الحسين عن رجل من الأنصار أنهم كانوا مع رسول الله صلى الله عليه وسلم ذات ليلة فرمى بنجم فاستنار. الحديث قال: وعلته أن يونس مع جلالته قصر به وإنما هو عن ابن عباس. حدثني رجال. هكذا رواه ابن عيينة وشعيب وصالح والأوزاعي وغيرهم عن الزهري.
السادس: أن يختلف على رجل بالإسناد وغيره ويكون المحفوظ عنه ما قابل الإسناد كحديث علي بن الحسين بن واقد عن أبيه عن عبد الله بن بريدة عن أبيه عن عمر بن الخطاب قال قلت يا رسول الله مالك أفصحنا الحديث قال وعلته ما أسند عن علي بن خشرم حدثنا علي بن الحسين بن واقد بلغني أن عمر فذكره.
السابع: الاختلاف على رجل في تسمية شيخه أو تجهيله كحديث الزهري عن سفيان الثوري عن حجاج بن فرافصة عن يحيى بن أبي كثير عن أبي سلمة عن

ج / 1 ص -261- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
أبي هريرة مرفوعا المؤمن غر كريم والفاجر خب لئيم قال وعلته ما أسند عن محمد بن كثير حدثنا سفيان عن حجاج عن رجل عن أبي سلمة فذكره.
الثامن: أن يكون الراوي عن شخص أدركه وسمع منه لكنه لم يسمع منه أحاديث معينة فإذا رواها عنه بلا واسطة فعلتها أنه لم يسمعها منه كحديث يحيى ابن أبي كثير عن أنس أن النبي صلى الله عليه وسلم كان إذا أفطر عند أهل بيت قال أفطر عندكم الصائمون الحديث قال فيحيى رأى أنسا وظهر من غير وجه أنه لم يسمع منه هذا الحديث ثم اسند عن يحيى قال حدثت عن أنس فذكره.
التاسع: أن تكون طريقه معروفة يروي أحد رجالها حديثا من غير تلك الطريق فيقع من رواه من تلك الطريق بناء على الجادة في الوهم كحديث المنذر بن عبد الله الحزامي عن عبد العزيز بن الماجشون عن عبد الله دينار عن ابن عمر أن رسول الله صلى الله عليه وسلم كان إذا افتتح الصلاة قال: " سبحانك اللهم " الحديث قال: أخذ فيه المنذر طريق الجادة وإنما هو من حديث عبد العزيز ثنا عبد الله بن الفضل عن الأعرج عن عبيد الله بن أبي رافع عن علي.
العاشر ان يروي الحديث مرفوعا من وجه وموقوفا من وجه كحديث أبي فروة يزيد بن محمد ثنا ابي عن أبيه عن الأعمش عن أبي سفيان عن جابر مرفوعا من ضحك في صلاته يعيد الصلاة ولا يعيد الوضوء قال وعلته ما أسند وكيع عن الأعمش عن أبي سفيان قال سئل جابر فذكره.
قال الحاكم: وبقيت أجناس لم نذكرها وإنما جعلنا هذه مثالا لأحاديث كثيرة

ج / 1 ص -262- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
وما ذكره الحاكم من الأجناس يشمله القسمان المذكوران فيما تقدم وإنما ذكرناه تمرينا للطالب وإيضاحا لما تقدم.

النوع التاسع عشر : المضطرب: هو الذي يروى على أوجه مختلفة متقاربة فإن رجحت إحدى الروايتين بحفظ راويها أو كثرة صحبته المروي عنه أو غير ذلك فالحكم للراجحة ولا يكون مضطربا والاضطراب يوجب ضعف الحديث لإشعاره بعدم الضبط ويقع في الإسناد تارة وفي المتن أخرى وفيهما من راو أو جماعة.
------------------
النوع التاسع عشر: المضطرب هو الذي يروى على أوجه مختلفة من راو واحد مرتين أو أكثر او من راويين أو رواة متقاربة وعبارة ابن الصلاح متساوية وعبارة ابن جماعة متقاومة بالواو والميم أي ولا مرجح فإن رجحت إحدى الروايتين أو الروايات بحفظ راويها مثلا أو كثرة صحبته المروى عنه أو غير ذلك من وجوه الترجيحات فالحكم للراجحة ولا يكون الحديث مضطربا لا الرواية الراجحة كما هو ظاهر ولا المرجوحة بلى هي شاذة أو منكرة كما تقدم والاضطراب يوجب ضعف الحديث لإشعاره بعدم الضبط من رواته الذي هو شرط في الصحة والحسن ويقع الاضطراب في الإسناد تارة وفي المتن أخرى و يقع فيهما أي الإسناد والمتن معا وهذه مزيدة على ابن الصلاح من راو واحد أو راويين أو جماعة مثاله في الإسناد ما رواه أبو داود وابن ماجه من طريق إسمعيل بن أمية عن أبي عمرو بن محمد بن حريث عن جده حريث عن أبي هريرة مرفوعا: " إذا صلى أحدكم فليجعل شيئا تلقاء وجهه "الحديث، وفيه: فإن لم يجد عصا

ج / 1 ص -263- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
ينصبها بين يديه فليخط خطا اختلف فيه على إسماعيل اختلافا كثيرا فرواه بشر بن المفضل وروح بن القاسم عنه هكذا ورواه سفيان الثوري عنه عن أبي عمرو بن حريث عن أبيه عن أبي هريرة ورواه حميد بن الأسود عنه عن أبي عمرو بن محمد بن عمرو عن جده حريث بن سليم عن أبي هريرة ورواه وهيب بن خالد وعبد الوارث عنه عن أبي عمرو بن حريث عن جده حريث ورواه ابن جريج عنه عن حريث بن عمار عن أبي هريرة ورواه ذواد بن علبة الحارثي عنه عن أبي عمرو بن محمد عن جده حريث بن سليمان.
قال أبو زرعة الدمشقي لا أعلم أحدا بينه وبين نسبه غير ذواد ورواه سفيان بن عيينة عنه.
واختلف فيه على ابن عيينة، فقال ابن المديني عن ابن عيينة عن إسماعيل عن أبي محمد بن عمرو بن حريث عن جده حريث رجل من بني عذرة ورواه محمد بن سلام البيكندي عن أبي عيينة مثل رواية بشر بن المفضل وروح ورواه مسدد عن ابن عيينة عن إسماعيل عن أبي عمرو بن حريث عن أبيه عن أبي هريرة ورواه عمار بن خالد الواسطي عن ابن عيينة عن إسمعيل عن أبي عمرو ابن محمد بن عمرو بن حريث عن جده حريث بن سليم هكذا

ج / 1 ص -264- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
مثل ابن الصلاح بهذا الحديث لمضطرب الإسناد وقال العراقي في النكت اعترض عليه بأنه ذكر أن الترجيح إذا وجد انتفى الاضطراب وقد رواه سفيان الثوري وهو أحفظ ممن ذكرهم فينبغي أن ترجح روايته على غيرها.
وأيضا فإن الحاكم وغيره صححوا هذا الحديث قال: والجواب ان وجوه الترجيح فيه متعارضة فسفيان وإن كان أحفظ إلا أنه انفرد بقوله أبي عمرو ابن حريث عن أبيه وأكثر الرواة يقولون عن جده وهم بشر وروح ووهيب وعبد الوارث وهم من ثقات البصريين وأئمتهم ووافقهم على ذلك من حفاظ الكوفة ابن عيينة وقولهم أرجح للكثرة ولأن إسمعيل بن أمية مكي وابن عيينة كان مقيما بها والأمران مما يرجح به وخالف الكل ابن جريج وهو مكي فتعارضت حينئذ وجوه الترجيح وانضم إلى ذلك جهالة راوي الحديث وهو شيخ إسمعيل فإنه لم يرو عنه غيره مع الاختلاف في اسمه واسم أبيه وهل يرويه عن أبيه أو جده أو هو نفسه عن أبي هريرة.
وقد حكى تضعيف هذا الحديث عن ابن عيينة فقال عنه لم نجد شيئا نشد به هذا الحديث ولم يجيء إلا من هذا الوجه وضعفه أيضا الشافعي والبيهقي والنووي في الخلاصة.
وقال شيخ الإسلام: اتقن هذه الروايات رواية بشر وروح وأجمعها رواية حميد بن الأسود ومن قال: أبو عمرو بن محمد أرجح ممن قال أبو محمد عمرو فإن رواة الأول أكثر وقد اضطرب من قال أبو محمد فمرة وافق الأكثرين فتلاشى الخلاف.

ج / 1 ص -265- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------
قال: والتي لا يمكن الجمع بينها رواية من قال أبو عمرو بن حريث مع رواية من قال أبو محمد بن عمرو بن حريث ورواية من قال حريث بن عمار وما في الروايات يمكن الجمع بينها فرواية من قال: عن جده لا تنافي من قال عن أبيه لأن غايته أنه أسقط الأب فتبين المراد برواية غيره ورواية من قال: عن أبي عمرو بن محمد بن عمرو بن حريث يدخل في الأثناء عمرا لا تنافي من أسقطه لأنهم يكثرون نسبة الشخص إلى جده المشهور ومن قال سليم يمكن ان يكون اختصره من سليمان كالترخيم.
قال: والحق أن التمثيل لا يليق إلا بحديث لولا الاضطراب لم يضعف وهذا الحديث لا يصلح مثالا فإنهم اختلفوا في ذات واحدة فإن كان ثقة لم يضر هذا الاختلاف في اسمه ونسبه وقد وجد مثل ذلك في الصحيح ولهذا صححه ابن حبان لأنه عنده ثقة ورجح أحد الأقوال في اسمه واسم أبيه وإن لم يكن ثقة فالضعف حاصل بغير جهة الاضطراب نعم يزداد به ضعفا.
قال: ومثل هذا يدخل في المضطرب لكون رواته اختلفوا ولا مرجح وهو وارد على قولهم الاضطراب يوجب الضعف.
قال: والمثال الصحيح حديث أبي بكر أنه قال يا رسول الله أراك شبت قال: شيبتني هود وأخواتها.
قال الدارقطني: هذا مضطرب فإنه لم يرو إلا من طريق أبي إسحاق وقد

ج / 1 ص -266- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
اختلف عليه فيه على نحو عشرة أوجه فمنهم من رواه مرسلا ومنهم من رواه موصولا ومنهم من جعله من مسند ابي بكر ومنهم من جعله من مسند سعد ومنهم من جعله من مسند عائشة وغير ذلك ورواته ثقات لا يمكن ترجيح بعضهم على بعض والجمع متعذر.
قلت: ومثله: حديث مجاهد عن الحكم بن سفيان عن النبي صلى الله عليه وسلم في نضح الفرج بعد الوضوء قد اختلف فيه على عشرة أقوال فقيل عن مجاهد عن الحكم أو ابن الحكم عن أبيه وقيل عن مجاهد عن الحكم بن سفيان عن أبيه وقيل عن مجاهد عن الحكم غير منسوب عن أبيه وقيل عن مجاهد عن رجل من ثقيف عن أبيه وقيل عن مجاهد عن سفيان بن الحكم أو الحكم بن سفيان وقيل عن مجاهد عن الحكم بن سفيان بلا شك وقيل عن مجاهد عن رجل من ثقيف يقال له الحكم او أبو الحكم وقيل عن مجاهد عن ابي الحكم أو أبي الحكم ابن سفيان وقيل عن مجاهد عن الحكم بن سفيان أو ابن أبي سفيان وقيل عن مجاهد عن رجل من ثقيف عن النبي صلى الله عليه وسلم.
ومثال الاضطراب في المتن: فيما أورده العراقي حديث فاطمة بنت قيس قالت سئل النبي صلى الله عليه وسلم عن الزكاة فقال إن في المال لحقا سوى الزكاة رواه الترمذي هكذا من رواية شريك عن أبي حمزة عن الشعبي عن فاطمة ورواه ابن ماجه من هذا الوجه بلفظ ليس في المال حق سوى الزكاة قال فهذا اضطراب لا يحتمل التأويل.
قيل: وهذا أيضا لا يصلح مثالا فإن شيخ شريك ضعيف فهو مردود

ج / 1 ص -267- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
من قبل ضعف راويه لا من قبل اضطرابه وأيضا فيمكن تأويله بأنها روت كلا من اللفظين عن النبي صلى الله عليه وسلم وأن المراد بالحق المثبت المستحب وبالمنفي الواجب والمثال الصحيح ما وقع في حديث الواهبة نفسها من الاختلاف في اللفظة الواقعة منه صلى الله عليه وسلم.
ففي رواية: زوجتكها وفي رواية زوجناكها وفي رواية أمكناكها وفي رواية ملكتكها فهذه الفاظ لا يمكن الاحتجاج بواحد منها حتى لو احتج حنفي مثلا على أن التمليك من ألفاظ النكاح لم يسغ له ذلك قلت وفي التمثيل بهذا نظر أوضح من الأول فإن الحديث صحيح ثابت وتأويل هذه الألفاظ سهل فإنها راجعة إلى معنى واحد بخلاف الحديث السابق.
وعندي أن أحسن مثال لذلك حديث البسملة السابق فإن ابن عبد البر أعله بالاضطراب كما تقدم والمضطرب يجامع المعلل لأنه قد تكون علته ذلك.
تنبيه:
وقع في كلام شيخ الإسلام السابق أن الاضطراب قد يجامع الصحة وذلك بأن يقع الاختلاف في اسم رجل واحد وأبيه ونسبته ونحو ذلك ويكون ثقة فيحكم للحديث بالصحة ولا يضر الاختلاف فيما ذكر مع تسميته مضطربا وفي الصحيحين أحاديث كثيرة بهذه المثابة وكذا جزم الزركشي بذلك في مختصره فقال قد يدخل القلب والشذوذ والاضطراب في قسم الصحيح والحسن.
فائدة:
صنف شيخ الإسلام في المضطرب كتابا سماه: " المقترب".


المدرج - الموضوع - المقلوب

تدريب الراوي في شرح تقريب النووي

ج / 1 ص -268- النوع العشرون: المدرج: هو أقسام. أحدها: مدرج في حديث النبي صلى الله عليه وسلم بأن يذكر الراوي عقيبه كلاما لنفسه أو لغيره فيرويه من بعده متصلا فيتوهم أنه من تتمة الحديث.
-------------------------
النوع العشرون المدرج هو أقسام أحدها مدرج في حديث النبي صلى الله عليه وسلم بأن يذكر الراوي عقيبه كلاما لنفسه أو لغيره فيرويه من بعده متصلا بالحديث من غير فصل فيتوهم أنه من تتمة الحديث المرفوع ويدرك ذلك بوروده منفصلا في رواية أخرى أو بالتنصيص على ذلك من الراوي أو بعض الأئمة المطلعين أو باستحالة كونه صلى الله عليه وسلم يقول ذلك مثال ذلك ما رواه أبو داود ثنا عبيد الله بن محمد النفيلي ثنا زهير ثنا الحسن بن الحر عن القاسم بن مخيمرة قال أخذ علقمة بيدي فحدثني أن عبد الله بن مسعود أخذ بيده وأن رسول الله صلى الله عليه وسلم أخذ بيد عبد الله بن مسعود فعلمنا التشهد في الصلاة الحديث وفيه إذا قلت هذا - أو قضيت هذا - فقد قضيت صلاتك إن شئت أن تقوم فقم وإن شئت أن تقعد فاقعد فقوله إذا قلت إلى آخره وصله زهير بن معاوية بالحديث المرفوع في رواية أبي داود هذه وفيما رواه عنه أكثر الرواة: قال الحاكم: وذلك مدرج في الحديث من كلام ابن مسعود وكذا قال البيهقي والخطيب وقال المصنف في الخلاصة اتفق الحفاظ على أنها مدرجة وقد رواه شبابة بن سوار عن زهير ففصله فقال قال عبد الله إذا قلت ذلك إلى آخره

ج / 1 ص -269- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
رواه الدارقطني وقال شيابة: ثقة وقد فصل آخر الحديث وجعله من قول ابن مسعود وهو أصح من رواية من أدرج وقوله أشبه بالصواب لأن ابن ثوبان رواه عن الحسن كذلك مع اتفاق كل من روى التشهد عن علقمة وعن غيره عن ابن مسعود على ذلك وكذا ما أخرجه الشيخان من طريق ابن أبي عروبة وجرير بن حازم عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة من اعتق شقصا.
وذكرا فيه الاستسقاء قال الدارقطني فيما انتقده على الشيخين وقد رواه شعبة وهشام وهما أثبت الناس في قتادة فلم يذكر فيه الاستسقاء ووافقهما همام وفصل الاستسقاء من الحديث وجعله من قول قتادة.
قال الدارقطني: وذلك أولى بالصواب وكذا حديث ابن مسعود رفعه: " من مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار " ففي رواية أخرى قال النبي صلى الله عليه وسلم كلمة وقلت أنا أخرى فذكرها فأفاد ذلك أن إحدى الكلمتين من قول ابن مسعود ثم وردت رواية ثالثة أفادت أن الكلمة التي هي من قوله هي الثانية وأكد ذلك رواية رابعة اقتصر فيها على الكلمة الأولى مضافة إلى النبي صلى الله عليه وسلم وفي الصحيح عن أبي هريرة مرفوعا للعبد المملوك أجران والذي نفسي بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك فقوله والذي نفسي بيده إلخ من كلام أبي هريرة لأنه يمتنع منه صلى الله عليه وسلم أن يتمنى الرق ولأن أمه لم تكن إذ ذاك موجودة حتى يبرها.

ج / 1 ص -270- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
تنبيه:
هذا القسم يسمى مدرج المتن ويقابله مدرج الإسناد وكل منهما ثلاثة أنواع اقتصر المصنف في الأول على نوع واحد تبعا لابن الصلاح وأهمل نوعين وأهمل من الثاني نوعا وهو عند ابن الصلاح فأما مدرج المتن فتارة يكون في آخر الحديث كما ذكره وتارة في أوله وتارة في وسطه كما ذكره الخطيب وغيره والغالب وقوع الإدراج آخر الخبر ووقوعه أوله أكثر من وسطه لأن الراوي يقول كلاما يريد أن يستدل عليه بالحديث فيأتي به بلا فصل فيتوهم أن الكل حديث مثاله ما رواه الخطيب من رواية أبي قطن وشبابة فرقهما عن شعبة عن محمد بن زياد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أسبغوا الوضوء ويل للأعقاب من النار فقوله أسبغوا الوضوء مدرج من قول أبي هريرة كما بين في رواية البخاري عن آدم عن شعبة عن محمد ابن زياد عن أبي هريرة قال أسبغوا الوضوء فإن أبا القاسم صلى الله عليه وسلم قال ويل للأعقاب من النار قال الخطيب وهم أبو قطن وشبابة في روايتهما له عن شعبة على ما سقناه وقد رواه الجم الغفير عنه كرواية آدم. ومثال المدرج في الوسط والسبب فيه إما استنباط الراوي حكما من الحديث قبل أن يتم فيدرجه أو تفسير بعض الألفاظ الغريبة ونحو ذلك - فمن الأول ما رواه الدارقطني في السنن من رواية عبد الحميد بن جعفر عن هشام عن عروة عن أبيه عن بسرة بنت صفوان قالت سمعت رسول الله صلى الله عليه وسلم يقول من مس ذكره أو أنثييه أو رفغيه فليتوضأ.

ج / 1 ص -271- والثاني: أن يكون عنده متنان بإسنادين فيرويهما بأحدهما
-------------------------
قال الدارقطني: كذا رواه عبد الحميد عن هشام ووهم في ذكر الأنثيين والرفغ وإدراجه لذلك في حديث بسرة والمحفوظ أن ذلك قول عروة وكذا رواه الثقات عن هشام منهم أيوب وحماد بن زيد وغيرهما ثم رواه من طريق أيوب بلفظ من مس ذكره فليتوضأ قال: وكان عروة يقول إذا مس رفغيه أو أنثييه أو ذكره فليتوضأ.
وكذا قال الخطيب: فعروة لما فهم من لفظ الخبر أن سبب نقض الوضوء مظنة الشهوة جعل حكم ما قرب من الذكر كذلك، فقال: ذلك فظن بعض الرواة أنه من صلب الخبر فنقله مدرجا فيه وفهم الآخرون حقيقة الحال ففصلوا.
ومن الثاني: حديث عائشة في بدء الوحي كان النبي صلى الله عليه وسلم يتحنث في غار حراء - وهو التعبد الليالي ذوات العدد – فقوله: وهو التعبد مدرج من قول الزهري وحديث فضالة: انا زعيم والزعيم الحميل يبيت في ربض الجنة الحديث فقوله والزعيم الحميل مدرج من تفسير ابن وهب وأمثلة ذلك كثيرة.
قال ابن دقيق العيد: والطريق إلى الحكم بالإدراج في الأول أو الأثناء صعب لا سيما إن كان مقدما على اللفظ المروى أو معطوفا عليه بواو العطف الثاني ان يكون عنده متنان مختلفان بإسنادين مختلفين فيرويهما بأحدهما أو يروي أحدهما بإسناده الخاص به ويزيد فيه من المتن الآخر ما ليس في الاول ومنه أن يسمع الحديث من شيخه إلا طرفا منه فيسمعه بواسطة عنه فيرويه تاما بحذف الواسطة وابن الصلاح ذكر هذين القسمين دون ما ذكره المصنف وكأن

ج / 1 ص -272- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
المصنف رأى دخولهما فيما ذكره مثال ذلك حديث رواه سعيد بن أبي مريم عن مالك عن الزهري عن أنس أن رسول الله صلى الله عليه وسلم قال لا تباغضوا ولا تحاسدوا ولا تدابروا ولا تنافسوا الحديث فقوله ولا تنافسوا مدرج أدرجه ابن أبي مريم من حديث آخر لمالك عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم إياكم والظن فإن الظن أكذب الحديث ولا تجسسوا ولا تنافسوا ولا تحاسدوا وكلا الحديثين متفق عليه من طريق مالك وليس في الأول ولا تنافسوا وهي في الثاني وهكذا الحديثان عند رواة الموطأ.
قال الخطيب: وهم فيها ابن أبي مريم عن مالك عن ابن شهاب وإنما يرويها مالك في حديثه عن أبي الزناد وروى أبو داود من رواية زائدة وشريك - فرقهما - والنسائي من رواية سفيان بن عيينة كلهم عن عاصم بن كليب عن أبيه عن وائل بن حجر في صفة صلاة رسول الله صلى الله عليه وسلم قال فيه: ثم جئتهم بعد ذلك في زمان فيه برد شديد. فرأيت الناس عليهم جل الثياب تحرك أيديهم تحت الثياب. فقوله: ثم جئتهم إلى آخره ليس هو بهذا الإسناد وإنما أدرج عليه وهو من رواية عاصم عن عبد الجبار بن وائل عن بعض اهله عن وائل وهكذا رواه مبينا زهير بن معاوية وأبو بدر شجاع بن الوليد فميزا قصة تحريك الأيدي وفصلاها من الحديث وذكرا إسنادهما.
قال موسى بن هارون الحمال: وهما أثبت ممن روى رفع الأيدي تحت الثياب

ج / 1 ص -273- الثالث: أن يسمع حديثا من جماعة مختلفين في إسناده أو متنه فيرويه عنهم باتفاق
-----------------------
عن عاصم عن أبيه عن وائل الثالث أن يسمع حديثا من جماعة مختلفين في إسناده أو متنه فيرويه عنهم باتفاق ولا يبين ما اختلف فيه ولفظة المتن مزيدة هنا كأنه أراد بها ما تقدم من أن يكون المتن عنده بإسناد إلا طرفا منه وقد تقدم مثاله ومثال اختلاف السند حديث الترمذي: عن بندار عن ابن مهدي عن سفيان الثوري عن واصل ومنصور والأعمش عن أبي وائل عن عمرو بن شرحبيل عن عبد الله قال: قلت يا رسول الله أي الذنب أعظم الحديث فرواية واصل هذه مدرجة على رواية منصور والأعمش لأن واصلا لا يذكر فيه عمرا بل يجعله عن أبي وائل عن عبد الله هكذا رواه شعبة ومهدي بن ميمون ومالك بن مغول وسعيد بن مسروق عن واصل كما ذكره الخطيب وقد بين الإسنادين معا يحيى بن سعيد القطان في روايته عن سفيان وفصل أحدهما من الآخر رواه البخاري في صحيحه عن عمرو بن علي عن يحيى بن سفيان عن منصور والأعمش كلامهما عن أبي وائل عن عمرو عن عبد الله وعن سفيان عن واصل عن ابي وائل عن عبد الله من غير ذكر عمرو قال عمرو بن علي فذكرته لعبد الرحمن وكان حدثنا عن سفيان عن الأعمش ومنصور وواصل عن ابي وائل عن عمرو فقال: دعه.
قال العراقي: لكن رواه النسائي عن بندار عن ابن مهدي عن سفيان عن واصل وحده عن أبي وائل عن عمرو فزاد في السند عمرا من غير ذكر أحد وكأن ابن مهدي لما حدث به عن سفيان عن منصور والأعمش وواصل بإسناد واحد ظن الرواة عن ابن مهدي اتفاق طرقهم فاقتصر على أحد

ج / 1 ص -274- وكله حرام وصنف فيه الخطيب كتابا شفى وكفى.
------------------------
شيوخ سفيان وكله أي الإدراج بأقسامه حرام بإجماع أهل الحديث والفقه وعبارة ابن السمعاني وغيره من تعمد الإدراج فهو ساقط العدالة وممن يحرف الكلم عن مواضعه وهو ملحق بالكذابين وعندي أن ما أدرج لتفسير غريب لا يمنع ولذلك فعله الزهري وغير واحد من الأئمة وصنف فيه أي نوع المدرج الخطيب كتابا سماه الفصل للوصل المدرج في النقل شفى وكفى على ما فيه من إعواز.
وقد لخصه شيخ الإسلام وزاد عليه قدره مرتين وأكثر في كتاب سماه: " تقريب المنهج بترتيب المدرج ".

النوع الحادي والعشرون: الموضوع: هو المختلق المصنوع وشر الضعيف وتحرم روايته مع العلم به في أي معنى كان إلا مبينا ويعرف الوضع بإقرار واضعه
------------------------
النوع الحادي والعشرون: الموضوع هو الكذب المختلق المصنوع و هو شر الضعيف وأقبحه وتحرم روايته مع العلم به أي بوضعه في أي معنى كان سواء الأحكام والقصص والترغيب وغيرها إلا مبينا أي مقرونا ببيان وضعه لحديث مسلم: من حدث عني بحديث يرى أنه كذب فهو أحد الكذابين ويعرف الوضع للحديث بإقرار واضعه أنه وضعه كحديث فضائل القرآن الآتي اعترف بوضعه ميسرة.

ج / 1 ص -275- أو معنى إقراره أو قرينة في الراوي أو المروي فقد وضعت أحاديث يشهد بوضعها ركاكة لفظها ومعانيها
-------------------
وقال البخاري في التاريخ الأوسط: حدثني يحيى الأشكري عن علي بن حدير قال: سمعت عمر بن صبح يقول: أنا وضعت خطبة النبي صلى الله عليه وسلم وقد استشكل ابن دقيق العيد الحكم بالوضع بإقرار من ادعى وضعه لأن فيه عملا بقوله بعد اعترافه على نفسه بالوضع قال: وهذا كاف في رده لكن ليس بقاطع في كونه موضوعا لجواز أن يكذب في هذا الإقرار بعينه، قيل: وهذا ليس باستشكال منه إنما هو توضيح وبيان وهو أن الحكم بالوضع بالإقراد ليس بأمر قطعي موافق لما في نفس الأمر لجواز كذبه في الإقراد على حد ما تقدم أن المراد بالصحيح والضعيف ما هو الظاهر لا ما في نفس الأمر ونحا البلقيني في محاسن الاصطلاح قريبا من ذلك أو معنى إقراره عبارة ابن الصلاح: وما يتنزل منزلة إقراره.
قال العراقي: كأن يحدث بحديث عن شيخ ويسأل عن مولده فيذكر تاريخا يعلم وفاة ذلك الشيخ قبله ولا يعرف ذلك الحديث إلا عنده فهذا لم يعترف بوضعه ولكن اعترافه بوقت مولده يتنزل منزلة إقراره بالوضع لأن ذلك الحديث لا يعرف إلا عن ذلك الشيخ ولا يعرف إلا برواية هذا عنه وكذا مثل الزركشي في مختصره أو قرينة في الراوي أو المروي فقد وضعت أحاديث طويلة يشهد بوضعها ركاكة لفظها ومعانيها قال الربيع بن خثيم إن للحديث ضوء كضوء النهار تعرفه وظلمة كظلمة الليل تنكره.
وقال ابن الجوزي: الحديث المنكر يقشعر له جلد الطالب للعلم وينفر منه قلبه في الغالب.

ج / 1 ص -276- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
وقال البلقيني: وشاهد هذا أن إنسانا لو خدم إنسانا سنتين وعرف ما يجب وما يكره فادعى إنسان أنه كان يكره شيئا يعلم ذلك أنه يحبه فبمجرد سماعه يبادر إلى تكذيبه وقال شيخ الإسلام المدار في الركة على ركة المعنى فحيثما وجدت دل على الوضع وإن لم ينضم إليه ركة اللفظ لأن هذا الدين كله محاسن والركة ترجع إلى الرداءة وقال أما ركاكة اللفظ فقط فلا تدل على ذلك لاحتمال أن يكون رواه بالمعنى فغير الفاظه بغير فصيح نعم إن صرح بأنه من لفظ النبي صلى الله عليه وسلم فكاذب قال ومما يدخل في قرينة حال المروي ما نقل عن الخطيب عن أبي بكر بن الطيب أن من جملة دلائل الوضع أن يكون مخالفا للعقل بحيث لا يقبل التأويل ويلتحق به ما يدفعه الحس والمشاهدة أو يكون منافيا لدلالة الكتاب القطعية أو السنة المتواترة أو الإجماع القطعي أما المعارضة مع إمكان الجمع فلا ومنها ما يصرح بتكذيب رواة جمع المتواتر أو يكون خبرا عن أمر جسيم تتوفر الدواعي على نقله بمحضر الجمع ثم لا ينقله منهم إلا واحد ومنها الإفراط بالوعيد الشديد على الأمر الصغير أو الوعد العظيم على الفعل الحقير وهذا كثير في حديث القصاص والأخير راجع إلى الركة قلت ومن القرائن كون الراوي رافضيا والحديث في فضائل أهل البيت وقد أشار إلى غالب ما تقدم الزركشي في مختصره فقال ويعرف بإقرار واضعه أو من حال الراوي كقوله سمعت فلانا يقول وعلمنا وفاة المروي عنه قبل وجوده أو من حال المروي لركاكة ألفاظه حيث تمتنع الرواية بالمعنى ومخالفته القاطع ولم يقبل التأويل أو لتضمنه لما تتوفر الدواعي على قلة أو لكونه أصلا في الدين ولم يتواتر كالنص الذي تزعم الرافضة أنه دل على إمامة علي وهل يثبت بالبينة على أنه وضعه يشبه أن يكون فيه التردد في أن شهادة الزور

ج / 1 ص -277- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
هل تثبت بالبينة مع القطع بأنه لا يعمل به اهـ .
وفي جمع الجوامع لابن السبكي أخذا من المحصول وغيره كل خبر أوهم باطلا ولم يقبل التأويل فمكذوب أو نقص منه ما يزيل الوهم ومن المقطوع بكذبه ما نقب عنه من الأخبار ولم يوجد عند أهله من صدور الرواة وبطون الكتب وكذا قال صاحب المعتمد قال العز بن جماعة: وهذا قد ينازع في إفضائه إلى القطع وإنما غايته غلبة الظن ولهذا قال العراقي يشترط استيعاب الاستقراء بحيث لا يبقى ديوان ولا راو إلا وكشف أمره في جميع أقطار الأرض وهو عسر أو متعذر وقد ذكر أبو حازم في مجلس الرشيد حديثا بحضرة الزهري فقال الزهري لا أعرف هذا الحديث فقال أحفظت حديث رسول الله صلى الله عليه وسلم ؟ قال: لا ، قال: فنصفه قال: أرجو قال: اجعل هذا من النصف الآخر اهـ .
وقال ابن الجوزي: ما أحسن قول القائل إذا رأيت الحديث يباين المعقول أو يخالف المنقول أو يناقض الأصول فاعلم أنه موضوع قال ومعنى مناقضته للأصول أن يكون خارجا عن دواوين الإسلام من المسانيد والكتب المشهورة ومن أمثلة ما دل على وضعه قرينة في الراوي ما أسنده الحاكم عن سيف بن عمر التميمي قال كنت عند سعد بن طريف فجاء ابنه من الكتاب يبكي فقال مالك قال ضربني المعلم قال لأخزينهم اليوم حدثني عكرمة عن ابن عباس مرفوعا معلمو صبيانكم شراركم أقلهم رحمة لليتيم وأغلظهم على المسكين وقيل لمأمون بن أحمد الهروي ألا ترى إلى الشافعي ومن تبعه بخراسان فقال حدثنا أحمد بن عبد الله حدثنا عبيد الله بن معدان الأزدي عن

ج / 1 ص -278- وقد أكثر جامع الموضوعات في نحو مجلدين أعني ابا الفرج بن الجوزي فذكر كثيرا مما لا دليل على وضعه بل هو ضعيف.
-------------------------
أنس مرفوعا: يكون في أمتي رجل يقال له محمد بن إدريس أضر على أمتي من إبليس ويكون في أمتي رجل يقال له أبو حنيفة هو سراج أمتي هو سراج امتي وقيل لمحمد بن عكاشة الكرماني: إن قوما يرفعون أيديهم في الركوع وفي الرفع منه فقال: حدثنا المسيب بن واضح ثنا ابن المبارك عن يونس بن يزيد عن الزهري عن أنس مرفوعا من رفع يديه في الركوع فلا صلاة له ومن المخالف للعقل ما رواه ابن الجوزي من طريق عبد الرحمن بن زيد بن أسلم عن أبيه عن جده مرفوعا: إن سفينة نوح طافت بالبيت سبعا وصليت عند المقام ركعتين وأسند من طريق محمد بن شجاع البلخي عن حسان بن هلال عن حماد بن سلمة عن أبي المهزم عن أبي هريرة مرفوعا: إن الله خلق الفرس فأجرآها فعرقت فخلق نفسه منها هذا لا يضعه مسلم بل ولا عاقل والمتهم به محمد بن شجاع كان زائغا في دينه وفيه أبو المهزم قال شعبة رأيته ولو أعطي درهما وضع خمسين حديثا وقد أكثر جامع الموضوعات في نحو مجلدين أعنى أبا الفرج بن الجوزي فذكر في كتابه كثيرا مما لا دليل على وضعه بل هو ضعيف بل وفيه الحسن والصحيح وأغرب من ذلك أن فيها حديثا من صحيح مسلم كما سأبينه قال الذهبي ربما ذكر ابن الجوزي في الموضوعات أحاديث حسانا قوية قال ونقلت من خط السيد أحمد بن أبي المجد قال صنف ابن الجوزي كتاب الموضوعات فأصاب في ذكره أحاديث شنيعة مخالفة للنقل والعقل وما لم يصب فيه إطلاقه الوضع على أحاديث بكلام بعض الناس في أحد رواتها كقوله فلان ضعيف أو ليس بالقوي او لين وليس ذلك الحديث مما يشهد القلب ببطلانه ولا فيه مخالفة ولا معارضة لكتاب ولا سنة ولا إجماع ولا حجة بأنه

ج / 1 ص -279- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
موضوع سوى كلام ذلك الرجل في راويه وهذا عدوان ومجازفة انتهى وقال شيخ الإسلام غالب ما في كتاب ابن الجوزي موضوع والذي ينتقد عليه بالنسبة إلى ما لا ينتقد قليل جدا قال وفيه من الضرر أن يظن ما ليس بموضوع موضوعا عكس الضرر بمستدرك الحاكم فإنه يظن ما ليس بصحيح صحيحا قال ويتعين الاعتناء بانتقاد الكتابين فإن الكلام في تساهلهما أعدم الانتفاع بهما إلا لعالم بالفن لأنه ما من حديث إلا ويمكن أن يكون قد وقع فيه تساهل.
قلت: قد اختصرت هذا الكتاب فعلقت أسانيده وذكرت منها موضع الحاجة وأتيت بالمتون وكلام ابن الجوزي عليها وتعقبت كثيرا منها وتتبعت كلام الحفاظ في تلك الأحاديث خصوصا شيخ الإسلام في تصانيفه وأماليه ثم أفردت الأحاديث المتعقبة في تأليف وذلك أن شيخ الإسلام ألف القول المسدد في الذب عن المسند اورد فيه اربعة وعشرين حديثا في المسند وهي في الموضوعات وانتقدها حديثا حديثا ومنها حديث في صحيح مسلم وهو ما رواه من طريق أبي عامر العقدي عن أفلح بن سعيد عن عبد الله بن رافع عن أبي هريرة قال رسول الله صلى الله عليه وسلم: إن طالت بك مدة أوشك أن ترى قوما يغدون

ج / 1 ص -280- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
في سخط الله ويروحون في لعنته في أيديهم مثل اذناب البقر قال شيخ الإسلام لم أقف في كتاب الموضوعات على شيء حكم عليه بالوضع وهو في أحد الصحيحين غير هذا الحديث وإنها لغفلة شديدة ثم تكلم عليه وعلى شواهده وذيلت على هذا الكتاب بذيل في الأحاديث في الموضوعات من المسند وهي أربعة عشر مع الكلام عليها ثم ألفت ذيلا لهذين الكتابين سميته القول الحسن في الذب عن السنن أوردت فيه مائة وبضعة وعشرين حديثا ليست بموضوعة منها ما هو في سنن أبي داود وهي أربعة أحاديث منها حديث صلاة التسبيح ومنها ما هو في جامع الترمذي وهو ثلاثة وعشرون حديثا ومنها ما هو في سنن النسائي وهو حديث واحد ومنها ما هو في ابن ماجه وهو ستة عشر حديثا ومنها ما هو في صحيح البخاري رواية حماد بن شاكر وهو حديث ابن عمر كيف يا ابن عمر إذا عمرت بين قوم يخبئون رزق سنتهم هذا الحديث أورده الديلمي في مسند الفردوس وعزاه للبخاري وذكر سنده إلى ابن عمر ورأيت بخط العراقي أنه ليس في الرواية المشهورة وأن المزي ذكر أنه في رواية حماد بن شاكر فهذا حديث ثان من أحاديث الصحيحين ومنها ما هو في تأليف البخاري غير الصحيح كخلق أفعال العباد أو تعاليقه في الصحيح او في مؤلف أطلق عليه اسم الصحيح كمسند الدارمي والمستدرك وصحيح ابن حبان أو في مؤلف معتبر كتصانيف البيهقي فقد التزم أن لا يخرج فيها حديثا يعلمه موضوعا ومنها ما ليس في أحد هذه الكتب وقد حررت الكلام على ذلك حديثا حديثا فجاء كتابا حافلا وقلت في آخره نظما:

كتاب الأباطيل للمرتضى أبي الفرج الحافظ المقتدى

تضمن ما ليس من شرطه لذي البصر الناقد المهتدى

ج / 1 ص -281- والواضعون أقسام أعظمهم ضررا قوم ينسبون إلى الزهد وضعوه حسبة
-----------------------

ففيه حديث روى مسلم وفوق الثلاثين عن أحمد

وفرد رواه البخاري في رواية حماد المسند

وعند سليمان قل أربع وبضع وعشرون في الترمذي

وللنسائي واحد وابن ما جه ست عشرة إن تعدد

وعند البخاري لافي الصحيح وللدارمي الحبر في المسند

وعند ابن حبان والحاكم ال إمام وتلميذه الجهبذي

وتعليق إسنادهم أربعون وخذ مثلها واستفد وانقد

وقد بان ذلك مجموعة وأوضحته لك كي تهتدي

وثم بقايا لمستدرك فما جمع العلم في مفرد

والوضعون أقسام بحسب الأمر الحامل لهم على الوضع أعظمهم ضررا قوم ينسبون إلى الزهد وضعوه حسبة أي احتسابا للأجر عند الله

ج / 1 ص -282- في زعمهم فقبلت موضوعاتهم ثقة بهم
--------------------------
في زعمهم الفاسد فقبلت موضوعاتهم ثقة بهم وركونا إليهم لما نسبوا إليه من الزهد والصلاح.
ولهذا قال يحيى القطان: ما رأيت الكذب في أحد اكثر منه فيمن ينسب إلى الخير أي لعدم علمهم بتفرقة ما يجوز لهم وما يمتنع عليهم أو لأن عندهم حسن ظن وسلامة صدر فيحملون ما سمعوه على الصدق ولا يهتدون لتمييز الخطأ من الصواب لكن الواضعون منهم وإن خفي حالهم على كثير من الناس فإنه لم يخف على جهابذة الحديث ونقاده.
وقد قيل لابن المبارك: هذه الأحاديث الموضوعة فقال تعيش لها الجهابذة { إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ }.
ومن أمثلة ما وضع حسبة ما رواه الحاكم بسنده إلى ابن عمار المرزوي أنه قيل لأبي عصمة نوح بن أبي مريم من أين ذلك عن عكرمة عن ابن عباس في فضائل القرآن سورة سوره وليس عند أصحاب عكرمة هذا فقال إني رأيت الناس قد اعرضوا عن القرآن واشتغلوا بفقه أبي حنيفة ومغازي ابن إسحاق فوضعت هذا الحديث حسبة.
وكان يقال لأبي عصمة هذا " نوح الجامع " قال ابن حبان جمع كل شيء إلا الصدق.

ج / 1 ص -283- وجوزت الكرامية الوضع في الترغيب والترهيب،
--------------------------
وروى ابن حبان في الضعفاء عن ابن مهدي قال قلت لميسرة بن عبد ربه من اين جئت بهذه الأحاديث من قرأ كذا فله كذا قال وضعتها أرغب الناس وكان غلاما جليلا يتزهد ويهجر شهوات الدنيا وغلقت أسواق بغداد لموته ومع ذلك كان يضع الحديث وقيل له عند موته حسن ظنك قال كيف لا وقد وضعت في فضل علي سبعين حديثا.
وكان أبو داود النخعي أطول الناس قياما بليل واكثرهم صياما بنهار وكان يضع قال ابن حبان وكان أبو بشر أحمد بن محمد الفقيه المرزوي من أصلب أهل زمانه في السنة وأذبهم عنها وأقمعهم لمن خالفها وكان يضع الحديث وقال ابن غدي كان وهب بن حفص من الصالحين مكث عشرين سنة لا يكلم أحدا وكان يكذب كذبا فاحشا.
وجوزت الكرامية وهم قوم من المبتدعة نسبوا إلى محمد بن كرام السجستاني المتكلم بتشديد الراء في الأشهر الوضع في الترغيب والترهيب دون ما يتعلق به حكم من الثواب والعقاب ترغيبا للناس في الطاعة وترهيبا لهم عن المعصية واستدلوا بما روى في بعض طرق الحديث من كذب علي متعمدا ليضل به الناس وحمل بعضهم حديث من كذب علي أي قال إنه شاعر أو مجنون وقال بعضهم إنما نكذب له لا عليه.

ج / 1 ص -284- وهو خلاف إجماع المسلمين الذين يعتد بهم ووضعت الزنادقة جملا فبين جهابذة الحديث أمرها ولله الحمد.
------------------------
وقال محمد بن سعيد المصلوب الكذاب الوضاع لا باس إذا كان كلام حسن أن يضع له إسنادا وقال بعض أهل الرأي فيما حكاه القرطبي ما وافق القياس الجلي جاز أن يعزي إلى النبي صلى الله عليه وسلم.
قال المصنف: زيادة على ابن الصلاح وهو وما أشبه خلاف إجماع المسلمين الذين يعتد بهم بل بالغ الشيخ أبو محمد الجويني فجزم بتكفير واضع الحديث ووضعت الزنادقة جملا من الأحاديث يفسدون بها الدين فبين جهابذة الحديث أي نقاده - بفتح الجيم جمع جهبذ بالكسر وآخره معجمة - أمرها ولله الحمد.
العقيلي بسنده إلى حماد بن زيد قال: وضعت الزنادقة على رسول الله صلى الله عليه وسلم اربعة عشر ألف حديث منهم عبد الكريم بن ابي العوجاء الذي قتل وصلب في زمن المهدي قال ابن عدي لما أخذ ليضرب عنقه قال وضعت فيكم أربعة آلاف حديث أحرم فيها الحلال وأحلل الحرام وكبيان ابن سمعان النهدي الذي قتله خالد القسري وأحرقه بالنار.
قال الحاكم: وكمحمد بن سعيد الشامي المصلوب في الزندقة فروى عن حميد عن أنس مرفوعا "أنا خاتم النبيين لا نبي بعدي إلا أن يشاء الله" وضع هذا الاستثناء لما كان يدعو إليه من الإلحاد والزندقة والدعوة إلى التنبي

ج / 1 ص -285- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
وهذا القسم مقابل القسم الأول من أقسام الواضعين زاده المصنف على ابن الصلاح ومنهم قسم يضعون انتصارا لمذهبهم كالخطابية والرافضة وقوم من السالمية روى ابن حبان في الضعفاء بسنده إلى عبد الله بن يزيد المقري أن رجلا من أهل البدع رجع عن بدعته فجعل يقول انظروا هذا الحديث عمن تأخذونه فإنا كنا إذا رأينا رأيا جعلنا له حديثا.
وروى الخطيب بسنده عن حماد بن سلمة قال أخبرني شيخ من الرافضة أنهم كانوا يجتمعون على وضع الأحاديث.
وقال الحاكم: كان محمد بن القاسم الطايكاني من رءوس المرجئة وكان يضع الحديث على مذهبهم ثم روى بسنده على المحاملي قال سمعت أبا العيناء يقول أنا والجاحظ وضعنا حديث فدك وأدخلناه على الشيوخ ببغداد فقبلوه إلا ابن ابي شيبة العلوي فأنه قال لا يشبه آخر هذا الحديث أوله وأبى أن يقبله.
وقسم تقربوا لبعض الخلفاء والأمراء بوضع ما يوافق فعلهم وآراءهم كغياث ابن إبراهيم حيث وضع للمهدي في حديث "لا سبق إلا في نصل أو خف أو حافر"

ج / 1 ص -286- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
فزاد فيه أو جناح وكان المهدي إذ ذاك يلعب بالحمام فتركها بعد ذلك وأمر بذبحها وقال أنا حملته على ذلك وذكر أنه لما قام قال أشهد أن قفاك قفا كذاب أسنده الحاكم وأسند عن هارون بن أبي عبيد الله عن أبيه قال قال المهدي ألا ترى ما يقول لي مقاتل قال إن شئت وضعت لك أحاديث في العباس قلت لا حاجة لي فيها.
وضرب كانوا يتكسبون بذلك ويرتزقون به في قصصهم كأبي سعيد المدائني وضرب امتحنوا بأولادهم أو ربائب أو وراقين فوضعوا لهم أحاديث ودسوها عليهم فحدثوا بها من غير أن يشعروا كعبد الله بن محمد بن ربيعة القدامي وكحماد بن سلمة ابتلى بربيبه ابن أبي العوجاء فكان يدس في كتبه وكمعمر كان له ابن أخ رافضي فدس في كتبه حديثا عن الزهري عن عبيد الله بن عبد الله عن ابن عباس قال نظر النبي صلى الله عليه وسلم إلى علي فقال أنت سيد في الدنيا سيد في الآخرة ومن أحبك فقد أحبني وحبيبي حبيب الله وعدوك عدوي وعدوي عدو الله والويل لمن أبغضك بعدي فحدث به عبد الرزاق عن معمر وهو باطل موضوع كما قاله ابن معين.
وضرب يلجون إلى إقامة دليل على ما أفتوا به بآرائهم فيضعون وقيل إن الحافظ أبا الخطاب بن دحية كان يفعل ذلك وكأنه الذي وضع الحديث في قصر المغرب وضرب يقلبون سند الحديث ليستغرب فيرغب في سماعه منهم كابن أبي حية وحماد النصيبي وبهلول بن عبيد وأصرم بن حوشب.
وضرب دعتهم حاجة إليه فوضعوه في الوقت كما تقدم عن سعد بن طريف ومحمد بن عكاشة ومأمون الهروي.

ج / 1 ص -287- وربما أسند الواضع كلاما لنفسه أو لبعض الحكماء وربما وقع في شبه الوضع بغير قصد
---------------------------
فائدة:
قال النسائي: الكذابون المعروفون بوضع الأحاديث أربعة ابن أبي يحيى بالمدينة والواقدي ببغداد ومقاتل بخراسان ومحمد بن سعيد المصلوب بالشام وربما أسند الواضع كلاما لنفسه كأكثر الموضوعات أو لبعض الحكماء أو الزهاد أو الإسرائيليات كحديث المعدة بيت الداء والحمية رأس الدواء لا أصل له من كلام النبي صلى الله عليه وسلم بل هو كلام بعض الأطباء قيل إنه الحرث بن كلدة طبيب العرب ومثله العراقي في شرح الألفية بحديث "حب الدنيا رأس كل خطيئة" قال فإنه إما من كلام مالك بن دينار كما رواه ابن أبي الدنيا في مكايد الشيطان بإسناده إليه او من كلام عيسى بن مريم صلى الله عليه وسلم كما رواه البيهقي في الرهة ولا أصل له من حديث النبي صلى الله عليه وسلم إلا من مراسيل الحسن البصري كما رواه البيهقي في شعب الإيمان ومراسيل الحسن عندهم شبه الريح وقال شيخ الإسلام إسناده إلى الحسن حسن ومراسيله أثنى عليها أبو زرعة وابن المديني فلا دليل على وضعه والأمراهـ .
كما قال وربما وقع الراوي في شبه الوضع غلطا منه بغير قصد فليس بموضوع حقيقة بل هو بقسم المدرج أولى كما ذكره شيخ الإسلام في شرح النخبة قال بأن يسوق الإسناد فيعرض له عارض فيقول كلاما من عند نفسه فيظن بعض من سمعه أن ذلك متن ذلك الإسناد فيرويه عنه كذلك كحديث رواه ابن ماجه عن إسماعيل بن محمد الطلحي عن ثابت بن موسى لصاحب عن شريك عن الأعمش عن أبي سفيان عن جابر مرفوعا "من كثرت صلاته بالليل حسن وجهه بالنها"ر قال

ج / 1 ص -288- ومن الموضوع الحديث المروي عن أبي بن كعب في فضل القرآن سورة، سورة
---------------------------
الحاكم: دخل ثابت على شريك وهو يملي ويقول حدثنا الأعمش عن أبي سفيان عن جابر قال: قال رسول الله صلى الله عليه وسلم وسكت ليكتب المستملي فلما نظر إلى ثابت قال: من كثرت صلاته بالليل حسن وجهه بالنهار وقصد بذلك ثابتا لزهده وورعه فظن ثابت أنه متن ذلك الإسناد فكان يحدث به.
وقال ابن حبان: إنما هو قول شريك فإنه قاله عقب حديث الأعمش عن أبي سفيان عن جابر يعقد الشيطان على قافية رأس أحدكم فأدرجه ثابت في الخبر ثم سرقه منه جماعة من الضعفاء وحدثوا به عن شريك كعبد الحميد بن بحر وعبد الله ابن شبرمة وإسحق بن بشر الكاهلي وجماعة آخرين ومن الموضوع الحديث المروي عن أبي بن كعب مرفوعا في فضل القرآن سورة سورة من أوله إلى آخره فروينا عن المؤمل بن إسماعيل قال حدثني شيخ به فقلت للشيخ من حدثك فقال حدثني رجل بالمدائن وهو حي فصرت إليه فقلت من حدثك فقال حدثني شيخ بواسط وهو حي فصرت إليه فقال حدثني شيخ بالبصرة فصرت إليه فقال حدثني شيخ بعبادان فصرت إليه فأخذ بيدي فأدخلني بيتا فإذا فيه قوم من المتصوفة ومعهم شيخ فقال هذا الشيخ حدثني فقلت يا شيخ من حدثك فقال لم يحدثني أحد ولكنا رأينا الناس قد رغبوا عن القرآن فوضعنا لهم هذا الحديث ليصرفوا قلوبهم إلى القرآن قلت ولم اقف على تسمية هذا الشيخ إلا أن ابن الجوزي أورده في الموضوعات من طريق بزيع بن حسان

ج / 1 ص -289- وقد أخطأ من ذكره من المفسرين
-------------------------
على علي بن زيد بن جدعان وعطاء بن أبي ميمونة عن زر بن حبيش عن أبي وقال الآفة فيه من بزيع ثم أورده من طريق مخلد بن عبد الواحد عن علي وعطاء وقال الآفة فيه من مخلد فكأن أحدهما وضعه والآخر سرقه أو كلاهما سرقه من ذلك الشيخ الواضع وقد أخطأ من ذكره من المفسرين في تفسيره كالثعلبي والواحدي والزمخشري والبيضاوي.
قال العراقي: لكن من أبرز إسناده منهم كالأولين فهو أبسط لعذره إذ أحال ناظره على الكشف عن سنده وإن كان لا يجوز له السكوت عليه وأما من لم يبرز سنده وأورده بصيغة الجزم فخطؤه أفحش.
تنبيهات:
الأول: من الباطل أيضا في فضائل القرآن سورة سورة حديث ابن عباس وضعه ميسرة كما تقدم وحديث ابي أمامة الباهلي أورده الديلمي من طريق و سلام

ج / 1 ص -290- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
ابن سليم المدائني عن هرون بن كثير عن زيد بن أسلم عن أبيه عنه.
الثاني: ورد في فضائل السور مفرقة أحاديث بعضها صحيح وبعضها حسن وبعضها ضعيف ليس بموضوع ولولا خشية الإطالة لأوردت ذلك هنا لئلا يتوهم أنه لم يصح في فضائل السور شيء خصوصا مع قول الدارقطني أصح ما ورد في فضائل القرآن فضل قل هو الله أحد ومن طالع كتب السنن والزوائد عليها وجد من ذلك شيئا كثيرا وتفسير الحافظ عماد الدين بن كثير أجل ما يعتمد عليه في ذلك فإنه أورد غالب ما جاء في ذلك مما ليس بموضوع وإن فاته أشياء وقد جمعت في ذلك كتابا لطيفا سميته خمائل الزهر في فضائل السور واعلم أن السور التي صحت الأحاديث في فضائلها الفاتحة والزهراوان والأنعام والسبع الطول مجملا والكهف ويس والدخان والملك والزلزلة والنصر والكافرون والإخلاص والمعوذتان وما عداها لم يصح فيه شيء.
الثالث: من الموضوع أيضا حديث الارز والعدس والباذنجان والهريسة وفضائل من اسمه محمد وأحمد وفضل أبي حنيفة وعين سلوان وعسقلان إلا حديث أنس الذي في مسند أحمد على ما قيل فيه من النكارة ووصايا علي وضعها حماد بن عمرو النصيبي ووصية في الجماع وضعها إسحق بن نجيح الملطي

ج / 1 ص -291- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
ونسخة العقل وضعها داود المحبر وأوردها الحارث بن أبي أسامة في مسنده وحديث القس بن ساعدة أورده البزار في مسنده والحديث الطويل عن ابن عباس في الإسراء أورده ابن مردويه في تفسيره وهو نحو كراسين ونسخ ستة رووا عن أنس وهم أبو هدبة ودينار ونعيم بن سالم والأشج

النوع الثاني والعشرون: المقلوب: هو نحو حديث مشهور عن سالم جعل عن نافع ليرغب فيه
------------------------
النوع الثاني والعشرون: المقلوب هو قسمان:
الأول: أن يكون الحديث مشهورا براو فيجعل مكانه آخر في طبقته نحو حديث مشهور عن سالم جعل عن نافع ليرغب فيه لغرابته أو عن مالك جعل عن عبيد الله بن عمر وممن كان يفعل ذلك من الوضاعين حماد بن عمرو النصيبي وأبو إسماعيل إبراهيم بن أبي حية إليسع وبهلول بن عبيد الكندي قال ابن دقيق العيد وهذا هو الذي يطلق على راويه أنه يسرق الحديث قال العراقي مثاله حديث رواه عمرو بن خالد الحراني عن حماد النصيبي عن الأعمش عن أبي صالح عن أبي هريرة مرفوعا: " إذا لقيتم المشركين في طريق فلا تبدؤهم بالسلام " الحديث فهذا حديث مقلوب قلبه حماد فجعله عن الأعمش فإنما هو معروف بسهيل بن أبي صالح عن أبيه هكذا أخرجه مسلم من رواية شعبة والثوري وجرير بن عبد الحميد وعبد العزيز الدراوردي كلهم عن سهيل قال: ولهذا كره أهل الحديث تتبع الغرائب فإنه قلما يصح منها:

ج / 1 ص -292- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
تنبيه:
قال البلقيني: قد يقع القلب في المتن قال: ويمكن تمثيله بما رواه حبيب ابن عبد الرحمن عن عمته أنيسة مرفوعا إذا أذن ابن أم مكتوم فكلوا واشربوا وإذا اذن بلال فلا تأكلوا ولا تشربوا الحديث رواه أحمد وابن خزيمة وابن حبان في صحيحهما والمشهور من حديث ابن عمر وعائشة إن بلالا يؤذن بليل فكلوا واشربوا حتى يؤذن ابن أم مكتوم قال فالرواية بخلاف ذلك مقلوبة قالا إلا أن ابن حبان وابن خزيمة لم يجعلا ذلك من المقلوب وجمعا باحتمال أن يكون بين بلال وبين أم مكتوم تناوب قال ومع ذلك فدعوى القلب لا تبعد ولو فتحنا باب التأويلات لا ندفع كثير من علل الحديث قال ويمكن أن يسمى ذلك بالمعكوس فيفرد بنوع ولم أر من تعرض لذلك انتهى.
وقد مثل شيخ الإسلام في شرح النخبةالقلب في الإسناد بنحو كعب بن مرة ومرة بن كعب وفي المتن بحديث مسلم في السبعة الذين يظلهم الله رجل تصدق بصدقة أخفاها حتى لا تعلم يمينه ما تنفق شماله قال فهذا مما انقلب على أحد الرواة وإنما هو حتى لا تعلم شماله ما تنفق يمينه كما في الصحيحين قلت:

ج / 1 ص -293- وقلب أهل بغداد على البخاري مائة حديث امتحانا فردها على وجوهها فأذعنوا بفضله
-----------------------
ووجدت مثالا آخر وهو ما رواه الطبراني من حديث أبي هريرة إذا أمرتكم بشيء فائتوه وإذا نهيتكم عن شيء فاجتنبوه ما استطعتم فإن المعروف ما في الصحيحين ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم
القسم الثاني: أن يؤخذ إسناد متن فيجعل على متن آخر وبالعكس وهذا قد يقصد به ايضا الإعراب فيكون كالوضع، وقد يفعل اختبارا لحفظ المحدث أو لقبوله التلقين وقد فعل ذلك شعبة وحماد بن سلمة وأهل الحديث وقلب أهل بغداد على البخاري لما جاءهم مائة حديث امتحانا فردها على وجوهها فأذعنوا بفضله وذلك فيما رواه الخطيب حدثني محمد بن أبي الحسن الساحلي أبا أحمد بن حسن الرازي سمعت أبا أحمد بن عدي يقول سمعت عدة مشايخ يحكون أن محمد بن إسماعيل البخاري قدم بغداد فسمع به أصحاب الحديث فاجتمعوا وعمدوا إلى مائة حديث فقلبوا متونها وأسانيدها وجعلوا متن هذا الإسناد لإسناد آخر وإسناد هذا المتن لمتن آخر ودفعوه إلى عشرة أنفس إلى كل رجل عشرة وأمروهم إذا حضروا المجلس يلقون ذلك على البخاري وأخذوا الوعد للمجلس فحضر المجلس جماعة أصحاب الحديث من الغرباء من أهل خراسان وغيرهم من البغداديين فلما اطمأن المجلس بأهله انتدب إليه رجل من العشرة فسأله عن حديث من تلك الأحاديث فقال البخاري لا أعرفه فسأله عن آخر فقال لا أعرفه فما زال يلقي عليه واحدا بعد واحد حتى فرغ من عشرته والبخاري يقول لا أعرفه فكان الفهماء ممن حضر المجلس يلتفت بعضهم إلى بعض ويقولون: الرجل فهم ومن كان منهم غير ذلك يقضي على البخاري

ج / 1 ص -294- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
بالعجز والتقصير وقلة الفهم ثم انتدب إليه رجل آخر من العشرة فسأله عن حديث من تلك الأحاديث المقلوبة فقال البخاري لا أعرفه فلم يزل يلقي إليه واحدا بعد واحد حتى فرغ من عشرته والبخاري يقول لا أعرفه ثم انتدب إليه الثالث والرابع إلى تمام العشرة حتى فرغوا كلهم من الأحاديث المقلوبة والبخاري لا يزيدهم على لا أعرفه فلما علم البخاري أنهم قد فرغوا التفت إلى الأول منهم فقال أما حديثك الأول فهو كذا وحديثك الثاني فهو كذا والثالث والرابع على الولاء حتى أتى على تمام العشرة فرد كل متن إلى إسناده وكل إسناد إلى متنه وفعل بالآخرين مثل ذلك ورد متون الأحاديث كلها إلى أسانيدها واسانيدها إلى متونها فأقر له الناس بالحفظ وأذعنوا له بالفضل.
تنبيهات:
الأول: قال العراقي: في جواز هذا الفعل نظر لأنه إذا فعله أهل الحديث لا يستقر حديثا. وقد أنكر حرمي على شعبة لما قلب أحاديث على أبان بن أبي عياش وقال يا بئس ما صنع وهذا يحل ؟
الثاني: قد يقع القلب غلطا لا قصدا كما يقع الوضع كذلك وقد مثله ابن الصلاح بحديث رواه جرير بن حازم عن ثابت عن أنس مرفوعا إذا أقيمت الصلاة فلا تقوموا حتى تروني فهذا حديث انقلب إسناده على جرير وهو

ج / 1 ص -295- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
ليحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه عن النبي صلى الله عليه وسلم هكذا رواه الأئمة الخمسة وهو عند مسلم والنسائي من رواية حجاج ابن أبي عثمان الصواف عن يحيى وجرير إنما سمعه من حجاج فانقلب عليه وقد بين ذلك حماد بن زيد فيما رواه أبو داود في المراسيل عن احمد بن صالح عن يحيى بن حسان عنه قال كنت أنا وجرير عند ثابت فحدث حجاج عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه فظن جرير أنه إنما حدث ثابت عن أنس.
الثالث: هذا آخر ما أورده المصنف من أنواع الضعيف وبقي عليه [المتروك] ذكره شيخ الإسلام في النخبة، وفسره بأن يرويه من يتهم بالكذب ولا يعرف ذلك الحديث إلا من جهته ويكون مخالفا للقواعد المعلومة ، قال: وكذا من عرف بالكذب في كلامه وإن لم يظهر منه وقوعه في الحديث وهو دون الأول انتهى وتقدمت الإشارة إليه عقب الشاذ والمنكر.
الرابع: تقدم أن شر الضعيف الموضوع وهذا أمر متفق عليه ولم يذكر المصنف ترتيب أنواعه بعد ذلك ويليه المتروك ثم المنكر ثم المعلل ثم المدرج ثم المقلوب ثم المضطرب كذا رتبه شيخ الإسلام.
وقال الخطابي: شرها الموضوع ثم المقلوب ثم المجهول.
وقال الزركشي في مختصره: ما ضعفه لا لعدم اتصاله سبعة أصناف شرها الموضوع ثم المدرج ثم المقلوب ثم المنكر ثم الشاذ ثم المضطرب انتهى.
قلت: وهذا ترتيب حسن وينبغي جعل المتروك قبل المدرج وأن يقال فيما ضعفه لعدم اتصال شره المعضل ثم المنقطع ثم المدلس ثم المرسل وهذا واضح ثم رأيت شيخنا الإمام الشمني نقل قول

ج / 1 ص -296- فرع:
 إذا رأيت حديثا بإسناد ضعيف فلك أن تقول هو ضعيف بهذا الإسناد ولا تقل ضعيف المتن لمجرد ذلك الإسناد إلا أن يقول إمام إنه لم يرو من وجه صحيح أو إنه حديث ضعيف مفسرا ضعفه فإن أطلق ففيه كلام يأتي قريبا.
-------------------------
الجوزقاني المعضل أسوأ حالا من المنقطع والمنقطع أسوأ حالا من المرسل وتعقبه بأن ذلك إذا كان الانقطاع في موضوع واحد وإلا فهو يساوي المعضل.
فرع: فيه مسائل تتعلق بالضعيف إذا رأيت حديثا بإسناد ضعيف فلك أن تقول هو ضعيف بهذا الإسناد ولا تقل ضعيف المتن ولا ضعيف وتطلق بمجرد ضعف ذلك الإسناد فقد يكون له إسناد آخر صحيح إلا أن يقول إمام إنه لم يرو من وجه صحيح أو ليس له إسناد يثبت به أو إنه حديث ضعيف مفسرا ضعفه فإن أطلق الضعيف ولم يبين سببه ففيه كلام يأتي قريبا في النوع الآتي.
فوائد:
الأولى: إذا قال الحافظ المطلع الناقد في حديث لا أعرفه اعتمد ذلك في

ج / 1 ص -297- وإذا أردت رواية الضعيف بغير إسناد فلا تقل قال رسول الله صلى الله عليه وسلم كذا وما اشبهه من الجزم بل قل روي كذا أو بلغنا كذا أو ورد أو جاء أو نقل وما أشبهه،
-------------------------
نفيه، كما ذكر شيخ الإسلام، فإن قيل يعارض هذا ما حكى عن أبي حازم: أنه روى حديثا بحضرة الزهري فأنكره وقال لا أعرف هذا فقيل له أحفظت حديث رسول الله صلى الله عليه وسلم كله قال لا. قال: فنصفه. قال: أرجو. قال: اجعل هذا من النصف الذي لم تعرفه. هذا وهو الزهري. فما أظنك بغيره وقريب منه ما أسنده ابن النجار في تاريخه عن ابن أبي عائشة. قال: تكلم شاب يوما عند الشعبي فقال الشعبي ما سمعنا بهذا فقال الشاب كل العلم سمعت قال لا قال فشطره قال لا قال فاجعل هذا في الشطر الذي لم تسمعه فأفحم الشعبي قلنا أجيب عن ذلك بأنه كان قبل تدوين الأخبار في الكتب فكان إذ ذاك عند بعض الرواة ما ليس عند الحفاظ وأما بعد التدوين والرجوع إلى الكتب المصنفة فيبعد عدم الاطلاع من الحافظ الجهبذ على ما يورده غيره فالظاهر عدمه.
الثانية: ألف عمر بن بدر الموصلي وليس من الحفاظ كتابا في قولهم لم يصح شيء في هذا الباب وعليه في كثير مما ذكره انتقاد.
الثالثة: قولهم هذا الحديث ليس له أصل أو لا أصل له قال ابن تيمية معناه ليس له إسناد وإذا أردت رواية الضعيف بغير إسناد فلا تقل قال رسول الله صلى الله عليه وسلم كذا وما أشبهه من صيغ الجزم بأن رسول الله صلى الله عليه وسلم قاله بل قل روي عنه كذا أو بلغنا عنه كذا أو ورد عنه أو جاء عنه أو نقل عنه وما أشبهه من صيغ التمريض كروى

ج / 1 ص -298- وكذا ما تشك في صحته ويجوز ثم أهل الحديث وغيرهم التساهل في الأسانيد ورواية ما سوى الموضوع من الضعيف والعمل به من غير بيان ضعفه في غير صفات الله تعالى والأحكام كالحلال والحرام ومما لا تعلق له بالعقائد والأحكام.
--------------------------
بعضهم وكذا تقول في ما تشك في صحته وضعفه أما الصحيح فاذكره بصيغة الجزم ويقبح فيه صيغة التمريض كما يقبح في الضعيف صيغة الجزم.
ويجوز عند أهل الحديث وغيرهم التساهل في الأسانيد الضعيفة ورواية ما سوى الموضوع من الضعيف والعمل به من غير بيان ضعفه في غير صفات الله تعالى.
وما يجوز ويستحيل عليه وتفسير كلامه والأحكام كالحلال والحرام و غيرهما وذلك كالقصص وفضائل الأعمال والمواعظ وغيرها مما لا تعلق له بالعقائد والأحكام ومن نقل عنه ذلك ابن حنبل وابن مهدي وابن المبارك، قالوا: إذا روينا في الحلال والحرام شددنا وإذا روينا في الفضائل ونحوها تساهلنا.
تنبيه:
لم يذكر ابن الصلاح والمصنف هنا وفي سائر كتبه لما ذكر سوى هذا الشرط وهو كونه في الفضائل ونحوها وذكر شيخ الإسلام له ثلاثة شروط:
أحدها: أن يكون الضعف غير شديد فيخرج من انفرد من الكذابين والمتهمين بالكذب ومن فحش غلطه نقل العلائي الاتفاق عليه.

ج / 1 ص -299- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------
الثاني: أن يندرج تحت أصل معمول به.
الثالث: أن لا يعتقد عند العمل به ثبوته بل يعتقد الاحتياط.
وقال: هذان ذكرهما ابن عبد السلام وابن دقيق العيد وقيل لا يجوز العمل به مطلقا قاله أبو بكر بن العربي وقيل يعمل به مطلقا وتقدم عزو ذلك إلى ابي داود وأحمد وانهما يريان ذلك أقوى من رأي الرجال.
وعبارة الزركشي: الضعيف مردود ما لم يقتض ترغيبا أو ترهيبا أو تتعدد طرقه ولم يكن المتابع منحطا عنه وقيل لا يقبل مطلقا وقيل يقبل إن شهد له أصل واندرج تحت عموم انتهى ويعمل بالضعيف ايضا في الأحكام إذا كان فيه احتياط.


صفة من تقبل روايته وما يتعلق به

تدريب الراوي في شرح تقريب النووي

النوع الثالث والعشرون: صفة من تقبل روايته وما يتعلق به،
---------------------------
النوع الثالث والعشرون: صفة من تقبل روايته ومن ترد وما يتعلق به

ج / 1 ص -300- وفيه مسائل:
إحداها: أجمع الجماهير من أئمة الحديث والفقه أنه يشترط فيه أن يكون عدلا ضابطا بأن يكون مسلما بالغا عاقلا سليما من اسباب الفسق وخوارم المروءة
------------------------
من الجرح والتعديل وفيه مسائل: إحداها: أجمع الجماهير من أئمة الحديث والفقه على أنه يشترط فيه أي من يحتج بروايته أن يكون عدلا ضابطا لما يرويه وفسر العدل بأن يكون مسلما بالغا عاقلا فلا يقبل كافر ومجنون مطبق بالإجماع ومن تقطع جنونه وأثر في زمن إفاقته وإن لم يؤثر قبل قاله ابن السمعاني ولا صغير على الأصح وقيل يقبل المميز إن لم يجرب عليه الكذب سليما من أسباب الفسق وخوارم المروءة على ما حرر في الشهادات من كتب الفقه وتخالفها في عدم اشتراط الحرية والذكورة ، قال تعالى: { يَا أَيُّهَا الَّذِينَ آمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا } وقال: { وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ } وفي الحديث: "لا تأخذوا العلم إلا ممن تقبلون شهادته ". رواه البيهقي في المدخل من حديث ابن عباس مرفوعا وموقوفا.
وروى أيضا من طريق الشعبي عن ابن عمر عن عمر قال: " كان يأمرنا أن لا نأخذ إلا عن ثقة ".
وروى الشافعي وغيره عن يحيى بن سعيد قال: سألت ابنا لعبد الله بن عمر عن مسألة فلم يقل فيها شيئا. فقيل له: إنا لنعظم أن يكون مثلك ابن إمامي هدى تسأل عن أمر ليس عندك فيه علم. فقال: أعظم والله من ذلك عند الله وعند عن عرف الله وعند من عقل عن الله أن أقول بما ليس لي فيه علم أو خبر عن غير ثقة.

ج / 1 ص -301- متيقظا حافظا إن حدث من حفظه ضابطا لكتابه إن حدث منه عالما بما يحيل المعنى إن روى به.
الثانية: تثبت العدالة بتنصيص عدلين عليها أو بالاستفاضة فمن اشتهرت عدالته بين أهل العلم وشاع الثناء عليه بها كفى فيها كمالك والسفيانين والأوزاعي والشافعي وأحمد وأشباههم
------------------------
قال الشافعي: وقال سعيد بن إبراهيم: لا يحدث عن النبي صلى الله عليه وسلم إلا الثقات. أسنده مسلم في مقدمة الصحيح. وأسند عن ابن سيرين: إن هذا العلم دين فانظروا عمن تأخذون دينكم وروى البيهقي عن النخعي قال: كانوا إذا أتوا الرجل ليأخذوا عنه نظروا إلى سمته وإلى صلاته وإلى حاله ثم يأخذون عنه وفسر الضبط بأن يكون متيقظا غير مغفل حافظا إن حدث من حفظه ضابطا لكتابه من التبديل والتغيير إن حدث منه ويشترط فيه مع ذلك أن يكون عالما بما يحيل المعنى إن روى به.
الثانية: تثبت العدالة للراوي بتنصيص عالمين عليها وعبارة ابن الصلاح معدلين وعدل عنه لما سيأتي: أن التعديل إنما يقبل من عالم أو بالاستفاضة والشهرة فمن اشتهرت عدالته بين أهل العلم من أهل الحديث أو غيرهم وشاع الثناء عليه بها كفى فيها أي في عدالته ولا يحتاج مع ذلك إلى معدل ينص عليها كمالك والسفيانين والأوزاعي والشافعي وأحمد بن حنبل وأشباههم.
قال ابن الصلاح: هذا هو الصحيح في مذهب الشافعي وعليه الاعتماد في أصول الفقه وممن ذكره من أهل الحديث و الخطيب. ومثله بمن ذكر وضم

ج / 1 ص -302- وتوسع ابن عبد البر فيه فقال كل حامل علم معروف العناية به محمول أبدا على العدالة حتى يتبين جرحه وقوله هذا غير مرضي.
--------------------------
إليهم الليث وشعبة وابن المبارك ووكيعا وابن معين وابن المديني ومن جرى مجرآهم في نباهة الذكر واستقامة الأمر فلا يسأل عن عدالة هؤلاء وإنما يسأل عن عدالة من خفي أمره وقد سئل ابن حنبل عن إسحق بن رآهويه فقال مثل إسحق يسأل عنه وسئل ابن معين عن أبي عبيد فقال مثلى يسأل عن أبي عبيد أبو عبيد يسأل عن الناس.
وقال القاضي أبو بكر الباقلاني: الشاهد والمخبر إنما يحتاجان إلى التزكية إذا لم يكونا مشهورين بالعدالة والرضى وكان أمرهما مشكلا ملتبسا ومجوزا فيهما العدالة وغيرها قال: والدليل على ذلك أن العلم بظهور سيرهما واشتهار عدالتهما أقوى في النفوس من تعديل واحد واثنين يجوز عليهما الكذب والمحاباة وتوسع الحافظ أبو عمر ابن عبد البر فيه فقال: كل حامل علم معروف العناية به فهو عدل محمول في أمره أبدا على العدالة حتى يتبين جرحه ووافقه على ذلك ابن المواق من المتأخرين لقوله صلى الله عليه وسلم: " يحمل هذا العلم من كل خلف عدوله ينفون عنه تحريف الغالين وانتحال المبطلين وتأويل الجاهلين " رواه من طريق العقيلي من رواية معان بن رفاعة السلامي عن إبراهيم بن عبد الرحمن العذري مرفوعا.
وقوله: هذا غير مرضي والحديث من الطريق الذي أورده مرسل أو معضل وإبراهيم هو الذي أرسله قال فيه ابن القطان: لا نعرفه

ج / 1 ص -303- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
البتة ومعان أيضا ضعفه ابن معين وأبو حاتم وابن حبان وابن عدي والجوزجاني نعم وثقة ابن المديني وأحمد وفي كتاب العلل للخلال أن أحمد سئل عن هذا الحديث فقيل له: كأنه موضوع فقال: لا، هو صحيح، فقيل له: ممن سمعته ؟ فقال: من غير واحد قيل: من هم ؟ قال: حدثني به مسكين إلا أنه يقول عن معان عن القاسم بن عبد الرحمن ومعان لا بأس به. انتهى .
قال ابن القطان: وخفي على أحمد من أمره ما علمه غيره قال العراقي وقد ورد هذا الحديث متصلا من رواية علي وابن عمر وابن عمرو وجابر بن سمرة وأبي امامة وأبي هريرة وكلها ضعيفة لا يثبت منها شيء وليس فيها شيء يقوي المرسل .
قال ابن عدي: ورواه الثقات عن الوليد بن مسلم عن إبراهيم العذري ثنا الثقة من أصحابنا أن رسول الله صلى الله عليه وسلم فذكره ثم على تقدير ثبوته إنما يصح الاستدلال به لو كان خبرا ولا يصح حمله على الخبر لوجود من يحمل العلم وهو غير عدل وغير ثقة فلم يبق له محمل إلا على الأمر ومعناه أنه أمر للثقات بحمل العلم لأن العلم إنما يقبل عنهم والدليل على ذلك أن في بعض طرقه عند ابن أبي حاتم ليحمل هذا العلم بلام الأمر.
وذكر ابن الصلاح في فوائد رحلته أن بعضهم ضبطه بضم الياء وفتح الميم مبنيا للمفعول ورفع العلم وفتح العين واللام من عدوله وآخره تاء فوقية فعولة بمعنى فاعل أي كامل في عدالته أي إن الخلف هو العدولة والمعنى

ج / 1 ص -304- الثالثة: يعرف ضبطه بموافقته الثقات المتقنين غالبا ولا تضر مخالفته النادرة وإن كثرت اختل ضبطه ولم يحتج به.
----------------------
إن هذا العلم يحمل اي يؤخذ عن كل خلف عدل فهو أمر بأخذ العلم عن العدول والمعروف في ضبطه فتح ياء يحمل مبنيا للفاعل ونصب العلم مفعوله والفاعل عدوله جمع عدل.
الثالثة: يعرف ضبطه أي الراوي بموافقة الثقات المتقنين الضابطين إذا اعتبر حديثه بحديثهم فإن وافقهم في روايتهم غالبا ولو من حيث المعنى فضابط ولا تضر مخالفته لهم النادرة فإن كثرت مخالفته لهم وندرت الموافقة اختل ضبطه ولم يحتج به في حديثه.
فائدة:
ذكر الحافظ أبو الحجاج المزي في الأطراف أن الوهم تارة يكون في الحفظ وتارة يكون في القول وتارة في الكتابة، قال: وقد روى مسلم حديث لا تسبوا أصحابي عن يحيى بن يحيى وأبي بكر وأبي كريب ثلاثتهم عن أبي معاوية عن الأعمش عن أبي صالح عن أبي هريرة ووهم عليهم في ذلك إنما رووه عن أبي معاوية عن الأعمش عن ابي صالح عن أبي سعيد كذلك

ج / 1 ص -305- الرابعة: يقبل التعديل من غير ذكر سببه على الصحيح المشهور ولا يقبل الجرح إلا مبين السبب.
-----------------------
رواه عنهم الناس كما رواه ابن ماجه عن أبي كريب أحد شيوخ مسلم فيه قال والدليل على أن ذلك وقع منه في حال كتابته لا في حفظه أنه ذكر أولا حديث أبي معاوية ثم ثنى بحديث جرير وذكر المتن وبقية الإسناد ثم ثلث بحديث وكيع ثم ربع بحديث شعبة ولم يذكر المتن ولا بقية الإسناد عنهما بل قال عن الأعمش بإسناد جرير وأبي معاوية بمثل حديثهما فلولا أن إسناد جرير وأبي معاوية عنده واحد لما جمعهما في الحوالة عليهما.
الرابعة: يقبل التعديل من غير ذكر سببه على الصحيح المشهور، لأن أسبابه كثيرة فيثقل ويشق ذكرها لأن ذلك يحوج المعدل إلى أن يقول لم يفعل كذا لم يرتكب كذا فعل كذا وكذا فيعدد جميع ما يفسق بفعله أو بتركه وذلك شاق جدا ولا يقبل الجرح إلا مبين السبب لأنه يحصل بأمر واحد ولا يشق ذكره و لأن الناس مختلفون في أسباب الجرح فيطلق أحدهم الجرح بناء على ما اعتقده جرحا وليس بجرح في نفس الأمر فلا بد من بيان سببه لينظر هل هو قادح أو لا ؟
قال ابن الصلاح: وهذا ظاهر مقرر في الفقه وأصوله وذكر الخطيب أنه مذهب الأئمة من حفاظ الحديث كالشيخين وغيرهما.
ولذلك احتج البخاري بجماعة سبق من غيره الجرح لهم كعكرمة وعمرو ابن مرزوق واحتج مسلم بسويد بن سعيد وجماعة اشتهر الطعن فيهم.
وهكذا فعل أبو داود وذلك دال على أنهم ذهبوا إلى أن الجرح لا يثبت إلا إذا فسر سببه ويدل على ذلك أيضا أنه ربما استفسر الجارح فذكر

ج / 1 ص -306- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
ما ليس بجرح وقد عقد الخطيب لذلك بابا روى فيه عن محمد بن جعفر المدائني قال: قيل لشعبة: لم تركت حديث فلان ؟ قال: رأيته يركض على برذون فتركت حديثه. وروى مسلم بن إبراهيم أنه سئل عن حديث صالح المري فقال: وما تصنع بصالح ؟ ذكروه يوما عند حماد بن سلمة فامتخط حماد.
وروي عن وهيب بن جرير قال: قال شعبة: أتيت منزل المنهال بن عمرو فسمعت صوت الطنبور فرجعت فقيل له: فهلا سألت عنه إذ لا يعلم هو ؟.
وروينا عن شعبة قال: قلت للحكم بن عتيبة: لم لم ترو عن زاذان ؟ قال: كان كثير الكلام وأشباه ذلك.
قال الصيرفي: وكذا إذا قالوا: فلان كذاب لا بد من بيانه لأن الكذب يحتمل الغلط كقوله: كذب أبو محمد ولما صحح ابن الصلاح هذا القول أورد على نفسه سؤالا فقال: ولقائل أن يقول: إنما يعتمد الناس في جرح الرواة ورد حديثهم على الكتب التي صنفها أئمة الحديث في الجرح والتعديل وقلما يتعرضون فيها لبيان السبب بل يقتصرون على مجرد قولهم فلان ضعيف وفلان ليس بشيء وهذا حديث ضعيف أو حديث غير ثابت ونحو ذلك واشتراط بيان السبب يفضي إلى تعطيل ذلك وسد باب الجرح في الأغلب الأكثر.

ج / 1 ص -307- وأما كتب الجرح والتعديل التي لا يذكر فيها سبب الجرح ففائدتها التوقف فيمن جرحوه فإن بحثنا عن حاله وانزاحت عنه الريبة وحصلت الثقة به قبلنا حديثه كجماعة في الصحيحين بهذه المثابة
--------------------------
ثم أجاب عن ذلك بما ذكره المصنف في قوله وأما كتب الجرح والتعديل التي لا يذكر فيها سبب الجرح فإنا وإن لم نعتمدها في إثبات الجرح والحكم به ففائدتها التوقف فيمن جرحوه عن قبول حديثه لما أوقع ذلك عندنا من الريبة القوية فيهم فإن بحثنا عن حاله وانزاحت عنه الريبة وحصلت الثقة به قبلنا حديثه كجماعة في الصحيحين بهذه المثابة كما تقدمت الإشارة إليه.
ومقابل الصحيح أقوال:
أحدها: قبول الجرح غير مفسر ولا يقبل التعديل إلا بذكر سببه لأن أسباب العدالة يكثر التصنع فيها فيبنى المعدل على الظاهر نقله إمام الحرمين والغزالي والرازي في المحصول.
الثاني: لا يقبلان إلا مفسرين حكاه الخطيب والأصوليون لأنه كما قد يجرح الجارح بما لا يقدح كذلك يوثق المعدل بما لا يقتضي العدالة كما روى يعقوب الفسوي في تاريخه قال: سمعت إنسانا يقول لأحمد ابن يونس: عبد الله العمري ضعيف قال: إنما يضعفه رافضي مبغض لآبائه، لو رأيت لحيته وهيئته لعرفت أنه ثقة فاستدل على ثقته بما ليس بحجة لأن الحسن الهيئة يشترك فيه العدل وغيره.

ج / 1 ص -308- الخامسة: الصحيح أن الجرح والتعديل يثبتان بواحد وقيل لا بد من اثنين.
---------------------------
الثالث: لا يجب ذكر السيب في واحد منهما إذا كان الجارح والمعدل عالمين بأسباب الجرح والتعديل والخلاف في ذلك بصيرا مرضيا في اعتقاده وأفعاله وهذا اختيار القاضي أبي بكر ونقله عن الجمهور واختاره إمام الحرمين والغزالي والرازي والخطيب وصححه الحافظ أبو الفضل العراقي والبلقيني في محاسن الاصطلاح.
واختار شيخ الإسلام تفصيلا حسنا فإن كان من جرح مجملا قد وثقه أحد من أئمة هذا الشأن لم يقبل الجرح فيه من أحد كائنا من كان إلا مفسرا لأنه قد ثبتت له رتبة الثقة فلا يزحزح عنها إلا بأمر جلي فإن أئمة هذا الشأن لا يوثقون إلا من اعتبروا حاله في دينه ثم في حديثه ونقدوه كما ينبغي. وهم أيقظ الناس فلا ينقض حكم أحدهم إلا بأمر صريح. وإن خلا عن التعديل قبل الجرح فيه غير مفسر إذا صدر من عارف. لأنه إذا لم يعدل فهو حيز المجهول وإعمال قول المجرح فيه أولى من إهماله.
وقال الذهبي - وهو من أهل الاستقراء التام في نقد الرجال - :لم يجتمع اثنان من علماء هذا الشأن قط على توثيق ضعيف ولا على تضعيف ثقة انتهى ولهذا كان مذهب النسائي. أن لا يترك حديث الرجل حتى يجمعوا على تركه.
الخامسة: الصحيح أن الجرح والتعديل يثبتان بواحد لأن العدد لم يشترط في قبول الخبر. فلم يشترط في جرح راويه وتعديله لأن التزكية بمنزلة الحكم وهو أيضا لا يشترط فيه العدد وقيل لا بد من اثنين كما في الشهادة. وقد

ج / 1 ص -309- وإذا اجتمع فيه جرح وتعديل فالجرح مقدم
-------------------
تقدم الفرق قال شيخ الإسلام ولو قيل يفصل بين ما إذا كانت التزكية مسندة من المزكى إلى اجتهاده أو إلى النقل عن غيره لكان متجها لأنه إن كان الأول فلا يشترط العدد أصلا لأنه بمنزلة الحكم وإن كان الثاني فيجري فيه الخلاف ويتبين أيضا أنه لا يشترط العدد لأن اصل النقل لا يشترط فيه فكذا ما تفرع منه انتهى.
وليس لهذا التفصيل الذي ذكره فائدة إلا نفي الخلاف في القسم الأول وشمل الواحد العبد والمرأة وسيذكره المصنف من زوائده.
وإذا اجتمع فيه أي الراوي جرح مفسر وتعديل فالجرح مقدم ولو زاد عدد المعدل هذا هو الأصح عند الفقهاء والأصوليين ونقله الخطيب عن جمهور العلماء لأن مع الجارح زيادة علم لم يطلع عليها المعدل ولأنه مصدق للمعدل فيما أخبر به عن ظاهر حاله إلا أنه يخبر عن أمر باطن خفي عنه وقيد الفقهاء ذلك بما إذا لم يقل المعدل عرفت السبب الذي ذكره الجارح ولكنه تاب وحسنت حاله فإنه حينئذ يقدم المعدل.
قال البلقيني: ويأتي ذلك أيضا هنا إلا في الكذب كما سيأتي وقيده ابن دقيق العيد بأن يبنى على أمر مجزوم به لا بطريق اجتهادي كما اصطلح عليه أهل الحديث في الاعتماد في الجرح على اعتبار حديث الراوي بحديث غيره والنظر إلى كثرة الموافقة والمخالفة ورد بأن أهل الحديث لم يعتمدوا ذلك في معرفة

ج / 1 ص -310- وقيل: إن زاد المعدلون قدم التعديل وإذا قال حدثني الثقة أو نحوه لم يكتف به على الصحيح
----------------------
الضبط والنقل، واستثنى أيضا ما إذا عين سببا فنفاه المعدل بطريق معتبر كأن قال قتل غلاما ظلما يوم كذا فقال المعدل رأيته حيا بعد ذلك أو كان القاتل في ذلك الوقت عندي فإنهما يتعارضان وتقييد الجرح بكونه مفسرا جار على ما صححه المصنف وغيره كما صرح به ابن دقيق العيد وغيره.
وقيل: إن زاد المعدلون في العدد على المجرحين قدم التعديل لأن كثرتهم تقوي حالهم وتوجب العمل بخبرهم وقلة المجرحين تضعف خبرهم قال الخطيب: وهذا خطأ وبعد ممن توهمه لأن المعدلين وإن كثروا لم يخبروا عن عدم ما أخبر به الجارحون ولو أخبروا بذلك لكانت شهادة باطلة على نفي وقيل يرجح بالأحفظ حكاه البلقيني في محاسن الاصطلاح وقيل يتعارضان فلا يترجح أحدهما إلا بمرجح حكاه ابن الحاجب وغير عن ابن شعبان من المالكية.
قال العراقي: وكلام الخطيب يقتضي نفي هذا القول فإنه قال اتفق أهل العلم على أن من جرحه الواحد والاثنان وعدله مثل عدد من جرحه فإن الجرح به أولى ففي هذه الصورة حكاية الإجماع على تقديم الجرح خلاف ما حكاه ابن الحاجب.
وإذا قال: حدثني الثقة، أو نحوه من غير أن يسميه لم يكتف به في التعديل على الصحيح حتى يسمية لأنه وإن كان ثقة عنده فربما لو سماه

ج / 1 ص -311- وقيل: يكتفي فإن كان القائل عالما كفي في حق موافقه في المذهب عند بعض المحققين
----------------------
لكان ممن جرحه بجرح قادح بل إضرابه عن تسميته ريبة توقع ترددا في القلب بل زاد الخطيب أنه لو صرح بأن كل شيوخه ثقات ثم روى عمن لم يسمه لم يعمل بتزكيته لجواز أن يعرف إذا ذكره بغير العدالة.
وقيل: يكتفي بذلك مطلقا كما لو عينه لأنه مأمون في الحالتين معا فإن كان القائل عالما أي مجتهدا كمالك والشافعي وكثيرا ما يفعلان ذلك كفى في حق مواقفه في المذهب لا غيره عند بعض المحققين.
قال ابن الصباغ: لأنه لم يورد ذلك احتجاجا بالخبر على غيره بل يذكر لأصحابه قيام الحجة عنده على الحكم وقد عرف هو من روى عنه ذلك، واختاره إمام الحرمين ورجحه الرافعي في شرح المسند وفرضه في صدور ذلك من أهل التعديل، وقيل: لا يكفي أيضا حتى يقول كل من أروى لكم عنه ولم أسمه فهو عدل.
قال الخطيب: وقد يوجد في بعض من أتهموه الضعف لخفاء حاله كرواية مالك عن عبد الكريم بن أبي المخارق.
فائدتان:
الأولى: لو قال نحو الشافعي أخبرني من لا أتهم فهو كقوله أخبرني الثقة وقال الذهبي ليس بتوثيق لأنه نفي للتهمة وليس فيه تعرض لإتقانه ولا لأنه حجة.

ج / 1 ص -312- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
قال ابن السبكي: وهذا صحيح غير أن هذا إذا وقع من الشافعي على مسألة دينية فهي والتوثيق سواء في أصل الحجة وإن كان مدلول اللفظ لا يزيد على ما ذكره الذهبي فمن ثم خالفناه في مثل الشافعي أما من ليس مثله فالأمر كما قال. انتهى.
قال الزركشي: والعجب من اقتصاره على نقله عن الذهبي مع أن طوائف من فحول أصحابنا صرحوا به منهم السيرافي والماوردي والروياني.
الثانية: قال ابن عبد البر: إذا قال مالك عن الثقة عن بكير بن عبد الله الأشج، فالثقة مخرمة بن بكير وإذا قال عن الثقة عن عمرو بن شعيب فهو عبد الله بن وهب وقيل الزهري، وقال النسائي: الذي يقول مالك في كتابه الثقة عن بكير يشبه أن يكون عمرو بن الحارث وقال غيره: قال ابن وهب: كل ما في كتاب مالك أخبرني من لا أتهم من أهل العلم فهو الليث بن سعد.
وقال أبو الحسن الآبري: سمعت بعض أهل الحديث يقول: إذا قال الشافعي: أخبرنا الثقة عن ابن أبي ذؤيب فهو ابن أبي فديك وإذا قال: أخبرنا الثقة عن الليث بن سعد فهو يحيى بن حسان وإذا قال: أخبرنا الثقة عن الوليد بن كثير فهو أبو أسامة وإذا قال: أخبرنا الثقة عن الأوزاعي فهو عمرو ابن أبي سلمة وإذا قال: أخبرنا الثقة عن ابن جريج فهو مسلم بن خالد وإذا قال: أخبرنا الثقة عن صالح مولى التوأمة فهو إبراهيم بن يحيى. انتهى.
ونقله غيره عن أبي حاتم الرازي.

ج / 1 ص -313- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
وقال شيخ الإسلام ابن حجر في رجال الأربعة: إذا قال مالك: عن الثقة عن عمرو ابن شعيب فقيل: هو عمرو بن الحارث أو ابن لهيعة وعن الثقة عن بكير بن الأشج قيل: هو مخرمة بن بكير وعن الثقة عن ابن عمر هو نافع كما في موطأ ابن القاسم وإذا قال الشافعي: عن الثقة عن ليث بن سعد قال الربيع: هو يحيى ابن حسان وعن الثقة عن أسامة بن زيد هو إبراهيم بن يحيى وعن الثقة عن حميد هو ابن علية وعن الثقة عن معمر هو مطرف بن مازن وعن الثقة عن الوليد بن كثير هو أبو أسامة وعن الثقة عن يحيى بن أبي كثير لعله ابنه عبد الله ابن يحيى وعن الثقة عن يونس بن عبيد عن الحسن هو ابن علية وعن الثقة عن الزهري هو سفيان بن عيينة. انتهى.
وروينا في مسند الشافعي عن الأصم قال: سمعت الربيع يقول: كان الشافعي إذا قال: أخبرني من لا أتهم يريد به إبراهيم بن يحيى وإذا قال: أخبرني الثقة يريد به يحيى بن حسان وقد روى الشافعي قال: أخبرنا الثقة عن عبد الله بن الحارث إن لم أكن سمعته من عبد الله بن الحرث عن مالك بن أنس عن يزيد بن قسيط عن سعيد بن المسيب أن عمر وعثمان قضيا في الملطاة بنصف دية الموضحة قال: الحافظ أبو الفضل الفلكي الرجل الذي لم يسم الشافعي هو أحمد بن حنبل وفي تاريخ ابن عساكر قال عبد الله بن أحمد: كل شيء في كتاب

ج / 1 ص -314- وإذا روى العدل عمن سماه لم يكن تعديلا عند الأكثرين وهو الصحيح وقيل هو تعديل.
------------------------
الشافعي أخبرنا الثقة عن أبي.
وقال شيخ الإسلام: يوجد في كلام الشافعي أخبرني الثقة عن يحيى بن أبي كثير والشافعي لم يأخذ عن أحد ممن ادرك يحيى بن أبي كثير فيحتمل أنه أراد بسنده عن يحيى قال وذكر عبد الله بن أحمد أن الشافعي إذا قال أخبرنا الثقة وذكر أحدا من العراقيين فهو يعني أباه.
وإذا روى العدل عمن سماه لم يكن تعديلا عند الأكثرين من أهل الحديث وغيرهم وهو الصحيح لجواز رواية العدل عن غير العدل فلم تتضمن روايته عنه تعديله وقد روينا عن الشعبي أنه قال حدثنا الحرث وأشهد بالله أنه كان كذابا.
وروى الحاكم وغيره عن أحمد بن حنبل أنه رأى يحيى بن معين وهو يكتب صحيفة معمر عن ابان عن أنس فإذا اطلع عليه إنسان كتمه فقال له أحمد تكتب صحيفة معمر عن أبان عن أنس وتعلم أنها موضوعة ؟ فلو قال لك قائل: أنت تتكلم في أبان ثم تكتب حديثه ؟ فقال: يا أبا عبد الله أكتب هذه الصحيفة فأحفظها كلها وأعلم أنها موضوعة حتى لا يجيء إنسان فيجعل بدل أبان ثابتا ويرويها عن معمر عن ثابت عن أنس فأقول له: كذبت إنما هي عن معمر عن أبان لا عن ثابت وقيل: هو تعديل إذ لو علم فيه جرحا لذكره ولو لم يذكره لكان غاشا في الدين قال الصيرفي: وهذا خطأ لأن الرواية تعريف له والعدالة بالخبرة وأجاب الخطيب بأنه قد لا يعرف عدالته ولا جرحه وقيل: إن كان العدل

ج / 1 ص -315- وعمل العالم وفتياه على وفق حديث رواه ليس حكما بصحته ولا مخالفته قدح في صحته ولا في رواته .
---------------------------
الذي روى عنه لا يروي إلا عن عدل كانت روايته تعديلا وإلا فلا واختاره الأصوليون كالآمدي وابن الحاجب وغيرهما.
وعمل العالم وفتياه على وفق حديث رواه ليس حكما منه بصحته ولا بتعديل رواته لإمكان أن يكون ذلك منه احتياطا أو لدليل آخر وافق ذلك الخبر وصحح الآمدي وغيره من الأصوليين أنه حكم بذلك.
وقال إمام الحرمين: إن لم يكن في مسالك الاحتياط وفرق ابن تيمية بين أن يعمل به في الترغيب وغيره ولا مخالفته له قدح منه في صحته ولا في رواته لإمكان أن يكون ذلك لمانع من معارض أو غيره وقد روى مالك حديث الخيار ولم يعمل به لعمل أهل المدينة بخلافه ولم يكن ذلك قدحا في نافع راويه.
وقال ابن كثير: في القسم الأول نظر إذا لم يكن في الباب غير ذلك الحديث وتعرض للاحتجاج به في فتياه أو حكمه أو استشهد به عند العمل بمقتضاه.
قال العراقي: والجواب أنه يلزم من كون ذلك الباب ليس في غير هذا الحديث أن لا يكون ثم دليل آخر من قياس أو إجماع ولا يلزم المفتي أو الحاكم أن يذكر

ج / 1 ص -316- السادسة: رواية مجهول العدالة ظاهرا وباطنا لا تقبل عند الجماهير ورواية المستور وهو عدل الظاهر خفي الباطن يحتج بها بعض من رد الأول وهو قول بعض الشافعيين قال الشيخ:
--------------------------
جميع أدلته بل ولا بعضها ولعل له دليلا آخر وأستأنس بالحديث الوارد في الباب وربما كان يرى العمل بالضعيف وتقديمه على القياس كما تقدم.
تنبيه:
مما لا يدل على صحة الحديث أيضا كما ذكره أهل الأصول موافقة الإجماع له على الأصح لجواز أن يكون المستند غيره وقيل يدل وكذلك بقاء خبر تتوفر الدواعي على إبطاله، وقال الزيدية: يدل وافتراق العلماء بين متأول للحديث ومحتج به قال ابن السمعاني وقوم يدل لتضمنه تلقيهم له بالقبول وأجيب باحتمال أنه تأوله على تقدير صحته فرضا لا على ثبوتها عنده.
السادسة: رواية مجهول العدالة ظاهرا وباطنا مع كونه معروف العين برواية عدلين عنه لا تقبل عند الجماهير وقيل: تقبل مطلقا وقيل: إن كان من روى عنه فيهم من لا يروي عن غير عدل قبل وإلا فلا ورواية المستور وهو عدل الظاهر خفي الباطن أي مجهول العدالة باطنا يحتج بها بعض من رد الأول وهو قول بعض الشافعيين كسليم الرازي، قال: لأن الإخبار مبني على حسن الظن بالراوي ولأن رواية الأخبار تكون عند من يتعذر عليه معرفة العدالة في الباطن فاقتصر فيها على معرفة ذلك في الظاهر بخلاف الشهادة فإنها تكون عند الحكام فلا يتعذر عليهم ذلك قال الشيخ:

ج / 1 ص -317-
يشبهه أن يكون العمل على هذا في كثير من كتب الحديث في جماعة من الرواة تقادم العهد بهم وتعذرت خبرتهم باطنا وأما مجهول العين فقد لا يقبله بعض من يقبل مجهول العدالة ثم من روى عنه عدلان عيناه ارتفعت جهالة عينه قال الخطيب المجهول ثم أهل الحديث من العلماء ولا يعرف حديثه إلا من جهة واحد وأقل ما يرفع الجهالة رواية اثنين مشهورين.
-----------------------
ابن الصلاح ويشبه أن يكون العمل على هذا الرأي في كثير من كتب الحديث المشهورة في جماعة من الرواة تقادم العهد بهم وتعذرت خبرتهم باطنا وكذا صححه المصنف في شرح المهذب.
وأما مجهول العين وهو القسم الثالث من أقسام المجهول: فقد لا يقبله بعض من يقبل مجهول العدالة ورده هو الصحيح الذي عليه أكثر العلماء من أهل الحديث وغيرهم وقيل: يقبل مطلقا وهو قول من لا يشترط في الراوي مزيدا على الإسلام وقيل: إن تفرد بالرواية عنه من لا يروى إلا عن عدل كابن مهدي ويحيى بن سعيد واكتفينا في التعديل بواحد قبل وإلا فلا.
وقيل: إن كان مشهورا في غير العلم بالزهد أو النجدة قبل وإلا فلا واختاره ابن عبد البر. وقيل: إن زكاه أحد من أئمة الجرح والتعديل مع رواية واحد عنه قبل وإلا فلا واختاره أبو الحسن بن القطان وصححه شيخ الإسلام ثم من روى عنه عدلان عيناه ارتفعت جهالة عينه قال الخطيب: في الكفاية وغيرها المجهول عند أهل الحديث من لم تعرفه العلماء ولم يشتهر بطلب العلم في نفسه ولا يعرف حديثه إلا من جهة راو واحد وأقل ما يرفع الجهالة عنه رواية اثنين مشهورين فأكثر

ج / 1 ص -318- ونقل ابن عبد البر عن أهل الحديث ونحوه قال الشيخ ردا على الخطيب: وقد روى البخاري عن مرداس الأسلمي ومسلم عن ربيعة ابن كعب الأسلمي ولم يرو عنهما غير واحد والخلاف في ذلك متجه كالاكتفاء بتعديل واحد والصواب نقل الخطيب ولا يصح الرد عليه بمرداس وربيعة فإنهما صحابيان مشهوران والصحابة كلهم عدول.
---------------------------
عنه وإن لم يثبت له بذلك حكم العدالة ونقل ابن عبد البر عن أهل الحديث نحوه ولفظه كما نقله ابن الصلاح في النوع السابع والأربعين: كل من لم يرو عنه إلا رجل واحد فهو عندهم مجهول إلا أن يكون رجلا مشهورا في غير حمل العلم كاشتهار مالك بن دينار بالزهد وعمرو بن معد يكرب بالنجدة قال الشيخ ابن الصلاح ردا على الخطيب في ذلك وقد روى البخاري في صحيحه عن مرداس بن مالك الأسلمي و مسلم في صحيحه عن ربيعة بن كعب الأسلمي ولم يرو عنهما غير واحد وهو قيس بن أبي حازم عن الأول وأبو سلمة بن عبد الرحمن عن الثاني وذلك مصير منهما إلى أن الراوي يخرج عن كونه مجهولا مردودا برواية واحد عنه قال والخلاف في ذلك متجه كالاكتفاء بتعديل واحد قال المصنف ردا على ابن الصلاح والصواب نقل الخطيب وقد نقله أيضا أبو مسعود إبراهيم بن محمد الدمشقي وغيره ولا يصح الرد عليه بمرداس وربيعة فإنهما صحابيان مشهوران والصحابة كلهم عدول فلا يحتاج إلى رفع الجهالة عنهم بتعدد الرواة قال العراقي هذا الذي قاله النووي متجه إذا ثبتت الصحبة ولكن بقي الكلام في أنه هل تثبت الصحبة برواية واحد عنه أو لا تثبت إلا برواية اثنين عنه وهو محل نظر واختلاف

ج / 1 ص -319- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
بين أهل العلم والحق أنه إن كان معروفا بذكره في الغزوات أو في من وفد من الصحابة أو نحو ذلك فإنه تثبت صحبته وإن لم يرو عنه إلا راو واحد ومرداس من أهل الشجرة أن وربيعة من أهل الصفة فلا يضرهما انفراد راو واحد عن كل منهما على ذلك ليس بصواب بالنسبة إلى ربيعة فقد روى عنه أيضا نعيم المجمر وحنظلة بن علي وأبو عمران الجوني قال: وذكر المزي والذهبي أن مرداسا روى عنه أيضا زياد بن علاقة وهو وهم إنما ذاك مرداس بن عروة صحابي آخر كما ذكره البخاري وابن أبي حاتم وابن حبان وابن منده وابن عبد البر والطبراني وابن قانع وغيرهم ولا أعلم في خلافا.
تنبيه:
قال العراقي: إذا مشينا على ما قاله النووي أن هذا لا يؤثر في الصحابة ورد عليه من خرج له البخاري أو مسلم من غيرهم ولم يرو عنهم إلا واحد قال: وقد جمعتهم في جزء منفرد منهم عند البخاري جويرية بن قدامة تفرد عنه أبو جمرة نصر بن عمران الضبعي وزيد بن رباح المدني تفرد عنه مالك والوليد ابن عبد الرحمن الجارودي تفرد عنه ابن المنذر وعند مسلم جابر بن إسماعيل الحضرمي تفرد عنه عامر بن سعد.
قال شيخ الإسلام: أما جويرية فالأرجح أنه جارية عم الأحنف صرح بذلك بن أبي شيبة في مصنفه وجارية بن قدامة صحابي شهير روى عنه الأحنف ابن قيس والحسن البصري وأما زيد بن رباح فقال فيه أبو حاتم: ما أرى

ج / 1 ص -320- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
بحديثه بأسا وقال الدارقطني وغيره ثقة وقال ابن عبد البر ثقة مأمون وذكره ابن حبان في الثقات فانتفت عنه الجهالة بتوثيق هؤلاء وأما الوليد فوثقه أيضا الدارقطني وابن حبان وأما جابر فوثقه ابن حبان وأخرج له ابن خزيمة في صحيحه وقال إنه ممن يحتج به وأما خباب فذكره جماعة في الصحابة.
فائدتان:
الأولى: جهل جماعة من الحفاظ قوما من الرواة لعدم علمهم بهم وهم معروفون بالعدالة عند غيرهم وأنا أسرد ما في الصحيحين: من ذلك أحمد ابن عاصم البلخي جهله أبو حاتم لأنه لم يخبر بحاله ووثقه ابن حبان وقال روى عنه أهل بلده. إبراهيم بن عبد الرحمن المخزومي جهله ابن القطان وعرفه غيره فوثقه ابن حبان وروى عنه جماعة أسامة بن حفص المدني جهله الساجي وأبو القاسم اللالكائي.
قال الذهبي: ليس بمجهول روى عنه أربعة أسباط أبو اليسع جهله أبو حاتم وعرفه البخاري بيان بن عمر وجهله أبو حاتم ووثقه ابن المديني وابن حبان وابن عدي وروى عنه البخاري وأبو زرعة وعبد الله ابن واصل الحسين بن الحسن بن يسار جهله أبو حاتم ووثقه أحمد وغيره الحكم ابن عبد الله البصري جهله أبو حاتم ووثقه الذهلي وروى عنه اربعة ثقات عباس بن الحسين القنطري جهله أبو حاتم ووثقه أحمد وابنه وروى عنه البخاري والحسن بن علي المعمري وموسى بن هرون الحمال وغيرهم محمد بن الحكم المروزي جهله أبو حاتم ووثقه ابن حبان وروى عنه البخاري.

ج / 1 ص -321- فرع:
يقبل تعديل العبد والمرأة العارفين ومن عرفت عينه وعدالته وجهل اسمه احتج به .
------------------------
الثانية: قال الذهبي في الميزان: ما علمت في النساء من اتهمت ولا من تركوها وجميع من ضعف منهن إنما هو للجهالة.
فرع:
في مسائل زادها المصنف على ابن الصلاح يقبل تعديل العبد والمرأة العارفين لقبول خبرهما وبذلك جزم الخطيب في الكفاية والرازي والقاضي أبو بكر بعد أن حكى عن أكثر الفقهاء من أهل المدينة وغيرهم أنه لا يقبل في التعديل النساء لا في الرواية ولا في الشهادة واستدل الخطيب على القبول بسؤال النبي صلى الله عليه وسلم بريرة عن عائشة في قصة الإفك قال بخلاف الصبي المرآهق فلا يقبل تعديله إجماعا ومن عرفت عينه وعدالته وجهل اسمه ونسبه احتج به وفي الصحيحين من ذلك كثير كقولهم ابن فلان أو والد فلان وقد جزم بذلك الخطيب في الكفاية ونقله عن القاضي أبي بكر الباقلاني وعلله بأن الجهل باسمه لا يخل بالعلم بعدالته. ومثله بحديث ثمامة بن حزن القشيري سألت عائشة عن النبيذ فقالت: هذه خادم رسول الله صلى الله عليه وسلم لجارية حبشية فسلها الحديث

ج / 1 ص -322- وإذا قال أخبرني فلان أو فلان وهما عدلان احتج به فإن جهل عدالة أحدهما أو قال فلان أو غيره لم يحتج به.
---------------------------
وإذا قال أخبرني فلان أو فلان على الشك وهما عدلان احتج به لأنه قد عينهما وتحقق سماعه بذلك الحديث من أحدهما وكلاهما مقبول قاله الخطيب ومثله بحديث شعبة عن سلمة بن كهيل عن أبي الزغراء أو عن زيد بن وهب أن سويد بن غفلة دخل علي بن أبي طالب فقال يا أمير المؤمنين إني مررت بقوم يذكرون أبا بكر وعمر الحديث فإن جهل عدالة أحدهما أو قال فلان أو غيره ولم يسمه لم يحتج به لاحتمال أن يكون المخبر المجهول.
فائدة:
وقع في صحيح مسلم أحاديث أبهم بعض رجالها كقوله في كتاب الصلاة حدثنا صاحب لنا عن إسماعيل بن زكريا عن الأعمش وهذا في رواية ابن ماهان أما رواية الجلودي ففيها حدثنا محمد بن بكار حدثنا إسماعيل وفيه أيضا وحدثت عن يحيى بن حسان ويونس المؤدب فذكر حديث أبي هريرة كان رسول الله صلى الله عليه وسلم إذا نهض من الركعة الثانية استفتح القراءة بالحمد لله رب العالمين وقد رواه أبو نعيم في المستخرج من طريق محمد بن سهل بن عسكر عن يحيى بن حسان ومحمد بن سهل من شيوخ مسلم في صحيحه ورواه البزار عن أبي الحسن بن مسكين وهو ثقة عن يحيى بن حسان وفي الجنائز حدثني من سمع حجاجا الأعور بحديث خروجه صلى الله عليه وسلم إلى البقيع وقد رواه عن واحد منهم الإمام أحمد بن يوسف بن سعيد المصيصي وعنه أخرجه النسائي ووثقه وفي الجوائح واحد من أصحابنا قالوا حدثنا إسماعيل بن أبي أويس بحديث عائشة في الصوم وقد رواه

ج / 1 ص -323- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------
البخاري عن إسماعيل فهو أحد شيوخ مسلم فيه وفي الاحتكار: حدثني بعض أصحابنا عن عمرو بن عون ثنا خالد بن عبد الله وقد أخرجه أبو داود عن وهب ابن بقية عن خالد ووهب من شيوخ مسلم في صحيحه وفي المناقب: حدثت عن أبي أسامة وممن روى ذلك عنه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة بحديث أبي موسى: " إن الله إذا أراد رحمة أمة من عباده قبض نبيها " الحديث وقد رواه عن إبراهيم الجوهري عن أبي أسامة جماعة منهم أبو بكر البزار ومحمد ابن المسيب الأرغياني وأحمد بن فيل البالسي ورواه عن الأرغياني ابن خزيمة وإبراهيم المزكي وأبو أحمد الجلودي وغيرهم وفي القدر: حدثني عدة من أصحابنا عن سعيد بن أبي مريم بحديث أبي سعيد لتركبن سنن من قبلكم وقد وصله إبراهيم بن سفيان عن محمد بن يحيى عن ابن أبي مريم وأخرج في الجنائز حديث الزهري: حدثني رجال عن أبي هريرة بمثل حديث من شهد الجنازة وقد وصله قبل ذلك من حديث الزهري عن الأعرج عن أبي هريرة ومن حديثه عن سعيد بن المسيب عنه وأخرج في الجهاد حديث الزهري قال: بلغني عن ابن عمر: نقل رسول الله صلى الله عليه وسلم سرية وقد وصله قبل ذلك عن الزهري عن سالم عن أبيه ومن طريق نافع عن ابن عمر وأخرج فيه حديث هشام عن أبيه قال أخبرت أن رسول الله صلى الله عليه وسلم قال:

ج / 1 ص -324-
السابعة: من كفر ببدعته لم يحتج به بالاتفاق ومن لم يكفر قيل لا يحتج به مطلقا
--------------------------
لقد حكمت فيهم بحكم الله وقد وصله من رواية أبي سعيد وأخرج في الصلاة حديث أيوب عن ابن سيرين عن أبي هريرة في السهو وفي آخره قال: وأخبرت عن عمران بن حصين أنه قال وسلم والقائل ذلك ابن سيرين عن أبي هريرة كما رجحه الدارقطني وقد وصل لفظ السلام من طرق أبي المهلب عن عمران في حديث آخر وأخرج في اللعان حديث ابن شهاب: بلغنا أن أبا هريرة كان يحدث الحديث إن امرأتي ولدت غلاما أسود وهو متصل عنده من حديث الزهري عن أبي سلمة عن أبي هريرة وعنده وعند البخاري من حديث ابن المسيب عنه فهذا ما وقع فيه من هذا النوع وقد تبين اتصاله.
السابعة: من كفر ببدعته وهو كما في شرح المهذب للمصنف: المجسم ومنكر علم الجزئيات قيل: وقائل خلق القرآن فقد نص عليه الشافعي واختاره البلقيني ومنع تأويل البيهقي له بكفران النعمة بأن الشافعي قال ذلك في حق حفص القرد لما أفتى بضرب عنقه وهذا راد للتأويل لم يحتج به بالاتفاق قيل دعوى الاتفاق ممنوعة فقد قيل: إنه يقبل مطلقا، وقيل: يقبل إن اعتقد حرمة الكذب وصححه صاحب المحصول.
وقال شيخ الإسلام: التحقيق أنه لا يرد كل مكفر ببدعته لأن كل طائفة تدعي أن مخالفتها مبتدعة وقد تبالغ فتكفر مخالفيها فلو أخذ ذلك على الإطلاق لاستلزم تكفير جميع الطوائف والمعتمد أن الذي ترد بدعته روايته من أنكر أمرا متواترا من الشرع معلوما من الدين بالضرورة أو اعتقد عكسه وأما من لم يكن كذلك وانضم إلى ذلك ضبطه لما يرويه مع ورعه وتقواه فلا مانع من قبوله ومن لم يكفر فيه خلاف قيل لا يحتج به مطلقا ونسبه الخطيب لمالك لأن في

ج / 1 ص -325- وقيل: يحتج به إن لم يكن ممن يستحل الكذب في نصرة مذهبه أو لأهل مذهبه وحكى عن الشافعي وقيل يحتج به إن لم يكن داعية إلى بدعته ولا يحتج به إن كان داعية وهذا هو الأظهر الأعدل وقول الكثير أو الأكثر وضعف الأول باحتجاج صاحبي الصحيحين وغيرهما بكثير من المبتدعة غير الدعاة .
--------------------------
الرواية عنه ترويجا لأمره وتنويها لذكره ولأنه فاسق ببدعته وإن كان متأولا يرد كالفاسق بلا تأويل كما استوى الكافر المتأول وغيره وقيل يحتج به إن لم يكن ممن يستحل الكذب في نصرة مذهبه أو لأهل مذهبه سواء كان داعية أم لا ولا يقبل إن استحل ذلك وحكى هذا القول عن الشافعي حكاه عنه الخطيب في الكفاية لأنه قال: أقبل شهادة أهل الأهواء إلا الخطابية لأنهم يرون الشهادة بالزور لموافقيهم قال: وحكى هذا أيضا عن ابن أبي ليلى والثوري والقاضي أبي يوسف وقيل يحتج به إن لم يكن داعية إلى بدعته ولا يحتج به إن كان داعيته إليها لأن تزيين بدعته قد تحمله على تحريف الروايات وتسويتها على ما يقتضيه مذهبه وهذا القول هو الأظهر الأعدل وقول الكثير أو الأكثر من العلماء وضعف القول الأول باحتجاج صاحبي الصحيحين وغيرهما بكثير من المبتدعة غير الدعاة كعمران بن حطان وداود بن الحصين.
قال الحاكم: وكتاب مسلم ملآن من الشيعة وقد ادعى ابن حبان الاتفاق على رد الداعية وقبول غيره بلا تفصيل.
تنبيهات:
الأول: قيد جماعة قبول الداعية بما إذا لم يرو وما يقوي بدعته. صرح بذلك الحافظ أبو إسحق الجوزجاني شيخ أبي داود والنسائي. فقال: في كتابه معرفة

ج / 1 ص -326- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الرجال: ومنهم زائغ عن الحق أي عن السنة صادق اللهجة فليس فيه حيلة إلا أن يؤخذ من حديثه ما لا يكون منكرا إذا لم يقو به بدعته وبه جزم شيخ الإسلام في النخبة وقال في شرحها ما قاله الجوزجاني متجه لأن العلة التي لها رد حديث الداعية واردة فيما إذا كان الظاهر المروي يوافق مذهب المبتدع ولو لم يكن داعية.
الثاني: قال العراقي اعترض عليه بأن الشيخين أيضا احتجا بالدعاة فاحتج البخاري بعمران بن حطان وهو من الدعاة واحتجا بعبد الحميد بن عبد الرحمن الحماني وكان داعية إلى الإرجاء وأجاب بأن أبا داود قال ليس في أهل الأهواء أصح حديثا من الخوارج ثم ذكر عمران بن حطان وأبا حسان الأعرج قال: ولم يحتج مسلم بعبد الحميد بل أخرج له في المقدمة وقد وثقه ابن معين.
الثالث: الصواب أنه لا يقبل رواية الرافضة وسباب السلف كما ذكره المصنف في الروضة في باب القضاء في مسائل الإفتاء وإن سكت في باب الشهادات عن التصريح باستثنائهم إحالة على ما تقدم لأن سباب المسلم فسوق فالصحابة والسلف من باب أولى وقد صرح بذلك الذهبي في الميزان فقال البدعة على ضربين صغرى كالتشيع بلا غلو أو بغلو كمن تكلم في حق من حارب عليا فهذا كثير في التابعين وتابعيهم مع الدين والورع والغلو فيه والحط على أبي بكر

ج / 1 ص -327- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
وعمر والدعاء إلى ذلك ن فهذا النوع لا يحتج بهم ولا كرامة وأيضا فما استحضر الآن في هذا الضرب رجلا صادقا ولا مأمونا بل الكذب شعارهم والتقية والنفاق دثارهم انتهى وهذا الذي قاله هو الصواب الذي لا يحل لمسلم أن يعتقد خلافه وقال في موضع آخر اختلف الناس في الاحتجاج برواية الرافضة على ثلاثة أقوال: المنع مطلقا والترخص مطلقا إلا من يكذب ويضع والثالث: التفصيل بين العارف بما يحدث وغيره، وقال أشهب: سئل مالك عن الرافضة فقال: لا تكلموهم ولا ترووا عنهم. وقال الشافعي: لم أر أشهد بالزور من الرافضة. وقال يزيد بن هارون: يكتب عن كل صاحب بدعة إذا لم يكن داعية إلا الرافضة وقال شريك احمل العلم عن كل من لقيت إلا الرافضة وقال ابن المبارك: لا تحدثوا عن عمرو بن ثابت فإنه كان يسب السلف.
الرابع: من الملحق بالمبتدع من دأبه الاشتغال بعلوم الأوائل كالفلسفة والمنطق صرح بذلك السلفي في معجم السفر والحافظ أبو عبد الله بن رشيد في رحلته فإن انضم إلى ذلك اعتقاده بما في علم الفلسفة من قدم العالم ونحوه فكافر أو لما فيها مما ورد الشرع بخلافه وأقام الدليل الفاسد على طريقتهم فلا نأمن ميله إليهم وقد صرح بالحط على من ذكر وعدم قبول روايتهم وأقوالهم ابن الصلاح في فتاويه والمصنف في طبقاته وخلائق من الشافعية وابن عبد البر وغيره من المالكية خصوصا أهل المغرب والحافظ سراج الدين القزويني وغيره من الحنفية وابن تيمية وغيره من الحنابلة والذهبي لهج بذلك في جميع تصانيفه.

ج / 1 ص -328- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
فائدة:
أردت أن أسرد هنا من رمي ببدعته ممن أخرج لهم البخاري ومسلم أو أحدهما وهم: إبراهيم بن هطمان أيوب بن عائذ الطائي ذر بن عبد الله المرهبي شبابة بن سوار عبد الحميد بن عبد الرحمن أبو يحيى الحماني عبد المجيد بن عبد العزيز ابن أبي رواد عثمان بن غياث البصري عمر بن ذر عمر بن مرة محمد بن حازم أبو معاوية الضرير ورقاء بن عمر اليشكري يحيى بن صالح الوحاظي يونس بن بكير هؤلاء رموا بالإرجاء وهو تأخير القول في الحكم على مرتكب الكبائر بالنار إسحق بن سويد العدوي بهز بن أسد حريز بن عثمان حصين بن نمير الواسطي خالد بن سلمة الفأفاء عبد الله بن سالم الأشعري قيس بن أبي حازم هؤلاء رموا بالنصب وهو بغض علي رضي الله عنه وتقديم غيره عليه إسماعيل بن إبان إسماعيل بن زكريا الخلقاني جرير ابن عبد الحميد أبان بن تغلب الكوفي خالد بن مخلد الفطواني سعيد بن فيروز ابو البختري سعيد بن أشوع سعيد بن عفير عباد بن العوام عباد بن يعقوب عبد الله بن عيسى ابن عبد الرحمن بن أبي ليلى عبد الرزاق بن همام عبد الملك بن أعين عبيد الله بن موسى العبسي عدي بن ثابت الأنصاري على بن الجعد علي بن هاشم بن البريد الفضل بن دكين فضيل بن مرزوق الكوفي فطر بن خليفة محمد بن جحادة الكوفي محمد ابن فضيل بن غزوان مالك بن إسماعيل أبو غسان يحيى بن الخراز هؤلاء رموا بالتشيع وهو تقديم علي على الصحابة ثور بن زيد المدني ثور بن يزيد الحمصي حسان بن عطية المحاربي الحسن بن ذكوان داود بن الحصين زكريا بن إسحق سالم بن عجلان سلام بن مسكين سيف بن

ج / 1 ص -329- الثامنة: تقبل رواية التائب من الفسق إلا الكذب في حديث رسول الله صلى الله عليه وسلم فلا يقبل أبدا وإن حسنت طريقته كذا قاله أحمد بن حنبل والحميدي شيخ البخاري والصيرفي الشافعي قال الصيرفي
---------------------------
سليمان المكي شبل بن عباد شريك بن أبي نمر صالح بن كيسان عبد الله بن عمرو أبو معمر عبد الله بن أبي لبيد عبد الله بن أبي نجيح عبد الأعلى بن عبد الأعلى عبد الرحمن بن إسحق المدني عبد الوارث بن سعيد الثوري عطاء بن أبي ميمونة العلاء بن الحارث عمرو بن زائدة عمران بن مسلم القصير عمير بن هانئ عوف الأعرابي كهمس بن المنهال محمد بن سواء البصري هرون بن موسى الأعور النحوي هشام الدستوائي وهب بن منبه يحيى بن حمزة الحضرمي هؤلاء رموا بالقدر وهو زعم أن الشر من خلق العبد بشر بن السرى رمى برأي أبي جهم وهو نفي صفات الله تعالى والقول بخلق القرآن عكرمة مولى ابن عباس الوليد بن كثير هؤلاء الحرورية وهم الخوارج الذين أنكروا على علي التحكيم وتبرؤا منه ومن عثمان وذويه وقاتلوهم علي بن هشام رمي بالوقف وهو أن لا يقول القرآن مخلوق مخلوق عمران بن حطان من القعدية الخروج على الأئمة ولا يباشرون ذلك فهؤلاء المبتدعة ممن أخرج لهم الشيخان أو أحدهما.
الثامنة: تقبل رواية التائب من الفسق ومن الكذب في غير الحديث النبوي كشهادته للآيات والأحاديث الدالة على ذلك إلا الكذب في أحاديث رسول الله صلى الله عليه وسلم فلا تقبل رواية التائب منه أبدا وإن حسنت طريقته كذا قاله أحمد بن حنبل و أبو بكر الحميدي شيخ البخاري و أبو بكر الصيرفي الشافعي بل قال الصيرفي: زيادة على ذلك في شرح الرسالة

ج / 1 ص -330- كل من أسقطنا خبره بكذب لم نعد لقبوله بتوبة ومن ضعفناه لم نقوه بعده بخلاف الشهادة وقال السمعاني من كذب في خبر واحد وجب إسقاط ما تقدم من حديثه قلت هذا كله مخالف لقاعدة مذهبنا ومذهب غيرنا ولا نقوي الفرق بينه وبين الشهادة .
---------------------------
كل من أسقطنا خبره من أهل النقل بكذب وجدناه عليه لم نعد لقبوله بتوبة تظهر ومن ضعفناه لم نقوه بعده بخلاف الشهادة قال المصنف: ويجوز أن يوجه بأن ذلك جعل تغليظا عليه وزجرا بليغا عن الكذب عليه صلى الله عليه وسلم لعظم مفسدته فإنه يصير شرعا مستمرا إلى يوم القيامة بخلاف الكذب على غيره والشهادة فإن مفسدتهما قاصرة ليست عامة وقال أبو المظفر السمعاني: من كذب في خبر واحد وجب إسقاط ما تقدم من حديثه قال ابن الصلاح: وهذا يضاهي من حيث المعنى ما ذكره الصيرفي قال المصنف قلت: هذا كله مخالف لقاعدة مذهبنا ومذهب غيرنا ولا نقوى الفرق بينه وبين الشهادة وكذا قال في شرح مسلم: المختار القطع بصحة توبته وقبول روايته كشهادته كالكافر إذا أسلم وأنا أقول إن كانت الإشارة في قوله هذا كله لقول أحمد والصيرفي والسمعاني فلا والله ما هو بمخالف ولا بعيد والحق ما قاله الإمام أحمد تغليظا وزجرا وإن كانت لقول الصيرفي بناء على أن قوله يكذب عام في الكذب في الحديث وغيره فقد أجاب عنه العراقي بأن مراد الصيرفي ما قاله أحمد أي في الحديث لا مطلقا بدليل قوله من أهل النقل وتقييده بالمحدث في قوله أيضا في شرح الرسالة وليس يطعن على المحدث إلا أن يقول تعمدت الكذب فهو كاذب في الأول ولا يقبل خبره يعد ذلك. انتهى.

ج / 1 ص -331- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
وقوله ومن ضعفناه أي بالكذب فانتظم مع قول أحمد وقد وجدت في الفقه فرعين يشهدان لما قاله الصيرفي والسمعاني فذكروا في باب اللعان أن الزاني إذا تاب وحسنت توبته لا يعود محصنا ولا يحد قاذفه بعد ذلك لبقاء ثلمة عرضه فهذا نظير أن الكاذب لا يقبل خبره أبدا وذكروا أنه لو قذف ثم زنى بعد القذف قبل أن يحد القاذف لم يحد لأن الله تعالى أجرى العادة أنه لا يفضح أحدا من أول مرة فالظاهر تقدم زناه قبل ذلك فلم يحد له القاذف وكذلك نقول فيمن تبين كذبه الظاهر تكرر ذلك منه حتى ظهر لنا ولم يتعين لنا ذلك فيما روى من حديثه فوجب إسقاط الكل وهذا واضح بلا شك ولم ار أحدا لما حررته ولله الحمد.
فائدة:
من الأمور المهمة تحرير الفرق بين الرواية والشهادة وقد خاض فيه المتأخرون وغاية ما فرقوا به الاختلاف في بعض الأحكام كاشتراط العدد وغيره وذلك لا يوجب تخالفا في الحقيقة.
قال القرافي: أقمت مدة أطلب الفرق بينهما حتى ظفرت به في كلام المازري فقال الرواية: هي الإخبار عن عام

ج / 1 ص -332- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
لا ترافع فيه إلى الحكام وخلافه الشهادة وأما الأحكام التي يفترقان فيها فكثيرة لم أر من تعرض لجمعها وأنا أذكر منها ما تيسر:.
الأول: العدد: لا يشترط في الرواية بخلاف الشهادة وقذ ذكر ابن عبد السلام في مناسبة ذلك أمورا أحدها أن الغالب من المسلمين مهابة الكذب على رسول الله صلى الله عليه وسلم بخلاف شهادة الزور الثاني أنه قد ينفرد بالحديث راو واحد فلو لم يقبل لفات على أهل الإسلام تلك المصلحة بخلاف فوت حق واحد على شخص واحد الثالث أن بين كثير من المسلمين عداوات تحملهم على شهادة الزور بخلاف الرواية عنه صلى الله عليه وسلم.
الثاني: لا تشترط الذكورية فيها مطلقا بخلاف الشهادة في بعض المواضع.
الثالث: لا تشترط الحرية فيها بخلاف الشهادة مطلقا.
الرابع: لا يشترط فيها البلوغ في قول.
الخامس: تقبل شهادة المبتدع إلا الخطابية ولو كان داعية ولا تقبل رواية الداعية ولا غيره إن روى موافقه.
السادس: تقبل شهادة التائب من الكذب دون روايته.
السابع: من كذب في حديث واحد رد جميع حديثه السابق بخلاف من تبين شهادته للزور في مرة لا ينقض ما شهد به قبل ذلك.

ج / 1 ص -333- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
الثامن: لا تقبل شهادة من جرت شهادته إلى نفسه نفعا أو دفعت عنه ضررا وتقبل ممن روى ذلك.
التاسع: لا تقبل الشهادة لأصل وفرع ورقيق بخلاف الرواية.
العاشر والحادي عشر والثاني عشر: الشهادة إنما تصح بدعوى سابقة وطلب لها وعند حاكم بخلاف الرواية في الكل.
الثالث عشر: للعالم الحكم بعلمه في التعديل والتجريح قطعا مطلقا بخلاف الشهادة فإن فيها ثلاثة أقوال: أصحها التفصيل بين حدود الله تعالى وغيرها.
الرابع عشر: يثبت الجرح والتعديل في الرواية بواحد دون الشهادة على الأصح.
الخامس عشر: الأصح في الرواية قبول الجرح والتعديل غير مفسر من العالم ولا يقبل الجرح في الشهادة إلا مفسرا.
السادس عشر: يجوز أخذ الأجرة على الرواية بخلاف أداء الشهادة إلا إذا احتاج إلى مركوب.
السابع عشر: الحكم بالشهادة تعديل بل قال الغزالي اقوى منه بالقول بخلاف عمل العالم أو فتياه بموافقة المروي على الأصح.
الثامن عشر: لا تقبل الشهادة على الشهادة إلا عند تعسر الأصل بموت أو غيبة أو نحوها بخلاف الرواية.
التاسع عشر: إذا روى شيئا ثم رجع عنه سقط ولا يعمل به بخلاف الرجوع عن الشهادة بعد الحكم.

ج / 1 ص -334- التاسعة: إذا روى حديثا ثم نفاه المسمع فالمختار أنه إن كان جازما بنفيه بأن قال ما رويته ونحوه وجب رده ولا يقدح في باقي روايات الراوي عنه.
------------------------
العشرون: إذا شهدا بموجب قتل ثم رجعا وقالا تعمدنا لزمهما القصاص ولو اشكلت حادثة على حاكم فتوقف فروى شخص خبرا عن النبي صلى الله عليه وسلم فيها وقتل الحاكم به رجلا ثم رجع الرواي وقال كذبت وتعمدت ففي فتاوى البغوي ينبغي أن يجب القصاص كالشاهد إذا رجع قال الرافعي: والذي ذكره القفال في الفتاوى والإمام أنه لا قصاص بخلاف الشهادة فإنها تتعلق بالحادثة والخبر لا يختص بها.
الحادي والعشرون: إذا شهد دون أربعة بالزنا حدوا للقذف في الأظهر ولا تقبل شهادتهم قبل التوبة وفي قبول روايتهم وجهان المشهور منهما القبول ذكره الماوردي في الحاوي ونقله عنه ابن الرفعة في الكفاية والأسنوي في الألغاز.
التاسعة: إذا روى ثقة عن ثقة حديثا ثم نفاه المسمع لما روجع فيه فالمختار ثم المتأخرين انه إن كان جازما بنفيه بأن قال ما رويته أو كذب علي ونحوه وجب رده لتعارض قولهما مع أن الجاحد هو الأصل و لكن لا يقدح ذلك في باقي روايات الراوي عنه ولا يثبت به جرحه لأنه أيضا مكذب لشيخه في نفيه لذلك وليس قبول جرح كل منهما أولى من الآخر فتساقطا فإن عاد الأصل وحدث به أو حدث فرع آخر ثقة عنه ولم يكذبه فهو مقبول صرح به القاضي أبو بكر والخطيب وغيرهما ومقابل المختار في الأول عدم رد المروي واختاره السمعاني وعزاه الشاشي للشافعي وحكى الهندي

ج / 1 ص -335- فإن قال: لا أعرفه أو لا أذكره أو نحوه لم يقدح فيه ومن روى حديثا ثم نسيه جاز العمل به على الصحيح وهو قول الجمهور من الطوائف خلافا لبعض الحنفية
-------------------------
الإجماع عليه وجزم الماوردي والروياني بأن ذلك لا يقدح في صحة الحديث إلا أنه لا يجوز للفرع أن يرويه عن الأصل فحصل ثلاثة أقوال.
وثم قول رابع: أنهما يتعارضان ويرجح أحدهما بطريقه وصار إليه إمام الحرمين.
ومن شواهد القبول ما رواه الشافعي عن سفيان بن عيينة عن عمرو بن دينار عن أبي معبد عن ابن عباس قال: كنت أعرف انقضاء صلاة رسول الله صلى الله عليه وسلم بالتكبير قال عمرو بن دينار: ثم ذكرته لأبي معبد فقال لم أحدثك قال عمرو قد حدثتنيه قال الشافعي كأنه نسيه بعد ما حدثه إياه والحديث أخرجه البخاري من حديث ابن عيينة.
فإن قال: الأصل لا أعرفه أو لا أذكره أو نحوه مما يقتضي جواز نسيانه لم يقدح فيه ولا يرد بذلك ومن روى حديثا ثم نسيه جاز العمل به على الصحيح وهو قول الجمهور من الطوائف أهل الحديث والفقه والكلام خلافا لبعض الحنفية في قولهم بإسقاطه بذلك ومنكرا عليه رد حديث رواه أبو داود والترمذي وابن ماجه من رواية ربيعة بن أبي عبد الرحمن عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد زاد أبو داود في رواية أن عبد العزيز الدراوردي قال فذكرت ذلك لسهيل فقال أخبرني ربيعة وهو عندي ثقة أني حدثته إياه ولا أحفظه.

ج / 1 ص -336- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
قال عبد العزيز: وقد كان سهيل أصابته علة أذهبت بعض عقله ونسي بعض حديثه فكان سهيل بعد يحدثه عن ربيعة عنه عن أبيه ورواه أبو داود أيضا من رواية سليمان بن بلال عن ربيعة قال سليمان فلقيت سهيلا فسألته عن هذا الحديث فقال ما أعرفه فقلت له إن ربيعة أخبرني به عنك قال فإن كان ربيعة أخبرك عني فحدث به عن ربيعة عني.
فإن قيل: إن كان الراوي معرضا للسهو والنسيان فالفرع أيضا كذلك فينبغي أن يسقطا.
أجيب بأن الراوي ليس بناف وقوعه ذاكر والفرع جازم مثبت فقدم عليه.
قال ابن الصلاح: وقد روى كثير من الأكابر أحاديث نسوها بعد ما حدثوا بها وكان أحدهم يقول: حدثني فلان عني عن فلان بكذا وصنف في ذلك الخطيب أخبار من حدث ونسي وكذلك الدارقطني من ذلك: ما رواه الخطيب من طريق حماد بن سلمة عن عاصم عن أنس قال: حدثني ابناي عني عن النبي صلى الله عليه وسلم أنه كان يكره أن يجعل فص الخاتم مما سواه وروى من طريق بشر بن الوليد ثنا محمد بن طلحة حدثني روح أني حدثته بحديث عن زبيد عن مرة عن عبد الله أنه قال: إن هذا الدينار والدرهم أهلكا من كان قبلكم وهما مهلكاكم ومن طريق الترمذي صاحب الجامع حدثنا محمد بن حميد حدثنا جرير قال حدثنيه علي بن مجاهد عني وهو عندي ثقة عن ثعلبة عن الزهري قال: إنما كره المنديل بعد الوضوء لأن الوضوء يوزن ومن طريق إبراهيم بن بشار ثنا سفيان بن عيينة حدثني وكيع أني حدثته عن

ج / 1 ص -337- ولا يخالف هذا كرآهة الشافعي وغيره الرواية عن الأحياء.
العاشرة: من أخذ على التحديث أجرا لا تقبل روايته عند أحمد وإسحاق وأبي حاتم وتقبل عند ابي نعيم الفضل وعلي بن عبد العزيز وآخرين وأفتى الشيخ أبو إسحاق الشيرازي بجوازها لمن امتنع عليه الكسب لعياله بسبب التحديث.
--------------------------
عمرو بن دينار عن عكرمة من صياصيهم قال: من حصونهم ولا يخالف هذا كرآهية الشافعي وغيره كشعبة ومعمر الرواية عن الأحياء لأنهم إنما كرهوا ذلك لأن الإنسان معرض للنسيان فيبادر إلى جحود ما روي عنه وتكذيب الراوي له وقيل إنما كره ذلك لاحتمال أن يغير المروى عنه عن الثقة والعدالة بطارئ يطرأ عليه يقتضي رد حديثه المتقدم.
قال العراقي: وهذا حدس وظن غير موافق لما اراده الشافعي وقد بين الشافعي مراده بذلك كما رواه البيهقي في المدخل بإسناده إليه أنه قال: لا تحدث عن حي فإن الحي لا يؤمن عليه النسيان قاله لابن عبد الحكم حين روى الشافعي حكاية فأنكرها ثم ذكرها.
العاشرة: من أخذ على التحديث أجرا لا تقبل عند أحمد بن حنبل وإسحاق بن رآهويه وأبي حاتم الرازي وتقبل عند أبي نعيم الفضل ابن دكين شيخ البخاري وعلي بن عبد العزيز البغوي وآخرين ترخصا وأفتى الشيخ أبو إسحاق الشيرازي أبا الحسين بن النقور بجوازها لأنه من امتنع عليه الكسب لعياله بسبب التحديث ويشهد له جواز أخذ

ج / 1 ص -338- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الوصي الأجرة من مال اليتيم إذا كان فقيرا أو اشتغل بحفظه عن الكسب من غير رجوع عليه لظاهر القرآن.
فائدة:
هذا أول موضع وقع فيه ذكر إسحاق بن رآهويه وقد سئل لم قيل له ابن راهويه ؟ فقال: إن أبي ولد في الطريق فقالت المراوزة: راهويه: يعني أنه ولد في الطريق وفي فوائد رحلة ابن رشيد: مذهب النحاة في هذا وفي نظائره فتح الواو وما قبلها وسكون الياء ثم هاء والمحدثون ينحون به نحو الفارسية فيقولون: هو بضم ما قبل الواو وسكونها وفتح الياء وإسكان الهاء فهي هاء على كل حال والتاء خطأ قال: وكان الحافظ أبو العلاء العطار يقول أهل الحديث لا يحبون ويه اهـ.
قال شيخ الإسلام: ولهم في ذلك سلف رويناه في كتاب معاشرة الأهلين عن أبي عمرو عن إبراهيم النخعي أن ويه اسم شيطان.
قلت: ذكر ياقوت في معجم الأدباء نحو ما ذكره ابن رشيد وقال قد صيره ابن بسام بسكون الواو وفتح الياء فقال في نفطويه:

رأيت في النوم أبي آدما صلى عليه الله ذو الفضل

فقال أبلغ ولدي كلهم من كان في حزن وفي سهل

ج / 1 ص -339- الحادية عشرة: لا تقبل رواية من عرف بالتساهل في سماعه أو إسماعه كمن لا يبالي بالنوم في السماع أو يحدث لا من أصل مصحح أو عرف بقبول التلقين في الحديث أو كثرة السهو في روايته إذا لم يحدث من أصل أو كثرة الشواذ والمناكير في حديثه قال ابن المبارك وأحمد والحميدي وغيرهم من غلط في حديث فبين له فأصر
------------------------

بأن حواء أمهم طالق إن كان نفطوية من نسلي

وقال المصنف في تهذيبه في ترجمة أبي عبيد بن حربويه - هو بفتح الباء الموحدة والواو وسكون الياء ثم هاء ويقال بضم الباء مع إسكان الواو وفتح الياء - ويجري هذان الوجهان في نظائره كسيبويه ونفطويه وراهويه وعمرويه فالأول مذهب النحويين وأهل الأدب والثاني مذهب المحدثين. انتهى.
الحادية عشرة: لا تقبل رواية من عرف بالتساهل في سماعه أو إسماعه كمن لا يبالي بالنوم في السماع منه أو عليه أو يحدث لا من أصل صحيح مقابل على أصله أو أصل شيخه أو عرف بقبول التلقين في الحديث بأن يلقن الشيء فيحدث به من غير أن يعلم أنه من حديثه كما وقع لموسى بن دينار ونحوه أو كثرة السهو في روايته إذا لم يحدث من أصل صحيح بخلاف ما إذا حدث منه فلا عبرة بكثرة سهوه لأن الاعتماد حينئذ على الأصل لا على حفظه أو كثرة الشواذ والمناكير في حديثه قال شعبة: لا يجيئك الحديث الشاذ إلا من الرجل الشاذ وقيل له: من الذي تترك الرواية عنه ؟ قال: من أكثر عن المعروف من الرواية ما لا يعرف.
وأكثر الغلط قال عبد الله بن المبارك وأحمد بن حنبل والحميدي وغيرهم من غلط في حديث فبين له غلطه فأصر

ج / 1 ص -340- على روايته سقطت رواياته وهذا صحيح إن ظهر أنه أصر عنادا أو نحوه.
الثانية عشرة: أعرض الناس هذه الأزمان عن اعتبار مجموع الشروط المذكورة لكون المقصود إبقاء سلسلة الإسناد المختص بالأمة فليعتبر ما يليق بالمقصود وهو كون الشيخ مسلما بالغا عاقلا غير متظاهر بفسق أو سخف ويضبطه بوجود سماعه مثبتا بخط غير متهم وبروايته من أصل موافق.
--------------------------
على روايته لذلك الحديث ولم يرجع سقطت رواياته كلها ولم يكتب عنه قال ابن الصلاح وفي هذا نظر قال وهذا صحيح إن ظهر أنه أصر عنادا أو نحوه وكذا قال ابن حبان: قال ابن مهدي لشعبة: من الذي تترك الرواية عنه ؟ قال: إذا تمارى في غلط مجمع عليه ولم يتهم نفسه عند اجتماعهم على خلافه قال العراقي: وقيد ذلك بعض المتأخرين بأن يكون المبين عالما عند المبين له وإلا فلا حرج إذا .
الثانية عشرة: أعرض الناس في هذه الأزمان المتأخرة عن اعتبار مجموع هذه الشروط المذكورة في رواية الحديث ومشايخه لتعذر الوفاء بها على ما شرط لكون المقصود الآن صار إبقاء سلسلة الإسناد المختص بالأمة المحمدية والمحاذرة من انقطاع سلسلتها فليعتبر من الشروط ما يليق بالمقصود المذكور على تجرده وليكتف بما يذكر وهو كون الشيخ مسلما بالغا غير متظاهر بفسق أو سخف يخل بمروءته لتحقق عدالته و يكتفي بضبطه بوجود سماعه مثبتا بخط ثقة غير متهم وبروايته من أصل صحيح موافق

ج / 1 ص -341- لأصل شيخه. وقد قال نحو ما ذكرناه الحافظ أبو بكر البيهقي.
الثالثة عشرة: في ألفاظ الجرح والتعديل وقد رتبها ابن أبي حاتم
--------------------------
لأصل شيخه وقد قال نحو ما ذكرناه الحافظ أبو بكر البيهقي وعبارته: توسع من توسع في السماع من بعض محدثي زماننا الذين لا يحفظون حديثهم ولا يحسنون قراءته من كسبهم ولا يعرفون ما يقرأ عليهم بعد أن تكون القراءة عليهم من أصل سماعهم وذلك لتدوين الأحاديث في الجوامع التي جمعها أئمة الحديث.
قال: فمن جاء اليوم بحديث لا يوجد عند جميعهم لا يقبل منه ومن جاء بحديث معروف عندهم فالذي يرويه لا ينفرد بروايته والحجة قائمة بحديثه برواية غيره والقصد من روايته والسماع منه أن يصير الحديث مسلسلا بحدثنا وأخبرنا وتبقى هذه الكرامة التي خصت بها هذه الأمة شرفا لنبينا صلى الله عليه وسلم وكذا قال السلفي في جزء له في شرط القراءة، وقال الذهبي في الميزان: ليس العمدة في زماننا على الرواة بل على المحدثين والمفيدين الذين عرفت عدالتهم وصدقهم في ضبط أسماء السامعين قال ثم من المعلوم أنه لا بد من صون الراوي وستره.اهـ.
وفي هذا المعنى قال ابن معوذ:

تروى الأحاديث عن كل مسامحة وإنهما لمعانيها معانيها

الثالثة عشرة: في ألفاظ الجرح والتعديل وقد رتبها ابن أبي حاتم في مقدمة

ج / 1 ص -342- فأحسن. فألفاظ التعديل مراتب: أعلاها: ثقة أو متقن أو ثبت أو حجة أو عدل حافظ أو ضابط
-------------------------
كتابه الجرح والتعديل وفصل طبقات ألفاظهم فيها فأحسن وأجاد فألفاظ التعديل مراتب ذكرها المصنف كابن الصلاح تبعا لابن أبي حاتم أربعة وجعلها الذهبي والعراقي خمسة وشيخ الإسلام ستة أعلاها بحسب ما ذكره المصنف ثقة أو متقن أو ثبت أو حجة أو عدل حافظ أو عدل ضابط.
وأما المرتبة التي زادها الذهبي والعراقي فإنها أعلى من هذه وهو: ما كرر فيه أحد هذه الألفاظ المذكورة إما بعينه كثقة ثقة أو لا كثقة ثبت أو ثقة حجة أو ثقة حافظ والرتبة التي زادها شيخ الإسلام أعلى

ج / 1 ص -343- الثانية: صدوق أو محله الصدق أو لا بأس به قال ابن أبي حاتم هو ممن يكتب حديثه وينظر فيه وهي المنزلة الثانية وهو كما قال لأن هذه العبارة لا تشعر بالضبط فيعتبر حديثه على ما تقدم وعن يحيى بن معين
--------------------------
من مرتبة التكرير. وهي: الوصف بأفعل كأوثق الناس وأثبت الناس أو نحوه كإليه المنتهى في التثبت قلت ومنه لا أحد أثبت منه ومن مثل فلان وفلان لا يسأل عنه ولم أر من ذكر هذه الثلاثة وهي في ألفاظهم فالمرتبة التي ذكرها المصنف أعلى هي ثالثة في الحقيقة الثانية من المراتب وهي رابعة بحسب ما ذكرناه صدوق أو محله الصدق أو لا بأس به زاد العراقي: أو مأمون أو خيار أو ليس به بأس قال ابن أبي حاتم من قيل فيه ذلك هو ممن يكتب حديثه وينظر فيه وهي المنزلة الثانية قال ابن الصلاح وهو كما قال لأن هذه العبارة لا تشعر بالضبط فيعتبر حديثه بموافقة الضابطين على ما تقدم في أوائل هذا النوع وعن يحيى بن معين أنه قال:

ج / 1 ص -344- إذا قلت لا بأس به فهو ثقة ولا يقاوم قوله عن نفسه نقل ابن أبي حاتم عن أهل الفن .
---------------------------
لأبي خيثمة وقد قال له إنك تقول فلان ليس به بأس فلان ضعيف إذا قلت لك لا بأس به فهو ثقة وإذا قلت لك هو ضعيف فليس هو ثقة لا يكتب حديثه فأشعر باستواء اللفظين.
قال ابن الصلاح: وهذا ليس في حكاية عن غيره من أهل الحديث بل نسبه إلى نفسه خاصة ولا يقاوم قوله عن نفسه نقل ابن أبي حاتم عن أهل الفن.
قال العراقي: ولم يقل ابن معين إن قولي ليس به بأس كقولي ثقة حتى يلزم منه التسوية إنما قال إن من قال فيه هذا فهو ثقة وللثقة مراتب فالتعبير بثقة أرفع بلا بأس به وإن اشتركا في مطلق الثقة ويدل على ذلك أن ابن مهدي قال حدثنا أبو خلدة فقيل له: أكان ثقة ؟ فقال: كان صدوقا وكان مأمونا وكان خيرا الثقة شعبة وسفيان وحكى المرزوي قال: سألت ابن حنبل عبد الوهاب بن عطاء ثقة ؟ قال لا تدري ما الثقة إنما الثقة يحيى بن سعيد القطان.
تنبيه:
جعل الذهبي قولهم محله الصدق مؤخرا عن قولهم صدوق إلى المرتبة التي

ج / 1 ص -345- الثالثة: شيخ فيكتب وينظر.
الرابعة: صالح الحديث يكتب للاعتبار وأما ألفاظ الجرح فمراتب.
-------------------------
العراقي لأن صدوقا مبالغة في الصدق بخلاف محله الصدق فإنه دال على أن صاحبها محله ومرتبته مطلق الصدق.
الثالثة: من المراتب وهي خامسة بحسب ما ذكرنا شيخ قال ابن أبي حاتم فيكتب حديثه وينظر فيه وزاد العراقي في هذه المرتبة مع قولهم محله الصدق إلى الصدق ما هو شيخ وسط مكرر جيد الحديث حسن الحديث وزاد شيخ الإسلام صدوق سيء الحفظ صدوق يهم صدوق له أوهام صدوق تغيير بآخره قال: ويلحق بذلك من رمي بنوع بدعة كالتشيع والقدر والنصب والإرجاء والتجهم.
الرابعة: وهي سادسة بحسب ما ذكرنا صالح الحديث فإنه يكتب حديثه للاعتبار وينظر فيه وزاد العراقي فيها صدوق إن شاء الله أرجو أن لا بأس به صويلح وزاد شيخ الإسلام مقبول.
وأما ألفاظ الجرح فمراتب أيضا: أدناها ما قرب من التعديل فإذا قالوا: لين الحديث كتب

ج / 1 ص -346- فإذا قالوا: لين الحديث كتب حديثه وينظر اعتبارا وقال الدارقطني إذا قلت لين الحديث لم يكن ساقطا ولكن مجروحا بشيء لا يسقط عن العدالة.
وقولهم: ليس بقوي يكتب حديثه. وهو دون لين وإذا قالوا: ضعيف الحديث فدون ليس بقوي ولا يطرح بل يعتبر به. وإذا قالوا: متروك الحديث أو واهيه أو كذاب فهو ساقط لا يكتب حديثه،
-------------------------
حديثه وينظر فيه اعتبارا وقال الدارقطني لما قال له حمزة بن يوسف السهمي إذا قلت فلان لين أيش تريد إذا قلت لين الحديث لم يكن ساقطا متروك الحديث ولكن مجروحا بشيء لا يسقط عن العدالة ومن هذه المرتبة ما ذكره العراقي: فيه لين فيه مقال ضعف تعرف وتنكر وليس بذاك ليس بالمتين ليس بحجة ليس بعمدة ليس بمرضى للضعف ما هو فيه خلف تكلموا فيه مطعون فيه سيء الحفظ .
وقولهم: ليس بقوي يكتب أيضا حديثه للاعتبار وهو دون لين فهي أشد في الضعف وإذا قالوا ضعيف الحديث فدون ليس بقوي ولا يطرح بل يعتبر به أيضا وهذه مرتبة ثالثة ومن هذه المرتبة فيما ذكره العراقي ضعيف فقط منكر الحديث حديثه منكر واه ضعفوه وإذا قالوا: متروك الحديث أو واهية أو كذاب فهو ساقط لا يكتب حديثه ولا يعتبر به

ج / 1 ص -347- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
ولا يستشهد إلا أن هاتين مرتبتان وقبلهما مرتبة أخرى لا يعتبر بحديثها أيضا وقد أوضح ذلك العراقي فالمرتبة التي قبل وهي الرابعة رد حديثه ردوا حديثه مردود الحديث ضعيف جدا واه بمرة طرحوا حديثه مطرح مطرح الحديث ارم به ليس بشيء لا يساوي شيئا ويليها متروك الحديث متروك تركوه ذاهب ذاهب الحديث ساقط هالك فيه نظر سكتوا عنه لا يعتبر به لا يعتبر بحديثه ليس بالثقة ليس بثقة غير ثقة ولا ومأمون متهم بالكذب أو بالوضع ويليها كذاب يكذب دجال وضاع يضع وضع حديثا.

ج / 1 ص -348- ومن ألفاظهم: فلان روى عنه الناس وسط مقارب الحديث مضطرب لا يحتج به مجهول لا شيء ليس بذاك ليس بذاك القوي فيه أو في حديثه ضعف ما أعلم به بأسا ويستدل على معانيها بما تقدم .
-------------------------
ومن ألفاظهم في الجرح والتعديل فلان روى عنه الناس وسط مقارب الحديث وهذه الألفاظ الثلاثة من المرتبة التي يذكر فيها شيخ وهي الثالثة من مراتب التعديل فيما ذكره المصنف مضطرب لا يحتج به مجهول وهذه الألفاظ الثلاثة في المرتبة التي فيها: ضعيف الحديث وهي الثالثة من مراتب التجريح لا شيء هذه من مرتبة رد حديثه التي أهملها المصنف وهي الرابعة ليس بذلك ليس بذاك القوي فيه ضعف أو في حديثه ضعف هذه من مرتبة لين الحديث وهي الأولى ما أعلم به بأسا هذه أيضا منها أو من آخر مراتب التعديل كأرجو أن لا بأس به.
قال العراقي: وهذه أرفع في التعديل لأنه لا يلزم من عدم العلم بالبأس حصول الرجاء بذلك.
قلت: وإليه يشير صنيع المصنف ويستدل على معانيها ومراتبها بما تقدم وقد تبين ذلك

ج / 1 ص -349- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
تنبيهات:
الأول: البخاري يطلق فيه نظر وسكتوا عنه فيمن تركوا حديثه ويطلق منكر الحديث على من لا تحل الرواية عنه.
الثاني: ما تقدم من المراتب مصرح بأن العدالة تتجزا لكنه باعتبار الضبط وهل تتجزأ باعتبار الدين وجهان في الفقه ونظيره الخلاف في تجزيء لاجتهاد وهو الأصح فيه وقياسه تجزؤ الحفظ في الحديث فيكون حافظا في نوع دون نوع من الحديث وفيه نظر.
الثالث: قولهم مقارب الحديث. قال العراقي: ضبط في الأصول الصحيحة بكسر الراء وقيل: إن ابن السيد حكى فيه الفتح والكسر وأن الكسر من ألفاظ التعديل والفتح من ألفاظ التجريح قال: وليس ذلك بصحيح بل الفتح والكسر معروفان حكاهما ابن العربي في شرح الترمذي وهما على كل حال من ألفاظ التعديل وممن ذكر ذلك الذهبي قال وكأن قائل ذلك فهم من فتح الراء أن الشيء المقارب هو الرديء وهذا من كلام العوام وليس معروفا في اللغة وإنما هو على الوجهين من قوله صلى الله عليه وسلم سددوا وقاربوا فمن كسر قال: إن معناه حديثه مقارب لحديث غيره ومن فتح قال: معناه أن حديثه يقاربه حديث غيره ومادة فاعل تقتضي المشاركة انتهى وممن جزم بأن الفتح تجريح البلقيني في محاسن الاصطلاح وقال: حكى ثعلب تبر مقارب أي رديء انتهى وقولهم إلى الصدق ما هو وللضعف ما هو

ج / 1 ص -350- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
معناه قريب من الصدق والضعف فحرف الجر يتعلق بقريب مقدرا وما زائدة في الكلام كما قال عياض والمصنف في حديث الجساسة عند مسلم: " من قبل المشرق ما هو " المراد إثبات أنه في جهة المشرق ، وقولهم: واه بمرة أي قولا واحدا لا تردد فيه بالحق الباء زائدة وقولهم: تعرف وتنكر أي يأتي مرة بالمناكير ومرة بالمشاهير .


كيفية سماع الحديث وتحمله وصفة ضبطه

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -4- النوع الرابع والعشرون: كيفية سماع الحديث وتحمله وصفة ضبطه: تقبل رواية المسلم البالغ ما تحمله قبلهما ومنع الثاني قوم فأخطؤا .
---------------------------
الرابع والعشرون: كيفية سماع الحديث وتحمله وصفة ضبطه: تقبل رواية المسلم البالغ ما تحمله قبلهما في حال الكفر والصبا ومنع الثاني أي قبول رواية ما تحمله في الصبا قوم فأخطؤا لأن الناس قبلوا رواية أحداث الصحابة كالحسن والحسين وعبد الله بن الزبير وابن عباس والنعمان بن بشير والسائب بن يزيد والمسور بن مخرمة وغيرهم من غير فرق بين ما تحملوه قبل البلوغ وبعده .
وكذلك كان أهل العلم يحضرون الصبيان مجالس الحديث ويعتدون بروايتهم بعد البلوغ.
ومن أمثلة ما تحمل في حالة الكفر: حديث جبير بن مطعم المتفق عليه أنه سمع النبي صلى الله عليه وسلم يقرأ في المغرب بالطور وكان جاء في فداء اسرى بدر قبل أن يسلم. وفي رواية للبخاري: " وذلك أول ما وقر الإيمان في قلبي ".
ولم يجر الخلاف السابق هنا كأنه لأن الصبي لايضبط غالبا ما تحمله في صباه بخلاف الكافر نعم رأيت القطب القسطلاني في كتابه:" المنهج في علوم الحديث " أجرى الخلاف فيه وفي الفاسق أيضا.

ج / 2 ص -5- قال جماعة من العلماء: يستحب أن يبتدئ بسماع الحديث بعد ثلاثين سنة وقيل بعد عشرين والصواب في هذه الأزمان التبكير به من حين يصح سماعه وبكتبه وتقييده حين يتأهل له ويختلف باختلاف الأشخاص.
ونقل القاضي عياض رحمه الله: أن أهل الصنعة حددوا أول زمن يصح فيه السماع بخمس سنين وعلى هذا
---------------------------
قال جماعة من العلماء: يستحب أن يبتد ئ بسماع الحديث بعد ثلاثين سنة وعليه أهل الشام وقيل: بعد عشرين سنة وعليه أهل الكوفة.
قيل لموسى بن إسحاق: كيف لم تكتب عن أبي نعيم ؟ فقال: كان أهل الكوفة لا يخرجون أولادهم في طلب الحديث صغارا حتى يستكملوا عشرين سنة وقال سفيان الثوري: كان الرجل إذا أراد أن يطلب الحديث تعبد قبل ذلك عشرين سنة. وقال أبو عبد الله الزبيري من الشافعية: يستحب كتب الحديث في العشرين لأنها مجتمع العقل. قال: وأحب أن يشتغل دونها بحفظ القرآن والفرائض أي الفقة.
والصواب في هذه الأزمان بعد أن صار الملحوظ إبقاء سلسلة الإسناد التبكير به أي بالسماع من حين يصح سماعه أي الصغير وبكتبه أي الحديث وتقييده وضبطه حين يتأهل له ويستعد و ذلك يختلف باختلاف الأشخاص ولا ينحصر في سن مخصوص.
ونقل القاضي عياض أن أهل الصنعة حددوا أول زمن يصح فيه السماع للصغير بخمس سنين ونسبه غيره للجمهور. وقال ابن الصلاح: وعلى هذا

ج / 2 ص -6- استقر العمل.
والصواب اعتبار التمييز، فإن فهم الخطاب ورد الجواب كان مميزاً صحيح السماع، وإلا فلا، وروي نحو هذا عن موسى بن هارون، وأحمد بن حنبل.
-------------------------
استقر العمل) بين أهل الحديث،فيكتبون لابن الخمس فصاعداً "سمع "وإن لم يبلغ خمساً "حضر أو أحضر "،وحجتهم في ذلك ما رواه البخاري وغيره من حديث محمودبن الربيع قال:عقلت من النبي صلى الله عليه وسلم مجة مجها في وجه من دلو وأنا ابن خمس سنين،بوب عليه البخاري: متى يصح سماع الصغير؟
قال المصنف كابن الصلاح: والصواب اعتبار التمييز فإن فهم الخطاب ورد الجواب كان مميزا صحيح السماع وإن لم يبلغ خمس وإلا فلا وإن كان ابن خمس فأكثر، ولا يلزم من عقل محمود المجة في هذا السن أن تمييز غيره مثل تمييزه، بل قد ينقص عنه وقد يزيد، ولا يلزم منه أن لا يعقل مثل ذلك وسنه أقل من ذلك، ولا يلزم من عقل المجة عقل غيرها مما يسمعه.
وقال القسطلاني في كتاب"المنهج": مااختاره ابن الصلاح هو التحقيق والمذهب الصحيح.
وروى نحو هذا وهو اعتبار التمييز عن موسى ابن هرون الحمال أحد الحفاظ وأحمد بن حنبل أما موسى فإنه سئل متى يسمع الصبي الحديث؟ فقال: إذا فرق بين البقرة والحمار.
وأما أحمد فإنه سئل عن ذلك فقال: إذا عقل وضبط، فذكر له عن رجل

ج / 2 ص -7- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
أنه قال: لا يجوز سماعه حتى يكون له خمس عشرة سنة لأن رسول الله صلى الله عليه وسلم رد البراء وابن عمر أستصغرهما يوم بدر، فأنكر قوله هذا فقال: بئس القول، فكيف يصنع بسفيان ووكيع ونحوهما، أسندهما الخطيب في الكفاية.فالقولان راجعان إلى اعتبار التمييز، وليسا بقولين في أصل المسألة، خلافا للعراقي حيث فهم ذلك فحكى فيه أربعة أقوال، وكأنه أراد حكاية القول المذكور لأحمد، وهو خمس عشرة سنة، وقد حكاه الخطيب في الكفاية عن قوم منهم يحيى بن معين، حكى عن آخرين منهم يزيد بن هرون ثلاث عشرة.ومما قيل في ضابط التمييز: أن يحسن العدد من واحد إلى عشرين، حكاه ابن الملقن، وفرق السلفي بين العربي والعجمي فقال: أكثرهم على أن العربي يصح سماعه إذا بلغ أربع سنين لحديث محمود، والعجمي إذا بلغ ست سنين.
ومما يدل على أن المرجع إلى التمييز ما ذكره الخطيب قال: سمعت القاضي أبا محمد الأصبهاني يقول: حفظت القرآن ولي خمس سنين، وأحضرت عند أبي بكر المقري ولي أربع سنين، فأرادوا أن يسمعوا لي فيما حضرت قراءته،فقال بعضهم: إنه يصغر عن السماع، فقال لي ابن المقري:إقرأ سورة الكافرين فقرأتها، فقال: إقرأ سورة التكوير، فقرأتها فقال لي غيره إقرأ سورة المرسلات،فقرأتها ولم أغلط فيها، فقال ابن المقري: إسمعوا له والعهدة علي.

ج / 2 ص -8- بيان أقسام طرق تحمل الحديث. ومجامعها ثمانية أقسام:
الأول: سماع لفظ الشيخ وهو املاء وغيره من حفظ ومن كتاب وهو ارفع الاقسام عند الجماهير.
قال القاضي عياض: لا خلاف انه يجوز في هذا للسامع ان يقول في روايته حدثنا واخبرنا وانبأنا وسمعت فلانا وقال لنا وذكر لنا قال الخطيب: أرفعها سمعت
----------------------
بيان أقسام طرق تحمل الحديث هي ترجمة ومجامعها ثمانية أقسام:
الأول: سماع لفظ الشيخ وهو املاء وغيره اي تحديث من غير املاء. وكل منهما يكون من حفظ للشيخ ومن كتاب له وهو ارفع الاقسام اي اعلى طرق التحمل عند الجماهير وسيأتي مقابله في القسم الاتي والاملاء أعلى من غيره وان استويا في اصل الرتبة قال القاضي عياض أسنده اليه ليبرأ من عهدته لا خلاف انه يجوز في هذا للسامع من الشيخ ان يقول في روايته عنه حدثنا وأخبرنا وأنبأنا وسمعت فلانا يقول وقال لنا فلان وذكر لنا فلان قال ابن الصلاح وفي هذا نظر وينبغي فيما شاع استعماله من هذه الالفاظ مخصوصا بما سمع من غير لفظ الشيخ ان لا يطلق فيما سمع من لفظه لما فيه من الايهام والإلباس.
وقال العراقي: ما ذكره عياض وحكى عليه الاجماع متجه ولا شك انه لا يجب على السامع ان يبين هل كان السماع املاء او عرضا قال نعم اطلاق أنبأنا بعد أن اشتهر استعمالها في الاجازة يؤدي الى ان نظن بما اداه بها انه اجازة فيسقطه من لا يحتج بها فينبغي ان لا يستعمل في السماع لما حدث من ا صطلاح قال الخطيب أرفعها اي العبارات في ذلك سمعت في الاجازة

ج / 2 ص -9- ثم حدثنا وحدثني ثم أخبرنا وهو كثير في الاستعمال
--------------------------
ثم حدثنا وحدثني فانه لا يكاد احد يقول سمعت في الاجازة والمكاتبة ولا في تدليس ما لم يسمعه بخلاف حدثنا فان بعض أهل العلم كان يستعملها في الاجازة.
وروى عن الحسن أنه قال: حدثنا ابو هريرة وتأول حدث أهل المدينة والحسن بها الا انه لم يسمع منه شيئا. قال ابن الصلاح: ومنهم من اثبت له سماعا منه.
قال ابن دقيق العيد: وهذا اذا لم يقم دليل قاطع على ان الحسن لم يسمع منه لم يجز أن يصار إليه قال العراقي: قال أبو زرعة وأبو حاتم: من قال عن الحسن البصري حدثنا أبو هريرة فقد أخطأ، قال: والذي عليه العمل انه لم يسمع منه قاله غيرهما أيوب وبهز بن أسد ويونس بن عبيد والنسائي والخطيب وغيرهم.
وقال ابن القطان: ليست حدثنا بنص في أن قائلها سمع ففي صحيح مسلم في حديث الذي يقتله الدجال فيقول: أنت الدجال الذي حدثنا به رسول الله صلى الله عليه وسلم قال: ومعلوم ان ذلك الرجل متأخر الميقات أي فيكون المراد حدث أمته وهو منهم لكن قال معمر: إنه الخضر فحينئذ لا مانع من سماعه قال الخطيب: ثم يتلو حدثنا أخبرنا وهو كثير في الاستعمال حتى ان جماعة لا يكادون يستعملون فينا سمو من لفظ الشيخ غيرها منهم حماد بن سلمة وعبد الله بن المبارك وهشيم بن بشير وعبيد الله بن موسى وعبد الرزاق ويزيد ابن هرون وعمرو بن عوف ويحيى بن يحيى التميمي واسحاق بن راهويه وأبو مسعود احمد بن الفرات ومحمد بن أيوب الرازيان وغيرهم.
وقال أحمد: أخبرنا أسهل من حدثنا حدثنا شديد قال بن الصلاح:

ج / 2 ص -10- وَكَانَ هَذَا قَبْلَ أَنْ يَشِيع تَخْصِيصُ أَخْبَرَنَا بالقَرَاءَةِ عَلَى الشَّيْخ. قَالَ: ثم أنْبأَنَا وَنَبأَنَا وَهُوَ قَليلٌ في الاسْتِعْمَالِ. قَالَ الشَّيخُ: حَدَّثنَا وأَخْبرَنَا أرْفَعُ مِنْ سَمِعْتُ مِنْ جِهَةٍ أُخْرَى، إذْ لَيْسَ في سَمِعْتُ دَلالَة عَلَى أَنَ الشَّيْخَ رَوَّاهُ إيَاهْ بِخَلافِهمَا.
---------------------------
وكان هذا قبل أن يشيع تخصيص أخبرنا بالقراءة على الشيخ قال الخطيب: ثم بعد أخبرنا أنبأنا ونبأنا وهو قليل في الاستعمال. قال الشيخ ابن الصلاح: حدثنا وأخبرنا أرفع من سمعت من جهة أخرى إذ ليس في سمعت دلالة على أن الشيخ وّاه بالتشديد إياه وخاطبه به بخلافهما فإن فيهما دلالة على ذلك، وقد سأل الخطيب شيخه الحافظ أبا بكر البرقاني عن السر في كونه يقول لهم فيما رواه عن أبي القاسم الأنبَدوني سمعت، ولا يقول حدثنا ولا أخبرنا، فذكر له أن أبا القاسم كان مع ثقته وصلاحه عسراً في الرواية، فكان البرقاني يجلس بحيث لا يراه أبو القاسم، ولا يعلم بحضوره فيسمع منه ما يحدث به الشخص الداخل، فلذلك يقول: سمعت، ولا يقول حدثنا ولا أخبرنا، لأن قصده كان الرواية للداخل إليه وحده.
قال الزركشي: والصحيح التفصيل، وهو أن حدثنا أرفع إن حدثه على العموم، وسمعت إن حدثه على الخصوص، وكذا قال القسطلاني في المنهج

ج / 2 ص -11- وَأَمَّا قَالَ لَنَا فُلاَنُ أَوْ ذَكَرَ لَنَا، فَكَحَدَّثَنَا. غَيْرَ أَنَهُ لائقٌ بِسَمَاعِ المُذَاكَرَةِ وَهُوَ بِهِ أَشْبَهُ مِنْ حَدثَنَا. وَأَوْضَعُ الْعِبَارَاتِ: قَالَ أَوْ ذَكَرَ مِنْ غَيْرِ لِي، أَوْ لَنَا، وَهُوَ أَيْضاً محْمُولٌ عَلَى السَّماعِ إذا عُرِفَ اللِّقَاءُ عَلَى مَا تَقَدَّمَ في نَوْعِ المُعْضَلِ، لا سيما إنْ عُرِفَ أَنَّهُ لا يَقُولَ قَالَ إلاّ فِيمَا سَمعَهُ مِنْهُ، وَخَصّ الْخَطِيبُ حَمْلَهُ عَلَى السَّمَاعِ بِهِ وَالمْعرُوفُ أَنَهُ لَيْسَ بِشَرْطٍ.
---------------------------
وأما قال لنا فلان أو قال لي أو ذكر لنا أو ذكر لي فكحدثنا في أنه متصل غير أنه لائق بسماع المذاكرة وهو به أشبه من حدثنا. وأوضع العبارات قال أو ذكر من غير لي أو لنا وهو مع ذلك أيضاً محمول على السماع إذا عرف اللقاء) وسلم من التدليس على ما تقدم في نوع المعضل في الكلام على العنعنة لا سيما إن عرف من حاله أنه لا يقول: قال إلا فيما سمعه منه كحجاج بن محمد الأعور روى كتب ابن جريج عنه بلفظ قال ابن جريج فحملها الناس عنه واحتجوا بها وخص الخطيب حمله على السماع به أي من عرف منه ذلك بخلاف من لا يعرف منه ذلك فلا يحمله على السماع والمعروف أنه ليس بشرط وافرط ابن منده فقال: حيث قال البخاري: قال لنا فهو إجازة، وحيث قال: قال فلان فهو تدليس.
ورد العلماء عليه ذلك ولم يقبلوه.

ج / 2 ص -12- القسم الثاني: القراءة على الشيخ ويسميها أكثر المحدثين عرضا سواء قرأت أو غيرك وأنت تسمع من كتاب أو حفظ حفظ الشيخ أم لا إذا أمسك أصله هو أو ثفة وهي رواية صحيحة
-------------------------
القسم الثاني من أقسام التحمل القراءة على الشيخ ويسميها أكثر المحدثين عرضا من حيث أن القارئ يعرض على الشيخ ما يقرؤه كما يعرض القرآن على المقرئ لكن قال شيخ الإسلام ابن حجر في شرح البخاري: بين القراءة والعرض عموم وخصوص لأن الطالب إذا قرأ كان أعم من العرض وغيره ولا يقع العرض إلا بالقراءة لأن العرض عبارة عما يعرف به الطالب أصل شيخه معه أو مع غيره بحضرته فهو أخص من القراءة. انتهى.
سواء قرأت عليه بنفسك أو قرأ غيرك عليه وأنت تسمع وسواء كانت القراءة منك أو من غيرك من كتاب أو حفظ وسواء في الصور الأربع حفظ الشيخ ما قرىء عليه أم لا إذا أمسك أصله هو أو ثقة غيره كما سيأتي قال العراقي وكذا إن كان ثقة من السامعين يحفظ ما قرئ وهومستمع غير غافل فذلك كاف أيضا. قال: ولم يذكر ابن الصلاح هذه المسألة والحكم فيها متجه ولا فرق بين إمساك الثقة لأصل الشيخ وبين حفظ الثقة لما يقرأ وقد رأيت غير واحد من أهل الحديث وغيرهم اكتفى بذلك. انتهى.
وقال شيخ الإسلام: ينبغي ترجيح الإمساك في الصور كلها على الحفظ لأنه خوان وشرط الإمام أحمد في القارئ أن يكون ممن يعرف ويفهم وشرط إمام الحرمين في الشيخ أن يكون بحيث لو فرض من القارئ تحريف أو تصحيف لرده وإلا فلا يصح التحمل بها وهي أي الرواية بالقراءة بشرطها رواية صحيحة

ج / 2 ص -13- بلا خلاف في جميع ذلك إلا ما حكي عن بعض من لا يعتد به،
---------------------------
بلا خلاف في جميع ذلك إلا ما حكي عن بعض من لا يعتد به إن ثبت عنه وهو أبو عاصم النبيل رواه الرامهرمزي عنه وروى الخطيب عن وكيع قال ما أخذت حديثا قط عرضا وعن محمد بن سلام انه أدرك مالكا والناس يقرؤون عليه فلم يسمع منه لذلك وكذلك عبد الرحمن بن سلام الجمحي لم يكتف بذلك فقال مالك أخرجوه عني وممن قال بصحتها من الصحابة فيما رواه البيهقي في المدخل أنس وابن عباس وأبو هريرة ومن التابعين ابن المسيب وأبو سلمة والقاسم بن محمد وسالم بن عبد الله وخارجة بن زيد وسليمان بن يسار وابن هرمز وعطاء ونافع وعروة والشعبي والزهري ومكحول والحسن ومنصور وأيوب ومن الأئمة ابن جريج والثوري وابن أبي ذئب وشعبة والأئمة الأربعة وابن مهدي وشريك والليث وأبو عبيد والبخاري في خلق لا يحصون كثرة.
وروى الخطيب عن إبراهيم بن سعد أنه قال: لا تدعون تنطعكم يا أهل العراق العرض مثل السماع.
واستدل الحميدي عند البخاري على ذلك بحديث ضمام بن ثعلبة: لما أتى النبي صلى الله عليه وسلم فقال له: إني سائلك فمشدد عليك ثم قال: أسألك بربك ورب من قبلك آلله أرسلك. الحديث في سؤاله عن شرائع الدين فلما فرغ قال: آمنت بما جئت به وأنا رسول من ورائي فلما رجع إلى قومه اجتمعوا إليه فأبلغهم فأجازوه أي قبلوه منه وأسلموا وأسند البيهقي في المدخل عن البخاري قال: قال أبو سعيد الحذاء: وعندي خبر عن النبي صلى الله

ج / 2 ص -14- وَاخْتَلَفُوا في مُسَاوَاتِهَا لِلسَّمَاعِ مِنْ لَفظِ الشَّيْخِ وَرُجْحَانِهِ عَلَيْهَا وَرُجْحَانِهَا عَلَيْهِ، فَحُكِيَ الأوّلُ عَنْ مَالِكٍ وَأَصْحَابِهِ وَأَشْيَاخِهِ وَمُعْظَم عُلَمَاءِ الحِجَازِ وَالْكُوفَةِ وَالْبُخَارِيِّ وَغَيْرِهِم.
---------------------------
عليه وسلم في القراءة على فقيل له: قال قصة ضمام آلله أمرك بهذا ؟ قال: نعم.
واختلفوا في مساواتها للسماع من لفظ الشيخ في المرتبة رجحانه عليها ورجحانها عليه على ثلاثة مذاهب فَحُكِيَ الأول وهو المساواة عن مالك وأصحابه وأشياخه من علماء المدينة ومعظم علماء الحجاز والكوفة والبخاري وغيرهم وحكاه الرامهرمزي عن علي بن أبي طالب وابن عباس، ثم روى عن عليّ القراءة على العالم بمنزلة السماع منه. وعن ابن عباس قال: « اقرأوا عليّ فإن قراءتكم عليّ كقراءتي عليكم »، رواه البيهقي في المدخل ، وحكاه أبو بكر الصيرفي عن الشافعي، قلت: وعندي أن هؤلاء إنما ذكروا المساواة في صحة الأخذ بها ردًّا على من كان أنكرها لا في اتحاد المرتبة. أسند الخطيب في الكفاية من طريق ابن وهب قال: سمعت مالكاً وسئل عن الكتب التي تعرض عليه، أيقول الرجل حدثني ؟ قال: نعم، كذلك القرآن أليس الرجل يقرأ على الرجل فيقول: أقرأني فلان. وأسند الحاكم في علوم الحديث عن مطرف قال: سمعت مالكاً يأبى أشد الإِباء على من يقول: لا يجزيه إلا السماع من لفظ الشيخ، ويقول: كيف لا يجزئك هذا في الحديث ويجزئك في القرآن والقرآن أعظم،

ج / 2 ص -15- وَالثَّانِي: عَنْ جُمْهُورِ أَهْلِ المَشْرِقِ وَهُوَ الصَّحِيحُ. وَالثَّالِثُ: عَنْ أَبِي حَنِيفَةَ وَابْنِ أَبِي ذِئْبٍ وَغَيْرِهِمَا، وَرِوَايةٌ عَنْ مَالِك،
---------------------------
و حكي الثاني وهو ترجيح السماع عليها عن جمهور أهل المشرق وهو الصحيح، و حكى الثالث وهو ترجيحها عليه (عن أبي حنيفة وابن أبي ذئب وغيرهما و هو رواية عن مالك حكاها عنه الدارقطني وابن فارس والخطيب، وحكاه الدارقطني أيضاً عن الليث بن سعد، وشعبة، وابن لهَيعة، ويحيى بن سعيد، ويحيى بن عبد اللّه بنُ بكَير، والعباس بن الوليد بن يزيد، وأبى الوليد موسى بن داود الضبي، وأبي عبيد، وأبي حاتم. وحكاه ابن فارس عن ابن جريج، والحسن بن عمارة.
وروى البيهقي في « المدخل » عن مكي بن إِبراهيم قال: كان ابن جريج، وعثمان ابن الأسود، وحنظلة بن أبي سفيان، وطلحة بن عمرو، ومالك، ومحمد بن إسحاق، وسفيان الثوري، وأبو حنيفة، وهشام، وابن أبي ذئب، وسعيد بن أبي عروبة، والمثنى بن الصَبَاح يقولون: قراءتك على العالم خير من قراءة العالم عليك، واعتلُّوا بأن الشيخ لو غلط لم يتهيأ للطالب الرد عليه. وعن أبي عبيد: القراءة عليّ أثبت من أن أتولى القراءة أنا.
وقال صاحب البديع بعد اختياره التسوية: محل الخلاف ما إذا قرأ الشيخ في كتابه لأنه قد يسهو، فلا فرق بينه وبين القراءة عليه، أما إذا قرأ الشيخ من حفظه فهو أعلى بالاتفاق.
واختار شيخ الإِسلام أن محل ترجيح السماع ما إذا استوى الشيخ
والطالب، أو كان الطالب أعلم، لأنه أوعى لما يسمع، فإن كان مفضولاً فقراءته أولى،

ج / 2 ص -16- والأحوط في الرواية بها قرأت على فلان أو قرئ عليه وأنا أسمع فأقر به ثم عبارات السماع مقيدة كحدثنا أو أخبرنا قراءة عليه وأنشدنا في الشعر قراءة عليه ومنع إطلاق حدثنا وأخبرنا ابن المبارك ويحيى بن يحيى التميمي وأحمد بن حنبل والنسائي وغيرهم وجوزها طائفة قيل إنه مذهب الزهري ومالك وابن عيينه ويحيى القطان والبخاري وجماعات من المحدثين ومعظم الحجازيين والكوفيين
---------------------------
لأنها أضبط له قال ولهذا كان السماع من لفظه في الإملاء أرفع الدرجات لما يلزم منه تحرير الشيخ والطالب وصرح كثيرون بأن القراءة بنفسه أعلى مرتبة من السماع بقراءة غيره وقال الزركشي القارئ والمستمع سواء.
والأحوط الأجود في الرواية بها أن يقول: قرأت على فلان إن قرأ بنفسه أو قرئ عليه وأنا أسمع فأقر به ثم يلي ذلك عبارات السماع مقيدة بالقراءة لا مطلقة كحدثنا بقراءتي أو قراءة عليه وأنا أسمع أو أخبرنا بقراءتي أو قراءة عليه وأنا أسمع أو أنبأنا أو نبأنا أو قال لنا: كذلك وأنشدنا في الشعر قراءة عليه ومنع إطلاق حدثنا وأخبرنا هنا عبد الله ابن المبارك ويحيى بن يحيى التميمي وأحمد بن حنبل والنسائي وغيرهم.
قال الخطيب: وهو مذهب خلق كثير من اصحاب الحديث وجوزها طائفة قيل: إنه مذهب الزهري ومالك وسفيان ابن عيينة ويحيى بن سعيد القطان والبخاري وجماعات من المحدثين ومعظم الحجازيين والكوفيين كالثوري وأبي حنيفة وصاحبيه والنضر بن شميل ويزيد بن هارون وأبي عاصم النبيل ووهب بن جرير وثعلب والطحاوي وألف فيه جزء

ج / 2 ص -17- ومنهم من أجاز فيها سمعت ومنعت طائفة حدثنا وأجازت أخبرنا وهو مذهب الشافعي وأصحابه ومسلم بن الحجاج وجمهور أهل المشرق وقيل إنه مذهب أكثر المحدثين وروى عن ابن جريج والأوزاعي وابن وهب وروي عن النسائي أيضا وصار هو الشائع الغالب على أهل الحديث.
---------------------------
وأبي نعيم الأصبهاني وحكاه عياض عن الأكثرين وهو رواية عن أحمد ومنهم من أجاز فيها سمعت أيضا وروي عن مالك والسفيانين والصحيح لا يجوز وممن صححه أحمد بن صالح والقاضي أبو بكر الباقلاني وغيرهما ويقع في عبارة السلفي في كتابه التسميع سمعت بقراءتي وهو إما تسامح في الكتابة لا يستعمل في الرواية أو رأي مفصل بين التقييد والإطلاق.
ومنعت طائفة إطلاق حدثنا وأجازت إطلاق أخبرنا وهو مذهب الشافعي وأصحابه ومسلم بن الحجاج وجمهور أهل المشرق وقيل: إنه مذهب أكثر المحدثين عزاه لهم محمد بن الحسن التميمي الجوهري في كتاب الإنصاف قال: فإن أخبرنا علم يقوم مقام قائله أنا قرأته عليه لا أنه لفظ به لي وروي عن ابن جريج والأوزاعي وابن وهب.
قال ابن الصلاح وقيل: إنه أول من أحدث الفرق بين اللفظين بمصر وهذا يدفعه النقل عن ابن جريج والأوزاعي إلا أن يعني أنه أول من فعل ذلك بمصر وروي عن النسائي أيضا حكاه الجوهري المذكور.
قال ابن الصلاح: وصار الفرق بينهما هو الشائع الغالب على أهل الحديث وهو اصطلاح منهم أرادوا به التمييز بين النوعين والاحتجاج له من حيث اللغة فيه عناد وتكلف.

ج / 2 ص -18- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
قال: ومن أحسن ما حكي عمن ذهب هذا المذهب ما حكاه البرقاني عن أبي حاتم محمد بن يعقوب الهروي أحد رؤساء الحديث بخراسان أنه قرأ على بعض الشيوخ عن الفربري صحيح البخاري وكان يقول له في كل حديث: حدثكم الفربري فلما فرغ الكتاب سمع الشيخ يذكر أنه إنما سمع الكتاب من الفربري قراءة عليه فأعاد قراءة الكتاب كله وقال في جميعه أخبركم الفربري قال العراقي وكأنه كان يرى إعادة السند في كل حديث وهو تشديد والصحيح أنه لا يحتاج إليه كما سيأتي.
فائدة:
قول الراوي أخبرنا سماعا أو قراءة: هو من باب قولهم أتيته سعيا وكلمته مشافهة. وللنحاة فيه مذاهب:
أحدها وهو رأي سيبويه: أنها مصادر وقعت موقع فاعل حالا كما وقع المصدر موقعه نعتا في زيد عدل وانه لا يستعمل منها إلا ما سمع ولا يقاس فعلى هذا استعمال الصيغة المذكورة في الرواية ممنوع لعدم نطق العرب بذلك.
الثاني: وهو للمبرد أنها ليست أحوالا بل مفعولات لفعل مضمر من لفظها وذلك المضمر هو الحال وأنه يقاس في كل ما دل عليه الفعل المتقدم وعلى هذا تخرج الصيغة المذكورة بل كلام أبي حيان في تذكر يقتضي أن أخبرنا سماعا مسموع وأخبرنا قراءة لم يسمع وأنه يقاس على الأول على هذا القول.

ج / 2 ص -19- فروع:
الأول: إذا كان أصل الشيخ حال القراءة بيد موثوق به مراع لما يقرأ أهل له فإن حفظ الشيخ ما يقرأ فهو كإمساكه أصله وأولى وإن لم يحفظ فقيل لا يصح السماع والصحيح المختار الذي عليه العمل أنه صحيح فإن كان بيد القارئ الموثوق بدينه ومعرفته فأولى بالتصحيح ومتى كان الأصل بيد غير موثوق به لم يصح السماع إن لم يحفظه الشيخ .
---------------------------
الثالث: وهو للزجاج قال يقول سيبويه فلا يضمر لكنه مقيس.
الرابع: وهو للسيرافي قال هو من باب جلست قعودا منصوب بالظاهر مصدرا معنويا.
فروع: الأول: إذا كان أصل الشيخ حال القراءة عليه بيد شخص موثوق به غير الشيخ مراع لما يقرأ أهل له فإن حفظ الشيخ ما يقرأ عليه فهو كإمساكه أصله بيده وأولى لتعاضد ذهني شخصين عليه وإن لم يحفظ الشيخ ما يقرأ عليه فقيل لا يصح السماع حكاه القاضي عياض عن الباقلاني وإمام الحرمين والصحيح المختار الذي عليه العمل بين الشيوخ وأهل الحديث كافة أنه صحيح.
قال السلفي: على هذا عهدنا علماءنا عن آخرهم فإن كان أصل الشيخ بيد القارئ الموثوق بدينه ومعرفته يقرأ فيه والشيخ لا يحفظه فأولى بالتصحيح خلافا لبعض أهل التشديد ومتى كان الأصل بيد غير موثوق به القارئ أو غيره ولا يؤمن إهماله لم يصح السماع إن لم يحفظه الشيخ.

ج / 2 ص -20- الثاني: إذ قرأ على الشيخ قائلا أخبرك فلان أو نحوه والشيخ مصغ إليه فاهم له غير منكر صح السماع وجازت الرواية به ولا يشترط نطق الشيخ على الصحيح الذي قطع به جماهير أصحاب الفنون وشرط بعض الشافعيين والظاهر يبين نطقه وقال ابن الصباغ الشافعي ليس له أن يقول حدثني وله أن يعمل به وأن يرويه قائلا قرئ عليه وهو يسمع.
الثالث: قال الحاكم الذي اختاره وعهدت عليه أكثر مشايخي وأئمة عصري أن يقول فيما سمعه من لفظ الشيخ: حدثني
-----------------------
الثاني: إذا قرأ على الشيخ قائلا أخبرك فلان أو نحوه كقلت أخبرنا فلان والشيخ مصغ إليه فاهم له غير منكرولا مقر لفظا صح السماع وجازت الرواية به اكتفاء بالقرائن الظاهرة ولا يشترط نطق الشيخ بالإقرار كقوله نعم على الصحيح الذي قطع به جماهير أصحاب الفنون الحديث والفقه والأصول وشرط بعض الشافعيين كالشيخ أبي إسحاق الشيرازي وابن الصباغ وسليم الرازي و بعض الظاهريين المقلدين لداود الظاهري نطقه به وقال ابن الصباغ الشافعي من المشترطين ليس له إذا رواه عنه أن يقول حدثني ولا أخبرني وله أن يعمل به أي بما قرئ عليه وأن يرويه قائلا قرأت عليه أو قرئ عليه وهو يسمع وصححه الغزالي والآمدي وحكاه عن المتكلمين وحكى تجويز ذلك عن الفقهاء والمحدثين وحكاه الحاكم عن الأئمة الأربعة وصححه ابن الحاجب.
وقال الزركشي: يشترط أن يكون سكوته لا عن غفلة أو إكراه وفيه نظر ولو أشار الشيخ برأسه أو أصبعه للإقرار ولم يتلفظ فجزم في المحصول بأنه لا يقول حدثني ولا أخبرني قال العراقي: وفيه نظر.
الثالث: قال الحاكم الذي أختاره أنا في الرواية وعهدت عليه أكثر مشايخي وأئمة عصري أن يقول الراوي فيما سمعه وحده من لفظ الشيخ حدثني بالإفراد

ج / 2 ص -21- ومع غيره حدثنا. وما قرأ عليه أخبرني. وما قرئ بحضرته أخبرنا وروى نحوه عن ابن وهب وهو حسن فإن شك فالأظهر أن يقول حدثني او يقول أخبرني لا حدثنا وأخبرنا
--------------------------
و فيما سمعه منه مع غيره حدثنا بالجمع وما قرأ عليه بنفسه أخبرني وما قرئ على المحدث بحضرته أخبرنا وروى نحوه عن عبد الله بن وهب صاحب مالك روى الترمذي عنه في العلل قال: ما قلت: حدثنا فهو ما سمعت مع الناس وما قلت: حدثني هو ما سمعت وحدي وما قلت: أخبرنا فهو ما قرئ على العالم وأنا شاهد وما قلت: أخبرني فهو ما قرأت على العالم ورواه البيهقي في المدخل عن سعيد بن أبي مريم وقال: عليه أدركت مشايخنا وهو قول الشافعي وأحمد، قال ابن الصلاح: وهو حسن رائق قال العراقي: وفي كلامهما أن القارئ يقول أخبرني سواء سمعه معه غيره أم لا وقال ابن دقيق العيد في الاقتراح إن كان معه غيره قال أخبرنا فسوى بين مسألتي التحديث والإخبار قلت الأول أولى ليتميز ما قرأه بنفسه وما سمعه بقراءة غيره فإن شك الراوي هل كان وحده حالة التحمل فالأظهر أن يقول: حدثني أو يقول: أخبرني لا حدثنا وأخبرنا لان الأصل عدم غيره أما إذا شك هل قرأ بنفسه أو سمع بقراءة غيره قال العراقي: قد جمعهما ابن الصلاح مع المسألة الأولى وأنه يقول أخبرني لأن عدم غيره هو الأصل وفيه نظر لأنه يحقق سماع نفسه ويشك هل قرأ بنفسه والأصل أنه لم يقرأ وقد حكى الخطيب في الكفاية عن البرقاني أنه كان يشك في ذلك فيقول: قرأنا على فلان قال: وهذا حسن لأن ذلك يستعمل فيما قرأه غيره أيضا كما قاله أحمد بن صالح والنفيلي وقد اختار يحيى بن سعيد القطان في شبه المسألة الأولى الإتيان بحدثنا وذلك إذا شك في لفظ شيخه هل قال: حدثني

ج / 2 ص -22- وكل هذا مستحب باتفاق العلماء ولا يجوز إبدال حدثنا بأخبرنا أو عكسه في الكتب المؤلفة وما سمعته من لفظ المحدث فهو على الخلاف في الرواية بالمعنى إن كان قائله يجوز إطلاق كليهما وإلا فلا يجوز
--------------------------
أو حدثنا ووجهه أن حدثني أكمل مرتبة فيقتصر في حالة الشك على الناقص ومقتضاه قول ذلك أيضا في المسألة الأولى إلا أن البيهقي اختار في مسألة القطان أن يوحد وكل هذا مستحب باتفاق العلماء لا واجب ولا يجوز إبدال حدثنا بأخبرنا أو عكسه في الكتب المؤلفة وإن كان في إقامة أحدهما مقام الآخر خلاف لا في نفس ذلك التصنيف بأن يغير ولا فيما ينقل منه إلى الأجزاء والتخاريج وما سمعته من لفظ المحدث فهو أي إبداله على الخلاف في الرواية بالمعنى فإن جوزناها جاز الإبدال إن كان قائله يرى التسوية بينهما و يجوز إطلاق كليهما بمعنى وإلا فلا يجوز إبدال ما وقع منه ومنع ابن حنبل الإبدال جزما.
فائدة:
عقد الرامهرمزي أبوابا في تنويع الألفاظ السابقة منها الإتيان بلفظ الشهادة كقول أبي سعيد أشهد على رسول الله صلى الله عليه وسلم أنه نهى عن الجر أن ينتبذ فيه وقول عبد الله بن طاوس اشهد على والدي أنه قال اشهد على جابر ابن عبد الله أنه قال أشهد على رسول الله صلى الله عليه وسلم أنه قال أمرت أن أقاتل الناس الحديث وقول ابن عباس شهد عندي رجال مرضيون وأرضاهم عندي عمر الحديث في الصلاة بعد العصر وبعد الصبح ومنها تقديم الاسم فيقول فلان حدثنا أو أخبرنا ومنها سمعت فلانا يأثر عن فلان ومنها قلت:

ج / 2 ص -23- الرابع: إذا نسخ السامع أو المسمع حال القراءة فقال إبراهيم الحربي وابن عدي والأستاذ أبو إسحاق الإسفرايني الشافعي لا يصح السماع وصححه الحافظ موسى بن هارون الحمال وآخرون وقال أبو بكر الصبغي الشافعي:
---------------------------
لفلان أحدثك فلان أو اكتتبت عن فلان ؟ ومنها زعم لنا فلان عن فلان ومنها حدثني فلان ورد ذلك إلى فلان ومنها دلني فلان على ما دل عليه فلان ومنها سألت فلانا فألجأ الحديث إلى فلان ومنها خذ عني كما أخذته عن فلان وساق لكل لفظة من هذه أمثلة.
الرابع: إذا نسخ السامع أو المسمع حال القراءة فقال إبراهيم بن إسحق ابن بشير الحربي الشافعي و الحافظ أبو أحمد ابن عدي والأستاذ أبو إسحق الأسفرايني الشافعي وغير واجد من الأئمة: لا يصح السماع مطلقا نقله الخطيب في الكفاية عنه وزاد عن أبي الحسن بن سمعون وصححه أي السماع الحافظ موسى ابن هرون الحمال وآخرون مطلقا وقد كتب أبو حاتم حالة السماع عند عارم وكتب عبد الله ابن المبارك وهو يقرأ عليه وقال أبو بكر أحمد بن إسحق الصبغي الشافعي

ج / 2 ص -24- يقول: حضرت ولا يقول: أخبرنا والصحيح التفصيل فإن فهم المقروء صح وإلا لم يصح. ويجري هذا الخلاف فيما إذا تحدث الشيخ أو السامع أو أفرط القارئ في الإسراع.
-------------------------
يقول في الأداء حضرت ولا يقول حدثنا ولا أخبرنا والصحيح التفصيل فإن فهم الناسخ المقروء صح السماع وإلا أي وإن لم يفهمه لم يصح وقد حضر الدارقطني بمجلس إسماعيل الصفار فجلس ينسخ جزأ كان معه وإسماعيل يملي فقال له: بعض الحاضرين لا يصح سماعك وأنت تنسخ فقال: فهمي للإملاء خلاف فهمك ثم قال: تحفظ كم أملى الشيخ من حديث إلى الآن فقال لا فقال الدارقطني أملى ثمانية عشر حديثا فعدت الأحاديث فوجدت كما قال ثم قال الحديث الأول عن فلان عن فلان ومتنه كذا والحديث الثاني عن فلان عن فلان ومتنه كذا ولم يزل يذكر أسانيد الأحاديث ومتونها على ترتيبها في الإملاء حتى أتى على آخرها فعجب الناس منه قلت ويشبه هذا ما روي عنه أيضا أنه كان يصلي والقارئ يقرأ عليه فمر حديث فيه نسير بن ذعلوق فقال القارئ بسير فسبح فقال يسير فتلا الدارقطني ن والقلم وقال حمزة بن محمد بن طاهر كنت عند الدارقطني وهو قائم يتنفل فقرأ عليه القارئ عمرو بن شعيب فقال عمرو بن سعيد فسبح الدارقطني فأعاده ووقف فتلا الدارقطني {يا شعيب أصلواتك تأمرك} ويجري هذا الخلاف والتفصيل فيما إذا تحدث الشيخ أو السامع أو أفرط القارئ في الإسراع

ج / 2 ص -25- أو هينم القارئ أو بعد بحيث لا يفهم والظاهر أنه يعفى عن نحو الكلمتين ويستحب للشيخ أن يجيز للسامعين رواية ذلك الكتاب وإن كتب لأحدهم كتب سمعه مني وأجزت له روايته كذا فعل بعضهم ولو عظم مجلس المملي فبلغ عنه المستملي فذهب جماعة من المتقدمين وغيرهم إلى أنه يجوز لمن سمع المستملي أن يروي ذلك عن المملي
-------------------------
بحيث يخفي بعض الكلام أو هينم القارئ أي أخفى صوته أو بعد السامع بحيث لا يفهم المقروء والظاهر أنه يعفى في ذلك عن القدر اليسير الذي لا يخل عدم سماعه بفهم الباقي نحو الكلمة و الكلمتين ويستحب للشيخ أن يجيز للسامعين رواية ذلك الكتاب أو الجزء الذي سمعوه وإن شمله السماع لاحتمال وقوع شيء مما تقدم من الحديث والعجلة والهينمة فينجبر بذلك وإن كتب الشيخ لأحدهم كتب سمعه مني وأجزت له روايته كذا فعل بعضهم قال ابن عتاب الأندلسي لا غنى في السماع عن الإجازة لأنه قد يغلط القارئ ويغفل الشيخ أو السامعون فينجبر ذلك بالإجازة.
وينبغي لكاتب الطباق أن يكتب إجازة الشيخ عقب كتابة السماع قال العراقي: ويقال: إن أول من فعل ذلك أبو طاهر إسماعيل بن عبد المحسن الأنماطي فجزاه الله خيرا في سنة ذلك لأهل الحديث فلقد حصل به نفع كبير ولقد انقطع بسبب ترك ذلك وإهماله اتصال بعض الكتب في بعض البلاد بسبب كون بعضهم كان له فوت ولم يذكر في طبقة السماع إجازة الشيخ لهم فاتفق أن كان بعض المفوتين آخر من بقي ممن سمع بعض ذلك الكتاب فتعذر قراءة جميع الكتاب عليه كأبي الحسن بن الصواف الشاطبي راوي غالب النسائي عن ابن باقا ولو عظم مجلس المملي فبلغ عنه المستملي فذهب جماعة من المتقدمين وغيرهم إلى أنه يجوز لمن سمع المستملي أن يروي ذلك عن المملي فعن ابن عيينة أنه قال له أبو مسلم المستملي:

ج / 2 ص -26- والصواب الذي قاله المحققون أنه لا يجوز ذلك.
وقال أحمد في الحرف يدغمه الشيخ فلا يفهم وهو معروف: أرجو أن لا تضيق روايته عنه وقال في الكلمة تستفهم من المستملي إن كانت مجتمعا عليها فلا بأس وعن خلف بن سالم
-----------------------
إن الناس كثير لا يسمعون قال: أسمعهم أنت وقال الأعمش: كنا نجلس إلى إبراهيم النحعي مع الحلقة فربما يحدث بالحديث فلا يسمعه من تنحى عنه فيسأل بعضهم بعضا عما قال. ثم يروونه وما سمعوه منه.
وعن حماد بن زيد أنه قال لمن استفهمه كيف قلت ؟ قال: استفهم من يليك قال ابن الصلاح: وهذا تساهل ممن فعله والصواب الذي قاله المحققون أنه لا يجوز ذلك، وقال العراقي: الأول هو الذي عليه العمل لأن المستملي في حكم من يقرأ على الشيخ ويعرض حديثه عليه ولكن يشترط أن يسمع الشيخ المملي لفظ المستملي كالقارئ عليه والأحوط أن يبين حالة الأداء أن سماعه لذلك أو لبعض الألفاظ من المستملي كما فعله ابن خزيمة وغيره بأن يقول أنا بتبليغ فلان.
وقد ثبت في الصحيحين عن جابر بن سمرة سمعت النبي صلى الله عليه وسلم يقول "يكون اثنا عشر أميرا" فقال كلمة لم أسمعها فسألت أبي فقال كلهم من قريش وقد أخرجه مسلم عنه كاملا من غير أن يفصل جابر الكلمة التي استفهمها من أبيه.
وقال أحمد بن حنبل في الحرف الذي يدغمه الشيخ فلا يفهم عنه وهو معروف: أرجو أن لا تضيق روايته عنه وقال في الكلمة تستفهم من المستملى إن كانت مجتمعا عليها فلا بأس بروايتها عنه وعن خلف بن سالم

ج / 2 ص -27- منع ذلك.
الخامس: يصح السماع من وراء حجاب إذا عرف صوته إن حدث بلفظه أو حضوره بمسمع منه إن قرئ عليه ويكفي في المعرفة خبر ثقة وشرط شعبة رؤيته وهو خلاف الصواب وقول الجمهور.
-----------------------
المخرمي منع ذلك فإنه قال سمعت ابن عيينة يقول نا عمرو بن دينار يريد حدثنا فإذا قيل له قل حدثنا قال لا أقول لأني لم أسمع من قوله حدثنا ثلاثة أحرف لكثرة الزحام وهي ح د ث.
وقال خلف بن تميم: سمعت من الثوري عشرة آلاف حديث أو نحوها فكنت أستفهم جليسي فقلت لزائدة فقال لا تحدث منها إلا بما حفظ قلبك وسمع أذنك فألقيتها.
الخامس: يصح السماع ممن هو وراء حجاب إذا عرف صوته إن حدث بلفظه أو عرف حضوره بمسمع أي مكان يسمع منه إن قرئ عليه ويكفي في المعرفة بذلك خبر ثقة من أهل الخبرة بالشيخ وشرط شعبة رؤيته وقال إذا حدثك المحدث فلم تره فلا ترو عنه فلعله شيطان قد تصور في صورته يقول حدثنا وأخبرنا وهو خلاف الصواب وقول الجمهور فقد أمر النبي صلى الله عليه وسلم بالاعتماد على سماع صوت ابن أم مكتوم

ج / 2 ص -28- السادس: إذا قال المسمع عند السماع لا ترو عني أو رجعت عن إخبارك ونحو ذلك غير مسند ذلك إلى خطأ أو شك ونحوه لم تمتنع روايته ولو خص بالسماع قوما فسمع غيرهم بغير علمه جاز لهم الرواية عنه ولو قال أخبركم ولا أخبر فلانا لم يضر قاله الأستاذ أبو إسحاق
-------------------------
المؤذن في حديث إن بلالا يؤذن بليل الحديث مع غيبة شخصه عمن يسمعه وكان السلف يسمعون من عائشة وغيرها من أمهات المؤمنين وهن يحدثن من وراء حجاب.
السادس: إذا قال المسمع بعد السماع لا ترو عني أو رجعت عن إخبارك أو ما اذنت لك في روايته عني ونحو ذلك غير مسند ذلك إلى خطأ منه فيما حدث به أو شك فيه ونحوه لم تمتنع روايته فإن أسنده إلى نحو ما ذكر امتنعت ولو خص بالسماع قوما فسمع غيرهم بغير علمه جاز لهم الرواية عنه ولو قال: أخبركم ولا أخبر فلانا لم يضر ذلك فلانا في صحة سماعه قاله الأستاذ أبو إسحاق الإسفرايني جوابا لسؤال الحافظ أبي سعيد النيسابوري عن ذلك.
فائدة:
قال الماوردي: يشترط كون المتحمل بالسماع سميعا ويجوز أن يقرأ الأصم بنفسه

ج / 2 ص -29- القسم الثالث: الإجازة وهي أضرب ، الأول: أن يجيز معينا لمعين كأجزتك البخاري أو ما اشتملت عليه فهرستي وهذا أعلى أضربها المجردة عن المناولة فالصحيح الذي قاله الجمهور من الطوائف واستقر عليه العمل جواز الرواية والعمل بها.
--------------------------
القسم الثالث: من أقسام التحمل الإجازة وهي أضرب تسعة وذكرها المصنف كابن الصلاح سبعة الأول: أن يجيز معينا لمعين: كأجزتك أو أجزتكم أو أجزت فلانا الفلاني البخاري أو ما اشتملت عليه فهرستي أي جملة عدد مروياتي.
قال صاحب تثقيف اللسان: الصواب أنها - بالمثناة الفوقية وقوفا وإدماجا - وربما وقف عليها بعضهم بالهاء وهو خطأ قال: ومعناها جملة العدد للكتب: لفظة فارسية وهذا أعلى أضربها أي الإجازة المجردة عن المناولة والصحيح الذي قاله الجمهور من الطوائف أهل الحديث وغيرهم واستقر عليه العمل جواز الرواية والعمل بها وادعى أبو الوليد الباجي وعياض الإجماع عليها وقصر أبو مروان الطبني الصحة عليها.

ج / 2 ص -30- وأبطلها جماعات من الطوائف وهو إحدى الروايتين عن الشافعي وقال بعض الظاهرية ومتابعيهم: لا يعمل بها كالمرسل وهذا باطل.
-------------------------
وأبطلها جماعات من الطوائف من المحدثين كشعبة قال: لو جازت الإجازة لبطلت الرحلة وإبراهيم الحربي وأبو نصر الوائلي وابي الشيخ الأصبهاني والفقهاء كالقاضي حسين والماوردي وأبي بكر الخجندي الشافعي وأبي طاهر الدباس الحنفي وعنهم أن من قال لغيره: أجزت لك أن تروي عني ما لم تسمع فكأنه قال أجزت لك أن تكذب علي لأن الشرع لا يبيح رواية ما لم يسمع.
وهو إحدى الروايتين عن الشافعي وحكاه الآمدي عن أبي حنيفة وأبي يوسف ونقله القاضي عبد الوهاب عن مالك وقال ابن حزم إنها غير جائزة وقيل إن كان المجيز والمجاز عالمين بالكتاب جاز وإلا فلا واختاره أبو بكر الرازي من الحنفية.
وقال بعض الظاهرية ومتابعيهم: لا يعمل بها أي بالمروي بها كالمرسل مع جواز التحديث بها وهذا باطل لأنه ليس في الإجازة ما يقدح في اتصال المنقول بها وفي الثقة بها وعن الأوزاعي عكس ذلك وهو العمل بها دون التحديث.
قال ابن الصلاح: وفي الاحتجاج لتجويزها غموض ويتجه أن يقال إذا جاز له أن يروي عنه مروياته فقد أخبره بها جملة فهو كما لو أخبره بها تفصيلا،

ج / 2 ص -31- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
وإخباره متوقف على التصريح قطعا كما في القراءة وإنما الغرض حصول الإفهام والفهم وذلك حاصل بالإجازة المفهمة.
وقال الخطيب في الكفاية: احتج بعض أهل العلم لجوازها بحديث أن النبي صلى الله عليه وسلم كتب سورة براءة في صحيفة ودفعها لأبي بكر ثم بعث علي بن أبي طالب فأخذها منه ولم يقرأها عليه ولا هو أيضا حتى وصل إلى مكة ففتحها وقرأها على الناس.
وقد اسند الرامهرمزي عن الشافعي أن الكرابيسي اراد أن يقرأ عليه كتبه فأبى وقال خذ كتب الزعفراني فانسخها فقد أجزت لك فأخذها إجازة أما الإجازة المقترنة بالمناولة فستأتي في القسم الرابع.
تنبيه:
إذا قلنا بصحة الإجازة فالمتبادر إلى الأذهان أنها دون العرض وهو الحق وحكى الزركشي في ذلك مذاهب.
ثانيها: - ونسبه لأحمد بن ميسرة المالكي - : أنها على وجهها خير من السماع الرديء قال واختار بعض المحققين تفضيل الإجازة على السماع مطلقا.
ثالثها: أنهما سواء. حكى ابن عات في ريحانة التنفس عن عبد الرحمن بن أحمد بن بقي بن مخلد أنه كان يقول الإجازة عندي وعند أبي وجدي كالسماع.
وقال الطوفي: الحق التفصيل ففي عصر السلف السماع أولى وأما بعد أن دونت الدواوين وجمعت السنن واشتهرت فلا فرق بينهما.

ج / 2 ص -32- الضرب الثاني: يجيز معينا غيره كأجزتك مسموعاتي فالخلاف فيه أقوى وأكثر والجمهور من الطوائف جوزوا الرواية وأوجبوا العمل بها.
الثالث: يجيز غير معين بوصف العموم كأجزت المسلمين أو كل أحد أو أهل زماني وفيه خلاف للمتأخرين فإن قيدها بوصف حاصر فأقرب إلى الجواز ومن المجوزين القاضي أبو الطيب والخطيب وأبو عبد الله بن منده وابن عتاب والحافظ أبو العلاء.
--------------------
الضرب الثاني: يجيز معينا غيره معين كأجزتك أو أخبرتكم جميع مسموعاتي أو مروياتي فالخلاف فيه أي في جوازها أقوى وأكثر من الضرب الأول والجمهور من الطوائف جوزوا الرواية بها فأوجبوا العمل بما روى بها بشرطه.
الثالث: يجيز غير معين بوصف العموم كأجزت جميع المسلمين أو كل أحد أو أهل زماني وفيه خلاف للمتأخرين فإن قيدها أي الإجازة العامة بوصف حاصر كأجزت طلبة العلم ببلد كذا أو من قرأ علي قبل هذا فأقرب إلى الجواز المقيدة بذلك بل قال القاضي عياض: ما أظنهم اختلفوا في جواز ذلك ولا رأيت منعه لأحد لأنه محصور موصوف كقوله لأولاد فلان أو أخوة فلان واحترز بقوله حاصر ما لا حصر فيه كأهل بلد كذا فهو كالعامة المطلقة وافرد القسطلاني هذه بنوع مستقل ومثله بأهل بلد معين أو إقليم أو مذهب معين.
ومن المجوزين للعامة المطلقة القاضي أبو الطيب الطبري والخطيب البغدادي وأبو عبد الله بن منده و أبو عبد الله ابن عتاب والحافظ أبو العلاء

ج / 2 ص -33- وآخرون.
قال الشيخ: لم يسمع عن أحد يقتدي به الرواية بهذه.
قلت: الظاهر من كلام مصححها جواز الرواية بها وهذا يقتضي صحتها وأي فائدة لها غير الرواية بها.
-----------------------
الحسن بن أحمد العطار الهمداني وآخرون كأبي الفضل بن خيرون وأبي الوليد ابن رشد والسلفي وخلائق جمعهم بعضهم في مجلد ورتبهم على حروف المعجم لكثرتهم.
قال الشيخ ابن الصلاح ميلا إلى المنع: ولم يسمع عن أحد يقتدى به الرواية بهذه قال والإجازة في اصلها ضعف وتزداد بهذا التوسع والاسترسال ضعفا كثيرا.
قال المصنف: قلت: الظاهر من كلام مصححها جواز الرواية بها وهذا يقتضي صحتها وأي فائدة الرواية بها وكذا صرح في الروضة بتصحيح صحتها قال العراقي وقد روى بها من المتقدمين الحافظ أبو بكر بن خبر ومن المتأخرين الشرف الدمياطي وغيره وصححها أيضا ابن الحاجب قال: وبالجملة ففي النفس من الرواية بها شيء والأحوط ترك الرواية بها قال: إلا المقيدة بنوع حصر فإن الصحيح جوازها. انتهى.
وكذا قال شيخ الإسلام في العامة المطلقة قال: إلا أن الرواية بها في الجملة أولى من إيراد الحديث معضلا.
قال البلقيني: وما قيل من أن أصل الإجازة العامة ما ذكره ابن سعد في الطبقات ثنا عفان ثنا حماد ثنا علي بن زيد عن أبي رافع أن عمر بن الخطاب قال: من أدرك وفاتي من سبي العرب فهو حر،

ج / 2 ص -34- الرابع: إجازة بمجهول أو له كأجزتك كتاب السنن وهو يروي كتبا
-----------------------
ليس فيه دلالة لأن العتق النافذ لا يحتاج إلى ضبط وتحديث وعمل بخلاف الإجازة ففيها تحديث وعمل وضبط فلا يصح أن يكون ذلك دليلا لهذا ولو جعل دليله ما صح من قول النبي صلى الله عليه وسلم بلغوا عني الحديث لكان له وجه قوي. انتهى.
فائدة:
قال شيخ الإسلام في معجمه: كان محمد بن أحمد بن عرام الإسكندري يقول: إذا سمعت الحديث من شيخ وأجازنيه شيخ آخر سمعه من شيخ رواه الأول عنه بالإجازة فشيخ السماع يروي عن شيخ بالإجازة وشيخ الإجازة يرويه عن ذلك الشيخ بعينه بالسماع كان ذلك في حكم السماع على السماع انتهى.
وشيخ الإسلام يصنع ذلك كثيرا في أماليه وتخاريجه .
قلت: فظهر لي من هذا أن يقال: إذا رويت عن شيخ بالإجازة الخاصة عن شيخ بالإجازة العامة وعن آخر بالإجازة العامة عن ذلك الشيخ بعينه بالإجازة الخاصة كان ذلك في حكم الإجازة الخاصة عن الإجازة الخاصة مثال ذلك أن أروي عن شيخنا أبي عبد الله محمد بن محمد التنكزي وقد سمعت عليه وأجاز لي خاصة عن الشيخ جمال الدين الأسنوي فإنه أدرك حياته خاصة واروي عن الشيخ أبي الفتح المراغي بالإجازة العامة عن الأسنوي بالخاصة.
الرابع: إجازة لمعين بمجهول من الكتب أو إجازة بمعين من الكتب له أي لمجهول من الناس كأجزتك كتاب السنن وهو يروي كتبا

ج / 2 ص -35- في السنن أو أجزت لمحمد بن خالد الدمشقي وهناك جماعة مشتركون في هذا الاسم فهي باطلة فإن أجاز لجماعة مسمين في الإجازة أو غيرها ولم يعرفهم بأعيانهم ولا أنسابهم ولا عددهم ولا تصفحهم صحت الإجازة كسماعهم منه في مجلسه في هذا الحال وأما أجزت لمن يشاء فلان أو نحو هذا ففيه جهالة وتعليق فالأظهر بطلانه وبه قطع القاضى أبو الطيب الشافعي وصححه ابن الفراء الحنبلي وابن عمروس المالكي
------------------------
في السنن أو أجزتك بعض مسموعاتي أو أجزت محمد بن خالد الدمشقي وهناك جماعة مشتركون في هذا الاسم ولا يتضح مراده في فاذا فهي باطلة فإن اتضح بقرينة فصحيحة فإن أجاز لجماعة مسمين في الإجازة أو غيرها لم يعرفهم بأعيانهم ولا أنسابهم ولا عددهم ولا تصفحهم وكذا إذا سمي المسئول له ولم يعرف عينه صحت الإجازة كسماعهم منه في مجلسه في هذا الحال أي وهو لا يعرف أعيانهم ولا أسماءهم ولا عددهم وأما أجزت لمن يشاء فلان أو نحو هذا ففيه جهالة وتعليق بشرط ولذلك أدخل في ضرب الإجازة المجهولة والعراقي أفرده كالقسطلاني بضرب مستقل لأن الإجازة المعلقة قد لا يكون فيها جهالة كما سيأتي فالأظهر بطلانه للجهل كقوله أجزت لبعض الناس وبه قطع القاضي أبو الطيب الشافعي قال الخطيب وحجتهم القياس على تعليق الوكالة وصححه أي هذا الضرب من الإجازة أبو يعلى ابن الفراء الحنبلي و أبو الفضل محمد بن عبيد الله بن عمروس: المالكي وقال :إن الجهالة ترتفع عند وجود المشيئة ويتعين المجاز له عندها، قال الخطيب: وسمعت ابن الفراء يحتج لذلك بقوله صلى الله عليه وسلم: لما أمر زيدا على غزوة مؤتة: فإن قتل زيد فجعفر فإن قتل جعفر فابن رواحة فعلق التأمير. قال: وسمعت أبا عبد الله الدامغاني

ج / 2 ص -36- ولو قال: أجزت لمن يشاء الإجازة فهو كأجزت لمن يشاء فلان وأكثر جهالة ولو قال أجزت لمن يشاء الرواية عني فأولى بالجواز لأنه تصريح بمقتضى الحال ولو قال: أجزت لفلان كذا إن شاء روايته عني أو لك إن شئت أو أحببت أو أردت فالأظهر جوازه
------------------------
يفرق بينها وبين الوكالة بأن الوكيل ينعزل بعزل الموكل له بخلاف المجاز.
قال العراقي: وقد استعمل ذلك من المتقدمين الحافظ أبو بكر بن أبي خيثمة وصاحب التاريخ وحفيد يعقوب بن شيبة. فإن علقت بمشيئة مبهم بطلت قطعا ولو قال: أجزت لمن يشاء الإجازة فهو كأجزت لمن يشاء فلان في البطلان بل وأكثر جهالة وانتشارا من حيث إنها معلقة بمشيئة من لا يحصر عددهم ولو قال: أجزت لمن يشاء الرواية عنى فأولى بالجواز لأنه تصريح بمقتضى الحال من حيث إن مقتضى كل إجازة تفويض الرواية بها إلى مشيئة المجاز له لا تعليق في الإجازة وقاسه ابن الصلاح على: بعنك إن شئت.
قال العراقي: لكن الفرق بينهما تعيين المبتاع بخلافه في الإجازة فإنه مبهم، قال: والصحيح فيه عدم الصحة قال: نعم وزانه هنا أجزت لك أن تروي عني إن شئت الرواية عني قال والأظهر الأقوى هنا الجواز لانتفاء الجهالة وحقيقة التعليق انتهى.
وكذا قال البلقيني في محاسن الاصطلاح: وأيد البطلان في المسألة الأولى ببطلان الوصية والوكالة فيما لو قال وصيت بهذه لمن يشاء أو وكلت في بيعها من شاء أن يبيعها، قال: وإذا بطل في الوصية مع احتمالها ما لا يحتمله غيرها فهنا أولى ولو قال: أجزت لفلان كذا إن شاء روايته عني أو لك إن شئت أو أحببت أو أردت فالأظهر جوازه كما تقدم.

ج / 2 ص -37- الخامس: الإجازة للمعدوم كأجزت لمن يولد لفلان. واختلف المتأخرون في صحتها فإن عطفه على موجود كأجزت لفلان ومن يولد له أو لك ولعقبك ما تناسلوا فأولى بالجواز وفعل الثاني من المحدثين أبو بكر بن ابي داود وأجاز الخطيب الأول وحكاه عن ابن الفراء وابن عمروس وأبطلها القاضي أبو الطيب وابن الصباغ الشافعيان وهو الصحيح الذي لا ينبغي غيره،
------------------------
الخامس: الإجازة للمعدوم كأجزت لمن يولد لفلان، واختلف المتأخرون في صحتها فإن عطفه على موجود كأجزت لفلان ومن يولد له أو لك ولولدك ولعقبك ما تناسلوا فأولى بالجواز مما إذا أفرده بالإجازة قياسا على الوقف وفعل الثاني من المحدثين الإمام أبو بكر عبد الله بن أبي داود السجستاني فقال: وقد سئل الإجازة قد أجزت لك ولأولادك ولحبل الحبلة يعني الذين لم يولدوا بعد قال البلقيني: ويحتمل أن يكون ذلك على سبيل المبالغة وتأكيد الإجازة وصرح بتصحيح هذا القسم القسطلاني في المنهج وأجاز الخطيب الأول أيضا وألف فيها جزءا وقال: إن أصحاب مالك وأبي حنيفة أجازوا الوقف على المعدوم وإن لم يكن أصله موجودا قال وإن قيل كيف يصح أن يقول أجازني فلان ومولده بعد موته يقال كما يصح أن يقول وقف على فلان ومولده بعد موته قال ولأن بعد أحد الزمانين من الآخر كبعد أحد الوطنين من الآخر وحكاه أي الصحة فيما ذكر عن ابن الفراء الحنبلي وابن عمروس المالكي ونسبه عياض لمعظم الشيوخ وأبطلها القاضي أبو الطيب وابن الصباغ الشافعيان وهو الصحيح الذي لا ينبغي غيره لأن الإجازة في حكم الإخبار جملة بالمجاز فكما لا يصح الإخبار للمعدوم لا تصح الإجازة له أما إجازة من يوجد

ج / 2 ص -38- وأما الإجازة للطفل الذي لا يميز فصحيحة على الصحيح الذي قطع به القاضي أبو الطيب والخطيب خلافا لبعضهم.
------------------
مطلقا فلا يجوز إجماعا وأما الإجازة للطفل الذي لا يميز فصحيحة على الصحيح الذي قطع به القاضي أبو الطيب والخطيب ولا يعتبر فيه سن ولا غيره خلافا لبعضهم حيث قال لا يصح كما لا يصح سماعه ولما ذكر ذلك لأبي الطيب قال يصح أن يجيزللغائب ولا يصح سماعه قال الخطيب وعلى الجواز كافة شيوخنا واحتج له بأنها إباحة المجيز للمجاز له أن يروى عنه والإباحة تصح للعاقل ولغيره قال ابن الصلاح كأنهم رأوا الطفل أهلا لتحمل هذا النوع ليؤدي به بعد حصول الأهلية لبقاء الإسناد وأما المميز فلا خلاف في صحة الإجازة له.
تنبيه:
أدمج المصنف كابن الصلاح مسألة الطفل في ضرب الإجازة للمعدوم وأفردها القسطلاني بنوع وكذا العراقي وضم إليها الإجازة للمجنون والكافر والحمل فأما المجنون فالإجازة له صحيحة وقد تقدم ذلك في كلام الخطيب.
وأما الكافر فقال: لم أجد فيه نقلا وقد تقدم أن سماعه صحيح قال ولم أجد عن أحد من المتقدمين والمتأخرين الإجازة للكافر إلا أن شخصا من الأطباء يقال له محمد بن عبد السيد سمع الحديث في حال يهوديته على أبي عبد الله الصوري وكتب اسمه في الطبقة مع السامعين وأجاز الصوري لهم وهو من جملتهم وكان ذلك بحضور المزي فلولا انه يرى جواز ذلك ما أقر عليه ثم هدى الله هذا اليهودي إلى الإسلام وحدث وسمع منه أصحابنا. قال: والفاسق والمبتدع أولى بالإجازة من الكافر ويؤديان إذا زال المانع قال: وأما الحمل فلم أجد

ج / 2 ص -39- السادس: إجازة ما لم يتحمله المجيز بوجه ليرويه المجاز إذا تحمله المجيز قال القاضي عياض لم أر من تكلم فيه ورأيت بعض المتأخرين يصنعونه ثم حكى عن قاضي قرطبة أبي الوليد منع ذلك قال عياض وهو الصحيح
------------------------
فيه نقلا إلا أن الخطيب قال: لم نرهم أجازوا لمن لم يكن مولودا في الحال ولم يتعرض لكونه إذا وقع يصح أولا، قال: ولا شك أنه أولى بالصحة من المعدوم، قال: وقد رأيت شيخنا العلائي سئل لحمل مع أبويه فأجاز واحترز أبو الثناء المنبجي فكتب أجزت للمسلمين فيه قال: ومن عمم الإجازة للحمل وغيره أعلى وأحفظ وأتقن إلا أنه قد يقال: لعله ما تصفح أسماء الاستدعاء حتى يعلم هل فيه حمل أم لا إلا أن الغالب أن أهل الحديث لا يجيزون إلا بعد تصفحهم.
قال: وينبغي بناء الحكم فيه على الخلاف في أن الحمل هل يعلم أو لا فإن قلنا يعلم وهو الأصح صحت الإجازة للمعدوم انتهى وذكر ولده الحافظ ولي الدين أبو زرعة في فتاويه المكية وهي أجوبة اسئلة سأله عنها شيخنا الحافظ أبو الفضل الهاشمي أن الجواز فيما بعد نفخ الروح أولى وأنها قبل نفخ الروح مرتبة متوسطة بينها وبين الإجازة للمعدوم فهي أولى بالمنع من الأولى وبالجواز من الثانية.
السادس: إجازة ما لم يتحمله المجيز بوجه من سماع أو إجازة ليرويه المجاز له إذا تحمله المجيز قال القاضي عياض في كتابه الإلماع هذا لم أر من تكلم فيه من المشايخ ورأيت بعض المتأخرين والعصريين يصنعونه ثم حكى عن قاضي قرطبة أبي الوليد يونس بن مغيث منع ذلك لما سئله وقال: يعطيك ما لم يأخذ هذا محال قال عياض: و هذا هو الصحيح فإنه يجيز ما لا خبر عنده

ج / 2 ص -40- وهذا هو الصواب فعلى هذا يتعين على من أراد أن يروي عن شيخ أجاز له جميع مسموعاته أن يبحث حتى يعلم أن هذا مما تحمله شيخه قبل الإجازة وأما قوله أجزت لك ما صح أو يصح عندك من مسموعاتي فصحيح تجوز الرواية به لما صح عنده سماعه له قبل الإجازة وفعله الدارقطني وغيره.
السابع: إجازة المجاز: كأجزتك مجازاتي فمنعه بعض من لا يعتد به
-------------------
منه ويأذن له بالتحديث بما لم يحدث به ويبيح ما لم يعلم هل يصح له الإذن فيه قال المصنف: وهذا هو الصواب.
قال ابن الصلاح: وسواء قلنا إن الإجازة في حكم الإخبار بالمجاز جملة أو إذن إذ لا يجيز بما لا خبر عنده منه ولا يؤذن فيما لم يملكه الآذن بعد كالإذن في بيع ما لم يملكه. وكذا قال القسطلاني الأصح البطلان، فإن ما رواه داخل في دائرة حصر العلم بأصله بخلاف ما لم يروه فإنه لم ينحصر..
قال المصنف كابن الصلاح: فعلى هذا يتعين على من أراد أن يروي عن شيخ أجاز له جميع مسموعاته أن يبحث حتى يعلم أن هذا مما تحمله شيخه قبل الإجازة له وأما قوله: أجزت لك ما صح أو يصح عندك من مسموعاتي فصحيح تجوز الرواية به لما صح عنده بعد الإجازة سماعه له قبل الإجازة وفعله الدارقطني وغيره قال العراقي: وكذا لو لم يقل ويصح فإن المراد بقوله ما صح حال الرواية لا الإجازة.
السابع: إجازة المجاز كأجزتك مجازاتي أو جميع ما أجيز روايته فمنعه بعض من لا يعتد به وهو الحافظ أبو البركات عبد الوهاب بن المبارك الأنماطي شيخ ابن الجوزي وصنف في ذلك جزءا لأن الإجازة ضعيفة فيقوى الضعف باجتماع

ج / 2 ص -41- والصحيح الذي عليه العمل جوازه وبه قطع الحفاظ الدارقطني وابن عقدة وأبو نعيم وأبو الفتح نصر المقدسي.
وكان أبو الفتح يروي بالإجازة عن الإجازة وربما والى بين ثلاث وينبغي للراوي بها تأملها لئلا يروي ما لم يدخل تحتها فإن كانت إجازة شيخ شيخه أجزت له ما صح عنده من سماعي فرأى سماع شيخ شيخه فليس له روايته عن شيخه عنه حتى يعرف أنه صح عند شيخه كونه من مسموعات شيخه.
-----------------------
إجازتين والصحيح الذي عليه العمل جوازه وبه قطع الحفاظ أبو الحسن الدارقطني و أبو العباس ابن عقدة وأبو نعيم الأصبهاني وأبو الفتح نصر المقدسي يروي بالإجازة عن الإجازة وربما والى بين ثلاث إجازات، وكذلك الحافظ أبو الفتح بن أبي الفوارس وإلى بين ثلاث إجازات ووالى الرافعي في أماليه بين أربع أجائز والحافظ قطب الدين الحلبي بين خمس أجائز في تاريخ مصر وشيخ الإسلام في أماليه بين ست وينبغي للراوي بها أي بالإجازة عن الإجازة تأملها أي تأمل كيفية إجازة شيخ شيخه لشيخه ومقتضاها لئلا يروي بها مالم يدخل تحتها فربما قيدها بعضهم بما صح عند المجاز له أو بما سمعه المجيز ونحو ذلك.
فإن كانت إجازة شيخ شيخه: أجزت له ما صح عنده من سماعي فرأى سماع شيخ شيخه فليس له روايته عن شيخه عنه حتى يعرف أنه صح عند شيخه كونه من مسموعات شيخه وكذا إن

ج / 2 ص -42- فرع:
قال أبو الحسين بن فارس: الإجازة مأخوذة من جواز الماء الذي تسقاه الماشية والحرث يقال: استجزته فأجازني إذا أسقاك ماء لماشيتك وأرضك كذا طالب العلم يستجيز العالم علمه فيجيزه فعلى هذا يجوز أن يقال أجزت فلانا مسموعاتي ومن جعل الإجازة إذنا وهو المعروف يقول: أجزت له رواية مسموعاتي، ومتى قال:
--------------------
قيدها بما سمعه لم يعتد إلى مجازاته وقد زل غير واحد من الأئمة بسبب ذلك قال العراقي: وكان ابن دقيق العيد لا يجيز رواية سماعه كله بل يقيده بما حدث به من مسموعاته هكذا رأيته بخطه ولم أر له إجازة تشمل مسموعه وذلك أنه كان شك في بعض سماعاته فلم يحدث به ولم يجزه وهو سماعه على ابن المقير فمن حدث عنه بإجازته منه بشيء مما حدث به من مسموعاته فهو غيرصحيح قلت لكنه كان يجيز مع ذلك جميع ما أجيز له كما رأيته بخط أبي حيان في النضار فعلى هذا لا تتقيد الرواية عنه بما حدث به من مسموعاته فقط إذ يدخل البافي فيما أجيز له.
فرع:
قال أبو الحسين أحمد بن فارس اللغوي: الإجازة في كلام العرب مأخوذة من جواز الماء الذي تسقاه الماشية والحرث يقال منه استجزته فأجازني إذا أسقاك ماء لماشيتك وأرضك قال: كذا لك طالب العلم يستجيز العالم أي يسأله أن يجيزه علمه فيجيزه إياه.
قال ابن الصلاح: فعلى هذا يجوز أن يقال أجزت فلانا مسموعاتي أو مروياتي متعديا بغير حرف جر من غير حاجة إلى ذكر لفظ الرواية ومن جعل الإجازة إذنا وإباحة وتسويغا وهو المعروف يقول أجزت له رواية مسموعاتي ومتى قال:

ج / 2 ص -43- أجزت له مسموعاتي فعلى الحذف كما في نظائره، قالوا: إنما تستحسن الإجازة إذا علم المجيز ما يجيز وكان المجاز من أهل العلم واشترطه بعضهم وحكى عن مالك.
وقال ابن عبد البر: الصحيح أنها لا تجوز إلا لماهر بالصناعة في معين لا يشكل إسناده وينبغي للمجيز كتابة أن يتلفظ بها فإن اقتصر على الكتابة مع قصد الإجازة صحت .
---------------
أجزت له مسموعاتي فعلى الحذف كما في نظائره وعبارة القسطلاني في المنهج: الإجازة مشتقة من التجوز وهو التعدي فكأنه عدى روايته حتى أوصلها للراوي عنه قالوا: إنما تستحسن الإجازة إذا علم المجيز ما يجيزه وكان المجاز له من أهل العلم أيضا لأنها توسع وترخيص يتأهل له أهل العلم لمسيس حاجتهم إليها.
قال عيسى بن مسكين: الإجازة رأس مال كبير واشترطه بعضهم في صحتها فبالغ وحكى عن مالك حكاه عنه الوليد بن بكر من أصحابه.
وقال ابن عبد البر: الصحيح انها لا تجوز إلا لماهر بالصناعة في شيء معين لا يشكل إسناده وينبغي للمجيز كتابة أى بالكتابة أن يتلفظ بها أى بالإجازة أيضا فأن أقتصر على الكتابة ولم يتلفظ مع قصد الإجازة صحت لأن الكتابة كناية وتكون حينئذ دون الملفوظ بها في الرتبة وإن لم يقصد الإجازة.
قال العراقي: فالظاهر عدم الصحة. قال ابن الصلاح: وغير مستبعد تصحيح ذلك بمجرد هذه الكتابة في باب الرواية التي جعلت فيه القراءة على الشيخ مع أنه لم يتلفظ بما قرئ عليه إخبارا منه بذلك.
تنبيه:
لا يشترط القبول في الإجازة كما صرح به البلقيني قلت: فلو رد فالذي ينقدح

ج / 2 ص -44- القسم الرابع: المناولة
-------------------
في النفس الصحة وكذا لو رجع الشيخ عن الإجازة ويحتمل أن يقال إن قلنا الإجازة إخبار لم يضر الرد ولا الرجوع وإن قلنا إذن وإباحة ضرا كالوقف والوكالة ولكن الأول هو الظاهر ولم أر من تعرض لذلك.
فائدة:
قال شيخنا الإمام الشمني: الإجازة في الاصطلاح إذن في الرواية لفظا أو خطا يفيد الإخبار الإجمالي عرفا وأركانها أربعة المجيز والمجاز له والمجاز به ولفظ الإجازة.
القسم الرابع من أفسام التحمل: المناولة والأصل فيها ما علقه البخاري في العلم أن رسول الله صلى الله عليه وسلم كتب لأمير السرية كتابا وقال: " لا تقرأه حتى تبلغ مكان كذا وكذا " فلما بلغ ذلك المكان قرأه على الناس وأخبرهم بأمر النبي صلى الله عليه وسلم وصله البيهقي والطبراني بسند حسن.
قال السهيلي: احتج به البخاري على صحة المناولة فكذلك العالم إذا ناول التلميذ كتابا جاز له أن يروى عنه ما فيه قال: وهو فقه صحيح.
قال البلقيني: وأحسن ما يستدل به عليها ما استدل به الحاكم من حديث ابن عباس أن رسول الله صلى الله عليه وسلم بعث بكتابه إلى كسرى مع

ج / 2 ص -45- هي ضربان مقرونة بالإجازة ومجردة فالمقرونة أعلى أنواع الإجازة مطلقا ومن صورها أن يدفع الشيخ إلى الطالب أصل سماعه أو مقابلا به ويقول هذا سماعي أو راويتي عن فلان فاروه أو أجزت لك روايته عني ثم يبقيه معه تمليكا أو لينسخه أو نحوه
-----------------
عبد الله بن حذافة وأمره أن يدفعه إلى عظيم البحرين فدفعه عظيم البحرين إلى كسرى وفي معجم البغوي عن يزيد الرقاشي قال كنا إذا أكثرنا على أنس بن مالك أتانا بمجال له فألقاها إلينا، وقال: هذه أحاديث سمعتها من رسول الله صلى الله عليه وسلم وكتبتها وعرضتها هي ضربان مقرونة بالإجازة ومجردة عنها فالمقرونة بالإجازة أعلى أنواع الإجازة مطلقا ونقل عياض الاتفاق على صحتها ومن صورها وهو أعلاها كما صرح به عياض وغيره أن يدفع الشيخ إلى الطالب أصل سماعه أو فرعا مقابلا به ويقول له هذا سماعي أو روايتي عن فلان أو لا يسميه ولكن اسمه مذكور في الكتاب المناول فاروه عني أو أجزت لك روايته عني ثم يبقيه معه تمليكا أو لينسخه ويقابل به ويرده أو نحوه

ج / 2 ص -46- ومنها أن يدفع إليه الطالب سماعه فيتأمله الشيخ وهو عارف متيقظ ثم يعيده إليه ويقول: هو حديثي أو روايتي فاروه عني أو أجزت لك روايته وهذا سماه غير واحد من أئمة الحديث عرضا وقد سبق أن القراءة عليه تسمى عرضا فليسم هذا عرض المناولة وذاك عرض القراءة وهذه المناولة كالسماع في القوةعند الزهري وربيعة ويحيى بن سعيد الأنصاري ومجاهد والشعبي وعلقمة وإبراهيم وأبي العالية وأبي الزبير وأبي المتوكل ومالك وابن وهب وابن القاسم وجماعات آخرين ،
-------------------
ومنها أن يدفع إليه أي إلى الشيخ الطالب سماعه أي سماع الشيخ أصلا أو مقابلا به فيتأمله الشيخ وهو عارف متيقظ ثم يعيده إليه أي يناوله للطالب ويقول له: هو حديثي أو روايتي عن فلان أو عمن ذكر فيه فاروه عني أو أجزت لك روايته وهذا سماه غيرواحد من أئمة الحديث عرضا.
وقد سبق أن القراءة عليه تسمى عرضا فليسم هذا عرض المناولة وذلك عرض القراءة وهذه المناولة كالسماع في القوة والرتبة عند الزهري وربيعة ويحيى ابن سعيد الأنصاري من المدنيين ومجاهد المكي والشعبي وعلقمة وإبراهيم النخعيان من الكوفيين وأبي العالية البصري وأبي الزبير المكي وأبي المتوكل البصري ومالك من أهل المدينة وابن وهب وابن القاسم وأشهب من أهل مصر وجماعات آخرين من الشاميين والحراسانيين وحكاه الحاكم عن طائفة من مشايخه.
قال البلقيني: وأرفع من حكى عنه من المدنيين ذلك أبو بكر بن عبد الرحمن أحد الفقهاء السبعة وعكرمة مولى ابن عباس. ومن دونه العلاء بن عبد الرحمن

ج / 2 ص -47- والصحيح أنها منحطة عن السماع والقراءة وهو قول الثوري والأوزاعي وابن المبارك وأبي حنيفة والشافعي والبويطي والمزني وأحمد وإسحاق ويحيى بن يحيى.
----------------------
وهشام بن عروة ومحمد بن عمرو بن علقمة. ومن دونهم عبد العزيز بن محمد بن أبي عبيد.
ومن أهل مكة عبد الله بن عثمان بن خيثم وابن عيينة ونافع الجمحي وداود العطار ومسلم الزنجي.
ومن أهل الكوفة أبو بردة الأشعري وعلي بن ربيعة الأسدي ومنصور بن المعتمروإسرائيل والحسن ابن صالح وزهير وجابر الجعفي.
ومن أهل البصرة قتادة وحميد الطويل وسعيد بن أبي عروبة وكهمس وزياد بن فيروز وعلي بن زيد بن جدعان وداود بن أبي هند وجرير بن حازم وسليمان بن المغيرة.
ومن المصريين عبد الله بن الحكم وسعيد بن عفير ويحيى بن بكير ويوسف بن عمرو.
ونقل ابن الأثير في مقدمة جامع الأصول أن بعض أصحاب الحديث جعلها أرفع من السماع لأن الثقة بكتاب الشيخ مع إذنه فوق الثقة بالسماع منه وأثبت لما يدخل من الوهم على السامع والمسمع والصحيح أنها منحطة عن السماع والقراءة وهو قول سفيان الثوري والأوزاعي وابن المبارك وأبي حنيفة والشافعي والبويطي والمزني وأحمد وإسحاق بن راهويه ويحيى بن يحيى وأسنده الرامهرمزي عن مالك.

ج / 2 ص -48- قال الحاكم: وعليه عهدنا أئمتنا وإليه نذهب.
ومن صورها: أن يناول الشيخ الطالب سماعه ويجيزه له ثم يمسكه الشيخ وهذا دون ما سبق وتجوز روايته إذا وجد الكتاب أو مقابلا به موثوقا بموافقته ما تناولته الإجازة كما يعتبر في الإجازة المجردة ولا يظهر في هذه المناولة كبير مزية على الإجازة المجردة في معين.
----------------------
قال الحاكم: وعليه عهدنا أئمتنا وإليه نذهب قال العراقي: وقد اعترض ذكر ابي حنيفة مع هؤلاء بأن صاحب القنية من اصحابه نقل عنه وعن محمد أن المحدث إذا أعطاه الكتاب وأجاز له ما فيه ولم يسمعه ولم يعرفه لم يجز.
قال: والجواب أن البطلان عندهما لا للمناولة والإجازة بل لعدم المعرفة فإن الضمير في قوله ولم يعرفه إن كان للمجاز وهو الظاهر لتتفق الضمائر فمقتضاه أنه إذا عرف ما أجيز له صح وإن كان للشيخ فسيأتي أن ذلك لا يجوز إلا إن كان الطالب موثوقا بخبره.
قلت: ومما يعترض به في ذكر الأوزاعي أن البيهقي روى عنه في المدخل قال: في العرض يقول: قرأت وقرئ وفي المناولة يتدين به ولا يحدث.
ومن صورها: أن يناول الشيخ الطالب سماعه ويجيزه ثم يمسكه الشيخ عنده ولا يبقيه عند الطالب وهذا دون ما سبق لعدم احتواء الطالب على ما يحمله وغيبته عنه وتجوز روايته عنه إذا وجد ذلك الكتاب المناول له مع غلبة ظنه بسلامته مع التغيير أو وجد فرعا مقابلا به موثوقا بموافقته ما تناولته الإجازة كما يعتبر ذلك في الإجازة المجردة ولا يظهر في هذه المناولة كبير مزية على الإجازة المجردة عنها في معين من الكتب.

ج / 2 ص -49- وقال جماعة من أصحاب الفقه والأصول: لا فائدة فيها وشيوخ الحديث قديماوحديثا يرون لها مزية معتبرة ومنها أن يأتيه الطالب بكتاب ويقول هذا روايتك فناولنيه وأجز لي روايته فيجيبه إليه من غير نظر فيه وتحقق لروايته فهذا باطل وإن وثق بخبر الطالب ومعرفته اعتمده وصحت الإجازة كما يعتمده في القراءة فلو قال: حدث عني بما فيه إن كان من حديثي مع براءتي
-----------------------
و قد قال جماعة من أصحاب الفقه والأصول: لا فائدة فيها وعبارة القاضي عياض منهم: وعلى التحقيق فليس لها شيء زائد على الإجازة للشيء المعين من التصانيف.
ولا فرق بين إجازته إياه أن يحدث عنه بكتاب الموطأ وهو غائب أو حاضر إذ المقصود تعيين ما أجازه و لكن شيوخ الحديث قديما وحديثا يرون لها مزية معتبرة على الإجازة المعينة ومنها أن يأتيه الطالب بكتاب ويقول له هذا روايتك فناولنيه وأجز لي روايته فيجيبه إليه اعتمادا عليه من غيرنظر فيه و لا تحقق لروايته له فهذا باطل فإن وثق بخبر الطالب ومعرفته وهو بحيث يعتمد مثله اعتمده وصحت الإجازة والمناولة كما يعتمد في القراءة عليه من أصله إذا وثق بدينه ومعرفته.
قال العراقي: فإن فعل ذلك والطالب غير موثوق به ثم تبين بعد ذلك بخبر من يعتمد عليه أن ذلك كان من مروياته فهل يحكم بصحة الإجازة والمناولة السابقين لم أر من تعرض لذلك والظاهر نعم لزوال ما كنا نخشاه من عدم ثقة المجيز.انتهى.
فلو قال: حدث عني بما فيه إن كان من حديثي مع براءتي

ج / 2 ص -50- من الغلط كان جائزا حسنا.
الضرب الثاني: المجردة بأن يناوله مقتصرا على: هذا سماعي فلا تجوز الرواية بها على الصحيح الذي قاله الفقهاء وأصحاب الأصول وعابوا المحدثين المجوزين.
-------------------------
من الغلط والوهم كان ذلك جائزا حسنا الضرب الثاني المناولة المجردة عن الإجازة بأن يناوله الكتاب كما تقدم مقتصرا على قوله هذا سماعي أو من حديثي ولا يقول له اروه عني ولا أجزت لك روايته ونحو ذلك فلا تجوز الرواية بها على الصحيح الذي قاله الفقهاء وأصحاب الأصول وعابوا المحدثين المجوزين لها.
قال العراقي: ما ذكره النووي مخالف لكلام ابن الصلاح فإنه إنما قال فهذه مناولة مختلفة لا تجوز الرواية بها وعابها غير واحد من الفقهاء والأصوليين على المحدثين الذين أجازوها وسوغوا الرواية بها.
وحكى الخطيب عن طائفة من أهل العلم أنهم صححوها. ومخالف أيضا لما قاله جماعة من أهل الأصول منهم الرازي فإنه لم يشترط الإذن بل ولا المناولة بل إذا أشار إلى كتاب وقال: هذا سماعي من فلان جاز لمن سمعه أن يرويه عنه سواء ناوله أم لا وسواء قال له اروه عني أم لا.
وقال ابن الصلاح: إن الرواية بها تترجح على الرواية بمجرد إعلام الشيخ لما فيه من المناولة فإنها لا تخلو من إشعار بالإذن في الرواية.
قلت: والحديث والأثر السابقان أول القسم يدلان على ذلك فإنه ليس فيهما تصريح بالإذن نعم الحديث الذي علقه البخاري فيه ذلك حيث قال: لا تقرأه

ج / 2 ص -51- فرع:
جوز الزهري ومالك وغيرهما إطلاق حدثنا وأخبرنا في الرواية بالمناولة وهو مقتضى قول من جعلها سماعا وحكى عن أبي نعيم الأصبهاني وغيره جوازه في الإجازة المجردة.
---------------------------
حتى تبلغ مكان كذا. فمفهومه الأمر بالقراءة عند بلوغ المكان، وعندي أن يقال: إن كانت المناولة جوابا لسؤال كأن قال له: ناولني هذا الكتاب لأرويه عنك فناوله ولم يصرح بالإذن صحت وجاز له أن يرويه كما تقدم في الإجازة بالخط بل هذا أبلغ.
وكذا إذا قال له: حدثني بما سمعت من فلان فقال: هذا سماعي من فلان كما وقع من أنس فتصح أيضا وما عدا ذلك فلا فإن ناوله الكتاب ولم يخبره أنه سماعه لم تجز الرواية به بالاتفاق قاله الزركشي.
فرع"
في ألفاظ الأداء لمن تحمل الإجازة والمناولة جوز الزهري ومالك وغيرهما كالحسن البصري إطلاق حدثنا وأخبرنا في الرواية بالمناولة، وهي مقتضى قول من جعلها سماعا.
وحكي عن أبي نعيم الأصبهاني وغيره كأبي عبد الله المرزباني جوازه أي إطلاق حدثنا وأخبرنا في الإجازة المجردة أيضا وقد عيبا بذلك، لكن حكاه القاضي عياض عن ابن جريج وحكاه الوليد بن بكر عن مالك وأهل المدينة وصححه إمام الحرمين ولا مانع منه ومن اصطلاح أبي نعيم أن يقول أخبرنا عبد الله بن جعفر فيما قرئ عليه ويريد بذلك أنه أخبره إجازة وأن ذلك قرئ عليه لأنه لم يقل: وأنا أسمع بدليل أنه قد يصرح بأنه سمعه بواسطة عنه وتارة يضم إليه وأذن لي فيه وهذا اصطلاح له موهم

ج / 2 ص -52- والصحيح الذي عليه الجمهور وأهل التحري المنع وتخصيصها بعبارة مشعرة بها: كحدثنا وأخبرنا إجازة أو مناولة وإجازة أو إذنا أو في إذنه أو فيما اذن لي فيه أوفيما أطلق لي روايته أو أجازني أو لي أو ناولني أو شبه ذلك وعن الأوزاعي تخصيصها بخبرنا والقراءة بأخبرنا واصطلح قوم من المتأخرين على إطلاق أنبأنا في الإجازة واختاره صاحب كتاب الوجازة.
-----------------------
قال المصنف كابن الصلاح: والصحيح الذي عليه الجمهور وأهل التحري والورع المنع من إطلاق ذلك وتخصيصها بعبارة مشعرة بها تبين الواقع كحدثنا إجازة أو مناولة و إجازة وأخبرنا إجازة أو مناولة وإجازة أو إذنا أو في إذنه أو فيما أذن لي فيه. أو فيما أطلق لي روايته أو أجازني أو أجاز لي أو ناولني أو شبه ذلك كسوغ لي أن أروي عنه وأباح لي وعن الأوزاعي تخصيصها أي الإجازة بخبرنا بالتشديد و تخصيص القراءة بأخبرنا بالهمزة.
قال العراقي: ولم يخل من النزاع لأن خبر وأخبر بمعنى واحد لغة واصطلاحا واختار ابن دقيق العيد أنه لا يجوز في الإجازة أخبرنا لا مطلقا ولا مقيدا لبعد دلالة لفظ الإجازة على الإخبار إذ معناه في الوضع الإذن في الرواية.
قال: ولو سمع الإسناد من الشيخ وناوله الكتاب جاز له إطلاق أخبرنا لأنه صدق عليه أنه أخبره بالكتاب وإن كان إخبارا جمليا فلا فرق بينه وبين التفصيلي.
واصطلح قوم من المتأخرين على إطلاق أنبأنا في الإجازة واختاره أبو العباس الوليد بن بكر المعمري صاحب كتاب الوجازة في تجويز

ج / 2 ص -53- وكان البيهقي يقول: أنبأني إجازة.
وقال الحاكم: الذي أختاره وعهدت عليه أكثر مشايخي وأئمة عصري أن يقول فيما عرض على المحدث فأجازه شفاها أنبأني وفيما كتب إليه كتب إلي ،
---------------
الإجازة وعليه عمل الناس الآن والمعروف عند المتقدمين أنها بمنزلة أخبرنا وحكى عياض عن شعبة أنه قال في الإجازة مرة أنبأنا ومرة أخبرنا.
قال العراقي: وهو بعيد عنه فإنه كان ممن لا يرى الإجازة وكان البيهقي يقول: أنبأني وأنبأنا إجازة وفيه التصريح بالإجازة مع رعاية اصطلاح المتأخرين.
وقال الحاكم: الذي أختاره وعهدت عليه أكثر مشايخي وأئمة عصري أن يقول: فيما عرض على المحدث فأجازه شفاها أنبأني وفيما كتب إليه كتب إلي واستعمل قوم من المتأخرين في الإجازة باللفظ شافهني وأنا مشافهة وفي الإجازة بالكتابة كتب إلي وأنا كتابة أو في كتابة.
قال ابن الصلاح: ولا يسلم من الإيهام وطرف من التدليس أما المشافهة فتوهم مشافهته بالتحديث وأما الكتابة فتوهم أنه كتب إليه بذلك الحديث بعينه كما كان يفعله المتقدمون.
وقد نص الحافظ أبو المظفر الهمداني على المنع من ذلك للإيهام المذكور قلت: بعد أن صار الآن ذلك اصطلاحا عري من ذلك.
وقد قال القسطلاني بعد نقله كلام ابن الصلاح: إلا أن العرف الخاص من كثرة الاستعمال يرفع ما يتوقع من الإشكال.

ج / 2 ص -54- وقد قال أبو جعفر بن حمدان: كل قول البخاري قال لي فلان عرض ومناولة وعبر قوم عن الإجازة بأخبرنا فلان أن فلانا حدثه أو أخبره واختاره الخطابي وحكاه وهو ضعيف.
واستعمل المتأخرون في الإجازة الواقعة في رواية من فوق الشيخ حرف عن فيقول من سمع شيخا بإجازته عن شيخ قرأت على فلان عن فلان.
--------------------
وقد قال أبو جعفر أحمد بن حمدان النيسابوري: كل قول البخاري قالي لي فلان عرض ومناولة وتقدم أنها محمولة على السماع، وأنها غالبا في المذاكرة، وأن بعضهم جعلها تعليقا، وابن منده إجازة وعبر قوم في الرواية بالسماع عن الإجازة بأخبرنا فلان أن فلانا حدثه أو أخبره فاستعملوا لفظ أن في الإجازة واختاره الخطابي وحكاه وهو ضعيف بعيد عن الإشعار بالإجازة.
وحكاه عياض عن اختيار أبي حاتم قال وأنكر بعضهم هذا وحقه أن ينكر فلا معنى له يفهم المراد منه ولا اعتيد هذا الوضع في المسألة لغة ولا عرفا.
قال ابن الصلاح: وهو فيما إذا سمع منه الإسناد فقط وأجاز له ما رواه قريب فإن فيها إشعارا بوجود أصل الأخبار وإن أجمل المخبر به ولم يذكره تفصيلا.
قلت: واستعمالها الآن في الإجازة شائع كما تقدم في العنعنة.
واستعمل المتأخرون في الإجازة الواقعة في رواية من فوق الشيخ حرف عن فيقول فيمن سمع شيخا بإجازته عن شيخ قرأت على فلان عن فلان كما

ج / 2 ص -55- ثم إن المنع من إطلاق حدثنا وأخبرنا لا يزول بإباحة المجيز ذلك.
القسم الخامس: الكتابة. وهي أن يكتب الشيخ مسموعه لحاضر أو غائب بخطه أو بأمره.
وهي ضربان مجردة عن الإجازة ومقرونة بأجزتك كما كتبت لك أو إليك ونحوه من عبارة الإجازة وهذا في الصحة والقوة كالمناولة المقرونة وأما المجردة فمنع الرواية بها قوم منهم القاضي الماوردي الشافعي.
----------------------
تقدم في العنعنة.
قال ابن مالك: ومعنى عن في نحو رويت عن فلان وأنبأتك عن فلان المجاوزة: لأن المروى والمنبأ به مجاوز لمن أخذ عنه ثم إن المنع من إطلاق حدثنا وأخبرنا في الإجازة والمناولة لا يزول بإباحة المجيز ذلك كما اعتاده قوم من المشايخ في إجازاتهم لمن يجيزون إن شاء قال حدثنا وإن شاء قال أخبرنا لأن إباحة الشيخ لا يغير بها الممنوع في المصطلح.
القسم الخامس: من أقسام التحمل الكتابة وعبارة ابن الصلاح وغيره المكاتبة وهي أن يكتب الشيخ مسموعه أو شيئا من حديثه لحاضر عنده أو غائب عنه سواء كتب بخطه أو كتب عنه بأمره.
وهي ضربان: مجردة عن الإجازة، ومقرونة بأجزتك ما كتبت لك أو كتبت إليك أو ما كتبت به إليك ونحوه من عبارة الإجازة وهذا في الصحة والقوة كالمناولة المقرونة بالإجازة.
وأما الكتابة المجردة عن الإجازة فمنع الرواية بها قوم منهم القاضي أبو الحسن الماوردي الشافعي في الحاوي والآمدي وابن القطان.

ج / 2 ص -56- وأجازها كثيرون من المتقدمين والمتأخرين منهم أيوب السختياني ومنصور والليث وغير واحد من الشافعيين وأصحاب الأصول.
وهو الصحيح المشهور بين أهل الحديث ويوجد في مصنفاتهم كتب إلي فلان قال حدثنا فلان والمراد به هذا وهو معمول به عندهم معدود في الموصول لإشعاره بمعنى الإجازة.
وزاد السمعاني فقال هي أقوى من الإجازة،
----------------------
وأجازها كثيرون من المتقدمين والمتأخرين منهم أيوب السختياني ومنصور والليث وابن سعد وابن أبي سبرة.
ورواه البيهقي في المدخل عنهم، وقال: في الباب آثار كثيرة عن التابعين فمن بعدهم وكتب النبي صلى الله عليه وسلم إلى أعماله بالأحكام شاهدة لقولهم وغير واحد من الشافعيين منهم أبو المظفر السمعاني وأصحاب الأصول منهم الرازي وهو الصحيح المشهور بين أهل الحديث ويوجد في مصنفاتهم كثيرا كتب إلى فلان قال: حدثنا فلان والمراد به هذا وهو معمول به عندهم معدود في الموصول من الحديث دون المنقطع لإشعاره بمعنى الإجازة وزاد السمعاني فقال: هي أقوى من الإجازة.
قلت: وهو المختار بل وأقوى من أكثر صور المناولة وفي صحيح البخاري في الأيمان والنذور وكتب إلى محمد بن بشار وليس فيه بالمكاتبة عن شيوخه غيره وفيه وفي صحيح مسلم أحاديث كثيرة بالمكاتبة في أثناء السند.
منها: ما أخرجاه عن داود قال :كتب معاوية إلى المغيرة أن أكتب إلى

ج / 2 ص -57- ثم يكفي معرفته خط الكاتب ومنهم من شرط البينة وهو ضعيف ثم الصحيح أنه يقول في الرواية بها كتب إلي فلان قال: حدثنا فلان أو أخبرني فلان مكاتبة أو كتابة ونحوه.
-----------------------
ما سمعت من رسول الله صلى الله عليه وسلم فكتب إليه الحديث في القول عقب الصلاة وأخرجا عن ابن عون قال: كتب إلي نافع فكتب إلى أن النبي صلى الله عليه وسلم أغار على بني المصطلق. الحديث .
وأخرجا عن سالم أبي النضر عن كتاب رجل من أسلم من أصحاب النبي صلى الله عليه وسلم كتب إلى عمر بن عبيد الله حين سار إلى الحرورية يخبره بحديث: " لا تتمنوا لقاء العدو ".
وأخرجا عن هشام قال: كتب إلى يحيى بن أبي كثير عن عبد الله ابن أبي قتادة عن أبيه مرفوعا إذا أقيمت الصلاة فلا تقوموا حتى تروني وعند مسلم حديث عامر بن سعد بن أبي وقاص قال: كتب إلى جابر بن سمرة مع غلامي نافع أن أخبرني بشيء سمعته من رسول الله صلى الله عليه وسلم فكتب إلي سمعت رسول الله صلى الله عليه وسلم يوم جمعة عشية رجم الأسلمي فذكر الحديث ثم يكفي في الرواية بالكتابة معرفته أي المكتوب له خط الكاتب وأن لم تقم البينة عليه.
ومنهم من شرط البينة عليه لأن الخط يشبه الخط فلا يجوز الاعتماد على ذلك وهو ضعيف.
قال ابن الصلاح: لأن ذلك نادر والظاهر أن خط الإنسان لا يشتبه بغيره ولا يقع فيه إلباس وإن كان الكاتب غير الشيخ فلا بد من ثبوت كونه ثقة كما تقدمت الإشارة إليه في نوع المعلل ثم الصحيح أنه يقول في الرواية بها كتب إلي فلان قال: حدثنا فلان أو أخبرني فلان مكاتبة أو كتابة أو نحوه وكذا حدثنا

ج / 2 ص -58- ولا يجوز إطلاق حدثنا وأخبرنا وجوزه الليث ومنصور وغير واحد من علماء المحدثين وكبارهم.
القسم السادس: إعلام الشيخ الطالب أن هذا الحديث أو الكتاب سماعه مقتصرا عليه فجوز الرواية به كثير من أصحاب الحديث والفقه والأصول والظاهر منهم ابن جريج وابن الصباغ الشافعي وأبو العباس الغمري بالمعجمة المالكي.
-----------------------
مقيدا بذلك ولا يجوز إطلاقي حدثنا أو أخبرنا وجوزه الليث ومنصور وغير واحد من علماء المحدثين وكبارهم وجوز آخرون أخبرنا دون حدثنا:
روى البيهقي في المدخل عن أبي عصمة سعد بن معاذ قال: كنت في مجلس أبي سليمان الجوزقاني فجرى ذكر حدثنا وأخبرنا فقلت إن كلاهما سواء ، فقال: بينهما فرق.
ألا ترى محمد بن الحسين قال: رجل لعبده إن أخبرتني بكذا فأنت حر فكتب إليه بذلك صار حرا وإن قال: إن حدثتني بكذا فأنت حر فكتب إليه بذلك لا يعتق.
القسم السادس: من أقسام التحمل: إعلام الشيخ الطالب أن هذا الحديث أو الكتاب سماعه من فلان مقتصرا عليه دون أن يأذن في روايته عنه فجوز الرواية به كثير من أصحاب الحديث والفقه والأصول والظاهر منهم ابن جريج وابن الصباغ الشافعي وأبو العباس الوليد بن بكر الغمري بالمعجمة نسبة إلى بني الغمر بطن من غافق المالكي ونصره في كتابه الوجازة وحكاه

ج / 2 ص -59- قال بعض الظاهرية: لو قال هذه روايتي لا تروها كان له روايتها عنه والصحيح ما واحد من المحدثين وغيرهم أنه لا تجوز الرواية به لكن يجب العمل به إن صح سنده.
القسم السابع: الوصية هي أن يوصي عند
------------------------
عياض عن الكثير واختاره الرامهرمزي وهو مذهب عبد الملك بن حبيب المالكي وجزم به صاحب المحصول وأتباعه بل قال بعض الظاهرية لو قال هذه روايتي إليه أن قال لا تروها عني أو لا أجيزها لك كان له مع ذلك روايتها عنه وكذا قال الرامهرمزي أيضا قال عياض وهذا صحيح لا يقتضي النظر سواه لأن منعه أن يحدث لا لعلة ولا ريبة لا يؤثر لأنه قد حدثه فهو شيء لا مرجع فيه.
قال المصنف كابن الصلاح: والصحيح ما قاله غير واحد من المحدثين وغيرهم أنه لا تجوز الرواية به وبه قطع الغزالي في المستصفى قال لأنه قد لا يجوز روايته مع كونه سماعه لخلل يعرفه فيه وقاس ابن الصلاح وغيره ذلك على مسألة استرعاء الشاهد إن تحمل الشهادة فإنه لا يكفي إعلامه بل لا بد أن يأذن له أن يشهد على شهادته.
قال القاضي عياض: وهذا القياس غير صحيح لأن للشهادة على الشهادة لا تصح إلا مع الإذن في كل حال والحديث عن السماع والقراءة لا يحتاج فيه إلى إذن باتفاق وأيضا فالشهادة تفترق من الرواية في أكثر الوجوه وعلى المنع قال المصنف كابن الصلاح لكن يجب العمل به أي بما أخبره الشيخ أنه سمعه إن صح سنده وادعى عياض الاتفاق على ذلك.
القسم السابع: من أقسام التحمل الوصية: وهي أن يوصي الشيخ عند

ج / 2 ص -60- موته أو سفره بكتاب يرويه فجوز بعض السلف للموصى له روايته عنه وهو غلط والصواب أنه لا يجوز.
القسم الثامن: الوجادة ، وهي مصدر لوجد مولد غير مسموع من العرب.
-----------------
موته أو سفره لشخص بكتاب يرويه ذلك الشيخ فجوز بعض السلف وهو محمد بن سيرين وأبو قلابة للموصى له روايته عنه بتلك الوصية.
قال القاضي عياض: لأن في دفعها له نوعا من الإذن وشبها من العرض والمناولة، قال: وهو قريب من الإعلام وهو غلط عبارة ابن الصلاح وهذا بعيد جدا وهو إمازلة عالم أو متأول على أنه اراد الرواية على سبيل الوجادة ولا يصح تشبيهه بقسم الإعلام والمناولة والصواب أنه لا يجوز وقد أنكر ابن أبي الدم على ابن الصلاح وقال: الوصية أرفع رتبة من الوجادة بلا خلاف وهي معمول بها عند الشافعي وغيره فهذا أولى.
القسم الثامن: من أقسام التحمل الوجادة: وهي بكسر الواو مصدر لوجد مولد غيرمسموع من العرب قال المعافى بن زكريا النهرواني: فرع المولدون قولهم وجادة فيما أخذ من العلم من صحيفة من غير سماع ولا إجازة ولا مناولة من تفريق العرب بين مصادر وجد للتمييز بين المعاني المختلفة.
قال ابن الصلاح: يعني قولهم وجد ضالته وجدانا ومطلوبه وجودا وفي الغضب موجدة وفي الغنى وجدا وفي الحب وجد

ج / 2 ص -61- وهي أن يقف على أحاديث بخط راويها لا يرويها الواجد فله أن يقول وجدت أو قرأت بخط فلان أو في كتابه بخطه حدثنا فلان ويسوق الإسناد والمتن أو قرأت بخط فلان عن فلان هذا الذي استمر عليه العمل قديما وحديثا وهو من باب المنقطع وفيه شوب اتصال وجازف بعضهم فأطلق فيها حدثنا وأخبرنا وأنكر عليه.
------------------
وهي أن يقف على أحاديث بخط راويها غير المعاصر له أو المعاصر ولم يسمع منه أو سمع منه ولكن لا يرويها أي تلك الأحاديث الخاصة الواجد عنه بسماع ولا إجازة فله أن يقول: وجدت أو قرأت بخط فلان أو في كتابه بخطه حدثنا فلان ويسوق الإسناد والمتن أو قرأت بخط فلان عن فلان هذا الذي استمر عليه العمل قديما وحديثا وفي مسند أحمد كثير من ذلك من رواية ابنه عنه بالوجادة وهو من باب المنقطع و لكن فيه شوب اتصال بقوله وجدت بخط فلان وقد تسهل بعضهم فأتى فيها بلفظ [عن] فقال:
قال ابن الصلاح: وذلك تدليس قبيح إذا كان بحيث يوهم سماعه منه وجازف بعضهم فأطلق فيها حدثنا وأخبرنا وأنكر عليه ولم يجوز ذلك أحد يعتمد عليه.
تنبيهات:
وقع في صحيح مسلم أحاديث مروية بالوجادة وانتقدت بأنها من باب المقطوع كقوله في الفضائل: حدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة عن هشام عن أبيه عن عائشة أن كان رسول الله صلى الله عليه وسلم ليتفقد يقول: أين أنا اليوم الحديث وروي أيضا بهذا السند حديث: قال لي رسول

ج / 2 ص -62- وإذا وجد حديثا في تاليف شخص قال: ذكر فلان أو قال فلان أخبرنا فلان وهذا منقطع لا شوب فيه وهذا كله إذا وثق بأنه خطه أو كتابه وإلا فليقل: بلغني عن فلان أو وجدت عنه ونحوه أو قرأت في كتاب: أخبرني فلان أنه بخط فلان أو ظننت أنه خط فلان أو ذكر كاتبه أنه فلان أو تصنيف فلان أو قيل بخط أو تصنيف فلان.
وإذا نقل من تصنيف فلا يقل: قال فلان إلا إذ وثق بصحة النسخة
-----------------------
الله صلى الله عليه وسلم إني لأعلم إذا كنت عني راضية وحديث تزوجني لست سنين وأجاب الرشيد العطار بأنه روى الأحاديث الثلاثة من طرق أخرى موصوله إلى هشام وإلى أبي أسامة.
قلت: وجواب آخر وهو: أن الوجادة المنقطعة أن يجد في كتاب شيخه لا في كتابه عن شيخه فتأمل.
وإذا وجد حديثا في تأليف شخص وليس بخطه قال: ذكر فلان أو قال فلان أخبرنا فلان وهذا منقطع لا شوب من الاتصال فيه وهذا كله إذا وثق بأنه خطه أو كتابه وإلا فليقل: بلغني عن فلان أو وجدت عنه ونحوه أو قرأت في كتاب أخبرني فلان أنه بخط فلان أو ظننت أنه بخط فلان أو قيل بخط فلان أو قيل إنه تصنيف فلان ونحو ذلك من العبارات المفصحة بالمستند وقد تستعمل الوجادة مع الإجازة فيقال وجدت بخط فلان وأجازه لي.
وإذا نقل شيئا من تصنيف فلا يقل فيه قال فلان أو ذكر بصيغة الجزم إلا إذا وثق بصحة النسخة بمقابلته على أصل مصنفه

ج / 2 ص -63- بمقابلته أو ثقة لها فإن لم يوجد هذا ولا نحوه فليقل بلغني عن فلان أو وجدت في نسخة من كتابه ونحوه وتسامح أكثر الناس في هذه الأعصار بالجزم في ذلك من غير تحر.
والصواب ما ذكرناه فإن كان المطالع متقنا لا يخفى عليه غالبا الساقط أو المغير رجونا الجزم له وإلى هذا استرح كثير من المصنفين في نقلهم.
أما العمل بالوجادة فنقل عن معظم المحدثين المالكين وغيرهم أنه لا يجوز وعن الشافعي ونظار أصحابه جوازه وقطع بعض المحققين الشافعيين بوجوب العمل بها عند حصول الثقة وهذا هو الصحيح الذي لا يتجه هذه الأزمان غيره.
------------------------
أو مقابلة ثقة بها فإن لم يوجد هذا ولا نحوه فليقل: بلغني عن فلان أو وجدت في نسخة من كتابه ونحوه وتسامح أكثر الناس في هذه الأعصار بالجزم في ذلك من غير تحر وتثبت فيطالع أحدهم كتابا منسوبا إلى مصنف معين وينقل منه عنه من غير أن يثق بصحة النسخة قائلا: قال فلان أو ذكر فلان كذا والصواب ما ذكرناه فإن كان المطالع عالما فطنا متقنا بحيث لا يخفى عليه الساقط أو المغير رجونا جواز الجزم له فيما يحكيه وإلى هذا استروح كثير من المصنفين في نقلهم من كتب الناس.
وأما العمل بالوجادة فنقل عن معظم المحدثين والفقهاء المالكيين وغيرهم أنه لا يجوز وعن الشافعي ونظار أصحابه جوازه وقطع بعض المحققين الشافعيين بوجوب العمل بها عند حصول الثقة به وهذا هو الصحيح الذي لا يتجه في هذه الأزمان غيره.

ج / 2 ص -64- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
قال ابن الصلاح: فانه لو توقف العمل فيها على الرواية لانسد باب العمل بالمنقول لتعذر شروطها.
قال البلقيني: واحتج بعضهم للعمل بالوجادة بحديث: " أي الخلق أعجب إيمانا ؟ قالوا: الملائكة قال: وكيف لا يؤمنون وهم عند ربهم ؟ قالوا: الأنبياء قال: وكيف لا يؤمنون وهم يأتيهم الوحي، قالوا: نحن قال: وكيف لا تؤمنون وأنا بين أظهركم ، قالوا: فمن يا رسول الله ؟ قال: قوم يأتون من بعدكم يجدون صحفا يؤمنون بما فيها " .
قال البلقيني: وهذا استنباط حسن.
قلت: المحتج بذلك هو الحافظ عماد الدين بن كثير ذكر ذلك في أوائل تفسيره.
والحديث رواه الحسن بن عرفة في جزئه من طريق عمرو بن شعيب عن أبيه عن جده وله طرق كثيرة أوردتها في الأمالي وفي بعض ألفاظه: " بل قوم من بعدكم يأتيهم كتاب بين لوحين يؤمنون به ويعملون بما فيه أولئك أعظم منكم أجرا " أخرجه أحمد والدارمي والحاكم من حديث أبي جمعة الأنصاري وفي لفظ للحاكم من حديث عمر: يجدون الورق المعلم فيعملون بما فيه فهؤلاء أفضل أهل الإيمان إيمانا.


كتابة الحديث وضبطه

تدريب الراوي في شرح تقريب النووي

النوع الخامس والعشرون:كتابة الحديث وضبطه وفيه مسائل:
-------------------
النوع الخامس والعشرون: كتابة الحديث وضبطه وفيه مسائل:

ج / 2 ص -65- إحداها: اختلف السلف في كتابة الحديث فكرهها طائفة وأباحها طائفة ثم أجمعوا على جوازها وجاء في الإباحة والنهي حديثان
-----------------------
إحداها: اختلف السلف من الصحابة والتابعين في كتابة الحديث فكرهها طائفة منهم ابن عمر وابن مسعود وزيد بن ثابت وأبو موسى وأبو سعيد الخدري وأبو هريرة وابن عباس وآخرون.
وأباحها طائفة وفعلوها منهم عمر وعلي وابنه الحسن وابن عمرو وأنس وجابر وابن عباس وابن عمر أيضا والحسن وعطاء وسعيد بن جبير وعمر ابن عبد العزيز.
وحكاه عياض عن أكثر الصحابة والتابعين منهم أبو قلابة وأبو المليح ومن ملح قوله فيه يعيبون علينا أن نكتب العلم وندونه وقد قال الله عز وجل: {عِلْمُهَا عِنْدَ رَبِّي فِي كِتَابٍ لا يَضِلُّ رَبِّي وَلا يَنْسَى}.
قال البلقيني: وفي المسألة مذهب ثالث حكاه الرامهرمزي وهو الكتابة والمحو بعد الحفظ ثم أجمعوا بعد ذلك على جوازها وزال الخلاف.
قال ابن الصلاح: ولولا تدوينه في الكتب لدرس في الأعصر الأخيرة.
وجاء في الإباحة والنهي حديثان فحديث النهي: ما رواه مسلم عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال لا تكتبوا عني شيئا إلا القرآن ومن كتب عني شيئا غير القرآن فليمحه. وحديث الإباحة قوله صلى الله

ج / 2 ص -66- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------
عليه وسلم: " اكتبوا لأبي شاه " متفق عليه.
وروى أبو داود والحاكم وغيرهما عن ابن عمرو قال: قلت يا رسول الله إني أسمع منك الشيء فأكتبه. قال: نعم. قال: في الغضب والرضا ؟ قال: " نعم فإني لا أقول فيهما إلا حقا ".
قال أبو هريرة: ليس أحد من أصحاب النبي صلى الله عليه وسلم أكثر حديثا عليه مني إلا ما كان من عبد الله بن عمرو فإنه كان يكتب ولا أكتب. رواه البخاري.
وروى الترمذي عن أبي هريرة قال: كان رجل من الأنصار يجلس إلى رسول الله صلى الله عليه وسلم فيسمع منه الحديث فيعجبه ولا يحفظه فشكا ذلك إلى رسول الله صلى الله عليه وسلم فقال: " استعن بيمينك " وأومأ بيده إلى الخط.
واسند الرامهرمزي عن رافع بن خديج قال: قلت: يا رسول الله إنا نسمع منك اشياء أفنكتبها ؟ قال: "اكتبوا ذلك ولا حرج ".
 وروى الحاكم وغيره من حديث أنس وغيره موقوفا: " قيدوا العلم بالكتاب ".

ج / 2 ص -67- فالإذن لمن خيف نسيانه والنهي لمن أمن وخيف اتكاله أو نهي حين خيف اختلاطه بالقرآن وأذن حين أمن.
------------------------
وأسند الديلمي عن علي مرفوعا: "إذا كتبتم الحديث فاكتبوه بسنده " وفي الباب حديث غير ذلك.
وقد اختلف في الجمع بينها وبين حديث أبي سعيد السابق كما أشار إليه المصنف بقوله: فالإذن لمن خيف نسيانه والنهي لمن أمن النسيان ووثق بحفظه وخيف اتكاله على الخط إذا كتب فيكون النهي مخصوصا وقد أسند ابن الصلاح هنا عن الأوزاعي أنه كان يقول كان هذا العلم كريما يتلقاه الرجال بينهم فلما دخل في الكتب دخل فيه غير أهله.
أو نهى عنه حين خيف اختلاطه بالقرآن وأذن فيه حين أمن ذلك فيكون النهي منسوخا وقيل: المراد النهي عن كتابة الحديث مع القرآن في صحيفة واحدة لأنهم كانوا يسمعون تأويل الآية فربما كتبوه معها فنهوا عن ذلك لخوف الاشتباه.
وقيل: النهي خاص بوقت نزول القرآن خشية التباسه والأذن في غيره ومنهم من أعل حديث أبي سعيد وقال الصواب وقفه عليه قاله البخاري وغيره.
وقد روى البيهقي في المدخل عن عروة بن الزبير أن عمر بن الخطاب أراد أن يكتب السنن فاستشار في ذلك أصحاب النبي صلى الله عليه وسلم فأشاروا عليه أن يكتبها فطفق عمر يستخير الله فيهاثم أصبح يوما وقد عزم الله له فقال إني كنت أردت أن أكتب السنن وأني ذكرت قوما كانوا قبلكم،

ج / 2 ص -68- ثم على كاتبه صرف الهمة إلى ضبطه وتحقيقه شكلا ونقطا يؤمن اللبس ثم قيل: إنما يشكل المشكل ونقل عن أهل العلم كراهة الإعجام
--------------------
كتبوا كتبا فأكبوا عليها وتركوا كتاب الله وإني والله لا ألبس كتاب الله بشيء أبدا.
ثم على كاتبه صرف الهمة إلى ضبطه وتحقيقه شكلا ونقطا يؤمن معهما اللبس ليؤديه كما سمعه قال الأوزاعي: نور الكتاب إعجامه. قال الرامهرمزي: أي نقطه أن يبين التاء من الياء والحاء من الخاء .قال والشكل تقييد الإعراب.
وقال ابن الصلاح: إعجام المكتوب يمنع من استعجامه وشكله يمنع من إشكاله قال وكثيرا ما يعتمد الواثق على ذهنه وذلك وخيم العاقبة فإن الإنسان معرض للنسيان انتهى.
وقد قيل: إن النصارى كفروا بلفظة أخطؤا في إعجامها وشكلها قال الله في الإنجيل لعيسى أنت نبيى ولدتك من البتول فصحفوها وقالوا أنت بنيي ولدتك – مخففا.
وقيل: أول فتنة وقعت في الإسلام سببها ذلك أيضا وهي فتنة عثمان رضي الله عنه فإنه كتب للذي أرسله أميرا إلى مصر إذا جاءكم فاقبلوه فصفحوها فاقتلوه فجرى ما جرى.
وكتب بعض الخلفاء إلى عامل له ببلد أن أحص المخنثين أي بالعدد فصحفها بالمعجمة فخصاهم.
ثم قيل: إنما يشكل المشكل ونقل عن أهل العلم كراهية الإعجام أي النقط

ج / 2 ص -69- والإعراب إلا في الملتبس وقيل يشكل الجميع الثانية ينبغي أن يكون اعتناؤه بضبط الملتبس من الأسماء أكثر
------------------------
والإعراب أي الشكل إلا في الملتبس إذ لا حاجة إليهما في غيره وقيل يشكل الجميع قال القاضي عياض وهو الصواب لا سيما للمبتدى وغير المتبحر في العلم فإنه لا يميز ما يشكل مما لا يشكل ولا صواب وجه إعراب الكلمة من خطئه.
قال العراقي: وربما ظن أن شىء غير مشكل لوضوحه وهو في الحقيقة محل نظر محتاج إلى الضبط وقد وقع بين العلماء خلاف في مسائل مرتبة على إعراب الحديث كحديث ذكاة الجنين ذكاة أمه فاستدل به الجمهور على أنه لا تجب ذكاة الجنين بناء على رفع ذكاة أمه ورجح الحنفية الفتح على التشبيه أي يذكى مثل ذكاة أمه.
الثانية: ينبغي أن يكون اعتناؤه بضبط الملتبس من الأسماء أكثر فإنها لا تستدرك بالمعنى ولا يستدل عليها بما قبل ولا بعد.
قال أبو إسحاق النجيرمي أولى الأشياء بالضبط أسماء الناس لأنه لا يدخله القياس ولا قبله ولا بعده شيء يدل عليه.
وذكر أبو علي الغساني أن عبد الله بن إدريس قال لما حدثني شعبة بحديث الحوراء عن الحسن بن علي كتب تحته: حور عين. لئلا أغلط

ج / 2 ص -70- ويستحب ضبط المشكل في نفس الكتاب وكتبه مضبوطا واضحا في الحاشية قبالته.
ويستحب تحقيق الخط دون مشقة وتعليقه ويكره تدقيقه
----------------------
فأقرأه أبو الجوزاء بالجيم والزاي ويستحب ضبط المشكل في نفس الكتاب وكتبه أيضا مضبوطا واضحا في الحاشية قبالته فإن ذلك أبلغ لأن المضبوط في نفس الأسطر ربما داخله نقط غيره وشكله مما فوقه أو تحته لا سيما عند ضيقها ودقة الخط.
قال العراقي: وأوضح من ذلك أن يقطع حروف الكلمة المشكلة في الهامش لأنه يظهر شكل الحرف بكتابته مفردا في بعض الحروف كالنون والياء التحتية بخلاف ما إذا كتبت الكلمة كلها.
قال ابن دقيق العيد: في الاقتراح ومن عادة المتقنين أن يبالغوا في إيضاح المشكل فيفرقوا حروف الكلمة في الحاشية ويضبطوها حرفا حرفا.
ويستحب تحقيق الخط دون مشقة وتعليقه قال ابن قتيبة: قال عمر بن الخطاب: شر الكتابة المشق وشر القراءة الهذرمة وأجود الخط أبينه انتهى.
والمشق سرعة الكتابة ويكره تدقيقه أي الخط لأنه لا ينتفع به من في نظره ضعف وربما ضعف نظر كاتبه بعد ذلك فلا ينتفع به.

ج / 2 ص -71- إلا من عذر: كضيق الورق وتخفيفه للحمل في السفر ونحوه وينبغي ضبط الحروف المهملة قيل: تجعل تحت الدال والراء والسين والضاد والطاء والعين النقط التي فوق نظائرها.
وقيل: فوقها كقلامة الظفر مضطجعة على قفاها وقيل: تحتها حرف صغير مثلها
-------------------------
وقد قال أحمد بن حنبل لابن عمه حنبل بن إسحاق ورآه يكتب خطا دقيقا لا تفعل أحوج ما تكون إليه يخونك.
إلا من عذر كضيق الورق وتخفيفه للحمل في السفر ونحوه وينبغي ضبط الحروف المهملة أيضا .
قال البلقيني: يستدل لذلك بما رواه المرزباني وابن عساكر عن عبيد بن أوس الغساني قال: كتبت بين يدي معاوية كتابا فقال لي: يا عبيد أرقش كتابك فإني كنت بين يدي رسول الله صلى الله عليه وسلم فقال: يا معاوية أرقش كتابك. قلت: وما رقشه يا أمير المؤمنين ؟ قال: أعط كل حرف ما ينوبه من النقط.
قال البلقيني: فهذا عام في كل حرف ثم اختلف في كيفية ضبطها قيل: يجعل تحت الدال والراء والسين والصاد والطاء والعين النقط التي فوق نظائرها واختلف على هذا في نقط السين من تحت فقيل: كصورة النقط من فوق وقيل: لا بل يجعل من فوق كالأثافي ومن تحت مبسوطة صفا وقيل: يجعل فوقها أي المهملات المذكورة صورة هلال كقلامة الظفر مضجعة على قفاها ، وقيل: يجعل تحتها حرف صغير مثلها ويتعين ذلك في الحاء ، قال القاضي: عياض وعليه عمل أهل المشرق والأندلس.

ج / 2 ص -72- وفي بعض الكتب القديمة فوقها خط صغير. وفي بعض تحتها همزة ولا ينبغي أن يصطلح مع نفسه برمز لا يعرفه الناس وإن فعل فليبين في أول الكتاب أو آخره مراده وأن يعتني بضبط مختلف الروايات وتمييزها فيجعل كتابه على رواية. ثم ما كان في غيرها من زيادات ألحقها في الحاشية
-----------------------
أو وفي بعض الكتب القديمة فوقها خط صغير كفتحة وقيل كهمزة وفي بعضها تحتها همزة فهده خمس علامات.
فائدة:
لم يتعرض أهل هذا لفن للكاف واللام وذكرهما أصحاب التصانيف في الخط فالكاف: إذا لم تكتب مبسوطة تكتب في بطنها كاف صغيرة أو همزة واللام يكتب في بطنها لام أي هذه الكلمة بحروفها الثلاثة لا صورة ل ويوجد ذلك كثيرا في خط الأدباء والهاء آخر الكلمة يكتب عليها هاء مشقوقة تميزها من هاء التأنيث التي في الصفات ونحوها والهمزة المكسورة هل تكتب فوق الألف والكسرة أسفلها أو كلاهما أسفل ؟ اصطلاحان للكتاب والثاني أصح.
ولا ينبغي أن يصطلح مع نفسه في كتابه برمز لا يعرفه الناس فيوقع غيره في حيرة فهم مراده فإن فعل ذلك فليبين في أول الكتاب أو آخره مراده وينبغي أن يعتنى بضبط مختلف الروايات وتمييزها فيجعل كتابه موصولا على رواية واحدة عند ما كان في غيرها من زيادات ألحقها في الحاشية أو

ج / 2 ص -73- نقص أعلم عليه أو خلاف كتبه معينا في كل ذلك من رواه بتمام اسمه لا رامزا إلا أن يبين أول الكتاب أو آخره واكتفى كثيرون بالتمييز بحمرة فالزيادة تلحق بحمرة والنقص يحوق عليه بحمرة مبينا اسم صاحبها أول الكتاب أو آخره.
الثالثة: ينبغي أن يجعل بين كل حديثين دائرة نقل ذلك عن جماعات من المتقدمين واستحب الخطيب أن تكون غفلا فإذا قابل نقط وسطها،
--------------------------
نقص أعلم عليه أو خلاف كتبه معينا في كل ذلك من رواه بتمام اسمه لا رامزا له بحرف أو بحرفين من اسمه إلا أن يبين أول الكتاب أو آخره مراده بتلك الرموز واكتفى كثيرون بالتمييز بحمرة فالزيادة تلحق بحمرة والنقص يحوق عليه بحمرة مبينا اسم صاحبها أول الكتاب أو آخره هذا الفرع كله ذكره ابن الصلاح عقب مسألة الضرب والمحو قدمه المصنف هنا للمناسبة مع الاختصار.
الثالثة: ينبغي أن يجعل بين كل حديثين دائرة للفصل بينهما نقل ذلك عن جماعات من المتقدمين كأبي الزناد وأحمد بن حنبل وإبراهيم الحربي وابن جرير واستحب الخطيب أن تكون الدارات غفلا فإذا قابل نقط وسطها أي نقط وسط كل دائرة عقب الحديث الذي يخلو منه أو خط في وسطها خطا قال وقد كان بعض أهل العلم لا يعتد من سماعه إلا بما كان كذلك أو في معناه.

ج / 2 ص -74- ويكره في مثل عبد الله وعبد الرحمن بن فلان كتابة عبد آخر السطر واسم الله مع ابن فلان أول الآخر وكذا يكره رسول آخره والله صلى الله عليه وسلم أوله وكذا ما أشبهه وينبغي أن يحافظ على كتابة الصلاة والتسليم على رسول الله صلى الله عليه وسلم ولا يسأم من تكراره ومن أغفله حرم حظا عظيما
------------------------
ويكره في مثل عبد الله وعبد الرحمن بن فلان وكل اسم مضاف إلى الله تعالى كتابة عبد آخر السطر واسم الله مع ابن فلان أول الآخر وأوجب اجتناب مثل ذلك ابن بطة والخطيب ووافق ابن دقيق العيد على أن ذلك مكروه لا حرام وكذا يكره في رسول الله أن يكتب رسول آخره والله صلى الله عليه وسلم أوله وكذا ما أشبهه من الموهمات والمستشنعات كأن يكتب قاتل من قوله قاتل ابن صفية في النار في آخر السطر وابن صفية في أوله أو يكتب فقال من قوله في حديث شارب الخمر فقال عمر أخزاه الله ما أكثر ما يؤتى به آخره وما بعده أوله ولا يكره فصل المتضايفين إذا لم يكن فيه مثل ذلك كسبحان الله العظيم يكتب سبحان آخر السطر والله العظيم أوله مع أن جمعهما في سطر واحد أولى.
وينبغي أن يحافظ على كتابة الصلاة والتسليم على رسول الله صلى الله عليه وسلم كلما ذكر ولا يسأم من تكراره فإن ذلك من أكثر الفوائد التي يتعجلها طالب الحديث ومن أغفله حرم حظا عظيما فقد قيل في قوله صلى الله عليه وسلم إن أولى الناس بي يوم القيامة أكثرهم علي صلاة صححه ابن حبان إنهم أهل الحديث لكثرة ما يتكرر ذكره في الرواية فيصلون عليه وقد أوردوا في ذلك حديث من صلى علي في كتاب لم تزل الملائكة تستغفر

ج / 2 ص -75- ولا يتقيد فيه بما في الأصل إن كان ناقصا
-------------------------
له ما دام اسمي في ذلك الكتاب وهذا الحديث وإن كان ضعيفا فهو مما يحسن إيراده في هذا المعنى ولا يلتفت إلى ذكر ابن الجوزي له في الموضوعات فإن له طرقا تخرجه عن الوضع وتقتضي أن له أصلا في الجملة فأخرجه الطبراني من حديث أبي هريرة وأبو الشيخ الأصبهاني والديلمي من طريق أخرى عنه وابن عدي من حديث أبي بكر الصديق والأصبهاني في ترغيبه من حديث ابن عباس وأبو نعيم في تاريخ أصبهان من حديث عائشة.
وذكر البلقيني في محاسن الاصطلاح هنا عن فضل الصلاة للتجيبي قال: جاء بإسناد صحيح من طريق عبد الرزاق عن معمر عن ابن شهاب عن أنس يرفعه إذا كان يوم القيامة جاء أصحاب الحديث وبأيديهم المحابر فيرسل الله إليهم جبريل فيسألهم من أنتم وهو أعلم، فيقولون أصحاب الحديث. فيقول: ادخلوا الجنة طالما كنتم تصلون على نبيي في دار الدنيا.
وهذا الحديث رواه الخطيب عن الصوري عن ابن الحسين بن جميع عن محمد بن يوسف بن يعقوب الرقي عن الطبراني عن الزبير عن عبد الرزاق به وقال إنه موضوع والحمل فيه على الرقي قلت له طريق غير هذه عن أنس أوردها الديلمي في مسند الفردوس وقد ذكرتها في مختصر الموضوعات.
تنبيه:
ينبغي أن يجمع عند ذكره صلى الله عليه وسلم بين الصلاة عليه بلسانه وبنانه ذكره التجيبي ولا يتقيد فيه أي ما ذكر من كتابة الصلاة عليه صلى الله عليه وسلم بما في الأصل إن كان ناقصا بل يكتبه ويتلفظ به عند القراءة مطلقا

ج / 2 ص -76- وكذا الثناء على الله سبحانه وتعالى كعز وجل وشبهه وكذا الترضي والترحم على الصحابة والعلماء وسائر الأخيار وإذا جاءت الرواية بشيء منه كانت العناية به أشد ويكره الاقتصار على الصلاة أو التسليم
--------------------------
لأنه دعاء لا كلام يرويه وإن وقع في ذلك الإمام أحمد مع أنه كان يصلي نطقا لا خطا فقد خالفه غيره من الأئمة المتقدمين ومال إلى صنيع أحمد وابن دقيق العيد فقال ينبغي أن تصحبها قرينة تدل على ذلك كرفع رأسه عن النظر في الكتاب وينوي بقلبه أنه هو المصلي لا حاك لها عن غيره وقال عباس العنبري وابن المديني ما تركنا الصلاة على النبي صلى الله عليه وسلم في كل حديث سمعناه وربما عجلنا فنبيض الكتاب في حديث حتى نرجع إليه وكذا ينبغي المحافظة على الثناء على الله سبحانه وتعالى كعز وجل وسبحانه وتعالى وشبهه وإن لم يكن في الأصل .
قال المصنف زيادة على ابن الصلاح: وكذا الترضي والترحم على الصحابة والعلماء وسائر الأخيار قال المصنف في شرح مسلم وغيره ولا يستعمل عز وجل ونحوه في النبي صلى الله عليه وسلم وإن كان عزيزا جليلا ولا الصلاة والسلام في الصحابة استقلالا ويجوز تبعا وإذا جاءت الرواية بشيء منه كانت العناية به في الكتاب أشد وأكثر ويكره الاقتصار على الصلاة أو التسليم هنا.
وفي كل موضع شرعت فيه الصلاة كما في شرح مسلم وغيره لقوله تعالى: { صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً } وإن وقع ذلك في خط الخطيب وغيره.
قال حمزة الكتاني: كنت أكتب عند ذكر النبي صلى الله عليه وسلم الصلاة دون السلام فرأيت النبي صلى الله عليه وسلم في المنام فقال لي: مالك لا تتم

ج / 2 ص -77- والرمز إليهما في الكتابة بل يكتبهما بكمالهما.
الرابعة: عليه مقابلة كتابه بأصل شيخه وإن إجازة،
------------------------
الصلاة علي و يكره الرمز إليهما في الكتابة بحرف أو حرفين كمن يكتب صلعم بل يكتبهما بكمالهما ويقال إن أول من رمزهما بصلعم قطعت يده.
الرابعة: عليه وجوبا كما قال عياض: مقابلة كتابه بأصل شيخه وإن إجازة فقد روى ابن عبد البر وغيره عن يحيى بن أبي كثير والأوزاعي قالا من كتب ولم يعارض كمن دخل الخلاء ولم يستنج وقال عروة بن الزبير لابنه هشام كتبت قال نعم قال عرضت كتابك قال لا قال لم تكتب أسنده البيهقي في المدخل.
وقال الأخفش: إذا نسخ الكتاب ولم يعارض ثم نسخ ولم يعارض خرج أعجميا قال البلقيني وفي المسألة حديثان مرفوعان:
أحدهما: من طريق عقيل عن ابن شهاب عن سليمان بن زيد بن ثابت عن أبيه عن جده قال كنت أكتب الوحي عند النبي صلى الله عليه وسلم فإذا فرغت قال اقرأ فأقرؤه فإن كان فيه سقط أقامه ذكره المرزباني في كتابه.
الحديث الثاني: ذكره السمعاني في أدب الإملاء من حديث عطاء بن يسار قال كتب رجل عند النبي صلى الله عليه وسلم فقال له كتبت ؟ قال: نعم ، قال: عرضت قال: لا ؟ قال: لم تكتب حتى تعرضه فيصح قال: وهذا أصرح في المقصود إلا أنه مرسل انتهى.
قلت: الحديث الأول رواه الطبراني في الأوسط بسند رجاله موثوقون

ج / 2 ص -78- وأفضلها أن يمسك هو وشيخه كتابيهما حال التسميع ويستحب أن ينظر معه من لا نسخة معه لا سيما إن أراد النقل من نسخته وقال يحيى بن معين لا يجوز أن يروي من غيراصل الشيخ إلا أن ينظر فيه حال السماع والصواب الذي قاله الجماهير أنه لا يشترط نظره ولا مقابلته بنفسه بل يكفي مقابله ثقة أي وقت كان ويكفي مقابلته بفرع قوبل بأصل الشيخ ومقابلته بأصل أصل الشيخ المقابل به أصل الشيخ فإن لم يقابل أصلا فقد أجاز له الرواية منه
---------------------------
وأفضلها أن يمسك هو وشيخه كتابيهما حال التسميع وما لم يكن كذلك فهو أنقص رتبة وقال أبو الفضل الجارودي أصدق المعارضة مع نفسك وقال بعضهم لا يصح مع أحد غير نفسه ولا يقلد غيره حكاه عياض عن بعض أهل التحقيق.
قال ابن الصلاح: وهو مذهب متروك والقول الأول اولى ويستحب أن ينظر معه فيه من لا نسخة معه من الطلبة حال السماع لا سيما إن أراد النقل من نسخته وقال يحيى بن معين لا يجوز للحاضر بلا نسخة أن يروى من غير أصل الشيخ إلا أن ينظر فيه حال السماع.
قال ابن الصلاح: وهذا من مذاهب أهل التشديد والصواب الذي قاله الجمهور أنه لا يشترط في صحة السماع نظره و أنه لا يشترط مقابلته بنفسه بل تكفي مقابلة ثقة له أي وقت كان حال القراءة أو بعدها ويكفي مقابلته بفرع قوبل بأصل الشيخ ومقابلته بأصل أصل الشيخ المقابل به أصل الشيخ لأن الغرض مطابقة كتابه لأصل شيخه فسواء حصل ذلك بواسطة أو غيرها فإن لم يقابل كتابه بالأصل ونحوه أصلا فقد أجاز له الرواية منه والحالة

ج / 2 ص -79- الأستاذ أبو إسحاق وآباء بكر الإسماعيلي والبرقاني والخطيب إن كان الناقل صحيح النقل قليل السقط ونقل من الأصل وبين حال الرواية أنه لم يقابل ويراعى في كتاب شيخه مع من فوقه ما ذكرنا في كتابه ولا يكن كطائفة إذا رأوا سماعه لكتاب سمعوا من أي نسخة اتفقت وسيأتي فيه خلاف وكلام آخر في أول النوع الآتي:
الخامسة: المختار في تخريج الساقط وهو اللحق بفتح اللام والحاء أن يخط من موضع سقوطه
-------------------------
هذه الأستاذ أبو إسحاق الأسفرايني وآباء بكر بلفظ الجمع في أباء وهم الإسماعيلي والبرقاني والخطيب بشروط ثلاثة إن كان الناقل للنسخة صحيح النقل قليل السقط و إن كان نقل من الأصل و إن بين حال الرواية أنه لم يقابل ذكر الشرط الأخير فقط الإسماعيلي وهو مع الثاني الخطيب والأول ابن الصلاح.
وأما القاضي عياض فجزم بمنع الرواية عند عدم المقابلة وإن اجتمعت الشروط ويراعى في كتاب شيخه مع من فوقه ما ذكرنا أي يراعيه في كتابه ولا يكن كطائفة من الطلبة إذا أرادوا سماعه أي الشيخ لكتاب سمعوا عليه ذلك الكتاب من أي نسخة اتفقت وسيأتي فيه خلاف وكلام آخر في أول النوع الآتي.
الخامسة: المختار في كيفية تخرج الساقط في الحواشي وهو اللحق بفتح اللام والحاء المهملة يسمى بذلك عند أهل الحديث والكتابة أخذا من الإلحاق أو من الزيادة فإنه يطلق على كل منهما لغة أن يخط من موضع سقوطه

ج / 2 ص -80- في السطر خطا صاعدا معطوفا بين السطرين عطفة يسيرة إلى جهة اللحق وقيل يمد العطفة إلى أول اللحق ويكتب اللحق قبالة العطفة في الحاشية اليمنى إن اتسمت إلا أن يسقط في آخر السطر فيخرجه إلى الشمال
--------------------
في السطر خطا صاعدا إلى فوق معطوفا بين السطرين عطفة يسيرة إلى جهة الحاشية التي يكتب فيها اللحق وقيل يمد العطفة من موضع التخريج إلى أول اللحق واختاره ابن خلاد.
قال ابن الصلاح: وهو غير مرضي لأنه وإن كان فيه زيادة بيان فهو تسخيم للكتاب وتسويد له لا سيما عند كثرة الإلحاقات.
قال العراقي: إلا أن لا يكون مقابله خاليا ويكتب في موضع آخر فيتعين حينئذ جر الخط إليه أو يكتب قبالته يتلوه كذا وكذا في الموضع الفلاني ونحو ذلك لزوال اللبس ويكتب اللحق قبالة العطفة في الحاشية اليمنى إن اتسعت له لاحتمال أن يطرأ في بقية السطر سقط آخر فيخرج له إلى جهة اليسار فلو خرج للأولى إلى اليسارثم ظهر في السطر سقط آخر فإن خرج له إلى اليسار أيضا اشتبه موضع هذا بموضع ذاك وإن خرج للثاني إلى اليمين تقابل طرفا التخريجتين وربما التقيا لقربهما فيظن أنه ضرب على ثانيتهما إلا أن يسقط في آخر السطر فيخرجه إلى جهة الشمال.
قال القاضي عياض: لا وجه لذلك لقرب التخريج من اللحق وسرعة لحاق الناظر به ولأنه أمن نقص حديث بعده.
قال العراقي: نعم إن ضاق ما بعد آخر السطر لقرب الكتابة من طرف الورق أو لضيقه بالتجليد بأن يكون السقط في الصفحة اليمنى فلا بأس

ج / 2 ص -81- وليكتبه صاعدا إلى أعلى الورقة فإن زاد اللحق على سطر ابتدأ سطوره من اعلى إلى أسفل فإن كان في يمين الورقة انتهت إلى باطنها وإن كان في الشمال فإلى طرفها ثم يكتب في انتهاء اللحق صح.
وقيل: يكتب مع صح رجع وقيل يكتب الكلمة المتصلة به داخل الكتاب وليس بمرضي لأنه تطويل موهم.
-------------------------
حينئذ بالتخريج إلى جهة اليمين وقد رأيت ذلك في خط غير واحد من أهل العلم. انتهى.
وليكتبه أي الساقط صاعدا إلى أعلى الورقة من أي جهة كان لاحتمال حدوث سقط حرف آخر فيكتب إلى أسفل فإن زاد اللحق على سطر ابتدأ سطوره من أعلى إلى أسفل فإن كان التخريج في يمنى الورقة انتهت الكتابة إلى باطنها وإن كان في جهة الشمال فإلى طرفها تنتهي الكتابة إذ لو لم يفعل ذلك لا نتقل إلى موضع آخر بكلمة تخريج أو اتصال ثم يكتب في انتهاء اللحق بعده صح فقط وقيل يكتب مع صح رجع وقيل يكتب الكلمة المتصلة داخل الكتاب ليدل على أن الكلام انتظم وليس بمرضي لأنه تطويل موهم لأنه قد يجيء في الكلام ما هو مكرر مرتين وثلاثا لمعنى صحيح فإذا كررنا الحرف لم نأمن أن يوافق ما يتكرر حقيقة أو يشكل أمره فيوجب ارتيابا وزيادة إشكال.
قال عياض: وبعضهم يكتب انتهى اللحق قال والصواب صح هذا كله في التخريج الساقط.

ج / 2 ص -82- وأما الحواشي من غير الأصل كشرح وبيان غلط أو اختلاف رواية أو نسخة ونحوه فقال القاضي عياض لا يخرج له خط والمختار استحباب التخريج من وسط الكلمة المخرج لأجلها.
السادسة: شأن المتقنين التصحيح والتضبيب والتمريض.
فالتصحيح كتابة صح على كلام صح رواية ومعنى وهو عرضة للشك أو الخلاف والتضبيب ويسمى التمريض أن يمد خط أوله كالصاد
--------------------
وأما الحواشي المكتوبة من غير الأصل كشرح وبيان غلط أو اختلاف في رواية أو نسخة ونحوه فقال القاضي عياض الأولى أنه لا يخرج له خط لأنه يدخل اللبس ويحسب من الأصل بل يجعل على الحرف ضبة أو نحوها تدل عليه.
قال ابن الصلاح: والمختار استحباب التخريج لذلك أيضا ولكن من على وسط الكلمة المخرج لأجلها لا بين الكلمتين وبذلك يفارق التخريج للساقط.
السادسة: شأن المتقنين من الحذاق التصحيح والتضبيب والتمريض مبالغة في العناية بضبط الكتاب فالتصحيح كتابة صح على كلام صح رواية ومعنى وهو عرضة للشك فيه او الخلاف فيكتب ذلك الوجه ليعرف أنه لم يغفل عنه وأنه قد ضبط وصح على ذلك الوجه والتضبيب ويسمى أيضا التمريض أن يمد على الكلمة خط أوله كالصاد هكذا ص وفرق بين الصحيح والسقيم حيث كتب على الأول حرف كامل لتمامه وعلى الثاني حرف ناقص ليدل نقص الحرف على اختلاف الكلمة ويسمى ذلك ضبة لكون الحرف مقفلا بها،

ج / 2 ص -83- ولا يلزق بالممدود عليه يمد على ثابت نقلا فاسد لفظا أو معنى أو ضعيف أو ناقص ومن الناقص موضع الإرسال أو الانقطاع وربما اختصر بعضهم علامة التصحيح فأشبهت الضبة ويوجد في بعض الأصول القديمة في الإسناد الجامع جماعة معطوفا بعضهم على بعض علامة تشبه الضبة بين أسمائهم وليست ضبة وكأنها علامة اتصال.
------------------------
لا يتجه لقراءة كضبة الباب يقفل بها.
نقله ابن الصلاح عن أبي القاسم الإفليلي اللغوي: ولا يلزق التضبيب بالممدود عليه لئلا يظن ضربا، وإنما يمد هذا التضبيب على ثابت نقلا فاسدا لفظا أو معنى أو خطأ من الجهة العربية أو غيرها أو مصحف او ناقص فيشار بذلك إلى الخلل الحاصل وأن الرواية ثابتة به لاحتمال أن يأتي من يظهر له فيه وجه صحيح ومن الناقص الذي يضبب عليه موضع الإرسال أو الانقطاع في الإسناد وربما اختصر بعضهم علامة التصحيح فيكتبها هكذا ص فأشبهت الضبة ويوجد في بعض الأصول القديمة في الإسناد الجامع جماعة من الرواة في طبقة معطوفا بعضهم على بعض علامة تشبه الضبة فيما بين أسمائهم فيتوهم من لا خبرة له أنها ضبة وليست ضبة وكأنها علامة اتصال بينهم أثبت تأكيدا للعطف خوفا من أن يجعل عن مكان الواو

ج / 2 ص -84- السابعة: إذا وقع في الكتاب ما ليس منه نفي بالضرب أو الحك أو المحو أو غيره وأولاها الضرب ثم قال الأكثرون: يخط فوق المضروب عليه خطا بينا دالا على إبطاله مختلطا به ولا يطمسه بل يكون ممكن القراءة ويسمى هذا الشق وقيل: لا يخلط
-------------------------
السابعة: إذا وقع في الكتاب ما ليس منه نفي عنه إما بالضرب عليه أو الحك له أو المحو بأن تكون الكتابة في لوح أو رق أو ورق صقيل جدا في حال طراوة المكتوب.
وقد روي عن سحنون أنه كان ربما كتب الشيء ثم لعقه أو غيره وأولاها الضرب.
فقد قال الرامهرمزي: قال أصحابنا: الحك تهمة. وقال غيره: كان الشيوخ يكرهون حضور السكين مجلس السماع حتى لا يبشر شيء لأن ما يبشر منه ربما يصح في رواية أخرى وقد يسمع الكتاب مرة أخرى على شيخ آخر يكون ما بشر من رواية هذا صحيحا في رواية الآخر فيحتاج إلى إلحاقه بعد أن بشر بخلاف ما إذا خط عليه وأوقفه رواية الأول وصح عند الآخر اكتفى بعلامة الآخر عليه بصحته ثم في كيفية هذا الضرب خمسة أقوال.
قال الأكثرون: يخط فوق المضروب عليه خطا بينا دالا على إبطاله بكونه مختلطا به أي بأوائل كلماته ولا يطمسه بل يكون ما تحته ممكن القراءة ويسمى هذا الضرب عند أهل المشرق و الشق عند أهل المغرب وهو بفتح المعجمة وتشديد القاف.
من الشق وهو الصدع أو شق العصا وهو التفريق كأنه فرق بين الزائد وما قبله وبعده من الثابت بالضرب وقيل: هو النشق بفتح النون والمعجمة من نشق الظبي في حبالته علق فيها فكأنه أبطل حركة الكلمة وإعمالها بجعلها في وثاق يمنعها من التصرف وقيل: لا يخلط أي الضرب

ج / 2 ص -85- بالمضروب عليه بل يكون فوقه معطوفا على أوله وآخره، وقيل: يحوق على أوله نصف دائرة وكذا آخره وإذا كثر المضروب عليه فقد يكتفى بالتحويق أوله وآخره وقد يحوق أول كل سطر وآخره.
ومنهم من اكتفى بدائرة صغيرة أول الزيادة وآخرها ، وقيل: يكتب لا في أوله وإلى في آخره وأما الضرب على المكرر فقيل: يضرب على الثاني وقيل: يبقى أحسنهما صورة وأبينهما،
-------------------
بالمضروب عليه بل يكون فوقه منفصلا عنه معطوفا طرفا الخط على أوله وآخره مثاله هكذا وقيل هذا تسويد بل يحوق على أوله نصف دائرة وكذا على آخره بنصف دائرة أخرى مثاله هكذا و على هذا القول إذا كثر الكلام المضروب عليه فقد يكتفى بالتحويق أوله أو آخره فقط وقد يحوق أول كل سطر وآخره في الأثناء أيضا وهو أوضح ومنهم من استقبح ذلك أيضا و اكتفى بدائرة صغيرة أول الزيادة وآخرها وسماها صفرا لإشعارها بخلو ما بينهما من صحة ومثال ذلك هكذا ه وقيل يكتب لا في أوله او زائدا ومن وإلى آخره.
قال ابن الصلاح: ومثل هذا يحسن فيما سقط في رواية وثبت في رواية وعلى هذين القولين أيضا: إذا كثر المضروب عليه إما يكتفي بعلامة الإبطال أوله وآخره أو يكتب على أول كل سطر وآخره وهو أوضح هذا كله في زائد غير مكرر وأما الضرب على المكرر فقيل: يضرب على الثاني مطلقا دون الأول لأنه كتب على صواب فالخطأ أولى بالإبطال وقيل: يبقى أحسنهما صورة وأبينهما قراءة ويضرب على الآخر هكذا حكى ابن خلاد القولين من غير مراعاة لأوائل السطور وآخرها وللفصل بين المتضايفين ونحو ذلك.

ج / 2 ص -86- وقال القاضي عياض إن كانا أول سطر ضرب على الثاني أو آخره فعلى الأول أو أول سطر وآخر آخر فعلى آخر السطر فإن تكرر المضاف والمضاف إليه أو الموصوف والصفة ونحوه روعي اتصالهما وأما الحك والكشط فكرهها أهل العلم.
الثامنة: غلب عليهم الاقتصار على الرمز في حدثنا وأخبرنا وشاع بحيث لا يخفى فيكتبون من حدثنا الثاء والنون والألف وقد تحذف الثاء ،
---------------------
وقال القاضي عياض: هذا إذا تساوت الكلمتان في المنازل بأن كانتا في اثناء السطر أما إن كانا أول سطر ضرب على الثاني أو آخره فعلى الأول يضرب صوتا لأوائل السطور وأواخرها.
عن الطمس أو الثانية أول سطر و الأولى آخر سطر آخر فعلى آخر السطر لأن مراعاة أول السطر أولى فإن تكرر المضاف والمضاف إليه أو الموصوف والصفة ونحوه روعي اتصالهما بأن لا يضرب على المتكرر بينهما بل على الأول والموصوف أو الآخر في المضاف إليه والصفة لأن ذلك مضطر إليه للفهم فمراعاته أولى من مراعاة تحسين الصورة في الخط.
قال ابن الصلاح: وهذا التفصيل من القاضي حسين وأما الحك والكشط والمحو فكرهها أهل العلم كما تقدم.
الثامنة: غلب عليهم الاقتصار في الخط على الرمز في حدثنا وأخبرنا لتكررها وشاع ذلك وظهر بحيث لا يخفى ولا يلتبس فيكتبون من حدثنا الثاء والنون والألف ويحذفون الحاء والدال وقد تحذف الثاء

ج / 2 ص -87- ومن أخبرنا: أنا ولا يحسن زيادة الباء قبل النون وإن فعله البيهقي وقد يزاد راء بعد الألف ودال أول رمز حدثنا ووجدت الدال في خط الحاكم وأبي عبد الرحمن السلمي والبيهقي،
-------------------------
أيضا ويقتصر على الضمير و يكتبون من أخبرنا أنا أي الهمزة والضمير ولا تحسن زيادة الباء قبل النون وإن فعله البيهقي وغيره لئلا تلتبس برمز حدثنا وقد تزاد راء بعد الألف قبل النون أو خاء كما وجد في خط المغاربة و قد تزاد دال أول رمز حدثنا ويحذف الحاء فقط ووجدت الدال المذكورة في خط الحاكم وأبي عبد الرحمن السلمي والبيهقي هكذا قال ابن الصلاح فالمصنف حاك كلامه أو رأى ذلك أيضا أو وجدت في كلامه مبنيا للمفعول.
تنبيه:
يرمز أيضا حدثني فيكتب ثنى أو دثنى دون أخبرني وأنبأنا وأنبأني وأما قال: فقال العراقي: منهم من يرمز لها بقاف ثم اختلفوا فبعضهم يجمعها مع أداة التحديث فيكتب قثنا يريد قال: حدثنا قال: وقد توهم بعض من رآها هكذا أنها لواو التي تأتي بعد حاء التحويل وليس كذلك وبعضهم يفردها فيكتب ق ثنا وهذا اصطلاح متروك.
وقال ابن الصلاح: جرت العادة بحذفها خطا ولا بد من النطق بها حال القراءة

ج / 2 ص -88- وإذا كان للحديث إسنادان أو أكثر كتبوا عند الانتقال من إسناد ح ولم يعرف بيانها عمن تقدم وكتب جماعة من الحفاظ موضعها صح فيشعر ذلك بأنها رمز صح وقيل من التحويل من إسناد إلى إسناد وقيل: لأنها تحول بين الإسنادين فلا تكون من الحديث ولا يلفظ عندها بشيء وقيل هي رمز إلى قولنا: الحديث وإن أهل المغرب كلهم يقولون إذا وصلوا إليها: الحديث والمختار أن يقول حاويمر
-------------------------
وسيأتي ذلك في الفرع التاسع من النوع الآتي.
وإذا كان للحديث إسنادان أو أكثر وجمعوا بينهما في متن واحد كتبوا عند الانتقال من إسناد إلى إسناد [ح] مفردة مهملة ولم يعرف بيانها أي بيان أمرها عمن تقدم وكتب جماعة من الحفاظ كأبي مسلم الليثي وأبي عثمان الصابوني موضعها صح فيشعر ذلك بأنها رمز صح.
قال ابن الصلاح: وحسن إثبات صح هنا لئلا يتوهم أن حديث هذا الإسناد سقط ولئلا يركب الإسناد الثاني على الإسناد الأول فيجعلا إسنادا واحدا وقيل هي حاء من التحويل من إسناد إلى إسناد وقيل هي حاء من حائل لأنها تحول بين إسنادين فلا تكون من الحديث كما قيل بذلك ولا يلفظ عندها بشيء.
وقيل: هي رمز إلى قولنا الحديث وإن أهل المغرب كلهم يقولون إذا وصلوا إليها الحديث والمختار أنه يقول عند الوصول إليها حاويمر.

ج / 2 ص -89- التاسعة: ينبغي أن يكتب بعد البسملة اسم الشيخ ونسبه وكنيته ثم يسوق المسموع ويكتب فوق البسملة أسماء السامعين وتاريخ السماع أو يكتبه في حاشية أول ورقة أو آخر الكتاب أو حيث لا يخفى منه وينبغي أن يكون بخط ثقة معروف الخط ولا بأس عند هذا بأن لا يصحح الشيخ عليه ولا بأس أن يكتب سماعه بخط نفسه إذا كان ثقة كما فعله الثقات،
---------------------------
التاسعة ينبغي في كتابة التسميع أن يكتب الطالب بعد البسملة اسم الشيخ المسمع ونسبته وكنيته.
قال الخطيب: وصورة ذلك حدثنا أبو فلان فلان بن فلان الفلاني قال: حدثنا فلان ثم يسوق المسموع على لفظه ويكتب فوق البسملة أسماء السامعين وأنسابهم وتاريخ وقت السماع أو يكتبه في حاشية أول ورقة من الكتاب أو آخر الكتاب أو موضع آخر حيث لا يخفى منه والأول أحوط.
قال الخطيب: وإن كان السماع في مجالس عدة كتب عند انتهاء السماع في كل مجلس علامة البلاغ وينبغي أن يكون ذلك بخط ثقة معروف الخط ولا بأس عليه عند هذا بأن لا يصحح الشيخ عليه أي لا يحتاج حينئذ إلى كتابة الشيخ خطه بالتصحيح ولا بأس أن يكتب سماعه بخط نفسه إذا كان ثقة كما فعله الثقات.
قال ابن الصلاح: وقد قرأ عبد الرحمن بن منده جزءا على أبي أحمد الفرضي وسأله خطه ليكون حجة له فقال له يا بني عليك بالصدق فإنك إذا عرفت به لا يكذبك أحد وتصدق فيما تقول وتنقل وإذا كان غير ذلك فلو قيل لك:

ج / 2 ص -90- وعلى كاتب التسميع التحري وبيان السامع والمسمع والمسموع بلفظ وجيز غير محتمل ومجانبة التساهل فيمن يثبته والحذر من إسقاط بعضهم لغرض فاسد فإن لم يحضر فله أن يعتمد في حضورهم خبر ثقة حضر ومن ثبت في كتابه سماع غيره فقبيح به كتمانه ومنعه نقل سماعه منه أو نسخ الكتاب وإذا أعاره فلا يبطئ عليه فإن منعه فإن كان
--------------------
ما هذا خط الفرضي ماذا تقول لهم وعلى كاتب التسميع التحري في ذلك والاحتياط وبيان السامع والمسمع والمسموع بلفظ غير محتمل ومجانبة التساهل فيمن يثبته والحذر من إسقاط بعضهم أي السامعين لغرض فاسد فإن ذلك مما يؤديه إلى عدم انتفاعه بما سمع فإن لم يحضر مثبت السماع ما سمع فله أن يعتمد في إثباته في حضورهم على خبر ثقة حضر ذلك ومن ثبت في كتابه سماع غيره فقبيح به كتمانه إياه ومنعه نقل سماعه منه أو نسخ الكتاب فقد قال وكيع اول بركة الحديث إعارة الكتب.
وقال سفيان الثوري: من بخل بالعلم ابتلى بإحدى ثلاث أن ينساه أو يموت ولا ينتفع به أو تذهب كتبه.
قلت: وقد ذم الله تعالى في كتابه مانع العارية بقوله ويمنعون الماعون وإعارة الكتب أهم من الماعون وإذا أعاره فلا يبطئ عليه بكتابه إلا بقدر حاجته.
قال الزهري: إياك وغلول الكتب وهو حبسها عن أصحابها، وقال الفضيل: ليس من فعال أهل الورع ولا من فعال الحكماء أن يأخذ سماع رجل وكتبه فيحبسه عنه ومن فعل ذلك فقد ظلم نفسه فإن منعه إعارته فإن كان

ج / 2 ص -91- سماعه مثبتا برضا صاحب الكتاب لزمه إعارته وإلا فلا كذا قاله أئمة مذاهبهم في أزمابهم منهم القاضي حفص بن غياث الحنفي وإسماعيل القاضي المالكي وأبو عبد الله الزبيري الشافعي وحكم به القاضيان والصواب الأول ،
-------------------------
سماعا مثبتا فيه برضا صاحب الكتاب أو بخطه لزمه إعارته وإلا فلا كذا قاله أئمة مذاهبهم في ازمانهم منهم القاضي حفص بن غياث الحنفي من الطبقة الأولى من أصحاب أبي حنيفة واسماعيل بن إسحاق القاضي المالكي إمام أصحاب مالك وأبو عبيد الله الزبيري الشافعي وحكم به القاضيان الأولان أما حكم حفص فروى الرامهرمزي أن رجلا ادعى على رجل بالكوفة سماعا منعه إياه فتحا كما إليه فقال جوز الكتاب أخرج إلينا كتبك فما كان من سماع هذا الرجل بخط يدك ألزمناك وما كان بخطه أعفيناك منه.
قال الرامهرمزي: فسألت أبا عبد الله الزبيدي عن هذا فقال لا يجيء في هذا الباب حكم أحسن من هذا لأن خط صاحب الكتاب دال على رضاه باستماع صاحبه معه واما حكم إسماعيل فروى الخطيب انه تحوكم إليه في ذلك فأطرق مليا ثم قال للمدعى عليه إن كان سماعه في كتابك بخط يدك فيلزمك أن تغيره وخالف فيه بعضهم والصواب الأول وهو الوجوب.
قال ابن الصلاح: وقد تعاضدت أقوال هذه الأئمة في ذلك ويرجع حاصلها إلى أن سماع غيره إذا ثبت في كتابه برضاه فيلزمه إعارته إياه، قال: وقد كان لا يلفي له وجه ثم وجهته بأن ذلك بمنزلة شهادة له عنده فعليه أداؤها بما حوته وإن كان فيه بذل ماله كما يلزم متحمل الشهادة أداؤها وإن كان فيه

ج / 2 ص -92- فإذا نسخه فلا ينقل سماعه إلى نسخته إلا بعد المقابلة المرضية ولا ينقل سماع إلى نسخة إلا بعد مقابلة مرضية إلا أن يبين كونها غير مقابلة.
---------------------------
بذل نفسه بالسعي إلى مجلس الحكم لأدائها.
وقال البلقيني: عندي في توجيهه غير هذا وهو أن مثل هذا من المصالح العامة التي يحتاج إليها مع حصول علقة بين المحتاج والمحتاج إليه تقضي إلزامه بإسعافه في مقصده، قال: وأصله إعارة الجدار لوضع جذوع الجار عليه وقد ثبت ذلك في الصحيحين وقال بوجوب ذلك جمع من العلماء وهو أحد قولي الشافعي فإذا كان يلزم الجار بالعارية مع دوام الجذوع في الغالب فلأن يلزم صاحب الكتاب مع عدم دوام العارية أولى فإذا نسخه فلا ينقل سماعه إلى نسخته أي لا يثبته عليها إلا بعد المقابلة المرضية و كذا لا ينقل سماع ما إلى نسخة إلا بعد مقابلة مرضية فلا يغتر بتلك النسخة إلا أن يبين كونها غير مقابلة على ما تقدم.


صفة رواية الحديث

تدريب الراوي في شرح تقريب النووي

النوع السادس والعشرون: صفة رواية الحديث. تقدم جمل منه في النوعين قبله وغيرهما وقد شدد قوم في الرواية فأفرطوا
---------------------------
النوع السادس والعشرون: صفة رواية الحديث وآدابه وما يتعلق بذلك تقدم جمل منه في النوعين قبله وغيرهما كألفاظ الأداء وقد شدد قوم في الرواية فأفرطوا أي بالغوا

ج / 2 ص -93- وتساهل آخرون ففرطوا فمن المشددين من قال لا حجة إلا فيما رواه من حفظه وتذكره روي عن مالك وابي حنيفة وأبي بكر الصيدلاني الشافعي ومنهم من جوزها من كتابه إلا إذا خرج من يده وأما المتساهلون فتقدم بيان جمل عنهم في النوع الرابع والعشرين ومنهم قوم.
---------------------------
وتساهل فيها آخرون ففرطوا أي قصروا فمن المشددين من قال لا حجة إلا فيما رواه الراوي من حفظه وتذكره روى ذلك عن مالك وأبي بكر الصيدلاني المروزي الشافعي فروى الحاكم من طريق ابن عبد الحكم عن أشهب قال سئل مالك أيؤخذ العلم ممن لا يحفظ حديثه وهو ثقة فقال: لا، قيل: فإن أتى بكتب ؟ فقال: سمعتها وهو ثقة، فقال: لا يؤخذ عنه أخاف أن يزاد في حديثه بالليل يعني وهو لا يدري وعن يونس بن عبد الأعلى قال: سمعت أشهب يقول: سئل مالك عن الرجل الغير فهم يخرج كتابه فيقول هذا سمعته قال: لا تأخذ إلا عمن يحفظ حديثه أو يعرف.
وروى البيهقي عن مالك وعن أبي الزناد قال أدركت بالمدينة مائة كلهم مأمون لا يؤخذ عنهم شيء من الحديث يقال ليس من أهله.
ولفظ مالك: لم يكونوا يعرفون ما يحدثون وهذا مذهب شديد وقد استقر العمل على خلافه فلعل الرواة في الصحيحين ممن يوصف بالحفظ لا يبلغون النصف ومنهم من جوزها من كتابه إلا إذا خرج من يده بالإعارة أو ضياع أو غير ذلك فلا يجوز حينئذ منه لجواز تغييره وهذا أيضا تشديد وأما المتساهلون فتقدم بيان جمل عنهم في النوع الرابع والعشرين في وجوه التحمل ومنهم قوم

ج / 2 ص -94- رووا من نسخ غير مقابلة بأصولهم فجعلهم الحاكم مجروحين قال وهذا كثير تعاطاه قوم من أكابر العلماء والصلحاء.
وقد تقدم في آخر الرابعة من النوع الماضي أن النسخة التي لم تقابل تجوز الرواية منها بشروط فيحتمل أن الحاكم يخالف فيه ويحتمل أنه أراد إذا لم توجد الشروط والصواب ما عليه الجمهور وهو التوسط فإذا قام في التحمل والمقابلة بما تقدم جازت الرواية منه وإن غاب إذا كان الغالب سلامته من التغيير لا سيما إن كان
--------------------
رووا من نسخ غير مقابلة بأصول فجعلهم الحاكم مجروحين قال وهذا كثير تعاطاه قوم من أكابر العلماء والصلحاء وممن نسب إليه التساهل ابن لهيعة كان الرجل يأتيه بالكتاب فيقول هذا من حديثك فيحدثه به مقلدا له.
قال المصنف زيادة على ابن الصلاح: وقد تقدم في آخر الرابعة من النوع الماضي أن النسخة التي لم تقابل تجوز الرواية منها بشروط فيحتمل أن الحاكم يخالف فيه ويحتمل أنه أراد بما ذكره إذا لم توجد الشروط والصواب ما عليه الجمهور وهو التوسط بين الإفراط والتفريط فخير الأمور الوسط وما عداه شطط فإذا قام الراوي في التحمل والمقابلة لكتابه بما تقدم من الشروط جازت الرواية منه أي من الكتاب وإن غاب عنه إذا كان الغالب على الظن من أمره سلامته من التغيير والتبديل لا سيما إن كان

ج / 2 ص -95- ممن لا يخفى عليه التغيير غالبا.
فروع:
الأول: الضرير، إذا لم يحفظ ما سمعه فاستعان بثقة في ضبطه وحفظ كتابه واحتاط عند القراءة عليه بحيث يغلب على ظنه سلامته من التغيير صحت روايته وهو أولى بالمنع من مثله في البصير قال الخطيب: والبصير الأمي كالضرير.
الثاني: إذا أراد الرواية من نسخة ليس فيها سماعه ولا هي مقابلة به ولكن سمعت على شيخه أو فيها سماع شيخه أو كتبت عن شيخه وسكنت
-------------------------
ممن لا يخفى عليه التغيير غالبا لأن الاعتماد في باب الرواية على غالب الظن.
فروع أربعة عشر:
الأول: الضرير إذا لم يحفظ ما سمعه فاستعان بثقة في ضب أي ضبط سماعه وحفظ كتابه عن التغيير واحتاط عند القراءة عليه بحيث يغلب على ظنه سلامته من التغيير صحت روايته وهو أولى بالمنع من مثله في البصير.
قال الخطيب: والبصير الأمي فيما ذكر كالضرير وقد منع من روايتهما غير واحد من العلماء.
الثاني: إذا أراد الرواية من نسخة ليس فيها سماعه ولا هي مقابلة به كما هو الأولى في ذلك لكن سمعت على شيخه الذي سمع هو عليه في نسخة خلافها أو فيها سماع شيخه على الشيخ الأعلى أو كتبت عن شيخه وسكنت

ج / 2 ص -96- نفسه إليها لم يجز الرواية منها عند عامة المحدثين ورخص فيه أيوب السختياني ومحمد بن بكر البرساني.
قال الخطيب: والذي يوجبه النظر أنه متى عرف أن هذه الأحاديث هي التي سمعها من الشيخ جاز له أن يرويها إذا سكنت نفسه إلى صحتها وسلامتها.
هذا إذا لم يكن له إجازة عامة من شيخه لمروياته أو لهذا الكتاب فإن كانت جاز له الرواية منها وله أن يقول حدثنا وأخبرنا وإن كان في النسخة سماع شيخ شيخه
-----------------------
نفسه إليها لم تجز له الرواية منها عند عامة المحدثين وقطع به ابن الصباغ لأنه قد يكون فيها رواية ليست في نسخة سماعه ورخص فيه أيوب السختياني ومحمد بن بكر البرساني.
قال الخطيب: والذي يوجبه النظر التفصيل وهو انه متى عرف أن هذه الأحاديث هي التي سمعها من الشيخ جاز له أن يرويها عنه إذا سكنت نفسه إلى صحتها وسلامتها وإلا فلا.
قال ابن الصلاح: هذا إذا لم يكن له إجازة عامة عن شيخه لمروياته أو لهذا الكتاب فإن كانت جاز له الرواية منها مطلقا إذ ليس فيه أكثر من رواية تلك الزيادات بالإجازة وله أن يقول حدثنا وأخبرنا من غير بيان للإجازة والأمر قريب يتسامح بمثله وإن كان في النسخة سماع شيخ شيخه

ج / 2 ص -97- فيحتاج أن يكون له إجازة عامة من شيخه ومثلها من شيخه.
الثالث: إذا وجد في كتابه خلاف حفظه فإن كان حفظ منه رجع وإن كان حفظ من فم الشيخ اعتمد حفظه إن لم يشك وحسن أن يجمع فيقول حفظي كذا وفي كتابي كذا وإن خالفه غيره قال حفظي كذا وقال فيه غيري أو فلان كذا وإذا وجد سماعه في كتابه ولا يذكره فعن أبي حنيفة وبعض الشافعية لا يجوز روايته ومذهب الشافعي وأكثر أصحابه وأبي يوسف ومحمد جوازها وهو الصحيح وشرطه أن يكون السماع بخطه أو خط من يثق به والكتاب مصون
---------------------------
فيحتاج أن تكون له إجازة عامة من شيخه و ويكون لشيخه إجازة مثلها من شيخه.
الثالث: إذا وجد الحافظ الحديث في كتابه خلاف ما في حفظه فإن كان حفظ منه رجع إليه وإن كان حفظ من فم الشيخ اعتمد حفظه إن لم يشك وحسن أن يجمع بينهما في رواية فيقول حفظي كذا وفي كتابي كذا هكذا فعل شعبة وغيره وإن خالفه غيره من الحفاظ فيما يحفظ قال: حفظي كذا وقال فيه غيري أو فلان كذا فعل ذلك الثوري وغيره وإذا وجد سماعه في كتابه ولا يذكره فعن أبي حنيفة وبعض الشافعية لا يجوز له روايته حتى يتذكر ومذهب الشافعي وأكثر أصحابه وأبي يوسف ومحمد بن الحسن جوازها وهو الصحيح لعمل العلماء به سلفا وخلفا وباب الرواية على التوسعة وشرطه أن يكون السماع بخطه أو خط من يثق به والكتاب مصون بحيث

ج / 2 ص -98- يغلب على الظن سلامته من التغيير وتسكن إليه نفسه فإن شك لم يجز.
الرابع: إن لم يكن عالما بالألفاظ ومقاصدها خبيرا بما يحيل معانيها لم تجز له الرواية بالمعنى بلا خلاف بل يتعين اللفظ الذي سمعه فإن كان عالما بذلك فقالت طائفة من أصحاب الحديث والفقة والأصول لا تجوز إلا بلفظه وجوز
-------------------
يغلب على الظن سلامته من التغيير وتسكن إليه نفسه وإن لم يذكر أحاديثه حديثا حديثا فإن شك فيه لم يجز الاعتماد عليه ، وكذا إن لم يكن الكتاب بخط ثقة بلا خلاف ، وعبر في الروضة والمنهاج كأصليهما عن الشرط بقوله: " محفوظ عنده " فأشعر بعدم الاكتفاء بظن سلامته من التغيير.
وتعقبه البلقيني في التصحيح فإن المعتمد عند العلماء قديما وحديثا العمل بما يوجد من السماع والإجازة مكتوبا في الطباق التي يغلب على الظن صحتها وإن لم يتذكر السماع ولا الإجازة ولم تكن الطبقة محفوظة عنده. انتهى .
وهذا هو الموافق لما هنا وقد مشي عليه صاحب الحاوي الصغير فقال ويروى بخط المحفوظ ولم تكن الطبقة محفوظة عنده.
الرابع: إن لم يكن الراوي عالما بالالفاظ ومدلولاتها ومقاصدها خبيرا بما يحيل معانيها بصيرا بمقادير التفاوت بينهما لم تجز له الرواية لما سمعه بالمعنى بلا خلاف بل يتعين اللفظ الذي سمعه فإن كان عالما بذلك فقالت طائفة من أصحاب الحديث والفقه والأصول لا يجوز إلا بلفظه وإليه ذهب ابن سيرين وثعلب وأبو بكر الرازي من الحنفية وروي عن ابن عمر وجوز

ج / 2 ص -99- بعضهم في غير حديث النبي صلى الله عليه وسلم ولم يجوز فيه ، وقال جمهور السلف والخلف من الطوائف: يجوز بالمعنى في جميعه إذا قطع بأداء المعنى
--------------------
بعضهم في غير حديث النبي صلى الله عليه وسلم ولم يجوز فيه وقال جمهور السلف والخلف من الطوائف منهم الأئمة الأربعة: يجوز بالمعنى في جميعه إذا قطع بأداء المعنى لأن ذلك هو الذي تشهد به أحوال الصحابة والسلف ويدل عليه روايتهم القصة الواحدة بألفاظ مختلفة.
وقد ورد في المسألة حديث مرفوع رواه ابن منده في معرفة الصحابة والطبراني في الكبير من حديث عبد الله بن سليمان بن أكتمة الليثي قال قلت يا رسول الله إني أسمع منك الحديث لا أستطيع أن أؤديه كما أسمع منك يزيد حرفا أو ينقص حرفا فقال إذا لم تحلوا حراما ولم تحرموا حلالا وأصبتم المعنى فلا بأس فذكر ذلك للحسن فقال: لولا هذا ما حدثنا.
واستدل لذلك الشافعي بحديث: " أنزل القرآن على سبعة أحرف فاقرؤا ما تيسر منه " ، قال: وإذا كان الله برأفته بخلقه أنزل كتابه على سبعة أحرف علمنا منه بأن الكتاب قد نزل لتحل لهم قراءته وإن اختلف لفظهم فيه ما لم يكن اختلافهم إحالة معنى كان ما سوى كتاب الله سبحانه أولى أن يجوز فيه اختلاف اللفظ ما لم يحل معناه.
وروى البيهقي عن مكحول قال: دخلت أنا وأبو الأزهر على واثلة بن الأسقع

ج / 2 ص -100- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
فقلنا له: يا أبا الأسقع حدثنا بحديث سمعته من رسول الله صلى الله عليه وسلم ليس فيه وهم ولا مزيد ولا نسيان فقال: هل قرأ أحد منكم من القرآن شيئا ؟ فقلنا: نعم، وما نحن له بحافظين جدا ، إنا لنزيد الواو والألف وننقص ، قال: فهذا القرآن مكتوب بين أظهركم لا تألونه حفظا وأنتم تزعمون أنكم تزيدون وتنقصون فكيف بأحاديث سمعناها من رسول الله صلى الله عليه وسلم عسى أن لا نكون سمعناها منه إلا مرة واحدة حسبكم إذا حدثناكم بالحديث على المعنى.
وأسند أيضا في المدخل عن جابر بن عبد الله قال: قال حذيفة: إنا قوم عرب نردد الأحاديث فنقدم ونؤخر.
وأسند أيضا عن شعيب بن الحبحاب قال: دخلت أنا وعبدان على الحسن فقلنا: يا أبا سعيد الرجل يحدث بالحديث فيزيد فيه أو ينقص منه قال: إنما الكذب على من تعمد ذلك.
وأسند أيضا عن جرير بن حازم قال سمعت الحسن يحدث بأحاديث الأصل واحد والكلام مختلف.
وأسند عن ابن عون قال: كان الحسن وإبراهيم والشعبي يأتون بالحديث على المعاني وكان القاسم بن محمد وابن سيرين ورجاء بن حيوة يعيدون الحديث على حروفه.
وأسند عن أبي أويس قال: سألنا الزهري عن التقديم والتأخير في الحديث فقال: إن هذا يجوز في القرآن فكيف به في الحديث إذا أصبت معنى

ج / 2 ص -101- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
الحديث فلم تحل به حراما ولم تحرم به حلالا فلا بأس واسند عن سفيان قال: كان عمرو بن دينار يحدث بالحديث على المعنى وكان إبراهيم بن ميسرة لا يحدث إلا على ما سمع وأسند عن وكيع قال إن لم يكن المعنى واسعا فقد هلك الناس.
قال شيخ الإسلام: ومن أقوى حججهم الإجماع على جواز شرح الشريعة للعجم بلسانها للعارف به فإذا جاز الإبدال بلغة أخرى فجوازه باللغة العربية أولى.
وقيل: إنما يجوز ذلك للصحابة دون غيرهم وبه جزم ابن العربي في أحكام القرآن قال لأنا لو جوزناه لكل أحد لما كنا على ثقة من الأخذ بالحديث والصحابة اجتمع فيهم أمران الفصاحة والبلاغة جبلة ومشاهدة أقوال النبي صلى الله عليه وسلم وأفعاله فأفادتهم المشاهدة عقل المعنى جملة واستيفاء المقصود كله.
وقيل: يمنع ذلك في حديث رسول الله صلى الله عليه وسلم ويجوز في غيره حكاه ابن الصلاح ورواه البيهقي في المدخل عن مالك وروي عنه أيضا انه كان يتحفظ من الباء والياء والتاء في حديث رسول الله صلى الله عليه وسلم وروي عن الخليل بن أحمد أنه قال ذلك ايضا واستدل له بقوله: " رب مبلغ أوعى من سامع " فإذا رواه بالمعنى فقد أزال عن موضعه معرفه ما فيه.
وقال الماوردي: إن نسي اللفظ جاز لأنه تحمل اللفظ والمعنى وعجز عن أداء أحدهما فيلزمه أداء الآخر لا سيما أن تركه قد يكون كتما للأحكام فإن لم ينسه لم يجز أن يورده بغيره لأن في كلامه صلى الله عليه وسلم من الفصاحة

ج / 2 ص -102- وهذا في غير المصنفات ولا يجوز تغيير مصنف وإن وينبغي للراوي بالمعنى أن يقول عقبيه أو كما قال أو نحوه أو شبهه أو ما أشبه هذا من الألفاظ
-------------------------
ما ليس في غيره وقيل عكسه وهو الجواز لمن يحفظ اللفظ ليتمكن من التصرف فيه دون من نسيه وقال الخطيب: يجوز بإزاء مرادف وقيل: إن كان موجبه علما جاز لأن المعول على معناه ولا تجب مراعاة اللفظ وإن كان عملا لم يجز.
وقال القاضي عياض: ينبغي سد باب الرواية بالمعنى لئلا يتسلط من لا يحسن ممن يظن أنه يحسن كما وقع للرواة كثيرا قديما وحديثا وعلى الجواز الأولى إيراد الحديث بلفظه دون التصرف فيه ولا شك في اشتراط أن لا يكون مما تعبد بلفظه وقد صرح به هنا الزركشي وإليه يرشد كلام العراقي الآتي في إبدال الرسول بالنبي وعكسه وعندي أنه يشترط أن لا يكون من جوامع الكلم.
وهذا الخلاف إنما يجري في غير المصنفات ولا يجوز تغيير شيء من مصنف وإبداله بلفظ آخر وإن كان بمعناه قطعا لأن الرواية بالمعنى رخص فيها من رخص لما كان عليهم في ضبط الألفاظ من الجرح وذلك غير موجود فيما اشتملت عليه الكتب ولأنه إن ملك تغيير اللفظ فليس يملك تغيير تصنيف غيره.
وينبغي للراوي بالمعنى أن يقول عقيبه: أو كما قال أو نحوه أو شبهه او ما أشبه هذا من الألفاظ وقد كان قوم من الصحابة يفعلون ذلك وهم أعلم الناس بمعاني الكلام خوفا من الزلل لمعرفتهم بما في الرواية بالمعنى من الخطر.

ج / 2 ص -103- وإذا اشتبهت على القارئ لفظة فحسن أن يقول بعد قراءتها على الشك أو كما قال لتضمنه إجازة وإذنا في صوابها إذا بان.
الخامس: اختلف في رواية بعض الحديث الواحد دون بعض فمنعه بعضهم مطلقا بناء على منع الرواية بالمعنى ومنعه بعضهم مع تجويزها بالمعنى إذا لم يكن رواه هو أو غيره بتمامه قبل هذا وجوزه بعضهم مطلقا
----------------------
روى ابن ماجه وأحمد والحاكم عن ابن مسعود أنه قال يوما قال رسول الله صلى الله عليه وسلم فاغرورقت عيناه وانتفخت أوداجه ثم قال أو مثله أو نحوه أو شبيه به.
وفي مسند الدارمي والكفاية للخطيب عن أبي الدرداء أنه كان إذا حدث عن رسول الله صلى الله عليه وسلم قال او نحوه أو شبهه.
وروى ابن ماجه وأحمد عن أنس بن مالك انه كان إذا حدث عن رسول الله صلى الله عليه وسلم ففرغ قال أو كما قال رسول الله صلى الله عليه وسلم.
وإذا اشتبهت على القارئ لفظه فحسن أن يقول بعد قراءتها على الشك أو كما قال لتضمنه إجازة من الشيخ وإذنا في رواية صوابها عنه إذا بان قال ابن الصلاح ثم لا يشترط إفراد ذلك في الإجازة كما تقدم قريبا.
الخامس: اختلف العلماء في رواية بعض الحديث الواحد دون بعض وهو المسمى باختصار الحديث فمنعه بعضهم مطلقا بناء على منع الرواية بالمعنى ومنعه بعضهم من تجويزها بالمعنى إذا لم يكن رواه هو أو غيره بتمامه قبل هذا وإن رواه هو مرة أخرى أو غيره على التمام جاز وجوزه بعضهم مطلقا

ج / 2 ص -104- والصحيح التفصيل وجوازه من العارف إذا كان ما تركه غير متعلق بما رواه بحيث لا يختل البيان ولا تختلف الدلالة بتركه وسواء جوزناها بالمعنى أم لا رواه قبل تاما أم لا هذا إن ارتفعت منزلته عن التهمة فأما من رواه تاما فخاف إن رواه ثانيا ناقصا أن يتهم بزيادة أولا أن نسيان لغفلة وقلة ضبط ثانيا فلا يجوز له النقصان ثانيا ولا ابتداء إن تعين عليه
--------------------------
قيل: وينبغي تقييده بما إذا لم يكن المحذوف متعلقا بالمأتي به تعلقا يخل بالمعنى حذفه كالاستثناء طاعة والغاية ونحو ذلك والأمر كذلك فقد حكى الصفي الهندي الاتفاق على المنع حينئذ والصحيح التفصيل وهو المنع من غير العالم وجوازه من العارف إذا كان ما تركه متميزا عما نقله غير متعلق بما رواه بحيث لا يختل البيان ولا تختلف الدلالة فيما نقله بتركه و على هذا يجوز ذلك سواء جوزناها بالمعنى أم لا سواء رواه قبل تاما أم لا لأن ذلك بمنزلة خبرين منفصلين.
وقد روى البيهقي في المدخل عن ابن المبارك قال علمنا سفيان اختصار الحديث هذا إن ارتفعت منزلته عن التهمة فأما من رواه مرة تاما فخاف إن رواه ثانيا ناقصا أن يتهم بزيادة فيما رواه أولا أو نسيان لغفلة وقلة ضبط فيما رواه ثانيا فلا يجوز له النقصان ثانيا ولا ابتداء إن تعين عليه أداء تمامه لئلا يخرج بذلك باقيه عن الاحتجاج به.
قال سليم: فإن رواه أولا ناقصا ثم أراد روايته تاما وكان ممن يتهم بالزيادة كان ذلك عذرا له في تركها وكتمانها.

ج / 2 ص -105- وأما تقطيع المصنف الحديث في الأبواب فهو إلى الجواز أقرب.
قال الشيخ: ولا يخلو من كراهة وما أظنه يوافق عليه.
السادس: ينبغي أن لا يروي بقراءة لحان أو مصحف
---------------------
وأما تقطيع المصنف الحديث الواحد في الأبواب بحسب الاحتجاج به في المسائل كل مسألة على حدة فهو إلى الجواز أقرب ومن المنع أبعد.
قال الشيخ ابن الصلاح: ولا يخلو من كراهة وعن أحمد ينبغي أن لا يفعل حكاه عنه الخلال.
قال المصنف: وما أظنه يوافق عليه فقد فعله الأئمة مالك والبخاري وأبو داود والنسائي وغيرهم.
تنبيه:
قال البلقيني: يجوز حذف زيادة مشكوك فيها بلا خلاف وكان مالك يفعله كثيرا تورعا بل كان يقطع إسناد الحديث إذا شك في وصله.
قال: ومحل ذلك زيادة لا تعلق للمذكور بها فإن تعلق ذكرها مع الشك كحديث العرايا في خمسة أوسق او دون خمسة أوسق.
فائدة:
يجوز في كتابة الأطراف الاكتفاء ببعض الحديث مطلقا وإن لم يفد.
السادس: ينبغي للشيخ أن لا يروي حديثه بقراءة لحان أو مصحف

ج / 2 ص -106- وعلى طالب الحديث أن يتعلم من النحو واللغة ما يسلم به من اللحن والتصحيف
----------------------
فقد قال الأصمعي: إن أخوف ما أخاف على طالب العلم إذا لم يعرف النحو أن يدخل في جملة قوله صلى الله عليه وسلم: " من كذب علي فليتبوأ مقعده من النار " لأنه لم يكن يلحن فمهما رويت عنه ولحنت فيه كذبت عليه.
وشكا سيبويه حماد بن سلمة إلى الخليل فقال له: سألته عن حديث هشام بن عروة عن أبيه في رجل رعف فانتهرني ، وقال: أخطأت إنما هو رعف بفتح العين ، فقال الخليل: صدق أتلقى بهذا الكلام أبا أسامة وعلى طالب الحديث أن يتعلم من النحو واللغة ما يسلم به من اللحن والتصحيف.
روى الخطيب عن شعبة قال من طلب الحديث ولم يبصر العربية كمثل رجل عليه برنس وليس له رأس.
وروى أيضا عن حماد بن سلمة قا:ل مثل الذي يطلب الحديث ولا يعرف النحو مثل الحمار عليه مخلاة ولا شعير فيها.
وروى الخليلي في الإرشاد عن العباس بن المغيرة بن عبد الرحمن عن أبيه قال: جاء عبد العزيز الدراوردي في جماعة إلى أبي ليعرضوا عليه كتابا ، فقرأ لهم

ج / 2 ص -107- وطريقه في السلامة من التصحيف الأخذ من أفواه أهل المعرفة والتحقيق وإذا وقع في روايته لحن أو تحريف فقد قال ابن سيرين وابن سخبرة يرويه كما سمعه.
والصواب وقول الأكثرين يرويه على الصواب
-------------------
الدراوردي وكان رديء اللسان يلحن فقال أبي ويحك يا دراوردي أنت كنت إلى إصلاح لسانك قبل النظر في هذا الشأن أحوج منك إلى غير ذلك.
وطريقه في السلامة من التصحيف الأخذ من أفواه أهل المعرفة والتحقيق والضبط عنهم لا من بطون الكتب وإذا وقع في روايته لحن أو تحريف فقد قال ابن سيرين و عبد الله بن سخبرة وأبو معمر وأبو عبيد القاسم بن سلام فيما رواه البيهقي عنهما يرويه على الخطأ كما سمعه.
قال ابن الصلاح: وهذا غلو في اتباع اللفظ والمنع من الرواية بالمعنى والصواب وقول الأكثرين منهم ابن المبارك والأوزاعي والشعبي والقاسم ابن محمد وعطاء وهمام والنضر بن شميل: أنه يرويه على الصواب لا سيما في اللحن الذي لا يختلف المعنى به.
واختار ابن عبد السلام ترك الخطأ والصواب أيضا حكاه عنه ابن دقيق العيد.
أما الصواب فإنه لم يسمع كذلك. وأما الخطأ فلأن النبي صلى الله عليه وسلم لم يقله كذلك.

ج / 2 ص -108- وأما إصلاحه في الكتاب فجوزه بعضهم والصواب تقريره في الأصل على حاله مع التضبيب عليه وبيان الصواب في الحاشية ثم الأولى عند السماع أن يقرأه على الصواب ثم يقول في روايتنا أو عند شيخنا أو من طريق فلان كذا وله أن يقرأ ما في الأصل ثم يذكر الصواب وأحسن الإصلاح بما جاء في رواية أو حديث آخر.
وإن كان الإصلاح بزيادة ساقط فإن لم يغاير معنى الأصل فهو على ما سبق
---------------------
وأما إصلاحه في الكتاب وتغيير ما وقع فيه فجوزه بعضهم أيضا والصواب تقريره في الأصل على حاله مع التضبيب عليه وبيان الصواب في الحاشية كما تقدم فإن ذلك أجمع للمصلحة وأنفى للمفسدة وقد يأتي من يظهر له وجه صحته ولو فتح باب التغيير لجسر عليه من ليس بأهل ثم الأولى عند السماع أن يقرأه أولا على الصواب ثم يقول وقع في روايتنا أو عند شيخنا أو من طريق فلان كذا وله أن يقرأ ما في الأصل أولا ثم يذكر الصواب وإنما كان الأول أولى كيلا يتقول على رسول الله صلى الله عليه وسلم ما لم يقل وأحسن الإصلاح أن يكون بما جاء في رواية أخرى أو حديث آخر فإن ذكره أمن من التقول المذكور وإن كان الإصلاح بزيادة الساقط من الأصل فإن لم يغاير معنى الأصل فهو على ما سبق.
كذا عبر ابن الصلاح أيضا ، وعبارة العراقي: فلا بأس بإلحاقه في الأصل من غير تنبيه على سقوطه بأن يعلم أنه سقط في الكتابة كلفظة ابن في النسب،

ج / 2 ص -109- وإن غاير تأكد الحكم بذكر الأصل مقرونا بالبيان فإن علم أن بعض الرواة أسقطه وحده فله أيضا أن يلحقه في نفس الكتاب مع كلمة يعني هذا إذا علم أن شيخه رواه على الخطأ فأما إن رواه في كتاب نفسه وغلب على ظنه أنه من كتابه لا من شيخه فيتجه إصلاحه في كتابه وروايته
-------------------------
وكحرف لا يختلف المعنى به وقد سأل أبو داود أحمد بن حنبل فقال: وجدت في كتابي حجاج عن جريج يجوز لي أن أصلحه ابن جريج قال: أرجو أن يكون هذا لا بأس به وقيل لمالك: أرأيت حديث النبي صلى الله عليه وسلم يزاد فيه الواو والألف والمعنى واحد ؟ فقال: أرجو أن يكون خفيفا وإن غاير الساقط معنى ما وقع في الأصل تأكد الحكم بذكر الأصل مقرونا بالبيان لما سقط فإن علم أن بعض الرواة له أسقطه وحده وأن من فوقه من الرواة أتى به فله أيضا أن يلحقه في نفس الكتاب مع كلمة يعني قبله كما فعل الخطيب إذ روى عن أبي عمر بن مهدي عن المحاملي بسنده إلى عروة عن عمرة يعني عن عائشة قالت كان رسول الله صلى الله عليه وسلم يدني إلي رأسه فأرجله.
قال الخطيب: كان في أصل ابن مهدي عن عمرة قالت: كان ، فألحقنا فيه ذكر عائشة إذ لم يكن منه بد وعلمنا أن المحاملي كذلك رواه وإنما سقط من كتاب شيخنا وقلنا له ما فيه: يعني لأن ابن مهدي لم يقل لنا ذلك قال: وهكذا رأيت غير واحد من شيوخنا يفعل في مثل هذا ثم روى عن وكيع قال: أنا أستعين في الحديث بيعني هذا إذا علم أن شيخه رواه له على الخطأ فأما إن رواه في كتاب نفسه وغلب على ظنه أنه أي السقط من كتابه لا من شيخه فيتجه حينئذ إصلاحه في كتابه و في روايته عند تحديثه كما تقدم عن أبي داود

ج / 2 ص -110- كما إذا درس من كتابه بعض الإسناد أو المتن فإنه يجوز استدراكه من كتاب غيره إذا عرف صحته وسكنت نفسه إلى أن ذلك هو الساقط كذا قاله أهل التحقيق ومنعه بعضهم وبيانه حال الرواية أولى وهكذا الحكم في استثبات الحافظ ما شك فيه من كتاب غيره أو حفظه فإن وجد في كتابه كلمة غير مضبوطة أشكلت عليه جاز أن يسأل عنها العلماء بها ويرويها على ما يخبرونه.
----------------------
كما إذا درس من كتابه بعض الإسناد أو المتن بتقطع أو بلل ونحوه فإنه يجوز له استدراكه من كتاب غيره إذا عرف صحته ووثق به بأن يكون أخذه عن شيخه وهو ثقة وسكنت نفسه إلى أن ذلك هو الساقط كذا قال أهل التحقيق وممن فعله نعيم بن حماد ومنعه بعضهم وإن كان معروفا محفوظا ، نقله الخطيب عن أبي محمد بن ماسي وبيانه حال الرواية أولى قاله الخطيب وهكذا الحكم جار في استثبات الحافظ ما شك فيه من كتاب ثقة غيره أو حفظه كما روي عن أبي عوانة وأحمد وغيرهما.
ويحسن أن يبين مرتبته كما فعل يزيد بن هرون وغيره ففي مسند أحمد حدثنا يزيد بن هرون أنا عاصم بالكوفة فلم أكتبه فسمعت شعبة يحدث به فعرفته به عن عاصم عن عبد الله بن سرجس أن رسول الله صلى الله عليه وسلم كان إذا سافر قال: " اللهم إني أعوذ بك من وعثاء السفر " وفي غير المسند عن يزيد: أنا عاصم وثبتني فيه شعبة فإن بين أصل التثبت من دون من ثبته فلا يأمن فعله أبو داود في سننه عقب حديث الحكم بن حزن قال: ثبتني في شيء منه بعض أصحابنا فلو وجد في كتابه كلمة من غريب العربية غير مضبوطة أشكلت عليه جاز أن يسأل عنها العلماء بها ويرويها على ما يخبرونه به فعل ذلك أحمد وإسحق وغيرهما ،

ج / 2 ص -111- السابع:
إذا كان الحديث عنده عن اثنين أو أكثر واتفقا في المعنى دون اللفظ فله جمعهما في الإسناد ثم يسوق الحديث على لفظ أحدهما فيقول: أخبرنا فلان وفلان واللفظ لفلان أو هذا لفظ فلان قال: أو قالا: أخبرنا فلان ونحوه من العبارات ولمسلم في صحيحه عبارة حسنة كقوله: حدثنا أبو بكر وأبو سعيد كلاهما عن أبي خالد قال: أبو بكر حدثنا أبو خالد عن الأعمش فظاهره أن اللفظ لأبي بكر فإن لم يخص فقال: أخبرنا
-------------------------
وروى الخطيب عن عفان بن سلمة أنه كان يجيء إلى الأخفش وأصحاب النحو يعرض عليهم نحو الحديث يعربه السابع إذا كان الحديث عنده عن اثنين أو أكثر من الشيوخ واتفقا في المعنى دون اللفظ فله جمعهما أو جمعهم في الإسناد مسمين ثم يسوق الحديث على لفظ رواية أحدهما فيقول أخبرنا فلان وفلان واللفظ لفلان أو هذا لفظ فلان وله أن يخص فعل القول من له اللفظ وأن يأتي به لهما فيقول بعد ما تقدم قال أو قالا أخبرنا فلان ونحوه من العبارات ولمسلم في صحيحه عبارة حسنة أفصح مما تقدم كقوله حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج كلاهما عن أبي خالد قال أبو بكر حدثنا أبو خالد عن الأعمش فظاهره حيث أعاده ثانيا أن اللفظ لأبي بكر.
قال العراقي: ويحتمل أنه أعاده لبيان التصريح بالتحديث وأن الأشج لم يصرح فإن لم يخص أحدهما بنسبة اللفظ إليه بل أتى ببعض لفظ هذا وبعض لفظ الآخر فقال: أخبرنا

ج / 2 ص -112- فلان وفلان وتقاربا في اللفظ قالا حدثنا فلان جاز على جواز الرواية بالمعنى فإن لم يقل تقاربا فلا بأس به على جواز الرواية بالمعنى وإن كان قد عيب به البخاري أو غيره وإذا سمع من جماعة مصنفا فقابل نسخته بأصل بعضهم ثم رواه عنهم وقال: اللفظ لفلان فيحتمل جوازه ومنعه.
------------------
فلان وفلان وتقاربا في اللفظ أو والمعنى واحد قالا حدثنا فلان جاز على جواز الرواية بالمعنى دون ما إذا لم يجوزها.
قال ابن الصلاح: وقول أبي داود: حدثنا مسدد وأبو توبة المعنى ، قالا: حدثنا أبو الأحوص ، يحتمل أن يكون من قبيل الأول فيكون اللفظ لمسدد ويوافقه أبو توبة في المعنى ، ويحتمل أن يكون من قبيل الثاني فلا يكون أورد لفظ أحدهما خاصة ، بل رواه عنهما بالمعنى ، قال: وهذا الاحتمال يقرب في قول مسلم: المعنى واحد فإن لم يقل ولا شبهة فلا بأس به على جواز الرواية بالمعنى وإن كان قد عيب به البخاري أو غيره وإذا سمع من جماعة كتابا مصنفا فقابل نسخته بأصل بعضهم دون الباقي ثم رواه عنهم كلهم وقال اللفظ لفلان المقابل بأصله فيحتمل جوازه كالأول لأن ما أورده قد سمعه بنصه ممن يذكر أنه بلفظه و يحتمل منعه لأنه لا علم عنده بكيفية رواية الآخرين حتى يخبر عنها بخلاف ما سبق فإنه يتحقق فيه على موافقة المعنى قاله ابن الصلاح وحكاه أيضا العراقي ولم يرجح شيئا من الاحتمالين.
وقال البدر بن جماعة في المنهل الروي: يحتمل تفصيلا آخر وهو النظر إلى الطرق فإن كانت متباينة بأحاديث مستقلة لم يجز وإن كان تفاوتها في ألفاظ أو لغات أو اختلاف ضبط جاز.

ج / 2 ص -113- الثامن:
 ليس له أن يزيد في نسب غير شيخه أو صفته إلا أن يميزه فيقول هو ابن فلان الفلاني أو يعني ابن فلان ونحوه. فإن ذكر شيخه نسب شيخه في أول حديث ثم اقتصر في باقي أحاديث الكتاب على اسمه أو بعض نسبه فقد حكى الخطيب عن أكثر العلماء جواز روايته تلك الأحاديث مفصوله عن الأول مستوفيا نسب شيخ شيخه وعن بعضهم الأولى أن يقول يعني ابن فلان وعن علي بن المديني وغيره يقول حدثني شيخي أن فلان ابن فلان حدثه وعن بعضهم أخبرنا فلان هو ابن فلان واستحبه الخطيب وكله جائز وأولاده
----------------------
الثامن ليس له أن يزيد في نسب غير شيخه من رجال الإسناد أو صفته مدرجا ذلك حيث اقتصر شيخه على بعضه إلا أن يميزه فيقول مثلا: هو ابن فلان الفلاني أو يعني ابن فلان ونحوه فيجوز فعل ذلك أحمد وغيره فإن ذكر شيخه نسب شيخه بتمامه في أول حديث ثم اقتصر في باقي أحاديث الكتاب على اسمه أو بعض نسبه.
فقد حكى الخطيب عن أكثر العلماء جواز روايته تلك الأحاديث مفصولة عن الحديث الأول مستوفيا نسب شيخ شيخه و حكى عن بعضهم أن الأولى فيه أيضا أن يقول يعني ابن فلان و حكي عن علي بن المديني وغيره كشيخه أبي بكر الأصبهاني الحافظ أنه يقول حدثني شيخي أن فلان ابن فلان حدثه و حكي عن بعضهم أنه يقول أنا فلان هو ابن فلان واستحبه أي هذا الأخير الخطيب لأن لفظ أن استعملهما قوم في الإجازة كما تقدم قال ابن الصلاح وكله جائز وأولاه أن

ج / 2 ص -114- هو ابن فلان أو يعني ابن فلان ثم قوله أن فلان ابن فلان ثم أن يذكره بكماله من غيرفصل.
التاسع: جرت العادة بحذف قال ونحوه بين رجال الإسناد خطأ وينبغي للقارئ اللفظ بها وإذا كان فيه قرء على فلان أخبرك فلان أو قرئ على فلان حدثنا فلان فليقل القارئ في الأول قيل له أخبرك فلان وفي الثاني قال: حدثنا فلان وإذا تكرر لفظ قال: كقوله حدثنا صالح قال: قال الشعبي: فإنهم يحذفون أحدهما
-----------------------
يقول هو ابن فلان أو يعني ابن فلان ثم بعده قوله أن فلان بن فلان ثم يغده أن يذكره بكماله من غير فصل.
تنبيه:
قال في الاقتراح: ومن الممنوع أيضا أن يزيد تاريخ السماع إذا لم يذكره الشيخ أو يقول بقراءة فلان أو بتخريج فلان حيث لم يذكره.
التاسع: جرت العادة بحذف قال: ونحوه بين رجال الإسناد خطأ اختصارا وينبغي للقارئ اللفظ بها عبارة ابن الصلاح. ولا بد من ذكره حال القراءة وإذا كان فيه قرئ على فلان أخبرك فلان أو قرئ على فلان حدثنا فلان فليقل القارئ في الأول قيل له أخبرك فلان وفي الثاني قال حدثنا فلان.
قال ابن الصلاح: وقد جاء هذا مصرحا به خطا قلت: وينبغي أن يقال في قرأت على فلان قلت له أخبرك فلان وإذا تكرر لفظ قال كقوله أي البخاري حدثنا صالح بن حيان قال قال عامر الشعبي فإنهم يحذفون أحدهما

ج / 2 ص -115- خطأ فليلفظ بهما القارئ ولو ترك القارئ قال في هذا كله فقد أخطأ والظاهر صحة السماع.
----------------------
خطا وهي الأولى فيما يظهر فليلفظ بهما القارئ جميعا قال المصنف من زيادته: ولو ترك القارىء قال في هذا كله فقد أخطأ والظاهر صحة السماع لأن حذف القول جائز اختصارا جاء به القرآن العظيم وكذا قال ابن الصلاح أيضا في فتاويه معبرا بالأظهر.
قال العراقي: وقد كان بعض أئمة العربية وهو العلامة شهاب الدين عبد اللطيف ابن المرحل ينكر اشتراط المحدثين التلفظ بقال في أثناء السند وما أدري ما وجه إنكاره لأن الأصل هو الفصل بين كلامي المتكلمين للتمييز بينهما وحيث لم يفصل فهو مضمر والإضمار خلاف الأصل.
قلت: وجه ذلك في غاية الظهور لأن أخبرنا وحدثنا بمعنى قال لنا إذ حدث بمعنى قال ونا بمعنى لنا فقوله حدثنا فلان حدثنا فلان معناه قال لنا فلان قال لنا فلان وهذا واضح لا إشكال فيه.
وقد ظهر لي هذا الجواب وأنا في أوائل الطلب فعرضته لبعض المدرسين فلم يهتد لفهمه لجهله بالعربية ثم رأيته بعد نحو عشر سنين منقولا عن شيخ الإسلام وأنه كان ينصر هذا القول ويرجحه ثم وقفت عليه بخطه فلله الحمد.
تنبيه:
مما يحذف في الخط أيضا في اللفظ لفظ أنه كحديث البخاري عن عطاء بن أبي ميمونة سمع أنس بن مالك أي أنه سمع قال ابن حجر في شرحه لفظ أنه يحذف في الخط عرفا.

ج / 2 ص -116- العاشر: النسخ والأجزاء المشتملة على أحاديث بإسناد واحد كنسخة همام عن أبي هريرة منهم من يجدد الإسناد أول كل حديث وهو أحوط ومنهم من يكتفي به في أول حديث أو أول كل مجلس ويدرج الباقي عليه قائلا في كل حديث وبالإسناد أو وبه وهو الأغلب.
فمن سمع هكذا فأراد رواية غير الأول بإسناده جاز عند الأكثرين ومنعه أبو أسحق الإسفرايني وغيره.
---------------------
العاشر: النسخ والأجزاء المشتملة على أحاديث بإسناد واحد كنسخة همام ابن منبه عن ابي هريرة رواية عبد الرزاق عن معمر عنه منهم من يجدد الإسناد فيذكره أول كل حديث منها وهو أحوط وأكثر ما يوجد في الأصول القديمة وأوجبه بعضهم.
ومنهم من يكتفي به في أول حديث منها أو أول كل مجلس من سماعها ويدرج الباقي عليه قائلا في كل حديث بعد الحديث الأول وبالإسناد أو وبه وهو الأغلب الأكثر.
فمن سمع هكذا فأراد رواية غير الأول مفردا عنه بإسناد جاز له ذلك عند الأكثرين منهم وكيع وابن معين والإسماعيلي لأن المعطوف له حكم المعطوف عليه وهو بمثابة تقطيع المتن الواحد في أبواب بإسناده المذكور في أوله ومنعه الأستاذ أبو إسحاق الإسفراييني وغيره كبعض أهل الحديث رأوا ذلك تدليسا.

ج / 2 ص -117- فعلى هذا طريقه أن يبين كقول مسلم حدثنا محمد بن رافع حدثنا عبد الرزاق أنا معمر عن همام قال: هذا ما حدثنا أبو هريرة وذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم: " إن أدنى مقعد أحدكم " وذكر الحديث وكذا فعله كثير من المؤلفين وأما إعادة بعض الإسناد آخر الكتاب فلا يرفع هذا الخلاف
--------------------------
فعلى هذا طريقه أن يبين ويحكي ذلك وهو على الأول أحسن كقول مسلم في الرواية من نسخة همام حدثنا محمد بن رافع ثنا عبد الرزاق أنا معمر عن همام بن منبه بكسر الموحدة المشددة قال: هذا ما حدثنا أبو هريرة وذكر أحاديث منها: وقال رسول الله صلى الله عليه وسلم: " إني أدنى مقعد أحدكم في الجنة " الحديث واطرد لمسلم ذلك وكذا فعله كثير من المؤلفين وأما البخاري فإنه لم يسلك قاعدة مطردة فتارة يذكر أول حديث في النسخة ويعطف عليه الحديث الذي يساق الإسناد لأجله ، كقوله في الطهارة: حدثنا أبو اليمان أنا شعيب حدثنا أبو الزناد عن الأعرج أنه سمع أبا هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول: " نحن الآخرون السابقون ، وقال: لا يبولن أحدكم في الماء الدائم " الحديث فأشكل على قوم ذكره : " نحن الآخرون السابقون " في هذا الباب وليس مراده إلا ما ذكرناه وتارة يقتصر على الحديث الذي يريده وكأنه أراد بيان أن كلا الأمرين جائز.
وأما إعادة بعض من المحدثين الإسناد آخر الكتاب أو الجزء فلا يرفع هذا الخلاف الذي يمنع إفراد كل حديث بذلك الإسناد عند روايتها لكونه لا يقع متصلا بواحد منها.

ج / 2 ص -118- إلا أنه يفيد احتياطا وإجازة بالغة من أعلى أنواعها.
الحادي عشر: إذا قدم المتن كقال النبي صلى الله عليه وسلم كذا أو المتن وأخر الإسناد كروى نافع عن النبي صلى الله عليه وسلم كذا ثم يقول أخبرنا به فلان عن فلان حتى يتصل صح وكان متصلا فلو أراد من سمعه هكذا تقديم جميع الإسناد فجوزه بعضهم وينبغي فيه خلاف كتقديم بعض المتن على بعض بناء على منع الرواية بالمعنى
-----------------------
إلا أنه يفيد احتياطا ويتضمن إجازة بالغة من أعلى أنواعها قلت ويفيد سماعه لمن لا يسمعه أولا.
الحادي عشر: إذا قدم الراوي المتن على الإسناد كقال رسول الله صلى الله عليه وسلم كذا ثم يذكر الإسناد بعده أو المتن وأخر الإسناد من أعلى كروى نافع عن ابن عمر عن النبي صلى الله عليه وسلم كذا ثم يقول: أخبرنا به فلان عن فلان حتى يتصل بما قدمه صح وكان متصلا فلو أراد من سمعه هكذا تقديم جميع الإسناد بأن يبدأ به أولا ثم يذكر المتن فجوزه بعضهم أي أهل الحديث من المتقدمين قال المصنف في الإرشاد وهو الصحيح.
قال ابن الصلاح: وينبغي أن يكون فيه خلاف كتقديم بعض المتن على بعض أي كالخلاف فيه فإن الخطيب حكى فيه المنع بناء على منع الرواية بالمعنى والجواز على جوازها.
قال البلقيني: وهذا التخريج ممنوع والفرق أن تقديم بعض الألفاظ يؤدي إلى الاخلال بالمقصود في العطف وعود الضمير ونحو ذلك بخلاف تقديم السند كله أو بعضه فلذلك جاز فيه ولم يتخرج على الخلاف. انتهى.

ج / 2 ص -119- ولو روى حديثا بإسناد ثم أتبعه إسنادا قال في آخره مثله فأراد السامع رواية المتن بالإسناد الثاني فالأظهر منعه وهو قول شعبة واجازه الثوري وابن معين إذا كان متحفظا مميزا بين الألفاظ وكان جماعة من العلماء إذا روى أحدهم مثل هذا ذكر الإسناد ثم قال مثل حديث قبله متنه كذا واختار الخطيب هذا وأما إذا قال نحوه فأجازه الثوري
-----------------------
قلت: والمسألة المبني عليها اشار إليها المصنف كابن الصلاح ولم يفرداها بالكلام عليها وقد عقد الرامهرمزي لذلك بابا فحكى عن الحسن والشعبي وعبيدة وإبراهيم وأبي نضرة الجواز إذا لم يغير المعنى قال المصنف وينبغي القطع به إذا لم يكن للمقدم ارتباطا بالمؤخر.
فائدة:
قال شيخ الإسلام: تقديم الحديث على السند يقع لابن خزيمة إذا كان في السند من فيه مقال فيبتدئ به ثم بعد الفراغ يذكر السند قال: وقد صرح ابن خزيمة بأن من رواه على غير ذلك الوجه لا يكون في حل منه فحينئذ ينبغي ان يمنع هذا ولو جوزنا الرواية بالمعنى ولو روي حديثا بإسناد له ثم أتبعه بإسناد آخر وحذف متنه أحاله على المتن الأول وقال: في آخره مثله فأراد السامع لذلك منه رواية المتن الأول بالإسناد الثاني فقط فالأظهر منعه وهو قول شعبة واجازه سفيان الثوري وابن معين إذا كان الراوي متحفظا ضابطا مميزا بين الألفاظ ومعناه إن لم يكن كذلك وكان جماعة من العلماء إذا روى أحدهم مثل هذا ذكر الإسناد ثم قال مثل حديث قبله متنه كذا واختار الخطيب هذا.
وأما إذا قال: نحوه فأجازه الثوري أيضا كمثله

ج / 2 ص -120- ومنعه شعبة وابن معين.
قال الخطيب: فرق ابن معين بين مثله ونحوه يصح على منع الرواية بالمعنى فأما على جوازها فلا فرق قال الحاكم يلزم الحديثي من الإتقان أن يفرق بين مثله ونحوه فلا يحل أن يقول مثله إلا أذا اتفقا في اللفظ ويحل نحوه إذا كان يمعناه.
الثاني عشر: إذا ذكر الإسناد وبعض المتن ثم قال وذكر الحديث فأراد السامع روايته بكماله فهو أولى بالمنع من مثله ونحوه،
------------------------
ومنعه شعبة وقال هو شك بل هو أولى من المنع في مثله وابن معين أيضا وإن جوزه في مثله.
قال الخطيب: فرق ابن معين بين مثله ونحوه يصح على المنع الرواية بالمعنى فأما على جوازها فلا فرق قال الحاكم إن مما يلزم الحديثي من الضبط والإتقان أن يفرق بين مثله ونحوه فلا يحل أن يقول مثله إلا إذا علم أنهما اتفقا في اللفظ ويحل أن يقول نحوه إذا كان بمعناه.
الثاني عشر: إذا ذكر الإسناد وبعض المتن ثم قال وذكر الحديث ولم يتمه أو قال بطوله أو الحديث وأضمر وذكر فأراد السامع روايته عنه بكماله فهو أولى بالمنع من مسألة مثله ونحوه السابقة لأنه إذا منع هناك مع أنه قد ساق فيها جميع المتن قبل ذلك بإسناد آخر فلان يمنع هنا ولم يسبق إلا بعض الحديث من باب أولى وبذلك جزم قوم.

ج / 2 ص -121- فمنعه الأستاذ أبو إسحاق وأجازه الإسماعيلي إذا عرف المحدث والسامع ذلك الحديث والاحتياط أن يقتصر على المذكور ثم يقول قال وذكر الحديث وهو هكذا ويسوقه بكماله وإذا جوز جوز إطلاقه فالتحقيق أنه بطريق الإجازة القوية فيما لم يذكره الشيخ ولا يفتقر إلى إفراده بالإجازة.
الثالث عشر:
قال الشيخ: الظاهر أنه لا يجوز تغيير قال النبي صلى الله عليه وسلم
-----------------
فمنعه الإسناد أبو إسحق الإسفرايني وأجازه الإسماعيلي إذا عرف المحدث والسامع مثل ذلك الحديث قال: والاحتياط أن يقتصر على المذكور ثم يقول: قال وذكر الحديث وهو هكذا أو وتمامه كذا ويسوقه بكماله.
وفصل ابن كثير فقال: إن كان سمع الحديث المشار إليه قبل ذلك على الشيخ في ذلك المجلس أو غيره جاز وإلا فلا وإذا جوز إطلاقه فالتحقيق أنه بطريق الإجازة القوية الأكيدة من جهات عديدة فيما لم يذكره الشيخ فجاز لهذا مع كونه أوله سماعا إدراج الباقي عليه ولا يفتقر إلى إفراده بالإجازة.
الثالث عشر:
قال الشيخ ابن الصلاح: الظاهر أنه لا يجوز تغيير قال النبي صلى الله عليه وسلم

ج / 2 ص -122- إلى قال رسول الله صلى الله عليه وسلم ولا عكسه وإن جازت الرواية بالمعنى لاختلافه والصواب والله أعلم جوازه لأنه لا يختلف به هنا معنى وهو مذهب أحمد بن حنبل وحماد بن سلمة والخطيب.
--------------------
إلى قال رسول الله صلى الله عليه وسلم ولا عكسه وإن جازت الرواية بالمعنى وكان أحمد إذا كان في الكتاب عن النبي صلى الله عليه وسلم وقال المحدث رسول الله ضرب وكتب رسول الله وعتل ابن الصلاح ذلك لاختلافه أي اختلاف معنى النبي والرسول لأن الرسول من أوحي إليه للتبليغ والنبي من أوحي إليه للعمل فقط قال المصنف والصواب والله أعلم جوازه لأنه وإن اختلف معناه في الأصل لا يختلف به هنا معنى إذ المقصود نسبة القول لقائله وذلك حاصل بكل من الموضعين وهو مذهب أحمد بن حنبل كما سأله ابنه صالح عنه فقال أرجو ان لا يكون به بأس وما تقدم عنه محمول على استحباب اتباع اللفظ دون اللزوم وحماد بن سلمة والخطيب وبعضهم استدل للمنع بحديث البراء بن عازب في الدعاء عند النوم وفيه ونبيك الذي أرسلت فأعاده على النبي صلى الله عليه وسلم فقال ورسولك الذي أرسلت فقال لا ونبيك الذي أرسلت.
قال العراقي: ولا دليل فيه لأن ألفاظ الأذكار توفيقية وربما كان في اللفظ سر لا يحصل بغيره ولعله أراد أن يجمع بين اللفظين في موضع واحد قال: والصواب ما قاله النووي ، وكذا قال البلقيني ، وقال البدر بن جماعة: لو قيل يجوز تغيير النبي إلى الرسول ولا يجوز عكسه لما بعد لأن في الرسول معنى زائدا على النبي.

ج / 2 ص -123- الرابع عشر:
إذا كان في سماعه بعض الوهن فعليه بيانه حال الرواية ومنه إذا حدثه من حفظه في المذاكرة فليقل حدثنا مذاكرة كما فعله الأئمة ومنع جماعة منهم الحمل عنهم حال المذاكرة وإذا كان الحديث عن ثقة ومجروح أو ثقتين فالأولى أن يذكرهما فإن اقتصر على ثقة فيهما لم يحرم ،
-------------------------
الرابع عشر:
إذا كان في سماعه بعض الوهن أي الضعف فعليه بيانه حال الرواية فإن في إغفاله نوعا من التدليس وذلك كان يسمع من غير أصل أو يحدث هو أو الشيخ وقت القراءة أو حصل نوم أو نسخ أو سمع بقراءة مصحف أو لحان أو كان التسميع بخط من فيه نظر ومنه إذا حدثه من حفظه في المذاكرة نتساهلهم فيها فليقل حدثنا في المذاكرة ونحو كما فعله الأئمة ومنع جماعة منهم كابن مهدي وابن المبارك وأبي زرعة الحمل عنهم حال المذاكرة لتساهلهم فيها ولأن الحفظ خوان وامتنع جماعة من رواية ما يحفظونه إلا من كتبهم لذلك منهم أحمد بن حنبل وإذا كان الحديث عن رجلين أحدهما ثقة و الآخر مجروح كحديث لأنس مثلا يرويه عنه ثابت البناني وأبان بن أبي عياش أو عن ثقتين فالأولى أن يذكرهما لجواز أن يكون فيه شيء لأحدهما لم يذكره الآخر وحمل لفظ أحدهما على الآخر فإن اقتصر على ثقة فيهما لم يحرم لأن الظاهر اتفاق الروايتين وما ذكره من الاحتمال نادر بعيد ومحذور الإسقاط في الثاني اقل من الأول.

ج / 2 ص -124- وإذا سمع بعض حديث من شيخ وبعضه من آخر فروى جملته عنهما مبينا أن بعضه عن أحدهما وبعضه عن الآخر جاز ثم يصير كل جزء منه كأنه رواه عن أحدهما مبهما فلا يحتج بشيء منه إن كان فيهما مجروح ويجب ذكرهما جميعا مبينا أن عن أحدهما بعضه وعن الآخر بعضه.
--------------------------
قال الخطيب: وكان مسلم بن الحجاج في مثل هذا ربما أسقط المجروح ويذكر الثقة ثم يقول وآخر كناية عن المجروح قال: وهذا القول لا فائدة فيه.
وقال البلقيني: بل له فائدة تكثير الطرق وإذا سمع بعض حديث من شيخ وبعضه الآخر من شيخ آخر فروى جملته عنهما مبينا أن بعضه عن أحدهما وبعضه عن الآخر غير مميز لما سمعه من كل شيخ عن الآخر جاز ثم يصير كل جزء منه كأنه رواه عن أحدهما مبهما فلا يحتج بشيء منه إن كان فيهما مجروح لأنه ما من جزء منه إلا ويجوز ان يكون عن ذلك المجروح ويجب ذكرهما حينئذ جميعا مبينا أن عن أحدهما بعضه وعن الآخر بعضه ولا يجوز ذكرهما ساكتا عن ذلك ولا إسقاط أحدهما مجروحا كان أو ثقة ومن أمثلة ذلك حديث الإفك في الصحيح من رواية الزهري حيث قال: حدثني عروة و سعيد بن المسيب وعلقمة بن وقاص وعبيد الله بن عبد الله بن عتبة عن عائشة قال: وكل قد حدثني طائفة من حديثها ودخل حديث بعضهم في بعض وأنا أوعى لحديث بعضهم من بعض فذكر الحديث.
قال العراقي: وقد اعترض بأن البخاري أسقط بعض شيوخه في مثل هذه الصورة واقتصر على واحد فقال في كتاب الرقاق من صحيحه: حدثني أبو نعيم بنصف من هذا الحديث ثنا عمرو ابن دينار ثنا مجاهد ان أبا هريرة كان يقول: والله الذي لا إله إلا هو أن

ج / 2 ص -125- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
كنت لأعتمد بكبدي على الأرض من الجوع الحديث قال والجواب: أن الممتنع إنما هو إسقاط بعضهم وإيراد كل الحديث عن بعضهم لأنه حينئذ يكون قد حدث عن المذكور ببعض ما لم يسمعه منه فأما إذا بين أنه لم يسمع منه إلا بعض الحديث كما فعل البخاري هنا فليس بممتنع وقد بين البخاري في كتاب الاستئذان البعض الذي سمعه من أبي نعيم فقال: حدثنا أبو نعيم ثنا عمرو ثنا محمد بن مقاتل أنا عبد الله انا عمرو ابن دينار انا مجاهد عن أبي هريرة قال: دخلت مع رسول الله صلى الله عليه وسلم فوجد لبنا في قدح فقال: أباهر الحق أهل الصفة فادعهم إلي قال فأتيتهم فدعوتهم فأقبلوا فاستأذنوا فأذن لهم فدخلوا. انتهى.
فهذا هو بعض حديث أبي نعيم الذي ذكره في الرقاق وأما بقية الحديث فيحتمل أن البخاري أخذه من كتاب أبي نعيم وجادة أو إجازة أو سمعه من شيخ آخر غير أبي نعيم إما محمد بن مقاتل أو غيره ولم يبين ذلك بل اقتصر على اتصال بعض الحديث بيان ولكن ما من قطعة منه إلا وهي محتملة متصلة لأنها غير بالسماع إلا القطعة التي صرح في الاستئذان باتصالها.


معرفة آداب المحدث - معرفة آداب طالب الحديث

تدريب الراوي في شرح تقريب النووي

النوع السابع والعشرون: معرفة آداب المحدث علم الحديث شريف
--------------------
النوع السابع والعشرون:
معرفة آداب المحدث علم الحديث الشريف: وكيف لا وهو الوصلة إلى

ج / 2 ص -126- يناسب مكارم الأخلاق ومحاسن الشيم وهو من علوم الآخرة من حرمه حرم خيرا عظيما ومن رزقه نال فضلا جزيلا ،
---------------------------
رسول الله صلى الله عليه وسلم والباحث عن تصحيح أقواله وافعاله والذب عن أن ينسب إليه ما لم يقله وقد قيل في تفسير قوله تعالى: {يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ} ليس لأهل الحديث منقبة أشرف من ذلك لأنه لا إمام لهم غيره صلى الله عليه وسلم ولأن سائر العلوم الشرعية محتاجة إليه أما الفقه فواضح وأما التفسير فلأن أولى ما فسر به كلام الله تعالى ما ثبت عن نبيه صلى الله عليه وسلم وأصحابه رضي الله عنهم وهو علم يناسب مكارم الأخلاق ومحاسن الشيم وينافر ضد ذلك وهو من علوم الآخرة المحضة بخلاف غيره في الجملة قال أبو الحسن شبويه: من أراد علم القبر فعليه بالأثر ومن أراد علم الخبر فعليه بالرأي من حرمه حرم خيرا عظيما ومن رزقه نال فضلا جسيما ويكفيه أنه يدخل في دعوته صلى الله عليه وسلم حيث قال: " نضر الله أمرأ سمع مقالتي فوعاها ".
قال سفيان بن عيينة: ليس من أهل الحديث أحد إلا وفي وجهه نضرة لهذا الحديث وقال اللهم ارحم خلفائي قيل ومن خلفاؤك قال الذين يأتون من بعدي يروون أحاديثي وسنتي رواه الطبراني وغيره وكأن تلقيب المحدث بأمير المؤمنين مأخوذ من هذا الحديث وقد لقب به جماعة منهم سفيان

ج / 2 ص -127- فعلى صاحبه تصحيح النية وتطهير قلبه من أغراض الدنيا واختلف في السن الذي يتصدى فيه لإسماعه ،
-----------------------
وابن راهويه والبخاري وغيرهم فعلى صاحبه تصحيح النية وإخلاصها وتطهير قلبه من أعراض الدنيا وأدناسها كحب الرياسة ونحوها وليكن أكبر همه نشر الحديث والتبليغ عن رسول الله صلى الله عليه وسلم فالأعمال بالنيات وقد قال سفيان الثوري ، قلت لحبيب بن أبي ثابت: حدثنا ، قال: حتى تجيء النية وقيل لأبي الأحوص سلام بن سليم: حدثنا فقال: ليس لي نية فقالوا له: إنك تؤجر فقال:

يمنوني الخير الكثير وليتني نجوت كفافا لا علي ولا ليا

وقال حماد بن زيد: أستغفر الله إن لذكر الإسناد في القلب خيلاء واختلف في السن الذي يحسن أن يتصدى فيه لإسماعه فقال ابن خلاد: إذا بلغ الخمسين لأنها انتهاء الكهولة وفيها مجتمع الأشد قال: ولا ينكر عند الأربعين لأنها حد الاستواء ومنتهى الكمال وعندها ينتهي عزم الإنسان وقوته ويتوفر عقله ويجود رأيه وأنكر ذلك القاضي عياض وقال: كم من السلف فمن بعدهم من لم ينته إلى هذا السن ونشر من الحديث والعلم ما لا يحصى كعمر بن عبدالعزيز وسعيد بن جبير وإبراهيم النخعى وجلس مالك للناس ابن نيف وعشرين وقيل ابن سبع عشرة سنة والناس متوافرون وشيوخه أحياء وربيعة والزهري ونافع وابن المنكدر وابن هرمز وغيرهم وكذلك الشافعي وأئمة من المتقدمين والمتأخرين وقد حدث بندار وهو ابن ثماني عشرة

ج / 2 ص -128- والصحيح أنه متى احتيج إلى ما عنده جلس له في أي سن كان وينبغي أن يمسك عن التحديث إذا خشي التخليط بهرم أو خرف أو عمى ويختلف ذلك باختلاف الناس .
-----------------------
وحدث البخاري وما في وجهه شعرة وهلم جرا.
قال ابن الصلاح: ما قاله ابن خلاد محله فيمن يؤخذ عنه الحديث لمجرد الإسناد من غير براعة في العلم فإنه لا يحتاج إليه لعلو إسناده إلا عند السن المذكور أما من عنده براعة في العلم فإنه يؤخذ عنه قبل السن المذكور قال والصحيح أنه متى احتيج إلى ما عنده جلس له في أي سن كان وينبغي أن يمسك عن التحديث إذا خشي التخليط بهرم أو خرف أو عمي ويختلف ذلك باختلاف الناس وضبطه ابن خلاد بالثمانين ، قال: والتسبيح والذكر وتلاوة القرآن أولى به فإن يكن ثابت العقل مجتمع الرأي فلا بأس فقد حدث بعدها أنس وسهل بن سعد وعبد الله بن أبي أوفى في آخرين ومن التابعين شريح القاضي ومجاهد والشعبي في آخرين ومن أتباعهم مالك والليث وابن عيينة وقال مالك: إنما يخرف الكذابون وحدث بعد المائة من الصحابة حكيم بن حزام ومن التابعين شريط النمري ومن بعدهم الحسن بن عرفة وأبو القاسم البغوي والقاضي أبو الطيب الطبري والسلفي وغيرهم.

ج / 2 ص -129- فصل:
الأولى أن لا يحدث بحضرة من هو أولى منه لسنه أو علمه أو غيره وقيل يكره أن يحدث في بلد فيه أولى منه وينبغي له إذا طلب منه ما يعلمه ثم أرجح منه أن يرشد إليه فالدين النصيحة .
-----------------------
فصل:
الأولى ان لا يحدث بحضرة من هو أولى منه لسنه أو علمه أو غيره كأنه يكون اعلى سندا او سماعه متصلا وفي طريقه هو إجازة ونحو ذلك فقد كان إبراهيم النخعي لا يتكلم بحضرة الشعبي بشيء وقيل أبلغ من ذلك يكره أن يحدث في بلد فيه أولى منه فقد قال يحيى بن معين إن من فعل ذلك فهو أحمق وينبغي له إذا طلب منه ما يعلمه ثم أرجح منه أن يرشد إليه فالدين النصيحة.
قال في الاقتراح: ينبغي أن يكون هذا عند الاستواء فيما عدا الصفة المرجحة أما مع التفاوت بأن يكون الأعلى إسنادا عاميا والأنزل عارف ضابط فقد يتوقف في الإرشاد إليه لأنه قد يكون في الرواية عنه ما يوجب خللا.
قلت: والصواب إطلاق أن التحديث بحضرة الأولى ليس بمكروه ولا خلاف الأولى فقد استنبط العلماء من حديث: أن ابني كان عسيفا الحديث وقوله سألت أهل العلم فأخبروني أن الصحابة كانوا يفتون في عهد النبي صلى الله عليه وسلم وفي بلده وقد عقد محمد بن سعد في الطبقات بابا لذلك وأخرج بأسانيد فيها الواقدي أن منهم أبا بكر وعمر وعثمان وعليا وعبد الرحمن بن عوف وأبي بن كعب ومعاذ ابن جبل وزيد بن ثابت وروى البيهقي في المدخل بسند صحيح عن ابن عباس

ج / 2 ص -130- ولا يمتنع من تحديث أحد لكونه غير صحيح النية فإنه يرجى صحتها وليحرص على نشره مبتغيا جزيل أجره .
-----------------------
أنه قال لسعيد بن جبير حدث قال أحدث وأنت شاهد قال أو ليس من نعم الله عليك أن تحدث وانا شاهد فإن أخطأت علمتك.
تنبيه:
إذا كان جماعة مشتركون في سماع فالإسماع منهم فرض كفاية ولو طلب من أحدهم فامتنع لم يأثم فإن انحصر فيه أثم ولا يمتنع من تحديث أحد لكونه غير صحيح النية فإنه يرجى له صحتها بعد ذلك قال معمر وحبيب بن ابي ثابت طلبنا الحديث وما لنا فيه نية ثم رزق الله النية بعد وقال معمر: إن الرجل ليطلب العلم لغير الله فيأبى عليه العلم حتى يكون لله وقال الثوري: ما كان في الناس أفضل من طالب الحديث فقيل يطلبونه بغير نية ؟ فقال: طلبهم إياه نية.
وليحرص على نشره مبتغيا جزيل أجره فقد كان في السلف من يتألف الناس على حديثه منهم عروة بن الزبير ومن الأحاديث الواردة في فضل نشر الحديث والعلم: حديث الصحيحين: " بلغوا عني - ليبلغ الشاهد الغائب " وحديث " من أدى إلى أمتي حديثا واحدا يقيم به سنة او يرد به بدعة فله الجنة " رواه الحاكم في الأربعين ،وحديث البيهقي عن أبي ذر أمرنا رسول الله صلى الله عليه وسلم أن لا يغلب على أن نأمر بالمعروف وننهى عن المنكر ونعلم الناس السنن.

ج / 2 ص -131- فصل:
ويستحب له إذا أراد حضور مجلس التحديث أن يتطهر ويتطيب ويسرح لحيته ويجلس متمكنا بوقار فإن رفع أحد صوته زبره ويقبل على الحاضرين كلهم ،
-------------------
فصل:
ويستحب له إذا أراد حضور مجلس التحديث أن يتطهر بغسل ووضوء ويتطيب ويتبخر ويستاك كما ذكره ابن السمعاني ويسرح لحيته ويجلس في صدر مجلسه متمكنا في جلوسه بوقار وهيبة وقد كان مالك يفعل ذلك، فقيل له فقال: أحب أن أعظم حديث رسول الله صلى الله عليه وسلم ولا أحدث إلا على طهارة متمكنا وكان يكره ان يحدث في الطريق أو وهو قائم أسنده البيهقي، وأسند عن قتادة قال: لقد كان يستحب أن لا يقرأ الأحاديث إلا على طهارة وعن ضرار بن مرة قال: كانوا يكرهون أن يحدثوا على غيرطهر وعن ابن المسيب أنه سئل عن حديث وهو مضطجع في مرضه فجلس وحدث به فقيل له: وددت لك أنك لم تتعن فقال: كرهت أن أحدث عن رسول الله صلى الله عليه وسلم وأنا مضطجع وعن بشر بن الحارث ان ابن المبارك سئل عن حديث وهو يمشي فقال ليس هذا من توقير العلم وعن مالك قال: مجالس العلم تحتضر بالخشوع والسكينة والوقار ويكره أن يقوم لأحد فقد قيل: إذا قام القارئ لحديث رسول الله صلى الله عليه وسلم لأحد فإنه يكتب عليه بخطئه فإن رفع أحد صوته في المجلس زبره أي انتهره وزجره فقد كان مالك يفعل ذلك أيضا ويقول قال الله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ} فمن رفع صوته عند حديثه فكأنما رفع صوته فوق صوته ويقبل على الحاضرين كلهم فقد قال حبيب بن أبي ثابت: إن من السنة إذا

ج / 2 ص -132- ويفتتح مجلسه ويختتمه بتحميد الله تعالى والصلاة على النبي صلى الله عليه وسلم ودعاء يليق بالحال بعد قراءة قارئ حسن الصوت شيئا من القرآن العظيم ولا يسرد الحديث سردا يمنع فهم بعضه.
فصل:
يستحب للمحدث العارف عقد مجلس لإملاء الحديث فإنه أعلى مراتب
----------------------
حدث الرجل القوم أن يقبل عليهم جميعا ويفتتح مجلسه ويختمه بتحميد الله تعالى والصلاة على النبي صلى الله عليه وسلم ودعاء يليق بالحال بعد قراءة قارئ حسن الصوت شيئا من القرآن العظيم فقد روى الحاكم في المستدرك عن أبي سعيد قال: كان أصحاب رسول الله صلى الله عليه وسلم إذا اجتمعوا تذاكروا العلم وقرؤا سورة ولا يسرد الحديث سردا عجلا يمنع فهم بعضه كما روي عن مالك أنه كان لا يستعجل ويقول أحب أن اتفهم حديث رسول الله صلى الله عليه وسلم واورد البيهقي في ذلك حديث البخاري عن عروة قال: جلس أبو هريرة إلى جنب حجرة عائشة وهي تصلي فجعل يحدث فلما قضت صلاتها قالت: ألا تعجب إلى هذا وحديثه إن النبي صلى الله عليه وسلم إنما كان يحدث حديثا لوعده العاد أحصاه وفي لفظ عند مسلم إن رسول الله صلى الله عليه وسلم لم يكن يسرد الحديث كسردكم وفي لفظ عند البيهقي عقيبه إنما كان حديثه فصلا تفهمه القلوب.
فصل:
يستحب للمحدث العارف عقد مجلس لإملاء الحديث فإنه أعلى مراتب

ج / 2 ص -133- الرواية ويتخذ مستمليا محصلا متيقظا يبلغ عنه إذا كثر الجمع على عادة الحفاظ
--------------------
الرواية والسماع وفيه أحسن وجوه التحمل وأقواها روى ابن عدي والبيهقي في المدخل من طريقه ثنا عبد الصمد بن عبد الله ومحمد بن بشر الدمشقيان قالا ثنا هشام بن عمار ثنا أبو الخطاب معروف الخياط قال: رأيت واثلة بن الأسقع رضي الله تعالى عنه يملي على الناس الأحاديث وهم يكتبونها بين يديه ويتخذ مستمليا محصلا متيقظا يبلغ عنه إذا كثر الجمع على عادة الحفاظ في ذلك كما روي عن مالك وشعبة ووكيع وخلائق.
وقد روى أبو داود والنسائي من حديث رافع بن عمرو قال: رأيت رسول الله صلى الله عليه وسلم يخطب الناس بمنى حين ارتفع الضحى على بغلة شهباء. وعلي يعبر عنه وفي الصحيح عن أبي جمرة قال: كنت أترحم بين ابن عباس وبين الناس فإن كثر الجمع بحيث لا يكفي مستمل اتخذ مستملين فأكثر فقد أملى أبو مسلم الكجي في رحبة غسان وكان في مجلسه سبعة مستملون يبلغ كل واحد صاحبه الذي يليه وحضر عنده نيف وأربعون ألف محبرة سوى النظارة وكان يحضر مجلس عاصم بن علي أكثر من مائة ألف إنسان ولا يكون

ج / 2 ص -134- ويستملي مرتفعا وإلا قائما وعليه تبليغ لفظه على وجهه وفائدة المستملي تفهيم السامع على بعد وأما من لم يسمع إلا المبلغ فلا يجوز له روايته عن المملي إلا أن يبين الحال وقد تقدم هذا في الرابع والعشرين: ويستنصت المستملي الناس
------------------
المستملي بليدا كمستملي يزيد بن هرون حيث سئل يزيد عن حديث فقال حدثنا به عدة فصاح المستملي يا ابا خالد عدة ابن من ؟ فقال له ابن فقدتك.
ومن لطيف ما ورد في الاستملاء ما حكاه المزي في تهذيبه عن عبدان بن محمد المروزي قال: رأيت الحافظ يعقوب بن سفيان الفسوي في النوم فقلت ما فعل الله تعالى بك قال غفرلي وأمرني أن أحدث في السماء كما كنت أحدث في الأرض فحدثت في السماء السابعة فاجتمع علي الملائكة واستملى علي جبريل وكتبوا بأقلام من الذهب وعن أحمد بن جعفر التستري قال لما جاءني يعقوب بن سفيان رأيته في النوم كأنه يحدث في السماء السابعة وجبريل يستملي عليه.
ويستملي مرتفعا على كرسي ونحوه وإلا قائما على قدميه ليكون أبلغ للسامعين وعليه أي المستملي وجوبا تبليغ لفظه أي المملي وأداؤه على وجهه من غيرتغيير وفائدة المستملي تفهيم السامع لفظ المملي على بعد ليتحققه بصوته وأما من لم يسمع إلا المبلغ فلا يجوز له روايته عن المملي إلا أن يبين الحال وقد تقدم هذا بما فيه في النوع الرابع والعشرين.
ويستنصت المستملي الناس أي أهل المجلس حيث احتيج للاستنصات ،

ج / 2 ص -135- بعد قراءة قارئ حسن الصوت شيئا من القرآن ثم يبسمل ويحمد الله تعالى ويصلي على رسول الله صلى الله عليه وسلم ويتحرى الأبلغ فيه ثم يقول للمحدث من أو ما ذكرت رحمك الله أو رضي عنك وما أشبهه
-------------------------
ففي الصحيحين من حديث جابر أن النبي صلى الله عليه وسلم قال له استنصت الناس بعد قراءة قارئ حسن الصوت شيئا من القرآن لما تقدم ثم يبسمل المستملي ويحمد الله تعالى ويصلي على رسوله صلى الله عليه وسلم ويتحرى الأبلغ فيه من ألفاظ الحمد والصلاة.
وقد ذكر المصنف في الروضة عن المتولي وجماعة من الخراسانيين أن أبلغ ألفاظ الحمد الحمد لله حمدا يوافي نعمه ويكافئ مزيده وقال ليس لذلك دليل يعتمد.
وقال البلقيني: بل الحمد لله رب العالمين لأنه فاتحة الكتاب وآخر دعوى أهل الجنة فينبغي الجمع بينهما ونقل في الروضة عن إبراهيم المروزي أن ابلغ ألفاظ الصلاة اللهم صل على محمد كلما ذكره الذاكرون وغفل عن ذكره الغافلون ، ثم قال: والصواب الذي ينبغي أن يجزم به ان أبلغها ما علمه النبي صلى الله عليه وسلم لأصحابه حيث قالوا كيف نصلي عليك فقال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم في العالمين إنك حميد مجيد.
ثم يقول المستملي للمحدث المملي من ذكرت أي من الشيوخ أو ما ذكرت أي من الأحاديث رحمك الله أو رضي عنك وما أشبهه قال يحيى ابن أكثم: نلت القضاء أو قضاء القضاة والوزارة وكذا وكذا ما سررت

ج / 2 ص -136- وكلما ذكر النبي صلى الله عليه وسلم صلى عليه وسلم.
قال الخطيب: ويرفع بها صوته وإذا ذكر صحابيا رضي الله عليه فإن كان ابن صحابي قال رضي الله عنهما ويحسن بالمحدث الثناء على شيخه حال الرواية بما هو أهله كما فعله جماعات من السلف وليعتن بالدعاء له فهو أهم ،
----------------
بشيء مثل قول المستملي من ذكرت رحمك الله وكلما ذكر النبي صلى الله عليه وسلم صلى المستملي عليه وسلم.
قال الخطيب: ويرفع بها صوته وإذ ذكر صحابيا رضي عليه فإن كان ابن صحابي قال رضي الله عنهما وكذا يترحم على الأئمة فقد روى الخطيب أن الربيع ابن سليمان قال له القارئ يوما: حدثكم الشافعي ولو يقل رضي الله عنه فقال الربيع: ولا حرف حتى يقال رضي الله عنه ويحسن بالمحدث الثناء على شيخه حال الرواية عنه بما هو أهله كما فعله جماعات من السلف كقول أبي مسلم الخولاني: حدثني الحبيب الأمين عوف بن مسلم وكقول مسروق: حدثتني الصديقة بنت الصديق حبيبة حبيب الله المبرأة وكقول عطاء حدثني سيد الفقهاء أيوب وكقول وكيع حدثنا سفيان أمير المؤمنين في الحديث وليعتن بالدعاء له فهو أهم من الثناء المذكور ويجمع في الشيخ بين اسمه وكنيته فهو أبلغ في إعظامه.

ج / 2 ص -137- ولا بأس بذكر من يروي عنه بلقب أو وصف أو حرفة أو أم عرف بها ويستحب أن يجمع في إملائه جماعة من شيوخه مقدما أرجحهم ويروي عن كل شيخ حديثا ويختار ما علا سنده وقصر متنه والمستفاد منه وينبه على صحته وما فيه من علو وفائدة وضبط مشكل
-----------------------
قال الخطيب: لكن يقتصر في الرواية على اسم من لا يشكل كأيوب ويونس ومالك والليث ونحوهم وكذا على نسبة من مشهور بها كابن عون وابن جريج والشعبي والنخعي والثوري والزهري ونحو ذلك ولا بأس بذكر من يروى عنه بلقب كغندر أو وصف كالأعمش أو حرفة كالحناط أو أم كابن علية وإن كره ذلك إذا عرف بها وقصد تعريفه لا عيبه ويستحب للمملي أن يجمع في إملائه الرواية عن جماعة من شيوخه ولا يقتصر على شيخ واحد ومقدما أرجحهم بعلو سنده أو غيره ولا يروى إلا عن ثقات من شيوخه دون كذاب أو محمود أو مبتدع روى مسلم في مقدمة صحيحه عن ابن مهدي قال: لا يكون الرجل إماما وهو يحدث بكل ما سمع ولا يكون الرجل إماما وهو يحدث عن كل أحد ويروى عن كل شيخ حديثا واحدا في مجلس ويختار من الأحاديث ما علا سنده وقصر متنه وكان في الفقه أو الترغيب قال علي بن حجر:

وظيفتنا مائة للغريب في كل يوم سوى ما يعاد

شريكية أو هشيمية أحاديث فقه فصار جياد

و يتحرى المستفاد منه وينبه على صحته أي الحديث أو حسنه أو ضعفه أو علته إن كان معلولا و على ما فيه من علو وجلالة في الإسناد وفائدة في الحديث أو السند كتقديم تاريخ سماعه وانفراده عن شيخه وكونه لا يوجد إلا عنده وضبط مشكل في الأسماء أو غريب أو معنى أو غامض في المتن

ج / 2 ص -138- وليتجنب ما لا تحتمله عقولهم وما لا يفهمونه ويختم الإملاء بحكايات ونوادر وإنشادات بأسانيدها وأولاها ما في الزهد والآداب ومكارم الأخلاق وإذا قصر المحدث أو اشتغل عن تخريج الإملاء استعان ببعض الحفاظ وإذا فرغ الإملاء قابله واتقنه .
----------------------
وليتجنب من الأحاديث ما لا تحتمله عقولهم وما لا يفهمونه كأحاديث الصفات لما لا يؤمن عليهم من الخطأ والوهم والوقوع في التشبيه والتجسيم فقد قال علي تحبون أن يكذب الله ورسوله حدثوا الناس بما يعرفون ودعوا ما ينكرون رواه البخاري.
وروى البيهقي في الشعب عن المقدام بن معدي كرب عن رسول الله صلى الله عليه وسلم قال إذا حدثتم الناس عن ربهم فلا تحدثوهم بما يغرب أويشق عليهم قال ابن مسعود: ما أنت بمحدث قوما حديثا لا تبلغه عقولهم إلا كان لبعضهم فتنة رواه مسلم.
قال الخطيب: ويجتنب أيضا في روايته للعوام أحاديث الرخص وما شجر بين الصحابة والإسرائيليات ويختم الإملاء بحكايات ونوادر وإنشادات بأسانيدها كعادة الأئمة في ذلك وقد استدل له الخطيب بما رواه عن علي قال: روحوا القلوب وابتغوا لهما طرف الحكمة وكان الزهري يقول لأصحابه هاتوا من أشعاركم: هاتوا من أحاديثكم فإن الأذن مجاجة والقلب حمض وأولاها ما في الزهد والآداب ومكارم الأخلاق هذا من زوائد المصنف وإذا قصر المحدث عن تخريج الإملاء لقصوره عن المعرفة بالحديث وعلله واختلاف وجوهه أو اشتغل عن تخريج الإملاء استعان ببعض الحفاظ في تخريج الأحاديث التي يريد إملاءها قبل يوم مجلسه فقد فعله جماعة كأبي الحسين بن بشران وأبي القاسم السراج وخلائق وإذا فرغ الإملاء قابله وأتقنه لإصلاح ما فسد منه بزيغ

ج / 2 ص -139- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
القلم وطغيانه وفيه حديث زيد بن ثابت رضي الله عنه السابق في فرع المقابلة.
قال العراقي: وقد رخص ابن الصلاح هناك في الرواية بدونها بشروط ثلاثة ولم يذكر ذلك هنا فيحتمل أن يحمل هذا على ما تقدم ويحتمل الفرق بين النسخ من أصل السماع والنسخ من إملاء الشيخ حفظا لأن الحفظ خوان قال: ولكن المقابلة للإملاء أيضا إنما هي مع الشيخ أيضا من حفظه لا على أصوله.
قلت: جرت عادتنا بتخريج الإملاء وتحريره في كراسة ثم نملي حفظا وإذا نجز قابله المملي معنا على الأصل الذي حررناه وذلك غاية الإتقان وقد كان الإملاء درس بعد ابن الصلاح إلى أواخر ايام الحافظ أبي الفضل العراقي فافتتحه سنة ست وتسعين وسبعمائة فأملى أربعمائة مجلس وبضعة عشر مجلسا إلى سنة موته سنة ست وثمانمائة ثم أملى ولده إلى أن مات سنة ثنتين وخمسن أكثر من ألف مجلس وكسرا.
ثم أملى شيخ الإسلام ابن حجر إلى أن مات سنة ثنتين وخمسين أكثر من ألف مجلس ثم درس تسع عشرة سنة فافتتحته أول سنة ثنتين وسبعين فأمليت ثمانين مجلسا ثم خمسين أخرى.
وينبغي أن لا يملي في الأسبوع إلا يوما واحدا لحديث الشيخين عن أبي وائل قال: كان ابن مسعود يذكر الناس في كل يوم خميس فقال له رجل: لوددنا أنك ذكرتنا كل يوم فقال أما إنه ما يمنعني من ذلك إلا أني أكره

ج / 2 ص -140- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
أن أملكم وإني أتخولكم بالموعظة كما كان رسول الله صلى الله عليه وسلم يتخولنا بالموعظة مخافة السآمة علينا.
وروى البخاري عن عكرمة عن ابن عباس قال حدث الناس كل جمعة مرة فإن أبيت فمرتين فإن أكثرت فثلاث مرار ولا تمل الناس هذا القرآن ولا تأت القوم وهم في حديث فتقطع عليهم حديثهم ولكن أنصت فإذا أمروك فحدثهم وهم يشتهونه.
ولم أظفر لأحد بتعيين يوم الإملاء ولا وقته إلا أن غالب الحفاظ كابن عساكر وابن السمعاني والخطيب كانوا يملون يوم الجمعة بعد صلاتها فتبعتهم في ذلك وقد ظفرت بحديث يدل على استحبابه بعد عصر يوم الجمعة وهو ما أخرجه البيهقي في الشعب عن أنس مرفوعا من صلى العصرثم جلس يملي خيرا حتى يمسي كان أفضل ممن أعتق ثم ثمانية من ولد إسماعيل.

النوع الثامن والعشرون: معرفة آداب طالب الحديث قد تقدم منه جمل مفرقة ويجب عليه تصحيح النية والإخلاص لله تعالى في طلبه والحذر من التوصل به إلى اغراض الدنيا ،
----------------
النوع الثامن والعشرون: معرفة آداب طالب الحديث. قد تقدم منه جمل مفرقة ويجب عليه تصحيح النية والإخلاص لله تعالى في طلبه والحذر من التوصل به إلى اغراض الدنيا.
فقد روى أبو داود وابن ماجه من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " من تعلم علما مما يبتغي به وجه

ج / 2 ص -141- ويسأل الله تعالى التوفيق والتسديد والتيسير وليستعمل الأخلاق الجميلة والآداب ثم ليفرغ جهده في تحصيله ويغتنم إمكانه
------------------------
الله تعالى لا يتعلمه إلا ليصيب به غرضا من الدنيا لم يجد عرق الجنة يوم القيامة ".
وقال حماد بن سلمة: من طلب الحديث لغير الله مكر به .
وقال سفيان الثوري - رضي الله عنه -: ما أعلم عملا هو أفضل من طلب الحديث لمن أراد الله تعالى.
قال ابن الصلاح: ومن أقرب الوجوه في إصلاح النية فيه ما روينا عن أبي عمرو بن نجيد أنه: سأل أبا جعفر بن حمدان وكانا عبدين صالحين فقال له: بأي نية أكتب الحديث ؟ فقال: ألستم ترون أن عند ذكر الصالحين تنزل الرحمة ؟ قال: نعم ، قال: فرسول الله صلى الله عليه وسلم رأس الصالحين.
ويسأل الله تعالى التوفيق والتسديد لذلك والتيسير والإعانة عليه ويستعمل الأخلاق الجميلة والآداب الرضية فقد قال أبو عاصم النبيل: من طلب هذا الحديث فقد طلب أعلى أمور الدين فيجب أن يكون خير الناس.
ثم ليفرغ جهده في تحصيله ويغتنم إمكانه ففي صحيح مسلم من حديث أبي هريرة مرفوعا: " احرص على ما ينفعك واستعن بالله ولا تعجز " .
 وقال يحيى بن أبي كثير: لا ينال العلم براحة الجسم.
وقال الشافعي: لا يطلب هذا العلم من يطلبه بالتملل وغنى النفس فليفلح ،

ج / 2 ص -142- ويبدأ بالسماع من أرجح شيوخ بلده إسنادا وعلما وشهرة ودينا وغيره فإذا فرغ من مهماتهم فليرحل على عادة الحفاظ المبرزين
-------------------------
ولكن من طلبه بذلة النفس وضيق العيش وخدمة العلم أفلح.
ويبدأ بالسماع من أرجح شيوخ بلده إسنادا وعلما وشهرة ودينا وغيره الي أن يفرغ منهم ويبدأ بأفرادهم فمن تفرد بشيء أخذه عنه أولا فإذا فرغ من مهماتهم وسماع عواليهم فليرحل إلى سائر البلدان على عادة الحفاظ المبرزين ولا يرحل قبل ذلك.
قال الخطيب: فإن المقصود من الرحلة أمران أحدهما تحصيل علو الإسناد وقدم السماع والثاني لقاء الحفاظ والمذاكرة لهم والاستفادة منهم فإذا كان الأمران موجودين في بلده ومعدومين في غيره فلا فائدة في الرحلة أو موجودين في كل منهما فليحصل حديث بلده ثم يرحل.
قال: وإذا عزم على الرحلة فلا يترك أحدا في بلده من الرواة إلا ويكتب عنه ما تيسر من الأحاديث وإن قلت فقد قال بعضهم ضيع ورقة ولا تضيعن شيخا.
والأصل في الرحلة ما رواه البيهقي في المدخل والخطيب في الجامع عن عبد الله بن محمد بن عقيل عن جابر بن عبد الله قال بلغني حديث عن رسول الله صلى الله عليه وسلم لم أسمعه فابتعت بعيرا فشددت عليه رحلي وسرت شهرا حتى قدمت الشام فأتيت عبد الله بن أنيس فقلت للبواب: قل له جابر على الباب فأتاه فقال له: جابر بن عبد الله ؟ فأتاني فقال لي فقلت: نعم فرجع فأخبره فقام يطأطئ ثوبه حتى لقيني فاعتنقني واعتنقته فقلت حديث بلغني عنك سمعته

ج / 2 ص -143- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
من رسول الله صلى الله عليه وسلم في القصاص لم أسمعه فخشيت أن تموت أو أموت قبل أن اسمعه فقال سمعت رسول الله صلى الله عليه وسلم يقول: " يحشر الله العباد - أو قال الناس - عراة غرلا بهما " قلنا: ما بهما ؟ قال: " ليس معهم شيء ثم يناديهم ربهم بصوت يسمعه من بعد كما يسمعه من قرب أنا الملك أنا الديان لا ينبغي لأحد من أهل الجنة أن يدخل الجنة ولا أحد من أهل النار عنده مظلمة حتى أقصه منه حتى اللطمة " قلنا: كيف وإنما نأتي الله عراة غرلا بهما ؟ قال: " بالحسنات والسيئات " واستدل البيهقي أيضا برحلة موسى إلى الخضر وقصته في الصحيح.
وروى أيضا من طريق عياش بن عباس عن واهب بن عبد الله المعافري قال: قدم رجل من أصحاب النبي صلى الله عليه وسلم من الأنصار على مسلمة بن مخلد فألفاه نائما فقال: أيقظوه قالوا: بل نتركه حتى يستيقظ قال: لست فاعلا فأيقظوا مسلمة له فرحب به وقال: انزل قال: لا حتى ترسل إلى عقبة ابن عامر لحاجة لي إليه فأرسل إلى عقبة فأتاه فقال: هل سمعت رسول الله صلى الله عليه وسلم يقول: " من وجد مسلما على عورة فستره فكأنما أحيا موءودة من قبرها " ؟ فقال عقبة: قد سمعت رسول الله صلى الله عليه وسلم يقول ذلك.
وسأل عبد الله بن أحمد أباه عمن طلب العلم ترى له أن يلزم رجلا عنده علم فيكتب عنه أو ترى له أن يرحل إلى المواضع التي فيها العلم فيسمع منهم ؟ قال: ترحل يكتب عن الكوفيين والبصريين وأهل المدينة ومكة يسأم الناس لسماعه منهم

ج / 2 ص -144- ولا يحملنه الشره على التساهل في التحمل فيخل بشيء من شروطه وينبغي أن يستعمل ما يسمعه من أحاديث العبادات والآداب فذلك زكاة الحديث وسبب حفظه .
----------------------
وقال ابن معين: أربعة لا تأنس منهم رشدا وذكر منهم رجلا يكتب في بلد ولا يرحل في طلب الحديث.
وقال إبراهيم بن أدهم: إن الله يرفع البلاء عن هذه الأمة برحلة أصحاب الحديث ولا يحملنه الشره والحرص على التساهل في التحمل فيخل بشيء من شروطه السابقة فإن شهوة السماع لا تنتهي ونهمة الطلب لا تنقضي والعلم كالبحار التي يتعذر كيلها والمعادن التي لا ينقطع نيلها أخرج المروزي في كتاب العلم قال: ثنا ابن شعيب بن الحبحاب حدثني عمي صالح بن عبد الكبير حدثني عمي أبو بكر بن شعيب عن قتادة قال قلت لشعيب بن الحبحاب: نزل علي أبو العالية الرياحي فأقللت عنه الحديث فقال شعيب: السماع من الرجال أرزاق وينبغي أن يستعمل ما يسمعه من أحاديث العبادات والآداب وفضائل الأعمال فذلك زكاة الحديث وسبب حفظه فقد قال بشر الحافي: يا أصحاب الحديث أدوا زكاة هذا الحديث اعملوا من كل مائتي حديث بخمسة أحاديث.
وقال عمرو بن قيس الملائي: إذا بلغك شيء من الخير فاعمل به ولو مرة تكن من أهله.
وقال وكيع: إذا أردت أن تحفظ الحديث الحديث فاعمل به.
وقال إبراهيم بن إسماعيل بن مجمع: كنا نستعين على حفظ الحديث بالعمل به.
وقال أحمد بن حنبل: ما كتبت حديثا إلا وقد عملت به حتى مر بي أن النبي صلى الله عليه وسلم احتجم وأعطى ابا شيبة دينارا فاحتجمت وأعطيت الحجام دينارا.

ج / 2 ص -145- فصل:
وينبغي أن يعظم شيخه ومن يسمع منه فذلك من إجلال العلم وأسباب الانتفاع ويعتقد جلالة شيخه ورجحانه ويتحرى رضاه ولا يطول عليه بحيث يضجره
-------------------------
فصل:
وينبغي للطالب أن يعظم شيخه ومن يسمع منه فذلك من إجلال العلم وأسباب الانتفاع به وقد قال المغيرة كنا نهاب إبراهيم كما نهاب الأمير وقال البخاري ما رأيت أحدا أوقر للمحدثين من يحيى بن معين وفي الحديث تواضعوا لمن تعلمون منه رواه البيهقي مرفوعا من حديث أبي هريرة وضعفه وقال: الصحيح وقفه على عمر وأورد في الباب حديث عبادة بن الصامت مرفوعا ليس منا من لم يجل كبيرنا ويرحم صغيرنا ويعرف لعالمنا رواه أحمد وغيره وأسند عن ابن عباس قال: وجدت عامة علم رسول الله صلى الله عليه وسلم عند هذا الحي من الأنصار فإن كنت لآتي باب أحدهم فأقيل ببابه ولو شئت أن يؤذن لي عليه لأذن لي لقرابتي من رسول الله صلى الله عليه وسلم ولكن كنت أبتغي بذلك طيب نفسه.
وأسند عن أبي عبيد القاسم بن سلام قال: ما دققت على محدث بابه قط لقوله تعالى: {وَلَوْ أَنَّهُمْ صَبَرُوا حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْراً لَهُمْ} ويعتقد جلالة شيخه ورجحانه على غيره فقد روى الخليلي في الإرشاد عن أبي يوسف القاضي قال: سمعت السلف يقولون: من لا يعرف لأستاذه لا يفلح ويتحرى رضاه ويحذر سخطه ولا يطول عليه بحيث يضجره بل يقنع بما يحدثه به،

ج / 2 ص -146- وليستشره في أموره وما يشتغل فيه وكيفية اشتغاله وينبغي له إذا ظفر بسماع أن يرشد إليه غيره فإن كتمانه لؤم يقع فيه جهلة الطلبة فيخاف على كاتمه عدم الانتفاع فإن من بركة الحديث إفادته ونشره يمن
--------------------
فإن الإضجار يغير الأفهام ويفسد الأخلاق ويحيل الطباع وقد كان إسماعيل ابن أبي خالد من أحسن الناس خلقا فلم يزالوا به حتى ساء خلقه وروينا عن ابن سيرين أنه سأله رجل عن حديث وقد أراد أن يقوم فقال

إنك إن كلفتني ما لم أطق ساءك ما سرك مني من خلق

قال ابن الصلاح: ويخشى على فاعل ذلك ان يحرم من الانتفاع قال: وروينا عن الزهري أنه قال: إذا طال المجلس كان للشيطان فيه نصيب وليستشره في أموره التي تعرض له وما يشتغل فيه وكيفية اشتغاله وعلى الشيخ نصحه في ذلك وينبغي له أي للطالب إذا ظفر بسماع لشيخ أن يرشد إليه غيره من الطلبة فإن كتمانه عنهم لؤم يقع فيه جهلة الطلبة فيخاف على كاتمه عدم الانتفاع فإن من بركة الحديث إفادته كما قال مالك ونشره يمن.
وقال ابن معين: من يخل بالحديث وكتم على الناس سماعهم لم يفلح وكذا قال إسحاق بن راهويه.
وقال ابن المبارك: من يخل بالعلم ابتلي بثلاث إما أن يموت فيذهب علمه أو ينسى أو يتبع السلطان.
وروى الخطيب في ذلك بسنده عن ابن عباس رفعه إخواني تناصحوا في العلم

ج / 2 ص -147- وليحذر كل الحذر من أن يمنعه الحياء والكبر من السعي التام في التحصيل وأخذ العلم ممن دونه في نسب أو سن أو غيره
--------------------
ولا يكتم بعضكم بعضا فإن خيانة الرجل في علمه أشد من خيانته في ماله.
قال الخطيب: ولا يحرم الكتم عمن ليس بأهل أو لا يقبل الصواب إذا أرشد إليه أو نحو ذلك وعلى ذلك يحمل ما نقل عن الأئمة من الكتم.
وقد قال الخليل لأبي عبيدة: لا تردن علي معجب خطأ فيستفيد منك علما ويتخذك عدوا.
وليحذر كل الحذر من أن يمنعه الحياء أو الكبر من السعي التام في التحصيل وأخذ العلم ممن دونه في نسب أو سن أو غيره فقد ذكر البخاري عن مجاهد قال: لا ينال العلم مستحيي ولا مستكبر.
وقال عمر بن الخطاب من رق وجهه دق علمه.
وقالت عائشة: نعم النساء نساء الأنصار لم يكن يمنعهن الحياء أن يتفقهن في الدين.
وقال وكيع: لا ينبل الرجل من أصحاب الحديث حتى يكتب عمن هو فوقه

ج / 2 ص -148- وليصبر على جفاء شيخه وليعتن بالمهم ولا يضيع وقته في الاستكثار من الشيوخ لمجرد اسم الكثرة ،
------------------------
فوقه وعمن هو مثله وعمن هو دونه وكأن ابن المبارك يكتب عمن هو دونه فقيل له فقال لعل الكلمة التي فيها نجاتي لم تقع لي.
وروى البيهقي عن الأصمعي قال: من لم يحتمل ذل التعليم ساعة بقي في ذل الجهل أبدا وروي أيضا عن عمر قال: لا تتعلم العلم لثلاث ولا تتركه لثلاث لا تتعلم لتماري به ولا ترائي به ولا تباهي به ولا تتركه حياء من طلبه ولا زهادة فيه ولا رضا بجهالة.
وليصبر على جفاء شيخه وليعتن بالمهم ولا يضيع وقته في الاستكثار من الشيوخ لمجرد اسم الكثرة وصيتها فإن ذلك شيء لا طائل تحته.
قال ابن الصلاح: وليس من ذلك قول أبي حاتم إذا كتبت فقمش وإذا حدثت ففتش.
قال العراقي: كأنه أراد اكتب الفائدة ممن سمعتها ولا تؤخر حتى تنظر هل هو أهل للأخذ عنه أم لا فربما فات ذلك بموته أو سفره أوغير ذلك فإذا كان وقت الرواية أو العمل ففتش حينئذ ويحتمل أنه اراد استيعاب الكتاب وترك انتخابه أو استيعاب ما عند الشيخ وقت التحمل ويكون النظر فيه حال الرواية.

ج / 2 ص -149- وليكتب وليسمع ما يقع له من كتاب أو جزء بكماله ولا ينتخب فإن احتاج تولى بنفسه فإن قصر عنه استعان بحافظ.
فصل:
ولا ينبغي أن يقتصر على سماعه وكتبه دون معرفته وفهمه ،
--------------------------
قال: وقد يكون قصد المحدث تكثير طرق الحديث وجمع أطرافه فتكثر بذلك شيوخه ولا بأس به فقد قال أبو حاتم لو لم نكتب الحديث من ستين وجها ما عقلناه.
وليكتب وليسمع ما يقع له من كتاب أو جزء بكماله ولا ينتخب فربما احتاج بعد ذلك إلى رواية شيء منه لم يكن فيما انتخبه فيندم وقد قال ابن المبارك ما انتخبت على عالم قط إلا ندمت وقال ابن معين صاحب الانتخاب يندم وصاحب النسخ لا يندم فإن احتاج إليه أي إلى الانتخاب لكون الشيخ مكثرا وفي الرواية عسرا أو كون الطالب غريبا لا يمكنه طول الإقامة تولاه بنفسه وانتخب عواليه وما تكرر من رواياته وما لا يجده عند غيره فإن قصر عنه لقلة معرفته استعان عليه بحافظ قال ابن الصلاح: ويعلم في الأصل على أول إسناد الأحاديث المنتخبة بخط عريض أحمر أو بصاد ممدودة أو بطاء ممدودة أو نحو ذلك وفائدته لأجل المعارضة أو لاحتمال ذهاب الفرع فيرجع إليه.
فصل:
ولا ينبغي للطالب ان يقتصر من الحديث على سماعه وكتبه دون معرفته وفهمه فيكون قد أتعب نفسه من غير أن يظفر بطائل ، ولا حصول في عداد أهل الحديث وقد قال أبو عاصم النبيل: الرياسة في الحديث

ج / 2 ص -150- فليتعرف صحته وضعفه وفقهه ومعانيه ولغته وإعرابه وأسماء رجاله محققا كل ذلك معتنيا بإتقان مشكلها حفظا وكتابة مقدما الصحيحين ثم سنن ابي داود والترمذي والنسائي ثم السنن الكبرى للبيهقي وليحرص عليه فلم يصنف مثله. ثم ما تمس الحاجة إليه. ثم من المسانيد مسند أحمد بن حنبل وغيره ،
--------------------
بلا دراية رياسة بذالة قال الخطيب هي اجتماع الطلبة على الراوي للسماع عند علو سنه فإذا تميز الطالب بفهم الحديث ومعرفته تعجل بركة ذلك في شبيبته.
فليتعرف صحته وحسينه وضعفه وفقهه ومعان ولغته وإعرابه وأسماء رجاله محققا كل ذلك معتنيا بإتقان مشكلها حفظا وكتابة مقدما في السماع والضبط والتفهم والمعرفة الصحيحين ثم سنن أبي داود والترمذي والنسائي وابن خزيمة وابن حبان ثم السنن الكبرى للبيهقي وليحرص عليه فلم يصنف في بابه مثله ثم ما تمس الحاجة إليه ثم من المسانيد والجوامع فأهم المسانيد مسند أحمد و يليه سائر المسانيد غيره.
وأهم الجوامع الموطأ ثم سائر الكتب المصنفة في الأحكام ككتاب

ج / 2 ص -151- ثم من العلل كتابه وكتاب الدارقطني. ومن الأسماء تاريخ البخاري وابن ابي خيثمة وكتاب ابن أبي حاتم. ومن ضبط الأسماء كتاب ابن ماكولا وليعتن بكتب غريب الحديث وشروحه وليكن الإتقان من شأنه وليذاكر بمحفوظه ويباحث أهل المعرفة.
-------------------------
ابن جريج وابن أبي عروبة وسعيد بن منصور وعبد الرزاق وابن أبي شيبة وغيرهم.
ثم من كتب العلل كتابه أي أحمد وكتاب الدارقطني ومن كتب الأسماء تاريخ البخاري الكبير و تاريخ ابن أبي خيثمة وكتاب ابن أبي حاتم في الجرح والتعديل.
ومن كتب ضبط الأسماء: كتاب ابن ماكولا وليعتن بكتب غريب الحديث و كتب شروحه أي الحديث وليكن الإتقان من شأنه بأن يكون كلما مر به اسم مشكل أو كلمة غريبة بحث عنها وأودعها قلبه وقد قال ابن مهدي الحفظ الإتقان وليذاكر بمحفوظه ويباحث أهل المعرفة فإن المذاكرة تعين على دوامه.

ج / 2 ص -152- فصل:
 وليشتغل بالتخريج والتصنيف إذا تأهل له
----------------------
قال علي بن أبي طالب كرم الله وجهه تذاكروا هذا الحديث فإن لا تفعلوا يدرس.
وقال ابن مسعود: تذاكروا الحديث فإن حياته مذاكرته.
وقال ابن عباس - رضي الله عنهما - :مذاكرة العلم ساعة خير من إحياء ليلة.
وقال أبو سعيد الخدري: مذاكرة الحديث أفضل من قراءة القرآن.
وقال الزهري: آفة العلم النسيان وقلة المذاكرة رواهما البيهقي في المدخل.
وليكن حفظه له بالتدريج قليلا قليلا ففي الصحيح خذوا من الأعمال ما تطيقون وقال الزهري من طلب العلم جملة فاته جملة وإنما يدرك العلم حديث وحديثان.
فصل:
وليشتغل بالتخريج والتصنيف إذا تأهل له مبادرا إليه ،

ج / 2 ص -153- وليعتن بالتصنيف في شرحه وبيان مشكله متقنا واضحا فقلما يمهر في علم الحديث من لم يفعل هذا.
وللعلماء في تصنيف الحديث طريقان: أجودهما تصنيفه على الأبواب ،
---------------------------
وليعتن بالتصنيف في شرحه وبيان مشكله متقنا واضحا فقلما تمهر في علم الحديث من لم يفعل هذا.
قال الخطيب: لا يتمهر في الحديث ويقف على غوامضه ويستبين الخفي من فوائده إلا من جمع متفرقه وألف مشتته وضم بعضه إلى بعض فإن ذلك مما يقوي النفس ويثبت الحفظ ويذكي القلب ويشحذ الطبع ويبسط اللسان ويجيد البيان ويكشف المشتبه ويوضح الملتبس ويكسب أيضا جميل الذكر ويخلده إلى آخر الدهر كما قال الشاعر:
يموت قوم فيحيي العلم ذكرهم
والجهل يجعل أحياء كأموات
قال: وكان بعض شيوخنا يقول: من أراد الفائدة فليكسر قلم النسخ وليأخذ قلم التخريج.
وقال المصنف في شرح المهذب: بالتصنيف يطلع على حقائق العلوم ودقائقه ويثبت معه لأنه يضطره إلى كثرة التفتيش والمطالعة والتحقيق والمراجعة والاطلاع على مختلف كلام الأئمة ومتفقه وواضحه من مشكله وصحيحه من ضعيفه وجزله من ركيكه وما لا اعتراض فيه من غيره وبه يتصف المحقق بصفة المجتهد.
قال الربيع: لم أر الشافعي آكلا بنهار ولا نائما بليل لاهتمامه بالتصنيف.
وللعلماء في تصنيف الحديث وجمعه طريقان: أجودهما تصنيفه على الأبواب

ج / 2 ص -154- فيذكر في كل باب ما حضره فيه والثانية تصنيفه على المسانيد فيجمع في ترجمة كل صحابي ما عنده من حديثه صحيحه وضعيفه وعلى هذا له أن يرتبه على الحروف أو على القبائل فيبدأ ببني هاشم ثم بالأقرب فالأقرب نسبا إلى رسول صلى الله عليه وسلم أو على السوابق فبالعشرة ثم أهل
--------------------
الفقهية كالكتب الستة ونحوها أو غيرها كشعب الإيمان للبيهقي والبعث والنشور له وغير ذلك فيذكر في كل باب ما حضره مما ورد فيه مما يدل على حكمه إثباتا أو نفيا والأولى أن يقتصر على ما صح أو حسن فإن جمع الجميع فليبين علة الضعيف الثانية تصنيفه على المسانيد كل مسند على حدة.
قال الدارقطني: أول من صنف مسندا نعيم بن حماد.
قال الخطيب: وقد صنف أسد بن موسى مسندا وكان أكبر من نعيم سنا وأقدم سماعا فيحتمل أن يكون نعيم سبقه في حداثته ؟.
وقال الحاكم: أول من صنف المسند على تراجم الرجال في الإسلام عبيد الله ابن موسى العبسي وأبو داود الطيالسي وقد تقدم ما فيه في نوع الحسن.
وقال ابن عدي: يقال أن يحيى الحماني أول من صنف المسند بالكوفة وأول من صنف المسند بالبصرة مسدد وأول من صنف المسند بمصر أسد السنة وأسد قبلهما وأقدم موتا.
وقال العقيلي عن علي بن عبد العزيز: سمعت يحيى الحماني يقول: لا تسمعوا كلام أهل الكوفة فإنهم يحسدونني لأني أول من جمع المسند فيجمع في ترجمة كل صحابي ما عنده من حديثه صحيحه وحسنه وضعيفه وعلى هذا له أن يرتبه على الحروف في أسماء الصحابة كما فعل الطبراني وهو أسهل تناولا أو على القبائل فيبدأ ببني هاشم ثم بالأقرب فالأقرب نسبا إلى رسول الله صلى الله عليه وسلم أو على السوابق في الإسلام فبالعشرة يبدأ ثم أهل

ج / 2 ص -155- بدر ثم الحديبية ثم المهاجرين بينها وبين الفتح ثم أصاغر الصحابة ثم النساء بادئا بأمهات المؤمنين ومن أحسنه تصنيفه معللا بأن يجمع في كل حديث أو باب طرقه واختلاف رواته ويجمعون أيضا حديث الشيوخ كل شيخ على انفراده كمالك وسفيان وغيرهما والتراجم كمالك عن نافع عن ابن عمر وهشام عن أبيه عن عائشة والأبواب كرؤية الله تعالى ورفع اليدين في الصلاة
-------------------
بدر ثم الحديبية ثم المهاجرين بينها وبين الفتح ثم من أسلم يوم الفتح ثم أصاغر الصحابة سنا كالسائب بن يزيد وأبي الطفيل ثم النساء بادئا بأمهات المؤمنين.
قال ابن الصلاح: وهذا أحسن ومن أحسنه أي التصنيف تصنيفه أي الحديث معللا بأن يجمع في كل حديث أو باب طرقه واختلاف رواته فإن معرفة المعلل أجل أنواع الحديث والأولى جعله على الأبواب ليسهل تناوله وقد صنف يعقوب بن شيبة مسنده معللا فلم يتم قيل ولم يتمم مسند معلل قط وقد صنف بعضهم مسند ابي هريرة معللا في مائتي جزء.
تنبيه:
من طرق التصنيف أيضا جمعه على الأطراف فيذكر طرف الحديث الدال على بقيته ويجمع أسانيده إما مستوعبا أو مقيدا بكتب مخصوصة ويجمعون أيضا حديث الشيوخ كل شيخ على انفراده كمالك وسفيان وغيرهما كحديث الأعمش للإسماعيلي وحديث الفضيل بن عياض للنسائي وغير ذلك و يجمعون أيضا التراجم كمالك عن نافع عن ابن عمر وهشام عن أبيه عن عائشة وسهيل بن أبي صالح عن أبيه عن أبي هريرة و يجمعون أيضا الأبواب بأن يفرد كل باب على حدة بالتصنيف كرؤية الله تعالى أفرده الآجرى ورفع اليدين في الصلاة والقراءة خلف الإمام أفردهما البخاري والنية أفرده ابن أبي الدنيا والقضاء

ج / 2 ص -156- وليحذر إخراج تصنيفه إلا بعد تهذيبه وتحريره وتكريره النظر فيه وليحذر من تصنيف ما لم يتأهل له وينبغي أن يتحرى العبارات الواضحة والاصطلاحات المستعملة.
-------------------------
باليمين والشاهد افرده الدارقطني والقنوت أفرده ابن منده والبسملة أفرده ابن عبد البر وغيره وغير ذلك ويجمعون أيضا الطرق لحديث واحد كطرق من كذب علي للطبراني وطرق حديث الحوض للضياء وغير ذلك.
وليحذر من إخراج تصنيفه من يده إلا بعد تهذيبه وتحريره وتكريره النظر فيه وليحذر من تصنيف ما لم يتأهل له فمن فعل ذلك لم يفلح وضره في دينه وعلمه وعرضه قال المصنف من زوائده وينبغي أن يتحرى في تصنيفه العبارات الواضحة والموجزة والاصطلاحات المستعملة ولا يبالغ في الإيجاز بحيث يفضي إلى الاستغلاق ولا في الإيضاح بحيث ينتهي إلى الركاكة وليكن اعتناؤه من التصنيف بما لم يسبق إليه أكثر.
قال في شرح المهذب: والمراد بذلك أن لا يكون هناك تصنيف يغني عن مصنفه من جميع أساليبه فإن أغنى عن بعضها فليصنف من جنسه ما يزيد زيادات يحتفل بها مع ضم ما فاته من الأساليب قال وليكن تصنيفه فيما يعم الانتفاع به ويكثر الاحتياج إليه.
وقد روينا عن البخاري في آداب طالب الحديث أثرا لطيفا نختم به هذا النوع أخبرني أبو الفضل الأزهري وغيره سماعا أنا أبو العباس المقدسي أخبرتنا عائشة بنت علي أخبرنا أبو عيسى بن علاق أخبرتنا فاطمة بنت

ج / 2 ص -157- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
سعد الخير أخبرنا أبو نصر اليونارتي سمعت أبا محمد الحسن بن أحمد السمرقندي يقول: سمعت أبا بكر محمد بن أحمد بن محمد بن صالح بن خلف يقول: سمعت أبا ذر عمار بن محمد بن مخلد التميمي يقول سمعت أبا المظفر محمد بن أحمد بن حامد البخاري قال: لما عزل أبو العباس الوليد بن إبراهيم بن يزيد الهمذاني عن قضاء الري ورد بخارى فحملني معلمي أبو إبراهيم الختلي إليه وقال له: أسألك أن تحدث هذا الصبي بما سمعت من مشايخنا فقال ما لي سماع قال فكيف وأنت فقيه ؟ قال: لأني لما بلغت مبلغ الرجال تاقت نفسي إلى طلب الحديث فقصدت محمد بن إسماعيل البخاري وأعلمته مرادي فقال لي: يا بني لا تدخل في أمر إلا بعد معرفة حدوده والوقوف على مقاديره واعلم أن الرجل لا يصير محدثا كاملا في حديثه إلا بعد أن يكتب أربعا مع أربع كأربع مثل أربع في أربع ثم أربع بأربع على أربع عن أربع لأربع وكل هذه الرباعيات لا تتم إلا بأربع مع أربع فإذا تمت له كلها هان عليه أربع وابتلي بأربع فإذا صبر على ذلك أكرمه الله في الدنيا بأربع وأثابه في الآخرة بأربع.

ج / 2 ص -158- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
قلت له: فسر لي رحمك الله ما ذكرت من أحوال هذه الرباعيات قال: نعم أما الأربعة التي يحتاج إلى كتبها هي: أخبار الرسول صلى الله تعالى عليه وسلم وشرائعه والصحابة ومقاديرهم و التابعين وأحوالهم وسائر العلماء وتواريخهم مع أسماء رجالها وكناهم وأ مكنتهم وأزمنتهم كالتحميد مع الخطيب والدعاء مع الترسل والبسملة مع السورة والتكبير مع الصلوات مثل المسندات والمرسلات والموقوفات والمقطوعات في صغره وفي إدراكه وفي شبابه وفي كهولته عند شغله وعند فراغه وعند فقره وعند غناه بالجبال والبحار والبلدان والبراري على الأحجار والأصداف والجلود والأكتاف إلى الوقت الذي يمكنه نقلها إلى الأوراق عمن هو فوقه وعمن هو مثله وعمن هو دونه وعن كتاب أبيه يتيقن أنه بخط أبيه دون غيره لوجه الله تعالى طالبا لمرضاته والعمل بما وافق كتاب الله تعالى منها ونشرها بين طالبيها والتأليف في إحياء ذكره بعده ثم لا تتم له هذه الأشياء إلا بأربع: هي من كسب العبد معرفة الكتابة واللغة والصرف والنحو مع أربع هن من عطاء الله تعالى الصحة والقدرة والحرص والحفظ فإذا صحت له هذه الأشياء هان عليه أربع: الأهل والولد والمال والوطن وابتلي بأربع: شماتة الأعداء وملامة الأصدقاء وطعن الجهلاء وحسد العلماء فإذا صبر على هذه المحن أكرمه الله تعالى في الدنيا بأربع بعز القناعة وبهيبة اليقين وبلذة العلم وبحياة الأبد وأثابه في الآخرة بأربع بالشفاعة لمن أراد من إخوانه وبظل حيث العرش لا ظل إلا ظله ويسقى من أراد من حوض محمد صلى الله تعالى عليه وسلم وبجوار النبيين في أعلى عليين في الجنة فقد أعلمتك

ج / 2 ص -159- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
يا بني بمجملات جميع ما كنت سمعت من مشايخي متفرقا في هذا الباب فاقبل الآن على ما قصدتني له أودع.


معرفة الإسناد العالي والنازل - المشهور من الحديث - الغريب والعزيز

تدريب الراوي في شرح تقريب النووي

النوع التاسع والعشرون: معرفة الإسناد العالي والنازل: الإسناد خصيصة لهذه الأمة ،
---------------
النوع التاسع والعشرون: معرفة الإسناد العالي والنازل الإسناد في أصله خصيصة فاضلة لهذه الأمة ليست لغيرها من الأمم.
قال ابن حزم: نقل الثقة عن الثقة يبلغ به النبي صلى الله عليه وسلم مع الإتصال خص الله به المسلمين دون سائر الملل وأما مع الإرسال والإعضال فيوجد في كثير من اليهود لكن لا يقربون فيه من موسى قربنا من محمد صلى الله عليه وسلم بل يقفون بحيث يكون بينهم وبين موسى أكثر من ثلاثين عصرا وإنما يبلغون إلى شمعون ونحوه.
قال: وأما ألنصاري فليس عندهم من صفة هذا النقل إلا تحريم الطلاق فقط وأما النقل بالطريق المشتملة على كذاب أو مجهول العين فكثير في نقل اليهود والنصارى.
قال: وأما أقوال الصحابة و التابعين فلا يمكن اليهود أن يبلغوا إلى

ج / 2 ص -160- وسنة بالغة مؤكدة وطلب العلو فيه سنة ولهذا استحبت الرحلة
----------------------
صاحب نبي أصلا ولا إلى تابع له ولا يمكن النصاري أن يصلوا إلى أعلى من شمعون وبولص.
وقال أبو علي الجياني: خص الله تعالى هذه الأمة بثلاثة أشياء لم يعطها من قبلها: الإسناد والأنساب والإعراب ومن أدلة ذلك ما رواه الحاكم وغيره عن مطر الوراق في قوله تعالى أو أثارة من علم قال إسناد الحديث وسنة بالغة مؤكدة قال ابن المبارك الإسناد من الدين لولا الإسناد لقال من شاء ما شاء اخرجه مسلم.
وقال سفيان بن عيينة: حدث الزهري يوما بحديث فقلت هاته بلا إسناد فقال الزهري أترقى السطح بلا سلم.
وقال الثوري: الإسناد سلاح المؤمن وطلب العلو فيه سنة قال أحمد بن حنبل: طلب الإسناد العالي سنة عمن سلف لأن أصحاب عبد الله كانوا يرحلون من الكوفة إلى المدينة فيتعلمون من عمر ويسمعون منه.
وقال محمد بن أسلم الطوسي: قرب الإسناد قرب - أو قربة - إلى الله ولهذا استحبت الرحلة كما تقدم ، قال الحاكم: ويحتج له بحديث أنس في الرجل الذي أتى النبي صلى الله عليه وسلم وقال: أتانا رسولك فزعم كذا الحديث رواه مسلم قال: ولو كان طلب العلو في الإسناد غير مستحب لأنكر عليه سؤاله لذلك ولأمره بالاقتصار على ما أخبره الرسول عنه قال: وقد رحل في الإسناد طلب واحد من الصحابة ثم ساق بسنده حديث خروج أبي أيوب إلى عقبة بن عامر يسأله عن حديث سمعه من رسول الله صلى الله عليه وسلم لم يبق أحد

ج / 2 ص -161- وهو أقسام: من رسول الله صلى الله عليه وسلم بإسناد صحيح نظيف.
------------------
ممن سمعه من رسول الله صلى الله عليه وسلم غير عقبة الحديث في ستر المؤمن وقال العلائي في الاستدلال بما ذكروه نظر لا يخفى.
أما حديث ضمام فقد اختلف العلماء فيه هل كان أسلم قبل بجيشه أو لا فإن قلنا: إنه لم يكن أسلم كما اختاره أبو داود فلا ريب في أن هذا ليس طلبا للعلو بل كان شاكا في قول الرسول الذي جاءه فرحل إلى النبي صلى الله تعالى عليه وسلم حتى استثبت الأمر وشاهد من أحواله ما حصل له العلم القطعي بصدقه ولهذا قال في كلامه فزعم لنا أنك إلى آخره فإن الزعم إنما يكون في مظنة الكذب وإن قلنا كان أسلم فلم يكن مجيؤه أيضا لطلب العلو في إسناد بل ليرتقي من الظن إلى اليقين لأن الرسول الذي أتاهم لم يفد خبره إلا الظن ولقاء النبي صلى الله تعالى عليه وسلم أفاد اليقين.
قال: وكذلك ما يحتج به لهذا القول من رحلة جماعة من الصحابة و التابعين في سماع أحاديث معينة إلى البلاد لا دليل فيه أيضا لجواز أن تكون تلك الأحاديث لم تتصل إلى من رحل بسبها من جهة صحيحة وكانت الرحلة لتحصيلها لا للعلو فيها.
قال: نعم لا ريب في اتفاق أئمة الحديث قديما وحديثا على الرحلة إلى من عنده الإسناد العالي وهو أي العلو أقسام خمسة أجلها القرب من رسول الله صلى الله عليه وسلم من حيث العدد بإسناد صحيح نظيف بخلاف ما إذا كان مع ضعف فلا التفات إلى هذا العلو لا سيما إن كان فيه بعض

ج / 2 ص -162- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
الكذابين المتأخرين ممن ادعى سماعا من الصحابة كابن هدبة ودينار وخراش ونعيم بن سالم ويعلى بن الأشدق وأبي الدنيا الأشج قال الذهبي متى رأيت المحدث يفرح بعوالي هؤلاء فاعلم أنه عامي يعدها وأعلى ما يقع لنا ولأضرابنا في هذا الزمان من الأحاديث الصحاح المتصلة بالسماع ما بيننا وبين النبي صلى الله عليه وسلم فيه اثنا عشر رجلا وبالإجازة في الطريق أحد عشر وذلك كثير وبضعف يسير غير واه عشرة ولم يقع لنا بذلك إلا احاديث قليلة جدا في معجم الطبراني الصغير أخبرني مسند الدنيا أبو عبد الله محمد بن مقبل الحلبي إجازة مكاتبة منه في رجب سنة ثمانمائة وتسعة وستين عن محمد بن إبراهيم بن أبي عمر المقدسي وهو آخر من حدث عنه بالإجازة أنا ابو الحسن علي بن أحمد بن البخاري وهو آخر من حدث عنه عن أبي القاسم عبد الواحد بن القاسم الصيدلاني وهو آخر من حدث عنه أخبرتنا أم إبراهيم بنت عبد الله وأبو الفضل الثقفي سماعا عليهما قالا أنا أبو بكر بن ريذة أنا أبو القاسم الطبراني ثنا عبيد الله بن رماحس سنة مائتين وأربع وسبعين ثنا أبو عمرو زياد بن

ج / 2 ص -163- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
طارق وكان قد أتت عليه مائة وعشرون سنة قال سمعت أبا جرول زهير بن صرد الجشمي يقول لما أسرنا رسول الله صلى الله عليه وسلم يوم حنين يوم هوازن وذهب يفرق السبي والنساء فأتيته فأنشأت أقول هذا الشعر.

امنن علينا رسول الله في كرم فإنك المرء نرجوه وننتظر

امنن على بيضة قد عاقها قدر مشتت شملها في دهرها غير

أبقت لنا الدهر هتافا على حزن على قلوبهم الغماء والغمر

إن لم تداركهم نعماء تنشرها يا أرجح الناس حلما حين يختبر

امنن على نسوة قد كنت ترضعها وإذ يزينك ما تأتي وما تذر

لا تجعلنا كمن شالت نعامته واستبق منا فإنا معشر زهر

إنا لنشكر للنعما إذا كفرت وعندنا بعد هذا اليوم مدخر

فألبس العفو من قد كنت ترضعه من أمهاتك إن العفو مشتهر

يا خير من مرحت كمت الجياد به عند الهياج إذا ما استوقد الشرر

إنا نؤمل عفوا منك تلبسه هذي البرية إذ تعفو وتنتصر

فاعف عفا الله عما أنت راهبه يوم القيامة إذ يهدى لك الظفر

ج / 2 ص -164- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------
قال: فلما سمع النبي صلى الله عليه وسلم هذا الشعر قال: ما كان لي ولبني عبد المطلب فهو لكم وقالت قريش: ما كان لنا فهو لله ولرسوله وقالت الأنصار: ما كان لنا فهو لله ولرسوله هذا حديث حسن غريب من هذا الوجه عشارى أخرجه أبو سعيد الأعرابي في معجمه عن ابن رماحس وأبو الحسين بن قانع عن عبيد الله بن علي الخواص عن ابن رماحس وله شاهد من رواية ابن إسحاق في المغازي قال: حدثني عمرو بن شعيب عن أبيه عن جده قال: لما كان يوم حنين يوم هوازن فذكر القصة وسياقه أتم وقد أخرجه الضياء في المختارة من حديث زهير واستشهد له بحديث عمرو بن شعيب فهو عنده على شرط الحسن وأما الذهبي فقال في الميزان: عبيد الله ابن رماحس القيسي الرملي كان معمرا ما رأيت للمتقدمين فيه جرحا قال: ثم رأيت لحديثه هذا علة قادحة، قال ابن عبد البر فيه ، رواه عبيد الله عن زياد ابن طارق عن زياد بن صرد بن زهير عن أبيه عن جده زهير فعمد عبيد الله إلى الإسناد فأسقط منه رجلين وبه إلى الطبراني ثنا جعفر بن حميد بن عبد الكريم بن فروخ الأنصاري الدمشقي حدثني جدي لأمي عمرو بن أبان بن مفضل المدني قال أراني أنس بن مالك الوضوء أخذ ركوة فوضعها على يساره وصب على يده اليمنى فغسلها ثلاثا ثم أدار الركوة على يده اليمنى فتوضأ ثلاثا ثلاثا ومسح برأسه ثلاثا وأخذ ماء جديدا لصماخه فقلت له قد مسحت أذنيك فقال يا غلام إنهما من الرأس ليس هما من الوجه ثم قال: يا غلام

ج / 2 ص -165- الثاني: القرب من إمام من أئمة الحديث وإن كثر بعده العدد إلى رسول الله صلى الله عليه وسلم.
الثالث: العلو بالنسبة إلى راوية أحد الكتب الخمسة أو غيرها من المعتمدة وهو ما كثر اعتناء المتأخرين به من الموافقة والإبدال والمساواة والمصافحة فالموافقة أن يقع لك حديث عن شيخ مسلم من غير جهته بعدد أقل من عددك إذا رويته عن مسلم عنه والبدل ان يقع هذا العلو عن مثل شيخ مسلم
-----------------------
قال الذهبي في الميزان: انفرد به الطبراني عن جعفر وعمرو بن أبان لا يدري من هو قال والحديث ثماني له على ضعفه.
الثاني: القرب من إمام من أئمة الحديث كالأعمش وهشيم وابن جريج والأوزاعي ومالك وشعبة وغيرهم مع الصحة أيضا وإن كثر بعده العدد إلى رسول الله صلى الله عليه وسلم.
الثالث: العلو المقيد بالنسبة إلى رواية أحد الكتب الخمسة أو غيرها من الكتب المعتمدة وسماه ابن دقيق العيد علو التنزيل وليس بعلو مطلق إذ الراوي لو روى الحديث من طريق كتاب منها وقع أنزل مما لو رواه من غير طريقها وقد يكون عاليا مطلقا أيضا وهو ما كثر اعتناء المتأخرين به من الموافقة والإبدال والمساواة والمصافحة فالموافقة أن يقع لك حديث عن شيخ مسلم مثلا من غير جهته بعدد أقل من عددك إذا رويته بإسنادك عن مسلم عنه والبدل أن يقع هذا العلو عن غيرشيخ مسلم وهو مثل شيخ مسلم في

ج / 2 ص -166- وقد يسمى هذا موافقة بالنسبة إلى شيخ شيخ مسلم والمساواة في اعصارنا قلة عدد إسنادك إلى الصحابي أو من قاربه بحيث يقع بينك وبين صحابي مثلا من العدد مثل ما وقع بين مسلم وبينه.
------------------------
ذلك الحديث وقد يسمى هذا موافقة بالنسبة إلى شيخ شيخ مسلم فهو موافقة مقيدة وقد تطلق الموافقة والبدل مع عدم العلو بل ومع النزول أيضا كما وقع في كلام الذهبي وغيره وقال ابن الصلاح هو موافقة وبدل ولكن لا يطلق عليه ذلك لعدم الالتفات إليه.
تنبيه:
لم صليت على لبعض بأنه يشترط استواء الإسناد بعد الشيخ المجتمع فيه أولا وقد وقع لي في الإملاء حديث أمليته من طريق الترمذي عن قتيبة عن عبد العزيز الدراوردي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة مرفوعا لا تجعلوا بيوتكم مقابر الحديث وقد أخرجه مسلم عن قتيبة عن يعقوب القارئ عن سهيل فقتيبة له فيه شيخان عن سهيل فوقع في صحيح مسلم عن أحدهما وفي الترمذي عن الآخر فهل يسمى هذا موافقة لاجتماعنا معه في قتيبة أو بدلا للتخالف في شيخه والاجتماع في سهل أولا ولا يكون واسطة بين الموافقة والبدل احتمالات: أقربها عندي الثالث. والمساواة في أعصارنا قلة عدد إسنادك إلى الصحابي أو من قاربه بحيث يقع بينك وبين صحابي مثلا من العدد مثل ما وقع بين مسلم وبينه وهذا كان يوجد قديما وأما الآن فلا يوجد في حديث بعينه بل يوجد مطلق العدد كما قال العراقي فإنه تقدم أن بيني وبين النبي صلى الله عليه وسلم عشرة أنفس في ثلاثة أحاديث وقد وقع للنسائي حديث

ج / 2 ص -167- والمصافحة أن تقع هذه المساواة لشيخك فيكون لك مصافحة كأنك صافحت مسلما فأخذته عنه فإن كانت المساواة لشيخ شيخك كانت المصافحة لشيخك وإن كانت المساواة لشيخ شيخ شيخك فالمصافحة لشيخ شيخك وهذا العلو تابع لنزول فلولا نزول مسلم وشبهه لم تعل أنت
----------------------
بينه وبين النبي صلى الله عليه وسلم فيه عشرة انفس وذلك مساواة لنا وهو ما رواه في كتاب الصلاة قال أخبرنا محمد بن بشار أخبرنا عبد الرحمن أخبرنا زائدة عن منصور عن هلال عن الربيع بن خثيم عن عمرو بن ميمون عن ابن أبي ليلى عن امرأة عن أبي أيوب عن النبي صلى الله عليه وسلم قال: " قل هو الله أحد تعدل ثلث القرآن " .
 قال النسائي: ما أعلم في الحديث إسنادا أطول من هذا وفيه ستة من التابعين أولهم منصور وقد رواه الترمذي عن قتيبة ومحمد بن بشار قالا ثنا ابن مهدي ثنا زائدة به وقال حسن والمرأة هي امرأة أبي أيوب وهو عشاري للترمذي أيضا.
والمصافحة أن تقع هذه المساواة لشيخك فيكون لك مصافحة كأنك صافحت مسلما فأخذته عنه فإن كانت المساواة لشيخ شيخك كانت المصافحة لشيخك وإن كانت المساواة لشيخ شيخ شيخك فالمصافحة لشيخ شيخك وهذا العلو تابع لنزول غالبا فلولا نزول مسلم وشبهه لم تعل أنت وقد يكون مع علوه أيضا فيكون عاليا مطلقا.

ج / 2 ص -168- الرابع: العلو بتقدم وفاة الراوي فما أرويه عن ثلاثة: عن البيهقي عن الحاكم أعلاهما أن أرويه عن ثلاثة عن أبي بكر بن خلف عن الحاكم لتقدم وفاة البيهقي عن ابن خلف.
وأما علوه بتقدم وفاة شيخك فحده الحافظ ابن جوصى بمضي خمسين سنة من وفاة الشيخ وابن منده بثلاثين.
الخامس: العلو بتقدم السماع ،
-------------------
الرابع: العلو بتقديم وفاة الراوي وإن تساويا في العدد.
قال المصنف: فما أرويه عن ثلاثة عن البيهقي عن الحاكم أعلاهما أن أرويه عن ثلاثة عن أبي بكر بن خلف عن الحاكم لتقدم وفاة البيهقي عن ابن خلف وكذلك من سمع مسند أحمد على الحلاوي عن أبي العباس الحلبي عن النجيب أعلى ممن سمعه على الجمال الكناني عن العرضي عن زينب بنت مكي لتقدم وفاة الثلاثة الأولين على الثلاثة الآخرين.
وأما علوه بتقديم وفاة شيخك لا مع التفات لأمر آخر أو شيخ آخر فحده الحافظ أحمد بن عمير ابن جوصي الدمشقي بمضي خمسين سنة من تاريخ وفاة الشيخ و حده أبو عبد الله بن منده بثلاثين تمضي من موته وليس يقع في تلك المدة أعلى من ذلك.
قال ابن الصلاح: وهو أوسع.
الخامس: العلو بتقدم السماع من الشيخ فمن سمع منه متقدما كان أعلى ممن سمع منه بعده.

ج / 2 ص -169- ويدخل كثير منه فيما قبله ويمتاز بأن يسمع شخصان من شيخ وسماع أحدهما من ستين سنة مثلا والآخر من أربعين وتساوى العدد إليهما فالأول أعلى
-------------------------
ويدخل كثير منه فيما قبله ويمتاز عنه بأن يسمع شخصان من شيخ وسماع أحدهما منذ ستين سنة مثلا والآخر من أربعين سنة وتساوي العدد إليهما فالأول أعلى من الثاني ويتأكد ذلك في حق من اختلط شيخه أو خرف وربما كان المتأخر أرجح بأن يكون تحديثه الأول قبل أن يبلغ درجة الإتقان والضبط ثم حصل له ذلك بعد إلا أن هذا علو معنوي كما سيأتي.
تنبيه:
جعل ابن طاهر وابن دقيق العيد هذا والذي قبله قسما واحدا وزاد العلو إلى صاحبي الصحيحين ومصنفي الكتب المشهورة وجعله ابن طاهر اسمين:
أحدهما: العلو إلى الشيخين وأبي داود وأبي حاتم ونحوهم .
والآخر: العلو إلى كتب مصنفة لأقوام كابن أبي الدنيا والخطابي.
ثم قال: واعلم أن كل حديث عز على المحدث ولم يجده غالبا ولا بد له من إيراده فمن أي وجه أورده فهو عال بعزته ومثل ذلك بأن البخاري روى عن أماثل أصحاب مالك ثم روى حديثا لأبي إسحق الفزاري عن مالك لمعنى فيه فكان فيه بينه وبين مالك ثلاثة رجال.

ج / 2 ص -170- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------
نكتة:
وقع لنا حديث اجتمع فيه أقسام العلو أخبرتني أم الفضل بنت محمد المقدسي بقراءتي عليها في ربيع الآخر سنة سبعين وثمانمائة أنا أبو إسحاق التنوخي سماعا وكانت وفاته سنة ثمانمائة عن إسماعيل بن يوسف القيسي وأبي روح بن عبد الرحمن المقدسي قالا أنا أبو المنجي بن الليثي قال الأول سنة ثلاث وستين وستمائة أنا الوقت السجزي في شعبان سنة اثنين وخمسين وخمسمائة أنا أبو العاصم الفضيل بن يحيى الأنصاري في ذي الحجة سنة تسع وأربعين وأربعمائة أخبرنا أبو محمد بن أبي شريح وكانت وفاته في صفر سنة اثنين وتسعين وثلثمائة أنا أبو عبد الله بن محمد المنيفي - يعني أبا القاسم البغوي - وكانت وفاته سنة سبع عشرة وثلثمائة ثنا علي بن الجعد الجواهرى وكانت وفاته في رجب سنة ثلاثين ومائتين أنا شعبة بن الحجاج ومات سنة ستين ومائة وعلى بن الجعد آخر من روى عنه عن محمد بن المنكدر سمعت جابر بن عبد الله يقول استأذنت على النبي صلى الله عليه وسلم فقال: " من هذا ؟ "فقلت: أنا، فقال: " أنا أنا " !! كأنه كرهه.
هذا الحديث اجتمع فيه أنواع أما العدد فبيني وبين النبي صلى الله عليه وسلم اثنا عشر رجلا ثقات بالسماع المتصل وهو أعلى ما يقع من ذلك.
وأما بالنسبة إلى بعض الأئمة فلأن شعبة بن الحجاج من كبار الأئمة الذين روى عن الأئمة الستة عن أصحابهم ولم يقع حديثه بعلو إلا في كتاب البخاري وأبي داود وبينهما وبينه في كثير من الأحاديث رجل واحد.

ج / 2 ص -171- وأما النزول فضد العلو فهو خمسة اقسام تعرف من ضدها وهو مفضول مرغوب عنه على الصواب وقول الجمهور
-------------------------
وأما بقية الجماعة فأقل ما بينهم وبينه اثنان وهو متقدم الوفاة وبيني وبينه تسعة أنفس وهو نهاية العلو وأما علوه بالنسبة إلى أئمة الكتب فقد أخرجه البخاري عن أبي الوليد عن شعبة فوقع لي بدلا عاليا كأني سمعته من أبي الحسن ابن أبي المجد وأبي إسحاق التنوخي وغيرهما من شيوخ شيوخنا في الصحيح ورواه مسلم عن محمد بن عبد الله بن نمير عن عبد الله بن إدريس وعن يحيى ابن يحيى وأبي بكر بن أبي شيبة كلاهما عن وكيع وعن إسحاق بن إبراهيم عن النضر بن شميل وأبي عامر العقدي وعن محمد بن مثنى عن وهب بن جرير وعن عبد الرحمن بن بشر بن الحكم عن بهز بن أسد وأبو داود عن مسدد عن بشر بن المفضل والترمذي عن سويد بن نصر عن ابن المبارك والنسائي عن حميد بن مسعدة عن بشر بن المفضل وابن ماجه وعن أبي شيبة عن وكيع كلهم عن شعبة فوقع لي بدلا لهم عاليا بثلاث درجات فكأني سمعته من أبي إسحاق بن مضر راوي صحيح مسلم ومن أبي الحسن بن المقير راوي سنن أبي داود وكانت وفاته سنة ثلاث وأربعين وستمائة ومن أبي الحسن بن البخاري راوي الترمذي وكانت وفاته سنة تسعين وستمائة ومن إسماعيل بن أحمد العراقي راوي النسائي وكانت وفاته سنة تسعين وستمائة ومن أبي السعادات راوي سنن ابن ماجه وكانت وفاته سنة اثنتين وستمائة.
وأما النزول فضد العلو فهو خمسة أقسام أيضا: تعرف من ضدها فكل قسم من أقسام العلو ضده قسم من أقسام النزول وهو مفضول مرغوب عنه على الصواب وقول الجمهور قال ابن المديني: النزول شؤم وقال ابن معين: الإسناد

ج / 2 ص -172- وفضله بعضهم على العلو فإن تميز بفائدة فهو مختار
------------------------
النازل قرحة في الوجه وفضله بعضهم على العلو حكاه ابن خلاد عن بعض أهل النظر لأن الإسناد كلما زاد عدده زاد الاجتهاد فيه فيزداد الثواب فيه.
قال ابن الصلاح: وهذا مذهب ضعيف الحجة قال ابن دقيق العيد لأن كثرة المشقة ليست مطلوبة لنفسها ومراعاة المعنى المقصود من الرواية وهو الصحة أولى فإن تميز الإسناد النازل بفائدة كزيادة الثقة في رجاله على العالي أو كونهم أحفظ أو أفقه أو كونه متصلا بالسماع وفي العالي حضورأو إجازة أو مناولة أو تساهل بعض رواته في الحمل ونحو ذلك فهو مختار قال وكيع لأصحابه: الأعمش أحب إليكم عن وائل عن عبد الله أم سفيان عن منصور عن إبراهيم عن علقمة عن عبد الله فقالوا الأعمش عن أبي وائل أقرب فقال الأعمش شيخ وسفيان عن منصور عن إبراهيم عن علقمة فقيه عن فقيه عن فقيه عن فقيه.
قال ابن المبارك: ليس جودة الحديث قرب الإسناد بل جودة الحديث صحة الرجال.
وقال السلفي: الأصل الأخذ عن العلماء فنزولهم أولى من العلو عن الجهلة على مذهب المحققين من النقلة والنازل حينئذ هو العالي في المعنى عند النظر والتحقيق.
قال ابن الصلاح: ليس هذا من قبيل العلو المتعارف إطلاقه بين أهل الحديث وإنما هو علو من حيث المعنى.
قال شيخ الإسلام: ولابن حبان تفصيل حسن وهو أن النظر إن كان للسند فالشيوخ أولى وإن كان للمتن فالفقهاء.

ج / 2 ص -173- النوع الثلاثون:المشهور من الحديث هو قسمان صحيح وغيره ومشهور بين أهل الحديث خاصة وبينهم وبين غيرهم ،
-------------------------
النوع الثلاثون: المشهور من الحديث قال ابن الصلاح: ومعنى الشهرة مفهوم فاكتفى بذلك عن وحده.
وقال البلقيني: لم يذكر له ضابطا وفي كتب الأصول المشهور ويقال له المستفيض الذي تزيد نقلته على ثلاثة.
وقال شيخ الإسلام: المشهور ماله طرق محصورة بأكثر من اثنين ولم يبلغ حد التواتر سمي بذلك لوضوحه وسماه جماعة من الفقهاء المستفيض لانتشاره من فاض الماء يفيض فيضا ومنهم من غاير بينهما: بأن المستفيض يكون في ابتدائه وانتهائه سواء والمشهور أعم من ذلك ومنهم من عكس هو قسمان صحيح وغيره أي حسن وضعيف ومشهور بين أهل الحديث خاصة و مشهور بينهم وبين غيرهم من العلماء والعامة وقد يراد به ما اشتهر على الألسنة وهذا يطلق على ماله إسناد واحد فصاعدا بل مالا يوجد له إسناد أصلا وقد صنف في هذا القسم الزركشي: التذكرة في الأحاديث المشتهرة وألفت فيه كتابا مرتبا على حروف المعجم استدركت فيه ما فاته من الجم الغفير مثال المشهور على الاصطلاح وهو صحيح حديث " إن الله

ج / 2 ص -174- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
 لا يقبض العلم انتزاعا ينتزعه " وحديث من أتى الجمعة فليغتسل ومثله الحاكم وابن الصلاح بحديث " إنما الأعمال بالنيات " فاعترض: بأن الشهرة إنما طرأت له من عند يحيى بن سعيد وأول الإسناد فرد كما تقدم ومثاله وهو حسن: حديث: طلب العلم فريضة على كل مسلم فقد قال المزي: إن له طرقا يرتقي بها إلى رتبة الحسن ومثاله وهو ضعيف: الأذنان من الرأس مثل به الحاكم.
ومثال المشهور عند أهل الحديث خاصة حديث أنس: إن رسول الله صلى الله عليه وسلم قنت شهرا بعد الركوع يدعو على رعل وذكوان. أخرجه الشيخان من رواية سليمان التيمي عن أبي مجلز عن أنس وقد رواه عن أبي مجلز وعن أبي سليمان وعن سليمان جماعة وهو مشهور بين أهل الحديث وقد يستغربه غيرهم لأن الغالب على رواية التيمي عن أنس كونها بلا واسطة.
ومثال المشهور عند أهل الحديث والعلماء والعوام: " المسلم من سلم المسلمون من لسانه ويده " .
ومثال المشهور عند الفقهاء: " أبغض الحلال عند الله " صححه الحاكم: من سئل عن علم فتكتمه الحديث حسنه الترمذي لا غيبة لفاسق حسنه بعض

ج / 2 ص -175- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
الحفاظ وضعفه البيهقي وغيره لا صلاة لجار المسجد إلا في المسجد ضعفه الحفاظ استاكوا عرضا وادهنوا غبا واكتحلوا وترا.
قال ابن الصلاح: بحثت عنه فلم أجد له أصلا ولا ذكرا في شيء من كتب الحديث.
ومثال المشهور عند الأصوليين: " رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه " صححه ابن حبان والحاكم بلفظ إن الله وضع.
ومثال المشهور عند النحاة: " نعم العبد صهيب لو لم يخف الله لم يعصه " قال العراقي وغيره لا أصل له ولا يوجد بهذا اللفظ في شيء من كتب الحديث.
ومثال المشهور بين العامة: " من دل على خير فله مثل أجر فاعله " أخرجه مسلم مداراة الناس صدقة صححه ابن حبان البركة مع أكابركم صححه ابن حبان والحاكم ليس الخبر كالمعاينة صححاه أيضا.
المستشار مؤتمن حسنه الترمذي العجلة من الشيطان حسنه الترمذي ايضا اختلاف أمتي رحمة نية المؤمن خير من عمله من بورك له في شيء فليلزمه الخير عادة عرفوا ولا تعنفوا جبلت القلوب على حب من أحسن إليها.
أمرنا أن نكلم الناس على قدر عقولهم وكلها ضعيفة من عرف نفسه

ج / 2 ص -176- ومنه المتواتر المعروف في الفقه وأصوله ولا يذكره المحدثون وهو قليل لا يكاد يوجد في رواياتهم وهو ما نقله من يحصل العلم بصدقهم ضرورة عن مثلهم من أوله إلى آخره
--------------------------
فقد عرف ربه كنت كنزا لا أعرف الباذنجان لما أكل له يوم صومكم يوم نحركم من بشرني بآذار بشرته بالجنة كلها باطلة لا أصل لها وكتابنا الذي أشرنا إليه كافل ببيان هذا النوع من الأحاديث والآثار الموقوفات بيانا شافيا ولله الحمد.
ومنه أي من المشهور المتواتر المعروف في الفقه وأصوله ولا يذكره المحدثون باسمه الخاص المشعر بمعناه الخاص وإن وقع في كلام الخطيب ففي كلامه ما يشعر بأنه اتبع فيه غير أهل الحديث قاله ابن الصلاح قيل: وقد ذكره الحاكم وابن عبد البر وابن حزم وأجاب العراقي بأنهم لم يذكروه باسمه المشعر بمعناه بل وقع في كلامهم تواتر عنه صلى الله عليه وسلم كذا وان الحديث الفلاني متواتر وهو قليل لا يكاد يوجد في رواياتهم وهو ما نقله من يحصل العلم بصدقهم ضرورة بأن يكونوا جمعا لا يمكن تواطؤهم على الكذب عن مثلهم من أوله أي الإسناد إلى آخره ولذلك يجب العمل به من غير بحث عن رجاله ولا يعتبر فيه عدد معين في الأصح.
قال القاضي الباقلاني: ولا يكفي الأربعة وما فوقها صالح وتوقف في الخمسة ،

ج / 2 ص -177- وحديث "من كذب علي متعمدا فليتبوأ مقعده من النار" متواتر
--------------------------
وقال الاصطخري: أقله عشرة وهو المختار لأنه أول جموع الكثرة وقيل: أربعون وقيل: سبعون عدة أصحاب موسى عليه الصلاة والسلام وقيل ثلثمائة وبضعة عشر عدة أصحاب طالوت وأهل بدر لأن كل ما ذكر من العدد المذكور أفاد العلم وحديث من كذب علي متعمدا فليتبوأ مقعده من النار متواتر قال ابن الصلاح: رواه اثنان وستون من الصحابة وقال غيره: رواه أكثر من مائة نفس وفي شرح مسلم للمصنف: رواه نحو مائتين قال العراقي ، وليس في هذا المتن بعينه ولكنه في مطلق الكذب والخاص بهذا المتن رواية بضعة وسبعين صحابيا العشرة المشهود لهم بالجنة أسامة قا أنس بن مالك خ م أوس بن أوس طب البراء بن عازب طب بريدة عد جابر بن حابس مع جابر بن عبد الله م حذيفة بن أسد طب حذيفة بن اليمان طب خالد بن عرفطة حم رافع بن خديج طب زيد بن ارقم حم زيد بن ثابت خل السائب بن يزيد طب سعد بن المدحاس خل سفينة عد سليمان بن خالد الخزاعي قط سلمة بن الأكوع خ صهيب بن سنان طب عبد الله بن أبي أوفى قا عبد الله بن زغب بع ابن الزبير قط ابن عباس طب ابن عمر حم بن عمرو خ ابن مسعود ت ن عتبة بن غزوان طب العرس بن عميرة طب عفان بن حبيب ك عقبة بن عامر حم عمار بن ياسر طب عمران بن حصين بن عمرو بن حريث طب عمرو بن عبسة طب عمرو بن عوف طب عمرو بن مرة الجهني طب قيس بن سعد بن عبادة حم كعب ابن قطبة خل معاذ بن جبل طب معاوية بن حيدة خل معاوية بن أبي سفيان

ج / 2 ص -178- لا حديث: " إنما الأعمال بالنيات ".
 --------------------------
حم المغيرة بن شعبة نع المنقع التيمي خل نبيط بن شريط طب واثلة بن الأسقع عد يزيد بن أسد قط يعلى بن مرة مي أبو أمامة طب أبو الحمراء طب أبو ذر قط أبو رمثة قط ابو سعيد الخدري حم أبو قتادة أبو قرصافة عد أبو كبشة الأنماري خل أبو موسى الأشعري طب أبو موسى الغافقي حم أبو ميمون الكردي طب أبو هريرة والدأبي العشراء الدارمي خل والدأبي مالك الأشجعي بز عائشة قط أم أيمن قط وقد أعلمت على كل واحد رمز من أخرج حديثه من الأئمة حم في مسنده لأحمد وطب للطبراني وقط للدارقطني وعد لابن عدي في الكامل وبز لمسند البزار وقا لابن قانع في معجمه وخل للحافظ يوسف بن خليل في كتابه الذي جمع فيه طرق هذا الحديث ونع لأبي نعيم ومي لمسند الدارمي وك لمستدرك الحاكم وت للترمذي ون للنسائي وخ م للبخاري ومسلم لا حديث: " إنما الأعمال بالنيات " أي ليس بمتواتر كما تقدم تحقيقه في نوع الشاذ.
تنبيهات:
الأول: قال شيخ الإسلام: ما ادعاه ابن الصلاح من عزة المتواتر وكذا

ج / 2 ص -179- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------
ما ادعاه غيره من العدم ممنوع لأن ذلك نشأ عن قلة الاطلاع على كثرة الطرق وأحوال الرجال وصفاتهم المقتضية لإبعاد العادة أن يتواطؤا على الكذب أو يحصل منهم اتفاقا قال ومن أحسن ما يقرر به كون المتواتر موجودا وجود كثرة في الأحاديث أن الكتب المشهورة المتداولة بأيدي أهل العلم شرقا وغربا المقطوع عندهم بصحة نسبتها إلى مؤلفيها إذا اجتمعت على إخراج حديث وتعددت طرقه تعددا تحيل العادة تواطأهم على الكذب أفاد العلم اليقيني بصحته إلى قائله قال ومثل ذلك في الكتب المشهورة كثير قلت قد ألفت في هذا النوع كتابا لم أسبق إلى مثله سميته الأزهار المتناثرة في الأخبار المتواترة مرتبا على الأبواب أوردت فيه كل حديث بأسانيد من خرجه وطرقه ثم لخصته في جزء لطيف سميته قطف الأزهار اقتصرت فيه على عزو كل طريق لمن أخرجها من الأئمة وأوردت فيه أحاديث كثيرة منها: حديث الحوض من رواية نيف وخمسين صحابيا وحديث المسح على الخفين من رواية سبعين صحابيا وحديث رفع اليدين في الصلاة من رواية نحو خمسين. وحديث نضر الله امرأ سمع مقالتي من رواية نحو ثلاثين وحديث نزل القرآن

ج / 2 ص -180- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
على سبعة أحرف من رواية سبع وعشرين وحديث "من بنى لله مسجدا بنى الله له بيتا في الجنة" من رواية عشرين. وكذا حديث "كل مسكر حرام". وحديث "بدأ الإسلام غريبا ". وحديث " سؤال منكر ونكير". وحديث " كل ميسر لما خلق له". وحديث " المرء مع من أحب". وحديث "إن أحدكم ليعمل بعمل أهل الجنة". وحديث "بشر المشائين في الظلم إلى المساجد بالنور التام يوم القيامة". كلها متواترة. في أحاديث جمة أودعناها كتابنا المذكور ولله الحمد.
الثاني: قد قسم أهل الأصول المتواتر إلى لفظي. وهو ما تواتر لفظه ومعنوي وهو أن ينقل جماعة يستحيل تواطؤهم على الكذب وقائع مختلفة تشترك في أمر يتواتر ذلك القدر المشترك. كما إذا نقل رجل عن حاتم مثلا أنه أعطى جملا وآخر أنه أعطى فرسا وآخر أنه أعطى دينارا وهلم جرا فيتواتر القدر المشترك بين أخبارهم وهو الإعطاء لأن وجوده مشترك من جميع هذه القضايا.
قلت: وذلك أيضا يتأتى في الحديث فمنه ما تواتر لفظه كالأمثلة السابقة ومنه ما تواتر معناه كأحاديث رفع اليدين في الدعاء فقد ورد عنه صلى الله عليه وسلم نحو مائة حديث فيه رفع يديه في الدعاء وقد جمعتها في جزء لكنها في قضايا مختلفة فكل قضية منها لم تتواتر والقدر المشترك فيها وهو الرفع عند الدعاء تواتر باعتبار المجموع.

النوع الحادي والثلاثين: الغريب والعزيز: إذا انفرد عن الزهري وشبهه
---------------------------
الغريب والعزيز: إذا انفرد عن الزهري وشبهه

ج / 2 ص -181- ممن يجمع حديثه رجل بحديث سمي غريبا فإن انفرد اثنان أو ثلاثة سمي عزيزا فإن رواه جماعة سمي مشهورا ويدخل في الغريب ما انفرد راو بروايته أو بزيادة في متنه أو إسناده ،
---------------------------
ممن يجمع حديثه من الأئمة كقتادة رجل بحديث سمي غريبا فإن انفرد عنهم اثنان أو ثلاثة سمي عزيزا فإن رواه عنهم جماعة سمي مشهورا كذا قال ابن الصلاح ، أخذا من كلام ابن منده وأما شيخ الإسلام وغيره فإنهم خصوا الثلاثة فما فوقها بالمشهور والاثنين بالعزيز لعزيز لعزته أي قوته بمجيئه من طريق أخرى أو لقلة وجوده.
قال شيخ الإسلام: وقد ادعى ابن حبان أن رواية اثنين عن اثنين لا توجد أصلا فإن أراد رواية اثنين فقط فيسلم وأما صورة العزيز التي جوزها فموجودة بأن لا يرويه أقل من اثنين عن أقل من اثنين مثاله ما رواه الشيخان من حديث أنس والبخاري من حديث أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: "لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده"، الحديث ، رواه عن أنس قتادة وعبد العزيز بن صهيب ورواه عن قتادة شعبة وسعيد ورواه عن عبد العزيز إسماعيل بن علية وعبد الوارث ورواه عن كل جماعة ويدخل في الغريب ما انفرد راو بروايته فلم يروه غيره كما تقدم مثاله في قسم الأفراد أو بزيادة في متنه أو إسناده لم يذكرها غيره.
مثالهما: حديث رواه الطبراني في الكبير رواية عبد العزيز بن محمد الدراوردي ومن رواية عباد بن منصور فرقهما كلاهما عن هشام بن عروة عن أبيه عن عائشة والمحفوظ ما رواه عيسى بن يونس عن هشام عن أخيه عبد الله بن عروة عن عروة عن عائشة هكذا أخرجه الشيخان وكذا رواه مسلم أيضا من رواية سعيد بن سلمة بن أبي الحسام

ج / 2 ص -182- ولا يدخل فيه أفراد البلدان وينقسم إلى صحيح وغيره وهو الغالب وإلى غريب متنا وإسنادا كما لو انفرد بمتنه واحد وغريب إسنادا كحديث روى متنه جماعة من الصحابة انفرد واحد بروايته عن صحابي آخر وفيه يقول الترمذي غريب من هذا الوجه ،
---------------------------
عن هشام ولا يدخل فيه أفراد البلدان التي تقدمت في نوع الأفراد وينقسم أي الغريب إلى صحيح كأفراد الصحيح و إلى غيره أي غير الصحيح وهو الغالب على الغرائب قال أحمد بن حنبل: لا تكتبوا هذه الأحاديث الغرائب فإنها مناكير وعامتها عن الضعفاء وقال مالك: شر العلم الغريب وخير العلم الظاهر الذي قد رواه الناس وقال عبد الرزاق: كنا نرى أن غريب الحديث خير فإذا هو شر وقال ابن المبارك: العلم الذي يجيئك من ههنا وههنا: يعني المشهور رواها البيهقي في المدخل وروى عن الزهري قال: حدثت علي بن الحسين بحديث فلما فرغت قال: أحسنت بارك الله فيك هكذا حدثنا قلت: ما أراني إلا حدثتك بحديث أنت أعلم به مني قال: لا تقل ذلك فليس من العلم ما لا يعرف إنما العلم ما عرف وتواطأت عليه الألسن وروى ابن عدي عن أبي يوسف قال: من طلب الدين بالكلام تزندق ومن طلب غريب الحديث كذب ومن طلب المال بالكيمياء أفلس و ينقسم أيضا إلى غريب متنا وإسنادا كما لو انفرد بمتنه راو واحد و إلى غريب إسنادا لا متنا كحديث معروف روى متنه جماعة من الصحابة انفرد واحد بروايته عن صحابي آخر وفيه يقول الترمذي غريب من هذا الوجهه ومن أمثلته كما قال ابن سيد الناس: حديث رواه عبد المجيد بن عبد العزيز بن أبي رواد عن مالك عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد

ج / 2 ص -183- ولا يوجد غريب متنا لا إسنادا إلا إذا اشتهر الفرد فرواه عن المنفرد كثيرون صار غريبا مشهورا غريبا متنا لا إسنادا بالنسبة إلى أحد طرفيه كحديث "إنما الأعمال بالنيات"
----------------------
الخدري عن النبي صلى الله عليه وسلم قال: "الأعمال بالنية" قال الخليلي في الإرشاد: أخطأ فيه عبد المجيد وهوغيرمحفوظ عن زيد بن أسلم بوجه قال: فهذا مما أخطأ فيه الثقة قال ابن سيد الناس: هذا إسناد غريب كله والمتن صحيح ولا يوجد حديث غريب متنا فقط لا إسنادا إلا إذا اشتهر الفرد فرواه عن المنفرد كثيرون صار غريبا مشهورا غريبا متنا لا إسنادا بالنسبة إلى أحد طرفيه المشتهر وهو الأخير كحديث إنما الأعمال بالنيات كما تقدم تحقيقه وكسائر الغرائب المشتملة عليها التصانيف المشتهرة وقال العراقي: وقد أطلق ابن سيد الناس ثبوت هذا القسم من غير تخصيص له بما ذكر ولم يمثله فيحتمل أن يريد ما كان إسناده مشهورا جادة لعدة من الأحاديث بأن يكونوا مشهورين برواية بعضهم عن بعض ويكون المتن غريبا لانفرادهم به، قال: وقد وقع في كلامه ما يقتضي تمثيله وذلك أنه لما حكى قول ابن طاهر: والخامس من الغرائب أسانيد ومتون تفرد بها أهل بلد لا توجد إلا من روايتهم وسنن ينفرد بالعمل بها أهل مصر لا يعمل بها في غير مصرهم قال: وهذا النوع يشمل الغريب كله سندا ومتنا أو أحدهما دون الآخر قال: وقد ذكر ابن أبي حاتم بسند له أن رجلا سأل مالكا عن تخليل أصابع الرجلين في الوضوء فقال له إن شئت خلل وإن شئت لا تخلل وكان عبد الله بن وهب حاضرا فعجب من جواب مالك وذكر له في ذلك حديثا بسند مصري صحيح وزعم أنه معروف عندهم فاستعاد مالك الحديث واستعاد السائل فأمر بالتخليل

ج / 2 ص -184- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
انتهى.
قال: والحديث المذكور رواه أبو داود من رواية ابن لهيعة عن يزيد بن عمرو المعافري عن أبي عبد الرحمن الختلي عن المستورد بن شداد قال الترمذي: غريب لا نعرفه إلا من حديث ابن لهيعة. ولم ينفرد به ابن لهيعة بل تابعه الليث بن سعد وعمرو بن الحارث كما رواه ابن أبي حاتم عن أحمد بن عبد الرحمن بن وهب عن عمه عبد الله بن وهب عن الثلاثة المذكورين وصححه ابن القطان لتوثيقه لابن أخي ابن وهب فزالت الغرابة عن الإسناد بمتابعة الليث وعمرو لابن لهيعة والمتن غريب.
فائدة:
قد يكون الحديث أيضا عزيزا مشهورا.
قال الحافظ العلائي فيما رأيته بخطه: حديث "نحن الآخرون السابقون يوم القيامة". الحديث عزيز عن النبي صلى الله عليه وسلم رواه عنه حذيفة بن اليمان وأبو هريرة وهو مشهور عند أبي هريرة رواه عنه سبعة: أبو سلمة بن عبد الرحمن وأبو حازم وطاوس والأعرج وهمام وأبو صالح وعبد الرحمن مولى أم برثن.


غريب الحديث - المسلسل - ناسخ الحديث ومنسوخه

تدريب الراوي في شرح تقريب النووي

النوع الثاني والثلاثون: غريب الحديث. هو ما وقع في متن الحديث من لفظة غامضة بعيدة من الفهم لقلة استعمالها وهو فن مهم والخوض فيه صعب فليتحر
-----------------------
النوع الثاني والثلاثون: غريب ألفاظ الحديث: هو ما وقع في متن الحديث من لفظة غامضة بعيدة من الفهم لقلة استعمالها وهو فن مهم يقبح جهله بأهل الحديث والخوض فيه صعب حقيق بالتحري جدير بالتوقي فليتحر

ج / 2 ص -185- خائضه وكان السلف يتثبتون فيه أشد تثبت وقد أكثر العلماء التصنيف فيه قيل أول من صنفه النضر بن شميل وقيل أبو عبيدة معمر وبعدهما أبو عبيد فاستقصى وأجاد ثم ابن قتيبة ما فات أبا عبيدة ثم الخطابي ما فاتهما فهذه أمهاته ثم بعدها كتب فيها زوائد وفوائد كثيرة ولا يقلد منها إلا ما كان مصنفوها أئمة جلة
------------------------
خايضه وليتق الله أن يقدم على تفسير كلام نبيه صلى الله عليه وسلم بمجرد الظنون وكان السلف يتثبتون فيه اشد تثبت فقد روينا عن أحمد أنه سئل عن حرف منه فقال: سلوا أصحاب الغريب فإني أكره أن أتكلم في قول رسول الله صلى الله عليه وسلم بالظن وسئل الأصمعي عن معنى حديث الجار أحق بسبقه فقال: أنا لا أفسر حديث رسول الله صلى الله عليه وسلم ولكن العرب تزعم أن السقب اللزيق وقد أكثر العلماء التصنيف فيه قيل: أول من صنفه النضر بن شميل قاله الحاكم. وقيل: أبو عبيدة معمر بن المثنى ثم النضر ثم الأصمعي وكتبهما صغيرة قليلة ألف بعدهما أبو عبيد القاسم بن سلام كتابه المشهور فاستقصى وأجاد وذلك بعد المائتين ثم تتبع أبو محمد عبد الله بن مسلم بن قتيبة الدينوري ما فات أبا عبيد في كتابه المشهور ثم تتبع أبو سليمان الخطابي ما فاتهما في كتابه المشهور ونبه على أغاليظ لهما فهذه أمهاته أي أصوله ثم ألف بعدها كتب كثيرة فيها زوائد وفوائد كثيرة ولا يقلد منها إلا ما كان مصنفوها أئمة أجلة كمجمع الغرائب لعبد وغريب الحديث لقاسم للزمخشري والغريبين للهروي وذيله للحافظ أبي موسى المديني ثم النهاية لابن الأثير وهي أحسن كتب الغريب وأجمعها وأشهرها الآن وأكثرها تداولا وقد

ج / 2 ص -186- وأجود تفسيره ما جاء مفسرا في رواية
-----------------------
فاته الكثير فذيل عليه الصفي الأرموي بذيل لم نقف عليه وقد شرعت في تلخيصها تلخيصا حسنا مع زيادات جمة والله أسأل الإعانة على إتمامها وأجود تفسيره ما جاء مفسرا به في رواية كحديث الصحيحين في قوله صلى الله عليه وسلم لابن صائد خبأت لك خبيئا فما هو قال: الدخ ، فالدخ ههنا الدخان وهو لغة فيه حكاه الجوهري وغيره لما روى أبو داود والترمذي من رواية الزهري عن سالم عن ابن عمر رضي الله تعالى عنه في هذا الحديث أن النبي صلى الله عليه وسلم قال له: " إني خبأت لك خبأ وخبأله يوم تأتي السماء بدخان مبين " قال المديني: والسر في كونه خبأ له الدخان أن عيسى صلى الله عليه وسلم يقتله بجبل الدخان فهذا هو الصواب في تفسير

ج / 2 ص -187- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
الدخ هنا وقد فسره غير واحد علي غير ذلك فأخطؤا فقيل الجماع وهو تخليط فاحش وقيل نبت موجود بين النخيل وهو غير مرضي.

النوع الثالث والثلاثون: المسلسل: هو ما تتابع رجال إسناده على صفة أو حالة للرواة تارة وللرواية تارة أخرى وصفات الرواة أما أقوال أو افعال وأنواع كثيرة غيرهما كمسلسل التشبيك باليد والعد فيها
-------------------------
النوع الثالث والثلاثون: المسلسل وهو ما تتابع رجال إسناده واحدا فواحدا على صفة واحدة أو حالة واحدة للرواة تارة وللرواية تارة أخرى وصفات الرواة وأحوالهم أيضا إما أقوال أو أفعال أو هما معا وصفات الرواية إما أن تتعلق بصيغ الأداء أو بزمنها أو مكانها و له أنواع كثيرة غيرهما فالمسلسل بأحوال الرواة الفعلية كمسلسل التشبيك باليد وهو حديث أبي هريرة شبك بيدي أبو القاسم صلى الله عليه وسلم وقال: "خلق الله الأرض يوم السبت" الحديث فقد تسلسل لنا تشبيك كل واحد من رواته بيد من رواه عنه.
والعد فيها وهو حديث: "اللهم صلى على محمد" إلى آخره مسلسل بعد الكلمات الخمس في يد كل راو وكذلك المسلسل بالمصافحة والأخذ باليد ووضع اليد على رأس الراوى والمسلسل بأحوالهم القولية كحديث معاذ بن

ج / 2 ص -188- وكاتفاق أسماء الرواة أو صفاتهم أو نسبتهم كأحاديث رويناها كل رجالها دمشقيون وكمسلسل الفقهاء وصفات الرواية كالمسلسل بسمعت أو بأخبرنا أو أخبرنا فلان والله وأفضله ما دل على
-------------------------
جبل أن النبي صلى الله عليه وسلم قال له: يا معاذ إني أحبك فقل في دبر كل صلاة اللهم أعني على ذكرك وشكرك وحسن عبادتك تسلسل لنا بقول كل من رواته وأنا أحبك فقل والمسلسل بهما معا: حديث أنس: قال: قال رسول الله صلى الله عليه وسلم: "لا يجد العبد حلاوة الإيمان حتى يؤمن بالقدر خيره وشره حلوه ومره"و قبض رسول الله صلى الله عليه وسلم على لحيته وقال: "آمنت بالقدر خيره وشره حلوه ومره"، وكذا كل راو من رواته والمسلسل بصفاتهم القولية: كالمسلسل بقراءة سورة الصف ونحوه قال العراقي: وصفات الرواة القولية وأحوالهم القولية متقاربة بل متماثلة و المسلسل بصفاتهم الفعلية كاتفاق اسماء الرواة كالمسلسل بالمحمدين أو صفاتهم أو نسبتهم فالثاني: كأحاديث رويناها كل رجالها دمشقيون أو مصريون أو كوفيون أو عراقيون و الأول كمسلسل الفقهاء مطلقا أو الشافعيين أو الحفاظ أو النحاة أو الكتاب أو الشعراء أو المعمرين وصفات الرواية المتعلقة بصيغ الأداء كالمسلسل بسمعت فلانا أو أخبرنا فلان أو أخبرنا فلان والله أو أشهد بالله لسمعت فلان يقول ذلك كل راو منهم والمتعلقة بالزمان كالمسلسل بروايته يوم العيد وقص الأظفار يوم الخميس ونحو ذلك وبالمكان كالمسلسل بإجابة الدعاء في الملتزم وقد جمعت كتابا فيما وقع في سماعاتي من المسلسلات بأسانيدها وجمع الناس في ذلك كثيرا وأفضله ما دل على

ج / 2 ص -189- الإتصال ومن فوائده زيادة الضبط وقلما يسلم عن خلل في التسلسل وقد ينقطع تسلسله في وسطه كمسلسل أول حديث سمعته على ما هو الصحيح فيه.
------------------------
الاتصال في السماع وعدم التدليس ومن فوائده اشتماله على زيادة الضبط من الرواة وقلما يسلم عن خلل في التسلسل وقد ينقطع تسلسله في وسطه أو أوله أو آخره كمسلسل أول حديث سمعته وهو حديث عبد الله بن عمرو الراحمون يرحمهم الرحمن فإنه انتهى فيه التسلسل إلى عمرو بن دينار وانقطع في سماع عمرو من أبي قابوس، وسماع أبي قابوس من عبد الله بن عمرو، وفي سماع عبد الله من النبي صلى الله عليه وسلم على ما هو الصحيح فيه وقد رواه بعضهم كامل السلسلة فوهم فيه.
فائدة:
قال شيخ الإسلام: من أصلح مسلسل يروى في الدنيا المسلسل بقراءة سورة الصف. قلت: والمسلسل بالحفاظ والفقهاء أيضا بل ذكر في شرح النخبة أن المسلسل بالحفاظ مما يفيد العلم القطعي.

النوع الرابع والثلاثون: ناسخ الحديث ومنسوخه: هو فن مهم
------------------------
النوع الرابع والثلاثون: ناسخ الحديث ومنسوخه: وهو فن مهم فقد مر على علي قاص فقال تعرف الناسخ من المنسوخ فقال: لا ، فقال: هلكت وأهلكت أسنده الحازمي

ج / 2 ص -190- صعب وكان للشافعي فيه يد طولى وسابقة أولى وأدخل فيه بعض أهل الحديث ما ليس منه لخفاء معناه والمختار أن النسخ رفع الشارع حكما منه متقدما بحكم منه متأخر فمنه ما عرف بتصريح رسول الله صلى الله عليه وسلم: " ككنت نهيتكم عن زيارة
--------------------------
في كتابه وأسند نحوه عن ابن عباس وأسند عن حذيفة أنه سئل عن شيء فقال: إنما يفتي من عرف الناسخ والمنسوخ قالوا: ومن يعرف ذلك قال عمر: صعب فقد روينا عن الزهري قال: أعيا الفقهاء وأعجزهم أن يعرفوا ناسخ الحديث من منسوخه وكان للشافعي فيه يد طولى وسابقة أولى فقد قال الإمام أحمد لابن وارة وقد قدم من مصر: كتبت كتب الشافعي ؟ قال: لا، قال: فرطت ما علمنا المجمل من المفسر ولا ناسخ الحديث من منسوخه حتى جالسنا الشافعي وأدخل فيه بعض أهل الحديث ممن صنف فيه ما ليس منه لخفاء معناه أي النسخ وشرطه والمختار في حده أن النسخ رفع الشارع حكما منه متقدما بحكم منه متأخر فالمراد برفع الحكم قطع تعلقه عن المكلفين واحترز به عن بيان المجمل وبإضافته للشارع عن إخبار بعض من شاهد النسخ من الصحابة فإنه لا يكون نسخا وإن لم يحصل التكليف به لمن لم يبلغه قبل ذلك إلا بإخباره وبالحكم عن رفع الإباحة الأصلية فإنه لا يسمى نسخا وبالمتقدم عن التخصيص المتصل بالتكليف كالاستثناء ونحوه وبقولنا بحكم منه متأخر عن رفع الحكم بموت المكلف أو زوال تكليفه بجنون ونحوه وعن انتهائه بانتهاء الوقت كقوله صلى الله عليه وسلم: "إنكم ملاقوا العدو غدا والفطر أقوى لكم فأفطروا" فالصوم بعد ذلك اليوم ليس نسخا فمنه ما عرف النسخ فيه بتصريح رسول الله صلى الله عليه وسلم بذلك: " ككنت نهيتكم عن زيارة

ج / 2 ص -191- القبور فزورها " ومنه ما عرف بقول الصحابي "ككان آخر الأمرين من رسول الله صلى الله عليه وسلم ترك الوضوء مما مست النار " ومنه ما عرف بالتاريخ
-------------------------
 القبور فزوروها " و"كنت نهيتكم عن لحوم الأضاحي فوق ثلاث فكلوا ما بدا لكم " و " كنت نهيتكم عن الظروف "الحديث أخرجه مسلم عن بريدة ومنه ما عرف بقول الصحابي ككان آخر الأمرين من رسول الله صلى الله عليه وسلم ترك الوضوء مما مست النار رواه أبو داود والنسائي عن جابر وكقول أبي بن كعب: كان الماء من الماء رخصة في أول الإسلام ثم أمر بالغسل. رواه أبو داود والترمذي وصححه وشرط أهل الأصول في ذلك أن يخبر بتأخره فإن قال هذا ناسخ لم يثبت به النسخ لجواز أن يقوله عن اجتهاد قال العراقي: وإطلاق أهل الحديث أوضح وأشهر لأن النسخ لا يصار إليه بالاجتهاد والرأي إنما يصار إليه عند معرفة التاريخ والصحابة أروع من أن يحكم أحد منهم على حكم شرعي بنسخ من غير أن يعرف تأخر الناسخ عنه وقد أطلق الشافعي ذلك أيضا ومنه ما عرف بالتاريخ كحديث شداد بن أوس مرفوعا: "أفطر الحاجم والمحجوم" رواه أبو داود والنسائي ذكر الشافعي أنه منسوخ بحديث ابن عباس أن النبي صلى الله عليه وسلم احتجم وهو محرم صائم أخرجه مسلم فإن ابن عباس إنما صحبه محرما في حجة الوداع سنة عشر وفي

ج / 2 ص -192- ومنه ما عرف القدرة الإجماع كحديث قتل شارب الخمر في الرابعة والإجماع لا ينسخ ولا ينسخ لكن يدل على ناسخ
-------------------
بعض طرق حديث شداد: أن ذلك كان زمن الفتح سنة ثمان ومنه ما عرف القدرة الإجماع: كحديث قتل شارب الخمر في الرابعة وهو ما رواه أبو داود والترمذي من حديث معاوية: من شرب الخمر فاجلدوه فإن عاد في الرابعة فاقتلوه قال المصنف في شرح مسلم: دل الإجماع على نسخه وإن كان ابن حزم خالف في ذلك فخلاف الظاهرية لا يقدح في الإجماع نعم: ورد نسخه في السنة أيضا كما قال الترمذي من رواية محمد بن إسحاق عن محمد بن المنكدر عن جابر أن النبي صلى الله عليه وسلم قال إن شرب الخمر فاجلدوه فإن شرب في الرابعة فاقتلوه ثم أن النبى صلى الله عليه وسلم بعد ذلك برجل فقد شرب في الرابعة فضربه ولم يقتله قال وكذلك روى الزهري عن قبيصة بن ذؤيب عن النبي صلى الله عليه وسلم نحو هذا قال: فرفع القتل وكانت رخصة. انتهى.
وما علقه الترمذي اسنده البزار في مسنده وقبيصة ذكره ابن عبد البر في الصحابة وقال: ولد أول سنة من الهجرة وقيل: عام الفتح فالمثال الصحيح لذلك ما رواه الترمذي من حديث جابر قال: حججنا مع النبي صلى الله عليه وسلم فكنا نلبي عن النساء ونرمي عن الصبيان قال الترمذي: أجمع أهل العلم أن المرأة لا يلبي عنها غيرها ثم الحديث لا يحكم عليه بالنسخ بالإجماع على ترك العمل به إلا إذا عرف صحته وإلا فليحتمل أنه غلط صرح به الصيرفي والإجماع لا ينسخ أي لا ينسخه شيء ولا ينسخ هو غيره ولكن يدل على ناسخ أي على وجود ناسخ غيره


معرفة المصحف - مختلف الحديث - معرفة المزيد في متصل الأسانيد

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -193- النوع الخامس والثلاثون: معرفة المصحف: هو فن جليل وإنما يحققه الحذاق والدارقطني منهم وله فيه تصنيف مفيد ويكون تصحيف لفظ وبصر في الإسناد والمتن فمن الإسناد العوام بن مراجم بالراء والجيم صحفه ابن معين فقاله بالزاي والحاء ومن الثاني حديث زيد بن ثابت أن النبي صلى الله عليه وسلم "احتجر في المسجد" أي اتخذ حجرة من حصير أو نحوه يصلي فيها صحفه ابن لهيعة فقال: احتجم
----------------
 النوع الخامس والثلاثون: معرفة المصحف: هو فن جليل مهم وإنما يحققه الحذاق من الحفاظ والدارقطني منهم وله فيه تصنيف مفيد وكذلك أبو أحمد العسكري وعن أحمد أنه قال ومن يعرى عن الخطأ والتصحيف ويكون تصحيف لفظ ويقابله تصحيف المعنى وبصر ومقابله تصحيف ويكون في الإسناد والمتن فمن التصحيف في الإسناد العوام بن مراجم بالراء والجيم صحفه ابن معين فقاله مزاحم بالزاي والحاء وعتبة ابن الندر بالنون المضمومة والمهملة المشددة المفتوحة صحفه ابن جرير الطبري بالموحدة والمعجمة.
ومن الثاني أي التصحيف في المتن حديث زيد بن ثابت أن النبي صلى الله عليه وسلم احتجر في المسجد وهو بالراء اي اتخذ حجرة من حصير أو نحوه يصلي فيها صحفه ابن لهيعة بفتح اللام وكسر الهاء فقال: احتجم بالميم

ج / 2 ص -194- وحديث: "من صام رمضان وأتبعه ستا من شوال" صحفه الصولي فقال: شيئا بالمعجمة، ويكون تصحيف سمع كحديث عن عاصم الأحول رواه بعضهم فقال: واصل الأحدب ويكون في المعنى كقول محمد بن المثنى: نحن قوم لنا شرف نحن من عنزة صلى إلينا رسول الله صلى الله عليه وسلم .
----------------------
وحديث من صام رمضان وأتبعه ستا من شوال بالسين المهملة والتاء الفوقية لفظ العدد صحفه الصولي فقال: شيئا بالمعجمة والتحتية وحديث أبي ذر تعين صانعا بالمهملة والنون صحفه هشام بن عروة بالمعجمة والتحية وحديث معاوية لعن رسول الله صلى الله عليه وسلم الذين يشققون الخطب بالمعجمة صحفه وكيع بفتح المهملة وكذا صحفه ابن شاهين أيضا فقال: بعض الملاحين قد سمعه فكيف يا قوم والحاجة ماسة وحديث أو شاة تيعر بالياء التحتية صحفه أبو موسى محمد بن المثنى بالنون وصحف بعضهم حديث زرغبا تزدد حبا فقال: زرعنا تردد حنا ثم فسره بأن قوما كانوا لا يؤدون زكاة زروعهم فصارت كلها حناء ويكون تصحيف سمع بأن يكون الاسم واللقب أو الاسم واسم الأب على وزن اسم آخر ولقبه أو اسم آخر واسم أبيه وبالحروف مختلفة شكلا ونقطا فيشتبه ذلك كحديث عاصم الأحول رواه بعضهم فقال واصل الأحدب أو عكسه وحديث خالد بن علقمة رواه شعبة فقال: مالك بن طلال ويكون التصحيف في المعنى كقول أبي موسى محمد بن المثنى العنزي الملقب بالزمن أحد شيوخ الأئمة الستة نحن قوم لنا شرف نحن من عنزة صلى إلينا رسول الله صلى الله عليه وسلم يريد أن النبي صلى الله عليه وسلم صلى إلى عنزة فتوهم أنه صلى

ج / 2 ص -195- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------
إلى قبيلتهم وإنما العنزة هنا الحربة تنصب بين يديه وأعجب من ذلك ما ذكره الحاكم عن أعرابي أنه زعم انه صلى الله عليه وسلم صلى إلى شاة صحفها عنزة بسكون النون ثم رواه بالمعنى على وهمه فأخطأ من وجهين:
ومن ذلك أن بعضهم سمع حديث النهي عن التحليق يوم الجمعة قبل الصلاة قال: ما حلقت رأسي قبل الصلاة منذ أربعين سنة فهم منه تحليق الناس حلقا.
قال ابن الصلاح: وكثير من التصحيف المنقول عن الأكابر الجلة لهم فيه أعذار لم ينقلها ناقلوه.
تنبيه:
قسم شيخ الإسلام هذا النوع إلى قسمين أحدهما ما غير فيه النقط فهو المصحف والآخر ما غير فيه الشكل مع بقاء الحروف فهو المحرف.
فائدة:
أورد الدارقطني في كتاب التصحيف كل تصحيف وقع للعلماء حتى في القرآن من ذلك ما رواه عثمان بن أبي شيبة قرأ على أصحابه في التفسير جعل السفينة في رحل أخيه فقيل له: إنما هو جعل السقاية فقال: أنا وأخي أبو بكر لا نقرأ لعاصم قال: وقرأ عليهم في التفسير: ألم تر كيف فعل ربك بأصحاب الفيل قالها ا ل م يعني كأول البقرة

ج / 2 ص -196- النوع السادس والثلاثون: معرفة مختلف الحديث وحكمه هذا فن من أهم الأنواع ويضطر إلى معرفته جميع العلماء من الطوائف وهو ان يأتي حديثان متضادان في المعنى ظاهرا فيوفق بينهما أو يرجح أحدهما وإنما يكمل له الأئمة الجامعون بين الحديث والفقه والأصوليون الغواصون على المعاني وصنف فيه الإمام الشافعي ولم يقصد رحمه الله استيفاءه بل ذكر جملة ينبه بها على طريقه عند صنف فيه ابن قتيبة فأتى بأشياء حسنة وأشياء غيرحسنة لكون غيرها أقوى وأولى وترك معظم المختلف
----------------------
النوع السادس والثلاثون: معرفة مختلف الحديث وحكمه: هذا فن من أهم الأنواع ويضطر إلى معرفته جميع العلماء من الطوائف وهو أن يأتي حديثان متضادان في المعنى ظاهرا فيوفق بينهما أو يرجح أحدهما فيعمل به دون الآخر وإنما يكمل له الأئمة الجامعون بين الحديث والفقه والأصوليون الغواصون على المعاني الدقيقة وصنف فيه الإمام الشافعي وهو أول من تكلم فيه ولم يقصد رحمه الله استيفاءه ولا إفراده بالتأليف بل ذكر جملة منه في كتاب الأم ينبه بها على طريقه أي الجمع في ذلك ثم صنف فيه ابن قتيبة فأتى فيه بأشياء حسنة وأشياء غيرحسنة قصر فيها باعه لكون غيرها أولى وأقوى منها وترك معظم المختلف ثم صنف في ذلك ابن جرير والطحاوي كتابه مشكل الآثار وكان ابن خزيمة من أحسن الناس كلاما فيه حتى قال: لا أعرف حديثين متضادين فمن كان عنده فليأتني به لأؤلف بينهما.

ج / 2 ص -197- ومن جمع ما ذكرنا لا يشكل عليه إلا النادر في الأحيان والمختلف قسمان: أحدهما: يمكن الجمع بينهما فيتعين ويجب العمل بهما .
---------------------------
ومن جمع ما ذكرنا من الحديث والفقه والأصول والغوص على المعاني الدقيقة لا يشكل عليه من ذلك إلا النادر في الأحيان والمختلف قسمان أحدهما يمكن الجمع بينهما بوجه صحيح فيتعين ولا يصار إلى التعارض ولا النسخ ويجب العمل بهما ومن أمثلة ذلك في أحاديث الأحكام حديث إذا بلغ الماء قلتين لم يحمل الخبث وحديث خلق الله الماء طهورا لا ينجسه إلا ما غير طعمه أو لونه أو ريحه فإن الأول ظاهره طهارة القلتين تغير أم لا والثاني ظاهره طهارة غير المتغير سواء كان قلتين أم أقل فخص عموم كل منهما بالآخر وفي غيرها حديث لا يورد ممرض على مصح وفر من المجذوم فرارك من الأسد مع حديث لا عدوى وكلها صحيحة وقد سلك الناس في الجمع مسالك.
أحدها: أن هذه الأمراض لا تعدي بطبعها لكن الله تعالى جعل مخالطة المريض بها للصحيح سببا لإعدائه مرضه وقد يتخلف ذلك عن سببه كما في غيره من الأسباب وهذا المسلك هو الذي سلكه ابن الصلاح.
الثاني: أن نفي العدوى باق على عمومه والأمر بالفرار من باب سد الذرائع لئلا يتفق للذي يخالطه شيء من ذلك بتقدير الله تعالى ابتداء لا بالعدوى المنفية فيظن أن ذلك بسبب مخالطته فيعتقد صحة العدوى فيقع في الحرج فأمر بتجنبه حسما للمادة وهذا المسلك هو الذي اختاره شيخ الإسلام.

ج / 2 ص -198- والثاني: لا يمكن بوجه فإن علمنا أحدهما ناسخا قدمناه وإلا عملنا بالراجح كالترجيح بصفات الرواة وكثرتهم في خمسين وجها.
-------------------------
الثالث: أن إثبات العدوى في الجذام ونحوه مخصوص من عموم نفي العدوى فيكون معنى قوله لا عدوى أي إلا من الجذام ونحوه فكأنه قال لا يعدي شيء شيئا إلا فيما تقدم تبييني له أنه يعدي قاله القاضي أبو بكر الباقلاني.
الرابع: أن الأمر بالفرار رعاية لخاطر المجذوم لأنه إذا رأى الصحيح تعظم مصيبته وتزداد حسرته ويؤيده حديث لا تديموا النظر إلى المجذومين فإنه محمول على هذا المعنى وفيه مسالك أخر.
و القسم الثاني: لا يمكن الجمع بينهما بوجه فإن علمنا أحدهما ناسخا بطريقة مما سبق قدمناه وإلا عملنا بالراجح منهما كالترجيح بصفات الرواة أي كون رواة أحدهما أتقن وأحفظ ونحو ذلك مما سيذكر وكثرتهم في أحد الحديثين في خمسين وجها من المرجحات ذكرها الحازمي في كتابه الاعتبار في الناسخ والمنسوخ ووصلها غيره إلى أكثر من مائة كما استوفى ذلك العراقي في نكته وقد رأيتها منقسمة إلى سبعة أقسام:
الأول: الترجيح بحال الراوي وذلك بوجوه: أحدها كثرة الرواة كما ذكر المصنف لأن احتمال الكذب والوهم على الأكثر أبعد من احتماله على الأقل ثانيها قلة الوسائط أي علو الإسناد حيث الرجال ثقات لأن احتمال الكذب والوهم فيه أقل ثالثها فقه الراوي سواء كان الحديث مرويا بالمعنى أو اللفظ لأن الفقيه إذا سمع ما يمتنع حمله على ظاهره بحث عنه حتى يطلع على

ج / 2 ص -199- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
ما يزول به الإشكال بخلاف العامي رابعها علمه بالنحو لأن العالم به يتمكن من التحفظ عن مواقع الزلل ما لا يتمكن منه غيره خامسها علمه باللغة. سادسها حفظه ، بخلاف من يعتمد على كتابه. سابعها أفضليته في أحد الثلاثة ، بأن يكونا فقيهين أو نحويين أو حافظين وأحدهما في ذلك أفضل من الآخر ثامنها زيادة ضبطه أي اعتناؤه بالحديث واهتمامه به تاسعها شهرته لأن الشهرة تمنع الشخص من الكذب كما تمنعه من ذلك التقوى عاشرها إلى العشرين كونه ورعا أو حسن الاعتقاد مبتدع أو جليسا لأهل الحديث أو غيرهم من العلماء أو أكثر مجالسة لهم أو ذكرا أو حرا أو مشهور النسب أولا لبس في اسمه بحيث يشاركه فيه ضعيف وصعب التمييز بينهما أو له اسم واحد ولذلك أكثر ولم يختلط أو له كتاب يرجع إليه حادي عشريها أن تثبت عدالته بالإخبار بخلاف من تثبت بالتزكية أو العمل بروايته أو الرواية عنه إن قلنا بهما ثاني عشريها إلى سابع عشريها أن يعمل بخبره من زكاه ومعارضه لم يعمل به من زكاه أو يتفق على عدالته أو يذكر سبب تعديله أو يكثر مزكوه أو يكونوا علماء أو كثيري الفحص عن أحوال الناس ثامن عشريها أن يكون صاحب القصة كتقديم خبر أم سلمة زوج النبي صلى الله عليه وسلم في الصوم لمن أصبح جنبا على خبر الفضل بن العباس في منعه لأنها أعلم منه تاسع عشريها أن يباشر ما رواه الثلاثون تأخر إسلامه وقيل: عكسه لقوة أصالة المتقدم ومعرفته وقيل: إن تأخر موته إلى إسلام المتأخر لم يرجح بالتأخير لاحتمال تأخر روايته عنه وإن تقدم أو علم أن أكثر رواياته متقدمة على رواية المتأخر رجح.
الحادي والثلاثون إلى الأربعين: كونه أحسن سياقا واستقصاء لحديثه أو أقرب

ج / 2 ص -200- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------
مكانا أو أكثر ملازمة لشيخه أو سمع من مشايخ بلده أو مشافها مشاهدا لشيخه حال الأخذ أو لا يجيز الرواية بالمعنى أو الصحابي من أكابرهم أو علي رضي الله تعالى عنه وهو في الأفضية أو معاذ وهو في الحلال والحرام أو زيد وهو في الفرائض أو الإسناد حجازي أو رواته من بلد لا يرضون التدليس.
القسم الثاني: الترجيح بالتحمل. وذلك بوجوه: أحدها الوقت فيرجح منهم من لم يتحمل بحديث إلا بعد البلوغ على من كان بعض تحمله قبله أو بعضه بعده لاحتمال أن يكون هذا مما قبله والمتحمل بعده أقوى لتأهله للضبط ثانيها وثالثها: أن يتحمل بمحدثنا والآخر عرضا أو عرضا والآخر كتابة او مناولة أو وجادة.
القسم الثالث: الترجيح بكيفية الرواية وذلك بوجوه أحدها تقديم المحكي بلفظه على والمشكوك فيه على ما عرف أنه مروي بالمعنى ثانيها ما ذكر فيه سبب وروده على ما لم يذكر فيه لدلالته على اهتمام الراوي به حيث عرف سببه ثالثها أن لا ينكره راويه ولا يتردد فيه رابعها إلى عاشرها أن تكون ألفاظه دالة على الاتصال كحدثنا وسمعت أو اتفق على رفعه أو وصله أو لم يختلف في إسناده أو لم يضطرب لفظه أو روي بالإسناد وعزى ذلك لكتاب معروف أو عزيز والآخر مشهور.
القسم الرابع: الترجيح بوقت الورود وذلك بوجوه أحدها وثانيها بتقديم المدني على المكي والدال على علو عليه الصلاة والسلام على الدال على الضعف كبدأ الإسلام غريبا عند شهرته فيكون الدال على العلو متأخرا.

ج / 2 ص -201- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
ثالثها: ترجيح المتضمن للخفيف لدلالته على التأخر لأنه صلى الله عليه وسلم كان يغلظ في أول أمره زجرا عن عادات الجاهلية ثم مال للتخفيف كذلك قال صاحب الحاصل والمنهاج ورجح الآمدي وابن الحاجب وغيرهما عكسه وهو تقديم المتضمن للتغليظ وهو الحق لأنه صلى الله عليه وسلم جاء أولا بالإسلام فقط ثم شرعت العبادات شيئا فشيئا رابعها ترجيح ما تحمل بعد الإسلام على ما تحمل قبله أو شك لأنه أظهر تأخرا خامسها وسادسها ترجيح غير المؤرخ على المؤرخ بتاريخ متقدم وترجيح المؤرخ بمقارب بوفاته صلى الله عليه وسلم على غير المؤرخ قال الرازي والترجيح بهذه الستة أي إفادتها للرجحان غير قوية.
القسم الخامس: الترجيح بلفظ الخبر وذلك بوجوه: أحدها إلى الخامس والثلاثين ترجيح الخاص على العام والعام الذي لم يخصص على المخصص لضعف دلالته بعد التخصيص على باقي أفراده والمطلق على ما ورد على سبب والحقيقة على المجاز والمجاز المشبه للحقيقة على غيره والشرعية على غيرها والعرفية على اللغوية والمستغنى على الإضمار وما يقل فيه اللبس وما اتفق على وضعه لمسماه والمومي للعلة والمنطوق ومفهوم الموافقة على المخالفة والمنصوص على حكمه مع تشبيهه بمحل آخر والمستفاد عمومه من الشرط والجزاء على النكرة المنفية أو من الجمع المعرف على من وما أو من الكل وذلك من الجنس المعرف وما خطابه تكليفي على الوضعي وما حكمه معقول المعنى وما تقدم فيه ذكر العلة أو دل الاشتقاق على حكمه والمقارن للتهديد وما تهديده أشد والمؤكد بالتكرار والفصيح وما بلغه قريش وما دل على المعنى المراد بوجهين فأكثر وبغير

ج / 2 ص -202- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
واسطة وما ذكر معه معارضة ككنت نهيتكم عن زيارة القبور فزوروها والنص والقول وقول قارنه العمل أو تفسير الراوي وما قرن حكمه بصفة على ما قرن باسم وما فيه زيادة.
القسم السادس: الترجيح بالحكم وذلك بوجوه: أحدها تقديم الناقل على البراءة الأصلية على المقرر لها وقيل عكسه ثانيها تقديم الدال على التحريم على الدال على الإباحة والوجوب ثالثها تقديم الأحوط رابعها تقديم الدال على نفي الحد.
القسم السابع: الترجيح بأمر خارجي كتقديم ما وافقه ظاهر القرآن أو سنة أخرى أو ما قبل الشرع أو القياس أو عمل الأمة أو الخلفاء الراشدين أو معه مرسل آخر أو منقطع أو لم يشعر بنوع قدح في الصحابة أو له نظير متفق على حكمه أو اتفق على إخراجه الشيخان فهذه أكثر من مائة مرجح وثم مرجحات أخر لا تنحصر ومثارها غلبة الظن.
فوائد:
الأولى: منع بعضهم الترجيح في الأدلة قياسا على البينات وقال إذا تعارضا لزم التخيير أو الوقف وأجيب بأن مالكا يرى ترجيح البينة على البينة ومن لم يرد ذلك يقول: البينة مستندة إلى توقيفات تعبدية ولهذا لا تقبل إلا بلفظ الشهادة.
الثانية: إن لم يوجد مرجح لأحد الحديثين توقف على العمل به حتى يظهر.
الثالثة: التعارض بين الخيرين إنما هو لخلل في الإسناد بالنسبة إلى ظن المجتهد وأما في نفس الأمر فلا تعارض الرابعة ما سلم من المعارضة فهو محكم

ج / 2 ص -203- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وقد عقد له الحاكم في علوم الحديث با وعده من الأنواع وكذا شيخ الإسلام في النخبة قال الحاكم ومن أمثلته حديث إن أشد الناس عذابا يوم القيامة الذين يشبهون بخلق الله وحديث لا يقبل الله صلاة بغير طهور ولا صدقة من غلول وحديث إذا وضع العشاء وأقيمت الفابدؤا بالصلاة صلاة وحديث لا شغار في الإسلام قال وقد صنف فيه عثمان بن سعيد الدارمي كتابا كبيرا.

 النوع السابع والثلاثون: معرفة المزيد في متصل الأسانيد ومثاله ما روى ابن المبارك قال: حدثنا سفيان عن عبد الرحمن بن يزيد حدثني بسر بن عبيد الله قال: سمعت أبا إدريس قال: سمعت واثلة يقول: سمعت أبا مرثد يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "لا تجلسوا على القبور" فذكر سفيان وأبي إدريس زيادة وهم فالوهم في سفيان ممن دون ابن المبارك لأن ثقات رووه عن ابن المبارك عن ابن يزيد
-------------------------
النوع السابع والثلاثون: معرفة المزيد في متصل الأسانيد. ومثاله: ما روى عبد الله ابن المبارك قال حدثنا سفيان عن عبد الرحمن بن يزيد حدثني بسر ابن عبيد الله بضم الموحدة وبالمهملة وأبوه مصغره قال سمعت أبا إدريس الخولاني قال سمعت واثلة ابن الأسقع يقول سمعت أبا مرثد الغنوي يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تجلسوا على القبور ولا تصلوا إليها فذكر سفيان وأبي إدريس في هذا الإسناد زيادة وهم فالوهم في سفيان ممن دون ابن المبارك لأن ثقات رووه عن ابن المبارك عن ابن يزيد نفسه

ج / 2 ص -204- ومنهم من صرح فيه بالإخبار وفي أبي إدريس من ابن المبارك لأن ثقات رووه عن ابن يزيد فلم يذكروا أبا إدريس ومنهم من صرح بسماع بسر بن واثلة وصنف الخطيب في هذا كتابا في كثير منه نظر لأن الخالي عن الزائد إن كان بحرف عن فينبغي أن يجعل منقطعا وإن صرح فيه بسماع أو إخبار احتمل أن يكون سمعه من رجل عنه ثم سمعه منه إلا أن توجد قرينة تدل على الوهم ويمكن أن يقال الظاهر ممن له هذا أن يذكر السماعين فإذا لم
-------------------------
منهم ابن مهدي وحسن بن الربيع وهناد بن السري وغيرهم ومنهم من صرح فيه بالإخبار بينهما و الوهم في أبي إدريس من ابن المبارك لأن ثقات رووه عن ابن يزيد عن بسر عن واثلة فلم يذكروا أبا إدريس منهم علي بن حجر والوليد بن مسلم ونصف بن يونس وغيرهم ومنهم من صرح بسماع بسر من واثلة وقد حكم الأئمة على ابن المبارك بالوهم في ذلك كالبخاري وغيره.
وقال أبو حاتم الرازي: وكثيرا ما يحدث بسر عن أبي إدريس عن واثلة وقد سمع هذا بسر من واثلة نفسه ثم الحديث على الوجهين عند مسلم والترمذي وصنف الخطيب في هذا النوع كتابا سماه تمييز المزيد في متصل الأسانيد في كثير منه نظر لأن الإسناد الخالي عن الراوي الزائد إن كان بحرف عن ونحوها مما لا يقتضي الاتصال فينبغي أن يجعل منقطعا ويعل بالإسناد الذي ذكر فيه الراوي الزائد لأن الزيادة من الثقة مقبولة وإن صرح فيه بسماع وإخبار أو تحديث احتمل أن يكون سمعه من رجل عنه ثم سمعه منه اللهم إلا أن توجد قرينة تدل على الوهم كما ذكر أبو حاتم في المثال السابق ويمكن أن يقال أيضا الظاهر ممن وقع له هذا أن يذكر السماعين فإذا لم

ج / 2 ص -205- يذكرهما حمل على الزيادة.
---------------------------
يذكرهما حمل على الزيادة المذكورة.


المراسيل الخفي إرسالها - معرفة الصحابة - معرفة التابعين

تدريب الراوي في شرح تقريب النووي

النوع الثامن والثلاثون: المراسيل الخفي إرسالها هو مهم عظيم الفائدة يدرك بالاتساع في الرواية وجمع الطرق مع المعرفة التامة وللخطيب فيه كتاب وهو ما عرف إرساله لعدم اللقاء أو السماع ومنه ما يحكم بإرساله لمجيئه من وجه آخر
---------------------------
النوع الثامن والثلاثون: المراسيل الخفي إرسالها: أي انقطاعها هو فن مهم عظيم الفائدة يدرك بالاتساع في الرواية وجمع الطرق للأحاديث مع المعرفة التامة وللخطيب فيه كتاب سماه التفصيل لمبهم المراسيل وأصل الإرسال ظاهر كرواية الرجل عمن لم يعاصره كرواية القاسم بن محمد عن ابن مسعود ومالك عن ابن المسيب وخفي وهو المذكور ههنا وهو ما عرف إرساله لعدم اللقاء لمن روى عنه مع المعاصرة أو لعدم السماع مع ثبوت اللقاء أو لعدم سماع ذلك الخبر بعينه مع سماع غيره ويعرف ما ذكر إما بنص بعض الأئمة عليه أو بوجه صحيح كإخباره عن نفسه بذلك في بعض طرق الحديث ونحو ذلك كحديث رواه ابن ماجه من رواية عمر بن عبد العزيز عن عقبة بن عامر مرفوعا رحم الله حارس الحرس فإن عمر لم يلق عقبة كما قال المزي في الأطراف: وكأحاديث أبي عبيدة عن أبيه عن عبد الله ابن مسعود فقد روى الترمذي أن عمرو بن مرة قال لأبي عبيدة: هل تذكر من عبد الله شيئا ؟ قال: لا ، ومنه ما يحكم بإرساله لمجيئه من وجه آخر

ج / 2 ص -206- بزيادة شخص وهذا القسم مع النوع السابق يعترض بكل واحد منهما على الآخر وقد يجاب بنحو ما تقدم.
--------------------------
بزيادة شخص بينهما كحديث رواه عبد الرزاق عن سفيان الثوري عن أبي إسحق عن زيد بن يثيع عن حذيفة مرفوعا: "إن وليتموها أبا بكر فقوي أمين" فهو منقطع في موضعين لأنه روي عن عبد الرزاق قال: حدثني النعمان بن أبي شيبة عن الثوري وروي أيضا عن الثوري عن شريك عن أبي إسحق وهذا القسم مع النوع السابق وهو المزيد في متصل الأسانيد يعترض بكل منهما على الآخر لأنه ربما كان الحكم للزائد وربما كان للناقص والزائد وهم وهو يشتبه على كثير من أهل الحديث ولا يدركه إلا النقاد وقد يجاب بنحو ما تقدم.

النوع التاسع والثلاثون: معرفة الصحابة رضي الله عنهم وهذا علم كبير عطيم الفائدة فيه يعرف المتصل من المرسل وفيه كتب كثيرة
--------------------------
النوع التاسع والثلاثون: معرفة الصحابة رضي الله عنهم هذا علم كبير جليل عظيم الفائدة وبه يعرف المتصل من المرسل وفيه كتب كثيرة مؤلفة

ج / 2 ص -207- ومن أحسنها وأكثرها فوائد الاستيعاب لابن عبد البر لولا ما شانه بذكر ما شجر بين الصحابة وحكايته عن الأخباربين وقد جمع الشيخ عز الدين بن الأثير الجزري في الصحابة كتابا حسنا جمع كتبا كثيرة وضبط وحقق أشياء حسنة
------------------------
ككتاب الصحابة لابن حبان وهو مختصر في مجلد وكتاب أبي عبد الله بن منده وهو كبير جليل وذيل عليه أبو موسى المديني وكتاب أبي نعيم الأصبهاني وكتاب العسكري ومن أحسنها وأكثرها فوائد الاستيعاب لابن عبد البر لولا ما شانه بذكر ما شجر بين الصحابة وحكايته عن الأخباريين والغالب عليهم الإكثار والتخليط فيما يروونه وذيل عليه ابن فتحون.
قال المصنف زيادة على ابن الصلاح: وقد جمع الشيخ أبو الحسن علي ابن محمد بن الأثير الجزري في الصحابة كتابا حسنا سماه أسد الغابة جمع فيه كتبا كثيرة وهي كتاب ابن منده وأبي موسى وأبي نعيم وابن عبد البر وزاد من غيرها أسماء في هذا وضبط وحقق أشياء حسنة على ما فيه من

ج / 2 ص -208- وقد اختصرته بحمد الله.
فروع:
أحدها: اختلف في حد الصحابي فالمعروف عند المحدثين أنه كل مسلم
--------------------------
التكرار بحسب الاختلاف في الاسم أو الكنية.
قال المصنف: وقد اختصرته بحمد الله ولم يشتهر هذا المختصر وقد اختصره الذهبي أيضا في كتاب لطيف سماه: [ التجريد ] ولشيخ الإسلام في ذلك: الإصابة في تمييز الصحابة كتاب حافل وقد اختصرته ولله الحمد.
فائدة:
قول المصنف: الأخباريين جمع أخباري عده ابن هشام من لحن العلماء وقال: الصواب الخبري أي لأن النسبة إلى الجمع ترد إلى الواحد كما تقرر في علم التصريف تقول في الفرائض فرضي ونكتته: أن المراد النسبة إلى هذا النوع وخصوصية الجمع ملغاة مع أنها مؤدية إلى الثقل قال: ومن اللحن أيضا قولهم لا يؤخذ العلم من صحفي بضمتين والصواب بفتحتين ردا إلى صحيفة ثم فعل بها ما فعل بحنيفة.
فروع:
أحدها: اختلف في حد الصحابي فالمعروف عند المحدثين أنه كل مسلم

ج / 2 ص -209- رأى رسول الله صلى الله عليه وسلم
--------------------------
رأى رسول الله صلى الله عليه وسلم كذا قال ابن الصلاح ونقله عن البخاري وغيره وأورد عليه إن كان فاعل الرؤية الرائي الأعمى كابن أم مكتوم ونحوه فهو صحابي بلا خلاف ولا رؤية له ومن رآه كافرا ثم أسلم بعد موته كرسول قيصر فلا صحبة له ومن رآه بعد موته صلى الله عليه وسلم قبل الدفن وقد وقع ذلك لأبي ذؤيب خويلد بن خالد الهذلي فإنه لا صحبة له وإن كان فاعلها رسول الله صلى الله عليه وسلم دخل فيه جميع الأمة فإنه كشف له عنهم ليلة الإسراء وغيرها ورآهم واورد عليه أيضا من صحبه ثم ارتد كابن خطل ونحوه فالأولى أن يقال من لقي النبي صلى الله عليه وسلم مسلما ومات على إسلامه إما من ارتد بعده ثم أسلم ومات مسلما فقال العراقي في دخوله فيهم نظر فقد نص الشافعي وأبو حنيفة على أن الردة محبطة للعمل قال: والظاهر أنها محبطة للصحبة السابقة كقرة بن ميسرة والأشعث بن قيس أما من رجع إلى الإسلام في حياته كعبد الله بن أبي سرح فلا مانع من دخوله في الصحبة وجزم شيخ الإسلام في هذا والذي قبله ببقاء اسم الصحبة له قال: وهل يشترط لقيه في حال النبوة أو أعم من ذلك حتى يدخل من رآه قبلها ومات على الحنيفية كزيد بن عمرو بن نفيل وقد عده ابن منده في الصحابة وكذا لو رآه قبلها ثم أدرك البعثة وأسلم ولم يره.
قال العراقي: ولم ار من تعرض لذلك قال: ويدل على اعتبار الرؤية بعد النبوة ذكرهم في الصحابة ولده إبراهيم دون من مات قبلها كالقاسم قال: وهل يشترط في الرائي التمييز حتى لا يدخل من رآه وهو لا يعقل والأطفال الذين حنكهم ولم يروه بعد التمييز أو لا يشترط لم يذكروه أيضا إلا أن العلائي

ج / 2 ص -210- وعن أصحاب الأصول أو بعضهم أنه من طالت مجالسته على طريق التبع
--------------------------
قال في المراسيل: عبد الله بن الحارث بن نوفل حنكه النبي صلى الله عليه وسلم ودعا له ولا صحبة له بل ولا رؤية أيضا وكذا قال في عبد الله بن أبي طلحة الأنصاري حنكه ودعا له وما تعرف له رؤية بل هو تابعي وقال في النكت ظاهر كلام الأئمة ابن معين وأبي زرعة وأبي حاتم وأبي داود وغيرهم اشتراطه فإنهم لم يثبتوا الصحبة لأطفال حنكهم النبي صلى الله عليه وسلم أو مسح وجوههم أو تفل في أفواههم كمحمد بن حاطب وعبد الرحمن بن عثمان التميمي وعبيد الله بن معمر ونحوهم قال: ولا يشترط البلوغ على الصحيح وإلا لخرج من أجمع على عده في الصحابة كالحسن والحسين وابن الزبير ونحوهم قال: والظاهر اشتراط رؤيته في عالم الشهادة فلا يطلق اسم الصحبة على من رآه من الملائكة والنبين قال: وقد استشكل ابن الأثير مؤمنى الجن في الصحابة دون من راه من الملائكة وهم أولى بالذكر من هؤلاء قال: وليس كما زعم لأن الجن من جملة المكلفين الذين شملتهم الرسالة والبعثة فكان ذكر من عرف اسمه ممن رآه حسنا بخلاف الملائكة قال: وإذا نزل عيسى صلى الله عليه وسلم وحكم بشرعه فهل يطلق عليه اسم الصحبة لأنه ثبت أنه رآه في الأرض الظاهر نعم انتهى وعن أصحاب الأصول أو بعضهم أنه من طالت مجالسته له على طريق التبع له والأخذ عنه بخلاف من

ج / 2 ص -211- وعن سعيد بن المسيب أنه لا يعد صحابيا إلا من أقام مع رسول الله صلى الله عليه وسلم سنة أو سنتين أو غزا معه غزوة أو غزوتين فإن صح عنه فضعيف فإن مقتضاه أن لا يعد جرير البجلي وشبهه صحابيا ولا خلاف
---------------------------
وفد عليه وانصرف بلا مصاحبة ولا متابعة قالوا: وذلك معنى الصحابي لغة ورد بإجماع أهل اللغة على أنه مشتق من الصحبة لا من قدر منها مخصوص وذلك يطلق على كل من صحب غيره قليلا كان أو كثيرا يقال صحبت فلانا حولا وشهرا ويوما وساعة وقول المصنف: أو بعضهم من زيادته لأن كثيرا منهم موافقون لما تقدم نقله عن أهل الحديث وصححه الآمدي وابن الحاجب وعن بعض أهل الحديث موافقة ما ذكر عن أهل الأصول: لما رواه ابن سعد بسند جيد في الطبقات عن علي بن محمد عن شعبة عن موسى السيلاني قال: أتيت أنس بن مالك فقلت له: أنت آخر من بقي من أصحاب رسول الله صلى الله عليه وسلم قال: قد بقي قوم من الأعراب فأما من أصحابه فأنا آخر من بقي.
قال العراقي: والجواب أنه أراد إثبات صحبة خاصة ليست لأولئك وعن سعيد بن المسيب أنه كان لا يعد صحابيا إلا من أقام مع رسول الله صلى الله عليه وسلم سنة أو سنتين أو غزا معه غزوة أو غزوتين ووجهه أن لصحبته صلى الله عليه وسلم شرفا عظيما فلا تنال إلا باجتماع طويل يظهر فيه الخلق المطبوع عليه الشخص كالغزو المشتمل على السفر الذي هو قطعة من العذاب والسنة المشتملة على الفصول الأربعة التي يختلف بها المزاج فإن صح هذا القول عنه فضعيف فإن مقتضاه أن لا يعد جرير بن عبد الله البجلي وشبهه ممن فقد ما اشترطه كوائل بن حجر صحابيا ولا خلاف

ج / 2 ص -212- أنهم صحابة.
-------------------------
أنهم صحابة قال العراقي ولا يصح هذا عن ابن المسيب ففي الإسناد إليه محمد بن عمر الواقدي ضعيف في الحديث وقال وقد اعترض بأن جريرا أسلم في أول البعثة لما روى الطبراني عنه قال لما بعث النبي صلى الله عليه وسلم أتيته لأبايعه فقال لأي شيء جئت يا جرير قال جئت لأسلم على يديك فدعاني إلى شهادة أن لا إله إلا الله وأني رسول الله وتقيم الصلاة المكتوبة وتؤتي الزكاة المفروضة الحديث قال والجواب أن الحديث غير صحيح فإنه من رواية الحصين بن عمر الأحمسي وهو منكر الحديث ولو ثبت فلا دليل فيه لأنه يلزم الفورية في جواب لما بدليل ذكر الصلاة والزكاة وفرضهما متراخ عن البعثة والصواب ما ثبت عنه أنه قال ما أسلمت إلا بعد نزول المائدة رواه أبو داود وغيره وفي تاريخ البخاري الكبير أنه أسلم عام توفي النبي صلى الله عليه وسلم وكذا قال الواقدي وابن حبان والخطيب وغيرهم
فائدة:
في حد الصحابي قول رابع: أنه من طالت صحبته وروي عنه قاله الحافظ وخامس: أنه من رآه بالغا حكاه الواقدي وهو شاذ كما تقدم وسادس: أنه من أدرك زمنه صلى الله عليه وسلم وإن لم يره قاله يحيى بن عثمان بن صالح المصري وعد من ذلك عبد الله بن مالك الجيشاني أبا تميم ولم يرحل إلى المدينة إلا في خلافة عمر باتفاق وممن حكى هذا القول القرافي في شرح التنقيح وكذا من حكم بإسلامه تبعا لأبويه وعليه عمل ابن عبد البر وابن منده

ج / 2 ص -213- ثم تعرف صحبته بالتواتر والاستفاضة أو قول صحابي أو قوله إذا كان عدلا
------------------------
في كتابيهما وشرط الماوردي في الصحابي أن يتخصص بالرسول ويتخصص به الرسول صلى الله عليه وسلم.
ثم تعرف صحبته إما بالتواتر كأبي بكر وعمر وبقية العشرة في خلق منهم أو الاستفاضة والشهرة القاصرة عن التواتر كضمام بن ثعلبة وعكاشة ابن محصن أو قول صحابي عنه أنه صحابي كحممة بن أبي حممة الدوسي الذي مات بأصبهان مبطونا فشهد له أبو موسى الأشعري أنه سمع النبي صلى الله عليه وسلم حكم له بالشهادة ذكر ذلك أبو نعيم في تاريخ أصبهان وروينا قصته في مسند الطيالسي ومعجم الطبراني وزاد شيخ الإسلام ابن حجر بعد هذا أن يخبر آحاد التابعين بأنه صحابي بناء على قبول التزكية من واحد وهو الراجح أو قوله هو: أنا صحابي إذا كان عدلا إذا أمكن ذلك فإن ادعاه بعد مائة سنة من وفاته صلى الله عليه وسلم فإنه لا يقبل وإن ثبتت عدالته قبل ذلك لقوله صلى الله عليه وسلم في الحديث أرأيتكم ليلتكم هذه فإنه على رأس مائة سنة لم يبق أحد على ظهر الأرض يريد انخرام ذلك القرن قال ذلك سنة وفاته صلى الله عليه وسلم وشرط الأصوليون في قبوله أن

ج / 2 ص -214- الثاني: الصحابة كلهم عدول من لابس الفتن وغيرهم بإجماع من يعتد به.
--------------------------
تعرف معاصرته له وفي أصل المسألة احتمال أنه لا يصدق لكونه متهما بدعوى رتبة يثبتها لنفسه وبهذا جزم الآمدي ورجحه أبو الحسن بن القطان.
فائدة:
قال الذهبي في الميزان: رتن الهندي وما أدراك ما رتن شيخ دجال بلا ريب ظهر بعد الستمائة فادعى الصحبة وهذا جرئ على الله ورسوله وقد ألفت في أمره جزءا.
الثاني: الصحابة كلهم عدول من لابس الفتن وغيرهم بإجماع من يعتد به قال تعالى: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً} الآية، أي عدولا وقال تعالى: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ} والخطاب فيها للموجودين حينئذ وقال صلى الله عليه وسلم: "خير الناس قرني" رواه الشيخان قال إمام الحرمين: والسبب في عدم الفحص عن عدالتهم أنهم حملة الشريعة فلو ثبت توقف في روايتهم لانحصرت الشريعة على عصره صلى الله عليه وسلم ولما استرسلت سائر الأعصار وقيل: يجب البحث عن عدالتهم مطلقا وقيل: بعد وقوع الفتن وقالت المعتزلة: عدول إلا من قاتل عليا وقيل: إذا انفرد وقيل: إلا المقاتل والمقاتل وهذا كله ليس بصواب إحسانا للظن بهم وحملا لهم في ذلك على الاجتهاد المأجور فيه كل منهم وقال المازري في شرح البرهان: لسنا

ج / 2 ص -215- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
نعني بقولنا الصحابة عدول كل من رآه صلى الله عليه وسلم يوما ما أو زاره لماما أو اجتمع به لغرض وانصرف وإنما نعني به الذين لازموه وعزروه

ج / 2 ص -216- وأكثرهم حديثا أبو هريرة.
-------------------------
ونصروه قال العلائي وهذا قول غريب يخرج كثيرا من المشهورين بالصحبة والرواية عن الحكم بالعدالة ن كوائل بن حجر ومالك بن الحويرث وعثمان ابن أبي العاص وغيرهم ممن وفد عليه صلى الله عليه وسلم ولم يقم عنده إلا قليلا وانصرف وكذلك من لم يعرف إلا برواية الحديث الواحد ومن لم يعرف مقدار إقامته من أعراب القبائل والقول بالتعميم هو الذي صرح به الجمهور وهو المعتبر.
وأكثرهم حديثا أبو هريرة روى خمسة آلاف وثلثمائة وأربعة وسبعين حديثا اتفق الشيخان منها على ثلثمائة وخمسة وعشرين وانفرد البخاري بثلاثة

ج / 2 ص -217- ثم ابن عمر وابن عباس وجابر بن عبد الله وأنس بن مالك وعائشة ،
---------------------------
وتسعين ومسلم بمائة وتسعة وثمانين. وروى عنه أكثر من ثمانمائة رجل وهو أحفظ الصحابة: قال الشافعي: أبو هريرة أحفظ من روى الحديث في دهره أسنده البيهقي في المدخل وكان ابن عمر يترحم عليه في جنازته ويقول: كان يحفظ على المسلمين حديث النبي صلى الله عليه وسلم رواه ابن سعد وفي الصحيح عنه قال قلت يا رسول الله إني أسمع منك حديثا كثيرا أنساه قال: أبسط رداءك فبسطته فغرف بيديه ثم قال: ضمه فما نسيت شيئا بعد وفي المستدرك عن زيد بن ثابت قال: كنت أنا وأبو هريرة وآخر عند النبي صلى الله عليه وسلم فقال: ادعوا فدعوت أنا وصاحبي وأمن النبي صلى الله عليه وسلم ثم دعا أبو هريرة فقال: اللهم إني أسألك مثل ما سألك صاحباي وأسألك علما لا ينسى فأمن النبي صلى الله عليه وسلم فقلنا: ونحن يا رسول الله كذلك فقال: "سبقكما الغلام الدوسي" ثم عبد الله ابن عمر روى ألفي حديث وستمائة وثلاثين حديثا وابن عباس روى ألفا وستمائة وستين حديثا وجابر بن عبد الله روى ألفا وخمسمائة وأربعين حديثا وأنس بن مالك روى ألفين ومائتين وستا وثمانين حديثا وعائشة أم المؤمنين روت ألفين ومائتين وعشرة وليس في الصحابة

ج / 2 ص -218- وأكثرهم فتيا تروي ابن عباس وعن مسروق قال انتهى علم الصحابة إلى ستة عمر وعلي وأبي وزيد وأبي الدرداء وابن مسعود ثم انتهى علم الستة إلى علي وعبد الله
--------------------------
من يزيد حديثه على هؤلاء إلا ابا سعيد الخدري فإنه روى ألفا ومائة وسبعين حديثا.
فوائد:
السبب في قلة ما روى عن أبي بكر الصديق رضي الله تعالى عنه مع تقديمه وسبقه وملازمته للنبي صلى الله عليه وسلم أنه تقدمت وفاته قبل انتشار الحديث واعتناء الناس بسماعه وتحصيله وحفظه ذكره المصنف في تهذيبه قال وجملة ما روى له مائة حديث واثنان وأربعون حديثا.
وأكثرهم فتيا تروي عنه ابن عباس قاله أحمد بن حنبل وعن مسروق أنه قال انتهى علم الصحابة إلى ستة: عمر وعلي وأبي بن كعب وزيد بن ثابت وأبي الدرداء وابن مسعودثم انتهى علم الستة إلى علي وعبد الله بن مسعود وروى الشعبي عنه نحوه أيضا إلا أنه ذكر أبا موسى الأشعري بدل أبي الدرداء وقد استشكل بأن ابا موسى وزيد بن ثابت تأخرت وفاتهما عن ابن مسعود وعلي فكيف انتهى علم الستة إلى ابن مسعود وعلي ؟ قال العراقي: وقد يجاب بأن المراد ضما علمهم إلى علمهما وإن تأخرت وفاة من ذكر قال الشعبي: كان العلم يؤخذ عن ستة من أصحاب رسول الله صلى الله عليه وسلم وكان عمر وعبد الله وزيد يشبه علم بعضهم بعضا وكان يقتبس بعضهم من بعض وكان علي والأشعري وأبي يشبه علم بعضهم بعضا.

ج / 2 ص -219- ومن الصحابة العبادلة وهم ابن عمر وابن عباس وابن الزبير وابن عمرو بن العاص وليس ابن مسعود منهم
--------------------------
وكان يقتبس بعضهم من بعض وقال ابن حزم: أكثر الصحابة فتوى مطلقا سبعة: عمر وعلي وابن مسعود وابن عمر وابن عباس وزيد بن ثابت وعائشة قال: ويمكن أن يجمع من فتيا كل واحد من هؤلاء مجلد ضخم قال: ويليهم عشرون: أبو بكر وعثمان وأبو موسى ومعاذ وسعد بن أبي وقاص وأبو هريرة وأنس وعبد الله بن عمرو بن العاص وسلمان وجابر وأبو سعيد وطلحة والزبير وعبد الرحمن بن عوف وعمران بن حصين وأبو بكرة وعبادة بن الصامت ومعاوية وابن الزبير وأم سلمة. قال: ويمكن أن يجمع من فتيا كل واحد منهم جزء صغير قال: وفي الصحابة نحو من مائة وعشرين نفسا يقلون في الفتيا جدا لا يروى عن الواحد منهم إلا المسألة والمسألتان والثلاث كأبي ابن كعب وأبي الدرداء وأبي طلحة والمقداد وسرد الباقين.
ومن الصحابة العبادلة وهم أربعة: عبد الله بن عمر بن الخطاب و عبد الله بن عباس و عبد الله بن الزبير و عبد الله بن عمرو بن العاص وليس ابن مسعود منهم قاله أحمد بن حنبل.
قال البيهقي: لأنه تقدم موته وهؤلاء عاشوا حتى احتيج إلى علمهم فإذا اجتمعوا على شيء قيل هذا قول

ج / 2 ص -220- وكذا سائر من يسمي عبد الله وهم نحو مائتين وعشرين قال أبو زرعة الرازي قبض رسول الله صلى الله عليه وسلم عن مائة ألف وأربعة عشر ألفا من الصحابة ممن روى عنه وسمع منه.
--------------------------
العبادلة وقيل: هم ثلاثة بإسقاط ابن الزبير وعليه اقتصر الجوهري في الصحاح وأما ما حكاه المصنف في تهذيبه عنه أنه ذكر ابن مسعود وأسقط ابن العاص فوهم نعم وقع للرافعي في الديات وللزمخشري في المفصل أن العبادلة ابن مسعود وابن عمر وابن عباس وغلطا في ذلك من حيث الاصطلاح وكذا سائر من يسمى عبد الله من الصحابة لا يطلق عليهم العبادلة وهم نحو مائتين وعشرين نفسا كذا قال ابن الصلاح أخذا من الاستيعاب وزاد عليه ابن فتحون جماعة يبلغون بهم نحو ثلثمائة رجل.
قال أبو زرعة الرازي في جواب من قال له: أليس يقال حديث النبي صلى الله عليه وسلم أربعة آلاف حديث ؟ ومن قال: ذا قلقل الله أنيابه هذا قول الزنادقة ومن يحصي حديث رسول الله صلى الله عليه وسلم ؟ قبض رسول الله صلى الله عليه وسلم عن مائة ألف وأربعة عشر ألفا من الصحابة ممن روى عنه وسمع منه فقيل له: هؤلاء أين كانوا وأين سمعوا قال: أهل المدينة وأهل مكة ومن بينهما والأعراب ومن شهد معه حجة الوداع كل روى وسمع منه بعرفة.
قال العراقي: وهذا القول عن أبي زرعة لم أقف له على إسناد ولا هو في كتب التواريخ المشهورة وإنما ذكره أبو موسى المديني في ذيله بغير إسناد قلت أخرجه الخطيب بإسناده قال: حدثني أبو القاسم الأزهري ثنا عبد الله بن محمد بن محمد بن حمدان العكبري ثنا أبو بكر بن عبد العزيز بن جعفر ثنا أبو بكر أحمد بن محمد الخلال ثنا محمد بن أحمد بن جامع الرازي سمعت أبا زرعة

ج / 2 ص -221- واختلف في عدد طبقاتهم وجعلهم الحاكم اثنتي عشرة طبقة
-------------------------
وقال له رجل: أليس يقال فذكره بلفظه قال العراقي: وقريب منه ما أسنده المديني عنه قال: توفي النبي صلى الله عليه وسلم ومن رآه وسمع منه زيادة على مائة ألف إنسان من رجل وامرأة وهذا لا تحديد فيه وكيف يمكن الاطلاع على تحرير ذلك مع تفرق الصحابة في البلدان والبوادي والقرى وقد روى البخاري في صحيحه أن كعب بن مالك قال في قصة تخلفه عن تبوك: وأصحاب رسول الله صلى الله عليه وسلم كثير لا يجمعهم كتاب حافظ بمعنى الديوان قال العراقي: وروى الساجي في المناقب بسند جيد عن الرافعي قال: قبض رسول الله صلى الله عليه وسلم والمسلمون ستون ألفا ثلاثون ألفا بالمدينة وثلاثون ألفا في قبائل العرب وغير ذلك قال: ومع هذا فجميع من صنف في الصحابة لم يبلغ مجموع ما في تصانيفهم عشرة آلاف مع كونهم يذكرون من توفي في حياته صلى الله عليه وسلم ومن عاصره أو أدركه صغيرا.
واختلف في عدد طبقاتهم باعتبار السبق إلى الإسلام أو الهجرة أو شهود المشاهد الفاضلة فجعلهم ابن سعد خمس طبقات وجعلهم الحاكم اثنتى عشرة طبقة

ج / 2 ص -222- الثالث: أفضلهم على الإطلاق أبو بكر ثم عمر رضي الله عنهما بإجماع أهل السنة ،
---------------------------
الأولى: قوم أسلموا بمكة كالخلفاء الأربعة والثانية: أصحاب دار الندوة الثالثة: مهاجرة الحبشة الرابعة: أصحاب العقبة الأولى الخامسة: أصحاب العقبة الثانية وأكثرهم من الأنصار السادسة: أول المهاجرين الذين وصلوا إليه بقباء قبل أن يدخلوا المدينة السابعة: أهل بدر الثامنة: الذين هاجروا بين بدر والحديبية التاسعة: أهل بيعة الرضوان العاشرة: من هاجر بين الحديبية وفتح مكة كخالد بن الوليد وعمرو بن العاص الحادي عشرة: مسلمة الفتح الثانية عشرة: صبيان وأطفال رأوه يوم الفتح في حجة الوداع وغيرها.
الثالث: أفضلهم على الإطلاق أبو بكرثم عمر رضي الله عنهما بإجماع أهل السنة وممن حكى الإجماع على ذلك ابو العباس القرطبي ، قال: ولا مبالاة بأقوال أهل التشيع ولا أهل البدع وكذلك حكى الشافعي إجماع الصحابة و التابعين على ذلك رواه عنه البيهقي في الاعتقاد وحكى المازري عن الخطابية تفضيل عمر وعن الشيعة تفضيل علي وعن الراوندية تفضيل العباس وعن بعضهم الإمساك عن التفضيل وحكى الخطابي عن بعض مشايخه أنه قال أبو بكر خير وعلي أفضل وهذا تهافت من القول وحكى القاضي

ج / 2 ص -223- ثم عثمان ثم علي هذا قول جمهور أهل السنة وحكى الخطابي عن أهل السنة من الكوفة تقديم علي على عثمان وبه قال أبو بكر ابن خزيمة قال ابو منصور البغدادي أصحابنا مجمعون على أن أفضلهم الخلفاء الأربعة ثم تمام العشرة ثم أهل بدر
--------------------------
عياض: أن ابن عبد البر وطائفة ذهبوا إلى أن من مات منهم في حياته صلى الله عليه وسلم أفضل ممن بقي بعده لقوله صلى الله عليه وسلم: " أنا شهيد على هؤلاء ".
قال المصنف: وهذا الإطلاق غير مرضي ولا مقبول ثم عثمان ثم علي هذا قول جمهور أهل السنة وإليه ذهب مالك والشافعي وأحمد وسفيان الثوري وكافة أهل الحديث والفقه والأشعري والباقلاني وكثير من المتكلمين. لقول ابن عمر: كنا في زمن النبي صلى الله عليه وسلم لا نعدل بأبي بكر أحدا ثم عمر ثم عثمان رواه البخاري ورواه الطبراني بلفظ أصرح كما تقدم في نوع المرفوع وحكى الخطابي عن أهل السنة من الكوفة تقديم علي على عثمان وبه قال: أبو بكر بن خزيمة وهو رواية عن سفيان الثوري ولكن آخر قوليه ما سبق وحكى عن مالك التوقف بينهما حكاه المازري عن المدونة وقال القاضي عياض: رجع مالك عن التوقف إلى تفضيل عثمان قال القرطبي: وهو الأصح إن شاء الله تعالى وتوقف أيضا إمام الحرمين ثم التفضيل عنده وعند الباقلاني وصاحب المفهم ظني وقال الأشعري: قطعي قال أبو منصور عبد القاهر التميمي البغدادي: أصحابنا مجمعون على أن أفضلهم الخلفاء الأربعة ثم تمام العشرة المشهود لهم بالجنة سعد بن أبي وقاص وسعيد بن زيد بن عمرو ابن نفيل وطلحة بن عبيد الله والزبير بن العوام وعبد الرحمن بن عوف وأبو عبيدة بن الجراح ثم أهل بدر وهم ثلثمائة وبضعة عشر روى ابن ماجه

ج / 2 ص -224- ثم أحد ثم بيعة الرضوان وممن لهم مزية أهل العقبتين من الأنصار والسابقون الأولون وهم من صلى إلى القبلتين في قول ابن المسيب وطائفة وفي قول الشعبي أهل بيعة الرضوان وفي قول محمد بن كعب وعطاء أهل بدر
------------------------
عن رافع بن خديج قال: جاء جبريل إلى النبي صلى الله عليه وسلم فقال: ما تعدون من شهد بدرا ؟ قال: خيارنا قال: كذلك عندنا هم خيار الملائكة ثم أهل أحد ثم أهل بيعة الرضوان بالحديبية قال صلى الله عليه وسلم: "لا يدخل النار أحد ممن بايع تحت الشجرة" صححه الترمذي وممن له مزية أهل العقبتين من الأنصار والسابقون الأولون من المهاجرين والأنصار وهم من صلى إلى القبلتين في قول سعيد بن المسيب وطائفة منهم ابن حنيفة وابن سيرين وقتادة وفي قول الشعبي اهل بيعة الرضوان وفي قول محمد بن كعب القرظي وعطاء بن يسار أهل بدر روى ذلك سنيد عنهما بسند فيه مجهول وضعيف وسنيد ضعيف أيضا وروى القولين السابقين عمن ذكر عبد بن حميد في تفسيره وعبد الرزاق وسعيد بن منصور في سننه بأسانيد صحيحة وروى سنيد بسند صحيح إلى الحسن أنهم من أسلم قبل الفتح.
فوائد:
الأول: ورد في أحاديث تفضيل أعيان من الصحابة كل واحد في أمر مخصوص فروى الترمذي عن أنس مرفوعا أرحم أمتي بأمتي أبو بكر وأشدهم في دين الله عمر وأصدقهم حياء عثمان وأعلمهم بالحلال والحرام معاذ ابن جبل وأفرضهم زيد بن ثابت وأقرؤهم ابي بن كعب ولكل أمة أمين

ج / 2 ص -225- الرابع قيل أولهم إسلاما أبو بكر
--------------------------
وأمين هذه الأمة أبو عبيدة بن الجراح وروى الترمذي حديث: أفرضكم زيد وصححه الحاكم بلفظ افرض أمتي زيد الثانية: اختلف في التفضيل بين فاطمة وعائشة على ثلاثة أقوال: ثالثها: الوقف والأصح تفضيل فاطمة فهي بضعة منه وقد صححه السبكي في الحلبيات وبالغ في تصحيحه وفي الصحيح في فاطمة: سيدة نساء هذه الأمة وروى النسائي عن حذيفة أن رسول الله صلى الله عليه وسلم قال: " هذا ملك من الملائكة استأذن ربه ليسلم علي وبشرني أن حسنا وحسينا سيدا شباب أهل الجنة وأمهما سيدة نساء أهل الجنة " وفي مسند الحرث ابن أبي أسامة بسند صحيح لكنه مرسل مريم خير نساء عالمها وفاطمة خير نساء عالمها ورواه الترمذي موصولا من حديث علي بلفظ خير نسائها مريم وخير نسائها فاطمة قال شيخ الإسلام والمرسل يفسر المتصل الثالثة أفضل أزواجه صلى الله عليه وسلم خديجة وعائشة وفي التفضيل بينهما أوجه حكاها المصنف في الروضة ثالثها الوقف واختار السبكي في الحلبيات تفضيل خديجة ثم عائشة ثم حفصة ثم الباقيات سواء.
الرابع: قيل أولهم إسلاما أبو بكر الصديق قاله ابن عباس وحسان والشعبي والنخعي في آخرين ويدل له ما رواه مسلم عن عمرو بن عبسة في قصة إسلامه وقوله للنبي صلى الله عليه وسلم من معك على هذا قال حر وعبد قال ومعه يومئذ أبو بكر وبلال ممن آمن به.
وروى الحاكم في المستدرك من رواية خالد ين سعيد قال سئل الشعبي من أول من أسلم فقال أما سمعت قول حسان:

ج / 2 ص -226- وقيل علي.
------------------------

إن تذكرت شجوا من أخي ثقة فاذكر أخاك أبا بكر بما فعلا

خير البرية أتقاها وأعدلها بعد النبي وأوفاها بما حملا

والثاني التالي المحمود مشهده وأول الناس منهم صدق الرسلا

وروى الطبراني في الكبير عن الشعبي قال: سألت ابن عباس فذكره.
وروى الترمذي من رواية أبي نضرة عن أبي سعيد قال: قال أبو بكر: ألست أول من أسلم ؟ الحديث وقيل: علي بن أبي طالب رواه الطبراني بسند صحيح عن ابن عباس وبسند ضعيف عنه مرفوعا ورواه الترمذي عنه من طريق أخرى موقوفا وروى الطبراني بسند فيه إسماعيل السدي عن أبي ذر وسلمان قالا: أخذ رسول الله صلى الله عليه وسلم بيد علي فقال: إن هذا أول من آمن بي ورواه أيضا عن سلمان وروى أحمد في مسنده بسند فيه مجهول وانقطاع عن علي مرفوعا وروى بسند آخر عنه قال: أنا أول من صلى وروى ذلك أيضا عن زيد بن أرقم والمقداد بن الأسود وأبي أيوب وأنس ويعلى بن مرة وعفيف الكندي وخزيمة بن ثابت وخباب بن الأرت وجابر بن عبد الله وأبي سعيد الخدري.
وروى الحاكم في المستدرك من رواية مسلم الملائي قال: نبئ النبي صلى الله عليه وسلم يوم الاثنين وأسلم علي يوم الثلاثاء وادعى الحاكم إجماع أهل التاريخ عليه ونوزع في ذلك وقال كعب بن زهير في قصيدة يمدحه فيها

ج / 2 ص -227- وقيل: زيد وقيل: خديجة وهو الصواب عند جماعة من المحققين وادعى الثعلبي فيه الإجماع وأن الخلاف فيمن بعدها
---------------------------

إن عليا لميمون نقيبته بالصالحات من الأعمال مشهور

صهر النبي وخير الناس مفتخرا فكل من رامه بالفخر مفخور

صلى الطهور مع الأمي أولهم قبل المعاد ورب الناس مكفور

وقيل: زيد بن حارثة قاله الزهري وقيل خديجة أم المؤمنين قال المصنف زيادة على ابن الصلاح وهو الصواب عند جماعة من المحققين وروى ذلك عن ابن عباس والزهري أيضا وهو قول قتادة وابن إسحاق وادعى الثعلبي فيه الإجماع وأن الخلاف فيمن بعدها ورواه أحمد في مسنده والطبراني عن ابن عباس.
قال ابن عبد البر: اتفقوا على أن خديجة أول من آمن ثم علي بعدها ثم ذكر أن الصحيح أن أبا بكر أول من أظهر إسلامه ثم روى عن محمد بن كعب الفرظي أن عليا أخفى إسلامه من أبي طالب وأظهر أبو بكر إسلامه ولذلك شبه على الناس وروى الطبراني في الكبير من رواية محمد بن عبيد الله ابن أبي رافع عن أبيه عن جده قال صلى النبي صلى الله عليه وسلم غداة الاثنين وصلت خديجة يوم الاثنين من آخر النهار وصلى علي يوم الثلاثاء.
وقال ابن إسحاق: أول من آمن خديجة ثم علي ثم زيد بن حارثة ثم أبو بكر فأظهر إسلامه ودعا إلى الله الراوي بدعائه عثمان بن عفان والزبير ابن العوام وعبد الرحمن بن عوف وسعد بن أبي وقاص وطلحة بن عبيد الله فكان هؤلاء الثمانية الذين سبقوا إلى الإسلام وذكر عمر بن شبة:

ج / 2 ص -228- والأورع أن يقال من الرجال الأحرار ابو بكر ومن الصبيان علي ومن النساء خديجة ومن الموالي زيد ومن العبيد بلال وآخرهم موتا أبو الطفيل مات سنة مائة.
---------------------------
أن خالد بن سعيد بن العاص أسلم قبل علي وقال غيره أنه أولهم إسلاما وحكى المسعودي قولا أن أولهم خباب بن الأرت وآخر أن أولهم بلال ونقل الماوردي في اعلام النبوة عن ابن قتيبة أن أول من آمن أبو بكر بن أسعد الحميري ونقل ابن سبع في الخصائص عن عبد الرحمن بن عوف أنه قال كنت أولهم إسلاما.
وقال العراقي: ينبغي أن يقال أن أول من آمن من الرجال ورقة بن نوفل لحديث الصحيحين في بدء الوحي.
قال ابن الصلاح: وتبعه المصنف والأورع أن يقال أول من أسلم من الرجال الأحرار أبو بكر ومن الصبيان علي ومن النساء خديجة ومن الموالي زيد ومن العبيد بلال قال البرماوي ويحكى هذا الجمع عن أبي حنيفة قال ابن خالويه أول امرأة أسلمت بعد خديجة لبابة بنت الحارث زوجة العباس.
وآخرهم أي الصحابة موتا مطلقا أبو الطفيل عامر بن واثلة الليثي مات سنة مائة من الهجرة قاله مسلم في صحيحه ورواه الحاكم في المستدرك عن خليفة بن خياط وقال خليفة في غير رواية الحاكم: أنه تأخر بعد المائة وقيل: مات سنة اثنتين ومائة قاله مصعب بن عبد الله الزبيري وجزم ابن حبان وابن قانع وأبو زكريا بن منده أنه مات سنة سبع ومائة.
وقال وهب بن جرير بن حازم عن أبيه: كنت بمكة سنة عشر ومائة فرأيت جنازة فسألت عنها فقالوا: هذا أبو الطفيل. وصحح الذهبي أنه سنة

ج / 2 ص -229- وآخرهم قبله أنس.
------------------------
عشر وأما كونه آخر الصحابة موتا مطلقا فجزم به مسلم ومصعب الزبيري وابن منده والمزي في آخرين.
وفي صحيح مسلم عن أبي الطفيل رأيت رسول الله صلى الله عليه وسلم وما على وجه الأرض رجل رآه غيري.
قال العراقي: وما حكاه بعض المتأخرين عن ابن دريد من أن عكراش بن ذؤيب تأخر بعد ذلك وأنه عاش بعد الجمل مائة سنة فهذا باطل لا أصل له والذي أوقع ابن دريد في ذلك ابن قتيبة فقد سبقه إلى ذلك وهو إما باطل أو مؤول بأنه استكمل المائة بعد الجمل لا أنه بقي بعدها مائة سنة وأما قول جرير بن حازم إن آخرهم موتا سهل بن سعد فالظاهر أنه أراد بالمدينة وأخذه من قول سهل لو مت لم تسمعوا أحدا يقول: قال رسول الله صلى الله عليه وسلم إنما كان خطابه بهذا لأهل المدينة وآخرهم موتا قبله أنس بن مالك مات بالبصرة سنة ثلاث وتسعين وقيل: اثنتين وقيل: إحدى وقيل: تسعين وهو آخر من مات بها.
قال ابن عبد البر: لا أعلم أحدا مات بعده ممن رأى رسول الله صلى الله عليه وسلم إلا أبا الطفيل.

ج / 2 ص -230- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وقال العراقي: بل مات بعده محمود بن الربيع بلا خلاف في سنة تسع وتسعين وقد رآه وحدث عنه كما في صحيح البخاري وكذا تأخر بعده عبد الله بن بسر المازني في قول من قال وفاته سنة ست وتسعين.
وآخر الصحابة موتا بالمدينة سهل بن سعد الأنصاري قاله ابن المديني والواقدي وإبراهيم بن المنذر وابن حبان وابن قانع وابن منده وادعى ابن سعد نفي الخلاف فيه وكانت وفاته سنة ثمان وثمانين وقيل إحدى وتسعين وقال قتادة بل مات بمصر وقال ابن أبي داود بالإسكندرية.
وقيل: السائب بن يزيد قاله أبو بكر بن أبي داود وكانت وفاته سنة ثمانين وقيل جابر بن عبد الله قاله قتادة وغيره.
قال العراقي: وهو قول ضعيف لأن السائب مات بالمدينة بلا خلاف وقد تأخر بعده وقيل: بمكة وكانت وفاته سنة اثنتين وسبعين وقيل: ثلاث وقيل: أربع وقيل: سبع وقيل: ثمان وقيل: تسع.
قال العراقي: وقد تأخر بعد الثلاث محمود بن الربيع الذي عقل المجة وتوفي بها سنة تسع وتسعين فهو إذا آخر الصحابة موتا بها وآخرهم بمكة تقدم أنه أبو الطفيل وهو قول ابن المديني وابن حبان وغيرهما وقيل: جابر بن عبد الله قاله ابن أبي داود والمشهور وفاته بالمدينة وقيل: ابن عمر قاله قتادة وأبو الشيخ ابن حبان ومات سنة ثلاث وقيل: أربع وسبعين وآخرهم بالكوفة عبد الله بن أبي أوفى مات سنة ست وثمانين وقيل: سبع وقيل: ثمان وقال ابن المديني: أبو جحيفة والأول أصح فإنه مات سنة ثلاث

ج / 2 ص -231- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
و ثمانين وقد اختلف في وفاة عمر بن حريث فقيل سنة خمس و ثمانين وقيل سنة ثمان وتسعين فإن صح الثاني فهو آخر من مات من أهل بيعة الرضوان رضي الله عنهم.
وآخرهم بالشام عبد الله بن بسر المازني قاله خلائق ومات سنة ثمان و ثمانين وقيل ست وتسعين وهو آخر من مات ممن صلى للقبلتين وقيل آخرهم بالشام أبو أمامة الباهلي قاله الحسن البصري وابن عيينة والصحيح الأول فوفاته سنة ست و ثمانين وقيل إحدى و ثمانين وحكى الخليلي في الإرشاد القولين بلا ترجيح.
ثم قال: روى بعض أهل الشام أنه أدرك رجلا بعدهما يقال له الهدار ورأى النبي صلى الله عليه وسلم وهو مجهول ا هـ.
وقيل: آخرهم بالشام واثلة بن الأسقع قاله أبو زكريا بن منده وموته بدمشق وقيل: ببيت المقدس وقيل: بحمص سنة خمس و ثمانين وقيل: ثلاث وقيل: ست.
وآخرهم بحمص عبد الله بن بسر وآخرهم بالجزيرة العرس بن عميرة سنان وآخرهم بفلسطين أبو أبي عبد الله بن حرام ربيب عبادة بن الصامت وقيل: مات بدمشق وقيل: ببيت المقدس.
وآخرهم بمصر عبد الله بن الحارث بن جزء الزبيدي مات سنة ست و ثمانين وقيل خمس وقيل سبع وقيل ثمان وقيل تسع قاله الطحاوي وكانت وفاته بسفط القدور وتعرف الآن بسفط أبي تراب وقيل باليمامة وقيل إنه شهد بدرا ولا يصح فعلى هذا هو آخر البدريين موتا.
وآخرهم باليمامة الهرماس بن زياد الباهلي سنة اثنتين ومائة أو مائة أو بعدها

ج / 2 ص -232- الخامس: لا يعرف أب وابنه شهدا بدرا إلا مرتد وأبوه
--------------------------
وآخرهم ببرقة رويفع بن ثابت الأنصاري وقيل بأفريقية وقيل بأنطابلس وقيل بالشام ومات سنة ثلاث وستين وقيل: سنة ست وستين.
وآخرهم بالبادية سلمة بن الأكوع قاله أبو زكريا بن منده والصحيح أنه مات بالمدينة ومات سنة أربع وسبعين وقيل أربع وستين وهذا آخر ما ذكره ابن الصلاح.
وآخرهم بخراسان بريدة بن الحصيب وآخرهم بسجستان العداء بن خالد بن هوذة ذكرهما أبو زكريا بن منده.
قال العراقي وفي بريدة نظر فإن وفاته سنة ثلاث وسبعين وقد تأخر بعده أبو برزة الأسلمي ومات بها سنة أربع وسبعين.
وآخرهم بأصبهان النابغة الجعدي قاله أبو الشيخ وأبو نعيم وآخرهم بسمرقند الفضل بن العباس.
الخامس: لا يعرف أب وابنه شهدا بدرا إلا مرثد وأبوه أبو مرثد بن

ج / 2 ص -233- ولا سبعة إخوة مهاجرون إلا بنو مقرن وسيأتون في الإخوة ولا أربعة أدركوا النبي صلى الله عليه وسلم متوالدون إلا عبد الله بن أسماء بنت ابي بكر بن أبي قحافة وإلا أبو عتيق محمد بن أبي بكر بن أبي قحافة رضي الله عنهم.
--------------------------
ابن الحصين الغنوي قلت أغرب من هذا ما أخرجه البغوي في معجم الصحابة قال حدثنا ابن هانئ حدثنا ابن بكير حدثنا الليث عن يزيد بن أبي حبيب أن ينعقد بن يزيد بن الأخنس السلمي شهد هو وأبوه وجده بدرا قال ولا نعلم أحدا شهد هو وابنه وابن ابنه بدرا مسلمين إلا الأخنس.
وقال ابن الجوزي: لا نعرف سبعة إخوة شهدوا بدرا مسلمين إلا بنو عفراء معاذ ومعوذ وإياس وخالد وغافل وعوف قال ولم يشهدها مؤمن ابن مؤمنين إلا عمار بن ياسر قال ومن غريب ذلك امرأة لها أربعة إخوة وعمان شهدوا بدرا اخوان وعن من المسلمين وأخوان وعم من المشركين وهي أم ابان بنت عتبة بن ربيعة أخواها المسلمان أبو حذيفة بن عتبة ومصعب بن عمير والعم المسلم معمر بن الحارث وأخواها المشركان الوليد بن عتبة وأبو عزيز والعم المشرك شيبة بن ربيعة.
ولا يعرف سبعة أخوة صحابة مهاجرون إلا بنو مقرن وسيأتون في النوع الثالث والأربعين في الإخوة وهناك ذكرهم ابن الصلاح ويأتي ما عليه من اعتراض فإن أولاد الحارث بن قيس السهمي كلهم صحبوا وهاجروا وهم سبعة أو تسعة ولا أربعة أدركوا النبي صلى الله عليه وسلم متوالدون إلا عبد الله بن أسماء بنت أبي بكر الصديق بن أبي قحافة وإلا أبو عتيق محمد بن عبد الرحمن ابن ابي بكر بن أبي قحافة رضي الله عنهم قال شيخ الإسلام ابن حجر: وقد

ج / 2 ص -234- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
ذكروا أن أسامة ولد له في حياة النبي صلى الله عليه وسلم فعلى هذا يكون كذلك إذ حارثة والد زيد صحابي كما جزم به المنذري في مختصر مسلم وحديث إسلامه في مستدرك الحاكم وكذا زيد وأسامة قال وكذا إياس وابن سلمة بن عمرو بن الأكوع الأربعة ذكروا في الصحابة وطلحة بن معاوية ابن جاهمة بن العباس بن مرداس في أمثلة أخرى لا تصح.
فوائد:
ليس في الصحابة من اسمه عبد الرحيم بل ولا من التابعين ولا من اسمه إسماعيل من وجه يصح إلا واحد بصري روى عنه أبو بكر بن عمارة حديث: لا يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها أخرجه ابن خزيمة

النوع الأربعون: معرفة التابعين رضي الله عنهم هو وما قبله أصلان عظيمان بهما يعرف المرسل والمتصل واحدهم تابعي وتابع قيل: هو من صحب الصحابي وقيل من لقيه وهو الأظهر.
---------------------------
النوع الأربعون معرفة التابعين رضي الله تعالى عنهم هو وما قبله أصلان عظيمان بهما يعرف المرسل والمتصل واحدهم تابعي وتابع واختلف في حده قيل أي قال الخطيب هو من صحب صحابيا ولا يكتفى فيه بمجرد اللقي بخلاف الصحابي مع النبي صلى الله عليه وسلم لشرف منزلة النبي صلى الله عليه وسلم فالاجتماع به يؤثر في النور القلبي أضعاف ما يؤثره الاجتماع الطويل بالصحابي وغيره من الأخيار وقيل هو من لقيه وإن لم يصحبه كما قيل في الصحابي وعليه الحاكم.
قال ابن الصلاح: وهو أقرب قال المصنف وهو الأظهر.
قال العراقي: وعليه عمل الأكثرين من أهل الحديث فقد ذكره مسلم وابن

ج / 2 ص -235- قال الحاكم هم خمس عشرة طبقة الأولى من أدرك العشرة قيس بن أبي حازم وابن المسيب وغيرهما وغلط في ابن المسيب فإنه ولد في
--------------------------
حبان الأعمش في طبقة التابعين وقال ابن حبان أخرجاه في هذه الطبقة لأن له لقيا وحفظا رأى أنسا وإن لم يصح له سماع المسند عنه.
وقال الترمذي: لم يسمع من أحد من الصحابة وعده أيضا فيهم الحافظ عبد الغني وعد فيهم يحيى بن أبي كثير لكونه لقي أنسا وموسى بن أبي عائشة لكونه لقي عمرو بن حريث واشترط ابن حبان أن يكون رآه في سن من يحفظ عنه فإن كان صغيرا لم يحفظ عنه فلا عبرة برؤيته كخلف بن خليفة عده من أتباع التابعين وإن رأى عمرو بن حريث لكونه كان صغيرا قال العراقي وما اختاره ابن حبان له وجه كما اشترط في الصحابي رؤيته وهو مميز قال وقد أشار النبي صلى الله عليه وسلم إلى الصحابة و التابعين بقوله: " طوبى لمن رآني وآمن بي وطوبى لمن رأى من رآني الحديث فاكتفى فيهما لمجرد الرؤية.
تنبيه:
قال ابن الصلاح: مطلق التابعي مخصوص بالتابع بإحسان: قال العراقي: إن أراد بالإحسان الإسلام فواضح إلا أن الإحسان أمر زائد عليه فإن أراد به الكمال في الإسلام والعدالة فلم أر من اشترط ذلك في حد التابعي بل من صنف في الطبقات أدخل فيهم الثقات وغيرهم ثم اختلف في طبقات التابعين فجعلهم مسلم ثلاث طبقات وابن سعد أربع طبقات قال الحاكم هم خمس عشرة طبقة الأولى من أدرك العشرة منهم قيس بن أبي حازم و سعيد بن المسيب وغيرهما قال كأبي عثمان النهدي وقيس بن عباد وأبي ساسان حصين ابن المنذر وأبي وائل وأبي رجاء العطاردي وغلط في ابن المسيب فإنه ولد في

ج / 2 ص -236- خلافة عمر ولم يسمع أكثر العشرة وقيل لم يصح سماعه من غير سعد وأما قيس فسمعهم وروى عنهم ولم يشاركه في هذا أحد وقيل: لم يسمع عبد الرحمن
-------------------------
خلافة عمر فلم يسمع من أبي بكر ولا من عمر على الصحيح ولم يسمع أيضا أكثر العشرة قال ابن الصلاح وقيل لم يصح سماعه من أحد منهم غير سعد قال العراقي: كأن ابن الصلاح أخذ هذا من قول قتادة الذي رواه مسلم في مقدمة صحيحه من رواية همام قال: دخل أبو داود الأعمى على قتادة فلما قام قالوا: إن هذا يزعم أنه لقي ثمانية عشر بدريا فقال قتادة: هذا كان سائلا قبل الجارف لا يعرض في شيء من هذا ولا يتكلم فيه فوالله ما حدثنا الحسن عن بدري مشافهة ولا حدثنا سعيد بن المسيب عن بدري مشافهة إلا عن سعد بن مالك نعم أثبت أحمد بن حنبل سماعه من عمر وقال ابن معين: رأى عمر وكان صغيرا وقال أبو حاتم رآه على المنبر ينعى النعمان بن مقرن قال العراقي: وأما سماعه من عثمان وعلي فإنه ممكن غير ممتنع لكن لم أر في الصحيح التصريح بسماعه منهما نعم في مسند أحمد من رواية موسى بن وردان سمعت سعيد بن المسيب يقول سمعت عثمان يقول وهو يخطب على المنبر كنت أبتاع التمر من بطن الوادي من اليهود فبلغ ذلك رسول الله صلى الله عليه وسلم فقال: إذا اشتريت فاكتل الحديث وهو عند ابن ماجه بلفظ عن دون التصريح بالسماع وفي المسند أيضا بسند جيد قال: حدثنا الوليد بن مسلم حدثني شعيب أبو شيبة سمعت عطاء الخراساني يقول: سمعت سعيد ابن المسيب يقول: رأيت عثمان قاعدا في المقاعد فدعا بطعام ما مسته النار فأكله ثم قام إلى الصلاة الحديث فثبت سماعه من عثمان والله أعلم وأما قيس فسمعهم وروى عنهم ولم يشاركه في هذا أحد وقيل: لم يسمع عبد الرحمن بن

ج / 2 ص -237- ويليهم الذين ولدوا في حياة النبي صلى الله عليه وسلم من أولاد الصحابة
--------------------------
عوف قاله أبو داود ويليهم أي الطبقة الأولى الذين ولدوا في حياة رسول الله صلى الله عليه وسلم من أولاد الصحابة كعبد الله بن أبي طلحة وأبي امامة: سعد بن سهل بن حنيف وأبي إدريس الخولاني هكذا قاله ابن الصلاح وقال البلقيني: هذا كلام لا يستقيم لا معنى ولا نقلا.
أما المعنى: فكيف يجعل من ولد في حياة رسول الله صلى الله عليه وسلم يلي من ولد بعده والصواب أن يجعل هذا مقدما وتلك الطبقة تليه.
وأما النقل: فلم يذكر الحاكم ذلك ولكنه عند المخضرمين قال ومن التابعين بعد المخضرمين طبقة ولدوا في زمانه صلى الله عليه وسلم ولم يسمعوا منه فذكر أبا أمامة ومحمد بن أبي بكر الصديق ونحوهما ولم يذكر عبد الله بن أبي طلحة ولا أبا إدريس ثم إن الحاكم لم يذكر الطبقة الأولى قال: والطبقة الثانية الأسود بن يزيد وعلقمة بن قيس ومسروق وأبو سلمة بن عبد الرحمن وخارجة بن زيد وغيرهم والطبقة الثالثة الشعبي وشريح بن الحرث وعبيد الله بن عبد الله بن عتبة واقرانهم ثم قال: وهم خمس عشرة طبقة آخرهم من لقي أنس بن مالك من أهل البصرة وعبد الله بن أبي أوفى من أهل الكوفة والسائب عن يزيد من أهل المدينة وعبد الله بن الحرث بن جزء من أهل الحجاز وأبا أمامة الباهلي من أهل الشام انتهى فلم يعد من الطبقات سوى الثلاثة الأولى والأخيرة وأما أولاد الصحابة فلم يذكرهم إلا بعد المخضرمين فقدمه ابن الصلاح والمصنف هنا فحصل فيه وهم وإلباس.

ج / 2 ص -238- ومن التابعين المخضرمون واحدهم مخضرم بفتح الراء وهو الذي أدرك الجاهلية وزمن النبي صلى الله عليه وسلم وأسلم ولم يره.
---------------------------
ومن التابعين والمخضرمون واحدهم مخضرم بفتح الراء وهو الذي أدرك الجاهلية وزمن النبي صلى الله عليه وسلم وأسلم ولم يره ولا صحبة له هذا مصطلح أهل الحديث فيه لأنه متردد بين طبقتين لا يدري من أيهما هو من قولهم لحم مخضرم لا يدري من ذكر هو أو أنثى كما في المحكم والصحاح وطعام مخضرم ليس بحلو ولا مر حكاه ابن الأعرابي وقيل: من المخضرمة بمعنى القطع من خضرموا آذان الإبل قطعوها لأنه انقطع عن الصحابة وإن عاصر لعدم الرؤية أو من قولهم رجل مخضرم ناقص الحسب وقيل: ليس بكريم النسب وقيل: دعي وقيل: لا يعرف أبواه وقيل ولدته السراري لكونه ناقص الرتبة عن الصحابة لعدم الرؤية مع إمكانه وسواء أدرك في الجاهلية نصف عمره أم لا والمراد بإدراكها قال المصنف في شرح مسلم ما قبل البعثة قال العراقي وفيه نظر والظاهر إدراك قومه أو غيرهم على الكفر قبل فتح مكة فإن العرب بعده بادروا إلى الإسلام وزال أمر الجاهلية وخطب صلى الله عليه وسلم في الفتح بإبطال أمرها وقد ذكر مسلم في المخضرمين بشير بن عمرو وإنما ولد بعد الهجرة أما الخضرم في اصطلاح أهل اللغة فهو الذي عاش نصف عمره في الجاهلية ونصفه في الإسلام سواء أدرك الصحابة أم لا فبين الاصطلاحين عموم وخصوص من وجه فحكيم بن حزام مخضرم باصطلاح اللغة وحكى بعض أهل اللغة: مخضرم بالكسر وحكى ابن خلكان محضرم بالحاء المهملة والكسر أيضا وحكى العسكري في الأوائل ان المخضرم من المعاني التي حدثت في الإسلام وسميت بأسماء كانت في الجاهلية لمعان آخر. ثم ذكر أن

ج / 2 ص -239- وعدهم مسلم عشرين نفسا وهم أكثر وممن لم يذكره أبو مسلم الخولاني والأحنف.
-----------------------
أصله من خضرمت الغلام إذا ختنته والأذن إذا قطعت طرفها فكأن زمان الجاهلية قطع عليه أو من الإبل المخضرمة وهي التي نتجت من العراب واليمانية قال وهذا أعجب القولين إلي وعدهم مسلم بن الحجاج فبلغ بهم عشرين نفسا وهم أبو عمر وسعيد بن إياس الشيباني وسويد بن غفلة وشريح بن هانئ وبشير بن عمرو بن جابر وعمرو بن ميمون الأزدي والأسود بن يزيد النخعي والأسود بن هلال المحاربي والمعرور بن سويد وعبد خير بن يزيد بن عوف الأحمسي ومسعود بن حراش أخوريعي ومالك بن عمير وأبو عثمان النهدي وأبو رجاء العطاردي وغنيم بن قيس وأبو رافع الصائغ وأبو الحلال العتكي واسمه ربيعة بن زرارة وخالد بن عمير العدوي وثمامة ابن حزن القشيري وجبير بن نفير الحضرمي وهم أكثر من ذلك وممن لم يذكره مسلم أبو مسلم عبد الله بن ثوب بوزن عمر الخولاني والأحنف واسمه الضحاك بن قيس وعبد الله بن عكيم وعمرو بن عبد الله بن الأصم وأبو أمية الشعباني وأسلم مولى عمر وأويس القرني وأوسط البجلي وجبير ابن الحرث وجابر اليماني وشريح بن الحرث القاضي وأبو وائل شقيق بن سلمة وعبد الرحمن بن عسيلة الصنابحي وعبد الرحمن بن غنم وعبد الرحمن ابن يربوع وعبيدة بن عمرو السلماني وعلقمة بن قيس بن أبي حازم وكعب الأحبار ومرة بن شراحيل ومسروق بن الأجدع وأبو صالح الأنماري قيل وأبو عتبة الخولاني هذا ما ذكره العراقي ومنهم من لم يذكره الأحنف ابن قيس الأسدي والأجدع بن مالك الهمداني والد مسروق وأبو رهم أحزاب

ج / 2 ص -240- ومن أكابر التابعين الفقهاء السبعة ابن المسيب والقاسم بن محمد عروة وخارجة بن زيد وابو سلمة بن عبد الرحمن وعبيد الله بن عتبة وسليمان بن يسار وجعل ابن المبارك سالم بن عبد الله بدل أبي سلمة وجعل ابو الزناد بدلهما ابا بكر بن عبد الرحمن.
وعن أحمد بن حنبل قال أفضل التابعين ابن المسيب قيل:
---------------------------
بن أسيد السمعي وأرطاة بن سهية وهي أمه وأبوه زفر بن عبد الله الغطفاني المزني وأرطاة بن كعب الفزاري في خلائق آخرين ذكرهم شيخ الإسلام ابن حجر في كتاب الإصابة وأرجو أن أفردهم في مؤلف إن شاء الله تعالى.
ومن أكابر التابعين الفقهاء السبعة من أهل المدينة سعيد بن المسيب القاسم بن محمد بن أبي بكر الصديق وعروة بن الزبير وخارجة بن زيد بن ثابت وأبو سلمة بن عبد الرحمن بن عوف وعبيد الله بن عبد الله بن عتبة بن مسعود وسليمان بن يسار الهلالي أبو أيوب هكذا عدهم أكثر علماء أهل الحجاز.
وجعل ابن المبارك سالم بن عبد الله بن عمر بدل أبي سلمة جعل أبو الزناد بدلهما أي سالم وأبي سلمة أبا بكر بن عبد الرحمن وعدهم ابن المديني اثني عشر ابن المسيب وأبو سلمة والقاسم وخارجة وأخوه إسماعيل وسالم وحمزة وزيد وعبيد الله وبلال وبنو عبد الله بن عمر وأبان بن عثمان وقبيصة بن ذؤيب.
وعن أحمد بن حنبل أفضل التابعين سعيد بن المسيب قيل له:

ج / 2 ص -241- فعلقمة والأسود فقال هو وهما وعنه: لا أعلم فيهم مثل أبي عثمان النهدي وقيس وعنه أفضلهم قيس وأبو عثمان وعلقمة ومسروق.
وقال أبو عبد الله بن خفيف: أهل المدينة يقولون أفضل التابعين ابن المسيب وأهل الكوفة أويس والبصرة الحسن.
--------------------------
فعلقمة والأسود قال هو وهما وعنه أيضا لا أعلم فيهم أي التابعين مثل أبي عثمان النهدي وقيس بن أبي حازم وعنه أيضا أفضلهم قيس وأبو عثمان النهدي وعلقمة ومسروق هؤلاء كانوا فاضلين ومن علية التابعين.
وقال أبو عبد الله محمد بن خفيف الشيرازي أهل المدينة يقولون: أفضل التابعين ابن المسيب وأهل الكوفة يقولون أويس القرني و أهل البصرة يقولون الحسن البصري واستحسنه ابن الصلاح.
وقال العراقي: الصحيح بل الصواب ما ذهب إليه اهل الكوفة لما روى مسلم في صحيحه عن عمر بن الخطاب قال سمعت رسول الله صلى الله عليه وسلم يقول إن خير التابعين رجل يقال له أويس الحديث قال فهذا قاطع للنزاع قال وأما تفضيل أحمد لابن المسيب وغيره فلعله لم يبلغه الحديث أو لم يصح عنده أو أراد بالأفضلية في العلم لا الخيرية.
وقال البلقيني: الأحسن أن يقال: الأفضل من حيث الزهد والورع أويس. ومن حيث حفظ الخبر والأثر سعيد.

ج / 2 ص -242- وقال ابن أبي داود: سيدتا التابعيات حفصة بنت سيرين وعمرة بنت عبد الرحمن وتليهما أم الدرداء وقد عد قوم طبقة في التابعين ولم يلقوا الصحابة وطبقة وهم صحابة
--------------------------
وقال أحمد: ليس أحد أكثر فتوى في التابعين من الحسن وعطاء كان عطاء مفتي مكة والحسن مفتي البصرة.
وقال أبو بكر بن أبي داود: سيدتا التابعيات حفصة بنت سيرين وعمرة بنت عبد الرحمن وتليهما أم الدرداء الصغرى هجيمة ويقال جهيمة وليست كهما.
وقال إياس بن معاوية: ما أدركت أحدا أفضله على حفصة يعني بنت سيرين فقيل له الحسن وابن سيرين فقال أما أنا فما أفضل عليها أحدا.
وقد عد قوم طبقة في التابعين ولم يلقوا الصحابة فهم من أتباع التابعين كإبراهيم بن سويد النخعي لم يدرك أحدا من الصحابة وليس بإبراهيم بن يزيد النخعي الفقيه وبكير بن أبي السميط بفتح السين وكسر الميم لم يصح له عن أنس رواية إنما أسقط قتادة من الوسط ووقع لقوم عكس ذلك فعدوا طبقة من التابعين في أتباع التابعين لكون الغالب عليهم روايتهم عنهم: كأبي الزناد عبد الله بن ذكوان لقي ابن عمر وأنسا و عد من التابعين طبقة وهم صحابة إما غلطا كالنعمان وسويد ابني مقرن عدهما الحاكم في الأخوة من التابعين وهما صحابيان معروفان أو لكون ذلك الصحابي من صغار الصحابة يقارب التابعين في كون روايته أو غالبها عن الصحابة كما عد مسلم من التابعين يوسف بن عبد الله بن سلام ومحمود بن لبيد ووقع عكس

ج / 2 ص -243- فليتفطن لذلك.
-----------------------
ذلك فعدوا بعض التابعين من الصحابة وكثيرا ما يقع ذلك لمن يرسل كما عد محمد بن الربيع الجيزي عبد الرحمن بن غنم الأشعري ممن دخل مصر من الصحابة وليس منهم على الأصح فليتفطن لذلك وأمثاله.
فوائد:
قال البلقيني: أول التابعين موتا ابو زيد معمر بن زيد قتل بخراسان وقيل: بأذربيجان سنة ثلاثين وآخرهم موتا خلف بن خليفة سنة ثمانين ومائة.
تنبيه:
أفرد الحاكم في علوم الحديث نوعا من أنواع الحديث لأتباع التابعين وسيأتي في الأنواع المزيدة.


رواية الأكابر عن الأصاغر - المدبج ورواية القرين - معرفة الإخوة

تدريب الراوي في شرح تقريب النووي

النوع الحادي والأربعون: رواية الأكابر عن الأصاغر
-----------------------
النوع الحادي والأربعون: رواية الأكابر عن الأصاغر والأصل فيه

ج / 2 ص -244- من فائدته أن لا يتوهم أن المروى عنه أكبر وأفضل لكونه الأغلب ثم هو أقسام:
أحدها: أن يكون الراوي أكبر سنا وأقدم طبقة كالزهري عن مالك وكالأزهري عن الخطيب والثاني أكبر قدرا كحافظ عالم عن شيخ كمالك عن عبد الله بن دينار.
--------------------------
رواية النبي صلى الله عليه وسلم عن تميم الداري حديث الجساسة وهي عند مسلم وروايته عن مالك بن مزرد وقيل ابن مرارة وقيل ابن مرة الرهاوي فيما أخرجه ابن منده في الصحابة بسنده عن زرعة بن سيف بن ذي يزن أن النبي صلى الله عليه وسلم كتب إليه كتابا وأن مالك بن مزرد الرهاوي قد حدثني أنك أسلمت وقاتلت المشركين فأبشر بخير الحديث من فائدته أي فائدة معرفة هذا النوع أن لا يتوهم أن المروي عنه أفضل وأكبر من الراوي لكونه الأغلب في ذلك تنزيلا لأهل العلم منازلهم للأمر بذلك في حديث عائشة أخرجه ابو داود وغيره ومنها أن لا يظن أن في السند انقلابا.
ثم هو أقسام: أحدها: أن يكون الراوي أكبر سنا وأقدم طبقة من المروي عنه كالزهري ويحيى بن سعيد الأنصاري في روايتهما عن مالك بن أنس وكالأزهري أبي القاسم عبيد الله بن أحمد في روايته عن تلميذه الخطيب البغدادي وهو إذ ذاك شاب.
والثاني ان يكون الراوي أكبر قدرا لا سنا كحافظ عالم روي عن شيخ مسن لا علم عنده كمالك في روايته عن عبد الله بن دينار وأحمد بن حنبل وإسحق بن راهويه في روايتهما عن عبيد الله بن موسى العبسي.

ج / 2 ص -245- والثالث: أكبر من الوجهين كعبد الغني عن الصوري وكالبرقاني عن الخطيب ومنه رواية الصحابة عن التابعين كالعبادلة وغيرهم عن كعب الأحبار ومنه رواية التابعي عن تابعيه كالزهري والأنصاري عن مالك وكعمرو بن شعيب ليس تابعيا وروى عنه منهم أكثر من عشرين وقيل أكثر من سبعين.
---------------------------
والثالث أن يكون الراوي أكبر من المروي عنه من الوجهين معا كعبد الغني بن سعيد الحافظ في روايته عن محمد بن علي الصوري تلميذه وكالبرقاني في روايته عن الخطيب وكالخطيب في روايته عن ابن ماكولا ومنه أي من القسم الثالث من رواية الأكابر عن الأصاغر رواية الصحابة عن التابعين كالعبادلة وغيرهم من الصحابة كأبي هريرة ومعاوية وأنس في روايتهم عن كعب الأحبار ومنه أيضا رواية التابعي عن تابعيه كالزهري والأنصاري عن مالك وكعمرو بن شعيب بن محمد بن عبد الله بن عمرو بن العاص ليس تابعيا وروى عنه منهم أي التابعين أكثر من عشرين نفسا فيما جمعهم الحافظ عبد الغني بن سعيد في جزء له بلغ بهم تسعة وثلاثين وقيل أكثر من سبعين قاله الحافظ أبو الفضل الطبسي وعدهم الحافظ أبو الفضل العراقي نيفا وخمسين إبراهيم بن ميسرة وأيوب السختياني وبكير بن وعثمان وثابت بن عجلان وثابت البناني وجرير بن حازم وحبان ابن عطية وحبيب بن أبي موسى وحريز بن عثمان الرحبي والحكم بن عتيبة وحميد الطويل وداود بن قيس وداود بن أبي هند والزبير بن عدي وسعيد ابن أبي هلال وسلمة بن دينار وأبو إسحق سليمان الشيباني وسليمان الأعمش وعاصم الأحول وعبد الله بن عبد الرحمن بن يعلى الطائفي وعبد الله بن عون

ج / 2 ص -246- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وعبد الله بن أبي مليكة وعبد الرحمن بن حرملة وعبد العزيز بن رفيع وعبد الملك بن جريج وعبد الله بن عمر العمري وعطاء بن السائب وعطاء الخراساني والعلاء بن الحارث الشامي وعلي بن الحكم البناني وعمرو بن دينار وأبو إسحق عمرو السبيعي وقتادة ومحمد بن إسحق بن يسار ومحمد بن جحادة ومحمد بن عجلان وأبو الزبير محمد بن مسلم ومحمد بن مسلم الزهري ومطر الوراق ومكحول وموسى بن أبي عائشة وأبو حنيفة النعمان بن ثابت وهشام بن عروة وهشام بن الغاز ووهب بن منبه ويحيى بن أبي كثير ويزيد بن أبي حبيب ويزيد بن الهاد ويعقوب بن عطاء بن أبي رباح وما جزم به المصنف كابن الصلاح من كونه ليس تابعا تبعا فيه عبد الغني وأبا بكر النقاش ورده الحافظ أبو الفضل العراقي وقبله المزي وقال قد سمع من غير واحد من الصحابة منهم زينب بنت أبي سلمة والربيع بنت معوذ بن عفراء وهما صحابيتان.

النوع الثاني والأربعون: المدبج ورواية القرين القرينان هما المتقاربان في السن والإسناد وربما اكتفى الحاكم بالإسناد.
------------------------
النوع الثاني والأربعون: المدبج ورواية القرين عن القرين ومن فوائد معرفة هذا النوع أن لا يظن الزيادة في الإسناد أو إبدال عن الواو القرينان وهما المتقاربان في السن والإسناد وربما اكتفى الحاكم بالإسناد أي بالتقارب

ج / 2 ص -247- فإن روى كل واحد منهما عن صاحبه كعائشة وأبي هريرة ومالك والأوزاعي فهو المدبج.
---------------------------
فيه وإن لم يتقاربا في السن فإن روى كل واحد منهما عن صاحبه كعائشة وأبي هريرة في الصحابة والزهري وأبي الزبير في الأتباع ومالك والأوزاعي في أتباعهم فهو المدبج بضم الميم وفتح الدال المهملة وتشديد الباء الموحدة وآخره جيم.
قال العراقي: وأول من سماه بذلك الدارقطني فيما أعلم قال إلا أنه لم يقيده بكونهما قرينين بل كل اثنين روى كل منهم عن الآخر يسمى بذلك وإن كان أحدهما أكبر وذكر منه رواية النبي صلى الله عليه وسلم عن أبي بكر وعمر وسعد بن عبادة وروايتهم عنه ورواية عمر عن كعب وكعب عنه وبذلك يندفع اعتراض ابن الصلاح على الحاكم في ذكره في هذا رواية أحمد عن عبد الرزاق عنه لأنه ماش على ما قاله شيخه ونقله عنه.
ثم وجه التسمية، قال العراقي: لم أر من تعرض لها قال إلا أن الظاهر أنه سمي به لحسنه لأنه لغة المزين والرواية كذلك إنما تقع لنكتة يعدل فيها عن العلو إلى المساواة أو النزول فيحصل للإسناد بذلك تزيين.
قال: ويحتمل أن يكون سمي بذلك لنزول الإسناد فيكون ذما من قولهم رجل مدبج قبيح الوجه والهامة حكاه صاحب المحكم.
وقد قال ابن المديني والمستملي: النزول شؤم وقال ابن معين الإسناد النازل حدرة في الوجه

ج / 2 ص -248- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
قال: وفيه بعد والظاهر الأول.
قال: ويحتمل أن يقال: إن القرينين الواقعين في المدبج في طبقة واحدة بمنزلة واحدة شبها بالخدين إذ يقال لهما الديباجتان كما قاله الجوهري وغيره.
قال: وهذ المعنى متوجه على ما قاله ابن الصلاح والحاكم إن المدبج مختص بالقرينين.
وجزم بهذا المأخذ في شرح النخبة فإنه قال: لو روى الشيخ عن تلميذه فهل يسمى مدبجا ؟ فيه بحث والظاهر: أنه لا لأنه من رواية الأكابر عن الأصاغر والتدبيج مأخوذ من ديباجتي الوجه فيقتصى أن يكون مستويا من الجانبين أما رواية القرين عن قرينه من غير أن يعلم رواية الآخر عنه فلا يسمى مدبجا كرواية زائدة بن قدامة عن زهير بن معاوية ولا يعلم لزهير رواية عنه وأما تمثيل ابن الصلاح برواية التميمي عن مسعر وقوله ولا يعلم لمسعر رواية عنه فاعترض بأنه أيضا روى عنه فيما ذكره الدارقطني في المدبج.
وتمثيل الحاكم برواية يزيد بن الهاد عن إبراهيم بن سعد وسليمان بن طرخان عن رقبة بن مصقلة وقوله لا أعلم لابن سعد ورقبة رواية عن يزيد وسليمان فاعترض أيضا بوجودها فرواية ابن سعد عن يزيد في صحيح مسلم والنسائي ورواية رقبة عن سليمان في المدبج للدارقطني.
لطيفة:
قد يجتمع جماعة من الأقران في حديث كما روى أحمد بن حنبل عن أبي

ج / 2 ص -249- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
خيثمة زهير بن حرب عن يحيى بن معين عن علي بن المديني عن عبيد بن معاذ عن أبيه عن أبي بكر بن حفص عن أبي سلمة عن عائشة قالت كن أزواج النبي صلى الله عليه وسلم يأخذن من شعورهن حتى يكون كالوفرة فأحمد والأربعة فوق خمستهم أقران.

النوع الثالث والأربعون: معرفة الإخوة: هو إحدى معارفهم أفرده بالتصنيف ابن المدينيثم النسائي ثم السراج وغيرهم.
مثال الأخوين في الصحابة عمرو وزيد ابنا الخطاب وعبد الله وعتبة ابنا مسعود.
-------------------------
النوع الثالث والأربعون: معرفة الإخوة والأخوات هو إحدى معارفهم أفرده بالتصنيف علي ابن المديني ثم النسائي ثم أبو العباس السراج وغيرهم كمسلم وأبي داود ومن فوائده أنه لا يظن من ليس بأخ أخا عند الاشتراك في اسم الأب.
مثال الأخوين في الصحابة: عمر وزيد ابنا الخطاب هذا المثال مزيد على ابن الصلاح وعبد الله وعتبة ابنا مسعود وزيد ويزيد ابنا ثابت وعمرو وهشام ابنا العاص.

ج / 2 ص -250- ومن التابعين: عمرو وأرقم ابنا شرحبيل وفي الثلاثة علي وجعفر وعقيل بنو أبي طالب وسهل وعباد وعثمان بنو حنيف وفي غير الصحابة عمرو وعمر وشعيب بنو شعيب وفي الأربعة:
-------------------------
ومن التابعين: عمرو وأرقم ابنا شرحبيل كلاهما من أفاضل أصحاب ابن مسعود.
ثم قال ابن الصلاح: هذيل بن شرحبيل وأرقم أخوان آخران من أصحابه ايضا واعترض بأن جعله أرقم اثنين أحدهما أخو عمرو والآخر أخو هذيل ليس بصحيح وإنما اختلف أهل التاريخ والأنساب في أن الثلاثة أخوة أو ليس عمرو أخا لهما فذهب ابن عبد البر إلى الأول والصحيح الذي عليه الجمهور الثاني أن أرقم وهذيلا أخوان فقط وهو الذي اقتصر عليه البخاري وابن أبي حاتم وحكاه عن أبيه وعن أبي زرعة وابن حبان والحاكم وجزم به المزي في التهذيب ورد على ابن عبد البر بأن عمرو بن شرحبيل همداني وأرقم وهذيل أوديان ولا يجتمع همدان في أود فما ذكره ابن الصلاح لا يتأتى على قول الجمهور ولا قول ابن عبد البر وكذلك ما صنعه المصنف وإن حذف هذيلا لأنه على قول ابن عبد البر يعد في الثلاثة لا في الأخوين و مثاله في الثلاثة في الصحابة علي وجعفر وعقيل بنو أبي طالب هذا المثال مزيد على ابن الصلاح وسهل وعثمان وعباد بالفتح والتشديد بنو حنيف في غير الصحابة في التابعين أبان وسعيد وعمرو أولاد عثمان وبعدهم عمرو بالفتح وعمر بالضم وشعيب بنو شعيب بن محمد ابن عبد الله بن عمرو بن العاصي و مثاله في الأربعة من الصحابة عبد الرحمن ومحمد وعائشة وأسماء أولاد أبي بكر الصديق ذكره البلقيني وفي التابعين عروة

ج / 2 ص -251- سهيل وعبد الله ومحمد وصالح بنو أبي صالح وفي الخمسة سفيان وآدم وعمران ومحمد بنو عيينة حدثوا كلهم وفي الستة محمد وأنس ويحيى ومعبد وحفصة وكريمة بنو سيرين وذكر بعضهم خالدا بدل كريمة وروى محمد عن يحيى عن أنس عن أنس بن مالك حديثا ،
-------------------------
وحمزة ويعقوب والعفار أولاد المغيرة بن شعبة وبعدهم سهيل وعبد الله ومحمد وصالح بنو أبي صالح السمان وأما قول ابن عدي إنه ليس في ولد أبي صالح محمد وإنما هم سهيل ويحيى وعباد وعبد الله وصالح فوهم كما قال العراقي حيث أبدل محمدا بيحيى وجعل عبادا وعبد الله اثنين وإنما هو لقبه و مثاله في الخمسة لم أقف عليه في الصحابة وفي التابعين موسى ونصف ويحيى وعمران وعائشة أولاد طلحة بن عبيد الله وبعدهم سفيان وآدم وعمران ومحمد وإبراهيم بنو عيينة حدثوا كلهم وأجلهم أبو سفيان وقيل إنهم عشرة إلا أن الخمسة الآخرين لم يحدثوا وسمي منهم أحمد ومخلد و مثاله في الستة لم أقف عليه في الصحابة وفي التابعين محمد وأنس ويحيى ومعبد وحفصة وكريمة بنو سيرين هكذا سماهم ابن معين والنسائي والحاكم وذكر بعضهم وهو أبو علي الحافظ خالدا بدل كريمة وزاد ابن سعد فيهم عمرة وسودة.
قال العراقي: ولا رواية لهما فلا يردان وفي المعارف لابن قتيبة ولد لسيرين ثلاثة وعشرون ولدا من أمهات الأولاد وروى محمد بن سيرين عن أخيه يحيى عن أخيه أنس عن مولاه أنس بن مالك حديثا وهو أن رسول الله صلى الله عليه وسلم قال: " لبيك حجا حقا تعبدا " ورقى أخرجه الدارقطني في العلل من رواية ابن حسان عنه.

ج / 2 ص -252- وهذه لطيفة غريبة ثلاثة أخوة روى بعضهم عن بعض وفي السبعة النعمان ومعقل وعقيل وسويد وسنان وعبد الرحمن وسابع لم يسم بنو مقرن صحابة مهاجرون لم يشاركهم أحد وقيل شهدوا الخندق
--------------------------
وهذه لطيفة غريبة: ثلاثة إخوة روى بعضهم عن بعض في إسناد واحد وذكر ابن طاهر أن هذا الحديث رواه محمد عن أخيه يحيى عن أخيه سعيد عن أخيه أنس وهو في جزء أبي الغنائم النرسي فعلى هذا اجتمعوا أربعة في إسناد و مثاله في السبعة النعمان ومعقل وعقيل وسويد وسنان وعبد الرحمن وسابع لم يسم كذا قال ابن الصلاح وقد سماه ابن فتحون في ذيل الاستيعاب: عبد الله بنو مقرن وكلهم صحابة مهاجرون لم يشاركهم أحد في هذه المكرمة من كونهم سبعة هاجروا وصحبوا وقيل شهدوا الخندق ومثاله في التابعين سالم وعبد الله وعبيد الله وحمزة وورش وواقد وعبد الرحمن أولاد عبد الله بن عمر تنبيهات:
أحدها: ما ذكره ابن الصلاح من كون بني مقرن سبعة اعترض عليه بأن ابن عبد البرزاد فيهم ضرارا ونعيما وحكى غيره أن أولاد مقرن عشرة

ج / 2 ص -253- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
فالمثال الصحيح أولاد عفراء: معاذ ومعوذ وأنس وخالد وعاقل وعامر وعوف كلهم شهدوا بدرا.
الثاني: أن قوله لم يشاركهم أحد في الهجرة والصحبة والعدد ذكره أيضا ابن عبد البر وجماعة واعترض بأولاد الحرث بن قيس السهمي كلهم هاجروا وصحبوا وهم سبعة أو تسعة بشر وتميم والحرث والحجاج والسائب وسعيد وعبد الله ومعمر وأبو قيس وهم أشرف نسبا في الجاهلية والإسلام من بني مقرن وزادوا عليهم بأن استشهد منهم سبعة في سبيل الله.
الثالث: مثال الثمانية في الصحابة أسماء وحمران وخراش وذؤيب وسلمة وفضالة ومالك وهند بنو حارثة بن سعد شهدوا بيعة الرضوان بالحديبية ولم يشهد البيعة أحد بعدهم.
وفي التابعين: أولاد سعد بن أبي وقاص مصعب وعامر ومحمد وإبراهيم وعمرة ويحيى وإسحاق وعائشة ومثال التسعة في الصحابة أولاد الحرث المتقدمين وفي التابعين أولاد أبي بكرة: عبد الله وعبيد الله وعبد الرحمن وعبد العزيز ومسلم ورواد ويزيد وعتبة وكبشة ومثال العشرة من الصحابة أولاد العباس: عبد الله وعبيد الله وعبد الرحمن والفضل وقثم ومعبد وعون والحرث وكثير وتمام وهو أصغرهم.
قال ابن عبد البر: لكل ولد العباس رؤية والصحبة للفضل وعبد الله وفي التابعين: أولاد أنس الذين رووا فقط النضر وموسى وعبيد الله وزيد وأبو بكر وعمر ومالك وثمامة ومعبد ومثال الإثني عشر في الصحابة أولاد عبد الله بن أبي طلحة: إبراهيم وإسحاق وإسماعيل وزيد وعبد الله وعمارة وعمر وعميرة والقاسم ومحمد ويعقوب ومعمر ومثال الثلاثة عشر أو الأربعة عشر أولاد العباس المذكور وله أربع إناث أو ثلاث أم كلثوم وأم حبيب وأميمة وأم تميم.


رواية الآباء عن الأبناء - رواية الأبناء عن آبائهم

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -254- النوع الرابع والأربعون: رواية الآباء عن الأبناء للخطيب فيه كتاب فيه عن العباس عن ابنه الفضل أن رسول الله صلى الله عليه وسلم جمع بين الصلاتين بالمزدلفة وعن وائل بن داود عن ابنه بكر عن الزهري حديثا عن معتمر بن سليمان قال: حدثني أبي قال: حدثتني أنت عني عن أيوب عن الحسن قال: ويح كلمة رحمة وهذا طريف يجمع أنواعا بينتها في الكبير.
--------------------------
النوع الرابع والأربعون: رواية الآباء عن الأبناء للخطيب فيه كتاب روى فيه عن العباس بن عبد المطلب عن ابنه الفضل أن رسول الله صلى الله عليه وسلم جمع بين الصلاتين بالمزدلفة و روى فيه عن وائل بن داود عن ابنه بكر عن الزهري حديثا عن سعيد بن المسيب عن أبي هريرة مرفوعا: أخروا الأحمال فإن اليد معلقة والرجل موثقة وأورد أصحاب السنن الأربعة من طريقه عن الزهري عن أنس أن النبي صلى الله عليه وسلم أولم على صفية بسويق وتمر و روى فيه عن معتمر بن سليمان التيمي قال: حدثني أبي قال: حدثني أنت عني عن أيوب السختياني عن الحسن قال: ويح كلمة رحمة قال المصنف كابن الصلاح: وهذا مثال طريف يجمع أنواعا قال المصنف: بينتها في الكبير أي الإرشاد ، قال فيه: منها رواية الأب عن ابنه وراية الأكبر عن الأصغر ورواية التابعي عن تابعيه ورواية ثلاثة تابعين بعضهم عن بعض وأنه حدث غير واحد عن نفسه قال: وهذا في غاية من الحسن والغرابة ويبعد أن يوجد مجموع هذا في حديث انتهى.

ج / 2 ص -255- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
وقد أورده في كتابه رواية الآباء عن الأبناء وفي كتاب من حدث ونسي وأورده في كتاب من حدث ونسي من طريق أخرى عن يحيى بن معين عن معمر بن سليمان قال: حدثني منقذ قال: حدثتني أنت عني عن أيوب فذكره وقال: هكذا روى الحديث يحيى بن معين عن معتمر عن منقذ عن نفسه ثم رجع عن ذلك فرواه عن معتمر عن أبيه عن نفسه ورواه صالح بن حاتم بن وردان ونعيم بن حماد كلاهما عن معتمر عن رجل غير مسمى وقال نعيم قلت لمعتمر من الرجل فقال ابن المبارك.
فوائد:
روى أنس بن مالك عن ابنه غير مسمى حديثا وزكريا بن أبي زائدة عن ابنه حديثا ويونس بن أبي إسحق عن ابنه إسرائيل حديثا وأبو بكر بن عياش عن ابنه إبراهيم حديثا وشجاع بن الوليد عن ابنه أبي هشام الوليد حديثا وعمر ابن يونس اليمامي عن ابنه محمد حديثا وسعيد بن الحكم المصري عن ابنه محمد حديثا وإسحق البهلول عن ابنه يعقوب حديثين ويحيى بن جعفر بن أعين عن ابنه الحسين حديثين وأبو داود صاحب السنن عن ابنه أبي بكر حديثين والحسن بن سفيان عن ابنه أبي بكر حديثين قال ابن الصلاح: وأكثر ما رويناه لأب عن ابنه ما في كتاب الخطيب عن حفص الدوري المقرئ عن ابنه أبي جعفر محمد ستة عشر حديثا أو نحو ذلك قال: وأما الحديث الذي

ج / 2 ص -256- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
رويناه عن أبي بكر الصديق عن ابنته عائشة عن رسول الله صلى الله عليه وسلم أنه قال في الحبة السوداء " شفاء من كل داء " فهو غلط ممن رواه إنما هو أبي بكر بن أبي عتيق محمد بن عبد الرحمن بن أبي بكر عن عائشة كما رواه البخاري في صحيحه.
قال العراقي لكن ذكر ابن الجوزي: أن الصديق روى عن ابنته عائشة حديثين وروت عنها أم رومان أمها حديثين.
قال البلقيني: فإن كان ابن الجوزي أخذ رواية الصديق من ذلك الحديث فقد تبين أنه وهم قال: وذكر رواية العباس وحمزة عن ابن أخيهما رسول الله صلى الله عليه وسلم والعم بمنزلة الأب قال: وفي هذا التمثيل نظر قال: وروى شعيب الزبيري عن ابن أخيه الزبير بن بكار وإسحق بن حنبل عن ابن أخيه الإمام أحمد وروى مالك عن ابن أخيه إسماعيل بن عبد الله عن أبي أويس قلت: ومن الطف هذا النوع رواية أبي طالب عن النبي صلى الله عليه وسلم.

النوع الخامس والأربعون: رواية الأبناء عن آبائهم لأبي نصر الوائلي فيه كتاب وأهمه ما لم يسم فيه الأب والجد.
-------------------------
 النوع الخامس والأربعون: رواية الأبناء عن آبائهم لأبي نصر الواثلي فيه كتاب وأهمه ما لم يسم فيه الأب يروي فيحتاج إلى معرفة اسمه.

ج / 2 ص -257- وهو نوعان:
أحدهما: عن أبيه فحسب وهو كثير والثاني: عن أبيه عن جده كعمرو بن شعيب بن محمد بن عبد الله بن عمرو بن العاص عن أبيه عن جده له هكذا نسخة كبيرة أكثرها فقهيات جياد واحتج به هكذا أكثر المحدثين
-------------------------
وهو نوعان:
أحدهما: رواية الرجل عن أبيه فحسب وهو كثير كرواية أبي العشراء الدارمي عن أبيه عن رسول الله صلى الله عليه وسلم وهو في السنن الأربعة ولم يسم أبوه واختلف فيه وسيأتي.
والثاني: روايته عن أبيه عن جده قال ابن الصلاح حدثني ابو المظفر السمعاني عن أبي النضر بن عبد الرحمن بن عبد الجبار قال سمعت السيد أبا القاسم منصور بن محمد العلوي يقول: الإسناد بعضه عوال وبعضه معالي وقول الرجل حدثني أبي عن جدي من المعالي وقال الحاكم في المدخل: سمعت الزبير بن عبد الواحد الحافظ يقول حدثني محمد بن عبد الله بن سليمان العطار ثنا سعيد بن عمرو بن أبي سلمة سمعت أبي يقول: سمعت مالك بن أنس يقول في قوله تعالى: {وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ} قال: قول الرجل حدثني أبي عن جدي وألف فيه الحافظ أبو سعيد العلائي " الوشم المعلم "، ثم تارة يريد بالجد أبا الأب وتارة يريد الأعلى فيكون جدا للأب كعمرو بن شعيب بن محمد بن عبد الله ابن عمرو بن العاص عن أبيه عن جده له هكذا نسخة كبيرة أكثرها فقهيات جياد واحتج به هكذا أكثر المحدثين إذا صح السند إليه قال البخاري: رأيت أحمد بن حنبل وعلي ابن المديني وإسحق بن راهويه وأبا عبيدة وعامة أصحابنا يحتجون بحديثه ما تركه أحد من المسلمين.

ج / 2 ص -258- حملا لجده على عبد الله دون محمد التابعي.
---------------------------
قال البخاري: من الناس بعدهم ؟ وزاد مرة: والحميدي وقال مرة: اجتمع علي ويحيى بن معين وأحمد وأبو خيثمة وشيوخ من أهل العلم فتذاكروا حديث عمرو بن شعيب فثبتوه ذكروا أنه حجة وقال أحمد بن سعيد الدارمي احتج أصحابنا بحديثه.
قال المصنف في شرح المهذب: وهو الصحيح المختار الذي عليه المحققون من أهل الحديث وهم أهل هذا الفن وعنهم يؤخذ حملا لجده على عبد الله الصحابي دون محمد التابعي لما ظهر لهم في إطلاقه ذلك وسماع شعيب من عبد الله ثابت وقد أبطل الدارقطني وغيره إنكار ابن حبان ذلك.
وحكى الحسن بن سفيان عن إسحاق بن راهويه قال: عمرو بن شعيب عن أبيه عن جده كأيوب عن نافع عن ابن عمر قال المصنف: وهذا التشبيه نهاية الجلالة من إسحاق وقال أبو حاتم: عمرو عن أبيه عن جده أحب إلي من بهز بن حكيم عن أبيه عن جده وقد ألف العلائي جزأ مفردا في صحة الاحتجاج بهذه النسخة والجواب عما طعن به عليها قال: ومما يحتج به لصحتها احتجاج مالك بها في الموطأ فقد أخرج عن عبد الرحمن بن حرملة عنه حديث الراكب شيطان والراكبان شيطانان والثلاثة ركب وذهب قوم إلى ترك الاحتجاج به وحكاه الآجري عن أبي داود وهو رواية عن ابن معين قال: لأن روايته عن أبيه عن جده كتاب ووجادة فمن هاهنا جاء ضعفه لأن التصحيف يدخل على الراوي من الصحف ولذا تجنبها أصحاب الصحيح وقال ابن عدي: روايته عن أبيه عن جده مرسلة لأن جده محمدا لاصحبة له وقال ابن حبان: إن أراد جده عبد الله فشعيب لم يلقه فيكون منقطعا وإن أراد محمدا فلا صحبة له فيكون مرسلا

ج / 2 ص -259- وبهز بن حكيم بن معاوية بن حيدة عن جده له هكذا نسخة حسنة وطلحة بن مصرف بن عمرو بن كعب وقيل كعب ابن عمر
-------------------------
قال الذهبي وغيره: وهذا قول لا شيء لأن شعيبا ثبت سماعه من عبد الله وهو الذي رباه لما مات أبوه محمد وهذا القول اختاره الشيخ أبو إسحاق في اللمع إلا أنه احتج بها في المهذب وذهب الدارقطني إلى التفرقة بين أن يفصح بجده أنه عبد الله فيحتج به أو لا فلا وكذا إن قال عن جده قال: سمعت النبي صلى الله عليه وسلم ونحوه مما يدل على أن مراده عبد الله وذهب ابن حبان إلى التفرقة بين أن يستوعب ذكر آبائه بالرواية أو يقتصر عن أبيه عن جده فإن صرح بهم كلهم فهو حجة وإلا فلا وقد أخرج في صحيحه له حديثا واحدا هكذا عن عمر بن شعيب عن أبيه عن محمد بن عبد الله بن عمرو عن أبيه عبد الله بن عمرو عن أبيه مرفوعا: "ألا أحدثكم بأحبكم إلي واقربكم مني مجلسا يوم القيامة" الحديث.
قال العلائي: ما جاء فيه التصريح برواية محمد عن أبيه في السند فهو شاذ نادر و من أمثلة ما أريد فيه الجد الأدنى بهز بن حكيم ابن معاوية بن حيدة بفتح المهملة وسكون التحتية القشيري البصري عن أبيه عن جده له هكذا نسخة حسنة صححها ابن معين واستشهد بها البخاري في الصحيح وقال الحاكم: إنما أسقط من الصحيح روايته عن أبيه عن جده لأنها شاذة لا متابع له فيها ورجحها بعضهم على نسخة عمرو بن شعيب عن أبيه عن جده لأن البخاري استشهد بها في الصحيح دونها ومنهم من عكس كأبي حاتم لأن البخاري صحح نسخة عمرو وهو أقوى من استشهاده بنسخة بهز وطلحة بن مصرف بن عمرو بن كعب اليامي وقيل كعب بن عمرو.
قال البلقيني: في هذه الطريقة نظر من جهة أن أبا داود قال في سننه في حديث

ج / 2 ص -260- ومن أحسنه رواية الخطيب عن عبد الوهاب بن عبد العزيز بن الحارث ابن أسد بن الليث بن سليمان بن الأسود بن سفيان بن يزيد بن أكينة التميمي قال سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت أبي يقول سمعت علي بن أبي طالب رضي الله عنه يقول الحنان الذي يقبل على من أعرض عنه والمنان الذي يبدأ بالنوال قبل السؤال
---------------------------
الوضوء: سمعت أحمد بن حنبل يقول: ابن عيينة زعموا كان ينكره ويقول أيش هذا طلحة عن أبيه عن جده وقال عثمان بن سعيد الدارمي سمعت ابن المديني يقول قلت لسفيان: إن ليثا يروي عن طلحة عن أبيه عن جده أنه رأى النبي صلى الله عليه وسلم يتوضأ فأنكر سفيان ذلك وعجب أن يكون جد طلحة لقي النبي صلى الله عليه وسلم ومن أحسنه أي رواية الأبناء عن الآباء رواية الخطيب في تاريخه عن أبي الفرج عبد الوهاب بن عبد العزيز بن الحارث بن أسد بن الليث بن سليمان بن الأسود بن يزيد بن أكينة بضم الهمزة وفتح الكاف وسكون التحتية ونون التميمي الفقيه الحنبلي قال سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت أبي يقول: سمعت علي بن أبي طالب رضي الله تعالى عنه يقول: وقد سئل عن الحنان المنان فقال الحنان الذي يقبل على من أعرض عنه والمنان الذي يبدأ بالنوال قبل السؤال قال الخطيب بين عبد الوهاب وبين علي رضي الله عنه في هذا الإسناد تسعة آباء آخرهم أكينة بن عبد الله وهو السامع عليا أخرجه في كتاب الأبناء.

ج / 2 ص -261- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وروى في هذا الإسناد في كتاب اقتضاء العلم العمل عن علي أيضا هتف العلم بالعمل فإن أجابه وإلا ارتحل وأحسن من هذا ما وقع التسلسل فيه بأكثر من هذا العدد فوقع لنا باثنى عشر أبا أخبرتني أم هانئ بنت أبي الحسن الهوريني سماعا عليها أنا أبو العباس المكي أنا أبو سعيد العلائي ح وأنبأني عاليا شيخنا شيخ الإسلام البلقيني عن خديجة بنت سلطان قالا أبا القاسم ابن مظفر قال العلائي: بقراءتي نبأتنا كريمة بنت عبد الوهاب حضورا أنا القاسم بن الفضل الصيدلاني وغيره أنا رزق الله بن عبد الوهاب التميمي سمعت أبي أبا الفرج عبد الوهاب يقول: سمعت ابي عبد العزيز يقول: سمعت أبي أسدا يقول: سمعت أبي الليث يقول: سمعت أبي سليمان يقول: سمعت أبي الأسود يقول: سمعت أبي سفيان يقول: سمعت أبي يزيد يقول: سمعت أبي أكينة يقول: سمعت أبي الهيثم يقول: سمعت أبي عبد الله يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "ما اجتمع قوم على ذكر إلا حفتهم الملائكة وغشيتهم الرحمة".
 قال العلائي: هذا إسناد غريب جدا ورزق الله كان إمام الحنابلة في زمانه من الكبار المشهورين وأبوه أيضا إمام مشهور ولكن جده عبد العزيز متكلم فيه على إمامته واشتهر بوضع الحديث وبقية آبائه مجهولون لا ذكر لهم في شيء من الكتب أصلا وقد خبط فيهم عبد العزيز أيضا فزادأبا لأكينة وهو الهيثم.
قال العراقي: وأكثر ما وقع لنا التسلسل بأربعة عشر أبا من رواية أبي محمد الحسن بن علي بن أبي طالب الحسن بن عبد الله بن محمد بن عبد الله بن علي

ج / 2 ص -262- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
ابن الحسن بن الحسين بن جعفر بن عبد الله بن الحسن الأصغر بن علي زين العابدين بن الحسين بن علي عن آبائه نوعا مرفوعا بأربعين حديثا منها المجالس بالأمانة وفي الآباء من لا يعرف حاله.
فوائد:
يلتحق برواية الرجل عن أبيه عن جده رواية المرأة عن أمها عن جدتها وهو عزيز جدا ومن ذلك ما رواه أبو داود في سننه عن بندار ثنا عبد الحميد ابن عبد الواحد قال: حدثتني أم جنوب بنت نميلة عن أمها سويدة بنت جابر عن أمها عقيلة بنت أسمر بن مضرس عن أبيها أسمر بن مضرس قال أتيت النبي صلى الله عليه وسلم فبايعته فقال: "من سبق إلى ما لم يسبق إليه مسلم فهو له".


من اشترك في الرواية عنه اثنان تباعد ما بين وفاتيهما - من لم يرو عنه إلا واحد

تدريب الراوي في شرح تقريب النووي

النوع السادس والأربعون: من اشترك في الرواية عنه اثنان تباعد ما بين وفاتيهما للخطيب فيه كتاب حسن ،
--------------------------
النوع السادس والأربعون: السابق واللاحق وهو معرفة من اشترك في الرواية عنه اثنان تباعد ما بين وفاتيهما للخطيب فيه كتاب حسن سماه السابق

ج / 2 ص -263- ومن فوائده حلاوة علو الإسناد مثاله محمد بن إسحاق السراج روى عنه البخاري والخفاف وبين وفاتيهما مائة وسبع وثلاثون سنة أو أكثر والزهري وزكريا بن رويد عن مالك وبينهما كذلك.
---------------------------
واللاحق ومن فوائده حلاوة علو الإسناد في القلوب وأن لا يظن سقوط الشيء من الإسناد مثاله محمد بن إسحاق السراج روى عنه البخاري في تاريخه و أبو الحسين أحمد بن محمد الخفاف النيسابوري وبين وفاتيهما مائة وسبع وثلاثون سنة أو أكثر لأن البخاري مات سنة ست وخمسين ومائتين والخفاف مات سنة ثلاث وقيل: أربع وقيل: خمس وتسعين وثلثمائة والزهري وزكريا بن رويد رويا عن مالك وبينهما كذلك فإن الزهري مات سنة أربع وعشرين ومائة وزكريا حدث سنة نيف وستين ومائتين ولا نعرف وقت وفاته.
قال العراقي: والتمثيل بزكريا سبق إليه الخطيب ولا ينبغي أن يمثل به لأنه أحد الكذابين الوضاعين ولا نعرف سماعه من مالك وإن حدث عنه فقد زاد وادعى أنه سمع من حميد الطويل.
وروى عنه نسخة موضوعة فالصواب أن آخر أصحاب مالك أحمد بن إسماعيل السهمي ومات سنة تسع وخمسين ومائتين فبينه وبين الزهري مائة وخمس وثلاثون ومن أمثلة ذلك في المتأخرين أن الفخر بن البخاري سمع منه المنذري والصلاح بن أبي عمر شيخ شيخنا ومات المنذري سنة ست وخمسين وستمائة والصلاح سنة ثمانين وسبعمائة والبرهان التنوخي شيخ شيوخنا سمع منه الذهبي وروى عنه فيما ذكر شيخ الإسلام أبو الفضل بن حجر ومات سنة ثمان

ج / 2 ص -264- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
وأربعين وسبعمائة وآخر أصحابه أبو العباس الشاوي مات سنة اربع و ثمانين وثمانمائة.
قال شيخ الإسلام: وأكثر ما وقفنا عليه من ذلك مائة وخمسون سنة وذلك أن أبا علي البرداني سمع من السلفي حديثا ورواه عنه ومات على رأس الخمسمائة وآخر أصحاب السلفي سبطه أبو القاسم بن مكي مات سنة خمس وستمائة.

النوع السابع والأربعون: من لم يرو عنه إلا واحد لمسلم فيه كتاب مثاله: وهب ابن خنبش
---------------------------
النوع السابع والأربعون معرفة الوحدان وهو من لم يرو عنه إلا واحد ومن فوائده معرفة المجهول إذا لم يكن صحابيا فلا يقبل كما تقدم في النوع الثالث والعشرين لمسلم فيه كتاب مثاله في الصحابة وهب بن خنبش بفتح المعجمة والموحدة بينهما نون ساكنة الطائي الكوفي.
قال ابن الصلاح: وسماه الحاكم وأبو نعيم هرما وذلك خطأ وكذا وقع عند ابن ماجه.

ج / 2 ص -265- وعامر بن شهر وعروة بن مضرس ومحمد بن صفوان ومحمد بن صيفي صحابيون لم يرو عنهم غيرالشعبي وانفرد قيس بن أبي حازم بالرواية عن أبيه ودكين والصنابح بن الأعسر ومرداس من الصحابة
-------------------------
قال المزي: ومن قال وهب أكثر وأحفظ وعامر بن شهر وعروة بن مضرس ومحمد بن صفوان الأنصاري ومحمد بن صيفي الأنصاري وليس بالذي قبله على الصحيح هؤلاء صحابيون لم يرو عنهم غير الشعبي قال العراقي: ما ذكره في عامر قاله مسلم وغيره وفيه نظر فإن ابن عباس روى عنه قصة رواها سيف بن عمر في الردة قال: حدثنا طلحة الأعلم عن عكرمة عن ابن عباس قال: أول من اعترض على الأسود العنسي وكابره عامر بن شهر الهمداني إلى آخر كلامه وما قاله في عروة قاله أيضا ابن المديني والحاكم وليس كذلك فقد روى عنه أيضا ابن عمه حميد الطائي ذكره المزي في التهذيب وانفرد قيس بن أبي حازم بالرواية عن أبيه و عن دكين بالكاف فإن كان مصغرا أي سعيد يقال: سعيد الخثعمي ويقال: المزني و عن الصنابح بن الأعسر ومرداس بن مالك الأسلمي من الصحابة، قال العراقي: لم ينفرد عن الصنابح بل روى عنه أيضا الحارث بن وهب ذكره الطبراني.
قلت: لكن قال شيخ الإسلام إنه وهم والصواب أن الذي روى عنه الحارث الصنابحي التابعي وسيأتي.
قال المزي: روى عن مرداس أيضا

ج / 2 ص -266- وممن لم يرو عنه من الصحابة إلا ابنه المسيب والد سعيد ومعاوية والد حكيم وقرة بن إياس والد معاوية وأبو ليلى والد عبد الرحمن.
قال الحاكم: لم يخرجا في الصحيحين عن أحد من هذا القبيل وغلطوه بإخراجهما حديث المسيب أبي سعيد في وفاة أبي طالب وبإخراج البخاري حديث الحسن عن عمرو بن تغلب ،
------------------------
زياد بن علاقة.
قال العراقي: والصواب خلافه فإنما روى زياد عن مرداس بن عروة صحابي آخر.
وممن لم يرو عنه من الصحابة إلا ابنه المسيب بن حزن القرشي والد سعيد ومعاوية بن حيدة والد حكيم قال العراقي بل روى عن معاوية أيضا عروة بن رويم اللخمي وحميد المزني ذكرهما المزي وقرة بن إياس والد معاوية وابو ليلى الأنصاري والد عبد الرحمن وإن كان عدي بن ثابت أيضا روى عنه فلم يدركه كما قاله المزي.
قال أبو عبد الله الحاكم في المدخل لم يخرجا أي الشيخان في الصحيحين عن أحد من هذا القبيل من الصحابة وتبعه على ذلك البيهقي فقال في سننه عند ذكر بهز بن حكيم عن أبيه عن جده ومن كتمها فإنا آخذوها وشطر ماله الحديث ما نصه: فأما البخاري ومسلم فإنهما لم يخرجاه على عادتهما في أن الصحابي أو التابعي إذا لم يكن له إلا راو واحد لم يخرجا حديثه في الصحيحين وغلطوه في ذلك ونقض بإخراجهما حديث المسيب أبي سعيد في وفاة أبي طالب مع أنه لا راوي له غير ابنه وبإخراج البخاري حديث الحسن البصري عن عمرو بن تغلب مرفوعا: "أني لأعطي الرجل والذي أدع

ج / 2 ص -267- وقيس عن مرداس وبإخراج مسلم حديث عبد الله بن الصامت عن رافع ابن عمرو ونظائره في الصحيحين كثيرة وقد تقدم في النوع الثالث والعشرين وفي التابعين أبو العشراء لم يرو عنه غير حماد بن سلمة وتفرد الزهري عن نيف وعشرين من التابعين .
-------------------------
 أحب إلي" ولم يرو عنه الحكم بن الأعرج فقد قال العراقي لم ار له رواية عنه في شيء من طرق الحديث و بإخراجه أيضا حديث قيس بن أبي حازم عن مرداس الأسلمي يذهب الصالحون الأول فالأول ولا راوي له غير قيس كما تقدم تحريره وبإخراج مسلم حديث عبد الله بن الصامت عن رافع بن عمرو الغفاري ولا راوي له غيره.
وقال العراقي: بل روى عنه ابنه عمران كما قال المزي وأبو جسر مولى أخيه كما في جامع الترمذي ونظائره في الصحيحين كثيرة قال ابن الصلاح كإخراجه حديث أبي رفاعة العدوي ولم يرو عنه غير حميد بن هلال العدوي وحديث الأغر المزني ولم يرو عنه غير أبي بردة.
وقال العراقي: بل روى عن أبي رفاعة أيضا صلة بن أشيم العدوي وعن الأغر عبد الله بن عمرو ومعاوية بن قرة وقد تقدم في النوع الثالث والعشرين شيء من هذا النوع و مثاله في التابعين أبو العشراء الدرامي لم يرو عنه غير حماد بن سلمة قال العراقي بل روى عنه يزيد بن أبي زياد وعبد الله بن محرر كلاهما روى عنه حديث الزكاة متابعين لحماد بن سلمة وتفرد الزهري عن نيف وعشرين من التابعين لم يرو عنهم غيره منهم فيما ذكره الحاكم محمد بن أبي سفيان بن حارثة الثقفي وعمرو بن أبي سفيان بن العلاء الثقفي.

ج / 2 ص -268- وعمرو بن دينار عن جماعة وكذا يحيى بن سعيد الأنصاري وأبو إسحاق السبيعي وهشام بن عروة ومالك وغيرهم رضي الله عنهم.
--------------------------
و تفرد عمرو بن دينار عن جماعة وكذا يحيى بن سعيد الأنصاري وأبو إسحاق السبعي وهشام بن عروة ومالك وغيرهم تفرد كل منهم بالرواية عن جماعة لم يرو عنهم غيره.
قال الحاكم: والذين تفرد عنهم مالك نحو عشرة من شيوخ المدينة منهم المسور بن رفاعة القرظي قال وتفرد سفيان عن بضعة عشر شيخا منهم عبد الله بن شداد الليثي وتفرد شعبة عن نحو ثلاثين شيخا منهم المفضل ابن فضالة.


معرفة من ذكر بأسماء أو صفات مختلفة - معرفة المفردات

تدريب الراوي في شرح تقريب النووي

النوع الثامن والأربعون: معرفة من ذكر بأسماء أو صفات مختلفة هو فن عويص تمس الحاجة إليه لمعرفة التدليس وصنف فيه عبد الغني بن سعيد وغيره.
--------------------------
النوع الثامن والأربعون: معرفة من ذكر بأسماء أو صفات مختلفة من كنى أو ألقاب أو أنساب إما من جماعة من الرواة عنه يعرفه كل واحد بغير ما عرفه الآخر أو من راوعنه يعرفه واحد مرة بهذا ومرة بذاك فيلتبس على من لا معرفة عنده بل على كثير من أهل المعرفة والحفظ.
و هو فن عويص بمهملة أوله وآخره أي صعب تمس الحاجة إليه لمعرفة التدليس وصنف فيه الحافظ عبد الغني بن سعيد الأزدي كتابا نافعا سماه إيضاح الإشكال وقفت عليه وسألخص هنا منه أمثلة و صنف غيره

ج / 2 ص -269- مثاله: محمد بن السائب الكلبي المفسر وهو أبو النضر المروي عنه حديث تميم الداري وعدي وهو حماد بن السائب راوي "ذكاة كل مسك دباغه" وهو أبو سعيد الذي يروي عنه عطية التفسير.
ومثله سالم الراوي عن أبي هريرة وأبي سعيد وعائشة وهو سالم
------------------------
أيضا كالخطيب.
مثاله: محمد بن السائب الكلبي المفسر العلامة في الأنساب أحد الضعفاء وهو أبو النضر المروي عنه حديث تميم الداري وعدي بن بداء في قصتهما النازل فيها يا أيها الذين آمنوا شهادة بينكم الآية رواها عنه باذان عن ابن عباس بن إسحاق وهي كنيته.
وهو حماد بن السائب راوي حديث ذكاة كل مسك بفتح الميم أي جلد دباغه رواه عنه عن إسحاق عن عبد الله بن الحارث عن ابن عباس أبو أسامة حماد بن أسامة وسماه حمادا اخذا من محمد وقد غلط فيه حمزة بن محمد الكتاني الحافظ والنسائي.
وهو أبو سعيد الذي روى عنه عطية العوفي التفسير وكناه بذلك ليوهم الناس أنه إنما يروي عن أبي سعيد الخدري وهو أبو هشام الذي روى عنه القاسم بن الوليد الهمداني عن أبي صالح عن ابن عباس حديث لما نزلت قل هو القادر الحديث كناه بابنه هشام وهو محمد بن السائب بن بشر الذي روى عنه ابن إسحاق أيضا.
ومثله: سالم الراوي عن ابي هريرة وأبي سعيد الخدري وعائشة وسعد بن أبي وقاص وعثمان بن عفان رضي الله تعالى عنهم وهو سالم

ج / 2 ص -270- أبو عبد الله المديني وسالم مولى مالك بن أوس وسالم مولى شداد بن الهاد وسالم مولى النصريين وسالم مولى المهري. وسالم سبلان وسالم أبو عبد الله الدوسي. وسالم مولى دوس وأبو عبد الله مولى شداد.
---------------------------
أبو عبد الله المدني و هو سالم مولى مالك بن أوس بن الحدثان النصري و هو سالم مولى شداد بن الهاد النصري الذي روى عنه أبو سلمة بن عبد الرحمن ونعيم المجمر و هو سالم مولى المهري الذي روى عنه عبد الله ابن يزيد الهذلي و هو سالم سبلان بفتح المهملة والموحدة الذي روى عنه عمران بن بشير و هو سالم أبو عبد الله الدوسي الذي روى عنه يحيى بن أبي كثير و هو سالم مولى دوس الذي روى عنه يحيى أيضا و هو أبو عبد الله مولى شداد الذي روى عنه محمد بن عبد الرحمن وأبو الأسود وهو عبد الله الذي روى عنه بكير الأشيج ومثله محمد بن قيس الشامي المصلوب في الزندقة كان يضع الحديث
قال ابن الجوزي: دلس اسمه على خمسين وجها وقال: عبد الله بن أحمد بن سوادة قلبوا اسمه على مائة اسم وزيادة قد جمعتها في كتاب انتهى.
فقيل فيه: محمد بن سعيد وقيل: محمد مولى بني هاشم وقيل: محمد بن قيس وقيل: محمد بن الطبري وقيل: محمد بن حسان وقيل: أبو عبد الرحمن الشامي وقيل: محمد الأردني وقيل: محمد بن سعيد بن حسان بن قيس وقيل: محمد بن سعيد الأسدي وقيل: أبو عبد الأسدي وقيل: محمد بن أبي حسان وقيل: محمد بن أبي سهل وقيل: محمد الشامي وقيل: محمد بن زينب وقيل: محمد بن أبي زكريا وقيل: محمد بن ابي الحسن وقيل: محمد بن أبي سعيد وقيل: أبو قيس الدمشقي.

ج / 2 ص -271- واستعمل الخطيب كثيرا من هذا في شيوخه.
--------------------------
وقيل: عبد الرحمن وقيل عبد الكريم على معنى التعبد لله وقيل غير ذلك وزعم العقيلي أنه عبد الرحمن بن شميلة ووهموه.
واستعمل الخطيب كثيرا من هذا في شيوخه فيروي في كتبه عن أبي القاسم الأزهري وعن عبيد الله بن أبي الفتح الفارسي وعن عبيد الله بن أحمد ابن عثمان الصيرفي والكل واحد.
وتبع الخطيب في ذلك المحدثون - خصوصا المتأخرين - وآخرهم شيخ الإسلام أبو الفضل بن حجر نعم لم أر العراقي في أماليه يصنع شيئا من ذلك.

النوع التاسع والأربعون: معرفة المفردات هو فن حسن يوجد في أواخر الأبواب وأفرد بالتصنيف. وهو أقسام:
 الأول: في الأسماء فمن الصحابة [ أجمد ] بالجيم
--------------------------
 النوع التاسع والأربعون: معرفة المفردات من الأسماء والكنى والألقاب في الصحابة والرواة والعلماء وهو فن حسن يوجد في أواخر الأبواب من الكتب المصنفة في الرجال بعد أن يذكروا الأسماء المشتركة وأفرد بالتصنيف أفرده البرديجي واستدرك عليه أبو عبد الله بن بكير مواضع ليست بمفاريد وأخر ألقابا لا أسماء كالأجلح.
 وهو أقسام:
 الأول: في الأسماء فمن الصحابة أجمد بالجيم وضبطه القاضي

ج / 2 ص -272- ابن عجيان كسفيان. وقيل: كعليان [جبيب] بضم الجيم سندر. [ شكل ] بفتحهما [صدى] أبو أمامة. [صنابح] بن الأعسر.
-------------------------
أبو بكر بن العربي - بالحاء المهملة فوهم [ابن عجيان] - بضم المهملة وسكون الجيم وتحتية كسفيان وقيل: بالضم والفتح والتشديد وقيل: كعليان همداني شهد فتح مصر. قال ابن يونس: لا أعلم له رواية.
[جبيب] بن الحارث بضم الجيم وموحدتين وغلط ابن شاهين فجعله بالخاء المعجمة وغلط بعضهم فجعله بالراء آخره [سندر] بفتح المهملتين بينهما نون ساكنة الخصى مولى زنباع الجذامي نزل مصر ويكنى أبا الأسود وأبا عبد الله باسم ابنه وظن بعضهم أنهما اثنان فاعترض على ابن الصلاح في دعوى أنه أفرد وليس كذلك كما قال العراقي.
[شكل] بفتحهما ابن حميد العبسي من رهط حذيفة نزل الكوفة روى حديثه أصحاب السنن.
[صدى] بالضم والفتح والتشديد - ابن عجلان [ أبو أمامة ] الباهلي.
[صنابح] بالضم آخره مهملة [ابن الأعسر] البجلي الأحمسي. قال العراقي: وقد اعترض بأن أبا نعيم ذكر في الصحابة آخر اسمه صنابح والجواب أنه بعد أن ذكره قال: هو عندي المتقدم.
تنبيه:
قال ابن عبد البر: ليس الصنابح هو الصنابحي الذي روى عن أبي بكر لأن هذا اسم وذاك نسب وهذا صحابي وذاك تابعي وهذا كوفي وذاك شامي.

ج / 2 ص -273- [كلدة] بفتحهما ابن حنبل [وابصة] بن معبد [نبيشة الخير] [شمغون] ابو ريحانة بالشين والغين المعجمتين ويقال: بالعين المهملة.
---------------------------
وقال شيخ الإسلام في الإصابة: قيل في كل منهما صنابح وصنابحي لكن الصواب في ابن الأعسر صنابح وفي الآخر صنابحي ويظهر الفرق بينهما بالرواة عنهما فحيث جاءت الرواية عن قيس بن أبي حازم عنه فهو ابن الأعسر وهو الصحابي وحديثه موصول وحيث جاءت قيس عنه فهو الصنابحي وهو التابعي وحديثه مرسل.
قلت: أضبط من هذا: أن الصنابح لم يروي غير حديثين فيما ذكر ابن المديني. وزاد الطبراني ثالثا من رواية الحارث بن وهب وغلط فيه بأنه الصنابحي.
[كلدة بفتحهما ابن حنبل] بلفظ جد الإمام أحمد [وابصة] بكسر الموحدة ومهملة [ ابن معبد نبيشة الخير ] بضم النون وفتح الموحدة وسكون التحتية ومعجمة.
قال العراقي: وليس فردا ففي الصحابة ننيشة غير المذكور في حديث الحج ونبيشة بن أبي سلمى رجل روى عنه رشيد أبو موهب ذكره ابن أبي حاتم.
[ شمغون ] بن يزيد القرظي [ أبو ريحانة بالشين والغين المعجمتين ويقال بالعين المهملة ]وبذلك جزم ابن الصلاح أولا ثم حكى الثاني بصيغة يقال وقال إن ابن يونس صححه.
وحكى فيه شيخ الإسلام قولا ثالثا أنه بالمهملتين وأنه أزدى ويقال أنصاري ويقال قرشي ويقال له أسدي بسكون السين المهملة قال شيخ الإسلام:

ج / 2 ص -274- [هبيب] مصغر بالموحدة المكررة. [ابن مغفل] بإسكان المعجمة.
[لبي] باللام كأبي ابن لبا كعصا.
ومن غيرالصحابة: [ أوسط بن عمرو ] [تدوم] بفتح الشاة من فوق وقيل من تحت وبضم الدال. [جيلان] بكسر الجيم [ أبو الجلد ] بفتحها [ الدجين ] بالجيم مصغر.
---------------------------
الأسد لغة في الأزد والأنصار كلهم من الأزد ولعله حالف بعض قريش فتجتمع الأقوال نزل الشام وله خمسة أحاديث.
هبيب مصغر بالموحدة المكررة ابن مغفل بإسكان المعجمة وضم الميم وكسر الفاء الغفاري لبي باللام أوله مصغر كأبي بن كعب وغلط ابن قانع فسماه أبيا ابن لبا بالفتح والتخفيف كعصا من بني أسد.
ومن غير الصحابة: أوسط بن عمرو البجلي تابعي تدوم يفتح الشاة من فوق وقيل من تحت وبضم الدال ابن صبح الكلاعي جيلان بكسر الجيم ابن فروة أبو الجلد بفتحها الأخباري الدجين بالجيم مصغر ابن ثابت أبو الغصن.
قال ابن الصلاح: قيل أنه حجي المعروف والأصح أنه غيره وعلى الأول مشى الشيرازي في الألقاب ورواه عنه ابن المبارك ووكيع ومسلم بن إبراهيم وغيرهم وهؤلاء أعلم بالله من أن يرووا عن حجي وما ذكر من أنه فرد قاله أيضا البخاري وابن أبي حاتم وغيرهما وهو دجين العريني الذي حدث عنه ابن المبارك.

ج / 2 ص -275- [زر بن حبيش]. [سعير بن الخمس]. [وردان]. [مستمر بن الريان]. [عزوان] بفتح المهملة وإسكان الزاي ،
------------------------
زر بن حبيش التابعي الكبير قال العراقي في عده في الأفراد نظر فإنهم غير واحد يسمون هكذا منهم زر بن عبد الله الفقيمي صحابي ذكره أبو موسى المديني وابن فتحون والطبري وذر بن أربد قيس ابن أخي ربيعة وزر بن محمد التغلبي شاعران ذكرهما ابن ماكولا.
قال العراقي: ولا يردان على ابن الصلاح لأنه ترجم النوع للصحابة والرواة والعلماء فخرج الشعراء الذين لا البغوي لهم فيرد عليه الأول فقط.
سعير مصغر بمهملتين ابن الخمس بكسر المعجمة وسكون الميم ومهملة.
قال ابن الصلاح: انفرد في اسمه واسم أبيه وقال العراقي لم ينفرد في اسمه ففي الصحابة سعير بن عداء البكائي ذكره ابن فتحون وسعير بن سوادة العامري ذكره ابن منده وأبو نعيم.
قلت: سعيد بن خفاف التميمي ذكره سيف في الفتوح وأنه كان عاملا للنبي صلى الله عليه وسلم على بطون تميم وأقره أبو بكر استدركه شيخ الإسلام في الإصابة.
وردان بالضم وهذا مزيد على ابن الصلاح مستمر بصيغة الفاعل من استمر ابن الريان تابعي رأى أنسا قال العراقي ليس فردا فلهم المستمر الناجي والد إبراهيم روى له ابن ماجه حديثا وكلاهما بصري عزوان بفتح المهملة وإسكان الزاي بن يزيد الرقاشي وقد اعترض هذا بأمرين:

ج / 2 ص -276- نوف البكالي بكسر الموحدة وتخفيف الكاف وغلب على ألسنتهم الفتح والتشديد [ضريب بن نقير بن شمير ] مصغرات ونقير بالقاف وقيل بالفاء وقيل نفيل بالفاء واللام [همذان] بريد عمر بن الخطاب رضي الله عنه بالمعجمة وفتح الميم كالبلدة وقيل بالمهملة وإسكان الميم كالقبيلة.
القسم الثاني: الكنى:[ أبو العبيدين ]بالتثنية والتصغير اسمه معاوية ابن سبرة
-------------------------
أحدهما: أنه لا يعرف له رواية وإنما روى عن أنس شيئا من قوله.
الثاني: أن لهم عزوان آخر لم ينسب وأجيب بأن ابن ماكولا بعد أن ذكره قال: لعله الأول.
نوف بالفتح والسكون ابن فضالة البكالي بكسر الموحدة وتخفيف الكاف وغلب على ألسنتهم الفتح والتشديد والصواب الأول ونسبته إلى بني بكال ابن دعمي بطن من حمير وهو ابن امرأة كعب الأحبار وقيل ابن أخيه قال العراقي: وليس فردا بل لهم نوف بن أبي طالب وعنه سالم بن أبي حفصة وفرقد السبخي وذكره ابن حبان في الثقات ضريب بالمعجمة والراء بن نقير بن شمير الثلاثة مصغرات ونقير والده بالقاف وقيل: بمعتمر وقيل: نفيل بمعتمر واللام همذان بريد عمر بن الخطاب رضي الله عنه بالمعجمة وفتح الميم كالبلدة وقيل: بالمهملة وإسكان الميم كالقبيلة.
القسم الثاني: الكنى أبو العبيدين بالتثنية والتصغير اسمه معاوية بن سبرة من أصحاب ابن مسعود له حديثان أو ثلاثة.

ج / 2 ص -277- [ أبو الشعراء ]أسامة وقيل غير ذلك [وأبو المدلة] بكسر المهملة وفتح اللام المشددة لم يعرف اسمه وانفرد أبو نعيم بتسميته عبيد الله بن عبد الله [أبو مراية] بالمثناة من تحت وضم الميم وتخفيف الراء اسمه عبد الله بن عمرو ابو معيد مصغر حفص بن غيلان
-------------------------
أبو العشراء الدارمي اسمه أسامة بن مالك بن قهطم بكسر القاف فيما ذكر ابن الصلاح في النوع الخامس والأربعين أنه الأشهر وقيل غير ذلك فقيل يسار بن بكر بن مسعود وقيل عطارد بن بكر وقيل ابن برز براء ساكنة وقيل مفتوحة ثم زاي.
أبو المدلة بكسر المهملة وفتح اللام المشدة لم يعرف اسمه وانفرد أبو نعيم بتسميته عبيد الله بن عبد الله كذا قاله ابن الصلاح أيضا.
قال العراقي: وليس كذلك بل سماه كذلك ابن حبان في الثقات وقال أبو أحمد الحاكم هو أخو سعيد بن يسار وأخطأ إنما ذاك أبو مزرد وهو أيضا فرد واسمه عبد الرحمن بن يسار.
قال ابن الصلاح في ابي المدلة: روى عنه الأعمش وابن عيينة وجماعة قال العراقي وهو وهم عجيب فلم يرو عنه واحد منهم أصلا بل انفرد عنه أبو مجاهد سعد الطائي كما صرح به ابن المديني ولا أعلم في ذلك خلافا بين أهل الحديث.
أبو مراية بالمثناة من تحت وضم الميم وتخفيف الراء اسمه عبد الله بن عمرو تابعي روى عنه قتادة وأبو معيد مصغر مخفف الياء حفص بن غيلان الهمداني روى عن مكحول وغيره.

ج / 2 ص -278- القسم الثالث: الألقاب: سفينة مولى النبي صلى الله عليه وسلم مهران وقيل غيره مندل بكسر الميم عن الخطيب وغيره ويقولونه بفتحها اسمه عمرو سحنون بضم السين وفتحها عبد السلام مطين ومشكدانه وآخرون.
-------------------------
القسم الثالث: الألقاب: سفينة مولى رسول الله صلى الله عليه وسلم لقب فرد اسمه مهران بالكسر وقيل غيره وسيأتي في النوع الآتي وسبب تلقيبه أنه حمل متاعا كثيرا لرفقته في الغزو فقال له النبي صلى الله عليه وسلم: "أنت سفينة" مندل بكسر الميم عن الخطيب وغيره ويقولونه بفتحها قال الحافظ أبو الفضل ابن ناصر وهو الصواب نقله العراقي في نكته اسمه عمرو بن علي سحنون بضم السين وفتحها عبد السلام بن سعيد التنوخي القيرواني صاحب المدونة مطين مصغر الحضرمي ومشكدانه بضم الميم وسكون المعجمة وفتح الكاف والمهملة بعد الألف نون وآخرون.
ينبغي أن يزاد في هذا قسم رابع في الأنساب.


في الأسماء والكنى - معرفة كنى المعروفين بالأسماء - الألقاب

تدريب الراوي في شرح تقريب النووي

النوع الخمسون: في الأسماء والكنى:
-------------------------
النوع الخمسون: في الأسماء والكنى: أي معرفة أسماء من اشتهر بكنيته وكنى من اشتهر باسمه وينبغي العناية بذلك لئلا يذكر مرة الراوي باسمه ومرة بكنيته فيظنها من لا معرفة له رجلين وربما ذكر بهما معا فيتوهم رجلين كالحديث الذي رواه الحاكم من رواية يوسف عن أبي حنيفة عن موسى بن عائشة

ج / 2 ص -279- صنف فيه ابن المديني ثم مسلم ثم النسائي ثم الحاكم أبو أحمد ثم ابن منده وغيرهم.
والمراد منه بيان أسماء ذوي الكنى ومصنفه يبوب على حروف الكنى ،
---------------------------
عن عبد الله بن شداد عن أبي الوليد عن جابر مرفوعا من صلى خلف الإمام فإن قراءته له قراءة قال الحاكم عبد الله بن شداد هو ابو الوليد وبينه ابن المديني قال الحاكم ومن تهاون بمعرفة الأسامي أورثه مثل هذا الوهم قال العراقي وربما وقع عكس ذلك كحديث أبي أسامة عن حماد بن السائب السابق أخرجه النسائي وقال عن أبي أسامة حماد بن السائب وإنما هو عن حماد فأسقط عن وخفي عليه أن الصواب عن ابي أسامة حماد بن أسامة قال ولقد بلغني عن بعض من درس في الحديث أنه أراد أن يكشف عن ترجمة أبي الزناد فلم يهتد إلى موضعه من كتب الأسماء لعدم معرفته باسمه.
قال المصنف: صنف فيه ابن المديني ثم مسلم أي في هذا النوع جماعة منهم علي وابن الحجاج ثم النسائي ثم الحاكم أبو أحمد وهو غير أبي عبد الله صاحب علوم الحديث والمستدرك ثم ابن منده وغيرهم كأبي بشر الدولابي.
قال العراقي: وكتاب أبي أحمد أجل تصانيف هذا النوع فإنه يذكر فيه من عرف اسمه ومن لم يعرف وكتاب مسلم والنسائي لم يذكر فيه إلا من عرف اسمه.
والمراد منه بيان أسماء ذوي الكنى ومصنفه يبوب تصنيفه على حروف المعجم في الكنى ويذكر أسماء أصحابها فيذكر في حرف الهمزة أبا إسحاق.

ج / 2 ص -280- وهو أقسام:
الأول: من سمي بالكنية لا اسم له غيرها وهم ضربان من له كنية كأبي بكر بن عبد الرحمن أحد الفقهاء السبعة اسمه أبو بكر وكنيته أبو عبد الرحمن ومثله أبو بكر بن عمرو بن حزم كنيته ابو محمد قال الخطيب لا نظير لهما وقيل لا كنية لابن حزم.
الثاني: من لا كنية له كأبي
----------------------
وفي الباء أبا بشر ونحوها وهو أقسام تسعة ابتكرها ابن الصلاح.
الأول: من سمي بالكنية لا اسم له غيرها وهم ضربان من له كنية أخرى زيادة على الاسم. قال ابن الصلاح: فصار كأن لكنيته كنية قال: وذلك ظريف عجيب كأبي بكر بن عبد الرحمن بن الحارث بن هشام المخزومي أحد الفقهاء السبعة بالمدينة اسمه أبو بكر وكنيته أبو عبد الرحمن قال العراقي وهذا قول ضعيف ورواه البخاري في التاريخ عن سمي مولى أبي بكر وفيه قولان آخران أحدهما أن اسمه محمد وأبو بكر كنيته وبه جزم البخاري. والثاني: أن اسمه كنيته وهو الصحيح وبه جزم ابن أبي حاتم وابن حبان وقال المزي أنه الصحيح ومثله أبو بكر بن محمد بن عمرو بن حزم الأنصاري كنيته أبو محمد قال الخطيب لا نظير لهما في ذلك وقيل لا كنية لابن حزم الكنية التي هي اسمه.
الثاني: من الضربين من لا كنية له الكنية التي هي اسمه كأبي

ج / 2 ص -281- بلال عن شريك وكأبي حصين بفتح الحاء عن أبي حاتم الرازي.
القسم الثاني:
من عرف بكنيته ولم يعرف أله اسم أم لا كأبي أناس بالنون صحابي وأبي مويهبة مولى رسول الله صلى الله عليه وسلم وأبي شيبة الخدري وأبي الأبيض عن أنس وأبي بكر بن نافع مولى ابن عمر وأبي النجيب بالنون المفتوحة وقيل بالتاء المضمومة.
-------------------------
بلال الأشعري الراوي عن شريك وكأبي حصين بفتح الحاء يحيى بن سليمان الراوي عن أبي حاتم الرازي قال كل منهما اسمي وكنيتي واحد وكذا قال أبو بكر بن عياش المقري ليس لي اسم غير أبي بكر.
القسم الثاني: من عرف بكنيته ولم يعرف أله اسم ولكن لم نقف عليه أم لا اسم له أصلا كأبي أناس بالنون صحابي كناني ويقال ديلي وأبي مويهبة مولى رسول الله صلى الله عليه وسلم وأبي شيبة الخدري الذي مات في حصار القسطنطينية وأبي الأبيض التابعي الراوي عن أنس ابن مالك.
وقال العراقي: سماه ابن أبي حاتم في الكنى وفي الجرح والتعديل في الأسماء عيسى لكن أعاده في آخره في الكنى الذين لا تعرف أسماؤهم وقال سمعت أبي يقول سئل أبو زرعة عن أبي الأبيض فقال لا نعرف اسمه قال ابن عساكر ولعل ابن أبي حاتم وجد في بعض رواياته أبو الأبيض عبسي فتصحف عليه بعيسى وأبي بكر بن نافع مولى ابن عمر وأبي النجيب بالنون المفتوحة وقيل بالتاء الفوقية المضمومة قال ابن الصلاح مولى عبد الله بن عمرو بن العاصي.

ج / 2 ص -282- وأبي حريز بالحاء والزاي الموقفي والموقف محلة بمصر.
القسم الثالث: من لقب بكنية وله غيرها اسم وكنية كأبي تراب علي بن أبي طالب أبي الحسن وأبي الزناد عبد الله بن ذكوان وأبي عبد الرحمن وأبي الرجال محمد بن عبد الرحمن أبي عبد الرحمن وأبي تميلة يحيى بن واضح وأبي الآذان الحافظ عمر بن إبراهيم أبي بكر وأبي الشيخ الحافظ عبد الله بن محمد وأبي حازم العبدووي عمر بن أحمد أبي حفص.
--------------------
وقال العراقي بل مولى عبد الله بن سعد بن أبي سرح بلا خلاف قال وقد جزم ابن ماكولا بأن اسمه ظليم وحكاه قبله ابن يونس وأبي حريز بالحاء المفتوحة والراء المكسورة والزاي آخره الموقفي بفتح الميم وسكون الواو وكسر القاف ثم فاء والموقف محلة بمصر.
القسم الثالث: من لقب بكنية وله غيرها اسم وكنية كأبي تراب علي بن أبي طالب اسما أبي الحسن كنية لقبه بذلك النبي صلى الله عليه وسلم حيث قال له قم أبا تراب وكان نائما عليه وأبي الزناد عبد الله بن ذكوان أبي عبد الرحمن وأبي الرجال محمد بن عبد الرحمن أبي عبد الرحمن لقب بذلك لأنه كان له عشرة أولاد رجال وأبي تميلة بضم الفوقية مصغر يحيى بن واضح أبي محمد وأبي الآذان بالمد جمع أذن الحافظ عمر بن إبراهيم أبي بكر لقب به لأنه كان كبير الأذنين وأبي الشيخ الحافظ عبد الله بن محمد بن حيان الأصبهاني وأبي محمد وأبي حازم العبدووي بضم الدال نسبة إلى عبدويه جده عمر ابن أحمد أبي حفص.

ج / 2 ص -283- الرابع: من له كنيتان أو أكثر كابن جريج أبي الوليد وأبي خالد ومنصور الفراوي أبي بكر وأبي الفتح وأبي القاسم.
الخامس: من اختلف في كنيته كأسامة بن زيد وقيل أبو محمد وقيل أبو عبد الله وقيل أبو خارجة وخلائق لا يحصون وبعضهم كالذي قبله.
السادس: من عرفت كنيته واختلف في اسمه كأبي بصرة الغفاري حميل بضم الحاء المهملة على الأصح وقيل بجيم مفتوحة وأبي جحيفة وهب وقيل وهب الله وأبي هريرة عبد الرحمن
--------------------------
القسم الرابع: من له كنيتان أو أكثر كابن جريج أبي الوليد وأبي خالد ومنصور الفراوي شيخ ابن الصلاح أبي بكر وأبي الفتح وأبي القاسم وكان يقال له ذو الكنى.
القسم الخامس: من اختلف في كنيته دون اسمه وقد ألف فيه عبد الله ابن عطاء الهروي مؤلفا كأسامة بن زيد الحب وقيل أبو محمد وقيل أبو عبد الله وقيل أبو خارجة وخلائق لا يحصون كأبي بن كعب أبو المنذر وقيل أبوالطفيل وبعضهم كالذي قبله عبارة ابن الصلاح: وفي بعض من ذكر في هذا القسم من هو في نفس الأمر ملتحق بالذي قبله.
السادس: من عرفت كنيته واختلف في اسمه كأبي بصرة الغفاري بلفظ البلد حميل بضم الحاء المهملة مصغرا على الأصح وقيل بجيم مفتوحة مكبرا وأبي جحيفة وهب وقيل وهب الله وأبي هريرة عبد الرحمن

ج / 2 ص -284- ابن صخر على الاصح من ثلاثين قولا وهو أول مكنى بها وأبي بردة ابن أبي موسى.
--------------------------
ابن صخر على الأصح من ثلاثين قولا في اسمه واسم أبيه وهذا قول ابن إسحاق وصححه أبو أحمد الحاكم في الكنى والرافعي في التذنيب وآخرون وآخرون ونقله المصنف في تهذيب الأسماء عن البخاري والمحققين والأكثرين روى الحاكم في المستدرك من طريق ابن إسحاق قال حدثني بعض أصحابي عن أبي هريرة قال كان اسمي في الجاهلية عبد شمس بن صخر فسميت في الإسلام عبد الرحمن وقيل اسمه عمير بن عامر قاله هشام وخليفة بن خياط وصححه الشرف الدمياطي أعلم المتأخرين بالأنساب وقيل عبد الرحمن بن غنم وقيل عبد الله بن عائذ وقيل عبد الله بن عامر وقيل عبد الله بن عمرو وقيل سكين بن دومة وقيل سكين بن هانئ وقيل سكين بن مل وقيل سكين بن صخر وقيل عامر بن عبد شمس وقيل عامر بن عمير وقيل يزيد بن عشرقة وقيل عبد تيم وقيل عبد شمس وقيل غنم وقيل عبيد بن غنم وقيل عمرو بن غنم وقيل عمرو بن عامر وقيل سعيد بن الحرث هذه عشرون قولا اقتصر على حكايتها الحافظ جمال الدين المزي.
وقال القطب الحلبي: اجتمع في اسمه واسم أبيه نحو أربعين قولا مذكورة بالسند في ترجمته في تاريخ ابن عساكر وهو أول مكنى بها روى عنه: إنما كنيت بأبي هريرة لأني وجدت أولاد هرة وحشية فحملتها في كمي فقيل ما هذه فقلت هرة قيل فأنت أبو هريرة قيل وكان يكنى قبلها أبا الأسود.
وقال ابن سعد في الطبقات: ثنا روح بن عبادة ثنا أسامة بن زيد عن عبد الله بن رافع قال: قلت لأبي هريرة لم كنوك أبا هريرة ؟ قال: كانت لي هريرة صغيرة فكنت إذا كان الليل وضعتها في شجرة فإذا أصبحت أخذتها فلعبت بها فكنوني أبا هريرة وأبي بردة بن أبي موسى

ج / 2 ص -285- قال الجمهور: عامر وابن معين: الحارث وأبي بكر بن عياش المقري فيه نحو أحد عشر قيل: أصحها شعبة وقيل: أصحها اسمه كنيته.
السابع: من اختلف فيهما كسفينة مولى رسول الله صلى الله عليه وسلم. قيل: عمير وقيل: صالح وقيل: مهران أبو عبد الرحمن وقيل: أبو البختري
------------------------
الأشعري قال الجمهور اسمه عامرو قال يحيى ابن معين: الحارث وأبي بكر ابن عياش المقرئ فيه نحو أحد عشر قولا وقيل: اصحها شعبة عبارة ابن الصلاح: قال ابن عبد البر: إن صح له اسم فهو شعبة لا غير وهو الذي صححه أبو زرعة وقيل: أصحها اسمه كنيته قال ابن عبد البر: وهذا أصح إن شاء الله تعالى لأنه روى عنه أنه قال: ما لي اسم غير أبي بكر وصححه المزي وقيل: اسمه محمد وقيل: عبد الله وقيل: سالم وقيل: رؤبة وقيل: مسلم وقيل: خداش وقيل: حماد وقيل: حبيب وقيل: مطرف.
السابع: من اختلف فيهما أي اسمه وكنيته معا كسفينة مولى رسول صلى الله عليه وسلم قيل: اسمه عمير وقيل: صالح وقيل: مهران.
وقيل: بحران وقيل: رومان وقيل: قيس وقيل: شنبة بفتح المعجمة والموحدة بينها نون ساكنة وقيل: سنبة بالمهملة وقيل: مروان وقيل: ذكوان وقيل: كيسان وقيل: سليمان وقيل: أيمن وقيل: أحمد وقيل: رباح وقيل: مفلح وقيل: رفعة وقيل: مبعث وقيل: عبس وقيل: عيسى فهذه اثنان وعشرون قولا حكاها شيخ الإسلام في الإصابة إلا القول الثاني وكنيته أبو عبد الرحمن وقيل أبو البختري.

ج / 2 ص -286- الثامن: من عرف بالاثنين كآباء عبد الله أصحاب المذاهب سفيان الثوري ومالك ومحمد بن إدريس الشافعي وأحمد بن حنبل وغيرهم.
التاسع: من اشتهر بهما مع العلم باسمه كأبي إدريس الخولاني عائذ الله رضي الله عنهم أجمعين.
-----------------------
الثامن من عرف بالاثنين ولم يختلف في واحد منهما كآباء عبد الله أصحاب المذاهب سفيان الثوري ومالك ومحمد بن إدريس الشافعي وأحمد ابن حنبل وكأبي حنيفة النعمان بن ثابت وغيرهم ممن لا يحصى ومن الصحابة الخلفاء الأربعة ابو بكر عبد الله وأبو حفص عمر وأبو عمرو عثمان وأبو الحسن علي.
التاسع: من اشتهر بها أي بكنيته مع العلم باسمه كأبي إدريس الخولاني عائذ الله بالمعجمة ابن عبد الله وكأبي إسحاق السبيعي عمرو وأبي الضحى مسلم قال ابن الصلاح ولابن عبد البر فيه تأليف مليح فيمن بعد الصحابة منهم.

النوع الحادي والخمسون: معرفة كنى المعروفين بالأسماء:
 -----------------------
النوع الحادي والخمسون: معرفة كنى المعروفين بالأسماء ، قال ابن الصلاح: وهذا من وجه ضد النوع الذي قبله ومن وجه آخر يصح أن يجعل قسما من أقسام ذلك. من حيث كونه قسما من أقسام أصحاب الكنى. وألف فيه ابن حبان انتهى وعلى الاصطلاح الثاني مشى ابن جماعة في المنهل الروي. فعد

ج / 2 ص -287- من شأنه أن يبوب على الأسماء فمن يكنى بأبي محمد من الصحابة رضي الله تعالى عنهم طلحة وعبد الرحمن بن عوف والحسن بن علي وثابت ابن قيس وكعب بن عجرة والأشعث بن قيس وعبد الله بن جعفر وابن عمرو وابن بحينة وغيرهم.
--------------------------
أقسامه عشرة. وتبعه العراقي: قال: لأن الذي صنفوا في الكنى جمعوا النوعين معا وعلى الأول قال المصنف كابن الصلاح من شأنه أن يبوب على الأسماء ثم يبين كناها بخلاف ذلك فممن يكنى بأبي محمد من الصحابة رضي الله تعالى عنهم طلحة بن عبيد الله وعبد الرحمن بن عوف والحسن بن علي وثابت ابن قيس بن الشماس فيما جزم به ابن منده ورجحه ابن عبد البر وقيل كنيته ابو عبد الرحمن ورجحه ابن حبان والمزي فعلى هذا هو من أمثلة القسم الخامس السابق وكعب بن عجرة والأشعث بن قيس وعبد الله بن جعفر بن أبي طالب.
قال العراقي: في هذا نظر فإن المعروف أن كنيته أبو جعفر وبذلك كناه البخاري في التاريخ وحكاه عن ابن الزبير وابن اسحاق وتبعه ابن أبي حاتم والنسائي وابن حبان والطبراني وابن منده وابن عبد البر قال وكأن ابن الصلاح اغتر بما وقع في الكنى للنسائي في حرف الميم أبو محمد عبد الله بن جعفر ثم روى بإسناده أن الوليد بن عبد الملك قال لعبد الله بن جعفر: يا أبا محمد مع أنه أعاده في حرف الجيم فذكره ابا جعفر قال وابن الزبير أعرف بعبد الله من الوليد إن كان النسائي أراد بالمذكور أولاد ابن أبي طالب وهو الظاهر وإن أراد به غيره فلا يخالفه و عبد الله بن عمرو بن العاصي و عبد الله بن بحينة وغيرهم.

ج / 2 ص -288- وبأبي عبد الله الزبير والحسين وسلمان وحذيفة وعمرو بن العاص وغيرهم
-------------------------
وممن يكنى بأبي عبد الله من الصحابة الزبير بن العوام والحسين بن علي وسلمان الفارسي وحذيفة بن اليمان وعمرو بن العاص وغيرهم وعد منهم ابن الصلاح عمارة بن حزم قال العراقي وفيه نظر فلم أر أحدا ذكر له كنيته وعثمان بن حنيف.
قال: وتبع في ذلك ابن حبان والمشهور أن كنيته أبو عمرو ولم يذكر المزي غيرها والمغيرة بن شعبة.
قال: وتبع في ذلك البخاري وابن حبان وابن أبي حاتم والمشهور أن كنيته أبو عيسى كذا جزم به النسائي وأبو أحمد الحاكم ومعقل بن يسار وعمرو بن عامر المزنيين.
قال: وفيهما نظر فالمشهور أن كنية معقل أبو علي وبه قال الجمهور علي بن المديني وخليفة والعجلي وابن منده والبخاري وابن ابي حاتم وابن حبان والنسائي زاد العجلي ولا نعلم أحدا في الصحابة يكنى أبا علي غيره.
قال العراقي: بل قيس بن عاصم وطلق بن علي يكنيان بذلك كما جزم به النسائي. قال: وأما عمرو بن عامر ففي الصحابة اثنان فقط أحدهما ابن ربيعة ابن هود أحد بني عامر بن صعصعة ليس مزنيا ولا يكنى أبا عبد الله والثاني ابن مالك بن خنساء المازني أحد بني مازن بن النجار يكنى أبا عبد الله.
قال: والظاهر أن ما ذكره ابن الصلاح سبق قلم وإنما هو عمرو بن عوف

ج / 2 ص -289- وبأبي عبد الرحمن ابن مسعود ومعاذ بن جبل وزيد بن الخطاب وابن عمر ومعاوية بن أبي سفيان وغيرهم وفي بعضهم خلاف.
------------------
المزني فإنه يكنى بذلك.
و ممن يكنى بأبي عبد الرحمن من الصحابة عبد الله بن مسعود ومعاذ بن جبل وزيد بن الخطاب أخو عمر وكنيته أبو عبد الله و عبد الله ابن عمر ومعاوية بن أبي سفيان وغيرهم وفي بعضهم أي المذكورين في هذا النوع خلاف كما تقدم في ثابت بن قيس وعمرو بن العاص وزيد بن الخطاب قال العراقي واللائق بهؤلاء أن يذكروا في القسم الخامس.

النوع الثاني والخمسون: الألقاب: وهي كثيرة ومن لا يعرفها قد يظنها أسامي فيجعل من ذكر باسمه في موضع وبلقبه في آخر شخصين وألف فيه جماعة
------------------
النوع الثاني والخمسون: الألقاب أي معرفة ألقاب المحدثين ومن يذكر معهم كما ذكره ابن الصلاح وهي كثيرة ومن لا يعرفها قد يظنها أسامي فيجعل من ذكر باسمه في موضع وبلقبه في آخر شخصين كما وقع ذلك لجماعة من أكابر الحفاظ منهم ابن المديني فرقوا بين عبد الله بن أبي صالح أخي سهيل وبين عباد بن أبي صالح فجعلوهما اثنين وإنما عباد لقب لعبد الله لا أخ له باتفاق الأئمة.
وألف فيه جماعة من الحفاظ: منهم أبو بكر الشيرازي. وأبو الفضل الفلكي. وأبو الوليد الدباغ. وأبو الفرج بن الجوزي. وآخرهم شيخ الإسلام

ج / 2 ص -290- وما كرهه الملقب لا يجوز ومالا فيجوز وهذه نبذ منه: معاوية الضال: ضل في طريق مكة عبد الله ابن محمد الضعيف: كان ضعيفا في جسمه
------------------------
أبو الفضل بن حجر وتأليفه أحسنها وأخصرها وأجمعها وما كرهه الملقب به من الألقاب لا يجوز التعريف به ومالا يكره فيجوز التعريف به.
كذا جزم به المصنف هنا تبعا لابن الصلاح وتبعهما العراقي وليس كذلك فقد جزم المصنف في سائر كتبه كالروضة وشرح مسلم والأذكار بجوازه للضرورة غير قاصد غيبة وقد سبق على الصواب في آداب المحدث ثم ظهر لي حمل ما هنا على أصل التلقيب فيجوز بما لا يكره دون ما يكره.
قال الحاكم: وأول لقب في الإسلام لقب أبي بكر الصديق وهو عتيق لقب به لعتاقة وجهه أي حسنه وقيل: لأنه عتيق الله من النار ثم الألقاب منها مالا يعرف سبب التلقيب به وهو كثير ومنها ما يعرف ولعبد الغني بن سعيد فيه تأليف مفيد وهذه نبذ منه أي نوع الألقاب على غير ترتيب.
معاوية بن عبد الكريم الضال ضل في طريق مكة فلقب به وكان رجلا عظيما عبد الله بن محمد الضعيف كان ضعيفا في جسمه لا في حديثه. وقيل: لقب به من باب الأضداد لشدة إتقانه وضبطه قاله ابن حبان وعلى الأول قال عبد الغني بن سعيد: رجلان جليلان لزمهما لقبان قبيحان الضال والضعيف.

ج / 2 ص -291- محمد بن الفضل أبو النعمان عارم: كان بعيدا من العرامة وهي الفساد غندر: لقب جماعة كل منهم محمد بن جعفر أولهم صاحب شعبة والثاني: يروي عن ابي حاتم والثالث: عنه أبو نعيم
--------------------------
قال ابن الصلاح: وثالث وهو محمد بن الفضل أبو النعمان السدوسي عارم كان عبدا بعيدا عن العرامة وهي الفساد ونظير ذلك ابو الحسن يونس بن يزيد القوي يروى عن التابعين وهو ضعيف وقيل له القوي لعبادته ويونس ابن محمد الصدوق من صغار الأتباع كذاب ويونس الكذوب في عصر أحمد بن حنبل ثقة قيل له الكذوب لحفظه وإتقانه.
غندر لقب جماعة كل منهم محمد بن جعفر أولهم محمد بن جعفر البصري أبو بكر صاحب شعبة قدم ابن جريج البصرة فحدث بحديث عن الحسن البصري فأنكره عليه وأكثر محمد بن جعفر من الشغب عليه فقال له: اسكت يا غندر.
قال ابن الصلاح: وأهل الحجاز يسمون المشغب غندر.
والثاني: أبو الحسين الرازي نزيل طبرستان روي عن أبي حاتم الرازي.
والثالث: أبو بكر البغدادي الحافظ الجوال الوراق جده الحسين سمع الحسن بن علي العمري وأبا جعفر الطحاوي وأبا عروبة الحراني حدث عنه أبو نعيم الأصبهاني والحاكم وابن جميع وأبو عبد الرحمن السلمي مات سنة سبعين وثلثمائة.

ج / 2 ص -292- والرابع: عن أبي خليفة الجمحي وغيره وآخرون لقبوا به.
غنجار: اثنان بخاريان عيسى بن موسى عن مالك والثوري والثاني صاحب تاريخها صاعقة محمد بن عبد الرحيم.
--------------------------
والرابع ابو الطيب البغدادي جده دران صوفي محدث جوال روى عن أبي خليفة الجمحي وأبي يعلى الموصلي وعنه الدارقطني توفي سنة تسع وخمسين وثلثمائةوآخرون لقبوا به ممن ليس بمحمد بن جعفر.
قلت: بقي ممن لقب به واسمه محمد بن جعفر اثنان أبو بكر القاضي البغدادي يروي عن أبي شاكر ميسرة بن عبد الله وأبو بكر محمد بن جعفر بن العباس النجار سمع ابن صاعد ومنه الحسن بن محمد الخلال مات في المحرم سنة تسع وسبعين وثلثمائة ذكرهما الخطيب.
وممن لقب به وليس اسمه ذلك أحمد بن آدم الجرجاني الخليجي يروي عن ابن المديني وغيره ومحمد بن المهلب الحراني أبو الحسين ذكره الشيرازي وقال ابن عدي كان يكذب ومحمد بن يوسف بن بشر بن النضر بن مرداس الهروي حافظ فقيه شافعي سمع الربيع المرادي روى عنه الطبراني ووثقه الخطيب ومات في رمضان سنة ثلاث وثلثمائةعن مائة سنة.
غنجار: اثنان بخاريان عيسى بن موسى التيمي أبو أحمد روى عن مالك والثوري قال ابن الصلاح لقب به لحمرة وجنتيه.
والثاني: أبو عبد الله محمد بن أحمد الحافظ صاحب تاريخها أي بخارى مات سنة ثنتي عشرة واربعمائة صاعقة محمد بن عبد الرحيم الحافظ أبو يحيى

ج / 2 ص -293- لشدة حفظه عنه البخاري شباب لقب خليفة صاحب التاريخ زنيج بالزاي والجيم أبو غسان محمد بن عمرو شيخ مسلم.
رسته: عبد الرحمن الأصبهاني سنيد الحسين بن داود بندار محمد بن بشار قيصر أبو النضر هاشم بن القاسم الأخفش نحويون ،
--------------------------
لقب به لشدة حفظه ومذاكراته روى عنه البخاري شباب بلفظ ضد الشيخوخة ابن خياط لقب خليفة العصفري صاحب التاريخ زنيج بالزاي والجيم والنون مصغرا أبو غسان محمد بن عمرو الرازي شيخ مسلم رسته بالضم وسكون المهملة وفتح الفوقية عبد الرحمن بن عمر الأصبهاني سنيد مصغر لقب وله تفسير مسند هو الحسين بن داود المصيصي بندار محمد بن بشار البصري شيخ الشيخين والناس.
قال ابن حجر: إنه لقب به أيضا جماعة منهم أبو بكر محمد بن إسماعيل البصلاني شيخ أبي بكر الآجري وأبو الحسين حامد بن حماد روى عن إسحاق بن بشار وغيره والحسين بن يوسف بندار روى عن أبي عيسى الترمذي وعنه ابن عدي في الكامل.
قيصر أبو النضر هاشم بن القاسم المعروف شيخ أحمد بن حنبل وغيره الأخفش لقب به جماعة نحويون ولهم رواية أيضا كما خرجت ذلك في طبقات النحاة.

ج / 2 ص -294- أحمد بن عمران متقدم وأبو الخطاب المذكور في سيبويه وسعيد بن مسعدة الذي يروى عنه كتاب سيبويه وعلي بن سليمان صاحب ثعلب والمبرد
------------------------
أولهم: أحمد بن عمران البصري النحوي متقدم روى عن زيد بن الحباب وغيره وله غريب الموطأ وذكره ابن حبان في الثقات ومات قبل الخمسين ومائتين.
والثاني: الأكبر أبو الخطاب المذكور في كتاب سيبويه وهو شيخه عبد الحميد بن عبد المجيد أخذ عن أبي عمرو بن العلاء وهو أول من فسرالشعر تحت كل بيت ورع ثقة.
و الثالث: الأوسط سعيد بن مسعدة أبو الحسن البلخي ثم البصري الذي يروي بالضم عنه كتاب سيبويه وهو صاحبه روي عن هشام بن عروة والنخعي والكلبي وعنه أبو حاتم السجستاني وله معاني القرآن وغيره مات سنة عشر وقيل خمس عشرة وقيل إحدى وعشرين ومائتين وهو المراد حيث أطلق في كتب النحو.
و الرابع: الأصغر علي بن سليمان بن الفضل أبو الحسن صاحب ثعلب والمبرد مات في شعبان سنة خمس عشرة وثلثمائة.
وفي النحاة أخفش خامس ، وهو أحمد بن محمد الموصلي شافعي في أيام أبي حامد الإسفرايني قرأ عليه ابن جني وسادس وهو خلف بن عمر البلنسي أبو القاسم مات بعد الستين وأربعمائة وسابع وهو عبد الله بن محمد البغدادي أبو محمد روى عن الأصمعي. وثامن وهو عبد العزيز

ج / 2 ص -295- مربع: محمد بن إبراهيم جزرة صالح بن محمد عبيد العجل بالتنوين الحسين بن محمد كليجة محمد بن صالح ماغمه هو علان وهو علي بن الحسن بن عبد الصمد ويجمع بينهما فيقال: علان ما غمه: سجادة: المشهور الحسن بن حماد وسجادة الحسين بن أحمد.
-------------------------
ابن أحمد الأندلسي أبو الأصبغ روى عنه ابن عبد البر وتاسع وهو علي بن محمد المغربي الشاعر أبو الحسن الشريف الإدريسي كان حيا سنة ثنتين وخمسين وأربعمائة وعاشر وهو علي بن إسماعيل بن رجاء الفاطمي أبو الحسن وحادي عشر وهو هارون بن موسى بن شريك القارئ قرأ علي بن ذكوان وحدث عن أبي مسهر الغساني ومات سنة إحدى وقيل اثنتين وتسعين ومائتين وقد بسطت تراجم هؤلاء في طبقات النحاة مربع بفتح الباء المشدودة محمد بن إبراهيم الحافظ البغدادي جزرة بفتح الجيم والزاي والراء صالح بن محمد البغدادي الحافظ لقب بها لأنه لما قدم عمرو بن زراة بغداد سمع عليه في جملة الخلق فقيل له: من أين سمعت ؟ فقال: من حديث الجزرة يعني حديث عبد الله بن بسر لأنه كان يرقى بخرزة فصحفها عبيد العجل بالتنوين ورفع العجل لا بالإضافة الحسين بن محمد بن حاتم البغدادي الحافظ كيلجة محمد بن صالح البغدادي الحافظ ويقال: اسمه أحمد ويلقب كيلجة أيضا أبو طالب أحمد بن نصر البغدادي شيخ الدارقطني ذكره الحافظ ابن حجر في ألقابه ماغمه بلفظ النفي لفعل الغم هو علان وهو علي ابن الحسن بن عبد الصمد الحافظ البغدادي ويجمع فيه بينهما أي اللقبين فيقال: علان ما غمه سجادة بالفتح المشهور بهذا اللقب الحسين بن حماد من أصحاب وكيع و يلقب سجادة أيضا الحسين بن أحمد شيخ ابن عدي

ج / 2 ص -296- عبدان: عبد الله بن عثمان وغيره مشكدانه ومطين .
----------------------
عبدان عبد الله بن عثمان المروزي صاحب ابن المبارك لقب به فيما نقله ابن الصلاح عن أبي طاهر لأن اسمه عبد الله وكنيته أبو عبد الرحمن فاجتمع فيهما العبدان.
قال ابن الصلاح: وهذا لا يصح بل ذلك من تغيير العامة للأسماء كما قالوا في علي علان وفي أحمد بن يوسف السلمي حمدان وفي وهب بن بقية الواسطي وهبان وغيره أيضا: لقب عبدان منهم: عبد الله بن أحمد بن موسى العسكري الأهوازي وعبد الله بن محمد بن يزيد العسكري وعبد الله بن يوسف ابن خالد السلمي وعبد الله بن خالد القرقساني أبو عثمان البجلي وعبد الله ابن عبدان بن محمد بن عبدان أبو الفضل الهمداني وعبد الله بن محمد بن عيسى المروزي وعبد الله بن يزيد بن يعقوب الدقيقي مشكدانه بضم الميم وسكون المعجمة وفتح الكاف.
قال ابن الصلاح: ومعناه بالفارسية حبة المسك أو وعاؤه لقب عبد الله ابن عمر بن محمد بن أبان القرشي الأموي أبي عبد الرحمن ومطين بفتح الياء لقب أبي جعفر الحضرمي.
قال ابن الصلاح: خاطبهما بذلك الفضل بن دكين فلقيا به زاد غيره في الأول لأنه كان إذا جاءه يلبس ويتطيب وفي الثاني لأنه كان وهو

ج / 2 ص -297- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
صغير يلعب في الماء فيطينون ظهره فقال له ابو نعيم يا مطين لم لا تحضر مجلس العلم.


المؤتلف والمختلف - المتفق والمفترق

تدريب الراوي في شرح تقريب النووي

النوع الثالث والخمسون: المؤتلف والمختلف: هو فن جليل يقبح جهله بأهل العلم لا سيما أهل الحديث ومن لم يعرفه يكثر خطؤه وهو ما يتفق في الخط دون اللفظ وفيه مصنفات أحسنها وأكملها الإكمال لابن ماكولا وأتمه ابن نقطة.
---------------------------
النوع الثالث والخمسون: المؤتلف والمختلف من الأسماء والألقاب و الأنساب ونحوها: هو فن جليل يقبح جهله بأهل العلم لا سيما أهل الحديث ومن لم يعرفه يكثر خطؤه ويفضح بين أهله وهو ما يتفق في الخط دون اللفظ وفيه مصنفات لجماعة من الحفاظ وأول من صنف فيه عبد الغني بن سعيد ثم شيخه الدارقطني وتلاهما الناس ولكن أحسنها وأكملها الإكمال لابن ماكولا قال ابن الصلاح: على إعواز فيه.
قال المصنف: وأتمه الحافظ أبو بكر ابن نقطة بذيل مفيد ثم ذيل على ابن نقطة الحافظ جمال الدين بن الصابوني والحافظ منصور بن سليم ثم ذيل عليهما الحافظ علاء الدين بن مغلطاي بذيل كبير وجمع فيه الحافظ أبو عبد الله الذهبي مجلدا سماه مشتبه النسبة فأجحف في الاختصار واعتمد

ج / 2 ص -298- وهو منتشر لا ضابط في أكثره وما ضبط قسمان:
أحدهما: على العموم كسلام كله مشدد إلا خمسة: والد عبد الله بن سلام ومحمد بن سلام شيخ البخاري والصحيح تخفيفه وقيل: مشدد وسلام بن محمد بن ناهض وسماه الطبراني سلامة
----------------------
على ضبط القلم فجاء شيخ الإسلام أبو الفضل ابن حجر فألف تبصير المنتبه بتحرير المشتبه فضمنه وحرره وضبطه بالحرف واستدرك ما فاته في مجلد ضخم وهو أجل كتب هذا النوع وأتمها.
وهو أي هذا النوع منتشر لا ضابط في أكثره وإنما يضبط بالحفظ تفصيلا وما ضبط منه قسمان:
أحدهما: على العموم اختصاص بكتاب كلام كله مشدد إلا خمسة والد عبد لله بن سلام الإسرائيلي الصحابي ومحمد بن سلام بن الفرج البيكندي وشيخ البخاري الصحيح تخفيفه كما روى عنه ولم يحك الخطيب وابن ماكولا والدارقطني وغنجار غيره وقيل هو مشدد حكاه صاحب المطالع وجزم به ابن أبي حاتم وأبو الجياني.
قال ابن الصلاح: والأول أثبت. قال العراقي: وكأن من شدد التبس عليه بشخص آخر عليه يسمى محمد بن سلام بن السكن البيكندي الصغير فإنه بالتشديد وسلام بن محمد بن ناهض المقدسي وسماه الطبراني سلامة

ج / 2 ص -299- وجد محمد بن عبد الوهاب بن سلام المعتزلي الجبائي قال المبرد ليس في كلام العرب سلام مخفف إلا والد عبد الله بن سلام الصحابي وسلام بن أبي الحقيق قال وزاد آخرون سلام بن مشكم خمار في الجاهلية والمعروف تشديده عمارة ليس فيهم بكسر العين إلا أبي بن عمارة الصحابي ومنهم من ضمه ومن عداه جمهورهم بالضم وفيهم جماعة بالفتح وتشديد الميم.
---------------------------
بزيادة هاء وجد محمد بن عبد الوهاب بن سلام المعتزلي الجبائي قال المبرد في كامله ليس في كلام العرب سلام مخفف إلا والد عبد الله بن سلام الصحابي وسلام بن أبي الحقيق قال وزاد آخرون سلام بن مشكم بتثليث الميم فيما حكى خمار كان في الجاهلية والمعروف تشديده قال شيخ الإسلام ويؤيد التخفيف قول أبي سفيان بن حرب يمدحه:
سقاني فرواني كميتا مدامة
على ظمأ مني سلام بن مشكم
قال العراقي: وبقي أيضا سلام ابن أخت عبد الله بن سلام صحابي عده ابن فتحون وسعد بن جعفر بن سلام السيدي روى عن ابن الحبي ذكره ابن نقطة ومحمد يعقوب بن إسحق بن محمد بن سلام النسفي روى عن زاهر ابن أحمد ذكره الذهبي وأما سلمة بن سلام أخو عبد الله بن سلام فلا يعد رابعا لأن أباهما ذكر عمارة ليس فيهم بكسر العين إلا أبي بن عمارة الصحابي ممن صلى للقبلتين حديثه عند أبي داود والحاكم ومنهم من ضمه ومنهم من قال فيه ابن عبادة وقال أبو حاتم: صوابه أبو أبي ومن عداه جمهورهم بالضم ذكر الجمهور زيادة من المصنف عن ابن الصلاح لأنه عمم الضم فاعترض عليه بما زاده المصنف أيضا في قوله وفيهم جماعة بالفتح وتشديد الميم فمن الرجال ،

ج / 2 ص -300- كريز بالفتح في خزاعة وبالضم في عبد شمس وغيرهم حزام بالزاي في قريش وبالراء في الأنصار العيشيون بالمعجمة بصريون وبالمهملة مع الموحدة كوفيون ومع النون شاميون غالبا.
-----------------------
عمارة أحد أجداد ثعلبة والد يزيد وعبد الله وبحاث وأحد أجداد عبد الله بن زياد البلوي وجد عبد الله بن مدرك بن القمقام وغيرهم ومن النساء عمارة بنت عبد الوهاب الحمصية وعمارة بنت نافع بن عمر الجمحي وغيرهما كريز بالفتح وكسر الراء مكبرا في خزاعة وبالضم مصغرا في عبد شمس وغيرهم خلافا لما حكاه الجياني عن محمد بن وضاح من تخصيصه بهم قال ابن الصلاح: ولا يستدرك في المفتوح بأيوب بن كريز الراوي عن عبد الله بن غنم لكون عبد الغني ذكره بالفتح لأنه بالضم كذا ذكره الدارقطني وغيره حزام بالزاي والحاء المهملة المكسورة في قريش وبالراء وفتح الحاء في الأنصار قال العراقي: قد يتوهم من هذا أنه لا يقع الأول إلا في قريش ولا الثاني إلا في الأنصار وليس مرادا بل المراد أن ما وقع من ذلك في قريش يكون بالزاي وفي الأنصار يكون بالراء وقد ورد الأمران في عدة قبائل غيرهما فوقع بالزاي في خزاعة وبني عامر بن صعصعة وغيرهما وبالراء في بلى وخثعم وجذام وتميم بن مر وفي خزاعة أيضا وفي عذرة وبني فزارة وهذيل وغيرهم كما بينه ابن ماكولا وغيره العيشيون بالمعجمة قبلها تحتية وأوله عين مهملة بصريون منهم عبد الرحمن بن المبارك وبالمهملة مع الموحدة كوفيون منهم عبيد الله بن موسى و بالمهملة مع النون شاميون منهم عمير بن هانئ وبلال بن سعد التابعيان قال ذلك الخطيب والحاكم وزاد وبالقاف أوله وبالمهملة بطن من تميم وقال المصنف كابن الصلاح غالبا فإن عمار بن ياسر عنسي مع أنه

ج / 2 ص -301- أبو عبيدة كله بالضم السفر بفتح الفاء كنية وبإسكانها في الباقي عسل بكسر ثم إسكان إلا عسل بن ذكوان الأخباري بفتحهما غنام كله بالمعجمة والنون إلا والد علي بن عثام فبالمهملة والمثلثة قمير كله مضموم إلا امرأة مسروق فبالفتح مسور كله مكسور مخفف الواو إلا ابن يزيد الصحابي وابن عبد الملك اليربوعي فبالضم والتشديد
-----------------------------------
معدود في أهل الكوفة وعبارة ابن ماكولا والسمعاني وعظيم عنس في الشام وعامة العيش في البصرة أبو عبيدة بالماء كلهم بالضم قال الدار قطني لا نعلم أحدا يكنى أبا عبيدة بالفتح السفر بفتح الفاء كنية وبإسكانها في الباقي أي الأسماء قال ابن الصلاح ومن المغاربة من سكن الفاء من أبي السفر سعيد ابن محمد وذلك خلاف ما يقوله أهل الحديث قال العراقي ولهم في الأسماء والكنى سقر بسكون القاف وقد يرد ذلك على إطلاقه ولهم أيضا شقر بفتح المعجمة والقاف ولم يظهر لي وجه الإيراد عسل كله بكسر العين ثم إسكان السين المهملة إلا عسل بن ذكوان الأخباري البصري بفتحهما ذكره الدارقطني وغيره.
قال ابن الصلاح: ووجدته بخط أبي منصور الأزهري بالكسر والإسكان ولا أراه ضبطه غنام كله بالمعجمة المفتوحة والنون المشددة إلا والد علي ابن غثام بن علي العامري الكوفي فبالمهملة والمثلثة وحفيده أيضا قمير كله مضموم مصغر إلا امرأة مسروق بن الأجدع فبالفتح وكسر الميم بنت عمرو مسور كله مكسور الميم ساكن السين مخفف الواو المفتوحة إلا ابن يزيد الصحابي وابن عبد الملك اليربوعي فبالضم والتشديد للواو

ج / 2 ص -302- [الجمال] كله بالجيم في الصفات إلا هرون بن عبد الله الحمال فبالحاء وجاء في الأسماء أبيض بن جمال وحمال بن مالك بالحاء وغيرهما [الهمداني] بالإسكان والمهملة في المتقدمين أكثر وبالفتح والمعجمة في المتأخرين أكثر ،
---------------------------------
المفتوحة ، قال العراقي: لم يذكر ابن ماكولا بالتشديد إلا ابن يزيد فقط ولم يستدركه ابن نقطة ولا من ذيل عليه وذكر البخاري في التاريخ الكبير ابن عبد الملك في باب مسور بن مخرمة وهذا يدل على أنه عنده مخفف وذكر مع ابن يزيد مسور بن مرزوق وهو يدل على أنه عنده بالتشديد الجمال كله بالجيم في الصفات منهم محمد بن مهران الجمال شيخ الشيخين إلا هرون بن عبد الله الحمال فبالحاء كان بزاز فلما تزهد حمل وحكى ابن الجارود عن ابنه موسى الحافظ أنه كان حمالا فتحول إلى البز.
وقال الخليلي وابن الفلكي: لقب به لكثرة ما حمل من العلم قال ابن الصلاح. ولا أراه يصح واستدرك العراقي على هذا الحصر بيان ابن محمد الحمال لصاحب سمع من أبي عمر بن محمد وأحمد بن محمد الحمال أحد شيوخ أبي النرسي قال المصنف زيادة على ابن الصلاح لبيان ما احترز عنه بقوله وجاء في الأسماء أبيض بن حمال المازني السبائي صحابي عداده في أهل اليمن حديثه في السنن وحمال بن مالك الأسدي شهد القادسية بالحاء وغيرهما الهمداني بالإسكان في الميم والمهملة بعدها نسبة إلى قبيلة همدان في المتقدمين أكثر منه في المتأخرين منه فيهم أبو العباس بن عقدة وجعفر بن علي الهمداني من أصحاب السلفي وبالفتح والمعجمة نسبة إلى البلد في المتأخرين أكثر منه في المتقدمين قال الذهبي: الصحابة والتابعون وتابعوهم من القبيلة. وأكثر المتأخرين من المدينة. ولا يمكن استيعاب هؤلاء ولا هؤلاء: وسيأتي أنه لم يقع في الصحيحين والموطأ

ج / 2 ص -303- عيسى بن أبي عيسى الحناط بالمهملة والنون وبالمعجمة مع الموحدة ومع المثناة من تحت كلها جائزة وأولها أشهر ومثله [مسلم الخياط] فيه الثلاثة.
القسم الثاني:
ما وقع في الصحيحين أو الموطأ يسار كله بالمثناة ثم المهملة إلا محمد بن بشار فبالموحدة والمعجمة وفيها سيار بن سلامة وابن أبي سيار - بتقديم السين
-------------------------------
من الثاني شيء عيسى بن أبي عيسى ميسرة الغفاري أبو موسى الحناط بالمهملة والنون نسبة إلى بيع الحنطة وبالمعجمة مع الموحدة نسبة إلى بيع الخبط الذي تأكله الإبل و بالمعجمة مع المثناة من تحت نسبة إلى الخياطة كلها جائزة فيه لأنه باشر الثلاثة.
قال ابن سعد: كان يقول أنا خياط وحناط كلا قد عالجت وأولها أشهر ومثله مسلم بن أبي مسلم الحناط وفيه الثلاثة ولكن الثاني أشهر فيه ومثل هذا يؤمن فيه الغلط ويكون اللافظ فيه مصيبا كيف نطق.
القسم الثاني:
ضبط ما وقع في الصحيحين فقط أو فيهما مع الموطأ أو في أحد الثلاثة يسار كله بالمثناة التحتية ثم المهملة إلا محمد بن بشار بندار فبالموحدة والمعجمة قال الذهبي وهو نادر في التابعين معدوم في الصحابة وفيهما سيار بن سلامة وابن أبي سيار بتقديم السين على الياء المشددة

ج / 2 ص -304- بشر كله بكسر الموحدة وإسكان المعجمة إلا أربعة فبضمها وإهمالها [عبد الله بن بسر الصحابي] وبسر بن سعيد وابن عبيد الله وابن محجن الديلمي وقيل هذا بالمعجمة [بشير] كله بفتح الموحدة وكسر المعجمة إلا اثنين فبالضم ثم الفتح بشير بن كعب وبشير بن يسار وثالثا بضم المثناة من تحت وفتح المهملة يسير بن عمرو.
ويقال: أسير
-------------------------------
بشر كله بكسر الباء الموحدة وإسكان المعجمة إلا أربعة فبضمها أي الموحدة وإهمالها أي السين عبد الله بن بسر المازني صحابي ابن صحابي وبسر بن سعيد و بسر بن عبيد الله الحضرمي و بسر بن محجن الديلمي وقيل هذا بالمعجمة قاله سفيان الثوري وحكى الدارقطني أنه رجع عنه وحديثه في الموطأ فقط قال العراقي في شرح الألفية ولم يذكر ابن الصلاح بسرا المازني فحديثه في صحيح مسلم على ما ذكره المزي في التهذيب إنما ذكر ابنه عبد الله وقال في نكته: قلدت في ذلك المزي.
ثم تبين لي أنه وهم فلم يخرج مسلم لبسر ولا له ذكر فيه باسمه إلا في نسب ابنه قال: نعم يرد عليه أبو اليسر كعب بن عمرو: فهو يفتح التحتية والمهملة وحديثه في الصحيح ولكنه ملازم لأداة التعريف غالبا: فلا يشتبه بخلاف الأولين بشير كله بفتح الموحدة وكسر المعجمة إلا اثنين فبالضم ثم الفتح بشير بن كعب العدوي. وحديثه ثم البخاري و بشير بن يسار المدني وثالثا بضم المثناة من تحت وفتح المهملة يسير بن عمرو وقيل ابن جابر ويقال فيه أسير

ج / 2 ص -305- ورابعا: بضم النون وفتح المهملة. قطن بن نسير [يزيد] كله بالزاي إلا ثلاثة بريد بن عبد الله بن أبي بردة بضم الموحدة وبالراء ومحمد بن عرعرة بن البرند بالموحدة والراء المكسورتين وقيل بفتحهما ثم بالنون وعلي بن هاشم بن البريد بفتح الموحدة وكسر الراء مثناة من تحت البراء كله بالتخفيف إلا أبا معشر البراء وأبا العالية فبالتشديد حارثة كله بالحاء إلا جارية بن قدامة ويزيد بن جارية وعمرو ابن أبي سفيان
--------------------------------
بالهمزة ورابعا بضم النون وفتح المهملة قطن بن نسير يزيد كله بالزاي المكسورة والتحتية المفتوحة أوله إلا ثلاثة بريد بن عبد الله بن أبي بردة بن أبي موسى الأشعري بضم الموحدة وبالراء المفتوحة ووقع عند البخاري في حديث مالك بن الحويرث "كصلاة شيخنا أبي بريد عمرو بن سلمة" فذكر الهروي عن الحموي عن الفربري عن البخاري أنه بضم الموحدة وفتح الراء وكذا ذكر مسلم والنسائي في الكنى وله وبه جزم الدارقطني وابن ماكولا والذي ثم عامة رواة البخاري بالتحتية والزاي كالجادة.
وقال عبد الغني: لم أسمعه من أحد بالزاي ومسلم أعلم وبه جزم الذهبي ومحمد بن عرعرة بن البرند الشامي بالموحدة والراء المكسورتين وقيل بفتحهما ثم بالنون الساكنة وعلي بن هشام بن البريد بفتح الموحدة وكسر الراء ومثناة من تحت البراء كله بالتخفيف إلا أبا معشر يوسف بن يزيد البراء وأبا العالية زياد بن فيروز البراء فبالتشديد حارثة كله بالحاء المهملة والمثلثة إلا جارية بن قدامة ويزيد بن جارية وعمرو بن أبي سفيان

ج / 2 ص -306- ابن أسيد بن جارية والأسود بن العلاء بن جارية بن قدامة ويزيد ابن جارية فبالجيم [جرير] بالجيم والراء إلا حريز بن عثمان وأبا حريز عبد الله بن الحسين الراوي عن عكرمة فبالحاء والزاي آخرا ويقاربه حدير بالحاء والدال والد عمران ووالد زيد وزياد [خراش] كله بالخاء المعجمة إلا والد ربعي فبالمهملة
-----------------------------------
ابن أسيد بن جارية والأسود بن العلاء بن جارية بن قدامة ويزيد بن جارية فبالجيم جرير بالجيم والراء إلا حريز بن عثمان وأبا حريز عبد الله بن الحسين فبالجيم.
قال العراقي: والأسود بن العلاء بن جارية الثقفي وعمرو بن أبي سفيان ابن أسيد بن جارية الثقفي أيضا وروى مسلم للأول حديث البئر جبار في الحدود وللثاني حديث لكل نبي دعوة وروى له البخاري قصة قتل خبيب.
جرير كله بالجيم المفتوحة والراء المكسورة المكررة إلا حريز بن عثمان الرحبي الحمصي وأبا حريز عبد الله بن الحسين الأزدي الراوي عن عكرمة فبالحاء المفتوحة والزاي أخيرا ويقاربه حدير بالحاء المهملة المضمومة والدال المهملة المفتوحة آخره راء والد عمران روى له مسلم ووالد زيد وزياد لهما ذكر في المغازي من صحيح البخاري بلا رواية خراش كله بالخاء المعجمة المكسورة والراء وآخره معجمة إلا والد ربعي فبالمهملة أوله وأدخل ابن ماكولا هنا خداشا بالدال فقد روى مسلم عن

ج / 2 ص -307- [حصين] كله بالضم والصاد المهملة إلا أبا حصين عثمان بن عاصم فبالفتح وأبا ساسان حصين بن المنذر فبالضم والضاد المعجمة [حازم] بالمهملة إلا أبا معاوية محمد بن خازم بالمعجمة [حيان] كله بالمثناة إلا حبان بن منقذ والد واسع بن حبان وجد محمد بن يحيى بن حبان وجد حبان واسع بن حبان وحبان بن هلال منسوبا وغير منسوب عن شعبة،
-----------------------------------
خالد بن خداش قال الذهبي ولا يلتبس قال العراقي طاعة لم أستدركه قلت هو من نمط حدير ونحوه حصين كله بالضم للمهملة والصاد المهملة إلا ابا حصين عثمان بن عاصم فبالفتح وأبا ساسان حضين بن المنذر فبالضم والضاد معجمة مفتوحة ولا نعرف في رواة الحديث من اسمه حضين سواه وهو تابعي جليل قاله وتبعه المزي.
قال العراقي: لكن في الصحيحين في قصة عتبان بن مالك من طرق ابن شهاب سألت الحضين بن محمد الأنصاري عن حديث محمود بن الربيع فصدقه فزعم الأصيلي والقابسي أنه بالمعجمة قال المزي وهو وهم فاحش وصوابه بالمهملة وأدخل في هذا القسم حضير بالراء وهو والد أسيد الأشهلي أحد النقباء ليلة العقبة حازم كله بالمهملة والزاي إلا أبا معاوية محمد ابن خازم الضرير فإنه بالمعجمة حيان كله بالمثناة من تحت مع المهملة إلا حبان بن منقذ والد واسع بن حبان وجد محمد بن يحيى بن حبان وجد حبان بن واسع بن حبان وحبان بن هلال الباهلي منسوبا إلى أبيه وغير منسوب إليه فيتميز بشيوخه كقولهم حبان عن شعبة و حبان

ج / 2 ص -308- ووهيب وهمام وغيرهم فبالموحدة وفتح الحاء وحبان بن عطية وابن موسى منسوبا وغير منسوب عن عبد الله هو ابن المبارك وحبان بن العرقة فبالكسر والموحدة حبيب كله بفتح المهملة إلا خبيب بن عدي وخبيب بن عبد الرحمن ابن خبيب غير منسوب عن حفص بن عاصم ،
-------------------------------
عن وهيب و حبان عن همام وغيرهم كحبان عن أبان وحبان عن سليمان ابن المغيرة فبالموحدة وفتح الحاء المهملة و إلا حبان بن عطية السلمي و حبان بن موسى السلمي المروزي منسوبا إلى أبيه وغير منسوب فيتميز بشيوخه كحبان عن عبد الله هو ابن المبارك وحبان بن العرقة فبالكسر للحاء والموحدة.
وقيل: إن ابن عطية بفتح الحاء وقيل إن ابن العرقة بالجيم والأول فيهما أصح والعرقة أمه فيما قاله القاسم بن سلام والمشهور أنها بفتح العين وكسر الراء ثم قاف.
وقال الواقدي: بفتح الراء وقيل لها ذلك لطيب ريحها واسمها قلابة بكسر القاف بنت شعبة بضم الشين ابن سهم وتكنى أم فاطمة واسم أبيه حبان ابن قيس ويدخل في هذه المادة جبار بفتح الجيم والموحدة بن صخر وعدي ابن الخيار بكسر المعجمة وتحتية مخففة.
حبيب كله بفتح المهملة إلا خبيب بن عدي وخبيب بن عبد الرحمن بن خبيب الأنصاري وهو خبيب غير منسوب الراوي عن حفص بن عاصم

ج / 2 ص -309- وأبا خبيب كنبة ابن الزبير فبضم المعجمة [حكيم] كله بفتح الحاء إلا حكيم بن عبد الله ورزيق بن حكيم فبالضم [رباح] كله بالموحدة إلا زياد بن رياح عن أبي هريرة في أشراط الساعة فبالمثناة ثم الأكثرين وقال البخاري بالوجهين [زبيد] ليس فيهما إلا زبيد بن الحارث بالموحدة ثم بالمثناة ولا في الموطأ
-----------------------------------
في الصحيحين وعن عبد الله بن محمد بن معين في صحيح مسلم وجده كذلك. إلا أنه لا رواية له في الصحيحين ولا في الموطأ وأبا خبيب كنية عبد الله ابن الزبير كنى بابنه خبيب ولا ذكر له في شيء من الكتب الثلاثة فبضم المعجمة حكيم كله بفتح الحاء إلا حكيم بن عبد الله بن قيس بن مخرمة القرشي المصري ويسمى أيضا الحكيم بالألف واللام ورزيق بتقديم الراء مصغرا ابن حكيم ويكنى أيضا أبا حكيم كأبيه فبالضم وقيل الثاني بالفتح رباح كله بالموحدة وفتح الراء إلا زيادة بن رياح القيسي المصري يكنى أيضا أبا رياح كأبيه وقيل أبا قيس وهو الصواب الراوي عن أبي هريرة حديثا في أشراط الساعة وهو بادروا بالأعمال ستا الحديث وحديث من خرج من الطاعة والجواب الجماعة الحديث وكلاهما في صحيح مسلم فبالمثناة من تحت وكسر الراء عند الأكثرين وقال ابن الجارود: بالموحدة وقال البخاري: بالوجهين حكاه عنه صاحب المشارق قال العراقي: وهم في ذلك فلم يحك البخاري في التاريخ فيه الموحدة أصلا إنما حكى الاختلاف في وروده بالاسم أو الكنية وفي اسم أبيه ولا ذكر له في صحيحه زبيد ليس فيهما أي الصحيحين إلا زبيد بن الحرث اليامي بالموحده ثم بالمثناة ولا في الموطأ

ج / 2 ص -310- إلا زبيد بن الصلت بمثناتين بكسر أوله وبضم سليم كله بالضم إلا ابن حبان فبالفتح شريج كله بالمعجمة والحاء إلا ابن يونس وابن النعمان وأحمد بن أبي سريج فبالمهملة وبالجيم سالم كله بالألف إلا سلم بن زرير وابن قتيبة وابن أبي الذيال وابن عبد الرحمن فبحذفها سليمان كله بالياء إلا وابن عامر والأغر،
---------------------------------
إلا زبيد بن الصلت بن معد يكرب سنان بمثناتين تحتيتين بكسر أوله ويضم سليم كله بالضم وفتح اللام إلا سليم بن حبان فبالفتح للسين وكسر اللام شريح كله بالمعجمة والحاء إلا سريج بن يونس شيخ مسلم وروي عنه البخاري بواسطة و سريج بن النعمان وأحمد بن أبي سريج كلاهما سمع منه البخاري فبالمهملة والجيم سالم كله بالألف إلا سلم بن زرير بوزن كبير و سلم بن قتيبة و سلم بن أبي سلم الذيال و سلم بن عبد الرحمن فبحذفها قال العراقي وبقي عليه حكام ابن سلم الرازي روى له مسلم حديث قبض النبي صلى الله عليه وسلم وهو ابن ثلاث وستين وذكره البخاري عند حديث النهى عن بيع الثمار غيرمنسوب.
قال: ثم إن أصحاب المؤتلف والمختلف لم يذكروا هذه الترجمة في كتبهم لأنها لا تأتلف خطا لزيادة الألف في سالم وإنما ذكرها صاحب المشارق فتبعه ابن الصلاح قلت قوله لا تأتلف خطا ممنوع لأن القاعدة في علم الخط أن كل علم زاد على ثلاثة يحذف ألفه خطا كما ذكره ابن مالك في آخر التسهيل وغيره فصلح ومالك ونحوهما كل ذلك يكتب بلا ألف وسالم من هذا القبيل سليمان كله بالياء إلا سلمان الفارسي و سلمان بن عامر و سلمان الأغر،

ج / 2 ص -311- وعبد الرحمن ابن سلمان فبحذفها [سلمة] بفتح اللام إلا عمرو بن سلمة إمام قومه وبني سلمة من الأنصار فبالكسر وفي عبد الخالق بن سلمة الوجهان. [شيبان] كله بالمعجمة وفيها سنان بن أبي سنان وابن ربيعة وابن سلمة وأحمد بن سنان وأبو سنان ضرار بن مرة وأم سنان فبالمهملة والنون. [عبيدة]
---------------------------
وعبد الرحمن بن سلمان فبحذفها قال ابن الصلاح وأبو حازم الأشجعي الراوي عن أبي هريرة وأبو رجاء مولى أبي قلابة كل منهما اسمه سلمان لكن ذكرا بالكنية وقال العراقي في هذه الترجمة لم يوردها أصحاب المؤتلف والمختلف لعدم اشتباهها بزيادة الياء إلا أن صاحب المشارق ذكرها فتبعه ابن الصلاح قال وبقي سليمان بن ربيعة الباهلي حديثه عند مسلم سلمة كله بفتح اللام إلا عمرو بن سلمة الجرمي إمام قومه وبني سلمة القبيلة من الأنصار فبالكسر وفي عبد الخالق بن سلمة الذي روى له مسلم حديث قدوم وفد عبد القيس الوجهان قال يزيد بن هرون بالفتح وابن علية بالكسر شيبان كله بالمعجمة والفتح والتحتية بعدها موحدة وفيهما سنان بن أبي سنان الدؤلي و سنان بن ربيعة أبو ربيعة و سنان بن سلمة وأحمد ابن سنان وأبو سنان ضرار بن مرة الشيباني وأم سنان فبالمهملة والنون.
قال العراقي: وكذا الهيثم بن سنان ومحمد بن سنان العوقي في صحيح البخاري وسعيد بن سنان أبو سنان عند مسلم قال: وليس لأم سنان رواية في الكتب الثلاثة إنما لها ذكر في حديث الحج قال: وهذه الترجمة لم يوردها أصحاب المؤتلف والمختلف لزيادة الياء في شيبان إنما أوردوا سنان وشيبان وسيان

ج / 2 ص -312- بالضم إلا السلماني وابن سفيان وابن حميد وعامر بن عبيدة فبالفتح.
[عبيد] كله بالضم [عبادة] بالضم إلا محمد بن عبادة شيخ البخاري فبالفتح [عبدة] بإسكان الموحدة إلا عامر بن عبدة وبجالة بن عبدة فبالفتح والإسكان [عباد] كله بالفتح والتشديد إلا قيس بن عباد فبالضم والتخفيف [عقيل] بالفتح إلا ابن خالد وهو عن الزهري غير منسوب ويحيى ابن عقيل وبني عقيل فبالضم واقد كله بالقاف.
-------------------------------
عبيدة كله بالضم إلا عبيدة السلماني و عبيدة بن سفيان الحضرمي و عبيدة بن حميد وعامر بن عبيدة الباهلي فبالفتح وقيل في عبيدة بن سعيد بن العاصي إنه بالفتح والمعروف فيه الضم عبيد بغير هاء كله بالضم.
وأما بالفتح فجماعة من الشعراء منهم: عبيد بن الأبرص عبادة كله بالضم وتخفيف الموحدة إلا محمد بن عبادة الواسطي شيخ البخاري فبالفتح عبدة كله بإسكان الموحدة إلا عامر بن عبدة البجلي الكوفي وبجالة ابن عبدة التميمي البصري التابعي فبالفتح والإسكان أي قيل فيهما الأمران وقيل فيهما عبد بغير هاء أيضا وعلى الفتح فيهما الدارقطني وابن ماكولا عبادة كله بالفتح والتشديد إلا قيس بن عبادة القيسي الضبعي البصري فبالضم للعين والتخفيف للموحدة وحكى صاحب المشارق أنه وقع عند أبي عبد الله محمد بن مطرف بن المرابط في الموطأ عباد بن الوليد قال وهو خطأ والصواب عبادة عقيل كله بالفتح للعين وكسر القاف إلا عقيل بن خالد الأيلي وهو الراوي عن الزهري غير منسوب و إلا يحيى بن عقيل الخزاعي البصري و إلا بني عقيل القبيلة المعروفة ينسب إليها العقيلي صاحب الضعفاء فبالضم وفتح القاف واقد كله

ج / 2 ص -313- الأنساب: [الأيلي] كله بفتح الهمزة وإسكان المثناة [ البزاز ]بزايين إلا خلف بن هشام البزار والحسن الصباح بن الصباح فآخرهما راء [البصري] بالباء مفتوحة ومكسورة نسبة إلى البصرة إلا مالك ابن أوس بن الحدثان النصري وعبد الواحد النصري وسالما مولى النصريين فبالنون [الثوري] كله بالمثلثة إلا أبا يعلى ،
-----------------------------
بالقاف وأما بالفاء ففي غير الكتب الثلاثة وافد بن سلامة ووافد بن موسى الدارع.
الأنساب من هذا النوع الأيلي كله بفتح الهمزة وإسكان المثناة من تحت نسبة إلى آيلة قرية على بحر القلزم.
قال القاضي عياض: وليس في الكتب الثلاثة الأبلي بالموحدة وتعقبه ابن الصلاح بأن االشيبان بن فروخ أبلي وقد روى له مسلم الكثير قال: ولكن إذا لم يكن في شيء من ذلك منسوبا فلا يلحق عياضا منه تخطئة.
قال العراقي: وقد تتبعت كتاب مسلم فلم أجد فيه منسوبا فلا تخطئة حينئذ البزاز كله بزايين إلا خلف بن هشام البزار شيخ مسلم والحسن بن الصباح البزار شيخ البخاري فآخرهما راء.
قال العراقي: وقد اعترض ذلك بأن أبا علي الجياني ذكر في تقييد المهمل في هذه الترجمة يحيى بن محمد بن السكن البزار وبشر بن ثابت البزار وكلاهما في صحيح البخاري قال: والجواب أنهما وقعا غير منسوبين فلا يردان البصري بالباء مفتوحة ومكسورة والكسر أفصح نسبة إلى البصرة البلد المعروفة إلا مالك بن أوس بن الحدثان النصري مخضرم مختلف في صحبته وعبد الواحد بن عبيد الله النصري وسالما مولى النصريين فبالنون. الثوري كله بالمثلث إلا أبا يعلى

ج / 2 ص -314- محمد بن الصلت التوزي فبالمثناة فوق وتشديد الواو المفتوحة وبالزاي [الجريري] كله بضم الجيم وفتح الراء إلا يحيى بن بثر شيخهما فبالحاء المفتوحة[الحارثي] بالحاء والمثلثة وفيهما سعد الجاري بالجيم [الحرامي] كله بالراء وقوله في مسلم في حديث أبي اليسر: كان لي على فلان الحرامي قيل بالرأي ،
--------------------------------
محمد بن الصلت التوزي فبالمثناة فوق مفتوحة وبشديد الواو المفتوحة وبالزاي نسبة إلى توز من بلاد فارس الجريري كله بضم الجيم وفتح الراء وسكون التحتية ثم راء نسبة إلى جرير مصغرا قال ابن الصلاح فيهما من ذلك سعيد الجريري وعباس الجريري والجريري غير مسمى عن أبي نضرة واسقط ذلك المصنف ليعم ما فيهما غير منسوب إلا أبا يحيى بن بشر شيخهما أي الشيخين فبالحاء المهملة المفتوحة قال العراقي: وقول ابن الصلاح إنه شيخهما تبع فيه صاحب المشارق. وصاحب تقييد المهمل والحاكم والكلاباذي ولم يصنعوا شيئا إنما أخرج له مسلم وحده وأما شيخ البخاري فهو يحيى بن بشر البلخي وهما رجلان مختلفا البلدة والوفاة وفرق بينهما ابن أبي حاتم والخطيب وجزم به المزي وزاد الجياني في هذه الترجمة: الجريري بالجيم مكبرا وهو يحيى ابن أيوب من ولد جرير البجلي عند البخاري في الأدب إلا أنه فيه غير منسوب كله بالحاء والمثلثة وفيهما سعد الجاري بالجيم وبعد الراء ياء النسبة مولى عمر بن الخطاب نسبة إلى الجار موضع بالمدينة الحرامي كله بالراء المهملة قال المصنف زيادة على ابن الصلاح وقوله في صحيح مسلم في حديث أبي اليسر: كان لي على فلان بن فلان الحرامي مال فأتيت أهله الحديث مختلف فيه قيل هو بالراء وجزم به عياض وقيل بالزاي وعليه الطبري ،

ج / 2 ص -315- وقيل: الجذامي بالجيم والذال [السلمي] في الأنصار بفتحهما ويجوز في لغية كسر اللام وبضم السين في بني سليم [الهمداني] كله بالإسكان والمهملة.
-----------------------------------
وقيل الجذامي بالجيم والذال المعجمة قاله ابن ماهان، وقد قال ابن الصلاح في حاشية أملاها على كتابه لا يرد هذا لأن المراد بكلامنا المذكور ما وقع من ذلك في أنساب الرواة وتبعه المصنف في الإرشاد ، قال العراقي: وهذا ليس بجيد لأنهما ذكرا في هذا القسم غير واحد ليس لهم في الصحيح ولا في الموطأ رواية بل مجرد ذكر منهم بنو عقيل وبنو سلمة وحبيب بن عدي وحبان ابن العرقة وأم سنان فما صنعه في التقريب أحسن السلمي في الأنصاري بفتحهما أي اللام كالسين نسبة إلى سلمة بالكسر كما قيل في نمرة نمري هذا مقتضى العربية ويجوز في لغيه كسر اللام.
قال السمعاني: وعليها أصحاب الحديث وذكر ابن الصلاح أنه لحن وبضم السين وفتح اللام في النسبة إلى بني سليم وفي هذه الترجمة. قال العراقي: الأولى ذكرها في القسم العام إذ لا يختص بالصحيحين والموطأ الهمداني كله بالإسكان والمهملة وليس فيهما بالفتح والمعجمة قال صاحب المشارق: لكن فيهما من هو من مدينة همذان إلا أنه غير منسوب قال: إلا أن في البخاري مسلم بن سالم الهمداني ضبطه الأصيلي بالسكون وهو الصحيح وفي بعض نسخ النسفي بالفتح والإعجام وهو وهم.
وقال العراقي: هذا اللفظ وقع في البخاري على الوهم والصواب النهدي الجهني وهذا آخر ما ذكره المصنف كابن الصلاح من الأمثلة.
قال ابن الصلاح: هذه جملة لورحل الطالب فيها لكانت رحلة رابحة ويحق على الحديثي إيداعها في سويداء قلبه.

ج / 2 ص -316- النوع الرابع والخمسون: المتفق والمفترق: هو متفق خطا ولفظا وللخطيب فيه كتاب نفيس.
وهو أقسام:
الأول: من اتفقت أسماؤهم وأسماء آبائهم كالخليل بن أحمد ستة أولهم شيخ سيبويه ولم يسم أحد أحمد بعد نبينا صلى الله عليه وسلم قبل أبي الخليل هذا.
---------------------------
النوع الرابع والخمسون: المتفق والمفترق من الأسماء والأنساب ونحوها: وهو متفق خطا ولفظا وافترقت مسمياته وللخطيب فيه كتاب نفيس على إعواز فيه وإنما يحسن إيراد ذلك فيما إذا اشتبه الراويان المتفقان في الاسم لكونهما متعاصرين واشتركا في بعض شيوخهما أو في الرواة عنهما وقد زلق بسببه غير واحد من الأكابر.
وهو أقسام:
الأول: من اتفقت أسماؤهم وأسماء آبائهم كالخليل بن أحمد ستة: أولهم شيخ سيبويه صاحب النحو والعروض بصري روى عن عاصم الأحول وآخرين ولد سنة مائة ومات سنة سبعين وقيل: بضع وستين ولم يسم أحد أحمد بعد النبي صلى الله عليه وسلم قبل أبي الخليل هذا قاله أبو بكر بن أبي خيثمة ، وقال المبرد: فتش المفتشون فما وجدوا بعد نبينا صلى الله عليه وسلم من اسمه أحمد قبل أبي الخليل.
قال ابن الصلاح: واعترض ذلك بأبي السفر سعد بن أحمد فقد سماه بذلك ابن معين وهو أقدم وأجيب بأن أكثر أهل العلم قالوا فيه يحمد بالياء وذكر الواقدي أن لجعفر بن أبي طالب ولدا

ج / 2 ص -317- الثاني: أبو بشر المزني البصري .
الثالث: أصبهاني.
------------------------------
اسمه أحمد ولدته له أسماء بأرض الحبشة قال الذهبي وقد تفرد به وذكر النسائي أن أبا عمرو بن حفص بن المغيرة الصحابي زوج فاطمة بنت قيس اسمه أحمد لكن ذكره البخاري فيمن لا يعرف اسمه ومن الأقوال في سفينة أن اسمه أحمد.
الثاني: أبو بشر المزني البصري حدث عن المستنير بن أخضر وعنه العباس العنبري قال الخطيب ورأيت شيخا من شيوخ أصحاب الحديث يشار إليه بالفهم والمعرفة جمع أخبار الخليل العروضي وما روى عنه فأدخل في جمعه أخبار الخليل هذا ولو أمعن النظر لعلم أن ابن أبي سمية والمسدي وعباسا العنبري يصغرون عن إدراك الخليل العروضي.
الثالث: أصبهاني قال ابن الصلاح: روى عن روح بن عبادة، قال العراقي: سبق إلى ذكر هذا ابن الجوزي وأبو الفضل الهروي وهو وهم إنما هو الخليل ابن محمد العجلي يكنى أبا العباس وقيل أبو محمد هكذا سماه أبو الشيخ ابن حيان في طبقات الأصبهانيين وأبو نعيم في تاريخ أصبهان وروى في ترجمته أحاديث عن روح وغيره قال: ولم أر أحدا من الأصبهانيين يسمى الخليل ابن أحمد بل لم يذكر أبو نعيم من اسمه الخليل غير العجل هذا قال: فيجعل مكان هذا الخليل بن أحمد البصري يروى عن عكرمة ذكره أبو الفضل الهروي إن لم يكن هو العروضي فإن كان فالخليل بن أحمد البغدادي الراوي عن سيار بن حاتم أو الخليل بن أحمد أبو القاسم المصري. روى عنه الحافظ

ج / 2 ص -318- الرابع: أبو سعيد السجزي القاضي الحنفي.
الخامس: أبو سعيد البستي القاضي روى عنه البيهقي.
السادس: أبو سعيد البستي الشافعي روى عنه أبو العباس العذري.
--------------------------------
أبو القاسم بن الطحان أو أبو طاهر الخليل بن أحمد بن علي الجوسقي سمع من شهد وروى عه ابن النجار.
الرابع: أبو سعيد السجزي القاضي بسمرقند الحنفي حدث عن ابن خزيمة وابن صاعد والبغوي وعنه الحاكم مات سنة سبع وثمانين وثلثمائة.
الخامس: أبو سعيد البستي القاضي المهلبي سمع من الخليل السجزي المذكور قبله وأحمد ابن المظفر البكري روى عنه البيهقي.
السادس: أبو سعيد السبتي الشافعي فاضل تصرف في علوم دخل الأندلس وحدث عن أبي حامد الإسفرايني روى عنه أبو العباس أحمد ابن عمر العذري قال العراقي: وأخشى أن يكون هذا هو الذي قبله فيحرر من فرق بينهما غير ابن الصلاح فإن كانا واحدا ما تقدم وممن يسمى بذلك الخليل بن إسماعيل بن أحمد القاضي أبو سعيد السجزي الحنفي روى عنه أبو عبد الله الفارسي، قال: وهذا غير السجزي السابق فإن ذلك اسم جده الخليل ذكره الحاكم في تاريخ نيسابور وهذا جده إسماعيل ذكره عبد الغافر

ج / 2 ص -319- الثاني: من اتفقت أسماؤهم وأسماء آبائهم وأجدادهم كأحمد بن جعفر ابن حمدان أربعة كلهم يروون عمن يسمى عبد الله وفي عصر واحد.
أحدهم القطيعي أبو بكر
----------------------------------
في ذيله عليه والخليل بن أحمد أبو سليمان جعفر الخالدي سمع خلائق ومات سنة ثلاث وخمسمائة ذكره عبد الغافر.
فائدتان:
الأولى: وقع في النوع التاسع والمائة من القسم الثاني من صحيح ابن حبان أخبرنا الخليل بن أحمد بواسط ثنا جابر بن الكردي فذكر حديثا قال العراقي الظاهر أن هذا تغيير من بعض الرواة وإنما هو الخليل بن محمد فإنه سمع عدة أحاديث بواسطة متفرقة في أنواع الكتاب.
الثانية: من أمثلة هذا القسم أنس بن مالك عشرة روى منهم الحديث خمسة الأول خادم النبي صلى الله عليه وسلم أنصاري نجاري يكنى أبا حمزة نزل البصرة والثاني كعبي قشيري يكنى أبا أمية نزل البصرة أيضا ليس له عن النبي صلى الله عليه وسلم إلا حديث إن الله وضع عن المسافر الصيام وشطر الصلاة أخرجه أصحاب السنن الأربعة والثالث أبو مالك الفقيه والرابع حمصي والخامس كوفي.
الثاني: من الأقسام من اتفقت أسماؤهم وأسماء آبائهم وأجدادهم: قال ابن الصلاح: أو أكثر من ذلك كأحمد بن جعفر بن حمدان أربعة كلهم يروون عمن يسمى عبد الله و كلهم في عصر واحد أحدهم القطيعي أبو بكر

ج / 2 ص -320- عن عبد الله بن أحمد بن حنبل.
الثاني: السقطي أبو بكر عن عبد الله ابن أحمد الدورقي.
الثالث: دينوي عن عبد الله بن محمد بن سنان.
الرابع: طرسوسي عن عبد الله بن جابر الطرسوسي محمد بن يعقوب بن يوسف النيسابوري اثنان في عصر روى عنهما الحاكم.
أحدهما: أبو العباس الأصم.
والثاني: أبو عبد الله الأخرم الحافظ.
----------------------------
البغدادي يروي عن عبد الله بن أحمد بن حنبل المسند وغيره وعنه أبو نعيم الأصبهاني مات سنة ثمان وثلثمائة الثاني السقطي أبو بكر البصري يروي عن عبد الله بن أحمد الدورقي وعنه أبو نعيم أيضا مات سنة أربع وثلثمائة.
الثالث: دنيوري يروي عن عبد الله بن محمد سنان صاحب محمد بن كثير صاحب سفيان الثوري وعنه علي بن القاسم بن شاذان الرازي.
الرابع: طرسوسي يكنى أبا الحسن يروى أبا الحسن يروى عن عبد الله ابن جابر الطرسوسي وعنه القاضي أبو الحسن الخضيب ابن عبد الله الخضيبي ومن ذلك محمد بن يعقوب بن يوسف النيسابوري اثنان في عصر روى عنهما أبو عبد الله الحاكم أحدهما أبو العباس الأصم.
والثاني: أبو عبد الله بن الأخرم قال ابن الصلاح ويعرف بالحافظ دون

ج / 2 ص -321- والثالث: ما اتفق في الكنية والنسبة كأبي عمران الجوني اثنان عبد الملك التابعي وموسى بن سهل البصري وأبو بكر بن عياش ثلاثة القارئ والحمصي وعن جعفر بن عبد الواحد والسلمي الباجدائي.
----------------------------
الأول قال العراقي: ومن غرائب الاتفاق في ذلك محمد بن جعفر بن محمد بن الهيثم الأنباري والحافظ أبو عمرو محمد بن جعفر بن محمد بن مطر النيسابوري وأبو بكر محمد بن جعفر بن محمد بن كنان البغدادي ماتوا سنة ستين وثلثمائة.
والثالث: من الأقسام ما اتفق في الكنية والنسبة معا: كأبي عمران الجوني اثنان أحدهما عبد الملك بن حبيب الجوني التابعي وسماه الفلاس عبد الرحمن ولم يتابع عليه مات سنة تسع وعشرين ومائة و الآخر موسى ابن سهل بن عبد الحميد البصري متأخر الطبقة روى عن الربيع بن سليمان وعنه الإسماعيلي والطبراني و من ذلك أبو بكر بن عياش ثلاثة أحدهم القارئ و الثاني الحمصي الذي روى عنه جعفر بن عبد الواحد الهاشمي.
قال ابن الصلاح: وهو مجهول وجعفر غير ثقة و الثالث السلمي الباجدائي صاحب غريب الحديث واسمه حسين مات سنة أربع ومائتين وأفرد العراقي هذا المثال بقسم وهو ما اتفق فيه الكنية واسم الأب.

ج / 2 ص -322- الرابع: عكسه كالصالح بن أبي صالح أربعة مولى التوأمة والذي أبوه أبو صالح السمان والسدوسي عن علي وعائشة ومولى عمرو ابن حريث.
الخامس: من اتفقت أسماؤهم وأسماء آبائهم وأنسابهم كمحمد ابن عبد الله الأنصاري القاضي المشهور عنه البخاري ،
----------------------------
الرابع من الأقسام عكسه بأن اتفق فيه الاسم وكنى الأب كصالح ابن أبي صالح أربعه تابعيون أحدهم مولى التوأمة واسم أبيه نبهان وكنيته أبو محمد مدني روى عن أبي هريرة وابن عباس وأنس وغيرهم مختلف في الاحتجاج به والتوأمة بنت أمية بن خلف الجمحي و الثاني الذي أبوه أبو صالح ذكوان السمان مدني يكنى أبا عبد الرحمن روى عن أنس وأخرج له مسلم و الثالث السدوسي روى عن علي وعائشة وعنه خلاد بن عمر وذكره البخاري في التاريخ وابن حبان في الثقات و الرابع مولى عمرو ابن حريث واسم أبيه مهران روى عن أبي هريرة وعنه ابو بكر بن عياش ذكره البخاري في التاريخ وضعفه ابن معين وجهله ولهم خامس أسدي روى عن الشعبي وعنه زكريا بن أبي زائدة وأخرج له النسائي.
الخامس: من الأقسام من اتفقت أسماؤهم وأسماء آبائهم وأنسابهم: كمحمد بن عبد الله الأنصاري اثنان متقاربان في الطبقة أحدهما القاضي المشهور البصري الذي روى عنه البخاري والناس وجده المثنى بن عبد الله بن

ج / 2 ص -323- والثاني: أبو سلمة ضعيف.
والسادس: في الاسم أو الكنية كحماد .
----------------------------
أنس بن مالك مات سنة خمس عشرة ومائتين والثاني أبو سلمة ضعيف واسم جده زياد وهو بصري أيضا ولهم ثالث جده خضر بن هشام بن زيد ابن أنس ابن مالك روى عنه ابن ماجه ووثقه ابن حبان ورابع جده زيد بن عبد ربه الأنصاري ذكره ابن حبان في ثقات التابعين.
السادس: من الأقسام أن يتفقا في الاسم فقط أو الكنية فقط ، ويقع ذكره في السند من غير ذكر أبيه أو نسبة تميزه كحماد لا يدري هل هو ابن زيد أو ابن سلمة ويعرف بحسب من روى عنه فإن كان سليمان بن حرب أو عارما فالمراد ابن زيد قاله محمد بن يحيى الذهلي والرامهر مزى والمزى أو موسى بن إسماعيل التبوذكى فابن سلمة قاله الرامهر مزى لكن قال ابن الجوزى إنه لا يروى إلا عنه فلا إشكاله حينئذ ورى الذهلى عن عفان قال: إذا قلت لكم حدثنا حماد ولم أنسبه فهو ابن سلمة وكذا إذا أطلقه حجاج بن منهال أو هدبة بن خالد ذكره المزي وممن انفرد بالرواية عن ابن زيد أحمد بن إبراهيم الموصلي وأحمد بن عبد الملك الحراني وأحمد بن عبدة الضبي وأحمد بن المقدام العجلي وأزهر بن مروان الرقاشي وإسحق بن أبي إسرائيل وإسحق ابن عيسى الطباع والأشعث بن إسحق وبشر بن معاذ وجبارة بن المغلس وحامد بن عمرو البكراوي والحسن بن الربيع والحسين بن الوليد وحفص ابن عمر الحوضي وحماد بن أسامة وحميد بن مسعد وحوثرة بن محمد المنقري وخالد بن خداش وخلف بن هشام البزار وداود بن عمرو وداود بن معاذ وزكريا بن عدي وسعيد بن عمرو الأشعثي وسعيد بن منصور وسعيد بن يعقوب

ج / 2 ص -324- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------------
الطالقاني ، وسفيان بن عيينة وسليمان بن داود الزهراني وصالح بن عبد الله الترمذي والصلت بن محمد الخاركي والضحاك بن مخلد النبيل وعبد الله بن الجراح القهستاني وعبد الله بن داود التمار الواسطي وعبد الله بن عبد الوهاب الحجبي وعبد الله بن وهب وعبد الله بن المبارك العنسي وعبد العزيز بن المغيرة وعبد الله بن سعيد السرخسي وعبيد الله بن عمر القواريري وعلي بن المديني وعمر بن زيد السياري وعمر بن عوف الواسطي وعمران بن موسى القزاز وغسان بن الفضل السجستاني وفضل بن عبد الوهاب القناد وفطر بن حماد وقتيبة بن سعيد وليث بن حماد الصفار وليث بن خالد البجلي ومحمد بن إسماعيل السكري ومحمد بن أبي بكر المقدمي ومحمد بن زنبور المكي ومحمد بن زياد الزنادي ومحمد بن سليمان لوين ومحمد بن عبد الله الرقاشي ومحمد بن عبيد بن نحساب ومحمد بن عيسى بن الطباع ومحمد بن موسى الحرشي ومحمد بن النضر بن مساور المروزي ومحمد بن أبي نعيم الواسطي ومخلد بن الحسن البصري ومخلد ابن خداش البصري ومسدد بن مسرهد ومعلى بن منصور الرازي ومهدي ابن حفص وهلال بن بشر والهيثم بن سهل التستري وهو آخر من روى عنه ووهب بن جرير بن حازم ويحيى بن بحر الكرماني ويحيى بن حبيب بن عربي ويحيى بن درست البصري ويحيى بن عبد الله بن بكير المصري ويحيى بن يحيى النيسابوري ويوسف بن حماد المعني وممن انفرد بالرواية عن أبي سلمة إبراهيم

ج / 2 ص -325- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------
ابن الحجاج الشامي وإبراهيم بن أبي سويد الذارع وأحمد بن إسحق الحضرمي وآدم بن أبي إياس وإسحق بن أبي عمر بن سليط وإسحق بن منصور السلولي وأسد بن موسى وبشر بن السري وبشر بن عمر الزهراني وبهز بن أسد وحبان بن هلال والحسن بن بلال والحسن بن موسى الأشيب والحسين ابن عروة وخليفة بن خياط وداود بن شبيب وزيد بن الحباب وزيد بن أبي الزرقاء وسريج بن النعمان وسعيد بن عبد الجبار البصري وسعيد بن يحيى اللخمي وأبو داود الطيالسي وشعبة وشهاب بن معمر البلخي وطالون ابن عباد والعباس بن بكار الضبي وعبد الله بن صالح العجلي وعبد الرحمن ابن سلام الجمحي وعبد الصمد بن حسان وعبد الصمد بن عبد الوارث وعبد الغفار بن داود الحراني وعبد الملك بن جريج وهو من شيوخه وعبد الملك بن عبد العزيز وأبو نصر التمار وعبد الواحد بن غياث وعبيد الله ابن محمد العبسي وعمرو بن خالد الحراني وعمرو بن عاصم الكلابي والعلاء ابن عبد الجبار وغسان بن الربيع وأبو نعيم الفضل بن دكين والفضل بن عنبسة الواسطي وقبيصة بن عقبة وقريش بن أنس وكامل بن طلحة الجحدري ومالك بن أنس وهو من أقرانه ومحمد بن إسحاق وهو من شيوخه ومحمد بن بكر البرساني ومحمد بن عبد الله الخزاعي ومحمد بن كثير المصيصي ومسلم بن أبي عاصم النبيل وأبو كامل مظفر بن مدرك ومعاذ بن خالد بن شقيق ومعاذ بن معاذ ومهنأ بن عبد الحميد وموسى بن داود الضبي والنضر بن شميل والنضر بن محمد الجرشي والنعمان بن عبد السلام وهشام

ج / 2 ص -326- وعبد الله وشبهه قال سلمة بن سليمان: إذا قيل: بمكة عبد الله فهو ابن الزبير أو بالمدينة فابن عمر وبالكوفة ابن مسعود وبالبصرة ابن عباس وبخراسان ابن المبارك وقال الخليلي إذا قاله المصري فابن عمرو والمكي فابن عباس.
--------------------------------
ابن عبد الملك الطيالسي والهيثم بن جميل ويحيى بن إسحاق السيلحيني ويحيى بن حماد الشيباني ويحيى بن الضريس الرازي ويعقوب بن إسحاق الحضرمي وأبو سعيد مولى بني هاشم ذكر ذلك المزي في تهذيبه.
ومن ذلك إذا أطلق عبد الله وشبهه قال سلمة بن سليمان: إذا قيل بمكة عبد الله فهو ابن الزبير أو إذا قيل بالمدينة فابن عمر و إذا قيل بالكوفة فهو ابن مسعود و إذا قيل بالبصرة فهو ابن عباس و إذا قيل بخراسان فهو ابن المبارك وقال الخليلي في الإرشاد: إذا قاله المصري فابن عمرو بن العاص أو المكي فابن عباس أو الكوفي فابن مسعود أو المدني فابن عمر.
وقال النضر بن شميل: إذا قال الشامي: عبد الله فابن عمرو بن العاص أو المدني فابن عمر.
قال الخطيب: وهذا القول صحيح وكذا يفعل بعض البصريين في ابن عمرو.

ج / 2 ص -327- وقال بعض الحفاظ: إن شعبة يروي عن سبعة عن ابن عباس كلهم أبو حمزة بالحاء والزاي إلا أبا جمرة بالجيم والراء نصر بن عمران الضبعي وأنه إذا أطلقه فهو بالجيم.
السابع: في النسبة كالآملي قال السمعاني:
------------------------------
وقال بعض الحفاظ: إن شعبة يروي عن سبعة عن ابن عباس كلهم يقال له أبو حمزة بالحاء المهملة والزاى إلا أبا جمرة بالجيم والراء نصر بن عمران الضبعي وأنه إذا أطلقه فهو بالجيم نصر بن عمران وإذا روى عن غيره ذكره باسمه ونسبه.
قال العراقي: وربما أطلق غيره أيضا مثال ما روى أحمد في مسنده ثنا محمد ابن جعفر ثنا شعبة عن أبي حمزة سمعت ابن عباس يقول مر بي رسول الله صلى الله عليه وسلم وأنا ألعب مع الغلمان فاختبأت منه خلف باب الحديث فهذا شعبة قد أطلق الرواية عن أبي حمزة وليس هو نصر بن عمران إنما هو بالحاء والزاي القصاب واسمه عمران بن أبي عطاء كما بينه مسلم في روايته قلت والخمسة الباقون أبو جمرة عبد الرحمن بن كيسان.
فائدة:
صنف الخطيب في هذا القسم كتابا مفيدا سماه المكمل في بيان المهمل وأفرد الناس التصنيف فيما وقع في صحيح البخاري من ذلك.
السابع من الأقسام: أن يتفقا في النسبة من حيث اللفظ ويفترقا في المنسوب إليه ولابن طاهر فيه تأليف حسن كالآملي قال أبو سعد السمعاني

ج / 2 ص -328- أكثر علماء طبرستان من آملها وشهر بالنسبة إلى آمل جيجون عبد الله بن حماد شيخ البخاري وخطئ أبو علي الغساني ثم القاضي عياض في قولهما إنه إلى آمل طبرستان.
ومن ذلك الحنفي إلى بني حنيفة وإلى المذهب وكثير من المحدثين ينسبون إلى المذهب حنيفي بزيادة ياء ووافقهم من النحويين ابن الأنباري وحده.
------------------------------
أكثر علماء طبرستان من آملها وشهر بالنسبة إلى آمل جيجون عبد الله بن حماد الآملي شيخ البخاري وخطئ أبو علي الغساني ثم القاضي عياض في قولهما إنه منسوب إلى آمل طبرستان ومن ذلك الحنفي نسبة إلى بني حنيفة قبيلة وإلى المذهب لأبي حنيفة رضي الله تعالى عنه ومن الأول أبو بكر عبد الكبير بن عبد المجيد الحنفي وأخوه عبيد الله أخرج لهما الشيخان وكثير من المحدثين ينسبون إلى المذهب الحنفي بزيادة ياء للفرق وأكثر النحاة يأبون ذلك ووافقهم من النحويين الكمال أبو البركات ابن الأنباري وحده.
قلت: والصواب معه ، وقد اخترته في كتاب جمع الجوامع في العربية ، فقد قال صلى الله عليه وسلم: " بعثت بالحنيفية السمحة " فأثبت الياء في اللفظة المنسوبة إلى الحنفيه فلا مانع من ذلك.

ج / 2 ص -329- ثم ما وجد من هذا الباب غير مبين فيعرف بالراوي أو المروي عنه أو ببيانه في طريق آخر.
-----------------------------------
ثم ما وجد من هذا الباب في الأقسام كلها غير مبين فيعرف بالراوي عنه أو المروي عنه أو بيانه في طريق آخر كما تقدم فإن لم يبين واشتركت الرواة فمشكل جدا يرجع فيه إلى غالب الظنون والقرائن أو يتوقف.
قال ابن الصلاح: وربما قيل في ذلك بظن لا يقوى كما حدث القاسم بن زكريا المطرز يوما بحديث عن أبي همام عن الوليد بن مسلم عن سفيان فقال له أبو طالب بن نصر الحافظ من سفيان هذا فقال هذا الثوري فقال له أبو طالب بل هو ابن عيينة فقال المطرز من أين قال لأن الوليد قد روى عن الثوري أحاديث معدودة محفوظة وهو ملئ بابن عيينة.
قال العراقي: وفيه نظر لأنه لا يلزم من كونه مليا به أن يكون هذا من حديثه عنه إذا أطلقه بل يجوز أن يكون من تلك الأحاديث المعدودة قال على أني لم أر في شيء من كتب التاريخ وأسماء الرجال رواية الوليد عن ابن عيينة البتة وإنما ذكروا روايته عن الثوري ويرجح ذلك وفاة الوليد قبل ابن عيينة بزمن.


المتشابه - المتشابهون في الاسم والنسب

تدريب الراوي في شرح تقريب النووي

النوع الخامس والخمسون: المتشابه: يتركب من النوعين قبله وللخطيب فيه كتاب،
-----------------------------------
النوع الخامس والخمسون: المتشابه وهو نوع يتركب من النوعين اللذين قبله وللخطيب فيه كتاب سماه تلخيص المتشابه وهو من أحسن كتبه

ج / 2 ص -330- وهو أن يتفق أسماؤهما أو نسبهما ويختلف ويأتلف ذلك في أبويهما أو عكسه كموسى بن علي بالفتح كثيرون
------------------------------
وهو أن يتفق اسماءهما أو نسبهما في اللفظ والخط ويفترقا في الشخص ويختلف ويأتلف ذلك في أسماء أبويهما بأن يأتلفا خطا ويفترقا لفظا أو عكسه بأن تأتلف أسماؤهما خطأ ويختلفا لفظا وتتفق أسماء أبويهما لفظا وخطا أو نحو ذلك بأن يتفق الاسمان أو الكنيتان وما أشبه ذلك.
كموسى بن علي بالفتح للعين كثيرون في المتأخرين ليس في الكتب الستة ولا في تاريخ البخاري وابن أبي حاتم وابن أبي خيثمة والحاكم وابن يونس وأبي نعيم وثقات ابن حبان وطبقات ابن سعد وكامل بن عدي منهم أحد.
وفي تاريخ بغداد للخطيب منهم رجلان متأخران موسى بن علي أبو بكر الأحول البزار روى عن جعفر الفريابي وموسى بن علي أبو عيسى الختلي روى عنه ابن الأنباري وابن مقسم وفي تاريخ ابن عساكر موسى بن علي أبو عمران الصقلي النحوي روى عن أبي ذر الهروي.
وذكر في تلخيص المتشابه رابعا موسى بن علي القرشي مجهول.
ومنهم موسى بن علي بن قداح أبو الفضل بن الخياط المؤذن سمع منه ابن عساكر وابن السمعاني وموسى بن علي بن غالب الأموي الأندلسي وموسى بن علي بن عامر الحريري الإشبيلي النحوي ذكرهما ابن الأبار.
قال العراقي: فهؤلاء المذكورون في تواريخ الإسلام من المشرق والمغرب إلى زمن ابن الصلاح لم يبلغوا عشرة فوصف النووي لهم بأنهم كثيرون فيه تجوز.

ج / 2 ص -331- وبضمها موسى بن علي بن رباح المصري ومنهم من فتحها وقيل: بالضم لقب بالفتح اسم.
--------------------------------
وبضمها موسى بن علي بن علي بن رباح اللخمي المصري أمير مصر اشتهر بضم العين ومنهم من فتحها نقله ابن سعد عن أهل مصر وصححه البخاري وصاحب المشارق وقيل بالضم لقب وبالفتح اسم قاله الدارقطني وروي عن موسى أنه قال اسم أبي علي ولكن بنو أمية قالوا علي وفي حرج من قال علي وعنه أيضا من قال موسى بن علي لم أجعله في حل وعن أبيه لا أجعل في حل أحد يصغر اسمي.
قال أبو عبد الرحمن المقرئ: كانت بنو أمية إذا سمعوا بمولود اسمه علي قتلوه فبلغ ذلك رباحا فقال هو علي.
وقال ابن حبان في الثقات: كان أهل الشام يجعلون كل علي عندهم عليا لبغضهم عليا رضي الله تعالى عنه ومن أجله قيل لوالد مسلمة ولابن رباح علي.
قلت: ولما وقع الاختلاف في والد موسى فينبغي أن يمثل بمثال غيره وذلك أيوب بن بشر وأيوب بن بشير الأول أبوه مكبر عجلي شامي روى عنه ثعلبة ابن مسلم الخثعمي والثاني أبوه مصغر عدوي بصري روى عنه أبو الحسين خالد البصري وقتادة وغيرهما.
ومن أمثلة عكسه: سريج بن النعمان وشريح بن النعمان وكلاهما مصغر الأول بالمهملة والجيم جده مروان اللؤلؤي البغدادي روى عنه البخاري ،

ج / 2 ص -332- وكمحمد بن عبد الله المخرمي بضمة ثم فتحة ثم كسرة إلى مخرم بغداد مشهور ومحمد بن عبد الله المخرمي إلى مخرمة غير مشهور روى عن الشافعي وكثور بن يزيد الديلي في الصحيحين والأول في صحيح مسلم خاصة وكأبي عمرو الشيباني التابعي بالمعجمة سعد بن إياس ومثله اللغوي
----------------------------------
والثاني: بالمعجمة والحاء المهملة الكوفي تابعي له في السنن الأربعة حديث واحد عن علي بن أبي طالب.
وكمحمد بن عبد الله المخرمي بضمة للميم ثم فتحة للخاء المعجمة ثم كسرة للراء المشددة نسبة إلى مخرم بغداد محلة بها مشهور جده المبارك ويكنى أبا جعفر القرشي البغدادي الحافظ قاضي حلوان روى عنه البخاري وأبو داود ومحمد بن عبد الله المخرمي بفتح الميم وسكون الخاء المعجمة المكنى نسبة إلى مخرمة بن نوفل غي مشهور روى عن الشافعي وعنه عبد العزيز بن زبالة وكثور بن يزيد الكلاعي وثور بن يزيد روى عنهما مالك والثاني أخرج له في الصحيحين والأول في صحيح مسلم خاصة.
قال العراقي: هذا وهم بل في البخاري خاصة روى له في الأطعمة عن خالد ابن معدان عن أبي أمامة كان النبي صلى الله عليه وسلم إذا رفع مائدته قال الحمد لله الحديث وثلاثة أحاديث أخر.
وكأبي عمرو الشيباني التابعي بالمعجمة المفتوحة سعد بن إياس الكوفي

ج / 2 ص -333- إسحق بن مرار كضرار وقيل كغزال وقيل كعمار وأبو عمرو السيباني التابعي بالمهملة زرعة والد يحيى وكعمرو بن زرارة بفتح العين جماعة منهم شيخ مسلم أبو محمد النيسابوري وبضمها معروف بالحدثي.
-----------------------------------
نزيل بغداد وأبوه بكسر الميم والتخفيف كضرار قاله عبد الغني بن سعيد وقيل بفتحها كغزال قاله الدارقطني وقيل بالفتح والتشديد الراء كعمار له ذكر في صحيح مسلم بكنيته في تفسير حديث أخنع اسم عند الله رجل تسمى ملك الأملاك.
ولهم ثالث أيضا، وهو أبو عمر الشيباني هرون بن عنترة بن عبد الرحمن الكوفي من أتباع التابعين حديثه في سنن أبي داود والنسائي كناه كذا يحيى بن سعيد وابن المديني وأحمد والبخاري والنسائي وأبو أحمد الحاكم والخطيب وغيرهم.
وما اقتصر عليه المزي من أن كنيته أبو عبد الرحمن فوهم قاله العراقي.
وأبو عمرو السيباني التابعي بالمهملة المفتوحة مخضرم من أهل الشام اسمه زرعة وهو عم الأوزاعي و والد يحيى له عند البخاري في كتاب الأدب حديث واحد موقوف على عقبة.
وكعمرو بن زرارة بفتح العين جماعة منهم شيخ مسلم أبو محمد النيسابوري روى عنه الشيخان وبضمها معروف الحدثي قال الدارقطني:

ج / 2 ص -334- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
نسبة إلى مدينة بالثغر يقال لها الحدث وقال أبو أحمد الحاكم إلى الحدثية روى عنه البغوي وغيره.
ومن أمثلته: حنان الأسدي وحيان الأسدي الأول بفتح المهملة وتخفيف النون من بني أسد بن شريك بضم الشين البصري روى عن أبي عثمان النهدي حديثا مرسلا روى عنه حجاج الصواف وهو عم مسرهد والد مسدد والثاني بتشديد التحتية ابن حصين الكوفي أبو الهياج تابعي أيضا له في صحيح مسلم حديث عن علي في الجنائز وحيان الأسدي أبو النضر شامي تابعي أيضا له في صحيح ابن حبان حديث عن وائلة وأبو الرجال الأنصاري وأبو الرحال الأنصاري الأول بكسر الراء وتخفيف الجيم محمد بن عبد الرحمن مدني روى عن أمه عمرة بنت عبد الرحمن حديثه في الصحيحين والثاني بفتح الراء وتشديد المهملة محمد بن خالد بصري له عند الترمذي حديث واحد عن أنس وهو ضعيف وابن عفير المصري وابن غفير المصري كلاهما مصغر الأول بالمهملة سعيد بن كثير بن عفير أبو عثمان روى عنه البخاري والثاني بالمعجمة اسمه الحسين متروك.

النوع السادس والخمسون: المتشابهون في الاسم والنسب المتمايزون بالتقديم والتأخير
----------------------------------\
النوع السادس والخمسون: المشتبه المقلوب: وهو مما يقع فيه الاشتباه في الذهن لا في الخط والمراد بذلك الرواة المتشابهون في الاسم والنسب المتمايزون

ج / 2 ص -335- كيزيد بن الأسود الصحابي الخزاعي والجرشي المخضرم المشتهر بالصلاح وهو الذي استسقى به معاوية والأسود بن يزيد النخعي التابعي الفاضل وكالوليد بن مسلم التابعي البصري والمشهور الدمشقي صاحب الأوزاعي ومسلم بن الوليد بن رباح المدني.
--------------------------------
بالتقديم والتأخير بأن يكون اسم أحد الراويين كاسم أبي الآخر خطا ولفظا واسم الآخر كاسم أبي الأول فينقلب على بعض أهل الحديث كما انقلب على البخاري ترجمة مسلم بن الوليد المدني فجعله الوليد بن مسلم كالوليد بن مسلم الدمشقي وخطأه في ذلك ابن أبي حاتم في كتاب له في خطأ البخاري في تاريخه حكاية عن أبيه وصنف الخطيب في هذا النوع كتابا سماه رفع الارتياب في المقلوب من الأسماء والأنساب كيزيد بن الأسود الصحابي الخزاعي له في السنن حديث واحد.
قال ابن حبان: عداده في أهل مكة وقال المزي في الكوفيين.
و يزيد بن الأسود الجرشي التابعي المخضرم المشتهر بالصلاح يكنى أبا الأسود سكن الشام وهو الذي استسقى به معاوية فسقوا للوقت حتى كادوا لا يبلغون منازلهم والأسود بن يزيد النخعي التابعي الكبير الفاضل حديثه في الكتب الستة وكالوليد بن مسلم التابعي البصري روى عن جندب بن عبد الله.
و الوليد بن مسلم المشهور الدمشقي صاحب الأوزاعي روى عنه أحمد والناس ومسلم بن الوليد بن رباح المدني روى عن أبيه وعنه الداروردي وانقلب اسمه على البخاري كما تقدم.


معرفة المنسوبين إلى غير آبائهم - النسب التي على خلاف ظاهرها

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -336- النوع السابع والخمسون: معرفة المنسوبين إلى غير آبائهم: وهم أقسام:
الأول: إلى أمه كمعاذ ومعوذ وعوذ ويقال عوف بني عفراء وأبوهم الحارث وبلال بن حمامة أبوه رباح سهيل وسهل وصفوان بنو بيضاء أبوهم وهب شرحبيل بن حسنة أبوه عبد الله بن المطاع.
---------------------------------
النوع السابع والخمسون: معرفة المنسوبين إلى غير آبائهم: وفائدة هذا النوع دفع توهم التعدد عند نسبتهم إلى آبائهم.
وهم أقسام:
الأول: من نسبه إلى أمه كمعاذ ومعوذ وعوذ ويقال عوف بالفاء بني عفراء بنت عبيد ابن ثعلبة من بني النجار وأبوهم الحارث بن رفاعة بن الحارث من بني النجار أيضا وشهد بنو عفراء بدرا فقتل بها معوذ وعوف وبقي معاذ إلى زمن عثمان وقيل: إلى زمن علي فتوفي بصفين وقيل: جرح ببدر أيضا فرجع إلى المدينة فمات بها وبلال بن حمامة الحبشي المؤذن أبوه رباح سهيل وسهل وصفوان بنو بيضاء أبوهم وهب بن ربيعة بن عمرو بن عامر القرشي الفهري واسم بيضاء دعد.
قال سفيان بن عيينة: أكبر أصحاب النبي صلى الله عليه وسلم في السن أبو بكر وسهيل بن بيضاء مات سهيل وسهل في حياته صلى الله عليه وسلم وصلى عليهما في المسجد كما في صحيح مسلم عن عائشة وكانت وفاة سهيل سنة تسع شرحبيل بن حسنة أبو عبد الله بن المطاع الكندي وحسنة مولاة لمعمر الجمحي وما ذكره المصنف كابن الصلاح من أنها أمه جزم به غير واحد.

ج / 2 ص -337- ابن بحينة أبوه مالك محمد بن الحنفية أبوه علي بن أبي طالب إسماعيل بن علية أبوه إبراهيم.
الثاني: إلى جدته كيعلى بن منية كركبة هي أم أبيه وقيل: أمه.
-------------------------------
وقال الزبير بن بكار: ليست أمه وإنما تبنته عبد الله بن بحينة أبوه مالك القشب الأزدي الأسدي وهؤلاء صحابة ومن التابعين فمن بعدهم محمد بن الحنفية أبوه علي بن أبي طالب واسم أمه خولة من بني حنيفة إسماعيل بن علية أبوه إبراهيم وعلية أمه بنت حسان مولاة بني شيبان وزعم علي بن حجر أنها ليست أمه بل جدته أم أمه.
وقد صنف في هذا القسم الحافظ علاء الدين مغلطاي تصنيفا حسنا في ثلاث وستين ورقة وذكر المصنف في تهذيبه أنه ألف فيه جزءا ولم نقف عليه.
الثاني: من نسب إلى جدته دنيا أو عليا كيعلى بن منية بضم الميم وسكون النون وتخفيف التحتية كركبة صحابي مشهور هي أم أبيه قاله الزبير بن بكار وابن ماكولا وقيل أمه هو من زوائد المصنف وعزى للجمهور والبخاري وابن المديني والقعنبي ويعقوب بن شيبة وابن جرير وابن قانع والطبراني وابن منده وآخرين ورجحه المزي وابن عبد البر.
وقال ابن وضاح: أبوه ووهموه وهي بنت الحارث بن جابر قاله ابن ماكولا.
وقال الطبري: بنت جابر عمة عتبة بن أبي عبيد.

ج / 2 ص -338- بشير بن الخصاصية بتخفيف الياء هي أم الثالث من أجداده وقيل أمه أبوه معبد.
الثالث: إلى جده أبو عبيدة بن الجراح رضي الله عنه عامر بن عبد الله بن الجراح حمل بن النابغة هو ابن مالك بن النابغة مجمع بالفتح والكسر ابن جارية بالجيم هو ابن يزيد بن جارية ابن جريج عبد الملك بن
-----------------------------------
وقال الدارقطني: بنت غزوان أخت عتبة ورجحه المزي وأبوه أمية بن أبي عبيد بشير بن الخصاصية بتخفيف الياء صحابي مشهور هي أم الثالث من أجداده أي ضبارى الآتي وقيل: أمه واسمها كبشة وقيل مارية بنت عمرو بن الحارث الغطريف أبوه معبد وقيل: نذير وقيل: يزيد وقيل: شراحيل بن سبع بن ضبارى بن سدود بن شيبان بن ذهل ومن ذلك من المتأخرين عبد الوهاب ابن سكينة هي أم أبيه وأبوه علي بن علي وابن تيمية هي جدة عليا من وادي التيم.
الثالث: من نسب إلى جده منهم أبو عبيدة بن الجراح رضي الله تعالى عنه عامر بن عبد الله بن الجراح حمل بالحاء المهملة والميم المفتوحتين ابن النابغة هو حمل بن مالك بن النابغة بن جارية بن ربيعة الهذلي ابو نضلة له رواية عاش إلى خلافة عمر وفي الصحابة أيضا حمل بن سعدان الكلبي من أهل دومة لا ثالث لهما في الاسم مجمع بالفتح والكسر ابن جارية بالجيم والتحتية هو ابن يزيد بن جارية هؤلاء صحابة ابن جريج عبد الملك بن

ج / 2 ص -339- عبد العزيز بن جريج بنو الماجشون بكسر الجيم وضم الشين منهم يوسف ابن يعقوب بن أبي سلمة الماجشون هو لقب يعقوب جرى على بنيه وبني أخيه عبد الله بن أبي سلمة الماجشون ومعناه الأبيض والأحمر ابن أبي ليلى الفقيه محمد بن عبد الرحمن بن أبي ليلى ابن أبي مليكة عبد الله بن عبيد الله بن أبي مليكة أحمد بن حنبل هو ابن محمد بن حنبل بنو أبي شيبة أبو بكر وعثمان والقاسم بنو محمد بن أبي شيبة.
الرابع: إلى أجنبي لسبب كالمقداد بن عمرو الكندي يقال له بن الأسود لأنه كان في حجر الأسود بن عبد يغوث فتبناه والحسن بن دينار هو زوج أمه وأبوه واصل.
-----------------------------------
عبد العزيز بن جريج بنو الماجشون بكسر الجيم وضم الشين المعجمة منهم يوسف بن يعقوب بن أبي سلمة الماجشون هو لقب يعقوب جرى على بنيه وبني أخيه عبد الله بن أبي سلمة ومعناه بالفارسية الأبيض والأحمر ابن أبي ليلى الفقيه محمد بن عبد الرحمن بن أبي ليلى ابن أبي مليكة عبد الله بن عبيد الله بن أبي مليكة أحمد بن حنبل هو ابن محمد بن حنبل بنو أبي شيبة أبو بكر وعثمان الحافظان والقاسم بنو محمد بن أبي شيبة إبراهيم بن عثمان الواسطي.
الرابع: من نسب إلى أجنبي لسبب كالمقداد بن عمرو بن ثعلبة الكندي يقال له ابن الأسود لأنه كان في حجر الأسود بن عبد يغوث فتبناه فنسب إليه الحسن بن دينار أحد الضعفاء هو زوج أمه وأبوه واصل.

ج / 2 ص -340- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
قال ابن الصلاح: وكأن هذا خفي على ابن أبي حاتم حيث قال هو الحسن ابن دينار بن واصل فجعل واصلا جده وقال العراقي جعل بعضهم دينارا جده وأباه واصلا.

النوع الثامن والخمسون: النسب التي على خلاف ظاهرها:
 أبو مسعود البدري لم يشهدها في قول الأكثرين بل نزلها سليمان التيمي نزل فيهم ليس منهم أبو خالد الدالاني نزل في بني دالان بطن من همدان وهو أسدي مولاهم إبراهيم الخوزي بضم المعجمة وبالزاي
--------------------------------
النوع الثامن والخمسون: النسب التي على خلاف ظاهرها قد ينسب الراوي إلى نسبة من مكان أو وقعة به أو قبيلة أو صنعة وليس الظاهر الذي يسبق إلى الفهم من تلك النسبة مرادا بل لعارض عرض من نزوله ذلك المكان أو تلك القبيلة ونحو ذلك.
من ذلك أبو مسعود عقبة بن عمرو الأنصاري الخزرجي البدري لم يشهدها أي بدرا في قول الأكثرين منهم الزهري وابن إسحاق والواقدي وابن سعد وابن معين والحربي وابن عبد البر بل نزلها وقال الحربي سكنها وقال البخاري شهدها واختاره أبو عبيد القاسم بن سلام وجزم ومسلم في الكنى وآخرون سليمان بن طرخان التيمي أبو المعتمر نزل فيهم أي في بني تيم ليس منهم ابو خالد الدالاني نزل في بني دالان بطن من همدان وهو أسدي مولاهم إبراهيم بن يزيد الخوزي بضم المعجمة وبالزاي

ج / 2 ص -341- ليس من الخوز بل نزل شعبهم بمكة عبد الملك العرزمي نزل جبانة عرزم قبيلة من فزارة بالكوفة محمد بن سنان العوقي بفتحها وبالقاف باهلي نزل في العوقة بطن من عبد القيس أحمد بن يوسف السلمي عنه مسلم هو أزدي وكانت أمه سلمية وأبو عمرو بن نجيد السلمي كذلك فإنه حافده وأبو عبد الرحمن السلمي الصوفي كذلك فإن جده ابن عم أحمد بن يوسف كانت أمه بنت أبي عمرو المذكور مقسم مولى ابن عباس هو مولى عبد الله بن الحارث قيل مولى ابن عباس للزومه إياه يزيد الفقير أصيب في فقار ظهره خالد الحذاء لم يكن حذاء وكان يجلس فيهم.
-------------------------------
ليس من الخوز بل نزل شعبهم بمكة.
عبد الملك بن سليمان العرزمي نزل جبانة عرزم وهي قبيلة من فزارة بالكوفة فنسب إليهم محمد بن سنان العوقي بفتحها أي الواو وبالقاف باهلي نزل في العوقة بطن من عبد القيس فنسب إليهم أحمد بن يوسف السلمي الذي روى عنه مسلم هو أزدي وكانت أمه سلمية فنسب إليهم وأبو عمرو بن نجيد كذلك فإنه حافده أي ولد ولده وأبو عبد الرحمن السلمي الصوفي كذلك فإن جده ابن عم أحمد بن يوسف كانت أمه بنت أبي عمرو بن نجيد المذكور مقسم مولى ابن عباس هو مولى عبد الله بن الحارث قيل له: مولى ابن عباس للزومه إياه يزيد الفقير أصيب في قفار ظهره وكان يشكو منه فقيل له: ذلك خالد بن مهران الحذاء: لم يكن حذاء وكان يجلس فيهم فقيل له ذلك وقيل: كان يقول احذ على هذا النحو فلقب بذلك.


المبهمات - التواريخ والوفيات

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -342- النوع التاسع والخمسون: المبهمات:
صنف فيه عبد الغني ثم الخطيب ثم غيرهما وقد اختصرت أنا كتاب الخطيب وهذبته ورتبته ترتيبا حسنا وضممت إليه نفائس ،
--------------------------------
النوع التاسع والخمسون: المبهمات: أي معرفة من أبهم ذكره في المتن أو الإسناد من الرجال والنساء صنف فيه الحافظ عبد الغني بن سعيد المصري ثم الخطيب فذكر في كتابه مائة وأحدا وسبعين حديثا ورتب كتابه على الحروف في الشخص المبهم وفي تحصيل الفائدة منه عسر فإن العارف باسم المبهم لا يحتاج إلى الكشف عنه والجاهل به لا يدري مظنته.
ثم غيرهما كأبي القاسم بن بشكوال وهو أكبر كتاب في هذا النوع وأنفسه جمع فيه ثلثمائة وعشرين حديثا لكنه غير مرتب وكأبي الفضل ابن طاهر ولكنه جمع فيه ما ليس من شرط المبهمات.
قال المصنف: وقد اختصرت أنا كتاب الخطيب وهذبته ورتبته ترتيبا حسنا على الحروف في راوي الحديث وهو أسهل للكشف وضممت إليه نفائس أخر زيادة عليه ومع ذلك فالكشف منه قد يصعب لعدم اختصار اسم صحابي ذلك الحديث وفاته أيضا الجم الغفير فجمع الشيخ ولي الدين العراقي في ذلك كتابا سماه المستفاد من مبهمات المتن والإسناد جمع فيه كتاب الخطيب وابن بشكوال والمصنف مع زيادات أخر ورتبه على الأبواب وهو أحسن ما صنف في هذا النوع.
ومن الناس من أفرد لمبهماته كتاب مخصوص كشيخ الإسلام في مقدمة شرح البخاري عقد فيها فصلا لميهماته استوعبت ما وقع فيه.

ج / 2 ص -343- ويعرف بوروده مسمى في بعض الروايات وهو أقسام أبهمها رجل أو امرأة كحديث ابن عباس أن رجلا قال يا رسول الله الحج كل عام هو الأقرع بن حابس
----------------------------------
قال الشيخ ولي الدين: ومن فوائد تبيين الأسماء المبهمة تحقيق الشيء على ما هو عليه فإن النفس متشوقة إليه وأن يكون في الحديث منقبة له فيستفاد بمعرفة فضيلته وأن يشتمل على نسبة فعل غير مناسب فيحصل بتعيينه السلامة من جولان الظن في غيره من أفاضل الصحابة وخصوصا إذا كان ذلك من المنافقين وأن يكون سائلا عن حكم عارضه حديث آخر فيستفاد بمعرفته هل هو ناسخ إن عرف زمن إسلامه وإن كان المبهم في الإسناد فمعرفته تفيد ثقته أو ضعفه ليحكم للحديث بالصحة أو غيرها.
ويعرف المبهم بوروده مسمى في بعض الروايات وذلك واضح وبتنصيص أهل السير على كثير منهم وربما استدلوا بورود حديث آخر أسند لذلك الراوي المبهم في لذلك قال العراقي وفيه نظر لجواز وقوع تلك الواقعة لاثنين.
وهو أقسام الأول وهو أبهمها رجل وامرأة أو رجلان أو امرأتان أو رجال أو نساء كحديث ابن عباس أن رجلا قال: يا رسول الله الحج كل عام هو الأقرع بن حابس بن عقال قاله الخطيب. واقتصر عليه المصنف في كتاب المبهمات وكذا سمي في مسند أحمد وغيره وقيل: هو سراقة بن مالك كذا في حديث سفيان من رواية ابن المقرئ وقيل: عكاشة بن محصن قاله ابن السكن.

ج / 2 ص -344- وحديث السائلة عن غسل الحيض فقال النبي صلى الله عليه وسلم خذي فرصة هي أسماء بنت يزيد بن السكن وفي رواية لمسلم أسماء بنت شكل .
-----------------------------------
وحديث أن النبي صلى الله عليه وسلم رأى رجلا قائما في الشمس الحديث قال الخطيب هو أبو إسرائيل قيصر العامري.
قال عبد الغني: ليس في الصحابة رضي الله عنهم من يشاركه في اسمه وكنيته ولا يعرف إلا في هذا الحديث.
ومن ذلك الإسناد ما رواه أبو داود من طريق حجاج بن فرافصة عن رجل عن أبي سلمة عن أبي هريرة المؤمن غر كريم يحتمل أن هذا الرجل يحيى بن أبي كثير فقد رواه أبو داود والترمذي من حديث بشر بن رافع عنه عن أبي سلمة عن أبي هريرة.
وحديث السائلة عن غسل الحيض فقال النبي صلى الله عليه وسلم خذي فرصة من مسك فتطهري بها الحديث.
رواه الشيخان من رواية منصور بن صفية عن أمه عن عائشة أن امرأة سألت النبي صلى الله عليه وسلم عن غسلها من الحيض فذكره.
هي أسماء بنت يزيد بن السكن الأنصارية قاله الخطيب وغيره وفي رواية لمسلم: أسماء بنت شكل بفتح المعجمة والكاف. وقيل: بسكون الكاف.

ج / 2 ص -345- الثاني: الابن والبنت كحديث أم عطية في غسل بنت النبي صلى الله عليه وسلم بماء وسدر هي زينب رضي الله تعالى عنها
---------------------------------
قال المصنف في مبهماته: فيحتمل أن تكون القصة جرت للمرأتين في مجلس أو مجلسين وحديث البخاري عن عائشة أيضا دخل النبي صلى الله عليه وسلم فرأى امرأة فقال: من هذه ؟ فقلت: فلانة لا تنام فقال: مه. قال الخطيب هي الحولاء بنت تويت بن حبيب بن أسد بن عبد العزيز. وذلك مصرح به عند مسلم وحديثه في ليلة القدر [ فتلاحى رجلان ] هما كعب بن مالك وعبد الله ابن أبي حدرد قاله ابن دحية. وحديث أبي هريرة أن امرأتين من هذيل الحديث اسم الضاربة أم عفيف بنت مشروح وذات الجنين مليكة بنت عويمر وقيل: عويم. وحديث إن عبادة بن الصامت وهو أحد النقباء ليلة العقبة الحديث بقية النقباء سعد بن زرازة وسعد بن الربيع وسعد بن خيثمة والمنذر بن عمرو وعبد الله بن رواحة والبراء بن معرور وأبو الهيثم بن التيهان وأسيد بن حضير وعبد الله بن عمرو بن حرام ورافع بن مالك. وحديث أم زرع بطوله الأولى والتاسعة لم يسميا. والثانية عمرة بنت عمرو. والثالثة حبي بنت كعب. والرابعة مهدد بنت أبي هرمة. والخامسة كبشة. والسادسة هند. والسابعة حبي بنت علقمة. والثامنة دوس بنت عبد ويروى أسماء بنت عبد. والعاشرة كبشة بنت الأرقم. والحادية عشرة أم زرع بنت أكميل بن ساعدة وقيل عاتكة.
الثاني: الابن والبنت والأخ والأخت والابنان والأخوان وابن الأخ وابن الأخت كحديث أم عطية في غسل بنت النبي صلى الله عليه وسلم بماء وسدر وهي زينب رضي الله تعالى عنها زوجة أبي العاص بن الربيع

ج / 2 ص -346- سنة خمس وثلاثين ابن اثنتين وثمانين سنة وقيل ابن تسعين وقيل غيره وعلي رضي الله تعالى عنه في شهر رمضان سنة أربعين ابن ثلاث وستين وقيل أربع وقيل خمس وطلحة والزبير في جمادى الأولى سنة ست وثلاثين قال الحاكم كانا ابني أربع وستين وقيل غير قوله
----------------------------------
ثامن عشريه، وقيل: ثاني عشره وقيل: ثالث عشره سنة خمس وثلاثين وقيل: أول سنة ست وثلاثين وفي تاريخ البخاري سنة أربع وثلاثين قال ابن ناصر: وهو خطأ من راويه وهو ابن اثنتين وثمانين قاله أبو اليقظان وادعى الواقدي الاتفاق عليه وقيل: ابن تسعين وقيل: غيره فقال ابن إسحاق: بن ثمانين وقال قتادة: ست وثمانين وقيل: ثمان وثمانين و قتل علي في شهر رمضان ليلة الحادي والعشرين منه وقيل: يوم الجمعة وقيل: ليلتها سابع عشره وقيل: غير ذلك حادي عشره وقيل: غير ذلك سنة أربعين وقال ابن زبر: سنة تسع وثلاثين وهو وهم لم يتابع عليه وهو ابن ثلاث وستين وقيل: أربع وستين وقيل: خمس وستين وقيل: اثنتين وستين وقيل: ثمان وخمسين وقيل: سبع وخمسين وطلحة والزبير ماتا معا في يوم واحد قتلا في وقعة الجمل وقيل: الآخر يوم الخميس وقيل: يوم الجمعة عاشر جمادى الأولى وعليه الجمهور سنة ست وثلاثين ومن قال: في رجب أو ربيع، فقولان مرجوحان قال الحاكم: كانا ابني أربع وستين سنة وهو قول الوافدي وتابعه ابن حبان وقيل: غير قوله، فقال أبو نعيم: كان لطلحة ثلاث وستون وقال عيسى بن طلحة: اثنتان وستون وقال المدائني: ستون وقيل: خمس وسبعون وقيل: كان للزبير سبع وستون وقيل: ست وستون وقيل: ستون وقيل: بضع وخمسون وقيل: خمس وسبعون.

ج / 2 ص -347- وسعد بن أبي وقاص سنة خمس وخمسين على الأصح ابن ثلاث وسبعين وسعيد سنة إحدى وخمسين ابن ثلاث أو أربع وسبعين وعبد الرحمن ابن عوف سنة اثنتين وثلاثين ابن خمس وسبعين وأبو عبيدة سنة ثماني عشرة ابن ثمان وخمسين وفي بعض هذا خلاف
----------------------------------
فائدة:
قال الزبير بن بكار: أعرق الناس في القتل عمارة بن حمزة بن مصعب ابن الزبير بن العوام قتل عمارة وأبوه حمزة يوم قديد وقتل مصعبا عبد الملك ابن مروان وقتل الزبير يوم الجمل وقتل العوام يوم الفجار زاد أبو منصور الثعالبي في كتابه لطائف المعارف: وقتل خويلد أبو العوام في حرب خزاعة قال: ولا نعرف من العرب والعجم ستة مقتولين في نسب إلا في آل الزبير رضي الله عنه.
و توفي سعد بن أبي وقاص سنة خمس وخمسين على الأصح وقيل: سنة خمسين وقيل: إحدى وقيل: أربع وقيل: ست وقيل: سبع وقيل: ثمان ابن ثلاث وسبعين وقيل: أربع وسبعين وقيل: اثنتين وثمانين وقيل: ثلاث وثمانين وهو آخر العشرة موتا و توفي سعيد بن زيد سنة إحدى وخمسين وقيل: اثنتين وقيل: ثمان وخمسين ابن ثلاث وسبعين أو أربع وسبعين قال الأول المدائني والثاني الفلاس و توفي عبد الرحمن بن عوف سنة اثنتين وثلاثين وقيل: إحدى وقيل: ثلاث ابن خمس وسبعين وقيل: اثنتين وسبعين وقيل: ثمان وسبعين و توفي أبو عبيدة بطاعون عمواس سنة ثماني عشرة وهو ابن ثمان وخمسين بلا خلاف في الأمرين وفي بعض هذا خلاف كما

ج / 2 ص -348- الرابع: الزوج والزوجة زوج سبيعة سعد بن خولة زوج بروع بالفتح وعند المحدثين بالكسر. هلال بن مرة.
-----------------------------------
صفيح بن الحارث بن دوس قاله ابن قتيبة وحديث أم كردم بن سفيان قال: يا رسول الله خرجت أنا وابن عم لي في الجاهلية فخفي فقال: من يعطيني نعلا أنكحه ابنتي. الحديث.
قال الخطيب: ابن عمه ثابت بن المرفع.
وحديث نافع تزوج ابن عمر بنت خاله عثمان بن مظعون فقالت أمها بنتي تكره ذلك اسم بنت خاله زينب وأمها خولة بنت حكيم بن أمية.
الرابع: الزوج والزوجة والعبد وأم الولد زوج سبيعة الأسلمية التي ولدت بعد وفاته بليال الحديث في الصحيحين هو سعد بن خولة زوج بروع بنت واشق بالفتح للباء عند أهل اللغة وعند المحدثين بالكسر هو هلال ابن مرة الأشجعي ومثل ابن الصلاح للزوجة بزوجة عبد الرحمن بن الزبير التي كانت تحت رفاعة القرظي فطلقها عدا تميمة بنت وهب وقيل: تميمة بضم الياء وقيل: سهيمة ومثال أم الولد حديث أم ولد لإبراهيم بن عبد الرحمن ابن عوف أنها سألت أم سلمة فقالت: إني أطيل ذيلي وأمشي الحديث هي حميدة ذكره النسائي ومثال العبد حديث جابر: أن عبد الحاطب قال: يا رسول الله: ليدخلن حاطب النار. اسمه سعد.
تنبيه:
من المبهم ما لم يصرح بذكره بل يكون مفهوما من سياق الكلام. كقول

ج / 2 ص -349- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
البخاري وقال معاذ: اجلس بنا نؤمن ساعة فالقول له ذلك مطوي وهو الأسود بن هلال.

النوع الستون: التواريخ والوفيات: هو فن مهم به يعرف اتصال الحديث وانقطاعه وقد ادعى قوم الرواية عن قوم فنظر في التاريخ فظهر أنهم زعموا الرواية عنهم بعد وفاتهم بسنين.
-----------------------------
النوع الستون: التواريخ لمواليد الرواة والسماع والقدوم للبلد الفلاني والوفيات لهم هو فن مهم به يعرف اتصال الحديث وانقطاعه وقد ادعى قوم الرواية عن قوم فنظر في التاريخ فظهر أنهم زعموا الرواية عنهم بعد وفاتهم بسنين كما سأل إسماعيل بن عياش رجلا اختبارا: أي سنة كتبت عن خالد بن معدان ؟ فقال: سنة ثلاث عشرة ومائة فقال: أنت تزعم أنك سمعت منه بعد موته بسبع سنين فإنه مات سنة ست ومائة وقيل: خمس وقيل: أربع وقيل: ثلاث وقيل: ثمان وسأل الحاكم محمد بن حاتم الكسي عن مولده لما حدث عن عبد بن حميد فقال: سنة ستين ومائتين فقال: هذا سمع من عبد بعد موته بثلاث عشرة سنة.

ج / 2 ص -350- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------------
قال حفص بن غياث القاضي: إذا اتهمتم الشيخ فحاسبوه بالسنين يعني سنه وسن من كتب عنه.
وقال سفيان الثوري: لما استعمل الرواة الكذب استعملنا لهم التاريخ.
وقال حسان بن يزيد: لم نستعن على الكذابين بمثل التاريخ نقول للشيخ سنة كم ولدت ؟ فإذا أقر بمولده عرفنا صدقه من كذبه.
وقال أبو عبد الله الحميدي: ثلاثة أشياء من علوم الحديث يجب تقديم التهم بها العلل والمؤتلف والمختلف ووفيات الشيوخ وليس فيه كتاب. يعني على الاستقصاء وإلا ففيه كتب كالوفيات لابن زبر ولابن قانع. وذيل على ابن زبر الحافظ عبد العزيز بن أحمد الكتانى ثم أبو محمد الأكفانى ثم الحافظ أبو الحسن بن المفضل. ثم الشريف عز الدين

ج / 2 ص -351- فروع:
الأول: الصحيح في سن سيدنا محمد سيد البشر رسول الله صلى الله عليه وسلم وصاحبيه أبي بكر وعمر رضي الله عنهما ثلاث وستون فأتى رسول الله صلى الله عليه وسلم ضحى الاثنين لثنتي عشرة خلت من شهر ربيع الأول سنة إحدى عشرة من هجرته صلى الله عليه وسلم إلى المدينة .
--------------------------------
أحمد بن محمد الحسيني ثم المحدث أحمد بن أيبك الدمياطي ثم الحافظ أبو الفضل العراقي.
فروع:
في عيون من ذلك الأول في وفاة النبي صلى الله عليه وسلم أصحابه العشرة الصحيح في سن سيدنا محمد سيد البشر رسول الله صلى الله عليه وسلم وصاحبيه أبي بكر وعمر رضي الله عنهما ثلاث وستون سنة قاله الجمهور من الصحابة والتابعين فمن بعدهم وصححه ابن عبد البر والجمهور وقيل: سن النبي صلى الله عليه وسلم ستون روي عن أنس وفاطمة البتول وعروة بن الزبير ومالك وقيل: خمس وستون روي عن ابن عباس وأنس أيضا ودغفل بن طلحة وقيل: اثنتان وستون قاله قتادة وحكى الآخران أيضا في أبي بكر وحكى الأول في عمر وقيل: عاش عمر ستا وستين وقيل: إحدى وستين وقيل: تسعا وخمسين وقيل: سبعا وخمسين وقيل: ستا وخمسين وقيل: خمسا وخمسين.
وقبض رسول الله صلى الله عليه وسلم ضحى يوم الاثنين لثنتي عشرة خلت من شهر ربيع الأول سنة إحدى عشرة من هجرته صلى الله عليه وسلم إلى المدينة لا خلاف بين أهل السير في ذلك إلا في تعيين اليوم من الشهر ،

ج / 2 ص -352- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------------
فالجمهور على ما ذكره المصنف أنه في يوم الثاني عشر وقال موسى بن عقبة والليث بن سعد مستهل الشهر وقال سليمان التيمي ثانيه قال العراقي والقول الأول وإن كان قول الجمهور فقد استشكله السهيل من حيث التاريخ وذلك لأن يوم عرفة في حجة الوداع كان يوم الجمعة بالإجماع لحديث عمر المتفق عليه وحينئذ فلا يمكن أن يكون ثاني عشر ربيع الأول من السنة التي تليها يوم الاثنين لا على تقدير كمال الشهور ولا نقصها ولا كمال بعض ونقص بعض لأن ذا الحجة أوله الخميس فإن نقص هو والمحرم وصفر كان ثاني عشر ربيع الأول يوم الخميس وإن كملت الثلاثة فثاني عشره الأحد وإن نقص بعض وكمل بعض فثاني عشره الجمعة أو السبت قال وقد رأيت بعض أهل العلم يجيب بأن تفرض الشهور الثلاثة كوامل ويكون قولهم لاثنتي عشرة ليلة خلت منه أي بأيامها كاملة فيكون وفاته بعد استكمال ذلك والدخول في الثالث عشر قال وفيه نظر من حيث إن الذي يظهر من كلام أهل السير نقصان الثلاثة أو اثنين منهما بدليل ما رواه البيهقي بسند صحيح إلى سليمان التيمي أن رسول الله صلى الله عليه وسلم مرض لاثنتين وعشرين ليلة من صفر وكان أول يوم مرض فيه يوم السبت وكانت وفاته اليوم العاشر يوم الاثنين لليلتين خلتا من ربيع وهذا يدل على أن أول صفر السبت فلزم نقصان ذي الحجة والمحرم وقوله: كانت وفاته صلى الله عليه وسلم يوم العاشر أي من مرضه فيدل على نقصان صفر أيضا.
روى الواقدي عن أبي معشر عن محمد بن قيس قال: اشتكى رسول الله صلى الله عليه وسلم يوم الأربعاء لإحدى من صفر إلى أن قال:

ج / 2 ص -353- ومنها التاريخ.
---------------------------------
اشتكى ثلاثة عشرة يوما وتوفي يوم الاثنين لليلتين خلتا من ربيع فهذا يدل على نقص الشهر أيضا إلا أنه جعل مدة مرضه أكثر مما في حديث التيمي ويجمع بينهما بأن المراد بهذا ابتداء مرضه وبالأول اشتداده والواقدي وإن ضعف في الحديث فهو من أئمة السير وأبو معشر نجيح مختلف فيه.
وروى الخطيب في الرواة عن مالك من رواية سعيد بن مسلمة بن قتيبة الباهلي ثنا مالك عن نافع عن ابن عمر قال لما قبض رسول الله صلى الله عليه وسلم مرض ثمانية فتوفي لليلتين خلتا من ربيع الأول الحديث فاتضح أن قول التيمي ومن وافقه راجح من حيث التاريخ قال وقول المصنف كابن الصلاح ضحى يشكل عليه ما في صحيح مسلم من رواية أنس آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم الحديث وفيه توفي من آخر ذلك اليوم وهذا يدل على أنه تأخر بعد الضحى ويجمع بينهما بأن المراد أول النصف الثاني ويدل عليه ما رواه ابن عبد البر بسنده عن عائشة رضي الله عنها قالت مات رسول الله صلى الله عليه وسلم ارتفاع الضحى وانتصاف النهار يوم الاثنين وذكر موسى بن عقبة في مغازيه عن ابن شهاب توفي يوم الاثنين حين زالت الشمس ومنها أي من الهجرة التاريخ هذه فائدة زادها المصنف.
روى البخاري في صحيحه عن سهل بن سعد قال ما عدوا من مبعث النبي صلى الله عليه وسلم ولا من متوفاه إنما عدوا من مقدمه المدينة.
وروى في تاريخه الصغير عن ابن عباس قال: كان التاريخ في السنة التي قدم فيها النبي صلى الله عليه وسلم وروى أيضا عن ابن المسيب: قال عمر متى

ج / 2 ص -354- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
نكتب التاريخ ؟ فجمع المهاجرين فقال له علي من يوم هاجر النبي صلى الله عليه وسلم فكتب التاريخ.
وروى ابن خيثمة في تاريخه عن ابن سيرين أن رجلا من المسلمين قدم من اليمن فقال لعمر رأيت باليمن شيئا يسمونه التاريخ يكتبون من عام كذا وشهر كذا فقال عمر إن هذا لحسن فأرخوا فلما أجمع على أن يؤرخ شاور فقال قوم بمولد النبي صلى الله عليه وسلم وقال قوم بالمبعث وقال قوم حين خرج مهاجرا من مكة وقال قائل بالوفاة حين توفي فقال أرخوا خروجه من مكة إلى المدينة.
ثم قال بأي شهر نبدأ فنصيره أول السنة فقالوا رجب فإن أهل الجاهلية كانوا يعظمونه وقال آخرون شهر رمضان وقال آخرون ذو الحجة فيه الحج وقال آخرون الشهر الذي خرج فيه من مكة وقال آخرون الشهر الذي قدم فيه فقال عثمان أرخوا من المحرم أول السنة وهو شهر حرام وهو أول الشهور في العدة وهو منصرف الناس عن الحج فصيروا أول السنة المحرم وكان ذلك في سنة سبع عشرة.
وقد روى سعيد بن منصور في سننه بسند حسن عن ابن عباس رضي الله تعالى عنهما في قوله تعالى والفجر قال الفجر شهر المحرم وهو فجر السنة.
قال شيخ الإسلام ابن حجر في أماليه: بهذا يحصل الجواب عن الحكمة في تأخر التاريخ من ربيع الأول إلى المحرم بعد أن اتفقوا على جعل التاريخ من الهجرة وإنما كانت في ربيع الأول.

ج / 2 ص -355- وأبو بكر في جمادى الأولى سنة ثلاث عشرة وعمر في ذي الحجة سنة ثلاث وعشرين وعثمان رضي الله عنه فيه
----------------------------------
وروى ابن عساكر في تاريخه بسنده عن ميمون بن مهران قال رفع إلى عمر صك سجله شعبان فقال: أي شعبان الذي نحن فيه أم الذي مضى أم الذي هو آت ثم قال للصحابة ضعوا للناس شيئا يعرفونه من التاريخ فأجمعوا على الهجرة لكن رأيت في مجموع بخط ابن القماح عن ابن الصلاح أنه قال: ذكر أبو طاهر بن محسن الزيادي في كتاب الشروط: أن رسول الله صلى الله عليه وسلم أرخ بالهجرة حين كتب الكتاب لنصارى نجران وأمر عليا أن يكتب فيه إنه كتب لخمس من الهجرة قال فالمؤرخ بها إذن رسول الله صلى الله عليه وسلم وعمر تبعه في ذلك وقد أشبعت الكلام في ذلك في مؤلف مستقل يختص بهذه المسألة.
و توفي أبو بكر رضي الله تعالى عنه في جمادى الأول سنة ثلاث عشرة يوم الاثنين وقيل: ليلة الثلاثاء بين المغرب والعشاء لثمان وقيل: لثلاث بقين وقيل في جمادى الآخرة ليلة الاثنين لسبع عشرة مضت منه وقيل: يوم الجمعة لسبع ليال بقين وقيل: لثمان بقين منه والصحيح الذي جزم به الأئمة وصححه الحفاظ وثبت بأسانيد صحيحة عن عائشة وغيرها عشية ليلة يوم الثلاثاء لثمان بقين من جمادى الآخرة.
و توفي عمر في ذي الحجة آخر يوم منه يوم الجمعة سنة ثلاث وعشرين ودفن يوم السبت مستهل المحرم.
و قتل عثمان فيه أي ذي الحجة يوم الجمعة ثاني عشرة وقيل: ثامنه وقيل:

ج / 2 ص -356- سنة خمس وثلاثين ابن اثنتين وثمانين سنة وقيل ابن تسعين وقيل غيره وعلي رضي الله تعالى عنه في شهر رمضان سنة أربعين ابن ثلاث وستين وقيل أربع وقيل خمس وطلحة والزبير في جمادى الأولى سنة ست وثلاثين قال الحاكم كانا ابني أربع وستين وقيل غير قوله
----------------------------------
ثامن عشريه، وقيل: ثاني عشره وقيل: ثالث عشره سنة خمس وثلاثين وقيل: أول سنة ست وثلاثين وفي تاريخ البخاري سنة أربع وثلاثين قال ابن ناصر: وهو خطأ من راويه وهو ابن اثنتين وثمانين قاله أبو اليقظان وادعى الواقدي الاتفاق عليه وقيل: ابن تسعين وقيل: غيره فقال ابن إسحاق: بن ثمانين وقال قتادة: ست وثمانين وقيل: ثمان وثمانين و قتل علي في شهر رمضان ليلة الحادي والعشرين منه وقيل: يوم الجمعة وقيل: ليلتها سابع عشره وقيل: غير ذلك حادي عشره وقيل: غير ذلك سنة أربعين وقال ابن زبر: سنة تسع وثلاثين وهو وهم لم يتابع عليه وهو ابن ثلاث وستين وقيل: أربع وستين وقيل: خمس وستين وقيل: اثنتين وستين وقيل: ثمان وخمسين وقيل: سبع وخمسين وطلحة والزبير ماتا معا في يوم واحد قتلا في وقعة الجمل وقيل: الآخر يوم الخميس وقيل: يوم الجمعة عاشر جمادى الأولى وعليه الجمهور سنة ست وثلاثين ومن قال: في رجب أو ربيع، فقولان مرجوحان قال الحاكم: كانا ابني أربع وستين سنة وهو قول الوافدي وتابعه ابن حبان وقيل: غير قوله، فقال أبو نعيم: كان لطلحة ثلاث وستون وقال عيسى بن طلحة: اثنتان وستون وقال المدائني: ستون وقيل: خمس وسبعون وقيل: كان للزبير سبع وستون وقيل: ست وستون وقيل: ستون وقيل: بضع وخمسون وقيل: خمس وسبعون.

ج / 2 ص -357- وسعد بن أبي وقاص سنة خمس وخمسين على الأصح ابن ثلاث وسبعين وسعيد سنة إحدى وخمسين ابن ثلاث أو أربع وسبعين وعبد الرحمن ابن عوف سنة اثنتين وثلاثين ابن خمس وسبعين وأبو عبيدة سنة ثماني عشرة ابن ثمان وخمسين وفي بعض هذا خلاف
----------------------------------
فائدة:
قال الزبير بن بكار: أعرق الناس في القتل عمارة بن حمزة بن مصعب ابن الزبير بن العوام قتل عمارة وأبوه حمزة يوم قديد وقتل مصعبا عبد الملك ابن مروان وقتل الزبير يوم الجمل وقتل العوام يوم الفجار زاد أبو منصور الثعالبي في كتابه لطائف المعارف: وقتل خويلد أبو العوام في حرب خزاعة قال: ولا نعرف من العرب والعجم ستة مقتولين في نسب إلا في آل الزبير رضي الله عنه.
و توفي سعد بن أبي وقاص سنة خمس وخمسين على الأصح وقيل: سنة خمسين وقيل: إحدى وقيل: أربع وقيل: ست وقيل: سبع وقيل: ثمان ابن ثلاث وسبعين وقيل: أربع وسبعين وقيل: اثنتين وثمانين وقيل: ثلاث وثمانين وهو آخر العشرة موتا و توفي سعيد بن زيد سنة إحدى وخمسين وقيل: اثنتين وقيل: ثمان وخمسين ابن ثلاث وسبعين أو أربع وسبعين قال الأول المدائني والثاني الفلاس و توفي عبد الرحمن بن عوف سنة اثنتين وثلاثين وقيل: إحدى وقيل: ثلاث ابن خمس وسبعين وقيل: اثنتين وسبعين وقيل: ثمان وسبعين و توفي أبو عبيدة بطاعون عمواس سنة ثماني عشرة وهو ابن ثمان وخمسين بلا خلاف في الأمرين وفي بعض هذا خلاف كما

ج / 2 ص -358- رضي الله عنهم أجمعين.
الثاني: صحابيان عاشا ستين سنة في الجاهلية وستين في الإسلام وماتا بالمدينة سنة أربع وخمسين حكيم بن حزام وحسان بن ثابت ابن المنذر بن حرام قال ابن إسحاق: عاش حسان وآباؤه الثلاثة كل واحد مائة وعشرين ولا يعرف لغيرهم من العرب مثله وقيل: مات حسان سنة خمسين.
--------------------------------
تقدم التنبيه عليه رضي الله تعالى عنهم أجمعين.
الثاني: صحابيان عاشا ستين سنة في الجاهلية وستين في الإسلام وماتا بالمدينة سنة أربع وخمسين أحدهما حكيم بن حزام بن خويلد بن أسد بن عبد العزى ابن قصي الأسدي ابن أخي خديجة وكان مولده في جوف الكعبة قبل عام الفيل بثلاث عشرة وقيل مات سنة خمسين وقيل سنة ثمان وخمسين وقيل ست وستين و الثاني حسان بن ثابت بن المنذر بن الحرام بالراء الأنصاري الخزرجي البخاري قال ابن إسحاق: عاش حسان وآباؤه الثلاثة ثابت والمنذر وحرام كل واحد منهم مائة وعشرين سنة ولا نعرف لغيرهم من العرب مثله وقيل: مات حسان سنة خمسين وقيل: في خلافه علي وقيل: سنة أربعين وأيام قتل علي وقيل: مات وهو ابن مائة سنة وأربع وستين وكذا أبوه وجده قاله ابن حبان والجمهور على الأول.
تنبيهان:
أحدهما: في الصحابة أيضا من شارك حكيما وحسان في ذلك كحويطب بن عبد

ج / 2 ص -359- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
------------------------------
العزي القرشي العامري من مسلمة الفتح عاش ستين سنة في الجاهلية وستين سنة في الإسلام كما رواه الواقدي ومات سنة أربع وخمسين وقيل اثنتين وخمسين وسعيد بن يربوع مات سنة أربع وخمسين وله مائة وعشرون وقيل أربع وعشرون وحمنن بفتح الحاء وسكون الميم وفتح النون الأولى آخره نون فيما ضبطه ابن ماكولا وقال بعضهم حمز آخره زاي أخو عبد الرحمن ابن عوف ذكر الزبير بن بكار والدارقطني في كتاب الإخوة وابن عبد البر أنه عاش ستين سنة في الجاهلية وستين سنة في الإسلام ومات سنة أربع وخمسين ومخرمة بن نوفل والد المسور مات سنة أربع وخمسين وله مائة وعشرون جزم به ابو زكريا بن منده في جزء له جمع فيه من عاش من الصحابة مائة وعشرون وقيل عاش مائة وخمس عشرة وقد ذكر ابن منده في كتابه هذا جماعة عاشوا مائة وعشرين ولكن لم يعلم كون نصفها في الجاهلية ونصفها في الإسلام كعاصم ابن عدي العجلاني مات سنة خمس وأربعين والمنتجع جد ناجية ونافع بن سليمان العبدي واللجلاج العامري وسعد بن جنادة العوفي والد عطية وفاته عدي بن حاتم الطائي قال ابن سعد وخليفة توفي سنة ثمان وستين عن مائة وعشرين وقيل سنة ستين وقيل سبع والنابغة الجعدي ولبيد بن ربيعة وأوس بن مغراء السعدي ذكر الثلاثة الصريفيني ونوفل ابن معاوية ذكره ابن قتيبة وعبد الغني في الكمال ومن التابعين أبو عمرو الشيباني صاحب ابن مسعود وزر بن حبيش وقد لخصت جزء ابن منده المذكور وزدت عليه ما فاته.
الثاني: قال الزبير بن بكار: كان مولد حكيم في جوف الكعبة. قال

ج / 2 ص -360- الثالث: أصحاب المذاهب المتبوعة: سفيان الثوري مات بالبصرة سنة إحدى وستين ومائة مولده سنة سبع وتسعين مالك بن أنس مات بالمدينة سنة تسع وسبعين ومائة. قيل: ولد سنة ثلاث وتسعين وقيل: إحدى وقيل: أربع. أبو حنيفة النعمان بن ثابت مات ببغداد سنة خمسين ومائة ابن سبعين أبو عبد الله محمد بن إدريس الشافعي مات بمصر آخر رجب سنة أربع ومائتين وولد سنة خمسين ومائة ،
----------------------------------
شيخ الإسلام: ولا يعرف ذلك لغيره وما وقع في مستدرك الحاكم من أن عليا ولد فيها ضعيف.
الثالث: في وفيات أصحاب المذاهب المتبوعة ابو عبد الله سفيان ابن سعيد الثوري كان له مقلدون إلى بعد الخمسمائة مات بالبصرة سنة إحدى وستين ومائة قال ابن حبان في شعبان مولده سنة سبع وتسعين وقيل خمس وتسعين و أبو عبد الله مالك بن أنس مات بالمدينة سنة تسع وسبعين ومائة قيل في صفر وقيل صبيحة أربع عشرة من ربيع الأول قيل ولد سنة ثلاث وتسعين وقيل سنة إحدى وتسعين وقيل أربع وتسعين وقيل سبع وتسعين وقيل ستة وتسعين ابو حنيفة النعمان بن ثابت مات ببغداد سنة خمسين ومائة في رجب وقيل إحدى وخمسين وقيل ثلاث ابن سبعين سنة فإن مولده سنة ثمانين أبو عبد الله محمد بن إدريس الشافعي مات بمصر ليلة الخميس آخر رجب سنة أربع ومائتين وقال ابن حبان: آخر ربيع الأول والأول أشهر وولد سنة خمسين ومائة بغزة من الشام،

ج / 2 ص -361- أبو عبد الله أحمد بن حنبل مات ببغداد في شهر ربيع الآخر سنة إحدى وأربعين ومائتين وولد سنة أربع وستين ومائة.
الرابع: أصحاب كتب الحديث المعتمدة أبو عبد الله البخاري
----------------------------------
وقيل: بعسقلان وقيل باليمن أبو عبد الله أحمد بن حنبل مات ببغداد في ضحوة يوم الجمعة لاثنتي عشرة ليلة خلت من شهر ربيع الآخر وقيل لثلاث عشرة بقين منه وقيل من ربيع الأول سنة إحدى وأربعين ومائتين وولد سنة أربع وستين ومائة في ربيع الأول رضي الله تعالى عنهم أجمعين.
تنبيه:
من أصحاب المذاهب المتبوعة الأوزاعي وكان له مقلدون بالشام نحوا من مائتي سنة ومات ببيروت سنة سبع وخمسين ومائة وإسحاق بن راهويه ومات سنة ثمان وثلاثين ومائتين وأبو جعفر بن جرير الطبري ووفاته سنة عشر وثلثمائة وداود الظاهري ووفاته في ذي القعدة وقيل في رمضان ببغداد سنة تسعين ومائتين ومولده بالكوفة سنة ثنتين ومائتين.
الرابع: في وفيات أصحاب كتب الحديث المعتمدة أبو عبد الله محمد ابن إسماعيل بن إبراهيم بن المغيرة بن بردزبه بفتح الموحدة وسكون الراء وكسر الدال المهملة وسكون الزاي وفتح الموحدة ثم هاء الجعفي البخاري نسبة إلى

ج / 2 ص -362- ولد يوم الجمعة لثلاث عشرة خلت من شوال سنة أربع وتسعين ومائة ومات ليلة الفطر سنة ست وخمسين ومائتين ومسلم مات بنيسابور لخمس بقين من رجب سنة إحدى وستين ومائتين ابن خمس وخمسين.
----------------------------------
بخارى بالقصر أعظم مدينة وراء النهر ولد يوم الجمعة بعد الصلاة لثلاث عشرة خلت من شوال سنة أربع وتسعين ومائة ومات ليلة السبت وقت العشاء ليلة عيد الفطر سنة ست وخمسين ومائتين بخرتنك قرية بقرب سمرقند خرج إليها لما طلب منه والي بخارى خالد بن أحمد الذهلي أن يحمل له الجامع والتاريخ ليسمعه منه فقال لرسوله: قل له أنا لا أذل العلم ولا أحمله إلى أبواب السلاطين فأمره بالخروج من بلده فخرج إلى خرتنك وكان له بها أقرباء فنزل عندهم وسأل الله عز وجل أن يقبضه فما تم الشهر حتى مات له من التصانيف غير الصحيح الأدب المفرد ورفع اليدين في الصلاة والقراءة خلف الإمام وبر الوالدين والتاريخ الكبير والأوسط والصغير وخلق أفعال العباد والضعفاء وكلها موجودة الآن وما لم نقف عليه: الجامع الكبير ذكره ابن طاهر والمسند الكبير والتفسير الكبير ذكره الفربري والأشربة ذكره الدارقطني والهبة ذكره وراقة وأسامي الصحابة ذكره القاسم ابن منده وأبو القاسم البغوي والوحدان وهو من ليس له إلا حديث واحد من الصحابة ذكره البغوي والمبسوط ذكره الخليلي والعلل ذكره ابن منده والكنى ذكره أبو أحمد الحاكم والفوائد ذكره الترمذي في جامعه ومسلم ابن الحجاج بن مسلم القشيري النيسابوري أبو الحسين مات بنيسابور عشية يوم الأحد لخمس بقين من رجب سنة إحدى وستين ومائتين ابن خمس وخمسين وقيل ستين وقيل سبع وخمسين لأن المعروف أن مولده سنة أربع ومائتين،

ج / 2 ص -363- وأبو داود السجستاني مات بالبصرة في شوال سنة خمس وسبعين ومائتين وأبو عيسى الترمذي مات بترمذ
----------------------------------
وقيل: ستين وقيل: سبع وخمسين لأن المعروف أن مولده كان سنة أربع ومائتين.
قال الحاكم: له من الكتب غير الصحيح " الجامع على الأبواب " رأيت بعضه و " المسند الكبير على الرجال " ما أرى أنه سمع منه أحد و "الأسماء والكنى والتمييز" و "العلل" و "الوحدان" و "الأفراد" و "الأقران" و "الطبقات" و "أفراد الشاميين" و "أولاد الصحابة" و "أوهام المحدثين" و "المخضرمون" و "حديث عمرو بن شعيب" و "الانتفاع بأهب السباع" و "سؤالات أحمد" و "مشايخ مالك والثوري شعبة".
وأبو داود سليمان بن الأشعث بن بشير بن شداد بن عمرو بن عمران الأزدي السجستاني بكسر المهملة والجيم وسكون السين المهملة أيضا نسبة إلى سجستان وينسب إليها سجزي أيضا على غير قياس مات بالبصرة في يوم الجمعة سادس عشر شوال سنة خمس وسبعين ومائتين ومولده سنة ثنتين ومائتين له من التصانيف: "السنن" و "المراسيل" و "الرد على القدرية" و "الناسخ والمنسوخ" و "ما تفرد به أهل الأمصار" و "مسند مالك بن أنس" و "المسائل" و "معرفة الأوقات" و "الإخوة" وغير ذلك.
وأبو عيسى محمد بن عيسى بن سورة بن موسى بن الضحاك الترمذي السلمي الضرير مات بترمذ وهي مدينة على طرف جيحون بكسر التاء وقيل بفتحها وقيل بضمها وكسر الميم وقيل مضمومة وذال معجمة ليلة الاثنين

ج / 2 ص -364- لثلاث عشرة مضت من رجب سنة تسع وسبعين ومائتين وأبو عبد الرحمن النسائي مات سنة ثلاث ومائتين.
ثم سبعة من الحفاظ في ساقتهم أحسنوا التصنيف وعظم النفع بتصانيفهم
-----------------------------------
لثلاث عشرة مضت من رجب سنة تسع وسبعين ومائتين وقال الخليلي بعد الثمانين وهو وهم.
له من التصانيف: "الجامع" و "العلل المفرد" و "التاريخ" و "الزهد" و "الشمائل" و "الأسماء والكنى".
وأبو عبد الرحمن أحمد بن شعيب بن علي بن سنان بن بحر بن دينار الخراساني النسائي ويقال النسوي نسبة إلى نسا بالفتح والقصر مدينة بخراسان مات بفلسطين يوم الاثنين لثلاث عشرة خلت من صفر وقيل بمكة في شعبان سنة ثلاث وثلاثمائة ومولده سنة أربع عشرة وقيل خمس عشرة ومائتين.
له من الكتب: "السنن الكبرى والصغرى" و "خصائص علي" و "مسند علي رضي الله عنه" و "مسند مالك" و "الكنى" و "عمل يوم وليلة" و "أسماء الرواة والتمييز بينهم" و "الضعفاء" و "الإخوة" "وما أغرب شعبة على سفيان وسفيان على شعبة" و "مسند منصور بن زاذان" وغير ذلك.
وأبو عبد الله محمد بن يزيد بن ماجه القزويني مات في رمضان سنة ثلاث وسبعين ومائتين ولم يذكر المصنف كابن الصلاح وفاته كما لم يذكرا كتابه في الأصول وله من التصانيف: "السنن" و "التفسير".
ثم سبعة من الحفاظ في ساقتهم أحسنوا التصنيف وعظم النفع بتصانيفهم

ج / 2 ص -365- أبو الحسن الدارقطني مات ببغداد في ذي القعدة سنة خمس وثمانين وثلاثمائة وولد فيه سنة ست وثلاثمائة.
ثم الحاكم أبو عبد الله النيسابوري مات بها في صفر سنة خمس وأربعمائة وولد بها في شهر ربيع الأول سنة إحدى وعشرين وثلاثمائة.
ثم أبو محمد عبد الغني بن سعيد حافظ مصر ولد في ذي القعدة سنة اثنتين وثلاثين وثلاثمائة ومات بمصر في صفر سنة تسع وأربعمائة.
----------------------------------
أبو الحسن علي بن عمر بن أحمد بن مهدي بن مسعود بن النعمان بن دينار بن عبد الله الدارقطني بفتح الراء وضم القاف وسكون الطاء نسبة إلى دار القطن محلة ببغداد مات ببغداد في يوم الأربعاء لثمان خلون من ذي القعدة سنة خمس وثمانين وثلثمائة وولد فيه أي ذي القعدة سنة ست وثلثمائة له: "السنن" و "العلل" و "التصحيف" و "الأفراد" وغير ذلك.
ثم الحاكم أبو عبد الله محمد بن عبد الله بن محمد بن حمدويه بن نعيم بن الحكم بن البيع النيسابوري مات بها في ثالث صفر سنة خمس وأربعمائة وولد بها في صبيحة الثالث من شهر ربيع الأول سنة إحدى وعشرين وثلثمائة له: "المستدرك" و "تاريخ نيسابور" و "علوم الحديث" و "التفسير" و "المدخل" و"الإكليل" و "مناقب الشافعي" وغير ذلك.
ثم أبو محمد عبد الغني بن سعيد بن علي بن سعيد بن بشير بن مروان الأزدي حافظ مصر ولد في ذي القعدة سنة اثنتين وثلاثين وثلثمائة ومات بمصر في صفر لسبع خلون منه سنة تسع وأربعمائة له من المصنفات: "المؤتلف والمختلف" وغيره.

ج / 2 ص -366- أبو نعيم أحمد بن عبد الله الأصبهاني ولد سنة أربع وثلاثين وثلاثمائة ومات في صفر سنة ثلاثين وأربعمائة بأصبهان وبعدهم أبو عمر بن عبد البر حافظ المغرب ولد في شهر ربيع الآخر سنة ثمان وستين وثلثمائة وتوفي بشاطبة فيه سنة ثلاث وستين وأربعمائة.
-----------------------------------
أبو نعيم أحمد بن عبد الله بن أحمد بن إسحاق بن موسى بن مهران الأصبهاني نسبة إلى أصبهان بفتح الهمزة وكسرها وفتح الباء ويقال بالفاء أيضا أشهر بلاد الجبال ولد في رجب سنة أربع وقيل ست وثلاثين وثلثمائة ومات في يوم الاثنين الحادي والعشرين من صفر سنة ثلاثين وأربعمائة بأصبهان له من التصانيف: "الحلية" و "معرفة الصحابة" و "تاريخ أصبهان" و "دلائل النبوة" و "علوم الحديث" و "المستخرج على البخاري" و "المستخرج على مسلم" و "فضائل الصحابة" و "صفة الجنة" و "الطب" وغيرها.
وبعدهم أبو عمر يوسف بن عبد الله بن محمد بن عبد البر بن عاصم النميري القرطبي حافظ المغرب ولد في يوم الجمعة والخطيب على المنبر لخمس بقين من شهر ربيع الآخر سنة ثمان وستين وثلثمائة وتوفي بشاطبة وهي مدينة بالأندلس في ليلة الجمعة سلخ ربيع الآخر سنة ثلاث وستين وأربعمائة له من التصانيف: "التمهيد في شرح الموطأ" و "الاستذكار" مختصره و "التقصي على الموطأ" و "الاستيعاب في الصحابة" و "فضل العلم" و "قبائل الرواة" و "الشواهد في إثبات خبر الواحد" و "الكنى" و "المغازي" و "الأنساب" وغير ذلك.

ج / 2 ص -367- ثم أبو بكر البيهقي ولد سنة أربع وثمانين وثلثمائة ومات بنيسابور في جمادى الأولى سنة ثمان وخمسين وأربعمائة.
ثم أبو بكر الخطيب البغدادي ولد في جمادى الآخرة سنة إحدى وتسعين وثلاثمائة ومات ببغداد في ذي الحجة سنة ثلاث وستين وأربعمائة.
--------------------------------
ثم أبو بكر أحمد بن الحسين بن علي بن عبد الله بن موسى البيهقي نسبة إلى بيهق بفتح الموحدة والهاء بينهما تحتية ساكنة كورة بنواحي نيسابور ولد في شعبان سنة أربع وثمانين وثلثمائة ومات بنيسابور في عاشر جمادى الأولى سنة ثمان وخمسين وأربعمائة ونقل تابوته إلى بيهق له من التصانيف: "السنن الكبرى والصغرى" و "المعرفة" و "المبسوط" و "المدخل" و "شعب الإيمان" و "الأسماء والصفات" و "البعث والنشور" و "الزهد الكبير والصغير" و "مناقب الشافعي" و ا"لخلافيات" و "الأدب" و "الاعتقاد" وغير ذلك.
ثم أبو بكر أحمد بن علي بن ثابت بن أحمد بن مهدي الخطيب البغدادي ولد في يوم الخميس لست بقين من جمادى الآخرة سنة إحدى وتسعين وثلثمائة وقيل اثنتين ومات ببغداد في سابع ذي الحجة سنة ثلاث وأربعمائة.
وله من التصانيف: "تاريخ بغداد" و "الجامع في أدب الراوي" و"السامع" و "الكفاية في قوانين الرواية" و "الرحلة" و "تلخيص المتشابه" والذيل عليه و "الفصل للمدرج" و "المبهمات" وأشياء كثيرة جدا في الفن.


معرفة الثقات والضعفاء - من خلط من الثقات

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -368- النوع الحادي والستون: معرفة الثقات والضعفاء: هو من أجل الأنواع فيه يعرف الصحيح والضعيف وفيه تصانيف كثيرة: منها مفرد في الضعفاء: ككتاب البخاري والنسائي والعقيلي والدارقطني وغيرها وفي الثقاة: كالثقاة لابن حبان.
ومشترك: كتاريخ البخاري وابن أبي خيثمة وما أغزر فوائده وابن أبي حاتم وما أجله وجوز الجرح والتعديل صيانة للشريعة
--------------------------------
النوع الحادي والستون: معرفة الثقات والضعفاء: هو من أجل الأنواع فيه يعرف الصحيح والضعيف وفيه تصانيف كثيرة لأئمة الحديث منها مفرد في الضعفاء ككتاب البخاري والنسائي والعقيلي والدارقنطني وغيرها وفي الثقاة كالثقاة لابن حبان ككتاب الساجي وابن حبان والأزدي والكامل لابن عدي إلا أنه ذكر كل من تكلم فيه وإن كان ثقة وتبعه على ذلك الذهبي في الميزان إلا أنه لم يذكر أحدا من الصحابة والأئمة المتبوعين وفاته جماعة ذيلهم عليه الحافظ أبو الفضل العراقي في مجلد وعمل شيخ الإسلام لسان الميزان ضمنه الميزان و زوائد للذهبي في هذا النوع المغنى كتاب صغير الحجم نافع جدا من جهة أنه يحكم على كل رجل بالأصح فيه بكلمة واحدة على إعواز فيه سأجمعه إن شاء الله تعالى في ذيل عليه و منها مشترك جمع فيه الثقات والضعفاء كتاريخ البخاري وابن أبي خيثمة وما أغزر فوائده و الجرح والتعديل تصنيف ابن أبي حاتم وما أجله وطبقات ابن سعد وتمييز النسائي وغيرها.
وجوز الجرح والتعديل صيانة للشريعة وذبا عنها قال تعالى: {إِنْ جَاءَكُمْ

ج / 2 ص -369- ويجب على المتكلم فيه التثبت فقد أخطأ غير واحد بجرحهم بما لا يجرح.
-------------------------------
 فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا} وقال صلى الله عليه وسلم في التعديل: " إن عبد الله رجل صالح " وفي الجرح: "بئس أخو العشيرة " وقال: "حتى متى ترعون عن ذكر الفاجر هتكوه يحذره الناس" وتكلم في الرجال جمع من الصحابة والتابعين فمن بعدهم.
وأما قول صالح جزرة: أول من تكلم في الرجال شعبة ثم تبعه يحيى بن سعيد القطان ثم أحمد وابن معين فيعني أنه أول من تصدى لذلك وقد قال أبو بكر بن خلاد ليحيى بن سعيد أما تخشى أن يكون هؤلاء الذين تركت حديثهم خصماءك ثم الله فقال: لأن يكونوا خصمائي أحب إلي من أن يكون خصمي رسول الله صلى الله عليه وسلم يقول: لم لم تذب الكذب عن حديثي ؟
وقال أبو تراب النخشبي لأحمد بن حنبل: لا تغتب العلماء فقال له أحمد ويحك هذا نصيحة ليس هذا غيبة.
وقال بعض الصوفية لابن المبارك: تغتاب قال: اسكت إذا لم نبين كيف نعرف الحق من الباطل ؟ ويجب على المتكلم فيه التثبت فقد قال ابن دقيق العيد: أعراض المسلمين حفرة من النار وقف على شفيرها طائفتان من الناس: المحدثون والحكام ومع ذلك فقد أخطأ غير واحد من الأئمة بجرحهم لبعض الثقات بما لا يجرح كما جرح النسائي أحمد بن صالح المصري غير ثقة: ولا مأمون وهو ثقة إمام حافظ احتج به البخاري ووثقه الأكثرون.
قال الخليلي: اتفق الحفاظ على أن كلام النسائي فيه تحامل ولا يقدح كلام

ج / 2 ص -370- وتقدمت أحكامه في الثالث والعشرين
----------------------------------
أمثاله فيه قال ابن عدي وسبب كلام النسائي فيه أنه حضر مجلسه فطرده فحمله ذلك على أن تكلم فيه.
قال ابن الصلاح: وذلك لأن عين السخط تبدى لها مساوى لها في الباطن مخارج صحيحة تعمى عنها بحجاب السخط لا أن ذلك يقع منهم تعمدا للقدح مع العلم ببطلانه.
وقال ابن يونس: لم يكن أحمد بن صالح كما قال النسائي لم تكن له آفة غير الكبر وقد تكلم فيه ابن معين بما يشير إلى ذلك فقال: كذاب يتفلسف رأيته يخطر في جامع مصر فنسبه إلى الفلسفة وأنه يخطر في مشيته ولعل ابن معين لا يدري ما الفلسفة فإنه ليس من أهلها.
وقال شيخ الإسلام: إنما ضعف ابن معين أحمد بن صالح الشمومي لا المصري المتكلم عليه هنا قال ابن دقيق العيد: والوجوه التي تدخل الآفة منها خمسة: أحدها: الهوى والغرض وهو شرها وهو في تاريخ المتأخرين كثير الثاني: المخالفة في العقائد الثالث: الاختلاف بين المتصوفة وأهل علم الظاهر الرابع: الكلام بسبب الجهل بمراتب العلوم وأكثر ذلك في المتأخرين لاشتغالهم بعلوم الأوائل وفيها الحق كالحساب والهندسة والطب والباطل كالطبيعي وكثير من الإلهي وأحكام النجوم الخامس: الأخذ بالتوهم مع عدم الورع وقد عقد ابن عبد البر في كتاب العلم بالكلام الأقران المتعاصرين في بعضهم ورأى أن أهل العلم لا يقبل جرحهم إلا ببيان واضح وتقدمت أحكامه في النوع الثالث والعشرين فأغنى عن إعادتها هنا.

ج / 2 ص -371- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------
فوائد:
الأولى: قال في الاقتراح تعرف ثقة الراوي بالتنصيص عليه من رواته أو ذكره في تاريخ الثقات أو تخريج أحد الشيخين له في الصحيح وإن تكلم في بعض من خرج له فلا يلتفت إليه أو تخريج من اشترط الصحة له أو من خرج على كتب الشيخين.
الثانية: قال الحاكم في المدخل المجروحون طبقات الأولى قوم وضعوا الحديث الثانية قلبوه فوضعوا لأحاديث أسانيدها الثالثة قوم حملوه الشره على الرواية عن قوم لم يدركوهم الرابعة قوم عمدوا إلى الموقوفات فرفعوها الخامسة قوم عمدوا إلى المراسيل فوصلوها السادسة قوم غلب عليهم الصلاح فلم يتفرغوا لضبط الحديث فدخل عليهم الوهم السابعة قوم سمعوا من شيوخ ثم حدثوا عنهم بما لم يسمعوا الثامنة قوم سمعوا كتبا ثم حدثوا من غير أصول سماعهم التاسعة قوم جيء إليهم ليحدثوا بها فأجابوا من غير أن يدروا أنها سماعهم العاشرة قوم تلفت كتبهم فحدثوا من حفظهم على التخمين كابن لهيعة.

النوع الثاني والستون: من خلط من الثقات: هو فن مهم لا يعرف فيه تصنيف مفرد وهو حقيق به.
--------------------------------
النوع الثاني والستون: معرفة من خلط من الثقات: هو فن مهم لا يعرف فيه تصنيف مفرد وهو حقيق به.

ج / 2 ص -372- فمنهم من خلط لخرفه أو لذهاب بصره أو لغيره فيقبل ما روى عنهم قبل الاختلاط ولا يقبل ما بعد أوشك فيه فمنهم عطاء بن السائب فاحتجوا برواية الأكابر كالثوري وشعبة إلا حديثين سمعهما شعبة بأخرة
--------------------------------
قال العراقي: وبسبب ذلك أفرده بالتصنيف من المتأخرين الحافظ صلاح الدين العلائي قلت قد ألف فيه الحازمي تأليفا لطيفا رأيته فمنهم من خلط لخرفه أو لذهاب بصره أو لغيره كتلف كتبه والاعتماد على حفظه فيقبل ما روى عنهم مما حدثوا به قبل الاختلاط ولا يقبل ما حدثوا به بعده أو شك فيه ويعرف ذلك باعتبار الرواة عنهم فمنهم عطاء بن السائب أبو السائب الثقفي الكوفي اختلط في آخر عمره فاحتجوا برواية الأكابر عنه كالثوري وشعبة بل قال يحيى بن معين: جميع من روى عن عطاء سمع منه في الاختلاط وغيرهما لكن زاد يحيى بن سعيد القطان والنسائي وأبو داود والطحاوي حماد ابن زيد ونقل ابن المواق الاتفاق على أنه سمع منه قديما.
قال العراقي: واستثنى الجمهور أيضا كابن معين وأبي داود والطحاوي وحمزة الكتاني وابن عدي رواية حماد بن سلمة عنه وقال العقيلي: إنما سمع منه في الاختلاط وكذا سائر أهل البصرة لأنه إنما قدم عليهم في آخر عمره وتعقب ذلك ابن المواق بأنه قدمها مرتين فمن سمع منه في القدمة الأولى صح حديثه واستثنى أبو داود أيضا هشاما الدستوائي.
قال العراقي: وينبغي استثناء ابن عيينة أيضا فقد روى الحميدي عنه قال: سمعت عطاء قديما ثم قدم علينا قدمة فسمعته يحدث ببعض ما كنت سمعت فخلط فيه فاتقيته واعتزلته.
قال يحيى بن سعيد القطان: إلا حديثين سمعهما منه شعبة بأخرة عن زاذان فلا يحتج بهما وممن سمع منه

ج / 2 ص -373- ومنهم أبو إسحاق السبيعي يقال سماع ابن عيينة منه بعد اختلاطه ومنهم سعيد الجريري
-------------------------------
بعد الاختلاط جرير بن عبد الحميد وخالد الواسطي وابن علية وعلي بن عاصم ومحمد بن فضيل بن غزوان وهشيم وإن روى له البخاري في صحيحه حديثا من رواية هشيم عنه فقد قرنه بأبي بشر جعفر بن إياس وليس له عنده غيره وممن سمع منه في الحالتين أبو عوانة ومنهم أبو إسحاق عمرو بن عبد الله السبيعي اختلط أيضا وأنكر ذلك الذهبي وقال: شاخ ونسي ولم يختلط ويقال سماع سفيان بن عيينة منه بعد اختلاطه قاله الخليلي ولذلك لم يخرج له الشيخان من روايته عنه شيئا.
وقال الذهبي: سمع منه وقد تغير قليلا وممن سمع منه حينئذ إسرائيل بن يونس وزكريا بن أبي زائدة وزهير ابن معاوية وزائدة بن قدامة قاله ابن معين وأحمد وخالف ابن مهدي وأبو حاتم في إسرائيل وروايته ورواية زكريا وزهير عنه في الصحيحين وكذا رواية الثوري وأبي الأحوص سلام بن سليم وشعبة وعمرو بن أبي زائدة ويوسف بن أبي إسحاق وأخرج له البخاري من رواية جرير بن حازم ومسلم من رواية إسماعيل بن أبي خالد ورقبة بن مصقلة والأعمش وسليمان ابن معاذ وعمار بن زريق ومالك بن مغول ومسعر بن كدام ومنهم سعيد ابن إياس الجريري اختلط وتغير حفظه قبل موته ولم يشتد تغيره قال النسائي وغيره وأنكر أيام الطاعون وممن سمع منه قبل التغير شعبة وابن عليه والسفيانان والحمادان ومعمر وعبد الوارث ويزيد بن زريع ووهب ابن خالد وعبد الوهاب الثقفي وكل من أدرك أيوب السختياني كما قاله أبو داود وسمع بعده يحيى القطان ولم يحدث عنه شيئا وإسحاق الأزرق ومحمد بن أبي عدي ونصف بن يونس ويزيد بن هرون وقد روى له الشيخان

ج / 2 ص -374- وابن أبي عروبة،
----------------------------------
من رواية بشر بن المفضل وخالد بن عبد الله وعبد الأعلى بن عبد الأعلى وعبد الوارث بن سعد وروى له مسلم من رواية ابن علية وجعفر بن سليمان الضبعي وحماد بن أسامة وحماد بن سلمة وسالم بن نوح والثوري وسليمان ابن المغيرة وشعبة وابن المبارك وعبد الواحد بن زياد وعبد الوهاب الثقفي ووهب بن خالد ويزيد بن هرون و منهم سعيد بن أبي عروبة مهران اختلط فوق عشر سنين وقيل خمس سنين وممن سمع منه قبل الاختلاط يزيد بن هرون وعبدة بن سليمان وأسباط بن محمد وخالد بن الحارث وسوار ابن مجشر وسفيان بن حبيب وشعيب بن إسحاق وعبد الله بن بكر النهمي وعبد الله بن المبارك وعبد الأعلى الشامي وعبد الله بن عطاء ومحمد بن بشر ويحيى بن سعيد القطان ويزيد بن زريع قال ابن معين أثبت الناس فيه عبدة وقال ابن عدي أرواهم عنه عبد الأعلى ثم شعيب ثم عبدة وأثبتهم فيه يزيد ابن زريع وخالد ويحيى القطان.
قال العراقي: وقد قال عبدة عن نفسه: إنه سمع عنه في الاختلاط وأخرج له الشيخان عن خالد وروح بن عبادة وعبد الأعلى وعبد الرحمن بن عثمان. ومحمد بن سواء السدوسي ومحمد بن أبي عدي ويحيى القطان ويزيد بن زريع والبخاري عن بشر بن المفضل وسهل بن يوسف وابن المبارك وعبد الوارث ابن سعد وكهمس بن المنهال ومحمد بن عبد الله الأنصاري ومسلم عن ابن علية وحماد بن أسامة وسالم بن نوح وسعيد بن عامر الضبعي وابن خالد الأحمر وعبد الوهاب بن عطاء الخفاف وعبد وعلي بن مسهر ونصف بن يونس ومحمد بن بشر العبدي ومحمد بن بكر البرساني وغندر وممن سمع منه

ج / 2 ص -375- وعبد الرحمن بن عبد الله بن عتبة بن عبد الله بن مسعود المسعودي وربيعة الرأي شيخ مالك
--------------------------------
في الاختلاط: المعافى بن عمران ووكيع والفضل بن دكين و منهم عبد الرحمن بن عبد الله بن عتبة بن عبد الله بن مسعود المسعودي قال أبو حاتم اختلط قبل موته بسنة أو سنتين.
وقال أحمد: إنما اختلط ببغداد فمن سمع منه بالكوفة أو البصرة فسماعه جيد.
وقال ابن معين: من سمع منه زمن أبي جعفر المنصور فهو صحيح السماع.
ومن سمع منه زمن المهدي فليس بشيء وقد شدد بعضهم في أمره فرد حديثه كله لأنه لا يتميز حديثه القديم من حديثه الأخير قال ذلك ابن حبان وأبو الحسن بن القطان.
قال العراقي: والصحيح خلاف ذلك فمن سمع منه في الصحة وكيع و أبو نعيم الفضل قاله أحمد وممن سمع منه قبل قدومه بغداد أمية بن خالد وبشر بن المفضل وجعفر بن عون وخالد بن الحارث وسفيان بن حبيب والثوري وسليم بن قتيبة وطلق بن غنام وعبد الله بن رجاء وعثمان بن عمرو بن فارس وعمرو بن مرزوق وعمرو بن الهيثم والقاسم بن معن بن عبد الرحمن ومعاذ العنبري والنضر بن شميل ويزيد بن زريع وسمع منه بعد الاختلاط أبو النضر هاشم بن القاسم وعاصم بن علي وابن مهدي ويزيد بن هارون وحجاج الأعور وأبو داود الطيالسي وعلي بن الجعد و منهم ربيعة الرأي بن أبي عبد الرحمن شيخ مالك قال ابن الصلاح: قيل: إنه تغير

ج / 2 ص -376- وصالح مولى التوأمة وحصين بن عبد الرحمن الكوفي
-----------------------------------
في آخر عمره وترك الاعتماد عليه لذلك قال العراقي وما حكاه ابن الصلاح لم أره لغيره وقد احتج به الشيخان ووثقه الحفاظ والأئمة ولا أعلم أحدا تكلم فيه باختلاط ولا ضعف إلا ابن سعد قال بعد أن وثقه كانوا يتقونه لموضع الرأي وذكره البتاني في ذيل الكامل كذلك.
وقال ابن عبد البر: ذمه جماعة من أهل الحديث لإغراقه في الرأي وكان سفيان والشافعي وأحمد لا يرضون عن رأيه لأن كثيرا منه يخالف السنة و منهم صالح بن نبهان مولى التوأمة قال ابن معين: خرف قبل أن يموت وقال أحمد: أدركه مالك بعد اختلاطه.
وقال ابن حبان: تغير سنة خمس وعشرين ومائة واختلط حديثه الأخير بالقديم ولم يتميز فاستحق الترك.
قال العراقي: بل ميز الأئمة بعض ذلك فسمع منه قديما محمد بن أبي ذئب قاله ابن معين وغيره وابن جرير وزياد بن سعد قاله ابن عدي وأسيد بن أبي أسيد وسعيد بن أبي أيوب وعبد الرحمن الأفريقي وعمارة بن غزية وموسى بن عقبة وسمع بعده مالك والسفيانان و منهم حصين بن عبد الرحمن الكوفي السلمي.
قال أبو حاتم: ساء حفظه في الآخر. وقال يزيد بن هارون: اختلط. وقال النسائي: تغير وأنكر ذلك على بن عاصم ولهم بهذا الاسم ثلاثة أخر كوفيون ليس فيهم سلمي ولا من اختلط إلا هذا وممن سمع منه قديما سليمان التميمي والأعمش وشعبة وسفيان.

ج / 2 ص -377- وعبد الوهاب الثقفي وسفيان بن عيينة قبل موته بسنتين وعبد الرزاق عمي في آخر عمره فكان يلقن فيتلقن
-----------------------------------
و منهم عبد الوهاب بن عبد المجيد الثقفي قال ابن معين: اختلط بآخره. وقال عقبة: العمى قبل موته بثلاث سنين أو أربع.
قال الذهبي: لكنه ما ضر تغيره فإنه لم يحدث بحديث في زمن التغير ثم استدل بقول أبي داود: وتغير جرير بن حازم وعبد الوهاب الثقفي فحجب الناس عنهم و منهم سفيان بن عيينة اختلط قبل موته بسنتين قاله ابن الصلاح أخذا من قول يحيى بن سعيد أشهد أن سفيان اختلط سنة سبع وتسعين وقد مات سنة تسع وتسعين.
قال العراقي: وذلك وهم فإن المعروف أنه مات سنة ثمان أول رجب قال الذهبي وما نقل عن يحيى بن سعيد فيه بعد لأن ابن سعيد مات في صفر سنة ثمان وقت قدوم الحاج ووقت تحدثهم عن أخبار الحجاج فمتى تمكن من أن يسمع اختلاط سفيان ثم يحكم به والموت قد نزل به قال فلعله بلغه ذلك في أثناء سنة سبع ومن سمع منه في التعبير محمد بن عاصم صاحب ذلك الجزء العالي قال الذهبي: ويغلب على ظني أن سائر شيوخ الأئمة الستة سمعوا منه قبل ذلك وعبد الرزاق بن همام الصنعاني عمي في آخر عمره فكان يلقن فيتلقن قاله أحمد قال فمن سمع منه بعد أن عمي فهو ضعيف السماع وممن سمع منه قبل ذلك أحمد وابن راهويه وابن معين وابن المديني ووكيع في آخرين وبعده أحمد بن محمد بن شبويه ومحمد بن حماد الطبراني وإسحاق بن إبراهيم الديري.
قال ابن الصلاح: وجدت فيما روى الطبراني عن الديري عنه أحاديث استنكرتها جدا فأحلت أمرها على ذلك.

ج / 2 ص -378- وعارم وأبو قلابة الرقاشي ،
--------------------------------
وقال إبراهيم الحربي: مات عبد الرزاق وللدبري ست سنين أو سبع قال ابن عدي استصغرني عبد الرزاق.
قال الذهبي: إنما اعتنى به أبوه فأسمعه منه تصانيفه وله سبع سنين أو نحوها وقد احتج به أبو عوانة في صحيحه وغيره.
قال العراقي: وكأن من احتج به لم يبال بتغيره لكونه إنما حدث من كتبه لا من حفظه. قال: والظاهر أن الذين سمع منهم الطبراني في رحلته إلى صنعاء من أصحاب عبد الرزاق كلهم سمع منه بعد التغير وهم أربعة: الدبري وإبراهيم بن محمد بن برة الصنعاني وإبراهيم بن محمد بن عبد الله بن سويد والحسين بن عبد الأعلى الصنعاني و منهم عارم محمد بن الفضل أبو النعمان السدوسي.
قال البخاري: تغير في آخر عمره. وقال أبو حاتم: من سمع منه سنة عشرين ومائتين فسماعه جيد. قال: وأبو زرعة لقيه سنة اثنتين وعشرين. وقال أبو داود: بلغنا أنه أنكر سنة ثلاث عشرة ثم راجعه عقله ثم استحكم به الاختلاط سنة ست عشرة. وقال الدارقطني: وما ظهر له بعد اختلاطه حديث منكر.
وأما ابن حبان فقد اختلط وتغير حتى كان لا يدري ما يحدث فوقعت المناكير الكثيرة في روايته فما روى عنه القدماء فصحيح وأما رواية المتأخرين فيجب التنكب عنها وأنكر ذلك الذهبي ونسب ابن حبان إلى التخفيف والتهوير وممن سمع منه قبل الاختلاط أحمد وعبد الله المسندي وأبو حاتم وأبو علي محمد بن أحمد بن خالد وجماعة وبعده علي بن عبد العزيز والبغوي وأبو زرعة و منهم أبو قلابة عبد الملك بن محمد الرقاشي قال ابن خزيمة ثنا أبو قلابة بالبصرة قبل أن

ج / 2 ص -379- وأبو أحمد الغطريفي وأبو طاهر حفيد الإمام ابن خزيمة وأبو بكر القطيعي راوي مسند أحمد
---------------------------------
يختلط ويخرج إلى بغداد فظاهره أن من سمع منه بالبصرة فسماعه صحيح وذلك كأبي داود السجستاني وابنه أبي بكر وابن ماجه وأبي مسلم الكجي ومحمد بن إسحاق الصنعاني وأحمد بن يحيى البلاذري وأبي عروبة الحراني وممن سمع منه ببغداد أحمد بن سلمان النجاد وأحمد بن كامل القاضي وأبو سهل ابن زياد القطان وعثمان بن أحمد السماك وأبوالعباس الأصم وأبو بكر الشافعي وغيرهم.
و منهم في المتأخرين أبو أحمد محمد بن أحمد بن الحسين الغطريفي الجرجاني قال الحافظ أبو علي البرذعي: بلغني أنه اختلط في آخر عمره.
قال العراقي: لم أره لغيره وقد ترجمه الحافظ حمزة في تاريخ جرجان فلم يذكر عنه شيئا في ذلك وهو أعرف به فإنه شيخه وقد حدث عنه الإسماعيلي في صحيحه إلا أنه دلس اسمه لكونه من أقرانه لا لضعفه وقد مات الإسماعيلي قبله وآخر أصحاب الغطريفي القاضي أبو الطيب الطبري وسماعه منه في حياة الإسماعيلي فهو قبل تغيره إن كان تغير. قال: وثم آخر يقال له الغطريفي وافق هذا في اسمه واسم أبيه وبلده ونسبه وتقاربا في اسم جده وتعاصرا وذاك قد اختلط بآخره كما ذكره الحاكم في تاريخ نيسابور فيحتمل أن يكون اشتبه بالغطريفي هذا و منهم أبو طاهر محمد بن الفضل حفيد الإمام أبي بكر ابن خزيمة قال الحاكم اختلط قبل موته بسنتين ونصف.
قال الذهبي: ولم يسمع أحد منه في تلك المدة و منهم أبو بكر القطيعي راوي مسند أحمد والزهد له عن ابنه عبد الله.

ج / 2 ص -380- ومن كان من هذا القبيل محتجا به في الصحيح فهو مما عرف روايته قبل الاختلاط.
-----------------------------------
قال ابن الصلاح: اختل في آخر عمره وخرف حتى كان لا يعرف شيئا مما يقرأ عليه.
قال الذهبي: ذكر هذا أبو الحسن بن الفرات وهو غلو وإسراف وقد وثقه البرقاني والحاكم والدارقطني ولم يذكروا شيئا من ذلك.
وقال العراقي: في ثبوت ذلك نظر وما ذكره ابن الفرات لم يثبت إسناده إليه قال: وعلى تقدير ثبوته فمن سمع منه في حال صحته: الحاكم والدارقطني وابن شاهين والبرقاني وأبو نعيم وأبو علي التميمي راوي المسند عنه فإنه سمعه عليه سنة ست وستين ومات سنة ثمان وستين وثلثمائة ومن كان من هذا القبيل محتجا به في الصحيح فهو مما عرف روايته قبل الاختلاط.


طبقات العلماء والرواة - معرفة الموالي

تدريب الراوي في شرح تقريب النووي

النوع الثالث والستون: طبقات العلماء والرواة: هذا فن مهم ،
-----------------------------------
النوع الثالث والستون: طبقات العلماء والرواة: هذا فن مهم فإنه قد يتفق

ج / 2 ص -381- وطبقات ابن سعد عظيم كثير الفوائد هو ثقة لكنه كثير الرواية فيه عن الضعفاء منهم شيخه محمد بن عمر الواقدي لا ينسبه والطبقة: القوم المتشابهون وقد يكونان من طبقة باعتبار ومن طبقتين باعتبار كأنس وشبهه من أصاغر الصحابة وهم مع العشرة في طبقة الصحابة وعلى شذا الصحابة كلهم طبقة والتابعون ثانية وأتباعهم ثالثة وهلم جرا وباعتبار،
----------------------------------
اسمان في اللفظ فيظن أن أحدهما الآخر فيتميز ذلك بمعرفة طبقاتهما وصنف في ذلك جماعة كمسلم وخليفة وطبقات ابن سعد الكبير عظيم كثير الفوائد وله كتابان آخران في ذلك وهو ثقة في نفسه لكنه كثير الرواية فيه عن الضعفاء منهم شيخه محمد بن عمر الواقدي لا ينسبه بل يقتصر على اسمه واسم أبيه وشيخه هشام بن محمد بن السائب الكلبي.
والطبقة في اللغة: القوم المتشابهون.
وفي الاصطلاح: قوم تقاربوا في السنن والإسناد أو في الإسناد فقط بأن يكون شيوخ هذا هم شيوخ الآخر أو يقاربوا شيوخه وقد يكونان أي الراويان من طبقة باعتبار لمشابهته لها من وجه ومن طبقتين باعتبار آخر لمشابهته لها من وجه آخر كأنس وشبهه من أصاغر الصحابة هم مع العشرة في طبقة الصحابة وعلى هذا الصحابة كلهم طبقة باعتبار اشتراكهم في الصحبة والتابعون طبقة ثانية وأتباعهم طبقة ثالثة بالاعتبار المذكور وهلم جرا

ج / 2 ص -382- السوابق تكون الصحابة بضع عشرة طبقة كما تقدم ويحتاج الناظر فيه إلى معرفة المواليد والوفيات ومن رووا عنه وروى عنهم.
--------------------------------
آخر وهو النظر إلى السوابق تكون الصحابة بضع عشرة طبقة كما تقدم في معرفة الصحابة أنهم اثنتا عشرة طبقة أو أكثر وفي معرفة التابعين أنهم خمس عشرة طبقة وهكذا ويحتاج الناظر فيه إلى معرفة المواليد للرواة والوفيات ومن رووا عنه وروى عنهم.

النوع الرابع والستون: معرفة الموالي: أهمه المنسوبون إلى القبائل مطلقا، كفلان القرشي ويكون مولى لهم ثم منهم من يقال مولى فلان ويراد مولى عتاقة وهو الغالب ومنهم مولى الإسلام كالبخاري الإمام مولى الجعفيين ولاء إسلام لأن جده كان مجوسيا فأسلم على يد اليمان الجعفي وكذلك الحسن ،
--------------------------------
النوع الرابع والستون: معرفة الموالي من العلماء والرواة: وصنف في ذلك ابو عمر الكندي بالنسبة إلى المصريين أهمه المنسوبون إلى القبائل مطلقا كفلان القرشي ويكون مولى لهم فربما ظن أنه منهم بحكم ظاهر الإطلاق فيترتب على ذلك خلل في الأحكام الشرعية في الأمور المشترط فيها النسب كالإمامة العظمى والكفاءة في النكاح ونحو ذلك ثم منهم من يقال فيه مولى فلان ويراد مولى عتاقة وهو الغالب وستأتي أمثلته ومنهم من يراد به مولى الإسلام كالبخاري الإمام مولى الجعفيين ولاء إسلام لأن جده المغيرة كان مجوسيا فأسلم على يد اليمان بن أخنس الجعفي وكذلك الحسن بن عيسى

ج / 2 ص -383- الماسرجسي مولى عبد الله بن المبارك كان نصرانيا فأسلم على يديه ومنهم مولى الحلف كمالك بن أنس الإمام ونفره أصبحيون صليبة موالي لتيم قريش بالحلف ومن أمثلة مولى القبيلة: أبو البختري الطائي التابعي مولى طيء وأبو العالية الرياحي التابعي مولى امرأة من بني رياح والليث بن سعد المصري الفهمي مولاهم عبد الله ابن المبارك الحنظلي مولاهم عبدالله بن وهب القرشي مولاهم عبدالله بن صالح الجهني مولاهم وربما نسب إلى القبيلة مولى مولاها كأبي الحباب الهاشمي مولى شقران مولى رسول الله صلى الله عليه وسلم
-----------------------------------
ذكره المصنف في تهذيبه ابن ماسرجس الماسرجسي أبو علي النيسابوري من رجال مسلم مولى عبد الله بن المبارك كان نصرانيا فأسلم على يديه ومنهم مولى الحلف كمالك بن أنس الإمام ونفره هم أصبحيون صليبة ويقال له التيمي لأن نفره أصبح موالي لتيم قريش بالحلف ومن أمثلة موالي القبيلة عتاقة أبو البختري الطائي التابعي مولى طيء وأبو العالية رفيع بن مهران الرياحي بالتحية التابعي مولى امرأة من بني رياح ابن يربوع حي من بني تميم والليث بن سعد المصري الفهمي مولاهم عبد الله بن وهب القرشي مولاهم عبد الله بن صالح الجهني مولاهم وربما نسب إلى القبيلة مولى مولاها كأبي الحباب سعيد بن يسار الهاشمي لأنه مولى شقران مولى رسول الله صلى الله عليه وسلم وقيل هو مولى ميمونة أم المؤمنين وقيل مولى الحسين ابن علي فليس حينئذ من هذا القسم ومنه عبد الله بن وهب القرشي الفهري فإنه مولى يزيد بن رمانة مولى يزيد بن أنيس الفهري.


معرفة أوطان الرواة وبلدانهم - أنواع أخر أوردها السيوطي

تدريب الراوي في شرح تقريب النووي

ج / 2 ص -384- النوع الخامس والستون: معرفة أوطان الرواة وبلدانهم: هو مما يفتقر إليه حفاظ الحديث في تصرفاتهم ومصنفاتهم ومن مظانه الطبقات لابن سعد وقد كانت العرب إنما تنسب إلى قبائلها فلما جاء الإسلام وغلب عليهم سكنى القرى انتسبوا إلى القرى كالعجم ثم من كان ناقلة من بلد إلى بلد وأراد الانتساب إليهما فليبدأ بالأول فيقول في ناقلة مصر إلى دمشق المصري والدمشقي والأحسن ثم الدمشقي ومن كان من أهل قرية بلدة فيجوز أن ينسب إلى القرية وإلى البلدة وإلى الناحية وإلى الأقليم
-----------------------------------
النوع الخامس والستون: معرفة أوطان الرواة وبلدانهم: وهو مما يفتقر إليه حفاظ الحديث في تصرفاتهم ومصنفاتهم فإن بذلك يميز بين الاسمين المتفقين في اللفظ ومن مظانه الطبقات لابن سعد وقد كانت العرب إنما تنتسب إلى قبائلها فلما جاء الإسلام وغلب عليهم سكنى القرى انتسبوا إلى القرى والمدائن كالعجم ثم من كان ناقلة من بلد إلى بلد وأراد الانتساب إليهما فليبدأ بالأول فيقول في ناقلة مصر إلى دمشق المصري الدمشقي والأحسن ثم الدمشقي لدلالة ثم على الترتيب وله أن ينتسب إلى أحدهما فقط وهو قليل قاله المصنف في تهذيبه: ومن كان من أهل قرية بلدة بإضافة قرية إليها فيجوز أن ينسب إلى القرية فقط وإلى الناحية التي فيها تلك البلدة فقط زاد المصنف وإلى الإقليم فقط فيقول فيمن هو من حرستا مثلا وهي قرية من قرى الغوطة التي هي كورة من كور دمشق الحرستائي أو الغوطي أو الدمشقي أو الشامي وله

ج / 2 ص -385- قال عبد الله بن المبارك وغيره: من أقام في بلدة أربع سنين نسب إليها.
---------------------------------
الجمع فيبدأ بالأعم وهو الإقليم ثم الناس ثم البلد ثم القرية فيقال الشامي الدمشقي الغوطي الحرستائي وكذا في النسب إلى القبائل يبدأ بالعام قبل الخاص ليحصل بالثاني فائدة لم تكن لازمة في الأول فيقال القرشي ثم الهاشمي ولا يقال الهاشمي القرشي لأنه لا فائدة للثاني حينئذ إذ يلزم من كونه هاشميا كونه قرشيا بخلاف العكس ذكره المصنف في تهذيبه قال: فإن قيل: فينبغي أن لا يذكر الأعم بل يقتصر على الأخص فالجواب أنه قد يخفى على بعض الناس كون الهاشمي قرشيا ويظهر هذا الخفاء في البطون الخفية كالأشهل من الأنصار إذ لو اقتصر على الأشهل لم يعرف كثير من الناس أنه من الأنصار أم لا فذكر العام ثم هذا الوهم قال وقد يقتصرون على الخاص وقد يقتصرون على العام وهذا قليل قال وإذا جمع بين النسب إلى القبيلة والبلد قدم النسب إلى القبيلة انتهى قال عبد الله بن المبارك وغيره: من أقام في بلدة أربع سنين نسب إليها.
فائدة:
صنف في الأنساب الحازمي كتاب العجالة وهو صغير الحجم والرشاطي ثم الحافظ أبو سعد السمعاني كتابا ضخما حافلا واختصره ابن الأثير في ثلاث مجلدات وسماه اللباب وزاد فيه شيئا يسيرا وقد اختصرته أنا في مجلدة لطيفة وزدت فيه الجم الغفير وسميته لب اللباب ولله الحمد.

ج / 2 ص -386- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
هذا آخر ما أورده المصنف رحمه الله تعالى من أنواع علوم الحديث تبعا لابن الصلاح أنواع أخر ها أنا أوردها والله سبحانه وتعالى المستعان.

النوع السادس والسابع والستون: المعلق والمعنعن: تقدم ذكرهما في نوع المعضل.
النوع الثامن والتاسع والستون: المتواتر والعزيز: تقدما في نوع المشهور والغريب.
النوع السبعون: المستفيض: أشرت إليه في نوع المشهور.
النوع الحادي والثاني والسبعون: المحفوظ والمعروف: حررتهما في نوع الشاذ والمنكر.
النوع الثالث والسبعون: المتروك: وتقدم في نوع المنكر وعقيب المقلوب.
النوع الرابع والسبعون: المحرف: تقدمت الإشارة إليه في نوع المصحف.
النوع الخامس والسبعون: معرفة أتباع التابعين: وقد ذكره الحاكم في علوم الحديث عقب معرفة التابعين.
النوع السادس والسابع والسبعون: رواية الصحابة بعضهم عن بعض والتابعين بعضهم عن بعض: هذان ذكرهما البلقيني في محاسن الاصطلاح وقال: إنهما مهمان لأن الغالب رواية التابعين عن الصحابة ورواية أتباع التابعين

ج / 2 ص -387- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
عن التابعين فيحتاج إلى التنبيه على ما يخالف الغالب قلت هذا تقدم في نوع الأقران ومن أمثلة الأول حديث اجتمع فيه أربعة صحابة وهو حديث الزهري عن السائب ابن يزيد عن حويطب بن عبد العزى عن عبد الله بن السعدي عن عمر بن الخطاب مرفوعا: "ما جاءك الله به من هذا المال من غير إشراف ولا سائل فخذه ولا تتبعه نفسك" .
وحديث خالد بن معدان بن كثير بن مرة عن نعيم بن هبار عن المقداد بن معدي كرب عن أبي أيوب عن عوف بن مالك قال: خرج علينا رسول الله صلى الله عليه وسلم وهو مرعوب متغير اللون فقال: "أطيعوني ما دمت فيكم وعليكم بكتاب الله فأحلوا حلاله وحرموا حرامه" .
وحديث اجتمع فيه أربع من نساء الصحابة اثنتان من أمهات المؤمنين وربيبتان للنبي صلى الله عليه وسلم وهو ما رواه مسلم والترمذي والنسائي وابن ماجه من طريق ابن عيينة عن الزهري عن عروة عن زينب بنت أم سلمة عن حبيبة بنت أم حبيبة عن أمها أم حبيبة عن زينب بنت جحش قالت: أتيت رسول الله صلى الله عليه وسلم يوما محمرا وجهه وهو يقول: "لا إله إلا الله - ثلاث مرات - ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد عشرا " قلت: يا رسول الله أنهلك وفينا الصالحون ؟ قال: "نعم، إذا كثر الخبث" .
وقد أفرد بعضهم هذه الأحاديث الثلاثة في جزء قلت: وقع في بعض الأجزاء حديث اجتمع فيه خمسة من الصحابة أخبرني أبو عبد الله ابن مقبل مكاتبة عن أحمد بن عبد العزيز ومحمد علي الحراوي كلاهما عن الحافظ شرف الدين الدمياطي أنا الحافظ يوسف بن خليل أنا ذاكر بن كامل

ج / 2 ص -388- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
أنبأنا أبو زكريا يحيى بن أبي عمر الأصبهاني أنا أحمد بن الفاضل أنا أبو علي الحسين بن أحمد البردعي ثنا محمد بن العباس الجوزي ثنا محمد بن حبان الأنصاري ثنا الشاذكوني ثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن عبد الله بن عمرو بن العاص عن عثمان بن عفان عن عمر بن الخطاب عن أبي بكر الصديق عن بلال قال قال رسول الله صلى الله عليه وسلم: "الموت كفارة لكل مسلم".
النوع الثامن والسبعون: ما رواه الصحابة عن التابعين عن الصحابة: وهذا النوع زدته أنا وقد ألف فيه الخطيب وقد أنكر بعضهم وجود ذلك وقال: إن رواية الصحابة عن التابعين إنما هي في الإسرائيليات والموقوفات وليس كذلك فمن ذلك حديث سهل بن سعد الساعدي عن مروان بن الحكم عن زيد بن ثابت: أن النبي صلى الله عليه وسلم أملى عليه: {لا يستوي القاعدون من المؤمنين} فجاء ابن أم مكتوم الحديث رواه البخاري والترمذي والنسائي.
وحديث السائب بن يزيد عن عبد الرحمن بن عبد القارئ عن عمر ابن الخطاب عن النبي صلى الله عليه وسلم قال: "من نام عن حزبه أو عن شيء منه فقرأه ما بين صلاة الفجر إلى صلاة الظهر كتب له كأنما قرأه من الليل" رواه مسلم وأصحاب السنن الأربعة.
وحديث جابر بن عبد الله عن أم مكتوم بنت أبي بكر الصديق عن عائشة أن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع ثم يكسل هل عليهما من غسل ؟ وعائشة جالسة فقال: "إني لأفعل ذلك أنا وهذه ثم نغتسل" رواه مسلم.
وحديث عمرو بن الحارث بن المصطلق عن ابن أخي زينب امرأة عبد الله بن مسعود عن زينب امرأة ابن مسعود قالت: خطبنا سول الله صلى الله عليه وسلم فقال: "يا معشر النساء تصدقن ولو من

ج / 2 ص -389- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
 حليكن فإنكن أكثر أهل جهنم يوم القيامة" رواه الترمذي والنسائي والحديث متفق عليه من رواية عمرو عن زينب نفسها.
وحديث يعلى بن أمية عن عنبسة بن أبي سفيان عن أخته أم حبيبة عن النبي صلى الله عليه وسلم: " من صلى اثنتي عشرة ركعة بالنهار أو بالليل بني له بيت في الجنة " رواه النسائي.
وحديث جابر بن عبد الله عن أبي عمرة مولى عائشة واسمه ذكوان عن عائشة أن النبي صلى الله عليه وسلم: كان يكون جنبا فيريد الرقاد فيتوضأ الدفع للصلاة ثم يرقد. رواه أحمد في مسنده.
وحديث أبي هريرة عن أم عبد الله ابن أبي ذئاب عن أم سلمة مرفوعا: "ما ابتلى الله عبدا ببلاء وهو على طريقة يكرهها إلا جعل الله ذلك البلاء كفارة له" رواه ابن أبي الدنيا في كتاب المرض والكفارات وقد جمع الحافظ أبو الفضل العراقي الأحاديث التي بهذه الشريطة فبلغت عشرين حديثا.
النوع التاسع والسبعون والثمانون:
معرفة من وافقت كنيته اسم أبيه وعكسه: ذكرهما شيخ الإسلام في النخبة وصنف الخطيب في النوع الأول كتابا قال فيه: جلت في أسماء رواة الحديث فوجدت جماعة منهم واطأت كناهم أسماء آبائهم ولبعضهم نظرا لخلاف ذلك فربما جاءت رواية عن بعضهم باسمه وكنيته مضاهيا لآخر في اسمه وكنيته وهما اثنان فلا يؤمن وقوع الخطأ فيها وقال شيخ الإسلام: فائدة معرفة ذلك نفي الغلط عمن نسبه إلى أبيه وصنف أبو الفتح الأزدي في النوع الثاني كتابا ومن أمثلة الأول في الصحابة وفي غيرهم أبو مسلم الأغر بن مسلم المدني روى عن أبي هريرة وغيره وأبي خالد البصري روى عن أبي هريرة وسمرة وأبو إسحاق إبراهيم بن إسحاق المديني من أتباع التابعين وأبو إسماعيل إدريس بن إسماعيل الكوفي ،

ج / 2 ص -390- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------------
روى عن الأعمش وطلحة بن مصرف وأبو زياد أيوب بن زياد الحمصي روى عن عبادة بن الوليد بن عبادة وأبو الجواب الأحوص بن جواب الكوفي الضبي روى عن أسباط بن نصر وغيره ومن أمثلة الثاني في الصحابة أوس بن أوس وسنان بن أبي سنان الأسدي ومعقل ابن أبي معقل وفي غيرهم الحسن بن أبي الحسن البصري وإسحاق بن أبي إسحاق السبيعي وعامر بن أبي عامر الأشعري.
النوع الحادي والثمانون: معرفة من وافقت كنيته كنية زوجه: وهذا النوع ذكره شيخ الإسلام في النخبة وصنف فيه أبو الحسن بن حيويه جزءا خاصا بالصحابة ثم الحافظ أبو القاسم بن عساكر وقد رأيت جزءا ابن حيويه وهذه أسماء من ذكر فيه أبو أسيد الساعدي مالك بن ربيعة الأنصاري وزوجة أم أسيد الأنصاري أبو أيوب الأنصاري خالد بن زيد وزوجه أم أيوب بنت قيس بن أسد الأنصارية أبو بكر الصديق وزوجه أم بكر في الجاهلية لم يصح إسلامها أبو الدحداح وزوجه أم الدحداح أبو الدرداء وزوجه أم الدرداء الكبرى خيرة بنت أبي حدرد صحابية وأم الدرداء الصغرى هجيمة تابعية أبو ذر الغفاري وزوجه أم ذر أبو رافع أسلم مولى النبي صلى الله عليه وسلم وزوجه أم رافع سلمى مولاته أيضا أبو سلمة عبد الله بن عبد الأسود وزوجه أم سلمة هند بنت أبي أمية تزوجها بعده النبي صلى الله عليه وسلم أبو سيف القين ظئر إبراهيم وزوجه أم سيف أبو طليق وزوجه أم طليق أبو الفضل العباس ابن عبد المطلب وزوجه أم الفضل لبابة بنت الحارث أبو معقل الأسدي هيثم بن أبي معقل وزوجه أم معقل الأسدية هذا ما ذكره ابن حيويه وقد روى عن كل من المذكورين حديثا وفاته أبو معبد وأم معبد وأبو رعلة وأم رعلة،

ج / 2 ص -391- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
النوع الثاني والثمانون: معرفة من وافق اسم شيخه اسم أبيه هذا النوع ذكره شيخ الإسلام في النخبة ومثله بالربيع بن أنس عن أنس هكذا يأتي في الروايات فيظن أنه يروي عن أبيه كما وقع في الصحيح عامر بن سعد عن سعد وهو أبوه وليس أنس شيخ الربيع والده بل هو أنس بن مالك الصحابي المشهور وأبوه بكري.
النوع الثالث والثمانون: معرفة من اتفق اسمه واسم أبيه وجده: هذا النوع ذكره شيخ الإسلام في النخبة ومثله بالحسن بن الحسن بن علي بن أبي طالب وقد صنف أبو الفتح الأزدي كتابا فيمن وافق اسمه اسم أبيه كالحجاج بن الحجاج الأسلمي له صحبة وعدي بن عدي الكندي وهند بن هند بن أبي هالة وحجر بن حجر الكلاعي وهاشم بن هاشم بن عتبة وعباد بن عباد المهلبي وصالح بن صالح بن حي الهمداني وسعيد بن سعيد بن العاص وغيرهم وقد يتفق الاسم واسم الأب مع الاسم واسم الأب فصاعدا كأبي اليمن الكندي زيد بن الحسن بن زيد بن الحسن بن زيد بن الحسن.
النوع الرابع والثمانون: معرفة من اتفق اسمه واسم شيخه وشيخ شيخه: ذكره شيخ الإسلام في النخبة كعمران عن عمران عن عمران: الأول يعرف بالقصير والثاني أبو رجاء العطاردي والثالث ابن حصين الصحابي وكسليمان عن سليمان عن سليمان: الأول أبو أحمد بن أيوب الطبراني والثاني أبو أحمد الواسطي والثالث ابن عبد الرحمن الدمشقي المعروف بابن بنت شرحبيل.
قال: وقد يقع ذلك للراوي ولشيخه معا كأبي العلاء الهمداني العطار يروى

ج / 2 ص -392- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
عن أبي علي الأصبهاني الحداد وكل منهما اسمه الحسن بن أحمد بن الحسن بن الحسن بن أحمد فاتفقا في ذلك وافترقا في الكنية والبلد والصنعة وصنف في ذلك ابو موسى المديني جزءا حافلا.
قلت: وقال الحاكم في أواخر علوم الحديث: ثنا خلف ثنا خلف ثنا خلف ثنا خلف ثنا خلف فالأول الأمير خلف بن أحمد السجزي والثاني أبو صالح خلف بن محمد البخاري والثالث خلف بن سليمان السلفي صاحب المسند والرابع خلف بن محمد الواسطي كردوس والخامس خلف بن موسى ابن خلف.
قلت: ومن هذا النوع حديث المسلسل بالمحمدين في كل رواته: أخبرني محمد بن إبراهيم المالكي الأديب إجازة عن محمد بن أحمد المهدوي أن محمد ابن زين مشرف أخبره عن الزكي محمد بن يوسف البرزاني الحافظ ثنا محمد بن أبي الحسين الصوفي ثنا محمد بن عبد الله بن محمود الطائي ثنا الحافظ أبو عبد الله محمد بن عبد الواحد الدقاق ثنا محمد بن علي الركاني ثنا الحافظ أبو عبدا لله محمد بن إسحاق بن محمد بن يحيى العبدي ثنا أبو منصور محمد بن سعد الباوردي ثنا محمد بن عبد الله الحضرمي ثنا أبو بكر محمد بن عبد الله بن المثنى ثنا محمد بن بشر ثنا محمد بن جحش عن رسول الله صلى الله عليه وسلم أنه مر في السوق على رجل فخذاه مكشوفتان فقال له: " غط فخذيك فإن الفخذين عورة " .
 قال شيخ الإسلام أبو الفضل بن حجر: هذا حديث عجيب التسلل وليس في إسناده من ينظر في حاله سوى محمد بن عمرو واسم جده سهل ضعفه يحيى

ج / 2 ص -393- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
القطان ووثقه ابن حبان وله متابع رواه أحمد وابن خزيمة من طريق العلاء بن عبد الرحمن عن أبي كثير أتم منه وعلقه البخاري في الصحيح.
النوع الخامس والثمانون: معرفة من اتفق اسم شيخه والراوي عنه: ذكره شيخ الإسلام في النخبة وقال: هو نوع لطيف لم يتعرض له ابن الصلاح وفائدته: رفع اللبس عمن يظن أن فيه تكرارا أو انقلابا ومن أمثلته: أن البخاري روى عن مسلم وروى عنه فشيخه مسلم بن إبراهيم أبو مسلم الفراديسي البصري والراوي عنه مسلم بن الحجاج صاحب الصحيح وروى عنه مسلم ابن الحجاج في صحيحه حديثا بهذه الترجمة بعينها ومنها يحيى بن أبي كثير روى عن هشام وروى عنه هشام فشيخه هشام بن عروة وهو من أقرانه والراوي عنه هشام الدستوائي ومنها ابن جريج روى عن هشام فشيخه ابن عروة والراوي عنه ابن يوسف الصنعاني ومنها الحكم بن عتيبة روى عن ابن أبي ليلى وروى عنه ابن أبي ليلى فالأعلى عبد الرحمن والأدنى محمد بن عبد الرحمن المذكور.
النوع السادس والثمانون: معرفة من اتفق اسمه وكنيته: ذكره شيخ الإسلام في أول نكته على ابن الصلاح ولم يذكره في النخبة وصنف فيه الخطيب وفائدته: نفي الغلط عمن ذكره بأحدهما ومن أمثلته ابن الطيلسان الحافظ محدث الأندلس اسمه القاسم وكنيته أبو القاسم.
النوع السابع والثمانون: معرفة من وافق اسمه نسبه: لم يذكروه أيضا من ذلك حميري بن بشير الحميري روى عن جندب البجلي وأبي الدرداء ومعقل بن يسار وغيرهم وقريب منهم الأسماء التي بلفظ النسب كالحضرمي والد العلاء.

ج / 2 ص -394- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
النوع الثامن والثمانون: معرفة الأسماء التي يشترك فيها الرجال والنساء: وهو قسمان:
أحدهما: أن يشتركا في الاسم فقط كأسماء بن حارثة وأسماء بن رباب صحابيان وأسماء بنت أبي بكر وأسماء بنت عميس صحابيتان وبريدة بن الحصيب صحابي وبريدة بنت بشر صحابية وبركة أم أيمن صحابية وبركة بن العريان عن ابن عمر وابن عباس وهنيدة بن خالد الخزاعي عن علي وهنيدة بنت شريك عن عائشة وجويرية أم المؤمنين وجويرية بن أسماء الضبعي.
والثاني: أن يشتركا في الاسم واسم الأب كبسرة بن صفوان حدث عن إبراهيم بن سعد وبسرة بنت صفوان صحابية وهند بن مهلب روى عنه محمد بن الزبرقان وهند بنت المهلب حدثت عن أبيها وأمية بن عبد الله الأموي عن ابن عمر وأمية بنت عبد الله عن عائشة وعنها علي بن زيد بن جدعان أخرج لها الترمذي.
النوع التاسع والثمانون: معرفة أسباب الحديث: هذا النوع ذكره البلقيني في محاسن الاصطلاح وشيخ الإسلام في النخبة وصنف فيه أبو حفص العكبري وأبو حامد بن كوتاه الجوباري قال الذهبي: ولم يسبق إلى ذلك.
وقال ابن دقيق العيد في شرح العمدة: شرع بعض المتأخرين في تصنيف أسباب الحديث كما صنف في أسباب النزول ومن أمثلته: حديث " إنما الأعمال بالنيات " سببه أن رجلا هاجر من مكة إلى المدينة لا يريد بذلك الهجرة بل ليتزوج امرأة يقال لها أم قيس فسمي مهاجر أم قيس ولهذا حسن في الحديث ذكر المرأة دون سائر الأمور الدنيوية.

ج / 2 ص -395- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
قال البلقيني: والسبب قد ينقل في الحديث كحديث سؤال جبريل عليه الصلاة والسلام عن الإيمان والإسلام والإحسان وحديث القلتين سئل عن الماء يكون بالفلاة وما ينوبه من السباع والدواب وحديث صل فإنك لم تصل وحديث: خذي فرصة من مسك وحديث سؤال: أي الذنب أكبر وغير ذلك.
وقد لا ينقل فيه أو ينقل في بعض الإشارة وهو الذي ينبغي الاعتناء به فبذكر السبب يتبين الفقه في المسألة من ذلك حديث: "الخراج بالضمان" في بعض طرقه عند أبي داود وابن ماجه أن رجلا ابتاع عبدا فأقام عنده ما شاء الله أن يقيم ثم وجد به عيبا فخاصمه إلى النبي صلى الله عليه وسلم فرده عليه فقال الرجل يا رسول الله قد استعمل غلامي فقال صلى الله عليه وسلم: " الخراج بالضمان ".
النوع التسعون: معرفة تواريخ المتون: ذكره البلقيني وقال: فوائده كثيرة وله نفع في معرفة الناسخ والمنسوخ.
قال: والتاريخ يعرف بأول ما كان كذا ويذكر القبلية والبعدية وبآخر الأمرين ويكون بذكر السنة والشهر وغير ذلك.
فمن الأول: أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصالحة وأول ما نهاني عنه ربي بعد عبادة الأوثان شرب الخمروملاحاة الرجال رواه ابن ماجه.
وقد صنف العلماء في الأوائل وأفرد ابن أبي شيبة في مصنفه بابا للأوائل.

ج / 2 ص -396- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------------
ومن القبلية ونحوها حديث جابر كان رسول الله صلى الله عليه وسلم نهانا أن نستدبر القبلة أو نستقبلها بفروجنا إذا أهرقنا الماء ثم رأيته قبل موته بعام يستقبلها رواه أحمد وأبو داود وغيرهما. وحديثه: كان آخر الأمرين من رسول الله صلى الله عليه وسلم ترك الوضوء مما مست النار رواه أبو داود وغيره وحديث جرير أنه رأى النبي صلى الله عليه وسلم يمسح على الخف فقيل له أقبل نزول سورة المائدة أم بعدها فقال ما أسلمت إلا بعد نزول سورة المائدة.
ومن المؤرخ بذكر السنة ونحوها حديث بريدة: كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة فلما كان يوم الفتح صلى الصلوات بوضوء واحد أخرجه مسلم: وحديث عبد الله بن حكيم أتانا كتاب رسول الله صلى الله عليه وآله وسلم قبل موته بشهر أن لا تنتفعوا من الميتة بإهاب ولا عصب رواه الأربعة.
النوع الحادي والتسعون: معرفة من لم يرو إلا حديثا واحدا: هذا النوع زدته أنا وهو نظير ما ذكروه فيمن لم يرو عنه إلا واحد ثم رأيت أن للبخاري فيه تصنيفا خاصا بالصحابة وبينه وبين الواحدان فرق فإنه قد يكون روى عنه أكثر من واحد وليس له إلا حديث واحد وقد يكون روى عنه غير حديث وليس له إلا راو واحد وذلك موجود معروف.
ومن أمثلته في الصحابة: ابن أبي عمارة المدني قال المزي له حديث واحد في المسح على الخفين رواه أبو داود وابن ماجه.

ج / 2 ص -397- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
آبي اللحم الغفاري قال المزي له حديث واحد في الاستسقاء رواه الترمذي والنسائي.
أحمد بن جزء البصري قال المزي له حديث واحد أن رسول الله صلى الله عليه وسلم كان إذا سجد جافى عضديه عن جنبيه رواه أبو داود وابن ماجه تفرد به عنه الحسن البصري.
أدرع السلمي قال المزي له حديث جئت ليلة أحرس النبي صلى الله عليه وسلم فإذا رجل قراءته عالية الحديث رواه ابن ماجه.
بشير بن جحاش القرشي - ويقال بشر - قال المزي: صحابي شامي له حديث واحد أن رسول الله صلى الله عليه وسلم بزق يوما في كفه فوضع عليها أصبعه ثم قال يقول "الله ابن آدم أنى تعجزني" الحديث رواه أحمد وابن ماجه.
حدرد بن أبي حدرد السلمي روى عن رسول الله صلى الله عليه وسلم من هجر أخاه سنة فهو كسفك دمه رواه أبو داود.
ربيعة بن عامر بن الهاد الأزدي قال المزي له حديث واحد عن النبي صلى الله عليه وسلم ألظوا بياذا الجلال والإكرام رواه النسائي.
أبو حاتم صحابي روى عنه محمد وسعيد ابنا عتبة حديث إذا جاءكم من ترضون دينه وخلقه فأنكحوه إن لا تفعلوه تكن فتنة في الأرض وفساد عريض ليس لأبي حاتم غيره.
قال الذهبي في طبقات الحفاظ: وأبو علي بن السكنومن غيرالصحابة: إسحاق بن يزيد الهذلي المدني روى عن عون بن عبد الله عن ابن مسعود حديث:

ج / 2 ص -398- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
إذا ركع أو سجد فليسبح ثلاثا وذلك أدناه رواه الترمذي والنسائي قال المزي: وليس له غيره.
إسماعيل بن بشير المدني روى عن جابر بن عبد الله وأبي طلحة زيد بن سهل الأنصاريين قالا سمعنا رسول الله صلى الله عليه وسلم يقول "ما من امرئ يخذل امرءا مسلما في موضع تنتهك فيه حرمته" الحديث رواه أبو داود وقال المزي: ولا يعرف له غيره.
الحسن بن قيس روى عن كرز التميمي: دخلت على الحسين بن علي أعوده في مرضه فبينما أنا عنده إذ دخل علينا علي بن أبي طالب رضي الله تعالى عنه الحديث في فضل عيادة المريض رواه النسائي في مسند علي قال المزي ليس له ولا لشيخه إلا هذا الحديث.
النوع الثاني والتسعون: معرفة من أسند عنه من الصحابة الذين ماتوا في حياة رسول الله صلى الله عليه وسلم.
هذا النوع زدته أنا وفائدة معرفة ذلك الحكم بإرساله إذا كان الراوي عنه تابعيا وأرجو أن أجمع لهم مسندا من ذلك: أبو سلمة زوج أم سلمة توفي مرجع رسول الله صلى الله عليه وسلم من بدر روت أم سلمة عنه عن رسول الله صلى الله عليه وسلم: "ما من مسلم يصاب بمصيبة فيفزع إلى ما أمر الله

ج / 2 ص -399- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
به من قول إنا لله وإنا إليه راجعون اللهم عندك أحتسب مصيبتي فأجرني عليها إلا أعقبه الله خيرا منها " . رواه الترمذي والنسائي وابن ماجه من طريق عمر بن أبي سلمة أن أبا سلمة أخبرها أنه سمع النبي صلى الله عليه وعلى آله وسلم يقول: فذكره.
وجعفر بن أبي طالب روى أحمد له في مسنده حديث الهجرة وحمزة عم رسول الله صلى الله عليه وسلم روى له الطبراني حديثا في الحوض وخديجة وأبو طالب إن صح إسلامه.
النوع الثالث والتسعون:
معرفة الحفاظ: وصنف فيه جماعة أشهرهم الذهبي وقد لخصت طبقاته وذيلت عليه من جاء بعده وها أنا أورد هنا نوعا لطيفا منه:
قال البيهقي في المدخل: أنا عبد الله الحافظ أنا أبو العباس محمد بن يعقوب أنا محمد بن عبد الله بن الحكم أنا ابن وهب سمعت مالكا يحدث عن يحيى بن سعيد أن عمر بن الخطاب قال يوما: عدوا الأئمة فعدوها نحوا من خمسة قال: أفمتروك الناس بغير أئمة فسألت مالكا عن الأئمة من هم قال هم أئمة الدين في الفقه والورع.
وقال جعفر بن ربيعة: قلت لعراك بن مالك: من أفقه أهل المدينة ؟ قال: أما أعلمهم بقضايا رسول الله صلى الله عليه وسلم وقضايا أبي بكر وعمر وعثمان وأفقههم فقها وأعلمهم علما بما مضى من أمر الناس فسعيد بن المسيب وأما أغزرهم حديثا فعروة بن الزبير ولا تشاء أن تفجر من عبيد الله بن عبد الله

ج / 2 ص -400- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
بحرا إلا فجرته وأعلمهم عندي جميعا ابن شهاب فإنه جمع علمهم جميعا إلى علمه.
وقال الزهري: العلماء أربعة سعيد بن المسيب بالمدينة والشعبي بالكوفة والحسن بالبصرة ومكحول بالشام.
وقال أبو الزناد: كان فقهاء أهل المدينة أربعة سعيد بن المسيب وقبيصة ابن ذؤيب وعروة بن الزبير وعبد الملك بن مروان.
وقال الزهري: أربعة من قريش وجدتهم بحورا سعيد بن المسيب وعروة ابن الزبير وأبو سلمة بن عبد الرحمن وعبيد الله بن عبد الله.
وقال ابن سيرين: قدمت الكوفة وبها أربعة آلاف يطلبون الحديث وشيوخ أهل الكوفة أربعة عبيدة السلماني والحارث الأعور وعلقمة بن قيس وشريح القاضي وكان أحسنهم.
وقال الشعبي: كان الفقهاء بعد أصحاب رسول الله صلى الله عليه وسلم بالكوفة من أصحاب ابن مسعود هؤلاء: علقمة وعبيدة وشريح ومسروق وكان مسروق أعلم بالفتوى من شريح وشريح أعلم بالقضاء وكان عبيدة يوازيه.
وقال أبو بكر بن أبي إدريس: ليس أحد بعد الصحابة أعلم بالقرآن من أبي العالية وبعده سعيد بن جبير وبعده السدي وبعده سفيان الثوري.
وقال ابن عون وقيس بن سعد: لم نر في الدنيا مثل ابن سيرين بالعراق والقاسم بن محمد بالحجاز ورجاء بن حيوة بالشام وطاوس باليمن.
وقال قتادة: أعلم التابعين أربعة: عطاء بن أبي رباح أعلمهم بالمناسك،

ج / 2 ص -401- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
---------------------------------
وسعيد بن جبير أعلمهم بالتفسير وعكرمة مولى ابن عباس أعلمهم بسيرة النبي صلى الله عليه وسلم والحسن أعلمهم بالحلال والحرام وقال سليمان بن موسى إن جاءنا العلم من ناحية الجزيرة عن ميمون بن مهران قبلناه وإن جاءنا من البصرة عن الحسن البصري قبلناه وإن جاءنا من الحجاز عن الزهري قبلناه وإن جاءنا من الشام عن مكحول قبلناه كان هؤلاء الأربعة علماء الناس في زمن هشام.
وقال أبو داود الطيالسي: وجدنا الحديث عند أربعة الزهري وقتادة والأعمش وأبي إسحق قال وكان الزهري أعلمهم بالإسناد وكان قتادة أعلمهم بالاختلاف وكان أبو إسحق أعلمهم بحديث علي وعبد الله وكان عند الأعمش من كل هذا.
وقال ابن مهدي: أئمة الناس في الحديث في زمانهم أربعة مالك بن أنس بالحجاز والأوزاعي بالشام وسفيان الثوري بالكوفة وحماد بن زيد بالبصرة.
وقال ابن المديني: شعبة أحفظ الناس للمشايخ وسفيان أحفظ الناس للأبواب وابن مهدي أحفظهم للمشايخ والأبواب ويحيى القطان أعرف بمخارج الأسانيد وأعرف بمواضع الطعن فيهم.
وقال الخطيب: أنا البرقاني قال أنا الإسماعيلي قال سئل الفرهباني عن يحيى بن معين وعلي بن المديني وأحمد بن حنبل وأبي خيثمة فقال: أما علي فأعلمهم بالحديث والعلل ويحيى أعلمهم بالرجال وأحمد أعلمهم بالفقه وأبو خيثمة من النبلاء وأسند الخطيب عن أبي عبيد القاسم بن سلام قال

ج / 2 ص -402- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
الحفاظ أربعة وفي رواية انتهى علم الحديث إلى أربعة أبو بكر بن أبي شيبة أسردهم له وأحمد بن حنبل أفقههم فيه وعلي بن المديني أعلمهم به ويحيى بن معين أكتبهم له وعنه أيضا قال ربانيو الحديث أربعة فأعلمهم بالحلال والحرام أحمد بن حنبل وأحسنهم سياقة للحديث وأداء له علي ابن المديني وأحسنهم وضعا للكتاب ابن أبي شيبة وأعلمهم بصحيح الحديث وسقيمه يحيى بن معين.
وقال أبو علي صالح بن محمد البغدادي: أعلم من أدركت بالحديث وعلله ابن المديني وأفقهم بالحديث أحمد بن حنبل وأعلمهم بتصحيف المشايخ ابن معين وأحفظهم عند المذاكرة ابو بكر بن أبي شيبة.
وقال هلال بن العلاء الرقي: من الله على هذه الأمة بأربعة في زمانهم أحمد ابن حنبل ثبت في المحنة ولولا ذلك لكفر الناس وبالشافعي ثقة في حديث رسول الله صلى الله عليه وسلم يحيى بن معين نفى الكذب عن حديثه وبأبي عبيد فسر الغريب ولولا ذلك لاقتحم الناس الخطأ وقال ابن وارة أركان الدين أربعة أحمد بن صالح بمصر وأحمد بن حنبل ببغداد وابن نمير بالكوفة والنقيلي بحران.
وقال يحيى بن يحيى النيسابوري: كان بالعراق أربعة من الحفاظ شيخان وكهلان الشيخان يزيد بن زريع وهشيم والكهلان: وكيع ويزيد بن هرون ويزيد أحفط الكهلين وقال عبد الصمد سليمان البلخي: سألت أحمد ابن حنبل عن يحيى بن سعيد وابن مهدي ووكيع وأبي نعيم الفضل بن دكين،

ج / 2 ص -403- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-------------------------------
فقال: ما رأيت اشد تثبتا في أمور الرجال من يحيى بن سعيد وبعده عبد الرحمن أفقه الرجلين قيل له فوكيع وأبو نعيم قال إبراهيم: أعلم بالشيوخ وأساميهم وبالرجال ووكيع أفقه وقال قتيبة: كانوا يقولون الحفاظ أربعة إسماعيل بن علية وعبد الوارث ويزيد بن زريع ووهب وكان عبد الرحمن يختار وهيبا على إسماعيل وقال أبو حاتم: هو الرابع من حفاظ أهل البصرة ولم يكن يعد شعبة أعلم بالرجال منه وسفيان صاحب أبواب وقال حجاج ابن الشاعر: ما بالمشرق أنبل من أربعة أبو جعفر الرازي وأبو زرعة وأبو حاتم وابن وارة.
وقال أحمد بن حنبل: المتثبتون في الحديث أربعة سفيان وشعبة وزهير ابن معاوية وزائدة بن قدامة وقال شعيب بن حرب زهير أحفظ من عشرين مثل شعبة.
وقال قتيبة بن سعيد: فتيان خراسان أربعة زكريا بن يحيى اللؤلؤي والحسن ابن شجاع وعبد الله بن عبد الرحمن السمرقندي ومحمد بن إسماعيل البخاري.
وقال عبد الله بن أحمد بن حنبل: قلت لأبي: يا أبت! ما الحفاظ ؟ قال: يا بني! شباب كانوا عندنا من أهل خراسان وقد تفرقوا قلت: من هم يا أبت! قال: محمد ابن إسماعيل ذاك البخاري وعبيد الله بن عبد الكريم ذاك الرازي وعبد الله ابن عبد الرحمن ذاك السمرقندي يعني الدارمي والحسن بن شجاع ذاك البلخي قلت: يا أبت فمن أحفظ هؤلاء ؟ قال: أما أبو زرعة فأسردهم وأما محمد إسماعيل فأعرفهم أما عبد الله بن عبد الرحمن فأتقنهم وأما الحسن بن شجاع فأجمعهم

ج / 2 ص -404- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
للأبواب وعنه أيضا قال: سمعت أبي يقول: انتهى الحفظ إلى أربعة من أهل خراسان أبو زرعة الرازي ومحمد بن إسماعيل البخاري وعبد الله بن عبد الرحمن السمرقندي يعني الدارمي والحسن بن شجاع البلخي.
وقال بندار: حفاظ الدنيا أربعة: أبو زرعة بالري ومسلم بن الحجاج بنيسابور وعبد الله بن عبد الرحمن بسمرقند ومحمد بن إسماعيل ببخارى.
وقال أبو حاتم الرازي: البخاري أعلم من دخل العراق ومحمد بن يحيى أعلم من بخراسان اليوم ومحمد بن أسلم أورعهم والدرامي أثبتهم.
وقال أبو علي النيسابوري: رأيت من أئمة الحديث أربعة في وطني وأسفاري اثنان بنيسابور ابن خزيمة وإبراهيم بن أبي طالب وعبدان بالأهواز والنسائي بمصر.
وقال ابن كامل: أربعة ما رأيت أحفظ منهم محمد بن أبي خيثمة وابن جرير ومحمد البربري والمعمري.
وقال ابن خليل في الإرشاد: كان يقال الأئمة ثلاثة في زمن واحد ابن أبي داود ببغداد وابن خزيمة بنيسابور وابن أبي حاتم بالري قال الخليلي ورابعهم ببغداد أبو محمد بن صاعدة.
وقال الحافظ أبو الفضل بن طاهر: سألت سعد بن علي الزجاني الحافظ بمكة وما رأيت مثله قلت: أربعة من الحفاظ تعاصروا أيهم أحفظ ؟ قال: من؟ قلت: الدارقطني ببغداد وعبد الغني بن سعيد بمصر وأبو عبد الله بن منده بأصبهان وأبو عبد الله الحاكم بنيسابور فسكت فألححت عليه فقال: أما الدارقطني

ج / 2 ص -405- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
فأعلمهم بالعلل أما عبد الغني فأعلمهم بالأنساب وأما ابن منده فأكثرهم حديثا مع معرفة تامة وأما الحاكم فأحسنهم تصنيفا.
وقال المنذري: سألت شيخنا الحافظ أبا الحسن بن المفضل المقدسي فقلت له أربعة من الحفاظ تعاصروا أيهم أحفظ قال من هم ؟ قلت: ابن عساكر وابن ناصر قال ابن عساكر أحفظ قلت الحافظ أبو العلاء العطار وابن عساكر قال: ابن عساكر أحفظ قلت: السلفي وابن عساكر قال: السلفي أستاذنا قال المنذري: والذهبي هذا دليل على أن عنده أن ابن عساكر أحفظ إلا أنه وقر شيخه أن يصرح بأن ابن عساكر أحفظ منه وسأل شيخ الإسلام أبو الفضل ابن حجر شيخه الحافظ أبا الفضل العراقي عن أربعة تعاصروا أيهم أحفظ مغلطاي وابن كثير وابن رافع والحسيني فأجاب ومن خطه نقلت أن أوسعهم اطلاعا وأعلمهم للأنساب مغلطاي على أغلاط تقع منه في تصانيفه وأحفظهم للمتون والتواريخ ابن كثير وأقعدهم بطلب الحديث وأعلمهم بالمؤتلف والمختلف ابن رافع وأعرفهم بشيوخ المتأخرين وبالتاريخ الحسيني وهو دونهم في الحفظ ورأيت في تذكرة صاحبنا الحافظ جمال الدين سبط ابن حجر أربعة تعاصروا: التقي بن دقيق العيد والشرف الدمياطي والتقي بن تيمية والجمال المزي.

ج / 2 ص -406- وقد رويت في "الإرشاد" هنا ثلاثة أحاديث بأسانيد كلهم دمشقيون منى إلى رسول الله صلى الله عليه وسلم وأنا دمشقي حماها الله وصانها وسائر بلاد الإسلام وأهله.
--------------------------------
قال الذهبي: أعلمهم بعلل الحديث والاستنباط ابن دقيق العيد وأعلمهم بالأنساب الدمياطي وأحفظهم للمتون ابن تيمية وأعلمهم بالرجال المزي أربعة تعاصروا: السراج البلقيني والسراج بن الملقن والزين العراقي والنور الهيثمي: أعلمهم بالفقه ومداركه البلقيني وأعلمهم بالحديث ومتونه العراقي وأكثرهم تصنيفا ابن الملقن وأحفظهم للمتون الهيثمي وهذا آخر ما تيسرجمعهم من الأنواع.
قال الشيخ محيي الدين رحمه الله تعالى في آخر التقريب وقد رويت في الإرشاد هنا ثلاثة أحاديث بأسانيد كلهم دمشقيون مني إلى رسول الله صلى الله عليه وسلم وأنا دمشقي حماها الله تعالى وصانها وسائر بلاد الإسلام وأهله والمصنف اقتدى في ذلك بابن الصلاح حيث قال ولنقتد بالحاكم أبي عبد الله الحافظ فنروي أحاديث بأسانيدها منبهين على بلاد رواتها ومستحسن من الحافظ أن يورد الحديث بإسناده ثم يذكر أوطان رجاله واحدا واحدا وهكذا وغير ذلك من أحوالهم ثم روى ثلاثة أحاديث: الأول بإسناد أوله مصريون وآخره بغداديون والثاني أوله مصريون وآخره نيسابوريون والثالث أوله كوفيون. ثم مكي ويماني ثم نيسابوريون.
وأنا مقتد بهم في ذلك فمورد هنا ثلاثة أحاديث بأسانيدها:
الحديث الأول مسلسل بالفقهاء الشافعيين: أخبرني شيخنا قاضي القضاة

ج / 2 ص -407- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
--------------------------------
شيخ الإسلام والمسلمين علم الدين صالح بن شيخ الإسلام سراج الدين البلقيني أنا والدي أنا قاضي القضاة تقي الدين السبكي أنا الحافظ شرف الدين عبد المؤمن ابن خلف الدمياطي أنا الإمام زكي الدين عبد العظيم بن عبد القوي المنذري أنا العلامة أبو الحسن بن المفضل المقدسي أنا الحافظ أبو طاهر السلفي أنا أبو الحسن الكيا الهراسي أنا إمام الحرمين أبو المعالي أنا والدي الشيخ أبو محمد الجويني أنا القاضي أبو بكر أحمد بن الحسن الجيزي أنا أبو العباس الأصم أنا الربيع بن سليمان المرادي أنا الإمام ابو عبد الله محمد بن إدريس الشافعي عن مالك عن نافع عن عبد الله بن عمر أن النبي صلى الله عليه وسلم قال: "المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلى بيع الخيار" .
الحديث الثاني مسلسل بالحفاظ: أخبرني الحافظ أبو الفضل الهاشمي أنا الحافظ أبو الفضل بن الحسين العراقي أنا الحافظ أبو سعيد العلائي أنا الحافظ ابو عبد الله الذهبي أنا الحافظ أبو الحجاج المزي ح وأخبرني عاليا بدرجتين حافظ العصر شيخ الإسلام أبو الفضل العسقلاني إجازة عامة ولم أرو بها غير هذا الحديث أنا شيخ الإسلام الحافظ أبو حفص البلقيني أنا الحافظ أبو الحجاج المزي أنا الحافظ محمد بن عبد الخالق بن طرخان أنا الحافظ أبو الحسن المقدسي أنا الحافظ أبو طاهر السلفي أنا الحافظ أبو الغنائم النرسي أنا الحافظ أبو نصر ابن ماكولا العجلي أنا الحافظ أبو بكر الخطيب ثنا الحافظ أبو حازم العبدري ثنا الحافظ أبو عمرو بن مطر ثنا إبراهيم بن يوسف الهسنجاني الحافظ ثنا الفضل بن زياد صاحب أحمد بن حنبل ثنا أحمد بن حنبل

ج / 2 ص -408- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
-----------------------------------
ثنا زهير بن حرب ثنا يحيى بن معين ثنا علي بن المديني ثنا عبيد الله بن معاذ ثنا أبي ثنا شعبة عن أبي بكر بن حفص عن أبي سلمة عن عائشة رضي الله تعالى عنها قالت كن أزواج النبي صلى الله عليه وسلم يأخذن من رءوسهن حتى يكون كالوفرة.
قال العلائي: هذا إسناد عجيب جدا من تسلسله بالحفاظ ورواية الأقران بعضهم عن بعض والحديث في صحيح مسلم من طريق عبيد الله بن معاذ وهو عال لنا من طريقه بتسع درجات على هذه الطريق.
الحديث الثالث مسلسل بالمصريين: أخبرني شيخنا الإمام انشمني بقراءتي عليه غير مرة أنا أبو طاهر بن الكوبك ح وقرئ على أم الفضل بنت محمد المصرية وأنا أسمع شيخ الإسلام أبو حفص البلقيني ومحمد ومريم ولدا أحمد ابن إبراهيم سماعا قالوا كلهم أنا أبو الفتح محمد بن محمد الميدومي أنا أبو عيسى بن علاق أنا أبو القاسم هبة الله بن علي البوصيري ثنا أبو صادق مرشد بن يحيى أنا أبو الحسن علي بن عمر الصواف ثنا أبو القاسم حمزة بن محمد الحافظ أنا عمران بن موسى بن حميد الطبيب ثنا يحيى بن عبد الله بن بكير حدثني الليث بن سعد عن عامر بن يحيى المعافري عن أبي عبد الرحمن الختلي أنه قال: سمعت عبد الله بن عمرو يقول: قال رسول الله صلى الله عليه وسلم: "يصاح برجل من أمتي على رءوس الخلائق يوم القيامة فتنشر له تسعة وتسعون سجلا كل سجل منها مد البصر ثم يقول الله تبارك وتعالى: أتنكر من هذا شيئا ؟ فيقول: لا يا رب فيقول عز وجل: ألك عذر أو حسنة فيهاب

ج / 2 ص -409- . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
----------------------------------
 العبد ؟ فيقول: لا يا رب فيقول عز وجل: بلى، إن لك عندنا حسنات وإنه لا ظلم عليك اليوم فيخرج الله بطاقة فيها أشهد أن لا إله إلا الله وأن محمدا عبده ورسوله فيقول: يا رب ما هذه البطاقة مع هذه السجلات فيقول عز وجل: إنك لا تظلم قال: فتوضع السجلات في كفة والبطاقة في كفة فطاشت السجلات وثقلت البطاقة " وبه قاله حمزة لا نعلم أحدا روى هذا الحديث وبه قال أبو الحسن لما أملى علينا حمزة هذا الحديث صاح غريب من الحلقة صيحة فاضت نفسه معها.
قلت: هذا حديث صحيح أخرجه الترمذي عن سويد بن نصر عن المبارك وابن ماجه عن محمد بن يحيى عن ابن أبي مريم كلاهما عن الليث فوقع لنا عاليا وزاد الترمذي في آخره: " ولا يثقل مع اسم الله شيء " وقال: هذا حديث حسن غريب وأخرجه الترمذي أيضا عن قتيبة عن ابن لهيعة عن عامر ابن يحيى نحوه وبه يرد قول حمزة ما رواه غير الليث وأخرجه الحاكم في المستدرك من رواية يونس بن محمد عن الليث وقال: صحيح على شرط مسلم فقد احتج بأبي عبد الرحمن الحبلي عن ابن عمرو وعامر بن يحيى مصري ثقة احتج به مسلم أيضا والليث إمام ويونس المؤدب ثقة متفق على إخراجه في الصحيحين انتهى ورجال الإسناد الذي سقناه مني إلى عبد الله بن عمرو كلهم مصريون والله سبحانه وتعالى أعلم.


مفتاح الجنة في الإحتجاج بالسنة

عنوان الكتاب:

مفتاح الجنة في الإحتجاج بالسنة

تأليف:

جلال الدين عبد الرحمن السيوطي

911هـ

الناشر:

الجامعة الإسلامية، المدينة المنورة

الطبعة الثالثة، 1409هـ/1989م


مفتاح الجنة في الإحتجاج بالسنة

عنوان الكتاب:

مفتاح الجنة في الإحتجاج بالسنة

ص -3- مفتاح الجنة في الإحتجاج بالسنة
تأليف: جلال الدين السيوطي
بسم الله الرحمن الرحيم
 مقدمة
الحمد لله رب العالمين والصلاة والسلام على عبده ورسوله نبينا محمد الصادق الأمين وعلى آله و أصحابه والتابعين لهم بإحسان إلى يوم الدين أما بعد:-
فإن سنة رسول الله صلى الله عليه وسلم وحي أوحاه الله إلى نبيه محمد صلى الله عليه وسلم وهي مع كتاب الله العزيز أساس الدين الإسلامي ومصدره وهما معاً متلازمان تلازم شهادة أن لا إله إلا الله وشهادة أن محمدا رسول الله ومن لم يؤمن بالسنة لم يؤمن بالقرآن.
ومنذ أزمان غابرة حتى يومنا هذا تتعرض السنة لهجمات الأعداء ممن ينتمون إلى الإسلام ومن غيرهم.
ومن الذين ذبوا عن السنة النبوية وكشفوا عوار أعدائها الحافظ جلال الدين السيوطى في كتابه المختصر المفيد (مفتاح الجنة في الاحتجاج بالسنة) ويسر الجامعة

ص -4- الإسلامية بالمدينة المنورة أن تنشر هذا الكتاب وتوزعه بالمجان كسائر ما تطبعه دفاعا عن سنة المصطفى صلى الله عليه وسلم ونصحا لمن أحب لنفسه الخير والسعادة في الدنيا والآخرة.
والله سبحانه الموفق والهادي إلى سواء السبيل
نائب رئيس الجامعة الإسلامية
عبد المحسن بن حمد العباد
في 1399هـ

ص -5- بسم الله الرحمن الرحيم
 الحمد لله وبه ثقتي، وسلام على عباده الذين اصطفى.
اعلموا- يرحمكم الله- أن من العلم كهيئة الدواء. ومن الآراء كهيئة الخلاء. لا تذكر إلا عند داعية الضرورة، وأن مما فاح ريحه في هذا الزمان وكان دارسا بحمد الله تعالى منذ أزمان، و هو أن قائلا رافضيا زنديقا أكثر في كلامه أن السنة النبوية والأحاديث المروية- زادها الله علوا و شرفا- لا يحتج بها، وأن الحجة في القرآن خاصة، وأورد على ذلك حديث: "ما جاءكم عنى من حديث فاعرضوه على القرآن، فإن وجدتم له أصلا فخذوا به وإلا فردوه" هكذا سمعت هذا الكلام بجملته منه وسمعه منه خلائق غيري، فمنهم من لا يلقي لذلك بالا. ومنهم من لا يعرف أصل هذا الكلام ولا من أين جاء. فأردت أن أوضح للناس أصل ذلك، وأبين بطلانه، وأنه من أعظم المهالك.
فاعلموا رحمكم الله أن من أنكر كون حديث النبي صلى الله عليه وسلم قولا كان أو فعلا بشرطه المعروف في الأصول حجة، كفر وخرج عن دائرة الإسلام و حشر مع اليهود والنصارى، أو مع من شاء الله من فرق الكفرة. روى الإمام الشافعي

ص -6- رضي الله عنه يوما حديثا وقال إنه صحيح فقال له قائل: أتقول به يا أبا عبد الله؟، فاضطرب وقال: "يا هذا أرأيتني نصرانيا؟ أرأيتني خارجا من كنيسة؟ أرأيت في وسطي زناراً؟ أروي حديثاً عن رسول الله صلى الله عليه وسلم ولا أقول به".
وأصل هذا الرأي الفاسد أن الزنادقة وطائفة من غلاة الرافضة ذهبوا إلى إنكار الاحتجاج بالسنة والاقتصار على القرآن وهم في ذلك مختلفو المقاصد، فمنهم من كان يعتقد أن النبوة لعلي وأن جبريل عليه السلام أخطأ في نزوله إلى سيد المرسلين صلى الله عليه وسلم، تعالى الله عما يقول الظالمون علوا كبيرا، ومنهم من أقر للنبي صلى الله عليه وسلم بالنبوة ولكن قال: إن الخلافة كانت حقا لعلي فلما عدل بها الصحابة عنه إلى أبي بكر رضي الله عنهم أجمعين قال هؤلاء المخذولون- لعنهم الله - كفروا حيث جاروا وعدلوا بالحق عن مستحقه، وكفَّروا - لعنهم الله - عليا رضي الله عنه أيضا لعدم طلبه حقه فبنوا على ذلك رد الأحاديث كلها لأنها عندهم بزعمهم من رواية قوم كفار فإنا لله وإنا إليه راجعون، وهذه آراء ما كنت أستحل حكايتها لولا ما دعت إليه الضرورة من بيان أصل هذا المذهب الفاسد الذي كان الناس في راحة منه من أعصار.
وقد كان أهل هذا الرأي موجودين بكثرة في زمن الأئمة الأربعة فمن بعدهم، و تصدى الأئمة الأربعة

ص -7- وأصحابهم في دروسهم ومناظراتهم وتصانيفهم للرد عليهم، وسأسوق إن شاء الله تعالى جملة من ذلك والله الموفق.
قال الإمام الشافعي رضي الله عنه في الرسالة و نقله عنه البيهقي في المدخل: قد وضع الله رسوله صلى الله عليه وسلم من دينه وفرضه وكتابه الموضع الذي أبان جل ثناؤه أنه جعله علما لدينه. بما افترض من طاعته وحرم من معصيته وأبان من فضيلته. بما قرن بين الإيمان برسوله الإيمان به فقال تبارك و تعالى: {فَآمِنُوا بِاللَّهِ وَرُسُلِهِ وَلا تَقُولُوا ثَلاثَةٌ انْتَهُوا خَيْراً لَكُمْ إِنَّمَا اللَّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَنْ يَكُونَ لَهُ وَلَدٌ} وقال عز وجل: {إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ} فجعل كمال ابتداء الإيمان الذي ما سواه تبع له الإيمان بالله ثم برسوله معه. قال الشافعي: ففرض الله على الناس اتِّباع وحيه وسنن رسوله، فقال في كتابه: {لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِنْ أَنْفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلالٍ مُبِينٍ}، مع آي سواها ذكر فيهن الكتاب والحكمة. قال الشافعي: فذكر الله الكتاب و هو القرآن، وذكر الحكمة، فسمعت من أرضاه من أهل العلم بالقرآن يقول: الحكمة سنة رسول الله صلى الله عليه وسلم، وقال: {يَا أَيُّهَا

ص -8- الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} فقال بعض أهل العلم: أولو الأمر: أمراء سرايا رسول الله صلى الله عليه وسلم، {فَإِنْ تَنَازَعْتُم}: يعنى اختلفتم في شيء، يعني- والله تعالى أعلم - هم و أمراؤهم الذين أُمروا بطاعتهم، {فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ}: يعنى- والله تعالى أعلم - إلى ما قال الله والرسول ثم ساق الكلام إلى أن قال: فأعلمهم أن طاعةَ رسول الله صلى الله عليه وسلم طاعتُه فقال: {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً} واحتج أيضا في فرض اتباع أمره بقوله: {لا تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضاً قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنْكُمْ لِوَاذاً فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} وقوله: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} وغيرها من الآيات التي دلت على اتباع أمره، ولزوم طاعته فلا يسع أحدا رد أمره لفرض الله طاعة نبيه.
قال البيهقي بعد إحكامه هذا الفصل: ولولا ثبوت الحجة بالسنة لما قال صلى الله عليه وسلم في. خطبته بعد تعليم من شهده أمر دينهم: "ألا فليـبلغ الشاهد منكم الغائب، فرب مبلّغ أوعى من سامع"، ثم أورد حديث: "نضر الله امرءاً سمع منا حديثا

ص -9- فأداه كما سمعه، فرب مبلغ أوعى من سامع" وهذا الحديث متواتر كما سأبينه. قال الشافعي: فلما ندب رسول الله صلى الله عليه وسلم إلى استماع مقالته وحفظها و أدائها دل1 على أنه لا يأمر إن يؤدَّى عنه إلاَّ ما تقوم به الحجة على من أدَّى إليه، لأنه إنما يؤدَّى عنه حلال يؤتى وحرام يجتنب وحدّ يقام، ومال يؤخذ ويعطى ونصيحة في دين ودنيا.
ثم أورد البيهقي من حديث أبي رافع قال: قال رسول الله صلى الله عليه وسلم: "لا ألفيَنَّ أحدكم متكئا على أريكته يأتيه الأمر من أمري مما أمرت به أو نهيت عنه يقول: لا أدري2 ما وجدنا في كتاب الله اتبعنا" أخرجه أبو داود والحاكم، ومن حديث المقدام بن معدي كرب أن النبي صلى الله عليه وسلم حرّم أشياء يوم خيبر منها الحمار الأهلي وغيره، ثم قال رسول الله صلى الله عليه وسلم: "يوشك أن يقعد الرجل على أريكته يحدث بحديثي فيقول بيني و بينكم كتاب الله فما وجدنا فيه حلالا استحللناه، وما وجدنا فيه حراما حرمناه، ألا وإن ما حرَّم رسول الله صلى الله عليه وسلم مثل ما حرَّم الله"، قال البيهقي: وهذا خبر من رسول الله صلى الله عليه وسلم عما يكون بعده من رد المبتدعة حديثَه فوجد تصديقه فيما بعده، ثم أخرج البيهقي بسنده عن شبيب بن أبي فضالة

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 في "الرسالة" للإمام الشافعي "وحِفظِها وأداِئها امرءا يؤديها، والمرء واحد دل" الخ، انظر الرسالة ص55
2 في سنن أبي داود "لا ندري" والأريكة – بوزن مدينة -: السرير

ص -10- المكي: "أن عمران بن حصين رضي الله عنه ذكر الشفاعة فقال رجل من القوم: يا أبا نجيد إنكم تحدثونا بأحاديث لم نجد لها أصلا في القرآن، فغضب عمران وقال للرجل: قرأت القرآن؟ قال: نعم، قال: فهل وجدت فيه صلاة العشاء أربعا ووجدت المغرب ثلاثا والغداة ركعتين والظهر أربعا والعصر أربعا؟ قال: لا: قال. فعن من أخذتم ذلك، ألستم عنا أخذتموه وأخذناه عن رسول الله صلى الله عليه وسلم؟ أوجدتم فيه من كل أربعين شاة شاة و في كل كذا بعيرا كذا وفى كل كذا درهما كذا. قال: لا. قال فعن من أخذتم ذلك؟ ألستم عنا أخذتموه وأخذناه عن النبي صلى الله عليه وسلم؟ وقال: أوجدتم في القرآن: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ} أوجدتم فيه فطوفوا سبعا واركعوا ركعتين خلف المقام، أو وجدتم في القرآن: لا جلب ولا جنب ولا شغار في الإسلام؟ أما سمعتم الله قال في كتابه: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} قال عمران: فقد أخذنا عن رسول الله صلى الله عليه وسلم أشياء ليس لكم بها علم.
ثم قال البيهقي: والحديث الذي روى في عرض الحديث على القرآن باطل لا يصح، وهو ينعكس على نفسه بالبطلان، فليس في القرآن دلالة على عرض الحديث على القرآن، انتهى كلام البيهقي في المدخل الصغير. وهو

ص -11- المدخل إلى دلائل النبوة، وقد ذكر المسألة في المدخل الكبير و هو المدخل إلى السنن بأبسط من هذا فقال: باب تعليم سنن رسول الله صلى الله عليه وسلم وفرضِ اتباعِها، قال تعالى: {لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ} إلى قوله: {وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ} قال الشافعي: "سمعت مَن أَرضى مِن أهل العلم بالقرآن يقول: الحكمة سنة رسول الله صلى الله عليه وسلم".
ثم أخرج بأسانيده عن الحسن وقتادة ويحيى بن أبي كثير أنهم قالوا: "الحكمة في هذه الآية السنة"، ثم أورد بسنده عن المقدام بن معدي كرب عن النبي صلى الله عليه وسلم أنه قال: "ألا إني أوتيت الكتاب ومثله معه، ألا إني أوتيت القرآن ومثله، ألا يوشك رجل شبعان على أريكته، يقول: عليكم بهذا القرآن فما وجدتم فيه من حلال فأحلُّوه، وما وجدتم فيه من حرام فحرِّموه، ألا لا يحل لكم الحمار الأهلي ولا كل ذي ناب من السباع ولا لقطة مال معاهد" الحديث، ثم أورد من طريق آخر عن المقدام بن معدي كرب قال: "حرم رسول الله صلى الله عليه وسلم أشياء يوم خيبر من الحمار الأهلي وغيره فقال صلى الله عليه وسلم: يوشك أن يقعد الرجل منكم على أريكته يحدث بحديثي فيقول: بيني وبينكم كتاب الله فما وجدنا فيه حلالا استحللناه وما وجدنا فيه حراما حرَّمناه، وإنما حرَّم رسول الله صلى الله عليه وسلم مثل ما حرَّم الله".

ص -12- وقال البيهقي بإسناد صحيح أخرجه أبو داود في سننه، قلت: وأخرجه أيضا الحاكم، ثم أورد البيهقي أيضا بسنده عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إني قد خلفت فيكم شيئين لن تضلوا بعدهما أبدا: كتاب الله وسنتي، ولن يفترقا حتى يردا عليَّ الحوض" أخرجه الحاكم في المستدرك، وأورد بسنده عن ابن عباس: "أن رسول الله صلى الله عليه وسلم خطب الناس في حجة الوداع فقال: يا أيها الناس إني قد تركت فيكم ما إن اعتصمتم به فلن تضلوا أبدا: كتاب الله وسنتي" أخرجه الحاكم أيضا، وأورد بسنده أيضا عن عروة أن النبي صلى الله عليه وسلم خطب في حجة الوداع فقال: "إني قد تركت فيكم ما إن اعتصمتم به فلن تضلوا أبدا، أمرين اثنين: كتاب الله وسنة نبيكم. أيها الناس اسمعوا ما أقول لكم تعيشوا به" وأخرج بسنده عن ابن وهب قال: سمعت مالك بن أنس يقول: "الزم ما قال رسول الله صلى الله عليه وسلم في حجة الوداع: أمران تركتهما فيكم لن تضلوا ما تمسكتم بهما: كتاب الله وسنة نبيه صلى الله عليه وسلم"، وأخرج بسنده عن العرباض بن سارية قال: "صلى بنا رسول الله صلى الله عليه وسلم ذات يوم ثم أقبل علينا فوعظنا موعظة بليغة ذرفت منها العيون ووجلت منها القلوب فقال قائل: يا رسول الله كأنها موعظة مودِّع فماذا تعهد إلينا؟ قال: أوصيكم بتقوى الله والسمع والطاعة، وإن تأمّر عليكم عبد

ص -13- حبشي كأن رأسه زبيبة، فإنه من يعش منكم بعدي فسيرى اختلافا كثيرا، فعليكم بسنتي وسنة الخلفاء الراشدين المهديين تمسكوا بها: وعضوا عليها بالنواجذ: وإياكم و محدثات الأمور، فإن كل محدثة بدعة، وكل بدعة ضلالة"، قلت: هذا الحديث أخرجه أبو داود وابن ماجة والحاكم في مستدركه وأخرج بسنده عن عائشة أن رسول الله صلى الله عليه وسلم قال: "ستة لعنهم الله وكل نبي مجاب الدعوة: الزائد في كتاب الله، والمكذب بقدر الله المتسلط بالجبروت ليذل بذلك من أعز الله ويعز من أذل الله، والمستحلّ لحرم الله والمستحلّ من عترتي ما حرم الله، والتارك لسنتي" قلت أخرجه أيضا الطبراني والحاكم وصححه وأخرج بسنده عن ابن عمرو أن النبي صلى الله عليه وسلم قال: "إن لكل عمل شِرة1 ولكل شرة فترة2 فمن كانت فترته إلى سنتي فقد اهتدى، و من كانت إلى غير ذلك فقد هلك" وأخرج بسنده عن أنس بن مالك أن النبي صلى الله عليه وسلم قال: "من أحيا سنتي فقد أحبني، ومن أحبني كان معي في الجنة"، قلت: أخرجه أيضا الترمذي. وأخرج بسنده عن أبي هريرة قال: قال رسول الله عليه الصلاة والسلام: "القائم بسنتي عند فساد أمتي له أجر مائة شهيد"، قلت: أخرجه أيضا الطبراني، ثم قال البيهقي في باب

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 النشاط والرغبة
2 أي سكون وتقليل

ص -14- بيان وجوه السنة: قال الشافعي رضي الله عنه: و سنة رسول الله صلى الله عليه وسلم من ثلاثة أوجه، أحدها: ما أنزل الله فيه نص كتاب فسن رسول الله صلى الله عليه وسلم. بمثل نص الكتاب. والثاني: ما أنزل الله فيه جملة كتاب فبين عن الله معنى ما أراد بالجملة، وأوضح كيف فرضها عاما أو خاصا، وكيف أراد أن يأتي به العباد. و الثالث: ما سن رسول الله صلى الله عليه وسلم مما ليس فيه نص كتاب، فمنهم من قال جعله الله له. بما افترض من طاعته وسبق في علمه من توفيقه لرضاه أن يسن فيما ليس فيه نص كتاب. ومنهم من قال لم يسن سنة قط إلا ولهذا أصل في الكتاب كما كانت سنـته، كتبيين عدد الصلاة وعملها على أصل جملة فرض الصلاة، وكذلك ما سن في البيوع و غيرها من الشرائع، لأن الله تعالى ذكره قال: {لا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ} وقال: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبا} فما أحل وحرم فإنما بيَّن فيه عن الله كما بين في الصلاة ومنهم من قال: بل جاءته به رسالة الله فأثبتت سنـته بفرض الله تعالى ومنهم من قال: ألقى في رُوعه كل ما سن و سنـته الحكمة التي ألقيت في رُوعه عن الله تعالى. انتهى بلفظه.
ثم أخرج البيهقي بسنده عن عمر بن الخطاب أنه قال على المنبر: يا أيها الناس إن الرأي إنما كان من

ص -15- رسول الله صلى الله عليه وسلم مصيبا لأن الله تعالى كان يريه، وإنما هو منا الظن والتكلف. وأخرج بسنده عن الشعبي أن رسول الله صلى الله عليه وسلم كان يقضي بالقضاء و ينزل القرآن بغير ما قضى فيستقبل حكم القرآن ولا يرد قضاءه الأول. و احتج من ذهب إلى أنه لم يسن إلا بأمر الله إما بوحي ينزله عليه فيتلى على الناس، أو برسالة ثابتة عن الله أن افعل كذا بقوله صلى الله عليه وسلم فيما رواه الشيخان في قصة الزاني: "لأقضين بينكم بكتاب الله" ثم قضى بالجلد والتغريب وليس التغريب في القرآن، وبما أخرجه الشيخان عن يعلى بن أمية: "أن النبي صلى الله عليه وسلم كان بالجعرانة1 فجاءه رجل عليه جبة متضمِّخ2 بطيب وقد أحرم بعمرة فقال: يا رسول الله كيف ترى في رجل أحرم بعمرة في جبة بعدما تضمخ بطيب؟ فنظر إليه النبي صلى الله عليه وسلم ساعة ثم سكت فجاءه الوحي فأنزل الله: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّه}ِ ثم سرى3 عنه فقال: "أين الذي سألني عن العمرة آنفا؟ أما الطيب الذي بك فاغسله ثلاث مرات، وأما الجبة فانزعها ثم اصنع في عمرتك ما تصنع في حجك".
ثم أخرج البيهقي بسنده عن طاوس "أن عنده كتابا من

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 هو موضع قريب من مكة وهو في الحل وميقات الإحرام
2 التضمخ: التلطخ بالطيب وغيره والإكثار منه
3 أي زال وكشف

ص -16- العقول نزل به الوحي وما فرض رسول الله صلى الله عليه وسلم من صدقة وعقول1 فإنما نزل به الوحي". وأخرج بسنده عن حسان ابن عطية قال: "كان جبريل عليه السلام ينزل على رسول الله صلى الله عليه وسلم بالسنة كما ينزل عليه بالقرآن يعلمه إياها كما يعلمه القرآن" أخرجه الدارمي، وأخرج بسنده من طريق القاسم ابن مخيمرة عن طلحة بن فضيلة قال: "قيل لرسول الله صلى الله عليه وسلم في عام سَنَة2 سعّر لنا يا رسول الله، قال: "لا يسألني الله عن سُنَّة أحدثتها فيكم لم يأمرني بها، ولكن اسألوا الله من فضله" وأخرج بسنده عن المطلب بن حنطب أن رسول الله صلى الله عليه وسلم قال: "ما تركت شيئا مما أمركم الله به إلا و قد أمرتكم به، ولا تركت شيئا مما نهاكم الله عنه إلا وقد نهيتكم عنه، وأن الروح الأمين قد نفث في رُوعي أنه لن تموت نفس حتى تستوفي رزقها فاتقوا الله وأجملوا في الطلب" قال الشافعي: وليس تعدو السنن كلها واحدا من هذه المعاني التي وضعت باختلاف من حكيت عنه من أهل العلم و كل ما سن فقد ألزمنا الله تعالى اتباعه، وجعل في اتباعه

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 جمع عقل: وهو الدية وأصله أن القاتل كان إذا قتل قتيلا جمع الدية من الإبل فعقلها بفناء أولياء المقتول أي شدها في عقلها ليسلمها إليهم ويقبضوها منه، فسميت الدية عقلا بالمصدر.
2 السنة: الجدب يقال أخذتهم السنة إذا أجدبوا وأقحطوا

ص -17- طاعته، وفى العنود1 عن اتباعه معصيته التي لم يعذر بها خلقا ولم يجعل له من اتباع سنن نبيه مخرجا.
ثم قال البيهقي: باب ما أمر الله به من طاعة رسوله صلى الله عليه وسلم، والبيان أن طاعتَه طاعتُه قال الله تعالى: {إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَنْ نَكَثَ فَإِنَّمَا يَنْكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْراً عَظِيماً} و قال: {مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّه} قال الشافعي رضي الله عنه:.فأعلمهم أن بيعةَ رسوله بيعتُه وأن طاعتَه طاعتُه فقال: { فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً }، قال الشافعي: "(فيما بلغنا و الله تعالى أعلم)2 نزلت هذه الآية في رجل خاصم الزبير في أرض فقضى النبي صلى الله عليه وسلم بها للزبير وهذا القضاء سنة من رسول الله صلى الله عليه وسلم لا حكم منصوص في القرآن. أخرج الشيخان عن عبد الله بن الزبير: "أن رجلا من الأنصار خاصم الزبير في شراج الحرة3 التي يسقون بها النخل فقال الأنصاري:

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 في بعض النسخ :وفي العـتو وما هنا موافق لما في الرسالة
2 الزيادة من الرسالة
3 الشراج مسيل الماء من الحزن إلى السهل واحده شرج.والحرة بفتح الحاء المهملة وتشديد الراء من الأرض الصلبة الغليظة،والجمع حرات وبالمدينة حرتان :حرة واقم وحرة ليلى وقيل هي أكثر من حرتين والله أعلم.

ص -18- سرِّح الماء يمرّ فأبى عليه الزبير فاختصما إلى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم: اسق يا زبير ثم أرسل الماء إلى جارك، فقال الأنصاري: يا رسول الله أن كان ابن عمتك، فـتلوّن وجه رسول الله صلى الله عليه وسلم فقال: يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر"، فقال الزبير: والله إني لأحسب أن هذه الآية نزلت في ذلك {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ} الآية". وأخرج الشيخان عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من أطاعني فقد أطاع الله، ومن عصاني فقد عصى الله"، و أخرج البخاري عن جابر بن عبد الله قال: "جاءت ملائكة إلى نبي الله صلى الله عليه وسلم وهو نائم فقال بعضهم: إنه نائم، وقال بعضهم: إن العين نائمة والقلب يقظان، فقالوا: إن لصاحبكم هذا مثلا فاضربوا له مثلا، فقال بعضهم: إنه نائم، وقال بعضهم إن العين نائمة والقلب يقظان، فقالوا: مثله كمثل رجل بنى دارا و جعل فيها مأدبة وبعث داعيا فمن أجاب الداعي دخل الدار وأكل من المأدبة، ومن لم يجب الداعي لم يدخل الدار ولم يأكل من المأدبة فقالوا: أوِّلوها له: يفقهها، فقال بعضهم: إنه نائم وقال بعضهم: إن العين نائمة والقلب يقظان، فقالوا: فالدار الجنة، والداعي محمد صلى الله عليه وسلم فمن أطاع محمدا صلى الله عليه وسلم فقد أطاع الله ومن عصى محمدا صلى الله عليه وسلم فقد عصى الله،

ص -19- ومحمد صلى الله عليه وسلم فرق بين الناس"، وأخرج البخاري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "كل أمتي يدخلون الجنة إلا من أبى، قالوا يا رسول الله و من يأبى؟ قال: من أطاعني دخل الجنة ومن عصاني فقد أبى" . قال الشافعي رحمه الله: وقال تعالى: {لا تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضاً} إلى قوله {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ} , أخرج البيهقي عن سفيان في قوله {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ } قال يطبع الله على قلوبهم: قال الشافعي: وأمرهم بأخذ ما أتاهم والانتهاء عما نهاهم عنه فقال: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} .أخرج الشيخان عن ابن مسعود أنه قال: لعن الله الواشمات والمستوشمات والمتنمصات و المتفلجات1 للحُسن المغيِّرات خلقَ الله تعالى فبلغ ذلك امرأة يقال لها: أم يعقوب فجاءت فقالت: إنه بلغني أنك قلت كيت وكيت، فقال: مالي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله، فقالت: لقد قرأت ما بين اللوحين فما وجدته قال: إن كنت قرأتيه

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 الواشمات:جمع واشمة من الوشم .والمستوشمات :جمع مستوشمة وهي التي تسأل وتطلب ذلك، والمتنمصات جمع متنمصة من التنمص وهو نتف الشعر من الوجه ،والمتفلجات : جمع متفلجة وهي التي تفعل الفرج بين أسنانها للحسن

ص -20- فقد وجدتيه أما قرأتِ: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} قالت: بلى قال: فإنه نهى عنه، قال الشافعي: وأبان أنه يهدي إلى صراط مستقيم فقال: {وَلَكِنْ جَعَلْنَاهُ نُوراً نَهْدِي بِهِ مَنْ نَشَاءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ صِرَاطِ اللَّهِ ه} قال الشافعي: وكان فرضه على من عاين رسول الله صلى الله عليه وسلم ومن بعده إلى يوم القيامة واحدا في أن على كلٍّ طاعتُه، ثم أخرج البيهقي بسنده عن ميمون بن مهران في قوله: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ} قالوا: الرد إلى الله: إلى كتابه، و الرد إلى الرسول صلى الله تعالى عليه وآله وسلم إذا قبض: إلى سنـته. ثم أورد البيهقي من حديث أبي داود عن أبي رافع قال: قال رسول الله صلى الله عليه وسلم: "لا ألفين أحدا متكئا على أريكة يأتيه الأمر من أمري مما أمرت به أو نهيت عنه فيقول: لا ندري ما وجدنا في كتاب الله اتبعناه" قال الشافعي وفي هذا تـثبيت الخبر عن رسول الله صلى الله عليه وسلم و إعلامهم أنه لازم لهم، وإن لم يجدوا فيه نصا في كتاب الله. ثم أورد البيهقي حديث أبى داود أيضا عن العرباض بن سارية قال: "نزلنا مع النبي صلى الله عليه وسلم خيبر ومعه من معه من أصحابه، وكان صاحب خيبر رجلا مارداً منكراً، فأقبل إلى النبي صلى الله عليه وسلم فقال: يا محمد ألكم أن تذبحوا حمرنا، وتأكلوا ثمرنا، وتضربوا

ص -21- نساءنا؟ فغضب النبي صلى الله عليه وسلم وقال: يا ابن عوف اركب فرسك ثم ناد أن اجتمعوا للصلاة، فاجتمعوا فصلى النبي عليه الصلاة والسلام ثم قام فقال: أيحسب أحدكم متكئاً على أريكته لا يظن أن الله لم يحرم شيئاً إلا ما في هذا القرآن ألا إني والله قد أمرت ووعظت ونهيت عن أشياء إنها لمثل القرآن أو أكثر، وإن الله عز وجل لم يحل لكم أن تدخلوا بيوت أهل الكتاب إلا بإذن، و لا ضرب نسائهم، ولا أكل ثمارهم إذا أعطوكم الذي عليهم".
ثم قال البيهقي: باب بيان بطلان ما يحتج به بعض من رد الأخبار من الأخبار التي رواها بعض الضعفاء في عرض السنة على القرآن. قال الشافعي: احتجَّ على بعض من رد الأخبار بما رُوي أن النبي عليه الصلاة و السلام قال: "ما جاءكم عني فاعرضوه على كتاب الله فما وافقه فأنا قلته و ما خالفه فلم أقله". فقلت له. ما روى هذا أحد يثبت حديثه في شيء صغير ولا كبير وإنما هي رواية منقطعة عن رجل مجهول، ونحن لا نقبل مثل هذه الرواية في شيء.
قال البيهقي: أشار الإمام الشافعي إلى ما رواه خالد بن أبي كريمة عن أبى جعفر: "عن رسول الله صلى الله عليه وسلم أنه دعا اليهود فسألهم فحدثوه حتى كذبوا على عيسى عليه السلام، فصعد النبي صلى الله عليه وسلم المنبر فخطب الناس فقال: "إن الحديث

ص -22- سيفشو عني، فما أتاكم يوافق القرآن فهو عني، وما أتاكم عني يخالف القرآن فليس عني" قال البيهقي: خالد مجهول، وأبو جعفر ليس بصحابي، فالحديث منقطع. وقال الشافعي وليس يخالف الحديث القرآن، و لكن حديث رسول الله صلى الله عليه وسلم يـبين معنى ما أراد خاصا وعاما: وناسخا ومنسوخا ثم يلزم الناس ما سن بفرض الله فمن قبل عن رسول الله صلى الله عليه وسلم فعن الله قبل.
قال البيهقي: وقد رُوي الحديث من أوجه أُخر كلها ضعيفة، ثم أخرج من طريق ابن وهب عن عمرو بن الحارث عن الأصبع بن محمد بن أبي منصور أنه بلغه: أن رسول الله صلى الله عليه وسلم قال: "الحديث على ثلاث: فأيما حديث بلغكم عني تعرفونه بكتاب الله فاقبلوه، وأيما حديث بلغكم عني لا تجدون في القرآن موضعه ولا تعرفون موضعه فلا تقبلوه، وأيما حديث بلغكم عني تقشعر منه جلودكم وتشمئز منه قلوبكم وتجدون في القرآن خلافه فردوه" قال البيهقي: وهذه رواية منقطعة عن رجل مجهول.
ثم أخرج بسنده من طريق عاصم بن أبي النجود عن زر بن حبيش عن علي بن أبي طالب قال: قال رسول الله صلى الله عليه وسلم: "إنها تكون بعدي رواة يروون عني الحديث فاعرضوا حديثهم على القرآن، فما وافق القرآن فحدثوا به

ص -23- و ما لم يوافق القرآن فلا تأخذوا به". قال البيهقي: قال الدارقطني: هذا وهم و الصواب عن عاصم عن زيد بن علي منقطعا1، قال بسنده من طريق بشر بن.نمير عن حسين بن عبد الله عن أبيه عن جده عن علي أن رسول الله صلى الله عليه وسلم قال: "إنه سيأتي ناس يحدثون عني حديثا فمن حدثكم حديثا يضارع القرآن فأنا قلته، ومن حدثكم حديثا لا يضارع القرآن فلم أقله" قال البيهقي: هذا إسناد ضعيف لا يحتج بمثله، حسين بن عبد الله بن ضميرة قال فيه ابن معين: ليس بشيء، وبشر بن.نمير ليس بثقة. ثم أخرج بسنده من طريق صالح بن موسى عن عبد العزيز بن رفيع عن أبي صالح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إنه سيأتيكم مني أحاديث مختلفة فما أتاكم موافقا لكتاب الله وسنتي فهو مني، وما أتاكم مخالفاً لكتاب الله وسنتي فليس مني" قال البيهقي: تفرد به صالح بن موسى الطلحي وهو ضعيف لا يحتج بحديثه، قلت: ومع ذلك فالحديث لنا لا علينا، ألا ترى إلى قوله: "موافقا لكتاب الله وسنتي".
ثم أخرج البيهقي من طريق يحيى بن آدم عن ابن. أبي ذئب عن سعيد المقبري عن أبي هريرة أن رسول الله صلى الله عليه وسلم

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 عبارة الدارقطني في سننه هكذا: "هذا وهم ،والصواب عن عاصم عن زيد عن علي بن الحسين مرسلا عن النبي صلى الله عليه وسلم اهـ"

ص -24- قال: "إذا حدثتم عني حديثا تعرفونه ولا تنكرونه قلته أو لم أقله فصدِّقوا به فإني أقول ما يعرف ولا ينكر، وإذا حدثتم عني حديثا تنكرونه ولا تعرفونه فلا تصدّقوا به فإني لا أقول ما ينكر ولا يعرف". قال البيهقي: قال ابن خزيمة: "في صحة هذا الحديث مقال لم نر في شرق الأرض ولا غربها أحداً يعرف خبر ابن أبي ذئب من غير رواية يحيى بن آدم ولا رأيت أحداً من علماء الحديث يثبت هذا عن أبي هريرة". قال البيهقي: و هو مختلف على يحيى بن آدم في إسناده و متنه اختلافا كثيراً يوجب الاضطراب ، منهم من يذكر أبا هريرة، ومنهم من لا يذكره ويرسل الحديث. ومنهم من يقول في متنه: "إذا رويتم الحديث عني فاعرضوه على كتاب الله"، وقال البخاري في تاريخه: "ذِكرُ أبي هريرة فيه وهم". ثم أخرج البيهقي من طريق الحارث بن نبهان عن محمد بن عبد الله العرزمي عن عبد الله بن سعيد بن أبي سعيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ما بلغكم عني من حديث حسن لم أقله فأنا قلته". قال البيهقي: هذا باطل، والحارث والعرزمي متروكان، و عبد الله بن سعيد عن أبي هريرة مرسل فاحش، قال: وقد روى عن أبي هريرة ما يضاد بعض هذا.
ثم أخرج من طريق أبي معشر السندي عن سعيد

ص -25- المقبري عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "لا ألفين أحداً متكئاً على أريكته يأتيه الحديث من حديثي فيقول: اتل عليَّ قرآناً، ما أتاكم من خير عني قلته أو لم أقله فأنا أقوله، و ما أتاكم عني من شر فإني لا أقول الشر"، قال البيهقي: صدرُ هذا الحديث موافق للأحاديث الصحيحة في قبول الأخبار، وقوله: "قلته أو لم أقله" في هذه الأحاديث مالا يليق بكلام النبي صلى الله عليه وسلم ولا يشبه المقبول.
ثم أخرج من طريق عبد الرحمن بن سلمان بن عمرو مولى المطلب عن أبي الحويرث عن محمد بن جبير بن مطعم أن رسول الله صلى الله عليه وسلم قال: "ما حدثتم عني مما تعرفون فصدقوا، وما حدثتم عني مما تنكرون فلا تصدقوا، فإني لا أقول المنكر وليس مني"، قال البيهقي: وهذا منقطع، قال: وأمثلُ إسناد رُوي في هذا المعنى ما رواه ربيعة عن عبد الملك بن سعيد بن سويد عن أبي حميد أو أبي أسيد قال: قال رسول الله صلى الله عليه وسلم: "إذا سمعتم الحديث عني تعرفه قلوبكم وتلين له أشعاركم وأبشاركم وترون أنه منكم قريب فأنا أَوْلاكم به، وإذا سمعتم الحديث عني تنكره قلوبكم وتنفر منه أشعاركم وأبشاركم وترون أنه منكم بعيد فأنا أبعدكم منه". ثم أخرج من طريق بكير عن عبد الملك بن سعيد عن ابن عباس بن سهل عن أُبي قال: "إذا بلغكم عن رسول

ص -26- الله صلى الله عليه وسلم ما يُعرف وتلين له الجلود فقد يقول النبي صلى الله عليه وسلم الخير ولا يقول إلا الخير" قال البيهقي: قال البخاري: وهذا أصح- يعني أصح من رواية من رواه عن أبي حميد أو أبي أسيد- وقد رواه ابن لهيعة عن بكير بن الأشج عن عبد الملك بن سعيد عن القاسم بن سهيل عن أبي بن كعب قال ذلك بمعناه فصار الحديث المسند معلولا، وعلى الأحوال كلها حديث رسول الله صلى الله عليه وسلم الثابت عنه قريب من العقول موافق للأصول لا ينكره عقلُ من عقلَ عن الله الموضع الذي وضع به رسول الله صلى الله عليه وسلم من دينه وما افترض على الناس من طاعته، و لا ينفر منه قلب من اعتقد تصديقه فيما قال واتباعه فيما حكم به، وكما هو جميل حسن من حيث الشرع جميل في الأخلاق حسن عند أولي الألباب. هذا هو المراد مما عسى يصح من ألفاظ هذه الأخبار.
ثم أخرج بسنده عن ابن عباس قال: "إذا حدثتكم بحديث عن رسول الله صلى الله عليه وسلم فلم تجدوا تصديقه في الكتاب أو هو حسن في أخلاق الناس فأنا به كاذب"، و أخرج عن علي: "فإذا حدثتم عن رسول الله صلى الله عليه وسلم شيئاً فظُنوا به الذي هو أهدى والذي هو أهنأ والذي هو أتقى". قلت: والمعوَّل عليه في معنى الحديث المورد أن تثبت ما أشار إليه الإمام الشافعي مما سبق أن السنة الثابتة ليست منافرة

ص -27- للقرآن بل معاضدة له، وإن لم يكن فيه نص صريح بلفظها فإن النبي صلى الله عليه وسلم يفهم من القرآن مالا يفهمه غيره، وقد قال لما سئل عن الحُمُر: "ما أنزل فيها شيء إلا هذه الآية الفاذة الجامعة، {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ}" فانظر أخذ حكمها من أين؟ وقال ابن مسعود فيما أخرجه ابن أبي حاتم: "ما من شيء إلا بُين لنا في القرآن ولكن فهمنا يقصر عن إدراكه، فلذلك قال تعالى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ}" فانظر هذا الكلام من ابن مسعود أحد أجلاء الصحابة وأقدمهم إسلاما.
قال بعضهم: السنة شرح للقرآن، و قد ألف ابن برَّجان كتابا في معاضدة السنة للقرآن: أخرج الشافعي. والبيهقي من طريق طاوس أن النبي صلى الله عليه وسلم قال: "إني لا أحل إلا ما أحل الله في كتابه، و لا أحرم إلا ما حرم الله في كتابه" قال الشافعي: وهذا منقطع، وكذلك صنع صلى الله عليه وسلم وبذلك أمر. وافترض عليه أن يتبع ما أوحي إليه و نشهد أن قد اتبعه وما لم يكن فيه وحي فقد فرض الله في الوحي اتباع سنته، فمن قبل عنه فإنما قبل بفرض الله، قال الله تعالى: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ} قال البيهقي: وقوله "في كتابه" إن صحت هذه اللفظة فإنما أراد فيما أوحي إليه، ثم ما أوحي إليه نوعان: أحدهما وحي

ص -28- يتلى، والآخر وحي لا يتلى، وقد احتج ابن مسعود من الآية التي احتج بها الشافعي.بمثل ما احتج به في أن من قبل عن رسول الله صلى الله عليه وسلم فبكتاب الله قبله فإن حكمه في وجوب اتباعه حكم ما ورد به الكتاب، ثم أورد الحديث السابق فى لعن الواشمات.
ثم قال البيهقي: باب فيما ورد عن الخلفاء الراشدين وغيرهم من الصحابة من الرجوع إلى خبره، أخرج فيه عن قبيصة بن ذؤيب قال: "جاءت الجدة إلى أبي بكر الصديق رضي الله عنه لتسأله ميراثها. فقال لها أبو بكر: مالك في كتاب الله شيء و ما أعلم لك في سنة نبي الله صلى الله عليه وسلم شيئاً، فارجعي حتى أسأل الناس، فسأل الناس فقال له المغيرة بن شعبة: حضرت رسول الله صلى الله عليه وسلم أعطاها السدس، فقال أبو بكر. هل معك غيرك: فقام محمد بن مسلمة الأنصاري فقال مثل ما قال، فأنفذه لها أبو بكر".
و أخرج عن ابن المسيب أن عمر بن الخطاب رضي الله عنه كان يقول: "الدية للعاقلة، ولا ترث المرأة من دية زوجها شيئاً حتى أخبره الضحاك بن سفيان أن رسول الله صلى الله عليه وسلم كتب إليه أن يورث1 امرأة أشْيَم الضبابي من ديته

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 في سنن أبي داود: "قال له الضحاك كتب إلي رسول الله أن أورث الخ" والحديث أخرجه أيضا أحمد والترمذي وصححه

ص -29- فرجع إليه عمر"، أخرجه أبو داود. و أخرج عن طاوس أن عمر قال: "أذكِّر الله امرءاً سمع من النبي صلى الله عليه وسلم في الجنين شيئاً فقام حمل بن مالك بن النابغة قال كنت بين جاريتين لي - يعني ضرتين - فضربت إحداهما الأخرى بمسطح فألقت جنيناً ميتاً فقضى فيه رسول الله صلى الله عليه وسلم بغرّة، فقال عمر: لو لم نسمع هذا لقضينا فيه بغير هذا، إن كدنا نقضي فيه برأينا".
و قال البيهقي: قال الشافعي: قد رجع عمر عما كان يقضي فيه بحديث الضحّاك إلى أن خالف حكم نفسه، وأخبر في الجنين أنه لو لم يسمع هذا لقضى بغيره. وقال: إن كدنا نقضي فيه برأينا.
وأخرج الشيخان من طريق ابن شهاب عن عبد الله ابن عامر بن ربيعة: "أن عمر خرج إلى الشام فلما جاء سرغ1 بلغه أن الوباء قد وقع بالشام فأخبره عبد الرحمن بن عوف أن النبي صلى الله عليه وسلم قال: "إذا سمعتم به بأرض فلا تقدموا عليه، و إذا وقع بأرض وأنتم بها فلا تخرجوا فرارا"، فرجع عمر من سرغ". قال ابن شهاب: وأخبرني سالم بن عبد الله بن عمر أن عمر إنما انصرف بالناس من حديث عبد الرحمن ابن عوف.

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 سرغ: بفتح الراء وسكونها: قرية بوادي تبوك من طريق الشام

ص -30- وأخرج البخاري عن عائشة قالت: "لم يكن عمر أخذ الجزية من المجوس حتى شهد عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم أخذها من مجوس هجر".
وأخرج البيهقي عن زينب بنت كعب بن عجرة: "أن الفريعة بنت مالك بن سنان- وهي أخت أبي سعيد الخدري- أخبرتها أنها جاءت إلى رسول الله صلى الله عليه وسلم لتسأله أن ترجع إلى أهلها في بني خدرة فإن زوجها خرج في طلب أعبُد له أبقوا حتى إذا كان بطرف القدوم لحقهم فقتلوه. فسألتُ رسول الله صلى الله عليه وسلم أن أرجع إلى أهلي فإن زوجي لم يتركني في مسكن يملكه، فقال رسول الله صلى الله عليه وسلم: "امكثي في بيتك حتى يبلغ الكتاب أجله"، قالت: فاعتددت فيه أربعة أشهر وعشراً، قالت: فلما كان عثمان بن عفان أرسل إليَّ فسألني عن ذلك فأخبرته فاتبعه وقضى به"، وأخرج عن علي ابن أبي طالب رضي الله عنه قال: "كنت إذا سمعت من رسول الله صلى الله عليه وسلم حديثاً نفعني الله منه بما شاء أن ينفعني، وإذا حدثني أحد من أصحابه استحلفته فإذا حلف لي صدّقته، وأنه حدثني أبو بكر- وصدق أبو بكر - أنه سمع رسول الله صلى الله عليه وسلم يقول: "ما من عبد موقن يذنب ذنبا فيتطهر فيحسن الطهور ويستغفر الله إلا غفر له" أخرجه أحمد.
وأخرج الشيخان عن ابن عباس: "أن زيد بن ثابت

ص -31- قال له: أتفتي أن تصدُر الحائض قبل أن يكون آخر عهدها بالبيت؟ فقال ابن عباس: أما لا، فسأل فلانة الأنصارية، هل أمرها بذلك رسول الله صلى الله عليه وسلم؟، فرجع زيد بن ثابت يضحك ويقول: ما أراك إلا قد صدقت". قال الشافعي: فسمع زيد النبي صلى الله عليه وسلم، فلما أفتى ابن عباس بالصدر أنكره عليه فلما أخبر عن رسول الله صلى الله عليه وسلم رأى عليه حقاً أن يرجع عن خلاف ابن عباس1. وأخرج الشيخان عن سعيد بن جبير قال: "قلت لابن عباس: إن نوفلا البكالي يزعم أن موسى صاحب الخضر ليس بموسى بني إسرائيل، فقال: كذب عدو الله، أخبرني أبي بن كعب قال: خطبنا رسول الله صلى الله عليه وسلم: فذكر حديث موسى والخضر"، قال الشافعي: ابن عباس مع فقهه وورعه كذَّب امرأً من المسلمين ونسبه إلى عداوة الله لما أخبره عن النبي صلى الله عليه وسلم من خلاف قوله. وأخرج البيهقي والحاكم عن هشام بن جبير قال: "كان طاوس

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 كذا في الأصل. وعبارة الشافعي في الأم هكذا: قال الشافعي رحمه الله تعالى: فسمع زيد النهي ،أن لا يصدر أحد من الحاج حتى يكون آخر عهده بالبيت، وكانت الحائض عنده من الحاج الداخلين في ذلك النهي فلما أفتاها ابن عباس بالصدر إذا كانت قد زارت البيت بعد النحر أنكره عليه زيد، فلما أخبره ابن عباس عن المرأة أن رسول الله صلى الله عليه وسلم أمرها بذلك فسألها فأخبرته فصدق المرأة، ورأى أن حقا عليه أن يرجع عن خلاف ابن عباس"اهـ

ص -32- يصلي ركعتين بعد العصر فقال له ابن عباس: اتركهما. فقال: ما أدعهما. فقال ابن عباس: فإنه قد نهى النبي صلى الله عليه وسلم عن صلاة بعد العصر ولا أدري أتعذَّب أم تؤجَر؟ لأنَّ الله قال: {وَمَا كَانَ لِمُؤْمِنٍ وَلا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ}" قال الشافعي: فرأى ابن عباس الحجة قائمة على طاوس بخبره عن النبي صلى الله عليه وسلم ودلَّه بتلاوة كتاب الله عز و جل على أن فرضاً عليه أن لا يكون له الخيرة إذا قضى الله ورسوله أمراً. وأخرج مسلم عن ابن عمر قال: "كنا نخابر ولا نرى بذلك بأساً حتى زعم رافع أن رسول الله صلى الله عليه وسلم نهى عنها فتركناها من أجل ذلك". قال الشافعي: فابن عمر قد كان ينتفع بالمخابرة ويراها حلالا ولم يتوسع إذ أخبره الثقة عن رسول الله صلى الله عليه وسلم أنه نهى عنها أن يخابر بعد خبره. وأخرج البيهقي عن عطاء بن يسار: "أن معاوية بن أبي سفيان باع سقاية من ذهب أو ورِق بأكثر من وزنها، فقال له أبو الدرداء: سمعت رسول الله صلى الله عليه وسلم نهى عن مثل هذا إلا مثلا بمثل فقال له معاوية: ما أرى بهذا بأساً، فقال أبو الدرداء: من يعذرني من معاوية؟ أخبره عن رسول الله صلى الله عليه وسلم ويخبرني عن رأيه، لا أساكنك بأرض أنت بها". قال الشافعي: فرأى أبو الدرداء الحجة تقوم على معاوية بخبره، فلما لم ير معاوية ذلك فارق

ص -33- أبو الدرداء الأرض التي هو بها إعظاماً لأنه ترك خبر ثقة عن رسول الله صلى الله عليه وسلم. قال الشافعي: وأُخبرنا أن أبا سعيد الخدري لقي رجلا فأخبره عن رسول الله صلى الله عليه وسلم شيئاً فخالفه1 فقال أبو سعيد: "والله لا آواني وإياك سقف بيت أبدا". قال الشافعي: فرأى أن ضيّقاً على المخبر أن لا يقبل خبره.
وأخرج الشيخان عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: "لا تمنعوا النساء بالليل من المساجد"، فقال بعض بني عبد الله ابن عمر: والله لا ندعهن يتخذنه دغلا2، فضرب ابن عمر صدره وقال: أحدثك عن رسول الله صلى الله عليه وسلم وأنت تقول ما تقول". و أخرج الشيخان عن عبد الله بن بريدة أن عبد الله بن مغفَّل رأى رجلا يخذف3 فنهاه، فقال: "إن رسول الله صلى الله عليه وسلم نهى عن الخذف، وقال: "إنه لا يرد الصيد ولا ينكأ العدو، ولكنه قد يكسر السن ويفقأ العين" وقال: فرآه بعد ذلك يخذف فقال: أحدثك عن رسول الله صلى الله عليه وسلم ثم تخذف والله لا أكلمك أبدا".
وأخرج الشيخان عن عمران بن حصين أنه قال، قال

ـــــــــــــــــــــــــــــــــــــــــــــــ
1 في الرسالة: فذكر الرجل خبرا يخالفه.
2 هو في الأصل الشجر الملتف الذي يكمن أهل الفساد فيه.
3 الخذف: هو الرمي بالحصا الصغار بأطراف الأصابع، "اللسان".

ص -34- رسول الله صلى الله عليه وسلم: "الحياء خير كله" فقال بشير بن كعب: إنا نجد في بعض الكتاب أن منه سكينة ووقارا ومنه ضعفا، فغضب عمران بن حصين حتى احمرت عيناه وقال: أحدثك عن رسول الله صلى الله عليه وسلم وتعارض فيه. وفي رواية: وتحدثني عن صحفك .
وأخرج البيهقي والحاكم عن الحسن قال: "بينما عمران بن الحصين يحدث عن سنة نبينا محمد صلى الله عليه وسلم إذ قال له رجل: يا أبا نجيد حدثنا بالقرآن فقال له عمران أنت وأصحابك تقرؤون القرآن أكنت محدثي عن الصلاة وما فيها وحدودها، أكنت محدثي عن الزكاة في الذهب والإبل والبقر وأصناف المال؟ ولكن قد شهدتُ وغبتَ أنت،ثم قال: فرض رسول الله صلى الله عليه وسلم في الزكاة كذا وكذا،فقال الرجل: أحييتني أحياك الله،قال الحسن: فما مات ذلك الرجل حتى صار من فقهاء المسلمين".
قال الشافعي: ولا أعلم من الصحابة ولا التابعين أحدا أخبر عن رسول الله صلى الله عليه وسلم إلا قبل خبره وانتهى إليه وأثبت ذلك سنة. ثم أخرج عن سالم بن عبدالله: "أن عمر بن الخطاب نهى عن الطيب قبل زيارة البيت وبعد الجمرة، قال سالم: قالت عائشة: طيبت رسول الله صلى الله عليه وسلم بيدي لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت، وسنة رسول الله صلى الله عليه وسلم أحق".

ص -35- قال الشافعي: فترك سالم قول جده عمر في إمامته، وعمل بخبر عائشة. وأعلمَ من حدثه أنه سنة وأن سنة رسول الله صلى الله عليه وسلم أحق، و ذلك الذي يجب عليه. قال الشافعي: وضع ذلك الذين بعد التابعين، والذين لقيناهم كلهم يثبت الأخبار ويجعلها سنة يحمد من تبعها و يعاب من خالفها، فمن فارق هذا المذهب كان عندنا مفارق سبيل أصحاب رسول الله صلى الله عليه وسلم وأهل العلم بعدهم إلى اليوم، وكان من أهل الجهالة. انتهى.
هذا الذي سقته من أول الكتاب إلى هنا كله تحرير الإمام الشافعي رضي الله عنه كلاماً واستدلالا بالأحاديث ولقد أتقنه رضي الله عنه وأطنب فيه لداعية الحاجة إليه في زمنه لما كان يناظره من الزنادقة والرافضة الرادين للأخبار، ونقله البيهقي في كتابه فزاده محاسن كما تقدم بيانه، وبقيت آثار ذكرها البيهقي مفرقة في كتابه، فها أنا أذكرها ثم أزيد عليها بما لم يقع في كلامه ولا في كلام الشافعي رضي الله عنه.
و أخرج البيهقي بسنده عن أيوب السختياني قال: "إذا حدثت الرجل بسنة فقال: دعنا من هذا و أنبئنا عن القرآن فاعلم أنه ضال"، قال الأوزاعي: "وذلك أن السنة جاءت قاضية على الكتاب ولم يجىء الكتاب قاضياً على السنة".

ص -36- وأخرج عن أيوب قال: "قال رجل عند مطرِّف بن عبد الله لا تحدثونا إلا بما في القرآن. فقال مُطرِّف: إنا والله ما نريد بالقرآن بدلا ولكنا نريد من هو أعلم بالقرآن منا". وأخرج البخاري عن مروان بن الحكم قال: "شهدت علياً وعثمان بين مكة والمدينة، وعثمان ينهى عن المتعة وأن يجمع بينهما، فلما رأى ذلك عليٌّ أهل بهما جميعاً فقال: لبيك بحجة وعمرة معاً، فقال عثمان: تراني أنهى الناس عن شيء و أنت تفعله، فقال: ما كنت لأدع سنة رسول الله صلى الله عليه وسلم لقول أحد من الناس".
وأخرج مسلم عن سليمان بن يسار: "أن أبا هريرة وابن عباس وأبا سلمة بن عبد الرحمن بن عوف تذاكروا المتوفى عنها الحامل تضع عند وفاة زوجها، فقال ابن عباس: تعتد آخر الأجلين. وقال أبو سلمة: بل تحل حين تضع.قال أبو هريرة: أنا مع ابن أخي، فأرسلوا إلى أم سلمة زوج النبي صلى الله عليه وسلم فقالت: قد وضعت سبيعة الأسلمية بعد وفاة زوجها بيسير فاستفتت رسول الله صلى الله عليه وسلم فأمرها أن تتزوج" و أخرج البيهقي عن البراء قال: "ليس كلنا كان يسمع حديث النبي صلى الله عليه وسلم، كانت لنا ضيعة و أشغال ولكن كان الناس لم يكونوا يكذبون فيحدث الشاهد الغائب" وأخرج عن قتادة: "أن إنساناً حدث بحديث فقال له رجل

ص -37- أسمعت هذا من رسول الله صلى الله عليه وسلم قال: نعم أو حدثني من لم يكذب، والله ما كنا نكذب، ولاكنا ندري ما الكذب" وأخرج من طريق مالك أن رجاء حدثه أن عبد الله بن عمر كان يتبع أمر رسول الله صلى الله عليه وسلم وآثاره وحاله ويهتم به حتى كان قد خيف على عقله من اهتمامه بذلك. وأخرج عن الحسن عن سمرة قال: "حفظت عن رسول الله صلى الله عليه وسلم سكتتين سكتة إذا كبر وسكتة إذا فرغ من قراءة السورة، فكتب عمران بن حصين في ذلك إلى أبي بن كعب فكتب بصدق سمرة، ويقول: إن سمرة حفظ الحديث من رسول الله صلى الله عليه وسلم". وأخرج عن محمد بن سيرين: "أن ابن عباس لما أمر بزكاة الفطر أنكر الناس ذلك عليه، فأرسل إلى سمرة: أما علمت أن النبي صلى الله عليه وسلم أمر بها؟ فقال: بلى، قال: فما منعك أن تعلم أهل البلد؟". قال البيهقي: فابن عباس عاتب سمرة على ترك إعلام أهل البلد أمر النبي صلى الله عليه وسلم بزكاة الفطر.
وأخرج البخاري عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال: "بلغوا عني ولو آية، وحدثوا عني ولا تكذبوا عليَّ، فمن كذب عليَّ متعمداً فليتبوأ مقعده من النار". و أخرج البيهقي عن ابن المبارك قال: سأل أبو عصمة أبا حنيفة فقال: "إني سمعت هذه الكتب- يعني الرأي - فممن تأمرني أن أسمع الآثار؟ قال: فممن كان عدلا في

ص -38- هواه إلا الشيعة، فإن أصل عقدهم تضليل أصحاب محمد صلى الله عليه وسلم، قال: ومن أتى السلطان طائعاً حتى انقادت له العامة فهذا لا ينبغي أن يكون من أئمة المسلمين". قلت: هذا الكلام من الإمام أبي حنيفة رضي الله عنه في الشيعة، وفاق ما قدمته في الخطبة. وأخرج البيهقي عن حرملة بن يحيى قال: سمعت الشافعي يقول: "ما في أهل الأهواء قوم أشهد بالزور من الرافضة. وأخرج عن جابر بن عبد الله" قال: "بلغني حديث عن رجل من أصحاب النبي صلى الله عليه وسلم عن رسول الله صلى الله عليه وسلم لم أسمعه منه، فابتعت بعيراً فشددت عليه رحلي ثم سرت إليه شهراً حتى قدمت الشام فإذا هو عبد الله بن أنيس الأنصاري فأتيته فقلت: حديث بلغني عنك أنك سمعته من رسول الله صلى الله عليه وسلم في المظالم لم أسمعه فخشيت أن أموت أو تموت قبل أن أسمعه، فقال: سمعت رسول الله صلى الله عليه وسلم يقول: "يحشر الناس عراة غُرْلا بُهْما. قلنا: وما البُهْم؟ قال: ليس معهم شيء، فيناديهم نداء يسمعه من بعُد كما يسمعه من قرُب: أنا الملك، أنا الديَّان، لا ينبغي لأحد من أهل النار أن يدخل النار، ولأحد من أهل الجنة عنده مظلمة حتى أقصه منه. ولا ينبغي لأحد من أهل الجنة أن يدخل الجنة وأحد من أهل النار يطلبه بمظلمة حتى أقصه منه، حتى اللطمة، قلنا: كيف و إنما نأتي الله عراة غُرْلا

ص -39- بُهْما؟ قال بالحسنات والسيئات"، أخرجه أحمد والطبراني. و أخرج البيهقي عن عطاء بن أبي رباح قال: "خرج أبو أيوب إلى عقبة بن عامر يسأله عن حديث سمعه من رسول الله صلى الله عليه وسلم لم يبق أحد سمعه منه غيره، فلما قدم أتى منزل مسلمة بن مخلد الأنصاري- وهو أمير مصر - فخرج إليه فعانقه ثم قال له: ما جاء بك يا أبا أيوب؟ قال: حديث سمعتَه من رسول الله صلى الله عليه وسلم في ستر المؤمن، فقال: نعم. سمعت رسول الله صلى الله عليه وسلم يقول: "من ستر مؤمناً في الدنيا على كربته ستره الله يوم القيامة" ثم انصرف أبو أيوب إلى راحلته فركبها راجعاً إلى المدينة فما أدركته جائزة مسلمة إلا بعريش مصر".
وأخرج الشيخان من طريق صالح بن حي قال: "كنت عند الشعبي، فقال له رجل من أهل خراسان: إنا نقول بخراسان إن الرجل إذا أعتق أم ولده ثم تزوجها فهو كالذي يهدي البدنة ثم يركبها. قال الشعبي: أخبرني أبو بردة بن أبي موسى الأشعري عن أبيه عن رسول الله صلى الله عليه وسلم قال: "ثلاثة يؤتون أجرهم مرتين: رجل كانت له أمة فعلَّمها فأحسن تعليمها، وأدبها فأحسن تأديبها، وأعتقها فتزوجها فله أجران، والعبد يؤدي حق الله وحق سيّده وهو من أهل الكتاب" ثم قال الشعبي للرجل: قد أعطيناكها بغير

ص -40- شيء وقد كان الرجل يرحل فيما دونها إلى المدينة". وأخرج البيهقي عن سعيد بن المسيب قال: "إن كنت لأسافر مسيرة الأيام والليالي في الحديث الواحد". وأخرج عن الزهري قال: "قيل لعروة بن الزبير في قصة ذكرها: كذبتَ، قال عروة: ما كذبتُ ولا أكذبُ وإنَّ أكذبَ الكاذبين لمن كذَّب الصادقين". وأخرج عن عثمان بن نفيل: قال: "قلت لأحمد بن حنبل: إن فلاناً يتكلم في وكيع وعيسى ابن يونس وابن المبارك، فقال: من كذَّب أهل الصدق فهو الكذاب". وأخرج مسلم عن ابن سيرين قال: "لقد أتى على الناس زمان وما يسأل عن إسناد حديث، فلما وقعت الفتنة سئل عن إسناد الحديث، فنظر من كان من أهل السنة أخذ من حديثه، ومن كان من أهل البدع ترك حديثه".
وأخرج البيهقي عن مالك قال: "كان عمر بن عبد العزيز يقول: سن رسول الله صلى الله عليه وسلم وولاة الأمر من بعده سنناً الأخذُ بها تصديق لكتاب الله واستكثار لطاعة الله وقوة على دين الله، من اهتدى بها فهو مهتد، ومن استنصر بها فهو منصور، ومن خالفها اتبع غير سبيل المؤمنين، والله تعالى يقول: {نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيراً}.
و أخرج بسنده عن المزني أو الربيع قال: كنا يوماً

ص -41- عند الشافعي إذ جاء شيخ عليه جبة صوف وعمامة صوف وإزار صوف وفي يده عكاز، فقام الشافعي وسوَّى عليه ثيابه واستوى جالساً وسلّم الشيخ وجلس، و أخذ الشافعي ينظر إلى الشيخ هيبة له، إذ قال له الشيخ: سل؟، قال: إيش الحجة في دين الله، قال: كتاب الله، قال: وماذا؟، قال وسنة رسول الله محمد صلى الله عليه وسلم، قال: وماذا؟، قال: اتفاق الأمة، قال: من أين؟، قلت: اتفاق الأمة من كتاب الله، قال فتدبر الشافعي ساعة، فقال للشافعي: قد أجلتك ثلاثة أيام ولياليها فإن جئت بحجة من كتاب الله في الاتفاق وإلا تب إلى الله، فتغير لون الشافعي، ثم أنه ذهب فلم يخرج إلا بعد ثلاثة أيام ولياليهن، قال: فخرج إلينا من اليوم الثالث وقد انتفخ وجهه ويداه ورجلاه وهو مسقام، فجلس فلم يكن بأسرع إذ جاء الشيخ وسلم وجلس فقال: حاجتي، فقال الشافعي: نعم، أعوذ بالله من الشيطان الرجيم، بسم الله الرحمن الرحيم، قال الله تعالى: {وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيراً} لا يصليه على خلاف المؤمنين إلا وهو فرض فقال: صدقت، وقام فذهب، فلما ذهب الرجل قال الشافعي: قرأت القرآن كل يوم و ليلة ثلاث مرات حتى وقعت عليه".

ص -42- وأخرج البيهقي والدارمي عن معاذ بن جبل قال: "لما بعثني رسول الله صلى الله عليه وسلم إلى اليمن قال لي: كيف تقضي إن عرض عليك قضاء؟، قلت: أقضي بما في كتاب الله، قال: فإن لم يكن في كتاب الله، قلت: أقضي بما قضى به رسول الله صلى الله عليه وسلم، قال: فإن لم يكن قضى به الرسول، قلت: أجتهد رأيي ولا آلو، فضرب صدري وقال. الحمد لله الذي وفق رسولَ رسولِ الله صلى الله عليه وسلم لما يرضي رسولَ الله صلى الله عليه وسلم". وأخرجا أيضاً والحاكم عن عبيد الله بن أبي يزيد قال: "رأيت ابن عباس إذا سئل عن الشيء، فإذا كان في كتاب الله قال به، فإن لم يكن في كتاب الله وكان عن رسول الله صلى الله عليه وسلم قال به، فإن لم يكن في كتاب الله ولا عن رسول الله صلى الله عليه وسلم وكان عن أبي بكر وعمر قال به، وإن لم يكن في كتاب الله ولا عن رسول الله صلى الله عليه وسلم ولا عن أبي بكر عمر اجتهد رأيه". وأخرج البيهقي عن مالك قال: قال ربيعة: "أنزل الله كتابه على نبيه صلى الله عليه وسلم و ترك فيه موضعاً لسنة نبيه صلى الله عليه وسلم وسن رسول الله صلى الله عليه وسلم سننا وترك فيها موضعاً للرأي". وأخرج عن مسروق قال: قال عمر رضي الله عنه: "ترد الناس من الجهالات إلى السنة.
وأخرج الشيخان عن علي بن أمية قال: "قلت لعمر بن الخطاب: ليس عليكم جناح أن تقصروا من الصلاة

ص -43- إن خفتم أن يفتنكم الذين كفروا و قد أمن الناس، فقال عمر: عجبتُ مما عجبتَ منه فسألت رسول الله صلى الله عليه وسلم قال: "صدقة تصدق بها الله عليكم فاقبلوا صدقته" قال العلماء: فهموا من الآية أنه إذا عدم الخوف كان الأمر في القصر بخلافه، حتى أخبرهم النبي صلى الله عليه وسلم بالرخصة في الحالين معاً. وأخرج البيهقي عن أمية بن عبد الله بن خالد أنه قال لعبد الله بن عمر: "إنا نجد صلاة الحضر وصلاة الخوف في القرآن ولا نجد صلاة السفر في القرآن، فقال ابن عمر: يا ابن أخي إن الله بعث إلينا محمدا صلى الله عليه وسلم ولا نعلم شيئا فإنما نفعل كما رأينا رسول الله صلى الله عليه وسلم يفعل". و أخرج البيهقي عن ابن عمر أن رسول الله صلى الله عليه وسلم قال: "إن أحاديثي ينسخ بعضها بعضاً كنسخ القرآن بعضه بعضاً"، وأخرج عن الزبير بن العوام: "أن النبي صلى الله عليه وسلم كان يقول القول ثم يلبث حينا ثم ينسخه بقول آخر كما ينسخ القرآن بعضه بعضاً".
وأخرج عن مكحول قال: "القرآن أحوج إلى السنة من السنة إلى القرآن". أخرجه سعيد بن منصور. وأخرج عن يحيى بن أبي كثير قال: "السنة قاضية على الكتاب وليس الكتاب قاضياً على السنة". أخرجه الدارمي وسعيد ابن منصور، قال البيهقي: ومعنى ذلك أن السنة مع الكتاب أقيمت مقام البيان عن الله كما قال الله: {وَأَنْزَلْنَا

ص -44- إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ} لا أن شيئاً من السنن يخالف الكتاب. قلت: والحاصل أن معنى احتياج القرآن إلى السنة أنها مبينة له ومفصلة لمجملاته، لأن فيه لو جازته كنوزا تحتاج إلى من يعرف خفايا خباياها فيبررها وذلك هو المنـزل عليه صلى الله عليه وسلم، وهو معنى كون السنة قاضية عليه وليس القرآن مبيناً للسنة ولا قاضياً عليها لأنها بينة بنفسها، إذ لم تصل إلى حد القرآن في الإعجاز والإيجاز لأنها شرح له، وشأن الشرح أن يكون أوضح وأبين و أبسط من المشروح، والله أعلم. وأخرج البيهقي عن هشام بن يحيى المخزومي: "أن رجلا من ثقيف أتى عمر بن الخطاب فسأل عن امرأة حاضت وقد كانت زارت البيت ألها أن تنفر قبل أن تطهر؟ فقال: لا، فقال له الثقفي: إن رسول الله صلى الله عليه وسلم أفتاني في مثل هذه المرأة بغير ما أفتيت، فقام إليه عمر فضربه بالدِّرة ويقول: لِمَ تستفتوني في شيء أفتى فيه رسول الله صلى الله عليه وسلم". وأخرج عن ابن خزيمة قال: "ليس لأحد قول مع رسول الله صلى الله عليه وسلم إذا صح الخبر". وأخرج عن يحيى بن آدم قال: "لا يحتاج مع قول النبي صلى الله عليه وسلم إلى قول أحد إنما كان يقال سنة النبي صلى الله عليه وسلم، وأبي بكر، وعمر، ليعلم أن النبي صلى الله عليه وسلم مات وهو عليها". وأخرج عن مجاهد قال: "ليس أحد إلا يؤخذ من قوله ويترك من قوله إلا النبي صلى الله عليه وسلم". وأخرج

ص -45- عن ابن المبارك قال: سمعت أبا حنيفة يقول: "إذا جاء عن النبي صلى الله عليه وسلم فعلى الرأس والعين، وإذا جاء عن أصحاب النبي صلى الله عليه وسلم نختار من قولهم، وإذا جاء عن التابعين زاحمناهم و أخرج مسلم عن أبي مسعود الأنصاري قال: قال رسول الله صلى الله عليه وسلم: "يؤم القوم أقرؤهم لكتاب الله، فإن كانوا في القرآن سواء فأعلمهم بالسنة، فإن كانوا في السنة سواء فأقدمهم هجرة" و أخرج عن أبي البحتري قال: قيل لعلي بن أبي طالب رضي الله عنه: أخبرنا عن ابن مسعود قال: "علم القرآن والسنة ثم انتهى وكفى به علماً".
وأخرج عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "مهما أوتيتم من كتاب الله فالعمل به لا عذر لأحد في تركه، فإن لم يكن في كتاب الله فسنة نبي ماضية، فإن لم يكن سنة نبي فما قال أصحابي، إن أصحابي بمنزلة النجوم في السماء، فأيما أخذتم به اهتديتم، واختلاف أصحابي لكم رحمة"1 وأخرج عن علي بن أبي طالب رضي الله عنه أنه مر على قاص يقص قال: أتعرف الناسخ من المنسوخ؟ قال: لا، فقال علي: هلكت وأهلكت". وأخرج مثله عن ابن عباس، قال البيهقي: قال الشافعي:، ولا يستدل على الناسخ والمنسوخ في القرآن إلا بخبر عن رسول الله صلى الله عليه وسلم

ـــــــــــــــــــــــــــــــــــــــــــــــ
هذا الحديث غير صحيح لا سندا ولا معنى. 1

ص -46- أو بوقت يدل على أن أحدهما بعد الآخر فيعلم أن الآخر هو الناسخ، أو بقول من سمع الحديث أو الإجماع، قال: وأكثر الناسخ في كتاب الله إنما عرف بدلالة سنن رسول الله صلى الله عليه وسلم. وأخرج عن ابن المبارك أنه قيل له متى يفتي الرجل؟ فقال: "إذا كان عالماً بالأثر بصيراً بالرأي". وأخرج عن جندب بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: "من قال في القرآن برأيه فأصاب فقد أخطأ". وأخرج عن إبراهيم التيمي قال: "أرسل عمر بن الخطاب إلى ابن عباس فقال: كيف تختلف هذه الأمة وكتابها واحد ونبيها واحد وقبلتها واحدة؟ فقال ابن عباس: يا أمير المؤمنين إنا أنزل علينا القرآن فقرأناه وعلمنا فيما نزل وإنه سيكون بعدنا أقوم يقرؤون القرآن ولا يعرفون فيما نزل فيكون لكل قوم فيه رأي فإذا كان لكل قوم فيه رأي اختلفوا، فإذا اختلفوا اقتتلوا". أخرجه سعيد بن منصور في سننه، قلت: فعُرف من هذا وجوب احتياج الناظر في القرآن إلى معرفة أسباب نزوله، أسباب النزول إنما تؤخذ من الأحاديث، والله أعلم.
وأخرج البيهقي والدارمي عن الشعبي قال: كتب عمر بن الخطاب إلى شريح: "إذا حضرك أمر لابد منه فانظر ما في كتاب الله فاقض به، فإن لم يكن فبما قضى به

ص -47- الرسول صلى الله عليه وسلم فإن لم يكن فبما قضى به الصالحون. وأئمة العدل، فإن لم يكن فاجتهد رأيك". وأخرجا أيضاً عن ابن مسعود أنه قال: "من ابتلي منكم بقضاء فليقض بما في كتاب الله فإن لم يكن في كتاب الله فليقض بما قضى به رسول الله صلى الله عليه وسلم، فإن لم يكن في كتاب الله و لا في قضاء رسول الله صلى الله عليه وسلم فليقض بما قضى به الصالحون، فإن لم يكن فليجتهد رأيه". وأخرجا أيضاً عن ابن عباس قال: "من أحدث رأياً ليس في كتاب الله ولم تمض به سنة عن رسول الله صلى الله عليه وسلم لم يدر على ما هو منه إذا لقي الله". وأخرج البيهقي عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: "لن يستكمل مؤمن إيمانه حتى يكون هواه تبعاً لما جئت به" و أخرج البيهقي واللالكائي في السنة عن عمر بن الخطاب رضي الله عنه قال: "إياكم وأصحاب الرأي فإنهم أعداء السنن أعيتهم أحاديث رسول الله صلى الله عليه وسلم أن يحفظوها فقالوا بالرأي فضلوا و أضلوا"، وأخرج البخاري عن أبي وائل قال: "لما قدم سهل بن حنيف من صفين أتيناه لنستخبره فقال: اتهموا الرأي على الدين فلقد رأيتني يوم أبي جندل ولو أستطيع أن أرد على رسول الله صلى الله عليه وسلم أمره لرددت والله ورسوله أعلم وما وضعنا أسيافنا على عواتفنا في أمر يفظعنا إلا سهل بنا إلى أمر نعرفه قبل هذا الأمر ما سددنا عنه خصما إلا انفجر

ص -48- علينا خصم ما ندري كيف نأتي إليه"، وأخرج البيقهي وأبو يعلى عن عمر بن الخطاب رضي الله عنه أنه قال: "يا أيها الناس اتهموا الرأي على الدين فلقد رأيتني أرد أمر رسول الله صلى الله عليه وسلم برأيي اجتهادا فوالله ما آلو عن الحق وذلك يوم أبي جندل والكتاب بين يدي رسول الله صلى الله عليه وسلم وأهل مكة فقال: اكتبوا: بسم الله الرحمن الرحيم فقالوا: ترانا قد صدقناك بما تقول، ولكنك تكتب كما كنت تكتب: باسمك اللهم. فرضي رسول الله صلى الله عليه وسلم وأبيت عليهم حتى قال لي رسول الله صلى الله عليه وسلم: "تراني أرضى وتأبى أنت"، فرضيت. وأخرج البيهقي عن علي رضي الله عنه قال:" لوكان الدين بالرأي لكان باطن الخفين أحق بالمسح من ظاهرهما ولكن رأيت رسول الله صلى الله عليه وسلم يمسح على ظاهرهما"، وأخرج عن ابن عمر قال: "لايزال الناس على الطريق ما اتبعوا الأثر"، وأخرج عن عروة قال: "اتباع السنن قوام الدين"، وأخرج عن عامر قال: "إنما هلكتم في حين تركتم الآثار". وأخرج عن ابن سيرين قال: "كانوا يقولون: ما دام على الأثر فهو على الطريق"، وأخرج عن شريح قال: "أنا أقتفى الأثر"، يعني آثار النبي . صلى الله عليه وسلم .وأخرج عن الأوزاعي قال: "إذا بلغك عن رسول الله صلى الله عليه وسلم حديث فإياك أن تقول بغيره، فإن رسول الله صلى الله عليه وسلم كان مبلغاً عن الله تعالى" وأخرج عن سفيان الثوري قال: "إنما العلم كله العلم بالآثار".

ص -49- وأخرج عن عثمان بن عمر قال: "جاء رجل إلى مالك فسأله عن مسألة فقال له: قال رسول الله صلى الله عليه وسلم كذا وكذا، فقال الرجل: أرأيت، فقال مالك: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ}". وأخرج عن ابن وهب قال: قال مالك: "لم يكن من فتيا الناس أن يقال لهم: لِمَ قلت هذا؟ كانوا يكتفون بالرواية ويرضون بها". وأخرج عن إسحاق بن عيسى قال: سمعت مالك بن أنس يعيب الجدال في الدين ويقول: "كلما جاءنا رجل أجدل من رجل أردنا أن نرد ما جاء به جبريل عليه السلام إلى النبي صلى الله عليه وسلم". وأخرج عن ابن المبارك قال: "ليكن الذي تعتمد عليه الأثر وخذ من الرأي ما يفسر لك الحديث".
وأخرج عن يحيى بن ضريس قال: شهدت سفيان وأتاه رجل فقال: ما تنقم على أبي. حنيفة؟ قال: وماله قد سمعته يقول: آخذ بكتاب الله فإن لم أجد فبسنة رسول الله صلى الله عليه وسلم، فإن لم أجد في كتاب الله ولا سنة رسوله أخذت بقول أصحابه، آخذ بقول من شئت منهم وأدع قول من شئت منهم ولا أخرج من قولهم إلى قول غيرهم، فأما إذا انتهى الأمر إلى إبراهيم والشعبي وابن سيرين والحسن وعطاء وابن المسيب - وعدد رجالا - فقوم اجتهدوا فأجتهد كما اجتهدوا". وأخرج عن الربيع قال: "روى الشافعي يوماً

ص -50- حديثا فقال له رجل: أتأخذ بهذا يا أبا عبد الله؟، فقال: متى ما رويت عن رسول الله صلى الله عليه وسلم حديثاً صحيحاً فلم آخذ به، فأشهدكم أن عقلي قد ذهب". وأخرج عن الربيع قال: "سمعت الشافعي يقول: إذا وجدتم في كتابي خلاف سنة رسول الله صلى الله عليه وسلم فقولوا بسنة رسول الله صلى الله عليه وسلم ودعوا ما قلت"، وأخرج عن مجاهد في قوله تعالى: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ} قال: "إلى كتاب الله والرسول، قال: إلى سنة رسول الله صلى الله عليه وسلم"، وأخرج البيهقي والدارمي عن أبي ذر قال: "أمرنا رسول الله صلى الله عليه وسلم أن لا نغلب على أن نأمر بالمعروف و ننهى عن المنكر ونعلم الناس السنن". وأخرج عن عمر بن الخطاب قال: "تعلموا السنن والفرائض واللحن كما تعلمون القرآن" وأخرج عن ابن مسعود أنه قال: "أيها الناس عليكم بالعلم قبل أن يرفع فإن من رفعه أن يقبض أصحابه، وإياكم والتبدع والتنطع، وعليكم بالعتيق فإنه سيكون في آخر هذه الأمة أقوام يزعمون أنهم يدعون إلى كتاب الله وقد تركوه وراء ظهورهم". أخرجه الدارمي، وأخرج عن سليمان التيمي قال: "كنت أنا وأبو عثمان وأبو نضرة وأبو مجلز وخالد الأشج نتذاكر الحديث والسنة، فقال بعضهم: لو قرأنا سورة من القرآن كان أفضل، فقال أبو نضرة: كان أبو سعيد الخدري رضي الله عنه يقول: مذاكرة الحديث

ص -51- أفضل من قراءة القرآن"، قلت: وهذا كما، قال الشافعي رضي الله عنه: "طلب العلم أفضل من صلاة النافلة، لأن قراءة القرآن نافلة، وحفظ الحديث فرض كفاية"، والله أعلم. وأخرج عن سفيان الثوري قال: "لا أعلم شيئاً من الأعمال أفضل من طلب الحديث لمن حسنت فيه نيته". و أخرج عن ابن المبارك قال: "ما أعلم شيئاً أفضل من طلب الحديث لمن أراد به الله عز وجل".
وأخرج عن خالد بن يزيد قال: "حرمة أحاديث رسول الله صلى الله عليه وسلم كحرمة كتاب الله"، قال البيهقي: وإنما أراد في معرفة حقها وتعظيم حرمتها وفرض اتباعها. وأخرج عن الشافعي قال: كلما رأيت رجلا من أصحاب الحديث فكأنما رأيت رجلا من أصحاب النبي صلى الله عليه وسلم.
وأخرج عن إسماعيل بن أبي أويس قال: "كان مالك إذا أراد أن يحدث توضأ وجلس على صدر فراشه وسرح لحيته وتمكن من جلوسه بوقار وهيبة وحدث، فقيل له في ذلك فقال: أحب أن أعظم حديث رسول الله صلى الله عليه وسلم، ولا أحدث إلا على طهارة متمكنا، وكان يكره أن يحدث في الطريق أو وهو قائم أو مستعجل، وقال: أحب أن أتفهم ما أحدث به عن رسول الله صلى الله عليه وسلم". وأخرج عن مالك: "أن رجلا جاء إلى سعيد بن المسيب و هو مريض فسأله عن

ص -52- حديث وهو مضطجع، فجلس فحدثه، فقال له الرجل: وددت أنك لم تتعن، فقال له: إني كرهت أن أحدثك عن رسول الله صلى الله عليه وسلم وأنا مضطجع".
وأخرج عن الأعمش أنه كان إذا أراد أن يحدث على غير طهر تيمم. وقال الأعمش عن ضرار بن مرة قال: كانوا يكرهون أن يحدثوا على غير طهر.
وأخرج عن قتادة قال: "لقد كان يستحب أن لا نقرأ الأحاديث التي عن النبي صلى الله عليه وسلم إلا على طهارة". وأخرج عن بشر بن الحارث قال: "سأل رجل ابن المبارك عن حديث وهو يمشي، فقال: ليس هذا من توقير العلم".
وأخرج عن ابن المبارك قال: "كنت عند مالك و هو يحدث فجاءت عقرب فلدغته ست عشرة مرة ومالك يتغير لونه ويتصبّر ولا يقطع حديث رسول الله صلى الله عليه وسلم، فلما فرغ من المجلس وتفرق الناس قلت له لقد رأيت منك عجبا، قال: نعم إنما صبرت إجلالا لحديث رسول الله صلى الله عليه وسلم".
وأخرج عن عبد الله بن عمرو قال: كنت أكتب كل شيء سمعته من رسول الله صلى الله عليه وسلم وأريد حفظه فنهتني قريش وقالوا: تكتب كل شيء سمعته من رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم بشر يتكلم في الرضى والغضب، قال: فأمسكت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال: اكتب فَوَالذي نفسي

ص -53- بيده ما خرج منه إلا حق، وأشار بيده إلى فمه". أخرجه الدارمي والحاكم.
وأخرج عن أبي هريرة أن رجلا من الأنصار شكا إلى النبي صلى الله عليه وسلم فقال: إني أسمع منك الحديث ولا أحفظه، فقال: استعن بيمينك وأومأ بيده للخط"، أخرجه الترمذي.
وأخرج البيهقي والدارمي عن عبد الله بن دينار أن عمر بن عبد العزيزكتب إلى أبي بكر بن محمد بن عمرو بن حزم: "انظر ما كان من حديث رسول الله صلى الله عليه وسلم أو سنة ماضية فاكتبه فإني قد خفت درس العلم و ذهاب أهله"، وأخرجا أيضا عن الزهري قال: "كان من مضى من علمائنا يقولون: الاعتصام بالسنة نجاة"
هذا ما لخصته من كتاب البيهقي من الأحاديث والآثار الدالة على وجوب الاعتصام بالسنة وفرض اتباعها، وهذه أحاديث وآثار لم تقع في كتاب:
أخرج الشيخان عن أنس وابن عمر قال: قال رسول الله صلى الله عليه وسلم: "من رغب عن سنتي فليس مني" و أخرج الطبراني في الأوسط عن ابن عباس قال: قال النبي صلى الله عليه وسلم: "اللهم ارحم خلفائي، قلنا: يا رسول الله ومن خلفاؤك؟، قال: الذين يأتون من بعدي يروون أحاديثي ويعلمونها الناس"، وأخرج أبو نعيم في الحلية عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من أدى إلى أمتي حديثاً تقام به

ص -54- سنة أو تثلم به بدعة فله الجنة"، وأخرج أبو يعلى والطبراني في الأوسط عن أبي بكر الصديق رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "من كذب عليّ متعمدا، أو ردّ شيئا أمرت به فليتبوأ مقعده من النار".
وأخرج أحمد والبزار والطبراني عن زيد بن أرقم قال: "بعث إلي عبيد الله بن زياد فأتيته فقال: ما أحاديث تحدث بها وترويها عن رسول الله صلى الله عليه وسلم لا نجدها في كتاب الله؟ تحدث أن له حوضا في الجنة؟، قال: قد حدثناه رسول الله صلى الله عليه وسلم ووعدناه".وأخرج الطبراني في الكبير عن سلمى قال: قال رسول الله صلى الله عليه وسلم: "من كذب علي متعمدا فليتبوأ بيتا في النار، ومن رد حديثا بلغه عني فأنا مخاصمه يوم القيامة، فإذا بلغكم عني حديث فلم تعرفوه فقولوا: الله أعلم"
 وأخرج في الأوسط عن جابر قال: قال رسول الله صلى الله عليه وسلم: "من بلغه عني حديث فكذبه،فقد كذب ثلاثا: الله ورسوله والذي حدث به"، وأخرج أبو يعلى والطبراني في الأوسط عن أنس قال: قال رسول الله صلى الله عليه وسلم: "من بلغه عن الله فضيلة فلم يصدق بها لم ينلها"، وأخرج أبو يعلى عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: "عسى أن يكذبني رجل منكم وهو متكئ على أريكته يبلغه الحديث عني فيقول: ما قال رسول الله صلى الله عليه وسلم هذا، دع هذا وهات

ص -55- ما في القرآن"، هذه طريق خامسة الحديث، فقد تقدمه من حديث أبي رافع والمقدام والعرباض بن سارية و أبي هريرة، وله طريق سادسة أخرج الطبراني في الكبير عن خالد بن الوليد قال: قال رسول الله صلى الله عليه وسلم: "يا خالد أذِّن في الناس الصلاة، ثم خرج فصلى الهاجرة، ثم قام الناس فقال: ما أحل أموال المعاهدين بغير حقها، يمسي الرجل منكم يقول وهو متكئ على أريكته ما وجدنا في كتاب الله من حلال أحللناه، وما وجدنا من حرام حرمناه ألا وإني أحرم عليكم أموال المعاهدين بغير حقها"، و طريق سابعة أخرج السِّلَفي في المنتقى من حديث أبي طاهر الحنائي من طريق حماد بن زيد عن أبي هارون العبدي عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: "يمسي رجل يكذبني وهو متكئ، يقول: ما قال هذا رسول الله صلى الله عليه وسلم". وأخرج الطبراني عن أبي حازم عن سهل بن سعد الساعدي أنه كان في مجلس قومه وهو يحدثهم عن رسول الله صلى الله عليه وسلم وبعضهم يقبل على بعض يتحدثون، فغضب ثم قال: "انظر إليهم أحدثهم عن رسول الله صلى الله عليه وسلم وبعضهم يقبل على بعض، أما والله لأخرجن من بين أظهركم ولا أرجع إليكم أبدا، قلت له: أين تذهب؟، قال: أذهب فأجاهد في سبيل الله". و أخرج أبو يعلى بسند صحيح عن

ص -56- ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من قال في القرآن بغير ما يعلم جاء بوم القيامة ملجما بلجام من نار" وأخرج الطبراني في الكبير عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من مشى إلى سلطان الله في الأرض ليذله أذل الله رقبته مع ما يدخر له في الآخرة" قال مسدد: "وسلطان الله في الأرض كتاب الله وسنة نبيه". وأخرج في الأوسط عن ابن عمر قال: "العلم ثلاثة: كتاب ناطق، و سنة ماضية، ولا أدري". وأخرج أيضا عن حذيفة بن اليمان قال: قال رسول الله صلى الله عليه وسلم: "سيأتي عليكم زمان لا يكون فيه شيء أعز من ثلاث: درهم حلال، أو أخ يستأنس به، أو سنة يعمل بها"، وأخرج أحمد عن عمران بن حصين قال: "نزل القرآن وسن رسول الله صلى الله عليه وسلم السنن ثم قال: اتبعونا فوالله إن لم تفعلوا تضلوا".
وأخرج أحمد والبزار عن مجاهد قال: "كنا مع ابن عمر في سفر، فمر. بمكان فحاد عنه، فسئل: لم فعلت؟، قال: رأيت رسول الله صلى الله عليه وسلم فعل هذا ففعلت"، وأخرج أحمد عن محمد بن سيرين قال: "كنت مع ابن عمر بعرفات فلما أفاض أفضت معه حتى انتهى إلى المضيق دون المأزمين فأناخ فأنخنا ونحن نحسب أنه يريد أن يصلي، فقال غلامه الذي يمسك راحلته إنه ليس يريد الصلاة ولكنه ذكر أن النبي صلى الله عليه وسلم

ص -57- لما انتهى إلى هذا المكان قضى حاجته فهو يحب أن يقضي حاجته"، وأخرج البزار عن ابن عمر: "أنه كان يأتي شجرة بين مكة والمدينة فيقيم تحتها ويخبر أن النبي صلى الله عليه وسلم كان يفعل ذلك"، وأخرج هو وأبو يعلى عن زيد بن أسلم قال: "رأيت ابن عمر محلول الأزرار، وقال: رأيت النبي صلى الله عليه وسلم محلول الأزرار". وأخرج الطبراني في الكبير عن عمرو بن شعواء اليافعي قال: قال رسول الله صلى الله عليه وسلم: "سبعة لعنتهم وكل نبي مجاب: الزائد في كتاب الله، والمكذب بقدر الله، والمستحل حرمة الله، والمستحل من عترتي ما حرم الله، والنارك لسنتي، والمستأثر بالفيء، و المتجبر بسلطانه ليعز ما أذل الله ويذل ما أعز الله" وأخرج في الكبير عن ابن عباس قال: قال علي: "يا رسول الله أرأيت إن عرض لنا أمر لم ينزل فيه قرآن ولم تمضي فيه سنة منك؟ قال: تجعلونه شورى بين العابدين من المؤمنين ولا تقضونه برأي خاصة". و أخرج في الأوسط بسند صحيح عن علي رضي الله عنه قال: قلت لرسول الله صلى الله عليه وسلم: "إن نزل بنا أمر ليس فيه بيان أمر ولا نهي فما تأمرنا؟ فقال: تُشاوروا الفقهاء والعابدين، ولا تجعلونه برأي خاصة" وأخرج في الأوسط عن عمر بن الخطاب قال: قال رسول الله صلى الله عليه وسلم: "أكثر ما أتخوف على أمتي من بعدي رجل يتأول القرآن، يضعه

ص -58- على غير مواضعه" وأخرج أحمد والطبرافني عن غضيف بن الحرث الثمالي أن النبي صلى الله عليه وسلم قال: "ما أحدث قوم بدعة إلا رفع مثلها من السنة" و أخرج البخاري في تاريخه والطبراني عن ابن عباس قال: "ما أتى على الناس عام إلا أحدثوا فيه بدعة وأماتوا فيه سنة حتى تحيا البدع و تموت السنن". وأخرج عن معاذ بن جبل قال: قال رسول الله صلى الله عليه وسلم: "من مشى إلى صاحب بدعة ليوقره فقد أعان على هدم الإسلام" وأخرج عن الحكم بن عمير الثمالي قال: قال رسول الله صلى الله عليه وسلم: "الأمر المفظع والحمل المضلع و الشر الذي لا ينقطع إظهار البدع"، وأخرج في الصغير عن أنس قال: قال رسول الله صلى الله عليه وسلم: "تفترق أمتي على ثلاث وسبعين فرقة كلهم في النار إلا واحدة، قالوا: وما تلك الفرقة؟ قال: ما أنا عليه اليوم وأصحابي"، وأخرج الحاكم من حديث ابن عمرو مثله. وأخرج الدارمي في مسنده عن عبد الله بن الديلمي قال: بلغني أن أول الدين تركاً السنة"، وأخرج عن ابن مسعود أنه قال: "ما سألتمونا عن شيء من كتاب الله نعلمه أخبرناكم به أو سنة من نبي الله صلى الله عليه وسلم أخبرناكم به ولا طاقة لنا مما أخذتم، وأخرج عن أبي سلمة مرسلا أن النبي صلى الله عليه وسلم سئل عن الأمر يحدث ليس في كتاب الله ولا سنته؟ قال: "ينظر فيه العابدون من المؤمنين".

ص -59- قال: وأخرج الدارمي و اللالكائي في السنة عن عمر بن الخطاب قال: "سيأتي ناس يجادلونكم بشبهات القرآن فخذوهم بالسنن، فإن أصحاب السنن أعلم بكتاب الله". وأخرج اللالكائي في السنة عن علي بن أبي طالب رضي الله عنه قال: "سيأتي قوم يجادلونكم فخذوهم بالسنن فإن أصحاب السنن أعلم بكتاب الله". وأخرج ابن سعد في الطبقات من طريق عكرمة عن ابن عباس أن علي بن أبي طالب أرسله إلى الخوارج، فقال: "اذهب إليهم فخاصمهم ولا تحاجهم بالقرآن فإنه ذو وجوه، ولكن خاصمهم بالسنة"، وأخرج من وجه آخر أن ابن عباس قال: "يا أمير المؤمنين فأنا أعلم بكتاب الله منهم في بيوتنا نزل، قال: صدقت ولكن القرآن حمال ذو وجوه، نقول ويقولون، ولكن حاجهم بالسنن فإنهم لن يجدوا عنها محيصاً"، فخرج إليهم فحاجهم بالسنن فلم يبق بأيديهم حجة. وأخرج سعيد بن منصور عن عمران بن حصين أنهم كانوا يتذاكرون الحديث فقال رجل دعونا من هذا وجيؤونا بكتاب الله فقال عمران: "إنك أحمق أتجد في كتاب الله الصلاة مفسرة، أتجد في كتاب الله الصيام مفسرا، إن القرآن أحكم ذلك والسنة تفسره". وأخرج الدارمي عن المسيب بن رافع قال: "كانوا إذا نزلت بهم القضية التي ليس فيها من رسول الله صلى الله عليه وسلم

ص -60- أثر اجتمعوا لها وأجمعوا فالحق فيما رأوا، فالحق فيما رأوا". وأخرج الدارمي عن ميمون بن مهران قال كان أبو بكر رضي الله عنه إذا ورد عليه الخصم نظر في كتاب الله فإن وجد فيه ما يقضي به بينهم قضى به، وإن لم يكن في الكتاب وعلم من رسول الله صلى الله عليه وسلم في ذلك الأمر سنة قضى بها، فإن أعياه خرج فسأل المسلمين وقال أنافي كذا وكذا فهل علمتم أن رسول الله صلى الله عليه وسلم قضى في ذلك بقضاء فربما اجتمع إليه النفر كلهم يذكر عن رسول الله صلى الله عليه وسلم فيه قضاء فيقول أبو بكر: "الحمد لله الذي جعل فينا من يحفظ علينا ديننا".
وأخرج عن أبي نضرة قال: "لما قدم أبو سلمة البصرة أتيته أنا والحسن فقال للحسن: أنت الحسن، بلغني أنك تفتي برأيك، فلا تفت برأيك إلا أن تكون سنة عن رسول الله صلى الله عليه وسلم أو كتاب منزل".
وأخرج عن جابر بن زيد أن ابن عمر لقيه في الطواف فقال له: "يا أبا الشعثاء إنك من فقهاء البصرة فلا تفت إلا بقرآن ناطق أو سنة ماضية، فإنك إن فعلت غير ذلك هلكت وأهلكت"، وأخرج عن شريح قال: "إنك لن تضل ما أخذت بالأثر"، وأخرج عن الحسن قال: "إن أهل السنة كانوا أقل الناس فيما مضى، وهم أقل الناس فيما بقى،

ص -61- الذين لم يذهبوا مع أهل الأتراف في أترافهم ولا مع أهل البدع في بدعهم وصبروا على سنتهم حتى لقوا ربهم". وأخرج عن ابن مسعود قال: "الاقتصاد في السنة خير من الاجتهاد في البدعة"، أخرجه الحاكم، وأخرج الدارمي عن عطاء في قوله تعالى: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُم} قال: "أولو العلم والفقه، فطاعة الرسول اتباع الكتاب والسنة". واخرج عن أبي هريرة قال: "إني لأجزئ الليل ثلاثة أجزاء: ثلث أنام، وثلث أقوم، و ثلث أتذكر أحاديث رسول الله صلى الله عليه وسلم". و أخرج عن ابن عباس قال: "أما تخافون أن تعذبوا ويخسف بكم، أن تقولوا قال رسول الله صلى الله عليه وسلم وقال فلان"، وأخرج عن عمر بن عبد العزيز أنه كتب: "لا رأي لأحد في كتاب الله ولا في سنة سنها رسول الله صلى الله عليه وسلم، وإنما رأي الأمة فيما لم ينزل فيه كتاب، ولم تمض به سنة عن رسول الله صلى الله عليه وسلم"، وأخرج عن سعيد بن المسيب أنه رأى رجلا يصلي بعد الركعتين يكثر فقال له: يا أبا محمد أيعذبني الله على الصلاة؟ قال: "يعذبك الله بخلاف السنة".
وأخرج عن خراش بن جبير قال: "رأيت في المسجد فتى يخذف، فقال له: يا شيخ لا تخذف، فإني سمعت النبي صلى الله عليه وسلم نهى عن الخذف، فخذف فقال له الشيخ: أحدثك

ص -62- عن رسول الله صلى الله عليه وسلم ثم تخذف والله لا أشهد لك جنازة ولا أعودك في مرض ولا أكلمك أبدا" وأخرج عن قتادة قال: "حدث ابن سيرين رجلا بحديث عن النبي صلى الله عليه وسلم، فقال رجل: قال فلان كذا وكذا، فقال ابن سيربن: أحدثك عن النبي صلى الله عليه وسلم وتقول قال فلان، والله لا أكلمك أبدا"، ثم قال الدارمي: باب تعجيل عقوبة من بلغه عن النبي صلى الله عليه وسلم حديث فلم يعظمه ولم يوقره، وأخرج فيه من طريق العجلاني عن أبي هريرة أنه قال: قال رسول الله صلى الله عليه وسلم: "بينما رجل يتبختر في بردين خسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة"، فقال له فتى وهو في حلة له: يا أبا هريرة أهكذا كان.يمشي ذلك الفتى الذي خسف به، ثم ضرب بيده فعثر عثرة كاد ينكسر منها، فقال أبو هريرة للمنخرين والفم: {إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئينَ}"، وأخرج عن عبد الرحمن بن حرملة قال: "جاء رجل إلى سعيد بن المسيب يودعه لحج أو عمرة فقال له: لا تخرج حتى تصلي فإن رسول الله صلى الله عليه وسلم قال: "لا يخرج بعد النداء من المسجد إلا منافق" فقال: إن أصحابي بالحرة، فخرج فلم يزل سعيد مولعا بذكره حتى أخبر أنه وقع من راحلته فانكسر فخذه".
وأخرج البخاري عن أبي ذر أنه قال: "لو وضعتم الصمصامة على هذه - وأشار إلى قفاه - ثم ظننت أنى أنفذ

ص -63- كلمة سمعتها من رسول الله صلى الله عليه وسلم قبل أن تجيزوا علي لأنفذتها" وأخرج الدارمي عن بشر بن عبد الله قال: "إن كنت لأركب إلى مصر من الأمصار في الحديث الواحد لأسمعه". وأخرج عن سعيد بن جبير أنه حدث يوما بحديث عن النبي صلى الله عليه وسلم فقال له رجل: في كتاب الله ما يخالف هذا، فقال: لا أراني أحدثك عن رسول الله صلى الله عليه وسلم و تعرض فيه بكتاب الله، كان رسول الله صلى الله عليه وسلم أعلم بكتاب الله منك"، هذا ما انتقيته من مسند الدارمي.
وهذه جملة منتقاة من كتاب السنة للالكائي في هذا المعنى:
أخرج بسنده عن أبي بن كعب قال: "اقتصاد في سنة خير من اجتهاد في خلاف سنة"، و أخرج عن أبي الدرداء مثله، وأخرج عن ابن عباس قال: "النظر إلى الرجل من أهل السنة يدعو إليها، ينهى عن البدعة عبادة". وأخرج عن ابن عباس قال: "والله ما أظن على وجه الأرض اليوم أحد أحب إلى الشيطان هلاكا مني"، قيل: ولم؟ قال: "إنه لتحدث البدعة في مشرق أو مغرب فيحملها الرجل إلي، فإذا انتهت إلي قمعتها بالسنة فترد إليه كما أخرجها"، وأخرج عن أبي العالية قال: "عليكم بسنة نبيكم والذي كان عليه أصحابه"، وأخرج عن الحسن قال: "لا يصلح قول إلا بعمل، ولا يصلح قول وعمل إلا بنية،

ص -64- ولا يصلح قول وعمل ونية إلا بالسنة"، وأخرج عن سعيد ابن جبير قال: "لا يقبل قول إلا بعمل ولا يقبل قول وعمل إلا بنية، ولا يقبل قول وعمل ونية إلا بموافقة السنة"، وأخرج عن الحسن قال: "يا أهل السنة تفرقوا فإنكم من أقل الناس"، وأخرج عن يونس بن عبيد قال: "ليس شيء أغرب من السنة، وأغرب منها من لا يعرفها"، وأخرج عن أيوب قال: "إني أخبر بموت الرجل من أهل السنة فكأني أفقد بعض أعضائي"، وأخرج عنه قال: "إن من سعادة الحدث والأعجمي أن يوفقهما الله للعلم بالسنة"، وأخرج عن ابن شوذب قال: "أول نعمة الله على الشاب إذا نسك أن يؤاخي صاحب سنة يحمله عليها"، واخرج عن حماد بن زيد قال: "كان أيوب يبلغه موت الفتى من أصحاب الحديث فيُرى ذلك فيه، ويبلغه موت الرجل يذكر بعبادة فما يرى ذلك فيه"، وأخرج عن أيوب قال: "إن الذين يتمنون موت أهل السنة يريدون أن يطفئوا نور الله بأفواههم".
وأخرج عن ابن عوف قال: "ثلاث أحبهن لنفسي ولأصحابي: قراءة القرآن، والسنة، ورجل أقبل على نفسه ولهى عن الناس إلا من خير".
وأخرج عن الأوزاعي: "تطور مع السنة حيثما دارت، وأخرج عنه قال: "كان يقال: خمس كان عليها أصحاب

ص -65- رسول الله صلى الله عليه وسلم والتابعون بإحسان: لزوم الجماعة واتباع السنة، وعمارة المساجد، وتلاوة القرآن، والجهاد في سبيل الله"، وأخرج عن سفيان الثوري قال: "استوصوا بأهل السنة خيرا فإنهم غرباء". وأخرج عن الفضيل بن عياض قال: "إن لله عبادا تحي بهم البلاد وهم أصحاب السنة"، وأخرج عن أبي بكر عن عياش قال: "السنة في الإسلام أعز من الإسلام في سائر الأديان"، وأخرج عن ابن عوف قال: "من مات على الإسلام و السنة فله بشير بكل خير"، وأخرج عن الحسن في قوله: {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ} قال: "فكان علامة حبهم إياه اتباع سنة رسول الله"، وأخرج عن ابن عباس في قوله: {يَوْمَ تَبْيَضُّ وُجُوهٌ} قال: "وجوه أهل السنة {وَتَسْوَدُّ وُجُوهٌ} قال: وجوه أهل البدع"، وأخرج عن العلاء بن المسيب عن أبيه قال: قال عبد الله: "إنا نقتدي ولا نبتدي ونتبع ولا نبتدع، ولن نضل ما تمسكنا بالأثر". و أخرج عن شاذ بن يحي قال: "ليس طريق أقصد إلى الجنة من طريق من سلك الآثار"، وأخرى عن الفضيل بن عياض قال: "طوبى لمن مات على الإسلام والسنة، وإذا كان كذلك فليكثر من قول ما شاء الله كان".
وأخرج عن أحمد بن حنبل قال: "السنة عندنا آثار

ص -66- رسول الله صلى الله عليه وسلم، والسنة تفسير القرآن وهي دلائل القرآن"، وأخرج عن بعض أصحاب الحديث أنه أنشد:

دين النبي محمد أخبار نعم المطية للفتى آثار

لا تعدلن عن الحديث وأهله فالرأي ليل والحديث نهار

ولربما غلط الفتى أثر الهدى والشمس بازغة لها أنوار

وهذه جملة منتقاة من كتاب "الحجة على تارك المحجة" للشيخ نصر المقدسي، أخرج بسنده عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: "من غدا أو راح في طلب سنة مخافة أن تدرس كان كمن غدا أو راح في سبيل الله، ومن كتم علما علمه الله إياه ألجمه الله يوم القيامة بلجام من نار"، وأخرج عن معاذ بن جبل قال: قال رسول الله صلى الله عليه وسلم: "إذا ظهرت البدع في أمتي وشتم أصحابي فليظهر العالم علمه، فإن لم يفعل فعليه لعنة الله والملائكة والناس أجمعين"، قيل للوليد بن مسلم: "ما إظهار العلم؟ قال: إظهار السنة"، وأخرى عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من حفظ على أمتي أربعين حديثا فيما ينفعهم في أمر دينهم بعث يوم القيامة من العلماء" قلت: هذا الحديث له طرق كثيرة، وأخرج من وجه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من روى عني أربعين حديثا من السنة حشر يوم القيامة في زمرة الأنبياء".

ص -67- وأخرج عن البراء بن عازب قال: قال رسول الله صلى الله عليه وسلم: "من تعلم حديثين اثنين ينفع بهما نفسه أو يعلمهما غيره فينتفع بهما كان خيرا من عبادة ستين سنة"، وأخرج عن كثير بن عبد الله عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: "إن الإسلام بدأ غريبا وسيعود غريبا، فطوبى للغرباء" قيل: يا رسول الله ومن الغرباء؟ قال: "الذين يحيون سنتي من بعدي ويعلمونها عباد الله", وأخرج من هذا الطريق مرفوعا: "من أحيى سنة من سنتي قد أميتت بعدي كان له مثل أجر من عمل بها من غير أن ينقص من أجرهم شيئا"، وأخرج عن علي أن رسول الله صلى الله عليه وسلم قال: "من حفظ على أمتي أربعين حديثا من أمر دينها بعثه الله يوم القيامة فقيها وكنت له شافعا وشهيدا".
وأخرج عن أبي الدرداء مرفوعا مثله، وأخرج عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من حفظ على أمتي أربعين حديثا من السنة كنت له شفيعا يوم القيامة"، وأخرج عن علي قال: قال رسول الله صلى الله عليه وسلم: "ألا أدلكم على الخلفاء مني ومن أصحابي ومن الأنبياء قبلي هم حملة القرآن و الأحاديث عني في الله و لله"، وأخرج عن علي رضي الله عنه قال: "ما من شيء إلا وعلمه في القرآن ولكن رأي الرجال يعجز عنه".

ص -68- وأخرج عن الجنيد قال: "الطريق مسدود على خلق الله إلا على المتبعين أخبار رسول الله صلى الله عليه وسلم المقتدين بآثاره، قال الله تعالى: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ}"، وأخرج عن عبد الرحمن بن مهدي قال: "الرجل إلى الحديث أحوج منه إلى الأكل والشرب، لأن الحديث يفسر القرآن"، وأخرج عن رجل من الصحابة أن النبي صلى الله عليه وسلم قال: "إن في آخر أمتي قوما يعطون من الأجر مثل ما لأولهم ينكرون المنكر ويقاتلون أهل الفتن" فقيل: لإبراهيم بن موسى من هم؟، قال: "أهل الحديث، يقولون قال رسول الله صلى الله عليه وسلم: افعلوا كذا، وقال رسول الله صلى الله عليه وسلم: لا تفعلوا كذا"، وأخرج عن أحمد بن حنبل أنه قيل له: "هل لله أبدال في الأرض؟، قال: نعم، قيل: من هم؟ قال: إن لم يكن أصحاب الحديث هم الأبدال فلا أعرف لله أبدالا"، وأخرج عن ابن المبارك أنه ذكر حديث: "لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من ناوأهم حتى تقوم الساعة" قال ابن المبارك: هم عندي أصحاب الحديث"، وأخرج عن ابن المديني أنه قال في حديث: "لا تزال طائفة": "هم أهل الحديث والذين يتعاهدون مذهب الرسول صلى الله عليه وسلم ويذبون عن العلم، لولاهم لأهلك الناسَ المعتزلةُ والرافضةُ والجهميةُ وأهلُ الإرجاء والرأي"، وأخرج عن ابن مسعود و أبي ذر قالا: قال

ص -69- رسول الله صلى الله عليه وسلم: "من ورائكم أيام صبر فالمتمسك بما أنتم عليه له أجر خمسين، قالوا: يا رسول الله منا أو منهم، قال: منكم"، وأخرج مثله من حديث ابن عمر، وأخرج عن أبي الجلد قال: "يرسل على الناس على رأس كل أربعين سنة شيطان يقال له القمقم فيبتدع لهم بدعة"، وأخرج عن الإمام البخاري قال: "كنا ثلاثة أو أربعة على باب ابن عبد الله فقال: إني لأرجو أن تأويل هذا الحديث: "لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم" أنتم لأن التجار قد شغلوا أنفسهم بالتجارات وأهل الصنعة قد شغلوا أنفسهم بالصناعات، والملوك قد شغلوا أنفسهم بالمملكة، وأنتم تحيون سنة النبي صلى الله عليه وسلم"، وأخرج عن ابن وهب قال: قال لى مالك بن أنس: "لا تعارضوا السنة وسلموا لها"، وأخرج عن كهمس الهمداني قال: "من لم يتحقق أن أهل السنة حفظة الدين فإنه يعد في ضعفاء المساكين الذين لا يدينون الله بدين، يقول الله لنبيه صلى الله عليه وسلم: {اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ} ويقول رسول الله صلى الله عليه وسلم: حدثني جبريل عن الله"، وأخرج عن سفيان الثوري قال: "الملائكة حراس السماء وأصحاب الحديث حراس الأرض"، وأخرج عن وكيع قال: "لو أن الرجل لم يصب في الحديث شيئا إلا أنه يمنعه من الهوى كان قد أصاب فيه"، وأخرج عن أحمد بن

ص -70- سنان قال: "كان الوليد الكرابيسي خالي، فلما حضرته الوفاة قال لبنيه: تعلمون أحدا أعلم بالكلام مني؟، قالوا: لا، قال: فتتهموني؟، قالوا: لا، قال: فإني أوصيكم أتقبلون؟، قالوا: نعم، قال: عليكم بما عليه أصحاب الحديث فإني رأيت الحق معهم"، وأخرج أحمد في الزهد عن قتادة قال: "والله ما رغب أحد عن سنة نبيه صلى الله عليه وسلم إلا هلك فعليكم بالسنة وإياكم والبدعة وعليكم بالفقه وإياكم والشبهة"، وأخرج الحاكم في المستدرك عن عبد الرحمن بن أبزى قال: "لما وقع الناس في عثمان قلت لأبي بن كعب: ما المخرج من هذا؟، قال: كتاب الله وسنة نبيه، ما استبان لكم فاعملوا به وما أشكل عليكم فكِلوه إلى عالمه"، وأخرج الحاكم أيضا عن علي بن أبي طالب أن أناسا أتوه فأثنوا على ابن مسعود فقال: "أقول فيه ما قالوا وأفضل: قرأ القرآن وأحل حلاله وحرم حرامه، فقيه في الدين، عالم بالسنة".
وأخرج عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "غفار غفر الله لها، و أسلم سالمها الله، أما أني لم أقله ولكن الله قاله".
وهذه جملة منتقاة من رسالة القشيري من كلام أهل الطريق في ذلك.
قال ذو النون المصري: "من علامة المحب لله متابعة

ص -71- حبيب الله صلى الله عليه وسلم في أخلاقه وأفعاله، وأوامره و سننه".
قال أبو سليمان الداراني: "ربما يقع في قلبي النكتة من نكت القوم أياما فلا أقبل منه إلا بشاهدين عدلين: الكتاب والسنة".
وقال أحمد بن أبي الحواري: "من عمل عملا بلا اتباع سنة فباطل عمله".
قال أبو حفص عمر بن سالم الحداد: "من لم يزن أفعاله وأحواله في كل وقت بالكتاب والسنة ولم يتهم خواطره، فلا تعدّوه في ديوان الرجال".
وقال الجنيد: "الطرق كلها مسدودة على الخلق إلا على من اقتفى أثر رسول الله صلى الله عليه وسلم، وقال: من لم يحفظ القرآن ولم يكتب الحديث لا يقتدى به في هذا الأمر لأن علمنا هذا مقيد بالكتاب والسنة". وقال أيضا: "مذهبنا هذا مشيد بحديث رسول الله صلى الله عليه وسلم".
وقال أبو عثمان الحيري: "الصحبة مع الله بحسن الأدب ودوام الهيبة والمراقبة، والصحبة مع الرسول صلى الله عليه وسلم باتباع سنته ولزوم ظاهر العلم، و قال: من أمر السنة على نفسه قولا وفعلا نطق بالحكمة، ومن أمّر الهوى على نفسه نطق بالبدعة، قال الله تعالى: {وَإِنْ تُطِيعُوهُ تَهْتَدُوا} " ولما احتضر أبو عثمان مزق ابنه أبو بكر قميصه ففتح أبو عثمان عينه

ص -72- وقال: "خلاف السنة يا بني في الظاهر علامة رياء في الباطن".
قال أبو الفوارس شاه ابن شجاع الكرماني: "من غض بصره عن المحارم وأمسك نفسه عن الشهوات وعمر باطنه بدوام المراقبة وظاهره باتباع السنة وعوّد نفسه أكل الحلال لم تخطئ له فراسة".
وقال أبو العباس أحمد بن سهل بن عطاء الأدمي: "من ألزم نفسه آداب السنة نوَّر الله قلبه بنور المعرفة، ولا مقام أشرف من متابعة الحبيب في أوامره وأفعاله وأخلاقه".
وقال أبو حمزة البغدادي: "من علم طريق الحق سهُل سلوكه عليه، ولا دليل على الطريق إلى الله إلا بمتابعة الرسول صلى الله عليه وسلم في أحواله وأفعاله وأقواله".
وقال أبو إسحاق إبراهيم بن داود الدقي: "علامة محبة الله إيثار طاعته ومتابعة نبيه صلى الله عليه وسلم".
وقال أبو بكر الطمستاني: "الطريق واضح والكتاب والسنة قائم بين أظهرنا وفضل الصحابة معلوم لسبقهم إلى الهجرة ولصحبتهم، فمن صحب هذا الكتاب والسنة وضرب عن نفسه والخلق وهاجر بقلبه إلى الله فهو الصادق المصيب".
وقال أبو القاسم النصرابادى: "أصل التصوف ملازمة الكتاب والسنة وترك الأهواء والبدع وتعظيم حرمات

ص -73- المشايخ ورؤية أعذار الخلق والمداومة على الأوراد وترك ارتكاب الرخص والتأويلات".
وقال الخواص: "الصبر الثبات على أحكام الكتاب والسنة". وقال سهل بن عبد الله: "الفتوة اتباع السنة"، قال أبو علي الدقاق: "قصد أبو يزيد البسطامي بعض من يوصف بالولاية، فلما وافى مسجده قعد ينتظر خروجه فخرج الرجل وتنخم في المسجد، فانصرف أبو يزيد ولم يسلم عليه وقال: هذا الرجل غير مأمون على أدب من آداب رسول الله صلى الله عليه وسلم فكيف يكون أمينا على أسرار الحق".
قال أبو حفص: "أحسن ما يتوسل به العبد إلى مولاه دوام الفقر إليه على جميع الأحوال وملازمة السنة في جميع الأفعال وطلب القوت من وجه الحلال".
وأخرج أبو نعيم في الحلية عن سهل بن عبد الله قال: "أصولنا ستة أشياء: التمسك بكتاب الله، والاقتداء بسنة رسول الله وأكل الحلال، وكف الأذى واجتناب الآثام، وأداء الحقوق"، وأخرج عنه قال: "من كان اقتداؤه بالنبي صلى الله عليه وسلم لم يكن في قلبه اختيار لشيء من الأشياء".

ص -74- خاتمة
أخرج الدينوري في المجالسة عن عبد الرحمن بن عبد الله الخرقي قال: "كان بدء الرافضة أن قوما من الزنادقة اجتمعوا فقالوا: نشتم نبيهم، فقال كبيرهم: إذا نقتل، فقالوا: نشتم أحباءه، فإنه يقال إذا أردت أن تؤذي جارك فاضرب كلبه، ثم نعتزل فنكفرهم. فقالوا: الصحابة كلهم في النار إلا علي، ثم قال: كان علي هو النبي فأخطأ جبريل".
قال البخاري في تاريخه عن ابن مسعود قال: "بعث الله نوحا فما أهلك أمته إلا الزنادقة ثم نبي فنبي، والله لا يهلك هذه الأمة إلا الزنادقة"، رأيت بعض من صنف في الملل والنحل قسم فرق الرافضة إلى اثني عشرة فرقة، فسمى الفرقة الأولى القائلة بنبوة علي العلوية، وذكر أنهم يقولون علي النبي صلى الله عليه وسلم، ويقولون في أذانهم أشهد أن عليا رسول الله، والثانية الأموية، قالوا: إن عليا شريك النبي صلى الله عليه وسلم في النبوة. والثالثة الشاعية قالوا: إن عليا وصي رسول الله صلى الله عليه وسلم ووليه من بعده، وأن الصحابة هزأت به وردت أمر الله ورسوله حين تركوا وصيته وبايعوا غيره، كذب هؤلاء لعنهم الله ورضي الله عن الصحابة، وهذه هي الفرقة الثانية التي أشرت إليها في الخطبة و نقلنا في

ص -75- أثناء الكتاب كلام أبي حنيفة رضي الله عنه، والعجب من هؤلاء حيث ضللوا الصحابة وردوا الأحاديث لأنها من رواياتهم وذلك يلزمهم في القرآن أيضا لأن الصحابة الذين رووا لنا الحديث هم الذين رووا لنا القرآن فإن قبلوه لزمهم قبول الأحاديث إذ الناقل واحد، والرابعة الإسحاقية، قالوا النبوة متصلة من لدن آدم إلى يوم القيامة ومن يعلم علم أهل البيت والكتاب فهو نبي والخامسة الناوسية قالوا: من فضل أبا بكر وعمر على علي فقد كفر، والسادسة الإمامية، قالوا لا تخلو الأرض من إمام من ولد الحسين، إما ظاهر مكشوف أو باطن موصوف، ولا يتعلم العلم من أحد بل يعلمه جبريل، فإذا مات بدل مكانه مثله، و السابعة الزيدية، قالوا ولد الحسين كلهم أئمة في الصلوات فما دام يوجد منهم أحد لم تجز الصلاة خلف غيرهم. والثامنة الرجعية، قالوا إن عليا و أصحابه كلهم يرجعون إلى الدنيا، وينتقمون من أعدائه، و يسوى لهم الملك في الدنيا ما لم يسو لأحد، ويملأ الأرض عدلا كما ملئت جورا. والتاسعة اللاعنة، يتدينون بلعن الصحابة، لعن الله هذه الفرقة، ورضي الله عن أصحاب رسول الله صلى الله عليه وسلم. العاشرة السائبة، قالوا بإلهية علي، تعالى الله عما يقول المفترون علوا كبيرا، والحادية عشرة الناسخة، قالوا بتناسخ

ص -76- الأرواح، والثانية عشرة المتربصة، يقيمون لهم في كل عصر رجلا ينسبون له الأمر ويزعمونه المهدي، وأن من خالفه كفر، وقد أوسع صاحب هذا الكتاب وهو من مشايخ الحافظ أبي الفضل بن ناصر من الرد على كل فرقة فرقة من الكتاب والسنة، وروى فيه بسنده عن أبي سعيد الخدري قال: "مثل أصحاب رسول الله صلى الله عليه وسلم مثل العيون. ودواء العيون ترك مسها".
وأخرج بسنده عن ابن وهب قال: "كنا عند مالك بن أنس نتذاكر السنة، فقال مالك: السنة سفينة نوح من ركبها نجا ومن تخلف عنها غرق"، والأثر الذي أشرنا إليه في الخطبة عن الشافعي رضي الله عنه أخرجه أبو نعيم في الحلية بسنده عن الحميدي قال: "كنت بمصر فحدث محمد بن إدريس الشافعي بحديث عن رسول الله صلى الله عليه وسلم فقال له رجل: يا أبا عبد الله أتأخذ بهذا؟، فقال: أرأيتني خرجت من كنيسة، ترى علي زنارا حتى لا أقول به؟"، وأخرج عن الربيع بن سليمان قال: "سأل رجل الشافعي عن حديث فقال هو صحيح، فقال له الرجل: فما تقول؟، فارتعد وانتفض، وقال: أي سماء تظلني وأي أرض تقلني إذا رويت عن النبي صلى الله عليه وسلم وقلت بغيره"، وأخرج عن الربيع قال: "ذكر الشافعي حديثا فقال له رجل: أتأخذ بالحديث؟، فقال: اشهدوا أني إذا صح

ص -77- عندي الحديث عن رسول الله صلى الله عليه وسلم فلم آخذ به فإن عقلي.قد ذهب، وأخرج عن ابن الوليد بن أبي الجارود قال: "قال الشافعي: إذا صح الحديث عن رسول الله صلى الله عليه وسلم وقلت قولا فأنا راجع عن قولي و قائل بذلك"، وأخرج عن الزعفراني قال: "إذا وجدتم لرسول الله صلى الله عليه وسلم سنة فاتبعوها ولا تلتفتوا إلى قول أحد"،انتهى والله أعلم.


نوادر التراث أسرار ترتيب القرآن

عنوان الكتاب:

نوادر التراث أسرار ترتيب القرآن

تأليف:

السيوطي، جلال الدين

الناشر:

دار الفضيلة للنشر والتوزيع


نوادر التراث أسرار ترتيب القرآن

عنوان الكتاب:

نوادر التراث أسرار ترتيب القرآن

ص -3- بسم الله الرحمن الرحيم
 مقدمات:
تقديم:
الحمد لله الذي أنزل الكتاب متناسبًا سوره وآياته، متشابهًا فواصله وغاياته، وأشهد أن لا إله إلا الله الذي تمت كلماته، وعمت مكرماته، وأشهد أن سيدنا محمدًا عبده الذي خُتمت به نُبوَّاته، وكملت برسالته رسالاته، توالت عليه وعلى آله وأصحابه وأزواجه وذريته وأحبابه صلواته، وتواتر تسليمه وبركاته ما دامت حياته وبقيت ذاته وصفاته.. وبعد:
فهذا كتاب لطيف، تناول فيه مؤلفه من علوم القرآن، ألا وهو ترتيب السور وتناسقها ومناسباتها، وإيضاح ما في ذلك من إعجاز وبيان ومقاصد، وسوف يتجلى لنا من خلال عرض هذا الكتاب الدقائق التي فتح الله بها على مصنِّفه، وتلكم اللمحات الزكية التى أكثرها من نتاج فكره، وولاد نظره، وغير ذلك من فوائد، يجنيها القارئ.
وقد قلَّ اعتناء المفسرين بهذا النوع لدقته، وممن أكثر منه الإمام فخر الدين الرازي1 في تفسيره: أكثر لطائف القرآن مودعة في الترتيبات والروابط.
وقال بعض الأئمة: من محاسن الكلام أن يرتبط بعضه ببعض؛ لئلا يكون منقطعًا.
وهذا النوع يهمله بعض المفسرين -أو كثير منهم- وفوائده غزيرة، قال

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ترجمته في مقدمة المصنف، وقد أكثر السيوطي النقل عنه.

ص -4- القاضي أبو بكر بن العربي1: ارتباط آي القرآن بعضها ببعض حتى تكون كالكلمة الواحدة، متسقة المعاني، منتظمة المباني -علم عظيم، لم يتعرض له إلا عالم واحد عمل فيه سورة البقرة، ثم فتح الله عز وجل لنا فيه، فلما لم نجد له حَمَلة، ورأينا الخلف بأوصاف البطلة ختمنا عليه، وجعلناه بيننا وبين الله ورددناه إليه2.
ثم إنك لا ترى علمًا هو أرسخ أصلًا، وأبسق فرعًا، وأحلى جنًى، وأعذب وِرْدًا، وأكرم نِتَاجًا، وأنور سراجًا، من علم البيان، الذى لولاه لم ترَ لسانًا يحوك3 الوَشْيَ، ويصوغ الحَلْيَ، ويلفظ الدر، وينفث السحر، ويقري4 الشهد، ويريك بدائع من الزهر، ويجنيك الحلو اليانع من الثمر، والذى لولا تَحَفِّيه5 بالعلوم، وعنايته بها، وتصويره إياها، لبقيت كامنة مستورة، ولما استبنت لها يد الدهر6 صورة، ولاستمر السرار7 بأهلَّتها، واستولى الخفاء على جملتها، إلى فوائد لا يدركها الإحصاء، ومحاسن لا يحصرها الاستقصاء8.
وقال الشيخ عز الدين بن عبد السلام9: المناسبة علم حسن؛ ولكن يشترط في حسن ارتباط الكلام أن يقع في أمر متحد مرتبط أوله بآخره، فإن وقع على أسباب مختلفة لم يشترط فيه ارتباط أحدهما بالآخر10.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ترجمته في مقدمة المصنف أيضًا.
2 البرهان في علوم القرآن "1/ 35، 36".
3 أي: ينسج.
4 يقري: يجمع.
5 تحفَّى بفلان: احتفل.
6 يقولون: لا أفعله يد الدهر أي: لا أفعله أبدًا.
7 السِّرار بالكسر: اختفاء القمر في آخر ليلة في الشهر.
8 دلائل الإعجاز، لعبد القاهر الجرجاني 5، 6.
9 هو الإمام عبد العزيز بن عبد السلام المشهور بالعز، والملقب بسلطان العلماء، توفي سنة 660هـ، ترجمته في طبقات الشافعية "5/ 80".
10 البرهان في علوم القرآن "1/ 37".

ص -5- وقال برهان الدين إبراهيم البقاعي1: "وعلم المناسبات -الأهم من مناسبات القرآن وغيره- علم تعرف منه علل الترتيب، وموضوعه أجزاء الشيء المطلوب علم مناسبته من حيث الترتيب، وثمرته الاطلاع على الرتبة التي يستحقها الجزء بسبب ما له بما وراءه، وما أمامه من الارتباط والتعلق الذي هو كلحمة النسب، فعلم مناسبات القرآن علم تعرف منه علل ترتيب أجزائه، وهو سر البلاغة لأدائه إلى تحقيق مطابقة المعاني لما اقتضاه من الحال، وتتوقف الإجادة فيه على معرفة مقصود السورة المطلوب ذلك فيها، ويفيد ذلك معرفة المقصود من جميع جملها؛ فلذلك كان هذا العلم في غاية النفاسة، وكانت نسبته من علم التفسير نسبة علم البيان من النحو"2.
أما ترتيب السور: فقد اختلف العلماء في ترتيب السور:
- فالقول الأول: إنه توقيفي، تولاه النبي -صلى الله عليه وآله وسلم- كما أخبر به جبريل عن أمر ربه، فكان القرآن على عهد النبي -صلى الله عليه وآله وسلم- مرتَّب السور، كما كان مرتب الآيات على هذا الترتيب الذي لدينا اليوم، وهو ترتيب مصحف عثمان الذي لم يتنازع أحد من الصحابة فيه مما يدل على عدم المخالفة والإجماع.
- والقول الثاني: إن ترتيب السور باجتهاد من الصحابة؛ بدليل اختلاف مصاحفهم في الترتيب؛ كمصحف ابن مسعود، ومصحف أُبي.
- والقول الثالث: إن بعض السور ترتيبه توقيفي، وبعضه باجتهاد من الصحابة؛ حيث ورد ما يدل على ترتيب بعض السور في عهد النبوة، فقد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإمام العالم العلامة ذو الفنون العديدة، والتصانيف المفيدة، والأقاويل السديدة، أبو الحسن إبراهيم بن عمر بن حسن الرباط علي بن أبي بكر البقاعي، توفي سنة 885هـ، ترجمته في: الضوء اللامع "1/ 101"، ووجيز الكلام "3/ 909، 910".
2 نظم الدرر في تناسب الآيات والسور "1/ 5".

ص -6- ورد ما يدل على ترتيب السبع الطوال والحواميم والمفصل في حياته عليه الصلاة والسلام.
وقد ناقش بعض العلماء1 هذه الآراء الثلاثة، وانتهى إلى ما يلي:
- أن الرأى الثاني الذي يرى أن ترتيب السور باجتهاد الصحابة لم يستند إلى دليل يُعتمد عليه.
فاجتهاد بعض الصحابة في ترتيب مصاحفهم الخاصة كان اختيارًا منهم قبل أن يجمع القرآن جمعًا مرتبًا، فلما جمع في عهد عثمان بترتيب الآيات والسور على حرف واحد، واجتمعت الأمة على ذلك تركوا مصاحفهم، ولو كان الترتيب اجتهاديًّا لتمسكوا بها.
وحديث ابن عباس رضى الله عنهما: "قلت لعثمان: ما حملكم على أن عمدتم الأنفال وهي من المثاني، وإلى براءة وهي من المئين، فقرنتم بينها..."2.
وهذا الحديث يدور إسناده في كل رواياته على "يزيد الفارسي" الذي يذكره البخاري في الضعفاء، وفيه تشكيك في إثبات البسملة في أوائل السور؛ كأن عثمان كان يثبتها برأيه، وينفيها برأيه؛ ولذا قال الشيخ أحمد شاكر في تعليقه عليه بمسند الإمام أحمد: "إنه لا أصل له".
وغاية ما فيه أنه يدل على عدم الترتيب بين هاتين السورتين فقط3.
- أما الرأى الثالث: الذي يرى أن بعض السور ترتيبها توقيفي، وبعضها ترتيبه اجتهادي، فإن أدلته ترتكز على ذكر النصوص الدالة على

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الشيخ مناع خليل القطان في كتابه: مباحث في علوم القرآن 141، 142.
2 تخريج الحديث في مطلع سورة الأنفال.
3 وقد ذهب البيهقي إلى ذلك؛ حيث قال: "كان القرآن على عهد النبي -صلى الله عليه وسلم- مرتبًا سوره وآياته على هذا الترتيب إلا الأنفال وبراءة لحديث عثمان رضى الله عنه".

ص -7- ما هو توقيفي، أما القسم الاجتهادي فإنه لا يستند إلى دليل يدل على أن ترتيبه اجتهادي؛ إذ إن ثبوت التوقيفي بأدلته لا يعني أن ما سواه اجتهادي، مع أنه قليل جدًّا.
وبهذا يترجح أن ترتيب السور توقيفي كترتيب الآيات1.
وقال أبو بكر بن الأنباري2: "أنزل الله القرآن كله إلى سماء الدنيا، ثم فرقه في بضع وعشرين، فكانت السورة تنزل لأمر يحدث، والآية جوابًا لمستخبر، ويوقف جبريل النبي -صلى الله عليه وآله وسلم- على موضع الآية والسورة، فاتساق السور كاتساق الآيات والحروف كله عن النبي -صلى الله عليه وآله وسلم- فمن قدم سورة أو أخَّرها فقد أفسد نظم القرآن"3.
وقال الزركشي: قال بعض مشايخنا المحققين: قد وهم من قال: لا يطلب للآي الكريمة مناسبة؛ لأنها على حسب الوقائع المتفرقة، وفصل الخطاب أنها على حسب الوقائع تنزيلًا، وعلى حسب الحكمة ترتيبًا، فالمصحف كالصحف الكريمة على ما في وفق الكتاب المكنون، مرتبة سوره كلها وآياته بالتوقيف، وحافظ القرآن العظيم لو استفتي في أحكام متعددة، أو ناظر فيها، أو أملاها لذكر آية كل حكم على ما سئل، وإذا رجع إلى التلاوة لم يتل كما أفتى، ولا كما نزل مفرقًا؛ بل كما أنزل جملة إلى بيت العزة، ومن المعجز البين أسلوبه، ونظمه الباهر؛ فإنه {كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ} [هود:1].
قال: والذي ينبغي في كل آية أن يبحث عن كونها مكملة لما قبلها، أو مستقلة، ثم المستقلة ما وجه مناسباتها لما قبلها؟ ففي ذلك علم جَمٌّ، وهكذا في السور يُطلب وجه اتصالها بما قبلها وما سيقت له.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مباحث في علوم القرآن، لمناع القطان "141" وما بعدها.
2 ترجمته في مقدمة المؤلف.
3 البرهان في علوم القرآن "1/ 260"، والجامع لأحكام القرآن "1/ 60"، والإتقان "1/ 60".

ص -8- وإذا اعتبرت افتتاح كل سورة وجدته في غاية المناسبة لما خُتم به السورة قبلها، ثم هو يخفى تارة ويظهر أخرى؛ كافتتاح سورة الأنعام بالحمد، فإنه مناسب لختام سورة المائدة من فصل القضاء؛ كما قال سبحانه وتعالى: {وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} [الزمر: 75] وكافتتاح سورة فاطر بـ{الْحَمْدُ} أيضًا، فإنه مناسب لختام ما قبلها من قوله: {وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِمْ مِنْ قَبْلُ} [سبأ: 54] وكافتتاح سورة الحديد بالتسبيح: {سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ} [الحديد: 1] فإنه مناسب لختام سورة الواقعة من الأمر به: {فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيم} [الواقعة: 74].
وكافتتاح البقرة بقوله: {الم، ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} إشارة إلى {الصِّرَاطَ} في قوله: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} كأنهم لما سألوا الهداية إلى الصراط المستقيم، قيل لهم: ذلك الصراط الذي سألتم الهداية إليه هو الكتاب.
وهذا معنى حسن يظهر فيه ارتباط سورة البقرة بالفاتحة1.
ومن لطائف سورة الكوثر أنها كالمقابلة للتي قبلها "الماعون"؛ لأن السابقة قد وصف الله فيها المنافق بأمور أربعة: البخل، وترك الصلاة، والرياء فيها، ومنع الزكاة، فذكر هنا في مقابلة البخل: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} أي: الكثير.
وفي مقابلة ترك الصلاة: {فَصَلِّ} أي: دُمْ عليها.
وفي مقابلة الرياء: {لِرَبِّكَ} أي: لرضاه لا للناس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 البرهان في علوم القرآن "1/ 38".

ص -9- وفي مقابلة الماعون: {وَانْحَرْ} وأراد به: التصدق بلحم الأضاحي، فاعتبر هذه المناسبة العجيبة1.
وكذلك مناسبة فاتحة سورة الإسراء بالتسبيح، وسورة الكهف بالتحميد؛ لأن التسبيح حيث جاء مقدَّم على التحميد، يقال: سبحان الله، والحمد لله2.
هذا، وأسأل الله أن ينفع بهذا العمل، وأن يرد الأمة الإسلامية إلى كتابها الكريم وهذا الفرقان، معتصمة به، تالية له، ومتدبرة لما فيه، ومتمسكة بسُنة نبيها خاتم النبيين محمد -صلى الله عليه وآله وسلم- وما كان عليه السلف الصالح من الصحابة ومن تبعهم، فلا معين إلا الله، ولا دليل إلا رسول الله، ولا زاد إلا التقوى، ولا عمل إلا الصبر عليه، ولا عز لنا إلا في إسلامنا، وصلى الله وسلم على نبينا محمد وعلى آله وأصحابه ومن تبعهم بإحسان إلى يوم الدين.
مرزوق علي إبراهيم
في مساء الجمعة
26 محرم 1422هـ
20 إبريل 2001م
مدينة نصر- القاهرة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مفاتيح الغيب "تفسير الرازي" "8/ 701"، وكذا البرهان في علوم القرآن "1/ 39".
2 البرهان في علوم القرآن "1/ 39".

ص -10- نُبْذَةٌ عن مصحف عثمان "رضي الله عنه":
 من المآثر الخالدة لذي النورين ما فعله حين جمع الناس على مصحف واحد، وجمع القرآن فيه؛ وبذلك صلح أمر الناس من السلف والخلف، ولولا الذي فعله عثمان -رضي الله عنه- لألحد الناس في القرآن إلى يوم القيامة، كما قال الحسن البصري.
قال الزركشي: وقد اشتهر أن عثمان هو أول من جمع المصاحف؛ وليس كذلك؛ بل أول من جمعها في مصحف واحد الصديق، ثم أمر عثمان حين خاف الاختلاف في القراءة بتحويله منها إلى المصاحف1.
وقال القاضي أبو بكر الباقلاني2 في "الانتصار للقرآن": "لم يقصد عثمان -رضي الله عنه- قَصْدَ أبي بكر في جمع نفس القرآن بين لوحين؛ وإنما قصد جمعهم على القراءات الثابتة المعروفة عن النبي -صلى الله عليه وسلم- وإلغاء ما ليس كذلك، وأخذهم بمصحف لا تقديم فيه ولا تأخير، ولا تأويل أُثْبِتَ مع تنزيل، ومنسوخ تلاوته كتب مع مثبت رسمه ومفروض قراءته وحفظه؛ خشية دخول الفساد والشبهة على ما يأتي بَعْدُ"3.
والذي حمل الصحابة -رضوان الله عليهم- على جمع القرآن ما جاء في الحديث أنه كان مفرقًا في: العسب واللخاف وصدور الرجال، فخافوا ذَهَاب بعضه بذهاب حفظته، فجمعوه وكتبوه كما سمعوه من النبي -صلى الله عليه وسلم- من غير أن يُقدِّموا شيئًا أو يؤخروا، وهذا الترتيب كان منه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 البرهان في علوم القرآن "1/ 235" وما بعدها.
2 ترجمته في مقدمة المصنف.
3 الانتصار للقرآن، للباقلاني "1/ 11، 12"، وتناول المؤلف فضل أبي بكر وعمر وعلي -رضوان الله عليهم جميعًا- في كتابه هذا "1/ 97" وما بعدها.

ص -11- -صلى الله عليه وسلم- بتوقيف لهم على ذلك، وأن هذه الآية عقب تلك الآية، فثبت أن سعي الصحابة في جمعه في موضع واحد لا في ترتيبه؛ فإن القرآن مكتوب في اللوح المحفوظ على هذا الترتيب الذي هو في مصاحفنا الآن، أنزله الله جملة واحدة إلى سماء الدنيا؛ كما قال تعالى: {شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآنُ} [البقرة: 185] وقال تعالى: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} [القدر: 1] ثم كان ينزل مفرقًا على رسول الله -صلى الله عليه وسلم- مدة حياته عند الحاجة؛ كما قال تعالى: {وَقُرْآنًا فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنْزِيلًا} [الإسراء: 106].
فترتيب النزول غير ترتيب التلاوة؛ وكان هذا الاتفاق من الصحابة سببًا لبقاء القرآن في الأمة، ورحمة من الله على عباده، وتسهيلًا وتحقيقًا لوعده بحفظه؛ كما قال تعالى: {إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ} [الحجر: 9] وزال بذلك الاختلاف، واتفقت الكلمة.
ولقد كانت قراءة أبي بكر وعمر وعثمان وزيد بن ثابت والمهاجرين والأنصار واحدة، كانوا يقرءون القراءة العامة، وهي القراءة التي قرأها رسول الله -صلى الله عليه وسلم- على جبريل مرتين في العام الذي قبض فيه، وكان زيد قد شهد العرضة الأخيرة، وكان يقرئ الناس بها حتى مات؛ ولذلك اعتمده الصديق في جمعه، وولاه عثمان كتابة المصحف.
ورُوي عن علي -رضى الله عنه- أنه قال: رحم الله أبا بكر! هو أول من جمع بين اللوحين، ولم يحتج الصحابة في أيام أبي بكر وعمر إلى جمعه على وجه ما جمعه عثمان؛ لأنه لم يحدث في أيامهما من الخلاف فيه ما حدث في زمن عثمان، ولقد وُفِّق لأمر عظيم، ورفع الاختلاف وجمع الكلمة، وأراح الأمة.
وقد قال علي رضى الله عنه: لو وُلِّيت ما وُلِّي عثمان لعملت بالمصاحف ما عمل1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 البرهان في علوم القرآن "1/ 239، 240".

ص -12- فائدة:
من الأدلة التي ساقها الباقلاني على صحة نقل القرآن وصحة تأليفه وترتيبه:
"ومما يدل على ذلك قول تعالى: {إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ} [الحجر: 9] وقوله: {إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ} [القيامة: 17] وقد ثبت بإجماع الأمة -منا ومنهم- أن الله تعالى لم يرد بهاتين الآيتين أنه تعالى يحفظ القرآن على نفسه ولنفسه، وأنه يجمعه لنفسه، وأهل سمواته دون أهل أرضه، وأنه إنما عَنَى بذلك أنه يحفظه على المكلفين للعمل بموجبه، والمصير إلى مقتضاه ومتضمنه، وأنه يجمعه لهم فيكون محفوظًا عندهم، ومجموعًا لهم دونه، ومحروسًا من وجوه الخطأ والغلط والتخليط والإلباس، وإذا كان ذلك كذلك وجب بهاتين الآيتين القطع على صحة مصحف الجماعة، وسلامته من كل فساد ولبس؛ لأنه لو كان مغيرًا أو مبدلًا أو منقوصًا منه أو مزيدًا فيه، ومرتبًا على غير ما رتبه الله سبحانه؛ لكان غير محفوظ علينا، ولا مجموع لنا، وكيف يسوغ لمسلم أن يقول بتفريق ما ضمن الله جمعه، وتضييع ما أخبر بحفظه"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الانتصار للقرآن، للباقلاني "1/ 63".

ص -13- عملنا في الكتاب:
كان العمل في تحقيق هذا الكتاب على المنهج التالي:
- قابلنا النسخة المطبوعة بتحقيق الأستاذ عبد القادر عطا "وهي نسخة دار الكتب المصرية" على نسخة دمشق1 المطبوعة، التي اعتمد محققها على نسخة الظاهرية.
- رمزنا لنسختنا المصرية بـ"المطبوعة".
- رمزنا لنسخة دمشق بـ"ظ"، وتميزت هذه النسخة بأنها أتم من النسخة المصرية في الغالب، وفيها ترضية على الصحابة، وبعد ذكر النبي أو الأنبياء يأتي بعد ذلك "عليه السلام" أو "عليهم السلام"، وكذلك حينما يأتي ذكر العلماء، يأتي بعدهم بـ"رحمه الله"، فضلًا عن الثناء على الله تعالى إذا ذكر الله عز وجل.
- وضعنا الزيادة من نسخة "ظ" بين معقوفين، وكذلك إذا كانت هناك إضافة من الأصول، أو تتمة لنقص وضعناها كذلك بين معقوفين.
- أبقينا التعليقات التى علق عليها الأستاذ عبد القادر عطا، وإن كان فيها خطأ صوبناه، وما كان من نقص أتممناه.
- الرجوع إلى المصادر التى أخذ عنها المؤلف، وكذلك المصادر التي دارت حول هذا الموضوع، وكل ذلك ساعد على تقويم النص، وخروجه بشكل أتم مما كان عليه سابقًا.
- قمنا بتصحيح ما وقع من تصحيف، وتحرير ما وقع من تحريف في النص.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تحقيق: عبد الله محمد الدرويش - دار الكتاب العربي - سوريا - "1404هـ-1983م".

ص -14- عظمة القرآن ووَحْدَتُه الموضوعية:
 بقلم: عبد القادر أحمد عطا
قالت الجن حينما سمعوا القرآن من النبي صلى الله عليه وسلم: {إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا، يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَنْ نُشْرِكَ بِرَبِّنَا أَحَدًا}1، واهتزت عقيدة الشرك في قلب رجل من صناديد الكفر هو الوليد بن المغيرة حينما سمع بعض آياته من الرسول -صلى الله عليه وسلم- فقال: "ما هو بقول البشر"، وفزع أئمة الكفر من قريش حينما شاهدوا تأثير القرآن على القلوب، فقالوا لزعمائهم: {لا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ}2، وسعى أهل النباهة من فتيان العرب -من أمثال عبد الله بن مسعود رضي الله عنه- إلى رسول الله -صلى الله عليه وسلم- فقال: "يا رسول الله، علمني من هذا القرآن" حينما استأسر قلبه لسلطانه، واستشرف على عتبات الإسلام.
تلك واحدة من دلائل عظمة القرآن هي: سلطانه الروحاني الخفي على القلوب، وولايته المطلقة على مدارك الإنس والجن على السواء، وجاذبيته المضيئة لقلوب المهتدين والجاحدين جميعًا.
وقد يكون لبعض المكتوبات البشرية سلطان على المشاعر، وجاذبية للنفوس؛ ولكنها لم تصل في ماضي الزمان، ولن تصل في مستقبله إلى أعماق الروح، ولا إلى مستقر الإيمان واليقين، ولا إلى قمة التضحية في سبيلها بالمال والنفس، كما وصل الرواد الأوائل للإسلام إيمانًا بالقرأن، ويقينًا بسلطانه، واستشهادًا في سبيل دعوته، واحتمالًا لما لا يطيقه بشر في سبيل إعلاء كلمته.
تلك دلالة لا شك فيها من دلائل عظمة القرآن بالنسبة للمؤمنين،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة الجن، الآيتان: 1، 2.
2 سورة فصلت، الآية: 26.

ص -15- يقابلها على نفس الطريق عنف المقاومة لهذا السلطان من جانب الكفار، وجبروت التعذيب الذي تسلطوا به على المؤمنين في مطلع الدعوة، فما لبثوا أن فجروا جديدًا من ينابيع الإيمان بما ابتكروا من وسائل التعذيب، ووحدوا شتات الدعاة الأوائل تحت راية الرسول -صلى الله عليه وسلم- بما نفثوا من سموم الحقد والعداء، فكان القرآن هو محور هذا الصراع الرهيب العجيب الذي دارت رحاه على رمال جزيرة العرب، والذي طاشت في نهايته أحلام المعارضين على وفرة المال والرجال والسلاح حينما ذلت رقابهم أمام قلة من الرجال، وقلة من المال، وإعواز في السلاح يحدوها طوفان غامر من اليقين، وإيمان راسخ بالقرآن، وانطباع كامل بأخلاقه، فتحطمت إلى الأبد شوكة الكفر، وشمخ إلى الأبد صرح القرآن.
وثانية الدلائل على عظمة القرآن: صموده أمام دعوات الهدم على مدى التاريخ الطويل، وتصديه لهجمات الإلحاد الضارية في ميدان الحرب وفي ميدان الفكر، فلم تزده تلك الهجمات إلا انطلاقًا إلى آفاق جديدة من الأرض، وانبلاجًا لنوره على صدر الزمان، وأعماقًا بعيدة لجذوره في القلوب، ولئن ذبلت في بعض أحقاب التاريخ همم أهل الحضارة القرآنية تحت تأثير الصدمات المتوالية واستجابة المؤمنين إلى أهواء النفوس، فما كان هذا الذبول إلا غفوة أعقبها استجماع للقوة، ورؤية مضيئة لحركة التاريخ كما حددها القرآن، فعاد الذبول نضارة، وكان من الضعف قوة، ومن آمال أهل الإلحاد تمزق وخيبة وانحلال، وكان من هذا التمزق دفع لمجتمع المؤمنين إلى ذروة التاريخ.
لقد عانت حضارة القرآن تسلط قريش، وجبروت الروم، وجدل الفرس، وسلاح الصليبية، ولؤم اليهودية العالمية، وأخيرًا عانت بريق المذاهب السياسية والاقتصادية وأخصها الشيوعية اليهودية، وكان من أبناء الإسلام أعوان لهؤلاء المتآمرين حاولوا قهر الأعزة على أوهام الشيوعية، فأعزوا في سبيل ذلك أهل الأهواء؛ ولكن أولئك جميعًا ذلوا

ص -16- أمام صلابة الحق في القرآن، وذهلوا حينما عجز المال والسلاح والتكتل الدولي عن النيل من إيمان أهل القرآن.
وثالثة الدلائل على عظمة القرآن بعد الصمود الذي لا يستطيعه إلا الكتاب الحكيم: أنه كتاب حضارة تندرج تحت لوائه الأمم والشعوب، وتستسلم حضاراتها لحضارته، فما تلبث أن يحتويها الإطار الشامل للإسلام الرحيب، وتتخذ نفس الصفة الشرعية لخير أمة أخرجت للناس، تأمر بالمعروف، وتنهى عن المنكر داخل النفس وخارجها، وداخل الأمة وبين الأمم الأخرى، وتؤمن بالحق والعدل عن الله فيصلًا وحكمًا بين الجميع، فلا عنصرية ولا عصبية، ولا استمساك بالذات؛ بل هو إنكار لها، وعمل للمجموع مع الاحتفاظ بكرامة الفرد وكيانه بعيدًا عن أي لون من ألوان الامتهان.
فعظمة القرآن نابعة من أنه لا يستجدي الشعوب أن يتبعوه، ولا الحضارات أن تذوب في حضارته؛ بل يعرض أمام العالم وجهه السمح الكريم، ويكشف عن رحابته النادرة بين دساتير الحضارة، ويعلن حربه الضارية على الظلم وامتهان الإنسان للإنسان، وامتهان الإنسان لنفسه وعقله، ويكشف الستر البراق عن عفن اللؤم البشري، وعن الحبائل التى ينصبها أعداء العدل، ومتلصصة الفكر، أولئك الذين يحاربون الله ورسوله لا لشيء إلا لأن الإيمان بهما يقف سدًّا منيعًا أمام أطماعهم وشهواتهم التي لا تدع قيمة إلا حطمتها، ولا مثلًا أعلى إلا شوهته وأذلت أهله، والداعين إليه.
وعلى مر القرون ما زال كبار المفكرين في العالم كله يشيدون بتلك السمة التى استعصى عليهم الجهر بها هذا الردح الطويل من الزمان.
ورابعة الدلائل على عظمة القرآن: سرعته المذهلة في بناء الحضارات إذا أتيح له من ينفذ تعاليمه من القادة على نفسه وأهله قبل أن ينفذها بين

ص -17- جمهور المؤمنين، وهو الأمر الذي أهاب الله تعالى بالمؤمنين أن يحرصوا عليه، وضمن لهم في سبيل ذلك تمكينًا سريعًا، وزحفًا منصورًا، وعونًا من جند الله يفوق كل قوة وكل جبروت وكل سلاح، وصادف هذا النصح الإلهي من القلوب حبًّا لا يقاوم للقرآن.
وتدعيمًا لذلك فقد كان القرآن دستورًا حضاريًّا للعمل على مستوى الأمة كلها، عن طريق الحفظ والدرس والتلاوة الواعية والتدبر والاقتناع والتذكر والتطبيق السلوكي الدقيق، والدليل على أن تحويل القرآن إلى سلوك لم يفرض على المؤمنين بعصا السلطان؛ وإنما جاء عن طريق الدرس والتدبر والاقتناع بعظمة القرآن -ما رواه أبو عبد الرحمن السلمي قال: حدثنا الذين كانوا يقرءون القرآن -كعثمان وعبد الله بن مسعود رضي الله عنهما وغيرهما- أنهم كانوا إذا تعلموا من النبي -صلى الله عليه وسلم- عشر آيات لم يتجاوزوها حتى يعملوا بما فيها من العلم والعمل، قالوا: فتعلمنا القرآن والعلم والعمل جميعًا؛ ولهذا كانوا يبقون مدة في حفظ السورة.
وقال أنس بن مالك رضي الله عنه: كان الرجل إذا قرأ البقرة وآل عمران جد في أعيننا، وأقام عبد الله بن عمر -رضي الله عنهما- على حفظ البقرة ثماني سنين.
ويضيق بنا المقام إذا استقصينا أقوال الصحابة في هذا الصدد؛ ولكن الذي نريد أن نوضحه هنا هو أن سرعة الحضارة القرآنية في الانتشار والتأصل نابعة من هذا الينبوع العريق في الأصالة، فلا تتعثر الحضارات إلا من جهل الشعوب بالدساتير وأهدافها، أو من قصور تلك الدساتير في ذاتها، أو في إقناع الشعوب بجدواها، وفي كلا الحالين تختلف الشعوب مع السلطات، وتتمرد على القانون، ومن هنا لا تسرع الحضارة في سيرها نحو غايتها على فرض صلاحيتها، فضلًا عن النفقات الهائلة التي

ص -18- يتطلبها إيقاف التيار المتمرد على السلطة، وتعويق السلطة لذلك عن المضي إلى غايتها.
أما حضارة القرآن فتختلف عن جميع الحضارات من هذه الوجهة، فالقرآن هو الفطرة البشرية التي لا تختلف فيها أمة ولا جنس، فهو مقنع لجميع الناس بجدواه وعظيم فائدته، ودافع لهم بما يحتويه من وجوه الحكمة الملائمة لجميع الأجناس إلى الدرس والتدبر الذي لا يزيد الناس إلا إيمانًا وإمعانًا في استكشاف الحِكَم التي لا تنتهي، ولا تضعف في قوتها على كثرتها الكاثرة، ومن هنا كان العلم بدستور الحضارة الإسلامية إلى جانب الاقتناع به عاملًا رئيسيًّا من عوامل السرعة في البناء، والقوة في الأسس التي تقوم عليها الحضارة، وتوفير جهود السلطات الحاكمة؛ حيث تتفرغ لارتياد آفاق جدية لإقامة صرح الإسلام على أرضها.
لقد أمر رب القرآن بتدبر القرآن فقال تعالى: {كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آيَاتِهِ}1، ونعى على من لا يتدبرونه فقال: {أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ}2، ولا يمكن أن يكون التدبر إلا مقرونًا بفقه المعاني والأهداف والحكمة؛ ولهذا لم يؤثر خلاف بين الصحابة على معاني القرآن إلا نادرًا، ولم يتهرب المخالفون للشريعة من الحدود المشروعة لأمثالهم؛ بل تقدموا إلى رسول الله -صلى الله عليه وسلم- طالبين إقامة الحد عليهم، رغم محاولات ردهم عن الاعتراف، والمشروعة للتثبت من أهلية طالب الحد، وجديته في طلب التطهير من الذنب؛ حيث وصل هذا التطهير إلى الموت رجمًا بالحجارة، وما كان ذلك إلا لأن هؤلاء قد وصلوا إلى درجة من الوعي القرآني والإسلامي لم يصل إليها واضعو الدساتير الأرضية فضلًا عن الشعوب المحكومة بها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة "ص"، الآية: 29.
2 سورة النساء، الآية: 82.

ص -19- تلك عظمة لا تساق إليها الشعوب بالعصا؛ وإنما تقوم على رعايتها الشعوب بمحض الإيمان والغيرة والعلم والتطلع إلى مزيد من النجاح، الأمر الذي استطاع به الرسول -صلى الله عليه وسلم- وخلفاؤه بناء أعظم حضارة عرفها التاريخ في ربع قرن من الزمان، لا يكفي لإصلاح مدينة واحدة تحت لواء دستور أرضي في أي دولة من دول العالم، وفي جميع أحقاب التاريخ.
ولعل هذا المعنى العظيم هو الذي يفسر لنا الحوافز التى شرعها الله تعالى لحفَّاظ القرآن، والتالين له في مختلف الأوقات -لا سيما قرآن الفجر المشهود- حيث يصل الإنسان في هذا الوقت إلى درجة عليا من الصفاء الذي يهيئ لمن يصاحب القرآن فيه فهمًا لا يمكن أن يتيسر في وقت آخر، حتى لقد شجع النبي -صلى الله عليه وسلم- من يقرأ القرآن بلا فهم تذرعًا إلى دفعه إلى درجة من الفهم فيما بعد، وكذلك من تشق عليهم القراءة تدريبًا لهم على أن يألفوا القرآن فتسهل عليهم قراءته، ثم فهمه وتدبره، وكان القرآن شرطًا لصحة الصلاة، وأفضل ما يتقرب به العبد إلى ربه، إلى آخر ما هو مسطور في السنة النبوية المشرقة.
وخامسة الدلائل على عظمة القرآن: أن إجماع أهله حجة على الناس جميعًا في مختلف العصور، ولم يمنح الله تلك الصفة على المستوى العالمي لأمة غير أمة القرآن، وما كانت عظمة تلك الأمة على هذه الصورة العجيبة إلا من عظمة دستورها: كتاب الله الحكيم.
والذي يتصل بالقرآن من دلائل حجية إجماع المسلمين على العالم قول الله تعالى: {اللَّهُ وَلِيُّ الَّذِينَ آمَنُوا يُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ}1، ولا خروج إلى النور إلا بالقرآن، فإذا أجمعوا على باطل كانت نتيجة إجماعهم إما بقاء الناس في الظلمات، وإما إعادة الناس من النور إلى الظلمات، وهو ما يشهد التاريخ بخلافه؛ إذ أمة القرآن بقيادة رسولهم -صلى الله عليه وسلم- ومن بعده من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة البقرة، الآية: 257.

ص -20- الأئمة جاهدوا الناس لإنقاذهم من شؤم الظلام إلى وضح النور، وما زال إجماعهم هكذا في مجال الرأي والفكر والاستنباط.
وحينما أعطى الله تعالى أمة القرآن سلطان الأمر بالمعروف والنهي عن المنكر كان ذلك سلطانًا من الله تعالى لهم أن يصيبوا الحق فيما كان معروفًا أو منكرًا عند الله حينما يجمعون على أحدهما أو عليهما معًا أو يختلفون فلا يعدوهم الحق، وكذلك يقول الله تعالى عن أمة القرآن: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا}1 فالوسط: من يُرتضى قوله، والشاهد: من يكون قوله حجة في مجلس القضاء للفصل في الخصومات، وهو إيذان بأن الحق لا يعدوهم مجتمعين أو مختلفين.
وهذه الصفة وإن كانت لأمة القرآن فإنما اكتسبوها من القرآن، فلولا أن القرآن مهيمن على جميع الكتب، ورسوله شاهد على شهداء الأمم كلها، وفيصل بين الحق الذي هو من عند الله وبين باطل تلك الأمم، لما كان لأهله تلك الصفة، ولا تلك العظمة المستمدة من القرآن على مستوى العالم كله في الدنيا، والتي تتعدى الدنيا إلى مجلس القضاء في الآخرة؛ حيث يشهد رسول القرآن -صلى الله عليه وسلم- على شهداء الأمم جميعًا.
وأخيرًا، فإن إعجاز القرآن هو العظمة الذاتية التي حار العلماء والمفكرون في الكشف عنها، وما زالوا يكتشفون منها كل يوم جديدًا، ولا يزالون كذلك ما دام القرآن متلوًّا أو محفوظًا في الصدور.
وليس القول بالإعجاز في القرآن موجهًا نحو العجز عن فهمه بالقدر الذي تقوم به الشريعة كما يحلو لبعض هواة الجدل حول الدين أن يتلمسوا معنًى بعيدًا عن نطاق الفكر الإسلامي كهذا المعنى الذى لم يقل به أحد، فيقيموا حوله سوقًا لئيمًا من الجدل، ويطلقوا القول بعدم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة البقرة، الآية: 143.

ص -21- إعجازه من هذه الوجهة التي لم تخطر على بال مسلم من العامة فضلًا عن الخاصة، فيظن بعض البسطاء في نهاية تلك السوق نفي الإعجاز عن القرآن بالكلية؛ نتيجة لذلك اللؤم في الفكر، أو لهذه الهواية البهلوانية مما يشبه ألعاب "السيرك" من الكلام يقتل به صاحبه نفسه، ويقتل غيره، وحسبه أن تلوك الألسنة اسمه على أي صفة وأي صورة من الصور والصفات حتى ولو كانت باللعنات المترادفات.
عظمة القرآن في أنه آية من آيات الله واضحة المعنى والهدف بالقدر الذي يحتمله البشر، ويفهم منه القانون الإلهي، سهل الأسلوب؛ حتى ليخيل لمن مارس طريقته أنه يستطيع مثله، فإذا حاول عجز عجزًا كاملًا، واعتراه النقص والتخبط مهما أجهد عقله ونفسه، وراضها على تلك الحكمة الأسلوبية الناصعة الوضوح في القرآن.
ولهذا كان وصف الوليد بن المغيرة للقرآن واضحًا في أن نسق القرآن مغاير تمامًا لنسق الكلام البشري، فما هو إلا ضرب من القول فوق قدرات البشر سماه: "سحرًا يؤثر".
قال الوليد لأبي جهل: والله ما فيكم رجل أعلم بالشعر مني، ولا برجزه، ولا بقصيده، ولا بأشعار الجن، والله ما يشبه الذي يقول شيئًا من هذا، ووالله إن لقوله الذي يقوله لحلاوة، وإن عليه لطلاوة، وإنه لمثمر أعلاه، مغدق أسفله، وإنه ليعلو ولا يُعلى عليه، وإنه ليحطم ما تحته.
فلما قال له أبو جهل: إن هذا القول لا يرضى به قومه، فكر طويلًا فلم يجد إلا أن ينسبه إلى قوة من القوى غير المنظورة، وغير المقدورة، فقال: "سحر يؤثر"، وبطلان نسبة القرآن إلى السحر معلوم؛ ولكن نسبة الوليد إياه إلى تلك القوة غير المنظورة يبطن العجز عن معارضته، وشلل القدرة العربية -على الأقل في ذلك العصر وفي وسط الكفار الذين يتلمسون وجهًا للمعارضة- عن الإتيان بمثله، فهو وإن لم

ص -22- يعزل القرآن عن القدرة البشرية عزلًا كاملًا؛ بل أبقى من يستطيع السحر قادرًا على مثله، فقد زلزل بهذا الرأي عموم القدرة الإنسانية على مثله، وشهادة العدو بذلك شهادة بالإعجاز إذا راعينا جانب الكفر واللدد في الخصومة في وزن هذا القول بميزان علمي دقيق.
ومن أحسن ما قيل في تعليل إعجاز القرآن ما قاله ابن عطية في مقدمة تفسيره "1/ 278" : "إن الله قد أحاط بكل شيء علمًا، فإذا ترتبت اللفظة من القرآن عَلِمَ بإحاطته أي لفظة تصلح أن تلي الأولى، وتبين المعنى بعد المعنى، ثم كذلك من أول القرآن إلى آخره، والبشر يعمهم الجهل والنسيان والذهول، ومعلوم ضرورة أن أحدًا من البشر لا يحيط بذلك، فبهذا جاء نظم القرآن في الغاية القصوى من الفصاحة، وبهذا يبطل قول من قال: إن العرب كان في قدرتها الإتيان بمثله فصرفوا عن ذلك، والصحيح أنه لم يكن في قدرة أحد قط؛ ولهذا ترى البليغ ينقح القصيدة أو الخطبة حولًا، ثم ينظر فيها فيغيِّر فيها، وهلم جرًّا، وكتاب الله لو نزعت منه لفظة، ثم أدير لسان العرب على لفظة أحسن منها لم يوجد... وقامت الحجة على العالم بالعرب؛ إذ كانوا أرباب الفصاحة، ومظنة المعارضة".
لقد كان العرب أشد الناس أنفة، وأكثرهم مفاخرة، والكلام سيد عملهم، فكان من المحال أن يطيقوا ثلاثًا وعشرين سنة من التحدي ولا يعارضونه لو استطاعوا إلى ذلك السبيل.
ونقل السيوطي عن حازم في منهاج البلغاء ما يتم به كلام ابن عطية؛ إذ قال: وجه الإعجاز في القرآن من حيث استمرت الفصاحة والبلاغة فيه من جميع أنحائها في جميعه استمرارًا لا يوجد له فترة ولا يقدر عليه أحد من البشر، وكلام العرب ومَن تكلم بلغتهم لا تستمر الفصاحة والبلاغة من جميع أنحائها في العالي منه إلا في الشيء اليسير المعدود، ثم

ص -23- تعرض الفترات الإنسانية، فينقطع طيب الكلام ورونقه، فلا تستمر لذلك الفصاحة في جميعه؛ بل توجد في تفاريق وأجزاء منه.
وأي عظمة تعدل عظمة العجز عن معارضة نظم القرآن وأسلوبه على مدى أربعة عشر قرنًا من الزمان وإلى أن يرث الله الأرض ومَن عليها؛ حتى أصبح الكلام في هذا الموضوع في عصرنا ضربًا من صرف الناس عن عظمة التشريعات القرآنية، ولعبة لئيمة يمارسها الأعداء من جبابرة اللؤم والخداع.
وقد فطن المرحوم الأستاذ الدكتور محمد أحمد الغمراوي في الكتاب الأول من كتابه "الإسلام في عصر العلم" إلى دلالة نص من القرآن على عظمة القرآن وإعجازه الذي لن يزال ماضيًا في الأمم من وجهة نظر العلم؛ ذلك النص هو قول الله تعالى: {فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَتَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ}1، وقد لفت -رحمه الله- النظر إلى كلمات "الفطرة" و"الناس" و"لا تبديل لخلق الله"، فالفطرة هي السنن الإلهية الثابتة التي تقوم عليها الخلقة في أصلها، والناس لفظ شامل لمن عاش ومن سيعيش على ظهر الأرض من كل الشعوب والأمم، وعدم التبديل يدحض زيف العلماء التجريبيين الذين يحلو لهم مهاجمة الإسلام وغيره من الأديان بالتعارض مع العلم؛ وإنما التعارض وقع في تجاربهم لا في السنن الثابتة التي لما يصلوا إليها بعد، فظنوا القصور في أصل القوانين، بينما القصور ما زال في عقولهم وتجاربهم.
ويقول رحمه الله: "ومن أعجب عجائب تلك الآية الكريمة وصف الإسلام -دين القرآن- بأنه نفس الفطرة التي فطر الله الناس عليها، وهذا شيء فوق العقل البشري أن يتصوره فضلًا عن أن يسبق إليه في القديم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة الروم، الآية: 30.

ص -24- والحديث، والإنسانية كلها إلى الآن لا تعقل حتى إمكان تحقيقه، فلا فلاسفتها ولا مشرعوها يحدثون أنفسهم بالوصول يومًا إلى نظام ينطبق على الفطرة من جميع وجوهها، والمسلمون في شغل بما ينبذ إليهم الغرب من الآراء والمذاهب، غافلين عن الكنز الذي بين أيديهم، والنور الذي فوق أبصارهم، والنعمة الكبرى التى مَنَّ الله عليهم بها في الإسلام.
وحسب القرآن من العظمة أنه المعجزة الباقية على مدى الدهر؛ حيث اندثرت معجزات الرسل السابقين جميعًا بعد أداء وظيفتها في إقامة الدليل على صدق أولئك الرسل. وحسبه كذلك من العظمة أنه يتصل بالحياة ما بقيت الحياة، فبه حياة القلوب بالإيمان، وبه حياة الإيمان بالجهاد، وبه قيام الجهاد بمنهجه الأمثل في تربية إنسان الحضارة الأمثل، وبهذا الإنسان الموصول بالقرآن تنبض الحياة بالعدل، وبه يدبر الظلم والإلحاد، وما كانت معجزات الرسل السابقين كذلك؛ فقد كانت كلها إما متصلة بحياة جسد، أو متحدية وهم السحر، أو حجة على قوم بعينهم مردوا على الكفر فهلكوا بعدها بوسيلة تدمير غيبية، وما كذلك معجزة القرآن التى بقيت لتحقق مزيدًا من الاتساع في قاعدة الإيمان على مدى الزمان.
وَحْدَةُ الموضوع في القرآن:
لا أريد أن أطيل القول في موضوع تلاحم آيات القرآن من الوجهة التي طرقها الإمام السيوطي، وطرقها في عصره الإمام برهان الدين البقاعي في كتابه "نظم الدرر في تناسب الآي والسور" وهو موسوعة جيدة جدًّا في ستة مجلدات مخطوطة -كبار- وطرقها حديثًا المرحوم الأستاذ سيد قطب في كتابه "في ظلال القرآن"؛ وإنما أريد أن أحدد القول في وحدة موضوع القرآن من حيث هو قوانين فطرية تتدرج إلى قانون واحد فطري من وجهة الاجتماع البشري، لا يمكن بأي حال أن يتبدل ولا يتغير؛ بل إنه يحكم التصرفات البشرية في كل مكان،

ص -25- ويخضعها لسنته وتجاربه المنظورة وغير المنظورة في ثنايا القرآن والتي تتنافر مع أهواء الناس، وتتفق تمامًا مع الوعي العقلي الموصول بوعي البصيرة والروح؛ أي: الوعي العقلي المنفصل عن الهوى.
أقول: إن القانون الرئيسي الذي تدور حوله مواضيع القرآن الفرعية هو: أن الإنسان عبد فقير مأمور محبوس في مملكة عدوه، والله معبود غني مانح للحرية من سجن الدنيا إلى حقيقة الحرية في جواره الأعلى، ولا تجد تشريعًا في القرآن وفي أي باب من أبواب الفقه الإسلامي إلا وهو متصل بهذا القانون الرئيسي؛ بحيث تتضافر التشريعات كلها لتحقيق هذا الأصل وتحويله إلى عقيدة شاملة هي "لا إله إلا الله محمد رسول الله".
ولقد جاء القرآن الكريم بهذا الأصل الفطري مؤيِّدًا بنصوصه فروعه الأربعة: فنحن نراه يؤكد عبودية الإنسان وغيره من الكائنات في نصوص أشملها قوله تعالى: {إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا}1، ويؤكد فقر العباد بقوله: {وَاللَّهُ الْغَنِيُّ وَأَنْتُمُ الْفُقَرَاءُ }2، وأكد أن الإنسان خاضع للأمر وليس بآمر ولا حاكم بقوله: {لَيْسَ لَكَ مِنَ الْأَمْرِ شَيْءٌ }3، {وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ}4 إلى آخر ما ورد في القرآن من الأوامر الموجَّهة إلى الإنسان على وجه الإلزام، وأكد حبس الإنسان في مملكة عدوه بقوله تعالى: {مَنْ كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَنْ كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِنْ نَصِيبٍ}5، فبين أن الدنيا للذين لا نصيب لهم في الآخرة، وهم أعداؤنا، وأريد هذا المعنى الذي يكون شطرًا كبيرًا في العقيدة بقوله:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة مريم، الآية: 93.
2 سورة محمد، الآية: 38.
3 سورة آل عمران، الآية: 128.
4 سورة الإنسان، الآية: 30.
5 سورة الشورى، الآية: 20.

ص -26- {وَلَوْلا أَنْ يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفًا مِنْ فِضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ، وَلِبُيُوتِهِمْ أَبْوَابًا وَسُرُرًا عَلَيْهَا يَتَّكِئُونَ، وَزُخْرُفًا وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالْآخِرَةُ عِنْدَ رَبِّكَ لِلْمُتَّقِينَ}1.
وآيات الله في النفس إذا تأملها الإنسان مجردًا عن الكتب والرسالات السماوية تبينت له تلك القوانين الفطرية، وتأكد له أن القرآن لم ينزل إلا بهذه الفطرة التي هي الخلقة الإلهية بقوانينها العلمية الثابتة التي يواجهها إنسان العصر فاغرًا فاه من الدهشة متصورًا أنه على ضد في هذه الحياة؛ لكثرة ما اعتراه من النسيان، وصلابة ما غلف قلبه من رين الغفلة؛ حتى ظن الباطل حقًّا والحق باطلًا إلا من عصم الله، وقليل ما هم.
فالإجماع قد انعقد في جميع الأفهام على أن العبد: اسم خاص للمملوك من جنس العقلاء، والمملوك: اسم لعاقل قهره غيره فاستولى عليه استيلاء السيد على العبد، سواء أكان القاهر له إنسانًا مثله، أو شهوة من شهواته، أم طاغوتًا من الطواغيت، أم شيطانًا من الشياطين، أم هو قوة خفية لا يستطيع أن يميزها، ولا يتبين لها وجهًا ولا جهة، قاهرة عليا فوق كل القوى.
وتَأَمُّلُ الإنسان في نفسه دون تقيد بكتاب ولا رسول يؤكد له في أصل الفطرة أنه عاقل مقهور بالتكوين والإنشاء من العدم، وإذا كان مقهورًا بأصل الفطرة على هذه الصورة فقد انعدمت في فطرته المشيئة؛ لأن المشيئة عبارة عن نهاية الملكية، والإنسان قد فطر على ضدها من المملوكية التي أوضحناها، والدليل على فقدان الإنسان للمشيئة من واقع سلوكه أنه يشاء الكثير من الخير، ولا يصيب إلا المقدور له، والمقسوم منذ الأزل السحيق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة الزخرف، الآيات: 33-35.

ص -27- وإذا تحققت العبودية في فطرة الإنسان، وتحقق عدم أهليته للملكية كان فقيرًا بفطرته، والفقر يقتضي الحجر وعدم التصرف إلا بإذن وسلطان من المالك الحق.
وإذا كان الإنسان في أصل الفطرة على ما وصفنا من العبودية والفقر يعيش على تلك البسيطة الهائلة من الأرض، ولا يستطيع النفوذ من أقطارها، كان مقامه عليها على تلك الصورة بحكم الحبس للمحنة والابتلاء، ولا يتصورها مملكة إلا من عجز عن إدراك الفطرة، واتخذ إلهه هواه، وادَّعى الحرية، وعلا في الأرض على الملوك على مدرجة الضلال.
والبلاء الذي يمتحن به الإنسان هو اختلاف بني جنسه حول تلك الحقائق الفطرية اختلافًا هائلًا، ومن وجهات مختلفة، فاختلف الناس حول الإذعان لتلك الحقائق، أو ادعاء ضدها من الحرية والغنى والحاكمية والسيادة، ثم اختلفوا حول الحق حينما اتفق بعضهم على أن عبودية الإنسان جبلة فطرية في أصل خلقته، ثم اختلقوا طرائق وشواكل حول الغيبيات كلها، لا سيما البعث الذي شكل الخلاف حوله مذهبًا دهريًّا على حكمة الفطرة من أولها إلى آخرها، فكان بعث الرسل وإنزال الكتب ضرورة لا محيص عنها؛ لإقامة الحجة، وهداية الناس، وحمايتهم من عواقب الخلاف حول الفطرة، وإن كان الخلاف في أصله هو الآخر فطرة وسنة من سنن الله في الخلق {وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلا يَزَالُونَ مُخْتَلِفِينَ، إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ}1، فإن الكتب والرسالات كانت لقمع الجنوح النفسي تحت تأثير الخلاف إلى فوضى مدمرة لا تبقي ولا تذر.
كان من أمهات المسائل التى عُنِيَ القرآن بفصل القول فيها: مسألة العبودية لله، ومسألة البعث للجزاء والكشف عن الحقيقة العظمى التي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة هود، الآيتان: 118، 119.

ص -28- اختلف حولها الإنسان في عالم الجسد المادي بما له من مقتضيات الخلاف واللدد في الخصومة، وتلك الحقيقة العظمى هي الوجود الإلهي، وإذعان كل الكائنات لسلطانه طوعًا أو كرهًا؛ ولذلك ارتبط إثبات البعث بإثبات الوجود الإلهي، وإثبات الدلائل على شمول علمه وقدرته، وارتبط كل ذلك بأصل الفطرة على الوجه الذي بيناه في هذه العجالة، وكان من تلك المسائل شطر كبير من القرآن، تبعًا لجهل أكثر الناس بها، ونسيان فطرتهم وهم يحاولون علمها، وتشددهم في إنكارها أو الغفلة عنها {وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لا يَبْعَثُ اللَّهُ مَنْ يَمُوتُ بَلَى وَعْدًا عَلَيْهِ حَقًّا وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ، لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُوا أَنَّهُمْ كَانُوا كَاذِبِينَ، إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ}1.
فلما كان الخلاف مركوزًا في الفطرة، لم تكن هناك سبيل إلى إدراك حقيقة البعث المؤكد للحقيقة الإلهية العظمى إلا حين يرتفع الخلاف بنقل الحياة إلى صورة أخرى ذات فطرة لا خلاف فيها، فيتحقق وجود حالة من الحياة مغايرة لتلك الحياة التي يحياها الإنسان في الدنيا ينكشف فيها الغطاء، ويحد البصر، فيرى ما لم يكن يراه من قبل {وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ}2، فلا خلاف ولا تطاحن حول الحقائق.
ويطول بنا القول لو ذهبنا نستقصي منهج القرآن في إثبات هذا الشطر من فطرة الإنسان؛ ولكننا نشير إلى قسم آخر من أقسام تلك الفطرة؛ هو الحرية الإنسانية التي ترتبط هي الأخرى بموضوع البعث ارتباطًا وثيقًا؛ بحيث تشكل معه ومع العبودية والفقر إلى الله موضوعًا واحدًا، يتصل بموضوعات أخرى فرعية هي مقومات أو شواهد على صدق تلك الفطرة الإلهية الحكيمة، وتستغرق شطرًا كبيرًا من القرآن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة النحل، الآيات: 38-40.
2 سورة الحجر، الآية: 47.

ص -29- لا حرية مطلقة للإنسان في هذه الدنيا، هكذا تنطق شواهد الفطرة التي جبل الله عليها الإنسان، وقامت عليها الشواهد في شريعته مما يمارسه نفس ذلك الإنسان الذي يدَّعي لنفسه الحرية والسيادة والغنى وهمًا وسرابًا لا حقيقة له في الذات ولا في الصفات، كما قرر القرآن.
والنموذج الواضح الذي يمكن الوصول من خلاله إلى هذه النتيجة الفطرية هو الغنى الذي ساد الناس بزعمه من جبابرة المال وملوك الأرض، حتى ملك العبيد، وخضعت له الرقاب، وجمع الجنود، واستولى على الأرض، فما له من منازع في أمر، ولا معقب في رأي، مطاع على عزة وامتناع في أنظار العامة من غير المستبصرين الباحثين عن الحقيقة في أصل الفطرة.
ويقول الإمام أبو زيد الدبوسي ردًّا على تلك الدعوى العريضة: إن هذا المدعِي للحرية والملك ما استقر سلطانه، وعلا مكانه بفطرته؛ وإنما بجنوده، وبأس عبيده، لا يستغني عنهم ساعة لاستدامة ما هو فيه، فهو يطلبهم بهواهم، وينيلهم مناهم، صدقًا برغبته فيهم، والناس يطيعونه رياء لخوفهم منه، أو طمعًا فيما في يده، وهو يطيع هوى من دونه، وهم يطيعون من فوقهم، وطاعته لهوى الناس ضرورية، وطاعة الناس له ليست ضرورية؛ لبقاء منزلتهم في أنهم عبيد فقراء مأمورون بلا وال، غير أن طاعة الناس له بأجسامهم، وطاعته لأهوائهم بقلبه فاستترت وما ظهرت إلا لأهل البصائر.
ويمضي الإمام الدبوسي في بيان العجيب إلى أن يقول مخاطبًا هذا النوع ممن يدعون الحرية والغنى:
فعميت وجلست على سرير العبودية للعبيد، وكان ائتمارك للجنود، وأحاطت بقلبك المكاره والآفات، وظننت أنك ملك، هيهات. ما أنت إلا مأمور حشمك، والرعية مأمور ملكهم، غير أن النفس لبست عليك مقام الائتمار بمسارعتك إلى الفعل قبل الأمر.

ص -30- ويمضي الإمام الدبوسي في بيانه العجيب إلى أن يقول مخاطبًا هذا النوع من الناس فيقول:
إن تصرفك في أموالك كلها متردد بين جائز مأمور به، وفاسد منهي عنه، وما هكذا علامة الملك والقهر؛ لكنه علامة الإذن على الفقر، غير أن الله تعالى خلقك للابتلاء مدة بقائك، وقرن بقاءك بغذائك، وخلق مما في الأرض منفعة لك إلى وقت انقضائك، فقسم لكل عبد نصيبًا مفرزًا؛ كي لا يتغالبوا فيتفانوا وجعل عليهم من أصلحهم قيمًا وهو السلطان، فهم يتمتعون بالأنصباء من يد القيم من أحوال طفولتهم وصغرهم، فإذا عقلوا سلمت إليهم الأنصباء لحق الإذن في التجارة دون إثبات الملك، فإذا بلغوا وكملت الحالة، ضربت عليهم الضرائب للمولى، وخوطبوا بأدائها مدة الحياة ليعتقوا إذا أدوا، وسلمت إليهم للحال الأنصباء لحق الإذن تسليم يد؛ ليتصور الأداء بحكم تباين الأيدي، وإن لم يكن في الحقيقة ملكًا للمؤدي، حتى لم يملكوا من أموالهم إلا بمقدار ما فك الله الحجر عنهم بالعقد.
وهنا يتصل هذا الموضوع بموضوع الرق في القرآن والشريعة بعدما انحسم القول في مشكلة الملك والحرية، والنصوص القرآنية المتعارضة في الظاهر، من حيث يثبت الملك في بعض النصوص للإنسان، ويرجع الملك كله لله وينتفي عن الإنسان في النصوص الأخرى، ثم يتصل الموضوع الواحد للقرآن بالتشريعات المالية وفروعها تحقيقًا للملك الإلهي والقدر المتاح للعباد بالتصرف، ثم بموضوع البقاء الإنساني بالتكاثر بعدما بقي المال، وما يتبع ذلك من أبواب التشريع، ثم بموضوع المجتمعات الإنسانية وحضاراتها التي لا تزدهر إلا تحت الأمر الإلهي، ولا تندثر إلا تحت التمرد على تلك الأوامر، وبموضوع القصص القرآني وتوجيه النظر نحوه في حركة التاريخ تحقيقًا لهذا الأصل الفطري الذي تدرج حتى وصل إلى قاعدة أوسع يحتمل فيها النسيان؛ ولهذا شرعت العبادات والذكر لدوام التذكر.

ص -31- ولا يخلو موضوع من موضوعات التشريع من دليل واضح على تلك الفطرة الثابتة، وخير ما يمكن أن ندرك من خلاله موضوع الحرية الإنسانية هو موضوع الرق وما يتصل به من تشريعات؛ إذ إن الرق والعبودية لما كانا من فطرة الله تعالى التي فطر الناس عليها، وأن الملكية للإنسان في الدنيا ما هي إلا ابتلاء ينال الإنسان من خلالها ومن خلال الأوامر المتصلة بها حقيقة الحرية، فقد شرع الله من التشريعات السلوكية في هذا الصدد ما تتضح به تلك الفطرة لكل ذي عينين.
يملك الرجل أخاه ملك يمين بسبب مشروع هو أن يكون أو أحد أصوله ممن تمردوا على دعوة العبودية لله بالسلاح فأسروا في الحرب الدينية؛ ولكن رحمة الله اقتضت أن يشرع له وجه من وجوه الحرية هو "المكاتبة"، والكتابة باب واسع في الفقه الإسلامي، يشتري العبد حريته من سيده بمال معلوم، ولما كان العبد لا يملك، فقد ندب السيد إلى أن يأذن له في العمل بجزء من المال إحسانًا، ويتصرف العبد بقدر ما انفك عنه الحجر، كأنه مالك وليس إلا عبدًا، فإذا أدى عتق، وإذا عجز بقي عبدًا، ومن هذه القضية التي يمارسها الإنسان بأمر الله يمكن الفصل في قضية الحرية الكبرى على المستوى الغيبي، بعد دراستها على المستوى المشهود.
فالحرية الممنوحة من الله تعالى لعباده الذين أدوا ما وجب عليهم في دار الابتداء تشمل الذات في الدنيا والصفات في الآخرة جميعًا، ويشهد لذلك قوله تعالى عن هؤلاء الأحرار في دار النعيم: {لَهُمْ مَا يَشَاءُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ}1، فما يريده هؤلاء الأحرار يتحقق بمجرد المشيئة، وتحقق المراد بمجرد المشيئة وإن كان حقًّا لله فقد أكرم الله به عبده المطيع بتكوين ما يشاؤه.
فإذا كانت الحرية في الدنيا هي خلاص حق الحر في نفسه وماله، فما

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة "ق"، الآية: 35.

ص -32- لأحد على الفائز بالجنة حق في شيء من أحواله، فيكون عبدًا في ذاته من حيث التكوين، عتيقًا في أفعاله من حيث الإنعام والتكريم. وهكذا يكون مثل ما في التشريع، وصلًا بين حياتين يدرك المستبصر من خلالهما كل أسرار الفطرة التى لم يخرج عنها القرآن في أي موضوع فرعي من مواضيعها، ومن هذه النافذة يمكن أن تتصل موضوعات القرآن في وَحْدَةٍ متماسكة لا خلل فيها.
وجانب آخر متلاحم مع هذا الأصل الفطرى الذي دار حديثنا حوله، ودارت حوله الكثير من آيات القرآن الكريم هو: العدل باعتباره الفطرة التي بنى الله تعالى عليه هذا الكون المنظور وغير المنظور، وردنا من خلال تلك الفطرة إلى موضوع المعبود الحق الذي تقوم على أساسه الحضارة القرآنية، والدعوة العالمية إلى الإسلام ونجاحها اليقين من حيث تعثرت خطى الدعاة في عصرنا الحاضر حينما أخلوا بتلك الفطرة.
وأصل هذا الجانب الرئيسي: أن الله -عزت قدرته- علق بقاء الأنفس بالمال، وعلق بقاء الجنس بازدواج الذكر والأنثى، فأنت ترى أن أسباب البقاء والتكاثر هي شهوات الطبيعة التي فطر الله الناس عليها؛ لتكون تلك الشهوات سائقة إلى أسباب البقاء، ثم أعلن سبحانه أنه ما خلقهم للاستغراق في تلك الشهوات؛ بل ليوحدوه ويعبدوه بأمره على خلاف الطبع؛ ولهذا نرى القرآن يدعو إلى العمران ويشرع النكاح، وينعى على من يحرم الطيبات من الرزق، وفي الوقت نفسه يمقت الترف والإغراق، ويدعو إلى إيثار الآخرة على الأولى، ويعلق ملك الآخرة بالتوحيد والهدى، في مقابلة تعليق الحاضرة على الشهوات والهوى، وهنا كان الابتلاء الذي لا ينجو الإنسان منه إلا بالعدل وإقامة الموازين الدقيقة في شئون المال والعلاقات الجنسية بين الرجال والنساء.
عدل الإنسان مع نفسه، فلا ينساق إلى الترف في الجسد والعقل، وعدل الإنسان في علاقته بربه، فلا تطغى عليها الدنيا بشهواتها،

ص -33- ولا تطغى العبادة على العمران، وعدل الإنسان في علاقته مع غيره من بني جنسه؛ إبقاء على الأخوة الضرورية لنجاح الأمة في شريعة الجهاد في سبيل الله، وقد أفاض القرآن في هذه المواضيع وربطها بما أشرنا إليه من مواضيع في شطر كبير جدًّا من آياته.
وغاية العدل: أن يصل الإنسان إلى أن كل سلطان عليه غير سلطان الله فهو شرك وضلال، وكل عبودية لسواه ذل، وعلى الإنسان أن يوفق بين ارتباط مصالحه الدنيوية بغيره من الناس وبين العبودية لله، فلا يمنح الإنسان أكثر من حقه في أنه عبد مسخر للعمل وتبادل المنافع مع غيره، ولا يتحدث عن الخالق الأعلى حديثه عن العبيد، ولا يخلط بين الفاني ومانح الحياة.
وعلى هذا النهج تخلص عقيدة المؤمن من الشرك الخفي والجلي، وعلى العكس إذا اختلت موازين العدل بين الإنسان ونفسه، فمال إلى الشهوات؛ فإنه حينئذ يصبح إنسانًا مختلًّا في توازنه بين مطالب الروح ومطالب الجسد، ويضعف أو ينعدم شعوره بسلطان الله وقهره ما دام مقهورًا للشهرة، مدفوعًا بسلطان المال، ومن هذا تكون الفوضى، ويتحطم بناء المجتمع باختلال نظام الأسرة.
فالإنسان لا يصبح سويًّا صالحًا لممارسة شعائر الإيمان الحق كما يريده الله تعالى إلا إذا عدل بين مطالب جسده، ومطالب عقله، ومطالب روحه:
فمطالب الجسد: إبقاؤه حيًّا متكاثرًا دون سرف ولا تقتير.
ومطالب العقل: النظر في العلوم والمعارف التى تؤدِّي إلى رقي الإنسان وتساميه عن وحل الانحراف.
ومطالب الروح: وصلها عن طريق العبودية والعبادة بمصدر الوجود الحق، وإسناد التوفيق إليه، والبراءة من الحول والقوة، والفرار إليه في كل المهمات.
وظلم الإنسان لنفسه في جانب من الجوانب الثلاثة ينتهي به إلى مرتبة

ص -34- الأنعام حينما يعبد هواه، وإلى الشرك حينما يصبح الظلم عظيمًا بالغفلة عن الله، وعن مراقبته، ومراقبة إنعامه، ونسبة شيء من ذلك إلى العبيد باللسان أو بالوجدان أو بالعمل.
ولقد بث الله تعالى تعاليمه للمؤمنين -وحدة الموضوع القرآني- عن طريق العدل في المطالب البشرية الفطرية في مواضع كثيرة من أظهرها أوائل سورة الروم.
فقد افتتحها الله تعالى بتذكير المؤمنين بأن النصر من عند الله ولكنهم لا يعلمون؛ لأنهم يغفلون عن مطالب الروح فلا يعلمون إلا ظاهرًا من الدنيا، ثم أرشد إلى منهاج الوفاء بمطالب العقل والروح، ووجه الأنظار إلى التفكر في أنفسهم وفي خلق السماوات والأرض بالحق لعاقبة الجزاء، وإلى دراسة تواريخ الأقدمين من جبابرة الكفر، وكيف انتهى بهم الحال إلى ذل مقيم، ثم وجه الأنظار إلى استمرار خط الحياة بعد الموت، وبسط القول في الثواب والعقاب، وأمدهم بمادة التفكر الموصلة إلى حقيقة الإيمان والتوحيد، وكيف أن الملك الحق يفعل ما يريد.
ثم انتهى القول الكريم إلى مخاطبة الرسول -صلى الله عليه وسلم- وتوجيهه نحو عناصر الفطرة في هذا البيان الحكيم، فقال تعالى قولًا فصلًا فيه كل العلم لأهل البصائر والذكرى.
 {فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَتَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ، مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلاةَ وَلا تَكُونُوا مِنَ الْمُشْرِكِينَ، مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ}1.
وهذا هو الموضوع الواحد الذي شرحه القرآن، وعرضه على مختلف

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة الروم، الآيات: 30-32.

ص -35- المناهج حتى يستحق وصف الله تعالى له بأنه كتاب البشرية كلها، جاء به رسول الله -صلى الله عليه وسلم- إلى الناس كافة في كل العصور والأجيال.
فسبحان الله الذي أقام بالعدل والقسط والميزان هذا الكون الهائل، وأنطق بالعدل حركات الكواكب، ودرجات الحرارة والبرودة، وموج المحيط، وهدير السحاب، وسوق الماء، واضطرب الأرض بالنبات، وكل سر لله في خلقه منظور ومحسوس ومغيب عن مدارك الإنسان، وربط بين العدل والفطرة، وربط بين الفطرة والقرآن، وأنزله كتابًا واحد الموضوع، كتاب الهدى والتوحيد والفطرة.
عبد القادر أحمد عطا

ص -36- ترجمة الإمام السيوطي 1:
"849-911هـ/1445-1505م":
نادرة زمانه، وفريد عصره وأوانه، إمام الشيوخ، وعمدة أهل التحقيق والرسوخ، قطب الشارحين، وتاج المدققين، حامل لواء الفصاحة وحُلة البلاغة.
جلال الدين، أبو الفضل، عبد الرحمن بن أبي بكر بن محمد بن سابق الدين الخضيري السيوطي، الحافظ المحدث، اللغوي الأصولي الفقيه المفسر، ولد سنة 849هـ، شب يتيمًا فحفظ القرآن، وطلب العلم، فألح في طلبه، وأغرم منذ نعومة أظافره بالجلوس للشيوخ والعلماء، ولما بلغ سن الأربعين اعتزل الناس وخلا بنفسه في روضة المقياس بالقاهرة على نيل مصر، وانهمك في التأليف والتصنيف، له كتب كثيرة؛ منها:
1- جمع الجوامع.
2- الجامع الصغير.
3- تاريخ الخلفاء.
4- تنوير الحوالك.
5- الحاوي.
6- حسن المحاضرة.
7- تدريب الراوي.
8- الإتقان في علوم القرآن.
9- طبقات الحفاظ.
10- طبقات المفسرين.
توفي بروضة المقياس، ودفن بالقاهرة في حوش قوصون خارج باب القرافة المعروف الآن ببوابة السيدة عائشة سنة 911هـ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: الضوء اللامع "4/ 65"، والأعلام "3/ 301".

ص -37- بسم الله الرحمن الرحيم
 مقدمة المؤلف:
وصلى الله على سيدنا محمد وآله وصحبه وسلم:
 [قال الشيخ الإمام العالم، العامل، الحجة، البحر الفهَّامة، رحلة الطالبين، عمدة المفتين، لسان المتكلمين، محيي السنة في العالمين، أبو الفضل جلال الدين عبد الرحمن بن الشيخ العلامة كمال الدين، السيوطي، الشافعي، فسح الله تعالى في مدته، ونفعنا والمسلمين ببركته، وجعلنا وإياه من حزب محمد وعترته]1:
الحمد لله الذي أنزل كتابه المجيد على أحسن أسلوب، وبهر بحسن أساليبه وبلاغة تركيبه القلوب، نزله آيات بينات، وفصله سورًا وآيات، ورتبه بحكمته البالغة أحسن ترتيب، ونظمه أعظم نظام بأفصح لفظ وأبلغ تركيب، صلى الله على مَن أُنزل إليه لينذر به وذكرى، ونزله على قلبه الشريف، فنفى عنه الحرج، وشرح له صدرًا، وعلى آله وصحبه مُهَاجِرة ونصرًا.. وبعد:
فإن الله سبحانه مَنَّ عليَّ بالنظر في مواقع نجومه، وفتح لي أبواب التطرق2 إلى استخراج ما أودع فيه من علومه، فلا أزال أسرِّح النظر في بساتينه من نوع إلى نوع ، وأَسْتَسنح3 الخاطر في ميادينه فيبلغ

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفتين إضافة من "ظ".
2 في المطبوعة: "النظر فيه"، والمثبت من "ظ"، وتطرَّق إليه: ابتغى إليه طريقًا وتوسَّل.
3 أستسنح خاطري: أستفحصه؛ أى: أتأمل به متفحصًا.

ص -38- الغرض ويرجع وهو يقول: لاروع، فتقت1 عن أنواع علومه ولقبتها، وأودعت ما أوعيت منها في دواوين وأعيتها، ونقبت2 عن معادن معانيه وأبرزتها، وأوقدت عليها نار القريحة وميزتها، وألفت في ذلك جامعًا ومفردًا، ومطنبًا ومقصدًا3، ومن خلق لشيء فإلى تيسره، ومن أحب شيئًا أكثر من ذكره.
وإن مما ألفت في تعلقات القرآن كتاب "أسرار التنزيل"4 الباحث عن أساليبه، المبرز أعاجيبه، المبين لفصاحة ألفاظه وبلاغة تراكيبه، الكاشف عن وجه إعجازه، الداخل إلى حقيقته من مجازه، المطلع على أفانينه، المبدع في تقرير حججه وبراهينه، فإنه اشتمل على بضعة عشر نوعًا:
الأول: بيان مناسبات ترتيب سوره، وحكمة وضع كل سورة منها.
الثاني: بيان أن كل سورة شارحة لما أُجْمِلَ في السورة التي قبلها.
الثالث: وجه اعتلاق فاتحة الكتاب بخاتمة التي قبلها.
الرابع: مناسبة مطلع السورة للمقصد الذى سيقت له، وذلك براعة الاستهلال.
الخامس: مناسبة أوائل السور لأواخرها.
السادس: مناسبات ترتيب آياته، واعتلاق بعضها ببعض، وارتباطها وتلاحمها وتناسقها.
السابع: بيان أساليبه في البلاغة، وتنويع خطاباته وسياقاته.
الثامن: بيان ما اشتمل عليه من المحسنات البديعية على كثرتها،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 فتقت عن كذا: شققت عنه وكشفت عن سره. م. وفي "ظ": "فنقبت".
2 في "ظ": "وبقرت" وكلاهما سائغ. والبقَّار: الحفار.
3 مطنبًا من الإطناب؛ وهو التطويل، ومقصدًا من القصد؛ وهو الاختصار.
4 أو قطف الأزهار في كشف الأسرار، وذكره المؤلف في حسن المحاضرة "1/ 339"، وتوجد منه نسخة خطية في برلين "6/ 723" دليل مخطوطات السيوطي "30".

ص -39- كالاستعارة، والكناية، والتعريض، والالتفات، والتورية، والاستخدام واللف والنشر، والطباق، والمقابلة، وغير ذلك، والمجاز بأنواعه، وأنواع الإيجاز والإطناب.
التاسع: بيان فواصل الآي، ومناسبتها للآي التي ختمت بها.
العاشر: مناسبة أسماء السور لها.
[الحادي عشر: الألفاظ التى ظاهرها الترادف وبينهما فرق دقيق]1.
الثاني عشر: بيان وجه اختيار مرادفاته ولِمَ عُبِّرَ به2 دون سائر المرادفات3.
الثالث عشر: بيان القراءات المختلفة، مشهورها، وشاذها، وما تضمنته من المعاني والعلوم، فإن ذلك من جملة وجوه إعجازه.
الرابع عشر: بيان وجه تفاوت الآيات المتشابهات في القصص وغيرها؛ بالزيادة والنقص، والتقديم والتأخير، وإبدال لفظة مكان أخرى، ونحو ذلك.
وقد أردت أن أفرد جزءًا لطيفًا في نوع خاص من هذه الأنواع؛ هو مناسبات ترتيب السور؛ ليكون عجالة لمريده، وبغية لمستفيده، وأكثره من نتاج فكري، وولاد نظري؛ لقلة من تكلم في ذلك، أو خاض في هذه المسالك، وما كان فيه لغيري صرحت بعزوه إليه، ولا أذكر منه إلا ما استُحْسِن، ولا انتقاد عليه، وقد كنت أولًا سميته

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفتين إضافة من "ظ".
2 ما بين المعقوفتين إضافة من "ظ".
3 في "ظ": "مرادفاته".

ص -40- "نتائج الفكر في تناسب السور" لكونه من مستنتجات1 فكري كما أشرت إليه، ثم عدلت وسميته "تناسق الدرر في تناسب السور"؛ لأنه أنسب بالمسمَّى، وأزيد بالجناس.
وبالله تعالى التوفيق، وإياه أسأل حلاوة التحقيق، بِمَنِّهِ ويُمْنِهِ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "مستفتحات".

ص -41- مقدمة في ترتيب السور:
 اختلف العلماء في ترتيب السور، هل هو بتوقيف من النبي -صلى الله عليه وسلم- أو باجتهاد من الصحابة؟ بعد الإجماع على أن ترتيب الآيات توقيفي، والقطع بذلك.
فذهب جماعة إلى الثاني؛ منهم: مالك، والقاضي أبو بكر1 في أحد قوليه، وجزم به ابن فارس2.
ومما استدل به لذلك: اختلاف مصاحف السلف في ترتيب السور، فمنهم من رتبها على النزول، وهو مصحف علي، كان أوله: "اقرأ" ثم البواقي على ترتيب نزول المكي، ثم المدني، ثم كان أول مصحف ابن مسعود "البقرة" ثم "النساء" ثم "آل عمران" على اختلاف شديد، وكذا مصحف أبي بن كعب وغيره، على ما بينته في الإتقان3.
وفي المصاحف لابن أشتة بسنده عن عثمان أنه أمرهم أن يتابعوا الطُّوَل4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو القاضي أبو بكر محمد بن الطيب الباقلاني المتكلم المشهور، صاحب كتاب إعجاز القرآن والتقريب وغيره، توفي سنة 403هـ. وفيات الأعيان لابن خلكان "1/ 481"، وشذرات الذهب "2/ 57". انظر قول الباقلاني في الانتصار للقرآن "1/ 168" وما بعدها.
2 هو أبو الحسين أحمد بن فارس بن زكريا بن حبيب الرازي اللغوي، وهو من أكابر أئمة اللغة في وقته، محتجًّا به في جميع الجهات غير منازع، وكان يناظر في الفقه، توفي سنة 395هـ، ترجمته في إنباه الرواة "1/ 94"، ويتيمة الدهر "3/ 400"، وتلخيص ابن مكتوم "15"، وكلام ابن فارس هذا في "المسائل الخمس" ذكره الزركشي في البرهان "1/ 237".
3 انظر هذا الاختلاف في المصاحف في الجامع لأحكام القرآن للقرطبي "1/ 51"، والإتقان: "1/ 216"وفيه أن ابن فارس يجزم بترتيب الطول والمئين والمفصل بالتوقيف، أما وضع كل مجموعة تلو الأخرى فمن الصحابة.
4 انظر: الإتقان "1/ 216" من طريق إسماعيل بن عياش إلى أبي محمد القرشي، وإسماعيل فيه كلام "الضعفاء، من اسمه إسماعيل"، وابن أشتة هو محمد بن عبد الله بن أشتة أحد العلماء بالعربية والقراءات، ألف في المصاحف وشواذ القراءات، توفي سنة 306هـ "طبقات القراء 2/ 184"، وانظر المصاحف لابن أبي داود "34 و53" وما بعدها.

ص -42- وذهب جماعة إلى الأول؛ منهم: القاضي أبو بكر في أحد قوليه وخلائق، قال أبو بكر بن الأنباري1: أنزل الله القرآن كلَّه إلى سماء الدنيا، ثم فرقه في بضع وعشرين سنة، فكانت السورة تنزل لأمر ينزل، والآية جوابًا لمستخبر، ويوقف جبريلُ النبيَّ -صلى الله عليه وسلم- على موضع الآية والسورة، فاتساق السور كاتساق الآيات والحروف كله2 عن النبي -صلى الله عليه وسلم- فمن قدم سورة أو أخرها فقد أفسد نظم القرآن3.
وقال الكرماني في البرهان: ترتيب السور هكذا هو عند الله تعالى في اللوح المحفوظ4 على هذا الترتيب، وكان يعرض النبي -صلى الله عليه وسلم- على جبريل ما اجتمع لديه منه، وعرضه -صلى الله عليه وسلم- في السنة التى توفي فيها مرتين5، وكذلك قال الطيبي6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن القاسم بن محمد بن بشار بن الحسين بن بيان بن دعامة الإمام أبو بكر بن الأنباري النحوي اللغوي، كان صدوقًا فاضلًا دينًا خيرًا من أهل السنة، توفي سنة 304هـ. طبقات النحويين واللغويين "171"، وبغية الوعاة "1/ 212"، والسير "15/ 274" وما بعدها.
2 في المطبوعة: "كان"، والمثبت من "ظ"، ويؤيده ما في المصادر كما عند الزركشي في البرهان "1/ 260"، والسيوطي نقلًا عنه في الإتقان "1/ 82".
3 الجامع لأحكام القرآن "1/ 60"، وأسرار التَّكْرَار في القرآن ص23، والإتقان "1/ 217"، والبرهان "1/ 260" والنص له، وانظر: المحرر الوجيز "1/ 53"، والانتصار للقرآن للباقلاني "1/ 168، 169".
4 في المطبوعة: "وهو على"، والمثبت يؤيده ما في المصادر، وكذا نسخة "ظ".
5 الكرماني: محمود بن حمزة بن نصر، وكتابه "البرهان" نشرناه باسم "أسرار التكرار في القرآن" بدار الاعتصام بالقاهرة، انظر: ص23.
6 الطيبي: بكسر الطاء، الحسن بن محمد بن عبد الله، الإمام المشهور العلامة في المعقول والعربية والمعاني والبيان، كان آية في استخراج الدقائق من القرآن والسنن، مقبلًا على نشر العلم متواضعًا، حسن المعتقد. انظر: "بغية الوعاة" 1/ 522، 523".

ص -43- وقال ابن الحصار1: [ترتيب السور]2 ووضع الآيات موضعها إنما كان بالوحي.
وقال البيهقي في المدخل: كان القرآن على عهد النبي -صلى الله عليه وسلم -مرتبًا سوره وآياته على هذا الترتيب، إلا الأنفال وبراءة للحديث الآتي فيها3.
ومال ابن عطية4 إلى أن كثيرًا من السور كان قد علم ترتيبها في حياته -صلى الله عليه وسلم- كالسبع الطوال، والحواميم، والمفصل، وأن ما سوى ذلك يمكن أن يكون قد فَوَّضَ الأمر فيه إلى الأمة بعده5.
وقال أبو جعفر بن الزبير: الآثار تشهد بأكثر مما نص عليه ابن عطية، ويبقى منها القليل يمكن أن يجرى فيه الخلاف؛ لقوله صلى الله عليه وسلم: "اقرءوا الزهراوين: البقرة وآل عمران"، "رواه مسلم"6، وكحديث سعيد بن خالد أنه -صلى الله عليه وسلم- "صلَّى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ابن الحصار وهو: علي بن محمد بن محمد بن إبراهيم الخزرجي الإشبيلي، له مؤلفات منها: أصول الفقه، والناسخ والمنسوخ. توفي سنة 611هـ "التكملة لابن الأبار 686".
2 ما بين الحاصرين زدناه من الإتقان "1/ 216".
3 لم أقف على هذا النص بعد تتبع في المدخل، واسم الكتاب: "المدخل إلى السنن الكبرى" للبيهقي، ولعل هذا النص من النصوص المفقودة، وهي من الجزء الأول، كما أفاد محقق الكتاب "1/ 116". وانظر: "دلائل النبوة" للبيهقي "7/ 152"، والبرهان "1/ 256"، والإتقان "1/ 83"، والتحبير في علم التفسير "173".
4 هو الإمام عبد الحق بن غالب بن عبد الرءوف المعروف بابن عطية، وتفسيره هو المعروف بالمحرر الوجيز، توفي بمدينة لورقة سنة 546هـ. الديباج المذهب "174، 175"، وبغية الوعاة "2/ 73، 74".
5 المحرر الوجيز في تفسير الكتاب العزيز، لابن عطية "1/ 53، 54".
6 أخرجه مسلم في فضائل القرآن مطولًا عن أبي أمامة الباهلي رضي الله عنه "2/ 913"، وأبو داود "1/ 88، 89" مختصرًا، والهيثمي في مجمع الزوائد عن عائشة -رضي الله عنها- أنه -صلى الله عليه وسلم- قرأ البقرة وآل عمران والنساء "2/ 272"، وعزاه إلى أبي يعلى.

ص -44- بالسبع الطوال في ركعة، وأنه كان يجمع المفصل في ركعة" "أخرجه ابن أبي شيبة"1. وأنه -صلى الله عليه وسلم- "كان إذا أوى إلى فراشه قرأ قل هو الله أحد، والمعوذتين" "أخرجه البخاري"2. وفيه عن ابن مسعود -رضي الله عنه- أنه قال في بني إسرائيل والكهف ومريم وطه والأنبياء: "إنهن من العِتَاق الأُوَل، وهنَّ من تِلَادِي"3.
وقال أبو جعفر النحاس4: المختار أن تأليف السور على هذا الترتيب من سول الله -صلى الله عليه وسلم- لحديث: "أعطيت مكان التوراة السبع الطوال، وأعطيت مكان الإنجيل المثاني، وفُضِّلت بالمفصَّل"، "أخرجه أحمد وغيره"5. قال: فهذا الحديث يدل على أن تأليف القرآن مأخوذ عن النبي -صلى الله عليه وسلم- وأنه من هذا الوقت هكذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 حديث "السبع الطوال" أخرجه أيضًا الهيثمي في مجمع الزوائد "7/ 162" بلفظ: "من أخذ السبع الطوال فهو خير" وعزاه للبزار وأحمد، وأخرج رواية أخرى "2/ 274" أنه قرأ السبع الطوال في ليلة.
وحديث: "كان يقرأ المفصل في ركعة" أخرجه مسلم في فضائل القرآن "2/ 204" عن عبد الله بن مسعود -رضي الله عنه- مطولًا، وفيه: "عشرون سورة من المفصل في ركعة"، والبخاري في التفسير "6/ 240" وفيه: "ثماني عشرة سورة من المفصل".
2 أخرجه البخاري في التفسير عن عائشة -رضي الله عنها- "6/ 223"، والترمذي في التفسير "9/ 347، 348" بتحفة الأحوذي، وفيه أنه كان يجمع يديه، وينفث فيهما، ويقرأ، ويمسح بهما ما استطاع من جسده.
3 أخرجه البخاري في التفسير "6/ 189". والعتاق: اللاتي نزلن قديمًا بمكة. والتلاد: القديم.
4 هو الإمام أبو جعفر، أحمد بن محمد بن إسماعيل بن يونس المرادي المفسر المصري النحوي المعروف بالنحاس. توفي سنة 338هـ، وفيات الأعيان لابن خلكان "1/ 100"، والسير "15/ 402"، والأنساب للسمعاني "13/ 44".
5 أخرجه الإمام أحمد في المسند "3/ 124" عن واثلة بن الأسقع -رضي الله عنه- والهيثمي في مجمع الزوائد "7/ 158"، وعزاه للطبراني أيضًا عن واثلة وأبي أمامة م: قلت: ورواه الترمذي في سننه برقم "2878"، وقال: هذا حديث حسن، وانظر معاني القرآن للنحاس "1/ 48".

ص -45- وقال الحافظ ابن حجر: ترتيب معظم السور توقيفي؛ لحديث أحمد وأبي داود عن أوس الثقفي قال: كنت في وفد ثقيف، فقال [لنا]1 رسول الله صلى الله عليه وسلم: "طرأ عليَّ حزبي من القرآن، فأردت ألا أخرج حتى أقضيه". قال أوس: فسألنا أصحاب رسول الله -صلى الله عليه وسلم- قلنا: كيف تحزبون القرآن؟ قالوا: نحزبه ثلاث سور، وخمس سور، وسبع سور، وتسع سور، وإحدى عشرة سورة، وثلاث عشرة سورة، وحزب المفصل، من "ق" حتى نختم2.
قال: فهذا يدل على أن ترتيب السور على ما هو عليه في المصحف الآن كان على عهد النبي صلى الله عليه وسلم.
وقال بعضهم3: لترتيب وضع السور في المصحف أسباب تطلع على أنه توقيفي صادر من حكيم:
الأول: بحسب الحروف؛ كما في الحواميم، وذوات {الر}.
الثاني: لموافقة آخر السورة لأول ما بعدها4؛ كآخر الحمد في المعنى وأول البقرة.
الثالث: الوزن في اللفظة كآخر {تَبَّتْ} وأول "الإخلاص".
الرابع: لمشابهة جملة السورة لجملة الأخرى؛ كـ"الضحى" و{أَلَمْ نَشْرَحْ}5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 أخرجه أبو داود "1/ 140"، وفيه: "وحزب المفصل وحده"، والإمام أحمد في المسند "5/ 43"، والحديث مضطرب في الأصل، وصححناه من أبي داود، وانظر: البرهان في علوم القرآن "1/ 246، 247".
3 هو الزركشي كما في البرهان "1/ 260".
4 في "ظ": "لموافقة أول السورة لآخر ما قبلها". وانظر: البرهان "1/ 260" والجملة بالنص فيه.
5 انظر: البرهان "1/ 260".

ص -46- وقال بعضهم: إذا اعتبرت افتتاح كل سورة وجدت في غاية المناسبة لما ختمت به السورة التى قبلها، ثم [هو]1 يخفى تارة، ويظهر أخرى.
وأخرج ابن أشتة2 عن ربيعة أنه سئل: لِمَ قدمت البقرة وآل عمران وقد نزل قبلهما بضع وثمانون سورة بمكة، وإنما نزلتا بالمدينة؟ فقال: قدمتا، وأُلِّفَ القرآن على علم ممن ألفه [به ومن كان معه فيه واجتماعهم]3 على علمهم بذلك، فهذا مما ينتهى إليه، ولا يُسأل عنه4.
فإن قلت: فما عندك في ذلك؟
قلت: الذي عندي أولًا: تحديد محل الخلاف، وأنه خاص بترتيب سور الأقسام الأربعة، وأما نفس الأقسام الأربعة؛ من تقديم الطوال، ثم المئين، ثم المثاني، ثم المفصل، فهذا ينبغي أن يقطع بأنه توقيفي، وأن يدَّعى فيه الإجماع، وإن لم أرَ من سبقني إلى ذلك؛ وإنما دعاني إلى هذا أمران:
أحدهما: ما تقدم من الأحاديث قريبًا، وحديث ابن عباس -رضي الله عنهما- الآتي في الأنفال.
والثاني: أن المصاحف التي وقع فيها الاختلاف في الترتيب اتفقت

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 في المطبوعة: "ابن أبي شيبة" تحريف، والمثبت من "ظ"، وهو الصواب، وقد ذكر السيوطي هذا النص في الإتقان أيضًا "1/ 84"، وانظر: تفسير القرطبي "1/ 52" وفيه هذا الخبر كذلك.
3 ما بين المعقوفين إضافة من "ظ" وهو الصواب، ويؤيده ما جاء عند السيوطي في الإتقان "1/ 84"، وانظر: تفسير القرطبي "1/ 52".
4 نقل القرطبي في تفسيره "1/ 52" هذا الخبر، وعزاه إلى ابن وهب في جامعه، والنص مضطرب في الأصل، وقوَّمناه من القرطبي.

ص -47- على ذلك؛ فإن مصحف أبي بن كعب وابن مسعود كلاهما قدم فيه الطوال، ثم المثاني، ثم المفصل؛ كمصحف عثمان؛ وإنما اختلفا في ترتيب سور كل قسم كما بينت [ذلك]1 في الإتقان2.
[وهذا دليل قوي في دعوى القطع بأن ذلك توقيفي]3.
فإذا تحرر ذلك، ونظرنا إلى محل الخلاف، فالمختار عندي في ذلك: ما قاله البيهقي؛ وهو: أن ترتيب كل السور توقيفي، سوى الأنفال وبراءة.
ومما يدل على ذلك ويؤيده: توالي الحواميم، وذوات {الر}4 والفصل بين المسبحات، وتقديم {طس} على القصص، مفصولًا بها بين النظيرتين [طسم الشعراء، وطسم القصص] في المطلع والطول، وكذلك الفصل بين الانفطار والانشقاق بالمطففين، وهما نظيرتان في المطلع والمقصد، وهما أطول منها، فلولا أنه توقيفي لحكمة لتوالت المسبحات، وأخرت "طس" عن القصص، وأخرت "المطففين" أو قدمت، ولم يفصل بين {الر} و {الر}5.
وليس هنا شيء أعارض به سوى اختلاف مصحف أبي وبن مسعود -رضي الله عنهما- ولو كان توقيفيًّا لم يقع فيهما اختلاف، كما لم يقع في [ترتيب] الآيات6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 الإتقان "1/ 222-224" نقلًا عن ابن أشتة في المصاحف من رواية أبي جعفر الكوفي وجرير بن عبد الحميد، وانظر: المصاحف لابن أبي داود "34، 53، 54" وما بعدها، والانتصار للقرآن، للباقلاني "1/ 165" وما بعدها.
3 ما بين المعقوفين إضافة من "ظ".
4 في "ظ": "والراءات".
5 انظر: المحرر الوجيز في تفسير الكتاب العزيز، لابن عطية "1/ 54" وما بعدها.
6 قراءة عبد الله بن مسعود -رضي الله عنه- مكانتها ومصادرها "63" وما بعدها.

ص -48- وقد مَنَّ الله عليَّ بجواب لذلك نفيس؛ وهو: أن القرآن وقع فيه النسخ كثيرًا للرسم، حتى لسور كاملة، وآيات كثيرة، فلا بدع أن يكون الترتيب العثماني هو الذي استقر في العرضة الأخيرة؛ كالقراءات التي في مصحفه، ولم يبلغ ذلك أبيًّا وابن مسعود -رضي الله عنهما- كما لم يبلغهما نسخ ما وضعاه في مصاحفهما من القراءات التي تخالف المصحف العثماني؛ ولذلك كتب أبي في مصحفه سورة الحفد، والخلع، وهما منسوختان1.
فالحاصل أني أقول: ترتيب كل [من]2 المصاحف بتوقيف، واستقر التوقيف في العرضة الأخيرة على [الترتيب العثماني، كما أن جميع القراءات والمنسوخات]3 المثبتة في مصاحفهم بتوقيف، واستقر التوقيف في العرضة الأخيرة على القراءات [العثمانية، ورتب أولئك ما كان عندهم]4 ولم يبلغهم النسخ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: الانتصار للقرآن، للباقلاني "1/ 165" وما بعدها، والإتقان "1/ 223، 226" عن ابن أشتة في المصاحف وهما سورتا القنوت في الوتر، قال الحسين بن المنادى في كتابه "الناسخ والمنسوخ": ومما رفع رسمه من القرآن ولم يرفع من القلوب حفظه سورتا القنوت في الوتر، وتسمى بسورتي الخلع والحفد -الإتقان "3/ 85"- وهي: "اللهم إنا نستعينك ونستغفرك، ونثني عليك ولا نكفرك، ونخلع ونترك من يفجرك، اللهم إياك نعبد، ولك نصلي ونسجد، وإليك نسعى ونحفد، نرجو رحمتك، ونخشى عذابك، إن عذابك الجد بالكفار ملحق". انظر: مجمع الزوائد "9/ 120".
2 ما بين المعقوفين إضافة من "ظ".
3 في المطبوعة: "القراءات العثمانية، ورتب أولئك على ما كان عندهم، ولم يبلغهم ما استقر، كما كتبوا القراءات المنسوخة"، والمثبت من "ظ"، وهو الصواب.
4 في المطبوعة: "المنسوخات"، والمثبت من "ظ".

ص -49- سورة الفاتحة:
 افتتح سبحانه كتابه بهذه السورة؛ لأنها جمعت مقاصد القرآن؛ ولذلك كان من أسمائها: أم القرآن، وأم الكتاب، والأساس1، فصارت كالعنوان وبراعة الاستهلال.
قال الحسن البصري2: إن الله أودع علوم الكتاب السابقة في القرآن، ثم أودع علوم القرآن في المفصل، ثم أودع علوم المفصل في الفاتحة، فمن علم تفسيرها كان كمن علم تفسير جميع الكتب المنزلة "أخرجه البيهقي في شعب الإيمان"3.
وبيان اشتمالها على علوم القرآن قرره الزمخشري4 باشتمالها على الثناء على الله بما هو أهله، وعلى التعبد، والأمر والنهي، وعلى الوعد والوعيد، وآيات القرآن لا تخلو5 عن هذه الأمور6.
[و] قال الإمام فخر الدين7: المقصود من القرآن كله تقرير أمور

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: البرهان "1/ 17، 18"، ومعاني القرآن للنحاس "1/ 47" وما بعدها، ونظم الدرر في تناسق الآيات والسور، للبقاعي "1/ 21"، ومصاعد النظر للإشراف على مقاصد السور، للبقاعي "2/ 67"، والكشاف "1/ 4" بولاق، ومن أسمائها: السبع المثاني، والقرآن العظيم، والوافية، والكنز. الإتقان "1/ 189-191".
2 هو الحسن بن أبي الحسن البصري، أحد سادات التابعين وكبرائهم، توفي سنة 110هـ، وفيات الأعيان، لابن خلكان "1/ 128"، وآداب الشيخ الحسن، لابن الجوزي ص21 وما بعدها.
3 الشعب: 2 ورقة "87" أ. دار الكتب المصرية.
4 هو محمود بن عمر بن محمد الزمخشري، وتفسيره الكشاف، من أشهر الكتب صاحب قدم في الأدب واللغة والنحو والتفسير، إمام المعتزلة، توفي سنة 538هـ. إنباه الرواة "3/ 265".
5 في المطبوعة: "تخرج"، والمثبت من "ظ".
6 انظر: الكشاف "1/ 4" وفيه: "التعبد بالأمر والنهي".
7 هو الإمام فخر الدين محمد بن عمر الرازي صاحب التفسير المسمى: مفاتيح الغيب، توفي سنة 606هـ، وفيات الأعيان "1/ 474". "ويلاحظ أنه سوف يأتي ذكره كثيرًا، وأفاد منه السيوطي في مواضع شتى".

ص -50- أربعة: الإلهيات، والمعاد، والنبوات، وإثبات القضاء والقدر، فقوله: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِين} يدل على الإلهيات، وقوله: {مَالِكِ يَوْمِ الدِّينِ} يدل على نفي الجبر، وعلى إثبات أن الكل بقضاء الله وقدره، وقوله: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} إلى آخر السورة يدل على إثبات قضاء الله، وعلى النبوات، فقد اشتملت هذه السورة على المطالب الأربعة، التي هي المقصد الأعظم من القرآن1.
وقال البيضاوي2: هي مشتملة على الحِكَم النظرية، والأحكام العملية، التي هي سلوك الصراط المستقيم، والاطلاع على مراتب السعداء، ومنازل الأشقياء3.
وقال الطيبي: هي مشتملة على أربعة أنواع من العلوم التي هي مناط الدين:
أحدها: علم الأصول، ومعاقده معرفة الله عز وجل وصفاته، وإليها الإشارة بقوله: {رَبِّ الْعَالَمِينَ، الرَّحْمَنِ الرَّحِيمِ} ومعرفة المعاد4، وهو المومأ إليه بقوله: [{مَالِكِ يَوْمِ الدِّينِ}.
وثانيها: علم الفروع، وأسُّه العبادات، وهو المراد بقوله: {إِيَّاكَ نَعْبُدُ }]5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مفاتيح الغيب "1/ 65".
2 هو عبد الله بن عمر بن محمد بن علي أبو الخير، قاضي القضاة ناصر الدين البيضاوي، كان إمامًا علامة، عارفًا بالفقه والتفسير والأصلين. بغية الوعاة "2/ 50، 51".
3 تفسير البيضاوي "1/ 35" بحاشية الشهاب الخفاجي.
4 في "ظ": "النبوات".
5 ما بين المعقوفين إضافة من "ظ".

ص -51- وثالثها: علم ما يحصل به الكمال، وهو علم الأخلاق، وأجله الوصول إلى الحضرة الصمدانية، والالتجاء إلى جناب الفردانية، والسلوك لطريقة الاستقامة فيها، وإليه الإشارة بقوله: [{وَإِيَّاكَ نَسْتَعِينُ، اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ}.
ورابعها: علم القصص والإخبار عن الأمم السالفة والقرون الخالية، السعداء منهم والأشقياء، وما يتصل بها من وعد محسنهم ووعيد مسيئهم، وهو المراد بقوله:]1 {أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ}.
قال: وجميع القرآن تفصيل لما أجملته الفاتحة؛ فإنها بُنيت على إجمال ما يحويه القرآن مفصلًا؛ فإنها واقعة في مطلع التنزيل، والبلاغة فيه: أن تتضمن ما سيق الكلام لأجله؛ ولهذا لا ينبغي أن يقيد شيء من كلماتها ما أمكن الحمل على الإطلاق2.
وقال الغزالي3 في "خواص القرآن": مقاصد القرآن ستة: ثلاثة مهمة، وثلاثة تتمة:
الأول: تعريف المدعو إليه، كما أشير إليه بصدرها.
وتعريف الصراط المستقيم، وقد صرح به فيها.
وتعريف الحال عند الرجوع إليه تعالى، وهو الآخرة، كما أشير

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 شرح الكشاف، للطيبي، مخطوط بالأزهرية: ج1 ورقة 29 أ، وانظر: نظم الدرر "1/ 22، 23"، ومصاعد النظر للإشراف على السور، للبقاعي "2/ 67".
3 هو الشيخ الإمام البحر، حجة الإسلام، أعجوبة الزمان، زين الدين أبو حامد محمد بن محمد بن أحمد الطوسي الغزالي، الشافعي، صاحب التصانيف، والذكاء المفرط، توفي سنة 505هـ. سير أعلام النبلاء "19/ 322" وما بعدها.

ص -52- إليه بقوله: {مَالِكِ يَوْمِ الدِّينِ}.
والأخرى: تعريف أحوال المطيعين، كما أشار إليه بقوله: {الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ}.
[حكاية أقوال الجاحدين، وقد أشير إليها بـ: {الْمَغْضُوبِ عَلَيْهِمْ} و{الضَّالِّينَ}]1.
وتعريف منازل الطريق، كما أشير إليه بقوله: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ}2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 خواص القرآن الكريم ص37.

ص -53- سورة البقرة:
 قال بعض الأئمة1: تضمنت سورة الفاتحة: الإقرار بالربوبية، والالتجاء إليها في دين الإسلام، والصيانة عن دين اليهود والنصارى.
وسورة البقرة تضمنت قواعد الدين، وآل عمران مكملة لمقصودها.
فالبقرة بمنزلة إقامة الدليل على الحكم، وآل عمران بمنزلة الجواب عن شبهات الخصوم؛ ولهذا ورد فيها كثير من المتشابه لما تمسك به النصارى.
فأوجب الحج في آل عمران، وأما في البقرة فذكر أنه مشروع وأمر بإتمامه بعد الشروع فيه2، وكان خطاب النصارى في آل عمران، كما أن خطاب اليهود في البقرة أكثر؛ لأن التوراة أصل، والإنجيل فرع لها، والنبي -صلى الله عليه وسلم- لما هاجر إلى المدينة دعا اليهود وجاهدهم، وكان جهاده للنصارى في آخر الأمر3، كما كان دعاؤه لأهل الشرك قبل أهل الكتاب؛ ولهذا كانت السور المكية فيها الدين الذي اتفق عليه الأنبياء، فخُوطب به جميع الناس، والسور المدنية فيها خطاب من أقرَّ بالأنبياء من أهل الكتاب والمؤمنين، فخُوطبوا بـ: يأهل،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: البرهان في علوم القرآن، للزركشي "1/ 260" وما بعدها.
2 وذلك في قوله تعالى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} "196" الآية.
3 ثبت في التاريخ أن الرسول -صلى الله عليه وسلم- جاهد اليهود وأخرجهم من دار الإسلام، ولم يحدث مثل ذلك للنصارى؛ وإنما بدأت مجادلة إياهم بوفد نجران الذي تحدثت عنه سورة المائدة، وأخرج الهيثمي في مجمع الزوائد أنه قال لعلي كرم الله وجهه: "يا علي، إن أنت وليت هذا الأمر بعدي، فأخرج أهل نجران من جزيرة العرب" يريد: النصارى "9/ 130".

ص -54- الكتاب، يا بني إسرائيل، يأيها الذين آمنوا.
وأما سورة النساء فتضمنت أحكام الأسباب التي بين الناس، وهي نوعان: مخلوقة لله، ومقدورة لهم، كالنسب والصهر؛ ولهذا افتتحت بقوله: {يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا}1 [ثم]2 قال: {وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالْأَرْحَامَ}3.
فانظر إلى هذه المناسبة العجيبة، والافتتاح، وبراعة الاستهلال؛ حيث تضمنت الآية المفتتح بها ما في أكثر السورة من أحكام؛ من نكاح النساء ومحرماته، والمواريث المتعلقة بالأرحام، وأن ابتداء هذا الأمر بخلق آدم، ثم خلق زوجته منه، ثم بث منهما رجالًا كثيرًا ونساء في غاية الكثرة.
[و]4 أما المائدة فسورة العقود، [و]4 تضمنت بيان تمام الشرائع، ومكملات الدين، والوفاء بعهود الرسل، وما أخذ على الأمة، وبها تَمَّ5 الدين، فهي سورة التكميل؛ لأن فيها تحريم الصيد على الْمُحْرِم، الذي هو من تمام الإحرام، وتحريم الخمر الذي هو من تمام حفظ العقل والدين، وعقوبة المعتدين من السُّرَّاق والمحاربين، الذي هو من تمام حفظ الدماء والأموال، وإحلال الطيبات، الذي هو من تمام عبادة الله؛ ولهذا ذكر فيها ما يختص بشريعة محمد -صلى الله عليه وسلم- كالوضوء]6 والتيمم، والحكم بالقرآن على كل ذي دين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سورة النساء، الآية: 1.
2 ما بين المعقوفين إضافة من البرهان للزركشي، وكذا في "ظ".
3 سورة النساء: 1، وانظر: البرهان في علوم القرآن "1/ 260، 261" والنص له.
4 ما بين المعقوفين إضافة من "ظ".
5 في المطبوعة: "ونهاية" تحريف، والمثبت من "ظ"، ويؤيده ما في المصادر. انظر: البرهان في علوم القرآن "1/ 262".
6 ما بين المعقوفين إضافة من "ظ". انظر: البرهان "1/ 262".

ص -55- ولهذا كثر فيها لفظ الإكمال والإتمام، وذكر فيها: أن من ارتد عوض الله بخير منه، ولا يزال هذا الدين كاملًا؛ ولهذا ورد أنها آخر ما نزل1 لما فيها من إرشادات الختم والتمام. وهذا الترتيب بين هذه السور الأربع المدنيات من أحسن الترتيب2. انتهى.
وقال بعضهم: افتتحت البقرة بقوله: {الم، ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ} فإنه إشارة إلى الصراط المستقيم في قوله: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} كأنهم3 لما سألوا الهداية إلى الصراط المستقيم، قيل لهم: ذلك الصراط الذي سألتم4 الهداية إليه، كما أخرج بن جرير وغيره من حديث علي -رضي الله عنه- مرفوعًا: "الصراط المستقيم كتاب الله"5 "وأخرجه الحاكم في المستدرك عن ابن مسعود موقوفًا"6.
وهذا معنى حسن يظهر فيه سر ارتباط البقرة بالفاتحة7.
وقال الخويي8: أوائل هذه السورة مناسبة لأواخر سورة الفاتحة؛ لأن الله تعالى لما ذكر أن الحامدين طلبوا الهدى، قال: قد أعطيتكم ما طلبتم: هذا الكتاب هدى لكم فاتبعوه، وقد اهتديتم إلى الصراط المستقيم المطلوب المسئول.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك عن عائشة -رضي الله عنها- "2/ 311" وقال: صحيح على شرط الشيخين، ولم يخرجاه، والإمام أحمد في المسند عن معاوية بن صالح عن عائشة -رضي الله عنها- "6/ 188". انظر: البرهان "1/ 262".
2 البرهان في علوم القرآن، للزركشي "1/ 261، 262".
3 في المطبوعة: "فإنهم"، والمثبت من "ظ".
4 في المطبوعة: "سألتهم" تحريف، والمثبت من "ظ".
5 أخرجه ابن جرير عن علي من حديث حمزة الزيات، جامع البيان "1/ 173".
6 المستدرك "4/ 83".
7 انظر: البرهان في علوم القرآن "1/ 38" والنص له.
8 هو أحمد بن خليل بن سعادة بن جعفر أبو العباس، ونسبته إلى خوي مدينة بأذربيجان، توفي بدمشق عام 627هـ. انظر: عيون الأنباء "2/ 171"، شذرات الذهب "3/ 25".

ص -56- ثم إنه ذكر في أوائل هذه السورة الطوائف الثلاث الذين ذكرهم في الفاتحة، فذكر الذين على هدى من ربهم، وهم المنعَم عليهم، والذين اشتروا الضلالة بالهدى، وهم الضالون، والذين باءوا بغضب من الله، وهم المغضوب عليهم1. انتهى.
[و]2 أقول: قد ظهر لي بحمد الله وجوهًا من هذه المناسبات:
أحدها: أن القاعدة التي استقرأتها3 القرآن: أن كل سورة تفصيل لإجمال ما قبلها، وشرح له، وإطناب لإيجازه، وقد استمر4 معي ذلك في غالب سور القرآن، طويلها وقصيرها، وسورة البقرة قد اشتملت على تفصيل جميع مجملات الفاتحة.
فقوله: {الْحَمْدُ لِلَّهِ} تفصيله: ما وقع فيها من الأمر بالذكر في عدة آيات، ومن الدعاء في قوله: {أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ} "186" الآية، وفي قوله: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلا تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا أَنْتَ مَوْلانَا فَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ} "286"، وبالشكر في قوله: {فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُوا لِي وَلا تَكْفُرُونِ} "152".
وقوله: {رَبِّ الْعَالَمِينَ} تفصيله قوله: {اعْبُدُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ، الَّذِي جَعَلَ لَكُمُ الْأَرْضَ فِرَاشًا
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكر السيوطي: أن للخويي تفسيرًا نقل عنه في الإتقان "2/ 7، 12 و3/ 29 و4/ 144" ولم نعثر عليه، ولعل هذا النقل منه.
2 ما بين المعقوفين إضافة من "ظ".
3 في المطبوعة: "استقر بها"، والمثبت من "ظ".
4 في المطبوعة: "استقر"، والمثبت من "ظ".

ص -57- وَالسَّمَاءَ بِنَاءً وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَكُمْ فَلا تَجْعَلُوا لِلَّهِ أَنْدَادًا وَأَنْتُمْ تَعْلَمُونَ} "21، 22"، وقوله: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا ثُمَّ اسْتَوَى إِلَى السَّمَاءِ فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ} "29"؛ ولذلك افتتحها بقصة خلق آدم الذي هو مبدأ البشر1، وهو أشرف الأنواع من العالمين، وذلك شرح إجمال2 {رَبِّ الْعَالَمِينَ}.
وقوله: {الرَّحْمَنِ الرَّحِيمِ} قد أومأ إليه بقوله في قصة [توبة]3 آدم: {فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ} "54"، وفي قصة إبراهيم لما سأل الرزق للمؤمنين خاصة [بقوله: {وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ} "126"]، فقال: {وَمَنْ كَفَرَ فَأُمَتِّعُهُ قَلِيلًا} "126"؛ وذلك لكونه رحمانًا.
وما وقع في قصة بني إسرائيل: {ثُمَّ عَفَوْنَا عَنْكُم} "52" إلى أن أعاد الآية بجملتها في قوله: {لا إِلَهَ إِلَّا هُوَ الرَّحْمَنُ الرَّحِيمُ} "163".
وذكر آية الدَّيْنِ4 إرشادًا للطالبين من العباد5، ورحمة بهم، ووضع عنهم الخطأ والنسيان والإصر، وما لا طاقة لهم به، وختم بقوله: {وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا} "286"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك في قوله: {وَإِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً} إلى قوله: {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ} "30-37".
2 في المطبوعة: "لإجمال"، والمثبت من "ظ".
3 ما بين المعقوفين إضافة من "ظ"، ويلاحظ أن الآية المذكورة بعدها تتعلق بقوم موسى واتخاذهم العجل، وأمر بالتوبة وتوبتهم؛ لكن ما يتعلق بتوبة آدم ورد في قوله تعالى: {فَتَلَقَّى آدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ} "37"، وكذلك قوله عز شأنه: {ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ} [طه: 122].
4 هي قوله: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمّىً فَاكْتُبُوهُ} "282" الآية.
5 في "ظ": "إرشادًا لعباده".

ص -58- وذلك شرح قوله: {الرَّحْمَنِ الرَّحِيمِ}.
وقوله: {مَالِكِ يَوْمِ الدِّينِ} "الفاتحة: 4" تفصيله: ما وقع من ذكر يوم القيامة في عدة مواضع؛ ومنها قوله: {وَإِنْ تُبْدُوا مَا فِي أَنْفُسِكُمْ أَو تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ} "284". والدين [في الفاتحة]: الحساب [في البقرة].
وقوله: {إِيَّاكَ نَعْبُدُ} مجمل شامل لجميع أنواع الشريعة الفروعية، وقد فصلت في البقرة أبلغ تفصيل، فذكر فيها: الطهارة، والحيض، والصلاة، والاستقبال، وطهارة المكان، والجماعة، وصلاة الخوف، وصلاة الجمع، والعيد، والزكاة بأنواعها؛ كالنبات، والمعادن1، والاعتكاف، والصوم، وأنواع الصدقات، والبر، والحج، والعمرة، والبيع، والإجارة، والميراث، والوصية، والوديعة، والنكاح، والصداق، والطلاق، والخُلع، والرجعة، والإيلاء، والعِدَّة، والرضاع، والنفقات، والقصاص، والديات، وقتال البُغاة، والردة، والأشربة، والجهاد، والأطعمة، والذبائح، والأَيْمَان، والنذور، والقضاء، والشهادات، والعتق.
فهذه أبواب الشريعة كلها مذكورة في هذه السورة2.
وقوله: {وَإِيَّاكَ نَسْتَعِينُ} شامل لعلم الأخلاق. وقد ذكر منها في هذه السورة الجم الغفير؛ من التوبة، والصبر، والشكر، والرضا، والتفويض، والذكر، والمراقبة، والخوف، وإِلَانَة القول.
وقوله: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} إلى آخره. تفصيله3:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "النبات والمعدن".
2 انظر: البرهان في علوم القرآن "1/ 260، 261".
3 في "ظ": تفسيره.

ص -59- ما وقع في السورة من ذكر طريق الأنبياء، ومَن حاد عنهم من النصارى؛ ولهذا ذكر في الكعبة أنها قبلة إبراهيم، فهي من صراط الذين أنعم عليهم، وقد حاد عنها اليهود والنصارى معًا؛ ولذلك قال في قصتها: {يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ} "142"، تنبيهًا على أنها الصراط الذي سألوا الهداية إليه.
ثم ذكر: {وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُوا الْكِتَابَ بِكُلِّ آيَةٍ مَا تَبِعُوا قِبْلَتَكَ} "145"، وهم المغضوب عليهم والضالون الذين حادوا عن طريقهم. ثم أخبر بهداية الذين آمنوا إلى طريقهم. ثم قال: {وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ} "213". فكانت هاتان الآيتان تفصيل إجمال: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} إلى آخر السورة.
وأيضًا قوله أول السورة: {هُدىً لِلْمُتَّقِينَ} "2" إلى آخره في وصف الكتاب، إخبار بأن الصراط الذي سألوا الهداية إليه هو: ما تضمنه الكتاب؛ وإنما يكون هداية لمن اتصف بما ذكر [من صفات المتقين]. ثم ذكر أحوال الكفرة، ثم أحوال المنافقين، وهم من اليهود، وذلك [أيضًا]1 تفصيل لمن حاد عن الصراط المستقيم، ولم يهتدِ بالكتاب2.
وكذلك قوله هنا: {قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ} "136" الآية، فيه تفصيل النبيين المنعَم عليهم. وقال في آخرها: {لا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ} "136" تعريفًا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 هذا تفصيل للصراط المستقيم عن طريق التبصير بأعداء الصراط المستقيم، والتحذير منهم على وجه التفصيل، وسيأتي تفصيل للصراط المستقيم في آل عمران عن طريق التبصير بالعوائق النفسية التي تحول دون الإنسان وسلوك الصراط المستقيم باعتبار النفس عدوًّا للإنسان، وبهذا تظهر عظمة الأسلوب القرآني في الإجمال والتفصيل، وفي استيعابه كل شيء.

ص -60- بالمغضوب عليهم والضالين الذين فرقوا بين الأنبياء؛ ولذلك عقبها بقوله: {فَإِنْ آمَنُوا بِمِثْلِ مَا آمَنْتُمْ بِهِ فَقَدِ اهْتَدَوْا} "137" أي: إلى الصراط المستقيم، صراط المنعَم عليهم كما اهتديتم1.
فهذا ما ظهر لي، والله أعلم بأسرار كتابه.
الوجه الثاني: أن الحديث والإجماع على تفسير {الْمَغْضُوبِ عَلَيْهِمْ} باليهود، والضالين بالنصارى2، وقد ذكروا في سورة الفاتحة على حسب ترتيبهم في الزمان، فعقب بسورة البقرة، وجميع ما فيها [من] خطاب أهل الكتاب لليهود خاصة، وما وقع فيها من ذكر النصارى لم يقع بذكر الخطاب3.
ثم بسورة آل عمران، وأكثر ما فيها من خطاب أهل الكتاب للنصارى4؛ فإن ثمانين آية من أولها نازلة في وفد نصارى نجران، كما ورد في سبب نزولها5، وختمت بقوله: {وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَنْ يُؤْمِنُ بِاللَّهِ} "آل عمران: 199"، وهي في النجاشي وأصحابه من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نظم الدرر في تناسب الآيات والسور "1/ 12" وما بعدها، ومصاعد النظر للإشراف على مقاصد السور "2/ 67" وما بعدها.
2 أخرج أحمد في مسنده "4/ 378" والترمذي "8/ 286-288" بتحفة الأحوذي تفسير النبي -صلى الله عليه وسلم- للمغضوب عليهم والضالين: باليهود والنصارى عن عدي بن حاتم. وانظر: تفسير القرآن العظيم لابن كثير "1/ 46".
3 وإنما جاء على أسلوب الخبر؛ كقوله تعالى: {إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئُونَ وَالنَّصَارَى مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ} "62"، وقوله: {وَقَالُوا لَنْ يَدْخُلَ الْجَنَّةَ إِلَّا مَنْ كَانَ هُودًا أَوْ نَصَارَى} "111" الآية.
4 في "ظ": "خطابهم للنصارى".
5 انظر: تفسير القرآن العظيم "2/ 40" لمعرفة سبب النزول، وقصة وفد نجران في سيرة ابن هشام "1/ 573" وما بعدها.

ص -61- مؤمني النصارى، كما ورد به الحديث1. وهذا وجه بديع في ترتيب السورتين؛ كأنه لما ذكر في الفاتحة الفريقين، قص في كل سورة مما بعدها حال كل فريق على الترتيب الواقع فيها؛ ولهذا كان صدر سورة النساء في ذكر اليهود، وآخرها في ذكر النصارى2.
والوجه الثالث: أن سورة البقرة أجمع سور القرآن للأحكام والأمثال؛ ولهذا سميت في أثر: "فسطاط القرآن"3، الذي هو: المدينة الجامعة، فناسب تقديمها على جميع سوره.
الوجه الرابع: أنها أطول سورة في القرآن، وقد افتتح بالسبع الطوال4، فناسب البُدَاءة بأطولها.
الوجه الخامس: أنها أول سورة نزلت بالمدينة، فناسب الابتداء5 بها؛ فإن للأولية نوعًا من الأولوية.
الوجه السادس: أن سورة الفاتحة لما6 ختمت بالدعاء للمؤمنين بألا يسلك بهم طريق المغضوب عليهم ولا الضالين إجمالًا، وخُتمت سورة البقرة بالدعاء بألا يسلك بهم طريقهم في المؤاخذة بالخطأ والنسيان، وحمل الإصر، وما لا طاقة لهم به تفصيلًا، وتضمن آخرها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في إسلام النجاشي انظر: البخاري في الجنائز "2/ 108"، ومسلم في الجنائز "3/ 54، 55"، وانظر: تفسير الطبري "7/ 496".
2 وذلك قوله في النساء: {مِنَ الَّذِينَ هَادُوا يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ} "النساء: 46" وما بعدها، وآخرها قوله: {يَا أَهْلَ الْكِتَابِ لا تَغْلُوا فِي دِينِكُمْ وَلا تَقُولُوا عَلَى اللَّهِ إِلَّا الْحَقَّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ} "النساء: 171" الآية.
3 أخرجه الدارمي "2/ 446" عن خالد بن معدان.
4 السبع الطوال هي: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، ويونس، وسيأتي سبب وضع الأنفال والتوبة بينها.
5 في المطبوعة: "البُداءة"، والمثبت من "ظ".
6 في المطبوعة: "كما"، والمثبت من "ظ".

ص -62- أيضًا الإشارة إلى طريق المغضوب عليهم والضالين بقوله: {لا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِه} "285" فتآخت السورتان وتشابهتا في المقطع، وذلك من وجوه المناسبة في التتالي والتناسق. وقد ورد في الحديث التأمين في آخر سورة البقرة كما هو مشروع في آخر الفاتحة1، فهذه ستة وجوه ظهرت لي، ولله الحمد والمنة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 كان معاذ بن جبل -رضي الله عنه- يقول: "آمين" آخر البقرة، كما أخرج عنه بن جرير، رواه وكيع عن سفيان، عن أبي إسحاق، عن رجل، عن معاذ "تفسير ابن كثير 1/ 509".

ص -63- سورة آل عمران:
قد تقدم ما يؤخذ منه مناسبة وضعها.
وقال الإمام: لما كانت هذه السورة قرينة سورة البقرة، وكالمكملة لها، افتتحت بتقرير ما افتتحت به تلك، وصرح في منطوق مطلعها بما طوي في مفهوم [مطلع]1 تلك2.
وأقول: قد ظهر لي بحمد الله وجوه من المناسبات:
أحدها: مراعاة القاعدة التي قررتها، من شرح كل سورة لإجمال ما في السورة قبلها، وذلك هنا في عدة مواضع:
منها: ما أشار إليه الإمام، فإن أول البقرة افتتح بوصف الكتاب بأنه لا ريب فيه. وقال في آل عمران: {نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ} "13"، وذلك بسط وإطناب؛ لنفي الريب عنه.
ومنها: أنه ذكر في البقرة إنزال الكتاب مجملًا، وقسَّمه هنا إلى آيات محكمات، ومتشابهات لا يعلم تأويلها إلا الله3.
ومنها: أنه قال في البقرة: {وَمَا أُنْزِلَ مِنْ قَبْلِكَ} "البقرة: 4" [مجملًا]4، وقال هنا: {وَأَنْزَلَ التَّوْرَاةَ وَالْأِنْجِيلَ، مِنْ قَبْلُ هُدًى
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 مفهوم مطلع البقرة: الدعوة إلى الإيمان بالله في قوله: {الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ} "البقرة: 3"، وهو مصرح به في مطلع هذه بقوله: {اللَّهُ لا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ} "22"، وانظر: مفاتيح الغيب "1/ 320" وما بعدها.
3 وذلك قوله: {هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ} "7" الآية.
4 ما بين المعقوفين إضافة من "ظ".

ص -64- لِلنَّاسِ} "3، 4" مفصلًا. وصرح بذكر الإنجيل هنا؛ لأن السورة خطاب للنصارى، ولم يقع التصريح به في سورة البقرة بطولها؛ وإنما صرح فيها بذكر التوراة خاصة؛ لأنها خطاب لليهود.
ومنها: أن ذكر القتال وقع في سورة البقرة مجملًا بقوله: {وَقَاتِلُوا فِي سَبِيلِ اللَّه} "190، 244" [وقوله]: {كُتِبَ عَلَيْكُمُ الْقِتَالُ} "البقرة: 216"، وفصلت هنا قصة أُحُد بكمالها1.
ومنها: أنه أوجز في البقرة ذكر المقتولين في سبيل الله بقوله: {أَحْيَاءٌ وَلَكِنْ لا تَشْعُرُونَ} "البقرة: 154" وزاد هنا: {عِنْدَ رَبِّهِمْ يُرْزَقُونَ، فَرِحِينَ بِمَا آتَاهُمُ اللَّهُ مِنْ فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُوا بِهِمْ مِنْ خَلْفِهِمْ} "169، 170" الآيتين، وذلك إطناب عظيم.
ومنها: أنه قال في البقرة: {وَاللَّهُ يُؤْتِي مُلْكَهُ مَنْ يَشَاءُ} "البقرة: 247". وقال هنا: {قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ وَتَنْزِعُ الْمُلْكَ مِمَّنْ تَشَاءُ وَتُعِزُّ مَنْ تَشَاءُ وَتُذِلُّ مَنْ تَشَاءُ بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} "26"، فزاد إطنابًا وتفصيلًا.
ومنها: أنه حذر من الرباء في البقرة، ولم يزد على لفظ الربا إيجازًا2 وزاد هنا قوله3: {أَضْعَافًا مُضَاعَفَة} "130"، وذلك4 بيان وبسط.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك في قوله: {وَلَقَدْ صَدَقَكُمُ اللَّهُ وَعْدَهُ إِذْ تَحُسُّونَهُمْ بِإِذْنِهِ} "152" إلى {وَلَئِنْ مُتُّمْ أَوْ قُتِلْتُمْ لإِلَى اللَّهِ تُحْشَرُونَ} "158".
2 وذلك في قوله: {الَّذِينَ يَأْكُلُونَ الرِّبا لا يَقُومُونَ إِلَّا كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ} "البقرة: 275"، {يَمْحَقُ اللَّهُ الرِّبا وَيُرْبِي الصَّدَقَاتِ} "البقرة: 276".
3 كلمة: "قوله" ليست في "ظ".
4 في "ظ": "وهو".

ص -65- ومنها: أنه قال في البقرة: {وَأَتِمُّوا الْحَجَّ} "البقرة: 196"، وذلك إنما يدل على الوجوب إجمالًا، وفصله هنا بقوله: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ} "97". وزاد: بيان شرط الوجوب بقوله: {مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلًا} "97". ثم زاد: تكفير من جحد وجوبه بقوله: {وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنِ الْعَالَمِينَ} "97".
ومنها: أنه قال في البقرة في أهل الكتاب: {ثُمَّ تَوَلَّيْتُمْ إِلَّا قَلِيلًا مِنْكُمْ} "البقرة: 83". فأجمل القليل، وفصله هنا بقوله: {لَيْسُوا سَوَاءً مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ يَتْلُونَ آيَاتِ اللَّهِ آنَاءَ اللَّيْلِ وَهُمْ يَسْجُدُونَ} "113، 114" الآيتين.
ومنها: أنه قال في البقرة: {قُلْ أَتُحَاجُّونَنَا فِي اللَّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ} "البقرة: 139". فدل بها على تفضيل هذه الأمة على اليهود تعريضًا لا تصريحًا، وكذلك قوله: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا} "البقرة: 143" في تفضيل هذه الأمة على سائر الأمم بلفظ فيه يسير إبهام، وأتى في هذه [السورة]1 بصريح البيان فقال: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ} "110". فقوله: {كُنْتُمْ} أصرح في قدم ذلك من {جَعَلْنَاكُمْ} ثم زاد [بيان] وجه الخيرية بقوله: {تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ} "110"2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بيبن المعقوفين إضافة من "ظ".
2 ومن الربط الوثيق بين الفاتحة والبقرة وآل عمران: أن الصراط المستقيم ذكر مجملًا في الفاتحة، ثم عينه في أول البقرة بقوله: {ذَلِكَ الْكِتَابُ}، ثم عين طريق السير عليه في آل عمران بقوله: {وَمَنْ يَعْتَصِمْ بِاللَّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ مُسْتَقِيمٍ} "101".
ثم فصل وسيلة الاعتصام بالله بالاعتصام بحبل الله، فلما كان الصراط المستقيم دقيقًا جدًّا، ويحتاج السائر عليه إلى غاية اليقظة؛ حث الله على الاعتصام بكتاب الله، وسماه حبلًا ليناسب الصراط الدقيق، حيث يحمي السائر عليه من الزلل، وحذر من الفرقة، ودعا إلى التذكير الدائم عن طريق الأمر بالمعروف والنهي عن المنكر الذي يعتبر بمثابة التعليم الدائم، وتصحيح الأخطاء الناشئة عن الهوى. وانظر لزيادة البيان: "نظم الدرر للبقاعي، الجزء الأول، ورقة: 177 أ، ب".

ص -66- ومنها: أنه قال في البقرة: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ وَتُدْلُوا بِهَا إِلَى الْحُكَّامِ} "البقرة: 188" الآية. وبسط الوعيد هنا بقوله: {إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا أُولَئِكَ لا خَلاقَ لَهُمْ فِي الْآخِرَةِ} "77" الآية، وصدره بقوله: {وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِنْ تَأْمَنْهُ بِقِنْطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُمْ مَنْ إِنْ تَأْمَنْهُ بِدِينَارٍ لا يُؤَدِّهِ إِلَيْكَ إِلَّا مَا دُمْتَ عَلَيْهِ قَائِمًا ذَلِكَ بِأَنَّهُمْ قَالُوا لَيْسَ عَلَيْنَا فِي الْأُمِّيِّينَ سَبِيلٌ} "75".
فهذه عدة مواضع وقعت في البقرة مجملة، وفي آل عمران تفصيلها.
الوجه الثاني: أن بين هذه السورة وسورة البقرة اتحادًا وتلاحمًا متأكدًا؛ لما تقدم من أن البقرة بمنزلة إزالة الشبهة؛ ولهذا تكرر هنا ما يتعلق بالمقصود الذي هو بيان حقيقة الكتاب: من إنزال الكتاب، وتصديقه للكتب قبله، والهدى إلى الصراط المستقيم1. وتكررت هنا آية: {قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ} "البقرة: 136" بكمالها؛ ولذلك أيضًا ذكر في هذه ما هو تال لما ذكر في تلك، أو لازم في تلك، أو لازم له.
فذكر هناك خلق الناس، وذكر هنا تصويرهم في الأرحام2، وذكر هناك مبدأ خلق آدم، وذكر هنا مبدأ خلق أولاده3، وألطف من ذلك: أنه افتتح البقرة بقصة آدم؛ حيث خلقه من غير أب ولا أم، وذكر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك قوله في أول آل عمران: {نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ وَأَنْزَلَ التَّوْرَاةَ وَالْأِنْجِيلَ، مِنْ قَبْلُ هُدىً لِلنَّاسِ وَأَنْزَلَ الْفُرْقَانَ} "3، 4".
2 وذلك قوله: {هُوَ الَّذِي يُصَوِّرُكُمْ فِي الْأَرْحَامِ كَيْفَ يَشَاءُ لا إِلَهَ إِلَّا هُوَ} "6".
3 خلق آدم في البقرة في قوله: {وَإِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً} "البقرة: 30"، وخلق أولاده في آل عمران في قوله: {هُوَ الَّذِي يُصَوِّرُكُمْ فِي الْأَرْحَامِ} "6".

ص -67- في هذه نظيره في الخلق من غير أب؛ وهو عيسى عليه السلام1؛ ولذلك ضرب له المثل بآدم، واختصت البقرة بآدم لأنها أول السور، وآدم أول في الوجود وسابق، ولأنها الأصل، وهذه كالفرع والتتمة لها، فمختصة بالإعراب2 [والبيان].
ولأنها خطاب لليهود الذين قالوا في مريم ما قالوا، وأنكروا وجود ولد بلا أب، ففوتحوا بقصة آدم؛ لتثبت في أذهانهم، فلا تأتي قصة عيسى إلا وقد ذكر عندهم ما يشهد لها3 من جنسها.
ولأن قصة عيسى قيست على قصة آدم في قوله: {كَمَثَلِ آدَمَ} "59" الآية، والمقيس عليه لا بُدَّ وأن يكون معلومًا؛ لتتم الحجة بالقياس، فكانت قصة آدم والسورة التي هي فيها جديرة بالتقدم.
ومن وجوه تلازم السورتين: أنه قال في البقرة في صفة النار: {أُعِدَّتْ لِلْكَافِرِينَ} "البقرة: 24"، ولم يقل في الجنة: أعدت للمتقين، مع افتتاحها بذكر المتقين والكافرين معًا4، وقال ذلك في آل عمران5 في قوله: {وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالْأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ} "133"، فكأن السورتين بمنزلة سورة واحدة.
وبذلك يعرف أن تقديم آل عمران على النساء أنسب من تقديم النساء عليها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك قوله: {إِنَّ مَثَلَ عِيسَى عِنْدَ اللَّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِنْ تُرَابٍ ثُمَّ قَالَ لَهُ كُنْ فَيَكُونُ} "59".
2 في "ظ": "فخصت بالأغرب".
3 في المطبوعة ما يشبهها، وما أثبتناه من "ظ".
4 وذلك قوله في البقرة: {أُولَئِكَ عَلَى هُدىً مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ، إِنَّ الَّذِينَ كَفَرُوا سَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ لا يُؤْمِنُونَ} "البقرة: 5، 6".
5 في المطبوعة: "آخر آل عمران".

ص -68- وأمر آخر استقرأته؛ وهو: أنه إذا وردت سورتان بينهما تلازم واتحاد، فإن السورة الثانية تكون خاتمتها مناسبة لفاتحة الأولى للدلالة على الاتحاد. وفي السورة المستقلة عما بعدها يكون آخر السورة نفسها مناسب لأولها، وآخر آل عمران مناسب لأول البقرة؛ فإنها افتتحت بذكر المتقين، وأنهم المفلحون، وختمت آل عمران بقوله: {وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ} "200".
وافتتحت البقرة بقوله: {وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ} "البقرة: 4"، وختمت آل عمران بقوله: {وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَنْ يُؤْمِنُ بِاللَّهِ وَمَا أُنْزِلَ إِلَيْكُمْ وَمَا أُنْزِلَ إِلَيْهِمْ} "199"، فلله الحمد على ما ألهم.
وقد ورد أنه لما نزلت: {مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا} "البقرة: 245"، قالت1 اليهود: يا محمد، افتقر ربك، فسأل عباده القرض2، فنزل قوله: {لَقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُوا إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ} "181"3 4، فذلك أيضًا من تلازم السورتين.
ووقع في البقرة حكاية عن إبراهيم: {رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولًا مِنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ} "البقرة: 129" الآية، ونزل في هذه: {لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِنْ أَنْفُسِهِمْ يَتْلُو عَلَيْهِمْ} "164"، وذلك أيضًا من تلازم السورتين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "قال"، والمثبت من "ظ".
2 في المطبوعة: "القرض عبادة" من "ظ".
3 في المطبوعة: "تقدمت وجوه"؛ بل تقدم وجه واحد ذكره المصنف، ويؤيد المثبت كذلك نسخة "ظ".
4 أخرجه ابن جرير في التفسير "7/ 442"، وعزاه إلى ابن أبي حاتم وابن مردويه.

ص -69- سورة النساء:
 قد تقدم وجه مناسبتها.
وأقول: هذه السورة أيضًا شارحة لبقية مجملات سورة البقرة.
فمنها: أنه أجمل في البقرة قوله: {اعْبُدُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ} "البقرة: 21"، وزاد هنا: {خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالًا كَثِيرًا وَنِسَاءً} "1".
وانظر لما كانت آية التقوى في سورة البقرة غاية، جعلها في أول هذه السورة التالية لها مبدأ1.
ومنها: أنه أجمل في سورة البقرة: {اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ} "البقرة: 35"، وبين هنا أن زوجته خلقت منه في قوله: {وَخَلَقَ مِنْهَا زَوْجَهَا} "1".
ومنها: أنه أجمل في البقرة آية اليتامى، وآية الوصية، والميراث، والوارث، في قوله: {وَعَلَى الْوَارِثِ مِثْلُ ذَلِك} "البقرة: 233"، وفصل ذلك في هذه السورة أبلغ تفصيل2.
و[منها أنه]3 فصل هنا من الأنكحة ما أجمله هناك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 آية التقوى في البقرة هي: {ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ هُدىً لِلْمُتَّقِينَ} "البقرة: 2"، وهي غاية؛ لأن الهداية بالكتاب وبآياته لا تكون إلا للمتقين، فالتقوى غاية الهداية، أما في سورة النساء فقد بدأ الله الأمر بها في قوله: {اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ} "1" الآية، وبين وسائل تحقيقها في نفس الآية.
2 وذلك في الآيات: "7، 11، 12، 33، 176" من سورة النساء.
3 ما بين المعقوفين إضافة من "ظ".

ص -70- ومنها: أنه1 قال في البقرة: {وَلَأَمَةٌ مُؤْمِنَةٌ خَيْرٌ مِنْ مُشْرِكَةٍ} "البقرة: 221" فذكر نكاح الأمة إجمالًا، وفصل هنا شروطه2.
ومنها: أنه ذكر الصداق في البقرة مجملًا بقوله: {وَلا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئًا} "البقرة: 299"، وشرحه هنا مفصلًا3.
ومنها: أنه ذكر هناك الخلع، وذكر هنا أسبابه ودواعيه؛ من النشوز وما يترتب عليه، وبعث الحكمين4.
ومنها: أنه فصل هنا من أحكام المجاهدين، وتفصيلهم درجات، والهجرة، ما وقع هناك مجملًا، أو مرموزًا5.
وفيها من الاعتلاق بسورة الفاتحة: تفسير: {الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ} في قوله6: {مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ} "69".
وأما وجه اعتلاقها بآل عمران فمن وجوه:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "فإنه قال"، والمثبت من "ظ".
2 وذلك في قوله: {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلًا أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمُ الْمُؤْمِنَاتِ} "25" الآية.
3 وذلك في قوله تعالى: {وَإِنْ أَرَدْتُمُ اسْتِبْدَالَ زَوْجٍ مَكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنْطَارًا} إلى {وَأَخَذْنَ مِنْكُمْ مِيثَاقًا غَلِيظًا} "20، 21".
4 قال عن الخلع في البقرة: {فَإِنْ خِفْتُمْ أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَلا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ} "البقرة: 229" الآية، وهنا قال: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ} إلى {وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُوا حَكَمًا مِنْ أَهْلِهِ وَحَكَمًا مِنْ أَهْلِهَا} "34، 35"، وهذا في أسباب الخلع.
5 قال هنا: {لا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ} إلى {وَكَانَ اللَّهُ غَفُورًا رَحِيمًا} "95، 96"، وقال هناك: {وَلا تَقُولُوا لِمَنْ يُقْتَلُ فِي سَبِيلِ اللَّهِ أَمْوَاتٌ بَلْ أَحْيَاءٌ} "البقرة: 154" الآية، {كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ} "البقرة: 216" الآية، {إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ أُولَئِكَ يَرْجُونَ رَحْمَتَ اللَّهِ} "البقرة: 218".
6 في المطبوعة: "بقوله"، والمثبت من "ظ".

ص -71- منها: أن آل عمران ختمت بالأمر بالتقوى، وافتتحت هذه السورة به1، وذلك2 من آكد3 وجوه المناسبات في ترتيب السور، وهو نوع من [أنواع]4 البديع يسمى: تشابه الأطراف.
ومنها: أن سورة آل عمران ذكر فيها قصة أحد مستوفاة، وذكر في هذه السورة ذيلها، وهو قوله: {فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ} "88"؛ فإنها نزلت لما اختلف الصحابة فيمن رجع من المنافقين من غزوة أُحُد، كما في الحديث5.
ومنها: أن في آل عمران ذكرت الغزوة التى بعد أُحُد بقوله: {الَّذِينَ اسْتَجَابُوا لِلَّهِ وَالرَّسُولِ مِنْ بَعْدِ مَا أَصَابَهُمُ الْقَرْحُ} "آل عمران: 172"6، وأشير إليها هنا بقوله: {وَلا تَهِنُوا فِي ابْتِغَاءِ الْقَوْمِ إِنْ تَكُونُوا تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمُونَ} "104" الآية7.
وبهذين الوجهين8 عرف أن تأخير النساء عن آل عمران أنسب من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ختتمت آل عمران بقوله: {وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ} "آل عمران: 200" وافتتحت بقوله: {وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالْأَرْحَامَ} "النساء: 1".
2 في المطبوعة: "وهذا"، والمثبت من "ظ".
3 في المطبوعة: "أكبر"، والمثبت من "ظ".
4 ما بين المعقوفين إضافة من "ظ".
5 أخرجه البخاري في التفسير "6/ 59" عن زيد بن ثابت -رضي الله عنه- ومسلم في المنافقين "8/ 128"، وأحمد في المسند "5/ 184"، وفيه: أن الصحابة اختلفوا فيمن رجع عن غزوة أحد، فقال فريق بقتلهم، وقال فريق: لا، فنزلت.
6 هو يوم حمراء الأسد، وكان عقب أحد، وكان الكفار قد ندموا أن لم يدخلوا المدينة، فبلغ ذلك رسول الله -صلى الله عليه وسلم- فندب المسلمين للخروج على ما بهم من جراح؛ ليريهم أن بهم قوة وجلدًا. انظر: البخاري "5/ 130"، والمستدرك "2/ 298"، وسيرة ابن هشام "2/ 101".
7 ومن أسرار الترتيب أنه تعالى زاد في سورة محمد تفصيل سبب النهي عن الوهن في قوله: {فَلا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنْتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَنْ يَتِرَكُمْ أَعْمَالَكُمْ} "محمد: 35"، فهناك واقعة خاصة، وهذا عام في قانون الحرب.
8 في المطبوعة: "الوجين" تحريف.

ص -72- تقديمها عليها في مصحف ابن مسعود؛ لأن المذكور هنا ذيل ما في آل عمران وتابعه ولاحقه1، فكانت بالتأخير أنسب.
ومنها: أنه [لما]2 ذكر في آل عمران قصة خلق عيسى بلا أب، وأقيمت له الحجة بآدم، وفي ذلك تبرئة لأمه، خلافًا لما زعم اليهود، وتقريرًا لعبوديته، خلافًا لما ادعته النصارى، وذكر في هذه السورة الرد على الفريقين معًا؛ فرد على اليهود بقوله: {وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَانًا عَظِيمًا} "156"، وعلى النصارى بقوله: {لا تَغْلُوا فِي دِينِكُمْ وَلا تَقُولُوا عَلَى اللَّهِ إِلَّا الْحَقَّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ} إلى قوله: {لَنْ يَسْتَنْكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْدًا لِلَّهِ} "171، 172".
ومنها: أنه لما ذكر في آل عمران: {إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ} "آل عمران: 55"، ورد هنا على من زعم قتله بقوله: {وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَكِنْ شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُوا فِيهِ لَفِي شَكٍّ مِنْهُ مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلَّا اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِينًا، بَلْ رَفَعَهُ اللَّهُ} "157، 158".
ومنها: أنه لما قال في آل عمران في المتشابه3: {وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا} "آل عمران: 7"، قال هنا: {لَكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ} "162" الآية.
ومنها: أنه لما قال في آل عمران: {زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "ولاحقه وتابعه"، والمثبت من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 المتشابه في القرآن يأتي على معنيين؛ أولهما: المتماثل في اللفظ وهو غير مراد هنا، والثاني: ما جاء مؤيدًا للواجبات بأصله، رادًّا بوصفه، فتشابه على السامع علمه من حيث خالف حجة العقل من وجه دون وجه "الأمد الأقصى، ورقة 120أ".

ص -73- النِّسَاءِ وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالْأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا} "آل عمران: 14" الآية.
فصل هذه الأشياء في السورة التي بعدها على نسق ما وقعت في الآية؛ ليعلم ما أحل الله من ذلك فيقتصر عليه، وما حرم فلا يتعدى إليه؛ لميل النفس إليه.
ففصل1 في هذه السورة أحكام النساء ومباحاتها2 للابتداء بها في الآية السابقة في آل عمران، ولم يحتج إلى تفصيل البنين؛ لأن الأولاد أمر3 لازم [للإنسان]4 لا يترك منه شيء كما يترك من النساء، فليس فيهم مباح فيحتاج إلى بيانه، ومع ذلك أشير إليهم في قوله: {وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُوا مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَافًا خَافُوا عَلَيْهِمْ فَلْيَتَّقُوا اللَّهَ وَلْيَقُولُوا قَوْلًا سَدِيدًا} "9".
ثم فصل في سورة المائدة أحكام السراق، وقطاع الطريق5، لتعلقهم بالذهب والفضة الواقعين في الآية بعد النساء والبنين. ووقع في سورة النساء إشارة إلى ذلك في قسمة المواريث.
ثم فصل في سورة الأنعام أمر الحيوان والحرث، وهو بقية المذكور في آية آل عمران. فالنظر إلى هذه اللطيفة التي مَنَّ الله بإلهامها!

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "فقد جاء"، والمثبت من "ظ"، ويؤيده السياق أيضًا.
2 وذلك من قوله تعالى: {وَلا تَنْكِحُوا مَا نَكَحَ آبَاؤُكُمْ مِنَ النِّسَاءِ} إلى قوله: {وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا} "22-27"، وفي "ظ": "ومباحاتها ومحرماتها".
3 في المطبوعة: "تحريم البنين"، والمثبت من "ظ".
4 ما بين المعقوفين إضافة من "ز".
5 وذلك في قوله: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا} "المائدة: 33".

ص -74- ثم ظهر لى أن سورة النساء فصل فيها ذكر البنين أيضًا؛ لأنه لما أخبر بحب الناس لهم، وكان من ذلك: إيثارهم على البنات في الميراث، وتخصيصهم به دونهن، تولى قسمة المواريث بنفسه، فقال: {يُوصِيكُمُ اللَّهُ فِي أَوْلادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ} "11"، وقال: {لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ} "7". فرد على ما كانوا يصنعون من تخصيص البنين بالميراث؛ لحبهم إياهم1، فكان ذلك تفصيلًا لما يحل ويحرم من إيثار البنين، اللازم عن الحب، وفي ضمن ذلك تفصيل لما يحل للذكر أخذه من الذهب والفضة وما يحرم.
ومن الوجوه المناسبة لتقدم آل عمران على النساء: اشتراكها مع البقرة في الافتتاح بإنزال الكتاب، وفي الافتتاح بـ{الم} وسائر السور المفتتحة بالحروف المقطعة كلها مقترنة؛ كيونس وتواليها، ومريم وطه، والطواسين، و{الم} العنكبوت وتواليها، والحواميم، وفي ذلك أول دليل على اعتبار المناسبة في الترتيب بأوائل السور.
ولم يفرق بين السورتين من ذلك بما ليس مبدوءًا به سوى بين الأعراف ويونس اجتهادًا لا توقيفًا [كما سيأتي]2، والفصل بالزمر بين {حم} غافر و{ص} وسيأتي.
ومن الوجوه في ذلك أيضًا: اشتراكهما في التسمية بالزهراوين في حديث: "اقرءوا الزهراوين: البقرة وآل عمران"3، فكان افتتاح القرآن بهما نظير اختتامه بسورتي الفلق والناس، المشتركتين في التسمية بالمعوذتين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "لهم"، والمثبت من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 رواه مسلم برقم "804" وغيره، والزهراوان: أي المضيئتان، واحدتها زهراء. انظر: "اللسان" "زهر".

ص -75- سورة المائدة:
 وقد تقدَّم وجه في مناسبتها.
وأقول: هذه السورة أيضًا شارحة لبقية مجملات سورة البقرة؛ فإن آية الأطعمة والذبائح فيها أبسط منها في البقرة1، وكذا ما حرمه2 الكفار تبعًا لآبائهم في البقرة موجز3، وفي هذه السورة مطنب أبلغ إطناب في قوله: {مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ وَلا سَائِبَةٍ...} "103، 104".
وفي البقرة ذكر القصاص في القتلى4، وهنا ذكر أول من سن القتل، والسبب الذي لأجله وقع، وقال: {مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرائيلَ أَنَّهُ مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الْأَرْضِ فَكَأَنَّمَا قَتَلَ

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال تعالى هنا: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنْزِيرِ} إلى {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ} "3-5"، أما في البقرة فلم يكن هذا التفصيل؛ إذ قال تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ} ثم قال: {إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللَّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلا عَادٍ فَلا إِثْمَ عَلَيْهِ} "البقرة: 172، 173".
2 في المطبوعة: "أخرجه" تحريف، والمثبت من "ظ".
3 في البقرة: {يَا أَيُّهَا النَّاسُ كُلُوا مِمَّا فِي الْأَرْضِ حَلالًا طَيِّبًا وَلا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ} "البقرة: 168".
4 من دلائل الترتيب أنه قال: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى} "البقرة: 178"، ثم زاد بيانًا في نفس السورة، فقال: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} "البقرة: 179"، ثم قال: {وَالْحُرُمَاتُ قِصَاص} "البقرة: 194"، ثم ذكر قتل الخطأ والنسيان في النساء فقال: {وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلَّا خَطَأً وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ} "النساء: 92"، وزاد تفصيل القصاص فيما ساقه المؤلف في الآية "22" المائدة، ثم فصل أحكام القصاص في قوله: {وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ} "المائدة: 45"، وهذا تدرج بديع ويدل على إحكام الترتيب والتلاحم.

ص -76- النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا} "32"، وذلك أبسط من قوله [في البقرة]: {وَلَكُمْ فِي الْقِصَاصِ حَيَاة} "البقرة: 179".
وفي البقرة: {وَإِذْ قُلْنَا ادْخُلُوا هَذِهِ الْقَرْيَةَ} "البقرة: 58"، وذكرت1 قصتها [هنا مطولة. وذكر في البقرة من ارتد مقتصرًا عليه، وقال]2 هنا: {فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ} "54".
وفي البقرة قصة الأيمان موجزة، وزاد هنا بسطًا بذكر الكفارة3.
وفي البقرة قال في الخمر والميسر: {فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا} "البقرة: 219". وزاد في هذه السورة ذمها، وصرح بتحريمها4.
وفيها من الاعتلاق بسورة الفاتحة: بيان المغضوب عليهم والضالين في قوله: {قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكَ مَثُوبَةً عِنْدَ اللَّهِ مَنْ لَعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ} "60" الآية. وقوله: {قَدْ ضَلُّوا مِنْ قَبْلُ وَأَضَلُّوا كَثِيرًا وَضَلُّوا عَنْ سَوَاءِ السَّبِيل} "77".
وأما اعتلاقها بسورة النساء، فقد ظهر لي فيه وجه بديع جدًّا؛ وذلك أن سورة النساء اشتملت على عدة عقود صريحًا وضمنًا،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "وذكر في"، والمثبت من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 قال هنا: {لا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمُ الْأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ} "89".
وقال في البقرة: {لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللَّهُ غَفُورٌ حَلِيمٌ} "البقرة: 225".
4 في هذه السورة قال تعالى: {أَيُّهَا الَّذِينَ آمَنُوا إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ، إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللَّهِ} "90، 91" الآية.

ص -77- فالصريح: عقود الأنكحة، وعقد الصداق، وعقد الحلف، في قوله: {وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ} "النساء: 33". وعقد الأيمان في هذه الآية، وبعد ذلك عقد المعاهدة والأمان في قوله: {إِلَّا الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ} "النساء: 90"، وقوله: {وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ} "النساء: 92".
والضمني: عقد الوصية، والوديعة، والوكالة، والعارية، والإجارة، وغير ذلك من الداخل في عموم قوله: {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا} "النساء: 58"، فناسب أن يعقب بسورة مفتتحة بالأمر بالوفاء بالعقود، فكأنه قيل: {يَا أَيُّهَا الَّذِينَ آمَنُوا أَوْفُوا بِالْعُقُودِ} "1" التي فرغ من ذكرها في السورة التي تمت، فكان ذلك غاية في التلاحم والتناسب والارتباط.
ووجه آخر في تقديم سورة النساء، وتأخير سورة المائدة؛ وهو: أن تلك أولها: {يَا أَيُّهَا النَّاس} "النساء: 1"، وفيها الخطاب بذلك في مواضع، وهو أشبه بخطاب [الكفار وتنزيل]1 المكي، [وهذه أولها: {يَا أَيُّهَا الَّذِينَ آمَنُوا} "1" وفيها الخطاب بذلك في مواضع، وهو أشبه بخطاب المدني]2 وتقديم العام3 وشبه المكي أنسب.
ثم إن هاتين السورتين في التلازم4 والاتحاد نظير البقرة وآل عمران، فتلكما في تقرير الأصول؛ من الوحدانية، والكتاب،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 يريد بالعام: الخطاب بـ{يَا أَيُّهَا النَّاسُ}، فهو أعم من {يَا أَيُّهَا الَّذِينَ آمَنُوا} أو {يَا أَهْلَ الْكِتَاب} "15".
4 في المطبوعة: "التقديم"، والمثبت من "ظ".

ص -78- والنبوة، وهاتان في تقرير الفروع الحكمية1.
وقد ختمت المائدة بصفة القدرة، كما افتتحت النساء بذلك2.
وافتتحت النساء ببدء الخلق، وختمت المائدة بالمنتهى من البعث والجزاء3، فكأنهما سورة واحدة، اشتملت على الأحكام من المبتدأ إلى المنتهى.
ولما وقع في سورة النساء: {إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ} "النساء: 105" الآيات، وكانت4 نازلة في قصة سارق سرق درعًا5، فصل في سورة المائدة أحكام السراق والخائنين.
ولما ذكر في سورة النساء أنه أنزل إليك الكتاب لتحكم بين الناس، ذكر في سورة المائدة آيات في الحكم بما أنزل الله حتى بين الكفار، وكرر قوله: {وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ} "44، 45، 46".
فانظر إلى هذه السور الأربع المدنيات، وحسن ترتيبها، وتلاحمها، وتناسقها، وتلازمها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مصاعد النظر للإشراف على مقاصد السور "2/ 67، 68و 88" وما بعدها.
2 ختام المائدة قوله تعالى: {لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} "120"، وأول النساء: {يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ} "النساء: 1" الآية، وهو دليل القدرة.
3 بدء الخلق في أول النساء قوله: {الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ} "النساء: 1" الآية، والمنتهى في ختام المائدة قوله: {هَذَا يَوْمُ يَنْفَعُ الصَّادِقِينَ صِدْقُهُمْ} "119" الآية.
4 في المطبوعة: "فكانت"، والمثبت من "ظ".
5 قصة الدرع أخرجها ابن كثير في التفسير "2/ 358، 359"، وعزاها إلى ابن مردويه، من طريق عطية العوفي، ورواه الترمذي في حديث طويل فيه سرقة طعام وسلاح "8/ 395-399" بتحفة الأحوذي، وأخرجه الحاكم في المستدرك "4/ 385-388". وانظر: إرشاد الرحمن في المتشابه والناسخ والمنسوخ وأسباب النزول وتجويد القرآن للأجهوري، ورقة: 136أ، ب لزيادة التفاصيل.

ص -79- وقد افتتحت البقرة التي هي أول ما نزل في المدينة1، وختمت بالمائدة التي هي آخر ما نزل بها، كما في حديث الترمذي2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "بالمدينة"، والمثبت من "ظ".
2 أخرج الترمذي عن عبد الله بن عمرو بن العاص رضي الله عنهما "8/ 436، 437": آخر سورة نزلت المائدة والفتح، وقال المباركفورى: رواه الشيخان عن البراء آخر آية نزلت: {يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ} "النساء: 176"، وآخر سورة نزلت براءة، ورد البيهقي هذا التعارض بأن كل واحد أجاب بما عنده، وقال الباقلاني: ليس في هذه الأقوال شيء مرفوع إلى النبي -صلى الله عليه وسلم- وكل واحد قال بضرب اجتهاد "تحفة الأحوذي 8/ 436، 437"، وانظر: "نكت الانتصار لنقل القرآن للباقلاني ص 135".

ص -80- سورة الأنعام:
 قال بعضهم: مناسبة هذه السورة لآخر المائدة: أنها افتتحت بالحمد، وتلك ختمت بفصل القضاء، وهما متلازمتان كما قال: {وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} "الزمر: 75".
و[أقول]1 قد ظهر لي بفضل الله مع ما قدمت الإشارة إليه في آية {زُيِّنَ لِلنَّاسِ}2: أنه لما ذكر في آخر المائدة: {لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ} "المائدة: 120" على سبيل الإجمال، افتتح هذه السورة بشرح ذلك وتفصيله.
فبدأ بذكر: أنه خلق السماوات والأرض، وضم إليه أنه جعل الظلمات والنور، وهو بعض ما تضمنه قوله: {وَمَا فِيهِنَّ} في آخر المائدة، وضمَّن قوله: {الْحَمْدُ لِلَّهِ} [أول الأنعام] أن له ملك جميع المحامد، وهو من بسط [جميع]3: {لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ} [في آخر المائدة].
ثم ذكر: أنه خلق النوع الإنساني، وقضى له أجلًا مسمى، وجعل له أجلًا آخر للبعث، وأنه منشئ القرون قرنًا بعد قرن، ثم قال: {قُلْ لِمَنْ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قُلْ لِلَّهِ} "12"، فأثبت له ملك جميع المنظورات، ثم قال: {وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ} "13"، فأثبت له ملك جميع المظروفات في4 الزمان، ثم ذكر أنه خلق سائر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 سورة آل عمران: 14.
3 ما بين المعقوفين من "ظ".
4 في المطبوعة: "لظرفي"، والمثبت من "ظ".

ص -81- الحيوان، من الدواب والطير، ثم خلق النوم واليقظة، والموت والحياة، ثم أكثر في أثناء السورة من ذكر الخلق والإنشاء لما فيهن من النيرين، والنجوم، وفلق الإصباح، وخلق الحب والنوى، وإنزال الماء، وإخراج النبات والثمار بأنواعها، وإنشاء جنات معروشات وغير معروشات، والأنعام، ومنها حمولة وفرش، وكل ذلك تفصيل لملكه ما فيهن، وهذه مناسبة جليلة1.
و2 لما كان المقصود من هذه السورة بيان الخلق والملك، أكثر فيها من ذكر الرب الذي هو بمعنى المالك والخالق والمنشئ، واقتصر فيها على ما يتعلق بذلك من بدء الخلق الإنساني والملكوتي، والملكي والشيطاني، والحيواني والنباتي، وما تضمنته من الوصايا، فكلها متعلقة بالمعاش والقوام الدنيوي3، ثم أشار إلى أشراط الساعة [والبعث]4.
فقد جمعت هذه السورة جميع المخلوقات بأسرها، وما يتعلق بها، وما يرجع إليها، فظهر بذلك مناسبة افتتاح السور المكية بها5، وتقديمها على ما تقدم نزوله منها.
وهي في جمعها الأصول والعلوم والمصالح الدنيوية نظير سورة البقرة في جمعها [الأصول و]6 العلوم والمصالح الدينية، وما ذكر فيها من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مصاعد النظر للإشراف على مقاصد السور "2/ 118".
2 في المطبوعة: "ثم"، والمثبت من "ظ".
3 في المطبوعة: "متعلق بالقوام والمعاش"، والمثبت من "ظ".
4 ما بين المعقوفين إضافة من "ظ"، وانظر: مصاعد النظر "2/ 118، 119".
5 الأنعام مكية، وقد نقل السيوطي ذلك عن ابن الضريس في فضائل القرآن من طريق محمد بن عبد الله الرازي إلى ابن عباس رضي الله عنهما، الإتقان "1/ 42".
6 ما بين المعقوفين إضافة من "ظ".

ص -82- العبادات المحضة، فعلى وجه الاختصار1 والإيماء؛ كنظير ما وقع في البقرة من علوم بدء الخلق ونحوه، فإنه على وجه الإيجاز2 والإشارة.
فإن قلت: فلِمَ لا أفتتح القرآن بهذه السورة مقدَّمة على سورة البقرة؛ لأن بدء الخلق سابق3 على الأحكام والتعبدات؟!
قلت: للإشارة إلى أن مصالح الدين والآخرة مقدَّمة على مصالح المعاش والدنيا، ولأن4 المقصود [من الخلق]5 إنما هو العبادة، فقدم ما هو الأهم في نظر الشرع6، ولأن علم بدء الخلق كالفضلة، وعلم7 الأحكام والتكاليف متعين على كل واحد؛ فلذلك لا ينبغي النظر في علم بدء الخلق وما جرى مجراه من التواريخ إلا بعد النظر في علم الأحكام وإتقانه.
ثم ظهر لي بحمد الله وجه آخر -أتقن مما تقدم- وهو: أنه لما ذكر في سورة المائدة: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ وَلا تَعْتَدُوا} "المائدة: 87" إلى آخره [ثم ذكر بعده: {مَا جَعَلَ اللَّهُ مِنْ بَحِيرَة} "المائدة: 103" إلى آخره]8 فأخبر عن الكفار أنهم حرموا أشياء

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "سبيل الإيجاز"، والمثبت من "ظ".
2 في المطبوعة: "سبيل الاختصار"، والمثبت من "ظ".
3 في المطبوعة: "مقدم"، والمثبت من "ظ".
4 في المطبوعة: "و"، والمثبت من "ظ".
5 ما بين المعقوفين إضافة.
6 ولهذا جاء في البقرة: {يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ} "البقرة: 21" وليس في القرآن غيره بلفظه، قال الكرماني: العبادة في الآية التوحيد، وهو أول ما يلزم العبد من المعارف، فكان هذا أول خطاب خاطب به العباد في القرآن، ثم ذكر سائر المعارف، وبنى عليها العبادات فيما بعدها من السور والآيات "أسرار التكرار في القرآن" "22".
7 في المطبوعة: "وعلوم"، والمثبت من "ظ".
8 ما بين المعقوفين إضافة من "ظ".

ص -83- مما رزقهم الله افتراء عليه، وكان القصد بذلك تحذير المؤمنين أن يُحرِّموا شيئًا مما أحل الله، فيشابهوا بذلك الكفار في صنيعهم، وكان ذكر ذلك على سبيل الإيجاز، ساق هذه السورة لبيان ما حرمه الكفار في صنيعهم، فأتى به على الوجه الأبين والنمط الأكمل، ثم جادلهم فيه، وأقام الدلائل على بطلانه، وعارضهم وناقضهم، إلى غير ذلك مما اشتملت عليه القصة1، فكانت هذه السورة شرحًا لما تضمنته المائدة من ذلك على سبيل الإجمال، وتفصيلًا وبسطًا، وإتمامًا وإطنابًا.
وافتتحت بذكر الخلق والملك2؛ لأن الخالق والمالك هو الذي له التصرف في ملكه ومخلوقاته إباحة ومنعًا، وتحريمًا وتحليلًا، فيجب ألا يتعدى عليه بالتصرف في ملكه.
وكانت هذه السورة بأسرها متعلقة بالفاتحة من وجه كونها شارحة لإجمال قوله: {رَبِّ الْعَالَمِينَ} وبالبقرة3 من حيث شرحها لإجمال قوله: {الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ} "البقرة: 21"، وقوله: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا} "البقرة: 29"، وبآل عمران من جهة تفصيلها لقوله: {وَالْأَنْعَامِ وَالْحَرْثِ} "آل عمران: 14"، وقوله: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ} "آل عمران: 185" الآية.
وبالنساء من جهة ما فيها من بدء الخلق، والتقبيح لما حرموه على

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهذا البيان الكامل في قوله تعالى: {وَجَعَلُوا لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالْأَنْعَامِ نَصِيبًا فَقَالُوا هَذَا لِلَّهِ بِزَعْمِهِمْ وَهَذَا لِشُرَكَائِنَا} إلى {سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حَكِيمٌ عَلِيم} "136-139".
2 وذلك قوله تعالى: {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ} إلى {وَهُوَ اللَّهُ فِي السَّمَاوَاتِ وَفِي الْأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ} "1-3".
3 في المطبوعة: "البقرة"، والمثبت من "ظ".

ص -84- أزواجهم، وقتل البنات بالوأد1.
وبالمائدة من حيث اشتمالها على الأطعمة بأنواعها2.
وفي افتتاح السور المكية بها وجهان آخران من المناسبة.
الأول: افتتاحها بالحمد.
والثاني: مشابهتها للبقرة، المفتتح بها السور المدنية، من حيث أن كلًّا منهما نزل مشيعًا. ففي حديث أحمد: "البقرة سنام القرآن وذروته، نزل مع كل آية منها ثمانون ملكًا"3، وروى الطبراني وغيره من طرق: "أن الأنعام شيعها سبعون ألف ملك"، وفي رواية: "خمسمائة ملك"4.
ووجه آخر؛ وهو: أن كل ربع من القرآن افتتح بسورة أولها الحمد. [فأول القرآن سورة {الْحَمْدُ}]5، وهذه للربع الثاني، والكهف للربع الثالث، وسبأ وفاطر للربع الرابع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سبق ما يدل على بدء الخلق، وما حرموه على أزواجهم، أما تقبيح قتل البنات بالوأد فجاء عقبه في قوله تعالى: {قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلادَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ وَحَرَّمُوا مَا رَزَقَهُمُ اللَّهُ} "140".
2 الأطعمة ذكرت هنا مفصلة من قوله تعالى: {وَهُوَ الَّذِي أَنْشَأَ جَنَّاتٍ مَعْرُوشَاتٍ} إلى قوله: {إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ} "141-148".
3 أخرجه أحمد في "المسند" "5/ 26" عن معقل بن يسار رضي الله عنه، وأخرج أوله الترمذي "8/ 181" بتحفة الأحوذي، والدرامي في فضائل القرآن عن ابن مسعود رضي الله عنه "2/ 447"، ونزول الملائكة معها أخرجه الهيثمي في مجمع الزوائد "6/ 311" وعزاه للطبراني.
4 أخرجه الهيثمي في مجمع الزوائد عن ابن عمر رضي الله عنهما "7/ 19، 20" وفيه: "أنزلت جملة واحدة"، وفيه: "له زجل بالتسبيح والتحميد"، وعزاه للطبراني وقال: فيه يوسف الصفار، وهو ضعيف، وقال ابن الجوزي: متروك "العلل المتناهية من اسمه يوسف"، ونقل السيوطي عن ابن الصلاح في فتاواه رواية تخالف ذلك أنها لم تنزل جملة؛ بل نزلت منها آيات بالمدينة، قيل: ثلاث، وقيل: غير ذلك. "الإتقان: 1/ 137".
5 ما بين المعقوفين إضافة من "ظ".

ص -85- وجميع هذه الوجوه التي استنبطتها من المناسبات بالنسبة إلى أسرار القرآن1 كنقطة من 2 بحر.
ولما كانت هذه السورة لبيان بدء الخلق، ذكر فيها ما وقع عند بدء الخلق؛ وهو قوله: {كَتَبَ عَلَى نَفْسِهِ الرَّحْمَة} "12"، ففي الصحيح: "لما فرغ الله من الخلق، وقضى القضية، كتب كتابًا عنده فوق العرش: إن رحمتي سبقت غضبي"3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "للقرآن"، والمثبت من "ظ".
2 في المطبوعة: "عن"، والمثبت من "ظ".
3 أخرجه البخاري في بدء الخلق "4/ 129" وفيه: "كتب في كتابه فهو عنده فوق العرش".

ص -86- سورة الأعراف:
 أقول: مناسبة وضع هذه السورة عقب سورة الأنعام فيما ألهمني الله سبحانه: أن سورة الأنعام لما كانت لبيان الخلق، وقال فيها: {هُوَ الَّذِي خَلَقَكُمْ مِنْ طِينٍ} "الأنعام: 2"، وقال في بيان القرون: {كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ} "الأنعام : 6"، وأشير فيها إلى ذكر المرسلين، وتعداد كثير منهم، وكانت الأمور الثلاثة على وجه الإجمال لا التفصيل، ذُكرت هذه السورة عقبها؛ لأنها مشتملة على شرح الأمور الثلاثة وتفصيلها.
فبسط فيها قصة خلق آدم أبلغ بسط؛ بحيث لم تبسط في سورة كما بسطت فيها1، وذلك تفصيل إجمال قوله: {خَلَقَكُمْ مِنْ طِينٍ} "الأنعام: 2"، ثم فصلت قصص المرسلين وأممهم، وكيفية إهلاكهم2 تفصيلًا تامًّا شافيًا مستوعبًا، لم يقع نظيره في سورة غيرها3، وذلك بسط حال القرون المهلَكة ورسلهم، فكانت هذه السورة شرحًا لتلك الآيات الثلاث.
وأيضًا فذلك تفصيل قوله: {وَهُوَ الَّذِي جَعَلَكُمْ خَلائِفَ الْأَرْضِ} "الأنعام: 6"؛ ولهذا صدَّر هذه السورة بخلق آدم الذي جعله الله في الأرض خليفة4. وقال في قصة عاد: {جَعَلَكُمْ خُلَفَاءَ مِنْ بَعْدِ قَوْمِ نُوحٍ} "69"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك في قوله تعالى: {وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لِآدَمَ} إلى {قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُون} "11-25".
2 في "ظ": "وكيف هلاكهم".
3 وذلك من قوله: {لَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِه} إلى {فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُون} "59-176".
4 وذلك في الآية رَقْم "11" إلى آخر الآية رَقْم "25".

ص -87- وفي قصة ثمود: {جَعَلَكُمْ خُلَفَاءَ مِنْ بَعْدِ عَادٍ} "74".
وأيضًا فقد قال في الأنعام: {كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ} "الأنعام: 54" وهو موجز، وبسطه هنا بقوله: {وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ} "156" إلى آخره، فبيَّن من كتبها لهم.
وأما وجه ارتباط أول هذه السورة بآخر الأنعام فهو: أنه قد تقدم هناك: {وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ} "الأنعام: 153"، وقوله: {وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ} "الأنعام: 155"، فافتتح هذه السورة أيضًا [بالأمر]1 باتباع الكتاب في قوله: {كِتَابٌ أُنْزِلَ إِلَيْكَ} إلى [قوله]1 {اتَّبِعُوا مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ} "2، 3".
وأيضًا لما تقدم في الأنعام: {ثُمَّ يُنَبِّئُهُمْ بِمَا كَانُوا يَفْعَلُون} "الأنعام: 159"، {ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ} "الأنعام: 164"، قال في مفتتح هذه السورة: {فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ، فَلَنَقُصَّنَّ عَلَيْهِمْ بِعِلْمٍ} "6، 7"، وذلك شرح التنبئة المذكورة.
وأيضًا فلما قال في الأنعام: {مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا} "الأنعام: 160" الآية، وذلك لا يظهر إلا في الميزان، افتتح هذة السورة بذكر الوزن، فقال: {وَالْوَزْنُ يَوْمَئِذٍ الْحَق}"8". ثم ذكر من ثقلت موازينه، وهو مَن زادت حسناته على سيئاته، ثم من خفت موازينه، وهو من زادت سيئاته على حسناته، ثم ذكر بعد ذلك أصحاب الأعراف، وهم قوم استوت حسناتهم وسيئاتهم2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 مصاعد النظر للإشراف على مقاصد السور "2/ 130، 131".

ص -88- سورة الأنفال:
 اعلم أن وضع هذه السورة وبراءة1 ليس بتوقيف من الرسول -صلى الله عليه وسلم- والصحابة، كما هو الراجح في سائر السور؛ بل اجتهاد من عثمان رضي الله عنه.
وقد كان يظهر في بادئ الرأي: أن المناسب إيلاء الأعراف بيونس وهود؛ لاشتراك كل [منهما]2 في اشتمالها على قصص الأنبياء، وأنها مكية النزول، خصوصًا أن الحديث ورد في فضل السبع الطوال، وعدوا السابعة يونس، وكانت تُسمى بذلك كما أخرجه البيهقي في الدلائل3. ففي فصلها من الأعراف بسورتين هما الأنفال وبراءة فصل للنظير من4 سائر نظائره، هذا مع قصر سورة الأنفال بالنسبة إلى الأعراف وبراءة.
وقد استشكل ذلك قديمًا حبر الأمة ابن عباس، فأخرج أحمد وأبو داود والترمذي والنسائي وابن حبان والحاكم عن ابن عباس قال: قلت لعثمان: ما حملكم على أن عمدتم إلى الأنفال وهي من المثاني5،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "وبراءة هنا" خطأ.
2 ما بين المعقوفين إضافة من "ظ".
3 دلائل النبوة، للبيهقي "7/ 152، 153" والسبع الطوال كما أخرج النسائي "1/ 114" عن ابن عباس رضي الله عنهما: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، قال الراوي: وذكر السابعة فنسيتها، وأورد السيوطي نقلًا عن ابن أبي حاتم وغيره عن سعيد بن جبير: أن السابعة يونس "الإتقان: 1/ 220".
4 في المطبوعة: "عن"، والمثبت من "ظ".
5 المثاني: إما أنها من الثناء، أو فيها الثناء والدعاء، أو لأنها تُثنى بغيرها "الإتقان: 1/ 190"، وقيل: لأنها ثانية للمئين، تالية لها، وقيل: لتثنية الأمثال فيها بالعبر، حكاه السيوطي عن النكزاوي "الإتقان: 1/ 220".

ص -89- وإلى براءة وهي من المئين1، فقرنتم بينهما، ولم تكتبوا بينهما سطر: بسم الله الرحمن الرحيم، ووضعتموها في السبع الطوال؟ فقال عثمان: كان رسول الله -صلى الله عليه وسلم- ينزل عليه السور ذوات العدد، فكان إذا نزل عليه الشئ دعا بعض مَن كان يكتب، فيقول: ضعوا هؤلاء الآيات في السورة التي يذكر فيها كذا وكذا، وكانت الأنفال من أوائل ما نزل [بالمدينة]2، وكانت براءة من آخر القرآن نزولًا، وكانت قصتها شبيهة بقصتها، فظننت أنها منها، فقبض رسول الله -صلى الله عليه وسلم- ولم يبين لنا أنها منها، فمن أجل ذلك قرنت بينهما، ولم أكتب بينهما سطر: بسم الله الرحمن الرحيم3، ووضعتها في السبع الطوال4.
فانظر إلى بن عباس -رضي الله عنهما- كيف استشكل على عثمان -رضي الله عنه- أمرين: وضع الأنفال وهي قصيرة مع السور الطويلة، ووضعها هي وبراءة في أثناء السبع الطوال، مفصولًا بهما بين السادسة والسابعة، وانظر كيف أجاب عثمان -رضي الله عنه- أولًا بأنه لم يكن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 المئين: ما زادت آياتها على المائة أو قاربتها، وهي ما وليت الطوال "الإتقان: 1/ 220".
2 ما بين المعقوفين إضافة من "ظ"، ويؤيده ما في المصادر، وانظر: دلائل النبوة، للبيهقي "7/ 153"، والمصاحف، لابن أبي داود 31، 32.
3 قال الباقلاني: إنما لم تكتب البسملة أول براءة؛ لأن النبي -صلى الله عليه وسلم- أراد أن يعلم من بعده أن كاتبي فواتح السور لم يكتبوها برأيهم؛ وإنما اتبعوا ما سن وشرع، وإلا فلا فرق بين براءة وغيرها لو كان من طريق الرأي، وأيضًا فإن براءة نزلت بالسيف وبعض العهود، وفي البسملة رأفة ورحمة وأمان، فتُركت لأجل ذلك "نكت الانتصار لنقل القرآن: 77، 78".
4 أخرجه أحمد في المسند "1/ 57"، وأبو داود في الصلاة "1/ 208"، والترمذي في التفسير "8/ 477، 478" والحاكم في المستدرك "2/ 330"، وانظر الدر المنثور "2/ 207"، ومصاعد النظر للإشراف على مقاصد السور "1/ 443" وما بعدها، والانتصار للقرآن، للباقلاني "1/ 168" وما بعدها، وهذا الحديث يدور إسناده في جل رواياته على يزيد الفارسي الذي يذكره البخاري في الضعفاء، وقال الشيخ أحمد شاكر -رحمه الله- في تعليق عليه بالمسند: لا أصل له.

ص -90- عنده في ذلك توقيف، فإنه استند إلى اجتهاد، وأنه قرن بين الأنفال وبراءة لكونها شبيهة بقصتها في اشتمال كل منهما على [الأمر]1 القتال، ونبذ العهود، وهذا وجه بيِّن المناسبة جلي، فرضي الله عن الصحابة، ما أدق أفهامهم! وأجزل آراءهم! وأعظم أحلامهم!2
وأقول: يتم بيان مقصد عثمان -رضي الله عنه- في ذلك بأمور فتح الله بها:
الأول: أنه جعل الأنفال قبل براءة مع قصرها؛ لكونها مشتملة على البسملة، فقدمها لتكون كقطعة3منها، وتكون براءة بخلوها منها كتتمتها وبقيتها؛ ولهذا قال جماعة من السلف: إن الأنفال وبراءة سورة واحدة، لا سورتان4.
الثاني: أنه وضع براءة هنا لمناسبة الطوال؛ فإنه ليس في القرآن بعد الأعراف أنسب ليونس طولًا منها5، وذلك كافٍ في المناسبة.
الثالث: أنه خلَّل بالسورتين [الأنفال وبراءة] أثناء السبع الطوال المعلوم ترتيبها في العصر الأول؛ للإشارة إلى أن ذلك أمر صادر لا عن توقيف، وإلى أن رسول الله -صلى الله عليه وسلم- قُبِضَ قبل أن يبين محلهما، فوضعا [هنا]6 كالموضع المستعار بين السبع الطوال، بخلاف ما لو وضعتا بعد السبع الطوال، فإنه كان يوهم أن ذلك محلهما

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 في "ظ": "أخلاقهم".
3 في المطبوعة: "لقطة"، والمثبت من "ظ".
4 أخرجه أبو الشيخ عن أبي روق، وبن أبي حاتم عن سفيان، وبن أشتة عن ابن لهيعة "الإتقان: 1/ 225".
5 في "ظ": "وأنه ليس في القرآن بعد الست السابقة سورة أطول منها".
6 ما بين المعقوفين إضافة من "ظ".

ص -91- بتوقيف، وترتيب السبع الطوال يرشد إلى دفع هذا الوهم1.
فانظر إلى هذه الدقيقة التي فتح الله بها، ولا يغوص عليها إلا غواص.
الرابع: أنه لو أخرهما وقدم يونس، وأتى بعد براءة بهود -كما في مصحف أُبي بن كعب- لمراعاة مناسبة السبع الطوال، وإيلاء بعضها بعضًا، لفات مع ما أشرنا إليه أمر آخر آكد في المناسبة، فإن الأَوْلى بسورة يونس أن تولى بالسور الخمس التي بعدها، لما اشتركت فيه من الاشتمال على القصص، ومن الافتتاح بـ{الر}2، وبذكر الكتاب، ومن كونها مكيات، ومن تناسب، ما عدا الحجر في المقدار، وبالتسمية باسم نبي، والرعد اسم3 ملك، وهو مناسب لأسماء الأنبياء.
فهذه ستة وجوه في مناسبة الاتصال بين يونس وما بعدها، وهي آكد من ذلك الوجه الواحد4 في تقديم يونس بعد الأعراف.
ولبعض هذه الأمور قدمت سورة الحجر على النحل، مع كونها أقصر منها، ولو أخرت براءة عن هذه السور الست [لبعدت]5 المناسبة جدًّا لطولها بعد عدة6 سور أقصر منها بخلاف وضع سورة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: وهم أن يكون وضعها بين السبع الطوال بتوقيف، وقد جاء ترتيب السبع الطوال متواليات، وانظر: مصاعد النظر للإشراف على مقاصد السور "1/ 443".
2 في المطبوعة: "بالذكر" تحريف، والمثبت من "ظ".
3 أخرجه الترمذي من حديث ابن عباس رضي الله عنهما "8/ 145" أن اليهود قالوا للنبي صلى الله عليه وسلم: أخبرنا عن الرعد، فقال: "ملَك من الملائكة موكل بالسحاب"، وذكر السيوطي في الإتقان "4/ 79": أن ابن أبي حاتم أخرجه عن عكرمة، وأن مجاهد سُئل عن الرعد فقال: ملَك، ألم تر أن الله يقول: {وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ} "الرعد: 13".
4 في المطبوعة: "السابق"، والمثبت من "ظ".
5 ما بين المعقوفين إضافة من "ظ".
6 في المطبوعة: "عشر"، والمثبت من "ظ".

ص -92- النحل بعد الحجر؛ فإنها ليست كبراءة في الطول.
ويشهد لمراعاة الفواتح في مناسبة الوضع ما ذكرنا من تقديم الحجر على النحل لمناسبة ذوات {الر} قبلها، وما تقدم من تقديم آل عمران على النساء وإن كانت أقصر منها لمناسبة البقرة في1 الافتتاح بـ{الم} وتوالي الطواسين والحواميم، وتوالي العنكبوت والروم ولقمان2 والسجدة، لافتتاح كل بـ{الم} ولهذا قدمت السجدة على الأحزاب التي هي أطول منها.
هذا ما فتح الله به.
وأما ابن مسعود فقدم في مصحفه البقرة على: النساء، وآل عمران، والأعراف، والأنعام، والمائدة، ويونس، فراعى [السبع]3 الطوال، وقدم الأطول فالأطول، ثم ثنى بالمئين، فقدم براءة، ثم النحل، ثم هود، ثم يوسف، ثم الكهف، وهكذا الأطول فالأطول، وذكر الأنفال بعد النور4.
ووجه مناسبتها لها: أن كلا منهما مدنية، ومشتملة على أحكام، وأن في النور {وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِنْ قَبْلِهِمْ} "النور: 55" الآية. وفي الأنفال: {وَاذْكُرُوا إِذْ أَنْتُمْ قَلِيلٌ مُسْتَضْعَفُونَ فِي الْأَرْضِ تَخَافُونَ} "26" الآية. ولا يخفى ما بين الآيتين من المناسبة؛ فإن الأولى مشتملة على الوعد بما حصل، وذكَّر به في الثانية، فتأمل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "مع"، والمثبت من "ظ".
2 في المطبوعة: "والقمر" خطأ، والمثبت من "ظ".
3 ما بين المعقوفين إضافة من "ظ".
4 انظر: الإتقان "1/ 224" نقلًا عن ابن أشتة في المصاحف من رواية جرير بن عبد الحميد، وانظر: المصاحف، لابن أبي داود "35".

ص -93- سورة براءة:
 أقول: قد عرف وجه مناسبتها، ونزيد هنا أن صدرها1 تفصيل لإجمال قوله في الأنفال: {وَإِمَّا تَخَافَنَّ مِنْ قَوْمٍ خِيَانَةً فَانْبِذْ إِلَيْهِمْ عَلَى سَوَاءٍ} "الأنفال: 58" الآية، وآيات الأمر بالقتال متصلة بقوله هناك: {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ} "الأنفال: 60"؛ ولذا قال هنا في قصة المنافقين: {وَلَوْ أَرَادُوا الْخُرُوجَ لَأَعَدُّوا لَهُ عُدَّةً} "46".
ثم بين السورتين تناسب من وجه آخر؛ وهو: أنه سبحانه في الأنفال تولى قسمة الغنائم، وجعل خُمسها خمسة أخماس2، وفي براءة تولى قسمة الصدقات، وجعلها لثمانية أصناف3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 صدر التوبة: {وَأَذَانٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الْأَكْبَرِ أَنَّ اللَّهَ بَرِيءٌ مِنَ الْمُشْرِكِينَ وَرَسُولُهُ} إلى {فَإِذَا انْسَلَخَ الْأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ} "التوبة: 3-5".
2 وذلك قوله: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ} "الأنفال: 41" الآية.
3 وذلك قوله: {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ} "60".

ص -94- سورة يونس:
أقول: قد عرف وجه مناسبتها فيما تقدم في الأنفال1، ونزيد هنا: أن مطلعها شبيه بمطلع سورة الأعراف؛ فإنه2 سبحانه قال فيها: {أَنْذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آمَنُوا} "2" فقدم الإنذار وعممه، وآخَّر البشارة وخصصها، وقال تعالى في مطلع الأعراف: {لِتُنْذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ} "الأعراف: 2" فخص الذكر وأخَّرها، وقدم الإنذار، وحذف مفعوله ليعم.
وقال هنا: {إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ} "3"، وقال في أوائل الأعراف مثل ذلك3.
وقال هنا: {يُدَبِّرُ الْأَمْرَ} "3". وقال هناك: {مُسَخَّرَاتٍ بِأَمْرِهِ أَلا لَهُ الْخَلْقُ وَالْأَمْرُ} "الأعراف: 54".
وأيضًا فقد ذكرت قصة فرعون وقومه في الأعراف، واختصر ذكر4 إغراقهم، وبسط5 في هذه السورة أبلغ بسط6.
فهي شارحة لما أُجمل في سورة الأعراف منه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جملة: "في الأنفال" ساقطة في "ظ".
2 في المطبوعة: "وإنه"، والمثبت من "ظ".
3 وذلك في قوله: {إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ} "الأعراف: 54".
4 في المطبوعة: "فاختصر"، والمثبت من "ظ".
5 في المطبوعة: "عليهم وبسطه"، والمثبت من "ظ".
6 في عذاب فرعون قال تعالى في الأعراف: {فَانْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُوا بِآياتِنَا وَكَانُوا عَنْهَا غَافِلِينَ} "الأعراف: 136"، وقال في يونس: {فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْيًا وَعَدْوًا حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آمَنْتُ} إلى {فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آيَةً} "90-92".

ص -95- سورة هود:
أقول: وجه وضعها بعد سورة يونس زيادة على الأوجه الستة السابقة: أن سورة يونس ذكر فيها قصة نوح مختصرة جدًّا مجملة1، فشرحت في هذه السورة وبسطت ما2 لم يبسطه في غيرها من السور3، ولا في سورة الأعراف على طولها، ولا في سورة {إِنَّا أَرْسَلْنَا نُوحًا} [نوح: 1] التي أفردت لقصته.
فكانت هذه السورة شارحة لما أجمل في سورة يونس [توفية بالقاعدة، ثم إن مطلعها شديد الارتباط بمقطع سورة يونس]4، فإن قوله هناك: {وَاتَّبِعْ مَا يُوحَى إِلَيْكَ} "يونس: 109" هو عين قوله هنا: {كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ} "2".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك من قوله: {وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ} إلى {فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ} "71-73".
2 في المطبوعة: "بما"، والمثبت من "ظ".
3 وذلك في قوله: {وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ} إلى {قِيلَ يَا نُوحُ اهْبِطْ بِسَلامٍ مِنَّا وَبَرَكَاتٍ عَلَيْكَ} "25-48". وانظر: مصاعد النظر للإشراف على مقاصد السور "2/ 164".
4 ما بين المعقوفين إضافة من "ظ".

ص -96- سورة يوسف:
أقول: وجه وضعها بعد سورة هود زيادة على الأوجه الستة السابقة: أن قوله في مطلعها: {نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ} "3" مناسب لقوله في مقطع تلك: {وَكُلًّا نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ} "هود: 120".
وأيضًا فلما وقع في سورة هود: {فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ} "هود: 71"، وقوله: {رَحْمَتُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ} "هود: 73". وذكر هنا حال يعقوب مع أولاده، وحال ولده الذي هو من أهل البيت مع إخوته، فكان كالشرح لإجمال ذلك.
وكذلك قال هنا: {وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى أَبَوَيْكَ مِنْ قَبْلُ إِبْرَاهِيمَ وَإِسْحَاقَ} "6" فكان ذلك كالمقترن بقوله في هود1: {رَحْمَتُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ} "هود: 73".
وقد روينا عن ابن عباس وجابر بن زيد في ترتيب النزول: أن يونس نزلت، ثم هود، ثم يوسف2. وهذا وجه آخر من وجوه المناسبة في ترتيب هذه السور الثلاث؛ لترتيبها في النزول هكذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: الدرر "4/ 4" وما بعدها.
2 الإتقان "1/ 97" نقلًا عن محمد بن الحارث بن أبيض في جزئه.

ص -97- سورة الرعد:
أقول: وجه وضعها بعد سورة يوسف زيادة ما تقدم بعدما فكرت فيه طائفة من الزمان: أنه سبحانه قال في آخر تلك: {وَكَأَيِّنْ مِنْ آيَةٍ فِي السَّمَاوَاتِ وَالْأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ} "يوسف: 105" فذكر الآيات السمائية والأرضية مجملة، ثم فصل1 في مطلع هذه السورة بقوله2: {اللَّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمّىً يُدَبِّرُ الْأَمْرَ يُفَصِّلُ الْآياتِ لَعَلَّكُمْ بِلِقَاءِ رَبِّكُمْ تُوقِنُونَ[} تفصيل للآيات السمائية. وقوله: {]3وَهُوَ الَّذِي مَدَّ الْأَرْضَ وَجَعَلَ فِيهَا رَوَاسِيَ وَأَنْهَارًا وَمِنْ كُلِّ الثَّمَرَاتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِي اللَّيْلَ النَّهَارَ إِنَّ فِي ذَلِكَ لَآياتٍ لِقَوْمٍ يَتَفَكَّرُونَ، وَفِي الْأَرْضِ قِطَعٌ مُتَجَاوِرَاتٌ وَجَنَّاتٌ مِنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاءٍ وَاحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الْأُكُلِ إِنَّ فِي ذَلِكَ لَآياتٍ لِقَوْمٍ يَعْقِلُونَ} "2-4" تفصيل للآيات4 الأرضية.
هذا مع اختتام سورة يوسف بوصف الكتاب، ووصفه بالحق، وافتتاح هذه بمثل ذلك5، وهو من تشابه الأطراف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "فسرها".
2 في المطبوعة: "فقوله"، والمثبت من "ظ"، وهو الأنسب.
3 ما بين المعقوفين إضافة من "ظ".
4 في المطبوعة: "الآيات"، والمثبت من "ظ".
5 ختام يوسف: {مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِنْ تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ} "يوسف: 111"، وافتتاح هذه: {تِلْكَ آيَاتُ الْكِتَابِ وَالَّذِي أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يُؤْمِنُونَ} "1".

ص -98- سورة إبراهيم:
 أقول: وجه وضعها بعد سورة الرعد زيادة على ما تقدم بعد إفكاري فيه برهة: أن قوله في مطلعها: {كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ} "1" مناسب لقوله في مقطع تلك: {وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ} "الرعد: 43" على أن المراد بـ"مَنْ" هو: الله تعالى جل جلاله.
وأيضًا ففي الرعد: {وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُوا ثُمَّ أَخَذْتُهُمْ} "الرعد: 32"، وذلك مجمل في أربعة مواضع: الرسل، والمستهزئين، وصفة الاستهزاء، والأخذ، وقد فصلت الأربعة في قوله: {أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِنْ قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ ...} "9-16" الآيات1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 المواضع الأربعة المفصلة لما أجمل في سورة الرعد هي: الرسل، في قوله: {أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِنْ قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ لا يَعْلَمُهُمْ إِلَّا اللَّهُ} [9] الآية، ونظم الدرر "4/ 117" وما بعدها.
والمستهزئون، وصفة الاستهزاء، في قوله: {فَرَدُّوا أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُوا إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ} "9"، وقوله: {إِنْ أَنْتُمْ إِلَّا بَشَرٌ مِثْلُنَا تُرِيدُونَ أَنْ تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آبَاؤُنَا} "10"، وقوله: {لِرُسُلِهِمْ لَنُخْرِجَنَّكُمْ مِنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا} "13"، والأخذ في قوله تعالى: {لَنُهْلِكَنَّ الظَّالِمِينَ، وَلَنُسْكِنَنَّكُمُ الْأَرْضَ مِنْ بَعْدِهِمْ} "13، 14"، ونظم الدرر "4/ 165، 166".

ص -99- سورة الحِجْر:
 أقول: تقدمت الأوجه في اقترانها بالسورة السابقة؛ وإنما أُخرت عنها لقصرها بالنسبة إليها، وهذا القسم من سور القرآن للمئين، فناسب تقديم الأطول1، مع مناسبة ما خُتمت به لبراعة الختام وهو قوله: {وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ} "99"، فإنه مفسر بالموت2، وذلك مقطع في غاية البراعة.
وقد وقع ذلك في أواخر السور المقترنة، ففي آخر آل عمران: {وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ} "آل عمران: 200"، وفي آخر الطواسين: {كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ} "القصص: 88"، وفي آخر ذوات {الر}: {وَانْتَظِرْ إِنَّهُمْ مُنْتَظِرُونَ} "السجدة: 30"، وفي آخر الحواميم: {كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِنْ نَهَارٍ بَلاغٌ} "الأحقاف: 35".
ثم ظهر لي وجه اتصال أول هذه السورة بآخر سورة إبراهيم؛ فإنه تعالى لما قال هناك في وصف يوم القيامة: {وَبَرَزُوا لِلَّهِ الْوَاحِدِ الْقَهَّارِ، وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُقَرَّنِينَ فِي الْأَصْفَادِ، سَرَابِيلُهُمْ مِنْ قَطِرَانٍ وَتَغْشَى وُجُوهَهُمُ النَّارُ} "إبراهيم: 48-50"، قال هنا: {رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ} "2" فأخبر أن المجرمين المذكورين إذا طال مكثهم في النار، ورأوا عصاة المؤمنين الموحدين قد أُخرجوا منها تمنوا أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "تقدم الطولى".
2 أخرجه البخاري عن سالم "6/ 102"، ونفس المعنى أخرجه البخاري في الجنائز، وأحمد في المسند "6/ 436".

ص -100- لو كانوا في الدنيا مسلمين، وذلك وجه حسن في الربط، مع اختتام آخر تلك بوصف الكتاب، وافتتاح هذه به1، وذلك من تشابه الأطراف2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ختام إبراهيم: {هَذَا بَلاغٌ لِلنَّاسِ وَلِيُنْذَرُوا بِهِ وَلِيَعْلَمُوا أَنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُولُو الْأَلْبَابِ} "إبراهيم: 52"، وافتتاح هذه: {تِلْكَ آيَاتُ الْكِتَابِ وَقُرْآنٍ مُبِينٍ} "1" فكأنهما متصلتان.
2 مصاعد النظر للإشراف على مقاصد السور "2/ 203، 204".

ص -101- سورة النحل:
 أقول: وجه وضعها بعد سورة الحجر: أن آخرها شديد الالتئام بأول هذه؛ فإن قوله في آخر تلك: {وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ} "الحجر: 99" الذي هو مفسر بالموت، ظاهر المناسبة لقوله هنا: {أَتَى أَمْرُ اللَّهِ} "1"، وانظر كيف جاء في المقدَّمة بـ{يَأْتِيَكَ الْيَقِينُ} [بلفظ المضارع]1، وفي المتأخرة بلفظ الماضي؛ لأن المستقبل سابق على الماضي، كما تقرر في المعقول والعربية2.
ثم3 ظهر لي أن هذه السورة شديدة الاعتلاق بسورة إبراهيم؛ وإنما تأخرت4 عنها لمناسبة الحجر، في كونها من ذوات {الر}.
وذلك: أن سورة إبراهيم وقع فيها ذكر فتنة الميت، ومن هو مثبت5 وغيره6، وذلك أيضًا في هذه بقوله: {الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ} "28" الآيات، فذكر الفتنة، وما يحصل عندها من الثبات والإضلال، وذكر هنا ما يحصل عقب ذلك من النعيم والعذاب7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 مراد المؤلف أن المضارع سابق على الماضي في الكلام والأخبار، لا في الزمان، فقولك الآن: "يقوم الناس لرب العالمين يوم القيامة" سابق في الخبر، ولا يجوز أن يقال: "قام الناس لرب العالمين يوم القيامة" إلا بعد تمام ذلك البعث.
3 في المطبوعة: "و"، والمثبت من "ظ".
4 في "ظ": "أخرت".
5 في المطبوعة: "ميت"، والمثبت من "ظ".
6 وذلك في قوله: {يَتَجَرَّعُهُ وَلا يَكَادُ يُسِيغُهُ وَيَأْتِيهِ الْمَوْتُ مِنْ كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ وَمِنْ وَرَائِهِ عَذَابٌ غَلِيظٌ} "إبراهيم: 17".
7 وذلك في قوله تعالى عن العذاب: {فَادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا} "29"، وفي النعيم: {جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ} "31".

ص -102- ووقع في سورة إبراهيم: {وَقَدْ مَكَرُوا مَكْرَهُمْ وَعِنْدَ اللَّهِ مَكْرُهُمْ وَإِنْ كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ} "إبراهيم: 46"، و[قد]1 قيل: إنها في الجبار الذي أراد أن يصعد السماء بالنسور2، ووقع هنا أيضًا في قوله: {قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ} "26".
ووقع في سورة إبراهيم ذكر النعم، وقال عقبها: {وَإِنْ تَعُدُّوا نِعْمَتَ اللَّهِ لا تُحْصُوهَا} "إبراهيم: 34"، ووقع هنا ذكر ذلك معقَّبًا بمثل ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 يُروى أنه جوع نسرين، وأوثق رِجْل كل منهما في تابوت، وقعد هو وآخر في التابوت ورفع عصا عليها اللحم، فطارا يتبعان اللحم حتى غابا في الجو. "تفسير الطبري 3/ 160".

ص -103- سورة بني إسرائيل:
 اعلم أن هذه السورة والأربع بعدها من قديم ما أنزل1.
أخرج البخاري عن ابن مسعود أنه قال في بني إسرائيل، والكهف، ومريم، وطه، والأنبياء: "[هن]2 من العتاق الأول، وهن من تلادي"3، وهذا وجه في ترتيبها، وهو اشتراكها في قدم النزول، وكونها مكيات، وكلها4 مشتملة على القصص.
وقد ظهر لي في وجه اتصالها بسورة النحل: أنه سبحانه لما قال في آخر النحل: {إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ} "النحل: 124" فسر في هذه [السورة]5 شريعة أهل السبت وشأنهم، فذكر فيها جميع ما شرع لهم في التوراة، كما أخرج ابن جرير عن ابن عباس أنه قال: "[إن]6 التوراة كلها في خمس عشرة آية من سورة بني إسرائيل"7، وذكر عصيانهم وإفسادهم8، وتخريب مسجدهم، ثم ذكر استفزازهم للنبي -صلى الله عليه وسلم- وإرادتهم إخراجه من المدينة، ثم ذكر سؤالهم إياه عن الروح، ثم ختم السورة بآيات موسى التسع، وخطابه مع فرعون، وأخبر أن [فرعون أراد أن يستفزهم من الأرض، فأُهلك،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "نزل".
2 ما بين المعقوفين من صحيح البخاري، وكذا في "ظ".
3 أخرجه البخاري في التفسير "6/ 189" عن ابن مسعود.
4 في المطبوعة: "وكونها"، والمثبت من "ظ".
5 ما بين المعقوفين إضافة من "ظ".
6 ما بين المعقوفين إضافة من "ظ".
7 تفسير ابن جرير "17/ 243".
8 في المطبوعة: "وفسادهم"، والمثبت من "ظ".

ص -104- وورث بنو إسرائيل من بعده، وفي ذلك تعريض بهم، أنهم كما استفزوا النبي]1 -صلى الله عليه وسلم- ليخرجوه من المدينة هو وأصحابه كنظير ما وقع لهم مع فرعون لما استفزهم، و[قد]2 وقع ذلك أيضًا.
ولما كانت هذه السورة مصدَّرة بقصة تخريب المسجد الأقصى أُسْرِيَ بالمصطفى إليه، تشريفًا له بحلول ركابه الشريف3، فلله الحمد على ما ألهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ"، والنص في المطبوعة فيه اضطراب.
2 ما بين المعقوفين إضافة من "ظ".
3 وانظر: مصاعد النظر للإشراف على مقاصد السور "2/ 230، 231".

ص -105- سورة الكهف:
 قال بعضهم: مناسبة وضعها بعد سورة الإسراء: افتتاح تلك بالتسبيح، وهذه بالتحميد1، وهما مقترنان في القرآن وسائر الكلام؛ بحيث يسبق التسبيح التحميد؛ نحو: {فَسَبِّحْ بِحَمْدِ رَبِّكَ}2 "الحجر: 98"، وسبحان الله وبحمده.
قلت: مع اختتام ما قبلها بالتحميد أيضًا3، وذلك من وجوه المناسبة بتشابه الأطراف.
ثم ظهر لي وجه آخر أحسن4 في الاتصال؛ وذلك: أن اليهود أمروا المشركين أن يسألوا النبي -صلى الله عليه وسلم- عن ثلاثة أشياء: عن الروح، وعن قصة أصحاب الكهف، وعن قصة ذي القرنين5، وقد ذكر جواب السؤال الأول في آخر سورة بني إسرائيل، فناسب اتصالها بالسورة التي اشتملت على جواب السؤالين الآخرين6.
فإن قلت: هلَّا جمعت الثلاثة في سورة واحدة؟

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وسبب آخر ذكره ابن الزملكاني؛ هو: أن سورة الإسراء اشتملت على الإسراء الذي كذب به المشركون، وكذبوا الرسول -صلى الله عليه وسلم- من أجله، وتكذيبه تكذيب لله، فأتى بسبحان تنزيهًا لله عما نُسب إلى نبيه من الكذب، وسورة الكهف لما نزلت بعد سؤال المشركين عن قصة أصحاب الكهف وتأخر الوحي، ونزلت مبينة أن الله لم يقطع نعمته عن رسوله ولا المؤمنين فناسب افتتاحها بالحمد "الإتقان: 3/ 387".
2 أو: {فَسَبِّحْ بِحَمْدِ رَبِّكَ} كما ورد في الحجر: 98، وطه: 130، وغافر: 55، وق: 39، والطور: 48، وغير ذلك.
3 ختام الإسراء: {وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ} "الإسراء: 111" الآية.
4 في "ظ": "حسن".
5 انظر: تفسير ابن كثير "5/ 137".
6 ينظر: مصاعد النظر للإشراف على مقاصد السور "2/ 230، 231".

ص -106- قلت: لما لم يقع الجواب عن الأول بالبيان1، ناسب فصله في سورة.
ثم ظهر لي وجه آخر: وهو أنه لما قال فيها: {وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلًا} "الإسراء: 85"، والخطاب لليهود، واستظهر على ذلك بقصة موسى في بني إسرائيل مع الخضر، التى كان سببها ذكر العلم والأعلم2، وما دلت عليه من إحاطة3 معلومات الله عز وجل التي لا تحصى، فكانت هذه السورة كإقامة الدليل لما ذكر من الحِكَم4.
وقد ورد في الحديث أنه لما نزل: {وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلًا} قال اليهود: قد أوتينا التوراة، فيها علم كل شيء؛ فنزل: {قُلْ لَوْ كَانَ الْبَحْرُ مِدَادًا لِكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَنْ تَنْفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا} "109" في هذه السورة5، فهذا وجه آخر في المناسبة، وتكون السورة من هذه الجهة جوابًا عن شبهة الخصوم فيما قدر بتلك.
وأيضًا فلما قال هناك: {فَإِذَا جَاءَ وَعْدُ الْآخِرَةِ جِئْنَا بِكُمْ لَفِيفًا} "الإسراء: 104" شرح ذلك هنا وبسطه بقوله: {فَإِذَا جَاءَ وَعْدُ رَبِّي جَعَلَهُ دَكَّاءَ} إلى {وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعًا، وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِلْكَافِرِينَ عَرْضًا} "98-100"، فهذه وجوه عديدة في الاتصال6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لم يقع الجواب بالبيان؛ وإنما وقع بإسناد علم الروح إلى الله: {قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلًا} "الإسراء: 85".
2 أخرجه الإمام أحمد في المسند "1/ 255" وفيه: "أوتينا علمًا كثيرًا، أوتينا التوراة، ومن أوتي التوراة فقد أوتي خيرًا كثيرًا".
3 في "ظ": "كثرة".
4 في "ظ": "في تلك السورة".
5 وفي رواية لابن جرير في التفسير "15/ 104" فنزلت: {وَلَوْ أَنَّمَا فِي الْأَرْضِ مِنْ شَجَرَةٍ أَقْلامٌ} "لقمان: 27" الآية، وانظر: أسباب النزول، للنيسابوري "172"، والسيوطي "179".
6 نظم الدرر "4/ 441" وما بعدها.

ص -107- سورة مريم:
أقول: ظهر لى في وجه مناسبتها لما قبلها: أن سورة الكهف اشتملت على عدة أعاجيب: قصة أصحاب الكهف، وطول لبثهم هذه المدة الطويلة بلا أكل ولا شرب، وقصة موسى مع الخضر، وما فيها من الخارقات، وقصة ذي القرنين، وهذه السورة فيها أعجوبتان: قصة ولادة يحيى بن زكريا1، وقصة ولادة عيسى، فناسب تتاليهما2.
وأيضًا فقد قيل: إن أصحاب الكهف يُبعثون قبل قيام الساعة، ويحجون مع عيسى ابن مريم حين ينزل3، ففي ذكر سورة مريم بعد [ذكر]4 سورة أصحاب الكهف مع ذلك -إن ثبت- ما لا يخفى من المناسبة.
وقد قيل أيضًا: إنهم من قوم عيسى، وإن قصتهم كانت في الفترة، فناسب توالي [سورة]5 قصتهم و[سورة]5 قصة نبيهم6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ولادة يحيى كانت عجيبة؛ لأن أمه كانت قد بلغت سن اليأس، وأباه قد بلغ من الكبر عتيًّا، فلا ينجب مثلهما أبدًا.
2 نظم الدرر في تناسب الآيات والسور "4/ 446" وما بعدها.
3 لم نعثر على هذا الرأي فيما بين أيدينا من مصادر.
4 ما بين المعقوفين إضافة من "ظ".
5 ما بين المعقوفين إضافة من "ظ".
6 قال بن كثير: الظاهر أنهم كانوا قبل ملة النصرانية؛ لأن اليهود أشاروا على قريش بسؤال النبي -صلى الله عليه وسلم- عنهم، فدل على أنه محفوظ قبل عيسى "تفسير ابن كثير: 5/ 137".

ص -108- سورة طه:
 أقول: روينا عن ابن عباس وجابر بن زيد في ترتيب النزول: أن طه نزلت بعد سورة مريم، بعد ذكر سورة أصحاب الكهف، وذلك وحده كافٍ في مناسبة الوضع، مع التآخي بالافتتاح1 بالحروف المقطعة.
وظهر لي وجه آخر؛ وهو: أنه لما ذكر في سورة مريم قصص عدة من الأنبياء؛ وهم: زكريا، ويحيى، وعيسى، الثلاثة مبسوطة وإبراهيم، وهي بين البسط والإيجاز، وموسى، وهي موجزة بجملة2 أشار إلى بقية النبيين في الآية الأخيرة إجمالًا3.
وذكر في هذه السورة شرح قصة موسى التي أجملها هناك، فاستوعبها غاية الاستيعاب، وبسطها أبلغ بسط4، ثم أشار إلى تفصيل قصة آدم، الذي وقع [في مريم]5 مجرد اسمه هناك6، ثم أورد في سورة الأنبياء بقية قصص من لم يذكر في مريم؛ كنوح ولوط، وداود، وسليمان، وأيوب، وذي الكفل، وذي النون، وأشير إلى قصة من ذكرت قصته

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 كلمة: "بالافتتاح" ليست في "ظ".
2 وردت قصة موسى في ثلاث آيات قصار من مريم "51، 52، 53".
3 وذلك في قوله تعالى: {أُولَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ مِنْ ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِنْ ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرائيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا} "مريم: 58" الآية.
4 وذلك في قوله: {وَهَلْ أَتَاكَ حَدِيثُ مُوسَى} إلى {ثُمَّ لَنَنْسِفَنَّهُ فِي الْيَمِّ نَسْفًا} "9-97".
5 ما بين المعقوفين إضافة من "ظ".
6 وقع مجرد ذكر اسم آدم في مريم قوله: {مِنْ ذُرِّيَّةِ آدَمَ} "مريم: 58"، وذكرت قصته مفصلة في طه من قوله: {وَإِذْ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لِآدَمَ} إلى {قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ} "116-123".

ص -109- إشارة وجيزة؛ كموسى، وهارون، وإسماعيل، وزكريا، ومريم؛ لتكون السورتان كالمتقابلتين.
وبسطت فيها قصة إبراهيم البسط التام فيما يتعلق به مع قومه، ولم تذكر حاله مع أبيه إلا إشارة1 كما أنه في سورة مريم ذكر حاله مع قومه إشارة ومع أبيه مبسوطًا2.
فانظر إلى عجيب هذا الأسلوب، وبديع هذا الترتيب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قصة إبراهيم في الأنبياء وردت في قوله: {وَلَقَدْ آتَيْنَا إِبْرَاهِيمَ رُشْدَهُ} "الأنبياء: 51" الآية إلى {وَكَانُوا لَنَا عَابِدِينَ} "الأنبياء: 73"، وكلها في إبراهيم وقومه، أما عن إبراهيم وأبيه فأشير إليها في قوله: {إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ} "الأنبياء: 52" الآية.
2 وردت قصة إبراهيم وأبيه في مريم من قوله تعالى: {إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لا يَسْمَعُ وَلا يُبْصِرُ} "مريم: 42" إلى {وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِنْ دُونِ اللَّهِ} "مريم: 48".

ص -110- سورة الأنبياء:
 قدمت ما فيها مستوفًى1، وظهر لي في اتصالها بآخر طه: أنه سبحانه لما قال: {قُلْ كُلٌّ مُتَرَبِّصٌ فَتَرَبَّصُوا} "طه: 135"، وقال قبله: {وَلَوْلا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ إِلَى أَجَلٍ مُسَمًّى} "طه: 129".
قال في مطلع هذه: {اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ} "1" إشارة إلى قرب الأجل، ودنو الأمل المنتظر2.
وفيه أيضًا مناسبة لقوله هناك: {وَلا تَمُدَّنَ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ} "طه: 131" الآية.
فإن قرب الساعة يقتضي الإعراض عن هذه3 الحياة الدنيا؛ لدنوها من الزوال والفناء؛ ولهذا ورد في الحديث: أنها لما نزلت قيل لبعض الصحابة: هلا سألت النبي -صلى الله عليه وسلم- عنها؟ فقال: "نزلت اليوم سورة أذهلتنا عن الدنيا"4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: في سورة طه.
2 في "ظ": "المسمى".
3 في "ظ": "زهرة".
4 أخرجه ابن عساكر في تاريخ دمشق عن عامر بن ربيعة "25/ 327"، وأخرجه ابن مردويه وأبو نعيم في الحلية، كما ذكر السيوطي في الدر المنثور في التفسير بالمأثور "5/ 615" وفيه: عن أبي هريرة -رضي الله عنه- في قوله تعالى: {اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مُعْرِضُونَ} "1" عن أمر الدنيا، وذكره ابن كثير في تفسيره "3/ 172، 173" وكذلك الشوكاني في فتح القدير "3/ 396" كلهم عن عامر بن ربيعة.

ص -111- سورة الحج:
 أقول: وجه اتصالها بسورة الأنبياء: أنه ختمها بوصف الساعة في قوله: {وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا} "الأنبياء: 97"، وافتتح هذه بذلك، فقال: {إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ، يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَارَى وَمَا هُمْ بِسُكَارَى} "1، 2".

سورة المؤمنون 1:
أقول: وجه اتصالها بسورة الحج: أنه لما ختمها بقوله: {وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ} "الحج: 77"، وكان ذلك مجملًا، فصَّله في فاتحة هذه السورة، فذكر خصال الخير التي من فعلها فقد أفلح، فقال: {قَدْ أَفْلَحَ الْمُؤْمِنُونَ، الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ} "1، 2" الآيات.
ولما ذكر [في]2 أول الحج قوله: {يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ} "الحج: 5" الآية. زاده هنا بيانًا [وإطنابًا]3 في قوله: {وَلَقَدْ خَلَقْنَا الْإِنْسَانَ مِنْ سُلالَةٍ مِنْ طِينٍ، ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ} "12، 13" الآيتان. فكل جملة أُوجِزَت هناك في القصة4 أطنب فيها هنا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": {قَدْ أَفْلَحَ الْمُؤْمِنُونَ}.
2، 3 ما بين المعقوفين إضافة من "ظ".
4 في المطبوعة: "القصد" تحريف، والمثبت من "ظ".

ص -112- سورة النور:
أقول: وجه اتصالها بسورة {قَدْ أَفْلَحَ}: أنه لما قال [فيها]1: {وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ} "المؤمنون: 5"، ذكر في هذه أحكام من لم يحفظ فرجه، من الزانية والزاني، وما اتصل بذلك من شأن القذف، وقصة الإفك، والأمر بغض البصر2، وأمر فيها بالنكاح حفظًا للفروج، وأمر من لم يقدر على النكاح بالاستعفاف، وحفظ فرجه، ونهى عن إكراه الفتيات على الزنا3.
ولا ارتباط أحسن من هذا الارتباط، ولا تناسق أبدع من هذا النسق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 الزانية والزاني في قوله: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} إلى {وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ} "2، 3"، وجاء القذف في قوله: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ} إلى قوله: {وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ} "4-10"، وهو شامل لأحكام اللعان وقصة الإفك هي التي أرجف بها المنافقون في حق أم المؤمنين عائشة -رضي الله عنها- حتى برأها الله تعالى: {إِنَّ الَّذِينَ جَاءُوا بِالْأِفْكِ عُصْبَةٌ مِنْكُمْ} إلى {وَاللَّهُ عَلِيمٌ حَكِيمٌ} "11-18"، وجاء غض البصر في قوله: {قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ} إلى قوله: {وَتُوبُوا إِلَى اللَّهِ جَمِيعًا} "30، 31"، وفي "ظ" بعد كلمة: "البصر" ما يلي: "الذي هو داعية الزنا، والاستئذان الذي إنما جعل من أجل النظر".
3 جاء الأمر بالنكاح، والاستعفاف لغير القادر، وعدم إكراه الفتيات على البغاء في الآيتين "32، 33".

ص -113- سورة الفرقان:
ظهر لي بفضل الله بعدما أفكرت مدة1: أن نسبة هذه السورة لسورة النور، كنسبة سورة الأنعام إلى المائدة؛ من حيث أن النور قد ختمت بقوله: {لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ} "النور: 64"، كما ختمت بقوله: {لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ} "المائدة: 120".
وكانت جملة النور أخصر من المائدة، ثم فصلت هذه الجملة في سورة الفرقان فافتتحت بقوله: {الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ} إلى قوله: {وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا} "2"، كما افتتحت الأنعام بمثل2 ذلك3. وكان قوله عقبه: {وَاتَّخَذُوا مِنْ دُونِهِ آلِهَةً} "3" إلى آخره، نظير قوله هناك: {ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ} "الأنعام: 1".
ثم ذكر في خلال هذه السورة جملة من المخلوقات؛ كمد الظل، والليل، والنوم، والنهار، والرياح، والماء، والأنعام، والأناسي، ومرج البحرين، والإنسان، والنسب، والصهر، وخلق السماوات والأرض في ستة أيام، والاستواء على العرش، وبروج السماء، والسراج، والقمر، إلى غير ذلك، مما هو تفصيل لجملة: {لِلَّهِ مَا فِي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "فكرت في هذه"، والمثبت من "ظ".
2 في "ظ": "بنظير".
3 افتتاح الأنعام قوله تعالى: {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ} "الأنعام: 1" الآية.

ص -114-
السَّمَاوَاتِ وَالْأَرْضِ}1 "النور: 64"، كما فصل آخر المائدة في الأنعام بمثل ذلك2، وكان البسط في الأنعام أكثر لطولها.
ثم أشار في هذه السورة إلى القرون المكذوبة وإهلاكهم3، كما أشار في الأنعام إلى ذلك4، ثم أوضح5 هذه الإشارة في السورة التي تليها -وهي الشعراء- بالبسط التام، والتفصيل البالغ6، كما أوضح تلك الإشارة التي في الأنعام وفصَّلها في سورة الأعراف التى تليها7.
فكانت هاتان السورتان في المثاني، نظير تينك السورتين [الأنعام والأعراف] في الطوال، واتصالهما بآخر النور، نظير اتصال تلك بآخر المائدة، المشتملة على فصل القضاء8.
ثم ظهر لي لطيفة أخرى؛ وهي: أنه إذا وقعت سورة مكية بعد سورة مدنية، افتتح أولها بالثناء على الله؛ كالأنعام بعد المائدة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جميع هذه المعاني جاءت في قوله تعالى: {أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ} إلى قوله: {تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاءِ بُرُوجًا وَجَعَلَ فِيهَا سِرَاجًا وَقَمَرًا مُنِيرًا} "45-61".
2 هذا التفصيل جاء في الأنعام مفرقًا في الآيات: "13، 18، 59، 60، 61، 65، 73، 95، 96، 97، 98، 99".
3 في المطبوعة: "وإهلاكم" خطأ.
4 تفصيل أحوال القرون المكذوبة وإهلاكهم في الفرقان في قوله: {فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا} إلى {وَكُلًّا تَبَّرْنَا تَتْبِيرًا} "36-39"، وفي الأنعام في قوله: {قُلْ سِيرُوا فِي الْأَرْضِ ثُمَّ انْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ} "الأنعام: 11".
5 في المطبوعة: "أفصح عن"، والمثبت من "ظ".
6 جاء ذلك في الآيات "64-189"؛ حيث جاء عن قوم كل رسول تكذيبهم إياه، ووسيلة إهلاكهم.
7 تفصيل أحوال القرون المكذبة جاء في الأعراف من قوله: {لَقَدْ أَرْسَلْنَا نُوحًا} إلى {فَأُولَئِكَ هُمُ الْخَاسِرُون} "الأعراف: 59-178".
8 آخر المائدة: {لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ} "120"، وهو يشتمل على فصل القضاء ضمنًا، وأول الأنعام: {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ} "الأنعام: 1" الآية.

ص -115- والإسراء بعد النحل، وهذه بعد النور، وسبأ بعد الأحزاب، والحديد بعد الواقعة، وتبارك بعد التحريم1؛ لما في ذلك من الإشارة إلى نوع استقلال، وإلى الانتقال من نوع إلى نوع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قول المؤلف: والإسراء بعد النحل، لا يتفق مع قاعدته، فكلاهما مكي، وقوله: والحديد بعد الواقعة عكس قاعدته، فالواقعة مكية، والحديد مدنية، وهناك سور مكية جاءت بعد المدنية وافتتحت بالثناء على القرآن؛ كيونس بعد التوبة، وإبراهيم بعد الرعد، والنمل بعد الشعراء، وق بعد الرحمن، والثناء على القرآن ثناء على الله ضمنًا.
وهناك مكيات بعد مدنيات لم تفتتح بالثناء على الله؛ كالواقعة بعد الرحمن.

ص -116- سورة الشعراء:
أقول: وجه اتصالها بسورة الفرقان أنه تعالى لما أشار فيها إلى قصص مجملة بقوله: {وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيرًا، فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآياتِنَا فَدَمَّرْنَاهُمْ تَدْمِيرًا، وَقَوْمَ نُوحٍ لَمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَابًا أَلِيمًا، وَعَادًا وَثَمُودَا وَأَصْحَابَ الرَّسِّ وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا} "الفرقان: 35-38" شرح هذه القصص، وفصَّلها أبلغ تفصيل في السورة1 التي تليها؛ ولذلك رتبت على ترتيب ذكرها في الآيات المذكورة فبدئ بقصة موسى2، ولو رتبت على الواقع لأخرت كما في الأعراف.
فانظر إلى هذا السر اللطيف الذي مَنَّ الله بإلهامه.
ولما كان في الآيات المذكورة إشارة إلى قرون بين ذلك كثيرة3، زاد في الشعراء تفصيلًا لذلك قصة قوم إبراهيم، وقوم لوط، وقوم شعيب4.
ولما ختم الفرقان بقوله: {وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلامًا} "الفرقان: 63"، وقوله: {وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَامًا} "الفرقان: 72"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "الشعراء"، والمثبت من "ظ".
2 بدئ بقصة موسى، من قوله: {وَإِذْ نَادَى رَبُّكَ مُوسَى} "10" وما بعدها، ثم نوح في قوله: {كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ} "105" وما بعدها، ثم عاد من قوله: {كَذَّبَتْ عَادٌ الْمُرْسَلِينَ} "123"، وهكذا على ترتيب آيات الفرقان.
3 في المطبوعة: "قوله: {وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا}"، والمثبت من "ظ".
4 في "ظ": "وقوم شعيب وقوم لوط".

ص -117- ختم هذه السورة بذكر الشعراء الذين هم بخلاف ذلك، واستثنى منهم مَن سلك سبيل أولئك، وبيَّن ما يمدح من الشعر، و[ما]1 يدخل في القول2 "سلامًا"، وما يذم منه، ويدخل في اللغو3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 في المطبوعة: "قوله"، والمثبت من "ظ".
3 وذلك من قوله: {وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ} إلى آخر السورة "227" من الشعراء.

ص -118- سورة النمل:
أقول: وجه اتصالها بما قبلها: أنها كالتتمة لها، في ذكر بقية القرون، فزاد سبحانه فيها ذكر سليمان وداود، وبسط فيها قصة لوط أبسط مما هي في1 الشعراء2.
وقد روينا عن ابن عباس، وجابر بن زيد، في ترتيب [نزول]3 السور: أن الشعراء نزلت ثم طس4، ثم القصص، وذلك كافٍ في5 ترتيبها في المصحف هكذا.
وأيضًا فقد وقع فيها: {إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آنَسْتُ نَارًا} "7" إلى آخره، وذلك تفصيل قوله في الشعراء: {فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ} "الشعراء: 21".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "كما هو".
2 قصة داود وسليمان في قوله: {وَلَقَدْ آتَيْنَا دَاوُدَ وَسُلَيْمَانَ عِلْمًا} إلى {وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ} "15-44"، وقصة لوط في قوله: {وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ} إلى {فَسَاءَ مَطَرُ الْمُنْذَرِين} "54-58".
وقول المؤلف: إن قصة لوط هنا أبسط منها في الشعراء مخالف للواقع، فهي في الشعراء أطول؛ ولكنها ذكرت في النمل مع بيان أقصى ما وصلوا إليه من الانحلال الخلقي والانتكاس العقلي؛ إذ عدوا طهارة لوط من الشذوذ الجنسي جريمة يستحق عليها النفي من البلاد، ولم يرد هذا التعليل في الشعراء، فلعل البسط في المعاني لا في المقدار.
3 ما بين المعقوفين إضافة من "ظ".
4 في المطبوعة: "أنزلت، ثم طه" خطأ، والمثبت من "ظ".
5 في المطبوعة: "ولذلك كان"، والمثبت من "ظ".

ص -119- سورة القصص:
 أقول: ظهر لي بعد الفكرة: أنه سبحانه لما حكى في الشعراء قول فرعون لموسى: {أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ، وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ} "الشعراء: 18، 19" إلى قول موسى: {فَفَرَرْتُ مِنْكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ} "الشعراء: 21"، ثم حكى1 في طس النمل قول موسى لأهله: {إِنِّي آنَسْتُ نَارًا} "النمل: 7" إلى آخره، الذي هو في الوقوع بعد الفرار، ولما كان [الأمران]2 على سبيل الإشارة والإجمال، بسط في هذه السورة ما أوجزه في السورتين، وفصل ما أجمله فيهما على حسب ترتيبهما.
فبدأ بشرح تربية فرعون له، مصدرًا بسبب ذلك: من علو فرعون، وذبح أبناء بني إسرائيل الموجب لإلقاء موسى عند ولادته في اليم خوفًا عليه من الذبح، وبسط القصة في تربيته، وما وقع فيها إلى كبره، إلى السبب الذي من أجله قتل القبطي، وهى الفعلة التي فعل، إلى الهم بذلك عليه، والموجب لفراره إلى مدين3، إلى ما وقع له [فيها]4 مع شعيب، وتزوجه بابنته، إلى أن سار بأهله، وآنس من جانب الطور نارًا فقال لأهله: {امْكُثُوا إِنِّي آنَسْتُ نَارًا} "29" إلى ما وقع له فيها من المناجاة لربه، وبعثه إياه رسولًا، وما استتبع ذلك، إلى آخر القصة.
فكانت السورة شارحة لما أجمل في السورتين معًا على الترتيب5.
وبذلك عرف وجه الحكمة في تقدم "طس" على هذه، وتأخيرها عن الشعراء، فلله الحمد على ما ألهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "وقال"، والمثبت من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 مدين: مدينة قوم شعيب، وهي تجاه تبوك، على بحر القلزم، وبها البئر التي استقى منها موسى -عليه السلام- لغنم شعيب. انظر: "مراصد الاطلاع 3/ 1246".
4 ما بين المعقوفين إضافة من "ظ".
5 نظم الدرر "5/ 462" وما بعدها.

ص -120- سورة العنكبوت:
أقول: ظهر لي في وجه اتصالها بما قبلها: أنه تعالى لما أخبر في أول السورة السابقة عن فرعون أنه: {عَلا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِنْهُمْ يُذَبِّحُ أَبْنَاءَهُمْ وَيَسْتَحْيِي نِسَاءَهُمْ} "القصص: 4" افتتح هذه السورة بذكر المؤمنين الذين فتنهم الكفار وعذبوهم على الإيمان بعذاب دون ما عذب به قوم فرعون بني إسرائيل؛ تسلية لهم بما وقع لمن قبلهم، وحثًّا لهم على الصبر؛ ولذلك قال هنا: {وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ} "3"، وهذه أيضًا من حِكَم تأخير القصص عن1 "طس".
وأيضًا فلما كان في خاتمة القصص الإشارة إلى هجرة النبي صلى الله عليه وسلم2، وفي خاتمة هذه الإشارة إلى هجرة المؤمنين بقوله: {يَا عِبَادِيَ الَّذِينَ آمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ} "56" ناسب تتاليهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "على"، والمثبت من "ظ".
2 وذلك في قوله تعالى: {إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ لَرَادُّكَ إِلَى مَعَادٍ} "القصص: 85" الآية، والمعنى: لرادك إلى مكة، كما في البخاري "6/ 142" أي: كما خرجت منها، وبه قال ابن عباس -رضي الله عنهما- ويحيى بن الجزار، وسعيد بن جبير، والضحاك، واختاره ابن جرير "تفسير الطبري: 20/ 80".

ص -121- سورة الروم:
 أقول: ظهر لي في اتصالها بما قبلها: أنها ختمت بقوله: {وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا} "العنكبوت: 69"، وافتتحت1 هذه بوعد من غلب من أهل الكتاب بالغلبة والنصر، وفرح المؤمنين بذلك، وأن الدولة لأهل الجهاد فيه، ولا يضرهم ما وقع لهم قبل ذلك من هزيمة2.
هذا مع تآخيها بما قبلها في المطلع، فإن كلا منهما افتتح بـ{الم} غير معقب بذكر القرآن، وهو خلاف القاعدة الخاصة في المفتتح3 بالحروف المقطعة؛ فإنها كلها عقبت بذكر الكتاب أو وصفه، إلا هاتين السورتين وسورة القلم؛ لنكتة بينتها في "أسرار التنزيل"4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "فافتتحت"، والمثبت من "ظ".
2 وذلك في قوله تعالى: {غُلِبَتِ الرُّومُ، فِي أَدْنَى الْأَرْضِ} "2، 3" إلى قوله: {وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ، بِنَصْرِ اللَّهِ} "4، 5". وانظر: الدرر "6/ 582" وما بعدها.
3 في المطبوعة: "بالمفتتح"، والمثبت من "ظ".
4 انظر مقدمة المصنف وحاشيتها، وأشار إليه في الإتقان "1/ 281، 3/ 369".
والذي نراه في سبب عدم افتتاح العنكبوت والروم بالكتاب أو وصفه والله أعلم: أنه لما تكرر الحديث عن الكتاب عقب الحروف المقطعة وأنه من عند الله، وهدى للمتقين، وتنزيل من رب العالمين، كان لا بد من ابتلاء المصدقين به حتى ينعزل المنافقون عن المؤمنين، ويظهر الصادق في إيمانه من الكاذب، وهذا بمثابة الاختبار العملي لاستجابة الناس لأمر الكتاب، ولا سيما وأن حملة تشكيك أثارها الكفار ضد الإيمان؛ ولذا قال تعالى في العنكبوت: {وَمِنَ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِنْ جَاءَ نَصْرٌ مِنْ رَبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ} إلى أن قال: {وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ} "العنكبوت: 10-12" الآية.
أما في الروم فقد عقبت الحروف المقطعة باختبار ودليل على صدق وعد الكتاب الذي صدق الكتاب بالإخبار عن المستقبل وما يجري فيه من وعد الروم بالنصر بعد الهزيمة، وهذا ابتلاء يميز الله به المؤمنين من المنافقين عند هذا الوعد وموقف الفريقين منه، ودليل على صدق الكتاب، وأنه من الله حينما تحقق النصر بالفعل.
{وَعْدَ اللَّهِ لا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لا يَعْلَمُونَ} "الروم: 6".
أما سورة القلم فكانت ثالثة السور نزولًا بمكة، وكان الكفار قد أرجفوا بأن الرسول -صلى الله عليه وسلم- مجنون، أو به مس من الجن، فاقتضى الأمر تسليته وتثبت فؤاده، وقدم هذه التسلية على الدفاع عن القرآن الذي جاء عقب ذلك في الآيات {وَلا تُطِعْ كُلَّ حَلَّافٍ مَهِين} إلى {أَسَاطِيرُ الْأَوَّلِين} "القلم: 10-15".

ص -122- سورة لقمان:
أقول: ظهر لى في اتصالها بما قبلها مع المؤاخاة في الافتتاح بـ{الم}: أن قوله تعالى هنا: {هُدًى وَرَحْمَةً لِلْمُحْسِنِينَ، الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآخِرَةِ هُمْ يُوقِنُونَ} "3، 4" متعلق بقوله في آخر سورة الروم: {وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ} "الروم: 56" الآية، فهذا عين إيقانهم بالآخرة، وهم المحسنون الموقنون بما ذكر1.
وأيضًا ففي كلتا السورتين جملة من الآيات2 وبدء الخلق3.
وذكر في الروم: {فِي رَوْضَةٍ يُحْبَرُونَ} "الروم: 15"، وقد فسر بالسماع4، وفي لقمان: {وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ} "6" وقد فُسر بالغناء وآلات الملاهي5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نظم الدرر في تناسق الآيات والسور "6/ 3" وما بعدها.
2 في المطبوعة: "الأديان" تحريف، والمثبت من "ظ".
3 ذكرت جملة الأديان في سورة الروم في قوله تعالى: {أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ} إلى قوله: {وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ} "الروم: 9، 10"، وقوله: {مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا} "الروم: 32"، وبدء الخلق في قوله: {وَمِنْ آيَاتِهِ أَنْ خَلَقَكُمْ مِنْ تُرَابٍ} "الروم: 20" الآية، وما بعدها.
وذكرت جملة الأديان في لقمان في قوله: {وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ} "لقمان: 6" الآية، وقوله: {وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلا هُدًى وَلا كِتَابٍ مُنِيرٍ} "لقمان: 20" وما بعدها، وبدء الخلق في قوله: {خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا} "لقمان: 10"، وقوله: {مَا خَلْقُكُمْ وَلا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ} "لقمان: 28" الآية.
4 هو قول يحيى بن أبي كثير. انظر: "تفسير ابن كثير 6/ 313".
5 هو قول ابن مسعود سمعه منه أبو الصهباء البكري "تفسير الطبري 21/ 39"، وهو قول ابن عباس وجابر -رضي الله عنهم- وعكرمة، وسعيد بن جبير، ومجاهد، ومكحول، والحسن، وانظر: "صحيح الترمذي 4/ 502، 503 بتحفة الأحوذي".

ص -123- سورة السجدة:
أقول: وجه اتصالها بما قبلها: أنها شرحت مفاتح الغيب الخمسة1 التي ذكرت في خاتمة لقمان.
فقوله هنا: {ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِمَّا تَعُدُّونَ} "5"، شرح لقوله هناك: {إِنَّ اللَّهَ عِنْدَهُ عِلْمُ السَّاعَةِ} "لقمان: 34"؛ ولذلك عقب هنا بقوله: {عَالِمُ الْغَيْبِ وَالشَّهَادَةِ} "6".
وقوله: {أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاءَ إِلَى الْأَرْضِ الْجُرُزِ} "27"، شرح قوله2: {وَيُنَزِّلُ الْغَيْثَ} "لقمان: 34".
وقوله: {الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ} "7" الآيات، شرح لقوله: {وَيَعْلَمُ مَا فِي الْأَرْحَامِ} [لقمان: 34].
وقوله: {يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاءِ إِلَى الْأَرْضِ} "السجدة: 5" و{وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا} "السجدة: 13"، شرح لقوله: {وَمَا تَدْرِي نَفْسٌ مَاذَا تَكْسِبُ غَدًا} "لقمان: 34".
وقوله: {أَإِذَا ضَلَلْنَا فِي الْأَرْضِ} إلى قوله: {قُلْ يَتَوَفَّاكُمْ مَلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ} "10، 11"، شرح لقوله: {وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ} "لقمان: 34"، فلله الحمد على ما ألهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نظم الدرر "6/ 42 - 43".
2 في المطبوعة: "لقوله"، والمثبت من "ظ".

ص -124- سورة الأحزاب:
أقول: وجه اتصالها بما قبلها: تشابه مطلع هذه ومقطع تلك؛ فإن تلك ختمت بأمر النبي -صلى الله عليه وسلم- بالإعراض عن الكافرين، وانتظار عذابهم1، [ومطلع هذه الأمر بتقوى الله، وعدم طاعة الكافرين والمنافقين، فصارت كالتتمة لما ختمت به تلك، حتى كأنهما سورة واحدة]2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك قوله تعالى: {فَأَعْرِضْ عَنْهُمْ وَانْتَظِرْ إِنَّهُمْ مُنْتَظِرُونَ} "السجدة: 30".
2 في "ظ": "وهذه بدأت بأمره بالتقوى، وعدم طاعة الكافرين والمنافقين، واتباع ما أوحى إليه، والتوكل عليه".

سورة سبأ:
 أقول: ظهر لى وجه اتصالها بما قبلها: وهو أن تلك لما ختمت بقوله: {لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ} "الأحزاب: 73" افتتحت هذه بأن له ما في السماوات وما في الأرض1، وهذا الوصف لائق بذلك الحكم؛ فإن الملك العام والقدرة التامة يقتضيان ذلك.
وخاتمة سورة2 الأحزاب: {وَكَانَ اللَّهُ غَفُورًا رَحِيمًا} "الأحزاب: 73"، وفاصلة الآية الثانية من مطلع سبأ: {وَهُوَ الرَّحِيمُ الْغَفُورُ} "2".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك قوله: {الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآخِرَةِ} "سبأ: 1" الآية.
2 في "ظ": "وآخر".

ص -125- سورة فاطر:
أقول: مناسبة وضعها بعد سبأ تآخيهما في الافتتاح بالحمد، مع تناسبهما في المقدار.
وقال بعضهم: افتتاح سورة فاطر بالحمد مناسب لختام ما قبلها، من قوله: {وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِمْ مِنْ قَبْلُ} "سبأ: 54"، كما قال: {فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُوا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} "الأنعام: 45"، فهو نظير اتصال أول الأنعام بفصل القضاء المختتم به المائدة1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 آخر المائدة: {هَذَا يَوْمُ يَنْفَعُ الصَّادِقِينَ صِدْقُهُم} "المائدة: 119"، وأول الأنعام: {الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ} "الأنعام: 1" الآية.

ص -126- سورة يس:
أقول: ظهر لي وجه اتصالها بما قبلها: أنه لما ذكر في سورة فاطر قوله: {وَجَاءَكُمُ النَّذِيرُ} "فاطر: 37" وقوله: {وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَهُمْ نَذِيرٌ لَيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الْأُمَمِ فَلَمَّا جَاءَهُمْ نَذِيرٌ} "فاطر: 42"، والمراد به محمد صلى الله عليه وسلم1، وقد أعرضوا عنه وكذبوه، فافتتح هذه السورة بالإقسام على صحة رسالته، وأنه على صراط مستقيم؛ لينذر قومًا ما أنذر آباؤهم، وهذا وجه بيِّن.
وفي فاطر: {وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ} "فاطر: 13"، وفي يس: {وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ، وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ} "38، 39"، وذلك أبسط وأوضح.
وفي فاطر: {وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ} "فاطر: 12"، وفي يس: {وَآيَةٌ لَهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ، وَخَلَقْنَا لَهُمْ مِنْ مِثْلِهِ مَا يَرْكَبُونَ، وَإِنْ نَشَأْ نُغْرِقْهُمْ فَلا صَرِيخَ لَهُمْ وَلا هُمْ يُنْقَذُونَ} "يس: 41-43" فزاد القصة بسطًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو قول السدي وعبد الرحمن بن زيد بن أسلم. انظر: تفسير ابن كثير "6/ 542".

ص -127- سورة الصافات:
 أقول: هذه السورة بعد "يس" كالأعراف بعد الأنعام، وكالشعراء بعد الفرقان، في تفصيل أحوال القرون المشار إلى إهلاكهم1، كما أن تينك2 السورتين تفصيل لمثل ذلك كما تقدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وردت الإشارة إلى القرون المكذبة، وإهلاكهم في يس بقوله تعالى: {أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لا يَرْجِعُونَ} "يس: 31"، وجاء ذلك مفصلًا في الصافات في قوله: {بَلْ عَجِبْتَ وَيَسْخَرُونَ} "الصافات: 12" إلى آخر السورة.
2 في المطبوعة: "يتنك" تحريف.

سورة ص:
أقول: هذه السورة بعد الصافات كطس بعد الشعراء، وكطه والأنبياء بعد مريم، وكيوسف بعد هود، في كونها متممة لها بذكر من بقي من الأنبياء، ممن لم يذكروا فيها؛ فإنه سبحانه ذكر في الصافات: نوحًا، وإبراهيم، والذبيح، وموسى، وهارون، ولوطًا، وإلياس، ويونس، وذكر هنا: داود، وسليمان، وأيوب، وأشار إلي بقية من ذكر، فهي بعدها أشبه شيء بالأنبياء وطس بعد مريم والشعراء1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نظم الدرر "6/ 356".

ص -128- سورة الزمر:
 [أقول]1: لا يخفى وجه اتصال أولها بآخر "ص"؛ حيث قال في "ص": {إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِين} "ص: 87"، ثم قال هنا: {تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ} "1"، فكأنه قيل: هذا الذكر تنزيل، وهذا تلاؤم2 شديد؛ بحيث إنه لو أسقطت3 البسملة لالتأمت الآيتان4 كالآية الواحدة.
وقد ذكر الله تعالى في آخر "ص" قصة خلق آدم5، وذكر في صدر هذه قصة خلق زوجه [منه]6، وخلق الناس كلهم منه، وذكر خلقهم في بطون أمهاتهم خلقًا من بعد خلق، ثم ذكر أنهم ميتون، ثم ذكر وفاة النوم والموت، ثم ذكر القيامة، والحساب، والجزاء، والنار، والجنة7، وقال: {وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} "75".
فذكر أحوال الخلق من المبدأ إلى المعاد، متصلًا بخلق آدم المذكور في السورة التي قبلها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 في "ظ": "تلاحم".
3 في "ظ": "سقطت".
4 في "ظ": "لالتأم الكلام".
5 خلق آدم في سورة "ص" قوله: {إِذْ قَالَ رَبُّكَ لِلْمَلائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ طِينٍ} إلى {لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ} "ص: 71-85".
6 ما بين المعقوفين إضافة من "ظ".
7 بدأ ذكر هذه الموضوعات في الزمر في قوله تعالى: {خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا} "6" الآية، وقوله: {إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ} "30"، وقوله: {اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا} "42" الآية، وقوله: {وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا} "71" الآيات، إلى آخر السورة؛ ولذلك لو قدمت الزمر على "ص" لاختل النسق القرآني الذي أحكمه الله تعالى.

ص -129- سورة غافر:
 أقول: وجه إيلاء الحواميم السبع1 سورة الزمر: تآخي المطالع في الافتتاح بتنزيل الكتاب، وفي مصحف أُبي بن كعب أول الزمر {حم}2، وذلك مناسبة جليلة3.
ثم إن الحواميم ترتبت لاشتراكها في الافتتاح بـ{جم}، وبذكر الكتاب بعد حم، وأنها مكية؛ بل ورد في الحديث أنها نزلت جملة4 [واحدة]5.
وفيها شبه من ترتيب ذوات {الر} الست6.
فانظر ثانية الحواميم وهي فصلت، كيف شابهت ثانية ذوات {الر} هود في تغيير الأسلوب في وصف الكتاب، وأن في هود: {كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ} "هود: 1"، وفي فصلت: {كِتَابٌ فُصِّلَتْ آيَاتُهُ} "فصلت: 3"، وفي سائر ذوات {الر}7 {تِلْكَ آيَاتُ

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الحواميم السبع هي: غافر، وفصلت، والشورى، والزخرف، والدخان، والجاثية، والأحقاف.
2 الإتقان: "1/ 222" نقلًا عن أبي أشتة في المصاحف، وفي الأصل: أن الزمر أولها حم في مصحف ابن مسعود، وأثبتنا ما في الإتقان، والبرهان للزركشي: "1/ 130".
3 لم نعثر على هذه الرواية ولم يذكرها السيوطي في الإتقان ولا الزركشي في البرهان، ولا مصادر السنة الستة، ولا مجمع الزوائد.
4 في "ظ": جلية.
5 ما بين المعقوفين إضافة من "ظ".
6 ذوات {الر} الست هي: يونس، وهود، ويوسف، والرعد، وأولها: {المر}، وإبراهيم، والحجر.
7 في "ظ": "الراءات"، وكلاهما سائغ.

ص -130- الْكِتَابِ}1 "الحجر: 1"، وفي سائر الحواميم: {تَنْزِيلُ الْكِتَابِ} "غافر: 2" أو {وَالْكِتَابِ}2 "الدخان: 2".
وروينا عن جابر بن زيد، وابن عباس في ترتيب نزول السور: أن الحواميم نزلت عقب الزمر، وأنها نزلت متتاليات كترتيبها في المصحف: المؤمن، ثم السجدة، ثم الشورى، ثم الزخرف، ثم الدخان، ثم الجاثية، ثم الأحقاف، ولم يتخللها نزول غيرها3، وذلك4 مناسبة جلية واضحة في وضعها هكذا.
ثم ظهر لي لطيفة أخرى؛ وهي: أنه في كل ربع من أرباع القرآن توالت سبع سور مفتتحة بالحروف المقطعة. فهذه [السور]5 السبع مصدرة بـ{حم}، وسبع في الربع الذي قبله [متوالية و]6 ذوات {الر}7 الست متوالية، و{المص} الأعراف؛ فإنها متصلة بيونس على ما تقدمت الإشارة إليه، وافتتح أول القرآن بسورتين من ذلك، وأول النصف الثاني بسورتين8.
وقال الكرماني في "العجائب"9: ترتيب الحواميم السبع لما بينها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ولكن في إبراهيم: {كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ} "1".
2 ولكن في فصلت: {تَنْزِيلٌ مِنَ الرَّحْمَنِ الرَّحِيمِ} "2"، وفي الشورى: {كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ اللَّهُ} "3".
3 الإتقان "1/ 97" نقلًا عن أبي بكر محمد بن الحارث بن أبيض في جزئه المشهور.
4 في المطبوعة: "وتلك"، والمثبت من "ظ".
5 ، 6 ما بين المعقوفين إضافة من "ظ".
7 في "ظ": "الراءات".
8 كان حق الكلام: "بسبع سور"، فنصف القرآن بالآيات في سورة الشعراء -الإتقان "1/ 243"- وعليه يكون نصف القرآن مفتتحًا بالشعراء وأولها {طسم}، والنمل {طس}، والقصص {طسم}، والعنكبوت {الم}، والروم {الم}، ولقمان {الم}، والسجدة {الم}، وإذا اعتبرنا النصف المعروف لنا، فالسورتان هما: مريم وطه.
9 هو كتاب "لباب التفسير وعجائب التأويل" لتاج القراء محمود بن حمزة بن نصر الكرماني "خط"، ولم نعثر عليه مخطوطًا ولا مطبوعًا. انظر: "معجم الأدباء 19/ 125"، وقد ذكره الكرماني في "أسرار التكرار في القرآن ص18".

ص -131- من المشاكل الذي خصت به؛ وهو: أن كل سورة منها استفتحت بالكتاب أو وصفه، مع تفاوت المقادير في الطول والقصر، وتشاكل الكلام في النظام. انتهى.
قلت:
وانظر إلى مناسبة ترتيبها؛ فإن مطلع غافر مناسب لمطلع الزمر، ومطلع فصلت التي هي ثانية الحواميم مناسب لمطلع هود التي هي ثانية ذوات {الر}1، ومطلع الزخرف مؤاخٍ لمطلع الدخان، وكذا مطلع الجاثية لمطلع الأحقاف2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "الراءات".
2 مطلع الزمر: {تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ}، ومطلع غافر: {تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ}، ومطلع هود: {كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ}، ومطلع فصلت: {كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآنًا عَرَبِيًّا}، وهكذا جميع المطالع التى ذكرها المؤلف.

سورة القتال:
 [أقول:]3 لا يخفى وجه ارتباط أولها بقوله في آخر الأحقاف: {فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ} "الأحقاف: 35"، واتصاله وتلاحمه وبحيث إنه لو أسقطت البسملة منه لكان متصلًا اتصالًا واحدًا لا تنافر فيه كالآية الواحدة، آخذًا بعضه بعنق بعض4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
4 أول القتال: {الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ} "محمد: 1"، وسورة القتال مع هذا متممة لموضوع سورة الأحقاف قبلها؛ فالأحقاف فيها الحديث عن إعراض الكافرين في مختلف العصور، وفيها دعوتهم إلى الإيمان بالتي هي أحسن، وقد استنفذت السورة وسائل الإقناع العقلي، وأثبتت عتو أهل الكفر وجحودهم، فكانت سورة القتال بما فيها من جهاد وقواعد الحرب وتشريعاته متفقة تمامًا مع نسخ وسائل الدعوة السلمية بآية السيف.

ص -132- سورة الفتح:
[أقول:]1 لا يخفى وجه حُسن وضعها هنا؛ لأن الفتح بمعنى النصر، مرتَّب على القتال، وقد ورد في الحديث: أنها [نزلت]1 مبينة لما يفعل به وبالمؤمنين، بعد إبهامه في قوله تعالى في الأحقاف: {وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلا بِكُمْ}2 "الأحقاف: 9"، فكانت متصلة بسورة الأحقاف من هذه الجملة3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 هو قول ابن عباس -رضي الله عنهما- رواه عنه علي بن طلحة؛ ولذا قال عكرمة والحسن وقتادة: إن آية الأحقاف منسوخة بآية الفتح: {لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ} "الفتح: 2" الآية، قالوا: ولما نزلت قال رجل من المسلمين: فما هو فاعل بنا؟ فنزل: {لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ} "الفتح: 5" الآية. انظر: تفسير ابن كثير "7/ 260".
3 ينظر مصاعد النظر للإشراف على مقاصد السور، للبقاعي "2/ 492".

سورة الحجرات:
 [أقول:]1 لا يخفى تآخي هاتين السورتين [الفتح والحجرات] مع ما قبلهما؛ لكونهما مدنيتين، ومشتملتين على أحكام، فتلك فيها قتال الكفار، وهذه فيها قتال البغاة2، وتلك خُتمت بالذين آمنوا، وهذه افتتحت بالذين آمنوا3، وتلك تضمنت تشريفًا له صلى الله عليه وسلم خصوصًا مطلعها، وهذه أيضًا في مطلعها أنواع من التشريف له صلى الله عليه وسلم4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 قتال الكفار في الفتح معروف؛ لأنها في فتح مكة، وقتال البغاة في الحجرات جاء في قوله تعالى: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} "الحجرات: 9" الآية.
3 ختام الفتح: {وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ} "الفتح: 29"، وافتتاح الحجرات: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ} "الحجرات: 1" الآية.
4 تشريفه -صلى الله عليه وسلم- في الفتح في قوله تعالى: {لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ} "الفتح: 2" الآية، وتشريفه في مطلع الحجرات: {لا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ} "الحجرات: 1"، {إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِنْدَ رَسُولِ اللَّهِ} "الحجرات: 3" الآية، {إِنَّ الَّذِينَ يُنَادُونَكَ مِنْ وَرَاءِ الْحُجُرَاتِ أَكْثَرُهُمْ لا يَعْقِلُونَ} "الحجرات: 4"، وانظر: مصاعد النظر للإشراف على مقاصد السور "3/ 5، 6".

ص -133- سورة الذاريات:
 أقول: لما ختمت "ق" بذكر البعث، واشتملت على ذكر الجزاء، والجنة، والنار، وغير ذلك من أحوال القيامة، افتتح هذه السورة بالإقسام على أن ما توعدون من ذلك لصادق1، وأن الدين -وهو الجزاء- لواقع.
ونظير ذلك: افتتاح المرسلات بذلك، بعد ذكر الوعد والوعيد والجزاء في سورة الإنسان2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "ما توعدون من ذلك صادق".
2 الوعد والوعيد في الإنسان: {إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلاسِلا وَأَغْلالًا} "الإنسان: 4" وما بعدها، وأقسم على صحة ذلك في أول المرسلات: {إِنَّمَا تُوعَدُونَ لَوَاقِع} "المرسلات: 7".

سورة الطور:
 أقول: وجه وضعها بعد الذاريات: تشابههما في المطلع والمقطع؛ فإن في مطلع كل منهما صفة حال المتقين بقوله: {إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ} "الذاريات: 15، الطور: 17" الآيات، وفي مقطع كل منهما صفة حال الكفار، بقوله في تلك: {فَوَيْلٌ لِلَّذِينَ كَفَرُوا} "الذرايات:60"، وفي هذه: {فَالَّذِينَ كَفَرُوا} "42"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ومن المناسبة بين الطور والذاريات أنه تعالى ذكر تكذيب الكافرين، ورد عليهم في إيجاز في الذاريات بقوله: {كَذَلِكَ مَا أَتَى الَّذِينَ مِنْ قَبْلِهِمْ مِنْ رَسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ} "الذاريات: 52" وما بعدها، ثم فصل ذلك في الطور من قوله: {فَذَكِّرْ فَمَا أَنْتَ بِنِعْمَتِ رَبِّكَ بِكَاهِنٍ وَلا مَجْنُونٍ} "الطور: 29" إلى آخر السورة "49".

ص -134- سورة النجم:
 أقول: وجه وضعها بعد الطور: أنها شديدة المناسبة لها؛ فإن الطور خُتمت بقوله: {وَإِدْبَارَ النُّجُومِ} "الطور: 49"، وافتتحت هذه بقوله: {وَالنَّجْمِ إِذَا هَوَى} "1".
ووجه آخر: [وهو]2 أن الطور ذكر فيها ذرية المؤمنين، وأنهم تبع لآبائهم3، وهذه فيها ذكر ذرية اليهود4 في قوله: {هُوَ أَعْلَمُ بِكُمْ إِذْ أَنْشَأَكُمْ مِنَ الْأَرْضِ [وَإِذْ أَنْتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ} "32" الآية، فقد أخرج ابن أبي حاتم، وبن المنذر، والواحدي بأسانيدهم عن ثابت بن الحارث الأنصاري، قال: كانت اليهود تقول: إذا هلك صبي صغير هو: صديق، فبلغ ذلك النبي -صلى الله عليه وسلم- فقال: $"كذبت يهود، ما من نسمة يخلقها الله في بطن أمه إلا أنه شقي أو سعيد"، وأنزل الله عند ذلك {هُوَ أَعْلَمُ بِكُمْ إِذْ أَنْشَأَكُمْ مِنَ الْأَرْضِ} الآية]5.
ولما قال هناك في المؤمنين: {أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ} "الطور: 21" أي: ما نقصنا الآباء بما أعطينا البنين، مع نفعهم بما عمل آباؤهم، قال هنا في صفة الكفار أو بني الكفار: {وَأَنْ لَيْسَ لِلْإِنْسَانِ إِلَّا مَا سَعَى} "39" خلاف ما ذكر في المؤمنين الصغار.
وهذا وجه بيِّن بديع في المناسبة، من وادي التضاد.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
3 وذلك في قوله تعالى: {وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ} "الطور: 21".
4 بل فيها ذكر لذرية كل كافر حين استخرج الله ذرية آدم من صلبه وقسمهم فريقين: فريقًا للجنة، وفريقًا للسعير. انظر "تفسير ابن كثير 7/ 437".
5 ما بين المعقوفين إضافة من "ظ"، وانظر: الدر المنثور للسيوطي "6/ 128"، وزاد السيوطي بقوله: "وأخرجه الطبراني"، وانظر أيضًا: أسباب النزول للسيوطي، وفيه هذا النص "258"، وكذا أسباب النزول للنيسابوري "226" وذكره.

ص -135- سورة القمر 1:
أقول: لا يخفى ما في توالي هاتين السورتين من حُسْن التناسق [والتناسب]2 في التسمية؛ لما بين النجم والقمر من الملابسة، ونظيره توالي الشمس والليل والضحى، وقبلها سورة الفجر3.
ووجه آخر وهو: أن هذه السورة بعد النجم كالأعراف بعد الأنعام [وكالشعراء بعد الفرقان]4، وكالصافات بعد يس، في أنها تفصيل لأحوال الأمم المشار إلى إهلاكهم في قوله هناك: {وَأَنَّهُ أَهْلَكَ عَادًا الْأُولَى، وَثَمُودَ فَمَا أَبْقَى، وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى، وَالْمُؤْتَفِكَةَ أَهْوَى} "النجم: 50-53"5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "اقتربت".
2 ما بين المعقوفين إضافة من "ظ".
3 انظر: مصاعد النظر للإشراف على مقاصد السور "3/ 39".
4 ما بين المعقوفين إضافة من "ظ".
5 جاء تفصيل ذلك على الترتيب، وزاد عليه في سورة القمر، من قوله: {كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا}، {فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُقْتَدِرٍ} "القمر: 9، 42".

ص -136- سورة الرحمن:
أقول: لما قال سبحانه وتعالى في آخر القمر: {بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ} "القمر: 46"، ثم وصف حال المجرمين في سقر، وحال المتقين في جنات ونهر، فصَّل هذا الإجمال في هذه السورة أتم تفصيل، على الترتيب الوارد في الإجمال.
فبدأ بوصف مرارة الساعة، والإشارة إلى إذهابها1، ثم وصف النار وأهلها2، والجنة وأهلها3؛ ولذا قال [{يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ}41، فلم يقل: "الكافرون" أو نحوه؛ لاتصاله بقوله هناك: {إِنَّ الْمُجْرِمِينَ} "القمر: 47"، ثم وصف الجنة وأهلها، وكذا قال]4 فيهم: {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ}"46"، وذلك هو عين التقوى5، ولم يقل: [و]6 لمن آمن وأطاع، أو نحوه؛ لتتوافق الألفاظ في التفصيل والمفصل.
وعرف بذلك أن هذه السورة بأسرها شرح لآخر السورة التي قبلها، فلله الحمد على ما ألهم وفهَّم7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "إدهائها" تحريف، والمثبت من "ظ".
2 وصف النار وأهلها جاء في قوله في سورة الرحمن: {سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلانِ} إلى {يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آنٍ} "الرحمن: 31-44".
3 ووصف الجنة وأهلها جاء في قوله: {وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ} "الرحمن: 46" إلى آخر السورة.
4 ما بين المعقوفين إضافة من "ظ".
5 التقوى هي: خوف مقام الرب، وبذلك يتفق التفصيل هنا مع الإجمال في قوله: {إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ} "القمر: 54".
6 ما بين المعقوفين إضافة من "ظ".
7 نظم الدرر في تناسق الآيات والسور "7/ 371"، ومصاعد النظر "3/ 45".

ص -137- سورة الواقعة:
أقول: هذه السورة متآخية مع سورة الرحمن في أن كلًّا منهما في وصف القيامة، والجنة والنار، وانظر إلى اتصال قوله هنا: {إِذَا وَقَعَتِ الْوَاقِعَةُ}1 بقوله هناك: {فَإِذَا انْشَقَّتِ السَّمَاءُ} "الرحمن: 37"؛ ولهذا اقتصر في الرحمن على ذكر انشقاق السماء، وفي الواقعة على ذكر رجّ الأرض1، فكأن السورتين لتلازمهما واتحادهما سورة واحدة.
ولهذا عكس في الترتيب، فذكر في أول هذه السورة ما ذكره في آخر تلك، وفي آخر هذه ما في أول تلك، كما أشرت إليه في سورة آل عمران مع سورة البقرة.
فافتتح [في سورة]2 الرحمن بذكر القرآن، ثم ذكر الشمس والقمر، ثم ذكر النبات، ثم خلق الإنسان، والجان من مارج من نار3، ثم صفة [يوم]4 القيامة، ثم صفة النار، ثم صفة الجنة.
وابتدأ هذه بذكر القيامة ثم صفة الجنة، ثم صفة النار، ثم خلق الإنسان، ثم النبات، ثم الماء، ثم النار، ثم [ذكر]5 النجوم، ولم يذكرها في الرحمن، كما لم يذكر هنا الشمس والقمر، ثم ذكر القرآن.
فكانت هذه السورة كالمقابلة لتلك، وكردِّ العَجُز على الصَّدْر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك في قوله: {إِذَا رُجَّتِ الْأَرْضُ رَجًّا} "الواقعة: 4"، وانظر: نظم الدرر "7/ 402".
2 ما بين المعقوفين إضافة من "ظ".
3 في "ظ": "من نار".
4 ما بين المعقوفين إضافة من "ظ".
5 ما بين المعقوفين إضافة من "ظ".

ص -138- سورة الحديد:
 قال بعضهم:
 وجه اتصالها بالواقعة: أنها بدأت1 بذكر التسبيح، وتلك خُتمت بالأمر به2.
قلت: وتمامه: أن أول الحديد واقع موقع العلة للأمر به، وكأنه قيل: {فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيم} "الواقعة: 96"؛ لأنه {سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ} "1".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "قدمت"، والمثبت من "ظ".
2 نظم الدرر "7/ 433"، وفيه تلك العبارة.

سورة المجادَلة:
 أقول: لما كان في مطلع الحديد ذكر صفاته الجليلة؛ ومنها: الظاهر والباطن، وقال: {يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ} "الحديد: "4" افتتح هذه بذكر أنه سمع قول المجادِلة التي شكت إليه صلى الله عليه وسلم؛ ولهذا قالت عائشة -رضي الله عنها- حين نزلت: "سبحان الذي وسع سمعه الأصوات، إني لفي ناحية البيت لا أعرف ما تقول"1.
وذكر بعد ذلك قوله: {أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلَّا هُوَ رَابِعُهُمْ} "7"، وهو تفصيل لإجمال قوله2:
 {وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ [وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ]3} "الحديد: 4".
وبذلك تعرف الحكمة في الفصل بها بين الحديد والحشر، مع تآخيهما في الافتتاح بـ{سَبَّحَ}4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن ماجه في المقدمة "1/ 67"، والإمام أحمد في المسند "6/ 46"، وأخرجه البخاري بنحوه معلقًا "9/ 144"، وانظر: التفسير الصحيح "4/ 453"، وابن جرير في التفسير "28/ 5، 6".
2 في المطبوعة: "لقوله"، والمثبت من "ظ".
3 ما بين المعقوفين إضافة من "ظ".
4 نظم الدرر "7/ 474، 475".

ص -139- سورة الحشر:
[أقول:]1 آخر سورة المجادلة نزل فيمن قتل أقرباؤه من الصحابة يوم بدر2، وأول الحشر نازل3 في غزوة بني النضير4، وهي عقبها، وذلك نوع من المناسبة والربط5.
وفي آخر تلك: {كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي} "المجادلة: 21"، وفي أول هذه: {فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ} "2".
وفي آخر تلك ذكر من حاد الله ورسوله6، وفي أول هذه ذكر من شاق الله ورسوله7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 وهو قوله تعالى: {أُولَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ} "المجادلة: 22"، وقيل: هم: أبو عبيدة قتل أباه يوم بدر، وأبو بكر هَمَّ بقتل ولده عبد الرحمن، ومصعب بن عمير قتل أخاه عبيدًا، وعمر قتل قريبًا له، وحمزة وعلي وعبيدة بن الحارث قتلوا عتبة وشيبة والوليد بن عتبة "طبقات ابن سعد 3/ 1/ 300".
3 في "ظ": "أنزل".
4 وذلك قوله: {هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِنْ دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ} "الحشر: 2"، وأخرج البخاري في التفسير "6/ 183"، ومسلم في التفسير "8/ 245" عن ابن عباس -رضي الله عنهما- أو أول الحشر أنزلت في بني النضير.
5 نظم الدرر "7/ 509".
6 وذلك قوله: {لا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ} "المجادلة: 22" الآية.
7 وذلك قوله: {ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ} "الحشر: 4" الآية.

ص -140- سورة الممتحنة:
 أقول: لما كانت سورة الحشر في المعاهَدين من أهل الكتاب عقبت بهذه؛ لاشتمالها على ذكر المعاهَدين من المشركين؛ لأنها نزلت في صلح الحديبية1.
ولما ذكر في الحشر موالاة المؤمنين بعضهم بعضًا ثم موالاة الذين [نافقوا الكفار]2 من أهل الكتاب، افتتح هذه السورة بنهي المؤمنين عن اتخاذ الكفار أولياء؛ لئلا يشابهوا المنافقين في ذلك، وكرر ذلك وبسطه إلى أن ختم به، فكانت في غاية الاتصال؛ ولذلك فصل بها بين الحشر والصف، مع تآخيهما في الافتتاح بـ{سَبَّحَ}3.
 سورة الصف:
 أقول: في سورة الممتحنة ذكر الجهاد في سبيل الله، وبسطه في هذه السورة أبلغ بسط4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نزلت في حاطب بن أبي بلتعة؛ لما أخبر المشركين بعزم النبي -صلى الله عليه وسلم- على فتح مكة بعد أن نقض المشركون صلح الحديبية. البخاري في التفسير "6/ 185، 186"، والترمذي في التفسير "9/ 198-202" بتحفة الأحوذي، ومسند الإمام أحمد "1/ 79، 80".
2 ما بين المعقوفين إضافة من "ظ".
3 نظم الدرر "7/ 547".
4 نظم الدرر "7/ 570".

ص -141- سورة الجمعة:
 أقول: ظهر لي في وجه اتصالها بما قبلها: أنه تعالى لما ذكر في سورة الصف حال موسى مع قومه، وأذاهم له، ناعيًا عليهم ذلك1، وذكر في هذه السورة حال الرسول -صلى الله عليه وسلم- وفضل أمته؛ تشريفًا لهم؛ ليظهر فضل ما بين الأمتين؛ ولذا لم يعرض فيها لذكر اليهود.
وأيضًا لما ذكر2 هناك قول عيسى: {وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ} "الصف: 6"، قال هنا: {هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِنْهُمْ} "2" إشارة إلى أنه الذي بشر به عيسى، وهذا وجه حسن في الربط.
وأيضًا لما ختم تلك السورة بالأمر بالجهاد وسماه تجارة، ختم هذه بالأمر بالجمعة، وأخبر أنها خير من التجارة الدنيوية.
وأيضًا فتلك سورة الصف، والصفوف تشرع في موضعين: القتال، والصلاة، فناسب تعقيب سورة صف القتال بسورة صلاة تستلزم الصف ضرورة، وهي الجمعة؛ لأن الجماعة شرط فيها دون سائر الصلوات.
فهذه وجوه أربعة فتح الله بها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك في قوله: {وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي} "الجمعة: 5" الآية، وقال في الصف عن بني إسرائيل: إنهم كذَّبوا عيسى، وكَذَبُوا على الله، وأرادوا أن يطفئوا نور الله، في الآيات "6-9"، ثم ذكر هنا تعليل هذا التكذيب بالغباء، وأبطل حجتهم في أنهم شعب الله المختار "5-7".
2 في "ظ": "حكى".

ص -142- سورة المنافقون:
أقول: وجه اتصالها بما قبلها: أن سورة الجمعة ذكر فيها المؤمنون، وهذه ذكر فيها أضدادهم، وهم المنافقون؛ ولهذا أخرج الطبراني في الأوسط عن أبي هريرة: أن رسول الله -صلى الله عليه وسلم- كان يقرأ في صلاة الجمعة بسورة الجمعة يحرض بها المؤمنين، وبسورة المنافقين يفزع بها المنافقين1.
وتمام المناسبة: أن السورة التي بعدها فيها ذكر المشركين، والسورة التي قبل الجمعة فيها ذكر أهل الكتاب من اليهود والنصارى2، والتي قبلها وهي الممتحنة فيها ذكر المعاهَدين من المشركين3، والتي قبلها وهي الحشر فيها المعاهدين من أهل الكتاب4؛ فإنها نزلت في بني النضير حين نبذوا العهد وقوتلوا.
وبذلك اتضحت المناسبة في ترتيب هذه السور الست هكذا؛ لاشتمالها على أصناف الأمم، وفي الفصل بين المسبحات بغيرها5؛ لأن إيلاء سورة المعاهدين من أهل الكتاب بسورة المعاهدين من المشركين أنسب من ترك ذلك6، وإيلاء سورة المؤمنين بسورة المنافقين أنسب من غيره.
فظهر بذلك أن الفصل بين المسبحات التي هي نظائر لحكمة دقيقة من لدن حكيم خبير، فلله الحمد على ما فهم وألهم.
هذا وقد ورد عن ابن عباس في ترتيب النزول: أن سورة التغابن نزلت عقب الجمعة7، وتقدم نزول سورة "المنافقون" فما فصل بينهما إلا لحكمة، والله أعلم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الهيثمي في مجمع الزوائد "2/ 191" عن أبي هريرة -رضي الله عنه- وعزاه إلى الطبراني في الأوسط، وقال: إسناده حسن، وفيه: يقرع بالقاف والراء المهملة، وأخرج مثله مختصرًا عن أبي عبيدة الخولاني، وعزاه للطبراني في الكبير.
2 وذلك في قوله: {أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِنْ قَبْلُ} إلى {وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ} "التغابن: 5-7".
3 وذلك في الآيات: "5، 6، 7، 8، 9، 10".
4 وذلك في الآيتين: "8، 9".
5 يعني الفصل بين الحشر، وأولها: {سَبَّحَ}، وبين التغابن وأولها: {يُسَبِّحُ}، بالممتحنة والصف والجمعة والمنافقون.
6 في المطبوعة: "غيره"، والمثبت من "ظ".

ص -143- سورة التغابن:
أقول: لما وقع في آخر سورة المنافقون: {وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ} "المنافقون: 10" الآية، عقب بسورة التغابن؛ لأنه قيل في معناه: إن الإنسان يأتي يوم القيامة، وقد جمع مالًا، ولم يعمل فيه خيرًا، فأخذه وارثه بسهولة، من غير مشقة في جمعه، فأنفقه في وجوه الخير، فالجامع محاسَب معذَّب مع تعبه في جمعه، والوارث منعَّم مثاب، مع سهولة وصوله إليه، وذلك هو التغابن1.
فارتباطه بآخر السورة المذكورة في غاية الوضوح؛ ولهذا قال هنا: {وَأَنْفِقُوا خَيْرًا لِأَنْفُسِكُمْ وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ} "16".
وأيضًا ففي آخر تلك: {لا تُلْهِكُمْ أَمْوَالُكُمْ وَلا أَوْلادُكُمْ عَنْ ذِكْرِ اللَّهِ} "المنافقون: 9"، وفي هذه: {إِنَّمَا أَمْوَالُكُمْ وَأَوْلادُكُمْ فِتْنَةٌ} "15"، وهذه الجملة كالتعليل لتلك الجملة؛ ولذا ذكرت على ترتيبها2.
وقال بعضهم: لما كانت سورة المنافقون رأس ثلاث وستين سورة، أشير فيها إلى وفاة النبي -صلى الله عليه وسلم- بقوله: {وَلَنْ يُؤَخِّرَ اللَّهُ نَفْسًا إِذَا جَاءَ أَجَلُهَا} "المنافقون: 11"، وأنه3 مات على رأس ثلاث وستين سنة، وعقبها بالتغابن؛ ليظهر التغابن في فقده صلى الله عليه وسلم4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تفسير الكواش "4/ ورقة 112" "أ" خط الأزهرية.
2 يعني الأموال أولًا، والأولاد ثانيًا، وفي كلتا السورتين.
3 في المطبوعة: "فإنه"، والمثبت من "ظ".
4 أورد السيوطي هذا القول في الإتقان "4/ 30" غير معزو كما هو هاهنا، كدليل على أنه ما من شيء إلا ويمكن استخراجه من القرآن.

ص -144- سورة الطلاق:
 أقول: لما وقع في [آخر]1 سورة التغابن: {إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلادِكُمْ عَدُوًّا لَكُمْ} "التغابن: 14"، وكانت عداوة الأزواج تفضي إلى الطلاق، وعداوة الأولاد قد تفضي إلى القسوة، وترك الإنفاق عليهم، فعقبت2 ذلك بسورة فيها ذكر أحكام الطلاق، والإنفاق على الأولاد والمطلقات بسببهم.
 سورة التحريم:
 أقول: هذه السورة متآخية مع التي قبلها في الافتتاح3 بخطاب النبي -صلى الله عليه وسلم- وتلك مشتملة على طلاق النساء، وهذه على تحريم الإيلاء، وبينهما من المناسبة ما لا يخفى.
ولما كانت تلك في خصام نساء الأمة، ذكر في هذه خصومة نساء النبي -صلى الله عليه وسلم- إعظامًا لمنصبهن أن يذكرن مع سائر النسوة، فأفردن بسورة خاصة؛ ولهذا ختمت بذكر امرأتين في الجنة: آسية امرأة فرعون، ومريم بنة عمران4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 في المطبوعة: "عقب"، والمثبت من "ظ".
3 في المطبوعة: "بالافتتاح"، والمثبت من "ظ".
4 وهما في قوله تعالى: {وَضَرَبَ اللَّهُ مَثَلًا لِلَّذِينَ آمَنُوا امْرَأَتَ فِرْعَوْنَ...} "التحريم 11، 12".

ص -145- سورة تبارك:
أقول: ظهر لي بعد الْجُهْد: أنه لما ذكر آخر التحريم امرأتي نوح ولوط الكافرتين، وامرأة فرعون المؤمنة، افتتحت هذه السورة بقوله: {الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ} "2" مرادًا بهما الكفر والإيمان في أحد الأقوال1؛ للإشارة إلى أن الجميع بخلقه وقدرته؛ ولهذا كفرت امرأتا نوح ولوط، ولم ينفعهما اتصالهما بهذين النبيين الكريمين، وآمنت امرأة فرعون، ولم يضرها اتصالها بهذا الجبار العنيد، لما سبق في كل من القضاء والقدر.
[ثم ظهر لي]2 وجه آخر: وهو أن [أول]3 "تبارك" متصل بقوله في آخر الطلاق: {اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ} "الطلاق: 12"، فزاد ذلك بسطًا في هذه الآية: {الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقًا مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِنْ فُطُورٍ} إلى قوله: {وَلَقَدْ زَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ} "3-5"، وإنما فصلت بسورة التحريم؛ لأنها كالتتمة لسورة الطلاق4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 السلمي: حقائق التفسير ورقة 201، خط.
2 ما بين المعقوفين إضافة من "ظ"، وفي المطبوعة: "ووجه".
3 ما بين المعقوفين إضافة من "ظ".
4 في "ظ": كالقطعة والتتمة لسورة الطلاق".
وانظر: نظم الدرر "8/ 62، 63".

ص -146- سورة ن:
أقول: لما ذكر سبحانه في آخر [سورة]1 تبارك التهديد بتغوير الماء2، استظهر عليه في هذه السورة بإذهاب ثمر أصحاب البستان في ليلة بطائف طاف عليه3 وهم نائمون، فأصبحوا لم يجدوا له أثرًا، حتى ظنوا أنهم ضلوا الطريق4، وإذا كان هذا في الثمار وهي أجرام كثيفة، فالماء الذي هو لطيف رقيق أقرب إلى الإذهاب؛ ولهذا قال: {وَهُمْ نَائِمُونَ، فَأَصْبَحَتْ كَالصَّرِيمِ} "19، 20"، وقال هناك: {إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا} "الملك: 30" إشارة إلى أنه يسري عليه في ليلة كما أسري5 على الثمرة في ليلة.
 سورة الحاقة:
أقول: لما وقع في "ن" ذكر يوم القيامة مجملًا في قوله: {يَوْمَ يُكْشَفُ عَنْ سَاقٍ} "القلم: 42" الآية، شرح ذلك في هذه السورة نبأ6 هذا اليوم، وشأنه العظيم7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 ورد في قوله تعالى: {قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ} "ن: 30"، وتغوير الماء: جفافه.
3 في المطبوعة: "يطاف عليه فيها"، والمثبت من "ظ".
4 جاء هذا في سورة القلم بقوله تعالى: {إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ} إلى {إِنَّا كُنَّا طَاغِينَ} "القلم: 17-31".
5 في المطبوعة: "سرى"، والمثبت من "ظ".
6 في المطبوعة: "بناء على" تحريف، والمثبت من "ظ".
7 وذلك من أول السورة إلى قوله: {لا يَأْكُلُهُ إِلَّا الْخَاطِئُونَ} "الحاقة: 37".

ص -147- سورة سأل:
 أقول: هذه السورة كالتتمة لسورة الحاقة في بقية وصف يوم القيامة والنار1.
و[قد]2 قال ابن عباس: إنها نزلت عقب سورة الحاقة3، وذلك أيضًا من وجوه المناسبة في الوضع.
 سورة نوح:
 أقول: أكثر ما ظهر [لي]4 في وجه اتصالها بما قبلها بعد طول الفكر: أنه سبحانه لما قال في "سأل": {إِنَّا لَقَادِرُونَ، عَلَى أَنْ نُبَدِّلَ خَيْرًا مِنْهُمْ} "المعارج: 40، 41" عقبه بقصة قوم نوح، المشتملة على إغراقهم5 عن آخرهم؛ بحيث لم يبقَ منهم ديار6 وبدل خيرًا منهم [فوقعت موقع الاستدلال والاستظهار لتلك الدعوى، كما وقعت قصة أصحاب الجنة في سورة "ن" موقع الاستدلال والاستظهار]7 لما ختم به تبارك.
هذا مع تآخي مطلع السورتين في ذكر العذاب الموعد به الكافرين8.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك من أول السورة إلى قوله: {وَجَمَعَ فَأَوْعَى} "المعارج: 18".
2 ما بين المعقوفين إضافة من "ظ".
3 الإتقان: "1/ 97".
4 ما بين المعقوفين إضافة من "ظ".
5 في المطبوعة: "إبادتهم"، والمثبت من "ظ".
6 في "ظ": "بحيث إنه لم يبقَ في الأرض ديار".
7 ما بين المعقوفين إضافة من "ظ".
8 العذاب في مطلع سأل من أول السورة: {سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ، لِلْكَافِرِينَ لَيْسَ لَهُ دَافِعٌ} "المعارج: 1، 2"، وفي سورة نوح: {أَنْ أَنْذِرْ قَوْمَكَ مِنْ قَبْلِ أَنْ يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ} "نوح: 1".

ص -148- سورة الجن:
 أقول: قد فكرت مدة في وجه اتصالها بما قبلها، فلم يظهر لي سوى أنه [سبحانه]1 قال في سورة نوح: {اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا، يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا} "نوح: 10، 11"، وقال في هذه السورة [لكفار مكة]2: {وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُمْ مَاءً غَدَقًا} "16"، وهذا وجه بيِّن في الارتباط3.
 سورة المزمل:
أقول: لا يخفى وجه اتصال أولها: {قُمِ اللَّيْلَ} "2" بقوله في آخر تلك: {وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ} "الجن: 19"، وبقوله: {وَأَنَّ الْمَسَاجِدَ لِلَّهِ} "الجن: 18"4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 ومن المناسبة بين السورتين: أنه تعالى ذكر في نوح: {رَبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَنْ لَمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَارًا} "نوح: 21"، ومضى في بيان كفرهم وضلالهم، إلى أن دعا عليهم نوح، ثم بيَّن أول الجن: أنهم كالإنس في الإيمان والكفر، وأن لكفار الجن اتصالًا بكفار الإنس، فقال تعالى: {وَأَنَّهُ كَانَ رِجَالٌ مِنَ الْإِنْسِ يَعُوذُونَ بِرِجَالٍ مِنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا} "الجن: 6"، {وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا} "الجن: 11"، {وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ} "الجن: 14" الآية، فكانت هذه السورة لبيان الصلة بين الجن والإنس، وبيان المقارنة بينهما.
4 ومن المناسبة أنه تعالى لما قال في نهاية الجن: {عَالِمُ الْغَيْبِ فَلا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا، إِلَّا مَنِ ارْتَضَى مِنْ رَسُولٍ} "الجن: 26، 27" افتتح المزمل بذكر بداية إرسال النبي -صلى الله عليه وسلم- وما كلف به من شعائر العبودية والعبادة والدعوة؛ وذلك لأن النبي -صلى الله عليه وسلم- بعث بين يدي الساعة كما جاء في السُّنة، وقد قال تعالى في الجن: {إِنْ أَدْرِي أَقَرِيبٌ مَا تُوعَدُون} "الجن: 25"، فكأنه قال: هذه المزمل علم من أعلامها، فهو الذي ارتضاه الله ليظهره على غيبه، وأنه بين يدي الساعة.

ص -149- سورة المدثر:
 أقول: هده متآخية مع السورة التي قبلها في الافتتاح بخطاب النبي -صلى الله عليه وسلم- وصدر كليهما نازل في قصة واحدة.
وقد ذكر عن ابن عباس في ترتيب نزول السور: أن المدثر نزلت عقب المزمل [كذا]1 أخرجه ابن الضريس، وأخرجه غيره عن جابر بن زيد2.
 سورة القيامة:
أقول: لما قال سبحانه في آخر المدثر: {كَلَّا بَلْ لا يَخَافُونَ الْآخِرَةَ} "المدثر: 53" بعد ذكر الجنة والنار، وكان عدم خوفهم إياها لإنكارهم البعث، ذكر في هذه السورة الدليل على البعث [من أوجه]3، ووصف يوم القيامة، وأهواله، وأحواله، ثم ذكر من قبل ذلك [من خروج الروح من البدن ثم ما قبل ذلك]4 من مبدأ الخلق، فذكرت الأحوال [الثلاثة]5 في هذه السورة على عكس ما هي في الواقع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 وفيها كذلك زيادة إعلام بالساعة وأهوالها في قوله: {فَإِذَا نُقِرَ فِي النَّاقُورِ} إلى {فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ} "المدثر: 8- 48".
3 ما بين المعقوفين إضافة من "ظ".
4 ما بين المعقوفين إضافة من "ظ".
5 ما بين المعقوفين إضافة من "ظ".

ص -150- سورة الإنسان:
 أقول: وجه اتصالها بسورة القيامة في غاية الوضوح؛ فإنه تعالى ذكر في آخر تلك مبدأ خلق الإنسان من نطفة، ثم ذكر مثل ذلك في مطلع هذه السورة، مفتتحًا بخلق آدم أبي البشر.
ولما ذكر هناك خلقه [من نطفة]1 منهما، قال هنا: {فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى} "القيامة: 39"، ولما ذكر هناك خلقه منهما، قال هنا: {فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا} "2"، فعلق به غير ما علق بالأول، ثم رتب عليه هداية السبيل، وتقسيمه إلى شاكر وكفور، ثم أخذ في جزاء كل.
ووجه آخر هو: أنه لما وصف حال يوم القيامة في تلك السورة، ولم يصف فيها حال النار والجنة؛ بل ذكرهما على سبيل الإجمال، فصلهما في هذه السورة، وأطنب في وصف الجنة2، وذلك كله شرح لقوله تعالى هناك: {وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ} "القيامة: 22"، وقوله هنا: {إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلاسِلا وَأَغْلالًا وَسَعِيرًا} "14"، شرح لقوله هناك: {تَظُنُّ أَنْ يُفْعَلَ بِهَا فَاقِرَةٌ} "القيامة: 25".
وقد ذكر هناك: {كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ، وَتَذَرُونَ الْآخِرَةَ} "القيامة: 20، 21"، وذكر هنا في هذه السورة: {إِنَّ هَؤُلاءِ يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءَهُمْ يَوْمًا ثَقِيلًا} "27"، وهذا من وجوه المناسبة3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 تفصيل أحوال المؤمنين في الجنة مفصَّل هنا من قوله تعالى: {إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِنْ كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا} إلى {إِنَّ هَذَا كَانَ لَكُمْ جَزَاءً وَكَانَ سَعْيُكُمْ مَشْكُورًا} "الإنسان: 5-22".
3 ومن وجوه المناسبة بين سورة الإنسان وسورة القيامة: أنه تعالى فصَّل في القيامة أحوال الكافرين عند الموت وما يعانون من قهر وندم في قوله: {كَلَّا إِذَا بَلَغَتِ التَّرَاقِيَ، وَقِيلَ مَنْ رَاقٍ} إلى {ثُمَّ أَوْلَى لَكَ فَأَوْلَى} "القيامة: 26-35"، وفي هذه السورة فصل أحوال المؤمنين في حياتهم، والتي استوجبوا بها النعيم الموصوف في السورة، وذلك من قوله: {يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا} إلى {فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا} "الإنسان: 7-11".

ص -151- سورة المرسلات:
أقول: وجه اتصالها بما قبلها: أنه تعالى لما أخبر في خاتمتها أنه {يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا} "الإنسان: 31"، افتتح هذه بالقسم على أن ما يوعدون واقع، فكان ذلك تحقيقًا لما وعد به هناك المؤمنين، وأوعد الظالمين.
ثم ذكر وقته وأشراطه بقوله: {فَإِذَا النُّجُومُ طُمِسَتْ} "8" إلى آخره.
ويحتمل أن تكون الإشارة بما توعدون1 إلى جميع ما تضمنته السورة من وعيد للكافرين، ووعد للأبرار2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "يوعدون"، والمثبت من "ظ".
2 وهناك مناسبة بين القيامة والإنسان والمرسلات من ناحية خلق الإنسان؛ ففي القيامة قال: {أَلَمْ يَكُ نُطْفَةً مِنْ مَنِيٍّ يُمْنَى، ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى، فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى} [القيامة: 37-39]، فذكر بداية الخلق، وفي الإنسان تدرج إلى الحديث عن إتمام بناء الإنسان حتى صار شديد الأسر {نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُم} "الإنسان: 28" الآية، ولما كانت قوة الإنسان مظنة كبريائه، ذكره في المرسلات بمهانة أصله: {أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ} "المرسلات: 20".
ومعاني السور الثلاث تدور حول الأصول؛ ولذلك قال في المرسلات: {فَإِنْ كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ} "المرسلات: 39"؛ إعلامًا بقهره للعباد.
وانظر: نظم الدرر "8/ 281" وما بعدها، ومصاعد النظر للإشراف على مقاصد السور "3/ 147".

ص -152- سورة عم:
أقول: وجه اتصالها بما قبلها: تناسبها معها في الجمل؛ ففي المرسلات1: {أَلَمْ نُهْلِكِ الْأَوَّلِينَ، ثُمَّ نُتْبِعُهُمُ الْآخِرِينَ} "المرسلات: 16، 17"، {أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ} "المرسلات: 20"، {أَلَمْ نَجْعَلِ الْأَرْضَ كِفَاتًا} "المرسلات: 25" إلى آخره، وفي عم: {أَلَمْ نَجْعَلِ الْأَرْضَ مِهَادًا} "6" إلى آخره، فذلك نظير تناسب جمل: ألم نشرح، والضحى، بقوله في الضحى: {أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى} "الضحى: 6" إلى آخره، وقوله: {أَلَمْ نَشْرَحْ لَكَ صَدْرَك} "الشرح: 1" مع اشتراك هده السورة والأربع قبلها في الاشتمال على وصف الجنة والنار، ما عدا المدثر في الاشتمال على وصف يوم القيامة وأهواله، وعلى ذكر بدء الخلق، وإقامة الدليل على البعث.
وأيضًا في سورة المرسلات: {لِأَيِّ يَوْمٍ أُجِّلَتْ، لِيَوْمِ الْفَصْلِ، وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ} "المرسلات: 12-14"، وفي هذه السورة: {إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتًا، يَوْمَ يُنْفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجًا} "17، 18" إلى آخره، فكأن هذه السورة شرح يوم الفصل المجمل ذكره في السورة التي قبلها2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "تلك".
2 لم يذكر المؤلف سورة النازعات، ومناسبتها لما قبلها، ونرى والله أعلم: أنه طال وصف يوم القيامة في النبأ، ثم ذكر في النازعات حجة من أنكرها ورد عليها، فقال: {أَإِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ، أَإِذَا كُنَّا عِظَامًا نَخِرَةً} "النازعات: 10، 11"، وذكر ندامتهم على تفريطهم بقوله: {قَالُوا تِلْكَ إِذًا كَرَّةٌ خَاسِرَةٌ} "النازعات: 12"، ثم أكد قدرته على إحياء الموتى، وأقام الدليل عليها في بقية السورة.

ص -153- [سورة النازعات:
ورد عن ابن عباس رضي الله عنهما: أنها عقب سورة عم، وأولها يشبه أن يكون قسمًا لتحقيق ما في آخر عم، أو ما تضمنته كلها على حد ما تقدم في {وَالْمُرْسَلاتِ} مع {هَلْ أَتَى}، {وَالذَّارِيَاتِ} مع {ق}]1.
 سورة عبس:
 أقول: وجه وضعها عقب النازعات مع تآخيهما في المقطع؛ لقوله هناك: {فَإِذَا جَاءَتِ الطَّامَّةُ} "النازعات: 34"، وقوله هنا: {فَإِذَا جَاءَتِ الصَّاخَّةُ} "33"، وهما من أسماء يوم القيامة2.
 سورة التكوير:
أقول: لما ذكر في [آخر]3 عبس: {فَإِذَا جَاءَتِ الصَّاخَّةُ، يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ} "عبس: 33، 34" الآيات، ذكر يوم القيامة كأنه رأي عين [شرح حاله في هذه السورة والتي بعدها؛ ولهذا ورد]4 في لحديث: "من سره أن ينظر يوم القيامة كأنه رأي عين، فليقرأ: {إِذَا الشَّمْسُ كُوِّرَتْ} "1" و{إِذَا السَّمَاءُ انْفَطَرَتْ} "الانفطار: 1" و{إِذَا السَّمَاءُ انْشَقَّتْ}1 "الانشقاق: 5".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 لم يذكر المؤلف سر الترتيب، ونقول: إن الطامة من الطم، من طمث البئر إذا كبستها، وسميت به القيامة لأنها تطم كل شيء، والصاخة من الصخ؛ وهو الصوت الشديد، وسميت به لأنه بشدة صوتها يجثو لها الناس، وخصت النازعات بالطم لأنه قبل الصخ، فكانت عبس لاحقة للنازعات بطبعها. انظر: "أسرار التكرار في القرآن: 201".
3 ما بين المعقوفين إضافة من "ظ".
4 ما بين المعقوفين إضافة من "ظ".
5 أخرجه الإمام أحمد في المسند "2/ 72"، والترمذي في التفسير "9/ 252، 253" بتحفة الأحوذي.

ص -154- سورة الانفطار:
 أقول: قد عرف مما ذكرت وجه وضعها هنا، مع زيادة تآخيهما في المقطع1.
 سورة المطففين:
أقول: الفصل بهذه السورة بين الانفطار والانشقاق التي هي نظيرتها من خمسة أوجه: الافتتاح بـ{إِذَا السَّمَاءُ} "الانفطار، الانشقاق"، والتخلص بـ{يَا أَيُّهَا الْإِنْسَان} "الانفطار، الانشقاق: 6"، وشرح حال يوم القيامة؛ ولهذا ضمت بالحديث السابق، والتناسب في المقدار، وكونها مكية.
وهذه السورة مدنية [وأطول منهما]2، ومفتتحها ومخلَصها غير ما لهما3 لنكتة [لطيفة]4 ألهمنيها الله، وذلك أن السور الأربع لما كانت في صفة حال يوم القيامة، ذكرت على ترتيب ما يقع فيه.
فغالب ما وقع في التكوير، وجميع ما وقع في الانفطار، يقع5 في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مقطع التكوير: {وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ} "التكوير: 29"، ومقطع الانفطار: {يَوْمَ لا تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ} "الانفطار: 19"، وهما بمعنى، وفي "ظ": "المطلع".
2 ما بين المعقوفين إضافة من "ظ".
3 في المطبوعة: "لها" تحريف، والمثبت من "ظ".
4 ما بين المعقوفين إضافة من "ظ".
5 في المطبوعة: "وقع" تحريف، والمثبت من "ظ".

ص -155- صدر يوم القيامة، ثم بعد ذلك يكون الموقف الطويل، ومقاساة العرق والأهوال، فذكره في هذه السورة بقوله: {يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ} "6"؛ ولهذا ورد في الحديث: "يقوم أحدهم في رشحه إلى أنصاف أذنيه"1.
ثم بعد ذلك تحصل الشفاعة العظمى، فتنشر الكتب، فأَخْذٌ باليمين، وأَخْذٌ بالشمال، وأخذ من وراء الظهر، ثم بعد ذلك يقع الحساب.
هكذا وردت بهذا الترتيب الأحاديث، فناسب تأخير سورة الانشقاق التي فيها إتيان الكتب والحساب2، عن السورة التي قبلها، والتي فيها ذكر الموقف عن التي فيها مبادئ يوم القيامة.
ووجه آخر وهو: أنه جل جلاله لما قال في الانفطار: {وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ، كِرَامًا كَاتِبِينَ} "الانفطار: 10، 11"، وذلك في الدنيا، ذكر في هذه السورة حال ما يكتبه الحافظان، وهو: كتاب مرقوم جعل3 في عليين، أو في سجين، وذلك أيضًا في الدنيا؛ لكنه عقَّب بالكتابة، إما في يومه، أو بعد الموت في البرزخ كما في الآثار، فهذه حالة ثانية للكتاب4 ذكرت في السورة الثانية.
وله حالة ثالثة متأخرة عنها5؛ وهي أخذ صاحبه باليمين أو غيرها، وذلك يوم القيامة، فناسب تأخير السورة التي فيها ذلك، عن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري في التفسير "6/ 207" عن ابن عمر -رضي الله عنهما- وأحمد في المسند مع اختلاف في اللفظ "2/ 13، 19"، وعلى المطابقة "2/ 31".
2 وذلك في قوله: {فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ} إلى {وَيَصْلَى سَعِيرًا} "الانشقاق: 7-12".
3 في "ظ": "يجعل".
4 في المطبوعة: "في الكتاب"، والمثبت من "ظ".
5 في المطبوعة: "فيها"، والمثبت من "ظ".

ص -156- السورة التي فيها الحالة الثانية، وهي الانشقاق، فلله الحمد على ما مَنَّ بالفهم لأسرار كتابه1.
ثم رأيت الإمام فخر الدين قال في سورة المطففين أيضًا: اتصال أولها بآخر ما قبلها ظاهر؛ لأنه تعالى بيَّن هناك أن يوم القيامة من صفته [أنه]2 {لا تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ} "الانفطار: 19" وذلك يقتضي تهديدًا عظيمًا للعصاة؛ فلهذا أتبعه بقوله: {وَيْلٌ لِلْمُطَفِّفِينَ} "11" الآيات3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: مصاعد النظر للإشراف على مقاصد السور "3/ 168".
2 ما بين المعقوفين إضافة من "ظ".
3 انظر: مفاتيح الغيب للرازي "8/ 496".

سورة الانشقاق:
 قد استوفى الكلام فيها في سورة المطففين.
 سورة البروج والطارق:
 أقول: هما متآخيتان فقرنتا، وقدمت الأولى لطولها، وذكرا بعد الانشقاق للمؤاخاة في الافتتاح بذكر السماء؛ ولهذا ورد في الحديث ذكر السماوات مرادًا بها السور الأربع1، كما قيل: المسبحات.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الإمام أحمد في المسند "2/ 327" عن أبي هريرة -رضي الله عنه- أن النبي -صلى الله عليه وسلم- أمر أن يقرأ بالسماوات في العشاء؛ يعني: السور الأربع المفتتحة بذكر السماء.

ص -157- سورة الأعلى:
أقول: في سورة الطارق ذكر خلق [النبات] والإنسان في قوله: {وَالْأَرْضِ ذَاتِ الصَّدْعِ}1 "الطارق: 12"، [وقوله: {فَلْيَنْظُرِ الْأِنْسَانُ مِمَّ خُلِق} إلى {إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ} "الطارق: 5-8"، وذكره في هذه السورة في قوله: {خَلَقَ فَسَوَّى} "2"، وقوله في النبات: {وَالَّذِي أَخْرَجَ الْمَرْعَى، فَجَعَلَهُ غُثَاءً أَحْوَى} "4، 5"، وقصة النبات في هذه السورة أبسط، كما أن قصة الإنسان هناك أبسط، نعم، ما في هذه السورة أعم من جهة شموله للإنسان وسائر المخلوقات.
 سورة الغاشية:
أقول: لما أشار سبحانه في سورة الأعلى بقوله: {سَيَذَّكَّرُ مَنْ يَخْشَى، وَيَتَجَنَّبُهَا الْأَشْقَى، الَّذِي يَصْلَى النَّارَ الْكُبْرَى} إلى قوله: {وَالْآخِرَةُ خَيْرٌ وَأَبْقَى} "الأعلى: 10-17" إلى المؤمن والكافر، والنار والجنة إجمالًا، فصل ذلك في هذه السورة، فبسط صفة النار والجنة مستندة إلى أهل كل منهما، على نمط ما هنالك؛ ولذا قال [هنا]: {عَامِلَةٌ نَاصِبَةٌ} "3" في مقابل: {الْأَشْقَى} "الأعلى: 11" [هناك]، وقال [هنا]: {تَصْلَى نَارًا حَامِيَة} "4" إلى {لا يُسْمِنُ وَلا يُغْنِي مِنْ جُوع} "7" في مقابلة {يَصْلَى النَّارَ الْكُبْرَى} "الأعلى: 12" [هناك]، ولما قال [هناك] في الآخرة: {خَيْرٌ وَأَبْقَى} "الأعلى: 17" بسط [هنا] صفة أكثر من صفة النار؛ تحقيقًا لمعنى الخيرية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 والصدع: النبات، والأرض تتصدع عن النبات والشجر والثمار والأنهار، والصدع بمعنى الشق؛ لأنه يصدع عن الأرض. انظر: العمدة في غريب القرآن ص343.

ص -158- سورة الفجر:
أقول: لم يظهر لي في1 وجه ارتباطها سوى أن أولها كالإقسام على صحة ما ختم به السورة التي قبلها، من قوله جل جلاله: {إِنَّ إِلَيْنَا إِيَابَهُمْ، ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ} "الغاشية: 25، 26"، وعلى ما تضمنه من الوعد والوعيد، كما أن أول الذاريات قسم على تحقيق ما في "ق"، وأول المرسلات قسم على تحقيق ما في [{هَلْ أَتَى} وأول {وَالنَّازِعَات} قسم على تحقيق ما في]2 "عم".
هذا مع أن جملة: {أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ} "6" هنا، مشابهة لجملة {أَفَلا يَنْظُرُونَ} "الغاشية: 17" هناك3.
 سورة البلد:
أقول: وجه اتصالها بما قبلها: أنه لما ذم فيها من أحب المال، وأكل4 التراث، ولم يحض على طعام المسكين، ذكر في هذه السورة الخصال التي تطلب من صاحب المال، من فك الرقبة، والإطعام في يوم ذي مسغبة5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "من"، والمثبت من "ظ".
2 ما بين المعقوفين إضافة من "ظ".
3 بل هناك وجوه ارتباط أوضح مما ذكر المؤلف، وذلك أنه تعالى ذكر في الغاشية صفة النار والجنة مفصلة على ترتيب ما ذكر في سورة الأعلى، ثم زاد الأمر تفصيلًا في الفجر بذكر أسباب عذاب أهل النار، فضرب لذلك مثلًا بقوم عاد، وقوم فرعون، في قوله: {أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ} إلى {إِنَّ رَبَّكَ لَبِالْمِرْصَادِ} "الفجر: 6-14"، ثم ذكر بعض عناصر طغيانهم في قوله: {كَلَّا بَلْ لا تُكْرِمُونَ الْيَتِيمَ} "الفجر: 17" وما بعدها، فكانت هذه السورة بمثابة إقامة الحجة عليهم.
وكذلك جاء في الغاشية: {إِنَّمَا أَنْتَ مُذَكِّرٌ، لَسْتَ عَلَيْهِمْ بِمُصَيْطِرٍ} "الغاشية: 21، 22"، ثم ذكر في الفجر مادة تذكير من كان قبلهم من الكفار، ثم أخذ الله إياهم في الدنيا، وأنه سيعذبهم في الآخرة، وأن الندم لن ينفعهم شيئًا، فقال: {يَوْمَئِذٍ يَتَذَكَّرُ الْأِنْسَانُ وَأَنَّى لَهُ الذِّكْرَى، يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي} "الفجر: 23، 24".
4 في المطبوعة: "وأكثر" تحريف، والمثبت من "ظ".
5 ومن التناسب أيضًا بين هذه السور وسابقتها: أنه تعالى لما ذكر في تلك ابتلاء الإنسان بضيق الرزق بسبب عدم إطعام المسكين، وعدم إكرام اليتيم، ونعى عليه حب المال، ذكر في هذه ندمه يوم القيامة، وتذكره حبس المال، وذلك حين يقول: {يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي} "الفجر: 24".

ص -159- سورة الشمس والليل والضحى:
 أقول: هذه الثلاثة حسنة التناسق جدًّا؛ لما في مطالعها من المناسبة؛ لما بين الشمس والليل3 والضحى من الملابسة، ومنها سورة الفجر؛ لكن فصلت بسورة البلد لنكتة أهم، كما فصل بين الانفطار والانشقاق، وبين المسبحات؛ لأن مراعاة التناسب بالأسماء والفواتح وترتيب النزول، إنما يكون حيث لا يعارضها ما هو أقوى وآكد في المناسبة.
ثم إن سورة الشمس ظاهرة الاتصال بسورة البلد، فإنه سبحانه لما ختمها بذكر أصحاب الميمنة، وأصحاب المشأمة، أراد الفريقين في سورة الشمس على سبيل الفَذْلَكَة4، فقوله: [في الشمس] {قَدْ أَفْلَحَ مَنْ زَكَّاهَا} "9" هم أصحاب الميمنة في سورة البلد، وقوله: {وَقَدْ خَابَ مَنْ دَسَّاهَا} "10" [في الشمس]، هم أصحاب المشأمة في سورة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "وأكثر" تحريف، والمثبت من "ظ".
2 ومن التناسب أيضًا بين هذه السور وسابقتها: أنه تعالى لما ذكر في تلك ابتلاء الإنسان بضيق الرزق بسبب عدم إطعام المسكين، وعدم إكرام اليتيم، ونعى عليه حب المال، ذكر في هذه ندمه يوم القيامة، وتذكره حبس المال، وذلك حين يقول: {يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي} "الفجر: 24".
3 في "ظ": "والقمر".
4 الفَذْلَكَة: مُجمل ما فُصِّل وخلاصته "وهي كلمة مولدة: أي استعملها الناس قديمًا بعد عصر الرواية". انظر: "المعجم الوسيط" "فذلكة" "2/ 703".

ص -160- البلد، فكانت هذه السورة فَذْلَكَة تفصيل تلك السورة؛ ولهذا قال الإمام: المقصود من هذه السورة: الترغيب في الطاعات، والتحذير من المعاصي.
ونزيد في سورة الليل: أنها تفصيل إجمال سورة الشمس، فقوله: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى} "الليل: 5" وما بعدها، تفصيل {قَدْ أَفْلَحَ مَنْ زَكَّاهَا} "الشمس: 9"، وقوله: {وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى} "الليل: 8" الآيات، تفصيل قوله: {وَقَدْ خَابَ مَنْ دَسَّاهَا} "الشمس: 10".
ونزيد في سورة الضحى: أنها متصلة بسورة الليل من وجهين، فإن فيها: {وإن لنا للآخرة والأولى} "الليل: 13"، وفي الضحى: {وَلَلْآخِرَةُ خَيْرٌ لَكَ مِنَ الْأُولَى} "4"، وفي الليل: {وَلَسَوْفَ يَرْضَى} "الليل: 21"، وفي الضحى: {وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى} "5".
ولما كانت سورة الضحى نازلة في شأنه -صلى الله عليه وسلم- افتتحت بالضحى، الذي هو نور، ولما كانت سورة الليل [نازلة في بخيل في قصة طويلة، افتتحت بالليل الذي هو ظلمة.
قال الإمام: سورة الليل]1 سورة أبي بكر، يعني: ما عدا قصة البخيل2، وكانت سورة الضحى سورة محمد، عقب بها، ولم يجعل بينهما واسطة ليعلم ألا واسطة بين محمد وأبي بكر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ"، وانظر هذه القصة في تفسير القرآن العظيم لابن أبي حاتم "1/ 3439، 3440".
2 الذي نزل في أبي بكر -رضي الله عنه- من هذه السورة قوله تعالى: {فَأَمَّا مَنْ أَعْطَى وَاتَّقَى} إلى {فَسَنُيَسِّرُهُ لِلْيُسْرَى} "الليل: 5-7"، أخرج ابن جرير أنه كان يعتق على الإسلام بمكة عجائز ونساء إذا أسلمن فَلامَهُ أبوه، فنزلت "تفسير ابن جرير الطبري 30/ 142".

ص -161- سورة {أَلَمْ نَشْرَحْ}:
أقول: هي شديدة الاتصال بسورة الضحى؛ لتناسبهما في الجمل؛ ولهذا ذهب بعض السلف إلى أنهما سورة واحدة بلا بسملة بينهما1. قال الإمام: والذي دعاهم إلى ذلك هو: أن قوله: {أَلَمْ نَشْرَحْ} كالعطف على {أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى} "الضحى: 6" [في الضحى]2.
قلت: وفي حديث الإسراء أن الله تعالى قال: "يا محمد، ألم أجدك يتيمًا فأويت، وضالًّا فهديت، وعائلًا فأغنيت، وشرحت لك صدرك، وحططت عنك وزرك، ورفعت لك ذكرك، فلا أذكر إلا ذكرت" الحديث، أخرجه ابن أبي حاتم3، وفي هذا أَوْفَى دليل على اتصال السورتين معنى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نقل هذا القول فخر الدين الرازي في تفسيره عن طاوس وعمر بن عبد العزيز "تفسير سورة الضحى".
2 هي كالعطف في المعنى لا في اللفظ، ثم إن هذه السورة شرح لسابقتها، فشرح الصدر هناك، مفصل هنا ببيان عناصره وأسبابه التي هي: الإيواء بعد اليتم، والهداية بعد الضلال، والغِنَى بعد العيلة، فتلك كلها من عوامل انشراح الصدر للإيمان، لا سيما وقد جاءت بعد وعد بالعطاء حتى يرضى الرسول صلى الله عليه وسلم.
3 تفسير القرآن العظيم لابن أبي حاتم "10/ 3443"، والحديث ذكره أيضًا ابن كثير في تفسيره عن ابن أبي حاتم "8/ 452"، وانظر: الدر المنثور "8/ 545، 546".

ص -162- سورة التين:
 أقول: لما تقدم في سورة الشمس: {وَنَفْسٍ وَمَا سَوَّاهَا} "الشمس: 7" فصل في هذه السورة بقوله: {لَقَدْ خَلَقْنَا الْإِنْسَانَ فِي أَحْسَنِ تَقْوِيمٍ، ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ} "4، 5" إلى آخره.
وأخرت هذه السورة لتقدم ما هو أنسب بالتقديم من السور الثلاث1 واتصالها بسورة البلد لقوله: {وَهَذَا الْبَلَدِ الْأَمِينِ} "3"، وأخرت لتقدم ما هو أولى بالمناسبة مع سورة الفجر2.
لطيفة:
نقل الشيخ تاج الدين بن عطاء الله السكندري3 في "لطائف المنن" عن الشيخ أبي العباس المرسي4 قال: قرأت مرة: {وَالتِّينِ وَالزَّيْتُونِ} إلى أن انتهيت إلى قوله: {لَقَدْ خَلَقْنَا الْإِنْسَانَ فِي أَحْسَنِ تَقْوِيمٍ، ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ} "4، 5" ففكرت في معنى هذه الآية، فألهمني الله أن معناها5: لقد خلقنا الإنسان في أحسن تقويم رُوحًا وعقلًا، ثم رددناه أسفل سافلين نفسًا وهوًى6.
قلت: فظهر من هذه المناسبة وضعها بعد {أَلَمْ نَشْرَحْ}، فإن تلك أخبر فيها عن شرح صدر النبي -صلى الله عليه وسلم- وذلك يستدعي كمال عقله ورُوحِه، فكلاهما في القلب الذي محله الصدر، وعن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 يعني: "الليل، والضحى، وألم نشرح"؛ فإن مناسباتها متوالية هكذا أهم من تقديم التين بعد الشمس.
2 يعني: أن اتصال سورة الشمس بالبلد، واتصال البلد بالفجر، أولى من اتصال التين بالبلد لمجرد ذكر "البلد" في كليهما.
3 هو الشيخ الإمام العالم العارف بالله أبو الفضل تاج الدين وترجمان العارفين أحمد بن محمد بن عبد الكريم بن عبد الرحمن بن عطاء الله السكندري المالكي الشاذلي، كانت له جلالة عظيمة ووقع في النفوس، ومشاركة في الفضائل، وكان أعجوبة زمانه في التصوف، انظر: شذرات الذهب "6/ 19، 20"، و"لطائف المنن" "7".
4 هو أبو العباس أحمد بن عمر الأنصاري المرسي شيخ تاج الدين بن عطاء الله السكندري. انظر: "لطائف المنن" "19".
5 في "ظ": "فكشف لي عن اللوح المحفوظ، فإذا مكتوب فيه"، وكذا في "لطائف المنن" "134" "طبعة دار المعارف".
6 انظر: "لطائف المنن" "ص118"، المطبعة الفخرية 1972م القاهرة.

ص -163- تبرئته1 من الوِزْر الذي ينشأ عن2 النفس والهوى، وهو معصوم منهما، وعن رفع الذكر؛ حيث نزه مقامه عن كل وصم3.
فلما كانت هذه السورة في هذا العلَم الفرد من الإنسان، أعقبها بسورة مشتملة على بقية الأناسي، وذكر ما خامرهم من4 متابعة النفس والهوى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "خلاصه"، والمثبت من "ظ".
2 في المطبوعة: "من"، والمثبت من "ظ".
3 في المطبوعة: "موهم"، والمثبت من "ظ".
4 في المطبوعة: "في"، والمثبت من "ظ".

سورة العلق:
 أقول: لما تقدم في سورة التين بيان خلق الإنسان في أحسن تقويم، بيَّن هنا أنه تعالى: {خَلَقَ الْإِنْسَانَ مِنْ عَلَقٍ} "2" وذلك ظاهر الاتصال، فالأول بيان العلة الصورية، وهذا بيان العلة المادية1.
 سورة القدر:
قال الخطابي2: لما اجتمع أصحاب النبي -صلى الله عليه وسلم- على القرآن، ووضعوا سورة القدر عقب العلق، استدلوا بذلك على أن المراد بهاء الكناية في قوله: {إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ} "1" الإشارة إلى قوله: {اقْرَأْ} "العلق: 1".
قال القاضي أبو بكر بن العربي: وهذا بديع جدًّا3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أقول: ومن المناسبة بين التين والعلق:
أ- أنه تعالى لما قال في آخر التين: {أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ} "التين: 8" بيَّن في أول العلق أنه تعالى مصدر علم العباد بحكمته، فبين أنه {عَلَّمَ بِالْقَلَمِ، عَلَّمَ الْإِنْسَانَ مَا لَمْ يَعْلَمْ} "العلق: 4، 5"، وصدر ذلك بالأمر بالقراءة، واستفتاحها باسمه دائمًا؛ لتكون للإنسان عونًا على كمال العلم بحكمة أحكم الحاكمين.
ب- لما ذكر في التين خلق الإنسان في أحسن تقويم، ورده إلى أسفل سافلين، بيَّن في العلق تفصيل الحالين وأسبابهما من أول قوله: {كَلَّا إِنَّ الْأِنْسَانَ لَيَطْغَى، أَنْ رَآهُ اسْتَغْنَى} "العلق: 6، 7" إلى {أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى} "العلق: 14".
2 الخطابي هو: أحمد بن محمد بن إبراهيم أبو سليمان، له شرح سنن أبي داود وبيان إعجاز القرآن، توفي سنة 388 "وفيات الأعيان: 1/ 166"، والنقل من "البرهان لأبي جعفر بن الزبير" كما قال السيوطي "الإتقان: 3/ 383".
3 أقول: وهناك مناسبة أخرى خفية؛ هي: أنه تعالى لما ختم العلق بالأمر بالسجود والاقتراب من الله، وكان المقصود من الاقتراب التعرض للرحمة الفائضة من الله على المصلِّي، والصلاة لا تكون إلا بقرآن، ذكر في أول هذه السورة أن القرآن رحمة في ذاته، ورحمة في الزمان الذي نزل فيه وهو ليلة القدر التي تتنزل الملائكة فيها بالروح والسلام على الكون.

ص -164- سورة لم يكن:
 أقول: هذه السورة واقعة موقع العلة لما قبلها؛ كأنه لما قال سبحانه: {إِنَّا أَنْزَلْنَاهُ} "القدر: 1" قيل: لِمَ أنزل؟ فقيل: لأنه لم يكن الذين كفروا منفكين عن كفرهم حتى تأتيهم البينة، وهو رسول من الله يتلو صحفًا مطهرة، وذلك هو المنزَّل.
وقد ثبتت الأحاديث بأنه كان في هذه السورة قرآن نُسخ رسمه وهو: "إنا أنزلنا المال لإقامة الصلاة وإيتاء الزكاة، ولو أن لابن آدم واديًا لابتغى إليه الثاني، ولو أن له الثاني لابتغى إليه الثالث، ولا يملأ جوف ابن آدم إلا التراب، ويتوب الله على من تاب"1.
وبذلك تشتد المناسبة بين هذه السورة وبين ما قبلها؛ حيث ذكر هناك إنزال القرآن، وهنا إنزال المال، وتكون السورتان تعليلًا2 لما تضمنته سورة اقرأ؛ لأن [في]3 أولها ذكر العلم، وفي أثنائها ذكر المال، فكأنه قيل: إنا لم ننزل المال للطغيان والاستطالة والفخر؛ بل ليُستعان به على تقوانا، وإقامة الصلاة، وإيتاء الزكاة4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الإمام أحمد في المسند عن أبي واقد الليثي "5/ 218"، والطبراني في المعجم الكبير "3/ 247، 248"، والقضاعي في مسند الشهاب "2/ 318"، والدارقطني في العلل الواردة في الأحاديث "6/ 298"، وعزاه الهيثمي في مجمع الزوائد "7/ 140" إلى أحمد والطبراني، وقال: رجال أحمد رجال الصحيح.
2 في "ظ": "تفصيلًا".
3 ما بين المعقوفين إضافة من "ظ".
4 العلم في قوله تعالى: {عَلَّمَ الْإِنْسَانَ مَا لَمْ يَعْلَمْ} "العلق: 5"، والمال في قوله: {إِنَّ الْإِنْسَانَ لَيَطْغَى، أَنْ رَآهُ اسْتَغْنَى} "العلق: 6، 7".

ص -165- سورة الزلزلة:
 أقول: لما ذكر في آخر "لم يكن" أن جزاء الكافرين جهنم، وجزاء المؤمنين جنات، فكأنه قيل: متى يكون ذلك؟ فقيل: {إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا} "1" أي: [حين] تكون1 زلزلة الأرض، إلى آخره.
هكذا ظهر لي، ثم لما راجعت تفسير الإمام الرازي، ورأيته ذكر نحوه فحمدت2 الله كثيرًا، وعبارته: ذكروا في مناسبة هذه السورة لما قبلها وجوهًا؛ منها: أنه تعالى لما قال: {جَزَاؤُهُمْ عِنْدَ رَبِّهِمْ جَنَّاتُ عَدْنٍ} "البينة: 8"، فكأن المكلف قال: ومتى يكون ذلك يا رب؟ فقال: {إِذَا زُلْزِلَتِ الْأَرْضُ} "1".
ومنها: أنه لما ذكر فيها وعيد الكافرين، ووعد المؤمنين، أراد أن يزيد في وعيد الكافرين فقال: {إِذَا زُلْزِلَتِ الْأَرْضُ} ونظيره: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ}3 ثم ذكر ما للطائفتين فقال: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ}4 إلى آخره، ثم جمع بينهما هنا في آخر السورة بذكر الذرة من5 الخير والشر. انتهى6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "يكون يوم".
2 في المطبوعة: "حمدت"، والمثبت من "ظ".
3 سورة آل عمران: 106.
4 سورة آل عمران: 106.
5 في المطبوعة: "الذي يعمل"، والمثبت من "ظ".
6 مفاتيح الغيب، للرازي "8/ 658" وما بعدها.

ص -166- سورة العاديات:
 أقول: لا يخفى ما بين قوله في الزلزلة: {وَأَخْرَجَتِ الْأَرْضُ أَثْقَالَهَا} "الزلزلة: 2"، وقوله في هذه السورة: {إِذَا بُعْثِرَ مَا فِي الْقُبُورِ} "9" من المناسبة والعَلاقة1.
 سورة القارعة:
 قال الإمام: لما ختم الله سبحانه السورة السابقة بقوله: {إِنَّ رَبَّهُمْ بِهِمْ يَوْمَئِذٍ لَخَبِيرٌ} "11" فكأنه قيل: وما ذاك؟ فقال: هي القارعة، قال: وتقديره: ستأتيك القارعة على ما أخبرت عنه في قولي2: {إِذَا بُعْثِرَ مَا فِي الْقُبُورِ}3 "9".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أقول: وهناك مناسبة أخرى؛ هي: بيان الأصل الذي يضل به الإنسان أو يهتدي، فلما ذكر في آخر الزلزلة جزاء الإنسان على الخير والشر، بيَّن هنا أن الإنسان بطبعه يحب الخير، وحبه للخير إما للدنيا وهو الشر، وإما للآخرة وهو حقيقة الخير، فهذا الحب هو الذي يوجه الأعمال، ثم ذكَّر الإنسان بيوم يكشف فيه عما في القلوب من نوايا خفية: {أَفَلا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ، وَحُصِّلَ مَا فِي الصُّدُورِ} "العاديات: 9، 10" إلى آخر السورة، وقد زاد الأمر تفصيلًا في السور التالية.
2 في المطبوعة: "بقولي"، والمثبت من "ظ".
3 مفاتيح الغيب، للرازي "8/ 663".

ص -167- سورة التكاثر 1:
أقول: هذه السورة واقعة موقع العلة لخاتمة ما قبلها؛ كأنه لما قال هناك: {فَأُمُّهُ هَاوِيَةٌ} "القارعة: 9" قيل: لِمَ ذلك؟ فقال: لأنكم {أَلْهَاكُمُ التَّكَاثُرُ}"1" فاشتغلتم بدنياكم [عن دينكم]2، وملأتم موازينكم بالحطام، فخفت موازينكم بالآثام؛ ولهذا عقَّبها بسورة والعصر، المشتملة على أن الإنسان في خسر، بيان لخسارة تجارة الدنيا، وربح3 تجارة الآخرة؛ ولهذا عقَّبها بسورة الهمزة، المتوعَّد فيها مَن {جَمَعَ مَالًا وَعَدَّدَهُ، يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ} "الهمزة: 2، 3"، فانظر إلى تلاحم هذه السور الأربع، وحسن اتساقها4.
 سورة الفيل:
 [أقول:]5 ظهر لي في وجه اتصالها بعد الفكرة: أنه تعالى لما ذكر حال الهمزة اللمزة، الذي جمع مالًا وعدَّده، وتعزز بماله وتقوَّى، عقَّب ذلك بذكر قصة أصحاب الفيل، الذين كانوا أشد منهم قوة وأكثر أموالًا وعتوًّا، وقد جعل كيدهم في تضليل، وأهلكهم بأصغر الطير وأضعفه، وجعلهم كعصف مأكول، ولم يغنِ عنهم مالُهم ولا عددُهم6 ولا شوكتُهم ولا فِيلُهُمْ شيئًا.
فمن كان قصارى تعززه وتقويه بالمال، وهمز7 الناس بلسانه، أقرب إلى الهلاك، وأدنى إلى الذلة والمهانة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "ألهاكم".
2 ما بين المعقوفين إضافة من "ظ".
3 في "ظ": "ونماء".
4 ومن المناسبة كذلك: التصريح هنا بوزن الأعمال التي أجملها في الزلزلة، وبين أصلها في العاديات، وانظر: مصاعد النظر للإشراف على مقاصد السور "3/ 241".
5 ما بين المعقوفين إضافة من "ظ".
6 في المطبوعة: "عزهم"، والمثبت من "ظ".
7 في "ظ": "وأذى".

ص -168- سورة قريش:
 هي شديدة الاتصال بما قبلها؛ لتعلق الجار والمجرور في أولها بالفعل في آخر تلك؛ ولهذا كانتا في مصحف أبي سورة واحدة1.
 سورة الماعون 2:
أقول: لما ذكر [الله]3 تعالى في سورة قريش: {الَّذِي أَطْعَمَهُمْ مِنْ جُوعٍ} "قريش: 4"، ذكر هنا ذم من لم يحض على طعام المسكين.
ولما قال هناك: {فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ} "قريش: 3" ذكر4 هنا من سَهَا عن صلاته5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 نقله السيوطي عن السخاوي في كتاب جمال القراء عن جعفر الصادق، وأبي نهيك، وقال: ويرده ما أخرجه الحاكم والطبراني من حديث أم هانئ -رضي الله عنها- أن رسول الله -صلى الله عليه وسلم- قال: "فضل الله قريشًا بسبع: ..... وأن الله أنزل فيهم سورة من القرآن لم يذكر فيها معهم غيرهم: {لِإِيلافِ قُرَيْشٍ}"، ومع ذلك فصلة قريش بالفيل قائمة، فكأن ما فعل الله بأصحاب الفيل كان لإيلاف قريش، ولتأمين طريق تجارتهم في رحلتي الشتاء والصيف، وقد كان من أهداف أبرهة السياسية حرمان قريش من تجارتهم هذه.
2 في "ظ": "الذين".
3 ما بين المعقوفين إضافة من "ظ".
4 في "ظ": "ذم".
5 أقول: إن السورة بكاملها تسير مع الخط الذي يبدأ من سورة الزلزلة كما قلنا، فهي ترشد إلى الطريق السليم لاستعمال المال، وبذله في عون اليتامى، وإطعام المساكين، وذلك عن طريق التحذير من إهمال هذا الطريق، وتسمية مانع العون مكذبًا بالدين.

ص -169- سورة الكوثر:
 قال الإمام فخر الدين: هي كالمقابلة للتي قبلها؛ لأن السابقة وصف الله سبحانه فيها المنافقين بأربعة أمور: البخل، وترك الصلاة، والرياء فيها، ومنع الزكاة، وذكر في هذه السورة في مقابلة البخل: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} "1" أي: الخير الكثير، وفي مقابلة ترك الصلاة {فَصَلِّ} "2" أي: دُم عليها، وفي مقابلة الرياء: {لِرَبِّكَ}"2" أي: لرضاه، لا للناس، وفي مقابلة منع الماعون: {وَانْحَرْ}"2" وأراد به: التصدق بلحوم الأضاحي، قال: فاعتبر هذه المناسبة العجيبة1.
 سورة الكافرون:
 أقول: وجه اتصالها بما قبلها: أنه تعالى لما قال: {فَصَلِّ لِرَبِّكَ} "الكوثر: 2" أمره أن يخاطب الكافرين بأنه لا يعبد إلا ربه، ولا يعبد ما يعبدون، وبالغ في ذلك فكرر، وانفصل منهم على أن لهم دينهم وله دينه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: "مفاتيح الغيب"، للرازي "8/ 700، 701"، وانظر: "نظم الدرر في تناسب الآيات والسور" "8/ 547" وما بعدها، وفيه كلام قريب من كلام الرازي.

سورة النصر:
 أقول: وجه اتصالها بما قبلها: أنه [لما]1 قال في آخر ما قبلها: {وَلِيَ دِينِ} "الكافرون: 6" فكان فيه إشعار بأنه خلص له دينه، وسلم من شوائب الكدر2 والمخالفين، فعقَّب ببيان وقت ذلك، وهو مجيء الفتح والنصر، فإن الناس حين3 دخلوا في دين الله أفواجًا، فقد تم4 الأمر وذهب الكفر5، وخلص دين الإسلام ممن كان يناوئه؛ ولذلك كانت السورة إشارة إلى وفاته صلى الله عليه وسلم6.
وقال الإمام فخر الدين: كأنه تعالى يقول: لما أمرتك في السورة المتقدمة بمجاهدة جميع الكفار، بالتبري منهم، وإبطال دينهم، جزيتك على ذلك بالنصر والفتح، وتكثير الأتباع7.
قال: ووجه آخر؛ وهو: أنه لما أعطاه [الله]8 الكوثر؛ وهو: الخير الكثير، ناسب تحميله مشقاته وتكاليفه، فعقَّبها بمجاهدة الكفار، والتبري منهم، فلما امتثل ذلك أعقبه بالبشارة بالنصر والفتح، وإقبال الناس أفواجًا إلى دينه، وأشار إلى دنو أجله، فإنه ليس بعد الكمال إلا الزوال.

توقع زوالًا إذا قيل تم9

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ".
2 في المطبوعة: "الكفار"، والمثبت من "ظ".
3 في "ظ": "حينئذ".
4 في ظ": "وتم".
5 في "ظ": "الكدر".
6 أخرج البخاري هذا المعنى في التفسير "6/ 220، 221"، عن ابن عباس -رضي الله عنهما- والإمام أحمد في المسند "1/ 217، 344، 356"، وابن جرير في التفسير "30/ 215".
7 انظر: "مفاتيح الغيب" للرازي "8/ 729" وما بعدها.
8 ما بين المعقوفين إضافة من "ظ"، وهي في المصادر.
9 انظر: "مفاتيح الغيب" للرازي "8/ 743"، وانظر: "نظم الدرر" "8/ 559" وما بعدها.

ص -171- سورة تبت:
 قال الإمام: وجه اتصالها بما قبلها: أنه لما قال: {لَكُمْ دِينُكُمْ وَلِيَ دِينِ} "الكافرون: 6"، فكأنه قيل: إلهي، وما جزائي؟ فقال الله له: النصر والفتح، فقال: وما جزاء عمي الذي دعاني إلى عبادة الأصنام؟ فقال: {تَبَّتْ يَدَا أَبِي لَهَبٍ} "1" الآيات.
وقدم الوعد على الوعيد ليكون النصر معللًا1 بقوله: {وَلِيَ دِينِ}، ويكون الوعيد راجعًا إلى قوله: {لَكُمْ دِينُكُمْ} على حد قوله: {يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ} "آل عمران: 106".
قال: فتأمل في هذه المجانسة الحافلة2 بين هذه السور، مع أن سورة النصر من أواخر ما نزل بالمدينة3، والكافرون وتبت من أوائل ما نزل بمكة4؛ ليعلم أن ترتيب هذه السور من الله، وبأمره.
قال: ووجه آخر؛ وهو: أنه لما قال: {لَكُمْ دِينُكُمْ وَلِيَ دِينِ} "الكافرون: 6" كأنه قيل: يا إلهي، ما جزاء المطيع؟ قال: حصول النصر والفتح، فقيل: وما ثواب العاصي؟ قال: الخسارة في الدنيا، والعقاب في العقبى، كما دلت عليه سورة تبت5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "ظ": "متصلًا".
2 في "ظ": الحاصلة".
3 أخرجه مسلم عن ابن عباس رضي الله عنهما "8/ 242، 243"، وفيها أنها آخر سورة نزلت.
4 انظر: "الإتقان" "1/ 96".
5 انظر: "مفاتيح الغيب" للرازي "8/ 744" وما بعدها، وكذا "نظم الدرر" "8/ 567" وما بعدها.

ص -172- سورة الإخلاص:
 قال بعضهم: وضعت هاهنا للوزان في اللفظ بين فواصلها ومقطع سورة تبت.
وأقول: ظهر لي هنا غير الوزان في اللفظ: أن هذه السورة متصلة بـ{قُلْ يَا أَيُّهَا الْكَافِرُونَ} في المعنى؛ ولهذا قيل: من أسمائها أيضًا الإخلاص، وقد قالوا: إنها اشتملت على التوحيد، وهذه أيضًا مشتملة عليه؛ ولهذا قرن بينهما في القراءة في الفجر، والطواف، والضحى، وسنة المغرب، وصبح المسافر، ومغرب ليلة الجمعة1.
وذلك أنه لما نفى عبادة ما يعبدون، صرح هنا بلازم ذلك، وهو أن معبوده أحد2، وأقام الدليل عليه بأنه صمد، لم يلد ولم يولد ولم يكن له كفوًا أحد، ولا يستحق العبادة إلا من كان كذلك، وليس في معبوداتهم ما هو كذلك.
وإنما فصل بين النظيرتين بالسورتين3 لما تقدم من الحكمة، وكأن إيلاءها سورة تبت ورد عليه بخصوصه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرج الهيثمي في مجمع الزوائد عن ابن عمر رضي الله عنهما "2/ 120" أن النبي -صلى الله عليه وسلم- قرأ في الفجر سفرًا بالكافرين والإخلاص، وأخرج ابن حجر في "المطالب العالية" "3/ 399" عن النبي -صلى الله عليه وسلم- يقول بضعًا وعشرين مرة: "نعم السورتان، يقرأ في الركعتين: الأحد الصمد، وقل يا أيها الكافرون"، وأخرج عن أبي يعلى من حديث جبير بن مطعم أنه -صلى الله عليه وسلم- أمره أن يقرأ: "الكافرون، والنصر، والإخلاص، والمعوذتين" "المصدر السابق: 3/ 398".
2 في "ظ": "واحد".
3 يعني: بين "الكافرين والإخلاص" بالنصر وتبت.

ص -173- سورة الفلق والناس:
قال: أقول: هاتان السورتان نزلتا1 معًا -كما في الدلائل للبيهقي- فلذلك قُرنتا، مع ما اشتركتا فيه من التسمية بالمعوذتين، ومن الافتتاح بـ{قُلْ أَعُوذُ}، وعقب بهما سورة الإخلاص؛ لأن الثلاثة سميت في الحديث بالمعوذات وبالقواقل2.
وقدمت الفلق على الناس -وإن كانت أقصر منها- لمناسبة مقطعها في الوزان لفواصل الإخلاص مع مقطع تبت3.
وهذا آخر ما مَنَّ الله به عليَّ من استخراج مناسبات ترتيب السور، وكله من مستنبطاتي، ولم أعثر فيه على شيء لغيري إلا النزر اليسير الذي صرحت بعزوي له، فلله الحمد على ما ألهم، والشكر على ما مَنَّ به وأنعم، سبحانك لا أحصي ثناء عليك، أنت كما أثنيت على نفسك.
ثم رأيت الإمام فخر الدين ذكر في تفسيره4 كلامًا لطيفًا في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "نزلنا" تحريف، والمثبت من "ظ".
2 الذي عثرت عليه حديث عبد الله بن خبيب عن أبيه -رضي الله عنهما- قال: أصابنا طش وظلمة، فانتظرنا رسول الله -صلى الله عليه وسلم- فأخذ بيدي فقال: "قل"، فسكت. فقال: "قل"، فقلت: ما أقول؟ قال: "قل هو الله أحد والمعوذتين حين تمسي وحين تصبح ثلاثًا تكفك، كل يوم مرتين" "مسند الإمام أحمد: 5/ 312، وأبو داود في الأدب ما يقول إذا أصبح: 2/ 176، والنسائي في الاستعاذة: 8/ 250، والترمذي في الدعوات: 9/ 347"، وحديث أن النبي -صلى الله عليه وسلم- كان يتعوذ بهن كل ليلة ثلاث مرات "البخاري في فضائل القرآن: 6/ 223".
ونقل السيوطي عن السخاوي قوله: "وقوارع القرآن الآيات التي يتعوذ بها ويتحصن، سميت بذلك لأنها تقرع الشيطان وتقمعه كآية الكرسي والمعوذتين" "الإتقان: 1/ 201"، أما كلمة "القواقل" التي ذكرها المؤلف، فلم نعثر عليها في الحديث النبوي ومصادره.
3 مقطع الفلق "حسد" مناسب لفواصل الإخلاص "أحد، الصمد، أحد"، ومقطع تبت "مسد" وكلها متفقة في الوزن.
4 واسمه: "مفاتيح الغيب".

ص -174- مناسبات هذه السور، فقال في سورة الكوثر1: اعلم أن هذه السورة كالمتممة لما قبلها من السور، وكالأصل لما بعدها.
أما الأول فلأنه تعالى جعل سورة "الضحى" في مدح النبي -صلى الله عليه وسلم- وتفصيل أحواله، فذكر في أولها ثلاثة أشياء تتعلق بنبوته: {مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى، وَلَلْآخِرَةُ خَيْرٌ لَكَ مِنَ الْأُولَى، وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى} "الضحى: 3-5"، ثم ختمها بثلاثة أحوال من أحواله فيما يتعلق بالدنيا: {أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى، وَوَجَدَكَ ضَالًا فَهَدَى، وَوَجَدَكَ عَائِلًا فَأَغْنَى} "الضحى: 6-8".
ثم ذكر في سورة "ألم نشرح" أنه شرفه بثلاثة أشياء: شرح الصدر، ووضع الوزر، ورفع الذكر.
ثم شرفه في سورة "التين" بثلاثة أنواع [من التشريف]2: أقسم ببلده، وأخبر بخلاص أمته من الناس بقوله: {إِلَّا الَّذِينَ آمَنُوا} ووصولهم إلي الثواب3 بقوله: {فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ} "التين: 6".
وشرَّفه في سورة اقرأ بثلاثة أنواع: {اقْرَأْ بِاسْمِ رَبِّكَ} "العلق"، وقهر خصمه بقوله: {فَلْيَدْعُ نَادِيَهُ، سَنَدْعُ الزَّبَانِيَةَ} "العلق: 17، 18"، وتخصيصه بالقرب في قوله: {وَاسْجُدْ وَاقْتَرِبْ} "العلق: 19".
وشرفه في سورة "القدر" بليلة القدر، وفيها ثلاثة أنواع من الفضيلة: كونها خيرًا من ألف شهر، وتنزل الملائكة والروح فيها، وكونها سلامًا حتى مطلع الفجر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 كلام السيوطي المنقول من تفسير الرازي فيها اختصار هنا.
2 ما بين المعقوفين من تفسير الرازي.
3 في "ظ": "ورفعه له بالثواب"، وهي كذلك في تفسير الرازي.

ص -175- وشرَّفه في "لم يكن" بثلاثة أشياء: أنهم خير البرية، وجزاؤهم جنات، ورضي عنهم.
وشرَّفه في "الزلزلة" بثلاثة أنواع: إخبار الأرض بطاعة أمته، ورؤيتهم أعمالهم، ووصولهم إلى ثوابها حتى وزن الذرة.
وشرَّفه في "العاديات" بإقسامه بخيل الغزاة من أمته، ووصفها بثلاث صفات.
وشرَّفه في "القارعة" بثقل موازين أمته، وكونهم في عيشة راضية، ورؤيتهم أعداءهم في نار حامية.
وفي "ألهاكم التكاثر" هدد المعرضين عن دينه بثلاثة: يرون الجحيم، ثم يرونها عين اليقين، ويسألون عن النعيم.
وشرَّفه في "العصر" بمدح أمته بثلاثة: الإيمان، والعمل الصالح، وإرشاد الخلق إليه؛ وهو: التواصي بالحق والصبر.
وشرَّفه في سورة "الهمزة" بوعيد عدوه بثلاثة أنواع من العذاب1: ألا ينتفع بدنياه، وينبذ2 في الحطمة، ويغلق عليه.
وشرَّفه في سورة "الفيل" أن رد كيد عدوه بثلاث: بأن جعله في تضليل، وأرسل عليهم طيرًا أبابيل، وجعلهم كعصف مأكول.
وشرَّفه في سورة "قريش" [بأن راعى مصلحة أسلافه من ثلاثة أوجه]3: تآلف قومه، وإطعامهم، وأمنهم.
وشرَّفه في "الماعون" بذم عدوه بثلاث: الدناءة، واللؤم في قوله:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "أشياء"، والمثبت من تفسير الرازي.
2 في المطبوعة: "ويعذبه"، وفي "ظ": "ويقيد"، والمثبت من تفسير الرازي.
3 في المطبوعة: "بثلاث"، وما بين المعقوفين إضافة لازمة من تفسير الرازي.

ص -176- {فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ، وَلا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ} "الماعون: 2، 3"، وترك تعظيم الخالق في قوله: {فَوَيْلٌ لِلْمُصَلِّينَ، الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ، الَّذِينَ هُمْ يُرَاؤُونَ} "الماعون: 4-6"، وترك انتفاع1 الخلق في قوله: {وَيَمْنَعُونَ الْمَاعُونَ} "الماعون: 7".
فلما شرَّفه في هذه السور بهذه الوجوه العظيمة قال: {إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ} أي: هذه الفضائل المتكاثرة المذكورة في هذه السور، التي كل واحدة منها أعظم من ملك الدنيا بحذافيرها، فاشتغل أنت بعبادة ربك، إما بالنفس، وهو قوله: {فَصَلِّ لِرَبِّكَ} "الكوثر: 2"، وإما بالمال وهو قوله: {وَانْحَرْ}، وإما بإرشاد العباد إلى الأصلح، وهو قوله: {قُلْ يَا أَيُّهَا الْكَافِرُونَ، لا أَعْبُدُ مَا تَعْبُدُونَ} "الكافرون:1، 2" الآيات، فثبت أن هذه السورة كالتتمَّة لما قبلها.
وأما كونها كالأصل لما بعدها فهو: أنه تعالى يأمره بعد هذه أن يكف عن أهل الدنيا جميعًا بقوله: {قُلْ يَا أَيُّهَا الْكَافِرُونَ} إلى آخر السورة، ويبطل أديانهم2، وذلك يقتضي نصرهم على أعدائهم؛ لأن الطعن على الإنسان في دينه أشد عليه من الطعن3 في نفسه وزوجه4، وذلك مما يجبن عنه كل أحد من الخلق؛ فإن موسى وهارون أرسلا إلى فرعون واحد فقالا: {إِنَّنَا نَخَافُ أَنْ يَفْرُطَ عَلَيْنَا أَوْ أَنْ يَطْغَى} "طه: 45" ومحمد -صلى الله عليه وسلم- مرسَل إلى الخلق جميعًا، فكأن كل واحد من الخلق كفرعون بالنسبة إليه، فدبر الله في إزالة الخوف الشديد تدبيرًا لطيفًا بأن قدم هذه السورة، وأخبر فيها بإعطائه الخير الكثير، ومن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "نفع"، وفي "ظ": "إنفاع"، والمثبت من تفسير الرازي.
2 في المطبوعة: "أذاهم" تحريف، والمثبت من "ظ"، وهو في تفسير الرازي.
3 في تفسير الرازي: "الفسق".
4 في تفسير الرازي: "أرواحهم وأموالهم".

ص -177- جملته أيضًا: الرئاسة، ومفاتيح الدنيا، فلا يلتفت إلى ما بأيديهم من زهرة الدنيا، وذلك أدعى إلى مجاهرتهم1 بالعداوة، والصدع بالحق؛ لعدم تطلعه إلى ما بأيديهم.
ثم ذكر بعد سورة "الكافرين" سورة "النصر"؛ فكأنه تعالى يقول: وعدتك بالخير الكثير، وإتمام أمرك، وأمرتك بإبطال أديانهم، والبراءة من معبوداتهم2، فلما امتثلت أمري أنجزت لك الوعد بالفتح والنصر، وكثرة الأتباع، بدخول الناس في دين الله أفواجًا.
ولما تم أمر الدعوة والشريعة، شرع في بيان ما يتعلق بأحوال القلب والباطن؛ وذلك أن الطالب إما أن يكون طلبه مقصورًا على الدنيا، فليس له إلا الذل والخسارة والهوان، والمصير إلى النار، وهو المراد من سورة "تبت"، وإما أن يكون طالبًا للآخرة، فأعظم أحواله أن تصير نفسه كالمرآة التي تنتقش فيها صور الموجودات.
وقد ثبت أن طريق3 الخلق في معرفة الصانع على وجهين: منهم من قال: أعرف الصانع، ثم أتوسل بمعرفته إلى معرفة مخلوقاته، وهذا هو الطريق الأشرف، ومنهم من عكس4، وهو طريق الجمهور.
ثم إنه سبحانه ختم كتابه المكرم بتلك الطريقة التي هي أشرف، فبدأ بذكر صفات الله، وشرح جلاله في سورة "الإخلاص"، ثم أتبعه بذكر مراتب مخلوقاته في "الفلق"، ثم ختم بذكر مراتب النفس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة: "مجاهدتهم"، والمثبت من تفسير الرازي، وكذا في "ظ".
2 في "ظ": "معبودهم".
3 في "ظ": "طرائق".
4 طريق الجمهور يترتب عليه: أن تكون المخلوقات دليلًا على وجود الخالق، وطريق الخاصة يترتب عليه أن يكون الله دليلًا على وجود خلقه، الأول معرفة صعودية، والثاني معرفة نزولية.

ص -178- الإنسانية في "الناس"، وعند ذلك ختم الكتاب. فسبحان مَن أرشد العقول إلى معرفة هذه الأسرار الشريفة [المودَعة]1 في كتابه المكرم! هذا كلام الإمام2.
ثم قال في "الفلق": سمعت بعض العارفين يقول: لما شرح الله سبحانه أمر الإلهية في سورة "الإخلاص"، ذكر هاتين السورتين عقبها في شرح مراتب الخلق على ما قال: {أَلا لَهُ الْخَلْقُ وَالْأَمْرُ}3.
فعالم الأمر كله خيرات محضة، بريئة عن الشرور والآفات، [و]4 أما عالم الخلق فهو الأجسام الكثيفة5، والجثمانيات6، فلا جرم قال في المطلع: {قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ، مِنْ شَرِّ مَا خَلَقَ} "الفلق: 1، 2".
ثم [من الظاهر أن]7 الأجسام إما أثيرية أو عنصرية، والأجسام8 كلها خيرات محضة؛ لأنها بريئة عن الاختلال9 والفطور، على ما قال: {مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِنْ فُطُورٍ} "تبارك: 3".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين المعقوفين إضافة من "ظ"، وهو في تفسير الرازي.
2 تفسير الرازي "8/ 704".
3 سورة الأعراف: 54.
4 ما بين المعقوفين إضافة من "ظ".
5 الكثيفة: أي الغليظة والثخينة، وكثر مع الالتفاف والتراكب فهو كثيف وكُثاف. انظر: "المعجم الوسيط" "كثف" "2/ 808".
6 الجثمانيات: الأجسام أو الأشخاص التي لا تميل إلى الحركة. انظر: "المعجم الوسيط" "جثم" "1/ 111، 112"، وفي "ظ": الأجسام "الجسمانيات" كذا، والعبارة التي في تفسير الرازي هي: "وإنما سمي عالم الأجسام والجسمانيات بعالم الخلق؛ لأن الخلق هو التقدير والمقدار من لواحق الجسم فيما كان الأمر كذلك" "8/ 762".
7 ما بين المعقوفين إضافة من تفسير الرازي.
8 في المطبوعة و"ظ": "أبدية و" تحريف وناقصة، والمثبت من تفسير الرازي.
9 في المطبوعة: "الاختلافات" تحريف، وفي "ظ": "الاختلالات"، والمثبت من تفسير الرازي.

ص -179- وإما عنصرية، فهي1 إما جمادات، فهي خالية عن جميع القوى النفسانية، فالظلمات فيها خالصة، والأنوار عنها زائلة، وهو المراد من قوله: {وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ} "الفلق: 3".
وإما نبات، والقوة العادلة هي التي تزيد في الطول والعمق معًا، فهذه القوة النباتية كأنها تنفث في العقد2.
وإما حيوان، وهو محل القوى التي تمنع الروح الإنسانية عن الانصباب إلى عالم الغيب، والاشتغال بقدس جلال الله، وهو المراد بقوله: {وَمِنْ شَرِّ حَاسِدٍ إِذَا حَسَدَ} "الفلق: 5".
ثم إنه لم يبقَ من السفليات بعد هذه المرتبة سوى النفس الإنسانية، وهى المستعيذة3، فلا يكون مستعاذًا4 منها فلا جرم قطع هذه السورة، وذكر بعدها في سورة "الناس" مراتب ودرجات النفس الإنسانية. انتهى5.
ولم يبين المراتب المشار إليها، وقد بيَّنها ابن الزملكاني في أسراره6 فقال: إضافة "رب" إلى "الناس" تُؤْذِنُ بأن المراد بالناس: الأطفال؛ لأن الرب من ربَّه يربُّه، وهم إلى التربية أحوج، وإضافة "ملك" إلى "الناس" تؤذن بإرادة الشباب به؛ إذ لفظ "ملك" يؤذن بالسياسة والعزة [والقوة]7، والشبان إليها أحوج، وإضافة "إله" إلى "الناس"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في المطبوعة و"ظ": "وهي"، والمثبت من تفسير الرازي، وهو الصواب والأنسب.
2 في المطبوعة و"ظ": "العقدة"، والمثبت من تفسير الرازي.
3 في المطبوعة و"ظ": "المستفيدة" تحريف، والمثبت من تفسير الرازي.
4 في المطبوعة و"ظ": "مستفادًا" تحريف، والمثبت من تفسير الرازي.
5 انظر: "مفاتيح الغيب" "تفسير الرازي" "8/ 272" وما بعدها.
6 هو كتاب "نهاية التأميل في أسرار التنزيل" خط "471" تفسير تيمور بدار الكتب المصرية.
7 ما بين المعقوفين إضافة من "ظ".

ص -180- تؤذن بأن المراد به الشيوخ؛ لأن ذاته مستحقة للطاعة والعبادة، وهم أقرب، وقوله: {يُوَسْوِسُ فِي صُدُورِ النَّاسِ} "الناس: 5" يؤذن بأن المراد بالناس العلماء والعباد؛ لأن الوسوسة غالبًا عن الشُّبَه1، وقوله: {مِنَ الْجِنَّةِ وَالنَّاسِ} "الناس: 6" يؤذن بأن المراد بالناس الأشرار، وهم شياطين الإنس الذين يوسوسون لهم، والله تعالى أعلم2.
تم بحمد الله تعالى وتوفيقه
قال مؤلفه -نفعنا الله ببركاته، وأمدنا من نفحاته: فرغت من تأليفه يوم الأحد، الثالث عشر من شعبان سنة ثلاث وثمانين وثمانمائة، ولا حول ولا قوة إلا بالله العلي العظيم، وحسبنا الله ونعم الوكيل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لطيفة: قال الإمام الرازي في تفسيره: "إن المستعاذ به في سورة الفلق مذكور بصفة واحدة؛ وهي: أنه رب الفلق، والمستعاذ منه ثلاثة أنواع من الآفات؛ وهي: الغاسق، والنفاثات، والحاسد، وأما في هذه السورة "الناس" فالمستعاذ به مذكور بصفات ثلاث؛ وهي: الرب، والملك، والإله، والمستعاذ منه آفة واحدة، وهي الوسوسة، والفرق بين الموضعين أن الثناء يجب أن يتقدر بقدر المطلوب، فالمطلوب في السورة الأولى "الفلق": سلامة النفس والبدن، والمطلوب في السورة الثانية "الناس": سلامة الدين، وهذا تنبيه على أن مضرة الدين -وإن قلَّت- أعظم من مضار الدنيا -وإن عظمت. انظر: "مفاتيح الغيب" للرازي "8/ 763، 764"، و"كشف المعاني في المتشابه المثاني" لابن جماعة "433، 434"، "ونظم الدرر" "3/ 310".
2 ذكر تاج القراء الكرماني هذه المعاني مختصرة في "أسرار التكرار في القرآن" ص215، ولم ينسبها إلى أحد، ولم يشر ابن الزملكاني إلى الكرماني رغم تأخره عنه.

ص -181- الفهارس الفنية:
فهرس الحديث النبوي والآثار:
 أعطيت مكان التوراة السبع الطوال... 44
اقرءوا الزهراوين: البقرة وآل عمران... 43-74
أن الأنعام شيعها سبعون ألف ملك... 84
إن التوراة كلها في خمس عشرة آية... 103
أن الحواميم نزلت عقب الزمر... 130
أن الشعراء نزلت ثم طس... 118
أن المدثر نزلت عقب المزمل... 149
إن رحمتي سبقت غضبي... 85
إن رسول الله -صلى الله عليه وسلم- كان يقرأ... 141، 142
أن سورة التغابن نزلت عقب... 142، 143
أن طه نزلت بعد سورة مريم... 108
أن يونس نزلت ثم هود... 96
إنا أنزلنا المال لإقامة الصلاة... 164
أنه أمرهم أن يتابعوا الطُّوَل... 41
أنه -صلى الله عليه وسلم- صلى بالسبع الطوال... 43، 44
أنه -صلى الله عليه وسلم- كان إذا أوى... 44
أنه لم نزلت: {وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلًا} قال اليهود... 106
أنها عقب سورة عم... 153
إنهن من العتاق الأُوَل... 44
البقرة سنام القرآن... 84
التأمين في آخر سورة البقرة... 62
سبحان الذي وسع سمعه الأصوات... 138
الصراط المستقيم كتاب الله... 55
ضعوا هؤلاء الآيات في السورة... 89
طرأ عليَّ حزبي من القرآن... 45
فسطاط القرآن... 61
قدمتا وألف القرآن على علم ممن... 46
كان يعرض النبي -صلى الله عليه وسلم- على جبريل... 42
كذبت اليهود... 134
كيف تحزبون القرآن... 45
لما فرغ الله من الخلق وقضى... 85
ما حملكم على أن عمدتم إلى الأنفال... 88
من سره أن ينظر إلى يوم القيامة... 153
نزلت اليوم سورة أذهلتنا عن الدنيا... 110
هن من العتاق الأول... 103
وضع الأنفال وهي قصيرة... 89
يا محمد ألم أجدك... 161
يقوم أحدهم في رشحه... 155

ص -182- فهرس الأعلام:
"أ"
آدم "عليه السلام" 67 - 72 - 86 - 108 - 128 - 150
آسية 144
إبراهيم 59 - 96 - 108 - 109 - 116 - 127
أبي بن كعب 41 - 47 - 48 - 91 - 129
أحمد بن حنبل 44 - 45 - 84 - 88
إسحاق "عليه السلام" 59 - 96
إسماعيل "عليه السلام" 59 - 109
أشتة 41 - 46
إلياس 127
أوس الثقفي 45
أيوب "عليه السلام" 108 - 127
"ب"
البخاري 44 - 103
أبو بكر الصديق "رضي الله عنه" 160
أبو بكر "القاضي" 41 - 42
أبو بكر بن الأنباري 42
أبو بكر بن العربي 164
البيضاوي 50
البيهقي 43 - 47 - 49 - 88
"ت"
الترمذي 79 - 88
"ث"
ثابت بن الحارث 134
"ج"
جابر بن زيد 96 - 108 - 118 - 130 - 149
جبريل "عليه السلام" 42
ابن جرير 103
أبو جعفر النحاس 44
أبو جعفر بن الزبير 43
"ح"
ابن أبي حاتم 134 - 161
الحاكم 55 - 88
ابن حبان 88
ابن حجر 45
الحسن البصري 49
ابن الحصار 43

ص -183- "خ"
الخضر 106 - 107
الخطابي 163
الخويي 55
"د"
داود "عليه السلام" 108 - 118 - 127
أبو داود 45 - 88
"ذ"
ذي القرنين 105 - 107
ذي الكفل 108
ذي النون 108
"ر"
الرازي "فخر الدين" 49 - 156 - 165 - 169 - 170 - 173
ربيعة 46
"ز"
زكريا "عليه السلام" 108 - 109
الزمخشري 49
"س"
سعيد بن خالد 43
سليمان "عليه السلام" 108 - 118 - 127
"ش"
شعيب "عليه السلام" 116
ابن أبي شيبة 44
"ط"
الطبراني 84 - 141
الطيبي 42 - 50
"ع"
عائشة "رضي الله عنها" 138
ابن عباس "رضي الله عنه" 46 - 88 - 89 - 96 - 103 - 108 - 118 - 130 - 142 - 147 - 149 - 153
أبو العباس المرسي 162
عثمان بن عفان "رضي الله عنه" 41 - 47 - 88 - 89 - 90
ابن عطاء الله السكندري 162
ابن عطية 43
عيسى "عليه السلام" 67 - 72 - 107 - 108 - 141
"غ"
الغزالي 51
"ف"
ابن فارس 41
فرعون 94 - 103 - 104 - 119 - 120 - 144 - 145 - 176

ص -184- ابن الفريس 149
"ك"
الكرماني 42 - 130
"ل"
لوط "عليه السلام" 108 - 116 - 118 - 127 - 145
"م"
مالك 41
مريم بنت عمران 67 - 74 - 109 - 144
ابن مسعود "رضي الله عنه" 44 - 47 - 48 - 55 - 72 - 92 - 103
مسلم 43
ابن المنذر 134
موسى "عليه السلام" 103 - 106 - 107 - 108 - 109 - 116 - 118 - 119 - 127 - 140 - 176
"ن"
النجاشي 60
النسائي 88
نوح "عليه السلام" 86 - 95 - 98 - 108 - 116 - 127 - 135 - 145 - 147
"هـ"
هارون "عليه السلام" 109 - 116 - 127 - 176
أبو هريرة "رضي الله عنه" 141
"و"
الواحدي 134
"ي"
يحيى بن زكريا "عليه السلام" 107 - 108
يعقوب "عليه السلام" 59 - 96

ص -185- فهرس أسماء الكتب:
أسرار التنزيل "قطف الأزهار في كشف الأسرار"، للسيوطي 38، 121
البرهان [في توجيه متشابه القرآن]، للكرماني 42
الدلائل، للبيهقي 88
خواص القرآن، للغزالي 51
شعبت الإيمان، للبيهقي 49
عجائب القرآن، للكرماني 130
لطائف المنن، لتاج الدين بن عطاء الله السكندري 162
المدحل [إلى السنن الكبرى]، للبيهقي 43
المصاحف، لابن أشتة 41

ص -186- فهرس الكتاب:
 الصفحة الموضوع
 3 تقديم
10 نُبذة عن مصحف عثمان رضي الله عنه
13 عملنا في الكتاب
14 عظمة القرآن ووحدته الموضوعية
36 ترجمة الإمام السيوطي
37 مقدمة المؤلف
41 مقدمة في ترتيب السور
49 سورة الفاتحة
53 سورة البقرة
63 سورة آل عمران
69 سورة النساء
75 سورة المائدة
80 سورة الأنعام
86 سورة الأعراف
88 سورة الأنفال
93 سورة براءة
94 سورة يونس
95 سورة هود
96 سورة يوسف
97 سورة الرعد
98 سورة إبراهيم
99 سورة الحجر
101 سورة النحل
103 سورة بني إسرائيل
105 سورة الكهف
107 سورة مريم
108 سورة طه
110 سورة الأنبياء
111 سورة الحج
111 سورة المؤمنون
112 سورة النور
113 سورة الفرقان
116 سورة الشعراء
118 سورة النمل
119 سورة القصص
120 سورة العنكبوت
121 سورة الروم
122 سورة لقمان
123 سورة السجدة
124 سورة الأحزاب
125 سورة سبأ
125 سورة فاطر
126 سورة يس
127 سورة الصافات
127 سورة ص
128 سورة الزمر
129 سورة غافر
131 سورة القتال
132 سورة الفتح
132 سورة الحجرات
133 سورة الذاريات
133 سورة الطور
134 سورة النجم
135 سورة القمر
136 سورة الرحمن
137 سورة الواقعة
138 سورة الحديد
138 سورة المجادلة
139 سورة الحشر
140 سورة الممتحنة

ص -187- الصفحة الموضوع
 140 سورة الصف
140 سورة الجمعة
141 سورة المنافقون
143 سورة التغابن
144 سورة الطلاق
144 سورة التحريم
145 سورة تبارك
146 سورة ن
146 سورة الحاقة
147 سورة سأل
147 سورة نوح
148 سورة الجن
148 سورة المزمل
149 سورة المدثر
149 سورة القيامة
149 سورة الإنسان
151 سورة المرسلات
152 سورة عم
153 سورة النازعات
153 سورة عبس
153 سورة التكوير
154 سورة الانفطار
154 سورة المطففين
156 سورة الانشقاق
156 سورة البروج والطارق
157 سورة الأعلى
157 سورة الغاشية
158 سورة الفجر
158 سورة البلد
159 سورة الشمس والليل والضحى
161 سورة "ألم نشرح"
161 سورة التين
163 سورة العلق
163 سورة القدر
164 سورة "لم يكن"
165 سورة الزلزلة
166 سورة العاديات
166 سورة القارعة
167 سورة التكاثر
167 سورة الفيل
168 سورة قريش
168 سورة الماعون
169 سورة الكوثر
169 سورة الكافرون
169 سورة النصر
171 سورة تبت
172 سورة الإخلاص
173 سورة الفلق والناس
181 الفهارس الفنية
181 فهرس الحديث النبوي والآثار
182 فهرس الأعلام
185 فهرس أسماء الكتب
186 فهرس الكتاب
188 أهم المصادر والمراجع

ص -188- أهم المصادر والمراجع:
 - القرآن الكريم.
- الإتقان في علوم القرآن، للسيوطي "ومعه إعجاز القرآن، للباقلاني" - بيروت - 1398هـ - 1978م.
- أحكام القرآن، لابن العربي - ت: علي محمد البجاوي - القاهرة - 1378هـ - 1958م.
- آداب الشيخ الحسن البصري، لابن الجوزي - ت: سليمان الحرش - الرياض - 1414هـ - 1993م.
- إرشاد الرحمن في الناسخ والمنسوخ والمتشابه، للأجهوري "مخطوط" الأزهرية.
- أسباب النزول، للسيوطي، ت: قرني أبو عميرة - القاهرة.
- أسباب النزول، لأبي الحسن النيسابوري - بيروت - 1402هـ - 1982م.
- الأمد الأقصى، لأبي زيد الدبوسي "مخطوط" بدار الكتب المصرية.
- إنباه الرواة على أنباه النحاة، للقفطي، ت: محمد أبو الفضل إبراهيم - القاهرة - 1401هـ - 1981م.
- الانتصار للقرآن، للباقلاني "صورة خطية" عن مخطوطة قره مصطفى باشا - 6 مكتبة بايزيد في إستانبول.
- الأنساب، للسمعاني، ليدن - 1912م.
- البدر الطالع.
- البرهان في توجيه متشابه القرآن لما فيه من الحجة والبيان "أسرار التكرار في القرآن"، ت: عبد القادر أحمد عطا - القاهرة.
- البرهان في علوم القرآن، للزركشي، ت: محمد أبو الفضل إبراهيم - دار المعرفة - بيروت.

ص -189- - بغية الوعاة في طبقات اللغويين والنحاة، للسيوطي، ت: محمد أبو الفضل إبراهيم - بيروت.
- تاريخ دمشق، لابن عساكر، ت. د/ شكري فيصل وآخرين - دمشق - 1389هـ - 1977م.
- التحبير في علم التفسير، للسيوطي، بيروت 1408هـ - 1988م.
- التفسير الصحيح "موسوعة الصحيح المسبور من التفسير بالمأثور"، إعداد: أ. د/ حكمت بن بشير بن ياسين - دار المآثر - المدينة المنورة - 1419 هـ.
- تفسير القرآن العظيم مسندًا عن رسول الله -صلى الله عليه وسلم- والتابعين، لابن أبي حاتم، ت: أسعد محمد الطيب - مكة المكرمة والرياض - 1417هـ - 1997م.
- تفسير القرآن العظيم، لابن كثير - القاهرة - مطبعة التوفيق - القاهرة.
- تفسير البيضاوي.
- التكملة، لابن الأبار.
- تلخيص أخبار النحويين المذكورين في كتاب الإنباه للقفطي، لابن مكتوم "مخطوط" بدار الكتب المصرية.
- الجامع لأحكام القرآن الكريم، للقرطبي - الرياض.
- جامع البيان، لابن جرير الطبري - بيروت - 1389هـ - 1978م.
- حسن المحاضرة، للسيوطي، ت: محمد أبو الفضل إبراهيم - القاهرة - 1387هـ - 1967م.
- حقائق التفسير، لأبي عبد الرحمن السلمي "مخطوط" - دار الكتب المصرية.
- خواص القرآن، لأبي حامد الغزالي.
- الدرر الكامنة في أعيان المائة الثامنة، للحافظ ابن حجر، ت: محمد سيد جاد الحق - القاهرة - 1385هـ - 1966م.
- الدر المنثور في التفسير بالمأثور، للسيوطي - بيروت - 1403هـ - 1983م.

ص -190- - دلائل الإعجاز، لعبد القاهر الجرجاني، تعليق: محمود محمد شاكر - القاهرة - 2000م.
- دلائل النبوة ومعرفة أحوال صاحب الشريعة، للبيهقي، ت: د/ عبد المعطي قلعجي - بيروت - 1405هـ - 1985م.
- دليل مخطوطات السيوطي وأماكن وجودها، لأحمد الخازندار، والشيباني - الكويت - 1403هـ - 1983م.
- الديباج المذهب، لابن فرحون - "ط" المعاهد - 1351هـ.
- سنن الترمذي.
- سنن أبي داود.
- سنن الدارمي.
- سنن النسائي.
- سير أعلام النبلاء، للذهبي، ت: مجموعة من الباحثين بإشراف: شعيب الأرناءوط - بيروت - 1401هـ وما بعدها.
- سيرة النبي -صلى الله عليه وسلم- لابن هشام.
- شذرات الذهب في أخبار من ذهب، لابن العماد الحنبلي - بيروت.
- شرح الكشاف، للطيبي "مخطوط" الأزهرية.
- شعب الإيمان، للبيهقي.
- صحيح البخاري.
- صحيح مسلم.
- الضعفاء، للذهبي.
- الضعفاء والوضاعون، لابن الجوزي "مخطوط" الأزهرية.
- الضوء اللامع في أعيان القرن التاسع، للسخاوي - القاهرة 1352هـ.
- طبقات الشافعية، للسبكي - القاهرة.
- طبقات القراء، للجزري.

ص -191- - طبقات النحويين واللغويين، للزبيدي، ت: محمد أبو الفضل إبراهيم - القاهرة 1373هـ.
- العلل المتناهية في الأحاديث الواهية، لابن الجوزي "مخطوط" الأزهرية.
- العلل الواردة في الأحاديث النبوية، للدارقطني، مراجعة د/ محفوظ الرحمن زين الله السلفي - الرياض - 1405 هـ - 1985م.
- فتح القدير الجامع بين فني الرواية والدراية من علم التفسير، للشوكاني - بيروت 1250م.
- قراءة عبد الله بن مسعود "مكانتها - مصادرها - إحصاؤها"، للأستاذ الدكتور محمد أحمد خاطر "حفظه الله" - القاهرة 1999م.
- كتاب المصاحف، لابن أبي داود سليمان السجستاني، نشر: آرثر جفري القاهرة - 1355هـ - 1936م.
- الكشاف عن حقائق التنزيل، للزمخشري.
- كشف المعاني في المتشابه المثاني، لابن جماعة، ت: مرزوق علي إبراهيم - الرياض - 1420هـ - 1999م.
- لطائف المنن، لابن عطاء الله السكندري، ت: الإمام عبد الحليم محمود "رحمه الله" - القاهرة - 1999م.
- مجمع الزوائد ومنبع الفوائد، للهيثمي.
- المحرر الوجيز في تفسير الكتاب العزيز، لابن عطية الأندلسي، ت: الرحالي الفاروق، ورفاقه - الدوحة - قطر - 1389هـ - 1977م.
- المستدرك على الصحيحين، للحاكم النيسابوري.
- مسند الإمام أحمد بن حنبل.
- مسند الشهاب، للقضاعي، ت: حمدي عبد المجيد السلفي - بيروت 1407هـ - 1986م.
- مصاعد النظر للإشراف على مقاصد السور، لإبراهيم بن عمر البقاعي، ت: د/ عبد السميع محمد أحمد - الرياض - 1408هـ - 1987م.

ص -192- - المطالب العالية في زوائد المسانيد الثمانية، لابن حجر.
- معاني القرآن، للنحاس، ت: محمد علي الصابوني - جامعة أم القرى - مكة المكرمة - 1408هـ - 1988م.
- مفاتيح الغيب "المشتهر بالتفسير الكبير"، للإمام الرازي، وبهامشه تفسير العلامة أبي السعود - القاهرة - 1289هـ.
- النجوم الزاهرة في ملوك مصر والقاهرة، لابن تغري بردي - القاهرة - 1386هـ - 1949م.
- نظم الدرر في تناسق الآيات والسور، لبرهان الدين إبراهيم البقاعي - بيروت - 1415هـ - 1995م.
- نكت الانتصار لنقل القرآن، للباقلاني.
- وجيز الكلام في الذيل على دول الإسلام، للسخاوي، ت: بشار عود ورفاقه - بيروت 1416هـ - 1995م.
- وفيات الأعيان، لابن خلكان، ت: محمد محيي الدين - القاهرة - 1948م.
- يتيمة الدهر، للثعالبي، ت: محمد محيي الدين عبد الحميد - القاهرة - 1956م.


تحفة الأبرار بنكت الأذكار

الكتاب : تحفة الأبرار بنكت الأذكار للنووي
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


تحفة الأبرار بنكت الأذكار

الكتاب : تحفة الأبرار بنكت الأذكار للنووي
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الحمد لله وكفى، وسلام على عباده الذين اصطفى، هذه نكت مهمة علقتها على كتاب الأذكار لشيخ الإسلام محيى الدين النووي رضي الله الله تعالى عنه عند قراءتي له التقطتها من الأمالي عليه لحافظ العصر أبي الفضل ابن حجر، وضممت إليه أشياء من غيرها تسمة (تسمى الأبرار بنكت الأذكار).
قوله: قال العلماء من المحدثين والفقهاء وغيرهم: يجوز ويستحب العمل في الفضائل والترغيب والترهيب باللضعيف ما لم يكن موضوعا.
ذكر الحافظ ابن حجر لذلك ثلاث شروط: أحدها أن يكون الضعيف غير شديد فيخرج ما انفر د بحديث ه راو من المكذبين، والمتهمين بالكذب ومن فحش غلطه، نقل العلائي الاتفاق عليه.
الثاني: أن يكون مندرجا تحت أصل عام فيخرج ما يخترع بحيث لا يكون له أصلا.
الثالث: أن لا يعتقد عند العمل به ثبوته لئلا ينسب إلى النبي صلى الله عليه وسلم ما لم يقله بل يعتقد الاحتياط. قال: وهذان الأخيران ذكرهما الشيخ عز الدين بن عبد السلام وصاحبه ابن دقيق العيد.
قوله: ويكفي في ذلك حديث ابن عمر قال: قال رسول الله صلى الله عليه وسلم: إذا مررتهم برياض الجنة فارتعوا، قالوا: وما رياض الجنة يا رسول الله؟ قال: حلق الذكر فإن لله تعالى سيارات من الملائكة يطلبون حلق الذكر، فإذا أتوا عليهم حفوا بهم).
قال الحافظ ابن حجر في أماليه على الأذكار: لم أجده في حديث ابن عمر ولا بعضه لا في الكتب المشهورة ولا الأجزاء المنثورة، ولكن وجدته من حديث جابر بمعناه مختصرا. قال أحمد والترمذي وحسنه قال: قال رسول الله صلى الله عليه وسلم: (إذا مررتم برياض الجنة فارتعوا، قالوا: وما رياض الجنة؟ قال: حلق الذكر).
وأخرج أبو نعيم في الحلية من طريق يوسف القاضي حدثنا محمد بن أبي بكر، ثنا زائدة بن أبي الرقاد ثنا زياد النميري، عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: (إذا مررتم برياض الجنة فارتعوا، قالوا: وأين لنا برياض الجنة في الدنيا؟ قال: إنها في مجالس الذكر).
وأخرج أبو نعيم أيضا من طريق الحسن بن سفيان، ثنا محمد بن أبي بكرن ثنا زائدة بن أبي الرقاد عن زياد النميري عن أنس عن النبي صلى الله عليه وسلم قال: (إن لله سيارة من الملائكة يطلبون حلق الذكر فإذا أتوا عليهم حفوا بهم وبعثوا رائدهم إلى السماء إلى رب العزة سبحانه فيقولون وهو أعلم: أتينا على عباد من عبادك يعظمون آلاء آلاءك، ويتلون كتابك، ويصلون على نبيك ويسئلونك لآخرتهم ودنياهم، فيقول: غشوهم رحمتي هم القوم لا يشقى جليسهم).
قلت: الظاهر أن الحديثين حديث واحد لاتحاد الرواة لجمع النووي بينهما، واختصر بقية الحديث، وأراد أن يقول حديث أنس فسبق قلمه إلى ابن عمر.
قوله: روى المفردون بتشديد الراء وتخفيفها.
قال الحافظ: الراء مفتوحة وقيل مكسورة.
قوله: وقد جاء في حديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: (إذا أيقظ الرجل أهله من الليل فصليا ركعتين جميعا كتب في الذاكرين والذاكرات) هذا حديث مشهور.
قال الحافظ ابن حجر: قول الشيخ هذا حديث مشهور يريد شهرته على الألسنة لا أنه مشهور اصطلاحا، فإنه من أفراد علي بن الأقمر، عن الأغر.
قوله: رواه أبو داود والنسائي، وابن ماجه.
قال الحافظ ابن حجر: هو كما قال، لكنهم ذكروا أبا هريرة مع أبي سعيد فما أدري لما حذفه فإنهما عند جميع من أخرجه مرفوعا، وأما من أفرد أبا سعيد فإنه أخرجه موقوفا.
قوله: وروينا في صحيح مسلم عن أبي مالك الأشعري.
قال الحافظ إلا الترمذي فوقع في روايته عن الحارث بن الحارث الأشعري فإن كان محفوظا فالحديث من مسند الحارث، وهو يكنى أبا مالك، وفي الصحابة من الأشعريين ممن يكنى أبا مالك كعب بن عاصم، وآخر اسمه عبيد، وآخر اسمه مشهور بكنيته مختلف في اسمه، وقد جعل أصحاب الأطراف هذا الحديث من روايته، وما وقع عند الترمذي يأبى ذلك.
قوله: ولا حول ولا قوة إلا بالله العزيز الحكيم.
أخرج البزار هذا بلفظ العلي العظيم، بدل العزيز الحكيم.
قوله: قال البرقاني: ورواه شعبة، وأبو عوانة، ويحيى القطان، عن موسى الذي رواه مسلم عن جبهته.

قال الحافظ ابن حجر: رواية شعبة عن أحمد والنسائي بالواو كما قال وهو عند أحمد عن الثلاثة الذين ذكرهم في موضعين أحدهما بلفظ (ويمحص عنه ألف سيئة) والثاني باللفظ الذي ذكره مسلم.
قوله: روينا في كتاب ابن السني بإسناد صحيح عن أبي هريرة عن النبي صلى الله عليه وسلم قال: (إذا استيقظ أحدكم فليقل الحمد لله الذي رد علي روحي وعافاني في جسدي وأذن لي بذكره).
قال الحافظ ابن حجر: أخرجه الترمذي، والنسائي فما أدري لما أغفل المصنف عزوه إليهما، واقتصر على عزوه إلى ابن السني.
قال: وأما قوله: إنه صحيح الإسناد ففيه نظر فإنه أفراد محمد بن عجلان وهو صدوق لكن في حفظه شيء، وخصوصا في روايته عن المقبري عن المقبري، فالذي ينفرد به من قبيل الحسن، وإنما يصحح له من يدرج الحسن في الصحيح، وليس ذلك من رأي الشيخ.
قوله: وروينا في سنن أبي داود وغيره بالإسناد الصحيح عن عائشة قالت: (كانت يد رسول الله صلى الله عليه وسلم اليمنى لطهوره وطعامه، وكانت اليسرى لخلائه وما كان من أذى).
قال الحافظ ابن حجر: رجاله أخرج لهم مسلم فالإسناد على شرط الصحة كما قال المصنف، لكنه جزم في الخلاصة بأنه حديث صحيح، وتردد في شرح المهذب فقال: صحيح أو حسن، والتحرير أنه حسن، فإنه فيه علتين الإختلاف على سعيد بن أبي عروبة في وصله وإرساله، وفيه زيادة واو على السند الموصول، فإن أبا داود أخرجه أولا من طريق عبد الوهاب بن عطاء، عن سعيد بن أبي عروبة، عن أبي معشر وهو زياد بن كليب، عن إبراهيم النخعي، عن الأسود هو ابن يزيد النخعي عن عائشة، ثم أخرجه من رواية عيسى بن يونس بإسقاط الأسود، وأخرجه البيهقي من رواية محمد بن أبي عدي، عن سعيد، عن رجل لم يسم، عن أبي معشر، ورجح الدارقطني في العلل هذه الرواية فصار الحديث بسبب ذلك ضعيفا من أجل المبهم، وسعيد مع كونه مدلسا وقد عنعنه، فإنه ممن اختلط. وإنما قلت: إن الحديث حسن لاعتضاده بالحديث الذي بعده انتهى.
قوله: (روينا عن أم سلمة أن النبي صلى الله عليه وسلم كان إذا خرج من بيته قال: (بسم الله توكلت على الله، اللهم إني أعوذ بك أن أضل أو أضل، أو أزل أو أزل، أو أزلم أو أظلم، أو أجهل أو يجهل علي) حديث صحيح رواه أبو داود والترمذي والنسائي، وابن ماجه.
قال الحافظ ابن حجر: جمع الشيخ هذه الزيادة في سياق الحديث ولا وجود لها مجموعة في الكتب الأربعة التي عزاه إليها.
قوله: وروينا في كتاب ابن السني عن عبد الله بن عمرو بن العاص قال: كان رسول الله صلى الله عليه وسلم إذا رجع من النهار إلى بيته يقول: (الحمد لله الذي كفاني وآواني، والحمد لله الذي أطعمني وسقاني، والحمد لله الذي من علي، أسألك أن تجيرني من النار) إسناده ضعيف.
قال الحافظ ابن حدر: ليس في رواته من ينظر في حاله إلا الرجل المبهم الراوي له عند ابن عمر وقد وجدت له شاهدا أخرجه ابن أبي شيبة والبزار من حديث عبد الرحمن بن عوف فالحديث حسن.
قوله: (إلا النظر إلى السماء) فهو في صحيح البخاري دون مسلم.
قال الحافظ ابن حجر: بل ثبت ذلك في مسلم أيضا، وسبب خفاء ذلك على الشيخ أن مسلما جمع طرق الحديث كعادته، فساقها في كتاب الصلاة، وافرد طريقا منها في كتاب الطهارة، وهي التي وقع عنده فيها التصريح بالنظر إلى السماء، ووقع ذلك أيضا في طريقين آخرين مما ساقه في كتاب الصلاة لكنه اقتصر في كل منهما على بعض المتن فلم يقع فيهما التصريح بهذه اللفظة وهي في نفس الأمر عنده فيهما.
وأما البخاري فلم يقع عنده التقييد يكون ذلك عند الخروج من البيت، وليس في شيء من الطرق الثلاثة التي أشرت إليها التصريح بالقراءة إلخ السورة، وإنما ورد ذلك في طرق أخرى ليس فيها النظر إلى السماء، لكن الحديث في نفس الأمر واحد، فذكر بعض الرواة ما لم يذكر في بعض.
قوله: وعن المهاجر بن قنفذ إلى قوله: رواه أبو داود والنسائي وابن ماجه بأسانيد صحيحة.
قال الحافظ ابن حجر: فيه نظر إذ ليس له إلا إسناد واحد عند من ذكر.
قوله: ثبت في الحديث الصحيح في سنن أبي داود والترمذي أن رسول الله صلى الله عليه وسلم كان يقول: (غفرانك) وروى النسائي، وابن ماجه باقية.

قال الحافظ ابن حجر: هذا يوهم أنه حديث واحد اختصره بعضهم وليس كذلك، بل قوله: غفرانك أخرجه أبو داود، والترمذي، والنسائي، وابن ماجه كلهم عن عائشة، والكلام الذي بعده أخرجه النسائي من حديث أبي ذر وابن ماجه من حديث أنس.
قوله: ثبت عند أحمد بن حنبل أنه قال: لا أعلم في التسمية في الوضوء حديثا ثابتا.
قال الحافظ ابن حجر: لا يلزم من نفي العلم ثبوت العدم، وعلى التنزيل لا يلزم من نفي الثبوت ثبوت الضعف، لاحتمال أن يراد بالثبوت الصحة، فلا ينتفي الحسن، وعلى التنزيل لا يلزم من نفي الثبوت على كل فرد نفيه من المجموع.
قوله: فمن الأحاديث حديث أبي هريرة.
قوله: من رواية سعيد بن زيد أخرجه الترمذي والدارقطني.
وقال البخاري: إنه أحسن أحاديث الباب.
قوله: وأبي سعيد.
قال الحافظ ابن حجر: هو حديث حسن أخرجه أحمد، والترمذي والدارمي، وابن ماجه، والحاكم وصححه، وعن إسحاق بن راهويه أنه أصح أحاديث الباب.
قوله: وعائشة، وأنس بن مالك، وسهل بن سعد.
قال الحافظ ابن حجر: وورد أيضا من حديث علي أخرجه ابن عدي في الكامل وابي سبرة أخرجه البغوي في معجم الصحابة، وابن مسعود وابن عمر أخرجهما البيهقي.
قال أبو الفتح اليعمري: أحاديث اليعمري: أحاديث الباب إما صريح غير صحيح، وإما صحيح غير صريح.
قال ابن الصلاح: يثبت بمجموعها ما يثبت به الحديث الحسن.
قوله: قال بعض أصحابنا وهو الشيخ أبو الفتح نصر المقدسي الزاهد: يستحب للمتوضي أن يقول في ابتداء وضوئه بعد التسمية: (أشهد أن لا إله إلا الله وحده لا شريك له، واشهد أن محمد عبده ورسوله) وهذا الذي قاله لا بأس به، إلا أنه لا أصل له من جهة السنة، ولا نعلم أحدا من أصحابنا وغيرهم قال به.
قال الزركشي في الخادم: قال به شيخه سليم الرازي وقبلهما الصيمري.
وقال الحافظ ابن حجر في أماليه: أخرج جعفر المستغفري، قال الحافظ في كتاب الدعوات من طريق سالم بن أبي الجعد، عن البراء بن عازب قال: قال رسول الله صلى الله عليه وسلم: (ما من عبد يقول إذا توضأ: بسم الله، ثم قال لكل عضو: أشهد أن لا إله إلا الله وحده لا شريك له، وأن محمدا عبده ورسوله، ثم قال إذا فرغ من وضوئه: اللهم اجعلني من التوابين واجعلني من المتطهرين إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء).
هذا حديث غريب، وفيه تعقب على المصنف في قوله: إن التشهد بعد التسمية لم يرد انتهى.
قوله: (وروى سبحانك اللهم وبحمدك إلخ) النسائي في اليوم والليلة بإسناد ضعيف.
قال الحافظ ابن حجر: هذا يوهم أن الزيادة في حديث عقبة عن عمر كما في الذي قبله وليس كذلك، بل هي حديث مستقل عن أبي سعيد الخدري وسنده مغاير لسند عقبة في جميع رواته.
قال: وأما وصف الإسناد بالضعف ففيه نظر فقد أخرجه النسائي، ثنا يحيى بن محمد بن السكن، ثنا يحيى بن كثير أبو غسان العنبري، ثنا شعبة عن أبي هاشم الرماني، عن أبي مجلز، عن قيس بن عباد عن أبي سعيد الخدري، ويحيى بن كثير ثقة من رجال الصحيحين، وكذا من فوقه إلى الصحابي، وأما شيخ النسائي فهو ثقة أيضا من شيوخ البخاري، ولم ينفرد به فقد أخرجه الحاكم من وجه آخر عن يحيى بن كثير فالسند صحيح بلا ريب، وإنما اختلف في رفع المتن ووقفه، فالنسائي جرى على طريقته في الترجيح بالأحفظ والأكثر فلذلك في رفع المتن ووقفه، فالنسائي جرى على طريقته في الترجيح بالأحفظ والأكثر فلذلك حكم عليه بالخطأ إذ قال بعد تخريجه: هذا خطأ، ثم أخرجه عن بندار، عن عندر، عن شعبة به موقوفا، وأما على طريقة المصنف تبعا لابن الصلاح وغيره فالرفع عندهم مقدم لما مع الرافع من زياة العلم، وعلى تقدير القول بالطريقة الأخرى فهذا ما لا مجال للرأي فيه فله حكم الرفع.
قوله: قال الشيخ نصر المقدسي: ويقول مع هذه الأذكار: (اللهم صل على محمد وعلى آل محمد ويضم إليه وسلم).
قال الحافظ ابن حجر: لم يصرح بكونه حديثا وأظن قوله ويضم من كلام الشيخ المصنف، وقد ورد في الصلاة على النبي صلى الله عليه وسلم في الوضوء شيء.

أخرج ابن عدي والبيهقي من طريق يحيى بن هاشم، عن الأعمش عن ابن مسعود سمعت رسول الله صلى الله عليه وسلم: (إذا تطهر أحدكم فليذكر اسم الله) الحديث وفيه: (فإذا ما فرغ من وضوئه فليشهد أن لا إله إلا الله، وأن محمدا عبده ورسوله، وليصل علي فإذا قال ذلك فتحت له أبواب الرحمة).
قال البيهقي بعد تخريجه: يحيى بن هشام متروك، ولا أعلم رواه غيره.
قال الحافظ: بل تابعه محمد بن جابر اليمامي، عن الأعمش .
أخرجه أبو الشيخ في كتاب الثواب من طريقه مقتصرا على أواخره، وفيه المقصود.
ومحمد بن جابر أصلح حالا من يحيى بن هاشم وتابعه عمرو بن شمر الجعفي الكوفي، عن الأعمش أخرجه الإسماعيلي في جمعه حديث الأعمش كرواية محمد بن جابر، وعمرو متروك.
وأخرج أبو بكر بن أبي عاصم، والطبراني من طريقه عبد المهيمن بن العباس بن سهل بن سعد، عن أبيه، جده أن النبي صلى الله عليه وسلم قال: (لا وضوء لمن لا يصلي علي) وقد ذكر الشيخ في شرح المهذب لفظ الشيخ نصر فقال: قال الشيخ نصر: (ويقول مع ذلك صلى الله عليه وسلم على محمد وعلى آل محمد) فصح ما ظننته أن قوله: ويضم إليه من كلام المصنف، وكأنه ظن أن مستند الشيخ نصر أن الصلاة على النبي صلى الله عليه وسلم مطلوبة في الدعاء، والذكر المشهور ليشتمل على الدعاء، فشرع فيه، ويحتمل أن يكون مستند الشيخ ورود الأمر بالصلاة عليه (اللهم صل على محمد وعلى آل محمد) فذلك لم يذكر السلام والعلم عند الله).
قوله: وأما الدعاء على أعضاء الوضوء فلم يجىء فيه شىء عن النبي صلى الله عليه وسلم.
قال الحافظ ابن حجر: كرر ذلك بنحوه في كثير من كتبه فقال في التنقيح: ليس فيه شيء عن النبي صلى الله عليه وسلم.
وقال في الروضة: لا أصل له ولم يذكره الشافعي والجمهور.
وقال في شرح المهذبل: لا أصل له، ولا ذكره المتقدمون.
وقال في المنهاج: وحذفت دعاء الأعضاء إذ لا أصل له.
وقد تعقبه صاحب المهمات فقال: ليس كذلك بل روي بمن طرق منها عن أنس رواه ابن حبان في تاريخه في ترجمة عباد بن صهيب، وقد قال أبو داود أنه صدوق قدري.
وقال أحمد: ما كان بصاحب كذب.
قال الحافظ: لو لم يقل فيه إلا هذا لمشى الحال، ولكن بقية ترجمته عند ابن حبان، كان يروي المناكير عن المشاهير حتى يشهد المبتدى في هذه الصناعة أنها موضوعة.
اعترض قوله: لا أصل له بأنه روي في تاريخه ابن حبان من حديث أنس فلعله أراد لا أصل له صحيحا.
وأما السبكي فوافق النووي، وابن النقيب حكى كلام النووي في تصحيح المهذب، ولم يتعقبه بشيء.
وقال الأذرعي في المتوسط: لا ينبغي تركه، ولا يعتقد أنه سنة، فإن الظاهر أنه لم يثبت فيه شىء.
وقد جمع الحفاظ في عمل اليوم والليلة كتبا مطولة كالنسائي، والطبراني، والبيهقي، وابن السني وغيرهم ولم يذكروا ذلك، والظاهر أن الشيخ أراد أنه لم يصح فيها حديث، كما قاله ابن الصلاح. انتهى.
وأولى ما اعتمد عليه في ذلك قول النووي وابن حجر فقد كانا إمامي الحفاظ في عصرهما، والمرجع في الحديث إليهما، وليس في المعترضين المذكورين أحد في درجة الحفظ، والحديث الذي رواه ابن حبان في تاريخه عن أنس من قسم الواهي الشديد الضعف الذي لا يعمل به في فضائل الأعمال، كما تقدم نقل الاتفاق على ذلك في أول الكتاب، وقد أخرجه ابن الجوزي في الأحاديث الواهية وقال: اتهم به ابن حبان عباد بن صهيب، واتهم به الدارقطني الراوي عن عباد أحمد بن هاشم. انتهى.
وقد ألفت جزأ سميته (الإغضاء عن دعاء الأعضاء) بسطت فيه الكلام بسطا شافيا، وما احسن صنع الإمام الرافعي حيث قال: (ورد بها الأثر عن السلف الصالحين) فعزاه إلى السلف كما صنع النووي في الأذكار ولم يعزوه إلى النبي صلى الله عليه وسلم وقد كان الرافعي من كبار أئمة الحديث وحفاظه.
وأخبرني من أثق به أن الحافظ ابن حجر قال: الناس يظنون أن النووي أعلم بالحديث من الرافعي وليس كذلك، بل الرافعي أفقه في الحديث من النووي ومن طالع أماليه وتاريخه وشرح المسند له تبين له ذلك انتهى، وأمر كما قال.
قوله: وقد روى النسائي، وصاحبه ابن السني في كتابيهما عمل اليوم والليلة بإسناد صحيح عن أبي موسى الأشعري قال: (أتيت رسول الله صلى الله عليه وسلم بوضوءه) إلى قوله: وكلاهما محتمل.

قال الحافظ ابن حجر: رواه الطبراني في الكبير من رواية مسدد، وعارم والمقدمي كلهم، عن معتمر ووقع في روايتهم فتوضأ ثم صلى، ثم قال: وهذا يدفع ترجمة ابن السني حيث قال: (باب ما يقوله بين ظهراني وضوئه) لتصريحه بأنه قاله بعد الصلاة، ويدفع احتمال كونه بين الوضوء والصلاة.
قال: وأما حكم الشيخ على الإسناد بالصحة ففيه نظر لأن أبا مجلز لم يلق سمرة بن جندب، ولا عمران بن حصين فيما قاله علي بن المديني، وقد تأخر بعد أبي موسى ففي سماعه من أبي موسى نظر وقد عهدن منه الإرسال عمن لم يلقه.
قوله: (وعطية أيضا ضعيف).
قال الحافظ: ضعف عطية إنما جاء من قبيل التشييع ومن قبيل التدليس وهو في نفسه صدوق وقد أخرج له البخاري في الأدب المفرد، وأخرج له أبو داود عدة أحاديث ساكتا عليها، وحسن له الترمذي عد أحاديث بعضها من أفراد فلا يظن أنه مثل الوازع، فإنه متروك باتفاق، وقال فيه ابن معين والنسائي: ليس بثقة.
وقال الحاكم: روى أحاديث موضوعة.
وقال ابن عدي: أحاديثه كلها غير محفوظة.
وحديث أبي سعيد المشار إليه حسن أخرجه أحمد، وابن ماجه، وابن خزيمة في كتاب التوحيد، ورواه أبو نعيم في كتاب الصلاة، وقال في روايته عن عطية: حدثني أبو سعيد فأمن بذلك تدليس عطية.
قال الحافظ: وعجبت للشيخ كيف اقتصر على سوق رواية بلال دون أبي سعيد، وعلى عزو رواية أبي سعيد لابن السني دون ابن ماجه وغيره.
قوله: زاد ابن السني في روايته (وإذا خرج فليسلم على النبي صلى الله عليه وسلم وليقل: اللهم أعذني من الشيطان الرجيم) وروى هذه الزيادة ابن ماجه وابن خزيمة وأبو حاتم وابن حبان.
قال الحافظ: هذه الزيادة ليست عند المذكورين ولا غيرهم من حديث أبي حميد، ولا أبي أسيد على ما يوهمه كلامه، وإنما هي من حديث أبي هريرة.
قوله: وروينا الصلاة على رسول الله صلى الله عليه وسلم عند دخول المسجد والخروج منه من رواية ابن عمر أيضا.
أخرجه ابن السني والطبراني بسند ضعيف ولفظه: قال: علم النبي صلى الله عليه وسلم الحسن بن علي إذا دخل المسجد أن يصلي على النبي صلى الله عليه وسلم ويقول: اللهم اغفر ذنوبنا وافتح لنا أبواب رحمتك، وإذا خرج مثل ذلك لكن يقول: افتح لنا أبواب فضلك.
قوله: وعن أنس أن رسول الله صلى الله عليه وسلم قال للأعرابي الذي بال في المسجد.
ذكر أبو موسى المدينى في الذيل على الصحابة أن اسم هذا الأعرابي ذو الخويصرة اليماني وهو غير ذو الخويصرة التميمى رأس الخوارج.
قوله: روينا في كتاب ابن السني عن ثوبان قال: قال رسول الله صلى الله عليه وسلم: (من رأيتموه ينشد شعرا في المسجد فقولوا: فض الله فاك).
أخرجه من طريق يزيد بن خصيفة، عن محمد بن عبد الرحمن بن ثوبان، عن أبيه، عن جده.
قال الحافظ: وثوبان المذكور ليس هو المشهور مولى رسول الله صلى الله عليه وسلم بل هو آخر لا يعرف إلا في هذا الإسناد، ولا روى عن عبد الرحمن بن ثوبان إلا ابنه محمد، وهو في عداد المجهولين انتهى.
وذكر في الإصابة أربعة من الصحابة كل منهم يسمى ثوبان الأول مولى رسول الله صلى الله عليه وسلم المشهور.
والثاني ثوبان الأنصاري جد محمد بن عبد الرحمن صاحب هذا الحديث.
والثالث ثوبان الأنصاري جد عمر بن الحكم بن ثوبان روى له ابن أبي عاصم حديث (أن النبي صلى الله عليه وسلم نهى عن نقرة الغراب وافتراش السبع).
والرابع ثوبان العنسي روى له ابن عساكر من طريق ابنه ثابت عنه أن النبي صلى الله عليه وسلم أتى بطعام فقال: (يؤم الناس في الطعام الإمام أو رب الطعام أو خيرهم).
قال: وذكر المرزباني في معجم الشعراء ثوبان بن فزارة العامري مولى رسول الله صلى الله عليه وسلم قال: وقد صحفه والصواب ثروان براء ثم واو.
قوله: وعن أبي سعيد الخدري قال: سمعت رسول الله صلى الله عليه وسلم يقول: (لا يسمع مدى صوت المؤذن جن ولا إنس ولا شيء إلا شهد له يوم القيامة) رواه البخاري.

قال الزركشي في تخريج أحاديث الشرح: وقع في الرافعي أن النبي صلى الله عليه وسلم قال لأبي سعيد: (إني أراك تحب الغنم والبادية، فإذا دخل وقت الصلاة فأذن وارفع صوتك، فإنه لا يسمع صوتك حجر، ولا مدر إلا شهد لك يوم القيامة) هكذا ذكر أنه صلى الله عليه وسلم هو القائل لأبي سعيد هذا الكلام وليس كذلك، بل قال هذا أبو سعيد لابن أبي صعصعة هكذا أخرجه البخاري في صحيحه، والنسائي عن عبد الله بن عبد الرحمن بن أبي صعصعة، أن أبا سعيد قال له: (إنّي أراك تحب الغنم والبادية فإذا كنت في غنمك وباديتك فأذنت للصلاة فارفع صوتك بالنداء فإنه لا يسمع مدى صوت المؤذن جن ولا إنس إلا شهد له يوم القيامة). قال أبو سعيد: سمعته من رسول الله صلى الله عليه وسلم.
وقال الحافظ ابن حجر في تخريج أحاديث الشرح: تبع الرافعي في هذا السياق الغزالي، والإمام، والقاضي حسين، والماوردي، وابن داود شارع المختصر، وهو مغاير لما في صحيح البخاري، والموطأ وغيرهما من كتب الحديث وساق ما تقدم.
قال: وكذا رواه الشافعي عن مالك، وتعقبه الشيخ محيى الدين وبالغ كعادته، وأجاب ابن الرفعة عن هذه الأئمة الذين اوردوه مغترا بأنهم لعلهم فهموا أن قول أبي سعيد سمعته من رسول الله صلى الله عليه وسلم عائد إلى كل ما ذكره، ويكون تقديره سمعت كلما ذكرت لك من رسول الله صلى الله عليه وسلم فحينئذ يصح ما أوردوه باعتبار المعنى لا بصورة اللفظ، ولا يخفى ما في هذا الجواب من الكلفة.
قوله: (اللهم رب جبريل وإسرافيل وميكائيل ومحمد النبي صلى الله عليه وسلم أعوذ بك من النار).
رواه الطبراني في الكبير بلفظ: (اللهم رب جبريل وميكائيل وإسرافيل) بتقديم ميكائيل على إسرافيل.
قوله: باب ما يقوله عند إرادته القيام إلى الصلاة، روينا في كتاب ابن السني، عن أم رافع أنها قالت: يا رسول الله دلني على عمل يأجرني الله عليه، قال: (يا أم رافع إذا قمت إلى الصلاة فسبحي الله عشرا) إلخ.
وقال الحافظ في أماليه: أطلق في الحديث موضع القول والشيخ حمله على الإرادة.
ووقع لنا من وجه آخر ما يدل على أنه داخل الصلاة فأخرجه ابن مندة في المعرفة، عن أم رافع أنها قالت: يا رسول الله أخبرني بشيء أفتتح به صلاتي فذكر الحديث نحوه، وأخرج الترمذي وصححه عن أنس أن أم سليم قالت: يا رسول الله علمني كلمات أقولهن في صلاتي فذكر نحوه.
وأخرجه أبو يعلى من وجه آخر عن أنس بلفظ: (إذا صليت المكتوبة) انتهى.
وقال الحافظ أيضا في رسالة له: الحمد لله وكفى وسلام على عباده الذين اصطفى، أما بعد: فقد سئلت عن ما أحدثه بعض المشايخ في مسجده من الإجتماع على ذكر الباقيات الصالحات، وهي سبحانه الله، والحمد لله، ولا إله إلاّ الله، والله أكبر عشرا عشرا عند إرادة إقامة الصلاة، بحيث يشرع المؤذن في الإقامة عند انتهائه فهل لهذا الذي أحدثه الشيخ أصل من السنة في هذا المحل أولا؟ وهل يعد ذلك من البدع الحسنة التي يثاب فاعلها أولا؟ فأجبت وبالله التوفيق.
بلغني أنه تمسك بما وقع في كتاب الأذكار لشيخ الإسلام النووي نفع الله تعالى به فإنه قال ما نصه: باب ما يقول عند إرادته القيام إلى الصلاة روينا في كتاب ابن السني عن أم رافع رضي الله عنها قالت: يا رسول الله دلني على عمل يأجرني الله عليه، قال: (يا أم رافع إذا قمت إلى الصلاة فسبحي الله تعالى عشرا وهلليه عشرا، واحمديه عشرا، وكبريه عشرا، واستغفريه عشرا، فإنك إذا سبحت قال: هذا لي، وإذا هللت قال: هذا لي، وإذا حمدت قال: هذا لي، وإذا كبرت قال: هذا لي، وإذا استغفرت قال: قد فعلت) انتهى كلامه.
فكأنه فهم من قوله صلى الله عليه وسلم: (إذا قمت إلى الصلاة) إذا أردت القيام إلى الصلاة وهو محتمل، ويحتمل أيضا أن المراد أن يقال ذلك بعد الدخول في الصلاة.

وقد عينه بعض أهل العلم في دعاء الافتتاح، وعينه آخر في صلاة مخصوصة، وهي التي تسمى صلاة التسبيح، فقد جاء التصريح بقول نحو ذلك في الأذكار كلها إلا التشهد وعينه آخر في التشهد إذا انتهى التشهد أتى بالذكر المأثور وبما شاء ثم سلم، فاقتضى اختلافهم النظر في الأقوى من ذلك، فإنها ترشد الناظر إلى أقوى الاحتمالات التي تنشأ عن الكفر قبل النظر فيها، وذلك يستدعي ذكر ثلاثة فصول تشتمل على مقدمة، ونتيجة، وخاتمة، فالمقدمة في الكلام على حال الحديث فيما يرجع إلى الصحة وغيرها، والنتيجة فيما يستفاد منه للعمل وهو المقصود بالسؤال، والخاتمة في التنبيه على الراجح من ذلك.
الفصل الأول
مقدمة في الكلام على حال الحديث
هذا الحديث أخرجه الحافظ أبو بكر أحمد بن محمد بن إسحاق الدينوري المعروف بابن السني في كتاب عمل اليوم والليلة له فقال: (باب ما يقول إذا قام إلى الصلاة) فلم يتصرف في لفظ الخبر كما تصرف الشيخ محيى الدين، ثم ساق من طريق علي بن عياش، عن عطاف بن خالد، عن زيد بن أسلم، عن أم رافع أنها قالت: فذكره، وقال في آخره: قد غفرت لك، بدل قوله: قد فعلت، نقل نسخة اختلفت.
وفي هذا السند علتان إحداهما: أن بين بن أسلم، وأم رافع واسطة كما سأبينه فهو منقطع.
والثانية: أن عطاف بن خالد مختلف في توثيقه وتخريجه.
وأما سائر رواته فهم من رجال الصحيح، وعطاف بفتح العين المهملة، وتشديد الطاء المهملة أيضا وآخره فاء هو مخزومي مدني قال فيه مالك وهو ممن عاصره لما بلغه أنه يحدث: ليس هو من أهل الثقات انتهى.
وهذه العبارة يؤخذ منها أنها يروى حديثه ولا يحتج به لما لا يخفى من الكتابة المذكورة.
وحاصل نظر أهل النقد فيه أنه يكتب حديثه ولا يحتج بما ينفرد به، وقد خولف في سند هذا الحديث وفي سياق متنه، أما السند فأخرجه أبو عبد الله بن مندة في كتاب معرفة الصحابة من طريق هشام بن سعد، عن زيد بن أسلم، عن عبيد الله بالتصغير ابن وهب، عن أم رافع فزاد فيه رجلا ولا بد منه، وأما المتن فوقع في رواية هشام أيضا أن أم رافع قالت: يا رسول الله أخبرني بشىء أفتتح به صلاتي؟ قال: إذا قمت إلى الصلاة فقولي: الله أكبر عشرا فإنك كلما قلت قال الله عزوجل: هذا لي، ثم قولي سبحانه الله وبحمده عشرا فإنك إذا قلت قال الله: هذا لي، واحمدي الله عشرا فإنك إذا قلت قال الله: هذا لي، واستغفري الله عشرا فإنك إذا قلت ذلك قال الله: قد غفرت لك. فزاد في المتن ألفاظا: منها مطابقة الجواب لسؤالها، ومنها الترتيب في الكلمات المذكورة، ومنها زيادة (وبحمده).
وقد وجدناه من رواية راو ثالث وهو بكير بن مسمار، فأخرجه الطبراني في المعجم الكبير من طريقه عن زيد بن أسلم فوافق عطافا في حذف الواسطة. واختصر المتن ولفظه أنها قالت: يا رسول الله أخبرني بكلمات ولا تكثر علي فقال: قولي الله أكبر عشر مرار يقول الله: هذا لي، وقولي: سبحانه الله عشرا مرار يقول الله: هذا لي، وقولي اللهم اغفر لي يقول: قد فعلت فتقولين عشر مرار، ويقول قد فعلت. هكذا اقتصر فيه على التكبير والتسبيح فقط، وأطلق محل القول ويكبر، وكذا هشام بن سعد من رجال مسلم، والذي يقتضيه النظر ترجيح رواية هشام لما اشتملت عليه روايته من تحرير سياق في السند والمتن معا.
وقد جاء نحو هذه القصة عن أم سليم الأنصارية وهي والدة أنس بن مالك أخرجه الترمذي، من رواية عبد الله بن المبارك، عن عكرمة بن عمار، حدثني إسحاق بن عبد الله بن أبي طلحة، عن أنس بن مالك، أن أم سليم غدت على رسول الله صلى الله عليه وسلم فقالت: يا رسول الله علمني كلمات أقولهن في صلاتي فقال: كبري الله عشرا، وسبحي عشرا، واحمديه عشرا ثم سلي الله يقول: نعم نعم.
وأخرجه النسائي من طريق وكيع، عن عكرمة بن عمار ولفظه (علمني كلمات أدعو بهن في صلاتي، قال: سبحي الله عشرا، واحمديه عشرا، وكبريه عشرا، ثم سلي حاجتك يقول: نعم نعم).

وأخرجه الحاكم في صحيحه المستدرك من طريق عبد الله بن المبارك وقال: على شرط مسلم، وقد عين ابن خزيمة محل هذا الذكر المخصوص في افتتاح الصلاة لكن بغير هذا العدد، فأخرج في دعاء الافتتاح حديث جبير بن مطعم أن النبي صلى الله عليه وسلم كان إذا افتتح الصلاة قال: (الله أكبر كبيرا ثلاث مرات، والحمد لله كثيرا ثلاث مرات، وسبحانه الله بكرة وأصيلا ثلاث مرات).
قلت: وأخرجه أبو داود، وابن حبان في صحيحه، ولفظ ابن حبان: أنه رأى رسول الله صلى الله عليه وسلم يصلي صلاة فقال: (الله أكبر كبيرا ثلاثا، الحمد لله ثلاثا، سبحان الله بكرة وأصيلا ثلاثا، أعوذ بالله) الحديث، وقد جاء نحو ذلك في هذا المحل من غير تقييد بعدد، وذلك فيما أخرجه مسلم في صحيحه، والنسائي، والطبراني من طريق عون بن عبد الله بن عتبة بن مسعود، عن عبد الله بن عمر قال: بينا نحن نصلي مع رسول الله صلى الله عليه وسلم إذ قال رجل من القوم: الله أكبر كبيرا، والحمد لله كثيرا، وسبحان الله بكرة وأصيلا، فقال رسول الله صلى الله عليه وسلم: (من القائل كلمة كذا وكذا؟ فقال الرجل: أنا، فقال: لقد رأيت أبواب السماء فتحت لها) وفي الباب عن عبد الله بن أبي أوفى عند أحمد، والطبراني بسند حسن ولفظه نحو حديث ابن عمر لكن في آخره فلما فرغ رسول الله صلى الله عليه وسلم قال: من هذا العالي الصوت؟ فقالوا: هو هذا، فقال: والله لقد رأيت كلامه يصعد في السماء حتى له باب فدخل فيه.
وعن وائل بن حجر أخرجه مسدد في مسنده و الطبراني نحو حديث ابن عمر لكن قال في آخره: (فقال: من صاحب الكلمات؟ قال الرجل: أنا وما أردت إلا خيرا، قال: لقد رأيت أبواب السماء فتحت لما تناهت دون العرش).
ويؤيد مشروعية هذا الذكر دعاء الافتتاح حديث عائشة فإنه ورد مقيدا بالعدد الذي ورد في حديث أم رافع وأم سليم وذلك فيما أخرجه أبو داود، والنسائي، وابن ماجه، وجعفر الفريابي من طريق معاوية بن صالح، عن أزهر بن سعيد، عن عاصم بن حميد قال: سألت عائشة بما كان يستفتح رسول الله صلى الله عليه وسلم قيام الليل؟ قالت: (كان إذا قام من الليل استفتح الصلاة، وكبر عشرا، وسبح عشرا، وحمد عشرا وقال: اللهم اغفر لي واهدني عشرا، ثم يتعوذ) هذا لفظ جعفر، وفي رواية بأبي داود (إذا قام كبر عشرا، وحمد عشرا، وهلل واستغفر عشرا وقال: اللهم اغفر لي واهدني عشرا، ثم يتعوذ) هذا لفظ جعفر، وفي رواية أبي داود (إذا قام كبر عشرا، وحمد عشرا، وهلل واستغفر عشرا وقال: اللهم اغفر لي، واهدني، وارزقني، وعافني ويتعوذ من ضيق المقام يوم القيامة).
وفي رواية ابن حبان في صحيحه أن عاصم بن حميد قال: سألت عائشة فقالت: كان يستفتح إذا قام من الليل يصلي يكبر عشرا، ثم يسبح عشرا، ثم يحمد عشراِ، ويهلل عشرا، ويستغفر عشرا) الحديث.
قال أبو داود في تخريجه: رواه خالد بن معدان، عن ربيعة الجرشي. قلت: ما كان رسول الله صلى الله عليه وسلم يقول إذا قام يصلي من الليل، أو بما كان يستفتح فقال: كان يكبر عشرا الحديث وأخرجه أبو داود والنسائي من وجه آخر عن عائشة وأوله سألتها ما كان رسول الله صلى الله عليه وسلم يفتتح الصلاة إذا قام من الليل... الحديث، فهذه الأحاديث عمد من جعل محل الذكر المذكور عند دعاء الإفتتاح وقبل القراءة، وأما ما ذهب إليه الترمذي حيث أدخل حديث أنس في قصة أم سليم في باب صلاة التسبيح، فقد تعقبه شيخنا في شرح الترمذي فقال: فيه نظر فإن المعروف أنه ورد في الذكر في الدعاء كلاهما من طريق عبد الرحمن بن إسحاق، عن حسين بن أبي سفيان، عن أنس بن مالك قال: صلى النبي صلى الله عليه وسلم في بيتنا تطوعا، فقال: يا أم سليم إذا صليت المكتوبة فقولي: سبحان الله عشرا، والحمد لله عشرا، ولا إله إلا الله، والله أكبر عشرا، ثم سلي ما شئت فإنه يقول لك: نعم، هذا لفظ الطبراني.
وفي رواية أبي يعلى (قولي: سبحان الله عشرا، والحمد لله عشرا، والله أكبر عشرا فإنه يقول لك: نعم نعم).

وفي الباب عن عبد الله بن عمرو بن العاص أخرجه أصحاب السنن الأربعة، وصححه ابن حبان من رواية عطاء بن السائب عن أبيه عن عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: (خلّتان - خصلتان) لا يحصيهما رجل مسلم إلا دخل الجنة، وهما يسير ومن يعمل بهما قليل يسبح الله أحدكم في دبر كل صلاة عشرا، ويحمده عشرا، ويكبر عشرا فهن خمسون ومائة باللسان، وألف وخمسمائة في الميزان)، قال: فأنا رأيت رسول الله صلى الله عليه وسلم يعدهن بيديه.
وعن علي رضي الله عنه أن النبي صلى الله عليه وسلم قال له ولفاطمة: كلمات علمنيه جبريل عليه السلام تسبحان في دبر كل صلاة عشرا، وتحمدان عشرا، وتكبران عشرا، أخرجه أحمد بسند حسن.
وعن أبي هريرة رضي الله عنه في قصة فقراء المهاجرين مع أهل الدثور ففي بعض طرقه عند البخاري فقال: تسبحون عشرا، وتحمدون عشرا، وتكبرون عشرا بعد كل صلاة، أورده في كتاب الدعوات من الصحيح، وفي الباب عن أم سليم أخرجه البزار، وعن أم مالك أخرجه الطبراني وفي كل منهما أن الذكر المذكور يقال عقب الصلاة عشرا عشرا.
الفصل الثاني
نتيجة فيما يستفاد منه للعمل
وهو المقصود بالسؤال
في بيان الراجح في محل الذكر وإنما يصار إلى الترجيح عند تعذر الجمع، والجمع في هذا ممكن بأن يقال: يشرع هذا الذكر في كل عينه فيه إمام من الأئمة، ويؤيد ذلك اختلاف الألفاظ الواردة فيه مع الاختلاف في العدد، وكذا اختلاف الصلاة التي يقال فيها هل يعم جميع الصلوات أو يخص كل صلاة بخصوص. والثاني أولى في طريق الجمع فيقول يشرع قول (الباقيات الصالحات عشرا عشرا) عند إرادة الصلاة في الليل، ويضاف إليها سؤال المغفرة ويشرع أيضا في دعاء الافتتاح، وقد تنزل على حالين فمن يذكرها قبل الدخول في الصلاة قالها خارجها، ومن أيها استدرجها بين دعاء الافتتاح والقراءة، وهذا ينطبق على قوله (إذا قمت إلى الصلاة) فإنه يفهم منه ما قبل الدخول على تقدير الإرادة ففهم منه ما بعد الدخول فيها، ويشرع أيضا عند الفراغ من التشهد والصلاة على النبي صلى الله عليه وسلم فيذكره الذكر المذكور فإذا فرغ منه دعا بما ورد مأثورا، وما كان له من طلب ثم يسلم وغلى هذا جنح النسائي فإنه ترجم (باب الذكر بعد التشهد)، وأورد حديث أنس في سؤال أم سليم المذكور، ولعله أخذه من قوله في الحديث الآخر عن عبد الله بن عمرو وغيره (في دبر كل صلاة) فإن دبر الشيء حقيقة حيثية مؤخر، ويطلق أيضا على ما يلحقه ولا تخلل بينهما، فعلى الأول فأليق المواضع به ما بين التشهد والسلام فإنه الجزء الأخير من الصلاة اتفاقا إن كان المراد بدبر الصلاة الحقيقة، وعلى الثاني فهو موافق لما ورد به الحديث الآخر عن أبي ذر في الصحيحين في قصة فقراء المهاجرين، وقولهم: (ذهب أهل الدثور بالأجور) وفيه (يسبحون دبر كل صلاة ثلاثا وثلاثين) فقد وقع الاتفاق على أن المراد بدبر الصلاة هنا ما بعد السلام بخلاف قوله صلى الله عليه وسلم لمعاذ: (لا تدعن كل صلاة أن تقول: اللهم أعني على ذكرك، وشكرك، وحسن عبادتك) فإنهم اختلفوا هل يقال في الجلوس الأخير قبل السلام، أو يقال بعد السلام كما في حديث أهل الدثور، فلعل النسائي ممن رجح: (اللهم أعني) قبل السلام، فهذا الذي قلناه طريق الجمع بين ما وقع فيه الاختلاف في المحل، وأما إذا احتجنا إلى الترجيح فإنا نقول: يمكن رد الجميع إلى ما بعد السلام من الصلاة ويكون قوله: إذا قمت إلى الصلاة أي إذا صليت وفرغت فقولي، ويحمل قوله أفتتح به صلاتي أي دعائي إذا فرغت من الصلاة المكتوبة أو غيرها، ويحمل قوله في الصلاة أي عقبها ويكون أطلق ذلك مجازا للمجاورة ولا يخفى تكلف ذلك كله فالأولى ما تقدم.
الفصل الثالث
 خاتمة في التنبيه على الراجح منذلك

تحرر من الذي ذكرته من طريق الترجيح لأن لا مدخل لذلك في القول قبل الدخول في الصلاة أصلاً، وتحرر من الذي ذكرته من طريق الجمع أنه يشرع قبل الصلاة، لكنه مخصوص بصلاة قيام الليل وهو منزل على الحالتين ذكرتهما من حال المستحضر للذكر المذكور عند إرادة الدخول في صلاة الليل، ومن حال من نسي ذلك فيستدركه في الإفتتاح، هذا الذي يقتضيه النظر فيما دل عليه اختلاف ألفاظ هذا الحديث من حمل مطلقها على مقيدها، ورد مجملها إلى مبينها، وأما تنزيله منزلة للذكر المذكور المشهور في قصة أهل الدثور وإجتماع المصلين عليه قبل الشروع في الصلاة، كما يجتمعون عليه بعد الفراغ من الصلاة فلا يحفظ ذلك عن صنع أحد من السلف لا عن الصحابة الأطهار، ولا من التابعين لهم بإحسان وهم الأئمة الأبرار، ولا من جاء بعدهم من فقهاء الأمصار، ولا المشايخ المقتدى بهم في الأعصار، فالأولى لمن أراد المواظبة على هذه الأذكار أن يقولها في نفسه فأفضل الذكر ما يلحق بالسرائر انتهى.
قوله: روى الإمام الشافعي في الأم بإسناده حديثا مرسلا إلى آخره.
قال الحافظ: أخرجه في أواخر الاستسقاء عن من لا يتهم، عن عبد العزيز بن عثمان، عن مكحول وهو مرسل أو معضل لأن جل رواية مكحول عن التابعين، وله شاهد أخرجه سعيد بن منصور، عن عطاء مثله وهو مقطوع جيد له حكم المرسل، لأن مثله لا يقال من قبل الرأي.
قوله: وجاء في الباب أحاديث أُخر منها حديث عائشة: (كان النبي صلى الله عليه وسلم إذا افتتح الصلاة قال: سبحانك اللهم وبحمدك، تبارك اسمك وتعالى جدك، ولا إله غيرك) رواه أبو داود، والترمذي بأسانيد ضعيفة.
قال الحافظ: ليس له عند هؤلاء الثلاثة سوى إسنادين أخرج أحدهما أبو داود، والآخر عند الآخرين، وقد أخرجه الحاكم في المستدرك من الطريق الأول وقال: صحيح على شرط الشيخين.
وقال العراقي في مستخرجه على المستدرك: رجاله ثقات، وأخرجه من الطريق الثاني شاهدا للأول.
وأخرجه أيضا ابن خزيمة في صحيحه وله طرق أخرى عند عائشة ضعيفة ساقها البيهقي في الخلافيات.
قوله: وضعفه أبو داود، والبيهقي وغيرهم.
قال الحافظ: لم يصرح أبو داود بضعفه، وإنما أشار إلى غرابته فقال بعد تخريجه: هذا الحديث ليس بالمشهور لم يروه إلا طلق بن غنام، عن عبد السلام.
وأما الترمذي، والبيهقي فروياه من الطريق الثاني وضعفاه بحارثة بن محمد، وكذا الدار قطني، ولو وقعت له الطريق الأولى لكان على شرط في الحسن.
قال: وأما قوله: وغيرهم، فقد يوهم الاتفاق على تضعيفه وليس كذلك، بل هم مختلفون.
قوله: ورواه أبو داود، والترمذي، والنسائي، وابن ماجه، والبيهقي من رواية أبي سعيد الخدري وضعفوه.
قال الحافظ: لم أر عن واحد منهم التصريح بتضعيفه وهو حديث حسن، أما أبو داود فأخرجه من طريق جعفر بن سليمان، عن علي بن علي، عن أبي المتوكل الناجي، عن أبي سعيد وقال: هم يقولون عن علي بن علي، عن الحسن الوهم فيه من جعفر.
وأما الترمذي فقال: حديث أبي سعيد أشهر شيء في هذا الباب، وبه يقول أكثر أهل العلم، وقد تكلم بعضهم في سنده كان يحيى بن سعيد يتكلم عليه أصلا كعادته.
وأما البيهقي فحاصل كلامه في السنن الكبير، وفي الخلافيات أن حديث علي في وجهت أرجح من هذا الحديث، لكون حديث علي مخرجا في الصحيح ولكون هذا وإن جاء من طرق متعددة لكن لا يخلو سندها من مقال، وإن أفاد مجموعها القوة.
وهذا أيضا حاصل كلام ابن خزيمة في صحيحه واشار إلى أن حديث أبي سعيد أرجح طرقه.
وقال العقيلي بعد أن أخرجه من طرق حارثة في ترجمته في الضعفاء: هذا الحديث روي بأسانيد حسان غير هذا، وقد وثق علي بن علي يحيى بن معين، وأحمد، وأبو حاتم وسائر رواته رواة الصحيح.
قوله: قال البيهقي وروى الاستفتاح (سبحانك اللهم وبحمدك) عن ابن مسعود وعن أنس مرفوعا وكلها ضعيفة.
قال البيهقي بعد ذكر حديث ابن مسعود: رواه ليث عن أبي عبيدة، عن أبيه، عن عبد الله بن مسعود وليس بالقوي، وروي عن حميد، عن أنس مرفوعا ثم ساقه بسنده ، ولم أر الكلام الأخير في كلامه.
وقد أخرج حديث ابن مسعود الطبراني في الدعاء بسندين آخرين إليه، وأخرج رواية حميد عن أنس أبو يعلى والدار قطني.

وأخرجها الطبراني من وجه آخر عن حميد ومن وجه ثالث عن أنس، وأخرجه في المعجم الكبير من حديث واثلة بن الأسقع، ومن حديث الحكم بن عمير، ومن حديث محمد بن المنكدر وأخرجه البيهقي بسند جيد عن جابر بن عبد الله، وأخرجه الدار قطني عن عمر موقوفا ومرفوعا، وصححه ابن الجوزي في التحقيق.
قوله: وروينا في سنن البيهقي عن الحارث عن علي إلى قوله: وهو حديث ضعيف، فإن الحارث الأعور متفق على ضعفه وكان الشعبي يقول: الحارث كذاب.
قال البيهقي: ذكره الشافعي عن هشيم بلا رواية لكن قال: عن أبي خليل بدل الحارث، قال: فيحتمل أن يكون لأبي إسحاق فيه شيخان.
قال الحافظ: وعلى هذا الاحتمال فيكون صحيحا، ويقوي ذلك أن الرواية الصحيحة الماضية عن علي بطولها تشمل على ألفاظ هذا الطريق وليس فيه إلا الاختصار وتأخير وجهت.
قال: وأما قول المصنف أن الحارث متفق على ضعفه فهو متعقب، فقد وثقه يحيى بن معين في سؤلات الدارمي، وفي تاريخ عباس الدوري وأما ما نقله عن الشعبي فقد أوضح أحمد بن صالح المصري سبب ذلك.
قال ابن شاهي في كتاب الثقات: قال أحمد بن صالح: الحارث صاحب علي ثقة، ما أحفظه وما أحسن ما روى عن علي، قيل له: فما يقول الشعبي فيه؟ قال: لم يكذب في حديثه وإنما يكذب في روايته. انتهى.
وأبدى الذهبي ذلك احتمالا والمراد بالرأي المذكور التشيع وبسببه ضعفه الجمهور.
قوله: وفي الصحيحين عن رسول الله صلى الله عليه وسلم (لا صلاة إلا بفاتحة الكتاب).
قال الحافظ: لم أره بهذا اللفظ في الصحيحين ولا في أحدهما، والذي فيهما حديث عبادة بن الصامت بلفظ (لا صلاة لمن لم يقرا بفاتحة الكتاب).
قوله: (هذا حديث صحيح رواه أبو داود، والنسائي في سننهما والترمذي في كتاب الشمائل بأسانيد صحيحة.
قال الحافظ: فيه نظر من وجهين أحدهما: الحكم بالصحة فإن عاصم بن حميد ليس من رجال الصحيحين وهو صدوق، مقل.
الثاني: أنه ليس له في هذه الكتب الثلاثة طرق إلا واحدة فمداره عندهم على معاوية بن صالح، عن عمرو بن قيس عن عاصم بن حميد، عن عوف بن مالك فليس له ثم أسانيد صحيحة بل ولا دونها، ومعاوية بن صلاح وإن كان من رجال مسلم مختلف فيه، فغاية ما يوصف به أن يعد ما ينفرد به حسنا، وتعدد الطرق إليه لا يستلزم مع تفرده تعدد الأسانيد للحديث.
قوله: ولا خلاف أنه لا يأتي بتكبيرتين في هذا الموضع يقع في نفسي الخلاف للرافعي، وقد قال الشيخ تاج الدين ابن الفركاح في الإقليد في بعض التعاليق: إنه يكبر تكبيرة يفرغ منها في الجلوس ثم يبتدىْ أخرى للنهوض، قال: وهذا وجه غريب أنكره الرافعي وقال: لا خلاف فيه، وقال ولده الشيخ برهان الدين في تعليقه على التنبيه: إن هذا الوجه متجه قوي وينبغي أن يكون هو الراجح لحديث (كان يكبر في كل خفض ورفع).
قوله: ولا يستحب أن يقول معه وبركاته إلى آخره.
قال الحافظ ابن حجر: قد وردت عدة طرق ثبت فيها وبركاته بخلاف بما يوهمه كلام الشيخ أنها رواية فردة.
قال الأذرعي في المتوسط: المختار استحبابها في التسليمتين، فقد قال في شرح المهذب: إن حديث أبي داود إسناده صحيح، ثبت ذلك أيضا من حديث ابن مسعود رواه ابن ماجه في سننه، وابن حبان في صحيحه.
قال: والعجب من الشيخ مع شدة ورعه كيف يصوب تركه مع ثبوت السّنة، وحكمه بصحة إسناد الحديث الأول، وزيادة الثقة مقبولة عند الفقهاء، وقد استحسنها أيضا (ابن عبد البر) في الإستذكار وغيره من المتقدمين من أصحابنا، ويؤيده إثباتها في التشهد وفاقا انتهى.
واختار الشيخ تقي الدين السبكي أيضا استحبابها في التسليمتين وله في ذلك تأليف.
وقال الكمال الدميري في شرح المنهاج: حديث إثباتها صحيح فلا يحسن قوله في شرح المهذب أن الصحيح أو الصواب خلافه.
وقال الغزي في شرح المنهاج: ثبت في رواية أبي داود زيادة وبركاته في التسليمة الأولى فيتعين العمل بها.
وقال الشيخ ولي الدين العراقي في شرح سنن أبي داود: وقد ذكر النووي في الخلاصة أن حديث أبي داود إسناده صحيح والموجود في أصولنا من سنن أبي داود ذكرها في التسليمة الأولى دون الثانية وعزاه جماعة إليه بذكرها في التسليمتين، ووردت أيضا من حديث زيد بن أرقم عند الطبراني في الكبير.
قوله: (أيعجز أحدكم أن يكون كأبي ضمضم).

قال الحافظ: في بعض طرقه أنه كان قبلكم وزعم ابن عبد البر أنه صحابي وذكره في الاستيعاب.
قوله: ومن البدع المنكرة ما يفعله كثيرون من جهلة المصلين بالناس بالتراويح من قراءة سورة الأنعام في الركعة الأخيرة منها في الليلة السابعة معتقدين أنها مستحبة، زاعمين أنها نزلت جملة واحدة.
قال الحافظ: ورد أنها نزلت جملة واحدة في عد أحاديث فأخرجه أبو عبيد في فضائله، وابن المنذر، والطبراني عن ابن عباس بسند حسن، وأخرجه الطبراني، وابن مردويه، وأبو نعيم في الحيلة بسند ضعيف عن ابن عمر، وأخرجه ابن مردويه عن ابن مسعود بسند ضعيف، وأخرجه الدار قطني في الأفراد والطبراني في الأوسط، وابن مردويه عن أنس بن مالك بسند حسن.
وأخرجه إسحاق بن راهويه في مسنده، والطبراني عن أسماء بنت يزيد بسند حسن، وأخرجه الحاكم في المستدرك عن جابر وقال: صحيح على شرط مسلم، وتعقبه الذهبي فقال: أظن الحديث موضوعا، وليس كما ظن لما قدمته من شواهده.
وفي الباب غير هذا من الواهيات ضعفا وانقطاعا، وفيما ذكرته كفاية ودلالة على أن لذلك أصلا. انتهى.
قلت: وقد استوفيت جميع ما ورد في التفسير المأثور.
قوله: يجوز أن يقال سورة البقرة إلى قوله وقال بعض أهل السلف يكره ذلك.
قال الحافظ: مستند هذا القائل ورود النهي عن ذلك في حديث (لا تقولوا سورة البقرة، ولا سورة آل عمران، ولا سورة النساء، ولكن قولوا السورة التي يذكر فيها البقرة، والسورة التي يذكر فيها آل عمران، والسورة التي يذكر فيها النساء) أخرجه الطبراني في الأوسط من حديث أنس.
والجمع بينه وبين حديث من قرأ الآيتين من آخر سورة البقرة يمكن بأن يكون هذا البيان للجواز وصرف النهي عن التحريم ولا سيما إذا قلنا بما قال الشيخ: إنه يعمل في الفضائل بالحديث الضعيف.
قوله: وعن أبي نصر التمار، عن محمد بن النضر قال: قال آدم عليه السلام: يا رب تشغلني بكسب يدي الخ..
قال ابن الصلاح في مشكل الوسيط: هذا حديث ضعيف منقطع الإسناد.
وقال الحافظ: رجال إسناده إلى محمد بن النضر ثقات لكن محمد بن النضر لم يكن صاحب حديث، ولم يجىء عنه شيء مسند، وقد روى عنه من كلامه جماعة منهم عبد الله بن المبارك، وعبد الرحمن بن مهدي، ويحيى بن عبد الملك بن أبي عتبة، وابو أسامة حماد بن أسامة وقال: كان من أعبد أهل الكوفة، وأبو نصر التمار راوي هذا الأثر عنه واسمه عبد الملك بن عبد العزيز، ووهم من زعم أنه داود بن أبي صالح ذاك شيخ قديم مدني، وروى محمد بن النضر هذا عن الأزواعي حديثين موقوفين بغير سند من الأوزاعي إلى النبي صلى الله عليه وسلم ويستفاد من هذا معرفة طبقته، وأن شيوخه من أتباع التابعين ولعله بلغه هذا الأثر عن بعض الإسرائيليات.
قوله: وروينا في سنن أبي داود، والنسائي، وابن ماجه بالأسانيد الصحيحة، عن أوس قال: قال رسول الله صلى الله عليه وسلم: (إن من أفضل أيامكم يوم الجمعة).
قال الحافظ: في قوله بالأسانيد الصحيحة نظر لأنه يوهم أن للحديث في السنن الثلاثة طرقا إلى أوس بن أوس وليس كذلك، فإن مداره عندهم وعند غيرهم على حسين بن علي الجعفي، تفرد به عن شيخه وكذا من فوقه عن من فوقه وكأنه قصد بالأسانيد شيوخهم خاصة.
قوله: وأما ما قاله بعض أصحابنا وابن زيد المالكي من استحباب زيادة على ذلك وهي (وارحم محمدا وآل محمد) فهذا بدعة لا أصل لها، وقد بالغ الإمام أبو بكر بن العربي المالكي في كتاب شرح الترمذي في إنكار ذلك وتخطئة ابن أبي زيد في ذلك.
هذه مسألة مهمة: وتكلم الناس فيها وأنا أسوق كلامهم فيها ليستفاد، قال الإمام أبو الخطاب بن دحية في كتاب (التنوير في كلام السراج المنير): قالوا: إذا ذكر رسول الله صلى الله عليه وسلم أحد من أمته انبغى له أن يصلي عليه لقوله صلى الله عليه وسلم: (من صلى علي مرة صلى الله عليه عشرا)، ولا يجوز أن يتراحم عليه لأنه لم يقل من تراحم علي ولا من دعا لي، وإن كانت الصلاة بمعنى الرحمة فكأنه خص بهذا اللفظ تعظيما له، قال الله تعالى: (إِنّ اللَهَ وَمَلائِكَتُهُ يُصَلونَ عَلى النَبي يا أَيُها الَّذَينَ آَمَنَوا صَلّوا عَليهِ وَسَلِموا تَسليماً) ولم يقل إن الله وملائكته يترحمون على النبي وإن كان المعنى واحد انتهى.

وقال الرافعي في " الشرح الكبير " قال الصيدلاني: ومن الناس من يزيد وارحم محمدا وآل محمد كما رحمت على إبراهيم، وربما يقولون كما ترحمت على إبراهيم، قال: وهذا لم يرد في الخبر وهو غير فصيح فإنه لا يقال رحمت عليه وإنما يقال رحمته، وإنما الترحم ففيه معنى التكلف والتصنع فلا يحسن إطلاقه في حق الله تعالى.
ونقل الأذرعي في التوسط مثل ذلك عن القفال، والروياني، وقال الزركشي في الخادم: قال النووي في شرح مسلم: المختار أنه لا يذكر الرحمة لأنه عليه الصلاة والسلام علمهم الصلاة بدونها وإن كان الدعاء والرحمة فلا تفرد بالذكر.
وكذا قال القاضي عياض وغيره، وممن نص على إطلاق منع الرحمة في حق النبي صلى الله عليه وسلم على الانفراد الحافظ أبو عمر ابن عبد البر، وأبو القاسم الأنصاري شارح الإرشاد، والقاضي عياض في الإكمال، ونقله عن الجمهور.
وقال الحافظ زين الدين أبو الفضل العراقي في شرح الترمذي: اختلف في جواز ذلك أو مشروعيته فمنع أبو عمر ابن عبد البر الدعاء له بالرحمة والمغفرة، وذهب أبو محمد بن أبي زيد من المالكية إلى استحباب الإتيان في الصلاة عليه بالترحم، وكذلك اختلف أصحاب الشافعي أيضا في ذلك فحكى الرافعي عن أبي بكر الصيدلاني وذكر ما تقدم،، ثم قال: وقوله: إنه لم يرد في الخبر ليس بجيد رد لكنه لم يصح، ويجوز أن يقال في الضعيف ورد وهو ما رواه أحمد في المسند من رواية أبي داود الأعمى، عن بريدة قال: قلنا: يا رسول الله قد علمنا كيف نسلم عليك فكيف نصلي عليك؟ قال: (قولوا: اللهم اجعل صلواتك ورحمتك وبركاتك على محمد وعلى آل محمد، كما جعلتها على إبراهيم إنك حميد مجيد) وأبو داود الأعمى ابن نفيع ضعيف جدا، وأقصى منهم بوضع الحديث، وروى التيميى في مسلسلاته، والقاضي عياض في الشفا من طريق حرب بن الحسن الطحان، عن يحيى بن المساور، عن عمر بن خالد، عن زيد بن علي بن الحسين، عن أبيه، عن جده، عن علي بن أبي طالب قال: عدهن في يدي رسول الله صلى الله عليه وسلم قال: عدهن في يدي جبريل وقال: هكذا نزلت من عند رب العزة اللهم صلى على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد، اللهم وترحم على محمد وعلى آل محمد كما ترحمت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد، اللهم وتحنن على محمد وعلى آل محمد كما تحننت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد، اللهم وسلم على محمد وعلى آل محمد كما سلمت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد.
قال العراقي: وعمرو ويحيى كل منهما غير ثقة، وإلإسناد ضعيف جدا عمرو بن خالد الكوفي كذاب وضاع ويحيى بن المساور كذبه الأزدي أيضا وحرب بن الحسن الطحان أورده الأزدي في الضعفاء قال: وليس حديثه بذاك.
ثم قال العراقي: وفي إنكار جواز الدعاء له بالرحمة نظر فقد ثبت في التشهد (السلام عليك أيها النبي ورحمة الله) ففي هذا الدعاء له بالرحمة، وقد ثبت في الصحيح في قصة الأعرابي (اللهم ارحمني ومحمدا) ومن أنكر افتيان بهذا اللفظ في التشهد فليس مدركه في ذلك أن الدعاء به له ممتنع، فقد قال ابن العربي عقبه: ويجوز أن يترحم عليه في كل وقت، وإنما مدركه أن هذا باب اتباع وتعبد فيقتصر فيه على المنصوص وتكون الزيادة فيه بدعة، لأنه إحداث عبادة في محل مخصوص لم يرد بها نص، وابن أبي زيد لم يقل هذا من عند نفسه من غير دليل ورد يجابه، وإنما قاله اتباعا لأحاديث وردت فيه وإن كانت لم تصح، فلعل ابن أبي زيد رأى هذا من فضائل الأعمال التي يتساهل فيها في الحديث الضعيف لاندراجه في العمومات، ويكون صح عنده بعضها. فقد روى الحاكم في مستدركه وصححه عن ابن مسعود عن النبي صلى الله عليه وسلم أنه قال: (إذا تشهد أحدكم في الصلاة فليقل: اللهم صل على محمد وعلى آل محمد، وارحم محمدا وآل محمد، كما صليت وباركت وترحمت على إبراهيم إنك حميد مجيد) فهذا أصح ما ورد في ذكر الرحمة في التشهد.
وقد قال القاضي عياض في الشفا: ذهب أبو عمر ابن عبد البر وغيره إلى أنه لا يدعى له بالرحمة وإنما يدعى له بالصلاة والبركة التي تختص به، ويدعى لغيره بالرحمة والمغفرة ثم نقل عن أبي بكر القشيري قال: الصلاة من الله تعالى لمن دون النبي صلى الله عليه وسلم وله تشريف وزيادة مكرمة.

فإذا عرفنا الخلاف في ذلك فسواء فسرنا الصلاة من الله بالرحمة، أو المغفرة، أو الثناء عليه عند الملائكة، أو التعظيم، أو الشريف، وزيادة المكرمة لو أتينا عقب التشهد في الصلاة بأحد هذه الألفاظ لم يتم مقام الصلاة، ولم يسقط بذلك فرضها ولا حصلت سنتها عند من يراها سنة للتعبد بهذا اللفظ دون غيره من الألفاظ، وباب العبادات يتلقى من الشارع على حسب ما ورد من غير رواية بالمعنى، ولا زيادة ولا نقص، وهذا مدرك ابن العربي وغيره في إنكار لفظ الرحمة في هذا المحل الخاص مع نقل ابن العربي عن علمائهم أن الصلاة من الله الرحمة، فإن أتى بلفظ الرحمة بدل الصلاة فهذا يمنع اتفاقا عند القائل به، ولعله أرجح لضعف الأحاديث في ذلك انتهى.
وقال الشيخ بدر الدين بن الدماميني في كتاب (حسن الاقتصاص فيما يتعلق بالاختصاص) ومن خصائصه صلى الله عليه وسلم أنه لا يدعى له بالرحمة، وإنما يدعى له بالصلاة والبركة التي يختص بها، ويدعى لغيره بالرحمة والمغفرة، كذا قال ابن عبد البر وعد ذلك من خصائصه، قال: وقد رويت الصلاة على النبي صلى الله عليه وسلم من طرق متواترة بألفاظ متقاربة، وليس في شيْ منها وارحم محمدا وآل محمد، وإنما فيها لفظ الصلاة والبركة لا غير، ولا أحب لأحد أن يقول وارحم محمدا، والصلاة وإن كانت من الله الرحمة فإن النبي صلى الله عليه وسلم خص بهذا اللفظ.
قال الدماميني: وقد ذكر ابن أبي زيد في رسالته في الصلاة على النبي صلى الله عليه وسلم: (اللهم ارحم محمدا وآل محمد، وحجته ما ثبت في التشهد السلام عليك أيها النبي ورحمة الله وبركاته فلا معنى لإنكار الدعاء له بالرحمة بعد تعليمه إيانا الدعاء بها له).
قال الحافظ ابن حجر في أماليه: قد سبق إلى إنكار ذلك من الفقهاء الشافعية الصيدلاني، وحكاه عنه الرافعي ولم يتعقبه، ومن المحدثين المالكية أبو عمر ابن عبد البر في الإستذكار وليس بجيد منهم فإنها وردت من حديث أبي هريرة، ومن حديث ابن مسعود، ومن حديث ابن عباس، ومن حديث بريدة، فحديث أبي هريرة وأخرجه البخاري في الأدب المفرد بسنده عنه صلى الله عليه وسلم قال: (من قال: اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم، وترحم على محمد وعلى آل محمد كما ترحمت على إبراهيم وعلى آل إبراهيم شهدت له يوم القيامة بالشهادة وشفعت له).
وحديث ابن عباس بأخرجه ابو جعفر الطبري بسند ضعيف عنه قال: قالوا يا رسول الله قد علمتنا السلام عليك فكيف الصلاة عليك؟ قال: قولوا: اللهم صلى على محمد وآل محمد، كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد، وبارك على محمد وآل محمد كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد).
وحديث ابن مسعود وبريدة مرا، وروى أبو بكر بن أبي عاصم بسند ضعيف عن أبي هريرة قال: قيل يا رسول الله أمرنا الله بالصلاة عليك؟ قال: (قولوا اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم وآل إبراهيم، وارحم محمد وآل محمد كما رحمت على إبراهيم والسلام كما قد علمتم).
وروى ابن ماجه وغيره بسند حسن عن ابن مسعود قال: إذا صليتم على النبي صلى الله عليه وسلم فأحسنوا الصلاة فإنكم لا تدرون لعل ذلك يفرض عليه، قالوا له: فعلمنا قال: قولوا اللهم اجعل فضائل صلواتك ورحمتك وبركاتك على سيد المرسلين الحديث، ورواه بعضهم عن ابن مسعود مرفوعا.
وروى أبو القاسم البغوي في فوائده عن ثوير مولى بني هاشم قال: قلت لابن عمير: كيف الصلاة على رسول الله صلى الله عليه وسلم؟ قال: اللهم اجعل فذكر نحوه.
فهذه الأحاديث يشهد بعضها بعضا، وأقواها أولها، ويدل مجموعها على أن للزيادة أصلا، وأما حديث علي عدهن في يدي فاعتقادي أنه موضوع انتهى كلام الحافظ ابن حجر.
وأقول: الذي دلت عليه هذه الأحاديث جواز الدعاء له بالرحمة على سبيل التبعية لذكر الصلاة والسلام كما في سلام التشهد على وجه الإطناب والحكاية، وأما على وجه الأفراد كأن يقال: قال النبي رحمه الله فلا شك في منعه وهو خلاف الأدب وخلاف المأمور به عند ذكره من الصلاة عليه صلى الله عليه وسلم، ولا ورد ما يدل عليه البتة، ورب شيْ يجوز تبعا ولا يجوز استقلالا، ونظيره هنا الصلاة على غير الأنبياء فإنها تجوز على وجه التبعية لهم، وتمتنع على وجه الاستقلال والله أعلم.

قوله: والظاهر أنها تحصل بركعتين من السنن الرواتب، وتحية المسجد وغيرها من النوافل.
قال الحافظ زين الدين العراقي في شرح سنن الترمذي: هكذا أطلق النووي حصولها من غير تقييد بكونه ينوي بتلك الاستخارة بعدها، وفيه نظر لأنه صلى الله عليه وسلم إنما أمره بذلك بعد حصول الهم بالأمر، فإذا صلى راتبه أو تحية المسجد ثم هم بأمر بعد الصلاة أو في أثناء الصلاة فالظاهر أنه لا يحصل بذلك الإتيان بالصلاة المسنونة عند الاستخارة، وبدا له بعد الصلاة الإتيان بدعاْ الاستخارة فالظاهر حصول ذلك، وقد يقال إن لم ينو بالركعتين الاستخارة بعدها تحصل سنتها بذلك، فإن نواهما معا التحية والاستخارة حصلتا لأن التحية تحصل بشغل التبعية ولو بفريضة، وإن نوى الراتبة سنة الصلاة وسنة الاستخارة فيحتمل حصولهما، ويحتمل أن لا يحصلا له ما قوى الحاصل عليه في الإتيان شك من سنة الصلاة أو الاستخارة انتهى.
قوله: ويقرأ في الركعة الأولى بعد الفاتحة (قُل يا أَيُها الكافِرون) وفي الثانية (قُل هُوَ اللَهُ أَحد).
قال العراقي: سبقه إلى ذلك الغزالي في الإحياء ولم أجد في شيء من كتب أحاديث الاستخارة تعيين ما يقرأ فيهما ولكنه مناسب لأنهما سورنا الإخلاص فيناسب الإتيان بهما في صلاة المراد منها خلاص الرغبة، وصدق التفويض، وإظهار العجز بالتبري من العلم والقدرة والحول والقوة، وإن قرأ بعد الفاتحة ما يناسب الاستخارة فحسن قوله تعالى: (وَرَبّك يَخلُق ما يَشاءُ وَيختار ما كانَ لَهُم الخِيَرَة) الآية وقوله تعالى: (وَما كانَ لِمؤمِنٍ وَلا مُؤمِنَةٍ إِذا قَضى اللَهُ وَرَسولُهُ أَمراً أَن تَكونَ لَهُم الخِيَرَةُ مِن أَمرِهِم) الآية انتهى.
وقال الحافظ ابن حجر: قرأت في كتاب جمعه الحافظ أبو المحاسن عبد الرزاق العبسي فيما يقرأ في الصلوات أن الإمام أبو عثمان الصابوني ذكر في أماليه، عن أبي جعفر محمد بن علي بن الحسين، عن أبيه زين العابدين أنه كان يقرأ في ركعتي الاستخارة بسورة الرحمن وسورة الحشر، قال الصابوني: وأنا أقرأ فيهما (سَبِح اسمِ رَبِكًَ الأَعلى) لأن فيها ( وَنُيسِرُكَ لِليُسرى) وفي الثانية (وَاللَيلِ إِذا يَغشى) لأن فيها (فَسَنُيَسِرُهُ لِليُسرى)، قال العبسي: وحكى شيخنا طريف بن محمد الجبري عن بعض السلف أنه كان يقرأ في الأولى (وَرَبُكَ يَخلُق ما يَشاءُ وَيَختار) إلى قوله: (لَه الحُكمُ وَإِليهِ تُرجَعون)، وفي الثانية (وَما كانَ لِمؤمِنٍ وَلا مُؤمِنةٍ) إلى قوله: (وَكانَ أَمرُ اللَهِ قَدراً مَقدوراً).
قوله: وإذا استخار مضى بعدها لما ينشرح له صدره.
قال العراقي: كأنه أخذه من حديث أنس الذي ذكره بعده وهو حديث ضعيف جدا فلا حجة فيه، وقد خالفه الشيخ عز الدين بن عبد السلام فقال: إنه يفعل بعد الاستخارة ما أراد، وإنما يقع به الاستخارة فهو الخيرة، وقد يستدل لما قاله الشيخ عز الدين بما في حديث ابن مسعود عند الطبراني فإنه قال بعد ذكر دعاء الاستخارة: ثم يعزم أي على ما استخار عليه، وهو حديث ضعيف إلا أن راويه ضعيف لم يتهم بالوضع فهو أصلح من راوي حديث أنس.
قال: وإذا قلنا بما ذكره النووي من أنه يفعل بعد الاستخارة ما ينشرح له فلا ينبغي أن يعتمد على انشراح كان له فيه هوىً قبل الاستخارة، بل ينبغي للمستخير ترك استخارة رأيا، وإلا فلا يكون مستخيرا بل يكون مستخيرا لهواه، ويكون غير صادق في طلب الخيرة، وفي التبري من العلم والقدرة وإثباتهما لله تعالى، فإذا صدق في ذلك تبرأ من الحول والقوة ومن هواه ومن اختياره لنفسه، ولذلك وقع في آخر حديث أبي سعيد بعد دعاء الاستخارة (لا حول ولا قوة إلا بالله) وهو حديث صحيح فمن لم يكن حاله في الاستخارة ترك هواه واختياره لنفسه لم يكن مستخيرا لله، بل هو تابع لهواه انتهى.
قوله: إسناده غريب فيه من لا نعرفهم.

قال العراقي: هم معروفون لكن فيهم من هو معروف بالضعف الشديد، وهو إبراهيم بن البراء فقد ذكره في الضعفاء ابن عدي، وابن حبان وغيرهم، وقالوا: إنه كان يحدّث بالأباطيل عن الثقات، زاد ابن حبان: لا يحل ذكره إلا على سبيل القدح فيه. قال الحافظ ابن حجر: والراوي عنه في هذا السند عبيد الله بن الموصل الحميري لم أقف على ترجمة، والراوي عن عبيد الله أبو العباس بن قتيبة اسمه محمد بن الحسن، وهو ابن أخي بكار بن قتيبة قاضي مصر وكان ثقة أكثر عنه ابن حبان في صحيحه.
قوله: وروينا في صحيح البخاري عن القاسم بن محمد قال: قالت عائشة: وارأساه، فقال النبي صلى الله عليه وسلم: بل أنا وارأساه) وذكر الحديث، وهذا الحديث بهذا اللفظ مرسل.
قال الحافظ ابن حجر: يريد أن القاسم ساق قصة ما أدركها ولا أن عائشة أخبرته بها، لكن اعتمد البخاري على شهرة القاسم بصحبة عمته وكثرة روايته عنها، وهي التي تولت تربيته بعد أبيه حتى ماتت، وقد قال ابن عبد البر: العبرة باللقاء والمجالسة وعدم التدليس لا بالألفاظ يعني في الاتصال.
قوله: وروينا في سنن ابن ماجه، وكتاب ابن السني بإسناد صحيح أو حسن عن ميمون بن مهران، عن عمر بن الخطاب قال: قال رسول الله صلى الله عليه وسلم: (إذا دخلت على مريض فمره فليدع لك فإن دعاءه كدعاء الملائكة) لكن ميمون لم يدرك عمر.
قال الحافظ ابن حجر: فلا يكون صحيحا ولو اعتضد لكان حسنا لكن لم نجد له شاهدا يصلح للاعتبار فقد جاء من حديث أنس ومن حديث أبي أمامة ومن حديث جابر وفي سند كل منهما من نسب إلى الكذب.
قال: ثم وجدت في سند ميمون عليه خفية تمنع من الحكم بصحته وحسنه، وذلك أن ابن ماجه أخرجه عن جعفر بن مسافر وهو شيخ وسط، قال فيه أبو حاتم: شيخ، وقال النسائي: صالح، وقال ابن حبان في الثقات: يخطىء رواه عن كثير بن هشام، وهو ثقة من رجال مسلم عن جعفر بن برقان بضم الموحدة وهو من رجال مسلم أيضا، لكنه مختلف فيه، والراجح أنه ضعيف في الزهري خاصة، وهذا من حديثه عن غير الزهري وهو ميمون بن مهران.
أخرجه ابن السني من طريق الحسن بن عرفة وهو أقوى من جعفر بن مسافر، عن كثير بن هشام فأدخل بين كثير وجعفر بن برقان عيسى بن إبراهيم الهاشمي وهو ضعيف جدا نسبوه إلى الوضع، فهذه علة قادحة تمنع من الحكم بصحته لو كان متصلا، وكذا بحسنه.
قوله: واختار الإمام الشافعي دعاء التقطه من مجموع هذه الأحاديث وغيرها.
قال الحافظ ابن حجر: أكثره من غيرها وبعضه موقوف على صحابي أو تابعي وبعضه ما رأيته منقولا فقوله (اللهم إن هذا عبدك وابن عبدك) وقع في أثر عن إبراهيم النخعي، عن سعيد بن منصور، وفي حديث يزيد بن ركانة عند الطبراني (اللهم عبدك وابن أمتك) وفي حديث الحارث عنده (اللهم عبدك فلان).
وقوله: (خرج من روح الدنيا) إلى قوله (لافيه).
لم أره منقولا وفي أثر عن عمر عند ابن أبي شيبة (تخلى من الدنيا وتركها لأهلها).
وقوله (كان يشهد) إلى قوله: (أعلم به).
وقع في حديث أبي هريرة موقوفا عند مالك، مرفوعا عند أبي يعلى وابن حبان في صحيحه ووقع في حديث الحارث (لا نعم إلا خيرا وأنت أعلم به).
وقوله: (اللهم إنه نزل بك وأنت خير منزول به).
لم أره منقولا في دعاء الجنازة بل في القول عند التدلية.
وقوله: (أصبح فقيرا) إلى قوله (عذابه).
وقع في حديث يزيد بن ركانة نحوه (احتاج إلى رحمتك) والباقي سواء، وفي أثر عمر (افتقر إليك وأنت مستغن عنه).
وقوله: وقد جئناك راغبين إليك شفعاء له.
بعضه في حديث واثلة (المذكور آنفا، وفي حديث أبي هريرة( عند أبي داود، وابن ماجه.
وقوله: (اللهم إن كان محسنا) إلى قوله (فتجاوز عنه).
وقع في حديث أبي هريرة مرفوعا وموقوفا، وفي حديث يزيد بن ركانة.
وقوله: (ولقه برحمتك رضاك).
لم أره منقولا في دعاء الجنازة ولا في القول عند التدلية أيضا.
وقوله: (وقه فتنة القبر وعذابه).
وقع في حديث عوف بن مالك عند مسلم.
وقوله: (وافتح له في قبره) إلى قوله: (جنبيه).

لم أره منقولا بهذا اللفظ وفي أثر مجاهد عند عبد الرزاق (ووسع عن جسده الأرض) ثم وجدت عن أنس أنه دفن ابنا له فقال: (اللهم جاف الأرض عن جسده وافتح أبواب السماء لروحه) أخرجه الطبراني وفي مسند الحارث من وجه آخر عن أنس: (اللهم جاف الأرض عن جنبيه ووسع عليه حفرته).
وقوله: (ولقه برحمتك) إلخ لم أره منقولا.
قوله: وقصة أبي رغال الذي كان يسرق الحاج بمحجنه.
قال الحافظ ابن حجر: كذا وقع في عدة نسخ من الأذكار ولم أر في شيء من الروايات وصف أبي رغال بذلك، ولعلها كانت (والذي) فسقطت واو العطف فأما قصة أبي رغال وهو بكسر الراء وتخفيف الغين المعجمة وآخره لام فأخرج أحمد عن جابر قال: لما مر رسول الله صلى الله عليه وسلم بالحجر قال: (لا تسئلوا الآيات فقد سألها قوم صالح، فكانت يعين الناقة ترد من هذا الفج، وتصدر من هذا الفج، فعتوا عن أمر ربهم فعقروها فأخذتهم صحية، أهمد الله بها من كان تحت أديم السماء منهم إلا رجلا واحدا كان في الحرم، فلما خرج منه أصابه ما أصاب قومه قالوا: من هو يا رسول الله؟ قال: أبو رغال.
وأما قصة الذي كان يسرق الحاج بمحجنه فأخرجها مسلم من حديث جابر في صلاة الكسوف ولفظه: (حتى رأيت فيها صاحب المحجن، كان يسرق الحاج بمحجنه، فإذا فطن له قال: إنما تعلق بمحجني، وإذا غفل عنه ذهب به).
قوله: باب إذكار التسبيح الخ.
قال الأسنوي في المهمات: اختلف كلام النووي في استحباب صلاة التسبيح وفي صحة الحديث الوارد فيها، فقال في شرح المهذب: قال القاضي الحسين، وصاحبا التهذيب، والتتمة، والروياني (يستحب للحديث الوارد فيها) وفي هذا الاستحباب نظر لأن حديثها ضعيف، وفيها تغيير لنظم الصلاة المعروف فينبغي أن لا يفعل لغير حديث صحيح، وليس حديثها بثابت، وذكر في التحقيق مثله، فقال: وحديثها ضعيف، وخالف في تهذيب الأسماء واللغات فقال: (وأما صلاة التسبيح المعروفة فسميت بذلك لكثرة التسبيح فيها بخلاف العادة في غيرها، وقد جاء فيها حديث حسن في كتاب الترمذي وغيره، وذكرها المحاملي وصاحب التتمة وغيرهما من اصحابنا وهي سنة حسنة هذا لفظه، وقال ابن الصلاح: إنها سنة وإن حديثها حسن وله طرق يعضد بعضها بعضا، فيعمل به سيما في العبادات، انتهى ما في المهمات.
وكما اختلف فيها كلام النووي كذلك اختلف فيها كلام الحافظ ابن حجر فحسن حديثها في كتاب الخصال المكفرة، و في أماليه طرفه في تسعة مجالس، وأفردها تصنيفا، وضعفه في تخريج أحاديث الرافعي والواجب لهذا الاختلاف ما أشار إليه الحافظ الذهبي حيث قال في الموقظة: الحسن ما قصر سنده قليلا عن رتبة الصحيح، ثم لا تطمع أن للحسن قاعدة تندرج كل الأحاديث الحسان فيها فإنا على إياس من ذلك، فكم من حديث قد تردد فيه الحفاظ هل هو حسن أو ضعيف أو صحيح؟ قيل: الحافظ الواحد يتغير إجتهاده في الحديث الواحد، فيوما يصفه بالصحة، ويوما يصفه بالحسن، ويوما يستضعفه وهذا حق فإن الحديث الحسن يستضعفه الحفاظ عن أن يرقيه إلى رتبة الصحيح، فبهذا الإعتبار فيه ضعف ما، ولو انفك عن ذلك وصح لصح باتفاق.
قوله: وذكر أبو الفرج ابن الجوزي أحاديث صلاة التسبيح وطرقها، ثم ضعفها كلها وبين ضعفها في كتابه الموضوعات.
قلت: قد رد الأئمة والحفاظ على ابن الجوزي في ذلك وقد سقت كلامهم في كتاب المصنوعة.
قال الحافظ ابن حجر في كتاب الخصال المكفرة: قد أساء ابن الجوزي بذكره إياه في الموضوعات.
وقال في أماليه: وردت صلاة التسبيح من حديث عبد الله بن عباس وأخيه الفضل وأبيهما العباس، وعبد الله بن عمر، وأبي رافع، وعلي بن أبي طالب، وأخيه جعفر، وابنه عبد الله بن جعفر، وأم سلمة، والأنصاري غير مسمى، وقد صححه ابن خزيمة، والحاكم، وابن مندة، وألف فيه كتابا، والآجري، والخطيب، وأبو سعيد السمعاني، وأبو موسى المديني، والديلمي، وأبو الحسن بن المفضل، وابن الصلاح، والمنذري، والنووي في تهذيب الأسماء واللغات، والسبكي وآخرون انتهى.
وقال الزركشي في تخريج أحاديث الرافعي: غلط ابن الجوزي بلا شك في إخراج حديث صلاة التسبيح في الموضوعات، وهو صحيح وليس بضعيف فضلا عن أن يكون موضوعا، وابن الجوزي يتساهل في الحكم بالوضع انتهى.

وصححه أيضا الحافظ صلاح الدين العلائي، والشيخ سراج الدين البلقيني في التدريب، وأفردت فيه تأليفا سميته (التصحيح في صلاة التسبيح).
قوله: هكذا الرواية حتى بالتاء المثناة من فوق.
قال الحافظ ابن حجر: كأنه يريد الإشارة إلى أنها وردت بلفظ حين بدل المهذب من حديث أبي أمامة فلم يذكر المصنف في شرحه من خرجه بل قال: حديث غريب غير ثابت، وهو مخرج في المعجم الكبير للطبراني.
قوله: وأما المأثورة فهي أفضل من القراءة.
قال الحافظ ابن حجر: المأثور يعني المرفوع والموقوف على الصحابة والتابعين.
قوله: ومن الدعاء المنقول فيه (اللهم أنا عبدك وابن عبدك أتيتك بذنوب كثيرة) إلى آخره.
ذكر في شرح المهذب: أن صاحب الحاوي قال: روي عن جابر مرفوعا.
قال الحافظ ابن حجر: ولم أظفر بسنده إلى الآن، وقد ذكره إبراهيم بن إسحاق الحربي في المناسك ولم يسق سنده.
قوله: ومن الدعوات المأثورة (اللهم لك الحمد حمدا يوافي نعمك، ويكافىْ مزيدك) إلخ.
قال الحافظ ابن حجر: لم أقف له على أصل.
قوله: ومن الدعاء المأثور فيه (يا رب أتيتك من شقة بعيدة) الخ.
قال الحافظ ابن حجر: روينا الأثر المذكور في المنتظم لابن الجوزي، وفي منير العزم له بسند ضعيف، عن مليكة بنت المنكدر أخت محمد بن المنكدر أحد أئمة التابعين.
قوله: يستحب إذا خرج من مكة متوجها إلى منى أن يقول: (اللهم إياك أرجو) إلى قوله (ولا تخيبني) إلى قوله (إنك على كل شيء قدير).
قال الحافظ ابن حجر: لم أره مرفوعا ووجدته في كتاب المناسك للحافظ أبي إسحاق الحربي لكنه لم ينسبه لغيره.
قوله: (اللهم اغفر لي مغفرة تصلح بها شأني في الدارين) إلى قوله (لا أزيغ عنها أبدا).
قال الحافظ: لم أقف عليه مسندا.
قوله: ويستحب (اللهم كما وفقتنا فيه وأريتنا إياه فوقنا لذكرك) إلخ.
قال الحافظ: لم أره ماثورا.
قوله: وإذا فرغ من الحلق كبر وقال الحمد لله الذي قضىعنا نسكنا إلخ..
قال الحافظ: لم أقف عليه أيضا.
وقد ذكر الشيخ في شرح المهذب، عن الماوردي أنه قال: في الحلق أربع سنن منها أن يكبر عند الفراغ.
قال الشيخ: هذا غريب.
وهذه العبارة يستعملها فيما لا يجده.
قوله: ثم أتى الملتزم فالتزمه ثم قال: اللهم البيت بيتك... الخ.
قال البيهقي: هذا الدعاء من كلام الشافعي وهو حسن.
قال الحافظ: وجدته بمعناه من كلام بعض من روى عنه الشافعي وهو عبد الرزاق، أخرجه الطبراني في الدعاء عن إسحاق بن إبراهيم عنه، ثم وجدته مرويا عن بعض مشايخ شيخ الشافعي منقولا عن من قبله، أخرجه أبو نعيم الحربي، عن سليمان بن داود قال: كنت عند جعفر يعني الصادق فقال له رجل: ماذا كان يدعى به عند وداع البيت؟ فقال جعفر: لا أدري فقال: عبد الله - يعني الرجل المذكور - كان - يعني أحدهم - إذا ودع البيت قام بين الباب والحجر ومد يده اليمنى إلى الباب واليسرى إلى الحجر ثم قال: اللهم إن هذا عبدك فذكره.
قوله: روينا في صحيح البخاري ومسلم عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال: (ما بين قبري ومنبري روضة من رياض الجنة).
قال الحافظ: لم يخرجاه لا عن أبي هريرة ولا عن غيره إلا بلفظ (بيتي) بدل (قبري) وأخرجه البيهقي بلفظ قبري.
قوله: وروينا في كتاب ابن السني عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم يوم حنين: (لا تمنّوا لقاء العدو).
وقال الحافظ: كذا وقع في النسخة يوم حنين بالمهملة المضمومة والنون وهو تصحيف قديم، وإنما هو يوم خيبر.
قوله: وروينا في الحديث الذي قدمناه عن كتاب ابن السني عن أنس قال: كنا مع النبي صلى الله عليه وسلم في غزاة... الحديث.
قال الحافظ: فيه وهم، وذلك أنه من رواية أنس، عن أبي طلحة عند ابن السّني وغيره، فكأن ذكر أبي طلحة سقط من نسخة الشيه.
قوله: باب أذكاره عند إرادته الخروج من بيته، يستحب له عند إرادته الخروج أن يصلي ركعتين لحديث المقطم بن المقدام الصحابي أن رسول الله صلى الله عليه وسلم قال: (ما خلف أحد عند أهله أفضل من ركعتين يركعهما عندهم حين يريد سفرا) رواه الطبراني.

قال الحافظ في الأمالي: في هذا الموضع مؤخذات أحدهما قوله: المقطم هكذا بخط المصنف بعد الميم قاف ثم طاء مهملة، وهو سهو نشأ عن تصحيف وإنما هو المطعم بسكون الطاء وكسر العين المهملتين.
ثانيهما: قوله: (الصحابي) وإنما هو الصنعاني بنون ساكنة بعد الصاد ثم عين مهملة وبع الألف نون نسبة إلى صنعاء دمشق، وقيل صنعاء اليمن كان منها ثم تحول إلى الشام، وكان في عصر التابعين ولم يثبت له سماع من صحابي بل أرسل عن بعضهم، وجل روايته ن التابعين كمجاهد، والحسن، وقد جمع الطبراني الموصولة في ترجمته في مسند الشاميين وقال في أكثرها: المطعم بن المقدام الصنعاني كما ضبطته.
ثالثها: قوله: (رواه الطبراني) يتبادر منه مع قوله الصحابي أن المراد المعجم الكبير الذي هو مسند الصحابة وليس هذا الحديث فيه بل هو في كتاب المناسك للطبراني، وأخرجه ابن عساكر في ترجمة المطعم بن المقدام الصنعاني من تاريخه الكبير، فذكر حاله ومشايخه والرواة عنه، وتاريخ وفاته، ومن وثقه، وأثنى عليه وأسند جملة من أحاديث منها هذا الحديث بعينه، وسنده معضل، أو مرسل إن ثبت له سماع عن صحابي، وقد نبه على ما ذكرنا من التصحيف وعلق الشيخ المحدث الواعظ زين الدين القرشي الدمشقي فيما قرأته بخطه في هامش تخريج أحاديث الإحياء لشيخنا العراقي، وأقره على ذلك وبلغني عن الحافظ زين الدين بن رجب البغدادي نزيل دمشق أنه نبه على ذلك أيضا انتهى.
قال الحافظ في الإصابة: المقطم بن المقدام، وهكذا أورده الشيخ محيى الدين النووي في كتاب الأذكار، ووقفت على ذلك في عدة نسخ حتى في النسخة التي بخطه مضبوطا بضم الميم وفتح القاف وتشديد الطاء المهملة، وقد تعقبه الحافظ زين الدين بن رجب الحنبلي فقرأت بخطه ما نصه: هكذا قرأت بخط النووي وقد وقع له فيه تصحيف عجيب، لأن الذي في المناسك للطبراني عن المطعم بن المقدام الصنعاني فجعل المطعم المقطم، والصنعاني الصحابي، والمطعم بن المقدام من اتباع التابعين روى عن مجاهد، وسعيد بن جبير ونحوهما مشهور أرسل هذا الحديث فهو معضل فقد رواه أبو بكر بن المقدام قال: قال رسول الله صلى الله عليه وسلم: فذكره ومن هذا الوجه أخرجه الطبراني والأمر كما قال ابن رجب انتهى.
قوله: قال بعض أصحابنا: يستحب أن يقرأ في الأولى منهما بعد الفاتحة (قُل يا أيُها الكافِرون) الخ.
قال الحافظ: روى الحاكم في تاريخ نيسابور عن أنس قال: قال رسول الله صلى الله عليه وسلم: (ما استخلف عبد في أهله من خليفة أحب إلى الله من أربع ركعات يصليهن في بيته إذا شد على ثياب سفره، يقرأ في كل واحدة بفاتحة الكتاب، وقل هو الله أحد الحديث)، قال: وكأن الشيخ ما وقف على هذا الحديث فقاسه على ركعتي الفجر.
قوله: فقد جاء من قرأ آية الكرسي قبل خروجه من منزلة لم يصبه شيء يكرهه.
قال الحافظ: لم أجده بهذا اللفظ.
قوله: هكذا هو في النسخ إذا ركبوا لم يقل السفينة.
قال الحافظ: أخرجه ابن مردويه في التفسير، وقال فيه: إذا ركب السفينة، وعند الطبراني في إحدى الروايتين إذا ركبوا السفينة، وفي الأحرى إذا ركبوا الفلك فكأن الشيخ أراد كتاب ابن السني.
قوله: وأن يقول: اللهم اجعل لنا بها قرارا ورزقا حسنا.
قال الحافظ: لم يذكر من خرجه، وقد أخرجه النسائي في الكبير، والطبراني من حديث أبي هريرة.
قوله: قلت: وهذا وإن كان فيه رواية عن مجهول.
قال الحافظ فيه تجوز عن الاصطلاح لأن من لم يسم يقال له متهم، والمجهول إذا أطلق يراد به من سمي ولم يرو عنه إلا واحدا ولم يعرف حاله والله أعلم.


تمهيد الفرش في الخصال الموجبة لظل العرش

الكتاب : تمهيد الفرش في الخصال الموجبة لظل العرش
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


تمهيد الفرش في الخصال الموجبة لظل العرش

الكتاب : تمهيد الفرش في الخصال الموجبة لظل العرش
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الحمد لله العظيم، الذي لا ظل إلا ظله، والصلاة والسلام على محمد، الذي علا مقامه، ورفع محله.
وبعد: فإن الحديث المشهور، في السبعة الذين يظلهم الله في ظل عرشه - وقد نظمهم الشيخ أبو شامة في بيتين - قد وقع التحاور فيه قديما بين الفحول، هل لهم ثامن أولا؟ فجمع شيخ الإسلام أبو الفضل ابن حجر، زيادة على ذلك سبعة أخرى، وردت في أحاديث صحاح، ونظمها في بيتين، ثم تتبع بعد ذلك، فوجد سبعتين في أحاديث في أحاديث ضعاف، ونظمها في أربعة أبيات.
وقد وقع لي زيادة على ذلك. خصال أخرى، وقد نظمت سلك الجميع في هذه الكراسة، وبينت فيها قواعد ذلك وأساسه، وذكرت ما لكل حديث من الشواهد التي فيها التصريح بالكل، والإشارة إليه دون مجرد الترغيب، وسميتها: (تمهيد الفرش في الخصال الموجبة لظل العرش) .
والله أسأل التوفيق، والهداية إلى سواء الطريق.
ذكر السبعة الأول المشهورة
أخبرتني أم الفضل بنت محمد بن محمد القدسي بقراءتي عليها أنا إبراهيم بن أحمد البعلي عن أبي روح المطعم أنا عبد لله بن عمر أنا أبو الوقت الهروي أنا أبو عاصم بن أبي منصور ثنا عبد الرحمن بن أبي شريح ثنا أبو القاسم المنيعي ثنا مصعب الزبيري عن مالك عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة وأبي سعيد رضي الله عنهما: عن النبي صلى الله عليه وسلم قال: (سبعة يظلهم الله في ظله، يوم لا ظل إلا ظله: إمام عادل، وشاب نشأ في عبادة الله - عز وجل - ورجل قلبه معلق بالمسجد، إذا خرج منه، حتى يعود إليه، ورجلان تحابا في الله، فاجتمعا على ذلك. وافترقا عليه، ورجل ذكر الله خاليا، ففاضت عيناه، ورجل دعته امرأة ذات منصب وجمال، فقال: إني أخاف الله، ورجل تصدق بصدقة، فأخفاها، حتى لا تعلم شماله ما تنفق يمينه.
هذا حديث صحيح.
متفق عليه، أخرجه مسلم عن يحيى بن يحيى عن مالك.
والترمذي عن أسحاق بن موسى عن معن بن عيسى عن مالك.
واتفقت رواة الموطأ على ذكره هكذا بالشك، عن أبي هريرة أو أبي سعيد.
(وانفرد أبو قرة عن مالك فقال: عن أبي هريرة وأبي سعيد) جمع بينهما.
وأخرجه الدار قطني في (غرائب مالك).
من طريق أبي معاذ عن مالك، فقال: عن أبي هريرة أو أبي سعيد، أو عنهما جميعا.
ومن طريق زكريا بن يحيى عن ابن القاسم وغيره عن مالك عن أبي سعيد وحده.
وأخرجه الشيخان والنسائي من طريق عبيد الله بن عمر العمري عن خبيب عن حفص عن أبي هريرة وحده.
وعبيد الله أحد الحفاظ الأثبات.
وخبيب خاله.
وحفص جده، ولم يشك، فروايته أولى.
وقد تابعه: مبارك بن فضالة عن خبيب.
أخرجه الطياليسي.
وقد ورد من حديث سلمان: قال سعيد بن منصور في (كتاب السنن) له: حدثنا أبو معاوية عن إبراهيم الهجري عن الوليد بن عيينة عن سلمان قال: سبعة يظلهم الله في ظل عرشه يوم القيامة: رجل إذا ذكر الله خاليا، فاضت عيناه.
ورجل أفنى شبابه ونشاطه في عبادة الله.
ورجل قلبه معلق بالمساجد من حبها.
ورجل تصدق بيمينه، وكان يخفيها من شماله.
ورجلان التقيا، فقال كل واحد مهنما: إني أحبك في الله، تصادرا على ذلك.
ورجل أرسلت إليه امرأة. ذات منصب. تدعوه إلى نفسها، فقال: إني أخاف الله.
وإمام مقتصد.
هذا إسناد حسن.
وقال ابن عدي في (الكامل) : حدثنا المغيرة بن أحمد أبو سهل الخاركي ثنا طالوت ثنا هشام بن سلمان عن يزيد الرقاشي عن أنس قال: قال رسول الله صلى الله عليه وسلم: (أربعة في ظل الله، يوم لا ظل إلا ظله) : شاب، وهب شبابه لله.
ورجل تصدق بصدقة، أخفى يمينه من شماله.
ورجل تاجر، اشترى وباع، فلم يعمل إلا حقا.
وملك ملك الناس، فأقام عليهم، بالعدل، حتى توفي.
وقال ابن أبي شيبة ف (المصنف) : حدثنا أبو خالد الأحمر عن محمد بن إسحاق حدثني عمي موسى بن يسار أن سلمان كتب إلى أبي الدرداء: إن في ظل العرش:

إماما مقسطا، وذا مال، إذا تصدق، أخفى يمينه عن شماله، ورجلا دعته امرأة ذات حسب ومنصب، إلى نفسها، فقال: إني أخاف الله رب العالمين، ورجلا نشأ، وكانت صحبته وشبابه وقوته، فيما أحب الله، ويرضاه من العمل، ورجلا كان قلبه معلقا في المساجد من حبها، ورجلا ذكر الله، ففاضت عيناه من الدمع، من خشية الله، ورجلا التقيا، فقال أحدهما لصاحبه: إني لأحبك في الله.
ذكر شواهد هذه الخصال السبعة
أما شواهد الإمام العادل: فقد ورد في الإظلال: من حدث أبي هريرة أيضا، وسيأتي.
ووردت الإشارة إليه دون التصريح، في أحاديث منها: ما رواه مسلم والنسائي وأحمد من حديث عيد الله بن عمرو بن العاص يبلغ به النبي صلى الله عليه وسلم قال: إن المقسطين عند الله يوم القيامة، على منابر من نور، عن يمين العرش، هم الذين يعدلون في حكمهم وأهليهم وما ولو.
وروى الترمذي من طريق عطية عن أبي سعيد قال: قال رسول الله صلى الله عليه وسلم : إن أحب الناس إلى الله يوم القيامة، وأدناهم منه مجلسا، الإمام العادل.
وقال: غريب، لا نعرفه مرفوعا إلا من هذا الوجه.
وقد ورد في التحاب أحاديث مستقلة من: حديث أبي هريرة ومعاذ بن جبل والعرباض بن سارية وأبي الدرداء فحديث أبي هريرة: أخرجه مالك في الموطأ عن أبي طوالة عن أبي الحباب سعيد بن يسار عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم : يقول الله تعالى يوم القيامة: أين المتحابون لجلالي، اليوم أظلهم في ظلي، يوم لا ظل إلا ظلي.
وأخرجه مسلم والترمذي وغيرهما.
وحديث معاذ: قال الإمام أحمد في (مسنده) : ثنا وكيع ثنا جعفر بن برقان عن حبيب بن أبي مرزوق عن عطاء بن أبي رباح عن أبي إدريس الخولاني عن معاذ بن حنبل قال: سمعت رسول الله صلى الله عليه وسلم يقول: المتحابون في الله على منابر من نور، في ظل العرش، يوم لا ظل إلا ظله.
وحديث العرباض: ثنا هيثم بن خارجة ثنا ابن عياش - يعني: إسماعيل - عن صفوان بن عمرو عن عبد الرحمن بن ميسرة عن العرباض بن سارية قال: قال رسول الله صلى الله عليه وسلم: قال الله - عز وجل: المتحابون بجلالي في ظل عرشي، يوم لا ظل إلا ظلي.
وحديث أبي الدرداء: قال الطبراني في (الأوسط) : حدثنا أحمد حدثني إبراهيم بن حيوية الجرجاني أبو إسحاق - ثقة مأمون - ثنا محمد بن حاتم ثنا على بن ثابت الجزري عن يحيى بن زيد عن حكيم بن كيسان عن أم الدرداء عن أبي الدرداء قال: سمعت رسول الله صلى الله عليه وسلم يقول: المتحابون في الله - عز وجل - في ظل الله، يوم لا ظل إلا ظله، على منابر من نور، يفزع الناس، ولا يفزعون.
ومن الشواهد التي فيها الإشارة إلى الظل: ما رواه أحمد والطبراني من طريق شهر بن حوشب عن أبي مالك الأشعري قال: قال رسول الله صلى الله عليه وسلم: إن لله عبادا، ليسوا بأنبياء ولا شهداء، يغبطهم النبيون والشهداء على منازلهم وقربهم من الله.
فقال أعرابي: من هم يا رسول الله؟ قال: ناس من بلدان شتى، لم تصل بينهم أرحام متقاربة، تحابوا في الله وتصافوا، يضع الله لهم يوم القيامة، منابر من نور، قدام الرحمن، فيحاسبهم عليها، يفزع الناس ولا يفزعون.
وروى الطبراني بسند جيد من حديث ابن عباس أن رسول الله صلى الله عليه وسلم قال: إن لله جلساء يوم القيامة، عن يمين العرش - وكلتا يدي الله يمين - على منابر من نور، وجوههم من نور، ليسوا بأنبياء، ولا شهداء، ولا صديقين.
قيل: يا رسول الله من هم؟ قال: هم: المتحابون بجلال اله تبارك وتعالى.
وروى أيضا بسند جيد عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: إن لله عبادا، يجلسهم يوم القيامة على منابر من نور، يغشى وجوههم النور، حتى يفزع من حساب الخلائق.
وروى أيضا بسند لا بأس به عن أبي أيوب: عن النبي صلى الله عليه وسلم قال: المتحابون في الله، على كرسي من ياقوت، حول العرش.
وروى أيضا بسند ضعيف عن أبي عبيدة ابن الجراح قال: قال 2 ب رسول الله صلى الله عليه وسلم: ما تحاب اثنان في الله، إلا وضع لهما كرسيا، فأجلسا عليه، حتى يفرغ الله من الحساب.
فقال معاذ: صدق أبو عبيدة.
وروى أيضا بسند ضعيف عن معاذ: عن النبي صلى الله عليه وسلم قال:

إن رجالا ليسوا بأنبياء ولا شهداء، يوضع لهم يوم القيامة، منابر من نور، يأمنون من الفزع الأكبر.
قال رجل: يا نبي الله، ومن أولئك؟ قال: نزاع القبائل، يتحابون في الله.
وأما خصلة (ورجل دعته امرأة..).
فقد ورد في الإظلال من حديث: أبي أمامة، وسيأتي.
وأما خصلة الصدقة، فمن شواهده: ما رواه أحمد قال: ثنا علي بن أسحاق قال ثنا ابن المبارك عن حرملة بن عمران عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم: الرجل في ظل صدقته، حتى يقضى بين الناس.
وروى الطبراني من حديث عبد الرحمن بن سمرة قال: خرج رسول الله صلى الله عليه وسلم، فقال: إني رأيت البارحة عجبا، الحديث. وفيه: ورأيت رجلا من أمتي، يتقي وهج النار عن وجهه، فجاءته صدقته، فصارت طلاء على رأسه، وسترا عن وجهه.
أنبئت عن أبي أسحاق البعلي عن ابي الهدى بن أبي شامة أنشدنا أبي لنفسه:
وَقالَ النَبِيُّ المُصطَفى إِنَّ سَبعَةً ... يُظِلُّهُم اللَهُ العَظيمُ بِظِلِّهِ
مُحِبٌّ عَفيفٌ مُتَصَدِّقٌ ... وَباكٍ مُصَلٍّ وَالإِمامُ بِعَدلِه
ذكر السبعة الثانية التي أوردها شيخ الإسلام
وهي ملفقة من أربعة أحاديث
الحديث الأول
أخبرتني هاجر بنت أبي عبد الرحمن الأثري قراءة أنا أبو إسحاق التنوخي أنا أحمد بن نعمه أنا أبو المنجى ابن اللتي أنا أبو الوقت أنا أبو الحسن الداودي أنا أبو محمد السرخسي أنا أبو محمد الشاشي أنا عبد بن حميد ثنا عبد الرحيم بن عبد الرحمن المحاربي ثنا زائدة عن عبد الملك بن عمير عن ربعي بن حراش عن أبي اليسر رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: من أنظر معسرا، ووضع عنه، أظله الله، في ظله، يوم لا ظل إلا ظله.
هذا حديث صحيح.
أخرجه أحمد عن حسين بن علي ومعاوية بن عمر وكلاهما عن زائدة.
ومسلم مطولا عن هارون بن معروف عن حاتم بن إسماعيل عن يعقوب بن مجاهد عن عباة بن الوليد عن أبي اليسر.
وابن ماجه من طريق حنظلة بن قيس عن أبي اليسر.
وأخرجه الطبراني في (الكبير) بلفظ: إن أول الناس، يستظل في ظل الله يوم القيامة، لرجل أنظر معسرا، أو تصدق عليه.
وإسناده حسن.
وفيه فائدة: إن هذا، أول من يستظل.
وورد ذلك من حديث أبي قتادة وأبي هريرة وعثمان وشداد بن أوس وجابر وعائشة وكعب بن عجرة وأبي الدرداء، وأسعد بن زرارة.
فحديث أبي قتادة: أخرجه أحمد والدارمي معا قالا: ثنا عفان ثنا حماد بن سلمة عن أبي جعفر الخطمي عن محمد بن كعب القرظي عن أبي قتادة رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: من نفس عن غريمه، أو محي عنه، كان في ظل العرش يوم القيامة.
وحديث أبي هريرة: أخرجه الترميذي قال: حدثنا أبو كريب قال ثنا أسحاق بن سليمان الرازي عن داهو بن قيس عن زيد بن أسلم عن أبي صالح عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: من أنظر معسرا، أو وضع له، أظله الله يوم القيامة تحت ظل عرشه، يوم لا ظل إلا ظله.
وقال: حسن صحيح.
وحديث عثمان: أخرجه عبد الله بن الإمام أحمد: حدثني أبو يحيى البزار ثنا الحسن بن بشر بن سلم الكوفي ثنا العباس بن الفضل الأنصاري عن هشام بن زياد القرشي عن أبيه عن محجن مولى عثمان عن عثمان قال: سمعت رسول الله صلى الله عليه وسلم يقول: أظل الله عبدا في ظله، يوم لا ظل إلا ظله، أنظر معسرا، أو ترك لغارم.
وحديث شداد: قال الطبراني في (الأوسط) : ثنا علي سعيد ثنا الحسين بن معاوية البزار المصري ثنا يحيى بن سلام الإفريقي عن أيوب بن نهيك عن يعلى بن شداد بن أوس عن أبيه قال: سمعت رسول الله صلى الله عليه وسلم يقول: من أنظر معسرا، أو تصدق عليه، أظله الله في ظله يوم القيامة.
يحيى ضعيف.
وحديث جابر: قال أيضا: ثنا عبدان بن أحمد ثنا هشام بن عمار ثنا إسماعيل بن عياش عن سهيل بن أبي صالح عن أبيه عن أبي قتادة وجابر بن عبد الله: أن النبي صلى الله عليه وسلم قال: من سره أن ينجيه الله من كرب يوم القيامة، وأن يظله تحت عرشه، فلينظر معسرا.
هذا حديث، رجاله رجال الصحيح.
وحديث عائشة: قال أيضا:

حدثنا موسى بن جمهور ثنا دحيم ثنا يحيى بن يزيد بن عبد الملك النوفلي ثنا إسماعيل بن إبراهيم الربعي عن أبيه عن عائشة: أن رسول الله صلى الله عليه وسلم قال: من أنظر معسرا، أظله الله في ظله، يوم القيامة.
يحيى ضعيف.
وحديث كعب: قال أيضا: حدثنا العباس بن أحمد البغدادي ثنا الحسين بن حريث المروزي ثنا الفضل بن موسى السيناني، عن عبيدة بن معتب الضبي عن أبي مالك الأنصاري عن زيد بن وهب عن كفب بن عجرة قال: قال رسول الله صلى الله عليه وسلم: من انظر معسرا، أو يسر عليه، أظله الله في ظله، يوم لا ظل إلا ظله.
عبيدة ضعيف متروك.
وحديث أبي الدرداء: قال الطبراني في (الكبير) : ثنا أبو زرعة الدمشقي ثنا إسحاق بن إبراهيم أبو النضر ثنا خالد بن عبد الرحمن المخزوني عن عمران بن سويد عن سعيد بن المسيب عن أبي الدرداء عن النبي صلى الله عليه وسلم قال: من أنظر معسرا، أو وضع عنه، أظله الله في ظله يوم القيامة.
خالد مجمع على ضعفه.
وحديث أسعد: قال في (الكبير) : حدثنا عبد الله بن محمد بن شعيب الرجاني ثنا يحيى بن حكيم المقوم ثنا محمد بن بكر البرساني ثنا عبيد الله بن أبي زياد حدثني عاصم بن عبيد الله عن أسعد بن زرارة قال: قال رسول الله صلى الله عليه وسلم : من سره أن يظله الله يوم لا ظل إلا ظله، فلييسر على معسر، أو ليضع عنه.
عاصم ضعيف، ولم يدرك أسعد.
الحديث الثاني: وبالسند الماضي إلى عبد بن حميد: حدثنا زكريا بن عدي ثنا عبدي الله بن عمرو عن عبد الله بن محمد بن عقيل عن عبد الله بن سهل بن حنيف عن أبيه: أن رسول الله صلى الله عليه وسلم قال: من أعان مجاهدا في سبيل الله، أو غارما في عسرته، أو مكاتبا في رقبته، أظله الله يوم لا ظل إلا ظله.
هذا حديث صحيح.
أخرجه أحمد عن زكريا، فوافقناه بعلو.
وأخرجه الطبراني والحاكم من رواية زهير بن محمد عن عبد الله بن محمد بن عقيل.
الحديث الثالث: أخبرني شيخنا الإمام تقي الدين أحمد بن محمد الشمني رحمه الله بقراءتي عليه: أنا عبد الله بن علي أنا أبو الحسين الدمشقي أنبأتنا زينب بنت مكي.
وأخبرني عاليا أبو عبد الله الحلي مكاتبه عن الصلاح بن أبي عمر أنا أبو الحسن بن السخاوي قالا: أنا أبو علي الرصافي أنا أبو القاسم الشيباني أنا أبو علي المذهب أنا أبو بكر القطيعي ثنا عبد الله بن أحمد ثنا أبي حدثنا يونس بن محمد ثنا الليث بن سعد حدثني الوليد بن أبي الوليد عن عثمان بن عبد الله بن سراقة عن عمر بن الخطاب رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم : من أظل رأس غاز، أظله الله يوم القيامة.
هذا حديث صحيح.
أخرجه ابن ماجة عن أبي بكر بن أبي شيبة عن يونس وابن حبان في (صحيحة) عن الحسن بن سفيان عن أبي بكر.
وأبو يعلى عن أحمد عن إبراهيم الدورقي عن أبي عبد الرحمن المقري عن الليث.
والعدني عن الدراوردي عن يزيد بن عبد الله بن الهاد عن الوليد.
والوليد مدني، أثنى عليه أبو داود خيرا.
ولينه ابن جرير.
الحديث الرابع: أخبرتني أم الفضل بنت محمد قراءة.
أنا إبراهيم بن أحمد أنا أحمد بن أبي طالب سماعا.
وعيسى بن عبد الرحمن إجازة قالا: أنا أبو المنجي - قال الأول: إجازة: والثاني: سماعا - أنا أبو الوقت قال: قرىء على أم الفضل بنت عبد الصمد وأنا أسمع أن عبد الرحمن بن أحمد الأنصاري أخبرهم حدثنا محمد بنعقيل بن الأزهر ثنا عباد بن الوليد ثنا عثمان بن الهيثم ثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: سبعة في ظل العرش، يوم لا ظل إلا ظله.
رجل ذكر الله، ففاضت عيناه، ورجل قلبه معلق بالمساجد، من شدة حبه إياها، ورجل يحب عبدا لا يحبه إلا الله، وإمام مقسط في رعيته، ورجل يعطي الصدقة بيمينه، يكاد يخفيها عن شماله، ورجل عرضت عليه امرأة نفسها، ذات منصب وجمال، فتركها لجلال الله، ورجل كان في سرة مع قوم، فلقوا العدو، فانكشفوا، فحمى آثارهم، حتى نجوا، ونجى أو استشهد.
قال شيخ الإسلام: قال شيخ الإسلام: هذه حديث حسن، غريب جدا في غالب ألفاظه.
والخصلة السابعة فيه أشد غرابة.
وترجمة هشام عن محمد عن أبي هريرة أخرج بها الشيخان عدة أحاديث.

لكن عثمان - وهو العبدي البصري المؤذن - وإن أخرج له البخاري، فقد قال أبو حاتم: إنه صار يلقن بأخرة، فيتلقن.
وعليه يتنزل قول الدارقطني: كان كثير الخطأ.
وبهذه الخصلة، كملت الخصال في الأحاديث المذكورة سبعة، انتهى.
والحديث المذكور: أخرجه ابن عساكر في (تاريخ دمشق) من طريق أبي روق الدمشقي عن محمد بن غالب عن عمر بن القاسم عن هشام بن حسان به.
وللخصلة السابعة شواهد في الترغيب، فمنها: ما أخرجه الترمذي والحاكم عن أبي هريرة!!: عن النبي صلى الله عليه وسلم قال: ثلاثة يحبهم الله: رجل كان في سرية، فلقي العدو، فهزموا، فأقبل بصدره حتى يقتل، أو يفتح له.
وأخرج الحاكم عن أبي الدرداء مرفوعا: ثلاثة يحبهم الله، ويضحك إليهم الذي إذا انكشف فئة، قاتل وراءها بنفسه لله عز وجل.
وأخرج أبو نعيم عن ربيعة بن وقاص مرفوعا: ثلاثة لهم دعوة: رجل تكون معه فئة، فيفر عنه أصحابه، فيثبت.
أنشدني شيخ الإسلام في عموم إجازته لنفسه:
وَزِد سَبعَةً: إِظلالَ غازٍ وَعَونِه ... وَإِنظارُ ذي عُسرٍ وَتَخفيفِ حَملِه
وَحامي غُزاةَ حينَ وَلّوا وَعَونِ ذي ... غَرامَةَ حَقٍّ مَع مُكاتِبِ أَهلِهِ
ذكر السبعتين اللتين أوردهما شيخ الإسلام
وفي أحاديثهما ضعف، وهي عشرة أحاديث
الحديث الأول
أخبرني القاضي نجم الدين عبد الرحمن بن عبد الوارث البكري بالفسطاط أنا أبو الحسن البالسي أنا أبو الفرج بن عبد الهادي أنا أبو العباس بن نعمة أنا أبو الفرج الثقفي أنا أبو القاسم الأصبهاني في (الترغيب) أنا أبو بكر بن أحمد أنا جعفر بن محمد بن جعفر أنا عبد الله بن محمد بن حيان ثنا عبد الرحمن بن محمد بن حماد ثنا سلمة بن شبيب ثنا عبد الله بن إبراهيم الغفاري حدثني أبي عن أبي بكر المنكدر عن جابر بن عبد الله رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: ثلاث من كن فيه، أظله الله تحت عرشه، يوم لا ظل إلا ظله: الوضوء على المكاره، والمشي إلى المساجد في الظلم، وإطعام الجائع.
قال شيخ الإسلام: هذا حديث غريب.
أخرجه أبو الشيخ في (كتاب الثواب) عن عبد الرحمن هكذا.
وعبد الله بن إبراهيم أخرج له الترمذي. وابن ماجه، وهو ضعيف جدا.
لكنه ورد في الترغيب في كل من هذه الخصال أحاديث قوية.
وأخرج الطبراني في (مكارم الأخلاق) بهذا السند عن جابر مرفوعا: من أطعم الجائع حتى يشبع، أظله الله تحت ظل عرشه.
الحديث الثاني
وبه إلى الأصبهاني أنا عبد السلام بن محمد أنا عبد الجبار بن أحمد ثنا محمد بن إبراهيم بن الحسن ثنا أبو جعفر محمد بن عمر بن حفص ثنا يحيى بن شبيب عن حميد عن أنس بن مالك رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم : التاجر الصدوق تحت ظل العرش، يوم القيامة.
هذا حديث غريب.
أخرجه الديلمي في (مسند الفردوس) عن أبي بكر محمد إبراهيم الكرجي عن عبد الجبار بن أحمد القاضي به.
قال شيخ الإسلام: تفرد به يحيى، وهو منكر الحديث متهم عند الأئمة.
قلت: لكن له شاهد في الإظلال من حديث أبي هريرة سيأتي.
ومن مرسل قتادة: قال ابن جرير في (تفسيره) : حدثنا بشر بن معاذ ثنا يزيد ثنا سعيد عن قتادة قال: كنا نحدث: أن التاجر الأمين الصدوق مع السبعة في ظل العرش يوم القيامة.
وقال عبد الرزاق: أنا معمر عن قتادة أن سلمان قال: التاجر الصدوق مع السبعة في ظل عرش الله يوم القيامة.
أخرجه البيهقي في (الأسماء والصفات) من طريقة.
وله شواهد في (الترغيب والترهيب) ، منها: حديث أبي سعيد: التاجر الأمين الصدوق مع النبيين والصديقين والشهداء يوم القيامة.
رواه الترمذي.
وحديث ابن عمر: التاجر الصدوق الأمين المسلم مع الشهداء يوم القيامة.
رواه ابن ماجة.
الحديث الثالث
أخبرني أبوعبد الله الحلبي في (كتابه) عن أبي عبد الله بن أحمد أن أبا الحسن الحنبلي أخبره عن أبي المكارم بن اللبان أنا أبو نعيم أنا الطبراني في الأوسط حدثنا محمود - هو ابن علي الأصبهاني - ثنا هارون بن موسى ثنا عبد الله بن سعيد المقبري عن أخيه عن أبيه عن جابر بن عبد الله رضي الله عنهما قال: اشهد لسمعت رسول الله صلى الله عليه وسلم يقول:

أظل الله في ظله يوم القيامة، من أنظر معسرا، أو أعان أخرق.
هذا حديث غريب.
أخرجه الطبراني في (مكارم الأخلاق).
وعبد الله ضعيف.
الحديث الرابع
وبه إلى الطبراني: حدثنا هاشم بن مرشد ثنا المعافي بن سليمان عن موسى بن أعين عن الخليل بن مرة عن إسماعيل بن إبراهيم عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم : (من كفل يتيما أو أرملة أظله الله في ظله يوم القيامة).
هذا حديث غريب.
أخرجه الطبراني في (مكارم الأخلاق) عن سليمان بن المعافي عن أبيه.
وابن شاهين في (الترغيب) عن أحمد بن علي الرازي عن سليمان.
وإسماعيل مجهول.
والخليل ضعفه الأكثر.
لكن قال ابن عدي: ولم أجد له حديثا منكرا، يجاوز الحد، وهو ممن يكتب حديثه.
وله شاهد: قال أبو الحسين بن النقور: أنا أبو القاسم بن الجراح أنا محمد نوح ثنا عبد الله بن محمد بن سعيد بتستر ثنا جعفر بن جسر عن أبيه جسر بن فرقد عن بكر بن عبد الله المزني، عن ابن مسعود: عن النبي صلى الله عليه وسلم قال: قال داود عليه السلام: يا رب، ما جزاء، من أعال أرملة أو يتيما ابتغاء مرضاتك؟ قال: أظله في ظلي، يوم لا ظل إلا ظلي.
هذا حديث غريب.
أخرجه الديلمي في (مسند الفردوس) عن نصر الإمام عن ابن النقور.
وابن عساكر في (تاريخه) عن أبي نصر المبارك بن أحمد البيع عن ابن النقور.
وجسر فيه ضعف.
وكذا ابنه.
وبكر عن ابن مسعود، منقطع.
وأخرج عبد الرزاق في (جامعة) عن عبد الرحمن بن عمرو المكي ثنا عثمان بن الأسود أن أمية بن صفوان، قال: وجد في تراب صفوان صحيفة مربوطة، فيها: سأل إبراهيم عليه السلام ربه، فقال: أي رب، ما جزاء من سدد أرملة، ابتغاء وجهك؟ قال: وما تسديد الأرملة؟ قال: يؤويها.
قال: أظله في ظلي، وأدخله جنتي.
أخرج الطبراني في (الدعاء).
قال شيخ الإسلام.
(وهو شاهد جيد).
ولم يذكر له غير هذين الشاهدين.
قلت: ووجدت له شواهد أخر.
وبالسند الماضي إلى أبي نعيم: حدثنا أحمد بن إسحاق وعبد الله بن محمد قالا ثنا أبو بكر بن أبي عاصم ثنا أبو أيوب الخبائري ثنا سعيد بن موسى ثنا رباح بن زيد عن معمر عن الزهري عن أنس قال: قال رسول الله صلى الله عليه وسلم : إن الله تعالى، قال لموسى: إن أحببت أن تسكن في ظل عرشي، يوم لا ظل إلا ظلي، فكن لليتيم كالأب الرحيم، وكن للأرملة كالزوج العطوف.
هكذا أخرجه في (الحلية) ، وقال: (غريب من حديث الزهري، لم نكتبه إلا من حديث رباح عن معمر. ورباح فمن فوقه عدول. والخبائري في حديثه لين ونكارة) انتهى.
والحديث أخرجه ابن أبي عاصم المذكور في (كتاب السنة) بإسناده هكذا.
وبه إلى أبي نعيم: حدثنا أحمد بن جعفر بن سليمان ثنا عبد الصمد بن معقل عن عمه وهب بن منبه.
قال داود عليه السلام: إلهي، ما جزاء من سدد الأرملة واليتيم، ابتغاء مرضاتك؟ قال: جزاؤه، أن أظله في ظل عرشي، يوم لا ظل إلا ظلي وبه إلى أبي نعيم: حدثنا أحمد ثنا الحسن بن علوية القطان ثنا إسماعيل بن عيسى العطار ثنا إسحاق بن مبشر القرشي أبو حذيفة عن سعيد عن قتادة عن كفب: قال موسى عليه السلام: يا رب جزاء من آوى يتيماً، حتى يستغني، أو كفل أرملة؟ قال: أسكنه جنتي، وأظله يوم لا ظل إلا ظلي.
وقال ابن المبارك في (الزهد): حدثنا صالح المري عن أبي عمران الجوني قال: قرأت في مسألة داود ربه: إلهي، ما جزاء من يسند اليتيم والأرملة، ابتغاء مرضاتك؟ قال: جزاؤه أن أظله في ظلي، يوم لا ظل إلا ظلي.
أخرجه الإمام أحمد في (الزهد) ، وابن أبي الدنيا في (العزاء) .
وقال عبد الله بن الإمام أحمد في (زوائد الزهد) حدثنا عبيد الله بن عمر القواريري ثنا جعفر بن سليمان ثنا الجعد قال: بلغنا أن داود عليه السلام، قال: إلهي، ما جزاء من أسند يتيما أو أرملة، لا يريد به إلا وجهك؟ قال: جزاؤه أن أظله في ظل عرشي، يوم لا ظل إلا ظلي.
الحديث الخامس
وبه إلى الطبراني: حدثنا محمد بن داود ثنا عمرو بن سواد ثنا مؤمل بن عبد الرحمن الثقفي ثنا أبو أمية ابن يعلى عن سعيد المقبري عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: أوحى الله إلى إبراهيم عليه السلام:

يا خليلي، حسن خلقك، ولو مع الكفار، تدخل مداخل الأبرار، وإن كلمتي سبقت لمن حسن خلقه، أن أظله تحت عرشي، وأسقيه من حظيرة قدسي، وأدنيه من جواري.
هذا حديث غريب.
أخرجه ابن عدي في الكامل عن موسى بن الحسن الكوفي عن عمرو، وقال: (تفرد به مؤمل عن أبي أمية) واسمه إسماعيل وهو ضعيف وأخرجه الأصبهاني في الترغيب من طريق سليمان بن الربيع الخزار عن كادح بن رحمة عن أبي أمية.
وكادح واه.
الحديث الخامس
وبالسند الماضي إلى الإمام أحمد: حدثنا يحيى بن إسحاق وإسحاق بن عيسى وحسن بن موسى قالوا: ثنا ابن لهيعة ثنا خالد بن أبي عمران عن القاسم عن عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم: أتدرون من السابقون إلى ظل الله يوم القيامة؟ قالوا: الله ورسوله أعلم.
قال: الذين إذا أعطوا الحق قبلوه، وإذا سئلوه بذلوه، وحكموا للناس، كحكمهم لأنفسهم.
هذا حديث غريب.
أخرجه ابن منيع في مسنده عن حسن بن موسى والبيهقي في الشعب من طريق آخر عن ابن لهيعة.
قال شيخ الإسلام: ولم أره إلا من حديث ابن لهيعة، وحاله معروف.
الحديث السابع
أخبرني الحافظ أبو الفضل بن محمد الهاشمي إجازة عن إبراهيم بن أحمد أن القاسم بن مظفر أخبره عن أبي نصر بن محمد أنا الحافظ أبو القاسم بن عساكر أنا أبو سهل محمد بن إبراهيم الديبلي ثنا علي بن الفرائضي ثنا موسى بن داود ثنا يعقوب بن إبراهيم عن يحيى بن سعيد عن رجل عن أبي مسلم الخولاني أبي ذر قال: قال رسول الله صلى الله عليه وسلم: صلى على الجنائز، لعل ذلك يحزنك، فإن الحزين في ظل الله.
هذا حديث غريب.
أخرجه ابن شاهين في الترغيب.
قال شيخ الإسلام: والرجل المبهم ما عرفته.
وقد أخرجه الحاكم في المستدرك بحذفه، وزاد بين أبي مسلم وأبي ذر: عبيد بن عمير.
وكذا أخرجه ابن أبي الدنيا في (كتاب القبور).
وموسى وثقه أحمد وغيره.
وقال أبو حاتم: في حدثيه اضطراب.
وشيخه كأنه المدني الذي ذكره ابن عدي وأشار إلى أنه مجهول.
الحديث الثامن
وبالسند الماضي إلى الأصبهاني في (الترغيب) : أنا أبو الفتح الهمداني أنا أبو الحسين بن منجويه ثنا محمد بن الحسن بن كوثر ثنا محمد بن غالب بن حرب ثنا محمد بن عمران بن أبي ليلى ثنا سليمان بن رجاء ثنا عبد العزيز بن مسلم عن أبي نصيرة عن أبي رجاء العطاردي قال: سمعت أبا بكر الصديق وهو على المنبر يقول: سمعت رسول الله صلى الله عليه وسلم يقول: الوالي العادل المتواضع ظل الله ورمحه في الأرض، فمن نصحه في نفسه وفي عباد الله، حشره الله في ظله يوم لا ظل إلا ظله، ومن غشه في نفسه وفي عباد الله، خذله الله يوم القيامة.
أخرجه ابن شاهي في الترغيب عن أحمد بن إسحاق بن بهلول عن أبيه عن محمد بن عمران به. بلفظ (أظله الله بظله) ورجاله معروفون، إلا سليمان بن رجاء، قال أبو حاتم: (إنه مجهول).
وأبو نصيرة مستور.
الحديث التاسع
قال ابن شاهين في (ترغيبه): ثنا أحمد بن عيسى البلدي ثنا أبو فروة يزيد بن محمد بن يزيد بن سنان ثنا أبو محمد بن يزيد عن أبيه حدثني أسحاق بن راشد عن أبي نصيرة سمعت أبا رجاء العطاردي عن أبي بكر الصديق رضي الله عنه قال: قال موسى بن عمران عليه السلام: يا رب ما لمن عزى الثكلى؟ قال: أظله بظلي يوم لا ظل إلا ظلي.
قال شيخ الإسلام: سنده أوهى مما قبله.
قلت: رواه ابن السني في (عمل اليوم والليلة) أخبرني الحسين بن عبد الله القطان عن محمد بن وهب عن محمد بن سلمة عن أبي عبد الرحيم عن أبي محمد عن يحيى الجزار عن أبي رجاء العطاردي عن أبي بكر وعمران ابن حصين قالا: قال رسول الله صلى الله عليه وسلم: قال موسى لربه: ما جزاء من عزى الثكلى؟ قال: أظله في ظلي، يوم لا ظل إلا ظلي.
وأخرجه الطبسي في ترغيبه من طريق الحراني عن محمد بن سلمة عن أبي عبد الرحيم ابن أنيسة عن أبي رجاء به.
وقال سعيد بن منصور في سننه : حدثنا أبو معاوية عن العوام بن جويرية عن الحسن قال: قال موسى عليه السلام: يا رب ما جزاء ما عزى الثحلي؟ قال: أظله في ظلي، يوم لا ظل إلا ظلي.
الحديث العاشر
وبالسند الماضي إلى أبي نعيم:

حدثنا أبو عمرو بن حمدان ثنا الحسن بن سفيان ثنا أحمد بن سليمان ثنا رشدين بن سعد عن مهاجر بن غانم المذحجي ثنا أبو عبد الله الصنابحي سمعت أبا بكر الصديق يقول على المنبر: قال النبي صلى الله عليه وسلم: من سره أن يقيه الله من فور جهنم، يوم القيامة، ويجعله في ظله، فلا يكو غليظا على المؤمنين، وليكن بهم رحيما.
هكذا أخرجه في الحلية وقال: (رواه عبد الرحيم بن سليمان عن محمد بن حسان عن مهاجر مثله) وأخرجه أبو الفضل الطبسي في ترغيبه من طريق أحمد بن سليمان.
وأخرجه البيهقي في الشعب وأبو الشيخ في الثواب وأبو بكر بن لال في مكارم الأخلاق من طريق عبد الرحيم بلفظ: (من أراد أن يظله الله بظله..).
ومهاجر مجهول.
أنشدني شيخ الإسلام إجازة عامة لنفسه:
وَزِد مَع ضِعفٍ سَبعَتَين إِعانَة ... لِأَخرَقَ مَع أَخذٍ لِحَقٍّ وَبذلِه
وَكُرهِ وَضوءٍ ثُمَّ مَشى لِمَسجِدٍ ... وَتَحسين خُلُقٍ ثُمَّ مَطعَمٍ فَضلِهِ
وَكافِلٍ ذي يُتمٍ وَأَرمَلَةُ وَهَت ... وَتاجِرٍ صِدقٍ في المَقالِ وَفِعلِهِ
وَحُزنٍ وَتَصبيرٍ وَنُصحٍ وَرَأفةٍ ... تُرَبَّع بِها السَبعاتُ في فَيضٍ فَضلِهِ
قلت: قد اغفل خصلة من حديث عائشة وهي: (وحكموا للناس كحكمهم لأنفسهم).
وسيأتي ذكرها في أبياتي إن شاء الله تعالى.
ذكر الخصال التي وقعت لي
قال أبو الشيخ ابن حيان في الثواب: حدثنا الهيثم بن جماز عن يزيد الرقاشي عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: ثلاثة في ظل العرش يوم القيامة، يوم لا ظل إلا ظله: واصل الرحم، يزيد الله في رزقه، ويمد في أجله، وامرأة مات زوجها، وترك علها أيتاما صفارا، فقالت: لا أتزوج، أقيم على أيتامي، حتى يموتوا، أو يغنيهم الله، وعبد صنع طعاما، فأضاف ضيفه، وأحسن نفقته، فدعا عليه اليتيم والمسكين، فأطعمهم لوجه الله.
هذا حديث غريب.
أخرجه الأصبهاني في الرغيب. وأخرجه الطبسي في ترغيبه من طريق آخر، عن الهيثم به، بلفظ: (رجل وصول لرحمه، متعطف عليهم، ورجل صنع طعاما، فأطابه، فدعا عليه الفقراء والمساكين..) الحديث.
وقال الطبراني: حدثنا عمر بن علي عن بشر بن نمير عن القاسم عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: ثلاثة في ظل الله يوم القيامة: رجل حيث توجه، علم أن الله معه، ورجل دعته امرأة إلى نفسها، فتركها من خشية الله، ورجل يحب الناس لجلال الله.
هذا حديث غريب.
أخرجه الديلمي في مسند الفردوس بلفظ: (ثلاثة في ظل العرش..).
وبشر متروك.
والخصلة الأولى منه، وقعت مقترنة بغالب خصال الظلال السبعة في أثر.
وقال الحافظ أبو القاسم بن عساكر أنا أبو غالب ابن البنا أنا الحسن بن علي الجوهري أنا أبو بكر محمد بن إسماعيل الوراق ثنا يحيى بن محمد بن صاعد ثنا الحسين بن الحسن المروزي ثنا عبد الله بن المبارك أنا ابن لهيعة حدثني الحارث بن يزيد عن علي بن رباح سمعت وهبا الذماري يحدث عن فضاله بن عبيد: أن داود عليه السلام قال: يا رب أخبرني، بأحبابك من خلقك، أحبهم لك.
قال: ذو سلطان يرحم الناس، ويحكم للناس كما يحكم لنفسه، ورجل آتاه الله مالا، فهو ينفق منه ابتغاء وجه الله، وفي طاعة الله، ورجل يفني شبابه وقوته في طاعة الله، ورجل كان قلبه معلقا في المساجد، من حبه إياها، رجل لقي امرأة حسناء، فأمكنته من نفسها، فتركها من خشية الله، ورجل حيث كان يعلم أن الله تعالى معه.
نقية قلوبهم، طيبة كسبهم، يتحابون لجلالي، أذكرهم، ويذكروني. بذكري.
ورجل فاضت عيناه من خشية الله - عز وجل.
وقال الديلمي في مسند لفردوس: أنا عبدوس بن عبد الله بن محمد بن عبدوس عن محمد بن عيسى عن أحمد بن إبراهيم بن حازم عن عبد الرحمن بن حمدان عن أحمد بن إبراهيم بن فيل عن إسحاق بن سعيد أبي سلمة الدمشقي عن سعيد بن عبد العزيز التنوخي عن مكحول عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم:

أهل الجوع في الدنيا، هما لذين يقبض الله أرواحهم، وهم الذين إذا غابوا لم يفتقدوا، وإن شهدوا لم يعرفوا، أخفياء في الدنيا، معروفون في السماء، إذا رآهم الجاهل ظن بهم سقما، وما بهم سقم إلا الخوف من الله، يستظلون يوم القيامة، يوم لا ظل إلا ظله.
هذا حديث غريب.
وإسحاق بن سعيد، قال أبو حاتم: مجهول، وقال الدارقطني: منكر الحديث، وقال الذهبي: ضعفوه.
ورواية مكحول أخرجها أبو داود والترمذي، ويقال إنها مرسلة.
وله شاهد: أخرجه أبو نعيم في الحلية والطبراني من طريق الفضل بن الحباب عن شاذان الفياض عن أبي قحذم عن أبي قلابة عن ابن عمر عن معاذ بن جبل مرفوعا: أقرب الناس إلى الله، من طال جوعه وعطشه وخوفه، الأخفياء الأبرياء، الذين إن شهدوا لم يعرفوا، وإذا غابوا لم يفتقدوا.
وفي الحديث إشارة إلى الإظلال.
ورواه أحمد بن منيع في مسنده عن كثير بن هشام عن أبي قحذم عن أبي قلابة عن ابن عمر عن عمر عن معاذ بن جبل قال: قال رسول الله صلى الله عليه وسلم: إن أحب العباد إلى الله الأتقياء الأخفياء، الذين إذا غابوا لم يفتقدوا، وإن شهدوا لم يعرفوا أولئك أئمة الهدى، ومفاتيح العلم.
وفيه رواية صحابي عن صحابي عن صحابي.
وقال الديلمي.
أنا والدي أنا أبو طاهر الأمين أنا المظفر بن الحسين السمسار.
وقال ابن النجار في تاريخ بغداد: أنبأنا أبو القاسم الأزجي قال: كتب إلي أبو الرجاء أحمد بن محمد الكسائي أن ابا نصر عبد الكريم بن محمد بن أحمد بن هارون الشيرازي أخبره: حدثنا أبو معشر عبد الله بن إبراهيم الواعظ الهمداني ثنا أبو بكر أحمد بن علي بن لال الفقيه قالا: ثنا علي بن محمد بن عامر النهاوندي ثنا علي بن العباس بن الوليد المقانعي بالكوفة ثنا جعفر بن محمد بن الحسين الزهري ثنا حسن بن الحسين ثنا صالح بن الأسود عن مخارق بن عبد الرحمن عن جعفر بن محمد عن أبيه عن علي بن أبي طالب قال: قال رسول الله صلى الله عليه وسلم: أدبوا أولادكم على ثلاث خصال: حب نبيكم، وحب أهل بيته، وعلى قراءة القرآن، فإن حملة القرآن في ظل الله يوم لا ظل إلا طله، مع أنبيائه وأصفيائه.
هذا حديث غريب، وقد وجدت له شاهدا جيدا: أخبرني أبو العباس الجمالي أتنا سارة بنت شيخ الإسلام تقي الدين السبكي أنا أبو العباس الجزري أنا محمد بن عبد الهادي أنا السلفي إجازة أنا أبو سعيد الأسدي أنا أبو علي بن شاذان ثنا أبو الفوارس شجاع بن جعفر بن أحمد بن خالد الأنصاري الصوفي ثنا عباس بن محمد الدوري ثنا أبو نعيم الفضل بن دكين ثنا أبو عامر الأسلمي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: سبعة يظلهم الله تحت ظل عرشه، يوم لا ظل إلا ظله: إمام مقسط، ورجل لقيته امرأة ذات جمال ومنصب، فعرضت نفسها عليه، فقال: إني أخاف الله رب العالمين، ورجل تعلم القرآن في صغره، فهو يتلوه في كبره، ورجل تصدق بصدقة بيمينه، فأخفاها عن شماله، ورجل قلبه معلق بالمساجد، ورجل لقي رجلا، فقال له: إني أحبك في الله، ورجل ذكر الله بين يديه، ففاضت عيناه خشية من الله.
هذا حديث غريب في غالب ألفاظه.
والخصلة الثالثة بدلها في الصحيح: (وشاب نشأ في عبادة الله).
وبالسند الماضي إلى الأصبهاني في الترغيب قال في باب غض البصر عما لا يحل): أخبرنا أحمد بن عبد الله الأديب ثنا علي بن محمد ثنا عبد الله بن جعفر ثنا إبراهيم بن فهد ثنا غسان بن مالك السلمي ثنا عنبسة بن عبد الرحمن القرشي عن محمد بن رستم عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: ثلاثة يتحدثون في ظل العرش آمنين، والناس في الحساب: رجل لم تأخذه في الله لومة لائم، ورجل لم يمد يديه إلى ما لا يحل له، ورجل لم ينظر إلى ما حرم الله عليه.
هذا حديث غريب.
وعنبسة متروك متهم، أخرج له الترمذي، وابن ماجة.
وللخصلة الثانية منها شاهد.
أخرجه ابن لال في مكارم الأخلاق حدثنا أحمد بن حمويه ثنا يحيى بن أبي طالب ثنا كثير بن هشام عن عيسى بن إبراهيم عن مقاتل بن قيس الأسدي عن علقمة بن مرثد عن سلمان الفارسي قال: قال رسول الله صلى الله عليه وسلم: جلساء الله غدا أهل الورع والزهد في الدنيا.
وفيه إشارة إلى الإظلال.
ويشهد للثالثة:

ما رواه الديلمي في مسند الفردوس أنا عبدوس بن عبد الله أنا أبو نصر بن المكسار ثنا عبد الله بن يوسف ثنا علي بن زنجويه ثنا سلمة ثنا عبد الله بن إبراهيم الغفاري ثنا عبد الله بن أبي بكر بن المنكدر عن محمد بن المنكدر عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وسلم: إذا كان يوم القيامة، قال الله: أين الذين كانوا ينزهون أسماعهم وأبصارهم عن مزامير الشيطان، ميزوهم، فيميزون في كثب المسك والعنبر، ثم يقول للملائكة: اسمعوهم من تسبيحي وتمجيدي وتهليلي.
قال: فيسبحون بأصوات لم يسمع السامعون بمثلها قط.
وقال البيهقي: أنا علي بن عبد الله الهاشمي ثنا أبو جعفر البختري ثنا محمد بن يونس بن موسى ثنا أبو عتاب سهل بن حماد الدلال ثنا بقية عن بحير بن سعيد عن خالد بن معدان عن أم الدرداء عن أبي الدرداء رضي الله عنهما قال: قال موسى بن عمران عليه السلام: يا رب من يساكنك في حظيرة القدس، ومن يستظل بظل عرشك يوم لا ظل إلا ظلك.
قال: أولئك الذين لا تنظر أعينهم في الزنا، ولا يبتغون في أموالهم الربا، ولا يأخذون على أحكامهم الرشا، أولئك طوبى لهم، وحسن مآب.
هذا حديث غريب.
أخرجه ابن عساكر في تاريخ دمشق عن زاهر بن طاهر عن البيهقي، وليس في رواته من اتفق على تركه، وما كان أبو الدرداء ليأخذ عن أهل الكتاب، والظاهر أن لحديثه حكم الرفع.
وله شاهد مرفوع: أخرجه أبو نعيم في الحلية قال: حدثنا محمد بن عبد الرحمن ثنا أحمد بن إبراهيم بن عبد الله ثنا نصر بن مرزوق ثنا أبو حازم عبد الغفار بنالحسن ثنا محمد بن منصور عن أبي الفرج عن ربيعة عن أنس قال: قال رسول الله صلى الله عليه وسلم: ثلاثة هم حداث الله يوم القيامة: رجل لم يمش بين اثنين بمراء قط، ورجل لم يحدث نفسه بزنا قط، ورجل لم يخلط كسبه بربا قط.
وقال: غريب لم نكتبه إلا من حديث أبي حازم، وأبو الفرج قيل هو: النضر بن محرز الشامي.
وقال أبو عبد الله الحاكم في تاريخ نيسابور: حدثنا أبو بكر محمد بن القاسم الذهلي ثنا علي بن زنجويه الدينوري ثنا محمد بن إبراهيم بن عمر بن يوسف بن أبي طيبة حدثني أبي عن جدي عن عطاء عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: ثلاثة يظلهم الله في ظله، يوم لا ظل إلا ظله.
التاجر الأمين، والإمام المقتصد، وراعي الشمس بالنهار.
هذا حديث غريب: أخرجه الديلمي في مسند الفردوس من طريق الحاكم. وفي إسناده من لا يعرف.
ويشهد للخصلة الثالثة: حديث أبي هريرة: أحب عباد الله إلى الله، الذين يراعون الشمس والقمر - وفي لفظ: والنجوم - والأظلة لذكر الله.
أخرجه الحاكم وغيره بإسناد صحيح.
ووردت أيضا في أثر عن سلمان يأتي آخر الكتاب.
وأخرج أحمد في الزهد عن أبي الدرداء قال: إن أحب عباد الله إلى الله لرعاة الشمس والقمر.
وفي الفردوس عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: ثلاثة تحت عرش الله يوم لا ظل إلا ظله: من فرج عن مكروب أمتي، ومن أحيى سنتي، ومن أكثر الصلاة علي.
وبيض له في مسنده، فلم يذكر له إسنادا.
ونسب إلى فوائد الخلعي من حديث أبي هريرة، ولم أجده فيها.
ويشهد له ما أخرجه أبو الفضل الطبسي في ترغيبه: أنا أبو الحسن البخاري ثنا أبو عبد الله الطبري ثنا علي بن محمد بن عيسى الصفار القزويني ثنا محمد بن مسعود بن الحارث ثنا عبد الله بن زناد البغدادي ثنا علي بن عاصم عن خالد الحذاء عن أبي قلابة عن أنس قال: قالت عائشة: يا رسول الله، من يجاور الله غدا في ملكوت جنته.
فقال: من أحيى سنتي، وفرج عن مكروب أمتي.
وقال ابن أبي الدنيا في كتاب العزاء: حدثنا محمد بن علي بن الحسين ثنا إبراهيم بن الأشعث سمعت فضيل بن عياض قال: بلغني أن موسى عليه السلام قال: يا رب من يظل تحت ظل عرشك، يوم لا ظل إلا ظلك.
قال: يا موسى؛ الذين يعودون المرضى، ويشعون الهلكى، ويعزون الثكلى.
وقد تقدم في التعزية حديث مستقل.
وبذلك يعرف أن كل خصلة من الثلاثة مستقلة بالإظلال.
وبه إلى إبراهيم بن الأشعث حدثنا عبد المجيد بن عبد العزيز عن أبيه قال: كان يقال: ثلاثة في ظل العرش يوم القيامة: عائد المرضى، ومشيع الهلكى، ومعزي الثكلى.
هكذا أخرجه أيضا في كتاب العزاء

وهو صريح في أن كل خصلة مستقلة بإظلال وللعيادة شاهد مرفوع: أخرجه ابن شاهين والطبسي كلاهما في الترغيب من طريق سفيان الثوري عن زيد بن أسلم عن أبيه عن عمر بن الخطاب: عن النبي صلى الله عليه وسلم قال: يصيح صائح يوم القيامة: أين الذين عادوا المرضى في الدنيا، فيجلسون على منابر من نور، يحدثون الله - عز وجل - والناس في الحساب.
وفي ذلك إشارة إلى الإظلال.
وأخرجه الديلمي من وجه آخر عن زيد بن أسلم.
وقال ابن أبي الدنيا في كتاب الأهوال: حدثنا عمار بن نصر ثنا الوليد بن مسلم ثنا أبو بكر بن سعيد أنه سمع مغيث بن سمي يقول: تركد الشمس فوق رؤوسهم على أذرع، وتفتح أبواب جنهم، فتهب عليهم رياحها وسمومها، ويخرج عليهم نفحاتها، حتى تجري الأرض من عرقهم، أنتن من الجيف، والصائمون في ظل العرش.
ومثل هذا لا يقال من قبل الرأي.
وله شاهد مرفوع: أخرجه ابن أبي الدنيا في كتاب الجوع.
حدثنا يعقوب بن عبيد عن مسلم بن سالم عن جعفر بن الحارث النخعي عن شيخ من أهل البصرة عن أنس قال: قال رسول الله صلى الله عليه وسلم: الصائمون ينفخ من أفواههم ريح المسك، ويوضع لهم يوم القيامة مائدة، تحت العرش، فيأكلون منها، والناس في شدة.
وفيه إشارة ألى الإظلال، أو تصريح به.
وروى الطبراني في الأوسط: حدثنا يعقوب بن إسحاق ثنا عبد المجيد بن كثير الحراني ثنا بقية بن الوليد حدثني أبو بكر العنسي ثنا أبو قبيل المصري عن أنس بن مالك: عن النبي صلى اله عليه وسلم قال: إن لله مائدة عليها ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر، لا يقعد عليها إلا الصائمون.
وروى أبو محمد ابن حيان في الثواب: حدثنا إسحاق بن أحمد الفارسي ثنا يحيى بن عبد الرحمن بقزوين ثنا عبد الصمد بن عبد العزيز ثنا حماد أبو عمرو عن النضر بن حميد عن سعيد عن قتادة عن أنس قال: قال رسول الله صلى اله عليه وسلم: إذا كان يوم القيامة، يخرج الصوام من قبورهم، يعرفون بريح صيامهم، أفواههم أطيب من ريح المسك فيلقون بالموائد والأباريق مختمة بالمسك، فيقال لهم: كلوا فقد جعتم، واشربوا فقد عطشتم، ذروا الناس واستريحوا، فقد أعييتم إذا استراحوا الناس، فيأكلون ويشربون، ويستريحون، والناس في الحساب في عناء وظمأ.
وأخرج الديلمي من طريق أبي عصمة نوح بن أبي مريم الجامع عن شهر بن حوشب عن أبي الدرداء مرفوعا: يوضع للصائم تحت العرش مائدة من ذهب مكللة بالدر والجوهر، عليها من أنواع أطعمة الجنة وأشربتها وثمارها، فهم يأكلون ويشربون ويتنعمون، والناس في شدة الحساب.
وأبو عصمة كذاب وضاع.
وقد تحصل من هذه الأحاديث عشرون خصلة، مع الخصلة التي بقيت من حديث عائشة، فصارت ثلاث سبعات مع الأربع السابقة، وذلك سبع سبعات.
وقد نظمتها، فقلت:
وَزِد مَعَ ضِعفٍ مَن يُضيفُ وَعِزبَةٍ ... لأَيتامِها ثُمَّ القَريبُ بِوَصلِهِ
وَعَلِمَ بَأَنَّ اللَهَ مَعهُ وَحُبُّهُ ... لإِجلالِهِ وَالجوعُ مَع أَهلِ حَبلِهِ
وَزُهدٌ وَتَفريجٌ وَغَضٌّ وَقُوَّةٌ ... صَلاةٌ عَلى الهادي، وَإِحياءُ فِعلِهِ
وَتَركُ رَباً سُحتٍ زِنا وَرِعايةٌ ... لِشَمسٍ وَحُكمٌ لِلأُناسِ كَمِثلِهِ
وَصَومٌ وَتَشييعٌ لِمَيِّتٍ عِيادةٌ ... فَسَبِّع بِها السبعاتِ يا زَينَ أَهلِهِ
ثم وجدت خصالا أخرى: أخبرني شيخنا شيخ الإسلام البلقيني شفاها عن عبد الله بن محمد المقدسي أنا أبو عبد الله الزراد إجازة إن لم يكن سماعا. أنا أبو علي الحافظ أنا أبو روح الهروي أنا أبو القاسم المستملي أنا أبو سعد الكنجرودي في فوائده - تخريج أبي سعيد السكري - أنا نصر بن أحمد العطار أنا سليمان بن أحمد بن يحيى - هو الملطي - أنا رضوان بن محمد الإحميمي ثنا أبو الفيض ثوبان بن إبراهيم ذو النون المصري ثنا سلم الخواص - هو ابن ميمون - عن جعفر الصادق عن أبيه محمد بن علي عن أبيه علي بن الحسين عن أبيه الحسن بن علي عن أبيه علي بن أبي طالب قال: قال رسول الله صلى اله عليه وسلم: السابقون إلى ظل العرش يوم القيامة طوبى لهم.
قيل: يا رسول الله، ومن هم؟ قال: هم شيعتك يا علي ومحبوك.
قال السكري:

هذا حديث غريب من حديث سلم، وهو قليل الحديث جدا، عزيز من حديث ذي النون، تفرد به رضوان، إن ثبت عنه.
وقال أبو حاتم: الخواص لا يكتب حديثه.
وقال العقيلي: له مناكير، لا يتابع عليها.
قالك ابن حبان: شغله الصلاح عن تحفظ الحديث، حتى كثرت المناكير في روايته.
والملطي رماه الدارقطني بالكذب، وهو المتهم به.
أخبرني أبو عبدالله بن أبي الحسن الشاذلي إجازة عن أبي الحسن بن أبي المجد عن سليمان بن مرة أنا جعفر بن علي أنا السلفي أنا علي بن أحمد بن بيان ثنا طلحة بن علي أنا أحمد بن عثمان الآدمي ثنا محمد بن عثمان بن أبي شيبة ثنا إبراهيم بن إسحاق الصيني ثنا يعقوب القمي ثنا جعفر بن أبي المغيرة عن سعيد بن جبير عن ابن عباس رضي الله عنهما قال: من قرأ إذا صلى الغداة ثلاث آيات من أول سورة الأنعام إلى (وَيَعلَمُ ما تَكسِبون) ، نزل إليه أربعون ألف ملك، تكتب له مثل أعمالهم، ونزل إليه ملك من فوق سبع سماوات، ومعه، تكتب له مثل أعمالهم، ونزل إليه ملك من فوق سبع سماوات، ومعه مرزبة من حديد، فإن أوحى الشيطان في قلبه شيئا من الشر، ضربة ضربة، حتى يكون بينه وبينه سبعون حجابا، فإذا كان يوم القيامة، قال الله تعالى: (أَنا رَبُّكَ عَبدي، أَمشِ في ظِلِّي، وَاَشرَب مِن الكَوثَر، وَاِغتَسِل مِن السَلسَبيل، وَاِدخُل الجَنَّةَ، بِغَيرِ حِسابٍ وَلا عَذاب).
هذا حديث غريب.
والمتهم به إبراهيم بن إسحاق.
قال الدارقطني: إنه متروك.
قال الأزدي: زائغ.
لكن ذكره ابن حبان في الثقات وقال: ربما خالف.
والراوي عنه فيه بعض الضعف، ولم يترك.
قلت: وجدت له شاهدا: قال الديلمي في مسند القردوس: أنا والدي أنا أبو نصر الزينبي ثنا محمد بن عمر الوراق ثنا أبو بكر محمد بن علي بن عثمان التمار ثنا علي بن حرب الموصلي ثنا أبو معاوية الضرير عن الأعمش عن إبراهيم عن علقمه عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: من صلى الفجر في جماعة، وقعد في مصلاة، وقرأ ثلاث آيات من أول سورة الأنعام، وكل الله به سبعين ملكا، يسبحون الله، ويستغفرون له، إلى يوم القيامة.
ثم وجدت له شاهدا آخر في الإظلال: قال ابن الضريس في فضائل القرآن: أنا سلمة بن شبيب ثنا زيد بن الحباب ثنا الحارث بن موسى الطائي ثنا حبيب بن عيسى العمي أبو محمد الفارسي قال: من قرأ ثلاث آيات من أول سورة الأنعام بعث الله سبعين ألف ملك، يستغفرون له، إلى يوم القيامة، وله مثل أجورهم، فإذا كان يوم القيامة، أدخله الله الجنة، وأظله في ظل عرشه، وأطعمه من ثمار الجنة، وشرب من الكوثر، واغتسل من السلسبيل، وقال الله: أنا ربك، وأنت عبدي.
وبالسند الماضي إلى أبي نعيم في الحلية: حدثنا الحسين بن محمد ثنا آمية بن محمد الصواف ثنا محمد بن يحيى الأزدي ثنا ابن أبي إلياس اليماني عن أبيه عن وهب بن منبه قال: قال موسى عليه السلام: إلهي، ما جزاء من ذكرك بلسانه وقلبه؟ قال: يا موسى. أظله. أظله يوم القيامة بظل عرشي، وأجعله في كتفي.
وبه قال: حدثنا أحمد ثنا الحسن بن علوية القطان ثنا إسماعيل بن عيسى العطار ثنا إسحاق بن بشر القرشي ثنا حذيفة عن سعيد عن قتادة عن كعب مثله.
وله شاهد مرفوع: قال ابن المبارك في الزهد: حدثنا عبد الوهاب بن الورد - وهو وهيب واسمه عبد الوهاب - قال: قال سعيد بن المسيب: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله أخبرني بجلساء الله، يوم القيامة؟ قال: هم الخائفون المتواضعون، الذاكرون الله كثيرا.
قال: يا نبي الله، أفهم أول الناس، يدخلون الجنة؟ قال: لا.
قال.
فمن أول الناس يدخل الجنة؟ قال: الفقراء يسبقون الناس إلى الجنة. فيخرج إليهم منها ملائكة، فيقولون: ارجعوا إلى الحساب.
فيقولون: على مانحاسب!! والله ما أفيضت علينا أموال، نقبض فيها ولا نبسط، وما كنا أمراء، فنعدل أو نجور، بل جاءنا أمر الله، فعبدناه، حتى أتانا اليقين.
وبه إلى أبي نعيم: أنا القاضي أبو أحمد في كتابه: ثنا موسى بن إسحاق ثنا أبو إبراهيم الترجماني إسماعيل بن إبراهيم بن بسام ثنا عصام بن طليق عن شيبان السدوسي وفرقد السبخي وأبان كلهم عن كعب قال: أوحى الله إلى موسى في التوراة:

يا موسى، من أمر بالمعروف، ونهى عن المنكر، ودعا الناس إلى طاعتي، فله صحبتي في الدنيا، وفي القبر، وفي القيامة ظلي.
وقال الإمام أحمد في الزهد: ثنا عبد الرحمن عن هشام بن سعد عن زيد بن أسلم عن عطاء بن يسار: أن موسى عليه السلام، سأل ربه تعالى، فقال: يا رب، أخبرني بأهلك، الذين هم أهلك. الذين تؤوبهم في ظل عرشك، يوم لا ظل إلا ظلك.
قال: هم الطاهرة قلوبهم، البريئة أيديهم، الذين يتحابون لجلالي، الذين إذا ذكرت ذكروا بي، وإذا ذكروا ذكرت بهم، الذين يسبغون الوضوء في المكاره، وينيبون إلى ذكري، كما تنيب النسور إلى وكرها، ويغضبون لمحارمي إذا استحلت، كما يغضب النمر إذا حرب، ويكلفون بحبي، كما يكلف الصبى بحب الناس.
أخرجه ابن أبي الدنيا في كتاب الأولياء من هذا الطريق.
وأخرجه البيهقي من طريق مالك بن دينار قال: بلغنا أن موسى قال: فذكر نحوه.
ورواه ابن عساكر في تاريخه من طريق ابن المبارك في الزهد: أنا معمر عن رجل من قريش قال: قال موسى: فذكره، وزاد: الذين يعمرون مساجدي، ويستغفرون بالأسحار.
ثم رواه ابن عساكر بهذه الزيادة من طريق الحسن بن طريق عن إسماعيل بن عياش عن زيد بن أسلم.
وخصلة الإسباغ والمحبة الجلالة وبراءة الأيدي وإعمار المساجد، ورد فيها أحاديث كما سبق.
وفي ذلك دلالة على أن كل خصلة من المذكورات مستقلة بالإظلال، لأن المجموع مقتض لذلك، وقد تقدم نظريه.
والإسناد إلى أبي نعيم: حدثنا محمد بن إبراهيم ثنا محمد بن الحسن ثنا محمد بن عمرو المقري ثنا عثمان بن سعيد ثنا محمد بن مهاجر عن ابن حلبس ثنا أبو إدريس عائذ الله الخولاني قال: قال موسى: رب من في ظلك يوم لا ظل إلا ظلك؟ قال: الذين أذكرهم ويذكروني، ويتحابون لجلالي، فأولئك في ظلي يوم لا ظل إلا ظلي.
قال: يا رب من يسكن حظيرة القدس عندك؟ قال: الذين لا تنظر أعينهم في الزنا، ولا يضعون في أموالهم الربا، ولا يأخذون على أحكامهم الرشا، في قلوبهم الحق، وعلى ألسنتهم الصدق.
وبه إلى أبي نعيم: حدثنا فاروق بن عبد الكبير ثنا عباس الفضل الأسقاطي ثنا أحمد بن يونس ثنا زهير عن أبي إسحاق عن عمرو بن ميمون قال: لما تعجل موسى إلى ربه، رأى رجلا في ظل العرش، فغبطه بمكانه، وقال: إن هذا الكريم على الله.
فسأل ربه أن يخبره باسمه.
فقال: لكن سأنبئك من عمله كان لا يحسد الناس على ما آتاهم الله من فضله، ولا يمشي بالنميمة، ولا يعق والديه.
أخرجه الإمام أحمد في الزهد.
وابن أبي الدنيا في كتاب الحسد وفي كتاب مكارم الأخلاق والأصبهاني في الترغيب.
والخرائطي في مساوىء الأخلاق.
وأخرجه ابن عساكر في تاريخه من طريق عمرو بن ميمون وغيره عن ابن مسعود، فقال: أخبرنا أبو البركات العلوي أنا محمد بن أحمد أنا أحمد بن عبد الله بن الحسن الجغفي أنا محمد بن جعفر الأشجعي ثنا علي منذر الكوفي ثنا محمد بن فضيل ثنا فضيل عن عبد الرحمن بن مروان عن هزيل بن شرحبيل عن ابن مسعود قال: إن موسى لما قربه الله نجيا بطور سيناء، أبصر عبدا جالسا في ظل العرش، سأله: أي رب من هذا؟ قال: هذا عبد لا يحسد الناس على ما آتاهم الله من فضله، بر بالوالدين، لا يمشي بالنميمة.
وأخرجه البيهقي في الشعب من طريق سعيد بن منصور في سننه ثنا ابن جريح ثنا أبو إسحاق عن عمرو عن رجل من أصحاب النبي صلى الله عليه وسلم قال: تعجل موسى إلى ربه، فرأى في ظل العرش رجلا، فعجب له، وقال: من هذا يا رب؟ قال: لا أحدثك من هو، ولكن سأخبرك بثلاث فيه: كان لا يحسد الناس على ما آتاهم الله من فضله، ولا يعق والديه، ولا يمشي بالنميمة.
وأخرج ابن أبي الدنيا من مرسل أبي المخارق قال: قال النبي صلى الله عليه وسلم: مررت ليلة أسري بي برجل مغيب في نور العرش، قلت: من هذا؟ ملك؟؟ قيل: لا.
قلت: نبي؟؟ قيل: لا.
قلت: من هو؟ قال: هذا رجل كان في الدنيا لسانه رطب من ذكر الله، وقلبه معلق بالمساجد، ولم يستسب لوالديه قط.
وقد حصل من هذه الآثار أربع عشرة خصلة.
وقد نظمتها، فقلت:
وَزِد سَبعَتَينِ الحُبُّ لِلَّهِ بالغاً ... وَتَطهيرُ قَلبٍ والغَضوبُ لأَجلِهِ

وَحُبُّ عَلِيٍّ ثُمَّ ذِكرُ إِنابَةٍ ... وَأَمرٌ وَنَهيٌ وَالدُعاءُ لِسُبُلِهِ
وَمَن أَوَّل الأَنعامِ يَقرَأُ غَداتِهِ ... وَمُستَغفِرُ الأَسحارِ يا طيبَ فِعلِهِ
وَبَرٌّ وَتَركٌ النّمِّ وَالحَسَد الَّذي ... يَشينُ الفَتى فَاِشكُر لِجامِعِ شَملِهِ
ثم تتبعت لأجد سبعة أخرى، فتكمل سبعين
وبالسند الماضي إلى الإمام أحمد: عن عتبة بن عبد السلمى قال: قال رسول الله صلى الله عليه وسلم: القتلى ثلاثة: رجل مؤمن جاهد بنفسه وماله في سبيل الله، حتى إذا لقي العدو قاتلهم، حتى يقتل، فذلك الشهدي المفتخر.
- لفظ الطبراني في الكبير: الممتحن - في خيمة الله، تحت عرشه، لا يفضله النبيون، إلا بدرجة النبوة..الحديث.
- هذا حديث صحيح.
- أخرجة الطبراني، فقال: - ثنا أبو شعيب الحراني ثنا يحيى بن عبد الله البابلتي ثنا صفوان بن عمرو ثنا أبو المثنى المليكي عن عتبة.
ثنا ساقة ثانيا عن: عبد الله بن أحمد حدثني محمد بن عبد الرحمن بن سهم الأنطاكي ثنا عبد الله بن المبارك وعيسى بن يونس عن صفوان به.
ورجاله رجال الصحيح، إلا أبا المثنى، وهو ثقة.
وله شواهد: قال البزار: حدثنا سلمة بن شبيب فيما أحسب ثنا محمد بن معاوية ثنا مسلم بن خالد عن شريك بن أبينمر عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: الشهداء ثلاثة: رجل خرج بنفسه وماله، محتسبا في سبيل الله، لا يريد أن يقاتل ولا يقتل، يكثر سواد المسلمين، فإن مات أو قتل، غفرت له ذنوبه كلها، وأجير من عذاب القبر، ويؤمن من الفزع الأكبر، ويزوج من الحور العين، ويوضع على رأسه تاج الوقار والخلد.
والثاني: خرج بنفسه وماله محتسبا، يريد أن يقتل ولا يقتل، فإن مات أو قتل، كانت ركبته مع إبراهيم خليل الرحمن بين يدي الله تبارك وتعالى، في مقعد صدق عند مليك مقتدر.
والثالث: خرج بنفسه وماله، محتسبا، يريد أن يقتل ويقتل، فإن مات أو قتل، جاء يوم القيامة، شاهرا سيفه، واضعه على عاتقه، والناس جاثون على الركب، يقولون: ألا أفسحوا لنا، حتى يأتوا منابر من نور، تحت العرش، فيجلسون عليها، ينظرون كيف يقضى بين الناس.
هذا حديث غريب.
ومحمد بن معاوية هو النيسابوري: متروك.
وقال أبو بكر الشافعي في الغيلانيات: حدثنا محمد بن يونس بن موسى ثنا يعقوب بن إسحاق الحضرمي ثنا يزيد بن إبراهيم التستري عن أبي هارون الغنوي عن مسلم بن شداد عن عبيد بن عمير عن أبي بن كعب قال: الشهداء يوم القيامة، بفناء العرش في قباب ورياض بين يدي الله تعالى.
وروى ابن ماجة: عن محمد بن الصباح عن ابن عيينة عن عمار الدهني عن سالم بن أبي الجعد عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: أقرب الخلائق من عرش الرحمن، يوم القيامة، المؤمن الذي قتل مظلوما، راسه عن يمينه، وقاتله عن شماله، وأوداجه تشخب دما، فيقول: رب سل فيم قتلني؟ وقال الحافظ أبو بكر الخطيب في التاريخ: أنا الحسن بن محمد الخلال ثنا يوسف بن بحر القواس ثنا أبو الطيب محمد الفرخان بن روزبة مولى المتوكل ثنا أبي ثنا الحسن بن عرفة ثنا أبو معاوية الضرير محمد بن خازم عن الأعمش عن أبي وائل عن ابن عباس مرفوعا: اللهم اغفر للمعلمين، وأطل أعمارهم، وأظلهم تحت ظلك، فإنهم يعلمون كتابك المنزل.
قال الخطيب: أبو الطيب: غير ثقة.
قلت: له شواهد: روى أبو نعيم في الحلية والدارقطني في الأفراد من طريق إسماعيل بن يحيى - وهو ضعيف، سيء الحال جدا، متروك - عن مسعر عن عطية العوفي عن ابن عمر مرفوعا: إذا كان يوم القيامة، وضعت منابر من ذهب - ولفظ الدارقطني: من نور - عليها قباب من فضة، مفضضة بالدر والياقوت والزمرد وجلالها السندس والإستبرق.
ثم يجاء بالعلماء، فيجلسون عليها، ثم ينادي منادي الرحمن: أين من حمل إلى أمة محمد صلى الله عليه وسلم علما، يريد به وجه الله، اجلسوا على هذه المنابر، فلا خوف عليكم حتى تدخلوا الجنة.
وقال أبو بكر الشافعي في الغيلانيات: حدثنا محمد بن غالب ثنا عبد الصمد بن النعمان ثنا ركين أبو عبد الله عن مكحول عن أبي أمامة عن: النبي صلى الله عليه وسلم قال: ذراري المسلمين يوم القيامة تحت العرش، شافع ومشفع.

أخرجه أبو نعيم في الحلية بلفظ: شافعين ومشفعين وله شاهد: أخرج الطبراني في الكبير بسند رجاله ثقات عن ابن عمر أن رجلا من الأنصار - كان له ابن - يروح معه، فسأله رسول الله صلى الله عليه وسلم.
أتحبه؟ فقال: يا نبي الله، نعم، فأحبك الله كما أحبه.
فقال: إن الله أشد لي حبا منك له.
فلم يلبث أن مات. فقال له النبي صلى الله عليه وسلم: أما ترضى أن يكون ابنك مع ابني إبراهيم، يلاعبه تحت ظل العرش.
قال: بلى.
وله شاهد آخر أصرح منه: قال الديلمي: أنا الحافظ أحمد بن نصر ثنا أبو طالب بن الصباح أنا محمد بن عمر الصوفي ثنا إبراهيم ثنا الحسين ثنا إسماعيل عن أبان عن أنس بن مالك مرفوعا قال: يؤتى يوم القيامة بالمتقاعسين - وهم أطفال المؤمنين - اشتد عليهم الموقف، فيتصايحون، فيقول: يا جبريل أظلهم تحت ظل عرشي، فيظلهم.
وقال الحارث بن أبي أسامة: حدثنا الحسن بن قتيبة عن أبي الحسن المصيصي - وكان رجلا صالحا - عن أبي خيثمة عن علي بن أبي طالب قال: قال رسول الله صلى الله عليه وسلم: من صلى ركعتين بعد ركعتي المغرب، قرأ في كل ركعة فاتحة الكتاب وقل هو الله أحد، خمس عشرة مرة، جاء يوم القيامة، فلا يحجب، حتى ينتهي، إلى ظل عرش الرحمن.
وقال العقيلي: حدثنا المقدام بن داود ثنا أسد بن موسى ثنا إسماعيل بن عياش عن إسحاق بن عبد الله بن أبي فروة عن الزهري عن حميد بن عبد الرحمن عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: الشهداء عند الله على منابر من ياقوت، في ظل عرش الله، يوم لا ظل إلا ظله.
وبالسند الماضي إلى أبي نعيم: حدثنا أبو بكر الآجري وعبد الله بن محمد بن أحمد قالا: ثنا جعفر الفريابي ثنا الهيثم بن أيوب الطالقاني ثنا فضيل بن عياض عن منصور عن خيثمة قال: قيل لعبد الله بن عمرو إن ابن مسعود يقول: إن الرجل ليسبح في عرقه حتى يبلغ أنفه.
فقال عبد الله بن عمرو: إن للمؤمنين كراسي من لؤلؤ، يجلسون عليها، ويظلل عليهم بالغمام، ويكون يوم القيامة عليهم، كساعة من نهار، أو كأخذ طرفة عين.
هذا حديث صحيح.
ومثله لا يقال من قبل الرأي، فله حكم الرفع.
وقد أخرجه البيهقي في البعث من طريق آدم بن أبي العباس عن حماد بن سلمة عن عاصم بن بهدلة عن خيتمة عن عبد الله بن عمرو بن العاص قال: يشتد كرب ذلك اليوم، حتى يلجم الكافر العرق، قيل له: فأين المؤمنين؟ قال: على كراسي من ذهب، ويظلل عليهم الغمام.
ثم رأيت الطبراني أخرجه في الكبير مصرحا برفعه عن النبي صلى الله عليه وسلم قال: يجتمعون يوم القيامة، فيقال: أين فقراء هذه الأمة ومساكينها؟ فيقومون، فيقال لهم: ماذا عملتم؟ فيقولون: ربنا ابتليتنا فصبرنا، ووليت الأمور، والسلطان غيرنا.
فيقول الله تعالى: صدقتم، أو نحو هذا.
فيدخلون الجنة، قبل الناس بزمان، ويبقى شدة الحساب على ذوي الأمور والسلطان.
قالوا: فأين المؤمنون يومئذ؟ قال: يوضع لهم منابر من نور، مظلل عليهم بالغمام.
ورجاله رجال الصحيح، إلا أبا كثير الزبيدي وهو ثقة.
وقال ابن المبارك: حدثنا سليمان التيمي عن أبي عثمان النهدي عن سلمان قال: تدنو الشمس من الناس يوم القيامة، حتى تكون من رؤوسهم، قاب قوس أو قوسين، وليس على أحد يومئذ طحرية، ولا يرى فيها عورة مؤمن ولا مؤمنة، ولا يضر حرها يومئذ مؤمنا ولا مؤمنة، وأما الآخرون - أو قال الكافرون - فتطحنهم، فإنما تقول أجوافهم: غق غق.
قال أبو نعيم: الطحرية: الخرقة.
وظاهر هذه الآثار: أن المؤمنين كلهم في الظل، وينبغي تخصيصه بالمتقين.
وقد وجدت حديثا يدل على هذا التخصيص: قال أبو يعلى: حدثنا حسين بن السود ثنا أبو أسامة ثنا يزيد بن سنان أبو فروة حدثني أبو منيب الحمصي عن يحيى بن أبي كثير عن أبي سلمة عن أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: خلق الله تعالى الجن ثلاثة أصناف: صنف حيات وعقارب وخشاش الأرض.
وصنف كالريح في الهواء.
وصنف عليهم الحساب والعقاب.
وخلق الله الإنس ثلاثة أصناف: صنف كالبهائم، قال الله تعالى: (لَهُم قُلوبٌ لا يَفقَهونَ بِها.) الآيات.
وصنف أجسادهم أجساد بني آدم، وأرواحهم أرواح الشياطين.
وصنف في ظل الله، يوم لا ظل إلا ظله.

هذا حديث غريب.
وأصرح منه في الدلالة: ما أخرجه ابن أبي شيبة في المصنف قال: حدثنا أبو معاوية عن الأعمش عن أبي ظبيان عن أبي موسى قال: الشمس فوق رؤوس الناس يوم القيامة، وأعمالهم تظللهم أو تصحبهم.
أخرجه البيهقي في الشعب.
فإن قلت: ظاهر هذا أن الظل للأعمال لا للعرش.
قلت: لا ظل هناك إلا ظل العرش، وإضافة الظل إلى الأعمال إضافة سبب.
قال القرطبي في التذكرة في قول سلمان: (ولا يجد حرها مؤمن ولا مؤمنة) : (ظاهرة العموم في المؤمنين، وليس كذلك، وإنما المراد - والله أعلم - مؤمن كامل الإيمان، أو من استظل بظل العرش، كما في الحديث (سبعة في ظل العرش) وكذا ما جاء (إن المرء في ظل صدقته) وكذلك الأعمال الصالحة، أصحابها في ظلها، وكل ذلك في ظل العرش) انتهى.
وقد رأيت أن الحق بما تقدم. ما ورد فيه الإشارة إلى الظل إشارة ظاهرة، بدون تصريح به، ككونهم على منابر من نور أو كراسي أو كثب المسك أو جلساء الله أو أقرب الخلق إليه أو في كنفه يوم القيامة، لما في ذلك من ظهور كونهم في الظل، بدليل أحاديث المتحابين في الله، والإمام العادل، والصوم، وترك الزنا والربا، والعيادة، فمن ذلك: ما رواه الترمذي عن عبد الله بن عمر قال: قال رسول الله صلى الله عليه وسلم: ثلاثة على كثبان المسك، لا يهولهم الفزع الأكبر، يوم القيامة: رجل أم قوما وهم له راضون.
ورجل كان يؤذن في كل يوم وليلة.
وعبد أدى حق الله، وحق مواليه.
وللبيهقي في الشعب من حديث أبي سعيد وأبي هريرة قالا: سمعنا رسول الله صلى الله عليه وسلم يقول: ثلاثة على كثيب من مسك أسود يوم القيامة، لا يهولهم الفزع الأكبر، ولا ينالهم الحساب.
رجل قرأ القرآن ابتغاء وجه الله، وأم قوما، وهم به راضون ورجل أذن في مسجد، دعا إلى الله، ابتغاء وجه الله.
ورجل ابتلي بالرق في الدنيا، فلم يشغله ذلك عن طلب الآخرة.
وأخرج الخطيب في التاريخ من طريق: إسماعيل بن يحيى عن مسعر عن عطية العوفي عن أبي سعيد مرفوعا: إذا كان يوم القيامة، جيء بكراسي من ذهب، مكللة بالدر والياقوت، مفروشة بالسندس والاستبرق، ثم يضرب عليها قباب من نور، ثم ينادى: أين المؤذنون؟ فيقومون، وهم أطول الناس أعناقا.
فيقال لهم: اجلسوا على تلك الكراسي، تحت تلك القباب، حتى يفرغ الله من حساب الخلائق، فإنه لا خوف عليكم ولا أنتم تحزنون.
وقال: غريب، تفرد به إسماعيل، وهو ضعيف، سيء الحال جدا.
قال ابن عدي: يحدث عن الثقات بالأباطيل.
وقال الدارقطني: كذاب متروك.
وروى الطبراني في الكبير وأبو نعيم في الحلية من طريق: أحمد بن طارق عن عبد الرحمن بن زيد بن أسلم عن أبيه عن ابن عمر قال: قال رسول الله صلى الله عليه وسلم: إن لله عبادا استخصهم لنفسه، لقضاء حوائج الناس، وآلي على نفسه، أن لا يعذبهم بالنار، فإذا كان يوم القيامة، أجلسوا على منابر من نور، يحادثون الله، والناس في الحساب.
وروى أبو الشيخ في الثواب: حدثني محمد بن يوسف ثنا إسحاق بن إبراهيم عن أحمد بن الأزهر النيسابوري ثنا إبراهيم بن الحكم عن أبيه عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: إن لله عبادا، يفزع الناس إليهم في حوائجهم، هم الآمنون يوم القيامة، من عذاب الله.
وأخرج البزار من حديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: إن للمهاجرين منابر من ذهب، يجلسون عليها، يوم القيامة، قد آمنوا من الفزع.
ثم رأيت في الزهد للإمام أحمد من رواية ولده عبد الله قال: حدثني خديجة أم محمد - كانت تجيء إلى أبي تسمع منه قبل الثلاثين - قالت: ثنا يزيد بن هارون ثنا العوام عن إبراهيم التيمي عن سلمان الفارسي رضي الله عنه قال: سبعة في ظل الله يوم القيامة، يوم لا ظل إلا ظله: رجل لقي أخاه، فقال: إني أحبك في الله، وقال الآخر: مثل ذلك. ورجل ذكر الله ففاضت عيناه من مخافة الله.
ورجل يتصدق بيمينه، يخفيها من شماله.
ورجل دعته امرأة ذات حسب وجمال إلى نفسها، فقال: إني أخاف الله.
ورجل قلبه معلق بالمساجد من حبها.
ورجل يراعي الشمس، لمواقيت الصلاة.
ورجل إن تكلم تكلم بعلم، وإن سكت سكت على حلم.
وقال البيهقي في الأسماء والصفات.

أنا أبو عبد الله الحافظ ثنا أبو محمد أحمد بن عبد الله المزني بنيسابور، وأبو بكر محمد بن أبي بكر الشافعي ببغداد وأبو عمرو محمد بن جعفر العدل قالوا: ثنا جعفر بن محمد بن الليث ثنا عمرو بن مرزوق أنا شعبة عن حبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: سبعة يظلهم الله تحت ظل عرشه، يوم لا ظل إلا ظله: رجل قلبه معلق بالمساجد.
ورجل دعته امرأة ذات منصب، فقال: إني أخاف الله.
ورجل غض عينه عن محارم الله.
وعين حرست في سبيل الله.
وعين بكت من خشية الله.
وقد انتقيت من هذه الأحاديث خصالا، تممت بها السبعين، وزادت، فقلت:
وَزِد بَعدَ ذا قاضي الحَوائِج صالِحَ ... العَبيدِ وَطَفلاً وَالشَهيد بِقَتلِه
وَأَمّاً وَتَعليماً آذاناً وَهَجرَةً ... فَزادَت عَلى السَبعينَ مِن فَيضِ فَضلِه
وقال الديلمي: أنا محمد بن طاهر بن ممان ثنا أبو محمد بن ماهك أنا ابن تركان أنا عبد الله بن أحمد بن محمد الزعفراني ثنا محمد بن عبد الوهاب بن موسى بن أبي قرصافة ثنا آدم بن أبي إياس ثنا حماد بن سلمة عن عبد العزيز بن صهيب عن أنس قال: قال رسول الله صلى الله عليه وسلم: يوق الله - عز وجل - : قربوا أهل لا إله إلا الله، من ظل عرشي، فإني أحبهم.


تنوير الحوالك شرح موطأ مالك

الكتاب : تنوير الحوالك شرح موطأ مالك
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
المحقق : إشراف صدقي محمد جميل العطار
الناشر : دار الفكر
الطبعة : الطبعة الأولى 1425هـ-2005م
[ترقيم الكتاب موافق للمطبوع وهو مذيل بحواشي المحقق]


كتاب وقوت الصلاة

تنوير الحوالك شرح موطأ مالك

المجلد الأول
كتاب وقوت الصلاة
باب وقوت الصلاة
...
كتاب وقوت الصلاة
"1 باب1 وقوت الصلاة"
قال*:
1 – حدثني يحيى بن يحيى الليثي عن مالك بن أنس عن بن شهاب: أن عمر بن عبد.
ـــــــ.
باب وقت الصلاة
1 عن بن شهاب أن عمر بن عبد العزيز قال بن عبد البر: هكذا روى الحديث عن مالك جماعة الرواة فيما بلغنا وظاهر مساقه يدل على الانقطاع لأنه لم يذكر فيه سماعا لابن شهاب من عروة ولا لعروة من بشير وهذه اللفظة أعني أن عند جماعة من علماء الحديث محمولة على الانقطاع حتى يتبين السماع ومنهم من يحملها على الاتصال قال: وهذا يشبه أن يكون مذهب مالك لأنه في موطآته لا يفرق بين شيء من ذلك وهذا الحديث متصل عند الحفاظ لأنه صح شهود بن شهاب لما جرى بين عمر وعروة وسماع عروة من بشير من رواية جماعة من أصحاب بن شهاب فأخرج عبد الرزاق في المصنف عن معمر عن الزهري قال: كنا مع عمر بن عبد العزيز فأخر العصر مرة فقال له عروة: حدثني بشير بن أبي مسعود الأنصاري أن المغيرة بن شعبة أخر الصلاة مرة يعني العصر فقال له أبو مسعود: وذكر الحديث وكذا رواه عن بن شهاب بن جريح أخرجه عبد الرزاق والليث بن سعد أخرجه البخاري وشعيب أخرجه أخر الصلاة يوما هي العصر كما مر في رواية معمر وفي رواية الليث عند البخاري أخر العصر شيئا قال الحافظ بن حجر: وبذلك يظهر مناسبة ذكر عروة حديث عائشة بعد حديث أبي مسعود ولأبي داود من طريق أسامة بن زيد الليثي عن بن شهاب أن عمر بن عبد العزيز كان قاعدا على المنبر فأخر العصر شيئا زاد بن عبد البر من رواية الليث بن سعد عن بن شهاب في إمارته على المدينة فعرف بذلك سبب تأخيره كأنه كان مشغولا إذ ذاك بشيء من مصالح المسلمين قال بن عبد البر: والمراد أنه أخرها حتى خرج الوقت المستحب المرغوب فيه ولم يؤخرها حتى غربت الشمس فأخبره أن المغيرة بن شعبة أخر الصلاة يوما في رواية بن جريح عند عبد الرزاق فقال: مسى المغيرة بن شعبة بصلاة العصر أليس قد علمت قال الحافظ القشيري: قال بعض فضلاء الأدب: كذا الرواية وهي جائزة إلا أن المشهور في الاستعمال ألست.
قلت: وتوجيه الأولى أن في ليس ضمير الشأن قال القاضي عياض: ظاهره يدل على علم المغيرة بذلك وقد يكون هذا على ظن أبي مسعود به ذلك لصحبته النبي صلى الله عليه وسلم كما صحبه أن جبريل فيه ثلاث عشرة لغة قرئ.
ـــــــ
1 لفظة باب زيادة في بعض النسخ.
* هوالراوي عن يحيى وهو عبيد الله الليثي فقيه قرطبة ومسند الأندلس.

(1/17)

العزيز أخر الصلاة يوما فدخل عليه عروة بن الزبير فأخبره أن المغيرة بن شعبة أخر الصلاة يوما وهو بالكوفة فدخل عليه أبو مسعود الأنصاري فقال: ما هذا يا مغيرة أليس قد علمت أن جبريل نزل فصلى, فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم قال: "بهذا أمرت" فقال عمر بن عبد العزيز: اعلم ما تحدث به يا عروة أو إن جبريل هو الذي أقام لرسول الله صلى الله عليه وسلم وقت الصلاة قال عروة: كذلك كان بشير بن أبي مسعود الأنصاري يحدث عن أبيه.
ـــــــ.
بها وأكثرها في الشاذ أوردها أبو حيان في بحره والسمين في إعرابه جبريل بالكسر وبالفتح وجبرئيل كخندريس وبلا ياء بعد الهمزة وكذلك إلا أن اللام مشددة وجبرائيل وجبرائل وجبرال وجبرايل بالياء والقصر وجبراييل بياءين أولاهما مكسورة وجبرين وجبرين وجبرائين قال الامام جمال الدين بن مالك ناظما منها سبع لغات:
جبريل جبريل جبرائيل جبرئل ... وجبرئيل وجبرال وجبرين
وقلت مذيلا عليه بالستة الباقية:
وجبرئل وجبراييل مع بدل ... جبرائل وبياء ثم جبرين
قولي مع بدل إشارة إلى جبرائين لأنه أبدل فيه الياء بالهمزة واللام بالنون قال بن جني في المحتسب العرب: إذا نطقت بالأعجمي خلطت فيه وأصل هذا الاسم كوريال الكاف بين الكاف والقاف ثم لحقه من التحريف على طول الاستعمال ما أصاره إلى هذا التفاوت قال: وقد قيل: إن معنى جبريل عبد الله وذلك أن الخبر بمنزلة الرجل والرجل عبد الله وأل بالنبطية اسم الله تعالى قال: ولم يسمع الجبر بمعنى الرجل إلا في شعر بن أحمر وهو قوله:
اشرب براووق حييت به ... وأنعم صباحا أيها الجبر
وقال أبو حيان: جبريل اسم أعجمي ممنوع الصرف للعلمية والعجمية وأبعد من ذهب إلى أنه مشتق من جبروت الله ومن ذهب إلى أنه مركب تركيب الإضافة ومن قال: جبر عبد وائل الله جمعا مركبا تركيب مزج كحضرموت وقال السمين: جبريل اسم أعجمي فلذلك لم ينصرف وقول من قال: إنه مشتق من جبروت الله بعيد لأن الاشتقاق لا يكون في العجمة وكذا من قال: أنه مركب تركيب الإضافة وإن جبرائيل معناه عبد وائل اسم من أسماء الله تعالى فهو بمنزلة عبد الله لأنه كان ينبغي أن يجري الأول بوجوه الإعراب وإن ينصرف الثاني وكذا قول المهدوي أنه مركب تركيب مزج نحو حضرموت لأنه كان ينبغي أن يبني الأول على الفتح ليس إلا قال: وأما رد الشيخ أبي حيان عليه بأنه لو كان مركبا تركيب مزج لجاز فيه أن يعرب إعراب المتضايفين أو يبنى على الفتح كأحد عشر فان كل ما ركب تركيب المزج يجوز فيه هذه الأوجه وكونه لم يسمع فيه البناء ولا جربانه مجرى المتضايفين دليل على عدم تركيبه تركيب المزج فلا يحسن ردا لأنه جاء على أحد الجائرين واتفق على أنه لم يستعمل إلا كذلك انتهى وقد أخرج بن أبي حاتم عن بن عباس قال جبريل: كقولك عبد الله جبر عبد وايل الله وأخرج بن جرير عن عكرمة قال جبر عبد وئل عبد وايل الله واخرج بن جرير عن بن عباس قال جبريل عبيد الله وميكائيل عبيد الله وكل اسم فيه ايل فهو معبد لله ء وأخرج بن جرير عن عبد الله بن الحارث البصري أحد التابعين قال: ايل الله بالعبرانية وأخرج بن جرير عن علي بن الحسين قال: اسم جبريل عبد الله.

(1/18)

............................
وميكائيل عبيد الله وإسرافيل عبد الرحمن وكل اسم فيه ائيل فهو معبد لله.
وأخرجه الديلمي في مسند الفردوس من حديث أبي أمامة مرفوعا قال الحافظ بن حجر: في شرح البخاري وذكر بعضهم أن ايل معناه عبد وما قبله معناه اسم الله كما تقول عبد الله وعبد الرحمن وعبد الرحيم فلفظ عبد لا يتغير وما بعده يتغير لفظه وإن كان المعنى واحدا ويؤيده أن القاعدة في لغة غير العرب تقديم المضاف إلي على المضاف.
قلت: هذا أرجح والآثار السابقة تشهد له وأخرج بن أبي حاتم وأبو الشيخ في العظمة عن عبد العزيز بن عمير قال: اسم جبريل في الملائكة خادم الله وأخرج مسلم عن بن مسعود قال: رأى رسول الله صلى الله عليه وسلم جبريل في صورته له ستمائة جناح وأخرج أبو الشيخ عن عائشة قالت: قال رسول الله صلى الله عليه وسلم لجبريل: "وددت أني رأيتك في صورتك" فنشر جناحا من أجنحته فسد أفق السماء حتى ما يرى من السماء شيء وأخرج أبو الشيخ عن شريح بن عبيد أن النبي صلى الله عليه وسلم لما صعد إلى السماء رأى جبريل في خلقته منظوم أجنحته بالزبرجد واللؤلؤ والياقوت قال: فحيل إلى أن ما بين عينيه قد سد الأفق وكنت أراه قبل ذلك على صور مختلفة وأكثر ما كنت أراه على صورة دحية الكلبي وكنت أحيانا أراه كما يرى الرجل صاحبه من وراء الغربال وأخرج أبو الشيخ عن بن عباس مرفوعا ما بين منكبي جبريل مسيرة خمسمائة عام للطائر السريع الطيران ولا خلاف أن جبريل وميكائيل وإسرافيل وملك الموت رؤوس الملائكة وأشرفهم وأفضل الأربعة جبريل وإسرافيل وفي التفضيل بينهما توقف سببه اختلاف الآثار في ذلك وفي معجم الطبراني الكبير حديث أفضل الملائكة جبريل لكن سنده ضعيف وله معارض فالأولى الوقف عن ذلك نزل قال إمام الحرمين: نزول جبريل على النبي صلى الله عليه وسلم في هيئة رجل معناه أن الله أفنى الزائد من خلقه أو أزاله عنه ثم يعيده إليه بعد وجزم بن عبد السلام بالازالة دون الفناء وقرر ذلك بأنه لا يلزم أن يكون انتقالها موجبا لموته بل يجوز أن يبقى الجسد حيا لأن موت الجسد بمفارقة الروح ليس بواجب عقلا بل بعادة أجراها الله في بعض خلقه ونظيره انتقال أرواح الشهداء إلى أجواف طير خضر لتسرح في الجنة وقال البلقيني: يجوز أن يكون الآتي هو جبريل بشكله الأصلي إلا أنه انضم فصار على قدر هيئة الرجل وإذا ترك ذلك عاد إلى هيئته ومثال ذلك القطن إذا جمع بعد أن كان منتفشا فإنه بالنقش يحصل له صورة كبيرة وذاته لم تتغير وهذا على سبيل التقريب وقال العلامة علاء الدين القونوي: قد كان جبريل عليه السلام يتمثل في صورة دحية وتمثل لمريم بشرا سويا وفي الممكن أن يخص الله تعالى بعض عباده في حال الحياة بخاصية لنفسه الملكية القدسية وقوة لها يقدر بها على التصرف في بدن آخر غير بدنها المعهود مع استمرار تصرفها في الأول وقد قيل في الأبدال إنهم إنما سموا أبدالا لأنهم قد يرحلون إلى مكان ويقيمون في مكانهم الأول شبحا آخر شبيها بشبحهم الأصلي بدلا عنه وقد أثبت الصوفية عالما متوسطا بين عالم الأجساد والأرواح سموه عالم المثال وقالوا: هو ألطف من عالم الأجساد وأكثف من عالم الأرواح وبنوا على ذلك بجسد الأرواح وظهورها في صور مختلفة من عالم المثال وقد يستأنس لذلك بقوله تعالى: {فَتَمَثَّلَ لَهَا بَشَراً سَوِيّاً} 1 فتكون الروح الواحدة كروح جبريل مثلا في وقت واحد مدبرا لشبحه الأصلي ولهذا الشبح المثالي وينحل بهذا ما قد اشتهر.
ـــــــ
1 سورة مريم الآية: 17.

(1/19)

............................
نقله عن بعض الأئمة أنه سأل بعض الأكابر عن جسم جبريل فقال: أين كان يذهب جسمه الأول الذي سد الأفق بأجنحته لما تراءى للنبي صلى الله عليه وسلم في صورته الأصلية ثم إتيانه إليه في صورة دحية؟ وقد تكلف بعضهم الجواب عنه بأنه يجوز أن يقال كان يندمج بعضه في بعض إلى أن يصغر حجمه فيصير صورة دحية ثم يعود ينبسط إلى أن يصير كهيئته الأولى وما ذكره الصوفية أحسن وهو أن يكون جسمه الأول بحاله لم يتغير وقد أقام الله تعالى له شبحا آخر وروحه متصرفة فيهما جميعا في وقت واحد. هذا كلام القونوي في كتابه الذي سماه الأعلام بإلمام الأرواح بعد الموت محل الأجساد وقال ابن القيم للروح شأن غير شأن الأبدان فتكون في الرفيق الأعلى وهي متصلة ببدن الميت بحيث إذا سلم المسلم على صاحبها رد عليه السلام وهي في مكانها هناك وهذا جبريل رآه النبي صلى الله عليه وسلم وله ستمائة جناح منها جناحان سدا الأفق وكان يدنو من النبي صلى الله عليه وسلم حتى يضع ركبته على ركبته ويديه على فخذه وقلوب المخلصين تتسع للإيمان بأن من الممكن أنه كان يدنو هذا الدنو وهو في مستقره من السماوات وفي الحديث في رؤية جبريل فرفعت رأسي فإذا جبريل صاف قدميه بين السماء والأرض يقول: يا محمد أنت رسول الله وأنا جبريل فجعلت لا أصرف بصري إلى ناحية إلا رأيته كذلك وإنما يأتي الغلط هنا من قياس الغائب على الشاهد فيعتقد ان الروح من جنس ما يعهد من الأجساد التي إذا شغلت مكانا لم يمكن أن يكون في غيره وهذا غلط محض انتهى. ونزول جبريل المشار إليه في هذا الحديث وقع صبيحة الإسراء قال ابن عبد البر: لم يختلف أن جبريل عليه السلام هبط صبيحة الإسراء عند الزوال فعلم النبي صلى الله عليه وسلم الصلاة ومواقيتها وهيئاتها قال: ابن إسحاق: حدثني عتبة بن مسلم مولى بني تميم عن نافع بن جبير قال: وكان نافع كثير الرواية عن ابن عباس قال: لما فرضت الصلاة وأصبح النبي صلى الله عليه وسلم وذكر عبد الرزاق عن ابن جريج قال: قال نافع بن جبير وغيره لما أصبح النبي صلى الله عليه وسلم من الليلة التي أسري به لم يرعه إلا جبريل نزل حين زاغت الشمس ولذلك سميت الأولى فأمر فصيح بأصحابه الصلاة جامعة فاجتمعوا فصلى جبريل بالنبي صلى الله عليه وسلم وصلى النبي صلى الله عليه وسلم بالناس طول الركعتين الأوليين ثم قصر الباقيتين ثم سلم جبريل على النبي صلى الله عليه وسلم وسلم النبي صلى الله عليه وسلم على الناس ثم نزل في العصر على مثل ذلك ففعلوا كما فعلوا في الظهر ثم نزل في أول الليل فصيح الصلاة جامعة فصلى جبريل بالنبي صلى الله عليه وسلم وصلى النبي صلى الله عليه وسلم بالناس طول في الأوليين وقصر في الثالية ثم سلم جبريل على النبي صلى الله عليه وسلم وسلم النبي صلى الله عليه وسلم على الناس ثم لما ذهب ثلث الليل نزل فصيح الصلاة جامعة فاجتمعوا فصلى جبريل بالنبي صلى الله عليه وسلم وصلى النبي صلى الله عليه وسلم بالناس فقرأ فيهما في الأوليين فطول فيهما وجهر وقصر في الأخريين ثم سلم جبريل على النبي صلى الله عليه وسلم وسلم النبي صلى الله عليه وسلم على الناس فلما طلع الفجر فصيح الصلاة جامعة فصلى جبريل بالنبي صلى الله عليه وسلم وصلى النبي صلى الله عليه وسلم بالناس فقرأ فيها فجهر وطول ورفع صوته فسلم جبريل على النبي صلى الله عليه وسلم وسلم النبي صلى الله عليه وسلم على الناس قال الحافظ بن حجر وفي ذلك رد على من زعم أن بيان الأوقات إنما وقع بعد الهجرة: قال: والحق أن ذلك وقع قبلها ببيان جبريل وبعدها ببيان النبي صلى الله عليه وسلم قلت: وهو صريح في حديث ابن عباس "أمني جبريل عند البيت" رواه أبو داود والترمذي وغيرهما وفي رواية الشافعي عند باب البيت "فصلى رسول الله" كرره هكذا خمس مرات قال القاضي عياض: وهذا إذا اتبع فيه حقيقة اللفظ أعطى أن صلاة رسول الله صلى الله عليه وسلم كانت بعد فراغ صلاة جبريل لكن مفهوم هذا الحديث والنصوص في غيره أن جبريل أم النبي صلى الله عليه وسلم فيحمل قول صلى فصلى على أن جبريل كلما فعل جزاءا من الصلاة فعله.

(1/20)

............................
النبي صلى الله عليه وسلم بعده حتى تكاملت صلاتها وتبعها النووي وقال مغلطاي في شرح البخاري: ذهب بعضهم إلى أن الفاء هنا بمعنى الواو لأنه صلى الله عليه وسلم إذا ائتم بجبريل يجب أن يكون مصليا معه وإذا حملت الفاء على حقيقتها وجب أن يكون مصليا بعده وهذا ضعيف والفاء على بابها للتعقيب بمعنى أن جبريل كلما فعل جزءا من الصلاة فعله النبي صلى الله عليه وسلم وقال القرطبي: ليس فيما ذكره عروة حجة على عمر إذ لم يعين له الأوقات وأجاب الحافظ بن حجر بأن في رواية مالك اختصارا وقد ورد بيانها من طريق غيره فأخرج الدارقطني والطبراني في الكبير وابن عبد البر في التمهيد من طريق أيوب بن عقبة: وقد اختلف فيه والأكثرون على تضعيفه عن أبي بكر بن حزم أن عروة بن الزبير كان يحدث عمر بن عبد العزيز وهو يومئذ أمير المدينة في زمن الحجاج والوليد بن عبد الملك كلاهما قد صحب النبي صلى الله عليه وسلم أن جبريل جاء إلى النبي صلى الله عليه وسلم حين دلكت الشمس فقال: يا محمد صل الظهر فصلى ثم جاء حين كان ظل كل شيء مثله فقال: يا محمد صل العصر فصلى ثم جاءه حين غربت الشمس فقال: يا محمد صل المغرب فصلى ثم جاءه حين غاب الشفق فقال: يا محمد صلي العشاء فصلى ثم جاءه حين انشق الفجر فقال يا محمد صل الصبح فصلى ثم جاءه الغد حين كان ظل كل شيء مثله فقال: يا محمد صل الظهر فصلى ثم أتاه حين كان ظل كل شيء مثليه فقال: يا محمد صل العصر فصلى ثم أتاه حين غربت الشمس فقال: يا محمد صل المغرب فصلى ثم أتاه حين ذهب ساعة من الليل فقال: يا محمد صل العشاء فصلى ثم أتاه حين اضاء الفجر وأسفر فقال: يا محمد صل الصبح فصلى ثم قال: ما بين هذين وقت يعني أمس واليوم. قال عمر لعروة: أجبريل أتاه؟ قال: نعم وأخرج أبو داود من طريق ابن وهب عن أسامة بن زيد الليثي أن ابن شهاب أخبره أن عمر بن عبد العزيز كان قاعدا على المنبر فأخر العصر شيئا فقال له عروة بن الزبير أم إن جبريل قد أخبر محمدا صلى الله عليه وسلم بوقت الصلاة فقال له عمر: أعلم ما تقول فقال عروة سمعت بشير بن ابي مسعود يقول: سمعت أبا مسعود الأنصاري يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "نزل جبريل عليه السلام فأخبرني بوقت الصلاة فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه" حسب بأصابعه خمس صلوات فرأيت رسول الله صلى الله عليه وسلم يصلي الظهر حين تزول الشمس وربما أخرها حين يشتد الحر ورأيته يصلي العصر والشمس مرتفعة بيضاء قبل أن يدخلها الصفرة فينصرف الرجل من الصلاة فيأتي ذا الحليفة قبل غروب الشمس ويصلي المغرب حين تسقط الشمس ويصلي العشاء حين يسود الأفق وربما أخرها حتى يجتمع الناس وصلى الصبح مرة بغلس ثم صلى مرة أخرى فأسفر بها ثم كانت صلاته بعد ذلك التغليس حتى مات لم يعد إلى أن يسفر قال أبو داود: روى هذا الحديث عن الزهري معمر ومالك وابن عيينة وشعيب بن أبي حمزة والليث بن سعد وغيرهم لم يذكروا الذي صلى فيه ولم يفسروه وكذلك أيضا رواه هشام بن عروة وحبيب بن أبي مرزوق عن عروة نحو رواية معمر وأصحابه إلا أن حبيبا لم يذكر بشيرا انتهى. وفي الحديث أيضا اختصار ثان فإنه لم يذكر صلاة جبريل بالنبي صلى الله عليه وسلم الخمس إلا مرة واحدة وقد ورد من طريق أنه صلى به الخمس مرتين في يومين فأخرج ابن أبي ذؤيب في موطآت عن ابن شهاب أنه سمع عروة بن الزبير يحدث عمر بن عبد العزيز عن أبي مسعود الأنصاري فقال: ألم تعلم أن جبريل نزل على محمد صلى الله عليه وسلم فصلى وصلى وصلى وصلى ثم صلى ثم صلى ثم صلى ثم صلى ثم صلى ثم قال: هكذا أمرت وقد ثبت أيضا صلاته به مرتين من حديث ابن.

(1/21)

2 - قال عروة: ولقد حدثتني عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس في حجرتها قبل أن تظهر
ـــــــ.
عباس أخرجه أبو داود والترمذي وجابر بن عبد الله أخرجه الترمذي والنسائي والدارقطني وابن عبد البر في التمهيد وأبي سعيد الخدري أخرجه أحمد والطبراني في الكبير وابن عبد البر وأبي هريرة أخرجه البزار في مسند وابن عمر أخرجه الدارقطني واستدل بعضهم بهذا الحديث على جواز الإئتمام بمن يأتم بغيره قال الحافظ ابن حجر: ويجاب عنه بما يجاب به عن قصة أبي بكر في صلاته خلف النبي صلى الله عليه وسلم وصلاة الناس خلفه فإنه محمول على أنه كان مبلغا فقط قلت: هو في قصة أبي بكر واضح وأما هنا ففيه نظر لأنه يقتضي أن يكون الناس اقتدوا بجبريل لا بالنبي صلى الله عليه وسلم وهو خلاف الظاهر والمعهود مع ما في رواية نافع بن جبير السابقة من التصريح بخلافه والأولى أن يجاب بأن ذلك كان خاصا بهذه الواقعة لأنها كانت للبيان المعلق عليه الوجوب ثم قال: "بهذا أمرت" روي بفتح التاء قال مغلطاي: وهو الأقوى أي إن الذي أمرت به من الصلاة البارحة مجملا هذا تفسيره اليوم مفصلا وبضمها قال ابن العربي: نزل جبريل عليه السلام إلى النبي صلى الله عليه وسلم مأمورا مكلفا بتعليم النبي صلى الله عليه وسلم لا بأصل الصلاة "فقال عمر لعروة: اعلم ما تحدث به يا عروة" في رواية عند الشافعي من طريق سفيان عن الزهري فقال: اتق الله يا عروة وانظر ما تقول: قال الرافعي في شرح المسند: لا يحمل مثله على الإبهام ولكن المقصود الاحتياط والاستثبات ليتذكر الراوي ويتجنب ما عساه يعرض من نسيان وغلط أو إن قال النووي: هو بفتح الواو وكسر الهمزة وقال السفافسي: هي ألف الاستفهام دخلت على الواو فكان ذلك تقديرا. وقال صاحب مطالع الأنوار: ضبطنا أن هنا بالفتح والكسر معا والكسر أوجه لأنه استفهام مستأنف عن الحديث إلا أنه جاء بالواو ليرد الكلام على كلام عروة لأنها من حروف الرد ويجوز الفتح على تقدير أو علمت أو حدثت أن جبريل وقت الصلاة في رواية الليث عند البخاري فقال عروة: سمعت بشير بن أبي مسعود يقول: سمعت أبي يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "نزل جبريل فذكر الحديث فصرح بسماعه من بشير وبسماع بشير من أبيه وبالرفع إلى النبي صلى الله عليه وسلم وزاد عبد الرزاق في مصنفه عن معمر عن الزهري قال: فما زال عمر يعتلم وقت الصلاة بعلامة حتى فارق الدنيا وعند ابن عبد البر في التمهيد من طريق حبيب بن أبي مرزوق عن عروة فقال عمر بن عبد العزيز: انظر يا عروة ما تقول إن جبريل هو الذي وقت مواقيت الصلاة قال: كذلك حدثني أبو مسعود فبحث عمر عن ذلك حتى وجد ثبته فما زال عم ر عنده علامات الساعات ينظر فيها حتى قبض. قال ابن عبد البر: فإن قيل إن جهل مواقيت الصلاة لا يسع أحدا فكيف جاز ذلك على عمر بن عبد العزيز قيل: ليس في جهله بالسبب الموجب لعلم المواقيت ما يدل على جهله بالمواقيت وقد يكون ذلك عنده عملا واتفاقا وأخذا عن علماء عصره ولا يعرف أصل ذلك كيف كان أبنزول من جبريل بها على النبي صلى الله عليه وسلم أو بما سنه النبي صلى الله عليه وسلم لأمته كما سن غير ما شيء وفرضه في الصلاة والزكاة والحج.
2/2 - كان يصلي العصر في الصحاح العصران الغداة والعشي ومنه سميت صلاة العصر وفي النهاية العصر أن صلاة الفجر وصلاة العصر سميا العصرين لأنهما يقعان في طرفي العصرين وهما الليل والنهار وأخرج الدارقطني في سننه عن أبي قلابة قال: إنما سميت العصر لأنها تعصر وأخرج أيضا عن شبرمة قال قال محمد بن الحنفية: إنما سميت العصر لتعصر وأخرج أيضا من طريق مصعب بن محمد عن رجل قال: أخر.

(1/22)

3 - وحدثني يحيى عن مالك عن زيد بن اسلم عن عطاء بن يسار أنه قال: جاء رجل.
ـــــــ.
طاوس العصر جدا فقيل: له في ذلك فقال: إنما سميت العصر لتعصر أي ليبطأ بها قال الجوهري: قال الكسائي: يقال: جاء فلان عصرا أي بطيئا والشمس في حجرتها للبيهقي في قصر حجرتها وهي بضم الحاء المهملة وسكون الجيم البيت قال بن سيده: سميت بذلك لمنعها المال قبل أن تظهر أي ترتفع قال في المواعيب: ظهر فلانا الصبح إذا علاه ومنه قوله تعالى: {فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ} 1 أي يعلوه وقال الخطابي معنى الظهور هنا الصعود ومنه قوله تعالى: {وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ} 2 وقال القاضي عياض: قيل: المراد تظهر على الجدر وقيل: ترتفع كلها عن الحجرة وقيل: تظهر بمعنى تزول عنها كما قال: وتلك شكاة ظاهر عنك عارها انتهى وفي رواية بن عيينة عن بن شهاب عند البخاري ومسلم كان يصلي صلاة العصر والشمس طالعة في حجرتي لم يظهر الفيء بعد قال الحافظ بن حجر: فجعل الظهور للفيء وفي رواية مالك جعل للشمس قال: والجمع بينهما أن كلا من الظهور غير الآخر فظهور الشمس خروجها من الحدرة وظهور الفيء انبساطه في الحجرة في الموضع الذي كانت الشمس فيه بعد خروجها.
3/3 - عن زيد بن أسلم عن عطاء بن يسار أنه قال جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله عن وقت صلاة الصبح اتفقت رواة الموطأ على إرساله وقد ورد موصولا من حديث أنس بن مالك وأخرجه البزار في مسنده وابن عبد البر في التمهيد بسند صحيح من طريق حميد عنه ومن حديث عبد الله بن عمر وأخرجه الطبراني في الكبير بسند حسن ومن حديث عبد الرحمن بن زيد بن جارية أخرجه الطبراني في الكبير والأوسط ومن حديث زيد بن جارية أخرجه أبو يعلى في مسنده والطبراني في الكبير وفي حديث أن ذلك كان في سفر وقال بن عبد البر: بلغني أن سفيان بن عيينة حدث بهذا الحديث عن زيد بن أسلم عن عطاء بن يسار عن أنس بن مالك مرفوعا قال: ولا أدري كيف صحة هذا عن سفيان والصحيح عن زيد بن أسلم أنه من مرسلات عطاء فسكت في حديث زيد بن جارية فقال: صلها معي اليوم وغدا حتى إذا كان من الغد صلى الصبح حين طلع الفجر في حديث زيد بن جارية أن ذلك كان بقاع نمرة بالجحفة ثم صلى الصبح من الغد في حديث عبد الرحمن بن زيد بن جارية ثم صلاها يوما وفي حديث زيد بن جارية حتى إذا كان بذي طوى أخرها فيحتمل أن يكون قصة واحدة ويحتمل تعدد القصة بعد أن أسفر أي انكشف وأضاء وفي حديث بن عمرو ثم صلاها من الغد فأسفر وفي حديث زيد بن جارية فصلاها أمام الشمس ثم قال: أين السائل عن وقت الصلاة في حديث أنس عن وقت صلاة الغداة قال: ها أنا ذا يا رسول الله قال بن مالك في شرح التسهيل تفصل ها التنبيه من اسم الإشارة المجرد بأنا وأخواته كثيرا كقولك ها أنا ذا وها نحن أولاء ومنه قول السائل عن وقت الصلاة لها أنا ذا يا رسول الله وقوله تعالى: {هَا أَنْتُمْ أُولاءِ تُحِبُّونَهُمْ} 3 انتهى فقال: ما بين هذين وقت في حديث بن عمر والوقت فيما بين أمس واليوم وفي حديث زيد بن جارية الصلاة ما بين هاتين الصلاتين.
فائدة في هذا الحديث أن السائل سأل عن وقت صلاة الصبح خصة وورد السؤال عن أوقات كل الصلوات فأخرج مسلم وأبو داود والنسائي والدارقطني عن أبي موسى الأشعري أن سائلا سأل النبي صلى الله عليه وسلم عن
ـــــــ
1 سورة الكهف الآية: 97.
2 سورة الزخرف الآية: 33.
3 سورة آل عمران الآية: 119.

(1/23)

إلى رسول الله صلى الله عليه وسلم فسأله عن وقت صلاة الصبح قال: فسكت عنه رسول الله صلى الله عليه وسلم حتى إذا كان من الغد صلى الصبح حين طلع الفجر ثم صلى الصبح من الغد بعد أن أسفر ثم قال: "أين السائل عن وقت الصلاة" قال هأنذا: يا رسول الله فقال: "ما بين هذين وقت" .
4 - وحدثني يحيى عن مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن عن.
ـــــــ.
مواقيت الصلاة فلم يرد عليه شيئا حتى أمر بلالا فأقام الفجر حين انشق الفجر ثم أمر بلالا فأقام الظهر حين زالت الشمس ثم أمر بلالا فأقام العصر والشمس بيضاء مرتفعة فأمر بلالا فأقام المغرب حين غابت الشمس وأمر بلالا فأقام العشاء حين غاب الشفق فلما كان الغد صلى الفجر فانصرف فقلت أطلعت الشمس وأقام الظهر في وقت العصر الذي كان قبله وصلى العصر وقد اصفرت الشمس وقال: أمسى وصلى المغرب قبل أن يغيب الشفق وصلى العشاء إلى ثلث الليل ثم قال: "أين السائل عن وقت الصلاة الوقت فيما بين هذين وورد مثل ذلك أيضا من حديث بريدة أخرجه مسلم والترمذي والنسائي وابن ماجة ومن حديث جابر بن عبد الله أخرجه الدارقطني والطبراني في الأوسط ومن حديث مجمع بن جارية أخرجه الدارقطني ومن حديث البراء بن عازب أخرجه أبو يعلى وحينئذ فحديث الموطأ إما مختصر من هذه الواقعة أو هو قضية أخرى وقع السؤال فيها عن صلاة الصبح خاصة.
4/4 - عن يحيى بن سعيد هو الأنصاري عن عمرة بنت عبد الرحمن أي بن سعيد بن زرارة وهي والدة أبي الرجال أنصارية مدنية تابعية ثقة حجة كانت في حجر عائشة رضي الله عنهما قال بن المديني: هي أحد الثقات العلماء بعائشة الاثبات فيها عن عائشة أنها قالت: إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح أن هي المخففة من الثقيلة واسمها ضمير الشأن محذوف واللام في ليصلي هي اللام الفارقة الداخلة في خبر أن فرقا بين الخففة والنافية فينصرف النساء متلفعات قال بن عبد البر: رواية يحيى بفاءين وتبعه جماعة ورواه كثير منهم بفاء ثم عين مهملة وعزاه القاضي عياض لأكثر رواة الموطأ قال الأصمعي: التلفع أن يشتمل بالثوب حتى يجلل به جسده وقال صاحب النهاية: اللفاع ثوب يجلل به الجسد كله كساء كان أو غيره وتلفع بالثوب إذا اشتمل به وقال عبد الملك بن حبيب في شرح الموطأ: التلفع أن يلقي الثوب على رأسه ثم يلتف به لا يكون الالتفاع إلا بتغطية الرأس وقد أخطأ من قال: الالتفاع مثل الاشتمال وأما التلفف فيكون مع تغطية الرأس وكشفه واستدل لذلك بقول عبيد بن الأبرص:
كيف يرجون سقاطي بها ... ما لفع الرأس مشيب وصلع
وقال الرافعي في شرح المسند: التلفع بالثوب الاشتمال به وقيل: الالتحاف مع تغطية الرأس بمروطهن جمع مرط بكسر الميم كما في الصحاح قال: وهي أكسية من صوف أو خز كان يؤتزر بها قال الشاعر:
كساهم ثوباها وفي الدرع رادة ... وفي المرط لنا وإن رد فهما عبل
وقال الرافعي: المرط كساء من صوف أو خز أو كتان عن الخليل ويقال: هو الإزار ويقال: درع المرأة وفي الحكم المرط هو الثوب الأخضر وفي مجمع الغرائب المروط أكسية من شعر أسود وعن الخليل هي أكسية معلمة وقال بن الأعرابي: هو الإزار وقال النضر بن شميل: لا يكون المرط إلا درعا وهو من خز أخضر ولا يسمى المرط إلا الأخضر ولا يلبسه إلا النساء نقل ذلك مغلطاي في شرح البخاري وقال بن دقيق العيد في شرح العمدة: زاد بعضهم في صفتها أن تكون مربعة وقال بعضهم: إن سداها من شعر وقال:

(1/24)

عائشة زوج النبي صلى الله عليه وسلم أنها قالت: إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس.
5 - وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار وعن بسر بن سعيد وعن.
ـــــــ.
بن حبيب في شرح الموطأ: المرط كساء صوف رقيق خفيف مربع كان النساء في ذلك الزمان يأتزرن به ويلتففن وقال أبو جعفر النحاس في شرح المعلقات عند قول امرئ القيس:
فقمت بها أمشي تجر وراءنا ... على أثرينا أذيال مرط مرحل
المرط إزار خز معلم ما يعرفن قال الداودي: أي ما ما يعرفن أهن نساء أم رجال وقال غيره: يحتمل أنه لا يعرف أعيانهن وإن عرفن أنهن نساء وإن كن متكشفات الوجوه كذا حكاه القاضي عياض وحكاه النووي فخفف الجملة الأخيرة ثم قال: وهذا ضعيف لأن المتلفعة في النهار أيضا لا يعرف عينها فلا يبقى في الكلام فائدة انتهى ومع تتمة الكلام بهذه الجملة لا يتأتى هذا الاعتراض وقال الباجي: هذا يدل على انهن كن سافرات إذ لو كن متنقبات لكان المانع من معرفتهن تغطية الوجه لا الناس وقال بعضهم: المعرفة إنما تتعلق بالأعيان ولو أريد ما قاله الداودي لعبر بنفي العلم من هي ابتدائية أو تعليلية الغلس قال الرافعي: هو ظلمة آخر الليل وقيل: اختلاط ضياء الصبح بظلمة الليل انتهى والأول هو المجزوم به في الصحاح وأنشد عليه قول الأخطل:
كذبتك عينك أم رأيت بواسط ... غلس الظلام من الرباب خيالا
وقال في النهاي: الغلس ظلمة آخر الليل إذا اختلطت بضوء الصباح وقال القاضي عياض: الغلس بقايا ظلمة الليل يخالطها بياض الفجر قاله الأزهري والخطابي قال الخطابي: والغبش بالباء والشين المعجمة قيل: الغبس بالسين المهملة وبعده الغلس باللام وهي كلها في آخر الليل ويكون الغبش أول الليل.
فوائد الأول قد يعارض هذا الحديث ما أخرجه الشيخان عن أبي برزة أنه صلى الله عليه وسلم كان ينصرف صلاة الغداة حين يعرف الرجل جليسه وقال القاضي عياض: في الجواب عنه: لعل هذا مع التأمل له أوفى حال دون حال وذاك في نساء مغطاة الرؤوس بعيدات عن الرجال.
الثانية قد يعارضه أيضا ما أخرجه الأربعة وصححه الترمذي عن رافع بن خديج قال: سمعت رسول الله صلى الله عليه وسلم يقول: "أسفروا بالفجر فهو أعظم للأجر" وقال الرافعي في الجواب عنه: قد حمله حاملون على الليالي المقمرة فان الصبح لا يتبين فيها فأمر بالاحتياط قوال الترمذي في جامعه عقب روايته الحديث قال الشافعي وأحمد وإسحاق: معنى الأسفار أن يصح الفجر فلا يشك فيه ولم يروا أن معنى الأسفار تأخير الصلاة.
الثالثة أخرج بن ماجة عن مغيث بن سمى قال: صليت مع عبد الله بن الزبير الصبح بغلس فلما سلمت أقبلت على بن عمر فقلت ما هذه الصلاة قال: هذه كانت صلاتنا مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر فلما طعن عمر أسفر بها عثمان.
5/5 - وعن بسر بن سعيد بضم الباء الموحدة وسين مهملة ساكنة وعن الأعرج زاد سعيد بن منصور وابن عبد البر من طريق حفص بن ميسرة الصفاني عن زيد بن أسلم وعن أبي صالح كلهم يحدثونه أي زيد بن أسلم من أدرك ركعة من الصبح قبل أن تطلع الشمس زاد البيهقي من طريق الداودي عن زيد بن أسلم بسنده المذكور وركعة بعد ما تطلع الشمس ومن طريق أبي غسان محمد بن مطرف عن زيد بن أسلم عن.

(1/25)

الأعرج كلهم يحدثونه1 عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر" .
ـــــــ.
عطاء بن يسار عن أبي هريرة ثم صلى ما بقي بعد طلوع الشمس فقد أدرك الصبح وبهذه الزيادة ظهر مقصود الحديث فإنه كان بدونها مشكل الظاهر حتى قال النووي: في شرح مسلم أجمع المسلمون على أن هذا ليس على ظاهره وأنه لا يكون بالركعة مدركا لكل الصلا وتكفيه ويحصل براءته من الصلاة بهذه الركعة وهو متأول وفيه إضمار انتهى وللبخاري من طريق أبي سلمة عن أبي هريرة في الحديث بدل فقد أدرك في الموضعين فليتم صلاته وللبيهقي من وجه آخر من أدرك ركعة من الصبح قبل أن تطلع الشمس فليصل إليها أخرى ومن أدرك ركعة من العصر قبل أن تغرب الشمس زاد البيهقي من طريق أبي غسان ثم صلى ما بقي بعد غروب الشمس فقد أدرك العصر في رواية البيهقي من طريق أبي غسان فلم تفته في الموضعين وهو مبين أن المراد بالإدراك إدراكها أداء قال أبو السعادات بن الأثير: وأما تخصيص هاتين الصلاتين بالذكر دون غيرهما مع أن هذا الحكم ليس خاصا بهما بل يعم جميع الصلوات فلأنهما طرفا النهار والمصلى إذا صلى بعض الصلاة وطلعت الشمس أو غربت عرف خروج الوقت فلو لم يبين صلى الله عليه وسلم هذا الحكم وعرف المصلي أن صلاته تجزيه لظن فوات الصلاة وبطلانها بخروج الوقت وليس كذلك آخر أوقات الصلاة ولأنه نهى عن الصلاة عند الشروق والغروب فلو لم يبين لهم صحة صلاة من أدرك ركعة من هاتين الصلاتين لظن المصلي أن صلاته فسدت بدخول هذين الوقتين فعرفهم ذلك لنزول هذا الوهم وقال الحافظ مغلطاي في رواية: من أدرك ركعة من الصبح وفي أخرى من أدرك من الصبح ركعة وبينهما فرق وذلك أن من قدم الركعة فلأنها هي السبب الذي به الإدراك ومن قدم الصبح أو العصر قبل الركعة فلأن هذين الاسمين هما اللذان يدلان على هاتين الصلاتين دلالة خاصة تتناول جميع أوصافها بخلاف الركعة فانها تدل على أوصاف الصلاة فقدم اللفظ الأعم الجامع وقال الرافعي: احتج الشافعي بهذا الحديث على أن وقت العصر يبقى إلى غروب الشمس واحتج به أيضا على أن من صلى في الوقت ركعة والباقي خارج الوقت تكون صلاته جائزة مؤداة وعلى أن المعذور إذا زال عذره وقد بقي ن الوقت قدر ركعة كما إذا أفاق المجنون أو بلغ الصبي تلزمه تلك الصلاة وعلى أن من طلعت عليه الشمس وهو في صلاة الصبح لا تبطل صلاته خلافا لقول بعضهم قال: وفي الجمع بين هذه الاحتجاجات توقف انتهى والبعض المشار إليهم هم الحنفية وقال الشيخ: أكمل الدين في شرح المشارق في الجواب عنهم فحمل الحديث على أن المراد فقد أدرك ثواب كل الصلاة باعتبار نيته لا باعتبار عمله وإن معنى قوله فليتم صلاته أي ليأت بها على وجه التمام في وقت آخر قلت: وهذا تأويل بعيد يرده بقية طرق الحديث وقد أخرج الدارقطني من حدث أبي هريرة مرفوعا إذا صلى أحدكم ركعة من صلاة الصبح ثم طلعت الشمس فليصل إليها أخرى قال بن عبد البر: لا وجه لدعوى النسخ في حديث الباب لأنه لم يثبت فيه تعارض بحيث لا يمكن الجمع ولا لتقديم حديث النهي عن الصلاة عند طلوع الشمس وعند غروبها عليه لأنه يحمل على التطوع.
فائدة روى أبو نعيم في كتاب الصلاة الحديث بلفظ "من أدرك ركعتين قبل أن تغرب الشمس وركعتين بعد ما غابت الشمس لم تفته العصر" .
ـــــــ
1 في نسخة يحدثه.

(1/26)

6 - وحدثني عن مالك عن نافع مولى عبد الله بن عمر: أن عمر بن الخطاب كتب إلى عماله: إن أهم أمركم عندي الصلاة فمن1 حفظها وحافظ عليها حفظ دينه ومن ضيعها فهو لما سواها أضيع ثم كتب أن صلوا الظهر إذا كان الفيء ذراعا إلى أن يكون ظل أحدكم مثله والعصر والشمس مرتفعة بيضاء نقية قدر ما يسير الراكب فرسخين أو ثلاثة قبل غروب الشمس والمغرب إذا غربت الشمس والعشاء إذا غاب الشفق إلى ثلث الليل فمن نام فلا نامت عينه فمن نام فلا نامت عينه فمن نام فلا نامت عينه والصبح والنجوم بادية مشتبكة.
7 - وحدثني عن مالك عن عمه أبي سهيل2 عن أبيه: أن عمر بن الخطاب كتب إلى أبي موسى3 أن صل الظهر إذا زاغت الشمس والعصر والشمس بيضاء نقية قبل أن يدخلها صفرة والمغرب إذا غربت الشمس وأخر العشاء ما لم تنم وصل الصبح والنجوم بادية مشتبكة وأقرأ فيها بسورتين طويلتين من المفصل.
8 - وحدثني عن مالك عن هشام بن عروة عن أبيه: أن عمر بن الخطاب كتب إلى أبي موسى الأشعري أن صل العصر والشمس بيضاء نقية قدر ما يسير الراكب ثلاثة فراسخ وإن صل العشاء ما بينك وبين ثلث الليل فإن أخرت فإلى شطر الليل ولا تكن من الغافلين.
ـــــــ.
6/6 - عن نافع مولى عبد الله بن عمر أن عمر بن الخطاب كتب إلى عماله هذا منقطع فان نافعا لم يلق عمر إن أهم أمركم عندي الصلاة يشهد له من الأحاديث المرفوعة ما أخرجه البيهقي في شعب الإيمان من طريق عكرمة عن عمر قال جاء رجل فقال: يا رسول الله أي شيء أحب عند الله في الإسلام قال: "الصلاة لوقتها من ترك الصلاة فلا دين له" و "الصلاة عماد الدين" في أحاديث أخر من حفظها قال بن رشيق: أي علم مالا تتم إلا به من وضوئها وأوقاتها وما يتوقف على صحتها وتمامها وحافظ عليها أي سارع إلى فعلها وفي وقتها حفظ دينه ومن ضيعها فهو لما سواها أضيع في معجم الطبراني الأوسط عن أنس مرفوعا ثلاث من حفظهن فهو ولي حقا ومن ضيعهن فهو عدو حقا الصلاة والصيام والجنابة فمن نام فلا نامت عينه في مسند البزار عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: "من نام قبل العشاء فلا نامت عينه" والصبح والنجوم بادية أي ظاهرة مشتبكة في النهاية اشتبكت النجوم أي ظهرت جميعها واختلط بعضها ببعض لكثرة ما ظهر منها وشاهد هذه الجملة من المرفوع ما أخرجه أحمد عن أبي عبد الرحمن الصنابجي قال قال رسول الله صلى الله عليه وسلم: "لن تزال أمتي بخير ما لم يؤخروا المغرب انتظار الاظلام مضاهاة لليهود وما لم يؤخروا الفجر انمحاق النجوم مضاهاة للنصرانية" .
7/7 - زاغت الشمس أي مالت ولا تكن من الغافلين شاهده من المرفوع ما أخرجه الحاكم وصححه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من حافظ على هؤلاء الصلوات المكتوبات لم يكتب من الغافلين" .
ـــــــ
1 في نسخة من بدون فاء.
2 في بعض النسخ ابن مالك.
3 في بعض النسخ زيادة الأشعري اهـ مصححة.

(1/27)

9 - وحدثني عن مالك عن يزيد بن زياد عن عبد الله بن رافع مولى أم سلمة زوج النبي صلى الله عليه وسلم: أنه سأل أبا هريرة عن وقت الصلاة فقال أبو هريرة: أنا أخبرك صل الظهر إذا كان ظلك مثلك والعصر إذا كان ظلك مثليك والمغرب إذا غربت الشمس والعشاء ما بينك وبين ثلث الليل وصل الصبح بغبش يعني الغلس.
10 - وحدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أنه قال: كنا نصلي العصر ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون العصر.
11 - وحدثني عن مالك1 عن بن شهاب عن أنس بن مالك أنه قال: كنا نصلي العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس مرتفعة.
ـــــــ.
9/9 - عن يزيد بن زياد عن عبد الله بن رافع مولى أم سلمة زوج النبي صلى الله عليه وسلم أنه سأل أبا هريرة عن وقت الصلاة فقال أبو هريرة: أنا أخبرك قال بن عبد البر: هذا موقوف في الموطأ عند جماعة رواته والمواقيت لا تؤخذ بالرأي ولا تدرك إلا بالتوقيف قال: وقد روي عن أبي هريرة حديث المواقيت مرفوعا بأتم من هذا أخرجه النسائي بسند صحيح الغبش بفتح الغين المعجمة والباء الموحدة وشين معجمة كذا في رواية يحيى بن يحيى وزاد يعني الغلس وفي رواية يحيى بن بكير والقعنبي وسويد بن سعيد بغلس.
10/10 - كنا نصلي العصر قال بن عبد البر: هذا يدخل عندهم في المسند وقد صرح في طريق برفعه فقال: كنا نصلي العصر مع النبي صلى الله عليه وسلم أخرجه النسائي من طريق بن المبارك عن مالك ثم يخرج الإنسان إلى بني عمرو بن عوف قال النووي: قال العلماء: كانت منازلهم على ميلين من المدينة فيجدهم يصلون العصر قال النووي: كانت صلاتهم في وسط الوقت ولعل تأخيرهم لكونهم أهل أعمال في حروثهم وزروعهم وحوايطهم فإذا فرغوا من أعمالهم تأهبوا للصلاة ثم اجتمعوا إليها فتتأخر صلاتهم لهذا المعنى.
11/11 - كنا نصلي العصر قال بن عبد البر: هكذا هو في الموطأ ليس فيه ذكر النبي صلى الله عليه وسلم ورواه عبد الله بن نافع وابن وهب في رواية يونس بن عبد الأعلى عنه وخالد بن مخلد وأبو عامر العقدي كلهم عن مالك عن الزهري عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي العصر ثم يذهب الذاهب الحديث وكذلك رواه عبد الله بن المبارك عن مالك عن الزهري وإسحاق بن عبد الله بن أبي طلحة جميعا عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي العصر ثم يذهب الذاهب إلى قباء قال: أحدهما فيأتيهم وهم يصلون وقال الآخر فيأتيهم والشمس مرتفعة ورواه أيضا كذلك معمر وغيره من الحفاظ عن الزهري فهو حديث مرفوع.
قلت: وهو كذلك عند البخاري من طريق شعيب عن الزهري وعند مسلم وأبي داود والنسائي وابن ماجة من طريق الليث عن الزهري وعند الدارقطني من طريق إبراهيم بن أبي عبلة عن الزهري ورواية بن المبارك التي أوردها بن عبد البر أخرجها الدارقطني في سننه وقال في غرائب مالك لم يسنده عن مالك عن إسحاق غير بن المبارك ثم يذهب الذاهب قال الحافظ بن حجر: أراد نفسه لما أخرجه النسائي والطحاوي من طريق أبي الأبيض عن أنس قال كان رسول الله صلى الله عليه وسلم يصلي بنا العصر والشمس ببيضاء محلقة ثم أرجع إلى قومي.
ـــــــ
1 في نسخة وحدثني ابن شهاب الخ.

(1/28)

12 - وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد أنه قال: ما أدركت الناس إلا وهم يصلون الظهر بعشي.
ـــــــ.
في ناحية المدينة فأقول لهم قوموا فصلوا فإن رسول الله صلى الله عليه وسلم قد صلى قلت: بل أعم من ذلك لما أخرجه الدارقطني والطبراني من طريق عاصم بن عمر بن قتادة عن أنس قال: كان أبعد رجلين من الأنصار من رسول الله صلى الله عليه وسلم دار أبي لبابة بن عبد المنذر وأهله بقباء وأبو عبس بن جبر ومسكنه في بني حارثة فكانا يصليان مع رسول الله صلى الله عليه وسلم ثم يأتيان قومهما وما صلوا لتعجيل رسول الله صلى الله عليه وسلم بها إلى قباء قال النووي: يمد ويقصر ويصرف ولا يصرف ويذكر ويؤنث والأفصح فيه التذكير والصرف والمد وهو على ثلاثة أميال من المدينة قال النسائي: لم يتابع مالك على قوله: إلى قباء والمعروف إلى العوالي وقال الدارقطني: رواه إبراهيم بن أبي عبلة عن الزهري فقال: إلى العوالي قال: وكذلك رواه صالح بن كيسان ويحيى بن سعيد الأنصاري وعقيل: ومعمر ويونس والليث وعمرو بن الحارث وشعيب بن أبي حمزة وابن أبي ذؤيب وابن أخي الزهري وعبد الرحمن بن إسحاق ومعقل بن عبيد الله وعبيد الله بن أبي زياد الرصافي والنعمان بن راشد والزبيدي وغيرهم عن الزهري عن أنس وقال بن عبد البر: الذي قاله جماعة أصحاب بن شهاب عنه يذهب الذاهب إلى العوالي وهو الصواب عند أصحاب الحديث وقول مالك عندهم إلى قباء وهم لا شك فيه ولم يتابعه أحد عليه في حديث بن شهاب هذا إلا أن المعنى متقارب في ذلك على سعة الوقت لأن العوالي مختلفة المسافة فأقربها إلى المدينة ما كان على ميلين أو ثلاثة ومنها ما يكون على ثمانية أميال أو عشرة ومثل هذا هي المسافة بين قباء والمدينة وقد رواه خالد بن مخلد عن مالك فقال: فيه إلى العوالي كما قال سائر أصحاب بن شهاب ثم أسنده من طريقه وقال هكذا رواه خالد بن مخلد عن مالك وقال فيه العوالي كما قال سائر أصحاب بن شهاب ثم أسنده من طريقه وقال: هكذا رواه خالد بن مخلد عن مالك وقال: فيه العوالي كما قال سائر أصحاب بن شهاب ثم أسنده من طريقه وقال: هكذا رواه خالد بن مخلد عن مالك وسائى رواة الموطأ قالوا: قباء وقال القاضي عياض: مالك أعلم ببلدته وأمكنتها من غيره وهو أثبت في بن شهاب ممن سواه وقد رواه بعضهم عن مالك إلى العوالي كما قالت: الجماعة ورواه بن أبي ذؤيب عن الزهري فقال: إلى قباء كما قال مالك وقال الحافظ بن حجر: نسبة الوهم فيه إلى مالك منتقد فإنه إن كان وهما احتمل أن يكون منه وإن يكون من الزهري حين حدث به مالكا فإن الباجي نقل عن الدارقطني أن بن أبي ذؤيب رواه عن الزهري إلى قباء وقد رواه خالد بن مخلد عن مالك فقال: فيه إلى العوالي كما قال الجماعة فقد اختلف فيه على مالك وتوبع عن الزهري بخلاف ما جزم به بن عبد البر قال: وقوله الصواب عند أهل الحديث العوالي صحيح من حيث اللفظ وأما المعنى فمتقارب لأن قباء من العوالي وليست العوالي كل قباء فإنها عبارة عن القرى المجتمعة حول المدينة من جهة نجد قال ولعل مالكا لما رأى في رواية الزهري أحمالا حملها على الرواية المفسرة وهي روايته عن إسحاق حيث قال: فيها لم يخرج الإنسان إلى بني عمرو بن عوف وهم أهل قباء بني مالك على أن القصة واحدة لأنهما جميعا حدثاه عن أنس انتهى.
12/12 - ما أدركت الناس إلا وهم يصلون الظهر بعشى قال في الاستذكار قال مالك: يريد الابراد بالظهر وفي النهاية والمطالع العشى ما بعد الزوال إلى الغروب وقيل: إلى الصباح.

(1/29)

"2 - باب وقت الجمعة"
13 - حدثني يحيى عن مالك عن عمه أبي سهيل بن مالك عن أبيه أنه قال: كنت أرى.
ـــــــ.
13/13 - طنفسة بكسر الطاء والفاء وبضمهما وبكسر الطاء وفتح الفاء البساط الذي له خمل رقيق.

(1/29)

طنفسة لعقيل: بن أبي طالب يوم الجمعة تطرح إلى جدار المسجد الغربي فإذا غشي الطنفسة كلها ظل الجدار خرج عمر بن الخطاب وصلى الجمعة قال مالك: والد أبي سهيل ثم نرجع بعد صلاة الجمعة فنقيل: قائلة الضحاء.
14 - وحدثني عن مالك عن عمرو بن يحيى المازني عن بن أبي سليط: أن عثمان بن عفان صلى الجمعة بالمدينة وصلى العصر بملل1 قال مالك: وذلك للتهجير وسرعة السير.
ـــــــ.
ذكره في النهاية وقال في المطالع: الأفصح كسر الطاء وفتح الفاء ويجوز ضمهما وكسرهما وحكى أبو حاتم فتح الطاء مع كسر الفاء وقال أبو علي القالي: بفتح الفاء لا غير وهي بساط صغير وقيل: حصير من سعف أو دوم عرضه ذراع وقيل: قدر عظم الذراع انتهى.
ثم نرجع بعد صلاة الجمعة فنقبل قائلة الضحى قال في الاستذكار: أي انهم يستدركون ما فاتهم من النوم وقت قائلة الضحى على ما جرت به عادتهم.
14 بن أبي سليط بفتح السين وكسر اللام بملل بفتح الميم ولامين بوزن جمل موضع بين مكة والمدينة على تسعة عشر ميلا من المدينة كذا في النهاية وقال بعضهم: على ثمانية عشر ميلا وقال بن وساح: على اثنين وعشرين ميلا حكاهما بن رشيق.
ـــــــ
1 ملل مكان بين مكة والمدينة.

(1/30)

"3 - باب من أدرك ركعة من الصلاة"
15 - حدثني يحيى عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من أدرك ركعة من الصلاة فقد أدرك الصلاة" .
ـــــــ.
15 عن أبي سلمة قيل: اسمه كنيته وقيل: عبد الله بن عبد الرحمن هو بن عوف من أدرك ركعة من الصلاة فقد أدرك الصلاة زاد النسائي كلها لا أنه بعض ما قاله قال بن عبد البر: لا أعلم اختلافا في إسناد هذا الحديث ولا في لفظه عند رواة الموطأ عن مالك وكذلك رواه سائر أصحاب بن شهاب إلا أن بن عيينة رواه عن الزهري فقال: قفد أدرك لم يقل الصلاة والمعنى المراد في ذلك واحد وقد رواه عبد الوهاب بن أبي بكر عن بن شهاب فقال: فقد أدرك الصلاة وفضلها وهذه لفظة لم يقلها أحد عن بن شهاب غير عبد الوهاب وليس بحجة على من خالفه فيها من أصحاب بن شهاب ولا أجاد فيها قلت: وكذا قال الطحاوي قال: لأن معنى أدرك الصلاة أدرك فضلها ولو أدركها بادراك ركعة فيها لما وجب عليه عليه قضاء بقيتها ثم قال بن عبد البر: وقد رواه عمار بن مطر عن مالك فقال: فقد أدرك الصلاة ووقتها قال: وهذا لم يقله عن مالك فقال: فقد أدرك الفضل ولم يقله عن مالك غيره قال: وقد اختلف في معنى قوله: فقد أدرك الصلاة فقيل: أدرك وقتها قال: وقائلوا ذلك جعلوه في معنى الحديث السابق من أدرك ركعة من الصبح وليس كما ظنوا لأنهما حديثان لكل واحد منهما معنى آخر وقيل: أدرك فضل الجماعة على أن المراد من أدرك ركعة مع الإمام وقيل: من أدرك حكمها فيما يفوته من سهو الإمام ولزوم الإتمام ونحو ذلك قال وظاهر الحديث يوجب.

(1/30)

16 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر بن الخطاب كان يقول: إذا فاتتك الركعة فقد فاتتك السجدة.
17 - وحدثني عن مالك أنه بلغه أن عبد الله بن عمر وزيد بن ثابت: كانا يقولان: من أدرك الركعة فقد أدرك السجدة.
18 - وحدثني يحيى عن مالك أنه بلغه أن أبا هريرة كان يقول: من أدرك الركعة فقد أدرك السجدة ومن فاته قراءة أم القرآن فقد فاته خير كثير.
ـــــــ.
الإدراك التام الوقت والحكم والفضل قال ويدخل في ذلك إدراك الجمعة فإذا أدرك منها ركعة مع الإمام أضاف إليها أخرى فإن لم يدركها صلى أربعا ثم أخرج من طريق بن المبارك عن معمر والأوزاعي ومالك عن الزهري عن أبي سلمة عن أبي هريرة مرفوعا "من أدرك من الصلاة ركعة فقد أدركها" قال الزهري: فنرى الجمعة من الصلاة وأخرج من وجه آخر عن الأوزاعي قال سألت الزهري عن رجل فاتته خطبة الإمام يوم الجمعة وأدرك الصلاة فقال: حدثني أبو سلمة أن أبا هريرة قال: قال رسول الله صلى الله عليه وسلم: "من أدرك ركعة من صلاة فقد أدركها" انتهى قال الحافظ مغلطاي: وإذا حملناه على إدراك فضل الجماعة فهل يكون ذلك مضاعفا كما يكون لمن حضرها من أولها أو يكون غير مضاعف قولان وإلى التضعيف ذهب أبو هريرة وغيره من السلف وقال القاضي عياض: يدل على أن المراد فضل الجماعة ما في رواية بن وهب عن يونس عن الزهري من زيادة قوله: مع الإمام وليست هذه الزيادة في حديث مالك وغيره عنه قال ويدل عليه أيضا إفراد مالك له في التبويب في الموطأ ويفسره رواية من روى فقد أدرك الفضل.
18/18 - ومن فاته قراءة أم القرآن فقد فاته خير كثير قال بن وضاح: وغيره ذلك لموضع التأمين وما يترتب عليه من غفران ما تقدم من ذنبه.

(1/31)

باب ماجاء في دلوك الشمس وغسق الليل
...
"4 - باب ما جاء في دلوك الشمس وغسق الليل"
19 - حدثني يحيى عن مالك عن نافع أن عبد الله بن عمر كان يقول: دلوك الشمس ميلها.
20 - وحدثني عن مالك عن داود بن الحصين قال: أخبرني مخبر أن عبد الله بن عباس كان يقول: دلوك الشمس إذا فاء الفيء وغسق الليل اجتماع الليل وظلمته.
ـــــــ.
19/19 - عن نافع أن عبد الله بن عمر كان يقول: دلوك الشمس ميلها أخرجه بن مردويه في تفسيره من طريق الزهري عن سالم عن بن عمر مرفوعا.
20/20 – قال: أخبرني مخبر قال في الاستذكار: هو عكرمة وكان مالك يكتم اسمه لكلام سعيد بن المسيب فيه.

(1/31)

"5 - باب جامع الوقوت"
21 - حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "الذي تفوته صلاة العصر كأنما وتر أهله وماله" .
ـــــــ.
21/21 - الذي تفوته صلاة العصر اختلف في معنى الفوات في هذا الحديث فقيل: هو فيمن لم.

(1/31)

"6 - باب النوم عن الصلاة"
25 - حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب: أن رسول الله صلى الله عليه وسلم.
ـــــــ.
25/25 - عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم حين قف هذا مرسل تبين وصله فأخرجه مسلم وأبو داود وابن ماجة من طريق بن وهب عن يونس عن بن شهاب عن سعيد بن المسي عن أبي هريرة به والقفول الرجوع من السفر ولا يقال لمن سافر مبتدئا قف قال النووي: واختلفوا هل كان هذا النوم مرة أو مرتين قال: وظاهر الحديث مرتان وكذا رجحه القاضي عياض وغيره وبذلك يجمع بين ما في الأحاديث من المغايرة من خيبر بالخاء المعجمة قال الباجي: وابن عبد البر وغيرهما: هذا هو الصواب وقال الأصيلي: إنما هو من حنين بالحاء المهملة والنون قال النووي: وهذا غريب ضعيف ولأبي داود والنسائي من حديث بن مسعود من الحديبية وللطبراني من حديث بن عمرو من غزوة تبوك ولا يجمع إلا بتعدد القصة أسرى قال في النهاية: السرى السير بالليل يقال سرى يسري سرى وأسرى يسري اسراء لغتان ولأبي مصعب أسرع ولأحمد من حديث ذي مخبر زيادة وكان يفعل ذلك لقلة الزاد فقال له قائل: يا نبي الله انقطع الناس وراءك فحبس وحبس الناس معه حتى تكاملوا إليه فقال لهم: "هل لكم أن نهجع هجعة؟" فنزل ونزلوا حتى إذا كان من آخر الليل في حديث بن عمرو حتى إذا كان مع السحر عرس بتشديد الراء قال الخليل والجمهور: التعريس نزول المسافر آخر الليل للنوم والاستراحة ولا يسمى نزول أول الليل تعريسا كلأ بالهمز.

(1/34)

.................................................
أي احفظ وارقب قال تعالى: {قُلْ مَنْ يَكْلَأُكُمْ بِاللَّيْلِ} 1 أي يحفظكم والمصدر كلاءة بفتح الكاف والمد ضربتهم الشمس قال القاضي عياض: أي أصابهم شعاعها وحرها ففزع قال النووي: أي انتبه وقام وقال صاحب النهاية: يقال: فزع من نومه أي هب وانتبه وكأنه من الفزع الخوف لأن الذي ينتبه لا يخلو من فزع ما وقال الأصيلي: ففزع لأجل عدوهم خوف أن يكون ابتعهم فيجدهم بتلك الحال من النوم وقال بن عبد البر: يحتمل أن يكون تأسفا على ما فاتهم من وقت الصلاة قال: وفيه دليل على أن ذلك لم يكن من عادتهم منذ بعث قال: ولا معنى لقول الأصيلي لأنه صلى الله عليه وسلم لم يتبعه عدو في انصرافه من خيبر ولا من حنين ولا ذكر ذلك أحد من أهل المغازي بل انصرف من كلا الغزوتين غانما ظاهرا أخذ بنفسي الذي أخذ بنفسك قال بن رشيق: أي إن الله استولى بقدرته علي كما استولى عليك مع منزلتك قال: ويحتمل أن يكون المراد أن النوم غلبني كما غلبك وقال بن عبد البر: معناه قبض نفسي الذي قبض نفسك فالباء زائدة أي توفاها متوفي نفسك قال: وهذا قول من جعل النفس والروح شيئا واحدا لأنه قال في الحديث الآخر: إن الله قبض أرواحنا فنص على أن المقبوض هو الروح وفي القرآن: {اللَّهُ يَتَوَفَّى الْأَنْفُسَ} 2 الآية ومن قال: إن النفس غير الروح تأول أخذ بنفسي من النوم الذي أخذ بنفسك منه قال النووي: فإن قيل: كيف نام رسول الله صلى الله عليه وسلم عن صلاة الصبح حتى طلعت الشمس مع قوله: "إن عيني تنامان ولا ينام قلبي" فجوابه من وجهين أصححهما وأشهرهما أنه لا منافاة بينهما لأن القلب إنما يدرك الحسيات المتعلقة به كالحدث والألم ونحوهما ولا يدرك طلوع الفجر وغيره مما يتعلق بالعين وإنما يدرك ذلك بالعين والعين نائمة وإن كان القلب يقظان والثاني أنه كان له حالان أحدهما ينام فيه القلب وصادف هذا الموضع والثاني لا ينام وهذا هو الغالب من أحواله قال النووي: وهذا ضعيف والصحيح المعتمد هو الأول قال الحافظ بن حجر: ولا يقال القلب وإن كان لا يدرك المرئيات يدرك إذا كان يقظان مرور الوقت الطويل لأنا نقول كان قلبه صلى الله عليه وسلم إذ ذاك مستغرقا بالوحي ولا يلزم مع ذلك وصفه بالنوم كما كان يستغرق حالة إلقاء الوحي في اليقظة وتكون الحكمة في ذلك بيان الشرع بالفعل فإنه أوقع في النفس كما في قصة السهو قال: وقريب من هذا جواب بن المنذر أن القلب قد يحصل له السهو في اليقظة لمصلحة التشريع ففي النوم أولى اقتادوا أي ارتحلوا زاد مسلم فإن هذا منزل حضرنا فيه الشيطان قال بن رشيق: قد علله النبي صلى الله عليه وسلم بذلك ولا يعلم ذلك إلا هو وقال القاضي عياض: هذا أظهر الأقوال في تعليله واقتادوا شيئا للطبراني من حديث عمران بن حصين حتى كانت الشمس في كبد السماء فأقام الصلاة لأحمد من حديث ذي مخبر فأمر بلالا فأذن ثم قام النبي صلى الله عليه وسلم فصلى الركعتين قبل الصبح وهو غير عجل ثم أمره فأقام الصلاة وقال القاضي عياض: أكثر رواة الموطأ في هذا الحديث على أقام بعضهم قال: فأذن أو أقام على الشك فصلى بهم الصبح زاد الطبراني من حديث عمران فقلنا يا رسول الله أنعيدها من الغد لوقتها قال: "نهانا الله عن الربا ويقبله منا" وعن بن عبد البر "لا ينهاكم الله عن الربا ويقبله منكم" ثم قال حين قضي الصلاة: "من نسي الصلاة زاد القعنبي أو نام عنها فليصلها إذا ذكرها" ولأبي يعلى والطبراني وابن عبد البر من حديث أبي جحيفة ثم قال: "إنكم كنتم أمواتا فرد الله إليكم أرواحكم فمن نام عن صلاة فليصلها إذا استيقظ" .
ـــــــ
1 سورة الأنبياء الآية: 42.
2 سورة الزمر الآية: 42.

(1/35)

حين قفل من خيبر أسرى حتى إذا كان من آخر الليل عرس وقال لبلال: اكلأ لنا الصبح ونام رسول الله صلى الله عليه وسلم وأصحابه وكلأ بلال ما قدر له ثم استند إلى راحلته وهو مقابل الفجر فغلبته عيناه فلم يستيقظ رسول الله صلى الله عليه وسلم ولا بلال ولا أحد من الركب حتى ضربتهم الشمس ففزع رسول الله صلى الله عليه وسلم فقال بلال: يا رسول الله أخذ بنفسي الذي أخذ بنفسك فقال رسول الله صلى الله عليه وسلم: "أقتادوا" فبعثوا رواحلهم واقتادوا شيئا ثم أمر رسول الله صلى الله عليه وسلم بلالا فأقام الصلاة فصلى بهم رسول الله صلى الله عليه وسلم الصبح ثم قال حين قضى الصلاة: "من نسي الصلاة فليصلها إذا ذكرها" فإن الله تبارك وتعالى يقول في كتابه: {وَأَقِمِ الصَّلاةَ لِذِكْرِي} [طه: 14].
26 - وحدثني عن مالك عن زيد بن أسلم أنه قال: عرس رسول الله صلى الله عليه وسلم ليلة بطريق مكة.
ـــــــ.
ومن نسي صلاة فليصلها إذا ذكرها" وزاد الشيخان من حديث أنس لا كفارة لها إلا ذلك ويستفاد من هذا سبب ورود هذا الحديث فإن من أنواع علوم الحديث معرفة أسبابه كأسباب نزول القرآن وقد صنف فيه بعض المتقدمين ولم نقف عليه ولكن شرعت في جمع كتاب لطيف في ذلك فإن الله تبارك وتعالى يقول في كتابه: {وَأَقِمِ الصَّلاةَ لِذِكْرِي} قال القاضي عياض: قال بعضهم: فيه تنبيه على ثبوت هذا الحكم وأخذه من الآية التي تضمنت الأمر لموسى عليه السلام وأنه مما يلزمنا اتباعه وقال غيره: استشكل وجه أخذ الحكم من الآية فإن معنى لذكري إما لتذكرني فيها وإما لأذكرك عليها على اختلاف القولين في تأويلها وعلى كلا فلا يعطى ذلك قال بن جرير: ولو كان المراد حين تذكرها لكان التنزيل لذكرها وأصح ما أجيب به أن الحديث فيه تغيير من الراوي وإنما هو للذكرى بلام التعريف وألف القصر كما في سنن أبي داود وفيه وفي مسلم زيادة وكان بن شهاب يقرؤها للذكرى فبان بهذا أن استدلاله صلى الله عليه وسلم إنما كان بهذه القراءة فإن معناها للتذكر أي لوقت التذكر قال القاضي عياض: وذلك هو المناسب لسياق الحديث وعرف أن التغيير صدر من الرواة عن مالك أو من دونهم لا عن مالك ولا ممن فوقه قال في الصحاح: لذكري نقيض النسيان.
26/26 - بطريق مكة قال بن عبد البر: لا يخالف ما في الحديث قبله لأن طريق خيبر وطريق مكة من المدينة وقال بن عبد البر: واحد إن الله قبض أرواحنا زاد أبو داود من حديث ذي مخبر ثم ردها إلينا فصلينا وله من حديث أبي قتادة إن الله قبض أرواحكم حين شاء وردها حين شاء وللبزار من حديث أنس أن هذه الأرواح عارية في أجساد العباد يقبضها ويرسلها إذا شاء قال الشيخ عز الدين بن عبد السلام: في كل جسد إحداهما روح اليقظة التي أجرى الله العادة أنها إذا كانت في الجسد كان الإنسان مستيقظا فإذا خرجت من الجسد نام الإنسان ورأت تلك الروح المنامات والأخرى روح الحياة التي أجرا الله العادة أنها إذا كانت في الجسد كان حيا فإذا فارقته مات فإذا رجعت إليه حيي قال: وهاتان الروحان في باطن الإنسان لا يعرف مقرهما إلا من أطلعه الله على ذلك فهما كجنينين في بطن امرأة واحدة قال: ولا يبعد عندي أن تكون الروح في القل قال: ويدل على وجود روحي الحياة واليقظة قوله تعالى الله: {يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا} 1 تقديره ويتوفى الأنفس التي لم تمت أجسادها في منامها فيمسك الأنفس التي قضى عليها الموت.
ـــــــ
1 سورة الزمر الآية: 42.

(1/36)

ووكل بلالا أن يوقظهم للصلاة فرقد بلال ورقدوا حتى استيقظوا وقد طلعت عليهم الشمس فأستيقظ القوم وقد فزعوا فأمرهم رسول الله صلى الله عليه وسلم أن يركبوا حتى يخرجوا من ذلك الوادي وقال: "إن هذا واد به شيطان" فركبوا حتى خرجوا من ذلك الوادي ثم أمرهم رسول الله صلى الله عليه وسلم أن ينزلوا وإن يتوضئوا وأمر بلالا أن ينادي بالصلاة أو يقيم فصلى رسول الله صلى الله عليه وسلم بالناس ثم انصرف إليهم وقد رأى من فزعهم فقال: "يا أيها الناس إن الله قبض أرواحنا ولو شاء لردها إلينا في حين غير هذا فإذا رقد أحدكم عن الصلاة أو نسيها ثم فزع إليها فليصلها كما كان يصليها في وقتها" ثم ألتفت رسول الله صلى الله عليه وسلم إلى أبي بكر فقال: "إن الشيطان أتى بلالا وهو قائم يصلي فأضجعه فلم يزل يهدئه كما يهدأ الصبي حتى نام" ثم دعا رسول الله صلى الله عليه وسلم بلالا فأخبر بلال رسول الله صلى الله عليه وسلم مثل الذي أخبر رسول الله صلى الله عليه وسلم أبا بكر فقال أبو بكر: أشهد أنك رسول الله.
ـــــــ.
عنده ولا يرسلها إلى أجسادها ويرسل الأنفس الأخرى وهي أنفس اليقظة إلى أجسادها إلى انقضاء أجل مسمى وهو أجل الموت فحينئذ تقبض أرواح الحياة وأرواح اليقظة جميعا من الأجساد انتهى ولو شاء لردها إليها في حين غير هذا لأحمد من حديث بن مسعود لو أن الله أراد أن لا تناموا عنا لم تناموا ولكن أراد أن يكون لمن بعدكم فهكذا لمن نام أو نسي ولأحمد عن بن عباس موقوفا ما يسرني بها الدنيا وما فيها يعين الرخصة وأخرج بن أبي شيبة عن مسروق قال: ما أحب أن لي الدنيا وما فيها بصلاة رسول الله صلى الله عليه وسلم بعد طلوع الشمس يهديه قال بن عبد البر: أهل الحديث يروون هذه اللفظة بترك الهمزة وأصلها عند أهل اللغة الهمز وقال في المطالع: هو بالهمز أي يسكته ويتوجه من هدأت الصبي إذا وضعت يدك عليه لينام وفي رواية المهلب بغير همز على التسهيل ويقال في ذلك أيضا يهدئه بالنون وروي يهدهده من هدهدت الأم ولدها لينام أي حركته انتهى.

(1/37)

"7 - باب النهي عن الصلاة بالهاجرة"
27 - حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال:
ـــــــ.
27/27 - عن زيد بن أسلم عن عطاء بن يسار قال بن العربي: هذا من عطاء التي تكلم الناس فيها وقال بن عبد البر: يقويه الأحاديث المتصلة التي رواها مالك وغيره من طرق كثيرة: "إن شدة الحر من فيح جهنم" الفيح بفاء مفتوحة وياء تحتية ساكنة وحاء مهملة والفوح بواو سطوع الحر وانتشاره واختلف على هذا على حقيقته فقال الجمهور: نعم وقيل: إنه كلام خرج مخرج التشبيه أي كأنه نار جهنم في الحر فاجتنبوا ضرره قال القاضي عياض: كلا الوجهين ظاهر وحمله على الحقيقة أولى وقال النووي: أنه الصواب لأنه ظاهر الحديث ولا مانع يمنع من حمله على حقيقته فوجب الحكم بأنه على ظاهره وجهنم قال يونس وغيره: اسم أعجمي ونقله بن الأنباري في الزاهر عن أكثر النحويين وقيل: عربي ولم يصرف للتأنيث والعلمية وفي المحكم سميت بذلك لبعد قعرها من قولهم: بئر جهنام بعيدة القعر وفي الموعب عن أبي عمرو جهنام اسم للغليظ وفي المغيث لأبي موسى المدني جهنم تعريب كهنام بالعبرانية: "فإذا اشتد" قال مغلطاي: هو افتعل من الشدة بمعنى القوة: "فأبردوا عن الصلاة" قال القاضي عياض: معناه بالصلاة كما جاء في رواية وعن تأتي بمعنى الباء كما قيل: رميت عن القوس أي به وهذا ما جزم به النووي قال القاضي: وقد تكون عن هنا زائدة أي أبردوا الصلاة يقال: أبرد الرجل كذا إذا فعله في برد النهار وهذا ما اختاره بن العربي في القبس وقال.

(1/37)

................................................
الخطابي: معناه تأخروا عن الصلاة مبردين أي داخلين في وقت البرد وقال السفاقسي: أبردوا أي ادخلوا في وقت الإبراد مثل أظلم دخل في الظلام وأمسى دخل في المساء وهذا بخلاف الحمى من فيح جهنم فأبردوها عنكم فإنه يقرأ بوصل الأف لأنه ثلاثي من برد الماء حرارة جوفي والمراد بالصلاة بالظهر كما صرح به في حديث أبي سعيد في الصحيح وغيره قال بن العربي في القبس: ليس للابراد تحديد في الشريعة الشريفة إلا ما ورد في حديث بن مسعود كان قدر صلاة رسول الله صلى الله عليه وسلم في الصيف ثلاثة أقدام إلى خمسة أقدام وفي الشتاء خمسة أقدام إلى سبعة أقدام أخرجه أبو داود والنسائي قال: وذلك بعد طرح ظل الزوال فلعل الابراد كان ريثما يكون للجدار ظل يأوي اليه المجتاز وقال القاضي عياض: والنووي اختلف العلماء في الجمع بين هذا الحديث ونحوه وبين حديث خباب شكونا إلى رسول الله صلى الله عليه وسلم حر الرمضاء فلم يشكنا فقال بعضهم: الابراد رخصة والتقديم أفضل وقال بعضهم: حديث خباب منسوخ بأحاديث الابراد وقال آخرون: الابراد مستحب وحديث خباب محمول على أنهم طلبوا تأخيرا زائدا على قدر الابراد وهذا هو الصحيح انتهى ومن الغريب في الحديثين تفسير بعضهم أبردوا أي لا تصلوها لوقتها الأول ردا إلى حديث خباب نقله القاضي عياض عن حكاية الهروي وتفسير آخر فلم يشكنا أي لم يحوجنا إلى الشكوى ردا إلى حديث الابراد نقله بن عبد البر عن ثعلب اشتكت النار إلى ربها اختلف أيضا هل هو حقيقة بلسان القال أو مجاز بلسان الحال أو تكلم عنها خازنها أو من شاء الله عنها والارجح حمله على الحقيقة كذا رجحه بن عبد البر وقال: أنطقها الله لذي أطق كل شيء والقاضي عياض وقال: إن الله قادر على خلق الحياة بجزء منها حتى تتكلم أو يخلق لها كلاما يسمعه من شاء من خلقه والنووي وقال: جعل الله فيها إدراكا وتمييزا بحيث تكلمت بهذا وابن المنير وقال: إن استعارة الكلام للحال وإن عهدت وسمعت لكن الشكوى وتفسيرها والتعليل له والإذن والقبول والنفس وقصره على اثنين فقط بعيد من المجاز خارج عما ألف من استعماله ورجح البيضاوي الثاني فقال: شكواها مجاز عن غليانها وأكل بعضها بعضا مجاز عن ازدحام أجزائها ونفسها مجاز عن خروج ما يبرز منها فأذن لها بنفسين بفت الفاء قال القرطبي: النفس التنفس قال غيره: وأصله الروح وهو ما يخرج من الجوف ويدخل فيه من لهواء فشبه الخارج من حرارة جهنم وبردها إلى الدنيا بالنفس الذي يخرج من جوف الحيوان وقال بن العربي: في الحديث إشارة إلى أن جهنم مطبقة محاط عليها بجسم يكتنفها من جميع نواحيها قال والحكمة في التنفيس عنها إعلام الخلق بأنموذج منها قلت: وقد روى الطبراني في الكبير بسند حسن عن بن مسعود قال: تطلع الشمس من جهنم في قرن شيطان وبين قرني شيطان فما ترتفع من قصبة إلا فتح باب من أبواب النار فإذا اشتد الحر فتحت أبوابها كلها وهذا يدل على أن التنفس يقع من أبوابها وعلى أن شدة الحر من فيح جهنم حقيقة.
نفس في الشتاء ونفس في الصيف هما بالجر على البدل أو البيان ويجوز الرفع ولمسلم زيادة فما ترون من شدة البرد فذلك من زمهريرها وما ترون من شدة الحر فهو من سمومها أو قال: من حرها قال القاضي عياض: قيل: معناه انها إذا تنفست في الصيف قوي لهب تنفسها حر الشمس وإذا تنفست في الشتاء دفع حرها شدة البرد إلى الأرض وقال بن عبد البر: لفظ الحديث يدل على أن نفسها في الشتاء غير الشتاء ونفسها في الصيف غير الصيف وقال بن التين: فإن قيل: كيف يجمع بين البرد والحر في النار فالجواب أن جهنم فيها زوايا فيها نار وزوايا فيها زمهرير وليست محلا واحدا يستحيل أن يجتمعا فيه وقال مغلطاي لقائل أن.

(1/38)

"إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا عن الصلاة" 1 وقال: "إشتكت النار إلى ربها فقالت: يا رب أكل بعضي بعضا فأذن لها بنفسين في كل عام نفس في الشتاء ونفس في الصيف" .
28 - وحدثنا مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن وعن محمد بن عبد الرحمن بن ثوبان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا أشتد الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم وذكر أن النار اشتكت إلى ربها فأذن لها في كل عام بنفسين نفس في الشتاء ونفس في الصيف" .
29 - وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا أشتد الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم" .
ـــــــ.
يقول الذي خلق الملك من ثلج ونار قادر على جمع الضدين في محل واحد قال: وأيضا فالنار من أمور الآخرة والآخرة لا تقاس على أمر الدنيا.
ـــــــ
1 في نسخة بالصلاة.

(1/39)

"8 - باب النهي عن دخول المسجد بريح الثوم وتغطية الفم"
30 - حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال: "من أكل من هذه الشجرة فلا يقرب مساجدنا يؤذينا بريح الثوم" .
31 - وحدثني عن مالك عن عبد الرحمن بن المجبر: أنه كان يرى سالم بن عبد الله إذا رأى الإنسان يغطى فاه وهو يصلي جبذ الثوب عن فيه جبذا شديدا حتى ينزعه عن فيه.
ـــــــ.
30/30 - عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال: "من أكل من هذه الشجرة" قال بن عبد البر: هكذا هو في الموطأ عند جميعهم مرسل إلا ما رواه محمد بن معمر عن روح بن عبادة عن صالح بن أبي الأخضر ومالك بن أنس عن الزهري عن سعيد عن أبي هريرة مرة موصولا وقد وصله معمر ويونس وإبراهيم بن سعد عن بن شهاب قلت: رواية معمر أخرجها مسلم ورواية إبراهيم أخرجها بن ماجة ورواية يونس عزاها بن عبد البر لابن وهب وللبخاري من حديث بن عمر أنه صلى الله عليه وسلم قال ذلك في غزوة خيبر فلا يقربن مساجدنا اختلف في هذا النهي فالاكثرون على أنه عام في كل مسجد وقيل: هو خاص بمسجد النبي صلى الله عليه وسلم من أجل جبريل عليه السلام ونزوله فيه.
31/31 - عن عبد الرحمن بن المجبر قال في الاستذكار: هو عبد الرحمن بن عبد الرحمن بن عمر بن الخطاب وإنما قيل له المجبر لأنه سقط فتكسر فجبر.

(1/39)


كتاب الطهارة

تنوير الحوالك شرح موطأ مالك

كتاب الطهارة
باب العمل في الوضوء
...
"2 - كتاب الطهارة".
"1 - باب العمل في الوضوء".
32 - حدثني يحيى عن مالك عن عمرو بن يحيى المازني عن أبيه أنه قال لعبد الله بن.
ـــــــ.
كتاب الطهارة
30/1 - كتاب الطهارة عن عمرو بن يحيى المازني عن أبيه يحيى بن عبادة بن أبي حسن أنه قال: بعبد الله بن زيد بن عاصم لأبي مصعب وأكثر رواة الموطأ أن رجلا قال لعبد الله ولمعن بن عيسى: عن عمرو وعن أبيه يحيى أنه سمع أبا حسن وهو جد عمرو بن يحيى قال لعبد الله بن زيد وفي موطأ محمد بن حسن عن مالك حدثنا عمرو عن أبيه يحيى أنه سمع جده أبا حسن يسأل عبد الله بن زيد وكذا ساقه سجنون في المدونة وعند البخاري من طريق وهيب عن عمرو بن يحيى ع أبيه قال: شهدت عمرو بن أبي حسن يسأل عبد الله بن زيد وعنده أيضا من طريق سليمان عن عمرو بن يحيى عن أبيه قال كال يكثر عمرو من الوضوء فقال لعبد الله بن زيد وفي المستخرج لأبي نعيم من طريق الداروردي عن عمرو بن يحيى عن أبيه عن عمه عمرو بن أبي حسن قال: كنت كثير الوضوء فقلت لعبد الله بن زيد قال الحافظ بن حجر: والذي يجمع هذا الاختلاف أن يقال: اجتمع عند عبد الله بن زيد أبو حسن الأنصاري وابنه عمرو وابن ابنه يحيى فسألوه عن صفة الوضوء وتولى السؤال منهم له عمرو بن أبي حسن فحيث نسب إليه السؤال كان على الحقيقة وحيث نسب إلى أبي حسن فعلى المجاز لكونه الأكبر كان حاضرا وحيث نسب ليحيى فعلى المجاز أيضا لكونه ناقل الحديث وقد حضر السؤال قال: ويؤيده ما في رواية الإسماعيلي من طريق خالد الواسطي عن عمرو بن يحيى عن أبيه قال: قلنا لعبد الله فإنه يشعر بأنهم اتفقوا على سؤاله وهو جد عمرة بن يحيى قال بن عبد البر: هكذا في الموطأ عند جميع رواته وانفرد به مالك ولم يتابعه عليه أحد ولم يقل أحد من رواة هذا الحديث في عبد الله بن زيد بن عاصم إنه جد عمرو بن يحيى المازني إل مالك وحده فإنه عمرو بن يحيى بن عمارة بن أبي حسن المازني الأنصاري لا خلاف في ذلك ولجده أبي حسن صحبة فيما ذكر بعضهم فعسى أن يكون جده لأمه وقال الشيخ تقي الدين بن دقيق: العيد في شرح الإلمام هذا وهم قبيح من يحيى بن يحيى أو من غيره قال: وأعجب منه أنه سئل عنه بن وضاح وكان من الأئمة في الحديث والفقه فقال: هو جده لأمه ورحم الله من انتهى إلى ما سمع ووقف دون ما لم يعلم وكيف جاز هذا على بن وضاح والصواب في المدونة التي كان يقرئها ويرويها عن سحنون وهي بين يديه ينظر فيها كل حين قال: وصواب الحديث مالك عن عمرو بن يحيى عن أبيه أن رجلا قال لعبد الله بن زيد: وهذا الرجل هو عمارة بن أبي حسن المازني وهو جد عمرو بن يحيى المازني انتهى قال الشيخ ولي الدين العراقي في شرح أبي داود: وهو حسن وقال الحافظ بن حجر: الضمي راجع للرجل القائل الثابت في رواية أكثر الرواة فإن صح أنه أبو حسن فهو جد عمرو حقيقة أو ابنه عمرو فمجاز لأنه عم أبيه يحيى فأطلق عليه جدا لكونه في منزلته قال: وزعم بعضهم أن الضمي راجع لعبد الله بن زيد وهو.

(1/40)

................................................
سهو لأنه ليس جدا لعمرة بن يحيى لا حقيقة ولا مجازا قال: وأما قول صاحب الكمال: ومن تبعه في ترجمة عمرو بن يحيى أنه بن بنت عبد الله بن زيد فغلط توهمه من هذه الرواية وقد ذكر بن سعد أن أم عمرو هي حميدة بنت محمد بن إياس بن المنكذر وقال غيره هي أم النعمان بنت أبي حية وقال بن عبد البر: رواه سفيان بن عيينة عن عمرو بن يحيى فقال: فيه عن عبد الله بن زيد بن عبد ربه وأخطا فيه إنما هو عبد الله بن زيد بن عاصم وهما صحابيان متغايران وهم إسماعيل بن إسحاق فيهما فجعلهما واحدا فيما حكى قاسم بن أصبغ عنه قال: والغلط لا يسلم منه أحد وإذا كان بن عيينة مع جلالته غلط في ذلك فإسماعيل بن إسحاق أين يقع من بن عيينة إلا أن المتأخرين أوسع علما وأقل عذرا انتهى وقال النووي: في شرح مسلم غلط الحفاظ من المتقدمين والمتأخرين سفيان بن عيينة في ذلك وممن نص على غلطه البخاري وقد قيل: إن بن عبد ربه لا يعرف له غير حديث الأذان هل تستطيع أن تريني قال بن التين: هذا من التلطف بالعالم في السوال فدعا بوضوء هو بفتح الواو الماء بالكسر يفرغ فراغا كسمع يسمع سماعا أي انصب ذكره في الصحاح على يده زاد أبو مصعب اليمين فغسل يديه مرتين قال الحافظ بن جحر: كذا لمالك ووقع في رواية وهيب عند البخاري وخالد بن عبد الله عند مسلم والداروردي عند أبي نعيم ثلاثا قال: فهؤلاء حفاظ وقد اجتمعوا ورواياتهم مقدمة على الحافظ الواحد قال: وقد ذكر مسلم عن وهيب أنه سمع هذا الحديث مرتين من عمرو بن يحيى املاء فتأكد ترجيح روايته ولا يقال يحمل على واقعتين لاتحاد المخرج والأصل عدم التعدد وفي رواية أبي مصعب يده بالافراد على إرادة الجنس ثم تمضمض واستنثر كذا في رواية يحيى وفي رواية أبي مصعب بدله واستنشق قال الشيخ ولي الدين: وفيه إطلاق الاستنثار على الاستنشاق قال الحافظ بن حجر: لأنه يستلزمه وفي شرح مسلم للنووي الذي عليه الجمهور من أهل اللغة وغيرهم أن الاستنثار غير الاستنشاق وأنه إخراج الماء من الأنف بعد الاستنشاق خلافا لما قاله بن الأعرابي وابن قتيبة أنهما بمعنى واحد وهو مأخوذ من النثرة وهو طرف الأنف وأما الاستنشاق فهو إيصال الماء إلى داخل الأنف وجذبه بالنفس إلى أقصاه ثم غسل يديه مرتين مرتين قال الشيخ ولي الدين: المنقول في علم العربية أن أسماء الأعداد والمصادر والأجناس إذا كررت كان المراد حصولها مكررة لا للتوكيد اللفظي فإنه قليل الفائدة لا يحسن حيث يكون للكلام محمل غيره مثال ذلك جاء القوم اثنين اثنين أو رجلا رجلا وضربته ضربا ضربا أي اثنين بعد اثنين ورجلا بعد رجل وضربا بعد ضرب قال: وهذا الموضع منه أي غسلهما مرتين بعد مرتين أي أفرد كل واحدة منهما بالغسل مرتين وقال الحافظ بن حجر: لم تختلف الروايات عن عمرو بن يحيى في غسل اليدين مرتين لكن في مسلم من طريق حبان بن واسع عن عبد الله بن زيد أنه رأيي النبي صلى الله عليه وسلم توضأ وفيه وغسل يده اليمنى ثلاثا ثم الأخرى ثلاثا فيحمل على أنه وضوء آخر لكون مخرج الحديثين غر متحد إلى المرفقين تثنية مرفق بكسر الميم وفتح الفاء وبفتح الميم وكسر الفاء لغتان مشهورتان قال في الصحاح: وهو موصل الذراع من العضد وقال في المحكم أعلى الذراع وأسفل العضد وقال في المشارق عظم طرف الذراع مما يلي العضد قال بعضهم: سمي بذلك لأنه يرتفق عليه أي تكئ ويعتمد قال الشيخ ولي الدين: اليد حقيقة من أطراف الأنامل إلى.

(1/41)

زيد بن عاصم وهو جد عمرو بن يحيى المازني وكان من أصحاب رسول الله صلى الله عليه وسلم: هل تستطيع أن تريني كيف كان رسول الله صلى الله عليه وسلم يتوضأ فقال عبد الله بن زيد بن عاصم: نعم فدعا بوضوء فأفرغ على يده فغسل يديه مرتين مرتين ثم تمضمض وأستنثر ثلاثا ثم غسل وجهه ثلاثا ثم غسل يديه مرتين مرتين إلى المرفقين ثم مسح رأسه بيديه فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه ثم غسل رجليه.
33 - وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا توضأ أحدكم فليجعل في أنفه ماء ثم لينثر ومن استجمر فليوتر" .
34 - وحدثني عن مالك عن بن شهاب عن أبي إدريس الخولاني عن أبي هريرة أن.
ـــــــ.
الابط ونحوه قول الخطاب ما بين المنكب إلى أطراف الأصابع كله اسم لليد وارتضاه النووي في تهذيبه وقد كان وقع من أيام السؤال عما تطلق عليه اليد حقيقة هل هو هذا أو الذراع أو الكف وعز عليهم النقل في ذلك فأخرجت لهم هذا النقل ثم مسح رأسه لأبي مصعب برأسه قال القرطبي: الباء للتعدية فيجوز حذفها واثباتها لذلك يقال مسحت رأس اليتيم ومسحت برأسه وقيل: دخلت الباء لتفيد معنا آخر وإن الغسل لغة يقتضي مغسولا به والمسح لغة لا يقتضيه فلو قال تعالى: {وَامْسَحُوا بِرُؤُوسِكُمْ} 1 لأجزأ المسح باليد بغير ماء فكأنه قال: {وَامْسَحُوا بِرُؤُوسِكُمْ} الماء فهو على القلب والتقدير امسحوا رؤسكم بالماء فأقبل بهما وأدبر قال القاضي عياض: قيل: معناه أقبل إلى جمة قفاه ورجع كما فسر بعده وقيل: المراد أدبر وأقبل والواو لا تقتضي رتبة قال: وهذا أولى ويعضده رواية هيب في البخاري فأدبر بهما وأقبل: "بدأ بمقدم رأسه" إلى آخر قال الحافظ بن حجر: الظاهر أنه من الحديث وليس مدرجا من كلام مالك وفي الصحاح بدأت بالشيء ابتدأت به وبدأت الشيء فعلته ابتداء ومقدم الرأس ومؤخره كلاهما بالفتح والتشديد ويجوز فيهما الكسر والتخفيف والقفا بالقصر وحكى بن جني فيه المد وهو قليل قال في الصحاح: هو مؤخر العنق وقال في المحكم وراء العنق: وفيه التذكير والتأنيث قال بن عبد البر: روى سفيان بن عيينة هذا الحديث فذكر فيه مسح الرأس مرتين وهو خطأ لم يذكره أحد غيره قال وأظنه تأوله على أن الإقبال مرة والأدبار أخري ثم غسل رجليه زاد وهيب في روايته عند البخاري إلى الكعبين قال بن سيده: الرجل قدم الإنسان وغيره قال أبو إسحاق: الرجل من أصل الفخذ إلى القدم انتهى قال الشيخ ولي الدين: وهو حقيقة في ذلك وأما الكعبان فالمشهور أنهما العظمان الناتئان عند مفصل الساق والقدم من كل رجل وقيل: الكعب العظم الذي في ظهر القدم عند معقد الشراك فائدة قال القرطبي في شرح مسلم: لم يجيء في حديث عبد الله بن زيد للأذنين ذكر ويمكن أن يكون ذلك لان اسم الرأس يضمهما وتعقبه الشيخ ولي الدين بأن الحاكم والبيهقي أخرجا من حديثه رأيت رسول الله صلى الله عليه وسلم يتوضأ فأخذ ماء لأذنيه خلاف الماء الذي مسح به رأسه وقالا صحيح.
34/3 –: "إذا توضأ أحدكم فليجعل في أنفه" قال بن عبد البر: كذا رواه يحيى ولم يقل ماء وهو مفهوم من الخطاب فكأن قوله فليجعل في أنفه إذا توضأ إنما هو الماء ولذلك قال ثم لينثر ورواه القعنبي وابن.
ـــــــ
1 سورة المائدة الآية: 6.

(1/42)

رسول الله صلى الله عليه وسلم قال: "من توضأ فليستنثر ومن استجمر فليوتر" .
35 - قال يحيى: سمعت مالكا يقول في الرجل يتمضمض ويستنثر من غرفة واحدة إنه لا بأس بذلك.
36 - وحدثني عن مالك أنه بلغه أن عبد الرحمن بن أبي بكر قد دخل على عائشة زوج النبي صلى الله عليه وسلم يوم مات سعد بن أبي وقاص فدعا بوضوء فقالت له عائشة: يا عبد الرحمن أسبغ الوضوء فإني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار" .
37 - وحدثني عن مالك عن يحيى بن محمد بن طحلاء عن عثمان بن عبد الرحمن أن أباه حدثه: أنه سمع عمر بن الخطاب يتوضأ بالماء لما تحت إزاره.
38 - قال يحيى: سئل مالك عن رجل توضأ فنسي فغسل وجهه قبل أن يتمضمض أو غسل ذراعيه قبل أن يغسل وجهه فقال: أما الذي غسل وجهه قبل أن يتمضمض فليمضمض ولا يعد غسل وجهه وأما الذي غسل ذراعيه قبل وجهه فليغسل وجهه ثم ليعد غسل ذراعيه حتى يكون.
ـــــــ.
بكير وأكثر الرواة فقالوا: في أنفه ماء ثم لينثر بكسر المثلثة بعد النون الساكنة على المشهور وحكى ضمها قاله النووي وفي الصحيح ثم لينتثر بزيادة تاء وفي النسائي ثم ليستنثر بزيادة سين وتاء قال الفراء يقال نثر الرجل وانتثر واستنثر إذا حرك النثرة في الطهارة وهي طرف الأنف وقيل: الأنف نفسه وقال القاضي عياض: هو من النثر وهو الطرح وهو هنا طرح الماء الذي تنشق قبل ليخرج ما تعلق به من قذر الأنف وقال صاحب النهاية نثر ينثر بالكسر إذا امتخط واستنثر استفعل منه أي استنشق الماء ثم استخرج ما في الأنف ومن استجمر فليوتر قال القاضي عياض: قال الهروي: الاستجمار هو المسح بالجمار وهي الأحجار الصغار ومنه سميت جمار الرمي وقال بن القصار: يجوز أن يقال: إنه أخذ من الاستجمار بالبخور الذي يطيب به الرائحة وهذا يزيل الرائحة القبيحة قال وقد اختلف قول مالك وغيره في معنى الاستجمار المذكور في هذا الحديث فقيل: هذا وقيل: المراد به في البخور أن يأخذ منه ثلاث قطع أو يأخذ ثلاث مرات تستعمل واحدة بعد أخرى قال والأول أظهر وقال النووي: إنه الصحيح المعروف.
36/5 - مالك أنه بلغه أن عبد الرحمن بن أبي بكر وصله ملم من طرق عن سالم مولى شداد به ويل قال النووي: أي هلكة وخيبة وقال الحافظ بن حجر: اختلف في معناه على أقوال أظهرها ما رواه بن حبان في صحيحه من حديث أبي سعيد مرفوعا "ويل واد في جهنم" قال: وجاز الابتداء بالنكرة لأنه دعاء للاعقاب جمع عقب بكسر القاف وسكونها وهو مؤخر القدم قال البغوي معناه لأصحاب الأعقاب المقصرين في غسلها وقيل: أراد أن العقب يختص بالقعاب إذا قصر في غسله زاد القاضي عياض فإن مواضع الوضوء لا تمسها النار كما جاء في أثر السجود أنه محرم على النار قال بن عبد البر: ورد هذا الحديث من رواية جماعة من الصحابة وأصحها من جهة الإسناد حديث أبي هريرة وحديث عبد الله بن الحارث بن جرير الزبيدي وحديث عبد الله بن عمرو بن العاص ثم حديث عائشة فهو مدني حسن وفي حديث عبد الله بن الحارث زيادة فإن لفظه ويل للأعقاب وبطون الأقدام من النار قلت: حديث أبي هريرة وابن عمرو أخرجهما الشيخان وحديث عبد الله بن الحارث أخرجه أحمد والدارقطني والطبراني.

(1/43)

غسلهما بعد وجهه إذا كان ذلك في مكانه أو بحضرة ذلك.
39/ - قال يحيى: وسئل مالك عن رجل نسي أن يتمضمض1 ويستنثر حتى صلى قال: ليس عليه أن يعيد صلاته وليمضمض ويستنثر ما يستقبل إن كان يريد أن يصلي.
ـــــــ
1 في نسخة بمضمض وكذا الآتي بعده مصححه.

(1/44)

"2 - باب وضوء النائم إذا قام إلى الصلاة"
40 - حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا استيقظ أحدكم من نومه فليغسل يده قبل أن يدخلها في وضوئه فإن أحدكم لا يدري أين باتت يده" .
41 - وحدثني عن مالك عن زيد بن اسلم أن عمر بن الخطاب: قال: إذا نام أحدكم مضطجعا فليتوضأ.
ـــــــ.
40/9 –: "إذا استيقظ أحدكم من نومه فليغسل يده قبل أن يدخلها في وضوئه" أي في الماء الذي في الإناء المعد للوضوء زاد الشافعي ومسلم وأبو داود ثلاثا وفي رواية ثلاث مرات قال الرافعي: والقدر الذي يستحب غسله ما بين رؤوس الأظفار والكوع هو الذي يغمس في الإناء غالبا للاغتراف قال وعلى ذلك ينزل قوله تعالى: {فَاقْطَعُوا أَيْدِيَهُمَا} 1 قال: ولو دخل الساعد في مسمى اليد لم يكن إلى التقييد بالمرافق حاجة في قوله تعالى: {وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ} 2: "فإن أحدكم" قال البيضاوي: فيه إيماء إلى أن الباعث على الأمر بذلك احتمال النجاسة لان الشارع إذا ذكر حكما وعقبه بعلة دل على أن ثبوت الحكم لأجلها ومثله قوله في حديث المحرم الذي سقط فمات فإنه يبعث عليها بعد نهيهم عن تطييبه فنبه على علة النهي وهي كونه محرما وعبارة الشيخ أكمل الدين إذا ذكر الشارع حكما وعقبه أمرا مصدرا بالفاء كان ذلك إيماء إلى أن ثبوت الحكم لأجله نظيره قوله الهرة ليست بنجسة فإنها من الطوافين عليكم والطوافات: "لا يدري أين باتت يده" زاد بن خزيمة والدارقطني منه أي من جسده وزاد الدارقطني من حديث جابر ولا على ما وضعها ولأبي داود من حديث أبي هريرة فإنه لا يدري أين باتت يده أو أين كانت تطوف يده قال الشيخ ولي الدين يحتمل أنه شك من بعض الرواة وهو الأقرب ويحتمل أنه ترديد من النبي صلى الله عليه وسلم قال الشافعي: كانوا يستجمرون وبلادهم حارة فربما عرق أحدهم إذا نام فيحتمل أن تطوف يده على المحل أو على بشرة أو دم حيوان أو قذر غير ذلك وذكر غير واحد أن بات في هذا الحديث بمعنى صار منهم بن عصفور والأبدي في شرح الجزولية وإن كان أصلها للسكون ليلا كما قاله الخليل وغيره وقد استشكل هذا التركيب من جهة أن انتفاء الدراية لا يمكن أن يتعلق بلفظ أين باتت يده ولا بمعناه لان معناه الاستفهام ولا يقال: إنه لا يدري الاستفهام فقالوا: معناه لا يدري تعيين الموضع الذي باتت فيه فيكون فيه مضاف محذوف وليس استفهاما وإن كانت صورته صورة الاستفهام ووقع في آخر الحديث عند بن عدي في الكامل زيادة فإن غمس يده في الإناء من قبل أن يغسلها فليرق ذلك الماء قال بن عدي: هذه الزيادة منكرة لا تحفظ.
ـــــــ
1سورة المائدة الآية: 38.
2سورة المائدة الآية: 6.

(1/44)

وحدثني عن مالك عن زيد بن أسلم1: أن تفسير هذه الآية: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُوا بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَيْنِ} [المائدة: 6] أن ذلك إذا قمتم من المضاجع يعني النوم.
42 - قال يحيى: قال مالك: الأمر عندنا أنه لا يتوضأ من رعاف ولا من دم ولا من قيح يسيل من الجسد ولا يتوضأ إلا من حدث يخرج من ذكر أو دبر أو نوم.
وحدثني عن مالك عن نافع: أن بن عمر2 كان ينام جالسا ثم يصلي ولا يتوضأ.
ـــــــ
.........................
ـــــــ
1 في نسخة أنه قال في تفسير الخ.
2 في نسخة التصريح بعبد الله.

(1/45)

"3 - باب الطهور للوضوء"
43 - حدثني يحيى عن مالك عن صفوان بن سليم عن سعيد بن سلمة من آل بني الأزرق عن المغيرة بن أبي بردة وهو من بني عبد الدار أنه سمع أبا هريرة يقول جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله إنا نركب1 البحر ونحمل معنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ به فقال رسول الله صلى الله عليه وسلم: "هو الطهور ماؤه الحل ميتته" .
42 - وحدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن حميدة بنت أبي.
ـــــــ.
43/13 - عن سعيد بن سلمة من آل بني الأزرق قال بن عبد البر: لم يرو عنه فيما علمت إلا صفوان بن سليم ومن كانت هذه حاله فهو مجهول لا تقوم به حجة عندهم وتعقب بأنه روى عنه أيضا اللحلاح أبو كثير ذكره الرافعي في شرح المسند وحديثه عنه في مستدرك الحاكم قال الرافعي: وعكس بعض الرواة الاسمين فقال سلمة بن سعيد: وبدل بعضهم فقال عبد الله بن سعيد عن المغيرة بن أبي بردة قال بن عبد البر: سأل محمد بن عيسى الترمذي البخاري عن حديث مالك هذا فقال: هو حديث صحيح قال قلت: هشيم يقول فيه المغيرة بن أبي بردة فقال: وهم فيه أنه سمع أبا هريرة قال الرافعي: روى الحديث بعضهم عن المغيرة عن أبيه عن أبي هريرة قال: ولا يوهم ذلك إرسالا في إسناد الكتاب فإن فيه ذكر سماع المغيرة من أبي هريرة جاء رجل قال الرافعي: يذكر أنه كان من بني مدلج قلت: كذا في مسند أمد وعند الطبراني أن اسمه عبد الله المدلجي وفي رواية عنده العركي أي الملاح وعند بن عبد البر أنه الفراش: "هو الطهور ماءه الحل ميتته" قال الرافعي: لما عرف صلى الله عليه وسلم اشتباه الأمر على السائل في ماء البحر أشفق أن يشتبه عليه حكم ميتته وقد يبتلى بها راكب البحر فعقب الجواب عن سؤاله ببيان حكم الميتة قال والحل بمعنى الحلال وقد ورد بلفظ الحلال في بعض الروايات انتهى قلت: أخرجه الدارقطني من حديث جابر بن عبد الله وأنس وعبد الله بن عمر.
44/14 - عن حميدة بنت أبي عبيدة بن فروة قال بن عبد البر: هكذا قال يحيى: وهو غلط منه لم يتابعه عليه أحد وإنما يقول رواة الموطأ كلهم ابنة عبيد بن رفاعة إلا أن زيد بن الحباب قال فيه عن مالك حميدة بنت عبيد بن رافع نسبة إلى جده وهو عبيد بن رفاعة بن رافع بن مالك بن العجلان الأنصاري وقال يحيى: أيضا حميدة بفتح الحاء وإن عبيد الله بن يحيى ومحمد بن وضاح عنه وغير يحيى من رواة الموطأ عن مالك يقول حميدة.
ـــــــ
1 في نسخة إنا نركب في البحر.

(1/45)

عبيدة بن فروة عن خالتها كبشة بنت كعب بن مالك وكانت تحت بن أبي قتادة الأنصاري أنها أخبرتها: أن أبا قتادة دخل عليها فسكبت له وضوءا فجاءت هرة لتشرب منه فأصغى لها الإناء حتى شربت قالت كبشة فرآني أنظر إليه فقال: "أتعجبين يا ابنة أخي قالت فقلت نعم فقال: إن رسول الله صلى الله عليه وسلم قال: "إنها ليست بنجس إنما هي من الطوافين عليكم أو الطوافات" .
قال يحيى: قال مالك: لا بأس به إلا أن يري على فمها نجاسة.
45 - وحدثني عن مالك عن يحيى بن سعيد عن محمد بن إبراهيم بن الحارث التيمي عن يحيى بن عبد الرحمن بن حاطب: أن عمر بن الخطاب خرج في ركب فيهم عمرو بن العاص حتى وردوا حوضا فقال عمرو بن العاص لصاحب الحوض: يا صاحب الحوض هل ترد حوضك السباع فقال عمر بن الخطاب: يا صاحب الحوض لا تخبرنا فإنا نرد على السباع وترد علينا.
46 - وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: إن كان الرجال والنساء في زمان رسول الله صلى الله عليه وسلم ليتوضؤون جميعا.
ـــــــ.
بضم الحاء وحميدة هذه امرأة إسحاق وكذلك قال يحيى القطان ومحمد بن الحسن لشيباني عن مالك: وكنيها أم يحيى انتهى وكانت تحت بن أبي قتادة قال بن عبد البر: رواه بن المبارك عن مالك فقال: امرأة أبي قتادة قال: وهذا وهم منه إنما هي امرأة ابنه ووقع في الأم للشافعي وكانت تحت بن قتادة أو أبي قتادة الشك من الربيع كذا وقع في الأصل قال الرافعي: وفي الشك إلى الربيع شبهة لأن أب نعيم عبد الملك بن محمد بن عدي روى عن الحسن بن مجد الزعفراني عن الشافعي عن مالك الحديث وقال: فيه كذلك وهذا يوهم أن الشك من غير الربيع وقال وفي رواية عبد الرزاق وغيره: عن مالك وكانت عند أبي قتادة وهذا يصدق على التقديرين قال والواقع ما رواه الأكثرون الأول وكذلك رواه الربيع عن الشافعي في موضع آخر بلا شك قال ويدل عليه أنه قال لها: يا ابنة أخي ولا يحسن تسمية الزوجة باسم المحارم: "فسكبت" قال الرافعي: يقال سكب يسكب سكبا أي صب فسكب سكوبا أي انصب وضوا أي الماء الذي يتوضأ به فرآني أنظر إليه أي نظر المنكر أو المتعجب إنها ليست بنجس قال الرافعي: محمول على الوصف بالمصدر يقال: نجس ينجس نجسا فهو نجس أيضا ونجس والمذكر والمؤنث يستويان في الوصف بالمصدر قال: ولو قرئ أنها ليست تنجس أي ما تلغ فيه لكان صحيحا في المعنى وكأن قوله: إنها من الطوافين عليكم حسن الموقع أي إذا كانت تطوف في البيت ولا يستغنى عنها تخفف الأمر فيما تلغ فيه ولذلك صار بعضهم إلى العفو مع تيقن نجاسة فمها لكن الرواية لا تساعد انتهى أنها من الطوافين عليكم أو الطوافات قال الرافعي: يرويه بعضهم بالواو وعلى رواية أو يجوز أن يكون هذا شكا من بعض الرواة ويجوز أن يريد التنويع أي ذكورها هي ذكور من يطوف وإناثها من الإناث قال: ويروى عن عائشة أن النبي صلى الله عليه وسلم قال: إنها ليست بنجس هي كبعض أهل البيت يعني الهرة قلت: أخرجه الدارقطني وكذا رواية الواو وقال بن عبد البر: معنى الطوافي الذي يداخلوننا ويخالطوننا.
46/16 - إن كان الرجال والنساء في زمان رسول الله صلى الله عليه وسلم ليتوضؤون جميعا قال الرافعي: يريد كل رجل مع امرأته وأنهما كانا يأخذان من إناء واحد وكذلك ورد في بعض الروايات قال: ومثل هذا اللفظ يراد به أنه كان مشهورا في ذلك العهد وكان النبي صلى الله عليه وسلم لا ينكر عليه ولا يغيره قلت: ما تتكلم على هذا الحديث أحد أحسن من الرافعي فلقد خط فيه جماعة.

(1/46)

باب ما لايجب منه الوضوء
...
"4 - باب ما لا يجب1 منه الوضوء"
47 - حدثني يحيى عن مالك عن محمد بن عمارة عن محمد بن إبراهيم عن أم ولد لإبراهيم بن عبد الرحمن بن عوف أنها سألت أم سلمة زوج النبي صلى الله عليه وسلم فقالت: إني امرأة أطيل ذيلي وأمشي في المكان القذر قالت أم سلمة قال رسول الله صلى الله عليه وسلم: "يطهره ما بعده" .
48 - وحدثني عن مالك: أنه رأى ربيعة بن عبد الرحمن يقلس مرارا وهو في المسجد فلا ينصرف ولا يتوضأ حتى يصلي قال يحيى: وسئل مالك عن رجل قلس طعاما هل عليه وضوء فقال: ليس عليه وضوء وليتمضمض من ذلك وليغسل فاه.
49 - وحدثني عن مالك عن نافع أن عبد الله بن عمر: حنط ابنا لسعيد بن زيد وحمله ثم دخل المسجد فصلى ولم يتوضأ قال يحيى: وسئل مالك هل في2 القيء وضوء قال لا ولكن ليتمضمض من ذلك وليغسل فاه وليس عليه وضوء.
ـــــــ.
47/17 - عن أم ولد لإبراهيم بن عبد الرحمن بن عوف رواه قتيبة عن مالك فقال: عن أم ولد لعبد الرحمن بن عوف ومن طريق أخرجه الترمذي ثم قال: ورواه عبد الله بن المبارك عن مالك فقال: عن أم ولد لعوف بن عبد الرحمن بن عوف قال: وهو وهم وإنما هو لإبراهيم وهو الصحيح أنها سألت أم سلمة قال بن عبد البر: رواه الحسين بن الوليد عن مالك فأخطأ فيه فإنه قال: فيه عن محمد بن إبراهيم بن الحارث عن حميدة أنها سألت عائشة وهذا خطأ وإنما هو لأم سلمة لا لعائشة وكذا رواه الحفاظ في الموطأ وغير الموطأ عن مالك يطهره ما بعده قال بن عبد البر: وغيره قال مالك: معناه في العنب اليابس والقذر الجاف الذي لا يلصق منه بالثوب شيء وإنما يعلق فيزول المتعلق بما بعده لأن النجاسة يطهرها غير الماء.
48/18 - يقلس قال في النهاية القلس بالتحريك وقيل: بالسكون ما خرج من الجوف ملأ الفم أو دونه وليس بقيء فإن عاد فهو القيء.
ـــــــ
1 في نسخة حذف ما لا يجب.
2 في نسخة من القيء.

(1/47)

"5 - باب ترك الوضوء مما مسته النار".
50 - حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار عن عبد الله بن عباس: أن رسول الله صلى الله عليه وسلم أكل كتف شاة ثم صلى ولم يتوضأ.
ـــــــ.
50/20 - أكل كتف شاة ثم صلى ولم يتوضأ قال الحافظ بن حجر: أفاد القاضي إسماعيل أن ذلك كان في بيت ضباعة بنت الزبير بن عبد المطلب وهي بنت عم النبي صلى الله عليه وسلم.

(1/47)

51 - وحدثني عن مالك عن يحيى بن سعيد عن بشير بن يسار مولى بني حارثة عن سويد بن النعمان أنه أخبره: أنه خرج مع رسول الله صلى الله عليه وسلم عام خيبر حتى إذا كانوا بالصهباء وهي من أدنى خيبر نزل رسول الله صلى الله عليه وسلم فصلى العصر ثم دعا بالأزواد فلم يؤت إلا بالسويق فأمر به فثري فأكل رسول الله صلى الله عليه وسلم وأكلنا ثم قام إلى المغرب فمضمض ومضمضنا ثم صلى ولم يتوضأ.
52 - وحدثني عن مالك عن محمد بن المنكدر وعن صفوان بن سليم أنهما أخبراه عن محمد بن إبراهيم بن الحارث التيمي عن ربيعة بن عبد الله بن الهدير: أنه تعشى مع عمر بن الخطاب ثم صلى ولم يتوضأ.
53 - وحدثني عن مالك عن ضمرة بن سعيد المازني عن أبان بن عثمان: أن عثمان بن عفان أكل خبزا ولحما ثم مضمض وغسل يديه ومسح بهما وجهه ثم صلى ولم يتوضأ.
54 - وحدثني عن مالك أنه بلغه أن علي بن أبي طالب وعبد الله بن عباس: كانا لا يتوضأن مما مست النار.
55 - وحدثني عن مالك عن يحيى بن سعيد: أنه سأل عبد الله بن عامر بن ربيعة عن الرجل يتوضأ للصلاة ثم يصيب طعاما قد مسته النار أيتوضأ قال رأيت أبي يفعل ذلك ولا يتوضأ.
56 - وحدثني يحيى عن مالك عن أبي نعيم وهب بن كيسان أنه سمع جابر بن عبد الله الأنصاري يقول: رأيت أبا بكر الصديق أكل لحما ثم صلى ولم يتوضأ.
57 - وحدثني عن مالك عن محمد بن المنكدر: أن رسول الله صلى الله عليه وسلم دعي لطعام فقرب إليه خبز ولحم فأكل منه ثم توضأ وصلى ثم أتي بفضل ذلك الطعام فأكل منه ثم صلى ولم يتوضأ.
58 - وحدثني عن مالك عن موسى بن عقبة عن عبد الرحمن بن يزيد الأنصاري: أن أنس بن مالك قدم من العراق فدخل عليه أبو طلحة وأبي بن كعب فقرب لهما طعاما قد مسته النار فأكلوا منه فقام أنس فتوضأ فقال أبو طلحة وأبي بن كعب: ما هذا يا أنس أعراقية فقال أنس: ليتني لم أفعل وقام أبو طلحة وأبي بن كعب فصليا ولم يتوضأ.
ـــــــ.
51/21 - بالصهباء بفتح المهملة والمد وهي من أدنى خيبر أي طرفها مما يلي المدينة قال أبو عبيد البكري في معجم البلدان هي على بريد من خيبر وبين البخاري أن هذه الجملة من قول يحيى بن سعيد أدرجت بالسويق قال الداوودي هو دقيق الشعير أو السلت المقلو فثرى بضم المثلثة وتشديد الراء ويجوز تخفيفها أي بل بالماء.
57/27 - عن محمد بن المنكدر أن رسول الله صلى الله عليه وسلم دعي لطعام وصله أبو داود من طريق بان جريج والترمذي من طريق سفيان بن عيينة كلاهما عن محمد بن المنكدر عن جابر وفيه أن الداعي امرأة من الأنصار ثم توضأ وصلى زاد في رواية الترمذي الظهر ثم صلى ولم يتوضأ زاد في روايته العصر قال بن عبد البر: عند هذا الحديث مرسلات مالك كلها صحيحة مسندة.
58/28 - أعراقية قال بن رشيق أي أبالعراق استفدت هذا العلم يعني وتركت عمل أهل المدينة.

(1/48)

"6 - باب جامع الوضوء"
59 - حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم سئل عن الاستطابة فقال: "أولا يجد أحدكم ثلاثة أحجار" .
60 - وحدثني عن مالك عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة: أن.
ـــــــ.
59/29 - عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم سئل عن الاستطابة قال بن البر هكذا رواه عن مالك جماعة الرواة مرسلا إلا ما ذكره سحنون في رواية بعض الشيوخ عنه عن بن القاسم عن مالك عن هشام عن أبيه عن أبي هريرة قال: وقد روي عن بن بكير أيضا في الموطأ هكذا وهو غلط فاحش ولم يره واحد كذلك لا من أصحاب هشام ولا من أصحاب مالك ولا رواه أحد عن عروة عن بأي هريرة وإنما رواه مسلم بن قرظ عن عروة عن عائشة قلت: ومن طريقها خرجه أبو داود والنسائي والاستطابة طلب الطيب وهي والاستجمار والاستنجاء بمعنى واحد إلا أن الاستجمار لا يكون إلا بالأحجار والآخران يكونان بالماء ويكونان بالأحجار.
60/30 - المقبرة بتثليث الباء والكسر أقلها السلام عليكم قال الباجي: والقاضي عياض يحتمل أن أحيوا له حين سمعوا سلامه كأهل القليب ويحتمل أن يسلم عليهم مع كونهم أمواتا لامتثال أمته ذلك بعده قال الباجي: وهو الأظهر وقال بن عبد البر: روى تسليم النبي صلى الله عليه وسلم على القبور من وجوه بألفاظ مختلفة وجاء عن الصحابة والسلف الصالح في ذلك آثار كثيرة وقال بن رشيق: كان عليه السلام إذا مر بالقبور يسلم ليحصل لهم ثواب التحية وتزكيتها دار قوم قال صاحب المطالع: هو منصوب على الاختصاص أو النداء المضاف والأول أظهر قال: ويصح الجر على البدل من الكاف والميم في عليكم والمراد بالدار على هذين الوجهين الأخيرين الجماعة أو أهل الدار وعلى الأول مثله أو المنزل وإنا إن شاء الله بكم لاحقون قال النووي: وغيره للعلماء في اتيانه بالاستثناء مع أن الموت لا شك فيه أقوال أظهرها أنه ليس للشك وإنما هو للتبرك وامتثال أمر الله فيه والثاني أنه عادة للمتكلم حسن به كلامه والثالث أنه عائد إلى اللحوق في هذا المكان والموت بالمدينة والرابع أن إن بمعنى إذا والخامس أنه راجع إلى استصحاب الإيمان لمن معه لاله والسادس أنه كان معه من يظن بهم النفاق فعاد الاستثناء إليهم وددت أني قد رأيت إخواننا أي في الحياة الدنيا قال القاضي عياض: وقيل: المراد تمني لقائهم بعد الموت قال: بل أنتم أصحابي قال الباجي: في شرح الموطأ لم ينف بذلك أخوتهم ولكن ذكر مزيتهم الزائدة بالصحبة واختصاصهم بها وإنما منع أن يسموا بذل لأن التسمية والوصف على سبيل الثناء والمدح للمسمى يجب أن يكون بأرفع حالاته وأفضل صفاته وللصحابة بالصحبة درجة لا يلحقهم فيها أحد فيجب أن يوصفوا بها ونقله القاضي عياض ثم النووي وزاد فهؤلاء إخوة صحابة والذين لم يأتوا إخوة ليسوا بصحابة وأنا فرطهم على الحوض قال اباجي يريد أنه يتقدمهم إليه ويجدونه عنده يقال: فرطت القوم إذا تقدمتهم لترود لهم الماء وتهيء لهم الدلاء والرشاء وافترط فلأن ابنا له أي تقدم له بن غر جمع أغر والغرة بياض في وجه لفرس محجلة من التحجيل وهو بياض في يديه ورجليه دهم جمع أدهم وهو الأسود والدهمة السواد بهم جمع بهيم قيل: وهو الأسود أيضا وقيل: هو.

(1/49)

رسول الله صلى الله عليه وسلم خرج إلى المقبرة فقال: "السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أني قد رأيت إخواننا" فقالوا: يا رسول الله ألسنا بإخوانك قال: "بل أنتم أصحابي وإخواننا الذين لم يأتوا بعد وأنا فرطهم على الحوض" فقالوا: يا رسول الله كيف تعرف من يأتي بعدك من أمتك قال: "أرأيت لو كان لرجل خيل غر محجلة في خيل دهم بهم إلا يعرف خيله" قالوا: بلى يا رسول الله قال: "فإنهم يأتون يوم القيامة غرا محجلين من 1 الوضوء وأنا فرطهم على الحوض فليذادن 2 رجال عن حوضي كما يذاد البعير الضال أناديهم إلا هلم إلا هلم إلا هلم فيقال: إنهم قد بدلوا بعدك فأقول فسحقا فسحقا فسحقا".
ـــــــ.
الذي لا يخالط لونه لون سواه سواء كان أبيض أو أسود أو أحمر بل يكون لونه خالصا: "فإنهم يأتون يوم القيامة غرا محجلين من الوضوء" زاد مسلم وغيره سيما أمتي ليس لأحد غيرها فاستدل بذلك طائفة على أن الوضوء من خصائص هذه الأمة وقال آخرون: ليس مختصا بها وإنما الذي اختصت به الغرة والتحجيل واحتجوا بحديث هذا وضوئي ووضوء الأنبياء من قبلي وأجاب الأولون بأنه حدث ضعيف ولو صح احتمل أن يكون الأنبياء اختصت به دون أممهم وعند بن عبد البر من حديث عبد الله بن بسر أمتي يوم القيامة غر من السجود ومحجلون من الوضوء فلا يذادن قال الباجي: وابن عبد البر كذا رواه يحيى وتابعه مطرف وابن نافع على النهي أي لا يفعلن أحد فعلا يذاد به عن حوضي ورواه أبو مصعب وتابعه بن القاسم وابن وهب وأكثر رواة الموطأ بلام التأكيد على الاخبار أي ليكونن لا محالة من يذاد عن حوضي أي يطرد عنه وذاله الأولى معجمة والثانية مهملة ومنه قوله تعالى: {امْرَأَتَيْنِ تَذُودَانِ} 3 "أناديهم إلا هلم" أي تعللوا قال الباجي: يحتمل أن المنافقين والمرتدين وكل من توضأ يحشر بالغرة والتحجيل ولأجلها دعاهم ولو لم يكن السيما إلا للمؤمنين لما دعاهم ولما ظن أهم منهم قال ويحتمل أن يكون ذلك لمن رأى النبي صلى الله عليه وسلم فبدل بعده وارتد فدعاهم النبي صلى الله عليه وسلم لعلمه بهم أيام حياته وتظاهرهم بالإسلام وإن لم يكن لهم يومئذ غرة ولا تحجيل لكن لكونهم عنده أيام حياته وصحبته باسم الإسلام وظاهره قال القاضي عياض: ولأول أظهر فقد ورد أن المنافقين يعطون نورا ويطفأ عند الحاجة فكما جعل الله لهم نورا بظاهر إيمانهم ليغتروا به حتى يطفأ عند حاجتهم على الصراط كذلك لا يبعد أن يكون لهم هنا غرة وتحجيل حتى يذادوا عند حاجتهم إلى الورود نكالا من الله ومكرا بهم وقال الداوودي: ليس في هذا مما يحتم به للمذادين بدخول النار ويحتمل أن يذادوا وقتا فتلحقهم شدة ثم يتلافاهم الله برحمته ويقول لهم النبي صلى الله عليه وسلم سحقا ثم يشفع فيهم قال الباجي: والقاضي عياض كأنه جعلهم من أهل الكبائر من المؤمنين زاد القاضي أو من بدل ببدعة لا تخرجه عن الإسلام قال غيره: وعلى هذا لا يبعد أن يكونوا أهل غرة وتحجيل بكونهم من المؤمنين وقال بن عبد البر: كل من أحدث في الدين فهو من المطرودين عن الحوض كالخوارج والروافض وأصحاب الأهواء وكذلك الظلمة المسرفون في الجور وطمس الحق والمعلنون بالكبائر فكل هؤلاء يخاف عليهم أن يكونوا ممن عنوا بهذا الخبر: "فسحقا".
ـــــــ
1 في نسخة من أثر.
2 في نسخة فلا يذادن الخ وهي ظاهر.
3 سورة القصص الآية: 23.

(1/50)

61- وحدثني عن مالك عن هشام بن عروة عن أبيه عن حمران مولى عثمان بن عفان أن عثمان بن عفان جلس على المقاعد فجاء المؤذن فآذنه بصلاة العصر فدعا بماء فتوضأ ثم قال: والله لأحدثنكم حديثا لولا أنه في كتاب الله ما حدثتكموه ثم قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ما من امرئ يتوضأ فيحسن وضوءه ثم يصلي الصلاة إلا غفر له ما بينه وبين الصلاة الأخرى1 حتى يصليها" .
قال يحيى: قال مالك: أراه يريد هذه الآية: {وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ} 2
62 - وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار عن عبد الله الصنابحي أن.
ـــــــ.
بسكون الهاء وضمها لغتان أي بعدا وهو منصوب على تقدير ألزمهم الله سحقا أو سحقهم سحقا.
فائدة روى بن شاكر في مناقب الشافعي عن يونس بن عبد الأعلى قال ذكر الشافعي الموطأ فقال: ما علمنا أن أحدا من المتقدمين ألف كتابا أحسن من موطأ مالك وما ذكر فيه من الأخبار ولم يذكر مرغوبا عنه الرواية كما ذكر غيره في كتبه وما علمته ذكر حديثا فيه ذكر أحد من الصحابة إلا ما في حديث العلاء بن عبد الرحمن ليذادن رجال عن حوضى فلقد أخبرني من سمع مالكا ذكر هذا الحديث وأنه ورد أنه لم يخرجه في الموطأ.
61/31 - عن حمران بضم الحاء على المقاعد قيل: هي دكاكين حول دار عثمان وقيل: الدرج وقيل: موضع قرب المسجد قال القاضي عياض: ولفظها يقتضي أنها مواضع جرت العادة بالقعود فيها لولا أنه في كتاب الله قال الباجي: وغيره كذا رواه يحيى بن بكير بالنون وهاء الضمير أي لولا أن معناه فيه ما حدثكم به لئلا تتكلوا ورواه أبو مصعب بالياء ومد الألف وهاء التأنيث أي لولا أنه تضمن معناه فيحسن وضوءه أي يأتي به تاما بكمال صفته وآدابه إلا غفر له هذا مخصوص بالصغائر كما صرح به في حديث آخر وبين الصلاة الأخرى أي التي تليها قال مالك: أراه يريد هذه الآية: {وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ} قال الباجي: على هذا التأويل تصح الروايتان أنه وآية وفي الصحيحين عن عروة أن الآية: {إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ} قال الباجي: والقاضي عياض والنووي وعلى هذا لا تصح رواية النون والمعنى على هذا لولا آية تمنع من كتمان شيء من العلم ما حدثتكم قال النووي: والصحيح تأويل عروة قلت: ويشهد له ما أخرجه أبو خيثمة زهير بن حرب في كتاب العلم له قال حدثنا حجاج بن محمد عن بن جريج قال أخبرني عطاء أنه سمع أبا هريرة والناس يسألونه يقول لولا آية أنزلت في سورة البقرة ما أخبرت بشيء لولا أنه قال: {إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى} 3 الآية.
62/32 - عن عبد الله الصنابحي قال بن عبد البر: سئل بن معين عن أحاديث الصنابحي عن النبي صلى الله عليه وسلم فقال: مرسلة ليس له صحبة وإنما هو من كبار التابعين وليس هو عبد الله وإنما هو أبو عبيد الله واسمه عبد الرحمن بن عسيلة: "خرجت الخطايا من فيه" قال الباجي: يحتمل أن يكون معنى ذلك أن فيه كفارة لما يخص الفم من الخطايا فعبر عن ذلك بخروجها منه ويحتمل أن يكون معناه أن يعفوا تعالى عن عقاب ذلك العضو بالذنوب التي اكتسبها الإنسان وإن لم يختص بذلك العضو وقال القاضي عياض: ذكر خروج الخطايا استعارة.
ـــــــ
1 في نسخة الآخرة.
2 سورة هود: الآية 114.
3 سورة البقرة الآية: 159.

(1/51)

رسول الله صلى الله عليه وسلم قال: "إذا توضأ العبد المؤمن فتمضمض خرجت الخطايا من فيه وإذا استنثر خرجت الخطايا من أنفه فإذا غسل وجهه خرجت الخطايا من وجهه حتى تخرج من تحت أشفار عينيه فإذا غسل يديه خرجت الخطايا من يديه حتى تخرج من تحت أظفار يديه فإذا مسح برأسه خرجت الخطايا من رأسه حتى تخرج من إذنيه فإذا غسل رجليه خرجت الخطايا من رجليه حتى تخرج من تحت أظفار رجليه قال ثم كان مشيه1 إلى المسجد وصلاته نافلة له" .
63 - وحدثني عن مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرجت من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء فإذا غسل يديه خرجت من يديه كل خطيئة بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيا من الذنوب" .
ـــــــ.
لحصول المغفرة عند ذلك لاأن الخطايا في الحقيقة شيء يحل في الماء: "حتى تخرج من تحت أشفار عينيه" قال الباجي: جعل العينين مخرجا لخطايا الوجه دون الفم والأنف لأنهما مختصان بطهارة مشروعة في الوضوء دون العينين: "فإذا مسح برأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه" فيه إشعار بأن خطايا الرأس متعلقة بالسمع وأصرح منه ما عند الطبراني في الصغير من حديث أبي أمامة وإذا مسح برأسه كفر به ما سمعت أذناه نافلة أي زائدا له في الأجر على كفارة الذنوب.
63/33 –: "العبد المسلم أو المؤمن" قال الباجي: الظاهر أن هذا اللفظ شك من الراوي: "كل خطيئة نظر إليها بعينيه" قال الباجي: هذا يدل على أن الوضوء يكفر عن كل عضو ما اختص به من الخطايا: "مع الماء أو مع آخر قطر الماء" قال الباجي: هذا شك من الراوي فإذا غسل يديه قال الباجي: كذا روى هذا الحديث رواة الموطأ غير بن وهب فإنه زاد فيه ذكر الرأس والرجلين: "حتى يخرج نقيا من الذنوب" قال الشيخ ولى الدين العراقي: خص العلماء هذا بالضمائر قالوا: وأما الكبائر فلا يكفرها إلا التوبة قال وكذلك فعلوا في غير هذا من الأحاديث التي ذكر فيها غفران الذنوب ومسندهم في ذلك أنه ورد التقييد به في الحديث الثابت في الصحيحين "الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان كفارات لما بينهما ما اجتنبت" فجعلوا التقييد في هذا الحديث مقيدا للاطلاق في غيره لكن قال الشيخ تقي الدين بن دقيق العيد فيه نظر وحكى بن التين في ذلك خلافا فقال: اختلف هل يغفر له بهذا الكبائر إذا لم يصر عليها أم لا يغفر له سوى الصغائر قال وهذا كله لا يدخل فيه مظالم العباد وقال صاحب المفهم لا بعد في أن يكون بعض الأشخاص تغفر له الكبائر والصغائر بحسب ما يحضره من الإخلاص ويراعيه من الإحسان والآداب وذلك فضل الله يؤتيه من يشاء وقال النووي: ماوردت به الأحاديث أنه يكفر إن وجد ما يكفره من الصغائر كفره وإن لم يصادف صغيرة ولا كبيرة كتب به حسنات ورفع به درجات وإن صادف كبيرة أو كبائر ولم يصادف صغيرة رجونا أن يخفف من الكبائر وحانت بالمهملة أي قربت.
ـــــــ
1 في نسخة مشيته.

(1/52)

64 - وحدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أنه قال: رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر فالتمس الناس وضوءا فلم يجدوه فأتى رسول الله صلى الله عليه وسلم بوضوء في إناء فوضع رسول الله صلى الله عليه وسلم في ذلك الإناء يده ثم أمر الناس يتوضؤون منه قال أنس فرأيت الماء ينبع من تحت أصابعه فتوضأ الناس حتى توضئوا من عند آخرهم.
65 - وحدثني عن مالك عن نعيم بن عبد الله المدني المجمر أنه سمع أبا هريرة يقول: من توضأ فأحسن وضوءه ثم خرج عامدا إلى الصلاة فإنه في صلاة ما دام يعمد إلى الصلاة وإنه يكتب له بإحدى خطوتيه حسنة ويمحى عنه بالأخرى سيئة فإذا سمع أحدكم الإقامة فلا يسع فإن أعظمكم أجرا أبعدكم دارا قالوا: لم يا أبا هريرة قال من أجل كثرة الخطا.
ـــــــ.
64/34 –: "فالتمس الناس" أي طلبوا وضوأ بفتح الواو فأتى بالضم وفي رواية عند البخاري أن ذلك كان بالزوراء وهي سوق بالمدينة ثم أمر الناس يتوضئون منه قال الباجي: هذا إنما يكون بوحي يعلم به أنه إذا وضع يده في الإناء نبع الماء حتى يعم أصحابه الوضوء فرأيت الماء ينبع بفتح أوله وضم الموحدة ويجوز كسرها وفتحها من تحت أصابعه قال بن عبد البر: الذي أوتي نبينا صلى الله عليه وسلم من هذه الآية أوضح مما أوتي موسى من انفجار الماء من الحجر فإن خروج الماء من الحجارة معهود بخلاف الأصابع حتى توضؤوا من عند آخرهم قال الكرماني حتى للتدريج ومن للبيان أي توضأ الناس حتى توضأ الذين هم عند آخرهم وهو كناية عن جميعهم وعند بمعنى في لان عند وإن كانت للظرفية الخاصة لكن المبالغة تقتضي أن يكون لمطلق الظرفية وكأنه قال الذين هم في آخرهم وقال التيمي المعنى توضأ القوم حتى وصلت النوبة إلى الآخر وقال النووي: إن من هنا بمعنى إلى وهي لغة.
فائدة: قال بن بطال هذا الحديث شهده جمع من الصحابة إلا انه لم يرو إلا من طريق أنس وذلك لطول عمره ولطلب الناس غلو السند وقال القاضي عياض: هذه القصة رواها العدد الكثير من الثقات عن الجم الغفير عن الكافة متصلا عن جملة من الصحابة بل لم يؤثر عن أحد منهم إنكار ذلك فهو ملحق بالقطعي من معجزاته.
65/35 - نعيم بن عبد الله المدني المجمر كان أبوه عبد الله يجمر المسجد إذا قعد عمر على المنبر وقبل كان من الذين يجمرون الكعبة: "من توضأ فأحسن وضوءه" الحديث قال بن عبد البركان: نعيم يوقف كثيرا من حديث أبي هريرة ومثل هذا الحديث لا يقال من جهة الرأي فهو مسند وقد ورد معناه من حديث أبي هريرة وغيره بأسانيد صحاح ثم خرج عامدا إلى الصلاة أي قاصدا لها دون غيرها: "يكتب له بإحدى خطوتيه حسنة ومحى عنه بالأخرى سيئة" قال الباجي: يحتمل أن يريد أن لخطاه حكمين فيكتب له ببعضها حسنات وتمحى عنه ببعضها سيئات وإن حكم زيادة الحسنات غير حكم محو السيئات قال وهذا ظاهر اللفظ ولذلك فرق بينهما قال: وقد ذكر قوم أن معنى ذلك واحد وإن كتبه الحسنات هو بعينه محو السيئات وفي الصحاح الخطوة بالضم ما بين القدمين وبالفتح المرة الواحدة وقد جزم اليعمري أنها هنا بالفتح وضبطها القرطبي وابن حجر بالضم: "فإذا سمع أحدكم الإقامة فلا يسع" قال الباجي: منع من ذلك لوجهين أحدهما انه تقل به الخطا وكثرة الخطا مرغب فيه لما ذكر من كتب الحسنات ومحو السيئات والثاني أنه يخرج عن الوقار المشروع في إتيان الصلاة.

(1/53)

66- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يسأل عن الوضوء من الغائط بالماء فقال سعيد: إنما ذلك وضوء النساء.
67- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات" .
68- وحدثني عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "استقيموا ولن تحصوا واعملوا وخير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن" .
ـــــــ.
66/36 –: "إنما ذلك وضوء النساء" قال الباجي: قال بن نافع يرد أن الاستجمار بالحجارة يجزئ الرجل وإنما يكون الاستنجاء بالماء للنساء وقال القاضي أبو الوليد يحتمل عندي وجهين أحدهما أنه أراد أن ذلك عادة النساء وإن عادة الرجال الاستجمار والثاني أنه يريد بذلك عيب الاستنجاء بالماء كما قال صلى الله عليه وسلم: "إنما التصفيق للنساء" وهذا لا يراه مالك ولا أكثر أهل العلم.
67/37 –: "إذا شرب الكلب" قال الحافظ بن حجر: كذا هو في الموطأ والمشهور من رواية جمهور أصحاب أبي الزناد عنه إذا ولغ وهو المعروف في اللغة يقال ولغ يلغ بالفتح فيهما إذا شر ب بطرف لسانه وقال ثعلب هو أن يدخل لسانه في الماء وغيره من كل مائع فيحركه زاد بن درستويه شرب أو لم يشرب وقال مكي فإن كان غير مائع يقال لعقه وقال المطرز: فإن كان فارغا يقال لحسه قال الحافئ بن حجر: وادعى بن عبد البر أن لفظ شرب لم يروه إلا مالك وغيره رواه بلفظ ولغ وليس كما ادعى فقد رواه بن خزيمة وابن المنذر من طريقين عن هشام بن حسان عن بن سيرين بلفظ إذا شرب ورواه مالك بلفظ إذا ولغ أخرجه أبو عبيد في كتاب الطهور له عن إسماعيل بن عمر عنه ومن طريقه أورده الإسماعيلي وكذا أخرجه الدارقطني في الموطآت من طريق أبي علي الحنفي عن مالك وهو في نسخة صحيحة من بن ماجة من رواية روح بن عبادة عن مالك أيضا قال: وكان أبو الزناد حدث به باللفظين معا لتقاربهما في المعنى: "في إناء أحدكم" قال الرافعي: أي منه أو شرب الماء في الإناء: "فليغسله سبع مرات" زاد الشافعي ومسلم من طريق بن سيرين عن أبي هريرة أولاهن أو أخراهن بالتراب قال الحافظ بن حجر: لم يقع في رواية مالك التتريب ولا ثبت في شيء من الروايت عن أبي هريرة إلا عن بن سيرين على أن بعض أصحابه لم يذكره وروي أيضا عن الحسن وأبي رافع عنه عند الدارقطني وعبد الرحمن والد السدي عند البزار.
68/38 - عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "استقيموا ولن تحصوا واعملوا وخير أعمالكم الصلاة ولا يحافظ على الوضوء إلا مؤمن" قال بن عبد البر: هذا الحديث يتصل مسندا من حديث ثوبان وعبد الله بن عمرو من طرق صحاح قلت: حديث ثوبان أخرجه بن ماجة وابن حبان والحاكم وصححه بلفظ الموطأ إلا أن فيه واعلموا أن خير أعمالكم الصلاة وحديث بن عمر وأخرجه بن ماجة والبيهقي في سننه وفيه واعلموا أن من أفضل أعمالكم الصلاة وأخرج بن ماجة أيضا عن أبي أمامة يرفع الحديث قال: "استقيموا ونعما إن استقمتم وخير أعمالكم الصلاة" الحديث وأخرج بن عبد البر من وجه آخر عن ثوبان مرفوعا سددوا وقاربوا واعملوا وخير أعمالكم الصلاة الحديث قال بن عبد البر: استقيموا أي لا تزيغوا وتميلوا عما سن لكم وفرض عليكم وليتكم تطيقون ذلك قال الباجي: ولن تحصوا قال بن نافع: معناه ولن تحصوا الأعمال الصالحة ولا تمكنكم الاستقامة في كل شيء وقال القاضي أبو الوليد: معناه عندي لا

(1/54)

باب ماجاء في المسح بالرأس والأذنين
...
"7 - باب ما جاء في المسح بالرأس والأذنين"
69 - حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان يأخذ الماء بأصبعيه لأذنيه.
70 - وحدثني يحيى عن مالك أنه بلغه أن جابر بن عبد الله الأنصاري: سئل عن المسح على العمامة فقال: لا حتى يمسح الشعر بالماء.
71 - وحدثني عن مالك عن هشام بن عروة: أن أبا عروة بن الزبير كان ينزع العمامة ويمسح رأسه بالماء.
72 - وحدثني عن مالك عن نافع: أنه رأى صفية بنت أبي عبيد امرأة عبد الله بن عمر تنزع خمارها وتمسح على رأسها بالماء ونافع يومئذ صغير.
وسئل مالك عن المسح على العمامة والخمار فقال: لا ينبغي أن يمسح الرجل ولا المرأة على عمامة ولا خمار وليمسحا على رؤوسهما.
وسئل مالك عن رجل توضأ فنسي أن يمسح على رأسه حتى جف وضوءه قال أرى أن يمسح برأسه وإن كان قد صلى أن يعيد الصلاة.
ـــــــ.
يمكنكم استيعاب أعمال البر من قوله تعالى: {عَلِمَ أَنْ لَنْ تُحْصُوهُ} 1 وقال مطرف معناه ولن تحصوا مالكم من الأجر إن استقمتم قال الباجي: وقوله وخير أعمالكم الصلاة يريد أنها أكثر أعمالكم أجرا ولا يحافظ على الوضوء إلا مؤمن يريد أنه لا يديم فعله في المكاره وغيرها منافق.
ـــــــ
1 سورة المزمل الآية: 20.

(1/55)

باب ماجاء في المسح على الخفين
...
"8 باب ما جاء في المسح على الخفين"
73 - حدثني يحيى عن مالك عن بن شهاب عن عباد بن زياد من ولد المغيرة بن شعبة عن.
ـــــــ.
73/43 - عن بن شهاب عن عباد بن زياد وهو من ولد المغيرة بن شعبة عن أبيه عن المغيرة بن شعبة قال بن عبد البر: هكذا قال مالك: بن عباد بن زياد وهو من ولد المغيرة لم يختلف رواة الموطأ عنه في ذلك وهو غلط منه لم يتابعه أحد من رواة بن شهاب ولا غيرهم عليه وليس هو من ولد المغيرة ولم يقل أحد ذلك غيره وسائر رواة الموطأ يقولون: عن عباد بن زياد من ولد المغيرة بن شعبة ولا يقولون: عن أبيه المغيرة كما قال يحيى: قال: ثم وجدت عبد الرحمن بن مهدي رواه عن مالك كذلك قال: وذكر الدارقطني أن سعيد بن عبد الحميد بن جعفر قال فيه: عن أبيه كما قال يحيى: قال وهو وهم قال بن عبد البر: وإسناد هذا الحديث من رواية مالك في الموطأ وغيره ليس بالقائم وهو منقطع فإن عباد بن زياد لم ير المغيرة ولم يسمع منه شيئا وإنما يرويه بن شهاب عن عباد بن زياد عن عروة وحمزة ابني المغيرة بن شعبة عن أبيهما المغيرة وربما حدث به بن شهاب عن عباد بن زياد عن عروة بن المغيرة عن أبيه لا يذكر حمزة انتهى.

(1/55)

................................................
وفي شرح أبي داود للشيخ ولي الدين العراقي قال الشافعي: وهم مالك فقال عباد بن زياد: من ولد المغيرة بن شعبة وإنما هو مولى المغيرة بن شعبة ورآه عنه البيهقي في المعرفة وقال أبو حاتم: فيما نقله عنه ابنه في العلل وهم مالك في هذا الحديث في نسب عباد بن زياد وليس هو من ولد المغيرة بن شعبة ويقال له: عباد بن زياد بن أبي سفيان وإنما يرويه عن عروة وحمزة ابني المغيرة عن المغيرة وقال مصعب الزبيري أخطأ فيه مالك حيث قال: عن عباد بن زياد من ولد المغيرة والصواب عن عباد بن زياد عن رجل من ولد المغيرة وقال الدارقطني: في الأحاديث التي خولف فيها مالك خالفه صالح بن كيسان ومعمر وابن جريج ويونس وعمرو بن الحارث وعقيل: بن خالد وعبد الرحمن بن مسافر وغيرهم فرووه عن الزهري عن عباد بن زياد عن عروة بن المغيرة عن أبيه فزادوا على مالك في الإسناد عروة بن المغيرة بعضهم قال عن بن شهاب عن عباد عن عروة وحمزة ابني المغيرة عن أبيهما قال: ذلك عقيل: وعبد الرحمن بن خالد ويونس من رواية الليث عنه ولم ينسب أحد منهم عبادا إلى المغيرة وهو عباد بن زياد بن أبي سفيان قال ذلك مصعب الزبيري وقاله علي بن المديني ويحيى بن معين وغيرهم ووهم مالك في إسناده في موضعين أحدهما قوله عباد بن زياد من ولد المغيرة والآخر إسقاطه من الإسناد عروة وحمزة ابني المغيرة وقال في العلل وهم فيه مالك وهو مما يعتد به عليه ورواه إسحاق بن راهويه عن روح بن عبادة عن مالك عن الزهري عن عباد بن زياد عن رجل من ولد المغيرة فإن كان روح حفظه عن مالك هكذا فقد أتى بالصواب عن الزهري ورواه أسامة عن رجل من ولد المغيرة فإن كان روح حفظه عن مالك هكذا فقد أتى بالصواب عن الزهري ورواه أسامة بن زيد الليثي وبرد بن سنان وابن سمعان عن الزهري عن عروة بن المغيرة عن أبيه لم يذكروا في الإسناد عبادا والصحيح قول من ذكر عبادا وعروة انتهى ذهب لحاجته في غزوة تبوك زاد مسلم وأبو داود قبل الفجر وكانت غزوة تبوك سنة تسع من الهجرة في رجب وهي آخر غزواته صلى الله عليه وسلم بنفسه وهي من أطراف الشام المقاربة للمدينة قيل: سميت بذلك لأنه صلى الله عليه وسلم رأى قوما من أصحابه يبوكون عين تبوك أي يدخلون فيها القدح ويحركونه ليخرج الماء فقال: ما زلتم تبوكونها بوكا كمى بضم الكاف الجبة هي ما قطع من الثياب مشمرا قاله في المشارق وقد صلى بهم ركعة زاد مسلم وأبو داود من صلاة الفجر وزاد أحمد قال المغيرة فأردت تأخير عبد الرحمن بن عوف فقال رسول الله صلى الله عليه وسلم: "دعه" فصلى رسول الله صلى الله عليه وسلم زاد مسلم وأبو داود وراء عبد الرحمن بن عوف وفي مسند البزار من حديث أبي بكر الصديق رضي الله عنه قال قال رسول الله صلى الله عليه وسلم: "ما قبض نبي حتى يؤمه رجل من أمته" الركعة التي بقيت عليهم لفظ مسلم وأبي داود الركعة الثاني ثم سلم عبد الرحمن فقام النبي صلى الله عليه وسلم في صلاته ففزع المسلمون فأكثروا التسبيح لأنهم سبقوا النبي صلى الله عليه وسلم بالصلاة فلما سلم رسول الله صلى الله عليه وسلم قال لهم: "قد أصبتم أو قد أحسنتم" وبهذا ظهر أن في رواية مالك حذفا كثيرا.
فائدة: اخرج بن سعد في الطبقات بسند صحيح عن المغيرة بن شعبة أنه سئل هل أم النبي صلى الله عليه وسلم أحد من هذه الأمة غير أبي بكر قال نعم كنا في سفر فلما كان من السحر انطلق وانطلقت معه حتى تبرزنا عن الناس فنزل عن راحلته فتغيب عني حتى ما أراه فمكث طويلا ثم جاء فصببت عليه فتوضأ ومسح على خفيه ثم ركبنا فأدركنا الناس وقد أقيمت الصلاة فتقدمهم عبد الرحمن ببن عوف وقد صلى بهم ركعة وهم في الثانية فذهبت أوذنه فنهاني فصلينا الركعة التي أدركت وقضينا التي سبقتنا فقال النبي صلى الله عليه وسلم حين صلى خلف عبد الرحمن بن عوف: "ما قبض نبي قط حتى يصلي خلف رجل صالح من أمته" هذا الحديث صريح في أن النبي.

(1/56)

................................................
صلى الله عليه وسلم صلى مرة مؤتما بأبي بكر وقد استشكل بما في الصحيح عن سهل بن سعيد الساعدي أن رسول الله صلى الله عليه وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال: أتصلي للناس فأقيم قال نعم فصلى أبو بكر فجاء رسول الله صلى الله عليه وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفقت الناس وكان أبو بكر لا يلتفت في صلاته فلما أكثر الناس التصفيق التفت فرأى رسول الله صلى الله عليه وسلم فأشار إليه رسول الله صلى الله عليه وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد الله على ما أمر به رسول الله صلى الله عليه وسلم ثم استأخر أبو بكر حتى استوى في الصف وتقدم رسول الله صلى الله عليه وسلم فصلى فلما انصرف قال: "يا أبا بكر ما منعك أن ثبت إذ أمرتك" فقال أبو بكر: ما كان لابن أبي قحافة أن يصلي بين يدي رسول الله صلى الله عليه وسلم والجواب أن الترمذي والنسائي قد أخرجا عن عائشة قالت: صلى رسول الله صلى الله عليه وسلم خلف أبي بكر في مرضه الذي مات فيه قاعدا قال الترمذي: حسن صحيح وأخرجه الترمذي من حديث أنس قال صلى النبي صلى الله عليه وسلم خلف أبي بكر قاعدا في ثوب متوشحا به وقال حسن صحيح وأخرج البيهقي في المعرفة عن أنس أن رسول الله صلى الله عليه وسلم صلى خلف أبي بكر في ثوب واحد برد مخالفا بين طرفيه فلما أراد أن يقوم قال: "ادع لي أسامة بن زيد" فجاء فأسند ظهره إلى نحوه فكانت آخر صلاة صلاها وأخرج النسائي عن أنس قال: آخر صلاة صلاها رسول الله صلى الله عليه وسلم مع القوم في ثوب واحد متوشحا خلف أبي بكر وأخرج بن حبان في صحيحه عن عائشة أن أبا بكر صلى بالناس ورسول الله صلى الله عليه وسلم في الصف خلفه وقد استشكلت هذه الأحاديث بما في الصحيح عن عائشة قالت: لما مرض النبي صلى الله عليه وسلم مرضه الذي مات فيه فحضرت الصلاة أذن فقال: "مروا أبا بكر فليصل بالناس" فخرج أبو بكر يصلي فوجد النبي صلى الله عليه وسلم من نفسه خفة فخرج يهادي بين رجلين كأني أنظر رجليه تخطان من الوجع فأراد أبو بكر أن يتأخر فأومئ إليه أن مكانك ثم أتى به حتى جلس إلى جنبه فقيل: للاعمش فكان النبي صلى الله عليه وسلم يصلي وأبو بكر يصلي بصلاته والناس بصلاة أبي بكر فقال: نعم ولمسلم عن جابر نحوه وفيه أن أبا بكر كان مأموما وإن النبي صلى الله عليه وسلم كان هو الامام وفيه وأبو بكر يسمع الناس تكبيره والجواب أن هذه الأحاديث المختلفة قد جمع بينها بن حبان والبيهقي وابن حزم فقال بن حبان: ونحن نقول بمشيئة الله وتوفيقه: إن هذه الأخبار كلها صحاح وليس شيء منها معارض الآخر ولكن النبي صلى الله عليه وسلم صلى في عليه صلاتين في المسجد جماعة لا صلاة واحدة في أحداهما كان مأموما وفي الأخرى كان إماما قال والدليل على أنها كانت صلاتين لا صلاة واحدة أن في خبر عبيد الله بن عبد الله عن عائشة أن النبي صلى الله عليه وسلم خرج بين رجلين تريد بأحهما العباس وبالآخر عليا وفي خبر مسروق عن عائشة أن النبي صلى الله عليه وسلم خرج بين بريدة وثوبة قال فهذا يدلك على أنها كانت صلاتين لا صلاة وقال البيهقي في المعرفة: والذي نعرفه بالاستدلال بسائر الأخبار أن الصلاة التي صلاها رسول الله صلى الله عليه وسلم خلف أبي بكر هي صلاة الصبح يوم الإثنين وهي آخر صلاة صلاها حتى مضى لسبيله وهي غير الصلاة التي صلاها أبو بكر خلفه قال ولا يخالف هذا ما ثبت عن أنس في صلاتهم يوم الإثنين وكشف النبي صلى الله عليه وسلم ستر الحجرة ونظره إليهم وهم صفوف في الصلاة وأمره إياهم باتمامها وإرخائه الستر فإن ذلك إنما كان في الركعة الأولى ثم انه وجد في نفسه خفة فخرج فأدرك معه الركعة الثانية قال والذي يدل على ذلك ما ذكر موسى بن عقبة في المغازي وذكره أبو الأسود عن عروة أن النبي صلى الله عليه وسلم أقلع عنه الوعك ليلة الإثنين فغدا صلاة الصبح يتوكأ على الفضل بن عباس وغلام له وقد سجد الناس مع أبي بكر في صلاة الصبح وهو قائم في الأخرى.

(1/57)

أبيه عن المغيرة بن شعبة: أن رسول الله صلى الله عليه وسلم ذهب لحاجته في غزوة تبوك قال المغيرة: فذهبت معه بماء فجاء رسول الله صلى الله عليه وسلم فسكبت عليه الماء فغسل وجهه ثم ذهب يخرج يديه من كمي جبته فلم يستطع من ضيق كمي الجبة فأخرجهما من تحت الجبة فغسل يديه ومسح برأسه ومسح على الخفين فجاء رسول الله صلى الله عليه وسلم وعبد الرحمن بن عوف يؤمهم وقد صلى بهم ركعة فصلى رسول الله صلى الله عليه وسلم الركعة التي بقيت عليهم ففزع الناس فلما قضى رسول الله صلى الله عليه وسلم قال: "أحسنتم" .
74 - وحدثني عن مالك عن نافع وعبد الله بن دينار أنهما أخبراه: أن عبد الله بن عمر قدم الكوفة على سعد بن أبي وقاص وهو أميرها فرآه عبد الله بن عمر يمسح على الخفين فأنكر ذلك عليه فقال له سعد: سل أباك إذا قدمت عليه فقدم عبد الله فنسي أن يسأل عمر عن ذلك حتى قدم سعد فقال: أسألت أباك فقال: لا فسأله عبد الله فقال عمر: إذا أدخلت رجليك في الخفين وهما طاهرتان فامسح عليهما قال عبد الله: وإن جاء أحدنا من الغائط فقال عمر: نعم وإن جاء أحدكم من الغائط.
75 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر بال في السوق ثم توضأ فغسل وجهه ويديه ومسح رأسه ثم دعي لجنازة ليصلي عليها حين دخل المسجد فمسح على خفيه ثم صلى عليها.
76 - وحدثني عن مالك عن سعيد بن عبد الرحمن بن رقيش أنه قال: رأيت أنس بن مالك أتى قبا فبال ثم أتي بوضوء فتوضأ فغسل وجهه ويديه إلى المرفقين ومسح برأسه ومسح على الخفين ثم جاء المسجد فصلى.
ـــــــ.
فتخلص رسول الله صلى الله عليه وسلم حتى قام إلى جنب أبي بكر فاستأخر أبو بكر فأخذ صلى الله عليه وسلم بثوبه فقدمه في مصلاه فصفا جميعا ورسول الله صلى الله عليه وسلم جالس وأبو بكر قائم يقرأ القرآن فلما قضى أبو بكر قراءته قام رسول الله صلى الله عليه وسلم فركع معه الركعة الأخيرة ثم جلس أبو بكر حين قضى سجوده يتشهد والناس جلوس فلما سمل أتم رسول الله صلى الله عليه وسلم الركعة الأخيرة ثم انصرف إلى جذع من جذوع المسجد فذكر القصة في دعائه أسامة بن زيد وعهده إليه فيما بعثه فيه ثم في وفاة رسول الله صلى الله عليه وسلم ثم رواه بإسناده إلى بن شهاب وعروة قال البيهقي: فالصلاة التي صلاها أبو بكر وهو مأموم هي صلاة الظهر وهي التي خرج فيها رسول الله صلى الله عليه وسلم بين الفضل بن عباس وغلام له قال وفي ذلك جمع بين الاخبار التي وردت في هذا الباب وقال بن حزم أيضا إنهما صلاتان متغايرتان بلا شك إحداهما التي رواها الأسود عن عائشة وعبيد الله عنها وعن بن عباس صفتها أنه عليه السلام أم الناس والناس خلفه وأبو بكر عن يمينه في موقف المأموم الذي يسمع الناس تكبيره والصلاة الثانية التي رواها مسروق وعبيد الله عن عائشة وحميد عن أنس صفتها أنه عليه الصلاة والسلام كان خلف أبي بكر في الصف مع الناس فارتفع الاشكال جملة قال: وليست صلاة واحدة في الدهر فجعل ذلك على التعارض بل في يوم خمس صلوات ومرضه عليه الصلاة والسلام كان مدة اثني عشر يوما فيه ستون صلاة أو نحو ذلك انتهى.

(1/58)

قال يحيى: وسئل مالك عن رجل توضأ وضوء الصلاة ثم لبس خفيه ثم بال ثم نزعهما ثم ردهما في رجليه أيستأنف الوضوء فقال: لينزع خفيه وليغسل رجليه وإنما يمسح على الخفين من أدخل رجليه في الخفين وهما طاهرتان بطهر الوضوء وأما من أدخل رجليه في الخفين وهما غير طاهرتين بطهر الوضوء فلا يمسح على الخفين.
قال: وسئل مالك عن رجل توضأ وعليه خفاه فسها عن المسح على الخفين حتى جف وضوءه وصلى قال: ليمسح على خفيه وليعد الصلاة ولا يعيد الوضوء وسئل مالك عن رجل غسل قدميه ثم لبس خفيه ثم استأنف الوضوء فقال: لينزع خفيه ثم ليتوضأ وليغسل رجليه.

(1/59)

"9 - باب العمل في المسح على الخفين"
77 - حدثني يحيى عن مالك عن هشام بن عروة: أنه رأى أباه يمسح على الخفين قال: وكان لا يزيد إذا مسح على الخفين على أن يمسح ظهورهما ولا يمسح بطونهما.
78 - وحدثني عن مالك: أنه سأل بن شهاب عن المسح على الخفين كيف هو فأدخل بن شهاب إحدى يديه تحت الخف والأخرى فوقه ثم أمرهما قال يحيى: قال مالك: وقول بن شهاب أحب ما سمعت إلى في ذلك.

(1/59)

باب ماجاء في الرعاف
...
"10 - باب ما جاء في الرعاف"
79 - حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان إذا رعف انصرف فتوضأ ثم رجع فبني ولم يتكلم.
80- وحدثني عن مالك أنه بلغه أن عبد الله بن عباس: كان يرعف فيخرج فيغسل الدم عنه ثم يرجع فيبني على ما قد صلى.
81- وحدثني عن مالك عن يزيد بن عبد الله بن قسيط الليثي: أنه رأى سعيد بن المسيب رعف وهو يصلي فأتى حجرة أم سلمة زوج النبي صلى الله عليه وسلم فأتى بوضوء فتوضأ ثم رجع فبنى على ما قد صلى.
ـــــــ.
79/49 - رعف بفتح العين والمضارع بضمها.

(1/59)

"11 باب العمل في الرعاف1"
82 - حدثني يحيى عن مالك عن عبد الرحمن بن حرملة الأسلمي أنه قال: رأيت سعيد بن المسيب يرعف فيخرج منه الدم حتى تختضب أصابعه من الدم الذي يخرج من أنفه ثم يصلى ولا يتوضأ.
ـــــــ
1 في نسخة هذه الترجمة قبل التي قبلها.

(1/59)

"12 - باب العمل فيمن غلبه الدم من جرح أو رعاف"
84- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أن المسور بن مخرمة أخبره: أنه دخل على عمر بن الخطاب من الليلة التي طعن فيها فأيقظ عمر لصلاة الصبح فقال عمر: نعم ولا حظ في الإسلام لمن ترك الصلاة فصلى عمر وجرحه يثعب1 دما.
85- وحدثني عن مالك عن يحيى بن سعيد أن سعيد بن المسيب قال: ما ترون فيمن غلبه الدم من رعاف فلم ينقطع عنه قال مالك: قال يحيى: بن سعيد ثم قال سعيد بن المسيب أرى أن يومئ برأسه إيماء قال يحيى: قال مالك: وذلك أحب ما سمعت إلى في ذلك.
ـــــــ.
84/54 - ولا حظ في الإسلام لمن ترك الصلاة أخذ بظاهره من كفر بترك الصلاة تكاسلا وهو مذهب جمع من الصحابة وبه قال أحمد وإسحاق ومال اليه الحافظ المنذري في ترغيبه يثعب بمثلثة ثم عين مهملة ثم موحدة قال في النهاية أي يجري وقال في العين أي ينفجر.
ـــــــ
1 يثعب يتفجر ا هـ مصححه.

(1/60)

"13 - باب الوضوء من المذي"
86 - حدثني يحيى عن مالك عن أبي النضر مولى عمر بن عبيد الله عن سليمان بن يسار عن المقداد بن الأسود: أن علي بن أبي طالب أمره أن يسأل له رسول الله صلى الله عليه وسلم عن الرجل إذا.
ـــــــ.
86/56 - عن سليمان بن يسار عن المقداد بن الأسود أن علي بن أبي طالب قال بن عبد البر: هذا إسناد ليس بمتصل لأن سليمان بن يسار لم يسمع من المقداد ولا من علي ولم ير واحدا منهما فإنه ولد سنة أربع وثلاثين ولا خلاف أن المقداد توفي سنة ثلاث وثلاثين قال: وبين سليمان وعلي في هذا الحديث بن عباس أخرجه مسلم والنسائي من طريق بن وهب عن مخرمة بن بكير عن أبيه عن سليمان بن يسار عن بن عباس قال: قال علي بن أبي طالب: أرسلت المقداد بن الأسود الحديث المذي في لغتان أفصحهما فتح الميم وسكون الذال المعجمة وتخفيف الياء والأخرى كسر الذال وتشديد الياء وهو ماء أبيض رقيق يخرج عند الملاعبة وتذكر الجماع فلينضح فرجه أي ليغسله قال في النهاية يرد النضح بمعنى الغسل والازالة وأصله الرشح ويطلق على الرش وضبطه النووي بكسر الضاد قال الزركشي: واتفق في بعض مجالس الحديث أن الشيخ أبا حيان قرأه بفتح الضاد فرد عليه السراج الدمنهوري وقال: نص النووي على أنه بالكسر فأساء أبو حيان وقال حق النووي: أن يستفيده مني والذي نلت هو القياس قال الزركشي: وكلام الجوهري يشهد لما قاله النووي لكن نقل عن صاحب الجامع أن الكسر لغة وإن الأفصح الفتح وليتوضأ وضوءه للصلاة قال الرافعي: بقطع احتمال حمل التوضؤ على الوضاءة الحاصلة بغسل الفرج فإن غسل العضو الواحد قد يسمى وضوا كما ورد أن الوضوء قبل الطعام ينفي الفقر والمراد غسل ليد.

(1/60)

"14 - باب الرخصة في ترك الوضوء من المذي"
89 - حدثني يحيى عن مالك عن يحيى بن سعيد عن سعيد بن المسيب: أنه سمعه ورجل يسأله فقال: إني لأجد البلل وأنا أصلي أفأنصرف فقال له سعيد: لو سأل على فخذي ما انصرفت حتى أقضي صلاتي.
90- وحدثني عن مالك عن الصلت بن زييد أنه قال: سألت سليمان بن يسار عن البلل أجده فقال: أنضح ما تحت ثوبك بالماء واله عنه.
ـــــــ.
90/60 - الصلت بن زبيد بضم الزاي ومثناتين تحت مصغر.

(1/61)

"15 - باب الوضوء من مس الفرج"
91 - حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن1 حزم أنه سمع عروة بن الزبير يقول: دخلت على مروان بن الحكم فتذاكرنا ما يكون منه الوضوء فقال.
ـــــــ.
91/61 - عن عبد الله بن أبي بكر عن محمد بن عمرو بن حزم قال بن عبد البر: هذا خطأ من يحيى حيث قال عن محمد والصواب بن محمد بلا شك وليس الحديث لمحمد بن عمرو بن حزم عند أحد من أهل العلم بالحديث ولا رواه بوجه من الوجوه وقد حدث به بن وضاح على الصحة فقال: عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم فقال عروة: ما علمت هذا قال بن عبد البر: هذا مع منزلته من العلم والفضل دليل على أن الجهل ببعض المعلومات لا يدخل نقيصة على العالم إن كان عالما بالسنن إذ الإحاطة بجميع المعلومات لا سبيل إليها بسرة بضم الموحدة وسكون المهملة.
ـــــــ
1 في نسخة عن محمد وفي أخرى مضروب على حرف ا هـ.

(1/61)

"16 - باب الوضوء من قبلة الرجل امرأته"
97- حدثني يحيى عن مالك1 عن بن شهاب عن سالم بن عبد الله عن أبيه عبد الله بن عمر أنه كان يقول: قبلة الرجل امرأته وجسها بيده من الملامسة فمن قبل امرأته أو جسها بيده فعليه الوضوء.
98- وحدثني عن مالك أنه بلغه أن عبد الله بن مسعود: كان يقول من قبلة الرجل امرأته الوضوء.
99- وحدثني عن مالك عن بن شهاب: أنه كان يقول من قبلة الرجل امرأته الوضوء.
قال نافع قال مالك: وذلك أحب ما سمعت إلي2.
ـــــــ
1 في نسخة حذف عن مالك ا هـ.
2 في نسخة زيادة بعد هذا نصها: قال ابن نافع قال مالك وذلك أحب ما سمعت إلي اهـ.

(1/62)

"17 - باب العمل في غسل الجنابة"
100 - حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين: أن رسول الله صلى الله عليه وسلم كان إذا اغتسل من الجنابة بدأ بغسل يديه ثم توضأ كما يتوضأ للصلاة ثم يدخل أصابعه في الماء فيخلل بها أصول شعره ثم يصب على رأسه ثلاث غرفات بيديه ثم يفيض الماء على جلده كله.
101 - وحدثني عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة أم المؤمنين: أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق1 من الجنابة.
102 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا اغتسل من الجنابة بدأ فأفرغ على يده اليمنى فغسلها ثم غسل فرجه ثم مضمض وأستنثر ثم غسل وجهه ونضح في عينيه ثم غسل يده اليمنى ثم اليسرى ثم غسل رأسه ثم اغتسل وأفاض عليه الماء.
103 - وحدثني عن مالك أنه بلغه أن عائشة: سئلت عن غسل المرأة من الجنابة فقالت لتحفن على رأسها ثلاث حفنات من الماء ولتضغث2 رأسها بيديها.
ـــــــ.
100/70 - غرفات بفتح الراء ثم يفيض أي يسيل والافاضة الاسالة على جلده قال الرافعي: سائر بدنه وقد يكنى بالجلد عن البدن.
101/71 - الفرق بفتح الراء على الأفصح الأشهر وحكى اسكانه ونقل أبو عبيد الاتفاق على أنه ثلاثة آسع وأنه ستة عشر رطلا قال الباجي: روى يحيى الفرق بتسكين الراء ورواه غيره بالتحريك وهو الصحيح وقال الأزهري الفرق في كلام العرب الفتح والمحدثون يسكنونه وفي النهاية لابن الأثير الفرق بالتحريك مكيال يسع ستة عشر رطلا وهي اثنا عشر مدا وثلاثة آصع فأما الفرق بالسكون فمائة وعشرون رطلا قال الحافظ بن حجر: وهو غريب.
102/72 - من الجنابة أي بسبب الجنابة ونضح في عينيه قال بن عبد البر: لم يتابع بن عمر على النضح في العين أحد قال وله شدائد حمله عليها الورع قال: وفي أكثر الموطآت سئل مالك عن ذلك فقال: ليس عليه العمل.
103/73 - ولتضغث باعجام الضاد والغين ومثلثة قال في النهاية: الضغث معالجة شعر الرأس باليد عند الغسل كأنها تخلط بعضه ببعض ليدخل فيه الغسول والماء.
ـــــــ
1 الفرق بالسكون مكيال يسع ستة عشر رطلا وقد تحرك رؤاه.
2 من ضغث ثوبه غسله ا هـ مصححه.

(1/63)

"18 - باب واجب الغسل إذا التقى الختانان"
104 - حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب أن عمر بن.
ـــــــ.
104/74 -: "إذا مس الختان الختان" قال أهل اللغة: ختان المرأة إنما يسمى حفاضا فذكره هنا بلفظ الختان للمشاكلة.

(1/63)

الخطاب وعثمان بن عفان وعائشة زوج النبي صلى الله عليه وسلم كانوا يقولون: إذا مس الختان الختان فقد وجب الغسل.
105 - وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن بن عوف أنه قال: سألت عائشة زوج النبي صلى الله عليه وسلم: ما يوجب الغسل فقالت: هل تدري ما مثلك يا أبا سلمة مثل الفروج يسمع الديكة تصرخ فيصرخ معها إذا جاوز الختان الختان فقد وجب الغسل.
106 - وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أن أبا موسى الأشعري أتى عائشة زوج النبي صلى الله عليه وسلم فقال لها: لقد شق على اختلاف أصحاب النبي صلى الله عليه وسلم في أمر إني لأعظم أن أستقبلك به فقالت: ما هو ما كنت سائلا عنه أمك فسلني عنه فقال الرجل: يصيب أهله ثم يكسل ولا ينزل فقالت: إذا جاوز الختان الختان فقد وجب الغسل فقال أبو موسى الأشعري: لا أسأل عن هذا أحدا بعدك أبدا.
107 - وحدثني عن مالك عن يحيى بن سعيد عن عبد الله بن كعب مولى عثمان بن عفان: أن محمود بن لبيد الأنصاري سأل زيد بن ثابت عن الرجل يصيب أهله ثم يكسل ولا ينزل فقال زيد: يغتسل فقال له محمود إن أبي بن كعب كان لا يرى الغسل فقال له زيد بن ثابت: إن أبي بن كعب نزع عن ذلك قبل أن يموت.
108 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يقول إذا جاوز الختان الختان فقد وجب الغسل.
ـــــــ.
105/75 – مثل الفروج يسمع الديكة قال الباجي: يحتمل معنيين أنه كان صبيا قبل البلوغ فسأل عن مسائل الجماع الذي لا يعرفه لو يبلغ حده والثاني: أنه لم يبلغ مبلغ الكلام في العلم.
107/77 - يكسل قال في النهاية: أكسل الرجل إذا جامع ثم أدركه فتور فلم ينزل ومعناه صار ذا كسل.

(1/64)

"19 - باب وضوء الجنب إذا أراد أن ينام أو يطعم قبل أن يغتسل"
109 - حدثني يحيى عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أنه قال:
ـــــــ.
109/79 - 107 عن عبد الله بن دينار عن بن عمر قال بن عبد البر: كذا في الموطأ وهو المحفوظ ورواه عيسى عن مالك عن نافع عن بن عمر وهذا كالمستغرب عندهم وقال الحافظ بن حجر: قد رواه عنه عن نافع كذلك خمسة أو ستة فلا غرابة لكن الأول أشهى أنه قال ذكر عمر قال الحافظ بن حجر: مقتضاه أنه من مسند بن عمر وكذا هو عند أكثر الرواة ورواه أبو نوح عن مالك فزاد عن عمر وقد بين النسائي سبب ذلك في روايته من طريق بن عون عن نافع قال أصاب ان عمر جنابة فأتى عمر فذكر ذلك له فأتى عمر النبي صلى الله عليه وسلم فاستخبره فقال: ليتوضأ ويرقد قال الحافظ وعلى هذا فالضمير في قوله أنه تصيبه يعود على بن عمر لا على عمر توضأ واغسل ذكرك ثم نم قال بن الجوزي الحكمة فيه أن الملائكة تبعد عن الوسخ والريح الكريهة.

(1/64)

ذكر عمر بن الخطاب لرسول الله صلى الله عليه وسلم أنه يصيبه جنابة من الليل فقال له رسول الله: "توضأ وأغسل ذكرك ثم نم" .
110- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت تقول: إذا أصاب أحدكم المرأة ثم أراد أن ينام قبل أن يغتسل فلا ينم حتى يتوضأ وضوءه للصلاة.
111 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا أراد أن ينام أو يطعم وهو جنب غسل وجهه ويديه إلى المرفقين ومسح برأسه ثم طعم أو نام.
ـــــــ.
وأن الشياطين تقرب من ذلك وقال النووي: اختلف في حكمة هذا الوضوء فقال: أصحابنا لأنه يخفف الحدث وقيل: لعله أن ينشط إلى الغسل إذا بل أعضاءه وقيل: ليبيت على إحدى الطهارتين خشية أن يموت في منامه قلت: أخرج الطبراني في الكبير بسند لا بأس به عن ميمونة بنت سعد قالت: قلت: يا رسول الله هل يأكل أحدنا وهو جنب قال: "لا يأكل حتى يتوضأ" قلت: يا رسول الله هل يرقد الجنب قال: "ما أحب أن يرقد وهو جنب حتى يتوضأ فاني أخشى أن يتوفى فلا يحضره جبريل عليه السلام" قال الباجي: ولا يبطل هذا الوضوء ببول ولا غائط قاله مالك في المجموعة ولا يبطل بشيء إلا بمعاودة الجماع فإن جامع بعد وضوئه أعاد الوضوء لأن الجماع الثاني يحتاج من إحداث الوضوء مثل ما احتاجه الأول قلت: ويخرج من هذا لغز لطيف فيقال لنا وضوء لا يبطله الحدث وإنما يبطله الجماع وقد نظمته فقلت:
قل للفقيه وللمفيد ... ولكل ذي باع مديد
ما قلت: في متوضئ ... قد جاء بالأمر السديد
لا ينقضون وضوءه ... مهما تغوط أو يزيد
ووضوؤه لم ينتقض ... إلا بإيلاج جديد

(1/65)

"20 - باب إعادة الجنب الصلاة وغسله إذا صلى ولم يذكر وغسله ثوبه"
112 - حدثني يحيى عن مالك عن إسماعيل بن أبي حكيم أن عطاء بن يسار أخبره: أن رسول الله صلى الله عليه وسلم كبر في صلاة من الصلوات ثم أشار إليهم بيده أن امكثوا فذهب ثم رجع وعلى جلده أثر الماء.
113 - وحدثني عن مالك عن هشام بن عروة عن زييد بن الصلت أنه قال: خرجت مع عمر بن الخطاب إلى الجرف فنظر فإذا هو قد احتلم وصلى ولم يغتسل فقال: والله ما أراني إلا.
ـــــــ.
112/82 - أن عطاء بن يسار أخبره أن رسول الله صلى الله عليه وسلم كبر في صلاة قال بن عبد البر: هذا مرسل وقد روي متصلا مسندا من حديث أبي هريرة وأبي بكرة قلت: حديث أبي هريرة أخرجه البخاري ومسلم وأبو داود والنسائي وحديث أبي بكرة أخرجه أبو داود وفيه أنها صلاة الفجر.
113/83 - إلى الجرف بضم الجيم والراء وفاء قال الرافعي: على ثلاثة أميال من المدينة من جانب الشام فنظر في ثوبه فرأى فيه أثر الاحتلام وغسل ما رأى في ثوبه قال الرافعي: يحتمل أن ذلك لأنه استنجى بالحجر ويحتمل أنه كان تنظفا ولذلك نضح ما لم ير فيه شيئا مبالغة في التنظيف.

(1/65)

احتلمت وما شعرت وصليت وما اغتسلت قال: فأغتسل وغسل ما رأى في ثوبه ونضح ما لم ير وأذن أو أقام ثم صلى بعد ارتفاع الضحى متمكنا.
114- وحدثني عن مالك عن إسماعيل بن أبي حكيم عن سليمان بن يسار: أن عمر بن الخطاب غدا إلى أرضه بالجرف فوجد في ثوبه احتلاما فقال: لقد ابتليت بالاحتلام منذ وليت أمر الناس فاغتسل وغسل ما رأى في ثوبه من الاحتلام ثم صلى بعد أن طلعت الشمس.
115- وحدثني عن مالك1 عن يحيى بن سعيد عن سليمان بن يسار: أن عمر بن الخطاب صلى بالناس الصبح ثم غدا إلى أرضه بالجرف فوجد في ثوبه إحتلاما فقال: إنا لما أصبنا الودك لانت العروق فأغتسل وغسل الاحتلام من ثوبه وعاد لصلاته.
116 - وحدثني عن مالك عن هشام بن عروة عن أبيه عن يحيى بن عبد الرحمن بن حاطب: أنه اعتمر مع عمر بن الخطاب في ركب فيهم عمرو بن العاص وإن عمر بن الخطاب عرس ببعض الطريق قريبا من بعض المياه فاحتلم عمر وقد كاد أن يصبح فلم يجد مع الركب ماء فركب حتى جاء الماء فجعل يغسل ما رأى من ذلك الاحتلام حتى أسفر فقال له عمرو بن العاص: أصبحت ومعنا ثياب فدع ثوبك يغسل فقال عمر بن الخطاب: واعجبا لك يا عمرو بن العاص لئن كنت تجد ثيابا أفكل الناس يجد ثيابا والله لو فعلتها لكانت سنة بل أغسل ما رأيت وأنضح ما لم أر.
قال2 مالك: في رجل وجد في ثوبه أثر احتلام ولا يدري متى كان ولا يذكر شيئا رأى في منامه قال ليغتسل من أحدث نوم نامه فإن كان صلي بعد ذلك النوم فليعد ما كان صلى بعد ذلك النوم من أجل أن الرجل ربما احتلم ولا يرى شيئا ويرى ولا يحتلم فإذا وجد في ثوبه ماء فعليه الغسل وذلك أن عمر أعاد ما كان صلى لآخر نوم نامه ولم يعد ما كان قبله.
ـــــــ.
114/84 - فقال: لقد ابتليت بالاحتلام منذ وليت أمر الناس قال الباجي: يحتمل أن يريد أن شغله بأمر الناس واهتمامه بهم صرفه عن الاشتغال بالنساء فكثر عليه الاحتلام ويحتمل أن يريد أن ذلك كان وقتا لابتلائه به لمعنى من المعاني لم يذكره ووقته بما ذكر من ولايته.
ـــــــ
1 في نسخة حذف عن مالك اهـ مصححه.
2 في نسخة زيادة يحيى قال.

(1/66)

باب غسل المرأة إذا رأت في المنام مثل مايرى الرجل
...
"21 - باب غسل المرأة إذا رأت1 في المنام مثل ما يرى الرجل"
117 - حدثني عن مالك عن بن شهاب عن عروة بن الزبير: أن أم سليم قالت.
ـــــــ.
117/87 - عن بن شهاب عن عروة بن الزبير أن أم سليم قال بن عبد البر: كذا هو في الموطأ وقال فيه بن أبي أويس عن مالك عن بن شهاب عن عروة عن أم سليم وكل من روى هذا الحديث عن مالك لم يذكر فيه عنه عن عائشة فيما علمت إلا بن أبي الوزير وعبد الله بن نافع فإنهما روياه عن مالك عن الزهري عن عروة عن عائشة أن أم سليم ثم أسنده من طريقهما قال وقال الدارقطني: تابع بن أبي الوزير على إسناد.
ـــــــ
1 في نسخة زيادة في المنام اهـ مصححه.

(1/66)

................................................
هذا الحديث عن مالك حباب بن جبلة وعبد الملك بن عبد العزيز بن الماجشون ومعن بن عيسى قال بن شهاب عن عروة عن عائشة وقال أبو داود: تابع بن شهاب مسافع الحجبي فرواه أيضا عن عروة عن عائشة قال بن عبد البر: وأما هشام بن عروة فرواه عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قال محمد بن يحيى الذهلي: وهما حديثان عندنا اتهى قلت: وقد وصله مسلم وأبو داود من طريق عن عائشة فقالت: لها عائشة أف لك في حديث آخر أن أم سلمة هي القائلة ذلك قال القاضي عياض: ويحتمل أن عائشة وأم سلمة كانتا هما أنكرتا عليها فأجاب النبي صلى الله عليه وسلم كل واحدة بما أجابها وإن كان أهل الحديث يقولون: ان الصحيح هنا أم سلمة لا عائشة قال الحافظ بن حجر: وهو جمع حسن لأنه لا يمتنع حضور أم سلمة وعائشة عند النبي صلى الله عليه وسلم في مجلس واحد قال الباجي: قولها أف لك على معنى الإنكار لقولها والاغلاظ عليها لما أخبرت به عن النساء وقال القاضي عياض: أف لك أي استحقارا لك وهي كلمة تستعمل في الاستحقار والاستقذار وأصل الأف وسخ الأظافر فيه عشرة لغات أف بالضم والكسر والفتح دون تنوين وبالتنوين أيضا وذلك مع ضم الهمزة فهذه ستة وإنه واف بكسر الهمزة وفتح الفاء وأف بضم الهمزة وتسكين الفاء وافى بضم الهمزة والقصر انتهى قلت: بل فيه نحو أربعين لغة حكاها أبو حيان في الارتشاف وغيره وقد نظمتها في أبيات فقلت:
أف ربع أخيره ثم ثلث ... مبتداه مشددا ومخفف
وبتنوينه وبالترك أفا ... لا ممالا وبالامالة مضعف
وبكسر ابتدا وافى مثلت ... وزد الهاء في أف أطلق لا أف
ثم مدا بكسر أف واف ... ثم أفو فاحفظ ودع ما يزيف
وهل ترى ذلك بكسر الكاف المرأة قال بن عبد البر: فيه دليل على أه ليس كل النساء تحتلمن وإلا لما أنكرت عائشة وأم سلمة قال قد يوجد عدم الاحتلام في بعض الرجال إلا أن في ذلك النساء أوجد وأكثر قلت: وأي مانع من أن يكون ذلك خصيصة لأزواج النبي صلى الله عليه وسلم إنهن لا يحتلمن كما أن من خصائص الأنبياء عليهم السلام انهم لا يحتلمون لأن الاحتلام من الشيطان فلم يسلط عليهم وكذلك لم يسلط على أزواجه تكريما له تربت يمينك قال الباجي: قال عيسى بن دينار: ما أراه أراد بذلك إلا خيرا وما الاتراب إلا الغنى قال الباجي: فرأى أن ترب من الاتراب وليس منه وإنما هو من التراب وقال بن نافع: معناه ضعف عقلك الجهني هذا وقيل: معناه افتقرت يداك من العلم إذا جهلت مثل هذا فقد قل حظك من العلم وهو معنى قول بن كيسان وقال الأصمعي: معناه الحض على تعلم مثل هذا كما يقال: انج ثكلتك أمك لا يريد أن تثكل وقال أبو عمرو: معنى تربت يمينك أصابها التراب ولم يدع عليها بالفقر وقال الداودي: قد قال قوم إنها ثربت بالثاء المثلثة يريد استغنت من الثرب وهو الشحم وقال هي لغة للقبط صيروا التاء ثاء حتى جرى على ألسنة العرب كما أبدلوا من الثاء فاء قال الباجي: والأظهر أنه صلى الله عليه وسلم خاطبها على عادة العرب في تخاطبها وهم يستعملون هذه اللفظة عند الإنكار لمن لا يريدون فقره وإن كان معناها افتقرت يداك يقال: ترب فلان إذا افتقر فلصق بالتراب وأترب إذا استغنى وصار ماله كالتراب كثرة قال: ويحتمل أن يفعل ذلك بعائشة على وجه التأديب لها لانكارها ما أقر عليه وهو لا يقر إلا على الصواب وقد قال: اللهم أيما مؤمن سببته فاجعل.

(1/67)

لرسول الله صلى الله عليه وسلم المرأة ترى في المنام مثل ما يرى الرجل أتغتسل فقال لها رسول الله صلى الله عليه وسلم: "نعم فلتغتسل" فقالت لها عائشة: أف لك وهل ترى ذلك المرأة فقال لها رسول الله صلى الله عليه وسلم: "تربت يمينك ومن أين يكون الشبه" .
118- حدثني عن مالك عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم.
ـــــــ.
ذلك قربة إليك فلا يمتنع على هذا أن يقول ذلك لها لتؤجر وليكفر بها ما قالته لأم سليم قال وروى بن حبيب عن مالك تربت بمعنى خسرت وهو بمعنى ما قدمناه وقيل: معناه امتلأت ترابا انتهى.
وقال القاضي عياض: هذا اللفظ وشبهه يجري على ألسنة العرب من غير قصد للدعاء وقد قال البديع في رسالته وقد يوحش اللفظ وكله ود ويكره الشيء وليس من فعله بد هذه العرب تقول لا أب لك للشيء إذا أهم وقاتله الله ولا يريدون الذم وويل أمه لأمر إذا تم ولك لباب في هذا الباب أن تنظر إلى القول وقائله فإن كان وليا فهو الولا وإن خشن وإن كان عدوا فهو البلاء وإن حسن وقال النووي: في هذه اللفظة خلاف كثير منتشر جدا للسلف والخلف من الطوائف كلها والأصح الأقوى الذي عليه المحققون في معناها أنها كلمة أصلها افتقرت ولكن العرب اعتادت استعمالها غير قاصدة حقيقة معناها الأصلي فيذكرون تربت يداك وقاتله الله ما أشجعه ولا أم له ولا أب لك وثكلته أمه وويل أمه وما اشبه هذا من الفاظهم يقولونها عند إنكار الشيء والزجر عنه أو الذم عليه أو استعظامه أو الحث عليه أو الإعجاب به وقال صاحب النهاية هذه الكلمة جارية على ألسنة العرب لا يريدون بها الدعاء على المخاطب ولا وقوع الأمر بها كما يقولون: قاتله الله وقال بعضهم هو دعاء على الحقيقة لأنه رأى الحاجة خيرا لها والأول الوجه انتهى واعلم أني في هذا الكتاب أطنب حيث يستحق الإطناب وأوجز حيث ما يقتضي الحال الإيجاز وما أحسن قول من قال:
يرمون بالخطب الطوال وتارة ... وحي الملاحظ خيفة الرقباء
ومن أين يكون الشبه ضبط بفتح الشين والباء وبكسر الشين وسكون الباء قال الباجي: يريد شبه الابن لأحد أبويه أو لاقاربه ومعنى ذلك أن للمرأة ماء تدفعه عند اللذة الكبرى كما للرجل ما يدفعه عند اللذة الكبرى فإذا سبق ماء الرجل ماء المرأة خرج الولد يشبه عمومته وإذا سبق ماء المرأة ماء الرجل خرج الولد يشبه خؤلته.
118/88 - جاءت أم سليم امرأة أبي طلحة الأنصاري زاد أبو داود وهي أم أنس بن مالك إن الله لا يستحي من الحق قال ابباجي يحتمل أن تريد لا يأمر أن يسحي من الحق ويحتمل أن تريد لا يمتنع من ذكره امتناع المستحيي قال وإنما قدمت ذلك بين يدي قولها لما احتاجت إليه من السؤال عن أمر يسحي النساء من ذكره ولم يكن لها بد منه وقال الرافعي: معناه لا يتركه فإن من يستحي من الشر يتركه والمعنى أن الحياء لا ينبغي أن يمنع من طلب الحق ومعرفته وقال بن دقيق العيد لعل لقائل أن يقول إنما يحتاج إلى تأويل الحياء في حق الله إذا كان الكلام مثبتا كما جاء إن الله حيي كريم وأما في النفي فالمستحيلات على الله تنفى ولا يشترط في النفي أن يكون المنفي ممكنا وجوابه أنه لم يرد النفي على الاستحياء مطلقا بل ورد على الاستحياء من الحق وبطريق المفهوم يقتضي أنه يستحي من غير الحق فيعود بطريق المفهوم إلى جانب الاثبات انتهى ويستحيي بياءين في لغة الحجاز وبياء واحدة في لغة تميم إذا هي احتلمت الاحتلام افتعال من الحلم بضم الحاء وسكون اللام وهو ما يراه النائم في نومه وخصصه العرف ببعض ذلك وهو رؤية الجماع وفي.

(1/68)

سلمة زوج النبي صلى الله عليه وسلم أنها قالت: جاءت أم سليم امرأة أبي طلحة الأنصاري إلى رسول الله صلى الله عليه وسلم فقالت: يا رسول الله إن الله لا يستحيي من الحق هل على المرأة من غسل إذا هي احتلمت فقال: "نعم إذا رأت الماء" .
ـــــــ.
رواية أحمد من حديث أم سليم أنها قالت: يا رسول الله إذا رأت المرأة أن زوجها يجامعها في المنام أتغتسل وفي ربيع الأبرار للزمخشري عن بن سيرين قال لا تحتلم ودعا إلا على أهله قال نعم إذا رأت الماء أي المني بعد الاستيقاظ زاد البخاري من طريق آخر عن هشام فغطت أم سلمة يعني وجهها وقالت: يا رسول الله وتحتلم المرأة قال: "نعم تربت يمينك فيم يشبهها ولدها" ولأحمد أنها قالت: وهل للمرأة ماء فقال: هن شقائق الرجال قال الرافعي: أي نظائرهم وأمثالهم في الخلق.

(1/69)

"22 - باب جامع غسل الجنابة"
119- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان يقول لا بأس أن يغتسل بفضل المرأة ما لم تكن حائضا أو جنبا.
120- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يعرق في الثوب وهو جنب ثم يصلي فيه.
121- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يغسل جواريه رجليه ويعطينه الخمرة وهن حيض.
وسئل مالك عن رجل له نسوة وجواري هل يطؤهن جميعا قبل أن يغتسل فقال: لا بأس بأن يصيب الرجل جاريتيه قبل أن يغتسل فأما النساء الحرائر فيكره أن يصيب الرجل المرأة الحرة في يوم الأخرى فأما أن يصيب الجارية ثم يصيب الأخرى وهو جنب فلا بأس بذلك وسئل مالك عن رجل جنب وضع له ماء يغتسل به فسها فأدخل أصبعه فيه ليعرف حر الماء من برده قال مالك: إن لم يكن أصاب أصبعه أذى فلا أرى ذلك ينجس عليه الماء.
ـــــــ.
121/91 - ويعطينه الخمرة قال في النهاية هي مقدار ما يضع الرجل عليه وجهه في سجوده من حصير أو نسجة خوص أو نحوه من الثياب ولا يكون خمرة إلا في هذا المقدار وسميت خمرة لأن خيوطها مستورة بسعفها انتهى.

(1/69)

"23- هذا باب في التيمم1"
122- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أم.
ـــــــ.
122/92 - عن عائشة أنها قالت: خرجنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال جماعة منهم بن سعد وابن حبان وابن عبد البر أن ذلك كان في غزوة بني المصطلق حتى إذا كنا بالبيداء هي الشرف الذي قدام ذي الحليفة أو بذات الجيش هي من المدينة على بريد وبينها وبين العقيق سبعة أميال عقد بكسر المهملة كل ما.
ـــــــ
1 في نسخة ما جاء بدل هذا الباب.

(1/69)

"24 باب العمل في التيمم"
123 - حدثني يحيى عن مالك عن نافع: أنه أقبل هو وعبد الله بن عمر من الجرف حتى إذا كانا بالمربد نزل عبد الله فتيمم صعيدا طيبا فمسح وجهه ويديه إلى المرفقين ثم صلى.
124 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يتيمم إلى المرفقين وسئل مالك كيف التيمم وأين يبلغ به فقال: يضرب ضربة للوجه وضربة لليدين ويمسحهما إلى المرفقين.

(1/71)

"25 - باب تيمم الجنب 1 "
125 - حدثني يحيى عن مالك عن عبد الرحمن بن حرملة أن رجلا سأل سعيد بن المسيب عن الرجل الجنب يتيمم ثم يدرك الماء فقال سعيد: إذا أدرك الماء فعليه الغسل لما يستقبل.
قال مالك: فيمن احتلم وهو في سفر ولا يقدر من الماء إلا على قدر الوضوء وهو لا يعطش حتى يأتي الماء قال يغسل بذلك فرجه وما أصابه من ذلك الأذى ثم يتيمم صعيدا طيبا كما أمره الله.
وسئل مالك عن رجل جنب أراد أن يتيمم فلم يجد ترابا إلا تراب سبخة هل يتيمم بالسباخ وهل تكره الصلاة في السباخ قال مالك: لا بأس بالصلاة في السباخ والتيمم منها لأن الله تبارك وتعالى قال: {فَتَيَمَّمُوا صَعِيداً طَيِّباً} [المائدة: 6] فكل ما كان صعيدا فهو يتيمم به سباخا كان أو غيره.
ـــــــ
.....................................
ـــــــ
1 في نسخة زيادة لفظ في قبل تيمم اهـ مصححه.

(1/71)

باب مايحل للرجل من امرأته وهي حائض
...
"26 باب ما يحل للرجل من امرأته وهي حائض"
126 - حدثني يحيى عن مالك عن زيد بن اسلم أن رجلا سأل رسول الله صلى الله عليه وسلم فقال: ما.
ـــــــ.
126/96 - عن زيد بن أسلم أن رجلا سأل النبي صلى الله عليه وسلم فقال: ما يحل لي من امرأتي وهي حائض قال بن عبد البر: لا أعلم أحدا روى هذا مسندا بهذا اللفظ ومعناه صحيح ثابت.

(1/71)

"27 - باب طهر الحائض"
130 - حدثني يحيى عن مالك عن علقمة بن أبي علقمة عن أمه مولاة عائشة أم المؤمنين أنها قالت: كان النساء يبعثن إلى عائشة أم المؤمنين بالدرجة فيها الكرسف فيه الصفرة من دم الحيضة يسألنها عن الصلاة فتقول لهن لا تعجلن حتى ترين القصة البيضاء تريد بذلك الطهر من الحيضة.
131 - وحدثني عن مالك عن عبد الله بن أبي بكر عن عمته عن ابنة زيد بن ثابت أنه.
ـــــــ.
130/100 - بالدرجة قال بن عبد البر: من رواه هكذا فهو على تأنيث الدرج وكان الأخفش يرويه الدرجة ويقول هو جمع درج مثل خرجة وخرج وترسة وترس وقال صاحب النهاية هكذا يروى بكسر الدال وفتح الراء جمع درج وهو كالصفد الصغير تضع فيه المرأة خف متاعها وطيبها وقيل: إنما هو بالدرجة تأنيث درج وقيل: إنما هي الدرجة بالضم وجمعها الدرج وأصله شيء يدرج أي يلف فيدخل في حياء الناقة ثم يخرج ويترك على حوار فتشتبه فتظنه ولدها فتر أمه انتهى الكرسف القطن حتى ترين القصة البيضاء بفتح القاف والصاد المهملة المشددة قال بن رشيق وهو الطهر الأبيض الذي يرينه النساء عند النقاء من الحيض شبه بياضه بالقص وهو الجص وقال في النهاية هو أن تخرج القطنة أو الخرقة التي تحشى بها الحائض كأنها قصة بيضاء لا يخالطها صفة وقيل: القصة شيء كالخيط يخرج بعد انقطاع الدم كله.
131/101 - عن ابنة زيد بن ثابت اسمها أم أسعد فكانت تعيب ذلك عليهن قال الباجي: لتكلفهن من ذلك مالا يلزم قال وإنما يلزم النظر إلى الطهر إذا أرادت النوم أو إن أقمن لصلاة الصبح قاله مالك في المبسوط.

(1/72)

بلغها: أن نساء كن يدعون بالمصابيح من جوف الليل ينظرن إلى الطهر فكانت تعيب ذلك عليهن وتقول ما كان النساء يصنعن هذا.
132 - وسئل مالك عن: الحائض تطهر فلا تجد ماء هل تتيمم قال نعم لتتيمم فإن مثلها مثل الجنب إذا لم يجد ماء تيمم.

(1/73)

"28 - باب جامع الحيضة"
133 - حدثني يحيى عن مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم قالت: في المرأة الحامل ترى الدم أنها تدع الصلاة.
134 - وحدثني عن مالك: أنه سأل بن شهاب عن المرأة الحامل ترى الدم قال تكف عن الصلاة قال يحيى: قال مالك: وذلك الأمر عندنا.
135 - وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كنت أرجل رأس رسول الله صلى الله عليه وسلم وأنا حائض.
136 - وحدثني عن مالك عن هشام بن عروة عن أبيه عن فاطمة بنت المنذر بن الزبير عن أسماء بنت أبي بكر الصديق أنها قالت: سألت امرأة رسول الله صلى الله عليه وسلم فقالت أرأيت إحدانا إذا.
ـــــــ.
135/105 - أرجل بتشديد الجيم من الترجيل وهو تسريح الشعر وتنظيفه.
136/106 - عن هشام بن عروة عن أبيه عن فاطمة بنت المنذر قال بن عبد البر: كذا وقع في رواية يحيى وهو خطأ بين منه وغلط بلا شك وإنما الحديث في لهشام عن فاطمة امرأته وكذا رواه كل من روى عن هشام مالك وغيره عن أسماء بنت أبي بكر الصديق أنها قالت: سألت امرأة في رواية سفيان بن عيينة عن هشام أن أسماء قالت: سألت كذا أخرجه الشافعي قال الرافعي: ممكن أن تعني في رواية مالك نفسها ويمكن أنها سألت عنه وسأل غيرها أيضا فترجع كل رواية إلى سؤال قال: وذكر البيهقي أن الصحيح أن امرأة سألت وقال الحافظ بن حجر: أغرب النووي فضعف رواية سفيان بلا دليل وهي صحيحة الإسناد لا علة لها قال ولا بعد في أن يتهم الراوي اسم نفسه كما وقع في حديث أبي سعيد الخدري في قصة الرقية بفاتحة الكتاب أرأيت هي بمعنى أخبرني ويجب في التاء إذا لم تتصل بها الكاف ما يجب لها مع سائر الأفعال من تذكير وتأنيث وتثنية وجمع إذا أصاب ثوبها الدم بنصب ثوبها ورفع الدم من الحيضة قال النووي: بفتح الحاء أي الحيض وقال الرافعي: يجوز فيه الكسر وهي الحالة التي عليها المرأة ويجوز الفتح وهي المرة من الحيض قال: وهذا أظهر فلتقرضه قال الباجي: رواه يحيى وأكثر الرواة بضم الراء وتخفيفها ورواه القعنبي بكسر الراء وتشديدها ومعناه تأخذ الماء وتغمره بأصبعها للغسل وقال النووي: معناه تقطعه بأطراف الأصابع مع الماء ليتحلل ثم لتنضحه قال النووي: أيتغسله قال وهو بكسر الضاد كذا قاله الجوهري وغيره وقال الرافعي: فسره الشافعي بالغسل قال: النضح يطلق على الصب والرش والغسل وقال القرطبي: المراد هنا الرش لأن غسل الدم استفيد من قوله فلتقرصه وأما النصح فهو لما شكت فيه من الثوب ورده الحافظ بن حجر بأنه يلزم منه اختلاف الضمائى في المرجع وهو خلاف الأصل وبأن الرش على المشكوك فيه لا يفيد شيئا لأنه إن كان طاهرا فلا حاجة إليه وإن كان متنجسا لم يطهر بذلك.

(1/73)

أصاب ثوبها الدم من الحيضة كيف تصنع فيه فقال رسول الله صلى الله عليه وسلم: "إذا أصاب ثوب إحداكن الدم من الحيضة فلتقرصه1 ثم لتنضحه بالماء ثم لتصل فيه" .
ـــــــ
1 في نسخة بالضاد اهـ مصححه.

(1/74)

باب في المستحاضة
...
"29 - باب المستحاضة"
137 - حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت قالت فاطمة بنت أبي حبيش: يا رسول الله إني لا أطهر أفأدع الصلاة فقال لها رسول الله صلى الله عليه وسلم: "إنما ذلك عرق وليست بالحيضة فإذا أقبلت الحيضة فاتركي الصلاة فإذا ذهب قدرها فاغسلي الدم عنك وصلي" .
138 - وحدثني عن مالك عن نافع عن سليمان بن يسار عن أم سلمة زوج النبي صلى الله عليه وسلم:
ـــــــ.
137/107 - فاطمة بنت أبي حبيش بالحاء المهملة والموحدة والشين المعجمة بصيغة التصغير اسمه قيس بن المطلب بن أسد بن عبد العزى بن قصي وهي غير فاطمة بنت قيس التي طلقت ثلاثا إني لا أطهر قال الباجي: تريد لا ينقطع عنها الدم إنما ذلك بكسر الكاف عرق بكسر العين وسكون الراء هو المسمى بالعاذل بالذال المعجمة وليست بالحيضة قال النووي: يجوز فيها الوجهان الكسر على الحالة واختاره الخطابي والفتح وهو الأظهر أي الحيض قال وهذا الوجه نقله الخطابي عن أكثر المحدثين أو كلهم وهو في هذا الموضع متعين أو قريب من المتعين فإن المعنى يقتضيه لأنه صلى الله عليه وسلم أراد إثبات الاستحاضة ونفي الحيض قال وأما ما يقع في كثير من كتب الفقه إنما ذلك عرق انقطع أو انفجر فهي زيادة لا تعرف في الحديث وإن كان لها معنى فإذا أقبلت الحيضة قال النووي: يجوز هنا الوجهان فتح الحاء وكسرها جوازا حسنا فإذا ذهب قدرها قال الباجي: يحتمل أن يريد قدر الحيضة على ما قدره الشرع وإن يريد قدرها على ما تراه المرأة باجتهادها وإن يريد قدرها على ما تقدم من عادتها في حيضها.
138/108 - عن نافع عن سليمان بن يسار عن أم سلمة قال بن عبد البر: كذا رواه مالك وأيوب ورواه الليث بن سعد وصخر بن جويرية وعبد الله بن عمر عن نافع عن سليمان بن يسار أن رجلا أخبره عن أم سلمة فادخلوا بين سليمان وبين أم سلمة رجلا أن امرأة قال الباجي: يقال هي فاطمة بنت أبي حبيش قال وقد بين ذلك حماد بن زيد وسفيان بن عيينة في حديثهما عن أيوب عن سليمان بن يسار قلت: وكذا هو مبين في سنن أبي داود من طريق وهيب عن أيوب كانت تهراق الدماء قال الباجي: يريد أنها من كثرة الدم بها كانت تهريقه وفي النهاية كذا جاء هذا الحديث تهراق الدم على ما لم يسم فاعله والدم منصوب أي تهراق هي الدم وهو منصوب على التمييز وإن كان معرفة وله نظائر أو يكون قد أجرى تهراق مجرى نفست المرأة غلاما ونتج الفرس مهرا قال: ويجوز رفع الدم على تقدير تهراق دماؤها ويكون اللف واللام بدلا من الإضافة كقوله: {أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} 1 أي عقدة نكاحه أو نكاحها قال: والهاء تهراق بدل من همزة أراق يقال: أراق الماء يريقه وهراقه يهريقه بفتح الهاء هراقة انتهى وقال أبو حيان في شرح التسهيل: اختلفوا في تشبيه الفعل اللازم بالفعل المتعدي كما شبه وصفه باسم الفاعل المتعدي فأجاز ذلك بعض.
ـــــــ
1 سورة البقرة الآية: 237.

(1/74)

أن امرأة كانت تهراق الدماء في عهد رسول الله صلى الله عليه وسلم فاستفتت لها أم سلمة رسول الله صلى الله عليه وسلم فقال: "لتنظر إلى عدد الليالي والأيام التي كانت تحيضهن من الشهر قبل أن يصيبها الذي أصابها فلتترك الصلاة قدر ذلك من الشهر فإذا خلفت ذلك فلتغتسل ثم لتستثفر بثوب ثم لتصلي" .
137 - وحدثني عن مالك عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة: أنها رأت.
ـــــــ.
المتأخرين فتقول زيد قد تفقأ الشحم أصله تفقأ شحمه فأضمرت في تفقأ ونصبت الشحم تشبيها بالمفعول واستدل بما روي في الحديث كانت امرأة تهراق الدماء ومنع من ذلك أبو علي الشلويين وقال: لا يكون ذلك إلا في الصفات وتأول الحديث على أنه إسقاط حرف الجر أو على إضمار فعل أي بالدماء أو يهريق الله الدماء منها قال أبو حيان: وهذا هو الصحيح إذ لم يثبت ذلك من لسان العرب لتستثفر بمثلثة قبل الفاء قال في النهاية: هو أن تشد فرجها بخرقة عريضة بعد أن تحتشي قطنا وتوثق طرفيها في شيء تشده على وسطها فتمنع بذلك سيل الدم وهو مأخوذ من ثفر الدابة الذي يجعل تحت ذنبها.
فائدة قال أحمد بن حنبل: في الحيض ثلاثة أحاديث حديثان ليس في نفسي شيء منهما حديث عائشة في قضية فاطمة بنت أبي حبيش وحديث أم سلمة والثالث في قلبي منه شيء وهو حديث حمنة بنت جحش قال أبو داود: وما عدا هذه الثلاثة أحاديث ففيها اختلاف واضطراب وقال أبو محمد الأشبيلي حديث فاطمة أصح حديث يروى في الاستحاضة.
139/109 - عن زينب بنت أم سلمة أنها رأت زينب بنت جحش التي كانت تحت عبد الرحمن بن عوف وكانت تستحاض قال الباجي: قول رأت زينب وهم لأن زينب بنت جحش كانت زوج النبي صلى الله عليه وسلم وأختها حمنة كانت تحت طلحة بن عبيد الله وأختها أم حبيبة كانت تحت عبد الرحمن بن عوف واسمها جهبة وقد روى هذا الحديث بن عفير عن مالك وقال ابنة جحش فلم يسمها وكذلك رواه القعنبي عن مالك فإن كان هذا محفوظا فهو الصواب وقال القاضي عياض: اختلف أصحاب الموطأ في هذا عن مالك فأكثرهم يقولون: زينب بنت جحش وكثير من الرواة يقولون: عن ابنة جحش قال وهذا هو الصواب قال ويبين الوهم فيه بقوله: كانت تحت عبد الرحمن وزينب هي أم المؤمنين لم يتزوجها عبد الرحمن بن عوف قط إنما تزوجها أولا زيد بن حارثة ثم تزوجها رسول الله صلى الله عليه وسلم والتي كانت تحت عبد الرحمن بن عوف هي أم حبيبة وقال بن عبد البر: قيل: إن بنات جحش الثلاثة زينب وأم حبيبة وحمنة زوج طلحة كن يستحضن كلهن وقيل: إنه لم يستحض منهن إلا أم حبيبة وذكر القاضي يونس بن مغيث في كتابه الموعب في شرح الموطأ مث لهذا وذكر أن كل واحدة منهن اسمها زينب ولقب إحداهن حمنة وكنبة الأخرى أم حبيبة قال: وإذا كان هذا هكذا فقد سلم مالك من الخطأ في تسمية أم حبيبة زينب انتهى كلام القاضي قال النووي: وأما قوله أم حبيبة فقد قال الدارقطني: قال إبراهيم الحربي: الصحيح أنها أم حبيب بلا هاء واسمها حبيبة قال الدارقطني: قول الحربي صحيح وكان من أئمة الناس بهذا الشأن وقال أبو علي الغساني الصحيح أن اسمها حبيبة وقال بن الأثير يقال لها أم حبيبة وقيل: أم حبيب قال والأول أكثر وكانت مستحاضة وأهل السير يقولون: المستحاضة أختها حمنة بنت جحش قال بن عبد البر: الصحيح إنهما كانتا تستحاضان انتهى وقال صاحب المطالع قول الموطأ رأت زينب بنت جحش قال الحربي: صوابه أم حبيب واسمها حبيبة قال الدارقطني: وهو الصواب قال أبو عمرو وهو الأكثر وبنات جحش ثلاث زينب وحبيبة هذه وحمنة فقيل: كن يستحضن كلهن.

(1/75)

زينب بنت جحش التي كانت تحت عبد الرحمن بن عوف وكانت تستحاض فكانت تغتسل وتصلي.
140- وحدثني عن مالك عن سمي مولى أبي بكر بن عبد الرحمن: أن القعقاع بن حكيم وزيد بن أسلم أرسلاه إلى سعيد بن المسيب يسأله كيف تغتسل المستحاضة فقال: تغتسل من طهر إلى طهر وتتوضأ لكل صلاة فإن غلبها الدم استثفرت.
141- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال: ليس على المستحاضة إلا أن تغتسل غسلا واحدا ثم تتوضأ بعد ذلك لكل صلاة.
قال يحيى: قال مالك: الأمر عندنا أن المستحاضة إذا صلت أن لزوجها أن يصيبها وكذلك النفساء إذا بلغت أقصى ما يمسك النساء الدم فإن رأت الدم بعد ذلك فإنه يصيبها زوجها وإنما هي بمنزلة المستحاضة قال يحيى: قال مالك: الأمر عندنا في المستحاضة على حديث هشام بن عروة عن أبيه وهو أحب ما سمعت إلى في ذلك.
ـــــــ.
وقيل: بل حبيبة فقط وقيل: بل حبيبة وحمنة وهذا الأصح وحكى لنا شيخنا أبو إسحاق اللواتي عن بن سهل عن يونس بن عبد الله القاضي أنه حكى أن بنات جحش كن ثلاثا اسم كل واحدة منهن زينب وكن يستحضن كلهن قال القاضي وسألت عن ذلك حفيده يونس بن محمد بن مغيث فصححه قال بن قرقول: وهذا لا يقبل ولا يلتفت إليه لأنه لم يسمع إلا من هذا الوجه وأهل المعرفة بهذا الشأن لا يثبتونه وإنما حمل عليه من قاله إنه لا ينسب إلى مالك وهم انتهى.
فائدة: عد الحافظ بن حجر في شرح البخاري المستحاضات من الصحابيات في زمن النبي صلى الله عليه وسلم فبلغن عشرة بنات جحش الثلاثة على ما تقدم وفاطمة بنت أبي حبيش وتقدم حديثها وسودة بنت زمعة وحديثها عند أبي داود وابن خزيمة وأم سلمة وحديثها في سنن سعيد بن منصور وأسماء بنت عميس رواه الدارقطني وهو في سنن أبي داود أيضا لكن على التردد هل هو عنا أو عن فاطمة بنت أبي حبيش وسهلة بنت سهيل ذكرها أبو داود أيضا وأسماء بنت مرشد ذكرها البيهقي وغيره وبادية بنت غيلان ذكرها ان منده وروى الإسماعيلي في حمنة حديث يحيى بن أبي كثير أن زينب بنت أم سلمة استحاضت قال الحافظ بن حجر: لكن الحديث في سنن أبي داود من حكاية زينب عن غيرها وهو أشبه فانها كانت ف زمنه صلى الله عليه وسلم صغيرة لأنه دخل على أمها في السنة الثالثة وهي ترضع.

(1/76)

باب ماجاء في بول الصبي
...
"30 - باب ما جاء في بول الصبي"
142 - حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: أتى رسول الله صلى الله عليه وسلم بصبي فبال على ثوبه فدعا رسول الله صلى الله عليه وسلم بماء فأتبعه إياه.
ـــــــ.
142/112 - أتى رسول الله صلى الله عليه وسلم بصبي فبال على ثوبه قال الحافظ بن حجر: يظهر لي أن المراد به بن أم قيس المذكور في الحديث بعده قال: ويحتمل أن يكون الحسن بن علي أو الحسين فقد وقع لهما أيضا ذلك كما أخرجه الطبراني في الأوسط من حديث أم سلمة وغيرها فأتبعه إياه بإسكان المثناة أي أتبع رسول الله صلى الله عليه وسلم البول الماء أي صبه عليه ولمسلم فاتبعه ولم يغسله ولابن المنذر فنضحه عليه.

(1/76)

143 - وحدثني عن مالك عن بن شهاب عن عبيد بن عبد الله بن عتبة بن1 مسعود عن أم قيس بنت محصن: أنها أتت بابن لها صغير لم يأكل الطعام إلى رسول الله صلى الله عليه وسلم فأجلسه في حجره فبال على ثوبه فدعا رسول الله صلى الله عليه وسلم بماء فنضحه ولم يغسله.
ـــــــ.
143/113 - عن أم قيس بنت محصن قال بن عبد البر: اسمها جذامة يعني بالجيم والذال المعجمة وقال السهيلي اسمها آمنة وهي أخت عكاشة بن محصن الأسدي وكانت من المهاجرات الأول أنها أتت بابن لها صغير قال الحافظ بن حجر: لم أقف على تسميته قال وروى النسائي: أن ابنها هذا مات في عهد النبي صلى الله عليه وسلم وهو صغير في حجره بفتح الحاء فبال على ثوبه قال الحافظ بن حجر: أي ثوب النبي صلى الله عليه وسلم قال وأغرب بن شعبان من المالكية فقال: المراد به ثوب الصبي والصواب الأول ولم يغسله ادعى الأصيلي أه هذه الجملة مدرجة في آخر الحديث من كلام بن شهاب وإن المرفوع انتهى عند قوله فنضحه قال وكذلك روى معمر عن بن شهاب وكذلك أخرجه بن أبي شيبة قال فرشه ولم يرد على ذلك وتوقف الحافظ بن حجر في ذلك قال نعم زاد معمر في روايته قال بن شهاب فمضت السنة أن يرش بول الصبي ويغسل بول الجارية أخرجه عبد الرزاق في مصنفه.
ـــــــ
1 في نسخة زيادة ابن عبد الله بين عبيد الله وعتبة اهـ مصححه.

(1/77)

باب ماجاء في البول قائما وغيره
...
"31 - باب ما جاء في البول قائما1 وغيره"
144 - حدثني يحيى عن مالك عن يحيى بن سعيد أنه قال دخل أعرابي المسجد فكشف عن فرجه ليبول فصاح الناس به حتى علا الصوت فقال رسول الله صلى الله عليه وسلم: "اتركوه" فتركوه فبال ثم أمر رسول الله صلى الله عليه وسلم بذنوب من ماء فصب على ذلك المكان.
145 - وحدثني عن مالك عن عبد الله بن دينار: أنه قال: رأيت عبد الله بن عمر يبول.
ـــــــ.
144/114 - عن يحيى بن سعيد أنه قال دخل أعرابي المسجد وصله البخاري ومسلم والنسائي من طرق عن يحيى عن أنس بقه قال بن عبد البر: وهذا الحيدث أصح حديث يروى في الماء قال الحافظ بن حجر: وقد حكى أبو بكر التاريخي عن عبد الله بن رافع المدني أن هذا الأعرابي هو الأقرع بن حابس التميمي لكن أخرج أبو موسى المديني في الصحابة من مرسل سليمان بن يسار أنه ذو الخويصرة قال وكان رجلا جافيا وفي الصحيح أنه قال للنبي صلى الله عليه وسلم في تلك القسمة أعدل فقال له: "ويحك ومن يعدل إذا لم أعدل" وفي الترمذي في أول هذا الحديث انه صلى ثم قال اللهم ارحمني ومحمدا ولا ترحم معنا أحدا فقال له صلى الله عليه وسلم: "لقد تحجرت واسعا" فلم يلبث أن بال في المسجد قال بعض الفضلاء فهو القائل والسائل والبائل بذنوب بفتح المعجمة قال الخليل هو الدلو ملأى ماء وقال بن فارس الدلو العظيمة وقال بن السكيت فيها ماء قربت من الملء ولا يقال لها فارغة ذنوب فصب على ذلك المكان زاد مسلم ثم إن رسول الله صلى الله عليه وسلم دعاه فقال له: "إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر الله والصلاة وقراءة القرآن" .
145/115 - بلغني أن بعض من مضى كانوا يتوضئون من الغائط قال في الاستذكار عي بمن مضى.
ـــــــ
1 في نسخة قائما وغيره محذوفة اهـ مصححه.

(1/77)

قائما قال يحيى: وسئل مالك عن غسل الفرج من البول والغائط هل جاء فيه أثر فقال: بلغني أن بعض من مضى كانوا يتوضؤون من الغائط وأنا أحب أن أغسل الفرج من البول.
ـــــــ.
عمر بن الخطاب لأن من روايته أنه كان يتوضأ بالماء لما تحت إزاره وقد روى في قصة أهل قباء أنهم كانوا يتوضئون من الغائط بالماء.

(1/78)

باب ماجاء في السواك
...
"32 باب ما جاء في السواك"
146 - حدثني يحيى عن مالك عن بن شهاب عن بن السباق: أن رسول الله صلى الله عليه وسلم قال في جمعة من الجمع يا معشر المسلمين إن هذا يوم جعله الله عيدا فاغتسلوا ومن كان عنده طيب فلا يضره أن يمس منه وعليكم بالسواك.
147 - وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لولا أن أشق على أمتي لأمرتهم بالسواك" .
ـــــــ.
146/116 - عن بن شهاب عن بن السباق أن رسول الله صلى الله عليه وسلم قال في جمعة من الجمع وصله بن ماجة من طريق صالح بن أبي الأخضر عن الزهري عن عبيد بن السباق عن بن عباس به وفات بن عبد البر ذلك واسم بن السباق عبيد وهو من ثقات التابعين بالمدينة وأشرافهم: "يا معشر المسلمين" قال النووي: في شرح مسلم المعشر الطائفة الذين يشملهم وصف فالشباب معشر والشيوخ معشر والنساء معشر والأنبياء معشر وكذا ما أشبهه: "إن هذا يوم جعله الله عيدا" أي لهذه الأمة خاصة قال أبو سعد في شرف المصطفى وابن سراقة في الاعداد خص رسول الله صلى الله عليه وسلم بيوم الجمعة عيدا له ولأمته قال بن عبد البر: في الحديث دليل على أن من حلف أن يوم الجمعة يوم عيد لم يحنث وكذا لو حلف على فعل شيء يوم عيد ولا نية له فإنه يبر بفعله يوم جمعة: "وعليكم بالسواك" قال الرافعي: في شرح المسند السواك فيما حكى بن دريد من قولهم سكت الشيء إذا دلكته سوكا وذكر أنه يقال ساك فاه فإذا قلت: استاك لم يذكر الفم وعن الخليل أنه من قولهم تساوكت الإبل أي اضطربت أعناقها من الهزال وذلك لأن اليد تضطرب عند السواك قال: والسواك العود نفسه والسواك استعماله وعن أبي حنيفة الدينوري أنه يقال سواك ومسواك ويجمع مساويك وسوكا انتهى.
147/117 –: "لولا أن أشق على أمتي" قال الرافعي: أي اثقل عليهم يقول شققت عليه إذا أدخلت عليه المشقة أشق شقا بالفتح لأمرتهم بالسواك قال الرافعي: أي أمر إيجاب وقال بن دقيق: العيد استدل به بعض أهل الأصول على أن الأمر للوجوب ووجه الاستدلال أن كلمة لولا تدل على انتفاء الشيء لوجود غيره فتدل على انتفاء الأمر لوجود المشقة والمنفي لأجل المشقة إنما هو الوجوب لا الاستحباب فإن استحباب السواك ثابت عند كل صلاة فيقتضي ذلك أن الأمر للوجوب انتهى وفي مسند أحمد من حديث فتم بن العباس أو تمام بن العباس لولا أن أشق على أمتي لفرضت عليهم السواك كما فرضت عليهم الوضوء ولابن ماجة من حديث أبي أمامة ما جاء في جبريل إلا أوصاني بالسواك حتى خشيت أن يفرض علي وعلى أمتي لولا أني أخاف أن أشق على أمتي لفرضته لهم.
تنبيه: في الحديث اختصار من أثنائه وآخره وقد أخرجه الشافعي في الأم عن سفيان عن أبي الزناد بسنده بلفظ لولا أن أشق على أمتي لأمرتهم بتأخير العشاء والسواك عند كل صلاة.

(1/78)

148 - وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة أنه قال: "لولا أن يشق على أمته لأمرهم بالسواك مع كل وضوء" .
ـــــــ.
148/118- عن أبي هريرة أنه قال: "لولا أن يشق على أمته لأمرهم بالسواك مع كل وضوء" قال بن عبد البر: هذا الحديث يدخل في المسند لاتصاله من غير ما وجه ولما يدل عليه اللفظ قال: وبهذا اللفظ رواه أكثر الرواة عن مالك وممن رواه كما رواه يحيى أبو مصعب وابن بكير والقعنبي وابن القاسم وابن وهب وابن نافع ورواه معن بن عيسى وأيوب بن صالح وعبد الرحمن بن مهدي وجويرية وأبو قرة موسى بن طارق وإسماعيل بن أبي أويس ومطرف بن عبد الله اليساري ألأصم وبشر بن عمر وروح بن عبادة وسعيد بن عفير وسحنون عن بن القاسم عن مالك بسنده عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لولا أن يشق على أمتي لأمرتهم بالسواك مع كل وضوء" .

(1/79)


كتاب الصلاة

تنوير الحوالك شرح موطأ مالك

كتاب الصلاة
باب ماجاء في النداء للصلاة
...
"3 - كتاب الصلاة"
"1 - باب ما جاء في النداء للصلاة"
149 - حدثني يحيى عن مالك عن يحيى بن سعيد أنه قال: كان رسول الله صلى الله عليه وسلم قد أراد.
ـــــــ.
كتاب الصلاة
149/119 - عن يحيى بن سعيد أنه قال كان رسول الله صلى الله عليه وسلم قد أراد أن يتخذ خشبتين الحديث قال بن عبد البر: روى قصة عبد الله بن زيد هذه في بدء الأذان جماعة من الصحابة بألفاظ مختلفة ومعان متقاربة والأسانيد في ذلك متواترة وقال الحافظ بن حجر: قد استشكل اثبات حكم الأذان برؤيا عبد الله بن زيد لأن رؤيا غير الأنبياء لا ينبني عليها حكم شرعي وأجيب باحتمال مقارنة الوحي لذلك ويؤيده ما رواه عبد الرزاق وأبو داود في المراسيل من طريق عبيد بن عمير الليثي أحد كبار التابعين أن عمر لما رأى الأذان جاء ليخبر النبي صلى الله عليه وسلم فوجد الوحي قد ورد بذلك فما راعه إلا أذان بلال فقال له النبي صلى الله عليه وسلم: "سبقك بذلك الوحي" قال الحافظ: وهذا أصح مما حكى الداودي عن بن إسحاق أن جبريل أتى النبي صلى الله عليه وسلم بالأذان قبل أن يخبره عبد الله بن زيد وعمر بثمانية أيام انتهى وفي كتاب الأذان لأبي الشيخ عن بن عباس قال الأذان نزل على رسول الله صلى الله عليه وسلم مع فرض الصلاة: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ} 1 قال الحافظ مغلطاي: أي مع فرض الجمعة وأخرج بن عباس قال علم النبي صلى الله عليه وسلم الأذان حين أسري به وأخرج بن شاهين عن زيد بن المنذر قال حدثني العلاء قال قلت: لابن الحنيفة كنا نتحدث أن الأذان رؤيا رآها رجل من الأنصار ففزع وقال: عمدتم إلى أحسن دينكم فزعمتم أنه كان رؤيا هذا والله الباطل ولكن رسول الله صلى الله عليه وسلم لما عرج به انتهى إلى مكان من السماء وقف وبعث الله ملكا ما رآه أحد في السماء قبل ذلك اليوم فعلمه الأذان.
ـــــــ
1 سورة الجمعة الآية: 9.

(1/79)

أن يتخذ خشبتين يضرب بهما ليجتمع الناس للصلاة فأرى عبد الله بن زيد الأنصاري ثم من بني الحارث بن الخزرج خشبتين في النوم فقال: إن هاتين لنحو مما يريد رسول الله صلى الله عليه وسلم فقيل: إلا تؤذنون للصلاة فأتى رسول الله صلى الله عليه وسلم حين استيقظ فذكر له ذلك فأمر رسول الله صلى الله عليه وسلم بالأذان.
150 - وحدثني عن مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: "إذا سمعتم النداء فقولوا مثل ما يقول المؤذن" .
151 - وحدثني عن مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح.
ـــــــ.
150/2 - عن ابن شهاب عن عطاء بن يزيد ذكر الحافظ أبو الفضل بن طاهر في كتاب ذخيرة الحفاظ أن المغيرة بن سكلاب رواه عن مالك فزاد في سنده سعيد بن المسيب مقرونا بعطاء وقال بن عدي ذكر سعيد في هذا الإسناد غريب لا أعلم يرويه عن مالك غير مغيرة وهو ضعيف وفي التمهيد رواه مسدد عن يحيى بن سعيد عن مالك عن الزهري عن السائب بن يزيد عن النبي صلى الله عليه وسلم قال بن عبد البر: وذلك خطأ من كل من رواه عن مسدد أو غيره وفي كتاب أطراف الموطأ لأبي العباس أحمد بن محمد بن عيسى الدانى ء ورواه عمرو بن مرزوق عن مالك عن الزهري وذلك وهم إذا سمعتم النداء قال الرافعي: أي الأذان سمي به لأنه نداء إلى الصلاة ودعاء إليها فقولوا مثل ما يقول المؤذن قال الحافظ بن حجر: ادعى بن وضاح أن قوله المؤذن مدرج وإن الحديث انتهى عند قوله مثل ما يقول قال: وتعقب بأن الادراج لا يثبت بمجرد الدعوى وقد اتفقت الروايات في الصحيحين والموطأ على إثباتها ولم يصب صاحب العمدة في حذفها قال الحافظ مغلطاي وذكر الدارقطني في الموطآت أن لفظ عبد الرزاق عن مالك فقولوا مثل ما يقول المنادي قال الرافعي: وظاهر قوله مثل ما يقول أنه يقول مثل قوله في جميع الكلمات لكن وردت أحاديث باستثناء حي على الصلاة وحي على الفلاح وإنه يقول بدلهما لا حول ولا قوة إلا بالله وقال بن المنذر يحتمل أن يكون ذلك من الاختلاف المباح فيقول تارة كذا وتارة كذا.
151/3 - عن سمى بضم أوله بلفظ التصغير مولى أبي بكر بن عبد الرحمن أي بن الحارث بن هشام لو يعلم الناس قال الطيبي وضع المضارع موضع الماضي ليفيد استمرار العلم ما في النداء في رواية بشر بن عمر عن مالك عند السراج الأذان والصف الأول زاد أبو الشيخ في رواية له من طريق الأعرج عن أبي هريرة من الخير والبركة قال الباجي: اختلف في الصف الأول هل هو الذي يلي الامام أو المنكر قال القرطبي والصحيح أنه الذي يلي الامام قالا فإن كان بين الامام والناس سائل كما أحدث الناس المقاصير فالصف الأول الذي يلي المقصورة ثم لم يجدوا إلا أن يستهموا أي يقترعوا وقيل: المراد يتراموا بالسهام وإنه خرج مخرج المبالغة ويؤيده حديث لتجالدوا عليه بالسيوف عليه أي على ما ذكر من الأمرين وقال بن عبد البر: الهاء عائدة على الصف الأول لا على النداء وهو وجه الكلام لأن الضمير يعود لأقرب مذكور ونازعه القرطبي وقال إنه يلزم منه أن يبقى النداء ضائعا لا فائدة له قال الحافظ بن حجر: وقد رواه عبد الرزاق عن مالك بلفظ لاستهموا عليهما وهو مفصح بالمراد من غير تكلف ما في التهجير هو النكير إلى الصلاة أي صلاة كانت قاله الهروي وغيره وخصه الخليل بالجمعة قال النووي: والصواب المشهور الأول وقال الباجي: التهجير التبكير إلى الصلاة في الهاجرة وذلك لا يكون إلا في الظهر أو الجمعة لاستبقوا إليه قال بن أبي جمرة المراد الاستباق معنى لا حسا لأن المسابقة على الأقدام حسا تقتضي السرعة في المشي.

(1/80)

السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا" .
152 - وحدثني عن مالك عن العلاء بن عبد الرحمن بن يعقوب عن أبيه وإسحاق بن عبد الله أنهما أخبراه أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم: "إذا ثوب بالصلاة فلا تأتوها وأنتم تسعون وأتوها وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا فإن أحدكم في صلاة ما كان يعمد إلى الصلاة" .
153 - وحدثني عن مالك عن عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي صعصعة الأنصاري ثم.
ـــــــ.
وهو ممنوع منه ما في العتمة أي العشا قال النووي: وقد سبق النهي عن تسمية العشاء عتمة والجواب عن هذا الحديث من وجهين أحدهما أن هذه التسمية بيان للجواز وإن ذلك النهي ليس للتحريم والثاني وهو الأظهر أن استعماله العتمة هنا لمصلحة ونفي مفسدة لأن العرب كانت تستعمل لفظة العشاء في المغرب فلو قال لو يعلمون ما في العشاء لحملوها على المغرب ففسد المعنى وفات المطلوب فاستعمل العتمة التي يعرفونها ولا يشكون فيها قال وقواعد الشرع متظاهرة على احتمال أخف المفسدتين لدفع أعظمها والصبح قال الباجي: خص هاتين الصلاتين بذلك لأن السعي إليهما أشق من غيرهما زاد النووي لما فيه من تنقيص أول النوم وآخره ولو حبوا بسكون الباء قال النووي: وإنما ضبطه لأني رأيت من الكبار من صحفه وفي شرح المشارق للشيخ أكمل الدين الحبو بالحاء المهملة وسكون الموحدة هو المشي على اليدين والركبتين ولابن أبي شيبة من حديث أبي الدرداء ولو حبوا على المرافق والركب.
152/4 - إذا ثوب بالصلاة قال النووي: معناه أقيمت قال وسميت الإقامة تثويبا لأنها دعاء إلى الصلاة بعد الدعاء بالأذان من قولهم ثاب إذا رجع وقد ورد من طريق آخر بلفظ إذا أقيمت الصلاة قال النووي: وإنما ذكر الإقامة للتنبيه بها على ما سواها لأنه إذا نهى عن إتيانها سعيا في حال الإقامة مع خوف فوت بعضها فقبل الإقامة أولى قال: وأكد ذلك ببيان العلة بقوله: " فإن أحدكم في صلاة ما كان يعمد إلى صلاة" وهذا يتناول جميع أوقات الإتيان إلى الصلاة وأكد ذلك تأكيدا آخر بقوله: "فما أدركتم فصلوا وما فاتكم فأتموا" فحصل فيه تنبيه وتأكيد لئلا يتوهم متوهم أن النهي إنما هو لمن لم يخف فوت بعض الصلاة فصرح بالنهي وإن فات من اصلاة ما فات وبين ما يفعل فيما فات وقوله: "وعليكم السكنية" بالرفع على أنها جملة في موضع الحال وضبطه القرطبي بالنصب على الإغراء.
153/5 - فإذا كنت في غنمك أو باديتك قال الرافعي: يحتمل أن يكون شكا من الراوي ويحتمل أن يريد في غنمك أو في باديتك بعيدا عن الغنم أو بلا غنم قال مغلطاي والبادية هي الصحراء لاتي لا عمارة فيها لا يسمع مدى صوت المؤذن المدى بفتح الميم والقصر الغاية والمنتهى قال البيضاوي غاية الصوت يكون للمصغي من انتهائه فإذا شهد له من بعد عنه ووصل إليه منتهى صوته فلأن يشهد له من دنا منه وسمع مبادي صوته أولى جن قال الرافعي: يشبه أن يريد مؤمن الجن وأما غيرهم فلا يشهدون للمؤذن بل يغيرون وينفرون من الأذان ولا أنس قال القاضي عياض: قيل: هو خاص بالمؤمنين فأما الكفر فلا شهادة له قال:

(1/81)

المازني عن أبيه أنه أخبره أن أبا سعيد الخدري قال له: إني أراك تحب الغنم والبادية فإذا كنت في غنمك أو باديتك فأذنت بالصلاة فارفع صوتك بالنداء فإنه لا يسمع مدى صوت المؤذن جن ولا أنس ولا شيء إلا شهد له يوم القيامة قال أبو سعيد سمعته من رسول الله صلى الله عليه وسلم.
154 - وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم
ـــــــ.
وهذا لا يسلم لقائله لما جاء في الآثار من خلافه ولا شيء قال الباجي: يحتمل أن يريد به سائر الحيوانات لأنه الذي يصح أن يسمع صوته وقالت: طائفة الحديث على عمومه في سائر الحيوانات والجماد وإن الله تعالى يخلق لها إدراكا للاذان وعقلا ومعرفة كقوله تعالى: {وإن مِنْ شَيْءٍ إلا يُسَبِّحُ بِحَمْدِهِ} 1 قلت: ويشهد له ما في رواية بن خزيمة لا يسمع صوته شجر ولا مدر ولا حجر ولا جن ولا إنس ولأبي داود والنسائي من حديث أبي هريرة المؤذن يغفر له مدى صوته ويشهد له كل رطب ويابس ونحوه للنسائي من حديث البراء وصححه بن السكن إلا شهد له يوم القيامة قال الزين بن المنير السر في هذه الشهادة مع أنها تقع عند عالم الغيب والشهادة أن أحكام الآخرة جرت على نعت أحكام الخلق في الدنيا من توجيه الدعوى والجواب والشهادة وقال التوربشتي المراد من هذه الشهادة إشهار المشهود له يوم القيامة بالفضل وعلو الدرجة وكما أن الله يفضح بالشهادة قوما فكذلك يكرم بالشهادة آخرين وقال الباجي: فائدة ذلك أن من يشهد له يكون أعظم أجرا في الآخرة ممن أذن فلم يسمعه من يشهد له قال أبو سعيد سمعته من رسول الله صلى الله عليه وسلم قال الرافعي: يعني أنه لا يسمع إلى آخره.
قلت: وقد بينه بن خزيمة في روايته ولفظه قال أبو سعيد إذا كنت في البوادي فارفع صوتك بالنداء فاني سمعت رسول الله صلى الله عليه وسلم يقول لا يسمع إلى آخره ورواه يحيى القطان عن مالك بلفظ أن النبي صلى الله عليه وسلم قال: "إذا أذنت فارفع صوتك فإنه لا يسمع" إلى آخره قال الحافظ بن حجر: فالظاهر أن ذكر البادية والغنم وقوف.
154/6 –: "إذا نودي للصلاة أدبر الشيطان" زاد مسلم حتى يكون مكان الروحاء قال الراوي وهي من المدينة ستة وثلاثون ميلا قال الحافظ بن حجر: والظاهر أن المراد به إبليس ويحتمل أن المراد جنس شيطان الجن له ضراط جملة اسمية وقعت حالا بدون واو لحصول الارتباط بالضمير وفي رواية للبخاري وله بالواو وقال القاضي عياض: يمكن حمله على ظاهره لأنه جسم منفذ يصح منه خروج الريح ويحتمل أنه عبارة عن شدة خوفه ونفاره حتى لا يسمع النداء أو يصنع ذلك استخفافا كما يفعله السفهاء ويحتمل أنه لا يعمد ذلك بل يحصل له عند سماع الأذان شدة خوف يحصل له ذلك الصوت بسببها ويحتمل أن يتعمد ذلك ليناسب ما يقابل الصلاة من الطهارة بالحدث قال النووي: قال العلماء: وإنما أدبر الشيطان عند الأذان لئلا يسمعه فيضطر إلى أن يشهد له بذلك يوم القيامة وقيل: لعظم أمر الأذان لما اشتمل عليه من قواعد التوحيد وإظهار شعار الإسلام وإعلانه وقيل: ليأسه من
ـــــــ
1 سورة الاسراء الآية: 44.

(1/82)

قال: "إذا نودي للصلاة أدبر الشيطان له ضراط حتى لا يسمع النداء فإذا قضي النداء أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء ونفسه يقول أذكر كذا أذكر كذا لما لم يكن يذكر حتى يظل الرجل إن يدري كم صلى" .
155 - وحدثني عن مالك عن أبي حازم بن دينار عن سهل بن سعد الساعدي أنه قال: ساعتان
ـــــــ.
وسوسته للإنسان عند الاعلان بالتوحيد قال بن الجوزي: فإن قيل: كيف يهرب الشيطان من الأذان ويدنو في الصلاة وفيها القرآن ومناجاة الحق عز وجل فالجواب أن بعده عند الأذان لغيظه من ظهور الدين وغلبة الحق وعلى الأذان هيبة يشتد انزعاجه لها ولا يكاد يقع فيه رياء ولا غفلة عند النطق به لأن النفس لا تحضره وأما الصلاة فإن النفس تحضر فيفتح لها الشيطان أبواب الوسواس وقال بن أبي جمرة: الأذان إعلام بالصلاة التي هي أفضل الأعمال بألفاظ هي من الذكر لا يزاد فيها ولا ينقص منها بل تقع على وفق الأمر فيفر من سماعها وأما الصلاة فلما يقع من كثير من الناس فيها من التفريط فيتمكن من المفرط فلو قدر أن المصلي وفى بجميع ما أمر به فيها لم يقر به إذا كان وحده وهو نادر وكذا إذا انضم إليه مثله فإنه يكون أندر: "فإذا قضى النداء أقبل" زاد مسلم فوسوس: "حتى إذا ثوب بالصلاة" بضم المثلثة وكسر الواو المشددة أي أقيمت وأصله من ثاب إذا رجع ومقيم الصلاة راجع إلى الدعاء إليها فإن الأذان دعاء إلى الصلاة والاقامة دعا إليها: "حتى يخطر بين المرء ونفسه" هو بضم الطاء وكسرها حكاهما القاضي عياض في المشارق قال: وضبطناه عن المتقنين بالكسر وسمعناه من أكثر الرواة بالضم قال: والكسر هو الوجه ومعناه يوسوس وهو من قولهم خطر الفحل بدنه إذا حركه فضرب به فخذيه وأما بالضم فمن السلوك والمراد أن يدنو منه فيمر بينه وبين قلبه فيشغله عما هو فيه وبهذا فسر الشارحون للموطأ وبالأول فسره الخليل وقال الباجي: فيحول بين المرء وبين ما يريد من نفسه من إقباله على صلاته وإخلاصه انتهى اذكر كذا قال الحافظ بن حجر: هذا أعم من أن يكون في أمور الدنيا أو في أمور الدين كالعلم لما لم يكن يذكر زاد مسلم من قبل أي لشيء لم يكن على ذكره قبل دخوله في الصلاة ومن هنا استنبط أبو حنيفة للذي شكا إليه أنه دفن مالا ثم لم يهتد لمكانه أن يصلي ويحرص على أن لا يحدث نفسه بشيء من أمور الدنيا ففعل فذكر مكان المال في الحال حتى يظل الرجل أن يدري كم صلى الرواية المشهورة بالظاء المشالة الفتوحة بمعنى يصير وبكسر همزة إن بمعنى ما أو لا النافية وروي بفتح الهمزة ونسبها ابن عبد البر لأكثر رواة الموطأ وروي بالضاد الساقطة مكسورة بمعنى ينسى ومفتوحة بمعنى يتحير من الضلال وهو الحيرة قال القرطبي: ليست رواية فتح أن بشيء إلا مع رواية الضاد الساقطة فتكون أن مع الفعل في تأويل المصدر في موضع مفعول صل أو بإسقاط حرف لجر أي يضل من درايته وكذا قال القاضي عياض: لا يصح فتحها إلا على رواية من روى يضل بكسر الضاد فتكون أن مع الفعل مفعوله أي يجهل درايته وينسى عدد ركعاته قال بن دقيق العيد ولو روى هذا الوجه حتى يضل الرجل بضم أوله لكان وجها صحيحا يريد حتى يضل الشيطان الرجل عن دراية كم صلى قال ولا أعلم أحدا رواه كذا لكنه لو روى لكان صحيحا في المعنى غير خارج عم مراده صلى الله عليه وسلم.
155/7 - عن أبي حازم اسمه سلمة بن دينار عن سهل بن سعد الساعدي أنه قال ساعتان يفتح لهما أبواب السماء قال بن عبد البر: هذا الحديث موقوف في الموطأ عند جماعة الرواة ومثله لا يقال من جهة.

(1/83)

يفتح لهما أبواب السماء وقل داع ترد عليه دعوته حضرة النداء للصلاة والصف في سبيل الله.
وسئل مالك عن النداء يوم الجمعة هل يكون قبل أن يحل الوقت فقال: لا يكون إلا بعد أن تزول الشمس.
وسئل مالك عن تثنية الأذان والإقامة ومتى يجب القيام على الناس حين تقام الصلاة فقال: لم.
ـــــــ.
الرأي وقد رواه أيوب بن سويد ومحمد بن مخلد وإسماعيل بن عمرو عن مالك مرفوعا وروي من طرق متعددة عن أبي حازم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم فذكره.
قلت: ومن بعض طرقه المرفوعة أخرجه الحاكم في المستدرك ولأبي نعيم في الحلية من حديث عائشة مرفوعا ثلاث ساعات للمرء المسلم ما دعا فيهن إلا استجيب له ما لم يسأل قطيعة رحم أو مأثما حين يؤذن المؤذن بالصلاة حتى يسكت وحين يلتقي الصفان حتى يحكم الله بينهما وحين ينزل المطر حتى يسكن قال الباجي: قوله يفتح لهما يحتمل أن يريد يقع فيهما وإن يريد يفتح من أجل فضيلتهما: "وقل داع ترد عليه دعوته" قال الباجي: إخبار بأن الإجابة في هذين الوقتين هي الأكثر وإن رد الدعاء فيهما يندر ولا يكاد يقع.
قلت: بل قل هنا للنفي المحض كما هو أحد استعمالاتها قال بن مالك في التسهيل وغيره ترد قل للنفي المحض فترفع الفاعل متلوا بصفة مطابقة له نحو قل رجل يقول ذلك وقل رجلان يقولان ذلك وهي من الأفعال التي منعت التصرف.
وسئل مالك عن تسليم المؤذن على الامام ودعائه إياه للصلاة ومن أول من سلم عليه فقال: لم يبلغني أن التسليم كان في الزمان الأول قال الباجي: أي لم يكن في زمن النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان وعلي رضي الله عنهم وإنما كان المؤذن يؤذن فإن كان الامام في شغل جاء المؤذن فاعلمه باجتماع الناس للصلاة دون تكلف ولا استعمال فأما ما يتكلف اليوم من وقوف المؤذن بباب الأمير والسلام عليه والدعاء للصلاة بعد ذلك فإنه لمعنى المباهاة والصلاة تنزه عن ذلك وقد قال القاضي أبو الحق في مبسوطه عن عبد الملك بن الماجشون ان كيفية السلام السلام عليك أيها الأمير ورحمة الله وبركاته الصلاة يرحمك الله وقد قال الشيخ أبو إسحاق روي أن عمر أنكر على أبي محذورة دعاءه إياه إلى الصلاة وأول من فعله معاوية بن أبي سفيان رضي الله عنه انتهى وقال بن عبد البر: أول من فعل ذلك معاوية أمر المؤذن أن يشعره ويناديه فيقول السلام على أمير المؤمنين الصلاة يرحمك اله وقيل: إن المغيرة بن شعبة أول من فعل ذلك قال والأول أصح وفي الخطط للمقريزي قال الواقدي وغيره كان بلال يقف على باب رسول الله صلى الله عليه وسلم يعد الأذان فيقول السلام عليك يا رسول الله الصلاة يا رسول اله فلما ولى أبو بكر كان سعد القرظ يقف على بابه فيقول السلام عليك يا خليفة رسول اله الصلاة يا خليفة رسول الله فلما ولي عمر ولقب أمير المؤمنين كان المؤذن يقف على بابه ويقول: السلام عليك يا أمير المؤمنين ثم إن عمر أمر المؤذن فزاد فيها رحمك الله ويقال: إن عثمان زادها وما زال المؤذنون إذا أذنوا سلموا على الخلفاء وأمراء الأعمال ثم يقيمون الصلاة بعد السلام فيخرج الخليفة أو الأمير فيصلي بالناس هكذا كان العمل مدة أيام بني أمية ثم مدة أيام بني العباس حتى ترك الخلفاء الصلاة بالناس فترك ذلك انتهى وفي الأوائل للعسكري من طريق الواقدي عن بن أبي قال قلت: للزهري من أول من سلم عليه فقيل: السلام عليك يا أمير المؤمنين ورحمة اله وبركاته حي على الصلاة حي على الفلاح الصلاة يرحمك الله فقال معاوية بالشام ومروان بن الحكم بالمدينة.

(1/84)

يبلغني في النداء والإقامة إلا ما أدركت الناس عليه فأما الإقامة فإنها لا تثني وذلك الذي لم يزل عليه أهل العلم ببلدنا وأما قيام الناس حين تقام الصلاة فإني لم أسمع في ذلك بحد يقام له إلا أني أرى ذلك على قدر طاقة الناس فإن منهم الثقيل: والخفيف ولا يستطيعون أن يكونوا كرجل واحد.
وسئل مالك عن قوم حضور أرادوا أن يجمعوا المكتوبة فأرادوا أن يقيموا ولا يؤذنوا.
قال مالك: ذلك مجزئ عنهم وإنما يجب النداء في مساجد الجماعات التي تجمع فيها الصلاة.
وسئل مالك عن تسليم المؤذن على الإمام ودعائه إياه للصلاة ومن أول من سلم عليه فقال: لم يبلغني أن التسليم كان في الزمان الأول.
قال يحيى: وسئل مالك عن مؤذن أذن لقوم ثم انتظر هل يأتيه أحد فلم يأته أحد فأقام الصلاة وصلى وحده ثم جاء الناس بعد أن فرغ أيعيد الصلاة معهم قال لا يعيد الصلاة ومن جاء بعد انصرافه فليصل لنفسه وحده.
قال يحيى: وسئل مالك عن مؤذن أذن لقوم ثم تنفل فأرادوا أن يصلوا بإقامة غيره فقال: لا بأس بذلك إقامته وإقامة غيره سواء.
قال يحيى: قال مالك: لم تزل الصبح ينادي لها قبل الفجر فأما غيرها من الصلوات فإنا لم نرها ينادى لها إلا بعد أن يحل وقتها.
156 - وحدثني عن مالك أنه بلغه: أن المؤذن جاء إلى عمر بن الخطاب يؤذنه لصلاة الصبح فوجده نائما فقال: الصلاة خير من النوم فأمره عمر أن يجعلها في نداء الصبح.
ـــــــ.
156/8 - مالك أنه بلغه أن المؤذن جاء عمر بن الخطاب يؤذنه لصلاة الصبح فوجده نائما فقال: الصلاة خير من النوم فأمره عمر فجعلها في نداء الصبح قال بن عبد البر: لا أعلم أحدا روى هذا عن عمر من وجه يحتج به وتعلم صحته وإنما جاء من حديث هشام بن عروة عن رجل يقال له: إسماعيل لا أعرفه قال والتثويب محفوظ معروف في أذان بلال وأبي محذورة في صلاة الصبح للنبي صلى الله عليه وسلم.
قلت: روى بن ماجة من حديث بن المسيب عن بلال أنه أتى النبي صلى الله عليه وسلم يؤذنه لصلاة الفجر فقيل: هو نائم فقال: الصلاة خير من النوم مرتين فأقرت في تأذين الفجر فثبت الأمر على ذلك وروى بقي بن مخلد عن أبي محذورة قال كنت غلاما صبيا فأذنت بين يدي رسول الله صلى الله عليه وسلم الفجر يوم حنين فلما انتهيت إلى حي على الفلاح قال: ألحق فيها الصلاة خير من النوم والأثر الذي ذكره مالك عن عمر أخرجه الدارقطني في سننه من طريق وكيع في مصنفه عن العمري عن نافع عن بن عمر عن عمر وعن سفيان عن محمد بن عجلان عن نافع عن بن عمر عن عمر أنه قال لمؤذنه: إذا بلغت حي على الفلاح في الفجر فقل الصلاة خير من النوم الصلاة خير من النوم.

(1/85)

157 - وحدثني يحيى عن مالك عن عمه أبي سهيل بن مالك عن أبيه أنه قال: ما أعرف شيئا مما أدركت عليه الناس إلا النداء بالصلاة.
158 - وحدثني عن مالك عن نافع أن عبد الله بن عمر سمع الإقامة وهو بالبقيع فأسرع المشي إلى المسجد:
ـــــــ.
157/9 - عن عمه أبي سهل بن مالك عن أبيه أنه قال ما أعرف شيئا مما أدركت الناس عليه قال الباجي: يريد الصحابة إلا النداء بالصلاة قال الباجي: يريد أنه باق على ما كان عليه لم يدخله تغيير ولا تبديل بخلاف الصلاة فقد أخرت عن أوقاتها وسائر الأعمال دخلها التغيير.

(1/86)

باب النداء في السفر وعلى غير وضوء
...
"2 - النداء في السفر وعلى غير وضوء"
159- حدثني يحيى عن مالك عن نافع أن عبد الله بن عمر أذن بالصلاة في ليلة ذات برد وريح فقال: إلا صلوا في الرحال ثم قال: إن رسول الله صلى الله عليه وسلم كان يأمر المؤذن إذا كانت ليلة باردة ذات مطر يقول إلا صلوا في الرحال.
160- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان لا يزيد على الإقامة في السفر إلا في الصبح فإنه كان ينادي فيها ويقيم وكان يقول: إنما الأذان للإمام الذي يجتمع الناس إليه.
161- وحدثني يحيى عن مالك عن هشام بن عروة أن أباه قال له: إذا كنت في سفر فإن شئت أن تؤذن وتقيم فعلت وإن شئت فأقم ولا تؤذن قال يحيى: سمعت مالكا يقول لا بأس أن يؤذن الرجل وهو راكب.
162 - وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب: أنه كان يقول من.
ـــــــ.
159/11 - إلا صلوا في الرحال جمع رحل وهو المنزل والمسكن قال الرافعي: وقد يسمى ما يستصحبه الإنسان في سفره من الأثاث رحلا قال وربما سبق إلى الظن لذلك أن أمر النبي صلى الله عليه وسلم المؤذن يقول ذلك كان في الأسفار وقد ورد التصريح بذلك في رواية وورد في أخرى أن ذلك كان بالمدينة والحم في ذلك لا يختلف قال وليس في الحديث بيان أنه متى ينادي المنادي بهذه الكلمة أفي خلال الأذان أم بعده لكن الشاعفي عرف من سائر الروايات أنه لا بأس بادخالها في الأذان فإنه قال في الأم: وأحب للامام أن يأمر بهذا إذا فرغ المؤذن من أذانه وإن قاله في أذانه فلا بأس.
162/14 - عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول من صلى بأرض فلاة صلى عن يمينه ملك وعن شماله ملك فإن أذن وأقام الصلاة أو أقام صلى وراءه من الملائكة أمثال الجبال هذا مرسل له حكم الرفع فإن مثله لا يقال من جهة الرأي وقد روي موصولا ومرفوعا فأخرج سعيد بن منصور في سننه وابن أبي شيبة في المصنف والبيهقي في السنن من طريق سليمان التيمي عن أبي عثمان النهدي عن سلمان الفارسي قال إذا كان الرجل في أرض في فأقام الصلاة خلفه ملكان فإن أذن وأقام صلى خلفه من الملائكة مالا يرى طرفاه يركعون بركوعه ويسجدون بسجوده ويؤمنون على دعائه وأخرجه النسائي والبيهقي من طريق داود بن أبي هند عن أبي عثمان النهدي عن سلمان الفارسي قال قال رسول الله صلى الله عليه وسلم فذكره وأخرج سعيد بن منصور عن مكحول قال من أقام الصلاة صلى معه ملكان فإن أذن وأقام صلى خلفه سبعون ملكا.

(1/86)

صلى بأرض فلاة صلى عن يمينه ملك وعن شماله ملك فإذا أذن وأقام الصلاة أو أقام صلى وراءه من الملائكة أمثال الجبال.
ـــــــ.
قال الباجي: قوله صلى عن يمينه ملك وعن شماله ملك يحتمل أن يكونا هما الحافظين وإن ذلك مكانهما من المكلف في الصلاة وغيرها ويحتمل أن يكون هذا حكما يختص بالملائكة وحكم الآدميين مخالف لذلك فإنه لو صلى معه رجلان قاما وراءه قال وقوله فإن أذن وأقام الصلاة أو أقام كذا في رواية يحيى بالشك ورواية أبي منصف وغيره فإن أذن وأقام صلى وراءه إلى آخره قال القاضي أبو الوليد وهذه الرواية عندي هي الأصل قال الباجي: ويحتمل أن يبلغ بالملكين درجة الجماعة إذا كان بموضع لا يقدر عليها وهو راغب فيها قلت: وفي فتاوي الحناطي من أصحابنا لو حلف من صلى في فضاء من الأرض منفردا بأذان وإقامة أنه صلى بالجماعة كان بارا في يمينه ولا كفارة عليه واستدل بحديث سلمان ووافقه السبكي في الحلبيات واستدل به وبحديث الموطأ.

(1/87)

"3 - باب قدر السحور من النداء".
163 - حدثني يحيى عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "إن بلالا ينادي بليل فكلوا وأشربوا حتى ينادي بن أم مكتوم" .
ـــــــ.
163/15 - "إن بلالا ينادي بليل فكلوا واشربوا حتى ينادي بن أم مكتوم" قال الحافظ بن حجر: في صحيح بن خزيمة وابن حبان وغيرهما من حديث أنيسة مرفوعا "أن بن أم مكتوم ينادي بليل فكلوا واشربوا حتى يؤذن بلال" وادعى بن عبد البر وجماعة من الأئمة أنه مقلوب وإن الصواب حديث الباب قال الحافظ وقد كنت أميل إلى ذلك إلى أن رأيت الحديث في صحيح بن خزيمة من طريقين آخرين عن عائشة وفي بعض ألفاظه ما يبعد وقوع الوهم فيه وهو قوله إذا أذن عمرو فإنه ضرير البصر فلا يغرنكم وإذا أذن بلال فلا يطعن أحدكم وجاء عن عائشة أيضا أنها كانت تنكر حديث بن عمر وتقول: إنه غلط أخرج ذلك البيهقي من طريق الداروردي عن هشام عن أبيه عنها مرفوعا أن بن أم مكتوم يؤذه بليل فكلوا واشربوا حتى يؤذن بلال قالت: عائشة وكان بلال لا يؤذن حتى يبصر الفجر قال: وكانت عائشة تقول غلط بن عمر فقال الحافظ بن حجر: وقد جمع بن خزيمة والصفي بين الحديثين بما حاصله أنه يحتمل أن يكون الأذان كان نوبا بين بلال وابن أم مكتوم وكان النبي صلى الله عليه وسلم يعلم الناس أن الأذان الأول منهما لا يحرم على الصائم شيئا ولا يدل على دخول وقت الصلاة بخلف الثاني وجزم بن حبان بذلك ولم يبده احتمالا لمن قد روى ذلك قال بن أبي شيبة في المصنف حدثنا عفان بن شعبة عن جعفر بن عبد الرحمن قال: سمعت عمتي تقول حججت مع النبي صلى الله عليه وسلم قالت: كان رسول الله صلى الله عليه وسلم يقول: "إن بن أم مكتوم ينادي بليل فكلوا واشربوا حتى ينادي بلال وإن بلالا ينادي بليل فكلوا واشربوا حتى ينادي بن أم مكتوم وابن أم مكتوم" اسمه عمرو وقيل: كان اسمه الحصين فسماه النبي صلى الله عليه وسلم عبد الله وهو قرشي عامري أسلم قديما والأشهر في اسم أبيه قيس بن زائدة وكان النبي صلى الله عليه وسلم يكرمه ويستخلفه على وشهد القادسية في خلافة عمر واستشهد بها وقيل: رجع إلى المدينة فمات بها واسم أمه عاتكة بنت عبد الله المخزومية وزعم بعضهم أنه ولد أعمى فكنيت أمه أم مكتوم لاكتتام نور بصره والمعروف أنه عمي بعد سنتين.

(1/87)

164 - وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله أن رسول الله صلى الله عليه وسلم قال: "إن بلالا ينادي بليل فكلوا وأشربوا حتى ينادي بن أم مكتوم" قال: وكان بن أم مكتوم رجلا أعمى لا ينادي حتى يقال له: أصبحت أصبحت.
ـــــــ.
164/16 - عن بن شهاب عن سالم بن عبد الله هذا إسناد آخر لمالك في هذا الحديث قال بن عبد البر: لم يختلف على مالك في الإسناد الول أنه موصول وأما هذا فرواه يحيى مرسلا وتابعه أكثر رواة الموطأ ووصله القعنبي فقال عن أبيه وقال الدارقطني: انفرد القعنبي بروايته إياه في الموطأ موصولا عن مالك ولم يذكر غيره من رواة الموطأ فيه بن عمر ووافقه على وصله عن مالك خارج الموطأ عبد الرحمن بن مهدي وعبد الرزاق وروح بن عبادة وأبو مرة وكامل بن طلحة وآخرون ووصله عن الزهري جماعة من حفاظ أصحابه قال وكان بن أم مكتوم رجلا أعمى ظاهره على رواية القعنبي أن فاعل قال: هو بن عمر وبه جزم الشيخ موفق الدين الحنبلي في المغني وفي البخاري في باب الصيام ما يتعهد له وصرح الحميدي في الجمع بأن عبد العزيز بن أبي سلمة رواه عن بن شهاب عن سالم عن أبيه أنه قال: وكان بن أم مكتوم إلى آخره قال الحافظ بن حجر: فثبتت صحة وصله وذكر الخطيب في كتاب المدرج أن يونس بن يزيد رواه عن بن شهاب فجعله من كلام سالم وقال الحافظ بن حجر: رواه البيهقي من رواية الربيع بن سليمان عن بن وهب عن يونس والليث جميعا عن بن شهاب وفيه قال سالم وكان رجلا ضرير البصر ورواه الإسماعيلي عن أبي خليفة والطحاوي عن يزيد بن سفيان كلاهما عن القعنبي مفيدا أنه بن شهاب وكذلك رواه إسماعيل بن إسحاق ومعاذ بن المثنى وأبو مسلم الكجي الثلاثة عند الدارقطني والخزاعي عند أبي الشيخ وتمام عند أبي نعيم وعثمان الدارمي عند البيهقي كلهم عن القعنبي.
164/17 - لا ينادي حتى يقال له: أصبحت أصبحت قال بن وضاح: قال بعض أهل العلم: ليس معنى أصبحت أن الصبح قد ظهر وانفجر ولكنه على معنى التحذير من طلوعه وقال القاضي أبو الوليد الأولى عندي أن معناه أن الفجر قد بدا ولو كان على ما قاله بن وضاح لكان أذان بن أم مكتوم في بقية الليل وقبل انفجار الصبح فإن قيل: إباحة الأكل إلى أذانه على هذا يؤدي إلى الأكل بعد الفجر فالجواب أن معنى الحديث كلوا إلى الوقت الذي يؤمر فيه بالأذان وهو إذا قيل: له: أصبحت وهو أول طلوع الفجر وقال الحافظ بن حجر: الأولى قول من قال معنى أصبحت قاربت الصباح وهو الذي اعتمده بن حبيب وابن عبد البر والأصيلي وجماعة ولا يلزم وقوع أذانه قبل الفجر لاحتمال أن يكون قولهم ذلك يقع في آخر جزء من الليل قال: وهذا وإن ان مستبعدا في العادة فليس بمستبعد من مؤذن النبي صلى الله عليه وسلم المؤيد بالملائكة فلا يشاركه فيه من لم يكن بهذه الصفة وأذانه يقع في أول جزء من طلوع الفجر وقد روى أبو قرة من وجه آخر عن بن عمر حديثا فيه وكان بن أم مكتوم يتوخى الفجر فلا يخطيه.

(1/88)

"4 - باب ماجاء في افتتاح الصلاة"
165 - حدثني يحيى عن مالك عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر:
ـــــــ.
165/17 - عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان إذا افتتح الصلاة رفع يديه حذو منكبيه وإذا رفع رأسه من الركوع رفعهما كذلك قال بن عبد البر: هكذا رواه يحيى عن مالك ولم يذكر فيه الرفع عند الانحطاط إلى الركوع وتابعه على ذلك جماعة من الرواة للموطأ عن مالك منهم القعنبي وأبو مصعب وابن بكير وسعيد بن الحكم ومعن بن عيسى والشافعي ويحيى بن يحيى.

(1/88)

أن رسول الله صلى الله عليه وسلم كان إذا افتتح الصلاة رفع يديه حذو منكبيه وإذا رفع رأسه من الركوع رفعهما كذلك أيضا وقال: "سمع الله لمن حمده ربنا ولك الحمد" وكان لا يفعل ذلك في السجود.
166 - وحدثني عن مالك عن بن شهاب عن علي بن حسين بن علي بن أبي طالب أنه قال: كان رسول الله صلى الله عليه وسلم يكبر في الصلاة كلما خفض ورفع فلم تزل تلك صلاته حتى لقي الله.
167 - وحدثني عن مالك عن يحيى بن سعيد عن سليمان بن يسار: أن رسول الله صلى الله عليه وسلم كان يرفع يديه في الصلاة.
ـــــــ
النيسابوري وإسحاق الطباع وروح بن عبادة وعبد الله بن نافع الزبيدي وإسحاق بن إبراهيم وأبو حذافة أحمد بن أحمد بن إسماعيل وابن وهب في رواية عنه ورواه بن وهب وابن القاسم ويحيى بن سعيد القطان وابن أبي أويس وعبد الرحمن بن مهدي وجريرة بن أسماء وإبراهيم بن طهما وعبد الله بن المبارك وبشر بن عمر وعثمان بن عمر وعبد الله بن يوسف وخالد بن مخلد ومكي بن إبراهيم ومحمد بن الحسن الشيباني وخارجة بن مصعب وعبد الملك بن زياد وعبد الله بن نافع الصايغ وأبو قرة موسى بن طارق ومطرف بن عبد الله كل هؤلاء رووه عن مالك فذكروا فيه الرفع عند الانحطاط للركوع قالوا: فيه إن رسول الله صلى الله عليه وسلم كان يرفع يديه إذا افتتح الصلاة حذو منكبيه وإذا ركع وإذا رفع رأسه من الركوع ذكر الدارقطني الطرق عن أكثرهم عن مالك كما ذكرنا وهو الصواب وكذلك رواه سائر من رواه من أصحاب بن شهاب عنه وقال جماعة إن إسقاط ذكر الرفع عند الانحطاط إنما أتى من مالك وهو الذي ربما وهم فيه لأن جماعته حفاظ رووا عنه الوجهين جميعا قال بن عبد البر: وهذا الحديث آخر الأحاديث الأربعة التي رفعها سالم عن أبيه ووقفها نافع عن بن عمر والقول فيها قول سالم ولم يلتفت الناس فيها إلى نافع والثاني من باع عبدا وله مال جعله نافع عن بن عمر عن عمر والثالث الناس كابل مائة لا تجد فيها راحلة والرابع فيما سقت السماء والعيون أو كان بعلا العشرة وما سقي بالنضح نصف العشر قال بن عبد البر: ورفع اليدين في المواضع المذكورة عند أهل العلم تعظيم لله وعبادة له وابتهال إليه واستسلام له وخضوع في الوقوف بين يديه واتباع لسنة المصطفى صلى الله عليه سلم وروى الطبراني بسند حسن عن عقبة بن عامر الجهني قال: يكتب في كل إشارة يشيرها الرجل بيده في الصلاة بكل أصبع حسنة أو درجة والحذو بسكون الذال المعجمة والحذاء بالمد الازاء والمقابل وللطبراني من حديث وائل بن حجر قال قال لي رسول الله صلى الله عليه وسلم إذا صليت فاجعل يديك حذاء أذنيك والمرأة تجعل يديها حذاء ثديها وقال: "سمع الله لمن حمده" قال العلماء: معنى سمع هنا أجاب ومعناه أن من حمد الله تعالى متعرضا لثوابه استجاب الله له وأعطاه ما تعرض له فانا نقول ربنا لك الحمد لتحصيل ذلك.
166/18 - عن بن شهاب عن علي بن حسين بن علي بن أبي طالب أنه قال كان رسول الله صلى الله عليه وسلم يكبر في الصلاة كلما خفض ورفع قال بن عبد البر: لا أعلم خلافا من رواة الموطأ في إرسال هذا الحديث ورواه عبد الوهاب بن عطاء عن مالك عن بن شهاب عن علي بن حسين عن أبيه موصولا ورواه عبد الرحمن بن خالد بن نجيح عن أبيه عن مالك عن بن شهاب عن علي بن الحسين عن علي بن أبي طالب ولا يصح فيه إلا ما في الموطأ مرسل وقد أخطأ فيه أيضا محمد بن مصعب القرقساني فرواه عن مالك عن الزهري عن سالم عن أبيه ولا يصح فيه هذا الإسناد والصواب عندهم ما في الموطأ.
167/19 - عن يحيى بن سعيد عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم كان يرفع يديه في الصلاة رواه.

(1/89)

168 - وحدثني عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف: أن أبا هريرة كان يصلي لهم فيكبر كلما خفض ورفع فإذا انصرف قال والله إني لأشبهكم بصلاة رسول الله صلى الله عليه وسلم.
169 - وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله: أن عبد الله بن عمر كان يكبر في الصلاة كلما خفض ورفع.
*- وحدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان إذا افتتح الصلاة رفع يديه حذو منكبيه وإذا رفع رأسه من الركوع رفعهما دون ذلك.
170 - وحدثني عن مالك عن أبي نعيم وهب بن كيسان عن جابر بن عبد الله: أنه كان يعلمهم التكبير في الصلاة قال فكان يأمرنا أن نكبر كلما خفضنا ورفعنا.
171 - وحدثني عن مالك عن بن شهاب: أنه كان يقول إذا أدرك الرجل الركعة فكبر تكبيرة واحدة أجزأت عنه تلك التكبيرة.
قال مالك: وذلك إذا نوى بتلك التكبيرة افتتاح الصلاة.
وسئل مالك عن رجل دخل مع الإمام فنسي تكبيرة الافتتاح وتكبيرة الركوع حتى صلى ركعة ثم ذكر أنه لم يكن كبر تكبيرة الافتتاح ولا عند الركوع وكبر في الركعة الثانية قال يبتدئ صلاته أحب إلي ولو سها مع الإمام عن تكبيرة الافتتاح وكبر في الركوع الأول رأيت ذلك مجزيا عنه إذا نوى بها تكبيرة الافتتاح.
قال مالك: في الذي يصلي لنفسه فنسي تكبيرة الافتتاح إنه يستأنف صلاته وقال مالك: في إمام ينسى تكبيرة الافتتاح حتى يفرغ من صلاته قال أرى أن يعيد ويعيد من خلفه الصلاة وإن كان من خلفه قد كبروا فإنهم يعيدون.
ـــــــ.
شعبة عن يحيى بن سعيد عن سليمان كذلك مرسلا بلفظ كان يرفع يديه إذا كبر لافتتاح اصلاة وإذا رفع رأسه من الركوع.
168/20 - إني لأشبهكم بصلاة رسول الله صلى الله عليه وسلم قال الرافعي: هذه الكلمة مع الفعل المأتي به نازلة منزلة حكاية فعله صلى الله عليه وسلم.

(1/90)

"5 - باب القراءة في المغرب والعشاء"
172 - حدثني يحيى عن مالك عن بن شهاب عن محمد بن جبير بن مطعم عن أبيه أنه.
ـــــــ.
172/25 - عن بن شهاب عن محمد بن جبير بن مطعم قال بن عبد البر: كذا رواه مالك وجماعة أصحاب بن شهاب عنه عن محمد بن جبير ورواه محمد بن عمرو عن بن شهاب عن نافع بن جبير والصواب فيه محمد بن جبير عن أبيه قال سمعت رسول الله صلى الله عليه وسلم قرأ بالطور في المغرب قال بن عبد البر: في هذا الحديث شيء سقط وهو معنى بديع حسن من الفقه وذلك أن جبير بن مطعم سمع هذا الحديث من النبي صلى الله عليه وسلم وهو كافر وحدث به عنه وهو مسلم وقد روى هذه القصة فيه عن مالك علي بن الربيع بن الركين وإبراهيم بن.

(1/90)

قال سمعت رسول الله صلى الله عليه وسلم: قرأ بالطور في المغرب.
173 - وحدثني عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس: أن أم الفضل بنت الحارث سمعته وهو يقرأ: {وَالْمُرْسَلاتِ عُرْفاً} 1 فقالت له يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم يقرأ بها في المغرب.
174 - وحدثني عن مالك عن أبي عبيد مولى سليمان بن عبد الملك عن عبادة بن نسي عن قيس بن الحارث عن أبي عبد الله الصنابحي قال: قدمت المدينة في خلافة أبي بكر الصديق فصليت وراءه المغرب فقرأ في الركعتين الأوليين بأم القرآن وسورة سورة من قصار المفصل ثم قام في الثالثة فدنوت منه حتى إن ثيابي لتكاد أن تمس ثيابه فسمعته قرأ بأم القرآن وبهذه الآية: {رَبَّنَا لا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِنْ لَدُنْكَ رَحْمَةً إِنَّكَ أَنْتَ الْوَهَّابُ} 2 [آل عمران: 8].
175 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا صلى وحده يقرأ في الأربع.
ـــــــ.
علي التميمي جميعا عن مالك عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال: أتيت النبي صلى الله عليه وسلم في فداء أسارى بدر فسمعته يقرأ في المغرب بالطور ولم أسلم يومئذ فكأنما صدع قلبي وقال: لو كان مطعم حيا وكلمني في هؤلاء النفر لأعتقتهم ولفظ إبراهيم في هؤلاء لتركتهم له وروى البخاري من طريق سفيان قال: حدثوني عن الزهري عن محمد بن جبير بن مطعم عن أبيه قال: سمعت النبي صلى الله عليه وسلم يقرأ في المغرب والطور فلما بلغ هذه الآية: {أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ، أَمْ خَلَقُوا السَّمَاوَاتِ وَالْأَرْضَ بَلْ لا يُوقِنُونَ،أَمْ عِنْدَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُصَيْطِرُونَ} 3 كاد قلبي يطير قال سفيان: فأما أنا فاني سمعت الزهري يحدث عن محمد بن جبير عن أبيه سمعت النبي صلى الله عليه وسلم يقرأ في المغرب بالطور لم أسمعه زاد الذي قالوا: لي قال ابن عبد البر: ورواه يزيد بن أبي حبيب عن بن شهاب فجعل موضع المغرب العتمة ثم أخرج من طريق بن لهيعة قال حدثنا يزيد بن أبي حبيب أن بن شهاب كتب إليه قال حدثني محمد بن جبير بن مطعم عن أبيه قال: قدمت على النبي صلى الله عليه وسلم في فداء أسارى بدر فسمعته يقرأ في العتمة بالطور ورواه سفيان بن حسين عن الزهري بلفظ أتيت رسول الله صلى الله عليه وسلم لأكلمه في أسارى بدر فوافقته وهو يصلي بأصحابه المغرب أو العشاء فسمعته وهو يقرأ وقد خرج صوته من المسجد: {إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ، مَا لَهُ مِنْ دَافِعٍ} 4 فكأنما صدع قلبي أخرجه أبو عبيد وابن عبد البر.
173/26 - أن أم الفضل بنت الحارث هي والدة بن عباس الراوي عنها واسمها لبابة الهلالية ويقال إنها أول امرأة أسلمت بعد خديجة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم يقرأ بها في المغرب زاد البخاري ثم ما صلى لنا بعدها حي قبضه الله وفي النسائي أن هذه الصلاة التي حكتها أم الفضل كانت في بيته لا في المسجد.
ـــــــ
1 سورة المرسلات الآية:1.
2 سورة آل عمران الآية: 8.
3 سورة الطور الآية: 35, 37.
4 سورة الطور الآية: 7, 8.

(1/91)

جميعا في كل ركعة بأم القرآن وسورة من القرآن وكان يقرأ أحيانا بالسورتين والثلاث في الركعة الواحدة من صلاة الفريضة ويقرأ في الركعتين من المغرب كذلك بأم القرآن وسورة سورة.
176 - وحدثني عن مالك عن يحيى بن سعيد عن عدي بن ثابت الأنصاري عن البراء بن عازب أنه قال: صليت مع رسول الله صلى الله عليه وسلم العشاء فقرأ فيها بـ: {وَالتِّينِ وَالزَّيْتُونِ} .
ـــــــ.
176/29 - عن البراء بن عازب أنه قال صليت مع رسول الله صلى الله عليه وسلم العشاء زاد البخاري في سفر فقرأ فيها بالتين والزيتون في رواية النسائي في الركعة الأولى.

(1/92)

"6 - باب العمل في القراءة"
177 - حدثني يحيى عن مالك عن نافع عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب: أن رسول الله صلى الله عليه وسلم نهى عن لبس القسي1 وعن تختم الذهب وعن قراءة القرآن في الركوع.
178 - وحدثني عن مالك عن يحيى بن سعيد عن محمد بن إبراهيم بن الحارث التيمي.
ـــــــ.
177/30- بن حنين بضم الحاء وفتح النون نهى عن لبس القسي قال الباجي: بفتح القاف وتشديد السين قال وفسره بن وهب بأنها ثياب مضلعة يريد مخططة بالحرير كانت تعمل بالقس وهو موضع بمصر يلي الفرماء وفي النهاية هي ثياب من كتان مخلوط بحرير يؤتى بها من مصر نسبت إلى قرية على ساحل البحر قريبا من تنيس يقال لها القس بفتح القاف وبعض أهل الحديث بكسرها وقيل: أصل القسي القزي بالزاي منسوب إلى القز وهو ضرب من الابريسم فأبدل من الزاي سينا وقيل: هو منسوب إلى القس وهو الابريسم الصقيع لبياضه قال الباجي: وقع في رواية أبي مصعب زيادة ولفظه فنهى عن لبس القسي والمعصفر وتابعه على ذلك العقنبي ومعن وبشر وأحمد بن إسماعيل السهمي وجماعة وعن قراءة القرآن في الركوع رواه معمر عن بن شهاب عن إبراهيم بن حصين فزاد والسجود.
178/31- عن أبي حازم التمار اسمه دينار مولى الأنصار ويقال مولى أبي رهم الأنصاري وذكر حبيب عن مالك أ اسمه يسار مولى قيس بن عسد بن عبادة عن البياضي اسمه فروة بن عمرو بن ودقة بن عبيد بن عامر بن بياضة فخذ من الخزرج شهد العقبة وبدرا وما بعدها من المشاهد خرج على الناس وهم يصلون رواه حماد بن زيد عن يحيى بن سعيد فذكر في حديثه أن ذلك كان في رمضان والنبي صلى الله عليه وسلم معتكف في قبة على بابها حصير والناس يصلون عصبا عصبا أخرجه بن عبد البر: إن المصلي يناجي ربه قال الباجي: تنبيه على معنى الصلاة والمقصود بها ليكثر الاحتراز من الأمور المكروهة المدخلة للنقص فيها والاقبال على أمور الطاعة المتممة لها فلينظر بما يناجيه به قال الباجي: أراد به التحذير من أن يناجيه بالقرآن على وجه مكروه وإن كان القرآن كله طاعة وقربة ولا يجهر بعضكم على بعض بالقرآن قال الباجي: لأن في ذلك أذى ومنعا من الإقبال على الصلاة وتفريغ السر لها وتأمل ما يناجي به ربه من القرآن قال وإذا كان رفع الصوت بقراءة القرآن ممنوعا حينئذ لأذى المصلين فبغيره من الحديث وغيره أولى قال بن عبد البر: وإذا نهي.
ـــــــ
1 في نسخة والمعصفر اهـ مصححه.

(1/92)

عن أبي حازم التمار عن البياضي: أن رسول الله صلى الله عليه وسلم خرج على الناس وهم يصلون وقد علت أصواتهم بالقراءة فقال: "إن المصلي يناجي ربه فلينظر بما يناجيه به ولا يجهر بعضكم على بعض بالقرآن" .
179 - وحدثني عن مالك عن حميد الطويل عن أنس بن مالك أنه قال: قمت وراء أبي.
ـــــــ.
المسلم عن أذى المسلم في عمل البر وتلاوة القرآن فأذاه في غير ذلك أشد تحريما وقد ورد مثل هذا الحديث من رواية أبي سعيد الخدري وأخرج أبو داود عن أبي سعيد قال اعتكف رسول الله صلى الله عليه وسلم في المسجد فسمعتهم يجهرون بالقراءة فكشف الستر وقال إلا إن كلكم يناجي ربه فلا يؤذين بعضكم بعضا ولا يرفع بعضكم على بعض في القراءة أو قال في الصلاة قال بن عبد البر: حديث البياضي وأبي سعيد ثابتان صحيحان قال: وقد روي بسند ضعيف عن علي قال نهى رسول الله صلى الله عليه وسلم أن يرفع الرجل صوته بالقرآن قبل العشاء وبعدها يغلط أصحابه وهم يصلون قلت: وكثيرا ما يسأل في هذا المعنى عما اشتهر على الألسنة ما أنصف القارئ المصلي ولا أصل له ولكن هذه أصوله.
179/32 - عن حميد الطويل عن أنس بن مالك أنه قال قمت وراء أبي بكر وعمر وعثمان فكلهم كان لا يقرأ بسم الله الرحمن الرحيم إذا افتتح الصلاة قال الخطيب البغدادي في كتاب الرواة عن مالك كذا رواه عن مالك كافة أصحابه موقوفا وكذا رواه غير واحد عن أبي مصعب عن مالك ورواه سليمان بن عبد الحميد البهراني عن أبي مصعب عن مالك عن حميد عن أنس قال صليت مع رسول صلى الله عليه وسلم فلم يقرأ بسم الله الرحمن الرحيم وصليت وراء أبي بكر فلم يقرأ بسم الله الرحمن الرحيم وصليت وراء عمر فلم يقرأ بسم الله الرحمن الرحيم وصليت وراء عثمان فلم يقرأ بسم الله الرحمن الرحيم قال الخطيب تفرد سليمان برواية هذا الحديث عن أبي مصعب هكذا مرفوعا وقال بن عبد البر: هكذا هو في الموطأ عند جماعة رواته فيما علمت موقوفا وروته طائفة عن مالك فرفعته ذكرت فيه النبي صلى الله عليه وسلم وليس ذلك بمحفوظ منه الوليد بن مسلم وأبو قرة موسى بن طارق وإسماعيل بن موسى السدي كلهم رووه عن مالك عن حميد عن أنس قال صليت خلف رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكلهم كان لا يقرأ بسم الله الرحمن الرحين إذا افتتح الصلاة ورواه بن أخي بن وهب عن عمه عبد الله بن وهب حدثنا عبيد الله بن عمر ومالك بن أنس وسفيان بن عيينة عن حميد عن أنس أن رسول الله صلى الله عليه وسلم كان لا يجهر بالقراءة بسم الله الرحمن الرحيم قال وقد روي هذا الحديث عن أنس قتادة وثابت البناني وغيرهما كلهم أسنده وذكر فيه النبي صلى الله عليه وسلم إلا أنهم اختلف عليهم في لفظه اختلافا كثيرا مضطربا متدافعا منهم من يقول فيه كانوا لا يقرؤون بسم الله الرحمن الرحيم ومنهم من يقول كانوا لا يجهرون ببسم الله الرحمن الرحيم وقد قال فيه بعضهم: كانوا يجهرون ببسم الله الرحمن الرحيم ومنهم من قال كانوا لا يتركون بسم الله الرحمن الرحيم ومنهم من قال: كانوا يفتتحون القراءة بالحمد لله رب العالمين قال: وهذا اضطراب لا تقوم معه حجة لأحد من الفقهاء انتهى وأقول قد كثرت الأحاديث الواردة في البسملة إثباتا ونفيا وكلا الأمرين صحيح أنه صلى الله عليه وسلم قرأ بها وترك قراءتها وجهر بها وأخفاها والذي يوضح صحة الأمرين ويزيل إشكال من شكك على الفريقين معا أعني من أثبت كونها آية من أول الفاتحة وكل سورة ومن نفى ذلك قائلا إن القرآن لا يثبت بالظن ولا ينفى بالظن ما أشار إليه طائفة من المتأخرين أن إثباتها ونفيها كلاهما قطعي ولا يستغرب ذلك فإن القرآن نزل على سبعة أحرف ونزل مرات متكررة فنزل في بعضها.

(1/93)

بكر وعمر وعثمان فكلهم كان لا يقرأ بسم الله الرحمن الرحيم إذا افتتح الصلاة.
180- وحدثني عن مالك عن عمه أبي سهيل بن مالك عن أبيه أنه قال: كنا نسمع قراءة عمر بن الخطاب عند دار أبي جهم بالبلاط.
181- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا فاته شيء من الصلاة مع الإمام فيما جهر فيه الإمام بالقراءة أنه إذا سلم الإمام قام عبد الله بن عمر فقرأ لنفسه فيما يقضي وجهر.
182- وحدثني عن مالك عن يزيد بن رومان أنه قال: كنت أصلي إلى جانب نافع بن جبير بن مطعم فيغمزني فأفتح عليه ونحن نصلي.
ـــــــ.
بزيادة وبعضها بحذف كقراءة ملك ومالك ونجوى تحتها ومن تحتها في براءة وإن الله هو الغني الحميد وإن الله الغني في سورة الحديد فلا يشك أحد ولا يرتاب في أن القراءة بإثبات الألف ومن وهو ونحو ذلك متواترة قطعية الاثبات وإن القراءة بحذف ذلك أيضا متواترة قطعية الحذف وإن ميزان الاثبات والحذف في ذلك سواء وكذلك نقول في البسملة انها نزلت في بعض الأحرف ولم تنزل في بعضها فاثباتها قطعي وحذفها قطعي وكل متواتر وكل في السبع فإن نصف القراء السبعة قرؤوا بإثباتها وبعضهم قرؤوا بحذفها وقراءة السبعة كلها متواترة فمن قرأ بها فهي ثابتة في حرفه متواترة اليه ثم منه إلينا ومن قرأ بحذفها فحذفها في حرفه متواتر إليه ثم منه إلينا وألطف من ذلك أن نافعا له راويان قرأ أحدهما عنه بها والآخر بحذفها فدل على أن الأمرين تواترا عنده بأن قرأ بالحرفين معا كل بأسانيد متواترة فبهذا التقرير اجتمعت الأحاديث المختلفة على كثرة كل جانب منها وانجلى الاشكال وزاح التشكيك يستغرب الاثبات ممن أثبت ولا النفي ممن نفى وقد أشار إلى بعض ما ذكره أستاذ القراء المتأخرين الامام شمس الدين بن الجزري فقال في كتابه النشر بعد أن حكى في المسئلة خمسة أقوال ما نصه: قلت: هذه الأقوال ترجع إلى النفي والاثبات والذي نعتقده أن كليهما صحيح وإن كل ذلك حق فيكون الاختلاف فيها كاختلاف القراءة هذا لفظه وقرره أيضا بأبسط من كلام بن الجزري الحافظ بن حجر فيما نقله عنه تلميذه الشيخ برهان الدين البقاعي في معجمه.
فائدة: قال الحافظ بن حجر: في نكته على بن الصلاح سمع حميد هذا الحديث من أنس ومن قتادة عن أنس إلا أنه سمع من أنس الموقوف ومن قتادة عنه المرفوع قال أبو سعيد بن الأعرابي في معجمه حدثنا محمد بن إسحاق الصغاني حدثنا يحيى بن معين عن بن أبي عدي عن حميد عن قتادة عن أنس أن النبي صلى الله عليه وسلم وأبا بكر وعمر وعثمان كانوا يفتتحون القراءة بالحمد لله رب العالمين قال بن معين: قال بان عدي وكان حميد إذا قال عن قتادة عن أنس رفعه وإذا قال عن أنس لم يرفعه.

(1/94)

"7 - باب القراءة في الصبح"
183 - حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أن أبا بكر الصديق صلى الصبح فقرأ فيها سورة البقرة في الركعتين كلتيهما.
184 - وحدثني عن مالك عن هشام بن عروة عن أبيه أنه سمع عبد الله بن عامر بن ربيعة.

(1/94)

يقول: صلينا وراء عمر بن الخطاب الصبح فقرأ فيها بسورة يوسف وسورة الحج قراءة بطيئة فقلت والله إذا لقد كان يقوم حين يطلع الفجر قال أجل.
185- وحدثني عن مالك عن يحيى بن سعيد وربيعة بن أبي عبد الرحمن عن القاسم بن محمد أن الفرافصة بن عمير الحنفي قال: ما أخذت سورة يوسف إلا من قراءة عثمان بن عفان إياها في الصبح من كثرة ما كان يرددها لنا.
186- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يقرأ في الصبح في السفر بالعشر السور الأول من المفصل في كل ركعة بأم القرآن وسورة.

(1/95)

باب ماجاء في أم القرآن
...
"8 باب ما جاء في أم القرآن"
187 - حدثني يحيى عن مالك عن العلاء بن عبد الرحمن بن يعقوب أن أبا سعيد مولى عامر بن كريز أخبره: أن رسول الله صلى الله عليه وسلم نادى أبي بن كعب وهو يصلي فلما فرغ من صلاته لحقه فوضع رسول الله صلى الله عليه وسلم يده على يده وهو يريد أن يخرج من باب المسجد فقال: "إني لأرجو أن لا تخرج من المسجد حتى تعلم سورة ما أنزل الله في التوراة ولا في الإنجيل ولا في القرآن مثلها" قال أبي فجعلت إبطي في المشي رجاء ذلك ثم قلت: يا رسول الله السورة التي وعدتني قال كيف.
ـــــــ.
187/40 - أن أبا سعيد مولى عامر بن كرير قال بن عبد البر: هو تابعي معدود في أهل المدينة لا يوقف له على اسم وذكر المذى في تهذيبه أنه روى عن أبي هريرة والحسن البصري ولم يذكر لهما ثالثا مع أنه سمع هذا الحديث بعينه من أبي بن كعب وصله من طريقه عنه الحاكم إني لأرجو أن لا تخرج من المسجد حتى تعلم سورة قال الباجي: هو معنى التسليم لأمر الله والاقرار بقدرته وانه وإن كان تعليم ذلك يسيرا إلا انه لا يقطع بتمامه إلا أن يعلمه الله بذلك ومعنى تعلم سورة أي تعلم من حالها ما لم تكن تعلمه قبل ذلك وإلا فقد كان عالما بالسورة وحافظا لها ما أنزل الله في التوراة ولا في الإنجيل ولا في القرآن مثلها قال الباجي: ذكر بعض شيوخنا أن معنى ذلك انها تجزي من غيرها في الصلاة ولا يجزي غيرها منها وسائر السور يجزي بعضها من بعض وهي سورة قسمها الله تعالى بينه وبين عبده يحتمل أن تكون هذه من الصفات التي يختص بها ولها مع ذلك صفات تختص بها من أنها السبع المثاني والقرآن العظيم وغير ذلك من كثرة ثواب أو حسنة قلت: ويؤيد ذلك ما أخرجه عبد بن حميد عن بن عباس يرفعه إلى النبي صلى الله عليه وسلم قال: "فاتحة الكتاب تعدل بثلثي القرآن" ولم يرد في سورة مثل ذلك وإنما ورد في: {قُلْ هُوَ اللَّهُ أَحَدٌ} أنه ثلث القرآن وفي: {قُلْ يَا أَيُّهَا الْكَافِرُونَ} أنها ربع القرآن: "وهي السبع المثاني والقرآن العظيم الذي أعطيت" قال الباجي: يريد قوله تعالى: {وَلَقَدْ آتَيْنَاكَ سَبْعاً مِنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ} 1 وسميت السبع لأنها سبع آيات والمثاني لآنها تثنى في كل ركعة قال الباجي: وإنما قيل: لها: القرآن العظيم على معنى التخصيص لها بهذا الاسم وإن كان كل شيء من القرآن قرآنا عظيما كما يقال في الكعبة بيت الله وإن كانت البيوت كلها لله ولكن على سبيل التخصيص والتعظيم له.
ـــــــ
1 سورة الحجر الآية: 87.

(1/95)

تقرأ إذا افتتحت الصلاة قال فقرأت: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} [الفاتحة:2] حتى أتيت على آخرها فقال رسول الله صلى الله عليه وسلم: "هي هذه السورة وهي السبع المثاني والقرآن العظيم الذي أعطيت" .
188- وحدثني عن مالك عن أبي نعيم وهب بن كيسان أنه سمع جابر بن عبد الله يقول: من صلى ركعة لم يقرأ فيها بأم القرآن فلم يصل إلا وراء الإمام.

(1/96)

"9 - باب القراءة خلف الإمام فيما لا يجهر فيه بالقراءة"
189 - حدثني يحيى عن مالك عن العلاء بن عبد الرحمن بن يعقوب أنه سمع أبا السائب.
ـــــــ
189/42 - عن العلاء بن عبد الرحمن قال بن عبد البر: ليس هذا الحديث في الموطأ إلا عن العلاء عند جميع الرواة وقد انفرد مطرف في غير الموطأ فرواه عن مالك عن بن شهاب عن أبي السائب وساقه كما في الموطأ سواه وهو غير محفوظ قال الدارقطني: هو غريب من حديث مالك عن بن شهاب لم يروه غير مطرف أنه سمع أبا السائب قال النووي: لا يعرف اسمه مولى هشام بن زهرة قال المذى في التهذيب ويقال مولى عبد الله بن هشام زهرة ويقال مولى بني زهرة روى عن أبي هريرة وأبي سعيد الخدري والمغيرة بن شعبة ولم يذكر لهم رابعا من صلى صلاة لم يقرأ فيها بأم القرآن هي الفاتحة سميت بذلك لأنها فاتحته كما سميت مكة أم القرى لأنها أصلها ذكره النووي في شرح مسلم وقيل: لأنها اشتملت على جميع علوم القرآن بطريق الإجمال فهي خداج أي ذات خداج أي نقصان يقال خدجت الناقة إذا ألقت ولدها قبل أوان النتاج وإن كان نام الخلق وأخدجته إذا ولدته ناقصا وإن كان لتمام الولادة هذا قول الخليل والأصمعي وأبي حاتم وآخرين وقال جماعة من أهل اللغة خدجت وأخدجت إذا ولدت لغير تمام غير تمام هو تأكيد فغمز ذراعي قال الباجي: هو على معنى التأنيس له وتنبيهه على فهم مراده والبعث له على جمع ذهنه وفهمه لجوابه قال الله تعالى قسمت الصلاة بيني وبين عبدي نصفين قال العلماء: أراد بالصلاة هن الفاتحة سميت بذلك لأنها لا تصح إلا بها كقوله الحج عرفة والمراد قسمتها من جهة المعنى لأن نصفها الأول تحميد لله تعالى وتمجيد وثناء عليه وتفويض إليه والنصف الثاني سؤال وتضرع وافتقار واحتج القائلون بأن البسملة ليست من الفاتحة بهذا الحديث قال النووي: وهو من أوضح ما احتجوا به لأنها سبع آيات بالإجماع فثلاث في أولها ثناء أولها الحمد لله وثلاث دعاء أولها اهدنا الصراط المستقيم والسابعة متوسطة وهي إياك نعبد وإياك نستعين قالوا: ولأنه لم يذكر البسملة فيما عدده ولو كانت منها لذكرها وأجيب بأن التصنيف عائد إلى جملة الصلاة لا إلى الفاتحة هذا حقيقة اللفظ أو عائد إلى ما يختص بالفاتحة من الآيات الكاملة وبأن معنى قوله يقول العبد الحمد لله أي إذا انتهى في قراءته إلى ذلك يقول العبد الحمد لله رب العالمين يقول الله حمدني عبدي إلى آخره قال العلماء: إنما قال حمدني وأثنى علي ومجدني لأن التحميد والثناء بجميل الأفعال والتمجيد الثناء بصفات الجلال ويقال أثنى عليه في ذلك كله ولهذا جاء جوابا للرحمن الرحيم لاشتمال اللفظين على الصفات الذاتية والفعلية يقول العبد إياك نعبد وإياك نستعين فهذه الآية بيني وبين عبدي قال الباجي: معناه أن بعض الآية تعظيم للباري تعالى وبعضها استعانة من العبد به على أمر دينه ودنياه ولعبدي ما سأل أي من العون فهؤلاء لعبدي قال الباجي: معناه أن هؤلاء الآيات مختصة بالعبد لأنها دعاؤه بالتوفيق إلى صراط من أنعم عليهم والعصمة من صراط المغضوب عليهم والضالين.

(1/96)

مولى هشام بن زهرة يقول سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول: "من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج هي خداج هي خداج غير تمام" قال فقلت يا أبا هريرة إني أحيانا أكون وراء الإمام قال فغمز ذراعي ثم قال أقرأ بها في نفسك يا فارسي فإني سمعت رسول الله صلى الله عليه وسلم يقول قال الله تبارك وتعالى: "قسمت الصلاة بيني وبين عبدي نصفين فنصفها لي ونصفها لعبدي ولعبدي ما سأل" قال رسول الله صلى الله عليه وسلم اقرؤوا يقول العبد: {الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ} [الفاتحة:2] يقول الله تبارك وتعالى حمدني عبدي ويقول العبد: {الرَّحْمَنِ الرَّحِيمِ} [الفاتحة:3] يقول الله أثني علي عبدي ويقول العبد: {مَالِكِ يَوْمِ الدِّينِ} [الفاتحة:4] يقول الله مجدني عبدي يقول العبد: {إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ} [الفاتحة:5] فهذه الآية بيني وبين عبدي ولعبدي ما سأل يقول العبد: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} [6] {صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} [الفاتحة: 6, 7] فهؤلاء لعبدي ولعبدي ما سأل.
190- وحدثني عن مالك عن هشام بن عروة عن أبيه: أنه كان يقرأ خلف الإمام فيما لا يجهر فيه الإمام بالقراءة.
191- وحدثني عن مالك عن يحيى بن سعيد وعن ربيعة بن أبي عبد الرحمن: أن القاسم بن محمد كان يقرأ خلف الإمام فيما لا يجهر فيه الإمام بالقراءة.
192- وحدثني عن مالك عن يزيد بن رومان: أن نافع بن جبير بن مطعم كان يقرأ خلف الإمام فيما لا يجهر فيه بالقراءة قال مالك: وذلك أحب ما سمعت إلي في ذلك.

(1/97)

"10 - باب ترك القراءة خلف الإمام فيما جهر فيه"
193 - حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان إذا سئل هل يقرأ أحد خلف الإمام قال إذا صلى أحدكم خلف الإمام فحسبه قراءة الإمام وإذا صلى وحده فليقرأ قال وكان عبد الله بن عمر لا يقرأ خلف الإمام.
قال يحيى: سمعت مالكا يقول الأمر عندنا أن يقرأ الرجل وراء الإمام فيما لا يجهر فيه الإمام بالقراءة ويترك القراءة فيما يجهر فيه الإمام بالقراءة.
194 - وحدثني يحيى عن مالك عن بن شهاب عن بن أكيمة الليثي عن أبي هريرة: أن رسول الله صلى الله عليه وسلم انصرف من صلاة جهر فيها بالقراءة فقال: "هل قرأ معي منكم أحد آنفا" فقال رجل: نعم أنا يا رسول الله قال فقال رسول الله صلى الله عليه وسلم: "إني أقول ما لي أنازع القرآن" فانتهي الناس عن القراءة مع رسول الله صلى الله عليه وسلم فيما جهر فيه رسول الله صلى الله عليه وسلم بالقراءة حين سمعوا ذلك من رسول الله صلى الله عليه وسلم.
ـــــــ.
194/40 - عن بن أكيمة اسمه عمارة وقيل: عمرو وكنيته أبو الوليد آنفا بمد أوله وكسر النون أي قريبا إني أقول مالي أنازع القرآن هو بمعنى التثريب واللوم لمن فعل ذلك قال الباجي: ومعنى منازعتهم له إلا يفردوه بالقراءة ويقرؤوا معه من التنازع بمعنى التجاذب.

(1/97)

باب ماجاء في التأمين خلف الإمام
...
"11 - باب ما جاء في التأمين خلف الإمام"
194 - حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن.
ـــــــ.
195/48 - إذا أمن الامام فأمنوا قال الباجي: قيل: معناه إذا بلغ موضع التأمين من القراءة وقيل: إذا دعا قالوا: وقد يسمى الداعي مؤمنا كما يسمى المؤمن داعيا قال والأظهر عندنا أن معنى أمن الامام قال آمين كما أن معنى فأمنوا قولوا آمين إلا أن يعدل عن هذ ا الظاهر بدليل إن وجد أي وجه سائغ في اللغة انتهى والجمهور على القول الأخير لكن اولوا قوله إذا أمن على أن المراد إذا أراد التأمين ليقع تأمين الامام والمأمون معا فإنه يستحب به المقارنة قال الشيخ أبو محمد الجويني لا يستحب مقارنة الامام في شيء من الصلاة غيره وقال ولده إمام الحرمين يمكن تقليله بأن التأمين لقراءة الامام لا لتأمينه فلذلك لا يتأخر عنه فإنه من وافق في رواية في الصحيحين فإن الملائكة تؤمن فمن وافق تأمينه تأمين الملائكة قال الباجي: فيه أقوال أحدها من كان تأمينه على صفة تأمين الملائكة من الإخلاص والخشوع وحضور النية والسلامة من الغفلة وقيل: معناه أن يكون دعاؤه للمؤمنين كدعاء الملائكة لهم فمن كان دعاؤه على ذلك فقد وافق دعاؤهم وقيل: إن الملائكة الحفظة المتعاقبين يشهدون الصلاة مع المؤمنين فيؤمنون إذا أمن الامام فمن فعل مثل فعلهم في حضورهم الصلاة وقولهم آمين عند تأمين الامام غفر له وقيل: معنى الموافقة الإجابة فمن استجيب له كما يستجاب للملائكة غفر له قال الباجي: وهذه تاويلات فيها تعسف ولا يحتاج إليه ولا يدل على شيء منها دليل والأولى حمل الحديث على ظاهره ما لم يمنع من ذلك مانع ومعناه أن من قال آمين عند قول المئشكة آمين غفر له وإلى هذا ذهب الداوودي انتهى وقال الحافظ بن حجر: المراد الموافقة في القول والزمان خلافا لمن قال المراد الموافقة في الإخلاص والخشوع كابن حبان فإنه لما ذكر الحديث قال يريد موافقة المئشكة في الإخلاص بغير إعجاب وكذا جنح إليه غيره فقال نحو ذلك من الصفات المحمودة في إجابة الدعاء أو في الدعاء بالطاعة خاصة أو المراد بتأمين المئئكة استغفارهم للمؤمنين وقال بن المنير: الحكمة في اثار الموافقة في القول والزمان أن يكون المأموم على يقظة للاتيان بالوظيفة في محلها لأن المئئكة لا غفلة عندهم فمن وافقهم كان متيقظا ثم ظاهره أن المراد بالملائكة جميعهم واختاره بن بزيزة وقيل: الحفظة منهم وقيل: الذين يتعاقبون منهم إذا قلنا إنهم غير الحفظة قال الحافظ: والذي يظهر أن المراد بهم من يشهد تلك الصلاة ممن في الأرض أو في السماء للحديث الآتي إذا قال أحدكم آمين وقالت: الملائكة في السماء آمين فوافقت أحداهما الأخري وروى عبد الرزاق عن عكرمة قال صفوف أهل الأرض على صوف أهل السماء فإذا وافق آمين في الأرض آمين في السماء غفر للعبد قال الحافظ: ومثله لا يقال بالرأي فالمصير إليه أولى قلت: وقد أخرجه سنيد عن حجاج عن بن جريج قال أخبرني الحكم بن أبان أنه سمع عكرمة يقول إذا أقيمت الصلاة نصف أهل الأرض صف أهل السماء فإذا قال قارئ الأرض ولا الضالين قالت: الملائكة آمين فإذا وافقت آمين أهل الأرض آمين أهل السماء غفر لأهل الأرض ما تقدم من ذنوبهم غفر له ما تقدم من ذنبه قال الباجي: يقتضي غفران جميع ذنوبه المتقدمة قال غيره وهو محمول عند العلماء على الصغائر ووقع في أمالي الجرجاني في آخر هذا الحديث زيادة وما تأخر.
فائدة: ألف الحافظ بن حجر كتابا سماه الخصال المكفرة للذنوب المقدمة والمؤخرة وسبقه إلى ذلك الحافظ المنذري وقد رأيت أن ألخص أحاديثه هنا لتستفاد أخرج بن أبي شيبة في مسنده ومصنفه وأبو بكر.

(1/98)

..................................................
المروزي في مسند عثمان والبزار عن عثمان بن عفان سمعت رسول الله صلى الله عليه وسلم يقول: "لا يسبغ عبد الوضوء إلا غفر له ما تقدم من ذنبه وما تأخر" وأخرج أبو عوانة في صحيحه عن سعد بن أبي وقاص عن قال قال رسول الله صلى الله عليه وسلم: "من قال حين يسمع المؤذن أشهد أن لا إله إلا الله رضيت بالله ربا وبالإسلام دينا وبمحمد نبيا" وفي لفظ: "رسولا غفر له ما تقدم من ذنبه وما تأخر" وأخرج بن وهب في مصنفه عن أبي هريرة سمعت رسول الله صلى الله عليه وسلم يقول: "إذا أمن الامام فأمنوا فإن الملائكة تؤمن فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه وما تأخر" وأخرج آدم بن أبي إياس في كتاب الثواب عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم: "من صلى سبحة الضحى ركعتين إيمانا واحتسابا غفرت له ذنوبه كلها ما بقدم منها وما تأخر" إلا القصاص وأخرج أبو الأسعد القشيري في الأربعين عن أنس قال قال رسول الله صلى الله عليه وسلم: "من قرأ إذا سلم الامام يوم الجمعة قبل أن يثني رجليه فاتحة الكتاب وقل هو الله أحد وقل أعوذ برب الفلق وقل أعوذ برب الناس سبعا سبعا غفر له ما تقدم من ذنبه وما تأخر" أخرج أحمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه وما تأخر" وأخرج أحمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه وما تأخر" وأخرج النسائي في الكبرى وقاسم بن أصبغ في مصنفه عن عن أبي هريرة أن النبي صلى الله عليه وسلم قال: "من قام شهر رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه وما تأخر ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه وما تأخر" وأخرج أبو سعيد النقاش الحافظ في أماليه عن بن عمر قال قال رسول الله صلى الله عليه وسلم: "من صام يوم عرفة غفر له ما تقدم من ذنبه وما تأخر" وأخرج أبو داود والبيهقي في الشعب عن أم سلمة أنها سمعت رسول الله صلى الله عليه وسلم يقول: "من أهل بحجة أو عمرة من المسجد الأقصى إلى المسجد الحرام غفر الله له ما تقدم من ذنبه وما تأخر" ووجبت له الجنة وأخرج أبو نعيم في الحلية عن عبد الله هو بن سمعود سمعت رسول الله صلى الله عليه وسلم يقول: "من جاء حاجا يريد وجه الله غفر الله له ما تقدم من ذنبه وما تأخر" وأخرج أحمد بن منيع وأبو يعلى في مسنديهما عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم: "من قضى نسكه وسلم المسلمون من لسانه ويده غفر له ما تقدم من ذنبه وما تأخر" وأخرج الثعلبي في تفسيره عن أنس قال قال رسول الله صلى الله عليه وسلم: "من قرأ آخر سورة الحشر غفر له ما تقدم من ذنبه وما تأخر" وأخرج أبو عبد الله بن منده في أماليه عن بن عمر قال قال رسول الله صلى الله عليه وسلم: "من قاد مكفوفا أربعين خطوة غفر له ما تقدم من ذنبه وما تأخر" وأخرج أبو أحمد الناصح في فوائده عن بن عباس قال قال رسول الله صلى الله عليه وسلم: "من سعى لأخيه المسلم في حاجة غفر له ما تقدم من ذنبه وما تأخر" وأخرج الحسن بن سفيان وأبو يعلى في مسنديهما عن أنس عن النبي صلى الله عليه وسلم قال: "ما من عبدين يلتقيان فيتصافحان ويصليان على النبي صلى الله عليه وسلم إلا لم يتفرقا حتى يغفر لهما ذنوبهما ما تقدم منها وما تأخر" وأخرج أبو داود عن معاذ بن أنس أن رسول الله صلى الله عليه وسلم قال: "من أكل طعاما ثم قال الحمد لله الذي أطعمني هذا الطعام ورزقنيه من غير حول مني ولا قوة غفر له ما تقدم من ذنبه ومن لبس ثوبا فقال: الحمد لله الذي كساني هذا ورزقنيه من غير حول مني ولا قوة غفر له ما تقدم من ذنبه وما تأخر" وقد تلخص من هذه الأحاديث ستة عشر خصلة وقد نظمتها في أبيات على وزن يا سلسلة الرمل وهي هذه.
قد جاء من الهادي وهو خير نبي ... أخبار مسانيد قد رويت بايصال
في فضل خصال غافرات ذنوب ... ما قدم أو أخر للممات بافضال

(1/99)

عبد الرحمن أنهما أخبراه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه" قال بن شهاب: وكان رسول الله صلى الله عليه وسلم يقول آمين.
196 - وحدثني عن مالك عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا قال الإمام: {غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ} [الفاتحة: 7] فقولوا آمين فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه" .
197 - وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا قال أحدكم آمين وقالت الملائكة في السماء آمين فوافقت إحداهما الأخرى غفر له ما تقدم من ذنبه" .
198 - وحدثني عن مالك عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا قال الإمام: سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه" .
ـــــــ
حج وضوء قيام ليلة قدر ... واسهر وصم له وقوف عرفة إقبال
آمين وقارئ الحشر ثم من قاد ... أعمى وشهيد إذا المؤذن قد قال
سمى لأخ والضحى وعند لباس ... حمد ومجيء من اليلياء باهلال
في الجمعة يقرأ نوافلا وصفاح ... مع ذكر صلاة على النبي مع الآل
قال بن شهاب: وكان رسول الله صلى الله عليه وسلم يقول: "آمين" هذا مراسيل بن شهاب وقد أخرجه الدارقطني في غرائب مالك والعلل موصولا من طريق حفص بن عمر المدني عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة به وقال: تفرد به حفص بن عمر وهو ضعيف وقال بن عبد البر: لم يتابع حفص على هذا اللفظ بهذا الإسناد قال الحافظ بن حجر: وآمين بالتخفيف والمد في جميع الروايات وعن جميع القراء وفيها لغات أخرى شاذة لم ترد بها الرواية ومعناها اللهم استجب عند الجمهور وقيل: هو اسم من أسماء الله رواه عبد الرزاق عن أبي هريرة بإسناد ضعيف وعن هلال بن يسار التابعي مثله وأنكره جماعة.
197/50 - إذا قال أحدكم آمين زاد مسلم في صلاته قال الحافظ بن حجر: فيحمل المطلق على المقيد.
198/51 - إذا قال الإمام: سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه قال الحافظ بن حجر: فيه إشعار بأن الملائكة تقول ما يقول المأمومون وقال بن عبد البر: الوجه عندي في هذا والله أعلم تعظيم فضل الذكر وأنه يحط الأوزار ويغفر الذنوب وقد أخبر الله عن الملائكة أنهم يستغفرون للذين آمنوا فمن كان منه من القول مثل هذا بإخلاص واجتهاد ونية صادقة وتوبة صحيحة غفرت ذنوبه إن شاء الله قال ومث لهذه الأحاديث المشكلة المعاني البعيدة التأويل عن مخارج لفظها واجب ردها إلى الأصول المجتمع عليها.

(1/100)

"12 - باب العمل في الجلوس في الصلاة"
199 - حدثني يحيى عن مالك عن مسلم بن أبي مريم عن علي بن عبد الرحمن المعاوي أنه قال: رآني عبد الله بن عمر وأنا أعبث بالحصباء في الصلاة فلما انصرفت نهاني وقال أصنع كما كان رسول الله صلى الله عليه وسلم يصنع فقلت وكيف كان رسول الله صلى الله عليه وسلم يصنع قال: كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بأصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى وقال: هكذا كان يفعل.
200- وحدثني عن مالك عن عبد الله بن دينار: أنه سمع عبد الله بن عمر وصلى إلى جنبه رجل فلما جلس الرجل في أربع تربع وثني رجليه فلما انصرف عبد الله عاب ذلك عليه فقال الرجل: فإنك تفعل ذلك فقال عبد الله بن عمر: فإني أشتكي.
201- وحدثني عن مالك عن صدقة بن يسار عن المغيرة بن حكيم: أنه رأى عبد الله بن عمر يرجع في سجدتين في الصلاة على صدور قدميه فلما أنصرف ذكر له ذلك فقال إنها ليست سنة الصلاة وإنما أفعل هذا من أجل أني أشتكي.
202- وحدثني عن مالك عن عبد الرحمن بن القاسم عن عبد الله بن عبد الله بن عمر أنه أخبره: أنه كان يرى عبد الله بن عمر يتربع في الصلاة إذا جلس قال: ففعلته وأنا يومئذ حديث السن فنهاني عبد الله وقال: إنما سنة الصلاة أن تنصب رجلك اليمنى وتثني رجلك اليسرى فقلت له: فإنك تفعل ذلك فقال: إن رجلي لا تحملاني.
203- وحدثني يحيى عن مالك عن يحيى بن سعيد: أن القاسم بن محمد أراهم الجلوس في التشهد فنصب رجله اليمنى وثني رجله اليسرى وجلس على وركه الأيسر ولم يجلس على قدمه ثم قال أراني هذا عبد الله بن عبد الله بن عمر وحدثني أن أباه كان يفعل ذلك.
ـــــــ.
199/52 - عن علي بن عبد الرحمن المعاوي بضم الميم وفتح العين وبعد الألف واو قال بن عبد البر: منسوب إلى بني معاوية فخذ من الأنصار وأشار بأصبعه قال الباجي: روى سفيان بن عيينة هذا الحديث عن مسلم بن أبي مريم وزاد فيه قال هي مذبة الشيطان لا يسهو أحدكم ما دام يشير بأصبع قال الباجي: ففيه أن معنى الإشارة دفع السهو وقمع الشيطان الذي يوسوس وقيل: إن الإشارة معناها التوحيد.
202/55 - إنما سنة الصلاة أن تنصب رجلك إلى آخره هذه الصفة حكمها الرفع.

(1/101)

"13 - باب التشهد في الصلاة".
204 - حدثني يحيى عن مالك عن بن شهاب عن عروة بن الزبير عن عبد الرحمن بن.
ـــــــ.
204/57 - أنه سمع عمر بن الخطاب وهو على المنبر يعلم الناس التشهد قال في الاستذكار ما أورده مالك في التشهد عن عمر وابن عمر وعائشة حكمه الرفع لأن من المعلوم أنه لا يقال بالرأي ولو كان رأيا لم يكن ذلك أقول من الذكر أولى من غيره من سائر الذكر التحيات لله فسرها بعضها بالملك وبعضهم بالبقاء وبعضهم بالسلام وعن العتبي أن الجمع في لفظ التحيات سببه أنهم كانوا يحيون الملوك بأثنية مختلفة كقولهم:

(1/101)

عبد القارىء أنه سمع عمر بن الخطاب وهو على المنبر يعلم الناس التشهد يقول: قولوا التحيات لله الزاكيات لله الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله.
205- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يتشهد فيقول بسم الله التحيات لله الصلوات لله الزاكيات لله السلام على النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين شهدت أن لا إله إلا الله شهدت أن محمدا رسول الله يقول هذا في الركعتين الأوليين ويدعو إذا قضي تشهده بما بدا له فإذا جلس في آخر صلاته تشهد كذلك أيضا إلا أنه يقدم التشهد ثم يدعو بما بدا له فإذا قضى تشهده وأراد أن يسلم قال السلام على النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين السلام عليكم عن يمينه ثم يرد على الإمام فإن سلم عليه أحد عن يساره رد عليه.
206- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت تقول: إذا تشهدت التحيات الطيبات الصلوات الزاكيات لله أشهد أن لا إله إلا الله وحده لا شريك له وإن محمدا عبده ورسوله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين السلام عليكم.
207- وحدثني عن مالك عن يحيى بن سعيد الأنصاري عن القاسم بن محمد أنه أخبره أن عائشة زوج النبي صلى الله عليه وسلم كانت تقول: إذا تشهدت التحيات الطيبات الصلوات الزاكيات لله أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبد الله ورسوله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين السلام عليكم.
208- وحدثني عن مالك: أنه سأل بن شهاب ونافعا مولى بن عمر عن رجل دخل مع الإمام في الصلاة وقد سبقه الإمام بركعة أيتشهد معه في الركعتين والأربع وإن كان ذلك له وترا فقالا ليتشهد معه قال مالك: وهو الأمر عندنا.
ـــــــ.
أنعم صباحا وأبيت اللعن وعش كذا سنة فقيل: استحقاق الأثنية كلها لله تعالى وقيل: المعنى ان التحيات بالأسماء الحسنى كلها لله تعالى الزاكيات لله قال بن حبيب هي صالح الأعمال الطيبات هي طيبات القول الصلوات لله قال القاضي أبو الوليد معناه أنها لا ينبغي أن يراد بها غير الله وقال الرافعي: معناه الرحمة لله على العباد السلام علينا قيل: السلام هو الله تعالى ومعناه الله علينا أي على حفظنا وقيل: هو جمع سلامة.

(1/102)

"14 - باب ما يفعل من رفع رأسه قبل الإمام".
209 - حدثني يحيى عن مالك عن محمد بن عمرو بن علقمة عن مليح بن عبد الله.
ـــــــ.
209/62 - عن محمد بن عمرو بن علقمة قال بن عبد البر: لم يخرج عنه مالك في الموطأ حكما واستغنى عنه في الأحكام بالزهري ومثله وإنما ذكر عنه في الموطأ حديثا واحدا من المسند في باب الجامع.

(1/102)

السعدي عن أبي هريرة أنه قال: الذي يرفع رأسه ويخفضه قبل الإمام فإنما ناصيته بيد شيطان.
قال مالك: فيمن سها فرفع رأسه قبل الإمام في ركوع أو سجود أن السنة في ذلك أن يرجع راكعا أو ساجدا ولا ينتظر الإمام وذلك خطأ ممن فعله لأن رسول الله صلى الله عليه وسلم قال: "إنما جعل الإمام ليؤتم به فلا تختلفوا عليه" وقال أبو هريرة: "الذي يرفع رأسه ويخفضه قبل الإمام إنما ناصيته بيد شيطان" .
ـــــــ.
وهذا الحديث أورده مالك عنه هنا موقوفا ورواه الداروردي عن محمد بن عمرو عن مليح عن أبي هريرة عن النبي صلى الله عليه وسلم مرفوعا "الذي يرفع رأسه ويخفضه قبل الامام فانما ناصيته يد شيطان" قال الباجي: معناه الوعيد لمن فعل ذلك واخبار أن ذلك من فعل الشيطان به وإن انقياده له وطاعته إياه في المبادرة بالخفض والرفع قبل إمامه انقياد من كانت ناصيته بيده.

(1/103)

"15- باب ما يفعل من سلم من ركعتين ساهيا".
210- حدثني يحيى عن مالك عن أيوب بن أبي تميمة السختياني عن محمد بن سيرين عن أبي هريرة: أن رسول الله صلى الله عليه وسلم انصرف من اثنتين فقال له ذو اليدين: أقصرت الصلاة أم نسيت يا رسول الله فقال رسول الله صلى الله عليه وسلم: "أصدق ذو اليدين" فقال الناس: نعم فقام رسول الله صلى الله عليه وسلم فصلى ركعتين أخريين ثم سلم ثم كبر فسجد مثل سجوده أو أطول ثم رفع ثم كبر فسجد مثل سجوده أو أطول ثم رفع.
211- وحدثني عن مالك عن داود بن الحصين عن أبي سفيان مولى بن أبي أحمد أنه قال سمعت أبا هريرة يقول: صلى رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين فقام ذو اليدين فقال: أقصرت الصلاة يا رسول الله أم نسيت فقال رسول الله صلى الله عليه وسلم: "كل ذلك لم يكن" فقال قد كان بعض ذلك يا رسول الله فأقبل رسول الله صلى الله عليه وسلم على الناس فقال: "أصدق ذو اليدين" فقالوا: نعم فقام رسول الله صلى الله عليه وسلم فأتم ما بقي من الصلاة ثم سجد سجدتين بعد التسليم وهو جالس.
ـــــــ.
211/64- سمعت أبا هريرة يقول صلى رسول الله صلى الله عليه وسلم صلاة العصر قال بن عبد البر: كذا رواه يحيى ولم يقل لنا ورواه بن القاسم وابن وهب والقعنبي والشافعي وقتيبة عن مالك فقالوا: صلى لنا فقام ذو اليدين واسمه الخرباق بن عمرو: "كل ذلك لم يكن" قال النووي: فيه تأويلان أحدهما أن معناه لم يكن المجموع فلا ينفي وجود أحدهما والثاني وهو الصواب أن معناه لم يكن ذاك ولا ذا في ظني بل في ظني أني أكملت الصلاة أربعا قال ويدل على صحة هذا التأويل وأنه لا يجوز غيره أنه جاء في روايات للبخاري في هذا الحديث أنه صلى الله عليه وسلم قال: "لم تقصر ولم أنس" فنفى الأمرين فقال: "أصدق ذو اليدين" قالوا: نعم قال النووي: فإن قيل: كيف تكلم ذو اليدين والقوم وهم بعد في الصلاة فجوابه من وجهين أحدهما أنهم لم يكونوا على يقين من البقاء في الصلاة لأنهم كانوا مجوزين لنسخ الصلاة من أربع إلى ركعتين والثاني أن هذا كان خطابا للنبي صلى الله عليه وسلم وجوابا وذلك لا يبطل الصلاة وفي رواية لأبي داود بإسناد صحيح أن الجماعة أومئوا أي نعم فعلى هذه الرواية لم يتكلموا فإن قيل: كيف رجع النبي صلى الله عليه وسلم إلى قول الجماعة وعندكم لا يجوز للمصلي الرجوع في قدر صلاته إلى قول غيره إماما كان أو مأموما ولا يعمل إلا على يقين نفسه فجوابه أن النبي صلى الله عليه وسلم سألهم ليتذكر فلما ذكروه تذكر فعلم السهو فبنى عليه لا أنه رجع إلى مجرد قولهم.

(1/103)

212 - وحدثني عن مالك عن بن شهاب عن أبي بكر بن سليمان بن أبي حثمة قال بلغني: أن رسول الله صلى الله عليه وسلم ركع ركعتين من إحدى صلاتي النهار الظهر أو العصر فسلم من اثنتين فقال له ذو الشمالين أقصرت الصلاة يا رسول الله أم نسيت فقال له رسول الله صلى الله عليه وسلم: "ما قصرت الصلاة وما نسيت" فقال ذو الشمالين: قد كان بعض ذلك يا رسول الله فأقبل رسول الله صلى الله عليه وسلم على الناس فقال: "أصدق ذو اليدين" فقالوا: نعم يا رسول الله فأتم رسول الله صلى الله عليه وسلم ما بقي من الصلاة ثم سلم.
213- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب وعن أبي سلمة بن عبد الرحمن: مثل ذلك.
قال مالك: كل سهو كان نقصانا من الصلاة فإن سجوده قبل السلام وكل سهو كان زيادة في الصلاة فإن سجوده بعد السلام.
ـــــــ.
212/65- عن بن شهاب عن أبي بكر بن سليمان بن أبي حثمة قال بن عبد البر: هو قرشي عدوي لا يوقف له على اسم وهو من ثقات التابعين وحديثه هذا منقطع عند جميع رواة الموطأ فقال له ذو الشمالين: رجل من بني زهرة بن كلاب قال الباجي: قول بن شهاب في هذا الحديث ذو الشمالين فيه نظر وقال بن أبي حثمة ذو الشمالين عمير بن عبيد بن عمرو بن فضلة من خزاعة حليف لبني زهرة بن كلاب قتل يوم بدر وذو اليدين هو الخرباق وهو غير ذي الشمالين والجمع بينهما في حديث الزهري مما خلفه فيه الحفاظ من الرواة عن أبي هريرة محمد بن سيرين وأبو سفيان غيرهما وكذلك رواه الحفاظ عن أبي سلمة وبين هذا أن أبا هريرة يقول في هذا الحديث صلى لنا رسول الله صلى الله عليه وسلم كذلك رواه أبو مصعب وغيره وهذا يقتضي مشاهدة أبي هريرة لهذه الصلاة وذو الشمالين قتل يوم بدر وإسلام أبي هريرة بعد ذلك بأعوام جمة قال ولم يذكر أن شهاب في حديثه هذا سجود السهو وقد ذكره جماعة من الحفاظ عن أبي هريرة والأخذ بالزائد أولى إذا كان راويه ثقة وقال بن عبد البر: الزهري في هذا الحديث أن المتكلم ذو الشمالين لم يتابع عليه فذو الشمالين هو عمير بن عمرو بن غيثان خزاعي حليف لبني زهرة قتل ببدر وذو اليدين اسمه الخرباق سلمي من بني سليم قال وقد اضطرب الزهري في حديث ذي اليدين اضطرابا أوجب عند أهل العلم بالنقل تركه من روايته خاصة ثم ذكر طرقه وبين اضطرابها في المتن والإسناد وذكر مسلم بن الحجاج غلط الزهري في حديثه قال بن عبد البر: لا أعلم أحدا من أهل العلم بالحديث المصنفين فيه عول على الزهري في قصة ذي اليدين وكلهم تركوه لاضطرابه وأنه لم يتم له إسنادا ولا متنا وإن كان إماما عظيما في هذا الشأن فالغلط لا يسلم منه بشر والكمال لله تعالى وكل أحد يؤخذ من قوله ويترك إلا النبي صلى الله عليه وسلم وقال الحافظ بن حجر: اتفقوا على تغليط الزهري في قوله ذو الشمالين لأنه قتل ببدر وذو اليدين عاش بعد النبي صلى الله عليه وسلم مدة وحدث بهذا الحديث ولقب بذلك لأنه كان في يده طول وقيل: كان يعمل بيديه جميعا.

(1/104)

"16 - باب إتمام المصلي ما ذكر إذا شك في صلاته"
214 - حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم.
ـــــــ.
214/67 - عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "إذا شك أحدكم في صلاته" قال بن عبد البر: هكذا روي الحديث عن مالك جميع الرواة مرسلا ولا أعلم أحدا أسنده عن مالك إلا الوليد بن.

(1/104)

قال: "إذا شك أحدكم في صلاته فلم يدر كم صلى أثلاثا أم أربعا فليصلي ركعة وليسجد سجدتين وهو جالس قبل التسليم فإن كانت الركعة التي صلى خامسة شفعها بهاتين السجدتين وإن كانت رابعة فالسجدتان ترغيم للشيطان" .
215- وحدثني عن مالك عن عمر بن محمد بن زيد عن سالم بن عبد الله أن عبد الله بن عمر كان يقول إذا شك أحدكم في صلاته فليتوخ الذي يظن: أنه نسي من صلاته فليصله ثم ليسجد سجدتي السهو وهو جالس.
216- وحدثني عن مالك عن عفيف بن عمرو السهمي عن عطاء بن يسار أنه قال: سألت عبد الله بن عمرو بن العاص وكعب الأحبار عن الذي يشك في صلاته فلا يدري كم صلى أثلاثا أم أربعا فكلاهما قال ليصل ركعة أخرى ثم ليسجد سجدتين وهو جالس.
217- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان إذا سئل عن النسيان في الصلاة قال ليتوخ أحدكم الذي يظن: أنه نسي من صلاته فليصله.
ـــــــ.
مسلم فإنه وصله عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم وقد تابع مالكا على إرساله الثوري وحفص بن ميسرة الصنعاني ومحمد بن جعفر وداود بن قيس وتابع الوليد على وصله جماعة عن زيد بن أسلم قلت: وصله مسلم وأبو داود والنسائي وابن ماجة من طرق عن زيد بن أسلم عن عطاء عن أبي سعيد الخدري وأخرجه النسائي أيضا من طريق عبد العزيز الداروردي عن زيد بن أسلم عن عطاء بن يسار عن بن عباس وقال بن حبان في صحيحه وهم عبد العزيز في قوله عن بن عباس وإنما هو عن أبي سعيد شفعها أي ردها إلى الشفع ترغيم للشيطان أي إي إغاظة له وإذلال قال النووي: المعنى ان الشيطان لبس عليه صلاته وتدارك ما لبس عليه فأرغم الشيطان ورده خاسئا مبعدا عن مراده وكملت صلاة بن آدم وامتثل أمر الله تعالى الذي عصى به إبليس من امتناعه عن السجود.

(1/105)

"17- باب من قام بعد الإتمام أو في الركعتين".
218- حدثني يحيى عن مالك عن بن شهاب عن الأعرج عن عبد الله بن بحينة أنه قال: صلى لنا رسول الله صلى الله عليه وسلم ركعتين ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر ثم سجد سجدتين وهو جالس قبل التسليم ثم سلم.
219- وحدثني عن مالك عن يحيى بن سعيد عن عبد الرحمن بن هرمز عن عبد الله بن بحينة أنه قال: صلى لنا رسول الله صلى الله عليه وسلم الظهر فقام في اثنتين ولم يجلس فيهما.
قال مالك: فيمن سها في صلاته فقام بعد إتمامه الأربع فقرأ ثم ركع فلما رفع رأسه من ركوعه ذكر أنه قد كان أتم إنه يرجع فيجلس ولا يسجد ولو سجد إحدى السجدتين لم أر أن يسجد الأخرى ثم إذا قضى صلاته فليسجد سجدتين وهو جالس بعد التسليم.
ـــــــ.
218/71 - عن عبد الله بن بحينة هي أمه واسم أبيه مالك بن القشب الأزدي ونظرنا أي انتظرنا.

(1/105)

باب النظر في الصلاة إلى مايشغلك عنها
...
"18- باب النظر في الصلاة إلى ما يشغلك عنها"
220- حدثني يحيى عن مالك عن علقمة بن أبي علقمة عن أمه أن عائشة زوج النبي صلى الله عليه وسلم قالت: أهدى أبو جهم بن حذيفة لرسول الله صلى الله عليه وسلم خميصة شامية لها علم فشهد فيها الصلاة فلما انصرف قال: "ردي هذه الخميصة إلى أبي جهم فإني نظرت إلى علمها في الصلاة فكاد يفتنني" .
221 - وحدثني مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم لبس خميصة لها علم ثم أعطاها أبا جهم وأخذ من أبي جهم أنبجانية له فقال يا رسول الله: ولم فقال: "إني نظرت إلى علمها في الصلاة" .
222- وحدثني مالك عن عبد الله بن أبي بكر: أن أبا طلحة الأنصاري كان يصلي في حائطه فطار دبسي فطفق يتردد يلتمس مخرجا فأعجبه ذلك فجعل يتبعه بصره ساعة ثم رجع إلى صلاته فإذا هو لا يدري كم صلى فقال لقد أصابتني في مالي هذا فتنة فجاء إلى رسول الله صلى الله عليه وسلم فذكر له الذي أصابه في حائطه من الفتنة وقال: يا رسول الله هو صدقة لله فضعه حيث شئت.
ـــــــ.
220/73- عن علقمة بن أبي علقمة عن أمه أن عائشة قال بن عبد البر: رواه جماعة الرواة عن املك في الموطأ عن علقمة عن أمه عن عائشة وسقط ليحيى عن أمه وهو مما عد عليه ولم يتابعه على ذلك أحد من الرواة أهدى أبو جهم بن حذيفة اسمه عبيد ويقال عامر قرشي عدوي صحابي مشهور ويقال فيه أبو جهيم بالتصغير خميصة بفتح الخاء المعجمة وكسر الميم وبالصاد المهملة كساء مربع له علمان: "فكاد يفتنني" قال الباجي: بين أن الفتنة لم تقع وإن صلاته صلى الله عليه وسلم كملت.
221/74- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم لبس خميصة قال بن عبد البر: هذا مرسل عند جميع الرواة عن مالك إلا معن بن عيسى فإنه رواه عن مالك عن هشام عن أبيه عن عائشة مسندا وكذلك رواه جماعة أصحاب هشام عن هشام عن أبيه عن عائشة أنبجانية بفتح الهمزة وسكون النون وكسر الموحدة وتخفيف الجيم وبعد النون ياء النسبة كساء غليظ لا علم له قال أبو موسى المديني منسوب إلى موضع يقال له: أنبجان وتعقب بذلك قول أبي حاتم السجستاني لا يقال كساء أنبجاني وإنما يقال ميجاني نسبة إلى ميج موضع أعجمي.
222/75- عن عبد الله بن أبي بكر أن أبا طلحة الأنصاري كان يصلي في حائط له قال بن عبد البر: هذا الحديث لا أعلمه مرويا من غير هذا الوجه وهو منقطع فطار دبسي فطفق يتردد يلتمس مخرجا قال الباجي: يعني أن انتساق النخل واتصال جرائدها كانت تمنع الدبسي من الخروج فجعل يتردد بطلب المخرج فأعجبه ذلك أي سرورا بصلاح ماله وحسن إقباله ثم رجع إلى صلاته أي الإقبال عليها وتفريغ نفسه لتمامها فقال: لقد أصابتني في مالي هذا فتنة أي اختبرت في هذا المال فشغلني عن الصلاة هو صدقة لله قال الباجي: أراد إخراج ما فتن به من ماله وتكفير اشتغاله عن صلاته قال وهذا يدل على أن مثل هذا كان يقل منهم ويعظم في نفوسهم فضعه حيث شئت قال الباجي: إنما صرف ذلك إلى اختيار رسول الله صلى الله عليه وسلم لعلمه بأفضل ما تصرف إليه الصدقات.

(1/106)

223 - وحدثني عن مالك عن عبد الله بن أبي بكر: أن رجلا من الأنصار كان يصلي في حائط له بالقف واد من أودية المدينة في زمان الثمر والنخل قد ذللت فهي مطوقة بثمرها فنظر إليها فأعجبه ما رأى من ثمرها ثم رجع إلى صلاته فإذا هو لا يدري كم صلى فقال: لقد أصابتني في مالي هذا فتنة فجاء عثمان بن عفان وهو يومئذ خليفة فذكر له ذلك وقال هو صدقة فاجعله في سبل الخير فباعه عثمان بن عفان بخمسين ألفا فسمي ذلك المال الخمسين.
ـــــــ.
223/76- قد ذللت أي مالت الثمرة بعراجينها لأنها عظمت وبلغت حد النضج.

(1/107)


كتاب السهو

تنوير الحوالك شرح موطأ مالك

كتاب السهو
باب العمل في السهو
...
"4 - كتاب السهو"
"1 - باب العمل في السهو"
224- حدثني يحيى عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إن أحدكم إذا قام يصلي جاءه الشيطان فلبس عليه حتى لا يدري كم صلى فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس" .
225- وحدثني عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "إني لأنسى أو أنسى لأسن" .
226- وحدثني عن مالك أنه بلغه أن رجلا سأل القاسم بن محمد فقال: إني أهم في صلاتي فيكثر ذلك علي فقال القاسم بن محمد: امض في صلاتك فإنه لن يذهب عنك حتى تنصرف وأنت تقول ما أتممت صلاتي.
ـــــــ.
كتاب السهو.
224/1- فلبس عليه بفتح الباء الموحدة الخفيفة أي خلط عليه.
225/2- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "إني لأنسى أو أنسى لأسن" قال بن عبد البر: هذا الحديث روي عن النبي صلى الله عليه وسلم مسندا ولا مقطوعا من غير هذا الوجه وهو أحد الأحاديث الأربعة التي في الموطأ التي لا توجد في غيره مسندة ولا مرسلة ومعناه صحيح في الأصول وقال الباجي: أو في الحديث للشك عند بعضهم وقال عيسى بن دينار وابن نافع ليست للشك ومعنى ذلك أنسى أنا أو ينسيني الله تعالى قال ويحتاج هذا إلي بيان لأنه أضاف أحد النسيانين إليه والثاني إلى الله تعالى وإن كنا نعلم أنه إذا نسي فإن الله هو الذي نساه أيضا وذلك يحتمل معنيين أحدهما أن يريد لأنسى في اليقظة وأنسى في النوم فأصاب النسيان في اليقظة إليه لأنها حال التحرز في غالب أحوال الناس وأضاف النسيان في النوم إلى غيره لما كانت حالا يقل فيها التحرز ولا يمكن فيها منه ما يمكن في حال اليقظة والثاني أن يريد إني لأنسى على حسب ما جرت العادة به من النسيان مع السهو والذهول عن الأمر أو أنسى مع تذكر الأمر والاقبال عليه والتفرغ له فأضاف أحد النسيانين إلى نفسه لما كان كالمضطر إليه.

(1/107)


كتاب الجمعة

تنوير الحوالك شرح موطأ مالك

كتاب الجمعة
باب العمل في غسل يوم الجمعة
...
"5 - كتاب الجمعة"
"1 - باب العمل في غسل يوم الجمعة"
227 - حدثني يحيى عن مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح.
ـــــــ.
227/1 - من اغتسل يوم الجمعة غسل الجنابة قال الباجي: يحتمل أن يريد به غسلا على صفة غسل الجنابة ويحتمل أن يريد به الجنب المغتسل بجنابته قال الحافظ بن حجر: والأول قول الأكثر وفي رواية بن جريج عن سمي عند عبد الرزاق فاغتسل أحدكم كما يغتسل من الجنابة والثاني فيه إشارة إلى استحباب الجماع يوم الجمعة والحكمة فيه أن تسكن نفسه في الرواح إلى الصلاة ولا تمتد عينه إلى شيء يراه وفيه حمل المرأة أيضا على الاغتسال قلت: ويؤيده حديث أيعجز أحدكم أن يجامع أهله في كل يوم جمعة قال له أجرين اثنين أجر غسله وأجر غسل امرأته أخرجه البيهقي في شعب الإيمان من حديث أبي هريرة ثم راح في الساعة الأولى قيل: ذلك معتبر من الزوال وعليه مالك والمراد به حينئذ بالساعات الخمس أجزاء لطيفة عقبه لأن الرواح إنما يكون بعد نصف النهار وقيل: من أول النهار وعليه الشافعي والمراد بالرواح الذهاب وسوغ الإطلاق كونه ذهابا لأمر يؤتى به بعد الزوال قال الحافظ بن حجر: ولم أر التعبير بالرواح في شيء من طرق هذا الحديث إلا في رواية مالك هذه عن سمي وقد رواه بن جريج عن سمي بلفظ غدا ورواه أبو سلمة عن أبي هريرة بلفظ المستعجل إلى الجمعة كالمهدي بدنة الحديث صححه بن خزيمة وفي حديث سمرة ضرب رسول الله صلى الله عليه وسلم مثل الجمعة في التبكير كأجر البدنة الحديث أخرجه بن ماجة ولأبي داود من حديث علي مرفوعا "إذا كان يوم الجمعة غدت الشياطين براياتها إلى الأسواق وتغدو الملائكة فتجلس على باب المسجد فتكتب الرجل من ساعة والرجل من ساعتين" الحديث فدل مجموع هذه الأحاديث على أن المراد بالرواح الذهاب فكأنما قرب بدنة أي تصدق بها متقربا إلى الله وقيل: المراد أن له نظير ما لصاحب البدنة من الثواب ممن شرع له القربان لأن القربان لم يشرع لهذه الأمة على الكيفية التي كانت بالأمم السالفة أي فعوضوا عنه ما يقوم مقامه وفي لفظ عند البخاري كمثل الذي يهدي بدنة فكان المراد بالقربان في رواية مالك الاهداء إلى الكعبة والمراد بالبدنة الواحد من الإبل ذكرا كان أو أنثى سميت بذلك لعظم دنها والهاء فيها للوحدة لا للتأنيث كبشا أقرن قال النووي: وصفه به لأنه أكمل وأحسن صورة ولأن قرنه ينتفع به ومن راح في الساعة الرابعة فكأنما قرب دجاجة في رواية عند النسائي فكأنما قرب بطة وجعل الدجاجة في الساعة الخامسة والبيضة في الساعة السادسة والدجاجة بتثليث الدال والفتح أفصح ثم الكسر وتقعان على الذكر والأنثى فإذا خرج الامام حضرت الملائكة استنبط منه الماوردي أن التبكير لا يستحب للإمام قال: ويدخل المسجد من أقرب أبوابه إلى المنبر وقال الباجي: قوله خرج يريد به خرج عليهم في الجامع لأنه خروج مما كان مستورا فيه من منزل وغيره وحضرت بفتح الضاد أفصح من كسرها قالوا: والملائكة المشار إليهم غير الحفظة وظيفتهم كتابة حاضري الجمعة ذكره النووي في شرح مسلم وفي رواية في الصحيح إذا كان يوم الجمعة وقفت الملائكة على باب المسجد يكتبون الأول فالأول فذكر الحديث إلى أن قال: فإذا جلس الامام طووا صحفهم وجاؤا.

(1/108)

السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من اغتسل يوم الجمعة غسل الجنابة ثم راح في الساعة الأولى فكأنما قرب بدنة ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر" .
228- وحدثني عن مالك عن سعيد بن أبي سعيد المقبري عن أبي هريرة: أنه كان يقول غسل يوم الجمعة واجب على كل محتلم كغسل الجنابة.
229- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله: أنه قال: دخل رجل من.
ـــــــ.
يستمعون الذكر ولأبي نعيم في الحلية من حديث بن عمر مرفوعا إذا كان يوم الجمعة بعث الله ملائكة بصحف من نور وأقلام من نور فذكر الحديث يستمعون الذكر قال الرافعي: أي الخطبة وقال الباجي: المعنى أنها لا تكتب فضيلة من يأتي ذلك الوقت.
229/3- عن بن شهاب عن سالم بن عبد الله أن قال دخل رجل من أصحاب رسول الله صلى الله عليه وسلم قال بن عبد البر: كذا رواه أكثر رواة الموطأ عن مالك مرسلا لم يقولوا: عن أبيه ووصله عن مالك عن بن شهاب عن سالم عن أبيه رواح بن عبادة وجويرية بن أسماء وإبراهيم بن طهمان وعثمان بن الحكم الجذامي وأبو عاصم النبيل وعبد الوهاب بن عطاء ويحيى بن مالك بن أنس وعبد الرحمن بن مهدي والوليد بن مسلم وعبد العزيز بن عمران ومحمد بن عمر الواقدي وإسحاق بن إبراهيم الحنيني والقعنبي في رواية إسماعيل بن إسحاق عنه زاد الدارقطني في الموطآت ويحيى بن محمد الشجري وخالد بن حميد زاد في العلل وأبو قرة قال وكذلك رواه أصحاب الزهري عن الزهري عن سالم عن أبيه عن عمر وهو الصواب وعند الزهري فيه أسانيد أخر صحاح منها سالم عن أبيه عن النبي صلى الله عليه وسلم ومنها طاوس عن بن عباس وعن نافع عن بن عمر وقيل: عن الزهري عن سعيد عن أبي هريرة وقيل: عنه عن عبيد بن السباق عن بن عباس وقيل: عنه عن أنس والصحيح من ذلك كله حديث عمر وابنه ورواه عمرو بن دينار عن الزهري مرسلا انتهى كلام الدارقطني في العلل والحديث موصول في الصحيحين فأخرجه البخاري من طريق جويرية بن أسماء عن مالك ومسلم من طريق بن وهب عن يونس وكلاهما عن الزهري عن سالم عن أبيه والرجل المذكور سماه بن وهب وابن القاسم في روايتيهما للموطأ عثمان بن عفان قال بن عبد البر: ولا أعلم فيه خلافا قال وكذا وقع في رواية بن وهب عن أسامة بن زيد الليثي عن نافع عن بن عمر وفي رواية معمر عن الزهري عند عبد الرزاق وفي حديث أبي هريرة في رواتيه لهذه القصة عند مسلم قال وذكر عبد الرزاق عن بن جريج قال أخبرني عمرو بن دينار أن عكرمة مولى بن عباس أخبره أن عثمان بن عفان جاء وعمر يخطب فذكر مثل حديث بن عمر وأبي هريرة قال وقد روي هذا الحديث مرفوعا ثم أخرج من طريق محمد بن عمر المدني حدثنا بشر بن السري عن عمر بن الوليد الشني عن عكرمة عن بن عباس قال جاء رجل والنبي صلى الله عليه وسلم يخطب يوم الجمعة فقال له النبي صلى الله عليه وسلم: "يلهو أحدكم حتى إذا كادت الجمعة تفوت جاء يتخطى رقاب الناس يؤذيهم" فقال: ما فعلت يا رسول الله ولكن كنت راقدا ثم استيقظت وقمت فتوضأت ثم أقبلت فقال النبي صلى الله عليه وسلم: "أو يوم وضوء هذا" قال بن عبد البر: هكذا حدث به مرفوعا وهو عندي وهم لا أدري ممن وإما القصة محفوظة لعمر لا للنبي صلى الله عليه وسلم انتهى فقال عمر: أية ساعة هذه بتشديد الياء التحتية تأنيث أي استفهام إنكار وتوبيخ على تأخره إلى.

(1/109)

أصحاب رسول الله صلى الله عليه وسلم المسجد يوم الجمعة وعمر بن الخطاب يخطب فقال عمر: أية ساعة هذه فقال: يا أمير المؤمنين انقلبت من السوق فسمعت النداء فما زدت على أن توضأت فقال عمر: والوضوء أيضا وقد علمت أن رسول الله صلى الله عليه وسلم كان يأمر بالغسل.
230- وحدثني عن مالك عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: "غسل يوم الجمعة واجب على كل محتلم" .
ـــــــ.
هذه الساعة وفي رواية أبي هريرة فقال عمر: لم تحتبسون عن الصلاة انقلبت من السوق روى أشهب عن مالك في العتبية أن الصحابة كانوا يكرهون ترك العمل يوم الجمعة على نحو تعظيم اليهود السبت والنصارى الأحد والوضوء أيضا قال النووي: هو منصوب أي توضأت الوضوء فقط قاله الزهري وقال بن حجر أي والوضوء أيضا اقتصرت على الوضوء وجوز القرطبي الرفع على أنه مبتدأ خبره محذوف أي والوضوء أيضا تقتصر عليه قال وأغرب السهيلي فقال: اتفق الرواة على الرفع لأن النصب يخرجه إلى معنى الإنكار يعني والوضوء لا ينكر قال ما تقدم قال والظاهر أن الواو عاطفة وقال القرطبي هي عوض من همزة الاستفهام كقراءة بن كثير قال فرعون وآمنتم به وقوله أضا أي ألم يكفك أن فاتك فعل التبكير إلى الجمعة حتى أضفت إليه ترك العمل المرغوب فيه قلت: وفيه دليل على أن هذه اللفظة عربية فإن بن هشام توقف في ذلك ثم أعربها مصدرا من آض تاما بمعنى رجع لا من آض ناقصا بمعنى صار قال وهي إما مفعول مطلق حذف عامله أي أرجع إلى الاخبار رجوعا ولا أقتصر على ما قدمت أو حال حذف عاملها وصاحبها أي أخبر أو أحكي أيضا فتكون حالا من ضمير المتكلم فهذا هو الذي يستمر في جميع المواضع قال ومما يؤنسك بما ذكرته من أن العامل محذوف أنك تقول عند مال وأيضا علم فلا يكون قبلها ما يصلح للعمل فيها فلا بد حينئذ من التقدير.
230/4- عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري قال بن عبد البر: هكذا هذا الحديث في الموطأ عند رواية لم يختلفوا في إسناده ورواه بكر بن السرور الصفاني عن مالك زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه مرفوعا قال وهذا خطأ في الإسناد بلا شك وبكر سيء الحفظ ضعيف هذه عن مالك مناكير وقال الحافظ بن حجر: لم تختلف رواة الموطأ في إسناده عن مالك ورجاله مدنيون وفي رواته تابعي عن تابعي صفوان عن عطاء وقد تابع مالكا على روايته الداروردي عن صفوان عند بن حبان وخالفهما عبد الرحمن بن إسحاق فرواه عن صفوان بن سليم عن عطاء بن يسار عن أبي هريرة أخرجه أبو بكر المروزي في كتاب الجمعة له وقال الدارقطني: في الموطآت رواه يحيى بن مالك عن أبيه بهذا السند مثله موقوفا أحسبه سقط على بعض الرواة ذكر النبي صلى الله عليه وسلم وقال في العلل رواه إسحاق بن الطباع عن مالك عن الزهري عن عطاء بن يزيد عن أبي سعيد ووهم فيه ورواه عبد الرحمن بن إسحاق عن صفوان فقال: عن عطاء بن يسار عن أبي هريرة وأبي سعيد ومنهم من قال عنه بالشك عن أحدهما ورواه محمد بن عمرو بن علقمة عن صفوان عن عطاء بن يسار مرسلا عن النبي صلى الله عليه وسلم ورواه نافع القاري عن صفوان عن أبي هريرة ووهم فيه والصحيح من ذلك صفوان عن بن يسار عن أبي سعيد عن النبي صلى الله عليه وسلم انتهى غسل يوم الجمعة واجب أي متأكد قال بن عبد البر: المراد أنه واجب فرضا بل مؤول أي واجب في السنة أو في.

(1/110)

231 - وحدثني عن مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال: "إذا جاء أحدكم الجمعة فليغتسل" .
قال مالك: من اغتسل يوم الجمعة أول نهاره وهو يريد بذلك غسل الجمعة فإن ذلك الغسل لا يجزئ عنه حتى يغتسل لرواحه وذلك أن رسول الله صلى الله عليه وسلم قال في حديث بن عمر: "إذا جاء أحدكم الجمعة فليغتسل" .
قال مالك: ومن اغتسل يوم الجمعة معجلا أو مؤخرا وهو ينوي بذلك غسل الجمعة فأصابه ما ينقض وضوءه فليس عليه إلا الوضوء وغسله ذلك مجزئ عنه.
ـــــــ.
المروءة أو في الأخلاق الجميلة كما تقول العرب وجب حقك ثم أخرج بسنده من طريق أشهب عن مالك أنه سئل عن غسل الجمعة أواجب هو قال هو حسن وليس بواجب وأخرج من طريق بن وهب أن مالكا سئل عن غسل يوم الجمعة واجب هو قال هو سنة ومعروف قيل: إن في الحديث واجب قال وليس كل ما جاء في الحديث يكون كذلك على كل محتلم أي بالغ وإنما ذكر الاحتلام لكونه الغالب.
231/5- عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إذا جاء أحدكم أي إذا أراد أن يجيء كما في رواية الليث عن نافع عند مسلم إذا أراد أحدكم أن يأتي الجمعة فليغتسل قال الحافظ بن حجر: رواية نافع عن بن عمر لهذا الحديث مشهورة جدا وقد اعتنى بتخريج طرقه أبو عوانة في صحيحه فساقه من طريق سبعين نفسا رووه عن نافع قال وقد تتبعت ما فته وجمعت ما وقع لي من طرقه في جزء مفرد فبلغت أسماء من رواه عن نافع مائة وعشرين نفسا فمما يستفاد منه هنا ذكر سبب الحديث ففي رواية إسماعيل بن أمية عن نافع عند أبي عوانة كان النسا يغدون في أعمالهم فإذا كان الجمعة جاؤوا وعليهم ثياب متغيرة فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقال: "من جاء منكم الجمعة فليغتسل" ومنها ذكر محل القول ففي رواية الحكم بن عتيبة عن نافع عن بن عمر سمعت رسول الله صلى الله عليه وسلم يقول على أعواد هذا المنبر بالمدينة أخرجه يعقوب الجصاص في فوائده ومنها يدل على تكرار ذلك ففي رواية صخر بن جويرية عن نافع عن أبي مسلم الكجي بلفظ كان إذا خطب يوم الجمعة قال الحديث ومنها زيادة في امتن ففي رواية عثمان بن واقد عن نافع عن أبي عوانة وابن خزيمة وابن حبان في صحاحهم من أتى الجمعة من الرجال والنساء فليغتسل ومن لم يأتها فليس عليه غسل ومنها زيادة في المتن والإسناد أيضا أخرجه أبو داود والنسائي وابن خزيمة وابن حبان من طرق عن مفضل بن فضال عن عياش بن عباس القتباني عن بكير بن عبد الله الأشج عن نافع عن بن عمر عن حفصة قالت: قال رسول الله صلى الله عليه وسلم: "الجمعة واجبة على كل محتلم وعلى من راح إلى الجمعة الغسل" قال الطبراني في الأوسط لم يروه عن نافع بزيادة حفصة إلا بكير ولا عنه غلا عياش تفرد به مفضل قال الحافظ بن حجر: ورواته ثقات ولا مانع أن يسمعه بن عمر من النبي صلى الله عليه وسلم ومن غيره من الصحابة.

(1/111)

باب ماجاء في الإنصات يوم الجمعة والإمام يخطب
...
"2 - باب ما جاء في الإنصات يوم الجمعة والإمام يخطب".
232 - حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن.
ـــــــ.
232/6 - إذا قلت: لصاحبك أنصت والأمام يخطب يوم الجمعة فقد لغوت قال الباجي: معناه المنع من الكلام وأكد ذلك بأن من أمر غيره حينئذ بالصمت فهو لاغ لأنه قد أتى من الكلام بما ينهى عنه كما أن من نهى.

(1/111)

رسول الله صلى الله عليه وسلم قال: "إذا قلت: لصاحبك أنصت والإمام يخطب يوم الجمعة فقد لغوت" .
233- وحدثني عن مالك عن بن شهاب عن ثعلبة بن أبي مالك القرظي أنه أخبره: أنهم كانوا في زمان عمر بن الخطاب يصلون يوم الجمعة حتى يخرج عمر فإذا خرج عمر وجلس على المنبر وأذن المؤذنون قال ثعلبة جلسنا نتحدث فإذا سكت المؤذنون وقام عمر يخطب أنصتنا فلم يتكلم منا أحد قال بن شهاب فخروج الإمام يقطع الصلاة وكلامه يقطع الكلام.
234- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن مالك بن أبي عامر أن عثمان بن عفان كان يقول في خطبته قل ما يدع ذلك إذا خطب: إذا قام الإمام يخطب يوم الجمعة فاستمعوا وأنصتوا فإن للمنصت الذي لا يسمع من الحظ مثل ما للمنصت السامع فإذا قامت الصلاة فاعدلوا الصفوف وحاذوا بالمناكب فإن اعتدال الصفوف من تمام الصلاة ثم لا يكبر حتى يأتيه رجال قد وكلهم بتسوية الصفوف فيخبرونه أن قد استوت فيكبر.
235 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر رأى رجلين يتحدثان والإمام يخطب يوم الجمعة فحصبهما أن أصمتا.
236 - وحدثني عن مالك أنه بلغه: أن رجلا عطس يوم الجمعة والإمام يخطب فشمته إنسان إلى جنبه فسأل عن ذلك سعيد بن المسيب فنهاه عن ذلك وقال لا تعد.
237 - وحدثني عن مالك: أنه سأل بن شهاب عن الكلام يوم الجمعة إذا نزل الإمام عن المنبر قبل أن يكبر فقال بن شهاب: لا بأس بذلك.
ـــــــ.
في الصلاة مصليا عن الكلام فقد أفسد على نفسه صلاته وإنما نص على أن الأمر بالصمت لاغ تنبيها على أن كل مكلم غيره لاغ واللغو رديء الكلام وما لاخير فيه انتهى وفي حديث بن عمرو مرفوعا ومن لنا وتخطى رقاب الناس كانت له ظهرا أخرجه أبو داود وابن خزيمة قال بن وهب أحد رواته معناه أجزأت عنه الصلاة وحرم فضيلة الجمعة ولأحمد من حديث علي مرفوعا ومن قال صه فقد تكلم ومن تكلم فلا جمعة له.
236/10- أن رجلا عطس يوم الجمعة والأمام يخطب فشمته رجل إلى جنبه فسأل عن ذلك سعيد بن المسيب فنهاه بهذا قال الشافعي في القديم وخالف في الجديد وقال ليشمت واستدل في الأم بحديث الحسن عن النبي صلى الله عليه وسلم قال: "إذا عطس الرجل والأمام يخطب يوم الجمعة فشمته" وهو مرسل وليس مذهب الشافعي رد المرسل مطلقا بل يحتج به إذا اعتضد فكأنه رأى له عاضدا ثم رأيت في مصنف بن أبي شيبة من طريق الأعمش والغيرة عن إبراهيم قال كانوا يردون السلام يوم الجمعة والأمام يخطب ويشمتون العاطس فهذا عاضده.

(1/112)

باب ما جاء فيمن أدرك ركعة يوم الجمعة
...
"3 - باب فيمن أدرك ركعة يوم الجمعة".
238- حدثني يحيى عن مالك عن بن شهاب أنه كان يقول: من أدرك من صلاة الجمعة ركعة فليصل إليها أخرى قال بن شهاب وهي السنة.

(1/112)

قال مالك: وعلى ذلك أدركت أهل العلم ببلدنا وذلك أن رسول الله صلى الله عليه وسلم قال: "من أدرك من الصلاة ركعة فقد أدرك الصلاة" .
قال مالك: في الذي يصيبه زحام يوم الجمعة فيركع ولا يقدر على أن يسجد حتى يقوم الإمام أو يفرغ الإمام من صلاته أنه إن قدر على أن يسجد إن كان قد ركع فليسجد إذا قام الناس وإن لم يقدر على أن يسجد حتى يفرغ الإمام من صلاته فإنه أحب إلى أن يبتدئ صلاته ظهرا أربعا.

(1/113)

باب ماجاء فيمن رعف يوم الجمعة
...
4 - باب ما جاء فيمن رعف يوم الجمعة.
239- قال مالك: من رعف يوم الجمعة والإمام يخطب فخرج فلم يرجع حتى فرغ الإمام من صلاته فإنه يصلي أربعا.
قال مالك: في الذي يركع ركعة مع الإمام يوم الجمعة ثم يرعف فيخرج فيأتي وقد صلى الإمام الركعتين كلتيهما أنه يبنى بركعة أخرى ما لم يتكلم.
قال مالك: ليس على من رعف أو أصابه أمر لا بد له من الخروج أن يستأذن الإمام يوم الجمعة إذا أراد أن يخرج.

(1/113)

باب ماجاء في السعي يوم الجمعة
...
5 - باب ما جاء في السعي يوم الجمعة.
1240- حدثني يحيى عن مالك: أنه سأل بن شهاب عن قول الله عز وجل: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ} [الجمعة: 9] فقال بن شهاب كان عمر بن الخطاب يقرؤها إذا نودي للصلاة من يوم الجمعة فامضوا إلى ذكر الله.
قال مالك: وإنما السعي في كتاب الله العمل والفعل يقول الله تبارك وتعالى: {وَإِذَا تَوَلَّى سَعَى فِي الْأَرْضِ} [البقرة: 205] وقال تعالى: {وَأَمَّا مَنْ جَاءَكَ يَسْعَى [8] وَهُوَ يَخْشَى} [9] وقال: {ثُمَّ أَدْبَرَ يَسْعَى} [النازعات:22] وقال: {إِنَّ سَعْيَكُمْ لَشَتَّى} [الليل: 4] قال مالك: فليس السعي الذي ذكر الله في كتابه بالسعي على الإقدام ولا الاشتداد وإنما عنى العمل والفعل.
ـــــــ.
240/14 - فقال بن شهاب كان عمر بن الخطاب يقرؤها إذا نودي للصلاة من يوم الجمعة فامضوا إلى ذكر الله وصله عبد بن حميد في تفسيره قال أنا عبد الرزاق عن معمر عن الزهري عن سالم عن أبيه قال لقد توفي عمر وما يقرأ هذه الآية التي في سورة الجمعة إلا فامضوا إلى ذكر الله وأخرج مثله عن أبي وابن مسعود.

(1/113)

باب ماجاء في الإمام ينزل بقرية يوم الجمعة في السفر
...
6 باب ما جاء في الإمام ينزل بقرية يوم الجمعة في السفر.
241- قال مالك: إذا نزل الإمام بقرية تجب فيها الجمعة والإمام مسافر فخطب وجمع بهم فإن أهل تلك القرية وغيرهم يجمعون معه قال مالك: وإن جمع الإمام وهو مسافر بقرية لا تجب فيها.

(1/113)

باب ماجاء في الساعة التي في يوم الجمعة
...
"7 - باب ما جاء في الساعة التي في يوم الجمعة".
242 - حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة: أن.
ـــــــ.
242/16 - فيه ساعة لا يوافقها أي يصادفها عبد مسلم وهو قائم يصلي يسأل الله شيئا إلا أعطاه إياه قال بن عبد البر: هكذا يقول عامة رواة الموطأ في هذا الحديث وهو قائم يصلي إلا قتيبة بن سعيد وأبا مصعب وابن أبي أويس والتنيس ومطرفا فانهم أسقطوها وقالوا: وهو يسأل الله فيها شيئا إلا أعطاه وبعضهم يقول أعطاه إياه قال وهي زيادة محفوظة عن أبي الزناد من رواية مالك وورقاء وغيرهما عنه وكذلك رواه بن سيرين عن أبي هريرة وقال الحافظ بن حجر: حكى أبو محمد بن السيد عن محمد بن وضاح أنه كان يأمر بحذفها من الحديث قال وكان السبب في ذلك أنه يشكل عليه أصح الأحاديث الواردة في تعيين هذه الساعة وهما حديثان أحدهما أنها من جلوس الخطيب على المنبر إلى انصرافه من الصلاة والثاني أنها من بعد العصر إلى غروب الشمس وقد احتج أبو هريرة على عبد الله بن سلام لما ذكر له القول الثاني بأنها ليست ساعة صلاة وقد ورد النص بالصلاة فأجابه بالنص الآخر أن منتظر الصلاة ف يحكم المصلي فلو كان قوله وهو قائم عند أبي هريرة ثابتا لاحتج عليه به لكنه سلم له الجواب وارتضاه وأفتى به بعده وأما إشكاله على الحديث الأول فمن جهة انه يتناول حال الخطبة كله وليست صلاة على الحقيقة وقد أجيب عن هذا الاشكال بحمل الصلاة على الدعاء أو الانتظار وبحمل القيام على الملازمة أو المواظبة ويؤيد ذلك أن حال القيام في الصلاة غير حال السجود والركوع والتشهد مع أن السجود مظنة إجابة الدعاء فلو كان المراد بالقيام حقيقة لأخرجه فدل لعى أن المراد مجاز القيام وهو المواظبة ومنه قوله تعالى: {إلا مَا دُمْتَ عَلَيْهِ قَائِماً} 1 ثم إن جملة وهو قائم حال من عبد ويصلي حال ثانية أو من ضمير قائم ويسأل حال ثالثة مرادفة أو متداخلة وأشار بيده يقللها في رواية البخاري من طريق سلمة بن علقمة عن بن سيرين عن أبي هريرة ووضع أنملته على بطن الوسطى والخنصر وبين أبو مسلم الكجي أن الذي وضع هو بشر بن المفضل رواية عن سلمة قال الحافظ بن حجر: وكأنه فسر الإشارة بذلك وللطبراني في الأوسط من حديث أنس وهي قدر هذا يعني قبضة ولمسلم وهي ساعة خفيفة قال الزين بن المنير الإشارة لتقليلها هو الترغيب فيها والحض عليها ليسارة وقتها وغزارة فضلها وقد اختلف أهل العلم من الصحابة والتابعين ومن بعدهم في هذه الساعة على أكثر من ثلاثين قولا فقيل: انها رفعت حكاه بن عبد البر عن قوم وزيفه وقال القاضي عياض: رده السلف على قائله وقيل: انها في جمعة واحدة من كل سنة وقيل: إنها مخفية في جميع اليوم كما أخفيت ليلة القدر في العشر والاسم الأعظم في الأسماء الحسنى وهو قضية كلام الرافعي وغيره والحكمة في ذلك بعث العباد على الاجتهاد في الطلب واستيعاب الوقت بالعبادة وقيل: انها تنتقل في يوم الجمعة ولا تلزم ساعة بعينها ورجحه الغزالي والمحب الطبري.
ـــــــ
1 سورة آل عمران الآية: 75.

(1/114)

................................................
وقيل: هي عند أذان المؤذن لصلاة الغداة وقيل: من طلوع الفجر إلى طلوع الشمس وقيل: عند طلوع الشمس وقيل: أول ساعة بعد طلوع الشمس وقيل: في آخر الساعة الثالثة من النهار لحديث أبي هريرة مرفوعا "وفي آخر ثلاث ساعات منه ساعة من دعا الله فيها استجيب له" أخرجه أحمد وقيل: إذا زالت الشمس وقيل: إذا أؤم المؤذن لصلاة الجمعة وقيل: من الزوال إلى مصير الظل ذراعا وقيل: إلى أن يخرج الامام وقيل: إلى أن يدخل في الصلاة وقيل: من الزوال إلى غروب الشمس وقيل: ما بين خروج الامام إلى أن تقام الصلاة وقيل: عند خروج الامام وقيل: ما بين خروج الامام إلى أن تنقضي الصلاة وقيل: ما بين أن يحرم البيع إلى أن يحل وقيل: ما بين الأذان إلى انقضاء الصلاة وقيل: ما بين أن يجلس الامام على المنبر إلى أن تقضي الصلاة رواه مسلم عن أبي موسى مرفوعا قال الحافظ بن حجر: وهذا القول يمكن أن يتحد مع الذي قبله وقيل: من حين يفتتح الامام الخطبة حتى يفرغها رواه بن عبد البر عن بن عمر مرفوعا وقيل: عند الجلوس بين الخطبتين وقيل: عند نزول الامام من المنبر وقيل: عند أقامة الصلاة لحديث الطبراني عن ميمونة بنت سعد أنها قالت: يا رسول الله أفتنا عن صلاة الجمعة قال: "فيها ساعة لا يدعو العبد فيها ربه إلا استجاب له" قلت: أية ساعة هي يا رسول الله قال "ذلك حين يقوم الامام" وقيل: من إقامة الصلاة إلى الانصراف منها رواه الترمذي من حديث عمرو بن عوف مرفوعا وحسنه وقيل: هي الساعة الت كان النبي صلى الله عليه وسلم يصلي فيها الجمعة وقيل: من صلاة العصر إلى غروب الشمس رواه الترمذي بسند ضعيف عن أنس مرفوعا وقيل: في صلاة العصر وقيل: بعد العصر إلى آخر وقت الاختيار وقيل: من حين تصفر الشمس إلى أن تغيب وقيل: آخر ساعة بعد العصر رواه أبو داود والحاكم عن جابر مرفوعا وهو في الموطأ من حديث أبي هريرة عقب هذا الحديث وقيل: إذا تدلى نصف الشمس للغروب رواه الطبراني في الأوسط والبيهقي في شعب الإيمان عن فاطمة بنت النبي صلى الله عليه وسلم مرفوعا قال المحب الطبري أصح الأحاديث فيها حديث أبي موسى في مسلم وأشهر الأقوال فيها قول عبد الله بن سلام قال الحافظ بن حجر: وما عداهما إما ضعيف الإسناد أو موقوف استند قائله إلى اجتهاد دون توقيف ثم اختلف السلف أي الولين المذكورين أرجح فرجح كلا مرجحون فرجح ما في حديث أبي موسى البيهقي وابن العربي والقرطبي وقال النووي: انه الصحيح أو الصواب ورجح قول بن سلام أحمد بن حنبل وابن راهويه وابن عبد البر والطرطوشي وابن الزملكاني من الشافعية وأقول ههنا أمر وذلك أن ما أورده أبو هريرة على بن سلام منن أنها ليست ساعة صلاة وارد على حديث أبي موسى أيضا لأن حال الخطبة ليست ساعة صلاة ويتميز ما بعد العصر بأنها ساعة دعاء وقد قال في الحديث يسأل الله شيئا وليس حال الخطبة ساعة دعاء لأنه مأمور فيها بالإنصات وكذلك غالب الصلاة ووقت الدعاء منها إما عند الإقامة أو في السجود أو في التشهد فإن حمل الحديث على هذه الأوقات اتضح ويحمل قوله وهو قائم يصلي على حقيقته في هذين الموضعين وعلى مجازه في الإقامة أي قائم يريد الصلاة وهذا تحقيق حسن فتح الله به وبه يظهر ترجيح رواية أبي موسى على قول بن سلام لابقاء الحديث على ظاهره من قوله يصلي ويسأل فإنه أولى من حمله على انتظار الصلاة لأنه مجاز بعيد وموهم أن انتظار الصلاة شرط في الإجابة ولأنه لا يقال في منتظر الصلاة قائم يصلي وإن صدق أنه في صلاة لأن لفظ قائم يشعر بملابسة الفعل والذي أختاره أنا من هذه الأقوال أنها عند إقامة.

(1/115)

رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال: "فيه ساعة لا يوافقها عبد مسلم وهو قائم يصلى يسأل الله شيئا إلا أعطاه إياه" وأشار رسول الله صلى الله عليه وسلم بيده يقللها.
243- وحدثني عن مالك عن يزيد بن عبد الله بن الهاد عن محمد بن إبراهيم بن الحارث التيمي عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة أنه قال: خرجت إلى الطور فلقيت كعب الأحبار فجلست معه فحدثني عن التوراة وحدثته عن رسول الله صلى الله عليه وسلم فكان فيما حدثته أن قلت: قال رسول الله صلى الله عليه وسلم: "خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أهبط من
ـــــــ.
الصلاة وغالب الأحاديث المرفوعة تشهد له أما حديث ميمونة فصريح فيه وكذا حديث عمرو بن عوف ولا ينافيه حديث أبي موسى لأنه ذكر أنها فيما بين أن يجلس الامام إلى أن تقضى الصلاة وذلك صادق بالإقامة بل منحصر فيها لأن وقت الخطبة ليس وقت صلاة ولا دعاء في غالبها ولا تظن أنه أراد استغراق هذا الوقت قطعا لأنها خفيفة بالنصوص والإجماع ووقت الخطبة والصلاة متسع وغالب الأقوال المذكورة بعد الزوال وعند الأذان تحمل على هذا وترجع إليه ولا تتنافى وقد أخرج الطبراني عن عوف بن مالك الصحابي قال إني لأرجو أن تكون ساعة الإجابة في أحدى الساعات الثلاث إذا أذن المؤذن وما دام الامام على المنبر وعند الإقامة وأقوى شاهد له قوله وهو قائم يصلي فأحمل وهو قائم على القيام للصلاة عند الإقامة ويصلي على الحال المقدرة وتكون هذه الجملة الحالية شرطا في الإجابة وأنها مختصة بمن شهد الجمعة ليخرج من تخلف عنها هذا ما ظهر لي في هذا المحل من التقرير والله أعلم.
243/17- عن يزيد بن عبد الله بن الهاد قال بن عبد البر: لا أعلم أحدا ساق هذا الحديث أحسن سياقة من يزيد بن الهاد ولا أتم معنى فيه منه إلا أنه قال فيه فلقيت بضرة بن أبي بصرة ولم يتابعه أحد عليه وإنما المعروف فلقيت أبا بصرة وهي مصيخة أي مستمعة مصغية حتى تطلع الشمس شفقا من الساعة قال الرافعي: أي خوفا كأنها أعلمت أنها تقوم يوم الجمعة فتخاف هي قيامها كل جمعة وقوله حتى تطلع الشمس يدل على أنها إذا طلعت عرفت الدواب أنه ليس بذلك اليوم إلا الجن والأنس قال الباجي: هو استثناء من الجنس لأن اسم الدابة واقع على كل ما دب ودرج قال وقد قيل: إن وجه عدم اشفاقهم أنهم قد علموا أن بين يدي الساعة شروطا ينتظرونها قال وهذا عندي ليس بالبين لأنا نجد منهم من لا يصيخ ولا علم له بالشروط وقد كان الناس قبل أن يعلموا بالشروط لا يصيخون فلقيت بصرة قال بن عبد البر: الصواب أبا بصرة واسمه جميل بن بصرة قال والغلط من يزيد لا من مالك لا تعمل المطى أي لا تسير ويسافر عليها إلا إلى ثلاثة مساجد هو استثناء مفرغ أي إلى موضع قال السكي ليس في الأرض بقعة لها فضل بذاتها حتى يسافر أليها لذلك الفضل غير هذه الثلاثة وأما غيرها فلا يسافر إليها لذاتها بل لمعنى فيها من علم أو جهاد أو نحو ذلك فلم يقع المسافر إلى ذلك المكان بل إلى من في ذلك المكان قال عبد الله بن سلام: كذب كعب قال بن عبد البر: فيه أن من سمع الخطأ وجب عليه إنكاره ورده على كل من سمعه منه إذا كان عنده في رده أصل صحيح قال عبد الله بن سلام قد علمت أية ساعة هي قال بن عبد البر: فيه دليل على أن للعالم أن يقول أنا أعلم كذا إذا لم يكن على سبيل الفخر والسمعة ولا تضن أي لا تبخل.
244/18- عن يحيى بن سعيد أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "ما على أحدكم لو اتخذ ثوبين لجمعته" .

(1/116)

الجنة وفيه تيب عليه وفيه مات وفيه تقوم الساعة وما من دابة إلا وهي مصيخة يوم الجمعة من حين تصبح حتى تطلع الشمس شفقا من الساعة إلا الجن والإنس وفيه ساعة لا يصادفها عبد مسلم وهو يصلي يسأل الله شيئا إلا أعطاه إياه" قال كعب: ذلك في كل سنة يوم فقلت بل في كل جمعة فقرأ كعب التوراة فقال صدق رسول الله صلى الله عليه وسلم.
قال أبو هريرة: فلقيت بصرة بن أبي بصرة الغفاري فقال من أين أقبلت فقلت من الطور فقال لو أدركتك قبل أن تخرج إليه ما خرجت سمعت رسول الله صلى الله عليه وسلم يقول: "لا تعمل المطي إلا إلى ثلاثة مساجد إلى المسجد الحرام وإلى مسجدي هذا وإلى مسجد إيلياء أو بيت المقدس" يشك قال أبو هريرة ثم لقيت عبد الله بن سلام فحدثته بمجلسي مع كعب الأحبار وما حدثته به في يوم الجمعة فقلت قال كعب ذلك في كل سنة يوم قال قال عبد الله بن سلام كذب كعب فقلت ثم قرأ كعب التوراة فقال بل هي في كل جمعة فقال عبد الله بن سلام صدق كعب ثم قال عبد الله بن سلام قد علمت أية ساعة هي قال أبو هريرة فقلت له أخبرني بها ولا تضن علي فقال عبد الله بن سلام هي آخر ساعة في يوم الجمعة قال أبو هريرة فقلت وكيف تكون آخر ساعة في يوم الجمعة وقد قال رسول الله صلى الله عليه وسلم: "لا يصادفها عبد مسلم وهو يصلي" وتلك الساعة ساعة لا يصلى فيها فقال عبد الله بن سلام ألم يقل رسول الله صلى الله عليه وسلم: "من جلس مجلسا ينتظر الصلاة فهو في صلاة حتى يصلي" قال أبو هريرة: فقلت: بلى قال فهو ذلك.
ـــــــ.
سوى ثوبي مهنته وصله بن عبد البر من طريق إبراهيم بن سعيد الجوهري عن يحيى بن سعيد الأموي عن يحيى بن سعيد الأنصاري عن عمرة عن عائشة ومن طريق مهدي بن ميمون عن هشام بن عروة عن أبيه عن عائشة قال وأكثر رواة الموطأ رووه هكذا عن يحيى فقط ورواه بن وهب عن يحيى بن سعيد وربيعة بن عبد الرحمن فذكر الحديث قال والمراد بثوبين قميص ورداء أو جبة ورداء والمهنة بفتح الميم الخدمة وقد ورد هذا المتن من حديث يوسف بن عبد الله بن سلام مرفوعا "لا يضر أحدكم أن يتخذ ثوبين للجمعة سوى ثوبي مهنته" ومن طريق آخر عن يوسف عن أبيه قال خطبنا رسول الله صلى الله عليه وسلم يوم جمعة فقال: "وما على أحدكم لو اشترى ثوبين للجمعة سوى ثوبي مهنته" أخرجهما بن عبد البر.

(1/117)

باب الهيئة و تخطي الرقاب واستقبال الإمام يوم الجمعة
...
"8 - باب الهيئة وتخطي الرقاب واستقبال الإمام يوم الجمعة".
244- حدثني يحيى عن مالك عن يحيى بن سعيد أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "ما على أحدكم لو اتخذ ثوبين لجمعته سوى ثوبي مهنته" .
245- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان لا يروح إلى الجمعة إلا أدهن وتطيب إلا أن يكون حراما.
246- حدثني عن مالك عن عبد الله بن أبي بكر بن حزم عمن حدثه عن أبي هريرة:

(1/117)

أنه كان يقول لأن يصلي أحدكم بظهر الحرة خير له من أن يقعد حتى إذا قام الإمام يخطب جاء يتخطى رقاب الناس يوم الجمعة قال مالك: السنة عندنا أن يستقبل الناس الإمام يوم الجمعة إذا أراد أن يخطب من كان منهم يلي القبلة وغيرها.

(1/118)

"9 - باب القراءة في صلاة الجمعة والاحتباء ومن تركها من غير عذر"
247- حدثني يحيى عن مالك عن ضمرة بن سعيد المازني عن عبيد الله بن عبد الله بن عتبة بن مسعود أن الضحاك بن قيس سأل النعمان بن بشير: ماذا كان يقرأ به رسول الله صلى الله عليه وسلم يوم الجمعة على إثر سورة الجمعة قال كان يقرأ: {هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ} [الغاشية:1].
248- وحدثني عن مالك عن صفوان بن سليم قال مالك: لا أدري أعن النبي صلى الله عليه وسلم أم لا أنه قال: "من ترك الجمعة ثلاث مرات من غير عذر ولا علة طبع الله على قلبه" .
249- وحدثني عن مالك عن جعفر بن محمد عن أبيه: أن رسول الله صلى الله عليه وسلم خطب خطبتين يوم الجمعة وجلس بينهما.
ـــــــ.
247/21 - على أثر سورة الجمعة أي في الركعة الثاني.
248/21 - عن صفوان بن سليم قال مالك: لا أدري أعن النبي صلى الله عليه وسلم أم لا أنه قال: "من ترك الجمعة ثلاث مرات من غير عذر ولا علة طبع الله على قلبه" قال بن عبد البر: هذا الحديث يسند من وجوه عن النبي صلى الله عليه وسلم أحسنها إسنادا حديث أبي الجعد الضمري أخرجه الشافعي في الأم وأصحاب السنن الأربعة بلفظ من ترك الجمعة ثلاث مرات تهاونا بها طبع الل على قلبه وأخرج بن عبد البر من حيدث أبي قتادة مرفوعا "من ترك الجمعة ثلاث مرات من غير ضرورة فقد طبع الله على قلبه" ومن حديث أبي هريرة مرفوعا "من ترك الجمعة ثلاثا ولاء من غير عذر فقد طبع الله على قلبه" ومن مرسل سعيد بن المسيب مرفوعا "من ترك الجمعة ثلاث مرات من غير عذر طبع الله على قلبه" وأخرج الشافعي في الأم من حديث بن عباس مرفوعا "من ترك الجمعة ثلاثا من غير ضرورة كتب منافقا في كتاب لا يمحى ولا يبدل" قال الباجي: معنى الطبع على القلب أن يجعل بمنزلة المختوم عليه لا يصل إليه شيء من الخير.
249/23- عن جعفر بن محمد عن أبيه أن رسول الله صلى الله عليه وسلم خطب خطبتين يوم الجمعة وجلس بينهما قال بن عبد البر: كذا رواه جماعة رواة الموطأ مرسلا وهو يتصل من وجوه ثابتة من غير حديث مالك ففي الصحيحين من طريق عبيداله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يخطب خطبتين قائما يفصل بينهما بجلوس.

(1/118)


كتاب الصلاة في رمضان

تنوير الحوالك شرح موطأ مالك

كتاب الصلاة في رمضان
باب الترغيب في الصلاة في رمضان
...
"6 - كتاب الصلاة في رمضان"
"1 - باب الترغيب في الصلاة في رمضان"
250- حدثني يحيى عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم صلى في المسجد ذات ليلة فصلى بصلاته ناس ثم صلى الليلة القابلة فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول الله صلى الله عليه وسلم فلما أصبح قال: "قد رأيت الذي صنعتم ولم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم" وذلك في رمضان.
251- وحدثني عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن.
ـــــــ.
كتاب الصلاة في رمضان
250/1 - أن رسول الله صلى الله عليه وسلم صلى في المسجد إلى آخره قال بن عبد البر: تفسير هذه الليالي المذكورات فيه بما رواه النعمان بن بشير قال قمنا مع رسول الله صلى الله عليه وسلم في شهر رمضان ليلة ثلاث وعشرين إلى ثلث الليل ثم قمنا معه ليلة خمس وعشرين إلى نصف الليل ثم قمنا ليلة سبع وعشرين حتى ظننا أن لا ندرك الفلاح أخرجه النسائي وأما عدد ما صلى ففي حديث ضعيف أنه صلى عشرين ركعة والوتر أخرجه بن أبي شيبة من حديث بن عباس وأخرج بن حبان في صحيحه من حديث جابر أنه صلى بهم ثمان ركعات ثم أوتر وهذا أصح: "إلا أني خشيت أن يفرض عليكم" قال الباجي: قال القاض أبو بكر يحتمل أن يكون الله أوحى إليه أه إن واصل هذه الصلاة معهم فرضها عليهم ويحتمل أنه صلى الله عليه وسلم ظن أن ذلك سيفرض عليهم لما جرت عادته بأن ما داوم عليه على وجه الاجتماع من القرب فرض على أمته ويحتمل أن يريد بذلك أنه خاف أن يظن أحد من أمته بعده إذا داوم عليها وجوبها.
251/2- عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يرغب في قيام رمضان قال بن عبد البر: اختلفت الرواة عن مالك في إسناد هذا الحديث فرواه يحيى بن يحى ي هكذا متصلا وتابعه بن بكير وسعيد بن عفير وعبد الرزاق وابن القسم ومعن وعثمان بن عمر عن مالك به ورواه القعنبي وأبو مصعب ومطرف وابن نافع وابن وهب وأكثر رواة الموطأ وكيع بن الجراح وجويرية بن أسماء كلهم عن مالك عن الزهري عن أبي سلمة بن عبد الرحمن عن النبي صلى الله عليه وسلم مرسلا لم يذكروا أبا هريرة وعند القعنبي ومطرف والشافعي وابن نافع وابن بكير وأبي مصعب عن مالك حديثه عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه" هكذا رووه في الموطأ وليس هو عند يحيى أصلا وعند الشافعي حديث حميد وليس عنده حديث أبي سلمة من غير أن يأمر بعزيمة قال النووي: معناه لا يأمرهم أمر إيجاب وتحتيم بل أمر ندب وترغيب ثم فسره بقوله: فيقول إلى آخره وهذه الصيغة تقتضي الترغيب والندب دون الإيجاب فيقول: "من قام رمضان" قال بن عبد البر: أجمع رواة الموطأ على هذا اللفظ ولذلك أدخله مالك في باب قيام رمضان ويصححه قوله:

(1/119)

................................................
كان يرغب في قيام رمضان وأما أصحاب بن شهاب فانهم اختلفوا فرواه مالك ومعمر ويونس وأبو أويس كذلك ورواه سفيان بن عيينة وحده عن الزهري عن أبي سلمة عن أبي هريرة بلفظ من صام رضمان وكذا رواه محمد بن عمر ويحيى بن أبي كثير ويحيى بن سعيد الأنصاري كلهم عن أبي سلمة عن أبي هريرة بلفظ من صام رمضان ورواه عقيل: عن الزهري بلفظ من صام رمضان وقامه قال النووي: والمراد بقيام رمضان صلاة التراويح وقال غيره: ليس المراد بقيام رمضان صلاة التراويح بل مطلق الصلاة الحاصل بها قيام الليل إيمانا واحتسابا قال النووي: معنى إيمانا تصديقا بأنه حق معتقد أفضليته ومعنى احتسابا أن يريد به الله وحده لا بقصد رؤية الناس ولا غير ذلك مما يخالف الإخلاص انتهى ونصبهما على المصدر أو الحال: "غفر له ما تقدم من ذنبه" قال النووي: المعروف عند الفقهاء أن هذا مختص بغفران الصغائر دون الكبائر قال بعضهم: ويجوز أن يخفف من الكبائر إذا لم يصادف صغيرة وقال الحافظ بن حجر: ظاهره يتناول الصغائر والكبائر وبه جزم بن المنذر.
فائدة: أخرج بن عبد البر من طريق حامد بن يحيى عن سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه وما تأخر" قال بن عبد البر: هكذا قال حامد بن يحيى عنه قام رمضان ولم يقل صام وزاد وما تأخر وهي زيادة منكرة في حديث الزهري وقال الحافظ بن حجر: قد تابعه على هذه الزيادة قتيبة عن سفيان عند النسائي والحسين المروزي في كتاب الصيام له وهشام بن عمار في الجزء الثاني عشر من فوائده ويوسف النجاحي في فوائده كلهم عن بن عيينة ووردت أيضا من طريق أبي سلمة من وجه آخر أخرجها أحمد من طريق حماد بن سلمة عن محمد بن عمرو عن أبي سلمة عن أبي هريرة وعن ثابت عن الحسن كلاهما عن النبي صلى الله عليه وسلم ووردت أيضا من رواية مالك نفسه أخرجها أبو عبد الله الجرجاني في أماليه من طريق بحر بن نصر عن بن وهب عن ملك ويونس عن الزهري ولم يتابع بحر بن نصر على ذلك أحد من أصحاب بن وهب ولا من أصحاب مالك ولا يونس سوى ما قدمناه قال بن شهاب: فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك إلى آخره قال الباجي: هذا مرسل أرسله بن شهاب قال ومعنى قوله والأمر على ذلك وحال الناس على ما كانوا عليه في زمن النبي صلى الله عليه وسلم من ترك الناس والندب إلى القيام وإن لا يجتمعوا فيه على إمام يصلي بهم خشية أن يفرض عليهم ويصح أن يكونوا لا يصلون إلا في بيوتهم أو يصلي الواحد منهم في المسجد ويصح أن يكونوا لم يجمعوا على إمام واحد ولكنهم كانوا يصلون أوزاعا متفرقين وقال النووي: معناه استمر الأمر هذه المدة على أن كل واحد يقوم رمضان في بيته منفردا حتى انقضى صدر من خلافة عمر ثم جمعهم عمر على أبي بن كعب فصلى بهم جماعة واستمر العمل على فعلها جماعة وقال الحافظ بن حجر: قوله والأمر على ذلك أي على ترك الجماعة في التراويح ولأحمد في رواية بن أبي ذئب عن الزهري في هذا الحديث ولم يكن رسول الله صلى الله عليه وسلم جمع الناس على القيام قال وقد أدرج بعضهم قول بن شهاب في نفس الخبر أخرجه الترمذي من طريق معمر عن بن شهاب قال وأما ما رواه بن وهب عن أبي هريرة خرج رسول الله صلى الله عليه وسلم وإذا الناس في رمضان يصلون في ناحية المسجد فقال ما هذا فقيل: ناس يصلى بهم أبي بن كعب فقال: أصابوا ونعم ما صنعوا ذكره بن عبد البر ففيه مسلم بن خالد وهو ضعيف والمحفوظ أن عمر هو الذي جمع الناس على أبي بن كعب انتهى.

(1/120)

أبي هريرة: أن رسول الله صلى الله عليه وسلم كان يرغب في قيام رمضان من غير أن يأمر بعزيمة فيقول "من قام رمضان إيمانا وإحتسابا غفر له ما تقدم من ذنبه" قال بن شهاب فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك ثم كان الأمر على ذلك في خلافة أبي بكر وصدرا من خلافة عمر بن الخطاب1.
ـــــــ
1 في نسخة بعد هذا قبل الترجمة ما نصه ثم كان الصلاة الأول من الموطأ يتلوه كتاب الصلاة الثاني بسم الله الرحمن الرحيم اهـ وبعده الترجمة التي معنا اهـ مصححه.

(1/121)

باب ماجاء في قيام رمضان
...
"2 - باب ما جاء في قيام رمضان".
252 - حدثني مالك عن بن شهاب عن عروة بن الزبير عن عبد الرحمن بن عبد القارىء أنه قال: خرجت مع عمر بن الخطاب في رمضان إلى المسجد فإذا الناس أوزاع متفرقون يصلى الرجل لنفسه ويصلى الرجل فيصلي بصلاته الرهط فقال عمر والله إني لأراني لو جمعت هؤلاء على قارئ واحد لكان أمثل فجمعهم على أبي بن كعب قال ثم خرجت معه ليلة أخرى والناس يصلون بصلاة قارئهم فقال عمر نعمت البدعة هذه والتي تنامون عنها أفضل من التي تقومون يعني آخر الليل وكان الناس يقومون أوله.
253 - وحدثني عن مالك عن محمد بن يوسف عن السائب بن يزيد أنه قال: أمر.
ـــــــ.
252/3 - أوزاع بسكون الواو بعدها زاي أي جماعة متفرقون فقوله في الرواية متفرقون تأكيد لفظي وقوله يصلي الرجل إلى آخره بيان لما أجمله أولا فقال عمر إلى آخره قال بن التين وغيره استنبط عمر ذلك من تقرير النبي صلى الله عليه وسلم من صلى معه في تلك الليالي وإن كان كره ذلك لهم فانما كره خشية أن يفرض عليهم فلما مات صلى الله عليه وسلم حصل الأمن من ذلك ورأى عمر ذلك لما في الاختلاف من افتراق الكلمة ولآن الاجتماع على واحد أنشط لكثير من المصلين فجمعهم على أبي بن كعب أي جعله لهم إماما قال الحافظ بن حجر: وكأنه اختاره عملا بقوله: صلى الله عليه وسلم "يؤم القوم أقرؤهم لكتاب الله" وقد قال عمر أقرؤنا أبي وروى سعيد بن منصور من طريق عروة أن عمر جمع الناس على أبي بن كعب فكان يصلي بالرجال وكان تميم الداري يصلي بالنساء ورواه محمد بن نصر في كتاب قيام الليل له مه هذا الوجه فقال: سليمان بن أبي حثمة بدل تميم قال بن حجر ولعل ذلك كان في وقتين ثم خرجت معه ليلة أخرى والناس يصلون بصلاة قارئهم أي إمامهم المذكور وهو صريح في أن عمر كان لا يصلي معهم لأنه كان يرى أن الصلاة في بيته ولا سيما في آخر الليل أفضل وقد روى محمد بن نصر في قيام الليل من طريق طاوس عن بن عباس قال جئت عمر في السحر فسمع هيعة الناس فقال: ما هذا قيل: خرجوا من المسجد وذلك في رمضان فقال: ما بقي من الليل أحب مما مضى فقال عمر: نعمت البدعة هذه أصل البدعة ما على غير مثال سابق وتطلق في الشرع على ما يقابل السنة أي ما لم يكن في عهده صلى الله عليه وسلم ثم تنقسم إلى الأحكام الخمسة والتي تنامون عنها أفضل قال بن حجر هذا تصريح منه بأن الصلاة في آخر الليل أفضل من أوله.
253/4 - عن محمد بن يوسف عن السائب بن يزيد قال أمر عمر بن الخطاب أبي بن كعب وتميما الداري أن يقوما للناس بإحدى عشرة ركعة قال الباجي: لعل عمر أخذ ذلك من صلاة النبي صلى الله عليه وسلم ففي حديث.

(1/121)

عمر بن الخطاب أبي بن كعب وتميما الداري أن يقوما للناس بإحدى عشرة ركعة قال وقد كان القارئ يقرأ بالمئين حتى كنا نعتمد على العصي من طول القيام وما كنا ننصرف إلا في فروع الفجر.
254- وحدثني عن مالك عن يزيد بن رومان أنه قال: كان الناس يقومون في زمان عمر بن الخطاب في رمضان بثلاث وعشرين ركعة.
255- وحدثني عن مالك عن داود بن الحصين أنه سمع الأعرج يقول: ما أدركت الناس إلا وهم يلعنون الكفرة في رمضان قال: وكان القارئ يقرأ سورة البقرة في ثمان ركعات فإذا قام بها في اثنتي عشرة ركعة رأى الناس أنه قد خفف.
256- وحدثني عن مالك عن عبد الله بن أبي بكر قال سمعت أبي يقول: كنا ننصرف في رمضان فنستعجل الخدم بالطعام مخافة الفجر.
وحدثني عن مالك عن هشام بن عروة عن أبيه أن ذكوان أبا عمرو وكان عبدا لعائشة زوج النبي صلى الله عليه وسلم فأعتقته عن دبر منها كان يقوم يقرأ لها في رمضان.
ـــــــ.
عائشة انها سئلت عن صلاته في رمضان فقالت: ما كان يزيد في رمضان ولا في غيره على إحدى عشرة ركعة إلا في بزوغ الفجر قال الباجي: هي أوائله وأول ما يبدو منه ما أدركت الناس قال الباجي: أي الصحابة.
255/6- إلا وهم يلعنون الكفرة في رمضان قال اباجي أي في قنوت الوتر.

(1/122)


كتاب صلاة الليل

تنوير الحوالك شرح موطأ مالك

كتاب صلاة الليل
باب ماجاء في صلاة الليل
...
"7 - كتاب صلاة الليل"
"1 - باب ما جاء في صلاة الليل"
257- حدثني يحيى عن مالك عن محمد بن المنكدر عن سعيد بن جبير عن رجل عنده.
ـــــــ.
كتاب صلاة الليل
257/1- عن سعيد بن جبير عن رجل عنده رضا قال بن عبد البر: قيل: انه الأسود بن يزيد النخعي فقد أخرجه النسائي من طريق أبي جعفر الرازي عن محمد بن المنكدر عن سعيد بن جبير عن الأسود بن يزيد عن عائشة به ورواه النسائي أيضا من وجه آخر عن أبي جعفر عن بن المنكدر عن سعيد بن جبير عن عائشة به ولم يذكر بينهما أحدا وقد ورد مثل حديث عائشة هذا من حديث أبي الدرداء أخرجه البزار: "ما من امرئ تكون له صلاة بليل يغلبه عليها نوم" قال الباجي: هو على وجهين أحدهما أن يذهب به النوم فلا يستيقظ والثاني أن يستيقظ ويمنعه غلبة النوم من الصلاة فهذا حكمه أن ينام حتى يذهب عنه مانع النوم: "إلا كتب الله له أجر صلاته" قال الباجي: يريد التي اعتادها وقال ويحتمل ذلك عندي وجوها أحدها أن يكون له أجرها غير مضاعف ولو عملها لكان له أجرها مضاعفا لأنه لا خلاف أن الذي يصلي أكمل حالا ويحتمل أن يريد أن له أجر نيته ويحتمل أن يكون له أجر من تمنى أن يصلي مثل تلك الصلاة ولعله أراد أجر تأسفه على ما فاته منها انتهى وقال بن عبد البر: الحديث دليل على أن المرء يجازى على ما نوى من الخير وإن لم يعمل كما علمه.

(1/122)

رضا أنه أخبره أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن رسول الله صلى الله عليه وسلم قال: "ما من أمرئ تكون له صلاة بليل يغلبه عليها نوم إلا كتب الله له أجر صلاته وكان نومه عليه صدقة" .
258- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته فإذا سجد غمزني فقبضت رجلي فإذا قام بسطتهما قالت والبيوت يومئذ ليس فيها مصابيح.
259- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال: "إذا نعس أحدكم في صلاته فليرقد حتى يذهب عنه النوم فإن أحدكم إذا صلى وهو ناعس لا يدري لعله يذهب يستغفر فيسب نفسه" .
260- وحدثني عن مالك عن إسماعيل بن أبي حكيم أنه بلغه أن رسول الله صلى الله عليه وسلم: سمع.
ـــــــ.
وأن النية يعطى عليها كالذي يعطى على العمل إذا حيل بينه وبين ذلك العمل ينوم أو نسيان أوغير ذلك من وجوه الموانع فيكتب له أجر ذلك العمل وإن لم يعمله فضلا من الله ونعمة وكان نومه عليه صدقة قال الباجي: يعني أنه لا يحتسب عليه ويكتب له أجر المصلين.
258/2- كنت أنام بين يدي رسول الله صلى الله عليه وسلم قال بن عبد البر: هذا من أثبت حديث يروى في هذا المعنى فإذا سجد غمزني أقل النووي استدل به من يقول لمس النساء لا ينقض الوضوء والجمهور حملوه على أن غمزه فوق حائل قال وهذا هو الظاهر من حال لنائم والبيوت يومئذ ليس فيها مصابيح قال النووي: أرادت به الاعتذار تقول لوك ان فيها مصابيح فقبضت رجلي عند إرادة السجود ولم أحوجه إلى غمزي وقال بن عبد البر: قولها يومئذ تريد حينئذ إذ المصابيح إنما تتخذ في الليالي دون الأيام قال وهذا مشهور في لسان العرب يعبر باليوم عن الحين والوقت كما يعبر به عن النهار.
259/3- إذا نعس بفتح العين أحدكم في صلاته فليرقد قال النووي: هذا عام في صلاة الفرض والنفل في الليل والنهار هذا مذهبنا ومذهب الجمهور ولكن لا يخرج فريضة عن وقتها وحمله مالك وجماعة على نفل الليل لأنه محل النون غلابا لعله يذهب يستغفر قال النووي: قال القاضي معنى يستغفر معنا يدعو.
260/4- عن إسماعيل بن أبي حكيم أنه بلغه أن رسول الله صلى الله عليه وسلم سمع امرأة من الليل قال بن عبد البر: هذا منقطع منن رواية إسماعيل وهو متصل من طرق صحاح ثابتة من حديث مالك وغيره فأخرجه البخاري من طريق القعنبي عن مالك عن هشام بن عروة عن أبيه عن عائشة وأخرجه البخاري ومسلم من طريق يحيى بن سعيد القطان عن هشام عن أبيه عن عائشة الحولاء بالمهملة والمد بنت تويت بتاء مثناة من فوق أوله وآخره وهو بن حبيب بفتح المهملة بن أسد بن عبد العزى من رهط خديجة أم المومنين رضي الله عنها عرفت الكراهية بتخفيف الياء في وجهه قال الباجي: يعني أنه رؤي في وجهه من التقطيب وغير ذلك ما عرفت به كراهيته لما وصفت به إن الله لا يمل حتى تملوا قال النووي: هو بفتح الميم فيهما قال والملل بالمعنى المتعارف في حقنا محال في حق الله تعالى فيجب تأويل الحديث قال المحققون معناه لا يعاملكم معاملة المال فيقطع عنكم ثوابه وجزاءه وبسط فضله ورحمته حتى تقطعوا أعمالكم وقيل: معناه لا يمل إذا مللتم قاله بن قتيبة وغيره وفي فتح الباري الملال استثقال الشيء ونفور النفس عنه بعد محبته وهو محال على.

(1/123)

امرأة من الليل تصلي فقال: "من هذه" فقيل: له هذه الحولاء بنت تويت لا تنام الليل فكره ذلك رسول الله صلى الله عليه وسلم حتى عرفت الكراهية في وجهه ثم قال إن الله تبارك وتعالى: "لا يمل حتى تملوا اكلفوا من العمل مالكم به طاقة" .
261- وحدثني عن مالك عن زيد بن أسلم عن أبيه: أن عمر بن الخطاب كان يصلي من الليل ما شاء الله حتى إذا كان من آخر الليل أيقظ أهله للصلاة يقول لهم الصلاة الصلاة ثم يتلو هذه الآية: {وَأْمُرْ أَهْلَكَ بِالصَّلاةِ وَاصْطَبِرْ عَلَيْهَا لا نَسْأَلُكَ رِزْقاً نَحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى} [سورة طه الآية:132].
262- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب: كان يقول يكره النوم قبل العشاء والحديث بعدها.
263 - وحدثني عن مالك أنه بلغه أن عبد الله بن عمر: كان يقول صلاة الليل والنهار مثنى مثنى يسلم من كل ركعتين قال مالك: وهو الأمر عندنا.
ـــــــ.
الله تعالى باتفاق قال الإسماعيلي وجماعة من المحققين: إنما أطلق هذا على جهة المقابلة اللفظية مجازا كما قال تعالى: {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} 1 وأنظاره وهذا بناء على أن حتى على بابها في انتهاء الغاية وما يترتب عليها من المفهوم وجنح بعضهم إلى تأويلها فقيل: معناه لا يمل الله إذا مللتم وهو مستعمل في كلام العرب ومنه قولهم في البليغ لا ينقطع حتى ينقطع خصومه لأنه لو انقطع حين ينقطعون لم يكن له عليهم مزية وقال المازري قيل: إن حتى هنا بمعنى الواو فيكون التقدير لا يمل وتملون فنفى عنه الملل وأثبته لهم قال الحافظ بن حجر: والأول أليق وأجرى على القواعد وأنه من باب المقابلة اللفظية وقال بن حبان في صحيحه هذا من ألفاظ المعارف التي لا يتهيأ للمخاطب أن يعرف القصد بما يخاطب به إلا بها وهذا رأيه في جميع المتشابه اكلفوا بسكون الكاف وفتح اللام أي خذوا وتحملوا من العمل ما لكم به طاقة قال الباجي: أي بالمداومة عليه قال وهو يحتمل معنيين أحدهما الندب إلى تكليف مالنا طاقة والثاني نهينا عن تكليف مالا نطيق وهو أليق بنسق الحديث قال وقوله من العمل الأظهر أنه أراد به عمل البر لأه ورد على سببه ولأنه لفظ ورد من الشارع فوجب أن يحمل على الأعمال الشرعية.
261/5- كان يصلي من الليل أحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ اضطجع على شقه الأيمن قال بن عبد البر: إلى هنا انتهت رواية يحيى وتابعه جماعة الرواة للموطأ وأما أصحاب بن شهاب فرووا هذا الحديث عن بن شهاب بإسناده هذا فجعلوا الاضطجاع بعد ركعتي الفجر لا بعد الوتر وذكر بعضهم فيه أن كان يسلم من كل ركعتين ومنهم من لم يذكر ذلك وكلهم ذكر اضطجاعه بعد ركعتي الفجر في هذا الحديث وزعم محمد بن يحيى الديلي وغيره أن ما ذكروا في ذلك هو الصواب دون ما قاله مالك قال بن عبد البر: ولا يدفع ما قاله مالك من ذلك لموضعه من الحفظ والإتقان ولثبوته في بن شهاب وعلمه بحديثه.
ـــــــ
1 سورة الشورى الآية: 40.

(1/124)

"2 - باب صلاة النبي صلى الله عليه وسلم في الوتر".
264 - حدثني يحيى عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم كان يصلي من الليل إحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ اضطجع على شقه الأيمن.
265 - وحدثني عن مالك عن سعيد بن أبي سعيد المقبري عن أبي سلمة بن عبد الرحمن بن عوف: أنه سأل عائشة زوج النبي صلى الله عليه وسلم كيف كانت صلاة رسول الله صلى الله عليه وسلم في رمضان فقالت ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلى ثلاثا فقالت عائشة فقلت يا رسول الله أتنام قبل أن توتر فقال يا عائشة إن عيني تنامان ولا ينام قلبي.
266 - وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين قالت: كان رسول الله صلى الله عليه وسلم يصلي بالليل ثلاث عشرة ركعة ثم يصلي إذا سمع النداء بالصبح ركعتين خفيفتين.
267 - وحدثني عن مالك عن مخرمة بن سليمان عن كريب مولى بن عباس أن عبد.
ـــــــ.
265/9 - ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة قال الحافظ بن حجر: وأما ما رواه بن أبي شيبة من حديث بن عباس قال كان رسول الله صلى الله عليه وسلم يصلي في رمضان عشرين ركعة والوتر فإسناده ضعيف وقد عارضه هذا الحديث الصحيح مع كون عائشة أعلم بحال النبي صلى الله عليه وسلم ليلا من غيرها يصلي أربعا فلا تسأل عن حسنهن وطولهن قال النووي: معناه هن في نهاية من كمال الحسن والطول مستغنيات بظهور حسنهن وطولهن عن السؤال عنه إن عيني تنامان ولا ينام قلبي قال النووي: هذا من خصائص الأنبياء عليهم الصلاة والسلام.
266/10- يصلي بالليل ثلاث عشرة ركعة قال بن عبد البر: ذكر قوم من الرواة لهذا الحديث عن هشام بن عروة أنه كان لا يجلس في شيء من الخمس ركعات إلا في آخرهن رواه حماد بن سلمة وأبو عوانة ووهيب وغيرهم وأكثر الحفاظ رووا هذا الحديث عن هشام كما رواه مالك قال والرواية المخالفة لرواية مالك إنما حدث بها عن هشام أهل العراق وما حدث بها هشام بالمدينة قبل خروجه إلى العراق أصح عندهم وقال الباجي: ذكرت عائشة في هذا الحديث أنه كان يصلي ثلاث عشرة ركعة غير ركعتي الفجر وذكرت في الحديث السابق أنه كان لا يزيد على أحدى عشرة ركعة وقد ذكر بعض من لم يتأمل أن رواية عائشة اضطربت في الحج والرضاع وصلاة النبي صلى الله عليه وسلم بالليل وقصر الصلاة في السفر قال وهذا غلط ممن قاله فقد أجمع العلماء على أنها أحفظ الصحابة فكيف بغيرهم وإنما حمله على هذا قلة معرفته بمعاني الكلام ووجوه التأويل فإن الحديث الأول إخبار عن صلاته المعتادة الغالبة والثاني إخبار عن زيادة وقعت في بعض الأوقات أو ضمت فيه ما كان يفتتح به صلاته من ركعتين خفيفتين قبل الاحدى عشرة.
267/11- مخرمة بفتح الميم وسكون الخاء المعجمة بات ليلة عند ميمونة في بعض طرق الحديث عند أبي عوانة قال بعثني أبي العباس إلى النبي صلى الله عليه وسلم في حاجة فوجدته جالسا في المسجد فلم أستطع أن أكلمه فلما صلى المغرب قام فركع حتى أذن المؤذن بصلاة العشاء زاد محمد بن نصر في قيام الليل فقال لي: يا بني.

(1/125)

الله بن عباس أخبره: أنه بات ليلة عند ميمونة زوج النبي صلى الله عليه وسلم وهي خالته قال فاضطجعت في عرض الوسادة وأضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام رسول الله صلى الله عليه وسلم حتى إذا انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ رسول الله صلى الله عليه وسلم فجلس يمسح النوم عن وجهه بيده ثم قرأ العشر الآيات الخواتم من سورة آل عمران ثم قام إلى شن معلق فتوضأ منه فأحسن وضوءه ثم قام يصلي قال بن عباس فقمت فصنعت مثل ما صنع ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ بأذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى أتاه المؤذن فصلى ركعتين خفيفتين ثم خرج فصلى الصبح.
268 - وحدثني عن مالك عن عبد الله بن أبي بكر عن أبيه أن عبد الله بن قيس بن.
ـــــــ.
بت الليلة عندنا فاضطجعت في عرض الوسادة بفتح العين لمقابلته بالطول وقيل: بالضم بمعنى الجانب والصواب الأول1 قال الداوودي: والوسادة ما يضعون رؤوسهم عليه للنوم وعند محمد بن نصر وسادة من أدم حشوها ليف فمسح النوم عن وجهه بيده أي أثر النوم من باب إطلاق السبب على المسبب أو عينيه من باب إطلاق اسم الحال على المحل ثم قرأ العشر الآيات أولها: {إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ} إلى آخر السورة قال الباجي: يحتمل أن ذلك ليبتدئ يقظته بذكر الله ويختمها بذكره عند نومه ويحتمل أن ذلك ليذكر ما ندب إليه من العبادة وما وعد على ذلك من الثواب فإن هذه الآيات جامعة لكثير من ذلك تنشيطا له على العبادة إلى شن معلق في رواية البخاري معلقة قال النووي: الشن القربة الخلق فمن أنث ومن ذكر فعلى إرادة السقاء والوعاء فتوضأ منها في رواية محمد بن نصر فاستفرغ من الشن في إناء ثم توضأ فأحسن وضوءه في رواية لمسلم فأسبغ الوضوء ولم يمس من الماء إلا قليلا وأخذ بأذني اليمنى يفتلها قال الباجي: يحتمل أنه فعل ذلك تأنيسا له ويحتمل أنه فعله إيقاظا له وقال النووي: قيل: فتلها تنبيها له من النعاس وقيل: ليتنبه لهيبة الصلاة وموقف المأموم وغير ذلك قال والأول أظهر2 لقوله في الرواية الآخرى: فجعلت إذا أغفيت يأخذ بشحمة أذني وهي عند مسلم قلت: لكن في رواية محمد بن نصر فعرفت أنه إنما صنع ذلك ليؤنسني بيده في ظلمة الليل فصلى ركعتين إلى آخره هي مذكورة ست مرات زاد بن خزيمة يسلم من كل ركعتين ثم أوتر زاد ملم فتكاملت صلاته ثلاث عشرة ركعة أتاه المؤذن هو بلال كما سمي في رواية البخاري.
268/12- عن عبد الله بن أبي بكر هو بن عمرو بن حزم الأنصاري فتوسدت عتبته أو فسطاطه قال الباجي: العتبة موضع الباب والفسطاط نوع لقباب والخبر بالتفسير الأول أشبه ويحتمل أن ذلك شك من الراوي فصلى ركعتين طويلتين قال الباجي: انفرد يحيى بن يحيى في هذا الحديث بأمرين أحدهما أنه قال في الركعتين الأوليين طويلتين وسائر أصحاب الموطأ قالوا: عن مالك في الأوليين خفيفتين والثاني أنه قال:
ـــــــ
1 أقول لا تصويب لتعيين المراد من العرض بذكر مقابلة وهو الطول كاتبه عروس.
2 والأول أظهر كان الأول والثاني كما يخفى كاتبه عروس.

(1/126)

مخرمة أخبره عن زيد بن خالد الجهني: أنه قال لأرمقن الليلة صلاة رسول الله صلى الله عليه وسلم قال فتوسدت عتبته أو فسطاطه فقام رسول الله صلى الله عليه وسلم فصلى ركعتين طويلتين طويلتين طويلتين ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم أوتر فتلك ثلاث عشرة ركعة.
ـــــــ.
طويلتين طويلتين ثلاثا وسائى أصحاب الموطأ قالوا: ذلك مرتين فقط بعني بذلك المبالغة في طولهما وقال بن عبد البر: لم يتابع يحيى على هذا أحد من رواية الموطأ والذي في الموطأ عند جميعهم فصلى ركعتين خفيفتين ثم صلى ركعتين طويلتين طويلتين طويلتين فأسقط يحيى ذكر الركعتين الخفيفتين وذلك خطأ واضح لأن المحفوظ عن النبي صلى الله عليه وسلم من حديث زيد بن خالد وغيره أنه كان يفتتح صلاة الليل بركعتين خفيفتين وقال أيضا: طويلتين طويلتين مرتين وغيره يقول ثلاث مرات وذلك ما عد على يحيى من سقطه وغلطه والغلط لا يسلم منه أحد انتهى دون اللتين قبلهما قال الباجي: يعني في الطول.

(1/127)

"3 - باب الأمر بالوتر".
269- حدثني يحيى عن مالك عن نافع وعبد الله بن دينار عن عبد الله بن عمر أن رجلا: سأل رسول الله صلى الله عليه وسلم عن صلاة الليل فقال رسول الله صلى الله عليه وسلم: "صلاة الليل مثنى مثنى فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى" .
270- وحدثني عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن ابن.
ـــــــ.
269/13- عن نافع وعبد الله بن دينار عن عبد الله بن عمر قال الحافظ بن حجر: لم يختلف على مالك في إسناد إلا أن في رواية مكي بن إبراهيم عن مالك أن نافعا وعبد الله بن دينار أخبراه كذا في الموطآت للدارقطني وأورده الباقون بالعنعنة أن رجلا للنسائي من أهل البادية قال بن حجر ولم أقف على اسمه سأل رسول الله صلى الله عليه وسلم عن صلاة الليل في رواية محمد بن نصر قال يا رسول الله كيف تأمرنا أن نصلي من الليل صلاة الليل زاد أصحاب السنن وابن خزيمة من طريق علي الأزدي عن بن عمر والنهار مثنى مثنى أي اثنين اثنين وهو غير منصرف للعدل والوصف ولمسلم من طريق عقبة بن حريث قال قلت: لابن عمر ما مثنى مثنى قال تسلم من كل ركعتين صلى ركعة واحدة في رواية الشافعي وابن وهب ومكي بن إبراهيم عن مالك فليصل ركعة أخرجه الدارقطني في الموطآت هكذا بصيغة الأمر وقال بن عبد البر: كل من روى هذا الحديث عن مالك من رواة الموطأ وغيرهم قالوا: فيه صفة صلاة الليل مثنى مثنى إلا الحنيني وحده فإنه روى هذا الحديث عن مالك والعمري جميعا عن نافع عن بن عمر مرفوعا "صلاة الليل والنهار مثنى مثنى" فزاد فيه والنهار وذلك خطأ عن مالك لم يتابعه أحد عليه.
270/14- عن بن محيريز اسمه عبد الله أن رجلا من بني كنانة يدعى المخدجي قال بن عبد البر: هو مجهول لا يعرف بغير هذا الحديث وقيل: ان اسمه رفيع والمخدجي لقب وليس بنسب في شيء من قبائل العرب يكنى أبا محمد قال بن عبد البر: يقال انه سعد بن أوس الأنصاري لم يضيع منهن شيئا استخفافا بحقهن قال الباجي: احتراز من السهو والنسيان الذي لا يمكن أحدا الاحتراز منه إلا من خصه الله بالعصمة.

(1/127)

محيريز أن رجلا من بني كنانة يدعى المخدجي سمع رجلا بالشام يكنى أبا محمد يقول إن الوتر واجب فقال المخدجي فرحت إلى عبادة بن الصامت فاعترضت له وهو رائح إلى المسجد فأخبرته بالذي قال أبو محمد فقال عبادة كذب أبو محمد سمعت رسول الله صلى الله عليه وسلم: يقول: "خمس صلوات كتبهن الله عز وجل على العباد فمن جاء بهن لم يضيع منهن شيئا استخفافا بحقهن كان له عند الله عهد أن يدخله الجنة ومن لم يأت بهن فليس له عند الله عهد إن شاء عذبه وإن شاء أدخله الجنة" .
271- وحدثني عن مالك عن أبي بكر بن عمر عن سعيد بن يسار قال: كنت أسير مع عبد الله بن عمر بطريق مكة قال سعيد: فلما خشيت الصبح نزلت فأوترت ثم أدركته فقال لي عبد الله بن عمر أين كنت فقلت له خشيت الصبح فنزلت فأوترت فقال عبد الله أليس لك في رسول الله أسوة فقلت بلى والله فقال إن رسول الله صلى الله عليه وسلم كان يوتر على البعير.
272- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال: كان أبو بكر الصديق إذا أراد أن يأتي فراشه أوتر وكان عمر بن الخطاب يوتر آخر الليل قال سعيد بن المسيب: فأما أنا فإذا جئت فراشي أوترت.
273- وحدثني عن مالك أنه بلغه أن رجلا سأل عبد الله بن عمر عن الوتر أواجب هو فقال عبد الله بن عمر: قد أوتر رسول الله صلى الله عليه وسلم وأوتر المسلمون فجعل الرجل يردد عليه وعبد الله بن عمر يقول أوتر رسول الله صلى الله عليه وسلم وأوتر المسلمون.
274- وحدثني عن مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم كانت تقول: من خشي أن ينام حتى يصبح فليوتر قبل أن ينام ومن رجا أن يستيقظ آخر الليل فليؤخر وتره.
275- وحدثني عن مالك عن نافع أنه قال: كنت مع عبد الله بن عمر بمكة والسماء مغيمة فخشي عبد الله الصبح فأوتر بواحدة ثم انكشف الغيم فرأى أن عليه ليلا فشفع بواحدة ثم صلى بعد ذلك ركعتين ركعتين فلما خشي الصبح أوتر بواحدة.
276- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يسلم بين الركعتين والركعة في الوتر حتى يأمر ببعض حاجته.
277- وحدثني عن مالك عن بن شهاب: أن سعد بن أبي وقاص كان يوتر بعد العتمة بواحدة قال مالك: وليس على هذا العمل عندنا ولكن أدنى الوتر ثلاث.
ـــــــ.
وقال بن عبد البر: ذهبت طائفة إلى أن التضييع للصلاة المشار إليه هنا إلا يقيم حدودها من مراعاة وقت وطهارة وإتمام ركوع وسجود ونحو ذلك وهو مع ذلك يصليها.
271/15- عن أبي بكر بن عمر قال بن عبد البر: كذا وقع عند شيوخنا وكان أحمد بن خالد يقول ان يحيى رواه أبو بكر بن عمر وكذلك رواه جماعة أصحاب مالك وهو كما قال وهو أبو بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر بن الخطاب لم يوقف له على اسم.

(1/128)

278 - وحدثني عن مالك عن عبد الله بن دينار أن عبد الله بن عمر كان يقول: صلاة المغرب وتر صلاة النها ر قال مالك: من أوتر أول الليل ثم نام ثم قام فبدا له أن يصلي فليصل مثنى مثنى فهو أحب ما سمعت إلي.
ـــــــ.
278/22- صلاة المغرب وتر صلاة النهار قال بن عبد البر: هذا مرفوع عن النبي صلى الله عليه وسلم قلت: أخرجه الدارقطني بسند ضعيف من حديث بن مسعود مرفوعا وقال البيهقي: وقفه عليه.

(1/129)

"4 - باب الوتر بعد الفجر".
279- حدثني يحيى عن مالك عن عبد الكريم بن أبي المخارق البصري عن سعيد بن جبير: أن عبد الله بن عباس رقد ثم استيقظ فقال لخادمه أنظر ما صنع الناس وهو يومئذ قد ذهب بصره فذهب الخادم ثم رجع فقال قد انصرف الناس من الصبح فقام عبد الله بن عباس فأوتر ثم صلى الصبح.
280- وحدثني عن مالك أنه بلغه أن عبد الله بن عباس وعبادة بن الصامت والقاسم بن محمد وعبد الله بن عامر بن ربيعة: قد أوتروا بعد الفجر.
281 - وحدثني عن مالك عن هشام بن عروة عن أبيه أن عبد الله بن مسعود: قال ما أبالي لو أقيمت صلاة الصبح وأنا أوتر.
282- وحدثني عن مالك عن يحيى بن سعيد أنه قال: كان عبادة بن الصامت يؤم قوما فخرج يوما إلى الصبح فأقام المؤذن صلاة الصبح فأسكته عبادة حتى أوتر ثم صلى بهم الصبح.
283- وحدثني عن مالك عن عبد الرحمن بن القاسم أنه قال سمعت عبد الله بن عامر بن ربيعة يقول: إني لأوتر وأنا أسمع الإقامة أو بعد الفجر يشك عبد الرحمن أي ذلك قال.
284- وحدثني مالك عن عبد الرحمن بن القاسم أنه سمع أباه القاسم بن محمد يقول: إني لأوتر بعد الفجر قال مالك: وإنما يوتر بعد الفجر من نام عن الوتر ولا ينبغي لأحد أن يتعمد ذلك حتى يضع وتره بعد الفجر.

(1/129)

باب ماجاء في ركعتي الفجر
...
"5 - باب ما جاء في ركعتي الفجر".
285- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن حفصة زوج النبي صلى الله عليه وسلم أخبرته: أن رسول الله صلى الله عليه وسلم كان إذا سكت المؤذن عن الأذان لصلاة الصبح صلى ركعتين خفيفتين قبل أن تقام الصلاة.
286- وحدثني مالك عن يحيى بن سعيد أن عائشة زوج النبي صلى الله عليه وسلم قالت: إن كان.
ـــــــ.
285/29- عن عبد الله بن عمر أن أخته حفصة أخبرته قال بن عبد البر: فيه رواية الصحابي عن مثله قلت: والأخ عن أخته.
286/30- عن يحيى بن سعيد أن عائشة قالت: قال بن عبد البر: هكذا هذا الحديث عند جماعة رواة.

(1/129)


كتاب صلاة الجماعة

تنوير الحوالك شرح موطأ مالك

كتاب صلاة الجماعة
باب فضل صلاة الجماعة على صلاة الفذ
...
"8 - كتاب صلاة الجماعة".
"1 - باب فضل صلاة الجماعة على صلاة الفذ".
290 - حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "صلاة الجماعة تفضل صلاة الفذ بسبع وعشرين درجة" .
ـــــــ.
8 – كتاب صلاة الجماعة.
290/1- صلاة الجماعة تفضل صلاة الفذ بالمعجمة أي المنفرد بسبع وعشرين درجة قال الترمذي: عامة من رواه قالوا: خمسا وعشرين إلا بن عمر فإنه قال سبعا وعشرين قال بن حجر وعنه أيضا رواية مخمس وعشرين عند أبي عوانة في مستخرجه وهي شاذة وإن كان راويها ثقة قال وأما غيره فصح عن أبي هريرة وأبي سعيد في الصحيح وعن بن مسعود عند أحمد وابن خزيمة وعن أبي بن كعب عند بن ماجة والحاكم وعن عائشة وأنس عند السراج وورد أيضا من طرق ضعيفة عن معاذ وصهيب وعبد الله بن زيد وزيد بن ثابت وكلها عند الطبراني واتفق الجميع على خمس وعشرين سوى رواية أني فقال: أربع أو خمس على.

(1/130)

291- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا" .
ـــــــ.
الشك وسوى رواية لأبي هريرة عند أحمد قال فيها سبع وعشرون وفي سندها ضعف قال واختلف في أي العددين أرجح فقيل: رواية الخمس لكثرة رواتها وقيل: رواية السبع لأن فيها زيادة من عدل حافظ قال ووقع الاختلاف أيضا في مميز العدد ففي رواية درجة وفي أخرى جزأ وفي أخرى ضعفا وفي أخرى صلاة والظاهر أن ذلك من تصرف الرواة ويحتمل أن يكون من التفنن في العبارة قال ثم إن الحكمة في هذا العدد الخاص غير محققة المعنى ونقل القرطبي عن النوربشتي ما حاصله أن ذلك لا يدرك بالرأي بل مرجعه إلى علم النبوة التي قصرت علوم الالباء عن إدراك حقيقته انتهى وقال بن عبد البر: الفضائل لا تدرك بقياس ولا مدخل فيها للنظر وإنما هي بالتوقيف قال وقد روي عن النبي صلى الله عليه وسلم بإسناد لا أحفظه الآن صلاة الجماعة تفضل صلاة أحدكم أربعين درجة وقال الباجي: هذا الحديث يقتضي أن صلاة المأموم تعدل ثمانية وعشرين من صلاة الفذ لأنها تساويها وتزيد عليها سبعا وعشرين قال الرافعي: في شرح المسند اختلفت الروايات في العدد الذي تفضل به صلاة الجماعة صلاة الرجل وحده فروي بسبع وعشرين وبخمس وعشرين وأربع وعشرين وعن شعيب بن الحبحاب عن أنس قال فضل الصلوات في الجمع على الواحد بعشرين ومائة درجة فلقد رأيته يقول أربعا وعشرين وأربعا وعشرين حتى عد خمس مرات قال وكيف يجمع بين الروايات ذكروا فيه وجوها منها أن الله تعالى يعطي ما شا من شاء فيزيد وينقص كما يبسط الرزق ويدر ومنها أن الأجر يتفاوت بالتفاوت في رعاية الأدب والخشوع ومنها أن التفاوت يقع بحس قلة الجمعة وكثرتها أو يتفاوت حال الامام أو فضيلة المسجد وقال النووي: في شرح مسلم الجمع بين رواية سبع وعشرين وخمس وعشرين من ثلاثة أوجه أحدها أنه لا منافاة بينهما فذكر القليل لا ينفي الكثير ومفهوم العدد باطل عند جمهور الأصوليين والثاني أن يكون أخبر أولا بالقليل ثم أعلمه الله تعالى بزيادة الفضل فأخبر بها الثالث أنه يختلف باختلاف المصلين والصلاة فيكون لبعضهم سبع وعشرون ولبعضهم خمس وعشرون بحسب كمال الصلاة ومحافظته على هيئتها وخشوعها وكثرة جماعتها وفضلهم وشرف البقعة ونحو ذلك فهذه هي الأجوبة المعتمدة وقد قيل: ان الدرجة غير الجزء وهذا غفلة من قائله فإن في الصحيحين سبعا وعشرين درجة خمسا وعشرين درجة فاختلف القدر مع اتحاد لفظ الدرجة وقال الشيخ سراج الدين البلقيني ظهر لي في هذين العددين شيء لم أسبق إليه لأن لفظ بن عمر صلاة الجماعة ومعناه الصلاة في الجماعة كما وقع في حديث أبي هريرة صلاة الرجل في الجماعة وعلى هذا فكل واحد من المحكوم له بذلك صفى في جماعة وأدنى الأعداد التي يتحقق فيها ذلك ثلاثة حتى يكون كل واحد صلى في جمعة وكل واحد منهم أتى بحسنة وهي بعشرة فيحصل من مجموعه ثلاثون فاقتصر في الحديث على الفضل الزائد وهو سبعة وعشرون دون الثلاثة التي هي أصل ذلك انتهى قلت: وأخرج بن أبي شيبة في المصنف عن بن عباس قال فضل صلاة الجماعة على صلاة الوحدة خمس وعشرون درجة فإن كانوا كثر فعلى عدد من في المسجد فقال: رجل وإن كانوا عشرة آلاف قال نعم وإن كانوا أربعين ألفا وأخرج عن كعب قال علي عدد من في المسجد وهذا يدل على أن التضعيف المذكور مرتب على أقل عدد تحصل به الجماعة وأنه يزيد بزيادة المصلين.
291/2 - عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال صلاة الجماعة.

(1/131)

292- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "والذي نفسي بيده لقد هممت أن آمر بحطب فيحطب ثم آمر بالصلاة فيؤذن لها ثم آمر رجلا فيؤم الناس ثم أخالف إلى رجال فأحرق عليهم بيوتهم والذي نفسي بيده لو يعلم أحدهم أنه يجد عظما سمينا أو مرماتين حسنتين لشهد العشاء" .
293- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن بسر بن سعيد أن زيد بن ثابت قال: أفضل الصلاة صلاتكم في بيوتكم إلا صلاة المكتوبة.
ـــــــ.
أفضل من صلاة أحدكم وحده بخمسة وعشرين جزأ قال بن عبد البر: هكذا هو في الموطأ عند جماعة الرواة ورواه جويرية بن أسماء عن مالك باسنده فقال: فضل صلاة الجماعة على صلاة أحدكم خمس وعشرون صلاة ورواه عبد الملك بن زياد النصيبي ويحيى بن محمد بن عباد عن مالك عن الزهري عن أبي سلمة عن أبي هريرة ورواه الشافعي وروح بن عبادة وعمار بن مطر عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة.
292/3- والذي نفسي بيده هو قسم كان النبي صلى الله عليه وسلم كثيرا ما يقسم به والمعنى أن أمر نفوس العباد بيد الله تعالى أي بتقديره وتدبيره لقد هممت جواب القسم والهم العزم وقيل: دونه وزاد مسلم في أوله أنه صلى الله عليه وسلم فقد ناسا في بعض الصلوات فقال ذلك فأفاد ذكر سبب الحديث فيحطب أي يكسر ليسهل إشعال النار به ثم أخالف إلى رجال أي آتيهم من خلفهم وقال الجوهري: خالف إلى فلان أي أتاه إذا غاب عنه لو يعلم أحدهم أنه يجد عظما سمينا في بعض الروايا عرقا سمينا وهو العظم بما عليه من اللحم أو مرماتين تثنية مرماة بكسر الميم وحكى الفتح قال الخليل وغيره هي ما بين ظلفي الشاة من اللحم وقيل: سهم الهدف والأول انسب لذكر العظم السمين قاله الزمخشري وغيره وقال بن الأثير وجهه أنه لما ذكر العظم السمين وكان مما يؤكل أتبعه بالسهمين لأنهما مما يلهى به وقال الرافعي: قيل: المرماتان قطعتا لحم وقيل: سهمان يحرز الرجل بهما سبقه والميم الأولى تفتح وتكسر وذكر أنها إذا فسرت بالسهم فليس فيها إلا الكسر وإن ميمها إذا فسرت بما بين الظلف أصلية قال وقوله حسنتين أي جيدتين وقيل: الحسن العظم في المرفق مما يلي البطن والقبيح عظم المرفق مما يلي الكتف وهما عاريات عن اللحم ليس عليهما إلا دسم قليل ومقصود الكلام التوبيخ ومعناه أن أحدهما لو علم أنه يجد عظما قليل المنفعة لتسارع إليه فكيف يتكاسل عن الصلاة على عظم فائدتها وإن أحدهم يسعى في احراز سبق الدنيا فكيف يرضى باهمال سبق الآخرة وتخصيص العشاء في قوله لشهد العشاء إشارة إلى أنه يسعى إلى الشيء الحقير في ظلمة الليل فكيف يرغب عن الصلاة وفي بضع الروايات أن النبي صلى الله عليه وسلم خصص ذلك بصلاة العشاء فقال: آمر بصلاة العشاء فيؤذن لها إلى آخره واحتج بذلك على فضيلة هذه الصلاة انتهى.
293/4 –: "أفضل الصلاة صلاتكم في بيوتكم إلا صلاة المكتوبة" قال بن عبد البر: هكذا هو في جميع الموطآت موقوف على زيد وهو مرفوع عنه من وجوه صحاح قلت: أخرجه البخاري ومسلم وأبو داود والترمذي من طرق عن سالم أبي النضر عن بسر بن سعيد عن زيد بن ثابت مرفوعا به وفيه قصة في سبب الحديث وقال الخطيب البغدادي في كتاب المتفق والمفترق: أنا علي بن محمد بن الحسين السمسار أنا أبو بكر محمد بن عبد الله بن محمد بن صالح الأبهري حدثنا أبو الحسن أحمد بن عمر بن يوسف هو ابن.

(1/132)

باب ماجاء في العتمة والصبح
...
"2 - باب ما جاء في العتمة والصبح".
294- حدثني يحيى عن مالك عن عبد الرحمن بن حرملة الأسلمي عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال: "بيننا وبين المنافقين شهود العشاء والصبح لا يستطيعونهما" أو نحو هذا.
295- وحدثني عن مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "بينما رجل يمشي بطريق إذ وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له" وقال: "الشهداء خمسة المطعون والمبطون والغرق وصاحب الهدم والشهيد في سبيل الله" وقال: "لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا" .
296- وحدثني عن مالك عن بن شهاب عن أبي بكر بن سليمان بن أبي حثمة: أن عمر بن الخطاب فقد سليمان بن أبي حثمة في صلاة الصبح وإن عمر بن الخطاب غدا إلى السوق.
ـــــــ.
جوصا حدثنا إسماعيل بن أبان بن محمد بن حربي الشامي حدثنا أبو مسهر عبد الأعلى بن مسهر حدثنا مالك بن أنس عن أبي النضر عن بسر بن سعيد عن زيد بن ثابت قال قال رسول الله صلى الله عليه وسلم: "خير صلاتكم صلاتكم فيخ بيوتكم إلا صلاة الفريضة" قال أبو الحسن بن عمير: لم يتابع إسماعيل بن أبان أحد على رفع هذا الحديث انتهى ولم يذكر إسماعيل بجرح كما ذكره الذهبي في الميزان ولا في المغني ولا بن حجر في اللسان.
294/5- عن عبد الرحمن بن حرملة قال بن عبد البر: هو مدني صالح الحديث ولم يكن بالحافظ ولحرملة والده صحبة ورواية مات هو في خلافة السفاح وقيل: سنة خمس وأربعين ومائة بيننا وبين المنافقين شهود العشاء والصبح قال الرافعي: يعني الآية والعلامة فانهم لا يشهدون امتثالا للأمر ولا احتسابا للاجر ويثقل عليهم الحضور في وقتها فيتخلفون قال بن عبد البر: وهذا الحديث مرسل لا يحفظ عن النبي صلى الله عليه وسلم مسندا ومعناه محفوظ من وجوه ثابتة أو نحو هذا شك من الراوي أو توق في العبارة قال الباجي:
295/6- قال بينما رجل يمشي بطريق إذ وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له وقال الشهداء خمسة المطعون والمبطون والغرف وصاحب الهدم والشهيد في سبيل الله قال الباجي: انتهت رواية يحيى بن يحيى وجماعة من رواية الموطأ إلى حيث ذكرنا وزاد أبو مصعب بعد ذلك وقال لو علم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا وقال بن عبد البر: هن ثلاثة أحاديث في واحد لذلك يرويها جماعة من أصحاب مالك وكذلك هي محفوظة عن أبي هريرة والثالث سقط ليحيى من باب وهو عنده في باب آخر وقد مر بشرحه قال الباجي: قوله فشكر الله له يحتمل ان يريد جازاه على ذلك بالمغفرة أو اثنى عليه ثناء اقتضى المغفرة له أو أمر المؤمنين بشكره والثناء عليه بجميل فعله وقال بن حجر أي رضي قعله وقبل منه.

(1/133)

ومسكن سليمان بين السوق والمسجد النبوي فمر على الشفاء أم سليمان فقال لها لم أر سليمان في الصبح فقالت إنه بات يصلي فغلبته عيناه فقال عمر لأن أشهد صلاة الصبح في الجماعة أحب إلى من أن أقوم ليلة.
297- وحدثني عن مالك عن يحيى بن سعيد عن محمد بن إبراهيم عن عبد الرحمن بن أبي عمرة الأنصاري أنه قال جاء عثمان بن عفان إلى صلاة العشاء فرأى أهل المسجد قليلا فأضطجع في مؤخر المسجد ينتظر الناس أن يكثروا فأتاه بن أبي عمرة فجلس إليه فسأله من هو فأخبره فقال ما معك من القرآن فأخبره فقال له عثمان من شهد العشاء فكأنما قام نصف ليلة ومن شهد الصبح فكأنما قام ليلة:

(1/134)

"3 - باب إعادة الصلاة مع الإمام".
298- حدثني يحيى عن مالك عن زيد بن أسلم عن رجل من بني الديل يقال له: بسر بن محجن عن أبيه محجن: أنه كان في مجلس مع رسول الله صلى الله عليه وسلم فأذن بالصلاة فقام رسول الله صلى الله عليه وسلم فصلى ثم رجع ومحجن في مجلسه لم يصل معه فقال له رسول الله صلى الله عليه وسلم: "ما منعك أن تصلي مع الناس الست برجل مسلم" فقال بلى يا رسول الله ولكني قد صليت في أهلي فقال له رسول الله صلى الله عليه وسلم: "إذا جئت فصل مع الناس وإن كنت قد صليت" .
299- وحدثني عن مالك عن نافع: أن رجلا سأل عبد الله بن عمر فقال إني أصلي في بيتي ثم أدرك الصلاة مع الإمام أفأصلي معه فقال له عبد الله بن عمر نعم فقال الرجل أيتهما أجعل صلاتي فقال له بن عمر أو ذلك إليك إنما ذلك إلى الله يجعل ايتهما شاء.
300- وحدثني عن مالك عن يحيى بن سعيد: أن رجلا سأل سعيد بن المسيب فقال إني أصلي في بيتي ثم آتي المسجد فأجد الإمام يصلي أفأصلي معه فقال سعيد نعم فقال الرجل فأيهما صلاتي فقال سعيد أو أنت تجعلهما إنما ذلك إلى الله.
301- وحدثني عن مالك عن عفيف السهمي عن رجل من بني أسد أنه سأل أبا أيوب.
ـــــــ.
298/8- فقال له عثمان: من شهد العشاء فكأنما قام نصف ليلة ومن شهد الصبح فكأنما قام ليلة قال بن عبد البر: هذا لا يكون رأيا وقد روى مرفوعا قلت: أخرجه مسلم وأبو داود والترمذي من طريق سفيان الثوري عن عثمان بن حكيم عن عبد الرحمن بن أبي عمرة عن عثمان بن عفان مرفوعا بلفظ "من صلى العشاء في جماعة كان كقيام نصف ليلة ومن صلى العشاء والصبح في جماعة كان كقيام ليلة" قال المزي في الأطراف: قد روي عن بن أبي عمرة عن عثمان موقوفا وروي من غير وجه عن عثمان مرفوعا.
299/9- بسر بن محجن قال بن عبد البر: هو بالسين المهملة في رواية مالك وأكثر الرواة عن زيد بن أسلم وقال فيه الثوري بالمعجمة قال أبو نعيم والصواب كما قال مالك.
301/12- فإن له سهم جمع قال الباجي: قال بن وهب معناه له سهمان من الأجر وقال الأخفش.

(1/134)

الأنصاري فقال: إني أصلي في بيتي ثم آتى المسجد فأجد الإمام يصلى أفأصلي معه فقال أبو أيوب نعم فصل معه فإن من صنع ذلك فإن له سهم جمع أو مثل سهم جمع.
302- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: من صلى المغرب أو الصبح ثم أدركهما مع الإمام فلا يعدلهما قال مالك: ولا أرى بأسا أن يصلي مع الإمام من كان قد صلى في بيته إلا صلاة المغرب فإنه إذا أعادها كانت شفعا.
ـــــــ.
الجمع الجيش قال الله تعالى: {سَيُهْزَمُ الْجَمْعُ} 1 قال وسهم الجمع هو السهم من الغنيمة قال الباجي: ويحتمل عندي أن ثوابه مث لسهم الجماعة من الأجر ويحتمل أن يريد به مثل سهم من يبيت بمزدلفة في الحج لأن جمعا اسم مزدلفة حكاه سحنون عن مطرف ولم يعجبه ويحتمل أن يريد به أن له سهم الجمع بين الصلاتين صلاة الفذ وصلاة الجماعة ويكون في ذلك احتراز له بأنه لا يضيع له أجر الصلاتين وقال الداوودي يروي فإن له سهما جمعا بالتنوين ومعنى ذلك أنه يضاعف له الأجر مرتين قال الباجي: والصحيح من الرواية والمعنى ما قدمناه وقال بن عبد البر: قول بن وهب في معناه يضعف له الأجر أشبه من قول من قال إن الجمع هنا الجيش وإن له أجر الغازي في سبيل الله قال مصعب بن عبد الله سألت عبد الله بن المنذر بن الزبير ما معنى منهم جمع قال نصيب رجلين وهذا هو المعروف عن فصحاء العرب.
ـــــــ
1 سوروة القمر الآية: 45.

(1/135)

"4 - باب العمل في صلاة الجماعة".
303- حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا صلى أحدكم بالناس فليخفف فإن فيهم الضعيف والسقيم والكبير وإذا صلى أحدكم لنفسه فليطول ما شاء" .
304- وحدثني عن مالك عن نافع أنه قال: قمت وراء عبد الله بن عمر في صلاة من الصلوات وليس معه أحد غيري فخالف عبد الله بيده فجعلني حذاءه.
305- وحدثني عن مالك عن يحيى بن سعيد: أن رجلا كان يؤم الناس بالعقيق فأرسل إليه عمر بن عبد العزيز فنهاه قال مالك: وإنما نهاه لأنه كان لا يعرف أبوه.
ـــــــ.
303/14 - "إذا صلى أحدكم بالناس فليخفف فإن فيهم الضعيف والسقيم" المراد بالضعيف هنا ضعيف الخلقة وبالسقيم من به مرض والكبير قال بن عبد البر: أكثر الرواة للموطأ لا يقولون: في هذا الحديث والكبير وقاله جماعة منهم يحيى وقتيبة وفي رواية لمسلم من وجه آخر عن أبي الزناد والصغير والكبير وزاد الطبراني من حديث عثمان بن أبي العاصي والحامل والمرضع ومن حديث عدي بن حاتم والعابر السبيل والبخاري من حديث أبي مسعود وذا الحاجة.

(1/135)

"5 - باب صلاة الإمام وهو جالس".
306- حدثني يحيى عن مالك عن بن شهاب عن أنس بن مالك: أن رسول الله صلى الله عليه وسلم ركب فرسا فصرع فجحش شقه الأيمن فصلى صلاة من الصلوات وهو قاعد وصلينا وراءه قعودا فلما انصرف قال: "إنما جعل الإمام ليؤتم به فإذا صلي قائما فصلوا قياما وإذا ركع فأركعوا وإذا رفع فارفعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا صلى جالسا فصلوا جلوسا أجمعون" .
307- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: صلى رسول الله صلى الله عليه وسلم وهو شاك فصلى جالسا وصلى وراءه قوم قياما فأشار إليهم أن اجلسوا فلما انصرف قال: "إنما جعل الإمام ليؤتم به فإذا ركع فأركعوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا" .
308- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم خرج في مرضه فأتى فوجد أبا بكر وهو قائم يصلي بالناس فاستأخر أبو بكر فأشار إليه رسول الله صلى الله عليه وسلم أن كما أنت فجلس رسول الله صلى الله عليه وسلم إلى جنب أبي بكر فكان أبو بكر يصلي بصلاة رسول الله صلى الله عليه وسلم وهو جالس وكان الناس يصلون بصلاة أبي بكر.
ـــــــ.
306/17 - عن بن شهاب عن أنس قال بن عبد البر: لم تختلف رواة الموطأ في سنده ورواه سويد بن سعيد عن مالك عن الزهري عن الأعرج عن أبي هريرة وهو خطأ لم يتابعه أحد عليه فجحش شقه بضم الجيم ثم حاء مهملة مكسورة خدش قاله النووي وقال بن عبد البر: الجحش فوق الخدش وقال الرافعي: يقال جحش فهو مجحوش إذا أصابه مثل الخدش أو أكثر وانسجح جلده وكانت قدمه انفكت من الصرعة كما في رواية بشر بن المفضل عن حميد عن أنس عند الإسماعيلي قال بن حجر ولا ينافي ما هنا لاحتمال وقوع الأمرين قال وأخرج عبد الرزاق الحديث عن بن جريج عن الزهري فقال فجحش ساقه الأيمن فزعم بعضهم أنها مصحفة من شقه وليس كذلك لموافقة رواية حميد لها وإنما هي مفسرة لمحل الخدش من الشق الأيمن لأنه لم يستوعبه قال وأفاد بن حبان أن هذه القصة كانت في ذي الحجة سنة خمس من الهجرة إنما جعل الامام قال الرافعي: أي نصب أو اتخذ أو نحوهما قال ويجوز أن يريد إنما جعل الامام إماما فصلوا جلوسا أجمعون قال الرافعي: هكذا رواه أكثرهم وهو تأكيد للضمير ورواه آخرون أجميعن على الحال.
307/18- وهو شاك بتخفيف الكاف بوزن قاض من الشكاية وهي المرض وصلى وراءه قوم قياما سمى منهم أنس في الحديث السابق وأبو بكر وعمر وجابر في روايات.
308/19- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم خرج في مرضه قال بن عبد البر: لم يختلف عن مالك في إرسال هذا الحديث وقد أسنده جماعة عن هشام عن أبيه عن عائشة منهم حماد بن سلمة وابن نمير وأبو أسامة قلت: من طريق بن نمير أخرجه البخاري ومسلم وابن ماجة ومن طريق حماد بن سلمة أخرجه الشافعي في الأم وكان الناس يصلون بصلاة أبي بكر أي يتعرفون به ما كان النبي صلى الله عليه وسلم يفعله لضعف صوته عن أن يسمع الناس تكبير الانتقال فكان أبو بكر يسمعهم ذلك.

(1/136)

"6 - باب فضل صلاة القائم على صلاة القاعد".
309- حدثني يحيى عن مالك عن إسماعيل بن محمد بن سعد بن أبي وقاص عن مولى لعمرو بن العاص أو لعبد الله بن عمرو بن العاص عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال: "صلاة أحدكم وهو قاعد مثل نصف صلاته وهو قائم" .
310- وحدثني عن مالك عن بن شهاب عن عبد الله بن عمرو بن العاص أنه قال: لما قدمنا المدينة نالنا وباء من وعكها شديد فخرج رسول الله صلى الله عليه وسلم على الناس وهم يصلون في سبحتهم قعودا فقال رسول الله صلى الله عليه وسلم: "صلاة القاعد مثل نصف صلاة القائم" .
ـــــــ.
309/20- عن إسماعيل بن محمد بن سعد بن أبي وقاص وعن مولى لعمرو بن العاص قال بن عبد البر: كذا رواه جماعة الرواة عن مالك بلا خلاف بينهم ورواه بن عيينة عن إسماعيل المذكور عن أنس والقول عندهم قول ماك والحديث محفوظ لعبد الله بن عمرو بن العاص قلت: رواه بن ماجة من طريق الأعمش عن حبيب عن أبي موسى الحذاء عن عبد الله بن عمرو.
310/21- عن بن شهاب عن عبد الله بن عمرو هو منقطع لما قدمنا المدينة نالنا وباء هو سرعة الموت وكثرته في الناس من وعكها قال بن عبد البر: قال أهل اللغة الوعك لا يكون إلا من الحمى دون سائر الأمراض في سبحتهم هي صلاة النافلة صلاة القاعد مثل نصف صلاة القائم قال الباجي: أي في الأجر لأن الصلاة لا تتبعض ولا يصح نصفها دون سائرها.

(1/137)

باب ماجاء في صلاة القاعد في النافلة
...
"7 - باب ما جاء في صلاة القاعد في النافلة".
311- حدثني يحيى عن مالك عن بن شهاب عن السائب بن يزيد عن المطلب بن أبي وداعة السهمي عن حفصة زوج النبي صلى الله عليه وسلم أنها قالت: ما رأيت رسول الله صلى الله عليه وسلم صلى في سبحته قاعدا قط حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدا ويقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها.
312- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها أخبرته: أنها لم تر رسول الله صلى الله عليه وسلم يصلي صلاة الليل قاعدا قط حتى أسن فكان يقرأ قاعدا حتى إذا أراد أن يركع قام فقرأ نحوا من ثلاثين أو أربعين آية ثم ركع.
313- وحدثني عن مالك عن عبد الله بن يزيد المدني وعن أبي النضر عن أبي سلمة بن عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم كان يصلي جالسا فيقرأ وهو جالس فإذا بقي من قراءته قدر ما يكون ثلاثين أو أربعين آية قام فقرأ وهو قائم ثم ركع وسجد ثم صنع في الركعة الثانية مثل ذلك.
ـــــــ.
311/22- عن السائب بن يزيد عن المطلب بن أبي وداعة السهمي عن حفصة هؤلاء ثلاثة صحابة في نسق واحد يروي بعضهم عن بعض هواسم أبي وداعة الحارث بن صبيرة.

(1/137)

314 - وحدثني عن مالك أنه بلغه أن عروة بن الزبير وسعيد بن المسيب: كانا يصليان النافلة وهما محتبيان.

(1/138)

"8 - باب الصلاة الوسطى".
315- حدثني يحيى عن مالك عن زيد بن أسلم عن القعقاع بن حكيم عن أبي يونس مولى عائشة أم المؤمنين أنه قال: أمرتني عائشة أن أكتب لها مصحفا ثم قالت إذا بلغت هذه الآية فآذني: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَقُومُوا لِلَّهِ قَانِتِينَ} [البقرة: 238] فلما بلغتها آذنتها فأملت علي: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى} وصلاة العصر: {وَقُومُوا لِلَّهِ قَانِتِينَ} قالت عائشة سمعتها من رسول الله صلى الله عليه وسلم.
316- وحدثني عن مالك عن زيد بن أسلم عن عمرو بن رافع أنه قال: كنت أكتب مصحفا لحفصة أم المؤمنين فقالت إذا بلغت هذه الآية فآذني: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَقُومُوا لِلَّهِ قَانِتِينَ} فلما بلغتها آذنتها فأملت على: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى} وصلاة العصر: {وَقُومُوا لِلَّهِ قَانِتِينَ} .
317- وحدثني عن مالك عن داود بن الحصين عن بن يربوع المخزومي أنه قال سمعت زيد بن ثابت يقول: الصلاة الوسطى صلاة الظهر.
318- وحدثني عن مالك أنه بلغه أن علي بن أبي طالب وعبد الله بن عباس: كانا يقولان الصلاة الوسطى صلاة الصبح قال مالك: وقول علي وبن عباس أحب ما سمعت إلي في ذلك.
ـــــــ.
315/26 - حافظوا على الصلوات والصلاة الوسطى وصلاة العصر قال الباجي: هذا يقتضي أن الوسطى غير العصر لأن الشيء لا يعطف على نفسه.

(1/138)

"9 - باب الرخصة في الصلاة في الثوب الواحد".
319- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عمر بن أبي سلمة أنه: رأى رسول الله صلى الله عليه وسلم يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه.
320- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن سائلا:
ـــــــ.
319/30- يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه قال الباجي: يريد أنه أخذ طرف ثوبه تحت يده اليمنى ووضعه على كتفه اليسرى وأخذ الطرف الآخر تحت يده اليسرى فوضعه على كتفه اليمنى وهذا نوع من الاشتمال يسمى التوشيح ويسمى الاضطباع وهو مباح في الصلاة وغيرها لأنه يمكنه إخراج يده للسجود وغيره دون كشف عورته.
320/31- أن سائلا قال الحافظ بن حجر: لم أقف على تسميته أو لكلكم ثوبان قال الخطابي.

(1/138)

"10 - باب الرخصة في صلاة المرأة في الدرع والخمار".
325- حدثني يحيى عن مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم: كانت تصلي في الدرع والخمار.
326- وحدثني عن مالك عن محمد بن زيد بن قنفذ عن أمه أنها سألت أم سلمة زوج.
ـــــــ.
325/36 - الدرع القميص والخمار ما يختمر به.
326/37 - عن محمد بن زيد بن قنفذ عن أمه اسمها أم حرام ذكره المزي أنها سألت أم سلمة الحديث قال بن عبد البر: في الاستذكار هو في الموطأ موقوف ورفعه عبد الرحمن بن عبد الله بن دينار قلت: أخرجه أبو داود من طريقه عن محمد بن زيد عن أمه عن أم سلمة أنها سألت رسول الله صلى الله عليه وسلم أتصلي المرأة في درع وخمار ليس عليها إزار قال: إذا كان الدرع سابغا يغطي ظهر قدميها ثم رواه من طريق مالك موقوفا وقال: رواه مالك وبكر بن مضر وحفص بن غياث وإسماعيل بن جعفر وابن أبي ذئب وابن إسحاق عن محمد بن زيد عن أمه عن أم سلمة ولم يذكر أحد منهم النبي صلى الله عليه وسلم قصروا به على أم سلمة.

(1/139)

النبي صلى الله عليه وسلم: ماذا تصلي فيه المرأة من الثياب فقالت تصلي في الخمار والدرع السابغ إذا غيب ظهور قدميها.
327- وحدثني عن مالك عن الثقة عنده عن بكير بن عبد الله بن الأشج عن بسر بن سعيد عن عبيد الله بن الأسود الخولاني وكان في حجر ميمونة زوج النبي صلى الله عليه وسلم: أن ميمونة كانت تصلي في الدرع والخمار ليس عليها إزار.
328- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن امرأة استفتته فقالت إن المنطق يشق علي أفأصلي في درع وخمار فقال نعم إذا كان الدرع سابغا.
ـــــــ.
327/38- عن الثقة عنده عن بكير قال بن عبد البر: الثقة هنا هو الليث بن سعد ذكره الدارقطني وقال أبو سلمة منصور بن سلمة وهذا مما رواه مالك عن الليث قال بن عبد البر: أكثر ما في كتب مالك عن بكير بن الأشج يقول أصحابه بن وهب وغيره أنه أخذه من كتب بكير كان أخذها من محرمة ابنه فنظر فيها.
328/39- المنطق قال الباجي: هو الإزار قال صاحب العين هو إزار فيه تكة تنتطق به المرأة والمنطقة ما شد به الوسط.

(1/140)


كتاب قصر الصلاة في السفر

تنوير الحوالك شرح موطأ مالك

كتاب قصر الصلاة في السفر
باب الجمع بين الصلاتين في الحضر والسفر
...
"9 - كتاب قصر الصلاة في السفر".
"1 - باب الجمع بين الصلاتين في الحضر والسفر".
329- حدثني يحيى عن مالك عن داود بن الحصين عن الأعرج عن أبي هريرة: أن رسول الله صلى الله عليه وسلم كان يجمع بين الظهر والعصر في سفره إلى تبوك.
330- وحدثني عن مالك عن أبي الزبير المكي عن أبي الطفيل عامر بن واثلة أن معاذ بن.
ـــــــ.
329/1- عن داود بن الحصين عن الأعرج أن رسول الله صلى الله عليه وسلم كان يجمع بين الظهر والعصر في سفره إلى تبوك قال بن عبد البر: هكذا رواه أصحاب مالك مرسلا إلا أبا مصعب في غير الموطأ ومحمد بن مبارك الصودي ومحمد بن خالد بن عتمة ومطرفا والحنيني وإسماعيل بن داود المخرافي فانهم قالوا: عن مالك عن داود عن الأعرج عن أبي هريرة مسندا ثم أسند طرقهم قال وذكر أحمد بن خالد أن يحيى بن يحيى رواه في الموطأ كذلك مسندا وقال أصحاب مالك على إرساله قال وأما نحن فلم نجده عند جماعة شيوخنا إلا مرسلا في نسخة يحيى وروايته وقد يمكن أن يكون بن وضاح طرح أبا هريرة من روايته عن يحيى لأنه رأى بن القاسم ويغره ممن انتهت إليه روايته عن مالك في الموطأ قد أرسل الحديث فظن أن رواي يحيى غلط لم يتابع عليه فرمى أبا هريرة وأرسل الحديث انتهى.
330/2- والعين تبض قال الباجي: رواه يحيى بن يحيى وجماعة من أصحاب الموطأ بالصاد غير معجمة ومعناه تبرق ورواه بن القاسم والقعنبي بالمعجمة أي تقطر وتسيل يقال: بص الماء وصب على القلب بمعنى قال: والوجهان معا صحيحان قال وقوله: بشيء من ماء يشير إلى تقليله فسألهما قال الباجي: روى أبو بشر الدولابي أنهما كانا من النافقين.

(1/140)

جبل أخبره: أنهم خرجوا مع رسول الله صلى الله عليه وسلم عام تبوك فكان رسول الله صلى الله عليه وسلم يجمع بين الظهر والعصر والمغرب والعشاء قال فأخر الصلاة يوما ثم خرج فصلى الظهر والعصر جميعا ثم دخل ثم خرج فصلى المغرب والعشاء جميعا ثم قال: "إنكم ستأتون غدا إن شاء الله عين تبوك وإنكم لن تأتوها حتى يضحى النهار فمن جاءها فلا يمس من مائها شيئا حتى آتي" فجئناها وقد سبقنا إليها رجلان والعين تبض بشيء من ماء فسألهما رسول الله صلى الله عليه وسلم "هل مسستما من مائها شيئا" فقالا نعم فسبهما رسول الله صلى الله عليه وسلم وقال لهما ما شاء الله أن يقول ثم غرفوا بأيديهم من العين قليلا قليلا حتى اجتمع في شيء ثم غسل رسول الله صلى الله عليه وسلم فيه وجهه ويديه ثم أعاده فيها فجرت العين بماء كثير فأستقى الناس ثم قال رسول الله صلى الله عليه وسلم: "يوشك يا معاذ إن طالت بك حياة أن ترى ما ها هنا قد ملئ جنانا" .
331- وحدثني عن مالك عن نافع أن عبد الله بن عمر قال: كان رسول الله صلى الله عليه وسلم إذا عجل به السير يجمع بين المغرب والعشاء.
332- حدثني عن مالك عن أبي الزبير المكي عن سعيد بن جبير عن عبد الله بن عباس أنه قال: صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر قال مالك: أرى ذلك كان في مطر.
333- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا جمع الأمراء بين المغرب والعشاء في المطر جمع معهم.
ـــــــ.
332/4 - عن عبد الله بن عباس قال صلى رسول الله صلى الله عليه وسلم: الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سقر قال مالك: أرى ذلك كان في مطر قال النووي: في شرح مسلم للعلماء في هذا الحديث أقوال منهم من تأوله على أنه جمع بقدر المطر وهذا مشهور عن جماعة من الكبار المتقدمين وهو ضعيف بالرواية الأخرى في مسلم من غير خوف ولا مطر ومنهم من تأوله على أنه كان في غيم فصلى الظهر ثم انكشف الغيم وبان أن وقت العصر دخل فصلاها وهذا أيضا باطل لأنه وإن كان فيه أدنى احتمال في الظهر والعصر فلا احتمال فيه في المغرب والعشاء ومنهم من تأوله على تأخير الأولى إلى آخر وقتها فصلاها فيه فلما فرغ منها دخلت الثانية فصلاها فيه فصارت صورته صورة جمع وهذا أيضا ضعيف وباطل لأنه مخالف للظاهر مخالفة لا تحتمل ومنهم من قال هو محمول على الجمع بقدر المرض أو نحوه مما هو في معناه من الاعذار وهو قول أحمد بن حنبل والقاضي حسين من أصحابنا واختاره الخطابي والمتولي والروياني وهو المختار في تأويله لظاهر الحديث ولأن المشقة فيه أشد من المطر وذهب جماعة من الأئمة إلى جواز الجمع في الحضر للحاجة لمن لا يتخذه عادة وقو قول بن سيرين وأشهب وحكاه الخطابي عن القفال الكبير الشاشي من أصحابنا وعن أبي إسحاق المروزي وجماعة من أصحاب الحديث واختاره بن المنذر ويؤيده أن في مسلم قال سعيد بن جبير فقلت لابن عباس ما حمله على ذلك قال أراد أن لا يحرج أمته فلم يعلله بمرض ولا غيره انتهى كلام النووي وقد اختار ما اختاره من جواز الجمع بعذر المرض جماعة من المتأخرين منهم السبكي والاسنوي والبلقيني وهو اختياري.

(1/141)

334- وحدثني عن مالك عن بن شهاب: أنه سأل سالم بن عبد الله هل يجمع بين الظهر والعصر في السفر فقال نعم لا بأس بذلك ألم تر إلى صلاة الناس بعرفة.
335- وحدثني عن مالك أنه بلغه عن علي بن حسين أنه كان يقول: كان رسول الله صلى الله عليه وسلم إذا أراد أن يسير يومه جمع بين الظهر والعصر وإذا أراد أن يسير ليله جمع بين المغرب والعشاء.

(1/142)

"2 - باب قصر الصلاة في السفر".
336- حدثني يحيى عن مالك عن بن شهاب عن رجل من آل خالد بن أسيد: أنه سأل عبد الله بن عمر فقال يا أبا عبد الرحمن إنا نجد صلاة الخوف وصلاة الحضر في القرآن ولا نجد صلاة السفر فقال بن عمر يا بن أخي إن الله عز وجل بعث إلينا محمدا صلى الله عليه وسلم ولا نعلم شيئا فإنما نفعل كما رأيناه يفعل.
337- وحدثني عن مالك عن صالح بن كيسان عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: فرضت الصلاة ركعتين ركعتين في الحضر والسفر فأقرت صلاة السفر وزيد في صلاة الحضر.
338- وحدثني عن مالك عن يحيى بن سعيد أنه قال لسالم بن عبد الله: ما أشد ما رأيت أباك أخر المغرب في السفر فقال سالم غربت الشمس ونحن بذات الجيش فصلى المغرب بالعقيق.
ـــــــ.
336/8- عن بن شهاب عن رجل من آل خالد بن أسيد أنه سأل عبد الله بن عمر قال بن عبد البر: هكذا رواه جماعة الرواة عن مالك ولم يقم مالك إسناد هذا الحديث لأنه لم يسم الرجل الذي سأل بن عمر وأسقط من الإسناد رجلا والرجل الذي لم يسمه هو أمية بن عبد الله بن خالد بن أسيد بن أبي العيص بن أمية وهذا الحديث يرويه بن شهاب عن عبد الله بن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أمية بن عبد الله بن خالد عن بن عمر كذلك رواه معمر والليث بن سعد ويونس بن زيد قلت: أخرجه النسائي وابن ماجة من طريق الليث عن بن شهاب به.
337/9- فرضت الصلاة ركعتين ركعتين زاد أحمد في مسنده إلا المغرب فكأنها كانت ثلاثا وزيد في صلاة الحضر لابن خزيمة وابن حبان فلما قدم المدينة زيد في صلاة الحضر ركعتان وتركت صلاة الفجر لطول القراءة وصلاة المغرب لأنها وتر النهار.

(1/142)

باب مايجب فيه قصر الصلاة
...
"3 - باب ما يجب فيه قصر الصلاة".
339- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان إذا خرج حاجا أو معتمرا قصر الصلاة بذي الحليفة.
340- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله عن أبيه: أنه ركب إلى ريم فقصر الصلاة في مسيره ذلك قال مالك: وذلك نحو من أربعة برد.

(1/142)

باب صلاة المسافر مالم يجمع مكثاً
...
"4 - باب صلاة المسافر ما لم يجمع مكثا".
346- حدثني يحيى عن مالك عن بن شهاب عن سالم بن عبد الله أن عبد الله بن عمر كان يقول: أصلي صلاة المسافر ما لم أجمع مكثا وإن حبسني ذلك اثنتي عشرة ليلة.
347- وحدثني عن مالك عن نافع: أن بن عمر أقام بمكة عشر ليال يقصر الصلاة إلا أن يصليها مع الإمام فيصليها بصلاته.

(1/143)

"5 - باب صلاة الإمام إذا أجمع مكثا".
348- حدثني يحيى عن مالك عن عطاء الخرساني أنه سمع سعيد بن المسيب قال: من أجمع إقامة أربع ليال وهو مسافر أتم الصلاة قال مالك: وذلك أحب ما سمعت إلى.
وسئل مالك عن صلاة الأسير فقال مثل صلاة المقيم إلا أن يكون مسافرا.

(1/143)

"6 - باب صلاة المسافر إذا كان إماما أو كان وراء إمام".
349- حدثني يحيى عن مالك عن بن شهاب عن سالم بن عبد الله عن أبيه: أن عمر بن الخطاب كان إذا قدم مكة صلى بهم ركعتين ثم يقول يا أهل مكة أتموا صلاتكم فإنا قوم سفر.
000 - وحدثني عن مالك عن زيد بن أسلم عن أبيه عن عمر بن الخطاب: مثل ذلك.
350- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يصلي وراء الإمام بمنى أربعا فإذا صلى لنفسه صلى ركعتين.
351- وحدثني عن مالك عن بن شهاب عن صفوان أنه قال: جاء عبد الله بن عمر يعود عبد الله بن صفوان فصلى لنا ركعتين ثم انصرف فقمنا فأتممنا.

(1/143)

"7 - باب صلاة النافلة في السفر بالنهار والليل والصلاة على الدابة".
352- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أنه لم يكن يصلي مع صلاة الفريضة في السفر شيئا قبلها ولا بعدها إلا من جوف الليل فإنه كان يصلي على الأرض وعلى راحلته حيث توجهت.
353- وحدثني عن مالك أنه بلغه: أن القاسم بن محمد وعروة بن الزبير وأبا بكر بن عبد الرحمن كانوا يتنفلون في السفر قال يحيى: وسئل مالك عن النافلة في السفر.
فقال: لا بأس بذلك بالليل والنهار وقد بلغني أن بعض أهل العلم كان يفعل ذلك.
354- وحدثني عن مالك قال بلغني عن نافع: أن عبد الله بن عمر كان يرى ابنه عبيد الله بن عبد الله يتنفل في السفر فلا ينكر عليه.
355- وحدثني عن مالك عن عمرو بن يحيى المازني عن أبي الحباب سعيد بن يسار عن عبد الله بن عمر أنه قال: رأيت رسول الله صلى الله عليه وسلم يصلي وهو على حمار وهو متوجه إلى خيبر.
356- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم كان يصلي على راحلته في السفر حيث توجهت به قال عبد الله بن دينار وكان عبد الله بن عمر يفعل ذلك.
357- وحدثني عن مالك عن يحيى بن سعيد قال رأيت أنس بن مالك في السفر وهو يصلي على حمار وهو متوجه إلى غير القبلة يركع ويسجد إيماء من غير أن يضع وجهه على شيء.
ـــــــ.
355/28 - يصلي وهو على حمار وقال بن عبد البر: بذكر الحمار فيه عمرو بن يحيى وهو متوجه إلى خيبر زاد الحنيني عن مالك خارج الموطأ ويومي إيماء.
356/29 - عن عبد الله بن دينار عن بن عمر قال بن عبد البر: كذا رواه جماعة رواة الموطأ ورواه يحيى بن سلمة عن قعنب عن مالك عن نافع عن بن عمر قال والصواب ما في الموطأ.

(1/144)

"8 باب صلاة الضحى"
358- حدثني يحيى عن مالك عن موسى بن ميسرة عن أبي مرة مولى عقيل: بن أبي طالب أن أم هانئ بنت أبي طالب أخبرته: أن رسول الله صلى الله عليه وسلم صلى عام الفتح ثماني ركعات ملتحفا في ثوب واحد.
359- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله أن أبا مرة مولى عقيل: بن.
ـــــــ.
358/31 - عن أبي مرة قيل: اسمه يزيد وقيل: قسيمة.
359/32 - فلان بن هبيرة قيل: هو جعدة بن هبيرة ورده بن عبد البر بأنه ابنها فلا تحتاج إلى اجارته لصغر سنه والحكم بإسلامه ولا يعرف لهبيرة بن من غير أم هانئ قال الحافظ بن حجر: والذي يظهر لي أن في الرواية حذفا أو تحريفا أي فلان بن عم هبيرة أو قريب هبيرة فسقط لفظ عم أو تغير لفظ قريب.

(1/144)

أبي طالب أخبره أنه سمع أم هانئ بنت أبي طالب تقول: ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب قالت فسلمت عليه فقال من هذه فقلت أم هانئ بنت أبي طالب فقال مرحبا بأم هانئ فلما فرغ من غسله قام فصلى ثماني ركعات ملتحفا في ثوب واحد ثم انصرف فقلت يا رسول الله زعم بن أمي علي أنه قاتل رجلا أجرته فلان بن هبيرة فقال رسول الله صلى الله عليه وسلم: "قد أجرنا من أجرت يا أم هانئ" قالت أم هانئ وذلك ضحى.
360- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم.
ـــــــ.
بلفظ بن قال: وقد سمى بن هشام في سيرته وغيره الذي أجارته الحارث بن هشام وعبد الله بن أبي ربيعة وهما مخزوميان فيصح أن يكون كل منهما بن عم هبيرة لأنه مخزومي وقيل: الحارث وزهير بن أبي أمية المخزوميان فلما فرغ من غسله قام فصلى ثماني ركعات قال الباجي: هذا أصل في صلاة الضحى على أنه يحتمل أن يكون فعل ذلك لما اغتسل وجدد طهارته لا لقصده للوقت إلا أنه قد روى أنها سألته فقالت: ما هذه الصلاة فقال: صلاة الضحى فأضافها إلى الوقت قلت: أخرجه بن عبد البر من طريق عكرمة بن خالد عن أم هانئ بنت أبي طالب قالت: قدم رسول الله صلى الله عليه وسلم في فتح مكة فنزل بأعلى مكة فصلى ثمان ركعات فقلت يا رسول الله ما هذه الصلاة قال صلاة الضحى وقال النووي: توقف القاضي عياض وغيره في دلالة هذا الحديث وقالوا: لأنها إنما أخبرت عن وقت صلاته لا عن نيتها لفعلها كانت صلاة شكر لله تعالى على الفتح قال: ويرده ما رواه أبو داود بسند صحيح عن أم هانئ أن النبي صلى الله عليه وسلم يوم الفتح صلى سبحة الضحى ثمان ركعات يسلم من كل ركعتين.
360/33 - عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط قال بن عبد البر: ليس أحد من الصحابة إلا وقد فاته من الحديث ما أحصاه غيره والاحاطة ممتنعة فقد صح أنه صلى الله عليه وسلم صلى الضحى من حديث أم هانئ وفي الصحيح عن عبد الرحمن بن أبي ليلة قال: ما حدثنا أحد أنه رأى النبي صلى الله عليه وسلم يصلي الضحى غير أم هانئ وذكر الحديث وأخرج مسلم عن عبد الله بن الحارث قال: سألت وحرصت على أن أجد أحدا يحدثني أنه رأى النبي صلى الله عليه وسلم يصلي سبحة الضحى فلم أجد غير أم هانئ وذكر الحديث وفي لفظ سألت عن صلاة الضحى في إمارة عثمان وأصحاب رسول الله متوافرون فلم أجد أحدا أثبت في صلاة رسول الله صلى الله عليه وسلم الضحى إلا أم هانئ قال بن عبد البر: وقد كان الزهري يفتي بحديث عائشة هذا ويقول ان رسول الله صلى الله عليه وسلم لم يصل الضحى قط قال: وإنما كان أصحاب رسول الله صلى الله عليه وسلم يصلونها بالهواجر ولم يكن عبد الرحمن بن عوف وعبد الله بن مسعود وعبد الله بن عمر يصلون الضحى ولا يعرفونها انتهى قلت: وقد رود أنه صلى الله عليه وسلم صلى الضحى من ديث أنس وجابر وعثمان بن مالك وعبد الله بن أبي أوفى وجبير بن مطعم وحذيفة بن اليماني وأبي سعيد الخدري وعابد بن عمرو وسعد بن أبي وقاص وأبي هريرة وعلي بن أبي طالب وعبد الله بن بشر وقدامة وحنظلة الثقفيين وعبد الله بن عباس وغيرهم بل ورد من حديث عائشة رضي الله عنها أيضا فأخرج مسلم عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يصلي الضحى أربع ركعات ويزيد ما شاء والعجب من بن عبد البر كيف أورد هذا الحديث وقال: إنه حديث منكر غير صحيح مردود لحديث الباب فإن الحديث مخرج في صحيح مسلم فلا سبيل إلى الحكم عليه بعدم الصحة ولا منافة بينه وبين حديث الباب فإن النووي جمع بينهما في شرح مسلم بأن حديث الباب ليس فيه إلا نفي الرؤية وهو إنما كان يكون عندها في.

(1/145)

أنها قالت: ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها وإن كان رسول الله صلى الله عليه وسلم ليدع العمل وهو يحب أن يعمله خشية أن يعمل به الناس فيفرض عليهم.
361- وحدثني عن مالك عن زيد بن أسلم عن عائشة: أنها كانت تصلي الضحى ثماني ركعات ثم تقول لو نشر لي أبواي ما تركتهن.
ـــــــ.
وقت الضحى في نادر من الأوقات لكونه في المسجد أو في موضع آخر أو عند سائر نسائه فلم تره وأما حديث الاثبات فقد تكون علمته بخبره أو خبر غيره أنه صلاها وورد في الأمر بها والترغيب فيها أحاديث كثيرة وقد ألفت في ذل جزأ استوعبت فيه ما ورد فيها وهل يتصور أن توجد سنة أمر بها صلى الله عليه وسلم ولم يفعلها ذكر ذلك في صلاة الضحى وقد تبين خلافه قلت: ورد أنها كانت واجبة عليه وعد الفقهاء ذلك في خصائصه وذكر أيضا في الأذان لكن ثبت عند الترمذي أنه صلى الله عليه وسلم أذن في سفر وجزم به النووي في شرح المهذب وقال إن الحديث جيد الإسناد وأشار إليه في الروضة وقال إن الحديث حسن وقال في الخلاصة انه صحيح وتابعه بن الرفعة في الكفاية والسبكي في شرح المنهاج وذكر الحافظ مغلطاي أن بعض الأمراء سأله عن ذلك في سنة عشرين وستمائة فألف فيه جزأ وذكر ذلك أيضا الحافظ زين الدين العراقي في شرح الترمذي قلت: وظفرت بحديث ثان قال سعيد بن منصور في سننه حدثنا أبو مطوية حدثنا عبد الرحمن بن أبي بكر القرشي عن بن أبي مليكة قال أذن رسول الله صلى الله عليه وسلم مرة فقال: حي على الفلاح وذكر ذلك أيضا في الختان لأنه ولد مختونا وجوابه أن الختان عندنا واجب لا سنة وإذا فتح باب واجب أمر به ولم يجب عليه جاء شيء كثير في الخصائص على انه ورد أن جده عبد المطلب ختنه يوم سابعه ومال إليه الحافظ الذهبي وضعف رواية أنه ولد مختونا وقيل: ختنه جبريل عليه السلام عند شق صدره وقد ثبت أنه ختن الحسن والحسين وإني لأستحبها قال الباجي: كذا في رواية يحيى وفي رواية غيره وإني لأستحبها وهو يحب أن يعمله قال النووي: ضبطناه بفتح الياء أي يعمله.
361/34- عن عائشة أنها كانت تصلي الضحى ثماني ركعات قال الباجي: يحتمل أنها كانت تفعل ذلك بخبر منقول عن النبي صلى الله عليه وسلم كخبر أم هانئ ولهذا اقتصرت على هذا العدد ويحتمل أن يكون هذا المقدار هو الذي كان يمكنها المداومة عليه قال وليس صلاة الضحى من الصلوات المحصورة بالعدد فلا يزاد عليها ولا ينقص منها ولكنها من الرغائب التي يفعل الإنسان منها ما أمكنه قلت: وهذا الذي قاله هو الصواب المختار فلم يرد في شيء من الأحاديث ما يدل على حصرها في عدد مخصوص وقد أخرج سعيد بن منصور في سننه عن الأسود أن رجلا سأله كم أصلي الضحى قال كم شئت وأخرج عن الحسن أنه سئل هل كا أصحاب رسول الله صلى الله عليه وسلم يصلون الضحى قال نعم كان منهم من يصلي ركعتين ومنهم من يصلي أربعا ومنهم من يمد إلى نصف النهار وأخرج أحمد في الزهد عن الحسن أن أبا سعيد الخدري كان من أشد الصحابة توخيا للعبادة وكان يصلي عامة الضحى وأخرج أبو نعيم في الحلية عن عبد الله بن غالب انه كان يصلي الضحى مائة ركعة وقد قال الحافظ زين الدين العراقي في شرح الترمذي لم أر عن أحد من الصحابة والتابعين أنه حصرها في اثنتي عشرة ركعة ولا عن أحد من أئمة المذاهب كالشافعي وأحمد وإنما ذكر ذلك الروياني فقط فتابعه الرافعي ثم النووي.

(1/146)

"9 - باب جامع سبحة الضحى".
362- حدثني يحيى عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك.
ـــــــ.
362/35- عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن جدته مليكة قال الرافعي: مليكة جدة أنس أنصارية روى عنها أنس وقال بعضهم مليكة بفتح الميم ولم يصحح وقال بن عبد البر: قوله ان جدته مليكة تصغير ملك تقوله والضمير في جدته عائد على إسحاق وهي جدة إسحاق أم أبيه عبد الله بن أبي طلحة وهي أم سليم بنت ملحان زوج أبي طلحة الأنصاري وهي أم أنس بن مالك كانت تحت أبيه مالك بن النضر فولدت له أنس بن مالك والراء بن مالك ثم خلف عليها أبو طلحة قال وذكر عبد الرزاق هذا الحديث عن مالك عن إسحاق عن أنس أ جدته مليكة يعني جدة إسحاق دعت النبي صلى الله عليه وسلم لطعام صنعته وساق الحديث بمعنى ما في الموطأ انتهى وقال النووي: الصحيح أنها جدة إسحاق فتكون أم أنس لأن إسحاق بن أخي أنس لأمه وقيل: انها جدة أنس وهي بضم الميم وفتح اللام وهذا هو الصواب الذي قاله الجمهور من الطوائف وعن الأصيلي أنها بفتح الميم وكسر اللام وهذا غريب ضعيف مردود وقال الحافظ بن حجر: الضمي رفي جدته يعود على إسحاق جزم به بن عبد البر وعبد الحق وعياض وصححه النووي وجزم بن سعد وابن منده وابن الحصار بأنها جدة أنس وهو مقتضى كلام إمام الحرمين في النهاية ومن تبعه وكلام عبد الغني في العمدة وهو ظاهر السياق ويؤيده ما رويناه في فوائد العراقيين لأبي الشيخ من طريق القاسم بن يحيى المقدمي عن عبد الله بن عمر عن إسحاق بن أبي طلحة عن أنس قال أرسلتني جدتي إلى النبي صلى الله عليه وسلم واسمها مليكة فجاءنا فحضرت الصلاة الحديث قال ومقتضى كلام من أعاد الضمير في جدته إلى إسحاق أن يكون اسم أم سليم مليكة ومستندهم في ذلك ما رواه بن عيينة عن إسحاق بن أبي طلحة عن أنس قال صففت أنا ويقيم في بيتنا خلف النبي صلى الله عليه وسلم وأمي أم سليم خلفنا هكذا أخرجه البخاري والقصة واحدة طولها مالك واختصرها سفيان قال ويحتمل تعددها فلا تخالف ما تقدم وقد ذكر بن سعد في الطبقات أم أنس هي أم سليم بنت ملحان وقال هي الغميصا ويقال الرميصا ويقال اسمها سهلة ويقال أنيفة ويقال رميئة ويقال رميلة وأنها مليكة بنت مالك قال: وكون مليكة جدة أنس لا ينفي كونها جدة إسحاق لأن والده عبد الله أخو أنس لأمه فأكل منه قال بن عبد البر: زاد فيه إبراهيم بن طهمان وعبد الله بن عون القزاز وموسى بن أعين عن مالك وأكلت منه ثم دعا بوضوء فتوضأ ثم قال: قم فتوضأ ومر العجوز فلتتوضأ ومر هذا اليتيم فليتوضأ ولأصلي لكم قوموا فلأصلي لكم بلام كي ونصب الياء أي فقيامكم لأصلي لكم من طول ما لبث قال الرافعي: كأنه يريد فرش فإن ما فرش فقد لبسته الأرض هذا كما أن ما يستر به الكعبة والهودج يسمى لباسا لهما واليتيم قال النووي: اسمه ضمية بن سعد الحميري والعجوز قال النووي: هي أم أنس أم سليم وقال بن حجر: هي مليكة المذكورة أولا.
لطيفة: روى السلفي في الطيوريات بسنده أن أبا طلحة زوج أم أنس قام إليها مرة يضربها فقام أنس ليخلصها وقال له خل عن العجوز فقالت: أتقول العجوز عجز الله ركبتك فصلى لنا ركعتين قال الحافظ بن حجر: أورد مالك ها الحديث في ترجمة صلاة الضحى وتعقب بما رواه البخاري عن أنس أنه لم ير النبي صلى الله عليه وسلم يصلي الضحى إلا مرة واحدة في دار الأنصاري الضخم الذي دعاه ليصلي في بيته وأجاب صاب القبس بأن مالكا نظر إلى الوقت الذي وقعت فيه تلك الصلاة وهو قوت صلاة الضحى لجعله عليه وإن أنسا لم يطلع على أنه صلى الله عليه وسلم نوى بتلك الصلاة صلاة الضحى.

(1/147)

أن جدته مليكة: دعت رسول الله صلى الله عليه وسلم لطعام فأكل منه ثم قال رسول الله صلى الله عليه وسلم: "قوموا فلأصلى لكم" قال أنس فقمت إلى حصير لنا قد أسود من طول ما لبس فنضحته بماء فقام عليه رسول الله صلى الله عليه وسلم وصففت أنا واليتيم وراءه والعجوز من ورائنا فصلى لنا ركعتين ثم انصرف.
363- وحدثني عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أنه قال: دخلت على عمر بن الخطاب بالهاجرة فوجدته يسبح فقمت وراءه فقربني حتى جعلني حذاءه عن يمينه فلما جاء يرفا تأخرت فصففنا وراءه.

(1/148)

"10- باب التشديد في أن يمر أحد بين يدي المصلي".
364 - حدثني يحيى عن مالك عن زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه أن رسول الله صلى الله عليه وسلم قال: "إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع فإن أبى فليقاتله فإنما هو شيطان" .
365 - وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن بسر بن سعيد أن.
ـــــــ.
364/37 - عن زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه عند بن وهب عن زيد عن عطاء بن يسار عن أبي سعد إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه روى بن أبي شيبة عن بن مسعود أن المرور بين يدي المصلي يقطع فصف صلاته فإن أبى فليقاتله هو عندنا على حقيقته وهو أمر ندب وقال بن العربي المراد بالمقاتلة المدافعة وعند الإسماعيلي فإن أبى فليجعل يده في صدره وليدفعه فانما هو شيطان أي فعله فعل الشيطان أو المراد شيطان ن الانس وفي رواية الإسماعيلي فإن معه الشيطان.
365/38- عن بسر بن سعيد أن زيد بن خالد الجهني أرسله إلى أبي جهيم قال الحافظ بن حجر: هكذا روى مالك هذا الحديث لم يختلف عليه فيه أن المرسل هو زيد وإن المرسل إليه هو أبو جهيم وهو بضم الجيم وفتح الخاء مصغرا واسمه عبد الله بن الحارث بن الصمة الأنصاري الصحابي وتابعه سفيان الثوري عن أبي النضر عند مسلم وابن ماجة وغيرهما وخالفهما بن عيينة عن أبي النضر فقال: عن بسر بن سعيد قال أرسلني أبو جهيم إلى زيد بن خالد أسأله فذكر هذا الحديث قال بن عبد البر: هكذا رواه بن عيينة مقلوا أخرجه أبن أبي خيثمة عن أبيه عن بن عيينة ثم قال بن أي خيثمة سئل عنه يحيى بن معين فقال: هو خطأ إنما هو أرسلني زيد إلى أبي جهيم كما قال مالك: وتعقب ذلك بن القطان فقال: ليس خطأ بن عيينة فيه بمتعين لاحتمال أن يكون أبو جهيم بعث بسرا إلى زيد وبعثه زيد إلى أبي جهيم يتثبت كل واحد منهما ما عند الآخر قال بن حجر تعليل الأئمة للأحاديث مبني على غلبة الظن فإذا قالوا: أخطأ فلان في كذا لم يتعين خطؤه في نفس الأمر بل هو راجح الاحتمال فيعتمد ولولا ذلك ما اشترطوا انتفاء الشاذ وهو ما يخالف الثقة فيه من هو أرجح منه في حد الصحيح لو يعلم المار بين يدي المصلي أ ي أمامه بالقرب منه واختلف في ضبط ذلك فقيل: إذا مر بينه وبين مقدار سجوده وقيل: بينه وبينه ثلاثة أذرع وقيل: بينه وبينه قدر رمية بحجر ووقع عند السراج من طريق الضحاك بن عثمان عن أبي النضر بين يدي الملي والمصلي أي السترة ماذا عليه قال الحافظ بن حجر: زاد الكشميهني من رواة البخاري من الإثم وليست هذه الزايدة في شيء من الروايات غير والحديث في الموطأ بدونها وقال بن التين لم يختلف على مالك في شيء منه وكذا رواه باقي الستة وأصحاب.

(1/148)

زيد بن خالد الجهني أرسله إلى أبي جهيم يسأله ماذا سمع من رسول الله صلى الله عليه وسلم في المار بين يدي المصلي فقال أبو جهيم قال رسول الله صلى الله عليه وسلم: "لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه" قال أبو النضر لا أدري أقال أربعين يوما أو شهرا أو سنة.
366- وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار: أن كعب الأحبار قال لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يخسف به خيرا له من أن يمر بين يديه.
367- وحدثني عن مالك أنه بلغه أن عبد الله بن عمر: كان يكره أن يمر بين أيدي النساء وهن يصلين.
368- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان لا يمر بين يدي أحد ولا يدع أحدا يمر بين يديه.
ـــــــ.
المسانيد والمستخرجات بدونها ولم أرها في شيء من الروايات مطلقا لكن في مصنف بن أبي شيبة يعني من الإثم فيحتمل أن تكون ذكرت في أصل البخاري حاشية فظنها الكشميهني أصلا لأنه لم يكن من الحفاظ وقد عزاها المحب الطبري في الأكام للبخاري وأطلق فعيب ذلك عليه وعلى صاحب العمدة في إبهامه أنها في الصحيحين وأنكر بن الصلاح في مشكل الوسيط على من أثبتها في الخبر فقال: لفظ الإثم ليس في الحديث صريحا ولما ذكره النووي في شرح المهذب بدونها قال في رواية رويناها في الأربعين لعبدالقادر الرهاوي ماذا عليه من الإثم لكان أن يقف أربعين هذا العدد له اعتبار في الشرع كبير كالثلاث والسبع وقد أفردت في أعداد السبع جزأ وفي أعداد الأربعين آخر وفي بن ماجة وابن حبان من حديث أبي هريرة لكان أن يقف مائة عام خير له من الخطوة التي خطاها خيرا له بالنصب خبر كان وعند الترمذي بالرفع على أنه الاسم.

(1/149)

"11 - باب الرخصة في المرور بين يدي المصلي".
369- حدثني يحيى عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس أنه قال: أقبلت راكبا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول الله صلى الله عليه وسلم يصلي للناس بمنى فمررت بين يدي بعض الصف فنزلت فأرسلت الأتان ترتع ودخلت في الصف فلم ينكر ذلك علي أحد.
370- وحدثني عن مالك أنه بلغه: أن سعد بن أبي وقاص كان يمر بين يدي بعض الصفوف والصلاة قائمة.
ـــــــ.
42/369- عن عبيد الله بن عبد الله بن عتبة بن مسعود هو أحد الفقهاء السبعة قال بن عبد البر: لم يكن بعد الصحابة إلى يومنا هذا مما علمت فقيه أشعر منه وقد جمع الزبير بن بكار أشعاره في كتاب مفرد أتان بالمثناة الأنثى من الحمر ناهزت الاحتلام أي قاربته يصلي للناس بمنى كذا قال مالك: وأكثر أصحاب الزهري ولمسلم من رواية بن عيينة بعرفة قال بن حجر وهي شاذة وفيه أن ذلك كان في حجة الوداع ترتع أي ترعى.

(1/149)

قال مالك: وأنا أرى ذلك واسعا إذا أقيمت الصلاة وبعد أن يحرم الإمام ولم يجد المرء مدخلا إلى المسجد إلا بين الصفوف.
371- وحدثني عن مالك أنه بلغه أن علي بن أبي طالب: قال لا يقطع الصلاة شيء مما يمر بين يدي المصلي.
وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله أن عبد الله بن عمر كان يقول: لا يقطع الصلاة شيء مما يمر بين يدي المصلي.

(1/150)

"12 - باب سترة المصلي في السفر".
372- حدثني يحيى عن مالك أنه بلغه أن عبد الله بن عمر كان يستتر براحلته إذا صلى وحدثني عن مالك عن هشام بن عروة: أن أباه كان يصلي في الصحراء إلى غير سترة.

(1/150)

"13 - باب مسح الحصباء في الصلاة".
373- حدثني يحيى عن مالك عن أبي جعفر القارئ أنه قال: رأيت عبد الله بن عمر إذا أهوى ليسجد مسح الحصباء لموضع جبهته مسحا خفيفا.
374- وحدثني عن مالك عن يحيى بن سعيد أنه بلغه أن أبا ذر كان يقول: مسح الحصباء مسحة واحدة وتركها خير من حمر النعم.
ـــــــ.
49/374- عن يحيى بن سعيد أنه بلغه أن أبا ذر كان يقول مسح الحصباء مسحة واحدة وتركها خير من حمر النعم قال بن عبد البر: ورد عنه مرفوعا أخرجه أبو داود والترمذي والنسائي وابن ماجة من طريق سفيان عن الزهري عن أبي الأحوص أنه سمع أبا ذر يرويه عن النبي صلى الله عليه وسلم قال: "إذا قام أحدكم للصلاة فإن الرحمة تواجهه فلا يمسح الحصباء" وأخرج عبد الرزاق عن الثوري عن بن أبي ليلى عن أبي ذر قال سألت النبي صلى الله عليه وسلم عن كل شيء حتى سألته عن مسح الحصباء قال واحدة أودع قال بن عبد البر: حمر النعم بتسكين الميم لا غير هي الحمر من الإبل وهي أحسن ألوانها عندهم وأخرج من طريق محمد بن مسلم الطائفي عن عمرو بن دينار عن أبي نضرة عن أبي ذر قال إذا أقيمت الصلاة فامشوا إليها على هنيتكم وصلوا ما أدركتم فإذا سلم الامام فاقضوا ما بقي ولا تمسحوا لاتراب عن الأرض إلا مرة واحدة ولأن أصبر عنها أحب إلي من مائة ناقة سوداء الحدقة وأخرج أحمد عن جابر بن عبد الله قال: سألت رسول الله صلى الله عليه وسلم عن مسح الصباء فقال: "واحدة ولأن تمسكه عنها خير من مائة ناقة كلها سود الحدق" وقال بن جريج قلت: لعطاء كانوا يشددون في المسح للحصباء لموضع الجبين مالا يشددون في مسح الوجه من التراب قال: أجل.

(1/150)

باب ماجاء في تسوية الصفوف
...
"14 - باب ما جاء في تسوية الصفوف".
375- حدثني يحيى عن مالك عن نافع: أن عمر بن الخطاب كان يأمر بتسوية الصفوف فإذا جاؤوه فأخبروه أن قد استوت كبر.
376- وحدثني عن مالك عن عمه أبي سهيل بن مالك عن أبيه أنه قال: كنت مع.

(1/150)

"15 باب وضع اليدين إحداهما على الأخرى في الصلاة".
377- حدثني يحيى عن مالك عن عبد الكريم بن أبي المخارق البصري أنه قال: من كلام النبوة إذا لم تستحي فأفعل ما شئت ووضع اليدين إحداهما على الأخرى في الصلاة يضع اليمنى على اليسرى وتعجيل الفطر والاستيناء بالسحور.
378- وحدثني عن مالك عن أبي حازم بن دينار عن سهل بن سعد أنه قال: كان الناس يؤمرون أن يضع الرجل اليد اليمنى على ذراعه اليسرى في الصلاة قال أبو حازم لا أعلم إلا أنه ينمي ذلك.
ـــــــ.
52/377- عن عبد الكريم بن أبي المخارق البصري أنه قال من كلام النبوة إذا لم تستح فافعل ما شئت روى البخاري وأبو داود وابن ماجة من طريق منصور عن ربعي بن حراش عن أبي مسعود عقبة بن عمرو الأنصاري البدري أن رسول الله صلى الله عليه وسلم قال: "إن مما أدرك الناس من كلام النبوة الأولى إذا لم تستح فاصنع ما شئت" قال بن عبد البر: لفظه أمر ومعناه الخبر بأن من لم يكن له حياء يحجزه عن محارم الله فسواء عليه فعل الصغائر وارتكاب الكبائر وفيه معنى التحذير والوعيد على قلة الحياء ومن هذا الحديث أخذ القائل:
إذا لم تخش عاقبة الليالي ... ولم تستحي فاصنع ما تشاء
فلا والله ما في العيش خير ... ولا الدنيا إذا ذهب الحياء
وقي لمعناه إذا كان الفعل مما لا يستحيا منه شرعا فافعله ولا عليك من الناس قال: وهذا تأويل ضعيف والأول هو المعروف عند العلماء والمشهور مخرجه عند العرب والفصحاء ووضع اليدين إحداهما على الأخرى في الصلاة يضع اليمنى على اليسرى وتعجيل الفطر والاستيناء بالسحور روى الطبراني في الكبير بسند صحيح عن بن عباس سمعت النبي صلى الله عليه وسلم يقول: "إنا معشر الأنبياء أمرنا بتعجيل فطرنا وتأخير سحورنا وإن نضع أيماننا على شمائلنا في الصلاة" وروى الطبراني عن أبي الدرداء رفعه قال: "ثلاث من أخلاق النبوة تعجيل الإفطار وتأخير السحور ووضع اليمنى على الشمال في الصلاة" وروى بن عبد البر عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "ثلاث من النبوة تعجيل الإفطار وتأخير السحور ووضع اليمنى على اليسرى في الصلاة" وروى سعيد بن منصور عن عائشة رضي الله عنها قال: ثلاث من النبوة فذكرت مثل حديث أبي هريرة وروى الطبراني عن يعلى بن مرة قال قال رسول الله صلى الله عليه وسلم: "ثلاثة يحبها الله عز وجل تعجيل الإفطار وتأخير السحور وضرب اليدين إحداهما بالأخرى في الصلاة" .
53/378 - ينمى ذلك أي يرفعه إلى النبي صلى الله عليه وسلم.

(1/151)

"16 باب القنوت في الصبح".
379 - حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان لا يقنت في شيء من الصلاة.

(1/151)

"17 - باب النهي عن الصلاة والإنسان يريد حاجته".
380- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أن عبد الله بن الأرقم كان يؤم أصحابه فحضرت الصلاة يوما فذهب لحاجته ثم رجع فقال إني سمعت رسول الله صلى الله عليه وسلم يقول: "إذا أراد أحدكم الغائط فليبدأ به قبل الصلاة" .
381- وحدثني عن مالك عن زيد بن اسلم أن عمر بن الخطاب: قال: لا يصلين أحدكم وهو ضام بين وركيه.
ـــــــ.
55/380- عن هشام بن عروة عن أبيه أن عبد الله بن الأرقم أخرجه أبو داود من طريق زهير عن هشام به وقال روى وهيب بن خالد وشعيب بن إسحاق وأبو ضمرة هذا الحديث عن هشام عن أبيه عن رجل حدثه عن عبد الله بن أرقم والأكثر الذي رووا عن هشام قالوا: كما قال زهير وقال بن عبد البر: تابع مالكا عفى روايته زهير بن معاوية وسفيان بن عيينة وحفص بن غياث ومحمد بن إسحاق وشجاع بن الوليد وحماد بن زيد وأبو معاوية كلهم قالوا: كما قال مالك: وقال المزي في الأطراف: رواه محمد بن بلال عن عمران القطان عن هشام بن عروة عن أبيه عن بن عمر.
56/381 - وهو ضام بين وركيه أي من شدة الحقن.

(1/152)

"18 - باب انتظار الصلاة والمشي إليها".
382- وحدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "الملائكة تصلي على أحدكم ما دام في مصلاه الذي صلى فيه ما لم يحدث اللهم أغفر له اللهم أرحمه" .
قال مالك: لا أرى قوله ما لم يحدث إلا الإحداث الذي ينقض الوضوء.
383- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يزال أحدكم في صلاة ما كانت الصلاة تحبسه لا يمنعه أن ينقلب إلى أهله إلا الصلاة" .
384- وحدثني عن مالك عن سمي مولى أبي بكر أن أبا بكر بن عبد الرحمن كان يقول:
ـــــــ.
57/382- الملائكة تصلي على أحدكم هل المراد بهم الحفظة أو السيارة أو أعم من ذلك كل محتمل ذكره العراقي في شرح الترمذي اللهم اغفر له على إضمار قائلين أو يقول وهو بيان لقوله تصلي اللهم ارحمه زاد ابن ماجة اللهم تب عليه.
58/383- "لا يزال أحدكم في صلاة أي حكما في الثواب ما دامت الصلاة تحبسه" قال الباجي: سواء انتظر وقتها أم إقامتها في الجماعة.
59/384- أن أبا بكر بن عبد الرحمن كان يقول من غدا أو راح إلى المسجد إلى آخره قال بن عبد البر: معلوم أن هذا لا يدرك بالرأي والاجتهاد لأه قطع على غيب من حكم الله وأمره في ثوابه قلت: وقد ورد مرفوعا أخرج الطبراني بسند حسن عن سهل بن سعد عن النبي صلى الله عليه وسلم قال: "من دخل مسجدي هذا ليتعلم خيرا أو يعلمه كان بمنزلة المجاهد في سبيل الله" وأخرج الطبراني بسند حسن عن أبي أمامة عن النبي صلى الله عليه وسلم قال: "من غدا إلى المسجد لا يريد إلا أن يتعلم خيرا أو يعلمه كان له كأجر حاج أم حجته" .

(1/152)

من غدا أو راح إلى المسجد لا يريد غيره ليتعلم خيرا أو ليعلمه ثم رجع إلى بيته كان كالمجاهد في سبيل الله رجع غانما.
385- وحدثني عن مالك عن نعيم بن عبد الله المجمر أنه سمع أبا هريرة يقول: "إذا صلى أحدكم ثم جلس في مصلاه لم تزل الملائكة تصلي عليه اللهم أغفر له اللهم أرحمه فإن قام من مصلاه فجلس في المسجد ينتظر الصلاة لم يزل في صلاة حتى يصلي" .
386- وحدثني عن مالك عن العلاء بن عبد الرحمن بن يعقوب عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ألا أخبركم بما يمحو الله به الخطايا ويرفع به الدرجات إسباغ الوضوء عند المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط فذلكم الرباط فذلكم الرباط" .
387- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب قال: يقال: لا يخرج من المسجد.
ـــــــ.
60/385- عن نعيم بن عبد الله المجمر أنه سمع أبا هريرة يقول إذا صلى أحدكم الحديث قال بن عبد البر: هكذا هو في الموطأ موقوف وقد رفعه عن مالك بهذا الإسناد بن وهب وإسماعيل بن جعفر وعثمان بن عمر والوليد بن مسلم ويحيى بن بكير في رواية عنه وأشار إلى أن رواية بن وهب عند بن الجارود ورواية الوليد وعثمان عند النسائي في حديث الوليد وأسند بن عبد البر رواية إسماعيل إلا أنه قال عن مالك عن نعيم بن عبد الله عن أبي سلمة عن أبي هريرة فذكره مرفوعا.
61/386- إلا أخبركم بما يمحو الله به الخطايا قال بن عبد البر: هذا الحديث من أحسن ما يروى عن النبي صلى الله عليه وسلم في فضائل الأعمال وقال الباجي: محو الخطايا كناية عن غفرانها والعفو عنها وقد يكون محوها من كتاب الحفظة دليلا على عفوه تعالى عمن كتبت لعيه وترفع به الدرجات قال الباجي: أي المنازل في الجنة ويحتمل أن يريد رفع درجته في الدنيا بالذكر الجميل وفي الآخرة الثواب الجزيل إسباغ الوضوء أي إتمامه وإكماله واستيعاب أعضائه بالماء عند المكاره قال الباجي: من شدة برد وألم جسم وحاجة إلى النوم وعجلة إلى أمر مهم وغير ذلك وكثرة الخطا إلى المساجد قال الباجي: وهو يكون ببعد الدار عن المسجد ويكون بكثرة التكرر عليه وانتظار الصلاة بعد الصلاة قال الباجي: هذا إنما يكون في صلاتين العصر بعد الظهر والعشاء بعد المغرب وأما انتظار الصبح بعد العشاء فلم يكن من عمل الناس وكذلك انتظار الظهر بعد الصبح وأما انتظار المغرب بعد العصر فلا أذكر فيه نصا قال: وحكمه عندي حكم انتظار الصبح بعد العشاء والظهر بعد الصبح لأن الذي ينتظر صلاة ليس بينها وبين التي صلى اشتراك في وقت قال: وفي ظني أني رأيته رواية عن مالك من طريق بن وهب ولا أذكر موضعها الآن فذلكم الرباط قال الباجي: يعني منن الرباط المرغب فيه لأنه قد ربط نفسه على هذا العمل وحبس نفسه عليه قال: ويحتمل أن يريد تفضيل هذا الرباط على غيره من الرباط في الثغور ولذا قال فذلكم الرباط أي إنه أفضل انواعه كما يقال جهاد النفس هو الجهاد أين إنه أفضله ويحتمل أنه يريد أنه الرباط الممكن المتيسر وقد قال الشيخ أبو إسحاق الشيرازي: إن ذلك من ألفاظ الحصر وكرره ثلاثا على معنى التعظيم لشأنه انتهى.
62/387 - مالك أنه بلغه أن سعيد بن المسيب قال يقال لا يخرج من المسجد أحد بعد النداء إلا أحد.

(1/153)

بعد النداء إلا أحد يريد الرجوع إليه إلا منافق.
388- وحدثني عن مالك عن عامر بن عبد الله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة الأنصاري أن رسول الله صلى الله عليه وسلم قال: "إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس" .
389- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن أنه قال له: ألم أر صاحبك إذا دخل المسجد يجلس قبل أن يركع قال أبو النضر: يعني بذلك عمر بن عبيد الله ويعيب ذلك عليه أن يجلس إذا دخل المسجد قبل أن يركع قال يحيى: قال مالك: وذلك حسن وليس بواجب.
ـــــــ.
يريد الرجوع إليه إلا منافق قال بن عبد البر: هذا لا يقال مثله من جهة الرأي ولا يقال إلا توقيفا قلت: ورد مرفوعا أخرج الطبراني في الأوسط بسند رجاله رجال الصحيح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "لا يسمع النداء في مسجدي هذا ثم يخرج منه إلا لحاجة ثم لا يرجع إليه إلا منافق" وأخرج أحمد بسند صحيح عن أبي هريرة أنه رأى رجلا خرج بعد ما أذن المؤذن فقال: أما هذا فقد عصا أبا القاسم صلى الله عليه وسلم ثم قال أمرنا رسول الله صلى الله عليه وسلم "إذا كنتم في المسجد فنودي بالصلاة فلا يخرج أحدكم حتي يصلي" قال بن عبد البر: قال مالك: دخل أعرابي المسجد وأذن المؤذن فقام يحل عقال ناقته ليخرج فنهاه سعيد بن المسيب فلم ينته فما سارت به غير يسير حتى رقصت به فأصيب في جسده فقال: سعيد قد بلغنا أنه خرج من بين الأذان والإقامة لغير الوضوء أنه يصاب وقال الباجي: قوله إلا منافق يريد أن ذلك من أفعال المنافقين.
67/388- إذا دخل أحدكم المسجد فليركع ركعتين قبل ان يجلس هو أمر ندب بالاجماع سوى أهل الظاهر فقالوا: بالوجوب.

(1/154)

"19 - باب وضع اليدين على ما يوضع عليه الوجه في السجود".
390- حدثني يحيى عن مالك عن نافع أن عبد الله بن عمر: كان إذا سجد وضع كفيه على الذي يضع عليه جبهته قال نافع: ولقد رأيته في يوم شديد البرد وأنه ليخرج كفيه من تحت برنس له حتى يضعهما على الحصباء.
391- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: من وضع جبهته بالأرض فليضع كفيه على الذي يضع عليه جبهته ثم إذا رفع فليرفعهما فإن اليدين تسجدان كما يسجد الوجه.

(1/154)

"20 - باب الالتفات والتصفيق عند الحاجة في الصلاة".
392 - حدثني يحيى عن مالك عن أبي حازم سلمة بن دينار عن سهل بن سعد الساعدي:
ـــــــ.
67/392 - ذهب إلى بني عمرو بن عوف أي بن مالك بن الأوس أحد قبيلتي الأنصار وبنو عمر بطن منهم وكانت منازله بقباء ليصلح بينهم زاد النسائي في كلام وقع بينهم وفي صحيح البخاري أنه خرج بعد صلاة الظهر في أناس من أصحابه وسمى الطبراني منهم أبي بن كعب وسهل بن بيضاء وحانت الصلاة.

(1/154)

باب مايفعل من جاء والإمام راكع
...
"21 باب ما يفعل من جاء والإمام راكع".
395- حدثني يحيى عن مالك عن بن شهاب عن أبي أمامة بن سهل بن حنيف أنه قال: دخل زيد بن ثابت المسجد فوجد الناس ركوعا فركع ثم دب حتى وصل الصف.

(1/155)

396- وحدثني عن مالك أنه بلغه أن عبد الله بن مسعود: كان يدب راكعا.

(1/156)

باب ماجاء في الصلاة على النبي صلى الله عليه وسلم
...
"22 باب ما جاء في الصلاة على النبي صلى الله عليه وسلم".
397- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن حزم عن أبيه عن عمرو بن سليم الزرقي أنه قال أخبرني أبو حميد الساعدي أنهم قالوا: يا رسول الله كيف نصلي عليك فقال قولوا: "اللهم صل على محمد وأزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وأزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد" .
398 - وحدثني عن مالك عن نعيم بن عبد الله المجمر عن محمد بن عبد الله بن زيد.
ـــــــ.
72/397 - اللهم صل على محمد وأزواجه وذريته قال الباجي: ذريته من كانت عليه للنبي صلى الله عليه وسلم ولادة من ولده وولد ولده كما صليت على آل إبراهيم قال بن عبد البر: آل إبراهيم يدخل فيه إبراهيم وآل محمد يدخل فيه محمد ومن هنا جاءت الآثار في هذا الباب مرة بإبراهيم ومرة بآل إبراهيم وربما جاء ذلك في حديث واحد ومعلوم أن قوله تعالى أدخلوا آل فوعون أشد العذاب أن فوعون داخل معهم وبارك على محمد قال النووي: قال العلماء: معنى البركة هنا الزيادة من الخير والكرامة وقيل: هي بمعنى التطيهر والتزكية.
73/398 - أمرنا الله ان نصلي عليك أي لقوله تعالى: {صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً} 1 فكيف نصلي عليك أي كيف نلفظ بالصلاة زاد الدارقطني وابن حبان والحاكم والبيهقي إذا نحن صلينا عليك في صلاتنا حتى تمنينا أنه لم يسأله أي كرهنا سؤاله مخافة أن يكون كرهه وشق عليه اللهم صل على محمد وعلى آل محمد الحديث قيل: ما وجه تشبيه الصلاة عليه بالصلاة على إبراهيم وآل إبراهيم والقاعد أن المشبه به أفضل من المشبه وهو صلى الله عليه وسلم أفضل الأنبياء وأجيب بأجوبة أحدها قال النووي: وحكاه بعض أصحابنا عن الشافعي أن معناه صل على محمد وتم الكلام هنا ثم استأنف وعلى آل محمد أي وصل على آل محمد كما صليت على إبراهيم وآل إبراهيم فالمسئول له مثل إبراهيم وآله هم آل محمد لا نفسه الثاني معناه اجعل لمحمد وآله صلا منك كما جعلتها لإبراهيم وآله فالمسئول المشاركة في أصل الصلاة لا قدرها الثالث أنه على ظاهره والمراد اجعل لمحمد وآله صلاة بمقدار الصلاة التي لإبراهيم وآله والمسئول مقابلة الجملة بالجملة فإن المختار في الآل أنهم جميع الاتباع ويدخل في آل إبراهيم خلائق لا يحصون من الأنبياء ولا يدخل في آل محمد نبي فطلب الحاق هذه الجملة التي فيها نبي واحد بتلك الجملة التي فيها خلائق من الأنبياء قال النووي: هذه الأقوال الثلاثة هي المختارة من جميع ما قيل: في ذلك وقال القاضي عياض: أظهر الأقوال أنه سأل ذلك لنفسه ولأهل بيته ليتم النعمة عليهم كما أتمها على إبراهيم وآله وقيل: بل سأل ذلك لأمته وقيل: بل ليبقى ذلك له دائما إلى يوم القيامة ويجعل له به لسان صدق في الآخرين كإبراهيم وقيل: كان ذلك قبل أن يعلم أنه أفضل من إبراهيم وقيل: سأل صلاة يتخذه بها خليلا كما اتخذ إبراهيم والسلام كما قد علمتم أي في التشهد وهو قولهم السلام عليك أيها النبي ورحمة الله وبركاته قال النووي: وعلمتم بفتح العين وكسر اللام.
ـــــــ
1 سورة الأحزاب الآية: 56.

(1/156)

إنه أخبره عن أبي مسعود الأنصاري أنه قال: أتانا رسول الله صلى الله عليه وسلم في مجلس سعد بن عبادة فقال له بشير بن سعد أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك قال فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله ثم قال: "قولوا اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد والسلام كما قد علمتم" .
399- وحدثني عن مالك عن عبد الله بن دينار قال: رأيت عبد الله بن عمر يقف على قبر النبي صلى الله عليه وسلم فيصلي على النبي صلى الله عليه وسلم وعلى أبي بكر وعمر.

(1/157)

"23 - باب العمل في جامع الصلاة".
400- حدثني يحيى عن مالك عن نافع عن بن عمر: أن رسول الله صلى الله عليه وسلم كان يصلي قبل الظهر ركعتين وبعدها ركعتين وبعد المغرب ركعتين في بيته وبعد صلاة العشاء ركعتين وكان لا يصلي بعد الجمعة حتى ينصرف فيركع ركعتين.
401- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "أترون قبلتي ها هنا فوالله ما يخفى علي خشوعكم ولا ركوعكم إني لأراكم من وراء ظهري" .
402- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا.
ـــــــ.
المخففة ومنهم من رواه بضم العين وتشديد اللام أي علمتكموه وكلاهما صحيح.
75/400 - كان يصلي قبل الظهر الحديث قال بن عبد البر: هكذا رواه يحيى لم يقل في بيته إلا في ركعتين بعد المغرب فقط وتابعة القعنبي على ذلك وقال بن بكير في هذا الحديث: في بيته في موضعين أحدهما في ركعتين بعد المغرب والآخر في الركعتين بعد الجمعة وابن وهب يقول في الركعتين بعد المغر وبعد العشاء في بيته وذكر انصرافه في الجمعة وتابعه على هذا جماعة من رواة مالك.
76/401–: "إني لأراكم من وراء ظهري" قال النووي: قال العلماء: معناه أن الله تعالى خلق له إدراكا في قفاه يبصر به من ورائه وقد انخرقت العادة له صلى الله عليه وسلم بأكثر من هذا قال الحفظ بن حجر قيل: كانت له عين خلف ظهره يرى بها دائما وقيل: كان بين كتفيه عينان كسم الخياط يبصر بهما لا يحجبهما ثوب ولا يغره وقيل: كان يبصر من ورائه بعيني وجهه خرقا للعادة أيضا فكان يرى بهما من غير مقابلة لأن الحق عند أهل السنة أن الرؤية لا يشترط لها المقابلة ولهذا حكموا بجواز رؤية الله تعالى في الآخرة وقيل: بل كانت صورهم تنطبع في حائط قبلته كما تنطبع في المرآة فيرى أمثلتهم فيها ويشاهد أفعالهم.
77/402 - مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا قال بن عبد البر: هكذا قال يحيى: مالك عن نافع وقال جل رواة الموطأ مالك عن عبد الله بن دينار عن بن عمر والحديث صحيح لمالك عنهما جميعا قال واختلف في سبب اتيانه فقيل: لزيارة الأنصار وقيل: للتفرج في غيطانها وقيل: للصلاة في مسجدها تبركا به وهو الأشبه.

(1/157)

403- وحدثني عن مالك عن يحيى بن سعيد عن النعمان بن مرة أن رسول الله صلى الله عليه وسلم قال: "ما ترون في الشارب والسارق والزاني" وذلك قبل أن ينزل فيهم قالوا: الله ورسوله أعلم قال: "هن فواحش وفيهن عقوبة وأسوأ السرقة الذي يسرق صلاته" قالوا: وكيف يسرق صلاته يا رسول الله قال: "لا يتم ركوعها ولا سجودها" .
404- وحدثني عن مالك عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "اجعلوا من صلاتكم في بيوتكم" .
405- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: إذا لم يستطع المريض السجود أومأ برأسه إيماء ولم يرفع إلى جبهته شيئا.
406- وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن: أن عبد الله بن عمر كان إذا جاء المسجد وقد صلى الناس بدأ بصلاة المكتوبة ولم يصل قبلها شيئا.
407- وحدثني عن مالك عن نافع: أن عبد الله بن عمر مر على رجل وهو يصلي فسلم عليه فرد الرجل كلاما فرجع إليه عبد الله بن عمر فقال له إذا سلم على أحدكم وهو يصلي فلا يتكلم وليشر بيده.
408- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: من نسي صلاة فلم يذكرها إلا وهو مع الإمام فإذا سلم الإمام فليصل الصلاة التي نسي ثم ليصل بعدها الأخرى.
409- وحدثني عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن عمه واسع بن حبان أنه قال: كنت أصلي وعبد الله بن عمر مسند ظهره إلى جدار القبلة فلما قضيت.
ـــــــ.
78/403- عن يحيى بين سعيد عن النعمان بن مرة أن رسول الله صلى الله عليه وسلم قال: "ما ترون في الشارب" الحديث قال بن عبد البر: لم تختلف الرواة عن مالك في إرسال هذا الحديث عن النعمان بن مرة وهو حديث صحيح مسند من ودوه من حديث أبي هريرة وأبي سعيد قلت: روى أحمد بسند صحيح عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: "إن أسوأ الناس سرقة الذي يسرق صلاته" قالوا: يا رسول الله وكيف يسرقها قال: "لا يتم ركوعها ولا سجودها" وروى الطبراني مثله من حديث أبي هريرة وعبد الله بن مغفل وأبي قتادة قال الباجي: قصد صلى الله عليه وسلم أن يعلمهم أن الاخلال بإتمام الركوع والسجود كبيرة وأنه أسوأ مما تقرر عندهم أنه فاحشة وإنما خص الركوع والسجود لأن الاخلال في الغلب إنما يقع بهما وسماه سرقة على معنى أه خيانة فيما اؤتمن على أدائه.
79/404- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "اجعلوا من صلاتكم في بيوتكم" قال بن عبد البر: هذا الحديث مرسل في الموطأ عند جميعهم وقد أسنده نافع عن بن عمر قلت: أخرجه البخاري ومسلم وأبو داود من طريق يحيى بن سعيد القطان عن عبيد الله بن عمر عن نافع عن بن عمر مرفوعا: "اجعلوا في بيوتكم من صلاتكم ولا تتخذوها قبورا" قال بن عبد البر: اختلف في معنى هذا الحديث فقيل: أراد بقوله: من صلاتكم النافلة وقيل: المكتوبة لما فيه من تعليم الأهل حدود الصلاة معاينة وهو أثبت من التعليم بالقول ومن على الأول زائدة وعلى الثاني تبعيضية.

(1/158)

صلاتي انصرفت إليه من قبل شقي الأيسر فقال عبد الله بن عمر ما منعك أن تنصرف عن يمينك قال فقلت رأيتك فانصرفت إليك قال عبد الله فإنك قد أصبت إن قائلا يقول انصرف عن يمينك فإذا كنت تصلي فانصرف حيث شئت إن شئت عن يمينك وإن شئت عن يسارك.
410- وحدثني عن مالك عن هشام بن عروة عن أبيه عن رجل من المهاجرين لم ير به بأسا أنه سأل عبد الله بن عمرو بن العاص: أأصلي في عطن الإبل فقال عبد الله لا ولكن صل في مراح الغنم.
411- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب: أنه قال ما صلاة يجلس في كل ركعة منها ثم قال سعيد هي المغرب إذا فاتتك منها ركعة وكذلك سنة الصلاة كلها.
ـــــــ.
85/410- هشام بن عروة عن أبيه عن رجل من المهاجرين لم ير به بأسا أنه سأل عبد الله بن عمرو بن العاص أأصلي في عطن الإبل فقال عبد الله: لا ولكن صل في مراح الغنم قال بن عبد البر: مثل هذا ن الفرق بين الغنم والابل لا يدرك بالرأي والنظر وقد روى هذا الحديث يونس بن بكير عن هشام بن عروة عن أبيه عن عبد الله بن عمرو عن النبي صى الله عليه وسلم أنه قال: "صلوا في مراح الغنم ولا تصلوا في أعطان الإبل" وورد من رواية جماعة من الصحابة قال وأصح ما قبل في الفرق أن الإبل لا تكاد تهدأ ولا تقر في العطن بل تثور فربما تقطع صلاة المصلي وجاء في الحديث أنها خلقت من جن قال الباجي: عطن الإبل مباركها عند الماء ومراح الغنم مجتمعها من آخر النهار.

(1/159)

"24 - باب جامع الصلاة".
412 - حدثني يحيى عن مالك عن عامر بن عبد الله بن الزبير عن عمرو بن سليم.
ـــــــ.
87/412- وهو حامل أمامة زاد مسلم على عاتقه قال بن حجر والمشهور في الروايات تنوين حامل ونصب أمامة وروى بالإضافة وأمامة بضم الهمزة وتخفيف الميمين كانت صغيرة على عهد النبي صلى الله عليه وسلم وتزوجها على بعد وفاة فاطمة بوصية منها ولم تعقب ولأبي العاصى هو والد أمامة قال الكرماني الإضافة في قوله بنت زينب بمعنى اللام فاظهر في المعطوف وهو قوله لأبي العاصى ما هو مقدر في المعطوف عليه بن ربيعة بن عبد شمس قال بن حجر كذا رواه الجهمي عن مالك ورواه يحيى بن بكير ومعن بن عيسى وأبو مصعب وغيرهم عن مالك فقالوا: بن الربيع وهو الصواب وادعى الأصيلي أنه بن الربيع بن ربيعة فنسبه مالك رمة إلى جده ورده عياض والقرطبي وغيرهما لاطباق النسابين على خلافه نعم قد نسبه مالك إلى جده في قوله بن عبد شمس وإنما هو بن عبد العزى بن عبد شمس أطبق على ذل النسابون أيضا واسم أبي العاصي لقيط وقيل: مقسم وقيل: القاسم وقيل: مهشم وقيل: هشيم وهو مشهور بكنيته أسلم قبل الفتح وهاجر ورد عليه النبي صلى الله عليه وسلم ابنته زينب وماتت معه ومات هو في خلافة أبي بكر فإذا سجد وضعها لمسلم فإذا ركع ولأبي داود حتى إذا أراد أن يركع أخذها فوضعها ثم ركع وسجد حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها قال النووي: ادعى بعض المالكية أن هذا الحديث منسوخ وبعضهم أنه من الخصائص وبعضهم أنه كان لضرورة وكل ذلك مردود لا دليل عليه وليس في الحديث ما يخالف قواعد الشرع.

(1/159)

الزرقي عن أبي قتادة الأنصاري: أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله صلى الله عليه وسلم ولأبي العاص بن ربيعة بن عبد شمس فإذا سجد وضعها وإذا قام حملها.
413- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار ويجتمعون في صلاة العصر وصلاة الفجر ثم يعرج الذين باتوا فيكم فيسألهم وهو أعلم بهم كيف تركتم عبادي فيقولون: تركناهم وهم يصلون وأتيناهم وهم يصلون" .
414- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال: "مروا أبا بكر فليصل للناس" فقالت عائشة: إن أبا بكر يا رسول الله إذا قام في مقامك لم يسمع الناس من البكاء فمر عمر فليصل للناس قال: "مروا أبا بكر فليصل للناس" قالت عائشة فقلت لحفصة قولي له: إن أبا بكر إذا قام في مقامك لم يسمع الناس من البكاء فمر عمر فليصل للناس ففعلت حفصة فقال رسول الله صلى الله عليه وسلم: "إنكن لأنتن صواحب يوسف مروا أبا بكر
ـــــــ.
88/413- يتعاقبون فيكم ملائكة أي يأتي طائفة عق بطائفة أخرى ثم تعود الأولى عقب الثانية وإنما يكون التعاقب بين طائفتين أو رجلين مرة مرة وتوارد جماعة من شراح الحديث ومعهم بن مالك على أن الحديث جاء على لغة أكلوني البراغيث والحق ما قاله جماعة آخرون منهم أبو حيان أن الحديث تصرف فيه الراوي فقد رواه البخاري بلفظ الملائكة يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار والنسائي بلفظ ان الملائكة يتعاقبون فيكم والبزار وابن خزيمة بلفظ أن لله ملائكة يتعقبون ونقل القاضي عياض عن الجمهور أن هؤلاء الملائكة هم الحفظة وقال القرطبي الأظهر عندي أنهم غيرهم قال بن حجر: ويقويه أنه لم ينقل أن الحفظة يفارقون الإنسان ولا أن حفظة الليل غير حفظة النهار قلت: بل نقل ذلك أخرج بن أبي زمنين في كتاب السنة بسنده عن الحسن قال الحفظة: أربعة يتعقبونه ملكان بالليل وملكان بالنهار تجتمع هذه الاملاك الأربعة عند صلاة الفجر وهو قوله تعالى: {إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُوداً} 1 وأخرج أبو الشيخ بن حبان في كتاب العظمة عن بن المبارك قال: وكل به خمسة أملاك ملكان بالليل وملكان بالنهار يجيئان ويذهبان وملك خامس لا يفارقه ليلا ولا نهارا وأخرج أبو نعيم في كتاب الصلاة عن الأسود بن يزيد النخعي قال: يلتقي الحارسان عند صلاة الصبح فيسلم بعضهم على بعض فتصعد ملائكة الليل وتكتب ملائكة النهار ثم يعرج الذين باتوا فيكم في رواية النسائي الذين كانوا وهي أوضح لشمولها لمن كان في الليل ومن كان في النهار كيف تركتم عبادي قال بن أبي جمرة: وقع السؤال عن آخر الأعمال لأن الأعمال بخواتيمها وأتيناهم وهم يصلون زاد بن خزيمة فاغفر لهم يوم الدين.
89/414 - انكن لأنتن صواحب يوسف قال الباجي: أراد أنهن قد دعون إلى غير صواب كما دعين فهن من جنسهن وقد زاد الدورقي مسنده أن أبا بكر هو الذي أمر عائشة أن تشير على رسول الله صلى الله عليه وسلم بأن يأمر عمر بالصلاة.
ـــــــ
1 سورة الاسراء الآية: 78.

(1/160)

فليصل للناس" فقالت حفصة لعائشة ما كنت لأصيب منك خيرا.
415- وحدثني عن مالك عن بن شهاب عن عطاء بن يزيد الليثي عن عبيد الله بن عدي بن الخيار أنه قال: بينما رسول الله صلى الله عليه وسلم جالس بين ظهراني الناس إذ جاءه رجل فساره فلم يدر ما ساره به حتى جهر رسول الله صلى الله عليه وسلم فإذا هو يستأذنه في قتل رجل من المنافقين فقال رسول الله صلى الله عليه وسلم حين جهر: "أليس يشهد أن لا إله إلا الله وإن محمدا رسول الله" فقال الرجل: بلى ولا شهادة له فقال: "أليس يصلي" قال: بلى ولا صلاة له فقال صلى الله عليه وسلم: "أولئك الذين نهاني الله عنهم" .
416- وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "اللهم لا تجعل قبري وثنا يعبد اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد" .
ـــــــ.
90/415 - عن بن شهاب عن عطاء بن يزيد الليثي عن عبيد الله بن عدي بن الخيار قال بن عبد البر: هكذا رواه سائر رواة الموطأ مرسلا وعبيد الله لم يدرك النبي صلى الله عليه وسلم إلا روح بن عبادة فإنه رواه عن مالك متصلا مسندا ثم أخرجه من طريقه فقال عن عبيد الله بن عدي بن الخيار عن رجل من الأنصار قال ورواه الليث بن سعد وابن أخي الزهري عن الزهري مثل رواية روح عن مالك سواء ورواه صالح بن كيسان وأبو أويس عن بن شهاب عن عطاء بن يزيد عن عبيد الله بن عدي بن الخيار أن نفرا من الأنصار حدثوه ورواه معمر عن الزهري عن عطاء عن عبيد الله بن عدي عن عبد الله بن عدي الأنصاري وساق الحديث فسمى الرجل المبهم ثم أسند هذه الطرق كلها إذ جاءه رجل فساره قال الباجي: وابن عبد البر هو عتبان بن مالك في قتل رجل قال: هو مالك بن الدخشم: "أولئك الذين نهاني الله عنهم" قال الباجي: يعني نهاه عن قتلهم لمعنى الإيمان وإن جاز أن يلزمهم القتل بعد ذلك بما يلزم سائر المسلمين من القصاص والحدود.
91/416- عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال اللهم لا تجعل قبري وثنا يعبد قال بن عبد البر: لا خلاف عن مالك في إرسال هذا الحديث وهو حديث غريب لا يكا د يوجد قال وزعم البزار أن مالكا لم يتابعه أحد على هذا الحديث إلا عمر بن محمد عن زيد بن أسلم وليس بمحفوظ عن النبي صلى الله عليه وسلم من وجه من الوجوه إلا من هذا الوجه لا إسناد له غيره إلا أن عمر بن محمد أسنده عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم وعمر بن محمد ثقة روى عنه الثوري وجماعة قال وأما قوله: "اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد" فإنه محفوظ من طرق كثيرة صحاح هذا كلام البزار قال بن عبد البر: مالك عند جمعهم حجة فيما نقل وقد أسند حديثه هذا عمر بن محمد وهو من ثقات أشراف أهل المدينة روى عنه مالك بن أنس والثوري وسليم بن بلال وهو عمر بن محمد بن عبد الله بن عمر بن الخطاب فهذا الحديث صحيح عند من قال بمراسيل الثقات وعند من قال بالمسند لاسناد عمر بن محمد له وهو ممن تقبل زيادته ثم أسنده من كتاب البزار من طريق عمر بن محمد عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري مرفوعا بلفظ الموطأ سواء ومن كتاب العقيلي من طريق سفيان عن حمزة بن المغيرة عن سهل بن صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "اللهم لا تجعل قبري وثنا لعن الله قوما اتخذوا قبور أنبيائهم مساجد" قال بن عبد البر: قيل: معناه النهي عن السجود على قبور الأنبياء وقيل: النهي عن اتخاذها قبلة يصلى إليها.

(1/161)

417- وحدثني عن مالك عن بن شهاب عن محمود بن الربيع الأنصاري: أن عتبان بن مالك كان يؤم قومه وهو أعمى وأنه قال لرسول الله صلى الله عليه وسلم إنها تكون الظلمة والمطر والسيل وأنا رجل ضرير البصر فصل يا رسول الله في بيتي مكانا أتخذه مصلى فجاءه رسول الله صلى الله عليه وسلم فقال: "أين تحب أن أصلي" فأشار له إلى مكان من البيت فصلى فيه رسول الله صلى الله عليه وسلم.
418- وحدثني عن مالك عن بن شهاب عن عباد بن تميم عن عمه: أنه رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى.
000- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب أن عمر بن الخطاب وعثمان بن عفان رضي الله عنهما كانا يفعلان ذلك.
419- وحدثني عن مالك عن يحيى بن سعيد: أن عبد الله بن مسعود قال لإنسان أنك في زمان كثير فقهاؤه قليل قراؤه تحفظ فيه حدود القرآن وتضيع1 حروفه قليل من يسأل كثير من يعطي يطيلون فيه الصلاة ويقصرون الخطبة يبدون أعمالهم قبل أهوائهم وسيأتي على الناس زمان قليل فقهاؤه كثير قراؤه يحفظ فيه حروف القرآن وتضيع حدوده كثير من يسأل قليل من يعطي يطيلون فيه الخطبة ويقصرون الصلاة يبدون فيه أهواءهم قبل أعمالهم.
420- وحدثني عن مالك عن يحيى بن سعيد أنه قال بلغني: أن أول ما ينظر فيه من عمل.
ـــــــ.
92/417- عن بن شهاب عن محمود بن لبيد قال بن عبد البر: كذا قال يحيى: وهو غلط بين إنما هو عن محمود بن الربيع لا يحفظ إلا له ولم يروه أحد من أصحاب مالك ولا من أصحاب بن شهاب إلا عن محمود بن الربيع عتبان بكسر العين.
93/418 - عن عباد بن تميم عن عمه هو عبد الله بن زيد بن عاصم المازني أنه رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى قال الخطابي فيه أن النهي الوارد عن ذلك منسوخ أو مخصوص بما إذا خيف أن تبدو العورة زاد الباجي ويحتمل أن يكون هذا من خصائصه إلا أن فعل عمر وعثمان يدل على أنه عام.
95/419- قليل قراؤه أي الخلون من معرفة معانيه والفقه فيه وتضيع حروفه أي المحافظين على حدوده أكثر من المحافظين على التوسع في معرفة أنواع القراءات قليل من يسأل أي لكثرة المتفقهين كثيرة من يعطي أي المتصدقون يطيلون فيه الصلاة ويقصرون الخطبة أي يعملون بالسنة يبدون أعمالهم قبل أهوائهم قال الباجي: أي إذا عرض لهم عمل بر وهوى بدؤا بعمل البر وقدموه على ما يهوون.
96/420- عن يحيى بن سعيد أنه قال بلغني أن أول ما ينظر فيه من عمل العبد اصلاة فإن قبلت منه نظر فيما بقي من عمله وإن لم تقبل منه لم ينظر في شيء من عمله وردت أحاديث مرفوعة بنحو هذا المعنى وأقربها غلى لفظه ما أخرجه الطبراني في الأوسط عن أنس عن النبي صلى الله عليه وسلم قال: "أول ما يحاسب به العبد يوم القيامة الصلاة فإن صلحت صلح له سائر عمله وإن فسدت فسد سائر عمله" وأخرج عن أنس قال قال رسول.
ـــــــ
1 في نسخة وتضيع حروفه ورفع قليل وكثير.

(1/162)

العبد الصلاة فإن قبلت منه نظر فيما بقي من عمله وإن لم تقبل منه لم ينظر في شيء من عمله.
421- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كان أحب العمل إلى رسول الله صلى الله عليه وسلم الذي يدوم عليه صاحبه.
422- وحدثني عن مالك أنه بلغه عن عامر بن سعد بن أبي وقاص عن أبيه أنه قال: كان رجلان أخوان فهلك أحدهما قبل صاحبه بأربعين ليلة فذكرت فضيلة الأول عند رسول الله صلى الله عليه وسلم فقال: "ألم يكن الآخر مسلما" قالوا: بلى يا رسول الله وكان لا بأس به فقال رسول الله صلى الله عليه وسلم: "وما يدريكم ما بلغت به صلاته إنما مثل الصلاة كمثل نهر غمر عذب بباب أحدكم يقتحم فيه كل يوم خمس مرات فما ترون ذلك يبقي من درنه فإنكم لا تدرون ما بلغت به صلاته" .
423- وحدثني عن مالك أنه بلغه أن عطاء بن يسار: كان إذا مر عليه بعض من يبيع في المسجد دعاه فسأله ما معك وما تريد فإن أخبره أنه يريد أن يبيعه قال عليك بسوق الدنيا وإنما هذا سوق الآخرة.
424- وحدثني عن مالك أنه بلغه: أن عمر بن الخطاب بنى رحبة في ناحية المسجد تسمى البطيحاء وقال من كان يريد أن يلغط أو ينشد شعرا أو يرفع صوته فليخرج إلى هذه الرحبة.
ـــــــ.
الله صلى الله عليه وسلم: "أول ما يسأل عنه العبد يوم القيامة ينظر في صلاته فإن صلحت فقد أفلح وإن فسدت فقد خاب وخسر" .
98/422- مالك أنه بلغه عن عامر بن سعد بن أبي وقاص عن أبيه الحديث قال بن عبد البر: لا تحفظ قصة الأخوين من حديث سعد بن أبي وقاص إلا في مرسل مالك هذا قال وقد أنكره البزار وقطع بأنه لا يوجد من حديث سعد ألبتة وما كان ينبغي له أن ينكره لأن مراسيل مالك أصولها صحاح كلها وجائز أن يروى هذا الحديث سعد وغيره وقد رواه بن وهب عن مخرمة بن بكير عن أبيه عن عامر بن سعد عن أبيه مثل حديث مالك سواء وأظن مالكا أخذه من كتب بكير بن الأشج أو أخبره به عنه مخرمة ابنه فإن بن وهب انفرد به لم يروه أحد غيره فيما قال جماعة من أهل الحديث وتحفظ قصة الأخوين من حديث طلحة بن عبيد الله وأبي هريرة وعبيد بن خالد انتهى غمر هو الكثير الماء يبقى قال بن عبد البر: بالباء لا بالنون من درنه أي وسخه.

(1/163)

"25 - باب جامع الترغيب في الصلاة".
425 - حدثني يحيى عن مالك عن عمه أبي سهيل بن مالك عن أبيه أنه سمع طلحة بن.
ـــــــ.
101/425- دوى صوته بفتح الذال وكسر الواو وتشديد الياء وهو صوت مرتفع متكرر لا يفهم فإذا هو يسأل عن الإسلام زاد البخاري في رواية فأخبره النبي صلى الله عليه وسلم بشرائع الإسلام فقال: أخبرني مذا فرض الله علي من الصلاة فقال: "الصلوات الخمس" قال هل علي غيرهن قال لا إلا أن تطوع بتشديد الطاء والواو وأصله تتطوع بتاءين فأدغمت إحداهما واختلف في هذا الاستثناء هل هو متصل أم منقطع فعلى الأول يجب إتمام التطوع بالشروع فيه وعلى الثاني لا أفلح الرجل إن صدق قيل: فلاحه إذا لم ينقص واضح وأما إذا لم يزد فما وجهه وأجاب النووي بأنه أثبت له الفلاح لأنه أتي بما عليه وقيس فيه أنه إذا أتى بزائد على ذلك لا.

(1/163)

عبيد الله يقول: جاء رجل إلى رسول الله صلى الله عليه وسلم من أهل نجد ثائر الرأس يسمع دوي صوته ولا نفقه ما يقول حتى دنا فإذا هو يسأل عن الإسلام فقال له رسول الله صلى الله عليه وسلم: "خمس صلوات في اليوم والليلة" قال هل علي غيرهن قال: "لا إلا أن تطوع" قال رسول الله صلى الله عليه وسلم: "وصيام شهر رمضان" قال هل علي غيره قال لا إلا أن تطوع قال وذكر رسول الله صلى الله عليه وسلم الزكاة فقال هل علي غيرها قال: "لا إلا أن تطوع" قال فأدبر الرجل وهو يقول والله لا أزيد على هذا ولا أنقص منه فقال رسول الله صلى الله عليه وسلم: "أفلح الرجل إن صدق" .
426- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "يعقد الشيطان على قافية رأس أحدكم إذا هو نام ثلاث عقد يضرب مكان كل عقدة عليك ليل طويل فارقد فإن استيقظ فذكر الله انحلت عقدة فإن توضأ انحلت عقدة فإن صلى انحلت عقده فأصبح نشيطا طيب النفس وإلا أصبح خبيث النفس كسلان" .
ـــــــ.
يكون مفلحا لأنه إذا أفلح بالوجب فقط فبالمندوب معه أولى.
102/426 - يعقد الشيطان على قافية رأس أحدكم قال الباجي: القافية مؤخر الرأس وقال صاحب العيني هي القفا وقيل: هي وسط الرأس وبدأ به بن رشيق إذا هو نام قال الحافظ بن حجر: يحتمل أن يكون على عمومه وإن يخص بمن نام قبل صلاة العشاء وإن يخص منه من قرأ آية الكرسي عند نومه فقد ثبت أنه يحفظ من الشيطان ثلاث عقد الأرجح أنه على حقيقته وأنه كما يعقد الساحر من يسحره فيأخذ خيطا يعقد منه عقدة ويتكلم فيه بالسحر فيتأثر المسحور عند ذلك ولابن ماجة جعل فيه ثلاث عقد يضرب أي بيده على العقدة تأكيدا وإحكاما لها قائلا عليك ليل طويل.

(1/164)


كتاب العيدين

تنوير الحوالك شرح موطأ مالك

كتاب العيدين
باب العمل في غسل العيدين والنداء فيهما والإقامة
...
"10 كتاب العيدين".
"1 باب العمل في غسل العيدين والنداء فيهما والإقامة".
427- حدثني يحيى عن مالك: أنه سمع غير واحد من علمائهم يقول لم يكن في عيد الفطر ولا في الأضحى نداء ولا إقامة منذ زمان رسول الله صلى الله عليه وسلم إلى اليوم قال مالك: وتلك السنة التي لا اختلاف فيها عندنا.428- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يغتسل يوم الفطر قبل أن يغدو إلى المصلى.
ـــــــ.
1/427- سمع غير واحد من علمائهم إلى آخره قال الباجي: هذا وإن لم يسنده مالك إلا أنه يجري عنده مجرى المتواتر وهو أقوى من المسند.

(1/164)

"2 - باب الأمر بالصلاة قبل الخطبة في العيدين".
429- حدثني يحيى عن مالك عن بن شهاب: أن رسول الله صلى الله عليه وسلم كان يصلي يوم الفطر ويوم الأضحى قبل الخطبة.
430- وحدثني عن مالك أنه بلغه: أن أبا بكر وعمر كانا يفعلان ذلك.
431- وحدثني عن مالك عن بن شهاب عن أبي عبيد مولى بن أزهر قال: شهدت العيد مع عمر بن الخطاب فصلى ثم انصرف فخطب الناس فقال إن هذين يومان نهي رسول الله صلى الله عليه وسلم عن صيامهما يوم فطركم من صيامكم والآخر يوم تأكلون فيه من نسككم قال أبو عبيد ثم شهدت العيد مع عثمان بن عفان فجاء فصلي ثم انصرف فخطب وقال إنه قد اجتمع لكم في يومكم هذا عيدان فمن أحب من أهل العالية أن ينتظر الجمعة فلينتظرها ومن أحب أن يرجع فقد أذنت له قال أبو عبيد: ثم شهدت العيد مع علي بن أبي طالب وعثمان محصور فجاء فصلى ثم انصرف فخطب.
ـــــــ.
5/431- عن أبي عبيد مولى بن أزهر اسم أبي عبيد سعد بن عبيد وابن أزهر عبد الرحمن بن أزهر بن عوف بن أخي عبد الرحمن بن عوف شهدت العيد مع عمر بن الخطاب فصلى زاد عبد الرزاق عن معمر عن الزهري قبل أن يخطب بلا أذان ولا إقامة ثم انصرف فخطب زاد عبد الرزاق فقال: يا أيها الناس إن رسول الله صلى الله عليه وسلم نهى أن تأكلوا نسككم بعد ثلاث فلا تأكلوه بعدها قال بن عبد البر: أظن مالكا إنما حذف هذا لأنه منسوخ.

(1/165)

باب الأمر بالأكل قبل الغدو إلى العيد
...
"3 - باب الأمر بالأكل قبل الغدو في العيد".
432- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أنه كان يأكل يوم عيد الفطر قبل أن يغدو.
وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب أنه أخبره: أن الناس كانوا يؤمرون بالأكل يوم الفطر قبل الغدو قال مالك: ولا أرى ذلك على الناس في الأضحى.

(1/165)

"4 - باب ما جاء في التكبير والقراءة في صلاة العيدين".
433- حدثني يحيى عن مالك عن ضمرة بن سعيد المازني عن عبيد الله بن عبد الله بن عتبة بن مسعود: أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله صلى الله عليه وسلم في.
ـــــــ.
8/433 - عن عبيد الله بن عبد الله بن عتبة بن مسعود أن عمر بن الخطاب سأل أبا واقد إلى آخره قال النووي: في شرح مسلم هذه الرواية مرسلة لأن عبيد الله لم يدرك عمر وفي رواية لمسلم عن عبيد الله عن أبي واقد قال سألني عمر وهذه متصلة فإنه أدرك أبا واقد بلا شك وسمعه بلا خلاف قالوا: وأما سؤال عمر أبا واقد فيحتمل أنه شك في ذلك فاستثبته أو أراد إعلام الناس بذلك أو نحو هذا من المقاصد قالوا: ويبعد أن عمر لم يعلم ذلك مع شهوده صلاة العيد مع رسول الله صلى الله عليه وسلم مرات وقربه منه.

(1/165)

"5 - باب ترك الصلاة قبل العيدين وبعدهما".
435- حدثني يحيى عن مالك عن نافع: ان عبد الله بن عمر لم يكن يصلي يوم الفطر قبل الصلاة ولا بعدها.
436- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب: كان يغدو إلى المصلى بعد أن يصلي الصبح قبل طلوع الشمس.

(1/166)

"6 باب الرخصة في الصلاة قبل العيدين وبعدهما".
437 - حدثني يحيى عن مالك عن عبد الرحمن بن القاسم: أن أباه القاسم كان يصلي قبل أن يغدو إلى المصلى أربع ركعات.
438 - وحدثني عن مالك عن هشام بن عروة عن أبيه: أنه كان يصلي يوم الفطر قبل الصلاة في المسجد.

(1/166)

"7 باب غدو الإمام يوم العيد وانتظار الخطبة".
439- حدثني يحيى قال مالك: مضت السنة التي لا اختلاف فيها عندنا في وقت الفطر والأضحى أن الإمام يخرج من منزله قدر ما يبلغ مصلاه وقد حلت الصلاة قال يحيى: وسئل مالك عن رجل صلى مع الإمام هل له أن ينصرف قبل أن يسمع الخطبة فقال لا ينصرف حتى ينصرف الإمام.

(1/166)


كتاب صلاة الخوف

تنوير الحوالك شرح موطأ مالك

كتاب صلاة الخوف
باب صلاة الخوف
...
"11 - كتاب صلاة الخوف".
"1 - باب صلاة الخوف".
440- حدثني يحيى عن مالك عن يزيد بن رومان عن صالح بن خوات عمن: صلى مع رسول الله صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وصفت طائفة وجاه العدو فصلى بالتي معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت من صلاته ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم.
441- وحدثني عن مالك عن يحيى بن سعيد عن القاسم بن محمد عن صالح بن خوات أن سهل بن أبي حثمة1 حدثه: أن صلاة الخوف أن يقوم الإمام ومعه طائفة من أصحابه وطائفة مواجهة العدو فيركع الإمام ركعة ويسجد بالذين معه ثم يقوم فإذا استوى قائما ثبت وأتموا لأنفسهم الركعة الباقية ثم يسلمون وينصرفون والإمام قائم فيكونون وجاه العدو ثم يقبل الآخرون الذين لم يصلوا فيكبرون وراء الإمام فيركع بهم الركعة ويسجد ثم يسلم فيقومون فيركعون لأنفسهم الركعة الباقية ثم يسلمون.
442- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا سئل عن صلاة الخوف.
ـــــــ.
كتاب صلاة الخوف.
1/440- ذات الرقاع هي غزوة معروفة قال الباجي: كانت سنة خمس من الهجرة وبها نزلت صلاة الخوف فيما ذكره بن الماجشون وسميت بذلك لأنهم مشوا على أقدامهم فنقبت فشدوها بالخرق والرقاع وقيل: لأنهم رقعوا راياتهم فيها وقيل: كانت أرضا ذات ألوان وقيل: ذات الرقاع شجرة نزلوا تحتها وقيل: الرقاع جبل هناك فيه بياض وحمرة وسواد وجاه بكسر الواو وضمها أي مقابل.
2/441- أن سهل بن أبي حثمة الأنصاري حدثه قال بن عبد البر: هذا الحديث موقوف على سهل في الموطأ عند جماعة الرواة عن مالك ومثله لا يقال من جهة الرأي وقد روي مرفوعا مسندا بهذا الإسناد عن القاسم بن محمد عن صالح بن حوات عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم رواه عبد الرحمن بن القاسم عن أبيه وعبد الرحمن أسن من يحيى بن سعيد وأجل رواه شعبة عن عبد الرحمن كذلك.
3/442- قال نافع: لا أرى عبد الله بن عمر حدثه إلا عن رسول الله صلى الله عليه وسلم قال بن عبد البر: هكذا روى مالك هذا الحديث عن نافع على الشك في رفعه ورواه عن نافع جماعة ولم يشكوا في رفعه منهم بن أبي ذئب وموسى بن عقبة وأيوب بن موسى وكذا رواه الزهري عن سالم عن بن عمر مرفوعا ورواه خالد بن معدان عن بن عمر مرفوعا.
ـــــــ
1 في نسخة حثمة.

(1/167)

قال: يتقدم الإمام وطائفة من الناس فيصلي بهم الإمام ركعة وتكون طائفة منهم بينه وبين العدو لم يصلوا فإذا صلى الذين معه ركعة استأخروا مكان الذين لم يصلوا ولا يسلمون ويتقدم الذين لم يصلوا فيصلون معه ركعة ثم ينصرف الإمام وقد صلى ركعتين فتقوم كل واحدة من الطائفتين فيصلون لأنفسهم ركعة ركعة بعد أن ينصرف الإمام فيكون كل واحدة من الطائفتين قد صلوا ركعتين فإن كان خوفا هو أشد من ذلك صلوا رجالا قياما على أقدامهم أو ركبانا مستقبلي القبلة أو غير مستقبليها.
قال مالك: قال نافع لا أرى عبد الله بن عمر حدثه إلا عن رسول الله صلى الله عليه وسلم.
443- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال: ما صلى رسول الله صلى الله عليه وسلم الظهر والعصر يوم الخندق حتى غابت الشمس.
قال مالك: وحديث القاسم بن محمد عن صالح بن خوات أحب ما سمعت إلى في صلاة الخوف.
ـــــــ.
4/443 - عن يحيى بن سعيد عن سعيد بن المسيب أنه قال ما صلى رسول الله صلى الله عليه وسلم الظهر والعصر يوم الخندق حتى غابت الشمس قال بن عبد البر: هذا السند من حديث بن مسعود وأبي سعيد وجابر وذكر الباجي أن ذلك لشغل بالقتال وأنه نسخ بصلاة الخوف وكانت غزوة الخندق في ذي القعدة سنة خمس.

(1/168)


كتاب صلاة الكسوف

تنوير الحوالك شرح موطأ مالك

كتاب صلاة الكسوف
باب العمل في صلاة الكسوف
...
"12 - كتاب صلاة الكسوف".
"1 - باب العمل في صلاة الكسوف".
444- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: خسفت الشمس في عهد رسول الله صلى الله عليه وسلم فصلى رسول الله صلى الله عليه وسلم بالناس فقام فأطال.
ـــــــ.
1/444 - إن الشمس والقمر آيتان من آيات الله قال النووي: قال العلماء: الحكمة في هذا الكلام أن بعض الجاهلية الضلال كانوا يعظمون الشمس والقمر فبين أنهما آيتان مخلوقتان لله تعالى لا صنع لهما بل هما كسائر المخلوقات يطرأ عليهما النقص والتغيير كغيرهما لا يخسفان بفتح أوله لموت أحد ولا لحياته قال النووي: كان بعض الضلال من المنجمين وغيرهم يقول: لا يخسفان إلا لموت عظيم أو نحو ذلك فبين أن هذا باطل لئلا يغتر بأقوالهم لا سيما وقد صادف موت إبراهيم بن النبي صلى الله عليه وسلم ما من أحد أغير من الله قال النووي: قالوا: معناه ليس أحد أمنع من المعاصي من الله تعالى ولا أشد كراهة لها منه سبحانه وتعالى يا أمة محمد قال الباجي: ناداهم بذلك على معنى إظهار الاشفاق عليهم والرأفة بهم كما يقول الرجل لابنه يا بني لو تعلمون ما أعلم أ يمن عظيم قدرة الله وشدة انتقامه.

(1/168)

القيام ثم ركع فأطال الركوع ثم قام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم رفع فسجد ثم فعل في الركعة الآخرة مثل ذلك ثم انصرف وقد تجلت الشمس فخطب الناس فحمد الله وأثنى عليه ثم قال: "إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فادعوا الله وكبروا وتصدقوا ثم قال: يا أمة محمد1 والله ما من أحد أغير من الله أن يزني عبده أو تزني أمته يا أمة محمد والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا" .
445- وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار عن عبد الله بن عباس أنه قال: خسفت الشمس فصلى رسول الله صلى الله عليه وسلم والناس معه فقام قياما طويلا نحوا من سورة البقرة قال: ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد تجلت الشمس2 فقال: "إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا الله" قالوا: يا رسول الله رأيناك تناولت شيئا في مقامك هذا ثم رأيناك تكعكعت فقال: "إني رأيت الجنة فتناولت منها عنقودا ولو أخذته لأكلتم منه ما بقيت الدنيا ورأيت النار فلم أر كاليوم منظرا قط أفظع ورأيت أكثر أهلها النساء" قالوا: لم يا رسول الله قال: "لكفرهن" قيل: أيكفرن بالله قال: "ويكفرن العشير ويكفرن الإحسان لو أحسنت إلى إحداهن الدهر كله ثم رأت منك شيئا قالت ما رأيت منك خيرا قط" .
446- وحدثني عن مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم: أن يهودية جاءت تسألها فقالت أعاذك الله من عذاب القبر فسألت عائشة رسول الله صلى الله عليه وسلم أيعذب الناس في قبورهم فقال رسول الله صلى الله عليه وسلم: "عائذا بالله من ذلك" ثم ركب رسول الله صلى الله عليه وسلم ذات غداة مركبا فخسفت الشمس فرجع ضحى فمر بين ظهراني الحجر ثم قام يصلى وقام الناس وراءه فقام قياما طويلا ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فسجد ثم قام قياما.
ـــــــ.
2/445 - تكعكعت أي تأخرت إني رأيت الجنة هي رؤية عين على حقيقتها قال الشيخ تاج الدين بن عطاء الله: الأنبياء يطالعون بحقائق الأشياء والأولياء يطالعون بمثالها قال: ويكفرن العشير هو الزوج قال بن عبد البر: كذا رواه يحيى ويكفرن بالواو ولم يرو ذلك من رواة الموطأ غيره والمحفوظ عن مالك من رواية سائر الرواة بغير واو قال الحافظ بن حجر: اتفقوا على أن الواو غلط من يحيى.
ـــــــ
1 في نسخة والله ما من الخ اهـ.
2 في نسخة نجلت الشمس اهـ مصححه.

(1/169)

طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع ثم سجد ثم انصرف فقال: ما شاء الله أن يقول ثم أمرهم أن يتعوذوا من عذاب القبر.

(1/170)

باب ماجاء في صلاة الكسوف
...
"2 - باب ما جاء في صلاة الخسوف".
447 - حدثني يحيى عن مالك عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر الصديق أنها قالت: أتيت عائشة زوج النبي صلى الله عليه وسلم حين خسفت الشمس فإذا الناس قيام يصلون وإذا هي قائمة تصلي فقلت ما للناس فأشارت بيدها نحو السماء وقالت سبحان الله فقلت آية فأشارت برأسها أن نعم قالت فقمت حتى تجلاني الغشي وجعلت أصب فوق رأسي الماء فحمد الله رسول الله صلى الله عليه وسلم وأثنى عليه ثم قال: "ما من شيء كنت لم أره إلا قد رأيته في مقامي هذا حتى الجنة والنار ولقد أوحي إلي أنكم تفتنون في القبور مثل أو قريبا من فتنة الدجال" لا أدري أيتهما قالت أسماء "يؤتى أحدكم فيقال له: ما علمك بهذا الرجل فأما المؤمن أو الموقن" لا أدري أي ذلك قالت أسماء "فيقول هو محمد رسول الله جاءنا بالبينات والهدى فأجبنا وآمنا واتبعنا فيقال له: نم صالحا قد علمنا إن كنت لمؤمنا وأما المنافق أو المرتاب" لا أدري أيتهما قالت أسماء: "فيقول لا أدري سمعت الناس يقولون: شيئا فقلته" .
ـــــــ.
4/447 - عن فاطمة بنت المنذر هي زوجة هشام وبنت عمه عن أسماء بنت أبي بكر هي جدة هشام وفاطمة جميعا آية بالرفع أي هذه آية فقمت حتى تجلاني بمثناة وجيم ولام مشددة أي غطاني الغشي هو بفتح الغين وسكون الشين وتخفيف الياء وروي بكسر الشين وتشديد الياء وهما بمعنى قال بن بطال الغشي: مرض يعرض من طول التعب والوقوف وهو ضرب من الاغماء إلا أنه دونه رأيته بضم الهمزة حتى الجنة والنار ضبط بالحركات الثلاث فيهما ولقد أوحى إلي أنكم تفتنون في القبور قال الباجي: بيان أنه أعلم بذلك في ذلك الوقت قال: والفتنة الاختبار وليس الاختبار في القبر بمنزلة التكليف والعبادة وإنما معناه إظهار العمل وإعلام المآل والعاقبة كاختبار الحساب انتهى والحديث مطلق وبين في رواية أخرى أن المؤمن يفتن سبعا والمنافق أربعين صباحا مثل أو قريبا من فتنة الدجال كذا ورد بترك التنوين في الأول وإثباته في الثاني قال بن مالك: وتوجيهه أن أصله مثل فتنة الدجال أو قريبا من فتنة الدجال فحذف ما أضيف إليه مثل وترك على هيئته قبل الحذفة له لدلالة ما بعده عليه قال الكرماني: وجه الشبه بين الفتنتين الشدة والهول والهموم لا أدري أيتهما قالت: أسماء جملة معترضة بين بها الراوي أن الشك منه هل قالت: أسماء مثل أو قالت: قريبا قال بن عبد البر: وفيه أنهم كانوا يراعون الألفاظ في الحديث المسند ما علمك بهذا الرجل قال القاضي عياض: قيل: يحتمل أنه مثل للميت في قبره والأظهر أنه سمي له نم صالحا قال القاضي: أي لا روع عليك مما تروع به الكفرة من العرض على النار أو غيرهم من عذاب القبر إن كنت لمؤمنا بالكسر وهي المخففة من الثقيلة واللام هي الفارقة.

(1/170)


كتاب الاستسقاء

تنوير الحوالك شرح موطأ مالك

كتاب الاستسقاء
باب العمل في الاستسقاء
...
"13 - كتاب الاستسقاء".
"1 - باب العمل في الاستسقاء".
448- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن عمرو بن حزم أنه سمع عباد بن تميم يقول سمعت عبد الله بن زيد المازني يقول: خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة.
وسئل مالك عن صلاة الاستسقاء كم هي فقال: ركعتان ولكن يبدأ الإمام بالصلاة قبل الخطبة فيصلي ركعتين ثم يخطب قائما ويدعو ويستقبل القبلة ويحول رداءه حين يستقبل القبلة ويجهر في الركعتين بالقراءة وإذا حول رداءه جعل الذي على يمينه على شماله والذي على شماله على يمينه ويحول الناس أرديتهم إذا حول الإمام رداءه ويستقبلون القبلة وهم قعود.
ـــــــ.
كتاب الاستسقاء.
448/1- خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى زاد بن عيينة عن عبد الله بن أبي بكر وصلى ركعتين وحول رداءه ذكر الواقدي أن طول ردائه صلى الله عليه وسلم كان ستة أذرع في ثلاثة أذرع.

(1/171)

باب ماجاء في الأستسقاء
...
"2 - باب ما جاء في الاستسقاء".
449- حدثني يحيى عن مالك عن يحيى بن سعيد عن عمرو بن شعيب: أن رسول الله صلى الله عليه وسلم كان إذا استسقى قال: "اللهم اسق عبادك وبهيمتك وانشر رحمتك وأحي بلدك الميت" .
450- وحدثني عن مالك عن شريك بن عبد الله بن أبي نمر عن أنس بن مالك أنه قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله هلكت المواشي وتقطعت السبل فادع الله فدعا رسول الله صلى الله عليه وسلم فمطرنا من الجمعة إلى الجمعة قال: فجاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله تهدمت البيوت وانقطعت السبل وهلكت المواشي فقال رسول الله صلى الله عليه وسلم: "اللهم
ـــــــ.
2/449- عن يحيى بن سعيد عن عمرو بن شعيب أن رسول الله صلى الله عليه وسلم كان إذا استسقى الحديث قال بن عبد البر: هكذا رواه مالك وجماعة عن يحيى مرسلا ورواه آخرون عن يحيى عن عمرو بن شعيب عن أبيه عن جده مسندا منهم سفيان النووي قلت: أخرجه أبو داود من طريقه.
3/450- وتقطعت السبل قيل: المراد أن الإبل ضعفت لقلة القوت عن السفر أو لكونها لا تجد في طريقها من الكلأ ما يقيم أودها وقيل: المراد نفاد ما عند الناس من الطعام أو قلته فلا يجدون ما يحملونه إلى الأسواق والأكام بكسر الهمزة وقد تفتح وتمد جمع أكمة بفتحات وهي دون الجبل وأعلى من الرابية وبطون الأودية المارد بها ما يتحصل فيه الماء لينتفع به قالوا: ولم يمسع أفعلة جمع فاعل إلا أودية جمع واد فانجابت عن المدينة انجياب الثوب قال الباجي: قال بن قاسم قال مالك: معناه تدورت عن المدينة كما يدور جيب القميص وقال بن وهب يعني تقطعت عن المدينة كانقطاع الثوب الخلق.

(1/171)

"3 - باب الاستمطار بالنجوم".
451- حدثني يحيى عن مالك عن صالح بن كيسان عن عبيد الله بن عبد الله بن عتبة بن مسعود عن زيد بن خالد الجهني أنه قال: صلى لنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية على إثر سماء كانت من الليل فلما انصرف أقبل على الناس فقال: "أتدرون ماذا قال ربكم" قالوا: الله ورسوله أعلم قال قال: "أصبح من عبادي مؤمن بي وكافر بي فأما من قال: مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال: مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب" .
452- وحدثني عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان يقول: "إذا أنشأت بحرية ثم تشاءمت فتلك عين غديقة" .
000- وحدثني عن مالك أنه بلغه أن أبا هريرة كان يقول: إذا أصبح وقد مطر الناس مطرنا بنوء الفتح ثم يتلو هذه الآية: {مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلا مُرْسِلَ لَهُ مِنْ بَعْدِهِ} [فاطر: 2].
ـــــــ.
451/4- بالحديبية بتخفيف الياء على إثر سماء أي مطر.
452/5- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان يقول إذا أنشأت الحديث قال بن عبد البر: هذا الحديث لا أعرفه بوجه من الوجوه في غير الموطأ إلا ما ذكره الشافعي في الأم عن إبراهيم بن محمد بن أبي يحيى عن إسحاق بن عبد الله أن النبي صلى الله عليه وسلم قال: "إذا أنشأت بحرية ثم استحالت شامية فهو أمطر لها" إذا أنشأت بحرية أي ظهرت سحابة من ناحية البحر ثم تشاءمت أي أخذت نحو الشام فتلك عين غديقة بالتنوين فيهما أي ماء كثير يقول فتلك سحابة يكون ماؤها غدقا وغديقة تصغير غدقة قال الباجي: العين مطر أيام لا يقلع وأهل بلدنا يروون غديقة على التصغير وقد حدثنا به أبو عبد الله الصوري الحافظ وضبطه لي بخط يده بفتح الغين وهكذا حدثني به عبد الغني الحافظ عن حمزة بن محمد الكناني الحافظ وقال: سحنون معنى ذلك أنها بمنزلة ما يفور من العين.

(1/172)


كتاب القبلة

تنوير الحوالك شرح موطأ مالك

كتاب القبلة
باب النهي عن استقبال القبلة والإنسان على حاجته
...
"14 - كتاب القبلة".
"1 - باب النهي عن استقبال القبلة والإنسان على حاجته".
453 - حدثني يحيى عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن رافع بن.
ـــــــ.
كتاب القبلة.
453/1- مولى لآل الشفاء في رواية مولى الشفاء وهي بنت عبد الله بن عبد شمس بن خالد صحابية.

(1/172)

"2 - باب الرخصة في استقبال القبلة لبول أو غائط".
455- حدثني يحيى عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن عمه واسع بن حبان عن عبد الله بن عمر أنه كان يقول: إن أناسا يقولون: إذا قعدت على حاجتك فلا تستقبل القبلة ولا بيت المقدس قال عبد الله: لقد ارتقيت على ظهر بيت لنا فرأيت رسول الله صلى الله عليه وسلم على لبنتين مستقبل بيت المقدس لحاجته ثم قال: لعلك من الذين يصلون على أوراكهم قال قلت: لا أدري والله قال مالك: يعني الذي يسجد ولا يرتفع على الأرض يسجد وهو لاصق بالأرض.
ـــــــ.
455/3 - عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن عمه واسع الثلاثة تابعيون لكن قيل: إن لواسع رؤية فذكر لذلك في الصحابة وحبان بفتح المهملة وبالموحدة لقد ارتقيت على ظهر بيت لنا في رواية للبخاري ومسلم على ظهر بيت أختي حفصة زاد البيهقي في روايته فحانت مني التفاتة على لبنتين بفتح اللام وكسر الموحدة وفتح النون تثنية لبنة وهي ما يصنع من الطين أو غيره للبناء قبل أن يحرق ثم قال: لعلك الخطاب لواسع.

(1/173)

"3 - باب النهي عن البصاق في القبلة".
456- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم رأى بصاقا في جدار القبلة فحكه ثم أقبل على الناس فقال: "إذا كان أحدكم يصلي فلا يبصق قبل وجهه فإن الله تبارك وتعالى قبل وجهه إذا صلى" .
457- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم رأى في جدار القبلة بصاقا أو مخاطا أو نخامة فحكه.
ـــــــ.
456/4 - فإن الله قبل وجهه إذا صلى قال بن عبد البر: هو كلام على التعظيم لشأن القبلة وإكرامها.
457/5 - بصاقا أو مخاطا أو نخامة الأول من الفم والثاني من الأنف والثالث من الحلق.

(1/173)

باب ماجاء في القبلة
...
"4 - باب ما جاء في القبلة".
458- حدثني يحيى عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أنه قال: بينما الناس بقباء في صلاة الصبح إذ جاءهم آت فقال: إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة قرآن وقد أمر أن يستقبل الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة.
459- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال: صلى رسول الله صلى الله عليه وسلم بعد أن قدم المدينة ستة عشر شهرا نحو بيت المقدس ثم حولت القبلة قبل بدر بشهرين.
460- حدثني عن مالك عن نافع أن عمر بن الخطاب: قال: ما بين المشرق والمغرب قبلة إذا توجه قبل البيت.
ـــــــ.
458/6- عن عبد الله بن دينار عن عبد الله بن عمر قال بن عبد البر: كذا رواه جماعة الرواة إلا عبد العزيز بن يحيى فإنه رواه عن مالك عن نافع عن بن عمر والصحيح ما في الموطأ إذ جاءهم آت هو عباد بن بشر وقيل: عباد بن نهيك.
459/7- عن يحيى بن سعيد عن سعيد بن المسيب قال صلى الحديث قال بن البر هكذا هو في الموطأ مرسلا ورواه محمد بن خالد بن عتبة عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة مسندا.

(1/174)

باب ماجاء في مسجد النبي صلى الله عليه وسلم
...
"5 - باب ما جاء في مسجد النبي صلى الله عليه وسلم".
461- حدثني يحيى عن مالك عن زيد بن رباح وعبيد الله بن أبي عبد الله عن أبي عبد الله سلمان الأغر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "صلاة في مسجدي هذا خير من ألف صلاة فيما سواه إلا المسجد الحرام" .
462- وحدثني عن مالك عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي.
ـــــــ.
461/9- صلاة في مسجدي هذا هو خاص بما كان مسجدا في زمنه دون ما زيد بعده بخلاف مسجد الحرام فإنه يشمل كل الحرم قاله النووي خير من ألف صلاة فيما سواه قال الباجي: يريد أنها أكثر ثوابا إلا المسجد الحرام بالنصب على الاستثناء وروى بالجر على أن الصفة بمعنى غير واختلف في معناه فقيل: المراد أن الصلاة فيه أفضل من مسجده وقيل: المعنى فإن الصلاة في مسجده صلى الله عليه وسلم تفضله بأقل من ألف وقال الباجي: الذي يقتضيه الاستثناء أن المسجد الحرام حكمه خارج عن أحكام سائر المواطن في الفضيلة المذكورة ولا نعلم حكمه من هذا الخبر فيصح أن تكون الصلاة فيه أفضل من مسجده أو دونه أو مساوية.
462/10- عن أبي هريرة أو عن أبي سعيد الخدري قال بن عبد البر: هكذا رواه رواة الموطأ على الشك إلا معن بن عيسى وروح بن عبادة فإنهما قالا فيه عن أبي هريرة وأبي سعيد جميعا على الجمع لا على الشك ورواه عبد الرحمن بن مهدي عن مالك فقال: عن أبي هريرة وحده ولم يذكر أبا سعيد وكذا رواه حفص بن عاصم عن أبي هريرة وحده.

(1/174)

هريرة أو عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: "ما بين بيتي ومنبري روضة من رياض الجنة ومنبري على حوضي" .
463- وحدثني عن مالك عن عبد الله بن أبي بكر عن عباد بن تميم عن عبد الله بن زيد المازني أن رسول الله صلى الله عليه وسلم قال: "ما بين بيتي1 ومنبري روضة من رياض الجنة" .
ـــــــ.
463/12- ما بين بيتي ومنبري قال النووي: قال الطبري في المراد ببيتي هنا قولان أحدهما القبر لأنه روي ما بين قبري والثاني بيت سكناه على ظاهره وهما متقاربان لأن قبره في بيته قال بن حجر: وعلى الأول المراد بالبيت في قوله بيتي أحد بيوته لا كلها وهو بيت عائشة الذي صار فيه قبره وقد رواه الطبراني في الأوسط بلفظ ما بين المنبر وبيت عائشة ورواية ما بين قبري ومنبري أخرجها الطبراني من حديث بن عمر والبزار من حديث سعد بن أبي وقاص قال: ونقل بن زبالة أن ذرع ما بين المنبر والبيت الذي فيه القبر الآن ثلاث وخمسون ذراعا وقيل: أربع وخمسون وسدس وقيل: خمسون إلا ثلثي ذراع قال: وهو الآن كذلك فكأنه نقص لما أدخل من الحجرة في الجدار روضة من رياض الجنة قال النووي: ذكروا في معناه قولين أحدهما أن ذلك الموضع بعينه ينقل إلى الجنة والثاني أن العبادة فيه تؤدي إلى الجنة قلت: روى الزبير بن بكار في أخبار المدينة من حديث سعد بن أبي وقاص مرفوعا ما بين مسجدي إلى المصلى روضة من رياض الجنة ومنبري على حوضي قال القاضي عياض: قال: أكثر العلماء المراد منبره بعينه الذي كان في الدنيا ينتقل يوم القيامة فينصب على الحوص قال: وهذا هو الأظهر وأنكر كثير منهم غيره وقيل: معناه إن قصد منبره والحضور عنده لملازمة الأعمال الصالحة يورد صاحبه الحوض ويقتضي شربه منه.
ـــــــ
1 في نسخة بيتي بدل قبري اهـ مصححه.

(1/175)

"6 - باب ما جاء في خروج النساء إلى المساجد".
464- حدثني يحيى عن مالك أنه بلغه عن عبد الله بن عمر أنه قال قال رسول الله صلى الله عليه وسلم: "لا تمنعوا إماء الله مساجد الله" .
465- وحدثني عن مالك أنه بلغه عن بسر بن سعيد أن رسول الله صلى الله عليه وسلم قال: "إذا شهدت إحداكن صلاة العشاء فلا تمسن طيبا" .
ـــــــ.
464/12- مالك أنه بلغه عن عبد الله بن عمر أنه قال: قال رسول الله صلى الله عليه وسلم "لا تمنعوا إماء الله مساجد الله" وصله البخاري من طريق أبي شامة عن عبيد الله بن عمر عن نافع عن بن عمر.
465/13- مالك أنه بلغه عن بسر بن سعيد أن رسول الله صلى الله عليه وسلم قال: "إذا شهدت إحداكن صلاة العشاء فلا تمسن طيباً" وصله مسلم من طريق بن وهب عن مخرمة بن بكير عن أبيه عن بسر بن سعيد عن زينب الثقفية امرأة عبد الله بن مسعود به ووصله هو والنسائي من طرق عن بكير به ووصله النسائي أيضا من طريق زياد بن سعد عن الزهري عن بسر بن سعيد عن زينب به ورواه أبو علقمة الفروي عن يزيد بن خصيفة عن بسر بن سعيد عن أبي هريرة به أسنده بن عبد البر من طريقه وقال: إنه خطأ وقال المزي في الأطراف: رواه يعقوب.

(1/175)

466- وحدثني عن مالك عن يحيى بن سعيد عن عاتكة بنت زيد بن عمرو بن نفيل امرأة عمر بن الخطاب: أنها كانت تستأذن عمر بن الخطاب إلى المسجد فيسكت فتقول والله لأخرجن إلا أن تمنعني فلا يمنعها.
467- وحدثني عن مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: لو أدرك رسول الله صلى الله عليه وسلم ما أحدث النساء لمنعهن المساجد كما منعه نساء بني إسرائيل قال يحيى: بن سعيد فقلت لعمرة أو منع نساء بني إسرائيل المساجد قالت نعم.
ـــــــ.
الدورقي عن بن علية عن عبد الرحمن إسحاق عن محمد بن عبد الله بن عمرو بن هشام عن بكير بن الأشج عن بسر بن سعيد عن زيد بن خالد الجهني.
467/15- لو أدرك رسول الله صلى الله عليه وسلم ما أحدث النساء قال الباجي: تعني الطيب والتجمل وقلة التستر وتسرع كثير منهن إلى المناكر لمنعهن المساجد كما منعه نساء بني إسرائيل قال الباجي: يحتمل أن يكون في شريعة بني إسرائيل منع النساء من المساجد ويحتمل أنهن منعن بعد الإباحة لمثل هذا قلت: أخرج عبد الرزاق عن عائشة رضي الله عنها قالت: كن نساء بني إسرائيل يتخذن أرجلا من خشب يتشوفن للرجال في المساجد فحرم الله عليهن المساجد وسلطت عليهن الحيضة.

(1/176)


كتاب القرآن

تنوير الحوالك شرح موطأ مالك

كتاب القرآن
باب الأمر بالوضوء لمن مس القرآن
...
"15 - كتاب القرآن".
"1 - باب الأمر بالوضوء لمن مس القرآن".
468 - حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن حزم: أن في الكتاب الذي.
ـــــــ.
كتاب القرآن
468/1- عن عبد الله بن أبي بكر بن حزم أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم أن لا يمس القرآن إلا طاهر قال الباجي: هذا أصل في كتابة العلم وتحصينه في الكتب وقال بن عبد البر: لا خلاف عن مالك في إرسال هذا الحديث وقد روي مسندا من وجه صالح وهو كتاب مشهور عند أهل السير معروف عند أهل العلم معرفة يستغنى بها في شهرتها عن الإسناد لأنه أشبه التواتر في مجيئه لتلقي الناس له بالقبول قلت: أخرج البيهقي في دلائل النبوة من طريق بن إسحاق قال: حدثني عبد الله بن أبي بكر عن أبيه أبي بكر بن محمد بن عمرو بن حزم قال: هذا كتاب رسول الله صلى الله عليه وسلم عندنا الذي كتبه لعمرو بن حزم حين بعثه إلى اليمن يفقه أهلها ويعلمهم السنة ويأخذ صدقاتهم فكتب له كتابا وعهدا وأمره فيهم أمره فكتب بسم الله الرحمن الرحيم: {يَا أَيُّهَا الَّذِينَ آمَنُوا أَوْفُوا بِالْعُقُودِ} عهدا من رسول الله صلى الله عليه وسلم لعمرو بن حزم حين بعثه إلى اليمن أمره بتقوى الله في أمره كله فـ {إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ} وأمره أن يأخذ الحق كما أمره أن يبشر الناس بالخير ويأمرهم به ويعلم الناس القرآن ويفقههم فيه وينهى الناس فلا يمس أحد القرآن إلا وهو طاهر يخبر الناس بالذي لهم والذي عليهم ويلين لهم في الحق ويشتد عليهم في الظلم فإن الله كره الظلم ونهى عنه وقال:

(1/176)

كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم أن لا يمس القرآن إلا طاهر قال مالك: ولا يحمل أحد المصحف بعلاقته ولا على وسادة إلا وهو طاهر ولو جاز ذلك لحمل في خبيئته ولم يكره ذلك لأن يكون في يدي الذي يحمله شيء يدنس به المصحف ولكن إنما كره ذلك لمن يحمله وهو غير طاهر إكراما للقرآن وتعظيما له قال مالك: أحسن ما سمعت في هذه الآية: {لا يَمَسُّهُ إلا الْمُطَهَّرُونَ} 1 إنما هي بمنزلة هذه الآية التي في: {عَبَسَ وَتَوَلَّى} قول الله تبارك وتعالى: {كَلَّا إِنَّهَا تَذْكِرَةٌ} [11] {فَمَنْ شَاءَ ذَكَرَهُ} [ 55] {فِي صُحُفٍ مُكَرَّمَةٍ} [13] {مَرْفُوعَةٍ مُطَهَّرَةٍ} [ 14] {بِأَيْدِي سَفَرَةٍ} [ 15] {كِرَامٍ بَرَرَةٍ} [16]2.
ـــــــ.
{إلا لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ} ويبشر الناس بالجنة وبعملها وينذر الناس النار وعملها ويستألف الناس حي يفقهوا في الدين ويعلم الناس معالم الحج وسننه وفرائضه وينهى الناس أن يصلي الرجل في ثوب واحد صغر إلا أن يكون واسعا فيخالف بين طرفيه على عاتقيه وينهى أن يحتبي الرجل في ثوب واحد ويفضي إلى السماء بفرجه ولا يعقص شعر رأسه إذا عفا في قفاه وينهى الناس إن كان بينهم هيج أن يدعوا إلى القبائل والعشائر وليكن دعاؤهم إلى الله وحده لا شريك له فمن لم يدع إلى الله ودعا إلى العشائر والقبائل فليعطفوا فيه بالسيف حتى يكون دعاؤهم إلى الله وحده لا شريك له ويأمر الناس باسباغ الوضوء وجوههم وأيديهم إلى المرافق وأرجلهم إلى الكعبين وإن يمسحوا رؤوسهم كما أمرهم الله وأمره بالصلاة لوقتها وإتمام الركوع والخشوع وإن يغلس بالصبح ويهجر بالهاجرة حتى تميل الشمس وصلاة العصر والشمس في الأرض مدبرة والمغرب حين يقبل الليل لا تؤخر حتى تبدو النجوم في السماء والعشاء أول الليل وأمرهم السعي إلى الجمعة إذا نودي بها والغسل عند الرواج إليها وأمره أن يأخذ من الغنائم خمس الله وما كتب على المؤمنين في الصدقة من العقار فيما سقت السماء العشر وفيما سقت القرب نصف العشر وفي كل عشر من الإبل شاتان وفي كل عشرين أربع وفي كل ثلاثين من البقر تبيع أو تبيعة جذع أو جذعة وفي كل أربعين من الغنم سائمة شاة فانها فريضة الله التي افترض على المؤمنين في الصدقة فمن زاد فهو خير له وأنه من أسلم من يهودي أو نصراني إسلاما خالصا من نفسه فدان دين الإسلام فإنه من المؤمنين له مالهم وعليه ما عليهم ومن كان على نصرانية أو يهودية فإنه لا يغير عنها وعلى كل حالم ذكر أو أنثى حر أو عبد دينار واف أو عرضه من الثياب فمن أدى ذلك فإن له ذمة الله وذمة رسوله ومن منع ذلك فإنه عدو الله ورسوله والمؤمنين جميعا صلوا الله على محمد والسلام عليه ورحمة الله وبركاته قال البيهقي: وقد روى سلمان بن داود عن الزهري عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده هذا الحديث موصولا بزيادات كثيرة في الزكوات والديات وغير ذلك ونقصان عن بعض ما ذكرناه قلت: وسأسوقه في كتاب العقول.
ـــــــ
1 سورة الواقعة الآية:79.
2 سورة عبس الآيات: 12, 16.

(1/177)

"2 - باب الرخصة في قراءة القرآن على غير وضوء".
469- حدثني يحيى عن مالك عن أيوب بن أبي تميمة السختياني.
عن محمد بن سيرين: أن عمر بن الخطاب كان في قوم وهم يقرؤون القرآن فذهب لحاجته ثم.

(1/177)

رجع وهو يقرأ القرآن فقال له رجل: يا أمير المؤمنين أتقرأ القرآن ولست على وضوء فقال له عمر: من أفتاك بهذا أمسيلمة.

(1/178)

باب ماجاء في تحزيب القرآن
...
"3 - باب ما جاء في تحزيب القرآن".
470- حدثني يحيى عن مالك عن داود بن الحصين عن الأعرج عن عبد الرحمن بن عبد القارىء أن عمر بن الخطاب: قال: من فاته حزبه من الليل فقرأه حين تزول الشمس إلى صلاة الظهر فإنه لم يفته أو كأنه أدركه.
471- وحدثني عن مالك عن يحيى بن سعيد أنه قال: كنت أنا ومحمد بن يحيى بن حبان جالسين فدعا محمد رجلا فقال: أخبرني بالذي سمعت من أبيك فقال الرجل: أخبرني أبي: أنه أتى زيد بن ثابت فقال له: كيف ترى في قراءة القرآن في سبع فقال زيد حسن: ولأن أقرأه في نصف أو عشر أحب إلى وسلني لم ذاك قال: فإني أسألك قال زيد: لكي أتدبره وأقف عليه.
ـــــــ.
470/1- من فاته حزبه من الليل فقرأه حين تزول الشمس إى صلاة الظهر قال بن عبد البر: هكذا هذا الحديث في الموطأ وهو وهم من داود لأن المحفوظ من حديث بن شهاب عن السائب بن يزيد وعبيد الله بن عبد الله عن عبد الرحمن بن عبد القارئ عن عمر من نام عن حزبه فقرأه ما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل ومن أصحاب بن شهاب من رفعه عنه بسنده عن عمر عن النبي صلى الله عليه وسلم قال: وهذا أولى بالصواب من حديث داود حين جعله من زوال الشمس إلى صلاة الظهر لأن ذلك وقت ضيق قد لا يسع الحزب ولأن بن شهاب أتقن حفظا وأثبت نقلا قلت: أخرجه مسلم والأربعة من طريق يونس عن بن شهاب به مرفوعا.

(1/178)

"4 - باب ما جاء في القرآن".
472- حدثني يحيى عن مالك عن بن شهاب عن عروة بن الزبير عن عبد الرحمن بن عبد القارىء أنه قال: سمعت عمر بن الخطاب يقول: سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها وكان رسول الله صلى الله عليه وسلم أقرأنيها فكدت أن أعجل عليه ثم أمهلته حتى انصرف ثم لببته بردائه فجئت به رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني سمعت هذا يقرأ سورة الفرقان على غير ما أقرأتنيها فقال: رسول الله صلى الله عليه وسلم: "أرسله" ثم قال: "اقرأ يا هشام" فقرأ القراءة التي سمعته يقرأ فقال رسول الله صلى الله عليه وسلم: "هكذا أنزلت" ثم قال لي: "اقرأ" فقرأتها فقال: "هكذا أنزلت إن هذا القرآن أنزل على سبعة أحرف فاقرؤوا ما تيسر منه" .
ـــــــ.
472/5- ثم لببته بردائه بتشديد الباء الأولى أخذت بمجامع ردائه في عنقه وجررته به مأخوذ من اللبة بفتح اللام لأنه يقبض عليها إن هذا القرآن أنزل على سبعة أحرف اختلف العلماء في المراد بسبعة أحرف على نحو أربعين قولا سقتها في كتابي الإتقان وأرجحها عندي قول من قال: إن هذا من المتشابه الذي لا يدري تأويله فإن الحديث كالقرآن منه المحكم والمتشابه.

(1/178)

"5 باب ما جاء في سجود القرآن".
478- حدثني يحيى عن مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن: أن أبا هريرة قرأ لهم: {إِذَا السَّمَاءُ انْشَقَّتْ} [سورة الانشقاق الآية:1] فسجد فيها فلما انصرف أخبرهم أن رسول الله صلى الله عليه وسلم سجد فيها.
ـــــــ.
478/12 - عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن قال بن عبد البر: لم يختلف فيه عن مالك إلا أن رجلا من أهل الإسكندرية رواه عن بن بكير عن مالك عن الزهري وعبد الله بن يزيد جميعا عن أبي سلمة وذكر الزهري فيه خطأ عن مالك لا يصح.

(1/181)

479- وحدثني عن مالك عن نافع مولى بن عمر أن رجلا من أهل مصر أخبره أن عمر بن الخطاب: قرأ سورة الحج فسجد فيها سجدتين ثم قال إن هذه السورة فضلت بسجدتين.
480- وحدثني عن مالك عن عبد الله بن دينار أنه قال: رأيت عبد الله بن عمر يسجد في سورة الحج سجدتين.
481- وحدثني عن مالك عن بن شهاب عن الأعرج: أن عمر بن الخطاب قرأ بـ {وَالنَّجْمِ إِذَا هَوَى} [النجم:1] فسجد فيها ثم قام فقرأ بسورة أخرى.
482- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن عمر بن الخطاب قرأ سجدة وهو على المنبر يوم الجمعة فنزل فسجد وسجد الناس معه ثم قرأها يوم الجمعة الأخرى فتهيأ الناس للسجود فقال على رسلكم إن الله لم يكتبها علينا إلا إن نشاء فلم يسجد ومنعهم أن يسجدوا.
قال مالك: ليس العمل علي أن ينزل الإمام إذا قرأ السجدة على المنبر فيسجد.
قال مالك: الأمر عندنا أن عزائم سجود القرآن إحدى عشرة سجدة ليس في المفصل منها شيء.
قال مالك: لا ينبغي لأحد يقرأ من سجود القرآن شيئا بعد صلاة الصبح ولا بعد صلاة العصر وذلك أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد الصبح حتى تطلع الشمس وعن الصلاة بعد العصر حتى تغرب الشمس والسجدة من الصلاة فلا ينبغي لأحد أن يقرأ سجدة في تينك الساعتين.
سئل مالك عمن قرأ سجدة وامرأة حائض تسمع هل لها أن تسجد قال مالك: لا يسجد الرجل ولا المرأة إلا وهما طاهران وسئل عن امرأة قرأت سجدة ورجل معها يسمع أعليه أن يسجد معها قال مالك: ليس عليه أن يسجد معها إنما تجب السجدة على القوم يكونون مع الرجل فيأتمون به فيقرأ السجدة فيسجدون معه وليس على من سمع سجدة من إنسان يقرؤها ليس له بإمام أن يسجد تلك السجدة.

(1/182)

باب ما جاء في قراءة{قل هو الله احد} و {تبارك الذي بيده الملك}
...
"6- باب ما جاء في قراءة: {قُلْ هُوَ اللَّهُ أَحَدٌ} [1] و {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ} [1]".
483- حدثني يحيى عن مالك عن عبد الرحمن بن عبد الله بن أبي صعصعة عن أبيه عن أبي سعيد الخدري: أنه سمع رجلا يقرأ: {قُلْ هُوَ اللَّهُ أَحَدٌ} [1] يرددها فلما.
ـــــــ.
473/17- عن عبد الرحمن بن عبد الله بن أبي صعصعة عن أبيه قال الحافظ بن حجر: هذا هو المحفوظ ورواه جماعة عن مالك فقالوا: عن عبد الله بن عبد الرحمن عن أبيه أخرجه النسائي والإسماعيلي والدارقطني وقالوا: ان الصواب الأول انه سمع رجلا يقرأ هو قتادة بن النعمان أخو أبي سعد لأمه كما صرح به في رواية في مسند أحمد يتقالها بتشديد اللام أي يعتقد انها قليلة إنها لتعدل ثلث القرآن ذهب جماعة إلا أن هذا ونحوه من المتشابه الذي لا يدرى تأويله وإلى ذلك نحا أحمد بن حنبل وإسحاق بن راهويه وإياه أختار قال بن عبد البر: السكوت في هذه المسئلة أفضل من الكلام وأسلم.

(1/182)

أصبح غدا إلى رسول الله صلى الله عليه وسلم فذكر ذلك له وكأن الرجل يتقالها فقال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده إنها لتعدل ثلث القرآن" .
484- وحدثني عن مالك عن عبيد الله بن عبد الرحمن عن عبيد بن حنين مولى آل زيد بن الخطاب أنه قال سمعت أبا هريرة يقول: أقبلت مع رسول الله صلى الله عليه وسلم فسمع رجلا يقرأ: {قُلْ هُوَ اللَّهُ أَحَدٌ} [سورة الصمد الآية:1] فقال رسول الله صلى الله عليه وسلم: "وجبت" فسألته ماذا يا رسول الله فقال: "الجنة" فقال أبو هريرة: فأردت أن أذهب إليه فأبشره ثم فرقت أن يفوتني الغداء مع رسول الله صلى الله عليه وسلم فآثرت الغداء مع رسول الله صلى الله عليه وسلم ثم ذهبت إلى الرجل فوجدته قد ذهب.
485- وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف أنه أخبره: أن: {قُلْ هُوَ اللَّهُ أَحَدٌ} تعدل ثلث القرآن وإن: {تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ} [1]تجادل عن صاحبها.
ـــــــ.
474/18- عن عبيد الله بن عبد الرحمن عن عبيد بن حنين مولى آل زيد بن الخطاب الحديث قال الترمذي: فيه حسن صحيح غ لا نعرفه إلا من حديث مالك وقال بن عبد البر: عبيد الله بن عبد الرحمن هو بن السائب بن عمير مدني ثقة وقال فيه القعنبي ومطرف عبد الله والصواب الأول وقال محمد بن إسحاق والزبير بن بكار في عبيد بن حنين مولى الحكم بن أبي العاصي.
475/19- عن بن شهاب عن حميد بن عبد الرحمن بن عوف أنه أخبره أن قل هو الله أحد تعدل ثلث القرآن وإن تبارك الذي بيده الملك تجادل عن صاحبها قال بن عبد البر: حميد تابعي أحد الثقات الاثبات ومث لهذا لا يؤخذ بالرأي ولا بد أن يكون توقيفا وقد تقدمت الجملة الأولى في حديث أبي سعيد واما الثانية فأخرج الطبراني في الأوسط وابن مردويه عن أنس قال قال رسول الله صلى الله عليه وسلم: "سورة في القرآن خاصمت عن صاحبها حتى أدخلته الجنة تبارك الذي بيده الملك" وأخرج أحمد والأربعة والحاكم وصححه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "إن سورة من كتاب الله ما هي إلا ثلاثون آية شفعت لرجل حتى غفر له تبارك الذي بيده الملك" وأخرج عبد بن حميد والطبراني والحاكم عن بن عباس أنه قال لرجل اقرأ تبارك الذي بيده الملك فانها المنجية والمجادلة تجادل يوم القيامة عند ربها لقارئها وتطلب له أن ينجيه من عذاب النار وينجو بها صاحبها من عذاب القبر قال رسول الله صلى الله عليه وسلم: "لوددت أنها في قلب كل إنسا من أمتي" وأخرج سعد بن منصور عن عمرو بن مرة قال كان يقال إن من القرآن سورة تجادل عن صاحبها في القبر تكون ثلاثين آية فنظروا فوجدوها تبارك وفيه أحاديث أخر سقتها في التفسير المأثور وعرف من مجموعها أنها تجادل عنه في القبر وفي القيامة معا لتدفع عنه العذاب وتدخله الجنة.

(1/183)

"7 - باب ما جاء في ذكر الله تبارك وتعالى".
486- حدثني يحيى عن مالك عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي.
ـــــــ.
486/20 - كانت له عدل عشر رقاب قال الباجي: معناه أن ثوابها عتق عشر رقاب إلا أحد عمل أكثر من ذلك قال الباجي: إنما قال: هذا لئلا يظن السامع أن الزيادة على ذلك ممنوعة كتكرار العمل في الوضوء.

(1/183)

هريرة أن رسول الله صلى الله عليه وسلم قال: "من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد بأفضل مما جاء به إلا أحد عمل أكثر من ذلك" .
487- وحدثني عن مالك عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من قال سبحان الله وبحمده في يوم مائة مرة حطت عنه خطاياه وإن كانت مثل زبد البحر" .
488- وحدثني عن مالك عن أبي عبيد مولى سليمان بن عبد الملك عن عطاء بن يزيد الليثي عن أبي هريرة أنه قال: من سبح دبر كل صلاة ثلاثا وثلاثين وكبر ثلاثا وثلاثين وحمد ثلاثا وثلاثين وختم المائة بـ: "لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير" غفرت ذنوبه ولو كانت مثل زبد البحر.
489- وحدثني عن مالك عن عمارة بن صياد عن سعيد بن المسيب: أنه سمعه يقول في: {وَالْبَاقِيَاتُ الصَّالِحَاتُ} [سورة لكهف الآية: 46] إنها قول العبد: "الله أكبر وسبحان الله والحمد لله ولا إله إلا الله ولا حول ولا قوة إلا بالله".
490- وحدثني عن مالك عن زياد بن أبي زياد أنه قال قال أبو الدرداء: إلا أخبركم بخير.
ـــــــ.
487/21- حطت عنه خطاياه قال الباجي: يريد ان يكون في ذلك كفارة له كقوله تعالى: {إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ} 1.
488/22- عن أبي هريرة أنه قال من سبح دبر كل صلاة ثلاثا وثلاثين الحديث قال بن عبد البر: هكذا هو الحديث موقوف في الموطأ ومثله لا يدرك بالرأي وهو مرفوع صحيح عن النبي صلى الله عليه وسلم من وجوه كثير ثابتة من حديث أبي هريرة وعلي بن أبي طالب وعبد الله بن عمرو وكعب بن عجرة وغيرهم.
490/24- عن زياد بن أبي زياد قال قال أبو الدرداء إلا أخبركم بخير أعمالكم الحديث قال بن عبد البر: قد روي هذا الحديث مسندا من طرق جيدة عن أبي الدرداء عن النبي صلى الله عليه وسلم قلت: أخرجه الترمذي وابن ماجة من طريق عبد الله بن سعيد بن أبي هند عن زياد مولى بن عباس عن أبي بحرية عن أبي الدرداء مرفوعا به وأخرجه البيهقي في شعب الإيمان من حديث بن عمر مرفوعا أيضا قال الباجي: قوله ذكر الله يحتمل ذكره باللسان وذكره بالقلب وهو ذكره عند الأوامر بامتثالها وعند المعاصي باجتنابها قال زياد بن أبي زياد قال معاذ بن جبل ما عمل بن آدم من عمل أنجى له من عذاب الله من ذكر الله أخرجه بن عبد البر من طريق طاوس بن معاذ بن جبل مرفوعا وأخرجه بن أبي الدنيا والبيهقي في شعب الإيمان من طريق عبد الرحمن بن غنم عن معاذ بن جبل مرفوعا قال الباجي: وهو يحتمل الذكرين المشار إليهما آنفا.
ـــــــ
1 سورة هود الآية: 114.

(1/184)

أعمالكم وأرفعها في درجاتكم وأزكاها عند مليككم وخير لكم من إعطاء الذهب والورق وخير لكم من أن تلقوا عدوكم فتضربوا أعناقهم ويضربوا أعناقكم قالوا: بلى قال ذكر الله تعالى قال زياد بن أبي زياد وقال أبو عبد الرحمن معاذ بن جبل ما عمل بن آدم من عمل أنجى له من عذاب الله من ذكر الله.
491- وحدثني مالك عن نعيم بن عبد الله المجمر عن علي بن يحيى الزرقي عن أبيه عن رفاعة بن رافع أنه قال: كنا يوما نصلي وراء رسول الله صلى الله عليه وسلم فلما رفع رسول الله صلى الله عليه وسلم رأسه من الركعة وقال سمع الله لمن حمده قال رجل وراءه ربنا ولك الحمد حمدا كثيرا طيبا مباركا فيه فلما انصرف رسول الله صلى الله عليه وسلم قال: "من المتكلم آنفا" فقال الرجل أنا يا رسول الله فقال رسول الله صلى الله عليه وسلم: "لقد رأيت بضعة وثلاثين ملكا يبتدرونها أيهم يكتبهن أول أولا" .
ـــــــ.
491/25- قال رجل وراءه قال بن بشكوال هو رفاعة بن رافع راوي الحديث كما في رواية النسائي قال الحافظ بن حجر: وكثيرا ما يقع في الأحاديث إبهام اسم وهو راويها وذلك إما منه لقصد إخفاء عمله أو من بعض الرواة تصرفا منه ونسيانا ربنا ولك الحمد حمدا كثيرا طيبا مباركا فيه زاد النسائي كما يحب ربنا ويرضى من المتكلم آنفا يعني قبل هذا ولا يستعمل إلا فيما يقرب أيهم يكتبهن برفع أي الاستفهامية مبتدأ وما بعده خبر وقبله يقول مقدرا على حد قوله تعالى: {يُلْقُونَ أَقْلامَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ} 1 أول روي بالضم على البناء لقطعه عن الإضافة وبالنصب على الحال.
ـــــــ
1 سورة آل عمران الآية: 44.

(1/185)

"8 - باب ما جاء في الدعاء".
492- حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لكل نبي دعوة يدعو بها فأريد أن أختبئ دعوتي شفاعة لأمتي في الآخرة" .
493- وحدثني عن مالك عن يحيى بن سعيد أنه بلغه أن رسول الله صلى الله عليه وسلم كان يدعو.
ـــــــ.
492/26- عن أبي الزناد عن الأعرج عن أبي هريرة قال بن عبد البر: كذا روي هذا الحديث جماعة رواة الموطأ عن مالك بهدا الإسناد ورواه غير واحد عن أبي الزناد ورواه بن وهب عن مالك عن الزهري عن أبي سلمة عن أبي هريرة وهو غريب لكل نبي دعوة أي وعد الإجابة فيها قطعا بخلاف سائر دعواتهم فانهم دعوا بها على رجاء الإجابة من غير يقين ولا وعد.
493/27- عن يحيى بن سعيد أنه بلغه أن رسول الله صلى الله عليه وسلم كان يدعو فيقول اللهم فالق الاصباح الحديث قال بن عبد البر: لم تختلف الرواة عن مالك في إسناد هذا الحديث ولا في متنه وقد رواه أبو خالد الأحمر عن يحيى بن سعيد عن مسلم بن يسار قال كان من دعاء النبي صلى الله عليه وسلم فذكره ذكره بن أبي شيبة عن أبي خالد قال الباجي: ومعنى فالق الاصباح أ ي خلقه وابتدأه وأظهره وجاعل الليل سكنا أي يسكن فيه والشمس والقمر حسبانا أي يحسب بهما الأيام والشهور والأعوام قال وقوله في سبيلك يحتمل أن يريد به جهاد العدو وإن يريد سائر أعمال البر من تبليغ الرسالة وغيرها فإن ذلك كله في سبيل الله تعالى.

(1/185)

فيقول: "اللهم فالق الإصباح وجاعل الليل سكنا والشمس والقمر حسبانا اقض عني الدين وأغنني من الفقر وأمتعني بسمعي وبصري وقوتي في سبيلك" .
494- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يقل أحدكم إذا دعا اللهم اغفر لي" إن شئت اللهم ارحمني إن شئت ليعزم المسألة فإنه لا مكره له".
495- وحدثني عن مالك عن أبن شهاب عن أبي عبيد مولى بن أزهر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "يستجاب لأحدكم ما لم يعجل فيقول قد دعوت فلم يستجب لي" .
496- وحدثني عن مالك عن بن شهاب عن أبي عبد الله الأغر وعن أبي سلمة عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: "ينزل ربنا تبارك وتعالى كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر فيقول من يدعوني فأستجيب له من يسألني فأعطيه من يستغفرني فأغفر له" .
497- وحدثني عن مالك عن يحيى بن سعيد عن محمد بن إبراهيم بن الحارث التيمي.
ـــــــ.
494/28- ليعزم المسئلة أي يعري دعاءه وسؤاله من لفظ المشيئة.
495/29- يستجاب لأحدكم قال الباجي: يحتمل الاخبار عن وجوب وقوع الإجابة وعن جواز وقوعها.
496/30- عن بن شهاب عن أبي عبد الله الأغر وعن أبي سلمة قال بن عبد البر: من رواة الموطأ من لا يذكر أبا سلمة قال والحديث منقول من طرق متواترة ووجوه كثيرة عن النبي صلى الله عليه وسلم ينزل ربنا تبارك وتعالى كل ليلة هذا من المتشابه الذي يسكت عن الخوض فيه وإن كان لابد فأولى ما يقال فيه ما في رواية النسائي إن الله يمهل حتى يمضي شطر الليل ثم يأمر مناديا يقول هل من داع فيستجاب له فالمراد إذن نزول أمره أو الملك بأمره وذكر بن فورك أن بعض المشايخ ضبطه ينزل بضم أوله على حذف المفعول أي ينزل ملكا قال الباجي: وفي العتبية سألت مالكا عن الحديث الذي جاء في جنازة سعد بن معاذ في العرش فقال: لا تتحدثن به وما يدعو الإنسان إلى أن يحدث به وهو يرى ما فيه من التغرير وحديث إن الله خلق آدم على صورته وحديث الساق قال بن القاسم لا ينبغي لمن يتقي الله أن يحدث بمثل هذا قيل: له: والحديث الذي جاء إن الله تعالى ضحك فلم يره من هذا وأجازه وكذلك حديث التنزيل قال ويحتمل أن يفرق بينهما من وجهين أحدهما أن حديث التنزيل والضحك أحاديث صحاح لم يطعن في شيء منها وحديث اهتزاز العرش والصورة والساق ليست أسانيدها تبلغ في الصحة درجة حديث التنزيل والثاني أن التأويل في حديث التنزيل أقرب وأبين والعذر بسوء التأويل فيها أبعد انتهى حتى يبقى ثلث الليل الآخر برفع الآخر صفة ثلث من يدعوني فاستجيب له إلى أخره هو بنصب الأفعال المقترنة بالفاء.
497/31- عن محمد بن إبراهيم بن الحارث التيمي أن عائشة أم المؤمنين قالت: قال بن عبد البر: لم يختلف رواة الموطأ عن مالك في إرساله وهو مسند من حديث الأعرج عن أبي هريرة عن عائشة ومن حديث عروة عن عائشة من طرق صحاح ثابتة قلت: طريق الأعرج أخرجها مسلم وأبو داود والنسائي وابن ماجة من طريق عبد الله بن عمر عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة عن عائشة به لا أحصي ثناء عليك.

(1/186)

أن عائشة أم المؤمنين قالت: كنت نائمة إلى جنب رسول الله صلى الله عليه وسلم ففقدته من الليل فلمسته بيدي فوضعت يدي على قدميه وهو ساجد يقول: "أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وبك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك" .
498- وحدثني عن مالك عن زياد بن أبي زياد عن طلحة بن عبيد الله بن كريز أن رسول الله صلى الله عليه وسلم قال: "أفضل الدعاء دعاء يوم عرفة وأفضل ما قلت: أنا والنبيون من قبلي لا إله إلا الله وحده لا شريك له" .
499- وحدثني عن مالك عن أبي الزبير المكي عن طاوس اليماني عن عبد الله بن عباس: أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن يقول: "اللهم إني أعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات" .
500- وحدثني عن مالك عن أبي الزبير المكي عن طاوس اليماني عن عبد الله بن.
ـــــــ.
قال بن عبد البر: روينا عن مالك أنه قال فيه يقول وإن اجتهدت في الثناء عليك فلن أحصي نعمك ومننك وإحسانك.
498/32- عن طلحة بن عبيد الله بن كريز1 أن رسول الله صلى الله عليه وسلم قال قال بن عبد البر: لا خلاف عن مالك في إرسال هذا الحديث ولا أحفظه بهذا الإسناد مسندا من وجه يحتج به وقد جاء مسندا من حديث علي وابن عمرو قلت: وأبي هريرة أخرجه هو وحديث بن عمر والبيهقي في شعب الإيمان وأخرج حديث علي بن أبي شيبة وبقي بن مخلد والجندي في فضائل مكة أفضل الدعاء دعاء يوم عرفة قال الباجي: أي أعظمه ثوابا وأقربه إجابة وأفضل ما قلت: أنا والنبيون من قبلي لفظ حديث علي أكثر دعائي ودعاء الأنبياء قبلي بعرفة لا إله إلا الله وحده لا شريك له زاد في حديث أبي هريرة له الملك وله الحمد يحيي ويميت بيده الخير وهو على كل شيء قدير وكذا في حديث علي لكن ليس فيه بيده الخير وفي حديث بن عمرو لكن ليس فيه يحيى ويميت وفيه بيده الخير.
499/33- المسيح الدجال بفتح الميم وكسر المهملة الخفيفة آخره حاء مهملة سمي بذلك لأنه ممسوح العين اليمنى من فتنة المحيا هي ما يعرض للإنسان مدة حياته من الافتنان بالدنيا والشهوات والجهالات وأعظمها والعياذ بالله من أمر الخاتمة عند الموت والممات قال الباجي: هي فتنة القبر.
500/34- أنت نور السماوات والأرض قال النووي: قال العلماء: معناه منورهما أي خالق نورهما وقال أبو عبيد معناه بنورك يهتدي أهل السماوات والأرض وقيل: معناه مدير شمسها وقمرها ونجومها قيام السماوات والأرض هو بمعنى القيوم أي الذي لا يزول والقائم على كل شيء أي المدير أمر خلقه رب السماوات والأرض هو بمعنى السيد المطاع والمصلح والمالك أنت الحق أي المتحقق وجوده ووعدك
ـــــــ
1 بفتح الكاف وكسر الراء آخره زاي تابعي قال الشيخ ولي العراقي ووهم من ظنه أحد العشرة.

(1/187)

عباس: أن رسول الله صلى الله عليه وسلم كان إذا قام إلى الصلاة من جوف الليل يقول: "اللهم لك الحمد أنت نور السماوات والأرض ولك الحمد أنت قيام السماوات والأرض ولك الحمد أنت رب السماوات والأرض ومن فيهن أنت الحق وقولك الحق ووعدك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فأغفر لي ما قدمت وأخرت وأسررت وأعلنت أنت إلهي لا إله إلا أنت" .
501- وحدثني عن مالك عن عبد الله بن عبد الله بن جابر بن عتيك أنه قال: جاءنا عبد الله بن عمر في بني معاوية وهي قرية من قرى الأنصار فقال هل تدرون أين صلى رسول الله صلى الله عليه وسلم من مسجدكم هذا فقلت له نعم وأشرت له إلى ناحية منه فقال هل تدري ما الثلاث التي دعا بهن فيه فقلت نعم قال فأخبرني بهن فقلت دعا بأن لا يظهر عليهم عدوا من غيرهم ولا يهلكهم بالسنين فأعطيهما ودعا بأن لا يجعل بأسهم بينهم فمنعها قال صدقت قال بن عمر فلن يزال الهرج إلى يوم القيامة.
502- وحدثني عن مالك عن زيد بن اسلم: أنه كان يقول ما من داع يدعو إلا كان بين إحدى ثلاث إما أن يستجاب له وإما أن يدخر له وإما أن يكفر عنه.
ـــــــ.
الحق إلى آخره أي كله متحقق لا شك فيه ولقاؤك حق المراد به البعث على الصواب وقيل: الموت قال النووي: وهو باطل هنا لك أسلمت أي استسلمت وانقدت لأمرك ونهيك وبك آمنت أي صدقت بك وبكل ما أخبرت وامرت ونهيت وإليك أنبت أي أطعت ورجعت إلى عبادتك أي أقبلت عليها وقيل: معناه رجعت إليك في تدبيري أي فوضت غليك وبك خاصمت أي ما أعطيتني من البراهين والقوة خاصمت من عاند فيك وكفر بك وقمعته بالحجة والسيف وإليك حاكمت أي كل من جحد الحق حاكمته إليك وجعلتك الحاكم بيني وبيه لا غيرك مما كانت تحاكم اليه الجاهلية وغيرهم من صنم وكاهن ونار وشيطان فاغفر لي ما قدمت إلى آخره قال ذلك مع عصمته تواضعا وخضوعا وإشفاقا وإجلالا وليقتدى به في أصل الدعاء والخضوع وحسن التضرع.
501/35- عن عبد الله بن عبد الله بن جابر بن عتيك أنه قال جاءنا عبد الله بن عمر قال بن عبد البر: هكذا رواه يحيى وطائفة لم يجعلوا بين عبد الله شيخ مالك وبين بن عمر أحدا ومنهم من قال عن مالك عن عبد الله بن عبد الله بن جابر بن عتيك عن عتيك بن الحارث بن عتيك قال جاءنا عبد الله بن عمر وهي رواية بن القاسم ومنهم من قال مالك: عن عبد الله بن عبد الله بن جابر بن عتيك عن جابر بن عتيك قال جاءنا بن عمر وهي رواية القعنبي ومطرف قال ورواية يحيى أولى بالصواب إن شاء الله بأن لا يظهر عليهم عدوا من غيرهم أي من غير المؤمنين ولا يهلكهم بالسنين أي بالمحل والجدب والجوع بأن لا يجعل بأسهم بينهم أي الحرب والفتن والاختلاف الهرج بسكون الراء القتل.
502/36- عن زيد بن أسلم أنه كان يقول ما من داع يدعو إلا كان بين إحدى ثلاث إما ان يستجاب له وإما أن يدخر له واما أن يكفر عنه قال بن عبد البر: مثل هذا يستحيل أن يكون رأيا واجتهادا وانما هو توقيف وهو خبر محفوظ عن النبي صلى الله عليه وسلم ثم أخرج من حديث جابر أن النبي صلى الله عليه وسلم قال: "دعاء المسلم بين إحدى ثلاث إما

(1/188)

"9 - باب العمل في الدعاء".
503- حدثني يحيى عن مالك عن عبد الله بن دينار قال: رآني عبد الله بن عمر وأنا أدعو وأشير بأصبعين أصبع من كل يد فنهاني.
504- وحدثني عن مالك عن يحيى بن سعيد أن سعيد بن المسيب كان يقول: إن الرجل ليرفع بدعاء ولده من بعده وقال بيديه نحو السماء فرفعهما.
505- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال: إنما أنزلت هذه الآية: {وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً} 1 في الدعاء قال يحيى: وسئل مالك عن الدعاء في الصلاة المكتوبة فقال لا بأس بالدعاء فيها.
506- وحدثني عن مالك أنه بلغه: أن رسول الله صلى الله عليه وسلم كان يدعو فيقول: "اللهم إني أسألك فعل الخيرات وترك المنكرات وحب المساكين وإذا أدرت أردت في الناس فتنة فاقبضني إليك غير مفتون" .
ـــــــ.
أن يعطى مسألته التي سأل أو يرفع بها درجة أو يحط بها عنه خطيئة ما لم يدع بقطيعة رحم ومأثم أو يستعجل", قال بن عبد البر: هذا الحديث مخرج في التفسير المسند لقول الله تعالى: {ادْعُونِي أَسْتَجِبْ لَكُمْ} 2.
503/37- عن عبد الله بن دينار قال رآني عبد الله بن عمر وأنا أدعو وأشير بأصبعين أصبع من كل يد فنهاني قال في الاستذكار هذا مأخوذ من فعل النبي صلى الله عليه وسلم إذ مر بسعد وهو يدعو ويشير بأصبعه فنهاه قال الباجي: الواجب ان يكون الدعاء باليدين وبسطهما على معنى التضرع والرغبة.
504/38- أن سعيد بن المسيب كان يقول إن الرجل ليرفع بدعاء ولده من بعده وقال بيديه أي أشار نحو السماء فرفعهما قال بن عبد البر: هذا لا يدرك بالرأي وقد روي بإسناد جيد مرفوعا ثم أخرج من طريق أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إن المؤمن ليرفع له الدرجة في الجنة فيقول يا رب بم هذا فيقال له: بدعاء ولدك من عبدك" .
505/39- عن هشام بن عروة عن أبيه أنه قال إنما أنزلت هذه الآية ولا تجهر بصلاتك الحديث وصله البخاري من طريق ملك بن سعيد عن هشام عن أبيه عن عائشة.
506/40- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان يدعو فيقول "اللهم إني أسألك فعل الخيرات" قال بن عبد البر: رواه طائفة من رواة الموطأ عن مالك عن يحيى بن سعيد أنه بلغه أن رسول الله صلى الله عليه وسلم منهم عبد الله بن يوسف التنيسي وهو حديث صحيح ثابت من حديث عبد الرحمن بن عايش وابن عباس وثوبان وأبي أمامة الباهلي.
ـــــــ
1 سورة الاسراء الآية: 110.
2 سورة غافر الآية: 60.

(1/189)

507- وحدثني عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "ما من داع يدعو إلى هدى إلا كان له مثل أجر من أتبعه لا ينقص ذلك من أجورهم شيئا وما من داع يدعو إلى ضلالة إلا كان عليه مثل أوزارهم لا ينقص ذلك من أوزارهم شيئا" .
508- وحدثني عن مالك أنه بلغه أن عبد الله بن عمر: قال اللهم اجعلني من أئمة المتقين.
509- وحدثني عن مالك أنه بلغه أن أبا الدرداء: كان يقوم من جوف الليل فيقول نامت العيون وغارت النجوم وأنت الحي القيوم.
ـــــــ.
507/41- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: ما من داع يدعو إلى هدي الحديث قال بن عبد البر: هذا الحديث يسند عن النبي صلى الله عليه وسلم من طرق شتى من حديث أبي هريرة وجرير وغيرهما ثم أخرج من طريق العلاء بن عبد الرحمن عن أبيه أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من دعا إلى هدى كان له من الأجر مثل من تبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة كان عليه من الإثم مثل آثام من تبعه لا ينقص ذلك من آثامهم شيئا" قال بن عبد البر: هذا الحديث أبلغ شيء في فضل تعليم العلم اليوم والدعا إليه وإلى جميع سبل الخير والبر.
اللهم اجعلني من أئمة المتقين اقتدى في هذا الدعاء بقوله: تعالى: {وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً} 1 وثمرته أن له مثل أجر من اقتدى به.
509/43 - وغارت النجوم أي غربت.
ـــــــ
1 سورة الفرقان الآية: 74.

(1/190)

"10 - باب النهي عن الصلاة بعد الصبح وبعد العصر".
510- حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار عن عبد الله.
ـــــــ.
510/44- عن عطاء بن يسار عن عبد الله الصنابحي قال بن عبد البر: هكذا قال جمهور الرواة: عن مالك وقالت: طائفة منهم مطرف وإسحاق بن عيسى الطباع عن عطاء عن أبي عبد الله الصنابحي قال وهو الصواب وهو عبد الرحمن بن عسيلة تابعي ثقة ليست له صحبة قال وروى زهير بن محمد هذا الحديث عن زيد بن أسلم عن عطاء عن عبد الله الصنابحي قال سمعت رسول الله صلى الله عليه وسلم وهو خطأ والصنابحي لم يلق رسول الله صلى الله عليه وسلم وزهير لا يحتج بحديثه إن الشمس تطلع ومعها قرن الشيطان قال الخطابي: اختلفوا في تأويل هذا الكلام فقيل: معناه مقارنة الشيطان للشمس عند دنوها للطلوع والغروب ويوضحه قوله فإذا ارتفعت فارقها إلى آخره فحرمت الصلاة في هذه الأوقات لذلك وقيل: معنى قرن الشيطان قوته من قولك أنا مقرن لهذا الأمر أي مطبق له قوي عليه وذلك لأن الشيطان انما يقوى أمره في هذه الأوقات لأنه يسول لعبدة الشمس ان يسجدوا لها في هذه الأوقات وقيل: قرنه حزبه وأصحابه الذين يعبدون الشمس وقيل: ان الشيطان يقابل الشمس عند طلوعها وينتصب دونها حتى يكون طلوعها بين قرنيه وهما جانبا رأسه فينقلب سجود الكفار للشمس عبادة له.

(1/190)

الصنابحي أن رسول الله صلى الله عليه وسلم قال: "إن الشمس تطلع ومعها قرن الشيطان فإذا ارتفعت فارقها ثم إذا استوت قارنها فإذا زالت فارقها فإذا دنت للغروب قارنها فإذا غربت فارقها" ونهى رسول الله صلى الله عليه وسلم عن الصلاة في تلك الساعات.
511- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال كان رسول الله صلى الله عليه وسلم يقول: "إذا بدا حاجب الشمس فأخروا الصلاة حتى تبرز وإذا غاب حاجب الشمس فأخروا الصلاة حتى تغيب" .
512- وحدثني عن مالك عن العلاء بن عبد الرحمن قال: دخلنا على أنس بن مالك بعد الظهر فقام يصلي العصر فلما فرغ من صلاته ذكرنا تعجيل الصلاة أو ذكرها فقال سمعت رسول الله صلى الله عليه وسلم يقول: "تلك صلاة المنافقين تلك صلاة المنافقين تلك صلاة المنافقين يجلس أحدهم حتى إذا اصفرت الشمس وكانت بين قرني الشيطان أو على قرن الشيطان قام فنقر أربعا لا يذكر الله فيها إلا قليلا" .
513- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "لا يتحر أحدكم فيصلي عند طلوع الشمس ولا عند غروبها" .
514- وحدثني عن مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة: أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس.
ـــــــ.
وقال القاضي عياض: معنى قرني الشيطان هنا يحتمل الحقيقة والمجاز والى الحقيقة ذهب الداودي وغيره ولا بعد فيه وقد جاءت آثار مصرحة بغروبها على قرني الشيطان وأنها تريد عند الغروب للسجود لله فيأتي شيطان يصدها فتغرب بين قرنيه ويحرقه الله وقيل: معناه المجاز والاتساع وإن قرني الشيطان أو قرنه الأمة التي تعبد الشمس وتطيعه في الكفر بالله وأنها لما كانت تسجد لها ويصلي من يعبدها من الكفار حينئذ نهى النبي صلى الله عليه وسلم عن التشبه بهم قلت: صحح النووي حمله على الحقيقة.
511/45- عن هشام بن عروة عن أبيه أنه قال كان رسول الله صلى الله عليه وسلم يقول وصله البخاري ومسلم من طريق يحيى القطان: عن هشام عن أبيه عن بن عمر حاجب الشمس أي طرف قرصها قال الجوهري: حواجب الشمس نواحيها حتى تبرز لفظ البخاري حتى ترتفع.
512/46- فنقر أربعا أي أسرع الحركة فيها كنقر الطائر.
513/47- لا يتحر أحدكم كذا وقع بلفظ الخبر قال السهيلي يجوز الخبر عن مستقر أمر الشرع أي لا يكون إلا هدا وقال العراقي يحتمل ان يكون نهيا وإثبات الألف إشباع فيصلي بالنصب في جواب النفي أو السعي قال بن خروف ويجوز فيه الجزم على العطف والرفع على القطع أي لا يتحرى فهو يصلي وفي رواية القعنبي لا يتحرى أن يصلي ومعناه لا يتحرى الصلاة قال الباجي: يحتمل أن يريد به المنع من النافلة في هذا الوقت أو المنع من تأخير الفرض إليه.

(1/191)

515- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن عمر بن الخطاب كان يقول: لا تحروا بصلاتكم طلوع الشمس ولا غروبها فإن الشيطان يطلع قرناه مع طلوع الشمس ويغربان مع غروبها وكان يضرب الناس على تلك الصلاة.
516- وحدثني عن مالك عن بن شهاب عن السائب بن يزيد: أنه رأى عمر بن الخطاب يضرب المنكدر في الصلاة بعد العصر.

(1/192)


كتاب الجنائز

تنوير الحوالك شرح موطأ مالك

كتاب الجنائز
باب غسل الميت
...
"16 - كتاب الجنائز".
"1 - باب غسل الميت".
517- حدثني يحيى عن مالك عن جعفر بن محمد عن أبيه: أن رسول الله صلى الله عليه وسلم غسل في قميص.
518- وحدثني عن مالك عن أيوب بن أبي تميمة السختياني عن محمد بن سيرين عن أم عطية الأنصارية قالت: دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته فقال: "اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور
ـــــــ.
كتاب الجنائز.
517/1- عن جعفر بن محمد عن أبيه أن رسول الله صلى الله عليه وسلم غسل في قميص قال بن عبد البر: هكذا رواه رواة الموطأ مرسلا إلا سعيد بن عفير فإنه قال عن مالك عن جعفر عن أبيه عن عائشة قال: وهو حديث مشهور عند العلماء وأهل السير والمغازي قال الباجي: يحتمل أن يكون ذلك خاصا به لأن السنة عند مالك وأبي حنيفة والجمهور أن يجرد الميت ولا يغسل في قميصه.
518/2- عن أم عطية الأنصارية قالت: دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته الحديث قال بن عبد البر: هذا الحديث أصل السنة في غسل الموتى ليس يروى عن النبي صلى الله عليه وسلم حديث أم منه ولا أصح وعليه عول العلماء في ذلك وقال: أهل السير إن ابنة رسول الله صلى الله عليه وسلم التي سهدت أم عطية غسلها هي أم كلثوم قال وكل من روى هذا الحديث من رواة الموطأ يقولون: فيه بعد قوله: أو أكثر من ذلك إن رأيتن ذلك وسقطت هذه الجملة ليحيى وقال النووي: قوله: إن رأيتن ذلك هو بكسر الكاف خطابا لأم عطية ومعناه إن احتجتن إلى ذلك وليس معناه التخيير وتفويض ذلك إلى شهوتهن وكانت أم عطية غاسلة للبنات وكانت من فاضلات الصحابيات واسمها نسيبة بضم النون وقيل: بفتحها وأما بنت رسول الله صلى الله عليه وسلم هذه التي غسلتها رضي الله عنها فهي زينب هكذا قاله الجمهور وقال بعض أهل السير: إنها أم كلثوم والصواب زينب كما صرح به في رواية مسلم انتهى حقوه بكسر الحاء وفتحها لغتان فسر في الموطأ بالإزار قال النووي: وأصل الحقو معقد الإزار وسمي به الإزار مجازا لأنه يشد فيه أشعرنها إياه أي اجعلنه شعارا لها وهو الثوب الذي يلي الجسد والحكمة في إشعارها له التبرك قاله النووي.

(1/192)

فإذا فرغتن فآذنني" قالت فلما فرغنا آذناه فأعطانا حقوه فقال: "أشعرنها إياه" تعني بحقوه إزاره.
519- وحدثني عن مالك عن عبد الله بن أبي بكر: أن أسماء بنت عميس غسلت أبا بكر الصديق حين توفي ثم خرجت فسألت من حضرها من المهاجرين فقالت إني صائمة وإن هذا يوم شديد البرد فهل علي من غسل فقالوا: لا.
520- وحدثني عن مالك أنه سمع أهل العلم يقولون: إذا ماتت المرأة وليس معها نساء يغسلنها ولا من ذوي المحرم أحد يلي ذلك منها ولا زوج يلي ذلك منها يممت فمسح بوجهها وكفيها من الصعيد قال مالك: وإذا هلك الرجل وليس معه أحد إلا نساء يممنه أيضا قال مالك: وليس لغسل الميت عندنا شيء موصوف وليس لذلك صفة معلومة ولكن يغسل فيطهر.

(1/193)

"2 - باب ما جاء في كفن الميت".
521- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم كفن في ثلاثة أثواب بيض سحولية ليس فيها قميص ولا عمامة.
522- وحدثني عن مالك عن يحيى بن سعيد أنه قال بلغني: أن أبا بكر الصديق قال لعائشة وهو مريض في كم كفن رسول الله صلى الله عليه وسلم فقالت في ثلاثة أثواب بيض سحولية فقال أبو بكر خذوا هذا الثوب لثوب عليه قد أصابه مشق أو زعفران فاغسلوه ثم كفنوني فيه مع ثوبين آخرين فقالت عائشة وما هذا فقال أبو بكر الحي أحوج إلى الجديد من الميت وإنما هذا للمهلة.
ـــــــ.
521/5 - عن هشام بن عروة عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم كفن في ثلاثة أثوب بيض قال بن عبد البر: هذا أثبت حديث يروى في كفن النبي صلى الله عليه وسلم سحولية قال النووي: بفتح السين وضمها والفتح أشهر وهو رواية الأكثرين قال بن الأعرابي وغيره هي ثياب بيض نقية لا تكون إلا من القطن وقال بن قتيبة ثياب بيض ولم يخصها بالقطن وقال آخر ون: هي منسوبة إلى سحول مدينة باليمن يحمل منها هذه الثياب ليس فيها قميص ولا عمامة قال النووي: أي كفن في ثلاثة أبواب غرهما ولم يكن مع الثلاثة شيء آخر هكذا فسره الشافعي وجمهور العلماء وهو الصواب الذ يقتضيه ظاهر الحديث قالوا: ويستحب أن لا يكون في الكفن قميص ولا عمامة وقال مالك: وأبو حنيفة يستحب قميص وعمامة وتأولوا الحديث على أن معناه ليس القميص والعمامة من جملة الثلاثة وإنما هما زائدتان عليها.
522/6- أصابه مشق بكسر الميم وهو المغرة قال في النهاية للمهلة قال الباجي: رواه يحيى بكسر الميم ويروى بالضم وهي الصديد والقيح وقال في النهاية يروى بضم الميم وكسرها وهي القيح والصديد الذي يذوب فيسيل من الجسد ومنه قيل: للنحاس الذائب مهل.

(1/193)

523- وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن عبد الله بن عمرو بن العاص أنه قال: الميت يقمص ويؤزر ويلف في الثوب الثالث فإن لم يكن إلا ثوب واحد كفن فيه.
ـــــــ.
523/7- عن حميد بن عبد الرحمن بن عوف عن عبد الرحمن بن عمرو بن العاصي كذا رواه يحيى وهو وهم وصوابه عن عبد الله بن عمرو.

(1/194)

"3 - باب المشي أمام الجنازة".
524- حدثني يحيى عن مالك عن بن شهاب: أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر كانوا يمشون أمام الجنازة والخلفاء هلم جرا وعبد الله بن عمر.
ـــــــ.
524/8- عن بن شهاب أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر كانوا يمشون أمام الجنازة قال بن عبد البر: هكذا هذا الحديث في الموطأ مرسل عند رواته وقد وصله عن مالك عن بن شهاب عن سالم عن أبيه جماعة منهم يحيى بن صالح الوحاظي وعبد الله بن عون وحاتم بن سالم القزاز ووصله أيضا كذلك جماعة ثقات من أصحاب بن شهاب منهم بن عيينة ومعمر ويحيى بن سعيد وموسى بن عقبة وابن أخي بن شهاب وزايد بن سعد وعباس بن الحسن الحراني على اختلاف عن بعضهم ثم أسند رواياتهم قلت: رواية بن عيينة أخرجها أصحاب السنن الأربعة وقال الترمذي: عقب إخراجها هكذا رواه غير واحد عن الزهري عن سالم عن أبيه وروى معمر ويونس بن يزيد ومالك وغيرهم من الحفاظ عن الزهري أن النبي صلى الله عليه وسلم وأهل الحديث يرون أن المرسل أصح قال بن المبارك حديث الزهري في هذا مرسل أصح من حديث بن عيينة وقال النسائي: عقب إخراجه هذا خطأ والصواب مرسل قال بن المبارك الحفاظ عن بن شهاب ثلاثة مالك ومعمر وابن عيينة فإذا اتفق اثنان على شيء وخالفهما الآخر تركنا قول الآخر والخلفاء هلم جرا قال الشيخ جمال الدين بن هشام هذا كلام مستعمل في العرف كثيرا وذكره الجوهري في صحاحه فقال: تقول كان ذلك عام كذا وهلم جرا إلى اليوم وفي العباب للصغاني مثله وقال بن الأنباري في كتاب الزاهر معنى هلم جرا سيروا على هيئتكم أي تثبتوا في سيركم ولا تجهدوا أنفسكم قال وهو مأخوذ من الجر وهو أن تنزل الإبل والغنم ترعى في السير قال وفي انتصاب جرا ثلاثة أوجه أحدها أن يكون مصدرا وضع موضع الحال والتقدير هلم جارين أي متثبتين الثاني أن يكون على المصدر لأن في هلم معنى جر فكأنه قيل: جروا جرا وقال بعض النحويين جرا نصب على التمييز وقال أبو حيان في الارتشاف: وهلم جرا معناه تعال على هيئتك وانتصاب جرا على أنه مصدر في موضع الحال أي جارين قاله البصريون وقال الكوفيون: مصدر لأن معنى هلم جر وقيل: انتصب على التمييز وأول من قاله عابد بن زيد قال:
فإن جاوزت مغفرة رمت بي. ... إلى أخرى كتلك هلم جرا.
قال بن هشام وبعد فعندي توقف في كون هذا التركيب عربيا محضا والذي رابني منه أمور:
الأول: أن إجماع النحويين واللغويين منعقد على أن لهلم معنيين أحدهما تعال فتكون قاصرة كقوله تعالى: {هَلُمَّ إِلَيْنَا} أي تعالوا إلينا والآخر أحضر فتكون متعدية كقوله تعالى: {هَلُمَّ شُهَدَاءَكُمُ} أي أحضروهم ولا مساغ لأحد المعنيين هنا.

(1/194)

525- وحدثني عن مالك عن محمد بن المنكدر عن ربيعة بن عبد الله بن الهدير أنه أخبره: أنه رأى عمر بن الخطاب يقدم الناس أمام الجنازة في جنازة زينب بنت جحش.
ـــــــ.
الثاني: أن إجماعهم منعقد على أن فيها لغتين حجازية وهي التزام استتارها ضميرها فتكون اسم فعل وتميمية وهي أن يتصل بها ضمائر الرفع البارزة فتكون فعلا ولا نعرف لها موضعا أجمعوا فيه على التزام كونها سام فعل ولم يق أحد أنه سمع هلما جرا ولا هلموا جرا ولا هلمي جرا.
الثالث: أن تخالف الجملتين المتعاطفتين بالطلب والخبر ممتنع أو ضعيف وهو لازم هنا إذا قلت: كان ذلك عام أول وهلم جرا.
الرابع: أن أئمة اللغة المعتمد عليهم لم يتعرضوا لهذا التركيب حتى صاحب المحكم مع كثرة استيعابه وتتبعه وإنما ذكره صاحب الصحاح وقد قال أبو عمرو بن الصلاح في شرح مشكلات الوسيط أنه لا يقبل ما تفرد به وكان ذلك على ما ذكره في أول كتابه من انه ينقل عن العرب الذين سمع منهم فإن زمانه كانت اللغة فيه قد فسدت واما صاحب العباب فإنه قلد صاحب الصحاح فنسخ كلامه وأما بن الأنباري فليس كتابه موضوعا لتفسير الألفاظ المسموعة من العرب بل وضعه للكلام على ما يجري في محاورات الناس وقد يكون تفسيره على تقدير ان يكون عربيا فإنه لم يصرح بأنه عربي ولذلك لا أعلم أحدا من النحاة تكلم عليها غيره ولخص أبو حيان أشياء من كلامه فوهم فيه لأنه ذكر أن الكوفيين قالوا: ان جرا مصدر والبصريين قالوا: إنه حال وهذا يقتضي أن الفريقين تكلموا في إعراب ذلك وليس كذلك وإنما قال بن الأنباري ان قياس إعرابه على قواعد البصريين أن يقال إنه حال وعلى قواعد الكوفيين أن يقال إنه مصدر هذا معنى كلامه وهذا هو الذي فهمه أبو القاسم الزجاجي ورد عليه فقال البصريون: لا يوجبون في نحو ركضا من قولك جاء زيد ركضا ان يكون مفعولا مطلقا بل يجيزون ان يكون التقدير جاء زيد يركض ركضا فكذلك يجوز على قياس قولهم ان يكون التقدير هلم يجر جرا انتهى قول بن الأنباري معناه سيروا على هيئتكم إلى آخره معترض من وجهين أحدهما أن فيه إثبات معنى لهلم لم يثبته لها أحد والثاني أن هذا التفسير لا ينطبق على المراد بهذا التركيب فإنه إنما يراد به استمرار ما ذكر قبله من الحكم فلهذا قال صاحب الصحاح وهلم جرا إلى اليوم ثم قال بن هشام والذي ظهر لنا في توجيه هذا الكلام بتقدير كونه عربيا أن هلم هذه هي القاصرة التي بمعنى ائت وتعال إلا أن فيها تجويزين أحدهما أنه ليس المراد بالإتيان هنا المجيء الحسي بل الاستمرار على الشيء والمداومة عليه كما تقول امش على هذا الأمر وسر على هذا المنوال والثاني انه ليس المراد الطلب حقيقة وانما المراد الخبر وعبر عنه بصيغة الطلب كما في فليمدد له الرحمن مدا وجرا مصدر جره يجره إذا سحبه ولكن ليس المراد الجر الحسي بل المراد التعميم كما استعمل السحب بهذا المعنى في قولهم هذا الحكم منسحب على كذا أي شامل له فإذا قيل: كان ذلك عام كذا وهلم جرا فكأنه قيل: واستمر ذلك في بقية الأعوام استمرارا فهو مصدر أو استمر مستمرا فهو حال مؤكدة وذلك ماش في جميع الصور وهذا هو الذي يفهمه الناس من هذا الكلام وبهذا التأويل ارتفع إشكال العطف فإن هلم جرا حينئذ خبر وإشكال التزام إفراد الضمير إذ فاعل هلم هذه مفرد أبدا كما تقول واستمر ذلك أو واستمر ما ذكرته انتهى كلام ابن هشام.

(1/195)

526- وحدثني يحيى عن مالك عن هشام بن عروة قال: ما رأيت أبي قط في جنازة إلا أمامها قال ثم يأتي البقيع فيجلس حتى يمروا عليه.
527- وحدثني عن مالك عن بن شهاب أنه قال: المشي خلف الجنازة من خطأ السنة.
ـــــــ.
527/11- من خطأ السنة أي من مخالفتها.

(1/196)

"4 - باب النهي عن أن تتبع الجنازة بنار".
528- حدثني يحيى عن مالك عن هشام بن عروة عن أسماء بنت أبي بكر أنها قالت لأهلها: أجمروا ثيابي إذا مت ثم حنطوني ولا تذروا على كفني حناطا ولا تتبعوني بنار.
529- وحدثني عن مالك عن سعيد بن أبي سعيد المقبري عن أبي هريرة: أنه نهى أن يتبع بعد موته بنار قال يحيى: سمعت مالكا يكره ذلك.
ـــــــ.
529/13- عن أبي هريرة انه نهى عن يتبع بعد موته بنار قال بن عبد البر: قد روى النهي عن ذلك من حديث بن عمر عن النبي صلى الله عليه وسلم.

(1/196)

"5 - باب التكبير على الجنائز".
530- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة: أن رسول الله صلى الله عليه وسلم نعى النجاشي للناس في اليوم الذي مات فيه وخرج بهم إلى المصلى فصف بهم وكبر أربع تكبيرات.
531- وحدثني عن مالك عن بن شهاب عن أبي أمامة بن سهل بن حنيف أنه أخبره: أن مسكينة مرضت فأخبر رسول الله صلى الله عليه وسلم بمرضها وكان رسول الله صلى الله عليه وسلم يعود المساكين ويسأل عنهم فقال رسول الله صلى الله عليه وسلم: "إذا ماتت فآذنوني بها" فخرج بجنازتها ليلا فكرهوا أن يوقظوا.
ـــــــ.
531/15- عن أبي أمامة بن سهل بن حنيف أن مسكينة مرضت قال بن عبد البر: لم يختلف على مالك في الموطأ في إرسال هذا الحديث وقد وصله موسى بن محمد بن إبراهيم القرشي عن مالك عن بن شهاب عن أبي أمامة عن رجل من الأنصار وموسى متروك وقد روى سفيان بن حسين هذا الحديث عن بن شهاب عن أبي أمامة بن سهل عن أبيه أخرجه بن أبي شيبة وهو حديث مسند متصل صحيح من غير حديث مالك من حديث الزهري وغيره وروى من وجوه كثيرة عن النبي صلى الله عليه وسلم كلها ثابتة من حديث أبي هريرة وعامر بن ربيعة وابن عباس وأنس ويزيد بن ثابت الأنصاري وفي حديث أبي هريرة انها امرأة سوداء كانت تنقي المسجد من الأذى وفي لفظ تقم المسجد أخرجه الشيخان وغيرهما كرهنا أن نخرجك ليلا ونوقظك زاد في حديث عامر بن ربيعة فقال رسول الله صلى الله عليه وسلم: "فلا تفعلوا ادعوني لجنائزكم" أخرجه بن ماجة وفي حديث يزيد بن ثابت قال فلا تفعلوا لا يموتن فيكم ميت ما كنت بين أظهركم إلا آذنتموني به فإن صلاتي عليه له رحمة أخرجه أحمد.

(1/196)

باب مايقول المصلي على الجنازة
...
"6 - باب ما يقول المصلي على الجنازة".
533- حدثني يحيى عن مالك عن سعيد بن أبي سعيد المقبري عن أبيه: أنه سأل أبا هريرة كيف تصلي على الجنازة فقال أبو هريرة أنا لعمر الله أخبرك أتبعها من أهلها فإذا وضعت كبرت وحمدت الله وصليت على نبيه ثم أقول اللهم إنه عبدك وبن عبدك وبن أمتك كان يشهد أن لا إله إلا أنت وإن محمدا عبدك ورسولك وأنت أعلم به اللهم إن كان محسنا فزد في إحسانه وإن كان مسيئا فتجاوز عن سيئاته اللهم لا تحرمنا أجره ولا تفتنا بعده.
534- وحدثني عن مالك عن يحيى بن سعيد أنه قال سمعت سعيد بن المسيب يقول: صليت وراء أبي هريرة على صبي لم يعمل خطيئة قط فسمعته يقول اللهم أعذه من عذاب القبر.
535- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان لا يقرأ في الصلاة على الجنازة.
ـــــــ.
534/18- صليت وراء أبي هريرة على صبي لم يعمل خطيئة قط فسمعته يقول اللهم أعذه من عذاب القبر قال الباجي: يحتمل أن يكون أبو هريرة اعتقده لشيء سمعه من رسول الله صلى الله عليه وسلم إن عذاب القبر أمر عام في الصغير والكبير وإن الفتنة فيه لا تسقط عن الصغر لعدم التكليف في الدنيا واقل بن عبدالبر عذاب القبر غير فتنة القبر ولو عذب الله عبادة أجمعين كان غير ظالم لهم وقال بعضهم ليس المراد بعذاب القبر هنا عقوبته ولا السؤال بل مجرد الألم بالغم والهم والحسرة والوحشة والضغطة وذلك يعم الأطفال وغيرهم.

(1/197)

"7 - باب الصلاة على الجنائز بعد الصبح إلى الإسفار وبعد العصر إلى الإصفرار".
536- وحدثني يحيى عن مالك عن محمد بن أبي حرملة مولى عبد الرحمن بن أبي سفيان بن حويطب أن زينب بنت أبي سلمة توفيت وطارق أمير المدينة فأتي بجنازتها بعد صلاة الصبح فوضعت بالبقيع قال وكان طارق يغلس بالصبح قال بن أبي حرملة فسمعت عبد الله بن عمر يقول لأهلها: إما أن تصلوا على جنازتكم الآن وإما أن تتركوها حتى ترتفع الشمس.
537- وحدثني عن مالك عن نافع أن عبد الله بن عمر: قال يصلى على الجنازة بعد العصر وبعد الصبح إذا صليتا لوقتهما.
ـــــــ.
537/21 - إذا صليتا لوقتهما قال الباجي: أي لوقت الصلاتين المختار وهو في العصر إلى الاصفرار وفي الصبح إلى الأسفار.

(1/197)

"8 - باب الصلاة على الجنائز في المسجد".
538- حدثني يحيى عن مالك عن أبي النضر مولى عمر بن عبيد الله عن عائشة زوج النبي صلى الله عليه وسلم: أنها أمرت أن يمر عليها بسعد بن أبي وقاص في المسجد حين مات لتدعو له فأنكر ذلك الناس عليها فقالت عائشة ما أسرع الناس ما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في المسجد.
539- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه قال: صلي على عمر بن الخطاب في المسجد.
ـــــــ.
538/22- عن أبي النضر مولى عمر بن عبيد الله عن عائشة قال بن عبد البر: هكذا هو في الموطأ عند جمهور الرواة منقطعا ورواه حماد بن خالد الخياط عن مالك عن أبي النضر عن أبي سلمة عن عائشة فانفرد بذلك عن مالك ما أسرع ما نسي الناس أي إلى إنكار مالا يعرفون والعيب والطعن على سهيل بن بيضاء هي أمه واسمها دعد والبيضاء وصف لها وأبوه وهب بن ربيعة القرشي الفهري وكان سهيل قديم الإسلام هاجر إلى الحبشة ثم إلى المدينة وشهد بدرا وغيرها ومات سنة تسع من الهجرة.

(1/198)

"9 باب جامع الصلاة على الجنائز".
540- حدثني يحيى عن مالك أنه بلغه أن عثمان بن عفان وعبد الله بن عمر وأبا هريرة: كانوا يصلون على الجنائز بالمدينة الرجال والنساء فيجعلون الرجال مما يلي الإمام والنساء مما يلي القبلة.
541- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا صلى على الجنائز يسلم حتى يسمع من يليه.
542- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: لا يصلي الرجل على الجنازة إلا وهو طاهر قال يحيى: سمعت مالكا يقول لم أر أحدا من أهل العلم يكره أن يصلي على ولد الزنى وأمه.

(1/198)

"10 - باب ما جاء في دفن الميت".
543- حدثني يحيى عن مالك أنه بلغه: أن رسول الله صلى الله عليه وسلم توفي يوم الإثنين ودفن يوم.
ـــــــ.
543/27 - مالك أنه بلغه أن رسول الله صلى الله عليه وسلم توفي يوم الإثنين ودفن يوم الثلاثاء الحديث قال بن عبد البر: هذا الحديث لا أعلمه يروى على هذا النسق بوجه من الوجوه غير بلاغ مالك هذا ولكنه صحيح من وجوه مختلفة وأحاديث شتى جمعها مالك ووفاته يوم الإثنين ثابتة من حديث أنس في الصحيح ولا خلاف بين العلماء فيه واما دفنه يوم الثلاثاء فمختلف فيه قلت: روى بن سعد في الطبقات عن بن شهاب ان رسول الله صلى الله عليه وسلم توفي يوم الإثنين حين زاغت الشمس وروى من طريق الزهري عن عروة عن عائشة قالت: توفي رسول الله صلى الله عليه وسلم يوم الإثنين لاثنتي عشرة مضت من ربيع الأول وروى من حديث علي بن أبي طالب قال اشتكى رسول الله صلى الله عليه وسلم يوم الأربعاء لليلة بقيت من صفر وتوفي يوم الإثنين لاثنتي عشرة مضت من ربيع الأول.

(1/198)

"11 - باب الوقوف للجنائز والجلوس على المقابر".
549- حدثني يحيى عن مالك عن يحيى بن سعيد عن واقد بن عمرو بن سعد بن معاذ عن نافع بن جبير بن مطعم عن مسعود بن الحكم عن علي بن أبي طالب: أن رسول الله صلى الله عليه وسلم كان يقوم في الجنائز ثم جلس بعد.
550- وحدثني عن مالك أنه بلغه أن علي بن أبي طالب: كان يتوسد القبور ويضطجع عليها.
قال مالك: وإنما نهي عن القعود على القبور فيما نرى للمذاهب.
551- وحدثني عن مالك عن أبي بكر بن عثمان بن سهل بن حنيف أنه سمع أبا أمامة بن سهل بن حنيف يقول: كنا نشهد الجنائز فما يجلس آخر الناس حتى يؤذنوا.
ـــــــ.
549/33- عن واقد بن عمرو بن سعد بن معاذ قال بن عبد البر: هكذا قال يحيى: وسائر الرواة يقولون: عن واقد بن عمر بن سعد بن معاذ وفي هذا الإسناد رواية أربعة من التابعين في نسق لكن مسعود ولد على عهد النبي صلى الله عليه وسلم كان يقوم في الجنائز ثم جلس بعد قال الباجي: القيام والجلوس في موضعين أحدهما لمن مرت به والثاني لمن يشيعها يقوم لها حين توضع والجلوس ناسخ للقيام في موضعين.
551/35 - فما يجلس آخر الناس حتى يؤذنوا قال الباجي: يريد حتى يؤذنوا بالصلاة عليها وقال الداودي حتى يؤذن لهم بالانصراف بعد الصلاة وقال بن عبد البر: رواه ابن المبارك عن أبي بكر شيخ مالك فقال: فما ينصرف النسا حتى يؤذنوا.

(1/201)

"12 - باب النهي عن البكاء على الميت".
552- حدثني يحيى عن مالك عن عبد الله بن عبد الله بن جابر بن عتيك عن.
ـــــــ.
552/36 - قد غلب عليه أي غلبه الألم حتى منعه مجاوبة النبي صلى الله عليه وسلم فاسترجع أي قال إنا لله وإنا.

(1/201)

"13 - باب الحسبة في المصيبة".
554- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم" .
555- وحدثني عن مالك عن محمد بن أبي بكر بن عمرو بن حزم عن أبيه عن أبي النضر السلمي أن رسول الله صلى الله عليه وسلم قال: "لا يموت لأحد من المسلمين ثلاثة من الولد فيحتسبهم إلا كانوا له جنة من النار" فقالت امرأة عند رسول الله صلى الله عليه وسلم يا رسول الله أو اثنان قال: "أو اثنان" .
ـــــــ.
550/31 –: "لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار" بالنصب جوابا للنفي إلا تحلة القسم بفتح المثناة الفوقية وكسر المهملة وتشديد اللام أي ما ينحل به القسم وهو اليمين يقال فعلته تحلة القسم أي قدر ما حللت به يميني والمراد به قوله تعالى: {وَإِنْ مِنْكُمْ إلا وَارِدُهَا} 1 قال الخطابي: معناه لا يدخل النار ليعاقب بها ولكنه يدخلها مجتازا ولا يكون ذلك الجواز إلا قدر ما تنحل به اليمين وهو الجواز على الصراط.
555/39- عن أبي النضر السلمي بفتح السين واللام قال بن عبد البر: بن النضر هذا مجهول في الصحابة والتابعين لا يعرف إلا بهذا الخبر واختلف فيه رواة الموطأ فأكثرهم يقول عن بن النضر وقال بن بكير والقعنبي عن أبي النضر وقال بعضهم عبد الله بن النضر وقال بعضهم محمد بن النضر ولا يصح وقال بعض المتأخرين انه أنس بن مالك بن النضر نسب إلى جده وإن كنيته أبو النضر وهذا جهل لأن أنسا ليس بسلمي من بني سلمة وكنيته أبو حمزة بإجماع انتهى.
ـــــــ
1 سورة مريم الآية: 71.

(1/203)

556- وحدثني عن مالك أنه بلغه عن أبي الحباب سعيد بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ما يزال المؤمن يصاب في ولده وحامته حتى يلقي الله وليست له خطيئة" .
ـــــــ.
556/40- مالك أنه بلغه عن أبي الحباب بن يسار عن أبي هريرة قال بن عبد البر: هكذا جاء هذا الحديث في الموطأ عند عامة رواته وقد رواه معن بن عيسى عن مالك عن ربيعة بن أبي عبد الرحمن عن أبي الحباب به وحامته أي قرابته وخاصته ومن يحزنه ذهابه وموته جمع حميم وليست له خطيئة قال الباجي: يحتمل أن يريد أنه يحط عنه خطاياه بذلك أو يحصل له من الأجر على ذلك ما يزن جميع ذنوبه.

(1/204)

"14 - باب جامع الحسبة في المصيبة".
557- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم بن محمد بن أبي بكر أن رسول الله صلى الله عليه وسلم قال: "ليعز المسلمين في مصائبهم المصيبة بي" .
558- وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال: "من أصابته مصيبة فقال كما أمر الله: {إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ} اللهم أجرني في مصيبتي وأعقبني خيرا منها إلا فعل الله ذلك به" قالت أم سلمة: فلما توفي أبو سلمة قلت: ذلك ثم قلت: ومن خير من أبي سلمة فأعقبها الله رسوله صلى الله عليه وسلم فتزوجها.
559- وحدثني عن مالك عن يحيى بن سعيد عن القاسم بن محمد أنه قال: هلكت امرأة لي فأتاني محمد بن كعب القرظي يعزيني بها فقال إنه كان في بني إسرائيل رجل فقيه عالم عابد مجتهد وكانت له امرأة وكان بها معجبا ولها محبا فماتت فوجد عليها وجدا شديدا ولقي عليها أسفا حتى خلا في بيت وغلق على نفسه وأحتجب من الناس فلم يكن يدخل عليه أحد وإن امرأة سمعت به فجاءته فقالت إن لي إليه حاجة أستفتيه فيها ليس يجزيني فيها إلا مشافهته فذهب الناس ولزمت بابه وقالت ما لي منه بد فقال له قائل إن ها هنا امرأة أرادت أن تستفتيك.
ـــــــ.
557/41- عن عبد الرحمن بن القاسم بن محمد بن أبي بكر أن رسول الله صلى الله عليه وسلم قال: "ليعز المسلمين في مصائبهم المصيبة بي " قال بن عبد البر: هذا الحديث روته طائفة عن عبد الرحمن بن القاسم عن أبيه وقد روي أيضا مسندا من حديث سهل بن سعد وعائشة والمسور بن مخرمة.
558/42- عن ربيعة بن أبي عبد الرحمن عن أم سلمة قال بن عبد البر: هذا حديث يتصل من وجوه شتى إلا ان بعضهم يجعله لأم سلمة عن النبي صلى الله عليه وسلم وبعضهم يجعله لأم سلمة عن أبي سلمة عن النبي صلى الله عليه وسلم من أصابته مصيبة قال الباجي: هذا اللفظ موضوع في أصل كلام لعرب لكل من قاله شر أو خير ولكن يختص في عرف الاستعمال بالرزايا والمكاره فقال: كما أمر الله قال الباجي: يحتمل أن يشير إلى غير القرآن فإنه ليس في القرآن الأمر به بل تبشير من قاله والثناء عليه ولهذا وصله بقوله: اللهم أجرني إلى آخره يقال أجره بالقصر وقد يمد أي أعطاه أجره.
559/43- كان في بني إسرائيل رجل فقيه إلى آخره قال في الاستذكار هذا خبر حسن عجيب في التعازي وليس في كل الموطآت وما ذكرته من العارية للحلي على جهة ضرب المثل لا يدخل في مذموم الكذب بل ذلك من الأمر المحمود عليه صاحبه.

(1/204)

وقالت: إن أردت إلا مشافهته وقد ذهب الناس وهي لا تفارق الباب فقال ائذنوا لها فدخلت عليه فقالت إني جئتك أستفتيك في أمر قال وما هو قالت إني استعرت من جارة لي حليا فكنت ألبسه وأعيره زمانا ثم إنهم أرسلوا إلي فيه أفأؤديه إليهم فقال نعم والله فقالت إنه قد مكث عندي زمانا فقال ذلك أحق لردك إياه إليهم حين أعاروكيه زمانا فقالت إي يرحمك الله أفتأسف على ما أعارك الله ثم أخذه منك وهو أحق به منك فأبصر ما كان فيه ونفعه الله بقولها.

(1/205)

باب ماجاء في الاختفاء
...
"15 - باب ما جاء في الإختفاء".
560- حدثني يحيى عن مالك عن أبي الرجال محمد بن عبد الرحمن عن أمه عمرة بنت عبد الرحمن أنه سمعها تقول: لعن رسول الله صلى الله عليه وسلم المختفي والمختفية يعني نباش القبور.
561- وحدثني عن مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم كانت تقول: كسر عظم المسلم ميتا ككسره وهو حي تعني في الإثم.
ـــــــ.
560/44 - عن أبي الرجال هو لقب لأنه كان له عشرة أولاد رجال وكنيته أبو عبد الرحمن محمد بن عبد الرحمن بن عبد الله بن حارثة بن النعمان الأنصاري عن أمه عمرة بنت عبد الرحمن قال بن عبد البر: رواه يحيى بن صالح الوحاظي وعبد الله بن عبد الوهاب كلاهما عن مالك عن أبي الرجال عن عمرة عن عائشة مسندا يعني نباش القبور قال بن عبد البر: هذا التفسير من قول مالك ولا أعلم أحدا يخالفه في ذلك.
561/45- مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم كانت تقول كسر عظم المسلم ميتا ككسره وهو حي قال بن عبد البر: رواه عبد العزيز بن محمد الداروردي عن سعد بن سعيد عن عمرة عن عائشة مرفوعا قلت: وأخرجه أبو داود وابن ماجة.

(1/205)

"16 - باب جامع الجنائز".
562- حدثني يحيى عن مالك عن هشام بن عروة عن عباد بن عبد الله بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته: أنها سمعت رسول الله صلى الله عليه وسلم قبل أن يموت وهو مستند إلى صدرها وأصغت إليه يقول: "اللهم اغفر لي وارحمني وألحقني بالرفيق الأعلى" .
563- وحدثني عن مالك أنه بلغه أن عائشة قالت قال رسول الله صلى الله عليه وسلم: "ما من نبي يموت حتى يخير" قالت فسمعته يقول "اللهم الرفيق الأعلى" فعرفت أنه ذاهب.
564- وحدثني عن مالك عن نافع أن عبد الله بن عمر قال إن رسول الله صلى الله عليه وسلم قال: "إن
ـــــــ.
562/46- وألحقني بالرفيق قال اب عبد البر هو أعلى الجنة وقيل: الملائكة والأنبياء والصالحون من قوله وحسن أولئك رفيقا.
563/47- مالك أنه بلغه أن عائشة قالت: قال رسول الله صلى الله عليه وسلم: "ما من نبي يموت" الحديث وصله البخاري ومسلم من طريق إبراهيم بن سعد عن أبيه عن عروة عن عائشة.
564/48–: "إن أحدكم إذا مات عرض عليه مقعده" قال الباجي: العرض لا يكون إلا على حي يعلم ما يعرض عليه وفهم ما يخاطب به بالغدة والعشي أي كل غداة وكل عشي حتى يبعثك الله إلى يوم القيامة سقطت إلى من وراية القعنبي وفي رواية لمسلم إليه.

(1/205)


كتاب الزكاة

تنوير الحوالك شرح موطأ مالك

كتاب الزكاة
باب ماتجب فيه الزكاة
...
"17 - كتاب الزكاة".
"1 - باب ما تجب فيه الزكاة".
575- حدثني عن مالك عن عمرو بن يحيى المازني عن أبيه أنه قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم: "ليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة وليس فيما دون خمسة أوسق صدقة" .
576- وحدثني عن مالك عن محمد بن عبد الله بن عبد الرحمن بن أبي صعصعة الأنصاري ثم المازني عن أبيه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال: "ليس فيما دون خمسة أوسق من التمر صدقة وليس فيما دون خمس أواقي من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة" .
577- وحدثني عن مالك أنه بلغه أن عمر بن عبد العزيز: كتب إلى عامله على دمشق في.
ـــــــ.
كتاب الزكاة.
575/1- عن عمرو بن يحيى المازني عن أبيه الحديث والذي يليه قال بن عبد البر: حديث عمرو بن يحيى عن أبيه صحيح عند جميع أهل الحديث وحديث محمد بن عبد الله بن عبد الرحمن بن أبي صعصعة عن أبيه عن أبي سعيد خطأ في الإسناد وإنما الحديث محفوظ ليحيى بن عمارة عن أبي سعيد وقد رواه عن عمرو بن يحيى جماعة من جلة العلماء احتاجوا إليه فيه ورواه عن أبيه أيضا جماعة قال ولم يرو هذا الحديث عن النبي صلى الله عليه وسلم أحد من الصحابة بإسناد صحيح غير أبي سعيد وقد قي إن هذا الحديث ليس يأتي من وجه لا مطعن فيه ولا علة عن أبي سعيد إلا من حديث يحيى بن عمارة عنه من راية ابنه عمرو عنه ومن رواية محمد بن يحيى بن حبان عنه خمس ذود قال النووي: الرواية المشهورة بإضافة خمس إلى ذود وروى بتنوين خمس ويكون ذود بدلا منه قال أهل اللغة: الذود من الثلاثة إلى العشرة لا واحد له من لفظه إنما يقال في الواحد بعير قالوا: وقولهم: خمس ذود كقولهم خمسة أبعرة قال سيبويه تقول ثلاث ذود لأن الذود مؤنث أوسق جمع وسق بفتح الواو أشهر من كسرها وأصله في اللغة الحمل والمراد به ستون صاعا أواقي بتشديد الباء وتخفيفها جمع أوقية بضم الهمزة وتشديد الياء وهي أربعون درهما ويقال أواق بحذف الياء كما في الرواية الأولى.
576/2- من الورق بكسر الراء وإسكانها وهي هنا الفضة مضروبها وغيره واختلف أهل اللغة في أصله فقيل: يطلق في الأصل على جميع الفضة وقيل: هو حقيقة للمضروب دراهم ولا يطلق على غير الدراهم إلا مجازا.

(1/208)

الصدقة إنما الصدقة في الحرث والعين والماشية قال مالك: ولا تكون الصدقة إلا في ثلاثة أشياء في الحرث والعين والماشية.

(1/209)

"2 - باب الزكاة في العين من الذهب والورق".
578- حدثني يحيى عن مالك عن محمد بن عقبة مولى الزبير: أنه سأل القاسم بن محمد عن مكاتب له قاطعه بمال عظيم هل عليه فيه زكاة فقال القاسم إن أبا بكر الصديق لم يكن يأخذ من مال زكاة حتى يحول عليه الحول قال القاسم بن محمد وكان أبو بكر إذا أعطى الناس أعطياتهم يسأل الرجل هل عندك من مال وجبت عليك فيه الزكاة فإذا قال نعم أخذ من عطائه زكاة ذلك المال وإن قال لا أسلم إليه عطاءه ولم يأخذ منه شيئا.
579- وحدثني عن مالك عن عمر بن حسين عن عائشة بنت قدامة عن أبيها أنه قال: كنت إذا جئت عثمان بن عفان أقبض عطائي سألني هل عندك من مال وجبت عليك فيه الزكاة قال فإن قلت: نعم أخذ من عطائي زكاة ذلك المال وإن قلت: لا دفع إلى عطائي.
580- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: لا تجب في مال زكاة حتى يحول عليه الحول.
581- وحدثني عن مالك عن بن شهاب أنه قال: أول من أخذ من الأعطية الزكاة معاوية بن أبي سفيان.
000- قال مالك: السنة التي لا اختلاف فيها عندنا أن الزكاة تجب في عشرين دينارا عينا كما تجب في مائتي درهم.
قال مالك: ليس في عشرين دينارا ناقصة بينة النقصان زكاة فإن زادت حتى تبلغ بزيادتها عشرين دينارا وازنة ففيها الزكاة وليس فيما دون عشرين دينارا عينا الزكاة وليس في مائتي درهم ناقصة بينة النقصان زكاة فإن زادت حتى تبلغ بزيادتها مائتي درهم وافية ففيها الزكاة فإن كانت تجوز بجواز الوازنة رأيت فيها الزكاة دنانير كانت أو دراهم.
000- قال مالك: في رجل كانت عنده ستون ومائة درهم وازنة وصرف الدراهم ببلده ثمانية دراهم بدينار أنها لا تجب فيها الزكاة وإنما تجب الزكاة في عشرين دينارا عينا أو مائتي درهم.
000- قال مالك: في رجل كانت له خمسة دنانير من فائدة أو غيرها فتجر فيها فلم يأت الحول حتى بلغت ما تجب فيه الزكاة أنه يزكيها وإن لم تتم إلا قبل أن يحول عليها الحول بيوم واحد أو بعد ما يحول عليها الحول بيوم.
ـــــــ.
580/6- أن عبد الله بن عمر كان يقول لا تجب في مال زكاة حتى يحول عليه الحول قال بن عبد البر: في الاستذكار وقد روي هذا مرفوعا من حديث عائشة قلت: أخرجه بن ماجة.
581/7- عن بن شهاب أنه قال أول من أخذ من الأعطية الزكاة معاوية بن أبي سفيان قال بن عبد البر: يريد أخذ زكاتها نفسها منها لا أنه أخذ منها عن غيرها قال ولا أعلم أحدا من الفقهاء أخذ بقول معاوية.

(1/209)

واحد ثم لا زكاة فيها حتى يحول عليها الحول من يوم زكيت.
000- وقال مالك: في رجل كانت له عشرة دنانير فتجر فيها فحال عليها الحول وقد بلغت عشرين دينارا أنه يزكيها مكانها ولا ينتظر بها أن يحول عليها الحول من يوم بلغت ما تجب فيه الزكاة لأن الحول قد حال عليها وهي عنده عشرون ثم لا زكاة فيها حتى يحول عليها الحول من يوم زكيت.
000- قال مالك: الأمر المجتمع عليه عندنا في إجارة العبيد وخراجهم وكراء المساكين وكتابة المكاتب أنه لا تجب في شيء من ذلك الزكاة قل ذلك أو كثر حتى يحول عليه الحول من يوم يقبضه صاحبه.
000- وقال مالك: في الذهب والورق يكون بين الشركاء إن من بلغت حصته منهم عشرين دينارا عينا أو مائتي درهم فعليه فيها الزكاة ومن نقصت حصته عما تجب فيه الزكاة فلا زكاة عليه وإن بلغت حصصهم جميعا ما تجب فيه الزكاة وكان بعضهم في ذلك أفضل نصيبا من بعض أخذ من كل إنسان منهم بقدر حصته إذا كان في حصة كل إنسان منهم ما تجب فيه الزكاة وذلك أن رسول الله صلى الله عليه وسلم قال: "ليس فيما دون خمس أواق من الورق صدقة" .
000 - قال مالك: وهذا أحب ما سمعت إلي في ذلك.
000 - قال مالك: وإذا كانت لرجل ذهب أو ورق متفرقة بأيدي أناس شتى فإنه ينبغي له أن يحصيها جميعا ثم يخرج ما وجب عليه من زكاتها كلها.
000- قال مالك: ومن أفاد ذهبا أو ورقا أنه لا زكاة عليه فيها حتى يحول عليها الحول من يوم أفادها.

(1/210)

"3 - باب الزكاة في المعادن".
582- حدثني يحيى عن مالك عن ربيعة بن أبي عبد الرحمن عن غير واحد: أن رسول الله صلى الله عليه وسلم قطع لبلال بن الحارث المزني معادن القبلية وهي من ناحية الفرع فتلك المعادن لا يؤخذ منها إلى اليوم إلا الزكاة.
ـــــــ.
582/8- عن ربيعة بن أبي عبد الرحمن عن غير واحد أن رسول الله صلى الله عليه وسلم قطع لبلال بن الحارث المزني معادن القبلية قال بن عبد البر: هذا الحديث في الموطأ عند جميع الرواة مرسلا وقد وصله البزار من طريق عبد العزيز الداروردي عن ربيعة عن الحارث بن بلال بن الحارث المزني عن أبيه قلت: وأخرجه أبو داود من طريق ثور بن زيد الديلي عن عكرمة عن بن عباس قال بن الأثير في النهاية القبلية منسوبة إلى قبل بفتح القاف والباء الموحدة وهي ناحية من الفرع وهو بضم الفاء وسكون الراء وهو موضع بين مكة والمدينة هذا هو المحفوظ في الحديث وفي كتاب الأمكنة معادن القلبة بكسر القاف وبعدها لام مفتوحة ثم باء انتهى.

(1/210)

قال مالك: أرى والله أعلم أن لا يؤخذ من المعادن مما يخرج منها شيء حتى يبلغ ما يخرج منها قدر عشرين دينارا عينا أو مائتي درهم فإذا بلغ ذلك ففيه الزكاة مكانه وما زاد على ذلك أخذ بحساب ذلك ما دام في المعدن نيل فإذا انقطع عرقه ثم جاء بعد ذلك نيل فهو مثل الأول يبتدأ فيه الزكاة كما ابتدئت في الأول.
قال مالك: والمعدن بمنزلة الزرع يؤخذ منه مثل ما يؤخذ من الزرع يؤخذ منه إذا خرج من المعدن من يومه ذلك ولا ينتظر به الحول كما يؤخذ من الزرع إذا حصد العشر ولا ينتظر أن يحول عليه الحول.

(1/211)

"4 - باب زكاة الركاز".
583- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب وعن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "في الركاز الخمس" .
قال مالك: الأمر الذي لا اختلاف فيه عندنا والذي سمعت أهل العلم يقولونه أن الركاز إنما هو دفن يوجد من دفن الجاهلية ما لم يطلب بمال ولم يتكلف فيه نفقة ولا كبير عمل ولا مؤونة فأما ما طلب بمال وتكلف فيه كبير عمل فأصيب مرة وأخطئ مرة فليس بركاز.
ـــــــ.
583/9- في الركاز الخمس وقع في زمن شيخ الإسلام عز الدين بن عبد السلام أن رجلا رأى النبي صلى الله عليه وسلم في النوم فقال له: اذهب إلى موضع كذا فاحفره فإن فيه ركازا فخذه لك ولا خمس عليك فيه فلما أصبح ذهب إلى ذلك الموضع فحفره فوجد الركاز فاستفتى علماء عصره فأفتوه بأنه لا خمس عليه لصحة الرؤيا وأفتى الشيخ عز الدين بن عبد السلام بأن عليه الخمس وقال أكثر ما ننزل منامه منزلة حديث روي بإسناد صحيح وقد عارضه ما هو أصح منه وهو الحديث المخرج في الصحيحين في الركاز الخمس ويقدم عليه.

(1/211)

باب ما لا زكاة فيه من التبر والحلي والعنبر
...
"5 - باب مالا زكاة فيه من والتبر الحلي والعنبر".
584- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه: أن عائشة زوج النبي صلى الله عليه وسلم كانت تلي بنات أخيها يتامى في حجرها لهن الحلي فلا تخرج من حليهن الزكاة.
585- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يحلى بناته وجواريه الذهب ثم لا يخرج من حليهن الزكاة.
قال مالك: من كان عنده تبر أو حلي من ذهب أو فضة لا ينتفع به للبس فإن عليه فيه الزكاة في كل عام يوزن فيؤخذ ربع عشره إلا أن ينقص من وزن عشرين دينارا عينا أو مائتي درهم فإن نقص من ذلك فليس فيه زكاة وإنما تكون فيه الزكاة إذا كان إنما يمسكه لغير اللبس فأما التبر والحلي المكسور الذي يريد أهله إصلاحه ولبسه فإنما هو بمنزلة المتاع الذي يكون عند أهله فليس على أهله فيه زكاة قال مالك: ليس في اللؤلؤ ولا في المسك ولا العنبر زكاة.

(1/211)

"6 - باب زكاة أموال اليتامى والتجارة لهم فيها".
586- حدثني يحيى عن مالك أنه بلغه أن عمر بن الخطاب: قال اتجروا في أموال اليتامى لا تأكلها الزكاة.
587- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه أنه قال: كانت عائشة تليني وأخا لي يتيمين في حجرها فكانت تخرج من أموالنا الزكاة.
588- وحدثني عن مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم: كانت تعطي أموال اليتامى الذين في حجرها من يتجر لهم فيها.
589- وحدثني عن مالك عن يحيى بن سعيد: أنه اشترى لبني أخيه يتامى في حجره مالا فبيع ذلك المال بعد بمال كثير قال مالك: لا بأس بالتجارة في أموال اليتامى لهم إذا كان الولي مأذونا فلا أرى عليه ضمانا.

(1/212)

"7 باب زكاة الميراث".
590- حدثني يحيى عن مالك أنه قال: إن الرجل إذا هلك ولم يؤد زكاة ماله إني أرى أن يؤخذ ذلك من ثلث ماله ولا يجاوز بها الثلث وتبدى على الوصايا وأراها بمنزلة الدين عليه فلذلك رأيت أن تبدى على الوصايا قال وذلك إذا أوصى بها الميت قال فإن لم يوص بذلك الميت ففعل ذلك أهله فذلك حسن وإن لم يفعل ذلك أهله لم يلزمهم ذلك قال والسنة عندنا التي لا اختلاف فيها أنه لا يجب على وارث زكاة في مال ورثه في دين ولا عرض ولا دار ولا عبد ولا وليدة حتى يحول على ثمن ما باع من ذلك أو اقتضى الحول من يوم باعه وقبضه وقال مالك: السنة عندنا أنه لا تجب على وارث في مال ورثه الزكاة حتى يحول عليه الحول.

(1/212)

"8 باب الزكاة في الدين".
591- حدثني يحيى عن مالك عن بن شهاب عن السائب بن يزيد أن عثمان بن عفان كان يقول: هذا شهر زكاتكم فمن كان عليه دين فليؤد دينه حتى تحصل أموالكم فتؤدون منه الزكاة.
592- وحدثني عن مالك عن أيوب بن أبي تميمة السختياني أن عمر بن عبد العزيز: كتب في مال قبضه بعض الولاة ظلما يأمر برده إلى أهله ويؤخذ زكاته لما مضي من السنين ثم عقب بعد ذلك بكتاب أن لا يؤخذ منه إلا زكاة واحدة فإنه كان ضمارا.
593- وحدثني عن مالك عن يزيد بن خصيفة: أنه سأل سليمان بن يسار عن رجل له مال وعليه دين مثله أعليه زكاة فقال لا.
قال مالك: الأمر الذي لا اختلاف فيه عندنا في الدين أن صاحبه لا يزكيه حتى يقبضه وإن أقام عند الذي هو عليه سنين ذوات عدد ثم قبضه صاحبه لم تجب عليه إلا زكاة واحدة فإن قبض منه شيئا لا تجب فيه الزكاة فإنه إن كان له مال سوى الذي قبض تجب فيه الزكاة فإنه يزكى مع ما قبض من دينه ذلك قال: وإن لم يكن له ناض غير الذي اقتضى من دينه وكان الذي اقتضى من دينه.

(1/212)

"9 - باب زكاة العروض".
594 - حدثني عن مالك عن يحيى بن سعيد عن زريق بن حيان وكان زريق على جواز مصر في زمان الوليد وسليمان وعمر بن عبد العزيز فذكر: أن عمر بن عبد العزيز كتب إليه أن أنظر من مر بك من المسلمين فخذ مما ظهر من أموالهم مما يديرون من التجارات من كل أربعين دينارا دينارا فما نقص فبحساب ذلك حتى يبلغ عشرين دينارا فإن نقصت ثلث دينار فدعها ولا تأخذ منها شيئا ومن مر بك من أهل الذمة فخذ مما يديرون من التجارات من كل عشرين دينارا دينارا فما نقص فبحساب ذلك حتى يبلغ عشرة دنانير فإن نقصت ثلث دينار فدعها ولا تأخذ منها شيئا واكتب لهم بما تأخذ منهم كتابا إلى مثله من الحول.
000- قال مالك: الأمر عندنا فيما يدار من العروض للتجارات أن الرجل إذا صدق ماله ثم اشترى به عرضا بزا أو رقيقا أو ما أشبه ذلك ثم باعه قبل أن يحول عليه الحول فإنه لا يؤدي من ذلك المال زكاة حتى يحول عليه الحول من يوم صدقه وأنه إن لم يبع ذلك العرض سنين لم يجب عليه في شيء من ذلك العرض زكاة وإن طال زمانه فإذا باعه فليس فيه إلا زكاة واحدة.
000- قال مالك: الأمر عندنا في الرجل يشتري بالذهب أو الورق حنطة أو تمرا أو غيرهما للتجارة ثم يمسكها حتى يحول عليها الحول ثم يبيعها أن عليه فيها الزكاة حين يبيعها إذا بلغ ثمنها ما تجب فيه الزكاة وليس ذلك مثل الحصاد يحصده الرجل من أرضه ولا مثل الجداد.
000- قال مالك: وما كان من مال عند رجل يديره للتجارة ولا ينض لصاحبه منه شيء تجب عليه فيه الزكاة فإنه يجعل له شهرا من السنة يقوم فيه ما كان عنده من عرض للتجارة ويحصي فيه ما كان عنده من نقد أو عين فإذا بلغ ذلك كله ما تجب فيه الزكاة فإنه يزكيه.

(1/213)

000 - وقال مالك: ومن تجر من المسلمين ومن لم يتجر سواء ليس عليهم إلا صدقة واحدة في كل عام تجروا فيه أو لم يتجروا.

(1/214)

"10 - باب ما جاء في الكنز".
595- حدثني يحيى عن مالك عن عبد الله بن دينار أنه قال سمعت عبد الله بن عمر وهو يسأل عن الكنز ما هو فقال هو: المال الذي لا تؤدى منه الزكاة.
596- وحدثني عن مالك عن عبد الله بن دينار عن أبي صالح السمان عن أبي هريرة: أنه كان يقول من كان عنده مال لم يؤد زكاته مثل له يوم القيامة شجاعا أقرع له زبيبتان يطلبه حتى يمكنه يقول أنا كنزك.
ـــــــ.
595/21- سمعت عبد الله بن عمر وهو يسأل عن الكنز إلى آخره قلت: أخرجه بن مردويه من طريق سويد بن عبد العزيز عن عبيد الله عن نافع عن بن عمر مرفوعا.
596/22 - عن أبي هريرة أنه كان يقول من كان عنده مال لم يؤد زكاته الحديث قال بن عبد البر: هذا الحديث موقوف في الموطأ وقد أسنده عبد الرحمن بن عبد الله بن دينار عن أبيه عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم وروي من طرق أخرى صحاح عن أبي هريرة مرفوعا منها طريق سهيل بن أبي صالح عن أبيه وطريق القعقاع بن حكيم بن أبي صالح وطريق أبي الزناد عن الأعرج عن أبي هريرة قلت: طريق عبد الرحمن أخرجها البخاري وطريق سهيل أخرجها مسلم وطريق القعقاع أخرجها النسائي وطريق أبي الزناد أخرجها البخاري مثل له يوم القيامة شجاعا هو الحية وقيل: التي تواثب وتقوم على ذنبها قال القاضي عياض: ظاهره أن الله تعالى خلق هذا الشجاع لعذابه ومعنى مثل أي نصب أو صير بمعنى أن ماله يصير على صورة الشجاع أقرع قال بن عبد البر: هو من صفات الحيات الذي برأسه شيء من بياض وكل ما كثر سمه فيما زعموا أبيض رأسه له زبيبتان هما نقطتان منتفختان في شدقيه كالبرغوثين وقيل: نقطتان سوداوان وهي علامة الحية الذكر المؤذي حتى يمكنه في رواية النسائي والبخاري فلا يزال يتبعه حتى يلقمه أصبعه.

(1/214)

"11 - باب صدقة الماشية".
597- حدثني يحيى عن مالك: أنه قرأ كتاب عمر بن الخطاب في الصدقة قال فوجدت.
ـــــــ.
597/23- مالك أنه قال قرأت كتاب عمر بن الخطاب في الصدقة الحديث أخرجه أبو داود والترمذي وحسنه من طريق سفيان بن حسين عن بن شهاب عن سالم عن بن عمر قال كتب رسول الله صلى الله عليه وسلم كتاب الصدقة فلم يخرجه إلى عماله حتى قبض فعمل به أبو بكر حتى قبض ثم عمل به عمر حتى قبض فكان فيه في خمس من الإبل شاة فذكره قال الترمذي: وقد روى يونس وغير واحد عن الزهري عن سالم هذا الحديث ولم يرفعوه وإنما رفعه سفيان بن حسين فابن لبون ذكر قال الباجي: قال ذكر وإن كان الابن لا يكون إلا ذكرا زيادة في البيان لأن من الحيوان ما يطلق على الذكر والأنثى منه لفظ بن كابن عرس وابن آوى فرفع به هذا الاحتمال قال ويحتمل أن يريد به مجرد التأكيد لاختلاف اللفظ كقوله تعالى: {وَغَرَابِيبُ سُودٌ} 1 طروقة.
ـــــــ
1 سورة فاطر الآية: 27.

(1/214)

"12 - باب ما جاء في صدقة البقر".
598- حدثني يحيى عن مالك عن حميد بن قيس المكي عن طاوس اليماني: أن معاذ بن جبل الأنصاري أخذ من ثلاثين بقرة تبيعا ومن أربعين بقرة مسنة وأتي بما دون ذلك فأبى أن يأخذ منه شيئا وقال لم اسمع من رسول الله صلى الله عليه وسلم فيه شيئا حتى ألقاه فأسأله فتوفي رسول الله صلى الله عليه وسلم قبل أن يقدم معاذ بن جبل.
قال يحيى: قال مالك: أحسن ما سمعت فيمن كانت له غنم على راعيين مفترقين أو على رعاء مفترقين في بلدان شتى أن ذلك يجمع كله على صاحبه فيؤدي منه صدقته ومثل ذلك الرجل يكون له الذهب أو الورق متفرقة في أيدي ناس شتى أنه ينبغي له أن يجمعها فيخرج منها ما وجب عليه في ذلك من زكاتها.
وقال يحيى: قال مالك: في الرجل يكون له الضأن والمعز أنها تجمع عليه في الصدقة فإن كان فيها ما تجب فيه الصدقة صدقت وقال إنما هي غنم كلها وفي كتاب عمر بن الخطاب وفي سائمة الغنم إذا بلغت أربعين شاة شاة.
قال مالك: فإن كانت الضأن هي أكثر من المعز ولم يجب على ربها إلا شاة واحدة أخذ.
ـــــــ.
الفحل قال الباجي: يريد أن الفحل قد يضربها وهي تلقح ولا يخرج في الصدقة تيس الذكر من المعز ولا هرمة هي التي قد أضر بها الكبر ولا ذات عوار بفتح العين أي عيب وفي الرقة هي الورق قال الباجي: ومن أصحابنا من قال هي اسم للورق والذهب قال والأول أظهر.
598/24- أن معاذ بن جبل الأنصاري أخذ من ثلاثين بقرة تبيعا الحديث قال بن عبد البر: هذا الحديث ظاهره الوقف على معاذ إلا أن في قوله لم أسمع من النبي صلى الله عليه وسلم فيه شيئا دليلا واضحا على أنه قد سمع منه في الثلاثين والأربعين ما عمل به مع أن مثله لا يكون رأيا.

(1/215)

المصدق تلك الشاة التي وجبت على رب المال من الضأن وإن كانت المعز أكثر من الضأن أخذ منها فإن استوى الضأن والمعز أخذ الشاة من أيتهما شاء.
قال يحيى: قال مالك: وكذلك الإبل العراب والبخت يجمعان على ربهما في الصدقة وقال إنما هي إبل كلها فإن كانت العراب هي أكثر من البخت ولم يجب على ربها إلا بعير واحد فليأخذ من العراب صدقتها فإن كانت البخت أكثر فليأخذ منها فإن استوت فليأخذ من أيتهما شاء.
قال مالك: وكذلك البقر والجواميس تجمع في الصدقة على ربها وقال إنما هي بقر كلها فإن كانت البقر هي أكثر من الجواميس ولا تجب على ربها إلا بقرة واحدة فليأخذ من البقر صدقتهما وإن كانت الجواميس أكثر فليأخذ منها فإن استوت فليأخذ من أيتهما شاء فإذا وجبت في ذلك الصدقة صدق الصنفان جميعا.
قال يحيى: قال مالك: من أفاد ماشية من إبل أو بقر أو غنم فلا صدقة عليه فيها حتى يحول عليها الحول من يوم أفادها إلا أن يكون له قبلها نصاب ماشية والنصاب ما تجب فيه الصدقة إما خمس ذود من الإبل وإما ثلاثون بقرة وإما أربعون شاة فإذا كان للرجل خمس ذود من الإبل أو ثلاثون بقرة أو أربعون شاة ثم أفاد إليها إبلا أو بقرا أو غنما بإشتراء أو هبة أو ميراث فإنه يصدقها مع ماشيته حين يصدقها وإن لم يحل على الفائدة الحول وإن كان ما أفاد من الماشية إلى ماشيته قد صدقت قبل أن يشتريها بيوم واحد أو قبل أن يرثها بيوم واحد فإنه يصدقها مع ماشيته حين يصدق ماشيته.
قال يحيى: قال مالك: وإنما مثل ذلك مثل الورق يزكيها الرجل ثم يشتري بها من رجل آخر عرضا وقد وجبت عليه في عرضه ذلك إذا باعه الصدقة فيخرج الرجل الآخر صدقتها هذا اليوم ويكون الآخر قد صدقها من الغد.
قال مالك: في رجل كانت له غنم لا تجب فيها الصدقة فأشترى إليها غنما كثيرة تجب في دونها الصدقة أو ورثها أنه لا تجب عليه في الغنم كلها الصدقة حتى يحول عليها الحول من يوم أفادها بإشتراء أو ميراث وذلك أن كل ما كان عند الرجل من ماشية لا تجب فيها الصدقة من إبل أو بقر أو غنم فليس يعد ذلك نصاب مال حتى يكون في كل صنف منها ما تجب فيه الصدقة فذلك النصاب الذي يصدق معه ما أفاد إليه صاحبه من قليل أو كثير من الماشية.
قال مالك: ولو كانت لرجل إبل أو بقر أو غنم تجب في كل صنف منها الصدقة ثم أفاد إليها بعيرا أو بقرة أو شاة صدقها مع ماشيته حين يصدقها.
قال يحيى: قال مالك: وهذا أحب ما سمعت إلي في هذا.
قال مالك: في الفريضة تجب على الرجل فلا توجد عنده أنها إن كانت ابنة مخاض فلم توجد أخذ مكانها بن لبون ذكر وإن كانت بنت لبون أو حقة أو جذعة ولم يكن عنده كان على رب.

(1/216)

الإبل أن يبتاعها له حتى يأتيه بها ولا أحب أن يعطيه قيمتها وقال مالك: في الإبل النواضح والبقر السواني وبقر الحرث إني أرى أن يؤخذ من ذلك كله إذا وجبت فيه الصدقة.

(1/217)

"13 باب صدقة الخلطاء.
599- قال يحيى: قال مالك: في الخليطين إذا كان الراعي واحدا والفحل واحدا والمراح واحدا والدلو واحدا فالرجلان خليطان وإن عرف كل واحد منهما ماله من مال صاحبه قال والذي لا يعرف ماله من مال صاحبه ليس بخليط إنما هو شريك.
قال مالك: ولا تجب الصدقة على الخليطين حتى يكون لكل واحد منهما ما تجب فيه الصدقة وتفسير ذلك أنه إذا كان لأحد الخليطين أربعون شاة فصاعدا وللآخر أقل من أربعين شاة كانت الصدقة على الذي له الأربعون شاة ولم تكن على الذي له أقل من ذلك صدقة فإن كان لكل واحد منهما ما تجب فيه الصدقة جمعا في الصدقة ووجبت الصدقة عليهما جميعا فإن كان لأحدهما ألف شاة أو أقل من ذلك مما تجب فيه الصدقة وللآخر أربعون شاة أو أكثر فهما خليطان يترادان الفضل بينهما بالسوية على قدر عدد أموالهما على الألف بحصتها وعلى الأربعين بحصتها.
قال مالك: الخليطان في الإبل بمنزلة الخليطين في الغنم يجتمعان في الصدقة جميعا إذا كان لكل واحد منهما ما تجب فيه الصدقة وذلك أن رسول الله صلى الله عليه وسلم قال: "ليس فيما دون خمس ذود من الإبل صدقة" وقال عمر بن الخطاب: في سائمة الغنم إذا بلغت أربعين شاة شاة وقال يحيى: قال مالك: وهذا أحب ما سمعت إلي في ذلك.
قال مالك: وقال عمر بن الخطاب: لا يجمع بين مفترق ولا يفرق بين مجتمع خشية الصدقة أنه إنما يعني بذلك أصحاب المواشي.
قال مالك: وتفسير قوله لا يجمع بين مفترق أن يكون النفر الثلاثة الذين يكون لكل واحد منهم أربعون شاة قد وجبت على كل واحد منهم في غنمه الصدقة فإذا أظلهم المصدق جمعوها لئلا يكون عليهم فيها إلا شاة واحدة فنهوا عن ذلك وتفسير قوله ولا يفرق بين مجتمع أن الخليطين يكون لكل واحد منهما مائة شاة وشاة فيكون عليهما فيها ثلاث شياه فإذا أظلهما المصدق فرقا غنمهما فلم يكن على كل واحد منهما إلا شاة واحدة فنهى عن ذلك فقيل: لا يجمع بين مفترق ولا يفرق بين مجتمع خشية الصدقة قال مالك: فهذا الذي سمعت في ذلك.

(1/217)

باب ماجاء فيما يعتد به من السخل في الصدقة
...
"14 باب ما جاء فيما يعتد به من السخل في الصدقة".
600- حدثني يحيى عن مالك عن ثور بن زيد الديلي عن بن لعبد الله بن سفيان الثقفي عن جده سفيان بن عبد الله: أن عمر بن الخطاب بعثه مصدقا فكان يعد على الناس بالسخل فقالوا: أتعد علينا بالسخل ولا تأخذ منه شيئا فلما قدم على عمر بن الخطاب ذكر له ذلك فقال عمر: نعم تعد عليهم بالسخلة يحملها الراعي ولا تأخذها ولا تأخذ الأكولة ولا الربى ولا الماخض ولا فحل الغنم وتأخذ الجذعة والثنية وذلك عدل بين غذاء الغنم وخياره.

(1/217)

"15 - باب العمل في صدقة عامين إذا اجتمعا.
601- قال يحيى: قال مالك: الأمر عندنا في الرجل تجب عليه الصدقة وإبله مائة بعير فلا يأتيه الساعي حتى تجب عليه صدقة أخرى فيأتيه المصدق وقد هلكت إبله إلا خمس ذود قال مالك: يأخذ المصدق من الخمس ذود الصدقتين اللتين وجبتا على رب المال شاتين في كل عام شاة لأن الصدقة إنما تجب على رب المال يوم يصدق ماله فإن هلكت ماشيته أو نمت فإنما يصدق المصدق زكاة ما يجد يوم يصدق وإن تظاهرت على رب المال صدقات غير واحدة فليس عليه أن يصدق إلا ما وجد المصدق عنده فإن هلكت ماشيته أو وجبت عليه فيها صدقات فلم يؤخذ منه شيء حتى هلكت ماشيته كلها أو صارت إلى ما لا تجب فيه الصدقة فإنه لا صدقة عليه ولا ضمان فيما هلك أو مضى من السنين".

(1/218)

"16 - باب النهي عن التضييق على الناس في الصدقة".
602- حدثني يحيى عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن القاسم بن محمد عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: مر على عمر بن الخطاب بغنم من.
ـــــــ.
602/20 - لا تأخذوا حذرات المسلمين جمع حذرة وهي خيار المال وكرائمه نكبوا عن الطعام أي ذوات الدر.

(1/218)

باب أخذ الصدقة وما يجوز له أخذها
...
"17 - باب أخذ الصدقة ومن يجوز له أخذها".
604- حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "لا تحل الصدقة لغني إلا لخمسة لغاز في سبيل الله أو لعامل عليها أو لغارم أو لرجل اشتراها بماله أو لرجل له جار مسكين فتصدق على المسكين فأهدى المسكين للغني" .
قال مالك: الأمر عندنا في قسم الصدقات أن ذلك لا يكون إلا على وجه الاجتهاد من الوالي فأي الأصناف كانت فيه الحاجة والعدد أوثر ذلك الصنف بقدر ما يرى الوالي وعسى أن ينتقل ذلك إلى الصنف الآخر بعد عام أو عامين أو أعوام فيؤثر أهل الحاجة والعدد حيث ما كان ذلك وعلى هذا أدركت من أرضى من أهل العلم.
قال مالك: وليس للعامل على الصدقات فريضة مسماة إلا على قدر ما يرى الإمام.
ـــــــ.
604/30 - عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "لا تحل الصدقة لغني" الحديث وصله أبو داود وابن ماجة من طريق معمر عن زيد بن أسلم عن عطاء عن أبي سعيد الخدري.

(1/219)

باب ماجاء في أخذ الصدقات والتشديد فيها
...
"18 - باب ما جاء في أخذ الصدقات والتشديد فيها".
605- حدثني يحيى عن مالك أنه بلغه أن أبا بكر الصديق قال: لو منعوني عقالا لجاهدتهم عليه.
606- وحدثني عن مالك عن زيد بن أسلم أنه قال شرب عمر بن الخطاب لبنا فأعجبه فسأل الذي سقاه من أين هذا اللبن فأخبره: أنه ورد على ماء قد سماه فإذا نعم من نعم الصدقة وهم يسقون فحلبوا لي من ألبانها فجعلته في سقائي فهو هذا فأدخل عمر بن الخطاب يده فاستقاءه.
قال مالك: الأمر عندنا أن كل من منع فريضة من فرائض الله عز وجل فلم يستطع المسلمون.
ـــــــ.
605/31 - لو منعوني عقالا قال الباجي: قال بن القاسم هو القلوص ورواه عن مالك وقال محمد بن عيسى هو واحد العقل التي يعقل بها الإبل لأن الذي يعطي البعير في الزكاة يلزمه أن يعطي معه عقاله قال ويحتمل عندي أن يكون قصد بذلك المبالغة في تتبع الحق.

(1/219)

"19 - باب زكاة ما يخرص من ثمار النخيل والأعناب".
608- حدثني يحيى عن مالك عن الثقة عنده عن سليمان بن يسار وعن بسر بن سعيد أن رسول الله صلى الله عليه وسلم قال: "فيما سقت السماء والعيون والبعل العشر وفيما سقي بالنضح نصف العشر" .
609- وحدثني عن مالك عن زياد بن سعد عن بن شهاب أنه قال: لا يؤخذ في صدقة النخل الجعرور ولا مصران الفارة ولا عذق بن حبيق قال وهو يعد على صاحب المال ولا يؤخذ منه في الصدقة.
قال مالك: وإنما مثل ذلك الغنم تعد على صاحبها بسخالها والسخل لا يؤخذ منه في الصدقة وقد يكون في الأموال ثمار لا تؤخذ الصدقة منها من ذلك البردي وما أشبهه لا يؤخذ من أدناه كما لا يؤخذ من خياره قال وإنما تؤخذ الصدقة من أوساط المال.
قال مالك: الأمر المجتمع عليه عندنا أنه لا يخرص من الثمار إلا النخيل والأعناب فإن ذلك يخرص حين يبدو صلاحه ويحل بيعه وذلك أن ثمر النخيل والأعناب يؤكل رطبا وعنبا فيخرص على أهله للتوسعة على الناس ولئلا يكون على أحد في ذلك ضيق فيخرص ذلك عليهم ثم يخلى بينهم وبينه يأكلونه كيف شاؤوا ثم يؤدون منه الزكاة على ما خرص عليهم.
قال مالك: فأما ما لا يؤكل رطبا وإنما يؤكل بعد حصاده من الحبوب كلها فإنه لا يخرص وإنما على أهلها فيها إذا حصدوها ودقوها وطيبوها وخلصت حبا فإنما على أهلها فيها الأمانة يؤدون زكاتها إذا بلغ ذلك ما تجب فيه الزكاة وهذا الأمر الذي لا اختلاف فيه عندنا.
ـــــــ.
608/34- مالك عن الثقة عنده عن سليمان بن يسار عن بسر بن سعيد أن رسول الله صلى الله عليه وسلم قال: "فيما سقت السماء والعيون" وصله البخاري والأربعة من طريق بن وهب عن يونس بن يزيد عن الزهري عن سالم عن بن عمر قال الباجي: أراد ما سقي بالمطر وما سقي بالعيون الجارية على وجه الأرض التي لا يتكلف في رفع مائها بآلة ولا عمل وهو السيح والبعل هو ما شرب بعروقه من غير سقي سماء ولا غيرها وما سقي بالنضح أي بالرش والصب بماء يستخرج من الآبار والأنهار بآلة.
609/35- لا يؤخذ في صدقة النخل الجعرور ولا مصران الفارة ولا عدق بن حبيق هذه أنواع من رديء التمر.

(1/220)

قال مالك: الأمر المجتمع عليه عندنا أن النخل يخرص على أهلها وثمرها في رؤوسها إذا طاب وحل بيعه ويؤخذ منه صدقته تمرا عند الجداد فإن أصابت الثمرة جائحة بعد أن تخرص على أهلها وقبل أن تجذ فأحاطت الجائحة بالثمر كله فليس عليهم صدقة فإن بقي من الثمر شيء يبلغ خمسة أوسق فصاعدا بصاع النبي صلى الله عليه وسلم أخذ منهم زكاته وليس عليهم فيما أصابت الجائحة زكاة وكذلك العمل في الكرم أيضا وإذا كان لرجل قطع أموال متفرقة أو اشتراك في أموال متفرقة لا يبلغ مال كل شريك أو قطعه ما تجب فيه الزكاة وكانت إذا جمع بعض ذلك إلى بعض يبلغ ما تجب فيه الزكاة فإنه يجمعها ويؤدي زكاتها.

(1/221)

"20 - باب زكاة الحبوب والزيتون".
610- حدثني يحيى عن مالك: أنه سأل بن شهاب عن الزيتون فقال فيه العشر قال مالك: وإنما يؤخذ من الزيتون العشر بعد أن يعصر ويبلغ زيتونه خمسة أوسق فما لم يبلغ زيتونه خمسة أوسق فلا زكاة فيه والزيتون بمنزلة النخيل ما كان منه سقته السماء والعيون أو كان بعلا ففيه العشر وما كان يسقى بالنضح ففيه نصف العشر ولا يخرص شيء من الزيتون في شجره.
والسنة عندنا في الحبوب التي يدخرها الناس ويأكلونها أنه يؤخذ مما سقته السماء من ذلك وما سقته العيون وما كان بعلا العشر وما سقي بالنضح نصف العشر إذا بلغ ذلك خمسة أوسق بالصاع الأول صاع النبي صلى الله عليه وسلم وما زاد على خمسة أوسق ففيه الزكاة بحساب ذلك.
قال مالك: والحبوب التي فيها الزكاة الحنطة والشعير والسلت والذرة والدخن والأرز والعدس والجلبان واللوبيا والجلجلان وما أشبه ذلك من الحبوب التي تصير طعاما فالزكاة تؤخذ منها بعد أن تحصد وتصير حبا.
قال والناس مصدقون في ذلك ويقبل منهم في ذلك ما دفعوا.
وسئل مالك متى يخرج من الزيتون العشر أو نصفه أقبل النفقة أم بعدها فقال لا ينظر إلى النفقة ولكن يسأل عنه أهله كما يسأل أهل الطعام عن الطعام ويصدقون بما قالوا: فمن رفع من زيتونه خمسة أوسق فصاعدا أخذ من زيته العشر بعد أن يعصر ومن لم يرفع من زيتونه خمسة أوسق لم تجب عليه في زيته الزكاة.
قال مالك: ومن باع زرعه وقد صلح ويبس في أكمامه فعليه زكاته وليس على الذي اشتراه زكاة ولا يصلح بيع الزرع حتى ييبس في أكمامه ويستغني عن الماء.
قال مالك: في قول الله تعالى: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ} [الأنعام: 141] أن ذلك الزكاة وقد سمعت من يقول ذلك.
قال مالك: ومن باع أصل حائطه أو أرضه وفي ذلك زرع أو ثمر لم يبد صلاحه فزكاة ذلك على المبتاع وإن كان قد طاب وحل بيعه فزكاة ذلك على البائع إلا أن يشترطها على المبتاع.

(1/221)

21 - باب ما لا زكاة فيه من الثمار.
611- قال مالك: إن الرجل إذا كان له ما يجد منه أربعة أوسق من التمر وما يقطف منه أربعة أوسق من الزبيب وما يحصد منه أربعة أوسق من الحنطة وما يحصد منه أربعة أوسق من القطنية أنه لا يجمع عليه بعض ذلك إلى بعض وإنه ليس عليه في شيء من ذلك زكاة حتى يكون في الصنف الواحد من التمر أو في الزبيب أو في الحنطة أو في القطنية ما يبلغ الصنف الواحد منه خمسة أوسق بصاع النبي صلى الله عليه وسلم كما قال رسول الله صلى الله عليه وسلم: "ليس فيما دون خمسة أوسق من التمر صدقة" وإن كان في الصنف الواحد من تلك الأصناف ما يبلغ خمسة أوسق ففيه الزكاة فإن لم يبلغ خمسة أوسق فلا زكاة فيه وتفسير ذلك أن يجذ الرجل من التمر خمسة أوسق وإن اختلفت أسماؤه وألوانه فإنه يجمع بعضه إلى بعض ثم يؤخذ من ذلك الزكاة فإن لم يبلغ ذلك فلا زكاة فيه وكذلك الحنطة كلها السمراء والبيضاء والشعير والسلت كل ذلك صنف واحد فإذا حصد الرجل من ذلك كله خمسة أوسق جمع عليه بعض ذلك إلى بعض ووجبت فيه الزكاة فإن لم يبلغ ذلك فلا زكاة فيه وكذلك الزبيب كله أسوده وأحمره فإذا قطف الرجل منه خمسة أوسق وجبت فيه الزكاة فإن لم يبلغ ذلك فلا زكاة فيه وكذلك القطنية هي صنف واحد مثل الحنطة والتمر والزبيب وإن اختلفت أسماؤها وألوانها والقطنية الحمص والعدس واللوبيا والجلبان وكل ما ثبت معرفته عند الناس أنه قطنية فإذا حصد الرجل من ذلك خمسة أوسق بالصاع الأول صاع النبي صلى الله عليه وسلم وإن كان من أصناف القطنية كلها ليس من صنف واحد من القطنية فإنه يجمع ذلك بعضه إلى بعض وعليه فيه الزكاة.
قال مالك: وقد فرق عمر بن الخطاب بين القطنية والحنطة فيما أخذ من النبط ورأى أن القطنية كلها صنف واحد فأخذ منها العشر وأخذ من الحنطة والزبيب نصف العشر.
قال مالك: فإن قال قائل كيف يجمع القطنية بعضها إلى بعض في الزكاة حتى تكون صدقتها واحدة والرجل يأخذ منها اثنين بواحد يدا بيد ولا يؤخذ من الحنطة اثنان بواحد يدا بيد قيل: له: فإن الذهب والورق يجمعان في الصدقة وقد يؤخذ بالدينار أضعافه في العدد من الورق يدا بيد.
قال مالك: في النخيل يكون بين الرجلين فيجذان منها ثمانية أوسق من التمر إنه لا صدقة عليهما فيها وإنه إن كان لأحدهما منها ما يجذ منه خمسة أوسق وللآخر ما يجذ أربعة أوسق أو أقل من ذلك في أرض واحدة كانت الصدقة على صاحب الخمسة الأوسق وليس على الذي جذ أربعة أوسق أو أقل منها صدقة وكذلك العمل في الشركاء كلهم في كل زرع من الحبوب كلها يحصد أو النخل يجد أو الكرم يقطف فإنه إذا كان كل رجل منهم يجد من التمر أو يقطف من الزبيب خمسة أوسق أو يحصد من الحنطة خمسة أوسق فعليه فيه الزكاة ومن كان حقه أقل من خمسة أوسق فلا صدقة عليه وإنما تجب الصدقة على من بلغ جداده أو قطافه أو حصاده خمسة أوسق.

(1/222)

قال مالك: السنة عندنا أن كل ما أخرجت زكاته من هذه الأصناف كلها الحنطة والتمر والزبيب والحبوب كلها ثم أمسكه صاحبه بعد أن أدى صدقته سنين ثم باعه أنه ليس عليه في ثمنه زكاة حتى يحول على ثمنه الحول من يوم باعه إذا كان أصل تلك الأصناف من فائدة أو غيرها وأنه لم يكن للتجارة وإنما ذلك بمنزلة الطعام والحبوب والعروض يفيدها الرجل ثم يمسكها سنين ثم يبيعها بذهب أو ورق فلا يكون عليه في ثمنها زكاة حتى يحول عليها الحول من يوم باعها فإن كان أصل تلك العروض للتجارة فعلى صاحبها فيها الزكاة حين يبيعها إذا كان قد حبسها سنة من يوم زكى المال الذي أبتاعها به.

(1/223)

22 - باب ما لا زكاة فيه من الفواكه والقضب والبقول.
قال مالك: السنة التي لا اختلاف فيها عندنا والذي سمعت من أهل العلم أنه ليس في شيء من الفواكه كلها صدقة الرمان والفرسك والتين وما أشبه ذلك وما لم يشبهه إذا كان من الفواكه قال ولا في القضب ولا في البقول كلها صدقة ولا في أثمانها إذا بيعت صدقة حتى يحول على أثمانها الحول من يوم بيعها ويقبض صاحبها ثمنها.

(1/223)

"23 - باب ما جاء في صدقة الرقيق والخيل والعسل".
612- حدثني يحيى عن مالك عن عبد الله بن دينار عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ليس على المسلم في عبده ولا في فرسه صدقة" .
613- وحدثني عن مالك عن بن شهاب عن سليمان بن يسار: أن أهل الشام قالوا: لأبي عبيدة بن الجراح خذ من خيلنا ورقيقنا صدقة فأبى ثم كتب إلى عمر بن الخطاب فأبى عمر ثم كلموه أيضا فكتب إلى عمر فكتب إليه عمر إن أحبوا فخذها منهم وأرددها عليهم وأرزق رقيقهم.
قال مالك: معنى قوله رحمه الله وأرددها عليهم يقول على فقرائهم.
614- وحدثني عن مالك عن عبد الله بن أبي بكر بن عمرو بن حزم أنه قال جاء: كتاب من عمر بن عبد العزيز إلى أبي وهو بمنى أن لا يأخذ من العسل ولا من الخيل صدقة.
615- وحدثني عن مالك عن عبد الله بن دينار أنه قال: سألت سعيد بن المسيب عن صدقة البراذين فقال وهل في الخيل من صدقة.
ـــــــ.
612/38- عن عبد الله بن دينار عن سليمان بن يسار وعن عراك بن مالك عن أبي هريرة قال بن عبد البر: أدخل يحيى بين سليمان وعراك واوا فجعل الحديث لعبد الله بن دينار وعراك وهو خطأ عد من غلطه والحديث محفوظ في الموطآت كلها وفي غيرها لسليمان بن يسار عن عراك وهما تابعيان نظيران وعراك أسن وسليمان أفقه وعبد الله بن دينار أيضا تابعي ليس على المسلم في عبده ولا في فرسه صدقة قال الباجي: هذا نفي والنفي على الإطلاق يقتضي الاستغراق.

(1/223)

"24 - باب جزية أهل الكتاب والمجوس".
616- حدثني يحيى عن مالك عن بن شهاب قال بلغني: أن رسول الله صلى الله عليه وسلم أخذ الجزية من مجوس البحرين وإن عمر بن الخطاب أخذها من مجوس فارس وإن عثمان بن عفان أخذها من البربر.
617- وحدثني عن مالك عن جعفر بن محمد بن علي عن أبيه أن عمر بن الخطاب ذكر المجوس فقال: ما أدري كيف أصنع في أمرهم فقال عبد الرحمن بن عوف أشهد لسمعت رسول الله صلى الله عليه وسلم يقول: "سنوا بهم سنة أهل الكتاب" .
618- وحدثني عن مالك عن نافع عن أسلم مولى عمر بن الخطاب: أن عمر بن الخطاب ضرب الجزية على أهل الذهب أربعة دنانير وعلى أهل الورق أربعين درهما مع ذلك أرزاق المسلمين وضيافة ثلاثة أيام.
619- وحدثني عن مالك عن زيد بن أسلم عن أبيه: أنه قال لعمر بن الخطاب إن في الظهر ناقة عمياء فقال عمر: أدفعها إلى أهل بيت ينتفعون بها قال فقلت وهي عمياء فقال عمر: يقطرونها بالإبل قال فقلت كيف تأكل من الأرض قال فقال عمر: أمن نعم الجزية هي أم من نعم الصدقة فقلت بل من نعم الجزية فقال عمر: أردتم والله أكلها فقلت إن عليها وسم الجزية فأمر بها عمر فنحرت وكان عنده صحاف تسع فلا تكون فاكهة ولا طريفة إلا جعل منها في تلك الصحاف فبعث بها إلى أزواج النبي صلى الله عليه وسلم ويكون الذي يبعث به إلى حفصة ابنته من آخر ذلك فإن كان فيه نقصان كان في حظ حفصة قال فجعل في تلك الصحاف من لحم تلك الجزور فبعث به إلى أزواج النبي صلى الله عليه وسلم وأمر بما بقى من لحم تلك الجزور فصنع فدعا عليه المهاجرين والأنصار.
قال مالك: لا أرى أن تؤخذ النعم من أهل الجزية إلا في جزيتهم.
620 - وحدثني عن مالك أنه بلغه أن عمر بن عبد العزيز: كتب إلى عماله أن يضعوا الجزية عمن أسلم من أهل الجزية حين يسلمون.
ـــــــ.
616/42- عن بن شهاب قال بلغني أن رسول الله صلى الله عليه وسلم أخذ الجزية من مجوس البحرين الحديث وصله الدارقطني وابن عبد البر من طريق عبد الرحمن بن مهدي عن مالك عن الزهري عن السائب بن يزيد قال بن عبد البر: والسائب ولد على عهد رسول الله صلى الله عليه وسلم وحفظ عنه وحج معه وتوفي النبي صلى الله عليه وسلم وهو بن تسع سنين وأشهر.
617/43- عن جعفر بن محمد بن علي بن أبي طالب عن أبيه أن عمر بن الخطاب ذكر المجوس الحديث قال بن عبد البر: هذا منقطع لأن محمد بن علي لم يلق عمر ولا عبد الرحمن بن عوف قال إلا أن معناه متصل من وجوه حسان سنوا بهم سنة أهل الكتاب قال بن عبد البر: هذا من الكلام الذي خرج مخرج العموم والمراد منه الخصوص لأن المراد في الجزية لا في غيرها من الأنكحة والذبائح.

(1/224)

قال مالك: مضت السنة أن لا جزية على نساء أهل الكتاب ولا على صبيانهم وإن الجزية لا تؤخذ إلا من الرجال الذين قد بلغوا الحلم وليس على أهل الذمة ولا على المجوس في نخيلهم ولا كرومهم ولازروعهم ولا مواشيهم صدقة لأن الصدقة إنما وضعت على المسلمين تطهيرا لهم وردا على فقرائهم ووضعت الجزية على أهل الكتاب صغارا لهم فهم ما كانوا ببلدهم الذين صالحوا عليه ليس عليهم شيء سوى الجزية في شيء من أموالهم إلا أن يتجروا في بلاد المسلمين ويختلفوا فيها فيؤخذ منهم العشر فيما يديرون من التجارات وذلك أنهم إنما وضعت عليهم الجزية وصالحوا عليها على أن يقروا ببلادهم ويقاتل عنهم عدوهم فمن خرج منهم من بلاده إلى غيرها يتجر إليها فعليه العشر من تجر منهم من أهل مصر إلى الشام ومن أهل الشام إلى العراق ومن أهل العراق إلى المدينة أو اليمن أو ما أشبه هذا من البلاد فعليه العشر ولا صدقة على أهل الكتاب ولا المجوس في شيء من أموالهم ولا من مواشيهم ولا ثمارهم ولازروعهم مضت بذلك السنة ويقرون على دينهم ويكونون على ما كانوا عليه وإن اختلفوا في العام الواحد مرارا في بلاد المسلمين فعليهم كلما اختلفوا العشر لأن ذلك ليس مما صالحوا عليه ولا مما شرط لهم وهذا الذي أدركت عليه أهل العلم ببلدنا.

(1/225)

"25 - باب عشور أهل الذمة".
621- حدثني يحيى عن مالك عن بن شهاب عن سالم بن عبد الله عن أبيه: أن عمر بن الخطاب كان يأخذ من النبط من الحنطة والزيت نصف العشر يريد بذلك أن يكثر الحمل إلى المدينة ويأخذ من القطنية العشر.
622- وحدثني عن مالك عن بن شهاب عن السائب بن يزيد أنه قال: كنت غلاما عاملا مع عبد الله بن عتبة بن مسعود على سوق المدينة في زمان عمر بن الخطاب فكنا نأخذ من النبط العشر.
623- وحدثني عن مالك: أنه سأل بن شهاب على أي وجه كان يأخذ عمر بن الخطاب من النبط العشر فقال بن شهاب كان ذلك يؤخذ منهم في الجاهلية فألزمهم ذلك عمر.
ـــــــ.
622/48 - عن السائب عن يزيد أنه قال كنت غلاما عاملا مع عبد الله بن عتبة قال الباجي: هكذا رواه يحيى غلاما يريد بذلك شابا ورواه مطرف وأبو مصعب كنت عاملا.

(1/225)

"26 - باب اشتراء الصدقة والعود فيها".
624 - حدثني يحيى عن مالك عن زيد بن أسلم عن أبيه أنه قال سمعت عمر بن.
ـــــــ.
624/50 - حملت على فرس أي تصدقت به ووهبته لمن يقاتل عليه في سبيل الله عتيق هو الكريم السابق والجمع عتاق أضاعه قال الباجي: يحتمل أن يريد لم يحسن القيام عليه أو صيره ضائعا من الهزال لفرط مباشرة الجهاد والاتعاب له في سبيل الله لا تشتره هو نهي تنزيه وقيل: تحريم فإن العائد في صدقته كالكلب يعود في قيئه وجه التشبيه أنه أخرج في الصدقة أوساخه وأدناسه فأشبه تغير الطعام إلى حال القيء.

(1/225)

"27 - باب من تجب عليه زكاة الفطر".
626- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان يخرج زكاة الفطر عن غلمانه الذين بوادي القرى وبخيبر.
000- وحدثني عن مالك أن أحسن ما سمعت فيما يجب على الرجل من زكاة الفطر أن الرجل يؤدي ذلك عن كل من يضمن نفقته ولا بد له من أن ينفق عليه والرجل يؤدي عن مكاتبه ومدبره ورقيقه كلهم غائبهم وشاهدهم من كان منهم مسلما ومن كان منهم لتجارة أو لغير تجارة ومن لم يكن منهم مسلما فلا زكاة عليه فيه.
قال مالك: في العبد الآبق إن سيده إن علم مكانه أو لم يعلم وكانت غيبته قريبة وهو يرجو حياته ورجعته فإني أرى أن يزكي عنه وإن كان إباقه قد طال ويئس منه فلا أرى أن يزكي عنه قال مالك: تجب زكاة الفطر على أهل البادية كما تجب على أهل القرى وذلك أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس على كل حر أو عبد ذكر أو أنثى من المسلمين.
ـــــــ.
626/53 - فرض زكاة الفطر قال الجمهور معناه ألزم وأوجب وقالت: طائفة معناه قدر على كل حر أو عبد ذكر أو أنثى من المسلمين قال النووي: قال الترمذي: وغيره لفظة من المسلمين انفرد بها مالك دون سائر أصحاب نافع قال وليس كذلك بل وافقه فيها ثقتان الضحاك بن عثمان عند مسلم بن نافع عند البخاري وقال بن عبد البر: كل الرواة عن مالك قالوا: فيه من المسلمين إلا قتيبة بن سعيد وحده فإنه لم يقلها قال وأخطأ من ظن أن مالكا تفرد بها فقد تابعه عليها جماعة عن نافع منهم عمر ابنه وعبيد الله بن عمر وكثير بن فرقد ويونس بن يزيد وأيوب كلهم رووه عن نافع وقالوا: فيه من المسلمين.

(1/226)

"28 - باب مكيلة زكاة الفطر".
627- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر أو عبد ذكر أو أنثى من المسلمين.

(1/226)

"29 - باب وقت إرسال زكاة الفطر".
630- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان يبعث بزكاة الفطر إلى الذي تجمع عنده قبل الفطر بيومين أو ثلاثة.
631- وحدثني عن مالك أنه رأى أهل العلم يستحبون أن يخرجوا زكاة الفطر إذا طلع الفجر من يوم الفطر قبل أن يغدوا إلى المصلى قال مالك: وذلك واسع إن شاء الله أن تؤدى قبل الغدو من يوم الفطر وبعده.

(1/227)

باب من لاتجب عليه زكاة الفطر
...
30 - باب من لا تجب عليه زكاة الفطر.
632- حدثني يحيى عن مالك ليس على الرجل في عبيد عبيده ولا في أجيره ولا في رقيق امرأته زكاة إلا من كان منهم يخدمه ولا بد له منه فتجب عليه وليس عليه زكاة في أحد من رقيقه الكافر ما لم يسلم لتجارة كانوا أو لغير تجارة.

(1/227)


كتاب الصيام

تنوير الحوالك شرح موطأ مالك

كتاب الصيام
باب ماجاء في رؤية الهلال للصوم والفطر في رمضان
...
"18 - كتاب الصيام".
"1 - باب ما جاء في رؤية الهلال للصوم والفطر في رمضان".
633- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم
ـــــــ.
كتاب الصيام.
633/1- فإن غم عليكم أي حال بينكم وبينه غيم فاقدروا له قال النووي: اختلف في معناه فقالت: طائفة معناه ضيقوا له وقدروه تحت السحاب وبهذا قال أحمد بن حنبل وغيره ممن يجوز صوم ليلة الغيم عن رمضان وقال بن سريج وجماعة معناه قدروه بحساب المنازل وذهب الأئمة الثلاثة والجمهور إلى أن معناه قدروا له تمام العدد ثلاثين يوما كما في الرواية الأخرى قال المازري حمل جمهور الفقهاء قوله فاقدروا له.

(1/227)

"2 - باب من أجمع الصيام قبل الفجر".
637- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول لا يصوم إلا من أجمع الصيام قبل الفجر وحدثني عن مالك عن بن شهاب عن عائشة وحفصة زوجي النبي صلى الله عليه وسلم: بمثل ذلك.
ـــــــ.
637/5- عن نافع عن عبد الله بن عمر أنه كان يقول لا يصوم إلا من أجمع الصيام قبل الفجر عن بن شهاب عن عائشة وحفصة زوجي النبي صلى الله عليه وسلم بمثل ذلك قال في الاستذكار رواه يحيى بن أيوب عن عبد الله بن أبي بكر بن حزم عن بن شهاب عن سالم بن عبد الله بن عمر عن أبيه عن حفصة عن النبي صلى الله عليه وسلم قال: "من لم يجمع الصيام قبل الفجر فلا صيام له" وهو أحسن ما روي مرفوعا في هذا الباب قلت: أخرجه من هذا الطريق أبو داود والترمذي والنسائي وقال الترمذي: لا نعرفه إلا من هذا الوجه وقد روى عن نافع عن بن عمر قوله وهو أصح وأخرجه النسائي أيضا من طريق عبيد الله بن عمر عن الزهري عن سالم عن أبيه عن حفصة أنها كانت تقول موقوف وأخرجه أيضا من طريق يونس وسفيان وابن عيينة ومعمر ثلاثتهم عن الزهري عن حمزة بن عبد الله بن عمر عن أبيه عن حفصة به موقوف ومن طريق مالك وعبيد الله بن عمر كلاما عن نافع عن بن عمر قوله وقال الصواب عندنا في هذا الحديث أنه موقوف ولم يصح رفعه لأن يحيى بن أيوب ليس بالقوي قال الباجي: الإجماع للصيام هو العزم عليه والقصد له.

(1/229)

"3 - باب ما جاء في تعجيل الفطر".
638- حدثني يحيى عن مالك عن أبي حازم بن دينار عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم قال: "لا يزال الناس بخير ما عجلوا الفطر" .
639- وحدثني عن مالك عن عبد الرحمن بن حرملة الأسلمي عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال: "لا يزال الناس بخير ما عجلوا الفطر" .
640- وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن: أن عمر بن الخطاب وعثمان بن عفان كانا يصليان المغرب حين ينظران إلى الليل الأسود قبل أن يفطرا ثم يفطران بعد الصلاة وذلك في رمضان.
ـــــــ.
638/7 - لا يزال الناس بخير لأبي داود من حديث أبي هريرة لا يزال الدين ظاهرا ما عجلوا الفطر.

(1/229)

"4 - باب ما جاء في صيام الذي يصبح جنبا في رمضان".
641- حدثني يحيى عن مالك عن عبد الله بن عبد الرحمن بن معمر الأنصاري عن أبي يونس مولى عائشة عن عائشة: أن رجلا قال لرسول الله صلى الله عليه وسلم وهو واقف على الباب وأنا أسمع يا رسول الله إني أصبح جنبا وأنا أريد الصيام فقال صلى الله عليه وسلم: "وأنا أصبح جنبا وأنا أريد الصيام فأغتسل وأصوم" فقال له الرجل يا رسول الله إنك لست مثلنا قد غفر الله لك ما تقدم من ذنبك

(1/229)

"5 - باب ما جاء في الرخصة في القبلة للصائم".
645- حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار: أن رجلا قبل امرأته وهو صائم في رمضان فوجد من ذلك وجدا شديدا فأرسل امرأته تسأل له عن ذلك فدخلت على أم سلمة زوج النبي صلى الله عليه وسلم فذكرت ذلك لها فأخبرتها أم سلمة أن رسول الله صلى الله عليه وسلم يقبل وهو صائم فرجعت فأخبرت زوجها بذلك فزاده ذلك شرا وقال لسنا مثل رسول الله صلى الله عليه وسلم الله يحل لرسول الله صلى الله عليه وسلم ما شاء ثم رجعت امرأته إلى أم سلمة فوجدت عندها رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم: "ما لهذه المرأة" فأخبرته أم سلمة فقال رسول الله صلى الله عليه وسلم: "إلا أخبرتيها أني أفعل ذلك" فقالت قد أخبرتها فذهبت إلى زوجها فأخبرته فزاده ذلك شرا وقال لسنا مثل رسول الله صلى الله عليه وسلم الله يحل لرسوله صلى الله عليه وسلم ما شاء فغضب رسول الله صلى الله عليه وسلم وقال: "والله إني لأتقاكم لله وأعلمكم بحدوده" .
646- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين رضي الله عنها أنها قالت: إن كان رسول الله صلى الله عليه وسلم ليقبل بعض أزواجه وهو صائم ثم ضحكت.
647- وحدثني عن مالك عن يحيى بن سعيد: أن عاتكة ابنة زيد بن عمرو بن نفيل امرأة عمر بن الخطاب كانت تقبل رأس عمر بن الخطاب وهو صائم فلا ينهاها.
648- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله: أن عائشة بنت طلحة أخبرته أنها كانت عند عائشة زوج النبي صلى الله عليه وسلم فدخل عليها زوجها هنالك وهو عبد الله بن عبد الرحمن بن أبي بكر الصديق وهو صائم فقالت له عائشة ما يمنعك أن تدنو من أهلك فتقبلها وتلاعبها فقال أقبلها وأنا صائم قالت نعم.
649- وحدثني عن مالك عن زيد بن أسلم: أن أبا هريرة وسعد بن أبي وقاص كانا يرخصان في القبلة للصائم.
ـــــــ.
646/15 - عن عائشة أم المؤمنين رضي الله عنها أنها قالت: إن كان رسول الله صلى الله عليه وسلم ليقبل بعض أزواجه وهو صائم ثم ضحكت زاد بن أبي شيبة من طريق شريك عن هشام في هذا الحديث فظننا أنها هي وبذلك عرفنا حكمة ضحكها إشارة إلى أنها صاحبة القصة ليكون أبلغ في الثقة بها.

(1/231)

"6 - باب ما جاء في التشديد في القبلة للصائم".
650- حدثني يحيى عن مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم: كانت إذا ذكرت أن رسول الله صلى الله عليه وسلم يقبل وهو صائم تقول وأيكم أملك لنفسه من رسول الله صلى الله عليه وسلم.
ـــــــ.
650/19 - مالك أنه بلغه أن عائشة زوج النبي صلى الله عليه وسلم كانت إذا ذكرت الحديث وصله مسلم من طريق عبيد الله بن عمر عن القاسم بن محمد عن عائشة ومن طريق الأعمش عن إبراهيم عن الأسود وعلقمة عن عائشة.

(1/231)

"7 - باب ما جاء في الصيام في السفر".
653- حدثني يحيى عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس: أن رسول الله صلى الله عليه وسلم خرج إلى مكة عام الفتح في رمضان فصام حتى بلغ الكديد ثم أفطر فأفطر الناس وكانوا يأخذون بالأحدث فالأحدث من أمر رسول الله صلى الله عليه وسلم.
654- وحدثني عن مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي بكر بن عبد الرحمن عن بعض أصحاب رسول الله صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم أمر الناس في سفره عام الفتح بالفطر وقال: "تقووا لعدوكم" وصام رسول الله صلى الله عليه وسلم قال أبو بكر قال الذي حدثني لقد رأيت رسول الله صلى الله عليه وسلم بالعرج يصب الماء على رأسه من العطش أو من الحر ثم قيل: لرسول الله صلى الله عليه وسلم يا رسول الله إن طائفة من الناس قد صاموا حين صمت قال فلما كان رسول الله صلى الله عليه وسلم بالكديد دعا بقدح فشرب فأفطر الناس.
655- وحدثني عن مالك عن حميد الطويل عن أنس بن مالك أنه قال: سافرنا مع رسول الله صلى الله عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم.
ـــــــ.
653/22- عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم خرج إلى مكة عام الفتح قال القابسي هذا الحديث من مرسلات الصحابة لأن بن عباس كان في هذا السفر مقيما مع أبويه بمكة فلم هذه القصة وكأنه سمعها من غيره من الصحابة الكديد بتفح الكاف وكسر الدال المهملة مكان بين عسفان وقديد وكانوا يأخذون بالأحدث فالأحدث هو قول بن شهاب كما بين في رواية البخاري ومسلم قال الحافظ بن حجر: وظاهره انه ذهب إلى أن الصوم في السفر منسوخ ولم يوافق على ذلك.
654/23- بالعرج قال في النهاية هو بفتح العين وسكون الراء قرية جامعة من عمل الفرع على أيام من المدينة.
655/24- عن حميد الطويل عن أنس بن مالك أنه قال سافرنا مع رسول الله صلى الله عليه وسلم فلم يعب الصائم على المفطر ولا المفطر على الصائم قال بن عبد البر: بلغني عن بن وضاح أنه كان يقول إن مالكا لم يتابع عليه في لفظه وإن غيره يرويه عن حميد عن أنس قال كان أصحاب رسول الله صلى الله عليه وسلم يسافرون فيصوم بضعهم ويفطر بعضهم فلا يعيب الصائم على المفطر ولا المفطر على الصائم ليس فيه ذكر رسول الله صلى الله عليه وسلم ولا أنه كان يشاهدهم في حالهم هذه قال بن عبد البر: وهذا عندي قلة اتساع في علم الأثر وقد تابع مالكا على ذلك جماعة من

(1/232)

656- وحدثني يحيى عن مالك عن هشام بن عروة عن أبيه أن حمزة بن عمرو الأسلمي قال لرسول الله صلى الله عليه وسلم: يا رسول الله إني رجل أصوم أفأصوم في السفر فقال له رسول الله صلى الله عليه وسلم: "إن شئت فصم وإن شئت فأفطر" .
657- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان لا يصوم في السفر.
658- وحدثني عن مالك عن هشام بن عروة عن أبيه: أنه كان يسافر في رمضان ونسافر معه فيصوم عروة ونفطر نحن فلا يأمرنا بالصيام.
ـــــــ.
الحفاظ منهم أبو إسحاق الفزاري وأبو حمزة أنس بن عياض ومحمد بن عبد الله الأنصاري وعبد الوهاب الثقفي كلهم عن حميد قال وما أعلم أحدا روى هذا الحديث كما قال بن وضاح إلا شيخه محمد بن مسعود عن يحيى بن سعيد القطان عن حميد انتهى.
656/25 - عن هشام بن عروة عن أبيه أن حمزة بن عمرو الأسلمي قال قال بن عبد البر: هكذا قال يحيى: وقال بسائر أصحاب مالك عن هشام عن أبيه عن عائشة أن حمزة وكذلك رواه جماعة عن هشام منهم بن عيينة وحماد بن سلمة والليث بن سعد ووكيع ويحيى القطان ومحمد بن عجلان وعبد الرحيم بن سليمان ويحيى بن هاشم ويحيى بن عبد الله بن سالم وعمرو بن هاشم وابن نمير وأبو أمامة وأبو معاوية وأبو حمزة وأبو إسحاق الفزاري ورواه أبو معشر المدني وجرير بن عبد الحميد والمفضل بن فضالة ثلاثتهم عن هشام عن أبيه أن حمزة لما رواه يحيى عن مالك ورواه بن وهب في موطئه عن عمرو بن الحارث عن أبي الأسود عن عروة بن الزبير عن أبي مراوح عن حمزة بن عمرو الأسلمي أنه قال فهذا أبو الأسود وهو ثبت في عروة وغيره قد خالف هشاما فجعل الحديث عن عروة عن أبي مراوح عن حمزة وذلك يدل على أن رواية يحيى ليست بالخطأ ويجوز أن يكون عروة سمعه من عائشة ومن أبي مراوح جميعا عن حمزة فحدث به عن كل واحد منهما وأرسله أحيانا وقد روى سليم بن يسار هذا الحديث عن حمزة وسنه قريب من سن عروة انتهى وقال الحافظ بن حجر: رواه الحفاظ عن هشام عن أبيه عن عائشة أن حمزة بن عمرو قال ورواه عبد الرحيم بن سليمان عن النسائي والداروردي عند الطبراني ويحيى بن عبد الله بن سالم عند الدارقطني ثلاثتهم عن هشام عن أبيه عن عائشة عن حمزة بن عمرو وجعلوه من مسند حمزة والمحفوظ أنه من مسند عائشة ويحتمل أن هؤلاء لم يقصدوا بقولهم عن حمزة الرواية عنه وإنما أرادوا الاخبار عن حكايته فالتقدير عن عائشة عن قصة حمزة أنه قال لكن صح مجيء الحديث من رواية حمزة فأخرجه مسلم من طريق أبي الأسود عن عروة عن أبي مراوح عن حمزة وكذلك رواه محمد بن إبراهيم التيمي عن عروة ولكنه أسقط أبا مراوح والصواب إثباته وهو محمول على أن لعروة فيه طريقين سمعه من عائشة وسمعه من أبي مراوح عن حمزة انتهى.

(1/233)

"8 - باب ما يفعل من قدم من سفر أو أراده في رمضان".
659- حدثني يحيى عن مالك أنه بلغه أن عمر بن الخطاب: كان إذا كان في سفر في رمضان فعلم أنه داخل المدينة من أول يومه دخل وهو صائم.
قال يحيى: قال مالك: من كان في سفر فعلم أنه داخل على أهله من أول يومه وطلع له.

(1/233)

الفجر قبل أن يدخل دخل وهو صائم.
قال مالك: وإذا أراد أن يخرج في رمضان فطلع له الفجر وهو بأرضه قبل أن يخرج فإنه يصوم ذلك اليوم.
قال مالك: في الرجل يقدم من سفره وهو مفطر وامرأته مفطرة حين طهرت من حيضها في رمضان أن لزوجها أن يصيبها إن شاء.

(1/234)

"9 - باب كفارة من أفطر في رمضان".
660- حدثني يحيى عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة: أن رجلا أفطر في رمضان فأمره رسول الله صلى الله عليه وسلم أن يكفر بعتق رقبة أو صيام شهرين متتابعين أو إطعام ستين مسكينا فقال: لا أجد فأتي رسول الله صلى الله عليه وسلم بعرق تمر فقال: "خذ هذا فتصدق به" فقال يا رسول الله ما أحد أحوج مني فضحك رسول الله صلى الله عليه وسلم حتى بدت أنيابه ثم قال: "كله" .
661- وحدثني عن مالك عن عطاء بن عبد الله الخرساني عن سعيد بن المسيب أنه.
ـــــــ.
660/29- عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة قال الحافظ بن حجر: هكذا توارد عليه أصحاب الزهري وهم أكثر من أربعين نفسا جمعتهم في جزء مفرد منهم بن عيينة والليث بن سعد ومنصور ومعمر عند الشيخين والأوزاعي وشعيب وإبراهيم بن سعد عند البخاري وابن جريج عند مسلم ويحيى بن سعيد وعراك بن مالك عند النسائي وعبد الجبار بن عمر عند أبي عوانة وعبد الرحمن بن مسافر عند الطحاوي وعقيل: عند بن خزيمة وابن أبي حفصة عند أحمد ويونس وحجاج بن أرطاة وصالح بن أبي الأخضر عند الدارقطني ومحمد بن إسحاق عند البزار وخالفهم هشام بن سعد فرواه عن الزهري عن أبي سلمة عن أبي هريرة أخرجه أبو داود وغيره قال البزار وابن خزيمة وأبو عوانة: أخطأ فيه هشام بن سعد قال الحافظ بن حجر: وقد تابعه عبد الوهاب نب عطاء عن محمد بن أبي حفصة عند أحمد فيحتمل أن يكون الحديث عند الزهري عنهما فقد جمعهما عن صالح بن أبي الأخضر أخرجه الدارقطني في العلل أن رجلا جزم عبد الغني وابن بشكوال في المبهمات بأنه سلمان أو سلمة بن صخر البياضي وروى بن عبد البر من طريق سعيد بن بشير عن قتادة عن سعيد بن المسيب أن الرجل اذي وقع على امرأته في رمضان في عهد النبي صلى الله عليه وسلم هو سلمان بن صخر وقال: أظنه وهما لأن المحفوظ أنه ظاهر وقال بن حجر: يحتمل وقوع الأمرين له أفطر في رمضان قال الباجي: اختلفت رواة هذا الحديث في لفظه فقال: أصحاب الموطأ وأكثر الرواة عن مالك أفطر وقال جماعة: جامع بعرق بفتح العين المهملة والراء وقاف وروي بإسكان الراء والفتح أشهر رواية ولغة وقد فسره الزهري في رواية الصحيحين بأنه المكتل قال الأخفش: سمي المكتل عرقا لأنه يضفر عرقه والعرق جمع عرقة كعلق وعلقة والعرقة الضفيرة من الخوص.
661/30- يضرب نحره وينتف شعره زاد الدارقطني ويحثى على رأسه التراب قال: فهل تستطيع أن تهدى بدنة قال بن عبد البر: جميع ما ذكر في هذا الحديث محفوظ من رواية الثقات الاثبات إلا هذه الجملة فانها غير محفوظة.

(1/234)

قال: جاء أعرابي إلى رسول الله صلى الله عليه وسلم يضرب نحره وينتف شعره ويقول هلك الأبعد فقال له رسول الله صلى الله عليه وسلم: "وما ذاك" فقال: أصبت أهلي وأنا صائم في رمضان فقال له رسول الله صلى الله عليه وسلم: "هل تستطيع أن تعتق رقبة" فقال: لا فقال: "هل تستطيع أن تهدي بدنة" قال: لا قال فأجلس فأتي رسول الله صلى الله عليه وسلم بعرق تمر فقال: "خذ هذا فتصدق به" فقال: ما أحد أحوج مني فقال: "كله وصم يوما مكان ما أصبت" .
قال مالك: قال عطاء فسألت سعيد بن المسيب كم في ذلك العرق من التمر فقال: ما بين خمسة عشر صاعا إلى عشرين.
قال مالك: سمعت أهل العلم يقولون: ليس على من أفطر يوما في قضاء رمضان بإصابة أهله نهارا أو غير ذلك الكفارة التي تذكر عن رسول الله صلى الله عليه وسلم فيمن أصاب أهله نهارا في رمضان وإنما عليه قضاء ذلك اليوم.
قال مالك: وهذا أحب ما سمعت فيه إلي.

(1/235)

"10 - باب ما جاء في حجامة الصائم".
662- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أنه كان يحتجم وهو صائم قال: ثم ترك ذلك بعد فكان إذا صام لم يحتجم حتى يفطر.
663- وحدثني عن مالك عن بن شهاب: أن سعد بن أبي وقاص وعبد الله بن عمر كانا يحتجمان وهما صائمان.
664- وحدثني عن مالك عن هشام بن عروة عن أبيه: أنه كان يحتجم وهو صائم ثم لا يفطر قال: وما رأيته احتجم قط إلا وهو صائم.
قال مالك: لا تكره الحجامة للصائم إلا خشية من أن يضعف ولولا ذلك لم تكره ولو أن رجلا احتجم في رمضان ثم سلم من أن يفطر لم أر عليه شيئا ولم آمره بالقضاء لذلك اليوم الذي احتجم فيه لأن الحجامة إنما تكره للصائم لموضع التغرير بالصيام فمن احتجم وسلم من أن يفطر حتى يمسي فلا أرى عليه شيئا وليس عليه قضاء ذلك اليوم.

(1/235)

"11 - باب صيام يوم عاشوراء".
665- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أنها.
ـــــــ.
665/34- كان يوم عاشوراء هو بالمد على المشهور وحكى فيه القصر وزعم بن دريد أنه اسم إسلامي لا يعرف في الجاهلية ورد على بن دحية واختلف أهل الشرع في تعيينه فقال: الأكثر هو اليوم العاشر من المحرم قال بن المنير: وهو مقتضى الاشتقاق والتسمية وقال القرطبي عاشوراء مصدر معدول عن عاشرة للمبالغة والتعظيم وهو في الأصل صفة لليلة العاشرة لأنه مأخوذ من العشر الذي هو اسم العقد واليوم مضاف إليها فإذا قيل: يوم عاشوراء فكأنه قيل: يوم الليلة العاشرة إلا أنهما لما عدلوا به عن الصفة غلبت عليه الاسمية فاستغنوا عن الموصوف فحذفوا الليلة فصار هذا اللفظ علما على اليوم العاشر وذكر أبو منصور.

(1/235)

"12 - باب صيام يوم الفطر والأضحى والدهر".
668- حدثني يحيى عن مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة: أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الفطر ويوم الأضحى.
669- وحدثني عن مالك أنه سمع أهل العلم يقولون: لا بأس بصيام الدهر إذا أفطر الأيام التي نهى رسول الله صلى الله عليه وسلم عن صيامها وهي أيام منى ويوم الأضحى ويوم الفطر فيما بلغنا قال وذلك أحب ما سمعت إلي في ذلك.

(1/236)

"13 - باب النهي عن الوصال في الصيام".
670- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم نهى عن الوصال فقالوا: يا رسول الله فإنك تواصل فقال: "إني لست كهيئتكم إني أطعم وأسقى" .
ـــــــ.
670/39 - نهى عن الوصال هو إمساك الليل مع النهار.

(1/236)

14 - باب صيام الذي يقتل خطأ أو يتظاهر.
672- حدثني يحيى وسمعت مالكا يقول أحسن ما سمعت فيمن وجب عليه صيام شهرين متتابعين في قتل خطأ أو تظاهر فعرض له مرض يغلبه ويقطع عليه صيامه أنه إن صح من مرضه وقوي على الصيام فليس له أن يؤخر ذلك وهو يبني على ما قد مضى من صيامه وكذلك المرأة التي يجب عليها الصيام في قتل النفس خطأ إذا حاضت بين ظهري صيامها أنها إذا طهرت لا تؤخر الصيام وهي تبني على ما قد صامت وليس لأحد وجب عليه صيام شهرين متتابعين في كتاب الله أن يفطر إلا من علة مرض أو حيضة وليس له أن يسافر فيفطر قال مالك: وهذا أحسن ما سمعت في ذلك".

(1/237)

باب مايفعل المريض في صيامه
...
"15 - باب ما يفعل المريض في صيامه.
673- قال يحيى: سمعت مالكا يقول الأمر الذي سمعت من أهل العلم أن المريض إذا أصابه المرض الذي يشق عليه الصيام معه ويتعبه ويبلغ ذلك منه فإن له أن يفطر وكذلك المريض الذي اشتد عليه القيام في الصلاة وبلغ منه وما الله أعلم بعذر ذلك من العبد ومن ذلك ما لا تبلغ صفته فإذا بلغ ذلك صلى وهو جالس ودين الله يسر وقد أرخص الله للمسافر في الفطر في السفر وهو أقوى على الصيام من المريض قال الله تعالى في كتابه: {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ عَلَى

(1/237)

باب النذر في الصيام والصيام عن الميت
...
16 - باب صيام والصيام عن الميت.
674- حدثني يحيى عن مالك أنه بلغه عن سعيد بن المسيب أنه سئل عن رجل نذر صيام شهر هل له أن يتطوع فقال سعيد ليبدأ بالنذر قبل أن يتطوع.
قال مالك: وبلغني عن سليمان بن يسار مثل ذلك قال مالك: من مات وعليه نذر من رقبة يعتقها أو صيام أو صدقة أو بدنة فأوصى بأن يوفى ذلك عنه من ماله فإن الصدقة والبدنة في ثلثه وهو يبدي على ما سواه من الوصايا إلا ما كان مثله وذلك أنه ليس الواجب عليه من النذور وغيرها كهيئة ما يتطوع به مما ليس بواجب وإنما يجعل ذلك في ثلثه خاصة دون رأس ماله لأنه لو جاز له ذلك في رأس ماله لأخر المتوفى مثل ذلك من الأمور الواجبة عليه حتى إذا حضرته الوفاة وصار المال لورثته سمى مثل هذه الأشياء التي لم يكن يتقاضاها منه متقاض فلو كان ذلك جائزا له أخر هذه الأشياء حتى إذا كان عند موته سماها وعسى أن يحيط بجميع ماله فليس ذلك له.
675- وحدثني عن مالك أنه بلغه أن عبد الله بن عمر: كان يسأل هل يصوم أحد عن أحد أو يصلي أحد عن أحد فيقول لا يصوم أحد عن أحد ولا يصلي أحد عن أحد.

(1/238)

"17 - باب ما جاء في قضاء رمضان والكفارات".
676- حدثني يحيى عن مالك عن زيد بن أسلم عن أخيه خالد بن أسلم: أن عمر بن الخطاب أفطر ذات يوم في رمضان في يوم ذي غيم ورأى أنه قد أمسى وغابت الشمس فجاءه رجل فقال يا أمير المؤمنين طلعت الشمس فقال عمر الخطب يسير وقد اجتهدنا.
قال مالك: يريد بقوله: الخطب يسير القضاء فيما نرى والله أعلم وخفة مؤونته ويسارته يقول نصوم يوما مكانه.
677- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: يصوم قضاء رمضان متتابعا من أفطره من مرض أو في سفر.
678 - وحدثني عن مالك عن بن شهاب أن عبد الله بن عباس وأبا هريرة: اختلفا في قضاء رمضان فقال أحدهما يفرق بينه وقال الآخر لا يفرق بينه لا أدري أيهما قال يفرق بينه.
679- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أنه كان يقول من استقاء وهو صائم فعليه القضاء ومن ذرعه القيء فليس عليه القضاء.
680- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يسأل عن قضاء رمضان فقال سعيد: أحب إلي أن لا يفرق قضاء رمضان وإن يواتر.
قال يحيى: سمعت مالكا يقول فيمن فرق قضاء رمضان فليس عليه إعادة وذلك مجزئ عنه وأحب ذلك إلي أن يتابعه قال مالك: من أكل أو شرب في رمضان ساهيا أو ناسيا أو ما كان من صيام واجب عليه أن عليه قضاء يوم مكانه.

(1/238)

"18 - باب قضاء التطوع".
682- حدثني يحيى عن مالك عن بن شهاب أن عائشة وحفصة زوجي النبي صلى الله عليه وسلم أصبحتا صائمتين متطوعتين فأهدي لهما طعام فأفطرتا عليه فدخل عليهما رسول الله صلى الله عليه وسلم قالت.
ـــــــ.
672/51- عن بن شهاب أن عائشة وحفصة زوجي النبي صلى الله عليه وسلم أصبحتا صائمتين وصله بن عبد البر من طريق عبد العزيز بن يحيى عن مالك عن بن شهاب عن عروة عن عائشة وقال لا يصح عن مالك إلا المرسل ووصله النسائي من طريق إسماعيل بن إبراهيم بن عقبة وصالح بن كيسان ويحيى بن سعيد ثلاثتهم عن الزهري عن عروة عن عائشة وقال هذا خطأ والصواب عن الزهري مرسل ووصله الترمذي والنسائي أيضا من طريق جعفر بن برقان عن الزهري عن عروة عن عائشة وقال الترمذي: روى صالح بن أبي الأخضر ومحمد بن أبي حفصة هذا عن الزهري هكذا وروى مالك ومعمر وعبيد الله بن عمر وزياد بن سعيد وغير واحد من الحفاظ عن الزهري عن عائشة مرسلا وهذا أصح وعن علي بن عيسى بن يزيد البغدادي عن روح بن عبادة عن بن جريج قال سألت الزهري فقلت له أحدثك عروة عن عائشة قال لم أسمع من عروة في هذا شيئا ولكن سمعت في خلافة سليمان بن عبد الملك من ناس عن بعض من سأل عائشة عن هذا الحديث ووصله النسائي أيضا من طريق سفيان بن حسين وصالح بن أبي الأخضر عن الزهري عن عروة عن عائشة وقال هذا خطأ وسفيان بن حسين وجعفر بن برقان ليسا بالقويين في الزهري ولا بأس بهما في غير الزهري وصالح بن أبي الأخضر ضعيف في الزهري وفي غيره قال سفيان بن عيينة سألوا الزهري وأنا شاهد أهو عن عروة فقال: لا ووصله أبو داود والنسائي من طريق وهيب عن حيوة بن شريح زاد النسائي وعمر بن مالك كلاهما عن يزيد بن الهاد عن زميل مولى عروة عن عروة عن عائشة وقال النسائي: زميل ليس بالمشهور وقال البخاري: لا يعرف لزميل سماع من عروة ولا ليزيد من زميل ولا تقوم به الحجة ووصله النسائي أيضا من طريق بن وهب عن جرير بن حازم عن يحيى بن سعيد عن عمرة عن عائشة وقال هذا خطأ.

(1/239)

عائشة فقالت حفصة وبدرتني بالكلام وكانت بنت أبيها: يا رسول الله إني أصبحت أنا وعائشة صائمتين متطوعتين فأهدى إلينا طعام فأفطرنا عليه فقال رسول الله صلى الله عليه وسلم: "اقضيا مكانه يوما آخر" .
قال يحيى: سمعت مالكا يقول من أكل أو شرب ساهيا أو ناسيا في صيام تطوع فليس عليه قضاء وليتم يومه الذي أكل فيه أو شرب وهو متطوع ولا يفطره وليس على من أصابه أمر يقطع صيامه وهو متطوع قضاء إذا كان إنما أفطر من عذر غير متعمد للفطر ولا أرى عليه قضاء صلاة نافلة إذا هو قطعها من حدث لا يستطيع حبسه مما يحتاج فيه إلى الوضوء.
قال مالك: ولا ينبغي أن يدخل الرجل في شيء من الأعمال الصالحة الصلاة والصيام والحج وما أشبه هذا من الأعمال الصالحة التي يتطوع بها الناس فيقطعه حتى يتمه على سنته إذا كبر لم ينصرف حتى يصلي ركعتين وإذا صام لم يفطر حتى يتم صوم يومه وإذا أهل لم يرجع حتى يتم حجه وإذا دخل في الطواف لم يقطعه حتى يتم سبوعه ولا ينبغي أن يترك شيئا من هذا إذا دخل فيه حتى يقضيه إلا من أمر يعرض له مما يعرض للناس من الأسقام التي يعذرون بها والأمور التي يعذرون بها وذلك أن الله تبارك وتعالى يقول في كتابه: {وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الْأَبْيَضُ مِنَ الْخَيْطِ الْأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ} [البقرة: 187] فعليه إتمام الصيام كما قال الله وقال الله تعالى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} [البقرة: 196] فلو أن رجلا أهل بالحج تطوعا وقد قضى الفريضة لم يكن له أن يترك الحج بعد أن دخل فيه ويرجع حلالا من الطريق وكل أحد دخل في نافلة فعليه إتمامها إذا دخل فيها كما يتم الفريضة وهذا أحسن ما سمعت.

(1/240)

باب فدية من أفطر في رمضان من غير علة
...
"18 - باب فدية من أفطر في رمضان من علة".
683- حدثني يحيى عن مالك: أنه بلغه أن أنس بن مالك كبر حتى كان لا يقدر على الصيام فكان يفتدي.
قال مالك: ولا أرى ذلك واجبا وأحب إلى أن يفعله إذا كان قويا عليه فمن فدى فإنما يطعم مكان كل يوم مدا بمد النبي صلى الله عليه وسلم.
684- وحدثني عن مالك أنه بلغه أن عبد الله بن عمر: سئل عن المرأة الحامل إذا خافت على ولدها وأشتد عليها الصيام قال تفطر وتطعم مكان كل يوم مسكينا مدا من حنطة بمد النبي صلى الله عليه وسلم.
قال مالك: وأهل العلم يرون عليها القضاء كما قال الله عز وجل: {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} [البقرة: 184] ويرون ذلك مرضا من الأمراض مع الخوف على ولدها.
685- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه: أنه كان يقول من كان عليه قضاء رمضان فلم يقضه وهو قوي على صيامه حتى جاء رمضان آخر فإنه يطعم مكان كل يوم مسكينا مدا من حنطة وعليه مع ذلك القضاء.
000- وحدثني عن مالك أنه بلغه عن سعيد بن جبير مثل ذلك.

(1/240)

"19 - باب جامع قضاء الصيام".
686 - حدثني يحيى عن مالك عن يحيى بن سعيد عن أبي سلمة بن عبد الرحمن أنه سمع عائشة زوج النبي صلى الله عليه وسلم تقول: إن كان ليكون على الصيام من رمضان فما أستطيع أصومه حتى يأتي شعبان.
ـــــــ.
686/56- عن يحيى بن سعيد قال الحافظ بن حجر: هو الأنصاري قال وذهل من قال انه القطان لأنه لم يدرك أبا سلمة عن أبي سلمة في رواية الإسماعيلي سمعت أبا سلمة أنه سمع عائشة زوج النبي صلى الله عليه وسلم تقول إن كان ليكون علي الصيام من رمضان فما أستطيع أصومه حتى يأتي شعبان زاد البخاري قال يحيى: للشغل بالنبي صلى الله عليه وسلم وللترمذي وابن خزيمة من طريق عبد الله البهي عن عائشة قالت: ما قضيت شيئا مما يكون علي من رمضان إلا في شعبان حتى قبض رسول الله صلى الله عليه وسلم.

(1/241)

20 باب صيام اليوم الذي يشك فيه.
687- حدثني يحيى عن مالك أنه سمع أهل العلم ينهون أن يصام اليوم الذي يشك فيه من شعبان إذا نوى به صيام رمضان ويرون أن على من صامه على غير رؤية ثم جاء الثبت أنه من رمضان أن عليه قضاءه ولا يرون بصيامه تطوعا بأسا قال مالك: وهذا الأمر عندنا والذي أدركت عليه أهل العلم ببلدنا".

(1/241)

21 – باب جامع الصيام.
688- حدثني يحيى عن مالك عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما رأيته في شهر أكثر صياما منه في شعبان.
689- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال:
ـــــــ.
679/59- الصيام جنة زاد سعيد بن منصور عن مغيرة بن عبد الرحمن عن أبي الزناد من النار ولأحمد من طريق أبي يونس عن أبي هريرة جنة وحصن حصين من النار وللنسائي من حديث عثمان بن أبي العاص جنة كجنة أحدكم من القتال ولأحمد من حديث أبي عبيد بن الجراح جنة ما لم يخرقها زاد الدارمي بالغيبة والجنة بضم الجيم الوقاية والستر قال بن العربي انما كان الصوم جنة من النار لأنه إمساك عن الشهوات والنار محفوفة الشهوات فإذا كان أحدكم صائما فلا يرفث بضم الفاء وكسرها والرفث الكلام الفاحش ولا يجهل أي لا يفعل شيئا من أفعال أهل الجهل كالصياح والسفه ونحو ذلك ولسعيد بن منصور من طريق سهيل بن أبي صالح عن أبيه ولا يجادل قال القرطبي لا يفهم من هذا أن ذلك يباح في غير الصوم وإنما المراد ان المنع من ذلك يتأكد بالصوم فليقل إني صائم إني صائم اختلف هل يخاطب بها الشاتم أو يقولها في نفسه وبالثاني جزم المتولى ونقله الرافعي عن الأئمة ورجح النووي الأول في الأذكار وقال في شرح المهذب كل منهما حسن والقول باللسان أقوى ولو جمعهما كان حسنا ونقل الزركشي أن ذكرها في الحديث مرتين إشارة لذلك فيقولها بقلبه بكف نفسه وبلسانه لكف خصمه وقال الروياني إن كان رمضان فبلسانه وإلا ففي نفسه وادعى بن العربي أن موضع الخلاف في النفل وأما في الفرض فيقوله بلسانه قطعا.

(1/241)


كتاب الاعتكاف

تنوير الحوالك شرح موطأ مالك

كتاب الاعتكاف
باب ذكر الاعتكاف
...
"19 - كتاب الاعتكاف".
"1 - باب ذكر الاعتكاف".
693 - حدثني يحيى عن مالك عن بن شهاب عن عروة بن الزبير عن عمرة بنت.
ـــــــ.
كتاب الاعتكاف.
693/1 - عن بن شهاب عن عروة بن الزبير عن عمرة بنت عبد الرحمن عن عائشة قال بن عبد البر: كذا رواه جمهور رواة الموطأ ورواه عبد الرحمن بن مهدي وجماعة عن مالك عن بن شهاب عن عروة عن عائشة فلم يذكر عمرة في هذا الحديث وكذا لم يذكر عمرة أكثر أصحاب بن شهاب منهم معمر وسفيان بن حسين وزياد بن سعد والأوزاعي انتهى قلت: رواه النسائي من طريق عبد الرحمن بن مهدي عن مالك به ورواه الترمذي عن أبي مصعب عن مالك عن الزهري عن عروة وعمرة كلاهما عن عائشة وقال هكذا روي غيرواحد عن مالك وروى بعضهم عن مالك عن بن شهاب عن عروة عن عمرة عن عائشة والصحيح عن عروة وعمرة عن عائشة وكذا أخرجه البخاري ومسلم وبقية الستة من طريق الليث عن الزهري عن عروة وعمرة كلاهما عن عائشة قال الحافظ جمال الدين المزي في الأطراف قال البخاري: هو صحيح معن عروة وعمرة ولا أعلم أحدا قال: عن عروة عن عمرة غير مالك وعبيد الله بن عمر وقال الحافظ بن حجر: رواه الليث عن الزهري فجمع بين عروة وعمرو ورواه يونس والأوزاعي عن الزهري عن عروة وجده ورواه مالك.

(1/244)

.................................................
عنه عن عروة عن عمرة قال أبو داود وغيره: لم يتابع عليه وذكر البخاري أن عبيد الله بن عمر تابع مالكا وذكر الدارقطني انا أبا أويس رواه كذلك عن الزهري واتفقوا على أن الصواب قول الليث وإن الباقين اختصروا منه ذكر عمرة أن ذكر عمرة في رواية مالك من المزيد في متصل الأسانيد وقد رواه بعضهم عن مالك فوافق الليث أخرجه النسائي أيضا وله أصل من حديث عروة عن عائشة من طريق هشام عن أبيه في الصحيح وهو عند النسائي من طريق تميم بن سلمة عن عروة انتهى كان رسول الله صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه قال الشيخ بهاء الدين السبكي هذا وأشباهه من المواضع التي يجيء خبر كان فيها جملة شرطية لا يدل على وجود الشرط ولا الجزاء لأن اعتكف فعل مستقبل المعنى لوقوعه بعد أداة الشرط وكان وإن دلت على مضي مضمون جبرها فمضمون الخبر ترتب الجزاء على الشرط وهو كونه إذا وقع منه الاعتكاف يدني رأسه وهذا المعنى لا يلزم منه وقوع الاعتكاف كما لو قلت: كان زيد إن جاء أكرمته لا يلزم وقوع المجيء منه بل الماضي مضمون الجملة الخبرية بجملتها ومضمونها حصول الجزاء عند الشرك وفعل الشرط قيد فيها لا بعض منها ولا من مدلولها وإذا وإن دلت على تحقيق ما دلت عليه أو رجحانه فلا يلزم التحقق في الخارج بل في الذهن فإذا قلت: زيد أكرمته فمعنى التحقق أن المتكلم تحقق أنه سيقع هذا الشرط ول يلزم مطابقة هذا التحقق للخارج لجواز عدم المطابقة وقول عائشة كان إذا اعتكف عائشة تحقق أن الاعتكاف سيقع في المستقبل فليس دالا على أنه وقع وإذا كان كذلك فلا دلالة عه على وقوع الفعل منه صلى الله عليه وسلم حال ورود هذا الحديث ولا قبله من هذا اللفظ فإن قيل: تحقق عائشة أنه سيقع يغلب على الظن وقوعه فحينئذ تصير الدلالة خارجة عن اللفظ هذا كلام الشيخ بهاء الدين وألف والده الشيخ تقي الدين في الجواب عن ذلك مؤلفا سماه قدر الإمكان المختطف في دلالة كان إذا اعتكف قال فيه قول عائشة كان إذا اعتكف ادعى بعض الفضلاء أنه لا يدل على وقوع الاعتكاف وادعى آخرون أنه يدل وإن دلالته على ذلك ضرورية واختلف هؤلاء في المأخذ فمنهم من أخذه من إذا وأنها لا تدخل إلا على المعلوم ومنهم من أخذه من كان والذي أقول بعون الله انه يدل على وقوع الجزاء مطابقة وأما الشرط قيل: له: التزاما لا مطابقة وإن دلالته على ذلك من كان لا من إذا وحها قطعا ولا من إذا مع كان على الظاهر وأما منع الدلالة على ذلك رأسا فتنكره الطباع ولا يتردد أحد في فهم ذلك من الحديث المذكور ومن مثل قوله كان إذا قام من الليل يشوص فاه بالسواك وكان إذا اغتسل من الجنابة بدأ بشق رأسه الأيمن وكان إذا تعار من الليل يقول وكان إذا نام نفخ وكان إذا سجد جحا وأشباه ذلك قال فإن قلت: ما سبب فهم ذلك قلت: بحثت فيه مع جماعة من الفضلاء فلم يفصحوا فيه بشيء ويكتفون بمجرد الفهم ومنهم من يكتفي بالفهم ولا يزيد عليه ومنهم من يقول هو من تسويغ الأخبار إذ لو تعلم بذلك لما كان لها أن تخبر ومنهم من يقول قد يكون هذا من المعاني التي تفهم من المركبات من غير أن يكون للمفردات دلالة عليها حين الافراد ومنهم من لا يصل ذهنه إلى شيء من ذلك ولعمري أن مانع الدلالة أقرب إلى العذر من المنر عليه في العلم لأن المانع متمسك بقواعد العلم في مدلولات الألفاظ غافل عن نكتة خفية والمنكر عليه إنما معه من التمسك فهم يشاركه فيه العوام فلا حمد له في ذلك وإنما يحمد على أخذ المعاني من القواعد العلمية وحق على طالب العلم أن يستعمل القواعد ويعرض المبحوث فيه عليها ثم يراجع نفسه وفهمه بحسب طبعه الأصلي وما يفهمه عموم الناس ثم يوازن بينهما مرة بعد أخرى حتى يتبين له الحق فيه كما يعرض الذهب على.

(1/245)

عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كان رسول الله صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه فأرجله وكان لا يدخل البيت إلا لحاجة الإنسان.
694- وحدثني عن مالك عن بن شهاب عن عمرة بنت عبد الرحمن أن عائشة كانت إذا اعتكفت لا تسأل عن المريض إلا وهي تمشي لا تقف قال مالك: لا يأتي المعتكف حاجته ولا يخرج لها ولا يعين أحدا إلا أن يخرج لحاجة الإنسان ولو كان خارجا لحاجة أحد لكان أحق ما يخرج إليه عيادة المريض والصلاة على الجنائز واتباعها قال مالك: لا يكون المعتكف معتكفا حتى يجتنب ما يجتنب المعتكف من عيادة المريض والصلاة على الجنائز ودخول البيت إلا لحاجة الإنسان.
695- وحدثني عن مالك: أنه سأل بن شهاب عن الرجل يعتكف هل يدخل لحاجته تحت سقف فقال نعم لا بأس بذلك.
قال مالك: الأمر عندنا الذي لا اختلاف فيه أنه لا يكره الاعتكاف في كل مسجد يجمع فيه ولا أراه كره الاعتكاف في المساجد التي لا يجمع فيها إلا كراهية أن يخرج المعتكف من مسجده الذي اعتكف فيه إلى الجمعة أو يدعها فإن كان مسجدا لا يجمع فيه الجمعة ولا يجب على صاحبه إتيان الجمعة في مسجد سواه فإني لا أرى بأسا بالاعتكاف فيه لأن الله تبارك وتعالى قال: {وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} [البقرة: 187] فعم الله المساجد كلها ولم يخص شيئا منها.
قال مالك: فمن هنالك جاز له أن يعتكف في المساجد التي لا يجمع فيها الجمعة إذا كان لا يجب عليه أن يخرج منه إلى المسجد الذي تجمع فيه الجمعة.
قال مالك: ولا يبيت المعتكف إلا في المسجد الذي اعتكف فيه إلا أن يكون خباؤه في رحبة من رحاب المسجد ولم أسمع أن المعتكف يضرب بناء يبيت فيه إلا في المسجد أو في رحبة من رحاب المسجد ومما يدل على أنه لا يبيت إلا في المسجد قول عائشة كان رسول الله صلى الله عليه وسلم إذا.
ـــــــ.
المحك ويعلقه ثم يعرضه حتى يتخلص والذي أقوله أن الجملة الاستقبالية إذا وقعت خبرا لكان انقلبت ماضية المعنى لدلالة كان على اقتران مضمون الخبر بالزمان الماضي فكان تدل على وقوع جزاء الشرط وهو ادناء رأسه صلى الله عليه وسلم في الزمان الماضي عن قول عائشة وإن كان مستقبلا عن ابتداء كونه صلى الله عليه وسلم الذي دلت عليه كان ودلالته على ذلك مطابقة أن جعلنا المحكوم به في الجملة الشرطية مقيدا بالشرط وإن جعلنا المحكوم به النسبة لزم أيضا لأن النسبة بين الشيئين متأخرة عنهما فتستلزم وجودهما فتكون الدلالة على الجزاء بالاستلزام وأما الدلالة على الشرط فبالاستلزام على كل تقدير ثم بسط الكلام على ذلك ورد عليه ولده في مؤلف ورد هو على ولده في مؤلف آخر وقد سبقت جميع ما قالاه في كتابي الفتح القريب في حواشي مغني اللبيب قال بن عبد البر: أن يبل الشعر ثم يمشط إلا لحاجة الإنسان فسرها الزهري بالبول والغائط.

(1/246)

اعتكف لا يدخل البيت إلا لحاجة الإنسان ولا يعتكف فوق ظهر المسجد ولا في المنار يعني الصومعة.
وقال مالك: يدخل المعتكف المكان الذي يريد أن يعتكف فيه قبل غروب الشمس من الليلة التي يريد أن يعتكف فيها حتى يستقبل باعتكافه أول الليلة التي يريد أن يعتكف فيها والمعتكف مشتغل باعتكافه لا يعرض لغيره مما يشتغل به من التجارات أو غيرها ولا بأس بأن يأمر المعتكف ببعض حاجته بضيعته ومصلحة أهله وإن يأمر ببيع ماله أو بشيء لا يشغله في نفسه فلا بأس بذلك إذا كان خفيفا أن يأمر بذلك من يكفيه إياه.
قال مالك: لم أسمع أحدا من أهل العلم يذكر في الاعتكاف شرطا وإنما الاعتكاف عمل من الأعمال مثل الصلاة والصيام والحج وما أشبه ذلك من الأعمال ما كان من ذلك فريضة أو نافلة فمن دخل في شيء من ذلك فإنما يعمل بما مضى من السنة وليس له أن يحدث في ذلك غير ما مضى عليه المسلمون لا من شرط يشترطه ولا يبتدعه وقد اعتكف رسول الله صلى الله عليه وسلم وعرف المسلمون سنة الاعتكاف قال مالك: والاعتكاف والجوار سواء والاعتكاف للقروي والبدوي سواء.

(1/247)

"2 - باب ما لا يجوز الاعتكاف إلا به".
696- حدثني يحيى عن مالك أنه بلغه أن القاسم بن محمد ونافعا مولى عبد الله بن عمر قالا: لا اعتكاف إلا بصيام يقول الله تبارك وتعالى في كتابه: {وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الْأَبْيَضُ مِنَ الْخَيْطِ الْأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} فإنما ذكر الله الاعتكاف مع الصيام قال مالك: وعلى ذلك الأمر عندنا أنه لا اعتكاف إلا بصيام.

(1/247)

باب خروج المعتكف إلى العيد
...
"3 - باب خروج المعتكف للعيد".
697- حدثني يحيى عن زياد بن عبد الرحمن قال حدثنا مالك عن سمي مولى أبي بكر بن عبد الرحمن: أن أبا بكر بن عبد الرحمن اعتكف فكان يذهب لحاجته تحت سقيفة في حجرة مغلقة في دار خالد بن الوليد ثم لا يرجع حتى يشهد العيد مع المسلمين.
698- حدثني يحيى عن زياد عن مالك أنه رأى بعض أهل العلم إذا اعتكفوا العشر الأواخر من رمضان لا يرجعون إلى أهاليهم حتى يشهدوا الفطر مع الناس.
قال زياد قال مالك: وبلغني ذلك عن أهل الفضل الذين مضوا وهذا أحب ما سمعت إلى في ذلك.

(1/247)

"4 - باب قضاء الاعتكاف".
699 - حدثني زياد عن مالك عن بن شهاب عن عمرة بنت عبد الرحمن عن عائشة: أن
ـــــــ.
699/7- عن بن شهاب عن عمرة بنت عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم أراد أن يعتكف قال بن عبد البر: هكذا هذا الحديث ليحيى عن مالك عن بن شهاب وهو غلط وخطأ مفرط لم يتابعه أحد من رواة الموطأ على قوله فيه عن بن شهاب وإنما هو في الموطأ مالك عن يحيى بن سعيد إلا أن رواة الموطأ اختلفوا.

(1/247)

"5 - باب النكاح في الاعتكاف.
*000- قال مالك: لا بأس بنكاح المعتكف نكاح الملك ما لم يكن المسيس والمرأة المعتكفة أيضا تنكح نكاح الخطبة ما لم يكن المسيس ويحرم على المعتكف من أهله بالليل ما.

(1/248)

يحرم عليه منهن بالنهار قال يحيى: قال زياد قال مالك: ولا يحل لرجل أن يمس امرأته وهو معتكف ولا يتلذذ منها بقبلة ولا غيرها ولم أسمع أحدا يكره للمعتكف ولا للمعتكفة أن ينكحا في اعتكافهما ما لم يكن المسيس فيكره ولا يكره للصائم أن ينكح في صيامه وفرق بين نكاح المعتكف ونكاح المحرم أن المحرم يأكل ويشرب ويعود المريض ويشهد الجنائز ولا يتطيب والمعتكف والمعتكفة يدهنان ويتطيبان ويأخذ كل واحد منهما من شعره ولا يشهدان الجنائز ولا يصليان عليها ولا يعودان المريض فأمرهما في النكاح مختلف وذلك الماضي من السنة في نكاح المحرم والمعتكف والصائم".

(1/249)

"6 - باب ما جاء في ليلة القدر".
701 - حدثني زياد عن مالك عن يزيد بن عبد الله بن الهاد عن محمد بن إبراهيم بن
ـــــــ.
701/9- عن أبي سعيد الخدري أنه قال كان رسول الله صلى الله عليه وسلم يعتكف العشر قال بن عبد البر: هذا أصح حديث يروى في هذا الباب الوسط قال الحافظ بن حجر: وهو بضم الواو والسين جمع وسطى ويروى بفتح السين مثل كبر وكبرى ورواه الباجي بإسكانها على أنه جمع واسط كباذل وبذل انتهى والذي في المتقي للباجي ما نصه وقع في كتابي مقيدا بضم الواو والشين ويحتمل عندي أن يكون جمع واسط قال صاحب العين واسط الرجل ما بين قادمته وآخرته وقال أبو عبيد وسط البيوت يسطها إذا نزل وسطها واسم الفاعل من ذلك واسط ويقال في جمعه وسط كباذل وبذل وأما الوسط بفتح الواو والسين فيحتمل أن يكون جمع أوسطا وهو جمع وسيط كما يقال كبير وأكبرا وأكبر ويحتمل أن يكون اسما لجمع الوقت على التوحيد كما يقال وسط الدار ووسط الوقت والشهر فإن كان قرئ بفتح الواو والسين فهذا عندي معناه انتهى حتى إذا كان ليلة إحدى وعشرين وهي الليلة التي يخرج فيها من صبحها من اعتكافه قال بن عبد البر: هذه رواية يحيى وأبي كر والشافعي وفي رواية القعنبي وابن وهب وابن القاسم التي يخرج فهيا من اعتكافه ولم يقولوا: من صبحها وقال بن حزم هذه الرواية مشكلة فإن ظاهرها أن خطبته وقعت في أول اليوم الحادي والعشري وعلى هذا يكون أول ليالي اعتكافه الآخر ليلة اثنتين وعشرين وهو مغاير لقوله في آخر الحديث فأبصرت عيناي رسول الله صلى الله عليه وسلم وعلى جبهته أثر الماء والطين من صبح إحدى وعشرين فإنه ظاهر في أن الخطبة كانت في صبح اليوم العشري ووقوع المطر كان في ليلة إحدى وعشرين وهو الموافق لبقية الطرق فكأن في هذه الرواية تجوزا أي من الصبح الذي قبلها ووجه الشيخ سراج الدين البلقيني ذلك بأن معنى قوله حتى إذا كان ليلة إحدى وعشرين أي حتى إذا كان المستقبل من الليالي ليلة إحدى وعشرين وقوله وهي الليلة التي يخرج الضمير يعود على الليلة الماضية ويؤيد هذا قوله من كان اعتكف معي فليعتكف العشر الأوار لأنه لا يتم ذلك إلا بإدخال الليلة الأولى أريت هذه الليلة بضم أوله على البناء للمفعول أي أعلمتها ثم أنسيتها قال النووي: في شرح المهذب قال النفال ليس معناه أنه رأى الملائكة والأنوار عيانا ثم نسي في أول ليلة أنه رأى ذلك لأن مثل هذا قل أن ينسى وإنما معناه أنه قيل: له: ليلة القدر ليلة كذا وكذا ثم نسي كيف قيل: له: وكان المسجد على عريش أي على مثل العريش أنهه كان مظللا بالجريد والخوص ولم يكن محكم البناء بحيث يكن من المطر فوكف المسجد أي قطر الماء من سقفه.

(1/249)

الحارث التيمي عن أبي سلمة بن عبد الرحمن عن أبي سعيد الخدري أنه قال: كان رسول الله صلى الله عليه وسلم يعتكف العشر الوسط من رمضان فاعتكف عاما حتى إذا كان ليلة إحدى وعشرين وهي الليلة التي يخرج فيها من صبحها من اعتكافه قال: "من اعتكف معي فليعتكف العشر الأواخر وقد رأيت هذه الليلة ثم أنسيتها وقد رأيتني أسجد من صبحها في ماء وطين فالتمسوها في العشر الأواخر والتمسوها في كل وتر" .
قال أبو سعيد فأمطرت السماء تلك الليلة وكان المسجد على عريش فوكف المسجد قال أبو سعيد فأبصرت عيناي رسول الله صلى الله عليه وسلم انصرف وعلى جبهته وأنفه أثر الماء والطين من صبح ليلة إحدى وعشرين.
702- وحدثني زياد عن مالك عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "تحروا ليلة القدر في العشر الأواخر من رمضان" .
703- وحدثني زياد عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "تحروا ليلة القدر في السبع الأواخر" .
704- وحدثني زياد عن مالك عن أبي النضر مولى عمر بن عبيد الله أن عبد الله بن أنيس الجهني قال لرسول الله صلى الله عليه وسلم: يا رسول الله إني رجل شاسع الدار فمرني ليلة أنزل لها فقال له رسول الله صلى الله عليه وسلم: "إنزل ليلة ثلاث وعشرين من رمضان" .
705- وحدثني زياد عن مالك عن حميد الطويل عن أنس بن مالك أنه قال: خرج علينا.
ـــــــ.
702/10- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "تحروا ليلة القدر في العشر الأواخر من رمضان" قال بن عبد البر: رواه أنس بن عياض أبو ضمرة عن هشام عن أبيه عن عائشة موصولا.
تحروا ليلة القدر في السبع الأواخر قال بن عبد البر: كذا رواه مالك ورواه شعبة عن عبد الله بن دينار بلفظ تحروها ليلة سبع وعشرين.
704/12- عن أبي النضر مولى عمر بن عبيد الله أن عبد الله بن أنيس قال بن عبد البر: هذا منقطع فإن أبا النضر لم يلق عبد الله بن أنيس ولا رآه وقد مسلم من طريق الضحاك بن عثمان عن أبي النضر عن بسر بن سعيد عن عبد الله بن أنيس بلفظ حديث أبي سعيد ووصله أبو داود من طريق بن إسحاق عن محمد بن إبراهيم التيمي عن ضمرة بن عبد الله بن أنيس عن أبيه بنحو حديثه في الموطأ شاسع الدار في رواية أبي داود أنه كان بالبادية.
705/13- عن حميد الطويل عن أنس بن مالك أنه قال خرج علينا رسول الله صلى الله عليه وسلم قال بن عبد البر: لا خلاف عن مالك في سنده ومتنه وإنما الحديث لأنس عن عبادة بن الصامت وقال الحافظ بن حجر: خالف مالكا أكثر أصحاب حميد فرووه عنه عن أنس عن عبادة قال وصوب بن عبد البر إثبات عبادة وإن الحديث من مسنده أريت هذه الليلة قال الحافظ بن حجر: يحتمل أن يكون من رأي العلمية أو من رأي البصرية تلاحى بالمهملة أي وقعت بينهما ملاحاة وهي المخاصمة والمنازعة والمشاتمة والاسم اللحاء بالكسر والمد رجلان قيل: هما عبد الله بن أبي حدرد وكعب بن مالك قال بن حدر ذكره بن دحية ولم.

(1/250)

رسول الله صلى الله عليه وسلم في رمضان فقال: "إني أريت هذه الليلة في رمضان حتى تلاحى رجلان فرفعت فالتمسوها في التاسعة والسابعة والخامسة" .
706- وحدثني زياد عن مالك عن نافع عن بن عمر أن رجالا من أصحاب رسول الله صلى الله عليه وسلم: أروا ليلة القدر في المنام في السبع الأواخر فقال رسول الله صلى الله عليه وسلم: "إني أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر" .
707- وحدثني زياد عن مالك أنه سمع من يثق به من أهل العلم يقول: إن رسول الله صلى الله عليه وسلم أرى أعمار الناس قبله أو ما شاء الله من ذلك فكأنه تقاصر أعمار أمته أن لا يبلغوا من العمل مثل الذي بلغ غيرهم في طول العمر فأعطاه الله ليلة القدر خير من ألف شهر.
708- وحدثني زياد عن مالك أنه بلغه أن سعيد بن المسيب: كان يقول من شهد العشاء من ليلة القدر فقد أخذ بحظه منها.
ـــــــ.
يذكر له مستندا فرفعت أي رفع علم تعيينها من قلبي فنسيته للاشتغال بالمتخاصمين وهذا صريح في أنه صلى الله عليه وسلم تقدم له علمها وهل أعلم بها بعد هذا النسيان قال بن حجر فيه احتمال فالتمسوها في التاسعة والسابعة والخامسة قال بن عبد البر: اختلف في ذلك فقيل: المراد تاسعة تبقى فتكون ليلة إحدى وعشرين وقيل: تاسعة تمضي فتكون ليلة تسع وعشري وكذا ما بعدها وبالأول جزم الباجي ورجح بن حجر الثاني.
706/14- مالك أنه ظنه أن رجالا من أصحاب رسول الله صلى الله عليه وسلم الحديث قال بن عبد البر: هكذا رواه يحيى وقوم ورواه القعنبي والشافعي وابن وهب وابن القاسم وابن بكير وأكثر الرواة عن مالك عن نافع عن بن عمر أروا ليلة القدر بضم أوله على البناء للمفعول أي قيل: لهم في المنام انها في السبع الأواخر والأرجح أنها التي أولها ليلة أربع وعشرين فلا يدخل فيها ليلة إحدى وعشرين ولا ثلاث وعشرين قاله بن حجر أري رؤياكم بفتحتين أي أعلم أو المراد أبصر مجازا تواطأت بالهمز أي توافقت.
707/15- مالك أنه سمع من يثق به من أهل العلم يقول إن رسول الله صلى الله عليه وسلم أري أعمار الناس قبله الحديث قال بن عبد البر: هذا لا يعرف في غير الموطأ لا مسندا ولا مرسلا وهو أحد الأحاديث التي انفرد بها مالك قلت: لكن له شواهد من حيث المعنى مرسلة فأخرج بن أبي حاتم في تفسيره من طريق بن وهب عن مسلمة بن علي عن علي بن عروة قال ذكر رسول الله صلى الله عليه وسلم يوما أربعة من بني إسرائيل عبدوا الله ثمانين عاما لم يعصوه طرفة عين فعجب الصحابة من ذلك فأتاه جبريل فقال: قد أنزل الله عليك خيرا من ذلك ليلة القدر خير من ألف شهر هذا أفضل من ذاك فسر بذلك رسول الله صلى الله عليه وسلم والناس معه وأخرج بن جرير وابن المنذر وابن أبي حاتم من طرق عن مجاهد أن النبي صلى الله عليه وسلم ذكر رجلا من بني إسرائيل كان يقوم الليل حتى يصبح ثم يجاهد العدو بالنهار حتى يمسي فعل ذلك ألف شهر فعجب المسلمون من ذلك فأنزل الله هذه الآية: {لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ} 1 قيام تلك الليلة خير من عمل ذلك الرجل ألف شهر.
708/16- مالك أنه بلغه أن سعيد بن المسيب كان يقول من شهد العشاء من اليلة القدر فقد أخذ بحظه.
ـــــــ
1 سورة القدر الآية:3.

(1/251)

.................................................
منها قال بن عبد البر: هذا لا يكون رأيا ولا يؤخذ إلا توقيفا ومراسيل سعيد أصح المراسيل قلت: أخرجه البيهقي في الشعب من حديث أبي هريرة ومن حديث أنس نحوه.
تتمة اختلف العلماء في ليلة القدر اختلافا كثيرا وأفردوها بالتصنيف وممن ألف فيها من المتأخرين الشيخ ولي الدين العراقي فقيل: إنها رفعت أصلا ورأسا قاله الحجاج الوالي الظالم والرافضة ويرادفه قول من قال إنها لم تكن في سوى سنة واحدة في زمن رسول الله صلى الله عليه وسلم وقيل: إنها دائرة في جميع السنة وقيل: إنها ليلة النصف من شعبان وقيل: مختصة برمضان ممكنة في جميع لياليه ورجحه السبكي وقال السرخسي في شرح الهداية قول أبي حنيفة انها تنتقل في جميع رمضان وقو ل صاحبيه انها في ليلة معينة منه مبهمة وكذا قال النسفي في المنظومة.
وليلة القدر بكل الشهر ... دائرة وعيناها فادر
وقيل: هي أول ليلة من رمضان رواه بن أبي عاصم عن أنس وقال لا نعلم أحدا قال ذلك غيره وقيل: ليلة النصف مننه وقيل: ليلة ست عشرة وقيل: ليلة سبع عشرة وقيل: ليلة ثماني عشرة وقيل: ليلة تسع عشرة وقيل: إنها مبهمة في العشر الأوسط وقيل: إنها مبهمة في العشر الأخير وقيل: إنها مبهمة في السبع الأواخر وقيل: هي ليلة الحادي والعشري وقيل: كذلك إن كان الشهر ناقصا وإلا فليلة العشرين قاله بن حزم وقيل: ليلة اثنتين وعشرين وقيل: ثلاث وعشري وقيل: ليلة أربع وعشرين وقيل: ليلة خمس وعشري وقيل: ليلة ست وعشري وقيل: ليلة سبع وعشرين وهو مذهب أحمد واختاره خلائق وحكاه الروياني في الحلية عن أكثر العلماء وحكاه بن حجر عن الجمهور وقيل: ليلة ثمان وعشري وقيل: ليلة تسع وعشري وقيل: ليلة الثلاثين وقيل: إنها تنتقل في النصف الآخير وقيل: إنها تنتقل في العشر الأخير كله نص عليه مالك والثوري وأحمد وإسحاق واختاره النووي قال في شرح المهذب مذهب الشافعي وجمهور أصحابنا أنها منحصرة في العشر الأواخر مبهمة علينا ولكنها في ليلة معينة في نفس الأمر لا تنتقل عنها ولا تزال في تلك الليلة إلى يوم القيامة وكل ليالي العشر الأواخر محتملة لها لكن ليالي الوتر أرجاها وأرجى الأوتار عند الشافعي ليلة إحدى وعشرين ومال الشافعي في موضع آخر إلى ثلاث وعشري وقال البندنيجي مذهب الشافعي أن أرجاها ليلة إحدى وعشري وقال في القديم إحدى وعشرين أو ثلاث وعشرين فهما أرجى لياليها عنده وبعدها ليلة سبع وعشرين هذا هو المشهور في المذهب أنها منحصرة في العشر الأواخر من رمضان وقال إمامان جليلان من أصحابنا وهما المزني وصاحبه أبو بكر بن خزيمة انها منتقلة في ليالي العشر تنتقل في بعض السنين إلى ليلة وفي بعضها إلى غيرها جمعا بين الأحاديث وهذا هو الظاهر المختار لتعارض الأحاديث فيها ولا طريق إلى الجمع بين الأحاديث إلا بانتقالها هذا كله كلام النووي وقيل: إنها تنتقل في أوتار العشر الأخير وقيل: إنها تنتقل في السبع الأواخر وقيل: إنها في أشفاع العشر الأوسط والعشر الأخير وذهب بعض المتأخرين إلى أنها دائما تكون ليلة الجمعة قال بن حجر ولا أصل له.
مهمة: حكى الحافظ بن حجر قولا وأشار إلى تضعيفه أنها خاصة بهذه الأمة ولم تكن في الأمم قبلها وقال جزم به بن حبيب وغيره من المالكية ونقله صاحب العدة من الشافعية عن الجمهور ورجحه وحجتهم أثر مالك في الموطأ في تقاصر الأعمار الحديث قال وهذا محتمل للتأويل فلا يدفع التصريح في.

(1/252)


كتاب الحج

تنوير الحوالك شرح موطأ مالك

كتاب الحج
باب الغسل للإهلال
...
"20 - كتاب الحج".
"1 - باب الغسل للإهلال".
709- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه عن أسماء بنت عميس: انها ولدت محمد بن أبي بكر بالبيداء فذكر ذلك أبو بكر لرسول الله صلى الله عليه وسلم فقال مرها فلتغتسل ثم لتهل.
710- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب: أن أسماء بنت عميس ولدت محمد بن أبي بكر بذي الحليفة فأمرها أبو بكر أن تغتسل ثم تهل.
711- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يغتسل لإحرامه قبل أن يحرم ولدخوله مكة ولوقوفه عشية عرفة.
ـــــــ.
حديث أبي ذر عند النسائي قال قلت: يا رسول الله صلى الله عليه وسلم أتكون مع الأنبياء فإذا ماتوا رفعت أم هي إلى يوم القيامة قال بل هي إلى يوم القيامة انتهى وأقول هذا الحديث أيضا يقبل التأويل وهو أن مراده السؤال هل تختص بزمن النبي صلى الله عليه وسلم ثم ترفع بعد موته لقرينة مقابلته ذلك بقوله: أم هي إلى يوم القيامة فلا يكون فيه معارضة لأثر الموطأ وقد ورد ما يعضده ففي فوائد أبي طالب المزكي من حديث أنس أن الله وهب لأمتي ليلة القدر ولم يعطها من كان قبلهم قال النووي: في شرح المهذب ليلة القدر مختصة بهذه الأمة زادها الله شرفا ولم تكن لمن قبلنا هذا هو الصحيح المشهور الذي قطع به أصحابنا كلهم وجماهير العلماء هذه عبارته قال وسميت ليلة القدر أي ليلة الحكم والفصل وقيل: لعظم قدرها قال ويراها من شاء الله من بني آدم كما تظاهرت عليه الأحاديث وأخبار الصالحين قال وأما قول المهلب بن أبي صفرة الفقيه المالكي لا يمكن رؤيتها حقيقة لغلط انتهى وقال بن العربي الصحيح أنها لا تعلم.
كتاب الحج.
709/1 - عن عبد الرحمن بن القاسم عن أبيه عن أسماء بنت عميس قال بن عبد البر: هكذا قال يحيى: وابن وهب ومعن وابن القاسم وقتيبة بن سعيد وغيرهم وقال القعنبي وابن بكير وابن مهدي ويحيى بن يحيى النيسابوري عن أبيه أن أسماء وعلى كل حال فهو مرسل لأن القاسم لم يلق أسماء وقد وصله مسلم وأبو داود وابن ماجة من طريق عبيد الله بن عمر عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت: نفست أسماء الحديث ورواه النسائي وابن ماجة من طريق يحيى بن سعيد عن القاسم بن محمد عن أبيه أبي بكر الصديق ورواه بن عبد البر من طريق إسحاق بن محمد الفروي عن عبد الله بن عمر عن نافع عن بن عمر قال ولهذا الاختلاف في إسناد هذا الحديث أرسله مالك فكثيرا ما كان يصنع ذلك بالبيداء هي بطرف ذي الحليفة.
710/2- عن يحيى بن سعيد عن سعيد بن المسيب أن أسماء بنت عميس الحديث وقفه مالك ورواه بن وهب عن الليث بن سعد ويونس بن يزيد وعمرو بن الحارث انهم أخبروه عن بن شهاب عن سعيد بن المسين أن رسول الله صلى الله عليه وسلم أمر أسماء بنت عميس أم عبد الله بن جعفر وكانت عاركا أن تغتسل ثم تهل بالحج.

(1/253)

"2 - باب غسل المحرم".
712- حدثني يحيى عن مالك عن زيد بن اسلم عن إبراهيم بن عبد الله بن حنين عن أبيه: أن عبد الله بن عباس والمسور بن مخرمة اختلفا بالأبواء فقال عبد الله يغسل المحرم رأسه وقال المسور بن مخرمة لا يغسل المحرم رأسه قال فأرسلني عبد الله بن عباس إلى أبي أيوب الأنصاري فوجدته يغتسل بين القرنين وهو يستر بثوب فسلمت عليه فقال من هذا فقلت انا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم قال فوضع أبو أيوب يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب عليه اصبب فصب على رأسه ثم حرك رأسه بيديه فأقبل بهما وأدبر ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يفعل.
713- وحدثني مالك عن حميد بن قيس عن عطاء بن أبي رباح أن عمر بن الخطاب: قال ليعلى بن منية وهو يصب على عمر بن الخطاب ماء وهو يغتسل اصبب على رأسي فقال يعلى أتريد أن تجعلها بي أن امرتني صببت فقال له عمر بن الخطاب اصبب فلن يزيده الماء إلا شعثا.
714- وحدثني مالك عن نافع: أن عبد الله بن عمر كان إذا دنا من مكة بات بذي طوى بين الثنيتين حتى يصبح ثم يصلي الصبح ثم يدخل من الثنية التي بأعلى مكة ولا يدخل إذا خرج حاجا أو معتمرا حتى يغتسل قبل أن يدخل مكة إذا دنا من مكة بذي طوى ويأمر من معه فيغتسلون قبل أن يدخلوا.
715- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان لا يغسل رأسه وهو محرم إلا من الاحتلام.
قال مالك: سمعت أهل العلم يقولون: لا بأس أن يغسل الرجل المحرم رأسه بالغسول بعد أن يرمي جمرة العقبة وقبل أن يحلق رأسه وذلك انه إذا رمى جمرة العقبة فقد حل له قتل القمل وحلق الشعر وإلقاء التفث ولبس الثياب.
ـــــــ.
712/4 - عن زيد بن أسلم عن نافع عن إبراهيم بن عبد الله بن حنين قال بن عبد البر: لم يتابع أحد من رواة الموطأ يحيى على إدخال نافع بين زيد وإبراهيم وهو خطأ لا شك فيه وهي مما يحفظ من خطأ يحيى في الموطأ وغلطه بين القرنين بفتح القاف تثنية قرن وهم الخشبتان القائمتان على رأس البئر وشبههما من البناء ويمد بينهما خشبة يجر عليها الحبل المستقى به ويعلق عليها البكرة.
714/6 - بذي طوى مثلث الطاء والفتح أشهر مقصور منون واد بقرب مكة.

(1/254)

"3 - باب ما ينهى عنه من لبس الثياب في الإحرام".
716 - حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رجلا سأل.
ـــــــ.
716/8 - أن رجلا سأل رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم: "لا تلبسوا القمص" .

(1/254)

رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم: "لا تلبسوا القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أحد لا يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران ولا الورس" .
قال يحيى: سئل مالك عما ذكر عن النبي صلى الله عليه وسلم أنه قال: "ومن لم يجد إزارا فليلبس سراويل" فقال لم اسمع بهذا ولا أرى أن يلبس المحرم سراويل لأن النبي صلى الله عليه وسلم نهى عن لبس السراويلات فيما نهى عنه من لبس الثياب التي لا ينبغي للمحرم أن يلبسها ولم يستثن فيها كما استثنى في الخفين.
ـــــــ.
إلى آخره قال النووي: هذا من بديع الكلام وجزله فإنه عليه السلام سئل عما يلبسه المحرم فقال: "لا تلبسوا كذا كذا" فحصل في الجواب أنه لا يلبس المذكورات ويلبس ما سوى ذلك فكان التصريح بما لا يلبس أولى لأنه منحصر والملبوس له غير منحصر سئل مالك عما ذكر عن النبي صلى الله عليه وسلم أنه قال: "من لم يجد إزارا فليلبس سراويل" هذا رواه مسلم من حديث جابر بهذا اللفظ ومن حديث بن عباس بنحوه.

(1/255)

"4 - باب لبس الثياب المصبغة في الإحرام".
717- حدثني يحيى عن مالك عن عبد الله بن دينار عن عبد الله بن عمر: أنه قال نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بزعفران أو ورس وقال: "من لم يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين" .
718- وحدثني عن مالك عن نافع أنه سمع أسلم مولى عمر بن الخطاب يحدث عبد الله بن عمر: أن عمر بن الخطاب رأى على طلحة بن عبيد الله ثوبا مصبوغا وهو محرم فقال عمر: ما هذا الثوب المصبوغ يا طلحة فقال طلحة يا أمير المؤمنين إنما هو مدر فقال عمر: انكم أيها الرهط أئمة يقتدي بكم الناس فلو أن رجلا جاهلا رأى هذا الثوب لقال أن طلحة بن عبيد الله كان يلبس الثياب المصبغة في الإحرام فلا تلبسوا أيها الرهط شيئا من هذه الثياب المصبغة.
719- وحدثني عن مالك عن هشام بن عروة عن أبيه عن أسماء بنت أبي بكر: انها كانت تلبس الثياب المعصفرات المشبعات وهي محرمة ليس فيها زعفران قال يحيى: سئل مالك عن ثوب مسه طيب ثم ذهب منه ريح الطيب هل يحرم فيه فقال نعم ما لم يكن فيه صباغ زعفران أو ورس.

(1/255)

"5 باب لبس المحرم المنطقة".
720- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان يكره لبس المنطقة للمحرم.
721- وحدثني عن مالك عن يحيى بن سعيد انه: سمع سعيد بن المسيب يقول في المنطقة يلبسها المحرم تحت ثيابه أنه لا بأس بذلك إذا جعل طرفيها جميعا سيورا يعقد بعضها إلى بعض قال مالك: وهذا أحب ما سمعت إلي في ذلك.

(1/255)

"6 - باب تخمير المحرم وجهه".
722- حدثني يحيى عن مالك عن يحيى بن سعيد عن القاسم بن محمد أنه قال أخبرني الفرافصة بن عمير الحنفي: أنه رأى عثمان بن عفان بالعرج يغطي وجهه وهو محرم.
723- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: ما فوق الذقن من الرأس فلا يخمره المحرم.
724 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر كفن ابنه واقد بن عبد الله ومات بالجحفة محرما وخمر رأسه ووجهه وقال لولا انا حرم لطيبناه قال مالك: وإنما يعمل الرجل ما دام حيا فإذا مات فقد انقضى العمل.
725- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: لا تنتقب المرأة المحرمة ولا تلبس القفازين.
726- وحدثني عن مالك عن هشام بن عروة عن فاطمة بنت المنذر أنها قالت: كنا نخمر وجوهنا ونحن محرمات ونحن مع أسماء بنت أبي بكر الصديق.

(1/256)

باب ما جاء في الطيب في الحج
...
"7 - ب ما جاء في الطيب في الحج"
727- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم انها قالت: كنت اطيب رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت.
728- وحدثني عن مالك عن حميد بن قيس عن عطاء بن أبي رباح: أن أعرابيا جاء إلى رسول الله صلى الله عليه وسلم وهو بحنين وعلى الأعرابي قميص وبه أثر صفرة فقال يا رسول الله اني أهللت بعمرة فكيف تأمرني أن اصنع فقال له رسول الله صلى الله عليه وسلم: "انزع قميصك واغسل هذه الصفرة عنك وافعل في عمرتك ما تفعل في حجك" .
729- وحدثني عن مالك عن نافع عن أسلم مولى عمر بن الخطاب: أن عمر بن الخطاب وجد ريح طيب وهو بالشجرة فقال ممن ريح هذا الطيب فقال معاوية بن أبي سفيان مني يا أمير المؤمنين فقال منك لعمر الله فقال معاوية أن أم حبيبة طيبتني يا أمير المؤمنين فقال عمر: عزمت عليك لترجعن فلتغسلنه.
ـــــــ.
727/19- عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كنت أطيب رسول الله صلى الله عليه وسلم لاحرامه قبل أن يحرم قال الباجي: هذا حكم يختص بالنبي صلى الله عليه وسلم لأن مالكا لا يجيز لأحد من الأمة استعمال الطيب عند الإحرام إذا كان طيبا يبقى له رائحة بعد الإحرام.
728/20- عن حميد بن قيس عن عطاء بن أبي رباح أن أعرابيا جاء وصله البخاري ومسلم وأبو داود والترمذي والنسائي من طرق عن عطاء عن صفوان بن يعلى بن أمية عن أبيه به وهو بحنين قال بن عبد البر: المراد منصرفه من غزوة حنين والموضع الذي لقيه فيه هو الجعرانة.

(1/256)

730- وحدثني عن مالك عن الصلت بن زييد عن غير واحد من أهله: أن عمر بن الخطاب وجد ريح طيب وهو بالشجرة والى جنبه كثير بن الصلت فقال عمر: ممن ريح هذا الطيب فقال كثير مني يا أمير المؤمنين لبدت رأسي وأردت أن لا أحلق فقال عمر: فاذهب إلى شربة فادلك رأسك حتى تنقيه ففعل كثير بن الصلت.
قال مالك: الشربة حفير تكون عند أصل النخلة.
731- وحدثني عن مالك عن يحيى بن سعيد وعبد الله بن أبي بكر وربيعة بن أبي عبد الرحمن أن الوليد بن عبد الملك: سأل سالم بن عبد الله وخارجة بن زيد بن ثابت بعد أن رمى الجمرة وحلق رأسه وقبل أن يفيض عن الطيب فنهاه سالم وأرخص له خارجة بن زيد بن ثابت.
قال مالك: لا بأس أن يدهن الرجل بدهن ليس فيه طيب قبل أن يحرم وقبل أن يفيض من منى بعد رمي الجمرة.
قال يحيى: سئل مالك عن طعام فيه زعفران هل يأكله المحرم فقال أما ما تمسه النار من ذلك فلا بأس به أن يأكله المحرم واما ما لم تمسه النار من ذلك فلا يأكله المحرم.

(1/257)

"8 - باب مواقيت الإهلال".
732- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن" قال عبد الله بن عمر وبلغني أن رسول الله صلى الله عليه وسلم قال: "ويهل أهل اليمن من يلملم" .
733- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أنه قال: أمر رسول الله صلى الله عليه وسلم أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن.
734- قال عبد الله بن عمر أما هؤلاء الثلاث فسمعتهن من رسول الله صلى الله عليه وسلم وأخبرت أن رسول الله صلى الله عليه وسلم قال: "ويهل أهل اليمن من يلملم" .
735- وحدثني عن مالك عن نافع: أن عبد الله بن عمر أهل من الفرع.
736- وحدثني عن مالك عن الثقة عنده أن عبد الله بن عمر: أهل من إيلياء.
737- وحدثني عن مالك أنه بلغه: أن رسول الله صلى الله عليه وسلم أهل من الجعرانة بعمرة.
ـــــــ.
733/25- من ذي الحليفة بضم الحاء المهملة وبالفاء من الجحفة بجيم مضمومة ثم حاء مهملة ساكنة من قرن بفتح القاف وسكون الراء وغلطوا من فتحها وهو مصروف لأنه اسم جبل.
734/26- من يلملم بفتح المثناة تحت واللامين وهو جبل من جبال تهامة.
737/29- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم أهل من الجعرانة بعمرة قال بن عبد البر: إنما أحفظه مسندا من حديث محرش الكعبي الخزاعي وهو حديث صحيح قلت: أخرجه أبو داود والترمذي والنسائي من طريق عبد العزيز بن عبد الله بن أسيد عن محرش به وقال الترمذي: حسن غريب ولا يعرف لمحرش عن النبي صلى الله عليه وسلم غير هذا الحديث.

(1/257)

"9 - باب العمل في الإهلال".
738- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن تلبية رسول الله صلى الله عليه وسلم "لبيك اللهم لبيك لبيك لا شريك لك لبيك أن الحمد والنعمة لك والملك لا شريك لك" قال وكان عبد الله بن عمر يزيد فيها لبيك لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل.
739- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم كان يصلي في مسجد ذي الحليفة ركعتين فإذا استوت به راحلته أهل.
740- وحدثني عن مالك عن موسى بن عقبة عن سالم بن عبد الله أنه سمع أباه يقول: بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني مسجد ذي الحليفة.
741- وحدثني عن مالك عن سعيد بن أبي سعيد المقبري عن عبيد بن جريج أنه قال.
ـــــــ.
738/30 –: "لبيك" قال الجمهور هي مثناة للتكثير والمبالغة ومعناها إجابة بعد إجابة ولزوما لطاعتك فثنى للتوكيد لا تثنية حقيقية واشتقاقها من لب بالمكان إذا أقام به ولزمه وقيل: من قولهم داري تلب دارك أي تواجهها وقيل: من قولهم حب لباب أي خالص محض وقال إبراهيم الحربي معنى لبيك أي قربا منك وطاعة والالباب القرب قال القاضي عياض: والاجابة بها لقوله تعالى لإبراهيم عليه السلام: {وَأَذِّنْ فِي النَّاسِ بِالْحَجِّ} 1 أن الحمد قال النووي: يروى بكسر الهمزة وفتحها والكسر أجود على الاستئناف والفتح على التعليل وسعديك أي مساعد لطاعتك بعد مساعد والرغباء إليك قال المازري يروى بفتح الراء والمد وبضم الراء مع القصر قال القاشي عياض وحكى أبو علي فيه أيضا الفتح مع القصر ومعناها الطلب والمسئلة إلى من بيده الأمر والمقصود بالعمل المستحق للعبادة.
739/31- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم كان يصلي الحديث قال بن عبد البر: هو مسند من حديث بن عمر وأنس وهما في الصحيحين أهل قال النووي: قال العلماء: الاهلال رفع الصوت بالتلبية عند الدخول في الإحرام.
740/32- بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها أي تقولون أنه أحرم منها ولم يحرم منها.
741/33- إلا اليمانيين بتخفيف الياء لأن الألف بدل من إحدى ياءي النسب ولا يجمع بين البدل والمبدل وفي لغة قليلة تشديدها على أن الألف زائدة والمراد بهما الركن اليماني والركن الذي فيه الحجر الأسود وهو العراقي على جهة التغليب تلبس بفتح الباء النعال السبتية بكسر السين وسكون الباء الموحدة وهي التي لا شهر فيها وهي مشتقة من السبت بفتح السين وهو الحلق ولإزالة وقيل: سميت بذلك لأنها سبتت بالدباغ أي لانت قال أبو عمرو الشيباني: السبت كل جلد مدبوغ وقال أبو زيد: السبت جلود البقر مدبوغة كانت.
ـــــــ
1 سورة الحج الآية: 27.

(1/258)

لعبد الله بن عمر: يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها قال وما هن يا بن جريج قال رأيتك لا تمس من الأركان إلا اليمانيين ورأيتك تلبس النعال السبتية ورأيتك تصبغ بالصفرة ورأيتك إذا كنت بمكة أهل الناس إذا رأوا الهلال ولم تهلل أنت حتى يكون يوم التروية فقال عبد الله بن عمر أما الأركان فإني لم أر رسول الله صلى الله عليه وسلم يمس إلا اليمانيين وأما النعال السبتية فإني رأيت رسول الله صلى الله عليه وسلم يلبس النعال التي ليس فيها شعر ويتوضأ فيها فأنا أحب أن البسها واما الصفرة فإني رأيت رسول الله صلى الله عليه وسلم يصبغ بها فأنا أحب أن اصبغ بها واما الإهلال فإني لم أر رسول الله صلى الله عليه وسلم يهل حتى تنبعث به راحلته.
742- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يصلي في مسجد ذي الحليفة ثم يخرج فيركب فإذا استوت به راحلته احرم.
743- وحدثني عن مالك أنه بلغه أن عبد الملك بن مروان: أهل من عند مسجد ذي الحليفة حين استوت به راحلته وإن أبان بن عثمان أشار عليه بذلك.
ـــــــ.
وغير مدبوغة وقيل: هو نوع من الدباغ يقلع الشعر وقال بن وهب: النعال السبتية كانت سودا لا شعر فيها قال القاضي عياض: وكان من عادة العرب لبس النعال بشعرها غير مدبوغة وكانت المدبوغة تعمل بالطائف وغيره وإنما يلبسها أهل الرفاهية تصبغ بضم الباء وفتحها يوم التروية هو الثامن من ذي الحجة لأن الناس كانوا يتروون فيه من الماء أي يحملونه معهم من مكة إلى عرفات ليستعملوه في الشرب وغيره ويتوضأ فيها قال النووي: معناه يتوضأ ويلبسها ورجلاه رطبتان وأما الصفرة فاني رأيت رسول الله صلى الله عليه وسلم يصبغ بها قال المازري قيل: المراد في هذا الحديث صبغ الشعر وقيل: صبغ الثوب قال وهو الأشبه لأنه لم ينقل أنه صلى الله عليه وسلم صبغ شعره وقال القاضي عياض: هذا أظهر الوجهين.
744/36- عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن عبد الملك بن أبي بكر بن الحرث بن هشام عن خلاد بن السائب الأنصاري عن أبيه قال بن عبد البر: هذا حديث اختلف في إسناده اختلافا كثيرا وأرجو أن تكون رواية مالك فيه أصح فروى هكذا وروي عن خلاد عن زيد بن خالد الجهني وروي عن خلاد عن أبيه عن زيد بن خالد وقال المزي في الأطراف: قد رواه مالك وابن جريج وسفيان بن عيينة عن عبد الله بن أبي بكر بن حزم عن عبد الملك بن أبي بكر عن خلاد بن السائب عن أبيه عن النبي صلى الله عليه وسلم ورواه وكيع عن سفيان الثوري عن عبد الله بن أبي لبيد عن المطلب بن عبد الله بن حنطب عن خلاد بن السائب عن زيد بن خالد عن النبي صلى الله عليه وسلم أخرجه بن ماجة وتابعه موسى بن عقبة عن عبد الله بن أبي لبيد ورواه قبيصة عن سفيان عن عبد الله بن أبي لبيد عن المطلب عن خلاد بن السائب عن أبيه عن زيد بن خالد ورواه محمد بن عمر عن عن عبد الله بن أبي بكر بن حزم عن المطلب عن خلاد بن السائب عن النبي صلى الله عليه وسلم وروي عن سفيان الثوري عن عبد الله بن أبي بكر بن حزم عن خلاد عن النبي صلى الله عليه وسلم ليس فيه عبد الملك ولا السائب وروي عن الثوري عن عبد الله بن أبي بكر عن خلاد بن السائب عن أبيه عن زيد بن خالد عن النبي صلى الله عليه وسلم انتهى.

(1/259)

"10 - باب رفع الصوت بالإهلال".
744 - حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن.

(1/259)

عبد الملك بن أبي بكر بن الحارث بن هشام عن خلاد بن السائب الأنصاري عن أبيه أن رسول الله صلى الله عليه وسلم قال: "أتاني جبريل فأمرني أن أمر أصحابي أو من معي أن يرفعوا أصواتهم بالتلبية أو بالإهلال" يريد أحدهما.
745- وحدثني عن مالك انه: سمع أهل العلم يقولون: ليس على النساء رفع الصوت بالتلبية لتسمع المرأة نفسها.
قال مالك: لا يرفع المحرم صوته بالإهلال في مساجد الجماعات ليسمع نفسه ومن يليه إلا في المسجد الحرام ومسجد منى فإنه يرفع صوته فيهما.
قال مالك: سمعت بعض أهل العلم يستحب التلبية دبر كل صلاة وعلى كل شرف من الأرض.

(1/260)

"11 - باب افراد الحج"
746- حدثني يحيى عن مالك عن أبي الأسود محمد بن عبد الرحمن عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم انها قالت: خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحجة وعمرة ومنا من أهل بالحج وأهل رسول الله صلى الله عليه وسلم بالحج فأما من أهل بعمرة فحل واما من أهل بحج أو جمع الحج والعمرة فلم يحلوا حتى كان يوم النحر.
747- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أم المؤمنين: أن رسول الله صلى الله عليه وسلم افرد الحج.
ـــــــ.
746/38- عام حجة الوداع سميت بذلك لأن النبي صلى الله عليه وسلم ودع الناس فيها ولم يحج بعد الهجرة غيرها وكانت سنة عشر من الهجرة.
747/39- عن عائشة أم المؤمنين أن رسول الله صلى الله عليه وسلم أفرد الحج قال النووي: قد اختلفت روايات الصحابة رضي الله عنهم في صفة حجة النبي صلى الله عليه وسلم حجة الوداع هل كان مفردا أم قارنا أم متمتعا وقد ذكر البخاري ومسلم رواياتهم كذلك وطريق الجمع أنه صلى الله عليه وسلم كان أولا مفردا ثم أحرم بالعمرة بعد ذلك وأدخلها على الحج فصار قارنا فمن روى الافراد فهو الأصل ومن روى القران اعتمد آخر الأمرين ومن روى التمتع أراد التمتع اللغوي وهو الانتفاع والارتفاق وقد ارتفق بالقران كارتفاق المتمتع وزيادة وهو الاقتصار على فعل واحد وبهذا الجمع تنتظم الأحاديث كلها ثم قال فإن قيل: كيف وقع الاختلاف بين الصحابة رضي الله عنهم في صفة حجته صلى الله عليه وسلم وهي حجة واحدة وكل واحد يخبر عن مشاهدة في قصة واحدة قال القاضي عياض: قد أكثر الناس الكلام على هذه الأحاديث فمن مجيد منصف ومن مقصر متكلف ومن مطيل مكثر ومن مقتصر مختصر قال: وأوسعهم في ذلك نفسا أبو جعفر الطحاوي فإنه تكلم في ذلك في زيادة على ألف ورقة وتكلم معه في ذلك أبو جعفر الطبري ثم أبو عبد الله بن أبي صفرة ثم المهلب والقاضي أبو عبد الله بن المرابط والقاضي أبو الحسن بن القصار البغدادي والحافظ أبو عمر بن عبد البر وغيرهم قال القاضي عياض: وأولى ما يقال في هذا على ما لخصناه من كلامهم واخترناه من اختياراتهم مما هو اجمع للروايات وأشبه بمساق الأحاديث أن النبي صلى الله عليه وسلم أباح للناس فعل هذه الأنواع الثلاثة ليدل على جواز جميعها إذ لو أمر بواحد لكان يظن.

(1/260)

748- وحدثني عن مالك عن أبي الأسود محمد بن عبد الرحمن الزبير عن عروة بن الزبير عن عائشة أم المؤمنين: أن رسول الله صلى الله عليه وسلم افرد الحج.
749- وحدثني عن مالك أنه سمع أهل العلم يقولون: من أهل بحج مفرد ثم بدا له أن يهل بعده بعمرة فليس له ذلك قال مالك: وذلك الذي أدركت عليه أهل العلم ببلدنا.
ـــــــ.
أن غيره لا يجزي فأضيف الجميع إليه وأخبر كل واحد بما أمر به وأباحه ونسبه إلى النبي صلى الله عليه وسلم إما لأمره به وإما لتأويله عليه وأما أحرامه صلى الله عليه وسلم بنفسه فأحرم بالأفضل مفردا بالحج وبه تظاهرت الروايات الصحيحة وأما الروايات بأنه كان متمتعا فمعناها أمر به وأما الروايات بأنه كان قارنا فاخبار عن حالته الثانية لا عن ابتداء إحرامه بل إخبار عن حاله حين أمر أصحابه بالتحلل من حجهم وقلبه إلى عمرة لمخالفة الجاهلية إلا من كان معه هدي فكان هو صلى الله عليه وسلم ومن معه هدي في آخر إحرامهم قارنين بمعنى أنهم أدخلوا العمرة على الحج وفعل ذلك مواساة لأصحابه وتأنيسا لهم في فعلها في أشهر الحج لكونها كانت منكرة عندهم في أشهر الحج ولم يمكنه التحلل معهم لسبب الهدي واعتذر إليهم بذلك في ترك مواساتهم وصار رسول الله صلى الله عليه وسلم قارنا في آخر أمره وقد اتفق جمهور العلماء على جواز إدخال الحج على العمرة وشذ بعض الناس فمنعه وقال لا يدخل إحرام على إحرام كما لا تدخل صلاة على صلاة واختلفوا في إدخال العمرة على الحج فجوزه أصحاب الرأي وقو قول الشافعي لهذه الأحاديث ومنعه آخرون وجعلوا هذا خاصا بالنبي صلى الله عليه وسلم لضرورة الاعتمار حينئذ في اشهر الحج وفعلها مع الحج لأن لفظ التمتع يطلق على معان فانتظمت الأحاديت واتفقت قال القاضي وقد قال بعض علمائنا أنه أحرم صلى الله عليه وسلم إحراما مطلقا ينتظر ما يؤمر به من إفراد أو تمتع أو قران ثم أمر بالحج ثم أمر بالعمرة معه في وادي العقيق بقوله: صل في هذا الوادي المبارك وقل عمرة في حجة قال القاضي والذي سبق أمتن وأحسن في التأويل قال ولا يصح قول من قال: إنه أحرم إحراما مطلقا مبهما لآن رواية جابر وغيره من الصحابة في الأحاديث الصحيحة مصرحة بخلافه وقال الخطابي قد أنعم الشافعي في بيان هذا في كتاب اختلاف الحديث وجود الكلام قال الخطابي وفي اقتصاص كل ما قاله تطويل ولكن الوجيز المختصر من جوامع ما قال إن معلوما في لغ العرب جواز إضافة الفعل إلى الآمر كجواز إضافته إلى الفاعل كقولك بني فلان دارا أي أمر ببنائها ورجم النبي صلى الله عليه وسلم منهم المفرد والمتمتع والقارن كل منهم يأخذ عنه أمر نسكه ويصدر عن تعليمه فجاز أن يضاف كلها إلى رسول الله صلى الله عليه وسلم على معنى أمر بها وأذن فيها قال يحتمل أن بعضهم سمعه يقول لبيك بحجة فحكى أنه أفرد وخفي عليه قوله وعمرة فلم يحك إلا ما سمع وسمع أنس وغيره الزيادة وهي لبيك بحجة وعمرة ولا ينكر قبول الزيادة وإنما يحصل التناقض لو كان الزائد نافيا لقول صاحبه وأما إذا كان مثبتا له وزائدا عليه فليس فيه تناقض.

(1/261)

"12 - باب القران في الحج".
750- حدثني يحيى عن مالك عن جعفر بن محمد عن أبيه: أن المقداد بن الأسود دخل على علي بن أبي طالب بالسقيا وهو ينجع بكرات له دقيقا وخبطا فقال هذا عثمان بن عفان.

(1/261)

ينهى عن أن يقرن بين الحج والعمرة فخرج علي بن أبي طالب وعلى يديه أثر الدقيق والخبط فما انسى أثر الدقيق والخبط على ذراعيه حتى دخل على عثمان بن عفان فقال أنت تنهى عن أن يقرن بين الحج والعمرة فقال عثمان ذلك رأيي فخرج علي مغضبا وهو يقول لبيك اللهم لبيك بحجة وعمرة معا.
قال مالك: الأمر عندنا أن من قرن الحج والعمرة لم يأخذ من شعره شيئا ولم يحلل من شيء حتى ينحر هديا إن كان معه ويحل بمنى يوم النحر.
751- وحدثني عن مالك عن محمد بن عبد الرحمن عن سليمان بن يسار: أن رسول الله صلى الله عليه وسلم عام حجة الوداع خرج إلى الحج فمن اصحابه من أهل بحج ومنهم من جمع الحج والعمرة ومنهم من أهل بعمرة فأما من أهل بحج أو جمع الحج والعمرة فلم يحلل أما من كان أهل بعمرة فحلوا.
752- وحدثني عن مالك أنه سمع بعض أهل العلم يقولون: من أهل بعمرة ثم بدا له أن يهل بحج معها فذلك له ما لم يطف بالبيت وبين الصفا والمروة وقد صنع ذلك بن عمر حين قال إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم ثم التفت إلى اصحابه فقال ما أمرهما إلا واحد اشهدكم اني أوجبت الحج مع العمرة.
قال مالك: وقد أهل أصحاب رسول الله صلى الله عليه وسلم عام حجة الوداع بالعمرة ثم قال لهم رسول الله صلى الله عليه وسلم: "من كان معه هدي فليهلل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا" .

(1/262)

"13 - باب قطع التلبية"
753- حدثني يحيى عن مالك عن محمد بن أبي بكر الثقفي: أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم قال كان يهل المهل منا فلا ينكر عليه ويكبر المكبر فلا ينكر عليه.
754- وحدثني عن مالك عن جعفر بن محمد عن أبيه: أن علي بن أبي طالب كان يلبي في الحج حتى إذا زاغت الشمس من يوم عرفة قطع التلبية.
قال يحيى: قال مالك: وذلك الأمر الذي لم يزل عليه أهل العلم ببلدنا.
755- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم: انها كانت تترك التلبية إذا رجعت إلى الموقف.
756- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يقطع التلبية في الحج إذا انتهى إلى الحرم حتى يطوف بالبيت وبين الصفا والمروة ثم يلبي حتى يغدو من منى إلى عرفه فإذا غدا ترك التلبية وكان يترك التلبية في العمرة إذا دخل الحرم.
757- وحدثني عن مالك عن بن شهاب أنه كان يقول: كان عبد الله بن عمر لا يلبي وهو يطوف بالبيت.

(1/262)

758- وحدثني عن مالك عن علقمة بن أبي علقمة عن أمه عن عائشة أم المؤمنين: انها كانت تنزل من عرفة بنمرة ثم تحولت إلى الأراك قالت وكانت عائشة تهل ما كانت في منزلها ومن كان معها فإذا ركبت فتوجهت إلى الموقف تركت الإهلال قالت وكانت عائشة تعتمر بعد الحج من مكة في ذي الحجة ثم تركت ذلك فكانت تخرج قبل هلال المحرم حتى تأتي الجحفة فتقيم بها حتى ترى الهلال فإذا رأت الهلال اهلت بعمرة.
759- وحدثني عن مالك عن يحيى بن سعيد: أن عمر بن عبد العزيز غدا يوم عرفة من منى فسمع التكبير عاليا فبعث الحرس يصيحون في الناس أيها الناس انها التلبية.

(1/263)

"14 - باب إهلال أهل مكة ومن بها من غيرهم".
760- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه أن عمر بن الخطاب: قال يا أهل مكة ما شأن الناس يأتون شعثا وأنتم مدهنون أهلوا إذا رأيتم الهلال.
761- وحدثني عن مالك عن هشام بن عروة: أن عبد الله بن الزبير أقام بمكة تسع سنين يهل بالحج لهلال ذي الحجة وعروة بن الزبير معه يفعل ذلك.
قال يحيى: قال مالك: وإنما يهل أهل مكة وغيرهم بالحج إذا كانوا بها ومن كان مقيما بمكة من غير أهلها من جوف مكة لا يخرج من الحرم.
قال يحيى: قال مالك: ومن أهل من مكة بالحج فليؤخر الطواف بالبيت والسعي بين الصفا والمروة حتى يرجع من منى وكذلك صنع عبد الله بن عمر.
وسئل مالك عمن أهل بالحج من أهل المدينة أو غيرهم من مكة لهلال ذي الحجة كيف يصنع بالطواف قال أما الطواف الواجب فليؤخره وهو الذي يصل بينه وبين السعي بين الصفا والمروة وليطف ما بدا له وليصل ركعتين كلما طاف سبعا وقد فعل ذلك أصحاب رسول الله صلى الله عليه وسلم الذين أهلوا بالحج فأخروا الطواف بالبيت والسعي بين الصفا والمروة حتى رجعوا من منى وفعل ذلك عبد الله بن عمر فكان يهل لهلال ذي الحجة بالحج من مكة ويؤخر الطواف بالبيت والسعي بين الصفا والمروة حتى يرجع من منى وسئل مالك عن رجل من أهل مكة هل يهل من جوف مكة بعمرة قال بل يخرج إلى الحل فيحرم منه.

(1/263)

"15 - باب ما لا يوجب الإحرام من تقليد الهدي".
762 - حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد عن عمرة بنت عبد الرحمن انها أخبرته أن زياد بن أبي سفيان كتب إلى عائشة زوج النبي صلى الله عليه وسلم أن عبد الله بن عباس قال: من أهدى هديا حرم عليه ما يحرم على الحاج حتى ينحر الهدي وقد بعثت بهدى فاكتبي إلى بأمرك أو مري صاحب الهدى قالت عمرة قالت عائشة ليس كما قال بن عباس انا فتلت قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم قلدها رسول الله صلى الله عليه وسلم بيده ثم بعث بها رسول الله صلى الله عليه وسلم مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء أحله الله له حتى نحر الهدي.

(1/263)

"16 باب ما تفعل الحائض في الحج".
765- حدثني يحيى عن مالك عن نافع أن عبد الله بن عمر كان يقول: المرأة الحائض التي تهل بالحج أو العمرة انها تهل بحجها أو عمرتها إذا أرادت ولكن لا تطوف بالبيت ولا بين الصفا والمروة وهي تشهد المناسك كلها مع الناس غير انها لا تطوف بالبيت ولا بين الصفا والمروة ولا تقرب المسجد حتى تطهر.

(1/264)

"17 -باب العمرة في اشهر الحج".
766 - حدثني يحيى عن مالك أنه بلغه: أن رسول الله صلى الله عليه وسلم اعتمر ثلاثا عام الحديبية وعام القضية وعام الجعرانة.
767- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم لم يعتمر إلا ثلاثا إحداهن في شوال واثنتين في ذي القعدة.
768- وحدثني عن مالك عن عبد الرحمن بن حرملة الأسلمي: أن رجلا سأل سعيد بن المسيب فقال اعتمر قبل أن أحج فقال سعيد نعم قد اعتمر رسول الله صلى الله عليه وسلم قبل أن يحج.
ـــــــ.
766/58- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم اعتمر ثلاثا عام الحديبية وعام القضية وعام الجعرانة وصله البزار من حديث جابر.
767/59- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم لم يعتمر إلا ثلاثا الحديث وصله أبو داود من طريق داود بن عبدالرحمن عن هشام عن أبيه عن عائشة.

(1/264)

"18 - باب قطع التلبية في العمرة".
770- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أنه كان يقطع التلبية في العمرة إذا دخل الحرم.
قال مالك: فيمن أحرم من التنعيم أنه يقطع التلبية حين يرى البيت.
قال يحيى: سئل مالك عن الرجل يعتمر من بعض المواقيت وهو من أهل المدينة أو غيرهم متى يقطع التلبية قال أما المهل من المواقيت فإنه يقطع التلبية إذا انتهى إلى الحرم قال وبلغني أن عبد الله بن عمر كان يصنع ذلك.

(1/265)

"19 - باب ما جاء في التمتع".
771- حدثني يحيى عن مالك عن بن شهاب عن محمد بن عبد الله بن الحارث بن نوفل بن عبد المطلب أنه حدثه أنه سمع سعد بن أبي وقاص والضحاك بن قيس عام حج معاوية بن أبي سفيان وهما يذكران التمتع بالعمرة إلى الحج فقال الضحاك بن قيس: لا يفعل ذلك إلا من جهل أمر الله عز وجل فقال سعد بئس ما قلت: يا بن أخي فقال الضحاك فإن عمر بن الخطاب قد نهى عن ذلك فقال سعد قد صنعها رسول الله صلى الله عليه وسلم وصنعناها معه.
772- وحدثني عن مالك عن صدقة بن يسار عن عبد الله بن عمر أنه قال: والله لأن أعتمر قبل الحج وأهدي أحب إلي من أن أعتمر بعد الحج في ذي الحجة.
773- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أنه كان يقول: من اعتمر في اشهر الحج في شوال أو ذي القعدة أو في ذي الحجة قبل الحج ثم أقام بمكة حتى يدركه الحج فهو متمتع أن حج وعليه ما استيسر من الهدى فإن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع.
قال مالك: وذلك إذا أقام حتى الحج ثم حج من عامه قال مالك: في رجل من أهل مكة انقطع إلى غيرها وسكن سواها ثم قدم معتمرا في أشهر الحج ثم أقام بمكة حتى أنشأ الحج منها إنه متمتع يجب عليه الهدي أو الصيام إن لم يجد هديا وأنه لا يكون مثل أهل مكة وسئل مالك عن رجل من غير أهل مكة دخل مكة بعمرة في أشهر الحج وهو يريد الإقامة بمكة حتى ينشئ الحج أمتمتع هو فقال نعم هو متمتع وليس هو مثل أهل مكة وإن أراد الإقامة وذلك أنه دخل مكة وليس هو من أهلها وإنما الهدي أو الصيام على من لم يكن من أهل مكة وإن هذا الرجل يريد الإقامة ولا يدري ما يبدو له بعد ذلك وليس هو من أهل مكة.
774- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: من اعتمر في شوال أو ذي القعدة أو في ذي الحجة ثم أقام بمكة حتى يدركه الحج فهو متمتع إن حج وما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع.

(1/265)

20 - باب ما لا يجب فيه التمتع.
775- قال مالك: من اعتمر في شوال أو ذي القعدة أو ذي الحجة ثم رجع إلى أهله ثم حج من عامه ذلك فليس عليه هدي إنما الهدي على من اعتمر في اشهر الحج ثم أقام حتى الحج ثم حج وكل من انقطع إلى مكة من أهل الآفاق وسكنها ثم اعتمر في أشهر الحج ثم أنشأ الحج منها فليس بمتمتع وليس عليه هدي ولا صيام وهو بمنزلة أهل مكة إذا كان من ساكنيها.
سئل مالك عن رجل من أهل مكة خرج إلى الرباط أو إلى سفر من الأسفار ثم رجع إلى مكة وهو يريد الإقامة بها كان له أهل بمكة أو لا أهل له بها فدخلها بعمرة في اشهر الحج ثم أنشأ الحج وكانت عمرته التي دخل بها من ميقات النبي صلى الله عليه وسلم أو دونه أمتمتع من كان على تلك الحالة فقال مالك: ليس عليه ما على المتمتع من الهدي أو الصيام وذلك أن الله تبارك وتعالى يقول في كتابه: {ذَلِكَ لِمَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ} [البقرة: 196].

(1/266)

"21 - باب جامع ما جاء في العمرة".
776- حدثني يحيى عن مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة" .
777- وحدثني عن مالك عن سمي مولى أبي بكر بن عبد الرحمن أنه سمع أبا بكر بن
ـــــــ.
776/68- عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "العمرة إلى العمرة" الحديث قال بن عبد البر: هذا حديث انفرد به سمي ليس يرويه غيره واحتاج الناس اليه فيه وهو ثقة ثبت حجة قال: وقوله العمرة إلى العمرة كفارة لما بينهما مثل قوله الجمعة إلى الجمعة كفارة لما بينهما ما اجتنبت الكبائر والحج المبرور قيل: هو الذي لا رياء فيه ولا سمعة ولا رفث ولا فسوق ويكون بمال حلال انتهى قال الباجي: يحتمل أن تكون إلى في قوله إلى العمرة بمعنى مع قال: وما من ألفاظ العموم فتقتضي من جهة اللفظ تكفير جميع ما يقع بينهما إلا ما خصه الدليل قال: والحج المبرور هو الذي اوقعه صاحبه على وجه البر وقال النووي: الأصح الأشهر في المبرور هو الذي لا يخالطه إثم مأخوذ من البر وهو الطاعة وقيل: هو المقبول ومن علامة القبول أنه يرجع خيرا مما كان ولا يعاود المعاصي وقيل: هو الذي لا رياء فيه وقيل: الذي لا يتعقبه معصية وهما داخلان فيما قبلهما ومعنى ليس له جزاء إلا الجنة أنه لا يقتصر لصاحبه من الجزاء على تكفير بعض ذنوبه بل لا بد أن يدخل الجنة.
777/69- عن سمي مولى أبي بكر بن علدالرحمن أنه سمع أبي بكر بن عبد الرحمن يقول جاءت امرأة إلى رسول الله صلى الله عليه وسلم قال بن عبد البر: هكذا روى هذا الحديث جماعة الرواة للموطأ وهو مرسل في ظاهره إلا أنه قد صح أن أبا بكر قد سمعه من تلك المرأة فصار مسندا بذلك والحديث صحيح مشهور من رواية أبي بكر وغيره ومن حديث بن عباس وغيره وفي بعض طرقه تسمية المرأة أم سنان وفي بعضها أم معقل وهو المشهور المعروف وإن مجيئها إلى رسول الله صلى الله عليه وسلم كان بعد رجوعه من حجة الوداع وانه قال لها: ما منعك ان.

(1/266)

عبد الرحمن يقول: جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت اني قد كنت تجهزت للحج فاعترض لي فقال لها رسول الله صلى الله عليه وسلم: "اعتمري في رمضان فإن عمرة فيه كحجة" .
778- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب قال: افصلوا بين حجكم وعمرتكم فإن ذلك أتم لحج أحدكم وأتم لعمرته أن يعتمر في غير اشهر الحج:
وحدثني عن مالك أنه بلغه أن عثمان بن عفان: كان إذا اعتمر ربما لم يحطط عن راحلته حتى يرجع قال مالك: العمرة سنة ولا نعلم أحدا من المسلمين أرخص في تركها.
قال مالك: ولا أرى لأحد أن يعتمر في السنة مرارا.
قال مالك: في المعتمر يقع بأهله إن عليه في ذلك الهدي وعمرة أخرى يبتدئ بها بعد إتمامه التي أفسد ويحرم من حيث احرم بعمرته التي افسد إلا أن يكون أحرم من مكان ابعد من ميقاته فليس عليه أن يحرم إلا من ميقاته.
قال مالك: ومن دخل مكة بعمرة فطاف بالبيت وسعى بين الصفا والمروة وهو جنب أو على غير وضوء ثم وقع بأهله ثم ذكر قال: يغتسل أو يتوضأ ثم يعود فيطوف بالبيت وبين الصفا والمروة ويعتمر عمرة أخرى ويهدي وعلى المرأة إذا أصابها زوجها وهي محرمة مثل ذلك.
قال مالك: فأما العمرة من التنعيم فإنه من شاء أن يخرج من الحرم ثم يحرم فإن ذلك مجزئ عنه إن شاء الله ولكن الفضل أن يهل من الميقات الذي وقت رسول الله صلى الله عليه وسلم أو ما هو أبعد من التنعيم.
ـــــــ.
تخرجي معنا في وجهنا هذا فقالت: إني قد كنت تجهزت للحج فاعترض لي في بعض طرقه فأصابتنا هذه القرحة الحصبة أو الجدري.

(1/267)

"22 باب نكاح المحرم"
779 - حدثني يحيى عن مالك عن ربيعة بن أبي عبد الرحمن عن سليمان بن يسار: أن
ـــــــ.
779/72- عن ربيعة بن أبي عبد الرحمن عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم بعث أبا رافع الحديث وصله الترمذي والنسائي من طريق حماد بن زيد عن مطر الوراق عن ربيعة عن سليمان بن يسار مولى ميمونة بن أبي رافع وقال حسن: ولا نعلم أحدا أسنده غير حماد عن مطر ورواه مالك عن ربيعة عن سليمان مرسلا ورواه سليمان بن بلال عن ربيعة مرسلا انتهى وقال بن عبد البر: هذا عندي غلط من مطر لأن سليمان بن يسار ولد سنة أربع وثلاثين وقيل: سنة سبع وعشرين ومات أبو رافع بالمدينة بعد قتل عثمان بيسير وكان قتل عثمان في ذي الحجة سنة خمس وثلاثين فلا يمكن أن يسمع سليمان من أبي رافع ويمكن أن يسمع من ميمونة لأنها مولاته أعتقته وماتت سنة ست وستين قال والرواية بأنه صلى الله عليه وسلم تزوجها وهو حلال متواترة عن ميمونة بعينها وعن أبي رافع وعن سليمان بن يسار مولاها وعن يزيد بن الأصم وهو بن أختها وهو قول

(1/267)

رسول الله صلى الله عليه وسلم بعث أبا رافع ورجلا من الأنصار فزوجاه ميمونة بنت الحارث ورسول الله صلى الله عليه وسلم بالمدينة قبل أن يخرج.
780- وحدثني عن مالك عن نافع عن نبيه بن وهب أخي بني عبد الدار أن عمر بن عبيد الله أرسل إلى أبان بن عثمان وأبان يومئذ أمير الحاج وهما محرمان إني قد أردت أن انكح طلحة بن عمر بنت شيبة بن جبير وأردت أن تحضر فأنكر ذلك عليه أبان وقال: سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم: "لا ينكح المحرم ولا ينكح ولا يخطب" .
781- وحدثني عن مالك عن داود بن الحصين أن أبا غطفان بن طريف المري أخبره: أن أباه طريفا تزوج امرأة وهو محرم فرد عمر بن الخطاب نكاحه.
782- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: لا ينكح المحرم ولا يخطب على نفسه ولا على غيره.
783- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب وسالم بن عبد الله وسليمان بن يسار: سئلوا عن نكاح المحرم فقالوا: لا ينكح المحرم ولا ينكح قال مالك: في الرجل المحرم أنه يراجع امرأته إن شاء إذا كانت في عدة منه.
ـــــــ.
سعيد بن المسيب وسليمان بن يسار وأبي بكر بن عبد الرحمن وابن شهاب وجمهور من علماء المدينة وما أعلم أحدا من الصحابة روى أنه رسول الله صلى الله عليه وسلم نكح ميمونة وهو محرم إلا عبد الله بن عباس ورواية ما ذكرنا معارضة لروايته والقلب إلى رواية الجماعة أميل لأن الواحد إلى الغلط أقرب انتهى وقال الباجي: قد أنكرت هذه الرواية على بن عباس فقال سعيد بن المسيب: وهم بن عباس في تزويج النبي صلى الله عليه وسلم ميمونة وهو محرم على أنه يمكن الجمع بينهما من وجهين أحدهما أن يكون بن عباس أخذ في ذلك بمذهبه أن من قلد هديه فقد صار محرما بالتقليد فلعله علم بنكاحه صلى الله عليه وسلم بعد أن قلد هديه والثاني أن يكون أراد بمحرم في الأشهر الحرم فإنه يقال لمن دخل في الأشهر الحرم أو الأرض الحرام محرم.
780/73- بنت شيبة بن جبير قال بن عبد البر: لم يقل أحد في هذا الحديث بنت شيبة بن جبير إلا مالك عن نافع ورواه أيوب وغيره عن نافع فقال: فيه بنت شيبة بن عثمان.

(1/268)

"23 - باب حجامة المحرم".
784- حدثني يحيى عن مالك عن يحيى بن سعيد عن سليمان بن يسار: أن رسول الله صلى الله عليه وسلم احتجم وهو محرم فوق رأسه وهو يومئذ بلحيي جمل مكان بطريق مكة.
777- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول: لا يحتجم المحرم إلا مما لا بد له منه قال مالك: لا يحتجم المحرم إلا من ضرورة.
ـــــــ.
784/77 عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم احتجم الحديث وصله البخاري ومسلم من طريق سليمان بن بلال عن علقمة بن أبي علقمة عن الأعرج عن عبد الله بن بحينة به بلحيي جمل قال في النهاية هو بفتح اللام موضع بين مكة والمدينة وقيل: عقبة وقيل: ماء.

(1/268)

"24 - باب ما يجوز للمحرم أكله من الصيد"
778- حدثني يحيى عن مالك عن أبي النضر مولى عمر بن عبيد الله التيمي عن نافع مولى أبي قتادة الأنصاري عن أبي قتادة: أنه كان مع رسول الله صلى الله عليه وسلم حتى إذا كانوا ببعض طريق مكة تخلف مع أصحاب له محرمين وهو غير محرم فرأى حمارا وحشيا فاستوى على فرسه فسأل اصحابه أن يناولوه سوطه فأبوا عليه فسألهم رمحه فأبوا فأخذه ثم شد على الحمار فقتله فأكل منه بعض أصحاب رسول الله صلى الله عليه وسلم وأبى بعضهم فلما أدركوا رسول الله صلى الله عليه وسلم سألوه عن ذلك فقال: "إنما هي طعمة اطعمكموها الله" .
779- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن الزبير بن العوام كان يتزود صفيف الظباء وهو محرم قال مالك: والصفيف القديد.
780- وحدثني عن مالك عن زيد بن اسلم أن عطاء بن يسار أخبره عن أبي قتادة في الحمار الوحشي مثل حديث أبي النضر إلا أن في حديث زيد بن اسلم: أن رسول الله صلى الله عليه وسلم قال: "هل معكم من لحمه شيء" .
781- وحدثني عن مالك عن يحيى بن سعيد الأنصاري أنه قال: أخبرني محمد بن إبراهيم بن الحارث التيمي عن عيسى بن طلحة بن عبيد الله عن عمير بن سلمة الضمري عن البهزي: أن رسول الله صلى الله عليه وسلم خرج يريد مكة وهو محرم حتى إذا كان بالروحاء إذا حمار وحشي.
ـــــــ.
786/79- حتى اذا كانوا ببعض طريق مكة في مسلم بالقاحة وهو واد على نحو ميل من السقيا وهو غير محرم قال النووي: فإن قيل: كيف كان أبو قتادة غير محرم وقد جاوز ميقات المدينة وقد تقرر أن من أراد حجا أو عمرة لا يجوز له مجاوزة الميقات غير محرم قال القاضي: وجواب هذا أن المواقيت لم تكن وقتت بعد وقيل: لأنه صلى الله عليه وسلم بعثه ورفقته لكشف عدو لهم جهة الساحل طعمة بضم الطاء أي طعام.
789/82- عن عمير بن سلمة الضمري عن البهزي قال بن عبد البر: لم يختلف عن مالك في إسناد هذا الحديث واختلف أصحاب يحيى بن سعيد فيه فرواه جماعة كما رواه مالك ورواه جماهير زيد وهشيم ويزيد بن هارون وعلي بن مسهر عن يحيى بن سعيد عن محمد بن إبراهيم عن عيسى بن طلحة عن عمير بن سلمة عن النبي صلى الله عليه وسلم وعمير بن سلمة من كبار الصحابة والصحيح أن الحديث من مسنده ليس بينه وبين النبي صلى الله عليه وسلم فيه أحد قال موسى بن هارون: ولم يأت ذلك من مالك لأن جماعة رووه عن يحيى بن سعيد كما رواه مالك وإنما جاء ذلك من يحيى بن سعيد كان يرويه أحيانا فيقول فيه عن البهزي واحيانا يقول فيه يحيى البهزي قال: وأظن المشيخة الأولى كان ذلك جائزا عندهم وليس هو رواية عن فلان وانما عن قصة فلان هذا كله كلام موسى بن هارون انتهى وذكر الباجي أن البهزي زيد بن كعب السلمي بالروحاء إلى قوله بالأثاية بين الرويثة والعرج الأربعة مواضع ومناهل بين مكة والمدينة حاقف أي واقف منحني رأسه بين يديه إلى رجليه وقيل: الحاقف الذي لجأ إلى حقف وهو ما انعطف من الرمل لا يريبه أحد أي لا يعرض له.

(1/269)

عقير فذكر ذلك لرسول الله صلى الله عليه وسلم فقال: "دعوه فإنه يوشك أن يأتي صاحبه" فجاء البهزي وهو صاحبه إلى النبي صلى الله عليه وسلم فقال: يا رسول الله شأنكم بهذا الحمار فأمر رسول الله صلى الله عليه وسلم أبا بكر فقسمه بين الرفاق ثم مضى حتى إذا كان بالأثابة بين الرويثة والعرج إذا ظبي حاقف في ظل فيه سهم فزعم أن رسول الله صلى الله عليه وسلم أمر رجلا أن يقف عنده لا يريبه أحد من الناس حتى يجاوزه.
790- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يحدث عن أبي هريرة: أنه اقبل من البحرين حتى إذا كان بالربذة وجد ركبا من أهل العراق محرمين فسألوه عن لحم صيد وجدوه عند أهل الربذة فأمرهم بأكله قال: ثم اني شككت فيما امرتهم به فلما قدمت المدينة ذكرت ذلك لعمر بن الخطاب فقال عمر: ماذا امرتهم به فقال: امرتهم بأكله فقال عمر بن الخطاب: لو امرتهم بغير ذلك لفعلت بك يتواعده.
791- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله أنه سمع أبا هريرة يحدث عبد الله بن عمر: أنه مر به قوم محرمون بالربذة فاستفتوه في لحم صيد وجدوا ناسا أحلت يأكلونه فأفتاهم بأكله قال: ثم قدمت المدينة على عمر بن الخطاب فسألته عن ذلك فقال: بم أفتيتهم قال: فقلت أفتيتهم بأكله قال: فقال عمر: لو أفتيتهم بغير ذلك لأوجعتك.
792- وحدثني عن مالك عن زيد بن اسلم عن عطاء بن يسار أن كعب الأحبار: أقبل من الشام في ركب حتى إذا كانوا ببعض الطريق وجدوا لحم صيد فأفتاهم كعب بأكله قال: فلما قدموا على عمر بن الخطاب بالمدينة ذكروا ذلك له فقال: من أفتاكم بهذا قالوا: كعب قال: فإني قد أمرته عليكم حتى ترجعوا ثم لما كانوا ببعض طريق مكة مرت بهم رجل من جراد فأفتاهم كعب أن يأخذوه فيأكلوه فلما قدموا على عمر بن الخطاب ذكروا له ذلك فقال: ما حملك على أن تفتيهم بهذا قال: هو من صيد البحر قال: وما يدريك قال: يا أمير المؤمنين والذي نفسي بيده أن هي إلا نثرة حوت ينثره في كل عام مرتين.
وسئل مالك عما يوجد من لحوم الصيد على الطريق هل يبتاعه المحرم فقال: أما ما كان من ذلك يعترض به الحاج ومن أجلهم صيد فإني اكرهه وأنهى عنه فأما أن يكون عند رجل لم يرد به المحرمين فوجده محرم فابتاعه فلا بأس به.
قال مالك: فيمن احرم وعنده صيد قد صاده أو ابتاعه فليس عليه أن يرسله ولا بأس أن يجعله عند أهله.
قال مالك: في صيد الحيتان في البحر والأنهار والبرك وما اشبه ذلك أنه حلال للمحرم أن يصطاده.
ـــــــ.
792/85- رجل من جراد هو القطيع منه.

(1/270)

"25 - باب ما لا يحل للمحرم أكله من الصيد"
793- حدثني يحيى عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس عن الصعب بن جثامة الليثي: أنه أهدى لرسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم فلما رأى رسول الله صلى الله عليه وسلم ما في وجهي قال: "انا لم نرده عليك إلا انا حرم" .
794- وحدثني عن مالك عن عبد الله بن أبي بكر عن عبد الرحمن بن عامر بن ربيعة قال: رأيت عثمان بن عفان بالعرج وهو محرم في يوم صائف قد غطى وجهه بقطيفة أرجوان ثم أتي بلحم صيد فقال: لأصحابه كلوا فقالوا: أو لا تأكل أنت فقال: اني لست كهيئتكم إنما صيد من أجلي.
795- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين انها قالت له: يا بن أختي إنما هي عشر ليال فإن تخلج في نفسك شيء فدعه تعني أكل لحم الصيد.
قال مالك: في الرجل المحرم يصاد من أجله صيد فيصنع له ذلك الصيد فيأكل منه وهو يعلم أنه من أجله صيد فإن عليه جزاء ذلك الصيد كله وسئل مالك عن الرجل يضطر إلى أكل الميتة وهو محرم أيصيد الصيد فيأكله أم يأكل الميتة فقال: بل يأكل الميتة وذلك أن الله تبارك وتعالى لم يرخص للمحرم في أكل الصيد ولا في أخذه في حال من الأحوال وقد ارخص في الميتة على حال الضرورة.
قال مالك: واما ما قتل المحرم أو ذبح من الصيد فلا يحل أكله لحلال ولا لمحرم لأنه ليس بذكي كان خطأ أو عمدا فأكله لا يحل وقد سمعت ذلك من غير واحد والذي يقتل الصيد ثم يأكله إنما عليه كفارة واحدة مثل من قتله ولم يأكل منه.
ـــــــ.
793/86- عن الصعب بن جثامة بجيم مفتوحة ثم ثاء مثلثة مشددة بالأبواء بفتح الهمزة وسكون الموحدة وبالمد أو بودان بفتح الواو وتشديد الدال المهملة وهما مكانان بين مكة والمدينة لم نرده بفتح الدال تخفيفا وبضمها اتباعا إلا أنا حرم بفتح الهمزة وضم الحاء والراء أي محرمون.
794/87 - بقطيفة هي كساء له خمل أرجوان هو صوف لعمر.

(1/271)

"26 - باب أمر الصيد في الحرم"
796- قال مالك: كل شيء صيد في الحرم أو أرسل عليه كلب في الحرم فقتل ذلك الصيد في الحل فإنه لا يحل أكله وعلى من فعل ذلك جزاء الصيد فأما الذي يرسل كلبه على الصيد في الحل فيطلبه حتى يصيده في الحرم فإنه لا يؤكل وليس عليه في ذلك جزاء إلا أن يكون أرسله عليه وهو قريب من الحرم فإن أرسله قريبا من الحرم فعليه جزاؤه.

(1/271)

"27 - باب الحكم في الصيد.
قال مالك: قال الله تبارك وتعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ

(1/271)

"28 - باب ما يقتل المحرم من الدواب"
798- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفارة والكلب العقور" .
799- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "خمس من الدواب من قتلهن وهو محرم فلا جناح عليه العقرب والفأرة والغراب والحدأة والكلب العقور" .
800- وحدثني عن مالك عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "خمس فواسق يقتلن في الحرم الفأرة والعقرب والغراب والحدأة والكلب العقور" .
801- وحدثني عن مالك عن بن شهاب: أن عمر بن الخطاب أمر بقتل الحيات في الحرم قال مالك: في الكلب العقور الذي أمر بقتله في الحرم أن كل ما عقر الناس وعدا عليهم وأخافهم مثل الأسد والنمر والفهد والذئب فهو الكلب العقور وأما ما كان من السباع لا يعدو.
ـــــــ.
800/93- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "خمس فواسق" الحديث وصله مسلم والنسائي من طريق حماد بن زيد عن هشام عن أبيه عن عائشة قال النووي: قول خمس فواسق بإضافة خمس لا بتنوينه قال: وسميت فواسق لخروجها بالايذاء والافساد عن طريق معظم الدواب وأصل الفسق في كلام العرب الخروج وسمي الرجل الفاسق لخروجه عن أمر الله وطاعته والحدأة بكسر الحاء وبالهمز والقصر بوزن عنبة والكلب العقور قال النووي: اختلفوا في المراد به فقيل: هو الكلب المعروف خاصة وقيل: الذئب وحده وقال جمهور العلماء: المراد به كل عاد مفترس غالبا كالسبع والنمر والذئب والفهد ونحوها ومعنى العقور العاقر الجارح.

(1/272)

مثل الضبع والثعلب والهر وما اشبههن من السباع فلا يقتلهن المحرم فإن قتله فداه وأما ما ضر من الطير فإن المحرم لا يقتله إلا ما سمى النبي صلى الله عليه وسلم الغراب والحدأة وإن قتل المحرم شيئا من الطير سواهما فداه.

(1/273)

"29 - باب ما يجوز للمحرم أن يفعله"
802- حدثني يحيى عن مالك عن يحيى بن سعيد عن محمد بن إبراهيم بن الحارث التيمي عن ربيعة بن أبي عبد الله بن الهدير: أنه رأى عمر بن الخطاب يقرد بعيرا له في طين بالسقيا وهو محرم قال مالك: وأنا اكرهه.
803- وحدثني عن مالك عن علقمة بن أبي علقمة عن أمه انها قالت: سمعت عائشة زوج النبي صلى الله عليه وسلم تسأل عن المحرم ايحك جسده فقالت نعم فليحككه وليشدد ولو ربطت يداي ولم أجد إلا رجلي لحككت.
804- وحدثني عن مالك عن أيوب بن موسى: أن عبد الله بن عمر نظر في المرآة لشكو كان بعينيه وهو محرم.
000 - وحدثني عن مالك عن نافع أن عبد الله بن عمر: كان يكره أن ينزع المحرم حلمة أو قرادا عن بعيره.
قال مالك: وذلك أحب ما سمعت الي في ذلك.
805- وحدثني عن مالك عن محمد بن عبد الله بن أبي مريم: أنه سأل سعيد بن المسيب عن ظفر له انكسر وهو محرم فقال سعيد: اقطعه وسئل مالك عن الرجل يشتكي إذنه أيقطر في إذنه من البان الذي لم يطيب وهو محرم فقال: لا أرى بذلك بأسا ولو جعله في فيه لم أر بذلك بأسا قال مالك: ولا بأس أن يبط المحرم خراجه ويفقأ دمله ويقطع عرقه إذا احتاج إلى ذلك.
ـــــــ.
802/95- يقرد بعيرا له في طين أي يزيل عنه القراد ويلقيها في الطين بالسقيا بضم السين المهملة وسكون القاف ومثناة من تحت مقصور قرية جامعة بين مكة والمدينة.

(1/273)

"30 - باب الحج عمن يحج عنه"
806- حدثني يحيى عن مالك عن بن شهاب عن سليمان بن يسار عن عبد الله بن عباس قال: كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله صلى الله عليه وسلم يصرف وجه الفضل إلى الشق الآخر فقالت يا رسول الله أن فريضة الله في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه قال: "نعم" وذلك في حجة الوداع.

(1/273)

"31 - باب ما جاء فيمن احصر بعدو"
807- حدثني يحيى عن مالك قال: من حبس بعدو فحال بينه وبين البيت فإنه يحل من كل شيء وينحر هديه ويحلق رأسه حيث حبس وليس عليه قضاء.

(1/273)

"32 - باب ما جاء فيمن احصر بغير عدو"
809- حدثني عن مالك عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر أنه قال: المحصر بمرض لا يحل حتى يطوف بالبيت ويسعى بين الصفا والمروة فإذا اضطر إلى لبس شيء من الثياب التي لا بد له منها أو الدواء صنع ذلك وافتدى.
810- وحدثني عن مالك عن يحيى بن سعيد أنه بلغه عن عائشة زوج النبي صلى الله عليه وسلم انها كانت تقول: المحرم لا يحله إلا البيت.
811- وحدثني عن مالك عن أيوب بن أبي تميمة السختياني عن رجل من أهل البصرة كان قديما أنه قال: خرجت إلى مكة حتى إذا كنت ببعض الطريق كسرت فخذي فأرسلت إلى مكة وبها عبد الله بن عباس وعبد الله بن عمر والناس فلم يرخص لي أحد أن أحل فأقمت على ذلك الماء سبعة اشهر حتى أحللت بعمرة.
812- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر أنه قال: من حبس دون البيت بمرض فإنه لا يحل حتى يطوف بالبيت وبين الصفا والمروة.
000- وحدثني عن مالك عن يحيى بن سعيد عن سليمان بن يسار: أن سعيد بن حزابة المخزومي صرع ببعض طريق مكة وهو محرم فسأل من يلي على الماء الذي كان عليه فوجد عبد الله بن عمر وعبد الله بن الزبير ومروان بن الحكم فذكر لهم الذي عرض له فكلهم امره أن يتداوى بما لا بد له منه ويفتدى فإذا صح اعتمر فحل من إحرامه ثم عليه حج قابل ويهدي ما استيسر من الهدي.
ـــــــ.
809/103- من أجل أن رسول الله صلى الله عليه وسلم أهل بعمرة عام الحديبية سقطت هذه الجملة من رواية القعنبي وأهدى زاد القعنبي شاة.

(1/274)

قال مالك: وعلى هذا الأمر عندنا فيمن احصر بغير عدو وقد أمر عمر بن الخطاب أبا أيوب الأنصاري وهبار بن الأسود حين فاتهما الحج وأتيا يوم النحر أن يحلا بعمرة ثم يرجعا حلالا ثم يحجان عاما قابلا ويهديان فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله.
قال مالك: وكل من حبس عن الحج بعد ما يحرم أما بمرض أو بغيره أو بخطإ من العدد أو خفي عليه الهلال فهو محصر عليه ما على المحصر قال يحيى: سئل مالك عمن أهل من أهل مكة بالحج ثم أصابه كسر أو بطن متحرق أو امرأة تطلق قال: من أصابه هذا منهم فهو محصر يكون عليه مثل ما على أهل الآفاق إذا هم احصروا.
قال مالك: في رجل قدم معتمرا في اشهر الحج حتى إذا قضى عمرته أهل بالحج من مكة ثم كسر أو أصابه أمر لا يقدر على أن يحضر مع الناس الموقف.
قال مالك: أرى أن يقيم حتى إذا برأ خرج إلى الحل ثم يرجع إلى مكة فيطوف بالبيت ويسعى بين الصفا والمروة ثم يحل ثم عليه حج قابل والهدي.
قال مالك: فيمن أهل بالحج من مكة ثم طاف بالبيت وسعى بين الصفا والمروة ثم مرض فلم يستطع أن يحضر مع الناس الموقف.
قال مالك: إذا فاته الحج فإن استطاع خرج إلى الحل فدخل بعمرة فطاف بالبيت وسعى بين الصفا والمروة لأن الطواف الأول لم يكن نواه للعمرة فلذلك يعمل بهذا وعليه حج قابل والهدي فإن كان من غير أهل مكة فأصابه مرض حال بينه وبين الحج فطاف بالبيت وسعى بين الصفا والمروة حل بعمرة وطاف بالبيت طوافا آخر وسعى بين الصفا والمروة لأن طوافه الأول وسعيه إنما كان نواه للحج وعليه حج قابل والهدي.

(1/275)

"33 باب ما جاء في بناء الكعبة"
813- حدثني يحيى عن مالك عن بن شهاب عن سالم بن عبد الله أن عبد الله بن
ـــــــ.
813/109- عن سالم بن عبد الله أن عبد الله بن محمد بن أبي بكر الصديق هو أخو القاسم بن محمد أخبر عبد الله بن عمر قال بن حجر: بنصب الله على المفعولية قال: وظاهره أن سالما كان حاضرا لذلك فيكون من روايته عن عبد الله بن محمد وقد صرح بذلك أبو أويس عن بن شهاب لكنه سماه عبد الرحمن بن محمد فوهم أخرجه أحمد وأغرب بن طهمان فرواه عن مالك عن بن شهاب عن عروة عن عائشة أخرجه الدارقطني في غرائب مالك والمحفوظ الأول أن قومك أي قريشا لولا حدثان بكسر المهملة وسكون الدال بعدها مثلثة بمعنى الحدوث أي قرب عهدهم لئن كانت عائشة سمعت هذا قال بن حجر: ليس هذا شكا من بن عمر في صدق عائشة لكن يقع في كلام العرب كثيرا صورة التشكيك والمراد التقرير ما أرى بضم الهمزة أي أظن استلام افتعال من السلام والمراد هنا لمس الركن بالقبلة أو اليد يليان أي يقربان الحجر بكسر المهملة وسكون الجيم وهو معروف على صفة نصف الدائرة وقدرها تسع وثلاثون ذراعا.

(1/275)

محمد بن أبي بكر الصديق أخبر عبد الله بن عمر عن عائشة أن النبي صلى الله عليه وسلم قال: "ألم تري أن قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم" قالت فقلت يا رسول الله أفلا تردها على قواعد إبراهيم فقال رسول الله صلى الله عليه وسلم: "لولا حدثان قومك بالكفر لفعلت" قال فقال عبد الله بن عمر لئن كانت عائشة سمعت هذا من رسول الله صلى الله عليه وسلم ما أرى رسول الله صلى الله عليه وسلم ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتمم على قواعد إبراهيم.
814- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن عائشة أم المؤمنين قالت ما أبالي أصليت في الحجر أم في البيت.
815- وحدثني عن مالك أنه سمع بن شهاب يقول: سمعت بعض علمائنا يقول ما حجر الحجر فطاف الناس من ورائه إلا إرادة أن يستوعب الناس الطواف بالبيت كله.

(1/276)

"34 - باب الرمل في الطواف"
816- حدثني يحيى عن مالك عن جعفر بن محمد عن أبيه عن جابر بن عبد الله أنه قال: رأيت رسول الله صلى الله عليه وسلم رمل من الحجر الأسود حتى انتهى إليه ثلاثة أطواف.
قال مالك: وذلك الأمر الذي لم يزل عليه أهل العلم ببلدنا.
817- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يرمل من الحجر الأسود إلى الحجر الأسود ثلاثة أطواف ويمشي أربعة أطواف.
818- وحدثني عن مالك عن هشام بن عروة: أن أباه كان إذا طاف بالبيت يسعى الأشواط الثلاثة يقول:
اللهم لا إله إلا أنتا ... وأنت تحي بعد ما أمتا
يخفض صوته بذلك.
819- وحدثني عن مالك عن هشام بن عروة عن أبيه: أنه رأى عبد الله بن الزبير أحرم بعمرة من التنعيم قال: ثم رأيته يسعى حول البيت الأشواط الثلاثة.
820- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا أحرم من مكة لم يطف بالبيت ولا بين الصفا والمروة حتى يرجع من منى وكان لا يرمل إذا طاف حول البيت إذا احرم من مكة.

(1/276)

"35 - باب الاستلام في الطواف"
821- حدثني يحيى عن مالك أنه بلغه: أن رسول الله صلى الله عليه وسلم كان إذا قضى طوافه بالبيت وركع الركعتين وأراد أن يخرج إلى الصفا والمروة استلم الركن الأسود قبل أن يخرج.
ـــــــ.
821/117- عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان إذا قضى طوافه الحديث هو موصول في حديث جابر في صفة حجه صلى الله عليه وسلم عند مسلم وغيره.

(1/276)

"36 - باب تقبيل الركن الأسود في الاستلام".
824- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أن عمر بن الخطاب قال: وهو يطوف بالبيت للركن الأسود إنما أنت حجر ولولا اني رأيت رسول الله صلى الله عليه وسلم قبلك ما قبلتك ثم قبله قال مالك: سمعت بعض أهل العلم يستحب إذا رفع الذي يطوف بالبيت يده عن الركن اليماني أن يضعها على فيه.
ـــــــ.
824/120 - عن هشام بن عروة عن أبيه أن عمر بن الخطاب قال: وهو يطوف الحديث قال بن عبد البر: هذا الحديث مرسل وهو يستند من وجوه صحاح منها طريق الزهري عن سالم عن أبيه وذكر البزار أن هذا الحديث رواه عن عمر مسندا أربعة عشر رجلا انما أنت حجر زاد في رواية الصحيحين لا تضر ولا تنفع.

(1/277)

"37 - باب ركعتا الطواف"
825- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أنه كان لا يجمع بين السبعين لا يصلي بينهما ولكنه كان يصلي بعد كل سبع ركعتين فربما صلى عند المقام أو عند غيره وسئل مالك عن الطواف إن كان أخف على الرجل أن يتطوع به فيقرن بين الأسبوعين أو أكثر ثم يركع ما عليه من ركوع تلك السبوع قال: لا ينبغي ذلك وإنما السنة أن يتبع كل سبع ركعتين.
قال مالك: في الرجل يدخل في الطواف فيسهو حتى يطوف ثمانية أو تسعة أطواف قال: يقطع إذا علم أنه قد زاد ثم يصلي ركعتين ولا يعتد بالذي كان زاد ولا ينبغي له أن يبني على التسعة حتى يصلي سبعين جميعا لأن السنة في الطواف أن يتبع كل سبع ركعتين.
قال مالك: ومن شك في طوافه بعد ما يركع ركعتي الطواف فليعد فليتمم طوافه على اليقين ثم ليعد الركعتين لأنه لا صلاة لطواف إلا بعد إكمال السبع ومن أصابه شيء بنقض وضوءه وهو يطوف بالبيت أو يسعى بين الصفا والمروة أو بين ذلك فإنه من أصابه ذلك وقد طاف بعض الطواف أو كله ولم يركع ركعتي الطواف فإنه يتوضأ ويستأنف الطواف والركعتين وأما السعي

(1/277)

"38 - باب الصلاة بعد الصبح والعصر في الطواف"
826- حدثني يحيى عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف: أن عبد الرحمن بن عبد القارىء أخبره أنه طاف بالبيت مع عمر بن الخطاب بعد صلاة الصبح فلما قضى عمر طوافه نظر فلم ير الشمس طلعت فركب حتى أناخ بذي طوى فصلى ركعتين.
827- وحدثني عن مالك عن أبي الزبير المكي أنه قال: لقد رأيت عبد الله بن عباس يطوف بعد صلاة العصر ثم يدخل حجرته فلا أدري ما يصنع.
828- وحدثني عن مالك عن أبي الزبير المكي أنه قال: لقد رأيت البيت يخلو بعد صلاة الصبح وبعد صلاة العصر ما يطوف به أحد قال مالك: ومن طاف بالبيت بعض اسبوعه ثم أقيمت صلاة الصبح أو صلاة العصر فإنه يصلي مع الامام ثم يبني على ما طاف حتى يكمل سبعا ثم لا يصلي حتى تطلع الشمس أو تغرب قال: وإن آخرهما حتى يصلي المغرب فلا بأس بذلك قال مالك: ولا بأس أن يطوف الرجل طوافا واحدا بعد الصبح وبعد العصر لا يزيد على سبع واحد ويؤخر الركعتين حتى تطلع الشمس كما صنع عمر بن الخطاب ويؤخرهما بعد العصر حتى تغرب الشمس فإذا غربت الشمس صلاهما أن شاء وإن شاء آخرهما حتى يصلي المغرب لا بأس بذلك.

(1/278)

"39 - باب وداع البيت"
829- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب: قال: لا يصدرن أحد من الحاج حتى يطوف بالبيت فان آخر النسك الطواف بالبيت قال مالك: في قول عمر بن الخطاب فإن آخر النسك الطواف بالبيت أن ذلك فيما نرى والله اعلم لقول الله تبارك وتعالى: {وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ} [الحج: 32] وقال: {ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ} [الحج: 33] فمحل الشعائر كلها وانقضاؤها إلى البيت العتيق.
830- وحدثني عن مالك عن يحيى بن سعيد أن عمر بن الخطاب: رد رجلا من مر الظهران لم يكن ودع البيت حتى ودع.
831- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال: من أفاض فقد قضى الله حجه فإنه إن لم يكن حبسه شيء فهو حقيق أن يكون آخر عهده الطواف بالبيت وإن حبسه شيء أو عرض له فقد قضي الله حجه.
قال مالك: ولو أن رجلا جهل أن يكون آخر عهده الطواف بالبيت حتى صدر لم أر عليه شيئا إلا أن يكون قريبا فيرجع فيطوف بالبيت ثم ينصرف إذا كان قد أفاض.

(1/278)

"40 - باب جامع الطواف"
832- حدثني يحيى عن مالك عن أبي الأسود محمد بن عبد الرحمن بن نوفل عن عروة بن الزبير عن زينب بنت أبي سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أنها قالت شكوت إلى رسول الله صلى الله عليه وسلم اني اشتكي فقال: "طوفي من وراء الناس وأنت راكبة" قالت فطفت راكبة بعيري ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جانب البيت وهو يقرأ بـ: {وَالطُّورِ} [1] {وَكِتَابٍ مَسْطُورٍ} [2].
833- وحدثني عن مالك عن أبي الزبير المكي: أن أبا ماعز الأسلمي عبد الله بن سفيان أخبره أنه كان جالسا مع عبد الله بن عمر فجاءته امرأة تستفتيه فقالت اني أقبلت أريد أن اطوف بالبيت حتى إذا كنت بباب المسجد هرقت الدماء فرجعت حتى ذهب ذلك عني ثم أقبلت حتى إذا كنت عند باب المسجد هرقت الدماء فرجعت حتى ذهب ذلك عني ثم أقبلت حتى إذا كنت عند باب المسجد هرقت الدماء فقال عبد الله بن عمر إنما ذلك ركضة من الشيطان فاغتسلي ثم استثفري بثوب ثم طوفي.
834- وحدثني عن مالك أنه بلغه أن سعد بن أبي وقاص: كان إذا دخل مكة مراهقا خرج إلى عرفة قبل أن يطوف بالبيت وبين الصفا والمروة ثم يطوف بعد أن يرجع.
قال مالك: وذلك واسع إن شاء الله وسئل مالك هل يقف الرجل في الطواف بالبيت الواجب عليه يتحدث مع الرجل فقال: لا أحب ذلك له.
قال مالك: لا يطوف أحد بالبيت ولا بين الصفا والمروة إلا وهو طاهر.
ـــــــ.
832/128- عن عروة بن الزبير عن زينب بنت أبي سلمة عن أم سلمة وقع في الصحيح عن أكثر الرواة عن عروة عن أم سلمة بإسقاط زينب وفي رواية الأصيلي وغيره بإثباتها قال الدارقطني: في كتاب التتبع وهو الصواب وذلك منقطع فإن عروة لم يسمعه من أم سلمة وتعقبه بن حجر بأن سماعه منها ممكن فإنه أدرك من حياتها نيفا وثلاثين سنة وهو معها في بلد واحد.

(1/279)

"41 - باب البدء بالصفا في السعي"
835- حدثني يحيى عن مالك عن جعفر بن محمد بن علي عن أبيه عن جابر بن عبد الله أنه قال: سمعت رسول الله صلى الله عليه وسلم يقول حين خرج من المسجد وهو يريد الصفا وهو: يقول نبدأ بما بدأ الله به فبدأ بالصفا.
836- وحدثني عن مالك عن جعفر بن محمد بن علي عن أبيه عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم كان إذا وقف على الصفا يكبر ثلاثا ويقول: "لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير" يصنع ذلك ثلاث مرات ويدعو ويصنع على المروة مثل ذلك.
837- وحدثني عن مالك عن نافع أنه سمع عبد الله بن عمر وهو على الصفا يدعو

(1/279)

يقول: اللهم انك قلت: {ادْعُونِي أَسْتَجِبْ لَكُمْ} [غافر: 60] وإنك لا تخلف الميعاد وأني أسألك كما هديتني للإسلام أن لا تنزعه مني حتى تتوفاني وأنا مسلم.

(1/280)

"42 - باب جامع السعي"
838- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أنه قال: قلت: لعائشة أم المؤمنين وأنا يومئذ حديث السن أرأيت قول الله تبارك وتعالى: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا} [البقرة: 158] فما على الرجل شيء أن لا يطوف بهما فقالت عائشة كلا لو كان كما تقول لكانت فلا جناح عليه أن لا يطوف بهما إنما أنزلت هذه الآية في الأنصار كانوا يهلون لمناة وكانت مناة حذو قديد وكانوا يتحرجون أن يطوفوا بين الصفا والمروة فلما جاء الإسلام سألوا رسول الله صلى الله عليه وسلم عن ذلك فأنزل الله تبارك وتعالى: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا} [البقرة: 158].
839- وحدثني عن مالك عن هشام بن عروة: أن سودة بنت عبد الله بن عمر كانت عند عروة بن الزبير فخرجت تطوف بين الصفا والمروة في حج أو عمرة ماشية وكانت امرأة ثقيلة فجاءت حين انصرف الناس من العشاء فلم تقض طوافها حتى نودي بالأولى من الصبح فقضت طوافها فيما بينها وبينه وكان عروة إذا رآهم يطوفون على الدواب ينهاهم أشد النهي فيعتلون بالمرض حياء منه فيقول لنا فيما بيننا وبينه لقد خاب هؤلاء وخسروا.
قال مالك: من نسي السعي بين الصفا والمروة في عمرة فلم يذكر حتى يستبعد من مكة أنه يرجع فيسعى وإن كان قد أصاب النساء فليرجع فليسع بين الصفا والمروة حتى يتم ما بقي عليه من تلك العمرة ثم عليه عمرة أخرى والهدي وسئل مالك عن الرجل يلقاه الرجل بين الصفا والمروة فيقف معه يحدثه فقال: لا أحب له ذلك.
قال مالك: ومن نسي من طوافه شيئا أو شك فيه فلم يذكر إلا وهو يسعى بين الصفا والمروة.
ـــــــ.
838/134- كانوا يهلون أي يحجون لمناة بفتح الميم والنون الخفيفة صنم كان في الجاهلية حذو قديد أي مقابله وقديد بقاف مصغر قرية جامعة بين مكة والمدينة وكانوا يتحرجون أن يطوفوا بين الصفا والمروة أي في الجاهلية وفي رواية لمسلم إن الأنصار كانوا قبل أن يسلموا هم وغسان يهلون لمناة فتحرجوا أن يطوفوا بين الصفا والمروة وكان ذلك سنة في آبائهم من أحرم لمناة لم يطف بين الصفا والمروة لكن في رواية أخرى انهم كانوا يطوفون بينهما في الجاهلية وكان علهيما صنمان يتمسحون بهما فلما جاء الإسلام كرهوا أن يطوفا بينهما للذي كانوا يصنعون في الجاهلية قال الحافظ بن حجر: ويجمع بين الروايتين بأن الأنصار في الجاهلية كانوا فريقين منهم من يطوف بينهما ومنهم من لا يقر بهما واشترك الفريقان في الإسلام في التوقف عن الطواف بينهما لكونه كان عندهم جميعا من أفعال الجاهلية قال: وقد أشار إلى نحو هذا الجمع البيهقي.

(1/280)

فإنه يقطع سعيه ثم يتم طوافه بالبيت على ما يستيقن ويركع ركعتي الطواف ثم يبتدئ سعيه بين الصفا والمروة.
840- وحدثني عن مالك عن جعفر بن محمد عن أبيه عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم كان إذا نزل من الصفا والمروة مشي حتى إذا انصبت قدماه في بطن الوادي سعى حتى يخرج منه قال مالك: في رجل جهل فبدأ بالسعي بين الصفا والمروة قبل أن يطوف بالبيت قال: ليرجع فليطف بالبيت ثم ليسع بين الصفا والمروة وإن جهل ذلك حتى يخرج من مكة ويستبعد فإنه يرجع إلى مكة فيطوف بالبيت ويسعى بين الصفا والمروة وإن كان أصاب النساء رجع فطاف بالبيت وسعى بين الصفا والمروة حتى يتم ما بقي عليه من تلك العمرة ثم عليه عمرة أخرى والهدي.

(1/281)

"43 - باب صيام يوم عرفة".
841- حدثني يحيى عن مالك عن أبي النضر مولى عمر بن عبيد الله عن عمير مولى عبد الله بن عباس عن أم الفضل بنت الحارث: أن ناسا تماروا عندها يوم عرفة في صيام رسول الله صلى الله عليه وسلم فقال بعضهم: هو صائم وقال بعضهم: ليس بصائم فأرسلت إليه بقدح لبن وهو واقف على بعيره فشرب.
842- وحدثني عن مالك عن يحيى بن سعيد عن القاسم بن محمد أن عائشة أم المؤمنين: كانت تصوم يوم عرفة قال القاسم: ولقد رأيتها عشية عرفة يدفع الامام ثم تقف حتى يبيض ما بينها وبين الناس من الأرض ثم تدعو بشراب فتفطر.

(1/281)

"44 باب ما جاء في صيام أيام منى"
843- حدثني يحيى عن مالك عن أبي النضر مولى عمر بن عبيد الله عن سليمان بن يسار: أن رسول الله صلى الله عليه وسلم نهى عن صيام أيام منى.
844- وحدثني عن مالك عن بن شهاب: أن رسول الله صلى الله عليه وسلم بعث عبد الله بن حذافة أيام
ـــــــ.
843/139- عن أبي النضر مولى عمر بن عبيد الله عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم نهى عن صيام أيام منى وصله النسائي من طريق سفيان الثوري عن أبي النضر وعبد الله بن أبي بكر كلاهما عن سليمان بن يسار عن عبد الله بن حذافة به ورواه أيضا من طريق قتادة عن سليمان بن يسار عن حمزة بن عمر الأسلمي به.
844/140- عن بن شهاب أن رسول الله صلى الله عليه وسلم بعث عبد الله بن حذافة الحديث وصله النسائي من طريق شعيب ومعمر عن الزهري أن مسعود بن الحكم قال: أخبرني بعض أصحاب النبي صلى الله عليه وسلم أنه رأى عبد الله بن حذافة ووهو يسير على راحلته فذكر نحوه ورواه أيضا من طريق صالح بن أبي الأخضر عن الزهري عن سعيد بن المسيب عن أبي هريرة وقال: هذا خطأ لا نعلم أحدا قال في هذا عن سعيد غير صالح وهو كثير الخطأ ضعيف قال المزي يعني أن الصواب حديث الزهري عن مسعود بن الحكم عن رجل عن عبد الله بن حذافة.

(1/281)

"45 - باب ما يجوز من الهدي"
847- حدثني يحيى عن مالك عن نافع عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم: أن رسول الله صلى الله عليه وسلم أهدى جملا كان لأبي جهل بن هشام في حج أو عمرة.
848- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة: أن رسول الله صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال: "اركبها" فقال: يا رسول الله أنها بدنة فقال: "اركبها ويلك" في الثانية أو الثالثة.
849- وحدثني عن مالك عن عبد الله بن دينار: أنه كان يرى عبد الله بن عمر يهدي في الحج بدنتين بدنتين وفي العمرة بدنة بدنة قال: ورأيته في العمرة ينحر بدنة وهي قائمة في دار خالد بن اسيد وكان فيها منزله قال: ولقد رأيته طعن في لبه بدنته حتى خرجت الحربة من تحت كتفها.
850- وحدثني عن مالك عن يحيى بن سعيد أن عمر بن عبد العزيز: أهدى جملا في حج أو عمرة.
ـــــــ.
847/143- عن نافع عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم أن رسول الله صلى الله عليه وسلم أهدى جملا كان لأبي جهل الحديث قال بن عبد البر: كذا وقع في رواي يحيى وهو من الغلط البين ولم يختلف رواة الموطأ أن هذا الحديث في الموطأ لمالك عن عبد الله بن أبي بكر وليس لنافع فيه ذكر ولم يرو نافع عن عبد الله بن أبي بكر قط شيئا بل عبد الله بن أبي بكر ممن يصلح أن يروي عن نافع وقد روى عن نافع من هو أجل منه وروى هذا الحديث سوى بن سعيد عن مالك عن الزهري عن أنس عن أبي بكر فذكره وهو من خطأ سويد وغلطه والحديث يستند من حديث بن عباس أخرجه أبو داود من طريق بن إسحاق عن عبد الله بن أبي نجيح عن مجاهد عنه.

(1/282)

851- وحدثني عن مالك عن أبي جعفر القارئ أن عبد الله بن عياش بن أبي ربيعة المخزومي: أهدى بدنتين إحداهما بختية.
852- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: إذا نتجت الناقة فليحمل ولدها حتى ينحر معها فإن لم يوجد له محمل حمل على أمه حتى ينحر معها.
853- وحدثني عن مالك عن هشام بن عروة أن أباه قال: إذا اضطررت إلى بدنتك فاركبها ركوبا غير فادح وإذا اضطررت إلى لبنها فأشرب بعد ما يروى فصيلها فإذا نحرتها فأنحر فصيلها معها.

(1/283)

"46 - باب العمل في الهدى حين يساق".
854- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أنه كان إذا أهدى هديا من المدينة قلده وأشعره بذي الحليفة يقلده قبل أن يشعره وذلك في مكان واحد وهو موجه للقبلة يقلده بنعلين ويشعره من الشق الأيسر ثم يساق معه حتى يوقف به مع الناس بعرفة ثم يدفع به معهم إذا دفعوا فإذا قدم منى غداة النحر نحره قبل أن يحلق أو يقصر وكان هو ينحر هديه بيده يصفهن قياما ويوجههن إلى القبلة ثم يأكل ويطعم.
855- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان إذا طعن في سنام هديه وهو يشعره قال: بسم الله والله أكبر.
856- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: الهدي ما قلد وأشعر ووقف به بعرفة.
857- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يجلل بدنه القباطي والأنماط والحلل ثم يبعث بها إلى الكعبة فيكسوها إياها.
858- وحدثني عن مالك أنه سأل عبد الله بن دينار ما كان عبد الله بن عمر يصنع بجلال بدنه حين كسيت الكعبة هذه الكسوة قال: كان يتصدق بها.
859- وحدثني مالك عن نافع أن عبد الله بن عمر كان يقول في الضحايا والبدن الثني فما فوقه.
860- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان لا يشق جلال بدنه ولا يجللها حتى يغدو من منى إلى عرفة.
861- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه كان يقول لبنيه يا بني لا يهدين أحدكم من البدن شيئا يستحي أن يهديه لكريمه فإن الله اكرم الكرماء وأحق من اختير له.

(1/283)

"47 - باب العمل في الهدي إذا عطب أو ضل".
862- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أن صاحب هدى رسول الله صلى الله عليه وسلم قال: يا رسول الله كيف اصنع بما عطب من الهدي فقال له رسول الله صلى الله عليه وسلم: "كل بدنة عطبت من الهدي فانحرها ثم ألق قلادتها في دمها ثم خل بينها وبين الناس يأكلونها" .
863- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب أنه قال: من ساق بدنة تطوعا فعطبت فنحرها ثم خلى بينها وبين الناس يأكلونها فليس عليه شيء وإن أكل منها أو أمر من يأكل منها غرمها.
864- وحدثني عن مالك عن ثور بن زيد الديلي عن عبد الله بن عباس مثل ذلك.
865- وحدثني عن مالك عن بن شهاب أنه قال: من أهدى بدنة جزاء أو نذرا أو هدي تمتع فأصيبت في الطريق فعليه البدل.
866- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه قال: من أهدى بدنة ثم ضلت أو ماتت فإنها أن كانت نذرا أبدلها وإن كانت تطوعا فإن شاء أبدلها وإن شاء تركها.
867- وحدثني عن مالك أنه سمع أهل العلم يقولون: لا يأكل صاحب الهدي من الجزاء والنسك.
ـــــــ.
862/158 - عن هشام بن عروة عن أبيه أن صاحب هدي رسول الله صلى الله عليه وسلم الحديث وصله أبو داود من طريق سفيان والترمذي والنسائي من طريق عبدة بن سليمان وابن ماجة من طريق وكيع ثلاثتهم عن هشام عن أبيه عن ناجية الأسلمي أن رسول الله صلى الله عليه وسلم بعث معه بهدي وقال: إن عطب فانحره الحديث وقال الترمذي: حسن صحيح.

(1/284)

"48 - باب هدي المحرم إذا أصاب أهله".
868- حدثني يحيى عن مالك أنه بلغه أن عمر بن الخطاب وعلي بن أبي طالب وأبا هريرة: سئلوا عن رجل أصاب أهله وهو محرم بالحج فقالوا: ينفذان يمضيان لوجههما حتى يقضيا حجهما ثم عليهما حج قابل والهدي قال: وقال علي بن أبي طالب: وإذا أهلا بالحج من عام قابل تفرقا حتى يقضيا حجهما.
869- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول ما ترون في رجل وقع بامرأته وهو محرم فلم يقل له القوم شيئا فقال سعيد: أن رجلا وقع بأمراته وهو محرم فبعث إلى المدينة يسأل عن ذلك.
فقال بعض الناس: يفرق بينهما إلى عام قابل فقال سعيد بن المسيب لينفذا لوجههما فليتما حجهما الذي أفسداه فإذا فرغا رجعا فإن أدركهما حج قابل فعليهما الحج والهدي ويهلان من حيث أهلا بحجهما الذي أفسداه ويتفرقان حتى يقضيا حجهما.
قال مالك: يهديان جميعا بدنة بدنة قال مالك: في رجل وقع بأمرأته في الحج ما بينه وبين أن.

(1/284)

يدفع من عرفة ويرمي الجمرة أنه يجب عليه الهدي وحج قابل.
قال: فإن كانت إصابته أهله بعد رمي الجمرة فإنما عليه أن يعتمر ويهدي وليس عليه حج قابل.
قال مالك: والذي يفسد الحج أو العمرة حتى يجب عليه في ذلك الهدي في الحج أو العمرة التقاء الختانين وإن لم يكن ماء دافق.
قال: ويوجب ذلك أيضا الماء الدافق إذا كان من مباشرة فأما رجل ذكر شيئا حتى خرج منه ماء دافق فلا أرى عليه شيئا ولو أن رجلا قبل امرأته ولم يكن من ذلك ماء دافق لم يكن عليه في القبلة إلا الهدي وليس على المرأة التي يصيبها زوجها وهي محرمة مرارا في الحج أو العمرة وهي له في ذلك مطاوعة إلا الهدي وحج قابل إن أصابها في الحج وإن كان أصابها في العمرة فإنما عليها قضاء العمرة التي أفسدت والهدي.

(1/285)

"49 - باب هدي من فاته الحج".
870- حدثني يحيى عن مالك عن يحيى بن سعيد أنه قال: أخبرني سليمان بن يسار: أن أبا أيوب الأنصاري خرج حاجا حتى إذا كان بالنازية من طريق مكة أضل رواحله وانه قدم على عمر بن الخطاب يوم النحر فذكر ذلك له فقال عمر: اصنع كما يصنع المعتمر ثم قد حللت فإذا أدركك الحج قابلا فاحجج واهد ما استيسر من الهدي.
871- وحدثني مالك عن نافع عن سليمان بن يسار أن هبار بن الأسود: جاء يوم النحر وعمر بن الخطاب ينحر هديه فقال: يا أمير المؤمنين أخطأنا العدة كنا نرى أن هذا اليوم يوم عرفة فقال عمر: اذهب إلى مكة فطف أنت ومن معك وانحروا هديا أن كان معكم ثم احلقوا أو قصروا وارجعوا فإذا كان عام قابل فحجوا واهدوا فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع قال مالك: ومن قرن الحج والعمرة ثم فاته الحج فعليه أن يحج قابلا ويقرن بين الحج والعمرة ويهدي هديين هديا لقرانه الحج مع العمرة وهديا لما فاته من الحج.

(1/285)

"50 - باب من أصاب أهله قبل أن يفيض".
872- حدثني يحيى عن مالك عن أبي الزبير المكي عن عطاء بن أبي رباح عن عبد الله بن عباس: أنه سئل عن رجل وقع بأهله وهو بمنى قبل أن يفيض فأمره أن ينحر بدنة.
873- وحدثني عن مالك عن ثور بن زيد الديلي عن عكرمة مولى بن عباس قال: لا أظنه إلا عن عبد الله بن عباس أنه قال: الذي يصيب أهله قبل أن يفيض يعتمر ويهدي.
874- وحدثني عن مالك أنه سمع ربيعة بن أبي عبد الرحمن يقول في ذلك: مثل قول عكرمة عن بن عباس.
قال مالك: وذلك أحب ما سمعت الي في ذلك.
وسئل مالك عن رجل نسي الإفاضة حتى خرج من مكة ورجع إلى بلاده فقال: أرى أن لم.

(1/285)

باب {فما استيسر من الهدي}
...
"51 - باب ما استيسر من الهدي".
875- وحدثني يحيى عن مالك عن جعفر بن محمد عن أبيه عن علي بن أبي طالب كان يقول: {فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} شاة.
876- وحدثني عن مالك أنه بلغه أن عبد الله بن عباس: كان يقول: {فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} شاة.
قال مالك: وذلك أحب ما سمعت الي في ذلك لأن الله تبارك وتعالى يقول في كتابه: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّداً فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْياً بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَوْ عَدْلُ ذَلِكَ صِيَاماً} [المائدة: 95] فمما يحكم به في الهدي شاة وقد سماها الله هديا وذلك الذي لا اختلاف فيه عندنا وكيف يشك أحد في ذلك وكل شيء لا يبلغ أن يحكم فيه ببعير أو بقرة فالحكم فيه شاة وما لا يبلغ أن يحكم فيه بشاة فهو كفارة من صيام أو إطعام مساكين.
877- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: {فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} بدنة أو بقرة.
878- وحدثني عن مالك عن عبد الله بن أبي بكر أن مولاة لعمرة بنت عبد الرحمن يقال لها رقية أخبرته: أنها خرجت مع عمرة بنت عبد الرحمن إلى مكة قالت فدخلت عمرة مكة يوم التروية وأنا معها فطافت بالبيت وبين الصفا والمروة ثم دخلت صفة المسجد فقالت أمعك مقصان فقلت لا فقالت فالتمسيه لي فالتمسته حتى جئت به فأخذت من قرون رأسها فلما كان يوم النحر ذبحت شاة.

(1/286)

"52 - باب جامع الهدي".
879- حدثني يحيى عن مالك عن صدقة بن يسار المكي: أن رجلا من أهل اليمن جاء إلى عبد الله بن عمر وقد ضفر رأسه فقال: يا أبا عبد الرحمن اني قدمت بعمرة مفردة فقال له عبد الله بن عمر لو كنت معك أو سألتني لأمرتك أن تقرن فقال اليماني: قد كان ذلك فقال عبد الله بن عمر خذ ما تطاير من رأسك وأهد فقالت امرأة من أهل العراق ما هديه يا أبا عبد الرحمن فقال: هديه فقالت له ما هديه فقال عبد الله بن عمر لو لم أجد إلا أن اذبح شاة لكان أحب إلى من أن اصوم.
880- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: المرأة المحرمة إذا حلت لم تمتشط حتى تأخذ من قرون رأسها وإن كان لها هدى لم تأخذ من شعرها شيئا حتى تنحر هديها.

(1/286)

باب الوقوف بعرفة و المزدلفة
...
"53 - باب الوقوف بعرفة والمزدلفة".
883- حدثني يحيى عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "عرفة كلها موقف وارتفعوا عن بطن عرنة والمزدلفة كلها موقف وارتفعوا عن بطن محسر" .
874- وحدثني عن مالك عن هشام بن عروة عن عبد الله بن الزبير أنه كان يقول: اعلموا أن عرفة كلها موقف إلا بطن عرنة وإن المزدلفة كلها موقف إلا بطن محسر قال مالك: قال الله تبارك وتعالى: {فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ} [البقرة: 197] قال: فالرفث إصابة النساء والله اعلم قال الله تبارك وتعالى: {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ} [البقرة: 187] قال: والفسوق الذبح للأنصاب والله اعلم قال الله تبارك وتعالى: {أَوْ فِسْقاً أُهِلَّ لِغَيْرِ اللَّهِ بِهِ} [الأنعام: 145] قال: والجدال في الحج أن قريشا كانت تقف عند المشعر الحرام بالمزدلفة بقزح وكانت العرب وغيرهم يقفون بعرفة فكانوا يتجادلون يقول هؤلاء نحن اصوب ويقول هؤلاء نحن أصوب فقال الله تعالى: {لِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكاً هُمْ نَاسِكُوهُ فَلا يُنَازِعُنَّكَ فِي الْأَمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدىً مُسْتَقِيمٍ} [الحج:67] فهذا الجدال فيما نرى والله اعلم وقد سمعت ذلك من أهل العلم.
ـــــــ.
883/179- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "عرفة كلها موقف وارتفعوا عن بطن عرنة والمزدلفة كلها موقف وارتفعوا عن بطن محسر" أخرجه بهذا اللفظ بن وهب في موطئه قال أخبرني محمد بن أبي حميد عن محمد بن أبي المنكدر مرفوعا به مرسلا وورد موصولا من حديث جابر وابن عباس وعلي بدون الاستثناء المذكور وبطن عرنة غربي مسجد عرفة وبطن محسر دون المزدلفة.

(1/287)

54- باب وقوف الرجل وهو غير طاهر ووقوفه على دابته.
885- سئل مالك هل يقف الرجل بعرفة أو بالمزدلفة أو يرمي الجمار أو يسعى بين الصفا والمروة وهو غير طاهر فقال: كل أمر تصنعه الحائض من أمر الحج فالرجل يصنعه وهو غير طاهر ثم لا يكون عليه شيء في ذلك والفضل أن يكون الرجل في ذلك كله طاهرا ولا ينبغي له أن يتعمد ذلك.
وسئل مالك عن الوقوف بعرفة للراكب أينزل أم يقف راكبا فقال: بل يقف راكبا إلا أن يكون به أو بدابته علة فالله اعذر بالعذر.

(1/288)

"55 - باب وقوف من فاته الحج بعرفة"
886- حدثني يحيى عن مالك عن نافع أن عبد الله بن عمر كان يقول: من لم يقف بعرفة من ليلة المزدلفة قبل أن يطلع الفجر فقد فاته الحج ومن وقف بعرفة من ليلة المزدلفة من قبل أن يطلع الفجر فقد أدرك الحج.
887- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال: من أدركه الفجر من ليلة المزدلفة ولم يقف بعرفة فقد فاته الحج ومن وقف بعرفة من ليلة المزدلفة قبل أن يطلع الفجر فقد أدرك الحج.
قال مالك: في العبد يعتق في الموقف بعرفة فإن ذلك لا يجزئ عنه من حجة الإسلام إلا أن يكون لم يحرم فيحرم بعد أن يعتق ثم يقف بعرفة من تلك الليلة قبل أن يطلع الفجر فإن فعل ذلك أجزأ عنه وإن لم يحرم حتى طلع الفجر كان بمنزلة من فاته الحج إذا لم يدرك الوقوف بعرفة قبل طلوع الفجر من ليلة المزدلفة ويكون على العبد حجة الإسلام يقضيها.

(1/288)

"56 - باب تقديم النساء والصبيان".
888- حدثني يحيى عن مالك عن نافع عن سالم وعبيد الله ابني عبد الله بن عمر أن أباهما عبد الله بن عمر: كان يقدم أهله وصبيانه من المزدلفة إلى منى حتى يصلوا الصبح بمنى ويرموا قبل أن يأتي الناس.
889- وحدثني عن مالك عن يحيى بن سعيد عن عطاء بن أبي رباح: أن مولاة لأسماء بنت أبي بكر أخبرته قالت جئنا مع أسماء ابنة أبي بكر منى بغلس قالت فقلت لها لقد جئنا منى بغلس فقالت قد كنا نصنع ذلك مع من هو خير منك.
890- وحدثني عن مالك أنه بلغه أن طلحة بن عبيد الله: كان يقدم نساءه وصبيانه من المزدلفة إلى منى.
891- وحدثني عن مالك انه: سمع بعض أهل العلم يكره رمي الجمرة حتى يطلع الفجر من يوم النحر ومن رمى فقد حل له النحر.

(1/288)

"57 - باب السير في الدفعة".
893- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أنه قال: سئل أسامة بن زيد وأنا جالس معه كيف كان يسير رسول الله صلى الله عليه وسلم في حجة الوداع حين دفع قال: كان يسير العنق فإذا وجد فجوة نص قال مالك: قال هشام والنص فوق العنق.
894- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يحرك راحلته في بطن محسر قدر رمية بحجر.

(1/289)

"58 باب ما جاء في النحر في الحج"
895- حدثني يحيى عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال بمنى: "هذا المنحر وكل منى منحر وقال: في العمرة هذا المنحر يعني المروة وكل فجاج مكة وطرقها منحر" .
896- وحدثني عن مالك عن يحيى بن سعيد قال: أخبرتني عمرة بنت عبد الرحمن أنها سمعت عائشة أم المؤمنين تقول: خرجنا مع رسول الله صلى الله عليه وسلم لخمس ليال بقين من ذي القعدة ولا نرى إلا أنه الحج فلما دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي إذا طاف بالبيت وسعى بين الصفا والمروة أن يحل قالت عائشة فدخل علينا يوم النحر بلحم بقر فقلت ما هذا فقالوا: نحر رسول الله صلى الله عليه وسلم عن أزواجه قال يحيى بن سعيد فذكرت هذا الحديث للقاسم بن محمد فقال: أتتك والله بالحديث على وجهه.
897- وحدثني عن مالك عن نافع عن عبد الله بن عمر عن حفصة أم المؤمنين: أنها قالت لرسول الله صلى الله عليه وسلم ما شأن الناس حلوا ولم تحلل أنت من عمرتك فقال: "إني لبدت رأسي وقلدت هديي فلا أحل حتى انحر" .
ـــــــ.
895/191- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال بمنى: "هذا المنحر وكل منى منحر" الحديث أخرجه أحمد وأبو داود وابن ماجة من حديث جابر.
896/192- أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي إذا طاف بالبيت وسعى بين الصفا والمروة أن يحل هذا فسح الحج إلى العمرة والأكثر على أنه مخصوص بالصحابة أو منسوخ.

(1/289)

باب العمل في النحر
...
"57 - باب السير في الدفعة".
893- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أنه قال: سئل أسامة بن زيد وأنا جالس معه كيف كان يسير رسول الله صلى الله عليه وسلم في حجة الوداع حين دفع قال: كان يسير العنق فإذا وجد فجوة نص قال مالك: قال هشام والنص فوق العنق.
894- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يحرك راحلته في بطن محسر قدر رمية بحجر.

(1/290)

"60 - باب الحلاق"
901- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "اللهم ارحم المحلقين" قالوا: والمقصرين يا رسول الله قال: "اللهم ارحم المحلقين" قالوا: والمقصرين يا رسول الله قال: "والمقصرين" .
902- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه: أنه كان يدخل مكة ليلا وهو معتمر فيطوف بالبيت وبين الصفا والمروة ويؤخر الحلاق حتى يصبح.
قال: ولكنه لا يعود إلى البيت فيطوف به حتى يحلق رأسه قال: وربما دخل المسجد فأوتر فيه ولا يقرب البيت.
قال مالك: التفث حلاق الشعر ولبس الثياب وما يتبع ذلك.
قال يحيى: سئل مالك عن رجل نسي الحلاق بمنى في الحج هل له رخصة في أن يحلق بمكة قال: ذلك واسع والحلاق بمنى أحب إلى.
قال مالك: الأمر الذي لا اختلاف فيه عندنا أن أحدا لا يحلق رأسه ولا يأخذ من شعره حتى ينحر هديا إن كان معه ولا يحل من شيء حرم عليه حتى يحل بمنى يوم النحر وذلك أن الله تبارك وتعالى قال: {وَلا تَحْلِقُوا رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ} [البقرة: 196].

(1/290)

"61 - باب التقصير".
903- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان إذا أفطر من رمضان وهو يريد الحج لم يأخذ من رأسه ولا من لحيته شيئا حتى يحج.
قال مالك: ليس ذلك على الناس.
904- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان إذا حلق في حج أو عمرة أخذ من لحيته وشاربه.
905- وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن: أن رجلا أتى القاسم بن محمد.

(1/290)

"62 - باب التلبيد".
908- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب: قال: من ضفر رأسه فليحلق ولا تشبهوا بالتلبيد.
909- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أن عمر بن الخطاب: قال: من عقص رأسه أو ضفر أو لبد فقد وجب عليه الحلاق.

(1/291)

"63 - باب الصلاة في البيت وقصر الصلاة وتعجيل الخطبة بعرفة".
910- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة بن زيد وبلال بن رباح وعثمان بن طلحة الحجبي فأغلقها عليه ومكث فيها قال عبد الله: فسألت بلالا حين خرج ما صنع رسول الله صلى الله عليه وسلم فقال: جعل عمودا عن يمينه وعمودين عن يساره وثلاثة أعمدة وراءه وكان البيت يومئذ على ستة أعمدة ثم صلى.
911- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله أنه قال: كتب عبد الملك بن مروان إلى الحجاج بن يوسف أن لا تخالف عبد الله بن عمر في شيء من أمر الحج قال: فلما كان يوم عرفة جاءه عبد الله بن عمر حين زالت الشمس وأنا معه فصاح به عند سرادقه أين هذا فخرج عليه الحجاج وعليه ملحفة معصفرة فقال: ما لك يا أبا عبد الرحمن فقال الرواح: إن كنت تريد السنة فقال: أهذه الساعة قال: نعم قال: فأنظرني حتى أفيض على ماء ثم اخرج فنزل عبد الله حتى خرج الحجاج فسار بيني وبين أبي فقلت له أن كنت تريد أن تصيب السنة اليوم فاقصر الخطبة وعجل الصلاة قال: فجعل ينظر إلى عبد الله بن عمر كيما يسمع ذلك منه فلما رأى ذلك عبد الله قال: صدق سالم.

(1/291)

"64 - باب الصلاة بمنى يوم التروية والجمعة بمنى وعرفة".
912- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر كان يصلي الظهر والعصر والمغرب والعشاء والصبح بمنى ثم يغدو إذا طلعت الشمس إلى عرفة.

(1/291)

"65 - باب صلاة المزدلفة"
913- حدثني يحيى عن مالك عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا.
914- وحدثني عن مالك عن موسى بن عقبة عن كريب مولى بن عباس عن أسامة بن زيد أنه سمعه يقول: دفع رسول الله صلى الله عليه وسلم من عرفة حتى إذا كان بالشعب نزل فبال فتوضأ فلم يسبغ الوضوء فقلت له الصلاة يا رسول الله فقال: "الصلاة أمامك" فركب فلما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئا.
915- وحدثني عن مالك عن يحيى بن سعيد عن عدي بن ثابت الأنصاري أن عبد الله بن يزيد الخطمي أخبره أن أبا أيوب الأنصاري أخبره انه: صلى مع رسول الله صلى الله عليه وسلم في حجة الوداع المغرب والعشاء بالمزدلفة جميعا.
916- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يصلي المغرب والعشاء بالمزدلفة جميعا.
ـــــــ.
914/210- عن موسى بن عقبة عن كريب مولى بن عباس عن أسامة بن زيد قال بن عبد البر: كذا رواه الحفاظ الأثبات عن مالك إلا أشهب وابن الماجشون فإنهما قالا عن كريب عن بن عباس عن أسامة والصحيح إسقاط بن عباس من إسناده.

(1/292)

66 - باب صلاة منى
917- قال مالك: في أهل مكة أنهم يصلون بمنى إذا حجوا ركعتين ركعتين حتى ينصرفوا إلى مكة.
918- وحدثني يحيى عن مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم صلى الصلاة الرباعية بمنى ركعتين وإن أبا بكر صلاها بمنى ركعتين وإن عمر بن الخطاب صلاها بمنى ركعتين وإن عثمان صلاها بمنى ركعتين شطر إمارته ثم أتمها بعد.
ـــــــ.
918/214- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم صلى الصلاة الرباعية بمنى ركعتين الحديث قال بن عبد البر: لم يختلف في إرساله في الموطأ وهو مسند صحيح من حديث بن عمر وابن مسعود ومعاوية.

(1/292)

"67 - باب صلاة المقيم بمكة ومنى"
921- حدثني يحيى عن مالك أنه قال: من قدم مكة لهلال ذي الحجة فأهل بالحج فإنه يتم الصلاة حتى يخرج من مكة لمنى فيقصر وذلك أنه قد اجمع على مقام أكثر من أربع ليال.

(1/293)

"68 - باب تكبير أيام التشريق".
922- حدثني يحيى عن مالك عن يحيى بن سعيد أنه بلغه أن عمر بن الخطاب: خرج الغد من يوم النحر حين ارتفع النهار شيئا فكبر فكبر الناس بتكبيره ثم خرج الثانية من يومه ذلك بعد ارتفاع النهار فكبر فكبر الناس بتكبيره ثم خرج الثالثة حين زاغت الشمس فكبر فكبر الناس بتكبيره حتى يتصل التكبير ويبلغ البيت فيعلم أن عمر قد خرج يرمي.
قال مالك: الأمر عندنا أن التكبير في أيام التشريق دبر الصلوات وأول ذلك تكبير الامام والناس معه دبر صلاة الظهر من يوم النحر وآخر ذلك تكبير الامام والناس معه دبر صلاة الصبح من آخر أيام التشريق ثم يقطع التكبير.
قال مالك: والتكبير في أيام التشريق على الرجال والنساء من كان في جماعة أو وحده بمنى أو بالآفاق كلها واجب وإنما يأتم الناس في ذلك بإمام الحاج وبالناس بمنى لأنهم إذا رجعوا وانقضى الإحرام ائتموا بهم حتى يكونوا مثلهم في الحل فأما من لم يكن حاجا فإنه لا يأتم بهم إلا في تكبير أيام التشريق قال مالك: الأيام المعدودات أيام التشريق.

(1/293)

"69 - باب صلاة المعرس والمحصب".
923- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم أناخ بالبطحاء التي بذي الحليفة فصلى بها قال نافع: وكان عبد الله بن عمر يفعل ذلك.
قال مالك: لا ينبغي لأحد أن يجاوز المعرس إذا قفل حتى يصلي فيه وإن مر به في غير.

(1/293)

"70 - باب البيتوتة بمكة ليالي منى"
925- حدثني يحيى عن مالك عن نافع أنه قال: زعموا أن عمر بن الخطاب كان يبعث رجالا يدخلون الناس من وراء العقبة.
926- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب: قال لا يبيتن أحد من الحاج ليالي منى من وراء العقبة.
927- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال في البيتوتة بمكة ليالي منى: لا يبيتن أحد إلا بمنى.

(1/294)

"71 - باب رمي الجمار"
928- حدثني يحيى عن مالك أنه بلغه أن عمر بن الخطاب: كان يقف عند الجمرتين الأوليين وقوفا طويلا حتى يمل القائم.
929- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يقف عند الجمرتين الأوليين وقوفا طويلا يكبر الله ويسبحه ويحمده ويدعو الله ولا يقف عند جمرة العقبة.
930- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يكبر عند رمي الجمرة كلما رمى بحصاة.
931- وحدثني عن مالك أنه سمع بعض أهل العلم يقول: الحصى التي يرمى بها الجمار مثل حصى الخذف قال مالك: واكبر من ذلك قليلا أعجب إلى.
000- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول من غربت له الشمس من أوسط أيام التشريق وهو بمنى فلا ينفرن حتى يرمي الجمار من الغد.
932- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه: أن الناس كانوا إذا رموا الجمار مشوا ذاهبين وراجعين وأول من ركب معاوية بن أبي سفيان.
933- وحدثني عن مالك أنه سأل عبد الرحمن بن القاسم: من أين كان القاسم يرمي جمرة العقبة فقال: من حيث تيسر قال يحيى: سئل مالك هل يرمى عن الصبي والمريض فقال: نعم ويتحرى المريض حين يرمي عنه فيكبر وهو في منزله ويهريق دما فإن صح المريض في أيام التشريق رمى الذي رمي عنه وأهدى وجوبا.
قال مالك: لا أرى على الذي يرمي الجمار أو يسعى بين الصفا والمروة وهو غير متوض إعادة ولكن لا يتعمد ذلك.

(1/294)

"72 - باب الرخصة في رمي الجمار".
935- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن حزم عن أبيه أن أبا البداح بن عاصم بن عدي أخبره عن أبيه: أن رسول الله صلى الله عليه وسلم ارخص لرعاء الإبل في البيتوتة خارجين عن منى يرمون يوم النحر ثم يرمون الغد ومن بعد الغد ليومين ثم يرمون يوم النفر.
936- وحدثني عن مالك عن يحيى بن سعيد عن عطاء بن أبي رباح أنه سمعه يذكر: أنه ارخص للرعاء أن يرموا بالليل يقول في الزمان الأول قال مالك: تفسير الحديث الذي ارخص فيه رسول الله صلى الله عليه وسلم لرعاء الإبل في تأخير رمي الجمار فيما نرى والله اعلم انهم يرمون يوم النحر فإذا مضى اليوم الذي يلي يوم النحر رموا من الغد وذلك يوم النفر الأول فيرمون لليوم الذي مضى ثم يرمون ليومهم ذلك لأنه لا يقضي أحد شيئا حتى يجب عليه فإذا وجب عليه ومضى كان القضاء بعد ذلك فإن بدا لهم النفر فقد فرغوا وإن أقاموا إلى الغد رموا مع الناس يوم النفر الآخر ونفروا.
937- وحدثني عن مالك عن أبي بكر بن نافع عن أبيه: أن ابنة أخ لصفية بنت أبي عبيد نفست بالمزدلفة فتخلفت هي وصفية حتى أتتا منى بعد أن غربت الشمس من يوم النحر فأمرهما عبد الله بن عمر أن ترميا الجمرة حين أتتا ولم ير عليهما شيئا قال يحيى: سئل مالك عمن نسي جمرة من الجمار في بعض أيام منى حتى يمسي قال ليرم: أي ساعة ذكر من ليل أو نهار كما يصلي الصلاة إذا نسيها ثم ذكرها ليلا أو نهارا فإن كان ذلك بعد ما صدر وهو بمكة أو بعد ما يخرج منها فعليه الهدي.
ـــــــ.
935/232 - أن أبا البداح بن عاصم قال بن عبد البر: لا يوقف على اسمه وكنيته اسمه وقال الواقدي أبو البداح: لقب غلب عليه ويكنى أبا عمرو قيل: إن في رواية يحيى وحده أن أبا البداح عاصم وهو غلط إنما هو بن عاصم.

(1/295)

"73 - باب الإفاضة".
938- حدثني يحيى عن مالك عن نافع وعبد الله بن دينار عن عبد الله بن عمر: أن عمر بن الخطاب خطب الناس بعرفة وعلمهم أمر الحج وقال لهم: فيما قال: إذا جئتم منى فمن رمى الجمرة فقد حل له ما حرم على الحاج إلا النساء والطيب لا يمس أحد نساء ولا طيبا حتى يطوف بالبيت.
939- وحدثني عن مالك عن نافع وعبد الله بن دينار عن عبد الله بن عمر أن عمر بن الخطاب: قال: من رمى الجمرة ثم حلق أو قصر ونحر هديا أن كان معه فقد حل له ما حرم عليه إلا النساء والطيب حتى يطوف بالبيت.

(1/295)

"74 - باب دخول الحائض مكة".
940- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أم المؤمنين أنها قالت: خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فأهللنا بعمرة ثم قال رسول الله صلى الله عليه وسلم: "من كان معه هدى فليهلل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا" قالت فقدمت مكة وأنا حائض فلم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال: "انقضي رأسك وامتشطي وأهلي بالحج ودعي العمرة" قالت ففعلت فلما قضينا الحج أرسلني رسول الله صلى الله عليه وسلم مع عبد الرحمن بن أبي بكر الصديق إلى التنعيم فاعتمرت فقال: هذا مكان عمرتك فطاف الذين أهلوا بالعمرة بالبيت وبين الصفا والمروة ثم حلوا منها ثم طافوا طوافا آخر بعد أن رجعوا من منى لحجهم واما الذين كانوا أهلوا بالحج أو جمعوا الحج والعمرة فإنما طافوا طوافا واحدا.
*- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة بمثل ذلك.
941- حدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة: أنها قالت قدمت مكة وأنا حائض فلم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال: "افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت ولا بين الصفا والمروة حتى تطهري" .
قال مالك: في المرأة التي تهل بالعمرة ثم تدخل مكة موافية للحج وهي حائض لا تستطيع الطواف بالبيت أنها إذا خشيت الفوات اهلت بالحج وأهدت وكانت مثل من قرن الحج والعمرة وأجزأ عنها طواف واحد والمرأة الحائض إذا كانت قد طافت بالبيت وصلت فإنها تسعى بين الصفا والمروة وتقف بعرفة والمزدلفة وترمى الجمار غير أنها لا تفيض حتى تطهر من حيضتها.

(1/296)

"75 - باب إفاضة الحائض".
942- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أم المؤمنين: أن صفية بنت حيي حاضت فذكرت ذلك للنبي صلى الله عليه وسلم فقال: "أحابستنا هي؟" فقيل: إنها قد أفاضت فقال: "فلا إذا".
943- وحدثني عن مالك عن عبد الله بن أبي بكر بن حزم عن أبيه عن عمرة بنت عبد الرحمن عن عائشة أم المؤمنين أنها قالت لرسول الله صلى الله عليه وسلم: يا رسول الله أن صفية بنت حيي قد حاضت فقال رسول الله صلى الله عليه وسلم: "لعلها تحبسنا ألم تكن طافت معكن بالبيت؟" قلن: بلى قال: "فاخرجن".
944 - وحدثني عن مالك عن أبي الرجال محمد بن عبد الرحمن عن عمرة بنت عبد الرحمن: أن عائشة أم المؤمنين كانت إذا حجت ومعها نساء تخاف أن يحضن قدمتهن يوم النحر فأفضن فإن حضن بعد ذلك لم تنتظرهن فتنفر بهن وهن حيض إذا كن قد أفضن.
945- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين: أن

(1/296)

رسول الله صلى الله عليه وسلم ذكر صفية بنت حيي فقيل: له قد حاضت فقال رسول الله صلى الله عليه وسلم: "لعلها حابستنا؟", فقالوا: يا رسول الله أنها قد طافت, فقال رسول الله صلى الله عليه وسلم: "فلا إذا" .
قال مالك: قال: هشام قال عروة: قالت عائشة ونحن نذكر ذلك فلم يقدم الناس نساءهم إن كان ذلك لا ينفعهن ولو كان الذي يقولون: لأصبح بمنى أكثر من ستة آلاف امرأة حائض كلهن قد أفاضت.
946- وحدثني عن مالك عن عبد الله بن أبي بكر عن أبيه أن أبا سلمة بن عبد الرحمن أخبره: أن أم سليم بنت ملحان استفتت رسول الله صلى الله عليه وسلم وحاضت أو ولدت بعد ما أفاضت يوم النحر فأذن لها رسول الله صلى الله عليه وسلم فخرجت.
قال مالك: والمرأة تحيض بمنى تقيم حتى تطوف بالبيت لا بد لها من ذلك وإن كانت قد أفاضت فحاضت بعد الإفاضة فلتنصرف إلى بلدها فإنه قد بلغنا في ذلك رخصة من رسول الله صلى الله عليه وسلم للحائض قال وإن حاضت المرأة بمنى قبل أن تفيض فإن كربها يحبس عليها أكثر مما يحبس النساء الدم.
ـــــــ.
946/244 - عن عبد الله بن أبي بكر عن أبيه أن أبا سلمة بن عبد الرحمن أخبره أن أم سليم بنت ملحان الحديث قال بن عبد البر: لا أحفظه عن أم سليم إلا من هذا الوجه وهو منقطع وأعرفه أيضا من حديث هشام عن قتادة عن عكرمة أن أم سليم فذكره بمعناه وهذا أيضا منقطع والمحفوظ في هذا حديث أبي سلمة عن عائشة قصة صفية.

(1/297)

"76 - باب فدية ما أصيب من الطير والوحش".
947- حدثني يحيى عن مالك عن أبي الزبير: أن عمر بن الخطاب قضى في الضبع بكبش وفي الغزال بعنز وفي الأرنب بعناق وفي اليربوع بجفرة.
948- وحدثني عن مالك عن عبد الملك بن قرير عن محمد بن سيرين: أن رجلا جاء إلى عمر بن الخطاب فقال اني أجريت انا وصاحب لي فرسين نستبق إلى ثغرة ثنية فأصبنا ظبيا ونحن محرمان فماذا ترى فقال عمر: لرجل إلى جنبه تعال حتى احكم انا وأنت قال: فحكما عليه بعنز فولى الرجل وهو يقول هذا أمير المؤمنين لا يستطيع أن يحكم في ظبي حتى دعا رجلا يحكم معه فسمع عمر قول الرجل فدعاه فسأله هل تقرأ سورة المائدة قال: لا قال: فهل تعرف هذا الرجل الذي حكم معي فقال: لا فقال: لو أخبرتني انك تقرأ سورة المائدة لأوجعتك ضربا ثم قال: إن الله تبارك وتعالى يقول في كتابه: {يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْياً بَالِغَ الْكَعْبَةِ} [المائدة: 95] وهذا عبد الرحمن بن عوف.
949- وحدثني عن مالك عن هشام بن عروة: أن أباه كان يقول في البقرة من الوحش بقرة وفي الشاة من الظباء شاة.

(1/297)

950- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول: في حمام مكة إذا قتل شاة.
وقال مالك: في الرجل من أهل مكة يحرم بالحج أو العمرة وفي بيته فراخ من حمام مكة فيغلق عليها فتموت فقال: أرى بأن يفدي ذلك عن كل فرخ بشاة.
951- قال مالك: لم أزل أسمع أن في النعامة إذا قتلها المحرم بدنة.
قال مالك: أرى أن في بيضة النعامة عشر ثمن البدنة كما يكون في جنين الحرة غرة عبد أو وليدة وقيمة الغرة خمسون دينارا وذلك عشر دية أمه وكل شيء من النسور أو العقبان أو البزاة أو الرخم فإنه صيد يودى كما يودى الصيد إذا قتله المحرم وكل شيء فدي ففي صغاره مثل ما يكون في كباره وإنما مثل ذلك مثل دية الحر الصغير والكبير فهما بمنزلة واحدة سواء.

(1/298)

"77 - باب فدية من أصاب شيئا من الجراد وهو محرم".
952- حدثني يحيى عن مالك عن زيد بن اسلم: أن رجلا جاء إلى عمر بن الخطاب فقال: يا أمير المؤمنين اني أصبت جرادات بسوطي وأنا محرم فقال له عمر: اطعم قبضة من طعام.
953- وحدثني عن مالك عن يحيى بن سعيد: أن رجلا جاء إلى عمر بن الخطاب فسأله عن جرادات قتلها وهو محرم فقال عمر لكعب: تعال حتى نحكم فقال: كعب درهم فقال عمر لكعب: انك لتجد الدراهم لتمرة خير من جرادة.

(1/298)

"78 - باب فدية من حلق قبل أن ينحر".
954- حدثني يحيى عن مالك عن عبد الكريم بن مالك الجزري عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة انه: كان مع رسول الله صلى الله عليه وسلم محرما فآذاه القمل في رأسه فأمره رسول الله صلى الله عليه وسلم أن يحلق رأسه وقال: "صم ثلاثة أيام أو أطعم ستة مساكين مدين مدين لكل إنسان أو انسك بشاة أي ذلك فعلت أجزأ عنك" .
955- حدثني عن مالك عن حميد بن قيس عن مجاهد أبي الحجاج عن بن أبي ليلى عن كعب بن عجرة أن رسول الله صلى الله عليه وسلم قال له: لعلك آذاك هوامك فقلت نعم يا رسول الله فقال رسول الله صلى الله عليه وسلم "احلق رأسك وصم ثلاثة أيام أو اطعم ستة مساكين أو انسك بشاة" .
956- وحدثني عن مالك عن عطاء بن عبد الله الخرساني أنه قال: حدثني شيخ بسوق.
ـــــــ.
955/253- هوامك أي القمل.
956/254- عن عطاء بن عبد الله الخراساني أنه قال: حدثني شيخ بسوق البرم بالكوفة عن كعب بن عجرة قال بن عبد البر: أن هذا الشيخ عبد الرحمن بن أبي ليلى قال: وهذا بعيد لأنه أشهر في التابعين من أن يقول فيه عطاء حدثني شيخ.

(1/298)

باب مايفعل من نسي من نسكه شيئاً
...
"79 - باب ما يفعل من نسي من نسكه شيئا".
957- حدثني يحيى عن مالك عن أيوب بن أبي تميمة السختياني عن سعيد بن جبير عن عبد الله بن عباس قال من: نسي من نسكه شيئا أو تركه فليهرق دما قال أيوب: لا أدري قال: ترك أو نسي.
قال مالك: ما كان من ذلك هديا فلا يكون إلا بمكة وما كان من ذلك نسكا فهو يكون حيث أحب صاحب النسك.

(1/299)

80 - باب جامع الفدية
958- قال مالك: فيمن أراد أن يلبس شيئا من الثياب التي لا ينبغي له أن يلبسها وهو محرم أو يقصر شعره أو يمس طيبا من غير ضرورة ليسارة مؤنة الفدية عليه قال: لا ينبغي لأحد أن يفعل ذلك وإنما ارخص فيه للضرورة وعلى من فعل ذلك الفدية.
وسئل مالك عن الفدية من الصيام أو الصدقة أو النسك أصاحبه بالخيار في ذلك وما النسك وكم الطعام وبأي مد هو وكم الصيام وهل يؤخر شيئا من ذلك أم يفعله في فوره ذلك قال مالك: كل شيء في كتاب الله في الكفارات كذا أو كذا فصاحبه مخير في ذلك أي شيء أحب أن يفعل ذلك فعل قال: واما النسك فشاة واما الصيام فثلاثة أيام واما الطعام فيطعم ستة مساكين لكل مسكين مدان بالمد الأول مد النبي صلى الله عليه وسلم.
قال مالك: وسمعت بعض أهل العلم يقول إذا رمى المحرم شيئا فأصاب شيئا من الصيد لم يرده فقتله أن عليه أن يفديه وكذلك الحلال يرمي في الحرم شيئا فيصيب صيدا لم يرده فيقتله إن

(1/299)

"81 - باب جامع الحج".
959- حدثني يحيى عن مالك عن بن شهاب عن عيسى بن طلحة عن عبد الله بن عمرو بن العاص أنه قال: وقف رسول الله صلى الله عليه وسلم للناس بمنى والناس يسألونه فجاءه رجل فقال له يا رسول الله لم اشعر فحلقت قبل أن انحر فقال رسول الله صلى الله عليه وسلم: "انحر ولا حرج" ثم جاءه آخر فقال: يا رسول الله لم اشعر فنحرت قبل أن أرمي قال: "ارم ولا حرج" قال: فما سئل رسول الله صلى الله عليه وسلم عن شيء قدم ولا أخر إلا قال: "افعل ولا حرج" .
960- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم كان إذا قفل من غزو أو حج أو عمرة يكبر على كل شرف من الأرض ثلاث تكبيرات ثم يقول: "لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده" .
961- وحدثني عن مالك عن إبراهيم بن عقبة عن كريب مولى عبد الله بن عباس عن
ـــــــ.
960/258- إذا قفل أي رجع شرف أي مرتفع آيبون أي راجعون صدق الله وعده أي في إظهار الدين وكون العاقبة للمتقين وغير ذلك وهزم الأحزاب هم الذين اجتمعوا يوم الخندق وتحزبوا على رسول الله صلى الله عليه وسلم وحده أي من غير قتال من الآدميين.
961/259- عن كريب مولى عبد الله بن عباس عن بن عباس أن رسول الله صلى الله عليه وسلم مر بامرأة قال بن عبد البر: هذا الحديث مرسل عند أكثر رواة الموطأ وقد أسنده عن مالك الشافعي وابن وهب ومحمد بن خالد وأبو مصعب وعبد الله بن يوسف قالوا: فيه عن كريب عن بن عباس وهو الصحيح في محفتها هي شبيه بالهودج بضبعي صبي هما باطنا الساعد.

(1/300)

عن بن عباس: أن رسول الله صلى الله عليه وسلم مر بامرأة وهي في محفتها فقيل: لها هذا رسول الله صلى الله عليه وسلم فأخذت بضبعي صبي كان معها فقالت ألهذا حج يا رسول الله قال: "نعم ولك أجر" .
962- وحدثني عن مالك عن إبراهيم بن أبي عبلة عن طلحة بن عبيد الله بن كريز أن رسول الله صلى الله عليه وسلم قال: "ما رؤى الشيطان يوما هو فيه أصغر ولا ادحر ولا أحقر ولا أغيظ منه في يوم عرفة وما ذاك إلا لما رأى من تنزل الرحمة وتجاوز الله عن الذنوب العظام إلا ما أرى يوم بدر" قيل: وما رأى يوم بدر يا رسول الله قال: "أما أنه قد رأى جبريل يزع الملائكة" .
963- وحدثني عن مالك عن زياد بن أبي زياد مولى عبد الله بن عياش بن أبي ربيعة عن طلحة بن عبيد الله بن كريز أن رسول الله صلى الله عليه وسلم قال: "أفضل الدعاء دعاء يوم عرفة وأفضل ما قلت: أنا والنبيون من قبلي لا إله إلا الله وحده لا شريك له" .
964- وحدثني عن مالك عن بن شهاب عن أنس بن مالك: أن رسول الله صلى الله عليه وسلم دخل مكة
ـــــــ.
962/260- بن أبي عبلة اسمه شمر بن يقظان أدحر أي أبعد عن الخير يزع الملائكة أي يصفهم للقتال ويكفهم من أن يشف بعضهم على بعض في الصف.
964/262- عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم دخل مكة عام الفتح الحديث ذكر بن الصلاح في علوم الحديث أن هذا الحديث تفرد به مالك عن بن شهاب وتعقبه الحافظ زين الدين العراقي في نكته بأنه ورد من عدة طرق عن بن شهاب غير طريق مالك من رواية بن أخي الزهري في مسند البزار وأبي أويس في طبقات بن سعد وكامل بن عدي ومعمر ذكره بن عدي في الكامل والأوزاعي ذكره المزي في الأطراف قال: وروى بن مسدى في معجم شيوخه أن أبا بكر بن العربي قال لأبي جعفر بن المرخى حين ذكر أنه لا يعرف إلا من حديث مالك عن الزهري: قد رويته من ثلاثة عشر طريقا غير طريق مالك فقالوا: له أفدنا هذه الفوائد فوعدهم ولم يخرج لهم شيئا وقال الحافظ بن حجر: في نكته قد استبعد أهل اشبيلية قول بن العربي حتى قال قائلهم:
يا أهل حمص ومن بها أوصيكم ... بالبر والتقوى وصية مشفق
فخذوا عن العربي أسمار الدجى ... وخذوا الرواية عن إمام متقي
إن الفتى ذرب اللسان مهذب ... إن لم يجد خيرا صحيحا يخلق
وعنى بأهل حمص أهل اشبيلية قال الحافظ بن حجر: وقد تتبعت طرق هذا الحديث فوجدته كما قال بن العربي: من ثلاثة عشر طريقا عن الزهري غير طريق مالك بل أزيد فرويناه عن طريق الأربعة الذين ذكرهم شيخنا ورواية معمر في رواية أبي بكر بن المقري ورواية الأوزاعي في فوائد تمام ومن رواية عقيل: بن خالد في معجم أبي الحسين بن جميع ويونس بن يزيد في الإرشاد للخليلي ومحمد بن أبي حفصة في رواة مالك للخطيب وسفيان بن عيينة في مسند أبي يعلى وأسامة بن زيد الليثي في الضعفاء لابن حبان وابن أبي ذئب في الحلية لأبي نعيم وعبد الرحمن ومحمد بن عبد العزيز في فوائد أبي محمد عبد الله بن إسحاق الخراساني ومحمد بن إسحاق في مسند مالك لابن عدي ومحمد بن عبد الرحمن بن أبي الموالي في الافراد للدارقطني وبحر بن كثير السقا ذكره الحافظ أبو محمد جعفر الأندلسي نزيل مصر في تخريج له وصالح بن أبي الأخضر

(1/301)

عام الفتح وعلى رأسه المغفر فلما نزعه جاءه رجل فقال له يا رسول الله بن خطل متعلق بأستار الكعبة فقال رسول الله صلى الله عليه وسلم: "اقتلوه" قال مالك: ولم يكن رسول الله صلى الله عليه وسلم يومئذ محرما والله اعلم.
965- وحدثني عن مالك عن نافع: أن عبد الله بن عمر اقبل من مكة حتى إذا كان بقديد جاءه خبر من المدينة فرجع فدخل مكة بغير إحرام.
000- وحدثني عن مالك عن بن شهاب: بمثل ذلك.
966- وحدثني عن مالك عن محمد بن عمرو بن حلحلة الديلي عن محمد بن عمران الأنصاري عن أبيه أنه قال: عدل إلي عبد الله بن عمر وأنا نازل تحت سرحة بطريق مكة فقال: ما أنزلك تحت هذه السرحة فقلت أردت ظلها فقال: هل غير ذلك فقلت لا ما أنزلني إلا ذلك فقال عبد الله بن عمر: قال رسول الله صلى الله عليه وسلم: "إذا كنت بين الأخشبين من منى" ونفخ بيده نحو المشرق: "فإن هناك واديا يقال له: السرر به شجرة سر تحتها سبعون نبيا" .
ـــــــ.
ذكره الحافظ أبو ذر الهروي فهؤلاء ستة عشر نفسا غير مالك رووه عن الزهري وروي من طريق يزيد الرقاشي عن أنس متابعا للزهري في فوائد أبي الحسن الفراء الموصلي ومن حديث سعد بن أبي وقاص وأبي برزة الأسلمي وهما في سنن الدارقطني وعلي بن أبي طالب في المشيخة الكبرى لأبي محمد الجوهري وسعيد بن يربوع والسائب بن يزيد وهما في مستدرك الحاكم قال الحافظ بن حجر: فهذه طرق كثيرة غير طريق مالك عن الزهري عن أنس قال: فكيف يحل لأحد أن يتهم إماما من أئمة المسلمين بغير علم ولا اطلاع قلت: لقد تسليت بهذا اتفق للقاضي أبي بكر بن العربي الذي كان يجتهد وقته وحافظ عصره عما أقاسيه من أهل عصري عند ذكري لهم مالا اطلاع لهم عليه من الفوائد البديعة من سوء أدبهم وإطلاق ألسنتهم وحسدهم وأذاهم وبغيهم وقد قال بن العربي: في بعض كتبه وقد تكلم على علم مناسبات القرآن فلما لم نجد له حملة ووجدنا الخلق بأوصاف البطلة ختمنا عليه وجعلناه بين وبين الله ورددناه إليه وقد اقتديت به في ذلك فختمت على أكثر ما عندي من العلم بل على كله إلا النقطة بعد النقطة في الحين بعد الحين والله المستعان وقد ألفت في الاعتذار عن تركنا الافتاء والتدريس كتابا سميته التنفيس مقامة تسمى المقامة اللؤلؤية أوضحت فيها العذر في ذلك المغفر هو ما غطى الرأس من السلاح كالبيضة ونحوها بن خطل اسمه عبد الله وقيل: عبد العزى وقيل: هلال وصححه الزبير بن بكار اقتلوه في رواية انه كان يهجو رسول الله صلى الله عليه وسلم بالشعر.
966/265- عن محمد بن عمران الأنصاري عن أبيه قال بن عبد البر: لا أعرف محمد بن عمران هذا إلا بهذا الحديث وإن لم يكن أبوه عمران بن حيان الأنصاري أو عمران بن سوادة فلا أدري من هو سرحة هي الشجرة الطويلة التي بها شعب بين الأخشبين هما الجبلان تحت عقبة منى ونفخ بيده أي أشار بها ماذا سر تحتها سبعون نبيا أ ي قطعت سرتهم إذ ولدوا تحتها وقيل: هو من السرور أي تنبئوا تحتها واحدا بعد واحدا فسروا بذلك.

(1/302)

967- وحدثني عن مالك عن عبد الله بن أبي بكر بن حزم عن بن أبي مليكة: أن عمر بن الخطاب مر بامرأة مجذومة وهي تطوف بالبيت فقال لها: "يا أمة الله لا تؤذي الناس لو جلست في بيتك" فجلست فمر بها رجل بعد ذلك فقال لها: أن الذي كان قد نهاك قد مات فاخرجي فقالت ما كنت لأطيعه حيا وأعصيه ميتا.
968- وحدثني عن مالك أنه بلغه أن عبد الله بن عباس: كان يقول ما بين الركن والباب الملتزم.
969- وحدثني عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان أنه سمعه يذكر: أن رجلا مر على أبي ذر بالربذة وإن أبا ذر سأله أين تريد فقال: أردت الحج فقال: هل نزعك غيره فقال: لا قال: فأتنف العمل قال الرجل: فخرجت حتى قدمت مكة فمكثت ما شاء الله ثم إذا انا بالناس منقصفين على رجل فضاغطت عليه الناس فإذا انا بالشيخ الذي وجدت بالربذة يعني أبا ذر قال: فلما رآني عرفني فقال: هو الذي حدثتك.
970- وحدثني عن مالك: أنه سأل بن شهاب عن الاستثناء في الحج فقال: أو يصنع ذلك أحد وأنكر ذلك سئل مالك هل يحتش الرجل لدابته من الحرم فقال: "لا".
ـــــــ.
968/267- مالك أنه بلغه أن عبد الله بن عباس كان يقول ما بين الركن والباب الملتزم قال بن عبد البر: كذا في رواية عبيد الله بن يحيى عن أبيه وفي رواية بن وضاح ما بين الركن والباب وهو الصواب والأول خطأ لم يتابع عليه.
969/268- وإن أبا ذر سأله إلى آخره قال بن عبد البر: هذا لا يجوز أن يكون مثله رأيا وإنما يدرك بالتوقيف من النبي صلى الله عليه وسلم.

(1/303)

82 - باب حج المرأة بغير ذي محرم.
971- قال مالك: في الصرورة من النساء التي لم تحج قط أنها أن لم يكن لها ذو محرم يخرج معها أو كان لها فلم يستطع أن يخرج معها أنها لا تترك فريضة الله عليها في الحج لتخرج في جماعة النساء.

(1/303)

"83 - باب صيام التمتع".
972- حدثني يحيى عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة أم المؤمنين أنها كانت تقول: الصيام لمن تمتع بالعمرة إلى الحج لمن لم يجد هديا ما بين أن يهل بالحج إلى يوم عرفة فإن لم يصم صام أيام منى.
973- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر أنه كان يقول: في ذلك مثل قول عائشة رضي الله عنها.

(1/303)


كتاب الجهاد

تنوير الحوالك شرح موطأ مالك

المجلد الثاني
كتاب الجهاد
باب الترغيب في الجهاد
...
"21 - كتاب الجهاد"
"1 - الترغيب في الجهاد"
973- حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "مثل المجاهد في سبيل الله كمثل الصائم القائم الدائم الذي لا يفتر من صلاة ولا صيام حتى يرجع" .
974- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "تكفل الله بمن جاهد في سبيله لا يخرجه من بيته إلا الجهاد في سبيله وتصديق كلماته أن يدخله الجنة أو يرده إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة" .
975- وحدثني عن مالك عن زيد بن اسلم عن أبي صالح السمان عن أبي هريرة أن
ـــــــ.
كتاب الجهاد
973/1- مثل المجاهد في سبيل الله كمثل الصائم إلى آخره قال الباجي: جميع أعمال البر هي سبيل الله إلا أن هذه اللفظة إذا أطلقت في الشرع اقتضت الغزو أي العدو ومعنى الحديث أن له من الثواب على جهاده مثل ثواب المستديم للصيام والصلاة لا يفتر منهما وإنما أحال على صواب الصائم والقائم وإن كنا لا نعرف مقداره لما قرر الشرع من كثرته وعرف من عظمه والمراد بالقائم هنا المصلي انتهى.
974/2- تكفل الله قال النووي: أي أوجب بفضله وكرمه قال: وهو موافق لقوله تعالى: {إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ} 1 الآية لا يخرجه من بيته إلا الجهاد في سبيله وتصديق كلماته قال النووي: أي كلمة الشهادتين وقيل: تصديق كلام الله تعالى في الاخبار لما للمجاهدين من عظم الثواب قال: والمعنى لا يخرجه إلا محض الإيمان والإخلاص لله تعالى أن يدخله الجنة قال الباجي: والقاضي عياض يحتمل أن يدخله عند موته كما قال الله تعالى في الشهداء: {أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ} 2 وفي الحديث أرواح الشهداء في الجنة ويحتمل أن يكون المراد دخول الجنة عند دخول السابقين والمقربين بلا حساب ولا عذاب ولا مؤاخذة بذنب فتكون الشهادة مكفرة لذنوبه كما صرح به في الحديث الصحيح أو يرده إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة قال النووي: قالوا: معناه مع ما حصل له من الأجر بلا غنيمة إن لم يغنموا أو من الأجر والغنيمة معا إن غنموا وقيل: إن أو هنا بمعنى الواو كما وقع بالواو في رواية لمسلم وفي أبي داود وقالوا: ومعنى الحديث أن الله ضمن أن الخارج للجهاد ينال خيرا بكل حال فإما أن يستشهد فيدخل الجنة وإما أن يرجع بأجر وإما بأجر وغنيمة.
975/3- ربطها في سبيل الله أي أعدها للجهاد طيلها بكسر الطاء وفتح الياء الحبل الذي تربط فيه فاستنت أي جرت شرفا أو شرفين بفتح الشين المعجمة والراء وهو العالي من الأرض وقيل: المراد هنا.
ـــــــ
1 سورة التوبة الآية: 111.
2 سورة آل عمران الآية: 169.

(2/304)

رسول الله صلى الله عليه وسلم قال: "الخيل لرجل أجر ولرجل ستر وعلى رجل وزر فأما الذي هي له أجر فرجل ربطها في سبيل الله فأطال لها في مرج أو روضة فما أصابت في طيلها ذلك من المرج أو الروضة كان له حسنات ولو أنها قطعت طيلها ذلك فاستنت شرفا أو شرفين كانت آثارها وأرواثها حسنات له ولو أنها مرت بنهر فشربت منه ولم يرد أن يسقي به كان ذلك له حسنات فهي له أجر ورجل ربطها تغنيا وتعففا ولم ينس حق الله في رقابها ولا في ظهورها فهي لذلك ستر ورجل ربطها فخرا ورياء ونواء لأهل الإسلام فهي على ذلك وزر" وسئل رسول الله صلى الله عليه وسلم عن الحمر فقال: "لم ينزل علي فيها شيء إلا هذه الآية الجامعة الفاذة: {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ، وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ} [الزلزلة: 7, 8].
976- وحدثني عن عبد الله بن عبد الرحمن بن معمر الأنصاري عن عطاء بن يسار أنه قال: قال رسول الله صلى الله عليه وسلم: "ألا أخبركم بخير الناس منزلا رجل آخذ بعنان فرسه يجاهد في سبيل الله: ألا أخبركم بخير الناس منزل بعده رجل معتزل في غنيمته يقيم الصلاة ويؤتي الزكاة ويعبد الله لا يشرك به شيئا" .
977- وحدثني عن مالك عن يحيى بن سعيد قال: أخبرني عبادة بن الوليد بن عبادة بن
ـــــــ.
طلقا أو طلقين تغنيا أي استغناء عن الناس وتعففا أي عن السؤال ولم ينس حق الله في رقابها قيل: معناه حسن ملكتها وتعهد شبها والإحسان إليها وركوبها غير مشقوق عليها وخص رقابها بالذكر لأنها كثيرا ما تطلق في موضع الحقوق اللازمة كقوله تعالى: {فَتَحْرِيرُ رَقَبَةٍ} 1 وقيل: معناه إطراق فحلها وإفقار ظهرها والحمل عليها في سبيل الله وقيل: معناه الزكاة الواجبة على رأي من يوجب الزكاة فيها ونواء بكسر النون وبالمد أي مناواة ومعاداة لم ينزل علي فيها شيء إلا هذه الآية الجامعة أي العامة المتناولة لكل خير ومعروف الفاذة أي القليلة النظير قال بن عبد البر: لأنها آية مفردة في عموم الخير والشر ولا آية أعم منها وقال النووي: معنى الحديث لم ينزل علي فيها نص بعينها لكن نزلت هذه الآية العامة.
976/4- عن عطاء بن يسار أنه قال: قال رسول الله صلى الله عليه وسلم: "ألا أخبركم...". الحديث وصله الترمذي من طريق بكير بن الأشج والنسائي من طريق إسماعيل بن عبد الرحمن كلاهما عن عطاء بن يسار عن بن عباس به وقال الترمذي: حسن بخير الناس منزلا قال الباجي: أي أكثرهم ثوابا وأرفعهم درجة قال القاضي عياض: هذا عام مخصوص وتقديره من خير الناس وإلا فالعلماء أفضل وكذا الصديقون كما جاءت به الأحاديث رجل آخذ بعنان فرسه يجاهد قال الباجي: يريد أنه يواظب على ذلك ووصف أنه آخذ بعنانه بمعنى أنه لا يخلو في الأغلب من ذلك راكبا له أو قائدا هذا معظم أمره فوصف بذلك جميع أحواله وإن لم يكن آخذا بعنانه في كثير منها قال: وقوله في غنيمته بلفظ التصغير إشارة إلى قلة المال.
977/5- بايعنا رسول الله صلى الله عليه وسلم يعني ليلة العقبة على السمع والطاعة قال الباجي: السمع هنا يرجع إلى معنى الطاعة في اليسر والعسر أي يسر المال وعسره والمنشط بفتح الميم والمعجمة وسكون النون.
ـــــــ
1 سورة النساء الآية: 92.

(2/305)

الصامت عن أبيه عن جده قال: بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في اليسر والعسر والمنشط والمكره وإن لا ننازع الأمر أهله وإن نقول أو نقوم بالحق حيث ما كنا لا نخاف في الله لومه لائم.
978- وحدثني عن مالك عن زيد بن اسلم قال: كتب أبو عبيدة بن الجراح إلى عمر بن الخطاب يذكر له جموعا من الروم وما يتخوف منهم فكتب إليه عمر بن الخطاب: أما بعد فإنه مهما ينزل بعبد مؤمن من منزل شدة يجعل الله بعده فرجا وانه لن يغلب عسر يسرين وإن الله تعالى يقول في كتابه: {يَا أَيُّهَا الَّذِينَ آمَنُوا اصْبِرُوا وَصَابِرُوا وَرَابِطُوا وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ} [آل عمران الآية:200].
ـــــــ.
بينهما والمكره أي وقت النشاط إلى امتثال أوامره ووقت الكراهية لذلك وفي رواية عند أحمد والنشاط والكسل وإن لا ننازع الأمر يريد الملك والامارة أهله قال الباجي: يحتمل أن يكون هذا شرطا على الأنصار ومن ليس في قريش إلا ينازعوا فيه أهله وهم قريش ويحتمل أن يكون هذا مما أخذ على جميع الناس أن لا ينازعوا من ولاه الله الأمر منهم وإن كان فيهم من يصلح لذلك الأمر إذا كان قد صار لغيره قلت: الثاني هو الصحيح ويؤيده أن في مسند أحمد زيادة وإن رأيت أن لك في الأمر حقا وعند بن حبان زيادة وإن أكلوا مالك وضربوا ظهرك وعند البخاري زيادة إلا أن تروا كفرا بواحا أي ظاهرا باديا وإن نقول أو نقوم شك من الراوي.
978/6- وأنه لن يغلب عسر يسرين قال الباجي: قيل: إن وجه ذلك أنه لما عرف العسر اقتضى استغراق الجنس فكان العسر الأول هو الثاني من قوله تعالى: {فَإِنَّ مَعَ الْعُسْرِ يُسْراً، إِنَّ مَعَ الْعُسْرِ يُسْراً} 1 ولما كان اليسر منكرا كان الأول منه غير الثاني قال: وقد قال البخاري: عقب هذه الآية كقوله هل تربصون بنا إلا إحدى الحسنيين وهذا يقتضي أن اليسرين عنده الظفر بالمراد والأجر فالعسر لا يغلب هذين اليسرين لأنه لا بد أن يحصل للمؤمن أحدهما قال: وهذا عندي وجه ظاهر.
ـــــــ
1 سورة الشرح الآيتان: 5, 6.

(2/306)

"2 - باب النهي عن أن يسافر بالقرآن إلى أرض العدو"
979- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أنه قال: نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو قال مالك: وإنما ذلك مخافة أن يناله العدو.
ـــــــ.
979/7- نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن أي بالمصحف وبهذا اللفظ رواه عبد الرحمن بن مهدي عن مالك إلى أرض العدو قال يحيى: قال مالك: وإنما ذلك مخافة أن يناله العدو قال بن عبد البر: كذا قال أكثر الرواة: ورواه بن وهب فقال في آخره خشية أن يناله العدو في سياقة الحديث ولم يجعله من قول مالك وكذا قال عبيد الله بن عمر وأيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى أن يسافر بالقرآن إلى أرض العدو مخافة ان يناله العدو.

(2/306)

"3 - باب النهي عن قتل النساء والولدان في الغزو"
980- حدثني يحيى عن مالك عن بن شهاب عن بن لكعب بن مالك قال: حسبت أنه قال عن عبد الرحمن بن كعب أنه قال: نهى رسول الله صلى الله عليه وسلم الذين قتلوا بن أبي الحقيق عن قتل النساء والولدان قال: فكان رجل منهم يقول برحت بنا امرأة بن أبي الحقيق بالصياح فأرفع السيف عليها ثم أذكر نهى رسول الله صلى الله عليه وسلم فأكف ولولا ذلك استرحنا منها.
981- وحدثني عن مالك عن نافع عن بن عمر: أن رسول الله صلى الله عليه وسلم رأى في بعض مغازيه امرأة مقتولة فأنكر ذلك ونهى عن قتل النساء والصبيان.
982- وحدثني عن مالك عن يحيى بن سعيد: أن أبا بكر الصديق بعث جيوشا إلى الشام فخرج يمشي مع يزيد بن أبي سفيان وكان أمير ربع من تلك الأرباع فزعموا أن يزيد قال لأبي بكر: أما أن تركب واما أن انزل فقال أبو بكر: ما أنت بنازل وما انا براكب اني احتسب خطاي هذه في سبيل الله ثم قال له: انك ستجد قوما زعموا انهم حبسوا أنفسهم لله فذرهم وما زعموا انهم حبسوا أنفسهم له وستجدوا قوما فحصوا عن أوساط رؤوسهم من الشعر فاضرب ما فحصوا عنه بالسيف وإني موصيك بعشر لا تقتلن امرأة ولا صبيا ولا كبيرا هرما ولا تقطعن شجرا مثمرا ولا تخربن عامرا ولا تعقرن شاة ولا بعيرا إلا لمأكلة ولا تحرقن نخلا ولا تفرقنه ولا تغلل ولا تجبن.
983- وحدثني عن مالك أنه بلغه أن عمر بن عبد العزيز كتب إلى عامل من عماله أنه
ـــــــ.
980/8- عن بن لكعب بن مالك قال بن عبد البر: اتفق رواة الموطأ على إرساله ولا علمت أحدا أسنده عن مالك من جميع رواته إلا الوليد بن مسلم فإنه قال فيه عن عبد الرحمن بن كعب بن مالك عن كعب بن مالك أخرجه الدارقطني بن أبي الحقيق هو رجل من يهود خيبر اسمه سلام وويكنى أبا رافع برحت بنا أي أظهرت أمرنا.
981/9- عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم رأى بعض مغازيه الحديث قال بن عبد البر: هكذا أرسله أكثر رواة الموطأ ووصله عن مالك عن نافع عن بن عمر جماعة منهم عبد الرحمن بن مهدي وابن بكير وأبو مصعب وعبد الله بن يوسف التنيسي ومعن بن عيسى وآخرون.
982/10- ستجد قوما زعموا أنهم حبسوا أنفسهم لله قال الباجي: يريد الرهبان الذين حبسوا أنفسهم عن مخالطة الناس وستجد قوما فحصوا عن أوساط رؤوسهم من الشعر أي حلقوا ذلك قال بن حبيب: يعني الشمامسة.
983/11- مالك أنه بلغه أن عمر بن عبد العزيز كتب إلى عامل من عماله أنه بلغنا أن رسول الله صلى الله عليه وسلم كان إذا بعث سرية الحديث وصله مسلم والأربعة من طريق سفيان الثوري عن علقمة بن مرثد عن سليم بن بريدة عن أبيه به والسرية قطعة من الجيش تخرج منه تغير وترجع اليه قال إبراهيم الحربي: هي الخيل تبلغ أربعمائة ونحوها سميت سرية لأنها تسير بالليل وتخفي ذهابها وهي فعيلة بمعنى فاعلة ولا تغدروا بكسر الدال ولا تقتلوا وليدا هو الصبي.

(2/307)

بلغنا: أن رسول الله صلى الله عليه وسلم كان إذا بعث سرية يقول لهم: "اغزوا باسم الله في سبيل الله تقاتلون من كفر بالله لا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا وليدا" وقل ذلك لجيوشك وسراياك إن شاء الله والسلام عليك.

(2/308)

"4 - باب ما جاء في الوفاء بالأمان"
984- حدثني يحيى عن مالك عن رجل من أهل الكوفة أن عمر بن الخطاب: كتب إلى عامل جيش كان بعثه أنه بلغني أن رجالا منكم يطلبون العلج حتى إذا اسند في الجبل وامتنع قال رجل مطرس: يقول: لا تخف فإذا أدركه قتله وإني والذي نفسي بيده لا أعلم مكان واحد فعل ذلك إلا ضربت عنقه.
قال يحيى: سمعت مالكا يقول ليس هذا الحديث بالمجتمع عليه وليس عليه العمل وسئل مالك عن الإشارة بالأمان أهي بمنزلة الكلام فقال: نعم وإني أرى أن يتقدم إلى الجيوش أن لا تقتلوا أحدا أشاروا إليه بالأمان لأن الإشارة عندي بمنزلة الكلام وانه بلغني أن عبد الله بن عباس قال: ما ختر قوم بالعهد إلا سلط الله عليهم العدو.
ـــــــ.
984/12 - مطرس هي كلمة فارسية معناها لا تخف.

(2/308)

"5 - باب العمل فيمن أعطى شيئا في سبيل الله".
985- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أنه كان إذا أعطى شيئا في سبيل الله يقول لصاحبه إذا بلغت وادي القرى فشأنك به.
986- وحدثني عن مالك عن يحيى بن سعيد أن سعيد بن المسيب كان يقول: إذا أعطي الرجل الشيء في الغزو فيبلغ به رأس مغزاته فهو له وسئل مالك عن رجل أوجب على نفسه الغزو فتجهز حتى إذا أراد أن يخرج منعه أبواه أو أحدهما فقال: لا يكابرهما ولكن يؤخر ذلك إلى عام آخر فأما الجهاز فإني أرى أن يرفعه حتى يخرج به فإن خشي أن يفسد باعه وامسك ثمنه حتى يشتري به ما يصلحه للغزو فإن كان موسرا يجد مثل جهازه إذا خرج فليصنع بجهازه ما شاء.

(2/308)

"6 - باب جامع النفل في الغزو".
987- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم بعث سرية فيها عبد الله بن عمر قبل نجد فغنموا إبلا كثيرة فكان سهمانهم اثني عشر بعيرا أو أحد عشر بعيرا ونفلوا بعيرا بعيرا.
988- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: كان الناس في الغزو إذا اقتسموا غنائمهم يعدلون البعير بعشر شياه.
ـــــــ.
987/15 - فكان سهمانهم اثني عشر بعيرا أو أحد عشر بعيرا قال بن عبد البر: كذا رواه جميع رواة الموطأ إلا الوليد بن مسلم فإنه قال: اثني عشر بعيرا ولم يذكر شكا.

(2/308)

7 - باب ما لا يجب فيه الخمس.
000- قال مالك: فيمن وجد من العدو على ساحل البحر بأرض المسلمين فزعموا أنهم تجار وإن البحر لفظهم ولا يعرف المسلمون تصديق ذلك إلا أن مراكبهم تكسرت أو عطشوا فنزلوا بغير إذن المسلمين أرى أن ذلك للإمام يري فيهم رأيه ولا أرى لمن أخذهم فيهم خمسا.

(2/309)

8 – باب ما يجوز للمسلمين أكله قبل الخمس.
000- قال مالك: لا أرى بأسا أن يأكل المسلمون إذا دخلوا أرض العدو من طعامهم ما وجدوا من ذلك كله قبل أن يقع في المقاسم.
قال مالك: وأنا أرى الإبل والبقر والغنم بمنزلة الطعام يأكل منه المسلمون إذا دخلوا أرض العدو كما يأكلون من الطعام ولو أن ذلك لا يؤكل حتى يحضر الناس المقاسم ويقسم بينهم أضر ذلك بالجيوش فلا أرى بأسا بما أكل من ذلك كله على وجه المعروف ولا أرى أن يدخر أحد من ذلك شيئا يرجع به إلى أهله.
وسئل مالك عن الرجل يصيب الطعام في أرض العدو فيأكل منه ويتزود فيفضل منه شيء أيصلح له أن يحبسه فيأكله في أهله أو يبيعه قبل أن يقدم بلاده فينتفع بثمنه.
قال مالك: أن باعه وهو في الغزو فإني أرى أن يجعل ثمنه في غنائم المسلمين وإن بلغ به بلده فلا أرى بأسا أن يأكله وينتفع به إذا كان يسيرا تافها.

(2/309)

"9 - باب ما يرد قبل أن يقع القسم مما أصاب العدو"
989- حدثني يحيى عن مالك أنه بلغه: أن عبدا لعبد الله بن عمر أبق وإن فرسا له عار فأصابهما المشركون ثم غنمهما المسلمون فردا على عبد الله بن عمر وذلك قبل أن تصيبهما المقاسم قال: وسمعت مالكا يقول فيما يصيبه العدو من أموال المسلمين أنه أن أدرك قبل أن تقع فيه المقاسم فهو رد على أهله واما ما وقعت فيه المقاسم فلا يرد على أحد.
وسئل مالك عن رجل حاز المشركون غلامهم ثم غنمه المسلمون.
قال مالك: صاحبه أولى به بغير ثمن ولا قيمة ولا غرم ما لم تصبه المقاسم فإن وقعت فيه المقاسم فإني أرى أن يكون الغلام لسيده بالثمن إن شاء.
قال مالك: في أم ولد رجل من المسلمين حازها المشركون ثم غنمها المسلمون فقسمت في المقاسم ثم عرفها سيدها بعد القسم أنها لا تسترق وارى أن يفتديها الامام لسيدها فإن لم يفعل فعلى سيدها أن يفتديها ولا يدعها ولا أرى للذي صارت له أن يسترقها ولا يستحل فرجها وإنما هي بمنزلة الحرة لأن سيدها يكلف أن يفتديها إذا جرحت فهذا بمنزلة ذلك فليس له أن يسلم أم ولده تسترق ويستحل فرجها.

(2/309)

"10 - باب ما جاء في السلب في النفل"
990 - حدثني يحيى عن مالك عن يحيى بن سعيد عن عمر بن كثير بن أفلح عن أبي
ـــــــ.
990/18- عن يحيى بن سعيد عن عمرو بن كثير بن أفلح قال بن عبد البر: هكذا قال يحيى: عمرو بن كثير وتابعه قوم وقال الأكثر عمر بن كثير وقال الشافعي: عن بن كثير بن أفلح ولم يسمه قال وعمرو وعمر أخوان وعمر أجل وأشهر وهو الذي في الموطأ وليس لعمرو بن كثير في الموطأ ذكر إلا عند من لم يفهم اسمه وصحفه عن أبي محمد مولى أبي قتادة اسمه نافع بن عباس ويعرف بالأقرع وهو من كبار التابعين قال النووي: في الإسناد ثلاثة تابعيون بعضهم عن بعض كانت للمسلمين جولة قال النووي: أي انهزام وخفة ذهبوا فيها قال: وهذا إنما كان في بعض الجيش واما رسول الله صلى الله عليه وسلم وطائفة معه فلم يولوا وقد نقلوا إجماع المسلمين على أنه لا يجوز أن يقال: انهزم النبي صلى الله عليه وسلم ولم يرو أحد قط أنه انهزم بنفسه صلى الله عليه وسلم في موطن من المواطن بل ثبتت الأحاديث الصحيحة بإقدامه وثباته في جميع المواطن قد علا رجلا من المسلمين أي ظهر عليه وأشرف على قتله أو صرعه وجلس عليه ليقتله على حبل عاتقه هو ما بين العنق والكتف فضمني ضمة وجدت منها ريح الموت قال النووي: يحتمل أنه أراد شد كشدة الموت ويحتمل قاربت الموت لا هاء الله إذا قال النووي: هكذا هو في رواية المحدثين في الصحيحين وغيرهما إذا بالألف في أوله وأنكر الخطابي هذا وأهل العربية وقالوا: هو تغيير من الرواة وصوابه لاها الله ذا بغير ألف وقالوا: وها بمعنى الواو يقسم بها فكأنه قال: والله ذا وقال المازني: قول الرواة لاها الله إذا خطأ والصواب لاها الله ذا أي ذا يميني وقال أبو زيد ليس في كلامهم لاها الله إذا وإنما هو لا ها الله ذا وذا صلة في الكلام والمعنى لا والله هذا ما أقسم به وقال أبو البقاء وقع في الرواية إذا بألف وتنوين ويمكن توجيهه بأن التقدير لا والله لا يعطى إذن ويكون لا يعمد إلى آخره تأكيدا للنفي المذكور وموضحا للسبب فيه وقال الطيبي ثبت في الرواية لا ها الله إذا فحمله بعض النحاة على أنه تغيير من الرواة وإن الصواب ذا وليس كما قال بل الرواية صحيحة وهو كقولك لمن قال لك افعل كذا والله إذا لا أفعل فالتقدير والله إذا لا يعمد إلى آخره قال ويحتمل أن تكون إذا زائدة وكذا قال القرطبي إذا هنا هي حرف الجواب كقوله أينقص الرطب إذا جف قالوا: نعم قال: فلا إذا قال: وأما هاهنا فليست للتنبيه بل هي بدل من مدة القسم في قولهم آلله لأفعلن انتهى وقد وردت هذه الجملة كذلك في عدة من الأحاديث فيظن توارد الرواة في جميعها على الغلط والتحريف من ذلك حديث عائشة في قصة بريرة لما ذكرت أن أهلها يشترطون الولاء قال لاها الله إذا وحديث أنس في قصة جليبيب أن النبي صلى الله عليه وسلم خطب عليه امرأة من الأنصار إلى أبيها فقال: حتى أستأمر أمها قال فنعم إذن فذهب إلى امرأته فذكر لها ذلك فقالت: لاها الله إذن وقد منعناها فلانا أخرجه بن حبان وأخرج أحمد في الزهد عن مالك بن دينار أنه.

(2/310)

محمد مولى أبي قتادة عن أبي قتادة بن ربعي أنه قال: خرجنا مع رسول الله صلى الله عليه وسلم عام حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلا من المشركين قد علا رجلا من المسلمين قال فاستدرت له حتى أتيته من ورائه فضربته بالسيف على حبل عاتقه فأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني قال فلقيت عمر بن الخطاب فقلت ما بال الناس فقال أمر الله ثم إن الناس رجعوا فقال رسول الله صلى الله عليه وسلم: "من قتل قتيلا له عليه بينة فله سلبه" قال فقمت ثم قلت: من يشهد لي ثم جلست ثم قال: "من قتل قتيلا له عليه بينة فله سلبه" قال فقمت ثم قلت: من يشهد لي ثم جلست ثم قال ذلك الثالثة فقمت فقال رسول الله صلى الله عليه وسلم: "مالك يا أبا قتادة?" قال فاقتصصت عليه القصة فقال رجل من القوم صدق يا رسول الله وسلب ذلك القتيل عندي فأرضه عنه يا رسول الله فقال أبو بكر لا هاء الله إذا لا يعمد إلى أسد من أسد الله يقاتل عن الله ورسوله فيعطيك سلبه فقال رسول الله صلى الله عليه وسلم: "صدق فأعطه إياه" فأعطانيه فبعت الدرع فاشتريت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام.
991- وحدثني مالك عن بن شهاب عن القاسم بن محمد أنه قال سمعت رجلا يسأل عبد الله بن عباس عن الأنفال فقال بن عباس: الفرس من النفل والسلب من النفل قال ثم عاد الرجل لمسألته فقال بن عباس ذلك أيضا ثم قال الرجل الأنفال التي قال الله في كتابه ما هي قال القاسم فلم يزل يسأله حتى كاد أن يحرجه ثم قال بن عباس أتدرون ما مثل هذا مثل صبيغ الذي ضربه عمر بن الخطاب.
قال وسئل مالك عمن قتل قتيلا من العدو أيكون له سلبه بغير إذن الامام قال لا يكون ذلك لأحد بغير إذن الامام ولا يكون ذلك من الامام إلا على وجه الاجتهاد ولم يبلغني أن رسول الله صلى الله عليه وسلم قال: "من قتل قتيلا فله سلبه" إلا يوم حنين.
ـــــــ.
قال للحسن لو لبست مثل عباءتي هذه قال لاها الله إذا لا ألبس مثل عباءتك هذه وأخرج عبد الرزاق في المصنف عن بن جريج قال قلت: لعطاء أرأيت لو أني فرغت من صلاتي فلم أرض كمالها أفلا أعود له قال بلى ها الله إذا قال وقلت لهم كأنهم كانوا يشددون في المسح للحصا لموضع الجبين مالا يشددون في مسح الوجه من التراب قال أجل ها الله إذا قال وقلت له أرأيت الرجل يصلي معه الرجل فقط أتحب أن يلصق به حتى لا يكون بينهما فرجة قال نعم ها الله إذا وأخرج عبد الرزاق عن أنس أنه سئل هل كن النساء يشهدن الصلاة مع رسول الله صلى الله عليه وسلم قال أنس أي ها الله إذا وأخرج الفاكهي من طريق سفيان قال لقيت لبطة بن الفرزدق فقلت سمعت هذا الحديث من أبيك قال أي والله إذا سمعن أبي يقول فذكره لا يعمد بالياء أي رسول الله صلى الله عليه وسلم وقال النووي: ضبطوه بالياء والنون وكذا قوله بعده منعطفك مخرفا بفتح الميم والراء على المشهور وروي بفتح الميم وكسر الراء وهو البستان لأنه يخترف منه الثمر أي يجتنى وقيل: السكة من النخل تكون صفين وقال بن وهب هي الجنينة الصغيرة وقال غيره هي نخلات صغيرة في بني سلمة بكسر اللام تأثلته بالمثلثة بعد الألف أي اقتنيته وتأصلته.

(2/311)

"11 - باب ما جاء في إعطاء النفل من الخمس"
992- حدثني يحيى عن مالك عن أبي الزناد عن سعيد بن المسيب أنه قال: كان الناس يعطون النفل من الخمس قال مالك: وذلك أحسن ما سمعت الي في ذلك وسئل مالك عن النفل هل يكون في أول مغنم قال ذلك على وجه الاجتهاد من الامام وليس عندنا في ذلك أمر معروف موقوف إلا اجتهاد السلطان ولم يبلغني أن رسول الله صلى الله عليه وسلم نفل في مغازيه كلها وقد بلغني أنه نفل في بعضها يوم حنين وإنما ذلك على وجه الاجتهاد من الأمام في أول مغنم وفيما بعده.

(2/312)

"12 - باب القسم للخيل في الغزو"
993- حدثني يحيى عن مالك أنه قال بلغني أن عمر بن عبد العزيز كان يقول: للفرس سهمان وللرجل سهم قال مالك: ولم أزل اسمع ذلك وسئل مالك عن رجل يحضر بأفراس كثيرة فهل يقسم لها كلها فقال لم اسمع بذلك ولا أرى أن يقسم إلا لفرس واحد الذي يقاتل عليه قال مالك: لا أرى البراذين والهجن إلا من الخيل لأن الله تبارك وتعالى قال في كتابه: {وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً} 1 وقال عز وجل: {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ وَمِنْ رِبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدُوَّ اللَّهِ وَعَدُوَّكُمْ} 2 فأنا أرى البراذين والهجن من الخيل إذا أجازها الوالي وقد قال سعيد بن المسيب وسئل عن البراذين هل فيها من صدقة فقال وهل في الخيل من صدقة.
ـــــــ
1 سورة النحل الآية: 8.
2 سورة الأنفال الآية: 60.

(2/312)

"13 - باب ما جاء في الغلول".
994- حدثني يحيى عن مالك عن عبد الرحمن بن سعيد عن عمرو بن شعيب: أن رسول الله صلى الله عليه وسلم حين صدر من حنين وهو يريد الجعرانة سأله الناس حتى دنت به ناقته من شجرة فتشبكت.
ـــــــ.
994/22- عن عبد الرحمن بن سعيد عن عمرو بن شعيب أن رسول الله صلى الله عليه وسلم حين صدر من حنين قال بن عبد البر: قد روي متصلا عن عمرو بن شعيب عن أبيه عن جده أخرجه النسائي من طريق حماد بن سلمة عن محمد بن إسحاق عنه الجعرانة بسكون العين وتخفيف الراء وبكسر العين وتشديد الراء والأول أفصح الخياط هو واحد الخيوط والمخيط بكسر الميم هو الابرة وروي بدل الخياط الخياط وهو يحتلم الخيوط والإبرة وشنار قال بن عبد البر: هي لفظة جامعة لمعنى العار والنار ومعناها الشين والنار يريد أن الغلول شين وعار ومنقصة في الدنيا ونار وعذاب في الآخرة.

(2/312)

"14 - باب الشهداء في سبيل الله"
999- حدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "والذي نفسي بيده لوددت أني أقاتل في سبيل الله فأقتل ثم أحيى فأقتل ثم أحيى فأقتل" فكان أبو هريرة يقول ثلاثا اشهد بالله.
1000- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة: أن رسول الله صلى الله عليه وسلم
ـــــــ.
1000/28 - يضحك الله إلى رجلين قال الباجي: هو كناية عن التلقي بالثواب والانعام والاكرام أو المراد تضحك ملائكته وخزنة جنته أو حملة عرشه وذلك أن مثل هذا غير معهود.

(2/314)

قال: "يضحك الله إلى رجلين يقتل أحدهما الآخر كلاهما يدخل الجنة يقاتل هذا في سبيل الله فيقتل ثم يتوب الله على القاتل فيقاتل فيستشهد" .
1001- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "والذي نفسي بيده لا يكلم أحد في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب دما اللون لون دم والريح ريح المسك" .
1002- وحدثني عن مالك عن زيد بن اسلم أن عمر بن الخطاب كان يقول: اللهم لا تجعل قتلي بيد رجل صلى لك سجدة واحدة يحاجني بها عندك يوم القيامة.
1003- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن أبي سعيد المقبري عن عبد الله بن أبي قتادة عن أبيه أنه قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أن قتلت في سبيل الله صابرا محتسبا مقبلا غير مدبر أيكفر الله عني خطاياي فقال رسول الله صلى الله عليه وسلم: "نعم" فلما أدبر الرجل ناداه رسول الله صلى الله عليه وسلم أو أمر به فنودي له فقال له رسول الله صلى الله عليه وسلم: "كيف قلت" فأعاد عليه قوله فقال له النبي صلى الله عليه وسلم: "نعم إلا الدين كذلك قال لي جبريل" .
1004- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله أنه بلغه: أن رسول الله صلى الله عليه وسلم قال لشهداء أحد: "هؤلاء اشهد عليهم" فقال أبو بكر الصديق ألسنا يا رسول الله صلى الله عليه وسلم
ـــــــ.
1001/29- لا يكلم بسكون الكاف أي يجرح والله أعلم بمن يكلم في سبيله جملة معترضة للإشارة إلى اعتبار الإخلاص إلا جاء يوم القيامة وجرحه يثعب بسكون المثلثة وفتح العين المهملة ثم موحدة أي يجري منفجرا أي كثيرا قال النووي: الحكمة في مجيئه كذلك أن يكون معه شاهد فضيلته وبذله نفسه في طاعة الله.
1002/30- أن عمر بن الخطاب كان يقول اللهم لا تجعل قتلي بيد رجل صلى لك سجدة الحديث قال بن عبد البر: أراد عمر أن يكون قاتله مخلدا في النار ولا يكون كذلك إلا من لم يسجد لله سجدة ولم يعمل من الخير والايمان مثقال ذرة.
1003/31- عن يحيى بن سعيد عن سعيد بن أبي سعيد المقبري قال بن عبد البر: كذا رواه يحيى وجمهور الرواة ورواه معن بن عيسى والقعنبي عن مالك عن سعيد بن أبي سعيد لم يذكروا يحيى بن سعيد وف الممكن أن يكون مالك سمعه من يحيى عن سعيد ثم سمعه من سعيد وقد رواه الليث بن سعد وابن أبي ذئب عن سعيد بن أبي سعيد محتسبا أي مخلصا إلا الدين قال النووي: فيه تنبيه على جميع حقوق الآدميين وإن الجهاد والشهادة وغيرهما من أعمال البر لا يكفر حقوق الآدميين وانما يكفر حقوق الله تعالى كذلك قال لي جبريل قال بن عبد البر: فيه دليل على أن من الوحي ما يتلى ومالا يتلى وما هو قرآن وما ليس بقرآن.
1004/32- عن أبي النضر مولى عمر بن عبيد الله أنه بلغه أن رسول الله صلى الله عليه وسلم قال لشهداء أحد قال بن عبد البر: هذا مرسل عند جميع رواة الموطأ ولكن معناه يستند من وجوه صحاح كثيرة هؤلاء أشهد عليهم أي أشهد لهم بالإيمان الصحيح والسلامة من الذنوب الموبقات ومن التبديل والتغيير والمنافسة في الدنيا ونحو ذلك قاله بن عبد البر.

(2/315)

بإخوانهم أسلمنا كما أسلموا وجاهدنا كما جاهدوا فقال رسول الله صلى الله عليه وسلم: "بلى ولكن لا أدري ما تحدثون بعدي" فبكى أبو بكر ثم بكى ثم قال أإنا لكائنون بعدك.
1005- وحدثني عن مالك عن يحيى بن سعيد قال: كان رسول الله صلى الله عليه وسلم جالسا وقبر يحفر بالمدينة فاطلع رجل في القبر فقال بئس مضجع المؤمن فقال رسول الله صلى الله عليه وسلم: "بئس ما قلت" فقال الرجل اني لم أرد هذا يا رسول الله إنما أردت القتل في سبيل الله فقال رسول الله صلى الله عليه وسلم: "لا مثل للقتل في سبيل الله ما على الأرض بقعة هي أحب إلي أن يكون قبري بها منها" ثلاث مرات يعني المدينة.
ـــــــ.
1005/33- عن يحيى بن سعيد قال كان رسول الله صلى الله عليه وسلم جالسا قال بن عبد البر: هذا الحديث لا أحفظه مسندا ولكن معناه موجود من رواية مالك وغيره ما على الأرض بقعة من الأرض هي أحب إلي أن يكون قبري بها منها أي المدينة وهو أحد الأدلة على تفضيلها على مكة وكذا أثر عمر الذي يليه قال الباجي:

(2/316)

باب ماتكون فيه الشهادة
...
"15 - باب ما تكون فيه الشهادة"
1006- حدثني يحيى عن مالك عن زيد بن اسلم: أن عمر بن الخطاب كان يقول اللهم إني أسألك شهادة في سبيلك ووفاة ببلد رسولك.
1007- وحدثني عن مالك عن يحيى بن سعيد أن عمر بن الخطاب قال: كرم المؤمن تقواه ودينه حسبه ومروءته خلقه والجرأة والجبن غرائز يضعها الله حيث شاء فالجبان يفر عن أبيه وأمه والجريء يقاتل عما لا يؤوب به إلى رحله والقتل حتف من الحتوف والشهيد من احتسب نفسه على الله.
ـــــــ.
1007/35 - كرم المؤمن تقواه أي فضله إنما هو بالتقوى قال تعالى: {إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ} 1 ودينه حسبه أي شرفه انتسابه إلى الدين لا إلى الآباء ومروءته خلقه أي أن المروءة التي يحمد عليها الناس ويوصفون بأنهم من ذوي المروآت إنما هي معان مختصة بالأخلاق من الصبر والحلم والجود والايثار والجرأة بالقصر وزن الجرعة غرائز أي طبائع لا تكتسب والقتل حتف من الحتوف أي نوع من أنواع الموت كالموت بمرض أو نحوه فيجب أن لا يرتاع منه ولا يهاب هيبة تورث الجبن والشهيد من احتسب نفسه أي من رضي بالقتل في طاعة الله تعالى رجاء ثواب الله تعالى فقال: احملني وسحيما فقال عمر بن الخطاب: نشدتك الله أسحيم زق قال نعم قال الباجي: أراد الرجل التحيل على عمر ليوهمه أن له رفيقا يسمى سحيما فيدفع اليه ما يحمل رجلين فينفرد هو به وكان عمر يصيب المعنى بظنه فلا يكاد يخطئه فسبق إلى ظنه أن سحيما الذي ذكره هو الزق.
ـــــــ
1 سورة الحجرات الآية: 13.

(2/316)

"16 - باب العمل في غسل الشهيد"
1008 - حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن عمر بن الخطاب

(2/316)

"17 - باب ما يكره من الشيء يجعل في سبيل الله"
1010- حدثني يحيى عن مالك عن يحيى بن سعيد: أن عمر بن الخطاب كان يحمل في العام الواحد على أربعين ألف بعير يحمل الرجل إلى الشام على بعير ويحمل الرجلين إلى العراق على بعير فجاءه رجل من أهل العراق فقال احملني وسحيما فقال له عمر بن الخطاب نشدتك الله أسحيم زق قال له نعم.

(2/317)

"18 - باب الترغيب في الجهاد"
1011- حدثني يحيى عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال: كان رسول الله صلى الله عليه وسلم إذا ذهب إلى قباء يدخل على أم حرام بنت ملحان فتطعمه وكانت أم حرام تحت عبادة بن الصامت فدخل عليها رسول الله صلى الله عليه وسلم يوما فأطعمته وجلست تفلي في رأسه فنام رسول الله صلى الله عليه وسلم يوما ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال: "ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكا على الأسرة" أو مثل الملوك على الأسرة يشك إسحاق قالت فقلت له يا رسول الله ادع الله أن يجعلني منهم فدعا لها ثم وضع رأسه فنام ثم استيقظ يضحك قالت فقلت له يا رسول الله ما يضحكك قال: "ناس من أمتي عرضوا علي غزاة في سبيل الله ملوكا على الأسرة أو مثل الملوك على الأسرة" كما قال في الأولى قالت فقلت يا رسول الله ادع الله أن يجعلني منهم فقال: "أنت من الأولين" قال فركبت البحر في زمان معاوية فصرعت عن دابتها حين خرجت من البحر فهلكت.
ـــــــ.
1011/39- يدخل على أم حرام بنت ملحان هي خالة أنس بن مالك أخت أمه أم سليم قال النووي: اتفق العلماء على أنها كانت محرما له صلى الله عليه وسلم واختلفوا في كيفية ذلك فقال بن عبد البر: وغيره كانت إحدى خالاته من الرضاعة وقال آخر ون: بل كانت خالة لأبيه أو لجده لأن عبد المطلب كانت أمه من بني النجار تفلى بفتح التاء وسكون الفاء ثبج هذا البحر بمثلثة ثم موحدة مفتوحتين ثم جيم أي ظهره ووسطه ملوكا على الأسرة قال النووي: قيل: هو صفة لهم في الآخرة إذا دخلوا الجنة والأصح أنه صفة لهم في الدنيا أي يركبون مراكب الملوك بسعة حالهم واستقامة أمرهم وكثرة عددهم فركبت البحر في زمن معاوية قيل: كان ذلك في خلافته قال الباجي: والقاضي عياض وهو الأظهر وقيل: كان في إمارته على غزاة قبرس في خلافة عثمان سنة ثمان وعشرين وعليه أكثر العلماء وأهل السير.

(2/317)

"19 - باب ما جاء في الخيل والمسابقة بينها والنفقة في الغزو"
1016- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم قال: "الخيل في نواصيها الخير إلى يوم القيامة" .
1017- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم سابق بين الخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق وإن عبد الله بن عمر كان ممن سابق بها.
1018- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: ليس برهان الخيل بأس إذا دخل فيها محلل فإن سبق أخذ السبق وإن سبق لم يكن عليه شيء.
1019- وحدثني عن مالك عن يحيى بن سعيد: أن رسول الله صلى الله عليه وسلم رؤي وهو يمسح وجه فرسه بردائه فسئل عن ذلك فقال: "إني عوتبت الليلة في الخيل" .
1020- وحدثني عن مالك عن حميد الطويل عن أنس بن مالك عن رسول الله صلى الله عليه وسلم حين
ـــــــ.
1016/44- الخيل في نواصيها الخير إلى يوم القيامة زايد في الصحيحين من حديث عروة البارقي قيل: يا رسول الله وما ذاك قال الأجر والغنيمة قال النووي: والمراد بالناصية هنا الشعر المسترسل على الجبهة وكنى بها عن جميع ذات الفرس يقال فلان مبارك الناصية ومبارك الغرة أي الذات.
1017/45- التي قد أضمرت هو أن يقلل علفها مدة وتدخل بيتا كنينا وتجلل فيه لتعرق ويجف عرقها فيخف لحمها وتقوى على الجري من الحفياء بحاء مهملة وفاء ساكنة وبالمد والقصر والمد أشهر قال صاحب المطالع وضبطه بضم الحاء وهو خطأ ثنية الوداع هي عند المدينة سميت بذلك لأن الخارج من المدينة يمشي معه المودعون إليها قال سفيان بن عيينة بين ثنية الوداع والحفياء خمسة أميال أو ستة وقال موسى بن عقبة ستة أو سبعة بني زريق بتقديم الزاي مصغرا.
1019/47- عن يحيى بن سعيد أن رسول الله صلى الله عليه وسلم رؤي وهو يمسح عن وجه فرسه الحديث وصله بن عبد البر عن طريق عبد الله بن عمرو الفهري عن مالك عن يحيى بن سعيد عن أنس ووصله أبو عبيدة في كتاب الخيل من طريق يحيى بن سعيد عن شيخ من الأنصار ورواه أبو داود في المراسيل من مرسل نعيم بن أبي هند قال بن عبد البر: روي موصولا عنه عن عروة البارقي فقال: إني عوتبت الليلة في الخيل في رواية أبي عبيدة في إذالة الخيل وله من مرسل عبد الله بن دينار وقال إن جبريل بات الليلة يعاتبني في إذالة أي امتهانها.
1020/48- ومكاتلهم جمع مكتل بكسر الميم وهو القفة والخميس هو الجيش سمي خميسا لأنه خمسة أقسام ميمنة وميسرة ومقدمة ومؤخرة وقلب وضبطه القاضي عياض بالرفع عطفا على قوله محمد وبالنصب على أنه مفعول معه الله أكبر خربت خيبر قال القاضي عياض: قيل: تفاءل بخرابها بما رآه في أيديهم.

(2/319)

خرج إلى خيبر أتاها ليلا وكان إذا أتى قوما بليل لم يغر حتى يصبح فخرجت يهود بمساحيهم ومكاتلهم فلما رأوه قالوا: محمد والله محمد والخميس فقال رسول الله صلى الله عليه وسلم: "الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم فساء صباح المنذرين" .
1021- وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي
ـــــــ.
من آلات الخراب من المساحي وغيرها وقيل: أخذه من اسمها والأصح أنه أعلمه الله بذلك "إنا إذا نزلنا بساحة قوم فساء صباح المنذرين" الساحة الفناء وأصله الفضاء بين المنازل وهذا الحديث أصل في جواز التمثل والاستشهاد بالقرآن والاقتباس نص عليه بن عبد البر في التمهيد وابن رشيق في شرح الموطأ وهما مالكيان والنووي في شرح مسلم كلهم عند شرح هذا الحديث ولا أعلم بين المسلمين خلافا في جوازه في النثر في غير المجون والخلاعة وهزل الفساق وشربة الخمر واللاطة ونحو ذلك وقد نص على جوازه أئمة مذهبنا بأسرهم واستعملوه في الخطب والرسائل والمقامات وسائر أنواع الإنشاء ونقلوا استعماله عن أبي بكر الصديق وعمر بن الخطاب وعلي بن أبي طالب وابنه الحسن وعبد الله بن مسعود وغيرهم من الصحابة والتابعين فمن بعدهم وأوردوا فيه عدة أحاديث صحيحة عن النبي صلى الله عليه وسلم أنه استعمله قال النووي: في شرح مسلم في هذا الحديث جواز الاستشهاد في مثل هذا السياق بالقرآن في الأمور المحققة وقد جاء في هذا نظائر كثيرة كما جاء في حديث فتح مكة أنه صلى الله عليه وسلم جعل يطعن في الأصنام ويقول جاء الحق وما يبدئ الباطل وما يعيد جاء الحق وزهق الباطل وإنما يكره ضرب الأمثال من القرآن في المزاح ولغو الحديث انتهى ونص النووي أيضا على جوازه في كتاب التبيان واستشهد بقول الأصحاب كافة في الصلاة إذا نطق المصلي في الصلاة بنظم القرآن بقصد التفهيم كيا يحيى خذ الكتاب وادخلوها بسلام ونحو ذلك إن قصد معه قراءة لم تبطل وإلا بطلت وألف قديما في جواز المسئلة الإمام أبو عبيد القاسم بن سلام كتابا ذكر فيه جميع ما وقع للصحابة والتابعين من ذلك أورده بالأسانيد المتصلة إليهم ومن المتأخرين الشيخ داود الشاذلي الباخلي من المالكية كراسة قال فيها لا خلاف بين أئمة المذهبين المالكية والشافعية في جوازه ونقله صريحا عن القاضي أبي بكر الباقلاني والقاضي عياض وقال كفى بهما حجة قال غير انهم كرهوه في الشعر خاصة قلت: وقد رواه الخطيب البغدادي وغيره بالإسناد عن مالك بن أنس أنه كان يستعمله وهذه أكبر حجة على من يزعم أن مذهب مالك تحريمه والعمدة في نفي الخلاف في مذهبه على الشيخ داود فإنه نقله وهو أعرف بمذهبه وأما مذهبنا فأنا أن أئمته مجمعون على جوازه والأحاديث الصحيحة والآثار عن الصحابة والتابعين تشهد لهم فمن نسب إلى مذهبنا تحريمه فقد فشر وأبان على أنه أجهل الجاهلين وقد ألفت في ذلك كتابا سميته رفع الالباس وكشف الالتباس في ضرب المثل من القرآن والاقتباس.
1021/49- من أنفق زوجين أي شيئين من نوع واحد كدرهمين أو دينارين أو قرشين نودي في الجنة يا عبد الله هذا خير يحتمل أن يريد هذا خير أعده الله لك فأقبل إليه من هذا الباب أو هذا خير أبواب الجنة لأن فيه الخير والثواب الذي أعد لك فمن كان من أهل الصلاة أي من كانت أغلب أعماله وأكثرها قال بن عبد البر: في هذا الحديث أن أعمال البر لا يفتح في الأغلب للإنسان الواحد في جميعها بل إن فتح له في شيء منها حرم غيره في الأغلب إلا الفرد النادر من الناس كأبي بكر رضي الله عنه وقد كتب عبد الله العمري العابد إلى مالك يحضه على الانفراد والعمل وترك اجتماع الناس عليه في العلم فكتب اليه مالك ان الله عز

(2/320)

هريرة: أن رسول الله صلى الله عليه وسلم قال: "من انفق زوجين في سبيل الله نودي في الجنة يا عبد الله هذا خير فمن كان من أهل الصلاة دعي من باب الصلاة ومن كان من أهل الجهاد دعي من باب الجهاد ومن كان من أهل الصدقة دعي من باب الصدقة ومن كان من أهل الصيام دعي من باب الريان" فقال أبو بكر الصديق: يا رسول الله ما على من يدعى من هذه الأبواب من ضرورة فهل يدعى أحد من هذه الأبواب كلها قال نعم وأرجو أن تكون منهم.
ـــــــ.
وجل قسم الأعمال كما قسم الأرزاق فرب رجل فتح له في الصلاة ولم يفتح له في الصوم وآخر فتح له في الصدقة ولم يفتح له في الصوم وآخر فتح له في الجهاد ولم يفتح له في الصلاة ونشر العلم وتعليمه من أفضل أعمال البر وقد رضيت بما فتح الله لي من ذلك وما أظن ما أنا فيه بدون ما أنت فيه وأرجو أن يكون كلنا على خير ويجب على كل واحد منا أن يرضى بما قسم الله له والسلام ومن كان من أهل الصيام دعي من باب الريان قال الباجي: هو مشتق من الري فخص بذلك لما في الصوم من الصبر على ألم العطش والظمأ في الهواجر فهل يدعى أحد من هذه الأبواب كلها قال نعم قال الباجي: أي يقال له: عند كل باب إن لك هنا خيرا أعده الله لك لعبادتك المختصة بالدخول من هذا الباب وأرجو أن تكون منهم قال بن عبد البر: رجاؤه صلى الله عليه وسلم يقين.

(2/321)

20 - باب إحراز من أسلم من أهل الذمة أرضه
1022- سئل مالك عن امام قبل الجزية من قوم فكانوا يعطونها أرأيت من اسلم منهم اتكون له أرضه أو تكون للمسلمين ويكون لهم ماله فقال مالك ذلك يختلف أما أهل الصلح فإن من أسلم منهم فهو أحق بأرضه وماله واما أهل العنوة الذين أخذوا عنوة فمن اسلم منهم فإن أرضه وماله للمسلمين لأن أهل العنوة قد غلبوا على بلادهم وصارت فيئا للمسلمين واما أهل الصلح فإنهم قد منعوا أموالهم وأنفسهم حتى صالحوا عليها فليس عليهم إلا ما صالحوا عليه".

(2/321)

21 – باب الدفن في قبر واحد من ضرورة وإنفاذ أبي بكر رضي الله عنه عدة رسول الله صلى الله عليه وسلم بعد وفاة رسول الله صلى الله عليه وسلم.
1023- حدثني يحيى عن مالك عن عبد الرحمن بن أبي صعصعة أنه بلغه: أن عمرو بن الجموح وعبد الله بن عمرو الأنصاريين ثم السلميين كانا قد حفر السيل قبرهما وكان قبرهما مما يلي السيل وكانا في قبر واحد وهما ممن استشهد يوم أحد فحفر عنهما ليغيرا من مكانهما فوجدا لم يتغيرا كأنهما ماتا بالأمس وكان أحدهما قد جرح ووضع يده على جرحه فدفن وهو كذلك فأميطت يده عن جرحه ثم أرسلت فرجعت كما كانت وكان بين أحد وبين يوم حفر عنهما ست وأربعون سنة.
قال مالك: لا بأس أن يدفن الرجلان والثلاثة في قبر واحد من ضرورة ويجعل الأكبر مما يلي القبلة.

(2/321)


كتاب النذور و الأيمان

تنوير الحوالك شرح موطأ مالك

كتاب النذور و الأيمان
باب ما يجب من النذور في المشي
...
"22 - كتاب النذور والأيمان"
"1 - باب ما يجب من النذور في المشي"
1025- حدثني يحيى عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس أن سعد بن عبادة استفتى رسول الله صلى الله عليه وسلم فقال: إن أمي ماتت وعليها نذر ولم تقضه فقال رسول الله صلى الله عليه وسلم: "اقضه عنها" .
*000- وحدثني عن مالك عن عبد الله بن أبي بكر عن عمته أنها حدثته عن جدته: أنها كانت جعلت على نفسها مشيا إلى مسجد قباء فماتت ولم تقضه فأفتى عبد الله بن عباس ابنتها أن تمشي عنها.
قال يحيى: وسمعت مالكا يقول لا يمشي أحد عن أحد.
1026- وحدثني عن مالك عن عبد الله بن أبي حبيبة: قال قلت: لرجل وأنا حديث السن ما على الرجل أن يقول علي مشي إلى بيت الله ولم يقل علي نذر مشي فقال لي رجل هل لك أن أعطيك هذا الجرو لجرو قثاء في يده وتقول علي مشي إلى بيت الله قال فقلت نعم فقلته وأنا يومئذ حديث السن ثم مكثت حتى عقلت فقيل: لي أن عليك مشيا فجئت سعيد بن المسيب فسألته عن ذلك فقال لي عليك مشي فمشيت قال مالك: وهذا الأمر عندنا.
ـــــــ.
كتاب النذور والأيمان
1025/1- إن أمي ماتت في طبقات بن سعد أنها عمرة بنت مسعود بن قيس أسلمت وبايعت وماتت ورسول الله صلى الله عليه وسلم غائب في غزوة دومة الجندل وكانت في شهر ربيع الأول سنة خمس وكان ابنها سعد معه فقدم رسول الله صلى الله عليه وسلم فجاء قبرها فصلى عليها وعليها نذر قال القاضي عياض: اختلفوا في نذر أم سعد هذا فكان نذرا مطلقا وقيل: كان صوما وقيل: عتقا وقيل: صدقة.

(2/322)

باب ما جاء فيمن نذر مشياً إلى بيت الله فعجز
...
"2 - باب فيمن نذر مشيا إلى بيت الله فعجز".
1027 - حدثني يحيى عن مالك عن عروة بن أذينة الليثي أنه قال: خرجت مع جدة لي
ـــــــ.
1027/4- عن عروة بن أذينة الليثي قال بن عبد البر: ليس له في الموطأ غير هذا الخبر وأذينة لقب واسمه يحيى بن مالك ويكنى عروة أبا طالب وكان شاعرا غزلا وكان مع ذلك خيرا ثقة عندهم.

(2/322)

3 باب العمل في المشي إلى الكعبة.
000- حدثني يحيى عن مالك أن أحسن ما سمعت من أهل العلم في الرجل يحلف بالمشي إلى بيت الله أو المرأة فيحنث أو تحنث أنه أن مشى الحالف منهما في عمرة فإنه يمشي حتى يسعى بين الصفا والمروة فإذا سعى فقد فرغ وانه أن جعل على نفسه مشيا في الحج فإنه يمشي حتى يأتي مكة ثم يمشي حتى يفرغ من المناسك كلها ولا يزال ماشيا حتى يفيض قال مالك: ولا يكون مشي إلا في حج أو عمرة.

(2/323)

4 - باب ما لا يجوز من النذور في معصية الله
1029- حدثني يحيى عن مالك عن حميد بن قيس وثور بن زيد الديلي انهما أخبراه
ـــــــ
1029/8- عن حميد بن قيس وثور بن زيد الديلي أنهما أخراه عن رسول الله صلى الله عليه وسلم هو موصول في البخاري من حديث بن عباس رأى رجلا قائما في الشمس سمي في البخاري أبا إسرائيل وفي المبهمات

(2/323)

"5 - باب اللغو في اليمين"
1032- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين أنها
ـــــــ.
1032/11- عن عائشة أم المؤمنين أنها كانت تقول لغو اليمين قول الانسان والله لا والله في رواية بن بكير وغيره وبلى والله قال الحافظ بن حجر: صرح بعضهم برفعه عن عائشة فأخرجه أبو داود من رواية إبراهيم الصايغ عن عطاء عنها مرفوعا وأشار أبو داود إلى أنه اختلف على عطاء وعلى إبراهيم في رفعه ووقفه.

(2/324)

كانت تقول: لغو اليمين قول الإنسان لا والله وبلى والله.
قال مالك: أحسن ما سمعت في هذا أن اللغو حلف الإنسان على الشيء يستيقن أنه كذلك ثم يوجد على غير ذلك فهو اللغو.
قال مالك: وعقد اليمين أن يحلف الرجل أن لا يبيع ثوبه بعشرة دنانير ثم يبيعه بذلك أو يحلف ليضربن غلامه ثم لا يضربه ونحو هذا فهذا الذي يكفر صاحبه عن يمينه وليس في اللغو كفارة.
قال مالك: فأما الذي يحلف على الشيء وهو يعلم أنه آثم ويحلف على الكذب وهو يعلم ليرضي به أحدا أو ليعتذر به إلى معتذر إليه أو ليقطع به مالا فهذا أعظم من أن تكون فيه كفارة.

(2/325)

باب ما لا تجب فيه الكفارة من اليمين
...
"6 - باب مالا تجب فيه الكفارة من اليمين"
1032- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول: من قال والله ثم قال إن شاء الله ثم لم يفعل الذي حلف عليه لم يحنث.
قال مالك: أحسن ما سمعت في الثنيا أنها لصاحبها ما لم يقطع كلامه وما كان من ذلك نسقا يتبع بعضه بعضا قبل أن يسكت فإذا سكت وقطع كلامه فلا ثنيا له.
قال يحيى: وقال مالك: في الرجل يقول كفر بالله أو اشرك بالله ثم يحنث أنه ليس عليه كفارة وليس بكافر ولا مشرك حتى يكون قلبه مضمرا على الشرك والكفر وليستغفر الله ولا يعد إلى شيء من ذلك وبئس ما صنع.

(2/325)

"7 - باب ما تجب فيه الكفارة من الأيمان"
1034- حدثني يحيى عن مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من حلف بيمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل الذي هو خير" .
قال يحيى: وسمعت مالكا يقول من قال علي نذر ولم يسم شيئا أن عليه كفارة يمين قال مالك: فأما التوكيد فهو حلف الإنسان في الشيء الواحد مرارا يردد فيه الأيمان يمينا بعد يمين كقوله والله لا انقصه من كذا وكذا يحلف بذلك مرارا ثلاثا أو أكثر من ذلك قال فكفارة ذلك كفارة واحدة مثل كفارة اليمين فإن حلف رجل مثلا فقال والله لا آكل هذا الطعام ولا البس هذا الثوب ولا ادخل هذا البيت فكان هذا في يمين واحدة فإنما عليه كفارة واحدة وإنما ذلك كقول الرجل لامرأته أنت الطلاق أن كسوتك هذا الثوب وأذنت لك إلى المسجد يكون ذلك نسقا متتابعا في كلام واحد فإن حنث في شيء واحد من ذلك فقد وجب عليه الطلاق وليس عليه فيما فعل بعد ذلك حنث إنما الحنث في ذلك حنث واحد قال مالك: الأمر عندنا في نذر المرأة أنه جائز
ـــــــ.
1034/13- عن سهيل بن أبي صالح الحديث قال بن عبد البر: لم يختلف الرواة عن مالك في هذا الحديث ولا اختلف فيه عن سهيل أيضا.

(2/325)

"8 - باب العمل في كفارة اليمين"
1035- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول: من حلف بيمين فوكدها ثم حنث فعليه عتق رقبة أو كسوة عشرة مساكين ومن حلف بيمين فلم يؤكدها ثم حنث فعليه إطعام عشرة مساكين لكل مسكين مد من حنطة فمن لم يجد فصيام ثلاثة أيام.
1036- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه كان يكفر عن يمينه بإطعام عشرة مساكين لكل مسكين مد من حنطة وكان يعتق المرار إذا وكد اليمين.
وحدثني عن مالك عن يحيى بن سعيد عن سليمان بن يسار أنه قال: أدركت الناس وهم إذا أعطوا في كفارة اليمين أعطوا مدا من حنطة بالمد الأصغر ورأوا ذلك مجزئا عنهم قال مالك: أحسن ما سمعت في الذي يكفر عن يمينه بالكسوة أنه أن كسا الرجال كساهم ثوبا ثوبا وإن كسا النساء كساهن ثوبين ثوبين درعا وخمارا وذلك أدنى ما يجزئ كلا في صلاته.
ـــــــ.
1035/14- من حلف يمين فوكدها قال أيوب قلت: لنافع ما التوكيد قال ترداد الأيمان في الشيء الواحد.

(2/326)

"9 - باب جامع الأيمان"
1037- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم أدرك عمر بن الخطاب رضي الله عنه وهو يسير في ركب وهو يحلف بأبيه فقال رسول الله صلى الله عليه وسلم: "إن الله ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت" .
1038- وحدثني عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان يقول: "لا ومقلب القلوب" .
ـــــــ.
1037/17- عن بن عمر أن رسول الله صلى الله عليه وسلم أدرك عمر اتفقت الطرق على أنه من مسند بن عمر وحكى يعقوب بن شيبة بن عبد الله العمري المكبر الضعيف رواه عن نافع فقال: عن بن عمر عن عمر وهو يسير في ركب في مسند يعقوب بن شيبة في غزاة وهو يحلف بأبيه في رواية عبد الله بن دينار عن بن عمر عنه وكانت قريش تحلف بآبائها إن الله ينهاكم أن تحلفوا بآبائكم في مصنف بن أبي شيبة زيادة لو أن أحدكم يحلف بالمسيح هلك والمسيح خير من آبائكم من كان حالفا فليحلف بالله أو ليصمت قال العلماء: السر في ذلك أن الحلف بالشيء يقتضي تعظيمه والعظمة في الحقيقة إنما هي لله وحده فلا يضاهى به غيره.
1038/18- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان يقول: "لا ومقلب القلوب" وصله البخاري وغيره من طريق سفيان الثوري ولابن المبارك عن موسى بن عقبة عن سالم عن بن عمر قال كثيرا كما كنت أسمع النبي صلى الله عليه وسلم يحلف: "لا ومقلب القلوب" ووصله أبو داود من طريق عبد الله بن محمد النفيلي عن بن المبارك عن موسى بن عقبة عن نافع عن بن عمر ووصله بن عبدالب من طريق سليم بن بلال عن موسى بن عقبة عن نافع عن سالم عن بن عمر قال الحافظ بن حجر: لا نفي للكلام السابق والمراد بتقليب القلوب تقليب أعراضها

(2/326)


كتاب الضحايا

تنوير الحوالك شرح موطأ مالك

كتاب الضحايا
باب ما ينهي عنه من الضحايا
...
"23 - كتاب الضحايا"
"1 - باب ما ينهى عنه من الضحايا"
1041- حدثني يحيى عن مالك عن عمرو بن الحارث عن عبيد بن فيروز عن البراء بن
ـــــــ.
كتاب الضحايا
1041/1- عن عمرو بن الحارث عن عبيد بن فيروز قال بن عبد البر: كذا روى مالك هذا الحديث لم تختلف الرواة عنه والحديث إنما رواه عمرو بن الحارث عن سليمان بنعبدالرحمن عن عبيد بن فيروز فسقط لمالك ذكر سليمان ولا يعرف الحديث إلا لسليمان هذا ولم يروه غيره عن عبيد بن فيروز ولا يعرف عبيد بن فيروز إلا بهذا الحديث وبرواية سليمان هذا عنه ورواه عن سليمان جماعة من الأئمة منهم شعبة والليث وعمرو بن الحارث ويزيد بن أبي حبيب وغيرهم وقال المزي في الأطراف: رواه مالك عن عمرو بن الحارث عن عبيد بن البراء وخالفه بن وهب فرواه عن عمرو بن الحارث والليث وغيرهما كلهم عن سليمان بن عبد الرحمن عن عبيد عن البراء وخالفهما روح بن عبادة فرواه عن أسامة بن زيد عن عمرو بن الحارث عن يزيد بن أبي حبيب عن عبيد ورواه عثمان بن عمرو بن فارس عن الليث عن سليمان عن القاسم مولى خالد

(2/327)

عازب: أن رسول الله صلى الله عليه وسلم سئل ماذا يتقى من الضحايا فأشار بيده وقال: "أربعا" وكان البراء يشير بيده ويقول يدي اقصر من يد رسول الله صلى الله عليه وسلم العرجاء البين ظلعها والعوراء البين عورها والمريضة البين مرضها والعجفاء التي لا تنقي.
1042- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يتقي من الضحايا والبدن التي لم تسن والتي نقص من خلقها قال مالك: وهذا أحب ما سمعت الي.
ـــــــ.
بن يزيد بن ميمونة عن عبيد بن فيروز قال عثمان فقلت لليث إن شعبة يروي عن سليمان عن عبيد فقال: لا إنما حدثنا به سليمان عن القاسم مولى خالد عن عبيد انتهى لا تنقى أي لا نقى لها والنقى الشحم قاله الباجي.

(2/328)

"2 - باب ما يستحب من الضحايا"
1043- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر ضحى مرة بالمدينة قال نافع فأمرني أن اشتري له كبشا فحيلا اقرن ثم اذبحه يوم الأضحى في مصلى الناس قال نافع ففعلت ثم حمل إلى عبد الله بن عمر فحلق رأسه حين ذبح الكبش وكان مريضا لم يشهد العيد مع الناس قال نافع وكان عبد الله بن عمر يقول ليس حلاق الرأس بواجب على من ضحى وقد فعله بن عمر.

(2/328)

"3 - باب النهي عن ذبح الضحية قبل انصراف الامام"
1044- حدثني يحيى عن مالك عن يحيى بن سعيد عن بشير بن يسار: أن أبا بردة بن نيار ذبح ضحيته قبل أن يذبح رسول الله صلى الله عليه وسلم يوم الأضحى فزعم أن رسول الله صلى الله عليه وسلم امره أن يعود بضحية أخرى قال أبو بردة لا أجد إلا جذعا يا رسول الله قال: "وان لم تجد إلا جذعا فأذبح" .
1045- وحدثني عن مالك عن يحيى بن سعيد عن عباد بن تميم: أن عويمر بن اشقر ذبح ضحيته قبل أن يغدو يوم الأضحى وانه ذكر ذلك لرسول الله صلى الله عليه وسلم فأمره أن يعود بضحية أخرى.
ـــــــ.
1044/4- عن بشير بن يسار أن أبا بردة بن دينار في رواية مالك عن بشير عن أبي بردة قال بن عبد البر: يقال إن بشيرا لم يسمع من أبي بردة واسم أبي بردة هانئ.
1045/5- عن عباد بن تميم أن عويمر بن أشقر قال بن عبد البر: لم يختلف عن مالك في هذا الحديث ورواه حماد بن سلمة عن يحيى بن سعيد عن عبادة عن عويمر وسماع عباد من عويمر ممكن.

(2/328)

باب ادخار لحوم الضحايا
...
"4 - باب ادخار لحوم الأضاحي"
1046- حدثني يحيى عن مالك عن أبي الزبير المكي عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم نهى عن أكل لحوم الضحايا بعد ثلاثة أيام ثم قال بعد: "كلوا وتصدقوا وتزودوا وادخروا" .
1047- وحدثني عن مالك عن عبد الله بن أبي بكر عن عبد الله بن واقد أنه قال: نهى
ـــــــ.
1047/7 - دف ناس بالدال المهملة وتشديد الفاء أي أتوا والدافة قوم يسيرون سيرا لينا حضرة الأضحى أي وقت الأضحى ويجملون منها الودك بالجيم أي يذيبون الشحم.

(2/328)

"5 - باب الشركة في الضحايا وعن كم تذبح البقرة والبدنة"
1049- حدثني يحيى عن مالك عن أبي الزبير المكي عن جابر بن عبد الله أنه قال: نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة.
1050- وحدثني عن مالك عن عمارة بن يسار أن عطاء بن يسار أخبره أن أبا أيوب الأنصاري أخبره قال: كنا نضحي بالشاة الواحدة يذبحها الرجل عنه وعن أهل بيته ثم تباهي الناس بعد فصارت مباهاة قال مالك: واحسن ما سمعت في البدنة والبقرة والشاة الواحدة أن الرجل ينحر عنه وعن أهل بيته البدنة ويذبح البقرة والشاة الواحدة هو يملكها ويذبحها عنهم ويشركهم فيها فأما أن يشتري النفر البدنة أو البقرة أو الشاة يشتركون فيها في النسك والضحايا فيخرج كل إنسان منهم حصة من ثمنها ويكون له حصة من لحمها فإن ذلك يكره وإنما سمعنا الحديث أنه لا يشترك في النسك وإنما يكون عن أهل البيت الواحد.
1051- وحدثني عن مالك عن بن شهاب أنه قال: ما نحر رسول الله صلى الله عليه وسلم عنه وعن أهل
ـــــــ.
1051/11- عن بن شهاب أنه قال ما نحر رسول الله صلى الله عليه وسلم عنه وأهل بيته إلا بدنة واحدة أو بقرة واحدة رواه جويرية عن مالك عن الزهري قال أخبرني من لا أتهم عن عائشة أنها قالت: فذكره على الشك.

(2/329)

بيته إلا بدنة واحدة أو بقرة واحدة قال مالك: لا أدري ايتهما قال بن شهاب.
ـــــــ.
ورواه معمر ويونس والزبيري عن الزهري عن عمرة عن عائشة قالت: ما ذبح رسول الله صلى الله عليه وسلم عن آل محمد في حجة الوداع إلا بقرة ورواه بن أخي الزهري عن عمه قال حدثني من لا أتهم عن عمرة عن عائشة فذكره.

(2/330)

"6 - باب الضحية عما في بطن المرأة وذكر أيام الأضحى"
1052- وحدثني يحيى عن مالك عن نافع أن عبد الله بن عمر: قال الأضحى يومان بعد يوم الأضحى.
000- وحدثني عن مالك أنه بلغه عن علي بن أبي طالب: مثل ذلك.
1053- وحدثني عن مالك عن نافع أن عبد الله بن عمر: لم يكن يضحي عما في بطن المرأة قال مالك: الضحية سنة وليست بواجبة ولا أحب لأحد ممن قوي على ثمنها أن يتركها.
ـــــــ.
ورواه معمر ويونس والزبيري عن الزهري عن عمرة عن عائشة قالت: ما ذبح رسول الله صلى الله عليه وسلم عن آل محمد في حجة الوداع إلا بقرة ورواه بن أخي الزهري عن عمه قال حدثني من لا أتهم عن عمرة عن عائشة فذكره.

(2/330)


كتاب الذبائح

تنوير الحوالك شرح موطأ مالك

كتاب الذبائح
باب ما جاء في التسمية على الذبيحة
...
"24 - كتاب الذبائح"
"1 - باب ما جاء في التسمية على الذبيحة"
1054- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أنه قال: سئل رسول الله صلى الله عليه وسلم فقيل: له يا رسول الله أن ناسا من أهل البادية يأتوننا بلحمان ولا ندري هل سموا الله عليها أم لا فقال رسول الله صلى الله عليه وسلم: "سموا الله عليها ثم كلوها" قال مالك: وذلك في أول الإسلام.
1055- وحدثني عن مالك عن يحيى بن سعيد أن عبد الله بن عياش بن أبي ربيعة المخزومي: أمر غلاما له أن يذبح ذبيحة فلما أراد أن يذبحها قال له سم الله فقال له الغلام قد سميت فقال له سم الله ويحك قال له قد سميت الله فقال له عبد الله بن عياش والله لا أطعمها أبدا.
ـــــــ.
كتاب الذبائح
1054/1- عن هشام بن عروة عن أبيه أنه قال سئل رسول الله صلى الله عليه وسلم فقيل: له يا رسول الله إن ناسا من أهل البادية يأتوننا بلحمان الحديث وصله البخاري من طريق أسامة بن حفص المدني عن هشام عن أبيه عن عائشة.

(2/330)

"2 - باب ما يجوز من الذكاة في حال الضرورة"
1056- حدثني يحيى عن مالك عن زيد بن اسلم عن عطاء بن يسار: أن رجلا من
ـــــــ.
1056/3- عن عطاء بن يسار أن رجلا من الأنصار من بني حارثة وصله البزار من طريق جرير بن حازم عن أيوب عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري لقحة بكسر اللام وفتحها الناقة ذات اللبن بشظاظ بكسر الشين المعجمة وإعجام الظاءين العود المحدد الطرف وفسر في بعض الطرق الحديث بالوتد.

(2/330)

باب مايكره من الذبيحة في الذكاة
...
"3 باب ما يكره من الذبيحة في الذكاة".
1060- حدثني يحيى عن مالك عن يحيى بن سعيد عن أبي مرة مولى عقيل: بن أبي طالب: أنه سأل أبا هريرة عن شاة ذبحت فتحرك بعضها فأمره أن يأكلها ثم سأل عن ذلك زيد بن ثابت فقال أن الميتة لتتحرك ونهاه عن ذلك.
وسئل مالك عن شاة تردت فتكسرت فأدركها صاحبها فذبحها فسال الدم منها ولم تتحرك فقال مالك إذا كان ذبحها ونفسها يجري وهي تطرف فليأكلها.

(2/331)

باب ذكاة مافي بطن الذبيحة
...
"4 - باب ذكاة ما في بطن الذبيحة"
1061- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول: إذا نحرت الناقة فذكاة ما في بطنها في ذكاتها إذا كان قد تم خلقه ونبت شعره فإذا خرج من بطن أمه ذبح حتى يخرج الدم من جوفه.
1062- وحدثني عن مالك عن يزيد بن عبد الله بن قسيط الليثي عن سعيد بن المسيب أنه كان يقول: ذكاة ما في بطن الذبيحة في ذكاة أمه إذا كان قد تم خلقه ونبت شعره.

(2/331)


كتاب الصيد

تنوير الحوالك شرح موطأ مالك

كتاب الصيد
باب ترك أكل ما قتل المعراض و الحجر
...
"25 - كتاب الصيد"
"1 - باب ترك أكل ما قتل المعراض والحجر"
1063- حدثني يحيى عن مالك عن نافع أنه قال: رميت طائرين بحجر وأنا بالجرف فأصبتهما فأما أحدهما فمات فطرحه عبد الله بن عمر واما الآخر فذهب عبد الله بن عمر يذكيه بقدوم فمات قبل أن يذكيه فطرحه عبد الله أيضا.
1064- وحدثني عن مالك أنه بلغه أن القاسم بن محمد: كان يكره ما قتل المعراض والبندقة.
1065- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب: كان يكره أن تقتل الأنسية بما يقتل به الصيد من الرمي وأشباهه قال مالك: ولا أرى بأسا بما أصاب المعراض إذا خسق وبلغ المقاتل أن يؤكل قال الله تبارك وتعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لَيَبْلُوَنَّكُمُ اللَّهُ بِشَيْءٍ مِنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ} [المائدة: 94] قال فكل شيء ناله الإنسان بيده أو رمحه أو بشيء من سلاحه فأنفذه وبلغ مقاتله فهو صيد كما قال الله تعالى.
1066- وحدثني عن مالك انه: سمع أهل العلم يقولون: إذا أصاب الرجل الصيد فأعانه عليه غيره من ماء أو كلب غير معلم لم يؤكل ذلك الصيد إلا أن يكون سهم الرامي قد قتله أو بلغ مقاتل الصيد حتى لا يشك أحد في أنه هو قتله وانه لا يكون للصيد حياة بعده قال وسمعت مالك يقول لا بأس بأكل الصيد وإن غاب عنك مصرعه إذا وجدت به أثرا من كلبك أو كان به سهمك ما لم يبت فإذا بات فإنه يكره أكله.

(2/332)

باب ما جاء في صيد المعلمات
...
"2 - ب ما جاء في صيد المعلمات".
1067- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر انه: كان يقول في الكلب المعلم كل ما امسك عليك أن قتل وإن لم يقتل.
1068- وحدثني عن مالك أنه سمع نافعا يقول قال عبد الله بن عمر: وإن أكل وإن لم يأكل.
1069- وحدثني عن مالك أنه بلغه عن سعد بن أبي وقاص: أنه سئل عن الكلب المعلم إذا قتل الصيد فقال سعد كل وإن لم تبق إلا بضعة واحدة.
1070- وحدثني عن مالك انه: سمع بعض أهل العلم يقولون: في البازي والعقاب والصقر وما أشبه ذلك أنه إذا كان يفقه كما تفقه الكلاب المعلمة فلا بأس بأكل ما قتلت مما صادت إذا ذكر اسم الله على إرسالها.
قال مالك: واحسن ما سمعت في الذي يتخلص الصيد من مخالب البازي أو من الكلب ثم.

(2/332)

يتربص به فيموت أنه لا يحل أكله قال مالك: وكذلك كل ما قدر على ذبحه وهو في مخالب البازي أو في في الكلب فيتركه صاحبه وهو قادر على ذبحه حتى يقتله البازي أو الكلب فإنه لا يحل أكله.
قال مالك: وكذلك الذي يرمي الصيد فيناله وهو حي فيفرط في ذبحه حتى يموت فإنه لا يحل أكله قال مالك: الأمر المجتمع عليه عندنا أن المسلم إذا أرسل كلب المجوسي الضاري فصاد أو قتل أنه إذا كان معلما فأكل ذلك الصيد حلال لا بأس به وإن لم يذكه المسلم وإنما مثل ذلك مثل المسلم يذبح بشفرة المجوسي أو يرمي بقوسه أو بنبله فيقتل بها فصيده ذلك وذبيحته حلال لا بأس بأكله وإذا أرسل المجوسي كلب المسلم الضاري على صيد فأخذه فإنه لا يؤكل ذلك الصيد إلا أن يذكى وإنما مثل ذلك مثل قوس المسلم ونبله يأخذها المجوسي فيرمي بها الصيد فيقتله وبمنزلة شفرة المسلم يذبح بها المجوسي فلا يحل أكل شيء من ذلك.

(2/333)

باب ما جاء في صيد البحر
...
"3 - ب ما جاء في صيد البحر"
1071- وحدثني يحيى عن مالك عن نافع: أن عبد الرحمن بن أبي هريرة سأل عبد الله بن عمر عما لفظ البحر فنهاه عن أكله قال نافع ثم انقلب عبد الله فدعا بالمصحف فقرأ: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ} [لمائدة: 96].
قال نافع فأرسلني عبد الله بن عمر إلى عبد الرحمن بن أبي هريرة إنه لا بأس بأكله.
1072- وحدثني عن مالك عن زيد بن اسلم عن سعد الجاري مولى عمر بن الخطاب أنه قال: سألت عبد الله بن عمر عن الحيتان يقتل بعضها بعضا أو تموت صردا فقال ليس بها بأس قال سعد ثم سألت عبد الله بن عمرو بن العاص فقال مثل ذلك.
1073- وحدثني عن مالك عن أبي الزناد عن أبي سلمة بن عبد الرحمن عن أبي هريرة وزيد بن ثابت: انهما كانا لا يريان بما لفظ البحر بأسا.
1074- وحدثني عن مالك عن أبي الزناد عن أبي سلمة بن عبد الرحمن: أن ناسا من أهل الجار قدموا فسألوا مروان بن الحكم عما لفظ البحر فقال ليس به بأس وقال اذهبوا إلى زيد بن ثابت وأبي هريرة فاسألوهما عن ذلك ثم ائتوني فأخبروني ماذا يقولان فأتوهما فسألوهما فقالا لا بأس به فأتوا مروان فأخبروه فقال مروان قد قلت: لكم.
قال مالك: لا بأس بأكل الحيتان يصيدها المجوسي لأن رسول الله صلى الله عليه وسلم قال: "في البحر هو الطهور ماؤه الحل ميتته" قال مالك: وإذا أكل ذلك ميتا فلا يضره من صاده.

(2/333)

"4 - باب تحريم أكل كل ذي ناب من السباع".
1075- حدثني يحيى عن مالك عن بن شهاب عن أبي إدريس الخولاني عن أبي ثعلبة الخشني: أن رسول الله صلى الله عليه وسلم قال: "أكل كل ذي ناب من السباع حرام" .
1076- وحدثني عن مالك عن إسماعيل بن أبي حكيم عن عبيدة بن سفيان الحضرمي عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: "أكل كل ذي ناب من السباع حرام" قال مالك: وهو الأمر عندنا.
ـــــــ.
كتاب الصيد
1075/13- عن بن شهاب عن أبي إدريس الخولاني عن أبي ثعلبة الخشني أن رسول الله صلى الله عليه وسلم قال: "أكل كل ذي ناب من السباع حرام" قال بن عبد البر: هكذا قال يحيى: في هذا الحديث ولم يتابعه أحد من رواة الموطأ في هذا الإسناد خاصة وإنما لفظهم عن مالك أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع.

(2/334)

"5 باب ما يكره من أكل الدواب"
1077- حدثني يحيى عن مالك: أن أحسن ما سمع في الخيل والبغال والحمير أنها لا تؤكل لان الله تبارك وتعالى قال والخيل: {وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً} 1 وقال تبارك وتعالى في الانعام: {لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ} 2 وقال تبارك وتعالى: {لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ} 3: {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ} 4.
قال مالك: وسمعت أن البائس هو الفقير وإن المعتر هو الزائر قال مالك: فذكر الله الخيل والبغال والحمير للركوب والزينة وذكر الانعام للركوب والأكل قال مالك: والقانع هو الفقير أيضا.
ـــــــ
1 سورة النحل الآية: 8.
2 سورة غافر الآية: 79.
3 سورة الحج الآية: 34.
4 سورة الحج الآية: 36.

(2/334)

"6 - باب ما جاء في جلود الميتة"
1078- حدثني يحيى عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس أنه قال: مر رسول الله صلى الله عليه وسلم بشاة ميتة كان أعطاها مولاة لميمونة زوج النبي صلى الله عليه وسلم فقال: "أفلا انتفعتم بجلدها" فقالوا: يا رسول الله إنها ميتة فقال رسول الله صلى الله عليه وسلم: "إنما حرم أكلها" .
1079- وحدثني مالك عن زيد بن اسلم عن بن وعلة المصري عن عبد الله بن عباس
ـــــــ.
1078/16- إنما حرم أكلها قال النووي: رويناه على وجهين بفتح الحاء وضم الراء وبضم الحاء وكسر الراء المشددة.
1079/17- عن بن وعلة بفتح الواو وسكون العين المهملة واسمه عبد الرحمن الاهاب قال

(2/334)

"7 - باب ما جاء فيمن يضطر إلى أكل الميتة"
1081- حدثني يحيى عن مالك: أن أحسن ما سمع في الرجل يضطر إلى الميتة أنه يأكل منها حتى يشبع ويتزود منها فإن وجد عنها غنى طرحها.
وسئل مالك عن الرجل يضطر إلى الميتة أيأكل منها وهو يجد ثمر القوم أو زرعا أو غنما بمكانه ذلك.
قال مالك: أن ظن أن أهل ذلك الثمر أو الزرع أو الغنم يصدقونه بضرورته حتى لا يعد سارقا فتقطع يده رأيت أن يأكل من أي ذلك وجد ما يرد جوعه ولا يحمل منه شيئا وذلك أحب إلي من أن يأكل الميتة وإن هو خشي أن لا يصدقوه وإن يعد سارقا بما أصاب من ذلك فإن أكل الميتة خير له عندي وله في أكل الميتة على هذا الوجه سعة مع اني أخاف أن يعدو عاد ممن لم يضطر إلى الميتة يريد استجازة أخذ أموال الناس وزروعهم وثمارهم بذلك بدون اضطرار قال مالك: وهذا أحسن ما سمعت.

(2/335)


كتاب العقيقة

تنوير الحوالك شرح موطأ مالك

كتاب العقيقة
باب ما جاء في العقيقة
...
"26 - كتاب العقيقة"
"1 - باب ما جاء في العقيقة"
1082- حدثني يحيى عن مالك عن زيد بن اسلم عن رجل من بني ضمرة عن أبيه أنه
ـــــــ.
كتاب العقيقة
1082/1 - عن زيد بن أسلم عن رجل من بني ضمرة عن أبيه قال سئل رسول الله صلى الله عليه وسلم عن العقيقة الحديث قال بن عبد البر: لا أعلمه روى معنى هذا الحديث عن النبي صلى الله عليه وسلم إلا من هذا الوجه ومن حديث عمرو بن شعيب عن أبيه عن جده أخرجه أبو داود والنسائي قال وأصل العقيقة كما قال الأصمعي وغيره الشعر الذي يكون على رأس الصبي حين يولد وسميت الشاة التي تذبح عنه عقيقة لأنه يحلق عنه ذلك الشعر عند الذبح قال أبو عبيد فهو من تسمية الشيء باسم غيره إذا كان معه أو من سببه قال بن عبد البر: وفي هذا الحديث كراهية ما يقبح معناه من الأسماء وكان رسول الله صلى الله عليه وسلم يحب الاسم الحسن قال وكان الواجب بظاهر هذا الحديث أن يقال لذبيحة المولود نسيكة ولا يقال عقيقة ولكني لا اعلم أحدا من العلماء مال إلى ذلك

(2/335)

"2 - باب العمل في العقيقة"
1085- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر لم يكن يسأله أحد من أهله عقيقة إلا أعطاه إياها وكان يعق عن ولده بشاة شاة عن الذكور والإناث.
1086- وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن عن محمد بن إبراهيم بن الحارث التيمي أنه قال: سمعت أبي يستحب العقيقة ولو بعصفور.
1087- وحدثني عن مالك أنه بلغه: أنه عق عن حسن وحسين ابني علي بن أبي طالب.
1088- وحدثني عن مالك عن هشام بن عروة: أن أباه عروة بن الزبير كان يعق عن بنيه الذكور والإناث بشاة شاة.
قال مالك: الأمر عندنا في العقيقة أن من عق فإنما يعق عن ولده بشاة شاة الذكور والإناث وليست العقيقة بواجبة ولكنها يستحب العمل بها وهي من الأمر الذي لم يزل عليه الناس عندنا فمن عق عن ولده فإنما هي بمنزلة النسك والضحايا لا يجوز فيها عوراء ولا عجفاء ولا مكسورة ولا مريضة ولا يباع من لحمها شيء ولا جلدها ويكسر عظامها ويأكل أهلها من لحمها ويتصدقون منها ولا يمس الصبي بشيء من دمها.
ـــــــ.
1087/6- مالك أنه بلغه عق عن حسن وحسين أخرجه أبو داود من طريق أيوب عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم عق عن الحسن والحسين كبشا كبشا وأخرجه النسائي من طريق قتادة عن عكرمة عن بن عباس عق رسول الله صلى الله عليه وسلم عن الحسن والحسين بكبشين كبشين.

(2/336)


كتاب الفرائض

تنوير الحوالك شرح موطأ مالك

كتاب الفرائض
باب ميراث الصلب
...
"27 - كتاب الفرائض"
"1 - باب ميراث الصلب
1089- حدثني يحيى عن مالك الأمر المجتمع عليه عندنا والذي أدركت عليه أهل العلم ببلدنا في فرائض المواريث أن ميراث الولد من والدهم أو والدتهم أنه إذا توفي الأب أو
ـــــــ.
1087/6- مالك أنه بلغه عق عن حسن وحسين أخرجه أبو داود من طريق أيوب عن عكرمة عن بن عباس أن رسول الله صلى الله عليه وسلم عق عن الحسن والحسين كبشا كبشا وأخرجه النسائي من طريق قتادة عن عكرمة عن بن عباس عق رسول الله صلى الله عليه وسلم عن الحسن والحسين بكبشين كبشين.

(2/336)

ميراث الرجل من امرته والمرأة من زوجها
...
2 - باب ميراث الرجل من امرأته والمرأة من زوجها.
1090- قال مالك: وميراث الرجل من امرأته إذا لم تترك ولدا ولا ولد بن منه أو من غيره النصف فإن تركت ولدا أو ولد بن ذكرا كان أو أنثى فلزوجها الربع من بعد وصية توصي بها أو دين وميراث المرأة من زوجها إذا لم يترك ولدا ولا ولد بن الربع فإن ترك ولدا أو ولد بن ذكرا كان أو أنثى فلامرأته الثمن من بعد وصية يوصي بها أو دين وذلك أن الله تبارك وتعالى يقول في كتابه: {وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِنْ لَمْ يَكُنْ لَهُنَّ وَلَدٌ فَإِنْ كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِنْ بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِنْ لَمْ يَكُنْ لَكُمْ وَلَدٌ فَإِنْ كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُمْ مِنْ بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ} [النساء: 12].

(2/337)

باب ميراث الأب و الأم من ولدهما
...
3 - باب ميراث الأب والأم من ولدهما
1091- قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه والذي أدركت عليه أهل العلم ببلدنا أن ميراث الأب من ابنه أو ابنته أنه إن ترك المتوفى ولدا أو ولد بن ذكرا فإنه يفرض للأب السدس فريضة فإن لم يترك المتوفى ولدا ولا ولد بن ذكرا فإنه يبدأ بمن شرك الأب من أهل الفرائض فيعطون فرائضهم فإن فضل من المال السدس فما فوقه كان للأب وإن لم يفضل عنهم السدس فما فوقه فرض للأب السدس فريضة وميراث الام من ولدها إذا توفي ابنها أو ابنتها

(2/337)

4 - باب ميراث الاخوة للأم
1092- قال مالك: الأمر المجتمع عليه عندنا أن الاخوة للام لا يرثون مع الولد ولا مع ولد الأبناء ذكرانا كانوا أو إناثا شيئا ولا يرثون مع الأب ولا مع الجد أبي الأب شيئا وانهم يرثون فيما سوى ذلك يفرض للواحد منهم السدس ذكرا كان أو أنثى فإن كانا اثنين فلكل واحد منهما السدس فإن كانوا أكثر من ذلك فهم شركاء في الثلث يقتسمونه بينهم بالسواء للذكر مثل حظ الأنثيين وذلك أن الله تبارك وتعالى يقول في كتابه: {وإن كَانَ رَجُلٌ يُورَثُ كَلالَةً أَوِ امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ فَإِنْ كَانُوا أَكْثَرَ مِنْ ذَلِكَ فَهُمْ شُرَكَاءُ فِي الثُّلُثِ} [النساء: 12] فكان الذكر والأنثى في هذا بمنزلة واحدة.

(2/338)

5 - باب ميراث الاخوة للأب والأم.
1093- قال مالك: الأمر المجتمع عليه عندنا أن الاخوة للأب والأم لا يرثون مع الولد الذكر شيئا ولا مع ولد الابن الذكر شيئا ولا مع الأب دنيا شيئا وهم يرثون مع البنات وبنات الأبناء ما لم يترك المتوفى جدا أبا أب ما فضل من المال يكونون فيه عصبة يبدأ بمن كان له أصل فريضة مسماة فيعطون فرائضهم فإن فضل بعد ذلك فضل كان للاخوة للأب والأم يقتسمونه بينهم على كتاب الله ذكرانا كانوا أو إناثا للذكر مثل حظ الأنثيين فإن لم يفضل شيء فلا شيء لهم قال وإن لم يترك المتوفى أبا ولا جدا أبا أب ولا ولدا ولا ولد بن ذكرا كان أو أنثى فإنه يفرض للأخت الواحدة للأب والأم النصف فإن كانتا اثنتين فما فوق ذلك من الاخوات للأب والأم فرض لهما الثلثان فإن كان معهما أخ ذكر فلا فريضة لأحد من الاخوات واحدة كانت أو أكثر من ذلك ويبدأ بمن شركهم بفريضة مسماة فيعطون فرائضهم فما فضل بعد ذلك من شيء كان بين الاخوة للأب والأم للذكر مثل حظ الأنثيين إلا في فريضة واحدة فقط لم يكن لهم فيها شيء فاشتركوا فيها مع بني الام في ثلثهم وتلك الفريضة هي امرأة توفيت وتركت زوجها وأمها وأخوتها لأمها وأخوتها لأمها وأبيها فكان لزوجها النصف ولأمها السدس ولأخوتها لأمها الثلث فلم يفضل شيء بعد ذلك فيشترك بنو الأب والأم في هذه الفريضة مع بني الام في ثلثهم فيكون للذكر مثل حظ الأنثى

(2/338)

6 - باب ميراث الاخوة للأب.
قال مالك: الأمر المجتمع عليه عندنا أن ميراث الاخوة للأب إذا لم يكن معهم أحد من بني الأب والأم كمنزلة الاخوة للأب والأم سواء ذكرهم كذكرهم وأنثاهم كأنثاهم إلا انهم لا يشركون مع بني الام في الفريضة التي شركهم فيها بنو الأب والأم لأنهم خرجوا من ولادة الام التي جمعت أولئك.
قال مالك: فإن اجتمع الاخوة للأب والأم والاخوة للأب فكان في بني الأب والأم ذكر فلا ميراث لأحد من بني الأب وإن لم يكن بنو الأب والأم إلا امرأة واحدة أو أكثر من ذلك من الإناث لا ذكر معهن فإنه يفرض للأخت الواحدة للأب والأم النصف ويفرض للأخوات للأب السدس تتمة الثلثين فإن كان مع الاخوات للأب ذكر فلا فريضة لهن ويبدأ بأهل الفرائض المسماة فيعطون فرائضهم فإن فضل بعد ذلك فضل كان بين الاخوة للأب للذكر مثل حظ الأنثيين وإن لم يفضل شيء فلا شيء لهم فإن كان الاخوة للأب والأم امرأتين أو أكثر من ذلك من الإناث فرض لهن الثلثان ولا ميراث معهن للأخوات للأب إلا أن يكون معهن أخ لأب فإن كان معهن أخ لأب بدئ بمن شركهم بفريضة مسماة فأعطوا فرائضهم فإن فضل بعد ذلك فضل كان بين الاخوة للأب للذكر مثل حظ الأنثيين وإن لم يفضل شيء فلا شيء لهم ولبني الام مع بني الأب والأم ومع بني الأب للواحد السدس وللاثنين فصاعدا الثلث للذكر مثل حظ الأنثى هم فيه بمنزلة واحدة سواء.

(2/339)

"7 باب ميراث الجد"
1095- حدثني يحيى عن مالك عن يحيى بن سعيد أنه بلغه أن معاوية بن أبي سفيان: كتب إلى زيد بن ثابت يسأله عن الجد فكتب إليه زيد بن ثابت انك كتبت الي تسألني عن الجد والله اعلم وذلك مما لم يكن يقضي فيه إلا الأمراء يعني الخلفاء وقد حضرت الخليفتين قبلك يعطيانه النصف مع الأخ الواحد والثلث مع الإثنين فإن كثرت الاخوة لم ينقصوه من الثلث.
1096- وحدثني عن مالك عن بن شهاب عن قبيصة بن ذؤيب: أن عمر بن الخطاب فرض للجد الذي يفرض الناس له اليوم.
1097- وحدثني عن مالك أنه بلغه عن سليمان بن يسار أنه قال: فرض عمر بن الخطاب وعثمان بن عفان وزيد بن ثابت للجد مع الاخوة الثلث.
قال مالك: والأمر المجتمع عليه عندنا والذي أدركت عليه أهل العلم ببلدنا أن الجد أبا الأب

(2/339)

"8 - باب ميراث الجدة"
1098- حدثني يحيى عن مالك عن بن شهاب عن عثمان بن إسحاق بن خرشة عن قبيصة بن ذؤيب أنه قال: جاءت الجدة إلى أبي بكر الصديق تسأله ميراثها فقال لها أبو بكر مالك
ـــــــ.
1098/4- عن بن شهاب عن عثمان بن إسحاق بن خرشة عن قبيصة بن ذؤيب قال بن عبد البر: عثمان هذا لا أعرفه بأكثر من رواية بن شهاب عنه حديث الجدة هنا عن قبيصة وحسبك برواية بن شهاب عنه وقد روى جماعة هذا الحديث عن بن شهاب عن قبيصة لم يدخلوا بينهما أحدا منهم معمر ويونس بن أسامة بن زيد وسفيان بن عيينة والحق ما قاله مالك وقد تابعه عليه أبو أويس عن أسامة انتهى.
وكذا قال الترمذي: والنسائي الصواب حديث مالك.

(2/340)

في كتاب الله شيء وما علمت لك في سنة رسول الله صلى الله عليه وسلم شيئا فارجعي حتى اسأل الناس فسأل الناس فقال المغيرة بن شعبة حضرت رسول الله صلى الله عليه وسلم أعطاها السدس فقال أبو بكر هل معك غيرك فقام محمد بن مسلمة الأنصاري فقال مثل ما قال المغيرة فأنفذه لها أبو بكر الصديق ثم جاءت الجدة الأخرى إلى عمر بن الخطاب تسأله ميراثها فقال لها مالك في كتاب الله شيء وما كان القضاء الذي قضي به إلا لغيرك وما أنا بزائد في الفرائض شيئا ولكنه ذلك السدس فإن اجتمعتما فهو بينكما وأيتكما خلت به فهو لها.
1099- وحدثني عن مالك عن يحيى بن سعيد عن القاسم بن محمد أنه قال: أتت الجدتان إلى أبي بكر الصديق فأراد أن يجعل السدس للتي من قبل الام فقال له رجل من الأنصار أما إنك تترك التي لو ماتت وهو حي كان إياها يرث فجعل أبو بكر السدس بينهما.
1100- وحدثني عن مالك عن عبد ربه بن سعيد: أن أبا بكر بن عبد الرحمن بن الحارث بن هشام كان لا يفرض إلا للجدتين.
قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه والذي أدركت عليه أهل العلم ببلدنا أن الجدة أم الام لا ترث مع الام دنيا شيئا وهي فيما سوى ذلك يفرض لها السدس فريضة وإن الجدة أم الأب لا ترث مع الام ولا مع الأب شيئا وهي فيما سوى ذلك يفرض لها السدس فريضة فإذا اجتمعت الجدتان أم الأب وأم الام وليس للمتوفى دونهما أب ولا أم.
قال مالك: فإني سمعت أن أم الام إن كانت أقعدهما كان لها السدس دون أم الأب وإن كانت أم الأب أقعدهما أو كانتا في القعدد من المتوفى بمنزلة سواء فإن السدس بينهما نصفان.
قال مالك: ولا ميراث لأحد من الجدات إلا للجدتين لأنه بلغني أن رسول الله صلى الله عليه وسلم ورث الجدة ثم سأل أبو بكر عن ذلك حتى أتاه الثبت عن رسول الله صلى الله عليه وسلم أنه ورث الجدة فأنفذه لها ثم أتت الجدة الأخرى إلى عمر بن الخطاب فقال لها ما أنا بزائد في الفرائض شيئا فإن اجتمعتما فهو بينكما وأيتكما خلت به فهو لها.
قال مالك: ثم لم نعلم أحدا ورث غير جدتين منذ كان الإسلام إلى اليوم.

(2/341)

"9 - باب ميراث الكلالة"
1101- حدثني يحيى عن مالك عن زيد بن اسلم: أن عمر بن الخطاب سأل رسول الله صلى الله عليه وسلم عن الكلالة فقال له رسول الله صلى الله عليه وسلم: "يكفيك من ذلك الآية التي أنزلت في الصيف آخر سورة النساء" .
قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه والذي أدركت عليه أهل العلم ببلدنا أن الكلالة على وجهين فأما الآية التي أنزلت في أول سورة النساء التي قال الله تبارك وتعالى فيها:
ـــــــ.
1101/7- عن زيد بن أسلم أن عمر بن الخطاب سأل رسول الله صلى الله عليه وسلم عن الكلالة الحديث وصله القعنبي وابن القاسم عن مالك عن زيد بن أسلم عن أبيه عن عمر.

(2/341)

{وإن كَانَ رَجُلٌ يُورَثُ كَلالَةً أَوِ امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ فَإِنْ كَانُوا أَكْثَرَ مِنْ ذَلِكَ فَهُمْ شُرَكَاءُ فِي الثُّلُثِ} 1 فهذه الكلالة التي لا يرث فيها الاخوة للام حتى لا يكون ولد ولا والد واما الآية التي في آخر سورة النساء التي قال الله تبارك وتعالى فيها: {يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلالَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إِنْ لَمْ يَكُنْ لَهَا وَلَدٌ فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وإن كَانُوا إِخْوَةً رِجَالاً وَنِسَاءً فَلِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ} 2.
قال مالك: فهذه الكلالة التي تكون فيها الاخوة عصبة إذا لم يكن ولد فيرثون مع الجد في الكلالة فالجد يرث مع الاخوة لأنه أولى بالميراث منهم وذلك أنه يرث مع ذكور ولد المتوفى السدس والاخوة لا يرثون مع ذكور ولد المتوفى شيئا وكيف لا يكون كأحدهم وهو يأخذ السدس مع ولد المتوفى فكيف لا يأخذ الثلث مع الاخوة وبنو الام يأخذون معهم الثلث فالجد هو الذي حجب الاخوة للام ومنعهم مكانه الميراث فهو أولى بالذي كان لهم لأنهم سقطوا من أجله ولو أن الجد لم يأخذ ذلك الثلث أخذه بنو الام فإنما أخذ ما لم يكن يرجع إلى الاخوة للأب وكان الاخوة للام هم أولى بذلك الثلث من الاخوة للأب وكان الجد هو أولى بذلك من الاخوة للام.
ـــــــ
1 سورة النساء الآية: 12.
2 سورة النساء الآية: 176.

(2/342)

"10 - باب ما جاء في العمة"
1102- حدثني يحيى عن مالك عن محمد بن أبي بكر بن محمد بن عمرو بن حزم عن عبد الرحمن بن حنظلة الزرقي أنه أخبره عن مولى لقريش كان قديما يقال له: بن مرسي أنه قال: كنت جالسا عند عمر بن الخطاب فلما صلى الظهر قال يا يرفا هلم ذلك الكتاب لكتاب كتبه في شأن العمة فنسأل عنها ونستخبر فيها فأتاه به يرفا فدعا بتور أو قدح فيه ماء فمحا ذلك الكتاب فيه ثم قال لو رضيك الله وارثة أقرك لو رضيك الله أقرك.
1103- وحدثني عن مالك عن محمد بن أبي بكر بن حزم أنه سمع أباه كثيرا يقول كان عمر بن الخطاب يقول: عجبا للعمة تورث ولا ترث.

(2/342)

"11 - باب ميراث ولاية العصبة
000- قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه والذي أدركت عليه أهل العلم ببلدنا في ولاية العصبة أن الأخ للأب والأم أولى بالميراث من الأخ للأب والأخ للأب أولى بالميراث من بني الأخ للأب والأم وبنو الأخ للأب والأم أولى من بني الأخ للأب وبنو الأخ للأب أولى من بني بن الأخ للأب والأم وبنو بن الأخ للأب أولى من العم أخي الأب للأب والأم والعم أخو الأب للأب والأم أولى من العم أخي الأب للأب والعم أخو الأب للأب أولى من بني العم أخي الأب للأب والأم وبن العم للأب أولى من عم الأب أخي أبي الأب للأب والأم.

(2/342)

باب من لاميراث له
...
12 - باب من لا ميراث له
000- قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه والذي أدركت عليه أهل العلم ببلدنا أن بن الأخ للام والجد أبا الام والعم أخا الأب للام والخال والجدة أم أبي الام وابنة الأخ للأب والأم والعمة والخالة لا يرثون بأرحامهم شيئا قال وانه لا ترث امرأة هي ابعد نسبا من المتوفى ممن سمي في هذا الكتاب برحمها شيئا وانه لا يرث أحد من النساء شيئا إلا حيث سمين وإنما ذكر الله تبارك وتعالى في كتابه ميراث الام من ولدها وميراث البنات من أبيهن وميراث الزوجة من زوجها وميراث الاخوات للأب والأم وميراث الاخوات للأب وميراث الاخوات للام وورثت الجدة بالذي جاء عن النبي صلى الله عليه وسلم فيها والمرأة ترث من أعتقت هي نفسها لأن الله تبارك وتعالى قال في كتابه: {فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ} [الأحزاب: 5].

(2/343)

"13 - باب ميراث أهل الملل"
1104 - حدثني يحيى عن مالك عن بن شهاب عن علي بن حسين بن علي عن عمر
ـــــــ.
1104/10- عن عمر بن عثمان بن عفان عن أسامة بن زيد قال بن عبد البر: هكذا قال مالك: عمر بن عثمان وسائر أصحاب بن شهاب يقولون: عمرو بن عثمان ورواه بن بكير عن مالك على الشك فقال: عن عمر بن عثمان أو عمرو بن عثمان وقال بن القاسم فيه عن عمرو بن عثمان والثابت عن مالك عمر بن عثمان كما رواه يحيى وأكثر الرواة وذكر بن معين عن عبد الرحمن بن مهدي أنه قال له قال لي مالك بن أنس تراني لا أعرف عمر من عمرو وهذه دار عمر وهذه دار عمرو قال بن عبد البر: ولا خلاف أن عثمان له ولد يسمى عمر وآخر يسمى عمرا وإنما الاختلاف في هذا الحديث هل هو لعمر أو لعمرو فأصحاب بن شهاب غير مالك يقولون: فيه عن عمرو بن عثمان ومالك يقول فيه عن عمر بن عثمان وقد وافقه الشافعي ويحيى بن سعيد.

(2/343)

"14 - باب من جهل امره بالقتل أو غير ذلك"
1109- حدثني يحيى عن مالك عن ربيعة بن أبي عبد الرحمن عن غير واحد من علمائهم: أنه لم يتوارث من قتل يوم الجمل ويوم صفين ويوم الحرة ثم كان يوم قديد فلم يورث أحد منهم من صاحبه شيئا إلا من علم أنه قتل قبل صاحبه.

(2/344)

قال مالك: وذلك الأمر الذي لا اختلاف فيه ولا شك عند أحد من أهل العلم ببلدنا وكذلك العمل في كل متوارثين هلكا بغرق أو قتل أو غير ذلك من الموت إذا لم يعلم أيهما مات قبل صاحبه لم يرث أحد منهما من صاحبه شيئا وكان ميراثهما لمن بقي من ورثتهما يرث كل واحد منهما ورثته من الأحياء.
وقال مالك: لا ينبغي أن يرث أحد أحدا بالشك ولا يرث أحد أحدا إلا باليقين من العلم والشهداء وذلك أن الرجل يهلك هو ومولاه الذي أعتقه أبوه فيقول بنو الرجل العربي قد ورثه أبونا فليس ذلك لهم أن يرثوه بغير علم ولا شهادة أنه مات قبله وإنما يرثه أولى الناس به من الأحياء.
قال مالك: ومن ذلك أيضا الاخوان للأب والأم يموتان ولاحدهما ولد والآخر لا ولد له ولهما أخ لأبيهما فلا يعلم أيهما مات قبل صاحبه فميراث الذي لا ولد له لأخيه لأبيه وليس لبني أخيه لأبيه وأمه شيء.
قال مالك: ومن ذلك أيضا أن تهلك العمة وبن أخيها أو ابنة الأخ وعمها فلا يعلم أيهما مات قبل فإن لم يعلم أيهما مات قبل لم يرث العم من ابنة أخيه شيئا ولا يرث بن الأخ من عمته شيئا.

(2/345)

"15 - باب ميراث ولد الملاعنة وولد الزنى"
1110- حدثني يحيى عن مالك أنه بلغه أن عروة بن الزبير: كان يقول في ولد الملاعنة وولد الزنى أنه إذا مات ورثته أمه حقها في كتاب الله عز وجل وإخوته لأمه حقوقهم ويرث البقية موالي أمه إن كانت مولاة وإن كانت عربية ورثت حقها وورث إخوته لأمه حقوقهم وكان ما بقي للمسلمين.
قال مالك: وبلغني عن سليمان بن يسار مثل ذلك.
قال مالك: وعلى ذلك أدركت أهل العلم ببلدنا.

(2/345)


كتاب النكاح

تنوير الحوالك شرح موطأ مالك

كتاب النكاح
باب ما جاء في الخطبة
...
"28 - كتاب النكاح".
"1 - باب ما جاء في الخطبة".
1111- حدثني يحيى عن مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يخطب أحدكم على خطبة أخيه" .
ـــــــ.
كتاب النكاح.
1111/1 - "لا يخطب أحدكم على خطبة أخيه" بكسر الخاء.

(2/345)

باب اسئذان البكر والأيم في أنفسهما
...
"2 - باب استئذان البكر والأيم في انفسهما"
1114- حدثني مالك عن عبد الله بن الفضل عن نافع بن جبير بن مطعم عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم قال: "الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وأذنها صماتها" .
1115- وحدثني عن مالك أنه بلغه عن سعيد بن المسيب أنه قال قال عمر بن الخطاب: لا تنكح المرأة إلا بإذن وليها أو ذي الرأي من أهلها أو السلطان.
1116- وحدثني عن مالك أنه بلغه أن القاسم بن محمد وسالم بن عبد الله: كانا ينكحان بناتهما الابكار ولا يستأمرانهن.
قال مالك: وذلك الأمر عندنا في نكاح الأبكار.
ـــــــ.
1114/4- عن عبد الله بن الفضل عن نافع بن جبير بن مطعم عن عبد الله بن عباس قال بن عبد البر: هذا حديث رفيع أصل من أصول الأحكام رواه عن مالك جماعة من الجلة منهم شعبة وسفيان الثوري وابن عيينة ويحيى بن سعيد القطان وقيل: أنه رواه عنه أبو حنيفة ولا يصح الأيم قال النووي: قال العلماء: المراد هنا الثيب لأنه جاء مفسرا في رواية وقيل: المراد من لا زوج لها بكرا كانت أو ثيبا أحق بنفسها من وليها قال القاضي يحتمل من حيث اللفظ أن المراد أحق في كل شيء من عقد وغيره ويحتمل أنها أحق بالرضا إلا تزوج حتى تنطق بالاذن بخلاف البكر ولكن لما صح قوله صلى الله عليه وسلم: "لا نكاح إلا بولي" مع غيره من الأحاديث الدالة على اشتراط الوالي تعين الاحتمال الثاني وقال النووي: لفظه أحق هنا للمشاركة معناه أن لها في نفسها في النكاح حقا ولوليها وحقها آكد من حقه صماتها بضم الصاد هو السكوت.

(2/346)

قال مالك: وليس للبكر جواز في مالها حتى تدخل بيتها ويعرف من حالها.
1117- وحدثني عن مالك أنه بلغه أن القاسم بن محمد وسالم بن عبد الله وسليمان بن يسار: كانوا يقولون: في البكر يزوجها أبوها بغير إذنها أن ذلك لازم لها.

(2/347)

"3 - باب ما جاء في الصداق والحباء"
1118- حدثني يحيى عن مالك عن أبي حازم بن دينار عن سهل بن سعد الساعدي: أن رسول الله صلى الله عليه وسلم جاءته امرأة فقالت يا رسول الله اني قد وهبت نفسي لك فقامت قياما طويلا فقام رجل فقال يا رسول الله زوجنيها أن لم تكن لك بها حاجة فقال رسول الله صلى الله عليه وسلم: "هل عندك من شيء تصدقها إياه" فقال ما عندي إلا إزاري هذا فقال رسول الله صلى الله عليه وسلم: "إن أعطيتها إياه جلست لا إزار لك فالتمس شيئا" فقال ما أجد شيئا قال: "التمس ولو خاتما من حديد" فالتمس فلم يجد شيئا فقال له رسول الله صلى الله عليه وسلم: "هل معك من القرآن شيء" فقال نعم معي سورة كذا وسورة كذا لسور سماها فقال له رسول الله صلى الله عليه وسلم: "قد انكحتكها بما معك من القرآن" .
1119- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال قال عمر بن الخطاب: أيما رجل تزوج امرأة وبها جنون أو جذام أو برص فمسها فلها صداقها كاملا وذلك لزوجها غرم على وليها.
قال مالك: وإنما يكون ذلك غرما على وليها لزوجها إذا كان وليها الذي انكحها هو أبوها أو أخوها أو من يرى أنه يعلم ذلك منها فأما إذا كان وليها الذي انكحها بن عم أو مولى أو من العشيرة ممن يرى أنه لا يعلم ذلك منها فليس عليه غرم وترد تلك المرأة ما أخذته من صداقها ويترك لها قدر ما تستحل به.
000- وحدثني عن مالك عن نافع: أن ابنة عبيد الله بن عمر وأمها بنت زيد بن الخطاب كانت تحت بن لعبد الله بن عمر فمات ولم يدخل بها ولم يسم لها صداقا فابتغت أمها صداقها فقال عبد الله بن عمر ليس لها صداق ولو كان لها صداق لم نمسكه ولم نظلمها فأبت أمها أن تقبل ذلك فجعلوا بينهم زيد بن ثابت فقضى أن لا صداق لها ولها الميراث.
1120- وحدثني عن مالك أنه بلغه أن عمر بن عبد العزيز: كتب في خلافته إلى بعض عماله أن كل ما اشترط المنكح من كان أبا أو غيره من حباء أو كرامة فهو للمرأة أن ابتغته.
قال مالك: في المرأة ينكحها أبوها ويشترط في صداقها الحباء يحبى به أن ما كان من شرط
ـــــــ.
1119/9- قال نعم سورة كذا وسورة كذا لأبي داود من حديث أبي هريرة سورة البقرة والتي تليها زاد الدارقطني وسورة المفصل ولأبي الشيخ إنا أعطيناك الكوثر قد أنكحتكها بما معك من القرآن زاد الدارقطني على أن تعلمها وتقرئها ولأبي داود فقم فعلمها عشرين آية وهي امرأتك وكان مكحول يقول ليس ذلك لأحد بعد النبي صلى الله عليه وسلم.

(2/347)

يقع به النكاح فهو لابنته أن ابتغته وإن فارقها زوجها قبل أن يدخل بها فلزوجها شطر الحباء الذي وقع به النكاح.
قال مالك: في الرجل يزوج ابنه صغيرا لا مال له أن الصداق على أبيه إذا كان الغلام يوم تزوج لا مال له وإن كان للغلام مال فالصداق في مال الغلام إلا أن يسمي الأب أن الصداق عليه وذلك النكاح ثابت على الابن إذا كان صغيرا وكان في ولاية أبيه.
قال مالك: في طلاق الرجل امرأته قبل أن يدخل بها وهي بكر فيعفو أبوها عن نصف الصداق أن ذلك جائز لزوجها من أبيها فيما وضع عنه.
قال مالك: وذلك أن الله تبارك وتعالى قال في كتابه: {إلا أَنْ يَعْفُونَ} 1 فهن النساء اللاتي قد دخل بهن: {أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ} 2 فهو الأب في ابنته البكر والسيد في أمته.
قال مالك: وهذا الذي سمعت في ذلك والذي عليه الأمر عندنا.
قال مالك: في اليهودية أو النصرانية تحت اليهودي أو النصراني فتسلم قبل أن يدخل بها أنه لا صداق لها.
قال مالك: لا أرى أن تنكح المرأة بأقل من ربع دينار وذلك أدنى ما يجب فيه القطع.
ـــــــ
1 سورة البقرة الآية: 237.
2 سورة البقرة الآية: 237.

(2/348)

"4 - باب إرخاء الستور"
1121- حدثني يحيى عن مالك عن يحيى بن سعيد عن سعيد بن المسيب: أن عمر بن الخطاب قضى في المرأة إذا تزوجها الرجل أنه إذا أرخيت الستور فقد وجب الصداق.
1122- وحدثني عن مالك عن بن شهاب أن زيد بن ثابت كان يقول: إذا دخل الرجل بامرأته فأرخيت عليهما الستور فقد وجب الصداق.
000- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب: كان يقول إذا دخل الرجل بالمرأة في بيتها صدق الرجل عليها وإذا دخلت عليه في بيته صدقت عليه.
قال مالك: أرى ذلك في المسيس إذا دخل عليها في بيتها فقالت قد مسني وقال لم أمسها صدق عليها فإن دخلت عليه في بيته فقال لم أمسها وقالت قد مسني صدقت عليه.

(2/348)

"5 - باب المقام عند البكر والأيم"
1123- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم،
ـــــــ.
1123/15- عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام المخزومي عن أبيه أ رسول الله صلى الله عليه وسلم حين تزوج أم سلمة الحديث قال بن عبد البر: هذا حديث ظاهره الانقطاع وهو متصل مسند صحيح قد سمعه أبو بكر أم سلمة كما صرح به عند مسلم وأبي داود والنسائي وابن ماجة ليس بك هوان

(2/348)

"6 - باب ما لا يجوز من الشروط في النكاح"
1125- حدثني يحيى عن مالك أنه بلغه أن سعيد بن المسيب: سئل عن المرأة تشترط على زوجها أنه لا يخرج بها من بلدها فقال سعيد بن المسيب يخرج بها إن شاء.
قال مالك: فالأمر عندنا أنه إذا شرط الرجل للمرأة وإن كان ذلك عند عقدة النكاح أن لا أنكح عليك ولا أتسرر إن ذلك ليس بشيء إلا أن يكون في ذلك يمين بطلاق أو عتاقة فيجب ذلك عليه ويلزمه.

(2/349)

"7 - باب نكاح المحلل وما اشبهه"
1126- حدثني يحيى عن مالك عن المسور بن رفاعة القرظي عن الزبير بن عبد الرحمن بن الزبير: أن رفاعة بن سموأل طلق امرأته تميمة بنت وهب في عهد رسول الله صلى الله عليه وسلم ثلاثا فنكحت عبد الرحمن بن الزبير فاعترض عنها فلم يستطع أن يمسها ففارقها فأراد رفاعة أن ينكحها وهو
ـــــــ.
1126/18 - عن الزبير بن عبد الرحمن بن الزبير أن رفاعة الحديث قال بن عبد البر: كذا لأكثر الرواة مرسل ووصله بن وهب عن مالك فقال: عن أبيه وابن وهب من أجل من روى عن مالك هذا الشأن وأثبتهم فيه وتابعه أيضا بن القاسم وعلي بن زياد وإبراهيم بن طهمان وعبيد الله بن عبد المجيد الحنفي كلهم عن مالك وقالوا: فيه عن أبيه وهو صاحب القصة قال والزبير وجده بفتح الزاي فيهما وروى عن بن ذكوان الأول مضموم تميمة بنت وهب بفتح المثناة وقيل: بضمها وقيل: اسمها أميمة وقيل: سهيمة فنكحت عبد الرحمن بن الزبير قال النووي: هو بن باطا ويقال باطيا وكان عبد الرحمن صحابيا والزبير قتل يهوديا في غزوة بني قريظة قال وما ذكرناه من أن هذا هو بن باطا القرظي هو الذي ذكره بن عبد البر والمحققون وقال بن منده وأبو نعيم إنما هو عبد الرحمن بن الزبير بن زيد بن أمية الأوسي والصواب الأول حتى تذوق العسيلة قال النووي: هو بضم العين وفتح السين تصغير عسلة وهم كفاية عن الجماع شبه لذته بلذة العسل وحلاوته وأنث العسل لأن فيه لغتين التذكير والتأنيث وقيل: على إرادة النطفة وهو ضعيف لأن الإنزال لا يشترط.

(2/349)

"8 - باب ما لا يجمع بينه من النساء"
1129- وحدثني يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها" .
1130- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول: ينهى أن تنكح المرأة على عمتها أو على خالتها وإن يطأ الرجل وليدة وفي بطنها جنين لغيره.

(2/350)

باب ما لايجوز من نكاح الرجل أم امرأته
...
"9 - باب ما لا يجوز من نكاح الرجل أم امرأته"
1131- حدثني يحيى عن مالك عن يحيى بن سعيد أنه قال: سئل زيد بن ثابت عن رجل تزوج امرأة ثم فارقها قبل أن يصيبها هل تحل له أمها فقال زيد بن ثابت لا الأم مبهمة ليس فيها شرط وإنما الشرط في الربائب.
1132- وحدثني عن مالك عن غير واحد: أن عبد الله بن مسعود استفتي وهو بالكوفة عن نكاح الام بعد الابنة إذا لم تكن الابنة مست فأرخص في ذلك ثم أن بن مسعود قدم المدينة فسأل عن ذلك فأخبر أنه ليس كما قال وإنما الشرط في الربائب فرجع بن مسعود إلى الكوفة فلم يصل إلى منزله حتى أتى الرجل الذي أفتاه بذلك فأمره أن يفارق امرأته.
قال مالك: في الرجل تكون تحته المرأة ثم ينكح أمها فيصيبها أنها تحرم عليه امرأته ويفارقهما جميعا ويحرمان عليه أبدا إذا كان قد أصاب الأم فإن لم يصب الأم لم تحرم عليه امرأته وفارق الأم.
وقال مالك: في الرجل يتزوج المرأة ثم ينكح أمها فيصيبها إنه لا تحل له أمها أبدا ولا تحل لأبيه ولا لابنه ولا تحل له ابنتها وتحرم عليه امرأته.
قال مالك: فأما الزنى فإنه لا يحرم شيئا من ذلك لأن الله تبارك وتعالى قال: {وَأُمَّهَاتُ

(2/350)

10 - باب نكاح الرجل أم امرأة قد أصابها على وجه ما يكره
1133- قال مالك: في الرجل يزني بالمرأة فيقام عليه الحد فيها أنه ينكح ابنتها وينكحها ابنه إن شاء وذلك أنه أصابها حراما وإنما الذي حرم الله ما أصيب بالحلال أو على وجه الشبهة بالنكاح قال الله تبارك وتعالى: {وَلا تَنْكِحُوا مَا نَكَحَ آبَاؤُكُمْ مِنَ النِّسَاءِ} [ سورة النساء الآية: 22].
قال مالك: فلو أن رجلا نكح امرأة في عدتها نكاحا حلالا فأصابها حرمت على ابنه أن يتزوجها وذلك أن أباه نكحها على وجه الحلال لا يقام عليه فيه الحد ويلحق به الولد الذي يولد فيه بأبيه وكما حرمت على ابنه أن يتزوجها حين تزوجها أبوه في عدتها وأصابها فكذلك تحرم على الأب ابنتها إذا هو أصاب أمها.

(2/351)

"11 - باب جامع ما لا يجوز من النكاح"
1134- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته على أن يزوجه الآخر ابنته ليس بينهما صداق.
1135- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عبد الرحمن ومجمع ابني يزيد بن جارية الأنصاري عن خنساء بنت خدام الأنصارية: أن آباها زوجها وهي ثيب فكرهت ذلك فأتت رسول الله صلى الله عليه وسلم فرد نكاحه.
1136 - وحدثني عن مالك عن أبي الزبير المكي: أن عمر بن الخطاب أتي بنكاح لم يشهد عليه إلا رجل وامرأة فقال هذا نكاح السر ولا أجيزه ولو كنت تقدمت فيه لرجمت.
1137- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب وعن سليمان بن يسار أن طليحة الأسدية كانت تحت رشيد الثقفي فطلقها فنكحت في عدتها فضربها عمر بن الخطاب وضرب زوجها بالمخفقة ضربات وفرق بينهما ثم قال عمر بن الخطاب: أيما امرأة
ـــــــ.
1124/25- نهى عن الشغار بمعجمتين مكسور الأول والشغار أن يزوج الرجل ابنته إلى آخره قال الشافعي لا أدري هذا التفسير من كلام النبي صلى الله عليه وسلم أو بن عمر أو نافع أو مالك حكاه البيهقي في المعرفة وقال الخطيب وغيره هو قول مالك وصله بالمتن المرفوع بين ذلك بن مهدي والقعنبي ومحرز بن عون فيما أخرجه أحمد وقال الحافظ بن حجر: الذي تحرر أنه من قول نافع بينه يحيى بن سعيد القطان عن عبيد الله بن عمر قال قلت: لنافع ما الشغار فذكره.
1125/26- يزيد بن جارية بالجيم والمثناة التحتية عن خنساء بنت خدام بالخاء المعجمة المكسورة والدال المهملة الأنصارية الأوسية زوج أبي لبابة صحابية معروفة.

(2/351)

"12 - باب نكاح الأمة على الحرة"
1138- حدثني يحيى عن مالك أنه بلغه أن عبد الله بن عباس وعبد الله بن عمر: سئلا عن رجل كانت تحته امرأة حرة فأراد أن ينكح عليها أمة فكرها أن يجمع بينهما.
1139- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول: لا تنكح الأمة على الحرة إلا أن تشاء الحرة فإن طاعت الحرة فلها الثلثان من القسم قال مالك: ولا ينبغي لحر أن يتزوج أمة وهو يجد طولا لحرة ولا يتزوج أمة إذا لم يجد طولا لحرة إلا أن يخشى العنت وذلك أن الله تبارك وتعالى قال في كتابه: {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمُ الْمُؤْمِنَاتِ} 1 وقال: {ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ} 2.
قال مالك: والعنت هو الزنى.
ـــــــ
1 سورة النساء الآية: 25.
2 سورة النساء الآية: 25.

(2/352)

باب ماجاء في الرجل يملك امرأته وقد كانت تحته ففارقها
...
"13 - باب ما جاء في الرجل يملك امرأته وقد كانت تحته ففارقها"
1140- حدثني يحيى عن مالك عن بن شهاب عن أبي عبد الرحمن عن زيد بن ثابت أنه كان يقول: في الرجل يطلق الأمة ثلاثا ثم يشتريها أنها لا تحل له حتى تنكح زوجا غيره.
1141- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب وسليمان بن يسار: سئلا عن
ـــــــ.
1140/31- عن بن شهاب عن أبي عبد الرحمن عن زيد بن ثابت قال بن عبد البر: اختلف في اسم أبي عبد الرحمن شيخ بن شهاب فقيل: سليمان بن يسار وهو بعيد لأنه أجل من أن يستر اسمه ويكنى عنه وقيل: هو أبو الزناد وهو أبعد لأنه لم يرو عن زيد بن ثابت ولا رآه ولا روى عنه بن شهاب وقيل: هو طاوس وهو أشبه بالصواب وانما كتم اسمه مع جلالته لأن طاوسا كان يطعن على بني أمية ويدعو عليهم في مجالسه وكان بن شهاب يدخل عليهم ويقبل جوائزهم وقد سئل مرة في مجلس هشام أتروي عن طاوس فقال للسائل: أما انك لو رأيت طاوسا لعلمت أنه لا يكذب ولم يجبه بأنه يروي أو لا يروي فهذا كله دليل على أن أبا عبد الرحمن المذكور في هذا الحديث هو طاوس انتهى.

(2/352)

"14 - باب ما جاء في كراهية إصابة الاختين بملك اليمين والمرأة وابنتها"
1143- حدثني يحيى عن مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن أبيه: أن عمر بن الخطاب سئل عن المرأة وابنتها من ملك اليمين توطأ إحداهما بعد الأخرى فقال عمر: ما أحب أن اخبرهما جميعا ونهى عن ذلك.
1144- وحدثني عن مالك عن بن شهاب عن قبيصة بن ذؤيب: أن رجلا سأل عثمان بن عفان عن الأختين من ملك اليمين هل يجمع بينهما فقال عثمان أحلتهما آية وحرمتهما آية فأما انا فلا أحب أن اصنع ذلك قال فخرج من عنده فلقى رجلا من أصحاب رسول الله صلى الله عليه وسلم فسأله عن ذلك فقال لو كان لي من الأمر شيء ثم وجدت أحدا فعل ذلك لجعلته نكالا قال بن شهاب أراه علي بن أبي طالب.
1145- وحدثني عن مالك أنه بلغه عن الزبير بن العوام: مثل ذلك.
قال مالك: في الأمة تكون عند الرجل فيصيبها ثم يريد أن يصيب أختها إنها لا تحل له حتى يحرم عليه فرج أختها بنكاح أو عتاقة أو كتابة أو ما أشبه ذلك يزوجها عبده أو غير عبده.

(2/353)

"15 - باب النهي عن أن يصيب الرجل أمة كانت لأبيه"
1146- حدثني يحيى عن مالك أنه بلغه: أن عمر بن الخطاب وهب لابنه جارية فقال لا تمسها فإني قد كشفتها.
000- وحدثني عن مالك عن عبد الرحمن بن المجبر أنه قال وهب سالم بن عبد الله لابنه جارية فقال لا تقربها فإني قد أردتها فلم انشط إليها.
1147- وحدثني عن مالك عن يحيى بن سعيد أن أبا نهشل بن الأسود قال للقاسم بن محمد: إني رأيت جارية لي منكشفا عنها وهي في القمر فجلست منها مجلس الرجل من امرأته فقالت إني حائض فقمت فلم أقربها بعد أفأهبها لأبني يطؤها فنهاه القاسم عن ذلك.
000- وحدثني عن مالك عن إبراهيم بن أبي عبلة عن عبد الملك بن مروان: أنه وهب لصاحب له جارية ثم سأله عنها فقال قد هممت أن أهبها لابني فيفعل بها كذا وكذا فقال عبد الملك لمروان كان اورع منك وهب لابنه جارية ثم قال لا تقربها فإني قد رأيت ساقها منكشفة.

(2/353)

16 باب النهي عن نكاح إماء أهل الكتاب
1148- قال مالك: لا يحل نكاح أمة يهودية ولا نصرانية لأن الله تبارك وتعالى يقول في كتابه: {وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ} 1 فهن الحرائر من اليهوديات والنصرانيات وقال الله تبارك وتعالى: {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمُ الْمُؤْمِنَاتِ} 2 فهن الإماء المؤمنات.
قال مالك: فإنما أحل الله فيما نرى نكاح الإماء المؤمنات ولم يحلل نكاح إماء أهل الكتاب اليهودية والنصرانية.
قال مالك: والأمة اليهودية والنصرانية تحل لسيدها بملك اليمين ولا يحل وطء أمة مجوسية بملك اليمين.
ـــــــ
1 سورة المائدة الآية: 5.
2 سورة النساء الآية: 25.

(2/354)

"17 باب ما جاء في الإحصان"
1149- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب أنه قال: المحصنات من النساء هن أولات الأزواج ويرجع ذلك إلى أن الله حرم الزنى.
1150- وحدثني عن مالك عن بن شهاب وبلغه عن القاسم بن محمد: انهما كانا يقولان إذا نكح الحر الأمة فمسها فقد أحصنته.
قال مالك: وكل من أدركت كان يقول ذلك تحصن الأمة الحر إذا نكحها فمسها فقد أحصنته.
قال مالك: يحصن العبد الحرة إذا مسها بنكاح ولا تحصن الحرة العبد إلا أن يعتق وهو زوجها فيمسها بعد عتقه فإن فارقها قبل أن يعتق فليس بمحصن حتى يتزوج بعد عتقه ويمس امرأته.
قال مالك: والأمة إذا كانت تحت الحر ثم فارقها قبل أن تعتق فإنه لا يحصنها نكاحه إياها وهي أمة حتى تنكح بعد عتقها ويصيبها زوجها فذلك إحصانها والأمة إذا كانت تحت الحر فتعتق وهي تحته قبل أن يفارقها فإنه يحصنها إذا عتقت وهي عنده إذا هو أصابها بعد أن تعتق.
وقال مالك: والحرة النصرانية واليهودية والأمة المسلمة يحصن الحر المسلم إذا نكح إحداهن فأصابها.

(2/354)

"18 - باب نكاح المتعة"
1151- حدثني يحيى عن مالك عن بن شهاب عن عبد الله والحسن ابني محمد بن علي بن أبي طالب عن أبيهما عن علي بن أبي طالب رضي الله عنه: أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الإنسية.
1152- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير: أن خولة بنت حكيم دخلت على عمر بن الخطاب فقالت إن ربيعة بن أمية استمتع بامرأة فحملت منه فخرج عمر بن الخطاب فزعا يجر رداءه فقال هذه المتعة ولو كنت تقدمت فيها لرجمت.
ـــــــ.
1151/43 - الحمر الانسية قال النووي: ضبطوه بوجهين كسر الهمزة وسكون النون وفتحهما جميعا ورجحه القاضي عياض وقال إنه رواية الأكثرين.

(2/354)

"19 - باب نكاح العبيد"
1153- حدثني يحيى عن مالك أنه سمع ربيعة بن أبي عبد الرحمن يقول: ينكح العبد أربع نسوة قال مالك: وهذا أحسن ما سمعت في ذلك.
قال مالك: والعبد مخالف للمحلل إن أذن له سيده ثبت نكاحه وإن لم يأذن له سيده فرق بينهما والمحلل يفرق بينهما على كل حال إذا أريد بالنكاح التحليل.
قال مالك: في العبد إذا ملكته امرأته أو الزوج يملك امرأته أن ملك كل واحد منهما صاحبه يكون فسخا بغير طلاق وإن تراجعا بنكاح بعد لم تكن تلك الفرقة طلاقا.
قال مالك: والعبد إذا أعتقته امرأته إذا ملكته وهي في عدة منه لم يتراجعا إلا بنكاح جديد.

(2/355)

"20 - باب نكاح المشرك إذا أسلمت زوجته قبله"
1154- حدثني مالك عن بن شهاب أنه بلغه: أن نساء كن في عهد رسول الله صلى الله عليه وسلم يسلمن بأرضهن وهن غير مهاجرات وأزواجهن حين أسلمن كفار منهن بنت الوليد بن المغيرة وكانت تحت صفوان بن أمية فأسلمت يوم الفتح وهرب زوجها صفوان بن أمية من الإسلام فبعث إليه رسول الله صلى الله عليه وسلم بن عمه وهب بن عمير برداء رسول الله صلى الله عليه وسلم أمانا لصفوان بن أمية ودعاه رسول الله صلى الله عليه وسلم إلى الإسلام وإن يقدم عليه فإن رضى أمرا قبله وإلا سيره شهرين فلما قدم صفوان على رسول الله صلى الله عليه وسلم بردائه ناداه على رؤوس الناس فقال يا محمد إن هذا وهب بن عمير جاءني بردائك وزعم إنك دعوتني إلى القدوم عليك فإن رضيت أمرا قبلته وإلا سيرتني شهرين فقال رسول الله صلى الله عليه وسلم انزل أبا وهب فقال لا والله لا أنزل حتى تبين لي فقال رسول الله صلى الله عليه وسلم: "بل لك تسير أربعة أشهر" فخرج رسول الله صلى الله عليه وسلم قبل هوازن بحنين فأرسل إلى صفوان بن أمية يستعيره أداة وسلاحا عنده فقال صفوان أطوعا أم كرها فقال: "بل طوعا" فأعاره الأداة والسلاح الذي عنده ثم خرج صفوان مع رسول الله صلى الله عليه وسلم وهو كافر فشهد حنينا والطائف وهو كافر وامرأته مسلمة ولم يفرق رسول الله صلى الله عليه وسلم
ـــــــ.
1154/46- عن بن شهاب أنه بلغه أن نساء كن في عهد رسول الله صلى الله عليه وسلم يسلمن الحديث قال بن عبد البر: لا أعلمه يتصل من وجه صحيح وهو حديث مشهور معلوم عند أهل السير وابن شهاب إمام أهل السير وكذلك الشعبي وشهرة هذا الحديث أقوى من إسناده إن شاء الله تعالى.

(2/355)

بينه وبين امرأته حتى اسلم صفوان واستقرت عنده امرأته بذلك النكاح.
1155- وحدثني عن مالك عن بن شهاب أنه قال: كان بين إسلام صفوان وبين إسلام امرأته نحو من شهر قال بن شهاب ولم يبلغنا أن امرأة هاجرت إلى الله ورسوله وزوجها كافر مقيم بدار الكفر إلا فرقت هجرتها بينها وبين زوجها إلا أن يقدم زوجها مهاجرا قبل أن تنقضي عدتها.
1156- وحدثني عن مالك عن بن شهاب: أن أم حكيم بنت الحارث بن هشام وكانت تحت عكرمة بن أبي جهل فأسلمت يوم الفتح وهرب زوجها عكرمة بن أبي جهل من الإسلام حتى قدم اليمن فارتحلت أم حكيم حتى قدمت عليه باليمن فدعته إلى الإسلام فأسلم وقدم على رسول الله صلى الله عليه وسلم عام الفتح فلما رآه رسول الله صلى الله عليه وسلم وثب إليه فرحا وما عليه رداء حتى بايعه فثبتا على نكاحهما ذلك.
قال مالك: وإذا أسلم الرجل قبل امرأته وقعت الفرقة بينهما إذا عرض عليها الإسلام فلم تسلم لأن الله تبارك وتعالى يقول في كتابه: {وَلا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ} 1.
ـــــــ
1 سورة الممتحنة الآية: 10.

(2/356)

"21 - باب ما جاء في الوليمة"
1157- وحدثني يحيى عن مالك عن حميد الطويل عن أنس بن مالك: أن عبد الرحمن بن عوف جاء إلى رسول الله صلى الله عليه وسلم وبه أثر صفرة فسأله رسول الله صلى الله عليه وسلم فأخبره أنه تزوج فقال له رسول الله صلى الله عليه وسلم: "كم سقت إليها" فقال زنة نواة من ذهب فقال له رسول الله صلى الله عليه وسلم: "أولم ولو بشاة" .
1158- وحدثني عن مالك عن يحيى بن سعيد أنه قال لقد بلغني: أن رسول الله صلى الله عليه وسلم كان يولم بالوليمة ما فيها خبز ولا لحم.
ـــــــ.
1157/49 - عن أنس بن مالك أن عبد الرحمن بن عوف جاء قال بن عبد البر: هكذا هو عند جماعة الموطأ ن مسند أنس ورواه روح بن عبادة عن مالك عن حميد عن أنس عن عبد الرحمن بن عوف أنه جاء فجعله من مسند عبد الرحمن بن عوف فأخبره أنه تزوج قال الزبير بن بكار المرأة التي تزوجها ابنة أنس بن رافع الأنصارية ولدت له القاسم وأبا عثمان عبد الله زنة نواة من ذهب قال الخطابي النواة اسم لمقدار معروف عندهم وهو خمسة دراهم من ذهب وقيل: ثلاثة دراهم وثلث وقيل: المراد نواة التمر أي وزنها من ذهب قال النووي: والصحيح الأول وقال بعض المالكية النواة ربع دينار عند أهل المدينة وظاهر كلام أبي عبيد أنه دفع خمسة دراهم قال ولم يكن هناك ذهب إنما هي خمسة دراهم تسمى نواة كما تسمى الأربعون أوقية.
1158/50- عن يحيى بن سعيد أنه قال لقد بلغني أن رسول الله صلى الله عليه وسلم كان يولم بالوليمة ما فيها خبز ولا لحم وصله النسائي وقاسم بن أصبغ من طريق سعيد بن عفير عن سليمان بن بلال عن يحيى بن سعيد عن حميد عن أنس وزاد قلت: بأي شيء يا أبا حمزة قال تمر وسويق.

(2/356)

1159- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: إذا دعي أحدكم إلى وليمة فليأتها.
1160- وحدثني عن مالك عن بن شهاب عن الأعرج عن أبي هريرة أنه كان يقول: شر الطعام طعام الوليمة يدعي لها الأغنياء ويترك المساكين ومن لم يأت الدعوة فقد عصى الله ورسوله.
1161- وحدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول: إن خياطا دعا رسول الله صلى الله عليه وسلم لطعام صنعه قال أنس فذهبت مع رسول الله صلى الله عليه وسلم إلى ذلك الطعام فقرب إليه خبزا من شعير ومرقا فيه دباء قال أنس فرأيت رسول الله صلى الله عليه وسلم يتتبع الدباء من حول القصعة فلم أزل أحب الدباء بعد ذلك اليوم.
ـــــــ.
1160/52- عن أبي هريرة أنه كان يقول شر الطعام طعام الوليمة رواه مسلم موقوفا هكذا ومرفوعا إلى رسول الله صلى الله عليه وسلم وقال بن عبد البر: هذا حديث مسند عندهم بقول أبي هريرة فقد عصى الله ورسوله قال وجل رواة مالك لم يصرحوا برفعه ورواه روح بن القاسم عنه مصرحا برفعه وكذا أخرجه الدارقطني في الغرايب من طريق آخر عن مالك وقال النووي: دعوة الطعام بفتح الدال وأما دعوة النسب فبكسرها هذا هو قول جمهور العرب وعكسه يتمر الرتاب بكسر الراء فقالوا: الطعام بالكسر والنسب بالفتح قال وأما قول قطرب في المثلث أن دعوة الطعام بالضم فغلطوه فيه قال ومعنى هذا الحديث الاخبار بما يقع من الناس بعده صلى الله عليه وسلم من مراعاة الأغنياء في الولائم ونحوها وتخصيصهم بالدعوة وايثارهم بطيب الطعام ورفع مجالسهم وتقديمهم وغير ذلك مما هو الغالب في الولائم.
1161/53- الدباء بضم المهملة وتشديد الموحدة والمد ويجوز القصر القرع وقيل: هو خاص بالمستدير منه واحده دبا ودبة قال الزمخشري لا يدري همزته منقلبة عن واو أو ياء.
1162/54- عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال: "إذا تزوج أحدكم المرأة" الحديث قال بن

(2/357)

1165- وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن: أن القاسم بن محمد وعروة بن الزبير أفتيا الوليد بن عبد الملك عام قدم المدينة بذلك غير أن القاسم بن محمد قال طلقها في مجالس شتى.
1166- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال: ثلاث ليس فيهن لعب النكاح والطلاق والعتق.
1167- وحدثني عن مالك عن بن شهاب عن رافع بن خديج: أنه تزوج بنت محمد بن مسلمة الأنصاري فكانت عنده حتى كبرت فتزوج عليها فتاة شابة فآثر الشابة عليها فناشدته الطلاق فطلقها واحدة ثم أمهلها حتى إذا كادت تحل راجعها ثم عاد فآثر الشابة فناشدته الطلاق فطلقها واحدة ثم راجعها ثم عاد فآثر الشابة فناشدته الطلاق فقال ما شئت إنما بقيت واحدة فإن شئت استقررت على ما ترين من الأثرة وإن شئت فارقتك قالت بل أستقر على الأثرة فأمسكها على ذلك ولم ير رافع عليه إثما حين قرت عنده على الأثرة.
ـــــــ.
عبد البر: وصله عنبسة بن عبد الرحمن فرواه عن زيد بن أسلم عن أبيه عن عمر مرفوعا وعنبسة ضعيف ورد معناه من حديث بن عمرو وأبي لاس الخزاعي بذروة سنامه بكسر الذال المعجمة أي أعلاه.

(2/358)


كتاب الطلاق

تنوير الحوالك شرح موطأ مالك

كتاب الطلاق
باب ما جاء في البتة
...
"29 - كتاب الطلاق".
"1 - باب ما جاء في البتة".
1168- حدثني يحيى عن مالك أنه بلغه أن رجلا قال لعبد الله بن عباس: إني طلقت امرأتي مائة تطليقة فماذا ترى على فقال له بن عباس طلقت منك لثلاث وسبع وتسعون اتخذت بها آيات الله هزوا.
1169- وحدثني عن مالك أنه بلغه: أن رجلا جاء إلى عبد الله بن مسعود فقال إني طلقت امراتي ثماني تطليقات فقال بن مسعود فماذا قيل: لك قال قيل: لي أنها قد بانت مني فقال بن مسعود صدقوا من طلق كما امره الله فقد بين الله له ومن لبس على نفسه لبسا جعلنا لبسه ملصقا به لا تلبسوا علي أنفسكم ونتحمله عنكم هو كما يقولون.
1170- وحدثني عن مالك عن يحيى بن سعيد عن أبي بكر بن حزم أن عمر بن عبد العزيز قال له: البتة ما يقول الناس فيها قال أبو بكر فقلت له كان أبان بن عثمان يجعلها واحدة فقال عمر بن عبد العزيز: لو كان الطلاق ألفا ما أبقت البتة منها شيئا من قال البتة فقد رمى الغاية القصوى.

(2/358)

1171- وحدثني عن مالك عن بن شهاب أن مروان بن الحكم: كان يقضي في الذي يطلق امرأته البتة أنها ثلاث تطليقات قال مالك: وهذا أحب ما سمعت إلى في ذلك.

(2/359)

"2 - باب ما جاء في الخلية والبرية وأشباه ذلك"
1172- حدثني يحيى عن مالك أنه بلغه: أنه كتب إلى عمر بن الخطاب من العراق أن رجلا قال لامرأته حبلك على غاربك فكتب عمر بن الخطاب إلى عامله أن مره يوافيني بمكة في الموسم فبينما عمر يطوف بالبيت إذ لقيه الرجل فسلم عليه فقال عمر: من أنت فقال انا الذي أمرت أن أجلب عليك فقال له عمر أسألك برب هذه البنية ما أردت بقولك حبلك على غاربك فقال له الرجل لو استحلفتني في غير هذا المكان ما صدقتك أردت بذلك الفراق فقال عمر بن الخطاب: هو ما أردت.
1173- وحدثني عن مالك أنه بلغه أن علي بن أبي طالب: كان يقول في الرجل يقول لامرأته أنت على حرام أنها ثلاث تطليقات قال مالك: وذلك أحسن ما سمعت في ذلك.
1174- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يقول في الخلية والبرية أنها ثلاث تطليقات كل واحدة منهما.
1175- وحدثني عن مالك عن يحيى بن سعيد عن القاسم بن محمد: أن رجلا كانت تحته وليدة لقوم فقال لأهلها شأنكم بها فرأى الناس أنها تطليقة واحدة.
1176- وحدثني عن مالك أنه سمع بن شهاب يقول: في الرجل يقول لامرأته برئت مني وبرئت منك أنها ثلاث تطليقات بمنزلة البتة قال مالك: في الرجل يقول لامرأته أنت خلية أو برية أو بائنة أنها ثلاث تطليقات للمرأة التي قد دخل بها ويدين في التي لم يدخل بها أواحدة أراد أم ثلاثا فإن قال واحدة أحلف على ذلك وكان خاطبا من الخطاب لأنه لا يخلي المرأة التي قد دخل بها زوجها ولا يبينها ولا يبريها إلا ثلاث تطليقات والتي لم يدخل بها تخليها وتبريها وتبينها الواحدة.
قال مالك: وهذا أحسن ما سمعت في ذلك.

(2/359)

باب مايبين من التمليك
...
"3 - باب ما يبين من التمليك".
1177- حدثني يحيى عن مالك أنه بلغه: أن رجلا جاء إلى عبد الله بن عمر فقال يا أبا عبد الرحمن اني جعلت أمر امرأتي في يدها فطلقت نفسها فماذا ترى فقال عبد الله بن عمر أراه كما قالت فقال الرجل لا تفعل يا أبا عبد الرحمن فقال بن عمر انا افعل أنت فعلته.
1178- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: إذا ملك الرجل امرأته أمرها فالقضاء ما قضت به إلا أن ينكر عليها ويقول لم أرد إلا واحدة فيحلف على ذلك ويكون أملك بها ما كانت في عدتها.

(2/359)

"4 - باب ما يجب فيه تطليقة واحدة من التمليك".
1179- حدثني يحيى عن مالك عن سعيد بن سليمان بن زيد بن ثابت عن خارجة بن زيد بن ثابت أنه أخبره: أنه كان جالسا عند زيد بن ثابت فأتاه محمد بن أبي عتيق وعيناه تدمعان فقال له زيد ما شأنك فقال ملكت امرأتي أمرها ففارقتني فقال له زيد وما حملك على ذلك قال القدر فقال زيد ارتجعها أن شئت فإنما هي واحدة وأنت أملك بها.
1180- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه: أن رجلا من ثقيف ملك امرأته أمرها فقالت أنت الطلاق فسكت ثم قالت أنت الطلاق.
فقال بفيك الحجر ثم قالت أنت الطلاق فقال بفيك الحجر فاختصما إلى مروان بن الحكم فاستحلفه ما ملكها إلا واحدة وردها إليه.
قال مالك: قال عبد الرحمن فكان القاسم يعجبه هذا القضاء ويراه أحسن ما سمع في ذلك قال مالك: وهذا أحسن ما سمعت في ذلك واحبه الي.

(2/360)

باب ما لا يبين من التمليك
...
"5 - باب مالا يبين من التمليك"
1181- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أم المؤمنين: أنها خطبت على عبد الرحمن بن أبي بكر قريبة بنت أبي أمية فزوجوه ثم إنهم عتبوا على عبد الرحمن وقالوا: ما زوجنا إلا عائشة فأرسلت عائشة إلى عبد الرحمن فذكرت ذلك له فجعل أمر قريبة بيدها فاختارت زوجها فلم يكن ذلك طلاقا.
1182- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه أن عائشة زوج النبي صلى الله عليه وسلم: زوجت حفصة بنت عبد الرحمن المنذر بن الزبير وعبد الرحمن غائب بالشام فلما قدم عبد الرحمن قال ومثلي يصنع هذا به ومثلي يفتات عليه فكلمت عائشة المنذر بن الزبير فقال المنذر فإن ذلك بيد عبد الرحمن فقال عبد الرحمن ما كنت لأرد أمرا قضيته فقرت حفصة عند المنذر ولم يكن ذلك طلاقا.
1183- وحدثني عن مالك أنه بلغه أن عبد الله بن عمر وأبا هريرة: سئلا عن الرجل يملك امرأته أمرها فترد ذلك إليه ولا تقضي فيه شيئا فقالا ليس ذلك بطلاق.
000- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال إذا ملك الرجل امرأته أمرها فلم تفارقه وقرت عنده فليس ذلك بطلاق.
قال مالك: في المملكة إذا ملكها زوجها أمرها ثم افترقا ولم تقبل من ذلك شيئا فليس بيدها من ذلك شيء وهو لها ما داما في مجلسهما.

(2/360)

"6 - باب الإيلاء"
1184- حدثني يحيى عن مالك عن جعفر بن محمد عن أبيه عن علي بن أبي طالب أنه كان يقول: إذا آلى الرجل من امرأته لم يقع عليه طلاق وإن مضت الأربعة الأشهر حتى يوقف فإما أن يطلق وإما أن يفيء قال مالك: وذلك الأمر عندنا.

(2/360)

7 باب إيلاء العبد.
000- حدثني يحيى عن مالك أنه سأل بن شهاب عن إيلاء العبد فقال هو نحو إيلاء الحر وهو عليه واجب وإيلاء العبد شهران.

(2/362)

"8 - باب ظهار الحر"
1187- حدثني يحيى عن مالك عن سعيد بن عمرو بن سليم الزرقي أنه سأل القاسم بن محمد عن رجل طلق امرأة أن هو تزوجها فقال القاسم بن محمد: إن رجلا جعل امرأة عليه كظهر أمه أن هو تزوجها فأمره عمر بن الخطاب أن هو تزوجها أن لا يقربها حتى يكفر كفارة المتظاهر.
1188- وحدثني عن مالك أنه بلغه: أن رجلا سأل القاسم بن محمد وسليمان بن يسار عن رجل تظاهر من امرأته قبل أن ينكحها فقالا إن نكحها فلا يمسها حتى يكفر كفارة المتظاهر.
1189- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال في رجل تظاهر من أربعة نسوة له بكلمة واحدة أنه ليس عليه إلا كفارة واحدة.
000 - وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن: مثل ذلك.
قال مالك: وعلى ذلك الأمر عندنا قال الله تعالى في كفارة المتظاهر: {فَتَحْرِيرُ رَقَبَةٍ مِنْ قَبْلِ أَنْ يَتَمَاسَّا} 1: {فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِنْ قَبْلِ أَنْ يَتَمَاسَّا فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِيناً} 2.
قال مالك: في الرجل يتظاهر من امرأته في مجالس متفرقة قال ليس عليه إلا كفارة واحدة فإن تظاهر ثم كفر ثم تظاهر بعد أن يكفر فعليه الكفارة أيضا.
قال مالك: ومن تظاهر من امرأته ثم مسها قبل أن يكفر ليس عليه إلا كفارة واحدة ويكف عنها حتى يكفر وليستغفر الله وذلك أحسن ما سمعت.
قال مالك: والظهار من ذوات المحارم من الرضاعة والنسب سواء.
قال مالك: وليس على النساء ظهار.
قال مالك: في قول الله تبارك وتعالى: {وَالَّذِينَ يُظَاهِرُونَ مِنْ نِسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا} 3 قال سمعت أن تفسير ذلك أن يتظاهر الرجل من امرأته ثم يجمع على إمساكها وإصابتها فإن أجمع على ذلك فقد وجبت عليه الكفارة وإن طلقها ولم يجمع بعد تظاهره منها على امساكها وإصابتها فلا كفارة عليه.
قال مالك: فإن تزوجها بعد ذلك لم يمسها حتى يكفر كفارة المتظاهر.
قال مالك: في الرجل يتظاهر من أمته أنه أن أراد أن يصيبها فعليه كفارة الظهار قبل أن يطأها.
قال مالك: لا يدخل على الرجل إيلاء في تظاهره إلا أن يكون مضارا لا يريد أن يفيء من تظاهره.
1190 - وحدثني عن مالك عن هشام بن عروة أنه سمع رجلا يسأل عروة بن الزبير عن
ـــــــ
1 سورة النساء الآية: 92.
2 سورة المجادلة الآية: 4.
3 سورة القصص الآية: 3.

(2/362)

رجل قال لامرأته كل امرأة انكحها عليك ما عشت فهي على كظهر أمي فقال عروة بن الزبير: يجزيه عن ذلك عتق رقبة.

(2/363)

"9 باب ظهار العبيد"
1191- حدثني يحيى عن مالك: أنه سأل بن شهاب عن ظهار العبد فقال نحو ظهار الحر.
قال مالك: يريد أنه يقع عليه كما يقع على الحر قال مالك: وظهار العبد عليه واجب وصيام العبد في الظهار شهران قال مالك: في العبد يتظاهر من امرأته إنه لا يدخل عليه إيلاء وذلك أنه لو ذهب يصوم صيام كفارة المتظاهر دخل عليه طلاق الإيلاء قبل أن يفرغ من صيامه.

(2/363)

"10 - باب ما جاء في الخيار"
1192- حدثني يحيى عن مالك عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد عن عائشة أم المؤمنين أنها قالت: كان في بريرة ثلاث سنن فكانت إحدى السنن الثلاث أنها أعتقت فخيرت في زوجها وقال رسول الله صلى الله عليه وسلم: "الولاء لمن اعتق" ودخل رسول الله صلى الله عليه وسلم والبرمة تفور بلحم فقرب إليه خبز وأدم من أدم البيت فقال رسول الله صلى الله عليه وسلم: "ألم أر برمة فيها لحم" فقالوا: بلى يا رسول الله ولكن ذلك لحم تصدق به على بريرة وأنت لا تأكل الصدقة فقال رسول الله صلى الله عليه وسلم: "هو عليها صدقة وهو لنا هدية" .
1193- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول: في الأمة تكون تحت العبد فتعتق أن الأمة لها الخيار ما لم يمسها قال مالك: وإن مسها زوجها فزعمت أنها جهلت أن لها الخيار فإنها تتهم ولا تصدق بما ادعت من الجهالة ولا خيار لها بعد أن يمسها.
1194- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير: أن مولاة لبني عدي يقال لها زبراء أخبرته أنها كانت تحت عبد وهي امة يومئذ فعتقت قالت فأرسلت إلى حفصة زوج النبي صلى الله عليه وسلم فدعتني فقالت اني مخبرتك خبرا ولا أحب أن تصنعي شيئا أن أمرك بيدك ما لم يمسسك زوجك فإن مسك فليس لك من الأمر شيء قالت فقلت هو الطلاق ثم الطلاق ثم الطلاق ففارقته ثلاثا.
ـــــــ.
1192/29- كان في بريرة ثلاث سنن لأبي داود أربع وزاد وأمرها أن تعتد عدة الحرة قال القاضي عياض: والمعنى أنها شرعت في قصتها وما يظهر فيها مما سوى ذلك كان قد علم من غير قصتها وقال بن عبد البر: قد أكثر الناس في تشقيق المعاني من حديث بريرة وتخريجها فلمحمد بن جرير في ذلك كتاب ولمحمد بن خزيمة أيضا فيه كتاب ولجماعة في ذلك أبواب والذي قصدته عائشة هو عظم الأمر في قصتها فخيرت في زوجها اسمه مغيث وكان لبني المغيرة وكانت هي جارية حبشية.

(2/363)

باب ماجاء في الخلع
...
"11 - باب ما جاء في الخلع"
1198- حدثني يحيى عن مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن أنها أخبرته عن حبيبة بنت سهل الأنصاري: أنها كانت تحت ثابت بن قيس بن شماس وإن رسول الله صلى الله عليه وسلم خرج إلى الصبح فوجد حبيبة بنت سهل عند بابه في الغلس فقال لها رسول الله صلى الله عليه وسلم: "من هذه" فقالت انا حبيبة بنت سهل يا رسول الله قال: "ما شأنك" قالت لا أنا ولا ثابت بن قيس لزوجها فلما جاء زوجها ثابت بن قيس قال له رسول الله صلى الله عليه وسلم: "هذه حبيبة بنت سهل قد ذكرت ما شاء الله أن تذكر" فقالت حبيبة يا رسول الله كل ما أعطاني عندي فقال رسول الله صلى الله عليه وسلم لثابت بن قيس "خذ منها" فأخذ منها وجلست في بيت أهلها.
1199- وحدثني عن مالك عن نافع عن مولاة لصفية بنت أبي عبيد: أنها اختلعت من زوجها بكل شيء لها فلم ينكر ذلك عبد الله بن عمر قال مالك: في المفتدية التي تفتدى من زوجها أنه إذا علم أن زوجها أضر بها وضيق عليها وعلم أنه ظالم لها مضى الطلاق ورد عليها مالها قال فهذا الذي كنت اسمع والذي عليه أمر الناس عندنا قال مالك: لا بأس بأن تفتدي المرأة من زوجها بأكثر مما أعطاها.

(2/364)

"12 - باب طلاق المختلعة"
1200- حدثني يحيى عن مالك عن نافع: أن ربيع بنت معوذ بن عفراء جاءت هي وعمها إلى عبد الله بن عمر فأخبرته أنها اختلعت من زوجها في زمان عثمان بن عفان فبلغ ذلك عثمان بن عفان فلم ينكره وقال عبد الله بن عمر عدتها عدة المطلقة.
000- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب وسليمان بن يسار وبن شهاب كانوا يقولون: عدة المختلعة مثل عدة المطلقة ثلاثة قروء.

(2/364)

"13 - باب ما جاء في اللعان"
1201- حدثني يحيى عن مالك عن بن شهاب أن سهل بن سعد الساعدي أخبره أن عويمرا العجلاني جاء إلى عاصم بن عدي الأنصاري فقال له يا عاصم أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل سل لي يا عاصم عن ذلك رسول الله صلى الله عليه وسلم فسأل عاصم رسول الله صلى الله عليه وسلم عن ذلك فكره رسول الله صلى الله عليه وسلم المسائل وعابها حتي كبر على عاصم ما سمع من رسول الله صلى الله عليه وسلم فلما رجع عاصم إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم فقال عاصم لعويمر لم تأتني بخير قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها فقال عويمر والله لا انتهي حتى أسأله عنها فأقبل عويمر حتى أتى رسول الله صلى الله عليه وسلم وسط الناس فقال: يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم: "قد أنزل فيك وفي صاحبتك فأذهب فأت بها" قال سهل فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا من تلاعنهما قال عويمر كذبت عليها يا رسول الله أن امسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم.
قال مالك: قال بن شهاب فكانت تلك بعد سنة المتلاعنين.
1202- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أن رجلا لاعن امرأته في زمان رسول الله صلى الله عليه وسلم وانتفل من ولدها ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بالمرأة قال مالك: قال الله تبارك وتعالى: {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إلا أَنْفُسُهُمْ فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الصَّادِقِينَ} [6] {وَالْخَامِسَةُ أَنَّ لَعْنَتَ اللَّهِ عَلَيْهِ إِنْ كَانَ مِنَ الْكَاذِبِينَ} [7] {وَيَدْرَأُ عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ} [8] {وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنَ
ـــــــ.
1201/39- فكره رسول الله صلى الله عليه وسلم المسائل قال النووي: المراد كراهة المسائل التي لا يحتاج إليها لا سيما ما كان فيه هتك ستر أو إشاعة فاحشة فتلاعنا زاد إسحاق في روايته عن بن شهاب بعد العصر قال الدارقطني: ولم يقله أحد من أصحابه غيره ونقل القاضي عياض عن بن جرير الطبري أن قصة اللعان كانت في شعبان سنة تسع من الهجرة فكانت تلك سنة المتلاعنين زاد سويد بن سعيد وكانت حاملا فأنكر حملها وكان ابنها يدعى إليها ثم جرت السنة في الميراث أن يرثها وترث منه ما فرض الله لها قال بن عبد البر: وهذه الألفاظ لم يروها عن مالك فيما علمت غير سويد بن سعيد.

(2/365)

الصَّادِقِينَ} [9] قال مالك: السنة عندنا أن المتلاعنين لا يتناكحان أبدا وإن أكذب نفسه جلد الحد والحق به الولد ولم ترجع إليه أبدا وعلى هذا السنة عندنا التي لا شك فيها ولا اختلاف.
قال مالك: وإذا فارق الرجل امرأته فراقا باتا ليس له عليها فيه رجعة ثم انكر حملها لاعنها إذا كانت حاملا وكان حملها يشبه أن يكون منه إذا ادعته ما لم يأت دون ذلك من الزمان الذي يشك فيه فلا يعرف أنه منه قال فهذا الأمر عندنا والذي سمعت من أهل العلم.
قال مالك: وإذا قذف الرجل امرأته بعد أن يطلقها ثلاثا وهي حامل يقر بحملها ثم يزعم أنه رآها تزني قبل أن يفارقها جلد الحد ولم يلاعنها وإن انكر حملها بعد أن يطلقها ثلاثا لاعنها قال وهذا الذي سمعت.
قال مالك: والعبد بمنزلة الحر في قذفه ولعانه يجري مجرى الحر في ملاعنته غير أنه ليس على من قذف مملوكة حد.
قال مالك: والأمة المسلمة والحرة النصرانية واليهودية تلاعن الحر المسلم إذا تزوج إحداهن فأصابها وذلك أن الله تبارك وتعالى يقول في كتابه: {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ} 1 فهن من الأزواج وعلى هذا الأمر عندنا.
قال مالك: والعبد إذا تزوج المرأة الحرة المسلمة أو الأمة المسلمة أو الحرة النصرانية أو اليهودية لاعنها.
قال مالك: في الرجل يلاعن امرأته فينزع ويكذب نفسه بعد يمين أو يمينين ما لم يلتعن في الخامسة أنه إذا نزع قبل أن يلتعن جلد الحد ولم يفرق بينهما.
قال مالك: في الرجل يطلق امرأته فإذا مضت الثلاثة الأشهر قالت المرأة انا حامل قال إن انكر زوجها حملها لاعنها.
قال مالك: في الأمة المملوكة يلاعنها زوجها ثم يشتريها أنه لا يطؤها وإن ملكها وذلك أن السنة مضت أن المتلاعنين لا يتراجعان أبدا.
قال مالك: إذا لاعن الرجل امرأته قبل أن يدخل بها فليس لها إلا نصف الصداق.
ـــــــ
1 سورة النور الآية: 6.

(2/366)

"14 - باب ميراث ولد الملاعنة"
1203- حدثني يحيى عن مالك أنه بلغه أن عروة بن الزبير: كان يقول في ولد الملاعنة وولد الزنى إنه إذا مات ورثته أمه حقها في كتاب الله تعالى وإخوته لأمه حقوقهم ويرث البقية موالي أمه أن كانت مولاة وإن كانت عربية ورثت حقها وورث إخوته لأمه حقوقهم وكان ما بقي للمسلمين.
قال مالك: وبلغني عن سليمان بن يسار مثل ذلك وعلى ذلك أدركت أهل العلم ببلدنا.

(2/366)

"15 - باب طلاق البكر"
1204- حدثني يحيى عن مالك عن بن شهاب عن محمد بن عبد الرحمن بن ثوبان عن محمد بن إياس بن البكير أنه قال: طلق رجل امرأته ثلاثا قبل أن يدخل بها ثم بدا له أن ينكحها فجاء يستفتي فذهبت معه اسأل له فسأل عبد الله بن عباس وأبا هريرة عن ذلك فقالا لا نرى أن تنكحها حتى تنكح زوجا غيرك قال فإنما طلاقي إياها واحدة قال بن عباس انك أرسلت من يدك ما كان لك من فضل.
1205- وحدثني عن مالك عن يحيى بن سعيد عن بكير بن عبد الله بن الأشج عن النعمان بن أبي عياش الأنصاري عن عطاء بن يسار أنه قال: جاء رجل يسأل عبد الله بن عمرو بن العاص عن رجل طلق امرأته ثلاثا قبل أن يمسها قال عطاء فقلت إنما طلاق البكر واحدة فقال لي عبد الله بن عمرو بن العاص إنما أنت قاص الواحدة تبينها والثلاثة تحرمها حتى تنكح زوجا غيره.
1206- وحدثني عن مالك عن يحيى بن سعيد عن بكير بن عبد الله بن الأشج أنه أخبره عن معاوية بن أبي عياش الأنصاري: أنه كان جالسا مع عبد الله بن الزبير وعاصم بن عمر بن الخطاب قال فجاءهما محمد بن إياس بن البكير فقال إن رجلا من أهل البادية طلق امرأته ثلاثا قبل أن يدخل بها فماذا تريان فقال عبد الله بن الزبير أن هذا الأمر مالنا فيه قول فأذهب إلى عبد الله بن عباس وأبي هريرة فإني تركتهما عند عائشة فسلهما ثم ائتنا فأخبرنا فذهب فسألهما فقال بن عباس لأبي هريرة افته يا أبا هريرة فقد جاءتك معضلة فقال أبو هريرة الواحدة تبينها والثلاثة تحرمها حتى تنكح زوجا غيره وقال بن عباس مثل ذلك.
قال مالك: وعلى ذلك الأمر عندنا والثيب إذا ملكها الرجل فلم يدخل بها أنها تجري مجرى البكر الواحدة تبينها والثلاث تحرمها حتى تنكح زوجا غيره.

(2/367)

"16 - باب طلاق المريض"
1207- حدثني يحيى عن مالك عن بن شهاب عن طلحة بن عبد الله بن عوف قال وكان أعلمهم بذلك وعن أبي سلمة بن عبد الرحمن بن عوف: أن عبد الرحمن بن عوف طلق امرأته البتة وهو مريض فورثها عثمان بن عفان منه بعد انقضاء عدتها.
1208- وحدثني عن مالك عن عبد الله بن الفضل عن الأعرج: أن عثمان بن عفان ورث نساء بن مكمل منه وكان طلقهن وهو مريض.
1209- وحدثني عن مالك أنه سمع ربيعة بن أبي عبد الرحمن يقول بلغني: أن امرأة عبد الرحمن بن عوف سألته أن يطلقها فقال إذا حضت ثم طهرت فآذنيني فلم تحض حتى مرض عبد الرحمن بن عوف فلما طهرت آذنته فطلقها البتة أو تطليقة لم يكن بقي له عليها من الطلاق غيرها وعبد الرحمن بن عوف يومئذ مريض فورثها عثمان بن عفان منه بعد انقضاء عدتها.

(2/367)

1210- وحدثني عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان قال: كانت عند جدي حبان امرأتان هاشمية وأنصارية فطلق الأنصارية وهي ترضع فمرت بها سنة ثم هلك عنها ولم تحض فقالت أنا أرثه لم أحض فاختصمتا إلى عثمان بن عفان فقضى لها بالميراث فلامت الهاشمية عثمان فقال هذا عمل بن عمك هو أشار علينا بهذا يعني علي بن أبي طالب.
1211- وحدثني عن مالك أنه سمع بن شهاب يقول: إذا طلق الرجل امرأته ثلاثا وهو مريض فإنها ترثه.
قال مالك: وإن طلقها وهو مريض قبل أن يدخل بها فلها نصف الصداق ولها الميراث ولا عدة عليها وإن دخل بها ثم طلقها فلها المهر كله والميراث البكر والثيب في هذا عندنا سواء.

(2/368)

"17 - باب ما جاء في متعة الطلاق"
1212- حدثني يحيى عن مالك أنه بلغه أن عبد الرحمن بن عوف طلق امرأة له فمتع بوليدة.
000- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه كان يقول: لكل مطلقة متعة إلا التي تطلق وقد فرض لها صداق ولم تمس فحسبها نصف ما فرض لها.
1213- وحدثني عن مالك عن بن شهاب أنه قال: لكل مطلقة متعة قال مالك: وبلغني عن القاسم بن محمد مثل ذلك قال مالك: ليس للمتعة عندنا حد معروف في قليلها ولا كثيرها.

(2/368)

باب ماجاء في طلاق العبد
...
"18 - باب ما جاء في طلاق العبد"
1214- حدثني يحيى عن مالك عن أبي الزناد عن سليمان بن يسار: أن نفيعا مكاتبا كان لأم سلمة زوج النبي صلى الله عليه وسلم أو عبدا لها كانت تحته امرأة حرة فطلقها اثنتين ثم أراد أن يراجعها فأمره أزواج النبي صلى الله عليه وسلم أن يأتي عثمان بن عفان فيسأله عن ذلك فلقيه عند الدرج آخذا بيد زيد بن ثابت فسألهما فابتدراه جميعا فقالا حرمت عليك حرمت عليك.
1215- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب: أن نفيعا مكاتبا كان لأم سلمة زوج النبي صلى الله عليه وسلم طلق امرأة حرة تطليقتين فاستفتى عثمان بن عفان فقال حرمت عليك.
1216- وحدثني عن مالك عن عبد ربه بن سعيد عن محمد بن إبراهيم بن الحارث التيمي أن نفيعا مكاتبا كان لأم سلمة زوج النبي صلى الله عليه وسلم: استفتي زيد بن ثابت فقال اني طلقت امرأة حرة تطليقتين فقال زيد بن ثابت حرمت عليك.
1217- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: إذا طلق العبد امرأته تطليقتين فقد حرمت عليه حتى تنكح زوجا غيره حرة كانت أو أمة وعدة الحرة ثلاث حيض وعدة الأمة حيضتان.

(2/368)

19 - باب نفقة الأمة إذا طلقت وهي حامل
000- قال مالك: ليس على حر ولا عبد طلقا مملوكة ولا على عبد طلق حرة طلاقا بائنا نفقة وإن كانت حاملا إذا لم يكن له عليها رجعة.
قال مالك: وليس على حر أن يسترضع لابنه وهو عبد قوم آخرين ولا على عبد أن ينفق من ماله على ما يملك سيده إلا بإذن سيده.

(2/369)

20 – باب عدة التي تفقد زوجها
1219- حدثني يحيى عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أن عمر بن الخطاب قال: أيما امرأة فقدت زوجها فلم تدر أين هو فإنها تنتظر أربع سنين ثم تعتد أربعة أشهر وعشرا ثم تحل قال مالك: وإن تزوجت بعد انقضاء عدتها فدخل بها زوجها أو لم يدخل بها فلا سبيل لزوجها الأول إليها.
قال مالك: وذلك الأمر عندنا وإن أدركها زوجها قبل أن تتزوج فهو أحق بها.
قال مالك: وأدركت الناس ينكرون الذي قال بعض الناس على عمر بن الخطاب أنه قال يخير زوجها الأول إذا جاء في صداقها أو في امرأته.
قال مالك: وبلغني أن عمر بن الخطاب قال في المرأة يطلقها زوجها وهو غائب عنها ثم يراجعها فلا يبلغها رجعته وقد بلغها طلاقه إياها فتزوجت أنه إن دخل بها زوجها الآخر أو لم يدخل بها فلا سبيل لزوجها الأول الذي كان طلقها إليها قال مالك: وهذا أحب ما سمعت الي في هذا وفي المفقود.

(2/369)

باب ما جاء في الإقرار وعدة الطلاق وطلاق الحائض
...
"21 - باب ما جاء في الإقراء وعدة الطلاق وطلاق الحائض"
1220- حدثني يحيى عن مالك عن نافع: أن عبد الله بن عمر طلق امرأته وهي حائض
ـــــــ.
1220/59- أن عبد الله بن عمر طلق امرأته اسمها آمنة بنت غفار وقيل: اسمها النوار وقيل: بنت عمار مره فليراجعها فليمسكها حتى تطهر ثم تحيض ثم تطهر قال النووي: فإن قيل: ما فائدة التأخير إلى الطهر الثاني فالجواب من أوجه أحدها لئلا تصير الرجعة لفرض الطلاق فوجب أن يمسكها زمانا كان يحل له فيه طلاقها وانما أمسكها لتظهر فائدة الرجعة وهذا جواب أصحابنا والثاني أنه عقوبة له وتوبة من معصيته باستدراك جنايته والثالث أن الطهر الأول مع الحيض الذي طلق فيه كفره واحد فلو طلقها في أول طهر كان كمن طلق في الحيض والرابع أنه نهي عن طلاقها في الطهر ليطول مقامه معها فلعله يجامعها فيذهب ما في نفسه من سبب طلاقها فيمسكها فتلك العدة التي أمر الله أن يطلق لها النساء قال النووي: الضمير عائد للعدة أو إلى الحالة المذكورة وهي حالة الطهر.

(2/369)

"22 - باب ما جاء في عدة المرأة في بيتها إذا طلقت فيه".
1230- حدثني يحيى عن مالك عن يحيى بن سعيد عن القاسم بن محمد وسليمان بن

(2/370)

يسار أنه سمعهما يذكران: أن يحيى بن سعيد بن العاص طلق ابنة عبد الرحمن بن الحكم البتة فانتقلها عبد الرحمن بن الحكم فأرسلت عائشة أم المؤمنين إلى مروان بن الحكم وهو يومئذ أمير المدينة فقالت اتق الله واردد المرأة إلى بيتها فقال مروان في حديث سليمان أن عبد الرحمن غلبني وقال مروان في حديث القاسم أو ما بلغك شأن فاطمة بنت قيس فقالت عائشة لا يضرك أن لا تذكر حديث فاطمة فقال مروان أن كان بك الشر فحسبك ما بين هذين من الشر.
1231- وحدثني عن مالك عن نافع: أن بنت سعيد بن زيد بن عمرو بن نفيل كانت تحت عبد الله بن عمرو بن عثمان بن عفان فطلقها البتة فانتقلت فأنكر ذلك عليها عبد الله بن عمر.
1232 - وحدثني عن مالك عن نافع: أن عبد الله بن عمر طلق امرأة له في مسكن حفصة زوج النبي صلى الله عليه وسلم وكان طريقه إلى المسجد فكان يسلك الطريق الأخرى من أدبار البيوت كراهية أن يستأذن عليها حتى راجعها.
1233- وحدثني عن مالك عن يحيى بن سعيد أن سعيد بن المسيب: سئل عن المرأة يطلقها زوجها وهي في بيت بكراء على من الكراء فقال سعيد بن المسيب على زوجها قال فإن لم يكن عند زوجها قال فعليها قال فإن لم يكن عندها قال فعلى الأمير.

(2/371)

"23 - باب ما جاء في نفقة المطلقة"
1234- حدثني يحيى عن مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن بن عوف عن فاطمة بنت قيس: أن أبا عمرو بن حفص طلقها البتة وهو غائب بالشام فأرسل إليها وكيله بشعير فسخطته فقال والله مالك علينا من شيء فجاءت إلى رسول
ـــــــ.
1234/73- أن أبا عمرو بن حفص قال النووي: هكذا قاله الجمهور وقيل: أبو حفص بن المغيرة واختلفوا في اسمه فالأكثرون على أن اسمه عبد الحميد وقال النسائي: اسمه أحمد وقال آخر ون: اسمه كنينة فأرسل إليها وكيله بالرفع فاعل لأنه هو المرسل أم شريك هي قرشية عامرية وقيل: أنصارية اسمها غزية وقيل: غزيلة بغين معجمة مضمومة فيهما ثم زاي فيهما بنت داود بن عوف يغشاها أصحابي أي يردون عليها فآذنيني بالمد أي أعلميني أما أبو جهم هو بفتح الجيم مكبر وهو المذكور في حديث الانبجانية واسمه حذيفة القرشي العدوي قال القاضي عياض: وذكره الناس كلهم ولم ينسبوه إلى يحيى بن يحيى الأندلسي أحد رواة الموطأ فقال أبو جهم بن هشام قال: وهو غلط ولا يعرف في الصحابة أحد يقال له: أبو جهم بن هشام قال ولم يوافق يحيى على ذلك أحد من رواة الموطأ ولا غيرهم وكذا قال بن عبد البر: إلا أنه قال اسمه عويمر بن حذيفة بن غانم العدوي ويقال اسمه عبيد بن حذيفة قال وفي رواية بن القاسم بن هشام كما في رواية يحيى فلا يضع عصاه عن عاتقه قال النووي: فيه تأويلان مشهوران أحدهما أنه كثير الأسفار والثاني أنه كثير الضرب للنساء قال وهذأ أصح والعاتق ما بين المنكب والعنق وفيه استعمال المجاز للعلم بأنه كان يضع العصا عن عاتقه في حال نومه وأكله وغيرهما ولكنه لما كان كثير الحمل للعصا أطلق عليه هذا اللفظ مجازا واغتبطت ضبطه النووي بفتح التاء والباء.

(2/371)

الله صلى الله عليه وسلم فذكرت ذلك له فقال: "ليس لك عليه نفقة" وأمرها أن تعتد في بيت أم شريك ثم قال: "تلك امرأة يغشاها أصحابي اعتدي عند عبد الله بن أم مكتوم فإنه رجل أعمى تضعين ثيابك عنده فإذا حللت فآذنيني" قالت فلما حللت ذكرت له أن معاوية بن أبي سفيان وأبا جهم بن هشام خطباني فقال رسول الله صلى الله عليه وسلم: "أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له انكحي أسامة بن زيد" قالت فكرهته ثم قال: "أنكحي أسامة بن زيد فنكحته" فجعل الله في ذلك خيرا واغتبطت به.
1235- وحدثني عن مالك أنه سمع بن شهاب يقول: المبتوتة لا تخرج من بيتها حتى تحل وليست لها نفقة إلا أن تكون حاملا فينفق عليها حتى تضع حملها قال مالك: وهذا الأمر عندنا.

(2/372)

24 - باب ما جاء في عدة الأمة من طلاق زوجها
1236- قال مالك: الأمر عندنا في طلاق العبد الأمة إذا طلقها وهي أمة ثم عتقت بعد فعدتها عدة الأمة لا يغير عدتها عتقها كانت له عليها رجعة أو لم تكن له عليها رجعة لا تنتقل عدتها.
قال مالك: ومثل ذلك الحد يقع على العبد ثم يعتق بعد أن يقع عليه الحد فإنما حده حد عبد.
قال مالك: والحر يطلق الأمة ثلاثا وتعتد بحيضتين والعبد يطلق الحرة تطليقتين وتعتد ثلاثة قروء.
قال مالك: في الرجل تكون تحته الأمة ثم يبتاعها فيعتقها أنها تعتد عدة الأمة حيضتين ما لم يصبها فإن أصابها بعد ملكه إياها قبل عتاقها لم يكن عليها إلا الاستبراء بحيضة.

(2/372)

"25 - باب جامع عدة الطلاق"
1237- حدثني يحيى عن مالك عن يحيى بن سعيد وعن يزيد بن عبد الله بن قسيط الليثي عن سعيد بن المسيب أنه قال قال عمر بن الخطاب: أيما امرأة طلقت فحاضت حيضة أو حيضتين ثم رفعتها حيضتها فإنها تنتظر تسعة اشهر فإن بان بها حمل فذلك وإلا اعتدت بعد التسعة الأشهر ثلاثة اشهر ثم حلت.
000- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول الطلاق للرجال والعدة للنساء.
1238- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب أنه قال: عدة المستحاضة سنة.
قال مالك: الأمر عندنا في المطلقة التي ترفعها حيضتها حين يطلقها زوجها أنها تنتظر تسعة اشهر فإن لم تحض فيهن اعتدت ثلاثة اشهر فإن حاضت قبل أن تستكمل الأشهر الثلاثة استقبلت الحيض فإن مرت بها تسعة اشهر قبل أن تحيض اعتدت ثلاثة

(2/372)

"26 - باب ما جاء في الحكمين"
1239- حدثني يحيى عن مالك أنه بلغه أن علي بن أبي طالب: قال في الحكمين اللذين قال الله تعالى: {وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُوا حَكَماً مِنْ أَهْلِهِ وَحَكَماً مِنْ أَهْلِهَا إِنْ يُرِيدَا إِصْلاحاً يُوَفِّقِ اللَّهُ بَيْنَهُمَا إِنَّ اللَّهَ كَانَ عَلِيماً خَبِيراً} 1 إن إليهما الفرقة بينهما والاجتماع قال مالك: وذلك أحسن ما سمعت من أهل العلم ان الحكمين يجوز قولهما بين الرجل وامرأته في الفرقة والاجتماع.
ـــــــ
1 سورة النساء الآية: 35.

(2/373)

باب في يمين الرجل بطلاق مالم ينكح
...
"27 - باب ما جاء في يمين الرجل بطلاق ما لم ينكح"
1240- وحدثني يحيى عن مالك أنه بلغه أن عمر بن الخطاب وعبد الله بن عمر وعبد الله بن مسعود وسالم بن عبد الله والقاسم بن محمد وبن شهاب وسليمان بن يسار: كانوا يقولون: إذا حلف الرجل بطلاق المرأة قبل أن ينكحها ثم أثم إن ذلك لازم له إذا نكحها.
000 - وحدثني عن مالك أنه بلغه أن عبد الله بن مسعود كان يقول فيمن قال كل امرأة انكحها فهي طالق إنه إذا لم يسم قبيلة أو امرأة بعينها فلا شيء عليه قال مالك: وهذا أحسن ما سمعت.
قال مالك: في الرجل يقول لامرأته أنت الطلاق وكل امرأة أنكحها فهي طالق وماله صدقة إن لم يفعل كذا وكذا فحنث قال أما نساؤه فطلاق كما قال وأما قوله كل امرأة انكحها فهي طالق فإنه إذا لم يسم امرأة بعينها أو قبيلة أو أرضا أو نحو هذا فليس يلزمه ذلك وليتزوج ما شاء واما ماله فليتصدق بثلثه.

(2/373)

"28 - باب أجل الذي لا يمس امرأته"
1241- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب أنه كان يقول: من تزوج امرأة فلم يستطع أن يمسها فإنه يضرب له أجل سنة فإن مسها وإلا فرق بينهما.
1242- وحدثني عن مالك: أنه سأل بن شهاب متى يضرب له الأجل أمن يوم يبني بها أم من يوم ترافعه إلى السلطان فقال بل من يوم ترافعه إلى السلطان.

(2/373)

"29 - باب جامع الطلاق"
1243- وحدثني يحيى عن مالك عن بن شهاب أنه قال بلغني: إن رسول الله صلى الله عليه وسلم قال لرجل من ثقيف أسلم وعنده عشر نسوة حين أسلم الثقفي: "أمسك منهن أربعا وفارق سائرهن" .
1244- وحدثني عن مالك عن بن شهاب أنه قال سمعت سعيد بن المسيب وحميد بن عبد الرحمن بن عوف وعبيد الله بن عبد الله بن عتبة بن مسعود وسليمان بن يسار كلهم يقول سمعت أبا هريرة يقول سمعت عمر بن الخطاب يقول: أيما امرأة طلقها زوجها تطليقة أو تطليقتين ثم تركها حتى تحل وتنكح زوجا غيره فيموت عنها أو يطلقها ثم ينكحها زوجها الأول فإنها تكون عنده على ما بقي من طلاقها.
قال مالك: وعلى ذلك السنة عندنا التي لا اختلاف فيها.
1245 - وحدثني عن مالك عن ثابت بن الأحنف: أنه تزوج أم ولد لعبد الرحمن بن زيد بن الخطاب قال فدعاني عبد الله بن عبد الرحمن بن زيد بن الخطاب فجئته فدخلت عليه فإذا سياط موضوعة وإذا قيدان من حديد وعبدان له قد أجلسهما فقال طلقها وإلا والذي يحلف به فعلت بك كذا وكذا قال فقلت هي الطلاق ألفا قال فخرجت من عنده فأدركت عبد الله بن عمر بطريق مكة فأخبرته بالذي كان من شأني فتغيظ عبد الله وقال ليس ذلك بطلاق وإنها لم تحرم عليك فارجع إلى أهلك قال فلم تقررني نفسي حتى أتيت عبد الله بن الزبير وهو يومئذ بمكة أمير عليها فأخبرته بالذي كان من شأني وبالذي قال لي عبد الله بن عمر قال فقال لي عبد الله بن الزبير لم تحرم عليك فارجع إلى أهلك وكتب إلى جابر بن الأسود الزهري وهو أمير المدينة يأمره أن يعاقب عبد الله بن عبد الرحمن وإن يخلى بيني وبين أهلي قال فقدمت المدينة فجهزت صفية امرأة عبد الله بن عمر امرأتي حتى أدخلتها علي بعلم عبد الله بن عمر ثم دعوت عبد الله بن عمر يوم عرسي لوليمتي فجاءني.
1246 - وحدثني عن مالك عن عبد الله بن دينار أنه قال سمعت عبد الله بن عمر: قرأ: {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ} [الطلاق: 1].
ـــــــ.
1243/84- عن بن شهاب أنه قال بلغني أن رسول الله صلى الله عليه وسلم قال لرجل من ثقيف أسلم وعنده عشر نسوة الحديث قال بن عبد البر: هكذا رواه جماعة رواة الموطأ وأكثر رواة بن شهاب ورواه بن وهب عن يونس عن بن شهاب عن عثمان بن محمد بن أبي سويد أن رسول الله صلى الله عليه وسلم قال لغيلان بن سلمة الثقفي حين أسلم فذكره ووصله الترمذي وابن ماجة من طريق معمر عن الزهري عن سالم عن أبيه بن عمر وقال الترمذي: هكذا روى معمر سمعت محمد بن إسماعيل يقول هذا غير محفوظ والصحيح ما روى شعيب وغيره عن الزهري قال حدثت عن محمد بن سويد الثقفي أن غيلان فذكره.

(2/374)

قال مالك: يعني بذلك أن يطلق في كل طهر مرة.
1247- وحدثني عن مالك عن هشام بن عروة عن أبيه أنه قال: كان الرجل إذا طلق امرأته ثم ارتجعها قبل ان تنقضي عدتها كان ذلك له وإن طلقها ألف مرة فعمد رجل إلى امرأته فطلقها حتى إذا شارفت انقضاء عدتها راجعها ثم طلقها ثم قال لا والله لا آويك إلي ولا تحلين أبدا فأنزل الله تبارك وتعالى: {الطَّلاقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} 1 فاستقبل الناس الطلاق جديدا من يومئذ من كان طلق منهم أو لم يطلق.
1248- وحدثني عن مالك عن ثور بن زيد الديلي: أن الرجل كان يطلق امرأته ثم يراجعها ولا حاجة له بها ولا يريد إمساكها كيما يطول بذلك عليها العدة ليضارها فأنزل الله تبارك وتعالى: {وَلا تُمْسِكُوهُنَّ ضِرَاراً لِتَعْتَدُوا وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ} 2 يعظهم الله بذلك.
1249- وحدثني عن مالك أنه بلغه أن سعيد بن المسيب وسليمان بن يسار: سئلا عن طلاق السكران فقالا إذا طلق السكران جاز طلاقه وإن قتل قتل به.
قال مالك: وعلى ذلك الأمر عندنا.
000 - وحدثني عن مالك أنه بلغه أن سعيد بن المسيب كان يقول إذا لم يجد الرجل ما ينفق على امرأته فرق بينهما.
قال مالك: وعلى ذلك أدركت أهل العلم ببلدنا.
ـــــــ.
1247/88- عن هشام بن عروة عن أبيه أنه قال كان الرجل إذا طلق امرأته الحديث وصله الترمذي من طريق يعلى بن شبيب عن هشام عن أبيه عن عائشة وقال المرسل أصح وصحح الحاكم في مستدركه الموصول وقد تابع يعلى على وصله محمد بن إسحاق عن هشام أخرجه بن مردويه في تفسيره وممن رواه مرسلا عن هشام عبد الله بن إدريس وعبدة بن سليمان وجرير بن عبد الحميد وجعفر بن عون.
ـــــــ
1 سورة البقرة الآية: 229.
2 سورة البقرة الآية: 231.

(2/375)

"30 - باب عدة المتوفى عنها زوجها إذا كانت حاملا"
1250- حدثني يحيى عن مالك عن عبد ربه بن سعيد بن قيس عن أبي سلمة بن عبد الرحمن أنه قال: سئل عبد الله بن عباس وأبو هريرة عن المرأة الحامل يتوفى عنها زوجها فقال
ـــــــ.
1250/92- ولدت سبيعة بضم السين المهملة وفتح الباء الموحدة وهي بنت الحارث بعد وفاة زوجها اسمه سعد بن خولة وكانت وفاته في حجة الوداع بنصف شهر في مصنف عبد الرزاق عن عروة بسبع ليال وعن إبراهيم التيمي بسبع عشرة ليلة أو قال بعشرين ليلة وعن عكرمة بخمس وأربعين ليلة وعن معمر قال يقول بعضهم مكثت سبع عشرة ليلة ومنهم من يقول أربعين ليلة وفي شرح مسلم للنووي قيل: شهر وقيل: خمس وعشرون ليلة وقيل: دون ذلك فحطت إلى الشاب بإهمال الحاء والطاء المشددة أي مالت إليه ونزلت بقلبها نحوه وكان أهلها غيبا بالتحريك جمع غائب كخادم وخدم.

(2/375)

ابن عباس آخر الأجلين وقال أبو هريرة إذا ولدت فقد حلت فدخل أبو سلمة بن عبد الرحمن على أم سلمة زوج النبي صلى الله عليه وسلم فسألها عن ذلك فقالت أم سلمة ولدت سبيعة الأسلمية بعد وفاة زوجها بنصف شهر فخطبها رجلان أحدهما شاب والأخر كهل فحطت إلى الشاب فقال الشيخ لم تحلي بعد وكان أهلها غيبا ورجا إذا جاء أهلها أن يؤثروه بها فجاءت رسول الله صلى الله عليه وسلم فقال: "قد حللت فأنكحي من شئت" .
1251- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أنه سئل عن المرأة يتوفى عنها زوجها وهي حامل فقال عبد الله بن عمر إذا وضعت حملها فقد حلت فأخبره رجل من الأنصار كان عنده أن عمر بن الخطاب قال لو وضعت وزوجها على سريره لم يدفن بعد لحلت.
1252- وحدثني عن مالك عن هشام بن عروة عن أبيه عن المسور بن مخرمة أنه أخبره: أن سبيعة الأسلمية نفست بعد وفاة زوجها بليال فقال لها رسول الله صلى الله عليه وسلم: "قد حللت فأنكحي من شئت" .
1253- وحدثني عن مالك عن يحيى بن سعيد عن سليمان بن يسار أن عبد الله بن عباس وأبا سلمة بن عبد الرحمن بن عوف اختلفا في المرأة تنفس بعد وفاة زوجها بليال فقال أبو سلمة إذا وضعت ما في بطنها فقد حلت وقال بن عباس آخر الأجلين فجاء أبو هريرة فقال أنا مع بن أخي يعني أبا سلمة فبعثوا كريبا مولى عبد الله بن عباس إلى أم سلمة زوج النبي صلى الله عليه وسلم يسألها عن ذلك فجاءهم فأخبرهم أنها قالت: ولدت سبيعة الأسلمية بعد وفاة زوجها بليال فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال: "قد حللت فأنكحي من شئت" .
قال مالك: وهذا الأمر الذي لم يزل عليه أهل العلم عندنا.
ـــــــ.
1252/94 - نفست بضم النون على المشهور وفي لغة بفتحها وهما لغتان في الولادة.

(2/376)

"31 - باب مقام المتوفى عنها زوجها في بيتها حتى تحل"
1254- حدثني يحيى عن مالك عن سعيد بن إسحاق بن كعب بن عجرة عن عمته زينب بنت كعب بن عجرة أن الفريعة بنت مالك بن سنان وهي أخت أبي سعيد الخدري أخبرتها: أنها جاءت إلى رسول الله صلى الله عليه وسلم تسأله أن ترجع إلى أهلها في بني خدرة فإن زوجها خرج في طلب أعبد له أبقوا حتى إذا كانوا بطرف القدوم لحقهم فقتلوه قالت فسألت رسول الله صلى الله عليه وسلم أن أرجع إلى أهلي في بني خدرة فإن زوجي لم يتركني في مسكن يملكه ولا نفقة قالت فقال رسول الله صلى الله عليه وسلم: "نعم" قالت فانصرفت حتى إذا كنت في الحجرة ناداني رسول الله صلى الله عليه وسلم أو أمر بي فنوديت له فقال: "كيف قلت" فرددت عليه القصة التي ذكرت له من شأن زوجي فقال: "أمكثي
ـــــــ.
1254/96- عن سعيد بن إسحاق بن كعب بن عجرة كذا ليحيى وقال أكثر الرواة سعد قال بن عبد البر: وهو الأشهر الفريعة بضم الفاء وفتح الراء وتحتية ساكنة وعين مهملة بطرف القدوم قال في النهاية هو بالتخفيف والتشديد موضع على ستة أميال من المدينة.

(2/376)

في بيتك حتى يبلغ الكتاب أجله" قالت فاعتددت فيه أربعة أشهر وعشرا قالت فلما كان عثمان بن عفان أرسل إلي فسألني عن ذلك فأخبرته فأتبعه وقضى به.
1255- وحدثني عن مالك عن حميد بن قيس المكي عن عمرو بن شعيب عن سعيد بن المسيب: أن عمر بن الخطاب كان يرد المتوفى عنهن أزواجهن من البيداء يمنعهن الحج.
000- وحدثني عن مالك عن يحيى بن سعيد: أنه بلغه أن السائب بن خباب توفي وإن امرأته جاءت إلى عبد الله بن عمر فذكرت له وفاة زوجها وذكرت له حرثا لهم بقناة وسألته هل يصلح لها أن تبيت فيه فنهاها عن ذلك فكانت تخرج من المدينة سحرا فتصبح في حرثهم فتظل فيه يومها ثم تدخل المدينة إذا أمست فتبيت في بيتها.
1256- وحدثني عن مالك عن هشام بن عروة: أنه كان يقول في المرأة البدوية يتوفى عنها زوجها إنها تنتوي حيث انتوى أهلها قال مالك: وهذا الأمر عندنا.
1257- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أنه كان يقول لا تبيت المتوفى عنها زوجها ولا المبتوتة إلا في بيتها.
ـــــــ.
1256/99 - تنتوي حيث انتوى أهلها قال الباجي: أي تنزل حيث نزلوا من انتويت المنزل.

(2/377)

"32 - باب عدة أم الولد إذا توفى عنها سيدها"
1258- حدثني يحيى عن مالك عن يحيى بن سعيد أنه قال سمعت القاسم بن محمد يقول: إن يزيد بن عبد الملك فرق بين رجال وبين نسائهم وكن أمهات أولاد رجال هلكوا فتزوجوهن بعد حيضة أو حيضتين ففرق بينهم حتى يعتددن أربعة أشهر وعشرا فقال القاسم بن محمد سبحان الله يقول الله في كتابه: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً} 1 ما هن من الأزواج.
1259- وحدثني مالك عن نافع عن عبد الله بن عمر أنه قال: عدة أم الولد إذا توفي عنها سيدها حيضة.
000- وحدثني عن مالك عن يحيى بن سعيد عن القاسم بن محمد أنه كان يقول: عدة أم الولد إذا توفى عنها سيدها حيضة قال مالك: وهو الأمر عندنا.
قال مالك: وإن لم تكن ممن تحيض فعدتها ثلاثة أشهر.
ـــــــ
1 سورة البقرة الآية: 234.

(2/377)

"33 - باب عدة الأمة إذا توفي سيدها أو زوجها"
1260- حدثني يحيى عن مالك أنه بلغه أن سعيد بن المسيب وسليمان بن يسار كانا يقولان: عدة الأمة إذا هلك عنها زوجها شهران وخمس ليال.

(2/377)

"34 - باب ما جاء في العزل"
1262- حدثني يحيى عن مالك عن ربيعة بن أبي عبد الرحمن عن محمد بن يحيى بن حبان عن بن محيريز أنه قال: دخلت المسجد فرأيت أبا سعيد الخدري فجلست إليه فسألته عن العزل فقال أبو سعيد الخدري خرجنا مع رسول الله صلى الله عليه وسلم في غزوة بني المصطلق فأصبنا سبيا من سبي العرب فاشتهينا النساء واشتدت علينا العزبة وأحببنا الفداء فأردنا أن نعزل فقلنا نعزل ورسول الله صلى الله عليه وسلم بين أظهرنا قبل أن نسأله فسألناه عن ذلك فقال: "ما عليكم أن لا تفعلوا ما من نسمة كائنة إلى يوم القيامة إلا وهي كائنة" .
1263- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن عامر بن سعد بن أبي وقاص عن أبيه: أنه كان يعزل.
1264- وحدثني عن مالك عن أبي النضر مولى عمر بن عبيد الله عن بن أفلح مولى أبي أيوب الأنصاري عن أم ولد لأبي أيوب الأنصاري: أنه كان يعزل.
1265- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أنه كان لا يعزل وكان يكره العزل.
1266- وحدثني عن مالك عن ضمرة بن سعيد المازني عن الحجاج بن عمرو بن غزية،
ـــــــ.
1262/106- عن ربيعة بن أبي عبد الرحمن عن محمد بن يحيى بن حبان عن بن محيريز اسمه عبد الله قال بن عبد البر: ورواية ربيعة عن محمد بن يحيى بن حبان تدخل في باب رواية النظير عن النظير والكبير عن الصغير قال وقد روى هذا الحديث جويرية عن مالك عن الزهري عن بن محيريز قال وما أظن أحدا رواه عن مالك بهذا الإسناد غير جويرية وكذا رواه عقيل: وشعيب عن الزهري عن بن محيريز في غزوة بني المصطلق قال النووي: غزوة المربسيع قال القاضي قال أهل الحديث هذا أولى من رواية موسى بن عقبة أنه كان في غزوة أوطاس ما عليكم إلا تفعلوا إلى آخره قال النووي: معناه ما عليكم ضرر في ترك العزل لأن كل نفس قدر الله خلقها لابد أن يخلقها سواء أعزلتم أم لا وما لم يقدر خلقه لا يقع سواء عزلتم أم لا فلا فائدة في عزلكم فإنه إن كان الله تعالى قدر خلقها سبقكم الماء فلا ينفع حرصكم في منع الخلق.

(2/378)

أنه كان جالسا عند زيد بن ثابت فجاءه بن قهد رجل من أهل اليمن فقال يا أبا سعيد إن عندي جواري لي ليس نسائي اللاتي أكن بأعجب إلي منهن وليس كلهن يعجبني أن تحمل مني أفأعزل فقال زيد بن ثابت أفته يا حجاج قال فقلت يغفر الله لك إنما نجلس عندك لنتعلم منك قال أفته قال فقلت هو حرثك إن شئت سقيته وإن شئت أعطشته قال وكنت أسمع ذلك من زيد فقال زيد صدق.
1267- وحدثني عن مالك عن حميد بن قيس المكي عن رجل يقال له: ذفيف أنه قال: سئل بن عباس عن العزل فدعا جارية له فقال أخبريهم فكأنها استحيت فقال هو ذلك أما أنا فأفعله يعني أنه يعزل.
قال مالك: لا يعزل الرجل المرأة الحرة إلا بأذنها ولا بأس أن يعزل عن أمته بغير إذنها ومن كانت تحته أمة قوم فلا يعزل إلا بأذنهم.

(2/379)

"35 - باب ما جاء في الإحداد"
1268- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن حميد بن نافع عن زينب بنت أبي سلمة أنها أخبرته هذه الأحاديث الثلاثة قالت زينب: دخلت على أم حبيبة زوج النبي صلى الله عليه وسلم حين توفي أبوها أبو سفيان بن حرب فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت به جارية ثم مسحت بعارضيها ثم قالت والله ما لي بالطيب من حاجة غير أني سمعت رسول الله صلى الله عليه وسلم يقول: "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث ليال إلا على زوج أربعة أشهر وعشرا" .
1269- قالت زينب ثم دخلت على زينب بنت جحش زوج النبي صلى الله عليه وسلم حين توفى أخوها فدعت بطيب فمست منه ثم قالت والله ما لي بالطيب حاجة غير أني سمعت رسول الله صلى الله عليه وسلم: يقول: "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث ليال إلا على زوج أربعة أشهر وعشرا" .
1270- قالت زينب وسمعت أمي أم سلمة زوج النبي صلى الله عليه وسلم تقول: جاءت امرأة إلى رسول
ـــــــ.
1268/112- بطيب فيه صفرة خلوق أو غيره قال النووي: هو يرفع خلوق أو غيره والخلوق بفتح الخاء طيب مخلوط ثم مسحت بعارضيها هما جانبا الوجه فوق الذقن إلى ما دون الأذن أن تحد يقال أحدت المرأة تحد احدادا وحدت تحد وتحد حدادا والحداد والاحداد مشتق من الحد وهو المنع لأنها تمنع الزينة والطيب الأعلى زوج قال القاضي عياض: استفيد وجوب الاحداد في المتوفي عنها زوجها من اتفاق العلماء على حمل الحديث على ذلك مع أنه ليس في لفظه ما يدل على الوجوب.
1270/114- أفنكحلهما بضم الحاء فقال رسول الله صلى الله عليه وسلم: "لا" قال النووي: هو محمول على أنه نهي تنزيه وتأويله بعضهم على أنه لم يتحقق الخوف على عينها ثم قال إنما هي أربعة أشهر و عشرا أي لا تستكثرون العدة ومنع الاكتحال فيها فإنها مدة قليلة وقد خففت عليكن فصارت أربعة أشهر وعشرا بعد أن

(2/379)

الله صلى الله عليه وسلم فقالت يا رسول الله إن ابنتي توفي عنها زوجها وقد اشتكت عينيها أفتكحلهما فقال رسول الله صلى الله عليه وسلم "لا" مرتين أو ثلاثا كل ذلك يقول لا ثم قال: "إنما هي أربعة أشهر وعشرا وقد كانت إحداكن في الجاهلية ترمي بالبعرة على رأس الحول" قال حميد بن نافع فقلت لزينب وما ترمي بالبعرة على رأس الحول فقالت زينب كانت المرأة إذا توفي عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتفتض به فقلما تفتض بشيء إلا مات ثم تخرج فتعطى بعرة فترمي بها ثم تراجع بعد ما شاءت من طيب أو غيره.
قال مالك: والحفش البيت الرديء وتفتض تمسح به جلدها كالنشرة.
1271- وحدثني عن مالك عن نافع عن صفية بنت أبي عبيد عن عائشة وحفصة زوجي النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال: "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج" .
1272- وحدثني عن مالك أنه بلغه أن أم سلمة زوج النبي صلى الله عليه وسلم قالت لامرأة حاد على زوجها اشتكت عينيها فبلغ ذلك منها: اكتحلي بكحل الجلاء بالليل وامسحيه بالنهار.
1273- وحدثني عن مالك أنه بلغه عن سالم بن عبد الله وسليمان بن يسار: أنهما كانا يقولان في المرأة يتوفى عنها زوجها إنها إذا خشيت على بصرها من رمد أو شكو أصابها إنها تكتحل وتتداوى بدواء أو كحل وإن كان فيه طيب.
قال مالك: وإذا كانت الضرورة فإن دين الله يسر.
1274- وحدثني عن مالك عن نافع: أن صفية بنت أبي عبيد اشتكت عينيها وهي حاد على زوجها عبد الله بن عمر فلم تكتحل حتى كادت عيناها ترمصان.
قال مالك: تدهن المتوفى عنها زوجها بالزيت والشبرق وما أشبه ذلك إذا لم يكن فيه طيب.
ـــــــ.
كانت سنة دخلت حفشا بكسر الحاء المهملة وسكون الفاء وبالشين المعجمة أي بيتا صغيرا حقيرا قريب السمك فتفتض به بالفاء والمثناة الفوقية والضاد المعجمة فتعطى بعرة فترمى بها قيل: معناه أنها رمت بالعدة وخرجت منها كانفصالها من هذه البعرة ورميها بها وقيل: هو إشارة إلى أن الذي فعلته وصبرت عليه من الاعتداد سنة والاحداد هين بالنسبة إلى حق الزوج وما يستحقه من المراعاة كما يهون الرمي بالبعرة وتفتض تمسح به جلدها كالنشرة يوافقه قول الأخفش أن معناه تنتظف وتنتقي وقال في النهاية أي تكسر ما هي فيه من العدة بأن تأخذ لها طائرا فتمسح به فرجها وتنبذه فلا يكاد يعيش قال ويروى بالقاف والباء الموحدة والصاد المهملة ونقله الأزهري عن رواية الشافعي أي اغدو مسرعة نحو منزل أبويها لأنها كالمستحية من قبح منظرها قال والمشهور في الرواية الفاء والتاء المثناة والضاد المعجمة كما تقدم.
1271/115- عن صفية بنت أبي عبيد عن عائشة وحفصة كذا ليحيى وأبي مصعب وطائفة ولابن بكير والقعنبي وآخرين عن عائشة أو حفصة على الشك.

(2/380)

قال مالك: ولا تلبس المرأة الحاد على زوجها شيئا من الحلي خاتما ولا خلخالا ولا غير ذلك من الحلي ولا تلبس شيئا من العصب إلا أن يكون عصبا غليظا ولا تلبس ثوبا مصبوغا بشيء من الصبغ إلا بالسواد ولا تمتشط إلا بالسدر وما أشبهه مما لا يختمر في رأسها.
1275- وحدثني عن مالك أنه بلغه: أن رسول الله صلى الله عليه وسلم دخل على أم سلمة وهي حاد على أبي سلمة وقد جعلت على عينيها صبرا فقال: "ما هذا يا أم سلمة" فقالت إنما هو صبر يا رسول الله قال: "اجعليه في الليل وامسحيه بالنهار" .
قال مالك: الإحداد على الصبية التي لم تبلغ المحيض كهيئته على التي قد بلغت المحيض تجتنب ما تجتنب المرأة البالغة إذا هلك عنها زوجها.
قال مالك: تحد الأمة إذا توفي عنها زوجها شهرين وخمس ليال مثل عدتها.
قال مالك: ليس على أم الولد إحداد إذا هلك عنها سيدها ولا على أمة يموت عنها سيدها إحداد وإنما الإحداد على ذوات الأزواج.
1276- وحدثني عن مالك أنه بلغه أن أم سلمة زوج النبي صلى الله عليه وسلم كانت تقول: تجمع الحاد رأسها بالسدر والزيت بسم الله الرحمن الرحيم.
ـــــــ.
1275/119- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم دخل على أم سلمة وهي حاد الحديث وصله أبو داود والنسائي من طريق بن وهب عن مخرمة بن بكير عن أبيه عن المغيرة بن الضحاك عن أم حكيم أسيد عن أمها عن أم سلمة به مطولا صبرا بفتح الصاد المهملة وكسر الموحدة فقال: اجعليه بالليل وامسحيه بالنهار زاد أبو داود ولا تمتشطي بالطيب ولا بالحناء فإنه خضاب قلت: فبأي شيء أمتشط يا رسول الله قال بالسدر وتغلفين به رأسك.

(2/381)


كتاب الرضاع

تنوير الحوالك شرح موطأ مالك

كتاب الرضاع
باب رضاعة الصغير
...
"30 - كتاب الرضاع"
"1 - باب رضاعة الصغير"
1277- حدثني يحيى عن مالك عن عبد الله بن أبي بكر عن عمرة بنت عبد الرحمن أن عائشة أم المؤمنين أخبرتها: أن رسول الله صلى الله عليه وسلم كان عندها وأنها سمعت صوت رجل يستأذن في بيت حفصة قالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله صلى الله عليه وسلم أراه فلانا لعم لحفصة من الرضاعة فقالت عائشة يا رسول الله لو كان فلان حيا لعمها من الرضاعة دخل علي فقال رسول الله صلى الله عليه وسلم: "نعم إن الرضاعة تحرم ما تحرم الولادة" .
1278- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين أنها
ـــــــ.
كتاب الرضاع.
1277/1- أراه فلانا بضم الهمزة أي أظنه.

(2/381)

قالت: جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له علي حتى أسأل رسول الله صلى الله عليه وسلم عن ذلك فجاء رسول الله صلى الله عليه وسلم فسألته عن ذلك فقال: "إنه عمك فأذني له" قالت فقلت يا رسول الله إنما أرضعتني المرأة ولم يرضعني الرجل فقال: "إنه عمك فليلج عليك" قالت عائشة وذلك بعد ما ضرب علينا الحجاب وقالت عائشة يحرم من الرضاعة ما يحرم من الولادة.
1279- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة أم المؤمنين أنها أخبرته: أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن أنزل الحجاب قالت فأبيت أن آذن له علي فلما جاء رسول الله صلى الله عليه وسلم أخبرته بالذي صنعت فأمرني أن آذن له علي.
1280- وحدثني عن مالك عن ثور بن زيد الديلي عن عبد الله بن عباس: أنه كان يقول ما كان في الحولين وإن كان مصة واحدة فهو يحرم.
1281- وحدثني عن مالك عن بن شهاب عن عمرو بن الشريد: أن عبد الله بن عباس سئل عن رجل كانت له امرأتان فأرضعت إحداهما غلاما وأرضعت الأخرى جارية فقيل: له هل يتزوج الغلام الجارية فقال لا اللقاح واحد.
1282- وحدثني عن مالك عن نافع أن عبد الله بن عمر كان يقول: لا رضاعة إلا لمن أرضع في الصغر ولا رضاعة لكبير.
1283- وحدثني عن مالك عن نافع أن سالم بن عبد الله بن عمر أخبره: أن عائشة أم المؤمنين أرسلت به وهو يرضع إلى أختها أم كلثوم بنت أبي بكر الصديق فقالت أرضعيه عشر رضعات حتى يدخل علي قال سالم فأرضعتني أم كلثوم ثلاث رضعات ثم مرضت فلم ترضعني غير ثلاث رضعات فلم أكن أدخل على عائشة من أجل أن أم كلثوم لم تتم لي عشر رضعات.
1284- وحدثني عن مالك عن نافع أن صفية بنت أبي عبيد أخبرته: أن حفصة أم المؤمنين أرسلت بعاصم بن عبد الله بن سعد إلى أختها فاطمة بنت عمر بن الخطاب ترضعه عشر رضعات ليدخل عليها وهو صغير يرضع ففعلت فكان يدخل عليها.
1285- وحدثني عن مالك عن عبد الرحمن بن القاسم عن أبيه أنه أخبره أن عائشة
ـــــــ.
1279/3- ان أفلح أخا أبي القعيس بضم القاف وفتح العين المهملة ثم مثناة تحتية ساكنة ثم سين مهملة وكنية افلح أبو الجعد واسم أبي القعيس واثل ذكره الدارقطني وهذه الرواية أصوب ممن قال أن أبا القعيس أو ان أفلح بن قعيس.
1283/7- فقالت: أرضعيه عشر رضعات أقول هذه خصوصية لأزواج النبي صلى الله عليه وسلم خاصة دون سائر النساء قال عبد الرزاق في مصنفه عن معر أخبرني بن طاوس عن أبيه قال كان لأزواج النبي صلى الله عليه وسلم رضعات معلومات ولسائر النساء رضعات معلومات ثم ذكر حديث عائشة هذا وحديث حفصة الذي بعده وحينئذ فلا يحتاج إلى تأويل الباجي وقوله لعله لم يظهر لعائشة النسخ بخمس إلا بعد هذه القصة.

(2/382)

زوج النبي صلى الله عليه وسلم: كان يدخل عليها من أرضعته أخواتها وبنات أخيها ولا يدخل عليها من أرضعه نساء أخوتها.
1286- وحدثني عن مالك عن إبراهيم بن عقبة أنه سأل سعيد بن المسيب عن الرضاعة فقال سعيد: كل ما كان في الحولين وإن كانت قطرة واحدة فهو يحرم وما كان بعد الحولين فإنما هو طعام يأكله قال إبراهيم بن عقبة ثم سألت عروة بن الزبير فقال مثل ما قال سعيد بن المسيب.
1287- وحدثني عن مالك عن يحيى بن سعيد أنه قال سمعت سعيد بن المسيب يقول: لا رضاعة إلا ما كان في المهد وإلا ما أنبت اللحم والدم.
وحدثني عن مالك عن بن شهاب: أنه كان يقول الرضاعة قليلها وكثيرها تحرم والرضاعة من قبل الرجال تحرم.
قال يحيى: وسمعت مالكا يقول الرضاعة قليلها وكثيرها إذا كان في الحولين تحرم فأما ما كان بعد الحولين فإن قليله وكثيره لا يحرم شيئا وإنما هو بمنزلة الطعام.

(2/383)

"2 - باب ما جاء في الرضاعة بعد الكبر"
1288- حدثني يحيى عن مالك عن بن شهاب أنه سئل عن رضاعة الكبير فقال أخبرني عروة بن الزبير: أن أبا حذيفة بن عتبة بن ربيعة وكان من أصحاب رسول الله صلى الله عليه وسلم وكان قد شهد بدرا وكان تبنى سالما الذي يقال له: سالم مولى أبي حذيفة كما تبنى رسول الله صلى الله عليه وسلم زيد بن حارثة وأنكح أبو حذيفة سالما وهو يرى أنه ابنه أنكحه بنت أخيه فاطمة بنت الوليد بن عتبة بن ربيعة وهي يومئذ من المهاجرات الأول وهي من أفضل أيامى قريش فلما أنزل الله تعالى في كتابه في زيد بن حارثة ما أنزل فقال: {ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ فَإِنْ لَمْ تَعْلَمُوا آبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ} 1 رد كل واحد من أولئك إلى أبيه فإن لم يعلم أبوه رد إلى مولاه فجاءت سهلة بنت سهيل وهي امرأة أبي حذيفة وهي من بني عامر بن لؤي إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله كنا نرى سالما ولدا وكان يدخل علي وأنا فضل وليس لنا إلا بيت واحد فماذا ترى في شأنه فقال لها رسول الله صلى الله عليه وسلم: "أرضعيه خمس رضعات فيحرم بلبنها" وكانت تراه ابنا من الرضاعة فأخذت بذلك عائشة أم المؤمنين فيمن كانت تحب أن يدخل عليها من الرجال فكانت تأمر أختها أم كلثوم بنت أبي بكر الصديق وبنات أخيها أن يرضعن من أحبت أن يدخل عليها من الرجال وأبى سائر أزواج النبي صلى الله عليه وسلم.
ـــــــ.
1288/13- وأنا فضل قال الباجي: أي مكشوفة الرأس والصدر وقيل: عليها ثوب واحد لا إزار تحته وقيل: متوشحة بثوب على عاتقها خالفت بين طرفيه فأخذت بذلك عائشة قال بن المواز ما علمت من أخذ به عاما غيرها.

(2/383)

أن يدخل عليهن بتلك الرضاعة أحد من الناس وقلن لا والله ما نرى الذي أمر به رسول الله صلى الله عليه وسلم سهلة بنت سهيل إلا رخصة من رسول الله صلى الله عليه وسلم في رضاعة سالم وحده لا والله لا يدخل علينا بهذه الرضاعة أحد فعلى هذا كان أزواج النبي صلى الله عليه وسلم في رضاعة الكبير.
1289- وحدثني عن مالك عن عبد الله بن دينار أنه قال جاء رجل إلى عبد الله بن عمر وأنا معه عند دار القضاء يسأله عن رضاعة الكبير فقال عبد الله بن عمر: جاء رجل إلى عمر بن الخطاب فقال إني كانت لي وليدة وكنت أطؤها فعمدت امرأتي إليها فأرضعتها فدخلت عليها فقالت دونك فقد والله أرضعتها فقال عمر: أوجعها وأت جاريتك فإنما الرضاعة رضاعة الصغير.
1290- وحدثني عن مالك عن يحيى بن سعيد أن رجلا سأل أبا موسى الأشعري فقال إني مصصت عن امرأتي من ثديها لبنا فذهب في بطني فقال أبو موسى لا أراها إلا قد حرمت عليك فقال عبد الله بن مسعود انظر ماذا تفتي به الرجل فقال أبو موسى فماذا تقول أنت فقال عبد الله بن مسعود: لا رضاعة إلا ما كان في الحولين فقال أبو موسى لا تسألوني عن شيء ما كان هذا الحبر بين أظهركم.

(2/384)

"3 - باب جامع ما جاء في الرضاعة"
1291- وحدثني يحيى عن مالك عن عبد الله بن دينار عن سليمان بن يسار وعن عروة بن الزبير عن عائشة أم المؤمنين أن رسول الله صلى الله عليه وسلم قال: "يحرم من الرضاعة ما يحرم من الولادة" .
1292- وحدثني عن مالك عن محمد بن عبد الرحمن بن نوفل أنه قال أخبرني عروة بن الزبير عن عائشة أم المؤمنين عن جذامة بنت وهب الأسدية أنها أخبرتها أنها سمعت رسول الله صلى الله عليه وسلم يقول: "لقد هممت أن أنهى عن الغيلة حتى ذكرت أن الروم وفارس يصنعون ذلك فلا يضر أولادهم" .
قال مالك: والغيلة أن يمس الرجل امرأته وهي ترضع.
1293- وحدثني عن مالك عن عبد الله بن أبي بكر بن حزم عن عمرة بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم وهو فيما يقرأ من القرآن.
قال يحيى: قال مالك: وليس على هذا العمل.
ـــــــ.
1292/17- عروة بن الزبير عن عائشة عن جذامة بنت وهب بضم الجيم واختلف في الذال هل هي معجمة أم مهملة والصحيح عند الجمهور أنها مهملة وقيل: اسم أبيها جندب وقيل: جندل قال بن عبد البر: كل الرواة رووه هكذا إلا أبا عامر العقدي فإنه جعله عن عائشة عن النبي صلى الله عليه وسلم لم يذكره جذامة لقد هممت أن أنهى عن الغيلة بكسر الغين قال مالك: الغيلة أن يمس الرجل امرأه وهي ترضع تابعه الأصمعي وغيره من أهل اللغة وقال بن السكيت هي أن ترضع المرأة وهي حامل قال العلماء: وسبب همه صلى الله عليه وسلم بالنهي أنه يخاف منه ضرر الولد الرضيع لأن الأطباء يقولون: إن ذلك اللبن داء والعرب تكره وتتقيه.

(2/384)


كتاب البيوع

تنوير الحوالك شرح موطأ مالك

كتاب البيوع
باب ما جاء في بيع العربان
...
"31 - كتاب البيوع"
"1 - باب ما جاء في بيع العربان"
1294- حدثني يحيى عن مالك عن الثقة عنده عن عمرو بن شعيب عن أبيه عن جده: أن رسول الله صلى الله عليه وسلم نهى عن بيع العربان.
قال مالك: وذلك فيما نرى والله أعلم أن يشتري الرجل العبد أو الوليدة أو يتكارى الدابة ثم يقول للذي اشترى منه أو تكارى منه أعطيك دينارا أو درهما أو أكثر من ذلك أو أقل على أني أن أخذت السلعة أو ركبت ما تكاريت منك فالذي أعطيتك هو من ثمن السلعة أو من كراء الدابة وإن تركت ابتياع السلعة أو كراء الدابة فما أعطيتك لك باطل بغير شيء.
قال مالك: والأمر عندنا أنه لا بأس بأن يبتاع العبد التاجر الفصيح بالأعبد من الحبشة أو من جنس من الأجناس ليسوا مثله في الفصاحة ولا في التجارة والنفاذ والمعرفة لا بأس بهذا أن تشتري منه العبد بالعبدين أو بالأعبد إلى أجل معلوم إذا اختلف فبان اختلافه فإن أشبه بعض ذلك بعضا حتى يتقارب فلا يأخذ منه اثنين بواحد إلى أجل وإن اختلفت أجناسهم.
قال مالك: ولا بأس بأن تبيع ما اشتريت من ذلك قبل أن تستوفيه إذا انتقدت ثمنه من غير صاحبه الذي اشتريته منه.
قال مالك: لا ينبغي أن يستثنى جنين في بطن أمه إذا بيعت لأن ذلك غرر لا يدري أذكر هو أم أنثى أحسن أم قبيح أو ناقص أو تام أو حي أو ميت وذلك يضع من ثمنها.
قال مالك: في الرجل يبتاع العبد أو الوليدة بمائة دينار إلى أجل ثم يندم البائع فيسأل المبتاع أن يقيله بعشرة دنانير يدفعها إليه نقدا أو إلى أجل ويمحو عنه المائة دينار التي له.
قال مالك: لا بأس بذلك وإن ندم المبتاع فسأل البائع أن يقيله في الجارية أو العبد ويزيده عشرة دنانير نقدا أو إلى أجل أبعد من الأجل الذي اشترى إليه العبد أو الوليدة فإن ذلك لا ينبغي وإنما كره ذلك لأن البائع كأنه باع منه مائة دينار له إلى سنة قبل أن تحل بجارية وبعشرة
ـــــــ.
كتاب البيوع
1294/1- مالك عن الثقة عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم نهى عن بيع العربان هذا الحديث أخرجه الخطيب في الرواة عن مالك من طريق الهيثم بن يمان أبي بشر الرازي عن مالك عن عمرو بن الحارث عن عمرو بن شعيب ه وقال بن عبد البر: تكلم الناس في الثقة عنده في هذا الموضع وأشبه ما قيل: فيه أه أخذه عن الزهري عن أبي لهيعة أو عن بن وهب عن بن لهيعة لآن بن لهيعة سمعه من عمرو بن شعيب سمعه منه بن وهب وغيره انتهى والعربان بضم العين وسكون الراء.

(2/385)

دنانير نقدا أو إلى أجل أبعد من السنة فدخل في ذلك بيع الذهب بالذهب إلى أجل.
000- قال مالك: في الرجل يبيع من الرجل الجارية بمائة دينار إلى أجل ثم يشتريها بأكثر من ذلك الثمن الذي باعها به إلى أبعد من ذلك الأجل الذي باعها إليه إن ذلك لا يصلح وتفسير ما كره من ذلك أن يبيع الرجل الجارية إلى أجل ثم يبتاعها إلى أجل أبعد منه يبيعها بثلاثين دينارا إلى شهر ثم يبتاعها بستين دينارا إلى سنة أو إلى نصف سنة فصار إن رجعت إليه سلعته بعينها وأعطاه صاحبه ثلاثين دينارا إلى شهر بستين دينارا إلى سنة أو إلى نصف سنة فهذا لا ينبغي.

(2/386)

"2 - باب ما جاء في مال المملوك"
1295- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب قال: من باع عبدا وله مال فماله للبائع إلا أن يشترطه المبتاع.
قال مالك: الأمر المجتمع عليه عندنا أن المبتاع إن اشترط مال العبد فهو له نقدا كان أو دينا أو عرضا يعلم أو لا يعلم وإن كان للعبد من المال أكثر مما اشترى به كان ثمنه نقدا أو دينا أو عرضا وذلك أن مال العبد ليس على سيده فيه زكاة وإن كانت للعبد جارية استحل فرجها بملكه إياها وإن عتق العبد أو كاتب تبعه ماله وإن أفلس أخذ الغرماء ماله ولم يتبع سيده بشيء من دينه.
ـــــــ.
1295/2 - عن نافع عن عبد الله بن عمر أن عمر بن الخطاب قال من باع عبدا وله مال فماله للبائع إلا أن يشترطه المبتاع قال بن عبد البر: هكذا رواه نافع موقوفا لم يختلف أصحابه عليه في ذلك ورواه سالم عن أبيه عن النبي صلى الله عليه وسلم مرفوعا أخرجه البخاري وسلم عن طريق الزهري عنه به قال النووي: ولا تضر رواية الوقف في حجة الحديث المرفوع فإن سالما ثقة بل هو أجل من نافع فزيادته مقبولة قال وقد أشار النسائي والدارقطني إلى ترجيح رواية نافع وهذه إشارة مردودة انتهى.

(2/386)

"3 - باب ما جاء في العهدة"
1296- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم: أن أبان بن عثمان وهشام بن إسماعيل كانا يذكران في خطبتهما عهدة الرقيق في الأيام الثلاثة من حين يشترى العبد أو الوليدة وعهدة السنة.
قال مالك: ما أصاب العبد أو الوليدة في الأيام الثلاثة من حين يشتريان حتى تنقضي الأيام الثلاثة فهو من البائع وإن عهدة السنة من الجنون والجذام والبرص فإذا مضت السنة فقد برئ البائع من العهدة كلها قال مالك: ومن باع عبدا أو وليدة من أهل الميراث أو غيرهم بالبراءة فقد برئ من كل عيب ولا عهدة عليه إلا أن يكون علم عيبا فكتمه فإن كان علم عيبا فكتمه لم تنفعه البراءة وكان ذلك البيع مردودا ولا عهدة عندنا إلا في الرقيق.

(2/386)

"4 - باب العيب في الرقيق"
1297- حدثني يحيى عن مالك عن يحيى بن سعيد عن سالم بن عبد الله: أن عبد الله بن عمر باع غلاما له بثمانمائة درهم وباعه بالبراءة فقال الذي ابتاعه لعبد الله بن عمر بالغلام داء لم تسمه لي فاختصما إلى عثمان بن عفان فقال الرجل باعني عبدا وبه داء لم يسمه وقال عبد الله بعته بالبراءة فقضى عثمان بن عفان على عبد الله بن عمر أن يحلف له لقد باعه العبد وما به داء يعلمه فأبى عبد الله أن يحلف وارتجع العبد فصح عنده فباعه عبد الله بعد ذلك بألف وخمسمائة درهم.
قال مالك: الأمر المجتمع عليه عندنا أن كل من ابتاع وليدة فحملت أو عبدا فأعتقه وكل أمر دخله الفوت حتى لا يستطاع رده فقامت البينة انه قد كان به عيب عند الذي باعه أو علم ذلك باعتراف من البائع أو غيره فإن العبد أو الوليدة يقوم وبه العيب الذي كان به يوم اشتراه فيرد من الثمن قدر ما بين قيمته صحيحا وقيمته وبه ذلك العيب.
قال مالك: الأمر المجتمع عليه عندنا في الرجل يشتري العبد ثم يظهر منه على عيب يرده منه وقد حدث به عند المشتري عيب آخر أنه إذا كان العيب الذي حدث به مفسدا مثل القطع أو العور أو ما أشبه ذلك من العيوب المفسدة فإن الذي اشترى العبد بخير النظرين أن أحب أن يوضع عنه من ثمن العبد بقدر العيب الذي كان بالعبد يوم اشتراه وضع عنه وإن أحب أن يغرم قدر ما أصاب العبد من العيب عنده ثم يرد العبد فذلك له وإن مات العبد عند الذي اشتراه أقيم العبد وبه العيب الذي كان به يوم اشتراه فينظر كم ثمنه فإن كانت قيمة العبد يوم اشتراه بغير عيب مائة دينار وقيمته يوم اشتراه وبه العيب ثمانون دينارا وضع عن المشترى ما بين القيمتين وإنما تكون القيمة يوم اشترى العبد.
قال مالك: الأمر المجتمع عليه عندنا أن من رد وليدة من عيب وجده بها وكان قد أصابها أنها أن كانت بكرا فعليه ما نقص من ثمنها وإن كانت ثيبا فليس عليه في أصابته إياها شيء لأنه كان ضامنا لها.
قال مالك: الأمر المجتمع عليه عندنا فيمن باع عبدا أو وليدة أو حيوانا بالبراءة من أهل الميراث أو غيرهم فقد برئ من كل عيب فيما باع إلا أن يكون علم في ذلك عيبا فكتمه فإن كان علم عيبا فكتمه لم تنفعه تبرئته وكان ما باع مردودا عليه.
قال مالك: في الجارية تباع بالجاريتين ثم يوجد بإحدى الجاريتين عيب ترد منه قال تقام الجارية التي كانت قيمة الجاريتين فينظر كم ثمنها ثم تقام الجاريتان بغير العيب الذي وجد بإحداهما تقامان صحيحتين سالمتين ثم يقسم ثمن الجارية التي بيعت بالجاريتين عليهما بقدر ثمنهما حتى يقع على كل واحدة منهما حصتها من ذلك على المرتفعة بقدر ارتفاعها وعلى الأخرى بقدرها ثم ينظر إلى التي بها العيب فيرد بقدر الذي وقع عليها من.

(2/387)

تلك الحصة أن كثيرة أو قليلة وإنما تكون قيمة الجاريتين عليه يوم قبضهما.
قال مالك: في الرجل يشتري العبد فيؤاجره بالإجارة العظيمة أو الغلة القليلة ثم يجد به عيبا يرد منه أنه يرده بذلك العيب وتكون له إجارته وغلته وهذا الأمر الذي كانت عليه الجماعة ببلدنا وذلك لو أن رجلا ابتاع عبدا فبنى له دارا قيمة بنائها ثمن العبد أضعافا ثم وجد به عيبا يرد منه رده ولا يحسب للعبد عليه إجارة فيما عمل له فكذلك تكون له إجارته إذا آجره من غيره لأنه ضامن له وهذا الأمر عندنا.
قال مالك: الأمر عندنا فيمن ابتاع رقيقا في صفقة واحدة فوجد في ذلك الرقيق عبدا مسروقا أو وجد بعبد منهم عيبا إنه ينظر فيما وجد مسروقا أو وجد به عيبا فإن كان هو وجه ذلك الرقيق أو أكثره ثمنا أو من أجله اشترى وهو الذي فيه الفضل فيما يرى الناس كان ذلك البيع مردودا كله وإن كان الذي وجد مسروقا أو وجد به العيب من ذلك الرقيق في الشيء اليسير منه ليس هو وجه ذلك الرقيق ولا من أجله اشترى ولا فيه الفضل فيما يرى الناس رد ذلك الذي وجد به العيب أو وجد مسروقا بعينه بقدر قيمته من الثمن الذي اشترى به أولئك الرقيق.

(2/388)

باب مايفعل الوليدة إذا بيعت والشرط فيها
...
"5 - باب ما يفعل في الوليدة إذا بيعت والشرط فيها"
1298- حدثني يحيى عن مالك عن بن شهاب أن عبيد الله بن عبد الله بن عتبة بن مسعود أخبره: أن عبد الله بن مسعود ابتاع جارية من امرأته زينب الثقفية واشترطت عليه أنك ان بعتها فهي لي بالثمن الذي تبيعها به فسأل عبد الله بن مسعود عن ذلك عمر بن الخطاب فقال عمر بن الخطاب: لا تقربها وفيها شرط لأحد.
1299- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أنه كان يقول لا يطأ الرجل وليدة إلا وليدة أن شاء باعها وإن شاء وهبها وإن شاء أمسكها وإن شاء صنع بها ما شاء.
قال مالك: فيمن اشترى جارية على شرط أن لا يبيعها ولا يهبها أو ما أشبه ذلك من الشروط فإنه لا ينبغي للمشتري أن يطأها وذلك أنه لا يجوز له أن يبيعها ولا أن يهبها فإذا كان لا يملك ذلك منها فلم يملكها ملكا تاما لأنه قد استثني عليه فيها ما ملكه بيد غيره فإذا دخل هذا الشرط لم يصلح وكان بيعا مكروها.

(2/388)

"6 - باب النهي عن أن يطأ الرجل وليدة ولها زوج"
1300- حدثني يحيى عن مالك عن بن شهاب: أن عبد الله بن عامر أهدى لعثمان بن عفان جارية ولها زوج ابتاعها بالبصرة فقال عثمان لا أقربها حتى يفارقها زوجها فأرضى بن عامر زوجها ففارقها.
1301- وحدثني عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف: أن عبد الرحمن بن عوف ابتاع وليدة فوجدها ذات زوج فردها.

(2/388)

"7 - باب ما جاء في ثمر المال يباع أصله"
1302- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "من باع نخلا قد أبرت فثمرها للبائع إلا أن يشترط المبتاع" .
ـــــــ.
1302/9 - من باع نخلا فقد أبرت هو أن يشق طلعها ليذر فيه شيء من طلع ذكرها.

(2/389)

"8 باب النهي عن بيع الثمار حتى يبدو صلاحها"
1303- حدثني يحيى عن مالك عن نافع عن بن عمر: أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتى يبدو صلاحها نهى البائع والمشتري.
1304 - وحدثني عن مالك عن حميد الطويل عن أنس بن مالك: أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتى تزهي فقيل: له يا رسول الله وما تزهي فقال: "حين تحمر" وقال رسول الله صلى الله عليه وسلم: "أرأيت إذا منع الله الثمرة فبم يأخذ أحدكم مال أخيه" .
1305- وحدثني عن مالك عن أبي الرجال محمد بن عبد الرحمن بن حارثة عن أمه عمرة بنت عبد الرحمن: أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتى تنجو من العاهة.
قال مالك: وبيع الثمار قبل أن يبدو صلاحها من بيع الغرر.
1306- وحدثني عن مالك عن أبي الزناد عن خارجة بن زيد بن ثابت عن زيد بن ثابت: أنه كان لا يبيع ثماره حتى تطلع الثريا.
قال مالك: والأمر عندنا في بيع البطيخ والقثاء والخربز والجزر أن بيعه إذا بدا صلاحه حلال جائز ثم يكون للمشتري ما ينبت حتى ينقطع ثمره ويهلك وليس في ذلك وقت يؤقت وذلك أن وقته معروف عند الناس وربما دخلته العاهة فقطعت ثمرته قبل أن يأتي ذلك الوقت فإذا دخلته العاهة بجائحة تبلغ الثلث فصاعدا كان ذلك موضوعا عن الذي ابتاعه.
ـــــــ.
1303/10 - حتى يبدو صلاحها بلا همز أي يظهر.
1304/11 - حتى تزهى قال الخليل أزهى النخل بدا صلاحه.
1305/12 - عن أبي الرجال محمد بن عبد الرحمن بن حارثة عن أمه عمرة بنت عبد الرحمن أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمار حتى تنجو من العاهة وصله بن عبد البر من طريق خارجة بن عبد الله بن سليمان بن زيد بن ثابت عن أبي الرجال عن عمرة عن عائشة.

(2/389)

"9 - باب ما جاء في بيع العرية"
1307- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر عن زيد بن ثابت أن: رسول الله صلى الله عليه وسلم أرخص لصاحب العرية أن يبيعها بخرصها.
1308- وحدثني عن مالك عن داود بن الحصين عن أبي سفيان مولى بن أبي أحمد عن
ـــــــ.
1308/15 - عن أبي سفيان امسه قزمان مولى بن أبي احمد هو عبد الله بن أبي أحمد عبد شمس بن جحش الأسدي وأبو أحمد المذكور أخو زينب بنت جحش أم المؤمنين العرايا جمع عرية بتشيد الياء.

(2/389)

"10 - باب الجائحة في بيع الثمار والزرع"
1309- حدثني يحيى عن مالك عن أبي الرجال محمد بن عبد الرحمن عن أمه عمرة بنت عبد الرحمن أنه سمعها تقول: ابتاع رجل ثمر حائط في زمان رسول الله صلى الله عليه وسلم فعالجه وقام فيه حتى تبين له النقصان فسأل رب الحائط أن يضع له أو أن يقيله فحلف أن لا يفعل فذهبت أم المشتري إلى رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال رسول الله صلى الله عليه وسلم: "تألى أن لا يفعل خيرا" فسمع بذلك رب الحائط فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله هو له.
1310- وحدثني عن مالك: أنه بلغه أن عمر بن عبد العزيز قضى بوضع الجائحة.
قال مالك: وعلى ذلك الأمر عندنا.
قال مالك: والجائحة التي توضع عن المشتري الثلث فصاعدا ولا يكون ما دون ذلك جائحة.
ـــــــ.
كمطايا ومطية مشتقة من التعري وهو التجرد لأنها عريت عن حكم باقي البستان وهي فعيلة بمعنى فاعلة وقيل: بمعنى مفعولة.
1309/16 - عن أبي الرجال محمد بن عبد الرحمن عن أمه عمرة بنت عبد الرحمن أنه سمعها تقول ابتاع رجل ثمر حائط الحديث وصله البخاري ومسلم من طريق سليمان بن بلال عن يحيى بن سعيد عن أبي الرجال عن عمرة عن عائشة به.

(2/390)

"11 - باب ما يجوز في استثناء الثمر"
1311- حدثني يحيى عن مالك عن ربيعة بن عبد الرحمن: أن القاسم بن محمد كان يبيع ثمر حائطه ويستثني منه.
1312- وحدثني عن مالك عن عبد الله بن أبي بكر: أن جده محمد بن عمرو بن حزم باع ثمر حائط له يقال له: الأفرق بأربعة آلاف درهم وأستثني منه بثمانمائة درهم تمرا.
1313- وحدثني عن مالك عن أبي الرجال محمد بن عبد الرحمن بن حارثة أن أمه عمرة بنت عبد الرحمن: كانت تبيع ثمارها وتستثني منها.
قال مالك: الأمر المجتمع عليه عندنا أن الرجل إذا باع ثمر حائطه أن له أن يستثني من ثمر حائطه ما بينه وبين ثلث الثمر لا يجاوز ذلك وما كان دون الثلث فلا بأس بذلك.
قال مالك: فأما الرجل يبيع ثمر حائطه ويستثني من ثمر حائطه ثمر نخلة أو نخلات يختارها ويسمي عددها فلا أرى بذلك بأسا لأن رب الحائط إنما استثنى شيئا من ثمر حائط نفسه وإنما ذلك شيء احتبسه من حائطه وأمسكه لم يبعه وباع من حائطه ماسوى ذلك.

(2/390)

"12 - باب ما يكره من بيع التمر"
1314- حدثني يحيى عن مالك عن زيد بن أسلم عن عطاء بن يسار أنه قال: قال رسول الله صلى الله عليه وسلم: "التمر بالتمر مثلا بمثل" فقيل: له أن عاملك على خيبر يأخذ الصاع بالصاعين فقال رسول الله صلى الله عليه وسلم: "ادعوه لي" فدعى له فقال له رسول الله صلى الله عليه وسلم: "أتأخذ الصاع بالصاعين" فقال يا رسول الله لا يبيعونني الجنيب بالجمع صاعا بصاع فقال له رسول الله صلى الله عليه وسلم: "بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا" .
1315- وحدثني عن مالك عن عبد الحميد بن سهيل بن عبد الرحمن بن عوف عن سعيد بن المسيب عن أبي سعيد الخدري وعن أبي هريرة: أن رسول الله صلى الله عليه وسلم استعمل رجلا على خيبر فجاءه بتمر جنيب فقال له رسول الله صلى الله عليه وسلم: "أكل تمر خيبر هكذا" فقال لا والله يا رسول الله انا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال رسول الله صلى الله عليه وسلم: "لا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا" .
1316- وحدثني عن مالك عن عبد الله بن يزيد أن زيدا أبا عياش أخبره أنه سأل سعد بن أبي وقاص عن البيضاء بالسلت فقال له سعد أيتهما أفضل قال البيضاء فنهاه عن ذلك وقال سعد: سمعت رسول الله صلى الله عليه وسلم يسأل عن اشتراء التمر بالرطب فقال رسول الله صلى الله عليه وسلم: "أينقص الرطب إذا يبس" فقالوا: نعم فنهى عن ذلك.
ـــــــ.
1314/21- عن زيد بن أسلم عن عطاء بن يسار قال قال رسول الله صلى الله عليه وسلم التمر بالتمر الحديث قال بن عبد البر: رواه داود بن قيس عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري موصولا.
1315/22- استعمل رجلا هو سواد بن غزية بتمر عن عبد الحميد بن سهيل كذا ليحيى وطائفة وقال جمهور الرواة عبد المجيد وهو الصواب جنيب بجيم مفتوحة ثم نون مكسورة ثم مثناة تحتية ثم باء موحدة نوع من التمر من أعلاه قيل: الكيس وقيل: الطيب وقيل: الصلب وقيل: الذي أخرج منه حشفه ورديئه وقيل: الذي لا يخلط بغيره الجمع بفتح الجيم وسكون الميم تمر رديء مجموع من أنواع مختلفة.
1316/23- عن عبد الله بن يزيد قال بن عبد البر: زاد الشافعي وأبو مصعب مولى الأسود بن سفيان أن زيدا أبا عياش قال بن عبد البر: زعم بعضهم أنه مجهول لا يعرف ولم يأت له ذكر إلا في هذا الحديث ولم يرو عنه إلا عبد الله بن يزيد هذا الحديث فقط وقيل: بل روى عنه أيضا عمر بن أبي أنس وقال فيه مولى لبني مخزوم وقيل: عن مالك أنه مولى سعيد بن أبي وقاص عن البيضاء هي الشعير.

(2/391)

"13 - باب ما جاء في المزابنة والمحاقلة"
1317- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم نهى
ـــــــ.
1317/24- عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم نهى عن المزابنة زاد بن بكير والمحافلة والمزابنة مشتقة من الزبن وهو المخاصفة والمدافعة والمحافلة مأخوذة من الحقل وهو الحرث وموضع الزرع.

(2/391)

عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا.
1318- وحدثني عن مالك عن داود بن الحصين عن أبي سفيان مولى بن أبي أحمد عن أبي سعيد الخدري: أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمحاقلة والمزابنة اشتراء الثمر بالتمر في رؤوس النخل والمحاقلة كراء الأرض بالحنطة.
1319- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم: نهى عن المزابنة والمحاقلة والمزابنة اشتراء الثمر بالتمر والمحاقلة اشتراء الزرع بالحنطة واستكراء الأرض بالحنطة قال بن شهاب فسألت سعيد بن المسيب عن استكراء الأرض بالذهب والورق فقال لا بأس بذلك.
قال مالك: نهى رسول الله صلى الله عليه وسلم عن المزابنة وتفسير المزابنة أن كل شيء من الجزاف الذي لا يعلم كيله ولا وزنه ولا عدده ابتيع بشيء مسمى من الكيل أو الوزن أو العدد وذلك أن يقول الرجل للرجل: يكون له الطعام المصبر الذي لا يعلم كيله من الحنطة أو التمر أو ما أشبه ذلك من الأطعمة أو يكون للرجل السلعة من الحنطة أو النوى أو القضب أو العصفر أو الكرسف أو الكتان أو القز أو ما أشبه ذلك من السلع لا يعلم كيل شيء من ذلك ولا وزنه ولا عدده فيقول الرجل لرب تلك السلعة كل سلعتك هذه أو مر من يكيلها أو زن من ذلك ما يوزن أو عد من ذلك ما كان يعد فما نقص عن كيل كذا وكذا صاعا لتسمية يسميها أو وزن كذا وكذا رطلا أو عدد كذا وكذا فما نقص من ذلك فعلي غرمه لك حتى أوفيك تلك التسمية فما زاد على تلك التسمية فهو لي أضمن ما نقص من ذلك على أن يكون لي ما زاد فليس ذلك بيعا ولكنه المخاطرة والغرر والقمار يدخل هذا لأنه لم يشتر منه شيئا بشيء أخرجه ولكنه ضمن له ما سمى من ذلك الكيل أو الوزن أو العدد على أن يكون له ما زاد على ذلك فإن نقصت تلك السلعة عن تلك التسمية أخذ من مال صاحبه ما نقص بغير ثمن ولا هبة طيبة بها نفسه فهذا يشبه القمار وما كان مثل هذا من الأشياء فذلك يدخله.
قال مالك: ومن ذلك أيضا أن يقول الرجل للرجل: له الثوب أضمن لك من ثوبك هذا كذا وكذا ظهارة قلنسوة قدر كل ظهارة كذا وكذا لشيء يسميه فما نقص من ذلك فعلي غرمه حتى أوفيك وما زاد فلي أو أن يقول الرجل للرجل: أضمن لك من ثيابك هذي كذا وكذا قميصا ذرع كل قميص كذا وكذا فما نقص من ذلك فعلي غرمه وما زاد على ذلك فلي أو أن يقول الرجل للرجل:
ـــــــ.
قال بن عبد البر: تفسير المزابنة في حديث بن عمر وأبي سعيد وتفسير المحاقلة في حديث أبي سعيد اما مرفوع أو من قول الصحابي الراوي فيسلم له لأنه أعلم به.
1319/26- عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمحاقلة أخرجه الخطيب في رواته عن طريق أحمد بن أبي طيبة عيسى بن دنيار الجرجاني عن مالك عن الزهري عن بن المسيب عن أبي هريرة به موصولا وأشار اليه بن عبد البر.

(2/392)

له الجلود من جلود البقر أو الإبل أقطع جلودك هذه نعالا على إمام يريه إياه فما نقص من مائة زوج فعلي غرمه وما زاد فهو لي بما ضمنت لك ومما يشبه ذلك أن يقول الرجل للرجل: عنده حب البان أعصر حبك هذا فما نقص من كذا وكذا رطلا فعلي أن أعطيكه وما زاد فهو لي فهذا كله وما أشبهه من الأشياء أو ضارعه من المزابنة التي لا تصلح ولا تجوز وكذلك أيضا إذا قال الرجل للرجل: له الخبط أو النوى أو الكرسف أو الكتان أو القضب أو العصفر أبتاع منك هذا الخبط بكذا وكذا صاعا من خبط يخبط مثل خبطه أو هذا النوى بكذا وكذا صاعا من نوى مثله وفي العصفر والكرسف والكتان والقضب مثل ذلك فهذا كله يرجع إلى ما وصفنا من المزابنة.

(2/393)

14 - باب جامع بيع الثمر
1320- قال مالك: من اشترى ثمرا من نخل مسماة أو حائط مسمى أو لبنا من غنم مسماة أنه لا بأس بذلك إذا كان يؤخذ عاجلا يشرع المشتري في أخذه عند دفعه الثمن وإنما مثل ذلك بمنزلة راوية زيت يبتاع منها رجل بدينار أو دينارين ويعطيه ذهبه ويشترط عليه أن يكيل له منها فهذا لا بأس به فإن انشقت الراوية فذهب زيتها فليس للمبتاع إلا ذهبه ولا يكون بينهما بيع واما كل شيء كان حاضرا يشتري على وجهه مثل اللبن إذا حلب والرطب يستجنى فيأخذ المبتاع يوما بيوم فلا بأس به فإن فني قبل أن يستوفي المشتري ما اشترى رد عليه البائع من ذهبه بحساب ما بقي له أو يأخذ منه المشتري سلعة بما بقي له يتراضيان عليها ولا يفارقه حتى يأخذها فإن فارقه فإن ذلك مكروه لأنه يدخله الدين بالدين وقد نهى عن الكالئ بالكالئ فإن وقع في بيعهما أجل فإنه مكروه ولا يحل فيه تأخير ولا نظرة ولا يصلح إلا بصفة معلومة إلى أجل مسمى فيضمن ذلك البائع للمبتاع ولا يسمى ذلك في حائط بعينه ولا في غنم باعيانها.
وسئل مالك عن الرجل يشتري من الرجل الحائط فيه ألوان من النخل من العجوة والكبيس والعذق وغير ذلك من ألوان التمر فيستثني منها ثمر النخلة أو النخلات يختارها من نخله.
قال مالك: ذلك لا يصلح لأنه إذا صنع ذلك ترك ثمر النخلة من العجوة ومكيلة ثمرها خمسة عشر صاعا وأخذ مكانها ثمر نخلة من الكبيس ومكيلة ثمرها عشرة اصوع فإن أخذ العجوة التي فيها خمسة عشر صاعا وترك التي فيها عشرة اصوع من الكبيس فكأنه اشترى العجوة بالكبيس متفاضلا وذلك مثل أن يقول الرجل للرجل: بين يديه صبر من التمر قد صبر العجوة فجعلها خمسة عشر صاعا وجعل صبرة الكبيس عشرة آصع وجعل صبرة العذق اثني عشر صاعا فأعطى صاحب التمر دينارا على أنه يختار فيأخذ أي تلك الصبر شاء.
قال مالك: فهذا لا يصلح.
وسئل مالك عن الرجل يشتري الرطب من صاحب الحائط فيسلفه الدينار ماذا له إذا ذهب رطب ذلك الحائط.
قال مالك: يحاسب صاحب الحائط ثم يأخذ ما بقي له من ديناره ان كان أخذ بثلثي دينار رطبا أخذ ثلث الدينار الذي بقي له وإن كان أخذ ثلاثة أرباع ديناره رطبا أخذ الربع الذي بقي له أو

(2/393)

يتراضيان بينهما فيأخذ بما بقي له من ديناره عند صاحب الحائط ما بدا له أن أحب أن يأخذ تمرا أو سلعة سوى التمر أخذها بما فضل له فإن أخذ تمرا أو سلعة أخرى فلا يفارقه حتى يستوفي ذلك منه.
قال مالك: وإنما هذا بمنزلة أن يكري الرجل الرجل راحلة بعينها أو يؤاجر غلامه الخياط أو النجار أو العمال لغير ذلك من الأعمال أو يكري مسكنه ويستلف إجارة ذلك الغلام أو كراء ذلك المسكن أو تلك الراحلة ثم يحدث في ذلك حدث بموت أو غير ذلك فيرد رب الراحلة أو العبد أو المسكن إلى الذي سلفه ما بقي من كراء الراحلة أو إجارة العبد أو كراء المسكن يحاسب صاحبه بما استوفى من ذلك أن كان استوفى نصف حقه رد عليه النصف الباقي الذي له عنده وإن كان أقل من ذلك أو أكثر فبحساب ذلك يرد إليه ما بقي له.
قال مالك: ولا يصلح التسليف في شيء من هذا يسلف فيه بعينه إلا أن يقبض المسلف ما سلف فيه عند دفعه الذهب إلى صاحبه يقبض العبد أو الراحلة أو المسكن أو يبدأ فيما اشترى من الرطب فيأخذ منه عند دفعه الذهب إلى صاحبه لا يصلح أن يكون في شيء من ذلك تأخير ولا أجل.
قال مالك: وتفسير ما كره من ذلك أن يقول الرجل للرجل: أسلفك في راحلتك فلانة أركبها في الحج وبينه وبين الحج أجل من الزمان أو يقول مثل ذلك في العبد أو المسكن فإنه إذا صنع ذلك كان إنما يسلفه ذهبا على أنه إن وجد تلك الراحلة صحيحة لذلك الأجل الذي سمي له فهي له بذلك الكراء وإن حدث بها حدث من موت أو غيره رد عليه ذهبه وكانت عليه على وجه السلف عنده.
قال مالك: وإنما فرق بين ذلك القبض من قبض ما استأجر أو استكرى فقد خرج من الغرر والسلف الذي يكره وأخذ أمرا معلوما وإنما مثل ذلك أن يشتري الرجل العبد أو الوليدة فيقبضهما وينقد أثمانهما فإن حدث بهما حدث من عهدة السنة أخذ ذهبه من صاحبه الذي ابتاع منه فهذا لا بأس به وبهذا مضت السنة في بيع الرقيق.
قال مالك: ومن استأجر عبدا بعينه أو تكارى راحلة بعينها إلى أجل يقبض العبد أو الراحلة إلى ذلك الأجل فقد عمل بما لا يصلح لا هو قبض ما استكرى أو استأجر ولا هو سلف في دين يكون ضامنا على صاحبه حتى يستوفيه.

(2/394)

15 - باب بيع الفاكهة
قال مالك: الأمر المجتمع عليه عندنا أن من ابتاع شيئا من الفاكهة من رطبها أو يابسها فإنه لا يبيعه حتى يستوفيه ولا يباع شيء منها بعضه ببعض إلا يدا بيد وما كان منها مما ييبس فيصير فاكهة يابسة تدخر وتؤكل فلا يباع بعضه ببعض إلا يدا بيد ومثلا بمثل إذا كان من صنف واحد فإن كان من صنفين مختلفين فلا بأس بأن يباع منه اثنان بواحد يدا بيد ولا يصلح إلى أجل وما كان منها مما لا ييبس ولا يدخر وإنما يؤكل رطبا كهيئة البطيخ والقثاء والخربز

(2/394)

والجزر والأترج والموز والرمان وما كان مثله وإن يبس لم يكن فاكهة بعد ذلك وليس هو مما يدخر ويكون فاكهة قال فأراه حقيقا أن يؤخذ منه من صنف واحد اثنان بواحد يدا بيد فإذا لم يدخل فيه شيء من الأجل فإنه لا بأس به.

(2/395)

"16 - باب بيع الذهب بالفضة تبرا وعينا"
1322- حدثني يحيى عن مالك عن يحيى بن سعيد أنه قال: أمر رسول الله صلى الله عليه وسلم السعدين أن يبيعا آنية من المغانم من ذهب أو فضة فباعا كل ثلاثة بأربعة عينا أو كل أربعة بثلاثة عينا فقال لهما رسول الله صلى الله عليه وسلم: "أربيتما فردا" .
1323- وحدثني عن مالك عن موسى بن أبي تميم عن أبي الحباب سعيد بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "الدينار بالدينار والدرهم بالدرهم لا فضل بينهما" .
1324- وحدثني عن مالك عن نافع عن أبي سعيد الخدري: أن رسول الله صلى الله عليه وسلم قال: "لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق الامثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منها شيئا غائبا بناجز" .
1325- وحدثني عن مالك عن حميد بن قيس المكي عن مجاهد أنه قال: كنت مع عبد الله بن عمر فجاءه صائغ فقال له يا أبا عبد الرحمن اني أصوغ الذهب ثم أبيع الشيء من ذلك بأكثر من وزنه فاستفضل من ذلك قدر عمل يدي فنهاه عبد الله عن ذلك فجعل الصائغ يردد عليه المسألة وعبد الله ينهاه حتى انتهى إلى باب المسجد أو إلى دابة يريد أن يركبها ثم قال عبد الله بن عمر الدينار بالدينار والدرهم بالدرهم لا فضل بينهما هذا عهد نبينا إلينا وعهدنا إليكم.
ـــــــ.
1322/29- عن يحيى بن سعيد أنه قال أمر رسول الله صلى الله عليه وسلم السعدين الحديث رواه بن وهب عن الليث بن سعد وعمرو بن الحارث عن يحيى بن سعيد أنه حدثهما أن عبد الله بن أبي سلمة حدثه أنه بلغه أن رسول الله صلى الله عليه وسلم عام خيبر جعل السعدين على المغانم فذكره قال بن عبد البر: وأحد السعدين سعد بن مالك هكذا جاء في آخر الحديث والآخر سعد بن عبادة قال ولا نعلم في الصحابة سعد بن مالك إلا سعد بن أبي وقاص وأبا سعيد الخدري والأظهر ا المراد هنا بن أبي وقاص لصغر سن أبي سعيد قال ثم وجدته منصوصا ذكر يعقوب بن شيبة وسعد بن عبد الله بن عبدالحكم قالا حدثنا قدامة بن محمد بن قدامة بن خشرم الأشجعي عن أبيه قال حدثني مخرمة بن بكير عن أبيه قال سمعت أبا كثير جلاحا مولى عبد الرحمن بن عبد العزيز بن مروان يقول سمعت حنشا الصنعاني عن فضالة قال كنا يوم خيبر فجعل رسول الله صلى الله عليه وسلم على الغنائم سعد بن أبي وقاص وسعد بن عبادة فذكره قال وهذا إسناد صحيح متصل حسن قال وأما عبد الله بن أبي سلمة شيخ يحيى بن سعيد فقيل: أنه الهذلي يروي عن بن عمر وغيره وزعم البخاري أنه والد عبد العزيز بن أبي سلمة الماجشون فالله أعلم.
1324/31- ولا تشفوا بضم التاء وكسر الشين المعجمة وتشديد الفاء أي لا تفضلوا والشف بكسر الشين الزيادة غائبا أي مؤجلا بناجز أي حاضر.

(2/395)

1326- وحدثني عن مالك أنه بلغه عن جده مالك بن أبي عامر أن عثمان بن عفان قال قال لي رسول الله صلى الله عليه وسلم: "لا تبيعوا الدينار بالدينارين ولا الدرهم بالدرهمين" .
1327- وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار: أن معاوية بن أبي سفيان باع سقاية من ذهب أو ورق بأكثر من وزنها فقال أبو الدرداء سمعت رسول الله صلى الله عليه وسلم ينهى عن مثل هذا إلا مثلا بمثل فقال له معاوية ما أرى بمثل هذا بأسا فقال أبو الدرداء من يعذرني من معاوية أنا أخبره عن رسول الله صلى الله عليه وسلم ويخبرني عن رأيه لا أساكنك بأرض أنت بها ثم قدم أبو الدرداء على عمر بن الخطاب فذكر ذلك له فكتب عمر بن الخطاب إلى معاوية أن لا تبيع ذلك إلا مثلا بمثل وزنا بوزن.
1328- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب: قال لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالذهب أحدهما غائب والآخر ناجز وإن استنظرك إلى أن يلج بيته فلا تنظره اني أخاف عليكم الرماء والرماء هو الربا.
1329- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن عمر بن الخطاب: قال لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا شيئا منها غائبا بناجز وإن استنظرك إلى أن يلج بيته فلا تنظره اني أخاف عليكم الرماء والرماء هو الربا.
1339- وحدثني عن مالك أنه بلغه عن القاسم بن محمد أنه قال قال عمر بن الخطاب: الدينار بالدينار والدرهم بالدرهم والصاع بالصاع ولا يباع كالئ بناجز.
1331- وحدثني عن مالك عن أبي الزناد أنه سمع سعيد بن المسيب يقول: لا ربا إلا في ذهب أو في فضة أو ما يكال أو يوزن بما يؤكل أو يشرب.
ـــــــ.
1326/33- مالك أنه بلغه عن جده مالك بن أبي عامر الحديث وصله مسلم من طريق انب وهب عن مخرمة بن بكير عن أبيه عن سليمان بن يسار عن مالك بن أبي عامر به.
1327/34- سقاية قيل: هي البرادة يبرد فيها لاماء تعلق فقال أبو الدرداء: من يعذرني من معاوية أنا أخبره عن رسول الله صلى الله عليه وسلم ويخبرني عن رأيه إلى آخره قال بن عبد البر: كان ذلك منه أنفة من أن يرد عليه سنة علمها من سنن رسول الله صلى الله عليه وسلم برأيه وصدور العلماء تضيق عند مثل هذا وهو عندهم عظيم رد السنن بالرأي قال وجائز للمرء أن يهجر من لم يسمع منه ولم يطعه وليس هذا من الهجرة المكروهة إلا ترى أن رسول الله صلى الله عليه وسلم أمر الناس إلا يكلموا كعب بن مالك حين تخلف عن تبوك قال وهذا أصل عند العلماء في مجانبة من ابتدع وهجرته وقطع الكلام عنه وقد رأى بن مسعود رجلا يضحك في جنازة فقال: والله لا أكلمك أبدا انتهى.
1329/36 - الرماء قال في النهاية بالفتح والمد.

(2/396)

1332- وحدثني عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: قطع الذهب والورق من الفساد في الأرض.
قال مالك: ولا بأس أن يشتري الرجل الذهب بالفضة والفضة بالذهب جزافا إذا كان تبرا أو حليا قد صيغ فأما الدراهم المعدودة والدنانير المعدودة فلا ينبغي لأحد أن يشتري شيئا من ذلك جزافا حتى يعلم ويعد فإن اشترى ذلك جزافا فإنما يراد به الغرر حين يترك عده ويشترى جزافا وليس هذا من بيوع المسلمين فأما ما كان يوزن من التبر والحلي فلا بأس أن يباع ذلك جزافا وإنما ابتياع ذلك جزافا كهيئة الحنطة والتمر ونحوهما من الأطعمة التي تباع جزافا ومثلها يكال فليس بابتياع ذلك جزافا بأس.
قال مالك: من اشترى مصحفا أو سيفا أو خاتما وفي شيء من ذلك ذهب أو فضة بدنانير أو دراهم فإن ما اشترى من ذلك وفيه ذهب بدنانير فإنه ينظر إلى قيمته فإن كانت قيمة ذلك الثلثين وقيمة ما فيه من الذهب الثلث فذلك جائز لا بأس به إذا كان ذلك يدا بيد ولا يكون فيه تأخير وما اشتري من ذلك بالورق مما فيه الورق نظر إلى قيمته فإن كان قيمة ذلك الثلثين وقيمة ما فيه من الورق الثلث فذلك جائز لا بأس به إذا كان ذلك يدا بيد ولم يزل ذلك من أمر الناس عندنا.

(2/397)

"17 - باب ما جاء في الصرف"
1333- حدثني يحيى عن مالك عن بن شهاب عن مالك بن أوس بن الحدثان النصري: أنه التمس صرفا بمائة دينار قال فدعاني طلحة بن عبيد الله فتراوضنا حتى اصطرف مني وأخذ الذهب يقلبها في يده ثم قال حتى يأتيني خازني من الغابة وعمر بن الخطاب يسمع فقال عمر: والله لا تفارقه حتى تأخذ منه ثم قال: قال رسول الله صلى الله عليه وسلم: "الذهب بالورق ربا إلا هاء وهاء والبر بالبر ربا الاهاء وهاء والتمر بالتمر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء" .
قال مالك: إذا اصطرف الرجل دراهم بدنانير ثم وجد فيها درهما زائفا فأراد رده انتقض صرف الدينار ورد إليه ورقه وأخذ إليه ديناره وتفسير ما كره من ذلك أن رسول الله صلى الله عليه وسلم قال: "الذهب بالورق ربا إلا هاء وهاء" وقال عمر بن الخطاب: وإن استنظرك إلى أن يلج بيته فلا تنظره وهو إذا رد عليه درهما من صرف بعد أن يفارقه كان بمنزلة الدين أو الشيء المستأخر فلذلك كره ذلك وانتقض الصرف وإنما أراد عمر بن الخطاب أن لا يباع الذهب والورق والطعام كله عاجلا بآجل فإنه لا ينبغي أن يكون في شيء من ذلك تأخير ولا نظرة وإن كان من صنف واحد أو كان مختلفة أصنافه.
ـــــــ.
1333/40- إلا هاء وهاء قال النووي: فيه لغتان المد والقصر والمد أفصح وأشهر وأصله هاك فأبدلت المدة من الكاف ومعناه خذ هذا ويقول صاحبه مثله والمدة مفتوحة ويقال أيضا بالكسر ومن قصره قال وزنه وزن خف.

(2/397)

"18 - باب المراطلة"
1334- حدثني يحيى عن مالك عن يزيد بن عبد الله بن قسيط: أنه رأى سعيد بن المسيب يراطل الذهب بالذهب فيفرغ ذهبه في كفة الميزان ويفرغ صاحبه الذي يراطله ذهبه في كفة الميزان الأخرى فإذا اعتدل لسان الميزان أخذ وأعطى.
قال مالك: الأمر عندنا في بيع الذهب بالذهب والورق بالورق مراطلة أنه لا بأس بذلك أن يأخذ أحد عشر دينارا بعشرة دنانير يدا بيد إذا كان وزن الذهبين سواء عينا بعين وإن تفاضل العدد والدراهم أيضا في ذلك بمنزلة الدنانير.
قال مالك: من راطل ذهبا بذهب أو ورقا بورق فكان بين الذهبين فضل مثقال فأعطى صاحبه قيمته من الورق أو من غيرها فلا يأخذه فإن ذلك قبيح وذريعة إلى الربا لأنه إذا جاز له أن يأخذ المثقال بقيمته حتى كأنه اشتراه على حدته جاز له أن يأخذ المثقال بقيمته مرارا لأن يجيز ذلك البيع بينه وبين صاحبه.
قال مالك: ولو أنه باعه ذلك المثقال مفردا ليس معه غيره لم يأخذه بعشر الثمن الذي أخذه به لأن يجوز له البيع فذلك الذريعة إلى إحلال الحرام والأمر المنهي عنه.
قال مالك: في الرجل يراطل الرجل ويعطيه الذهب العتق الجياد ويجعل معها تبرا ذهبا غير جيدة ويأخذ من صاحبه ذهبا كوفية مقطعة وتلك الكوفية مكروهة عند الناس فيتبايعان ذلك مثلا بمثل ان ذلك لا يصلح.
قال مالك: وتفسير ما كره من ذلك أن صاحب الذهب الجياد أخذ فضل عيون ذهبه في التبر الذي طرح مع ذهبه ولولا فضل ذهبه على ذهب صاحبه لم يراطله صاحبه بتبره ذلك إلى ذهبه الكوفية فامتنع وإنما مثل ذلك كمثل رجل أراد أن يبتاع ثلاثة أصوع من تمر عجوة بصاعين ومد من تمر كبيس فقيل: له هذا لا يصلح فجعل صاعين من كبيس وصاعا من حشف يريد أن يجيز بذلك بيعه فذلك لا يصلح لأنه لم يكن صاحب العجوة ليعطيه صاعا من العجوة بصاع من حشف ولكنه انما أعطاه ذلك لفضل الكبيس أو أن يقول الرجل للرجل: بعني ثلاثة أصوع من البيضاء بصاعين ونصف من حنطة شامية فيقول هذا لا يصلح إلا مثلا بمثل فيجعل صاعين من حنطة شامية وصاعا من شعير يريد أن يجيز بذلك البيع فيما بينهما فهذا لا يصلح لأنه لم يكن ليعطيه بصاع من شعير صاعا من حنطة بيضاء لو كان ذلك الصاع مفردا وإنما أعطاه إياه لفضل الشامية على البيضاء فهذا لا يصلح وهو مثل ما وصفنا من التبر.
قال مالك: فكل شيء من الذهب والورق والطعام كله الذي لا ينبغي أن يباع إلا مثلا بمثل فلا ينبغي ان يجعل مع الصنف الجيد من المرغوب فيه الشيء الرديء المسخوط ليجاز البيع وليستحل بذلك ما نهى عنه من الأمر الذي لا يصلح إذا جعل ذلك مع الصنف المرغوب فيه وإنما يريد صاحب ذلك أن يدرك بذلك فضل جودة ما يبيع.

(2/398)

"19 - باب العينة وما يشبهها"
1335- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "من ابتاع طعاما فلا يبعه حتى يستوفيه" .
1336- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "من ابتاع طعاما فلا يبعه حتى يقبضه" .
1337- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه قال: كنا في زمان رسول الله صلى الله عليه وسلم نبتاع الطعام فيبعث علينا من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه.
1338- وحدثني عن مالك عن نافع أن حكيم بن حزام ابتاع طعاما أمر به عمر بن الخطاب للناس فباع حكيم الطعام قبل أن يستوفيه فبلغ ذلك عمر بن الخطاب فرده عليه وقال: لا تبع طعاما ابتعته حتى تستوفيه.
1339- وحدثني عن مالك أنه بلغه: أن صكوكا خرجت للناس في زمان مروان بن الحكم من طعام الجار فتبايع الناس تلك الصكوك بينهم قبل أن يستوفوها فدخل زيدبن ثابت ورجل من أصحاب رسول الله صلى الله عليه وسلم على مروان بن الحكم فقالا أتحل بيع الربا يا مروان فقال أعوذ بالله وما ذاك فقالا هذه الصكوك تبايعها الناس ثم باعوها قبل أن يستوفوها فبعث مروان الحرس يتبعونها ينزعونها من أيدي الناس ويردونها إلى أهلها.
1340- وحدثني عن مالك أنه بلغه أن رجلا أراد أن يبتاع طعاما من رجل إلى أجل فذهب به الرجل الذي يريد أن يبيعه الطعام إلى السوق فجعل يريه الصبر ويقول له من أيها تحب أن أبتاع لك فقال المبتاع أتبيعني ما ليس عندك فأتيا عبد الله بن عمر فذكرا ذلك له فقال عبد الله بن عمر للمبتاع لا تبتع منه ما ليس عنده وقال للبائع لا تبع ما ليس عندك.
1341- وحدثني عن مالك عن يحيى بن سعيد أنه سمع جميل بن عبد الرحمن المؤذن يقول لسعيد بن المسيب: اني رجل أبتاع من الأرزاق التي تعطى الناس بالجار ما شاء الله ثم أريد أن أبيع الطعام المضمون علي إلى أجل فقال له سعيد أتريد أن توفيهم من تلك الأرزاق التي ابتعت فقال نعم فنهاه عن ذلك.
قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه أنه من اشترى طعاما برا أو شعيرا أو سلتا أو ذرة أو دخنا أو شيئا من الحبوب القطنية أو شيئا مما يشبه القطنية مما تجب فيه الزكاة أو شيئا من الأدم كلها الزيت والسمن والعسل والخل والجبن والشيرق (والشيرق) واللبن وما أشبه ذلك من الأدم فإن المبتاع لا يبيع شيئا من ذلك حتى يقبضه ويستوفيه.

(2/399)

باب ما يكره من بيع الطعام إلى أجل
...
"20 - ب ما يكره من بيع الطعام إلى أجل"
1342- حدثني يحيى عن مالك عن أبي الزناد أنه سمع سعيد بن المسيب وسليمان بن يسار: ينهيان أن يبيع الرجل حنطة بذهب إلى أجل ثم يشتري بالذهب تمرا قبل أن يقبض الذهب.
1343- وحدثني عن مالك عن كثير بن فرقد: أنه سأل أبا بكر بن محمد بن عمرو بن حزم عن الرجل يبيع الطعام من الرجل بذهب إلى أجل ثم يشتري بالذهب تمرا قبل أن يقبض الذهب فكره ذلك ونهى عنه.
000- وحدثني عن مالك عن بن شهاب: بمثل ذلك.
قال مالك: وإنما نهى سعيد بن المسيب وسليمان بن يسار وأبو بكر بن محمد بن عمرو بن حزم وبن شهاب عن أن لا يبيع الرجل حنطة بذهب ثم يشتري الرجل بالذهب تمرا قبل أن يقبض الذهب من بيعه الذي اشترى منه الحنطة فأما أن يشتري بالذهب التي باع بها الحنطة إلى أجل تمرا من غير بائعه الذي باع منه الحنطة قبل أن يقبض الذهب ويحيل الذي اشترى منه التمر على غريمه الذي باع منه الحنطة بالذهب التي له عليه في ثمر التمر فلا بأس بذلك.
قال مالك: وقد سألت عن ذلك غير واحد من أهل العلم فلم يروا به بأسا.

(2/400)

"21 - باب السلفة في الطعام"
1344- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أنه قال: لا بأس بأن يسلف الرجل الرجل في الطعام الموصوف بسعر معلوم إلى أجل مسمى ما لم يكن في زرع لم يبد صلاحه أو تمر لم يبد صلاحه.
قال مالك: الأمر عندنا فيمن سلف في طعام بسعر معلوم إلى أجل مسمى فحل الأجل فلم يجد المبتاع عند البائع وفاء مما ابتاع منه فأقاله فإنه لا ينبغي له ان يأخذ منه إلا ورقه أو ذهبه أو الثمن الذي دفع إليه بعينه وإنه لا يشتري منه بذلك الثمن شيئا حتى يقبضه منه وذلك أنه إذا أخذ غير الثمن الذي دفع إليه أو صرفه في سلعة غير الطعام الذي ابتاع منه فهو بيع الطعام قبل أن يستوفى.
قال مالك: وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام قبل ان يستوفى قال مالك: فإن ندم المشتري فقال للبائع أقلني وأنظرك بالثمن الذي دفعت إليك فإن ذلك لا يصلح وأهل العلم ينهون عنه وذلك أنه لما حل الطعام للمشتري على البائع أخر عنه حقه على أن يقيله فكان ذلك بيع الطعام إلى أجل قبل أن يستوفى.
قال مالك: وتفسير ذلك ان المشتري حين حل الأجل وكره الطعام أخذ به دينارا إلى أجل وليس ذلك بالإقالة وإنما الإقالة ما لم يزدد فيه البائع ولا المشتري فإذا وقعت فيه الزيادة بنسيئة

(2/400)

إلى أجل أو بشيء يزداده أحدهما على صاحبه أو بشيء ينتفع به أحدهما فإن ذلك ليس بالإقالة وإنما تصير الإقالة إذا فعلا ذلك بيعا وإنما أرخص في الإقالة والشرك والتولية ما لم يدخل شيئا من ذلك زيادة أو نقصان أو نظرة فإن دخل ذلك زيادة أو نقصان أو نظرة صار بيعا يحله ما يحل البيع ويحرمه ما يحرم البيع قال مالك: من سلف في حنطة شامية فلا بأس أن يأخذ محمولة بعد محل الأجل.
قال مالك: وكذلك من سلف في صنف من الأصناف فلا بأس أن يأخذ خيرا مما سلف فيه أو أدنى بعد محل الأجل وتفسير ذلك أن يسلف الرجل في حنطه محمولة فلا بأس أن يأخذ شعيرا أو شامية وإن سلف في تمر عجوة فلا بأس أن يأخذ صيحانيا أو جمعا وإن سلف في زبيب أحمر فلا بأس أن يأخذ أسود إذا كان ذلك كله بعد محل الأجل إذا كانت مكيلة ذلك سواء بمثل كيل ما سلف فيه.

(2/401)

"22 - باب بيع الطعام بالطعام لا فضل بينهما"
1345- حدثني يحيى عن مالك أنه بلغه أن سليمان بن يسار قال: فني علف حمار سعد بن أبي وقاص فقال لغلامه خذ من حنطة أهلك فابتع بها شعيرا ولا تأخذ إلا مثله.
1346- وحدثني عن مالك عن نافع عن سليمان بن يسار أنه أخبره: أن عبد الرحمن بن الأسود بن عبد يغوث فني علف دابته فقال لغلامه خذ من حنطة أهلك طعاما فابتع بها شعيرا ولا تأخذ إلا مثله.
1347- وحدثني عن مالك أنه بلغه عن القاسم بن محمد عن بن معيقيب الدوسي: مثل ذلك قال مالك: وهو الأمر عندنا.
قال مالك: الأمر المجتمع عليه عندنا أن لا تباع الحنطة بالحنطة ولا التمر بالتمر ولا الحنطة بالتمر ولا التمر بالزبيب ولا الحنطه بالزبيب ولا شيء من الطعام كله إلا يدا بيد فإن دخل شيئا من ذلك الأجل لم يصلح وكان حراما ولا شيء من الأدم كلها إلا يدا بيد.
قال مالك: ولا يباع شيء من الطعام والأدم إذا كان من صنف واحد اثنان بواحد فلا يباع مد حنطة بمدي حنطة ولا مد تمر بمدي تمر ولا مد زبيب بمدي زبيب ولا ما أشبه ذلك من الحبوب والأدم كلها إذا كان من صنف واحد وإن كان يدا بيد إنما ذلك بمنزلة الورق بالورق والذهب بالذهب لا يحل في شيء من ذلك الفضل ولا يحل إلا مثلا بمثل يدا بيد.
قال مالك: وإذا اختلف ما يكال أو يوزن مما يؤكل أو يشرب فبان اختلافه فلا بأس أن يؤخذ منه اثنان بواحد يدا بيد ولا بأس أن يؤخذ صاع من تمر بصاعين من حنطه وصاع من تمر بصاعين من زبيب وصاع من حنطة بصاعين من سمن فإذا كان الصنفان من هذا مختلفين فلا بأس باثنين منه بواحد أو أكثر من ذلك يدا بيد فإن دخل ذلك الأجل فلا يحل.
قال مالك: ولا تحل صبرة الحنطة بصبرة الحنطة ولا بأس بصبرة الحنطة بصبرة التمر يدا بيد وذلك أنه لا بأس أن يشترى الحنطة بالتمر جزافا.

(2/401)

قال مالك: وكل ما اختلف من الطعام والأدم فبان اختلافه فلا بأس أن يشترى بعضه ببعض جزافا يدا بيد فإن دخله الأجل فلا خير فيه وإنما اشتراء ذلك جزافا كاشتراء بعض ذلك بالذهب والورق جزافا.
قال مالك: وذلك انك تشتري الحنطة بالورق جزافا والتمر بالذهب جزافا فهذا حلال لا بأس به.
قال مالك: ومن صبر صبرة طعام وقد علم كيلها ثم باعها جزافا وكتم على المشتري كيلها فإن ذلك لا يصلح فإن أحب المشتري ان يرد ذلك الطعام على البائع رده بما كتمه كيله وغره وكذلك كل ما علم البائع كيله وعدده من الطعام وغيره ثم باعه جزافا ولم يعلم المشتري ذلك فإن المشتري ان أحب أن يرد ذلك على البائع رده ولم يزل أهل العلم ينهون عن ذلك.
قال مالك: ولا خير في الخبز قرص بقرصين ولا عظيم بصغير إذا كان بعض ذلك أكبر من بعض فأما إذا كان يتحرى ان يكون مثلا بمثل فلا بأس به وإن لم يوزن.
قال مالك: لا يصلح مد زبد ومد لبن بمدي زبد وهو مثل الذي وصفنا من التمر الذي يباع صاعين من كبيس وصاعا من حشف بثلاثة أصوع من عجوة حين قال لصاحبه إن صاعين من كبيس بثلاثة اصوع من العجوة لا يصلح ففعل ذلك ليجيز بيعه وإنما جعل صاحب اللبن اللبن مع زبده ليأخذ فضل زبده على زبد صاحبه حين ادخل معه اللبن.
قال مالك: والدقيق بالحنطة مثلا بمثل لا بأس به وذلك لأنه اخلص الدقيق فباعه بالحنطة مثلا بمثل ولو جعل نصف المد من دقيق ونصفه من حنطة فباع ذلك بمد من حنطة كان ذلك مثل الذي وصفنا لا يصلح لأنه أراد ان يأخذ فضل حنطته الجيدة حتى جعل معها الدقيق فهذا لا يصلح.

(2/402)

"23 - باب جامع بيع الطعام"
1348- حدثني يحيى عن مالك عن محمد بن عبد الله بن أبي مريم: أنه سأل سعيد بن المسيب فقال اني رجل ابتاع الطعام يكون من الصكوك بالجار فربما ابتعت منه بدينار ونصف درهم فأعطى بالنصف طعاما فقال سعيد لا ولكن أعط أنت درهما وخذ بقيته طعاما.
1349- وحدثني عن مالك أنه بلغه ان محمد بن سيرين: كان يقول لا تبيعوا الحب في سنبله حتى يبيض.
قال مالك: من اشترى طعاما بسعر معلوم إلى أجل مسمى فلما حل الأجل قال الذي عليه الطعام لصاحبه ليس عندي طعام فبعني الطعام الذي لك علي إلى أجل فيقول صاحب الطعام هذا لا يصلح لأنه قد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يستوفى فيقول الذي عليه الطعام لغريمه فبعني طعاما إلى أجل حتى أقضيكه فهذا لا يصلح لأنه إنما يعطيه طعاما ثم يرده إليه فيصير الذهب الذي أعطاه ثمن الطعام الذي كان له عليه ويصير الطعام الذي أعطاه محللا فيما بينهما ويكون ذلك إذا فعلاه بيع الطعام قبل ان يستوفى.

(2/402)

قال مالك: في رجل له على رجل طعام ابتاعه منه ولغريمه على رجل طعام مثل ذلك الطعام فقال الذي عليه الطعام لغريمه أحيلك على غريم لي عليه مثل الطعام الذي لك علي بطعامك الذي لك علي.
قال مالك: ان كان الذي عليه الطعام إنما هو طعام ابتاعه فأراد ان يحيل غريمه بطعام ابتاعه فإن ذلك لا يصلح وذلك بيع الطعام قبل ان يستوفى فإن كان الطعام سلفا حالا فلا بأس ان يحيل به غريمه لان ذلك ليس ببيع ولا يحل بيع الطعام قبل ان يستوفى لنهي رسول الله صلى الله عليه وسلم عن ذلك غير ان أهل العلم قد اجتمعوا على أنه لا بأس بالشرك والتولية والإقالة في الطعام وغيره.
قال مالك: وذلك أن أهل العلم وغيره.
قال مالك: وذلك ان أهل العلم أنزلوه على وجه المعروف ولم ينزلوه على وجه البيع وذلك مثل الرجل يسلف الدراهم النقص فيقضى دراهم وازنة فيها فضل فيحل له ذلك ويجوز ولو اشترى منه دراهم نقصا بوازنة لم يحل ذلك ولو اشترط عليه حين أسلفه وازنة وإنما أعطاه نقصا لم يحل له ذلك.
1350- قال مالك: ومما يشبه ذلك: ان رسول الله صلى الله عليه وسلم نهى عن بيع المزابنة وارخص في بيع العرايا بخرصها من التمر وإنما فرق بين ذلك ان بيع المزابنة بيع على وجه المكايسة والتجارة وإن بيع العرايا على وجه المعروف لا مكايسة فيه.
000 - قال مالك: ولا ينبغي ان يشتري رجل طعاما بربع أو ثلث أو كسر من درهم على ان يعطي بذلك طعاما إلى أجل ولا بأس ان يبتاع الرجل طعاما بكسر من درهم إلى أجل ثم يعطى درهما ويأخذ بما بقي له من درهمه سلعة من السلع لأنه أعطى الكسر الذي عليه فضة وأخذ ببقية درهمه سلعة فهذا لا بأس به.
000 - قال مالك: ولا بأس أن يضع الرجل عند الرجل درهما ثم يأخذ منه بربع أو بثلث أو بكسر معلوم سلعة معلومة فإذا لم يكن في ذلك سعر معلوم وقال الرجل آخذ منك بسعر كل يوم فهذا لا يحل لأنه غرر يقل مرة ويكثر مرة ولم يفترقا على بيع معلوم.
000 - قال مالك: ومن باع طعاما جزافا ولم يستثني منه شيئا ثم بدا له ان يشتري منه شيئا فإنه لا يصلح له ان يشتري منه شيئا إلا ما كان يجوز له ان يستثنيه منه وذلك الثلث فما دونه فإن زاد على الثلث صار ذلك إلى المزابنة والى ما يكره فلا ينبغي له ان يشتري منه شيئا إلا ما كان يجوز له ان يستثني منه ولا يجوز له ان يستثني منه إلا الثلث فما دونه وهذا الأمر الذي لا اختلاف فيه عندنا.

(2/403)

"24 - باب الحكرة والتربص"
1351- حدثني يحيى عن مالك أنه بلغه ان عمر بن الخطاب: قال لا حكرة في سوقنا لا يعمد رجال بأيديهم فضول من أذهاب إلى رزق من رزق الله نزل بساحتنا فيحتكرونه علينا ولكن أيما جالب جلب على عمود كبده في الشتاء والصيف فذلك ضيف عمر فليبع كيف شاء الله وليمسك كيف شاء الله.

(2/403)

1352- وحدثني عن مالك عن يونس بن يوسف عن سعيد بن المسيب: ان عمر بن الخطاب مر بحاطب بن أبي بلتعة وهو يبيع زبيبا له بالسوق فقال له عمر بن الخطاب إما ان تزيد في السعر واما ان ترفع من سوقنا.
1353- وحدثني عن مالك أنه بلغه ان عثمان بن عفان: كان ينهى عن الحكرة.

(2/404)

باب ما يجوز من بيع الحيوان بعضه ببعض و السلف فيه
...
"25 - باب ما يجوز من بيع الحيوان بعضه ببعض والسلف فيه"
1354- حدثني يحيى عن مالك عن صالح بن كيسان عن حسن بن محمد بن علي بن أبي طالب: أن علي بن أبي طالب باع جملا له يدعى عصيفيرا بعشرين بعيرا إلى أجل.
1355- وحدثني عن مالك عن نافع: ان عبد الله بن عمر اشترى راحلة بأربعة أبعرة مضمونة عليه يوفيها صاحبها بالربذة.
1356- وحدثني عن مالك: أنه سأل بن شهاب عن بيع الحيوان اثنين بواحد إلى أجل فقال لا بأس بذلك.
قال مالك: الأمر المجتمع عليه عندنا أنه لا بأس بالجمل بالجمل مثله وزيادة دراهم يدا بيد ولا بأس بالجمل بالجمل مثله وزيادة دراهم الجمل بالجمل يدا بيد والدراهم إلى أجل قال ولا خير في الجمل بالجمل مثله وزيادة دراهم الدراهم نقدا والجمل إلى أجل وإن أخرت الجمل والدراهم لا خير في ذلك أيضا.
قال مالك: ولا بأس ان يبتاع البعير النجيب بالبعيرين أو بالأبعرة من الحمولة من ماشية الإبل وإن كانت من نعم واحدة فلا بأس ان يشتري منها اثنان بواحد إلى أجل إذا اختلفت فبان اختلافها وإن اشبه بعضها بعضا واختلفت أجناسها أو لم تختلف فلا يؤخذ منها اثنان بواحد إلى أجل.
قال مالك: وتفسير ما كره من ذلك ان يؤخذ البعير بالبعيرين ليس بينهما تفاضل في نجابة ولا رحلة فإذا كان هذا على ما وصفت لك فلا يشترى منه اثنان بواحد إلى أجل ولا بأس ان تبيع ما اشتريت منها قبل ان تستوفيه من غير الذي اشتريته منه إذا انتقدت ثمنه.
قال مالك: ومن سلف في شيء من الحيوان إلى أجل مسمى فوصفه وحلاه ونقد ثمنه فذلك جائز وهو لازم للبائع والمبتاع على ما وصفا وحليا ولم يزل ذلك من عمل الناس الجائز بينهم والذي لم يزل عليه أهل العلم ببلدنا.

(2/404)

"26 - باب ما لا يجوز من بيع الحيوان"
1357- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم نهي عن
ـــــــ.
1357/65- حبل الحبلة بفتح الحاء والباء فيهما ورواه بعضهم بسكون الباء في الأولى قال القاضي عياض: والنووي وهو غلط قال أهل اللغة الحبلة هنا جمع حابل ككاتب وكتبة وتفسيره في آخر الحديث من قول بن عمر راوي الحديث تنتج بضم أوله وفتح ثالثه فعل لازم البناء للمفعول أي تلد.

(2/404)

"27 - باب بيع الحيوان باللحم"
1359- حدثني يحيى عن مالك عن زيد بن اسلم عن سعيد بن المسيب: أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان باللحم.
1360- وحدثني عن مالك عن داود بن الحصين أنه سمع سعيد بن المسيب يقول: من ميسر أهل الجاهلية بيع الحيوان باللحم بالشاة والشاتين.
1361- وحدثني عن مالك عن أبي الزناد عن سعيد بن المسيب: أنه كان يقول نهي عن بيع الحيوان باللحم قال أبو الزناد فقلت لسعيد بن المسيب أرأيت رجلا اشترى شارفا بعشرة شياه فقال سعيد ان كان اشتراها لينحرها فلا خير في ذلك قال أبو الزناد وكل من أدركت من الناس ينهون عن بيع الحيوان باللحم قال أبو الزناد وكان ذلك يكتب في عهود العمال في زمان أبان بن عثمان وهشام بن إسماعيل ينهون عن ذلك.
ـــــــ.
1359/67- عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن بيع الحيوان باللحم قال بن عبد البر: لا أعلمه يتصل من وجه ثابت وأحسن أسانيده مرسل سعيد هذا إلا ما حدثنا خلف بن قاسم حدثنا محمد بن عبد الله بن أحمد حدثنا أبي حدثنا أحمد بن حماد بن سفيان الكوفي حدثنا يزيد بن عمرو العبدي حدثنا يزيد بن مروان حدثنا مالك عن بن شهاب عن سهل بن سعد الساعدي قال نهى رسول الله صلى الله عليه وسلم عن بيع الحيوان باللحم وهذا حديث إسناده موضوع لا يصح عن مالك ولا أصل له في حديثه انتهى.

(2/405)

باب بيع اللحم با للحم
...
28 - باب بيع اللحم باللحم
1362- قال مالك: الأمر المجتمع عليه عندنا في لحم الإبل والبقر والغنم وما اشبه ذلك من الوحوش أنه لا يشترى بعضه ببعض إلا مثلا بمثل وزنا بوزن يدا بيد ولا بأس به وإن لم يوزن إذا تحرى أن يكون مثلا بمثل يدا بيد.
قال مالك: ولا بأس بلحم الحيتان بلحم الإبل والبقر والغنم وما اشبه ذلك من الوحوش كلها اثنين بواحد وأكثر من ذلك يدا بيد فإن دخل ذلك الأجل فلا خير فيه.

(2/405)

29 – باب ما جاء في ثمن الكلب
1363- حدثني يحيى عن مالك عن بن شهاب عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي مسعود الأنصاري: أن رسول الله صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن يعني بمهر البغي ما تعطاه المرأة على الزنى وحلوان الكاهن رشوته وما يعطى على ان يتكهن قال مالك: أكره ثمن الكلب الضاري وغير الضاري لنهي رسول الله صلى الله عليه وسلم عن ثمن الكلب.
ـــــــ
1363/71- عن بن شهاب عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي مسعود الأنصاري قال بن عبد البر: كذا في نسخة يحيى وعن أبي مسعود الأنصاري الواو وهو من الوهم البين والغلط الواضح الذي لا يعرج على مثله والحديث محفوظ في جميع الموطآت وعند رواة بن شهاب كلهم لأبي بكر عن أبي مسعود وأما لابن شهاب عن أبي مسعود فلا البغي بفتح الموحدة وكسر المعجمة وتشديد التحتية الزانية وحلوان الكاهن بضم الحاء المهملة مصدر حلوته إذا أعطيته.

(2/406)

"30 - باب السلف وبيع العروض بعضها ببعض"
1364- حدثني يحيى عن مالك أنه بلغه: ان رسول الله صلى الله عليه وسلم نهى عن بيع وسلف قال مالك: وتفسير ذلك أن يقول الرجل للرجل: آخذ سلعتك بكذا وكذا على أن تسلفني كذا وكذا فإن عقدا بيعهما على هذا الوجه فهو غير جائز فإن ترك الذي اشترط السلف ما اشترط منه كان ذلك البيع جائزا.
قال مالك: ولا بأس ان يشترى الثوب من الكتان أو الشطوي أو القصبي بالاثواب من الإتريبي أو القسي أو الزيقة أو الثوب الهروي أو المروي بالملاحف اليمانية والشقائق وما اشبه ذلك الواحد بالاثنين أو الثلاثة يدا بيد أو إلى أجل وإن كان من صنف واحد فإن دخل ذلك نسيئة فلا خير فيه.
قال مالك: ولا يصلح حتى يختلف فيبين اختلافه فإذا اشبه بعض ذلك بعضا وإن اختلفت اسماؤه فلا يأخذ منه اثنين بواحد إلى أجل وذلك ان يأخذ الثوبين من الهروي بالثوب من المروي أو القوهي إلى أجل أو يأخذ الثوبين من الفرقبي بالثوب من الشطوي فإذا كانت هذه الأجناس على هذه الصفة فلا يشترى منها اثنان بواحد إلى أجل.
قال مالك: ولا بأس ان تبيع ما اشتريت منها قبل ان تستوفيه من غير صاحبه الذي اشتريته منه إذا انتقدت ثمنه.
ـــــــ.
1364/72- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم نهى عن بيع وسلف وصله أبو داود والترمذي والنسائي من طريق أيوب السختياني عن عمرو بن شعيب عن أبيه عن جده وقال الترمذي: حسن صحيح.

(2/406)

"31 - باب السلفة في العروض"
1365- حدثني يحيى عن مالك عن يحيى بن سعيد عن القاسم بن محمد: أنه قال سمعت عبد الله بن عباس ورجل يسأله عن رجل سلف في سبائب فأراد بيعها قبل ان يقبضها فقال بن عباس تلك الورق بالورق وكره ذلك.
قال مالك: وذلك فيما نرى والله اعلم أنه أراد أن يبيعها من صاحبها الذي اشتراها منه بأكثر من الثمن الذي ابتاعها به ولو أنه باعها من غير الذي اشتراها منه لم يكن بذلك بأس.
قال مالك: الأمر المجتمع عليه عندنا فيمن سلف في رقيق أو ماشية أو عروض فإذا كان كل شيء من ذلك موصوفا فسلف فيه إلى أجل فحل الأجل فإن المشتري لا يبيع شيئا من ذلك من الذي اشتراه منه بأكثر من الثمن الذي سلفه فيه قبل أن يقبض ما سلفه فيه وذلك أنه إذا فعله فهو الربا صار المشترى إن أعطى الذي باعه دنانير أو دراهم فانتفع بها فلما حلت عليه السلعة ولم يقبضها المشترى باعها من صاحبها بأكثر مما سلفه فيها فصار ان رد إليه ما سلفه وزاده من عنده.
قال مالك: من سلف ذهبا أو ورقا في حيوان أو عروض إذا كان موصوفا إلى أجل مسمى ثم حل الأجل فإنه لا بأس أن يبيع المشتري تلك السلعة من البائع قبل ان يحل الأجل أو بعد ما يحل بعرض من العروض يعجله ولا يؤخره بالغا ما بلغ ذلك العرض إلا الطعام فإنه لا يحل أن يبيعه حتى يقبضه وللمشتري ان يبيع تلك السلعة من غير صاحبه الذي ابتاعها منه بذهب أو ورق أو عرض من العروض يقبض ذلك ولا يؤخره لأنه إذا أخر ذلك قبح ودخله ما يكره من الكالئ بالكالئ والكالئ بالكالئ ان يبيع الرجل دينا له على رجل بدين على رجل آخر.
قال مالك: ومن سلف في سلعة إلى أجل وتلك السلعة مما لا يؤكل ولا يشرب فإن المشتري يبيعها ممن شاء بنقد أو عرض قبل أن يستوفيها من غير صاحبها الذي اشتراها منه ولا ينبغي له ان يبيعها من الذي ابتاعها منه إلا بعرض يقبضه ولا يؤخره.
قال مالك: وإن كانت السلعة لم تحل فلا بأس بأن يبيعها من صاحبها بعرض مخالف لها بين خلافه يقبضه ولا يؤخره قال مالك: فيمن سلف دنانير أو دراهم في أربعة أثواب موصوفة إلى أجل فلما حل الأجل تقاضى صاحبها فلم يجدها عنده ووجد عنده ثيابا دونها من صنفها فقال له الذي عليه الأثواب أعطيك بها ثمانية أثواب من ثيابي هذه أنه لا بأس بذلك إذا أخذ تلك الأثواب التي يعطيه قبل ان يفترقا فإن دخل ذلك الأجل فإنه لا يصلح وإن كان ذلك قبل محل الأجل فإنه لا يصلح أيضا إلا أن يبيعه ثيابا ليست من صنف الثياب التي سلفه فيها.

(2/407)

"32 - باب بيع النحاس والحديد وما أشبههما مما يوزن"
1366- قال مالك: الأمر عندنا فيما كان مما يوزن من غير الذهب والفضة من النحاس والشبه والرصاص والآنك والحديد والقضب والتين والكرسف وما أشبه ذلك مما يوزن فلا

(2/407)

بأس بأن يؤخذ من صنف واحد اثنان بواحد يدا بيد ولا بأس أن يؤخذ رطل حديد برطلي حديد ورطل صفر برطلي صفر.
قال مالك: ولا خير فيه اثنان بواحد من صنف واحد إلى أجل فإذا اختلف الصنفان من ذلك فبان اختلافهما فلا بأس بأن يؤخذ منه اثنان بواحد إلى أجل فإن كان الصنف منه يشبه الصنف الآخر وإن اختلفا في الاسم مثل الرصاص والآنك والشبه والصفر فأني أكره أن يؤخذ منه اثنان بواحد إلى أجل.
قال مالك: وما اشتريت من هذه الأصناف كلها فلا بأس أن تبيعه قبل ان تقبضه من غير صاحبه الذي اشتريته منه إذا قبضت ثمنه إذا كنت اشتريته كيلا أو وزنا فإن اشتريته جزافا فبعه من غير الذي اشتريته منه بنقد أو إلى أجل وذلك ان ضمانه منك إذا اشتريته جزافا ولا يكون ضمانه منك إذا اشتريته وزنا حتى تزنه وتستوفيه وهذا أحب ما سمعت الي في هذه الأشياء كلها وهو الذي لم يزل عليه أمر الناس عندنا.
قال مالك: الأمر عندنا فيما يكال أو يوزن مما لا يؤكل ولا يشرب مثل العصفر والنوى والخبط والكتم وما يشبه ذلك أنه لا بأس بأن يؤخذ من كل صنف منه اثنان بواحد يدا بيد ولا يؤخذ من صنف واحد منه اثنان بواحد إلى أجل فإن اختلف الصنفان فبان اختلافهما فلا بأس بأن يؤخذ منهما اثنان بواحد إلى أجل وما اشتري من هذه الأصناف كلها فلا بأس بأن يباع قبل أن يستوفى إذا قبض ثمنه من غير صاحبه الذي اشتراه منه.
قال مالك: وكل شيء ينتفع به الناس من الأصناف كلها وإن كانت الحصباء والقصة فكل واحد منهما بمثليه إلى أجل فهو ربا وواحد منهما بمثله وزيادة شيء من الأشياء إلى أجل فهو ربا.

(2/408)

"33 - باب النهي عن بيعتين في بيعة"
1367- حدثني يحيى عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم: نهى عن بيعتين في بيعة.
1368- وحدثني مالك أنه بلغه: أن رجلا قال لرجل ابتع لي هذا البعير بنقد حتى ابتاعه منك إلى أجل فسئل عن ذلك عبد الله بن عمر فكرهه ونهى عنه.
1369- وحدثني مالك: أنه بلغه أن القاسم بن محمد سئل عن رجل اشترى سلعة بعشرة دنانير نقدا وبخمسة عشر دينارا إلى أجل فكره ذلك ونهى عنه قال مالك: في رجل ابتاع سلعة من رجل بعشرة دنانير نقدا أو بخمسة عشر دينارا إلى أجل قد وجبت للمشتري بأحد الثمنين إنه لا ينبغي ذلك لأنه إن أخر العشرة كانت خمسة عشر إلى أجل وإن نقد العشرة كان إنما اشترى بها الخمسة عشر التي إلى أجل.
ـــــــ
1367/75- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم نهى عن بيعتين في بيعة وصله الشافعي عن الداروردي عن محمد بن عمرو بن علقمة عن أبي سلمة عن أبي هريرة وورد أيضا من حديث بن عمر وابن مسعود.

(2/408)

قال مالك: في رجل اشترى من رجل سلعة بدينار نقدا أو بشاة موصوفة إلى أجل قد وجب عليه بأحد الثمنين أن ذلك مكروه لا ينبغي لأن رسول الله صلى الله عليه وسلم قد نهى عن بيعتين في بيعة وهذا من بيعتين في بيعة.
قال مالك: في رجل قال لرجل اشتري منك هذه العجوة خمسة عشر صاعا أو الصيحاني عشرة اصوع أو الحنطة المحمولة خمسة عشر صاعا أو الشامية عشرة اصوع بدينار قد وجبت لي إحداهما ان ذلك مكروه لا يحل وذلك أنه قد أوجب له عشرة اصوع صيحانيا فهو يدعها ويأخذ خمسة عشر صاعا من العجوة أو تجب عليه خمسة عشر صاعا من الحنطة المحمولة فيدعها ويأخذ عشرة أصوع من الشامية فهذا أيضا مكروه لا يحل وهو أيضا يشبه ما نهى عنه من بيعتين في بيعة وهو أيضا مما نهى عنه أن يباع من صنف واحد من الطعام اثنان بواحد.

(2/409)

"34 - باب بيع الغرر"
1370- حدثني يحيى عن مالك عن أبي حازم بن دينار عن سعيد بن المسيب: أن رسول الله صلى الله عليه وسلم نهى عن بيع الغرر.
قال مالك: ومن الغرر والمخاطرة ان يعمد الرجل قد ضلت دابته أو أبق غلامه وثمن الشيء من ذلك خمسون دينارا فيقول رجل انا آخذه منك بعشرين دينارا فإن وجده المبتاع ذهب من البائع ثلاثون دينارا وإن لم يجده ذهب البائع من المبتاع بعشرين دينارا.
قال مالك: وفي ذلك عيب آخر ان تلك الضالة ان وجدت لم يدر أزادت أم نقصت أم ما حدث بها من العيوب فهذا أعظم المخاطرة.
قال مالك: والأمر عندنا أن من المخاطرة والغرر اشتراء ما في بطون الإناث من النساء والدواب لأنه لا يدرى أيخرج أم لا يخرج فإن خرج لم يدر أيكون حسنا أم قبيحا أم تاما أم ناقصا أم ذكرا أم أنثى وذلك كله يتفاضل ان كان على كذا فقيمته كذا وإن كان على كذا فقيمته كذا.
قال مالك: ولا ينبغي بيع الإناث واستثناء ما في بطونها وذلك ان يقول الرجل للرجل: ثمن شاتي الغزيره ثلاثة دنانير فهي لك بدينارين ولي ما في بطنها فهذا مكروه لأنه غرر ومخاطرة.
قال مالك: ولا يحل بيع الزيتون بالزيت ولا الجلجلان بدهن الجلجلان ولا الزبد بالسمن لأن المزابنة تدخله ولان الذي يشترى الحب وما أشبهه بشيء مسمى مما يخرج منه لا يدري أيخرج منه أقل من ذلك أو أكثر فهذا غرر ومخاطرة.
قال مالك: ومن ذلك أيضا اشتراء حب البان بالسليخة فذلك غرر لان الذي يخرج من حب
ـــــــ.
1370/78- عن أبي حازم بن دينار عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن بيع الغرر وصله مسلم من طريق عبيد الله بن عمر عن أبي الزناد عن الأعرج عن أبي هريرة.

(2/409)

البان هو السليخة ولا بأس بحب البان بالبان المطيب لان البان المطيب قد طيب ونش وتحول عن حال السليخة.
قال مالك: في رجل باع سلعة من رجل على أنه لا نقصان على المبتاع ان ذلك بيع غير جائز وهو من المخاطرة وتفسير ذلك أنه كأنه استأجره بربح إن كان في تلك السلعة وإن باع برأس المال أو بنقصان فلا شيء له وذهب عناؤه باطلا فهذا لا يصلح وللمبتاع في هذا أجرة بمقدار ما عالج من ذلك وما كان في تلك السلعة من نقصان أو ربح فهو للبائع وعليه وإنما يكون ذلك إذا فاتت السلعة وبيعت فإن لم تفت فسخ البيع بينهما.
قال مالك: فأما أن يبيع رجل من رجل سلعة يبت بيعها ثم يندم المشتري فيقول للبائع ضع عني فيأبى البائع ويقول بع فلا نقصان عليك فهذا لا بأس به لأنه ليس من المخاطرة وإنما هو شيء وضعه له وليس على ذلك عقدا بيعهما وذلك الذي عليه الأمر عندنا.

(2/410)

"35 - باب الملامسة والمنابذة"
1371- حدثنا يحيى عن مالك عن محمد بن يحيى بن حبان وعن أبي الزناد عن الأعرج عن أبي هريرة: ان رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة.
قال مالك: والملامسة أن يلمس الرجل الثوب ولا ينشره ولا يتبين ما فيه أو يبتاعه ليلا ولا يعلم ما فيه والمنابذة أن ينبذ الرجل إلى الرجل ثوبه وينبذ الآخر إليه ثوبه على غير تأمل منهما ويقول كل واحد منهما هذا بهذا فهذا الذي نهي عنه من الملامسة والمنابذة.
قال مالك: في الساج المدرج في جرابه أو الثوب القبطي المدرج في طيه إنه لا يجوز بيعهما حتى ينشرا وينظر إلى ما في أجوافهما وذلك أن بيعهما من بيع الغرر وهو من الملامسة.
قال مالك: وبيع الأعدال على البرنامج مخالف لبيع الساج في جرابه والثوب في طيه وما أشبه ذلك فرق بين ذلك الأمر المعمول به ومعرفة ذلك في صدور الناس وما مضى من عمل الماضين فيه وأنه لم يزل من بيوع الناس الجائزة والتجارة بينهم التي لا يرون بها بأسا لأن بيع الاعدال على البرنامج على غير نشر لا يراد به الغرر وليس يشبه الملامسة.

(2/410)

"36 - باب بيع المرابحة"
1372- حدثني يحيى قال مالك: الأمر المجتمع عليه عندنا في البز يشتريه الرجل ببلد ثم يقدم به بلدا آخر فيبيعه مرابحة إنه لا يحسب فيه أجر السماسرة ولا أجر الطي ولا الشد ولا النفقة ولا كراء بيت فأما كراء البز في حملانه فأنه يحسب في أصل الثمن ولا يحسب فيه ربح إلا أن يعلم البائع من يساومه بذلك كله فإن ربحوه على ذلك كله بعد العلم به فلا بأس به.
قال مالك: فأما القصارة والخياطة والصباغ وما أشبه ذلك فهو بمنزلة البز يحسب فيه الربح كما يحسب في البز فإن باع البز ولم يبين شيئا مما سميت أنه لا يحسب له فيه ربح فإن فات البز.

(2/410)

"37 - باب البيع على البرنامج"
1373- قال مالك: الأمر عندنا في القوم يشترون السلعة البز أو الرقيق فيسمع به الرجل فيقول لرجل منهم البز الذي اشتريت من فلان قد بلغتني صفته وأمره فهل لك ان أربحك في نصيبك كذا وكذا فيقول نعم فيربحه ويكون شريكا للقوم مكانه فإذا نظر إليه رآه قبيحا واستغلاه.
قال مالك: ذلك لازم له ولا خيار له فيه إذا كان ابتاعه على برنامج وصفة معلومة.
قال مالك: في الرجل يقدم له أصناف من البز ويحضره السوام ويقرأ عليهم برنامجه ويقول في كل عدل كذا وكذا ملحفة بصرية وكذا وكذا ريطة سابرية ذرعها كذا وكذا ويسمى لهم أصنافا من البز بأجناسه ويقول اشتروا مني على هذه الصفة فيشترون الأعدال على ما وصف لهم ثم يفتحونها فيستغلونها ويندمون قال مالك: ذلك لازم لهم إذا كان موافقا للبرنامج الذي باعهم عليه.
قال مالك: وهذا الأمر الذي لم يزل عليه الناس عندنا يجيزونه بينهم إذا كان المتاع موافقا للبرنامج ولم يكن مخالفا له.

(2/411)

"38 - باب بيع الخيار"
1374- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار قال مالك: وليس لهذا عندنا حد معروف ولا أمر معمول به فيه.
1375- وحدثني مالك أنه بلغه ان عبد الله بن مسعود كان يحدث أن رسول الله صلى الله عليه وسلم قال: "أيما بيعين تبايعا فالقول ما قال البائع أو يترادان" .
قال مالك: فيمن باع من رجل سلعة فقال البائع عند مواجبة البيع أبيعك على ان استشير فلانا فإن رضى فقد جاز البيع وإن كره فلا بيع بيننا فيتبايعان على ذلك ثم يندم المشتري قبل ان يستشير البائع فلانا ان ذلك البيع لازم لهما على ما وصفا ولا خيار للمبتاع وهو لازم له ان أحب الذي اشترط له البائع ان يجيزه.
قال مالك: الأمر عندنا في الرجل يشترى السلعة من الرجل فيختلفان في الثمن فيقول البائع بعتكها بعشرة دنانير ويقول المبتاع ابتعتها منك بخمسة دنانير أنه يقال للبائع: إن شئت فأعطها للمشتري بما قال وإن شئت فاحلف بالله ما بعت سلعتك إلا بما قلت: فإن حلف قيل للمشترى:
ـــــــ.
1374/82- المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا هذا من الأحاديث التي رواها مالك في الموطأ ولم يعمل بها إلا بيع الخيار قال النووي: فيه ثلاثة أقوال أصحها أن المراد التخيير بعد تمام العقد قبل مفارقة المجلس وتقديره يثبت لهما الخيار ما لم يتفرقا إلا أن يتخايرا في المجلس ويختارا أيضا البيع فيلزم البيع بنفس التخاير ولا يدوم إلى المفارقة والثاني أن معناه إلا بيعا شرط فيه خيار الشرط ثلاثة أيام أو دونها فلا ينقضي الخيار فيه بالمفارقة بل يبقى حتى تنقضي المدة المشروطة والثالث أن معناه إلا بيعا شرط فيه أن لا خيار لهما في المجلس فيلزم بنفس البيع ولا يكون فيه خيار قال بن عبد البر: أجمع العلماء على أن هذا الحديث ثابت عن النبي صلى الله عليه وسلم وأنه من أثبت ما نقل العدول وأكثرهم استعملوه وجعلوه أصلا من أصول الدين في البيوع ورده مالك وأبو حنيفة وأصحابهما ولا أعلم أحدا رده غير هؤلاء قال بعض المالكيين دفعه مالك بإجماع أهل المدينة على ترك العمل به وذلك عنده أقوى من خبر الواحد وقال بعضم لا تصح هذه الدعوى لأ سعيد بن المسيب وابن شهاب روى عنهما منصوصا العمل به وهما أجل فقهاء المدينة ولم يرو عن أحد من أهل المدينة نصا ترك العمل به إلا عن مالك وربيعة يخلف عنه وقد كان بن أبي ذئب وهو من فقهاء أهل المدينة في عصر مالك ينكر على مالك اختياره ترك العمل به حتى جرى منه في مالك قول خشن حمله عليه الغضب لم يستحسن مثله منه فكيف يصح لأحد أن يدعي إجماع أهل المدينة في هذه المسئلة انتهى.
1375/83- مالك أنه بلغه أن عبد الله بن مسعود كان يحدث أن رسول الله صلى الله عليه وسلم قال أيما بيمين بتشديد الياء تبايعا فالقول ما قال البائع أو يترادان وصله الشافعي والترمذي من طريق سفيان بن عيينة عن محمد بن عجلان عن عون بن عبد الله عن بن مسعود وقال الترمذي: مرسل عون لم يدرك بن مسعود.

(2/412)

أما أن تأخذ السلعة بما قال البائع واما ان تحلف بالله ما اشتريتها إلا بما قلت: فإن حلف برئ منها وذلك ان كل واحد منهما مدع على صاحبه.

(2/413)

"39 - باب ما جاء في الربا في الدين"
1376- حدثني يحيى عن مالك عن أبي الزناد عن بسر بن سعيد عن عبيد أبي صالح مولى السفاح أنه قال: بعت بزا لي من أهل دار نخلة إلى أجل ثم أردت الخروج إلى الكوفة فعرضوا على ان أضع عنهم بعض الثمن وينقدوني فسألت عن ذلك زيد بن ثابت فقال لا آمرك ان تأكل هذا ولا توكله.
1377- وحدثني عن مالك عن عثمان بن حفص بن خلدة عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر: أنه سئل عن الرجل يكون له الدين على الرجل إلى أجل فيضع عنه صاحب الحق ويعجله الآخر فكره ذلك عبد الله بن عمر ونهى عنه.
1378- وحدثني مالك عن زيد بن اسلم أنه قال: كان الربا في الجاهلية ان يكون للرجل على الرجل الحق إلى أجل فإذا حل الأجل قال أتقضي أم تربى فإن قضى أخذ وإلا زاده في حقه وأخر عنه في الأجل.
قال مالك: والأمر المكروه الذي لا اختلاف فيه عندنا ان يكون للرجل على الرجل الدين إلى أجل فيضع عنه الطالب ويعجله المطلوب وذلك عندنا بمنزلة الذي يؤخر دينه بعد محله عن غريمه ويزيده الغريم في حقه قال فهذا الربا بعينه لا شك فيه.
قال مالك: في الرجل يكون له على الرجل مائة دينار إلى أجل فإذا حلت قال له الذي عليه الدين بعني سلعة يكون ثمنها مائة دينار نقدا بمائة وخمسين إلى أجل هذا بيع لا يصلح ولم يزل أهل العلم ينهون عنه.
قال مالك: وإنما كره ذلك لأنه إنما يعطيه ثمن ما باعه بعينه ويؤخر عنه المائة الأولى إلى الأجل الذي ذكر له آخر مرة ويزداد عليه خمسين دينارا في تأخيره عنه فهذا مكروه ولا يصلح وهو أيضا يشبه حديث زيد بن اسلم في بيع أهل الجاهلية انهم كانوا إذا حلت ديونهم قالوا: للذي عليه الدين أما ان تقضي وإما ان تربي فإن قضى أخذوا والا زادوهم في حقوقهم وزادوهم في الأجل.

(2/413)

"40 - باب جامع الدين والحول"
1379- حدثنا يحيى عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "مطل الغني ظلم وإذا اتبع أحدكم على ملئ فليتبع" .
ـــــــ.
1379/87- مطل الغني ظلم قال القاضي عياض: المطل منع قضاء ما استحق أداؤه وإذا أتبع بسكون التاء أي أحيل على ملئ بالهمز فليتبع بسكون التاء على الصواب المشهور أي فليحتل وروي في هذه خاصة بتشديد التاء.

(2/413)

"41 - باب ما جاء في الشركة والتولية والإقالة"
1381- قال مالك: في الرجل يبيع البز المصنف ويستثنى ثيابا برقومها أنه ان اشترط ان يختار من ذلك الرقم فلا بأس به وإن لم يشترط ان يختار منه حين استثنى فإني أراه شريكا في عدد البز الذي اشتري منه وذلك ان الثوبين يكون رقمهما سواء وبينهما تفاوت في الثمن.
قال مالك: الأمر عندنا أنه لا بأس بالشرك والتولية والإقالة منه في الطعام وغيره قبض ذلك أو لم يقبض إذا كان ذلك بالنقد ولم يكن فيه ربح ولا وضيعة ولا تأخير للثمن فإن دخل ذلك ربح أو وضيعة أو تأخير من واحد منهما صار بيعا يحله ما يحل البيع ويحرمه ما يحرم البيع وليس بشرك ولا تولية ولا إقالة.
قال مالك: من اشترى سلعة بزا أو رقيقا فبت به ثم سأله رجل ان يشركه ففعل ونقد.

(2/414)

الثمن صاحب السلعة جميعا ثم أدرك السلعة شيء ينتزعها من ايديهما فإن المشرك يأخذ من الذي أشركه الثمن ويطلب الذي اشرك بيعه الذي باعه السلعة بالثمن كله إلا ان يشترط المشرك على الذي أشرك بحضرة البيع وعند مبايعة البائع الأول وقبل ان يتفاوت ذلك ان عهدتك على الذي ابتعت منه وإن تفاوت ذلك وفات البائع الأول فشرط الآخر باطل وعليه العهدة.
قال مالك: في الرجل يقول للرجل اشتر هذه السلعة بيني وبينك وانقد عني وأنا أبيعها لك ان ذلك لا يصلح حين قال انقد عني وأنا أبيعها لك وإنما ذلك سلف يسلفه إياه على ان يبيعها له ولو ان تلك السلعة هلكت أو فاتت أخذ ذلك الرجل الذي نقد الثمن من شريكه ما نقد عنه فهذا من السلف الذي يجر منفعة.
قال مالك: ولو ان رجلا ابتاع سلعة فوجبت له ثم قال له رجل أشركني بنصف هذه السلعة وأنا أبيعها لك جميعا كان ذلك حلالا لا بأس به وتفسير ذلك ان هذا بيع جديد باعه نصف السلعة على ان يبيع له النصف الآخر.

(2/415)

"42 - باب ما جاء في افلاس الغريم"
1382- حدثني يحيى عن مالك عن بن شهاب عن أبي بكر بن عبد الرحمن بن الحارث بن هشام ان رسول الله صلى الله عليه وسلم قال: "أيما رجل باع متاعا فأفلس الذي ابتاعه منه ولم يقبض الذي باعه من ثمنه شيئا فوجده بعينه فهو أحق به وإن مات الذي ابتاعه فصاحب المتاع فيه أسوة الغرماء" .
1383- وحدثني مالك عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عمر بن عبد العزيز عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "أيما رجل أفلس فأدرك الرجل ماله بعينه فهو أحق به من غيره" .
قال مالك: في رجل باع من رجل متاعا فأفلس المبتاع فإن البائع إذا وجد شيئا من متاعه بعينه أخذه وإن كان المشتري قد باع بعضه وفرقه فصاحب المتاع أحق به من الغرماء لا يمنعه ما فرق المبتاع منه ان يأخذ ما وجد بعينه فإن اقتضى من ثمن المبتاع شيئا فأحب ان يرده ويقبض ما وجد من متاعه ويكون فيما لم يجد أسوة الغرماء فذلك له.
قال مالك: ومن اشترى سلعة من السلع غزلا أو متاعا أو بقعة من الأرض ثم أحدث في ذلك المشترى عملا بنى البقعة دارا أو نسج الغزل ثوبا ثم أفلس الذي ابتاع ذلك فقال رب البقعة أنا آخذ البقعة وما فيها من البنيان ان ذلك ليس له ولكن تقوم البقعة وما فيها مما أصلح.
ـــــــ.
1382/90- عن بن شهاب عن أبي بكر بن عبد الرحمن بن الحارث بن هشام أن رسول الله صلى الله عليه وسلم قال أيما رجل الحديث لم يروه عن مالك موصولا إلا عبد الرزاق فزاد فيه عن أبي هريرة.
1383/91- عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن عمر بن عبد العزيز عن أبي بكر بن عبد الرحمن هؤلاء الأربعة تابعيون.

(2/415)

المشتري ثم ينظر كم ثمن البقعة وكم ثمن البنيان من تلك القيمة ثم يكونان شريكين في ذلك لصاحب البقعة بقدر حصته ويكون للغرماء بقدر حصة البنيان قال مالك: وتفسير ذلك ان تكون قيمة ذلك كله ألف درهم وخمسمائة درهم فتكون قيمة البقعة خمسمائة درهم وقيمة البنيان ألف درهم فيكون لصاحب البقعة الثلث ويكون للغرماء الثلثان.
قال مالك: وكذلك الغزل وغيره مما أشبهه إذا دخله هذا ولحق المشتري دين لا وفاء له عنده وهذا العمل فيه.
قال مالك: فأما ما بيع من السلع التي لم يحدث فيها المبتاع شيئا إلا أن تلك السلعة نفقت وارتفع ثمنها فصاحبها يرغب فيها والغرماء يريدون امساكها فإن الغرماء يخيرون بين ان يعطوا رب السلعة الثمن الذي باعها به ولا ينقصوه شيئا وبين ان يسلموا إليه سلعته وإن كانت السلعة قد نقص ثمنها فالذي باعها بالخيار ان شاء ان يأخذ سلعته ولا تباعة له في شيء من مال غريمه فذلك له وإن شاء ان يكون غريما من الغرماء يحاص بحقه ولا يأخذ سلعته فذلك له.
وقال مالك: فيمن اشترى جارية أو دابة فولدت عنده ثم أفلس المشتري فإن الجارية أو الدابة وولدها للبائع إلا ان يرغب الغرماء في ذلك فيعطونه حقه كاملا ويمسكون ذلك.

(2/416)

"43 - باب ما يجوز من السلف"
1384- حدثني يحيى عن مالك عن زيد بن اسلم عن عطاء بن يسار عن أبي رافع مولى رسول الله صلى الله عليه وسلم أنه قال: استسلف رسول الله صلى الله عليه وسلم بكرا فجاءته إبل من الصدقة قال أبو رافع فأمرني رسول الله صلى الله عليه وسلم ان أقضي الرجل بكره فقلت لم أجد في الإبل إلا جملا خيارا رباعيا فقال رسول الله صلى الله عليه وسلم: "أعطه إياه فإن خيار الناس أحسنهم قضاء" .
1385- وحدثني مالك عن حميد بن قيس المكي عن مجاهد أنه قال: استسلف عبد الله بن عمر من رجل دراهم ثم قضاه دراهم خيرا منها فقال الرجل يا أبا عبد الرحمن هذه خير من دراهمي التي أسلفتك فقال عبد الله بن عمر قد علمت ولكن نفسي بذلك طيبة.
قال مالك: لا بأس بأن يقبض من أسلف شيئا من الذهب أو الورق أو الطعام أو الحيوان ممن أسلفه ذلك أفضل مما أسلفه إذا لم يكن ذلك على شرط منهما أو عادة فإن كان ذلك على شرط أو وأي أو عادة فذلك مكروه ولا خير فيه.
قال وذلك ان رسول الله صلى الله عليه وسلم قضى جملا رباعيا خيارا مكان بكر استسلفه وإن عبد الله بن
ـــــــ.
1384/92- بكرا بفتح الباء هو الصغير من الإبل كالغلام من الآدميين رباعيا بتخفيف الياء هو الذي استكمل ستن سنين ودخل في السابعة أعطه إياه قال النووي: هذا مما يستشكل فيقال: كيف قضى من إبل الصدقة أجود من الذي يستحقه الغريم مع أن الناظر في الصدقات لا يجوز تبرعه منها والجواب أنه عليه السلام افترض لنفسه فلما جاءت إبل الصدقة اشترى منها بعيرا رباعيا ممن استحقه فملكه بثمنه وأوفاه متبرعا بالزيادة من ماله ويدل عليه أن في رواية لمسلم قال اشتروا شيئا فأعطوه إياه انتهى.

(2/416)

عمر استسلف دراهم فقضى خيرا منها فإن كان ذلك على طيب نفس من المستسلف ولم يكن ذلك على شرط ولا وأي ولا عادة كان ذلك حلالا لا بأس به.

(2/417)

"44 - باب ما لا يجوز من السلف"
1386- حدثني يحيى عن مالك أنه بلغه ان عمر بن الخطاب: قال في رجل اسلف رجلا طعاما على ان يعطيه إياه في بلد آخر فكره ذلك عمر بن الخطاب وقال فأين الحمل يعني حملانه.
1387- وحدثني مالك أنه بلغه ان رجلا أتى عبد الله بن عمر فقال يا أبا عبد الرحمن: إني أسلفت رجلا سلفا واشترطت عليه أفضل مما اسلفته فقال عبد الله بن عمر فذلك الربا قال فكيف تأمرني يا أبا عبد الرحمن فقال عبد الله السلف على ثلاثة وجوه سلف تسلفه تريد به وجه الله فلك وجه الله وسلف تسلفه تريد به وجه صاحبك فلك وجه صاحبك وسلف تسلفه لتأخذ خبيثا بطيب فذلك الربا قال فكيف تأمرني يا أبا عبد الرحمن قال أرى ان تشق الصحيفة فإن أعطاك مثل الذي اسلفته قبلته وإن أعطاك دون الذي اسلفته فأخذته أجرت وإن أعطاك أفضل مما اسلفته طيبة به نفسه فذلك شكر شكره لك ولك أجر ما أنظرته.
1388- وحدثني مالك عن نافع انه: سمع عبد الله بن عمر يقول من اسلف سلفا فلا يشترط إلا قضاءه.
1389- وحدثني مالك أنه بلغه ان عبد الله بن مسعود: كان يقول من اسلف سلفا فلا يشترط أفضل منه وإن كانت قبضة من علف فهو ربا.
قال مالك: الأمر المجتمع عليه عندنا ان من استسلف شيئا من الحيوان بصفة وتحلية معلومة فإنه لا بأس بذلك وعليه ان يرد مثله إلا ما كان من الولائد فإنه يخاف في ذلك الذريعة إلى إحلال ما لا يحل فلا يصلح وتفسير ما كره من ذلك ان يستسلف الرجل الجارية فيصيبها ما بدا له ثم يردها إلى صاحبها بعينها فذلك لا يصلح ولا يحل ولم يزل أهل العلم ينهون عنه ولا يرخصون فيه لاحد.

(2/417)

"45 - باب ما ينهى عنه من المساومة والمبايعة"
1390- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "لا يبع بعضكم على بيع بعض" .
1391- وحدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "لا تلقوا الركبان للبيع ولا يبع بعضكم على بيع بعض ولا تناجشوا ولا يبع حاضر لباد ولا
ـــــــ.
1391/99- ولا تصروا الإبل بضم التاء وفتح الصاد ونصب الإبل من التصرية وهي الجمع أي لا تجمعوا اللبن في ضرعها عند إرادة بيعها حتى يعظم فيظن المشتري أن كثرة لبها عادة لها مستمرة.

(2/417)

"46 - باب جامع البيوع"
1393- حدثني يحيى عن مالك عن عبد الله بن دينار عن عبد الله بن عمر: ان رجلا ذكر لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال رسول الله صلى الله عليه وسلم: "إذا بايعت فقل لا خلابة" قال فكان الرجل إذا بايع يقول لا خلابة.
ـــــــ.
1393/101- أن رجلا ذكر لرسول الله صلى الله عليه وسلم أنه يخدع هو حبان بفتح الحاء وبالموحدة بن منقذ بن عمرو وقيل: أبوه منقذ لا خلابة بخاء معجمة مكسورة وتخفيف اللام وبالموحدة أي لا خديعة أي لا يحل لك خديعتي أو لا يلزمني خديعتك قال النووي: وهذا الرجل كان قد بلغ مائة وثلاثين سنة وكان قد شج في بعض مغازيه مع النبي صلى الله عليه وسلم بحجر مأمومة فتغير بها لسانه وعقله لكن لم يخرج عن التمييز وذكر الدارقطني أنه كان ضريرا وقد جاء في رواية ليست بثابتة أ النبي صلى الله عليه وسلم جعل له مع هذا القول الخيار ثلاثة أيام في كل سلعة يبتاعها واختلف العلماء في هذا الحديث فجعله بعضهم خاصا في حقه وأنه لا خيار بغبن وهو الصحيح وعليه الشافعي وأبو حنيفة وقيل: للمغبون الخيار لهذا الحديث بشرط أن يبلغ الغبن ثلث القيمة انتهى وروى بن عبد البر من طريق محمد بن إسحاق عن محمد بن يحيى بن حبان عن عمه واسع بن حبان أن جده منقذا كان قد أتى عليه سبعون ومائة سنة فكان إذا بايع غبن فذكر ذلك للنبي صلى الله عليه وسلم فقال: "إذا بايعت فقل لا خلابة وأنت بالخيار" وروي من طريق بن إسحاق عن نافع عن بن عمر أن منقذا شج في رأسه مأمومة في الجاهلية فخبلت لسانه فكان يخدع في البيع فقال له رسول الله صلى الله عليه وسلم: "بع وقل لا خلابة ثم أنت بالخيار ثلاثا من بيعك" وللدارقطني والبيهقي ثم أنت بالخيار في كل سلعة ابتعتها ثلاث ليال فإن رضيت فأمسك وإن سخطت فاردد فبقي حتى أدرك زمن عثمان وهو بن مائة وثلاثين سنة فكثر الناس في زمان عثمان فكان إذا اشترى شيئا فقيل: له إنك غبنت فيه رجع به فيشهد له الرجل من الصحابة بأن النبي صلى الله عليه وسلم قد جعله بالخيار ثلاثا فيرد له دراهمه.

(2/418)

1394- وحدثني مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: إذا جئت أرضا يوفون المكيال والميزان فأطل المقام بها وإذا جئت أرضا ينقصون المكيال والميزان فأقلل المقام بها.
1395- وحدثني مالك عن يحيى بن سعيد أنه سمع محمد بن المنكدر يقول: أحب الله عبدا سمحا ان باع سمحا ان ابتاع سمحا ان قضى سمحا ان اقتضى.
قال مالك: في الرجل يشتري الإبل أو الغنم أو البز أو الرقيق أو شيئا من العروض جزافا أنه لا يكون الجزاف في شيء مما يعد عدا.
قال مالك: في الرجل يعطي الرجل السلعة يبيعها له وقد قومها صاحبها قيمة فقال ان بعتها بهذا الثمن الذي أمرتك به فلك دينار أو شيء يسميه له يتراضيان عليه وإن لم تبعها فليس لك شيء إنه لا بأس بذلك إذا سمى ثمنا يبيعها به وسمى أجرا معلوما إذا باع أخذه وإن لم يبع فلا شيء له.
قال مالك: ومثل ذلك ان يقول الرجل للرجل: ان قدرت على غلامي الآبق أو جئت بجملي الشارد فلك كذا فهذا من باب الجعل وليس من باب الإجارة ولو كان من باب الإجارة لم يصلح قال مالك: فأما الرجل يعطى السلعة فيقال له: بعها ولك كذا وكذا في كل دينار لشيء يسميه فإن ذلك لا يصلح لأنه كلما نقص دينار من ثمن السلعة نقص من حقه الذي سمى له فهذا غرر لا يدري كم جعل له.
000- وحدثني مالك عن بن شهاب: أنه سأله عن الرجل يتكارى الدابة ثم يكريها بأكثر مما تكاراها به فقال لا بأس بذلك.
ـــــــ.
1395/103- عن يحيى بن سعيد أنه سمع محمد بن المنكدر يقول أحب الله عبدا سمحا إن باع سمحا إن ابتاع سمحا إن قض سمحا إن اقتضى رواه البخاري من طريق محمد بن مطرف أبي غسان المدني عن محمد بن المنكدر عن جابر بن عبد الله مرفوعا.

(2/419)


كتاب القراض

تنوير الحوالك شرح موطأ مالك

كتاب القراض
باب ما جاء في القراض
...
"32 - كتاب القراض".
"1 - باب ما جاء في القراض".
1396- حدثني مالك عن زيد بن اسلم عن أبيه أنه قال: خرج عبد الله وعبيد الله ابنا عمر بن الخطاب في جيش إلى العراق فلما قفلا مرا على أبي موسى الأشعري وهو أمير البصرة فرحب بهما وسهل ثم قال لو اقدر لكما على أمر انفعكما به لفعلت ثم قال بلى ها هنا مال من مال الله أريد ان ابعث به إلى أمير المؤمنين فأسلفكماه فتبتاعان به متاعا من متاع العراق ثم تبيعانه بالمدينة فتؤديان رأس المال إلى أمير المؤمنين ويكون الربح لكما فقالا وددنا ذلك ففعل وكتب

(2/419)

إلى عمر بن الخطاب ان يأخذ منهما المال فلما قدما باعا فأربحا فلما دفعا ذلك إلى عمر قال أكل الجيش أسلفه مثل ما اسلفكما قالا لا فقال عمر بن الخطاب: ابنا أمير المؤمنين فأسلفكما أديا المال وربحه فأما عبد الله فسكت واما عبيد الله فقال: ما ينبغي لك يا أمير المؤمنين هذا لو نقص هذا المال أو هلك لضمناه فقال عمر: أدياه فسكت عبد الله وراجعه عبيد الله فقال رجل من جلساء عمر يا أمير المؤمنين لو جعلته قراضا فقال عمر: قد جعلته قراضا فأخذ عمر رأس المال ونصف ربحه وأخذ عبد الله وعبيد الله ابنا عمر بن الخطاب نصف ربح المال.
1397- وحدثني مالك عن العلاء بن عبد الرحمن عن أبيه عن جده: ان عثمان بن عفان أعطاه مالا قراضا يعمل فيه على ان الربح بينهما.

(2/420)

2 - باب ما يجوز في القراض
1398- قال مالك: وجه القراض المعروف الجائز أن يأخذ الرجل المال من صاحبه على ان يعمل فيه ولا ضمان عليه ونفقة العامل في المال في سفره من طعامه وكسوته وما يصلحه بالمعروف بقدر المال إذا شخص في المال إذا كان المال يحمل ذلك فإن كان مقيما في أهله فلا نفقة له من المال ولا كسوة.
قال مالك: ولا بأس بأن يعين المتقارضان كل واحد منهما صاحبه على وجه المعروف إذا صح ذلك منهما.
قال مالك: ولا بأس بأن يشتري رب المال ممن قارضه بعض ما يشتري من السلع إذا كان ذلك صحيحا على غير شرط.
قال مالك: فيمن دفع إلى رجل والى غلام له مالا قراضا يعملان فيه جميعا ان ذلك جائز لا بأس به لأن الربح مال لغلامه لا يكون الربح للسيد حتى ينتزعه منه وهو بمنزلة غيره من كسبه.

(2/420)

باب ما لايجوز في القراض
...
"3 - باب ما لا يجوز في القراض"
1399- قال مالك: إذا كان لرجل على رجل دين فسأله ان يقره عنده قراضا ان ذلك يكره حتى يقبض ماله ثم يقارضه بعد أو يمسك وإنما ذلك مخافة ان يكون اعسر بماله فهو يريد ان يؤخر ذلك على ان يزيده فيه.
قال مالك: في رجل دفع إلى رجل مالا قراضا فهلك بعضه قبل ان يعمل فيه ثم عمل فيه فربح فأراد ان يجعل رأس المال بقية المال بعد الذي هلك منه قبل ان يعمل فيه.
قال مالك: لا يقبل قوله ويجبر رأس المال من ربحه ثم يقتسمان ما بقى بعد رأس المال على شرطهما من القراض.
قال مالك: لا يصلح القراض إلا في العين من الذهب أو الورق ولا يكون في شيء من العروض والسلع ومن البيوع ما يجوز إذا تفاوت امره وتفاحش رده فأما الربا فإنه لا يكون فيه إلا الرد أبدا ولا يجوز منه قليل ولا كثير ولا يجوز فيه ما يجوز في غيره لأن الله تبارك وتعالى قال في كتابه: {وإن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لا تَظْلِمُونَ وَلا تُظْلَمُونَ} [سورة البقرة الآية: 279].

(2/420)

"4 - باب ما يجوز من الشرط في القراض"
1400- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا وشرط عليه ان لا تشتري بمالي إلا سلعة كذا وكذا أو ينهاه ان يشتري سلعة باسمها.
قال مالك: من اشترط على من قارض ان لا يشترى حيوانا أو سلعه باسمها فلا بأس بذلك ومن اشترط على من قارض ان لا يشتري إلا سلعة كذا وكذا فإن ذلك مكروه إلا ان تكون السلعة التي امره ان لا يشتري غيرها كثيرة موجودة لا تخلف في شتاء ولا صيف فلا بأس بذلك قال مالك: في رجل دفع إلى رجل مالا قراضا واشترط عليه فيه شيئا من الربح خالصا دون صاحبه فإن ذلك لا يصلح وإن كان درهما واحدا إلا ان يشترط نصف الربح له ونصفه لصاحبه أو ثلثه أو ربعه أو أقل من ذلك أو أكثر فإذا سمى شيئا من ذلك قليلا أو كثيرا فإن كل شيء سمى من ذلك حلال وهو قراض المسلمين قال ولكن ان اشترط ان له من الربح درهما واحدا فما فوقه خالصا له دون صاحبه وما بقى من الربح فهو بينهما نصفين فإن ذلك لا يصلح وليس على ذلك قراض المسلمين.

(2/421)

"5 - باب ما لا يجوز من الشرط في القراض"
1401- قال يحيى: قال مالك: لا ينبغي لصاحب المال ان يشترط لنفسه شيئا من الربح خالصا دون العامل ولا ينبغي للعامل ان يشترط لنفسه شيئا من الربح خالصا دون صاحبه ولا يكون مع القراض بيع ولا كراء ولا عمل ولا سلف ولا مرفق يشترطه أحدهما لنفسه دون صاحبه إلا ان يعين أحدهما صاحبه على غير شرط على وجه المعروف إذا صح ذلك منهما ولا ينبغي للمتقارضين ان يشترط أحدهما على صاحبه زيادة من ذهب ولا فضة ولا طعام ولا شيء من الأشياء يزداده أحدهما على صاحبه قال فإن دخل القراض شيء من ذلك صار إجارة ولا تصلح الإجارة إلا بشيء ثابت معلوم ولا ينبغي للذي أخذ المال ان يشترط مع أخذه المال ان يكافئ ولا يولي من سلعته أحدا ولا يتولى منها شيئا لنفسه فإذا وفر المال وحصل عزل رأس المال ثم اقتسما الربح على شرطهما فإن لم يكن للمال ربح أو دخلته وضيعة لم يلحق العامل من ذلك شيء لا مما انفق على نفسه ولا من الوضيعة وذلك على رب المال في ماله والقراض جائز على ما تراضي عليه رب المال والعامل من نصف الربح أو ثلثه أو ربعه أو أقل من ذلك أو أكثر.
قال مالك: لا يجوز للذي يأخذ المال قراضا ان يشترط ان يعمل فيه سنين لا ينزع منه قال ولا يصلح لصاحب المال ان يشترط انك لا ترده إلي سنين لأجل يسميانه لأن القراض لا يكون إلى أجل ولكن يدفع رب المال ماله إلى الذي يعمل له فيه فإن بدا لأحدهما ان يترك ذلك والمال ناض لم يشتر به شيئا تركه وأخذ صاحب المال ماله وإن بدا لرب المال ان يقبضه بعد ان يشتري به سلعة فليس ذلك له حتى يباع المتاع ويصير عينا فإن بدا للعامل ان يرده وهو عرض لم يكن ذلك له حتى يبيعه فيرده عينا كما أخذه.
قال مالك: ولا يصلح لمن دفع إلى رجل مالا قراضا ان يشترط عليه الزكاة في حصته من الربح

(2/421)

خاصة لأن رب المال إذا اشترط ذلك فقد اشترط لنفسه فضلا من الربح ثابتا فيما سقط عنه من حصة الزكاة التي تصيبه من حصته ولا يجوز للرجل ان يشترط على من قارضه ان لا يشتري إلا من فلان لرجل يسميه فذلك غير جائز لأنه يصير له أجيرا بأجر ليس بمعروف.
قال مالك: في الرجل يدفع إلى رجل مالا قراضا ويشترط على الذي دفع إليه المال الضمان قال لا يجوز لصاحب المال ان يشترط في ماله غير ما وضع القراض عليه وما مضى من سنة المسلمين فيه فإن نما المال على شرط الضمان كان قد ازداد في حقه من الربح من أجل موضع الضمان وإنما يقتسمان الربح على ما لو أعطاه إياه على غير ضمان وإن تلف المال لم أر على الذي أخذه ضمانا لأن شرط الضمان في القراض باطل.
قال مالك: في رجل دفع إلى رجل مالا قراضا واشترط عليه ان لا يبتاع به إلا نخلا أو دواب لأجل أنه يطلب ثمر النخل أو نسل الدواب ويحبس رقابها.
قال مالك: لا يجوز هذا وليس هذا من سنة المسلمين في القراض إلا ان يشتري ذلك ثم يبيعه كما يباع غيره من السلع.
قال مالك: لا بأس ان يشترط المقارض على رب المال غلاما يعينه به على ان يقوم معه الغلام في المال إذا لم يعد ان يعينه في المال لا يعينه في غيره.

(2/422)

"6 - باب القراض في العروض"
1402 - قال يحيى: قال مالك: لا ينبغي لأحد ان يقارض أحدا إلا في العين لأنه لا تنبغي المقارضة في العروض لان المقارضة في العروض إنما تكون على أحد وجهين إما ان يقول له صاحب العرض خذ هذا العرض فبعه فما خرج من ثمنه فاشتر به وبع على وجه القراض فقد اشترط صاحب المال فضلا لنفسه من بيع سلعته وما يكفيه من مؤونتها أو يقول اشتر بهذه السلعة وبع فإذا فرغت فابتع لي مثل عرضي الذي دفعت إليك فإن فضل شيء فهو بيني وبينك ولعل صاحب العرض ان يدفعه إلى العامل في زمن هو فيه نافق كثير الثمن ثم يرده العامل حين يرده وقد رخص فيشتريه بثلث ثمنه أو أقل من ذلك فيكون العامل قد ربح نصف ما نقص من ثمن العرض في حصته من الربح أو يأخذ العرض في زمان ثمنه فيه قليل فيعمل فيه حتى يكثر المال في يديه ثم يغلو ذلك العرض ويرتفع ثمنه حين يرده فيشتريه بكل ما في يده فيذهب عمله وعلاجه باطلا فهذا غرر لا يصلح فإن جهل ذلك حتى يمضي نظر إلى قدر أجر الذي دفع إليه القراض في بيعه إياه وعلاجه فيعطاه ثم يكون المال قراضا من يوم نض المال واجتمع عينا ويرد إلى قراض مثله.

(2/422)

"7 - باب الكراء في القراض"
1403- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا فاشترى به متاعا فحمله إلى بلد التجارة فبار عليه وخاف النقصان ان باعه فتكارى عليه إلى بلد آخر فباع بنقصان فاغترق الكراء أصل المال كله.
قال مالك: ان كان فيما باع وفاء للكراء فسبيله ذلك وإن بقى من الكراء شيء بعد أصل المال.

(2/422)

"8 - باب التعدي في القراض"
1404- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا فعمل فيه فربح ثم اشترى من ربح المال أو من جملته جارية فوطئها فحملت منه ثم نقص المال.
قال مالك: ان كان له مال أخذت قيمة الجارية من ماله فيجبر به المال فإن كان فضل بعد وفاء المال فهو بينهما على القراض الأول وإن لم يكن له وفاء بيعت الجارية حتى يجبر المال من ثمنها.
قال مالك: في رجل دفع إلى رجل مالا قراضا فتعدى فاشترى به سلعة وزاد في ثمنها من عنده.
قال مالك: صاحب المال بالخيار ان بيعت السلعة بربح أو وضيعة أو لم تبع ان شاء ان يأخذ السلعة أخذها وقضاه ما أسلفه فيها وإن أبى كان المقارض شريكا له بحصته من الثمن في النماء والنقصان بحساب ما زاد العامل فيها من عنده.
قال مالك: في رجل أخذ من رجل مالا قراضا ثم دفعه إلى رجل آخر فعمل فيه قراضا بغير إذن صاحبه أنه ضامن للمال ان نقص فعليه النقصان وإن ربح فلصاحب المال شرطه من الربح ثم يكون للذي عمل شرطه بما بقي من المال.
قال مالك: في رجل تعدى فتسلف مما بيديه من القراض مالا فابتاع به سلعة لنفسه قال مالك: ان ربح فالربح على شرطهما في القراض وإن نقص فهو ضامن للنقصان.
قال مالك: في رجل دفع إلى رجل مالا قراضا فاستسلف منه المدفوع إليه المال مالا واشترى به سلعة لنفسه ان صاحب المال بالخيار ان شاء شركه في السلعة على قراضها وإن شاء خلى بينه وبينها وأخذ منه رأس المال كله وكذلك يفعل بكل من تعدى.

(2/423)

"9 - باب ما يجوز من النفقة في القراض"
1405- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا أنه إذا كان المال كثيرا يحمل النفقة فإذا شخص فيه العامل فإن له ان يأكل منه ويكتسي بالمعروف من قدر المال ويستأجر من المال إذا كان كثيرا لا يقوى عليه بعض من يكفيه بعض مؤونته ومن الأعمال أعمال لا يعملها الذي يأخذ المال وليس مثله يعملها من ذلك تقاضي الدين ونقل المتاع وشده وأشباه ذلك فله ان يستأجر من المال من يكفيه ذلك وليس للمقارض ان يستنفق من المال ولا يكتسي منه ما كان مقيما في أهله إنما يجوز له النفقة إذا شخص في المال وكان المال يحمل النفقة فإن كان إنما يتجر في المال في البلد الذي هو به مقيم فلا نفقة له من المال ولا كسوة.

(2/423)

"10 - باب ما لا يجوز من النفقة في القراض"
1406- قال يحيى: قال مالك: في رجل معه مال قراض فهو يستنفق منه ويكتسي أنه لا يهب منه شيئا ولا يعطي منه سائلا ولا غيره ولا يكافئ فيه أحدا فأما ان اجتمع هو وقوم فجاؤوا بطعام وجاء هو بطعام فأرجو أن يكون ذلك واسعا إذا لم يتعمد أن يتفضل عليهم فإن تعمد ذلك أو ما يشبهه بغير أذن صاحب المال فعليه ان يتحلل ذلك من رب المال فأن حلله ذلك فلا بأس به وإن أبي ان يحلله فعليه ان يكافئه بمثل ذلك ان كان ذلك شيئا له مكافأة.

(2/424)

"11 - باب الدين في القراض"
1407- قال يحيى: قال مالك: الأمر المجتمع عليه عندنا في رجل دفع إلى رجل مالا قراضا فاشترى به سلعة ثم باع السلعة بدين فربح في المال ثم هلك الذي أخذ المال قبل أن يقبض المال قال ان أراد ورثته ان يقبضوا ذلك المال وهم على شرط أبيهم من الربح فذلك لهم إذا كانوا أمناء على ذلك فإن كرهوا ان يقتضوه وخلوا بين صاحب المال وبينه لم يكلفوا ان يقتضوه ولا شيء عليهم ولا شيء لهم إذا أسلموه إلى رب المال فإن اقتضوه فلهم فيه من الشرط والنفقة مثل ما كان لأبيهم في ذلك هم فيه بمنزلة أبيهم فإن لم يكونوا أمناء على ذلك فإن لهم ان يأتوا بأمين ثقة فيقتضي ذلك المال فإذا اقتضى جميع المال وجميع الربح كانوا في ذلك بمنزلة أبيهم.
قال مالك: في رجل دفع إلى رجل مالا قراضا على أنه يعمل فيه فما باع به من دين فهو ضامن له ان ذلك لازم له ان باع بدين فقد ضمنه.

(2/424)

"12 - باب البضاعة في القراض"
1408- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا واستسلف من صاحب المال سلفا أو استسلف منه صاحب المال سلفا أو ابضع معه صاحب المال بضاعة يبيعها له أو بدنانير يشتري له بها سلعة.
قال مالك: ان كان صاحب المال إنما ابضع معه وهو يعلم أنه لو لم يكن ماله عنده ثم سأله مثل ذلك فعله لإخاء بينهما أو ليسارة مؤونة ذلك عليه ولو أبى ذلك عليه لم ينزع ماله منه أو كان العامل إنما استسلف من صاحب المال أو حمل له بضاعته وهو يعلم أنه لو لم يكن عنده ماله فعل له مثل ذلك ولو أبى ذلك عليه لم يردد عليه ماله فإذا صح ذلك منهما جميعا وكان ذلك منهما على وجه المعروف ولم يكن شرطا في أصل القراض فذلك جائز لا بأس به وإن دخل ذلك شرط أو خيف ان يكون إنما صنع ذلك العامل لصاحب المال ليقر ماله في يديه أو إنما صنع ذلك صاحب المال لأن يمسك العامل ماله ولا يرده عليه فإن ذلك لا يجوز في القراض وهو مما ينهى عنه أهل العلم.

(2/424)

"13 - باب السلف في القراض"
1409- قال يحيى: قال مالك: في رجل اسلف رجلا مالا ثم سأله الذي تسلف المال ان يقره عنده قراضا قال مالك: لا أحب ذلك حتى يقبض ماله منه ثم يدفعه إليه قراضا ان شاء أو يمسكه قال مالك: في رجل دفع إلى رجل مالا قراضا فأخبره أنه قد اجتمع عنده وسأله ان يكتبه عليه سلفا قال لا أحب ذلك حتى يقبض منه ماله ثم يسلفه إياه ان شاء أو يمسكه وإنما ذلك مخافة ان يكون قد نقص فيه فهو يحب ان يؤخره عنه على ان يزيده فيه ما نقص منه فذلك مكروه ولا يجوز ولا يصلح.

(2/425)

"14 - باب المحاسبة في القراض"
1410- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا فعمل فيه فربح فأراد ان يأخذ حصته من الربح وصاحب المال غائب قال لا ينبغي له ان يأخذ منه شيئا إلا بحضرة صاحب المال وإن أخذ شيئا فهو له ضامن حتى يحسب مع المال إذا اقتسماه.
قال مالك: لا يجوز للمتقارضين ان يتحاسبا ويتفاصلا والمال غائب عنهما حتى يحضر المال فيستوفي صاحب المال رأس ماله ثم يقتسمان الربح على شرطهما.
قال مالك: في رجل أخذ مالا قراضا فاشترى به سلعة وقد كان عليه دين فطلبه غرماؤه فأدركوه ببلد غائب عن صاحب المال وفي يديه عرض مربح بين فضله فأرادوا ان يباع لهم العرض فيأخذوا حصته من الربح قال لا يؤخذ من ربح القراض شيء حتى يحضر صاحب المال فيأخذ ماله ثم يقتسمان الربح على شرطهما.
قال مالك: في رجل دفع إلى رجل مالا قراضا فتجر فيه فربح ثم عزل رأس المال وقسم الربح فأخذ حصته وطرح حصة صاحب المال في المال بحضرة شهداء اشهدهم على ذلك قال لا تجوز قسمة الربح إلا بحضرة صاحب المال وإن كان أخذ شيئا رده حتى يستوفي صاحب المال رأس ماله ثم يقتسمان ما بقي بينهما على شرطهما.
قال مالك: في رجل دفع إلى رجل مالا قراضا فعمل فيه فجاءه فقال له هذه حصتك من الربح وقد أخذت لنفسي مثله ورأس مالك وافر عندي.
قال مالك: لا أحب ذلك حتى يحضر المال كله فيحاسبه حتى يحصل رأس المال ويعلم أنه وافر ويصل إليه ثم يقتسمان الربح بينهما ثم يرد إليه المال ان شاء أو يحبسه وإنما يجب حضور المال مخافة ان يكون العامل قد نقص فيه فهو يحب ان لا ينزع منه وإن يقره في يده.

(2/425)

"15 - باب جامع ما جاء في القراض"
1411- قال يحيى: قال مالك: في رجل دفع إلى رجل مالا قراضا فابتاع به سلعة فقال له صاحب المال بعها وقال الذي أخذ المال لا أرى وجه بيع فاختلفا في ذلك قال لا ينظر إلى.

(2/425)


كتاب المساقاة - كتاب كراء الأرض

تنوير الحوالك شرح موطأ مالك

كتاب المساقاة
باب ما جاء في المساقاة
...
"33 - كتاب المساقاة"
"1 - باب ما جاء في المساقاة"
1412- حدثنا يحيى عن مالك عن بن شهاب عن سعيد بن المسيب ان رسول الله صلى الله عليه وسلم قال ليهود خيبر يوم افتتح خيبر: "أقركم فيها ما أقركم الله عز وجل على ان الثمر بيننا وبينكم" قال فكان رسول الله صلى الله عليه وسلم يبعث عبد الله بن رواحة فيخرص بينه وبينهم ثم يقول ان شئتم فلكم وإن شئتم فلي فكانوا يأخذونه.
1413- وحدثني مالك عن بن شهاب عن سليمان بن يسار: أن رسول الله صلى الله عليه وسلم كان يبعث عبد الله بن رواحة إلى خيبر فيخرص بينه وبين يهود خيبر قال فجمعوا له حليا من حلي نسائهم فقالوا: له هذا لك وخفف عنا وتجاوز في القسم فقال عبد الله بن رواحة يا معشر اليهود والله انكم لمن ابغض خلق الله الي وما ذاك بحاملي على ان أحيف عليكم فأما ما عرضتم من الرشوة فإنها سحت وإنا لا نأكلها فقالوا: بهذا قامت السماوات والأرض.
قال مالك: إذا ساقى الرجل النخل وفيها البياض فما ازدرع الرجل الداخل في البياض فهو له قال وإن اشترط صاحب الأرض ان يزرع في البياض لنفسه فذلك لا يصلح لان الرجل الداخل في المال يسقي لرب الأرض فذلك زيادة ازدادها عليه قال وإن اشترط الزرع بينهما فلا بأس بذلك إذا كانت المؤونة كلها على الداخل في المال البذر والسقي والعلاج كله فإن اشترط الداخل في المال على رب المال ان البذر عليك كان ذلك غير جائز لأنه قد اشترط على رب المال زيادة ازدادها عليه وإنما تكون المساقاة على ان على الداخل في المال المؤونة كلها والنفقة ولا يكون على رب المال منها شيء فهذا وجه المساقاة المعروف.
ـــــــ
كتاب المساقاة
1412/10- عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال ليهود خيبر الحديث قال بن عبد كذا رواه مرسلا رواة الموطأ وأصحاب بن شهاب وقد وصله منهم صالح بن أبي الأخضر عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أقركم فيها ما أقركم الله قال النووي: استدل به من جوز المساقاة مدة مجهولة وتأوله الجمهور على أنه عائد إلى مدة العهد لأنه صلى الله عليه وسلم كان عازما على إخراج الكفار من جزيرة العرب وقيل: جاز ذلك في أول الإسلام خاصة للنبي صلى الله عليه وسلم.
1413/2- عن بن شهاب عن سليمان بن يسار أن رسول الله صلى الله عليه وسلم كان يبعث عبد الله بن رواحة الحديث رواه أبو داود وابن ماجة موصولا من حديث ميمون بن مهران عن مقسم عن بن عباس قال بن عبد البر: وسماع سليمان بن يسار من بن عباس صحيح ورواه أبو داود من حديث إبراهيم بن طهمان عن أبي الزبير عن جابر الرشوة بتثليث الراء.

(2/427)

قال مالك: في العين تكون بين الرجلين فينقطع ماؤها فيريد أحدهما ان يعمل في العين ويقول الآخر لا أجد ما اعمل به أنه يقال للذي يريد ان يعمل في العين اعمل وأنفق ويكون لك الماء كله تسقى به حتى يأتي صاحبك بنصف ما أنفقت فإذا جاء بنصف ما أنفقت أخذ حصته من الماء وإنما أعطي الأول الماء كله لأنه انفق ولو لم يدرك شيئا بعمله لم يعلق الآخر من النفقة شيء.
قال مالك: وإذا كانت النفقة كلها والمؤونة على رب الحائط ولم يكن على الداخل في المال شيء إلا أنه يعمل بيده إنما هو أجير ببعض الثمر فإن ذلك لا يصلح لأنه لا يدري كم إجارته إذا لم يسم له شيئا يعرفه ويعمل عليه لا يدري أيقل ذلك أم يكثر.
قال مالك: وكل مقارض أو مساق فلا ينبغي له ان يستثنى من المال ولا من النخل شيئا دون صاحبه وذلك أنه يصير له أجيرا بذلك يقول أساقيك على ان تعمل لي في كذا وكذا نخلة تسقيها وتأبرها وأقارضك في كذا وكذا من المال على ان تعمل لي بعشرة دنانير ليست مما أقارضك عليه فإن ذلك لا ينبغي ولا يصلح وذلك الأمر عندنا.
قال مالك: والسنة في المساقاة التي يجوز لرب الحائط ان يشترطها على المساقى شد الحظار وخم العين وسرو الشرب وآبار النخل وقطع الجريد وجذ الثمر هذا وأشباهه على ان للمساقى شطر الثمر أو أقل من ذلك أو أكثر إذا تراضيا عليه غير ان صاحب الأصل لا يشترط ابتداء عمل جديد يحدثه العامل فيها من بئر يحتفرها أو عين يرفع رأسها أو غراس يغرسه فيها يأتي بأصل ذلك من عنده أو ضفيرة يبنيها تعظم فيها نفقته وإنما ذلك بمنزلة ان يقول رب الحائط لرجل من الناس بن لي ها هنا بيتا أو احفر لي بئرا أو أجر لي عينا أو اعمل لي عملا بنصف ثمر حائطي هذا قبل ان يطيب ثمر الحائط ويحل بيعه فهذا بيع الثمر قبل ان يبدو صلاحه وقد نهى رسول الله صلى الله عليه وسلم عن بيع الثمار حتى يبدو صلاحها.
قال مالك: فأما إذا طاب الثمر وبدا صلاحه وحل بيعه ثم قال رجل لرجل اعمل لي بعض هذه الأعمال لعمل يسميه له بنصف ثمر حائطي هذا فلا بأس بذلك إنما استأجره بشيء معروف معلوم قد رآه ورضيه فأما المساقاة فإنه ان لم يكن للحائط ثمر أو قل ثمره أو فسد فليس له إلا ذلك وإن الأجير لا يستأجر إلا بشيء مسمى لا تجوز الإجارة إلا بذلك وإنما الإجارة بيع من البيوع إنما يشتري منه عمله ولا يصلح ذلك إذا دخله الغرر لان رسول الله صلى الله عليه وسلم نهى عن بيع الغرر قال مالك: السنة في المساقاة عندنا أنها تكون في أصل كل نخل أو كرم أو زيتون أو رمان أو فرسك أو ما أشبه ذلك من الأصول جائز لا بأس به على ان لرب المال نصف الثمر من ذلك أو ثلثه أو ربعه أو أكثر من ذلك أو أقل.
قال مالك: والمساقاة أيضا تجوز في الزرع إذا خرج واستقل فعجز صاحبه عن سقيه وعمله وعلاجه فالمساقاة في ذلك أيضا جائزة.
قال مالك: لا تصلح المساقاة في شيء من الأصول مما تحل فيه المساقاة إذا كان فيه ثمر قد طاب وبدا صلاحه وحل بيعه وإنما ينبغي ان يساقى من العام المقبل وإنما مساقاة ما حل بيعه من

(2/428)

الثمار إجارة لأنه إنما ساقى صاحب الأصل ثمرا قد بدا صلاحه على ان يكفيه إياه ويجذه له بمنزلة الدنانير والدراهم يعطيه إياها وليس ذلك بالمساقاة إنما المساقاة ما بين ان يجذ النخل إلى ان يطيب الثمر ويحل بيعه.
قال مالك: ومن ساقى ثمرا في أصل قبل ان يبدو صلاحه ويحل بيعه فتلك المساقاة بعينها جائزة.
قال مالك: ولا ينبغي ان تساقى الأرض البيضاء وذلك أنه يحل لصاحبها كراؤها بالدنانير والدراهم وما اشبه ذلك من الأثمان المعلومة قال فأما الرجل الذي يعطي أرضه البيضاء بالثلث أو الربع مما يخرج منها فذلك مما يدخله الغرر لأن الزرع يقل مرة ويكثر مرة وربما هلك رأسا فيكون صاحب الأرض قد ترك كراء معلوما يصلح له ان يكرى أرضه به وأخذ أمرا غررا لا يدري ايتم أم لا فهذا مكروه وإنما ذلك مثل رجل استأجر أجيرا لسفر بشيء معلوم ثم قال الذي استأجر الأجير هل لك ان أعطيك عشر ما أربح في سفري هذا إجارة لك فهذا لا يحل ولا ينبغي.
قال مالك: ولا ينبغي لرجل ان يؤاجر نفسه ولا أرضه ولا سفينته إلا بشيء معلوم لا يزول إلى غيره.
قال مالك: وإنما فرق بين المساقاة في النخل والأرض البيضاء ان صاحب النخل لا يقدر على ان يبيع ثمرها حتى يبدو صلاحه وصاحب الأرض يكريها وهى أرض بيضاء لا شيء فيها.
قال مالك: والأمر عندنا في النخل أيضا أنها تساقي السنين الثلاث والأربع واقل من ذلك وأكثر قال وذلك الذي سمعت وكل شيء مثل ذلك من الأصول بمنزلة النخل يجوز فيه لمن ساقى من السنين مثل ما يجوز في النخل.
قال مالك: في المساقي أنه لا يأخذ من صاحبه الذي ساقاه شيئا من ذهب ولا ورق يزداده ولا طعام ولا شيئا من الأشياء لا يصلح ذلك ولا ينبغي ان يأخذ المساقى من رب الحائط شيئا يزيده إياه من ذهب ولا ورق ولا طعام ولا شيء من الأشياء والزيادة فيما بينهما لا تصلح.
قال مالك: والمقارض أيضا بهذه المنزلة لا يصلح إذا دخلت الزيادة في المساقاة أو المقارضة صارت إجارة وما دخلته الإجارة فإنه لا يصلح ولا ينبغي ان تقع الإجارة بأمر غرر لا يدري أيكون أم لا يكون أو يقل أو يكثر.
قال مالك: في الرجل يساقي الرجل الأرض فيها النخل والكرم أو ما أشبه ذلك من الأصول فيكون فيها الأرض البيضاء قال مالك: إذا كان البياض تبعا للأصل وكان الأصل أعظم ذلك أو أكثره فلا بأس بمساقاته وذلك ان يكون النخل الثلثين أو أكثر ويكون البياض الثلث أو أقل من ذلك وذلك ان البياض حينئذ تبع للأصل وإذا كانت الأرض البيضاء فيها نخل أو كرم أو ما يشبه ذلك من الأصول فكان الأصل الثلث أو أقل والبياض الثلثين أو أكثر جاز في ذلك الكراء وحرمت فيه المساقاة وذلك ان من أمر الناس ان يساقوا الأصل وفيه البياض وتكرى الأرض وفيها الشيء اليسير من الأصل أو يباع المصحف أو السيف وفيهما الحلية من الورق بالورق أو

(2/429)

القلادة أو الخاتم وفيهما الفصوص والذهب بالدنانير ولم تزل هذه البيوع جائزة يتبايعها الناس ويبتاعونها ولم يأت في ذلك شيء موصوف موقوف عليه إذا هو بلغه كان حراما أو قصر عنه كان حلالا والأمر في ذلك عندنا الذي عمل به الناس وأجازوه بينهم أنه إذا كان الشيء من ذلك الورق أو الذهب تبعا لما هو فيه جاز بيعه وذلك ان يكون النصل أو المصحف أو الفصوص قيمته الثلثان أو أكثر والحلية قيمتها الثلث أو أقل.

(2/430)

"2 - باب الشرط في الرقيق في المساقاة"
1414- قال يحيى: قال مالك: إن أحسن ما سمع في عمال الرقيق في المساقاة يشترطهم المساقى على صاحب الأصل أنه لا بأس بذلك لأنهم عمال المال فهم بمنزلة المال لا منفعة فيهم للداخل إلا أنه تخف عنه بهم المؤونة وإن لم يكونوا في المال اشتدت مؤونته وإنما ذلك بمنزلة المساقاة في العين والنضح ولن تجد أحدا يساقى في ارضين سواء في الأصل والمنفعة إحداهما بعين واثنة غزيرة والأخرى بنضح على شيء واحد لخفة مؤنة العين وشدة مؤنة النضح قال وعلى ذلك الأمر عندنا.
قال والواثنة الثابت ماؤها التي لا تغور ولا تنقطع.
قال مالك: وليس للمساقى ان يعمل بعمال المال في غيره ولا ان يشترط ذلك على الذي ساقاه.
قال مالك: ولا يجوز للذي ساقى ان يشترط على رب المال رقيقا يعمل بهم في الحائط ليسوا فيه حين ساقاه إياه.
قال مالك: ولا ينبغي لرب المال ان يشترط على الذي دخل في ماله بمساقاة ان يأخذ من رقيق المال أحدا يخرجه من المال وإنما مساقاة المال على حاله الذي هو عليه قال فإن كان صاحب المال يريد ان يخرج من رقيق المال أحدا فليخرجه قبل المساقاة أو يريد ان يدخل فيه أحدا فليفعل ذلك قبل المساقاة ثم ليساق بعد ذلك ان شاء قال ومن مات من الرقيق أو غاب أو مرض فعلى رب المال ان يخلفه.

(2/430)

كتاب كراء الأرض
باب ما جاء في كراء الأرض
...
"34 - كتاب كراء الأرض".
"1 - باب ما جاء في كراء الأرض".
1415- حدثنا يحيى عن مالك عن ربيعة بن أبي عبد الرحمن عن حنظلة بن قيس الزرقي عن رافع بن خديج: أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع قال حنظلة فسألت رافع بن خديج بالذهب والورق فقال أما بالذهب والورق فلا بأس به.
ـــــــ.
كتاب كراء الأرض

(2/430)


كتاب الشفعة - كتاب الأقضية

تنوير الحوالك شرح موطأ مالك

كتاب الشفعة
باب ما تقع فيه الشفعة
...
"35 - كتاب الشفعة"
"1 - باب ما تقع فيه الشفعة"
1420- حدثنا يحيى عن مالك عن بن شهاب عن سعيد بن المسيب وعن أبي سلمة بن عبد الرحمن بن عوف: أن رسول الله صلى الله عليه وسلم قضى بالشفعة فيما لم يقسم بين الشركاء فإذا وقعت الحدود بينهم فلا شفعة فيه قال مالك: وعلى ذلك السنة التي لا اختلاف فيها عندنا.
1421- قال مالك: أنه بلغه: أن سعيد بن المسيب سئل عن الشفعة هل فيها من سنة فقال نعم الشفعة في الدور والأرضين ولا تكون إلا بين الشركاء.
1422- وحدثني مالك أنه بلغه عن سليمان بن يسار: مثل ذلك.
قال مالك: في رجل اشترى شقصا مع قوم في أرض بحيوان عبد أو وليدة أو ما اشبه ذلك من العروض فجاء الشريك يأخذ بشفعته بعد ذلك فوجد العبد أو الوليدة قد هلكا ولم يعلم أحد قدر قيمتهما فيقول المشتري قيمة العبد أو الوليدة مائة دينار ويقول صاحب الشفعة الشريك بل قيمتها خمسون دينارا.
قال مالك: يحلف المشتري ان قيمة ما اشترى به مائة دينار ثم ان شاء ان يأخذ صاحب الشفعة.
ـــــــ.
كتاب الشفعة
1420/1 - عن بن شهاب عن سعيد بن المسيب وعن أبي سلمة بن عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم قضى بالشفعة كذا رواه أكثر رواة الموطأ مرسلا ووصله طائفة عن أبي هريرة.

(2/431)

أخذ أو يترك إلا ان يأتي الشفيع ببينة ان قيمة العبد أو الوليدة دون ما قال المشتري.
قال مالك: من وهب شقصا في دار أو أرض مشتركة فأثابه الموهوب له بها نقدا أو عرضا فإن الشركاء يأخذونها بالشفعة ان شاؤوا ويدفعون إلى الموهوب له قيمة مثوبته دنانير أو دراهم.
قال مالك: من وهب هبة في دار أو أرض مشتركة فلم يثب منها ولم يطلبها فأراد شريكه أن يأخذها بقيمتها فليس ذلك له ما لم يثب عليها فإن أثيب فهو للشفيع بقيمة الثواب.
قال مالك: في رجل اشترى شقصا في أرض مشتركة بثمن إلى أجل فأراد الشريك ان يأخذها بالشفعة قال مالك: ان كان مليا فله الشفعة بذلك الثمن إلى ذلك الأجل وإن كان مخوفا ان لا يؤدي الثمن إلى ذلك الأجل فإذا جاءهم بحميل ملي ثقة مثل الذي اشترى منه الشقص في الأرض المشتركة فذلك له.
قال مالك: لا تقطع شفعة الغائب غيبته وإن طالت غيبته وليس لذلك عندنا حد تقطع إليه الشفعة قال مالك: في الرجل يورث الأرض نفرا من ولده ثم يولد لأحد النفر ثم يهلك الأب فيبيع أحد ولد الميت حقه في تلك الأرض فإن أخا البائع أحق بشفعته من عمومته شركاء أبيه قال مالك: وهذا الأمر عندنا.
قال مالك: الشفعة بين الشركاء على قدر حصصهم يأخذ كل إنسان منهم بقدر نصيبه ان كان قليلا فقليلا وإن كان كثيرا فبقدره وذلك ان تشاحوا فيها.
قال مالك: فأما ان يشتري رجل من رجل من شركائه حقه فيقول أحد الشركاء انا أخذ من الشفعة بقدر حصتي ويقول المشتري ان شئت ان تأخذ الشفعة كلها أسلمتها إليك وإن شئت ان تدع فدع فأن المشتري إذا خيره في هذا وأسلمه إليه فليس للشفيع إلا ان يأخذ الشفعة كلها أو يسلمها إليه فإن أخذها فهو أحق بها وإلا فلا شيء له.
قال مالك: في الرجل يشتري الأرض فيعمرها بالأصل يضعه فيها أو البئر يحفرها ثم يأتي رجل فيدرك فيها حقا فيريد ان يأخذها بالشفعة أنه لا شفعة له فيها إلا ان يعطيه قيمة ما عمر فإن أعطاه قيمة ما عمر كان أحق بالشفعة وإلا فلا حق له فيها.
قال مالك: من باع حصته من أرض أو دار مشتركة فلما علم ان صاحب الشفعة يأخذ بالشفعة استقال المشتري فأقاله قال ليس ذلك له والشفيع أحق بها بالثمن الذي كان باعها به.
قال مالك: من اشترى شقصا في دار أو أرض وحيوانا وعروضا في صفقة واحدة فطلب الشفيع شفعته في الدار أو الأرض فقال المشتري خذ ما اشتريت جميعا فإني إنما اشتريته جميعا قال مالك: بل يأخذ الشفيع شفعته في الدار أو الأرض بحصتها من ذلك الثمن يقام كل شيء اشتراه من ذلك على حدته على الثمن الذي اشتراه به ثم يأخذ الشفيع شفعته بالذي يصيبها من

(2/432)

القيمة من رأس الثمن ولا يأخذ من الحيوان والعروض شيئا إلا ان يشاء ذلك.
قال مالك: ومن باع شقصا من أرض مشتركة فسلم بعض من له فيها الشفعة للبائع وأبى بعضهم إلا أن يأخذ بشفعته ان من أبى ان يسلم يأخذ بالشفعة كلها وليس له ان يأخذ بقدر حقه ويترك ما بقى.
قال مالك: في نفر شركاء في دار واحدة فباع أحدهم حصته وشركاؤه غيب كلهم إلا رجلا فعرض على الحاضر ان يأخذ بالشفعة أو يترك فقال انا آخذ بحصتي واترك حصص شركائي حتى يقدموا فإن أخذوا فذلك وإن تركوا أخذت جميع الشفعة.
قال مالك: ليس له إلا ان يأخذ ذلك كله أو يترك فإن جاء شركاؤه أخذوا منه أو تركوا ان شاؤوا فإذا عرض هذا عليه فلم يقبله فلا أرى له شفعة.

(2/433)

"2 - باب ما لا تقع فيه الشفعة"
1423- قال يحيى: قال مالك: عن محمد بن عمارة عن أبي بكر بن حزم أن عثمان بن عفان قال: إذا وقعت الحدود في الأرض فلا شفعة فيها ولا شفعة في بئر ولا في فحل النخل.
قال مالك: وعلى هذا الأمر عندنا.
قال مالك: ولا شفعة في طريق صلح القسم فيها أو لم يصلح قال مالك: والأمر عندنا أنه لا شفعة في عرصة دار صلح القسم فيها أو لم يصلح قال مالك: في رجل اشترى شقصا من أرض مشتركة على أنه فيها بالخيار فأراد شركاء البائع ان يأخذوا ما باع شريكهم بالشفعة قبل ان يختار المشتري ان ذلك لا يكون لهم حتى يأخذ المشتري ويثبت له البيع فإذا وجب له البيع فلهم الشفعة.
وقال مالك: في الرجل يشتري أرضا فتمكث في يديه حينا ثم يأتي رجل فيدرك فيها حقا بميراث ان له الشفعة ان ثبت حقه وإن ما أغلت الأرض من غلة فهي للمشتري الأول إلى يوم يثبت حق الآخر لأنه قد كان ضمنها لو هلك ما كان فيها من غراس أو ذهب به سيل قال فإن طال الزمان أو هلك الشهود أو مات البائع أو المشتري أو هما حيان فنسي أصل البيع والاشتراء لطول الزمان فإن الشفعة تنقطع ويأخذ حقه الذي ثبت له وإن كان امره على غير هذا الوجه في حداثة العهد وقربه وانه يرى ان البائع غيب الثمن وأخفاه ليقطع بذلك حق صاحب الشفعة قومت الأرض على قدر ما يرى أنه ثمنها فيصير ثمنها إلى ذلك ثم ينظر إلى ما زاد في الأرض من بناء أو غراس أو عمارة فيكون على ما يكون عليه من ابتاع الأرض بثمن معلوم ثم بنى فيها وغرس ثم أخذها صاحب الشفعة بعد ذلك.
قال مالك: والشفعة ثابتة في مال الميت كما هي في مال الحي فإن خشي أهل الميت ان ينكسر مال الميت قسموه ثم باعوه فليس عليهم فيه شفعة.
قال مالك: ولا شفعة عندنا في عبد ولا وليده ولا بعير ولا بقرة ولا شاة ولا في شيء

(2/433)

من الحيوان ولا في ثوب ولا في بئر ليس لها بياض إنما الشفعة فيما يصلح أنه ينقسم وتقع فيه الحدود من الأرض فأما ما لا يصلح فيه القسم فلا شفعة فيه قال مالك: ومن اشترى أرضا فيها شفعة لناس حضور فليرفعهم إلى السلطان فأما ان يستحقوا واما ان يسلم له السلطان فإن تركهم فلم يرفع أمرهم إلى السلطان وقد علموا باشترائه فتركوا ذلك حتى طال زمانه ثم جاؤوا يطلبون شفعتهم فلا أرى ذلك لهم.

(2/434)

كتاب الأقضية
باب الترغيب في القضاء بالحق
...
"36 - كتاب الأقضية"
"1 - باب الترغيب في القضاء بالحق"
1424- حدثنا يحيى عن مالك عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم ان رسول الله صلى الله عليه وسلم قال: "إنما انا بشر وإنكم تختصمون إلي فلعل بعضكم ان يكون ألحن بحجته من بعض فاقضي له على نحو ما اسمع منه فمن قضيت له بشيء من حق أخيه فلا يأخذن منه شيئا فإنما اقطع له قطعة من النار" .
1425- وحدثني مالك عن يحيى بن سعيد عن سعيد بن المسيب: ان عمر بن الخطاب اختصم إليه مسلم ويهودي فرأى عمر ان الحق لليهودي فقضى له فقال له اليهودي والله لقد
ـــــــ.
كتاب الأقضية
1424/1- إنما أنا بشر قال النووي: معناه التنبيه على حالة البشرية وإن البشر لا يعلمون من الغيب وبواطن الأمور شيئا إلا أن يطلعهم الله على شيء من ذلك وأنه يجوز عليه في أمور الأحكام ما يجوز عليهم وأنه إنما يحكم بين الناس بالظاهر والله يتولى السرائر فيحكم بالبينة وباليمين ونحو ذلك من أحكام الظاهر مع إمكان كونه في الباطن بخلاف ذلك ولكنه إنما كلف الحكم بالظاهر ولو شاء الله لأطلعه على باطن أمر الخصمين فحكم فيه بيقين نفسه من غير حاجة إلى شهادة أو يمين ولكنه لما أمر الله أمته باتباعه والاقتداء بأقواله وأحكامه أجرى له حكمهم في عدم الاطلاع على باطن المور ليكون حكم الأمة في ذلك حكمه فأجرى الله أحكامه على الظاهر الذي يستوي فيه هو وغيره ليصح الاقتداء به وتطيب نفوس العباد للانقياد للأحكام الظاهرة من غير نظر إلى الباطن فإن قيل: هذا الحديث ظاهره أنه قد يقع منه صلى الله عليه وسلم حكم في الظاهر خالف للباطن وقد اتفق الأصوليون على أنه صلى الله عليه وسلم لا قر على خطأ في الأحكام فالجواب أنه لا تعارض بين الحديثين وقاعدة الأصوليين لأن مراد الأصوليين فيما حكم باجتهاده أما إذا حكم فيما يخالف ظاهره باطنه فإنه لا يسمى الحكم خطأ بل الحكم صحيح بناء على ما استقر به التكليف وهو وجوب العمل بشاهدين مثلا فإن كانا شاهدي زور ونحو ذلك فالتقصير منهما وممن ساعدهما وأما الحاكم فلا حيلة له في ذلك ولا عتب عليه بسببه بخلاف ما إذا أخطأ في الاجتهاد فإن هذا الذي حكم به ليس هو حكم الشرع ألحن بالحاء المهملة أي أبلغ وأعلم بالحجة فانما أقطع له قطعة من النار قال النووي: معناه إن قضيت له ظاهرا بخلاف الباطن يؤول به إلى النار.

(2/434)

قضيت بالحق فضربه عمر بن الخطاب بالدرة ثم قال وما يدريك فقال له اليهودي انا نجد أنه ليس قاض يقضي بالحق إلا كان عن يمينه ملك وعن شماله ملك يسددانه ويوفقانه للحق ما دام مع الحق فإذا ترك الحق عرجا وتركاه.

(2/435)

"2 - باب ما جاء في الشهادات"
1426- حدثنا يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عبد الله بن عمرو بن عثمان عن أبي عمرة الأنصاري عن زيد بن خالد الجهني ان رسول الله صلى الله عليه وسلم قال: "إلا أخبركم بخير الشهداء الذي يأتي بشهادته قبل ان يسألها أو يخبر بشهادته قبل ان يسألها" .
1427- وحدثني مالك عن ربيعة بن أبي عبد الرحمن أنه قال: قدم على عمر بن الخطاب رجل من أهل العراق فقال لقد جئتك لأمر ماله رأس ولا ذنب فقال عمر: ما هو قال شهادات الزور ظهرت بأرضنا فقال عمر: أو قد كان ذلك قال نعم فقال عمر: والله لا يؤسر رجل في الإسلام بغير العدول.
000- وحدثني مالك أنه بلغه ان عمر بن الخطاب: قال لا تجوز شهادة خصم ولا ظنين.
ـــــــ.
1426/3- عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن عبد الله بن عمرو بن عثمان عن أبي عمرة الأنصاري الأربعة تابعيون واسم أبي عمرة عبد الرحمن بن عمرو بن محصن الأنصاري وسمي ف رواية بن وهب فقال: عن عبد الرحمن بن أبي عمرة ولأبي بكير والقعنبي عن بن أبي عمرة إلا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها قال النووي: فيه تأويلان أصحهما أنه محمول على من عنده شهادة لإنسان بحق ولا يعلم ذلك الإنسان أنه شاهد فيأتي إليه فيخبره بأنه شاهد له والثاني أنه محمول على شهادة الحسبة في غير حقوق الآدميين المختصة بهم فمن علم شيئا من هذا النوع وجب عليه رفعه إلى القاضي وإعلامه به والشهادة وكذا في النوع الأول يلزم من عنده شهادة لإنسان لا يعلمها أن يعلمه إياها لأنها أمانة عنده وحكى تأويل ثالث أنه محمول على المجاز والمبالغة في أداء الشهادة بعد طلبها لا قبله كما يقال الجواد يعطى قبل السؤال أي يعطي سريعا عب السؤال من غير توقف قال العلماء: وليس في هذا الحديث مناقضة للحديث الآخر في ذم من يأتي بالشهادة قبل أن يستشهد في قوله صلى الله عليه وسلم يشهدون ولا يستشهدون وقد تأول العلماء هذا تأويلات أصحها أنه محمول على من معه شهادة لآدمي عالم بها فيأتي فيشهد ولم يستشهد والثاني أنه محمول على من ينتصب شاهدا وليس هو من أهل الشهادة والثالث أنه محمول على من يشهد لقوم بالجنة أو بالنار من غير توقيف وهذا ضعيف انتهى.

(2/435)

3 - باب القضاء في شهادة المحدود
000- قال يحيى: عن مالك أنه بلغه عن سليمان بن يسار وغيره انهم سئلوا عن رجل جلد الحد أتجوز شهادته فقالوا: نعم إذا ظهرت منه التوبة.

(2/435)

4 - باب القضاء باليمين مع الشاهد
1428- قال يحيى: قال مالك: عن جعفر بن محمد عن أبيه أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد.
1429- وعن مالك عن أبي الزناد أن عمر بن عبد العزيز: كتب إلى عبد الحميد بن عبد الرحمن بن زيد بن الخطاب وهو عامل على الكوفة أن اقض باليمين مع الشاهد.
1430- وحدثني مالك أنه بلغه أن أبا سلمة بن عبد الرحمن وسليمان بن يسار: سئلا هل يقضى باليمين مع الشاهد فقالا نعم قال مالك: مضت السنة في القضاء باليمين مع الشاهد الواحد يحلف صاحب الحق مع شاهده ويستحق حقه فإن نكل وأبى أن يحلف احلف المطلوب فإن حلف سقط عنه ذلك الحق وإن أبى أن يحلف ثبت عليه الحق لصاحبه.
قال مالك: وإنما يكون ذلك في الأموال خاصة ولا يقع ذلك في شيء من الحدود ولا في نكاح ولا في طلاق ولا في عتاقة ولا في سرقة ولا في فرية فإن قال قائل فإن العتاقة من الأموال فقد أخطأ ليس ذلك على ما قال ولو كان ذلك على ما قال لحلف العبد مع شاهده إذا جاء بشاهد أن سيده أعتقه وإن العبد إذا جاء بشاهد على مال من الأموال ادعاه حلف مع شاهده واستحق حقه كما يحلف الحر.
قال مالك: فالسنة عندنا أن العبد إذا جاء بشاهد على عتاقته استحلف سيده ما أعتقه وبطل ذلك عنه.
قال مالك: وكذلك السنة عندنا أيضا في الطلاق إذا جاءت المرأة بشاهد أن زوجها طلقها احلف زوجها ما طلقها فإذا حلف لم يقع عليه الطلاق.
قال مالك: فسنة الطلاق والعتاقة في الشاهد الواحد واحدة إنما يكون اليمين على زوج
ـــــــ.
1428/7- عن جعفر بن محمد عن أبيه أن رسول الله صلى الله عليه وسلم قضى باليمين مع الشاهد قال بن عبد البر: رواه عن مالك جماعة فوصلوه عن جابر منهم عثمان بن خالد العثماني وإسماعيل بن موسى الكوفي ورواه عن مالك أيضا محمد بن عبد الرحمن بن رداد ومسكين بن بكير فوصلاه عن علي وقد أسنده عن جعفر بن محمد عن أبيه عن جابر جماعة حفاظ منهم عبيد الله بن عمر وعبد الوهاب الثقفي ومحمد بن عبد الرحمن بن رداد ويحيى بن سليم وإبراهيم بن أبي حية قلت: أخرجه الترمذي وابن ماجة من طريق عبد الوهاب به.

(2/436)

المرأة وعلى سيد العبد وإنما العتاقة حد من الحدود لا تجوز فيها شهادة النساء لأنه إذا عتق العبد ثبتت حرمته ووقعت له الحدود ووقعت عليه وإن زنى وقد أحصن رجم وإن قتل العبد قتل به وثبت له الميراث بينه وبين من يوارثه فإن احتج محتج فقال لو أن رجلا اعتق عبده وجاء رجل يطلب سيد العبد بدين له عليه فشهد له على حقه ذلك رجل وامرأتان فإن ذلك يثبت الحق على سيد العبد حتى ترد به عتاقته إذا لم يكن لسيد العبد مال غير العبد يريد أن يجيز بذلك شهادة النساء في العتاقة فإن ذلك ليس على ما قال: وإنما مثل ذلك الرجل يعتق عبده ثم يأتي طالب الحق على سيده بشاهد واحد فيحلف مع شاهده ثم يستحق حقه وترد بذلك عتاقة العبد أو ياتى الرجل قد كانت بينه وبين سيد العبد مخالطة وملابسة فيزعم أن له على سيد العبد مالا فيقال لسيد العبد احلف ما عليك ما ادعى فإن نكل وأبى أن يحلف حلف صاحب الحق وثبت حقه على سيد العبد فيكون ذلك يرد عتاقة العبد إذا ثبت المال على سيده قال وكذلك أيضا الرجل ينكح الأمة فتكون امرأته فيأتي سيد الأمة إلى الرجل الذي تزوجها فيقول ابتعت مني جاريتي فلانة أنت وفلان بكذا وكذا دينارا فينكر ذلك زوج الأمة فيأتي سيد الأمة برجل وامرأتين فيشهدون على ما قال فيثبت بيعه ويحق حقه وتحرم الأمة على زوجها ويكون ذلك فراقا بينهما وشهادة النساء لا تجوز في الطلاق.
قال مالك: ومن ذلك أيضا الرجل يفتري على الرجل الحر فيقع عليه الحد فيأتي رجل وامرأتان فيشهدون أن الذي افتري عليه عبد مملوك فيضع ذلك الحد عن المفتري بعد أن وقع عليه وشهادة النساء لا تجوز في الفرية.
قال مالك: ومما يشبه ذلك أيضا مما يفترق فيه القضاء وما مضى من السنة أن المرأتين يشهدان على استهلال الصبي فيجب بذلك ميراثه حتى يرث ويكون ماله لمن يرثه أن مات الصبي وليس مع المرأتين اللتين شهدتا رجل ولا يمين وقد يكون ذلك في الأموال العظام من الذهب والورق والرباع والحوائط والرقيق وما سوى ذلك من الأموال ولو شهدت امرأتان على درهم واحد أو أقل من ذلك أو أكثر لم تقطع شهادتهما شيئا ولم تجز إلا أن يكون معهما شاهد أو يمين.
قال مالك: ومن الناس من يقول لا تكون اليمين مع الشاهد الواحد ويحتج بقول الله تبارك وتعالى وقوله الحق: {وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ} [سورة البقرة الآية: 282] يقول فإن لم يأت برجل وامرأتين فلا شيء له ولا يحلف مع شاهده.
قال مالك: فمن الحجة على من قال ذلك القول أن يقال له: أرأيت لو أن رجلا ادعى على رجل مالا أليس يحلف المطلوب ما ذلك الحق عليه فإن حلف بطل ذلك عنه وإن نكل عن اليمين حلف صاحب الحق أن حقه لحق وثبت حقه على صاحبه فهذا ما لا اختلاف فيه عند أحد من الناس ولا ببلد من البلدان فبأي شيء أخذ هذا أو في أي موضع من كتاب الله وجده فإن أقر بهذا فليقرر باليمين مع الشاهد وإن لم يكن ذلك في كتاب الله عز وجل وانه ليكفي من ذلك ما

(2/437)

مضى من السنة ولكن المرء قد يحب أن يعرف وجه الصواب وموقع الحجة ففي هذا بيان ما أشكل من ذلك إن شاء الله تعالى.

(2/438)

5- باب القضاء فيمن هلك وله دين وعليه دين له فيه شاهد واحد.
1431- قال يحيى: قال مالك: في الرجل يهلك وله دين عليه شاهد واحد وعليه دين للناس لهم فيه شاهد واحد فيأبى ورثته أن يحلفوا على حقوقهم مع شاهدهم قال فإن الغرماء يحلفون ويأخذون حقوقهم فإن فضل فضل لم يكن للورثة منه شيء وذلك أن الأيمان عرضت عليهم قبل فتركوها إلا أن يقولوا: لم نعلم لصاحبنا فضلا ويعلم انهم إنما تركوا الأيمان من أجل ذلك فإني أرى أن يحلفوا ويأخذوا ما بقي بعد دينه.

(2/438)

6 - باب القضاء في الدعوى
1432- قال يحيى: قال مالك: عن جميل بن عبد الرحمن المؤذن أنه: كان يحضر عمر بن عبد العزيز وهو يقضي بين الناس فإذا جاءه الرجل يدعي على الرجل حقا نظر فإن كانت بينهما مخالطة أو ملابسة احلف الذي ادعي عليه وإن لم يكن شيء من ذلك لم يحلفه.
قال مالك: وعلى ذلك الأمر عندنا أنه من ادعى على رجل بدعوى نظر فإن كانت بينهما مخالطة أو ملابسة احلف المدعى عليه فإن حلف بطل ذلك الحق عنه وإن أبى أن يحلف ورد اليمين على المدعي فحلف طالب الحق أخذ حقه.

(2/438)

"7 - باب القضاء في شهادة الصبيان"
1433- قال يحيى: قال مالك: عن هشام بن عروة: أن عبد الله بن الزبير كان يقضي بشهادة الصبيان فيما بينهم من الجراح قال مالك: الأمر المجتمع عليه عندنا أن شهادة الصبيان تجوز فيما بينهم من الجراح ولا تجوز على غيرهم وإنما تجوز شهادتهم فيما بينهم من الجراح وحدها لا تجوز في غير ذلك إذا كان ذلك قبل أن يتفرقوا أو يخببوا أو يعلموا فإن افترقوا فلا شهادة لهم إلا أن يكونوا قد اشهدوا العدول على شهادتهم قبل أن يفترقوا.

(2/438)

"8 - باب ما جاء في الحنث على منبر النبي صلى الله عليه وسلم"
1434- قال يحيى: حدثنا مالك عن هشام بن هشام بن عتبة بن أبي وقاص عن عبد الله بن نسطاس عن جابر بن عبد الله الأنصاري أن رسول الله صلى الله عليه وسلم قال: "من حلف على منبري آثما تبوأ مقعده من النار" .
1435- وحدثني مالك عن العلاء بن عبد الرحمن عن معبد بن كعب السلمي عن أخيه عبد الله بن كعب بن مالك الأنصاري عن أبي امامة أن رسول الله صلى الله عليه وسلم قال: "من اقتطع حق امرئ
ـــــــ.
1435/13- عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال: "من اقتطع حق امرئ مسلم" الحديث قال بن عبد البر: أبو أمامة هذا ليس هو الباهلي بل هو الحارثي الأنصاري قيل: اسمه إياس بن ثعلبة وقيل: ثعلبة بن سهيل.

(2/438)

"9 - باب جامع ما جاء في اليمين على المنبر"
1436- قال يحيى: قال مالك: عن داود بن الحصين أنه سمع أبا غطفان بن طريف المري يقول: اختصم زيد بن ثابت الأنصاري وبن مطيع في دار كانت بينهما إلى مروان بن الحكم وهو أمير على المدينة فقضى مروان على زيد بن ثابت باليمين على المنبر فقال زيد بن ثابت احلف له مكاني قال فقال مروان لا والله إلا عند مقاطع الحقوق قال فجعل زيد بن ثابت يحلف أن حقه لحق ويأبى أن يحلف على المنبر قال فجعل مروان بن الحكم يعجب من ذلك قال مالك: لا أرى أن يحلف أحد على المنبر على أقل من ربع دينار وذلك ثلاثة دراهم.

(2/439)

"10 - باب ما لا يجوز من غلق الرهن"
1437- قال يحيى: حدثنا مالك عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال: "لا يغلق الرهن" قال مالك: وتفسير ذلك فيما نرى والله اعلم أن يرهن الرجل الرهن عند الرجل بالشيء وفي الرهن فضل عما رهن به فيقول الراهن للمرتهن أن جئتك بحقك إلى أجل يسميه له وإلا فالرهن لك بما رهن فيه قال فهذا لا يصلح ولا يحل وهذا الذي نهي عنه وإن جاء صاحبه بالذي رهن به بعد الأجل فهو له وارى هذا الشرط منفسخا.
ـــــــ.
1437/15- عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قال: "لا يغلق الرهن", قال بن عبد البر: كذا أرسله رواة الموطأ إلا معن بن عيسى فقال: عن أبي هريرة موصولا قال والرواية لا يغلق برفع القاف على الخبر أي ليس يغلق الرهن ومعناه لا يذهب ويتلف باطلا والأصل في ذلك الهلاك والتخويف يقولون: غلق الرهن إذا لم يوجد له تخلص وقال أبو عبيد لا يجوز في كلام العرب أن يقول للرهن إذا ضاع قد غلق إنما يقال قد غلق إذا استحقه المرتهن فذهب به قال وهذا كان من فعل أهل الجاهلية فأبطله النبي صلى الله عليه وسلم بقوله: "لا يغلق الرهن", وفي الصحاح وغيره غلق الرهن بغين معجمة مفتوحة ولام مكسورة وقاف يغلق بفتح أوله واللام غلقا بفتح الغين واللام أي استحقه المرتهن وذلك إذا لم يفتك في الوقت المشروط.

(2/439)

11- باب القضاء في رهن الثمر والحيوان
1430- قال يحيى: سمعت مالكا يقول فيمن رهن حائطا له إلى أجل مسمى فيكون ثمر ذلك الحائط قبل ذلك الأجل أن الثمر ليس برهن مع الأصل إلا أن يكون اشترط ذلك المرتهن في رهنه وإن الرجل إذا ارتهن جارية وهي حامل أو حملت بعد ارتهانه إياها أن ولدها معها.
قال مالك: وفرق بين الثمر وبين ولد الجارية أن رسول الله صلى الله عليه وسلم قال: "من باع نخلا قد أبرت فثمرها للبائع إلا أن يشترطه المبتاع" قال والأمر الذي لا اختلاف فيه عندنا أن من باع وليدة أو شيئا من الحيوان وفي بطنها جنين أن ذلك الجنين للمشتري اشترطه المشتري أو لم يشترطه فليست

(2/439)

12 - باب القضاء في الرهن من الحيوان
1439- قال يحيى: سمعت مالكا يقول الأمر الذي لا اختلاف فيه عندنا في الرهن أن ما كان من أمر يعرف هلاكه من أرض أو دار أو حيوان فهلك في يد المرتهن وعلم هلاكه فهو من الراهن وإن ذلك لا ينقص من حق المرتهن شيئا وما كان من رهن يهلك في يد المرتهن فلا يعلم هلاكه إلا بقوله: فهو من المرتهن وهو لقيمته ضامن يقال له: صفه فإذا وصفه احلف على صفته وتسمية ماله فيه ثم يقومه أهل البصر بذلك فإن كان فيه فضل عما سمى فيه المرتهن أخذه الراهن وإن كان أقل مما سمى احلف الراهن على ما سمى المرتهن وبطل عنه الفضل الذي سمى المرتهن فوق قيمة الرهن وإن أبى الراهن أن يحلف أعطي المرتهن ما فضل بعد قيمة الرهن فإن قال المرتهن لا علم لي بقيمة الرهن حلف الراهن على صفة الرهن وكان ذلك له إذا جاء بالأمر الذي لا يستنكر.
قال مالك: وذلك إذا قبض المرتهن الرهن ولم يضعه على يدي غيره.

(2/440)

13 - باب القضاء في الرهن يكون بين الرجلين
1440- قال يحيى: سمعت مالكا يقول في الرجلين يكون لهما رهن بينهما فيقوم أحدهما ببيع رهنه وقد كان الآخر انظره بحقه سنة قال أن كان يقدر على أن يقسم الرهن ولا ينقص حق الذي أنظره بحقه بيع له نصف الرهن الذي كان بينهما فأوفي حقه وإن خيف أن ينقص حقه بيع الرهن كله فأعطى الذي قام ببيع رهنه حقه من ذلك فإن طابت نفس الذي انظره بحقه أن يدفع نصف الثمن إلى الراهن وإلا حلف المرتهن أنه ما انظره إلا ليوقف لي رهني على هيئته ثم أعطي حقه عاجلا قال وسمعت مالكا يقول في العبد يرهنه سيده وللعبد مال أن مال العبد ليس برهن إلا أن يشترطه المرتهن.

(2/440)

14 – باب القضاء في جامع الرهون
1441- قال يحيى: سمعت مالكا يقول فيمن ارتهن متاعا فهلك المتاع عند المرتهن واقر الذي عليه الحق بتسمية الحق واجتمعا على التسمية وتداعيا في الرهن فقال الراهن قيمته عشرون دينارا وقال المرتهن قيمته عشرة دنانير والحق الذي للرجل فيه عشرون دينارا.
قال مالك: يقال للذي بيده الرهن صفه فإذا وصفه احلف عليه ثم أقام تلك الصفة أهل المعرفة بها فإن كانت القيمة أكثر مما رهن به قيل: للمرتهن اردد إلى الراهن بقية حقه وإن كانت القيمة أقل مما رهن به أخذ المرتهن بقية حقه من الراهن وإن كانت القيمة بقدر حقه فالرهن بما فيه.
قال يحيى: وسمعت مالكا يقول الأمر عندنا في الرجلين يختلفان في الرهن يرهنه أحدهما.

(2/440)

15 باب القضاء في كراء الدابة والتعدي بها
1442- قال يحيى: سمعت مالكا يقول الأمر عندنا في الرجل يستكري الدابة إلى المكان المسمى ثم يتعدى ذلك المكان ويتقدم أن رب الدابة يخير فإن أحب أن يأخذ كراء دابته إلى المكان الذي تعدي بها إليه أعطى ذلك ويقبض دابته وله الكراء الأول وإن أحب رب الدابة فله قيمة دابته من المكان الذي تعدى منه المستكري وله الكراء الأول أن كان استكرى الدابة البدأة فإن كان استكراها ذاهبا وراجعا ثم تعدى حين بلغ البلد الذي استكرى إليه فإنما لرب الدابة نصف الكراء الأول وذلك أن الكراء نصفه في البداءة ونصفه في الرجعة فتعدى المتعدي بالدابة ولم يجب عليه إلا نصف الكراء الأول ولو أن الدابة هلكت حين بلغ بها البلد الذي استكرى إليه لم يكن على المستكري ضمان ولم يكن للمكري إلا نصف الكراء قال وعلى ذلك أمر أهل التعدي والخلاف لما أخذوا الدابة عليه قال وكذلك أيضا من أخذ مالا قراضا من صاحبه فقال له رب المال لا تشتر به حيوانا ولا سلعا كذا وكذا لسلع يسميها وينهاه عنها ويكره أن يضع ماله فيها فيشتري الذي أخذ المال الذي نهي عنه يريد بذلك أن يضمن المال ويذهب بربح صاحبه فإذا صنع ذلك فرب المال بالخيار أن أحب أن يدخل معه في السلعة على ما شرطا بينهما من الربح فعل وإن أحب فله رأس ماله ضامنا على الذي أخذ المال وتعدى قال وكذلك أيضا الرجل يبضع معه الرجل بضاعة فيأمره صاحب المال أن يشتري له سلعة باسمها فيخالف فيشتري ببضاعته غير ما أمره

(2/441)

به ويتعدى ذلك فإن صاحب البضاعة عليه بالخيار أن أحب أن يأخذ ما اشتري بماله أخذه وإن أحب أن يكون المبضع معه ضامنا لرأس ماله فذلك له.

(2/442)

"16 - باب القضاء في المستكرهة من النساء"
1443- حدثني مالك عن بن شهاب: أن عبد الملك بن مروان قضى في امرأة أصيبت مستكرهة بصداقها على من فعل ذلك بها.
قال يحيى: سمعت مالكا يقول الأمر عندنا في الرجل يغتصب المرأة بكرا كانت أو ثيبا أنها أن كانت حرة فعليه صداق مثلها وإن كانت امة فعليه ما نقص من ثمنها والعقوبة في ذلك على المغتصب ولا عقوبة على المغتصبة في ذلك كله وإن كان المغتصب عبدا فذلك على سيده إلا أن يشاء أن يسلمه.

(2/442)

17 باب القضاء في استهلاك الحيوان والطعام وغيره
000- قال يحيى: سمعت مالكا يقول الأمر عندنا فيمن استهلك شيئا من الحيوان بغير أذن صاحبه أن عليه قيمته يوم استهلكه ليس عليه أن يؤخذ بمثله من الحيوان ولا يكون له أن يعطي صاحبه فيما استهلك شيئا من الحيوان ولكن عليه قيمته يوم استهلكه القيمة اعدل ذلك فيما بينهما في الحيوان والعروض قال وسمعت مالكا يقول فيمن استهلك شيئا من الطعام بغير أذن صاحبه فإنما يرد على صاحبه مثل طعامه بمكيلته من صنفه وإنما الطعام بمنزلة الذهب والفضة إنما يرد من الذهب الذهب ومن الفضة الفضة وليس الحيوان بمنزلة الذهب في ذلك فرق بين ذلك السنة والعمل المعمول به.
قال يحيى: وسمعت مالكا يقول إذا استودع الرجل مالا فابتاع به لنفسه وربح فيه فإن ذلك الربح له لأنه ضامن للمال حتى يؤديه إلى صاحبه.

(2/442)

"18 - باب القضاء فيمن ارتد عن الإسلام"
1444- حدثنا يحيى عن مالك عن زيد بن اسلم أن رسول الله صلى الله عليه وسلم قال: "من غير دينه فاضربوا عنقه" ومعنى قول النبي صلى الله عليه وسلم فيما نرى والله اعلم من غير دينه فاضربوا عنقه أنه من خرج من الإسلام إلى غيره مثل الزنادقة وأشباههم فإن أولئك إذا ظهر عليهم قتلوا ولم يستتابوا لأنه لا تعرف توبتهم وانهم كانوا يسرون الكفر ويعلنون الإسلام فلا أرى أن يستتاب هؤلاء ولا يقبل منهم قولهم واما من خرج من الإسلام إلى غيره واظهر ذلك فإنه يستتاب فإن تاب وإلا قتل وذلك لو أن قوما كانوا على ذلك رأيت أن يدعوا إلى الإسلام ويستتابوا فإن تابوا قبل ذلك منهم وإن لم يتوبوا قتلوا ولم يعن بذلك فيما نرى والله اعلم من خرج من اليهودية إلى النصرانية ولا من النصرانية إلى اليهودية ولا من يغير دينه من أهل الأديان كلها إلا الإسلام فمن خرج من الإسلام
ـــــــ.
1444/17- عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال: "من غير دينه فاضربوا عنقه" أخرجه البخاري موصولا من حديث أيوب عن عكرمة عن ابن عباس.

(2/442)

"19 - باب القضاء فيمن وجد مع امرأته رجلا"
1446- حدثنا يحيى عن مالك عن سهيل بن أبي صالح السمان عن أبيه عن أبي هريرة أن سعد بن عبادة قال لرسول الله صلى الله عليه وسلم: أرأيت أن وجدت مع امرأتي رجلا أأمهله حتى آتي بأربعة شهداء فقال رسول الله صلى الله عليه وسلم: "نعم" .
1447- وحدثني مالك عن يحيى بن سعيد عن سعيد بن المسيب: أن رجلا من أهل الشام يقال له: بن خيبري وجد مع امرأته رجلا فقتله أو قتلهما معا فأشكل على معاوية بن أبي سفيان القضاء فيه فكتب إلى أبي موسى الأشعري يسأل له علي بن أبي طالب عن ذلك فسأل أبو موسى عن ذلك علي بن أبي طالب فقال له علي أن هذا الشيء ما هو بأرضي عزمت عليك لتخبرني فقال له أبو موسى كتب إلى معاوية بن أبي سفيان أن أسألك عن ذلك فقال علي انا أبو حسن أن لم يأت بأربعة شهداء فليعط برمته.

(2/443)

"20 - باب القضاء في المنبوذ"
1448- قال يحيى: قال مالك: عن بن شهاب عن سنين أبي جميلة رجل من بني سليم: أنه وجد منبوذا في زمان عمر بن الخطاب قال فجئت به إلى عمر بن الخطاب فقال ما حملك على أخذ هذه النسمة فقال وجدتها ضائعة فأخذتها فقال له عريفه يا أمير المؤمنين إنه رجل صالح فقال له عمر أكذلك قال نعم فقال عمر بن الخطاب: اذهب فهو حر ولك ولاؤه وعلينا نفقته.
قال يحيى: سمعت مالكا يقول الأمر عندنا في المنبوذ أنه حر وإن ولاءه للمسلمين هم يرثونه ويعقلون عنه.

(2/443)

"21 - باب القضاء بالحاق الولد بأبيه"
1449- قال يحيى: عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج
ـــــــ.
1449/22- فتساوقا قال الباجي: يريد أن كلا منهما ساق صاحبه لمنازعته له فيما ادعاه إلى رسول الله صلى الله عليه وسلم الولد للفراش قال النووي: معناه إذا كان للرجل زوجة أو مملوكة صارت فراشا له فأتت بولد لمدة الإمكان منه لحقه وصار ولدا له يجري بينهما التوارث وغيره من أحكام الولادة سواء كان موافقا له في الشبه أم مخالفا وللعاهر أي الزاني الحجر أي له الخيبة ولا حق له في الولد وعادة العرب أن تقول له الحجر.

(2/443)

22 - باب القضاء في ميراث الولد المستلحق
1453- قال يحيى: سمعت مالكا يقول الأمر المجتمع عليه عندنا في الرجل يهلك وله بنون فيقول أحدهم قد أقر أبي أن فلانا ابنه أن ذلك النسب لا يثبت بشهادة إنسان واحد ولا يجوز إقرار الذي أقر إلا على نفسه في حصته من مال أبيه يعطى الذي شهد له قدر ما يصيبه من المال الذي بيده قال مالك: وتفسير ذلك أن يهلك الرجل ويترك ابنين له ويترك ستمائة دينار فيأخذ كل واحد منهما ثلاثمائة دينار ثم يشهد أحدهما أن أباه الهالك أقر أن فلانا ابنه فيكون على الذي شهد للذي استلحق مائة دينار وذلك نصف ميراث المستلحق لو لحق ولو أقر له الآخر اخذ المائة الأخرى فاستكمل حقه وثبت نسبه وهو أيضا بمنزلة المرأة تقر بالدين على أبيها أو على زوجها وينكر ذلك الورثة فعليها أن تدفع إلى الذي أقرت له بالدين قدر الذي يصيبها من ذلك الدين لو ثبت على الورثة كلهم أن كانت امرأة ورثت الثمن دفعت إلى الغريم ثمن دينه وإن كانت ابنة ورثت النصف دفعت إلى الغريم نصف دينه على حساب هذا يدفع إليه من أقر له من النساء.
قال مالك: وإن شهد رجل على مثل ما شهدت به المرأة أن لفلان على أبيه دينا احلف صاحب

(2/445)

الدين مع شهادة شاهده وأعطي الغريم حقه كله وليس هذا بمنزلة المرأة لأن الرجل تجوز شهادته ويكون على صاحب الدين مع شهادة شاهده أن يحلف ويأخذ حقه كله فإن لم يحلف أخذ من ميراث الذي أقر له قدر ما يصيبه من ذلك الدين لأنه أقر بحقه وأنكر الورثة وجاز عليه إقراره.

(2/446)

"23 - باب القضاء في أمهات الأولاد"
1454- قال يحيى: قال مالك: عن بن شهاب عن سالم بن عبد الله بن عمر عن أبيه أن عمر بن الخطاب قال: ما بال رجال يطؤون ولائدهم ثم يعزلوهن لا تأتيني وليدة يعترف سيدها أن قد ألم بها إلا ألحقت به ولدها فاعزلوا بعد أو اتركوا.
1455- وحدثني مالك عن نافع عن صفية بنت أبي عبيد أنها أخبرته أن عمر بن الخطاب: قال ما بال رجال يطؤون ولائدهم ثم يدعوهن يخرجن لا تأتيني وليدة يعترف سيدها أن قد ألم بها إلا قد ألحقت به ولدها فأرسلوهن بعد أو امسكوهن.
قال يحيى: سمعت مالكا يقول الأمر عندنا في أم الولد إذا جنت جناية ضمن سيدها ما بينها وبين قيمتها وليس له أن يسلمها وليس عليه أن يحمل من جنايتها أكثر من قيمتها.

(2/446)

"24 - باب القضاء في عمارة الموات"
1456- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق" .
قال مالك: والعرق الظالم كل ما احتفر أو أخذ أو غرس بغير حق.
1457- وحدثني مالك عن بن شهاب عن سالم بن عبد الله عن أبيه أن عمر بن الخطاب: قال من أحيا ارضا ميتة فهي له قال مالك: وعلى ذلك الأمر عندنا.
ـــــــ.
1456/28- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "من أحيا أرضا", الحديث وصله أبو داود والترمذي والنسائي من طريق أيوب عن هشام عن أبيه عن سعيد بن زيد به وليس لعرق ظالم بإضافة عرق وتنوينه وظالم نعته أي ظالم صاحبه.

(2/446)

"25 - باب القضاء في المياه"
1458- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم أنه بلغه أن رسول الله صلى الله عليه وسلم قال: في سيل مهزور ومذينب: "يمسك حتى الكعبين ثم يرسل الأعلى على الاسفل" .
ـــــــ.
1458/30- عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم أنه بلغه أن رسول الله صلى الله عليه وسلم قال في سيل مهزور الحديث قال بن عبد البر: لا أعلمه يتصل من وجه من الوجوه مع أنه حديث مدني مشهور عند أهل المدينة مستعمل عندهم معروف معمول به ومهزور ومذينب واديان بالمدينة قال وسئل أبو بكر البزار عن حديث الباب فقال: لست أحفظ فيه بهذا اللفظ عن النبي صلى الله عليه وسلم حديثا يثبت وقد أخرج بن ماجة نحوه من حديث ثعلبة بن أبي مالك القرظي وقال البيهقي: أنه مرسل ثعلبة من الطبقة الأولى من تابعي أهل المدينة.

(2/446)

"26 - باب القضاء في المرفق"
1461- حدثني يحيى عن مالك عن عمرو بن يحيى المازني عن أبيه أن رسول الله صلى الله عليه وسلم قال: "لا ضرر ولا ضرار" .
1462- وحدثني مالك عن بن شهاب عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يمنع أحدكم جاره خشبة يغرزها في جداره" ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم.
1463- وحدثني مالك عن عمرو بن يحيى المازني عن أبيه أن الضحاك بن خليفة: ساق خليجا له من العريض فأراد أن يمر به في أرض محمد بن مسلمة فأبى محمد فقال له الضحاك لم تمنعني وهو لك منفعة تشرب به اولا وآخرا ولا يضرك فأبى محمد فكلم فيه الضحاك عمر بن الخطاب فدعا عمر بن الخطاب محمد بن مسلمة فأمره أن يخلي سبيله فقال محمد لا فقال عمر: لم تمنع أخاك ما ينفعه وهو لك نافع تسقي به أولا وآخرا وهو لا يضرك فقال محمد لا والله فقال عمر: والله ليمرن به ولو على بطنك فأمره عمر أن يمر به ففعل الضحاك.
ـــــــ.
1461/33- عن عمرو بن يحيى المازني عن أبيه عن رسول الله صلى الله عليه وسلم قال: "لا ضرر ولا ضرار" قال بن عبد البر: رواه الداروردي عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري موصولا قلت: أخرجه من هذا الطريق الدارقطني والبيهقي رواه بن ماجة من حديث عبادة بن الصامت وابن عباس وذكر أبو الفتوح الطائي في الأربعين له عن أبي داود أن الفقه يدور على خمسة أحاديث هذا أحدها.
1462/34- "لا يمنع أحدكم جاره خشبة يغرزها في جداره" هو أمر مندوب عند الجمهور مالي أراكم عنها أي عن هذه السنة لأرمين بها أي لأصرخن بهذه المقالة بين أكتافكم بالتاء المثناة فوق أي بينكم قال القاضي عياض: ورواه بعض رواة الموطأ بالنون ومعناه أيضا بينكم والكنف الجانب.

(2/447)

1464- وحدثني مالك عن عمرو بن يحيى المازني عن أبيه أنه قال: كان في حائط جده ربيع لعبد الرحمن بن عوف فأراد عبد الرحمن بن عوف أن يحوله إلى ناحية من الحائط هي أقرب إلى أرضه فمنعه صاحب الحائط فكلم عبد الرحمن بن عوف عمر بن الخطاب في ذلك فقضى لعبد الرحمن بن عوف بتحويله.

(2/448)

"27 - باب القضاء في قسم الأموال"
1465- حدثني يحيى عن مالك عن ثور بن زيد الديلي أنه قال بلغني أن رسول الله صلى الله عليه وسلم قال: "أيما دار أو أرض قسمت في الجاهلية فهي على قسم الجاهلية وأيما دار أو أرض أدركها الإسلام ولم تقسم فهي على قسم الإسلام" .
1466- قال يحيى: سمعت مالكا يقول فيمن هلك وترك اموالا بالعالية والسافلة: أن البعل لا يقسم مع النضح إلا أن يرضى أهله بذلك وإن البعل يقسم مع العين إذا كان يشبهها وإن الأموال إذا كانت بأرض واحدة الذي بينهما متقارب أنه يقام كل مال منها ثم يقسم بينهم والمساكن والدور بهذه المنزلة.
ـــــــ.
1465/37- عن ثور بن زيد الديلي أنه قال بلغني أن رسول الله صلى الله عليه وسلم قال أيما دار الحديث وصله إبراهيم بن طهمان عن مالك عن ثور عن عكرمة عن بن عباس قال بن عبد البر: تفرد به عن مالك مسندا وهو ثقة.

(2/448)

"28 - باب القضاء في الضواري والحريسة"
1467- حدثني يحيى عن مالك عن بن شهاب عن حرام بن سعد بن محيصة: أن ناقة للبراء بن عازب دخلت حائط رجل فأفسدت فيه فقضى رسول الله صلى الله عليه وسلم: "أن على أهل الحوائط حفظها بالنهار وإن ما أفسدت المواشي بالليل ضامن على أهلها" .
1468- وحدثني مالك عن هشام بن عروة عن أبيه عن يحيى بن عبد الرحمن بن حاطب: أن رقيقا لحاطب سرقوا ناقة لرجل من مزينة فانتحروها فرفع ذلك إلى عمر بن الخطاب فأمر عمر كثير بن الصلت أن يقطع أيديهم ثم قال عمر: أراك تجيعهم ثم قال عمر: والله لأغرمنك غرما يشق عليك ثم قال للمزني كم ثمن ناقتك فقال المزني قد كنت والله امنعها من أربعمائة درهم فقال عمر: أعطه ثمانمائة درهم قال يحيى: سمعت مالكا يقول وليس على هذا العمل
ـــــــ.
1467/39- عن بن شهاب عن حرام بن سعد بن محيصة أن ناقة للبراء الحديث قال بن عبد البر: هكذ رواه مالك وأصحاب بن شهاب عنه مرسلا ورواه عبد الرزاق عن معمر عن الزهري عن حرام بن محيصة عن أبيه ولم يتابع عبد الرزاق على ذلك وأنكروا عليه قوله فيه عن أبيه قاله أبو داود في سنته وقال محمد بن يحيى الذهلي لم يتابع معمر على ذلك فجعل الخطأ فيه من معمر الحوائط هي البساتين وإن ما أفسدت المواشي بالليل ضامن على أهلها قال الرافعي: أي مضمون كقولهم سر كاتم أي مكتوم وعيشة راضية أي مرضية.

(2/448)

29- باب القضاء فيمن أصاب شيئا من البهائم
1469- قال يحيى: سمعت مالكا يقول الأمر عندنا فيمن أصاب شيئا من البهائم أن على الذي أصابها قدر ما نقص من ثمنها.
قال يحيى: وسمعت مالكا يقول في الجمل يصول على الرجل فيخافه على نفسه فيقتله أو يعقره فأنه أن كانت له بينة على أنه أراده وصال عليه فلا غرم عليه وإن لم تقم له بينة إلا مقالته فهو ضامن للجمل.

(2/449)

باب القضاء فيما يعطى المال
...
30 - باب القضاء فيما يعطى العمال
1470- قال يحيى: سمعت مالكا يقول فيمن دفع إلى الغسال ثوبا يصبغه فصبغه فقال صاحب الثوب لم آمرك بهذا الصبغ وقال الغسال بل أنت امرتني بذلك فإن الغسال مصدق في ذلك والخياط مثل ذلك والصائغ مثل ذلك ويحلفون على ذلك إلا أن يأتوا بأمر لا يستعملون في مثله فلا يجوز قولهم في ذلك وليحلف صاحب الثوب فإن ردها وأبى أن يحلف حلف الصباغ قال وسمعت مالكا يقول في الصباغ يدفع إليه الثوب فيخطئ به فيدفعه إلى رجل آخر حتى يلبسه الذي أعطاه إياه أنه لا غرم على الذي لبسه ويغرم الغسال لصاحب الثوب وذلك إذا لبس الثوب الذي دفع إليه على غير معرفة بأنه ليس له فإن لبسه وهو يعرف أنه ليس ثوبه فهو ضامن له.

(2/449)

31 - باب القضاء في الحمالة والحول
1471- قال يحيى: سمعت مالكا يقول الأمر عندنا في الرجل يحيل الرجل على الرجل بدين له عليه أنه أن أفلس الذي أحيل عليه أو مات فلم يدع وفاء فليس للمحتال على الذي أحاله شيء وأنه لا يرجع على صاحبه الأول قال مالك: وهذا الأمر الذي لا اختلاف فيه عندنا قال مالك: فأما الرجل يتحمل له الرجل بدين له على رجل آخر ثم يهلك المتحمل أو يفلس فإن الذي تحمل له يرجع على غريمه الأول.

(2/449)

32 – باب القضاء فيمن ابتاع ثوبا وبه عيب
1472- قال يحيى: سمعت مالكا يقول إذا ابتاع الرجل ثوبا وبه عيب من حرق أو غيره قد علمه البائع فشهد عليه بذلك أو أقر به فأحدث فيه الذي ابتاعه حدثا من تقطيع ينقص ثمن الثوب ثم علم المبتاع بالعيب فهو رد على البائع وليس على الذي ابتاعه غرم في تقطيعه إياه قال وإن ابتاع رجل ثوبا وبه عيب من حرق أو عوار فزعم الذي باعه أنه لم يعلم بذلك وقد قطع الثوب الذي ابتاعه أو صبغه فالمبتاع بالخيار إن شاء أن يوضع عنه قدر ما نقص الحرق أو العوار من ثمن.

(2/449)

"33 - باب ما لا يجوز من النحل"
1473- حدثنا يحيى عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف وعن محمد بن النعمان بن بشير أنهما حدثاه عن النعمان بن بشير أنه قال: أن أباه بشيرا أتى به إلى رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم: "أكل ولدك نحلته مثل هذا" فقال لا قال رسول الله صلى الله عليه وسلم: "فارتجعه" .
1474- وحدثني مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: أن أبا بكر الصديق كان نحلها جاد عشرين وسقا من ماله بالغابة فلما حضرته الوفاة قال والله يا بنية ما من الناس أحد أحب إلي غنى بعدي منك ولا أعز علي فقرا بعدي منك وإني كنت نحلتك جاد عشرين وسقا فلو كنت جددتيه واحتزتيه كان لك وإنما هو اليوم مال وارث وإنما هما أخواك وأختاك فاقتسموه على كتاب الله قالت عائشة فقلت يا أبت والله لو كان كذا وكذا لتركته إنما هي أسماء فمن الأخرى فقال أبو بكر ذو بطن بنت خارجة أراها جارية.
1475- وحدثني مالك عن بن شهاب عن عروة بن الزبير عن عبد الرحمن بن عبد القارىء أن عمر بن الخطاب قال: ما بال رجال ينحلون أبناءهم نحلا ثم يمسكونها فإن مات بن أحدهم قال مالي بيدي لم أعطه أحدا وإن مات هو قال هو لابني قد كنت أعطيته إياه من نحل نحلة فلم يحزها الذي نحلها حتى يكون أن مات لورثته فهي باطل.
ـــــــ.
1473/41 - نحلت أي وهبت.

(2/450)

34 - باب ما لا يجوز من العطية
1476- قال يحيى: سمعت مالكا يقول الأمر عندنا فيمن أعطى أحدا عطية لا يريد ثوابها فأشهد عليها فإنها ثابتة للذي أعطيها إلا أن يموت المعطى قبل أن يقبضها الذي أعطيها قال وإن أراد المعطي امساكها بعد أن أشهد عليها فليس ذلك له إذا قام عليه بها صاحبها أخذها.
قال مالك: ومن أعطى عطية ثم نكل الذي أعطاها فجاء الذي أعطيها بشاهد يشهد له أنه أعطاه ذلك عرضا كان أو ذهبا أو ورقا أو حيوانا أحلف الذي أعطي مع شهادة شاهده فإن أبى الذي أعطي أن يحلف حلف المعطي وإن أبى أن يحلف أيضا أدى إلى المعطى ما ادعى عليه إذا كان له شاهد واحد فإن لم يكن له شاهد فلا شيء له.
قال مالك: من أعطى عطية لا يريد ثوابها ثم مات المعطى فورثته بمنزلته وإن مات المعطي قبل أن يقبض المعطى عطيته فلا شيء له وذلك أنه أعطي عطاء لم يقبضه فإن أراد المعطي أن يمسكها وقد أشهد عليها حين أعطاها فليس ذلك له إذا قام صاحبها أخذها.

(2/450)

"35 - باب القضاء في الهبة"
1477- حدثني مالك عن داود بن الحصين عن أبي غطفان بن طريف المري أن عمر بن الخطاب قال: من وهب هبة لصلة رحم أو على وجه صدقة فإنه لا يرجع فيها ومن وهب هبة يرى أنه إنما أراد بها الثواب فهو على هبته يرجع فيها إذا لم يرض منها قال يحيى: سمعت مالكا يقول الأمر المجتمع عليه عندنا أن الهبة إذا تغيرت عند الموهوب له للثواب بزيادة أو نقصان فإن على الموهوب له أن يعطي صاحبها قيمتها يوم قبضها.

(2/451)

36 - باب الاعتصار في الصدقة
1478- قال يحيى: سمعت مالكا يقول الأمر عندنا الذي لا اختلاف فيه أن كل من تصدق على ابنه بصدقة قبضها الابن أو كان في حجر أبيه فأشهد له على صدقته فليس له أن يعتصر شيئا من ذلك لأنه لا يرجع في شيء من الصدقة قال وسمعت مالكا يقول الأمر المجتمع عليه عندنا فيمن نحل ولده نحلا أو أعطاه عطاء ليس بصدقة إن له أن يعتصر ذلك ما لم يستحدث الولد دينا يداينه الناس به ويأمنونه عليه من أجل ذلك العطاء الذي أعطاه أبوه فليس لأبيه أن يعتصر من ذلك شيئا بعد أن تكون عليه الديون أو يعطي الرجل ابنه أو ابنته فتنكح المرأة الرجل وإنما تنكحه لغناه وللمال الذي أعطاه أبوه فيريد أن يعتصر ذلك الأب أو يتزوج الرجل المرأة قد نحلها أبوها النحل إنما يتزوجها ويرفع في صداقها لغناها ومالها وما أعطاها أبوها ثم يقول الأب انا اعتصر ذلك فليس له أن يعتصر من ابنه ولا من ابنته شيئا من ذلك إذا كان على ما وصفت لك.

(2/451)

"37 - باب القضاء في العمرى"
1479- حدثني مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن جابر بن عبد الله الأنصاري أن رسول الله صلى الله عليه وسلم قال: "أيما رجل أعمر عمرى له ولعقبه فإنها للذي يعطاها لا ترجع إلى الذي أعطاها أبدا" لأنه أعطى عطاء وقعت فيه المواريث.
ـــــــ.
1479/45- أيما رجل أعمر عمرى هي قوله أعمرتك هذه الدار مثلا أي جعلتها لك عمرك له ولعقبه قال النووي: العقب بكسر القاف ويجوز اسكانها مع فتح العين ومع كسرها وهم أولاد الإنسان ما تناسلوا فانها للذي يعطاها لا ترجع إلى الذي أعطاها أبدا هذا آخر المرفوع وقوله لأنه أعطى عطاء وقعت فيه المواريث مدرج من قول أبي سلمة بين ذلك بن أبي ذئب فإنه رواه في موطئه عن بن شهاب عن أبي سلمة عن جابر عن النبي صلى الله عليه وسلم أنه قضى فيمن أعمر عمرى له ولعقبه فهي له بتلة لا يجوز للمعطي فيها شرط ولا مثنوية قال أبو سلمة لأنه أعطى عطاء وقعت فيه المواريث فقطعت المواريث شرطه قال بن عبد البر: قد جوده بن أبي ذئب فبين فيه موضع الرفع وجعل سائره من قول أبي سلمة ورواه الأوزاعي عن الزهري عن أبي سلمة عن جابر مرفوعا العمرى لمن أعمرها هي له ولعقبه لم يزد على ذلك وكذا رواه الليث بن سعد عن الزهري بسنده مقتصرا عليه.

(2/451)

"38 - باب القضاء في اللقطة"
482- حدثني مالك عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أنه قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله عن اللقطة فقال: "اعرف عفاصها ووكاءها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها" قال فضالة الغنم يا رسول الله قال: "هي لك أو لأخيك أو للذئب" قال فضالة الإبل قال مالك: ولها معها سقاؤها وحذاؤها ترد الماء وتأكل الشجر حتى يلقاها ربها.
1483- وحدثني مالك عن أيوب بن موسى عن معاوية بن عبد الله بن بدر الجهني أن أباه أخبره: أنه نزل منزل قوم بطريق الشام فوجد صرة فيها ثمانون دينارا فذكرها لعمر بن الخطاب فقال له عمر عرفها على أبواب المساجد واذكرها لكل من يأتي من الشام سنة فإذا مضت السنة فشأنك بها.
1484- وحدثني مالك عن نافع أن رجلا وجد لقطة فجاء إلى عبد الله بن عمر فقال له اني وجدت لقطة فماذا ترى فيها فقال له عبد الله بن عمر: عرفها قال قد فعلت قال زد قال قد فعلت فقال عبد الله لا آمرك أن تأكلها ولو شئت لم تأخذها.
ـــــــ.
1482/48 - عن اللقطة بضم اللام وبفتح القاف على المشهور عفاصها بكسر العين وبالفاء وبالصاد المهملة وهو الوعاء الذي تكون فيه النفقة جلدا كان أو غيره ووكاءها بكسر الواو والمد الخيط الذي يشد به الوعاء شأنك بها بنصب النون لك أو لأخيك أو للذئب معناه الإذن في أخذها معها سقاؤها معناه أنها تقوى على ورود المياه وتشرب في اليوم الواحد وتملأ أكراشها بحيث يكفيها الأيام وحذاؤها بالمد وهو أخفافها لأنها تقوى بها على السير وقطع المفاوز.

(2/452)

39- باب القضاء في استهلاك العبد اللقطة
1485- قال يحيى: سمعت مالكا يقول الأمر عندنا في العبد يجد اللقطة فيستهلكها قبل أن تبلغ الأجل الذي أجل في اللقطة وذلك سنة أنها في رقبته إما أن يعطي سيده ثمن ما استهلك غلامه وإما أن يسلم إليهم غلامه وإن أمسكها حتى يأتي الأجل الذي أجل في اللقطة ثم استهلكها كانت دينا عليه يتبع به ولم تكن في رقبته ولم يكن على سيده فيها شيء.

(2/452)

"40 - باب القضاء في الضوال حدثني"
1486- مالك عن يحيى بن سعيد عن سليمان بن يسار أن ثابت بن الضحاك الأنصاري أخبره: أنه وجد بعيرا بالحرة فعقله ثم ذكره لعمر بن الخطاب فأمره عمر أن يعرفه ثلاث مرات فقال له ثابت أنه قد شغلني عن ضيعتي فقال له عمر أرسله حيث وجدته.
1487- وحدثني مالك عن يحيى بن سعيد عن سعيد بن المسيب: أن عمر بن الخطاب قال وهو مسند ظهره إلى الكعبة من أخذ ضالة فهو ضال.
1488- وحدثني مالك أنه سمع بن شهاب يقول: كانت ضوال الإبل في زمان عمر بن الخطاب ابلا مؤبلة تناتج لا يمسها أحد حتى إذا كان زمان عثمان بن عفان أمر بتعريفها ثم تباع فإذا جاء صاحبها أعطي ثمنها.

(2/453)

"41 - باب صدقة الحي عن الميت"
1489- حدثني مالك عن سعيد بن عمرو بن شرحبيل بن سعيد بن سعد بن عبادة عن أبيه عن جده أنه قال: خرج سعد بن عبادة مع رسول الله صلى الله عليه وسلم في بعض مغازيه فحضرت أمه الوفاة بالمدينة فقيل: لها أوصي فقالت فيم أوصي إنما المال مال سعد فتوفيت قبل أن يقدم سعد فلما قدم سعد بن عبادة ذكر ذلك له فقال سعد يا رسول الله هل ينفعها أن أتصدق عنها فقال رسول الله صلى الله عليه وسلم: "نعم" فقال سعد حائط كذا وكذا صدقة عنها لحائط سماه.
1490- وحدثني مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم: أن رجلا قال لرسول الله صلى الله عليه وسلم إن أمي افتلتت نفسها وأراها لو تكلمت تصدقت أفأتصدق عنها فقال رسول الله صلى الله عليه وسلم: "نعم" .
ـــــــ.
1489/54- عن سعيد بن عمرو بن شرحبيل قال بن عبد البر: كذا لأكثر الرواة وقال القعنبي سعد بن عمرو والصواب سعيد بن سعيد بن سعد بن عبادة قال بن عبد البر: هذا الحديث مسند لأن سعيد بن سعد بن عبادة له صحبة روى عنه أبو أمامة بن سهل بن حنيف وغيره وشرحبيل ابنه غير نكير أن يلقى جده سعد بن عبادة وقد رواه عبد الملك بن عبد العزيز بن أبي سلمة عن مالك عن سعيد بن عمرو بن شرحبيل عن أبيه عن جده عن سعد بن عبادة أنه خرج الحديث وهذا يدل على الاتصال وكذا رواه الداروردي عن سعيد بن شرحبيل عن سعيد بن سعد بن عبادة عن أبيه انتهى في بعض مغازيه هي غزوة دومة الجندل كما في طبقات بن سعد قال وكانت في شهر ربيع الأول سنة خمس فحضرت أمه الوفاة هي عمرة بنت مسعود بن قيس.
1490/55- افتلتت نفسها بالفاء وضم التاء أي ماتت بغتة وفجأة قال النووي: ونفسها ضبط بالرفع على أنه نائب الفاعل وبالنصب على أنه مفعول ثان وأراها أي أظنها لو تكلمت تصدقت لما علم من حرصها على الخير ومن رغبتها في الوصية.

(2/453)

1491- وحدثني مالك أنه بلغه: أن رجلا من الأنصار من بني الحارث بن الخزرج تصدق على أبويه بصدقة فهلكا فورث ابنهما المال وهو نخل فسأل عن ذلك رسول الله صلى الله عليه وسلم فقال: "قد أجرت في صدقتك وخذها بميراثك" .
ـــــــ.
1491/56- مالك أنه بلغه أن رجلا من الأنصار الحديث قال بن عبد البر: روي هذا الحديث من وجوه عن النبي صلى الله عليه وسلم.

(2/454)


كتاب الوصية - كتاب العتق والولاء

تنوير الحوالك شرح موطأ مالك

كتاب الوصية
باب الأمر بالوصية
...
"37 - كتاب الوصية"
"1 - باب الأمر بالوصية"
1492- حدثني مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "ما حق امرئ مسلم له شيء يوصى فيه يبيت ليلتين إلا ووصيته عنده مكتوبة" .
قال مالك: الأمر المجتمع عليه عندنا أن الموصي إذا أوصى في صحته أو في مرضه بوصية فيها عتاقة رقيق من رقيقه أو غير ذلك فإنه يغير من ذلك ما بدا له ويصنع من ذلك ما شاء حتى يموت وإن أحب أن يطرح تلك الوصية ويبدلها فعل إلا أن يدبر مملوكا فإن دبر فلا سبيل إلى تغيير ما دبر وذلك أن رسول الله صلى الله عليه وسلم قال: "ما حق امرئ مسلم له شيء يوصي فيه يبيت ليلتين إلا ووصيته عنده مكتوبة" .
قال مالك: فلو كان الموصي لا يقدر على تغيير وصيته ولا ما ذكر فيها من العتاقة كان كل موص قد حبس ماله الذي أوصى فيه من العتاقة وغيرها وقد يوصي الرجل في صحته وعند سفره قال مالك: فالأمر عندنا الذي لا اختلاف فيه أنه يغير من ذلك ما شاء غير التدبير.
ـــــــ.
كتاب الوصية
1492/57- ما حق امرئ مسلم له شيء يوصي فيه يبيت ليلتين تقديره أن يبيت ليصبح خبرا عن حق كقوله تعالى: {وَمِنْ آيَاتِهِ يُرِيكُمُ الْبَرْقَ} 1 إلا ووصيته عنده مكتوبة قال النووي: قال الشافعي معنى الحديث ما الحزم والاحتياط للمسلم إلا أن يكون وصيته مكتوبة عنده فيستحب تعجيلها وإن يكتبها في صحته ويكتب فيها ما يحتاج إليه فإذا تجدد له أمر يحتاج إلى الوصية به ألحقه بها قالوا: ولا يكلف أن يكتب كل يوم محقرات المعاملات وجزئيات الأمور المتكررة واشترط الجمهور الاشهاد على ما يكتب وقال الامام محمد بن نصر المروزي: يكفي الكتاب من غير إشهاد لظاهر الحديث.
ـــــــ
1 سورة الروم الآية: 24.

(2/454)

باب جواز وصية الصغير والضعيف والمصاب والسلفيه
...
"2 - باب جواز وصية الصغير والضعيف والمصاب والسفيه"
1493 - حدثني مالك عن عبد الله بن أبي بكر بن حزم عن أبيه أن عمرو بن سليم الزرقي.

(2/454)

"3 - باب الوصية في الثلث لا تتعدى"
1495- حدثني مالك عن بن شهاب عن عامر بن سعد بن أبي وقاص عن أبيه أنه قال: جاءني رسول الله صلى الله عليه وسلم يعودني عام حجة الوداع من وجع اشتد بي فقلت يا رسول الله قد بلغ بي من الوجع ما ترى وأنا ذو مال ولا يرثني إلا ابنة لي أفأتصدق بثلثي مالي قال رسول الله صلى الله عليه وسلم: "لا" فقلت فالشطر قال: "لا" ثم قال رسول الله صلى الله عليه وسلم: "الثلث والثلث كثير انك أن تذر
ـــــــ.
1495/4- الثلث والثلث كثير قال القاضي عياض: يجوز نصب الثلث الأول ورفعه أما النصب فعلى الإغراء أو على تقدير فعل أي أعط الثلث وأما الرفع فعلى أنه فاعل أي يكفيك الثلث أو مبتدأ حذف خبره أو خبر محذوف المبتدأ وروى كثير بالمثلثة وبالموحدة وكلاهما صحيح قال بن عبد البر: هذا الحديث أصل للعلماء في قصر الوصية على الثلث لا أصل لهم غيره أن تذر ضبط بفتح الهمزة مصدرية في موضع المبتدأ وخير الخبر وبكسرها شرطية على تقدير فهو خير عالة أي فقراء يتكففون الناس أي يسألونهم في أكفهم أأخلف بعد أصحابي أي بمكة من أجل مرضه بعد توجه النبي صلى الله عليه وسلم وأصحابه إلى المدينة وكانوا يكرهون الإقامة بها لكونهم هاجروا منها وتركوها لله لكن البائس هو الذي عليه أثر البؤس سعد بن خولة هذا آخر كلام النبي صلى الله عليه وسلم وقوله يرثي له رسول الله صلى الله عليه وسلم أن مات بمكة مدرج من كلام الراوي تفسيرا لمعنى لهذا الكلام أنه صلى الله عليه وسلم رثاه به وتوجع ورق عليه لكونه مات بمكة ثم قيل: قائله سعد بن أبي وقاص قال القاضي عياض: وأكثر ما جاء أنه من كلام الزهري قال واختلفوا في قصة سعد بن خولة فقيل: لم يهاجر من مكة حتى مات بها وذكر البخاري أنه هاجر وشهد بدرا ثم انصرف إلى مكة ومات بها فعلى الأول سبب بؤسه عدم هجرته وعلى الثاني موته في أرض هاجر منها وذلك مكروه عندهم قال القاضي وروى في هذا الباب أن رسول الله صلى الله عليه وسلم خلف مع سعد بن أبي وقاص رجلا وقال له إن توفي بمكة فلا تدفنه بها.

(2/455)

ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس وإنك لن تنفق نفقة تبتغي بها وجه الله إلا أجرت حتى ما تجعل في في امرأتك" قال فقلت يا رسول الله أأخلف بعد أصحابي فقال رسول الله صلى الله عليه وسلم: . "إنك لن تخلف فتعمل عملا صالحا إلا ازددت به درجة ورفعة ولعلك أن تخلف حتى ينتفع بك أقوام ويضر بك آخرون اللهم امض لأصحابي هجرتهم ولا تردهم على أعقابهم لكن البائس سعد بن خولة يرثي له رسول الله صلى الله عليه وسلم أن مات بمكة"
قال يحيى: سمعت مالكا يقول في الرجل يوصي بثلث ماله لرجل ويقول غلامي يخدم فلانا ما عاش ثم هو حر فينظر في ذلك فيوجد العبد ثلث مال الميت قال فإن خدمة العبد تقوم ثم يتحاصان يحاص الذي أوصي له بالثلث بثلثه ويحاص الذي أوصي له بخدمة العبد بما قوم له من خدمة العبد فيأخذ كل واحد منهما من خدمة العبد أو من إجارته أن كانت له إجارة بقدر حصته فإذا مات الذي جعلت له خدمة العبد ما عاش عتق العبد قال وسمعت مالكا يقول في الذي يوصي في ثلثه فيقول لفلان كذا وكذا ولفلان كذا وكذا يسمي مالا من ماله فيقول ورثته قد زاد على ثلثه فإن الورثة يخيرون بين أن يعطوا أهل الوصايا وصاياهم ويأخذوا جميع مال الميت وبين أن يقسموا لأهل الوصايا ثلث مال الميت فيسلموا إليهم ثلثه فتكون حقوقهم فيه إن أرادوا بالغا ما بلغ.

(2/456)

4 - باب أمر الحامل والمريض والذي يحضر القتال في أموالهم
1496- قال يحيى: سمعت مالكا يقول أحسن ما سمعت في وصية الحامل وفي قضاياها في مالها وما يجوز لها ان الحامل كالمريض فإذا كان المرض الخفيف غير المخوف على صاحبه فإن صاحبه يصنع في ماله ما يشاء وإذا كان المرض المخوف عليه لم يجز لصاحبه شيء إلا في ثلثه قال وكذلك المرأة الحامل أول حملها بشر وسرور وليس بمرض ولا خوف لان الله تبارك وتعالى قال في كتابه: {فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ} 1 وقال: {حَمَلَتْ حَمْلاً خَفِيفاً فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَتْ دَعَوَا اللَّهَ رَبَّهُمَا لَئِنْ آتَيْتَنَا صَالِحاً لَنَكُونَنَّ مِنَ الشَّاكِرِينَ} 2 فالمرأة الحامل إذا اثقلت لم يجز لها قضاء إلا في ثلثها فأول الاتمام ستة اشهر قال الله تبارك وتعالى في كتابه: {وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ} 3 وقال: {وَحَمْلُهُ وَفِصَالُهُ ثَلاثُونَ شَهْراً} 4 فإذا مضت للحامل ستة اشهر من يوم حملت لم يجز لها قضاء في مالها إلا في الثلث.
قال وسمعت مالكا يقول في الرجل يحضر القتال أنه إذا زحف في الصف للقتال لم يجز له أن يقضي في ماله شيئا إلا في الثلث وإنه بمنزلة الحامل والمريض المخوف عليه ما كان بتلك الحال.
ـــــــ
1 سورة هود الآية: 71.
2 سورة الأعراف الآية: 189.
3 سورة البقرة الآية: 233.
4 سورة الاحقاف الآية: 15.

(2/456)

5 - باب الوصية للوارث والحيازة
1497- قال يحيى: سمعت مالكا يقول في هذه الآية أنها منسوخة قول الله تبارك وتعالى: {إِنْ تَرَكَ خَيْراً الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ} 1 نسخها ما نزل من قسمة الفرائض في كتاب الله عز وجل قال وسمعت مالكا يقول السنة الثابتة عندنا التي لا اختلاف فيها أنه لا تجوز وصية لوارث إلا أن يجيز له ذلك ورثة الميت وأنه أن أجاز له بعضهم وأبى بعض جاز له حق من أجاز منهم ومن أبى أخذ حقه من ذلك قال وسمعت مالكا يقول في المريض الذي يوصي فيستأذن ورثته في وصيته وهو" مريض ليس له من ماله إلا ثلثه فيأذنون له أن يوصي لبعض ورثته بأكثر من ثلثه إنه ليس لهم أن يرجعوا في ذلك ولو جاز ذلك لهم صنع كل وارث ذلك فإذا هلك الموصي أخذوا ذلك لأنفسهم ومنعوه الوصية في ثلثه وما أذن له به في ماله قال فأما أن يستأذن ورثته في وصية يوصي بها لوارث في صحته فيأذنون له فإن ذلك لا يلزمهم ولورثته أن يردوا ذلك إن شاءوا وذلك أن الرجل إذا كان صحيحا كان أحق بجميع ماله يصنع فيه ما شاء إن شاء أن يخرج من جميعه خرج فيتصدق به أو يعطيه من شاء وإنما يكون استئذانه ورثته جائزا على الورثة إذا أذنوا له حين يحجب عنه ماله ولا يجوز له شيء إلا في ثلثه وحين هم أحق بثلثي ماله منه فذلك حين يجوز عليهم أمرهم وما أذنوا له به فإن سأل بعض ورثته أن يهب له ميراثه حين تحضره الوفاة فيفعل ثم لا يقضي فيه الهالك شيئا فإنه رد على من وهبه إلا أن يقول له الميت فلان لبعض ورثته ضعيف وقد أحببت أن تهب له ميراثك فأعطاه إياه فإن ذلك جائز إذا سماه الميت له قال وإن وهب له ميراثه ثم أنفذ الهالك بعضه وبقي بعض فهو رد على الذي وهب يرجع إليه ما بقي بعد وفاة الذي أعطيه.
قال وسمعت مالكا يقول فيمن أوصى بوصية فذكر أنه قد كان أعطى بعض ورثته شيئا لم يقبضه فأبى الورثة أن يجيزوا ذلك فإن ذلك يرجع إلى الورثة ميراثا على كتاب الله لأن الميت لم يرد أن يقع شيء من ذلك في ثلثه ولا يحاص أهل الوصايا في ثلثه بشيء من ذلك.
ـــــــ
1 سورة البقرة الآية: 180.

(2/457)

"6 - باب ما جاء في المؤنث من الرجال ومن أحق بالولد"
1498- حدثني مالك عن هشام بن عروة عن أبيه: أن مخنثا كان عند أم سلمة زوج النبي صلى الله عليه وسلم،
ـــــــ.
1498/5- عن هشام بن عروة عن أبيه أن مخنثا الحديث هكذا رواه جمهور الرواة عن مالك مرسلا ورواه سعيد بن أبي مريم عن مالك عن هشام عن أبيه عن أم سلمة وأخرجه البخاري ومسلم من طرق عن هشام عن أبيه عن زينب بنت أم سلمة عن أم سلمة به والمخنث بكسر النون المؤنث الذي لا أرب له في النساء وليس المراد ذا الفاحشة واسم المخنث المذكور هيت بكسر الهاء وسكون التحتية ومثناة وقيل: بفتح الهاء وقيل: بنون وموحدة وقيل: اسمه ماتع بمثناة وقيل: بنون وقيل: إنه بالفتح وتشديد النون فقال لعبد الله بن أبي أمية: هو أخو أم سلمة ومولى هيت المذكور على ابنة غيلان اسمها بادية بالتحتية وقيل: بالنون وأبوها

(2/457)

فقال لعبد الله بن أبي أمية ورسول الله صلى الله عليه وسلم يسمع يا عبد الله أن فتح الله عليكم الطائف غدا فأنا أدلك على ابنة غيلان فإنها تقبل بأربع وتدبر بثمان فقال رسول الله صلى الله عليه وسلم: "لا يدخلن هؤلاء عليكم" .
000- وحدثني مالك عن يحيى بن سعيد أنه قال سمعت القاسم بن محمد يقول: كانت عند عمر بن الخطاب امرأة من الأنصار فولدت له عاصم بن عمر ثم إنه فارقها فجاء عمر قباء فوجد ابنه عاصما يلعب بفناء المسجد فأخذ بعضده فوضعه بين يديه على الدابة فأدركته جدة الغلام فنازعته إياه حتى أتيا أبا بكر الصديق فقال عمر: ابني وقالت المرأة ابني فقال أبو بكر خل بينها وبينه قال فما راجعه عمر الكلام قال وسمعت مالكا يقول وهذا الأمر الذي آخذ به في ذلك.
ـــــــ.
هو الذي أسلم على عشر نسوة تقبل بأربع وتدبر بثمان قال مالك: والجمهور معناه أن في بطنها أربع عكن ينعطف بعضها على بعض فإذا أقبلت رؤيت مواضعها بارزة متكسرا بعضها على بعض وإذا أدبرت كان أطرافها عند منقطع جنبيها ثمانية وزاد بن الكلبي في روايته بعد هذه الجملة مع ثغر كالأقحوان إن جلست تثنت وإن تكلمت تغنت بين رجليها مثل الإناء المكفوء.

(2/458)

"7 - باب العيب في السلعة وضمانها
1499 - قال يحيى: سمعت مالكا يقول في الرجل يبتاع السلعة من الحيوان أو الثياب أو العروض فيوجد ذلك البيع غير جائز فيرد ويؤمر الذي قبض السلعة أن يرد إلى صاحبه سلعته.
قال مالك: فليس لصاحب السلعة إلا قيمتها يوم قبضت منه وليس يوم يرد ذلك إليه وذلك أنه ضمنها من يوم قبضها فما كان فيها من نقصان بعد ذلك كان عليه فبذلك كان نماؤها وزيادتها له وإن الرجل يقبض السلعة في زمان هي فيه نافقة مرغوب فيها ثم يردها في زمان هي فيه ساقطة لا يريدها أحد فيقبض الرجل السلعة من الرجل فيبيعها بعشرة دنانير ويمسكها وثمنها ذلك ثم يردها وإنما ثمنها دينار فليس له أن يذهب من مال الرجل بتسعة دنانير أو يقبضها منه الرجل فيبيعها بدينار أو يمسكها وإنما ثمنها دينار ثم يردها وقيمتها يوم يردها عشرة دنانير فليس على الذي قبضها أن يغرم لصاحبها من ماله تسعة دنانير إنما عليه قيمة ما قبض يوم قبضه قال ومما يبين ذلك أن السارق إذا سرق السلعة فإنما ينظر إلى ثمنها يوم يسرقها فإن كان يجب فيه القطع كان ذلك عليه وإن استأخر قطعه إما في سجن يحبس فيه حتى ينظر في شأنه وإما أن يهرب السارق ثم يؤخذ بعد ذلك فليس استئخار قطعه بالذي يضع عنه حدا قد وجب عليه يوم سرق وإن رخصت تلك السلعة بعد ذلك ولا بالذي يوجب عليه قطعا لم يكن وجب عليه يوم أخذها إن غلت تلك السلعة بعد ذلك.

(2/458)

"8 - باب جامع القضاء وكراهيته"
1500- حدثني مالك عن يحيى بن سعيد: أن أبا الدرداء كتب إلى سلمان الفارسي أن هلم
ـــــــ.
1500/7- وقد بلغني أنك جعلت طبيبا أي قاضيا وكان أبو الدرداء جعل قاضيا بدمشق وهو أول من ولى القضاء بها.

(2/458)

9 - باب ما جاء فيما افسد العبيد أو جرحوا
1502- قال يحيى: سمعت مالكا يقول السنة عندنا في جناية العبيد أن كل ما أصاب العبد من جرح جرح به انسانا أو شيء اختلسه أو حريسة احترسها أو ثمر معلق جذه أو أفسده أو سرقة سرقها لا قطع عليه فيها أن ذلك في رقبة العبد لا يعدو ذلك الرقبة قل ذلك أو كثر فإن شاء

(2/459)

سيده أن يعطي قيمة ما أخذ غلامه أو أفسد أو عقل ما جرح أعطاه وأمسك غلامه وإن شاء ان يسلمه أسلمه وليس عليه شيء غير ذلك فسيده في ذلك بالخيار.

(2/460)

"10 - باب ما يجوز من النحل"
1503- حدثني مالك عن بن شهاب عن سعيد بن المسيب أن عثمان بن عفان قال: من نحل ولدا له صغيرا لم يبلغ أن يحوز نحله فأعلن ذلك له وأشهد عليها فهي جائزة وإن وليها أبوه قال مالك: الأمر عندنا أن من نحل ابنا له صغيرا ذهبا أو ورقا ثم هلك وهو يليه أنه لا شيء للابن من ذلك إلا أن يكون الأب عزلها بعينها أو دفعها إلى رجل وضعها لابنه عند ذلك الرجل فإن فعل ذلك فهو جائز للابن.

(2/460)

كتاب العتق والولاء
باب من أعتق شركاً له في مملوك
...
"38 - كتاب العتق والولاء"
"1 - باب من أعتق شركا له في مملوك"
1504- حدثني مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق" .
قال مالك: والأمر المجتمع عليه عندنا في العبد يعتق سيده منه شقصا ثلثه أو ربعه أو نصفه أو سهما من الأسهم بعد موته أنه لا يعتق منه إلا ما اعتق سيده وسمى من ذلك الشقص وذلك أن عتاقة ذلك الشقص إنما وجبت وكانت بعد وفاة الميت وإن سيده كان مخيرا في ذلك ما عاش فلما وقع العتق للعبد على سيده الموصي لم يكن للموصي إلا ما أخذ من ماله ولم يعتق ما بقي من العبد لأن ماله قد صار لغيره فكيف يعتق ما بقي من العبد على قوم آخرين ليسوا هم ابتدؤوا العتاقة ولا أثبتوها ولا لهم الولاء ولا يثبت لهم وإنما صنع ذلك الميت هو الذي اعتق وأثبت له الولاء فلا يحمل ذلك في مال غيره إلا أن يوصي بأن يعتق ما بقي منه في ماله فإن ذلك لازم لشركائه وورثته وليس لشركائه أن يأبوا ذلك عليه وهو في ثلث مال الميت لأنه ليس على ورثته في ذلك ضرر.
قال مالك: ولو اعتق رجل ثلث عبده وهو مريض فبت عتقه عتق عليه كله في ثلثه وذلك أنه ليس بمنزلة الرجل يعتق ثلث عبده بعد موته لان الذي يعتق ثلث عبده بعد موته لو عاش رجع فيه ولم ينفذ عتقه وإن العبد الذي يبت سيده عتق ثلثه في مرضه يعتق عليه كله أن عاش وإن مات أعتق عليه في ثلثه وذلك أن أمر الميت جائز في ثلثه كما أن أمر الصحيح جائز في ماله كله.
ـــــــ.
كتاب العتق والولاء
1504/1- من أعتق شركا بكسر الشين وسكون الراء أي شقصا أي نصيبا قيمة العدل بفتح العين أي لا زيادة ولا نقص.

(2/460)

2 - باب الشرط في العتق
1505- قال مالك: من اعتق عبدا له فبت عتقه حتى تجوز شهادته وتتم حريته ويثبت ميراثه فليس لسيده أن يشترط عليه مثل ما يشترط على عبده من مال أو خدمة ولا يحمل عليه شيئا من الرق لأن رسول الله صلى الله عليه وسلم قال: "من اعتق شركا له في عبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد".
قال مالك: فهو إذا كان له العبد خالصا أحق باستكمال عتاقته ولا يخلطها بشيء من الرق.

(2/461)

"3 - باب من اعتق رقيقا لا يملك مالا غيرهم"
1506- حدثني مالك عن يحيى بن سعيد وعن غير واحد عن الحسن بن أبي الحسن البصري وعن محمد بن سيرين: أن رجلا في زمان رسول الله صلى الله عليه وسلم أعتق عبيدا له ستة عند موته فأسهم رسول الله صلى الله عليه وسلم بينهم فأعتق ثلث تلك العبيد.
قال مالك: وبلغني أنه لم يكن لذلك الرجل مال غيرهم.
1507- وحدثني مالك عن ربيعة بن أبي عبد الرحمن: أن رجلا في إمارة أبان بن عثمان أعتق رقيقا له كلهم جميعا ولم يكن له مال غيرهم فأمر أبان بن عثمان بتلك الرقيق فقسمت أثلاثا ثم اسهم على أيهم يخرج سهم الميت فيعتقون فوقع السهم على أحد الأثلاث فعتق الثلث الذي وقع عليه السهم.
ـــــــ.
1506/3 - عن يحيى بن سعيد وعن غير واحد عن الحسن بن أبي الحسن البصري وعن محمد بن سيرين أن رجلا في زمان رسول الله صلى الله عليه وسلم الحديث وصله النسائي من طريق قتادة وحميد الطويل وسماك بن حرب ثلاثتهم عن الحسن عن عمران بن حصين به ووصله بن عبد البر من طريق يزيد بن إبراهيم عن الحسن وابن سيرين عن عمران بن حصين به وقال رواه عن الحسن جماعة منهم غير من ذكر أشعث بن عبد الملك ويونس بن عبيد ومبارك بن فضالة وخالد الحذاء ووصله مسلم من طريق هشام بن حسان وأبو داود من طريق أيوب ويحيى بن عتيق ثلاثتهم عن محمد بن سيرين عن عمران بن حصين به وفيه لم يكن له مال غيرهم وإن الرجل من الأنصار.

(2/461)

"4 - باب القضاء في مال العبد إذا عتق"
1508- حدثني مالك عن بن شهاب أنه سمعه يقول: مضت السنة أن العبد إذا أعتق تبعه ماله.
قال مالك: ومما يبين ذلك أن العبد إذا أعتق تبعه ماله أن المكاتب إذا كوتب تبعه ماله وإن لم يشترطه المكاتب وذلك أن عقد الكتابة هو عقد الولاء إذا تم ذلك وليس مال العبد والمكاتب بمنزلة ما كان لهما من ولد إنما اولادهما بمنزلة رقابهما ليسوا بمنزلة اموالهما لأن السنة التي لا اختلاف فيها أن العبد إذا عتق تبعه ماله ولم يتبعه ولده وإن المكاتب إذا كوتب تبعه ماله ولم يتبعه ولده.

(2/461)

"5 - باب عتق أمهات الأولاد وجامع القضاء في العتاقة"
1509- حدثني مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب قال: أيما وليدة ولدت من سيدها فإنه لا يبيعها ولا يهبها ولا يورثها وهو يستمتع بها فإذا مات فهي حرة.
1510- وحدثني مالك أنه بلغه أن عمر بن الخطاب: أتته وليدة قد ضربها سيدها بنار أو أصابها بها فاعتقها.
قال مالك: الأمر المجتمع عليه عندنا أنه لا تجوز عتاقة رجل وعليه دين يحيط بماله وانه لا تجوز عتاقة الغلام حتى يحتلم أو يبلغ مبلغ المحتلم وانه لا تجوز عتاقة المولى عليه في ماله وإن بلغ الحلم حتى يلي ماله.

(2/462)

باب مايجوز من العتق في الرقاب الواجبة
...
"6 - باب ما يجوز من العتق في الرقاب الواجبة"
1511- حدثني مالك عن هلال بن أسامة عن عطاء بن يسار عن عمر بن الحكم أنه قال: أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله أن جارية لي كانت ترعى غنما لي فجئتها وقد فقدت شاة من الغنم فسألتها عنها فقالت أكلها الذئب فأسفت عليها وكنت من بني آدم فلطمت وجهها وعلي رقبة أفأعتقها فقال لها رسول الله صلى الله عليه وسلم: "أين الله" فقالت في السماء فقال من انا فقالت أنت رسول الله فقال رسول الله صلى الله عليه وسلم: "اعتقها" .
ـــــــ.
1511/10- عن عطاء بن يسار عن عمر بن الحكم قال النسائي: كذا يقول مالك عمر بن الحكم وغيره يقول معاوية بن الحكم السلمي وقال بن عبد البر: هكذا قال مالك: عمر بن الحكم وهو وهم عند جميع أهل العلم بالحديث وليس في الصحابة رجل يقال له: بن الحكم وإنما هو معاوية بن الحكم كذا قال فيه كل من ورى هذا الحديث عن هلال أو غيره ومعاوية بن الحكم معروف في الصحابة وحديثه هذا معروف له وممن نص على أن مالكا وهم في ذلك البزار وغيره انتهى فأسفت عليها أ ي غضبت أين الله فقالت: في السماء قال بن عبد البر: هو على حد قوله تعالى أأمنتم من في السماء: {إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ} 1 وقال الباجي: لعلها تريد وصفه بالعلو وبذلك يوصف من كان شأنه العلو يقال مكان فلان في السماء يعني علو حاله ورفعته وشرفه.
ـــــــ
1 سورة فاطر الآية: 10.

(2/462)

"7 - باب ما لا يجوز من العتق في الرقاب الواجبة"
1515- حدثني مالك انه بلغه أن عبد الله بن عمر: سئل عن الرقبة الواجبة هل تشترى بشرط فقال لا.
قال مالك: وذلك أحسن ما سمعت في الرقاب الواجبة انه لا يشتريها الذي يعتقها فيما وجب عليه بشرط على أن يعتقها لأنه إذا فعل ذلك فليست برقبة تامة لأنه يضع من ثمنها للذي يشترط من عتقها.
قال مالك: ولا بأس أن يشتري الرقبة في التطوع ويشترط أن يعتقها.
قال مالك: أن أحسن ما سمع في الرقاب الواجبة انه لا يجوز أن يعتق فيها نصراني ولا يهودي ولا يعتق فيها مكاتب ولا مدبر ولا أم ولد ولا معتق إلى سنين ولا أعمى ولا بأس أن يعتق النصراني واليهودي والمجوسي تطوعا لأن الله تبارك وتعالى قال في كتابه: {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [سورة محمد: الآية: 4] فالمن العتاقة.
قال مالك: فأما الرقاب الواجبة التي ذكر الله في الكتاب فإنه لا يعتق فيها إلا رقبة مؤمنة قال مالك: وكذلك في إطعام المساكين في الكفارات لا ينبغي أن يطعم فيها إلا المسلمون ولا يطعم فيها أحد على غير دين الإسلام.

(2/463)

"8 - باب عتق الحي عن الميت"
1516- حدثني مالك عن عبد الرحمن بن أبي عمرة الأنصاري: أن أمه أرادت أن توصي ثم أخرت ذلك إلى أن تصبح فهلكت وقد كانت همت بأن تعتق فقال عبد الرحمن فقلت للقاسم بن

(2/463)

باب فضل عتق الرقاب وعتق الزانية وابن الزنى
...
"9 - باب فضل عتق الرقاب وعتق الزانية وبن الزنى"
1518- حدثني مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم: أن رسول الله صلى الله عليه وسلم سئل عن الرقاب أيها أفضل فقال رسول الله صلى الله عليه وسلم: "أغلاها ثمنا وأنفسها عند أهلها" .
000 - وحدثني مالك عن نافع عن عبد الله بن عمر: أنه اعتق ولد زنا وأمه.

(2/464)

"10 - باب مصير الولاء لمن اعتق"
1519- حدثني مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم انها
ـــــــ.
1519/17- جاءت بريرة هي حبشية خذيها واشترطي لهم الولاء قال النووي: هذا مشكل من حيث أنها اشترتها واشترطت لهم الولاء وهذا الشرط يفسد البيع ومن حيث أنها خدعت البائعين وشرطت لهم مالا يصح ولا يحصل لهم وكيف أذن لعائشة في هذا ولهذا الاشكال أنكر بعض العلماء هذا الحديث بجملته وهذا منقول عن يحيى بن أكثم واستدل بسقوط هذه اللفظة في كثير من الروايات وقال جماهير العلماء هذه اللفظة صحيحة واختلفوا في تأويلها فقال بعضهم: اشترطي هلم الولاء أي عليهم قال تعالى: {وَلَهُمُ اللَّعْنَةُ} 1 يعني عليهم وقال تعالى: {إِنْ أَحْسَنْتُمْ أَحْسَنْتُمْ لَأَنْفُسِكُمْ وإن أَسَأْتُمْ فَلَهَا} 2 أي فعليها وهذا منقول عن الشافعي والمزني وغيرهما وضعف بأنه صلى الله عليه وسلم أنكر عليهم الاشتراط ولو كان كما قاله صاحب هذا التأويل لم ينكره وأجيب بأنه إنما أنكر ما أرادوا اشتراطه في أول الأمر وقيل: معنى اشتراطي لهم الولاء أي أظهري لكم حكم الولاء وقيل: المراد الزجر والتوبيخ لهم لأنه عليه السلام كان بين لهم حكم الولاء وإن هذا الشرط لا يحل فلما لحوا اشتراطه ومخالفة الأمر قال لعائشة هذا المعنى لا تبالي به سواء شرطية أم لا فإنه شرط باطل مردود لأنه قد سبق بيانه فعلى هذا يكون لفظه اشترطي هنا للإباحة والأصح في تأويل الحديث ما قاله أصحابنا في كتب الفقه أن هذا الشرط خاص في قضية عائشة واحتمل هذا الإذن وابطاله في هذه القضية الخاصة وهي قضية عين لا عموم لها والحكمة في اذنه فيه ثم ابطاله أن يكون أبلغ في قطع عادتهم في ذلك وزجرهم عن مثله كما أذن لهم صلى الله عليه وسلم في الإحرام بالحج في حجة الوداع ثم أمرهم بفسخه وجعله عمرة بعد أن أحرموا بالحج وإنما فعل ذلك ليكون أبلغ في زجرهم وقطعهم عما اعتادوه من منع العمرة في الحج في اشهر الحج وقد تحتمل المفسدة اليسيرة لتحصيل مصلحة عظيمة انتهى قضاء الله أحق قال النووي: قيل: المراد به قوله تعالى: {فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ} 3 وقوله تعالى: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ} 4 الآية قال.
ـــــــ
1 سورة غافر الآية: 52.
2 سورة الاسراء الآية: 7.
3 سورة الأحزاب الآية: 5.
4 سورة الحشر الآية: 7.

(2/464)

"11 - باب جر العبد الولاء إذا اعتق"
1523- حدثني مالك عن ربيعة بن أبي عبد الرحمن: أن الزبير بن العوام اشترى عبدا فأعتقه،

(2/465)

ولذلك العبد بنون من امرأة حرة فلما أعتقه الزبير قال هم موالي وقال موالي امهم بل هم موالينا فاختصموا إلى عثمان بن عفان فقضى عثمان للزبير بولائهم.
وحدثني مالك أنه بلغه أن سعيد بن المسيب سئل عن عبد له ولد من امرأة حرة لمن ولاؤهم فقال سعيد أن مات أبوهم وهو عبد لم يعتق فولاؤهم لموالي أمهم.
قال مالك: ومثل ذلك ولد الملاعنة من الموالي ينسب إلى موالي أمه فيكونون هم مواليه أن مات ورثوه وإن جر جريرة عقلوا عنه فإن اعترف به أبوه ألحق به وصار ولاؤه إلى موالي أبيه وكان ميراثه لهم وعقله عليهم ويجلد أبوه الحد.
قال مالك: وكذلك المرأة الملاعنة من العرب إذا اعترف زوجها الذي لاعنها بولدها صار بمثل هذه المنزلة إلا أن بقية ميراثه بعد ميراث أمه وإخوته لأمه لعامة المسلمين ما لم يلحق بأبيه وإنما ورث ولد الملاعنة الموالاة موالي أمه قبل أن يعترف به أبوه لأنه لم يكن له نسب ولا عصبة فلما ثبت نسبه صار إلى عصبته.
قال مالك: الأمر المجتمع عليه عندنا في ولد العبد من امرأة حرة وأبو العبد حر أن الجد أبا العبد يجر ولاء ولد ابنه الأحرار من امرأة حرة يرثهم ما دام أبوهم عبدا فإن عتق أبوهم رجع الولاء إلى مواليه وإن مات وهو عبد كان الميراث والولاء للجد وإن العبد كان له ابنان حران فمات أحدهما وأبوه عبد جر الجد أبو الأب الولاء والميراث.
قال مالك: في الأمة تعتق وهي حامل وزوجها مملوك ثم يعتق زوجها قبل أن تضع حملها أو بعد ما تضع أن ولاء ما كان في بطنها للذي اعتق أمه لأن ذلك الولد قد كان أصابه الرق قبل أن تعتق أمه وليس هو بمنزلة الذي تحمل به أمه بعد العتاقة لأن الذي تحمل به أمه بعد العتاقة إذا أعتق أبوه جر ولاءه.
قال مالك: في العبد يستأذن سيده أن يعتق عبدا له فيأذن له سيده أن ولاء العبد المعتق لسيد العبد لا يرجع ولاؤه لسيده الذي أعتقه وإن عتق.

(2/466)

"12 - باب ميراث الولاء"
1524- حدثني مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبيه أنه أخبره: أن العاصي بن هشام هلك وترك بنين له ثلاثة اثنان لأم ورجل لعلة فهلك أحد اللذين لأم وترك مالا وموالي فورثه أخوه لأبيه وأمه ماله وولاءه مواليه ثم هلك الذي ورث المال وولاء الموالي وترك ابنه وأخاه لأبيه فقال ابنه قد أحرزت ما كان أبي أحرز من المال وولاء الموالي وقال أخوه ليس كذلك إنما أحرزت المال واما ولاء الموالي فلا أرأيت لو هلك أخي اليوم ألست أرثه أنا فاختصما إلى عثمان بن عفان فقضى لأخيه بولاء الموالي.
1525- وحدثني مالك عن عبد الله بن أبي بكر بن حزم: أنه أخبره أبوه أنه كان جالسا عند أبان بن عثمان فاختصم إليه نفر من جهينة ونفر من بني الحارث بن الخزرج وكانت امرأة من جهينة

(2/466)

عند رجل من بني الحارث بن الخزرج يقال له: إبراهيم بن كليب فماتت المرأة وتركت مالا وموالي فورثها ابنها وزوجها ثم مات ابنها فقال ورثته لنا ولاء الموالي قد كان ابنها أحرزه فقال الجهنيون ليس كذلك إنما هم موالي صاحبتنا فإذا مات ولدها فلنا ولاؤهم ونحن نرثهم فقضى أبان بن عثمان للجهنيين بولاء الموالي.
1526- وحدثني مالك أنه بلغه أن سعيد بن المسيب قال: في رجل هلك وترك بنين له ثلاثة وترك موالي اعتقهم هو عتاقة ثم أن الرجلين من بنيه هلكا وتركا اولادا فقال سعيد بن المسيب يرث الموالي الباقي من الثلاثة فإذا هلك هو فولده وولد إخوته في ولاء الموالي شرع سواء.

(2/467)

"13 - باب ميراث السائبة وولاء من اعتق اليهودي والنصراني".
1527- وحدثني مالك انه: سأل بن شهاب عن السائبة قال يوالي من شاء فإن مات ولم يوالي أحدا فميراثه للمسلمين وعقله عليهم قال مالك: أن أحسن ما سمع في السائبة انه لا يوالي أحدا وإن ميراثه للمسلمين وعقله عليهم قال مالك: في اليهودي والنصراني يسلم عبد أحدهما فيعتقه قبل أن يباع عليه أن ولاء العبد المعتق للمسلمين وإن اسلم اليهودي أو النصراني بعد ذلك لم يرجع إليه الولاء ابدا قال ولكن إذا اعتق اليهودي أو النصراني عبدا على دينهما ثم اسلم المعتق قبل أن يسلم اليهودي أو النصراني الذي أعتقه ثم اسلم الذي أعتقه رجع إليه الولاء لأنه قد كان ثبت له الولاء يوم أعتقه قال مالك: وإن كان لليهودي أو النصراني ولد مسلم ورث موالي أبيه اليهودي أو النصراني إذا اسلم المولى المعتق قبل أن يسلم الذي أعتقه وإن كان المعتق حين اعتق مسلما لم يكن لولد النصراني أو اليهودي المسلمين من ولاء العبد المسلم شيء لأنه ليس لليهودي ولا للنصراني ولاء فولاء العبد المسلم لجماعة المسلمين.

(2/467)


كتاب المكاتب - كتاب المدبر

تنوير الحوالك شرح موطأ مالك

كتاب المكاتب
باب القضاء في المكاتب
...
"39 - كتاب المكاتب"
"1 - باب القضاء في المكاتب"
1528- حدثني مالك عن نافع أن عبد الله بن عمر كان يقول: المكاتب عبد ما بقي عليه من كتابته شيء.
1529- وحدثني مالك أنه بلغه أن عروة بن الزبير وسليمان بن يسار كانا يقولان: المكاتب عبد ما بقي عليه من كتابته شيء قال مالك: وهو رأيي.
قال مالك: فإن هلك المكاتب وترك مالا أكثر مما بقي عليه من كتابته وله ولد ولدوا في
ـــــــ.
كتاب المكاتب

(2/467)

2 - باب الحمالة في الكتابة
1531 - قال مالك: الأمر المجتمع عليه عندنا أن العبيد إذا كوتبوا جميعا كتابة واحدة فإن بعضهم حملاء عن بعض وإنه لا يوضع عنهم لموت أحدهم شيء وإن قال أحدهم قد عجزت وألقى بيديه فإن لأصحابه أن يستعملوه فيما يطيق من العمل ويتعاونون بذلك في كتابتهم حتى يعتق بعتقهم إن عتقوا ويرق برقهم إن رقوا.
قال مالك: الأمر المجتمع عليه عندنا أن العبد إذا كاتبه سيده لم ينبغ لسيده أن يتحمل له بكتابة عبده أحد إن مات العبد أو عجز وليس هذا من سنة المسلمين وذلك أنه إن تحمل رجل لسيد المكاتب بما عليه من كتابته ثم اتبع ذلك سيد المكاتب قبل الذي تحمل له أخذ ماله باطلا لا هو ابتاع المكاتب فيكون ما أخذ منه من ثمن شيء هو له ولا المكاتب عتق فيكون في ثمن حرمة ثبتت له فإن عجز المكاتب رجع إلى سيده وكان عبدا مملوكا له وذلك أن الكتابة ليست بدين ثابت يتحمل لسيد المكاتب بها إنما هي شيء إن أداه المكاتب عتق وإن مات المكاتب وعليه دين لم يحاص الغرماء سيده بكتابته وكان الغرماء أولى بذلك من سيده وإن عجز المكاتب وعليه دين للناس رد عبدا مملوكا لسيده وكانت ديون الناس في ذمة المكاتب لا يدخلون مع سيده في شيء من ثمن رقبته.
قال مالك: إذا كاتب القوم جميعا كتابة واحدة ولا رحم بينهم يتوارثون بها فإن بعضهم

(2/469)

حملاء عن بعض ولا يعتق بعضهم دون بعض حتى يؤدوا الكتابة كلها فإن مات أحد منهم وترك مالا هو أكثر من جميع ما عليهم أدي عنهم جميع ما عليهم وكان فضل المال لسيده ولم يكن لمن كاتب معه من فضل المال شيء ويتبعهم السيد بحصصهم التي بقيت عليهم من الكتابة التي قضيت من مال الهالك لأن الهالك إنما كان تحمل عنهم فعليهم أن يؤدوا ما عتقوا به من ماله وإن كان للمكاتب الهالك ولد حر لم يولد في الكتابة ولم يكاتب عليه لم يرثه لأن المكاتب لم يعتق حتى مات.

(2/470)

"3 - باب القطاعة في الكتابة"
1532- حدثني مالك أنه بلغه أن أم سلمة زوج النبي صلى الله عليه وسلم: كانت تقاطع مكاتبيها بالذهب والورق.
قال مالك: الأمر المجتمع عليه عندنا في المكاتب يكون بين الشريكين فإنه لا يجوز لأحدهما أن يقاطعه على حصته إلا بإذن شريكه وذلك أن العبد وماله بينهما فلا يجوز لأحدهما أن يأخذ شيئا من ماله إلا بإذن شريكه ولو قاطعه أحدهما دون صاحبه ثم حاز ذلك ثم مات المكاتب وله مال أو عجز لم يكن لمن قاطعه شيء من ماله ولم يكن له أن يرد ما قاطعه عليه ويرجع حقه في رقبته ولكن من قاطع مكاتبا بإذن شريكه ثم عجز المكاتب فإن أحب الذي قاطعه أن يرد الذي أخذ منه من القطاعة ويكون على نصيبه من رقبة المكاتب كان ذلك له وإن مات المكاتب وترك مالا استوفى الذي بقيت له الكتابة حقه الذي بقي له على المكاتب من ماله ثم كان ما بقي من مال المكاتب بين الذي قاطعه وبين شريكه على قدر حصصهما في المكاتب وإن كان أحدهما قاطعه وتماسك صاحبه بالكتابة ثم عجز المكاتب قيل: للذي قاطعه إن شئت أن ترد على صاحبك نصف الذي أخذت ويكون العبد بينكما شطرين وإن أبيت فجميع العبد للذي تمسك بالرق خالصا.
قال مالك: في المكاتب يكون بين الرجلين فيقاطعه أحدهما بإذن صاحبه ثم يقتضي الذي تمسك بالرق مثل ما قاطع عليه صاحبه أو أكثر من ذلك ثم يعجز المكاتب.
قال مالك: فهو بينهما لأنه إنما اقتضى الذي له عليه وإن اقتضى أقل مما أخذ الذي قاطعه ثم عجز المكاتب فأحب الذي قاطعه أن يرد على صاحبه نصف ما تفضله به ويكون العبد بينهما نصفين فذلك له وإن أبى فجميع العبد للذي لم يقاطعه وإن مات المكاتب وترك مالا فأحب الذي قاطعه أن يرد على صاحبه نصف ما تفضله به ويكون الميراث بينهما فذلك له وإن كان الذي تمسك بالكتابة قد أخذ مثل ما قاطع عليه شريكه أو أفضل فالميراث بينهما بقدر ملكهما لأنه إنما أخذ حقه.
قال مالك: في المكاتب يكون بين الرجلين فيقاطع أحدهما على نصف حقه بإذن صاحبه ثم يقبض الذي تمسك بالرق أقل مما قاطع عليه صاحبه ثم يعجز المكاتب.
قال مالك: إن أحب الذي قاطع العبد أن يرد على صاحبه نصف ما تفضله به كان العبد بينهما شطرين وإن أبي أن يرد فللذي تمسك بالرق حصة صاحبه الذي كان قاطع عليه المكاتب.
قال مالك: وتفسير ذلك أن العبد يكون بينهما شطرين فيكاتبانه جميعا ثم يقاطع أحدهما المكاتب على نصف حقه بإذن صاحبه وذلك الربع من جميع العبد ثم يعجز المكاتب فيقال للذي

(2/470)

قاطعه إن شئت فأردد على صاحبك نصف ما فضلته به ويكون العبد بينكما شطرين وإن أبى كان للذي تمسك بالكتابة ربع صاحبه الذي قاطع المكاتب عليه خالصا وكان له نصف العبد فذلك ثلاثة أرباع العبد وكان للذي قاطع ربع العبد لأنه أبى أن يرد ثمن ربعه الذي قاطع عليه.
قال مالك: في المكاتب يقاطعه سيده فيعتق ويكتب عليه ما بقي من قطاعته دينا عليه ثم يموت المكاتب وعليه دين للناس قال مالك: فإن سيده لا يحاص غرماءه بالذي عليه من قطاعته ولغرمائه أن يبدؤوا عليه قال مالك: ليس للمكاتب أن يقاطع سيده إذا كان عليه دين للناس فيعتق ويصير لا شيء له لأن أهل الدين أحق بماله من سيده فليس ذلك بجائز له.
قال مالك: الأمر عندنا في الرجل يكاتب عبده ثم يقاطعه بالذهب فيضع عنه مما عليه من الكتابة على أن يعجل له ما قاطعه عليه أنه ليس بذلك بأس وإنما كره ذلك من كرهه لأنه أنزله بمنزلة الدين يكون للرجل على الرجل إلى أجل فيضع عنه وينقده وليس هذا مثل الدين إنما كانت قطاعة المكاتب سيده على أن يعطيه مالا في أن يتعجل العتق فيجب له الميراث والشهادة والحدود وتثبت له حرمة العتاقة ولم يشتر دراهم بدراهم ولا ذهبا بذهب وإنما مثل ذلك مثل رجل قال لغلامه ائتني بكذا وكذا دينارا وأنت حر فوضع عنه من ذلك فقال إن جئتني بأقل من ذلك فأنت حر فليس هذا دينا ثابتا ولو كان دينا ثابتا لحاص به السيد غرماء المكاتب إذا مات أو أفلس فدخل معهم في مال مكاتبه.

(2/471)

4 - باب جراح المكاتب
1533- قال مالك: أحسن ما سمعت في المكاتب يجرح الرجل جرحا يقع فيه العقل عليه أن المكاتب إن قوي على أن يؤدي عقل ذلك الجرح مع كتابته أداه وكان على كتابته فإن لم يقو على ذلك فقد عجز عن كتابته وذلك أنه ينبغي أن يؤدي عقل ذلك الجرح قبل الكتابة فإن هو عجز عن أداء عقل ذلك الجرح خير سيده فإن أحب أن يؤدي عقل ذلك الجرح فعل وأمسك غلامه وصار عبدا مملوكا وإن شاء أن يسلم العبد إلى المجروح أسلمه وليس على السيد أكثر من أن يسلم عبده.
قال مالك: في القوم يكاتبون جميعا فيجرح أحدهم جرحا فيه عقل.
قال مالك: من جرح منهم جرحا فيه عقل قيل: له وللذين معه في الكتابة أدوا جميعا عقل ذلك الجرح فإن أدوا ثبتوا على كتابتهم وإن لم يؤدوا فقد عجزوا ويخير سيدهم فإن شاء أدى عقل ذلك الجرح ورجعوا عبيدا له جميعا وإن شاء اسلم الجارح وحده ورجع الآخرون عبيدا له جميعا بعجزهم عن أداء عقل ذلك الجرح الذي جرح صاحبهم.
قال مالك: الأمر الذي لا اختلاف فيه عندنا أن المكاتب إذا أصيب بجرح يكون له فيه عقل أو أصيب أحد من ولد المكاتب الذين معه في كتابته فإن عقلهم عقل العبيد في قيمتهم وإن ما أخذ لهم من عقلهم يدفع إلى سيدهم الذي له الكتابة ويحسب ذلك للمكاتب في آخر كتابته فيوضع عنه ما أخذ سيده من دية جرحه.

(2/471)

قال مالك: وتفسير ذلك أنه كأنه كاتبه على ثلاثة آلاف درهم وكان دية جرحه الذي أخذها سيده ألف درهم فإذا أدى المكاتب إلى سيده ألفي درهم فهو حر وإن كان الذي بقي عليه من كتابته ألف درهم وكان الذي أخذ من دية جرحه ألف درهم فقد عتق وإن كان عقل جرحه أكثر مما بقي على المكاتب أخذ سيد المكاتب ما بقي من كتابته وعتق وكان ما فضل بعد أداء كتابته للمكاتب ولا ينبغي أن يدفع إلى المكاتب شيء من دية جرحه فيأكله ويستهلكه فإن عجز رجع إلى سيده أعور أو مقطوع اليد أو معضوب الجسد وإنما كاتبه سيده على ماله وكسبه ولم يكاتبه على أن يأخذ ثمن ولده ولا ما أصيب من عقل جسده فيأكله ويستهلكه ولكن عقل جراحات المكاتب وولده الذين ولدوا في كتابته أو كاتب عليهم يدفع إلى سيده ويحسب ذلك له في آخر كتابته.

(2/472)

5 - باب بيع المكاتب
1534- قال مالك: إن أحسن ما سمع في الرجل يشتري مكاتب الرجل أنه لا يبيعه إذا كان كاتبه بدنانير أو دراهم إلا بعرض من العروض يعجله ولا يؤخره لأنه إذا أخره كان دينا بدين وقد نهى عن الكالئ بالكالئ قال وإن كاتب المكاتب سيده بعرض من العروض من الإبل أو البقر أو الغنم أو الرقيق فإنه يصلح للمشتري أن يشتريه بذهب أو فضة أو عرض مخالف للعروض التي كاتبه سيده عليها يعجل ذلك ولا يؤخره.
قال مالك: أحسن ما سمعت في المكاتب أنه إذا بيع كان أحق باشتراء كتابته ممن اشتراها إذا قوي أن يؤدي إلى سيده الثمن الذي باعه به نقدا وذلك أن اشترائه نفسه عتاقة والعتاقة تبدأ على ما كان معها من الوصايا وإن باع بعض من كاتب المكاتب نصيبه منه فباع نصف المكاتب أو ثلثه أو ربعه أو سهما من أسهم المكاتب فليس للمكاتب فيما بيع منه شفعة وذلك أنه يصير بمنزلة القطاعة وليس له أن يقاطع بعض من كاتبه إلا بإذن شركائه وإن ما بيع منه ليست له به حرمة تامة وإن ماله محجور عنه وإن اشتراءه بعضه يخاف عليه منه العجز لما يذهب من ماله وليس ذلك بمنزلة اشتراء المكاتب نفسه كاملا إلا أن يأذن له من بقي له فيه كتابة فإن أذنوا له كان أحق بما بيع منه.
قال مالك: لا يحل بيع نجم من نجوم المكاتب وذلك أنه غرر إن عجز المكاتب بطل ما عليه وإن مات أو أفلس وعليه ديون للناس لم يأخذ الذي اشترى نجمه بحصته مع غرمائه شيئا وإنما الذي يشتري نجما من نجوم المكاتب بمنزلة سيد المكاتب فسيد المكاتب لا يحاص بكتابة غلامه غرماء المكاتب وكذلك الخراج أيضا يجتمع له على غلامه فلا يحاص بما اجتمع له من الخراج غرماء غلامه.
قال مالك: لا بأس بأن يشتري المكاتب كتابته بعين أو عرض مخالف لما كوتب به من العين أو العرض أو غير مخالف معجل أو مؤخر.
قال مالك: في المكاتب يهلك ويترك أم ولد وأولادا له صغارا منها أو من غيرها فلا يقوون على السعي ويخاف عليهم العجز عن كتابتهم قال تباع أم ولد أبيهم إذا كان في ثمنها ما يؤدى به عنهم جميع كتابتهم أمهم كانت أو غير أمهم يؤدى عنهم ويعتقون لأن أباهم كان لا يمنع بيعها إذا

(2/472)

خاف العجز عن كتابته فهؤلاء إذا خيف عليهم العجز بيعت أم ولد أبيهم فيؤدى عنهم ثمنها فإن لم يكن في ثمنها ما يؤدى عنهم ولم تقو هي ولا هم على السعي رجعوا جميعا رقيقا لسيدهم.
قال مالك: الأمر عندنا في الذي يبتاع كتابة المكاتب ثم يهلك المكاتب قبل أن يؤدي كتابته أنه يرثه الذي اشترى كتابته وإن عجز فله رقبته وإن أدى المكاتب كتابته إلى الذي اشتراها وعتق فولاؤه للذي عقد كتابته ليس للذي اشترى كتابته من ولائه شيء.

(2/473)

"6 - باب سعي المكاتب"
1535- حدثني مالك أنه بلغه أن عروة بن الزبير وسليمان بن يسار: سئلا عن رجل كاتب على نفسه وعلى بنيه ثم مات هل يسعى بنو المكاتب في كتابة أبيهم أم هم عبيد فقالا بل يسعون في كتابة أبيهم ولا يوضع عنهم لموت أبيهم شيء.
قال مالك: وإن كانوا صغارا لا يطيقون السعي لم ينتظر بهم أن يكبروا وكانوا رقيقا لسيد أبيهم إلا أن يكون المكاتب ترك ما يؤدى به عنهم نجومهم إلى أن يتكلفوا السعي فإن كان فيما ترك ما يؤدى عنهم أدي ذلك عنهم وتركوا على حالهم حتى يبلغوا السعي فإن أدوا عتقوا وإن عجزوا رقوا.
قال مالك: في المكاتب يموت ويترك مالا ليس فيه وفاء الكتابة ويترك ولدا معه في كتابته وأم ولد فأرادت أم ولده أن تسعى عليهم إنه يدفع إليها المال إذا كانت مأمونة على ذلك قوية على السعي وإن لم تكن قوية على السعي ولا مأمونة على المال لم تعط شيئا من ذلك ورجعت هي وولد المكاتب رقيقا لسيد المكاتب.
قال مالك: إذا كاتب القوم جميعا كتابة واحدة ولا رحم بينهم فعجز بعضهم وسعى بعضهم حتى عتقوا جميعا فإن الذين سعوا يرجعون على الذين عجزوا بحصة ما أدوا عنهم لأن بعضهم حملاء عن بعض.

(2/473)

باب عتق المكاتب إذ أدى ما عليه قبل محله
...
"7 - باب عتق المكاتب إذا أدى ما عليه قبل محله"
1536- حدثني مالك أنه سمع ربيعة بن أبي عبد الرحمن وغيره يذكرون: أن مكاتبا كان للفرافصة بن عمير الحنفي وأنه عرض عليه أن يدفع إليه جميع ما عليه من كتابته فأبى الفرافصة فأتى المكاتب مروان بن الحكم وهو أمير المدينة فذكر ذلك له فدعا مروان الفرافصة فقال له ذلك فأبى فأمر مروان بذلك المال أن يقبض من المكاتب فيوضع في بيت المال. وقال للمكاتب اذهب فقد عتقت فلما رأى ذلك الفرافصة قبض المال.
قال مالك: فالأمر عندنا أن المكاتب إذا أدى جميع ما عليه من نجومه قبل محلها جاز ذلك له ولم يكن لسيده أن يأبى ذلك عليه وذلك أنه يضع عن المكاتب بذلك كل شرط أو خدمة أو سفر لأنه لا تتم عتاقة رجل وعليه بقية من رق ولا تتم حرمته ولا تجوز شهادته ولا يجب ميراثه ولا أشباه هذا من أمره ولا ينبغي لسيده أن يشترط عليه خدمة بعد عتاقته.

(2/473)

"8 - باب ميراث المكاتب إذا عتق"
1537- حدثني مالك انه بلغه ان سعيد بن المسيب: سئل عن مكاتب كان بين رجلين فأعتق أحدهما نصيبه فمات المكاتب وترك مالا كثيرا فقال يؤدى إلى الذي تماسك بكتابته الذي بقي له ثم يقتسمان ما بقي بالسوية.
قال مالك: إذا كاتب المكاتب فعتق فإنما يرثه أولى الناس بمن كاتبه من الرجال يوم توفي المكاتب من ولد أو عصبة قال وهذا أيضا في كل من اعتق فإنما ميراثه لأقرب الناس ممن أعتقه من ولد أو عصبة من الرجال يوم يموت المعتق بعد ان يعتق ويصير موروثا بالولاء.
قال مالك: الاخوة في الكتابة بمنزلة الولد إذا كوتبوا جميعا كتابة واحدة إذا لم يكن لأحد منهم ولد كاتب عليهم أو ولدوا في كتابته أو كاتب عليهم ثم هلك أحدهم وترك مالا أدى عنهم جميع ما عليهم من كتابتهم وعتقوا وكان فضل المال بعد ذلك لولده دون إخوته.

(2/474)

9 - باب الشرط في المكاتب
1538- حدثني مالك في رجل كاتب عبده بذهب أو ورق واشترط عليه في كتابته سفرا أو خدمة أو ضحية ان كل شيء من ذلك سمى باسمه ثم قوي المكاتب على أداء نجومه كلها قبل محلها قال إذا أدى نجومه كلها وعليه هذا الشرط عتق فتمت حرمته ونظر إلى ما شرط عليه من خدمة أو سفر أو ما أشبه ذلك مما يعالجه هو بنفسه فذلك موضوع عنه ليس لسيده فيه شيء وما كان من ضحية أو كسوة أو شيء يؤديه فإنما هو بمنزلة الدنانير والدراهم يقوم ذلك عليه فيدفعه مع نجومه ولا يعتق حتى يدفع ذلك مع نجومه.
قال مالك: الأمر المجتمع عليه عندنا الذي لا اختلاف فيه ان المكاتب بمنزلة عبد أعتقه سيده بعد خدمة عشر سنين فإذا هلك سيده الذي أعتقه قبل عشر سنين فإن ما بقي عليه من خدمته لورثته وكان ولاؤه للذي عقد عتقه ولولده من الرجال أو العصبة.
قال مالك: في الرجل يشترط على مكاتبه انك لا تسافر ولا تنكح ولا تخرج من ارضي إلا بإذني فإن فعلت شيئا من ذلك بغير إذني فمحو كتابتك بيدي.
قال مالك: ليس محو كتابته بيده ان فعل المكاتب شيئا من ذلك وليرفع سيده ذلك إلى السلطان وليس للمكاتب ان ينكح ولا يسافر ولا يخرج من أرض سيده إلا بإذنه اشترط ذلك أو لم يشترطه وذلك ان الرجل يكاتب عبده بمائة دينار وله ألف دينار أو أكثر من ذلك فينطلق فينكح المرأة فيصدقها الصداق الذي يجحف بماله ويكون فيه عجزه فيرجع إلى سيده عبدا لا مال له أو

(2/474)

10 - باب ولاء المكاتب إذا أعتق
1539- قال مالك: ان المكاتب إذا اعتق عبده ان ذلك غير جائز له إلا بإذن سيده فإن أجاز ذلك سيده له ثم عتق المكاتب كان ولاؤه للمكاتب وإن مات المكاتب قبل ان يعتق كان ولاء المعتق لسيد المكاتب وإن مات المعتق قبل ان يعتق المكاتب ورثه سيد المكاتب.
قال مالك: وكذلك أيضا لو كاتب المكاتب عبدا فعتق المكاتب الآخر قبل سيده الذي كاتبه فإن ولاءه لسيد المكاتب ما لم يعتق المكاتب الأول الذي كاتبه فإن عتق الذي كاتبه رجع إليه ولاء مكاتبه الذي كان عتق قبله وإن مات المكاتب الأول قبل ان يؤدي أو عجز عن كتابته وله ولد أحرار لم يرثوا ولاء مكاتب أبيهم لأنه لم يثبت لأبيهم الولاء ولا يكون له الولاء حتى يعتق.
قال مالك: في المكاتب يكون بين الرجلين فيترك أحدهما للمكاتب الذي له عليه ويشح الآخر ثم يموت المكاتب ويترك مالا.
قال مالك: يقضي الذي لم يترك له شيئا ما بقي له عليه ثم يقتسمان المال كهيئته لو مات عبدا لأن الذي صنع ليس بعتاقة وإنما ترك ما كان له عليه.
قال مالك: ومما يبين ذلك ان الرجل إذا مات وترك مكاتبا وترك بنين رجالا ونساء ثم اعتق أحد البنين نصيبه من المكاتب ان ذلك لا يثبت له من الولاء شيئا ولو كانت عتاقة لثبت الولاء لمن اعتق منهم من رجالهم ونسائهم.
قال مالك: ومما يبين ذلك أيضا انهم إذا اعتق أحدهم نصيبه ثم عجز المكاتب لم يقوم على الذي اعتق نصيبه ما بقي من المكاتب ولو كانت عتاقة قوم عليه حتى يعتق في ماله كما قال رسول الله صلى الله عليه وسلم: "من اعتق شركا له في عبد قوم عليه قيمة العدل فإن لم يكن له مال عتق منه ما عتق" قال ومما يبين ذلك أيضا ان من سنة المسلمين التي لا اختلاف فيها ان من اعتق شركا له في مكاتب لم يعتق عليه في ماله ولو عتق عليه كان الولاء له دون شركائه ومما يبين ذلك أيضا ان من سنة المسلمين ان الولاء لمن عقد الكتابة وانه ليس لمن ورث سيد المكاتب من النساء من ولاء المكاتب وإن اعتقن نصيبهن شيء إنما ولاؤه لولد سيد المكاتب الذكور أو عصبته من الرجال.

(2/475)

"11 - باب ما لا يجوز من عتق المكاتب
1540- قال مالك: إذا كان القوم جميعا في كتابة واحدة لم يعتق سيدهم أحدا منهم دون مؤامرة أصحابه الذين معه في الكتابة ورضا منهم وإن كانوا صغارا فليس مؤامرتهم بشيء ولا يجوز ذلك عليهم قال وذلك ان الرجل ربما كان يسعى على جميع القوم ويؤدي عنهم كتابتهم لتتم به عتاقتهم فيعمد السيد إلى الذي يؤدي عنهم وبه نجاتهم من الرق فيعتقه فيكون ذلك عجزا لمن بقي منهم وإنما أراد بذلك الفضل والزيادة لنفسه فلا يجوز ذلك على من بقي منهم وقد قال رسول الله صلى الله عليه وسلم: "لا ضرر ولا ضرار" وهذا أشد الضرر.

(2/475)

"12 - باب ما جاء في عتق المكاتب وأم ولده
1541- قال مالك: في الرجل يكاتب عبده ثم يموت المكاتب ويترك أم ولده وقد بقيت عليه من كتابته بقية ويترك وفاء بما عليه ان أم ولده امة مملوكة حين لم يعتق المكاتب حتى مات ولم يترك ولدا فيعتقون بأداء ما بقي فتعتق أم ولد أبيهم بعتقهم.
قال مالك: في المكاتب يعتق عبدا له أو يتصدق ببعض ماله ولم يعلم بذلك سيده حتى عتق المكاتب.
قال مالك: ينفذ ذلك عليه وليس للمكاتب ان يرجع فيه فإن علم سيد المكاتب قبل ان يعتق المكاتب فرد ذلك ولم يجزه فإنه ان عتق المكاتب وذلك في يده لم يكن عليه ان يعتق ذلك العبد ولا ان يخرج تلك الصدقة إلا ان يفعل ذلك طائعا من عند نفسه.

(2/476)

13 - باب الوصية في المكاتب
1542- قال مالك: ان أحسن ما سمعت في المكاتب يعتقه سيده عند الموت ان المكاتب يقام على هيئته تلك التي لو بيع كان ذلك الثمن الذي يبلغ فإن كانت القيمة أقل مما بقي عليه من الكتابة وضع ذلك في ثلث الميت ولم ينظر إلى عدد الدراهم التي بقيت عليه وذلك أنه لو قتل لم يغرم قاتله إلا قيمته يوم قتله ولو جرح لم يغرم جارحة إلا دية جرحه يوم جرحه ولا ينظر في شيء من ذلك إلى ما كوتب عليه من الدنانير والدراهم لأنه عبد ما بقي عليه من كتابته شيء وإن كان الذي بقي عليه من كتابته أقل من قيمته لم يحسب في ثلث الميت إلا ما بقي عليه من كتابته وذلك أنه إنما ترك الميت له ما بقي عليه من كتابته فصارت وصية أوصى بها.
قال مالك: وتفسير ذلك أنه لو كانت قيمة المكاتب ألف درهم ولم يبق من كتابته إلا مائة درهم فأوصى سيده له بالمائة درهم التي بقيت عليه حسبت له في ثلث سيده فصار حرا بها.
قال مالك: في رجل كاتب عبده عند موته أنه يقوم عبدا فإن كان في ثلثه سعة لثمن العبد جاز له ذلك.
قال مالك: وتفسير ذلك ان تكون قيمة العبد ألف دينار فيكاتبه سيده على مائتي دينار عند موته فيكون ثلث مال سيده ألف دينار فذلك جائز له وإنما هي وصية أوصى له بها في ثلثه فإن كان السيد قد أوصى لقوم بوصايا وليس في الثلث فضل عن قيمة المكاتب بدئ بالمكاتب لأن الكتابة عتاقة والعتاقة تبدأ على الوصايا ثم تجعل تلك الوصايا في كتابة المكاتب يتبعونه بها ويخير ورثة الموصي فإن أحبوا ان يعطوا أهل الوصايا وصاياهم كاملة وتكون كتابة المكاتب لهم فذلك لهم وإن أبوا وأسلموا المكاتب وما عليه إلى أهل الوصايا فذلك لهم لان الثلث صار في المكاتب ولأن كل وصية أوصى بها أحد فقال الورثة الذي أوصى به صاحبنا أكثر من ثلثه وقد أخذ ما ليس له قال فإن ورثته يخيرون فيقال لهم: قد أوصى صاحبكم بما قد علمتم فإن أحببتم ان تنفذوا

(2/476)

كتاب المدبر
باب القضاء في المدبر
...
"40 - كتاب المدبر"
"1 - باب القضاء في المدبر
1543- حدثني مالك أنه قال الأمر عندنا فيمن دبر جارية له فولدت اولادا بعد تدبيره إياها ثم ماتت الجارية قبل الذي دبرها ان ولدها بمنزلتها قد ثبت لهم من الشرط مثل الذي ثبت لها ولا يضرهم هلاك امهم فإذا مات الذي كان دبرها فقد عتقوا ان وسعهم الثلث.
وقال مالك: كل ذات رحم فولدها بمنزلتها ان كانت حرة فولدت بعد عتقها فولدها أحرار وإن كانت مدبرة أو مكاتبة أو معتقة إلى سنين أو مخدمة أو بعضها حرا أو مرهونة أو أم ولد فولد كل واحدة منهن على مثال حال أمه يعتقون بعتقها ويرقون برقها.
قال مالك: في مدبرة دبرت وهي حامل ولم يعلم سيدها بحملها ان ولدها بمنزلتها وإنما ذلك بمنزلة رجل اعتق جارية له وهي حامل ولم يعلم بحملها.
قال مالك: فالسنة فيها ان ولدها يتبعها ويعتق بعتقها.
قال مالك: وكذلك لو ان رجلا ابتاع جارية وهي حامل فالوليدة وما في بطنها لمن ابتاعها اشترط ذلك المبتاع أو لم يشترطه.
قال مالك: ولا يحل للبائع ان يستثني ما في بطنها لأن ذلك غرر يضع من ثمنها ولا يدري أيصل ذلك إليه أم لا وإنما ذلك بمنزلة ما لو باع جنينا في بطن أمه وذلك لا يحل له لأنه غرر.
قال مالك: في مكاتب أو مدبر ابتاع أحدهما جارية فوطئها فحملت منه وولدت قال ولد كل واحد منهما من جاريته بمنزلته يعتقون بعتقه ويرقون برقه.
قال مالك: فإذا اعتق هو فإنما أم ولده مال من ماله يسلم إليه إذا اعتق.
ـــــــ.
كتاب المدبر

(2/478)

باب جامع ما في التدبير
...
2 - باب جامع ما جاء في التدبير
1544- قال مالك: في مدبر قال لسيده عجل لي العتق وأعطيك خمسين منها منجمة علي فقال سيده نعم أنت حر وعليك خمسون دينارا تؤدي إلي كل عام عشرة دنانير فرضي بذلك العبد ثم هلك السيد بعد ذلك بيوم أو يومين أو ثلاثة قال مالك: يثبت له العتق وصارت الخمسون دينارا دينا عليه وجازت شهادته وثبتت حرمته وميراثه وحدوده ولا يضع عنه موت سيده شيئا من ذلك الدين.

(2/478)

3- باب الوصية في التدبير
1545- قال مالك: الأمر المجتمع عليه عندنا ان كل عتاقة اعتقها رجل في وصية أوصى بها في صحة أو مرض أنه يردها متى شاء ويغيرها متى شاء ما لم يكن تدبيرا فإذا دبر فلا سبيل له إلى رد ما دبر.
قال مالك: وكل ولد ولدته امة أوصى بعتقها ولم تدبر فإن ولدها لا يعتقون معها إذا عتقت وذلك ان سيدها يغير وصيته ان شاء ويردها متى شاء ولم يثبت لها عتاقة وإنما هي بمنزلة رجل قال لجاريته ان بقيت عندي فلانة حتى اموت فهي حرة.
قال مالك: فإن أدركت ذلك كان لها ذلك وإن شاء قبل ذلك باعها وولدها لأنه لم يدخل ولدها في شيء مما جعل لها قال والوصية في العتاقة مخالفة للتدبير فرق بين ذلك ما مضى من السنة قال ولو كانت الوصية بمنزلة التدبير كان كل موص لا يقدر على تغيير وصيته وما ذكر فيها من العتاقة وكان قد حبس عليه من ماله مالا يستطيع ان ينتفع به.
قال مالك: في رجل دبر رقيقا له جميعا في صحته وليس له مال غيرهم ان كان دبر بعضهم قبل بعض بدئ بالأول فالأول حتى يبلغ الثلث وإن كان دبرهم جميعا في مرضه فقال فلان حر وفلان حر وفلان حر في كلام واحد ان حدث بي في مرضي هذا حدث موت أو دبرهم جميعا في كلمة واحدة تحاصوا في الثلث ولم يبدأ أحد منهم قبل صاحبه وإنما هي وصية وإنما لهم الثلث يقسم بينهم بالحصص ثم يعتق منهم الثلث بالغا ما بلغ قال ولا يبدأ أحد منهم إذا كان ذلك كله في مرضه.
قال مالك: في رجل دبر غلاما له فهلك السيد ولا مال له إلا العبد المدبر وللعبد مال قال يعتق ثلث المدبر ويوقف ماله بيديه.
قال مالك: في مدبر كاتبه سيده فمات السيد ولم يترك مالا غيره.
قال مالك: يعتق منه ثلثه ويوضع عنه ثلث كتابته ويكون عليه ثلثاها.
قال مالك: في رجل اعتق نصف عبد له وهو مريض فبت عتق نصفه أو بت عتقه كله وقد كان دبر عبدا له آخر قبل ذلك قال يبدأ بالمدبر قبل الذي أعتقه وهو مريض وذلك أنه ليس للرجل ان يرد ما دبر ولا ان يتعقبه بأمر يرده به فإذا اعتق المدبر فليكن ما بقي من الثلث في الذي اعتق شطره حتى يستتم عتقه كله في ثلث مال الميت فإن لم يبلغ ذلك فضل الثلث عتق منه ما بلغ فضل الثلث بعد عتق المدبر الأول.

(2/479)

"4 باب مس الرجل وليدته إذا دبرها"
1546- حدثني مالك عن نافع: ان عبد الله بن عمر دبر جاريتين له فكان يطؤهما وهما مدبرتان.
1547- وحدثني مالك عن يحيى بن سعيد ان سعيد بن المسيب كان يقول: إذا دبر الرجل جاريته فإن له ان يطأها وليس له ان يبيعها ولا يهبها وولدها بمنزلتها.

(2/480)

5 - باب بيع المدبر
1548- قال مالك: الأمر المجتمع عليه عندنا في المدبر ان صاحبه لا يبيعه ولا يحوله عن موضعه الذي وضعه فيه وانه ان رهق سيده دين فإن غرماءه لا يقدرون على بيعه ما عاش سيده فإن مات سيده ولا دين عليه فهو في ثلثه لأنه استثنى عليه عمله ما عاش فليس له ان يخدمه حياته ثم يعتقه على ورثته إذا مات من رأس ماله وإن مات سيد المدبر ولا مال له غيره عتق ثلثه وكان ثلثاه لورثته فإن مات سيد المدبر وعليه دين محيط بالمدبر بيع في دينه لأنه إنما يعتق في الثلث قال فإن كان الدين لا يحيط إلا بنصف العبد بيع نصفه للدين ثم عتق ثلث ما بقي بعد الدين.
قال مالك: لا يجوز بيع المدبر ولا يجوز لأحد ان يشتريه إلا ان يشتري المدبر نفسه من سيده فيكون ذلك جائزا له أو يعطي أحد سيد المدبر مالا ويعتقه سيده الذي دبره فذلك يجوز له أيضا.
قال مالك: وولاؤه لسيده الذي دبره.
قال مالك: لا يجوز بيع خدمة المدبر لأنه غرر إذ لا يدري كم يعيش سيده فذلك غرر لا يصلح.
وقال مالك: في العبد يكون بين الرجلين فيدبر أحدهما حصته انهما يتقاومانه فإن اشتراه الذي دبره كان مدبرا كله وإن لم يشتره انتقض تدبيره إلا ان يشاء الذي بقي له فيه الرق ان يعطيه شريكه الذي دبره بقيمته فإن أعطاه إياه بقيمته لزمه ذلك وكان مدبرا كله.
وقال مالك: في رجل نصراني دبر عبدا له نصرانيا فأسلم العبد.
قال مالك: يحال بينه وبين العبد ويخارج على سيده النصراني ولا يباع عليه حتى يتبين امره فإن هلك النصراني وعليه دين قضي دينه من ثمن المدبر إلا ان يكون في ماله ما يحمل الدين فيعتق المدبر.

(2/480)

"6 - باب جراح المدبر"
1549- حدثني مالك أنه بلغه ان عمر بن عبد العزيز: قضى في المدبر إذا جرح ان لسيده ان يسلم ما يملك منه إلى المجروح فيختدمه المجروح ويقاصه بجراحه من دية جرحه فإن أدى قبل ان يهلك سيده رجع إلى سيده.

(2/480)

7 - باب ما جاء في جراح أم الولد
1550- قال مالك: في أم الولد تجرح ان عقل ذلك الجرح ضامن على سيدها في ماله إلا ان يكون عقل ذلك الجرح أكثر من قيمة أم الولد فليس على سيدها ان يخرج أكثر من قيمتها وذلك ان رب العبد أو الوليدة إذا أسلم غلامه أو وليدته بجرح أصابه واحد منهما فليس عليه أكثر من ذلك وإن كثر العقل فإذا لم يستطع سيد أم الولد ان يسلمها لما مضى في ذلك من السنة فإنه إذا اخرج قيمتها فكأنه اسلمها فليس عليه أكثر من ذلك وهذا أحسن ما سمعت وليس عليه ان يحمل من جنايتها أكثر من قيمتها.

(2/481)


كتاب الحدود

تنوير الحوالك شرح موطأ مالك

كتاب الحدود
باب ما جاء في الرجم
...
"41 - كتاب الحدود"
"1 - باب ما جاء في الرجم"
1551- حدثنا مالك عن نافع عن عبد الله بن عمر أنه قال: جاءت اليهود إلى رسول الله صلى الله عليه وسلم فذكروا له ان رجلا منهم وامرأة زنيا فقال لهم رسول الله صلى الله عليه وسلم: "ما تجدون في التوراة في شأن الرجم؟" فقالوا: نفضحهم ويجلدون فقال عبد الله بن سلام كذبتم ان فيها الرجم فأتوا بالتوراة فنشروها فوضع أحدهم يده على آية الرجم ثم قرأ ما قبلها وما بعدها فقال له عبد الله بن سلام ارفع يدك فرفع يده فإذا فيها آية الرجم فقالوا: صدق يا محمد فيها آية الرجم فأمر بهما رسول الله صلى الله عليه وسلم فرجما فقال عبد الله بن عمر فرأيت الرجل يحني على المرأة يقيها الحجارة.
قال مالك: يعني يحني يكب عليها حتى تقع الحجارة عليه.
1552- حدثني مالك عن يحيى بن سعيد عن سعيد بن المسيب: ان رجلا من أسلم جاء إلى أبي بكر الصديق فقال له ان الأخر زنى فقال له أبو بكر هل ذكرت هذا لأحد غيري فقال لا فقال له أبو بكر فتب إلى الله واستتر بستر الله فإن الله يقبل التوبة عن عباده فلم تقرره نفسه حتى أتى عمر بن الخطاب فقال له مثل ما قال لأبي بكر فقال له عمر مثل ما قال له أبو بكر فلم تقرره نفسه حتى جاء إلى رسول الله صلى الله عليه وسلم فقال له ان الأخر زنى فقال سعيد فأعرض عنه رسول
ـــــــ
كتاب الرجم والحدود
1551/1- ما تجدون في التوراة قال النووي: قال العلماء: هذا السؤال ليس لتقليدهم ولا لمعرفة الحكم منهم وإنما هو لالزامهم بما يعتقدونه في كتابهم يحنى على المرأة قال في النهاية في حرف الجيم أي يكب عليها ليقيها الحجارة يقال أجنى يجني إجناء وجنا على الشيء يجنو إذا أكب عليه وقيل: هو مهموز وقيل: الأصل فيه الهمز من جنأ إذا مال عليه وعطف ثم خفف وهو لغة في أجنى ولو رويت بالحاء المهملة بمعنى أكب عليه لكان أشبه ثم قال في حرف الحاء قال الخطابي الذي جاء في كتاب السنن يجنى بالجيم والمحفوظ إنما هو يحنى بالحاء أي يكب عليها يقال حنا يحنا حنوا وقال بن عبد البر: أكثر شيوخنا قالوا: عن يحيى يحنى بالحاء وقال بعضهم عنه بالجيم والصواب فيه عند أهل العلم يجنأ بالجيم والهمز أي يميل عليها.
1552/2- عن يحيى بن سعيد عن سعيد بن المسيب أن رجلا من أسلم الحديث وصله البخاري ومسلم من طريق شعيب بن أبي حمزة عن الزهري عن سيعد بن المسيب وأبي سلمة عن أبي هريرة والرجل المذكور هو ماعز باتفاق الحفاظ إن الأخر زنى قال النووي: هو بهمزة مقصورة وخاء مكسورة ومعناه الأرذل والأبعد والأدنى وقيل: اللئيم وقيل: الشقي وكله متقارب ومراده نفسه فحقرها وعابها لما فعل أم به جنة بالكسر أي جنون.

(2/482)

الله صلى الله عليه وسلم ثلاث مرات كل ذلك يعرض عنه رسول الله صلى الله عليه وسلم حتى إذا أكثر عليه بعث رسول الله صلى الله عليه وسلم إلى أهله فقال: "أيشتكي أم به جنة" فقالوا: يا رسول الله والله أنه لصحيح فقال رسول الله صلى الله عليه وسلم: "أبكر أم ثيب" فقالوا: بل ثيب يا رسول الله فأمر به رسول الله صلى الله عليه وسلم فرجم.
1553- حدثني مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال بلغني: أن رسول الله صلى الله عليه وسلم قال لرجل من اسلم يقال له: هزال: "يا هزال لو سترته بردائك لكان خيرا لك" قال يحيى: بن سعيد فحدثت بهذا الحديث في مجلس فيه يزيد بن نعيم بن هزال الأسلمي فقال يزيد هزال جدي وهذا الحديث حق.
1554- حدثني مالك عن بن شهاب أنه أخبره: ان رجلا اعترف على نفسه بالزنى على عهد رسول الله صلى الله عليه وسلم وشهد على نفسه أربع مرات فأمر به رسول الله صلى الله عليه وسلم فرجم قال بن شهاب فمن أجل ذلك يؤخذ الرجل باعترافه على نفسه.
1555- حدثني مالك عن يعقوب بن زيد بن طلحة عن أبيه زيد بن طلحة عن عبد الله بن أبي مليكة أنه أخبره: ان امرأة جاءت إلى رسول الله صلى الله عليه وسلم فأخبرته أنها زنت وهي حامل فقال لها رسول الله صلى الله عليه وسلم: "اذهبي حتى تضعي" فلما وضعت جاءته فقال لها رسول الله صلى الله عليه وسلم: "اذهبي حتى ترضعيه" فلما أرضعته جاءته فقال اذهبي فاستودعيه قال فاستودعته ثم جاءت فأمر بها فرجمت.
1556- حدثني مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي
ـــــــ
1553/3- عن يحيى بن سعيد عن سعيد بن المسيب أنه قال بلغني أن رسول الله صلى الله عليه وسلم قال لرجل من أسلم الحديث وصله النسائي من طريق ليث ع يحيى بن سعيد عن يزد بن نعيم بن هزال عن جده زال به ومن طريق شعبة عن يحيى بن سعيد عن محمد بن المنكدر عن بن هزال عن أبيه به وفي بعض طرقه أن اسم المرأة فاطمة.
1555/5- عن يعقوب بن زيد بن طلحة عن أبيه زيد بن طلحة عن عبد الله بن أبي ملية أنه أخبره أ امرأة جاءت الحديث قال بن عبد البر: هكذا قال يحيى: فجعل الحديث لعبدالله بن أبي مليكة مرسلا عنه وقال القعنبي وابن القاسم وابن بكير عن مالك عن يعقوب بن زيد بن طلحة عن أبيه زيد بن طلحة بن عبد الله بن أبي مليكة فجعلوا الحديث كزيد بن طلحة مرسلا عنه قا ل وهذا هو الصواب إن شاء الله وقد رواه بن وهب عن مالك كذلك عن يعقوب بن زيد بن طلحة التيمي عن أبيه ان امرأة الحديث ثم قال وأخبرني بن لهيعة عن محمد بن عبد الرحمن عن عاصم بن عمر بن قتادة بن النعمان عن محمود بن لبيد الأنصاري عن رسول الله صلى الله عليه وسلم مثله قال بن عبد البر: ويستند معناه من وجوه صحاح من حديث عمران بن حصين وبريدة وروي مرسلا من وجوه كثيرة وهو مشهور عند أهل العلم معروف وفي حديث عمران بن حصين أن امرأة من جهينة أخرجه أبو داود ولمسلم امرأة من غامد وهو بطن من جهينة.
1556/6- عسيفا بالعين والسين المهملتين والفاء أي أجيرا لأقضين بينكما بكتاب الله قال النووي:

(2/483)

هريرة وزيد بن خالد الجهني انهما اخبراه ان رجلين اختصما إلى رسول الله صلى الله عليه وسلم فقال أحدهما: يا رسول الله اقض بيننا بكتاب الله وقال الأخر وهو أفقههما أجل يا رسول الله فاقض بيننا بكتاب الله وأذن لي في ان أتكلم فقال: "تكلم" فقال ان ابني كان عسيفا على هذا فزنى بأمرأته فأخبرني ان على ابني الرجم فافتديت منه بمائة شاة وبجارية لي ثم اني سألت أهل العلم فأخبروني ان ما على ابني جلد مائة وتغريب عام وأخبروني إنما الرجم على امرأته فقال رسول الله صلى الله عليه وسلم: "اما والذي نفسي بيده لأقضين بينكما بكتاب الله أما غنمك وجاريتك فرد عليك" وجلد ابنه مائة وغربه عاما وأمر أنيسا الأسلمي ان يأتي امرأة الآخر فإن اعترفت رجمها فاعترفت فرجمها.
قال مالك: والعسيف الأجير.
1557- حدثني مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة ان سعد بن عبادة قال لرسول الله صلى الله عليه وسلم: أرأيت لو اني وجدت مع امرأتي رجلا أأمهله حتى آتي بأربعة شهداء فقال رسول الله صلى الله عليه وسلم: "نعم" .
1558- حدثني مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس أنه قال سمعت عمر بن الخطاب يقول: الرجم في كتاب الله حق على من زنى من الرجال والنساء إذا أحصن إذا قامت البينة أو كان الحبل أو الاعتراف.
1559- حدثني مالك عن يحيى بن سعيد عن سليمان بن يسار عن أبي واقد الليثي: ان عمر بن الخطاب أتاه رجل وهو بالشام فذكر له أنه وجد مع امرأته رجلا فبعث عمر بن الخطاب أبا واقد الليثي إلى امرأته يسألها عن ذلك فأتاها وعندها نسوة حولها فذكر لها الذي قال زوجها لعمر بن الخطاب وأخبرها أنها لا تؤخذ بقوله: وجعل يلقنها أشباه ذلك لتنزع فأبت ان تنزع وتمت على
ـــــــ.
يحتمل أن المراد بحكم الله وقيل: هو إشارة إلى قوله تعالى: {أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً} 1 وفسر النبي صلى الله عليه وسلم السبيل بالرجم في حق المحصن في حديث عبادة بن الصامت عند مسلم وقيل: هو إشارة إلى آية الشيخ والشيخة إذا زنيا فارجموهما وهو مما نسخ تلاوته وبقي حكمه فرد أي مردود وأمر أنيسا هو بن الضحاك الأسلمي وقال بن عبد البر: هو أنيس بن مرثد قال النووي: والأول هو الصحيح المشهور أن يأتي امرأة الآخر فإن اعترفت رجمها قال النووي: هو محمول عند العلماء على إعلام المرأة بأن هذا الرجل قذفها بابنه وإن لها عنده حد القذف فتطالب به أو تعفو إلا أن تعترف بالزنا فلا يجب عليه حد القذف بل يجب عليها حد الزنا وهو الرجم قال ولا بد من هذا التأويل لأن ظاهره أنه بعث لاقامة حد الزنا وهذا غير مراد لأن حد الزنا لا يحتاط له بالبحث والتنقير عنه بل لو أقر به الزاني استحب أن يلقن الرجوع فحينئذ يتعين التأويل المذكور قال وقد اختلف أصحابنا في هذا البعث هل يجب على القاضي إذا قذف إنسان معين في مجلسه أن يبعث إليه ليعرفه بحقه من حد القذف أم لا والأصح وجوبه.
ـــــــ
1 سورة النساء الآية: 15.

(2/484)

الاعتراف فأمر بها عمر فرجمت.
1560- حدثني مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه سمعه يقول: لما صدر عمر بن الخطاب من منى أناخ بالأبطح ثم كوم كومة بطحاء ثم طرح عليها رداءه واستلقى ثم مد يديه إلى السماء فقال اللهم كبرت سني وضعفت قوتي وانتشرت رعيتي فاقبضني إليك غير مضيع ولا مفرط ثم قدم المدينة فخطب الناس فقال أيها الناس قد سنت لكم السنن وفرضت لكم الفرائض وتركتم على الواضحة إلا ان تضلوا بالناس يمينا وشمالا وضرب بإحدى يديه على الأخرى ثم قال إياكم ان تهلكوا عن آية الرجم ان يقول قائل لا نجد حدين في كتاب الله فقد رجم رسول الله صلى الله عليه وسلم ورجمنا والذي نفسي بيده لولا ان يقول الناس زاد عمر بن الخطاب في كتاب الله تعالى لكتبتها الشيخ والشيخة فارجموهما البتة فإنا قد قرأناها.
قال مالك: قال يحيى: بن سعيد قال سعيد بن المسيب فما انسلخ ذو الحجة حتى قتل عمر رحمه الله.
قال يحيى: سمعت مالكا يقول قوله الشيخ والشيخة يعني الثيب والثيبة فارجموهما البتة.
1561- وحدثني مالك أنه بلغه: ان عثمان بن عفان أتى بامرأة قد ولدت في ستة اشهر فأمر بها ان ترجم فقال له علي بن أبي طالب ليس ذلك عليها ان الله تبارك وتعالى يقول في كتابه: {وَحَمْلُهُ وَفِصَالُهُ ثَلاثُونَ شَهْراً} 1 وقال: {وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ} 2 فالحمل يكون ستة اشهر فلا رجم عليها فبعث عثمان بن عفان في أثرها فوجدها قد رجمت.
000- حدثني مالك أنه سأل بن شهاب عن الذي يعمل عمل قوم لوط فقال بن شهاب عليه الرجم أحصن أو لم يحصن.
ـــــــ.
1560/10- لولا أن يقول الناس زاد عمر بن الخطاب في كتاب الله تعالى لكتبتها قال الزركشي في البرهان ظاهره وإنما منعه قول الناس والجائز في نفسه قد يقوم من خارج ما يمنعه وإذا كانت جائزة لزم أن تكون ثابتة لأن هذا شأن المكتوب قال وقد يقال لو كانت التلاوة باقية لبادر عمر ولم يعرج على مقالة الناس لأنها لا تصلح مانعا قال وبالجملة فهذه الملازمة مشكلة.
ـــــــ
1 سورة الاحقاف الآية: 15.
2 سورة البقرة الآية: 233.

(2/485)

"2 - باب ما جاء فيمن اعترف على نفسه بالزنى"
1562- حدثني مالك عن زيد بن اسلم: ان رجلا اعترف على نفسه بالزنى على عهد رسول
ـــــــ.
1562/13- عن زيد بن أسلم أن رجلا اعترف على نفسه بالزنا الحديث قال بن عبد البر: هكذا رواه جماعة الرواة مرسلا ولا أعلمه يستند بهذا اللفظ من وجه من الوجوه وقد روى معمر عن يحيى بن أبي كثير عن النبي صلى الله عليه وسلم مثله سواء أخرجه عبد الرزاق وأخرج بن بن وهب في موطئه عن كريب مولى بن عباس مرسلا نحوه.
ثمرته أي طرفه وإذا ركب بالسوط ذهب طرفه تقول العرب ثمرة السوط وذباب السيف.

(2/485)

الله صلى الله عليه وسلم فدعا له رسول الله صلى الله عليه وسلم بسوط فأتي بسوط مكسور فقال: "فوق هذا" فأتي بسوط جديد لم تقطع ثمرته فقال: "دون هذا" فأتي بسوط قد ركب به ولان فأمر به رسول الله صلى الله عليه وسلم فجلد ثم قال أيها الناس قد آن لكم ان تنتهوا عن حدود الله من أصاب من هذه القاذورات شيئا فليستتر بستر الله فإنه من يبدي لنا صفحته نقم عليه كتاب الله.
1563- حدثني مالك عن نافع ان صفية بنت أبي عبيد أخبرته ان أبا بكر الصديق: أتي برجل قد وقع على جارية بكر فأحبلها ثم اعترف على نفسه بالزنى ولم يكن أحصن فأمر به أبو بكر فجلد الحد ثم نفي إلى فدك.
قال مالك: في الذي يعترف على نفسه بالزنى ثم يرجع عن ذلك ويقول لم افعل وإنما كان ذلك مني على وجه كذا وكذا لشيء يذكره ان ذلك يقبل منه ولا يقام عليه الحد وذلك ان الحد الذي هو لله لا يؤخذ إلا بأحد وجهين أما ببينة عادلة تثبت على صاحبها واما باعتراف يقيم عليه حتى يقام عليه الحد فإن أقام على اعترافه أقيم عليه الحد.
قال مالك: الذي أدركت عليه أهل العلم أنه لا نفي على العبيد إذا زنوا.

(2/486)

"3 - باب جامع ما جاء في حد الزنى"
1564- حدثني مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي هريرة وزيد بن خالد الجهني: أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن فقال: "ان زنت فاجلدوها ثم ان زنت فاجلدوها ثم ان زنت فاجلدوها ثم بيعوها ولو بضفير" قال بن شهاب لا أدري ابعد الثالثة أو الرابعة قال يحيى: سمعت مالكا يقول والضفير الحبل.
1565- حدثني مالك عن نافع: ان عبدا كان يقوم على رقيق الخمس وانه استكره جارية من ذلك الرقيق فوقع بها فجلده عمر بن الخطاب ونفاه ولم يجلد الوليدة لأنه استكرهها.
1566- حدثني مالك عن يحيى بن سعيد ان سليمان بن يسار أخبره ان عبد الله بن عياش بن أبي ربيعة المخزومي: قال أمرني عمر بن الخطاب في فتية من قريش فجلدنا ولائد من ولائد الامارة خمسين خمسين في الزنى.
ـــــــ.
1564/15- سئل عن الأمة إذا زنت ولم تحصن قال النووي: قال الطحاوي لم يذكر أحد من الرواة قوله ولم تحصن غير مالك وأشار بذلك إلى تضعيفها وأنكر الحفاظ هذا على الطحاوي قالوا: بل روى هذه اللفظة أيضا بن عيينة ويحيى بن سعيد عن بن شهاب كما قال مالك: فحصل ان هذه اللفظة صحيحة وليس فيها حكم مخالف لأن الأمة تجلد نصف جلد الحرة سواء أحصنت أم لا.

(2/486)

4 - باب ما جاء في المغتصبة
000- قال مالك: الأمر عندنا في المرأة توجد حاملا ولا زوج لها فتقول قد استكرهت أو تقول تزوجت ان ذلك لا يقبل منها وإنها يقام عليها الحد إلا ان يكون لها على ما ادعت من النكاح.

(2/486)

"5 - باب الحد في القذف والنفي والتعريض"
1567- حدثني مالك عن أبي الزناد أنه قال: جلد عمر بن عبد العزيز عبدا في فرية ثمانين قال أبو الزناد فسألت عبد الله بن عامر بن ربيعة عن ذلك فقال أدركت عمر بن الخطاب وعثمان بن عفان والخلفاء هلم جرا فما رأيت أحدا جلد عبدا في فرية أكثر من أربعين.
1568- حدثني مالك عن زريق بن حكيم الأيلي: ان رجلا يقال له: مصباح استعان ابنا له فكأنه استبطأه فلما جاءه قال له يا زان قال زريق فاستعداني عليه فلما أردت ان اجلده قال ابنه والله لئن جلدته لأبوءن على نفسي بالزنى فلما قال ذلك اشكل علي أمره فكتبت فيه إلى عمر بن عبد العزيز وهو الوالي يومئذ اذكر له ذلك فكتب إلي عمر أن أجز عفوه قال زريق وكتبت إلى عمر بن عبد العزيز أيضا أرأيت رجلا افتري عليه أو على أبويه وقد هلكا أو أحدهما قال فكتب إلى عمر ان عفا فأجز عفوه في نفسه وإن افتري على أبويه وقد هلكا أو أحدهما فخذ له بكتاب الله إلا ان يريد سترا.
قال يحيى: سمعت مالكا يقول وذلك ان يكون الرجل المفترى عليه يخاف ان كشف ذلك منه ان تقوم عليه بينة فإذا كان على ما وصفت فعفا جاز عفوه.
1569- حدثني مالك عن هشام بن عروة عن أبيه أنه قال: في رجل قذف قوما جماعة أنه ليس عليه إلا حد واحد. قال مالك: وإن تفرقوا فليس عليه إلا حد واحد.
000- حدثني مالك عن أبي الرجال محمد بن عبد الرحمن بن حارثة بن النعمان الأنصاري ثم من بني النجار عن أمه عمرة بنت عبد الرحمن ان رجلين استبا في زمان عمر بن الخطاب فقال أحدهما للآخر والله ما أبي بزان ولا أمي بزانية فاستشار في ذلك عمر بن الخطاب فقال قائل مدح أباه وأمه وقال آخر ون: قد كان لأبيه وأمه مدح غير هذا نرى ان تجلده الحد فجلده عمر الحد ثمانين قال مالك: لا حد عندنا إلا في نفي أو قذف أو تعريض يرى ان قائله إنما أراد بذلك نفيا أو قذفا فعلى من قال ذلك الحد تاما.
قال مالك: الأمر عندنا أنه إذا نفى رجل رجلا من أبيه فإن عليه الحد وإن كانت أم الذي نفي مملوكة فإن عليه الحد.

(2/487)

باب مالا حد فيه
...
6 - باب ما لا حد فيه
1570- قال مالك: ان أحسن ما سمع في الأمة يقع بها الرجل وله فيها شرك أنه لا يقام عليه الحد وانه يلحق به الولد وتقوم عليه الجارية حين حملت فيعطى شركاؤه حصصهم من الثمن،

(2/487)

باب مايجب فيه القطع
...
"7 - باب ما يجب فيه القطع"
1572- حدثني مالك عن نافع عن عبد الله بن عمر: ان رسول الله صلى الله عليه وسلم قطع في مجن ثمنه ثلاثة دراهم.
1573- وحدثني عن مالك عن عبد الله بن عبد الرحمن بن أبي حسين المكي: ان رسول الله صلى الله عليه وسلم قال: "لا قطع في ثمر معلق ولا في حريسة جبل" فإذا أواه المراح أو الجرين فالقطع فيما يبلغ ثمن المجن.
1574- وحدثني عن مالك عن عبد الله بن أبي بكر عن أبيه عن عمرة بنت عبد الرحمن: ان سارقا سرق في زمان عثمان أترجة فأمر بها عثمان بن عفان ان تقوم فقومت بثلاثة دراهم من صرف أثنى عشر درهما بدينار فقطع عثمان يده.
1575- وحدثني عن مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: ما طال علي وما نسيت القطع في ربع دينار فصاعدا.
1576- وحدثني عن مالك عن عبد الله بن أبي بكر بن حزم عن عمرة بنت عبد الرحمن أنها قالت: خرجت عائشة زوج النبي صلى الله عليه وسلم إلى مكة ومعها مولاتان لها ومعها غلام لبني عبد الله بن أبي بكر الصديق فبعثت مع المولاتين ببرد مرجل قد خيط عليه خرقه خضراء قالت فأخذ الغلام
ـــــــ.
1562/23 - في مجن بكسر الميم وفتح الجيم اسم لكل ما يستجن به أي يستتر.
1563/24- عن عبد الله بن عبد الرحمن بن أبي الحسين المكي أن رسول الله صلى الله عليه وسلم قال: "لا قطع في ثمر" الحديث قال بن عبد البر: لم يختلف الرواة في إرسال هذا الحديث في الموطأ ويتصل معناه من حديث عبد الله بن عمرو وغيره ولا في حريسة جبل قال بن الأثير في النهاية أي ليس فيما يحرس بالجبل إذا سرق قطع لأنه ليس بحرز والحريسة فعيلة بمعنى مفعولة أي أن لها من يحرسها ويحفظها ومنهم من يجعل الحريسة السرقة نفسها يقال حرس يحرس حرسا إذا سرق أي ليس فيما يسرق من الماشية بالجبل قطع فإذا أواه المراح بالضم موضع مبيت للغنم أو الجرين هو المربد وفيه لف وبشر غير مرتب.

(2/488)

البرد ففتق عنه فاستخرجه وجعل مكانه لبدا أو فروة وخاط عليه فلما قدمت المولاتان المدينة دفعتا ذلك إلى أهله فلما فتقوا عنه وجدوا فيه اللبد ولم يجدوا البرد فكلموا المرأتين فكلمتا عائشة زوج النبي صلى الله عليه وسلم أو كتبتا إليها واتهمتا العبد فسئل العبد عن ذلك فاعترف فأمرت به عائشة زوج النبي صلى الله عليه وسلم فقطعت يده وقالت عائشة القطع في ربع دينار فصاعدا.
وقال مالك: أحب ما يجب فيه القطع إلي ثلاثة دراهم وإن ارتفع الصرف أو أتضع وذلك ان رسول الله صلى الله عليه وسلم قطع في مجن قيمته ثلاثة دراهم وإن عثمان بن عفان قطع في أترجة قومت بثلاثة دراهم وهذا أحب ما سمعت إلي في ذلك.

(2/489)

"8 - باب ما جاء في قطع الآبق والسارق"
1577- حدثني عن مالك عن نافع: ان عبدا لعبد الله بن عمر سرق وهو آبق فأرسل به عبد الله بن عمر إلى سعيد بن العاص وهو أمير المدينة ليقطع يده فأبى سعيد ان يقطع يده وقال لا تقطع يد الآبق السارق إذا سرق فقال له عبد الله بن عمر في أي كتاب الله وجدت هذا ثم أمر به عبد الله بن عمر فقطعت يده.
1578- وحدثني عن مالك عن زريق بن حكيم أنه أخبره: أنه أخذ عبدا آبقا قد سرق قال فأشكل علي امره قال فكتبت فيه إلى عمر بن عبد العزيز أسأله عن ذلك وهو الوالي يومئذ قال فأخبرته انني كنت اسمع ان العبد الآبق إذا سرق وهو آبق لم تقطع يده قال فكتب إلي عمر بن عبد العزيز نقيض كتابي يقول كتبت إلي انك كنت تسمع ان العبد الآبق إذا سرق لم تقطع يده وإن الله تبارك وتعالى يقول في كتابه: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالاً مِنَ اللَّهِ وَاللَّهُ عَزِيزٌ حَكِيمٌ} 1 فإن بلغت سرقته ربع دينار فصاعدا فاقطع يده.
000- وحدثني عن مالك أنه بلغه ان القاسم بن محمد وسالم بن عبد الله وعروة بن الزبير كانوا يقولون: إذا سرق العبد الآبق ما يجب فيه القطع قطع.
قال مالك: وذلك الأمر الذي لا اختلاف فيه عندنا ان العبد الآبق إذا سرق ما يجب فيه القطع قطع.
ـــــــ
1 سورة المائدة الآية: 38.

(2/489)

"9 - باب ترك الشفاعة للسارق إذا بلغ السلطان"
1579- وحدثني عن مالك عن بن شهاب عن صفوان بن عبد الله بن صفوان: ان صفوان
ـــــــ.
1579/31- عن بن شهاب عن صفوان بن عبد الله بن صفوان أن صفوان بن أمية الحديث قال بن عبد البر: هكذ رواه جمهور أصحاب مالك مرسلا ورواه أبو عاصم النبيل عن مالك عن الزهري عن صفوان بن عبد الله عن جده ولم يقل عن جده أحد غير أبي عاصم ورواه شبابة بن سوار عن مالك عن الزهري عن عبد الله بن صفوان عن أبيه.

(2/489)

"10 - باب جامع القطع"
1581- حدثني يحيى عن مالك عن عبد الرحمن بن القاسم عن أبيه: ان رجلا من أهل اليمن اقطع اليد والرجل قدم فنزل على أبي بكر الصديق فشكا إليه ان عامل اليمن قد ظلمه فكان يصلي من الليل فيقول أبو بكر وأبيك ما ليلك بليل سارق ثم انهم فقدوا عقدا لأسماء بنت عميس امرأة أبي بكر الصديق فجعل الرجل يطوف معهم ويقول اللهم عليك بمن بيت أهل هذا البيت الصالح فوجدوا الحلي عند صائغ زعم ان الأقطع جاءه به فاعترف به الأقطع أو شهد عليه به فأمر به أبو بكر الصديق فقطعت يده اليسرى وقال أبو بكر والله لدعاؤه على نفسه أشد عندي عليه من سرقته.
قال يحيى: قال مالك: الأمر عندنا في الذي يسرق مرارا ثم يستعدى عليه أنه ليس عليه إلا ان تقطع يده لجميع من سرق منه إذا لم يكن أقيم عليه الحد فإن كان قد أقيم عليه الحد قبل ذلك ثم سرق ما يجب فيه القطع قطع أيضا.
1582- وحدثني عن مالك ان أبا الزناد أخبره: ان عاملا لعمر بن عبد العزيز أخذ ناسا في حرابة ولم يقتلوا أحدا فأراد ان يقطع أيديهم أو يقتل فكتب إلى عمر بن عبد العزيز في ذلك فكتب إليه عمر بن عبد العزيز لو أخذت بأيسر ذلك.
قال يحيى: وسمعت مالكا يقول الأمر عندنا في الذي يسرق أمتعة الناس التي تكون موضوعة بالأسواق محرزة قد أحرزها أهلها في أوعيتهم وضموا بعضها إلى بعض أنه من سرق من ذلك شيئا من حرزه فبلغ قيمته ما يجب فيه القطع فإن عليه القطع سواء كان صاحب المتاع عند متاعه أو لم يكن ليلا ذلك أو نهارا.
قال مالك: في الذي يسرق ما يجب عليه فيه القطع ثم يوجد معه ما سرق فيرد إلى صاحبه أنه تقطع يده.
قال مالك: فإن قال قائل كيف تقطع يده وقد أخذ المتاع منه ودفع إلى صاحبه فإنما هو بمنزلة الشارب يوجد منه ريح الشراب المسكر وليس به سكر فيجلد الحد قال وإنما يجلد الحد في المسكر إذا شربه وإن لم يسكره وذلك أنه إنما شربه ليسكره فكذلك تقطع يد السارق في

(2/490)

السرقة التي أخذت منه ولو لم ينتفع بها ورجعت إلى صاحبها وإنما سرقها حين سرقها ليذهب بها.
قال مالك: في القوم يأتون إلى البيت فيسرقون منه جميعا فيخرجون بالعدل يحملونه جميعا أو الصندوق أو الخشبة أو بالمكتل أو ما أشبه ذلك مما يحمله القوم جميعا انهم إذا أخرجوا ذلك من حرزه وهم يحملونه جميعا فبلغ ثمن ما خرجوا به من ذلك ما يجب فيه القطع وذلك ثلاثة دراهم فصاعدا فعليهم القطع جميعا قال وإن خرج كل واحد منهم بمتاع على حدته فمن خرج منهم بما تبلغ قيمته ثلاثة دراهم فصاعدا فعليه القطع ومن لم يخرج منهم بما تبلغ قيمته ثلاثة دراهم فصاعدا فلا قطع عليه.
قال يحيى: قال مالك: الأمر عندنا أنه إذا كانت دار رجل مغلقة عليه ليس معه فيها غيره فإنه لا يجب على من سرق منها شيئا القطع حتى يخرج به من الدار كلها وذلك ان الدار كلها هي حرزه فإن كان معه في الدار ساكن غيره وكان كل إنسان منهم يغلق عليه بابه وكانت حرزا لهم جميعا فمن سرق من بيوت تلك الدار شيئا يجب فيه القطع فخرج به إلى الدار فقد أخرجه من حرزه إلى غير حرزه ووجب عليه فيه القطع. قال مالك: والأمر عندنا في العبد يسرق من متاع سيده أنه ان كان ليس من خدمه ولا ممن يأمن على بيته ثم دخل سرا فسرق من متاع سيده ما يجب فيه القطع فلا قطع عليه وكذلك الأمة إذا سرقت من متاع سيدها لا قطع عليها.
وقال مالك: في العبد لا يكون من خدمه ولا ممن يأمن على بيته فدخل سرا فسرق من متاع امرأة سيده ما يجب فيه القطع إنه تقطع يده.
فقال وكذلك أمة المرأة إذا كانت ليست بخادم لها ولا لزوجها ولا ممن تأمن على بيتها فدخلت سرا فسرقت من متاع سيدتها ما يجب فيه القطع فلا قطع عليها.
قال مالك: وكذلك أمة المرأة التي لا تكون من خدمها ولا ممن تأمن على بيتها فدخلت سرا فسرقت من متاع زوج سيدتها ما يجب فيه القطع أنها تقطع يدها.
قال مالك: وكذلك الرجل يسرق من متاع امرأته أو المرأة تسرق من متاع زوجها ما يجب فيه القطع ان كان الذي سرق كل واحد منهما من متاع صاحبه في بيت سوى البيت الذي يغلقان عليهما وكان في حرز سوى البيت الذي هما فيه فإن من سرق منهما من متاع صاحبه ما يجب فيه القطع فعليه القطع فيه.
قال مالك: في الصبي الصغير والأعجمي الذي لا يفصح أنهما إذا سرقا من حرزهما أو غلقهما فعلى من سرقهما القطع وإن خرجا من حرزهما وغلقهما فليس على من سرقهما قطع قال وإنما هما بمنزلة حريسة الجبل والثمر المعلق.
قال مالك: والأمر عندنا في الذي ينبش القبور أنه إذا بلغ ما أخرج من القبر ما يجب فيه القطع فعليه فيه القطع.

(2/491)

وقال مالك: وذلك أن القبر حرز لما فيه كما أن البيوت حرز لما فيها قال ولا يجب عليه القطع حتى يخرج به من القبر.

(2/492)

"11 - باب ما لا قطع فيه"
1583- وحدثني يحيى عن مالك عن يحيى بن سعيد عن محمد بن يحيى بن حبان: ان عبدا سرق وديا من حائط رجل فغرسه في حائط سيده فخرج صاحب الودي يلتمس وديه فوجده فاستعدى على العبد مروان بن الحكم فسجن مروان العبد وأراد قطع يده فانطلق سيد العبد إلى رافع بن خديج فسأله عن ذلك فأخبره أنه سمع رسول الله صلى الله عليه وسلم يقول: "لا قطع في ثمر ولا كثر" والكثر الجمار فقال الرجل فإن مروان بن الحكم أخذ غلاما لي وهو يريد قطعه وأنا أحب ان تمشي معي إليه فتخبره بالذي سمعت من رسول الله صلى الله عليه وسلم فمشى معه رافع إلى مروان بن الحكم فقال أخذت غلاما لهذا فقال نعم فقال فما أنت صانع به قال أردت قطع يده فقال له رافع سمعت رسول الله صلى الله عليه وسلم يقول: "لا قطع في ثمر ولا كثر" فأمر مروان بالعبد فأرسل.
1584- حدثني عن مالك عن بن شهاب عن السائب بن يزيد: ان عبد الله بن عمرو بن الحضرمي جاء بغلام له إلى عمر بن الخطاب فقال له اقطع يد غلامي هذا فأنه سرق فقال له عمر ماذا سرق فقال سرق مرآة لامرأتي ثمنها ستون درهما فقال عمر: أرسله فليس عليه قطع خادمكم سرق متاعكم.
1585- وحدثني عن مالك عن بن شهاب ان مروان بن الحكم أتي بإنسان قد اختلس متاعا فأراد قطع يده فأرسل إلى زيد بن ثابت يسأله عن ذلك فقال زيد بن ثابت: ليس في الخلسة قطع.
1586- وحدثني عن مالك عن يحيى بن سعيد أنه قال أخبرني أبو بكر بن محمد بن عمرو بن حزم: أنه أخذ نبطيا قد سرق خواتم من حديد فحبسه ليقطع يده فأرسلت إليه عمرة بنت عبد الرحمن مولاة لها يقال لها أمية قال أبو بكر فجاءتني وأنا بين ظهراني الناس فقالت تقول لك خالتك عمرة يا بن أختي أخذت نبطيا في شيء يسير ذكر لي فأردت قطع يده قلت: نعم قالت فإن عمرة تقول لك لا قطع إلا في ربع دينار فصاعدا قال أبو بكر فأرسلت النبطي.
قال مالك: والأمر المجتمع عليه عندنا في اعتراف العبيد أنه من اعترف منهم على نفسه بشيء يقع الحد والعقوبة فيه في جسده فإن اعترافه جائز عليه ولا يتهم ان يوقع على نفسه هذا.
قال مالك: واما من اعترف منهم بأمر يكون غرما على سيده فإن اعترافه غير جائز على سيده قال مالك: ليس على الأجير ولا على الرجل يكونان مع القوم يخدمانهم ان سرقاهم قطع لأن حالهما ليست بحال السارق وإنما حالهما حال الخائن وليس على الخائن قطع.
قال مالك: في الذي يستعير العارية فيجحدها أنه ليس عليه قطع وإنما مثل ذلك مثل رجل كان له على رجل دين فجحده ذلك فليس عليه فيما جحده قطع.

(2/492)

قال مالك: الأمر المجتمع عليه عندنا في السارق يوجد في البيت قد جمع المتاع ولم يخرج به أنه ليس عليه قطع وإنما مثل ذلك كمثل رجل وضع بين يديه خمرا ليشربها فلم يفعل فليس عليه حد ومثل ذلك رجل جلس من امرأة مجلسا وهو يريد ان يصيبها حراما فلم يفعل ولم يبلغ ذلك منها فليس عليه أيضا في ذلك حد قال مالك: الأمر المجتمع عليه عندنا أنه ليس في الخلسة قطع بلغ ثمنها ما يقطع فيه أو لم يبلغ.

(2/493)


كتاب الأشربة - كتاب العقول

تنوير الحوالك شرح موطأ مالك

كتاب الأشربة
باب الحد في شرب الخمر
...
"42 - كتاب الأشربة"
"1 - باب الحد في الخمر"
1587- وحدثني عن مالك عن بن شهاب عن السائب بن يزيد أنه أخبره: ان عمر بن الخطاب خرج عليهم فقال اني وجدت من فلان ريح شراب فزعم أنه شراب الطلاء وأنا سائل عما شرب فإن كان يسكر جلدته فجلده عمر الحد تاما.
1588- وحدثني عن مالك عن ثور بن زيد الديلي: ان عمر بن الخطاب استشار في الخمر يشربها الرجل فقال له علي بن أبي طالب نرى أن تجلده ثمانين فإنه إذا شرب سكر وإذا سكر هذى وإذا هذى افترى أو كما قال فجلد عمر في الخمر ثمانين.
1589- وحدثني عن مالك عن بن شهاب: أنه سئل عن حد العبد في الخمر فقال بلغني ان عليه نصف حد الحر في الخمر وإن عمر بن الخطاب وعثمان بن عفان وعبد الله بن عمر قد جلدوا عبيدهم نصف حد الحر في الخمر.
1590- وحدثني عن مالك عن يحيى بن سعيد: أنه سمع سعيد بن المسيب يقول ما من شيء إلا الله يحب ان يعفى عنه ما لم يكن حدا.
قال يحيى: قال مالك: والسنة عندنا ان كل من شرب شرابا مسكرا فسكر أو لم يسكر فقد وجب عليه الحد.

(2/493)

"2 - باب ما ينهى ان ينبذ فيه"
1591- حدثني يحيى عن مالك عن نافع عن عبد الله بن عمر: ان رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه فقال عبد الله بن عمر فأقبلت نحوه فانصرف قبل ان ابلغه فسألت ماذا قال فقيل: لي نهى ان ينبذ في الدباء والمزفت.
1592- وحدثني عن مالك عن العلاء بن عبد الرحمن بن يعقوب عن أبيه عن أبي هريرة: ان رسول الله صلى الله عليه وسلم نهى ان ينبذ في الدباء والمزفت.

(2/493)

"3 باب ما يكره ان ينبذ جميعا"
1593- وحدثني يحيى عن مالك عن زيد بن اسلم عن عطاء بن يسار: ان رسول الله صلى الله عليه وسلم نهى ان ينبذ البسر والرطب جميعا والتمر والزبيب جميعا.
1594- وحدثني عن مالك عن الثقة عنده عن بكير بن عبد الله بن الأشج عن عبد الرحمن بن الحباب الأنصاري عن أبي قتادة الأنصاري: ان رسول الله صلى الله عليه وسلم نهى ان يشرب التمر والزبيب جميعا والزهو والرطب جميعا قال مالك: وهو الأمر الذي لم يزل عليه أهل العلم ببلدنا أنه يكره ذلك لنهي رسول الله صلى الله عليه وسلم عنه.
ـــــــ.
كتاب الأشربة
1593/7- عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم نهى أن ينبذ اليسر الحديث بن عبد البر وصله عبد الرزاق عن بن جريج عن زيد بن أسلم عن عطاء بن يسار عن أبي هريرة.
1594/8- عن الثقة عنده عن بكير رواه الوليد بن أسلم عن مالك عن عبد الله بن لهيعة عن بكير.

(2/494)

"4 - باب تحريم الخمر"
1595- وحدثني يحيى عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: سئل رسول الله صلى الله عليه وسلم عن البتع فقال: "كل شراب أسكر فهو حرام" .
1596- وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار: ان رسول الله صلى الله عليه وسلم سئل عن الغبيراء فقال: "لا خير فيها" ونهى عنها.
قال مالك: فسألت زيد بن أسلم ما الغبيراء فقال هي الاسكركه.
1597- وحدثني عن مالك عن نافع عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال: من: "شرب الخمر في الدنيا ثم لم يتب منها حرمها في الآخرة" .
ـــــــ.
1595/9- البتع بكسر الموحدة وسكون المثناة الفوقية نبيذ العسل.
1596/10- عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم سئل عن الغبيراء الحديث قال بن عبد البر: أسنده بن وهب عن مالك عن زيد عن عطاء عن بن عباس قال وما علمت أحدا أسنده عن مالك إلا بن وهب الأسكركة هي نبيذ الأرز وقيل: نبيذ الذرة.

(2/494)

"5 - باب جامع تحريم الخمر"
1598- حدثني يحيى عن مالك عن زيد بن اسلم عن بن وعلة المصري أنه سأل عبد الله بن عباس عما يعصر من العنب فقال بن عباس: أهدى رجل لرسول الله صلى الله عليه وسلم راوية خمر فقال له رسول الله صلى الله عليه وسلم: "اما علمت ان الله حرمها؟" قال لا فساره رجل إلى جنبه فقال له صلى الله عليه وسلم: "بم ساررته" فقال أمرته ان يبيعها فقال له رسول الله صلى الله عليه وسلم: "ان الذي حرم شربها حرم بيعها" ففتح الرجل المزادتين حتى ذهب ما فيهما.

(2/494)

كتاب العقول
باب ذكر العقول
...
"43 - كتاب العقول"
"1 - باب ذكر العقول"
1601- حدثني يحيى عن مالك عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن
ـــــــ.
كتاب العقول
1601/1- عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم عن أبيه أ في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم الحديث قال بن عبد البر: لا خلاف عن مالك في إرسال هذا الحديث وقد روي مسند من وجه صالح ورواه معمر عن عبد الله بن أبي بكر عن أبيه عن جده ورواه الزهري عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كتب إلى أهل اليمن بكتاب فيه الفرائض والسنن والديات وبعث بها به مع عمرو بن حزم فقدم به على أهل اليمن وهذه نسخته بسم الله الرحمن الحيم من محمد النبي إلى شرحبيل بن عبد كلال والحارث بن عبد كلال ونعيم بن عبد كلال قيل: ذي رعين ومعافير وهمدان أما بعد فذكر الحديث بطوله في الصدقات والديات وغير ذلك.

(2/495)

أبيه: ان في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم في العقول ان في النفس مائة من الإبل وفي الأنف إذا أوعى جدعا مائة من الإبل وفي المأمومة ثلث الدية وفي الجائفة مثلها وفي العين خمسون وفي اليد خمسون وفي الرجل خمسون وفي كل أصبع مما هنالك عشر من الإبل وفي السن خمس وفي الموضحة خمس.

(2/496)

"2 - باب العمل في الدية"
1602- حدثني مالك أنه بلغه ان عمر بن الخطاب: قوم الدية على أهل القرى فجعلها على أهل الذهب ألف دينار وعلى أهل الورق اثني عشر ألف درهم.
قال مالك: فأهل الذهب أهل الشام وأهل مصر وأهل الورق أهل العراق.
000- وحدثني يحيى عن مالك أنه سمع ان الدية تقطع في ثلاث سنين أو أربع سنين قال مالك: والثلاث أحب ما سمعت الي في ذلك قال مالك: الأمر المجتمع عليه عندنا أنه لا يقبل من أهل القرى في الدية الإبل ولا من أهل العمود الذهب ولا الورق ولا من أهل الذهب والورق ولا من أهل الورق الذهب.

(2/496)

3 - باب ما جاء في دية العمد إذا قبلت وجناية المجنون
1603- حدثني يحيى عن مالك ان بن شهاب كان يقول في دية العمد إذا قبلت خمس وعشرون بنت مخاض وخمس وعشرون بنت لبون وخمس وعشرون حقة وخمس وعشرون جذعة.
1604- وحدثني عن مالك عن يحيى بن سعيد ان مروان بن الحكم: كتب إلى معاوية بن أبي سفيان أنه أتي بمجنون قتل رجلا فكتب إليه معاوية ان اعقله ولا تقد منه فأنه ليس على مجنون قود.
قال مالك: في الكبير والصغير إذا قتلا رجلا جميعا عمدا ان على الكبير ان يقتل وعلى الصغير نصف الدية قال مالك: وكذلك الحر والعبد يقتلان العبد فيقتل العبد ويكون على الحر نصف قيمته.

(2/496)

"4 - باب دية الخطأ في القتل"
1605- حدثني يحيى عن مالك عن بن شهاب عن عراك بن مالك وسليمان بن يسار: ان رجلا من بني سعد بن ليث أجرى فرسا فوطئ على أصبع رجل من جهينة فنزى منها فمات فقال عمر بن الخطاب للذي أدعي عليهم: أتحلفون بالله خمسين يمينا ما مات منها فأبوا وتحرجوا وقال للآخرين أتحلفون أنتم فأبوا فقضى عمر بن الخطاب بشطر الدية على السعديين قال مالك: وليس العمل على هذا.
000- وحدثني عن مالك ان بن شهاب وسليمان بن يسار وربيعة بن أبي عبد الرحمن كانوا يقولون: دية الخطأ عشرون بنت مخاض وعشرون بنت لبون وعشرون بن لبون ذكرا وعشرون حقة وعشرون جذعة.

(2/496)

5 - باب عقل الجراح في الخطأ
1606- حدثني مالك أن الأمر المجتمع عليه عندهم في الخطأ أنه لا يعقل حتى يبرأ المجروح ويصح وأنه إن كسر عظم من الإنسان يد أو رجل أو غير ذلك من الجسد خطأ فبرأ وصح وعاد لهيئته فليس فيه عقل فإن نقص أو كان فيه عثل ففيه من عقله بحساب ما نقص منه.
قال مالك: فإن كان ذلك العظم مما جاء فيه عن النبي صلى الله عليه وسلم عقل مسمى فبحساب ما فرض فيه النبي صلى الله عليه وسلم وما كان مما لم يأت فيه عن النبي صلى الله عليه وسلم عقل مسمى ولم تمض فيه سنة ولا عقل مسمى فإنه يجتهد فيه.
قال مالك: وليس في الجراح في الجسد إذا كانت خطأ عقل إذا برأ الجرح وعاد لهيئته فإن كان في شيء من ذلك عثل أو شين فإنه يجتهد فيه إلا الجائفة فإن فيها ثلث دية عفي.
قال مالك: وليس في منقلة الجسد عقل وهى مثل موضحة الجسد.
قال مالك: الأمر المجتمع عليه عندنا ان الطبيب إذا ختن فقطع الحشفة ان عليه العقل وإن ذلك من الخطأ الذي تحمله العاقلة وإن كل ما أخطأ به الطبيب أو تعدى إذا لم يتعمد ذلك ففيه العقل.

(2/497)

6 - باب عقل المرأة.
1607- وحدثني يحيى عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه كان يقول تعاقل المرأة الرجل إلى ثلث الدية اصبعها كأصبعه وسنها كسنه وموضحتها كموضحته ومنقلتها كمنقلته.
000- وحدثني عن مالك عن بن شهاب وبلغه عن عروة بن الزبير انهما كانا يقولان مثل قول سعيد بن المسيب في المرأة أنها تعاقل الرجل إلى ثلث دية الرجل فإذا بلغت ثلث دية الرجل كانت إلى النصف من دية الرجل.
قال مالك: وتفسير ذلك أنها تعاقله في الموضحة والمنقلة وما دون المأمومة والجائفة واشباههما مما يكون فيه ثلث الدية فصاعدا فإذا بلغت ذلك كان عقلها في ذلك النصف من عقل الرجل.
000- وحدثني عن مالك أنه سمع بن شهاب يقول مضت السنة ان الرجل إذا أصاب امرأته بجرح ان عليه عقل ذلك الجرح ولا يقاد منه.

(2/497)

"7 - باب عقل الجنين"
1608- وحدثني يحيى عن مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة: أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه رسول الله صلى الله عليه وسلم بغرة عبد أو وليدة.
1609- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب: أن رسول الله صلى الله عليه وسلم قضى في الجنين يقتل في بطن أمه بغرة عبد أو وليدة فقال الذي قضي عليه كيف اغرم مالا شرب ولا أكل ولا نطق ولا استهل ومثل ذلك بطل فقال رسول الله صلى الله عليه وسلم: "إنما هذا من إخوان الكهان" .
000- وحدثني عن مالك عن ربيعة بن أبي عبد الرحمن أنه كان يقول الغرة تقوم خمسين دينارا أو ستمائة درهم ودية المرأة الحرة المسلمة خمسمائة دينار أو ستة آلاف درهم.
قال مالك: فدية جنين الحرة عشر ديتها والعشر خمسون دينارا أو ستمائة درهم.
قال مالك: ولم اسمع أحدا يخالف في ان الجنين لا تكون فيه الغرة حتى يزايل بطن أمه ويسقط من بطنها ميتا قال مالك: وسمعت أنه إذا خرج الجنين من بطن أمه حيا ثم مات ان فيه الدية كاملة.
قال مالك: ولا حياة للجنين إلا بالإستهلال فإذا خرج من بطن أمه فاستهل ثم مات ففيه الدية كاملة ونرى ان في جنين الأمة عشر ثمن أمه.
قال مالك: وإذا قتلت المرأة رجلا أو امرأة عمدا والتي قتلت حامل لم يقد منها حتى تضع حملها وإن قتلت المرأة وهي حامل عمدا أو خطأ فليس على من قتلها في جنينها شيء فإن قتلت عمدا قتل الذي قتلها وليس في جنينها دية وإن قتلت خطأ فعلى عاقلة قاتلها ديتها وليس في جنينها دية.
ـــــــ.
1608/12- أن امرأتين من هذيل اسم القاتلة أم عفيف ابنة مسروح والمقتولة مليكة بنت عويمر.
1609/13- عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم قضى في الجنين الحديث وصله مطرف وأبو عاصم النبيل كلاهما عن مالك عن بن شهاب عن سعيد بن المسيب وأبي سلمة عن أ بي هريرة الحديث عن بن شهاب عنهما جميعا عن أبي هريرة فطائفة من أصحابه يحدثون به عنه هكذا وطائفة يحدثون به عنه عن سعيد عن أبي هريرة وطائفة يحدثون به عنه عن أبي سلمة عن أبي هريرة فقال الذي قضى عليه اسمه حمل بن مالك بن النابغة المذلي بطل أي يهدر.

(2/498)

000- وحدثني يحيى سئل مالك عن جنين اليهودية والنصرانية يطرح فقال أرى ان فيه عشر دية أمه.

(2/499)

باب مافيه الدية كاملة
...
8 - باب ما فيه الدية كاملة
1610- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب أنه كان يقول في الشفتين الدية كاملة فإذا قطعت السفلى ففيها ثلثا الدية.
000- وحدثني يحيى عن مالك أنه سأل بن شهاب عن الرجل الأعور يفقأ عين الصحيح فقال بن شهاب ان أحب الصحيح ان يستقيد منه فله القود وإن أحب فله الدية ألف دينار أو اثنا عشر ألف درهم وحدثني يحيى عن مالك أنه بلغه ان في كل زوج من الأسنان الدية كاملة وإن في اللسان الدية كاملة وإن في الأذنين إذا ذهب سمعهما الدية كاملة اصطلمتا أو لم تصطلما وفي ذكر الرجل الدية كاملة وفي الأنثيين الدية كاملة.
000- وحدثني يحيى عن مالك أنه بلغه ان في ثديي المرأة الدية كاملة.
قال مالك: واخف ذلك عندي الحاجبان وثديا الرجل.
قال مالك: الأمر عندنا ان الرجل إذا اصيب من اطرافه أكثر من ديته فذلك له إذا أصيبت يداه ورجلاه وعيناه فله ثلاث ديات قال مالك: في عين الأعور الصحيحة إذا فقئت خطأ ان فيها الدية كاملة.

(2/499)

9 - باب ما جاء في عقل العين إذا ذهب بصرها
1611- حدثني يحيى عن مالك عن يحيى بن سعيد عن سليمان بن يسار ان زيد بن ثابت كان يقول في العين القائمة إذا طفئت مائة دينار.
قال يحيى: وسئل مالك عن شتر العين وحجاج العين فقال ليس في ذلك إلا الاجتهاد إلا ان ينقص بصر العين فيكون له بقدر ما نقص من بصر العين.
قال يحيى: قال مالك: الأمر عندنا في العين القائمة العوراء إذا طفئت وفي اليد الشلاء إذا قطعت أنه ليس في ذلك إلا الاجتهاد وليس في ذلك عقل مسمى.

(2/499)

10 - باب ما جاء في عقل الشجاج
1612- وحدثني يحيى عن مالك عن يحيى بن سعيد أنه سمع سليمان بن يسار يذكر ان الموضحة في الوجه مثل الموضحة في الرأس إلا ان تعيب الوجه فيزاد في عقلها ما بينها وبين عقل نصف الموضحة في الرأس فيكون فيها خمسة وسبعون دينارا.
قال مالك: والأمر عندنا ان في المنقلة خمس عشرة فريضة قال والمنقلة التي يطير فراشها من العظم ولا تخرق إلى الدماغ وهي تكون في الرأس وفي الوجه.
قال مالك: الأمر المجتمع عليه عندنا ان المأمومة والجائفة ليس فيهما قود وقد قال بن شهاب ليس في المأمومة قود.

(2/499)

11 - باب ما جاء في عقل الأصابع
1613- وحدثني يحيى عن مالك عن ربيعة بن أبي عبد الرحمن أنه قال سألت سعيد بن المسيب كم في أصبع المرأة فقال عشر من الإبل فقلت كم في أصبعين قال عشرون من الإبل فقلت كم في ثلاث فقال ثلاثون من الإبل فقلت كم في أربع قال عشرون من الإبل فقلت حين عظم جرحها واشتدت مصيبتها نقص عقلها فقال سعيد اعراقي أنت فقلت بل عالم متثبت أو جاهل متعلم فقال سعيد هي السنة يا بن أخي.
قال مالك: الأمر عندنا في أصابع الكف إذا قطعت فقد تم عقلها وذلك ان خمس الأصابع إذا قطعت كان عقلها عقل الكف خمسين من الإبل في كل أصبع عشرة من الإبل قال مالك: وحساب الأصابع ثلاثة وثلاثون دينارا وثلث دينار في كل انملة وهي من الإبل ثلاث فرائض وثلث فريضة.

(2/500)

"12 - باب جامع عقل الأسنان"
1614- وحدثني يحيى عن مالك عن زيد بن اسلم عن مسلم بن جندب عن أسلم مولى عمر بن الخطاب: ان عمر بن الخطاب قضى في الضرس بجمل وفي الترقوة بجمل وفي الضلع بجمل.
000- وحدثني يحيى عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول: قضى عمر بن الخطاب في الأضراس ببعير بعير وقضى معاوية بن أبي سفيان في الأضراس بخمسة.

(2/500)

"13 - باب العمل في عقل الأسنان"
1615- وحدثني يحيى عن مالك عن داود بن الحصين عن أبي غطفان بن طريف المري أنه أخبره: أن مروان بن الحكم بعثه إلى عبد الله بن عباس يسأله ماذا في الضرس فقال عبد الله بن عباس فيه خمس من الإبل قال فردني مروان إلى عبد الله بن عباس فقال أتجعل مقدم الفم مثل الأضراس فقال عبد الله بن عباس لو لم تعتبر ذلك إلا بالأصابع عقلها سواء.
000- وحدثني يحيى عن مالك عن هشام بن عروة عن أبيه أنه كان يسوي بين الأسنان في العقل ولا يفضل بعضها على بعض.
قال مالك: والأمر عندنا ان مقدم الفم والأضراس والأنياب عقلها سواء وذلك ان رسول الله صلى الله عليه وسلم قال: "في السن خمس من الإبل والضرس سن من الأسنان لا يفضل بعضها على بعض" .

(2/501)

باب ماجاء في دية جراح العبد
...
"14 - باب ما جاء في دية جراح العبد
1616- وحدثني يحيى عن مالك أنه بلغه ان سعيد بن المسيب وسليمان بن يسار كانا يقولان في موضحة العبد نصف عشر ثمنه.
000- وحدثني مالك أنه بلغه ان مروان بن الحكم كان يقضي في العبد يصاب بالجراح ان على من جرحه قدر ما نقص من ثمن العبد.
قال مالك: والأمر عندنا ان في موضحة العبد نصف عشر ثمنه وفي منقلته العشر ونصف العشر من ثمنه وفي مأمومته وجائفته في كل واحدة منهما ثلث ثمنه وفيما سوى هذه الخصال الأربع مما يصاب به العبد ما نقص من ثمنه ينظر في ذلك بعد ما يصح العبد ويبرأ كم بين قيمة العبد بعد ان أصابه الجرح وقيمته صحيحا قبل ان يصيبه هذا ثم يغرم الذي أصابه ما بين القيمتين قال مالك: في العبد إذا كسرت يده أو رجله ثم صح كسره فليس على من أصابه شيء فإن أصاب كسره ذلك نقص أو عثل كان على من أصابه قدر ما نقص من ثمن العبد.
قال مالك: الأمر عندنا في القصاص بين المماليك كهيئة قصاص الأحرار نفس الأمة بنفس العبد وجرحها بجرحه فإذا قتل العبد عبدا عمدا خير سيد العبد المقتول فإن شاء قتل وإن شاء أخذ العقل فإن أخذ العقل أخذ قيمة عبده وإن شاء رب العبد القاتل ان يعطي ثمن العبد المقتول فعل وإن شاء اسلم عبده فإذا أسلمه فليس عليه غير ذلك وليس لرب العبد المقتول إذا أخذ العبد القاتل ورضي به ان يقتله وذلك في القصاص كله بين العبيد في قطع اليد والرجل وأشباه ذلك بمنزلته في القتل.
قال مالك: في العبد المسلم يجرح اليهودي أو النصراني ان سيد العبد ان شاء ان يعقل عنه ما

(2/501)

15 - باب ما جاء في دية أهل الذمة
1617- وحدثني يحيى عن مالك أنه بلغه ان عمر بن عبد العزيز قضى ان دية اليهودي أو النصراني إذا قتل أحدهما مثل نصف دية الحر المسلم.
قال مالك: الأمر عندنا ان لا يقتل مسلم بكافر إلا ان يقتله مسلم قتل غيلة فيقتل به وحدثني يحيى عن مالك عن يحيى بن سعيد ان سليمان بن يسار كان يقول دية المجوسي ثماني مائة درهم.
قال مالك: وهو الأمر عندنا.
قال مالك: وجراح اليهودي والنصراني والمجوسي في دياتهم على حساب جراح المسلمين في دياتهم الموضحة نصف عشر ديته والمأمومة ثلث ديته والجائفة ثلث ديته فعلى حساب ذلك جراحاتهم كلها.

(2/502)

16 - باب ما يوجب العقل على الرجل في خاصة ماله
1618- حدثني يحيى عن مالك عن هشام بن عروة عن أبيه أنه كان يقول ليس على العاقلة عقل في قتل العمد إنما عليهم عقل قتل الخطأ.
000- وحدثني يحيى عن مالك عن بن شهاب أنه قال مضت السنة ان العاقلة لا تحمل شيئا من دية العمد إلا ان يشاءوا ذلك وحدثني يحيى عن مالك عن يحيى بن سعيد مثل ذلك.
قال مالك: ان بن شهاب قال مضت السنة في قتل العمد حين يعفو أولياء المقتول ان الدية تكون على القاتل في ماله خاصة إلا ان تعينه العاقلة عن طيب نفس منها.
قال مالك: والأمر عندنا ان الدية لا تجب على العاقلة حتى تبلغ الثلث فصاعدا فما بلغ الثلث فهو على العاقلة وما كان دون الثلث فهو في مال الجارح خاصة.
قال مالك: الأمر الذي لا اختلاف فيه عندنا فيمن قبلت منه الدية في قتل العمد أو في شيء من الجراح التي فيها القصاص ان عقل ذلك لا يكون على العاقلة إلا ان يشاءوا وإنما عقل ذلك في مال القاتل أو الجارح خاصة ان وجد له مال فإن لم يوجد له مال كان دينا عليه وليس على العاقلة منه شيء إلا ان يشاءوا.
قال مالك: ولا تعقل العاقلة أحدا أصاب نفسه عمدا أو خطأ بشيء وعلى ذلك رأي أهل الفقه عندنا ولم اسمع ان أحدا ضمن العاقلة من دية العمد شيئا ومما يعرف به ذلك ان الله تبارك وتعالى قال في كتابه: {فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ} 1 فتفسير ذلك فيما
ـــــــ
1 سورة البقرة الآية: 178.

(2/502)

"17 - باب ما جاء في ميراث العقل والتغليظ فيه".
1619- حدثني يحيى عن مالك عن بن شهاب: ان عمر بن الخطاب نشد الناس بمنى من كان عنده علم من الدية ان يخبرني فقام الضحاك بن سفيان الكلابي فقال كتب الي رسول الله صلى الله عليه وسلم ان اورث امرأة أشيم الضبابي من دية زوجها فقال له عمر بن الخطاب ادخل الخباء حتى آتيك فلما نزل عمر بن الخطاب أخبره الضحاك فقضى بذلك عمر بن الخطاب قال بن شهاب وكان قتل أشيم خطأ.
1620- وحدثني مالك عن يحيى بن سعيد عن عمرو بن شعيب: ان رجلا من بني مدلج يقال له: قتادة حذف ابنه بالسيف فأصاب ساقه فنزى في جرحه فمات فقدم سراقة بن جعشم على عمر بن الخطاب فذكر ذلك له فقال له عمر اعدد على ماء قديد عشرين ومائة بعير حتى اقدم عليك فلما قدم إليه عمر بن الخطاب أخذ من تلك الإبل ثلاثين حقة وثلاثين جذعة وأربعين
ـــــــ.
1619/38 - عن بن شهاب أن عمر بن الخطاب نشد الناس بمنى الحديث قال بن عبد البر: هكذا رواه جماعة أصحاب مالك ورواه أصحاب بن شهاب عنه عن سعيد بن المسيب ورواة بن المسيب عن عمر تجري مجرى المتصل لأنه قد رآه وقد صحح بعض العلماء سماعه منه وفي طريق هشيم عن الزهري عن سعيد بن المسيب قال جاءت امرأة إلى عمر تسأله أن يورثها من دية زوجها فقال: ما أعلم لك شيئا فنشد الناس الحديث وفي طريق معمر عن الزهري عن بن المسيب ان عمر بن الخطاب قال ما أرى الدية إلا للعصبة لأنهم يعقلون عنه فهل سمع منكم أحد من رسول الله صلى الله عليه وسلم في ذلك شيئا فقال الضحاك بن سفيان الكلابي: وكان رسول الله صلى الله عليه وسلم استعمله على الاعراب فذكر الحديث قال بن شهاب وكان قتل أشيم خطأ قال بن عبد البر: روى مشكوانة عن بن المبارك عن مالك عن الزهري عن أنس قال كان قتل أشيم خطأ قال وهو غريب جدا والمعروف أنه من قول بن شهاب فإنه كان يدخل كلامه في الأحاديث كثيرا.
1620/39- حذف ابنه بالسيف بالحاء المهملة أي رماه به أقل بن عبد البر ومن رواه بالخاء المنقوطة فقد صحف لأن الخذف بالخاء إنما هو الرمي بالحصى أو النوى.

(2/503)

خلفة ثم قال أين أخو المقتول قال هأنذا قال خذها فإن رسول الله صلى الله عليه وسلم قال: "ليس لقاتل شيء" .
000- وحدثني مالك أنه بلغه ان سعيد بن المسيب وسليمان بن يسار: سئلا أتغلظ الدية في الشهر الحرام فقالا لا ولكن يزاد فيها للحرمة فقيل: لسعيد هل يزاد في الجراح كما يزاد في النفس فقال نعم قال مالك: أراهما أرادا مثل الذي صنع عمر بن الخطاب في عقل المدلجي حين أصاب ابنه.
1621- وحدثني مالك عن يحيى بن سعيد عن عروة بن الزبير: ان رجلا من الأنصار يقال له: أحيحة بن الجلاح كان له عم صغير هو أصغر من أحيحة وكان عند أخواله فأخذه أحيحة فقتله فقال أخواله كنا أهل ثمه ورمه حتى إذا استوى على عممه غلبنا حق امرئ في عمه قال عروة فلذلك لا يرث قاتل من قتل قال مالك: الأمر الذي لا اختلاف فيه عندنا ان قاتل العمد لا يرث من دية من قتل شيئا ولا من ماله ولا يحجب أحدا وقع له ميراث وإن الذي يقتل خطأ لا يرث من الدية شيئا وقد اختلف في ان يرث من ماله لأنه لا يتهم على أنه قتله ليرثه وليأخذ ماله فأحب الي ان يرث من ماله ولا يرث من ديته.

(2/504)

"18 - باب جامع العقل"
1622- حدثني يحيى عن مالك عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "جرح العجماء جبار والبئر جبار والمعدن جبار وفي الركاز الخمس" قال مالك: وتفسير الجبار أنه لا دية فيه.
وقال مالك: القائد والسائق والراكب كلهم ضامنون لما أصابت الدابة إلا ان ترمح الدابة من غير ان يفعل بها شيء ترمح له وقد قضى عمر بن الخطاب في الذي أجرى فرسه بالعقل قال مالك: فالقائد والراكب والسائق أحرى ان يغرموا من الذي أجرى فرسه.
قال مالك: والأمر عندنا في الذي يحفر البئر على الطريق أو يربط الدابة أو يصنع أشباه هذا على طريق المسلمين ان ما صنع من ذلك مما لا يجوز له ان يصنعه على طريق المسلمين فهو ضامن لما اصيب في ذلك من جرح أو غيره فما كان من ذلك عقله دون ثلث الدية فهو في ماله خاصة وما بلغ الثلث فصاعدا فهو على العاقلة وما صنع من ذلك مما يجوز له ان يصنعه على طريق المسلمين فلا ضمان عليه فيه ولا غرم ومن ذلك البئر يحفرها الرجل للمطر والدابة ينزل عنها الرجل للحاجة فيقفها على الطريق فليس على أحد في هذا غرم.
وقال مالك: في الرجل ينزل في البئر فيدركه رجل آخر في أثره فيجبذ الأسفل الأعلى فيخران في البئر فيهلكان جميعا ان على عاقلة الذي جبذه الدية.
قال مالك: في الصبي يأمره الرجل ينزل في البئر أو يرقى في النخلة فيهلك في ذلك ان الذي امره ضامن لما أصابه من هلاك أو غيره.

(2/504)

قال مالك: الأمر الذي لا اختلاف فيه عندنا أنه ليس على النساء والصبيان عقل يجب عليهم ان يعقلوه مع العاقلة فيما تعقله العاقلة من الديات وإنما يجب العقل على من بلغ الحلم من الرجال.
وقال مالك: في عقل الموالي تلزمه العاقلة ان شاؤوا وإن أبوا كانوا أهل ديوان أو مقطعين وقد تعاقل الناس في زمن رسول الله صلى الله عليه وسلم وفي زمان أبي بكر الصديق قبل ان يكون ديوان وإنما كان الديوان في زمان عمر بن الخطاب فليس لأحد ان يعقل عنه غير قومه ومواليه لأن الولاء لا ينتقل ولأن النبي صلى الله عليه وسلم قال: "الولاء لمن اعتق" قال مالك: والولاء نسب ثابت.
قال مالك: والأمر عندنا فيما اصيب من البهائم ان على من أصاب منها شيئا قدر ما نقص من ثمنها.
قال مالك: في الرجل يكون عليه القتل فيصيب حدا من الحدود أنه لا يؤخذ به وذلك ان القتل يأتي على ذلك كله إلا الفرية فإنها تثبت على من قيلت له يقال له: مالك لم تجلد من افترى عليك فأرى ان يجلد المقتول الحد من قبل ان يقتل ثم يقتل ولا أرى ان يقاد منه في شيء من الجراح إلا القتل لأن القتل يأتي على ذلك كله.
وقال مالك: الأمر عندنا ان القتيل إذا وجد بين ظهراني قوم في قرية أو غيرها لم يؤخذ به أقرب الناس إليه دارا ولا مكانا وذلك أنه قد يقتل القتيل ثم يلقى على باب قوم ليلطخوا به فليس يؤاخذ أحد بمثل ذلك.
قال مالك: في جماعة من الناس اقتتلوا فانكشفوا وبينهم قتيل أو جريح لا يدري من فعل ذلك به ان أحسن ما سمع في ذلك ان عليه العقل وإن عقله على القوم الذين نازعوه وإن كان الجريح أو القتيل من غير الفريقين فعقله على الفريقين جميعا.

(2/505)

"19 - باب ما جاء في الغيلة والسحر"
1623- وحدثني يحيى عن مالك عن يحيى بن سعيد عن سعيد بن المسيب: ان عمر بن الخطاب قتل نفرا خمسة أو سبعة برجل واحد قتلوه قتل غيلة وقال عمر: لو تمالأ عليه أهل صنعاء لقتلتهم جميعا.
1624- وحدثني يحيى عن مالك عن محمد بن عبد الرحمن بن سعد بن زرارة أنه بلغه: أن حفصة زوج النبي صلى الله عليه وسلم قتلت جارية لها سحرتها وقد كانت دبرتها فأمرت بها فقتلت.
قال مالك: الساحر الذي يعمل السحر ولم يعمل ذلك له غيره هو مثل الذي قال الله تبارك وتعالى في كتابه: {وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الْآخِرَةِ مِنْ خَلاقٍ} 1 فأرى ان يقتل ذلك إذا عمل ذلك هو نفسه.
ـــــــ
1 سورة البقرة الآية: 102

(2/505)

"20 - باب ما يجب في العمد"
1625- وحدثني يحيى عن مالك عن عمر بن حسين مولى عائشة بنت قدامة: ان عبد الملك بن مروان أقاد ولي رجل من رجل قتله بعصا فقتله وليه بعصا.
قال مالك: والأمر المجتمع عليه الذي لا اختلاف فيه عندنا ان الرجل إذا ضرب الرجل بعصا أو رماه بحجر أو ضربه عمدا فمات من ذلك فإن ذلك هو العمد وفيه القصاص.
قال مالك: فقتل العمد عندنا ان يعمد الرجل إلى الرجل فيضربه حتى تفيظ نفسه ومن العمد أيضا ان يضرب الرجل الرجل في النائرة تكون بينهما ثم ينصرف عنه وهو حي فينزى في ضربه فيموت فتكون في ذلك القسامة قال مالك: الأمر عندنا أنه يقتل في العمد الرجال الأحرار بالرجل الحر الواحد والنساء بالمرأة كذلك والعبيد بالعبد كذلك.

(2/506)

"21 - باب القصاص في القتل"
حدثني يحيى عن مالك أنه بلغه ان مروان بن الحكم كتب إلى معاوية بن أبي سفيان يذكر أنه أتي بسكران قد قتل رجلا فكتب إليه معاوية ان اقتله به.
قال يحيى: قال مالك: أحسن ما سمعت في تأويل هذه الآية قول الله تعالى: {الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ} 1 فهؤلاء الذكور: {وَالْأُنْثَى بِالْأُنْثَى} 2 ان القصاص يكون بين الأناث كما يكون بين الذكور والمرأة الحرة تقتل بالمرأة الحرة كما يقتل الحر بالحر والأمة تقتل بالأمة كما يقتل العبد بالعبد والقصاص يكون بين النساء كما يكون بين الرجال والقصاص أيضا يكون بين الرجال والنساء وذلك ان الله تبارك وتعالى قال في كتابه: {وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ} 3 فذكر الله تبارك وتعالى: {أَنَّ النَّفْسَ بِالنَّفْسِ} [سورة المائدة: الآية45] فنفس المرأة الحرة بنفس الرجل الحر وجرحها بجرحه.
قال مالك: في الرجل يمسك الرجل للرجل: فيضربه فيموت مكانه أنه ان امسكه وهو يرى أنه يريد قتله قتلا به جميعا وإن امسكه وهو يرى أنه إنما يريد الضرب مما يضرب به الناس لا يرى أنه عمد لقتله فإنه يقتل القاتل ويعاقب الممسك أشد العقوبة ويسجن سنة لأنه امسكه ولا يكون عليه القتل.
قال مالك: في الرجل يقتل الرجل عمدا أو يفقأ عينه عمدا فيقتل القاتل أو تفقأ عين الفاقئ قبل ان يقتص منه أنه ليس عليه دية ولا قصاص وإنما كان حق الذي قتل أو فقئت عينه في الشيء بالذي ذهب وإنما ذلك بمنزلة الرجل يقتل الرجل عمدا ثم يموت القاتل فلا يكون لصاحب الدم إذا مات القاتل شيء دية ولا غيرها وذلك لقول الله تبارك وتعالى: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ} 4.
ـــــــ
1 سورة البقرة الآية: 178.
2 سورة البقرة الآية: 178.
3 سورة المائدة الآية: 45.
4 سورة البقرة الآية: 178.

(2/506)

قال مالك: فإنما يكون له القصاص على صاحبه الذي قتله وإذا هلك قاتله الذي قتله فليس له قصاص ولا دية.
قال مالك: ليس بين الحر والعبد قود في شيء من الجراح والعبد يقتل بالحر إذا قتله عمدا ولا يقتل الحر بالعبد وإن قتله عمدا وهو أحسن ما سمعت.

(2/507)

22 - باب العفو في قتل العمد
1627- حدثني يحيى عن مالك أنه أدرك من يرضى من أهل العلم يقولون: في الرجل إذا أوصى ان يعفى عن قاتله إذا قتل عمدا ان ذلك جائز له وأنه أولى بدمه من غيره من أوليائه من بعده.
قال مالك: في الرجل يعفو عن قتل العمد بعد ان يستحقه ويجب له أنه ليس على القاتل عقل يلزمه إلا ان يكون الذي عفا عنه اشترط ذلك عند العفو عنه.
قال مالك: في القاتل عمدا إذا عفي عنه أنه يجلد مائة جلدة ويسجن سنة.
قال مالك: وإذا قتل الرجل عمدا وقامت على ذلك البينة وللمقتول بنون وبنات فعفا البنون وأبى البنات ان يعفون فعفو البنين جائز على البنات ولا أمر للبنات مع البنين في القيام بالدم والعفو عنه.

(2/507)

23 - باب القصاص في الجراح
1628- قال يحيى: قال مالك: الأمر المجتمع عليه عندنا ان من كسر يدا أو رجلا عمدا أنه يقاد منه ولا يعقل قال مالك: ولا يقاد من أحد حتى تبرأ جراح صاحبه فيقاد منه فإن جاء جرح المستقاد منه مثل جرح الأول حين يصح فهو القود وإن زاد جرح المستقاد منه أو مات فليس على المجروح الأول المستقيد شيء وإن برأ جرح المستقاد منه وشل المجروح الأول أو برأت جراحه وبها عيب أو نقص أو عثل فإن المستقاد منه لا يكسر الثانية ولا يقاد بجرحه قال ولكنه يعقل له بقدر ما نقص من يد الأول أو فسد منها والجراح في الجسد على مثل ذلك.
قال مالك: وإذا عمد الرجل إلى امرأته ففقأ عينها أو كسر يدها أو قطع اصبعها أو شبه ذلك متعمدا لذلك فإنها تقاد منه واما الرجل يضرب امرأته بالحبل أو بالسوط فيصيبها من ضربه ما لم يرد ولم يتعمد فإنه يعقل ما أصاب منها على هذا الوجه ولا يقاد منه.
000 - وحدثني يحيى عن مالك أنه بلغه ان أبا بكر بن محمد بن عمرو بن حزم أقاد من كسر الفخذ.

(2/507)

"24 - باب ما جاء في دية السائبة وجنايته"
1629- حدثني يحيى عن مالك عن أبي الزناد عن سليمان بن يسار: ان سائبة أعتقه
ـــــــ.
1629/49- هو إذا كالأرقم أن يترك يلقم وإن يقتل ينقم هذا مثل من أمثال العرب مشهور قال القمي يقول إن قتلته كان له من ينتقم منك وإن تركته قتلك والأرقم الحية التي فيها سواد وبياض.

(2/507)


كتاب القسامة - كتاب الجامع

تنوير الحوالك شرح موطأ مالك

كتاب القسامة
باب تبدئة أهل الدم في القسامة
...
"44 - كتاب القسامة"
"1 - باب تبدئة أهل الدم في القسامة"
1630- حدثني يحيى عن مالك عن أبي ليلى بن عبد الله بن عبد الرحمن بن سهل عن سهل بن أبي حثمة أنه أخبره رجال من كبراء قومه: أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتي محيصة فأخبر أن عبد الله بن سهل قد قتل وطرح في فقير بئر أو عين فأتى يهود فقال أنتم والله قتلتموه فقالوا: والله ما قتلناه فأقبل حتى قدم على قومه فذكر لهم ذلك ثم اقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن فذهب محيصة ليتكلم وهو الذي كان بخيبر فقال له رسول الله صلى الله عليه وسلم: "كبر كبر" يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم: "أما أن يدوا صاحبكم واما أن يؤذنوا بحرب" فكتب إليهم رسول الله صلى الله عليه وسلم في ذلك فكتبوا انا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن: "أتحلفون وتستحقون دم صاحبكم" فقالوا: لا قال: "أفتحلف لكم يهود" قالوا: ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم بمائة ناقة حتى أدخلت عليهم الدار قال سهل لقد ركضتني منها ناقة حمراء قال مالك: الفقير هو البئر.
1631- قال يحيى: عن مالك عن يحيى بن سعيد عن بشير بن يسار أنه أخبره: أن عبد الله بن سهل الأنصاري ومحيصة بن مسعود خرجا إلى خيبر فتفرقا في حوائجهما فقتل عبد الله بن سهل فقدم محيصة فأتى هو وأخوه حويصة وعبد الرحمن بن سهل إلى النبي صلى الله عليه وسلم فذهب عبد الرحمن ليتكلم لمكانه من أخيه فقال رسول الله صلى الله عليه وسلم: "كبر كبر" فتكلم حويصة ومحيصة فذكرا شأن عبد الله بن سهل فقال لهم رسول الله صلى الله عليه وسلم: "أتحلفون خمسين يمينا وتستحقون دم صاحبكم أو قاتلكم" قالوا: يا رسول الله لم نشهد ولم نحضر فقال لهم رسول الله صلى الله عليه وسلم: "فتبرئكم يهود بخمسين يمينا"
ـــــــ.
كتاب القسامة
1630/1- لحويصة ومحيصة بتشديد الياء فيهما في أشهر اللغتين فوداه بتخفيف الدال أي دفع ديته ركضتني أي رفستني الفقير هو البئر هو بفاء ثم قاف على لفظ الفقير من الآدميين قال النووي: هو البئر القريبة القعر الواسعة ألفم وقيل: الحفرة التي تكون حول النخل.
1631/2- فتبرئكم يهود أي تبرأ إليكم من دعواكم وقيل: عناه يخلصونكم من اليمين بحلفهم ويهود مرفوع غير منون لأنه غير منصرف للعلمية والتأنيث على إرادة اسم القبيلة والطائفة.

(2/508)

فقالوا: يا رسول الله كيف نقبل إيمان قوم كفار. قال يحيى: بن سعيد فزعم بشير بن يسار أن رسول الله صلى الله عليه وسلم وداه من عنده.
قال مالك: الأمر المجتمع عليه عندنا والذي سمعت ممن أرضى في القسامة والذي اجتمعت عليه الأئمة في القديم والحديث أن يبدأ بالأيمان المدعون في القسامة فيحلفون وإن القسامة لا تجب إلا بأحد أمرين إما أن يقول المقتول دمي عند فلان أو يأتي ولاة الدم بلوث من بينة وإن لم تكن قاطعة على الذي يدعى عليه الدم فهذا يوجب القسامة للمدعين الدم على من ادعوه عليه ولا تجب القسامة عندنا إلا بأحد هذين الوجهين.
قال مالك: وتلك السنة التي لا اختلاف فيها عندنا والذي لم يزل عليه عمل الناس أن المبدئين بالقسامة أهل الدم والذين يدعونه في العمد والخطأ.
قال مالك: وقد بدأ رسول الله صلى الله عليه وسلم الحارثيين في قتل صاحبهم الذي قتل بخيبر.
قال مالك: فإن حلف المدعون استحقوا دم صاحبهم وقتلوا من حلفوا عليه ولا يقتل في القسامة إلا واحد لا يقتل فيها اثنان يحلف من ولاة الدم خمسون رجلا خمسين يمينا فإن قل عددهم أو نكل بعضهم ردت الأيمان عليهم إلا أن ينكل أحد من ولاة المقتول ولاة الدم الذين يجوز لهم العفو عنه فإن نكل أحد من أولئك فلا سبيل إلى الدم إذا نكل أحد منهم.
قال يحيى: قال مالك: وإنما ترد الأيمان على من بقي منهم إذا نكل أحد ممن لا يجوز له عفو فإن نكل أحد من ولاة الدم الذين يجوز لهم العفو عن الدم وإن كان واحدا فإن الأيمان لا ترد على من بقي من ولاة الدم إذا نكل أحد منهم عن الأيمان ولكن الأيمان إذا كان ذلك ترد على المدعى عليهم فيحلف منهم خمسون رجلا خمسين يمينا فأن لم يبلغوا خمسين رجلا ردت الأيمان على من حلف منهم فإن لم يوجد أحد يحلف إلا الذي ادعى عليه حلف هو خمسين يمينا وبرئ.
قال يحيى: قال مالك: وإنما فرق بين القسامة في الدم والأيمان في الحقوق أن الرجل إذا داين الرجل استثبت عليه في حقه وإن الرجل إذا أراد قتل الرجل لم يقتله في جماعة من الناس وإنما يلتمس الخلوة قال فلو لم تكن القسامة إلا فيما تثبت فيه البينة ولو عمل فيها كما يعمل في الحقوق هلكت الدماء واجترأ الناس عليها إذا عرفوا القضاء فيها ولكن إنما جعلت القسامة إلى ولاة المقتول يبدؤون بها فيها ليكف الناس عن الدم وليحذر القاتل أن يؤخذ في مثل ذلك بقول المقتول.
قال يحيى: وقد قال مالك: في القوم يكون لهم العدد يتهمون بالدم فيرد ولاة المقتول الأيمان عليهم وهم نفر لهم عدد أنه يحلف كل إنسان منهم عن نفسه خمسين يمينا ولا تقطع الأيمان عليهم بقدر عددهم ولا يبرءون دون أن يحلف كل إنسان عن نفسه خمسين يمينا.
قال مالك: وهذا أحسن ما سمعت في ذلك قال والقسامة تصير إلى عصبة المقتول وهم ولاة الدم الذين يقسمون عليه والذين يقتل بقسامتهم.

(2/509)

2- باب من تجوز قسامته في العمد من ولاة الدم.
1632- قال يحيى: قال مالك: الأمر الذي لا اختلاف فيه عندنا أنه لا يحلف في القسامة في العمد أحد من النساء وإن لم يكن للمقتول ولاة إلا النساء فليس للنساء في قتل العمد قسامة ولا عفو.
قال يحيى: قال مالك: في الرجل يقتل عمدا أنه إذا قام عصبة المقتول أو مواليه فقالوا: نحن نحلف ونستحق دم صاحبنا فذلك لهم.
قال مالك: فإن أراد النساء أن يعفون عنه فليس ذلك لهن العصبة والموالي أولى بذلك منهن لأنهم هم الذين استحقوا الدم وحلفوا عليه.
قال مالك: وإن عفت العصبة أو الموالي بعد أن يستحقوا الدم وأبي النساء وقلن لا ندع قاتل صاحبنا فهن أحق وأولى بذلك لأن من أخذ القود أحق ممن تركه من النساء والعصبة إذا ثبت الدم ووجب القتل.
قال مالك: لا يقسم في قتل العمد من المدعين إلا اثنان فصاعدا تردد الأيمان عليهما حتى يحلفا خمسين يمينا ثم قد استحقا الدم وذلك الأمر عندنا.
قال مالك: وإذا ضرب النفر الرجل حتى يموت تحت أيديهم قتلوا به جميعا فإن هو مات بعد ضربهم كانت القسامة وإذا كانت القسامة لم تكن إلا على رجل واحد ولم يقتل غيره ولم نعلم قسامة كانت قط إلا على رجل واحد.

(2/510)

3- باب القسامة في قتل الخطأ
1633- قال يحيى: قال مالك: القسامة في قتل الخطإ يقسم الذين يدعون الدم ويستحقونه بقسامتهم يحلفون خمسين يمينا تكون على قسم مواريثهم من الدية فإن كان في الأيمان كسور إذا قسمت بينهم نظر إلى الذي يكون عليه أكثر تلك الأيمان إذا قسمت فتجبر عليه تلك اليمين.
قال مالك: فإن لم يكن للمقتول ورثة إلا النساء فإنهن يحلفن ويأخذن الدية فإن لم يكن له وارث إلا رجل واحد حلف خمسين يمينا وأخذ الدية وإنما يكون ذلك في قتل الخطأ ولا يكون في قتل العمد.

(2/510)

4- باب الميراث في القسامة
قال يحيى: قال مالك: إذا قبل ولاة الدم الدية فهي موروثة على كتاب الله يرثها بنات الميت واخواته ومن يرثه من النساء فإن لم يحرز النساء ميراثه كان ما بقي من ديته لأولى الناس بميراثه مع النساء.
قال مالك: إذا قام بعض ورثة المقتول الذي يقتل خطأ يريد أن يأخذ من الدية بقدر حقه منها وأصحابه غيب لم يأخذ ذلك ولم يستحق من الدية شيئا قل ولا كثر دون أن يستكمل القسامة يحلف خمسين يمينا فإذا حلف خمسين يمينا استحق حصته من الدية وذلك أن الدم لا يثبت إلا بخمسين يمينا ولا تثبت الدية حتى يثبت الدم فإن جاء بعد ذلك من الورثة أحد حلف من الخمسين

(2/510)

5 - باب القسامة في العبيد
1635- قال يحيى: قال مالك: الأمر عندنا في العبيد أنه إذا اصيب العبد عمدا أو خطأ ثم جاء سيده بشاهد حلف مع شاهده يمينا واحدة ثم كان له قيمة عبده وليس في العبيد قسامة في عمد ولا خطإ ولم اسمع أحدا من أهل العلم قال ذلك.
قال مالك: فإن قتل العبد عبدا عمدا أو خطأ لم يكن على سيد العبد المقتول قسامة ولا يمين ولا يستحق سيده ذلك إلا ببينة عادلة أو بشاهد فيحلف مع شاهده قال يحيى :
قال مالك: وهذا أحسن ما سمعت.

(2/511)

كتاب الجامع
باب الدعاء للمدينة وأهلها
...
"45 - كتاب الجامع"
"1 - باب الدعاء للمدينة وأهلها"
1636- وحدثني يحيى بن يحيى قال حدثني مالك عن إسحاق بن عبد الله بن أبي طلحة الأنصاري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: "اللهم بارك لهم في مكيالهم وبارك لهم في صاعهم ومدهم" يعني أهل المدينة.
ـــــــ.
كتاب الجامع
قال بن العري في التفسير هذا كتاب اخترعه مالك في التصنيف لفائدتين إحاداهما أنه خارج عن رسم التكليف المتعلق بالأحكام التي صنفها أبوابا ورتبها أنواعا الثاني أنه لما لحظ الشريعة وأنواعها ورآها منقسمة إلى أمر ونهي وإلى عبادة ومعاملة وإلى جنايات وعادات نظمها أسلاكا وربط كل نوع بجنسه وشذت عنه من الشريعة معان مفردة لم يتفق نظمها في سلك واحد لأنها متغايرة المعاني ولا أمكن أن يجعل لكل واحد منها بابا لصغرها ولا أراد هو أن يطيل القول فيما يمكن إطالة القول فيها فجمعها أشتاتا وسمى نظامها كتاب الجامع فطرق للمؤلفين ما لم يكونوا قبل ذلك به عالمين في هذه الأبواب كلها ثم بدأ في هذا الكتاب بالقول في المدينة لأنها أصل الإيمان ومعدن الدين ومستقر النبوة.
1636/1- اللهم بارك لهم إلى آخره قال النوي الظاهر أن المراد البركة في نفس الكيل بحيث يكفي المد فيها من لا يكفيه في غيرها.

(2/511)

"2 - باب ما جاء في سكنى المدينة والخروج منها"
1638- حدثني يحيى عن مالك عن قطن بن وهب بن عمير بن الأجدع أن يحنس مولى الزبير بن العوام: أخبره أنه كان جالسا عند عبد الله بن عمر في الفتنة فأتته مولاة له تسلم عليه فقالت اني أردت الخروج يا أبا عبد الرحمن اشتد علينا الزمان فقال لها عبد الله بن عمر: اقعدي
ـــــــ.
1638/3- يحنس بضم المثناة تحت وفتح الحاء المهملة وكسر النون وفتحها وسين مهملة لكاع بفتح اللام والبناء على الكسر صيغة سب لا يصبر على لأوائها بالمد أي جوعها إلا كنت له شفيعا أو شهيدا يوم القيامة قال القاضي عياض: سئلت قديما عن هذ الحديث ولم خص ساكن المدينة بالشفاعة هنا مع عموم شفاعته رسول الله صلى الله عليه وسلم وادخاره إياها قال وأجبت عنه بجواب شاف مقنع في أوراق اعرف بصوابه كل واقف عليه قال وأذكر منه هنا لمعا تليق بهذا الموضع قال بعض شيوخنا: أو هنا للشك والأظهر عندنا أنها ليست للشك لأن هذا الحديث رواه جابر بن عبد الله وسعد بن أبي وقاص وابن عمر وأبو سعيد وأبو هريرة وأسماء بنت عميس وصفية بنت أبي عبيد عن النبي صلى الله عليه وسلم بهذا اللفظ ويبعد اتفاق جميعهم أو رواتهم على الشك وتطابقهم فيه على صيغة واحدة بل الأظهر أنه قال صلى الله عليه وسلم هكذا فإما أن يكون أعلم بهذه الجملة هكذا وإما أن تكون أو للتقسيم وبكون شهيدا لبعض أهل المدينة وشفيعا لباقيهم إما شفيعا للعاصين وشهيدا للمطيعين وإما شهيدا لمن مات في حياته وشفيعا لمن مات بعد وغير ذلك وهذه خصوصية زائدة على الشفاعة للمذنبين أو للعاصين في القيامة وعلى شهادته على جميع الأمة وقد قال صلى الله عليه وسلم في شهداء أحد "أنا شهيد على هؤلاء" فيكون تخصيصهم بهذا كله مزية زيادة منزلة وحظوة قال وقد تكون أو بمعنى الواو فيكون لأهل الميدنة شفيعا وشهيدا قال وإذا جعلنا أو للشك كما قال المشايخ فإن كانت اللفظة الصحيحة شهيدا اندفع الاعتراض لأنها زائدة على الشفاعة المدخرة المجردة لغيرهم وإن كانت شفيعا فاختصاص أهل المدينة بهذا أن هذه شفاعة أخرى غير العامة التي هي إخراج أمته من النار ومعافة بعضهم بشفاعته في القيامة وتكون هذه الشفاعة بزيادة الدرجات أو تخفيف السيآت أو بما شاء الله من ذلك أو باكرامهم يوم القيامة بأنواع من الكرامة كإيوائهم إلى ظل العرش أو كونهم في روح أو على منابر أو الإسراع بهم إلى الجنة أو غير ذلك من خصوص الكرامات الواردة لبعضهم دو بعض والله أعلم.

(2/512)

لكع فإني سمعت رسول الله صلى الله عليه وسلم يقول: "لا يصبر على لأوائها وشدتها أحد إلا كنت له شفيعا أو شهيدا يوم القيامة" .
1639- وحدثني يحيى عن مالك عن محمد بن المنكدر عن جابر بن عبد الله: أن اعرابيا بايع رسول الله صلى الله عليه وسلم على الإسلام فأصاب الأعرابي وعك بالمدينة فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله اقلني بيعتي فأبى رسول الله صلى الله عليه وسلم ثم جاءه فقال اقلني بيعتي فأبى ثم جاءه فقال اقلني بيعتي فأبى فخرج الأعرابي فقال رسول الله صلى الله عليه وسلم: "إنما المدينة كالكير تنفي خبثها وينصع طيبها" .
1640- وحدثني مالك عن يحيى بن سعيد أنه قال سمعت أبا الحباب سعيد بن يسار يقول سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول: "أمرت بقرية تأكل القرى يقولون: يثرب وهي المدينة تنفي الناس كما ينفي الكير خبث الحديد" .
1641- وحدثني مالك عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "لا يخرج أحد من المدينة رغبة عنها إلا أبدلها الله خيرا منه" .
ـــــــ
1639/4- وعك بفتح العين وهو الحمى وقيل: ألمها إنما المدينة كالكير تنفي خبثها وينصع طيبها قال النووي: هو بفتح الياء والصاد المهملة الذي يصفو ويخلص ويتميز والناصع الصافي الخالص ومعنى الحديث أنه يخرج من المدينة من لم يخلص إيمانه ويبقى فيها من خلص إيمانه.
1640/5- أمرت بقرية تأكل القرى قال النووي: معناه أمرت بالهجرة إليها واستيطانها وذكروا في معنى أكلها القرى وجهين أحدهما أها مركز جيوش الإسلام في أول الأمر فمنها فتحت القرى وغنمت أموالها والثاني معناه أن أكلها وميراثها من القرى المفتحة وإليها تساق غنائمها يقولون: يثرب وهي المدينة قال الباجي: عني أن الناس يسمونها يثرب وأنا أسميها المدينة وفي مسند أحمد حديث من سمى المدينة يثرب فليستغفر الله عز وجل هي طابة وإنما كره تسميتها يثرب لأنه من التثريب وهو التوريخ والملامة وكان صلى الله عليه وسلم يحب الاسم الحسن ويكره الاسم القبيح واشتقاق المدينة من مدن بالمكان إذا أقام به أو من دان إذا أطاع تنفي الناس رجح القاضي عياض اختصاص هذا بزمنه صلى الله عليه وسلم لأنه لم يكن يصبر على الهجرة والمقام معه إلا من ثبت إيمانه ورجح النوي عمومه لما ورد أنها في زمن الدجال ترجف ثلاثة رجفات يخرج الله منها كل كافر ومنافق كما ينفي الكير خبث الحديد هو وسخه وقذره الذي تخرجه النار منه.
1641/6- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "لا يخرج أحد من المدينة رغبة عنها إلا أبدلها الله خيرا منه" قال بن عبد البر: وصله معن عن مالك فقال: عن عائشة ولم يسنده غيره في الموطأ قال والحديث عندي خاص بحياته صلى الله عليه وسلم وأما بعده فقد خرج منها جماعة من أصحابه ولم تعوض المدينة بخير منهم وقال الباجي: المراد يخرج رغبة عن ثواب الساكن فيها وأما من خرج لضرورة شدة زمان أو فتنة فليس ممن يخرج رغبة عنها قال والمراد به من كان مستوطنا بها فرغب في استيطان غيرها وأما من كان مستوطنا غيرها فقدمها للقربة ورجع إلى وطنه أو كان مستوطنا بها فخرج مسافرا لحاجة فليس بخارج منها رغبة عنها قال والابدال إما بقدوم خير منه من غيرها أو مولود يولد فيها.

(2/513)

1642- وحدثني مالك عن هشام بن عروة عن أبيه عن عبد الله بن الزبير عن سفيان بن أبي زهير أنه قال سمعت رسول الله صلى الله عليه وسلم يقول: "تفتح اليمن فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون وتفتح الشام فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون وتفتح العراق فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون" .
1643- وحدثني يحيى عن مالك عن بن حماس عن عمه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لتتركن المدينة على أحسن ما كانت حتى يدخل الكلب أو الذئب فيغذي على بعض سواري المسجد أو على المنبر" فقالوا: يا رسول الله فلمن تكون الثمار ذلك الزمان قال: "للعوافي الطير والسباع" .
1644- وحدثني مالك أنه بلغه أن عمر بن عبد العزيز حين خرج من المدينة التفت إليها فبكى ثم قال يا مزاحم: أتخشى أن نكون ممن نفت المدينة.
ـــــــ.
1642/7- يبسون بفتح المثناة تحت ثم باء موحدة تضم وتكسر وروي بضم التحتية مع كسر الموحدة فتكون اللفظة ثلاثية ورباعية ومعناه يتحملون بأهليهم وقيل: معناه يدعون الناس إلى بلاد الخصب وقال أبو عبيد معناه يسوقون والبس سوق الإبل.
1643/8- عن بن حماس كذا ليحيى ولغيره عن يونس بن يوسف بن حماس لتتركن المدينة الحديث قال النووي: الظاهر المختار أن هذا يكون في آخر الزمان عند قيام الساعة وقال القاضي عياض: هذا مما وقع وانقضى حين انتقلت الخلافة عنها إلى الشام والعراق وذلك الوقت أحسن ما كانت للدين والدنيا أما الدين فلكثرة العلماء بها وكمالهم وأما الدنيا فلعمارتها وغرسها واتساع حال أهلها قال وذكر الأخباريون في بعض الفتن التي جرت بالمدنية وخاف أهلها أنه رحل عنها أكثر الناس وبقيت ثمارها أو أكثرها للموافي وخلت مدة ثم تراجع الناس إليها فيغذى على بعض سواري المسجد قال في النهاية أي يبول عليها لعدم سكانه وخلوه من الناس يقال غذا ببوله بالغين والذال المعجمتين إذا ألقاه دفعة.

(2/514)

"3 - باب ما جاء في تحريم المدينة"
1645- حدثني يحيى عن مالك عن عمرو مولى المطلب عن أنس بن مالك: أن رسول الله صلى الله عليه وسلم طلع له أحد فقال: "هذا جبل يحبنا ونحبه اللهم أن إبراهيم حرم مكة وأنا احرم ما بين لابتيها" .
1646- وحدثني مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أنه كان يقول: لو رأيت الظباء بالمدينة ترتع ما ذعرتها قال رسول الله صلى الله عليه وسلم: "ما بين لابتيها حرام" .
ـــــــ.
1645/10- "هذا جبل يحبنا ونحبه" قال النوي قيل: معناه يحبنا أهل وهم أهل المدينة ونحبهم والصحيح أنه على ظاهره وإن معناه يحبنا هو بنفسه وجعل الله فيه تمييزا ما بين لابتيها هما الحرتان.
1646/11- ترتع أي ترعى ما ذعرتها أي ما نفرتها.

(2/514)

1647- وحدثني مالك عن يونس بن يوسف عن عطاء بن يسار عن أبي أيوب الأنصاري: أنه وجد غلمانا قد ألجؤوا ثعلبا إلى زاوية فطردهم عنه قال مالك: لا أعلم إلا أنه قال أفي حرم رسول الله صلى الله عليه وسلم يصنع هذا.
000/13- وحدثني يحيى عن مالك عن رجل: قال دخل علي زيد بن ثابت وأنا بالأسواف قد اصطدت نهسا فأخذه من يدي فأرسله.
ـــــــ.
000/13- بالأسواف قال الباجي: هو موضع ببعض أطراف المدينة بين الحرتين نهسا بضم النون وفتح لهاء وسين مهملة طائر يشبه الصرد يديم تحريك رأسه وذنبه يصطاد العصافير ويأوى إلى المقابر قاله في النهاية.

(2/515)

باب ماجاء في وباء المدينة
...
"4 - باب ما جاء في وباء المدينة"
1648- وحدثني عن مالك عن هشام بن عروة عن أبيه عن عائشة أم المؤمنين أنها قالت لما قدم رسول الله صلى الله عليه وسلم المدينة وعك أبو بكر وبلال قالت فدخلت عليهما فقلت يا أبت كيف تجدك ويا بلال كيف تجدك قالت فكان أبو بكر إذا أخذته الحمى يقول.
"كل امرئ مصبح في أهله.
والموت أدنى من شراك نعله".
وكان بلال إذا اقلع عنه يرفع عقيرته فيقول.
"ألا ليت شعري هل أبيتن ليلة.
بواد وحولي أذخر وجليل".
"وهل أردن يوما مياه مجنة.
وهل يبدون لي شامة وطفيل".
قالت عائشة فجئت رسول الله صلى الله عليه وسلم فأخبرته فقال: "اللهم حبب إلينا المدينة كحبنا مكة أو أشد وصححها وبارك لنا في صاعها ومدها وانقل حماها فاجعلها بالجحفة" .
000- قال مالك وحدثني يحيى بن سعيد أن عائشة قالت: وكان عامر بن فهيرة يقول:
لقد رأيت الموت قبل ذوقه
إن الجبال حتفه من فوقه
000- وحدثني عن مالك عن نعيم بن عبد الله المجمر عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم: "على أنقاب المدينة ملائكة لا يدخلها الطاعون ولا الدجال" .
ـــــــ.
1648/14- يرفع عقيرته أي صوته إذخر وجليل بالجيم وهما شجرتان طيبتان يكونان بأودية مكة مجنة بفتح الجيم وكسر الميم وتشديد النون موضع بمر الظهران شامة وطفيل جبلان من جبال مكة وانفل حماها فاجعلها بالجحفة قال الخطابي وغيره كان ساكنو الجحفة في ذلك الوقت يهودا.
1649/16- أنقاب المدينة طرقها وفجاجها لا يدخلها الطاعون قال بعضهم هذه معجزة له صلى الله عليه وسلم لأن الأطباء من أولهم إلى آخرهم عجزوا أن يدفعوا الطاعون عن بلد من البلاد بل عن قربة من القرى وقد امتنع الطاعون من المدينة بدعائه وخبره هذه المدة المتطاولة.

(2/515)

باب ماجاء في إجلاء اليهود من المدينة
...
"5 - باب ما جاء في اجلاء اليهود من المدينة"
1650- وحدثني عن مالك عن إسماعيل بن أبي حكيم أنه سمع عمر بن عبد العزيز يقول: كان من آخر ما تكلم به رسول الله صلى الله عليه وسلم أن قال: "قاتل الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد لا يبقين دينان بأرض العرب" .
1651- وحدثني عن مالك عن بن شهاب أن رسول الله صلى الله عليه وسلم قال: "لا يجتمع دينان في جزيرة العرب" .
قال مالك: قال بن شهاب ففحص عن ذلك عمر بن الخطاب حتى أتاه الثلج واليقين أن رسول الله صلى الله عليه وسلم قال: "لا يجتمع دينان في جزيرة العرب" فأجلى يهود خيبر.
قال مالك: وقد أجلى عمر بن الخطاب يهود نجران وفدك فأما يهود خيبر فخرجوا منها ليس لهم من الثمر ولا من الأرض شيء وأما يهود فدك فكان لهم نصف الثمر ونصف الأرض لأن رسول الله صلى الله عليه وسلم كان صالحهم على نصف الثمر ونصف الأرض فأقام لهم عمر نصف الثمر ونصف الأرض قيمة من ذهب وورق وإبل وحبال وأقتاب ثم أعطاهم القيمة وأجلاهم منها.
ـــــــ.
1651/18- عن بن شهاب أن رسول الله صلى الله عليه وسلم قال لا يجتمع دينان الحديث وصله عبد الرزاق عن معمر عن بن شهاب عن سعيد بن المسيب به جزيرة العرب هي مكة والمدينة واليمامة وقراها سميت جزيرة لاحاطة البحر بها وقال بن حبيب جزيرة العرب من أقصى عدن وما والاها من أرض اليمن كلها إلى ريف العراق في الطول وأما العرض فمن جدة وما والاها من ساحل البحر إلى أطراف الشام ومصر في المغرب والمشرق ما بين المدينة إلى منقطع السباوه الثلج هو اليقين الذي لا شك فيه.

(2/516)

"6 - باب جامع ما جاء في أمر المدينة"
1653- وحدثني عن مالك عن هشام بن عروة عن أبيه: أن رسول الله صلى الله عليه وسلم طلع له أحد فقال: "هذا جبل يحبنا ونحبه" .
1654- وحدثني عن مالك عن يحيى بن سعيد عن عبد الرحمن بن القاسم: أن اسلم مولى عمر بن الخطاب أخبره أنه زار عبد الله بن عياش المخزومي فرأى عنده نبيذا وهو بطريق مكة فقال له اسلم أن هذا الشراب يحبه عمر بن الخطاب فحمل عبد الله بن عياش قدحا عظيما فجاء به إلى عمر بن الخطاب فوضعه في يديه فقربه عمر إلى فيه ثم رفع رأسه فقال عمر: أن هذا لشراب طيب فشرب منه ثم ناوله رجلا عن يمينه فلما أدبر عبد الله ناداه عمر بن الخطاب فقال أأنت القائل لمكة خير من المدينة فقال عبد الله فقلت هي حرم الله وأمنه وفيها بيته فقال عمر: لا أقول في بيت الله ولا في حرمه شيئا ثم قال عمر: أأنت القائل لمكة خير من المدينة قال فقلت هي حرم الله وأمنه وفيها بيته فقال عمر: لا أقول في حرم الله ولا في بيته شيئا ثم انصرف.

(2/516)

"7 - باب ما جاء في الطاعون"
1655- وحدثني عن مالك عن بن شهاب عن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب عن عبد الله بن عبد الله بن الحارث بن نوفل عن عبد الله بن عباس: أن عمر بن الخطاب خرج إلى الشام حتى إذا كان بسرغ لقيه أمراء الأجناد أبو عبيدة بن الجراح وأصحابه فأخبروه أن الوبأ قد وقع بأرض الشام قال بن عباس فقال عمر بن الخطاب: ادع لي المهاجرين الأولين فدعاهم فاستشارهم وأخبرهم أن الوبأ قد وقع بالشام فاختلفوا فقال بعضهم قد خرجت لأمر ولا نرى أن ترجع عنه وقال بعضهم معك بقية الناس وأصحاب رسول الله صلى الله عليه وسلم ولا نرى أن تقدمهم على هذا الوبأ فقال عمر: ارتفعوا عني ثم قال ادع لي الأنصار فدعوتهم فاستشارهم فسلكوا سبيل المهاجرين واختلفوا كاختلافهم فقال ارتفعوا عني ثم قال ادع لي من كان ها هنا من مشيخة قريش من مهاجرة الفتح فدعوتهم فلم يختلف عليه منهم اثنان فقالوا: نرى أن ترجع بالناس ولا تقدمهم على هذا الوبإ فنادى عمر في الناس إني مصبح على ظهر فأصبحوا عليه فقال أبو عبيدة افرارا من قدر الله فقال عمر: لو غيرك قالها يا أبا عبيدة نعم نفر من قدر الله إلى قدر الله أرأيت لو كان لك إبل فهبطت واديا له عدوتان إحداهما مخصبة والأخرى جدبة أليس أن رعيت الخصبة رعيتها بقدر الله وإن رعيت الجدبة رعيتها بقدر الله فجاء عبد الرحمن بن عوف وكان غائبا في بعض حاجته فقال أن عندي من هذا علما سمعت رسول الله صلى الله عليه وسلم يقول: "إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه" قال فحمد الله عمر ثم انصرف.
1656- وحدثني عن مالك عن محمد بن المنكدر وعن سالم بن أبي النضر مولى عمر ابن.
ـــــــ.
1655/22- بسرغ بفتح السين المهملة ثم راء ساكنة في المشهور ثم غين معجمة مصروف وممنوع قرية في طرف الشام مما يلي الحجاز أمراء الأجناد هي مدن الشام الخمس وهي فلسطين والأردن ودمشق وحمص وقنسرين الوباء مهموز وقصره أفصح من مده ادع لي المهاجرين الأولين هم من صلى إلى القبلتين من مهاجرة الفتح قيل: هم الذين أسلموا قبل افتح إذ لا هجرة بعده وقيل: هم مسلمة الفتح الذين هاجروا بعده قال القاضي عياض: وهذا أظهر لأنهم الذين ينطلق عليهم مشيخة إني مصبح بسكون الصاد على ظهر أي مسافرا راكبا على ظهر الراحلة راجعا إلى وطني لو غيرك قالها قال النوي جواب لو محذوف وفي تقديره وجهان أحدهما لأدبته لإعراضه علي في مسألة اجتهادية وافقني عليها أكثر الناس والثاني لم أتعجب منه وإنما أتعجب من قولك أنت مع ما أنت عليه من العلم والفضل عدوتان تثنية عدوة بضم العين وكسرها وهي جانب الوادي جدبة بفتح الجيم وسكون الدال وكسرها وكذا الخصبة إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه قال العلماء: هو قريب المعنى من قوله صلى الله عليه وسلم: "لا تتمنوا لقاء العدو واسألوا الله العافية فإذا لقيتموهم فاصبروا" قال بعضهم النهي عن الفرار من الطاعون تعبدي لا يعقل معناه لأن الفرار من المهالك مأمور به وقد نهي عن هذا فهو لسر فيه لا نعلم حقيقته.
1656/23- عن عامر بن سعد بن أبي وقاص عن أبيه أنه سمعه يسأل أسامة بن زيد قال بن عبد البر:

(2/517)

عبيد الله عن عامر بن سعد بن أبي وقاص عن أبيه أنه سمعه يسأل أسامة بن زيد ما سمعت من رسول الله صلى الله عليه وسلم في الطاعون فقال أسامة قال رسول الله صلى الله عليه وسلم: "الطاعون رجز أرسل على طائفة من بني إسرائيل أو على من كان قبلكم فإذا سمعتم به بأرض فلا تدخلوا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه".
1657- وحدثني عن مالك عن بن شهاب عن عبد الله بن عامر بن ربيعة: أن عمر بن الخطاب خرج إلى الشام فلما جاء سرغ بلغه أن الوبأ قد وقع بالشام فأخبره عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم قال: "إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه" فرجع عمر بن الخطاب من سرغ.
1658- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله: أن عمر بن الخطاب إنما رجع بالناس من سرغ عن حديث عبد الرحمن بن عوف.
1659- وحدثني عن مالك أنه قال بلغني: أن عمر بن الخطاب قال لبيت بركبة أحب إلي من عشرة أبيات بالشام قال مالك: يريد لطول الأعمار والبقاء ولشدة الوبأ بالشام.
ـــــــ.
لا وجه لذكر أبيه لأن الحديث إنما هو لعامر عن أسامة سمعه منه ولذا لم يقله بن بكير ومعن وجماعة من الرواة فلا يخرجوا إلا فرارا منه قال بن عبد البر: هكذا في الموطأ في حديث أبي النضر وقد جعله جماعة لحنا وغلطا لأنه استثناء من نفي فحفه الرفع وخرج على أنه نصب على الحال لا الاستثناء الطاعون رجز أي عذاب قال النووي: وكونه عذابا مختص بمن كان قبلنا وأما هذه الأمة فهو لها رحمة وشهادة كما بين في الأحاديث الصحيحة.
1659/26 - بركبة قال الباجي: هي أرض بني عامر وهي بين مكة والعراق.

(2/518)


كتاب القدر - كتاب حسن الخلق

تنوير الحوالك شرح موطأ مالك

كتاب القدر
باب النهي عن القول بالقدر
...
"46 - كتاب القدر".
"1 - باب النهى عن القول بالقدر".
1660 - وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "تحاج آدم وموسى فحج آدم موسى قال له موسى أنت آدم الذي أغويت الناس وأخرجتهم من الجنة فقال له آدم أنت موسى الذي أعطاه الله علم كل شيء واصطفاه على الناس برسالته قال:
ـــــــ.
كتاب القدر
1660/1 - أنت آدم الذي أغويت الناس قال الباجي: أي عرضتهم للاغواء لما كنت سبب خروجهم من الجنة أفتلومني على أمر قد قدر علي قال بن العربي ليس ما سبق من القضاء والقدر يرفع الملامة عن البشر ولكن معناه قدر علي وتبت منه والعاصي التائب لا يلام وذكر الباجي مثله.

(2/518)

نعم قال أفتلومني على أمر قد قدر علي قبل أن أخلق" .
1661- وحدثني يحيى عن مالك عن زيد بن أبي أنيسة عن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب أنه أخبره عن مسلم بن يسار الجهني: أن عمر بن الخطاب سئل عن هذه الآية: {وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنْفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ} 1 فقال عمر بن الخطاب سمعت رسول الله صلى الله عليه وسلم يسأل عنها فقال رسول الله صلى الله عليه وسلم: "إن الله تبارك وتعالى خلق آدم ثم مسح ظهره بيمينه فاستخرج منه ذرية فقال خلقت هؤلاء للجنة وبعمل أهل الجنة يعملون ثم مسح ظهره فاستخرج منه ذرية فقال خلقت هؤلاء للنار وبعمل أهل النار يعملون" فقال رجل يا رسول الله ففيم العمل قال فقال رسول الله صلى الله عليه وسلم: "أن الله إذا خلق العبد للجنة استعمله بعمل أهل الجنة حتى يموت على عمل من أعمال أهل الجنة فيدخله به الجنة وإذا خلق العبد للنار استعمله بعمل أهل النار حتى يموت على عمل من أعمال أهل النار فيدخله به النار" .
1662- وحدثني عن مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "تركت فيكم أمرين لن تضلوا ما تمسكتم بهما كتاب الله وسنة نبيه" .
1663- وحدثني يحيى عن مالك عن زياد بن سعد عن عمرو بن مسلم عن طاوس اليماني أنه قال أدركت ناسا من أصحاب رسول الله صلى الله عليه وسلم يقولون: كل شيء بقدر قال طاوس وسمعت عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم: "كل شيء بقدر حتى العجز والكيس أو الكيس والعجز" .
1664- وحدثني مالك عن زياد بن سعد عن عمرو بن دينار أنه قال سمعت عبد الله بن الزبير يقول في خطبته: أن الله هو الهادي والفاتن.
1665- وحدثني عن مالك عن عمه أبي سهيل بن مالك أنه قال: كنت اسير مع عمر ابن
ـــــــ.
1661/2- مسح ظهره بيمينه قال الباجي: أجمع أهل السنة على أن يده صفة وليس بجوارح كجوارح المخلوقين لأنه ليس كمثله شيء وهو السميع البصير وقال بن العربي عبر بالمسح عن تعلق القدرة بظهر آدم وكل معنى تتعلق به قدرة الخالق يعبر عنها بفعل المخلوق ما لم يكن دناءة.
1662/3- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال تركت فيكم أمرين الحديث وصله بن عبدالب رمن حديث كثير بن عبد الله بنعمرو بن عوف عن أبيه عن جده.
1663/4- حتى العجز والكيس قال الباجي: لعله أراد العجز عن الطاعة والكيس فيها ويحتمل أن يريد به في أمر الدين والدنيا.
ـــــــ
1 سورة الأعراف الآية:172.

(2/519)

عبد العزيز فقال ما رأيك في هؤلاء القدرية فقلت رأيي أن تستتيبهم فإن تابوا وإلا عرضتهم على السيف فقال عمر بن عبد العزيز: وذلك رأيي.
قال مالك: وذلك رأيي.

(2/520)

"2 - باب جامع ما جاء في أهل القدر"
1666- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا تسأل المرأة طلاق أختها لتستفرغ صحفتها ولتنكح فإنما لها ما قدر لها" .
1667- وحدثني عن مالك عن يزيد بن زياد عن محمد بن كعب القرظي قال قال معاوية بن أبي سفيان وهو على المنبر: أيها الناس أنه لا مانع لما أعطى الله ولا معطي لما منع الله ولا ينفع ذا الجد منه الجد من يرد الله به خيرا يفقهه في الدين ثم قال معاوية سمعت هؤلاء الكلمات من رسول الله صلى الله عليه وسلم على هذه الأعواد.
1668- وحدثني يحيى عن مالك أنه بلغه: أنه كان يقال الحمد لله الذي خلق كل شيء كما ينبغي الذي لا يعجل شيء اناه وقدره حسبي الله وكفى سمع الله لمن دعا ليس وراء الله مرمى.
1669- وحدثني عن مالك أنه بلغه: أنه كان يقال أن أحدا لن يموت حتى يستكمل رزقه فأجملوا في الطلب.
ـــــــ.
1666/7- لتستفرغ صحفتها أي لتنفرد بنفقة الزوج.
1667/8- ولا ينفع ذا الجد منه الجد أي لا ينفع صاحب الغنى عنده غناه إنما تنفعه طاعته.
1668/9- مالك أنه بلغه أنه كان يقال الحمد لله الخ قال الباجي: يقتضي أنه من قول أئمة الشرع لأن مالكا أدخله في كتابه المعتقد صحته الذي خلق كل شيء كما ينبغي قال الباجي: يريد أنه أحسنه وأتى به على أفضل ما يكون عليه الذي لا يعجل شيء أناه وقدره أي لا سبق وقته الذي وقت له ليس وراء الله مرمى أي غاية يرمى إليها أي يقصد بدعاء أو أمل أو رجاء تشبيها بغاية السهام.
1669/10- مالك أنه بلغه أنه كان يقال أن أحدا لن يموت حتى يستكمل رزقه فأجملوا في الطلب قال بن عبد البر: ذكر الحلواني قال حدثنا محمد بن عيسى حدثنا حماد بن زيد عن يحيى بن عتيق قال كان محمد بن سيرين إذا قال كان يقال لم يشك أنه عن النبي صلى الله عليه وسلم قال بن عبد البر: وكذلك كان مالك إن شاء الله قال وهذا الحديث روي عن النبي صلى الله عليه وسلم من وجوه حسان من حديث جابر بن عبد الله وأبي حميد الساعدي وعبد الله بن مسعود وأبي أمامة وغيرهم وفي حديث جابر بعد قوله فاجملوا في الطلب خذوا ما حل ودعوا ما حرم أخرجه بن ماجة والحاكم وفي حديث أبي أمامة بعده ولا يحملنكم استبطاء الرزق على أن تطلبوه بمعصية الله أخرجه بن أبي الدنيا.

(2/520)

كتاب حسن الخلق
باب ما جاء في حسن الخلق
...
"47 - كتاب حسن الخلق".
"1 - باب ما جاء في حسن الخلق"
1670- وحدثني عن مالك أن معاذ بن جبل قال: آخر ما أوصاني به رسول الله صلى الله عليه وسلم حين وضعت رجلي في الغرز أن قال: "أحسن خلقك للناس يا معاذ بن جبل" .
1671- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج.
ـــــــ.
1670/1- مالك أن معاذ بن جبل قال آخر ما أوصاني به رسول الله صلى الله عليه وسلم حين وضعت رجلي في الغرز أن قال أحسن خلقك للناس قال بن عبد البر: هكذا رواي يحيى وتابعه بن القاسم والقعنبي ورواه بن بكير عن مالك عن يحيى بن سعيد عن معاذ بن جبل وهو مع هذا منقطع جدا ولا يوجد مسندا من حديث معاذ ولا غيره بهذا للفظ لكن ورد معناه فأخرج الترمذي من طريق سفيان عن حبيب بن أبي ثابت عن ميمون بن أبي شبيب عن معاذ بن جبل قال قلت: يا رسول الل علمني ما ينفعني قال اتق الله حيث كنت وأتبع السيئة الحسنة تمحها وخالق الناس بخلق حسن وأخرج من طريق حماد عن ثابت عن أنس قال بعث النبي صلى الله عليه وسلم معاذ بن جبل إلى اليمن فقال: "يا معاذ اتق الله وخالق الناس بخلق حسن" وروى قاسم بن أصبغ من طريق مكحول عن جبير بن نفير عن مالك بن يخامر قال سمعت معاذ بن جبل يقول إن آخر كلمة فارقت عليها رسول الله صلى الله عليه وسلم قلت: يا رسول الله أي العمل أفضل قال: "لا يزال لسانك رطبا من ذكر الله" والغرز بفتح الغين المعجمة وسكون الراء وزاي في موضع الركاب من رحل البعير كالركاب للسرج قال الباجي: وتحسين خلقه أ يظهر منه لمن يجالسه أو ورد عليه البشر والحلم والاشفاق والصب على التعليم والتودد إلى الصغير والكبير قال وقوله للناس وإن كان لفظه عاما إلا أنه أراد بذلك من يستحق تحسين الخلق له فأما أهل الكفر والاصرار على الكبائر والتمادي على ظلم الناس فلا يؤمر بتحسين الخلق لهم بل يؤمر بأن يغلظ عليهم.
1671/2- ما خير رسول الله صلى الله عليه وسلم في أمرين قط قال الباجي: يحتمل أن يكون المخير له هو الله فيما كلفه أمته من الأعمال أو الناس فعلى الأول يكون قوله ما لم يكن إنما استثناء منقطعا وما انتقم رسول الله صلى الله عليه وسلم لنفسه قال الباجي: روى بن حبي عن مالك قال كان رسول الله صلى الله عليه وسلم يعفو عمن شتمه إلا أن تنتهك حرمة الله قال الباجي: يريد أن يؤذى أذى فيه غضاضة على الدين فإن في ذلك انتهاكا لحرمة الله فينتقم لله بذلك إعظاما لحق الله وقال بعض العلماء: أنه لا يجوز أن يؤذى النبي صلى الله عليه وسلم بفعل مباح ولا غيره وأما غيره من الناس فيجوز أن يؤذى بمباح وليس له المنع منه ولا يأثم فاعل المباح وإن وصل بذلك أذى إلى غيره ولذلك لم يأذن صلى الله عليه وسلم نكاح على ابنة أبي جهل فجعل حكم ابنته حكمه في أنه لا يجوز أن يؤذى بمباح واحتج على ذلك بقوله: إن الذين يؤذون الله ورسوله لعنهم الله إلى أن قال والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فشرط على المؤمنين أن يؤذوا يغير ما اكتسبوا وأطاق الأذى في خاصة النبي صلى الله عليه وسلم من غير شرط انتهى.

(2/521)

النبي صلى الله عليه وسلم أنها قالت: ما خير رسول الله صلى الله عليه وسلم في أمرين قط إلا أخذ أيسرهما ما لم يكن إثما فإن كان اثما كان ابعد الناس منه وما انتقم رسول الله صلى الله عليه وسلم لنفسه إلا أن تنتهك حرمة الله فينتقم لله بها.
1672- وحدثني عن مالك عن بن شهاب عن علي بن حسين بن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال: "من حسن إسلام المرء تركه ما لا يعنيه" .
1673- وحدثني عن مالك أنه بلغه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: استأذن رجل على رسول الله صلى الله عليه وسلم قالت عائشة وأنا معه في البيت فقال رسول الله صلى الله عليه وسلم: "بئس بن العشيرة" ثم أذن له رسول الله صلى الله عليه وسلم قالت عائشة فلم انشب أن سمعت ضحك رسول الله صلى الله عليه وسلم معه فلما خرج الرجل قلت: يا رسول الله قلت: فيه ما قلت: ثم لم تنشب أن ضحكت معه فقال رسول الله صلى الله عليه وسلم: "إن من شر الناس من أتقاه الناس لشره" .
1674- وحدثني عن مالك عن عمه أبي سهيل بن مالك عن أبيه عن كعب الأحبار أنه قال: إذا أحببتم أن تعلموا ما للعبد عند ربه فانظروا ماذا يتبعه من حسن الثناء.
1675- وحدثني عن مالك عن يحيى بن سعيد أنه قال بلغني: أن المرء ليدرك بحسن خلقه درجة القائم بالليل الظامي بالهواجر.
ـــــــ.
1672/3- عن بن شهاب عن علي بن حسين بن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم قال: "من حسن إسلام المرء تركه مالا يعنيه" وصله الدارقطني من طريق خالد بن عبد الرحمن الخراساني عن مالك عن الزهري عن علي بن حسين عن أبيه ومن طريق موسى بن داود الضبي عن مالك كذلك قال بن عبد البر: وخالد وموسى لا بأس بهما وقال الباجي: قال حمزة الكناني هذا الحديث ثلث الإسلام والثاني حديث الأعمال بالنيات والثالث حديث الحلال بين والحرام بين وقال بن العربي هذا الحديث إشارة إلى ترك الفضول لأن المرء لا يقدر أن يستقل باللازم فكيف أن يتعداه إلى الفاضل.
1673/4- مالك أنه بلغه عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: استأذن رجل الحديث وصله البخاري ومسلم وأبو داود والترمذي من طريق سفيان بن عيينة عن محمد بن المنكدر عن عروة عن عائشة وفي المنتقى للباجي عن بن حبيب أن هذا الرجل هو عيينة بن حصن الفزاري بئس بن العشيرة قال الباجي: وصفه بذلك ليعلم حاله فيحذر وليس ذلك من باب الغيبة.
1674/5- فانظروا ماذا يتبعه من حسن الثناء قال الباجي: يريد ما يجرى على ألسنة الناس من ذكره في حياته وبعد موته والمراد ما يذكره به أهل الدين والخير دون أهل الضلال والفسق لأنه قد يكون للإنسان العدو فيتبعه بالذكر القبيح.
1675/6- عن يحيى بن سعيد أنه قال بلغني أن المرء ليدرك بحسن خلقه درجة القائم بالليل الظامئ بالهواجر قال بن عبد البر: هذا لا يجوز أن يكون رأيا ولا يكون مثله إلا توقيفا ثم أسنده من طريق زهير عن يحيى بن سعد عن القاسم عن عائشة عن النبي صلى الله عليه وسلم وأخرجه أبو داود من طريق يعقوب بن عبد الرحمن عن عمرو بن أبي عمرو عن المطلب عن عائشة مرفوعا به قال بن العربي الخلق والخلق عبارتان عن جملة الإنسان فالخلق عبارة عن صفته الظاهرة والخلق عبارة عن صفته الباطنة والإشارة بالخلق إلى الإيمان والكفر.

(2/522)

1676- وحدثني عن مالك عن يحيى بن سعيد أنه قال سمعت سعيد بن المسيب يقول: إلا أخبركم بخير من كثير من الصلاة والصدقة قالوا: بلى قال إصلاح ذات البين وإياكم والبغضة فإنها هي الحالقة.
1677- وحدثني عن مالك أنه قد بلغه أن رسول الله صلى الله عليه وسلم قال: "بعثت لأتمم حسن الأخلاق" .
ـــــــ.
والعلم والجهل واللين والشدة والمسامحة والاستقصاء والسخاء والبخل وما أشبه ذلك ولبابها في المحمود والمذموم تدور على عشرين خصلة وقال الباجي: المراد بذلك أنه يدرك درجة المتنفل بالصوم والصلاة بصبره على الأذى وكفه عن أذى غيره والمقارضة عليه مع سلامة صدره من الغل.
1676/7- عن يحيى بن سعيد أنه قال سمعت سعيد بن المسيب يقول إلا أخبركم بخير من كثير من الصلاة والصدقة الحديث وصله إسحاق بن بشير الكاهلي عن مالك عن يحيى بن سعيد عن سعيد بن المسيب عن أبي الدرداء عن النبي صلى الله عليه وسلم ووصله الدارقطني من طريق حفص بن غياث وابن عيينة كلاهما عن يحيى بن سعيد عن سيعد بن المسيب عن أبي الدرداء عن النبي صلى الله عليه وسلم ووصله البزار من طريق الأعمش عن عمر بن مرة عن سالم بن أبي الحمد عن أم الدرداء عن أبي الدرداء عن النبي صلى الله عليه وسلم إصلاح ذات البين قال الباجي: يريد صلاح الحال التي بين الناس وأنها خير من نوافل الصلاة وما ذكر معها فانما هي الحالقة زاد الدار قطني قال أبو الدرداء أما إني لا أقول حالقة الشعر ولكنها حالقة الدين قال الباجي: أي إنها لا تبقي شيئا من الحسنات حتى لا تذهب بها كما يذهب الحلق بالشعر من الرأس ويتركه عاريا.
1677/8- مالك أنه قد بلغه أن رسول الله صلى الله عليه وسلم قال: "بعثت لأتمم حسن الأخلاق" وصله قاسم بن أسبغ والحاكم من طريق عبد العزيز الدراوردي عن بن عجلان عن القعقاع بن حكيم عن أبي صالح عن أبي هريرة قال بن عبد البر: وهو بحديث مدني صحيح قال ويدخل فيه الصلاح والخير كله والدين والفضل والمروءة والإحسان والعدل فبذلك بعث ليتممه صلى الله عليه وسلم وقال الباجي: كانت العرب أحسن الناس أخلاقا بما بقي عندهم من شريعة إبراهيم وكانوا ضلوا بالكفر عن كثير منها فبعث صلى الله عليه وسلم ليتمم محاسن الأخلاق ببيان ما ضلوا عنه وبما خص به في شريعته.

(2/523)

"2 - باب ما جاء في الحياء"
1678- وحدثني عن مالك عن سلمة بن صفوان بن سلمة الزرقي عن زيد بن طلحة بن ركانة يرفعه إلى النبي صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم: "لكل دين خلق وخلق الإسلام الحياء" .
ـــــــ.
1678/9- عن سلمة بن صفوان بن سلمة الزرقي عن زيد بن طلحة بن ركانة برفعه قال بن عبد البر: هكذا قال يحيى: بن يحيى زيد بن طلحة وقال بن بكير والقعنبي وابن القاسم وغيرهم يريد بن طلحة وهو الصواب قال وأكثر الرواة رووه هكذا مرسلا ورواه وكيع عن مالك عن سلمة عن يزيد بن طلحة عن أبيه ولم يقل عن أبيه وكيع وقد أنكر عليه يحيى بن معين وقال ليس فهي عن أبيه هو مرسل وقد ورد هذا الحديث أيضا من حديث أنس ومعاذ بن جبل لكل دين خلق قال الباجي: يريد سجية شرعت فيه وحض أهل ذلك الدين عليها وخلق الإسلام الحياء قال الباجي: أي فيما شرع فيه الحياء خلاف ما لم يشرع فيه كتعلم العلم والأمر بالمعروف والنهي عن المنكر والحكم بالحق والقيام به وأداء الشهادات على وجهها.

(2/523)

1679- وحدثني عن مالك عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم مر على رجل وهو يعظ أخاه في الحياء فقال رسول الله صلى الله عليه وسلم "دعه فإن الحياء من الإيمان" .
ـــــــ.
1679/10- وهو يعظ أخاه في الحياء قال الباجي: أي يلومه على كثرته وأنا أضربه ومنع من بلوغ حاجته فإن الحياء من الإيمان قال الباجي: أي من شرائعه وقال بن العربي قال علماؤنا انما صار من الإيمان المكتسب وهو جبلة لما يفيد من الكف عما لا يحسن فعبر عنه بفائدته على أحد فسمي المجاز.

(2/524)

"3 - باب ما جاء في الغضب"
1680- وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف أن رجلا أتى إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله علمني كلمات أعيش بهن ولا تكثر علي فأنسى فقال رسول الله صلى الله عليه وسلم: "لا تغضب" .
1681- وحدثني عن مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ليس الشديد بالصرعة إنما الشديد الذي يملك نفسه عند الغضب" .
ـــــــ.
1680/10- عن بن شهاب عن حميد بن عبد الرحمن بن عوف أن رجلا الحديث وصله مطرف عن مالك عن الزهري عن حميد عن أبي هرير ورواه بن عيينة عن بن شهاب عن حميد عن رجل من أصحاب النبي صلى الله عليه وسلم رواه إسحاق بن بشر الكاهلي عن مالك عن الزهري عن حميد عن أبيه قال بن عبد البر: وهو خطأ والرجل المذكور جارية بن قدامة التميمي عم الأحنف بن قيس وقد ورد هذا الحديث من حديثه أيضا ومن حديث أبي سعيد الخدري لا تغضب قال بن العربي قال علماؤنا إنما نهاه عما علم أننه هواه لأن المرء إذا ترك ما يشتهي كان أجدر أن يترك مالا يشتهي وخصوصا الغضب فإن ملك نفسه عنده كان شديدا سديدا وإذا ملكها عند الغضب كان أحرى أن يملكها عن الكبر والحسد وأخواتها وقال بن عبد البر: هذا من الكلام القليل الألفاظ الجامع للمعاني الكثيرة والفوائد الجليلة ومن كظم غيظه ورد غضبه أخزى شيطانه وسلمت له مروءته ودينه وقال الباجي: جمع له صلى الله عليه وسلم الخير في لفظ واحد لأن الغضب يفسد كثيرا من الدين والدنيا لما يصدر عنه من قول وفعل قال ومعنى لا تغضب لا تمض ما يحملك غضبك عليه وكف عنه وأما نفس الغضب فلا يملك الإنسان دفعه وإنما يدفع ما يدعوه إليه قال وإنما أراد صلى الله عليه وسلم منعه من الغضب في معاني دنياه ومعاملته وإما فيما يعود إلى القيام بالحق فالغضب فيه قد يكون واجبا كالغضب على أهل الباطل والانكار عليهم بما يجوز وقد يكون مندوبا وهو الغضب على المخطى كما غضب رسول الله صلى الله عليه وسلم لما سأله رجل عن ضالة الإبل ولما شكا إليه معاذ أنه يطول في الصلاة.
1681/12- ليس الشديد بالصرعة بضم الصاد وفتح الراء وهو الذي يصرع الناس ويكثر ذلك منه قال الباجي: ولم يرد نفي الشدة عنه فإنه يعلم بالضرورة شدته وإنما أراد أنه ليس بالنهاية في الشدة وأشد منه الذي يملك نفسه عند الغضب أو أراد أنها شدة لها كبير منفعة وإنما الشدة التي ينتفع بها شدة الذي يملك نفسه عند الغضب كقولهم لا كريم إلا يوسف لم يرد به نفي الكرم عن غيره وإنما أريد بث إثبات مزية له في الكرم وكذا لا سيف إلا ذو الفقار ولا شجاع إلا علي.

(2/524)

"4 - باب ما جاء في المهاجرة"
1682- وحدثني عن مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال: "لا يحل لمسلم أن يهاجر أخاه فوق ثلاث ليال يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام" .
1683- وحدثني عن مالك عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: "لا تباغضوا ولا تحاسدوا ولا تدابروا وكونوا عباد الله اخوانا ولا يحل لمسلم أن يهاجر أخاه فوق ثلاث ليال" .
قال مالك: لا احسب التدابر إلا الإعراض عن أخيك المسلم فتدبر عنه بوجهك.
1684- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إياكم والظن فإن الظن أكذب الحديث، ولا تجسسوا ولا تحسسوا ولا تنافسوا ولا
ـــــــ
1682/13–: "لا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال" قال بن عبد البر: هذا العموم مخصوص بحديث كعب بن مالك ورفيقيه حيث أمر رسول الله صلى الله عليه وسلم أصحابه بهجرهم قال وأجمع العلماء على أن من خاف من مكالمة أحد وصلته ما يفسد عليه دينه أو يدخل عليه مضرة في دنياه أه يجوز له مجانبته وبعده ورب صرم جميل خير من مخالطة مؤذية وقال النووي: في شرح مسلم وردت الأحاديث بهجران أهل البدع والفسوق ومنابذي السنة وأنه يجوز هجرانه دائما والنهي عن الهجران فوق ثلاثة أيام إنما هو فيمن هجر لحظ نفسه ومعايش الدنيا وأما أهل البدع ونحوهم فهجرانهم دائم انتهى وما زالت الصحابة والتابعون فمن بعدهم يهجرون من خالف السنة أو من دخل عليهم من كلامه مفسدة وقد ألفت في ذلك كتابا سميته الزجر بالهجر فيه فوائد: "وخيرهما" أي أكثرهما ثوابا: "الذي يبدأ بالسلام" قال الباجي: وغيره فيه أ السلام يقطع الهجرة.
1683/14- "ولا تدابروا" أي لا تعرض بوجهك عن أخيك وتوله دبرك استثقالا له وبغضا بل أقبل عليه وابسط له وجهك ما استطعت "وكونوا عباد الله إخوانا" أي متواخين متوادين "ولا يحل لمسلم أن يهاجر" قال بن عبد البر: كذا قال يحيى: يهاجر وسائر الرواة للموطأ يقولون: يهجر فوق ثلاث قال بن العربي إنما جوز في الثلاث لأن المرء في ابتداء الغضب مغلوب فرخص له في ذلك حتى يسكن غضبه.
1684/15– "إياكم والظن" أي ظن السوء بالمسلم قال الباجي: ويحتمل أن يريد الحكم في دين الله بمجرد الظن دون إعمال نظر ولا استدلال بدليل: "ولا تحسسوا ولا تجسسوا" الأولى بالحاء المهملة والثانية بالجيم قال بن عبد البر: وهما لفظتان معناهما واحد وهو البحث والتطلب لمعايب الناس ومساويهم إذا غابت واستترت لم يحل أن يسأل عنها ولا يكشف عن خبرها وأصل هذه اللفظة في اللغة من قولك حس الثوب أي أدركه بحسه وجسه من المحس والمجس وقال بن العربي التجسس يعني بالجيم تطلب الأخبار على الناس في الجملة وذلك لا يجوز إلا للامام الذي رتب لمصالحهم وألقى إليه زمام حفظهم فأما عرض الناس فلا يجوز لهم إلا لغرض من مصاهرة أو جواز أو رفاقية في السفر أو معاملة وما أشبه ذلك من أسباب الامتزاج وأما التحسس فهو طلب الخبر الغائب للشخص وذلك لا يجوز لا للامام ولا لسواه: "ولا تنافسوا" قال بن عبد البر: المراد به التنافس في الدنيا ومعناه طلب الظهور فيها والتكبر عليهم ومنافستهم في رياستهم والبغي عليهم وحسدهم على ما آتاهم الله منها وأما التنافس والحسد على الخير وطرق البر فليس من هذا في

(2/525)

تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله اخوانا" .
1685- وحدثني عن مالك عن عطاء بن أبي مسلم عبد الله الخرساني قال قال رسول الله صلى الله عليه وسلم: "تصافحوا يذهب الغل وتهادوا تحابوا وتذهب الشحناء" .
1686- وحدثني عن مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد مسلم لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا" .
1687- وحدثني عن مالك عن مسلم بن أبي مريم عن أبي صالح السمان عن أبي هريرة أنه قال: تعرض أعمال الناس كل جمعة مرتين يوم الإثنين ويوم الخميس فيغفر لكل عبد مؤمن إلا عبدا كانت بينه وبين أخيه شحناء فيقال اتركوا هذين حتى يفيئا أو اركوا هذين حتى يفيئا.
ـــــــ.
شيء وقال بن العربي التنافس هو التحاسد في الجملة إلا أنه يتميز عنه بأنه سببه.
1685/16- عن عطاء بن أبي مسلم عبد الله الخراساني عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "تصافحوا يذهب الغل وتهادوا تحابوا وتذهب الشحناء في المصافحة" أحاديث موصولة بغير هذا اللفظ وأما تهادوا تحابوا فورد موصولا من حديث أبي هريرة أخرجه البخاري في الأدب وللترمذي من حديثه تهادوا فإن الهدية تذهب وحر الصدر وللبيهقي في مذهب الإيمان من حديث أنس تهادوا فإن الهدية تذهب بالسخيمة قال يونس بن يزيد هي الغل وأسند بن عبد البر من حديث أم سلمة مثله والشحناء بالمد العداوة.
1686/17- تفتح أبواب الجنة يوم الإثنين والخميس قال الباجي: هو كناية عن مغفرة الذنوب العظيمة وكتب الدرجات الرفيعة أنظروا هذين أي أخروا الغفران لهما.
1687/18- عن مسلم بن أبي رميم عن أبي صالح السمان عن أبي هريرة أنه قال تعرض أعمال الناس الحديث قال بن عبد البر: هكذا وقفه يحيى وجمهور الرواة ومثله لا يقال بالرأي فهو توقيف بلا شك وقد رواه بن وهب عن مالك وهو أجل أصحابه فصرح برفعه إلى النبي صلى الله عليه وسلم اتركوا هذين حتى يفيئا أي يرجعا إلى الصلح أو اركوا بسكون الراء شك من الراوي ومعناه أخروا يقال أركيت الشيء أخرته جرو قثاء قال الباجي: هي الصحيحة وقيل: المستطيلة وقيل: الصغيرة وقال أبو عبيد الجرو صغير القثاء والرمان.

(2/526)


كتاب اللباس - كتاب صفة النبي

تنوير الحوالك شرح موطأ مالك

كتاب اللباس
باب ما جاء في لبس الثياب للجمال بها
...
"48 - كتاب اللباس"
"1 - باب ما جاء في لبس الثياب للجمال بها"
1688- وحدثني عن مالك عن زيد بن اسلم عن جابر بن عبد الله الأنصاري أنه قال:
ـــــــ.
كتاب اللباس
1688/1- في العيبة بعين مهملة مفتوحة وتحتية ساكنة وموحدة وهي مستودع الثياب: "ماله ضرب

(2/526)

خرجنا مع رسول الله صلى الله عليه وسلم في غزوة بني أنمار قال جابر فبينا انا نازل تحت شجرة إذا رسول الله صلى الله عليه وسلم أقبل فقلت يا رسول الله هلم إلى الظل قال فنزل رسول الله صلى الله عليه وسلم فقمت إلى غرارة لنا فالتمست فيها شيئا فوجدت فيها جرو قثاء فكسرته ثم قربته إلى رسول الله صلى الله عليه وسلم فقال: "من أين لكم هذا" قال فقلت خرجنا به يا رسول الله من المدينة قال جابر وعندنا صاحب لنا نجهزه يذهب يرعى ظهرنا قال فجهزته ثم أدبر يذهب في الظهر وعليه بردان له قد خلقا قال فنظر رسول الله صلى الله عليه وسلم إليه فقال: "أما له ثوبان غير هذين" فقلت بلى يا رسول الله له ثوبان في العيبة كسوته اياهما قال فادعه فمره فليلبسهما قال فدعوته فلبسهما ثم ولى يذهب قال فقال رسول الله صلى الله عليه وسلم: "ماله ضرب الله عنقه أليس هذا خيرا له" قال فسمعه الرجل فقال: يا رسول الله في سبيل الله فقال رسول الله صلى الله عليه وسلم: "في سبيل الله" قال فقتل الرجل في سبيل الله.
1689- وحدثني عن مالك أنه بلغه أن عمر بن الخطاب قال: إني لأحب أن أنظر إلى القارئ أبيض الثياب.
1690- وحدثني عن مالك عن أيوب بن أبي تميمة عن بن سيرين قال قال عمر بن الخطاب: إذا أوسع الله عليكم فأوسعوا على أنفسكم جمع رجل عليه ثيابه.
ـــــــ.
الله عنقه" قال الباجي: هذه كلمة تقولها العرب عند إنكار أمر ولا تريد بذلك الدعاء على من يقال له: ذلك ولكن لما سمع الرجل ذلك وتيقن وقوع ما يقوله صلى الله عليه وسلم سأل أن يكون في سبيل الله فأجابه إلى ذلك فوقع كما قال وهذا من عظيم الآيات.
1689/2 - إني لأحب أن أنظر إلى القارئ أبيض الثياب قال الباجي: المراد بالقارئ العالم استحسن لأهل العلم حسن الزي والتجمل في أعين الناس.

(2/527)

"2 - باب ما جاء في لبس الثياب المصبغة والذهب"
1691- وحدثني عن مالك عن نافع: أن عبد الله بن عمر كان يلبس الثوب المصبوغ بالمشق والمصبوغ بالزعفران.
قال يحيى: وسمعت مالكا يقول وأنا أكره أن يلبس الغلمان شيئا من الذهب لأنه بلغني أن رسول الله صلى الله عليه وسلم نهى عن تختم الذهب فأنا أكرهه للرجال الكبير منهم والصغير.
قال يحيى: وسمعت مالكا يقول في الملاحف المعصفرة في البيوت للرجال وفي الأفنية قال لا أعلم من ذلك شيئا حراما وغير ذلك من اللباس أحب الي .
ـــــــ.
1691/4 - بالمشق هي المغرة.

(2/527)

"3 - باب ما جاء في لبس الخز"
1690- وحدثني مالك عن هشام بن عروة عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم: أنها كست عبد الله بن الزبير مطرف خز كانت عائشة تلبسه

(2/527)

"4 - باب ما يكره للنساء لبسه من الثياب"
1693- وحدثني عن مالك عن علقمة بن أبي علقمة عن أمه أنها قالت: دخلت حفصة بنت عبد الرحمن على عائشة زوج النبي صلى الله عليه وسلم وعلى حفصة خمار رقيق فشقته عائشة وكستها خمارا كثيفا.
1694- وحدثني عن مالك عن مسلم بن أبي مريم عن أبي صالح عن أبي هريرة أنه قال: نساء كاسيات عاريات مائلات مميلات لا يدخلن الجنة ولا يجدن ريحها وريحها يوجد من مسيرة خمسمائة سنة.
1695- وحدثني عن مالك عن يحيى بن سعيد عن بن شهاب: أن رسول الله صلى الله عليه وسلم قام من الليل فنظر في أفق السماء فقال: "ماذا فتح الليلة من الخزائن وماذا وقع من الفتن كم من كاسية في الدنيا عارية يوم القيامة أيقظوا صواحب الحجر" .
ـــــــ.
1694/7- عن أبي هريرة أنه قال نساء كاسيات الحديث قال بن عبد البر: كذا وقفه يحيى ورواة الموطأ إلا عبد الله بن نافع فإنه رواهعن مالك بإسناده هذا مرفوعا إلى النبي صلى الله عليه وسلم ومعلوم أن هذا لا يمكن أن يكون من رأي أبي هريرة لأن مثل هذا لا يدرك بالرأي ومحال أن يقول أبو هريرة من رأيه لا يدخل الجنة وقال الباجي: قد أسنده حرير عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي الله عليه وسلم أخرجه مسلم كاسيات عاريات قال بن عبد البر: أراد اللواتي يلبسن من الثياب الشيء الخفيف الذي يصف ولا يستر فهن كاسيات بالاسم عاريا في الحقيقة مائلات عن الحق مميلات لأزواجهن عنه.
1695/8 - عن يحيى بن سعيد عن بن شهاب أن رسول الله صلى الله عليه وسلم قام من الليل الحديث وصله البخاري من طريق معمر عن الزهري عن هند بنت الحرث عن أم سلمة به ومن طريق بن عيينة عن عمرو بن دينار عن يحيى بن سعيد عن الزهري عن امرأة عن أم سلمة به ماذا فتح الليلة من الخزائن قال بن عبد البر: يريد من أرزاق العباد مما فتحه الله على هذه الأمة من ديار الكفر والاتساع في المال وقال الباجي: يحتمل أن يريد أنه فتح من خزائنها في لتك الليلة ما قدر الله أن لا ينزل إلى الأرض شيئا منها إلا بعد فتح تلك الخزائن ويحتمل أنه فتح من خزائن الفتن فوقع بعض ما كان فيها بمعنى أنه قد وجد إلى موضع لم يصل إليه قبل ذلك قال والفتن في هذا يحتمل أن يريد به ما يفتن من زهرة الدنيا ويحتمل أن يريد به الفتن التي حدثت من سفك الدماء وفساد أحوال المسلمين عارية يوم القيامة أي في الحشر إذا كسى أهل الصلاح قال بن عبد البر: ويحتمل أن يريد عارية من الحسنات أيقظوا صواحب الحجر جمع حجرة وهي البيوت أراد أزواجه أن يوقظهن للصلاة في تلك الليلة رجاء بركتها ولئلا يكن من الغافلين فيها.

(2/528)

"5 - باب ما جاء في إسبال الرجل ثوبه"
1696- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "الذي يجر ثوبه خيلاء لا ينظر الله إليه يوم القيامة" .
ـــــــ.
1696/9 - خيلاء أي كبرا. "لا ينظر الله إليه" أي لا يرحمه.

(2/528)

1697- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا ينظر الله تبارك وتعالى يوم القيامة إلى من يجر إزاره بطرا" .
1698- وحدثني عن مالك عن نافع وعبد الله بن دينار وزيد بن اسلم كلهم يخبره عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "لا ينظر الله يوم القيامة إلى من يجر ثوبه خيلاء" .
1699- وحدثني عن مالك عن العلاء بن عبد الرحمن عن أبيه أنه قال سألت أبا سعيد الخدري عن الإزار فقال: انا أخبرك بعلم سمعت رسول الله صلى الله عليه وسلم يقول: "إزرة المؤمن إلى إنصاف ساقيه لا جناح عليه فيما بينه وبين الكعبين ما أسفل من ذلك ففي النار ما أسفل من ذلك ففي النار لا ينظر الله يوم القيامة إلى من جر إزاره بطرا" .
ـــــــ.
1697/10- بطرا بفتح الطاء أي تكبرا وطغيانا.
1699/12- أزرة المؤمن قال في النهاية بالكسر الحالة وهيئة الاتزار ما أسفل من ذلك ما موصولة وأسفل بالنصب خبر كان محذوفة والجملة صلة ويجوز كون ما شرطية وأسف فعل ماض ففي النار أي محله من الرجل وذلك خاص بمن قصد به الخيلاء.

(2/529)

"6 - باب ما جاء في إسبال المرأة ثوبها"
1700- وحدثني عن مالك عن أبي بكر بن نافع عن أبيه نافع مولى بن عمر عن صفية بنت أبي عبيد أنها أخبرته عن أم سلمة زوج النبي صلى الله عليه وسلم: أنها قالت حين ذكر الإزار فالمرأة يا رسول الله قال ترخيه شبرا قالت أم سلمة إذا ينكشف عنها قال فذراعا لا تزيد عليه.

(2/529)

باب ماجاء الانتعال
...
"7 - باب ما جاء في الانتعال"
1701- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "لا يمشين أحدكم في نعل واحدة لينعلهما جميعا أو ليحفهما جميعا" .
1702- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا انتعل أحدكم فليبدأ باليمين وإذا نزع فليبدأ بالشمال ولتكن اليمني أولهما تنعل وأخرهما تنزع" .
1703- وحدثني عن مالك عن عمه أبي سهيل بن مالك عن أبيه عن كعب الأحبار: أن رجلا نزع نعليه فقال: لم خلعت نعليك لعلك تأولت هذه الآية: {فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ
ـــــــ
1701/15- لا يمشين أحدكم في نعل واحدة قال الباجي: لما في ذلك من المثلة والمفارقة للوقار ومشابهة زي الشيطان كالأكل بالشمال لينعلهما بفتح أوله وضمه من نعل وأنعل قال بن عبد البر: والضمير للقدمين وإن لم يتقدم لهما ذكر ولو أراد النعلين لقال لينتعلهما أو ليحتف منهما.
1702/15- إذا انتعل أحدكم فليبدأ باليمين وإذا نزع فليبدأ بالشمال قال الباجي: التيامن مشروع في ابتداء الأعمال والتياسر مشروع في تركها ولتكن اليمنى أولهما تنعل وآخرهما تنزع بنصب الطرفي على الخبر والفعلان بالفوقية والتحتية.

(2/529)

"8 - باب ما جاء في لبس الثياب"
1704- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أنه قال: نهى رسول الله صلى الله عليه وسلم عن لبستين وعن بيعتين عن الملامسة وعن المنابذة وعن أن يحتبي الرجل في ثوب واحد ليس على فرجه منه شيء وعن أن يشتمل الرجل بالثوب الواحد على أحد شقيه.
1705- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن عمر بن الخطاب رأى حلة سيراء تباع عند باب المسجد فقال: يا رسول الله لو اشتريت هذه الحلة فلبستها يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله صلى الله عليه وسلم: "إنما يلبس هذه من لا خلاق له في الآخرة" ثم جاء رسول الله صلى الله عليه وسلم منها حلل فأعطى عمر بن الخطاب منها حلة فقال عمر: يا رسول الله أكسوتنيها وقد قلت: في حلة عطارد ما قلت: فقال رسول الله صلى الله عليه وسلم: "لم أكسكها لتلبسها" فكساها عمر أخا له مشركا بمكة.
1706- وحدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة أنه قال قال أنس بن مالك: رأيت عمر بن الخطاب وهو يومئذ أمير المدينة وقد رقع بين كتفيه برقع ثلاث لبد بعضها فوق بعض.
ـــــــ.
1704/17- عن لبستين وعن بيعتين عن الملامسة وعن المنابذة وعن أن يحتبي الرجل لف ونشر غير مرتب في ثوب واحد ليس على فرجه منه شيء لما فهي من الافضاء به إلى السماء وعن أن يشتمل الرجل بالثوب الواحد على أحد شقيه هي الصماء لأن يده حينئذ تصير داخل ثوبه فإن أصابه شيء يريد الاحتراس منه والاتقاء بيديه تعذر عليه وإن أخرجها من تحت الثوب انكشفت عورته.
1705/18- حلة سيراء بالإضافة وتركها على الصفة والحلة ثوبان رداء وإزار وسيراء بكسر السين وفتح التحتية وراء ممدودة قيل: الحرير الصافي وقيل: نوع من البرود يخالطه حرير كالخيوط لا خلاق له أي لا نصيب له أخا له مشركا قال الباجي: قيل: كان أخاه لأمه.

(2/530)

كتاب صفة النبي صلى الله عليه وسلم
باب ما جاء في صفة النبي صلى الله عليه وسلم
...
"49 - كتاب صفة النبي صلى الله عليه وسلم"
"1 - باب ما جاء في صفة النبي صلى الله عليه وسلم"
1707- حدثني عن مالك عن ربيعة بن أبي عبد الرحمن عن أنس بن مالك أنه سمعه
ـــــــ.
1707/1- ليس بالطويل البائن هو الذي يضطرب من طوله وليس بالأبيض الأمهق هو الذي لا يخالط بياضه حمرة ولا بالآدم هو فوق الأسمر يعلوه سواد قليل ولا بالجعد القطط هو الذي لشدة.

(2/530)

باب ما جاء في صفة عيسى ابن مريم عليه السلام والدجال
...
"2 - باب ما جاء في صفة عيسى بن مريم عليه السلام والدجال"
1708- وحدثني عن مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "أراني الليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من آدم الرجال له لمة كأحسن ما أنت راء من اللمم قد رجلها فهي تقطر ماء متكئا على رجلين أو على عواتق رجلين يطوف بالكعبة فسألت من هذا قيل: هذا المسيح بن مريم ثم إذا أنا برجل جعد قطط أعور العين اليمنى كأنها عنبة طافية فسألت من هذا فقيل: لي هذا المسيح الدجال" .
ـــــــ.
1708/2- أراني بفتح الهمزة الليلة عند الكعبة قال الباجي: يريد في منامه آدم بالمد أي أسمر لمة بكسر اللام شعر الرأس إذا جاوز شحمة الأذنين ولم يجاوز المنكبين فإن جاوز فجمة قطط بفتح القاف والطاء الأولى شديد جعودة الشعر طافية بالياء بلا همز أي بارزة من طفا الشيء يطفو إذا علا على غيره.

(2/531)

"3 - باب ما جاء في السنة في الفطرة"
1709- وحدثني عن مالك عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة قال: خمس من الفطرة تقليم الأظافر وقص الشارب ونتف الإبط وحلق العانة والاختتان.
1710- وحدثني عن مالك عن يحيى بن سعيد عن سعيد بن المسيب أنه قال: كان
ـــــــ.
1709/3- عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي رهيرة قال خمس من الفطرة قال بن عبد البر: هذا الحديث في الموطأ موقوف عند جماعة الرواة إلا أن بشر بن شهاب عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم وهو محفوظ مسند صحيح رواه بن شهاب عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم وأحسن ما قيل: في تفسير الفطرة أنها السنة القديمة التي اختارها الأنبياء واتفقت عليها الشرائع فكأنها أمر جبلي فطروا عليها.
1710/4- عن يحيى بن سعيد عن سعيد بن المسيب أنه قال كان إبراهيم عليه السلام أول الناس ضيف الضيف الحديث وصله بن عدي والبيهقي في شعب الإيمان من حديث أبي هريرة مرفوعا: "وأول الناس اختتن وأول الناس قص شاربه وأول الناس رأى الشيب" زاد بن أبي شيبة عن سعيد: "وأول من قص أظافيره وأول من استحد", وزاد وكيع عن أبي هريرة وأول من تسرول وأول من فرق وللديلمي عن أنس مرفوعا: "أنه

(2/531)

"4 - باب النهي عن الأكل بالشمال"
1711- وحدثني عن مالك عن أبي الزبير عن جابر بن عبد الله السلمي: أن رسول الله صلى الله عليه وسلم نهى أن يأكل الرجل بشماله أو يمشي في نعل واحدة وإن يشتمل الصماء وإن يحتبي في ثوب واحد كاشفا عن فرجه.
1712- وحدثني عن مالك عن بن شهاب عن أبي بكر بن عبيد الله بن عبد الله بن عمر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "إذا أكل أحدكم فليأكل بيمينه وليشرب بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله" .
ـــــــ.
1711/5- وإن يشتمل الصماء بالمد قال في النهاية هو أن يتجلل الرجل بثوبه ولا يرفع منه جانبا وإنما قيل: لها: صماء لأنه يسد على يديه ورجليه المنافذ كلها كالصخرة الصماء التي ليس فهيا خرق ولا صدع والفقهاء يقولون: هو أن يتغطى بثوب واحد ليس عليه غيره ثم يرفعه من أحد جانبيه فيضعه على منكبيه فتنكشف عورته.

(2/532)

"5 - باب ما جاء في المساكين"
1713- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ليس المسكين بهذا الطواف الذي يطوف على الناس فترده اللقمة واللقمتان والتمرة والتمرتان" قالوا: فما المسكين يا رسول الله قال: "الذي لا يجد غنى يغنيه ولا يفطن الناس له فيتصدق عليه ولا يقوم فيسأل الناس" .
1714- وحدثني عن مالك عن زيد بن أسلم عن بن بجيد الأنصاري ثم الحارثي عن جدته أن رسول الله صلى الله عليه وسلم قال: "ردوا المسكين ولو بظلف محرق" .
ـــــــ.
1713/7 –: "ليس المسكين بهذا الطواف" قال الباجي: لم يرد نفي ذلك عنه وإنما أراد أن غيره أشد حالا منه قالوا: فما المسكين كذا ليحيى ولغيره فمن المسكين.
1714/8 - عن بن بجيد بالموحدة والجيم مصغر اسمه عبد الرحمن عن جدته هي أم بجيد.

(2/532)

"6 - باب ما جاء في معي الكافر"
1715- حدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "يأكل المسلم في معي واحد والكافر يأكل في سبعة أمعاء" .
1716- وحدثني عن مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة: أن رسول الله صلى الله عليه وسلم ضافه ضيف كافر فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أخرى فشربه ثم أخرى فشربه حتى شرب حلاب سبع شياه ثم إنه أصبح فأسلم فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أمر له بأخرى فلم يستتمها فقال رسول الله صلى الله عليه وسلم: "المؤمن يشرب في معي واحد والكافر يشرب في سبعة أمعاء" .
ـــــــ.
ويقال اسمها حواء ولو بظلف بكسر الظاء وهو للبقر والغنم كالحافر للفرس ولو هنا للتقليل لأن ذلك أق ما يمكن أن يعطي وقال محرق لأنه مظنة الانتفاع بخلاف غيره فقد يلقيه آخذه.
1715/9- في معي بكسر الميم مقصور واحد الامعاء وهي المصارين في سبعة أمعاء هي عدة أمعاء الإنسان ولا ثامن لها كما بين في التشريح.
1716/10- ضافه ضيف قيل: هو ثمامة بن أثال الحنفي وقيل: جهجاه الغفار حكاهما الباجي.

(2/533)

"7 - باب النهي عن الشرب في آنية الفضة والنفخ في الشراب"
1717- حدثني عن مالك عن نافع عن زيد بن عبد الله بن عمر بن الخطاب عن عبد الله بن عبد الرحمن بن أبي بكر الصديق عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال: "الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم" .
1718- وحدثني عن مالك عن أيوب بن حبيب مولى سعد بن أبي وقاص عن أبي المثنى الجهني أنه قال كنت عند مروان بن الحكم فدخل عليه أبو سعيد الخدري فقال له مروان بن الحكم: أسمعت من رسول الله صلى الله عليه وسلم أنه نهى عن النفخ في الشراب فقال له أبو سعيد نعم فقال له رجل يا رسول الله إني لا أروى من نفس واحد فقال له رسول الله صلى الله عليه وسلم: "فأبن القدح عن فيك ثم تنفس" .
قال: فإني أرى القذاة فيه قال: "فأهرقها" .
ـــــــ.
1717/11- إنما يجرجر بضم أوله وفتح الجيم وسكون الراء ثم جيم مكسورة وراء من الجرجرة وهي صوت وقوع الماء في الجوف ورواه بعض الفقهاء بفتح لجيم الثانية على البناء للمفعول ولا يعرف في الرواية في بطنه نار جنهم بالنصب على أنه مفعول والفاعل ضمير الشارب وبالرفع على أنه فاعل على أن الناء هي التي تصوت في البطن أو على أنه خبر أن وما موصولة قال الباجي: سماه مجرجرا للنار تسمية الشيء باسم ما يؤل إليه.
1718/12- عن أبي المثنى الجهني قال بن عبد البر: لم أقف على اسمه نهى عن النفخ في الشراب قال الباجي: لئلا يقع من ريقه في شيء فيقذره وقد بعث صلى الله عليه وسلم ليتمم مكارم الأخلاق القذاة عود أو شيء يقع فيه فيتأذى به الشارب.

(2/533)

"8 - باب ما جاء في شرب الرجل وهو قائم"
1719- حدثني عن مالك أنه بلغه: أن عمر بن الخطاب وعلي بن أبي طالب وعثمان بن عفان كانوا يشربون قياما.
1720- وحدثني عن مالك عن بن شهاب: أن عائشة أم المؤمنين وسعد بن أبي وقاص كانا لا يريان بشرب الإنسان وهو قائم بأسا.
1721- وحدثني مالك عن أبي جعفر القارئ أنه قال: رأيت عبد الله بن عمر يشرب قائما.
1722- وحدثني عن مالك عن عامر بن عبد الله بن الزبير عن أبيه: أنه كان يشرب قائما.

(2/534)

"9 - باب السنة في الشرب ومناولته عن اليمين"
1723- حدثني عن مالك عن بن شهاب عن أنس بن مالك: أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء من البئر وعن يمينه أعرابي وعن يساره أبو بكر الصديق فشرب ثم أعطى الأعرابي وقال: "الأيمن فالأيمن".
1724- وحدثني عن مالك عن أبي حازم بن دينار عن سهل بن سعد الأنصاري: أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره الأشياخ فقال للغلام: "أتأذن لي أن أعطي هؤلاء؟", فقال الغلام: لا والله يا رسول الله لا أوثر بنصيبي منك أحدا قال: فتله رسول الله صلى الله عليه وسلم في يده.
ـــــــ
1723/17- شيب أي خلط الأيمن فالأيمن وعن يمينه غلام هو عبد الله بن عباس.
1724/18- وعن يساره الأشياخ سمي منهم خالد بن الوليد فتله أي دفعه.

(2/534)

"10 - باب جامع ما جاء في الطعام والشراب"
1725- حدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول قال أبو طلحة لأم سليم: لقد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفا أعرف فيه الجوع فهل عندك من شيء فقالت نعم فأخرجت أقراصا من شعير ثم أخذت خمارا لها فلفت الخبز ببعضه ثم دسته تحت يدي وردتني ببعضه ثم أرسلتني إلى رسول الله صلى الله عليه وسلم قال فذهبت به فوجدت رسول الله صلى الله عليه وسلم جالسا في المسجد ومعه الناس فقمت عليهم فقال رسول الله صلى الله عليه وسلم: "آرسلك أبو طلحة" : قال: فقلت: نعم قال: "للطعام" فقلت نعم فقال رسول الله صلى الله عليه وسلم لمن معه: "قوموا" قال فانطلق وانطلقت بين أيديهم حتى جئت أبا طلحة فأخبرته فقال أبو طلحة: يا أم سليم قد جاء رسول الله صلى الله عليه وسلم بالناس وليس عندنا من الطعام ما نطعمهم فقالت الله ورسوله أعلم قال فانطلق أبو طلحة حتى لقي رسول الله صلى الله عليه وسلم فأقبل رسول الله صلى الله عليه وسلم وأبو طلحة معه حتى دخلا فقال رسول الله صلى الله عليه وسلم: "هلمي يا

(2/534)

"11 باب ما جاء في أكل اللحم"
1742- وحدثني عن مالك عن يحيى بن سعيد أن عمر بن الخطاب قال: إياكم واللحم فإن له ضراوة كضراوة الخمر.
000- وحدثني عن مالك عن يحيى بن سعيد أن عمر بن الخطاب أدرك جابر بن عبد الله
ـــــــ.
1742/37- إياكم واللحم أي الإكثار منه فإن له ضراوة قال الباجي: يريد عادة يدعو إليها ويشق تركها لمن ألفها زاد في النهاية فلا يصبر عنه من اعتاده يقال ضرى بالشيء إذا لهج به.
000/38- حمال لحم بكسر الحاء ما حمله الحامل قرمنا بكسر الراء من القرم وهو شدة شهوة.

(2/538)

ومعه حمال لحم فقال: ما هذا فقال: يا أمير المؤمنين قرمنا إلى اللحم فاشتريت بدرهم لحما فقال عمر: أما يريد أحدكم أن يطوي بطنه عن جاره أو بن عمه أين تذهب عنكم هذه الآية: {أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا} [سورة الاحقاف الآية: 20].
ـــــــ.
اللحم حتى لا يصبر عنه.

(2/539)

باب ماجاء في لبس الخاتم
...
"12 - باب ما جاء في لبس الخاتم"
1743- وحدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم كان يلبس خاتما من ذهب ثم قام رسول الله صلى الله عليه وسلم فنبذه وقال "لا ألبسه أبدا" قال فنبذ الناس خواتيمهم.
1744- وحدثني عن مالك عن صدقة بن يسار أنه قال: سألت سعيد بن المسيب عن لبس الخاتم فقال: البسه وأخبر الناس أني أفتيتك بذلك.

(2/539)

"13 - باب ما جاء في نزع المعاليق والجرس من العنق"
1745- وحدثني عن مالك عن عبد الله بن أبي بكر عن عباد بن تميم أن أبا بشير الأنصاري أخبره أنه: كان مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال فأرسل رسول الله صلى الله عليه وسلم رسولا قال عبد الله بن أبي بكر حسبت أنه قال والناس في مقيلهم: "لا تبقين في رقبة بعير قلادة من وتر أو قلادة إلا قطعت" قال يحيى: سمعت مالكا يقول أرى ذلك من العين.
ـــــــ.
1745/41- فأرسل رسول الله صلى الله عليه وسلم رسولا رواه روح بن عبادة عن مالك فقال: فأرسل زيدا مولاه أو قلادة شك من الراوي.

(2/539)


كتاب العين - كتاب الشعر

تنوير الحوالك شرح موطأ مالك

كتاب العين
باب الوضوء من العين
...
"50 - كتاب العين"
"1 باب الوضوء من العين"
1746- وحدثني يحيى عن مالك عن محمد بن أبي أمامة بن سهل بن حنيف أنه سمع أباه يقول: اغتسل أبي سهل بن حنيف بالخرار فنزع جبة كانت عليه وعامر بن ربيعة ينظر قال وكان سهل رجلا أبيض حسن الجلد قال فقال له عامر بن ربيعة: ما رأيت كاليوم ولا جلد عذراء قال فوعك سهل مكانه واشتد وعكة فأتي رسول الله صلى الله عليه وسلم فأخبر أن سهلا وعك وأنه غير رائح معك
ـــــــ
كتاب العين
1746/1- بالخرار بفتح الخاء المعجمة وتشديد الراء الأولى موضع قرب الجحفة قاله في النهاية وقال بن عبد البر: موضع بالمدينة وقيل: واد من أوديتها.

(2/539)

"2 - باب الرقية من العين"
1748- حدثني عن مالك عن حميد بن قيس المكي أنه قال: دخل على رسول الله صلى الله عليه وسلم بابني جعفر بن أبي طالب فقال لحاضنتهما: مالي أراهما ضارعين فقالت حاضنتهما يا رسول الله إنه تسرع إليهما العين ولم يمنعنا أن نسترقي لهما إلا أنا لا ندري ما يوافقك من ذلك فقال رسول الله صلى الله عليه وسلم: "استرقوا لهما فإنه لو سبق شيء القدر لسبقته العين" .
1749- وحدثني عن مالك عن يحيى بن سعيد عن سليمان بن يسار أن عروة بن الزبير حدثه: أن رسول الله صلى الله عليه وسلم دخل بيت أم سلمة زوج النبي صلى الله عليه وسلم وفي البيت صبي يبكي فذكروا له أن به العين قال عروة فقال رسول الله صلى الله عليه وسلم: "ألا تسترقون له من العين" .
ـــــــ.
1748/3 - عن حميد بن قيس المكي أنه قال دخل على رسول الله صلى الله عليه وسلم بابني جعفر الحديث هذا معضل ورواه بن وهب في جامعه عن مالك عن حميد بن قيس عن عكرمة بن خالد به وهو مرسل وورد متصلا من حديث أمهما أسماء بنت عميس من وجوه صحاح ضارعين أي ناحلين.

(2/540)

"3 - باب ما جاء في أجر المريض"
1750- حدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "إذا مرض العبد بعث الله تعالى إليه ملكين فقال: انظرا ماذا يقول لعواده فإن هو إذا جاءوه حمد
ـــــــ.
1750/5- عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال إذا مرض العبد الحديث وصله عباد بن كثير عن زيد بن أسلم عن عطاء عن أبي سعيد الخدري.

(2/540)

"4 - باب التعوذ والرقية في المرض"
1754- حدثني عن مالك عن يزيد بن خصيفة أن عمرو بن عبد الله بن كعب السلمي أخبره أن نافع بن جبير أخبره عن عثمان بن أبي العاص: أنه أتى رسول الله صلى الله عليه وسلم قال عثمان وبي وجع قد كاد يهلكني قال فقال رسول الله صلى الله عليه وسلم: "امسحه بيمينك سبع مرات وقل أعوذ بعزة الله وقدرته من شر ما أجد" قال فقلت ذلك فأذهب الله ما كان بي فلم أزل آمر بها أهلي وغيرهم.
1755- وحدثني عن مالك عن بن شهاب عن عروة بن الزبير عن عائشة: أن رسول الله صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث قالت فلما اشتد وجعه كنت انا أقرأ عليه وأمسح عليه بيمينه رجاء بركتها.
1756- وحدثني عن مالك عن يحيى بن سعيد عن عمرة بنت عبد الرحمن أن أبا بكر الصديق دخل على عائشة وهي تشتكي ويهودية ترقيها فقال أبو بكر: أرقيها بكتاب الله.
ـــــــ.
1754/9- امسحه بيمينك سبع مرات قال الباجي: خص النبي صلى الله عليه وسلم هذا العدد في غير ما موضع.
1755/10- إذا اشتكى أي مرض يقرأ على نفسه بالمعوذات وينفث هو شبيه البزق بلا ريق أي يجمع يديه ويقرأ فيهما وينفث ثم يمسح بهما على موضع الألم.

(2/541)

"5 - باب تعالج المريض"
1757- حدثني عن مالك عن زيد بن أسلم: أن رجلا في زمان رسول الله صلى الله عليه وسلم أصابه جرح فاحتقن الجرح الدم وإن الرجل دعا رجلين من بني أنمار فنظرا إليه فزعما أن رسول الله صلى الله عليه وسلم قال
ـــــــ.
1757/12- عن زيد بن أسلم أن رجلا الحديث له شواهد مسندة فاحتقن الجرح الدم قال الباجي: أي فاض وخيف عليه منه.

(2/541)

"6 - باب الغسل بالماء من الحمى"
1760- حدثني عن مالك عن هشام بن عروة عن فاطمة بنت المنذر: أن أسماء بنت أبي بكر كانت إذا أتيت بالمرأة وقد حمت تدعو لها أخذت الماء فصبته بينها وبين جيبها وقالت إن رسول الله صلى الله عليه وسلم كان يأمرنا أن نبردها بالماء.
1761- وحدثني عن مالك عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "إن الحمى من فيح جهنم فأبردوها بالماء" .
*- وحدثني مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال: "الحمى من فيح جهنم فأطفئوها بالماء" .
ـــــــ.
1760/15- أخذت الماء فصبته بينها وبين جيبها أي صوفها وهذا أحسن ما يفسر به قوله فأبردوها بالماء لأنها صحابية وراوية الحديث ومحلها من بيت النبي صلى الله عليه وسلم المحل المعروف نبردها بفتح أوله وسكون الموحدة وضم الراء.
1761/16- عن هشام بن عروة عن أبيه أن رسول الله صلى الله عليه وسلم قال: "إن الحمى من فيح جهنم" كذا أرسله رواة الموطأ إلا معن بن عيسى فإنه أسنده عن عائشة ثم قيل: هو حقيقة وقيل: على جهة التشبيه فأبردوها بالماء بهمز وصل وضم الراء من بردت الجمر أبردها بردا أس أسكنت حرارتها وحكي كسر الراء مع وصل الهمزة ومع قطعها.

(2/542)

"7 - باب عيادة المريض والطيرة"
1762- حدثني عن مالك أنه بلغه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال: "إذا عاد
ـــــــ.
1762/18- مالك أنه بلغه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال: "إذا عاد الرجل المريض" الحديث وصله قاسم بن أصبغ من طريق عبد الحميد بن جعفر عن أمه عن عمر بن الحكم عن جابر.

(2/542)

كتاب الشعر
باب السنة في الشعر
...
"51 - كتاب الشعر"
"1 - باب السنة في الشعر"
1764- وحدثني عن مالك عن أبي بكر بن نافع عن أبيه نافع عن عبد الله بن عمر: أن رسول الله صلى الله عليه وسلم أمر بإحفاء الشوارب وإعفاء اللحى.
ـــــــ.
كتاب الشعر
1764/1- أمر باحفاء الشوارب منهم من فسره بالاستئصال ومنهم من فسره بإزالة ما طال على الشفتين وعلى الأول اقتصر صاحب النهاية فقال: هو المبالغة في قصها لأنه أوفق للغة ويؤيده أن بن عمر راوي الحديث كان يحفى شاربه كأخي الحلق رواه بن سعد في الطبقات وهو أعلم بالمراد مع ما ورد أنه كان أشد الناس اتباعا للسنن وإعفاء اللحى قال أبو عبيدة معناها وفروها لتكثر وقال الباجي: يحتمل عندي أن يريد إعفاءها من الاحفاء لأن كثرتها أيضا ليس بمأمور بتركه قال وقد روي عن بن عمر وأبي هريرة أنهما كانا يأخذان من اللحية ما فضل عن القبضة وسئل مالك عن اللحية إذا طالت جدا قال أرى أن يؤخذ منها ويقص.

(2/543)

1765- وحدثني عن مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف أنه: سمع معاوية بن أبي سفيان عام حج وهو على المنبر وتناول قصة من شعر كانت في يد حرسي يقول يا أهل المدينة أين علماؤكم سمعت رسول الله صلى الله عليه وسلم ينهى عن مثل هذه ويقول: "إنما هلكت بنو إسرائيل حين اتخذ هذه نساؤهم" .
1766- وحدثني عن مالك عن زياد بن سعد عن بن شهاب أنه سمعه يقول: سدل رسول الله صلى الله عليه وسلم ناصيته ما شاء الله ثم فرق بعد ذلك قال مالك: ليس على الرجل ينظر إلى شعر امرأة ابنه أو شعر أم امرأته بأس.
1767- وحدثني عن مالك عن نافع عن عبد الله بن عمر: أنه كان يكره الإخصاء ويقول فيه تمام الخلق.
1768- وحدثني عن مالك عن صفوان بن سليم أنه بلغه أن النبي صلى الله عليه وسلم قال: "أنا وكافل اليتيم له أو لغيره في الجنة كهاتين إذا اتقى" وأشار بإصبعيه الوسطى والتي تلي الإبهام.
ـــــــ.
1765/2- قصة بضم القاف الخصلة من الشعر تزيدها المرأة في شعرها لتوهم كثرته حرسي واحد الحرس وهم خدم الأمير الذين يحرسونه.
1766/3- عن زياد بن سعد عن بن شهاب أنه سمعه يقول سدل رسول الله صلى الله عليه وسلم ناصيته ما شاء الله ثم فرق بعد ذلك قال بن عبد البر: هكذا رواه الرواة عن مالك مرسلا إلا حماد بن خالد الخياط عن مالك فإنه أسنده عن أنس والحديث محفوظ من طريق إبراهيم بن سعد عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس والسدل الإرسال والفرق قسمة شهر الرأس في المفرق.
1768/5 - عن صفوان بن سليم أنه بلغه أن النبي صلى الله عليه وسلم قال: "أنا وكافل اليتيم" الحديث وصله قاسم بن أصبغ من طريق سفيان بن عيينة عن صفوان بن سليم عن أنيسة عن أم سعيد بنت مرة البهزي عن أبيها به.

(2/544)

"2 - باب إصلاح الشعر"
1769- حدثني عن مالك عن يحيى بن سعيد أن أبا قتادة الأنصاري قال لرسول الله صلى الله عليه وسلم: إن لي جمة أفأرجلها فقال رسول الله صلى الله عليه وسلم: "نعم وأكرمها" فكان أبو قتادة ربما دهنها في اليوم مرتين لما قال له رسول الله صلى الله عليه وسلم: "وأكرمها" .
1770- وحدثني عن مالك عن زيد بن أسلم أن عطاء بن يسار أخبره قال: كان رسول الله صلى الله عليه وسلم في المسجد فدخل رجل ثائر الرأس واللحية فأشار إليه رسول الله صلى الله عليه وسلم بيده أن اخرج كأنه يعني إصلاح شعر رأسه ولحيته ففعل الرجل ثم رجع فقال رسول الله صلى الله عليه وسلم: "أليس هذا خيرامن أن يأتي أحدكم ثائر الرأس كأنه شيطان".
ـــــــ.
1769/6- عن يحيى بن سعيد ان أبا قتادة الأنصاري هو منقطع وقد أخرجه البزار من طريق عمر بن علي المقدمي عن يحيى بن سعيد عن محمد بن المنكدر عن جابر جمة بضم الجيم شعر الرأس إذا بلغ المنكبين.
1770/7- ثائر الرأس أي شعث الشعر كأنه شيطان أي في قبح المنظر.

(2/544)

"3 - باب ما جاء في صبغ الشعر"
1771- حدثني عن مالك عن يحيى بن سعيد قال أخبرني محمد بن إبراهيم التيمي عن أبي سلمة بن عبد الرحمن: أن عبد الرحمن بن الأسود بن عبد يغوث قال وكان جليسا لهم وكان أبيض اللحية والرأس قال فغدا عليهم ذات يوم وقد حمرهما قال فقال له القوم هذا أحسن فقال: إن أمي عائشة زوج النبي صلى الله عليه وسلم أرسلت إلي البارحة جاريتها نخيلة فأقسمت علي لأصبغن وأخبرتني أن أبا بكر الصديق كان يصبغ قال يحيى: سمعت مالكايقول في صبغ الشعر بالسواد لم أسمع في ذلك شيئا معلوما وغير ذلك من الصبغ أحب إلي قال وترك الصبغ كله واسع إن شاء الله ليس على الناس فيه ضيق قال وسمعت مالكايقول في هذا الحديث بيان أن رسول الله صلى الله عليه وسلم لم يصبغ ولو صبغ رسول الله صلى الله عليه وسلم لأرسلت بذلك عائشة إلى عبد الرحمن بن الأسود.

(2/545)

"4 - باب ما يؤمر به من التعوذ".
1772- حدثني عن مالك عن يحيى بن سعيد قال بلغني: أن خالد بن الوليد قال لرسول الله صلى الله عليه وسلم إني أروع في منامي فقال له رسول الله صلى الله عليه وسلم: "قل أعوذ بكلمات الله التامة من غضبه وعقابه وشر عباده ومن همزات الشياطين وإن يحضرون" .
1773- وحدثني عن مالك عن يحيى بن سعيد أنه قال: أسري برسول الله صلى الله عليه وسلم فرأى عفريتا
ـــــــ.
1772/9- عن يحيى بن سعيد قال بلغني أن خالد بن الوليد الحديث أخرجه بن عبد البر من طريق سفيان بن عيينة عن أيوب انب موسى عن محمد بن يحيى بن حبان أن خالد بن الوليد فذكره وهو مرسل ومن طريق بن إسحاق عن عمرو بن شعيب عن أبيه عن جده مسندا لكن قال كان الوليد بن الوليد وهو أخو خالد بن الوليد التامة أي الفاضلة التي لا يدخلها نقص من همزات الشياطين أي أن تصيبني وإن يحضرون أي أن يصيبوني بسوء أو يكونوا معي في مكان.
1773/10- عن يحيى بن سعيد أنه قال أسري برسول الله صلى الله عليه وسلم الحديث وصله النسائي من طريق محمد بن جعفر عن يحيى بن سعيد عن محمد بن عبد الرحمن بن سعد بن زرارة عن عياش السلمي عن بن مسعود قال حمزة الكناني الحافظ هذا ليس بمحفوظ والصواب مرسل قلت: وأخرجه البيهقي في الأسماء والصفات من طريق داود بن عبد الرحمن العطار عن يحيى بن سعيد قال سمعت رجلا من أهل الشام يقال له: العباس يحدث عن بن مسعود قال لما كان ليلة الجن أقبل عفريت في يده شعلة فذكره أعوذ بوجه الله الكريم قال الباجي: قال القاضي أبو بكر هو صفة من صفات الباري أمر رسول الله صلى الله عليه وسلم أن يتعوذ بها وقال أبو الحسن المحاري معناه أعوذ بالله اللاتي لا يجاوزهن بر ولا فاجر أي لا ينتهي علم أحد إلى ما يزيد عليها والبر من كان ذا بر من الانس وغيرهم والفاجر من كان ذا فجور من شر ما ينزل من السماء أي من العقوبات وشر ما يعرج فيها أي مما يوجب العقوبة وشر ما ذرأ في الأرض أي ما خلقه على ظهرها وشر ما يخرج منها أي مما خلقه في باطنها ومن فتن الليل والنهار هو من الإضافة إلى الطرف ومن طوارق الليل الطارق ما جاءك ليلا وإطلاقه على الآتي بالنهار على سبيل الاتباع.

(2/545)

من الجن يطلبه بشعلة من نار كلما التفت رسول الله صلى الله عليه وسلم رآه فقال له جبريل: أفلا أعلمك كلمات تقولهن إذا قلتهن طفئت شعلته وخر لفيه فقال رسول الله صلى الله عليه وسلم: "بلى" فقال جبريل: فقل أعوذ بوجه الله الكريم وبكلمات الله التامات اللاتي لا يجاوزهن بر ولا فاجر من شر ما ينزل من السماء وشر ما يعرج فيها وشر ما ذرأ في الأرض وشر ما يخرج منها ومن فتن الليل والنهار ومن طوارق الليل والنهار إلا طارقا يطرق بخير يا رحمن.
1774- وحدثني مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة: أن رجلا من أسلم قال ما نمت هذه الليلة فقال له رسول الله صلى الله عليه وسلم: "من أي شيء" فقال: لدغتني عقرب فقال رسول الله صلى الله عليه وسلم: "أما إنك لو قلت: حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك" .
1775- وحدثني عن مالك عن سمي مولى أبي بكر عن القعقاع بن حكيم أن كعب الأحبار قال: لولا كلمات أقولهن لجعلتني يهود حمارا فقيل: له وما هن فقال: أعوذ بوجه الله العظيم الذي ليس شيء أعظم منه وبكلمات الله التامات التي لا يجاوزهن بر ولا فاجر وبأسماء الله الحسنى كلها ما علمت منها وما لم أعلم من شر ما خلق وبرأ وذرأ.

(2/546)

"5 - باب ما جاء في المتحابين في الله"
1776- وحدثني عن مالك عن عبد الله بن عبد الرحمن بن معمر عن أبي الحباب سعيد بن يسار عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم: "إن الله تبارك وتعالى يقول يوم القيامة أين المتحابون لجلالي اليوم أظلهم في ظلي يوم لا ظل إلا ظلي" .
1777- وحدثني عن مالك عن خبيب بن عبد الرحمن الأنصاري عن حفص بن عاصم
ـــــــ.
1777/14- عن حفص بن عاصم عن أبي سعيد الخدري أو عن أبي هريرة قال بن عبد البر: كذا رواه رواة الموطأ على الشك إلا مصعبا الزبيري وأبا قرة موسى بن طارق فإنهما قالا عن أبي سعيد وأبي هريرة بالواو وكذا رواه أبو معاذ البلخي عن مالك ورواه زكريا بن يحيى الوقاد عن عبد الله بن وهب وعبد الرحمن بن القاسم ويوسف بن عمر بن يزيد كلهم عن مالك عن خبيب عن حفص عن أبي سعيد وحده لم يذكر أبا هريرة لا على الجمع ولا على الشك ورواه عبيد الله بن عمر بن حفص بن عاصم عن خاله خبيب عن جده حفص بن عاصم عن أبي هريرة وحده: "سبعة يظلهم الله في ظله" قال بن عبد البر: هذا أحسن حديث يروى في فضائل الأعمال وأعمها وأصحها قال والظل في هذا الحديث يراد به الرحمة وقال القاضي عياض: إضافة الظل إلى الله إضافة ملك وقال غيره إضافة تشريف وقال عيسى بن دينار المراد بظله كرامته وحمايته وقال آخر ون: المراد ظل عرشه للتصريح به في كثير من الأحاديث ولأن المراد وقوع ذلك في الموقف وبه جزم القرطبي ورجحه بن حجر ووهي قول من قال المراد ظل طوبي أو ظل الجنة لأن ظلهما إنما يحصل بعد الاستقرار في الجنة ثم إنه مشترك لجميع من يدخلها والسياق بدل على امتياز أصحاب الخصال المذكورة قال فرجح أن المراد ظل العرش وقد نظم السبعة المذكورة الامام أبو شامة فقال:
وقال النبي المصطفى: ان سبعة. ... يظلهم اله العظيم بظله.
محب عفيف ناشئ متصدق. ... وباك مصل والإمام بعدله.

(2/546)

عن أبي سعيد الخدري أو عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم: "سبعة يظلهم الله في ظله يوم لا ظل إلا ظله إمام عادل وشاب نشأ في عبادة الله ورجل قلبه معلق بالمسجد إذا خرج منه حتى يعود إليه ورجلان تحابا في الله اجتمعا على ذلك وتفرقا عليه ورجل ذكر الله خاليا
ـــــــ
قال الحافظ بن حجر: وقد وقع في صحيح مسلم من حديث أبي اليسر مرفوعا "من أنظر معسرا أو وضع له أظله الله في ظله يوم لا ظل إلا ظله" وهاتان الخصلتان غير السعة المذكورة فدل على أن العدد المذكور لا مفهوم له قال وقد ألقيت هذه المسئلة على العالم شمس الدين الهروي لما قدم القاهرة وادعى أنه يحفظ صحيح مسلم فسألته بحضرة الملك المؤيد عن هذا فما استحضر منه شيئا قال ثم تتبعت بعد ذلك الأحاديث الواردة في مثل ذلك فزادت على عشر خصال قال وقد انتقيت منها سبعة وردت بأسانيد جياد ونظمتها في بيتين مذيلا على بيتي أبي شامة وهما.
وزد سبعة أظلال غاز وعونه ... وانظار ذي عسر وتخفيف حمله
وحامي غزاة حين ولوا وعون ذي ... غرامة حق مع مكاتب أهله
قال ثم تتبعت فجمعت سبعة أخرى ثم سبعة أخرى ولكن أحاديثها ضعيفة ونظمت ذلك فقلت:
وزد مع ضعف سبعتين إعانة ... لا خرق مع أخذ لحق وبذله
وكره وضوء ثم مشى لمسجد ... وتحسين خلق ثم مطعم فضله
وكافل ذي يتم وأرملة ورأفة ... وتاجر صدق في المقال وفعله
وحزن وتصبير ونصح ورأفة ... تربع بها السبعات من فيض فضله اهـ
قلت: وقد تتبعت فوجت سبعة ثم سبعة ثم سبعة وقد نظمتها فقلت:
وزد مع ضعف من يضيف وعونه ... لا يتامها ثم القريب بوصله
وعلم بأن الله معه وحبه ... لا جلاله والجوع من أهل حبله
وزهد وتفريح وغض وقوة ... صلاة على الهادي وإحياء فعله
وترك الربا مع رشوة الحكم والزنى ... وطفل وراعي الشمس ذكرا وظله
وصوم وتشييع لميت عبادة ... فسبع بها السبعات يازين أصله
ثم تتبعت فوجدت سبعة ثم سبعة وقد نظمتها فقلت:
وزد سبعتين الحب لله بالغا ... وتطهير قلب والغضوب لأجله
وحب علي ثم ذكر إنابة ... وأمر ونهي والدعاء لسبله
ومن أول الانعام يقرا غداته ... ومستغفر الاسحار يا طيب فعله
وبر وترك النم والحسد الذي ... يشين الفتى فاشكر لجامع شمله
ثم تتبعت فوجدت سبعة أخرى تتمة سبعين وقد نظمتها فقلت:
وزد سبعة قاضي حوائج خلقه ... وعبد تقي والشهيد بقتله
وأم وتعليم أذان وهجرة ... فتمت لهم السبعون من فيض فضله
وقد جمعت الأحاديث الواردة في هذه الخصال بأسانيدها في كتاب يسمى تمهيد الفرش في الخصال المؤدية لظل العرش ثم لخصته في مختصر سيمى بزوغ الهلال في الخصال الموجبة للظلال.

(2/547)

ففاضت عيناه ورجل دعته ذات حسب وجمال فقال: إني أخاف الله ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه" .
1778- وحدثني عن مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا أحب الله العبد قال لجبريل قد أحببت فلانا فأحبه فيحبه جبريل ثم ينادي في أهل السماء إن الله قد أحب فلانا فأحبوه فيحبه أهل السماء ثم يوضع له القبول في الأرض وإذا أبغض الله العبد" قال مالك: لا أحسبه إلا أنه قال في البغض مثل ذلك.
1779- وحدثني عن مالك عن أبي حازم بن دينار عن أبي إدريس الخولاني أنه قال: دخلت مسجد دمشق فإذا فتى شاب براق الثنايا وإذا الناس معه إذا اختلفوا في شيء أسندوا إليه وصدروا عن قوله فسألت عنه فقيل: هذا معاذ بن جبل فلما كان الغد هجرت فوجدته قد سبقني بالتهجير ووجدته يصلي قال فانتظرته حتى قضى صلاته ثم جئته من قبل وجهه فسلمت عليه ثم قلت: والله إني لأحبك لله فقال: آلله فقلت آلله فقال: آلله فقلت آلله فقال: آلله فقلت آلله قال فأخذ بحبوة ردائي فجبذني إليه وقال أبشر فإني سمعت رسول الله صلى الله عليه وسلم يقول: "قال الله تبارك وتعالى وجبت محبتي للمتحابين في والمتجالسين في والمتزاورين في والمتباذلين في" .
1780- وحدثني عن مالك أنه بلغه عن عبد الله بن عباس: أنه كان يقول القصد والتؤدة وحسن السمت جزء من خمسة وعشرين جزءامن النبوة.
ـــــــ.
1778/15- ثم يوضع له القبول في الأرض أي المحبة في الناس.
1779/16- براق الثنايا أي أبيض الشفر حسنه وقيل: معناه كثير التبسم فقيل: هذا معاذ بن جبل قال الباجي: قال أحمد بن خالد وهم أبو حازم في هذا القول وإنما هو عبادة بن الصامت فقد رواه شبعة عن يعلى بن عطاء عن الوليد بن عبد الرحمن عن أبي إدريس الخولاني قال لقيت عبادة بن الصامت فذكر الحديث وقال بن عبد البر: زعم قوم أن هذا الحديث خطأ وإن مالكا وهم فيه وأسقط من إسناده أبا مسلم الخولاني وزعموا أن أبا إدريس رواه عن أبي مسلم عن معاذ وقال آخر ون: وهم فيه أبو حازم قال وهذا كله تخرص وقد روي عن أبي إدريس من وجوه شتى غير طريق أبي حازم أنه لقي معاذا وسمع منه فلا شيء في هذا على مالك ولا على أبي حازم والمتباذلين في في الباجي أي الذين يبذلون أنفسهم في مرضاته من الإنفاق على جهاد عدوه وغير ذلك مما أمروا به.
1780/17- القصد قال الباجي: يريد الاقتصاد في الأمور وترك الغلو والسرف والتؤدة أي الرفق والتأني وحسن السمت أي الطريقة والزي جزء من خمسة وعشرين جزأ من النبوة قال الباجي: يريد أن هذه من أخلاق الأنبياء وصفاتهم التي طبعوا عليها وأمروا بها وجعلوا على التزامها قال ونعتقد هذه التجزئة ولا ندري وجهها.

(2/548)


كتاب الرؤيا - كتاب السلام

تنوير الحوالك شرح موطأ مالك

كتاب الرؤيا
باب ما جاء في الرؤيا
...
"52 - كتاب الرؤيا"
"1 - باب ما جاء في الرؤيا"
1781- حدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة الأنصاري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: "الرؤيا الحسنة من الرجل الصالح جزء من ستة وأربعين جزءامن النبوة" .
000- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل ذلك.
1782- وحدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن زفر بن صعصعة عن أبيه عن أبي هريرة: أن رسول الله صلى الله عليه وسلم كان إذا انصرف من صلاة الغداة يقول: "هل رأى أحد منكم الليلة رؤيا ويقول ليس يبقى بعدي من النبوة إلا الرؤيا الصالحة" .
1783- وحدثني عن مالك عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "لن يبقى بعدي من النبوة إلا المبشرات" فقالوا: وما المبشرات يا رسول الله قال: "الرؤيا الصالحة يراها الرجل الصالح أو ترى له جزء من ستة وأربعين جزءامن النبوة" .
1784- وحدثني عن مالك عن يحيى بن سعيد عن أبي سلمة بن عبد الرحمن أنه قال سمعت أبا قتادة بن ربعي يقول سمعت رسول الله صلى الله عليه وسلم يقول: "الرؤيا الصالحة من الله والحلم من الشيطان فإذا رأى أحدكم الشيء يكرهه فلينفث عن يساره ثلاث مرات إذا استيقظ وليتعوذ بالله من شرها فإنها لن تضره إن شاء الله" فقال أبو سلمة: إن كنت لأرى الرؤيا هي أثقل علي من الجبل فلما سمعت هذا الحديث فما كنت أباليها.
1785- وحدثني عن مالك عن هشام بن عروة عن أبيه: أنه كان يقول في هذه الآية: {لَهُمُ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ} [سورة يونس الآية: 64] قال هي الرؤيا الصالحة يراها الرجل الصالح أو ترى له.
ـــــــ.
1781/1- الرؤيا الحسنة أي الصادقة أو المبشرة احتمالان ذكرهما الباجي جزء من ستة وأربعين جزأ من النبوة وجه بأنه نوع من الانباء بما يكون في المستقبل على وجه يصح ويكون من عند الله وذلك مما أكرم به الأنبياء وأما معنى هذه التجزئة فمما لا نطلع عليه.
1782/3- عن زفر بن صعصعة عن أبيه قال بن عبد البر: لا أعلم لزفر ولا لأبيه غير هذا الحديث وهما مدنيان وفي رواية معن عن زفر عن أ بي هريرة بإسقاط أبيه والصواب إثباته.
1774/5- والحلم بضم الحاء وسكون اللام هي الرؤيا المفظعة.

(2/549)

"2 - باب ما جاء في النرد"
1786- حدثني عن مالك عن موسى بن ميسرة عن سعيد بن أبي هند عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم قال: "من لعب بالنرد فقد عصى الله ورسوله" .
000- وحدثني عن مالك عن علقمة بن أبي علقمة عن أمه عن عائشة زوج النبي صلى الله عليه وسلم: أنه بلغها أن أهل بيت في دارها كانوا سكانا فيها وعندهم نرد فأرسلت إليهم لئن لم تخرجوها لأخرجنكم من داري وأنكرت ذلك عليهم.
1787- وحدثني عن مالك عن نافع عن عبد الله بن عمر أنه كان إذا وجد أحدا من أهله يلعب بالنرد ضربه وكسرها: قال يحيى: وسمعت مالكا يقول لا خير في الشطرنج وكرهها وسمعته يكره اللعب بها وبغيرها من الباطل ويتلو هذه الآية: {فَمَاذَا بَعْدَ الْحَقِّ إلا الضَّلالُ} [سورة يونس الآية: 32].

(2/550)

كتاب السلام
باب العمل في السلام
...
"53 - كتاب السلام"
"1 - باب العمل في السلام"
1788- حدثني عن مالك عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال: "يسلم الراكب على الماشي وإذا سلم من القوم واحد أجزأ عنهم" .
1789- وحدثني عن مالك عن وهب بن كيسان عن محمد بن عمرو بن عطاء أنه قال: كنت جالسا عند عبد الله بن عباس فدخل عليه رجل من أهل اليمن فقال: السلام عليكم ورحمة الله وبركاته ثم زاد شيئا مع ذلك أيضا قال بن عباس وهو يومئذ قد ذهب بصره من هذا قالوا: هذا اليماني الذي يغشاك فعرفوه إياه قال فقال بن عباس: إن السلام انتهى إلى البركة قال يحيى: سئل مالك هل يسلم على المرأة فقال: أما المتجالة فلا أكره ذلك وأما الشابة فلا أحب ذلك.

(2/550)

"2 - باب ما جاء في السلام على اليهودي والنصراني"
1790- حدثني عن مالك عن عبد الله بن دينار عن عبد الله بن عمر أنه قال قال رسول الله صلى الله عليه وسلم: "إن اليهود إذا سلم عليكم أحدهم فإنما يقول السام عليكم فقل عليك" .
قال يحيى: وسئل مالك عمن سلم على اليهودي أو النصراني هل يستقيله ذلك فقال: لا.

(2/550)

"3 - باب جامع السلام"
1791- حدثني عن مالك عن إسحاق بن عبد الله بن أبي طلحة عن أبي مرة مولى عقيل
ـــــــ.
1791/4- فرجة بضم الفاء وفتحها في الحلقة بسكون اللام فأوى إلى الله بالقصر فآواه الله أي جازاه بأن ضمه إلى رحمته ورضوانه فاستحى قال القاضي عياض: أي ترك المزاحمة حياء من النبي صلى الله عليه وسلم.

(2/550)


كتاب الاستئذان والتشميت والصور والتماثيل وغيرها

تنوير الحوالك شرح موطأ مالك

كتاب الاستئذان والتشميت والصور والتماثيل وغيرها
باب الا ستئذان
...
"54 - كتاب الاستئذان"
"1 - باب الاستئذان"
1796- حدثني مالك عن صفوان بن سليم عن عطاء بن يسار: أن رسول الله صلى الله عليه وسلم سأله رجل فقال: يا رسول الله أستأذن على أمي فقال: "نعم" قال الرجل إني معها في البيت فقال رسول الله صلى الله عليه وسلم: "استأذن عليها" فقال الرجل: إني خادمها فقال له رسول الله صلى الله عليه وسلم: "استأذن عليها أتحب أن تراها عريانة" قال: لا قال: "فاستأذن عليها" .
1797- وحدثني مالك عن الثقة عنده عن بكير بن عبد الله بن الأشج عن بسر بن سعيد عن أبي سعيد الخدري عن أبي موسى الأشعري أنه قال قال رسول الله صلى الله عليه وسلم: "الاستئذان ثلاث فإن أذن لك فادخل وإلا فارجع" .
1798- وحدثني مالك عن ربيعة بن أبي عبد الرحمن عن غير واحد من علمائهم: أن أبا موسى الأشعري جاء يستأذن على عمر بن الخطاب فاستأذن ثلاثا ثم رجع فأرسل عمر بن الخطاب في أثره فقال مالك: لم تدخل فقال أبو موسى: سمعت رسول الله صلى الله عليه وسلم يقول: "الاستئذان ثلاث فإن أذن لك فادخل وإلا فارجع" فقال عمر: ومن يعلم هذا لئن لم تأتني بمن يعلم ذلك لأفعلن بك كذا وكذا فخرج أبو موسى حتى جاء مجلسا في المسجد يقال له: مجلس الأنصار فقال: اني أخبرت عمر بن الخطاب اني سمعت رسول الله صلى الله عليه وسلم يقول: "الاستئذان ثلاث فإن أذن لك فادخل وإلا فارجع" فقال: لئن لم تأتني بمن يعلم هذا لأفعلن بك كذا وكذا فإن كان سمع ذلك أحد منكم فليقم معي فقالوا: لأبي سعيد الخدري قم معه وكان أبو سعيد اصغرهم فقام معه فأخبر بذلك عمر بن الخطاب فقال عمر بن الخطاب: لأبي موسى أما اني لم اتهمك ولكن خشيت ان يتقول الناس على رسول الله صلى الله عليه وسلم.
ـــــــ.
1796/1- عن صفوان بن سليم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم سأله رجل الحديث قال بن عبد البر: هو مرسل صحيح ولا أعلمه يستند من وجه صحيح ولا صالح.
1797/2- مالك عن الثقة عنده عن بكير قال بن عبد البر: يقال ان الثقة هنا مخرمة بن بكير وقد رواه بن وهب عن عمرو بن الحارث عن بكير.
1797/3- عن ربيعة بن أبي عبد الرحمن عن غير واحد من علمائهم أن أبا موسى الأشعري الحديث وصله أحمد من طريق شعبة عن أبي سلمة عن أبي نضرة عن أبي سعيد الخدري ومن طريق بن جريج عن عطاء عن عبيد الله بن عمر أن أبا موسى استأذن على عمر فذكره.

(2/552)

"2 - باب التشميت في العطاس"
1799- حدثني مالك عن عبد الله بن أبي بكر عن أبيه ان رسول الله صلى الله عليه وسلم قال: "إن عطس فشمته ثم ان عطس فشمته ثم ان عطس فشمته ثم ان عطس فقل إنك مضنوك" قال عبد الله بن أبي بكر لا أدري ابعد الثالثة أو الرابعة.
1800- وحدثني مالك عن نافع: ان عبد الله بن عمر كان إذا عطس فقيل: له يرحمك الله قال يرحمنا الله وإياكم ويغفر لنا ولكم.
ـــــــ.
1799/4- فشمته قال بن عبد البر: يقال شمت بالمعجمة وسمت بالمهملة لغتان معروفتان وروي عن ثعلب أنه سئل عن معناها فقال: أما الشتميت فمعناه أبعد الله عنك الشماتة وجنبك ما يشمت به عليك وأما التسميت فمعناه جعلك الله على سمت حسن مضنوك أي مزكوم والضناك بالضم الزكام يقال أضنكه الله وأزكمه قال في النهاية والقياس أن يقال فهو مضنك ومزكم ولكنه جاء على ضنك وزكم.

(2/553)

باب ماجاء في الصور والتماثيل
...
"3 باب ما جاء في الصور والتماثيل"
1801- حدثني مالك عن إسحاق بن عبد الله بن أبي طلحة ان رافع بن إسحاق مولى الشفاء أخبره قال دخلت انا وعبد الله بن أبي طلحة على أبي سعيد الخدري نعوده فقال لنا أبو سعيد: أخبرنا رسول الله صلى الله عليه وسلم: ان الملائكة لا تدخل بيتا فيه تماثيل أو تصاوير شك إسحاق لا يدري ايتهما قال أبو سعيد.
1802- وحدثني مالك عن أبي النضر عن عبيد الله بن عبد الله بن عتبة بن مسعود: أنه دخل على أبي طلحة الأنصاري يعوده قال فوجد عنده سهل بن حنيف فدعا أبو طلحة انسانا فنزع نمطا من تحته فقال له سهل بن حنيف: لم تنزعه قال لأن فيه تصاوير وقد قال رسول الله صلى الله عليه وسلم فيها ما قد علمت فقال سهل: ألم يقل رسول الله صلى الله عليه وسلم: "إلا ما كان رقما في ثوب" قال بلى ولكنه اطيب لنفسي.
1803- وحدثني مالك عن نافع عن القاسم بن محمد عن عائشة زوج النبي صلى الله عليه وسلم: أنها اشترت نمرقة فيها تصاوير فلما رآها رسول الله صلى الله عليه وسلم قام على الباب فلم يدخل فعرفت في وجهه الكراهية وقالت يا رسول الله أتوب إلى الله والى رسوله فماذا أذنبت فقال رسول الله صلى الله عليه وسلم: "فما بال هذه النمرقة" قالت: اشتريتها لك تقعد عليها وتوسدها فقال رسول الله صلى الله عليه وسلم: "ان أصحاب هذه
ـــــــ.
1801/6- فقال: لنا أبو سعيد أخبرنا رسول الله صلى الله عليه وسلم أن الملائكة لا تدخل بيتا فيه تماثيل قال بن عبد البر: هذا أصح حديث في هذا الباب وأحسنه إسنادا قال ثم قيل: هو على العموم في كل ملك وقيل: المراد ملائكة الوحي.
1802/7- نمطا ضرب من البسط له خمل رقيق رقما هو النقش والوشي والأصل فيه الكتابة.
1803/8- نمرقة بضم النون والراء وبكسرهما الوسادة الكراهية بتخفيف الياء أحيوا بقطع الهمزة.

(2/553)

الصور يعذبون يوم القيامة يقال لهم: احيوا ما خلقتم" ثم قال: "إن البيت الذي فيه الصور لا تدخله الملائكة" .

(2/554)

"4 - باب ما جاء في أكل الضب"
1804- حدثني مالك عن عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي صعصعة عن سليمان بن يسار أنه قال: دخل رسول الله صلى الله عليه وسلم بيت ميمونة بنت الحارث فإذا ضباب فيها بيض ومعه عبد الله بن عباس وخالد بن الوليد فقال: "من أين لكم هذا" فقالت أهدته لي أختي هزيلة بنت الحارث فقال لعبد الله بن عباس وخالد بن الوليد: "كلا" فقالا أولا تأكل أنت يا رسول الله فقال: "اني تحضرني من الله حاضرة" قالت ميمونة أنسقيك يا رسول الله من لبن عندنا فقال: "نعم" فلما شرب قال: "من أين لكم هذا" فقالت أهدته لي أختي هزيلة فقال رسول الله صلى الله عليه وسلم: "أرأيتك جاريتك التي كنت استأمرتيني في عتقها أعطيها أختك وصلي بها رحمك ترعى عليها فإنه خير لك" .
1805- وحدثني مالك عن بن شهاب عن أبي أمامة بن سهل بن حنيف عن عبد الله بن عباس عن خالد بن الوليد بن المغيرة: أنه دخل مع رسول الله صلى الله عليه وسلم بيت ميمونة زوج النبي صلى الله عليه وسلم فأتي بضب محنوذ فأهوى إليه رسول الله صلى الله عليه وسلم بيده فقال بعض النسوة اللاتي في بيت ميمونة: اخبروا رسول الله صلى الله عليه وسلم بما يريد ان يأكل منه فقيل: هو ضب يا رسول الله فرفع يده فقلت إحرام هو يا رسول الله فقال: "لا ولكنه لم يكن بأرض قومي فأجدني أعافه" قال خالد فاجتررته فآكلته ورسول الله صلى الله عليه وسلم ينظر.
1806- وحدثني مالك عن عبد الله بن دينار عن عبد الله بن عمر ان رجلا نادى رسول
ـــــــ.
1804/9- عن عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي صعصعة عن سليمان بن يسار أنه قال دخل رسول الله صلى الله عليه وسلم الحديث قال بن عبد البر: رواه بكير بن الأشج عن سليمان بن يسار عن ميمونة ضباب جمع ضب فقال: إني تحضرني من الله حاضرة قال بن عبد البر: معناه إن صحت هذه اللفظة لأنها لا توجد في غير هذا الحديث ما ظهر في حديث بن عباس وخالد بن الوليد عن النبي صلى الله عليه وسلم أنه قال فيه لم يكن بأرض قومي فأجدني أعافه وقال بن العربي يحتمل أن يكون مع الضباب والبيض رائحة متكرهة فيكون من باب أكل البصل والثوم واما أن يريد أن الملك ينزل عليه بالوحي ولا يصلح لمن كان في هذه المرتبة ارتكاب المشتبهات عن عبد الله بن عباس عن خالد بن الوليد قال بن عبد البر: هكذا قال يحيى: وجماعة وقال بن بكير عن بن عباس وخالد بن الوليد انهما دخلا مع رسول الله صلى الله عليه وسلم بيت ميمونة.
1805/10- فأتى بضب محنوذ بحاء مهملة ونون وذال معجمة أي مشوي في الأرض فأهوى إليه أي مد يده إليه.
1806/11- عن عبد الله بن دينار عن عبد الله بن عمر أن رجلا قال يا رسول الله ما ترى في الضب رواه بن بكير عن مالك عن نافع قال بن عبد البر: وهو صحيح محفوظ عنهما جميعا.

(2/554)

الله صلى الله عليه وسلم فقال: يا رسول الله ما ترى في الضب فقال رسول الله صلى الله عليه وسلم: "لست بآكله ولا بمحرمه" .

(2/555)

"5 - باب ما جاء في أمر الكلاب"
1807- حدثني مالك عن يزيد بن خصيفة ان السائب بن يزيد أخبره أنه سمع سفيان بن أبي زهير وهو رجل من ازد شنوءة من أصحاب رسول الله صلى الله عليه وسلم وهو يحدث ناسا معه عند باب المسجد فقال سمعت رسول الله صلى الله عليه وسلم يقول: "من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط" قال: أنت سمعت هذا من رسول الله صلى الله عليه وسلم فقال: أي ورب هذا المسجد.
1808- وحدثني مالك عن نافع عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال: "من اقتنى كلبا إلا كلبا ضاريا أو كلب ماشية نقص من عمله كل يوم قيراطان" .
1809- وحدثني مالك عن نافع عن عبد الله بن عمر: ان رسول الله صلى الله عليه وسلم أمر بقتل الكلاب.
ـــــــ.
1807/12- من اقتنى كلبا أي اتخذه عنه زرعا ولا ضرعا يريد يحفظه له نقص من عمله كل يوم قراط قال الباجي: أي من أجر عمله والقيراط قدر مالا يعلمه إلا الله.
1808/13- عن نافع زاد القعنبي وابن وهب وعبد الله بن دينار من اقتنى إلا كلبا كذا ليحيى وقال غيره من اقتنى كلبا إلا كلبا ضاريا قال الباجي: يحتمل أن يريد الكلب المعلم للصيد قال بن عبد البر: ذكر بن سعدان عن الأصمعي قال قال أبو جعفر المنصور لعمرو بن عبيد ما بلغك في الكلب قال بلغني أنه من اتنى كلبا لغير زرع ولا حراسة نقص من أجره كل يوم قيراط قال ولم ذلك قال هكذا جاء الحديث قال خذها بحقها إنما ذلك لأنه ينبح الضيف ويروع السائل.

(2/555)

"6 باب ما جاء في أمر الغنم"
1810- حدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والإبل والفدادين أهل الوبر والسكينة في أهل الغنم" .
1811- وحدثني مالك عن عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي صعصعة عن أبيه عن أبي سعيد الخدري أنه قال قال رسول الله صلى الله عليه وسلم: "يوشك أن يكون خير مال المسلم غنم يتبع بها شعف الجبال ومواقع القطر يفر بدينه من الفتن" .
ـــــــ.
1810/15–: "رأس الكفر" أي معظمه وشدته نحو المشرق قال الباجي: يحتمل أن يريد فارس وإن يريد أهل نجد الفدادين بالتشديد الذين تعلو أصواتهم في حروثهم ومواشيهم وقيل: هم المكثرون من الإبل.
1811/16- يوشك بكسر المعجمة أي يقرب خير بالنصب على الخبرية وغنم الاسم يتبع بتشديد التاء شعب الجبال قال بن عبد البر: هكذا وقع في هذه الرواية بالباء وهو عندهم غلط وإنما يرويه الناس شعف بفتح الشين المعجمة والعين المهملة وفاء جمع شعفة كأكم وأكمة وهي رؤوس الجبال ومواقع القطر بالنصب عطفا على شعب أي بطون الأودية.

(2/555)

"7 - باب ما جاء في الفأرة تقع في السمن والبدء بالأكل قبل الصلاة"
1814- وحدثني مالك عن نافع: ان بن عمر كان يقرب إليه عشاؤه فيسمع قراءة الامام وهو في بيته فلا يعجل عن طعامه حتى يقضي حاجته منه.
1815- وحدثني مالك عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس عن ميمونة زوج النبي صلى الله عليه وسلم: ان رسول الله صلى الله عليه وسلم سئل عن الفأرة تقع في السمن فقال: "انزعوها وما حولها فاطرحوه" .

(2/556)

"8 باب ما يتقى من الشؤم"
1816- وحدثني مالك عن أبي حازم بن دينار عن سهل بن سعد الساعدي ان رسول الله صلى الله عليه وسلم قال: "إن كان ففي الفرس والمرأة والمسكن يعني الشؤم" .
1817- وحدثني مالك عن بن شهاب عن حمزة وسالم ابني عبد الله بن عمر عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال: "الشؤم في الدار والمرأة والفرس" .
1818- وحدثني مالك عن يحيى بن سعيد أنه قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت: يا رسول الله دار سكناها والعدد كثير والمال وافر فقل العدد وذهب المال فقال رسول الله صلى الله عليه وسلم: "دعوها ذميمة" .
ـــــــ.
1817/22- الشؤم في الدار والمرأة والفرس قيل: هذا إخبار عما كان الناس يعتقدونه وقيل: هو على ظاهره ولا يمتنع أن يجري الله العادة بذلك في هؤلاء كما أجرى العادة بأن من شرب السم مات ومن قطع رأسه مات.
1818/23- عن يحيى بن سعيد أنه قال جاءت امرأة الحديث قال بن عبد البر: هذا حديث محفوظ من وجوه من حديث أنس وغيره دعوها ذميمة قال بن عبد البر: أي مذمومة يقول دعوها وأنتم لها ذامون وكارهون لما وقع في نفوسكم من شؤمها قال وعندي أنه إنما قاله لما خشي عليهم التزام الطيرة.

(2/556)

"9 - باب ما يكره من الأسماء"
1819- حدثني مالك عن يحيى بن سعيد: ان رسول الله صلى الله عليه وسلم قال للقحة تحلب "من يحلب هذه" فقام رجل فقال له رسول الله صلى الله عليه وسلم: "ما اسمك" فقال له الرجل: مرة فقال له رسول الله صلى الله عليه وسلم: "اجلس" ثم قال: "من يحلب هذه" فقام رجل فقال له رسول الله صلى الله عليه وسلم: "ما اسمك" فقال حرب فقال له رسول الله صلى الله عليه وسلم: "اجلس" ثم قال: "من يحلب هذه" فقام رجل فقال له رسول الله صلى الله عليه وسلم: "ما اسمك" فقال يعيش فقال له رسول الله صلى الله عليه وسلم: "احلب" .
1820- وحدثني مالك عن يحيى بن سعيد ان عمر بن الخطاب: قال لرجل ما اسمك فقال جمرة فقال بن من فقال بن شهاب قال ممن قال من الحرقة قال أين مسكنك قال بحرة النار قال بأيها قال بذات لظى قال عمر: أدرك أهلك فقد احترقوا قال فكان كما قال عمر بن الخطاب رضي الله عنه.
ـــــــ.
1819/24- عن يحيى بن سعيد أن رسول الله صلى الله عليه وسلم قال للقحة تحلب الحديث قال بن عبد البر: ليس هذا من باب الطيرة لأنه محال أن ينهى عن شيء ويفعله وإنما هو من باب طلب الفال الحسن وقد كان أخبرهم عن شر الأسماء أنه حرب ومرة فأكد ذلك حتى لا يتسمى بها أحد ثم أسند الحديث من طريق بن وهب عن بن لهيعة عن الحارث بن يزيد عن عبد الرحمن بن جبير عن يعيش القفاري قال دعا النبي صلى الله عليه وسلم يوما بناقة فقال: "من حلبها" فقام رجل فقال: "ما اسمك" قال يعيش قال: "احلبها" .
1820/25- قال عمر: أدرك أهلك فقد احترقوا فكان كما قال قال الباجي: قد كانت هذه حال هذا الرجل قبل ذلك فما احترق أهله ولكنه شيء يلقيه الله في قلب المتفائل عند سماع الفال ويلقيه الله على لسانه فيوافق ما قدره الله.

(2/557)

"10 - باب ما جاء في الحجامة وأجرة الحجام"
1821- حدثني مالك عن حميد الطويل عن أنس بن مالك أنه قال: احتجم رسول الله صلى الله عليه وسلم حجمه أبو طيبة فأمر له رسول الله صلى الله عليه وسلم بصاع من تمر وأمر أهله ان يخففوا عنه من خراجه.
1822- وحدثني مالك أنه بلغه ان رسول الله صلى الله عليه وسلم قال: "إن كان دواء يبلغ الداء فإن الحجامة تبلغه" .
1823- وحدثني مالك عن بن شهاب عن بن محيصة الأنصاري أحد بني حارثة: أنه استأذن
ـــــــ.
1821/26- أبو طيبة اسمه نافع وقيل: دينار وقيل: ميسرة مولى مجمعة.
1822/27- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "إن كان دواء يبلغ الداء فإن الحجامة تبلغه" قال بن عبد البر: هذا يحفظ معناه من حديث أبي هريرة وأنس وسمرة بن جندب.
1823/28 - ناضحك هو الجمل الذي يستقي الماء.

(2/557)

رسول الله صلى الله عليه وسلم في إجارة الحجام فنهاه عنها فلم يزل يسأله ويستأذنه حتى قال: "اعلفه نضاحك يعني رقيقك" .

(2/558)

"11 - باب ما جاء في المشرق"
1824- حدثني مالك عن عبد الله بن دينار عن عبد الله بن عمر أنه قال: رأيت رسول الله صلى الله عليه وسلم يشير إلى المشرق ويقول: "ها إن الفتنة ها هنا إن الفتنة ها هنا من حيث يطلع قرن الشيطان" .
1825- وحدثني مالك أنه بلغه: ان عمر بن الخطاب أراد الخروج إلى العراق فقال له كعب: الأحبار لا تخرج إليها يا أمير المؤمنين فإن بها تسعة أعشار السحر وبها فسقة الجن وبها الداء العضال.
ـــــــ.
1824/29- قرن الشيطان أي حزبه وأهل وقته وزمانه وأعوانه.
1825/30- الداء العضال هو الذي يعيي الأطباء أمره.

(2/558)

"12 - باب ما جاء في قتل الحيات وما يقال في ذلك"
1826- حدثني مالك عن نافع عن أبي لبابة: ان رسول الله صلى الله عليه وسلم نهى عن قتل الحيات التي في البيوت.
1827- وحدثني مالك عن نافع عن سائبة مولاة لعائشة: ان رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت إلا ذا الطفيتين والأبتر فإنهما يخطفان البصر ويطرحان ما في بطون النساء.
1828- وحدثني مالك عن صيفي مولى بن افلح عن أبي السائب مولى هشام بن زهرة أنه قال: دخلت على أبي سعيد الخدري فوجدته يصلي فجلست انتظره حتى قضى صلاته فسمعت تحريكا تحت سرير في بيته فإذا حية فقمت لأقتلها فأشار أبو سعيد ان اجلس فلما انصرف أشار إلى بيت في الدار فقال: أترى هذا البيت فقلت نعم قال أنه قد كان فيه فتى حديث عهد.
ـــــــ.
1826/31- نهى عن قتل الحيات التي في البيوت قيل: هو على عمومه وقيل: خاص بالمدينة الشريفة.
1827/32- الجنان هي الحيات التي تكون في البيوت واحدها جان إلا ذا الطفيتين هو ما كان على ظهره خطان مثل الطفيتين وهم الخوصتان والأبتر قال النضر بن شميل هو صنف أزرق مقطوع الذنب لا ينظر إلى حامل إلا ألقت ما في بطنها وإنما استثنا لأن مؤمني الجن لا يتصورون في صورهما لاذايتهما بنفس رؤيتهما وإنما يتصور مؤمنو الجن بصورة من لا تضر رؤيته.
1828/33- فاذنوه يفسره ما رواه الترمذي وحسنه من حديث أبي ليلى قال قال رسول الله صلى الله عليه وسلم: "إذا ظهرت الحية في المسكن فقولوا لها إنا نسألك بعهد نوح وبعهد سليمان بن داود إلا تؤذينا فإن عادت فاقتلوها" ولأبي داود من حديثه أن رسول الله صلى الله عليه وسلم سئل عن حيات البيوت فقال: "إذا رأيتم منهن شيئا في مساكنكم فقولوا أنشدكم العهد الذي أخذ عليكم نوح أنشدكم العهد الذي أخذ عليكم سليمان أ لا تؤذونا فإن عدن فاقتلوهن" .

(2/558)

"13 - باب ما يؤمر به من الكلام في السفر"
1829- حدثني مالك أنه بلغه: ان رسول الله صلى الله عليه وسلم كان إذا وضع رجله في الغرز وهو يريد السفر يقول: "بسم الله اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم ازو لنا الأرض وهون علينا السفر اللهم إني أعوذ بك من وعثاء السفر ومن كآبة المنقلب ومن سوء المنظر في المال والأهل" .
1830- وحدثني مالك عن الثقة عنده عن يعقوب بن عبد الله بن الأشج عن بسر بن سعيد عن سعد بن أبي وقاص عن خولة بنت حكيم ان رسول الله صلى الله عليه وسلم قال: "من نزل منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لن يضره شيء حتى يرتحل" .
ـــــــ.
1829/34- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم كان إذا وضع رجله في الغرز الحديث قال بن عبد البر: هذا يستند من وجوه صحاح من حديث عبد الله بن سرجس وابن عمر وأبي هريرة وغيرهم: "اللهم أنت الصاحب في السفر والخليفة في الأهل" قال الباجي: يعني أنه لا يخلو مكان من أمره وحكمه فيصحب المسافر في سفره بأن يسلمه ويرزقه ويعينه ويوفقه ويخلفه في أهله بأن يرزقهم ويعصمهم فلا حكم لأحد في الأرض ولا في السماء غيره ازو لنا الأرض أي اطو لنا الطريق وقربه وسهله من وعثاء السفر بالمثلثة وهي شدته وخشونته ومن كآبة المنقلب أي حزنه وذلك أن ينقل بالرجل وينصرف من سفره إلى أمر يحزنه ويكتئب منه ومن سوء المنظر في المال والأهل وهو كل ما يسوء النظر إليه وسماعه فيهما.
1830/35 - عن الثقة عنده عن يعقوب بن عبد الله بن الأشج رواه مسلم من طريق الليث عن يزيد بن أبي حبيب عن الحارث بن يعقوب عن يعقوب ومن طريق بن وهب عن عمرو بن الحارث بن يعقوب عن أبيه عن جده.

(2/559)

"14 - باب ما جاء في الوحدة في السفر للرجال والنساء"
1831- حدثني مالك عن عبد الرحمن بن حرملة عن عمرو بن شعيب عن أبيه عن جده ان رسول الله صلى الله عليه وسلم قال: "الراكب شيطان والراكبان شيطانان والثلاثة ركب" .
ـــــــ.
1831/36 –: "الراكب شيطان والراكبان شيطانان" عن مالك أن ذلك في سفر القصر فأما ما قصر عن.

(2/559)

"15 - باب ما يؤمر به من العمل في السفر"
1834- حدثني مالك عن أبي عبيد مولى سليمان بن عبد الملك عن خالد بن معدان يرفعه قال: "إن الله تبارك وتعالى رفيق يحب الرفق ويرضى به ويعين عليه ما لا يعين على العنف فإذا ركبتم هذه الدواب العجم فأنزلوها منازلها فإن كانت الأرض جدبة فانجوا عليها بنقيها وعليكم بسير الليل فإن الأرض تطوى بالليل ما لا تطوى بالنهار وإياكم والتعريس على الطريق فإنها طرق الدواب ومأوى الحيات" .
1835- وحدثني مالك عن سمي مولى أبي بكر عن أبي صالح عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من وجهه فليعجل إلى أهله" .
ـــــــ.
1834/39- عن أبي عبيد مولى سليمان بن عبد الملك اسمه حي وقيل: حيي ثقة كان حاجبا لمولاه أمير المؤمنين عن خالد بن معدان برفعه قال إن الله تبارك وتعالى رفيق الحديث قال بن عبد البر: هذا الحديث مسند من وجوه كثيرة وهي أحاديث شتى محفوظة يحب الرفق قال الباجي: يريد فيما يحاوله الإنسان من أمر دينه ودنياه العجم جمع عجماء وهي البهيمة سميت بذلك لأنا لا تتكلم فانجوا عليها بنقيها أي أسلموا عليها بأن تسرعوا السير ما دامت بنقيها وهو بكسر النون وسكون القاف الشحم فانكم إن أبطأتم عليها في أرض الجدب ضعفت وهزلت.
1835/40- عن سمي قال بن عبد البر: هذا حديث انفرد به مالك عن سمي لا يصح لغيره عنه وانفرد به سمي أيضا فلا يحفظ عن غيره السفر قطعة من العذاب لما فيه من المشاق والاتعاب وعد المعتاد من النوم والطعام والشراب ومفارقة الأحباب نهمته قال في النهاية النهمة بلوغ الهمة في الشيء.

(2/560)

"16 - باب الأمر بالرفق بالمملوك"
1836- حدثني مالك أنه بلغه ان أبا هريرة قال قال رسول الله صلى الله عليه وسلم: "للمملوك طعامه وكسوته بالمعروف ولا يكلف من العمل إلا ما يطيق" .
1837- وحدثني مالك أنه بلغه ان عمر بن الخطاب: كان يذهب إلى العوالي كل يوم سبت فإذا وجد عبدا في عمل لا يطيقه وضع عنه منه.
1838- وحدثني مالك عن عمه أبي سهيل بن مالك عن أبيه أنه سمع عثمان بن عفان وهو يخطب وهو يقول: لا تكلفوا الأمة غير ذات الصنعة الكسب فإنكم متى كلفتموها ذلك كسبت بفرجها ولا تكلفوا الصغير الكسب فإنه إذا لم يجد سرق وعفوا إذ أعفكم الله وعليكم من المطاعم بما طاب منها.
ـــــــ.
1836/41 - مالك أنه بلغه أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم: "للمملوك طعامه وكسوته" الحديث وصله مسلم من طريق بن وهب عن عمرو بن الحارث عن بكير بن الأشج عن عجلان عن أبي هريرة وقال بن عبد البر: والمزي في الأطراف رواه إبراهيم بن طهمان عن مالك عن بن عجلان عن أبي هريرة وتابعه النعمان بن عبد السلام عن مالك.

(2/561)

"17 - باب ما جاء في المملوك وهبته"
1839- حدثني مالك عن نافع عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال: "العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين" .
ـــــــ.
1839/44- العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين قال الباجي: أي له أجر عاملين لأنه عامل بطاعة الله وعامل بطاعة سيده وهو مأمور بذلك وقد وردت أحاديث كثيرة فيمن يؤتى أجره مرتين فجمعت منها نيفا وثلاثين ونظمتها في أبيات فقلت:
وجمع أتى فيما رويناه أنهم ... يثنى لهم أجر حووه محققا
فأزواج خير الخلق أولهم ومن ... على زوجها أو للقريب تصدقا
وقار بجهد ذو اجتهاد أصابه ... والوضوء اثنتين والكتابي صدقا
وعبد أتى حق الإله وسيد ... وعابر يسري مع غني له تقا
ومن أمة يشرى فأدب محسنا ... وينكحها من بعده حين أعتقا
ومن سن خيرا أو أعاد صلاته ... كذاك جبان إذ يجاهد ذا شقا
كذاك شهيد في البحار ومن أتى ... له القتل من أهل الكتاب فالحقا
وطالب علم مدرك ثم مسبغ ... وضوأ لدى البرد الشديد فحققا
ومستمع في خطبة قد دنا ومن ... بتأخير صف أول مسلما وقا
وحافظ عصر مع إمام مؤذن ... ومن كان في وقت الفساد موفقا
وعامل خير مخفيا ثم إن بدا ... يرى فرحا مستبشرا بالذي ارتقى
ومغتسل في جمعة عن جنابة ... ومن فيه حقا قد غدا متصدقا

(2/561)

1840- وحدثني مالك أنه بلغه: أن امة كانت لعبد الله بن عمر بن الخطاب رآها عمر بن الخطاب وقد تهيأت بهيئة الحرائر فدخل على ابنته حفصة فقال: ألم أر جارية أخيك تجوس الناس وقد تهيأت بهيئة الحرائر وأنكر ذلك عمر.
ـــــــ
وماش يصلي جمعة ثم من أتى ... بذا اليوم خيرا ما فضعفه مطلقا
ومن حتفه قد جاءه من سلاحه ... ونازع نعل إن لخير تسبقا
وماش لدى تشييع ميت وغاسل ... يدا بعد أكل والمجاهد أخفقا
ومتبع ميتا حياء من أهله ... ومستمع القرآن فيما روى الثقا
وفي مصحف يقرا وقاريه معربا ... بتفهيم معناه الشريف محققا
(تجوس الناس) أي تتخطى الناس وتختلف عليهم

(2/562)


كتاب البيعة - كتاب الكلام والعينة والتقى

تنوير الحوالك شرح موطأ مالك

كتاب البيعة
باب ما جاء في البيعة
...
"55 - كتاب البيعة"
"1 - باب ما جاء في البيعة"
1841- حدثني مالك عن عبد الله بن دينار ان عبد الله بن عمر قال: كنا إذا بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة يقول لنا رسول الله صلى الله عليه وسلم "فيما استطعتم" .
1842- وحدثني مالك عن محمد بن المنكدر عن أميمة بنت رقيقة أنها قالت: أتيت رسول الله صلى الله عليه وسلم في نسوة بايعنه على الإسلام فقلن يا رسول الله نبايعك على ان لا نشرك بالله شيئا ولا نسرق ولا نزني ولا نقتل اولادنا ولا نأتي ببهتان نفتريه بين أيدينا وأرجلنا ولا نعصيك في معروف فقال رسول الله صلى الله عليه وسلم: "فيما استطعتن وأطقتن" قالت: فقلن الله ورسوله ارحم بنا من أنفسنا هلم نبايعك يا رسول الله فقال رسول الله صلى الله عليه وسلم: "اني لا أصافح النساء إنما قولي لمائة امرأة كقولي لامرأة واحدة أو مثل قولي لامرأة واحدة" .
1843- وحدثني مالك عن عبد الله بن دينار: ان عبد الله بن عمر كتب إلى عبد الملك بن مروان يبايعه فكتب إليه بسم الله الرحمن الرحيم أما بعد لعبد الله عبد الملك أمير المؤمنين سلام عليك فإني أحمد إليك الله الذي لا إله إلا هو واقر لك بالسمع والطاعة على سنة الله وسنة رسوله فيما استطعت.
ـــــــ.
1842/2- ولا نأتي ببهتان نفتريه بين أيدينا وأرجلنا أي بولد ننسبه إلى الزوج.

(2/562)

كتاب الكلام والعينة والتقى
باب ما يكره من الكلام
...
"56 - كتاب الكلام"
"1 - باب ما يكره من الكلام"
1844- حدثني مالك عن عبد الله بن دينار عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال: "من قال لأخيه يا كافر فقد باء بها أحدهما" .
1845- وحدثني مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "إذا سمعت الرجل يقول هلك الناس فهو أهلكهم" .
1846- وحدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "لا يقل أحدكم يا خيبة الدهر فإن الله هو الدهر" .
1847- وحدثني مالك عن يحيى بن سعيد ان عيسى بن مريم لقي خنزيرا بالطريق فقال له: انفذ بسلام فقيل: له تقول هذا لخنزير فقال عيسى بن مريم: اني أخاف ان أعود لساني النطق بالسوء.
ـــــــ.
1844/1- عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "من قال لأخيه كافر فقد باء بها أحدهما" قال الباجي: أي إن كان المقول له كافرا فهو كما قال وإن لم يكن خيف على القائل أن يصير كذلك وقال بن عبد البر: أي احتمل الذنب في ذلك القول أحدهما قال في سماع أشهب سئل مالك رحمه الله عن هذا الحديث قال أرى ذلك في الحرورية قيل: أتراهم بذلك كفار فقال: ما أدري ما هذا قال والحديث رواه بن وهب عن مالك عن نافع عن بن عمر وهو صحيح لمالك عنه وعن بن دينار جميعا.
1845/2- إذا سمعت الرجل يقول هلك الناس فهو أهلكهم قال مالك: أي أقلهم وأرداهم إذ يقول ذلك بمعنى أنا خير منهم قال وذلك إذا قاله احتقارا للناس وإزراء عليهم فإن قاله توجعا على الناس فلا شيء عليه.
1846/3- فإن الله هو الدهر أي الفاعل ما تنسبونه إلى الدهر.

(2/563)

"2 - باب ما يؤمر به من التحفظ في الكلام"
1848- حدثني مالك عن محمد بن عمرو بن علقمة عن أبيه عن بلال بن الحارث المزني ان رسول الله صلى الله عليه وسلم قال: "إن الرجل ليتكلم بالكلمة من رضوان الله ما كان يظن أن تبلغ ما بلغت
ـــــــ.
1848/5- عن محمد بن عمر بن علقمة عن أبيه عن بلال بن الحارث قال بن عبد البر: تابع مالكا على ذلك الليث بن سعد وابن لهيعة لم يقولا عن جده ورواه بن عيينة وآخرون عن محمد بن عمرو عن أبيه عن جده عن بلال قال وهو الصواب وإليه مال الدارقطني وكذا رواه أبو سفيان عبد الرحمن بن عبد رب اليشكرى عن مالك فقال: عن جده إن الرجل ليتكلم بالكلمة الحديث قال بن عيينة هي الكلمة عند السلطان فالأولى ليرده بها عن ظلم والثانية ليجره بها إلى ظلم وقال بن عبد البر: لا أعلم خلافا في تفسيره بذلك.

(2/563)

يكتب الله له بها رضوانه إلى يوم يلقاه وإن الرجل ليتكلم بالكلمة من سخط الله ما كان يظن ان تبلغ ما بلغت يكتب الله له بها سخطه إلى يوم يلقاه" .
1849- وحدثني مالك عن عبد الله بن دينار عن أبي صالح السمان أنه أخبره ان أبا هريرة: قال ان الرجل ليتكلم بالكلمة ما يلقي لها بالا يهوي بها في نار جهنم وإن الرجل ليتكلم بالكلمة ما يلقي لها بالا يرفعه الله بها في الجنة.
ـــــــ
1849/6- عن عبد الله بن دينار عن أبي صالح السمان أنه أخبره أن أبا هريرة قال إن الرجل ليتكلم بالكلمة ما يلقى لها بالا الحديث رواه عبد الرحمن بن عبد الله بن دينار عن أبيه عن أبي صالح عن أبي هريرة مرفوعا أخرجه البزار ورواه بن عبد البر من طريق الحسين المروزي عن عبد الله بن المبارك عن مالك بسنده مرفوعا أيضا قال مالك: قال بلال بن الحارث لقد منعنى هذا الحديث من كلام كثير.

(2/564)

"3 - باب ما يكره من الكلام بغير ذكر الله"
1850- حدثني مالك عن زيد بن اسلم عن عبد الله بن عمر أنه قال قدم رجلان من المشرق فخطبا فعجب الناس لبيانهما فقال رسول الله صلى الله عليه وسلم: "ان من البيان لسحرا" أو قال: "ان بعض البيان لسحر" .
1851- وحدثني مالك أنه بلغه ان عيسى بن مريم: كان يقول لا تكثروا الكلام بغير ذكر الله فتقسو قلوبكم فإن القلب القاسي بعيد من الله ولكن لا تعلمون ولا تنظروا في ذنوب الناس كأنكم أرباب وانظروا في ذنوبكم كأنكم عبيد فإنما الناس مبتلى ومعافى فارحموا أهل البلاء واحمدوا الله على العافية.
1852- وحدثني مالك أنه بلغه ان عائشة زوج النبي صلى الله عليه وسلم: كانت ترسل إلى بعض أهلها بعد العتمة فتقول إلا تريحون الكتاب؟
ـــــــ
1850/7- عن زيد بن أسلم أنه قال قدم رجلان من المشرق الحديث قال بن عبد البر: هكذا رواه يحيى مرسلا وما أظنه أرسله غيره وقد وصله القعنبي وابن وهب وابن القاسم وابن بكير وغيرهم عن مالك عن زيد بن أسلم عن عبد الله بن عمر وهو الصواب قال ويقال إن الرجلين المذكورين عمرو بن الأهتم والزبرقان بن بدر إن من البيان لسحرا أي في أخذه بالقلوب قاله بن عبد البر وقال الباجي: اختلف في هذا الحديث فقال قوم: إنه خرج مخرج الذم لأنه أطلق عليه السحر والسحر مذموم ولأن مالكا ترجم عليه ما يكره من الكلام بغير ذكر الله وقال قوم خرج مخرج المدح لأن الله تعالى قد عدد البيان في النعم التي تفضل بها على عباده فقال: {خَلَقَ الْأِنْسَانَ، عَلَّمَهُ الْبَيَانَ} 1 وكان النبي صلى الله عليه وسلم أبلغ الناس وأفصحهم بيانا قال هؤلاء وإنما وصف بالسحر على معنى تعلقه بالنفس وميلها إليه.
ـــــــ
1 سورة الرحمن الآية: 3, 4.

(2/564)

"4 - باب ما جاء في الغيبة"
1853- حدثني مالك عن الوليد بن عبد الله بن صياد ان المطلب بن عبد الله بن حنطب المخزومي أخبره: ان رجلا سأل رسول الله صلى الله عليه وسلم ما الغيبة فقال رسول الله صلى الله عليه وسلم: "ان تذكر من المرء ما يكره ان يسمع" قال يا رسول الله: وإن كان حقا قال رسول الله صلى الله عليه وسلم: "إذا قلت: باطلا فذلك البهتان" .
ـــــــ.
1853/10- عن الوليد بن عبد الله بن صياد أن المطلب بن عبد الله بن حويطب قال بن عبد البر: هكذا قال يحيى: بن حويطب وإنما هو المطلب بن عبد الله بن حنطب كذا قال بن القاسم وابن وهب وابن بكير والقعنبي وغيرهم وهو الصواب ثم هو حديث مرسل وقد روى العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم مثله أن تذكر من المرء ما يكره أن يسمع قال الباجي: هذا لمن قاله على وجه الغيبة لا ليحذر منها أحد فاما من قاله في محدث لئلا يتقول عن النبي صلى الله عليه وسلم ما لم يقل أو في شاهد ليرد باطل شهادته أو في متحيل ليصرف كيده وأذاه عن الناس ويحذر منه من يغتر به فليس هذا من الغيبة بل حق أمر الله أن يقوم به.

(2/565)

"5 - باب ما جاء فيما يخاف من اللسان"
1854- حدثني مالك عن زيد بن اسلم عن عطاء بن يسار ان رسول الله صلى الله عليه وسلم قال: "من وقاه الله شر اثنين ولج الجنة" فقال رجل يا رسول الله: لا تخبرنا فسكت رسول الله صلى الله عليه وسلم ثم عاد رسول الله صلى الله عليه وسلم فقال مثل مقالته الأولى فقال له الرجل: لا تخبرنا يا رسول الله فسكت رسول الله صلى الله عليه وسلم ثم قال رسول الله صلى الله عليه وسلم مثل ذلك أيضا فقال الرجل: لا تخبرنا يا رسول الله ثم قال رسول الله صلى الله عليه وسلم مثل ذلك أيضا ثم ذهب الرجل يقول مثل مقالته الأولى فأسكته رجل إلى جنبه فقال رسول الله صلى الله عليه وسلم: "من وقاه الله شر اثنين ولج الجنة ما بين لحييه وما بين رجليه ما بين لحييه وما بين رجليه ما بين لحييه وما بين رجليه" .
1855- وحدثني مالك عن زيد بن اسلم عن أبيه: ان عمر بن الخطاب دخل على أبي بكر الصديق وهو يجبذ لسانه فقال له عمر: مه غفر الله لك فقال أبو بكر: ان هذا اوردني الموارد.
ـــــــ.
1854/11- عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم قال: "من وقاه الله شر اثنين" الحديث قال بن عبد البر: ورد معناه متصلا من حديث جابر وسهل بن سعد وأبي موسى وأبي هريرة فقال رجل: يا رسول الله إلا تخبرنا قال بن عبد البر: هكذا قال يحيى: في هذا الحديث لا تخبرنا على لفظ النهي ثلاث مرات وأعاد الكلام أربع مرات وتابعه بن القاسم وغيره على لفظ لا تخبرنا على النهي إلا أن إادة الكلام عنده ثلاث مرات وقال القعنبي إلا تخبرنا على لفظ العرض والقصة عنده معادة ثلاث مرات أيضا وكلهم قال ما بين لحييه وما بين رجليه ثلاث مرات وقال الباجي: قال بن حبيب معنى رواية يحيى لا تخبرنا خشي إذا أخبرهم أن يثقل عليهم الاحتراس منها ما بين لحييه وما بين رجليه قال الباجي: يريد فمه وفرجه قال فيدخل فيما بين لحييه الأكل والشرب والكلام والسكوت.

(2/565)

"6 - باب ما جاء في مناجاة اثنين دون واحد"
1856- حدثني مالك عن عبد الله بن دينار قال: كنت انا وعبد الله بن عمر عند دار خالد بن عقبة التي بالسوق فجاء رجل يريد ان يناجيه وليس مع عبد الله بن عمر أحد غيري وغير الرجل الذي يريد ان يناجيه فدعا عبد الله بن عمر رجلا آخر حتى كنا أربعة فقال لي وللرجل الذي دعاه: استأخرا شيئا فإني سمعت رسول الله صلى الله عليه وسلم يقول: "لا يتناجى اثنان دون واحد" .
1857- وحدثني مالك عن نافع عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال: "إذا كان ثلاثة فلا يتناجى اثنان دون واحد" .
ـــــــ.
1856/13- "لا يتناجى اثنان دون واحد" أي لا يتسارا ويتركاه فإن ذلك يحزنه ويشق عليه.

(2/566)

"7 - باب ما جاء في الصدق والكذب"
1858- حدثني مالك عن صفوان بن سليم: ان رجلا قال لرسول الله صلى الله عليه وسلم اكذب امرأتي يا رسول الله فقال رسول الله صلى الله عليه وسلم: "لا خير في الكذب" فقال الرجل: يا رسول الله أعدها وأقول لها فقال رسول الله صلى الله عليه وسلم: "لا جناح عليك" .
1859- وحدثني مالك أنه بلغه ان عبد الله بن مسعود كان يقول: عليكم بالصدق فإن الصدق يهدي إلى البر والبر يهدي إلى الجنة وإياكم والكذب فإن الكذب يهدي إلى الفجور والفجور يهدي إلى النار إلا ترى أنه يقال صدق وبر وكذب وفجر.
1860- وحدثني مالك أنه بلغه: أنه قيل: للقمان ما بلغ بك ما نرى يريدون الفضل فقال لقمان صدق الحديث وأداء الأمانة وترك ما لا يعنيني.
1861- وحدثني مالك أنه بلغه ان عبد الله بن مسعود كان يقول: لا يزال العبد يكذب وتنكت في قلبه نكتة سوداء حتى يسود قلبه كله فيكتب عند الله من الكاذبين.
ـــــــ.
1858/15- عن صفوان بن سليم أن رجلا قال لرسول الله صلى الله عليه وسلم أكذب امرأتي الحديث قال بن عبد البر: لا أحفظه مسندا بوجه من الوجوه وقد رواه بن عيينة عن صفوان بن سليم عن عطاء بن يسار مرسلا فقال الرجل: يا رسول الله أعدها إلى آخره قال الباجي: فرق بين الكذب والوعد لأن ذاك ماض وهذا مستقبل وقد يمكنه تصديق خبره فيه.
1859/16- مالك أنه بلغه أن عبد الله بن مسعود كان يقول عليكم بالصدق الحديث وصله البخاري ومسلم من طريق الأعمش عن شقيق عن بن مسعود مرفوعا.
1861/18- مالك أنه بلغه أن عبد الله بن مسعود كان يقول لا يزال العبد يكذب وتنكت في قلبه نكتة سوداء الحديث قال الهروي النكتة الأثر الصغير من أي لون كان.

(2/566)

1862- وحدثني مالك عن صفوان بن سليم أنه قال: قيل: لرسول الله صلى الله عليه وسلم أيكون المؤمن جبانا فقال: "نعم" فقيل: له أيكون المؤمن بخيلا فقال: "نعم" فقيل: له أيكون المؤمن كذابا فقال: "لا" .
ـــــــ
1862/19- عن صفوان بن سليم أنه قال قيل: لرسول الله صلى الله عليه وسلم أيكون المؤمن جبانا الحديث قال بن عبد البر: لا أحفظه مسندا من وجه ثابت وهو حديث حسن مرسل.

(2/567)

"8 - باب ما جاء في إضاعة المال وذي الوجهين"
1863- حدثني مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "ان الله يرضى لكم ثلاثا ويسخط لكم ثلاثا يرضى لكم ان تعبدوه ولا تشركوا به شيئا وإن تعتصموا بحبل الله جميعا وإن تناصحوا من ولاه الله أمركم ويسخط لكم قيل: وقال وإضاعة المال وكثرة السؤال" .
1864- وحدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "من شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه" .
ـــــــ.
1863/20- عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم يرضى لكم ثلاثا الحديث قال بن عبد البر: هكذا أرسله يحيى والقعنبي وأسنده سائر الرواة فقالوا: عن أبي هريرة وإن تعتصموا بحبل الله قال الهروي معناه بعهد الله وقال أبو عبيد الاعتصام بحبل الله اتباع القرآن وترك الفرقة ويسخط لكم قيل: وقال قال مالك: والاكثار من الكلام نحو قول الناس قال فلان وفعل فلا والخوض فيما لا ينبغي وإضاعة المال قيل: المراد عدم حفظه وقيل: الإنفاق في المعاصي وكثرة السؤال قال الباجي: قال مالك: لا أدري أهو ما أنهاكم عنه من كثرة المسائل أو هو مسألة أموالهم وقال بن عبد البر: معناه عند أكثر العلماء التكثير من المسائل النوازل والاغلوطات وتشقيق المولدات وقال آخر أراد سؤال المال والالحاح فيه على المخلوقين.

(2/567)

"9 - باب ما جاء في عذاب العامة بعمل الخاصة"
1865- حدثني مالك أنه بلغه ان أم سلمة زوج النبي صلى الله عليه وسلم قالت: يا رسول الله أنهلك وفينا الصالحون فقال رسول الله صلى الله عليه وسلم: "نعم إذا كثر الخبث".
ـــــــ.
1865/22- مالك أنه بلغه أن أم سلمة زوج النبي صلى الله عليه وسلم قالت: يا رسول الله أنهلك وفينا الصالحون فقال رسول الله صلى الله عليه وسلم: "نعم إذا كثر الخبث" قال بن بد البر هذا الحديث لا يعرف لأم سلمة بهذا اللفظ إلا من وجه ليس بالقوي يروى عن محمد بن سوقة عن نافع بن جبير بن مطعم عن أم سلمة وإنما هو معروف لزينب بنت جحش وهو مشهور محفوظ قال الباجي: لما قال الله تعالى: {وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ} 1 اعتقدت أنها عامة في كل قوم فيهم صالح وإنما كان ذلك لنبينا صلى الله عليه وسلم خاصا دون غيره من الأنبياء فضلا عمن سواهم قال والخبث الفسوق والشر وقيل: أولاد الزنا.
ـــــــ
1 سورة الأنفال الآية: 33.

(2/567)

"10 - باب ما جاء في التقى"
1867- حدثني مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال: سمعت عمر بن الخطاب وخرجت معه حتى دخل حائطا فسمعته وهو يقول وبيني وبينه جدار وهو في جوف الحائط عمر بن الخطاب أمير المؤمنين بخ بخ والله لتتقين الله أو ليعذبنك.
1868- قال مالك: وبلغني ان القاسم بن محمد كان يقول أدركت الناس وما يعجبون بالقول قال مالك: يريد بذلك العمل إنما ينظر إلى عمله ولا ينظر إلى قوله.

(2/568)

"11 - باب القول إذا سمعت الرعد"
1869- حدثني مالك عن عامر بن عبد الله بن الزبير: أنه كان إذا سمع الرعد ترك الحديث وقال سبحان الذي يسبح الرعد بحمده والملائكة من خيفته ثم يقول إن هذا لوعيد لأهل الأرض شديد.

(2/568)

"12 - باب ما جاء في تركة النبي صلى الله عليه وسلم"
1870- حدثني مالك عن بن شهاب عن عروة بن الزبير عن عائشة أم المؤمنين: أن
ـــــــ.
1870/27- لا نورث ما تركنا فهو صدقة قال الباجي: أجمع أهل السنة أن هذا حكم جميع الأنبياء عليهم الصلاة والسلام وقال بن علية ان ذلك لنبينا صلى الله عليه وسلم خاصة وقالت: الامامية إن جميع الأنبياء يورثون وتعلقوا في ذلك بأنواع من التخليط لا شبهة فيها مع ورود هذا النص قال وقد أخبرني القاضي أبو جعفر السماني أن أبا علي بن شاذان وكان من أهل العلم بهذا الشان إلا أنه لم يكن قرأ عربية فناظر يوما في هذه المسئلة أبا عبد الله بن المعلم وكان إمام الامامية وكان مع ذلك من أهل العلم بالعربية فاستدل بن شادان على أن الأنبياء لا يورثون بحديث إنا معاشر الأنبياء لا نورث ما تركنا صدقة فقال له بن المعلم: أما ما ذكرت من هذا الحديث فإنما هو صدقة نصب على الحال فيقتضي ذلك أن ما تركه النبي صلى الله عليه وسلم على وجه الصدقة لا يورث عنه ونحن لا نمنع هذا وإنما نمنع ذلك فيما تركه على غير هذا الوجه واعتمد هذه النكتة العربية لما علم أن بن شاذان لا يعرف هذا الشأن ولا يفرق بين الحال وغيره فلما عاد الكلام إلى بن شاذان قال له ما ادعيت من قوله صلى الله عليه وسلم: "لا نورث ما تركنا صدقة" إنما هو صدقة منصوب على الحال وأنت لا تمنع هذا الحكم فيما تركه الأنبياء على هذا الوجه فانا لا نعلم فرقا ما بين قوله ما تركنا صدقة النصب وبين قوله ما تركنا صدقة بالرفع ولا احتياج في هذه المسئلة إلى معرفة ذلك فإنه لا شك عندي وعندك أن فاطمة رضي الله عنها من أفصح العرب وأعلمهم بالفرق بين قوله ما تركنا صدقة وما تركنا صدقة وكذلك العباس بن عبد.

(2/568)


كتاب جهنم - كتاب الصدقة

تنوير الحوالك شرح موطأ مالك

كتاب جهنم
باب ما جاء في صفة جهنم
...
"57 - كتاب جهنم"
"1 - باب ما جاء في صفة جهنم"
1872- حدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "نار بني آدم التي يوقدون جزء من سبعين جزءا من نار جهنم" فقالوا: يا رسول الله ان كانت لكافية قال: "إنها فضلت عليها بتسعة وستين جزءا" .
1873- وحدثني مالك عن عمه أبي سهيل بن مالك عن أبيه عن أبي هريرة أنه قال: أترونها حمراء كناركم هذه لهي اسود من القار والقار الزفت.
ـــــــ.
1873/2- عن أبي هريرة أنه قال أترونها حمراء الحديث قال الباجي: مثل هذا لا يعمله أبو هريرة إلا بتوقيف.

(2/569)

كتاب الصدقة
باب الترغيب في الصدقة
...
"58 - كتاب الصدقة"
"1 - باب الترغيب في الصدقة"
1874- حدثني مالك عن يحيى بن سعيد عن أبي الحباب سعيد بن يسار ان رسول الله صلى الله عليه وسلم قال: "من تصدق بصدقة من كسب طيب ولا يقبل الله إلا طيبا كان إنما يضعها في كف الرحمن يربيها كما يربي أحدكم فلوه أو فصيله حتى تكون مثل الجبل" .
1875- وحدثني مالك عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول: كان أبو طلحة أكثر أنصاري بالمدينة مالا من نخل وكان أحب امواله إليه بيرحاء وكانت مستقبلة المسجد وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب قال أنس فلما أنزلت هذه الآية: {لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ} [سورة آل عمران الآية: 92] قام أبو طلحة إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله ان الله تبارك وتعالى يقول: {لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ} [سورة آل عمران الآية: 92] وإن أحب اموالي الي بيرحاء وإنها صدقة لله أرجو برها وذخرها عند الله فضعها يا رسول الله حيث شئت قال فقال رسول الله صلى الله عليه وسلم: "فبخ ذلك مال رابح ذلك مال رابح" وقد سمعت.
ـــــــ.
1874/1- عن يحيى بن سعيد عن أبي الحباب سعد بن يسار أن رسول الله صلى الله عليه وسلم قال من تصدق بصدقة الحديث قال بن عبد البر: كذا أرسه ليحيى وأكثر الرواة وأسنده معن بن عيسى ويحيى بن عبد الله بن بكير عن مالك عن يحيى عن أبي الحباب عن أبي هريرة من كسب طيب أي حلال إنما يضعها في كف الرحمن قال الباجي: يريد إثابة الله له عليها وحفظه لها وكف الرحمن سبحانه بمعنى يمينه يربيها كما أي ينميها بتضعيف أجرها فلوه بفتح الفاء وضم اللام وتشديد الواو قال الباجي: هو ولد أنثى الخيل من ذكور الحمير وفي النهاية هو المهر الصغير وقيل: العظيم من أولاد ذوات الحوافر أو فصيله هو ولد الناقة حتى تكون مثل الجبل قال الباجي: أي ثوابها.
1875/2-: "بيرحاء" قال الباجي: قرأنا هذه اللفظة على أبي ذر بفتح الراء في معنى الرفع والنصب والخفض والجمع واللفظان اسم للموضع وليس مضافة إلى موضع وقال الحافظ أبو عبد الله الصوري إنما هي بفتح الباء والراء واتفق هو وأبو ذر وغيرهما من الحفاظ على ان من رفع الراء حال الرفع فقد غلط وعلى ذلك كنا نقرؤه على شيوخ بلدنا وعلى القول الأول أدركت أهل العلم بالمشرق وهذا الموضع يعرف بقصر بني حديلة وهو موضع بقبلي مسجد المدينة وقال في النهاية هذه اللفظة كثيرا ما تختلف ألفاظ المحدثين فيها فيقولون: بيرحا بفتح الباء وكسرها وبفتح الراء وضمها والمد فيهما وبفتحهما والقصر وقال الزمخشري في الفائق أنها فيعلى من البراح وهي الأرض الظاهرة: "مال رابح" قال الباجي: رواه يحيى وجماعة بالتحتية والجيم من الرواج أي إنه يروج ثوابه في الآخرة ورواه مطرف وابن الماجشون بالموحدة والحاء المهملة من الربح ضد الخسران أي أن صاحبه قد وضعه موضع الربح له والغنيمة فيه والادخار لمعاده.

(2/570)

ما قلت: فيه وأني أرى ان تجعلها في الاقربين" فقال أبو طلحة: افعل يا رسول الله فقسمها أبو طلحة في أقاربه وبني عمه.
1876- وحدثني مالك عن زيد بن اسلم ان رسول الله صلى الله عليه وسلم قال: "أعطوا السائل وإن جاء على فرس" .
1877- وحدثني مالك عن زيد بن اسلم عن عمرو بن معاذ الأشهلي الأنصاري عن جدته أنها قالت قال رسول الله صلى الله عليه وسلم: "يا نساء المؤمنات لا تحقرن إحداكن ان تهدي لجارتها ولو كراع شاة محرقا" .
1878- وحدثني عن مالك أنه بلغه عن عائشة زوج النبي صلى الله عليه وسلم: ان مسكينا سألها وهي صائمة وليس في بيتها إلا رغيف فقالت لمولاة لها أعطيه إياه فقالت ليس لك ما تفطرين عليه فقالت أعطيه إياه قالت ففعلت قالت فلما أمسينا أهدى لنا أهل بيت أو إنسان ما كان يهدي لنا شاة وكفنها فدعتني عائشة أم المؤمنين فقالت كلي من هذا هذا خير من قرصك.
1879- وحدثني عن مالك قال بلغني ان مسكينا استطعم عائشة أم المؤمنين وبين يديها عنب فقالت لإنسان خذ حبة فأعطه إياها فجعل ينظر إليها ويعجب فقالت عائشة: أتعجب كم ترى في هذه الحبة من مثقال ذرة.
ـــــــ
1876/3- عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال: "أعطوا السائل وإن جاء على فرس" قال بن عبد البر: ليس في هذا اللفظ سند يحتج به فيما علمت وقد أخرجه قاسم بن أصبغ من طريق سفيان عن مصعب بن محمد عن يعلى بن أبي يحيى عن فاطمة ابنة حسين عن أبيها قال قال رسول الله صلى الله عليه وسلم: "للسائل حق وإن جاء على فرس" قلت: أخرجه من هذا الطريق أحمد وأبو داود وأخرج أحمد في الزهد عن سالم بن أبي الجعد قال قال عيسى بن مريم عليه السلام إن للسائل لحقا وإن أتاك على فرس مطوق بالفضة.

(2/571)

"2 - باب ما جاء في التعفف عن المسألة"
1880- وحدثني عن مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري: إن ناسا من الأنصار سألوا رسول الله صلى الله عليه وسلم فأعطاهم ثم سألوه فأعطاهم حتى نفد ما عنده ثم قال: "ما يكون عندي من خير فلن أدخره عنكم ومن يستعفف يعفه الله ومن يستغن يغنه الله ومن يتصبر يصبره الله وما أعطي أحد عطاء هو خير وأوسع من الصبر" .
ـــــــ
1880/7- فلن أدخره أي لن أكتنزه ومن يستعفف أي يمسك عن السؤال يعفه الله أي يصنه عن ذلك ومن يستغن أي بما عنده من اليسر عن المسئلة يغنه الله أي يمده بالغنى من عنده ومن يتصبر يصبره الله أي من يقصد الصبر ويؤثره يعنه الله عليه ويوفقه له وما أعطى أحد عطاء هو خير وأوسع من الصبر قال الباجي: يريد أنه أمر يدوم له الغنى به لأنه لا يفنى ومع عدمه لا يدوم له الغنى بما يعطي وإن كثر لأنه يفنى وربما يغنى ويمتد الأمل إلى أكثر منه مع عدم الصبر.

(2/571)

1881- وحدثني عن مالك عن نافع عن عبد الله بن عمر ان رسول الله صلى الله عليه وسلم قال وهو على المنبر وهو يذكر الصدقة والتعفف عن المسألة: "اليد العليا خير من اليد السفلى واليد العليا هي المنفقة والسفلى هي السائلة" .
1882- وحدثني عن مالك عن زيد بن اسلم عن عطاء بن يسار: ان رسول الله صلى الله عليه وسلم أرسل إلى عمر بن الخطاب بعطاء فرده عمر فقال له رسول الله صلى الله عليه وسلم: "لم رددته" فقال: يا رسول الله أليس أخبرتنا أن خيرا لأحدنا أن لا يأخذ من أحد شيئا فقال رسول الله صلى الله عليه وسلم: "إنما ذلك عن المسألة فأما ما كان من غير مسألة فإنما هو رزق يرزقكه الله" فقال عمر: أما والذي نفسي بيده لا أسأل أحدا شيئا ولا يأتيني شيء من غير مسألة إلا اخذته.
1883- وحدثني عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال: "والذي نفسي بيده لأن يأخذ أحدكم حبله فيحتطب على ظهره خير له من أن يأتي رجلا أعطاه الله من فضله فيسأله أعطاه أو منعه" .
1884- وحدثني عن مالك عن زيد بن اسلم عن عطاء بن يسار عن رجل من بني أسد
ـــــــ
1881/8- اليد العليا خير من اليد السفلى قال الباجي: يريد أنها أكثر ثوابا قال وسمى يد المعطي العليا لأنه أرفع درجة ومحلا في الدنيا والآخرة واليد العليا هي المنفقة والسفلى هي السائلة قال بن عبد البر: هذا التفسير نص من الشارع يدفع الاختلاف في تأويله وادعى أبو العباس الداني في أطراف الموطأ أنه مدرج في الحديث قال الحافظ بن حجر: ويؤيده ما أخرجه العسكري في الصحابة عن بن عمر أنه كتب إلى بشر بن مروان أني سمعت رسول الله صلى الله عليه وسلم يقول اليد العليا خير من اليد السفلى ولا أحسب اليد السفلى إلا السائلة ولا العليا إلا المعطية فهذا يشعر بأن التفسير من كلام بن عمر وأخرج بن أبي شيبة عن بن عمر قال كنا نتحدث أن العلي هي المنفقة ويؤيد الرفع أحاديث منها حديث يد المعطي العليا أخرجه النسائي وللطبراني وغيره يد الله فوق يد المعطي ويد المعطي فوق يد المعطي ويد المعطي أسفل الأيدي ولأبي داود الأيدي ثلاثة فيد الله العليا ويد المعطي التي تليها ويد السائل السفلى فائدة قوله المنفقة هي رواية الأكثر وذكر أبو داود أن مسددا رواه فقال: المتعففة بعين وفاءين.
1882/9- عن زيد بن أسلم عن عطاء بن يسار أن رسول الله صلى الله عليه وسلم أرسل إلى عمر بن الخطاب بعطاء الحديث قال بن عبد البر: يتصل من وجوه عن عمر منها ما أخرجه قاسم بن أصبغ من طريق هشام بن سعد عن زيد بن أسلم عن أبيه عنه.
1873/10- لنأخذ قال بن عبد البر: كذا في جمل الموطآت وفي رواية عن بن عيسى وابن نافع لأن يأخذ أحدكم حبله فيحتطب إلى آخره قال العلماء: لولا قبح المسئلة في نظر الشرع لم يفضل ذلك عليها وذلك لما يدخل على السائل من ذل السؤال ثم من ذل الرد إذا لم يعط ولما يدخل على المسؤل من الضيق في ماله إن أعطى كل سائل.
1874/11- عن عطاء بن يسار عن رجل من بني أسد قال بن عبد البر: هذا حديث صحيح وليس.

(2/572)

أنه قال: نزلت انا وأهلي ببقيع الغرقد فقال لي أهلي اذهب إلى رسول الله صلى الله عليه وسلم فاسأله لنا شيئا نأكله وجعلوا يذكرون من حاجتهم فذهبت إلى رسول الله صلى الله عليه وسلم فوجدت عنده رجلا يسأله ورسول الله صلى الله عليه وسلم يقول: "لا أجد ما أعطيك" فتولى الرجل عنه وهو مغضب وهو يقول لعمري انك لتعطي من شئت فقال رسول الله صلى الله عليه وسلم: "انه ليغضب علي ان لا أجد ما أعطيه من سأل منكم وله أوقية أو عدلها فقد سأل الحافا" قال الأسدي: فقلت للقحة: لنا خير من أوقية.
قال مالك: والأوقية أربعون درهما قال فرجعت ولم اسأله فقدم علي رسول الله صلى الله عليه وسلم بعد ذلك بشعير وزبيب فقسم لنا منه حتى أغنانا الله عز وجل.
1885- وعن مالك عن العلاء بن عبد الرحمن أنه سمعه يقول: ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع عبد إلا رفعه الله قال مالك: لا أدري أيرفع هذا الحديث عن النبي صلى الله عليه وسلم أم لا.
ـــــــ
حكم الصاحب إذا لم يسم كحكم من دونه إذا لم يسم عند العلماء لارتفاع الجرحة عن جميعهم وثبوت العدالة لهم قال الأثرم قلت: لأحمد بن حنبل إذا قال رجل من التابعين حدثني رجل من أصحاب النبي صلى الله عليه وسلم ولم يسمه فالحديث صحيح قال نعم: "من سأل منكم وله أوقية أو عدلها فقد سأل إلحافا" أي إلحاحا قال الباجي: هذا إنما هو في السؤال دون الأخذ فتحل الزكاة لمن له خمس أواق وإن كان يجب عليه زكاتها إذا كان ذا عيال.
1885/12- عن العلاء بن عبد الرحمن أنه سمعه يقول ما نقصت صدقة من مال الحديث رواه مسلم من طريق إسماعيل بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم وتابعه محمد بن جعفر بن أبي كثير وحفص بن ميسرة وشعبة وعبد العزيز بن محمد كلهم عن العلاء بسنده مرفوعا قال الباجي: يري أن الصدقة سبب لتنمية المال وحفظه وما زاد الله عبدا بعفو أي تجاوز عن انتصار إلا عزا أي رفعة في نفوس الناس.

(2/573)

"3 - باب ما يكره من الصدقة"
1886- حدثني عن مالك أنه بلغه ان رسول الله صلى الله عليه وسلم قال: "لا تحل الصدقة لآل محمد إنما هي أوساخ الناس" .
1887- وحدثني عن مالك عن عبد الله بن أبي بكر عن أبيه: أن رسول الله صلى الله عليه وسلم استعمل
ـــــــ.
1886/13- مالك أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "لا تحل الصدقة لآل محمد" الحديث وصله مسلم من طريق جويرة بن أسماء عن مالك عن بن شهاب عن عبد الله بن عبد الله بن الحارث بن نوفل بن عبد المطلب بن ربيعة بن الحارث عن النبي صلى الله عليه وسلم به مطولا وتابعه سعيد بن داود بن أبي زنبر عن مالك أخرجه قاسم بن أصبغ قال الباجي: لا تحل لهم الصدقة إلا أن يكون بموضع يستبيح فيه أكل الميتة والمراد بهم عند مالك بنو هاشم فقط وعند الشافعي بنو هاشم والمطلب إنما هي أوساخ الناس قا ل الباجي يريد أنها تطهر أموالهم وتكفر ذنوبهم.
1887/14- عن عبد الله بن أبي بكر عن أبيه أن رسول الله صلى الله عليه وسلم استعمل رجلا من بني الأشهل الحديث قال بن عبد البر: رواه أحمد بن منصور البلخي عن مالك عن عبد الله بن أبي بكر بن محمد بن

(2/573)

رجلا من بني عبد الأشهل على الصدقة فلما قدم سأله إبلا من الصدقة فغضب رسول الله صلى الله عليه وسلم حتى عرف الغضب في وجهه وكان مما يعرف به الغضب في وجهه ان تحمر عيناه ثم قال: "إن الرجل ليسألني ما لا يصلح لي ولا له فإن منعته كرهت المنع وإن أعطيته أعطيته ما لا يصلح لي ولا له" فقال الرجل: يا رسول الله لا أسألك منها شيئا أبدا.
1888- وحدثني عن مالك عن زيد بن اسلم عن أبيه أنه قال قال عبد الله بن الأرقم: ادللني على بعير من المطايا استحمل عليه أمير المؤمنين فقلت نعم جملا من الصدقة فقال عبد الله بن الأرقم: أتحب ان رجلا بادنا في يوم حار غسل لك ما تحت إزاره ورفغيه ثم أعطاكه فشربته قال فغضبت وقلت يغفر الله لك أتقول لي مثل هذا فقال عبد الله بن الأرقم: إنما الصدقة أوساخ الناس يغسلونها عنهم.
ـــــــ.
عمرو بن حزم عن أنس سأله إبلا من الصدقة قال الباجي: أي زيادة على أجرة عمله.

(2/574)


كتاب العلم - كتاب دعوة المظلوم - كتاب أسماء النبي

تنوير الحوالك شرح موطأ مالك

كتاب العلم
باب ما جاء في طلب العلم
...
"59 - كتاب العلم"
"1 - باب ما جاء في طلب العلم"
1889- حدثني عن مالك: أنه بلغه ان لقمان الحكيم أوصى ابنه فقال: يا بني جالس العلماء وزاحمهم بركبتيك فإن الله يحيي القلوب بنور الحكمة كما يحيي الله الأرض الميتة بوابل السماء.

(2/574)

كتاب دعوة المظلوم
باب ما يتقى من دعوة المظلوم
...
"60 - كتاب دعوة المظلوم"
"1 - باب ما يتقى من دعوة المظلوم"
1890- حدثني عن مالك عن زيد بن اسلم عن أبيه: ان عمر بن الخطاب استعمل مولى له يدعي هنيا على الحمى فقال: يا هني اضمم جناحك عن الناس واتق دعوة المظلوم فإن دعوة المظلوم مستجابة وأدخل رب الصريمة ورب الغنيمة وإياي ونعم بن عوف ونعم بن عفان فإنهما ان تهلك ماشيتهما يرجعان إلى نخل وزرع وإن رب الصريمة ورب الغنيمة ان تهلك ماشيته يأتني ببنيه فيقول يا أمير المؤمنين يا أمير المؤمنين أفتاركهم انا لا أبا لك فالماء والكلأ أيسر علي من الذهب والورق وايم الله انهم ليرون اني قد ظلمتهم أنها لبلادهم ومياههم قاتلوا عليها في الجاهلية واسلموا عليها في الإسلام والذي نفسي بيده لولا المال الذي احمل عليه في سبيل الله ما حميت عليهم من بلادهم شبرا.
ـــــــ.
1890/1 - الصريمة قيل: هي من الغنم أربعون وقيل: من الإبل عشرون إلى أربعين.

(2/574)

كتاب أسماء النبي صلى الله عليه وسلم
أسماء النبي صلى الله عليه وسلم
...
"61 - كتاب أسماء النبي صلى الله عليه وسلم"
"1 - باب أسماء النبي صلى الله عليه وسلم"
1891- حدثني مالك عن بن شهاب عن محمد بن جبير بن مطعم أن النبي صلى الله عليه وسلم قال:
ـــــــ.
1891/1- عن بن شهاب عن محمد بن جبير بن مطعم أن النبي صلى الله عليه وسلم قال: "لي خمسة أسماء" قال بن عبد البر: كذا أرسله يحيى وأكثر رواة الموطأ فلم يقولوا: عن أبيه وأسنده معن بن عبسى وأبومصعب ومحمد بن المبارك الصوري ومحمد بن عبد الرحيم وابن شروس الصنعاني وإبراهين بن طهمان وعبد الله بن نافع وآخرون فرووه عن مالك عن بن شهاب مسندا وقوله لي خمسة أسماء وهي أكثر فقد حكى القاضي أبو بكر بن العربي في شرح الترمذي أن له صلى الله عليه وسلم ألف اسم بعضها في القرآن والحديث وبعضها في الكتب القديمة فأجاب عنه أبو العباس القرافي بأنه قيل: أن يطلعه الله على بقية أسمائه وقال القاضي عياض: معناه أنها موجودة في الكتب المتقدمة وعند أولي العلم من الأمم السالفة على أن لفظة خمسة ساقطة في أكثر طرق الحديث فإن في رواية بن عيينة وشعيب بن أبي حمزة ومعمر ويونس وعقيل: كلهم عن الزهري إن لي أسماء لم يذكروا خمسة وإنما ذكرت في رواية مالك ومحمد بن ميسرة عن الزهري وقد أخرجه أحمد في مسنده من طريق جعفر بن أبي وحشية عن نافع بن جبير بن مطعم عن أبيه فعدها ستة وزاد فيها الخاتم وكذا أخرجه الحاكم في المستدرك وصححه وأبو نعيم والبيهقي في دلائل النبوة من طريق عقبة بن مسلم عن نافع بن جبير بن مطعم أن عبد الملك بن مروان قال له أتحصي أمساء رسول الله صلى الله عليه وسلم التي كان جبير بن مطعم يعدها قال نعم هي ستة محمد وأحمد وخاتم وحاشر وعاقب وماحي ولابن عدي في الكامل من حديث جابر بن عبد الله وغيره قالوا: قال رسول الله صلى الله عليه وسلم: "إن لي عند ربي عشرة أسماء" فذكر الخمسة المذكورة وزاد وأنا رسول الرحمة ورسول التوبة ورسول الملاحم وأنا المقفي قفيت النبيين عامة وأنا قثم والقثم الكامل الجامع ولمسلم وأحمد وغيرهما من حديث أبي موسى قال سمى لنا رسول الله صلى الله عليه وسلم نفسه أسماء منها ما حفظنا ومنها ما لم نحفظ فقال: "أنا محمد وأحمد والمقفي والحاشر ونبي الرحمة ونبي التوبة ونبي الملحمة" ولأبي نعيم في الدلائل وابن مردويه في التفسير من حديث أبي الطفيل مرفوعا لي عشرة أسماء عند ربي أنا محمد وأحمد والفاتح والخاتم وأبو القاسم والحاشر والعاقب والماحي ويس وطه وقد تتبعت قديما أسماء النبي صلى الله عليه وسلم فبلغت نحو أربعمائة وأفردتها بشرحها في مجلد سميته المرقاة ثم لخصته في جزء سميته الرياض الأنيقة ثم لخصته في مختصر سميته الوسيلة وأكثرها صفات قال بن عبد البر: الأسماء والصفات هنا سواء أنا محمد روى بن عبد البر في الاستيعاب عن بن عباس قال لما ولد النبي صلى الله عليه وسلم عق عنه عبد المطلب وسماه محمدا فقيل: له ما حملك على أن سميته محمدا ولم تسمه باسم آبائه فقال: أردت أن يحمده الله في السماء ويحمده الناس في الأرض وأنا أحمد روى أحمد في مسنده عن علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم: "أعطيت ما لم يعط أحد من الأنبياء قبلي نصرت بالرعب وأعطيت مفاتيح الأرض وسميت أحمد الحديث وأنا الماحي الذي يمحو الله به الكفر" في رواية بن بكير بي قال القاضي عياض: أي من مكة وبلاد العرب وما زوى له من

(2/575)

"لي خمسة أسماء انا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب" .
ـــــــ.
الأرض ووعد أنه يبلغه ملك أمته قال أو يكون المحو عاما بمعنى الظهور والغلبة كما قال: {لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ} 1 وأنا الحاشر الذي يحشر الناس على قدمي قال بن عبد البر: أي قدامي وأمامي أي إنهم يجتمعون إليه وينضمون حوله ويكونون أمامه يوم القيامة ووراءه قال الخليل حشرتهم السنة إذا ضمتهم من البوادي وقال الباجي: والقاضي عياض اختلف في معنى على قدمي فقيل: على زماني وعهدي أي ليس بعدي نبي وقيل: بمشاهدتي كما قال: {وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيداً} 2 وقال الخطابي وتبعه بن دحية معناه على أثري أي إنه يقدمهم وهم خلفه لأنه أول من تنشق عنه الأرض ثم تجيء كل نفس فيتبعونه قال ويؤيد هذا المعنى رواية على عقبي وقيل: على أثري بمعنى أن الساعة على أثره أي قريبة من مبعثه كما قال بعثت أنا والساعة كهاتين وأنا العاقب زاد مسلم وغيره من طريق بن عيينة والعاقب الذي ليس بعده نبي وهو مدرج من تفسير الزهري فروى الطبراني من طريق معمر عن الزهري فذكر الحديث إلى قوله وأنا العاقب قال معمر قلت: للزهري ما العقب قال الذي ليس بعده نبي وقال أبو عبيد قال سفيان العاقب آخر الأنبياء انتهى آخر شرح الموطأ بحمد الله وعونه وحسن توفيقه.
قال المؤلف رحمه الله تعالى: فرغت من تأليفه يوم الخميس سادس جمادى الأولى سنة تسع وتسعين وثمانمائة من عام الخير وكان الفراغ من كتابته نهار الثلاثاء سادس عشر رجب الفرد من تاريح المؤلف غفر الله لكاتبه ولقارئه ولمن يدعو للمسلمين بخير والحمد لله وتعالى كماله وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليما كثيرا.
ـــــــ
1 سورة التوبة الآية: 33.
2 سورة البقرة الآية: 143.

(2/576)


حسن المحاضرة في أخبار مصر والقاهرة

الكتاب : حسن المحاضرة في أخبار مصر والقاهرة
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


حسن المحاضرة في أخبار مصر والقاهرة

الكتاب : حسن المحاضرة في أخبار مصر والقاهرة
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

ذكر المواضيع التي وقع فيها ذكر مصر
في القرآن صريحاً أو كناية
قال ابن زولاق: )اهبطوا مصراً فإن لكم ما سألتم(، وقرئ: )اهبطوا مصر( لا تنوين، فعلى هذا هي مصر المعروفة قطعاً، وعلى قراءة التنوين، يحمل ذلك على الصرف اعتباراً بالمكان؛ كما هو المقرر في العربية في جميع أسماء البلاد، وأنها تذكر وتؤنث، وتصرف وتمنع. وقد أخرج ابن جرير في تفسيره عن أبي العالية في قوله: )اهبطوا مصراً( قال: يعني مصر فرعون.
وقال تعالى: )وأوحينا إلى موسى وأخيه أن تبوآ لقومكما بمصر بيوتاً(.
وقال تعالى: )وقال الذي آشتراه من مصر لامرأته أكرمي مثواه(.
وقال تعالى حكاية عن يونس عليه الصلاة والسلام: )ادخلوا مصر إن شاء الله آمنين(.
وقال تعالى حكاية عن فرعون: )أليس لي ملك مصر وهذه الأنهار تجري من تحتي(.
وقال تعالى: )وقال نسوة في المدينة آمرأة العزيز تراود فتاها عن نفسه قد شغفها حباً(.
وقال تعالى: )ودخل المدينة على حين غفلةٍ من أهلها(.
وقال تعالى: )فأصبح في المدينة خائفاً يترقب(.
وقال تعالى: )وجاء رجل من أقصى المدينة يسعى(، أخرج ابن أبي حاتم في تفسيره عن السدي أن المدينة في هذه الآية منف، وكان فرعون بها.
وقال تعالى: )وجعلنا آبن مريم وأمه آية وآويناهما إلى ربوةٍ ذات قرارٍ ومعينٍ(. أخرج ابن أبي حاتم، عن عبد الرحمن بن زيد بن أسلم في الآية، قال: هي مصر، قال: وليس الربا إلا بمصر، والماء حين يرسل، تكون الربا عليها القرى، ولولا الربا لغرقت القرى. وأخرج ابن المنذر في تفسيره، عن وهب بن منبه، في قوله: )إلى ربوةٍ ذات قرار ومعين(، قال: مصر. وأخرج ابن عساكر في تاريخ دمشق، من طريق جوبير، عن الضحاك، عن ابن عباس، أن عيسى كان يرى العجائب في صباه إلهاماً من الله، ففشا ذلك في اليهود، وترعرع عيسى، فهمت بن بنو إسرائيل، فخافت أمه عليه، فأوحى الله إليها أن تنطلق به إلى أرض مصر؛ فذلك قوله تعالى )وآيناهما إلى ربوةٍ(؛ قال: يعني مصر. وأخرج ابن عساكر، عن زيد بن أسلم في قوله: )وآويناهما إلى ربوةٍ ذات قرار معين(، قال: هي الإسكندرية.
وقال تعلى حكايةً عن يوسف عليه الصلاة والسلام: )قال اجعلني على خزائن الأرض(، أخرج ابن جرير، عن ابن زيد في الآية، قال: كان لفرعون خزائن كثيرة بأرض مصر، فأسلمها سلطانه إليه.
وقال تعالى: )وكذلك مكنا ليوسف في الأرض(، أخرج ابن جرير، عن السدى في الآية قال: استعمله الملك على مصر، وكان صاحب أمرها.
وقال تعالى في أول السورة: )وكذلك مكنا ليوسف في الأرض ولنعلمه من تأويل الأحاديث(.
وقال تعالى: )فلن أبرح الأرض حتى يأذن لي أبي(، قال ابن جرير: أي لن أفارق الأرض التي أنا بها - وهي مصر - حتى يأذن لي أبي بالخروج منها.
وقال تعالى: )إن فرعون علا في الأرض(.
وقال تعالى: )ونريد أن نمن على الذين استضعفوا في الأرض ونجعلهم أئمة ونجعلهم الوارثين، ونمكن لفهم في الأرض(.
وقال تعالى: )إن تريد إلا أن تكون جباراً في الأرض(.
وقال تعالى: )لكم الملك اليوم ظاهرين في الأرض(.
وقال تعالى: )أو أن يظهر في الأرض الفساد(.
وقال تعالى: )أتذر موسى وقومه ليفسدوا في الأرض . . .(، إلى قوله: )إن الأرض لله يورثها من يشاء من عباده . . .(، إلى قوله: )قال عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض(.
المراد بالأرض في هذه الآيات كلها مصر.
وعن ابن عباس - وقد ذكر مصر - ، فقال: سميت مصر بالأرض كلها في عشرة مواضع من القرآن.
قلت: بل في أثنى عشر موضعاً أو أكثر.
وقال تعالى: )وأورثنا القوم الذين كانوا مستضعفين مشارق الأرض ومغاربها التي باركنا فيها(؛ قال الليث بن سعد: هي مصر؛ بارك فيها بالنيل. حكاه أبو حيان في تفسيره.
وقال القرطبي في هذه الآية: الظاهر أنهم ورثوا أرض القبط. وقيل: هي أرض الشام ومصر؛ قاله ابن إسحاق وقتادة وغيرهما.
وقال تعالى في سورتي الأعراف والشعراء: )يريد أن يخرجكم من أرضكم(.
وقال تعالى: )إن هذا لمكر مكرتموه في المدينة لتخرجوا منها أهلها(.
وقال تعالى: )فأخرجناهم من جناتٍ وعيون وكنوز ومقام كريمٍ(.

وقال تعالى تعالى: )كم تركوا من جناتٍ وعيون، وزروع ومقام كريم(؛ قال الكندي: لا يعلم بلد في أقطار الأرض أثنى الله عليه في القرآن بمثل هذا الثناء، ولا وصفه بمثل هذا الوصف، ولا شهد له بالكرم غير مصر.
وقال تعالى: )ولقد بوأنا إسرائيل مبوأ صدقٍ(، أورده ابن زولاق. وقال القرطبي في تفسيره: أي منزل صدق محمود مختار - يعني مصر. وقال الضحاك: هي مصر والشام.
وقال تعالى: )كمثل جنة بربوة(، أورده ابن زولاق وقال: الربا لا تكون إلا بمصر.
وقال تعالى: )ادخلوا الأرض المقدسة التي كتب الله لكم(، أورده ابن زولاق أيضاً، وحكاه أبو حيان في تفسيره قولاً إنها مصر، وضعفه.
قال تعالى: )أو لم يروا أنا نسوق الماء إلى الأرض الجرز(. قال قوم: هي مصر، وقواه ابن كثير في تفسيره.
وقال تعالى: )وقدر فيها أقواتها(، قال عكرمة: منها القراطيس التي بمصر.
وقال تعالى: )إرم ذات العماد، التي لم يخلق مثلها في البلاد(. قال محمد ابن كعب القرظي: هي الإسكندرية:
لطيفة
قال الكندي: قال لله تعالى حكايةً عن يوسف عليه الصلاة والسلام: )وقد أحسن بي إذ أخرجني من السجن وجاء بكم من البدو(، فجعل الشام بدواً؛ وسمى مصر مصراً ومدينةً.
فائدة
اشتهر على ألسنة كثير من الناس في قوله تعالى: )سأوريكم دار الفاسقين(، إنها مصر؛ وقد نص ابن الصلاح وغيره على أن ذلك غلط نشأ من تصحيف؛ وإنما الوارد عن مجاهد وغيره من مفسري السلف: )سأوريكم دار الفاسقين(، قال: مصيرهم؛ فصحف بمصر.
ذكر الآثار التي ورد فيها ذكر مصر
قال أبو القاسم عبد الرحمن بن عبد الله بن عبد الحكم في فتوح مصر: حدثنا أشهب بن عبد العزيز وعبد الملك بن مسلمة، قالا: حدثنا مالك بن أنس، عن ابن شهاب، عن عبد الرحمن بن كعب بن مالك، عن أبيه: سمعت رسول الله صلى الله عليه وسلم يقول: " إذا افتتحتم مصر فاستوصوا بالقبط خيراً؛ فإن لهم ذمةً ورحماً " . قال ابن شهاب: وكان يقال: إن أم إسماعيل عليه الصلاة والسلام منهم. وأخرجه أيضاً الليث، عن ابن شهاب، وفي آخره: قال الليث: قلت لابن شهاب: ما رحمهم؟ قال: إن أم إسماعيل منهم. وأخرجه أيضاً من طريق ابن عيينة وابن إسحاق عن ابن شهاب. وهذا حديث صحيح، أخرجه الطبراني في معجمه الكبير، والبيهقي وأبو نعيم، كلاهما في دلائل النبوة.
وأخرج مسلم في صحيحه، عن أبي ذر، قال: قال رسول الله صلى الله عليه وسلم: " ستفتحون مصر، وهي أرض يسمى فيها القيراط؛ فاستوصوا بأهلها خيراً، فإن لهم ذمة ورحما " .
وأخرج مسلم، وابن عبد الحكم في الفتوح، ومحمد بن الربيع الجيزي في كتاب: من دخل مصر من الصحابة، والبيهقي في دلائل النبوة، عن أبي ذر، قال: قال رسول الله صلى الله عليه وسلم: " إنكم ستفتحون أرضاً يذكر فيها القيراط، فاستوصوا بأهلها خيراً، فإن لهم ذمة ورحماً؛ فإذا رأيت رجلين يقتتلان على موضع لبنة، فاخرج منها، فمر أبو ذر بربيعة وعبد الرحمن بن شرحبيل بن حسنة وهما يتنازعان في موضع لبنة، فخرج منها.
وأخرج ابن عبد الحكيم من طريق بحير بن ذاخر المعافري، عن عمرو بن العاص، عن عمر بن الخطاب، أن رسول الله صلى الله عليه وسلم قال: " إن الله سيفتح عليكم بعدي مصر، فاستوصوا بقبطها خيراً؛ فإن لكم منهم صهراً وذمةً " .
وأحرج الطبراني في الكبير، وأبو نعيم في دلائل النبوة؛ يسند صحيح؛ عن أم سلمة، أن رسول الله صلى الله عليه وسلم أوصى عند وفاته، فقال: " الله الله في قبط مصر؛ فإنكم ستظهرون عليهم، ويكونون لكم عدة وأعواناً في سبيل الله " .
وأخرج أبو يعلى في مسنده، وابن عبد الحكم بسندٍ صحيح؛ من طريق ابن هانئ الخولاني، عن أبي عبد الرحمن الحبلي وعمرو بن حريث وغيرهما، أن رسول الله صلى الله عليه وسلم قال: " ستقدمون على قوم جعد رءوسهم، فاستوصوا بهم خيراً؛ فإنهم قوة لكم، وبلاغ إلى عدوكم بإذن الله " - يعني قبط مصر.
وأخرج ابن عبد الحكم، من طريق ابن سالم الجيشاني وسفيان بن هانئ، أن بعض أصحاب رسول الله صلى الله عليه وسلم أخبره أنه سمع رسول الله صلى الله عليه وسلم يقول: " إنكم ستكونون إجناداً، وإن خير أجنادكم أهل المغرب؛ فاتقوا الله في القبط لا تأكلوهم أكل الحضر " .

وأخرج ابن عبد الحكم، عن مسلم بن يسار، أن رسول الله صلى الله عليه وسلم قال: " استوصوا بالقبط خيراً، فإنكم ستجدونهم نعم الأعوان على قتال عدوكم " .
وأخرج ابن عبد الحكم، عن موسى بن أبي أيوب الغافقي، عن رجل من المربد، أن رسول الله صلى الله عليه وسلم مرض، فأغمى عليه ثم أفاق، فقال: " استوصوا بالأدم الجعد " ؛ ثم أغمى عليه الثانية ثم أفاق، فقال مثل ذلك، ثم أغمى عليه الثالثة فقال مثل ذلك، فقال القوم: لو سألنا رسول الله صلى الله عليه وسلم عن الأدم الجعد! فأفاق، فسألوه فقال: " قبط مصر؛ فإنهم أخوال وأصهار، وهم أعوانكم على عدوكم، وأعوانكم على دينكم " ، فقالوا: كيف يكونون أعواناً على ديننا يا رسول الله؟ فقال: " يكفونكم أعمال الدنيا فتتفرغون للعبادة؛ فالراضي بما يؤتي إليهم كالفاعل بهم، والكاره بما يؤتى إليهم من الظلم كالمتنزه عنهم " .
وأخرج ابن عبد الحكيم عن ابن لهيعة، قال: حدثني عمر مولى غفرة، أن رسول الله صلى الله عليه وسلم قال: " الله الله في أهل الذمة، أهل المدرة السوداء، السحم الجعاد، فإن لهم نسباً وصهراً " . قال عمر مولى غفرة: صهرهم أن رسول الله صلى الله عليه وسلم تسري منهم، ونسبهم أن أم إسماعيل عليه الصلاة والسلام منهم. فأخبرني ابن لهيعة أن أم إسماعيل هاجر أم العرب من قرية كانت منت أمام الفر ما من مصر.
وقول ابن عبد الحكم: حدثنا عمر بن صالح، أخبرنا مروان القصاص، قال: صاهر إلى القبط ثلاثة أنبياء: إبراهيم عليه الصلاة والسلام تسري هاجر، ويوسف عليه الصلاة والسلام تزوج بنت صاحب عين الشمس، ورسول الله صلى الله عليه وسلم تسرى مارية. وقال: حدثنا هانئ بن المتوكل، حدثنا ابن لهيعة، عن يزيد ابن أبي حبيب، أن قرية هاجر ياق، التي عند أن دنين.
وأخرج الطبراني عن رياح اللخمي، أن النبي صلى الله عليه وسلم قال: " إن مصر ستفتح فانتجعوا خيرها، ولا تتخذوها داراً؛ فإنه يساق إليها أقل الناس أعماراً " .
وفي إسناده مطهر بن الهيثم، قال فيه أبو سعيد بن يونس: إنه متروك. والحديث منكر جداً، وقد أورده ابن الجوزي في الموضوعات.
وأخرج مسلم، عن أبي هريرة رضى الله عنه، قال: قال رسول الله صلى الله عليه وسلم: " منعت العراق درهمها وقفبزها، ومنعت الشام مديها ودينارها، ومنعت مصر إردبها ودينارها، وعدتم من حيث بدأتم " .
وأخرج الإمام الشافعي رضي الله عنه في الأمم، عن عائشة رضى الله عنها أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة، ولأهل الشام ومصر والمغرب الجحفة.
وأخرج ابن عبد الحكم، عن يزيد بن أبي حبيب؛ أن المقوقس أهدى إلى النبي صلى الله عليه وسلم عسلاً من عسل بنها، فأعجب النبي صلى الله عليه وسلم، فدعا في عسل بنها بالبركة. مرسل حسن الإسناد.
وأخرج ابن عبد الحكم، عن عمر بن الخطاب رضي الله عنه، سمعت رسول الله صلى الله عليه وسلم يقول: " إذا فتح عليكم مصر؛ فاتخذوا فيها جنداً كثيفاً؛ فذلك الجند خير أجناد الأرض " ، فقال أبو بكر: ولم يا رسول الله؟ قال: " لأنهم وأزواجهم في رباط إلى يوم القيامة " .
وأخرج ابن عبد الحكم، عن علي بن رباح، قال: خرجنا حجاجاً من مصر، فقال له سليم بن عتر: اقرأ على أبي هريرة السلام، وأخبره أني قد استغفرت له ولأدمه الغداة، فلقيته فقلت له ذلك، فقال: وأنا قد استغفرت له ولأمه الغداة. ثم قال أبو هريرة: كيف تركت أم خنور؟ قال: فذكرت له من خصبها ورفاغتها، فقال: أما إنها أول الأرضين خراباً، وعلى أثرها إرمينية. قلت: أسمعت ذلك من رسول الله أو من كعب؟ وأخرج الديلمي في مسند الفردوس، وأورده القرطبي في التذكرة من حديث حذيفة مرفوعاً: " بيد والخراب في أطراف البلاد حتى تخرب مصر، ومصر آمنة من الخراب حتى تخرب البصرة، وخراب البصرة من العراق، وخراب مصر من جفاف النيل، وخراب مكة من الحبشة، وخراب المدينة من الجوع، وخراب اليمن من الجراد، وخراب الأيلة من الحصار، وخراب فارس من الصعاليك، وخراب الترك من الديلم، وخراب الديلم من الأرمن، وخراب الأرمن من الخزر، وخراب الخرز من الترك، وخراب الترك من الصواعق، وخراب السند من الهند، وخراب الهند من الصين، وخراب الصين من ارمل، وخراب الحبشة من الرجفة، وخراب العراق من القحط " .

وأخرج الحاكم في المستدرك عن كعب، قال: " الجزيرة آمنة من الخراب حتى تخرب إرمينية، ومصر آمنة من الخراب حتى تخرب الجزيرة، والكوفة آمنة من الخراب حتى تخرب مصر، ولا تكون الملحمة حتى تخرب الكوفة، ولا تفتح مدينة الكفر حتى تكون الملحمة، ولا يخرج الدجال حتى تفتح مدينة الكفر " .
" وأخرج البزار في مسنده والطبراني بسند صحيح، عن أبي الدرداء رضي الله عنه، عن النبي صلى الله عليه وسلم، قال: " إنكم ستجدون أجناداً؛ جنداً بالشام ومصر والعراق واليمن " .
وأخرج الطبراني والحاكم في المستدرك، وصححه ابن عبد الحكم ومحمد بن الربيع الجيزي في كتاب: " من دخل مصر من الصحابة " ، عن عمرو بن الحمق، قال رسول صلى الله عليه وسلم: " تكون فتنة، يكون أسلم الناس فيها الجند الغربي " ، قال ابن الحمق: فلذلك قدمت علكم بمصر.
وأخرج محمد بن الربيع الجيزي من وجه آخر عن عمرو بن الحمق، أنه قام عند المنبر بمصر؛ وذلك عند فتنة عثمان رضى الله عنه، فقال: يا أيها الناس؛ إني سمعت رسول الله صلى الله عليه وسلم يقول: " تكون فتنة خير الناس فيها الجند الغربي، وأنتم الجند الغربي، فجئتكم لأكون معكم فيما أنتم فيه " .
وأخرج الطبراني في الكبير والأوسط، وأبو الفتح الأزدي عن ابن عمر أن النبي صلى الله عليه وسلم، قال: " إن إبليس دخل العراق، فقضى حاجته منها، ثم دخل الشام فطردوه حتى بلغ ميسان، ثم دخل مصر، فباض فيها وفرخ، وبسط عبقريه " .
قال الحافظ أبو الحسن الهيثمي في مجمع الزوائد: رجاله ثقاة إلا أن فيه انقطاعاً؛ فإن يعقوب بن عبد الله بن عتبة بن الأخنس لم يسمع من ابن عمر. انتهى.
وأفرط ابن الجوزي فأورده في الموضوعات، وقال: فيه عقيل بن خالد، يروى عغن الزهري مناكير، وابن لهيعة مطروح.
قلت: عقيل من رجال الصحيحين، وابن لهيعة من رجال مسلم، وهو حسن الحديث.
وأخرج الخلال في كرامات الأولياء وابن عساكر في تاريخه، عن علي بن أبي طالب رضي الله عنه قال: " قبة الإسلام بالكوفة، والهجرة بالمدينة، والنجباء بمصر، الأبدال بالشام " .
وأخرج ابن عساكر من وجه آخر عن علي، قال: الأبدال من الشام، والنجباء من أهل مصر، والأخيار من أهل العراق " .
وأخرج ابن عساكر من طريق أحمد بن أبي الحواري، قال: " سمعت أبا سليمان يقول: الأبدال بالشام، والنجباء بمصر، والقطب باليمن، والأخيار بالعراق " .
وأخرج الخطيب البغدادي وابن عساكر من طريق عبيد الله بن محمد العيسي قال: سمعت الكتاني يقول: النقباء ثلاثمائة، والنجباء سبعون، والبدلاء أربعون، والأخيار سبعة، والعمد أربعة، والغوث واحد، فمسكن النقباء الغرب، ومسكن النجباء مصر، ومسكن الأبدال الشام، والأخيار سياحون في الأرض، والعمد في زوايا الأرض، ومسكن الغوث مكة، فإذا عرضت الحاجة من أمر العامة ابتهل فيها النقباء، ثم النجباء، ثم الأبدال، ثم الأخيار، ثم العمد، فإن أجيبوا؛ وإلا ابتهل الغوث فلا تتم مسألته حتى تجاب دعوته.
قال الحافظ الدمياطي في معجمه: قرأت على أبي الفتح الباوردي بحلب، أخبرني يحيى بن محمود يبن سعد أبو الفرج الثقفي الأصفهاني، أنبأنا أبو علي الحداد، أنبأنا أبو نعيم الحافظ، أنبأنا أبو الحسن أحمد بن القاسم بن الريان، حدثنا أحمد بن إسحاق، عن إبراهيم بن نبيط بن شريط الأشجعي، حدثني أبي، عن أبيه، عن جده نبيط، عن النبي صلى الله عليه وسلم، قال: " الجيزة روضة من رياض الجنة، ومصر خزائن الله في أرضه " .
فصل
في آثار موقوفة
أخرج ابن عبد الحكم عن عبد الله بن عمرو بن العاص، قال: خلقت الدنيا على خمس صور: على صورة الطائر؛ برأسه وصدره وجناحيه وذنبه، فالرأس مكة والمدينة واليمن، والصدر الشام ومصر، والجناح الأيمن العراق، والجناح الأيسر السند والهند، والذنب من ذات الحمام إلى مغرب الشمس، وشر ما في الطائر الذنب.

وأخرج محمد بن الربيع الجيزي وابن عبد الحكم، عن أبي قبيل، أن عبد الرحمن ابن غنم الأشعري قدم من الشام إلى عبد الله بن عمرو، فقال له عبد الله: ما أقدمك إلى بلادنا؟ قال: أنت، قال: لماذا؟ قال: كنت تحدثنا أن مصر أسرع الأرضين خراباً، ثم أراك قد اتخذت فيها الرباع، وبنيت القصور، وأطمأنت فيها. قال: إن مصر قد أوفت خرابها، دخلها بخت نصر، فلم يدع فيها إلا السباع والرباع، وقد مضى خرابها؛ فهي اليوم أطيب الأرض تراباً، وأبعدها خراباً، ولن تزال فيها بركة ما دام في شيء من الأرضين بركة.
وأخرج ابن عبد الحكم، عن عبد الله بن عمرو، قال: قبط مصر أكرم الأعاجم كلها، وأسمحهم يداً، وأفضلهم عنصراً، وأقربهم رحماً بالعرب عامة، وبقريش خاصة. ومن أراد أن يذكر الفردوس، أو ينظر إلى مثلها في الدنيا، فلينظر إلى أرض مصر حين يخضر زرعها، وتنور ثمارها.
وأخرج ابن عبد الحكم، عن كعب الأحبار، قال: من أراد أن ينظر إلى شبه الجنة، فلينظر إلى أرض مصر إذا أخرفت. وفي لفظ: " إذا أزهرت " .
وأخرج ابن عبد الحكم، عن كعب الأحبار، قال: مثل قبط مصر كالغيضة، كلما قطعت نبتت حتى يخرب الله بهم وبصنعتهم جزائر الروم.
وأخرج ابن الحكم عن ابن لهيعة، قال: كان عمرو بن العاص يقول: ولاية مصر جامعة تعدل الخلافة.
وأخرج ابن عبد الحكم من طريق عبد الرحمن شماسة النهدي، عن أبي رهم السماعي الصحابي رضي الله عنه قال: كانت لمصر قناطر وجسور بتقدير وتدبير، حتى إن الماء ليجري تحت منازلها وأقنيتها، فيحسبونه كيف شاءوا، ويرسلونه كيف شاءوا؛ فذلك قوله تعالى فيما حكى من قول فرعون: )أليس لي ملك مصر وهذه الأنهار تجري من تحتي أفلا تبصرون(، ولم يكن في الأرض يومئذ ملك أعظم من ملك مصر. وكانت الجنات بحافتي النيل من أوله إلى آخره من الجانبين جميعاً، ما بين أسوان إلى رشيد، وسبعة خلج: خليج الإسكندرية، وخليج سخا، وخليج دمياط، وخليج منف، وخليج الفيوم، وخليج المنهى، وخليج سردوي؛ جنات متصلة لا ينقطع منها شيء عن شيء، والزرع ما بين الجبلين، من أول مصر إلى آخرها مما يبلغه الماء، وكان جميع مصر كلها تروى من ستة عشر ذراعاً لما قدروا ودبروا من قناظرها خلجها وجسورها، فذلك قوله تعالى: )كم تركوا من جناتٍ وعيون، وزروع ومقام كريم(، قال: والمقام الكريم المنابر كان بها ألف منبر.
فصل
في آثار أوردها المؤلفون في أخبار مصر
ولم أقف عليها مسندة في كتب أهل الحديث، أوردها ابن زولاق وغيره، عن عبد الله بن عمر.
قال لما خلق الله آدم مثل له الدنيا شرقها وغربها، وسهلها وجبلها، وأنهارها وبحارها، وبناءها وخرابها، ومن يسكنها من الأمم، ومن يملكها من الملوك. فلما رأى مصر رأى أرضاً سهلة، ذات نهر جارٍ، مادته من الجنة، تنحدر فيه البركة، وتمزجه الرحمة، ورأى جبلاً من جبالها مكسواً نوراً، لا يخلو من نظر الرب إليه بالرحمة، في سفحه أشجار مثمرة، فروعها في الجنة، تسقى بماء الرحمة. فدعا آدم في النيل بالبركة، ودعا في مصر بالرحمة والبر والتقوى، وبارك على نيلها وجبلها سبع مرات، وقال: يا أيها الجبل المرحوم، سفحك جنة، وتربتك مسك، يدفن فيها غراس الجنة، أرض حافظة مطيعة رحيمة، لا خلتك يا مصر بركة، ولا زال بك حفظ، ولا زال منك ملك وعر. يا أرض فيك الخباء والكنوز، ولك البر والثروة، سال نهرك عسلاً، كثر الله زرعك، ودر ضرعك، وزكى نباتك، وعظمت بركتك وخصبت؛ ولا زال فيك الخير ما لم تتجبري وتتكبري، أو تخوني وتسخري، فإذا فعلت ذلك عراك شر، ثم يعود خيرك. فكان آدم أول من دعا لمصر بالرحمة والخصب والبركة والرأفة.
وأورد غيره عن عبد الله بن سلام، قال: مصر أم البركات، تعم بركتها من حج بيت الله الحرام أهل المشرق والمغرب، وإن الله يوحي إلى نيلها في كل عام مرتين؛ مرة عند جريانه، فيوحي إليه: إن الله يأمرك أن تجري كما تؤمر، ثم يوحي إليه ثانية: إن الله يأمرك أن تفيض حميداً، فيفيض. وإن بلد مصر بلد معافاة، وأهلها أهل عافية، وهي آمنة ممن يقصدها بسوء، من أرادها بسوء كبه الله على وجهه، ونهرها نهر العسل، ومادته من الجنة، وكفى بالعسل طعاماً وشراباً.
وأورد عن علي بن أبي طالب رضى الله عنه، أنه لما بعث محمد بن أبي بكر الصديق إلى مصر، قال: إني وجهتك إلى فردوس الدنيا.

وعن سعيد بن هلال، قال: اسم مصر في الكتب السالفة أم البلاد. وذكر أنها مصورة في كتب الأوائل، وسائر المدن مادة أيديها إليها تستطعمها.
وعن كعب قال: في التوراة مكتوب: مصر خزائن الأرض كلها، فمن أراد بها سوءاً قصمه الله.
وعن كعب قال: لولا رغبتي في بيت المقدس ما سكنت إلا مصر. قيل: ولم؟ قال: لأنها بلدة معافاة من الفتن، ومن أرادها بسوء كبه الله على وجهه؛ وهو بلد مبارك لأهله فيه.
وعن أبي بصرة الغفاري، قال: مصر خزائن الأرض كلها، وسلطان مصر سلطان الأرض كلها.
وعن أبي رهم السماعي، قال: لا تزال مصر معافاةً من الفتن، مدفوعاً عن أهلها كل الأذى؛ ما لم يغلب عليها غيرهم؛ فإذا كان كذلك لعبت بهم الفتن يميناً وشمالاً.
وعن عبد الله بن عمر، قال: البركة عشر بركات؛ ففي مصر تسع، وفي الأرض كلها واحدة؛ ولا تزال في مصر بركة أضعاف ما في جميع الأرضين.
وعن حيوة بن شريح، عن عقبة بن مسلم، يرفعه: " إن الله يقول يوم القيامة لساكني مصر يعدد عليهم: " ألم أسكنكم مصر، فكنتم تشبعون من خبزها وتروون من مائها! " .
وعن أبي موسى الشعري رضي الله عنه، قال: أهل مصر الجند الضعيف، ما كادهم أحد إلا كفاهم الله مؤنته. قال تبيع بن عامر الكلاعي: فأخبرت بذلك معاذ بن جبل، فأخبرني أن بذلك أخبره رسول الله صلى الله عليه وسلم.
وعن شفي بن عبيد الأصبحي: قال: بلد مصر بلد معافات من الفتن، لا يريدهم أحد بسوء إلا صرعه الله، ولا يريد أحد هلكهم إلا أهلكه.
وقال أبو ربيع السائح: نعم البلد مصر، يحج منها بدينارين، ويغزي منها بدرهمين. يريد الحج في بحر القلزم، والغزو إلى الإسكندرية وسائر سواحل مصر.
وقيل: إن يوسف عليه الصلاة والسلام لما دخل إلى مصر، وأقام بها قال: اللهم إني غريب فحبها إلى وإلى كل غريب؛ فمضت دعوة يوسف، فليس يدخلها غريب إلا أحب المقام بها.
وعن دانيال عليه السلام: " يا بني إسرائيل، أعلموا أن لله، فإن الله يجازيكم بمثل مصر في الآخرة " - أراد الجنة.
ذكر إقليم مصر
قال ابن حوقل في كتاب الأقاليم: أعلم أن حد ديار مصر الشمالي بحر الروم رفح من العريش ممتداً على الجفار إلى الفرما، إلى الطينة، إلى دمياط، إلى ساحل رشيد، إلى الإسكندرية وبرقة على الساحل، آخذاً جنوباً إلى ظهر الواحات، إلى حدود النوبة، والحد الجنوبي من حدود النوبة المذكورة، آخذاً شرقاً إلى أسوان، إلى بحر القلزم. والحد الشرقي من بحر القلزم قبالة أسوان إلى عيذاب، إلى القصير، إلى القلزم، إلى تيه بني إسرائيل، ثم يعطف شمالاً إلى بحر الروم، إلى رفح، حيث ابتدأنا، وبقاعها كثيرة.
وقال غيره: مصر هي إقليم العجائب، ومعدن الغرائب؛ وكانت مدناً متقاربة على الشطين؛ كأنها مدينة واحدة، والبساتين خلف المدن متصلة كأنها بستان واحد، والمزارع من خلف البساتين، حتى قيل: إن الكتاب كان يصل من إسكندرية إلى أسوان في يوم واحد، يتناوله قيم البساتين واحد إلى واحد. وقد دمر الله تلك المعالم، وطمس على تلك الأموال والمعادن.

حكى أن المأمون لما دخل مصر، قال: قبح الله فرعون إذ قال: )أليس لي ملك مصر(، فلو رأى العراق! فقال له سعيد بن عفير: لا تقل هذا يا أمير المؤمنين فإن الله تعالى قال: )ودمرنا ما كان يصنع فرعون وقومه وما كانوا يعرشون(، فما ظنك بشيء دمره الله هذه بقيته! فقال ما قصرت يا سعيد. قال سعيد: ثم قلت: يا أمير المؤمنين، لقد بلغنا أنه لم تكن أرض أعظم من مصر، وجميع الأرض يحتاجون إليها، وكانت الأنهار بقناطر وجسور بتقدير؛ حتى إن الماء يجري تحت منازلهم وأفنيتهم يحسبونه متى شاءوا، ويرسلونه متى شاءوا، وكانت البساتين بحافتي النيل من أوله إلى آخره ما بين أسوان إلى رشيد لا تنقطع؛ ولقد كانت المرأة تخرج حاسرة ولا تحتاج إلى خمار لكثرة الشجر، وكان أهل مصر ما بين قبطيٍ ويوناني وعمليقي؛ إلا أن جمهورهم قبط، وأكثر ما يملكها الغرباء. وكانت خمساً وثمانين كورة، منها أسفل الأرض خمس وأربعون كورة، ومنها بالصعيد أربعون كورة؛ وكان في كل كورة رئيس من الكهنة - وهم السحرة - وكانت مصر القديمة اسمها أقسوس، وكانت منف مدينة الملوك قبل الفراعنة وبعدهم إلى أن خرجها بخت نصر؛ وكان لها سبعون باباً، وحيطانها مبنية بالحديد والصفر، وكان يجري تحت سرير الملك أربعة أنهار، وكان طولها اثني عشر ميلاً. وكان جباية مصر تسعين ألف ألف دينار مكررة مرتين بالدينار الفرعوني، وهو ثلاثة مثاقيل.
وقال صاحب مباهج الفكر ومناهج العبر: حد مصر طولاً من ثغر أسوان، وهو تجاه النوبة إلى العريش، وهو مدينة على البحر الرومي، ومسافة ذلك ثلاثون مرحلة، وحده عرضاً من مدينة برقة التي على ساحل البحر الرومي إلى أيلة التي على بحر القلزم، ومسافة ذلك عشرون مرحلة. وتنسب إلى مصر. وقيل: مصر بن بيصر ابن حام، ويسمى اليونان بلد مصر مقدونية، وأول مدينة اختطت بمصر مدينة منف، وهي في غربي النيل، وتسمى في عصرنا بمصر القديمة. ولما فتح عمرو بن العاص مصر أمر المسلمين أن يحيطوا حول فسطاطه، ففعلوا، واتصلت العمار بعضها ببعض، وسمي مجموع ذلك الفسطاط. ولم يزل مقراً للولاية والجند إلى أن وليه أحمد بن طولون، فضاق بالجند والرعية، فبنى في شرقيه مدينة، وسماها القطاعئع، وأسكنها الجند، يكون مقدارها ميلاً في ميل. ولم تزل عامرة إلى أن هدمها محمد بن سليمان الكاتب في أيام المكتفي، حنقاً على بني طولون سنة اثنتين وتسعين ومائتين، وأبقى الجامع. ثم ملك العبيديون مصر في سنة ثمان وخمسين وثلاثمائة، فبنى جوهر القائد مولى المعز مدينة شرقي مدينة ابن طولون، وسماها القاهرة، وبنى فيها القصور لمولاه، فصارت بعد ذلك دار الملك ومقر الجند.
قال في السكردان: وكان جوهر لما بنى القاهرة سماها المنصورة، فلما قدم المعز غير اسمها، وسماها القاهرة؛ وذلك أن جوهراً لما قصد إقامة السور جمع المنجمين، وأمرهم أن يختاروا طالعاً لحفر الأساس، وطالعاً لري حجارته، فجعلوا قوائم من خشب، بين القائمة والقائمة حبل فيه أجراس، وأعلموا البنائين أنه ساعة تحريك الأجراس يرمون ما بأيديهم من الطين والحجارة، فوقف المنجمون لتحرير هذه الساعة، وأخذ الطالع، فاتفق وقوع غراب على خشبة من ذلك الخشب، فتحركت الأجراس، فظن الموكلون بالبنا أن المنجمين حركوها، فألقوا ما بأيديهم من الطين والحجارة في الأساس، فصاح المنجمون: " لا لا " ، القاهر في الطالع، فمضى ذلك فلم يتم لهم ما قصدوه؛ وكان الغرض أن يختاروا طالعاً لا يخرج عن نسلهم، فوقع أن المريخ كان في الطالع؛ وهو يسمى عند المنجمين القاهر؛ فعلموا أن الأتراك لابد أن يملكوا هذه القرية، فلما قدم المعز، وأخبر بهذه القضية - وكان له خبرة تامة بالنجمة - وافقهم على ذلك وأن الترك تكون لهم الغلبة على هذه البلدة، فسماها القاهرة، وغير اسمها الأول.

قال صاحب مباهج الفكر ومناهج العبر: ولما انقضت دولة العبيدين وملك المعز مصر سنة أربع وستين وخمسمائة، بنى صلاح الدين يوسف بن أيوب سوراً جامعاً بين مصر والقاهرة ولم يتم؛ يبتدئ من القلعة وينتهي إلى ساحل النيل بمصر، فطول هذا السور تسعة وعشرون ألف ذراع وثلاثمائة ذراع بالهاشمي، وعمل ديار مصر مقسوم بين المصريين؛ فالذي في حصة مصر من الكور أربع وعشرون كورة، تشتمل على تسعمائة وست وخمسين قرية، قد جعلت هذه الكور صفقات، كل صفقة منها وإلى حرب وقاص وعامل خراج، كل صفقة تشتمل على ولايات.
منها الجيزية؛ منسوبة إلى مدينة تسمى الجيزة على ضفة النيل الغربية تجاه الفسطاط، وولايتها وسيم، ومنية القائد غربي النيل وإطنيح شرقية.
والفيومة تنسب إلى مدينة الفيوم.
والهنسي وولايتها الغرسة وناق الميمون، وشمسطا، ودهروط، وقلوسنا، وشرونة، وأهناس، والأشمونين.
ومنية بني خصيب وولايتها طحا، ودروة، وسريام، ومنفلوط.
والأسيوطية لمدينة أسيوط وولايتها بوتيج، وأبوط.
والإخميمية لمدينة أخميم وولايتها ساقية قلته، والبيارات، وسلاق، وسوهاي، وجزيرة شندويد، وسمنت، وقلفا، والمنشية، والمراغة.
والقوصية لمدينة قوص؛ وولايتها مرج بني هميم، وقصر ابن شادي، وفاو، ودشنا، وقنا، وأينوب، وقفط - وكانت المصير قبل قوص - ودمامين، والأقصر، وطود، وأسوان، وفرجوط، والبلينا، وسمهود، وهو، ودندرة، وقمول، وأرمنت، والدمقران، وأصفوان، وإسنا، وإدفا، وعيذاب، وهي على ساحل بحر القلزم، ولها فرصة تسمى القصير.
والذي في حصة القاهرة من الكور ست وثلاثين كورة، تشتمل على ألف وأربعمائة وتسع وثلاثين قرية، يجمع ذلك من الصفق القليوبية، تنسب لمدينة عامرة كثيرة البساتين، تضاهي دمشق في التفاف شجرها، واختلاف ثمارها؛ وليس لها ولايات.
والشرقية، وقصبتها مدينة بلبيس وولايتها المشتولية، والسكونية، والدقدوسية، والعباسية، والصهرجتية.
وصفقة المنوفية، وولايتها تلوانة، وسبك الضحاك، والبتنون، وشبين الكوم.
وصفقة إيبار؛ وليس لها ولاية؛ وهذه المدينة دمشق الصغرى لكثرة ما بها من الفواكه.
وصفقة الغربية؛ وقصبتها مدينة المحلة، وتعرف بمحلة دنقلا، وولايتها السنهورية، والسخاوية، والدنجاوية، والديرتان، والطمويسية، والبماوية، والطنتناوية، والسمنودية؛ وجزيرة قويسنا، ومنية زفتي.
وصفقة الدقهلية والمرتاحية، وولايتها طناح، وتلبانة، وبارنبالة، والمنزلة، والمنصورة، ومنية بني سليل، وشارمساح، وقصبتها أشموم.
وصفقة البحيرة وقصبتها دمنهور الوحش، وولايتها لقانة، وتروجة، والعطف، ودرشابة، والزاوية، ودميسا، والطرانة، وفوه، ورشيد.
ومما هو معدود في كور إقليم مصر: كورة القلزم على ثلاثة أيام من مصر - خربت - وكورة فاران، وكورة الطور، وكورة أيلة - خربت.
ومن أعمال مصر الجليلة واحات تحيط بها المفاوز بين الصعيد والمغرب، ونوبة، والحبشة؛ وهي ثلاث واحات: أولى، وهي الخارجة وقصبتها تسمى المدينة.
ووسطى، وفيها المدينتان القصر وهندي.
والثالثة تسمى الداخلة، وفيها مدينتان، أريس وميمون.
ولإقليم مصر من الثغور على ساحل بحر الروم الفرما وتنيس، وكانت مدينة عظيمة لها بحيرة مالحة يصاد بها السمك البوري وقد خربت وذهبت آثارها، هدمها الملك الكامل سنة أربع وعشرين وستمائة خوفاً من استيلاء الفرنج عليها، فتجاوره في ديار مصر، وكانت من العظم بحيث إنه ألف في أخبارها كتاب في مجلدين، فيه قضاتها وولاتها وسراتها؛ ذكر فيه أن خراجها في أيام أحمد بن طولون خمسمائة ألف دينار، وأنه كان بها ثلاثة وثمانون ألف محتلم يؤدون الجزية - خربت - وسطا - خربت - ودبيق.ودمياط، ولها من الولايات فارسكور، والبراس، وبورة - خربت - ورشيد، والإسكندرية، ولها فيما بين برقة كورتان على ساحل بحر الروم: كورة كونية وكورة مراقبة.
هذا كله كلام صاحب مباهج الفكر في إقليم مصر وكوره. وسأعقد باباً في سرد أسماء البلاد والقرى التي بإقليم مصر على سبيل الاستيفاء، وأذكر ما في كل بلد من نادرة، ومن خرج منها من النبلاء، وما قيل فيها من الشعر.
وقال ابن زولاق: كل كورة بمصر فإنما هي مسماة باسم ملك جعلها له أو لولده أو زوجته، كما سميت مصر باسم ملكها مصر بن بيصر.

وقال أبو حازم عبد الحميد بن عبد العزيز قاضي العراق: سألت محمد بن المدبر عن مصر قال: كشفتها، فوجدت غامرها أضعاف عامرها، ولو عمرها السلطان لوفت له بخراج الدنيا. قال: وقلت: كيف عمرت ولاية مصر حتى عقدت على مصر تسعين ألف ألف دينار مرتين كما مر؟ قال: في الوقت الذي أرسل فرعون بوبية قمح إلى أسفل الأرض والصعيد فلم يوجد لها موضع تبذر فيه لشغل سائر البلاد بالزرع.
أورده ابن زلاق.
ذكر من نزل من أولاد آدم
عليه الصلاة والسلام
قال أحمد بن يوسف التيفاشي في كتابه سجع الهديل في أوصاف النيل: ذكر أئمة التاريخ أن آدم عليه الصلاة والسلام أوصى لابنه شبث، فكان فيه وفي بنيه النبوة، وأنزل الله عليه تسعاً وعشرين صحيفة، وأنه جاء إلى أرض مصر، وكانت تدعى باب لون، فنزلها هو وأولاد أخيه، فسكن شيث فوق الجبل وسكن أولا قابيل أسفل الوادي. واستخلف شيث ابنه أنوش، واستخلف أنوش ابنه قينان، واستخلف قينان ابنه مهليائيل واستخلف مهليائيل ابند يرد، ودفع الوصية إليه، وعلمه جميع العلوم، وأخبره بما يحدث في العالم، ونظر في النجوم وفي الكتاب الذي أنزل على آدم، وولده ليرد أخنوخ، وهو هرمس، وهو إدريس النبي عليه الصلاة والسلام؛ وكان الملك في هذا الوقت محويل بن خنوخ بن قابيل، وتنبأ إدريس وهو ابن أربعين سنة، وأراده الملك محويل بن أخنوخ بن قابيل بسوء فعصمه الله، وأنزل عليه ثلاثين صحيفة، ودفع إليه أبوه وصية جده، والعلوم التي عنده. وولده بمصر، وخرج منها، وطاف الأرض كلها، وكانت ملته الصابئة، وهي توحيد الله والطهارة والصلاة والصوم وغير ذلك من رسوم التعبدات. وكان في رحلته إلى المشرق أطاعه جميع ملوكها، وابتنى مائة وأربعين مدينة أصغرها الرهائم ثم عاد إلى مصر فأطاعه ملكها، وآمن به، فنظر في تدبير أمرها، وكان النيل يأتيهم سيحاً، فينحازون من مساله إلى أعلى الجبل والأرض العالية حتى ينقص، فينزلون فيزرعون حيثما وجدوا الأرض ندية وكان يأتي في وقت الزراعة وفي غير وقتها، فلما عاد إدريس جمع أهل مصر، وصعد بهم إلى أول مسيل النيل، ودبر وزن الأرض ووزن الماء على الأرض، وأمرهم بإصلاح ما أرادوا من خفض المرتفع ورفع المنخفض وغير ذلك مما رآه في علم النجوم والهندسة والهيئة.
وكان أول من تكلم في هذه العلوم وأخرجها من القوة إلى الفعل ووضع فيها الكتب ورسم فيها العلوم، ثم سار إلى بلاد الحبشة والنوبة وغيرها، وجمع أهلها، وزاد في مسافة جري النيل ونقصه بحسب بطئه، وسرعته في طريقه، حتى عمل حساب جريه ووصوله إلى أرض مصر في زمن الزراعة على ما هو عليه الآن، فهو أول من دبر جري النيل إلى مصر، ومات إدريس بمصر.
والصابئة تزعم أن هرمي مصر؛ أحدهما قبر شيت، والآخر قبر إدريس.
والأصح ما هو إدريس؛ إنما هو مصر بن بيصر بن حام بن نوح.
هذا كلام التيفاشي.
ذكر من ملك مصر قبل الطوفان
قال المسعودي:أول من ملك مصر بعد تبديل الألسن نقراوس، وكان عالما بالكهانة والطلسمات، ويقال إنه بنى مدينة أمسوس، وعمل بها عجائب كثيرة منها أنه عمل صنمين من حجر أسود في وسط المدينة إذا قدمها سارق لم يقدر أن يزول عنها حتى يسلك بينهما، فإذا سلك بينهما أطبقا عليه، فيؤخذ، وكان مدة ملكه مائة وثمانين سنة.
فلما مات ملك بعده ابنه نقراوس؛ وكان كأبيه في علم الكهانة والطلسمات، وبنى مدينة بمصر وسماها صلحة، وعمل خلف الواحات ثلاث مدن على أساطين، وجعل في كل مدينة خزائن من الحكمة والعجائب.
فلما مات ملك بعده أخوه مصرام، وكان حكيما ماهرا في الكهانة والطلسمات فعمل أعمالا عظيمة، منها أنه ذل الأسد وركبه. ويقال إنه ركب في عرشه وحملته الشياطين حتى انتهى إلى وسط البحر المحيط، وجعل فيه قلعة بيضاء، وجعل فيها صنما للشمس وزبر عليها اسمه وصفة ملكه، وعمل صنما من نحاس وزبر عليه: " أنا مصرام الجبار، كاشف الأسرار، وضعت الطلسمات الصادقة، وأقمت الصور الناطقة، ونصبت الأعلام الهائلة، على البحار السائلة، ليعلم من بعدي أنه لا يملك أحد ملكي " .
ثم ملك بعده خليفته عيقام الكاهن، ويقال إنه إدريس عليه الصلاة والسلام رفع في أيامه.
ثم ملك بعده ابنه عرياق، ويقال إنه هاروت وماروت كانا في وقته.
ثم ملك بعده لوخيم بن نتراس.

وبعده خصليم، وهو أول من عمل مقياسا لزيادة النيل؛ وذلك أنه جمع أصحاب العلوم والهندسة فعملوا له بيتا من رخام على حافة النيل، وجعل في وسطه بركة من نحاس صغيرة، فيها ما موزون، وعلى حافة البركة عقابان من نحاس: ذكر وأنثى، فإذا كان أول الشهر الذي يزيد فيه النيل فتح البيت وجمع الكهان فيه بين يديه، وتكلم رؤساء الكهان بكلام لهم حتى يصفر أحد العقابين، فإن صفر الذكر كان الماء تاما، وإن صفر الأنثى كان الماء ناقصا، فيعتدون لذلك. وهو الذي بنى قنطرة التي ببلاد النوبة على النيل.
وملك بعده رجل يقال له هوصال؛ ويقال إن نوحا عليه الصلاة والسلام كان في وقته.
وملك بعده ولده قدرسان.
وملك بعده سرقاق.
وملك بعده ابنه سلقوف.
وملك بعده ابنه سوريد؛ وهو أول من جبى الخراج بمصر؛ وهو الذي بنى الهرمين، ولما مات دفن في الهرم، ودفن معه جميع أمواله وكنوزه.
وملك بعده ابنه هوجيت، ودفن أيضا في الهرم.
وملك بعده ابنه مناوس ويقال ومنقاوس.
وملك بعده ابنه افروس.
وبعده ابنه مالينوس.
وبعده ابن عمه فرعان. وفي أيامه جاء الطوفان، فخرب ديار مصر كلها، وزالت معالمها وعجائبها، وأقام الماء ستة أشهر حتى نضب.
وذكر بعض من ألف في أخبار مصر أن سفينة نوح طافت بمصر وأرضها فبارك نوح عليه السلام فيها.
ذكر من ملك مصر بعد الطوفان
قال ابن عبد الحكم: أنبأنا عثمان بن صالح، أخبرنا ابن لهيعة، عن عياش بن عباس العتباني، عن حنش بن عبد الله الصنعاني، عن عبد الله بن عباس رضي الله عنهما، قال: كان لنوح عليه الصلاة والسلام أربعة من الولد: سام، وحام، ويافث، ويحطون. وإن نوحا رغب لله، وسأله أن يرزقه الإجابة في ولده وذريته حتى يتكاملوا بالنماء والبركة، فودعه ذلك، فنادى نوح ولده، وهم نيام عند السحر، فنادى ساما، فأجباه يسعى، وصاح سام في ولده فلم يجبه أحد منهم إلا ابنه أرفخشد، فانطلق به معه حتى أتياه، فوضع نوح يمينه على سام، وشماله على أرفخشد، وسأل الله أن يبارك في سام أفضل البركة، وأن يجعل الملك والنبوة في ولد أرفخشد.
ثم نادى حاما فتلفت يمينا وشمالا ولم يجبه، ولم يقم إليه ولا أحد من أولاده، فدعا الله نوح أن يجعل ولده أذلاء، وأن يجعلهم عبيدا لولد سام. قال: وكان مصر بن بيصر بن حام نائما إلى جنب جده حام، فلما سمع دعاء نوح على جده وولده، قام يسعى إلى نوح فقال: يا جدي، قد أجبتك إذ لم يجبك أبي، ولا أحد من ولده، فاجعل لي دعوة من دعوتك. ففرح نوح، فوضع يده على رأسه، وقال: اللهم إنه قد أجاب دعوتي؛ فبارك فيه وفي ذريته وأسكنه الأرض المباركة، التي هي أم البلاد، وغوث العباد، التي نهرها أفضل أنهار الدنيا، واجعل فيها أفضل البركات، وسخر له ولولده الأرض وذللها لهم، وقوهم عليها.
قال صاحب مباهج الفكر: يقال إن سبب سكنى مصر الأرض التي عرفت به وقوع الصرح ببابل فإنه لما وقع، تفرق من كان حوله ممن تناسل من أولاد نوح فأخذ بنو حام جهة المغرب، إلى أن وصلوا إلى البحر المحيط.

وأخرج ابن عبد الحكم، عن ابن لهيعة وعبد الله بن خالد، قالا: كان أول من سكن مصر بعد أن أغرق الله قوم نوح بيصر بن حام بن نوح، وهو أبو القبط كلهم، فسكن منفا - وهي أول مدينة عمرت بعد الغرق - هو وولده وهم ثلاثون نفسا، قد بلغوا وتزوجوا، فبذلك سميت ماقة - وماقة بلسان القبط ثلاثون - وكان بيصر بن حام بن نوح قد كبر وضعف، وكان مصر أكبر ولده، وهو الذي ساق أباه وجميع اخوته إلى مصر، فنزلوا بها، فبمصر بن بيصر سميت مصر مصرا، فحاز له ولولده ما بين الشجرتين خلف العريش إلى أسوان طولا، ومن برقة إلى أيلة عرضا. ثم إن بيصر ابن حام توفي فدفن في موضع أبي هرميس، فهي أول مقبرة قبر فيها بأرض مصر، واستخلف ابنه مصر، وحاز كل واحد من إخوة مصر قطعة من الأرض لنفسه؛ سوى أرض مصر التي حازها لنفسه وولده. فلما كثر أولاد مصر وأولاد أولادهم، قطع مصر لكل واحد من أولاده قطيعة يحوزها لنفسه ولولده، وقسم لهم هذا النيل، فقطع لابنه فقط موضع فقط، فسكنها، وبه سميت، وما فوقها إلى أسوان وما دونها إلى أشمون في الشرق والغرب، وقطع لأشمن من أشمون فما دونها إلى منف في الشرق والغرب، فسكن أشمن أشمون، فسميت به. وقطع لأتريب ما بين منف إلى صا؛ فسكن أتريب، فسميت به، وقطع لصا ما بين صا إلى البحر، فسكن صا، فسميت به؛ فكانت مصر كلها على أربعة أجزاء: جزأين بالصعيد، وجزأين بأسفل الأرض. قال: ثم توفي مصر بن بيصر، فاستخلف ابنه فقط.
وفي بعض التواريخ: لما مات مصر، كتب على قبره: " مات مصر بن بيصر بن حام بن نوح بعد ألفين وستمائة عام من الطوفان، مات ولم يعبد الأصنام، ولا هرم ولا أسقام " ؛ وإن فقط به سميت القبط؛ وهو الذي بنى أهرام دهشور؛ وإن هودا بعث في أيامه، وإنه أقام في ملكه أربعمائة وثمانين سنة.
رجع إلى حديث ابن لهيعة وعبد الله بن خالد: ثم توفي قفط، فاستخلف أخاه أشمن، ثم توفي أشمن، واستخلف أخاه أتريب، ثم توفي أتريب، فاستخلف أخاه صا، ثم توفي صا، فاستخلف ابنه تدارس.
- وقال غيره: وفي زمنه بعث صالح عليه الصلاة والسلام - .
ثم توفي تدارس، فاستخلف ابنه ماليق، ثم توفي ماليق، فاستخلف ابنه خربتا، ثم توفي خربتا بن ماليا ، فاستخلف ابنه كلكن؛ فملكهم نحوا من مائة سنة، ثم توفي ولا ولد له، فاستخلف أخاه ماليا، ثم توفي ماليا فاستخلف ابنه طوميس، وهو الذي وهب هاجر لسارة امرأة إبراهيم الخليل عليه الصلاة والسلام - ثم توفي فاستخلف ابنته خروبا؛ ولم يكن له ولد غيرها وهي أول امرأة ملكت، ثم توفيت، فاستخلفت ابنة عمها زالفا ابنة ماموم بن ماليا، فعمرت دهرا طويلا، فكثروا ونموا، وملأوا أرض مصر كلها، فطمعت فيهم العمالقة - وهم من ولد عملاق بن لاوز بن سام - فغزاهم الوليد بن دومغ، فقاتلهم قتالا شديدا، ثم رضوا أن يملكوه عليهم؛ فملكهم نحوا من مائة سنة، فطغى وتكبر، وأظهر الفاحشة، فسلط الله عليه سبعا، فافترسه فأكل لحمه.
وقال غيره: إن الوليد بن دومغ آذاه ضرسه، فنزع؛ فكان وزنه ثمانية عشر منا وثلثي من، وإنه رئي بعد فتح مصر يوزن به في ميزان الوكالة. انتهى.
فملكهم من بعده الريان بن الوليد - وهو صاحب يوسف عليه الصلاة والسلام - فلما رأى الملك رؤياه التي رآها وعبرها يوسف، أرسل إليه فأخرجه من السجن، ودفع إليه خاتمه، وولاه ما خلف آباؤه، وألبسه طوقا من ذهب وثياب حرير، وأعطاه دابة مسرجة مزينة كدابة الملك، وضرب بالطبل بمصر أن يوسف خليفة الملك.
وما أحسن قول بعضهم:
أما في رسول الله يوسف أسوة ... لمثلك محبوسا على الظلم والإفك
أقم جميل الصبر في الحبس برهة ... فآل به الصبر الجميل إلى الملك
قال ابن عبد الحكم: حدثنا أسد بن موسى، حدثني الليث بن سعد، حدثني بعض مشيخة لنا، قال: اشتد الجوع على أهل مصر، فاشتروا الطعام من يوسف بالذهب حتى لم يجدوا ذهبا، فاشتروا بالفضة حتى لم يجدوا فضة، فاشتروا بأغنامهم حتى لم يجدوا غنما؛ فلم يزل يبيعهم الطعام حتى لم يبق لهم فضة ولا ذهبا ولا شاة ولا بقرة في تلك السنتين، فأتوه في الثالثة، فقالوا له: لم يبق لنا شيء إلا أنفسنا وأهلونا وأرضونا. فاشترى يوسف أرضهم كلها لفرعون، ثم أعطى لهم يوسف طعاما يزرعونه على أن لفرعون الخمس.

قال ابن عبد الحكم: وفي ذلك الزمان استنبطت الفيوم، وكان سبب ذلك كما حدثنا هشام بن إسحاق أن يوسف عليه الصلاة والسلام لما ملك مصر، وعظمت منزلته من فرعون، وجاوزت سنه مائة سنة، قال وزراء الملك له: إن يوسف قد ذهب علمه، وتغير عقله، ونفدت حكمته، فعنفهم فرعون، ورد عليهم مقالتهم، فكفوا: ثم عاودوه بذلك القول بعد سنين، فقال لهم: هلموا ما شئتم من أي شيء أختبر به.
وكانت الفيوم تدعى يومئذ الجوبة؛ وإنما كانت لمصالة ماء الصعيد وفضوله - فاجتمع رأيهم على أن تكون هي المحنة التي يمتحنون بها يوسف عليه الصلاة والسلام، فقالوا لفرعون: سل يوسف أن يصرف ماء الجوبة عنها، ويخرجه منها، فتزداد بلدا إلى بلدك، وخراجا إلى خراجك. فدعا يوسف فقال: قد تعلم مكان ابنتي فلانة مني، وقد رأيت إذا بلغت أن أطلب لها بلدا، وإني لم أصب إلا الجوبة؛ وذلك أنه بلد بعيد قريب، لا يؤتى من وجه إلا من غابة أو صحراء، فالفيوم وسط مصر كمثل مصر في وسط البلاد، لأن مصر لا تؤتى من ناحية من النواحي إلا من صحراء أو مفازة، وقد أقطعتها إياها فلا تتركن وجها ولا نظرا إلا بلغته، فقال يوسف: نعم أيها الملك، متى أردت ذلك فابعث لي؛ فإني إن شاء الله فاعل؛ فقال: إن أحبه إلي وأوفقه أعجله، فأوحى إلى يوسف أن يحفر ثلاثة خلج: خليجا من أعلى الصعيد من موضع كذا إلى موضع كذا، وخليجا شرقيا من موضع كذا إلى موضع كذا، وخليجا غربيا من موضع كذا إلى موضع كذا؛ فوضع يوسف العمال، فحفر خليج المنهى من أعلى أشمون إلى اللاهون، وحفر خليج الفيوم وهو الخليج الشرقي، وحفر خليجا بقرية يقال لها تنهمت من قرى الفيوم، وهو الخليج الغربي. فخرج ماؤها من الخليج الشرقي فصب في النيل، وخرج من الخليج الغربي فصب في صحراء تنهمت إلى الغرب، فلم يبق في الجوبة ماء. ثم أدخلها الفعلة، فقطع ما كان فيها من القصب والطرفاء وأخرجه منها، وكان ذلك ابتداء جري النيل، وقد صارت الجوبة أرضا برية، وارتفع ماء النيل، فدخلها في رأس المنهى، فجرى فيه حتى انتهى إلى اللاهون، فقطعه إلى الفيوم، فدخل خليجها فسقاها، فصارت لجة من النيل. وخرج إليها الملك ووزراؤه، وكان هذا في سبعين يوما.
فلما نظر إليها الملك قال لوزرائة. هذا عمل ألف يوم، فسميت الفيوم، فأقامت تزرع كما تزرع غوائط مصر.
قال: ثم بلغ يوسف قول وزراء الملك، وأنه إنما كان ذلك منهم على المحنة منهم له، فقال للملك: إن عندي من الحكمة والتدبير غير ما رأيت؛ فقال الملك: وما ذاك؟ فقال: أنزل الفيوم من كل كورة من مصر أهل بيت، وآمر أهل كل بيت أن يبنوا لأنفسهم قرية - وكانت قرى الفيوم على عدد كور مصر - فإذا فرغوا من بناء قراهم صيرت لكل قرية من الماء بقدر ما أصير لها من الأرض، لا يكون في ذلك زيادة عن أرضها ولا نقصان، وأصير لكل قرية شربا في زمان لا ينالهم الماء إلا فيه، وأصير مطاطئا للمرتفع، ومرتفعا للمطاطئ بأوقات من الساعات في الليل والنهار، وأصير لها مصاب فلا يقصر بأحد دون حقه، ولا يزداد فوق قدره. فقال له فرعون: هذا من ملكوت السماء؟ قال: نعم، فبدأ يوسف فأمر بنيان القرى، وحد لها حدودا، فكانت أول قرية عمرت بالفيوم قرية يقال لها شانة، وهي القرية التي كانت تنزلها بنت فرعون. ثم أمر بحفر الخليج وبنيان القناطر، فلما فرغوا من ذلك استقبل الأرض ووزن الماء؛ ومن يومئذ أحدثت الهندسة، ولم يكن الناس يعرفونها قبل ذلك.
قال: وكان أول من قاس النيل بمصر يوسف عليه الصلاة والسلام، ووضع مقياسا بمنف.
أخرج ابن عبد الحكم من طريق الكلبي، عن أبي صالح عن ابن عباس، قال: فوض الريان إلى يوسف تدبير ملك مصر، وهو يومئذ ابن ثلاثين سنة.
وأخرج عن عكرمة أن فرعون قال ليوسف: إني قد سلطنتك على مصر، إني أريد أن أجعل كرسي أطول من كرسيك بأربع أضابع، قال يوسف: نعم.

قال ابن عبد الحكم: وحدثنا هشام ابن إسحاق، قال في زمان الربان بن الوليد، دخل يعقوب عليه الصلاة والسلام وولده مصر؛ وهم ثلاثة وتسعون نفسا، بين رجل وامرأة، فأنزلهم يوسف ما بين عين الشمس إلى الفرما وهي أرض ريفية برية. قال: فلما دخل يعقوب على فرعون، فكلمه - وكان يعقوب شيخا كبيرا حليما حسن الوجه واللحية، جهير الصوت - فقال له فرعون: كم أتى عليك أيها الشيخ؟ قال: عشرون ومائة سنة، وكان بمين ساحر فرعون قد وصف صفة يعقوب ويوسف وموسى عليهم الصلاة والسلام في كتبه، وأخبر أن خراب مصر وهلاك ملكها على يديهم، ووضع الرايات وصفات من تخرب مصر على يديه. فلما رأى يعقوب قام إلى مجلسه، فكان أول ما سأله عنه، أن قال له: من تعبد أيها الشيخ؟ قال يعقوب: أعبد الله إله كل شيء، قال: كيف تعبد ما لا ترى؟ قال يعقوب: إنه أعظم وأجل من أن يراه أحد، قال بمين: فنحن نرى آلهتنا، قال يعقوب: إن آلهتكم من عمل أيدي بني آدم، ممن يموت ويبلى، وإن إلهي أعظم وأرفع، وهو أقرب إلينا من حبل الوريد؛ فنظر بمين إلى فرعون، فقال: هذا الذي يكون هلاك بلادنا على يديه، قال فرعون: في أيامنا أو في أيام غيرنا؟ قال: ليس في أيامك ولا أيام بنيك، قال الملك: هل تجد هذا فيما قضى به إلهكم؟ قال: نعم. قال: فكيف نقدر أن نقتل من يريد إلهه هلاك قومه على يديه! فلا نعبأ بهذا الكلام.
وأخرج ابن عبد الحكم عن طريق الكلبي عن أبي صالح، عن ابن عباس، قال: دخل مصر يعقوب وولده، وكانوا سبعين نفساً، وخرجوا وهم ستمائة ألف نفس.
وأخرج عن مسروق، قال: دخل أهل يوسف وهم ثلاثة وتسعون إنساناً، وخرجوا وهم ستمائة ألف نفس.
وأخرج عن كعب الأحبار أن يعقوب عاش في أرض مصر ست عشرة سنة، فلما حضرته الوفاة قال ليوسف: لا تدفني بمصر، فإذا مت فاحملوني فادفنوني في مغارة جبل حبرون فلما مات لطخوه بمر وصبر، وجعلوه في تابوت من ساج، وأعلم يوسف فرعون أن أباه قد مات، وأنه سأله أن يقبره في أرض كنعان، فأذن له، وخرج معه أشراف أهل مصر حتى دفنه وأنصرف.
قال ابن عبد الحكم: وحدثنا عثمان بن صالح، حدثنا ابن لهيعة، عمن حدثه، قال: قبر يعقوب عليه الصلاة والسلام بمصر، فأقام بها نحوا من ثلاث سنين، ثم حمل إلى بيت المقدس؛ أوصاهم بذلك عند موته.
وأخرج من طريق الكلبي، عن أبي صالح، قال: حبرون مسجد إبراهيم اليوم، بينه وبين بيت المقدس ثمانية عشر ميلاً.
رجع إلى حديث ابن لهيعة وعبد الله بن خالد: قالا: ثم مات الريان بن الوليد، فملكهم من بعده ابنه دارم؛ وفي زمانه توفي يوسف عليه الصلاة والسلام.
أخرج ابن عبد الحكم، عن كعب قال: لما حضرت يوسف الوفاة، قال: إنكم ستخرجون من أرض مصر إلى أرض آبائكم، فاحملوا عظامي معكم. فمات فجعلوه في تابوت ودفنوه.
وأخرج عنه قال: لما مات يوسف استعبد أهل مصر بني إسرائيل.
وأخرج عن سماك بن حرب، قال: دفن يوسف عليه الصلاة والسلام في أحد جانبي النيل، فأخصب الجانب الذي كان فيه، وأجدب الجانب الآخر، فحولوه إلى الجانب الآخر، فأخصب الجانب الذي حولوه إليه، وأجدب الجانب الآخر؛ فلما رأوا ذلك جمعوا عظامه فجعلوها في صندوق من حديد، وجعلوه في سلسلة، وأقاموا عموداً على شاطئ النيل، وجعلوا في أصله سكة من حديد؛ وجعلوا السلسلة في السكة، وألقوا الصندوق في وسط النيل، فأخصب الجانبان جميعاً.
رجع إلى حديث ابن لهيعة، وعبد الله بن خالد: قالا: ثم إن دارما طغى بعد يوسف وتكبر، وأظهر عبادة الأصنام، وركب النيل في سفينة، فبعث الله عليه ريحاً عاصفاً، فأغرقته ومن كان معه فيما بين طرا إلى موضع حلوان؛ فملكهم من بعده كاشم ابن معدان وكان جباراً عاتيا. ثم هلك كاشم بن معدان، فملكهم من بعده فرعون موسى من العماليق، فأقام خمسمائة سنة، حتى أغرقه الله.
وأخرج ابن عبد الحكم، عن ابن لهيعة والليث بن سعد، قالا: كان فرعون قبطياً من قبط مصر، اسمه طلما.
وأخرج عن هاني بن المنذر، قال: كان فرعون من العماليق، وكان يكنى بأبي مرة.
وأخرج عن أبي بكر الصديق، قال: كان فرعون أثرم.

وقال: حدثنا سعيد بن عفير، حدثنا عبد الله بن أبي فاطمة، عن مشايخه، أن ملك مصر توفي، فتنازع الملك جماعة من أبناء الملك - ولم يكن الملك عهد - ولما عظم الخطب بينهم تداعوا إلى الصلح، فاصطلحوا على أن يحكم بينهم أول من يطلع من الفج فج الجبل، فطلع فرعون بين عديلتي نطرون، قد أقبل بهما ليبيعهما، وهو رجل من فران بن بلى - واسمه الوليد بن مصعب، وكان قصيراً أبرص، يطاطئ في لحيته - فاستوقفوه، وقالوا: إنا جعلناك حكماً بيننا فيما تشاجرنا فيه من الملك، وأتوه مواثيقهم على الرضا. فلما استوثق منهم، قال: إني قد رأيت أن أملك نفسي عليكم؛ فهو أذهب لضغائنكم، وأجمع لأموركم، والأمر من بعد إليكم. فأمروه عليكم لمنافسة بعضهم بعضاً، وأقعدوه في دار الملك بمنف، فأرسل إلى صاحب أمر كل رجل منهم، فوعده ومناه أن يملكه على ملك صاحبه، ووعدهم ليلةً يقتل فيها كل رجل منهم صاحبه، ففعلوا ودان له أولئك بالربوبية، فملكهم نحواً من خمسمائة سنة، وكان من أمره وأمر موسى ما قص الله تعالى من خبرهم في القرآن.
وأخرج ابن عبد الحكم عن أبي الأشرس، قال: مكث فرعون أربعمائة سنة، الشباب يغدو عليه ويروح.
وأخرج عن إبراهيم بن مقسم، قال: مكث فرعون أربعمائة سنة لم يصدع له رأس، وكان يملك ما بين مصر إلى إفريقية.
وأخرج من طريق الكلبي عن أبي صالح، عن ابن عباس، قال: كان يقعد على كراسي فرعون مائتان عليهم الديباج وأساور الذهب.
وأخرج ابن عبد الحكم، عن عبد الله بن عمر بن العاص؛ أن فرعون استعمل هامان على حفر خليج سردوس، فلما ابتدأ حفره أتاه أهل كل قرية يسألونه أن يجري الخليج تحت قريتهم، ويعطوه مالاً؛ فكان يذهب به إلى هذه القرية من نحو المشرق، ثم يرده إلى قرية في المغرب، ثم يرده إلى أهل قرية في القبلة، ويأخذ من أهل كل قرية مالاً؛ حتى اجتمع له في ذلك مائة ألف دينار، فأتى بذلك كله إلى فرعون، فسأله فرعون عن ذلك، فأخبره بما فعل في حفره. قال له فرعون: ويحك! ينبغي للسيد أن يعطف على عباده، ويفيض عليهم ولا يرغب فيما بأيديهم، ورد على أهل كل قرية ما أخذ منهم. فرده كله على أهله. قال: فلا يعلم بمصر خليج أكثر عطوفاً منه لما فعل هامان في حفره.
قال ابن عبد الحكم: وزعم بعض مشايخ أهل مصر أن الذي كان يعمل به بمصر على عهد ملوكها، أنهم كانوا يقرون القرى في أيدي أهلها، كل قرية بكراء معلوم، لا ينقض عليهم إلا في كل أربع سنين من أجل الظمأ وتنقل اليسار؛ فإذا مضت أربع سنين نقض ذلك، وعدل تعديلاً جديداً، فيرفق بمن استحق الرفق، ويزداد على من يحتمل الزيادة، ولا يحمل عليهم منت ذلك ما يشق عليهم؛ فإذا جبى الخراج وجمع، كان للملك من ذلك الربع خالصاً لنفسه يصنع فيه ما يريد، والربع الثاني لجنده ومن يقوى به على حربه وجباية خراجه ودفع عدوه، والربع الثالث في مصلحة الأرض وما يحتاج إليها من جسورها وحفر خلجها، وبناء قناطر؛ والقوة للمزارعين على زرعهم وعمارة أرضهم، والربع الرابع يخرج منه ربع ما يصيب كل قرية من خراجها فيدفن ذلك فيها لنائبة تنزل، أو جائحة بأهل القرية؛ فكانوا على ذلك. وهذا الربع الذي يدفن في كل قرية من خراجها، هو كنوز فرعون التي يتحدث بها أنها ستظهر، فيطلبها الذين يتبعون الكنوز.
حدثنا أبو الأسود نصر بن عبد الجبار، حدثنا ابن لهيعة، عن أبي قبيل، قال: خرج وردان من عند مسلمة بن مخلد - وهو أمير على مصر - فمر على عبد الله بن عمرو مستعجلاً، فناداه: أين تريد؟ قال: أرسلني الأمير مسلمة أن آتي منفاً، فأحضر له من كنز فرعون، قال: فارجع إليه، وأقرئه مني السلام وقل له: إن كنز فرعون ليس لك ولا لأصحابك، إنما هو للحبشة، إنهم يأتون في سفنهم يريدون القسطاط، فيسيرون حتى ينزلوا منفاً، فيظهر لهم كنز فرعون، فيأخذون ما يشاءون، فيقولون: ما نبتغي غنيمة أفضل من هذه، فيرجعون، ويخرج المسلمون في آثارهم فيقتتلون، فيهزم الجيش فيقتلهم المسلمون ويأسرونهم؛ حتى إن الحبشي ليباع الكساء.

قال أهل التاريخ: كان فرعون إذا كمل التخضير في كل سنة ينفذ مع قائدين من قواده إردب قمح، فيذهب أحدهما إلى أعلى مصر، والآخر إلى أسفلها، فيتأمل القائد أرض كل قرية، فاذ وجد موضعاً بائراً عطلاً قد أغفل بذره، كتب إلى فرعون بذلك، وأعلمه باسم العامل على تلك الجهة، فإذا بلغ فرعون ذلك، أمر بضرب عنق ذلك العامل، وأخذ ماله، فربما عاد القائدان ولم يجدا موضعاً لبذر الإردب لتكامل العمارة واستظهار الزرع.
وأخرج الحاكم في المستدرك، وصححه عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم، قال: إن موسى حين أراد أن يسير ببني إسرائيل، ضل عنه الطريق، فقال لبني إسرائيل: ما هذا؟ فقال له علماء بني إسرائيل: إن يوسف حين حضره الموت، أخذ علينا موثقاً من الله ألا تخرج من مصر حتى ننقل عظامه معنا، فقال موسى: أيكم يدري أين قبره. فقالوا: ما يعلم أحد مكان قبره إلا عجوز لبني إسرائيل، فأرسل إليها موسى، فقال: دلينا على قبر يوسف، قالت: لا والله حتى تعطيني حكمي، قال: وما حكمك؟ قالت: أن أكون معك في الجنة؛ فكأنه كره ذلك، فقيل له: أعطها حكمها، فأعطاها حكمها، فانطلقت بهم إلى بحيرة مستنقعة ماء، فقالت لهم: نصبوا عنها الماء، ففعلوا، قالت: احفروا، فحفروا، فاستخرجوا عظام يوسف؛ فلما أن أقلوه من الأرض إذا الطريق مثل ضوء النهار.
وأخرج ابن عبد الحكم، عن سماك بن حرب، مرفوعاً نحوه، وفيه: فقالت: إني أسأل أن أكون أنا وأنت في درجة واحدة في الجنة، ويرد على بصري وشبابي، حتى أكون شابة كما كنت، قال: فلك ذلك.
وأخرج من طريق الكلبي عن أبي صالح، عن ابن عباس نحوه، وفيه: فقالت عجوز يقال لها سارح ابنة آشر بن يعقوب: أنا رأيت عمي حين دفن، فما تجعل لي إن دللتك عليه؟ فقال: حكمك، قالت: أكون معك حيث كنت في الجنة.
وأخرج عن ابن لهيعة عمن حدثه، قال: قبر يوسف بمصر، فأقام بها نحوا من ثلاثمائة سنة، ثم حمل إلى بيت المقدس.
رجع إلى حديث ابن لهيعة وعبد الله بن خالد: قالا: ثم اغرق الله فرعون وجنوده، وغرق معه من أشراف أهل مصر وأكابرهم ووجوههم أكثر من ألفي ألف، فبقيت مصر من بعد غرقهم؛ ليس فيها من أشراف أهلها أحد، ولم يبق بها إلا العبيد والأجراء والنساء، فأعظم أشراف من بمصر من النساء أن يولين منهن أحداً، وأجمع رأيهن على أن يولين امرأة منهن يقال لها دلوكة بنت زباء، وكان لها عقل ومعرفة وتجارب، وكانت في شرف منهن وموضع، وهي يومئذ بنت مائة سنة وستين سنة، فملكوها، فخافت أن يتناولها ملوك الأرض فجمعت نساء الأشراف، فقالت لهن: إن بلادنا لم يكن يطمع فيها أحد، ولا يمد عينيه إليها، وقد هلك أكابرنا وأشرافنا، وذهب السحرة الذين كنا نقوى بهم، وقد رأيت أن أبني حصناً أحدق به جميع بلادنا، فأضع عليه المحارس من كل ناحية، فإننا لا نأمن أن يطمع فيها الناس، فبنت جداراً أحاطت به على جميع أرض مصر كلها المزارع والمدائن والقرى، وجعلت دونه خليجاً يجري فيه الماء، وأقامت القناطر والترع، وجعلت فيه محارس ومسالح على كل ثلاثة أميال محرس ومسلحة، وفيما بين ذلك محارس صغار على كل ميل، وجعلت في كل محرس رجالاً، وأجرت عليهم الأرزاق، وأمرتهم أن يحرسوا بالأجراس، فإذا أتاهم أحد يخافونه ضرب بعضهم إلى بعض بأجراس، فأتاهم الخبر من كل وجه كان في ساعة واحدة، فنظروا في ذلك، فمنعت بذلك مصر من أرادها، وفرغت من بنائه في ستة أشهر، وهو الجدار الذي يقال له جدار العجوز، وقد بقيت بالصعيد منه بقايا كثيرة.

وكان ثم عجوز ساحرة، يقال لها تدورة، وكانت السحرة تعظمها وتقدمها في السحر، فبعثت إليها دلوكة: إنا قد احتجنا إلى سحرك، وفزعنا إليك، فاعملي لنا شيئاً يغلب به من حولنا، فقد كان فرعون يحتاج إليك، فعملت بربي من حجارة في وسط مدينة منف، وجعلت له أربعة أبواب، كل باب منها إلى جهة القبلة، والبحر والشرق والغرب، وصورت فيه صورة الخيل والبغال والحمير والسفن والرجال، وقالت لهم: قد عملت لكم عملا يهلك به من أرادكم من كل جهة تؤتون منها برا أو بحرا، وهذا يغنيكم عن الحصن، ويقطع عنكم مؤنته؛ فمن أتاكم من أي جهة، فإنهم إن كانوا في البر على خيل أو بغال أو إبل أو في سفن أو رجالة تحركت هذه الصورة من جهتهم التي يأتون منها، فما فعلتم بالصور من شيء أصابهم ذلك في أنفسهم على ما يفعلون بهم. فلما بلغ الملوك حولهم أم أمرهم قد صار إلى ولاية النساء، طمعوا فيهم، وتوجهوا إليهم، فلما دنوا من عمل مصر، تحركت تلك الصور التي في البر، فطفقوا لا يهيجون تلك الصور، ولا يفعلون بها شيئا إلا أصاب ذلك الجيش الذي أقبل إليهم مثله؛ من قطع رءوسها أو سوقها أو فقء عينها، أو بقر بطونها. وانتشر ذلك، فتناذرهم الناس، وكان نساء أهل مصر حين غرق أشرافهم ولم يبق إلا العبيد والأجراء لم يصبروا عن الرجال، فطفقت المرأة تعتق عبدها وتتزوجه، وتتزوج الأخرى أجيرها، وشرطن على الرجال ألا يفعلوا إلا بإذنهن، فأجابوهن إلى ذلك؛ فكان أمر النساء على الرجال.
قال ابن لهيعة: فحدثني يزيد بن أبي حبيب، أن القبط على ذلك إلى اليوم، اتباعا لما مضى منهم؛ لا يبيع أحدهم ولا يشتري إلا قال: أستأذن امرأتي. فملكتهم دلوكة بنت زباء عشرين سنة تدبر أمرهم بمصر، حتى بلغ من أبناء أكابرهم وأشرافهم رجل يقال له دركون بن بلوطس، فملكوه عليهم؛ فلم تزل مصر ممتنعة بتدبير تلك العجوز نحو أربعمائة سنة. ثم مات دركون بن بلطوس، فاستخلف ابنه بودس، ثم توفي فاستخلف أخاه لقاس، فلم يمكث إلا ثلاث سنين حتى مات، ولم يترك ولدا، فاستخلف أخاه مرينا، ثم توفي، فاستخلف ولده استمارس، فطغى وتكبر وسفك، وأظهر الفاحشة، فأعظموا ذلك، وأجمعوا على خلعه فخلعوه، وقتلوه وبايعوا رجلا من أشرافهم يقال له بلوطس بن مناكيل، فملكهم أربعين سنة ثن توفي، فاستخلف ابنه مالوس، ثم توفي، فاستخلف أخاه مناكيل فملكهم زمانا ثم توفي، فاستخلف ابنه بولة، فملكهم مائة وعشرين سنة؛ وهو الأعرج الذي سبا ملك بيت المقدس، وقدم به إلى مصر. وكان بولة قد تقدم في البلاد، وبلغ مبلغا لم يبلغه أحد ممن كان قبله بعد فرعون، وطغى فقتله الله، صرعته دابته، فدقت عنقه فمات.
أخرج ابن عبد الحكم، عن كعب الأحبار، قال: لما مات سليمان بن داود عليهما الصلاة والسلام، ملك بعده عمه مرحب، فسار إلى ملك مصر، فقاتله، وأصاب الأترسة الذهب التي عملها سليمان، فذهب بها.

ثم استخلف مرينوس بن بولة فملكهم زمانا ثم توفي، فاستخلف ابنه قرقورة، فملكهم ستين سنة، ثم توفي فاستخلف أخاه لقاس؛ وكان كلما انهدم من تلك البربى شيء لم يقدر أحد على إصلاحه إلا تلك العجوز وولد ولدها، فكانوا أهل البيت لا يعرف ذلك غيرهم، فانقطع أهل ذلك البيت، وانهدم من البربى موضع في زمان لقاس، فلم يقدر أحد على إصلاحه ومعرفة علمه، وبقى على حاله، وانقطع ما كان يقهرون به الناس. ثم توفي لقاس، فاستخلف ابنه قومس، فملكهم دهرا. فلما ظهر بخت نصر على بيت المقدس وسبى بني إسرائيل، وخرج بهم إلى أرض بابل، أقام بإيليا وهي خراب؛ فاجتمع إليه بقايا بني إسرائيل كانوا متفرقين، فقال لهم أرميا: أقيموا بنا في أرضنا لنستغفر الله، ونتوب إليه، لعله أن يتوب علينا، فقالوا: إنا نخاف أن يسمع بنا بخت نصر، فيبعث إلينا، ونحن شرذمة قليلون؛ ولكنا نذهب إلى ملك مصر فنستجير به، وندخل في ذمته، فقال لهم أرميا: ذمة الله أوفى لكم، ولا يسعكم أمان أحد من أهل الأرض، إذا أخافكم. فسار أولئك النفر من بني إسرائيل إلى قومس، واعتصموا به، فقال: أنتم في ذمتي، فأرسل إليه بخت نصر أن لي قبلك عبيدا أبقوا مني، فابعث بهم إلي. فكتب إليه قومس: ما هم بعبيدك؛ هم أهل النبوة والكتاب وأبناء الأحرار، اعتديت عليهم وظلمتهم؛ فحلف بخت نصر: لئن لم تردهم لأغزون بلادك. وأوحى الله إلى أرميا إني مظهر نصر على هذا الملك الذي اتخذوه حرزا، ولو أنهم أطاعوك، وأطبقت عليهم السماء والأرض، لجعلت لهم من بينها مخرجا. فرحمهم أرميا، وبادر إليهم، وقال لهم: إن لم تطيعوني أسركم بخت نصر وقتلكم؛ وآية ذلك أتى رأيت موضع سريره الذي يضعه بعد ما يظفر بمصر ويملكها. ثم عمد فدفن أربعة أحجار في الموضع الذي يضع فيه بخت نصر سريره، وقال: يقع كل قائمة من قوائم سريره على حجر منها. فلجوا في رأيهم، وسار بخت نصر إلى قومس، فقاتله سنة، ثم ظفر به. فقتل وسبى جميع أهل مصر، وقتل من قتل. فلما أراد قتل من أسر منهم، وضع له سرير في الموشع الذي وصف أرميا، ووقعت كل قائمة من قوائم سريره على حجر من تلك الحجارة التي دفن؛ فلما أتوا بالأسارى، أتى معهم بأرميا. فقال له بخت نصر: ألا أراك مع أعدائي بعد أن أمنتك وأكرمتك! فقال له أرميا: إني أتيتهم محذرا، وأخبرتهم خبرك، وقد وضعت لهم علامة تحت سريرك، وأريتهم موضعه، فقال بخت نصر: وما مصداق ذلك؟ قال أرميا: ارفع سريرك، فإن تحت كل قائمة حجرا دفنته، فلما رفع سريره، وجد مصداق ذلك، فقال لأرميا: لو أعلم أن فيهم خيرا لوهبتهم لك. فقتلهم وأخرب مدائن مصر وقراها، وسبى جميع أهلها، ولم يترك بها أحدا حتى بقيت مصرا أربعين سنة خرابا ليس فيها أحد؛ يجري نيلها، ويذهب لا ينتفع به. وأقام أرميا بمصر، واتخذ زرعا يعيش به فأوحى الله إليه: إن لك عن الزرع والمقام شغلا، فألحق بإيليا. فخرج أرميا حتى أتى بيت المقدس. ثم إن بخت نصر رد أهل مصر إليها بعد أربعين سنة، فعمروها، فلم تزل مصر مقهورة من حينئذ.
ثم ظهرت الروم وفارس على سائر الملوك الذي في وسط الأرض، فقاتلت الروم أهل مصر ثلاث سنين يحاصرونهم. وصابروهم القتال في البر والبحر؛ فلما رأى ذلك أهل مصر صالحوا الروم، على أن يدفعوا لهم شيئا مسمى في كل عام، على أن يمنعوهم ويكونوا في ذمتهم، ثم ظهرت فارس على الروم، فلما غلبوهم على الشام، رغبوا في مصر، وطمعوا فيها، فامتنع أهل مصر، وأعانتهم الروم، وقاتلت دونهم، وألحت عليهم فارس، فلما خشوا ظهورهم عليهم صالحوا فارس، على أن يكون ما صالحوا عليه الروم بين الروم وفارس، فرضيت الروم بذلك حين خافت ظهور فارس عليها، فكان ذلك الصلح على مصر، وأقامت مصر بين الروم وفارس سبع سنين، ثم استجاشت الروم، وتظاهرت على فارس، وأحلت بالقتال والمدد، حتى ظهروا عليهم وخربوا مصانعهم أجمع، وديارهم التي بالشام ومصر، وكان ذلك في عهد رسول الله صلى الله عليه وسلم: وفيه نزلت: )ألم غلبت الروم في أدنى الأرض . . .( الآية، فصارت الشام كلها صلحا ومصر خالصا للروم، وليس لفارس في الشام ومضر شيء.

قال الليث بن سعد: وكانت الفرس قد أسست بناء الحصن الذي يقال له سبيل، أليون، وهو الحصن الذي بفسطاط مصر اليوم؛ فلما انكشفت جموع فارس وأخرجتهم الروم من الشام، أتمت الروم بناء ذلك الحصن، وأقامت به، وأرسل هرقل المقوقس أميرا على مصر، وجعل إليه حربها وجباية خراجها، فنزل الإسكندرية، فلم تزل في ملك الروم حتى فتحها الله تعالى على المسلمين.
قال صاحب مباهج الفكر: هذا الحصن يسمى قصر الشمع.
ذكر من دخل مصر من الأنبياء
عليهم الصلاة والسلام
قال أبو عمر محمد بن يوسف الكندي في كتاب فضائل مصر: دخل مصر من الأنبياء إدريس وهو هرمس، وإبراهيم الخليل، وإسماعيل، ويعقوب، ويوسف، واثنا عشر نبيا من ولد يعقوب وهم الأسباط، ولوط، وموسى وهارون، ويوشع، ابن نون، ودانيال، وأرميا، وعيسى بن مريم؛ عليهم الصلاة والسلام.
قلت: أما إبراهيم فقال ابن عبد الحكم: كان سبب دخوله مصر كما حدثنا به أسد بن موسى وغيره، أنه لما أمر بالخروج عن أرض قومه، والهجرة إلى الشام، خرج ومعه لوط وسارة؛ حتى أتوا حران، فنزلها، فأصاب أهل حران جوع، فارتحل بسارة يريد مصر، فلما دخلها ذكر جمالها لملكها، ووصف له أمرها، فأمر بها، فأدخلت عليه، وسأل إبراهيم: ما هذه المرأة منك؟ فقال: أختي؛ فهم الملك بها، فأيبس الله يديه ورجليه، فقال لإبراهيم: هذا عملك فادع الله لي؛ فوالله لا أسوءك فيها. فدعا الله فأطلق يديه ورجليه، وأعطاهما غنما وبقرا. وقال: ما ينبغي لهذه أن تخدم نفسها، فوهب لها هاجر.
وأما إسماعيل فرأيت عدة أيضا من الكتب المؤلفة في مصر، ولم أقف في شيء من الأحاديث والآثار على ما يشهد لذلك، وأنا أستبعد صحته، فإنه منذ أقدمه أبوه إلى مكة وهو رضيع مع أمه، لم ينقل أنه خرج منها، ولم يدخل أبوه مصر إلا قبل أن يملك أمه.
وأما يعقوب ويوسف واخوته فدخولهم مصر منصوص عليه في القرآن.
وكذا موسى وهارون وقد ولدا بها.
وأما لوط فيمكن دخلوه مع إبراهيم؛ ولكن لم أر التصريح به في حديث ولا أثر.
وأما يوشع فهو ابن نون بن أفرائيم بن يوسف. ولد بمصر، وخرج مع موسى إلى البحر لما سار ببني إسرائيل، ورد في أثر عن ابن عباس.
وأما أرميا فتقدم دخوله في قصة بخت نصر.
وأما عيسى فتقدم في قوله تعالى: )وآويناهم إلى ربوة( إنها مصر على قول جماعة، ورأيت في بعض الكتب أن عيسى ولد بمصر بقرية أهناس، وبها النخلة التي في قوله تعالى: )وهزي إليك بجذع النخلة(، وأنه نشأ بمصر، ثم سار على سفح المقطم ماشيا، وهذا كله غريب لا صحة له، بل الآثار دلت على أنه ولد ببيت المقدس، ونشأ به، ثم دخل مصر.
وأما دانيال، فلم أقف فيه على أثر إلى الآن، وعده ابن زولاق فيمن ولد بمصر.
والخلاف في نبوة إخوة يوسف شهير، ولي في ذلك تأليف مستقل؛ وهم مدفون بمصر بلا خلاف؛ وهذه أسماؤهم لتستفاد! أخرج ابن جرير وابن أبي حاتم، عن السدى، قال: بنو يعقوب: يوسف، وبنيامين، وروبيل، ويهوذا، وشمعون، ولاوى، ودان، وقهاث، وكودى، وبانيون. هكذا سمي عشرة وبقي اثنان.
وتقدم عن ابن عباس أن العجوز التي دلت موسى على قبر يوسف ابنة أشي بن سعقوب؛ فهذا أحدهما، والآخر بقيا.
وبقى من الأنبياء الذين دخلوا مصر، يوسف المذكور في سورة غافر، على أحد القولين أنه غير يوسف بن يعقوب، قال الله تعالى: )ولقد جاءكم يوسف من قبل بالبينات فما زلتم في شك مما جاءكم به حتى إذا هلك قلتم لن يبعث الله من بعده رسولا( قال جماعة: هو يوسف بن إفراييم بن يوسف بن سعقوب؛ لأن يوسف ابن يعقوب لم يدرك زمن فرعون موسى حتى يبعثه الله تعالى؛ فإن صح هذا القول فهو نبي رسول، ولد بمصر ومات بها. ولا نظير له في ذلك.
ومن الأنبياء الذين دخلوا مصر سليمان بن داود عليهما الصلاة والسلام، وسيأتي في بناء الإسكندرية ما يدل على ذلك.
ورأيت حديثا يدل على أن أيوب عليه السلام دخلها، أخرج ابن عساكر في تاريخه عن عقبة بن عام مرفوعا، قال: قال الله لأيوب: أتدري لم ابتليتك؟ قال: لا يارب، قال: لأنك دخلت على فرعون، فداهنت عنده بكلمتين؛ يؤيد ذلك أن زوجته بنت ابن يوسف؛ أخرج ابن عساكر، عن وهب بن منبه قال: زوجة أيوب رحمة بنت منشا بن يوسف بن يعقوب بن إسحاق بن إبراهيم عليهم الصلاة والسلام.

ثم رأيت أثرا صريحا في دخول أيوب وشعيب عليهما الصلاة والسلام مصر؛ أخرج ابن عساكر عن أبي إدريس الخولاني، قال: أجدب الشام، فكتب فرعون إلى أيوب: أن هلم إلينا، فإن لك عندنا سعة، فأقبل بخيله وماشيته وبنيه، فأقطعهم؛ فدخل شعيب على فرعون، فقال: يا فرعون، أما تخاف أن يغضب الله غضبه، فيغضب لغضبه أهل السموات والأرض والجبال والبحار! فسكت أيوب، فلما خرجا من عنده أوحى الله تعالى إلى أيوب: أو سكت عن فرعون لذهابك إلى أرضه! استعد للبلاء.
وعد بعضهم ممن دخلها من الأنبياء لقما؛ وفي مرآة الزمان حكاية قول إنه من سودان مصر، وفي نبوته خلاف، والقول بأنه بني قول عكرمة وليث.
وعد الكندي وغيره فيمن دخلها من الصديقين الخضر وذا القرنين. وقد قيل بنبوتهما. والقول بنبوة الخضر حكاه أبو حيان في تفسيره عن الجمهور، وجزم به الثعلبي، وروي عن ابن عباس. وذهب إسماعيل بن أبي زياد ومحمد ابن إسحاق أنه نبي مرسل؛ ونصر هذا القول أبو الحسن بن الرماني، ثم ابن الجوزي.
والقول بنبوة ذي القرنين أخرجه ابن أبي حاتم في تفسيره عن عبد الله بن عمرو بن العاص. ودخول ذي القرنين مصر، ورد حديث مرفوع سيأتي في بناء الإسكندرية.
ودخول الخضر غير بعيد؛ فإنه كان في عسكر ذي القرنين، بل أحد الأقوال في الخضر أنه ابن فرعون لصلبه، حكاه الكندي وجماعة، آخرهم الحافظ بن حجر في كتاب الإصابة في معرفة الصحابة؛ فعلى هذا يكون مولده بمصر.
وقال ابن عبد الحكم: حدثني شيخ من أهل مصر، قال: كان ذو القرنين من أهل لوبية، كورة من كور مصر الغربية. قال ابن لهيعة: وأهلها روم.
وأخرج ابن عبد الحكم أيضا عن محمد بن إسحاق، قال: حدثني من يسوق الحديث عن الأعاجم فيما توارثوا من علمه، أن ذا القرنين رجل من أهل مصر اسمه مرزبا بن مرزبة اليوناني، من ولد يونان بن يافث بن نوح عليه الصلاة والسلام.
وذكر صاحب مرآة الزمان: أن ذا القرنين مات بأرض بابل، وجعل في تابوت وطلي بالصبر والكافور، وحمل إلى الإسكندرية، فخرجت أمه في نساء الإسكندرية حتى وقفت على تابوته، وأمرت به فدفن. وقيل: إنه عاش ألف سنة، وقيل: ألفا وستمائة سنة، وقيل: ثلاثة آلاف سنة.
وقد قيل بنبوة نسوة دخلن مصر: مريم، وسارة زوج الخليل، وآسية امرأة فرعون، وأم موسى.
وحكى ذلك الشيخ تقي الدين السبكي في فتاويه المعروفة بالحلبيات؛ قال: ويشهد لذلك في مريم ذكرها في سورة الأنبياء مع الأنبياء، وهو قرينة. وأم موسى اسمها يوكابد.
وقد تقدم أن شيت بن آدم نزل مصر وهو نبي، وأن نوحا طافت به سفينته بأرض مصر.
فتمت عدة من دخل مصر باتفاق واختلاف اثنين وثلاثين نبيا غير النسوة الأربع. وقد نظمت ذلك في أبيات نقلت:
قد حل مصر على ما قد رووا زمر ... من النبيين زادوا مصر تأنيسا
فهاك يوسف والأسباط مع أبه ... وحافدا، وخليل الله إدريسا
لوطا وأيوب ذا القرنين خضر سليم ... ان أرميا يوشعا هارون مع موسى
وأمه سارة لقمان آسية ... ودانيال شعيبا مريما عيسى
شيئا ونوحا وإسماعيل قد ذكروا ... لا زال من ذكرهم ذا المصر مأنوسا
قال أبو نعيم: في الحلية: حدثنا عبد الله بن محمد بن جعفر، حدثنا أحمد بن هارون، حدثنا روح، حدثنا أبو سعيد الكندي، حدثنا أبو بكر بن عياش، قال: اجتمع وهب بن منبه وجماعة، فقال وهب: أي أمر الله أسرع؟ قال بعضهم: عرش بلقيس حين أتى به سليمان، قال وهب: أسرع أمر الله أن يونس بن متي كان على حرف السفينة، فبعث الله إليه حوتا من نيل مصر؛ فما كان أقرب من أن صار من حرفها في جوفه.
وقال صاحب مرآة الزمان: وأما موسى بن يوسف، فنبي آخر، قبل: موسى بن عمران. ويزعم أهل التوراة أنه صاحب الخضر.
قلت: والقصة في صحيح البخاري.
ذكر من كان بمصر من الصديقين
كماشطة ابنة فرعون وابنها ومؤمن آل فرعون
أخرج الحاكم في المستدرك، وصححه عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " لم يتكلم في المهد إلا عيسى، وشاهد يوسف، وصاحب جريج، وابن ماشطة ابنة فرعون " .

وأخرج أحمد والبزار والطبراني عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: " لما كانت ليلة أسري بي، أتيت على رائحة طيبة، فقلت: يا جبريل، ما هذه الرائحة الطيبة؟ قال: هذه رائحة ماشطة ابنة فرعون وأولادها، قلت: وما شأنها؟ قال: بينما هي تمشط ابنة فرعون ذات يوم، إذ سقط المدرى من يدها، فقالت: باسم الله، فقالت لها ابنة فرعون: أولك رب غير أبي؟ قالت: لا، ولكن ربي ورب أبيك الله. قالت: أخبره بذا؟ قالت: نعم، فأخبرته، فدعاها، فقال: يا فلانة، أو أن لك ربا غيري! قالت: نعم ربي وربك الله، فدعا ببقرة من نحاس، ثم أحميت، ثم أمر أن تلقى فيها هي وأولادها، فألقوا بين يديها واحدا واحدا إلى أن انتهى ذلك إلى صبي لها مرضع، فتقاعست من أجله، قال: يا أماه اقتحمي فإن عذاب الدنيا أهون من عذاب الآخرة، فاقتحمت " .
قال ابن عباس: تكلم في المهد أربع صغار: عيسى بن مريم، وصاحب جريج، وشاهد يوسف، وابن ماشطة ابنة فرعون.
وأخرج ابن أبي حاتم، عن ابن عباس في قوله تعالى: )وقال رجل مؤمن من آل فرعون(. قال: لم يكن من أهل فرعون مؤمن غيره وغير امرأة فرعون وهو المؤمن الذي أنذر موسى الذي قال: )إن الملأ يأتمرون بك ليقتلوك(.
ذكر السحرة الذين آمنوا بموسى
عليه الصلاة والسلام
قال الكندي: أجمعت الرواة على أنه لا يعلم جماعة أسلموا في ساعة واحدة أكثر من جماعة القبط، وهم السحرة الذين آمنوا بموسى.
وأخرج ابن عبد الحكم، عن يزيد بن أبي حبيب، أن تبيعا كان يقول: ما آمن جماعة قط في ساعة واحدة مثل جماعة القبط.
وأخرج ابن عبد الحكم، عن عبد الله بن هبيرة السبئي وبكر بن عمرو الخولاني ويزيد ابن أبي حبيب، قال: كان السحرة اثني عشرة ساحرا رؤساء، تحت يد كل ساحر منهم عشرون عريفا، تحت كل عريف منهم ألف من السحرة؛ فكان جميع السحرة مائتي ألف وأربعين ألفا ومائتين واثنين وخمسين إنسانا، بالرؤساء والعرفاء، فلما عاينوا ما عاينوا، أيقنوا أن ذلك من السماء، وأن السحر لا يقاوم لأمر الله، فخر الرؤساء الاثنا عشر عند ذلك سجدا فاتبعهم العرفاء، وابتع العرفاء من بقى، وقالوا: )آمنا برب العالمين، رب موسى وهارون(.
وأخرج عن يزيد بن أبي حبيب أن تبيعا قال: كان السحرة من أصحاب موسى عليه الصلاة والسلام، ولم يفتتن منهم أحد مع من افتتن من بني إسرائيل في عبادة العجل.
وقال ابن عبد الحكم: حدثنا هانئ بن المتوكل، عن ابن لهيعة، عن يزيد بن أبي حبيب، عن تبيع، قال: استأذن جماعة من الذين كانوا آمنوا من سحرة موسى في الرجوع إلى أهلهم ومالهم بمصر، فأذن لهم، ودعا لهم، فترهبوا في رءوس الجبال، فكانوا أول من ترهب. وكان يقال لهم الشيعة، وبقيت طائفة منهم مع موسى حتى توفاه الله، ثم انقطعت الرهبانية بعدهم؛ حتى ابتدعها بعدهم أصحاب المسيح عليه الصلاة والسلام.
ذكر من كان بمصر من الحكماء في الدهر الأول
قال الكندي وابن زولاق: كان بمصر هرمس، وهو إدريس عليه الصلاة والسلام؛ وهو المثلث لأنه بني، وملك، وحكيم. وهو الذي صير الرصاص ذهبا بصاصا.
وكان بها أغاثيمون، وفيثاغورس، تلاميذ هرمس، ولهم من العلوم صنعة الكيمياء والنجوم والسحر وعالم الروحانيات والطلسمات والبرابى وأسرار الطبيعة.
وأوسلاوسيزاورس وبندقليس أصحاب الكهانة والزجر.
وسقراط صاحب الكلام على الحكمة.
وأفلاطون صاحب السياسة والنواميس والكلام على المدن والملوك.
وأرسطاطاليس صاحب المنطق.
وبطليموس صاحب الرصد والحساب والمجسطى في تركيب الأفلاك وتسطيح الكرة.
وأراطس صاحب البيضة ذات الثمانية والأربعين صورة في تشكيل صورة الفلك.
وإفليسطهوس صاحب الفلاحة.
وإبرجس صاحب الرصد والآلة المعروفة بذات الحلق.
وثاؤن صاحب الزيج.
ودامانيوس ورابس وإصطقر أصحاب كتب أحكام النجوم.
وإيزل، وأندريه، وله الهندسة والمقادير، وكتاب جر الثقيل والبنكامات والآلات لقياس الساعات.
وفليون، وله عمل الدواليب والأرحية والحركات بالحيل اللطيفة.
وأرشميدس صاحب المرايا المحرقة والمنجنيقات التي يرمى بها الحصون.
ومارية وقلبطرة وهم أصحاب الطلسمات والخواص.
وابلوسيكوس، وله كتاب المخروطات قطع الخطوط.
وتابوشيش، وله كتاب الأكر.
وقيطس وله كتاب الحشائش.

وأفتوقس وله كتاب الأكرة والأسطوانة.
ودخلها جالينوس، ودينبقورايدش صاحب الحشائش وأساسيوس، وترهونوس ووقس، وهم من حكماء اليونان.
هذا ما ذكره الكندي وابن زولاق.
قلت: قال الشهرستاني في الملل والنحل: قيل: أول من شهر بالفلسفة إليه الحكمة فلوطرخيس، تفلسف بمصر، ثم سار إلى ملطية فاقام بها.
وذكر في فيثاغورس أنه ابن منسارخس، وأنه كان في زمن موسى عليه الصلاة والسلام، وأنه أخذ الحكم من معدن النبوة.
وذكر في سقراط أنه ابن سفرنيسقوس، وأنه اقتبس الحكمة من فيثاغورس. وأرسلاوس، وأنه اشتغل بالزهد والرياضة وتهذيب الأخلاق، وأعرض عن ملاذ الدنيا، واعتزل إلى الجبل، ونهى الرؤساء الذين كانوا في زمنه عن الشرك وعبادة الأوثان، فثورا عليه الغاغة، وألجئوا ملكهم إلى قتله، فحبسه ثم سقاه السم.
وذكر في أفلاطون أنه ابن أرسطن بن أرسطوقليس، وأنه آخر المتقدمين الأوائل الأساطين؛ معروف بالتوحيد والحكمة، ولد في زمان أزدشير بن دارا، وأخذ عن سقراط وجلس على كرسيه بعد موته.
وذكر أرسطا ليس أنه ابن نيقوماخوس، وأنه أخذ عن أفلاطون.
وقال ابن فضل في المسالك: الهرامسة ثلاث: هرمس المثلث، ويقال له إدريس عليه الصلاة والسلام؛ كان نبيا، وحكيما، وملكا. وهرمس لقب، كما يقال كسرى وقيصر. قال أبو معشر: هو أول من تكلم في الأشياء العلوية من الحركات النجومية، وأول من بنى الهياكل، ومجد الله فيها، وأول من نظر في الطب وتكلم فيه، وأنذر بالطوفان؛ وكان يسكن صعيد مصر، فبنى هناك الأهرام والبرابى، وصور فيها جميع الصناعات، وأشار إلى صفات العلوم لمن بعده حرصا منه على تخليد العلوم بعده، وجيفة أن يذهب رسم ذلك من العالم، وأنزل الله عليه ثلاثين صحيفة، ورفعه إليه مكانا عليا.
وأما هرمس الثاني فإنه من أهل بابل.
وأما هرمس الثالث، فإنه سكن مدينة مصر؛ وكان بعد الطوفان. قال ابن أبي أصيبعة: وهو صاحب كتاب الحيوان ذوات السموم، وكان طبيبا فيلسوفا، وله كلام حسن في صنعة الكيمياء.
وقال عن صاعدين بن أحمد في بند قليس: إنه كان في زمن داود، أخذ الحكمة عن لقمان بالشام وفي فيثاغورس إنه أخذ الحكمة عن سليمان عليه الصلاة والسلام بمصر حين دخلوا إليها من بلاد الشام، وأخذ الهندسة عن المصريين، ثم رجع إلى بلاد اليونان وأدخل عندهم علم الهندسة وعلم الطبيعة، واستخرج علم الألحان وتوقيع النغم. وفي أفلاطون إنه لما مات دخل مصر للقاء أصحاب فيثاغورس.
ذكر قتل عوج بمصر
قال ابن عبد الحكم: يقال إن موسى عليه الصلاة والسلام قتل عوجا بمصر؛ حدثنا عمرو بن خالد، حدثنا زهير بن معاوية، حدثنا أبو إسحاق عن نوف، قال: كان طول سرير عوج الذي قتله موسى ثمانمائة ذراع، وعرضه أربعمائة ذراع، وكانت عصا موسى عليه السلام عشرة أذرع، ووثبته حين وثب إليه عشرة أذرع؛ وطول موسى كذا وكذا، فضربه فاصاب كعبه، فخر على نيل مصر، فجسره للناس يمشون على صلبه وأضلاعه.
وقال صاحب مرآة الزمان: حكى جدى عن ابن إسحاق، أن عوج بن عنق عاش ثلاثة آلاف سنة وستمائة سنة، ولم يعش أحد هذا العمر.
وقال ابن جرير: عاش ألف سنة.
وقيل: إنه ولد في عهد آدم وسلم من الطوفان.
وقال الثعلبي: لما وقع على نيل مصر جسرهم سنة.
ذكر عجائب مصر القديمة
قال الجاحظ وغيره: عجائب الدنيا ثلاثون أعجوبة: عشرة منها بسائر البلاد، وهي مسجد دمشق، وكنيسة الرها، وقنطرة سنجة، وقصر غمدان، وكنيسة رومية، وصنم الزيتون، وإيوان كسرى بالمدائن، وبيت الريح بتدمر، والخورنق بالحيرة، والثلاثة أحجار ببعلبك. والعشرون الباقية بمصر، وهي: الهرمان؛ وهما أطول بناء وأعجبه، ليس على الأرض بناء أطول منهما، وإذا رأيتهما ظننت أنهما جبلان موضوعان؛ ولذلك قال بعض من رآهما: ليس شيء إلا وأنا أرحمه من الدهر إلا الهرمان، فأنا أرحم الدهر منهما.
وصنم الهرمين وهو بهلويه، ويقال بلهتنيت، وتسمية العامة أبو الهول. ويقال: إنه طلسم للرمل لئلا يغلب على الجيزة.
وبربى سمنود، قال الكندي: رأيته وقد خزن فيه بعض العمال قرطا، فرأيت الجمل إذا دنا منه بحمله وأراد أن يدخله سقط كل ودبيب من القرط، ولم يدخل منه شيء إلى البربى، ثم خرب عند الخمسين وثلاثمائة.

وبربى إخيم؛ كان فيه صور الملوك الذين ملكوا مصر؛ قال صاحب مباهج الفكر: وهي مبنية بحجر المرمر، طول كل حجر خمسة أذرع في سمك ذراعين، وهي سبعة دهاليز. ويقال إن: كل دهليز على اسم كوكب من الكواكب السبعة، وجدرانها منقوشة بعلوم الكيمياء والسيمياء والطلسمات والطب؛ ويقال: إنه كان بها جميع ما يحدث في الزمان؛ حتى ظهور رسول الله صلى الله عليه وسلم، وأنه كان مصورا فيها راكبا على ناقة.
وبربى دندرة، كان فيها مائة وثمانون كوة، تدخل الشمس كل يوم من كوة منها ثم الثانية، ثم الثالثة؛ حتى انتهى إلى آخرها؛ ثم تكر راجعة إلى موضع بدأت.
وحائط العجوز؛ من العريش إلى أسوان، محيط بأرض مصر شرقا وغربا. وقد مر ذكره.
والفيوم، وهي مدينة دبرها يوسف عليه الصلاة والسلام بالوحي، وكانت ثلاثمائة وستين قرية، تمير كل قرية منها مصر يوما، كانت تروى من اثني عشر ذراعا؛ وليس في الدنيا بلد بني بالوحي غيرها. قاله الكندي.
ومنف، وما فيها من الأبنية والدفائن والكنوز وآثار الملوك والأنبياء والحكماء، وكان فيها البربى الذي لا نظير له، الذي بنته الساحرة لدلوكه، وقد تقدم ذكره.
وجبل الكهف.
وجبل الطيلمون.
وجبل زماخير الساحرة، فيه حلقة ظاهرة مشرفة على النيل، لا يصل إليها أحد، يلوح فيه خط مخلوق: " باسمك اللهم " .
وجبل الطير بصعيد مصر الأدنى، مطل على النيل، مقابل منية بني خصيب، قال السكردان: فيه أعجوبة لم ير مثلها في سائر الأقاليم؛ وهي باقية إلى يومنا هذا؛ وذلك أنه إذا كان آخر فصل الربيع قدم إليه طيور كثيرة بلق، سود الأعانق، مطوقات الحواصل، سود أطراف الأجنحة، في صياحها بحاحة، يقال لها طير البح، لها صياح عظيم يسد الأفق، فتقصد مكانا في ذلك الجبل، فينفرد منها طائر واحد فيضرب بمنقاره في مكان مخصوص في شعب الجبل عال، لا يمكن الوصول إليه، فإن علق تفرق الطيور عنه، وإن لم يعلق تقدم غيره وضرب بمنقاره في ذلك الموضع، وهكذا واحد بعد واحد إلى أن يعلق واحد منهم بمنقاره، فتفرق عنه الطيور حينئذ، وتذهب إلى حيث جاءت، فلا يزال معلقا إلى أن يموت، فيضمحل في العام القابل فيسقط، فتأتي الطيور على عادتها في السنة القابلة، فتعمل العمل المذكور. قال صاحب السكردان: وقد أخبرني بهذا غير واحد من المصريين ممن شاهد ذلك. وهو مشهور معروف إلى يومنا هذا.
قال أبو بكر الموصلي: سمعت من أعيان أهل الصعيد أنه إذا كان العام مخصبا قبض على طائرين، وإن كان متوسطا قبض على واحد، وإن كان جدبا لم يقبض على شيء.
قال السكردان: وحكى بعضهم أنه رأى في بعض السنين طيرا تعلق بمنقاره، وتفرقت عنه الطيور، ثم اضطرب اضطرابا شديدا، وأطلق نفسه، والتحق بالطيور، فدارت عليه، وجعلت تنقره بمناقيرها إلى أن عاد، وتعلق بمنقاره ذلك الموضع.
وعين شمس؛ وهي هيكل الشمس. قال صاحب مباهج الفكر: وقد خربت، وبقي منها عمودان من حجر صلد، فكان طول كل عمود منهما أربعا وثمانين ذراعا، على رأس كل عمود منهما صورة إنسان على دابة، وعلى رأسهما شبه الصومعة من نحاس، فإذا جرى النيل قطر من رأس كل واحد منهما ماء، لا يجاوز نصف العمود، والموضع الذي يصل إليه الماء لا يزال أخضر رطبا. قال: وقد وقع العمودان في عصرنا بعد الخمسين وستمائة، ونشرت حجارتهما، وفرشت بها الدور.
وصنم من نحاس كان على باب القصر الكبير عند الكنيسة المعلقة على خلقة الجمل، وعليه رجل راكب، عليه عمامة، متنكب قوسا وفي رجليه نعلان؛ كانت الروم والقبط وغيرهم إذا تظالموا بينهم، واعتدى بعضهم على بعض جاءوا إليه، فيقول المظلوم للظالم: أنصفني قبل أن يخرج هذا الراكب الجمل، فيأخذ الحق لي منك - يعنون بالراكب الجمل محمدا صلى الله عليه وسلم - فلما قدم عمرو بن العاص غيب الروم ذلك الجمل لئلا يكون شاهدا عليهم.
والنيل، وسيأتي خبره مبسوطا.
وحوض كان مدورا من حجر يركب فيه الواحد والأربعة، ويحر كون الماء بشيء فيعدون في البحر من جانب إلى جانب لا يعلم من عمله، فأحضره كافور الإخشيذي إلى مصر، فنظر إليه، ثم أخرج من الماء، وألقى في البر وكان في أسفله كتابة لا يدري ما هي، ثم أعيد إلى البحر فغرق وبطل فعله.

والإسكندرية؛ فإنها مدينة على مدينة ثلاث طبقات، وليس على وجه الأرض مدينة على مدينة، على هذه الصفة سواها، ويقال: إنها إرم ذات العماد، سميت بذلك لأن عمدها ورخامها من الديجنا والأصطفيدس المخطط طولا وعرضا.
والمنارة التي بها، وسيأتي ذكرها.
ومنارة بناحية أبويط من بلاد البهنسا، محكمة البناء، إذا هزها الإنسان مالت يمينا وشمالا، لا يرى ميلها ظاهرا، وفيء ظلها في الشمس.
والملعب الذي كان بالإسكندرية يجتمعون فيه، فلا يرى أحد منهم يلقى وجه الآخر إن عمل أحدهم شيئا، أو تكلم، أو قرأ كتابا، أو لعب لونا من الألوان، سمعه الباقون، ونظر القريب والبعيد فيه سواء، وكانوا يترامون فيه بالأكرة، فمن دخلت كمه ولي مصر . . . قال صاحب مباهج الفكر: وقد بقيت منه بقايا عمد قد تكسرت، غير عمود منها يسمى عمود السواري، في غاية الغلظ والطول من حجر الصوان الأحمر.
والمسلتان، وهما شخصان من صوان، طول أحدهما ثلاثمائة وثمانون ذراعا، وهما مسلتا فرعون للشمس، منصوبتان، فإذا حلت الشمس أول درجة من الجدي - وهو أقصر يوم في السنة - انتهت إلى المسلة الجنوبية، وطلعت على قمة رأسها، ثم إذا حلت أول درجة من السرطان - وهو أطول يوم في السنة - انتهت إلى المسلة الشمالية، وطلعت على رأسها؛ وهي منتهى المسلتين، وخط الاستواء في الوسط بينهما، ثم تتردد بينهما ذاهبة وجائية سائر السنة.
فهذه عشرون أعجوبة.
ويقال: إنه ليس من بلد فيه شيء غريب إلا وفي مصر شبهه أو مثله، ثم تفضل مصر على البلدان بعجائبها التي ليست في بلد سواها.
ذكر الأهرام
قال ابن عبد الحكم: في زمان شداد بن عاد، بنيت الأهرام كما ذكر عن بعض المحدثين. قال: ولم أجد عند أحد من أهل المعرفة من أهل مصر في الأهرام خبرا يثبت، وفي ذلك يقول الشاعر:
حسرت عقول أولي النهى الأهرام ... واستصغرت لعظيمها الأحلام
ملس منبقة البناء شواهق ... قصرت لعال دونهن سهام
لم أدر حين كبا التفكر دونها ... واستوهمت لعجيبها الأوهام
أقبور أملاك الأعاجم هن أم ... طلسم رمل كن أم أعلام؟
قال: ولا أحسب إلا أنها بنيت قبل الطوفان لأنها لو بنيت بعد الطوفان لكان علمها عند الناس.

قال جماعة من أهل التاريخ: الذي بنى الأهرام سوريد بن سلهوق بن شرياق ملك مصر؛ وكان قبل الطوفان بثلاثمائة سنة؛ وسبب ذلك أنه رأى في منامه كأن الأرض انقلبت بأهلها، وكأن الناس هاربون على وجوههم، وكأن الكواكب تساقطت، ويصدم بعضها بعضا بأصوات هائلة، فأغمه ذلك وكتمه، ثم رأى بعد ذلك كأن الكواكب الثابتة نزلت إلى الأرض في صورة طيور بيض، وكأنها تخطف الناس وتلقيهم بين جبلين عظيمين، وكأن الجبلين انطبقا عليهم، وكأن الكواكب النيرة مظلمة؛ فانتبه مذعورا، فجمع رؤساء الكهنة من جميع أعمال مصر - وكانوا مائة وثلاثين كاهنا وكبيرهم يقال له أفليمون - فقص عليهم، فأخذوا في ارتفاع الكواكب، وبالغوا في استقصاء ذلك، فأخبروا بأمر الطوفان. قال: أو يلحق بلادنا؟ قالوا: نعم، وتخرب وتبقى عدة سنين. فأمر عند ذلك ببناء الأهرام، وأمر بأن يعمل لها مسارب يدخل منها النيل إلى مكان بعينه، ثم يفيض إلى مواضع من أرض المغرب وأرض الصعيد، وملأها طلسمات وعجائب وأموالا وخزائن وغير ذلك، وزبر فيها جميع ما قالته الحكماء، وجميع العلوم الغامضة وأسماء العقاقير ومنافعها ومضادها وعلم الطلسمات والحساب والهندسة والطب، وكل ذلك مفسر لمن يعرف كتابتهم ولغاتهم. ولما أمر ببنائها قطعوا الأسطوانات العظام والبلاطات الهائلة، وأحضروا الصخور من ناحية أسوان، فبنى بها أساس الأهرام الثلاثة، وشدها بالرصاص والحديد والصفر، وجعل أبوابها تحت الأرض بأربعين ذراعا، وجعل ارتفاع كل واحد مائتي ذراع بالملكي، وهي خمسمائة ذراع بذارعنا الآن، وجعل ضلع كل واحد من جميع جهاته مائة ذراع بالملكي أيضا. وكان ابتداء بنائها في طالع سعيد؛ فلما فرغ منها كساها ديباجا ملونا من فوق إلى أسفل، وجعل لها عيدا حضره أهل مملكته كلها، ثم عمل في الهرم الغربي ثلاثين مخزنا مملوءة بالأموال الجمة، والآلات، والتماثيل المعمولة من الجواهر النفيسة، وآلات الحديد الفاخر، والسلاح الذي ما يصدأ، والزجاج الذي لا ينطوي ولا ينكسر، والطلسمات الغريبة، وأصناف العقاقير المفردة والمؤلفة، والسموم القاتلة، وغير ذلك. وعمل في الهرم الشرقي أصناف القباب الفلكية والكواكب، وما عمل أجداده من التماثيل والدخن التي يتقرب بها إليها ومصافحها، وجعل في الهرم الملون أخبار الكهنة في توابيت من صوان أسود، مع كل كاهن مصفحة. وفيها عجائب صنعته وحكمته وسيرته، وما عمل في وقته وما كان وما يكون من أول الزمان إلى آخره، وجعل لكل هرم خازنا، فخازن الهرم الغربي من حجر صوان واقف، ومعه شبه الحربة، وعلى رأسه حية مطوقة، من قرب منه وثبت إليه من ناحية قصده، وطوقت على عنقه فتقتله، ثم تعود إلى مكانها. وجعل خازن الهرم الشرقي صنماً من جزع أسود، وله عينان مفتوحتان براقتان، وهو جالس على كرسي، ومعه شبه حربة إذا نظر إليه ناظر سمع من جهته صوتاً يفزع قلبه، فيخر على وجهه، ولا يبرح حتى يموت، وجعل خازن الهرم الملون صنماً من حجر البهت على قاعدة، من نظر إليه اجتذبه الصنم حتى يلتصق به، ولا يفارقه حتى يموت.
وذكر القبط في كتبهم أن عليها كتابة منقوشة وتفسيرها بالعربية: " أنا سور يد الملك، بنيت الأهرام في وقت كذا وكذا، وأتممت بناءها في ست سنين، فمن أتى بعدي، وزعم أنه مثلي فليهدمها في ستمائة سنة، وقد علم أن الهدم أيسر من البناء، وإني كسوتها عند فراغها بالدبياج، فليكسها بالحصر " .

ولما دخل الخليفة المأمون مصر، ورأى الأهرام، أحب أن يعلم ما فيها، فأراد فتحها، فقيل له: إنك لا تقدر على ذلك، فقال: لا بد من فتح شيء منها، ففتحت له الثلمة المفتوحة الآن بنار توقد وخل يرش وحدادين يحدون الحديد ويحمونه، ومناجيق يرمى بها. وأنفق عليها مالاً عظيماً حتى انفتحت، فوجد عرض الحائط عشرين ذراعاً؛ فلما انتهوا إلى آخر الحائط، وجدوا خلف النقب مطمرة من زبر جد أخضر، فيها ألف دينار، وزن كل دينار أوقية من أوقينا؛ فتعجبوا من ذلك، ولم يعرفوا معناه. فقال المأمون: ارفعوا إلى حساب ما أنفقتم على فتحها، فرفعوه؛ فإذا هو قدر الذي وجدوه، لا يزيد ولا ينقص، ووجدوا داخله بئر مربعة، في تربيعها أربعة أبواب، يفضي كل باب منها إلى بيت فيه أموات بأكفانهم، ووجدوا في رأس الهرم بيتاً فيه حوض من الصخر، وفيه صنم كالآدمى من الدهنج، وفي وسطه إنسان عليه درع من ذهب مرصع بالجواهر، وعلى صدره سيف لا قيمة له، وعند رأسه حجر ياقوت كالبيضة، ضوءه كضوء النهار، عليه كتابة بقلم الطير، لا يعلم أحد في الدنيا ما هي. ولما فتجه المأمون، أقام الناس سنين يدخلونه وينزلون من الزلاقة التي فيه، فمنهم من يسلم، ومنهم من يموت.
وقال صاحب المرآة: من عجائب مصر الهرمان، سمك كل واحد خمسمائة ذراع في ارتفاع مثلها، كلما ارتفع البناء دق رأسهما حتى يصير مصل مفرش حصير، وهما من المرمر، وعليهما جميع الأقلام السبعة: ياليونانية، والعبرانية، والسريانية، والسندية، والحميرية، والرومية، والفارسية. قال: وحكى جدي عن ابن المناوي، أنه قال: حسبوا خراج الدنيا مراراً فلم يف بهدمها.
قال صاحب المرآة: هذا وهم؛ فإن صلاح الدين يوسف بن أيوب أمر بأن يؤخذ منها حجارة يبنى بها قنطرة وجسراً، فهدموا منها شيئاً كثيراً.
قال: وحكى لي من دخل الهرم المفتوح، أنه وجد فيه قبراً، وأن فيه مهالك، وربما خرج الإنسان في سراديب إلى الفيوم. قال: والظاهر أنها قبور ملوك الأوائل، وعليها أسماؤهم وأسرار الفلك والسحر وغير ذلك. قال: واختلفوا فيمن بنى الأهرام، فقيل: يوسف، وقيل: نمرود، وقيل: دلوكة الملكة، وقيل: بناها القبط قبل الطوفان، وكانوا يرون أنها مأمن، فنقلوا أوالهم وذخائرهم إليها، فما أغنى عنهم شيئاً.
وحكى بعض شيوخ مصر أن بعض من يعرف لسان اليونان، حل بعض الأقلام التي عليها، فإذا هي: " بنى هذا الهرمان، والنسر الواقع في السرطان " . قال: ومن ذلك الوقت إلى زمان نبينا محمد صلى الله عليه وسلم ستة وثلاثون ألف سنة. وقيل: اثنان وسبعون ألفاً، وقيل: إن القلم الذي عليها تاريخه قبل بناء مصر بأربعة آلاف سنة ولا يعرفه أحد.
قال: ولما ملك أحمد بن طولون مصر، حفر على أبواب الأهرام فوجدوا في الحفر قطعة مرجان مكتوباً عليها سطوراً باليوناني، فأحضر من يعرف ذلك القلم، فإذا هي أبيات شعر، فترجمت فكان فيها:
أنا من بنى الأهرام في مصر كلها ... ومالكها قدماً بها والمقدم
تركت بها آثار علمي وحكمتي ... على الدهر لا تبلى ولا تتثلم
وفيها كنوز جمة وعجائب ... والدهر لين مرة وتهجم
وفيها علومي كلها غير أنني ... أرى قبل هذا أن أموت فتعلم
ستفتح أقفالي، وتبدو عجائبي ... وفي ليلةٍ في آخر الدهر تنجم
ثمان وتسع واثنتان وأربع ... وسبعون من بعد المئين فتسلم
ومن بعد هذا جزء تسعين برهةً ... وتلقى البرابي صخرها وتهدم
تدبر فعالي في صخور قطعتها ... ستبقى، وأفنى قبلها ثم تعدم
فجمع أحمد بن طولون الحكماء، وأمرهم بحساب هذه المدة، فلم يقدروا على تحقيق ذلك، فيئس من فتحها.

قال صاحب مبلهج الفكر: ومن المباني التي يبلى الزمان ولا تبلى، وتدرس معالمه وأخبارها لا تدرس ولا تبلى، الأهرام التي بأعمال مصر، وهي أهرام كثيرة، أعظمها الهرمان اللذان بجيزة مصر، ويقال: إن بانيها سوريد بن سهلوق بن شرقيان، بناهما قبل الطوفان لرؤيا رآها، فقصها على الكهنة، فنظروا فيما تدل عليه الكواكب النيرة من أحداث تحدث في العالم، وأقاموا مراكزها في وقت المسيلة فدلت على أنها نازلة من السماء، تحيط بوجه الأرض، فأمر حينئذ ببناء البرابي والأهرام العظام، وصور فيها صور الكواكب ودرجها وما لها من الأعمال وأسرار الطبائع، والنواميس وعمل الصنعة. ويقال: أن هرمس المثلث الموصوف بالحكمة - وهو الذي تسميه العبرانيون أخنوخ، وهو إدريس عليه الصلاة والسلام - استدل من أحوال الكواكب على كون الطوفان يوجد، فأمر ببناء الأهرام وإيداعها الأموال وصحائف العلوم وما يخاف عليه من الذهاب والدثور، كل هرم منها مربع القاعدة مخروط الشكل، ارتفاع عموده ثلاثمائة ذراع وسبعة عشر ذراعاً، يحيط به أربعة سطوح متساويات الأضلاع؛ كل ضلع منها أربعمائة ذراع وستون ذراعاً، ويرتفع إلى أن يكون سطحه مقدار ستة أذرع في مثلها. ويقال إنه كان عليه حجر شبه المكبة، فرمته الرياح العواصف وهو مع هذا العظم؛ من إحكام الصنعة؛ وإتقان الهندسة، وحسن التقدير؛ بحيث أنه لم يتأثر الآن بعصف الرياح، وهطل السحاب، وزعزعة الزلازل؛ وهذا البناء ليس بين حجارته ملاط إلا ما يتخيل أنه ثوب أبيض، فرش بين حجرين، أو ورقة، ولا يتخلل بينهما الشعرة، وطول الحجر منها خمسة أذرع في سمك ذراعين. ويقال: إن بانيهما جعل لهما أبواباً على أدراج مبنية بالحجارة في الأرض؛ طول كل حجر منها عشرون ذراعاً، وكل باب من حجر واحد يدور بلولب، إذا أطبق لم يعلم أنه باب، يدخل من كل باب منها إلى سبعة بيوت، كل بيت على اسم كوكب من الكواكب السبعة، وكلها مقفلة بأقفال، وحذاء كل بيت صنم من ذهب مجوف، إحدى يديه على فيه، في جبهته كتابة بالمسند، اذا قرئت انفتح فوه، فيؤخذ منه مفتاح ذلك القفل فيفتح به.
والقبط تزعم أنهما والهرم الصغير الملون قبور، فالهرم الشرقي فيه سوريد الملك، وفي الهرم الغربي أخوه هرجيب، والهرم الملون فيه أفريبون ابن هر جيب.
والصائبة تزعم أن أحدهما قبر شيث، والآخر قبر هرمس، والملون قبر صاب ابن هرمس؛ وإليه تنسب الصابئة، وهم يحجون إليها، ويذبحون عندها الديكة والعجول السود، ويبخرون بدخن. ولما فتحه المأمون، فتح إلى زلاقة ضيقة من الحجر الصوان الأسود الذي لا يعمل فيه الحديد، بين حاجزين ملتصقين بالحائط، قد نقر في الزلاقة حفر يتمسك الصاعد بتلك الحفر، ويستعين بها على المشي في الزلاقة لئلا يزاق، وأسفل الزلاقة بئر عظيمة بعيدة القعر. ويقال: إن أسفل البئر أبواب يدخل منها إلى مواضع كثيرة، وبيوت ومخادع وعجائب، وانبهت بهم الزلاقة إلى موضع مربع في وسطه حوض من حجر جلد مغطى، فلما كشف عنه غطاؤه لم يوجد فيه إلا رمة بالية.
وقال ابن فضل الله في المسالك: قد أكثر الناس القول في سبب بناء الأهرام؛ فقيل: هياكل الكواكب، وقيل: قبور ومستودع مال وكتب، وقيل: ملجأ من الطوفان. قال: وهو أبعد ما قيل فيها؛ لأنها ليست شبيهة بالمساكن.
قال: وقد كانت الصائبة تأتي فيحج الواحد ويزور الآخر، ولا تبلغ فيه مبلغ الأول في التعظيم.
قال: وأما أبو الهول)فهو صنم بقرب الهرم الكبير( في وهدة منخفضة، وعنقه، أشبه شيء برأس راهب حبشي، على وجهه صباغ أحمر، لم يحل على طول الأزمان؛ يقال إنه طلسم يمنع الرمل عن المزارع. قال: وسجن يوسف شمالي الأهرام على بعد منه في ذيل خرجة من جبل في طرف الحاجر.
قال صاحب مباهج الفكر: وبدهشور من أعمال الجيزة أهرام بناها شداد بن عديم ابن البرشير بن قفطيم بن مصر بن مصرايم باني مصر.
وقال بعضهم: ذكر عبد الله بن سراقة أنه لما نزلت العماليق مصر حين أخرجتها جرهم من مكة، نزلت مصر، فبنت الأهرام واتخذت بها المصانع، وبنت بها العجائب؛ فلم تزل بمصر حتى أخرجها مالك بن ذعر الخزاعي.
وقال سعيد بن عفير: لم تزل مشايخ مصر يقولون: إن الأهرام بناها شداد، وكانوا يقولون بالرجعة؛ فكان أحدهم إذا مات دفن معه ماله كله؛ وإن كان صانعاً دفنت معه آلته.

وقال محمد بن عبد الله بن عبد الحكم: كان من وراء الأهرام إلى الغرب أربعمائة مدينة من مصر إلى الغرب في غربي الأهرام.
وقال ابن المتوج في كتابة من عجائب مصر: ما بجانبها الغربي من البنيان المعوف بالأهرام وعددها ثمانية عشر هرماً؛ منها ثلاثة بالجيزة مقابل الفسطاط. ولما فتح المأمون أحدها انتهى إلى حوض مغطى، بلوح من رخام مملوء من ذهب، واللوح مكتوب فيه أسطر، فطلب من يقرؤها، فإذا فيه: " إنا عمرنا هذا الهرم في ألف يوم، وأبحنا لمن يهدمه في ألفي يوم؛ والهدم أسهل من العمارة، وجعلنا في كل جهة من جهاته من المال بقدر ما يصرف على الوصول إليه، لا يزيد ولا ينقص " .
وقال الزمخشري: الهرمان بالجيزة على فرسخين من الفسطاط، كل واحد أربعمائة ذراع عرضاً، والأساس زائد على جريب مبني بالحجارة المرم، وهي منقولة من مسافة أربعين فرسخاً، من موضع يعرف بذات الحمام، فوق الإسكندرية، ولا يزالان ينخرطان في الهوى حتى يرجع مقداره إلى مقدار خمسة أشبار في خمسة، وليس على وجه الأرض بناء أرفع منهما مقمنقور فيها بالمسند سحر وطلسم وطب، وفيه: " إني بنيتهما، فمن أدعى قوة في ملكه فليهدمها، فان خراج الأرض لا يفي بهدمها " .
وقالوا: لا يعرف من بناهما.
وقال المسعودي: طول كل واحد وعرضه أربعمائة ذراع، وأساسهما في الأرض مثل طولهما في العلو، وكل هرم منها سبعة بيوت، على عدد السبع كواكب السيارة، كل بيت منها باسم كوكب ورسمه، وجعل في جانب كل بيت منها صنم من ذهب مجوف، وإحدى يديه موضوعة على فيه، في جبهته كتابة كاهنية، إذا قرئت فتح فاه، وخرج من فيه مفتاح ذلك القفل، ولتلك الأصنام قوانين وبخورت، ولها أرواح موكلة بها، مسخرة لحفظ تلك البيوت والأصنام، وما فيها من التماثيل والعلوم والعجائب والجواهر الأموال، وكل هرم فيه ملك وطاوس من الحجارة مطبق عليه، ومعه صحيفة فيها اسمه وحكمته، مطلسم عليه لا يصل إليه أحد إلا في الوقت المحدود.
وذكر بعضهم أن فيها مجاري الماء يجري فيها النيل، وأن فيها مطامير تسع من الماء بقدرها، وأن فيها مكاناً ينفذ إلى صحراء الفيوم وهي مسيرة يوميين.
ودخل جماعة في أيام أحمد بن طولون الهرم الكبير، فوجدوا في أحد بيوته جاماً من زجاج غريب اللون والتكوين، فحين خرجوا فقدوا منهم واحداً، فدخلوا في طلبه فخرج إليهم عرياناً وهو يضحك، وقال: لا تتعبوا في طلبي. ورجع هارباً إلى داخل الهرم، فعلموا أن الجن استهوته، وشاع أمرهم، فبلغ ذلك ابن طولون، فمنع الناس من الدخول وأخذ منهم إلجام، فملأه ماء، ووزنه ثم صب ذلك الماء ووزنه؛ فكان وزنه ملآناً كوزنه وهو فارغ.
وقيل: إن الروحاني الموكل بالهرم البحري في صفة امرأة عريانة مكشوفة الفرج، وهل ذوائب إلى الأرض، وقد رآها جماعة تدور حول الهرم وقت القيلولة، والموكل بالهرم الذي إلى جانبه في صورة غلام أصفر أمرد عريان، وقد رئى بعد المغرب يدور حول الهرم، والموكل بالثالث في صورة شيخ في يده مبخرة وعليه ثياب الرهبان، وقد رئى يدور ليلاً حول الهرم. حكى ذلك صاحب المرآة.
وقال القاضي الفاضل: الهرمان فرقداً الأرض، وكل شيء يخشى عليه من الدهر إلا الهرمان؛ فإنه يخشى على الدهر منهما.
ذكر ما قيل في الهرمين اللذين في الجيزة من الأشعار
قال المتنبي:
أين الذي الهرمان من بنيانه ... ما قومه؟ ما يومه؟ ما المصرع؟
تتخلف الآثار عن سكانها ... حيناً، ويدركها الفناء فتتبع
وقال أبو الفضل أمية بن عبد العزيز الأندلسي:
يعيشك هل أبصرت أحسن منظراً ... على ما رأت عيناك من هرمي مصر
أنافا بأعنان السماء وأشرفا ... على الجو إشراف السماك أو النسر
وقد وافيا نشزاً من الأرض عالياً ... كأنهما نهدان قاما على صدر
وقال الفقيه عمارة اليمنى الشاعر:
خليلي ما تحت السماء بنية ... تماثيل في إتقانها هرمي مصر
بناء يخاف الدهر منه، وكل ما ... على ظاهر الدنيا يخاف من الدهر
تنزه طرفي في بديع بنائها ... ولم يتنزه في المراد بها فكري
وقال آخر:
انظر إلى الهرمين إذ برزا ... للعين في علو وفي صعد
وكأنما الأرض العريضة إذ ... ظمئت لفرط الحر والومد
حسرت عن الثديين بارزة ... تدعو الإله لفرقة الولد

فأجابها بالنيل يوسعها ... رياً ويشفيها من الكمد
وقال ظافر الحداد:
تأمل هيئة الهرمين وانظر ... وبينهما أبو الهول العجيب
كعمار يبتن على رحيل ... لمحبوبين بينهما رقيب
وماء النيل بينهما دموع ... وصوت الريح عندهما نحيب
ودونهما المقطم وهو يحكي ... ركاب الركب أبركها اللغوب
وظاهر سجن يوسف مثل صب ... تخلف وهو محزن كئيب
وقال ابن الساعاتي:
ومن العجائب، والعجائب جمة ... دقت عن الإكثار والإسهاب
هرمان قد هرم الزمان وأدبرت ... أيامه، وتزيد حسن شباب
لله أي بنية أزليةٍ ... تبغي السماء بأطوال الأسباب
وكأنما وقفت وقوف تبلد ... أسفاً على الأيام والأحقاب
كتمت على الأسماع فصل خطابها ... وغدت تشير به إلى الألباب
وقال سيف الدين بن حبارة:
لله أي غريبة وعجيبة ... في صنعة الأهرام للألباب!
أخفت عن الأسماع قصة أهلها ... ونضت عن الإبداع كل نقاب
فكأنما هي كالخيام مقمامة ... من غير ما عمد ولا أطناب وقال بعضهم:
تبين أن صدر الأرض مصر ... ونهداها من الهرمين شاهد
فواعجبا وقد ولدت كثيراً ... على هرم، وذاك النهد ناهد
ولما عدى القاضي شهاب الدين بن فضل الله إلى الأهرام، كتب إلى الأمير الجائي الداوادار، وذلك سنة تسعة وعشرين وسبعمائة، قال:
لي البشارة إذا أمسيت جاركم ... في أرض مصر بأني غير مهتضم
حفظتمو لي شبابي في ظلالكم ... مع أنكم قد وصلتم بي إلى الهرم
ويقبل الأرض، ويحمد الله على أن شرح له في ظل مولانا صدراً، وأوجد النجح لأمانيه التي قيل لها اهبطي مصراً؛ حتى أقرت بها منتهى الرحلة، واتخذ بها بيوتاً جعل أبوابها من قصر مولانا إلى قبله. وينهى أنه كان يستهول البحر أن يركب لحجه، أو أن يصعد في أمواجه العالية درجة، ثم ترك لما يقر به من خدمة مولانا الوجل، وأفكر فيما أحاط به من كرمه، فقال: " أنا الغريق فما خوفي من البلل " .
فركب حراقة لا يطفئ لهيبها الماء القراح، ولا تثبت منها العيون سوى ما تدرك من هفيف الرياح، ثم أفضى إلى غدران تحف بها رياض تملأ العين، وتتخلى منها بماء جمد عليه الزمرد وذاب اللجين، وختم يومه بالنزول في جيزة مولانا التي أمن بها من النوب، وبلغت منها إلى هرمين، علم بهما أن هذه الأيام الشريفة أعراس وهما بعض ما تزينت به من اللعب.
ومن ذلك رسالة لضياء الدين بن الأثير في وصف مصر: ولقد شاهدت منها بلداً يشهد بفضله على البلاد، ووجدته هو المصر وما عداه فهو السواد، فما رآه راء إلا ملأ عينه وصدره، ولا وصفه واصف إلا علم أنه لم يقدره قدره. وبه من عجائب الآثار ما لا يضبطها العيان، فضلاً عن الإخبار، من ذلك الهرمان اللذان هرم الدهر وهما لا يهرمان، قد اختص كل منهما بعظم البناء، وسعة الفناء، وبلغ من الارتفاع غاية لا يبلغها الطير على بعد تحليقه، ولا يدركها الطرف على مدة تحديقه؛ فإذا أضرم برأسه قبس ظنه المتأمل نجماً، وإذا استدار عليه قوس السماء كان له سهماً.
وقال صاحبنا الشهاب المنصوري:
إن جزت بالهرمين قل كم فيهما ... من عبرة للعاقل المتألم
شبهت كلاً منهما بمسافرٍ ... عرف المحل فبات دون المنزل
أو عاشقين وشى لوصلهما أبو اله؟ول الرقيب فخلفاه بمعزل
أو حائرين استهديا نجم السما ... فهذا هما بضيائه المتهلل
أو ظامئين استسقيا صوب الحيا ... فسقاهما عذباً روى المنهل
يفنى الزمان وفي حشاه منهما ... غيظ الحسود وضجرة المستثقل
ذكر بناء الإسكندرية

أخرج ابن عبد الحكم في فتوح مصر، والبيهقي في دلائل النبوة، عن عقبة بن عامر الجهني رضى الله عنه، قال: جاء رجال من أهل الكتاب، معهم كتب إلى رسول الله صلى الله عليه وسلم، فقال لهم رسول الله صلى الله عليه وسلم: إن شئتم أخبرتكم عما أردتم أن تسألوني قبل أن تتكلموا، وإن شئتم تكلمتم وأخبرتكم! قالوا: بل أخبرنا قبل أن نتكلم، قال: جئتم تسألونني عن ذي القرنين، وسأخربكم كما تجدونه مكتوباً عندكم؛ إن أول أمره أنه كان غلاماً من الروم، أعطى ملكاً، فسار حتى أتى ساحل البحر من أرض مصر، فابتنى عنده مدينة يقال لها الإسكندرية، فلما فرغ من بنائها أتاه ملك، فعرج به حتى استقله فرفعه، فقال: انظر ما تحتك، قال: أرى مدينتي، وأرى مدائن معها، ثم عرج به، فقال: انظر، فقال: قد اختلطت مع المدائن فلا أعرفها . . . الحديث بطوله؛ وقد أوردته في التفسير المأثور في سورة الكهف.
وأخرج ابن عبد الحكم، عن عبد الله بن عمرو بن العاص، قال: كان أول شأن الإسكندرية أن فرعون اتخذ بها مصانع ومجالس، وكان أول من عمرها وبنى فيها، فلم تزل على بنائه ومصانعه، ثم تداولها الملوك؛ ملوك مصر بعده، فنبت دلوكة بنت زباء منارة الإسكندرية ومنارة بوقير بعد فرعون، فلما ظهر سليمان بن داود عليهما الصلاة والسلام على الأرض اتخذ بها مجلساً، وبنى فيها مسجداً. ثم إن ذا القرنين ملكها، فهدم ما كان فيها من بناء الملوك والفراعنة وغيرهم، إلا بناء سليمان بن داود، لم يهدمه ولم يغيره، وأصلح ما كان تخارب منه، واقر المنارة على حالها. ثم بنى الإسكندرية من أولها بناءً يشبه بعضه بعضاً، ثم تداولتها الملوك من الروم وغيرهم؛ ليس من ملك إلا يكون له بناء يضعه بالإسكندرية يعرف به، وينسب إليه.
قال ابن الحكم: ويقال إن الذي بنى منارة الإسكندرية قلبطرة الملكة، وهي التي ساقت خليجها حتى أدخلته الإسكندرية، ولم يكن يبلغها الماء. قال: ويقال إن الذي بنى الإسكندرية شداد بن عاد.
وقال ابن لهيعة: بلغني أنه وجد حجر بالإسكندرية مكتوب فيه: " أنا شداد بن عاد، وأنا الذي نصب العماد، وحيد الأحياد، وسد بذراعيه الواد، بنيتها إذ لا شيب ولا موت، إذا الحجارة لي في اللين، مثل الطين " . قال ابن لهيعة: والأحياد كالمغار.
وأخرج ابن عبد الحكم عن تبيع قال: إن في الإسكندرية مساجد خمسة مقدسة: مسجد موسى عليه الصلاة والسلام عند المنارة، ومسجد سليمان عليه الصلاة والسلام، ومسجد ذي القرنين، ومسجد الخضر؛ أحدهما عند القسارية، والآخر عند باب المدينة، ومسجد عمرو بن العاص الكبير.
قال ابن عبد الحكم: وحدثنا أبي، قال: كانت الإسكندرية ثلاث مدن بعضها إلى جنب بعض: منة؛ وهي موضع المنارة وما والاها، والإسكندرية وهي موضع قصبة الإسكندرية اليوم، ونقيطة؛ وكان على كل واحدة منهن سور، وسور من خلف ذلك على الثلاث مدن؛ يحيط بهن جميعاً.
وأخرج ابن عبد الحكم عن عبد الله بن طريف الهمداني، قال: كان على الإسكندرية سبعة حصون وسبعة خنادق.
وأخرج عن خالد بن عبد الله وأبي حمزة أن ذا القرنين لما بنى الإسكندرية رخمها بالرخام الأبيض؛ جدرها وأرضها، فكان لباسهم فيها السواد والحمرة؛ فمن قبل ذلك لبس الرهبان السواد من نصوع بياض الرخام، ولم يكونوا يسرجون فيها بالليل من بياض الرخام، وإذا كان القمر أدخل الرجل الذي يخيط بالليل في ضوء القمر في بياض الرخام الخيط في حجر الإبرة.
قال: وذكر بعض المشايخ: إن الإسكندرية بنيت ثلاثمائة سنة، وسكنت ثلاثمائة سنة، وخربت ثلاثمائة سنة؛ ولقد مكثت سبعين سنة ما يدخلها أحد إلا وعلى بصره خرقة سواد؛ من بياض جصها وبلاطها، ولقد مكنت سبعين ما يستسرج فيها.
قال وأخبرنا ابن أبي مريم، عن العاطف بن خالد، قال: كانت الإسكندرية بيضاء تضيء بالليل والنهار، وكانوا إذا غربت الشمس لم يخرج أحد منهم من بيته، ومن خرج اختطف، وكان منهم راع يرعى على شاطئ البحر، وكان يخرج من البحر شيء فيأخذ من غنمه، فكمن له الراعي فغي موضع حتى يخرج؛ فإذا جارية، فتشبث بها، فذهب بها إلى منزله فأنست بهم، فرأتهم لا يخرجون بعد غروب الشمس، فسألتهم، فقلوا: من خرج منا اختطف، فهيأت لهم الطلسمات بمصر في الإسكندرية.

وأخرج عن عطاء الخراساني، قال: كان الرخام فد سخر لهم حتى يكون من بكرة إلى نصف النهار بمنزلة العجين، فإذا انتصف النهار اشتد.
وأخرج عن هشام بن سعد المديني، قال: وجد الإسكندرية حجر مكتوب فيه مثل حديث ابنت لهيعة سواء؛ وزاد فيه: " وكنزت في البحر كنزاً على اثني عشر ذراعاً لن يخرجه أحد حتى تخرجه أمة محمد صلى الله عليه وسلم " .
وقال التيفاشي في كتاب سرور النفس بمدارك الحواس الخمس: كانت الإسكندرية تسمى قبل الإسكندر رفودة، وبذلك تعرفها القبط في كتبهم القديمة.
قال ابن عبد الحكم: وحدثنا عبد الله بن صالح، عن الليث بن سعد، قال: كانت بحيرة الإسكندرية كرما كلها لامرأة المقوقس؛ فكانت تأخذ خراجها منهم الخمر بفريضة عليهم، وكثر الخمر حتى ضاقت به ذرعاً، فقالت: لا حاجة لي في الخمر؛ أعطوني دنانير، فقالوا: ليس عندنا، فأرسلت عليهم الماء فغرقتها، فصارت بحيرة يصاد فيها الحيتان حتى استخرجها بنو العباس، فسدوا جسورها وزرعوا فيها.
قال صاحب المرآة: من عجائب مصر عمود السواري بالإسكندرية، وليس في الدنيا مثله، وقد شاهدته؛ ويقال إن أخاه بأسوان.
قال ابن فضل الله في المسالك: بظاهر الإسكندرية عمود السواري، عمود مرتفع في الهواء تحته قاعدة، وفوقه قاعدة، يقال: إنه لا نظير له في العمد في علوة ولا في استدارته.
قلت: قد رأيت هذا العمود لما دخلت الإسكندرية في رحلتي، ودور قاعدته ثمانية وثمانون شبراً، ومن المتواتر عن أهل الإسكندرية أن من حاذاه عن قرب، وغمض عينيه ثم قصده لا يصيبه بل يميل عنه. وذكروا أنه لم تحصل إصابته لأحد قط مع كثرة تحريتهم ذلك؛ وقد جربت ذلك مراراً فلم أقدر أن أصيبه.
وذكر بعض فضلاء الإسكندرية أنها كانت أربعة أعمدة على هذا النمط، وكان عليها قبة يجلس عليها أرسطوا صاحب الرصد. وفي هذا العمود يقول الشاعر:
نزيل سكندريةٍ ليس يقرى ... سوى بالماء أو عمد السواري
وإن تطلب هنالك حرف خبزٍ ... فلم يوجد لذاك الحرف قاري
وأخرج ابن عساكر في تاريخه، عن أسامة بن زيد التنوخي، قال: كان بالإسكندرية صنم من نحاس، يقال له شراحيل. على خشفة من خشف البحر، وكان مستقبلاً بإصبعه القسطنطينية، لا يدري أكان مما عمله سليمان أو الإسكندرية؛ فكانت الحيتان تجتمع عنده، وتدور حوله فتصاد، فكتب أسامة إلى الوليد بن عبد الملك ابن مروان يخبره بخبر الصنم، ويقول: الفلوس عندنا قليلة، فإن رأى أمير المؤمنين أن نقطع الصنم ونضربه فلوساً. فأرسل إليه الوليد رجالاً أمناً، فأنزلوا الصنم فوجدوا عينيه ياقوتتين حمراوين، ليس لهما قيمة، فذهبت الحيتان ولم تعد إلى ذلك الموضع.
ذكر منارة الإسكندرية وبقية عجائبها
قال صاحب مباهج الفكر: من عجائب المباني بأرض مصر منارة الإسكندرية، وهي مبنية بحجارة مهندمة مضببة بالرصاص، على قناطر من زجاج، والقناطر على ظهر سرطان من نحاس، وفيها نحو ثلاثمائة بيت، بعضها فوق بعض، تصعد الدابة بحملها إلى سائر البيوت من داخلها، وللبيوت طاقات تنظر إلى البحر.
واختلف أهل التاريخ فيمن بناها؛ فقيل: إنها من بناء الإسكندر، وقيل: من بناء دلوكة الملكة. ويقال: إن طولها كان ألف ذراع، وكان في أعلاها تماثيل من نحاس، منها تمثال قد أشار بسبابة يده اليمنى نحو الشمس أينما كانت من الفلك، يدور معها حيثما دارت. ومنها تمثال وجهه إلى البحر، متى صار العدو منهم على نحو من ليلة سمع له صوت هائل، يعلم به أهل المدينة طروق العدو. ومنها تمثال كلما مضى من الليل ساعة صوت صوتاً مطرباً، وكان بأعلاه مرآة ترى منها قسطنطينية، وبينهما عرض البحر، فكلما جهز الروم جيشاً رئى في المرآة.

وحكى المسعودي أن هذه المنارة كانت في وسط الإسكندرية، وأنها تعد من بنيان العالم العجيب، بناها بعض ملوك اليونان، يقال إنه الإسكندر، لما كان بينهم وبين الروم من الحروب، فجعلوا هذه المنارة مرقباً، وجعلوا فيها مرآة من الأحجار المشقفة، تشاهد فيها مراكب البحر إذا أقبلت من رومية على مسافة تعجز الأبصار عن إدراكها، ولم تزل كذلك إلى أن ملكها المسلمون، فاحتال ملك الروم لما انتفع بها المسلمون في ذلك على الوليد بن عبد الملك، بأن أنفذ أحد خواصه، ومعه جماعة إلى بعض ثغور الشام؛ على أنه راغب في الإسلام، فوصل إلى الوليد، وأظهر الإسلام، وأخرج كنوزاً ودفائن كانت بالشام؛ مما حمل الوليد على أن صدقه على أن تحت المنارة أموالاً ودفائن وأسلحة، دفنها الإسكندر. فجهزه مع جماعة من ثقاته إلى الإسكندرية، فهدم ثلث المنارة، وأزال المرآة، ثم فطن الناس إلى أنها مكيدة، فاستعشر ذلك، فهرب في مركب كانت معدة له، ثم بنى ما تهدم بالجص والآجر.
قال المسعودي: وطول المنارة في وقتنا هذا - وهو سنة ثلاث وثلاثين وثلاثمائة - وثلاثون ذراعاً، وكان طولها قديماً نحو أربعمائة ذراع، وبناؤها في عصرنا ثلاثة أشكال، فقريب من الثلث مربع مبنى بالحجارة، ثم بعد ذلك بناء مثمن الشكل مبنى بالأجر ومائتان والجص نحو ستين ذراعاً، وأعلاها مدور الشكل.
قال صاحب مباهج الفكر: وكان أحمد بن طولون بنى في أعلاها قبة من خشب، فهدمتها الرياح، فبنى مكانها مسجد في أيام الملك الكامل صاحب مصر. ثم إن وجهها البحري تداعى، وكذلك الرصيف الذي بين يديها من جهة البحر، وكادا ينهدمان؛ وذلك أيام الملك الظاهر ركن الدين بيبرس، فرمه وأصلحه. انتهى.
وذكر ابن فضل الله في مسالكه أن هذه المنارة قد خربت وبقيت أثراً بلا عين، وكان هذا وقع في أيام قلاوون أو ولده.
وقال ابن المتوج في كتاب إيقاظ المتفغل: من العجائب منارة الإسكندرية التي بناها ذو القرنين، كان طولها أكثر من ثلاثمائة ذراع، مبنية بالحجر المنحوت، مربعة الأسفل، وفوق المنارة المربعة منارة مثمنة مبنية بالآجر، وفوق المنارة المثمنة منارة مدورة وكانت كلها مبنية بالصخر المنحوت على أكثر من مائيتي ذراع، وكان عليها مرآة من الحديد الصيني، عرضها سبعة أذرع، كانوا يرؤن فيها جميع من يخرج من البحر من جميع بلاد الروم، فإن كانوا أعداء تركوهم حتى يقربوا من الإسكندرية، فإذا قربوا منها ومالت الشمس للغروب أداروا المرآة مقابلة الشمس، فاستقبلوا بها السفن، حتى يقع شعاع الشمس في ضوء المرآة على السفن في البحر عن آخرها، ويهلك كل من فيها. وكانوا يؤدون الخراج ليأمنوا بذلك من إحراق المرآة لسفنهم، فلما فتح عمرو بن العاص الإسكندرية احتالت الروم بأن بعثت جماعة من القسيسين المستعربين، وأظهروا أنهم مسلمون، وأخرجوا كتاباً زعموا أن ذخائر ذي القرنين في جوف المنارة، فصدقتهم العرب لقلة معرفتهم بحيل الروم، وعدم معرفتهم بمنفعة تلك المرآة والمنارة، وتخيلوا أنهم إذا أخذوا الذخائر والأموال أعادوا المرآة والمنارة كما كانت، فهدموا مقدار ثلثي المنارة، فلم يجدوا فيها شيئا، وهرب أولئك القسيسون، فعلموا حينئذ أنها خديعة، فبنوها بالآجر، ولم يقدروا أن يرفعوا إليها تلك الحجارة، فلما أتموها نصبوا عليها تلك المرآة كما كانت، فصدئت ولم يروا فيها شيئا، وبطل إحراقها. والنصف الأسفل الذي من عمل ذي القرنين، يدخل الآن من الباب الذي للمنارة، وهو مرتفع من الأرض مقدار ذراعا، يصعد إليه على قناطر مبنية بالصخر المنحوت، فإذا دخل من باب يجد على يمينه بابا، فيدخل منه إلى مجلس كبير عشرين ذراعا مربعا، يدخل فيه الضوء من جانبي المرآة، ثم يجد بيتا آخر مثلها، ثم مجلسا ثالثا، ومجلسا رابعا كذلك.
قال: وقد عملت الجن لسليمان بن داود عليهما الصلاة والسلام في الإسكندرية مجلسا من أعمدة الرخام الملون المجزع كالجزع اليماني، المصقول كالمرآة، إذا نظر الإنسان إليها يرى من يشمي خلفه لصفائها. وكان عدد الأعمدة ثلاثمائة عمود، وكل عمود ثلاثون ذراعا، وفي وسط المجلس عمود طوله مائة وإحدى عشرة ذراعا، وسقفه من حجر واحد أخضر مربع، قطعته الجن. ومن جملة تلك الأعمدة عمود واحد يتحرك شرقا وغربا، يشاهد ذلك الناس، ولا يرون ما سبب حركته!

قال: ومن جملة عجائب الإسكندرية السوارى والملعب الذي كانوا يجتمعون فيه في يوم من السنة، ويرمون بأكرة، فلا تقع في حجر أحد منهم إلا ملك مصر، وكان يحضر هذا الملعب ما شاء من الناس ما يزيد على ألف ألف رجل؛ فلا يكون منهم أحد إلا وهو ينظر في وجه صاحبه. ثم إن قرئ كتاب سمعوه جميعا، أو لعب لون من ألوان اللعب رأوه عن آخرهم.
قال: ومن عجائبها المسلتان، وهما جبلان قائمان على سرطانات من نحاس في أركانهما، كل ركن على سرطان، فلو أراد أحد أن يدخل من جانبهما شيئا حتى يعبر إلى جانبهما الآخر فعل.
قال: ومن عجائبهما عمودا الإعياء، وهما عمودان ملقيان، وراء كل عمود منهما جبل حصى كحصى الجمار، فمتى أقبل التعب النصب بسبع حصيات من ذلك الحصى، فاستلقى على أحدهما، ثم يرمى وراء بالسبع حصيات، ويقوم ولا يلتفت، ويمضي لطليته، قلم كأنه لم يتعب ولم يحس بشيء.
قال: ومن عجائبها القبة الخضراء، وهي أعجب قبة ملبسة نحاسا، كأنه الذهب الإبريز، لا يبليه القدم، ولا يخلقه الدهر.
وقال: ومن عجائبها منية عقبة، وحصن فارس، وكنيسة أسفل الأرض؛ وهي مدينة على مدينة، وليس على وجه الأرض مثلها، ويقال أنها إرم ذات العماد، سميت بذلك لأن عمدها لا يرى مثلها طولا وعرضا.
وقال صاحب مرآة الزمان: كان للإسكندر أخ يسمى الفرما، فلما بنى الإسكندر الإسكندرية، بنى الفرما الفرما، على نعت الإسكندرية. ولم تزل الإسكندرية بهجة يرتاح إليها كل من رآها، ولم تزل الفرما ما مذ بنيت رثة، فلما فتحت الإسكندرية قال عوف بن مالك لأهلها: ما أحسن مدينتكم! فقالوا: إن الإسكندر لما بناها قال: هذه مدينة فقيرة إلى الله تعالى غنية عن الناس، فبقيت بهجتها. ولما فتحت الفرما قال أبرهة بن الصباح لأهلها: ما أخلق مدينتكم! قالوا: إن الفرما لما بناها قال: هذه مدينة غنية عن الله، فقيرة إلى الناس، فذهبت بهجتها.
ذكر دخول عمرو بن العاص مصر في الجاهلية

أخرج بن عبد الحكم، عن خالد بن يزيد، أنه بلغه أن عمرا قدم إلى بيت المقدس لتجارة في نفر من قريش، وإذا هم بشماس من شمامسة الروم من أهل الإسكندرية، قدم للصلاة في بيت المقدس، فخرج في بعض جبالها يسيح، وكان عمرو يرعى إبله وإبل أصحابه، وكانت رعية الإبل نوبا بينهم؛ فبينما عمرو يرعى إبله إذ مر به ذلك الشماس، وقد أصابه عطش شديد في يوم شديد الحر، فوقف على عمر فاستسقاه، فسقا عمرو من قربة له، فشرب حتى روي، ونام الشماس مكانه، وكان إلى جانب الشماس حيث نام حفرة، فخرجت منها حية عظيمة، فبصر بها عمرو فنزع لها بسهم فقتلها، فلما استيقظ الشماس نظر إلى حية عظيمة قد أنجاه الله منها، فقال لعمرو: ما هذه؟ فأخبره عمرو أنه رماها بسهم فقتلها، فأقبل إلى عمرو، فقبل رأسه، وقال: قد أحياني الله بك مرتين: مرة من شدة العطش، ومرة من هذه الحية، فما أقدمك هذه البلاد؟ قال: قدمت مع أصحاب لي نطلب الفضل من تجارتنا، فقال له الشماس: وكم ترجو أن تصيب من تجارتك؟ قال: رجائي أن أصيب ما أشتري به بعيرا، فإني لا أملك إلا بعيرين، فأملي أن أصيب بعيرا آخر، فيكون لي ثلاثة أبعرة. قال له الشماس: أرأيت دية أحدكم بينكم، كم هي؟ قال: مائة من الإبل، فقال الشماس لسنا أصحاب إبل، نحن أصحاب دنانير، قال: تكون ألف دينار، فقال له الشماس: إني رجل غريب في هذه البلاد، وإنما قدمت أصلي في كنيسة بيت المقدس، أسيح في هذه الجبال شهرا، جعلت ذلك نذرا على نفسي، وقد قضيت ذلك، وأنا أريد الرجوع إلى بلادي فهل لك أن تتبعني إلى بلادي، ولك عهد الله وميثاقه أن أعطيك ديتين؛ لأن الله تعالى قد أحياني بك مرتين! فقال له عمرو: أين بلادك؟ قال: مصر في مدينة يقال لها الإسكندرية، فقال له عمرو: لا أعرفها ولم أدخلها قط، فقال له الشماس: لو دخلتها لعلمت أنك لم تدخل قط مثلها، فقال له عمرو: تفي لي بما تقول، وعليك بذلك العهد والميثاق؟ فقال الشماس: نعم لك الله على بالعهد والميثاق أن أفي لك، وأن أردك إلى أصحابك، فقال عمرو: كم يكون مكثي في ذلك؟ قال: شهراً تنطلق معي ذاهباً عشراً، وتقم عندنا عشراً، وترجع في عشر؛ ولك على أنت أحفظك ذاهباً، وأن أبعث معك من يحفظك راجعاً. فقال له أنظرني حتى أشاور أصحابي، فانطلق عمرو إلى أصحابه، فأخبرهم بما عاهد عليه الشماس، وقال لهم: أقيموا حتى أرجع إليكم، ولكم على العهد أن أعطيكم شطر ذلك، على أن يصحبني رجل منكم آنس به، فقالوا: نعم، وبعثوا معه رجلاً منهم، فانطلق عمرو وصاحبه مع الشماس إلى مصر؛ حتى انتهى إلى الإسكندرية، فرأى عمرو من عمارتها وكثرة أهلها وما بها من الأموال والخير ما أعجبه ذلك، وقال: ما رأيت مثل مصر قط وكثرة ما فيها من الأموال، ونظر إلى الإسكندرية وعمارتها وجودة بنائها وكثرة أهلها وما بها من الأموال، فازداد تعجباً، ووافق دخول عمرو الإسكندرية عيداً فيها عظيماً يجتمع فيها ملوكهم وأشرافهم، ولهم أكرة منذهب مكللة، يترامى بها ملوكهم، وهم يتلقونها بأكمامهم؛ وفيما أختبروا من تلك الأكرة على ما وضعها من مضى منهم: إن من وقعت الأكرة في كمه، واستقرت فيه، لم يمت حتى يملكهم. فلما قدم عمرو الإسكندرية أكرمه الشماس الإكرام كله، وكساه ثوب ديباج ألبسه إياه، وجلس عمرو والشماس مع الناس في ذلك المجلس، حيث يترامون بالأكرة، وهم يتلقونها بأكملهم، فرمى بها رجل منهم، فأقبلت تهوي حتى وقعت في كم عمرو؛ فتعجبوا من ذلك، وقالوا: ما كذبتنا هذه الأكرة قط إلا هذه المرة، أترى هذا الأعرابي يملكنا! هذا لا يكون أبداً! وإن ذلك الشماس مشى في أهل الإسكندرية وأعلمهم أن عمراً أحياه مرتين، وأنه قد ضمن له ألفي دينار، وسألهم أن يجمعوا ذلك له فيما بينهم؛ ففعلوا ودفعوها إلى عمرو، فانطلق عمر وصاحبه، وبعث معهما الشماس دليلاً ورسولاً، وزودهما وأكرمهما؛ حتى رجع هو وصاحبه إلى أصحابهما؛ فبذلك عرف عمرو مدخل مصر ومخرجها، ورأى منها ما علم أنها أفضل البلاد وأكثرها مالاً. فلما رجع عمرو إلى أصحابه دفع إليهم فيما بينهم ألف دينار وأمسك لنفسه ألفاً، قال عمرو: فكان أول مال اعتقدته وتأثلته.
ذكر كتاب رسول الله إلى المقوقس

قال ابن عبد الحكم: حدثنا هشام بن إسحاق وغيره، قال: لما كانت سنة ست من الهجرة، ورجع رسول الله من الحديبية بعث إلى الملوك، فبعث حاطب بن أبي بلتعة إلى المقوقس صاحب الإسكندرية، فمضى حاطب بكتاب رسول الله صلى الله عليه وسلم، فلما انتهى إلى الإسكندرية، وجد المقوقس في مجلس يشرف على البحر، فركب البحر؛ فلما حاذى مجلسه، أشار بكتاب رسول الله صلى الله عليه وسلم بين إصبعيه، فلما رآه أمره بالكتاب فقبض، وأمر به فأوصل إليه، فلما قرأ الكتاب قال: ما منعه إن كان نبياً أن يدعو علي فيسلط علي! فقال له: ما منع عيسى بن مريم أن يدعو على من أبى عليه أن يفعل به ويفعل! فوجم ساعة، ثم استعادها فأعادها حاطب عليه، فسكت، فقال له حاطب: إنه قد كان قبلك رجل يزعم أنه الرب الأعلى، فانتقم الله به ثم انتقم منه؛ فاعتبر بغيرك، ولا تعتبر بك. وإن لك ديناً لن تدعه إلا لما هو خير منه، وهو الإسلام الكافي فقد ما سواه، وما بشارة موسى بعيسى إلا كبشارة عيسى بمحمد، وما دعاؤنا إياك إلى القرآن إلا كدعائك أهل التوراة إلى الإنجيل، ولسنا ننهاك عن دين المسيح، ولكنا نأمرك به، ثم قرأ الكتاب، فإذا فيه: بسم الله الرحمن الرحيم. من محمد رسول الله إلى المقوقس عظيم القبط، سلام على من اتبع الهدى؛ أما بعد، فإني أدعوك بدعاية الإسلام، فأسلم تسلم ويؤتك الله أجرك مرتين، )يا أهل الكتاب تعالوا إلى كلمة سواءٍ بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئاً، ولا يتخذ بعضنا بعضاً أرباباً من دون الله فإن تولوا فقولوا أشهدوا بأنا مسلمون(.
فلما قرأه أخذه، فجعله في حق من عاج، وختم عليه، ثم دعا كاتباً يكتب بالعربية، فكتب: لمحمد بن عبد الله، من المقوقس عظيم القبط. سلام عليك، أما بعد فقد قرأت كتابك، وفهمت ما ذكرت، وما تدعو إليه، وقد علمت أن نبياً قد بقي؛ وكنت أظن أنه يخرج بالشام، وقد أكرمت رسولك، وبعثت إليك بجاريتين لهما مكان في القبط عظيم، وبكسوة، وأهديت إليك بغلة لتركبها. والسلام.
وأخرج ابن عبد الحكم، عن أبان بن صالح، قال: أرسل المقوقس إلى حاطب ليلة، وليس عنده أحد إلا ترجمان له، فقال له: ألا تخبرني عن أمور أسألك عنها، فإني أعلم أن صاحبك تخيرك حين بعثك لي! قلت: لا تسألني عن شيء إلا صدقنك، قال: إلام يدعو محمد؟ قال: إلى أن نعبد الله، ولا نشرك به شيئاً، ونخلع ما سواه، ويأمر بالصلاة. قال: فكم تصلون؟ قال: خمس صلوات في اليوم والليلة، وصيام شهر رمضان، وحج البيت، والوفاء بالعهد، وينهى عن أكل الميتة والدم. قال: ومن أتباعه؟ قال: الفتيان من قومه وغيرهم، قال: فهل يقاتل قومه؟ قال: نعم، قال: صفه لي، فوصفته بصفة من صفاته، ولم آت عليها، قال: قد بقيت أشياء، لم أرك ذكرتها؛ في عينيه حمرة قلما تفارقه، وبين كتفيه خاتم النبوة، يركب الحمار، ويلبس الشملة، ويجتزئ بالتمرات والكسر، لا يبالي من لاقى من عمٍ ولا ابن عم، قلت: هذه صفته، قال: قد كنت أعلم أن نبياً قد بقي، وقد كنت أظن أن مخرجه بالشام، وهناك تخرج الأنبياء من قبله، فأراه قد خرج في العرب، في أرض جهد وبؤس، والقبط لا تطاوعني في ابتاعه، ولا أحب أن يعلم بمحاورتي إياك، وسيظهر على البلاد، وينزل أصحابه من بعده بساحتنا هذه حتى يظهروا على ما هاهنا، وأنا لا اذكر للقبط من هذا حرفاً، فارجع إلى صاحبك.
وأخرج ابن عبد الحكم، عن عبد الرحمن بن عبد القارئ، قال: لما مضى حاطب بكتاب رسول الله صلى الله عليم وسلم، قبل المقوقس الكتاب، وأكرم حاطباً، وأحسن نزله، ثم سرحه رسول الله صلى الله عليه وسلم، وأهدى له مع حاطب كسوة وبغلة بسرجها وجاريتين، إحداهما أم إبراهيم، ووهب الأخرى لجهم بن قيس العبدي، فهي أم زكريا بن جهم، الذي كان خليفة عمرو بن العاص على مصر.
قال ابن عبد الحكم: ويقال بل وهبها رسول الله صلى الله عليه وسلم لحسان بن ثابت، فهي أم عبد الرحمن بن حسان؛ ويقال: بل وهبها لمحمد بن مسلمة الأنصاري، ويقال: بل لدحية بن خليفة الكلبي.
ثم أخرج من طريق المنذر بن عبيد، عن عبد الرحمن بن حسان بن ثابت، عن عبد الرحمن بن حسان بن ثابت، عن أمه سيرين، قال: حضرت موت إبراهيم، فرأيت رسول الله صلى الله عليه وسلم كلما صحت أنا وأختي ما ينهانا؛ فلما مات نهانا عن الصياح. هذا يصحح قول من قال إنه وهبها لحسان.

وقال ابن الحكم: أنبأنا هانئ المتوكل، أنبأنا ابن لهيعة، عن يزيد بن أبي حبيب، أن المقوقس لما أتاه كتاب رسول الله صلى الله عليه وسلم ضمه إلى صدره، وقال: هذا زمان يخرج فيه النبي الذي نجد نعته وصفته في كتاب الله، وإنا لنجد صفته أنه لا يجمع بين أختين في ملك يمين ولا نكاح، وأنه يقبل الهدية، ولا يقبل الصدقة، وإن جلساءه المساكين، وأن خاتم النبوة بين كتفيه. ثم دعا رجلاً عاقلاً، ثم لم يدع بمصر أحسن ولا أجمل من مارية وأختها؛ وهما من أهل حفن من كورة أنصنا. فبعث بهما معه إلى رسول الله صلى الله عليه وسلم، وأهدى له بغلة شهباء، وحماراً أشهب، وثياباً من قباطي مصر، وعسلاً من عسل بنها، وبعث إليه بمال صدقة، وأمر رسوله أن ينظر: من جلساؤه وينظر إلى ظهره، هل يرى شامة كبيرة ذات شعر؟ ففعل ذلك الرسول، فلما قدم على رسول الله صلى الله عليه وسلم قدم إليه الأختين والدابتين والعسل والثياب، وأعلمه أن ذلك كله هدية. فقبل رسول الله صلى الله عليه وسلم الهدية - وكان لا يردها من أحد من الناس - فلما نظر إلى مارية وأختها أعجبتاه، وكره أن يجمع بينهما، وكانت إحداهما تشبه الأخرى، فقال: اللهم اختر لنبيك، فاختار له الله مارية، وذلك أنه قال لهما: قولا نشهد أن لا إله إلا الله وأن محمداً عبد ورسوله، فبادرت مارية، فتشهدت وآمنت قبل أختها، ومكثت بعدها أختها ساعة، ثم تشهدت وآمنت، فوهب رسول الله صلى الله عليه وسلم أختها لمحمد بن مسلمة الأنصاري. وكانت البغلة والحمار أحب دوابه إليه، وسمى البغلة دلدلاً، وسمى الحمار يعفوراً، وأعجبه العسل، فدعا لعسل بنها بالبركة، وبقيت تلك الثياب حتى كفن في بعضها صلى الله عليه وسلم.
قال ابن الحكم: ويقال إن المقوقس بعث مع مارية بخصي فكان يأوي إليها.
ثم أخرج عن عبد الله بن عمرو، قال: دخل رسول الله صلى الله عليه وسلم على أم إبراهيم أم ولده القبطية، فوجد عندها نسيباً كان لها، قدم معها من مصر؛ وكان كثيراً ما يدخل عليها، فوقع في نفسه شيء، فرجع، فلقيه عمر بن الخطاب، فعرف ذلك في وجهه، فسأله فأخبره، فأخذ عمر السيف، ثم دخل على مارية فوجده عندها، فأهوى إليه بالسيف، فلما رأى ذلك كشف عن نفسه - وكان مجبوباً ليس بين رجليه شيء - فلما رجع عمر إلى رسول الله صلى الله عليه وسلم فأخبره، قال: " إن جبريل أتاني، فأخبرني أن الله قد برأها وقريبها، وأن في بطنها غلاماً مني، وإنه أشبه الخلق بي، وأمرني أن أسميه إبراهيم، وكناني بأبي إبراهيم " .
وأخرج ابن عبد الحكم والبيهقي في الدلائل، من طريق يحيى بن عبد الرحمن بن حاطب، عن أبيه، عن جده، قال: بعثني رسول الله صلى الله عليه وسلم إلى المقوقس ملك الإسكندرية، فجئته بكتاب رسول الله صلى الله عليه وسلم، فأنزلني في منزل، وأقمت عنده ليالي، ثم بعث اليّ، وقد جمع بطارقته، فقال: سأكلمك بكلام، وأحب أن تفهمه عني، قلت: هلم، قال: أخبرني عن صاحبك، ألبس هو بنبيّ؟ قال: قلت: بلى، هو رسول الله صلى الله عليه وسلم، قال: فما له لم يدع على قومه حيث أخرجوه من بلده إلى غيرها! قال: فقلت له: فعيسى بن مريم، تشهد أنه رسول الله، فما له حيث أخذه قومه فأرادوا أن يصلبوه، ألا يكون دعا عليهم، بأن يهلكم الله حتى رفعه الله إليه في السماء الدنيا؟ فقال: أنت حكيم، جاء من عند حكيم؛ هذه هدايا أبعث بها معك إلى محمد؛ وأرسل معك مبذرقة يبذرقونك إلى مأنك. وأهدى رسول الله صلى الله عليه وسلم ثلاث جوارٍ، منهن أم إبراهيم، واحدة وهبها رسول الله صلى الله عليه وسلم لأبي جهم بن حذيفة العبدري، وواحدة وهبها لحسان بن ثابت، وأرسل إليه بثياب، مع طرف من طرفهم.
قال ابن أبي مريم: قال ابن لهيعة: وكان اسم أخت مارية قيصراً ويقال: سيرين.
قال ابن عبد الحكم: وحدثنا عبد الملك بن مسلمة، عن ابن لهيعة، عن الأعرج، قال: بعث المقوقس بمارية وأختها حنة.
وأخرج ابن عبد الحكم، عن راشد بن سعد، أن رسول الله صلى الله عليه وسلم قال: لو بقي إبراهيم ما تركت قبطياً إلا وضعت عنه الجزية.
وأخرج ابن عبد الحكم، عن ابن مسعود، قال: قلنا يا رسول الله، فيم نكفنك؟ قال: في ثيابي هذه، أو ثياب مصر.

وأخرج الواقدي وأبو نعيم في الدلائل عن المغيرة بنشعبة، أنه لما خرج مع بني مالك إلى المقوقس، قال لهم: كيف خلصتم إلي من طائفتكم، ومحمد وأصحابه بيني وبينكم؟ قالوا: لصقنا بالبحر، وقد خفناه على ذلك، قال: فكيف صنعتم فيما دعاكم إليه؟ قالوا: لم يتبعه منا رجل واحد، قال: ولم ذاك؟ قالوا: جاءنا بدين مجدد لا تدين به الآباء، ولا يدين به الملك، ونحن على ما كان عليه آباؤنا. قال: فكيف صنع قومه؟ قال: تبعه أحداثهم وقد لاقاه من خالفه من قومه وغيرهم من العرب في مواطن، مرة تكون عليهم الدبرة ومرة تكون له. قال: ألا تخبروني، إلى ماذا يدعو؟ قالوا: يدعو إلى أن نعبد الله وحده لا شريك له، ونخلع ما كان يعبد الآباء، ويدعو إلى الصلاة والزكاة، قال: ألهما وقت يعرف، وعدد ينتهي إليه؟ قالوا: يصلون في اليوم والليلة خمس صلوات كلها بمواقيت وعدد، ويؤدون من كل ما بلغ عشرين مثقالاً، وكل بغل بلغت خمساً شاة، ثم أخبره بصدقة الأموال كلها، قال: أفرأيتم إن أخذها أين يضعها؟ قال: يردها على فقرائهم، ويأمر بصلة الرحم ووفاء العهد وتحريم الزنا والربا والخمر، ولا يأكل ما ذبح لغير اسم الله. قال: هو نبي مرسل إلى الناي كافة، ولو أصاب القبط والروم تبعوه، وقد أمرهم بذلك عيسى بن مريم؛ وهذا الذي تصفونه منه بعثت به الأنبياء من قبل، وستكون له العاقبة حتى لا ينازعه أحد، ويظهر دينه إلى منتهى الخف والحافر ومنقطع البحور، قلنا: لو دخل الناس كلهم معه ما دخلنا. فأنغض رأسه، وقال: أنتم في اللعب! ثم قال: كيف نسبه في قومه؟ قلنا: هو أوسطهم نسباً، قال: كذلك الأنبياء، تبعث في نسب قومها، قال: فكيف صدق حديثه؟ قلنا: يسمى الأمين من صدقه، قال: انظروا في أموركم، أترونه يصدق فيم بينكم وبينه، ويكذب على الله! ثم قال: فمن تبعه؟ قلنا: الأحداث، قال: هم أتباع الأنبياء قبله، قال: فما فعلت يهود يثرب، فهم أهل التوراة؟ قلنا: خالفوه، فأوقع بهم فقتلهم وسباهم، وتفرقوا في كل وجه، قال: هم قوم حسدٍ حسدوه، أما إنهم يعرفون من أمره مثل ما نعرف.
قال المغيرة: فقمنا من عنده، وقد سمعنا كلاماً ذللنا لمحمد صلى الله عليه وسلم، وخضعنا، وقلنا: ملوك العجم يصدقونه ويخافونه على بعد إرجائهم منه، ونحن أقرباءه وجيرانه لم ندخل معه، وقد جاءنا داعياً إلى منازلنا! قال المغيرة: فأقمت بالإسكندرية لا أدع كنيسة إلا دخلتها، وسألت أساقفها من قبطها ورومها عما يجدون من صفة محمد صلى الله عليه وسلم، وكان أسقف من القبط لم أر أحداً أشد منه، فقلت: أخبرني، هل بقى أحد من الأنبياء؟ قال: نعم، هو آخر الأنبياء، ليس بينه وبين عيسى بني، قد أمر عيسى باتباعه، وهو النبي الأمي العربي، أسمه أحمد، بالطويل ولا بالقصير، في عينيه حمرة، وليس بالأبيض ولا بالآدم، يعفى شعره، ويلبس ما غلظ من الثياب، ويجترئ بما لقي من الطعام؛ سيفه على عاتقه، ولا يبالي من لاقى، يباشر القتال بنفسه ومعه أصحابه يفدونه بأنفسهم، هم أشد له حباً من آبائهم وأولادهم، من حرم يأتي، وإلى حرم يهاجر، إلى أرض سباخ ونخل، يدين بدين إبراهيم. قلت: زدني في صفته، قال: يأترز على وسطه، ويغسل أطرافه، ويخص بما لم يخص به الأنبياء قبله. كان النبي يبعث إلى قومه، وبعث هو إلى الناس كافة وجعلت له الأرض مسجداً وطهوراً: أينما أدركته الصلاة تيمم وصلى وكان من قبله مشدداً عليهم لا يصلون إلا في الكنائس والبيع.
قال المغيرة: فوعيت ذلك كله من قوله وقول غيره، ثم رجعت وأسلمت.
ذكر بعث أبي بكر الصديق حاطباً إلى المقوقس
أخرج ابن عبد الحكم، عن علي بن رباح اللخمي، قال: بعث أبو بكر الصديق رضى الله عنه بعد وفاة رسول الله صلى الله عليه وسلم حاطباً إلى المقوقس بمصر، فمر على ناحية قرى الشرقية، فهانهم وأعطوه، فلم يزالوا على ذلك حتى دخلها عمرو بن العاص، فقاتلوه، وانتقض ذلك العهد.
قال عبد الملك بن مسلمة وهي أول هدنة كانت بمصر.
ذكر فتح مصر في خلافة عمر بن الخطاب
رضي الله عنه

قال ابن عبد الحكم: حدثنا عثمان بن صالح، أنبأنا ابن لهيعة، عن عبيد الله بن أبي جعفر وعياش بن عباس القتباني وغيرهما، يزيد بعضهم على بعض، قالوا: لما كانت سنة ثماني عشرة، وقدم عمر بن الخطاب الجابية، قام إليه عمرو بن العاص، فخلا به، وقال: يا أمير المؤمنين، ائذن لي أن أسير إلى مصر، وحرضه عليها، وقال: إنك إن فتحتها كانت قوة للمسلمين وعوناً لهم؛ وهي أكثر الأرض أموالاً، وأعجزهم عن القتال والحرب. فتخوف عمر بن الخطاب على المسلمين، وكره ذلك، فلم يزل عمرو يعظم أمرها عند عمر، ويخبره بحالها، ويهون عليه فتحها، حتى ركن لذلك عمر، فعقد له على أربعة آلاف رجل، كلهم من عك، ويقال: على ثلاثة آلاف وخمسمائة. فقال عمر: سر وأنا مستخير الله في مسيرك، وسيأتي إليك سريعاً إن شاء الله تعالى، فان أدركك كتابي وأمرتك فيه بالانصراف عن مصر قبل أن تدخلها، أو شيئاً من أرضها فانصرف، وإن أنت دخلتها قبل أن يأتيك كتابي، فامض لوجهك، واستعن بالله واستنصره.
فسار عمرو بن العاص من جوف الليل، ولم يشعر به أحد من الناس، واستخار عمر الله؛ فكأنه تخوف على المسلمين في وجههم ذلك، فكتب إلى عمرو بن العاص أن ينصرف بمن معه من المسلمين: فأدرك الكتاب عمراً وهو برفح، فتخوف عمرو بن العاص؛ إن هو أخذ الكتاب وفتحه أن يجد فيه الانصراف كما عهد إليه عمر، فلم يأخذ الكتاب من الرسول ودافعه، وسار كما هو، حتى نزل قريةٍ فيما بين رفح والعريش، فسأل عنها فقيل: إنها من مصر؛ فدعا بالكتاب فقرأه على المسلمين، فقال عمرو: ألستم تعلمون أن هذه من مصر؟ قالوا: بلى، فقال: فإن أمير المؤمنين عهد إليّ، وأمرني إن لحقني كتابه ولم أدخل مصر أن أرجع، وإن لم يلحقني كتابه حتى دخلنا أرض مصر؛ فسيروا وامضوا على بركة الله.
فتقدم عمرو بن العاص. فلما بلغ المقوقس قدوم عمرو، توجه إلى الفسطاط، فكان يجهز على عمرو الجيوش، فكان أول موضع قوتل فيه الفرما، قاتله الروم قتالاً شديداً نحواً من شهر، ثم فتح الله على يديه. وكان بالإسكندرية أسقف للقبط، يقال له أبو بنيامين، فلما بلغه قدوم عمرو بن العاص، كتب إلى القبط يعلمهم أنه لا يكون للروم دولة، وأن ملكهم قد انقطع، ويأمرهم بتلقي عمرو، فيقال إن القبط الذين كانوا بالفر ما كانوا يومئذ لعمرو أعواناً. ثم توجه عمرو؛ لا يدافع إلا بالأمر الخفيف، حتى نزل القواصر. فنزل ومن معه، فقال بعض القبط لبعض: ألا تعجبون من هؤلاء القوم، يقدمون على جموع الروم، وهم في قلة من الناس! فأجابه رجل آخر منهم إن هؤلاء القوم لا يتوجهون إلى أحد إلا ظهروا عليه، حتى يقتلوا أخيرهم، فتقدم عمرو لا يدافع إلا بالأمر الخفيف، حتى أتى بلبيس، فقاتلوه بها نحواً من شهر، حتى فتح الله عليه، ثم مضى لا يدافع إلا بالأمر الخفيف، حتى أتى أم دنين، فقاتلوه بها قتالاً شديداً.
وأبطأ عليه الفتح، فكتب إلى عمر يستمده، فأمده بأربعة آلاف، تمام ثمانية آلاف، فسار عمرو بمن معه حتى نزل على الحصن، فحاصرهم بالقصر الذي يقال له بابليون حيناً، وقاتلهم قتالاً شديداً؛ يصبحهم ويمسيهم. فلما أبطأ عليه الفتح، كتب إلى عمر بن الخطاب يستمده، فأمده عمر بأربعة آلاف رجل، على كل ألف رجل منهم رجل، وكتب إليه: إني قد أمددتك بأربعة آلاف رجل على كل ألف رجل منهم رجل مقام الألف: الزبير بن العوام، والمقداد بن الأسود، وعبادة بن الصامت، ومسلمة بن مخلد. وأعلم أن معك أثنى عشر ألفاً، ولا يغلب اثنا عشر ألفاً من قلة.

وكانوا قد خندقوا حول حصنهم، وجعلوا للخندق أبواباً، وجعلوا سكك الحديد موتدة بأفنية الأبواب. فلما قدم المدد على عمرو بن العاص أتى إلى القصر، ووضع عليه المنجنيق - وكان على القصر رجل من الروم يقال له الأعيرج والياً عليه، وكان تحت يدي المقوقس - ودخل عمرو إلى صاحب الحصن، فتناظر في شيء مما هم فيه، فقال: أخرج واستشير أصحابي، وقد كان صاحب الحصن أوصى الذي كان على الباب: إذا مر به عمرو أن يلقى عليه صخرة فيقتله، فمر عمرو وهو يريد الخروج برجل من العرب، فقال: قد دخلت فانظر كيف تخرج، فرجع عمرو إلى صاحب الحصن، فقال: إني أريد أن آتيك بنفر من أصحابي، حتى يسمعوا منك مثل الذي سمعت، فقال العلج في نفسه: قتل جماعة أحب إلي من قتل واحد، فأرسل إلى الذي كان أمره بقتل عمرو، ألا يتعرض له، رجاء أن يأتي بأصحابه فيقتلهم. وخرج عمرو، فلما أبطأ عليه الفتح، قال الزبير: إني أهب نفسي لله، أرجو أن يفتح الله بذلك على المسلمين، فوضع سلماً إلى جانب الحصن من ناحية سوق الحمام، ثم صعد، وأمرهم إذا سمعوا تكبيره أن يجيبوه جميعاً، فما شعروا إلا والزبير على رأس الحصن يكبر معه السيف، وتحامل الناس على السلم حتى نهاهم عمرو خوفاً من أن ينكسر. فلما اقتحم الزبير، وتبعه من تبعه، وكبر وكبر من معه، وأجابهم المسلمون من خارج، لم يشك أهل الحصن أن العرب قد اقتحموا جميعاً، فهربوا، فعمد الزبير وأصحابه إلى باب الحصن ففتحوه، واقتحم المسلمون الحصن؛ فلما خاف المقوقس على نفسه ومن معه؛ حينئذ سأل عمرو بن العاص الصلح، ودعاه إليه على أن يفرض للعرب على القبط دينارين دينارين على كل رجل منهم، فأجابه عمرو إلى ذلك.
قال الليث بن سعد رضى الله عنه: وكان مكثهم على باب القصر حتى فتحوه سبعة أشهر.
قال ابن الحكم: وحدثنا عثمان بن صالح، أخبرنا خالد بن نجيح، عن يحيى بن أيوب وخالد بن حميد، قالا: حدثنا خالد بن يزيد، عن جماعة من التابعين، بعضهم يزيد على بعض، أن المسلمين لما حاصروا بابليون، وكان به جماعة من الروم وأكابر القبط ورؤسائهم، وعليهم المقوقس، فقاتلوهم بها شهراً، فلما رأى القوم الجد منهم على فتحه والحرص، ورأوا من صبرهم على القتال ورغبتهم فيه، خافوا أن يظهروا، فتنحى المقوقس وجماعة من أكابر القبط وخرجوا من باب القصر القبلي، ودونهم جماعة يقاتلون العرب، فلحقوا بالجزيرة وأمروا بقطه الجسر؛ وذلك في جرى النيل وتخلف الأعيرج في الحصن بعد المقوقس، فلما خاف فتح الحصن، ركب هو وأهل القوة والشرف، وكانت سفنهم ملصقة بالحصن، ثم لحقوا بالمقوقس في الجزيرة.
فأرسل المقوقس إلى عمرو بن العاص: إنكم قوم قد ولجتم في بلادنا، وألححتم على قتالنا، وطال مقامكم في أرضنا؛ وإنما أنتم عصبة يسيرة، وقد أظلتكم الروم، وجهزوا إليكم، ومعهم من العدة والسلاح، وقد أحاط بكمم هذا النيل، وإنما أنتم أسارى قد أيدينا، فأرسلوا إلينا رجالاً منكم نسمع من كلامهم؛ فلعله أن يأتي الأمر فيما بيننا وبينكم على ما تحبون ونحب، وينقطع عنا وعنكم هذا القتال قبل أن تغشاكم جموع الروم، فلا ينفعنا الكلام، ولا نقدر عليه؛ ولعلكم أن تندموا إن كان الأمر مخالفاً لطلبتكم ورجائكم، فابعث إلينا رجالاً من أصحابكم نعاملهم على ما نرضى نحن وهم، وما بهم من شيء.
فلما أتت عمرو بن العاص رسل المقوقس حبسهم عنده يومين وليلتين، حتى خاف عليهم المقوقس، فقال لأصحابه: أترون أنهم يقتلون الرسل ويحبسونهم، يستحلون ذلك في دينهم! وإنما أراد عمرو بذلك أن يروا حال المسلمين.
فرد عليهم عمرو مع رسله: أن ليس بيني وبينك إلا إحدى ثلاث خصال: إما أن دخلتم في الإسلام فكنتم إخواننا وكان لكم مالنا، وإن أبيتم أعطيتم الجزية عن يد وأنتم صاغرون، وإما أن جاهدنا كم بالصبر والقتال حتى يحكم الله بيننا وهو خير الحاكمين.
فلما جاءت رسل المقوقس إليه، قال: كيف رأيتموهم؟ قالوا: رأينا قوماً الموت أحب إليهم من الحياة، والتواضع أحب إليهم من الرفعة، ليس لأحدهم في الدنيا رغبة ولا نهمة، وإنما جلوسهم على التراب، وأكلهم على ركبهم، وأميرهم كواحد منهم، ما يعرف رفيعهم من وضيعهم، ولا السيد فيهم من العبد، وإذا حضرت الصلاة لم يتخلف عنها منهم أحد، يغسلون أطرافهم بالماء، ويتخشون في صلاتهم.

فقال عند ذلك المقوقس: والذي يحلف به، لو أن هؤلاء استقبلوا الجبال لأزالواها، ولا يقوى على قتال هؤلاء أحد، ولئن لم نغتنم صلحهم اليوم وهم محصورون بهذا النيل، لم يجيبوا بعد اليوم إذا أمكنتهم الأرض، وقووا على الخروج من موضعهم.
فرد إليهم المقوقس رسله، وقال: ابعثوا إلينا رسلاً منكم نعاملهم، ونتداعى نحن وهم إلى ما عسى أن يكون فيه صلاح لنا ولكم.
فبعث عمرو بن العاص عشرة نفر، وأحدهم عبادة بن الصامت، وهو أحد من أدرك الإسلام من العرب، طوله عشرة أشبار، وأمره أن يكون متكلم القوم، وألا يجيبهم إلى شيء دعوه إليه إلا إحدى هذه الثلاث الخصال؛ فإن أمير المؤمنين قد تقدم في ذلك إليّ، وأمرني ألا أقبل شيئاً سوى خصلة من هذه الثلاث الخصال.
وكان عبادة بن الصامت أسود، فلما ركبوا السفن إلى المقوقس، ودخلوا عليه، تقدم عبادة، فهابه المقوقس لسواده فقال: نحواً عني هذا الأسود، وقدموا غيره يكلمني، فقالوا: إن هذا الأسود أفضلنا رأياً وعلماً، وهو سيدنا وخيرنا والمقدم علينا، وإنا نرجع جميعاً إلى قوله ورأيه، وقد أمره الأمير دوننا بما أمره به.
فقال المقوقس لعبادة: تقدم يا اسود، وكلمني برفق؛ فإني أهاب سوادك، وإن اشتد علي كلامك ازددت لك هيبة، فتقدم إليه عبادة، فقال: قد سمعت مقالتك، وإن فيمن خلفت من أصحابي ألف رجل أسود كلهم أشد سواداً مني وأفظع مني وأفضع منظراً ولو رايتهم لكنت أهيب لهم منك لي. وأنا قد وليت، وأدبر شبابي، وإني مع ذلك بحمد الله ما أهاب مائة رجل من عدوي لو استقبلوني جميعاً، وكذلك أصحابي؛ وذلك إنما رغبتنا وبغيبتا الجهاد في الله تعالى، واتباع رضوا الله؛ وليس غزونا ممن حارب الله لرغبة في الدنيا، ولا طلباً للاستكثار منها؛ إلا أن الله قد أحل ذلك لنا، وجعل ما غنمنا من ذلك حلالاً، وما يبالي أحدنا: أكان له قنطار من ذهب، أم كان لا يملك إلا درهماً! لأن غاية أحدنا من الدنيا أكلة يأكلها، يسد بها جوعته، وشملة يلتحفها، فإن كان أحدنا لا يملك إلا ذلك كفاه، وإنا كان له قنطار من ذهب أنفقته في طاعة الله، واقتصر على هذا الذي بيده لأن نعيم الدنيا ورخاءها ليس برخاء، إنما النعيم والرخاء في الآخرة، وبذلك أمرنا ربنا، وأمر به نبينا، وعهد إلينا ألا تكون همة أحدنا من الدنيا إلا فيما يمسك جوعته، ويستر عورته، وتكون همته وشغله في رضا ربه، وجهاد عدوه.
فلما سمع المقوقس ذلك منه، قال لمن حوله: هل سمعتم مثل كلام هذا الرجل قط! لقد هبت منظره؛ وإن قوله لأهيب عندي من منظره؛ إن هذا وأصحابه أخرجهم الله لخراب الأرض؛ وما أظن ملكهم إلا سيغلب على الأرض كلها.
ثم أقبل المقوقس على عبادة، فقال: أيها الرجل، قد سمعت مقالتك، وما ذكرت عنك وعن أصحابك؛ ولعمري ما بلغتم ما بلغتم إلا بما ذكرت، ولا ظهرتم على من ظهرتم عليه إلا لحبهم الدنيا ورغبتهم فيها، وقد توجه إلينا لقتالكم من جميع الروم مما لا يحصى عدده قوم معروفون بالنجدة والشدة، ممن لا يبالي أحدهم من لقى، ولا من قاتل، وإنا لنعلم أنكم لن تقووا عليهم، ولن تطيقوهم لضعفكم وقلتكم، وقد أقمتم بين أظهرنا أشهراً، وأنتم في ضيق وشدة من معاشكم وحالكم، ونحن نرق عليكم لضعفكم وقلتكم وقلة ما بأيديكم؛ ونحن تطيب أنفسنا أن نصالحكم على أن نفرض لكل رجل منكم دينارين دينارين؛ ولأميركم مائة دينار، ولخليفتكم ألف دينار، فتقبضونها وتنصرفون إلى بلادكم قبل أن يغشاكم ما لا قوة لكم به.

فقال عبادة بن الصامت رضى الله عنه: يا هذا؛ لا تغرن نفسك ولا أصحابك؛ أما ما تخوفنا به من جمع الروم وعددهم وكثرتهم، وأنا لا نقوى عليهم؛ فلعمري ما هذا بالذي تخوفنا به، ولا بالذي يكسرنا عما نحن فيه؛ إن كان ما قلتم حقاً فذلك والله أرغب ما يكون في قتالهم، وأشد لحرصنا عليهم؛ لأن ذلك أعذر لنا عند ربنا إذا قدمنا عليه، وإن قتلنا من آخرنا كان أمكن لنا في رضوانه وجنته، وما من شيء اقر لأعيننا، ولا أحب إلينا من ذلك؛ وأنا منكم حينئذ على إحدى الحسنيين؛ إما أن تعظم لنا بذلك غنيمة الدنيا إن ظفرنا بكم، أو غنيمة الآخرة إن ظفرتم بنا، وإنها لأحب الخصلتين إلينا بعد الاجتهاد منا؛ وإن الله تعالى قال لنا في كتابه: )كم من فئة قليلةٍ غلبت كثيرةً بإذن الله والله مع الصابرين(، وما منا رجل إلا وهو يدعو ربه صباحاً ومساءً أن يرزقه الشهادة، وألا يرده إلى بلده ولا إلى أهله وولده؛ وليس لأحد منا هم فيما خلفه، وقد استودع كل واحد منا ربه أهله وولده؛ وإنما همنا ما أمامنا. وأما قولك: إنا في ضيق وشدة من معاشنا وحالنا؛ فنحن في أوسع السعة لو كانت الدنيا كلها لنا، ما أردنا لأنفسنا منها أكثر مما نحن فيه، فانظر الذي تريد فبينه لنا، فليس بيننا وبينكم خصلة نقلبها منكم، ولا نجيبك إليها إلا خصلة من ثلاث، فاختر أيها شئت، ولا تطمع نفسك في الباطل؛ بذلك أمرني الأمير، وبها أمره أمير المؤمنين؛ وهو عهد رسول الله صلى الله عليه وسلم من قبل إلينا. أما إن أجبتم إلى الإسلام الذي هو الدين الذي لا يقبل الله غيره، وهو دين أنبيائه ورسله وملائكته، أمرنا الله أن نقاتل من خالفه ورغب عنه حتى يدخل فيه، فان فعل كان له مالنا وعليه ما علينا، وكان أخانا في دين الله؛ فإن قبلت ذلك أنت وأصحابك، فقد سعدتم في الدنيا والآخرة، ورجعنا عن قتالكم، ولا نستحل أذاكم، ولا التعرض لكم، وإن أبيتم إلا الجزية، فأدوا إلينا الجزية عن يد وأنتم صاغرون، نعاملكم على شيء نرضى به نحن وأنتم في كل عام أبداً ما بقينا وبقيتم، ونقاتل عنكم من ناوأكم وعرض لكم في شيء من أرضكم ودمائكم وأموالكم، ونقوم بذلك عنكم؛ إذ كنتم في ذمتنا، وكان لكم به عهد الله علينا، وإن أبيتم فليس بيننا وبينكم إلا المحاكمة بالسيف حتى نموت من آخرنا، أو نصيب ما نريد منكم؛ هذا ديننا الذي ندين الله به، ولا يجوز لنا فيما بيننا وبينه غيره، فانظروا لأنفسكم.
فقال له المقوقس: هذا مما لا يكون أبداً، ما تريدون إلا أن تأخذوا لكم عبيداً ما كانت الدنيا.
فقال له عبادة: هو ذاك، فاختر ما شئت.
فقال له المقوقس: أفلا تجيبونا إلى خصلة غير هذه الخصال الثلاث؟ فرفع عبادة يديه، وقال: لا ورب السماء ورب هذه الأرض ورب كل شيء، مالكم عندنا خصلة غيرها، فاختاروا لأنفسكم.
فالتفت المقوقس عند ذلك إلى أصحابه، فقال: قد فرغ القول فما ترون؟ فقالوا: أو يرضى أحد بهذا الذل! أما ما أرادوا من دخولنا في دينهم؛ فهذا لا يكون أبداً، ولا نترك دين المسيح بن مريم وندخل في دين لا نعرفه، وأما ما أرادوا من أن يسبونا ويجعلوا عبيداً أبداً، فالموت أيسر من ذلك؛ لو رضوا منا أن نضعف لهم ما أعطيناهم مراراً، كان أهون علينا.
فقال المقوقس لعبادة: قد أبى القوم، فما ترى؟ فراجع صاحبك، على أن نعطيكم في مرتكم هذه ما تمنيتم وتنصرفون.
فقام عبادة وأصحابه، فقال المقوقس لمن حوله عند ذلك: أطيعوني، وأجيبوا القوم إلى خصلة من هذه الثلاث، فوالله مالكم بهم طاقة، وإن لم تجيبوا إليها طائعين لتجيبنهم إلى ما هو أعظم منها كارهين.
فقالوا: أي خصلة يجيبهم إليها؟ قال: إذاً أخبركم . . . أما دخولكم في غير دينكم، فلا آمركم به؛ وأما قتالهم فأنا أعلم أنكم لن تقدروا عليهم، ولن تصبروا صبرهم، ولا بد من الثالثة؛ قالوا: فنكون لهم عبيداً أبداً؟ قال: نعم تكونون عبيداً مسلطين في بلادكم، آمنين على أنفسكم وأموالكم وذراريكم خير لكم من أن تموتوا عن آخركم، وتكونوا عبيداً وتباعوا وتمزقوا في البلاد مستعبدين أبداً، أنتم وأهلوكم وذراريكم. قالوا: فالموت أهون علينا.

وأمروا بقطع الجسر بين الفسطاط والجزيرة، وبالقصر من جمع الروم والقبط جمع كثير - فألح المسلمون عند ذلك بالقتال على من في القصر حتى ظفروا بهم، وأمكن الله منهم، فقتل منهم خلق كثير، وأسر من أسر، وانحازت السفن كلها إلى الجزيرة، وصار المسلمون قد أحدق بهم الماء ن كل وجه، لا يقدرون على أن ينفذوا ويتقدموا نحو الصعيد، ولا إلى غير ذلك من المدائن والقرى، والمقوقس يقول لأصحابه: ألم أعلمكم هذا وأخافه عليكم؟ ما تنتظرون! فوالله لتجيبهم إلى ما أرادوا طوعاً أو لتجيبنهم إلى ما هو أعظم منه كرهاً، فأطيعوني من قبل أن تندموا.
فلما رأوا منهم ما رأوا، وقال لهم المقوقس ما قال: أذعنوا بالجزيرة، ورضوا بذلك على صلحٍ يكون بينهم يعرفونه. وأرسل المقوقس إلى عمرو بن العاص: إني لم أزل حريصاً على أجابتك إلى خصلة من تلك الخصال التي أرسلت إلي بها، فأبى ذلك على من حضرني من الروم والقبط، فلم يكن لي أن أفتات عليهم، وقد عرفوا نصحي لهم، وحبي صلاحهم، ورجعوا إلى قولي، فأعطني أماناً أجتمع أنا وأنت في نفر من أصحابي ونفر من أصحابك، فان استقام الأمر بيننا تم لنا ذلك جميعاً؛ وإن لم يتم رجعنا إلى ما كنا عليه.
فاستشار عمرو أصحابه في ذلك فقالوا: لا نجيبهم إلى شيء من الصلح ولا الجزية، حتى يفتح الله علينا، ةتصير كلها لنا فيئاً وغنيمة، كما صار لنا القصر وما فيه، فقال عمرو: قد علمتم ما عهد إلى أمير المؤمنين في عهده، فإن إجابوا إلى خصلة من الخصال الثلاث التي عهد إلي فيها أجبتهم إليها، وقبلت منهم، مع ما قد حال الماء بيننا وبين ما نريد من قتالهم. فاجتمعوا على عهد بينهم، واصطلحوا على أن يفرض على جميع من بمصر أعلاها وأسفلها من القبط ديناران عن كل نفس، شريفهم ووضيعهم، ومن بلغ الحلم منهم؛ ليس على الشيخ الفاني، ولا على الصغير الذي لم يبلغ الحلم، ولا على النساء شيء، وعلى أن للمسلمين عليهم النزل لجماعتهم حيث نزلوا، ومن نزل عليه ضيف واحد من المسلمين أو أكثر من ذلك، كانت لهم ضيافة ثلاثة أيام، وأن لهم أرضهم وأموالهم، لا يعرض لهم في شيء منها.
فشرط هذا كله على القبط خاصة، وأحصوا عدد القبط يؤمئذ خاصة من بلغ منهم الجزية، وفرض عليهم الديناران، ورفع ذلك عرفاؤهم بالأيمان المؤكدة، فكان جميع من أحصى يومئذ بمصر فيما أحصوا وكتبوا أكثر من ستة آلاف ألف نفس؛ فكانت فريضتهم يومئذ اثني عشر ألف ألف دينار في كل سنة. وقيل: بلغت غلتهم ثمانية آلاف ألف.
وشرط المقوقس للروم أن يتخيروا، فمن أحب منهم أن يقيم على مثل هذا أقام على هذا لازماً له، مفترضاً عليه ممن أقام بالإسكندرية وما حولها من أرض مصر كلها، ومن أراد الخروج منها إلى أرض الروم خرج، وعلى أن للمقوقس الخيار في الروم خاصة؛ حتى يكتب إلى ملك الروم يعلمه ما فعل، فإن قبل ذلك ورضيه جاز عليهم؛ وإلا كانوا جميعاً على ما كانوا عليه.
وكتبوا به كتاباً، وكتب المقوقس إلى ملك الروم يعلمه على وجه الأمر كله. فكتب إليه ملك الروم يقبح رأيه ويعجزه، ويرد عليه ما فعل، ويقول في كتابه: إنما من العرب اثنا عشر ألفاً، وبمصر من بها من كثرة عدد القبط ما لا يحصى؛ فإن كان القبط كرهوا القتال، وأحبوا أداء الجزية إلى العرب واختاروهم علينا، فإن عندك بمصر من الروم وبالإسكندرية، ومن معك أكثر من مائة ألف، معهم العدة والقوة. والعرب وحالهم وضعفهم على ما قد رأيت، فعجزت عن قتالهم، ورضيت أن تكون أنت ومن معك في حال القبط أذلاء، ألا تقاتلهم أنت ومن معك من الروم حتى تموت، أو تظهر عليهم؛ فإنهم على قدر كثرتكم وقوتكم، وعلى قدر قلتهم وضعفهم كأكلة، فناهضهم القتال، ولا يكون لك رأي غير ذلك. وكتب ملك الروم بمثل ذلك كتاباً إلى جماعة الروم.

فقال المقوقس لما أتاه كتاب ملك الروم: والله إنهم على قلتهم وضعفهم أقوى وأشد منا على كثرتنا وقوتنا، إن الرجل الواحد منهم ليعدل مائة منا؛ وذلك أنهم قوم الموت أحب إليهم من الحياة، يقاتل الرجل منهم وهو مستقل، ويتمنى ألا يرجع إلى أهله وبلده ولا ولده، ويرون أن لهم أجراً عظيماً فيمن قتلوا منا، ويقولون: إنهم إن قتلوا دخلوا الجنة، وليس لهم رغبة في الدنيا، ولا لذة إلا على قدر بلغة العيش من الطعام واللباس، ونحن قوم نكره الموت، ونحب الحياة ولذتها، فكيف نستقيم نحن وهؤلاء، وكيف صبرنا معهم! واعلموا معشر الروم؛ إني والله لا أخرج مما دخلت فيه، وصالحت العرب فيه؛ وإني لأعلم أنكم سترجعون غداً إلى قولي ورأيي، وتتمنون أن لو كنتم أطعتموني؛ وذلك أني قد عاينت ورأيت، وعرفت ما لم يعان الملك ولم يره، ولم يعرفه، ويحكم! أما يرضى أحدكم أن يكون آمناً في دهره على نفسه وماله وولده، بدينارين في السنة! ثم أقبل المقوقس إلى عمرو بن العاص، فقال له: إن الملك قد كره ما فعلت وعجزني، وكتب إلي وإلى جماعة الروم ألا نرضى بمصالحتك، وأمرهم بقتالك حتى يظفروا بك أو تظفر بهم؛ ولم أكن لأخرج مما دخلت فيه وعاقدتك عليه؛ وإنما سلطاني على نفسي ومن أطاعني، وقد تم الصلح فيما بينك وبينهم؛ ولم يأت من قبلهم نقض ، وأنا متم لك على نفسي، والقبط متمون لك على الصلح الذي صالحتهم عليه وعاهدتهم؛ وأما الروم فأنا منهم برئ، وأنا أطلب منك أن تعطيني ثلاث خصال.
قال له عمرو: ما هن؟ قال: لا تنقضن بالقبط، وأدخلني معهم وألزمني ما لزمهم، وقد اجتمعت كلمتي وكلمتهم على ما عاهدتك، فهم متمون لك على ما تحب. وأما الثانية فإن سألك الروم بعد اليوم أن تصالحهم فلا تصالحهم حتى تجعلهم فيئاً وعبيداً، فإنهم أهل لذلك؛ فإني نصحتهم فاستغشوني، ونظرت لهم فاتهموني. وأما الثالثة، أطلب إليك إن أنا مت، أن تأمرهم أنم يدفنوني في أبي يحنس بالإسكندرية.
فأنعم له عمرو بن العاص، وأجابه إلى ما طلب، على أن يضمنوا له الجسرين جميعاً، ويقيموا له الإنزال والضيافة والأسواق والجسور؛ ما بين الفسطاط إلى الإسكندرية. ففعلوا وصارت لهم القبط أعواناً، كما جاء في الحديث، واستعدت الروم وجاشت، وقدم عليهم من أرض الروم جمع عظيم.
ثم التقوا بسلطيس، فاقتتلوا بها قتالاً شديداً، ثم هزمهم الله، ثم التقوا بالكريون، فاقتتلوا بها بضعة عشر يوماً.
وكان عبد الله بن عمرو على المقدمة، وحامل اللواء يومئذ وردان مولى عمرو.
وصلى عمرو يومئذ صلاة الخوف، ثم فتح الله يومئذ على المسلمين، وقتل منهم المسسلمون مقتلة عظيمة، وابتعوهم حتى بلغوا الإسكندرية، فتحصن بها الروم، وكانت عليهم حصون مبنية لا ترام، حصن دون حصن، فنزل المسلمون ما بين حلوة إلى قصر فارس، إلى ما وراء ذلك؛ ومعهم رؤساء القبط يمدونهم بما احتاجوا إليه من الأطعمة والعلوفة، ورسل ملك الروم تختلف إلى الإسكندرية في المراكب بمادة الروم، وكان ملك الروم يقول: لئن ظفرت العرب على الإسكندرية، إن ذلك انقطاع ملك الروم وهلاكهم؛ لأنه ليس للروم كنائس أعظم من كنائس الإسكندرية؛ وإنما كان عيد الروم حين غلبت العرب على الشام بالإسكندرية، فقال الملك: لئن غلبوا على الإسكندرية لقد هلكت الروم، وانقطع ملكها. فأمر بجهازه ومصلحته لخروجه إلى الإسكندرية، حتى يباشر قتالها بنفسه إعظاماً لها، وأمر ألا يتخلف عنه أحد من الروم، وقال: ما بقي للروم بعد الإسكندرية حرمة، فلما فرغ من جهازه صرعه الله فأماته، وكفى الله المسلمين مؤنته وكان موته في سنة تسع عشرة.
وقال الليث بن سعد: مات هرقل في سنة عشرين، فكسر الله بموته شوكة الروم، فرجع كثير ممن قد توجه إلى الإسكندرية، وانتشرت العرب عند ذلك وألحت بالقتال على أهل الإسكندرية، فقاتلوهم قتالاً شديداً، وحاصروا الإسكندرية تسعة أشهر بعد موت هرقل، وخمسة قبل ذلك، وفتحت يوم الجمعة مستهل المحرم سنة عشرين.
وقال ابن عبد الحكم: أنبأنا عثمان بن صالح، عن ابن لهيعة، عن يزيد بن أبي حبيب، قال: أقام عمرو بن العاص محاصراً الإسكندرية أشهراً؛ فلما بلغ ذلك عمر بن الخطاب رضى الله عنه، قال: ما أبطأ بفتحها إلا لما أحدثوا.

وأخرج ابن عبد الحكم، عن زيد بن أسلم، قال: لما أبطأ على عمر الخطاب فتح مصر، كتب إلى عمرو بن العاص: أما بعد، فقد عجبت لإبطائكم عن فتح مصر؛ إنكم تقاتلونهم منذ سنتين؛ وما ذاك إلا لما أحدثتم وأحببتم من الدنيا ما أحب عدوكم، وإن الله تبارك وتعالى لا ينصر قوماً إلا بصدق نياتهم، وقد كنت وجهت إليك أربعة نفر، وأعلمتك أن الرجل منهم مقام ألف رجل على ما كنت أعرف، إلا أن يكون غيرهم ما غيرهم؛ فإذا أتاك كتابي، فاخطب الناس، وحضهم على قتال عدوهم، ورغبهم في الصبر والنية، وقدم أولئك الأربعة في صدور الناس، ومر الناس جميعاً أن يكون لهم صدمة كصدمة رجل واحد، وليكن ذلك عند الزوال يوم الجمعة، فإنها ساعة تنزل الرحمة فيها، ووقت الإجابة، وليعج الناس إلى الله، ويسألوه النصر على عدوهم.
فلما أتى عمراً الكتاب، جمع الناس، وقرأ عليهم كتاب عمر، ثم دعا أولئك النفر، فقدمهم أما الناس، وأمر الناش أن يظهروا، ويصلوا ركعتين، ثم رغبوا إلى الله تعالى، ويسألوه النصر على عدوهم، ففعلوا ففتح الله عليهم.
قال ابن عبد الحكم: حدثنا أبي، قال: لما أبطأ على عمرو بن العاص فتح الإسكندرية، استلقى على ظهره، ثم جلس فقال: إني في هذا الأمر؛ فانه لا يصلح آخره إلا من أصلح أوله - يريد الأنصار - فدعا عبادة بن الصامت، فعقد له، ففتح الله على يديه الإسكندرية من يومهم ذلك.
قال ابن عبد الحكم: وحدثنا عبد الملك بن مسلمة، عنا مالك بن أنس، أن مصر فتحت سنة عشرين.
قال: وحدثنا عبد الله بن صالح، عن الليث بن سعد، قال: لما هزم الله الروم، وفتح الإسكندرية، وهرب الروم في البر والبحر، خلف عمرو بن العاص بالإسكندرية ألف رجل من أصحابه، ومضى عمرو ومن معه في طلب من هرب من الروم في البر، فرجع من كان من الروم في البحر إلى الإسكندرية، فقتلوا من كان فيها من المسلمين إلا من هرب منهم. وبلغ ذلك عمرو بن العاص، فكر رادعا، ففتحها وأقام بها، وكتب إلى عمر بن الخطاب: إن الله قد فتح علينا الإسكندرية عنوة بغير عقد ولا عهد. فكتب إليه عمر بن الخطاب يقبح رأيه، ويأمره ألا يجاوزها.
قال: وحدثنا هانئ بن المتوكل، حدثنا حزم بن إسماعيل المعافري، قال: قتل من المسلمين من حين من كان من أمر الإسكندرية ما كان، إلى أن فتحت عنوة اثنان وعشرون رجلا.
وحدثنا عثمان بن صالح، عن ابن لهيعة، قال: بعث عمرو بن العاص معاوية ابن حديج وافدا إلى عمر بن الخطاب رضي الله عنه، بشيرا له بالفتح، فقال له معاوية: ألا تكتب معي كتابا؟ قال له عمرو: وما تصنع بالكتاب! ألست رجلا عربيا تبلغ الرسالة؛ وما رأيت وما حضرت! فلما قدم على عمر، وأخبره بفتح الإسكندرية، خر عمر ساجدا، وقال الحمد لله.
وحدثنا إبراهيم بن سعد البلوي، قال: كتب عمرو بن العاص إلى عمر بن الخطاب رضي الله عنه: أما بعد، فإني فتحت مدينة لا أصف ما فيها، غير أني أصبت فيها أربعة آلاف منية بأربعة آلاف حمام وأربعين ألف يهودي وأربعمائة ملهى للملوك.
وأخرج ابن عبد الحكم، عن أبي قبيل. وحيوة بن شريح، قالا: لما فتح عمرو ابن العاص الإسكندرية، وجد فيها اثني عشر ألف بقال يبيعون البقل الأخضر.
وأخرج عن محمد سعيد الهاشمي، قال: ترحل في الليلة التي دخل عمرو بن العاص الإسكندرية منها - أو في الليلة التي خافوا فيها دخول عمرو بن العاص - سبعون ألف يهودي.
وأخرج عن إبراهيم بن سعد البلوي، أن سبب فتح الإسكندرية، أن رجلا كان يقال له ابن بسامة، كان بوابا، فسأل عمرو بن العاص أن يؤمنه على نفسه وأرضه وأهل بيته، ويفتح له الباب، فأجاب عمرو إلى ذلك، ففتح له الباب فدخل.

وأخرج عن حسين بن شفي بن عبيد، قال: كان بالإسكندرية، فيما أحصي من الحمامات اثنا عشر ديماسا، أصغر ديماس منها يسع ألف مجلس، كل مجلس منها يسع جماعة نفر. وكان عدة من بالإسكندرية من الروم مائتي ألف من الرجال، فلحق بأرض الروم أهل القوة، وركبوا السفن، وكان بها مائة مركب من المراكب الكبار، فحمل فيها ثلاثون ألفا مع ما قدروا عليه من المال والمتاع والأهل، وبقى من بقى من الأسارى ممن بلغ الخراج، فأحصى يومئذ ستمائة ألف سوى النساء والصبيان، فاختلف الناس على عمر في قسمتهم، وكان أكثر الناس يريدون قسمتها، فقال عمرو: لا أقدر أقسمها، حتى أكتب إلى أمير المؤمنين، فكتب إليه يعلمه بفتحها وشأنها، ويعلمه أن المسلمين طلبوا قسمها، فكتب إليه عمر: لا تقسمها، وذرهم يكون خراجهم فيئا للمسلمين، وقوة على جهاد عدوهم، فأقرها عمرو، وأحصى أهلها، وفرض عليهم الخراج، فكانت مصر صلحا كلها بفريضة دينارين دينارين على كل رجل، لا يزاد على كل واحد منهم في جزية رأسه أكثر من دينارين، إلا أنه يلزم بقدر ما يتوسع فيه من الأرض والزرع إلا الإسكندرية، فإنهم كانوا يؤدون الخراج والجزية على قدر ما يرى من وليهم، لأن الإسكندرية فتحت عنوة بغير عهد ولا عقد، ولم يكن لهم صلح ولا ذمة.
وأخرج ابن عبد الحكم، عن يزيد بن أبي حبيب، قال: كانت قرى من قرى مصر قاتلت ونقضوا، فسبوا منها قرية يقال لها بلهيب، وقرية يقال لها الخيس، وقرية يقال لها سلطيس، وفرق سباياهم بالمدينة وغيرها، فردهم عمر بن الخطاب رضي الله عنه إلى قراهم، وصيرهم وجماعة القبط أهل ذمة.
وأخرج عن يحيى بن أيوب، أن أهل سلطيس ومصيل وبلهيب، ظاهروا الروم على المسلمين في جمع كان لهم، فلما ظهر عليهم المسلمون استحلوهم وقالوا: هؤلاء لنا فيء مع الإسكندرية، فكتب عمرو بن العاص بذلك إلى عمر بن الخطاب رضي الله عنه، وكتب إليه عمر أن يجعل الإسكندرية وهؤلاء الثلاث قريات ذمة للمسلمين، ويضرب عليهم الخراج، ويكون خراجهم وما صالح عليه القبط قوة للمسلمين على عدوهم، ولا يجعلوا فيئا ولا عبيدا. ففعلوا ذلك.
وأخرج ابن عبد الحكم، عن هشام بن أبي رقية اللخمي، أن عمرو بن العاص رضي الله عنه لما فتح مصر قال لقبط مصر: من كتمني كنزا عنده فقدرت عليه قتلته، وإن قبطيا من أهل الصعيد، يقال له بطرس، ذكر لعمرو أن عنده كنزا، فأرسل إليه فسأله، فأنكر وجحد، فحبسه في السجن، وعمرو يسأل عنه: هل يسمعونه يسأل عن أحد؟ فقالوا: لا، إنما سمعناه يسأل عن راهب في الطور، فأرسل عمرو إلى بطرس، فنزع خاتمه من يده، ثم كتب إلى ذلك الراهب، أن ابعث إلي بما عندك، وختمه بخاتمة، فجاءه رسوله بقلة شامية مختومة بالرصاص، ففتحها عمرو، فوجد فيها صحيفة مكتوبا فيها: ما لكم تحت الفسقية الكبيرة؛ فأرسل عمرو إلى السقيفة، فحبس عنها الماء، ثم قلع منها البلاط الذي تحتها، فوجد فيها اثنين وخمسين إردبا ذهبا مضروبة، فضرب عمرو رأسه عند باب المسجد، فأخرج القبط كنوزهم شفقة أن يسعى على أحد منهم فيقتل كما قتل بطرس.
ذكر الخلاف بين العلماء في مصر
هل فتحت صلحا أو عنوة؟
فمن قال إنها فتحت صلحا: قال ابن عبد الحكم: حدثني عثمان بن صالح، أخبرنا الليث، قال: كان يزيد بن أبي حبيب يقول: مصر كلها صلح إلا الإسكندرية، فإنها فتحت عنوة.
حدثنا عبد الملك بن مسلمة، أنبأنا ابن لهيعة، عن يزيد بن أبي حبيب وابن وهب، عن عمرو بن الحارث، عن يزيد بن أبي حبيب، عن عون بن حطان، أنه كان لقريات من مصر - منهن أم دنين - عهد.
وأخرج عن يحيى بن أيوب وخالد بن حميد، قالا: فتح الله أرض مصر كلها بصلح غير الإسكندرية وثلاث قريات ظاهروا الروم على المسلمين: سليطس، ومصيل، وبلهيب.
ومن قال إنها فتحت عنوة: قال ابن عبد الحكم: حدثنا عبد الملك بن مسلمة وعثمان بن صالح، قالا: أخبرنا ابن لهيعة، عن ابن هبيرة، أن مصر فتحت عنوة.
وقال: أخبرنا عبد الملك، عن عبد الرحمن بن زياد بن أنعم، قال: سمعت أشياخنا يقولون: إن مصر فتحت عنوة بغير عهد ولا عقد.
وقال: أنبأنا عبد الملك، حدثنا ابن لهيعة، عن أبي الأسود، عن عروة، أن مصر فتحت عنوة.

وقال: أنبأنا عبد الملك بن مسلمة، عن ابن وهب، عن داود بن عبد الله الحضرمي أن أبا حيان أيوب بن أبي العالية، حدثه عن أبيه، أنه سمع عمرو بن العاص يقول: لقد قعدت مقعدي هذا وما لأحد من قبط مصر على عهد ولا عقد إلا أهل أنطابلس، فإن لهم عهدا به.
حدثنا عبد الملك، حدثنا ابن لهيعة، عن أبي قنان به، وزاد: إن شئت قتلت، وإن شئت خمست، وإن شئت بعت.
وأخرج عن ربيعة بن أبي عبد الرحمن أن عمرو بن العاص فتح مصر بغير عهد ولا عقد، وأن عمر بن الخطاب حبس درها وصرها أن يخرج منه شيء، نظرا للإسلام وأهله.
وأخرج عن زيد بن أسلم، قال: كان تابوت لعمر بن الخطاب فيه كل عهد كان بينه وبين أحد ممن عاهده، فلم يوجد لأهل مصر عهد.
وأخرج عن الصلت بن أبي عاصم، أنه قرأ كتاب عمر بن عبد العزيز إلى حيان بن شريح: إن مصر فتحت عنوة بغير عهد ولا عقد.
وأخرج نحو ذلك عن أبي سلمة بن عبد الرحمن وعراك بن مالك وسالم ابن عبد الله.
وأخرج ابن عبد الحكم، ومحمد بن الربيع الجيزي في كتاب: من دخل مصر من الصحابة، من طرق عن عبد الله بن المغيرة بن أبي بردة: سمعت سفيان بن وهب الخولاني يقول: لما فتحنا مصر بغير عهد، قام الزبير بن العوام، فقال: يا عمرو أقسمها، فقال عمرو بن العاص: لا أقسمها، فقال الزبير: والله لتقسمنها كما قسم رسول الله صلى الله عليه وسلم خيبر، فقال عمرو: لم أكن لأحدث حدثا، حتى أكتب بذلك إلى أمير المؤمنين. فكتب إليه عمر بن الخطاب: أقرها حتى تغزو منها حبل الحبلة.
قال محمد بن الربيع: لم يرو أهل مصر عن الزبير بن العوام غير هذا الحديث الواحد.
ومن قال إن بعضها صلح وبعضها عنوة: قال ابن عبد الحكم: حدثنا يحيى بن خالد، عن رشيد بن سعد، عن عقيل بن خالد، عن ابن شهاب، قال: كان فتح مصر بعضها بعهد وذمة، وبعضها عنوة، فجعلها عمر بن الخطاب جميعا ذمة، وحملهم على ذلك؛ فمضى ذلك فيهم إلى اليوم.
فصل
قد لخص القضاعي في كتابه الخطط قصة فتح مصر تلخيصا وجيزا فقال، ومن خطه نقلت: لما قدم عمرو بن العاص رضي الله عنه من عند عمر رضي الله عنه، كان أول موضع قوتل فيه الفرما قتلا شديدا نحوا من شهر، ثم فتح الله عليه. قال أبو عمر الكندي: وكان أول من شد على باب الحصن حتى اقتحمه أسيفع بن وعلة السبئي وأتبعه المسلمون، فكان الفتح. وتقدم عمرو، لا يدافع إلا بالأمر الخفيف، حتى أتى بلبيس، فقاتلوه بها نحوا من شهر، حتى فتح الله عليه، ثم مضى لا يدافع إلا بالأمر الخفيف؛ حتى أتى دنين وهي المقس، فقاتلوه بها قتالا شديد، وكتب إلى عمر يستمده، فأمده باثني عشر ألفا، فوصلوا إليه إرسالا يتبع بعضهم بعضا، وكان فيهم أربعة آلاف عليهم أربعة، وهم الزبير بن العوام والمقداد بن الأسود وعبادة بن الصامت ومسلمة بن مخلد - وقيل: إن الرابع خارجة بن حذافة دون مسلمة - ثم أحاط المسلمون بالحصن، وأمير الحصن يومئذ المندفور الذي يقال له الأعيرج من قبل المقوقس بن قرقب اليوناني، وكان المقوقس ينزل الإسكندرية وهو في سلطان هرقل، غير أنه كان حاضر الحصن حين حاصروه المسلمون، ونصب عمرو فسطاطه في موضع الدار المعروفة بإسرائيل التي على باب زقاق الزهري، ويقال في دار أبي الوزام التي في أول زقاق الزهري، ملاصقة لدار إسرائيل. وأقام المسلمون على باب الحصن محاصرين للروم سبعة أشهر.
ورأى الزبير خللا مما يلي دار أبي الحراني الملاصقة لحمام بن نصر السراج عند سوق الحمام، فنصب سلما، وأسنده إلى الحصن، وقال: إني أهب نفسي لله عز وجل، فمن شاء أن يتبعني فليتبعني، فتبعه جماعة حتى أوفى الحصن، فكبر وكبروا، ونصب شرحبيل بن حسنة المرادي سلما آخر مما يلي زقاق الزمامرة، ويقال: إن السلم الذي صعد عليه الزبير كان موجودا في داره التي بسوق وردان إلى أن وقع حريق فاحترق.
فلما رأى المقوقس أن العرب قد ظفروا بالحصن، جلس في سفنه هو وأول القوة. وكانت ملصقة بباب الحصن الغربي، فلحقوا بالجزيرة، وقطعوا الجسر، وتحصنوا هناك والنيل حينئذ في مده.
وقيل. إن الأعيرج خرج معهم. وقيل أقام في الحصن.

وسأل المقوقس في الصلح، فبعث إليه عمرو بعبادة بن الصامت، فصالحه المقوقس على القبط والروم، على أن للروم الخيار في الصلح إلى أن يوافي كتاب ملكهم؛ فإن رضى تم ذلك، وإن سخط انتقض ما بينه وبين الروم؛ وأما القبط فبغير خيار. وكان الذي انعقد عليه الصلح أن فرض على جميع من بمصر أعلاها وأسفلها من القبط ديناران عن كل نفس في كل سنة من البالغين؛ شريفهم ووضيعهم دون الشيوخ والأطفال والنساء، وعلى أن للمسلمين عليهم النزل حيث نزلوا، وضيافة ثلاثة أيام لكل من نزل منهم؛ وأن لهم أرضهم وبلادهم، لا يعترضون في شيء منها.
فمن قال مصر فتحت صلحا تعلق بهذا الصلح، وقال: إن الأمر لم يتم إلا بما جرى بين عبادة بن الصامت وبين المقوقس؛ وعلى ذلك أكثر العلماء من أهل مصر؛ منهم عقبة بن عامر ويزيد بن أبي حبيب والليث بن سعد وغيرهم، وذهب الذين قالوا إنها فتحت عنوة إلى أن الحصن فتح عنوة؛ فكان حكم جميع الأرض كذلك.
وممن قال إنها فتحت عنوة، عبيد الله بن المغيرة السبئي وعبد الله بن وهب ومالك ابن أنس وغيرهم.
وذهب بعضهم إلى أن بعضها فتح عنوة وبعضها فتح صلحا، منهم ابن شهاب وابن لهيعة، وكان فتحها مستهل المحرم سنة عشرين.
وذكر يزيد بن أبي حبيب أن عدد الجيش الذي كان مع عمرو بن العاص خمسة عشر ألفا وخمسمائة.
وذكر عبد الرحمن بن سعيد بن مقلاص، أن الذين جرت سهامهم في الحصن من المسلمين اثمنا عشر ألفا وثلاثمائة بعد من أصيب منهم في الحصار من القتل والموت.
ويقال إن الذين قتلوا في مدة هذا الحصار من المسلمين دفنوا في أصل الحصن.
ثم سار عمرو بن العاص إلى الإسكندرية في شهر ربيع الأول سنة عشرين - وقيل في جمادى الآخرة - فأمر بفسطاطه أن يقوض، فإذا بيمامة قد باضت في أعلاه، فقال: لقد تحرمت بجوارنا، أقروا الفسطاط حتى يطير فراخها، فأقروا الفسطاط في موضعه، فبذلك سميت الفسطاط.
وذكر ابن قتيبة، أن العرب تقول لكل مدينة فسطاط، ولذلك قيل لمصر: فسطاط. وقفل عمرو بن العاص من الإسكندرية بعد افتتاحها والمقام بها في ذي القعدة سنة عشرية.
قال الليث: أقام عمرو بالإسكندرية في حصارها وفتحها ستة أشهر، ثم انتقل إلى الفسطاط، فاتخذها دارا. انتهى كلام القضاعي بحروفه رحمه الله.
ذكر الخطط
أخرج ابن عبد الحكم، عن يزيد بن أبي حبيب، أن عمرو بن العاص لما فتح الإسكندرية ورأى بيوتها وبناها مفروغا منها، هم أن يسكنها، وقال: مساكن كفيناها، فكتب إلى عمر بن الخطاب رضي الله عنه يستأذنه في ذلك؛ فسأل عمر الرسول: هل يحول بيني وبين المسلمين ماء؟ قال: نعم يا أمير المؤمنين، إذا جرى النيل. فكتب عمر إلى عمخرو: إني لا أحب أن تنزل المسلمين منزلا يحول الماء بيني وبينهم في شتاء ولا صيف. فتحول عمرو بن العاص من الإسكندرية إلى الفسطاط.
وأخرج ابن عبد الحكم، عن يزيد بن أبي حبيب، أن عمر بن الخطاب، كتب إلى سعد بن أبي وقاص، وهو نازل بمدائن كسرى، وإلى عامله بالبصرة وإلى عمرو بن العاص وهو نازل بالإسكندرية؛ ألا تجعلوا بيني وبينكم ماء، متى أردت أن أركب إليكم راحلتي حتى أقدم عليكم قدمت. فتحول سعد من مدائن كسرى إلى الكوفة، وتحول صاحب البصرة من المكان الذي كان فيه، وتخول عمرو بن العاص من الإسكندرية إلى الفسطاط.
قال ابن عبد الحكم: وحدثنا أبي سعيد بن عفير، أن عمرو بن العاص لما أراد التوجه إلى الإسكندرية لقتال من بها من الروم أمر بنزع فسطاطه، فإذا فيه يمام قد فرخ، فقال: لقد تحرم منا بمتحرم، فأمر به فأقره كما هو، وأوصى به صاحب القصر، فلما قفل المسلمون من الإسكندرية، وقالوا: أين ننزل؟ قال: الفسطاط - لفسطاطه الذي كان خلفه، - وكان مضروبا في موضع الدار التي تعرف اليوم بدار الحصى.
وقال القضاعي: لما رجع عمرو من الإسكندرية، ونزل موضع فسطاطه، انضمت القبائل بعضها إلى بعض، وتنافسوا في المواضع، فولى عمرو على الخطط معاوية بن حديج التجيبي وشريك بن سمي القطيفي؛ من مراد، وعمرو بن مخزوم الخولاني، وحيويل ابن ناشرة المعارفي؛ فكانوا هم الذين أنزلوا الناس، وفصلوا بين القبائل، وذلك في سنة إحدى وعشرين. ذكره الكندي.

قال ابن عبد الحكم: وقد كان المسلمون حين اختطوا تركوا بينهم وبين البحر والحصن فضاء لتفريق دوابهم وتأديبها، فلم يزل الأمر على ذلك حتى ولي معاوية بن أبي سفيان، فأقطع في الفضاء، وبنيت به الدور. قال: وأما الإسكندرية فلم يكن بها خطط، وإنما كانت أخائذ، من أخذ منزلا نزل فيه هو وبنو أبيه.
ثم أخرج عن يزيد بن أبي حبيب أن الزبير بن العوام اختط بالإسكندرية.
ذكر بناء المسجد الجامع
قال ابن عبد الحكم: حدثنا عبد الملك بن مسلمة، عن الليث بن سعد، قال: بنى عمرو بن العاص المسجد؛ وكان ما حوله حدائق وأعنابا، فنصبوا الحبال حتى استقام لهم، ووضعوا أيديهم، فلم يزل عمرو قائما حتى وضعوا القبلة؛ وإن عمرا وأصحاب رسول الله صلى الله عليه وسلم وضعوها واتخذوا فيه منبرا.
وحدثنا عبد الملك عن ابن لهيعة، عن أبي تميم الجيشاني، قال: كتب عمر ابن الخطاب رضي الله عنه: أما بعد؛ فإنه بلغني أنك اتخذت منبرا ترقى به على رقاب المسلمين، وأما حسبك أن تقوم قائما والمسلمون تحت عقبيك! فعزمت عليك لما كسرته.
وحدثنا عبد الملك، أنبأنا ابن لهيعة، عن يزيد بن أبي حبيب، عن أبي الخير، أن أبا مسلم اليافعي صاحب رسول الله صلى الله عليه وسلم كان يؤذن لعمرو بن العاص، فرأيته يبخر المسجد.
وقال يزيد بن أبي حبيب: وقف على إقامة قبلة الجامع ثمانون من أصحاب النبي صلى الله عليه وسلم.
قال ابن عبد الحكم: ثم إن مسلمة بن مخلد الأنصاري زاد في المسجد الجامع بعد بنيان عمرو له ومسلمة الذي كان أخذ أهل مصر ببنيان المنار للمساجد، كان أخذه إياه بذلك في سنة ثلاث وخمسين، فبنيت المنار، وكتب عليها اسمه، ثم هدم عبد العزيز ابن مروان المسجد في سنة سبع وسبعين وبناه. ثم كتب الوليد بن عبد الملك في خلافته إلى قرة بن شريك العبسي، وهو يومئذ واليه على أهل مصر فهدمه كله، وبناه هذا البناء وزوقه، وذهب رءوس العمد التي هي في مجالس قيس، وليس في المسجد عمود مذهب الرأس إلا في مجالس قيس. وحول قرة المنبر حين هدم المسجد إلى قيسارية العسل، فكان الناس يصلون فيها الصلوات، ويجمعون فيها الجمع، حتى فرغ بنيانه، ثم زاد موسى بن عيسى الهاشمي بعد ذلك في مؤخره في سنة خمس وسبعين ومائة. ثم زاد عبد الله ابن طاهر في عرضه بكتاب المأمون بالإذن له في ذلك سنة ثلاث عشرة ومائتين، وأدخل فيه دار الرمل ودورا أخرى من الخطط.
هذا ما ذكره ابن عبد الحكم.
وقال ابن فضل الله في المسالك: مسجد عمرو بن العاص مسجد عظيم بمدينة الفسطاط، بناه موضع فسطاطه وما جاوره، وموضع فسطاطه حيث المحراب والمنبر وهو مسجد فسيح الأرجاء، مفروش بالرخام الأبيض، وعمده كلها رخام، ووقف عليه ثمانون من الصحابة، وصلوا فيه، ولا يخلو من سكنى الصلحاء.
ذكر الدار التي بنيت لعمر بن الخطاب فأمر بجعلها سوقا
أخرج ابن عبد الحكم، عن أبي صالح الغفاري، قال: كتب عمرو بن العاص إلى عمر ابن الخطاب رضي الله عنهما: إنا قد اختططنا لك دارا عند المسجد الجامع. فكتب إليه عمر: أنى لرجل بالحجاز يكون له دار بمصر! وأمره أن يجعلها سوقا للمسلمين.
قال ابن لهيعة: هي دار البركة، فجعلت سوقا، فكان يباع فيها الرقيق.
ذكر أول من بنى بمصر غرفة
قال ابن عبد الحكم: حدثنا شعيب بن الليث وعبد الله بن صالح، عن الليث، عن يزيد بن أبي حبيب، قال: أول من بنى غرفة بمصر خارجة بن حذافة، فبلغ ذلك عمر بن الخطاب رضي الله عنه، فكتب إلى عمرو بن العاص: سلام عليك، أما بعد فإنه بلغني أن خارجة بن حذافة بنى غرفة؛ وأراد أن يطلع على عورات جيرانه؛ فإذا أتاك كتابي هذا فاهدمها إن شاء الله. والسلام.
ذكر حمام الفأر
اختط عمرو بن العاص الحمام التي يقال لها حمام الفار، لأن حمامات الروم كانت ديماسات كبار، فلما بني هذا الحمام، ورأوا صغره، قالوا: من يدخل هذا! هذا حمام الفار.
ذكر اختطاط الجيزة

قال ابن عبد الحكم: حدثنا عثمان بن صالح، أنبأنا ابن لهيعة، عن يزيد بن أبي حبيب وابن هبيرة، قالا: لما اختطفت القبائل استحبت همدان وما والاها الجيزة، وكتب عمرو بن العاص إلى عمر بن الخطاب يعلمه بما صنع الله للمسلمين. وما فتح الله عليهم، وما فعلوا في خططهم؛ وما استحنبت همدان وما والاها من النزول بالجيزة. فكتب إليه عمر، يحمد الله على ما كان من ذلك، ويقول له: كيف رضيت أن تفرق أصحابك، ولم يكن ينبغي لك أن ترضى لأحد من أصحابك أن يكون بينك وبينهم بحر، لا تدري ما يفجؤهم، فلعلك على غياثهم حين ينزل بهم ما تكره. فاجمعهم إليك فإن أبوا عليك، وأعجبهم موضعهم، فابن عليه من فيء المسلمين حصنا. فعرض ذلك عمرو عليهم فأبوا، وأعجبهم موضعهم بالجيزة ومن والاهم على ذلك من رهطهم؛ يافع وغيرها، وأحبوا ما هنالك، فبنى لهم عمرو بن العاص الحصن بالجيزة في سنة إحدى وعشرين، وفرغ بن العاص لما سأل أهل الجيزة أن ينضموا إلى الفسطاط قالوا: متقدم قدمناه في سبيل الله، ما كنا لنرحل منه إلى غيره، فنزلت يافع بالجيزة فيها مبرح ابن شهاب، وهمدان، وذو أصبح، فيهم أبو شمر بن أبرهة، وطائفة من الحجر، منهم علقمة بن جنادة أحد بني مالك بن الحجر، وبرزوا إلى أرض الحرث والزرع.
وكان بين القبائل فضاء، من القبيل إلى القبيل، فلما قدمت الأمداد في زمن عثمان ابن عفان وما بعد ذلك، وكثر الناس، وسع كل قوم لبني أبيهم حتى كثر البنيان، والتأم خطط الجيزة.
ذكر المقطم
قال ابن عبد الحكم: حدثنا عبد الله بن صالح، عن الليث بن سعد، قال: سأل المقوقس عمرو بن العاص أن يبيعه سفح المقطم بسبعين ألف دينار، فعجب عمرو عن ذلك وقال: أكتب في ذلك إلى أمير المؤمنين، فكتب في ذلك إلى عمر، فكتب إليه عمر: سله لم أعطاك به ما أعطاك وهي لا تزدرع ولا يستنبط بها ماء، ولا ينتفع بها. فسأله فقال: إنا لنجد صفتها في الكتب؛ إن فيها غراس الجنة. فكتب بذلك إلى عمر، فكتب إليه عمر: إنا لا نعلم غراس الجنة إلا للمؤمنين، فاقبر فيها من مات قبلك من المسلمين، ولا تبعه بشيء. فكان أول من دفن فيها رجل من المعافر، يقال له عامر، فقيل: عمرت.
حدثنا هانئ بن المتوكل، عن ابن لهيعة، أن المقوقس قال لعمرو: إنا لنجد في كتابنا أن ما بين هذا الجبل وحيث نزلتم ينبت فيه شجر الجنة، فكتب بقوله إلى عمر ابن الخطاب، فقال: صدق، فاجعلها مقبرةً للمسلمين.
حدثنا عثمان بن صالح، عن ابن لهيعة، عمن حدثه، قال: قبر فيها ممن عرفنا من أصحاب رسول الله صلى الله عليه وسلم خمس نفر: عمرو بن العاص، وعبد الله بم حذافة السهمي، وعبد الله بن الحارث الزبيدي، وأبو بصرة الغفاري، وعقبة بن عامر الجهني.
وقال غير عثمان: ومسلمة بن مخلد الأنصاري. قال ابن لهيعة: والمقطم ما بين القصير إلى مقطع الحجارة، وما بعد ذلك فمن اليحموم.
حدثنا سعيد بن عفير وعبد الله بن عياد، قالا: حدثنا المفضل بن فضالة، عن أبيه قال: دخلنا على كعب الأحبار، فقال لنا: ممن أنتم؟ قلنا: من أهل مصر، قال: ما تقولون في القصير؟ قلنا: قصير موسى قال: ليس بقصير موسى، ولكنه قصير عزيز مصر، كان إذا جرى النيل يترفع فيه، وعلى ذلك إنه لمقدس من الجبل إلى البحر.
حدثنا هانئ ابن المتوكل، عن ابن لهيعة ورشدين بن سعد، عن الحسن بن ثوبان، عن حسين بن شفي الأصبحي، عن أبيه شفي بن عبيد، أنه لما صدم مصر - وأهل مصر أتخذوا مصلى بحذاء ساقيه أبي عون التي عند العسكر - فقال ما لهم وضعوا مصلاهم في الجبل الملعون، وتركوا الجبل المقدس! حدثنا أبو الأسود نصر بن عبد الجبار، أنبأنا ابن لهيعة، عن أبي قبيل، أن رجلاً سأل كعباً عن جبل مصر، فقال: إنه لمقدس ما بين القصير إلى اليحموم.
وأخرج ابن عساكر في تاريخه، عن سفيان بن وهب الخولاني، قال: بينما نحن نسير مع عمرو بن العاص في سفح المقطم، ومعنا المقوقس، فقال له: يا مقوقس، ما بال جبلكم هذا أقرع، ليس عليه نبات ولا شجر، على نحو من جبال الشام! قال: ما أدري؛ ولكن الله أغنى أهله بهذا النيل عن ذلك؛ ولكنا نجد تحته ما هو خير من ذلك، قال: وما هو؟ قال: ليدفنن تحته قوم يبعثهم الله يم القيامة لا حساب عليهم، فقال عمرو: اللهم اجعلني منهم.

وقال الكندي: ذكر أسد بن موسى، قال: شهدت جنازة مع ابن لهيعة، فجلسنا حوله، فرفع رأسه، فنظر إلى الجبل، فقال: إن عيسى عليه الصلاة والسلام مر بسفح هذا الجبل، وأمه إلى جانبه، فقال: يا أماه، هذه مقبرة أمة محمد صلى الله عليه وسلم.
قال الكندي: وسأل عمرو بن العاص المقوقس: ما بال جبلكم هذا أقرع، ليس عليه نبات كجبال الشام؟ فقال المقوقس: وجدنا في الكتب، أنه كان أكثر الجبال شجراً، ونباتاً وفاكهة، وكان ينزله المقطم بن مصر بن يبصر بن حام بن نوح، فلما كانت الليلة التي كلم الله فيها موسى، أوحى الله تعالى إلى الجبال: إني مكلم نبياً من أنبيائي على جبل منكم، فسمت الحبال وتشامخت إلا جبل بيت المقدس، فإنه هبط وتصاغر، قال: فأوحى الله إليه؛ لم فعلت ذلك؟ فقال: إجلالاً لك يا رب، قال: فأمر الله الجبال أن يعطوه؛ كل جبل منها مما عليه من النبت، وجاد له المقطم بكل ما عليه من النبت، حتى بقى كما ترى، فأوحى الله إليه: إني معوضك. على فعلك بشجر الجنة أو غراسها، فكتب بذلك عمرو بن العاص إلى عمر رضي الله عنهما، فكتب إليه: إني لا أعلم شجر الجنة أو غراسها لغير المسلمين، فاجعله لهم مقبرة. ففعل ذلك عمرو، فغضب المقوقس، وقال لعمرو: ما على هذا صالحتني! فقطع عمرو قطيعاً من نحو الحبش يدفن فيه النصارى.
قال الكندي: وروى ابن لهيعة عن عياش بن عباس، أن كعب الأحبار سأل رجلاً يريد السفر إلى مصر، فقال له: أهد لي تربة من سفح مقطعها؛ فأتاه منه بجراب. فلما حضرت كعباً الوفاة أمر به ففرش في لحده تحت جنبه.
فصل
قد أفتى ابن الجميزي وغيره بهدم كل بناء بسفح المقطم، وقالوا: إنه وقف من عمر على موتى المسلمين.
وذكر ابن الرفعة عن شيخه الظهير التزمنتي، عن ابن الجميزي، قال: جهدت مع الملك الصالح في هدم ما أحدث بالقرافة من البناء، فقال: أمر فعله والدي، لا أزيله. قال: وهذا أمر قد عمت به البلوى وطمت، ولقد تضاعف البناء حتى انتقل إلى المباهات والنزهة، وسلطت المراحيض على أموت المسلمين من الأشراف والأولياء وغيرهم.
وذكر أرباب التاريخ، أن العمارة من قبة الإمام الشافعي رضي الله عنه إلى باب القرافة؛ إنما حدثت أيام الناصر بن قلاوون، وكانت فضاء، فأحدث الأمير بلبغاً التركماني تربة، فتبعه الناس.
قال الفاكهي في شرح الرسالة: ولا يجوز التضييق فيها ببناء يحرز بع قبراً ولا غيره، بل لا يجوز في المقبرة المحبسة غير الدفن فيها خاصة؛ وقد أفتى من تقدم من أجلة العلماء رحمهم - الله على ما بلغني ممن أثق به - بهدم ما بنى بقرافة مصر، وإلزام البنائين فيها حمل النقض، وإخراجه عنها إلى موضع غيرها.
وأخبرني الشيخ الفقيه الجليل نجم الدين بن الرفعة، عن شيخه الفقيه العلامة ظهير الدين التزمنتي، أنه دخل إلى صورة مسجد بني بقرافة مصر الصغرى، فجلس فيه من غير أن يصلى تحبية، فقال له الباني: ألا تصلى تحية المسجد! قال: لا، لأنه غير مسجد، فإن المسجد هو الأرض والأرض، مسبلة لدفن المسلمين - أو كما قال.
وأخبرني أيضاً المذكور، عن شيخه المذكور، أن الشيخ بهاء الدين بن الجميزي، قال: جهدت مع الملك الصالح في هدم ما أحدث بقرافة مصر من البناء، فقال: أمر فعله والدي لا أزيله.
وإذا كان هذا قول ذلك الإمام وغيره في ذلك الزمان قبل أن يبالغوا في البناء، والتفنن فيه ونبش القبور لذلك، وتصويب المراحيض على أموات المسلمين من الأشراف والعلماء والصالحين وغيرهم؛ فكيف في هذا الزمان، وقد تضاعف ذلك جداً حتى كأنهم لم يجدوا من البناء فيها بداً، وجاءوا في ذلك شيئاً إدا، فيجب على ولي الأمر أرشده الله تعالى الأمر بهدمها وتخريبها حتى يعود طولها عرضاً وسماؤها أرضاً.
وقال ابن الحاج في المدخل: القرافة جعلها أمير المؤمنين عمر بن الخطاب رضي الله عنه لدفن موتى المسلمين فيها، واستقر الأمر على ذلك، فيمنع البناء فيها.

قال: وقد قال لي من أثق به وأسكن إلى قوله: إن الملك الظاهر - يعني بيبرس - كان قد عزم على هدم ما في القرافة من البناء كيف كان، فوفقه الوزير في ذلك، وفنده واحتال عليه بأن قال له: إن فيها مواضع للأمراء، وأخاف أن تقع فتنة بسبب ذلك، وأشار عليه أن يعمل فتاوى في ذلك فيستفتي فيها الفقهاء: هل يجوز هدمها أم لا؟ فإن قالوا بالجواز فعل الأمير ذلك مستنداً إلى فتاويهم، فلا يقع تشويش على أحد. فاستحسن الملك ذلك، وأمره أن يفعل ما أشار به. قال: فأخذ الفتاوى، وأعطاها لي، وأمرني أن أمشي على من في الوقت من العلماء، فمشيت بها عليهم مثل الظهير التزمنتي، وابن الجميزي ونظائرهما في الوقت، فالكل كتبوا خطوطهم، واتفقوا على لسان واحد أنه يجب على ولي الأمر أن يهدم ذلك كله، ويجب عليه أن يكلف أصحابه رمى ترابها إلى الكيمان، ولم يختلف في ذلك أحد منهم. قال: فأعطيت الفتوى للوزير، فما أعرف ما صنع فيها، وسكت على ذلك، وسافر الملك الظاهر إلى الشام في وقته، فلم يرجع، ومات بها.
فهذا إجماع هؤلاء العلماء المتأخرين، فكيف يجوز البناء فيها! فعلى هذا فكل من فعل ذلك فقد خالفهم.
ذكر جبل يشكر
هو الذي عليه جامع أحمد بن طولون، ويقال: إنه قطعة من الجبل المقدس، وكان يشكر رجلاً صالحاً.
وقيل: إن الجبل المذكور يستجاب فيه الدعاء. وكان يصلي عليه التابعون والصالحون وقد أشار أهل الفلاح على ابن طولولن أنه يبني جامعة عليه.
ذكر فتوح الفيوم
قال ابن عبد الحكم: حدثني سعيد بن عفير وغيره، قالوا: لما تم الفتح للمسلمين بعث عمرو جرائد الخيل إلى القرى التي حولها، فأقامت الفيوم سنة، لم يعلم المسلمون بها ولا مكانها حتى أتاهم آت، فذكرها لهم؛ فأرسل عمرو ربيعة بن حبيش بن عرفطة الصدفي؛ فلما سلكوا في المجابة لم يروا شيئاً، فهموا بالانصراف، فقالوا: لا تعجلوا، سيروا؛ فان كان كذباً فما أقدركم على ما أردتم! فلم يسيروا قليلاً حتى طلع لهم سواد الفيوم، فهجموا عليها؛ فلم يكن عندهم قتال، وألقوا ما بأيديهم. ويقال: بل خرج مالك بن ناعمة الصدفي على فرسه وهو صاحب الأشقر ببعض المجابة، ولا علم له بما خلفها من الفيوم، فلما رأى رجع سوادها، رجع إلى عمرو، فأخبره بذلك.
ويقال: بل بعث عمرو بن العاص قيس بن الحارث إلى الصعيد، فسار حتى أتى القيس، فنزل بها، وبه سميت القيس، فراث على عمرو خبره، فقال ربيعة بن حبيش: كفيت. فركب فرسه، فأجاز عليه البحر - وكانت أثنى - فأتاه بالخبر. ويقال: إنه أجاز من ناحية الشرقية حتى انتهى إلى الفيوم.
ذكر فتح برقة والنوبة
قال ابن عبد الحكم: وبعص عمرو بن العاص نافع بن عبد القيس الفهري - وكان نافع أخاً العاثي بن وائل لأنه - فدخلت خيولهم أرض النوبة صوائف كصوئف الروم، فلم يزل الأمر على ذلك حتى عزل عمرو بن العاص عن مصر، ووليها عبد الله ابن سعد بن أبي سرح، وصالحهم، وذلك في إحدى وثلاثين؛ على أن يؤدوا كل سنة للمسلمين ثلاثمائة رأس وستين رأساً، ولوالي البلد أربعين رأساً.
قال: وكان البربر بفلسطين، وكان ملكهم جالوت؛ فما قتله داود عليه الصلاة والسلام خرج البربر متوجهين إلى المغرب؛ حتى انتهوا إلى لوبية وماقية - وهما كورتان من كور مصر الغربية مما يشرب من السماء، ولا ينالهما النيل - فتفرقوا هنالك؛ فتقدمت زناته ومغيلة إلى المغرب، وسكنوا الجبال، وتقدمت لواته، فسكنت أرض أنطابلس؛ وهي برقة؛ وتفرقت في هذا المغرب، وانتشروا فيه، ونزلت هوارة مدينة لبدة.
فسار عمر بن العاص في الخيل حتى قدم برقة؛ فصالح أهلها على ثلاثة عشر ألف دينار يؤدونها إليه الجزية، على أن يبيعوا من أحبوا من أبنائهم في جزيتهم ولم يكن يدخل برقة يومئذ جابي خراج إنما كانوا يبعثون بالجزية إذا جاء وقتها.
ووجه عمرو بن العاص عقبة بن نافع؛ حتى بلغ زويلة، فصار ما بين برقة وزويلة للمسلمين.
ذكر الجزية

قال ابن عبد الحكم: كان عمرو بن العاص يبعث إلى عمر بن الخطاب رضي الله عنهما بالجزية بعد حبس ما يحتاج إليه؛ حدثنا عثمان بن صالح، عن ابن لهيعة، عن يزيد بن أبي حبيب قال: كانت فريضة مصر لحفر خلجها وإقامة جسورها وبناء قناطرها وقطع جزائرها مائة ألف وعشرين ألفاً، معهم الطور والمساحي والأداة؛ يتعقبون ذلك، لا يدعون ذلك شتاء ولا صيفاً.
حدثنا عبد الملك بن مسلمة، عن القاسم بن عبد الله، عن عبد الله بن دينار، عن عبد الله بن عمر رضي الله عنهما، قال: كتب عمر بن الخطاب أن يختم في رقاب أهل الذمة بالرصاص، ويظهروا مناطقهم ويجزوا نواصيهم، ويركبوا على الأكف عرضاً، ولا يضربوا الجزية إلا على من جرت عليه المواسي، ولا يضربوا على النساء ولا على الولدان، ولا يدعوهم يتشبهون بالمسلمين في ملبوسهم.
حدثنا عبد الملك، عن الليث بن سعد، قال: كانت ويبة عمر بن الخطاب في ولاية عمرو بن العاص ستة أمداد.
قال ابن عبد الحكم: وكان عمرو بن العاص لما استوسق له الأمر أقر قبطها على جباية الروم؛ وكانت جبايتهم بالتعديل: إذا عمرت القرية، وكثر أهلها زيد عليهم، وإن قل أهلها وخربت نقصوا، فيجتمع عرفاء كل قرية ورؤساؤهم، فيتناظرون في العمارة والخراب؛ حتى إذا أقروا من القسم بالزيادة انصرفوا بتلك القسمة إلى الكور، ثم اجتمعوا هم ورؤساء القرى، فوزعوا ذلك على احتمال القرى وسعة المزارع، ثم ترجع كل قرية بقسمهم فيجمعون قسمهم وخراج كل قرية وما فيها من الأرض العامرة فيبدرون ويخرجون من الأرض فدادين لكنائسهم وحمامامتهم ومعدياتهم من جملة الأرض، ثم يخرج منها عدد الضيافة للمسلمين ونزول السلطان؛ فإذا فرغوا نظروا إلى ما في كل قرية من الصنائع والأجراء، فقسموا عليهم بقدر احتمالهم؛ فان كانت فيها جالية قسموا عليها بقدر احتمالها، وقل ما كانت إلا للرجل الشاب أو المتزوج، ثم نظروا فيما بقي من الخراج فيقسمونه بينهم على عدد الأرض، ثم يقسمون بين من يريد الزرع منهم على قدر طاقتهم؛ فان عجز أحد وشكا ضعفاً عن زرع أرضه وزعوا ما عجز عنه على ذوي الاحتمال، وإن كان منهم من يريد الزيادة أعطى ما عجز عنه أهل الضعف؛ فإن تشاحوا قسموا ذلك على عدتهم، وكانت قسمتهم على قراريط: الدينار أربعة وعشرين قيراطاً، يقسمون الأرض على ذلك. وكذلك روى عن النبي صلى الله عليه وسلم: " إنكم ستفتحون أرضاً يذكر فيها القيراط فاستوصوا بأهلها خيراً " ، وجعل عليهم لكل فدان نصف إردب وويبتين من شعير إلا القرط، فلم يكن عليه ضريبة، والويبة يومئذ ستة أمداد.
وحدثنا عثمان بن صالح وعبد الله بن صالح، قالا: حدثنا الليث بن سعد، قال: لما ولي ابن رفاعة مصر خرج ليحصي عدة أهلها، وينظر في تعديل الخراج عليهم، فقام في ذلك ستة أشهر بالصعيد، حتى بلغ أسوان ومعه جماعة من الأعوان والكتاب يكفونه ذلك بجد وتشمير وثلاثة أشهر بأسفل الأرض، فأحصوا من القرى أكثر من عشرة آلاف قرية، فلم يحص فيها في أصغر قرية منها أقل من خمسمائة جمجمة من الرجال الذين يفرض عليهم الجزية.
حدثنا عبد الله بن صالح، عن الليث بن سعد، أن عمراً جبى مصر أثنى عشر ألف ألف، وجباها المقوقس قبله سنة عشرين ألف ألف، فعند ذلك كتب إليه عمر بن الخطاب: بسم الله الرحمن الرحيم.

من عبد الله عمر أمير المؤمنين إلى عمرو بن العاص. سلام عليك؛ فإني أحمد إليك الله الذي لا إله إلا هو، أما بعد؛ فإني فكرت في أمرك والذين أنت عليه، فإذا أرضك أرض واسعة عريضة رفيعة، قد أعطى الله أهلها عدداً وجلداً وقوة في برٍ وبحر، وأنها قد عالجتها الفراعنة، وعملوا فيها عملاً محكماً، مع شدة عتوهم وكفرهم، فعجبت من ذلك؛ وأعجب مما أعجبت، أنها لا تؤدى نصف ما كانت تؤديه من الخراج قبل ذلك على غير قحوط ولا جدوب؛ ولقد أكثرت في مكاتبتك في الذي على أرضك من الخراج، وظننت أن ذلك سيأتينا على غير نزر، ورجوت أن تفيق فترفع إلى ذلك؛ فإذا أنت تأتيني بمعاريض تعبأ بها لا توافق الذي في نفسي؛ ولست قابلاً منك دون الذي كنت تؤخذ به من الخراج قبل ذلك. ولست أدري ما الذي أنفرك من كتابي وقبضك! فلئن كنت مجزئاً كافياً صحيحاً، إن البراءة لنافعة، ولئن كنت مضيعاً نطفاً إن الأمر لعلي غير ما تحدث به نفسك. وقد تركت أن أبتغي ذلك منك في العام الماضي في رجاء أن تفيق فترفع إلي ذلك؛ وقد علمت أنه لم يمنعك من ذلك إلا عمالك عمال السوء، وما توالس عليه وتلفف؛ اتخذوك كهفاً. وعندي بإذن الله دواء فيه شفاء عما أسألك عنه؛ فلا تجزع أبا عبد الله أن يؤخذ منك الحق وتعطاه؛ فان النهز يخرج الدر، والحق أبلج، ودعني وما عنه تتلجلج، فانه برح الخفاء. والسلام.
فكتب إليه عمرو بن العاص: بسم الله الرحمن الرحيم.
لعبد الله عمر أمير المؤمنين من عمرو بن العاص؛ سلام عليك، فأني أحمد إليك الله الذي لا إله إلا هو؛ أما بعد، فقد بلغني كتاب أمير المؤمنين في الذي استبطأني فيه من الخراج، والذي ذكر فيه من عمل الفراعنة قبل، وإعجابه من خراجها على أيديهم، ونقص ذلك منها منذ كان الإسلام. ولعمري للخراج يومئذ أوفر وأكثر، والأرض أعمر، لأنهم كانوا على كفرهم وعتوهم أرغب في عمارة أرضهم منا منذ كان الإسلام. وذكرت بأن النهز يخرج الدر، فحلبتها حلباً قطع ذلك درها. وأكثرت في كتابك، وأنبت، وعرضت وثربت؛ وعلمت أن ذلك عن شيء تخفيه على غير خبر؛ فجئت لعمري بالمفظعات المقذعات؛ ولقد كان لك فيه من الصواب من القول رصين صارم بليغ صادق. وقد علمنا لرسول الله صلى الله عليه وسلم ولمن بعده؛ فكنا بحمد الله مؤدين لأماناتنا حافظين لما عظم الله من حق أئمتنا، نرى غير ذلك قبيحاً، والعمل به سيئاً، فيعرف ذلك لنا ويصدق فيه قيلنا. معاذ الله من تلك الطعم، ومن شر الشيم، والاجتراء على كل مأثم؛ فاقبض عملك؛ فإن الله قد نزهني عن تلك الطعم الدنية والرغبة فيها بعد كتابك الذي لم تستبق فيه عرضاً ولم تكرم فيه أخاً. والله يابن الخطاب؛ لأنا حين يراد ذلك مني أشد لنفسي غضباً، ولها أنزاهاً وإكراماً. وما علمت من عمل أرى على فيه متعلقاً؛ ولكني حفظت ما لم تحفظ؛ ولو كنت من يهود يثرب ما زدت - يغفر الله لك ولنا - وسكت عن أشياء كنت بها عالماً؛ وكان اللسان بها مني ذلولاً؛ ولكن الله عظم من حقك ما لا يجهل. والسلام.
فكتب إليه عمر بن الخطاب: من عمر بن الخطاب إلى عمر بن العاص؛ سلام عليك، فأني أحمد إليك الله الذي لا إله إلا هو؛ أما بعد، فقد عجبت من كثرة كتبي إليك في إبطائك بالخراج وكتابك إلي ببنيات الطرق؛ وقد علمت أني لست أرضى منك إلا بالحق البين؛ ولم أقدمك إلى مصر أدعلها لك طعمة ولا لقومك؛ ولكني وجهتك لما رجوت من توفيرك الخراج، وحسن سياستك؛ فإذا أتاك كتابي هذا فاحمل الخراج، فإنما هو فيء المسلمين، وعندي من قد تعلم قوم محصورون. والسلام.
فكتب إليه عمرو بن العاص: بسم الله الرحمن الرحيم.
لعمر بن الخطاب من عمر بن العاص، سلام عليك، فإني أحمد إليك الله الذي لا إله إلا هو؛ أما بعد، فقد أتاني كتاب أمير المؤمنين يستبطئني في الخراج، ويزعم أني أعند عن الحق، وأنكب عن الطريق؛ وإني والله ما أرغب من صالح ما تعلم؛ ولكن أهل الأرض استنظروني إلى أن تدرك غلتهم؛ فنظرت للمسلمين؛ فكان الرفق بهم خيراً من أن يخرق بهم، فنصير إلى ما لا غنى بهم عنه. والسلام.

فلما استبطأ عمر بن الخطاب رضي الله عنه الخراج، كتب إليه: أن ابعث إلي رجلاً من أهل مصر؛ فبعث إليه رجلاً قديماً من القبط، فاستخبره عمر عن مصر وخراجها قبل الإسلام، فقال: يا أمير المؤمنين، كان لا يؤخذ منها شيء إلا بعد عمارتها، وعاملك لا ينظر إلى العمارة، وإنما يأخذ ما ظهر له؛ كأنه لا يريدها إلا لعام واحد.
فعرف عمر ما قال:، وقبل من عمرو ما كان يعتذر به.
قال ابن عبد الحكم: حدثنا هشام بن إسحاق العامري قال: كتب عمر بن الخطاب رضى الله عنه إلى عمرو بن العاص، أن يسأل المقوقس عن مصر: من أين تأتي عمارتها وخرابها؟ فسأله عمرو، فقال له المقوقس: تأتي عمارتها وخرابها من خمسة وجوه: أن يستخرج الخراج في إبان واحد عن فراغ أهلها من زروعهم، ويرفع خراجها في إبان واحد عند فراغ أهلها من عصر كرومها، وتحفر في كل سنة خلجها، وتسد ترعها وجسورها، ولا يقبل محل أهلها - يريد البغي - فإذا فعل هذا فيها عمرت، وإن عمل فيها بخلافه خربت.
قال الليث بن سعد: إن عمراً جباها أثنى عشر ألف ألف. وقال غير الليث: وجباها المقوقس قبله بسنة عشرين ألف ألف. قال الليث: وجباها عبد الله بن سعد حين استعمله عليها عثمان أربعة عشر ألف ألف، فقال عثمان لعمرو: يا أبا عبد الله، دررت اللقحة بأكثر من درها الأول، قال عمرو: أضررتم بولدها.
حدثنا شعيب بن الليث وعبد الله بن صالح، عن الليث بن سعد، عن يزيد بن أبي حبيب، قال: كتب عمر بن الخطاب إلى عمرو بن العاص: أنظر من قبلك ممن بايع تحت الشجرة، فأتم لهم العطاء لشجاعته، ولعثمان بن أبي العاص لضيافته.
حدثنا سعيد بن عفير، عن ابن لهيعة، قال: كان ديوان مصر في زمان معاوية أربعين ألفاً، وكان منهم أربعة آلاف في مائتين، فأعطى مسلمة بن مخلد أهل الديوان أعطياتهم وأعطيات عيالهم وأرزاقهم ونوائبهم ونوائب البلاد من الجسور وأرزاق الكتبة وحملان القمح إلى الحجاز؛ وبعث إلى معاوية بستمائة ألف دينار فضلاً.
حدثنا هانئ، حدثنا ضمام عن أبي قبيل، قال: كان معاوية بن أبي سفيان قد جعل على كل قبيلة من قبائل العرب رجلاً يصبح كل يوم، فيدور على المجالس فيقول: هل ولد الليلة فيكم مولود؟ وهل نزل بكم نازل؟ فيقال: ولد لفلان غلام ولفلان جارية؛ فيقول: سموهم، فيكتب. ويقال: نزل بنا رجل من أهل اليمن بعياله فيسمونه وعياله، فإذا فرغ من القبائل كلها أتى الديوان.
ذكر المكس على أهل الذمة
قال ابن عبد الحكم: حدثنا سعيد بن عفير، عن بن لهيعة، عن ابن هبيرة، قال: دعا عمرو بن العاص خالد بن ثابت الفهمي ليجعله على المكس، فاستعفاه؛ فقال عمرو: ما تكره منه؟ فقال: إن كعباً قال: لا تقرب المكس؛ فإن صاحبه في النار؛ فكان ربيعة بن شرحبيل بن حسنة على المكس.
ذكر القطائع
قال ابن عبد الحكم: حدثنا يحيى بن خالد، عن الليث بن سعد، قال: لم يبلغنا أن عمر ابن الخطاب أقطع أحداً من الناس شيئاً من أرض مصر إلا لابن سندر، فانه أقطعه أرض منية الأصبغ؛ فحاز لنفسه ألف فدان؛ فلم تزل له حتى مات؛ فاشتراها الأصبغ بن عبد العزيز من ورثته؛ فليس بمصر قطيعة أقدم منها ولا أفضل.

حدثنا عبد الملك بن مسلمة عن ابن لهيعة، عن عمرو بن شعيب، عن أبيه عن جده، أنه كان لزنباع الجذامي غلام يقال له سندر، فوجده يقبل جارية له، فجبه وجدع أذنيه وأنفه، فأنى سندر إلى رسول الله صلى الله عليه وسلم، فأرسل إلى زنباع، فقال: لا تحملوهم ما لا يطيقون، وأطعموهم مما تأكلون، وأكسوهم مما تلبسون؛ فإن رضيتم فأمسكوا، وإن كرهتموهم فبيعوا، ولا تعذبوا خلق الله، ومن مثل به أو أحرق بالنار فهو حر، وهو مولى الله ورسوله. فأعتق سندر، فقال: أوص بي يا رسول الله، قال: أوصي بك كل مسلم؛ فلما توفي رسول الله صلى الله عليه وسلم أتى سندر إلى أبي بكر الصديق رضي الله، قال: احفظ في وصية النبي صلى الله عليه وسلم، فعاله أبو بكر رضى الله عنه حتى توفي، ثم أتى عمر فقال: احفظ في وصية النبي صلى الله عليه وسلم؛ فقال: نعم، إن رضيت أن تقيم عندي أجربت عليك ما كان يجري عليك أبو بكر، وإلا فانظر أي المواضع أكتب لك؛ فقال سندر: مصر فإنها أرض ريف؛ فكتب إلى عمرو ابن العاص: احفظ وصية رسول الله صلى الله عليه فيه؛ فلما قدم على عمرو، قطع له أرضاً واسعة وداراً، فجعل سندر يعيش فيها، فلما مات سندر قبضت في مال الله تعالى. قال عمرو بن شعيب: ثم أقطعها عبد العزيز بن مروان الأصبغ بعده؛ فكانت خير أموالهم.
ذكر مرتبع الجند
قال ابن عبد الحكم: حدثنا عبد الله بن صالح، عن عبد الرحمن بن شريح، عن أبي قبيل، قال: كان الناس يجتمعون بالفسطاط إذا قفلوا؛ فإذا حضر مرافق الريف خطب عمرو بن العاص بالناس، فقال: قد حضر مرافق ريفكم؛ فانصرفوا، فإذا حمض اللبن، واشتد العود، وكثر الذباب، فحي على فسطاطكم، ولا أعلمن ما جاء أحد قد أسمن نفسه، وأهزل جواده.
حدثنا أحمد بن عمرو، أنبأنا ابن وهب، عن ابن لهيعة، عن أبي يزيد بن أبي حبيب، قال: كان عمرو يقول للناس إذا قفلوا من غزوهم: إنه قد حضر الربيع، فمن أحب منكم أن يخرج بفرسه يربعه فليفعل؛ ولا أعلمن ما جاء رجل قد أسمن نفسه وأهزل فرسه؛ فإذا حمض اللبن وكثر الذباب، وقوى العود، فارجعوا إلى قيروانكم.

حدثنا سعيد بن ميسرة، عن إسحاق بن الفرات، عن ابن لهيعة، عن الأسود بن مالك الحميري عن بحير بن ذاخر المعافري، قال: رحت أنا ووالدي إلى صلاة الجمعة، تهجيراً، وذلك آخر الشتاء - أظنه بعد حمم النصارى بأيام يسيرة، فأطلنا الركوع إذ أقبل رجال بأيديهم السياط، يزجرون الناس، فذعرت، فقلت: يا أبت، من هؤلاء؟ قال: يا بني هؤلاء الشرط، فأقام المؤذنون الصلاة، فقام عمرو بن العاص على المنبر، فرأيت رجلاً ربعة قصد القامة وافر الهامة، أدعج أبلج، عليه ثياب موشية، كأن به العقيان، تأتلق عليه حلة وعمامة وجبة، فحمد الله وأثنى عليه وصلى على النبي صلى الله عليه وسلم، ووعظ الناس، وأمرهم ونهاهم، ثم قال: يا معشر الناس إنه قد نزلت الجوزاء، وذكت الشعرى، وأقلعت السماء، وارتفع الوباء، وقل النداء، وطاب المرعى، ووضعت الحوامل، ودرجت السخائل، وعلى الراعي حسن النظر لرعيته، فحي لكم على بركة الله ريفكم، تنالوا من خيره ولبنه، وخرافه وصيده، وأربعوا خيلكم واسمنوها وصونوها وأكرموها، فإنها جنتكم من عدوكم، وبها مغانمكم وأثقالكم، واستوصوا بمن جاورتموه من القبط خيراً؛ حدثنا عمر أمير المؤمنين أنه سمع رسول الله صلى الله عليه وسلم يقول: " إن الله سيفتح عليكم بعدي مصر، مفاستوصوا بقبطها خيراً، فإن لكم منهم صهراً وذمة " ، فعفوا أيديكم وفروجكم، وغضوا أبصاركم، ولا أعلمن ما أنى رجل قد أسمن جسمه، وأهزل فرسه. واعلموا أني متعرض بالخيل كاعتراض الرجال؛ فمن أهزل فرسه من غير علة حططت من فريضته قدر ذلك. واعلموا أنكم في رباط إلى يوم القيامة، لكثرة الأعداء حولكم وتشوق قلوبهم إليكم وإلى دياركم، معدن الزرع والمال، والخير الواسع والبركة النامية. وحدثني عمر أمير المؤمنين، أنه سمع رسول الله صلى الله عليه وسلم يقول: " إذا فتح الله عليكم مصر، فاتخذوا فيها جنداً كثيفاً، فذلك الجند أجناد الأرض " ، فقال له أبو بكر: ولم يا رسول الله؟ قال: " لأنهم وأزواجهم في رباط إلى يوم القيامة " ، فاحمدوا الله معاشر المسلمين على ما أولاكم، فتمتعوا في ريفكم ما طاب لكم؛ فإذا يبس العود وسخن العمود، وكثر الذباب، وحمش اللبن، وصوح البقل، وانقطع الورد من الشجر، فحي على فسطاطكم، على بركة الله تعالى وعونه ولا يقدمنّ أحد منكم ذو عيال على عياله إلا ومعه تحفة لعياله على ما أطاق من سعته أو عسرته؛ أقول قولي هذا وأستغفر الله، وأستحفظ الله عليكم.
قال حفظت ذلك عنه، فقال والدي: يا بني إنه يجرئ الناس إذا أنصرفو إليه على الرباط كما جرأهم على الريف والدعة.
ذكر نهي الجند عن الزرع
أخرج ابن عبد الحكم، عن عبد الله بن هبيرة، قال: إن عمر بن الخطاب رضي الله عنه أمر مناديه أن يخرج إلى أمراء الأجناد يتقدمون إلى الرعية؛ أن عطاءهم قائم، وأن رزق عيالهم سائل، فلا يزرعون ولا يزارعون.
قال ابن وهب: فأخبرنا شريك بن عبد الرحمن المرادي، قال: بلغنا أن شريك بن سمي الغصيفي أتى عمرو بن العاص، فقال: إنكم لا تعطونا ما يحسبنا، أفتأذن لي في الزرع؟ قال: ما أقدر على ذلك، فزرع شريك من غير إذن عمرو، فكتب عمرو إلى عمر بن الخطاب يخبره أن شريكاً حرث بأرض مصر فكتب إليه عمر: أن ابعث إليّ به، )فبعث به إليه، فقال له عمر: لأجعلنك نكالاً لمن خلفك، قال: أو تقبل مني ما قبل الله من العبا؟ قال: وتفعل؟ قال: نعم، فكتب إلى عمرو بن العاص: إن شريك ابن سمي جاءني تائباً. فقبلت منه(.
ذكر حفر خليج أمير المؤمنين
قال ابن عبد الحكم: حدثنا عبد الله بن صالح وغيره، عن الليث بن سعد، أن الناس بالمدينة أصابهم جهد شديد في خلافة عمر عام الرمادة، فكتب إلى عمرو بن العاص وهو بمصر: من عبد الله عمر أمير المؤمنين إلى عمرو بن العاص: سلام عليك؛ أما بعد؛ فلعمري يا عمرو ما تبالي إذا شبعت أنت ومن معك، أن أهلك أنا ومن معي؛ فياغوثاه، ثم ياغوثاه! يردد قوله.
فكتب إليه عمرو بن العاص: لعبد الله عمر أمير المؤمنين، من عبد الله عمرو بن العاص؛ أما بعد فيا لبيك ثم يا لبيك! قد بعثت إليك بعيرٍ أولها عندك وآخرها عندي. والسلام عليك ورحمة الله.
فبعث إليه بعيرٍ عظيمة، فكان أولها بالمدينة وآخرها بمصر، يتبع بعضها بعضاً، فلما قدمت على عمر وسع بها على الناس.

وكتب إلى عمرو بن العاص يقدم عليه هو وجماعة من أهل مصر، فقدموا عليه، فقال عمر: يا عمرو؛ إن الله قد فتح على المسلمين مصر، وهي كثيرة الخير والطعام، وقد ألقى في روعي - لما أحببت من الرفق بأهل الحرمين، والتوسعة عليهم - أن أحفر خليجاً من نيلها حتى يسيل في البحر، فهو أسهل لما نريد من حمل الطعام إلى المدينة ومكة؛ فإن حمله على الظهر يبعد ولا نبلغ معه ما نريد؛ فانطلق أنت وأصحابك فتشاوروا في ذلك حتى يعتدل فيه رأيكم.
فانطلق عمرو، فأخبر بذلك من كان معه من أهل مصر فثقل ذلك عليهم، وقالوا: نتخوف أن يدخل في هذا ضرر على أهل مصر، فنرى أن تعظم ذلك على أمير المؤمنين وتقول له: هذا أمر لا يعتدل، ولا يكون، ولا نجد إليه سبيلاً.
فرجع عمرو بذلك إلى عمر، فضحك حين رآه، وقال: والذي نفسي بيده، لكأني أنظر إليك يا عمرو وإلى أصحابك حين أخبرتهم بما أمرت به من حفر الخليج، فثقل ذلك عليهم، وقالوا: يدخل في هذا ضرر على أهل مصر؛ فنرى بأن تعظم ذلك على أمير المؤمنين، وتقوله له: هذا لا يعتدل، ولا نجد إليه سبيلاً.
فعجب عمرو من قول عمر، وقال: صدقت والله يا أمير المؤمنين، لقد كان الأمر على ما ذكرت، فقال عمر: انطلق يا عمرو بعزيمة مني حتى نجد في ذلك، ولا يأتي عليك الحول حتى تفرغ منه إن شاء الله تعالى. فانصرف عمرو، وجمع لذلك من الفعلة ما بلغ منه ما أراد، ثم احتفر الخليج الذي في حاشية الفسطاط، الذي يقال له خليج أمير المؤمنين، فساقه من النيل إلى القلزم؛ فلم يأت الحول حتى فرغ، وجرت فيه السفن، فحمل فيه ما أراد من الطعام إلى المدينة ومكة، فنفع الله بذلك أهل الحرمين، وسمى خليج أمير المؤمنين.
ثم لم يزل يحمل فيه الطعام، حتى حمل فيه بعد عمر بن عبد العزيز رضى الله عنه، ثم ضيعه الولاة بعد ذلك، فترك وغلب عليه الرمل، فانقطع، وصار منتهاه إلى ذنب التمساح من ناحية طحا القلزم.
قال ابن عبد الحكم: وحدثني أخي عبد الحكم بن عبد الله بن عبد الحكم، حدثنا ابن وهب، عن ابن لهيعة، عن محمد بن عبد الرحمن - قال: حسبته، عن عروة - أن عمر بن الخطاب قال لعمرو بن العاص حين قدم عليه: )قد عرفت الذي أصاب العرب(، وليس جند من الأجناد أرجى عندي من أن يغيث الله بهم أهل الحجاز من جندك؛ فان استطعت أن تحتال لهم حيلة حتى يغيث الله! فقال عمرو: ما شئت يا أمير المؤمنين، قد عرفت أنه كانت تأتينا سفن فيها تجار من أهل مصر قبل الإسلام، فلما فتحنا مصر، انقطع ذلك الخليج واستد، وتركته التجار، فإن شئت أن تحفره فتنشئ فيه سفناً يحمل فيها الطعام إلى الحجاز فعلته! قال عمر: نعم، فحفره عمرو، وعالجه وجعل فيه السفن.
حدثنا أبي، سفيان بن عيينة، عن ابن أبي بحيح، عن أبيه، أن رجلاً أتى عمرو بن العاص من قبط مصر، قال: أرأيتك إن دللتك على مكان تجري فيه السفن، حتى تنتهي إلى مكة والمدينة، أتضع عني الجزية وعن أهل بيتي؟ قال: نعم، فكتب إلي عمر، إليه أن افعل؛ فلما قدمت السفن الحجاز خرج عمر حاجاً أو معتمراً " ، فقال للناس: سيروا بنا ننظر إلى السفن التي سيرها الله إلينا من أرض فرعون.
قال ابن زولاق: وليس بمصر خليج إسلامي غيره. قال: وكان حجاج البحر يركبون فيه من ساحل تنيس يسيرون فيه، ثم ينتقلون بالقلزم إلى المراكب الكبار.
ذكر انتفاض عهد الإسكندرية وسببه
وذلك في خلافة عثمان رضي الله عنه، قال ابن عبد الحكم: حدثنا عثمان بن صالح، عن الليث بن سعد، قال: عاش عمر بن الخطاب بعد فتح مصر ثلاث سنين، قدم عليه فيها عمرو قدمتين، استخلف في إحداهما زكريا بن جهم العبدري على الجند، ومجاهد ابن جبير مولى بني نوفل على الخراج، فسأله عمر: من استخلفت؟ فذكر له مجاهد بن جبير، فقال عمر: مولى ابنة غزوان؟ قال: نعم؛ إنه كاتب، فقال عمر: إن القلم ليرفع صاحبه. واستخلف في القدمة الثانية عبد الله بن عمر.

حدثنا عن حيوة بن شريح، عن الحسن بن ثوبان، عن هشام، عن أبي رقية قال: كان سبب نقض الإسكندرية العهد أن صاحب إخنا، قدم على عمرو بن العاص، فقال: أخبرنا، ما على أحدنا من الجزية؟ فقال عمرو: لو أعطيتني من الركن إلى السقف من أخبرتك؛ إنما أنتم خزانة لنا؛ إن كثر علينا كثرنا عليكم، وإن خفف عنا خففنا عنكم. فغضب صاحب إخنا، فخرج إلى الروم، فقدم بهم، فهزمهم الله، وأسر النبطي، فأتى به إلى عمرو فقال له الناس: اقتله؛ قال: لا بل انطلق؛ فجئنا بجيش آخر.
حدثنا سعيد بن سابق، قال: كان اسمه طلما، وإن عمرا لما أتي به سوره، وتوجه وكساه برنس أرجوان، وقال له: ائتنا بمثل هؤلاء. فرضى بأداء الجزية، فقيل لطلما: لو أتيت ملك الروم! فقال: لو أتيته لقتلني، وقال: قتلت أصحابي.
حدثنا عبد الله بن صالح، عن الليث بن سعد، عن يزيد بن أبي حبيب، قال: كانت الإسكندرية انتقضت وجاءت الروم، وعليهم منويل الخصى في المراكب، حتى أرسى بالإسكندرية، فأجابهم من بها من الروم؛ ولم يكن المقوقس تحرك ولا نكث؛ وقد كان عثمان بن عفان رضي الله عنه عزل عمرو بن العاص، وولى عبد الله بن سعد؛ فلما نزلت الروم بالإسكندرية، سأل أهل مصر عثمان أن يقرأ عمرا حتى يفرغ من قتال الروم؛ فإن له معرفة بالحرب، وهيبة في قلب العدو؛ ففعل. وكان على الإسكندرية سورها؛ فحلف عمرو بن العاص: لئن أظفره الله عليهم ليهدمن سورها؛ حتى يكون مثل بيت الزانية يؤتى من كل مكان. فخرج عليهم عمرو في البر والبحر، وضوى إلى المقوقس من أطاعه من القبط؛ فأما الروم فلم يطعه منهم أحد، فقال خارجة بن حذافة لعمرو: ناهضهم القتال قبل أن يكثر مددهم، ولا آمن أن تنتفض مصر كلها، فقال عمرو: لا، ولكن أدعهم حتى يسيروا إلي، فإنهم يصيبون من مروا به، فجعلوا ينزلون القرية، فيشربون خمورها، ويأكلون أطعمتها، وينهبون ما مروا به. فلم يتعرض لهم عمرو حتى بلغوا نقيوس، فلقوهم في البر والبحر، فبدأت الروم والقبط، فرموا بالنشاب في الماء رميا حتى أصاب النشاب يومئذ فرس عمرو في لبته، وهو في البر، فعقر، فنزل عنه عمرو، ثم خرجوا من البحر فاجتمعوا هم والذين في البر، فنضحوا المسلمين بالنشاب؛ فاستأخر المسلمون عنهم شيئا يسيرا وحملوا على المسلمين حملة ولى المسلمون منها، وانهزم شريك بن سمي في خيله. وكانت الروم قد جعلت صفوفا خلف صفوف، وبرز يومئذ بطريق ممن جاء من أرض الروم على فرس له، عليه سلاح مذهب، فدعا إلى البراز، فبرز إليه رجل من زبيد، يقال له حومل، يكنى أبا مذحج، فاقتتلا طويلا برمحين يتطاردان، ثم ألقى البطريق الرمح، وأخذ السيف، وألقى حومل رمحه، وأخذ سيفه، وكان يعرف بالنجدة، وجعل عمرو يصيح: أبا مذحج! فيجيبه: لبيك! والناس على شاطئ النيل في البر على تعبئتهم وصفوفهم، فتجاولا ساعة بالسيفين، ثم حمل عليه البطريق، فاحتمله - وكان نحيفا - فاخترط حومل خنجرا كان في منطقته أو في ذراعه، فضرب نحر العلج أو ترقوته فأثبته، فوقع عليه وأخذ سابه، ثم مات حومل بعد ذلك بأيام، فرئي عمرو يحمل سريره بين عمودي نعشه حتى دفنه بالمقطم، ثم شد المسلمون عليهم، فكانت هزيمتهم. فطلبهم المسلمون حتى ألحقوهم بالإسكندرية، ففتح الله عليهم، وقتل منويل الخصي.
حدثنا الهيثم بن زياد، أن عمرو بن العاص قتلهم حتى أمعن في مدينتهم؛ فكلم في ذلك، فأمر برفع السيف عنهم، وبنى في ذلك الموضع الذي رفع فيه السيف مسجدا، وهو المسجد الذي بالإسكندرية يقال له مسجد الرحمة - وإنما سمي مسجد الرحمة لرفع عمر السيف هناك - وهدم سورها كله. وجمع عمرو ما أصابه منهم، فجاءه أهل تلك القرى ممن لم يكن نقض، فقالوا: قد كنا على صلحنا، وقد مر علينا هؤلاء اللصوص، فأخذوا متاعنا ودوابنا، وهو قائم في يديك. فرد عليهم عمرو بن ما كان لهم من متاع عرفوه، وأقاموا عليه البنية.
رجع إلى حديث يزيد بن أبي حبيب. قال: فلما هزم الله الروم، أراد عثمان عمرا أن يكون على الحرب وعب الله بن سعد على الخراج، فقال عمرو: أنا إذا كماسك البقرة بقرنيها وآخر يحلبها! فأبى عمرو.
حدثنا عبد الملك بم مسلمة، حدثنا ابن وهب، عن موسى بن علي، عن أبيه، عن عمرو بن العاص، أنه فتح الإسكندرية الفتحة الأخيرة عنوة قسرا في خلافة عثمان بعد موت عمر بن الخطاب.

حدثنا عبد الملك، حدثنا ابن لهيعة، قال: كان فتح الإسكندرية الأول سنة إحدى وعشرين، وفتحها الآخر سنة خمس وعشرين.
قال نمير بن لهيعة: وأقام عمرو بعد فتح الإسكندرية، ثم عزله عثمان رضي الله عنه، وولى عبد الله بن سعد؛ وكان عمر بن الخطاب ولى عبد الله بن سعد من الصعيد إلى الفيوم، فكتب عثمان بن عفان، إلى عبد الله بن سرح يؤمره على مصر كلها. فلما كان سنة خمس وثلاثين مشت الروم إلى قسطنطين بن هرقل، فقالوا: نترك الإسكندرية في أيدي العرب، وهي مدينتنا الكبرى، فقال: ما أصنع بكم؟ ما تقدرون أن تمالكوا ساعة إذا العرب! قالوا: فاخرج على أنا نموت. فتبايعوا على ذلك، فخرج في ألف مركب يريد الإسكندرية، فسار في أيام غالبة من الريح، فبعث الله عليهم ريحا فغرقتهم، إلا قسطنطين نجا بمركبه، فألقته الريح بسقلية فسألوه عن أمره فأخبرهم، فقالوا شأمت النصرانية، وأفنيت رجالها، لو دخل العرب علينا لم نجد من يردهم، فقال: خرجنا مقتدرين، فأصابنا هاذ، فصنعوا له الحمام، ودخلوا عليه، فقال: ويلكم! تذهب رجالكم، وتقتلون ملككم! قالوا: كأنه عرق معهم ثم قتلوه، وخلوا من كان معهم في المركب.
ذكر رابطة الإسكندرية
أخرج ابن عبد الحكم، عن يزيد بن أبي حبيب وعبد الله بن هبيرة، قالا: لما استقامت البلاد، وفتح الله على المسلمين الإسكندرية، قطع عمرو بن العاص من أصحابه لرباط الإسكندرية ربع الناس خاصة؛ الربع يقيمون ستة أشهر والربع في السواحل، والنصف الثاني مقيمون معه.
قال غيرهما: وكان عمر بن الخطاب يبعث كل سنة غازية من أهل المدينة ترابط بالإسكندرية، فكانت الولاة لا تغفلها، وتكشف رابطتها، ولا تأمن الروم عليها.
وكتب عثمان إلى عبد الله بن سعد: قد علمت كيف كان هم أمير المؤمنين بالإسكندرية، وقد نقضت الروم مرتين، فألزم الإسكندرية رابظتها، ثم أجر عليهم أرزاقهم، وأعقب منهم في كل ستة أشهر.
وأخرج عن أبي قبيل، أن عتبة بن أبي سفيان عقد لعلقمة بن يزيد الغطفي على الإسكندرية، وبعث معه اثني عشر ألفا، فكتب علقمة إلى معاوية يشكو عتبة حين غدر به وبمن معه. فكتب إليه معاوية إني: قد أمددتك بعشرة آلاف من أهل الشام وبخمسة آلاف من أهل المدينة، فكان فيها سبعة وعشرون ألفا.
وأخرج ابن حبان في الضعفاء، من طريق عبد الملك بن هارون بن عنترة، عن أبيه، عن جده، عن علي مرفوعا: " أربعة أبواب من الجنة مفتحة في الدنيا: الإسكندرية وعسقلان، وقزوين، وجدة " .
وأخرج ابن الجوزي في الموضعات من طريق عمرو بن صبيح، عن أبان، عن أنس مرفوعا: " يحول الله القيامة ثلاثة قرى من زبر جدة خضراء: عسقلان، والإسكندرية، وقزوين " .
وقال ابن الجوزي: عمرو بن صبيح يضع على الثقات.
وقال الكندي في فضائل مصر: قال أحمد بن صالح، قال لي سفيان بن عيينة: يا مصري، أين تسكن؟ قلت: أسكن الفسطاط، قال: أتأتي الإسكندرية؟ قلت: نعم، قال لي: تلك كنانة الله يحمل فيها خير سهامه.
وقال عبد الله بن مرزوق الصدفي: لما نعى إلي ابن عمي خالد بن يزيد - وكان توفي بالإسكندرية - لقيني موسى بن علي بن رباح وعبد الله بن لهيعة والليث بن سعد متفرقين، كلهم يقولون: أليس مات بالإسكندرية! فأقول: بلى، فيقولون: هو حي عند الله يرزق، ويجري عليه أجر رباطه ما قامت الدنيا، وله أجر شهيد حتى يحشر على ذلك.
ذكر وسيم
وأخرج ابن عبد الحكم، من طريق لهيعة، عن بكر بن سوادة، عن أبي غطيف، عن حاطب بن أبي بلتعة، أن عمر بن الخطاب قال: يقاتلكم أهل الأندلس بوسيم، حتى يبلغ الدم ثنن الخيل، ثم ينهزمون.
ذكر ما يقع بمصر قرب الساعة

أخرج الحاكم في المستدرك، وصححه من حديث عبد الله بن صالح: حدثني الليث، حدثني أبو قبيل، عند عبد الله بن عمر رضي الله عنهما، أن رجلا من أعداء المسلمين بالأندلس، يقال له ذو العرف، يجمع بم قبائل المشركين جمعا عظيما؛ يعرف من بالأندلس أن لا طاقة لهم به، فيهرب أهل القوة من المسلمين في السفن، فيجيزون إلى طنجة، ويبقى ضعفة الناس وجماعتهم، ليس لهم سفن يجيزون عليها، فيبعث الله جلا وعلا وينشر لهم في البحر، فيجيز الوعل، لا يغطي الماء أظلافه، فيراه الناس فيقولون: الوعل، الوعل! اتبعوه، فيجيز الناس على أثره كلهم، ثم يصير البحر على ما كان عليه، ويجيز العدو في المراكب؛ فإذا حبسهم أهل إفريقية هربوا كلهم من إفريقية، ومعهم من كان بالأندلس من المسلمين، حتى يدخلوا الفسطاط، ويقبل ذلك العدو حتى ينزلوا فيما بين ترنوط إلى الأهرام، مسيرة خمسة برد، فيملئون ما هناك شرا، فتخرج إليهم راية المسلمين على الجسر، فينصرهم الله عليهم، فيهزمونهم ويقتلونهم إلى لوبية، مسيرة عشرة ليال، ويستوقد أهل الفسطاط بعجلهم وأداتهم سبع سنين، وينقلب ذو العرف من القتل، ومعه كتاب لا ينظر فيه إلا وهو منهزم، فيجيد فيه ذكر الإسلام، وأنه يؤمر فيه بالدخول في السلم، فيسأل الأمان على نفسه وعلى من أجابه إلى الإسلام من قومه، فيسلم، ثم يأتي العام الثاني رجل من الحبشة يقال له أنيس، وقد جمع جمعا عظيما، فيهرب المسلمون منهم من أسوان حتى لا يبقى فيها ولا فيما دونها أحد من المسلمين، إلا دخل الفسطاط، فينزل أنيس بجيشه منف، فيخرج إليهم راية المسلمين على الجسر، فينصرهم الله عليهم، فيقتلونهم ويأسرونهم، حتى يباع الأسود بعباءة.
قال الحاكم: صحيح موقوف.
ذكر من دخل مصر من الصحابة
رضي الله عنهم
قد ألف الإمام محمد بن الربيع الجيزي في ذلك كتابا في مجلد، ذكر فيه مائة ونيفا وأربعين صحابيا، وقد فاته مثل ما ذكر أو أكثر، وقد ألفت في ذلك تأليفا لطيفا، استوعبت فيه ما ذكره، وزدت عليه ما فاته من تاريخ ابن عبد الحكم، وتاريخ ابن يونس وطبقات ابن سعد، وتجريد الذهبي، وغيرها؛ فزاد في العدة على ثلاثمائة؛ وها أنا أسوق كتابي المذكور برمته، ليستفاد، وهو هذا:
در السحابة فيمن دخل مصر من الصحابة
بسم الله الرحمن الرحيم
الحمد لله حمدا كثيرا، والصلاة والسلام على سيدنا محمد المبعوث بشيرا ونذيرا، وبعد فقد ألف الإمام محمد بن الربيع الجيزي الذي والده صاحب الإمام الشافعي رضي الله عنه كتابا فيمدن دخل مصر من الصحابة رضي الله عنهم أجمعين في مجلد، فأورد منه مائة ونيفا وأربعين رجلا، وأورد فيه أحاديثهم، وما رواه أهل مصر، وقد فاته جماعة لم يذكرهم؛ ذكر بعضهم ابن عبد الحكم في فتوح مصر، وبعضهم ابن يونس في تاريخ مصر، وبعضهم ابن سعد في طبقاته. وقد أردت أن ألخص كتاب محمد بن الربيع الجيزي، وأضم إليه ما فاته مرفوعا عليه صورة ، وأرتبه على حروف المعجم، وأزيد التراجم، فأذكر الاسم والكنية واللقب، واسم الأب والجد والنسب والسن والوفاة، وما تفرد الصحابي بروايته، وقد أورد نادرة، أو غريبة، أو كرامة. وسميته: " در السحابة فيمن دخل مصر من الصحابة " والله أسأل التوفيق إنه ولي الإجابة وإليه الإنابة:
حرف الهمزة
أبرهة بن شرحبيل بن أبرهة بن الصباح الحميري. صحابي. قال الرشاطي في الأنساب: وفد على النبي صلى الله عليه وسلم، ففرش له رداءه. وكان بالشام، وكان يعد من الحكماء، وله رواية.
وقد في مرآة الزمان، عن الهيثم أن عمرو بن العاص بعثه إلى الفرما، ففتحها بعد ما فرغ من أمر الفسطاط.
أبيض بن حمال - بالحاء المهملة - بن مرثد ابن ذي لحيان - بضم اللام - المأربي السبئتي. قال ابن الربيع الجيزي: أخبرني يحيى بن عثمان أنه شهد فتح مصر. قال البخاري وابن السكن: له صحبة وأحاديث تعد في أهل اليمن، وروى البطراني أنه وفد على أبي بكر رضي الله تعالى عنه لما انتقض عليه عمال اليمن. وروى حديثه أصحاب السنن الأربعة وابن حبان، وروى أن أبيض بن حمال، كان بوجهه حزازة، وهي القوباء، فالتقمت أنفه، فمسح النبي صلى الله عليه وسلم على وجهه، فلم يمس ذلك اليوم وبه أثر.

أبيض. غير منسوب. كان اسمه أسود، فغيره النبي صلى الله عليه وسلم بأبيض. قال ابن يونس: له ذكر فيمن دخل مصر؛ وروى من طريق ابن لهبعة عن بكر بن سوادة، عن سهل بن سعد، قال: كان رجل يسمى أسود، فسماه النبي صلى الله عليه سولم أبيض قال الطبراني: تفرد به ابن لهبعة.
قال الحافظ ابن حجر في الإصابة: لا أدري هو أبيض بن حمال، أو غيره.
أبيض بن هني بن معاوية أبو هبيرة. قال في الإصابة: أدرك النبي صلى الله عليه وسلم، وشهد فتح مصر، ذكره ابن منده في تاريخه، واستدركه أبو موسى وذكره ابن الكلبي في الجمهرة.
أبي بن عمارة - بكر العين، وقيل بضمتها. أحد من صلى للقبلتين، ذكره ابن عبد الحكم فيمن دخل مصر من الصحابة، وقال: لأهل مصر عنه حديث واحد، ذكر ابن الكلبي أن أباه عمارة أدرك خالد بن سنان الذي يقال له إنه كان نبيا.
وقال المزي في التهذيب: مدني، سكن مصر، له صحبة وحديث في المسح على الخفين.
أجمد - بالجيم - بن عجيان - بجيم ومثناة تحتية بوزن عثمان، وقبل بوزن عليان. همداني وفد على النبي صلى الله عليه وسلم وشد فتح مصر؛ ذكره ابن يونس، وقال: لا أعلم له رواية، وخطته معروفة بجيزة مصر.
قال في الإصابة: وضبطه ابن العربي بالحاء المهملة، فوهم.
الأحب بن مالك بن سعد الله. ذكره ابن الربيع فيمن دخلها ممن أدرك النبي صلى الله عليه وسلم، ولا نعرف له رواية.
وقال في الإصابة: سماه ابن الدباغ " أحب " ؛ والصواب " لاحب " . وسيأتي.
أحمر بن قطن الهمداني. قال في الإصابة: شهد فتح مصر؛ يقال له صحبة، ذكره ابن ماكولا عن ابن يونس.
أدهم بن حظرة اللخمي الرشدي، من بني راشدة، ابن أذينة بن جديلة بن لخم .
قال ابن ماكولا: هو صحابي، ذكره سعيد بن عفير في أهل مصر، ولم يقع له رواءة. وذكره ابن يونس.
الأرقم بن حفيتة التجيبي . من بني نصر بن معاوية، قال ابن منده: سمعت ابن يونس يقول: إنه شهد فتح مصر، وعداده في الصحابة.
أسعد بن عطية بن عبيدة القضاعي البلوي. ذكره ابن يونس، وقال: بايع تحت الشجرة، وشهد فتح مصر. له ذكر، وليست له رواية.
امرؤ القيس بن الفاخر بن الطماح الخولاني أبو شرحبيل. شهد فتح مصر وله ذكر في الصحابة، قاله ابن منده.
أؤس بن عمرو بن عبد القارئ. نزيل مصر. قال القضاعي في الخطط: له صحبة، ذكره في الإصابة.
إياس بن البكير - ويقال بن أبي البكير - بن عبد ياليل بن ثابت الليثي. قال ابن الربيع: بدري شهد فتح مصر، ولأهل مصر عنه حديث واحد، أخبرنيه مقدم ابن داود؛ حدثنا أبو الأسود نصر بن عبد الجبار، عن ابن لهيعة، عن عياش بن عباس، عن عيسى بن موسى، عن إياس بن البكير، أن رسول الله صلى الله عليه وسلم قال: " من مات يوم الجمعة، كتب الله له أجر شهيد، ووقى فتنة القبر " .
وقال ابن يونس: شهد فتح مصر، ومات سنة أربع وثلاثين. واستشهد أخوه عاقل ببدر، وأخوهم خالد يوم الرجيع، وأخوهم عامر باليمامة.
قال ابن إسحاق: لا يعلم أربعة اخوة شهدوا بدرا غير إياس واخوته وهاجروا جميعاً.
إياس بن عبد الأسد القاري. حليف بني زهرة، ذكره سعيد بن عفير، فيمن شهد فتح مصر من الصحابة، واختط بها دارا. أخرجه ابن منده، وذكره أيضاً ابن عبد الحكم.
أيمن بن خريم - بالمعجمة ثم الراء - بن الأخرم بن شداد بن عمرو بن فاتك الأسدي. قال المبرد في الكامل: له صحبة.
وقال المرزباني: يقال له صحبة.
وقال ابن عبد البر: أسلم يوم الفتح وهو غلام يفعة.
وقال ابن السكن: يقال له صحبة. وأخرج له الترمذي حديثا عن النبي صلى الله عليه وسلم واستغربه، وقال: لا نعرف سماعا عن النبي صلى الله عليه وسلم.
وقال الصولي: كان أيمن يسمى خليل الخلفاء، لإعجابهم به وبحديثه لفصاحته وعلمه.
وكان به وضح يغيره بزعفران، فكان عبد العزيز بن مروان - وهو أمير مصر - يواكله، ويحتمل ما به من الوضح لإعجابه به؛ كذا نقله في الإصابة؛ وهو صريح في أنه كان بمصر.
وقال المزي في التهذيب: ذكره ابن منده وغيره في الصحابة، وكناه أبو عطية: الشاعر؛ وقال: شامي مختلف في صحبته.
ومن شعره في قتل عثمان:
إن الذين تولوا قتله سفها ... لقوا أثاما وخسرانا وما ربحوا
الأكدر بن حمام بن عامر بن صعب اللخمي. قال في الإصابة: لد إدراك. قال سعيد بن عفير: شهد فتح مصر هو وأبوه.

وقال أبو عمر الكندي في كتاب الخندق: حدثني يحيى بن أبي معاوية بن خلف ابن ربيعة؛ عن أبيه، حدثني الوليد بن سليمان، قال: كان أكدر علويا، وكان ذا دين وفضل وفقه الله في الدين، وجالس الصحابة، وروى عنهم. وهو صاحب الفريضة التي تسمى الأكدرية، وكان ممن سار إلى عثمان؛ وكان معاوية يتألف قومه به، وكان يكرمه؛ ويدفع إليه عطاءه، ويرفع مجلسه؛ فلما حاصر مروان أهل مصر، أجلب عليه الأكدر بقومه، وحاربه بكل أمر يكرهه؛ فلما صالح مروان أهل مصر، علم أن الأكدر سيعود إلى فعلاته؛ فألب عليه قوما من أهل الشام، فادعوا عليه قتل رجل منهم. فدعاه، فأقاموا عليه الشهادة، فأمر بقتله. قال: فحدثني موسى بن علي ابن رباح، عن أبيه، قال: كنت واقفا بباب مروان، حين دعي الأكدر، فجاء ولم يدر فيم دعي له، فما كان بأسرع من أن قتل، فتنادى الجند: قتل الأكدر، قتل الأكدر! فلم يبق أحد حتى لبس سلاحه، وحضروا باب مروانوهم زيادة على ثمانين ألف إنسان؛ فأغلق مروان بابه خوفا، فمضوا وذهب دم الأكدر هدرا.
وروى أبو عمر الكندي من طريق ابن لهيعة، قال: مرض الأكدر بن حمام بالمدينة ليالي عثمان، فجاءه علي بن أبي طالب رضي الله عنه عائدا، فقال: كيف تجدك؟ قال: بأبي أنت يا أمير المؤمنين! قال: كلا لتعيشن زمانا، ويغدر بك غادر، وتصير إلى الجنة إن شاء الله تعالى.
وقال ابن أبي شيبة: حدثنا وكيع عن سفيان، قال: قلت للأعمش: لم سميتم الفريضة الأكدرية؟ قال: طرحها عبد الملك بن مروان على رجل يقال له الأكدر، وكان ينظر في الفرائض، فأخطأ فيها.
قال في الإصابة: لعله طرحها عليه قديما؛ وعبد الملك يطلب العلم بالمدينة، وإلا فالأكدر قتل قبل أن يلى عبد الملك الخلافة.
وروى ابن المنذر في التفسير عن ابن جريج في قوله تعالى: )لم يمسسهم سوء(، قال: قدم رجل من المشركين من بدر، فأخبر أهل مكة بخيل محمد، فرعبوا فجلسوا فقال:
نفرت قلوصى من خيول محمد
وكتيبة منثورة كالعسجد
اتخذت ماء قديد موعد
زعموا أنه الأكدر بن حمام؛ أورده الحافظ ابن حجر رحمه الله تعالى في الإصابة في قسم المخضرمين؛ وهم من أدرك النبي صلى الله عليه وسلم ولم يسلم إلا بعد وفاته؛ وهم صحابة في قول ابن عبد البر وطائفة.
حرف الباء
بحر - بضم أوله وضم المهملة أيضاً - بن ضبع - بضمتين أيضاً - بن أنسة اين يحمد الرعيني. قال ابن يونس: وفد على رسول الله صلى الله عليه وسلم، وشهد فتح مصر. وقال في ترجمة حفيده مروان بن جعفر بن خليفة بن بحر: كان شاعرا، وهو القائل:
وجدي الذي عاطى الرسول يمينه ... وحنت إليه من بعيد رواحله
قال: وحفيده الآخر أبو بكر بن محمد بن بحر، ولي مراكب دمياط خلافة عمر بن عبد العزيز. ذكره ابن يونس.
برتا بن الأسود بن عبد شمس القضاعي. قال ابن يونس: له صحبة، شهد فتح مصر وقتل يوم فتح الإسكندرية.
برح - بكسر أوله وسكون الراء بعدها مهملة - بن عسكر ، بضم العين المهملة وسكون السين المهملة وضم الكاف بعدها راء. كذا ضبطه ابن ماكولا، ونسبه إلى قضاعة.
وقال المنذري: كان السلفي يقول: عسكل بلام.
وقال ابن عبد الحكم: يقال: ابن حسكل، والصواب عسكل.
قال ابن يونس: له وفادة على النبي صلى الله عليه وسلم، وشهد فتح مصر واختط بها، وسكنها وهو معروف من أهل البصرة.
بسر - بضم أوله وسكون المهملة - بن أرطاة، أو ابن أبي أرطاة. قال حبان: وهو الصواب. وقال في الإصابة: وهو الأصح.
واسم أبي أرطاة عمير بن عويمر القرشي العامري أبو عبد الرحمن، مختلف في صحبته، وصحح أنه له صحبة أهل الشام وابن حبان والدار قطني.
قال ابن يونس: كان من أصحاب رسول الله صلى الله عليه وسلم، شهد فتح مصر، واختط بها، وكان من شيعة معاوية، شهد صفين معه، وولي البحرين له، ووسوس في آخر أيامه.
وقال ابن السكن: مات وهو خرف.
وقال ابن حبان: كان يلي لمعاوية الأعمال، وكان إذا دعا ربما استجيب له.
قال ابن الربيع وابن السكن: مات أيام معاوية بدمشق.
وقال خليفة وابن حبان: مات في أيام عبد الملك بن مروان بالمدينة.
وقال المسعودي: مات في خلافة الوليد سنة ست وثمانين.
وقال الواقدي: ولد قبل وفاة النبي صلى الله عليه وسلم بسنتين.
وقال يحيى بن معين: مات النبي صلى الله عليه وسلم وهو صغير.

وقال ابن الربيع: ولأهل مصر عنه حديث واحد وحكاية. ثم روى عن طريق ابن لهيعة عن يزيد بن أبي حبيب، قال: كان بسر إذا ركب البحر قال: أنت بحر وأنا بسر، علي وعليك الطاعة لله، سيروا على بركة الله.
وقال المزي في التهذيب: لمر يرو عن النبي صلى الله عليه سوى حديثين: حديث: :لا تقطعوا الأيدي في الغزو " ، أخرجه أبو داود والترمذي والنسائي وحديث في الدعاء، أن رسول الله صلى الله عليه وسلم كان يقول: " اللهم أحسن عاقبتنا في الأمور كلها، وأجرنا من خزي الدنيا وعذاب الآخرة " .
بشر بن ربيعة الخثعمي، ويقال الغنوي. قال أبو حاتم: مصري له صحبة.
وقال ابن السكن: عداده في أهل الشام.
وقال ابن الربيع: دخل مصر؛ روى حديثه أحمد والبخارى في التاريخ والطبراني وابن السكن وغيرهم، من طريق المندر بن المغيرة المعافري، عن عبيد الله بن بشير بن ربيعة الغنوي، عن أبيه، أنه سمع النبي صلى الله عليه وسلم يقول: " لتفتحن القسطنطينية، ولنعم الأمير أميرها، ولنعم الجيش ذلك جيشها " . قال عبيد الله: فدعاني مسلمة بن عبد الملك، فسألني، فحدثته بهذا الحديث، فغزا القسطنطينية.
بشير - بفتح أوله وكسر المعجمة - بن جابر بن عراب - بضم المهملة - العبسي . قال ابن يونس: وفد على النبي صلى الله عليه وسلم، وشهد فتح مصر ولا تعرف له رواية.
وقال في الإصابة: ضبطه ابن المسعاني بتحتيه ثم بمهملة، مصغر.
بصرة الغفاري قال في الإصابة له: ولأبيه صحبة، معدود فيمن نزل مصر. أخرج حديث مالك والأربعة بسند صحيح.
وقال ابن حبان: يقال إن له صحبة.
وقال المزي في التهذيب: له عن النبي صلى الله عليه وسلم حديث واحد، رواه عنه أبو هريرة، وهو حديث: " لا تعمل المطي إلا ثلاثة مساجد " .
قلت: قد ذكره ابن سعد أيضاً فيمن نزل مصر من الصحابة، وقال: هو وأبوه وابنه صحبوا النبي صلى الله عليه وسلم ورووا عنه.
وقال الذهبي في التجريد: هو وأبوه صحابيان نزلا بمصر.
بلال بن حارث بن عصم بن سعيد بن قرة المزني، أبو عبد الرحمن. من أهل المدينة، أقطعه النبي صلى الله عليه وسلم العقيق، وكان صاحب لواء مزينة يوم الفتح، وكان يسكن وراء المدينة، ثم تحول إلى البصرة، ذكره ابن سعد في الطبقة الثالثة من المهاجرين.
وقال ابن الربيع: شهد فتح مصر، وتوفي سنة ستين، وهو ابن ثمانين سنة.
بدر بن عامر الهذلي. ذكر أبو الفرج الأصبهاني أنه شاعر مخضرم، وأسلم فيمن أسلم في عهد عمر، ونزل هو وابن عمه مصر، وأورد له في ذلك أشعارا.
ذكره في الإصابة في قسم المخضرمين.
حرف التاء
تميم بن أوس بن حارثة الداري، أبو رقية - بقاف مصغر - من مشاهير الصحابة، أسلم سنة تسع، هو وأخوه نعيم، وذكر للنبي صلى الله عليه وسلم قصة الجساسة والدجال؛ فحدث عنه النبي صلى الله عليه وسلم بذلك المنبر، وعد ذلك من مناقبه؛ وأورده أهل الحديث أصلا لرواية الأكابر عن الأصاغر؛ وكان نصرانيا من علماء أهل الكتاب.
قال أبو نعيم: وكان راهب أهل عصره، وعابد فلسطين، وغزا مع النبي صلى الله عليه وسلم. وهو أول من أسرج السراج في المسجد، وأول من قص، وذلك في خلافة عمر.
قال ابن الربيع: شهد فتح مصر؛ ولأهل مصر عنه حديث واحد، وسكن فلسطين بعجد قتل عثمان، وكان النبي صلى الله عليه وسلم أقطعه بها قرية عينون. مات سنة أربعين.
تميم بن إياس بن البكير الليثي. تقدم والده؛ ذكره ابن يونس وقال: شهد فتح مصر، وقتل بها مع من استشهد.
وقال في الإصابة: وكان ذلك سنة عشرين؛ ومقتضاه أن يكون ولد في عهد النبي صلى الله عليه وسلم.
تبيع بن عامر الحميري أبو عبيدة، ابن امرأة كعب الأحبار. قال في الإصابة في قسم المخضرمين: أدرك الجاهلية.
وذكره خليفة في الطبقة الأولى من أهل الشام.
وذكره أبو بكر البغدادي في الطبقة العليا من أهل حمص التي تلي الصحابة. قال: وكان رجلا دليلا للنبي صلى الله عليه وسلم، فعرض عليه الإسلام، فلم يسلم، حتى توفي النبي صلى الله عليه وسلم فأسلم مع أبي بكر.
قال ابن يونس: مات بالإسكندرية سنة إحدى ومائة.
؟حرف الثاء
ثابت بن الحارث - ، ويقال ابن حارثة - الأنصاري. قال الذهبي في التجريد: يعد في المصريين، روى عنه الحارث بن يزيد.
وقال البغوي: لا أعلم له غير حديث واحد.

قال في الإصابة: بل له حديثان آخران، والثلاثة من طريق ابن لهيعة عن الحارث ابن يزيد عنه.
وقال الحسيني: مصري شهد بدرا.
ثابت بن رويفع - ويقال رفيع - الأنصاري. قال ابن أبي حاتم: ثابت بن رويفع، له صحبة، سمعت أبي يقول: هو شامي. وهو عندي رويفع بن ثابت.
وقال ابن السكن: نزل مصر.
وروى البخاري في تاريخه وابن منده وابن السكن من طريق الحسن البصري، قال: أخبرني ثابت بن رويفع من أهل مصر - وكان يؤمر على السرايا - سمعت رسول الله صلى الله عليه وسلم يقول: " إياكم والغلول " ، الحديث.
وقال ابن يونس: ثابت بن رويفع بن ثابت بن السكن الأنصاري، روى عن ابن مليكة البلوى، روى عنه يزيد بن أبي حبيب، وقد روى الحسن البصري عن ثابت بن رفيع من أهل مصر، وأظنه ثابت بن رويفع، هذا، فإن أباه معروف الصحبة في المصريين.
وقال البخاري في كتاب الصحابة: ثابت بن رويفع بن ثابت الأنصاري المصري وكان يؤمر على السرايا؛ سمع من النبي صلى الله عليه وسلم حديث: " إياكم والغلول في المصريين " .
ثابت بن طريف المرادي. قال في الإصابة: شهد فتح مصر، وله صحبة ذكره ابن منده عن ابن يونس.
ثابت بن النعمان بن أمية بن امرئ القيس أبو حية. شهد فتح مصر. قاله ابن البرقي وابن يونس: وليس هو البدري، ووهم ابن منده فوحدهما.
ثابت مولى الأخنس بن شريق. قال في الإصابة: ذكر عبدان أنه شهد بدرا، ولا تعرف له رواية، وقد شهد فتح مصر. أخرجه أبو موسى.
وقال الذهبي في التجريد: مهاجر شهد فتح مصر.
ثعلبة الأنصاري، والد عبد الرحمن. نزيل مصري، روى عنه ابنه عبد الرحمن حديثا في السرقة. أخرجه ابن ماجه. قاله في الإصابة.
ثعلبة بن أبي رقية اللخمي. شهد فتح مصر، ذكره ابن يونس، وأخرجه ابن منده.
ثوبان بن يجدد - ويقال ابن جحدر - مولى رسول الله صلى الله عليه وسلم، من أهل السراة، أصابه سباء فاشتراه النبي صلى الله عليه وسلم، فأعتقه، ولم يزل معه في الحضر والسفر، حتى توفي صلى الله عليه وسلم، فخرج إلى الشام، فنزل الرملة، ثم انتقل إلى حمص، فأقام بها إلى أن مات بها سنة أربع وخمسين. قال ابن كثير: ويقال: إنه توفي بمصر.
وقال ابن الربيع: شهد فتح مصر واختط بها، ولهم عنه حديث واحد.
وروى ابن السكن عن ثوبان، أن رسول الله صلى الله عليه وسلم دعا لأهله، فقلت: أنا من أهل البيت؟ فقال في الثالثة: نعم، ما لم تقم على باب سدة، أو تأتي أميرا تسأله.
وروى أبو داود عن ثوبان، قال: قال رسول الله صلى الله عليه وسلم: " من تكفل لي ألا يسأل الناس وأتكفل له بالجنة؟ " فقال ثوبان: أنا، فكان لا يسأل أحدا شيئا.
ثمامة الردماني، مولاهم. قال في الإصابة: له إدراك، شهد مع مولاه خارجة بن عراك فتح مصر صحبة عمرو بن العاص، ذكره ابن يونس.
ثمامة بن أبي ثمامة بكر الجذامي أبو سوادة. قال في التجريد: له ذكر في تاريخ مصر وصحبة.
حرف الجيم
جابر بن أسامة الجهني. يكنى أبا سعاد. نزل مصر، ومات بها، قاله ابن يونس.
جابر بن عبد الله بن عمرو بن حرام الأنصاري، يكنى أبا عبد الله وأبا عبد الرحمن وأبا محمد، المكثرين مع النبي صلى الله عليه وسلم تسع عشرة غزوة.
وفي مصنف وكيع، عن هشام بن عروة، قال: كان لجابر بن عبد الله حلقة في المسجد النبوي، يؤخذ عنه العلم.
قال ابن الربيع: قدم مصر على عقبة بن عامر - ويقال على عبد الله بن أنيس - يسأله عن حديث القصاص، وذلك في أيام مسلمة بن مخلد. ولأهل مصر عنه نحو عشرة أحاديث.
أخرج البغوي، عن قتادة، قال: كان آخر أصحاب النبي صلى الله عليه وسلم موتا بالمدينة جابر، بعد أن عمى.
قال ابن حبان: مات بعد أن عمى سنة ثمان وسبعين - وقيل سنة سبع، وقيل سنة أربع، وقيل سنة ثلاث - وستين وقيل إنه عاش أربعا وتسعين سنة.
ذكر الحديث الذي رحل فيه جابر بن عبد الله إلى مصر: قال ابن عبد الحكم: حدثنا عبد الله بن يوسف، حدثنا سعيد بن عبد العزيز التنوخي قال: قدم جابر بن عبد الله على مسلمة بن مخلد، وهو أمير على مصر، فقال له: أرسل إلى عقبة بن عامر الجهني حتى أسأله عن حديث سمعه من رسول الله صلى الله عليه وسلم، فأرسل إليه.

وقال ابن الربيع: حدثني أحمد بن عبد الرحمن بن وهب، حدثني عمي ابن وهب، حدثني محمد مسلم الطائفي، عن القاسم بن عبد الواحد، عن عبد الله بن محمد بن عقيل ابن أبي طالب، عن جابر بن عبد الله الأنصاري، قال: كان عبد الله بن أنيس الجهني - وكان عداده في الأنصار - يحدث عن رسول الله صلى الله عليه وسلم حديثا في القصاص. قال جابر بن عبد الله: فخرجت إلى السوق، فاشتريت بعيرا، ثم شددت عليه رحلا، ثم سرت إليه شهرا، فلما قدمت عليه مصر، سألت عنه؛ حتى وقفت على بابه، فسلمت، فخرج إلي غلام أسود، فقال: من أنت؟ قلت: جابر بن عبد الله، فدخل عليه فذكر ذلك، فقال: قل له: أصاحب رسول الله صلى الله عليه وسلم؟ فخرج الغلام، فقال ذلك، فقلت: نعم، فخرج إلي والتزمني والزمته، فقال: ما جاء بك يا أخي؟ قلت: حديث تحدث به عن رسول الله صلى الله عليه وسلم في القصاص، لم يبق أحد يحدث به عن رسول الله غيرك، أردت أن أسمعه منك قبل أن تموت أو أموت، قال: نعم، سمعت رسول الله صلى الله عليه وسلم يقول: إذا كان يوم القيامة حشر الله الناس حفاة عراة غرلا بهما، ثم جلس على كرسيه تبارك وتعالى، ثم ينادي بصوت يسمعه من بعد كما يسمعه من قرب يقول: أنا الملك الديان، لا ظلم اليوم؛ لا ينبغي لأحد من أهل الجنة يدخل الجنة، ولا ينبغي لأحد من أهل النار يدخل النار عنده حفاة عراة غرلا بهما؟ قال: من الحسنات والسيئات، قال له بعض القوم: ما البهم؟ قال: سألت عنها جابر بن عبد الله فقال: الذين لا شيء معهم.
قال ابن الربيع: وحدثنا علي بن الحسن، بن الربيع بن إسحاق، عن أحمد بن يحيى بن دريد، عن أبي نعيم، عن ابن المبارك، عن داود، عن عبد الرحمن العطار، عن القاسم بن عبد الواحد بن محمد بن عقيل، عن جابر ابن عبد الله، قال: سرت إلى عبد الله بن أبي أنيس وهو بمصر أسأله عن حديث . . . ثم ذكره.
جابر بن ماجد الصدفي. قال ابن يونس: وفد على النبي صلى الله عليه وسلم، وشهد فتح مصر؛ وروى ابن لهيعة، عن عبد الرحمن بن قيس بن جابر الصدفي، عن أبيه، عن جده مرفوعا، قال: " سيكون بعدي خلفاء، وبعد الخلفاء أمراء، وبعد الأمراء ملوك، وبعد الملوك جبابرة، وبعد الجبابرة يخرج رجل من أهل بيتي، يملأ الأرض عدلا كما ملئت جورا؛ ثم يكون من بعده القحطاني؛ والذي نفس محمد بيده ما هو بدونه " .
قال في الإصابة: وقد خالف فيه الأوزاعي، فرواه عن قيس بن جابر، عن أبيه، عن جده، فعلى هذا فالرواية لماجد، والد جابر، ويكون الضمير في رواية ابن لهيعة في قوله: " عن جده " يعود إلى قيس. انتهى.
قلت: قال ابن الربيع: جابر الصفدي، وأورد الحديث من طريق ابن لهيعة، عن عبد الرحمن بن جابر بن قيس، عن أبيه عن جده، ثم قال: روى عبد الرحمن بن قيس بن جابر. والله أعلم.
جابر بن ياسر بن عويص - بمهملتين بوزن قدير - الرعيني القتباني. قال ابن منده: له ذكر في الصحابة. وقال ابن يونس: شهد فتح مصر؛ وهو جد عباس ابن جابر، لا يعرف له حديث.
جاحل أبو محمد الصدفي. روى ابن منده من طريق بن وهب؛ حدثنا أبو الأشيم مؤذن مسجد دمياط، عن شرحبيل بن يزيد، عن محمد بن مسلم بن جاحل، عن أبيه، عن جده، عن رسول الله صلى عليه وسلم، قال: " إن أحصاهم لهذا القرآن من أمتي منافقوهم " ، قال: هذا حديث غريب لا نعرفه إلا من هذا الوجه.
وذكره أبو نعيم، فقال: ليست له صحبة؛ ولم يذكره أحد من المتقدمين ولا من المتأخرين.
قال في الإصابة: وقد ذكره محمد بن الربيع الجيزي في تاريخ الصحابة الذين نزلوا مصر، وقال: لا نعرف له حضور الفتح، ولا خطة بمصر، وللمصريين عنه حديث واحد، وذكره.
وذكره أيضاً ابن يونس وابن زيد؛ فلابن منده فيهم أسوة. انتهى.
قلت: قال ابن الربيع: ولم يرو عنه غير أهل مصر فيما أعلم.
جبارة - بالكسر والتخفيف - من زرارة البلوى. قال ابن يونس: صحب النبي صلى الله عليه وسلم، وشهد فتح مصر، وليست له رواية.
وقال ابن الربيع: بايع تحت الشجرة، وشهد فتح مصر، وكان اسمه حبارة، فسماه النبي جبارة.
جبر بن عبد الله القبطي، مولى بني غفار، ويقال مولى بني غفار، ويقال مولى أبي بصرة الغفاري. قال في الإصابة: حكى ابن يونس عن الحسن بن علي بن خلف بن قديد، أنه كان رسول المقوقس بمارية إلى رسول الله صلى الله عليه وسلم.
قال الحسن: وقد رأيت بعض ولده بمصر.

قال في التجريد: قال سعيد بن عفير: والقبط تفتخر بأن منهم من صحب النبي صلى الله عليه وسلم.
وقال هانئ بن المنذر: مات سنة ثلاث وستين.
وذكر ابن ماكولا جبر بن أنس بن سعد بن عبد الله من عبد ياليل بن حرام بن غفار الغفاري، وقال: وهو جبر بن عبد الله القبطي. انتهى.
قلت: وفي فتوح عبد الحكم ما نصه: تزعم القبط أن رجلاً منهم قد صحب رسول الله صلى الله عليه وسلم، يريدون جبراً؛ وهو كان رسول المقوقس إلى رسول الله صلى الله عليه وسلم بمارية وأختها وما أهدى معهما.
جبلة بن عمرو بن ثعلبة بن أسيد الأنصاري، أخو أبي مسعود البدري. ذكره الطبراني فيمن شهد صفين مع علي في الصحابة.
وروى البخاري في تاريخه وابن السكن من طريق بكير بن الأشج، عن سليمان بن يسار، أنهم كانوا في غزوة بالمغرب مع معاوية بن حديج، فنفل الناس ومعه أصحاب النبي صلى الله عليه وسلم، فلم يرد ذلك غير جبلة بن عمرو الأنصاري. ورواه ابن منده وابن الربيع من طريق خالد بن أبي عمران، عن سلمان بن يسار، أنه سئل عن النقل في الغزو، فقال: لم أر أحداً يعطيه، غير ابن حديج، نفلنا في إفريقية الثلث بعد الخمس، ومعنا من أصحاب رسول الله صلى الله عليه وسلم من المهاجرين الأولين ناس كثير، فأبى جبلة بن عمرو الأنصاري أن يأخذ منه شيئاً.
وقال في التجريد: شهد أحداً، وشهد فتح مصر، وشهد صفين، وغزا إفريقية مع معاوية بن حديج سنة خمسين. وكان فاضلاً من فقهاء الصحابة. قاله ابن عبد البر. وقال: روى عنه نت أهل المدينة ثابت بن عبيد وسليمان بن يسار.
وقال ابن سيرين: كان بمصر رجل من الأنصار يقال له جبلة، صحابي جمع بين امرأة رجل وابنته من غيرها.
جدرة - بضم ثم سكون - بن سبرة الثقفي. قال ابن يونس: له صحبة، وشهد فتح مصر.
جديع بن ندير - بالتصغير فيهما - المرادي الكعبي. قال ابن يونس في تاريخ مصر: له صحبة، وخدم النبي صلى الله عليه وسلم، ولا أعلم له رواية؛ وهو جد أبي ظبيان عبد الرحمن بن مالك.
جرهد بن خويلد بن بحرة الأسلمي أبو عبد الرحمن. كان من أهل الصفة.
قال ابن الربيع: شهد فتح مصر، روى الطبراني عن جرهد أنه أكل بيده الشمال، فقال له النبي صلى الله عليه وسلم: " كل باليمين " ، فقال: إنها مصابة، فنفث عليها فما شكا حتى مات.
قال الواقدي: كانت له صحبة ولد دار بالمدينة، ومات بها في آخر خلافة يزيد. وقال غيره: مات سنة إحدى وستين.
جعثم الخير بن خليبة بن ساجي بن موهب الصدفي. بايع تحت الشجرة، وكساه النبي صلى الله عليه وسلم قميصه ونعليه، وأعطاه من شعره. قال ابن يونس: شهد فتح مصر.
ووهم ابن عبد البرحيث قال: إنه قتل في الردة لتصحيف وقه له؛ نبه عليه في الإصابة.
جميل بن معمر بن حبيب الجمحي. قال المبرد في الكامل: له صحبة، وكان قاضيا لعمر بن الخطاب، ولا نسب بينه وبين جميل العذري الشاعر، المشهور صاحب بثينة، وهو الذي أخبر قريشا بإسلام عمر حين أخبره، واستكتمه، ثم أسلم، وشهد فتح مكة وحنينا.
قال ابن يونس: وشهد فتح مصر، ومات في أيام عمر، وحزن عليه حزنا شديدا، وقارب المائة، فإنه فتح الفجار وهو رجل؛ وكان أبوه من كبار الصحابة.
جنادح بن ميمون. قال ابن منده عن ابن يونس: يعد في الصحابة، وشهد فتح مصر.
جنادة بن أمية الأزدي، أبو عبد الله الشامي. مختلف في صحبته. قال في الإصابة: وقد روى حديثين صحيحين دالين على صحة صحبته، قال: ولم يصح عندي اسم أبيه: وقال ابن يونس: كان من الصحابة، شهد فتح مصر، وروى عنه أهلها، وولى البحر لمعاوية. وكذا قال ابن الربيع.
قال خليفة: مات سنة ثمانين، وقال في التجريد: له صحبة، شهد فتح مصر واسم أبيه كثير.
جنادة بن مالك الأزدي. قال في التجريد: نزل مصر. قال: وقد قال ابن سعد: إنه غير جنادة بن أبي أمية،وتابعه على ذلك ابن عبد البر.
زاد في الإصابة: وفرق بينهما أيضا أبو حاتم وغير واحد.
وأنكر عبد الغني بن سرور المقدسي على أبي نعيم الجمع بينهما، قال: وجمع بينهما أيضا ابن السكن وابن منده، والذي يظهر أنه وهم.
جناب بن مرثد أبو هانئ الرعيني. أسلم في عهد النبي صلى الله عليه وسلم وبايع معاذا باليمن. ثم شهد فتح مصر. ذكره ابن يونس وغيره. وأورده في الإصابة في قسم المخضرمين.
حرف الحاء

حابس بن ربيعة التميمي. قال ابن حبان: له صحبة. وقال ابن السكن: يعد في المصريين، وروى عنه ابنه حية - بتشديد التحتية - أنه سمع النبي صلى الله عليه وسلم، يقول: العين حق. رواه أحمد والبخاري في تاريخه، والترمذي، وابن خزيمة.
حابس بن سعيد الثمالي، ذكره عبد الصمد بن سعيد الحمصي في تسمية من نزل بحمص من الصحابة، قال: وكان بحمص، ثم ارتحل إلى مصر.
الحارث بن تبيع الرعيني. ذكر عبد الغني بن سعيد، عن ابن يونس أنه وفد على رسول الله صلى الله عليه وسلم، ثم شهد فتح مصر وأبوه، ضبطه عبد الغني بضم الفوقية، وابن ماكولا بفتحها.
الحارث بن حبيب بن خزيمة بن مالك بن جبل بن عامر بن لؤي القرشي العامري. ذكره خليفة بن خياط فيمن نزل مصر من الصحابة، قال: وقتل بإفريقية مع معبد بن العباس بن عبد المطلب.
الحارث بن العباس بن عبد المطلب الهاشمي، ابن عم رسول الله صلى الله عليه وسلم. قال ابن عبد البر: له رواية. وأمه حجيلة بنت جندب الهلالية؛ وقيل أم ولد، غضب أبوه عليه العباس، فطرده إلى الشام، فسار إلى الزبير بمصر، فقدم به الزبير على العباس، وشفع له. قال ابن الكلبي وغيره.
حاطب بن أبي بلتعة - بفتح الموحدة والفوقية والمهملة ولام ساكنة - ابن عمرو بن عمير اللخمي. شهد بدرا، ودخل مصر رسولا من النبي صلى الله عليه وسلم إلى المقوقس، ثم ورد عليه أيضا رسولا من أبي بكر. روى مسلم عن جابر، أن عبدا لحاطب بن أبي بلتعة، جاء يشكو حاطبا، فقال: يا رسول الله، ليدخلن حاطب النار، فقال: " لا، إنه شهد بدرا والحديبية " ، مات سنة ثلاثين، وله خمس وستون سنة.
قال ابن عبد البر: لا أعلم له غير حدث واحد: " من زارني بعد موتي . . . " الحديث، ووجد له ثلاثة أحاديث غيره.
حبان - بكسر أوله على المشهور، وقيل بفتحها وهو بالموحدة، وقيل بالتحتانية - ابن بح - بضم الموحدة بعدها مهملة مشددة. أنصاري. ذكره ابن الربيع، وقال لأهل مصر عنه حديث واحد. وله عند الطبراني حديثان.
وقال في التجريد: له وفادة، وشهد فتح مصر.
حبان - بالكسر وموحدة - ابن أبي جبلة. قال في الإصابة: له إدراك. قال ابن يونس: بعثه عمر بن الخطاب إلى أهل مصر يفقههم.
وذكره ابن حبان في ثقات التابعين. وقال غيره: مات بإفريقية.
حبيب بن أوس - أو ابن أبي أوس - الثقفي، ذكره ابن يونس فيمن شهد فتح مصر. قال في الإصابة: فدل على أن له إدراكا، ولم يبق من ثقيف في حجة الوداع أحد إلا وقد أسلم، وشهدها فيكون صحابيا.
وقد ذكره ابن حبان في ثقات التابعين.
الحجاج بن خلى السفلي - بضم أوله وفتح اللام وفاء. قال ابن يونس: له صحبة فيما قيل، ولا أعلم له رواية.
حذيفة بن عبيد المرادي. قال في التجريد: أدرك الجاهلية، وشهد فتح مصر.
زاد في الإصابة: ولا تعرف له رواية فيما ذكره ابن منده، عن ابن يونس.
حزام بن عوف البوي. من بني جعل، قال في الإصابة: بكسر أوله وزاي. ذكره ابن الربيع فيمن نزل مصر من الصحابة، وحكى عن سعيد بن عفير أنه ممن بايع تحت الشجرة في رهط من قومه.
وقال في التجريد: بالراء، له صحبة، وشهد فتح مصر. قاله ابن يونس.
حرملة بن سلمى. من بني برد. قال في الإصابة: له إدراك، شهد فتح مصر ذكره الكندي.
حسان بن أسد - وفي التجريد: ابن سعيد - الحجري. ذكر ابن يونس أنه له صحبة، وأنه شهد فتح مصر.
الحكم بن الصلت بن مخرمة بن المطلب بن عبد مناف القرشي. قال في التجريد: شهد فتح مصر، وشهد خيبر، وكان من رجال قريش، استخلفه محمد بن أبي حذيفة على مصر لما سار إلى عمرو بن العاص بالعريش، وله حديث أخرجه أبو موسى من طريق ابن هوب عن حرملة بن عمران، عن عبد العزيز بن حبان، عن الحكم بن الصلت، رفعه: " لا تقدموا بين أيديكم في صلاتكم، وعلى جنائزكم سفهاءكم " .
حمرة - بضم أوله وبالراء - ابن عبد كلال بن عريب الرعيني. أدرك الجاهلية، وسمع من عمر، وذكره أبو زرعة في الطبقة العليا التي تلي الصحابة.
وقال ابن يونس: شهد فتح مصر، وروى عنه رشدان بن سعد وغيره، ووثقه ابن حبان.
حمزة بن عمر الأسلمي المدني أبو صالح. وقيل: أبو محمد. قال ابن الربيع: شهد فتح مصر.
وفي التهذيب للمزي الذي بشر كعب بن مالك بتوبة الله عليه. مات سنة إحدى وستين، وله إحدى وستين سنة. حديثه في الصحيحين.

حميل - بالتصغير - بن بصرة بن أبي بصرة الغفاري . ذكره ابن سعد فيمن نزل من الصحابة، وقال صحب النبي صلى الله عليه وسلم مع أبيه وجده. وروى عنه.
وذكره البخاري في تاريخ الصحابة، وقال: حديثه في المصريين. قال: ويقول جميل، وهو وهم.
وقال علي بن المدني: سألت شيخاً من بني غفار، فقلت له: هل يعرف فيكم جميل بن بصرة؟ قلته بفتح الجيم، فقال: صحفت يا شيخ، والله إنما هو حميل، بالتصغير والمهملة، وهو جد هذا الغلام - وأشار إلى غلام معه.
حنظلة صاحب النبي صلى الله عليه وسلم. دخل مصر، كذا ذكره ابن الربيع ولم يزد عليه.
قلت: في الصحابة جماعة يسمون بهذا الاسم، وأقربهم إلى هذا حنظلة الثقفي، أحد من نزل حمص، روى عنه غطيف بن الحارث. أو حنظلة بن الطفيل السلمي، أحد الأمراء في فتوح الشام.
حيان - بالتحتية - بن كرز البلوي. شهد فتح مصر، وله صحبة. قاله ابن يونس.
حيي - يتحتيتين مصغر - بن حرام الليثي. قال ابن الربيع: لأهل مصر عنه حديث واحد، وذكره ابن يونس في تاريخ مصر، وقال: له صحبة.
وقال ابن السكن: له صحبة، عداده في المصريين.
وقال القضاعي في الخطط: يقال إن له صحبة. وقال في التجريد: نزل بالشام.
حيويل بن ناشرة بن عبد عامر الكنفي أبو ناشرة. قال في الإصابة: أدرك النبي صلى الله عليه وسلم، ولم يره، وشهد فتح مصر وصفين مع معاوية، وهو جد قرة بن عبد الرحمن بن حيويل.
حيوة بن مرثد التحيبي، ثم الأندوني. قال في الإصابة: لد إدراك، وشهد فتح مصر، ولا أعلم له رواية.
حرف الخاء
خارجة بن حذافة بن غانم بن عامر العدوي. أحد الفرسان؛ قيل: كان يعد بألف فارس؛ وهو من مسلمة الفتح، وأمد به عمرو بن العاص، فشهد معه فتح مصر، واختط بها. وكان على شروط عمرو بن العاص، فحصل لعمرو ليلة مغص، فاستخلفه على الصلاة، فقتله الخارجي الذي انتدب لقتل عمرو، وهو يظنه عمرا، وقال: أردت عمرا. )وأراد الله خارجة(؛ وذلك ليلة قتل علي بن أبي طالب، وفيه يقول الشاعر:
فليتها إذ فدت عمرا بخارجة ... فدت عليا بمن شاءت من البشر
له حديث واحد في الوتر. قال ابن الربيع: لم يرو عنه غير المصريين.
قال في المرآة؛ وله من الولد: عبد الرحمن وأبان.
خالد بن ثايت بن ظاعن العجلاني الفهمي. قال ابن يونس: شهد فتح مصر، وولي بحر مصر سنة إحدى وخمسين، وأغزاه مسلمة بن مخلد إفريقية سنة أربع وخمسين.
قال في الإصابة: ذكرته اعتمادا على أنهم كانوا لا يؤمرون في الفتوح إلا الصحابة.
خالد بن العنبس. صحابي دخل مصر، ولا تعرف له رواية، كذا قاله ابن الربيع. وذكر سعيد بن عفير أنه من بلي، وأنه بايع تحت الشجرة، وشهد فتح مصر. وذكره ابن يونس أيضا. وتعقب مغلطاي على ابن الأثير في نقله إياه عن ابن الربيع الجيزي، بأنه ليس في كتاب ابن الربيع.
قلت: ليس كما عزم، بل هو في آخر كتابه كما سبقت عبارته أول الترجمة.
خرشة بن الحارث - ويقال له: ابن الحر - المحاربي الأزدي. قال ابن السكن: له صحبة، نزل مصر.
وذكره ابن سعيد فيمن نزل مصر من الصحابة.
وذكره ابن الربيع، وقال: لأهل مصر عنه حديث واحد.
وقال في التجريد: له وفادة، وشهد فتح مصر.
وقال في الإصابة: الراجح ابن الحارث، وأما خرشة بن الحر فرجل آخر تابعي، وقد فرق بينهما البخاري وابن حبان.
وقال الحسيني في رجال السند: خرشة بن الحارث أبو الحارث المرادي، نزل مصر له صحبة ورواية عند يزيد بن أبي حبيب.
خزيمة بن الحارث. مصري له صحبة، حديثه عن أبي لهيعة، عن يزيد ابن أبي حبيب، قاله ابن عبد البر وتبعه في التجريد.
قال في الإصابة: أظنه وهما نشأ عن تصحيف، وإنما هو خرشة بن الحارث.
خليد المصري. قال بكر بن عبد الله المزني: إن رجلا يقال له خليد، له صحبة كان بمصر، كذا في التجريد تبعا لعبدان والباوردي.
قال في الإصابة: وهو غلط نشأ عن تصحيف؛ والمحفوظ أنه مسلمة بن مخلد، روى عنه يزيد بن أبي حبيب، قاله ابن لهيعة.
خارجة بن عقال الرعيني الرمادي. قال في الإصابة: له إدراك، شهد فتح مصر.
خيار بن مرثد التجيبي ثم الأندوني. قال في الإصابة: له إدراك. قال ابن يونس: شهد فتح مصر، وكان رئيسا فيهم.
قلت: أخشى أن يكون تصحف بحيوة بن مرثد السابق.
حرف الدال

دحية بن خليفة بن فروة بن فضالة الكلبي. من مشاهير الصحابة، أول مشاهده الخندق - وقيل أحد - وطكان يضرب به المثل في حسن الصورة، وكان جبريل عليه الصلاة والسلام ينزل على صورته.روى العجلي في تاريخه، عن عوانة بن الحكم قال: أجمل الناس من كان جبريل ينزل على صورته.
وعن ابن عباس: كان دحية إذا قدم المدينة لم يبق معصر إلا خرجت تنظر إليه. ذكره ابن قتيبة في الغريب.
وهو رسول النبي صلى الله عليه وسلم إلى قيصر. قال ابن البرقي: له حديث عن النبي صلى الله عليه وسلم.
وقال في الإصابة: اجتمع لنا عنه نحو ستة أحاديث. قال ابن الربيع: شهد فتح مصر، وقد نزل دمشق وسكن المزة، إلى خلافة معاوية.
دمون. قال في الإصابة: رفيق المغيرة بن شعبة في سفره إلى المقوقس بمصر، وله معه قصة في قتل المغيرة ورفيقه وأخذه إسلامهم، ومجيئه إلى النبي صلى الله عليه وسلم فقبل منه الإسلام، ولم يتعرض للمال، ذكره الوقدي.
ديلم بن هوشع الجيشاني الحميري - ويقال: هو ابن أبي ديلم، ويقال: ابن فيروز - قال في الإصابة: صحابي، سأل النبي صلى الله عليه وسلم عن الأشربة وغير ذلك، ونزل مصر، فروى عن أهلها.
قال ابن يونس: كان أول وافد وفد على النبي صلى الله عليه وسلم من عند معاذ بن جبل من اليمن، وشهد فتح مصر - وروى عنه أبو الخير مرثد. وقد ذكر جماعة أنه يكنى أبا وهب، ورده ابن يونس بأن تلك كنية رجل آخر، جيشاني تابعي، وصوبه في الإصابة. وصوب أن اسم أبي الصحابي هوشع. وقال: إن أبا الخير مرثد المصري تفرد بالرواية عنه.
وذكر ابن الربيع أنه من موالي بني هاشم، قال: ولأهل مصر عنه حديث واحد.
وقال بعضهم في اسمه: ديلم، قال في الإصابة: والصواب ديلم.
حرف الذال
ذو قربات - بفتحات - الحميري ذكره ابن عبد الحكم فيمن دخل مصر من الصحابة.
وقال ابن يونس: يقال إن له صحبة، وقال ابن منده: اختلف في صحبته. وقال في التجريد: الصحيح أنه لا صحبة له.
حرف الراء
رافع بن ثابت. أكل مع النبي صلى الله عليه وسلم رطبا. نزل مصر، كذا في التجريد.
قال في الإصابة: هو رويفع بن ثابت، فرق بينهما ابن منده، وهما واحد قاله أبو نعيم.
رافع بن مالك: ذكره الكندي فيمن دخل مصر من الصحابة.
والذي في الإصابة بهذا الاسم رافع بن مالك العجلاني الزرقي، شهد العقبة، وكان أحد النقباء.
ربيعة بن زرعة الحضرمي. من أصحاب النبي صلى الله عليه وسلم، شهد فتح مصر، قاله ابن يونس؛ ذكره في التجريد والإصابة.
ربيعة بن شرحبيل بن حسنة. قال ابن الربيع: صحابي شهد فتح مصر، ولا يعرف له حديث.
وقال في التجريدة: له رواية، شهد فتح مصر، وروى عنه ابنه جعفر.
وقال ابن يونس: يقال إن عمرو بن العاص استعمله على بعض العمل.
ربيعة بن عباد الدبلي. قال ابن الربيع: ذكره الواقدي فيمن دخل مصر من الصحابة لغزو الغرب. قال في الإصابة: وأبوه بكسر المهملة وتخفيف الموحدة على الصواب؛ ويقال بالفتح والتشديد. قال ابن عبد البر: عمر ربيعة طويلا. وذكر خليفة وابن سعد أنه مات في خلافة الوليد.
ربيعة بن الفراس - ويقال: الفارسي. قال في التجريد والإصابة: يعد في المصريين، روى عنه زياد بن نعيم، وذكره ابن يونس.
رشيد بن مالك أبو عميرة المزني - بفتح العين - من أصحاب النبي صلى الله عليه وسلم، ذكر في أهل مصر، ولأهل مصر عنه حديث.
قال ابن الربيع وابن يونس، وكذا في التجريد والإصابة.
رشدان المصري. كذا ذكره البخاري في كتاب الصحابة ولم يزد عليه، قال في الإصابة: رشدان الجهني، له صحبة. قال البخاري: روى ابن السكن عنه أنه كان يدعى في الجاهلية غيان - يعني بغين معجمة وتحتانية مشددة - فقال له النبي صلى الله عليه وسلم: بل أنت رشدان.
ركب المصري. كذا ذكره البخاري في كتاب الصحابة ولم يزد عليه. وقال عباس الدوري: له صحبة.
وقال ابن عبد البر: كندي، له حديث حسن، وليس بمشهور في الصحابة، وقد أجمعوا على ذكره فيهم، روى عنه نصيح العبسي.
وقال ابن منده: لا يعرف له صحبة. وقال البغوي: لا أدري أسمع من النبي صلى الله عليه سلم أولا، وقال ابن حبان: يقال إن له صحبة، وذكره ابن الربيع.
رويفع بن ثابت بن السكن البخاري الأنصاري. نزل مصر، وولاه معاوية على طرابلس سنة ست وأربعين، فغزا فريقية.

قال ابن يونس: توفي ببرقة، وهو أمير عليها من قبل مسلمة بن مخلد سنة ست وخمسين. وقال في التجريد: يعد من المصريين، له صحبة ورواية، روى عنه جماعة.
وقال ابن الربيع: شهد فتح مصر، واختط بها، ولأهل مصر عنه نحو عشرة أحاديث.
حرف الزاي
الزبير بن العوام بن خويلد بن أسد بن عبد العزي الأسدي أبو عبد الله. حواري رسول الله صلى الله عليه وسلم وابن عمته صفية، وأحد العشرة المشهود لهم بالجنة، وأحد أعلام السادة السالفين البدريين، أسلم وله اثنتا عشرة سنة - وقيل ثماني سنين - وهاجر الهجرتين.
قال عروة: وكان الزبير طويلا، تخط رجلاه الأرض إذا ركب. أخرجه الزبير ابن بكار.
وكان له ألف مملوك يؤدون إليه الخراج، وكان لا يدخل بيته منها شيئا، يتصدق به كله. أخرجه يعقوب بن سفيان.
قال ابن الربيع: شهد فتح مصر، واختط بها، ولأهل مصر عنه حديث واحد، قتل راجعا من وقعة الجمل بوادي السباع في جمادى الأولى سنة ست وثلاثين، وله ست أو سبع ستون سنة.
زهير بن قيس البلوي أبو شداد. قال ابن يونس: يقال له صحبة، شهد فتح مصر، وندبه عبد العزيز بن مروان وهو أمير على مصر إلى برقة، فخاطبه بشيء يكرهه، فأجابه زهير: تقول لرجل جمع ما أنزل الله على نبيه قبل أن يجتمع أبوك هذا! ونهض إلى برقة فلقي الروم في عدد قليل، فقاتل حتى قتل، وذلك سنة ست وسبعين.
قال في التجريد: روى عنه سويد بن قيس التجيبي فقط.
زياد بن الحارث الصدائي. بضم المهملة. قال ابن الربيع: شهد فتح مصر، ولأهل مصر عنه حديث واحد. وقال في التجريد: بايع، وحديثه في الأذان في جامع الترمذي، نزل بمصر.
وقال البخاري: قال بعضهم: زياد بن حارثة، وزياد بن الحارث أصح.
وقال ابن سعد: نزل بمصر، روى عنه المصريون.
زياد الغفاري . قال في التجريد تبعا لابن عبد البر: مصري له صحبة، روى عنه يزيد بن نعيم.
وقال في الإصابة: يعد في أهل مصر، أخرج حديثه ابن أبي خيثمة وابن السكن من طريق زيد بن عمرو، عن يزيد بن نعيم: سمعت زيادا الغفاري على المنبر في الفسطاط، يقول: سمعت رسول الله صلى عليه وسلم يقول: " من تقرب إلى الله شبرا تقرب إليه ذراعا . . . " الحديث.
زياد بن قائد اللخمي. قال في الإصابة في قسم المخضرمين: شهد فتح مصر، وعاش إلى رثي الأكدر بن حمام لما قتل في جمادى الآخرة سنة خمس وستين ومروان يومئذ بمصر، ذكره أبو عمر الكندي.
زياد بن نعلم الحضرمي. قال في التجريد: مصري، قيل له صحبة. وقال في افصابة: ذكره ابن أبي خيثمة والبغوي في الصحابة.
زياد بن جمهور اللخمي. قال في التهذيب: شهد فتح مصر، ونزل فلسطين، روى عنه ابناه.
زبيد بن عبد الخولاني. قال في الإصابة: له إدراك، شهد فتح مصر، ثم شهد صفين مع معاوية، وكانت معه الراية، فلما قتل عمار تحول إلى عسكر علي. ذكره ابن يونس ومن تبعه.
حرف السين
السائب بن خلاد بن سويد الأنصاري. قال ابن الربيع: شهد فتح مصر، وقدم على عقبة، فاستذكره حديث: " من ستر عورة . . . " ، الذي رحل فيه السائب بن خلاد إلى مصر.
قال ابن عبد الحكم: ذكر يحيى بن حسان، عن ابن لهيعة، عن يزيد بن أبي حبيب، قال: إن سائب بن خلاد الأنصاري قدم على عقبة بن عامر الجهني، فقال: سمعت رسول الله صلى الله عليه وسلم يذكر في الستر شيئاً؟ فقال عقبة: سمعت رسول الله صلى الله عليه وسلم يقول: " من ستر مسلماً ستره الله " ، فقال: أنت سمعته من رسول الله صلى الله عليه وسلم؟ قال: فراح. ولم يقدم من المدينة إلا لذلك. أخرجه محمد ابن الربيع الجيزي.
وحدثنا عبد الله بن صالح، حدثنا يحيى بن أيوب، عن عياش بن عباس القتباني، عن وهب بن عبد الله المعافري، قال: قدم رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار على مسلمة بن مخلد فألفاه نائماً، فقال: أيقظوه، فقالوا: بل تنزل حتى يستيقظ، قال: لست فاعلاً، فأيقظوه مسلمة، فخرج مسلمة، فقال: انزل، فقال: لا، حتى ترسل إلى عقبة بن عامر، فأرسل إليه، فأتاه، فقال: هل سمعت رسول الله صلى الله عليه وسلم يقول: " من وجد مسلماً على عورة فسترها فكأنما أحيا موؤودةً من قبرها " ؟، قال عقبة: قد سمعت رسول الله صلى الله عليه وسلم يقول ذلك.

وقال محمد بن الربيع: أخبرني يحيى بن عثمان بن صالح، أنبأنا يوسف بن عبد الأعلى، أخبرني عبد الجبار بن عمر، أن مسلم بن أبي حرة، حدثه عن رجل من أهل قباء، أنه قدم مصر على مسلمة بن مخلد، فضرب عليه الباب، واستأذن عليه، فخرج مسلمة إليه، فقال: انزل، فقال: لا، ولكن أرسل معي إلى فلان - رجل من أصحاب النبي صلى الله عليه وسلم، قال: حسبت أنه قال: سرق - فذهب إليه في قرية، فقال له: هل تذكر مجلساً كنت أنا وأنت فيه مع رسول الله صلى الله عليه وسلم، ليس معنا أحد غيرنا؟ فقال: نعم، فقال: كيف سمعته يقول؟ قال: سمعته يقول: " من اطلع من أخيه على عورة صم سترها جعلها الله له يوم القيامة حجاباً من النار " ، قال: كنت أعرف ذلك؛ ولكني أوهمت، فكرهت أن أحدث به على غير ما كان. ثم ركب على صدر راحلته ثم رجع.
السائب الغفاري. ذكره ابن الربيع، وقال: لا يوقف له على حضور الفتح، ولأهل مصر عنه حديث واحد من طريق ابن لهيعة، عن أبي قبيل، عن رجل من بني غفار، حدثه أن أمه أتت به إلى رسول الله صلى الله عليه وسلم وعليه تميمة، قال: فقطع رسول الله صلى الله عليه وسلم تميمتي، وقال: ما اسم ابنك؟ قالت: السائب، فقال النبي صلى الله عليه وسلم: بل سمه عبد الله، فقلت: أتجيب بكلتيهما؟ فقال: لا والله؛ ما كنت لأجيب إلا على اسم رسول الله صلى الله عليه وسلم الذي سماني.
السائب بن هشام بن عمرو العامري. قال في التجريد: يقال إنه رأى النبي صلى الله عليه وسلم، وشهد فتح مصر، وولى القضاء بها لمسلمة بن مخلد، وكان جبانا وأبوه صحابي.
سخدور - بسين مهملة ثم خاء معجمه، وقيل: بشين معجمة ثم حاء مهملة - بن مالك الحضرمي أبو علقمة. قال في التجريد: له صحبة، شهد فتح مصر، ذكره ابن يونس. وهو الذي حضهم على حرب مروان لما قصد مصر.
سرق بن أسيد - ويقال: أسد - الجهني، ويقال له الديلمي، ويقال: الأنصاري. نزل مصر والإسكندرية. ذكره ابن الربيع وابن سعد؛ وأخرج عن عبد الرحمن السلماني، قال: كنت بمصر، فقال لي رجل: ألا أدلك على رجل من أصحاب النبي صلى الله عليه وسلم؟ قلت: بلى، فأشار إلى رجل، فجئته فقلت: من أنت يرحمك الله؟ قال: أنا سرق، فقلت: سبحان الله! ينبغي لك ألا تسمى بهذا الأسم، وأنت رجل من أصحاب رسول الله صلى الله عليه وسلم؛ قال: إن رسول الله صلى الله عليه وسلم سماني سرفاً، فلم أدع ذلك أبداً؛ فقلت: ولم سماك سرفاً؟ قال: قدم رجل من البادية ببعيرين له يبيعهما، فابتعتها منه، وقلت: انطلق حتى أعطيك حقهما، فدخلت بيتي، ثم خرجت من خلف بيتي، وقضيت بثمن البعيرين حاجةً لي، وتغيبت حتى ظننت أن الأعرابي قد خرج، فخرجت فإذا الأعرابي مقيم، فأخذني فقدمني إلى رسول الله صلى الله عليه وسلم، فأخبره الخبر، فقال النبي صلى الله عليه وسلم: " ما حملك على ما صنعت؟ قلت: قضيت بثمنها حاجةً يا رسول الله، قال: فاقضه، قلت: ليس عندي، قال: " أنت سرق، اذهب به يا أعرابي، فبعه حتى تستوفي حقك " ، فجعل الناس يسومونه بشيء، فيلتفت إليهم، فيقول: ما تريدون؟ قال: وماذا نريد! نريد أن نفتديه منك؛ قال: فوالله ما منكم أحد أحوج إليه مني؛ اذهب فقد أعتقتك. أخرجه الحاكم في المستدرك وصححه.
سعد بن أبي وقاص، واسمه مالك بن أهيب بن عبد مناف القرشي أبو إسحاق الزهري.
أحد العشرة، فارس الإسلام، وسابع سبعة في الإسلام وصاحب الدعوة المجابة، بدعاء النبي صلى الله عليه وسلم له بذلك.
قال الربيع: شهد فتح مصر، ووردها رسولاً من قبل عثمان. ولأهل عثمان. ولأهل مصر عنه حديث واحد. مات بالعقيق وحمل إلى المدينة، فدفن بالبقيع سنة خمس وخمسين وقيل: سنة ست، وقيل سبع، ولع بضع وسبعون سنة؛ وهو آخر العشرة وفاة.
سعد بن سنان الكندي. قال في التجريد: روى عنه ابنه. ذكره ابن يونس.
سعد بن مالك بن الأقيصر بن مالك بن قريع، أبو الكنود الأزدي. قال أبن يونس: له وفادة على النبي صلى الله عليه وسلم، وشهد فتح مصر. ومن ولده اليوم بقية بمصر، وروى عنه ابنه الأشيم.
سعيد بن يزيد الأزدي. ذكره ابن سعد فيمن نزل مصر من الصحابة، ولم يزد عليه.
وقال في التجريد: مصري، روى عنه أبو الخير اليزني، وزعم أن له صحبة.
سفيان بن هانئ بن جير، أبو سالم الجيشاني. قال في التجريد: مصري، وله رواية.

قال ابن يونس: شهد فتح مصر، ومات بالإسكندرية، زمن عمر بن عبد العزيز ابن مروان.
سفيان بن وهب الخولاني، أبو أيمن. له صحبة ورواية ووفادة. شهد حجة الوداع وفتح مصر وإفريقية، وسكن المغرب. وقال ابن الربيع: لم يرو عنه غير أهل مصر فيما أعلم. ولهم عنده حديثان. مات سنة إحدى وتسعين.
سلامة بن قيصر الحضرمي - وقيل: سلمة. قال ابن الربيع: شهد فتح مصر، ولأهلها عنه حديث واحد.
سلكان بن مالك. قال ابن الربيع: ذكره الواقدي فيمن دخل مصر من الصحابة لغزو المغرب.
قال في التجريد: هو من الصحابة الذين دخلوا مصر.
سلم بن نذير . قال في التجريد: مصري، روي عنه يزيد بن أبي حبيب.
سلمة بن الأكوع - وهو سلمة بن عمرو، ويقال: ابن وهب - بن الأكوع، واسم الأكوع سنان بن عبد الله بن قشير الأسلمي أبو مسلم إياس. بايع تحت الشجرة. قال ابن الربيع: ذكره الواقدي فيمن دخل مصر لغزو المغرب. مات بالمدينة سنة سبع وسبعين، وهو ابن ثمانين سنة، وكان شجاعا راميا، وكان يسبق الفرس شدا على قدميه.
سندر أبو عبد الله - وقيل: أبو الأسود - مولى زنباع الجذامي. وجده مولاه يقبل جارية له، فخصاه وجدعه، فأتى النبي صلى الله عليه وسلم، فأعتقه. سكن مصر في خلافة عمر، وأقطع بها منية الأصبغ. قال ابن عبد الحكم: يقال سندر بن سندر، والله أعلم بالصواب.
قال ابن أبي الربيع: لأهل مصر عنه حديثان، ثم أوردهما، وأحدهما من طريق يزيد ابن أبي حبيب، عن ربيعة بن لقيط عن عبد الله بن سندر، عن أبيه؛ أنه كان عبدا لزنباع . . . الحديث؛ وهذا تصريح بأن له أبناء؛ فالظاهر أنه ولد له قبل الخصي؛ فيكون صحابيا أيضاً سهل بن سعد بن مالك بن خالد الأنصاري الساعدي المدني أبو العباس، وقيل: أبو يحيى. قال ابن الربيع: قدم مصر بعد الفتح على مسلمة بن مخلد؛ ولأهل مصر عنه أحاديث؛ مات سنة إحدى وتسعين، وقيل: سنة ثمان وثمانين؛ وهو مائة سنة؛ وهو آخر من مات من الصحابة بالمدينة.
سهل بن أبي سهل . روى عنه سعيد بن أبي هلال، عداده في المصريين، قاله في التجريد.
سيف بن مالك الرعيني الجيشاني . قال في التجريد: أسلم في حياة النبي صلى الله عليه وسلم، ونزل مصر.
حرف الشين
شبث بن سعد بن مالك البلوي. شهد فتح مصر، وله صحبة، روى عنه أبان؛ قاله في التجريد. وذكره ابن الربيع، عن سعيد بن عفير. ويقال فيه: شعث، ويقال: شيبة.
شخدور بنا مالك. تقدم في الحرق قبله.
شرحبيل بن حسنة - وهي أمه - واسم أبيه عبد الله بن المطاع الكندي. وقيل التميمي. أبو عبد الله . حليف بني زهرة، أحد أمراء أجناد الشام؛ وهو من مهاجرة الحبشة؛ ذكره ابن عبد الحكم فيمن شهد فتح مصر، ولأهلها عنه حديث واحد؛ لكن في تهذيب المزي أنه مات بالشام سنة ثماني عشرة، وهو ابن سبع وستين سنة؛ وهذا يقدح فيما قاله ابن عبد الحكم.
شريح بن أبرهة . قال في التجريد: له صحبة، قدم مصر؛ روى عنه محمد بن وداعة اليمامي، وذكره ابن قائع.
شريح اليافعي . قال في التجريد: له صحبة، قدم مصر، وشهد فتحها.
شريك بن أبي الأعقل التجيبي الاعر. قال في التجريد: قال ابن يونس: وفد على رسول الله صلى الله عليه وسلم، وشهد فتح مصر.
شريك بن سمي الغطيفي المرادي . قال في التجريد: له وفادة، وكان على مقدمة عمرو بن العاص ليوم فتح مصر.
شفي بن ماتع الأصبحي المصري . قيل: له صحبة؛ والأصح أنه تابعي. مات سنة خمس ومائة.
شهاب. قال في التجريد: نزل مصر، روى عنه جابر بن عبد الله، وسار إليه يسأله عن حديث.
حرف الصاد
صالح القبطي . قال في التجريد: نزل مصر، ثم سار من مصر إلى المدينة مع مارية القبطية.
صحار بن صخر - وقيل ابن عياش، وقيل ابن عباس - العبدي قال ابن الربيع: شهد فتح مصر، روى عنه ابناه: عبد الرحمن وجعفر. نزل البصرة، وكان من الفصحاء، سأله معاوية عن البلاغة فقال: لا تخطئ ولا تبطئ.
قال في التهذيب: وكان فيمن طلب بدم عثمان.
صلة بن الحارث الغفاري. قال في التجريد: مصري له صحبة. وذكره ابن الربيع، وأورد له أثرا.
حرف الضاد
ضمرة بن الحصين بن ثعلبة البلوي. قال ابن الربيع: شهد فتح مصر، وبايع تحت الشجرة.
وقيل في التجريد: صحابي نزل مصر.
حرف العين

عامر بن الحارث . قال في التجريد: شهد فتح مصر، وله صحبة، وهو أصبحي.
عامر بن عبد الله بن جهيزة الخولاني . قال في التجريد: له صحبة، شهد فتح مصر. قاله ابن يونس.
عامر بن عمرو بن حذافة أبو هلال التجيبي. قال في التجريد: صحابي شهد فتح مصر.
عائذ بن ثعلبة من وبرة البلوي. قال ابن الربيع: بايع تحت الشجرة، واختط بمصر واستشهد بالبرلس. وقال في التجريد: شهد فتح مصر، واستشهد سنة ثلاث وخمسين.
عبادة بن الصامت بن قيس الأنصاري الخزرجي أبو الوليد: شهد العقبتين، وكان أحد النقباء، وشهد بدرا وسائر المشاهد، وكان من سادات الصحابة.
وقال ابن الربيع: شهد فتح مصر، ولأهلها عنه عشرة أحاديث. قال: ومات بفلسطين سنة أربع وثلاثين، وله اثنتان وسبعون سنة.
قال في التهذيب: مات بالشام في خلافة معاوية، وأمه أسلمت أيضا، وبايعت، واسمها قرة العين بنت عباد بن فضلة الخزرجية؛ وليس في الصحابيات من يسمى بهذا الاسم سواها.
عبد الله بن أنيس الجهني - قال ابن الربيع: ويقال ابن أنيسة - أبو يحيى المدني. حليف الأنصار، شهد العقبة مع السبعين من الأنصار، وأحدا وما بعدها من المشاهد، ولقبه النبي صلى الله عليه وسلم سرية وحده. نزل مصر، ورحل إليه جابر ابن عبد الله في حديث القصاص. مات في خلافة معاوية سنة أربع وخمسين.
وفرق الذهبي في التجريد بين الثلاثة، فذكر عبد الله بن أنيسة الجهني حليف الأنصار، وعبد الله بن أنيس السليمي، وعبد الله بن أبي أنيس، رحل إليه جابر في حديث القصاص، فجعلهم ثلاثة.
عبد الله بن برير بن ربيعة. قال الذهبي: قدم مصر، وروى عنه أبو عبد الرحمن الجبلي. ذكره ابن يونس.
عبد الله بن الحارث بن جزء بن عبد الله بن معد يكرب الزبيدي المذحجي. شهد فتح مصر واختط بها، وسكنها، وعمر بها دهرا. مات سنة ست - أو سبع، أو ثمان - وثمانين، بعد أن عمي؛ وهو آخر صحابي مات بها.
قال ابن الربيع: لأهل مصر عنه عشرون حديثاً.
عبد الله بن حذافة بن قيس بن عدي القرشي السهمي أبو حذافة. أسلم قديما، وهاجر إلى الحبشة، وقيل إنه شهد بدرا، وكانت فيع دعابة. قال ابن الربيع: هو من الصحابة البدريين الذين دخلوا مصر، ولا رواية لأهل مصر عنه.
قال أبو نعيم: مات بمصر في خلافة عثمان. وذكر ابن أبي نجيح وابن لهيعة أيضا أنه مات بمصر. وقال يحيى بن عثمان. هذا وهم؛ وإنما الذي مات بها خارجة ابن حذافة.
عبد الله بن حوالة الأزدي، أبو حوالة. له صحبة ورواية. قال ابن الربيع: شهد فتح مصر، ولأهلها عنه حديث واحد؛ نزل الأردن سنة ثمان وخمسين، وهو ابن اثنتين وسبعين سنة.
عبد الله بن الزبير بن العوام؛ أمير المؤمنين. أبو بكر وأبو خبيب. أمه أسماء بنت أبي بكر الصديق. هاجرت به حملا، فولدته بعد الهجرة بعشرين يوما. وهو أول ملولود ولد في الإسلام بالمدينة. وكان فصيحا ذا لسانة وشجاعة، وكان أطلس لا لحية له.
قال ابن الربيع: قدم مصر في خلافة عثمان، وشهد إفريقية، ولأهل مصر عنه حديث واحد، بويع له بالخلافة بعد موت يزيد بن معاوية سنة أربع ستين، وغلب على أهل الحجاز واليمن والعراق ومصر وأكثر الشام؛ فأقام في الخلافة تسع سنين؛ إلى أن قتله الحجاج سنة ثلاث وسبعين.
عبد الله بن سعد بن أبي سرح - واسمه حسام، وقيل: عريف - بن الحارث القرشي العامري أبو يحيى. قال ابن سعد: أسلم قديماً، وكتب لرسول الله صلى الله عليه وسلم الوحي. ثم افتنن، وخرج من المدينة يريد مكة مرتداً، فأهدر رسول الله صلى الله عليه وسلم دمه يوم الفتح، فجاء عثمان بن عفان إلى النبي صلى الله عليه وسلم فاستأمنه فأمنه، وكان أخاه من الرضاعة، وسأل منه المبايعة، فبايعه رسول الله صلى الله عليه وسلم يومئذ على الإسلام، وقال: الإسلام يجب ما قبله، ولاه عثمان بن عفان مصر بعد عمرو بن العاص، فنزلها وابتنى بها داراً، فلم يزل والياً بها حتى قتل عثمان.
قال ابن الربيع: شهد فتح مصر، ولأهلها عنه حديث واحد، ولم يرو عنه غير أهل مصر - فيما أعلم - مات بعسقلان سنة ست وثلاثين، والحديث الذي رواه في قصة اسكن حراء.
عبد الله بن سعد. قال ابن سعد في الطبقات: رجل من أصحاب النبي صلى الله عليه وسلم. سكن مصر؛ لح حديث في مؤاكلة الحائض.

عبد الله بن سندر؛ تقدمت الإشارة إليه في أبيه سندر؛ ثم رأيت الذهبي تقدمني إلى ما فطنت إليه؛ فقال في التجريد: عبد الله بن سندر، أبو الأسود الحذامي صحابي، ولأبيه صحبة أيضاً، وروى عنه المصريون.
عبد الله بن شفي الرعيني . قال في التجريد: له وفادة، ثم رجع إلى اليمن مع معاذ، وشهد فتح مصر.
عبد الله بن شمر - ويقال: شمران - الخولاني. قال في التجريد: لح صحبة، شهد فتح مصر.
عبد الله بن عباس بن عبد المطلب، أبو العباس، ابن عم النبي صلى الله عليه وسلم. كان يسمى البحر لسعة علمه. قال ابن الربيع، دخل مصر في خلافة عثمان، وشهد فتح المغرب، ولأهل مصر عنه أحاديث. مات بالطائف، سنة ثمان وستين، وهو ابن إحدى - أو اثنين - وسبعين. قال مسلم: ما رأيت مثل بني أمٍ واحدة أشرافاً ولدوا في دار واحدة، أبعد قبوراً من بني العباس: عبد الله بالطائف، وعبيد الله بالشام، والفضل بالمدينة، ومعبد وعبد الرحمن بإفريقية، وقثم بمرقند، وكثير بالينبع.
وقيل: إن المفضل بأجنادين، وعبد الله باليمن.
عبد الله بن عديس البلوى، أخو عبد الرحمن. قال في التجريد: نزل مصر، ويقال: إنه بايع تحت الشجرة.
وذكره ابن الربيع، وقال: لا يعرف له رواية عن النبي صلى الله عليه وسلم.
عبد الله بن عمر بن الخطاب، أبو عبد الرحمن. قال ابن الربيع: شهد فتح مصر واختط بها دار البركة، ولهم عنه أحاديث. مات بمكة سنة ثلاث وسبعين، - وقيل سنة أربع - وله من العمر أربع وثمانون سنة، وقيل: سبعة وثمانون سنة.
عبد الله بن عمرو بن العاص، أبو محمد. أسلم قبل أبيه، وكان أصفر منه بإحدى عشرة.
قال ابن الربيع: شهد فتح مصر، واختط بها، ولأهلها عنه أكثر من مائة حديث.
قال: ومات - فيما ذكره ابن عبد الحكم - بمصر، وقيل: بالشام، وقيل: بعسقلان، ويقال: بمكة - سنة خمس وستين، وله اثنان وسبعون سنة. وحكى ابن سعد أنه توفى بمصر، ودفن بداره سنة سبع وسبعين في خلافة عبد الملك.
عبد الله بن عنمة - بفتح المهملة والنون، وقيل بإسكانها - المزني. قال في التجريد: شهد فتح مصر، وله صحبة. أخرجه ابن يونس.
عبد الله الغفاري، قال في التجريد: كان اسمه السائب، فغيره رسول الله صلى الله عليه وسلم، له حديث في تاريخ مصر.
عبد الله بن قيس القيني. قال في التجريد: له صحبة، وشهد فتح مصر، وتوفي سنة تسع وأربعين.
عبد الله بن مالك الغافقي. روى عنه ثعلبة بن أبي الكنود بمصر. كذا في التجريد.
عبد الله بن المستورد الأسدي. قال في التجريد: مصري؛ جاء ذكره في حديث لا يصح. روى عنه موسى بن وردان: " أصحابي أمان لأمتي " .
عبد الله بن هشام بن زهرة التيمي. جد زهرة بن سعيد. شهد فتح مصر، وله خطة، ولأهل مصر عنه حديث واحد، وهو قول عمر: " لأنت أحب إلي يا رسول الله من نفسي . . . " . الحديث؛ وله عنه حكايات.
وقال في التجريد: ولد سنة أربع، وله أربع، وله رواية.
عبد الرحمن بن أبي بكر الصديق أبو محمد. شقيق عائشة أم المؤمنين. هاجر قبل الفتح.
قال ابن الربيع: دخل مصر في سبب أخيه محمد، ولأهل مصر عنه حديث واحد. مات بمكة سنة ثلاث وخمسين. وقيل سنة خمس أو ست.
عبد الرحمن بن شرحبيل بن حسنة، أخو ربيعة. قال في التجريد: له رواية. وشهد فتح مصر. وكذا قاله ابن الربيع.
عبد الرحمن بن العباس بن عبد المطلب ، ابن عم رسول الله صلى الله عليه وسلم. ولد على عهد النبي صلى الله عليه وسلم، وقتل بإفريقية.
عبد الرحمن بن عديس بن عمرو البلوي. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث واحد، متنه: " يخرج أناس من أمتي يمرقون من الدين كما يمرق السهم من الرمية، فيقتلون بجبل لبنان - أو الخليل " . لم يرو عنه غير أهل مصر. توفي بالشام سنة ست وثلاثين.
وقال في التجريد: بايع تحت الشجرة؛ روى عنه جماعة. وكان أحد الجيش القادم من مصر لحصار عثمان.
عبد الرحمن بن عسيلة الصالحي . ذكره ابن منده في الطبقة الأولى من التابعين من أهل مصر. وروى عنه، أنه قال: ما فاتني رسول الله صلى الله عليه وسلم إلا بخمس ليال، توفي وأنا بالجحفة، فقدمت على أصحابه متوافرين. وذكره جماعة في الصحابة. قال في التهذيب: مختلف في صحبته.

عبد الرحمن بن عمر بن الخطاب، شقيق عبد الله وحفصة. قال في التجريد: أدرك النبوة. وفي طبقات ابن سعد: أنه كان بمصر غازيا.
عبد الرحمن بن غنم الشعري. قال ابن الربيع: له صحبة، دخل مصر في زمن مروان، ولأهلها عنه حديث واحد.
وقال في التجريد: أسلم في زمن النبي صلى الله عليه وسلم، وصحب معاذا. وقال بعضهم: وفد مع جعفر إذ هاجر إلى الحبشة.
وقال في التهذيب: مختلف في صحبته، مات سنة ثمان وسبعين.
عبد الرحمن بن معاوية. قال في التجريد: قيل: له صحبة، ولا يصح، وروى عنه سويد بن قيس.
عبد رضا الخولاني ، بضم الراء وفتح الضاد، ضبطه ابن ماكولا. يكنى أبا مكنف. قال في التجريد: له وفادة.
عبد العزيز بن سخبرة الغافقي. قال ابن الربيع: شهد فتح مصر، هو وابنه شفعة، وكان اسمه عبد العزي، فسماه النبي صلى الله عليه وسلم عبد العزيز. قاله الذهبي في تجريده.
عبيد بن قشير - قال في التجريد: مصري، روى عنه لهيعة ابن عقبة.
عبيد بن محمد ، أبو أمية المعارفي. قال في التجريد: شهد فتح مصر، له صحبة؛ ويقال: إنه أول من قرأ القرآن بمصر.
عبيد بن عمر بن صالح الرعيني . قال في التجريد: صحابي، شهد فتح مصر. قاله ابن يونس.
عبيد بن الندر - بضم النون وفتح الدال المهملة - السلمي. قال ابن الربيع: شهد فتح مصر، ولأهلها عنه حديث واحد.
وقال في التهذيب: شامي، له صحبة ورواية. مات سنة أربع وثمانين؛ حديثه في سنن ابن ماجه.
عثمان بن عفان أمير المؤمنين أبو عمر الأموي. قال ابن الربيع: دخل مصر في الجاهلية للتجارة، وصار إلى الإسكندرية.
عثمان بن قيس بن العاص السهمي . قال في التجريد: شهد فتح مصر مع أبيه، وهو أول من قضى بمصر، وكان شريفا سريا. قيل: له صحبة، قاله ابن يونس.
وقال في مرآة الزمان: هو أول من بنى بمصر دارا للضيافة للناس.
عجري بن مانع السكسكي. قال في التجريد: صحابي، نزل مصر، ولا رواية له.
عدي بن عميرة - بفتح أوله - الكندي، أبو زرارة. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث. روى عنه ابنه عدي. قال الواقدي: مات بالكوفة سنة أربعين.
العرس - بضم أوله وسكون الراء - بن عميرة الكندي. أخو الذي قبله. قال ابن الربيع: شهد فتح مصر، ولأهل مصر عنه حديثان. روى عنه ابن أخيه عدي وغيره.
عروة الفقيم التميمي. أبو غاضرة. قال البخاري: حديثه في المصريين. روى عنه ابنه غاضرة.
عسجدي بن مانع السكسكي . قال في التجريد: شهد فتح مصر. قاله ابن يونس.
قلت: تقدم عجري بن مانع؛ فالظاهر أهما واحد، وأحد الاثنين مصحف.
عقبة بن بحرة الكندي، ثم التجيبي المصري. صحب أبا بكر؛ وكانت معه رواية كندة يوم اليرموك. ذكره في التجريد.
عقبة بن الحارث بن عامر بن نوفل بن عبد مناف المكي. أبو سروعة ابن مسلمة الفتح. قال ابن الربيع: شهد فتح مصر؛ وهو الذي شرب بها مع عبد الرحمن بن عمر الخمر. وله رواية عن النبي صلى الله عليه وسلم؛ وليس لأهل مصر عنه شيء.
قلت: حديثه في البخاري والسنن.
عقبة بن الحارث الفهري، أمير المغرب لمعاوية ويزيد. قال في التجريد: قال ابن يونس: يقال له صحبة، ولم يفتح.
عقبة بن عامر بن عبس الجهني. أبو عمرو؛ أحد مشاهير الصحابة. قال في التجريد: كان من أحسن الناس صوتا بالقرآن. وقال في العبر: كان مقرئا فصيحا مفوها من فقهاء الصحابة. قال الذهبي: صحابي شهد فتح مصر، ويقال: فتح أحدا.
عقبة بن كريم الأنصاري. ذكره ابن عبد الحكم فيمن دخل مصر من الصحابة، قال ابن الربيع: لأهل مصر عنه نحو مائة حديث؛ مات بمصر سنة ثمان وخمسين.
عقبة بن نافع الفهري. أمير المغرب، قال في التجريد: ولد على عهد رسول الله صلى الله عليه وسلم، لا تصح له صحبة. وقد ذكره ابن الربيع فيمن شهد مصر من الصحابة، ولا يعرف له حديث.
وقال الذهبي أيضا: عقبة بن رافع، وقيل: ابن نافع - بن عبد القيس بن لقيط القرشي الفهري الأمير، شهد فتح مصر، وولي إمرة المغرب، استشهد بإفريقية.
قال ابن كثير: اختط القيروان، ولم يزل بها إلى سنة اثنتين وستين، فغزا قوما من البربر، فقتل شهيدا.

قال ابن عبد الحكم: حدثنا عبد الملك بن مسملة، حدثنا الليث بن سعد، أن عقبة بن نافع غزا إفريقية، فأتى وادي القيروان، فبات عليه هو وأصحابه؛ حتى إذا أصبح وقف على رأس الوادي، فقال: يا أهل الوادي؛ اظعنوا فإنا نازلون، قال ذلك ثلاث مرات، فجعلت تناسب والعقارب وغيرها، مما لا يعرف من الدواب، تخرج ذاهبة، وهم قيام ينظرون إليها من حين أصبحوا حتى أوجعتهم الشمس؛ وحتى لم يروا منها شيئا، فنزلوا الوادي عند ذلك.
قال الليث: فحدثني زياد بن عجلان أن أهل إفريقية أقاموا بعد ذلك أربعين سنة، ولو التمست حية أو عقربا بألف دينار ما وجدت.
عكرمة بن عبيد الخولاني . قال في التجريد: له ذكر في الصحابة، شهد فتح مصر.
العلاء بن أبي عبد الرحمن بن يزيد بن أنيس الفهري . قال ابن عبد الحكم: يزعمون أنه قد رأى النبي صلى الله عليه وسلم، وقدم مصر بعد موت أبيه هو وأخوه، وعاد إلى المدينة فقتل بالحرة. انتهى.
وقال في التجريد: رأى النبي صلى الله عليه وسلم، ونزل مصر، وترك له بها عقب.
علسة بن عدي البلوي. قال في التجريد: بايع تحت الشجرة ونزل مصر، روى عنه ابنه الوليد وغيره.
علقمة بن جنادة الأزدي الحجري. قال: الذهبي صحابي شهد فتح مصر، وولى البحر لمعاوية. توفي سنة تسع وخمسين.
علقمة بن رمثة البلوي. قال البخاري: حديثه في المصريين وقال ابن الربيع: شهد فتح مصر، ولأهلها عنه حديث واحد.
قال الذهبي: بايع تحت الشجرة.
وقال الحسيني في رجال السند: مصري له صحبة ورواية، روي عنه زهير بن قيس البلوي.
علقمة بن سمي الخولاني . قال الذهبي: صحابي، شهد فتح مصر، ولا يعرف له رواية.
علقمة بن يزيد المرادي ثم الغطيفي. قال الذهبي: وله وفادة، وشهد فتح مصر، وولي الإسكندرية زمن معاوية.
عمار بن ياسر العبسي أبو اليقظان. أحد السابقين الأولين. قال ابن الربيع: دخل مصر رسولا من قبل عثمان بن عفان وصار إلى صقلية، ولأهل مصر عنه حديث واحد. قتل بصفين سنة سبع وثلاثين، وهو ابن ثلاث وتسعين سنة، بتقديم التاء على السين.
عمارة ويقال عمار - بن شبيب السبأي. قال في التجريد: قدم مصر، روى عنه أبو عبد الرحمن الشيباني الجبلي. حديثه في الترمذي.
قال ابن يونس: الحديث مرسل.
وقال في التهذيب: مختلف في صحبته.
عمر بن الخطاب أمير المؤمنين. رأيت في بعض الكتب أنه دخل مصر في الجاهلية، ورأى بها الخيام تضرب؛ ولم أقف على ما يصحح ذلك في كلام أحد من أهل الحديث.
عمرو بن مالك الأنصاري. قال في التجريد: نزل مصر، روى عنه يزيد بن أبي حبيب، عن لهيعة عن عقبة عنه.
عمرو بن الحمق بن كاهن بن حبيب الخزاعي. قال البخاري: حديثه في المصريين. وقال ابن الربيع: دخل مصر في خلافة عثمان، ولهم عنه حديث في الجند الغربي.
وقال التهذيب: بايع في حجة الوداع، وصحب بعد ذلك، وقتل بالحرة.
وقال ابن سعد: كان فيمن سار إلى عثمان، وأعان على قتله، ثم قتله عبد الرحمن بن أم الحكم.
وعن الشعبي قال: أول رأس حمل الإسلام راس عمرو بن الحمق.
وقال ابن كثير: أسلم قبل الفتح وهاجر، وكان من جملة من أعان حجر بن عدي فتطلبه زياد، فهرب إلى الموصل، فبعث معاوية إلى نائبها، فوجده قد اختفى في غار فنهشته حية، فمات، فقطع رأسه، وبعث به إلى معاوية، فطيف به في الشام وغيرها، فكان أول رأس طيف به. قال: وورد في حديث أن رسول الله صلى الله عليه وسلم دعا له أن يمتعه الله بشبابه، فبقى ثمانين سنة لا ترى في لحيته شعرة بيضاء.
عمرو بن سعيد بن العاص بن أمية الأموي أبو أمية المعروف بالأشدق. قال ابن كثير: يقال إنه رأى النبي صلى الله عليه وسلم، وروى عنه حديثين. دخل مصر مع مروان، وقتله عبد الملك سنة تسع وستين. وقيل سنة سبعين.
عمرو بن شغو اليافعي . قال الذهبي: شهد فتح مصر، وعد في الصحابة.
عمرو بن العاص ابن وائل السهمي أبو عبد الله، وقيل أبو محمد. أمير مصر وصاحب فتحها، أسلم بأرض الحبشة عند النجاشي، ثم قدم في صفر سنة ثمان، ومات بمصر ليلة عيد الفطر سنة ثلاث وأربعين وهو ابن تسعين سنة.
وقال ابن الجوزي: عاش نحو مائة سنة، ودفن بالمقطم، في ناحية الفج؛ وكان طريق الناس إلى الحجاز.

قال ابن الربيع: لأهل مصر عنه نحو عشرة أحاديث، وقد روى الترمذي عن طلحة بن عبيد الله: سمعت رسول الله صلى الله عليه وسلم يقول: " إن عمرو بن العاص من صالحي قريش " .
عمرو بن مرة الجهني: قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث روى عنه غيسى بن طلحة.
وقال في التهذيب: يكنى أبا طلحة، أسلم قديما، وشهد المشاهد، وكان قوالا بالحق. مات في خلافة عبد الملك.
عمرو الجني. قال في التجريد: روى عنه عثمان بن صالح المصري: قال: وأوردناه اقتداء بأبي موسى؛ لأن الجن آمنوا برسول الله صلى الله عليه وسلم وهو مرسل إليهم.
عمير بن وهب الجمحي أبو أمية . ذكره ابن عبد الحكم فيمن شهد فتح مصر.
قال الذهبي: من أبطال قريش قدم المدينة ليغدر برسول الله صلى الله عليه وسلم.
عنبسة بن عدي أبو الوليد البلوي. بايع تحت الشجرة، وشهد فتح مصر، ورجع إلى الحجاز. قاله ابن الربيع وابن يونس والذهبي.
عنيس بن ثعلبة بن هلال بن عنبس البلوي. له صحبة، بايع تحت الشجرة، وشهد فتح مصر. ذكره ابن الربيع وابن يونس.
عوف بن مالك الأشجعي الغطفاني. شهد فتح مكة. قال الواقدي: شهد فتح خيبر، وكانت راية أشجع معه يوم الفتح، وتحول إلى الشام، ومات سنة ثلاث وسبعين.
قال ابن الربيع: دخل مصر مع معاوية، ولأهلها عنه حديثان.
عوف بن نجوة - بالنون والجيم - قال في التجريد: شهد فتح مصر ولا رواية له.
عياض بن سعيد الأزدي الحجري. قال في التجريد: شهد فتح مصر، ولم يرو شيئاً.
حرف الغين
غرفة بن الحارث الكندي، أبو الحارث اليماني. شهد فتح مصر ولهم عنه حديث. وقال الذهبي: سكن مصر، وهو نقل حديثه في سنن أبي داود.
وقال المزي: له صحبة ووفاة ورواية. وقال البخاري في كتاب الصحابة: كندي حديثه في المصريين.
غني بن قطيب . قال في التجريد: شهد فتح مصر، وذكر في الصحابة، ولا نعرف له رواية. قاله ابن يونس.
حرف الفاء
فضالة بن عبيد الله بن نافد بن قيس الأنصاري الأوسي أبو محمد. شهد أحد والحديبية، وولي قضاء دمشق لمعاوية. قال ابن الربيع: شهد فتح مصر ولأهلها عنه نحو عشرين حديثا. مات سنة ثلاث وخمسين، وقيل سنة خمس وخمسين.
فضالة الليثي. قال البخاري في كتاب الصحابة: حديثه في المصريين.
وقال في التهذيب: له صحبة ورواية، وفي اسم أبيه خلاف؛ روى عنه ابنه عبد الله وأبو حرب بن أبي الأسود.
حرف القاف
قتادة بن قيس الصدفي . قال الذهبي: له صحبة، شهد فتح مصر.
قدامة بن مالك ، من ولد سعد العشيرة. قال الذهبي: له وفادة، وشهد فتح مصر.
قيس بن ثور الكندي السكوني. نزل حمص، روى عنه سويد بن قيس المصري.
قيس بن سعد بن عبادة الأنصاري أبو عبد الله. صحابي من زهاد الصحابة وكرمائهم. قال ابن الربيع: شهد فتح مصر، واختط بها، ولهم عنه أحاديث. قال أنس: كان قيس بن سعد بن عبادة من النبي صلى الله عليه وسلم بمنزلة صاحب الشرطة من الأمير. أخرجه البخاري، ولي إمرة مصر في خلافة علي بن أبي طالب، ومات بالمدينة سنة تسع وخمسين. وكان سيدا كريما ممدوحا شجاعا مطاعا. قالت له عجوز: أشكو إليك قلة الجرذان، فقال: ما أحسن هذه الكناية! املئوا بيتها خبزا ولحما وسمنا وتمرا. وكانت له صحفة يدار بها حديث دار، وينادي له مناد: هلموا إلى اللحم والثريد. وكان أبوه وجده من قبله يفعلان كفعله. وكان مديد القامة جدا، كتب ملك الروم إلى معاوية، أن أبعث إلى سراويل أطول رجل من العرب، فأخذ سراويل قيس، فوضعت على أنف أطول رجل في الجيش، فوقعت بالأرض.

وفي رواية: إن ملك الروم بعث برجلين من جيشه، يزعم أن أحدهما أقوى الروم، والآخر أطول الروم، وقال: إن كان في جيشك من يفوقهما؛ هذا في قوته، وهذا في طوله، بعثت إليك من الأسارى كذا وكذا؛ وإن لم يكن في جيشك من يشبههما فهادني ثلاث سنين، فدعا للقوي بمحمد بن الحنفية، فجلس وأعطى الرومي يده، فاجتهد الرومي بكل ما يقدر عليه من القوة أن يزيله عن مكانه، أو يحركه ليقيمه؛ فلم يجد إلى ذلك سبيلا، ثم جلس الرومي، وأعطى ابن الحنفية يده، فما لبث أن أقامه سريعا ورفعه إلى الهواء، ثم ألقاه إلى الأرض. فسر بذلك معاوية سرورا عظيما، ودعا بسراويل قيس بن سعد، وأعطاها الرومي الطويل فلبسها، فبلغت إلى ثدييه، وأطرافها تخط الأرض، فاعترف الرومي بالغلب، وبعث ملكهم بما كان التزمه لمعاوية.
قال محمد بن الربيع: أدرك الإسلام عشرة، طول كل رجل منهم عشرة أشبار؛ عبادة بن الصامت، وسعد بن معاذ، وقيس بن سعد بن عبادة، وجرير بن عبد الله البجلي، وعدي بن حاتم الطائي، وعمرو بن معدي كرب الزبيدي، والأشعث بن قيس الكندي، ولبيد بن ربيعة، وأبو زيد الطائي، وعامر بن الطفيل - ويقال: طلحة ابن خويلد.
قيس بن أبي العاص بن قيس عدي السهمي. قال الذبي: ولي قضاء مصر لعمر بن الخطاب، وهو من مسلمة الفتح.
قيس بن عدي السهمي اللخمي الراشدي . ذكره الذهبي في التجريد، قال: ولا أعلم له صحبة، لكنه شريف، شهد فتح مصر. وكان طليعة لعمرو بن العاص؛ وكان ممن شيعه إلى مصر.
قيسبة - بتحتانية مثناة ساكنة، ثم مهملة مفتوحة ثم موحدة - بن كلثوم.
ذكره ابن الربيع فيمن دخل مصر من الصحابة. وقال الذهبي: له وفادة، وشهد فتح مصر، عداده في كندة، وكان شريفا مطاعا في قومه.
حرف الكاف
كثير بن أبي الأزدي. قال. الذهبي: له صحبة، نزل مصر، وروى عنه عقبة ابن مسلم.
وقال ابن الربيع: لهم عنه حديث.
كريب بن أبرهة بن الصباح الأصبحي العامري أبو رشدين. ذكره ابن عبد البر في الصحابة، وقال: لم نجد له رواية إلا عن الصحابة، شهد الجابية، وولى رابطة الإسكندرية لعبد العزيز بن مروان، ومات بمصر سنة ثمان وسبعين، وقيل خمس، وقيل سبع وسبعين.
كعب بن عاصم الأشعري؛ أبو مالك. شامي، وقيل: نزل مصر، كذا في التجريد.
وقال في التهذيب: كعب بن عاصم، له صحبة ورواية، روى عنه جابر وأم الدرداء؛ والصحيح أنه غير أبي مالك الأشعري الذي يروى عنه الشاميون، فإن ذاك مشهور بكنيته، مختلف في اسمه. وقال البغوي: سكن مصر.
كعب بن عدي بن حنظلة التنوخي؛ من أهل الحيرة، قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث.
وقال الذهبي: كان شريك عمر في الجاهلية، فأرسله سنة خمس عشرة إلى المقوقس، ثم روى عنه أنه قدم على النبي صلى الله عليه وسلم، وسمع كلامه وقراءته وصلاته، ومات قبل أن يسلم، فأسلم بعده. قال: فهو على هذا من التابعين الذين حديثهم موصول.
قلت: الأثر أخرجه ابن الربيع من وجه آخر، وفيه التصريح بأنه أسلم في حياة النبي صلى الله عليه وسلم، وقد سقته في قصة المقوقس.
كعب بن يسار بن ضنة العبسي المخزومي. قال ابن الربيع: لأهل مصر عنه حديث.
وقال الذهبي: شهد فتح مصر، وولي القضاة.
وقال سعيد بن عفير: وهو أول قاضٍ بمصر، وكان قاضياً في الجاهلية: وأما عمار ابن سعد التجيبي، فروى أن عمر كتب إلى عمرو بن العاص ليوليه القضاء، فقال كعب: لا ينجيني الله من ذلك في الجاهلية ثم أعود إليه؛ وأبى أن يقبل.
حرف اللام
لبدة بن كعب أبو تريس - بمثناة من فوق ثم راء وآخره مهملة، يوزن عظيم. قال في التجريد: حج في الجاهلية، وصلى خلف ابن عمر. عداده في المصريين.
لبيد بن عقبة التجيبي، قال الذهبي: نزل مصر، وشهد فتحها، عداده في الصحابة، ولم يرو لصيب بن جشم بن حرملة. قال الذهبي ذكر في الصحابة، وشهد فتح مصر.
لقيط بن عدي اللخمي. قال الذهبي: من الصحابة المعدودين بمصر، كان على كمين جيش عمرو بن العاص وقت فتح مصر.
ليشرح بن لحى، أبو محمد الرعيني. قال الذهبي: مكتوب في الصحابة، شهد فتح مصر:
حرف الميم
مأبور الخصي. قال الذهبي: أهداه المقوقس مع مارية وسيرين. قاله مصعب.
مالك بن زاهر - وقيل أزهر - ذكره ابن الربيع فيمن دخل مصر من الصحابة، قال: ولهم عنه حديث.

وقال في التجريد: أدرك النبي صلى الله عليه وسلم.
مالك بن أبي سلسلة الأزدي. قال في التجريد: أحد الأبطال، شهد فتح مصر مع عمرو بن العاص، فكان أول الناس صعوداً للحصن.
مالك بن عبد الله - ويقال ابن عبدة - المعافري. قال في التجريد: مصري له أحاديث في مصنف ابن أبي عاصم.
مالك بن عتاهية بن حرب الكندي التجيبي. قال ابن الربيع: شهد فتح مصر ولهم عنه حديث. قال الذهبي: مصري له حديث واحد في مسند أحمد.
وقال الحسيني: له صحبة ورواية، عداده في أهل مصر، وبها كان سكناه.
مالك بن قدامة. ذكره ابن الربيع فيمن دخل مصر من الصحابة، وقال: بايع النبي صلى الله عليه وسلم.
وذكر ابن وزير أنه من أهل مصر. انتهى.
وهو أنصاري أوسي بدري، اسم أمه عرفجة.
مالك بن هبيرة بن خالد الكندي السكوني التجيبي. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث.
قال في التهذيب: له صحبة ورواية.
وقال الذهبي: عداده في المصريين، روى عنه مرثد اليزني، وولى حمص سنة اثنتين وخمسين، وكان من أمرائها. مات زمن مروان بن الحكم.
مالك بن هدم التجيبي. قال في التجريد: مصري، روى عنه ربيعة بن لقيط، له حديث.
مبرح بن شهاب بن الحارث اليافعي - ويقال الرعيني - أحد وفد رعين.
قال في التجريد: نزل مصر، وكان على ميسرة عمرو بن العاص يوم دخل مصر، وخطته بالجيزة معروفة.
محمد بن إياس بن البكير. قال ابن منده: له إدراك.
محمد بن بشير الأنصاري. قال ابن الربيع: شهد فتح مصر.
وقال في التجريد: له حديث في ذم البناء، روى عنه ابن يحيى.
محمد بن أبي بكر الصديق. ولد في حجة الوداع في حياة النبي صلى الله عليه وسلم، وولي إمرة من قبل عليّ، وقتل بها سنة ثمان وثلاثين.
محمد بن جابر بن غراب. قال الذهبي: بعد في الصحابة، شهد فتح مصر. قاله ابن يونس.
محمد بن أبي حبيب المصري ذكره ابن الربيع فيمن دخل مصر من الصحابة، وروى له حديثاً من رواية عبد الله بن السعدي، متنه: " لا تنقطع الهجرة ما قوتل الكفار " .
قال ابن أبي حاتم: روى عنه أبو إدريس الخولاني أيضاً.
محمد بن أبي حذيفة بن عتبة بن ربيعة بن عبد شمس أبو القاسم. قال في التجريد: ولد بالحبشة، أقام بمصر مدة، وكان أحد المستنفرين على عثمان رضي الله تعالى عنه، ولما بلغه حصر عثمان تغلب على مصر، وأخرج منها عبد الله بن أبي سرح، وصلى بالناس فيها، ثم قتل سنة ست وثلاثين. وقيل بعدها، وهو ابن خال معاوية.
محمد بن علية القرشي: قال في التجريد: عداده في المصريين.
محمد بن عمرو بن العاص السهمي: قال العدوي: له صحبة، توفي رسول الله صلى الله عليه وسلم، وله حديث ذكره في التجريد.
محمد بن مسلمة بن خالد بن عدي الأنصاري الأوسي الحارثي أبو عبد الرحمن - وقيل: أبو عبد الله - شهد بدراً والمشاهد كلها، وكان من فضلاء الصحابة، واستخلفه النبي صلى الله عليه وسلم في بعض غزواته. قال ابن الربيع: قدم مصر رسولاً من عمر إلى عمرو بنت العاص، يقاسمه ماله. مات بالمدينة في صفر سنة ثلاث وأربعين، وله سبع وسبعون سنة.
محمود بن ربيعة الأنصاري: قال في التجريد: يخرج حديثه على المصريين والخراسانيين، ذكره ابن عبد البر.
محمية بن جزء الزبيدي. حليف بني جمح، وهو ابن عم عبد الله بن الحارث بن جزء من مهاجرة الحبشة. قال ابن الربيع: شهد فتح مصر.
وقال ابن سعد: تحول إلى مصر، فنزلها.
مروان بن الحكم بن أبي العاص الأموي أبو عبد الملك، ويقال أبو الحكم، ويقال أبو القاسم. قال ابن كثير: صحابي عند طائفة كثيرة، لأنه ولد في حياة النبي صلى الله عليه وسلم، وتوفي وله ثماني سنين.
وقال غيره: مختلف في صحبته، ولد بعد الهجدرة بسنتين أو نحوهما، ولم يحصل له رواية، لأنه خرج مع أبيه إلى الطائف، فأقام بها، ودخل مصر، وكان كاتباً لعثمان، وبويع له بالخلافة بعد موت معاوية بن يزيد، فأقام تسعة أشهر، ومات بدمشق في رمضان سنة خمس وستين.
قال ابن عساكر: وذكر سعيد بن عفير أنه مات حين انصرف من مصر بالصيرة، ويقال بلد.
المستورد بن سلامة بن عمرر الفهري. قال ابن يونس: هو صحابي، شهد فتح مصر، واختط بها، وتوفي بالإسكندرية سنة خمس وأربعين، روى عنه علي بن رباح وأبو عبد الرحمن الجيلي. ذكره في التجريد.

المستورد بن شداد بن عمرو القرشي الفهري. صحابي نزل الكوفة ثم مصر، روى عنه جماعة. كذا ذكره في التجريد بعد ذكره الذي قبله.
وذكر ابن الربيع هذا فقط، وقال: شهد فتح مصر، واختط بها، ولهم عنه أحاديث.
مسروح بن سندر الخصي. مولى زنباع بن روح الجذامي. قال الذهبي: له صحبة، نزل مصر، وهو أبو الأسود، سماه ابن يونس.
مسعود بن الأسود البلوي - وقيل العدوى. قال الذهبي: بايع تحت الشجرة، يعد في المصريين، وغزا إفريقية.
مسعود بن أوس بن زيد بن أصرم الأنصاري البخاري أبو محمد. بدري، ذكره ابن الربيع فيمن دخل مصر من الصحابة. قال الذهبي: قيل إنه شهد صفين مع عليّ.
مسلمة بن مخلد - بوزن محمد - بن الصامت الأنصاري الزرقي أبو معمر. ولد عام الهجرة. قال ابن الربيع: شهد فتح مصر، واختط بها، ولهم عنه حديثان، مات بمصر سنة اثنتين وستين، وقيل مات بالإسكندرية.
وقال ابن سعد: مات بالمدينة، تحول من مصر إليها، وقد ولي إمرة مصر زمن معاوية.
قال الذهبي: له صحبة ورواية يسيرة.
وقال ابن كثير: مات بمصر في ذي القعدة.
المسور بن مخرمة بن نوفل الزهري أبو عبد الرحمن. له ولأبيه صحبة، وأمه عاتكة أخت عبد الرحمن بن عوف. قال ابن الربيع: دخل مصر لغزو المغرب. مات سنة أربع وستين.
المسيب بن حزن بن أبي وهب المخزومي. والد سعيد بن المسيب، وله ولأبيه صحبة ورواية، ذكره الواقدي فيمن دخل مصر لغزو المغرب. قاله ابن عبد الحكم.
مطعم بن عبيد البلوي. قال ابن الربيع: شهد فتح مصر.
وقال الذهبي: مصري له صحبة، وروى عنه ربيعة بن لقيط.
المطلب بن أبي وداعة الحارث بن ضبيرة القرشي، أبو عبد الله السهمي. له ولأبيه صحبة، وهما من مسلمة الفتح. قال ابن الربيع: دخل مصر لغزو المغرب، فيما ذكره الواقدي.
معاذ بن أنس الجهني. قال ابن الربيع: شهد فتح مصر، ولهم عنه ستة وأربعون حديثاً.
قال المزي: له صحبة ورواية، لم يرو عنه سوى ابنه سهل فقط.
وقال ابن سعد والذهبي: سكن مصر، روى عنه ابنه أحاديث كثيرة.
معاوية بن حديج السكوني التجيبي، وقيل الكندي، وقيل الخولاني. قال ابن الربيع: شهد فتح مصر، وهو الوافد على عمر بفتح الإسكندرية.
وقال البخاري: نزل مصر، ومات قبل عبد الله بن عمر.
وقال الذهبي: يعد في المصريين، مشهور، وهو قاتل محمد بن أبي بكر.
وقال المزني: ذكر البخاري وأبو حاتم، وغير واحد. له صحبة ووفادة ورواية.
وقال ابن كثير: مات بمصر سنة اثنتين وخمسين.
معاوية بن أبي سفيان صخر بن حرب الأموي أمير المؤمنين أبو يزيد.
قال ابن الربيع: دخل مصر، وبلغ إلى سلمنت من كورعين شمس، ورجع من ثم. ولهم عنه حديثان. مات بدمشق في رجب سنة ست وستين، وله اثنتان وثمانون سنة.
معبد بن العباس بن عبد المطلب، ابن عم النبي صلى الله عليه وسلم. ذكره ابن عبد الحكم فيمن دخل مصر لغزو المغرب.
قال الذهبي: ولد على عهد النبي صلى الله عليه وسلم، واستشهد بإفريقية في زمن عثمان شاباً.
معن بن حرملة المدلجي - ويقال حرملة بن معن - له صحبة. قال ابن يونس: معن أصح.
معيقيب بن أبي فاطمة الدوسي. أسلم قديماً، وهاجر الهجرتين، وشهد بدرا، وكان على خاتم النبي صلى الله عليه وسلم، واستعمله أبو بكر وعمر على بيت المال، نزل به الجذام، فعالجه بأمر عمر بالحنظل، فوقف.
قال العجلي: لم يبتل أحد من الصحابة إلا رجلان؛ هذا بالجذام، وأنس بن مالك بالوضح.
قال ابن الربيع: شهد فتح مصر، مات سنة أربعين في خلافة عثمان.
مغيرة بن شعبة بن أبي عامر أبو عيسى - ويقال أبو محمد - الثقفي. أحد مشاهير الصحابة، وأحد الزهاد، وأحد الأمراء، دخل مصر في الجاهلية، واجتمع بالمقوقس، وذاكره بأمر النبي صلى الله عليه وسلم، ثم رجع، فأسلم عام الخندق، وأول مشاهده الحديبية. مات في رمضان سنة خمسين عن سبعين سنة.

قال ابن سعد: كان يقال له مغيرة الرأي. وقال الشعبي: القضاة أربعة: أبو بكر، وعمر، وابن مسعود، وأبو موسى. والزهاد أربعة: معاوية، وعمر، والمغيرة، وزياد. وقال: سمعت المغيرة يقول: ما غلبني أحد. وقال قبيصة بن جابر: صحبت المغيرة بن شعبة، فلو أن مدينةً لها ثمانية أبواب لا يخرج منها إلا بمكر، لخرج المغيرة من أبوابها كلها. وكانت إحدى عينيه أصيبت يوم اليرموك. وقيل: بل نظر إلى الشمس وهي كاسفة فذهب ضوء عينيه.
المقداد بن الأسود - وليس الأسود أباه، وإنما تبناه الأسود بن عبد يغوث وهو صغير فعرف به؛ واسم أبيه عمرو بن ثعلبة الكندي - أبو معبد. أحد السابقين، شهد أحداً وبدراً والمشاهد كلها، ولم يثبت أنه شهد بدراً فارس غيره. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديثان، مات بالمدينة سنة ثلاث وثلاثين، وله نحو سبعين سنة. أخرج ابن الربيع، عن يزيد بن أبي حبيب، أن المقداد بن الأسود غزا مع عبد الله ابن سعد إفريقية، فلما رجعوا قال عبد الله بن سعد للمقداد في دار بناها: كيف ترى بنيان هذه الدار؟ فقال له المقداد: إن كان من مال الله فقد أفسدت، وإن كان من مالك فقد أسرفت، فقال عبد الله: لولا أن يقول قائل: أفسدت مرتين، لهدمتها.
المنيذر الأسلمي - ويقال المنذر - قال ابن الربيع: دخل مصر، ولهم عنه حديث، وسكن إفريقية. وقال ابن يونس: له صحبة، كان بإفريقية روى عنه أبو عبد الرحمن الجيلي. قال عبد الملك بن حبيب: دخل الأندلس من الصحابة منذر الإفريقي.
مهاجر، مولى أم المؤمنين أم سلمة، يكنى أبا حذيفة. قال ابن الربيع: دخل مصر، وسكن الصعيد، ولهم عنه حديث. وكان يقول: خدمت رسول الله صلى الله عليه وسلم خمس سنين، لم يقل لشيء صنعته: لم صنعته؟ ولم يقل لشيء تركته: لم تركته؟ روى سعنه بكير جد يحيى بن عبد الله بن بكير، ولم يرو عنه غير أهل مصر.
حرف النون
ناشرة بن سمي اليزني المصري. أدرك زمن النبي صلى الله عليه وسلم، وروى عن عمرو أبي عبيد وغيرهما.
نبيه بن صؤاب المهري، ذكره ابن يونس فيمن دخل مصر من الصحابة، وقال: إنه أحد من أسس الجامع.
وقال الذهبي: له وفادة، وكان أحد الأربعة الذين أقاموا قبلة مصر، وقد شهد فتحها، روى عنه عبد الملك بن أبي رابطة، ويزيد بن أبي حبيب، وعبد العزيز بن مليك، وداود بن عبد الله الحضرمي.
النعمان بن جزء بن النعمان بن قيس العطيقي. قال في التجريد: له وفادة، وشهد فتح مصر. ذكره ابن نويس.
نعيم بن خباب العامري. من وفد نجيب، ذكره ابن الربيع فيمن دخل مصر من الصحابة. وقال: الذهبي: له وفادة، وذكره ابن يونس وابن ماكولا.
حرف الهاء
هانئ بن جزء بن النعمان المرادي. قال الذهبي: له وفادة، شهد فتح مصر.
هبيب بن مغفل. قال ابن الربيع: شهد فتح مصر، واختط بها، ولهم عنه حديث، وإليه ينسب وادي هبيب؛ لأنه كان اعتزل في فتنة عثمان هناك، وتوفي به.
وقال الحسيني في رجال المسند: كان بالحبشة ثم أسلم، وهاجر وشهد فتح مصر، ثم سكنها، وحديثه عندهم في جر الإزار.
وقال الذهبي: قيل لأبيه مغفل لأنه أغفل سمة إبله.
هوذة بن عرفطة الحميري. قال في التجريد: له وفادة، وشهد فتح مصر.
حرف الواو
واقد بن الحارث الأنصاري. قال الذهبي: له صحبة، عداده في أهل مصر، روى عنه قيس بن وكيع.
وهب بن مغفل الغفاري، نزيل مصر. روى عنه أبو قبيل المعافري. كذا ذكره الذهبي في التجريد.
قلت: أخشى أن يكون هو هبيب بن مغفل السابق.
حرف لا
لا حب بن مالك بن سعد الله البلوى. صحابي، بايع تحت الشجرة، وشهد فتح مصر، ولا رواية له. قال ابن الربيع وابن يونس والذهبي.
حرف الياء
يزيد بن أنيس بن عبد الله أبو عبد الرحمن الفهري. قال ابن الربيع: شهد فتح مصر، واختط بها، ولم يرو إلا حديثاً واحداً في غزوة حنين، رواه عنه غير أهل مصر.
وقال الذهبي: شهد فتح مصر، وشهد حنيناً، وله حديث. مات بالشام.
يزيد بن عبد الله بن الجراح. أخو أبي عبيدة. قال الذهبي: له صحبة ورواية، تزوج بمصر نصرانية.
يزيد بن أبي زياد - أو ابن زياد - الأسلمي. قال الذهبي: نزل مصر، وروى عنه أبو قبيل.

يعقوب القبطي، مولى أبي مذكور. الأنصاري. قال الذهبي: أعتقه عن دبر، فاشتراه نعيم بن النحام، والقصة في الصحيح. ومات في أيام ابن الزبير.
باب الكنى
أبو الأسود مرثد بن جابر العبدي. له وفادة. ذكر ابن يونس والذهبي.
أبو الأعور السلمي عمرو بن سفيان، حليف بني عبد شمس. قال ابن الربيع: قدم مصر مع مروان بن الحكم، ولهم عنه حديث.
وقال أبو حاتم: لا تصح له صحبة.
أبو أمامة الباهلي صدى بن عجلان. من مشاهير الصحابة. قال الذهبي: ثم سكن مصر، سكن حمص. قال ابن عيينة: كان آخر من مات بالشام من الصحابة، وكانت وفاته سنة ست وثمانين، وهو ابن إحدى وتسعين سنة.
أبو أيوب الأنصاري، خالد بن زيد بن كليب: حضر العقبة وبدراً والمشاهد كلها. قال ابن الربيع: شهد فتح مصر، وغزا بحرها، ولهم عنه نحو عشرين حديثاً. مات بالقسطنطينية غازياً مع يزيد بن معاوية في سنة اثنتين وخمسين، وقبره هناك يستسقي به الروم إذا قحطوا.
أبو بردة الأنصاري الأوسي الظفري. روى عنه ابنه معتب. كذا في التجريد.
وقال ابن سعد في الطبقات: صحابي نزل مصر. ثم روى له حديثاً من رواية ابنه معتب أو مغيث، عنه.
أبو بصرة الغفاري. اسمه حميل - بالحاء المهملة مصغر - بن بصرة بن وقاص. له صحبة ورواية. قال ابن الربيع: شهد فتح مصر، واختط بها، ولهم عنه عشرة أحاديث، وكانت وفاته بمصر، ودفن بالمقطم. قاله ابن سعد.
أبو ثور الفهمي. قال ابن عبد البر: صحابي لا يعرف أحد أسمه، حديثه عند أهل مصر. وقال ابن أبي حاتم: سئل أبو زرعة عن أبي ثور الفهمي: ما اسمه؟ فقال: لا أعرف اسمه. وله صحبة. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث.
وقال الذهبي: له صحبة، وحديثه عند المصريين، روى عنه يزيد بن عمرو.
أبو جبر. قال ابن الربيع: بدري، أخبرني يحيى بن عثمان بذلك، وأنه دخل مصر.
أبو جمعة الأنصاري السباعي - وقيل الكناني - حبيب بن سباع، وقيل ابن وهب، وقيل: جنيد بن سبع. له صحبة ورواية. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث.
وقال ابن سعد: كان بالشام، ثم تحول إلى مصر فنزلها.
أبو جندب العتيقي. قال الذهبي: صحابي نزل مصر.
أبو حماد - أو أبو حامد - الأنصاري. قال الذهبي: له صحبة، وحديثه عند المصريين مقرون بعقبة بن عامر، من طريق ابن لهيعة.
أبو خراش السلمي. ذكره ابن سعد فيمن نزل مصر من الصحابة، وأورد له حديثاً من حديث عمران بن أبي أنس عنه مرفوعاً: " من هجر أخاه سنة فهو كسفك دمه " .
وقال الذهبي في التجريد: أبو خراش السلمي أو الأسلمي، له حديث، واسمه حدرد.
أبو الدردراء عويمر بن عامر - ويقال: ابن مالك - الأنصاري الخزرجي. أسلم يوم بدر، وشهد أحداً، فأبلى يومئذ، وقد ألحقه عمر رضي الله تعالى عنه بالبدريين في العطاء. قال ابن الربيع: شهد فتح مصر، ولهم عنه خمسة أحاديث، مات سنة اثنتين وثلاثين.
أخرج أبو نعيم، عن محمد بن يزيد الرحبي، قال: قيل لأبي الدرداء: مالك لا تشعر، فانه ليس رجل له بيت في الأنصار إلا وقد قال شعراً! قال: وأنا قلت، فاسمعوا:
يريد المرء أن يعطى مناه ... ويأبى الله إلا ما أرادا
يقول المرء: فائدتي وأهلي ... وتقوى الله أفضل ما استفاد
أبو درة البلوي. له صحبة، ذكره ابن يونس.
أبو ذر الغفاري جندب بن جنادة. وقيل: يزيد بن عبد الله، وقيل بربر بن جنادة، وقيل: جندب بن سكن، وقيل: خلف بن عبد الله. أسلم قديما بمكة، وكان من فضلاء الصحابة ونبلائهم وقرائهم. قال ابن الربيع: شهد فتح مصر، واختط بها، ولهم عنه عشرون حديثا، وقد سكن مصر مدة، ثم خرج منها لما رأى اثنين يتنازعان في موضع لبنة، كما أمره رسول الله صلى الله عليه وسلم بذلك. مات بالربذة في ذي الحجة سنة اثنتين وثلاثين.
أبو ذؤيب الهذلي الشاعر، خويلد بن خالد. قال الذهبي في التجريد: كان مسلما على عهد النبي صلى الله عليه وسلم، ولم يره. وقدم وشهد السقيفة ومبايعة أبي بكر والصلاة على النبي صلى الله عليه وسلم ودفنه، وكان أشهر هذيل. قال ابن كثير: توفي غازيا بإفريقية في خلافة عثمان.

أبو رافع القبطي مولى النبي صلى الله عليه وسلم، اسمه أسلم، وقيل: إبراهيم، وقيل صالح، شهد أحدا والخندق وما بعدها. قال ابن الربيع: شهد فتح مصر واختط بها، ولهم عنه حديث. مات بالمدينة بعد عثمان بيسير.
أبو رمثة البلوي . قال الذهبي: سكن مصر، ومات بإفريقية، وحديثه عند المصريين.
وقال في التهذيب: قيل اسمه رفاعة بن يثربي، وقيل بالعكس. له صحبة ورواية. حديثه في المسند والسنن.
أبو الرمداء البلوي. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث. وقال الذهبي: له صحبة اسمه ياسر.
أبو رهم السماعي - ، وقيل السمعي بفتحتين. اسمه أحزاب بن أسيد، بالفتح وقيل بالضم، وقيل ابن أسد بالكسر وقيل بالفتح . مختلف في صحبته، قال ابن يونس: أدرك الجاهلية، وعداده في التابعين، وكذا ذكره في التابعين البخاري وابن حبان. وقال أبو حاتم: ليست له صحبة.
وذكره ابن أبي خثيمة وابن سعد في الصحابة فيمن نزل الشام منهم.
أبو ريحانة الأزدي. اسمه شمغون - بالغين المعجمة، وقيل بالمهملة - ابن زيد حليف الأنصار. له صحبة ورواية، شهد فتح مصر، ولهم عنه حديثان أو ثلاثة.
أبو الزعراء . قال الذهبي: مصري له صحبة، روى عنه أبو عبد الرحمن الجيلي في الأئمة الفاضلين، وذكره ابن الربيع فيمن دخل مصر من الصحابة، ولهم عنه حديث.
أبو زمعة البلوي. قال الذهيبي: اسمه عبد - وقيل عبيد - بن أرقم بايع تحت الشجرة، ونزل مصر، وغزا إفريقية مع معاوية بن حديج. وقال ابن الربيع: شهد فتح مصر، ولهم عنه حديث في الذي قتل تسعة وتسعين نفسا وسأل: هل لي من توبة؟ ولم يرو عن النبي صلى الله عليه وسلم غيره، ومات بإفريقية.
قال: ويقال: اسمه مسعود بن الأسود.
أبو الزهراء البلوي. قال الذهبي: صحابي، شهد فتح مصر.
أبو زيد الغافقي. روى عنه عمرو بن شرحبيل. عداده في المصريين، كذر في التجريد.
أبو سعاد، صاحب رسول الله صلى الله عليه وسلم. سكن مصر، كذا في طبقات ابن سعد، ولم يزد عليه.
وقال ابن الربيع: أبو سعيد، ويقال: أبو سعاد، واسمه عبد الله بن بشر، ذكر فيمن دخل مصر من الصحابة. وقال الذهبي: أبو سعاد الجهني، قيل هو عقبة بن عامر، وليس بشيء أو لعقبة كنيتان، ثم قال: أبو سعاد، نزل حمص، قيل: اسمه جابر ابن أبي أسامة.
أبو سعد الخير الأنماري . ذكره ابن سعد في الصحابة الذي نزلوا مصر، وأورد له حديثا من رواية قيس بن الحارث العامري عنه.
وقال الذهبي: اسمه عامر بن سعد، ويقال أبو سعيد الخير، شامي، له حديث في الشفاعة وفي الوضوء، روى عنه قيس بن الحارث وعبادة بن نسيء.
أبو سعيد الإسكندري . له حديث في السحور، كذا في التجريد.
أبو الشموس البلوي قال ابن سعد: صحب النبي صلى الله عليه وسلم، ونزل مصر.
وقال في التجريد: شهد تبوكا، وله حديث أورده البخاري في تاريخه.
أبو صرمة الأنصاري، اسمه مالك بن قيس بن مالك، ويقال لبابة بن قيس، وقيل قيس بن مالك. قال ابن عبد البر: لم يختلفوا في شهوده بدرا وما بعدها، وكان شاعرا محسنا. قال ابن الربيع: شهد فتح مصر.
أبو ضبيس البلوي. قال الذهبي: مصري له صحبة. وقال ابن الربيع: دخل مصر لغزو المغرب.
أبو عبد الرحمن الجهني. قال الذهبي: يعد في المصريين، روى عنه مرثد ابن عبد الله اليزني حديثين حسنين. وذكره ابن الربيع فيمن دخل مصر من الصحابة، وقال: لهم عنه حديثان.
أبو عبد الرحمن الفهري. قال الذهبي: اسمه عبيد، وقيل يزيد بن أنيس، شهد حنينا، وقد تقدم في حرف الياء.
أبو عبد الرحمن القيني، ذكره ابن الربيع فيمن دخل مصر من الصحابة، وقال: لهم عنه حديث.
وقال الذهبي: ذكره الطبراني في الصحابة، ويقال فيه: أبو عبد الله القيني، روى عنه أبو عبد الرحمن الحبلي.
أبو عثمان الأصبحي . قال الذهبي: اعتمر في الجاهلية، روى عنه أبو قبيل المعافري. نزل مصر.
أبو عطية المزني . قال في التجريد. عداده في المصريين، تفرد بحديثه بكر ابن سوادة.
أبو عميرة المزني، هو رشيد بن مالك، تقدم.
أبو فاطمة الدوسي الأزدي قال ابن الربيع: شهد فتح مصر: واختط بها، ولهم عنه حديث.
وقال في التهذيب: اسمه أنيس، وقيل عبد الله بن أنيس، نزل الشام، وشهد فتح مصر.

أبو فاطمة الضمري . ذكره في التجريد عقب الأول، وقال: مصري، روى عنه كثير بن مرة وأبو عبد الرحمن الحبلي.
أبو فاطمة الأشعري كعب بن عاصم. قال ابن الربيع: شهد فتح مصر، ولهم عنه حديث،وقد تقدم أن الصحيح أن أبا مالك غير كعب بن عاصم، وقد اختلف في اسمه، فقيل الحارث، وقيل عبيد الله، وقيل عمرو. مات في خلافة عمر.
أبو مالك. نزل مصر روى عنه سنان بن سعد، والصحيح عن أنس بن مالك. كذا في التجريد.
أبو المبتذل خلف. روى عنه حي المعافري، له صحبة، ونزل إفريقية، وقيل: أبو المنيذر كذا في التجريد.
أبو مسلم الغافقي. ذكر ابن الربيع فيمن دخل مصر من الصحابة، قال: ولهم عنه حديث.
أبو مكنف ، قال في التجريد: له وفادة، وشهد فتح مصر.
أبو ملكية البلوي. ذكره ابن الربيع فيمن دخل مصر من الصحابة، وقال: لهم عنه ثلاثة أحاديث. وقال الذهبي: نزل مصر له صحبة، روى عنه علي بن رباح.
أبو منصور الفارسي. قال الذهبي: نزل مصر، روى عنه دويد بن نافع، خرجه أبو يعلى، وقيل: هو تابعي.
أبو موسى الغافقي مالك بن عبادة - ويقال ابن عبد الله - من حلفاء بني عبد الدار، قال ابن الربيع: خدم النبي صلى الله عليه وسلم، وشهد فتح مصر، ولهم عنه ثلاثة أحاديث.
وقال الحسيني في رجال المسند:صحابي، عداده في المصريين.
وقال الذهبي في التجريد: مصري، له صحبة. توفي سنة ثمان وخمسين.
أبو هريرة الدوسي - في اسمه واسم أبيه أقوال كثيرة، قال ابن الربيع: قدم مصر على مسلمة بن مخلد خلافة معاوية، ولهم عنه ثلاثة وثلاثون حديثا.
أبو هند الداري. اسمه بدير - ويقال بدير بن عبد الله بن بدير، وهو ابن عم تميم الداري وأخوه لأمه. قال ابن الربيع: دخل مصر، ولهم عنه حديث.
أبو الهيثم. ذكره ابن الربيع فيمن دخل مصر من الصحابة. وقال الذهبي: روى عنه ابن لهيعة عن بكر بن سواد عنه، في معجم الطبراني.
أبو وحوح البلوي. ذكره ابن الربيع فيمن دخل مصر من الصحابة، ولهم عنه حديث.
أبو اليقظان صاحب رسول الله صلى الله عليه وسلم، ذكره ابن سعد فيمن دخل مصر من الصحابة، وأورد من طريق أبي عشانة أنه سمع أبا اليقظان صاحب النبي صلى الله عليه وسلم يقول: " ابشروا فو الله لأنتم أشد حبا لرسول الله صلى الله عليه وسلم ولم تروه من عامة من رآه " .
قلت: أبو اليقظان هذا هو عمار بن ياسر، وهي كنيته؛ وقد تفطن لذلك ابن الربيع، فأورد هذا الأثر في ترجمة عمار من طرق صرح في بعضها يقول أبي عشانة: سمعت أبا اليقظان عمار بن ياسر بصقلية يقول، فذكره. وقد كنت أتعجب من ابن سعد، كيف يخفي عليه؛ هذا حتى رأيته خفي على الذهبي أيضاً، فقال في التجريد في آخر الكنى: أبو اليقظان، ذكره البخاري، في الصحابة، وقد سكن مصر، روى عنه أبو عشانة فقط، هذه عبارته، وهي أعجوبة كبرى: )باب المبهمات( رجل من صداء، ذكره ابن الربيع بعد ما ذكر ابن زياد بن الحارث الصدائي وحبان بن بح الصدائي، قال: ولهم عنه حديث واحد، ثم أخرج من طريق أبي عبد الله بن جزء، عن أبي بكر بن سوادة، عن رجل من صداء، قال: أتينا النبي صلى الله عليه وسلم اثنا عشر رجلاً، فبايعناه وترك منا رجلاً لم يبايعه، فقلنا: بايعه يا رسول الله فقال: لن أبايعه، حتى ينزع التي عليه، إنه من كان عليه مثل الذي عليه كان مشركاً ما كانت عليه. قال: فنظرنا، فإذا في عضده سير فيه شيء من لحا شجرة.
أبو جديع المرادي. قال ابن الربيع: ذكر ابن وزير وعبد العزيز بن ميسرة أنه كان عاملاً للنبي صلى الله عليه وسلم، وأنه كان من أهل مصر.
باب النساء
مارية بنت شمعون القبطية، أم إبراهيم بن رسول الله صلى الله عليه وسلم. من أهل حفن من كورة أنصنا، أهداهاله المقوقس، فاستولدها السيد إبراهيم سيد الصديقين. قال ابن عبد الحكم: ماتت مارية في الحرم سنة خمس عشرة، وصلى عليها عمر بن الخطاب، ودفنت بالبقيع. وقال ابن عبد البر: ماتت سنة ست عشرة.

سيرين أخت مارية، أهداها المقوقس لرسول الله صلى الله عليه وسلم، فوهبها لحسان بن ثابت، فولدت له عبد الرحمن، روى عنها ابنها، ولها حديثان. وسيرين بالسين المهملة، كما ذكره ابن عبد البر والذهبي؛ وقيل: اسم أخت مارية حسنة. قاله الأعرج، وقيل قيصر، قاله ابن لهيعة. وقد ورد أن المقوقس أهدى له ثلاث جوار؛ فلعل هذا اسم الثالثة، وقد وهبها لأبي جهم بن حذيفة العبدي، فولدت له زكريا الذي كان خليفة عمرو بن العاص على مصر.
أم زكريا، الجارية التي أهداها المقوقس، قد شرح أمرها.
أم عبد الله نبيه بن الحجاج . امرأة عمرو بن العاص. صحابية قال صلى الله عليه وسلم: " نعم أهل عبد الله، وأبو عبد الله، وأم عبد الله " ، الظاهر أنها كانت بمصر مع زوجها، وهو مقيم بها أميرا عشر سنين.
أم ذر، زوجة أبي ذر الغفاري . صحابية معروفة، وقد سكن زوجها أبو ذر في مصر مدة.
قلت: فالظاهر أنها كانت معه، فإنها كانت تنتقل معه حيث انتقل، ولها رواية عن أبي ذر في المسند، روى الأشتر التخمي عنها.
فاضلة الأنصارية . امرأة ابن أنيس الجهني. صحابية، لها حديث. كذا في التجريد.
قلت: والظاهر أنها كانت بمصر مع زوجها حين أقام بها.
سودة بنت أبي ضبيس الجهنية. قال الذهبي: لها ولأبيها صحبة، بايعت بعد الفتح.
قلت: وأبوها كان بمصر، فلعلها كانت معه.
تنبيه
المقوقس صاحب الإسكندرية ذكره ابن منده وأبو نعيم في كتابيهما في الصحابة وابن قانع في معجم الصحابة، وأورده الذهبي في التجريد، قال: ولا مدخل له في الصحابة فما زال نصرانيا قال: واسمه جريج.
خاتمة
قال ابن الربيع: ذكر ابن وزير أنه دخل مصر عمرو بن العاص من بلي ممن بايع تحت الشجرة مائة رجل، والمقلل يقول: سبعون رجلا.
وأخرج ابن عبد الحكم، عن سليمان بن يسار قال: غزونا إفريقية مع ابن حديج، ومعنا بشر كثير من أصحاب رسول الله صلى الله عليه وسلم من المهاجرين والأنصار.
هذا آخر الكتاب. وقال الحافظ الشمس الداوردي تلميذ المؤلف: قال مؤلفه رحمه الله تعالى: فرغت من تحريره يوم الأحد مستهل المحرم سنة ثمان وثمانين وثمانمائة.
ذكر من كان بمصر من مشاهير التابعين
الذين رووا الحديث
إياس بن عامر الغافقي. عن علي وعقبة بن عامر، وعنه ابن أخيه موسى بن أيوب. قال ابن يونس: وفد على علي، وشهد معه مشاهده.
حسان بن كريب الرعيني الحميري، أبو كريب المصري. عن عمر وعلي. شهد فتح مصر، وثقة ابن حبان.
سليم بن عنز التجيبي يأتي. في المجتهدين، وكذا جملة من التابعين وأتباعهم.
عبد الله بن زرير الغافقي المصري. عن عمرو. قال العجلي: مصري تابعي ثقة. مات سنة ثمانين.
زياد بن ربيعة بن نعيم الحضرمي المصري. عن ابن عمر وأبي ذر. وثقة العجلي. مات سنة خمس وتسعين.
شقيق بن ثور بن عنبر السدوسي المصري . عن أبيه وعثمان وعلي ومعاوية. وثقة ابن حبان. مات سنة أربع وستين.
شيبان بن أمية - ويقال بن قيس. القتباني أبو حذيفة المصري . عن رويفع بن ثابت وأبي عميرة المزني، وعنه بكر بن سوادة وشييم القتباني. قال في التهذيب: فيه جهالة.
قيس من سمي التجيبي. شهد فتح مصر، وروى عن عمرو بن العاص وعنه سويد بن قيس. ليس بمشهور.
كثير بن قلب الصدفي الأعرج. عن عقبة بن عامر وأبي فاطمة الدوسي.
أبو قيس مولى عمرو بن العاص . عنه وعن أم سلمة. وثقة ابن حبان. مات سنة أربع وخمسين.
أبو الأزهر المصري . عن عمر وحذيفة وسلمان: وعنه عبد الله بن أبي جعفر المصري وغيره.
أسلم بن يزيد أبو عمران التجيبي المصري. عن أبي أيوب وعقبة بن عامر وعنه يزيد بن أبي حبيب. وثقة النسائي. كان وجيها بمصر في أيامه، وكانت الأمراء يسألونه في حوائجهم.
ثمامة بن شفي الهمداني أبو علي المصري. نزيل الإسكندرية عن عقبة بن عامر وفضالة بن عبيد. وثقة النسائي. مات قبل العشرين ومائة.
الحارث بن يزيد الحضرمي أبو عبد الكريم المصري.. عن جبير بن نفير وعبد الرحمن بن حجيرة. وعنه الأوزعي والليث. قال الليث: كان يصلي كل يوم ستمائة ركعة. مات ببرقة سنة ثلاثين ومائة، وله مائة سنة. قاله الذهبي في التجريد.
الحكم بن عبد الله البلوي المصري. عن علي بن رباح، وعنه يزيد بن أبي حبيب. وثقة ابن معين.

أبو عشانة المعارفي حي بن يومن المصري. عن ابن عمرو وعقبة بن عامر. وثقة أحمد ويحيى، وابن حبان وغيرهم. مات سنة ثماني عشرة ومائة.
داود السراج الثقفي المصري . عن ابن سعيد الخدري. وعنه قتادة. وثقة ابن حبان.
دخين بن عامر الحجري أبو ليلى المصري. كاتب عقبة بن عامر. عنه وعن بكر بن سوادة وعدة. وثقة ابن حبان، قتله الروم سنة اثنتين ومائة.
زهير بن قيس البلوي المصري. عن علي بن رباح، وعنه سويد ابن قيس.
زياد بن نافع التجيبي المصري. عن علي بن رباح، وعنه بكر بن سوادة. وثقة ابن حبان.
سالم بن أبي سالم سفيان بن هانئ الجيشاني المصري. عن أبيه وابن عمرو، وعن ابنه عبد الله ويزيد بن أبي حبيب. وثقة ابن حبان.
سلين بن جبير المصري أبو يونس. عن مولاه، عن أبي هريرة وأبي أسيد الساعدي. وثقة النسائي. مات سنة ثلاث وعشرين ومائة.
سعيد بن الصلت بن يعقوب المصري. أرسل عن سهيل بن بيضاء، وروى عن ابن عباس وغيره، وعنه محمد بن إبراهيم التيمي وبكر بن سوادة. وثقة ابن حبان. قال البخاري وأبو حاتم: هو سعيد - بفتح أوله - وقال ابن أبي عاصم في كتاب الآحاد والمثاني: سعيد بالضم. قال الحسين: وهو الصواب.
سليمان بن عمرو بن عبيد الليثي العتواري. أبو الهيثم المصري. عن أبي سعيد وأبي هريرة وأبي بصرة الغفاري. وعنه دراج وغيره. وثقة ابن معين.
سويد بن قيس التجيبي المصري. عن ابن عمرو بن عمرو. وثقة ابن حبان.
شييم بن بيتان القتباني البلوي المصري. عن أبيه ورويفع بن ثابت. وثقة ابن معين وغيره.
صالح بن خيوان - بفتح المعجمة، وقيل بالمهملة - السبئي المصري . عن ابن عمر وعقبة بن عامر والثابت بن خلاد. وثقة ابن حبان.
عباس بن جليد - بالجيم، مصغر - الحجري المصري. عن ابن عمر وعبد الله بن الحارث الزبيدي. وثقة العجلي وأبو زرعة. مات قريبا من سنة مائة.
عبد الله بن رافع الحضرمي المصري أبو سلمة. عن أبي هريرة، وعنه سليمان بن راشد. ذكره ابن حبان في الثقات.
عبد الله بن أبي مرة الزوفي المرادي. شهد فتح مصر، واختط بها. روى عن خارجة بن حذافة حديث الوتر، وعنه عبد الله بن راشد ورزين بن عبد الله الزوفي.
عبد الله بن منين اليحصبي المصري. عن ابن عمرو، وعنه الحارث بن سعيد العتقي.
عبد الله بن يزيد المعارفي أبو عبد الله الحبلي المصري. عن ابن مسعود وأبي ذر وأبي أيوب وجابر وعدة. مات بإفريقية سنة مائة.
عبد الرحمن بن جبير المصري المؤذن. عن أبي الدرداء وعدة. مات سنة سبع وتسعين.
عبد الرحمن بن زغب الإيادي. عن عبد الله بن حوالة، وعنه ضمرة بن حبيب. قال الحاكم في المستدرك: في تابعي أهل مصر.
عبد الرحمن بن رافع التنوخي أبو الجهم المصري. قاضي إفريقية، عن ابن عمرو وغيره، وعنه ابنه إبراهيم، وبكر بن سوادة. قال البخاري: في حديثه بعض مناكير.
عبد الرحمن بم شماسة المهري المصري. عن أبي ذر وزيد بن ثابت وعائشة. مات بعد المائة.
عبد الرحمن بن عبد الله الغافقي. أمير الأندلس. عن ابن عمرو، وعنه عبد العزيز بن عمر بن عبد العزيز. قال ابن معين: لا أعرفه. وقال ابن يونس: قتلته الروم بالأندلس سنة خمس عشرة ومائة.
عبد الرحمن بن وعلى السبئي المصري . عن ابن عمرو وابن عباس، وعنه أبو الخير اليزني.
عبد العزيز بن مروان بن الحكم الأموي . أمير مصر. عن أبيه وأبي هريرة وعقبة بن عامر. وعنه ابنه عمر أمير المؤمنين، والزهري وطائفة. وثقة النسائي وابن سعد. مات سنة اثنتين - وقيل خمس - وثمانين.
عبد العزيز بن أبي الصعبة التيمي مولاهم المصري. عن أبيه، وأبي أفلح الهمداني، وعنه يزيد بن أبي حبيب. وثقة ابن حبان.
عبيد بن ثمامة المرادي المصري . عن عبد الله بن الحارث بن جزء، وعنه عبد الملك بن أبي كريمة.
عمار بن سعد التجيبي. شهد فتح مصر. عن عمرو بن العاص وأبي الدرداء، وفضالة بن عبيد، وثقة ابن معين.
عمرو بن مالك الهمداني أبو علي الجنبي المصري. عن أبي سعيد الخدري وفضالة بن عبيد، وثقة ابن معين.
عمرو بن الوليد بن عبدة المصري . عن ابن عمرو قيس بن سعد، وعنه يزيد بن أبي حبيب. شهد فتح مصر. ومات سنة مائة وثقة ابن حبان.
عمران بن عبد الله المعافري المصري. عن ابن عمر، وعنه عبد الرحمن ابن زياد بن أنعم. ضعفه ابن معين.

عيسى بن هلال الصدفي المصري. عن ابن عمرو، وعنه دراج. وثقة ابن حبان.
قيصر التجيبي المصري. عن ابن عمرو، وعنه يزيد بن أبي حبيب ومكحول. وثقة ابن حبان وأبو حاتم.
كليب بن ذهل الحضرمي المصري . عن عبيد بن جبر، وعنه يزيد أبي حبيب. وثقة ابن حبان.
لهيعة بن عقبة الحضرمي - والد عبد الله - المصري. عن سفيان بن وهب الصحابي، وعنه يزيد بن أبي حبيب وغيره. وثقة ابن حبان. مات سنة مائة.
مالك بن سعد التجيبي. عن ابن عباس، وعنه مالك بن جبر الزيادي. قال أبو زرعة: مصري لا بأس به. وثقة ابن حبان.
محمد بن هدية الصدفي. عن ابن عمرو، وعنه شراحيل المعافري. وثقة ابن حبان. وقال ابن يونس: ليس له غير حديث واحد.
مسلم مخشي المدجلي أبو معاوية المصري. عن ابن عباس الفراسي، وعنه بكر بن سوادة. وثقة ابن حبان.
مسلم بن يسار المصري أبو عثمان الطنبذي. عن ابن عمر وأبي هريرة. مات بإفريقية زمن هشام بن عبد الملك.
المغيرة بن أبي بردة العبدري المصري. عن أبي هريرة، وعنه سعيد بن مسلمة المخزومي. وثقة النسائي وغيره.
المغيرة بن نهيك الحجري المصري. عن عقبة بن عامر، وعنه عثمان ابن نعيم الرعيني.
منصور بن سعيد بن الأصبغ الكلبي المصري . عن دحية، وعنه أبو الخير مرثد. قال العجلي: تابعي وثقة.
ناعم بن أجيل الهمداني أبو عبد الله المصري مولى أم سلمة. عنها وعن عثمان عليوابن عمر وابن عباس، وعنه الأعرج ويزيد بن أبي حبيب.
هشام بن أبي رقية المصري. عن ابن عمرو، وعقبة بن عامر ومسلمة بن مخلد، وعنه عمرو بن الحارث وغيره. وثقة ابن حبان.
الهيثم بن شفي الرعيني المصري أبو الحصين. هن ابن عمرو، وأبي ريحانة، وعنه يزيد بن أبي حبيب.
الوليد بن قيس بن الأخرم التجيبي المصري. عن أبي سعيد الخدري، وعنه ابنه عبد الله وسالم بن غيلان ويزيد بن أبي حبيب. وثقة ابن حبان.
يزيد بن رباح أبو فراس المصري. عن مولاه ابن عمرو وابن عمر وأم سلمة، وعنه الزهري وبكر بن سوادة. مات سنة تسعين.
يزيد بن صبح المصري. عن عقبة بن عامر، وعنه عمرو بن الحارث وجماعة. وثقة ابن حبان.
أبو أفلح الهمداني المصري. عن عبد الله بن زرير الغافقي، وعنه بكر بن سوادة وغيره.
أبو الخطاب المصري . عن أبي سعيد الخدري، وعنه أبو الخير اليزني.
قال النسائي: لا أعرفه.
أبو طلحة درع بن الحارث الخولاني المصري. شهد فتح مصر. عن أبي ذر، وعنه يزيد بن أبي حبيب.
أبو عامر عبد الله بن جابر الحجري المصري. عن أبي ريحانة الأزدي، وعنه الهيثم بن شفي الرعيني وعبد الملك بن عبد الله الخولاني.
أبو عبيدة بن عقبة بن نافع الفهري المصري. قيل اسمه مرة. عن أبيه وأخيه عياض وابن عمرو، عنه عبد الكريم بن الحارث وغيره. وثقة ابن حبان.
أبو عياش المعافري المصري. عن جابر وأبي هريرة، وعنه يزيد بن أبي حبيب وغيره، لا يعرف اسمه.
أبو الهيثم كثير المصري. مولى عقبة بن عامر. عن مولاه، وعنه كعب بن علقمة التنوخي.
يزيد الخولاني المصري الكبير. . عن فضالة بن عبيد، وعنه عطاء بن دينار.
ومن صغار التابعين طبقة قتادة والزهري
إسحاق بن أسيد الأنصاري الخراساني. نزيل مصر. عن نافع وعطاء، وعنه الليث وطائفة. قال الذهبي: لين.
إسماعيل بن يحيى المعافري المصري . عن سهل بن معاذ، وعنه عبد الله ابن سليمان الطويل. في حديثه نكارة.
بكر بن عمرو المعافري المصري . إمام جامعها، عن عكرمة وبكير بن الأشج، وعنه ابن لهيعة. مات في خلافة المنصور.
ثبات بن ميمون المصري. عن ثعلب الأسلمي ونافع مولى ابن عمر، وعنه عمرو بن الحارث.
الجلاح أبو كثير الأموي المصري. مولى عبد العزيز ابن مروان. عن أبي سلمة بن عبد الرحمن وحنش الصنعاني، وعنه عمرو بن الحارث والليث. قال ابن يونس: كان عمر بن عبد العزيز قد جعل إليه القصص بالإسكندرية. مات سنة عشرين ومائة.
الحارث بن سعيد العتقي المصري. عن عبد الله بن منين، وعنه نافع ابن يزيد وابن لهيعة. مجهول.
الحارث بن يعقوب الأنصاري المصري )م، ت، ن( العابد. مولى قيس بن سعد بن عبادة، والد الفقيه عمرو. عن سهل بن سعد وعبد الرحمن بن شماسة، وعنه ابنه عمرو والليث. وثقة ابن معين وغيره.

حبان ابن أبي جبلة المصري القرشي. عن ابن عباس وابن عمر وعمرو بن العاص وابنه، وعنه موسى بن علي بن رباح. مات بإفريقية سنة اثنتين وعشرين ومائة.
حجاج بن شداد الصنعاني المصري . عن أبي صالح الغفاري، وعنه حيوة بن شريح وعدة. وثقة ابن حبان. ومات سنة تسع وعشرين ومائة.
حكيم بن عبد الله بن قيس بن مخرمة بن المطلب المطلبي المصري. عن ابن عمر وعامر بن سعد، وعنه يزيد بن أبي حبيب والليث. مات سنة ثماني عشرة ومائة.
حكيم بن عبد الرحمن المصري أبو غسان. عن الحسن البصري. وعنه الليث.
دراج بن سمعان أبو السمح المصري القاص. مولى عبد الله بن عمرو بن العاص. يقال: اسمه عبد الرحمن، ودراج لقب. عن عبد الله بن الحارث بن جزء، وعنه الليث. مات سنة ست وعشرين ومائة.
حمير بن مالك الكلاعي الحميري . قاضي الإسكندرية. عن ابن عمرو، قال الدار قطني: عداده في المصريين.
راشد بن جندل اليافعي. عن حبيب بن أوس الثقفي، وعنه يزيد بن أبي حبيب. وثقة ابن حبان، وقال: يروي المراسيل.
راشد الثقفي. مولى حبيب بن أوس. عن مولاه، وعنه يزيد بن أبي حبيب. وثقة ابن حبان، وقال: يروي المراسيل.
ربيعة بن سليم التجيبي المصري . عن حنش الصنعاني، وبشر بن عبيد الله، وعنه يحيى بن أيوب وابن لهيعة. وثقه ابن حبان.
ربيعة بن سيف المعافري الإسكندراني. عن فضالة بن عبيد، وعنه الليث. قال الدارقطني: مصري صالح. توفي في حدود عشرين ومائة.
ربيعة بن لفيط التجيبي المصري. عن عبد الله بن حوالة ومالك بن هبيرة، وعنه يزيد بن أبي حبيب وغيره. وثقة ابن حبان.
زبان بن عبد العزيز بن مروان الأموي. عن أخيه عمر بن عبد العزيز، وعنه أسامة بن زيد والليث. قال ابن حبان في الثقات: يروي المراسيل، كان أحد الفرسان. قتل ببوصير مع مروان الحمار سنة اثنتين وثلاث ومائة.
زاهر بن معبد بن عبد الله بن هشام التيمي أبو عتبل. نزيل مصر، عن جده، وله صحبة، وعن ابن عمرو بن الزبير. مات بالإسكندرية سنة خمس وثلاثين ومائة عن سن عالية، وذكر أنه كان من الأبدال.
زياد بن عبيد الحميري المصري . عن رويفع بن ثابت وعقبة بن عامر، وعنه حيوة بن شريح. ذكره ابن حبان في الثقات.
سعد بن سنان - ويقال سنان بن سعد، ويقال سعيد بن سنان - الكندي المصري. عن أنس وغيره، وعنه يزيد بن أبي حبيب فقط. قال النسائي ليس بثقة.
سليمان بن راشد المصري . عن عبد الله بن رافع الحضرمي، وعنه خالد ابن يزيد وسعيد بن أبي هلال. ذكره ابن حبان في الثقات.
سليمان بن زياد الحضرمي . عن عبد الله بن الحارث بن جزء، وعنه ابنه غوث وابن لهيعة. وثقة ابن معين، وقال أبو حاتم: شيخ صحيح الحديث.
سهل بن معاذ بن أنس الجهني. شامي نزل مصر. عن أبيه، وعنه الليث وثور بن يزيد. وثقة ابن حبان.
سويد الجذامي. عن أبي عشانة المعافري، وعنه ابنه معروف.
سيار بن عبد الرحمن الصدفي المصري. عن حنش الصنعاني وعكرمة، وعنه ابنلهيعة والليث. وثقة ابن حبان، وضعفه ابن معين.
صالح بن أبي غريب قليب بن حرمل الحضرمي. عن خلاد ابن السائب. وعنه كثير بن مرة، وعنه حيوة بن شريح والليث. وثقة ابن حبان.
عامر بن يحيى المعافري أبو خنيس المصري. عن ابن عمر، وفضالة بين عبيد، وعنه الليث. مات قبل عشرين ومائة.
عبد الله بن ثعلبة الحضرمي المصري . عن عبد الرحمن بن حجيرة. وثقة ابن حبان.
عبد الله بن راشد الزوفي أبو الضحاك المصري. عن عبد الله ابن أبي مرة، وعنه يزيد بن حبيب. وثقة ابن حبان.
عبد الله بن مالك بن حذافة. حجازي نزل مصر. عن أم العالية بنت سبيع، وعنه كثير بن فرقد فقط.
عبد الله بن هبيرة السبتي الحضرمي أبو هبيرة المصري. عن أبي تميم الجيشاني وقبيصة بن ذؤيب. مات سنة ست وعشرين ومائة.
عبد الكريم بن الحارث الحضرمي المصري العابد أبو الحارث. عن المستورد بن شداد وعنه الليث. قال ابن يونس: كان من العباد المجتهدين. مات ببرقة سنة ست وثلاثين ومائة.
عثمان بن نعيم الرعيني المصري . عن المغيرة بن نهيك، وعنه ابن لهيعة فقط. قال في التهذيب: فيه نظر.
عطاء بن دينار الهذلي أبو الريان المصري. عن أبي يزيد الخلاني، وعنه حيوة بن شريح. وثقة أحمد. مات سنة ست وعشرين ومائة.

عقبة بن مسلم التجيبي أبو محمد القاص المصري. إمام جامعها، عن ابن عمر وابن عمرو، وعنه حيوة بن شريح. وثقة العجلي. مات قريبا من سنة عشرين ومائة.
عمر بن السائب المصري، مولى بني زهرة . عن أسامة بن زيد، وعنه ابن لهيعة والليث. وثقة ابن حبان.
عمرو بن جابر الحضرمي أبو زرعة المصري. عن جابر بن عبد الله وسهل بن سعد، وعنه ابنه عمران وابن لهيعة. قال النسائي: ليس بثقة.
عمران بن أبي أنس العامري المصري. عن أبي هريرة وسلمان الأغر، وعنه ابنه عبد الحميد ويزيد بن أبي حبيب. مات سنة سبع عشرة ومائة.
قيس بن رافع الأشجعي المصري أبو رافع. عن ابن عمر ابن عمرو وأبي هريرة، وعنه ابن لهيعة وعبد الكريم بن الحارث ويزيد بن أبي حبيب. ذكره ابن حبان في الثقات.
قيس بن سالم المعافري أبو جزرة المصري . عن عمر بن عبد العزيز وأبي أمامة بن سهل بن حبيب، وعنه بكر بن مضر والليث ويحيى بن أيوب. ذكره ابن حبان في الثقات.
كعب بن علقمة بن كعب التنوخي المصري. عن سعيد بن المسيب، وعنه الليث. مات سنة ثلاثين ومائة.
مشرح بن هاعان المعافري أبو المصعب المصري. عن عقبة ابن عامر، وعنه الليث. وثقة ابن معين، وقال ابن حبان: يروى عن عقبة مناكيره لا يتابع عليها. مات قريبا من سنة عشرين ومائة.
موسى بن وردان المصري القاص أبو عمر. عن جابر وأبي سعيد وأبي هريرة، وعنه ابنه سعيد، والليث وابن لهيعة. وثقة أبو داود والعجلي، وضعفه أبو حاتم، وقال الدار قطني: لا بأس به. مات سنة سبع عشرة ومائة.
واهب بن عبد الله المعافري المصري. عن ابن عمر وأبي هريرة، وعنه ابن لهيعة. وثقة ابن حبان. مات سنة سبع وثلاثين ببرقة.
وفاء بن شريح الصدفي المصري . عن سهل بن سعد والمستورد بن شداد، وعنه بكر بن سوادة وزيادة بن نعيم. وثقة ابن حبان.
يزيد بن عمرو المعافري المصري. عن ابن عمرو، وعنه الليث وابن لهيعة. قال أبو حاتم: لا بأس به.
يزيد بن محمد بن قيس المطلبي المصري. عن أبي الهيثم العتواري ومحمد بن عمرو بن حلحلة، وعنه الليث ويزيد بن أبي حبيب. وثقة ابن حبان.
أبو طعمة هلال مولى عمر بن عبد العزيز القارئ. عن ابن عمر، وملاه وعنه ابن لهيعة. شامي سكن مصر، ضعفه أبو أحمد الحاكم، ووثقه غيره.
أبو عيسى الخراساني - نزل مصر - قيلاسمه سليمان بن كيسان، وقيل محمد بن عبد الله . عن الضحاك وعطاء، وعنه حيوة بن شريح وابن لهيعة. وثقة ابن حبان.
طبقة أخرى أصغر من التي قبلها
وهي طبقة الأعمش وأبو حنيفة
إبراهيم بن نشيط الوعلاني. دخل على عبد الله بن الحارث بن جزء، وروى عن نافع والزهري، وعنه الليث وابن وهب. وثقة أبو زرعة وغيره. مات سنة إحدى - أو اثنتين وستين ومائة. وقال الذهبي: مصري تابعي، غزا القسطنطينية زمن سليمان.
بشير بن أبي عمرو الخولاني المصري أبو الفتح. عن عكرمة والوليد ابن قيس التجيبي. وعنه حيوة بن شريح وابن لهيعة والليث. قال أبو زرعة: مصري ثقة.
جعفر بن ربيعة الكندي أبو شرحبيل المصري . رأى عبد الله بن الحارث بن جزء، وروى عن الأعرج، وعنه الليث. قال أحمد: كان شيخا من أصحاب الحديث. ثقة. مات سنة ست وثلاثين ومائة.
حرملة بن عمران التجيبي أبو حفص المصري. جد حرملة ابن صاحب الشافعي. عن عبد الرحمن بن شماسة، وعنه المبارك وابن وهب. وثقة أحمد ويحيى.
حسان بن عبد الله المصري . عن سعيد بن أبي هلال، وعنه حيوة بن شريح وغيره. وثقة ابن حبان.
الحسن بن ثوبان الهوزني المصري أبو ثوبان . عن عكرمة، وعنه الليث. وثقة ابن حبان. قال ابن يونس: كان له عبادة وفضل. مات سنة أربع وخمسين ومائة.
حفص بن الوليد بن سيف الحضرمي أبو بكر المصري . أمير مصر. عن الزهري، وعنه الليث. وثقة ابن حبان. استشهد بمصر في شوال سنة ثمان وعشرين ومائة.
حميد بن زياد أبو صخر الخراط. سكن مصر. عن نافع والمقبري، وعنه ابن وهب وجماهة.
حميد بن زياد الأصبحي. مصري. حكى عن عمر بن عبد العزيز.
حميد بن هانئ أبو هانئ الخولاني المصري. عن أبي عبد الرحمن الحبلي وعلي بن رباح، وعنه ابن لهيعة والليث وابن وهب. مات سنة اثنتين وأربعين ومائة.
حنين بن أبي حكيم المصري. عن علي بن رباح ومكحول ونافع. وعنه الليث وابن لهيعة. وثقة ابن حبان.

حيي بن عبد الله بن شريح المعافري الحبلي أبو عبد الله المصري. عن أبي عبد الرحمن الحبلي. وعنه الليث وابن لهيعة وابن وهب: قال ابن معين: ليس به بأس، وضعفه النسائي. وقال أحمد: أحاديثه مناكير. مات سنة ثلاث وأربعين ومائة.
دويد بن نافع أبو عيسى الشامي. نزل مصر. ويقال ذويد. عن أبي صالح السمان والزهري، وعنه ابنه عبد الله والليث. قال ابن حبان: مستقيم الحديث.
راشد بن يحيى - ويقال ابن عبد الله أو يحيى - المعافري. عن أبي عبد الرحمن الحبلي، وعنه ابن لهيعة وعبد الرحمن بن زياد الإفريقي.
رزيق الثقفي. عن عبد الرحمن بن شماسة، وعنه ابن لهيعة. مجهول.
زبان بن فائد المصري أبو جوين الحمزاوي. عن سهل بن معاذ بن أنس، وعنه الليث وابن لهيعة. قال أحمد: أحاديثه مناكير. قال أبو حاتم: صالح مات سنة خمس وخمسين ومائة.
زيادة بن محمد الأنصاري . عن محمد بن كعب القرضي، وعنه الليث وابن لهيعة. قال البخاري وغيره: منكر الحديث.
سالم بن غيلان التجيبي المصري. عن يزيد بن أبي حبيب، وعن ابن لهيعة وابن وهب. قال أحمد وغيره: ليس به بأس.
سعيد بن أبي هلال الليثي أبو العلاء المصري. عن نافع وعدة، وعنه الليث. مات سنة تسع وأربعين ومائة.
سعيد بن يزيد الحميري القتباني أبو شجاع الإسكندراني. عن خالد بن أبي عمران ودراج، وعنه الليث. قال ابن يونس: كان من العباد. ثقة في الحديث. مات سنة أربع وخمسين ومائة.
شراحيل بن يزيد المعافري أبو محمد المصري . عن أبي قلابة، وعنه ابن لهيعة. وثقة ابن حبان.
شرحبيل بن شريك المعافري أبو محمد المصري. عن أبي عبد الرحمن الحبلي. وعنه الليث وأبو لهيعة.
الضحاك بنم شرحبيل بن عبد الله الغافقي المصري. عن ابن عمر وأبي هريرة وزيد بن اسلم، وعنه ابن لهيعة وحيوة بن شريح. وثقة ابن حبان.
طلحة بن أبي سعيد الإسكندر أبي أبو عبد الملك المصري. عن سعيد المقبري، وعنه الليث وابن وهب. وثقة أبو زرعة وغيره.
عبد الله بن جنادة المعافري المصري. عن أبي عبد الرحمن الجبلي، وعنه يحيى بن أيوب وسعيد بن أبي أيوب. وثقة ابن حبان.
عبد الله بن سليمان بن زرعة الحميري أبو حمزة المصري الطويل )د، ه؟؟( عن نافع، وعنه الليث ومفضل بن فضالة، وثقة ابن حبان.
عبد الرحمن بن خالد بن مسافر الفهمي أبو خالد. أمير مصر، عن الزهري، وعنه الليث. قال ابن يونس: كان ثبتاً في الحديث. مات سنة سبع وعشرين ومائة.
عبد الرحمن بن زياد بن أنعم الشعباني الإفريقي. قاضي إفريقية. عداده في أهل مصر. عن أبيه وأبي عبد الرحمن الحبلي، وعنه ابن المبارك وابن وهب. رواه أحمد وغيره. وقال الترمذي: رأيت البخاري يقوى أمره، ويقول، هو مقارب الحديث. مات سنة ست وخمسين ومائة.
عبد الرحمن بن تمران . مصري. عن أبي الزبير المكي، وعنه أبو شريح، كذا وقع في نسخ ابن ماجة، والصواب: عبد الله. قاله المزي وغيره.
عبد الجليل بن حميد اليحصبي أبو مالك المصري . عن الزهري وأيوب السختياني، وعنه ابن وهب وآخرون. قال النسائي: ليس به بأس. مات سنة ثمان وأربعين ومائة.
عبد الرحيم بن ميمون المزني. نزيل مصر أبو مرحوم المعافري. عن سهل بن معاذ وعلي بن رباح، وعنه سعيد بن أبي أيوب وابن لهيعة. ضعفه ابن معين. وقال ابن ماكولا: زاهد، يعرف بالإجادة والفضل. مات سنة ثلاث وأربعين ومائة.
عبيد الله بن المغيرة السبئي أبو المغيرة المصري. عن عبد الله الحارث بن جزء، وعنه ابن لهيعة وطائفة. قال أبو حاتم: صدوق، مات سنة إحدى وثلاثين ومائة.
عبيد الله بن سوية بن أبي الأنصاري المصري . عن عبد الرحمن ابن حجيرة، وعنه حيوة بن شريح وجماعه. مات سنة خمس وثلاثين ومائة.
عميرة بن أبي ناجية الرعيني أبو يحيى المصري . عن أبيه وبكر بن سوادة. وعنه ابن لهيعة والليث. وثقة النسائي.
العلاء بن كثير الإسكندراني . مولى قريش أبو محمد. عن توبة بن نمر الحضرمي وسعيد بن المسيب، وعنه بكر بن مضر وحيوة بن شريح والليث. قال أبو زرعة: مصري ثقة. وقال: ابن يونس: كان مستجاب الدعوة. مات بالإسكندرية سنة أربع وأربعين ومائة.
عياش بن القتباني أبو عبد الرحيم المصري. عن بكير بن الأشج وأبي عبد الرحمن الحبلي. وعنه ابناه: عمرو وعبد الله، وحيوة بن شريح والليث.

قباث بن رزين اللخمي أبو هاشم المصري . عن عكرمة وعلي بن رباح، وعنه ابن لهيعة وعدة. وثقة ابن حبان. وقال أحمد: لا بأس به.
قرة بن عبد الرحمن بن حيوئيل المعافري أبو محمد المصري. عن أبيه والزهري. وعنه الأوزعي والليث.
قيس بن الحجاج بن خلي الكلاعي الحميري المصري. عن حنش الصنعاني وأبي عبد الرحمن الحبلي، وعنه ابن لهيعة والليث. وثقة ابن حبان.
مالك بن خير الزبادي المصري. عن مالك بن سعد التحيبي وأبي قبيل المعافري. وعنه حيوة بن شريح وابن وهب. وثقة ابن حبان.
محمد بن شمير الرعيني المصري أبو الصباح . عن أبي علي الجنبي، وعنه عبد الرحمن بن شريح. وثقة ابن حبان.
محمد بن يزيد بن أبي زياد الثقفي. نزيل مصر. عن أبيه ونافع، وعنه يزيد بن أبي حبيب وعدة. قال أبو حاتم: مجهول.
معروف بن سيعد التجيبي المصري . عن يزيد بن أبي حبيب، وعنه بقية وأبو مطيع. وثقة ابن حبان.
معروف بن سويد الجذامي أبو سلمة المصري. عن أبيه وعلي بن رباح وأبي عشانة، وعنه ابن لهيعة وابن وهب. وثقة ابن حبان.
موسى بن أيوب بن عامر الغافقي المصري. عن أبيه إياس وعكرمة، وعنه الليث وابن لهيعة. وثقة يحيى وأبو داود وابن المديني.
أبو معن المصري عبد الواحد بن أبي موسى الإسكندراني . عن أبي عقيل زهرة بن معبد ويزيد بن أبي حبيب، وعنه ابن المبارك وغيره. وكان عابداً ناسكاً.
ابن حرشيف الأزدي. لعله تميم. عن القاسم بن عبد الرحمن، وعنه عمرو بن الحارث المصري.
أبو يزيد الخولاني المصري الصغير. عن سيار الصدفي، وعنه ابنه ومروان الطاطري، وأثنى عليه خيراً.
ذكر مشاهير أتباع التابعين
الذي خرج لهم أصحاب الكتب الستة من أهل مصر
عمرو بن الحرث، حيوة بن شريح، يحيى بن أيوب الغافقي. بكر بن مضر، الليث بن سعد بن لهيعة، المفضل بن فضالة. يأتون.
جابر بن إسماعيل الحضرمي المصرمي. عن حيي بن عبد الله وعقيل بن خالد. وعنه وهب. وثقة ابن حبان.
الحكم بن عبدة الشيباني - ويقال الرعيني - أبو عبدة البصري. نزل مصر. عن أبي هارون العبدي وأيوب السختياني، وعنه ابنه وجماعة. ضعفه الأزدي.
خالد بن حميد أبو حميد المهري المصري الإسكندراني . عن بكر بن عمرو المعافري وأبي عقيل زهري بن معبد، وعنه ابن وهب وعبد الله بن صالح، كاتب الليث، وآخر من حدث عنه بمصر.
روح بن جناح المصري. ذكره ابن حبان في الثقات. مات بالإسكندرية سنة تسع وستين ومائة.
خلاد بن سليمان الحضرمي أبو سليمان المصري . عن نافع، وعنه ابن وهب. وثقة ابن الجنيد. وقال ابن يونس: كان من الخالفين. مات سنة ثمان وسبعين ومائة.
سعيد بن عبد الرحمن المصري . عن سهل بن أبي أمامة، وعنه ابن وهب وغيره. وثقة ابن حبان.
سعيد أبي أيوب مقلاص الخزاعي أبو يحيى المصري . عن يزيد بن أبي حبيب، عنه ابن وهب. مات سنة إحدى وستين ومائة، وقد نيف عن الستين.
ضمام بن إسماعيل المصري. عن أبي قبيل المعافري. قال أبو حاتم: كان صدوقاً متعبداً. وقال في العبر: هو من مشاهير المحدثين. مات بالإسكندرية سنة خمس وثمانين ومائة.
طيسان الإسكندراني. عن أبي شراحيل، عن بلال، عن أبيه، وعنه الهيثم بن خارجه. مجهول كشيخه.
عاصم بن حكيم. عن موسى بن علي بن رباحخ، وعنه ابن وهب وضمرة ابن ربيعة. وثقة ابن حبان.
عبد الله بن سويد بن حبان أبو سليمان المصري . عن عياش القتباني، وعنه ابن وهب وسعيد بن أبي مريم ويحيى بن بكير. ذكره ابن حبان في الثقات.
عبد الله بن طريف أبو خزيمة المصري . عن عبد الكريم بن الحارث، وعنه ابن وهب. مجهول.
عبد الله بن المسيب أبو السواد المصري . عن عكرمة، وعنه ابن وهب. وثقة ابن حبان.
عبد الله بن عياش بن عباس القتباني المصري. عن أبيه والزهري، وعنه الليث وابن وهب. مات سنة سبعين ومائة.
عبد الرحمن بن سلمان الحجري الرعيني المصري. عن عمرو بن أبي عمرو ويزيد بن عبد الله بن الهاد، وعنه ابن وهب فقط. قال ابن يونس: ثقة، وقال أبو حاتم: مضطرب الحديث.
عبد الرحمن بن شريح بن عبد الله المعافري أبو شريح الإسكندراني. عن أبي الزبير، وعنه ابن وهب. مات سنة سبع وستين ومائة.

عمر بن مالك الشرعبي المعافري المصري. عن عبيد الله بن أبي جعفر ويزيد بن عبد الله بن الهاد، وعنه ابن لهيعة وابن وهب. قال أبو زرعة: صالح الحديث.
عياش بن عقبة الحضرمي المصري. عن موسى بن وردان، وعنه ابن المبارك. قال النسائي والدار قطني: ليس به بأس.
عياض بن عبد الله بن عبد الرحمن الفهري المدني. نزيل مصر. عن الزهري، وعنه ابن لهيعة والليث.
الماضي بن محمد المصري الغافقي. عن مالك وغيره، وعنه ابن وهب فقط. قال أبو حاتم: لا أعرفه، وحديثه باطل.
موسى بن سلمة بن أبي مريم المصري . عن داود بن أبي هند، وعنه ابن أخته سعيد بن الحكم وابن وهب. وثقه ابن حبان.
موسى بن علي بن أبي رباح اللخمي. أمير مصر أبو عبد الرحمن. عن أبيه، والزهري، وعنه أسامة بن زيد الليثي وابن المبارك والليث. وثقة يحيى والعجلي والنسائي وأبو حاتم. مات بالإسكندرية سنة ثلاث وستين ومائة.
نافع بن يزيد الكلاعي أبو يزيد المصري. عن حيوة ابن شريح وهشام بن عروة، وعنه بقية وسعيد بن الحكم. مات سنة ثمان وستين ومائة.
الوليد بن المغيرة المعافري المصريب أبو العباس. عن مشرح بن هاعان، وعنه ابن وهب وعبد الله بن يوسف التنيسي. ذكره ابن حبان في الثقات. مات في ذي القعدة سنة اثنتين وسبعين ومائة.
يحيى بن أزهر المصري . عن أفلح بن حميد وعمار بن سعد. وعنه ابن وهب وجماعة. وثقه ابن حبان.
يحيى بن عبد الرحمن الكناني أبو شيبة المصري. عن زيد بن أبي أنيسة وعمر بن عبد العزيز، وعنه هشيم والوليد ومسلم وغيرهما. وثقة ابن حبان.
يزيد بن عبد العزيز الرعيني المصري . عن يزيد بن محمد القرشي، وعنه سعيد بن أبي أيوب وابن لهيعة. وثقة ابن حبان.
يزيد بن يوسف الفارسي . مصري مجهول. قاله الذهبي.
أبو خيرة. عن موسى بن وردان، وعنه سعيد بن أبي أيوب. عداده في المصريين. قيل هو محب بن خويلم.
أبو عبد الله القرشي . عن أبي بردة بن أبي موسى، وعنه سعيد بن أبي أيوب. حديثه في المصريين.
إبراهيم عن أعين الشيباني البصري . نزيل مصر. عن شعبة وعكرمة بن عمار، وعنه سعيد الأشج وهشام بن عمار. قال أبو حاتم: منكر الحديث.
رشدين بن سعد الفهري أبو الحجاج المصري. عن عقيل ويونس بن زيد، وعنه قتيبة وأبو كريب وهاه ابن معين وغيره. وقال ابن يونس: كان رجلاً صالحاً لا شك في صلاحه وفضله، فأدركته غفلة الصالحين. مخلط في الحديث. مات سنة ثمان وثمانين ومائة.
عبد الرحمن بن عبد الحميد اللهري مولاهم أبو رجاء المصري المكفوف.. عن عقيل بن خالد وأبي هانئ، وعنه ابن أخته أبو الطاهر ابن السرح وغيره. وثقة أبو داود. مات سنة اثنتين وتسعين ومائة.
عمرو بن أبي نعيمة المعافري. عن مسلم بن يسار، وعنه بكر بن عمرو المعافري. وثقة ابن حبان. وقال الدار قطني: مصري مجهول، يترك.
منصور بن وردان. مصري. عن سالم، وعنه الليث وجماعة. وثقة ابن حبان.
موسى بن شيبة الحضرمي المصري . عن الأوزعي، وعنه ابن وهب. وثقة ابن حبان.
يعقوب بن عبد الرحمن بن محمد القاري . نزيل الإسكندرية. عن أبيه وموسى بن عقبة، وعنه ابن وهب. وثقة ابن معين. مات سنة إحدى وثمانين ومائة.
طبقة تلي هذه
بشر بن بكر البجلي التنيسي أبو عبد الله. عن جرير بن عثمان والأوزعي، وعنه الشافعي والحميدي. مات سنة خمس ومائتين.
حبيب بن أبي حبيب أبو محمد المصري. كاتب مالك. عنه وعن ابن أبي ذيب، وعنه أحمد بن الأزهر وخلق. كذبه احمد وأبو داود. مات بمصر سنة ثماني عشرة ومائتين.
حجاج بن إبراهيم الأزرق البغدادي )د، ن( نزيل مصر. وعنه الربيع المرادي والذهلي وأبو حاتم. وثقة العجلي وأبو حاتم وابن يونس.
الخصيب بن ناصح الحارثي . بصري، نزل مصر. عن الثوري وابن عيينة وشعبة، وعنه أحمد بن عبد المؤمن المصري والربيع بت سليمان المرادي وعبد الرحمن بن عبد الله بن الحكم. ذكره ابن حبان في الثقات.
زياد بن يونس أبو سلامة الحضرمي الإسكندراني. عن مالك والليث، وعنه يونس بن الأعلى وعدة. قال ابن حبان: مستقيم الحديث: توفي بمصر سنة إحدى عشر ومائتين.

سعيد بن زكريا الأدم المصري أبو عثمان عن بكر بن مضر وسليمان ابن القاسم الزاهدي المصري وابن وهب والليث والمفضل بن فضالة، وعنه أبو الظاهر بن الشرح والحارث بن مسكين. قال ابن يونس: كان له عبادة وفضل. مات بإخميم سنة تسع ومائتين.
سعيد بن عيسى بن تليد الرعيني القتباني المصري. عن ابن وهب والشافعي وابن فضالة، وعنه البخاري وأبو حاتم. مات في ذي الحجة سنة تسع عشرة ومائتين.
شعيب بن الليث بن سعد المصري. عن أبي وموسى بن علي، وشعنه ابن عبد الملك ويونس بن عبد الأعلى. وثقة ابن حبان. وقال ابن يونس: كان فقيهاً مفتياً، من أهل الفضل. مات سنة تسع ومائتين.
شعيب بن يحيى بن السائب التجيبي أبو يحيى المصري . عن مالك والليث. وعنه الحارث بن مسكين وغيره. وثقة ابن حبان. وقال ابن يونس: كان رجلاً صالحاً. مات سنة إحدى وتسعين ومائتين.
طلق بن السمح بن شرحبيل المصري الإسكندراني أبو السمح . عن حيوة بن شريح وابن لهيعة، وعنه ابنه حيوة والربيع الجيزي وسعيد بن عفير وعبد الرحمن بن عبد الله بن عبد الحكم. مات بالإسكندرية سنة إحدى عشرة ومائتين.
عبد الله بن يحيى المعافري البرلسي أبو يحيى. عن حيوة بن شريح والليث. وعنه حفص بن مسافر وآخرون. مات سنة اثنتي عشرة ومائتين.
علي بن معبد بن شداد العبدي. نزيل مصر. عن مالك والشافعي. وابن علية، وعنه إسحاق الكوسج وأبو حاتم. ووثقه. قال ابن يونس: قدم مصر مع أبيه، ومات بها في رمضان سنة ثماني عشرة ومائتين.
عمرو بن خالد بن فروخ التميمي أبو الحسن الجزري. نزيل مصر. عن زهير بن معاوية وحماد بن سلمة. وعنه البخاري وأبو زرعة وأبو حاتم وخلق. وثقه العجلي وغيره.
عمرو بن الربيع بن طارق الهلالي الكوفي المصري. عن مالك وابن لهيعة والليث، وعنه البخاري وابن معين وأبو حاتم. مات سنة تسع عشرة ومائتين.
القاسم بن كثير بن النعمان أبو العباس. قاضي الإسكندرية. عن الليث وغيره. وعنه الدارمي وآخرون. وثقة النسائي وغيره.
ليث بن عاصم بم كليب القتباني أبو زرارة المصري . عن ابن جريح. وعنه يونس بن عبد الأعلى وغيره. قال ابن يونس: كان رجلاً صالحاً. مات سنة إحدى عشرة ومائتين.
ليث بن عاصم الخولاني المصري. إمام مصر زمن الرشيد. عن الحسن ابن ثوبان، وعنه ابن وهب وغيره. وثقه ابن حبان.
محمد بن عاصم بن جعفر المعافري . عن مالك وعدة، وعنه الذهلي وغيره. وثقه ابن يونس. مات في صفر سنة خمس عشرة ومائتين.
النضر بن عبد الجبار بن نصير المرادي أبو الأسود المصري الزاهد العابد.. عن ابن لهيمة والليث ونافع بن يزيد، وعنه أبو عبد القاسم ومحمد بن إسحاق الصنعاني. وثقه ابن معين والنسائي. مات سنة تسع عشرة ومائتين.
يحيى بن حسان التنيسي أبو زكريا. عن حماد بن سلمة ومعاوية بن سلام ومالك والليث. وكان إماماً حجة من جملة المصريين. مات في رجب سنة ثمانين ومائتين.
أحمد بن إشكاب الحضرمي أبو عبد الله الصفار الكوفي . نزل مصر. عن شريك ومحمد بن فضيل، وعنه البخاري وبكر بن سهل. قال أبو حاتم: ثقة مأمون صدوق. كتبت عنه بمصر. مات سنة سبع عشرة أو بعدها ومائتين.
إسماعيل بن مسلمة بن قعنب القعنبي المدني . نزيل مصر. عن شعبة والحمادين، وعنه أبو زرعة وأبو حاتم، وقال: صدوق. ووثقه الحاكم.
حسان بن عبد الله بن سهل الكندي أبو علي الواسطي. نزيل مصر. عن الليث وابن لهيمة، وعنه البخاري وأبو حاتم، ووثقه. قال ابن يونس: صدوق حسن الحديث. مات بمصر سنة اثنتين وعشرين ومائتين.
خلف بن خالد القرشي مولاهم أبو المهنأ المصري. عن الليث وابن ليهمة وعنه البخاري. مات قبل الثلاثين ومائتين.
خلف بن خالد أبو المضاء المصري. عن يحية بن أيوب.
زكريا بن يحيى بن صالح القضاعي المصري القاضي كاتب العمري . عن المفضل بن فضالة، وعنه مسلم. قال ابن يونس: كانت القضاة تقبله. مات في شعبان سنة اثنتين وأربعين ومائتين.
سعيد بن شبيب الحضرمي أبو عثمان المصري. عن مالك وخلف ابن خليفة، وعنه أبو داود وأبو حاتم الجوزجاني، وقال: كان شيخاً صالحاً.
عبد الغني بن رفاعة اللخمي المصري . عن ابن عيينة، وعنه، أبو داود والطحاوي. مات سنة خمس وخمسين ومائتين.

عمرو سواد بن الأسود العامري السرحي المصري. عن الشافعي وابن وهب. وعنه مسلم والنسائي وابن ماحه. مات سنة خمس وأربعين ومائتين.
عيسى بن حماد بن مسلم التجيبي أبو موسى المصري زغبة. عن أبو هب والليث. وعنه مسلم وأبو داود والنسائي وابن ماجه. مات سنة ثمان وأربعين ومائتين.
أخوه أحمد أبو جعفر المصري . عن سعيد بن أبي مريم ويحيى بن بكير، وعنه النسائي وقال: صالح. وقال ابن ونس: كان ثقة مأموناً، بلغ أربعاً وتسعين سنة، ومات سنة ست وتسعين ومائتين.
قيس بن حفص البصري. نزيل مصر. كان حاجباً للقاضي بكار.
محمد بن إبراهيم بن سليمان الكندي أبو جعفر البزاز الضرير . نزيل مصر. عن عبد السلام بن حرب، وعنه أبو داود، وأبو حاتم. وقال: صدوق. ووثقه ابن حبان. مات بمصر في آخر سنة ثمان وأربعين ومائتين.
محمد بن الحارث بن راشد الأموي مولاهم أبو عبد الله المصري المؤذن . عن ابن لهيعة والليث، وعنه ابن ماجه وغيره. قال ابن حبان في الثقات: يُغْرِب.
محمد بن أبي ناجية داود بن رزق بن ناجية أبو عبد الله المهري الإسكندراني. عن أبيه وابن وهب. وعنه أبو داود والنسائي؛ ووثقه. وقال ابن حبان: مستقيم الحديث، مات سنة خمسين ومائتين.
محمد بن سلمية بن عبد الله المرادي أبو الحارث المصري. عن ابن ةوهب. وعنه مسلم وأبو داود والنسائي وابن ماجه. مات سنة ثمانين وأربعين ومائتين.
محمد بن سوار بن راشد الأزدي أبو جعفر الكوفي . نزيل مصر.
عن عبد السلام بن حرب، وعنه أبو داود وأبو حاتم. قال ابن حبان في الثقات: يغرب.
محمد بن هشام بن أبي خيرة السدوسي البصري )خ، د، ن( نزيل مصر. عن ابن عيينة ويحيى القطان، وعنه أبو داود والنسائي وأبو حاتم، وقال: صدوق. وقال ابن يونس: كان ثقة ثبتاً حسن الحديث، مات بمصر سنة إحدى وخمسين ومائتين.
موسى بن هارون بن بشير القيسي أبو عمرو الكوفي المعروف بالبني.. عن ابن وهب والوليد بن مسلم، عنه محمد بن يحيى الذهلي. مات بالفيوم في جمادى الآخرة سنة أربع وعشرين ومائتين.
وهب بيان الواسطي. نزيل مصر. عن ابن عيينة وابن وهب، وعنه أبو داود والنسائي ووثقة. مات سنة ست وأربعين ومائتين.
يحيى بن سليمان بن يحيى أبو سعيد الكوفي الجعفي. نزيل مصر. عن ابن وهب والد راوردي، عنه البخاري وأبو زرعة وأبو حاتم. قال ابن حبان في الثقات: ربما أغرب.
يوسف بن عدي التيمي الكوفي. نزيل مصر. عن مالك وشريك، وعنه ابنه محمد والبخاري مات بمصر.
يوسف بن عمرو بن يزيد الفارسي أبو يزيد المصري. عن ابن لهيعة ومالك والليث، وعنه أبو سعيد يزيد وآخرون. مات كهلاً.
طبقة تلي هذه
أحمد بن سعد، ابن أبي مريمي أبو جعفر المصري. عن عمه سعيد وابن معين وأبي اليمان، وعنه أبو داود، والنسائي وقال: لا بأس به. مات سنة ثلاث وخمسين ومائتين.
أحمد بن سعيد بن بشير الهمذاني أبو جعفر المصري . عن ابن وهب والشافعي، وعنه أبو داود، وضعفه النسائي.مات سنة ثلاث وخمسين ومائتين.
أحمد بن عبد الرحمن بن وهب القرشي أبو عبد الله المصري . عن عمه ابن وهب والشافعي، وعنه مسلم وابن خزيمة. ضعفه النسائي وابن يونس وابن عدي وغيرهم. مات سنة أربع وستين ومائتين.
أحمد بن عيسى بن حسان المصري بحشل أبو عبد الله السكران المعروف بالتستري. كان متجراً إلى تستر، فعرف بذلك. عن ابن وهب والمفضل بن فضالة، وعنه البخاري ومسلم والنسائي وابن ماجه. مات سنة ثلاث وأربعين ومائتين.
أحمد بن يحيى الوزير التجيبي المصري . عن ابن وهب، وعنه النسائي ووثقه. قال ابن يونس: كان فقيهاً عالماً بالشعر والأدب والأخبار وأيام الناس. مات في شوال سنة خمسين ومائتين.
أحمد بن أبي عقيل المصري . روى عنه أبو داود.
إبراهيم بن مرزوق بن دينار البصري . نزيل مصر. عن روح بن عبادة، وعنه النسائي والطحاوي. قال النسائي: صالح، وقال الدارقطني: ثقة، إلا أنه كان يخطئ فيقال له فلا يرجع. مات سنة سبعين ومائتين.
الحارث بن أسد بن معقل الهمذاني أبو الأسد المصري . عن بشر ابن بكر، وعنه النسائي، ووثقه. مات سنة ست وخمسين.
الحسن بن غليب الأزدي مولاهم المصري . عن سعيد بن أبي مريم، وعنه النسائي.

حمزة بن نصير الأسلمي المصري العسال . عن سعيد بن أبي مريم، وعنه أبو داود مات سنة خمس وخمسين ومائتين.
سليمان بن داود بن حماد المهري أبو الربيع المصري. عن أبيه وجده لأمه الحجاج بن رشدين بن سعد وابن وهب، وعنه أبو داود والنسائي وزكريا الساجي. وثقة النسائي، وقال أبو داود: قل من رأيت في فضله مثله. مات سنة ثلاث وخمسين ومائتين.
عبد الله بن محمد بن رمح بن المهاجر التجيبي أبو سعيد المصري . عن ابن وهب، وعنه ابن ماجه وغيره.
عبيد الله بن محمد بن عبد الله الرقي المصري أبو القاسم . عن يحيى بن عبد الله بن بكير، وعنه النسائي وقال: صالح.
علي بن عبد الرحمن المخزومي المصري المعروف بعلان . عن أبيه وآدم ابن أبي إياس، وعنه ابن جوصاء وخلق.
علي بن معبد بن نوح البغدادي ثم المصر الصغير . عن يزيد بن هارون، وعنه النسائي وابن جوصاء. وثقة العجلي، وقال ابن حبان: مستقيم الحديث. قال الطحاوي: مات في رجب سنة تسع وخمسين ومائتين.
عمر بن عبد العزيز بن مقلاص المصري . عن أبيه ويحيى بن بكير، وعنه النسائي ووثقه.
عيسى بن إبراهيم بن عيسى بن مثرود الغافقي المصري )د، ن( عن ابن عيينة وابن وهب، وعنه أبو داود والنسائي، وقال: لا بأس به.
محمد بن عبد الله بن ميمون الإسكندراني. عن ابن عيينة والوليد بن مسلم، وعنه النسائي وأبو داود وأبو عوانة. وثقة ابن يونس، وقال: مات بالإسكندرية سنة اثنتين ومائتين.
محمد بن الوزير المصري . عن الشافعي وبشر بم بكر وغيرهما، وعنه أبو داود فقط.
محمد بن أحمد بن جعفر الذهلي الكوفي . نزيل مصر. أبو العلاء، ويعرف بالوكيعي. عن أحمد وأبي الطاهر بن السرح، وعنه النسائي وخلق. وثقة ابن يونس. مات بمصر سنة ثلاثمائة، عن ست وتسعين سنة.
ياسين بن عبد الأحد القتباني المصري. عن أبيه وجده أبو زرارة ونعيم ابن حماد، وعنه النسائي وقال: لا بأس به. مات سنة تسع ومائتين.
يحيى بن ايوب الخولاني المصري العلاف . عن عبد الغفار بن داود الحراني، وعنه النسائي وقال: صالح.
يزيد بن سنان الأموي أبو خالد القزاز . عن أبي عامر العقدي، وعنه النسائي ووثقة. مات بمصر سنة أربع وستين ومائتين.
قلت: قد استوفيت في هذين الفصلين مع ما سيأتي رجال الكتب الستة ومسند أحمد من أهل مصر " .
ذكر من كان بمصر من الأئمة المجتهدين
سليم بن عتر التجيبي المصري أبو سلمة. قاضي مصر وقاضيها وناسكها. من الطبقة الأولى من التابعين. شهد خطبة عمر بالجابية، وكان يسمى الناسك لكثرة فضله وشدة عبادته، وكان يختم في كل ليلة ثلاثة ختمات، وهو أول من قص بمصر سنة ثلاثين، وولاه معاوية القضاء بها سنة أربعين، فأقام قاضياً عشرين سنة. وهو أول من أسجل بمصر سجلاً في المواريث. مات بدمياط سنة خمس وسبعين.
أبو تميم الجيشاني عبد الله بن مالك بن أبي الأسجم الرعيني المصري. قرأ القرآن على معاذ، وروى عن عمر وعليّ، وعنه أبو الخير اليزني وغيره. قال في العبر: كان من عباد أهل مصر وعلمائهم. مات سنة سبع وسبعين.
أبو علقمة مولى بني هاشم. قال الذهبي في التجريد: مصري فقيه، وقال ابن عدي: اسمه مسلم بن يسار، روى عن عثمان وابن مسعود وأبي هريرة وطائفة، وعنه أبو الزبير المكي. قال أبو حاتم: أحاديثه صحاح.
عبد الرحمن بن حجيرة الخولاني أبو عبد الله المصري قاضي مصر. روى عن ابن مسعود وأبي ذر وأبي هريرة، وكان عبد العزيز بن مروان يرزقه في السنة ألف دينار فلا يدخرها. وروى ابن لهيعة عن عبيد الله المغيرة أن رجلاً سأل ابن عباس عن مسلة، فقال: تسألني وفيكم ابن حجيرة ولده! عبد الله أبو عبد الرحمن. قاضي مصر أيضاً، روى عن أبيه وغيره، وكان عالماً زاهداً زرعاً، روى عنه عبد الله بن الوليد وغيره. وذكره ابن حبان في الثقات.
مالك بن شراحيل قاضي مصر. مات سنة خمس وثمانين.
يونس بن عطية الحضرمي. قاضي مصر، وكان على الشرط أيضاً، مات سنة ست وثمانين.
أبو النجيب العامري الرحي المصري. قيل: اسمه ظليم. روى عن ابن عمر وأبي سعيد، وعنه ابن بكر بن سوادة، وكان فقيهاً. مات بإفريقية سنة ثمان وثمانين.

أبو الخير مرثد بن عبد الله اليزني الحميري. روى عن ثابت وابن عمرو وأبي أمامة، وعقبة بن عامر الجهني، وعنه يزيد بن أبي حبيب وجعفر بن ربيعة وآخرون. قال ابن يونس: كان مفتي أهل مصر في زمانه، وكان عبد العزيز بن مروان يحضره فيجلسه للفتيا. وقال الذهبي في العبر: تفقه على عقبة بن عامر، وكان مفتي أهل مصر في وقته. مات سنة تسعين من الهجرة.
عبد الرحمن بن معاوية بن حديج الكندي أبو معاوية المصري قاضي مصر. روى عن أبيه وابن عمر، وعنه يزيد بن أبي حبيب. مات سنة خمس وتسعين.
عمر بن عبد العزيز الخليفة الصالح أمير المؤمنين . ولد بمصر وأبوه أمير عليها سنة إحدى - وقيل ثلاث - وستين. قال الذهبي: وتفقه حتى بلغ رتبة الاجتهاد، ومناقبه كثيرة. مات في رجب إحدى ومائة.
حبيب بن الشهيد أبو مروان التجيبي مولاهم المصري. فقيه طرابلس الغرب، من المتأخرين. حدث عن رويفع الأنصاري وعمر بن عبد العزيز، وعنه يزيد بن أبي حبيب. مات سنة تسع ومائة.
مكحول أبو عبد الله الفقيه. أحد الأئمة، عالم الشام. وقيل: إنه ولد بمصر، روى عن ثوبان وأبي أمامة وأنس وغيرهم، وعنه الزهري وأبو حنيفة وخلق. قال أبو حاتم: ما أعلم بالشام أفقه منه، مات سنة اثنتي عشرة ومائة، وقال ابن كثير: كان نوبيّا.
علي بن رباح اللخمي المصري. قال في العبر: كان من علماء زمانه، حمل عدة من الصحابة، مات وهو في عشر المائة سنة أربع عشرة. وقيل سنة سبع عشرة ومائة.
يحيى بن ميمون الحضرمي أبو عمرو المصري. قاضي مصر. روى عن سهل بن سعد الساعدي وغيره، وعنه ابن لهيعة وجماعه، وثقة ابن حبان.
ثوبة بن نمر بن حومل الحضرمي أبو محجن المصري. قاضي مصر. روى عن ابن عفير عريف بن سريع، وعنه الليث وطائفة قال الدار قطني: جمع له القضاء والقصص بمصر. وكان فاضلاً عابداً. توفي سنة عشرين ومائة.
نافع مولى ابن عمر . فقيه أهل المدينة. بعثه عمر بن عبد العزيز إلى مصر يعلمهم السنن، فأقام بها مدة. ذكره الذهبي في العبر. مات سنة عشر، وقيل عشرين ومائة.
جعثل بن هاعان بن سعيد الرعيني القتباني المصري. روى عن ابن تميم الجيشاني، وعنه بكر بن سوادة. قال ابن يونس: كان أحد القراء الفقهاء، أمره عمر بن عبد العزيز بالخروج من مصر إلى المغرب ليقرئهم، وولي القضاء بإفريقية لهشام بن عبد الملك. توفي قريباً من سنة خمس عشرة ومائة.
بكير بن عبد الله الأشج المدني الفقهي . نزيل مصر أبو عبد الله عن أبي أمامة سهل ومحمود بن لبيد، وعنه الليث وحماد. قال ابن المديني: لم يكن بالمدينة بعد كبار التابعين أعلم من ابن شهاب ويحيى الأنصاري وبكير بن الأشج. وقال ابن حبان: من ثقات أهل مصر وقرائهم. قال الذهبي: مات سنة اثنتين وعشرين ومائة.
بكر بن سوادة الجذامي بن ثمامة المصري الفقيه مفتي مصر. روى عن ابن عمر وسهل بن سعد، وعنه عمر بن الحارث والليث. قال ابن يونس: توفي بإفريقية وقيل: بل غرق في بحار الإسكندرية سنة ثمان وعشرين ومائة.
أبو قبيل المعافري المصري حييّ بن ناضر - بالمعجمة. روى عن عقبة بن عامر وابن عمرو، وعنه عمرو بن الحارث والليث. وكان له علم بالملاحم والفتن. مات سنة ثمان وعشرين ومائة.
خالد بن أبي عمران التجيبي مولاهم أبو عمر التونسي الفقيه . قاضي إفريقية. روى عن ابن عمر، ولم يسمع عنه، وعن عبد الله بن الحارث بن جزء، وعنه يحيى الأنصاري وابن لهيعة والليث. قال ابن سعد: كان ثقة، وكان لا يدلس. مات بإفريقية سنة تسع وعشرين ومائة.
يزيد بن أبي حبيب، واسمه سويد الأزدي، أبو رجاء المصري . فقيه مصر وشيخها ومفتيها. لقي عبد الله بن الحارث بن جزء وروى عن سالم ونافع وعكرمة وعطاء وخلق، وعنه ابن لهيعة والليث وآخرون. قال ابن سعد: كان ثقة كثير الحديث. وقال ابن يونس: كان مفتي أهل مصر؛ وهو أول من أظهر العلم بمصر والمسائل في الحلال والحرام. وبل ذلك كانوا يتحدثون في الترغيب والملاحم والفتن؛ وهو أحد ثلاثة جعل إليهم عمر بن عبد العزيز الفتيا بمصر. وقال الليث: هو سيدنا وعالمنا. مات سنة ثمان وعشرين ومائة.

عبيد الله بن أبي جعفر المصري الفقيه أبو بكر، مولى بني أمية. عن أبي عبد الرحمن الحبلي والشعبي وعطاء ونافع وعدة، وعنه ابن لهيعة والليث. قال ابن سعد: وكان ثقة فقيه زمانه، وقال في العبر: أحد العلما والزهاد، ولد سنة ستين، ومات سنة اثنتين - وقيل خمس، أو ست وثلاثين - ومائة.
جبر بن نعيم بن مرة الحضرمي المصري. قاضي مصر، روى عن عطاء وأبي الزبير، وعنه الليث وابن للهيعة. قال الدارقطني: ولي القضاء والقصص بمصر، وقال يزيد بن أبي حبيب: ما أدركت من قضاة مصر أفقه منه. مات سنة سبع وثلاثين ومائة.
خالد بن يزيد الجمحي مولاهم أبو عبد الرحيم المصري الفقيه . عن عطاء والزهري، وعنه الليث. مات سنة تسع وثلاثين ومائة.
عمرو بن الحارث بن يعقوب بن عبد الله الأنصاري مولاهم أبو أمية المصري . عن أبيه والزهري، وعنه مجاهد، وهو أكبر منه، وبكير بن الأشج وقتادة وهما من شيوخه، ومالك وابن وهب، وهو راويته. قال أبو حاتم: كان أحفظ أهل زمانه، وقال ابن وهب: ما رأيت أحفظ منه. مات سنة سبع - أو ثمان - وأربعين ومائة، وله ست وخمسون سنة.
حيوة بن شريح بن صفوان التجيبي أبو زرعة المصري . الفقيه الزاهد العابد، أحد الزهاد والعلماء السادة. عن يزيد بن أبي حبيب، وعنه الليث. سئل عنه أبو حاتم، فقال: هو أحب إليّ من الليث بن سعد، ومن المفضل بن فضالة. وقال ابن المبارك: ما وصف لي أحد ورأيته إلا كانت رؤيته دون صفته إلا حيوة بن شريح، فإن رؤيته كانت أكبر من صفته. عرض عليه قضاء مصر فأبى. مات سنة ثمان وخمسين ومائة.
يحيى بن أيوب الغافقي المصري . عن بكير بن الأشج ويزيد ابن أبي حبيب. قال في العبر: كان كثير العلم، فقيه النفس. مات سنة ثلاث وستين ومائة.
عبد الرحمن بن شريح المعافري أبو شريح. قال في العبر: كان ذا جلالة وفضل وعبادة، روى عن أبي قبيل وطبقته. مات بالإسكندرية سنة سبع وستين ومائة.
ابن لهيعة عبد الله بن عقبة بن لهيعة الحضرمي المصري. أبو عبد الرحمن الفقيه، قاضي مصر ومسندها. عن عطاء وعمرو بن دينار والأعرج وخلق، وعنه الثوري والأوزعي وشعبة، وماتوا قبله. وابن المبارك وخلق. وثقه أحمد وغيره، وضعفه يحيى القطان وغيره. مات بمصر يوم الأحد نصف ربيع الأول سنة أربع وستين ومائة.
الليث بن سعد بن عبد الرحمن الفهمي أبو الحارث المصري . أحد الأعلام، ولد بقلقشندة سنة أربع وتسعين، وروى عن الزهري وعطاء ونافع وخلق، وعنه ابنه شعيب وابن المبارك وآخرون. قال ابن سعد: كان ثقة كثير الحديث صحيحه، وكان قد اشتغل بالفتوى في زمانه بمصر، وكان سرياً من رجال، نبيلاً سخياً له ضيافة. وقال يحيى بن بكير: ما رأيت أحداً أكمل من الليث، كان فقيه النفس، عربي اللسان، يحسن القرآن والنحو، ويحفظ الحديث والشعر، حسن الذاكرة. وقال الشافعي: كان الليث أفقه من مالك إلا أنه ضيعه اصحابه.
قال ابن كثير: وقد حكى بعضهم أنه ولي القضاء بمصر وهو غريب. وقال الذهبي في العبر: كان نائب مصر وقاضيها من تحت أوامر الليث، وإذا رابه مع أحد شيئ كاتب فيه فيعزل، وقد أراده المنصور أن بلى إمرة مصر فامتنع.
مات يوم الجمعة رابع عشر شعبان سنة خمس وسبعين ومائة، كذا ذكره غير واحد. وقال ابن سعد: سنة خمس وستين. وحكى ابن خلكان أنه سمع قائل يقول يوم مات الليث:
ذهب الليث فلا ليث لكم ... ومضى العلم غريباً وقبر
فالتفتوا فلم يروا أحداً.
عثمان بن الحكم الجذامي. قال ابن فرحون: مشهور من أصحاب مالك المصريين، وهو أول من أدخل علم مالك مصر، ولم يأت مصر أنبل منه. روى عن مال وابن جريج وموسى بن عقبة وسعيد بن أبي مريم. مات سنة ثلاثين وستين ومائة.
طليب بن كامل اللخمي. من كبار أصحاب مالك وجلسائه، أبو خالد. أصله أندلسي سكن الإسكندرية، روى عنه ابن القاسم وابن وهب، وبه تفقه ابن القاسم قبل رحلته إلى مالك. مات في حياة مالك بالإسكندرية سنة ثلاث وسبعين ومائة.
المفضل بن فضالة بن عبيد الرعيني أبو معاوية المصري الفقيه )د، ت، ه؟( قاضي مصر. عن يزيد بن أبي حبيب وخلق، وعنه قتيبة وغيره. وكان زاهداً ورعاً قانتاً مجاب الدعوة. مات سنة إحدى وثمانين ومائة عن أربع وسبعين سنة.

عبد الله بن وهب بن مسلمة المصري الفهري مولاهم أبو محمد الخير . أحد الأعلام. ولد في ذي القعدة سنة خمس وعشرين ومائة، وروى عن عن مالك والسفيانين وغيرهم. قال ابن عدي: من جلة الناس وثقاتهم، لا أعلم له حديثاً منكراً، تفقه بمالك والليث. وقال ابن يونس: جمع بين الفقيه والرواية والعبادة، وله تصانيف كثيرة، وكانوا أرادوه على القضاء فتغيب.
وقال ابن فرحون. قالوا: لم يكتب مالك لأحد بالفقيه إلا إلى ابن وهب، فكان يكتب إليه: إلى عبد الله بن وهب فقيه مصر، وإلى أبي محمد المفتي؛ ولم يكن يفعلب هذا لغيره. وقال فيه ابن وهب: عالم، وابن القاسم فقيه.
وقال أحمد بن صالح. ما رأيت أكثر حديثاً منه، حدث بمائة ألف حديث، قرى عليه كتابه في أهوال القيامة، فخر مغشياً عليه، فلم يتكلم بكلمة حتى مات بعد أيام. وذلك في شعبان سنة سبع وتسعين ومائة.
عبد الرحمن بن القاسم بن خالد العتقي المصري أبو عبد الله الفقيه )خ، ن( راوية المسائل عن مالك، روى عن أبي عيينة وغيره، وعنه أصبغ وسحنون وآخرون. قال ابن حبان: كان حبراً فاضلاً، تفقه على مذهب مالك، وفرع على أصوله، ولد سنة ثمان وعشرين ومائة، ومات في صفر سنة إحدى وتسعين ومائة. وكان زاهداً صبوراً مجانباً للسلطان.
الإمام الشافعي أبو عبد الله محمد بن إدريس بن العباس بن عثمان بن شافع بن السائب بن عبيد الله بن عبد يزيد بن هشام بن الحارث بن عبد المطلب بن عبد مناف، جد رسول الله صلى الله عليه وسلم والسائب جده. صحابي أسلم يوم بدر؛ وكذا ابنه شافع، لقي النبي صلى الله عليه وسلم وهو مترعرع.
ولد الشافعي سنة خمسين ومائة بغزة أو بعسقلان أو اليمن أو منى - أقول - ونشأ بمكة، وحفظ القرآن وهو ابن سبع سنين، والموطأ وهو ابن عشر، وتفقه على مسلم بن خاله الزنجي مفتي مكة، وأذن له في الإفتاء وعمره خمس عشرة سنة، ثم لازم مالكاً بالمدينة، وقدم بغداد سنة خمس وتسعين، فاجتمع عليه علماؤها، وأخذوا عنه وصنف بها كتابه القديم، ثم عاد إلى مكة، ثم خرج إلى بغداد سنة خمس وتسعين، فأقام بها شهراً، ثم خرج إلى مصر. وصنف بها كتبه الجديدة كالأم والأمالي الكبرى والإملاء الصغير ومختصر البويطي ومختصر المزني ومختصر الربيع والرسالة والسنن. قال ابن زولاق: صنف الشافعي نحواً من مائتي جزء. ولم يزل بها ناشراً للعلم، ملازماً للإشغال بجامع عمرو إلى أن أصابته شديدة فمرض بسببها أياماً، ثم مات يوم الجمعة سلخ رجب سنة أربع ومائتين.
قال ابن عبد الحكم: لما حملت أم الشافعي به رأت كأن المشتري خرج من فرجها حتى انقض بمصر، ثم وقع في كل بلد منه شظية؛ فتأول أصحاب الرؤيا أنه يخرج عالم يخص علمه أهل مصر، ثم يتفرق في سائر البلدان.
وقال الإمام أحمد: إن الله تعالى يقيض للناس في رأس كل مائة سنة من يعلمهم السنن، وينفي عن رسول الله صلى الله عليه وسلم الكذب؛ فنظرنا فإذا في رأس المائة عمر بن عبد العزيز، وفي رأس المائتين الشافعي.
وقال الربيع: كان الشافعي يفتي وله خمس عشرة سنة؛ وكان يحيي الليل إلى أن مات.
وقال أبو ثور: كتب عبد الرحمن بن مهدي إلى الشافعي أن يضع له كتاباً فيه معاني القرآن، ويجمع قبول الأخيار فيه وحجة الإجماع وبيان الناسخ والمنسوخ من القرآن والسنة، فوضع له كتاب الرسالة.
قال الأسنوي: الشافعي أول من صنف في أصول الفقه بالإجماع، وأول من قرر ناسخ الحديث من منسوخه، وأول من صنف في أبواب كثيرة من الفقه معروفة.
إسحاق بن الفرات أبو نعيم التجيبي . صاحب مالك، قاضي ديار مصر. قال الشافعي: ما رأيت بمصر أعلم باختلاف الناس من إسحاق بن الفرات. روى عن الليث وغيره. مات بمصر سنة أربع ومائتين.
أشهب بن عبد العزيز العامري أبو عمرو.. فقيه ديار مصر(، صاحب مالك. انتهت إليه الرياسة بمصر بعد ابن القاسم، قال الشافعي: ما أخرجت مصر أفقه من أشهب لولا طيش فيه. وكان محمد بن عبد الله بن عبد الحكم يفضل أشهب على ابن القاسم. وقال ابن عبد البر: كان فقيهاً حسن الرأي والنظر، ولد سنة أربعين ومائة، ومات سنة أربع ومائتين؛ قيل: اسمه مسكين، وأشهب لقب.

عبد الله بن عبد الحكم بن أعين بن ليث بن رافع المصري أبو محمد . كان من جلة أصحاب مالك، ألقيت إليه الرياسة بمصر بعد اشهب، وله مصنفات في الفقه وغيره. وقال ابن حبان: كان ممن عقد على مذهب مالك وفرع على أصوله. روى عن مالك وابن لهيعة والليث، وعنه بنوه: محمد وعبد الرحمن وسعد ومحمد بن عبد الله بن نمير وآخرون. وثقة أبو زرعة وغيره. ولد سنة خمس وخمسين ومائة ومات في رمضان سنة خمس عشرة، وقيل أربع عشرة ومائتين. ودفن إلى جانب الشافعي.
إسحاق بن بكر بن مضر المصري الفقيه. قال ابن يونس: كان فقيهاً مفتياً، وكان يجلس في حلقة الليث، ويفتي بقوله ويحدث. قال في العبر: لا أعلمه روى عن غير أبيه. مات بمصر سنة ثماني عشرة ومائتين.
عثمان بن صالح بن صفوان السهمي أبو يحيى المصر. قاضي مصر، روى عن مالك والليث وابن وهب، وعنه البخاري وابن معين وأبو حاتم وخلق. مات في المحرم سنة تسع عشرة ومائتين.
أحمد بن صالح المصري أبو جعفر. أحد الحفاظ المبرزين، والأئمة المذكورين؛ كان إماماً فقيهاً نظاراً متقناً، رأساً في الحديث وعلله، إماماً في القراءات والفقه والنحو. قرأ على ورش وقالون، وسمع من ابن وهب وغيره. روى عنه البخاري وأبو داود، وكان يرى في الجنب إذا لم يقدر على الماء لبرد أنه يتوضا ويجزئه. ولد سنة سبعين ومائة، ومات في ذي القعدة سنة ثمان وأربعين ومائتين.
ابن عم الشافعي، محمد بن عبد الله بن محمد بن العباس بن عثمان بن شافع. قال العبادي في طبقاته: كان من فقهاء أصحاب الشافعي، وله مناظرات مع المزني، وتزوج بابنة الشافعي زينب فأولدها أحمد.
ابن بنت الشافعي أبو بكر - أو أبو عبد الرحمن أو أبو محمد - أحمد. ولد ابن عم الشافعي المذكور؛ قال العبادي: تفقه بأبيه، وروى الكثير عنه عن الشافعي، وله أوجه منقولة في المذهب. قال أبو الحسين الرازي: كان واسع العلم، فاضلاً، لم يكن في آل شافع بعد الإمام أجل منه.
البويطي أبو يعقوب يوسف بن يحيى القرشي الإمام الجليل؛ أحد أئمة الإسلام وأركانه وزهاده. كان خليفة الشافعي في حلقته بعده. قال الشافعي: ليس أحد أحق بمجلسي من أبي يعقوب، وليس أحد من أصحابي أعلم منه. وكان ابن أبي الليث الحنفي قاضي مصر يحسده، فسعى به إلى الواثق بالله أيام المحنة بخلق القرآن، فأمر بحمله إلى بغداد مغلولاً مقيداً، وأريد منه القول بذلك، فامتنع؛ فجلس ببغداد إلى أن مات في القيد والسجن يوم الجمعة من رجب سنة إحدى وثلاثين. وكان الشافعي له كرامة يقول له: أنت تموت في الحديد.
حرملة بن يحيى بن عبد الله التجيبي أبو حفص المصري صاحب الشافعي. قال النووي في شرح المهذب: له مذهب لنفسه، وقال السبكي في الطبقات: هو صاحب وجه. وقال الإسنوي: كان إماماً حافظاً للحديث والفقه، صنف المبسوط والمختصر، وروى عنه مسلم وابن ماجه. ولد سنة ست وستين ومائة، ومات في شوال سنة ثلاث وأربعين ومائتين.
المزني أبو إبراهيم إسماعيل بن يحيى بن إسماعيل بن عمرو بن إسحاق، الإمام الجليل، ناصر المذهب، قال فيه الشافعي: لو ناظر الشيطان لغلبه، وكان إماماً ورعاً زاهداً مجاب الدعوة، متقللاً من الدنيا. قال الرافعي: المزني صاحب مذهب مستقل. قال الإسنوي: صنف كتباً، منها المبسوط، والمختصر، والمنثور، والمسائل المعتبرة، والترغيب في العلم، وكتاب الوثائق والعقارب؛ سمي بذلك لصعوبته، وصنف كتاباً مفرداً على مذهبه لا على مذهب الشافعي. كذا ذكره البندنيجي في تعليقه. وكان إذا فاتته صلاة في الجماعة صلاها خمساً وعشرين مرة، ويغسل الموتى تعبداً واحتساباً، ويقول: أفعله ليرق قلبي، وكان جبل علم، مناظراً محجاجاً. ولد سنة خمس وسبعين ومائة، وتوفي لست بقين من رمضان سنة أربع وستين ومائتين، ودفن قريباً من قبر الشافعي.

أصبغ بن الفرج بن سعيد بن نافع الأموي أبو عبد الله المصري. )ح، د، ت، ن( الفقيه مفتي أهل مصر. عن عبد الرحمن بن القاسم وابن وهب، وعنه البخاري وأبو حاتم. قال ابن معين: كان من أعلم خلق الله كلهم برأى مالك. وقال أبو حاتم: كان من أجل أصحاب ابن وهب. وقال ابن يونس: كان مضطلعاً بالفقه والنظر. وله تصانيف حسان. وقال بعضهم: ما أخرجت مصر مثل أصبغ، وقال ابن اللباد: ما انفتح لي طريق الفقه إلا من أصول أصبغ. ولد بعد الخمسين ومائة، ومات يوم الأحد لأربع بقين من شوال سنة خمس وعشرين ومائتين.
سعيد بن كثير بن عفير أبو عثمان المصري. الحافظ العلامة قاضي الديار المصرية، روى عن مالك والليث، وكان فقيهاً نسابة إخبارياً، شاعراً كثير الاطلاع قليل المثل، صحيح النقل. ولد سنة ست وأربعين ومائة، ومات سنة ست وعشرين ومائتين.
عبد الملك بن شعيب بن الليث بن سعد المصري. عن أبيه وابن وهب، وعنه مسلم وأبو داود والنسائي. قال في العبر: كان أحد الفقهاء، مات سنة ثمان وأربعين ومائتين.
الحارث بن مسكين بن محمد بن يوسف الأموي أبو عمرو المصري. الحافظ الفقيه العلامة، روى عنه أبو داود والنسائي. قال الخطيب: كان فقيهاً على مذهب مالك. ثقة في الحديث، ثبتا. وله تصانيف. ولد سنة أربع وخمسين ومائة، ومات ليلة الأحد لثلاث بقين من ربيع الأول سنة خمسين ومائتين.
أبو الطاهر أحمد بن عمرو بن السرح الأموي مولاهم المصري الحافظ الفقيه العلامة. روى عن ابن عيينة وابن وهب، وعنه مسلم وأبو داود والنسائي وابن ماجه، والسرح هو طاهر بن وهب. قال أبو حاتم: كان ثقة فهماً من الصالحين الأثبات. مات يوم الاثنين رابع عشرة ذي القعدة سنة خمسين ومائتين. وذكره ابن فرحون في طبقات المالكية، وقال: كان فقيهاً ثقة صدوقاً.
محمد بن عبد الله بن عبد الحكم المصري أبو عبد الله . ولد سنة اثنتين وثمانين ومائة، وأخذ مذهب مالك عن ابن وهب، وأشهب، فلما قدم الشافعي مصر صحبه، وتفقه به، فلما مات الشافعي رجع إلى مذهب مالك. وانتهت إليه الرياسة بمصر. قال ابن يونس: كان المفتي بمصر في أيامه. وقال غيره: كان من العلماء الفقهاء، مبرزاً، من أهل النظر والمناظرة والحجة، وإليه كانت الرحلة من الغرب والأندلس في العلم والفقه، وكان فقيه مصر في عصره على مذهب مالك، ورسخ في مذهب الشافعي، وربما تخير قوله عند ظهور الحجة، وكان أفقه أهل زمانه؛ له مصنفات كثيرة. مات يوم الأربعاء ثاني ذي القعدة سنة ثمان وستين ومائتين.
يونس بن عبد الأعلى بن موسى الصدفي المصري الإمام أبو موسى الفقيه المقري المحدث. روى عن ابن عيينة، وتفقه على الشافعي، وقرأ على ورش، وتصدر للإقرار والفقه، وانتهت إليه رياسة العلم وعلو الإسناد في الكتاب والسنة. قال يحيى بن حبان: يونس كان ركناً من أركان الإسلام، وكان ورعاً صالحاً عابداً كبير الشأن. ولد في ذي الحجة سنة سبعين ومائة، ومات في ربيع الآخر سنة أربع وستين ومائتين، روى عنه مسلم والنساي وابن ماجه.
ابن المواز العلامة أبو عبد الله محمد بن إبراهيم الإسكندراني. صاحب التصانيف، أحد عن أصبغ بن الفرج وعبد الله بن عبد الحكم، وانتهت إليه الرياسة في مذهب مالك، وإليه الرياسة في مذهب مالك، وإليه كان المنتهى في تفريع المسائل، وله اختيارات خارجة عن مذهب مالك؛ منها وجوب الصلاة على النبي صلى الله عليه وسلم في الصلاة. مات سنة إحدى وثمانين ومائتين.
قاسم بن محمد بن قاسم الأموي مولاهم. القرطبي الفقيه. محدث الأندلس. قال في العبر: له رحلتان إلى مصر، وتفقه على الحارث بن مسكين وابن عبد الحكم. وكان مجتهداً لا يقلد. قال رفيقه بقيّ بن مخلد: هو أعلم من محمد بن عبد الله بن عبد الحكم. وقال ابن عبد الحكم: لم يقدم علينا من الأندلس أعلم من قاسم. وقال محمد بن عمر بن لبابة: ما رأيت أفقه منه، روى عن إبراهيم بن المنذر الخزامي وطبقته. مات سنة ست وسبعين ومائتين.

محمد بن نصر المروزي الإمام أبو عبد الله. أحد أئمة الفقهاء. ولد ببغداد، ونشأ بنيسابور، واقام بمصر مدة ورجع؛ فاستوطن سمرقند. كان من أعلم الناس باختلاف الصحابة والتابعين فمن بعدهم؛ وله تصانيف جليلة. وكان رأساً في الفقه، رأساً في الحديث، رأساً في العبادة، وقال شيخه في الفقه محمد بن عبد الله بن الحكم: كان محمد بن نصر عندنا إماماً؛ فكيف بخراسان! وقال غيره: لم يكن للشافعية في وقته مثله. وعنه أنه قال: مكثت في مصر مدة أنفق فيها في كل سنة عشرين درهماً. مات في المحرم سنة أربع وتسعين ومائتين وهو في عشر التسعين.
قال ابن كثير في تاريخه: روى أنه اجتمع في الديار المصري محمد بن نصر ومحمد بن جرير ومحمد بن المنذر؛ فجلسوا في بيت يكتبون الحديث؛ ولم يكن عندهم في ذلك اليوم شيء يقتاتونه؛ فاقترعوا فيما بينهم من يسعى لهم في شيء يأكلونه؛ ليدفعوا عنه ضرورتهم، فجاءت القرعة على أحدهم؛ فنهض إلى الصلاة، فجعل يصلي، ويدعو الله؛ وذلك وقت القيلولة، فرأى نائب مصر وهو نائم وقت القيلولة رسول الله صلى الله عليه وسلم، وهو يقول له: أنت هاهنا والمحمدون ليس عندهم شيء يقتاتونه! فانتبه الأمير من منامه؛ فسأل: من هاهنا من المحمدين؟ فذكر له هؤلاء الثلاثة، فأرسل إليهم في الساعة بألف دينار.
ويشبه هذا ما حكاه ابن كثير أيضاً في ترجمة الحسن بن سفيان الفسوي محدث خراسان، قال: من غريب ما اتفق له أنه كان هو وجماعة من أصحابه بمصر في رحلتهم للحديث؛ منهم محمد بن خزيمة ومحمد بن جرير ومحمد بن هارون الروياني؛ فضاق عليهم الحال حتى مكثوا ثلاثة أيام لا يأكلون شيئاً؛ واضطرهم الحال إلى السؤال؛ فأنفت نفوسهم من ذلك؛ ثم ألجأتهم الضرورة إلى تعاطي ذلك؛ فاقترعوا فيما بينهم، فوقعت القرعة على الحسن بن سفيان، فقام فاختلى في زاوية المسجد الذي هم فيه فصلى ركعتين طال فيها، واستغاث بالله وسأله بأسمائه العظام؛ فما انصرف من الصلاة حتى دخل المسجد رجل، فقال: أين الحسن ورفقته؟ فقالوا: ها نحن، فقال: الأمير ابن طولون يقرأ عليكم السلام، ويعتذر إليكم في تقصيره؟ وهذه مائة دينار؛ لكل واحد منكم؛ فقالوا له: ما الحامل له على هذا؟ فقال: إنه أحب اليوم أن يختلي بنفسه؛ فبينما هو الآن نائم إذ جاءه فارس في الهواء، بيده رمح؛ فدخل عليه المنزل، ووضع عقب الرمح في خاصرته، فوكزه به، وقال: قم فأدرك الحسن بن سفيان وأصحابه قم فأدركهم، قم فأدركهم، قم فأدركهم؛ فإنهم منذ ثلاثة أيام جياع في المسجد الفلاني، فقال له: من أنت؟ قال: أنا رضوان خازن الجنان؛ فاستيقظ الأمير وخاصرته تؤلمه ألما شديدا؛ فبعث بالنفقة في الحال؛ ثم جاء لزيارتهم، واشترى ما حول ذلك المسجد، ووقفه على الواردين إليه.
أبو عبيد بن جويرية علي بن الحسين بن حرب بن عيسى البغدادي قاضي مصر. أحد الأئمة. تفقه على أبي ثور؛ وكان يوافقه في كثير من اختياراته، ويوافق الشافعي تارة، وله اختيارات انفرد بها في نفسه، ومن مذهبه أنه منع من تعجيل الزكاة، وأوجب اجتناب الحائض في جميع بدنها.
قال النووي: وقد خالف في ذلك إجماع المسلمين، ولي قضاء واسط، ثم إقليم مصر، فأقام بها مدة طويلة، وكانت الخلفاء تعظمه، ثم استعفى من القضاء فاعفي، وعاد إلى بغداد، فمات بها في صفر سنة تسع وثلاثمائة.
أبو بكر محمد بن عبد الله الصيرفي. قال الذهبي في العبر: له مصنفات في المذهب، وهو صاحب وجه. توفي بمصر في رجب سنة ثلاثين وثلاثمائة.
أبو إسحاق المروزي إبراهيم بن أحمد. أحد أئمة الدين، وأحد أصحاب الوجوه. تفقه على ابن سريج، وكان إماما جليلا غواصا على المعاني الدقيقة، بحرا خضما، ورعا زاهدا، انتهت إليه رياسة العلم ببغداد، وانتشر الفقه عن أصحابه في البلاد، وشرح مختصر المزني، وصنف الأصول، ثم انتقل في آخر عمره إلى مصر سنة القرامطة، وجلس في مجلس الشافعي، واجتمع الناس عليه، وضربوا إليه أكباد الإبل، وسار في الآفاق من مجلسه سبعون إماما من أصحاب الحديث. توفي بمصر سابع رجب سنة أربعين وثلاثمائة، ودفن عند الإمام الشافعي.

أبو بكر بن الحداد محمد أحمد بن جعفر الكناني المصري. الإمام الجليل، أحد أصحاب الوجوه. ولد يوم موت المزني، وأخذ الفقه عن أبي سعيد محمد بن عقيل الفريابي وبشر بن نصر بن غلام الله عرف وجالس أبا إسحاق المروزي لما ورد مصر، ودخل إلى بغداد، فاجتمع بابن جرير، وأخذ العربية عن محمد بن ولاد، وروى الحديث عن جماعة؛ منهم أبو عبد الرحمن النسائي ولزمه، وتخرج به؛ وكان يعرف الأسماء والكنى والنحو واللغة واختلاف الفقهاء وأيام الناس وسائر الجاهلية والشعر والنسب، وكان كثير التعبد يصوم يوما ويفطر يوما، ويختم في كل يوم وليلة ختمة. ولي قضاء بمصر، وصنف الباهر في الفقه في مائة جزء، وكتاب جامع الفقه، وكتاب أدب القضاء في أربعين جزءا، وكتاب المولدات وهو مشهور. كات في المحرم - وقيل في صفر - سنة أربع - وقيل خمس - وأربعين وثلاثمائة، ودفن بسفح المقطم.
الماسرجسي أبو الحسن محمد بن علي بن سهل النيسابوري شيخ القاضي أبي الطيب. أحد أصحاب الوجوه. قال الحاكم: كان من أعرف أصحابنا للمذهب. أخذ عن أبي إسحاق المروزي، وصحبه إلى مصر، ولازمه إلى أن توفي، فانصرف إلى بغداد، ودرس بها؛ ثم إلى خراسان، ومات بها يوم الأربعاء سادس جمادى الآخرة سنة أربع وثمانين وثلاثمائة، وهو ابن ست وسبعين سنة.
ابن شعبان أبو إسحاق محمد بن القاسم بن شعبان. كان رأس فقهاء المالكية بمصر في وقته، وأحفظهم لمذهب مالك، وكان شيخ الفتوى، حافظ البلد، انتهت إليه رياسة المالكية بمصر، وله تصانيف وأقوال وترجيحات. مات في جمادى الأولى سنة خمس وخمسين وثلاثمائة.
القاضي عبد الوهاب بن علي بن نصر أبو محمد البغدادي أحد الأعلام، وأحد أئمة المالكية المجتهدين في المذهب، له أقوال وترجيحات. تفقه على ابن القصار وابن الجلاب، وانتهت إليه رياسة المذهب. قال الخطيب: لم أر في المالكية مثله، ولا أفقه منه. ولي قضاء داريا ونحوها، وتحول إلى مصر لضيق حاله ببغداد، فأكرم بها، وتمول وسعد جدا فأدركه الموت، فكان يقول في مرضه: لا إله إلا الله، عندما عشنا متنا! مات بمصر في شعبان سنة اثنتين وعشرين وأربع مائة عن ستين سنة.
الحسن بن الخطير أبو النعماني الفارسي. كان فقيها حنفيا عالما بالتفسير والحساب والهيئة والطب، مبرزا في النحو واللغة والعروض والأدب والتاريخ، ألف تفسيرا، وشرح الجمع بين الصحيحين للحميدي، وكتابا في اختلاف الصحابة والتابعين وفقهاء الأمصار. أقام بالقاهرة مدة يدرس إلى أن مات بها سنة ثمان وتسعين وخمسمائة. وكان يقول: قد انتحلت مذهب أبي حنيفة، وانتصر له فيما وافق اجتهادي.
الشيخ عز الدين بن عبد السلام بن عبد العزيز بن أبي القاسم بن حسن بن محمد بن مهذب السلمي أبو محمد. شيخ الإسلام، سلطان العلماء. ولد سنة سبع - أو ثمان - وسبعين وخمسمائة، وتفقه على الفخر بن عساكر، وأخذ الأصول عن السيف الأبذي، وسمع الحديث من عمر بن طبرزد وغيره، وبرع في الفقه والأصول العربية. قال الذهبي في العبر: انتهت إليه معرفة المذهب، مع الزهد والورع، وبلغ رتبة الاجتهاد، وقدم مصر، فأقام بها أكثر من عشرين سنة؛ ناشرا العلم، آمرا بالمعروف، ناهيا للمنكر، يغلظ على الملوك فمن دونهم. ولما دخل مصر بالغ الشيخ زكي الدين المنذري في الأدب معه، وامتنع من الإفتاء لأجله، وقال: كنا نفتي قبل حضوره، وأما بعد حضوره فمنصب الفتيا متعين فيه. وألقى التفسير بمصر دروسا. وهو أول من فعل ذلك.
وله من المصنفات: تفسير القرآن، ومجاز الفرسان، والفتاوي الموصلية، ومختصر النهاية، وشجرة المعارف، والقواعد الكبرى والصغرى، وبيان أحوال الناس يوم القيامة.
وله كرامات كثيرة، ولبس خرقة التصوف من الشهاب السهروردي. وكان يحضر عند الشيخ أبي الحسن الشاذلي: قيل لي: ما على وجه الأرض مجلس في الفقه أبهى من مجلس الشيخ عز الدين بن عبد السلام، وما على وجه الأرض مجلس في الحديث أبهى من مجلس الشيخ زكي الدين عبد العظيم، وما على وجه الأرض مجلس في علم الحقائق أبهى من مجلسك!

وقال ابن كثير في تاريخه: انتهت إليه رياسة المذهب، وقصد بالفتاوي من الآفاق، ثم كان في آخر عمره لا يتقيد بالمذهب، بل اتسع نطاقه، وأفتى بما أدى إليه اجتهاده. وقال تلميذه ابن دقيق العيد: كان ابن عبد السلام أحد سلاطين العلماء. وقال الشيخ جمال الدين بن الحاجب: ابن عبد السلام أفقه من الغزالي. وحكى القاضي عز الدين البكاري أن الشيخ عز الدين بن عبد السلام أفتى مرة بشيء، ثم ظهر له أنه أخطأ، فنادى في مصر والقاهرة على نفسه: من أفتى له ابن عبد السلام بكذا، فلا يعمل به، فإنه خطأ. قال القطب اليونيني: وكان مع شدته وصلابته حسن المحاضرة بالنوادر والأشعار، يحضر السماع ويرقص فيه.
وقال ابن كثير: كان لطيفا يستشهد بالأشعار، توفي بمصر عاشر جمادى الأولى سنة ستين وستمائة.
القرافي العلامة شهاب الدين أبو العباس أحمد بن عبد الرحمن الصنهاجي البهنسي المصري. أحد الأعلام. انتهت إليه رياسة المالكية في عصره، وبرع في الفقه وأصوله والعلوم العقلية، ولازم الشيخ عز الدين بن عبد السلام الشافعي، وأخذ عنه أكثر فنونه، وألف التصانيف الشهيرة كالذخيرة والقواعد وشرح المحصول والتنقيح في الأصول وشرحه وغير ذلك. قال القاضي تقي الدين بن شكر: أجمع المالكية والشافعية على أن أفضل عصرنا بالديار المصرية ثلاثة: القرافي، وناصر الدين بن المنير وابن دقيق العيد. مات في جمادى الآخرة سنة أربع وثمانين وستمائة ودفن بالقرافة.
ابن المنير العلامة ناصر الدين أبو العباس أحمد بن محمد بن منصور الجذامي الإسكندري. أحد الأئمة المتبحرين في العلوم من التفسير والفقه والأصلين والنظر والعربية والبلاغة والأنساب. أخذ عن جماعة منهم ابن الحاجب. وكان الشيخ عز الدين ابن عبد السلام يقول: الديار المصرية تفتخر برجلين في طرفيها: ابن دقيق العيد بقوص وابن المنير بالإسكندرية. ومن تصانيفه تفسير القرآن والانتصاف من الكشاف وأسرار الإسراء، ومناسبات تراجم البخاري، ومختصر التهذيب في الفقه. ولد سنة عشرين وستمائة. ومات في أول ربيع الأول سنة ثلاث وثمانين بالإسكندرية.
أخوه زين الدين علي قاضي الإسكندرية بعد أخيه. قرأ على ابن الحاجب وغيره، وكان بعض الفضلاء يفضله على أخيه، وإن كان هو أشهر منه. وله شرح عظيم على البخاري. قال ابن فرحون: وكان ممن له أهلية الترجيح والاجتهاد في مذهب مالك.

ابن دقيق العيد الشيخ تقي الدين أبو الفتح محمد بن الشيخ مجد الدين علي بن وهب بن مطيع القشيري القوصي. قال ابن السبكي في الطبقات: شيخ الإسلام الحافظ الزاهد الورع الناسك المجتهد المطلق ذو الخبرة التامة بعلوم الشريعة، الجامع بين العلم والدين، والسالك سبيل السادة الأقدمين. أكمل المتأخرين. ولد بظهر البحر الملح قريبا من ساحل الينبع وأبواه متوجهان من قوص للحج يوم السبت خامس عشرين شعبان سنة خمس وعشرين وستماة، ونشأ بقوص وتفقه بها، ثم رحل إلى مصر والشام، وسمع الكثير. وأخذ من الشيخ عز الدين بن عبد السلام، وحقق العلوم، ووصل إلى درجة الاجتهاد، وانتهت إليه رياسة العلم في زمانه، وشدت إليه الرحال. قال الحافظ فتح الدين بن سيد الناس: لم أر مثله فيمن رأيت، ولا حملت عن أجل منه فيمن رويت. وكان للعلوم جامعا، وفي فنونها بارعا؛ مقدما في معرفة علل الحديث على أقرانه، منفردا بهذا الفن النفيس في زمانه، بصيرا بذلك، شديد النظر في تلك المسالك، أذكى ألمعية، وأزكى لوذعية، لا يشق له غبار، ولا يجري معه سواه في مضمار، وكان حسن الاستنباط للأحكام والمعاني من السنة والكتاب، بنكت تسحر الألباب، وفكر تستفتح له ما استغلق على غيره من الأبواب، مستعينا على ذلك بما رواه من العلوم، مبينا ما هنالك بما حواه من مدارك الفهوم، مبرزا في العلوم النقلية والعقلية، والمسالك الأثرية والمدارك النظرية، بحيث يقضى له من علم بالجميع، وسمع بمصر والشام والحجاز، على تحر في ذلك واحتراز، ولم يزل حافظا للسانه، مقبلا على شانه، وقف نفسه على العلوم وقصرها، ولو شاء العاد أن يحصر كلماته لحصرها؛ ومع ذلك فله بالتجريد تخلق، وبكرامات الصالحين تحقق، وله مع ذلك في الأدب باع، وكرم طباع، لم يخل في بعضها من حسن انطباع، حتى لقد كان الشهاب محمود الكاتب المحمود في تلك المذاهب، يقول: لم تر عيني آدب منه. وقال أبو حيان: هو أشبه من رأيناه يميل إلى الاجتهاد.
قال الشيخ تاج الدين السبكي: ولم أرد أحدا من أشياخنا يختلف في أن ابن دقيق العيد هو العالم المبعوث على رأس المائة السابعة، المشار إليه في الحديث؛ فإنه أستاذ زمانه علما ودينا.
وله مصنفات، منها الإلمام في الحديث وشرحه الذي لم يؤلف أعظم منه لما فيه من الاستنباطات العظيمة، وشرح العمدة ، والاقتراح في مصطلح الحديث، وشرح العنوان في أصول الفقه، وكتاب في أصول الدين، وله ديوان خطب، وشعر حسن.
مات يوم الجمعة حادي عشر صفر سنة اثنتين وسبعمائة.
ورثاه الشرف محمد بن محمد بن عيسى القوصي بقوله:
سيطول بعدك في الطول وقوفي ... أروي الثرى من مدمعي المذروف
أبكي على فقد العلوم بأسرها ... والمكرمات بناظر مطروف
أمحمد بن علي بن وهب دعوة ... من قلب مشجون الفؤاد أسيف
لو كان يقبل فيك حتفك فدية ... لفديت من علمائنا بألوف
أو كان من جمر المنايا مانع ... منعتك سمر قنا وبيض سيوف
ما كنت في الدنيا على الدنيا إذا ... ولت بمحزون ولا مأسوف
سلمت عداتك لا عداتك كلها ... مذ كنت من مطل ومن تسويف
يا طالبي المعروف أين مسيركم ... مات الفتى المعروف بالمعروف
المشترى العليا بأغلى قيمة ... من غير ما بخس ولا تطفيف
ما عنف الجلساء قط ونفسه ... لم يخلها يوما من التعنيف
يا مرشد الفتيا إذا ما أشكلت ... طرق الصواب ومنجد الملهوف
من للضعيف يعينه أنى أتى ... مستصرخا يا غوث كل ضعيف
من لليتامى والأرامل كافل ... يرجونه في شتوة ومصيف
لم يثن عزمك من مواصلة العلا ... حسناء ذات قلائد وشنوف
أفنيت عمرك في تقى وعبادة ... وإفادة للعلم أو تصنيف
وسبحت في بحر العلوم مكابدا ... أمواجه والناس دون السيف
وبذلت سائر ما حويت فلم تدع ... لك من تليد في العلا وطريف
يا شمس مالك تطلعين ألم ترى ... شمس المعارف غيبت بكسوف
ولأنت كنت أحق من بدر الحجى ... والعلم يا بدر الدجى بخسوف
لهفي على حبر بكل فضيلة ... علياء من زمن الصبا مشغوف
كان الخفيف على تقي مؤمن ... لكن على الفجار غير خفيف

تبكي العلوم كأنها ليلى على ... فقدانه وكأنه ابن طريف
أمنت أحاديث الرسول به من ال ... تبديل والتحريف والتصحيف
والشرع يخشى عودة الداء الذي ... قد كان منه على يديه عوفي
عم المصاب به الطوائف كلها ... لما ألم وخص بساحة التكليف
ومضى وما كتبت عليه كبيرة ... من يوم حل بساحة التكليف
بشراك يا بن علي العالي الذرا ... إذ بت ضيفا عند خير مضيف
وخلعت من كبد الحسود ورومة ال ... جاني البغيض وجزت كل مخوف
ولقد نزلت على كريم غافر ... بالنازلين كما علمت رءوف
صبرا بنيه قوة من بعده ... صبر الكريم الماجد الغطريف
والله لو وفيتموه من حقه ... شيئا فليس الحزن فيه بموفي
ابن الرفعة الإمام نجم الدين أبو العباس أحمد بن محمد بن علي بن مرتفع الأنصاري. واحد مصر، وثالث الشيخين: الرافعي والنووي: في الاعتماد عليه في الترجيح. قال الإسنوي: كان إمام مصر بل سائر الأمصار، وفقيه عصره في جميع الأقطار، لم يخرج إقليم مصر بعد ابن الحداد من يدانيه، ولا يعلم في الشافعية مطلقا بعد الرافعي من يساويه؛ كان أعجوبة في استحضار كلام الأصحاب؛ لا سيما من غير مظانه، وأعجوبة في معرفة نصوص الشافعي، وأعجوبة في قوة التخريج.
ولد بالفسطاط سنة خمس وأربعين وستمائة، وتفقه على السديد والظهير التزمنتي وعلى الشريف العباسي، ودرس بالمعزية بمصر، وولي حسبة مصر، وصنف التصميفين العظيمين: الكفاية في عشرين مجلدا، والمطلب في ستين مجلدا. وله النفائس في هدم الكنائس، وتأليف في المكيال والميزان. مات بمصر في ثاني عشر رجب سنة عشر وسبع مائة.
ابن الزملكاني العلامة كمال الدين محمد بن علي بن عبد الواحد بن عبد الكريم الأنصاري. قال الذهبي: كان عالم العصر، وكان من بقايا المجتهدين، ومن أذكياء أهل زمانه، تخرج به الأصحاب. مولده بدمشق في شوال سنة سبع وستين وستمائة، وقرأ الأصول على الصفي الهندي، والنحو على بدر الدين بن مالك، وألف عدة تصانيف، وطلب لقضاء مصر، فقدم: فمات ببلبيس في سادس عشر رمضان سنة سبع وعشرين وسبعمائة، وحمل إلى القاهرة ميتا، ودفن قريبا من قبر الإمام الشافعي رضي الله عنه.
السبكي العلامة تقي الدين أبو الحسن علي بن عبد الكافي بن تمام بن حماد ابن يحيى بن عثمان بن علي بن سوار بن سليم الأنصاري. قال ولده في الطبقات: الإمام الفقيه المحدث الحافظ المفسر الأصولي المتكلم النحوي اللغوي الأديب الجدلي الخلافي النظار، شيخ الإسلام بقية المجتهدين، المجتهد المطلق. ولد بسبك من أعمال المنوفية في صفر سنة ثلاث وثمانين وستمائة، وتفقه على ابن الرفعة، وأخذ الحديث عن الشرف الدمياطي، والتفسير عن العلم العارقي، والقراءات عن التقي بن الصائغ، والأصول والمعقول عن العلاء الباجي، والنحو عن أبي حيان. وصحب في التصوف الشيخ تاج الدين بن عطاء الله، وانتهت إليه رياسة العلم بمصر. قال الإسنوي: كان أنظر من رأيناه من أهل العلم ومن أجمعهم للعلوم، وأحسنهم كلاما في الأشياء الدقيقة وأجلدهم على ذلك. وقال الصلاح الصفدي: الناس يقولون: ما جاء بعد الغزالي مثله، وعندي أنهم يظلمونه بهذا وما هو عندي إلا مثل سفيان الثوري، وقال ابنه في الترشيح: قال الشيخ شهاب الدين ابن النقيب، صاحب مختصر الكفاية وغيرها من المصنفات: جلست بمكة بين طائفة من العلماء وقعدنا نقول: لو قدر الله تعالى بعد الأئمة الأربعة في هذا الزمان مجتهدا عارفا بمذاهبهم أجمعين يركب لنفسه مذهبا من الربعة، بعد اعتبار هذه المذاهب المختلفة كلها، لازدان الزمان به، وانقاد الناس، فاتفق رأينا على أن هذه الرتبة لا تعدو الشيخ تقي الدين السبكي، ولا ينتهي لها سواه.

وله من المصنفات الجليلة الفائقة التي حقها أن تكتب بماء الذهب، لما فيها من النفائس البديعة، والتدقيقات النفيسة؛ منها الدر النظيم في تفسير القرآن العظيم، تكملة شرح المهذب للنووي وصل فيه إلى أثناء التفليس، الابتهاج في شرح المنهاج وصل فيه إلى الطلاق. الرقم الإبريزي شرح مختصر التبريزي، التحقيق في مسألة التعليق، رفع الشقاق في مسألة الطلاق، أحكام كل وما عليه دل، بيان حكم الربط في اعتراض الشرط، شفاء السقام في زيارة خير الأنام، السيف المسلول على من سب الرسول، التعظيم والمنة، في " لتؤمنن به ولتنصرنه " ، منية الباحث عن حكم دين الوارث، الرياض الأنيقة وقسمة الحديقة، الإقناع في إفادة " لو " للامتناع، وشيء الحلا في تأكيد النفي بلا، الاعتبار ببقاء الجنة والنار، ضرورة التقدير في تقويم الخمر والخنزير، كيف التدبير في تقويم الخمر والخنزير، السهم الصائب في قبض دين الغائب، الغيث المغدق في ميراث ابن المعتق، فصل المقال في هدايا العمال، مختصره، نور المصابيح في صلاة التراويح، ضياء المصابيح، ضوء المفاليح، تقييد التراجيح؛ ومصنفان آخران في ذلك، تكملة سبعة أجزاء، إبراز الحكم من حديث رفع القلم، الكلام على حديث: " إذا مات ابن آدم انقطع عمله إلا من ثلاث " ، كشف الغمة في ميراث أهل الذمة، الاتساق في بقاء وجه الاشتقاق، الطوالع المشرقة في الوقف على طبقة بعد طبقة، النقول والمباحث المشرقة، طليعة الفتح والنصر في صلاة الخوف والقصر، القول الصحيح في تعيين الذبيح، القول المحمود في تنزيه داود، قطف النور مسائل الدور، الدور في الدور؛ وله فيه مؤلف ثالث ورابع وخامس، عقود الجمان في عقود الرهن والضمان، ورد الغلل في العلل، البصر الناقد في لا كملت كل واحد، الجمع في الحضر بعذر المطر، حسن الصنيعة في ضمان الوديعة، التهدي إلى معنى التعدي، بيان المحتمل في تعدية العمل، الحكم والأناه في إعراب قوله: " غير ناظرين إناه " ، القول الجد في تبعية الجد، الإغريض في الفرق بين الكناية والتعريض، المواهب الصمدية في المواريث الصفدية، تفسير " يا أيها الرسل كلوا من الطيبات " الآية، كشف الدسائس في هدم الكنائس، تنزيل السكينة على قناديل المدينة، الطريقة النافعة في المساقاة والمخابرة واللمزارعة، من أقسطوا ومن غلوا في حكم من يقول لو، نيل العلا في العطف بلا، حفظ الصيام عن فوت التمام، معنى قول الإمام المطلبي: إذا صح الحديث فهو مذهبي. القول المختطف في أدلة " كان إذا اعتكف " ، كشف اللبس عن المسائل الخمس، غيرة الإيمان الجلي لأبي بكر وعمر وعثمان وعلي، بيع المرهون في غيبة المديون، الاقتناص في الفرق بين الحصر والاختصاص، تسريح الناظر في انعزال الناظر، جزء في تعدد الجمعة؛ وغير ذلك. وله فتاوى كثيرة جمعها ولده في ثلاثة مجلدات.
توفي بجزيرة الفيل على شاطئ النيل، يوم الاثنين رابع جمادى الآخرة سنة ست وخمسين وسبعمائة.
ورثاه شاعر العصر الأديب جمال الدين بن نباتة بقوله:
نعاه للفضل والعلياء والنسب ... ناعيه للأرض والأفلاك والشهب
ندب رأيناه وجوب الندب حين مضى ... فأي حزن وقلب فيه لم يجب!
نعم إلى الأرض ينعى والسماء علا ... فقيدكم يا سراة المجد والحسب
بالعلم والعمل المبرور قد ملئت ... أرض بكم وسماء أب فأب
مقدم ذكر ماضيكم ووارثه ... في الوقت تقديم بسم الله في الكتب
آها لمجتهد في العلم يندبه ... من بات مجتهدا في الحزن والحرب
بينا وفود العلا والعلم ينزلهم ... إذ نازلتنا الليالي فيه عن كثب
وأقبلت نوب الأيام ثائرة ... إذ كان عونا على الأيام والنوب
ففاجأتنا يد التفريق مسفرة ... عن سفرة طال فيها شجو مرتقب
وجاء من نحو مصر مبتدا خبر ... لكن به السمع منصوب على النصب
قالت دمشق بدمع النهر واخبرا ... " فزعت فيه بآمالي إلى الكذب "
" حتى إذا لم يدع لي صدقه أملا ... شرقت بالدمع حتى كاد يشرق بي "
وكلمتنا سيوف الكتب قائلة: ... " السيف أصدق إنباء من الكتب "
وقال موت فتى الأنصار مغتبطا ... الله أكبر كل الحسن في العرب
لقد طوى الموت من ذاك الفريد حلى ... كانت جلا الدين والأحكام والريب

وخص مغنى دمشق الحزن متصلا ... بفرقتين أبانتها على وصب
بين وموت يؤوب الغائبون ومن ... يجمع له مقسما بالله لم يؤب
كادت رياح الأسى والشجو يعكسها ... حتى الغصون بها معكوسة العذب
والجامع الرحب أضحى صدره حرجا ... والنسر ضم جناحيه من الرهب
وللمدارس هم كاد يدرسها ... لولا تدارك أبناء له نجب
من للهدى والندى لولا بنوه ومن ... للفضل يسحب أذبالا على السحب
من للفتوة والفتوى يجالسه ... في الضيعتين وللآداب والأدب
من للتواضع حيث القدر في صعد ... على النجوم وحيث الحكم في صبب
أمضى من النصل في نصر الهدى فإذا ... سلت نصال العدى أوفى من النكب
من للتصانيف فيها رتبة وهدى ... ورجم باغ فيا لله من شهب!
من للفضائل والإفضال قد جمعت ... متن السراة إلى دان بها درب
ذو همة في العلا والعلم قد بلغت ... شأو السماك وما ينفك في دأب
من للتهجد أو من للدعا بسطت ... به الوجود فينا راحتا تعب
حتى رأى العلم شفع الشافعي به ... فقال من ذا وذا أدركت مطلبي
من للمدائح فيه قد جلت وصفت ... كأنما افتر منها الطرس عن شنب
من للمدائح قد قامت خطابتها ... على معاليه في قاص ومقترب
لهفي وقد لبست حزنا لفرقته ... مدادها أسطر الأشعار والخطب
لهفي لمظلم مدح فكر أجمعهم ... بالهم لا بالذكا أمسى أبا لهب
كأن أيدي الورى تبت وقد قعدت ... من عي أقلامها حمالة الحطب
واقي الشريعة من تخليط من جهلوا ... فما يخوضون في جد ولا لعب
محجب غير ممنوع اللقا بسنا ... عليائه ومهيب غير محتجب
أضحى لسبك فخار من مناقبه ... على العراق فخار غير منتقب
لهفي لعلمين: مروي ومجتهد ... لهفي لفضلين: موروث ومكتسب
آها لمرتحل عنا وأنعمه ... مثل الحقائب والطلاب والحقب
إيمان حب على الأوطان حركه ... حتى قضى نحبه يا طول منتحب
لهفي لكل وقور من بنيه بكى ... وهو الصواب بصوب واكف السرب
وكل نادبة للحجب قلن لها ... " يا أخت خير أخ يا بنت خير أب "
إلى الحسين انتهى مسرى علي فلا ... منيت يا خارجي الهم بالغلب
يا ثاويا والثنا والمجد ينثره ... بقيت أنت وأفنتنا يد الكرب
ثم في مقام نعيم غير منقطع ... ونحن في نار حزن غير متئب
سهام حزن قسمناها عليك فإن ... تقسم برق وإن ترم الحشا تصب
ما أعجب الحال لي قلب بمصروفي ... دمشق جسم ودمع العين في حلب
من لي بمصر التي ضمتك تجمعنا ... ولو بطون الثرى فيها فيا طربي
بالرغم منا رثاء بعد مدحك لا ... يسلي ونحن مع الأيام في لجب
ما بين أكبادنا والهم فاصلة ... ولا نرى لصنيع الشعر من سبب
أما القريض فلولا نسلكم كسدت ... أسواقه وعدت مقطوعة الجلب
قاضي القضاة عزاء عن إمام تقي ... بالفضل أوصى وصاة المرء بالعقب
فأنت في رتبة عليا وما وسقت ... بحر يحدث عنه البحر بالعجب
ما غاب عنا سوى شخص لوالدكم ... وعلمه والتقى والجود لم يغب
جادت ثراك أبا السادات سحب رضا ... تزهى بذيل على مثواك منسحب
وسار نحوك منا كل شارقة ... سلام كل شجي القلب مكتئب
تحية الله نهديها ونتبعها ... فبعد فقدك ما في العيش من أرب
وخفف الحزن أنا لاحقون بمن ... مضى فامضي شباة الحارب الدرب
إن لم يسر نحونا سرنا إليه على ... أيامنا والليالي الدهم والشهب
إنا من الترب أشباح مخلقة ... فلا عجيب مآل الترب للترب
ورثاه الصلاح الصفدي بقوله:
أي طود من الشريعة مالا ... زعزعت ركنه للنون فمالا
أي ظل قد قلصته المنايا ... حين أعيا على الملوك انتقالا
أي بحر فاض بالعلم حتى ... كان منه بحر البسيطة آلآ
أي حبر مضى وقد كان بحرا ... فاض للواردين عذبا زلالا
أي شمس قد كورت في ضريح ... ثم أبقت يضي وهلالا
مات قاضي القضاة من كان يرقى ... رتب الاجتهاد حالا فحالا

مات من فضل علمه طبق الأ ... رض مسيرا وما تشكى كلالا
كان كالشمس في العلوم إذا ما ... أشرقت أصبح الأنام ذبالا
كان كل الأنام من قبل ذا العص ... ر عليه في كل علم عيالا
كان فرد الوجود في الدهر يزهى ... بمعالي أهل العلوم جمالا
فمضوا قبله وكان ختاما ... بعدهم فاعتدى الزمان وصالا
كملت ذاته بأوصاف علم ... علم البدر في الدياجي الكمالا
وأنام الأنام في مهد عدل ... شمل الخلق يمنة وشمالا
فلمن بعده نسد رحابا ... ولمن بعده نشد رحالا
وهو إن رمت مثله في علاه ... لم تجد في السؤال عنه سوى لا
أحسن الله للأنام عزاهم ... فهمو بالمصاب فيه ثكالى
ومصاب السبكي قد سبك القل ... ب وأودى منا الجلود انتحالا
خزرجي الأصول لو فاخر النجو ... م علا مجده عليه وطالا
خلق كالنسيم مر على الرو ... ض سحيرا وعرفه قد توالى
ويد جودها يفوق الغوادي ... تلك ما أنعمت ودامت نوالا
أيها الذاهب الذي حين ولى ... صار منه عز الدموع مذالا
لو أفاد الفداء شخصا لجدنا ... بنفوس على الفدا لا تغالى
نفس طال ما تنفس عنها ... منك كرب يكظها واستحالا
أنت بلغتها المنى في أمان ... فاستفادت عزا وعزت منالا
من لنا إن درجت شجوا شكونا ... من أذاها في الدهر داء عضالا
كنت تجلو ظلامها ببيان ... حل من عقلنا الأسير عقالا
من يعيد الفتوى إلى كل قطر ... منه جاءت جوابها يتلالا
قد أصبت الصواب فيها وأهدي ... ت هداها وقد محوت الضلالا
فيقول الورى إذا ما رأوها ... هكذا هكذا وإلا فلالا
فليقل ما يشا أما جاء أن ال ... موت أردى الغضنفر الرئبالا
وإذا ما خلا الجبان بأرض ... طلب الموت وحده والنزالا
قد تقضي قاضي القضاة تقي الد ... ين سبحان من يزيل الجبالا
فالدراري من بعده كاسفات ... وإذا ما بدا نراها خجالى
كان طودا في علمه مشمخرا ... مد في الناس من بنيه ظلالا
فبه عزها ونعمة تاج ... فوق فرق العلاء رف اعتدالا
هو قاضي القضاة صان حماه ... من عوادي الزمان ربى تعالى
وهداه للحكم في كل يوم ... فيه يرعى الأيتام والأطفالا
وحباه الصبر الجميل ووفا ... ه ثوابا يزجي سحابا ثقالا
ليفيد العدا جلادا ويعدو ... فيعيد الندى ويبدي الجدالا
ولده قاضي القضاة تاج الدين أبو النصر عبد الوهاب. ولد بمصر سنة تسع وعشرين وسبعمائة، ولازم الاشتغال بالفنون على أبيه وغيره حتى مهر وهو شاب، وصنف كتبا نفيسة، وانتشرت في حياته، وألف وهو في حدود العشرين. كتب مرة ورقة إلى نائب الشام يقول فيها: وأنا اليوم مجتهد الدنيا على الإطلاق، لا يقدر أحد يرد على هذه الكلمة، وهو مقبول فيما قال عن نفسه.
ومن تصانيفه: جمع الجوامع ومنع الموانع، وشرح مختصر ابن الحاجب، وشرح منهاج البيضاوي، والتوشيح، والطبقات، ومفيد النعم وغير ذلك. مات عشية يوم الثلاثاء سابع ذي الحجة سنة إحدى وسبعين وسبعمائة.
البلقيني شيخ الإسلام سراج الدين أبو حفص عمر بن رسلان بن نصير بن صالح الكناني، مجتهد عصره، وعالم المائة الثامنة.
ولد في ثاني عشر رمضان سنة أربع وعشرين وسبعمائة، وأخذ الفقه عن ابن عدلان والتقي والسبكي، والنحو عن أبي حيان، وبرع في الفقه والحديث والأصول، وانتهت إليه رياسة المذاهب والإفتاء، وبلغ رتبة الاجتهاد. وله ترجيحات في المذهب خلاف ما رجحه النووي، وله اختيارات خارجة عن المذهب، وأفتى بجواز إخراج الفلوس في الزكاة، وقال: إنه خارج عن مذهب الشافعي.
وله تصانيف في الفقه والحديث والتفسير منها، حواشي الروضة، وشرح البخاري، وشرح الترمذي، وحواشي الكشاف.
وولي تدريس الخشابية وغيرها، وتدريس التفسير بالجامع الطولني.
وكان البهاء ابن عقيل يقول: هو أحق الناس بالفتوى في زمانه، مات في عاشر ذي القعدة سنة خمس وثمانمائة.

وسمعت ولده شيخنا قاضي القضاة علم الدين يقول: ذكر الشيخ كمال الدين الدميري أن بعض الأولياء قال له: إنه رأى قائلا يقول: إن الله يبعث على رأس كل مائة لهذه الأمة من يجدد لها دينها، بدئت بعمر، وختمت بعمر.
قلت: ومن اللطائف أن شرط المبعوثين على رءوس القرون مصريون: عمر بن عبد العزيز في الأولى، والشافعي في الثانية، وابن دقيق العيد في السابعة، والبلقيني في الثامنة؛ وعسى أن يكون المبعوث على رأس المائة التاسعة من أهل مصر.
وقال الحافظ ابن حجر يرثي البلقيني، وضمنها رثاء الحافظ أبي الفضل العراقي:
يا عين جودي لفقد البحر بالمطر ... واذري الدموع ولا تبقي ولا تذري
لو رد ترداد دمع ذاهبا سبقت ... شهب الدموع بعيني جرية النهر
تسقي الورى فمتى لام العذول أقل ... دعها سماوية تجري على قدر
يا سائلي جهرة عما أكابده ... " عدتك حالي لا سري بمستتر "
لم يعل مني سوى أنفاسي الصعدا ... ولست أبصر دمعي غير منحدر
أقضي نهاري في غم وفي حزن ... وطول ليلي في فكر وفي سهر
وغاص قلبي في بحر الهموم أما ... ترى سقيط دموعي منه كالدرر!
فرحمة الله والرضوان تشمله ... سلامة ما بكى باك على عمر
بحر العلوم الذي ما كدرته دلا ... من المسائل إن تشكل وإن تذر
والحبر كم حبرت طرسا براعته ... حتى تجانس بين الحبر والحبر
لم أنس حين يحف الطالبون به ... مثل الكواكب إذ يحففن بالقمر
فيقسم العلم في مفت ومبتدئ ... كقسمة الغيث بين النبت والشجر
ولم يخص ببشر منه ذا نسب ... بل عمهم فضله بالبشر والبشر
لقد أقام منار الدين متضحا ... سراجه فأضاء الكون للبشر
في القرن الأول والقرن الأخير لقد ... أحيا لنا العمران الدين عن قدر
في الاسم والعلم والتقوى قد اجتمعا ... وإنما افترقا في العصر والعمر
لكن أضاء سراج الدين منفردا ... وذاك مشترك في سبعة زهر
من للفضائل أو من للفواضل أو ... من للمسائل يلقيها بلا ضجر
من للفوائد أو من للعوائد أو ... من للقواعد يبنيها بلا خور
من للفتاوى وحل المشكلات إذا ... جل الخطاب وظل القوم في فكر
لمن يكون اختلاف الناس إن نعقت ... عمياء والحكم فيها غير مستطر
قالوا إذا عضلت نبه لها عمرا ... ونم فمن بعده للمشكل العسر!
من لو رآه ابن إدريس الإمام إذا ... أقر أو قر عينا منه بالنظر
قد كان بالأم برا حين هذبها ... تهذيب العقل لولا شاهد البصر
قالت حواسده لما رأوا غررا ... من بحثه خبرها يربو على الخبر
الله أكبر ما هذا سوى ملك ... وحاش لله ما هذا من البشر
عهدي بأكبرهم قدرا بحضرته ... مثل البغاث لدى صقر من الصغر
محدث قل لمن كانوا قد اجتمعوا ... ليسمعوا عنه: فزتم منه بالوطر
علوتم فتواضعتم على ثقة ... لما تواضع أقوام على غرر
محقق كم له بالفتح من مدد ... تحقيق رجوى نبي الله في عمر
حكى الجنيد مقامات بها فله ... تذكير ناس وتنبيه لمدكر
وبابه يتلقى فيه قاصده ... بشر وسهل ومعروف به وسرى
لو قال هذي السواري الخشب من ذهب ... قامت له حجج يشرقن كالدرر
وإن تكلم يوما في مناظرة ... يدق معناه عن إدراك ذي نظر
سل ابن عدلان عن تحقيقه وأبا ... حيان واعدل إذا حكمت واعتبر
مسدد الرأي حجاج الخصوم غدا ... في سعيه خير حجاج ومعتمر
كم حجة وغزاة قد سما بهما ... وكم حوى عمر الخيرات من عمر
أصم ناعيه آذانا، وقيد أذ ... هانا، وأطلق أجفانا لمنكسر
سعى إلينا به يوم الوقوف فما ... أجابه الركب إلا بالثنا العطر
نعاه في يوم تعريف الحجيج فقد ... عجوا وضجوا أسى من حادث نكر
يا من له جنة المأوى غدت نزلا ... ارقد هنيئا فقلبي منك في سفر
حباك ربك بالحسنى ورؤيته ... زيادة في رضاه عنك فافتخر
أزال عنك تكاليف الحياة فما ... تتلو إذا شئت إلا آخر الزمر
أوحشت صحف علوم كنت تجمعها ... ومنزلا بك معمورا من الخفر

لم يستملك لشاد أو لغانية ... بيت من الشعر أو بيت من الشعر
لكن عكفت على استنباط مسألة ... أو حل معضلة أعيت على الفكر
بالنصر قمت لنص تستدل به ... كالسيف دل على التأثير بالأثر
طويت عنا بساط العلم معتليا ... فاهنأ بمقعد صدق عند مقتدر
كنانة لك مأوى وهي منتسب ... الدار مصر غدت والبيت في مضر
تحمي قسي ركوع مع سهام دعا ... تحل حاشاك من خاط ومن خطر
بضعا وستين عاما ظلت منفردا ... برتبة العلم فيها أي مشتهر
فما برحت مجدا للعلا يقظا ... ولا انتبهت إلى كأس ولا وتر
قد كنت تحمي حمى الإسلام مجتهدا ... حتى تقلد منه الجيد بالدرر
فرقت جمع عدو الدين حيث نجوا ... بجمعهم بين تأنيث ومنكسر
طعنت غير محاب في مقالتهم ... بالسمهرية دون الوخز بالإبر
طورا بسيف الهدى في الملحدين سطا ... تارة بسهام الذكر في التتر
رزء عظيم يسر الملحدون به ... كالإتحادي والشيعي والقدري
ليت الليالي أبقت واحدا جمعت ... فيه هداية أهل النفع والضرر
وليتها إذ فدت عمرا فدت عمرا ... يطالبيه وأولاهم بذي عمر
هيهات لو قبل الموت الفدا بذلت ... في الشيخ من غير ثنيا أنفس البشر
عجبي لقبر حواه إنه عجب ... إذ بان منه اتساع الصدر للبحر
لهفي على فقد شيخ المسلمين لقد ... جل المصاب وفيه عز مصطبري
لهفي عليه سراجا كان متقدا ... يسمو ذكا بذكاء غير منحسر
لولا نداه خشينا نار فكرته ... لكنه بنداه مطفئ الشرر
من ناره ظل بحر النيل محترقا ... حزنا ألا فاعجبوا من فطنة النهر
لهفي وهل نافعي إبداع مرثية ... وكيف يغني كبير القلب بالفقر!
لهفي عليه لليل كان يقطعه ... نفلا وذكرا وقرآنا إلى السحر
لهفي عليه لعلم كان يجمعه ... يشق فيه عليه فرقه السهر
لهفي عليه لعان كان ينفعه ... فعلا وقولا فما يؤتى من الحصر
لهفي عليه لضد كان يدفعه ... عن الخلائق من بدو ومن حضر
نعم ويا طول حزني ما حييت على ... عبد الرحيم فحزني غير مقتصر
لهفي على حافظ العصر الذي اشتهرت ... أعلامه كاشتهار الشمس في الظهر
علم الحديث انقضى لما قضى ومضى ... والدهر يفجع بعد العين بالأثر
لهفي على فقد شيخي اللذين هما ... أعز عندي من سمعي ومن بصري
لهفي على من حديثي من كمالهما ... يحيي الرميم ويلهي الحي عن سمر
اثنان لم يرتق النسران ما ارتقيا ... نسر السما إن يلح والأرض إن يطر
ذا شبه فرخ عقاب حجة صدقت ... وذا جهينة إن يسأل عن الخبر
لا ينقضي عجبي عن وفق عمرهما ... العام كالعام حتى الشهر كالشهر
عاشا ثمانين عاما بعدها سنة ... وربع عام سوى نقص لمعتبر
الدين تتبعه الدنيا مضت بهما ... رزية لم تهن يوما على بشر
بالشمس وهو سراج الدين يتبعه ... بدر الدياجي زين الدين في الأثر
ما أظلم الأفق في عيني وقد أفلت ... شمس المنيرة عني وامحي قمري
قد ذقت من بين أحبابي العذاب وهم ... لاح النعيم فساروا سير مبتدر
يا قلب ساروا وما وافقتهم فعلوا ... إلى الرفيق لدى الجنات والنهر
وعشت بعد نواهم مظهرا جلدا ... تكابد الشوق ما أقساك من حجر
وأنت يا طرف لا تنظر لغيرهم ... ما أنت عندي إن تنظر بذي نظر
ولا يغرنك بشر من خلافهم ... ولو أنار فكم نور بلا ثمر
وقل لأسود عيني بعد أبيضه ... يا آخر الصفو هذا أول الكدر
ما بعدهم غاية يا موت تطلبها ... بلغت للأفق في المرقى فلا تطر
بدور تم خلت منهم منازلهم ... والقلب ذو كدر والطرف ذو سهر
غصون روض ذوت في التراب أوجههم ... واوحشتاه لذاك المنظر النضر
دمعي عليهم وشعري في رثائهم ... كالدر ما بين منظوم ومنتثر
دارت كؤوس المنايا حين غبت على ... أحباب قلبي فليت الكأس لم تدر
خرجت أنى ألقاهم ففات، فقد ... زهدت في وطني إذ فاتني وطري

لقد رجونا لها قاضي القضاة جلا ... ل الدين حيث لنا أدى السفر
ولى عهد أبيه كان نص على اس ... تخلافه، فانتظر يا خير منتظر
فتى سن وفي المقدار شبه أب ... هذا اتفاق فتى السن والكبر
جارى أباه وأخلق أن يساويه ... والبدر في شفق كالبدر في سحر
له مناقب تسري ما سرى قمر ... وسيرة سار فيها أعدل السير
علم وحلم وعدل شامل وتقى ... وعفة ونوال غير منحصر
خلائق في العلا لما سمعت ونمت ... فاحت ولاحت لنا كالزهر والزهر
يا كامل الأصل داني الفضل وافره ... بسيط فضل العطايا غير منبتر
يا سيدا في المعالي طال مطلبه ... ملكتها عنوة بالحق فاقتصر
إن فهت بالفقه فقت الأقدمين ذكا ... وصلت بالحق صول الصارم الذكر
وإن تكلمت في الأصلين فاعل وطل ... وقل ولا فخر، مالرازي بمفتخر
وإن تفسر تحقق كل مشتبه ... وسيف ذهنك شفاق على الطبري
وليس يرفع رأسا سيبويه إذا ... نصبت للنحو طرفا غير منكسر
ومن قديم زمان للحديث لقد ... رقيت في الحفظ والعليا إلى الزهر
مولاي صبرا فما يخفاك أن لنا ... في رزئنا أسوة في سيد البشر
واعذر محبك في إبطاء تعزية ... لغربة ظلت فيها أي معتذر
ولا تقولن لي في غير معتبة ... علي لما أطلت المكث في سفري
أبعد حول توافينا بمرثية ... هلا ونحن على عشر من العشر
وحق رأسك لولا القرب منك لما ... راجعت فكري ولا حققت في نظري
بأي ذهن أقول الشعر وبي ... غم يغم على الألباب والفكر
فكر وحزن بقلبي والحشا سكنا ... وغربة ظلت فيها أي منكسر
هذا على أن رزء الشيخ ليس له ... عندي انقضاء إلى أن ينقضي عمري
فقدت في سفري إذ مات منه دعا ... فالفقد أوجد ما لاقيت في سفري
دامت على لحده سحب الرضا ديما ... ما ناحت الورق في الآصال والبكر
أيقنت أن رياضا قبره فهمت ... عيني عليه بمنهل ومنهمر
ودم لنا أنت ما عن الهلال وما ... غنى المطوق في زاه من الزهر
ودام مجدك محروسا بأربعة: ... العز والنصر والإقبال والظفر
ترجمة مؤلف هذا الكتاب عبد الرحمن بن الكمال أبي بكر بن محمد بن سابق الدين بن الفخر عثمان بن ناظر الدين محمد بن سيف الدين خضر بن نجم الدين أبي الصلاح أيوب بن ناصر الدين محمد بن الشيخ همام الدين الهمام الخضيري الأسيوطي.
وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي، فقل أن ألف أحد منهم تاريخا إلا وذكر ترجمته فيه؛ وممن وقع له ذلك الإمام عبد الغافر الفارسي في تاريخ نيسابور، وياقوت الحموي في معجم الأدباء، ولسان الدين ابن الخطيب في تاريخ غرناطة، والحافظ تقي الدين الفارسي في تاريخ مكة، والحافظ أبو الفضل بن حجر في قضاة مصر، وأبو شامة في الروضتين؛ وهو أروعهم وأزهدهم، فأقول: أما جدي الأعلى همام الدين؛ فكان من أهل الحقيقة، ومن مشايخ الطريق، وسيأتي ذكره في قسم الصوفية، ومن دونه كانوا من أهل الوجاهة والرياسة؛ منهم من ولي الحكم ببلده، ومنهم من ولي الحسبة بها، ومنهم من كان تاجرا في صحبة الأمير شيخون، وبنى مدرسة باسيوط، ووقف عليها أوقافا، ومنهم من كان متمولا، ولا أعرف منهم من خدم العلم حق الخدمة إلا ولدي، وسيأتي ذكره في قسم الفقهاء الشافعية.
وأما نسبتنا بالخضيري، فلا أعلم ما تكون إليه هذه النسبة إلا بالخضيرية، محلة ببغداد؛ وقد حدثني من أثق به، أنه سمع والدي رحمه الله تعالى يذكر أن جده الأعلى كان أعجميا أو من الشرق؛ فالظاهر أن النسبة إلى المحلة المذكورة، وكان مولدي بعد المغرب ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة.

وحملت في حياة أبي إلى الشيخ محمد المجذوب، رجل كان من كبار الأولياء بجوار المشهد النفيسي، فبرك علي، ونشأت يتيما، فحفظت القرآن ولي دون ثماني سنين ثم حفظت العمدة، ومنهاج الفقه والأصول، وألفية ابن مالك؛ وشرعت في الاشتغال بالعلم، من مستهل سنة أربع وستين، فأخذت الفقه والنحو عن جماعة من الشيوخ، وأخذت الفرائض عن العلامة فرضي زمانه الشيخ شهاب الدين الشار مساحي الذي كان يقال إنه بلغ السن العالية وجاوز المائة بكثير، والله أعلم بذلك؛ قرأت عليه في شرحه على المجموع، وأجزت بتدريس العربية في مستهل سنة ست وستين.
وقد ألفت في هذه السنة، فكان أول شيء ألفته الاستعاذة والبسملة، وأوقفت عليه شيخنا شيخ الإسلام علم الدين البلقيني، فكتب عليه تقريظا، ولازمته في الفقه إلى أن مات؛ فلازمت ولده، فقرأت عليه من أول التدريب لوالده إلى الوكالة، وسمعت عليه من أول الحاوي الصغير إلى العدد، ومن أول المنهاج إلى الزكاة، ومن أول التنبيه إلى قريب من باب الزكاة، وقطعة من الروضة من باب القضاء، وقطعة من تكملة شرح المنهاج للزركشي؛ ومن إحياء الموات إلى الوصايا أو نحوها، وأجازني بالتدريس والإفتاء من سنة ست وسبعين، وحضر تصديري.
فلما توفي سنة ثمان وسبعين لزمت شيخ الإسلام شرف الدين المناوي. فقرأت عليه قطعة من المنهاج، وسمعته عليه في التقسيم إلا مجالس فاتتني، وسمعت دروسا من شرح البهجة، ومن حاشية عليها، ومن تفسير البيضاوي.
ولزمت في الحديث والعربية شيخنا الإمام العلامة تقي الدين الشبلي الحنفي، فواظبته أربع سنين، وكتب لي تقريظا على شرح ألفية ابن مالك وعلى جمع الجوامع في العربية تأليفي، وشهد لي غير مرة بالتقدم في العلوم بلسانه وبنانه، ورجع إلى قولي مجردا في حديث؛ فإنه أورد في حاشيته على الشفاء حديث أبي الجمرا في الإسرا، وعزاه إلى تخريج ابن ماجه، فاحتجت إلى إيراده بسنده، فكشفت ابن ماجه في مظنته، فلم أجده، فمررت على الكتاب كله، فلم أجده، فاتهمت نظري، فمررت مرة ثانية فلم أجده، فعدت ثالثة فلم اجده؛ ورأيته في معجم الصحابة لابن قانع، فجئت إلى الشيخ وأخبرته، فبمجرد ما سمع مني ذلك أخذ نسخته، وأخذ القلم فضرب على لفظ ابن ماجه، وألحق ابن قانع في الحاشية؛ فاعظمت ذلك وهبته لعظم منزله الشيخ في قلبي، واحتقاري في نفسي، فقلت: ألا تصبرون، لعلكم تراجعون! فقال: لا، إنما قلدت في قولي ابن ماجه البرهان الحلبي. ولم أنفك عن الشيخ إلى أن مات.
ولزمت شيخنا العلامة أستاذ الوجود محيي الدين الكافيجي أربع عشرة سنة؛ فأخذت عنه الفنون من التفسير والأصول والعربية والمعاني وغير ذلك؛ وكتب لي إجازة عظيمة.
وحضرت عند الشيخ سيف الدين الحنفي دروسا عديدة في الكشاف والتوضيح وحاشيته عليه، وتلخيص المفتاح، والعضد.
وشرعت في التصنيف في سنة ست وستين، وبلغت مؤلفاتي إلى الآن ثلاثمائة كتاب سوى ما غسلته ورجعت عنه.
وسافرت بحمد الله تعالى إلى بلاد الشام والحجاز واليمن والهند والمغرب والتكرور، ولما حججت شربت من ماء زمزم، لأمور؛ منها أن أصل في الفقه إلى رتبة الشيخ سراج الدين البلقيني، وفي الحديث إلى رتبة الحافظ ابن حجر.
وأفتيت من مستهل سنة إحدى وسبعين.
وعقدت إملاء الحديث من مستهل سنة اثنتين وسبعين.
ورزقت التبحر في سبعة علوم: التفسير، والحديث، والفقه، والنحو، والمعاني، والبيان، والبديع؛ على طريقة العرب والبلغاء، لا على طريقة العجم وأهل الفلسفة. والذي أعتقده أن الذي وصلت إليه من هذه العلوم السبعة سوى الفقه والنقول التي اطلعت عليها فيها، لم يصل إليه ولا وقف عليه أحد من أشياخي؛ فضلا عمن هو دونهم، وأما الفقه فلا أقول ذلك فيه؛ بل شيخي فيه أوسع نظرا، وأطول باعا؛ ودون هذه السبعة في المعرفة: أصول الفقه والجدل والتصريف، ودونها الإنشاء والتوسل والفرائض، ودونها القراءات، ولم آخذها عن شيخ، ودونها الطب، وأما علم الحساب فهو أعسر شيء علي وأبعده عن ذهني؛ وإذا نظرت في مسألة تتعلق به فكأنما أحاول جبلاً أحمله.

وقد كملت عندي الآن آلات الجهاد بحمد الله تعالى؛ أقول ذلك تحدثاً بنعمة الله تعالى لا فخراً؛ واي شيء في الدنيا حتى يطلب تحصيلها بالفخر، وقد أزف الرحيل، وبدا الشيب، وذهب أطيب العمر! ولو شئت أن أكتب في كل مسألة مصنفاً بأقوالها وأدلتها النقلية والقياسية، ومداركها ونقوصها وأجوبتها، والموازنة بين اختلاف المذاهب فيها لقدرت على ذلك من فضل الله، لا بحولي ولا بقوتي، فلا حول ولا قوة إلا بالله، ما شاء الله، لا قوة إلا بالله.
وقد كنت في مبادئ الطلب قرأت شيئاً في علم المنطق، ثم ألق الله كراهته في قلبي. وسمعت أن أبي الصلاح أفتى بتحريمه فتركته لذلك، فعوضني الله تعالى عنه علم الحديث الذي هو أشرف العلوم.
وأما مشايخي في الرواية سماعاً وإجازة فكثير؛ أوردتهم في المعجم الذي جمعتهم فيه، وعدتهم نحو مائة وخمسين؛ ولم أكثر من سماع الرواية لاشتغالي بما هو أهم وهو قراءة الدراية.
وهذه أسماء مصنفاتي لتستفاد: فن التفسير وتعليقاته والقراءات: الإتقان في علوم القرآن، الدر المنثور في التفسير المأثور. ترجمان القرآن في التفسير. المسند، أسرار التنزيل يسمى قطف الأزهار في كشف الأسرار، لباب النقول في أسباب النزول، مفحمات الأفران في مبهمات القرآن، المهذب فيما وقع في القرآن من المعرب، الإكليل في استنباط التنزيل، تكملة تفسير الشيخ جلال الدين المحلي، التحبير في علوم التفسير، حاشية على تفسير البيضاوي، تناسق الدرر في تناسب السور، مراصد المطالع في تناسب المقاطع والمطالع، مجمع البحرين ومطلع البدرين في التفسير، مفاتيح الغيب في التفسير، الأزهار لالفائحة على الفاتحة، شرح الاستعاذة والبسملة، الكلام على أول الفتح، وهو تصدير ألقيته لما باشرت التدريس بجامع شيخون بحضرة شيخنا البلقيني، شرح الشاطبية، الألفية في القراءات العشر، خمائل الزهر في فضائل السور، فتح الجليل للعبد الذليل في الأنواع البديعية المستخرجة من قوله تعالى: )الله ولي الذين آمنوا....( الآية، وعدتها مائة وعشرون نوعاً، القول الفصيح في تعيين الذبيح، اليد البسطى في الصلاة الوسطى، معترك الأقران في مشترك القرآن.

فن الحديث وتعلقاته: كشف المغطى في شرح الموطا، إسعاف المبطا برجال الموطا، التوشيح على الجامع الصحيح، الديباج على صحيح مسلم بن الحجاج، مرقاة الصعود إلى سنن أبي داود، شرح ابن ماجه، تدريب الراوي في شرح تقريب النووي، شرح ألفية العراقي، الألفية وتسمى نظم الدرر في علم الأثر وشرحها يسمى قطر الدرر، التهذيب في الزوائد على التقريب، عين الإصابة في معرفة الصحابة، كشف التلبيس عن قلب أهل التدليس، توضيح المدرك في تصحيح المستدرك، الآلي المصنوعة في الأحاديث الموضوعة، النكت البديعات على الموضعات، الذيل على القول المسدد، القول الحسن في الذب عن السنن، لب اللباب في تحرير الأنساب، تقريب العزيب، المدرج إلى المدرج، تذكرة المؤتسى بمن حدث ونسى، تحفة النابه بتلخيص المتشابه، الروض المكلل والورد المعلل في المصطلح، منتهى الآمال في شرح حديث إنما الأعمال، المعجزات والخصائص النبوية، شرح الصدور بشرح حال الموتى والقبور، والبدور السافرة عن أمور الآخرة، ما وراء الواعون في أخبار الطاعون، فضل موت الأولاد، خصائص يوم الجمعة، منهاج السنة، ومفتاح الجنة، تمهيد الفرش في الخصال الموجبة لظل العرش، بزوغ الهلال في الخصال الموجبة للظلال، مفتاح الجنة في الاعتصام بالسنة، مطلع البدرين فيمن يؤتى أجرين، سهام الإصابة في الدعوات المجابة، الكلم الطيب، القول المختار في المأثور من الدعوات والأذكار، أذكار الأذكار، الطب النبوي، كشف الصلصلة عن وصف الزلزلة، الفوائد الكامنة في إيمان السيدة آمنة، ويسمى أيضاً التعظيم والمنة في أن أبوي النبي صلى الله عليه وسلم في الجنة، المسلسلات الكبرى، جياد المسلسلات، أبواب السعادة في سباب الشهادة، أخبار الملائكة، الثغور الباسمة في مناقب السيدة آمنة، مناهج الصفا في تخريج أحاديث الشفا، الأساس في مناقب بني العباس، در السحابة فيمن دخل مصر من الصحابة، زوائد شعب الإيمان للبيهقي، لم الأطراف وضم الأتراف، أطراف الأشراف بالإشراف على الأطراف، جامع المسانيد، الفوائد المتكاثرة في الأخبار المتواترة، الأزهار المتناثرة في الأخبار المتواترة، تخريج أحاديث الدرة الفاخرة، تخريج أحاديث الكفاية يسمى تجربة العناية، الحصر والإشاعة لأشراط الساعة، الدرر المتنثرة في الأحاديث المشتهرة، زوائد الرجال على تهذيب الكمال، الدر المنظم في الاسم المعظم، جزء في الصلاة على النبي صلى الله عليه وسلم، من عاش من الصحابة مائة وعشرين، جزء في أسماء المدلسين، اللمع في أسماء من وضع، الأربعون المتباينة، درر البحار في الأحاديث القصار، الرياضة الأنيقة في شرح أسماء خير الخليقة، المرقاة العلية في شرح الأسماء النبوية، الآية الكبرى في شرح قصة الإسرا، أربعون حديثاً من رواية مالك عن نافع عن ابن عمرن فهرست المرويات، بغية الرائد في الذيل على مجمع الزوائد، أزهار الآكام في أخبار الأحكام، الهبة السنية في الهيئة السنية، تخريج أحاديث شرح العقائد، فضل الجلد، الكلام على حديث ابن عباس: " احفظ الله يحفظك " ، هو تصدير ألقيته لما وليت درس الحديث بالشيخونية، أربعون حديثاً في فضل الجهاد، أربعون حديثاً في رفع اليدين في الدعاء، التعريف بآداب التأليف، العشاريات، القول الأشبه في حديث : " من عرف نفسه فقد عرف ربه " ، كشف النقاب عن الألقاب، نشر العبير في تخريج أحاديث الشرح الكبير، من وافقت كنيته كنية زوجة من الصحابة، ذم زيارة الأمراء، زوائد نوادر الأصول للحكيم الترمذي، تخريج أحاديث الصحاح يسمى فلق الصباح، ذم المكس، آداب الملوك.
فن الفقه وتعلقاته: الأزهار الغضة في حواشي الروضة، الحواشي الصغرى، مختصر الروضة يسمى القنية، مختصر التنبيه، يسمى الوافي، شرح التنبيه، الشباه والنظائر، اللوامع والوارق في الجوامع والفوارق، نظم الروضة يسمى الخلاصة، شرحه يسمى رفع الخصاصة، الورقات المقدمة، شرح الروض، حاشية على القطعة للإسنوي، العذب السلسل في تصحيح الخلاف المرسل، جمع الجوامع، الينبوع فيما زاد على الروضة من الفروع، مختصر الخادم؛ يسمى تصحين الخادم، تشنيف الأسماع بمسائل الإجماع، شرح التدريب، الكافي، زوائد المهذب على الوافي، الجامع في الفرائض، شرح الرحيبة في الفرائض، مختصر الأحكام السلطانية للماوردي.

الأجزاء المفردة في مسائل مخصوصة على ترتيب الأبواب: الظفر بقلم الظفر، الاقتناص في مسألة التماص، المستطرفة في أحكام دخول الحشفة، السلالة في تحقيق المقر والاستحالة، الروض الأريض في طهر المحيض، بذل العسجد لسؤال المسجد، الجواب الحزم عن حديث التكبير جزم، القذاذة في تحقيق محل الاستعاذة، ميزان المعدلة في شأن البسملة، جزء في صلاة الضحى، المصابيح في صلاة التراويح، بسط الكف في إتمام الصف، اللمعة في تحقيق الركعة لإدراك الجمعة، وصول الأماني بأصول التهاني، بلغة المحتاج في مناسك الحاج، السلاف في التفصيل بين الصلاة والطواف، شد الأثواب في سد الأبواب في المسجد النبوي، قطع المجادلة عند تغيير المعاملة، إزالة الوهن عن مسألة الرهن، بذل الهمة في طلب براءة الذمة، الإنصاف في تمييز الأوقاف، أنموذج اللبيب في خصائص الحبيب، الزهر الباسم فيما يزوج فيه الحاكم، القول المضي في الحنث في المضي، القول المشرق في تحريم الاشتغال بالمنطق، فصل الكلام في ذم الكلام، جزيل المواهب في اختلاف المذاهب، تقرير الإسناد في تيسير الاجتهاد، رفع منار الدين وهدم بناء المفسدين، تنزيه الأنبياء عن تسفيه الأغبياء، ذم القضاء، فضل الكلام في حكم السلام، نتيجة الفكر في الجهر بالذكر، طي اللسان عن ذم الطيلسان، تنوير الحلك في إمكان رؤية النبي والملك، أدب الفتيا، إلقام الحجر لمن زكى سباب أبي بكر وعمر، الجواب الحاتم عن السؤال الخاتم، الحجج المبينة في التفضيل بين مكة والمدينة، فتح المغالق من أنت طالق، فصل الخطاب في قتل الكلاب، سيف النظار في الفرق بين الثبوت والتكرار.
فن العربية وتعلقاته: شرح ألفية ابن مالك، يسمى البهجة المضية في شرح الألفية، الفريدة في النحو والتصريف والخط، النكت على الألفية والكافية والشافعية والشذور والنزهة، الفتح القريب على مغنى اللبيب، شرح شواهد المغني، جمع الجوامع، شرحه يسمى همع الهوامع، شرح الملحة، مختصر الملحة، مختصر الألفية ودقائقها، الأخبار المروية في سبب وضع العربية، المصاعد العلية في القواعد النحوية، الاقتراح في أصول النحو وجدله، رفع السنة في نصب الزنة، الشمعة المضيئة، شرح كافية ابن مالك، در التاج في إعراب مشكل المنهاج، مسألة ضربي زيداً قائماً، السلسلة الموشحة، الشهد، شذا العرف في إثبات المعنة للحرف، التوشيح على التوضيح، السيف الصقيل في حواشي ابن عقيل، حاشية على شرح الشذور، شرح القصيدة الكافية في التصريف، قطر الندا في ورود الهمزة للندا، شرح تصريف العزي، شرح ضروري التصريف لابن مالك، تعريف الأعجم بحروف المعجم، نكت على شرح الشواهد للعيني، فجر الثمد في إعراب أكمل الحمد، الزند الوري في الجواب عن السؤال الكندري.
فن الأصول والبيان والتصوف: شرح لمعة الإشراق في الاشتقاق، الكوكب الساطع في نظم جمع الجوامع، شرحه، شرح الكوكب الوقاد في الاعتقاد، نكت على التلخيص يسمى الإفصاح، عقود الجمان في المعاني والبيان، شرحه، شرح أبيات تلخيص المفتاح، مختصره، نكت على حاشية المطول لابن الفنري رحمه الله تعالى، حاشية على المختصر، البديعية، شرحها، تأييد الحقيقة العلية وتشييد الطريقة الشاذلية، تشييد الأركان في ليس في الإمكان أبدع مما كان، درج المعالي في نصرة الغزالي على المنكر المتغالي، الخبر الدال على وجود القطب والأوتاد والنجباء والأبدال، مختصر الإحياء، المعاني الدقيقة في إدراك الحقيقة، النقابة في أربعة عشر علماً، شرحها، شوارد الفوائد، قلائد الفرائد، نظم التذكرة، ويسمى الفلك المشحون، الجمع والتفريق في الأنواع البديعية.

فن التاريخ والأدب: تاريخ الصحابة وقد مر ذكره، طبقات الحفاظ، طبقات النحاة: الكبري والوسطى والصغرى، طبقات شعراء العرب، تاريخ الخلفاء، تاريخ مصر هذا، تاريخ سيوط معجم شيوخي الكبير يسمى حاطب ليل وجارف سيل، المعجم الصغير يسمى المنتقى؛ ترجمة النووي، ترجمة البلقينين، الملتقط من الدرر الكامنة، تاريخ العمر؛ وهو ذيل على إنباء الغمر، رفع الباس عن بني العباس، النفحة المسكية والتحفة المكية، على نمط عنوان الشرف، درر الكلم وغرر الحكم، ديوان خطب، ديوان شعر، المقامات، الرحلة الفيومية، الرحلة المكية، الرحلة الدمياطية، الرسائل إلى معرفة الأوائل، مختصر معجم البلدان، ياقوت الشماريخ في علم التاريخ، الحمانة، رسالة في تفسير ألفاظ متداولة، مقاطع الحجاز، نور الحديقة من نظم القول، المجمل في الرد على المهمل، المنى في الكنى، فضل الشتاء، مختصر تهذيب الأسماء للنووي، الأجوبة الزكية عن الألغاز السبكية، رفع شأن الحبشان، أحاسن الأقباس في محاسن الاقتباس، تحفة المذاكرة في المنتقى من تاريخ ابن عساكر، شرح بانت سعاد، تحفة الظرفاء بأسماء الخلفاء، قصيدة رائية، مختصر شفاء الغليل في ذم الصاحب والخليل.
ذكر من كان بمصر من حفاظ الحديث
أبو ذر، عبد الله بن عمرو بن العاص، عقبة بن عامر الجهني؛ الثلاثة صحابة؛ ذكرهم الذهبي في طبقات الحفاظ؛ وقد مروا.
أبو الخير مرثد، مكحول، نافع مولى ابن عمر، يزيد بن ابن حبيب، عبيد الله بن أبي جعفر؛ مروا.
الأعرج عبد الرحمن بن داود المدني صاحب أبي هريرة ؛ أحد الحفاظ والقرء، أخذ القراءة عن أبي هريرة وابن عباس، وأكثر من السنن عن أبي هريرة. أخذ القراءة عنه نافع بن أبي نعيم، وعنه، قال البخاري: أصح أسانيد أبي هريرة أبو الزناد، عن الأعرج، عن أبي هريرة. قال الذهبي في طبقات القراء: كان الأعرج أول من برز في القرآن والسنن، وقالوا: هو أول من وضع العربية بالمدينة؛ أخذ عن أبي الأسود، وله خبرة بأنساب قريش، وافر العلم، مع الثقة والأمانة؛ خرج إلى الإسكندرية؛ فأدركه أجله بها. مات في سنة سبع عشرة ومائة.
عقيل بن خالد الأيلي أبو خالد ، مولى عثمان؛ عن عكرمة ونافع، وعنه ابن لهيعة والليث. مات بمصر سنة إحدى وأربعين ومائة.
يونس بن يزيد الأيلي أبو يزيد الرقاشي . عن الزهري ونافع. مات بالصعيد سنة تسع وخمسين ومائة.
عمرو بن الحارث، حيوة بن شريح، يحيى بن يوب الغافقي، الليث بن سعد بن لهيعة، المفضل بن فضالة، مروا.
بكر بم مضر بن حكم بن سليمان أبو محمد المصري. عن يزيد بن أبي حبيب وغيره. كان ثقة عابداً صالحاً؛ ولد سنة اثنتين ومائة؛ ومات يوم عرفة سنة أربع وسبعين.
ابن وهب، ابن القاسم، الإمام الشافعي، مروا.
أسد السنة أسد بن موسى بن إبراهيم بن الوليد بن عبد الملك بن مروان بن الحكم الآمدي المصري. عن شعبة وروح، وعنه الربيع الجيزي، وأحمد بن صالح ولد بمصر سنة اثنتين وثلاثين ومائة؛ ومات بها في المحرم سنة اثنتي عشرة ومائتين.
سعيد بن أبي مريم الحكم بن محمد بن سالم الجمحي المصري الحافظ المصري، أبو محمد . عن مالك والليث؛ قال ابن يونس: كان فقيهاً، ولد سنة أربع وأربعين ومائة، ومات سنة أربع وعشرين ومائتين.
عبد الله بن صالح بن محمد بن مسلم الجهني مولاهم أبو صالح؛ )ح، د، ت(؛ كاتب الليث، مات سنة اثنتين وعشرين ومائتين.
عبد الله بن يوسف التنيسي أبو محمد الدمشقي. قال البخاري: كان من أثبت الشاميين، مات بمصر سنة ثماني عشرة ومائتين؛ عن ثمانين سنة.
عبد الله بن الزبير الحميدي أبو بكر. أحد الأئمة، صاحب المسند، كان بمصر ملازماً للإمام الشافعي، فلما مات رجع إلى مكة يفتي بها إلى أن مات سنة تسع عشرة ومائتين. قال أبو حاتم: هو رئيس أصحاب ابن عيينة، وهو ثقة إمام.
نعيم بن حمار المروزي أبو عبد الله. نزيل مصر. أول من جمع المسند، أخرج منها في فتنة القول بخلق القرآن، فحبس بسامرا سنة ثمان وعشرين ومائتين.
يحيى بن عبد الله بن بكير المخزومي مولاهم المصري. راوي الموطأ؛ صنف التصانيف. مات في صفر سنة إحدى وثلاثين ومائتين.
أصبغ بن فرج، سعيد بن عفير، حرملة، أحمد بن صالح المصري، مروا.

أبو عبد الله محمد بن رمح بن مهاجر التجيبي مولاهم. المصري الحافظ. سمع من الليث وابن لهيعة. قال النسائي: ما أخطأ في حديث واحد. وقال ابن يونس: ثقة ثبت؛ كان من أعلم الناس بأخبار بلدنا، مات في شوال سنة اثنتين وأربعين ومائتين.
الحارث بن مسكين، يونس بن عبد الأعلى، مرا.
الحسن بن عبد العزيز الوزير الجذامي أبو علي الجروي المصري .
روى عن بشر بن بكر، وعنه البخاري؛ وقال الدراقطني: لم ير مثله فضلاً وزهداً؛ حمل من مصر إلى العراق؛ فلم يزل بها حتى مات سنة سبع وخمسين ومائتين.
محمد بن سنجر أبو عبد الله الجرجاني الحافظ . صاحب المسند؛ عن أبي نعيم وطبقته. قال في العبر: مات بصعيد مصر في ربيع الأول سنة ثمان وخمسين ومائتين.
محمد بن عبد الحكم، مر.
الربيع بن سليمان بن عبد الجبار بن كامل المرادي مولاهم . أبو محمد المصري، صاحب الإمام الشافعي وراوي كتبه، والمؤذن بجامع الفسطاط. روى عنه أصحاب السنن الأربعة، والطحاوي وأبو زرعة وغيرهم. وأملى الحديث بجامع طولون؛ وهو أول من أملى به، ووصله ابن طولون يومئذ بجائزة سنية؛ ولد سنة أربع وسبعين ومائتين، ومات يوم الاثنين لعشر بقين من شوال سنة سبع ومائتين.
قبيطة الحافظ الثقة، أبو علي الحسن بن سليمان البصري. نزيل مصر. عن أبي نعيم، وعنه ابن خزيمة. مات سنة إحدى وستين ومائتين.
أبو بكر محمد بن عبد الله بن عبد الرحيم البرقي. عن أسد السنة، وعنه أبو داود والنسائي. وثقه ابن يونس، وذكره ابن فرحون في طبقات المالكية، وقال: له تصانيف في الحديث وغيره. مات سنة تسع وأربعين ومائتين.
ابن أخت غزال الإمام أبو بكر محمد بن علي بن داود البغدادي نزيل مصر. قال ابن يونس: كان ثقة في الحديث، مات بها في ربيع الأول سنة أربع وستين ومائتين.
محمد بن حماد الطهراني الرازي؛ أحد من رحل إلى عبد الرازق. حدث بمصر والشام والعراق. وكان ثقة. مات سنة إحدى وسبعين ومائتين؛ قاله في العبر.
يحيى بن عثمان بن صالح البهمي المصري. روى عن ابيه وأصبغ بن فرج وخلف، وعنه ابن ماجه وآخرون. قال ابن يونس: كان حافظاً للحديث. توفي سنة سنة اثنتين وثمانين ومائتين.
عبدان أبو محمد بن محمد بن عيسى المروزي الفقيه الحافظ، مفتي مرو وعالمها وزاهدها. أقام بمصر سنين، وقرأ على المزني والربيع، ثم انتقل؛ وهو الذي أظهر مذهب الشافعي بخراسان؛ تفقه به ابن خزيمة وأبو إسحاق المروزي وخلق صاروا أئمة، وصنف كتاب المعرفة في مائة جزء، وكتاب الموطأ، وكان يرجع إليه في الفتاوي والمعضلات. ولد ليلة عرفة سنة عشرين ومائتين، ومات ليلة عرفة سنة ثلاث وتسعين؟ النسائي أبو عبد الرحمن أحمد بن شعيب بن علي بن سنان بن يحيى القاضي الحافظ الإمام شيخ الإسلام. أحد الأئمة المبرزين، والحفاظ المثقفين والأعلام المشهورين، جال البلاد، واستوطن مصر، فأقام بزقاق القناديل. قال أبو علي النيسابوري: رأيت من أئمة الحديث أربعة في وطني وأسفاري: النسائي بمصر، وعبدان بالأهواز، ومحمد بن إسحاق، وإبراهيم ابن أبي طالب بنيسابور. وقال الحاكم: كان النسائي أفقه مشايخ مصر في عصره، وأعرفهم بالصحيح والسفيم من الآثار، وأعرفهم بالرجال. وقالالذهبي: هو أحفظ من مسلم. له من المصنفات السنن الكبرى والصغرى وهي إحدى الكتب الستة، وخصائص علي، ومسند علي، ومسند مالك. ولد سنة خمس وعشرين ومائتين. قال ابن يونس: كان خروجه من مصر سنة اثنتين وثلاثمائة، ومات بمكة - وقيل بالرملة - في صفر سنة ثلاث وثلاثمائة.
علي بن سعيد بن بشير مهران الحافظ البارع أبو الحسن الرازي. يعرف بعلبك. نزيل مصر ومحدثها. قال ابن يونس: كان يفهم ويحفظ. مات في ذي القعدة سنة سبع وتسعين ومائتين.
يحيى بن زكريا بن النيسابوري أبو زكريا الأعرج. أحد الحفاظ، وهو عم محمد بن عبد الله بن زكريا بن حيوة، روى عن قتيبة وابن راهويه. قال في العبر: دخل مصر على كبر السن، ومات بها سنة سبع وثلاثمائة.
محمد بن محمد بن النفاح بن بدر الباهلي أبو الحسن. قال في العبر: بغدادي حافظ متعفف، روى عن ابن إسرائيل وطبقته. توفي بمصر في ربيع الآخر سنة أربع عشرة وثلاثمائة.

الطحاوي الإمام العلامة الحافظ. صاحب التصانيف البديعة أبو جعفر أحمد ابن محمد بن سلامة بن مسلمة الأزدي المصري الحنفي، ابن أخت المزني. تفقه بالقاضي أبي حازم، وكان ثقة ثبتاً، فقيهاً لم يخلف بعده مثله، انتهت إليه رئاسة الحنفية بمصر. وله معاني الآثار، وأحكام القرآن، والتاريخ الكبير، واختلاف العلماء، وكتاب الشروط. ولد سنة تسع وثلاثين ومائتين، ومات في ذي القعدة سنة إحدى وعشرين وثلاثمائة.
مكحول الحافظ أبو عبد الرحمن محمد بن عبد الله بن عبد السلام البيروني؛ عن ابن عبد الحكم، وعنه ابن زبر. كان من الثقات العالمين بالحديث، مات في جمادى الآخرة سنة إحدى وعشرين وثلاثمائة.
الطحان الحافظ الإمام أبو بكر أحمد بن عمرو بن جابر الرملي. عن بكار ابن قتيبة، وعنه ابن زبر. مات سنة ثلاث وثلاثين وثلاثمائة.
ابن يونس الحافظ الإمام أبو سعيد عبد الرحمن بن أحمد بن الإمام يونس ابن عبد الأعلى الصدفي المصري، صاحب تاريخ مصر. ولد سنة إحدى وثمانين ومائتين، وسمع أباه والنسائي، ولم يرحل ولا سمع بغير مصر، ولكنه إمام في هذا الشأن، متيقظ حافظ مكثر، خبير بأيام الناس وتواريخهم. مات في جمادى الأولى سنة سبع وأربعين وثلاثمائة.
ابن الحداد، مر.
حمزة بن محمد بن علي بن العباس الكناني المصري الحافظ الزاهد العالم أبو القاسم. مملي جزء البطاقة، عن النسائي وأبي يعلى، وعنه الدار قطني وابن سعيد. قال الحاكم: متفق على تقدمه في معرفة الحديث، يذكر بالورع والزهد والعبادة. مات في ذي الحجة سنة سبع وخمسين وثلاثمائة.
ابن السكن الحافظ الحجة أبو علي سعيد بن عثمان بن السكن البغدادي. نزيل مصر. ولد سنة أربع وتسعين ومائتين، وسمع أبا القاسم البغوي وابن جوصا، وعنه عبد الغني بن سعيد، وعني بهذا الشأن وصنف الصحيح المنتقى؛ مات في المحرم سنة ثلاث وخمسين وثلاثمائة.
النقاش الحافظ الإمام الجوال أبو بكر محمد بن علي بن حسن المصري نزيل تنيس. ولد سنة اثنتين وثمانين ومائتين، وسمع النسائي وأبا علي، وعنه الدار قطني. مات رابع شعبان سنة تسع وستين وثلاثمائة.
الحسن بن رشيق الإمام أبو بكر محمد العسكري المصري. عن النسائي، وعنه الدار قطني وعبد الغني؛ قال ابن الطحان: ما رأيت عالماً أكثر حديثاً منه؛ ولد في صفر سنة ثلاث وثمانين ومائتين، ومات في جمادى الآخرة سنة سبعين وثلاثمائة.
ابن النحاس المصري الحافظ الإمام أبو العباس أحمد بن محمد بن عيسى بن الجراح، نزيل نيسابور. كان ذا رحلة واسعة. سمع أبا القاسم البغوي، ومنه الحاكم. مات سنة ست وسبعين وثلاثمائة، عن خمس وثمانين سنة.
ابن مسرور الحافظ الجوال أبو الفتح عبد الواحد من محمد بن أحمد بن مسرور البلخي. عن أبي سعيد بن يونس، وعنه عبد الغني. وطن بمصر، ومات في ذي الحجة سنة ثمان وسبعين وثلاثمائة.
أحمد بن أبي الليث نصر بن محمد الحافظ أبو العباس النصيبي المصري. قال الحاكم: باقعة في الحفظ. مات سنة ست وثمانين وثلاثمائة.
ابن حنزابة الوزير الكامل الحافظ أبو الفضل جعفر بن الوزير أبي الفتح الفضل بن الفرات البغدادي. نزيل مصر، وزر لصاحب مصر كافور الخادم، وحدث عن محمد بن هارون الحضرمي وغيره. ورحل إليه الدارقطني، وعزم على التأليف على مسنده. قال السلفي: كان من الحفاظ المتقنين، يملي ويروي في حال الوزارة، عندي من أماليه، ومن كلامه على الحديث، الدال على حدة فهمه وقوة علمه. وحنزابة اسم جدته أم أبيه. ولد سنة ثمان وثلاثمائة، ومات في ثالث عشر ربيع الأول سنة إحدى وتسعين.
عبد الغني بن سعيد بن علي الأزدي الحافظ المتقن النسابة. إمام زمانه في علم الحديث وحفظه؛ قال البرقاني: ما رأيت بعد الدار قطني أحفظ منه؛ له مؤلفات؛ منها المؤتلف والمختلف وغيره. ولد سنة اثنتين وثلاثين وثلاثمائة؛ ومات في سابع صفر سنة تسع وأربعمائة.
أبو سعيد الماليني أحمد بن محمد بن أحمد بن إسماعيل؛ كان أحد الحفاظ المكثرين الراحلين في الحديث إلى الآفاق، روى عن ابن عدي. مات بمصر في شوال سنة اثنتي عشرة وأربعمائة.

أبو نصر السجزي الحافظ عبيد الله بن سعيد بن حاتم الوائلي البكري نزيل مصر. كان متقنا مكثرا بصيرا بالحديث والسنة، واسع الرحلة. قال أبو طاهر الحافظ: سألت الحبال عن الصوري والسجزي: أيهما أحفظ؟ فقال: السجزي أحفظ من خمسين مثل الصوري؛ مات في المحرم سنة أربع وأربعين وأربعمائة.
الحبال الحافظ الإمام المتقن؛ محدث مصر، أبو إسحاق إبراهيم بن سعيد بن عبد الله النعماني مولاهم المصري. ولد سنة إحدى وتسعين وثلاثمائة، وسمع عبد الغني ابن سعيد وابن نظيف، ومنه أبو بكر عبد الباقي؛ وآخر من روى عنه بالإجازة ابن ناصر الحافظ، وجمع عوالي سفيان بن عيينة وغير ذلك، وكان ثقة حجة صالحا ورعا كبير القدر. مات سنة اثنتين وثمانين وأربعمائة.
السلفي الحافظ أبو طاهر عماد الدين أحمد بن محمد بن أحمد الأصفهاني. كان إماما حافظا متقنا، ناقدا ثبتا دينا خيرا، انتهى إليه علو الإسناد. روى عنه الحفاظ في حياته. وله تصانيف، وكان أوحد زمانه في علم الحديث، وأعلمهم بقوانين الرواية؛ وكان مقيما بالإسكندرية. توفي يوم الجمعة خامس ربيع الآخر سنة ست وسبعين وخمسمائة وله مائة وست ستين.
عبد الغني بن عبد الواحد بن علي بن سرور المقدسي الحنبلي الحافظ الإمام. أوحد زمانه في علم الحديث والحفظ؛ تقي الدين أبو محمد الزاهد العابد، صاحب العمدة والكمال وغير ذلك من التصانيف. نزل مصر في آخر عمره، ومات بها يوم الاثنين ثالث عشر ربيع الأول سنة ستمائة؛ وله تسع وخمسون سنة، ودفن بالقرافة.
أبو الحسن علي بن فاضل بن سعد الله الصوري ثم المصري. قال الذهبي: أكثر عن السلفي، ورأس في الحديث؛ مات بمصر سنة ثلاث وستمائة.
أبو الحسن علي بن المفضل بن علي المالكي المقدسي ثم السكندري، الحافظ العلامة شرف الدين. ولد سنة أربع وأربعين وخمسمائة، وتخرج بالسلفي، وكان من حفاظ الحديث وأئمة المذهب العارفين به؛ وله تصانيف. مات بالقاهرة في شعبان سنة إحدى عشرة وستمائة.
ابن الأنماطي الحافظ البسارع تقي الدين أبو الطاهر إسماعيل بن عبد الله ابن عبد المحسن المصري الشافعي. ولد في حدود سنة سبع وخمسمائة، وسمع ابن الخشوعي، ومنه المنذري. وكان إماما حافظا مبرزا مفيدا. مات في رجب سنة تسع عشرة وستمائة.
ابن دحية الإمام العلامة الحافظ الكبير أبو الخطاب عمر بن حسن الأندلسي السبتي؛ كان بصيرا بالحديث معتنيا به، له حظ وافر من اللغة، ومشاركة في العربية؛ وله تصانيف، وطن مصر، وأدب الملك الكامل، ودرس بدار الحديث الكاملة، مات رابع عشر ربيع الأول سنة ثلاث وثلاثين وستمائة عن نيف وثمانين سنة.
المنذري الحافظ الكبير الإمام شيخ الإسلام زكي الدين أبو محمد عبد العظيم ابن عبد القوي بن عبد الله المصري الشافعي. ولد بمصر في غرة شعبان سنة إحدى وثمانين وخسمائة، وتفقه، وطلب هذا الشأن فبرع فيه، وتخرج بالحافظ أبي الحسن ابن المفضل، وولي مشيخة الكاملية، وانقطع بها عشرين سنة، وكان عديم النظير في معرفة علم الحديث على اختلاف فنونه، متبحرا في معرفة أحكامه ومعانيه ومشكله، قيما بمعرفة غريبه، إماما حجة بارعا في الفقه والعربية والقراءات، ورعا متبحرا. قال الشيخ تقي الدين بن دقيق العيد في حقه: كان أدين مني، وأنا أعلم منه. ألف الترغيب والترهيب، وشرح التنبيه، وغير ذلك. مات يوم السبت رابع ذي القعدة سنة ست وخمسين وستمائة.
الرشيد العطار الإمام الحافظ، رشيد الدين أبو الحسين يحيى بن علي بن عبد الله الأموي النابلسي ثم المصري المالكي. ولد سنة أربع وثمانين وخمسمائة؛ وتخرج بابن المفضل، وتقدم في فن الحديث، وانتهت إليه رياسة الحديث بالديار المصرية، وألف وخرج. ومات في جمادى الأولى سنة اثنتين وستين وستمائة.
الصدر البكري أبو علي الحسن بن محمد النيسابوري ثم الدمشقي. ولد سنة أربع وسبعين وخمسمائة، وعني بهذا الشأن، وألف وخرج، وتحول إلى مصر، فمات بها في ذي الحجة سنة ست وخمسين وستمائة.

ابن العماد الإمام الحافظ وجيه الدين أبو المظفر منصور بن سليمان الهمداني الإسكندراني الشافعي. ولد في صفر سنة سبع وستمائة، وعني بالحديث وفنونه ورجاله وبالفقه، وألف في الحديث وأنواعه وفي الفقه، وألف في الحديث وأنواعه وفي الفقه، وألف تاريخ الإسكندرية ومعجم شيوخه وغير ذلك، روى عنه الدمياطي، مات في شوال سنة ثلاث وسبعين وستمائة، ولم يخلف بعده في الثغر مثله.
الأبيوردي الإمام المحدث الحافظ زين الدين أبو الفتح محمد بن محمد بن أبي بكر. نزيل القاهرة؛ ولد سنة إحدى وستمائة؛ وسمع من السخاوي وغيره، وألف وخرج، مات في جمادى الأولى سنة سبع وستين وستمائة.
الإسعردي الإمام الحافظ مفيد القاهرة تقي الدين أبو القاسم عبيد بن محمد ابن عباس. ولد سنة اثنتين وعشرين وستمائة، وشرح الكثير، وبرع في التخريج وأسماء الرجال والعالي والموافقة. مات في شعبان سنة اثنتين وتسعين وستمائة.
الشريف عز الدين نقيب الأشراف أبو العباس أحمد بن محمد بن عبد الرحمن الحسني الحلبي ثم المصري، الحافظ المؤرخ. روى عن فخر القضاء أحمد بن الحباب وأكثر أصحاب البوصيري، وعني بالحديث وبالغ. مات في سادس المحرم سنة خمس وتسعين وستمائة. ذكره في العبر.
ابن الظاهري الحافظ الزاهد القدوة جمال الدين أبو العباس أحمد بن محمد بن عبد الله الحلبي الحنفي المقرئ. كان أحد من عني بهذا الشأن، وكتب عن سبعمائة شيخ، وخرج وأعاد. مات بزاويته بالمقس بظاهر القاهرة، في ربيع الأول سنة ست وتسعين وستمائة، وله سبعون سنة.
الدمياطي الإمام العلامة الحافظ الحجة الفقيه النسابة شيخ المحدثين شرف الدين أبو محمد عبد المؤمن بن خلف التوني الشافعي. ولد سنة ثلاث عشرة وستمائة، وتفقه، وبرع وطلب الحديث، فرحل وجمع فأوعى، وتخرج بالمنذري وألف. قال المزني: ما رأيت في الحديث أحفظ منه، وكان واسع الفقه، رأسا في النسب جيد العربية، عزيز اللغة. مات فجأة سنة خمس وسبعمائة.
ابن شامة الإمام الحافظ الحجة الفقيه النسابة، مفيد مصر، شمس الدين محمد بن عبد الرحمن بن شامة الحنبلي. روى عن ابن عبد الدائم، وكتب الكثير؛ وكان جيدا بمعرفة الحديث. مات في ذي القعدة سنة ثمان وسبعمائة عن سبع وأربعين سنة.
ابن دقيق العيد، مر.
الحارثي قاضي القضاة سعيد الدين أبو محمد مسعود بن أحمد العراقي ثم المصري الحنبلي. ولد سنة اثنتين وخمسين وستمائة، وسمع من النجيب وعدة، وتقدم في هذا الشأن، وخرج وألف شرحا على سنن أبي داود، وكان عارفا بمذهبه. مات في ذي الحجة سنة إحدى عشرة وسبعمائة.
القطب الحلبي مفيد الديار المصرية وشيخها الحافظ قطب الدين أبو علي عبد الكريم بن عبد النور بن منير الحنفي. ولد في رجب سنة أربع وستين وستمائة وعني بالفن، وبرع فيه، وألف شرح البخاري وشرح سيرة عبد الغني، وتاريخ مصر في بضعة عشر مجلدا، وغير ذلك. مات في رجب سنة خمس وثلاثين وسبعمائة.
فتح الدين ابن سيد الناس الإمام العلامة الحافظ الأديب البارع أبو الفتح محمد بن محمد بن محمد بن سيد الناس اليعمري الأندلسي الأصل المصري. ولد في ذي القعدة سنة إحدى وسبعين وستمائة، ولازم ابن دقيق العيد، وتخرج به، وكان أحد الأعلام الحفاظ؛ أديبا شاعرا بليغا مترسلا، ولي درس الحديث بالظاهرية وغيرها، وألف السيرة النبوية، وشرح الترمذي، ومات في شعبان سنة أربع وثلاثين وسبعمائة.
التقي السبكي، مر.
أحمد بن أيبك بن عبد الله الحسامي الدمياطي الحافظ شهاب الدين أبو الحسين محدث مصر. ولد سنة سبعمائة، وبرع في الفن، وخرج وألف. مات في رمضان سنة تسع وأربعين وسبعمائة بالطاعون.
أحمد بن أحمد بن أحمد بن الحسين الهكاري شهاب الدين أبو الحسين.
كان عارفا بالرجال، ألف كتابا في رجال الصحيحين، وأعاد بالجامع الحاكم. مات في جمادى الآخرة سنة ثلاث وستين وسبعمائة.
البهائي عبد الله بن محمد بن عبد الله بن أبي بكر بن خليل العثماني المكي نزيل القاهرة، الشافعي الحافظ الفقيه الزاهد القدوة، أبو محمد. ولد سنة أربع وتسعين وستمائة. وعني بالفقه وبرع فيه. مات بالقاهرة في جمادى الأولى سنة سبع وسبعين وسبعمائة.

الزبلعي جمال الدين عبد الله بن يوسف بن محمد الحنفي. سمع من أصحاب النجيب، وأخذ عن الفخر الزيلعي شارح الكنز والعلائي بن التركماني وابن عقيل، وألف تخريج أحاديث الهداية، وتخريج أحاديث الكشاف. مات في محرم سنة اثنتين وستين وسبعمائة.
الحافظ ابن جماعة قاضي القضاة الشيخ عز الدين أبو عمر قاضي القضاة بدر الدين محمد بن إبراهيم بن سعد الله بن جماعة الكناني الشافعي. ولد في المحرم سنة أربع وتسيعن وستمائة، وأكثر السماع، فبلغت شيوخه ألفا وثلاثمائة نفس، وعني بالشأن، وصنف تخريج أحاديث الرافعي وغيره، وولي القضاء بالدار المصرية، وتدريس الخشابية، وكانت معرفته بالحديث أمثل من معرفته بالفقه. مات بمكة في جمادى الأولى سنة سبع وستين وسبعمائة.
مغلطاي بن قليج الحنفي الإمام الحافظ علاء الدين. ولد سنة تسع وثمانين وستمائة، وكان حافظا عارفا بفنون الحديث، علامة في الأنساب، وله أكثر من مائة تصنيف، كشرح البخاري وشرح ابن ماجه وغير ذلك؛ مات في شعبان سنة اثنتين وستين وسبعمائة.
ابن سند الحافظ شمس الدين أبو العباس محمد بن موسى بن سند المصري، ولد في ربيع الآخر سنة تسع وعشرين وسبعمائة، وأخذ عن الإسنوي، ولازم التاج السبكي، وألف وخرج. مات في صفر سنة اثنتين وتسيعن وسبعمائة.
البلقيني مر.
ابن الملقن، يأتي في الفقهاء.
العراقي الحافظ الإمام الكبير؛ زين الدين أبو الفضل عبد الرحيم بن الحسين بن عبد الرحمن، حافظ العصر. ولد بمنشاة المهراني بالقاهرة في جمادى الأولى سنة خمس وعشرين وسبعمائة، وعني بالفن، فبرع فيه وتقدم بحيث كان شيوخ عصره يبالغون في الثناء عليه بالمعرفة، كالسبكي والعلائي وابن كثير وغيرهم؛ ونقل ابن سيد الناس. وله مؤلفات في الفن بديعة، كالألفية التي اشتهرت في الآفاق وشرحها ونظم الاقتراح، وتخريج أحاديث الإحياء، وتكملة شرح الترمذي لابن سيد الناس؛ وشرع في إملاء الحديث من سنة ست وتسعين فأحيا الله تعالى به سنة الإملاء بعد أن كانت دائرة، فأملى أكثر من أربعمائة مجلس. وكان صالحا متواضعا ضيق المعيشة. مات في ثامن شعبان سنة ست وثمانمائة.
ورثاه الحافظ ابن حجر بقوله:
مصاب لم ينفس للخناق ... أصار الدمع جارا للمآقي
فروض العلم بعد الزهو ذاو ... وروح الفضل قد بلغ التراقي
وبحر الدمع يجري باندلاق ... وبدر الصبر يسري في المحاق
وللأحزان بالقلب اجتماع ... ينادي الصبر: حي على افتراق
فأما بعد بأس من تلاق ... فهذا صبره مر المذق
لقد عظمت مصيبتنا وجاءت ... تسوق أولي العلوم إلى السباق
وأشراط القيامة قد تبدت ... وأذن بالنوى داعي الفراق
وكان بمصر والبيت البقايا ... وكانوا بالفضائل في استباق
فلم تبق الملاحم والرزايا ... بأرض الشام للفضلاء باق
وطاف بأرض مصر كل علمٍ ... بكأس الحين للعلماء ساقي
فأطفات المنون سراج علمٍ ... ونور لاح لا داعي النفاق
وأخلقت الرجا في ابن الحسين ال ... إمام فألحقته بالسباق
فيا أهل الشآم ومصر فابكوا ... على عبد الرحيم بن العراقي
على الحبر الذي شهدت قروم ... له بالإنفراد على اتفاق
ومن فتحت له قدماً علوم ... غدت عن غيره ذات انغلاق
وجاز إلى الحديث قديم عهد ... فأحرز دونه خيل السباق
وبالسبع القراءات العوالي ... أقل بما إلى السبع الطباق
فسل إحيا علوم الدين عنه ... أما داواه مع ضيق النطاق!
فصير ذكره يسمو وينمو ... بتخريج الأحاديث الرفاق
وشرح الترمذي لقد ترقى ... به قدماً إلى أعلى المراقي
ونظم ابن الصلاح له صلاح ... وهذا شرحه في الأفق راق
وفي نظم الأصول له وصول ... إلى منهاج حق باستباق
ونظم السيرة الغرا يجازي ... عليها الأجر من راقى البراق
دعاه بحافظ العصر الإمام الكبير الإسنوي لدى الطباق
وعلى قدره السبكي وابن العلائي والأئمة باتفاق
ومن ستين عاماً لم يجاري ... ولا طمع المجاري في اللحاق
ويقضي اليوم في تصنيف علمٍ ... وطول تهجد في الليل راق
فأصبح بالكرامة في اصطباح ... وبالتحف الكريمة في اغتباق

فما شغلته كأس بالتثام ... ولا ألهاه طبي باعتناق
فتى كرم يزيد وشيخ علمٍ ... يرى الطلاب مع حمل المشاق
فيقرئ طالبي علم ووفرٍ ... قرىً؛ وقراه في ذات اتساق
فيا أسفا ويا حزناً عليه ... أرق من النسيمات الرفاق
ويا أسفا لتقييدات علمٍ ... تولت بعد ذات انطلاق
عليه سلام ربي كل حينٍ ... يلاقيه الرضا فيما يلاقي
وأسقت لحده سحب الغوادي ... إذا انهملت هممت ذات انطباق
وزانت رئيه في كل يوم ... تحيات إلى يوم التلاقي
الهيثمي الحافظ نور الدين أبو الحسن علي بن أبي بكر بن سليمان، رفيق أبي الفضل العراقي. ولد سنة خمس وثلاثين وسبعمائة، ورافق العراقي في السماع، ولازمه، وألف وجمع. مات في تاسع عشر رمضان سنة سبع وثمانمائة.
ابن عشائر، الحافظ ناصر الدين أبو المعالي محمد بن علي السالمي الحلبي. ولد في ربيع سنة اثنتين وأربعين وسبعمائة، وأخذ عن التاج السبكي وابن قاضي الجبل والأعمى، والبصير، وله مجاميع وتاريخ وتعاليق. مات بمصر في ربيع سنة تسع وثمانين وسبعمائة.
الأقفهسي صلاح الدين خليل بن محمد عبد الرحمن المصري. ولد سنة ثلاث وستين وسبعمائة وعني بالفن وخرج، وصنف. مات سنة إحدى وعشرين وثمانمائة.
ولي الدين أبو زرعة أحمد بن الحافظ أبو الفضل العراقي الإمام العلامة الحافظ الفقيه الأصولي، ذو الفنون. ولد في ذي الحجة اثنتين وستين وسبعمائة، وتخرج في الفن بوالده، ولازم البلقيني في الفقه، وبرع في الفنون؛ وألف الكتب النافعة المشهورة، كشرح البهجة والنكت، ومختصر المهمات، وشرح جمع الجوامع في الأصلين، وشرح تقريب الأسانيد لوالده، وغير ذلك. وأملى أكثر من ستمائة مجلس، وولي قضاء الديار المصرية. مات في سابع عشرين شعبان سنة ست وعشرين وثمانمائة.
البوصيري شهاب الدين أحمد بن أبي بكر بن إسماعيل الكناني. ولد في المحرم سنة اثنتين وستين وسبعمائة، وسمع الكثير وعني بالفن، وألف وخرج. مات في المحرم سنة وأربعين وثمانمائة.
ابن حجر، إمام الحفاظ في زمانه، قاضب القضاة شهاب الدين أبو الفضل أحمد بن علي بن محمد بن محمد بن علي الكناني العسقلاني ثم المصري. ولد سنة ثلاث وسبعين وسبعمائة، وعانى أولاً الأدب وعلم الشعر فبلغ فيه الغاية، ثم طلب الحديث، فسمع الكثير، ورحل وتخرج بالحافظ أبي الفضل العراقي، وبرع فيه، وتقدم في جميع فنونه، وانتهت إليه الرحلة والرياسة في الحديث في الدنيا بأسرها، فلم يكن في عصره حافظ سواه، وألف كتباً كثيرة كشرح البخاري، وتعليق التعليق، وتهذيب التهذيب، وتقريب التهذيب، ولسان الميزان، والإصابة في الصحابة، ونكت ابن الصلاح، ورجل الأربعة، والنخبة وشرحها، والألقاب، وتبصير المنتبه بتحرير المشتبه، وتقريب المنهج بترتيب المدرج؛ وأملى أكثر من ألف مجلس؛ توفي في ذي الحجة سنة اثنتين وخمسين وثمانمائة، وختم به الفن.
حدثني الشهاب المنصوري شاعر العصر أنه حضر جنازته، فأمطرت السماء على نعشه وقد قرب إلى المصلى ولم يكن زمان مطر. قال: فأنشدت في ذلك الوقت:
قد بسكت السحب على ... قاضي القضاة بالمطر
وانهدم الركن الذي ... كان مشيداً من حجر
وقال شيخنا الأديب شهاب الدين الحجازي يرثيه:
كل البرية للمنية صائره ... وقفوا لها شيئاً فشيئاً سائره
والنفس إن رضيت بذا ربحت وإن ... لم ترض كانت عند ذلك خاسره
وأنا الذي راض بأحكام مضت ... عن ربنا البر المهيمن صادره
لكن سئمت العيش من بعد الذي ... قد خلف الأفكار منا حائره
هو شيخ الإسلام المعظم قدره ... من كان أوحد عصره والنادره
قاضي القضاة العسقلاني الذي ... لم ترفع الدنيا خصيماً ناظره
وشهاب دين الله ذي الفضل الذي ... أربى على عدد النجوم مكاثره
لا تعجبوا لعلوه فأبوه في الد ... نيا علا من قبله والآخرة
هو كيمياء العلم كم من طالب ... بالكسر جاء له فأضحى جابره
لا بدع إن عادت علوم الكيميا ... من بعد ذا الحجر المكرم بائره
لهفي على من أورثني حسرةً ... درس الدروس عليه إذ هي خاسرة
لهفي على المدح استحالت للرثا ... وقصور أبياتي غدت متقاصره

لهفي عليه عالماً، بوفاته ... درست دروس والمدارس داثره
لهفي على الإملاء عطل بعده ... ومعاهد الأسماع إذ هي شاغرة
لهفي عليه حافظ العصر الذي ... قد كان معدوداً لكل مناظره
لهفي على الفقه المهذب والمحر ... ر حاوي المقاصد عند كل محاضره
لهفي على النحو الذي تسهيله ... مغني اللبيب مساعد لمذاكره
لهفي على اللغة الغريبة كم أرا ... نا معرباً بصحاحها المتظاهره
لهفي على علم العروض تقطعت ... أسبابه بفواصل متغايره
لهفي عليه خزانة العلم التي ... كانت بها كل الأفاضل ماهره
لهفي على شيخي الذي سعدت به ... صحب وأوجه ناظريه ناظره
لهفي على التقصير مني حيث لم ... أملا النواحي بالنواح صادره
لهفي على عذري عن استيفاء ما ... يحوي، وعجزي أن أعد مآثره
لهفي على لهفي، وهل ذا مسعدي ... أو كان ينفعني شديد محاذره!
لهفي على منعام للهنا ... تأتي الوفود إلى حماه مبادره
والآن في ذا العام جاءوا للقرا ... فيه، وعادوا بالدموع الهامره
قد خلف الدنيا خراباً بعده ... لكنما الأخرى لديه عامره
وبموته شغر الفؤاد وأعلم الع ... ين انثنت في حالتيها شاغره
ولي المحاجر طابقت إذ للرثا ... أنا ناظم، وهي المدامع ناثره
فكأنه في قبره سر غدا ... في الصدر والأفهام عنه قاصره
وكأنه في اللحد منه ذخيرة ... أعظم بها درر العلوم الفاخره
وكأنه في رمسه سيف ثوى ... في الغمد مخبوء ليوم مثائره
قهرتني الأيام فيه فليتني ... في مصر مت وما رأيت القاهره
هجرتني الأحلام بعدك سيدي ... وا حر قلبي قد رمى بالهاجره
من شاء بعدك فليمت أنت الذي ... كانت عليك النفس قدماً حاذره
وسهرت مذ صدح النعي يزجره ... فإذا هم من مقلتي بالساهره
ورزئت فيه فليت أبي لم أكن ... أوليت أبي قد سكنت مقابره
رزء جميع الناس فيه واحد ... طوبى لنفس عند ذلك صابره
يا نوم عيني لا تلك بمقلتي ... فالنوم لا يأوي لعينٍ ساهره
يا دمع واسقي تربه ولو إنها ... بعلومه جرت البحار الزاخره
يا صبري ارحل ليس قلبي فارغاً ... سكنته أحزان غدت متكاثره
يا نار شوقي بالفراق تأججي ... يا أدمعي بالمزن كوني ساخره
يا قبر طب قد صرت بيت العل أو ... عيناً به إنسان قطب الدائره
يا موتن إنك قد نزلت بذي الندى ... ومذ استضفت حباك نفساً حاضره
يا رب فارحمه واسق ضريحه ... بسحائب من فيض فضلك غامره
يا نفس صبراً فالتأسي لائق ... بوفاة أعظم شافعٍ في الآخرة
المصطفى زين النبيين الذي ... حاز العلا والمعجزات الباهره
صلى عليه الله ما جال الردى ... فينا وجرد للبرية باترة
وعلى عشيرته الكرام وآله ... وعلى صحابته النجوم الزاهرة
ذكر من كان بمصر من المحدثين
الذين لم يبلغوا درجة الحفظ والمنفردين بعلو الإسناد
بكر بن سهل الدمياطي المحدث. عن عبد الله بن يوسف التنيسي وطائفة. مات في ربيع الأول سنة تسع وثمانين ومائتين.
الدينوري صاحب المجالسة، أبو بكر أحمد بن مروان المالكي. نزيل مصر، وبها مات. أخذ عن القاضي إسماعيل ويحيى بن معين؛ وغلب عليه الحديث، وله كتاب في فضائل مالك. مات في صفر سنة ثلاث وتسعين ومائتين، وله أربع وثمانون سنة؛ ذكره ابن فرحون في طبقات المالكية.
أبو شيبة داود بن إبراهيم بروزبة البغدادي عن محمد بن بكار بن الريان وطائفة. مات بمصر سنة عشر وثلاثمائة.
علي بن الحسن بن خلف بن فرقد أبو القاسم المصري المحدث. روى عن محمد ابن رمح وحرملة. مات سنة اثنتي عشرة وثلاثمائة، وله بضع وثمانون سنة.
علي بن أحمد بن سليمان بن الصيقل أبو الحسن المصري، ولقبه علان المعدل. عن محمد بن رمح وطائفة. مات في شوال سنة سبع عشرة وثلاثمائة عن تسعين سنة.
محمد بن زبان بن حبيب أبو بكر المصري. عن زكريا بن يحيى، كاتب العمري، ومحمد بن رمح. مات في جمادى الأولى سنة عشر وثلاثمائة، عن اثنتين وتسعين سنة.

إسماعيل بن داود بن وردان المصري البزاني. عن زكريا كاتب العمري ومحمد ابن رمح. مات في ربيع الآخر سنة عشرة وثلاثمائة، عن اثنتين وتسعين سنة.
أحمد بن عبد الوارث بن جرير أبو بكر الأسواني العسال، آخر من حدث عن محمد بن رمح، وثقه ابن يونس. مات في جمادى الآخرة سنة إحدى وعشرين وثلاثمائة.
قاضي مصر أبو جعفر أحمد بن عبد الله بن مسلم بن قتيبة الدينوري المالكي. من أهل العلم والحفظ، وحدث بكتب أبيه كلها من حفظه بمصر، ولم يكن معه كتاب، وهي إحدى وعشرون مصنفاً. قال في العبر: ولي قضاء مصر شهرين ونصف شهر، ومات بها في ربيع الأول سنة اثنتين وعشرين وثلاثمائة.
عبد الرحمن بن أحمد بن محمد بن الحجاج وأبو محمد الرشيدي المهري المصري الناسخ. عن أبي الطاهر بن السرح، وسلمة بن شبيب. مات ست وعشرين وثلاثمائة.
أبو عبد الله بن أحمد بن بدر الربعي البغدادي. عن عباس الدوري وطبقته. ولي قضاء مصر، وله عدة تصانيف، ضعفه غير واحد في الحديث. مات سنة تسع وعشرين وثلاثمائة، وله بضع وسبعون سنة.
محمد بن أيوب بن الصمت الرقي. نزيل مصر. روى عن هلال بن العلاء وطائفة. مات سنة إحدى وأربعين وثلثمائة.
عثمان بن محمد بن أحمد أبو عمري السمرقندي. قال في العبر: روى بمصر عن أحمد بن شيبان الرملي وأبي أمية الطرسوسي وطائفة. مات سنة خمس وأربعين وثلثمائة، وله خمس وتسعون سنة.
الوزير الماذرائي أبو بكر محمد بن علي البغدادي الكاتب. وزر لخمارويه صاحب مصر، وحدث عن العطاردي. وكان من صلحاء الكبراء. مات سنة خمس وأربعين وثلثمائة عن نحو تسعين سنة. وأما معروفة فإليه المنتهى، أعتق في عمره مائة ألف رقبة، وأنفق في حجة حجها مائة ألف دينار، وبلغ ارتفاع مغله بمصر من أملاكه في العام أربعمائة ألف دينار. قاله في العبر.
أحمد بن مهران أبو الحسن السيرافي. حدث عن الربيع المرادي والقاضي بكار. مات سنة ست وأربعين وثلاثمائة.
أبو الفوارس الصابوني أحمد بن محمد بن حسين بن السندي. الثقة المعمر مسند ديار مصر. عن يونس بن عبد الأعلى والمزني والكبار وآخرين. روى عنه ابن نظيف. مات في شوال سنة تسع وأربعين وثلثمائة، وله مائة وخمس سنين.
أبو العباس أحمد بن إبراهيم بن جامع السكري. عن علي بن عبد العزيز البغوي. مات بمصر سنة إحدى وخمسين وثلثمائة.
أبو بكر أحمد بن إبراهيم بن عطية البغدادي. يعرف بابن الحداد. عن بكر ابن سهل الدمياطي. مات بمصر سنة أربع وخمسين وثلثمائة.
الرافعي أبو الفضل العباس بن محمد بن نصر بن السري بن هلال بن العلاء. مات بمصر ينة ست وخمسين وثلثمائة.
أبو علي الحسن بن الخضر الأسيوطي. عن النسائي والمنجنيقي. مات في ربيع الأول سنة إحدى وستين وثلثمائة.
محمد بن بدر الحمامي الأمير أبو بكر الطولوني. عن بكر بن سهل الدمياط والنسائي. وثقه أبو نعيم. مات سنة أربع وستين وثلثمائة.
أبيض بن محمد بن أبيض بن أسود الفهري المصري. آخر من روى عن النسائي. مات سنة سبع وسبعين وثلثمائة.
أبو بكر بن المهتدي بالله أحمد بن محمد بن إسماعيل. محدث ديار مصر. عن البغوي ومحمد بن محمد الباهلي، مات سنة خمس وثمانين وثلثمائة.
أبو الحسن الاذني القاضي علي بن الحسين بن بندار المحدث. نزيل مصر. روى الكثير عن ابن قبيل وعلي الغضائري وأبي عروبة ومحمد بن الفيض الدمشقي. مات في ربيع الأول سنة خمس وثمانين وثلثمائة.
أبو القاسم عبيد الله بن محمد بن خلف بن سهل المصري البزاز، ويعرف بابن غالب. عن محمد بن أحمد الباهلي وعلي بن أحمد علان. وكان من كبراء المصريين ومتموليهم. مات سنة سبع وثمانين وثلثمائة.
عبد الوهاب بن عيسى أبو العلاء ماهان البغدادي، ثم المصري. روى صحيح مسلم عن أبي بكر أحمد بن محمد الأشقر، سوى ثلاثة أجزاء يرويها عن الجلودي. مات سنة ثمان وثمانين وثلثمائة.
أحمد بن عبد الله بن حميد بن رزيق البغدادي أبو الحسن. نزيل مصر، يروي عن المحاملي ومحمد بن مخلد، وكان صاحب حديث. مات سنة إحدى وتسعين وثلثمائة.
المؤمل بن أحمد بن أبي القاسم الشيباني البزاز. بغدادي ثقة، نزل مصر وحدث عن البغوي وابن صاعد، وعمر دهراً. مات سنة إحدى وتسعين وثلثمائة.

أبو محمد الضراب الحسن بن إسماعيل المصري المحدث. راوي المجالسة، عن الدينوري. مات في ربيع الآخر سنة إحدى وتسعين وثلثمائة، وله تسع وسبعون سنة.
أبو الفتح إبراهيم بن علي بن سيبخت البغدادي. نزيل مصر، حدث عن البغوي وابي بكر بن أبي داود. مات بمصر سنة أربع وتسعين وثلثمائة.
أبو الحسين محمد بن أحمد أبو العباس الإخميمي المصري. عن محمد بن زيان بن حبيب وعلي بن أحمد علان. مات سنة أربع وتسعين وثلثمائة.
محمد بن أحمد بن شاكر القطان أبو عبد الله المصري. مؤلف فضائل الشافعي. روى عن عبد الله بن الورد. مات في المحرم سنة سبع وأربعمائة.
أبو الحسن بن ثرثال أحمد بن عبد العزيز بن أحمد التميمي البغدادي. عن المحاملي ومحمد بن مخلد، وله جزء واحد رواه عنه الصوري والحبال. مات بمصر في ذي القعدة سنة ثمان وأربعمائة، وله إحدى وتسعون سنة.
منير بن الحسن بن علي بن منير الخشاب أبو العباس المصري العدل. شيخ الخلص، عن علي بن عبد الله بن أبي مطير، قال الحبال: كان ثقة لا يجوز عليه تدليس. مات في ذي القعدة سنة اثنتي عشرة وأربعمائة.
أحمد بن محمد بن يحيى أبو العباس الإشبيلي المعدل. سمع عثمان بن محمد السمرقندي وأبا الفوارس الصابوني. تفقه عليه أبو نصر السجزي. مات بمصر في صفر سنة خمس عشرة وأربعمائة.
القاضي أبو الحسين الحصيب بن عبد الله بن محمد بن الحسين، ابن الحصيب المصري. حدث عن أبيه وعثمان بن السمرقندي. مات سنة ست عشرة واربعمائة. قاله في العبر.
أبو محمد بن النحاس عبد الرحمن بن عمر المصري البزاز. مسند الديار المصرية ومحدثها. عن ابن الأعرابي وأبي الطاهر المديني وعلي بن عبد الله بن أبي مطر. مات سنة ست عشرة واربعمائة، وله بضع وتسعون سنة.
أبو النعمان تراب بن عمر بن عبيد الكاتب المصري. عن أبي أحمد بن الناصح. مات في ذي القعدة سنة سبع وعشرين واربعمائة، وله خمس وثمانون سنة.
محمد بن الفضل بن نظيف أبو عبد الله المصري الفراء. مسند الديار المصرية، عن أبي الفوارس الصابوني والعباس بن محمد الرافقي. وكان شافعياً. مات في ربيع الآخر سنة إحدى وثلاثين وأربعمائة، عن تسعين وشهرين.
علي بن منير بن أحمد الخلال أبو الحسن المصري. عن أبي حامد الناصح والذهلي. مات في ذي القعدة سنة تسع وثلاثين وأربعمائة.
أبو الحسن أحمد بن محمد بن أحمد بن نصر الحكيمي المصري الوراق. عن أبي الطاهر الذهلي. مات يوم الأضحى سنة أربعين وأربعمائة، وله إحدى وثمانون سنة.
علي بن ربيعة أبو الحسن التميمي. المصري البزاز. راوية الحسن بن رشيق مات في صفر سنة أربعين وأربعمائة.
أبو الحسن علي بن عمر الحراني المصري الصواف. يعرف بابن حمصة.
راوي جزء البطاقة عن حمزة الكناني. مات في رجب سنة إحدى وأربعين وأربعمائة.
أبو القاسم علي بن محمد بن علي. مسند الديار المصري، أكثر عن أبي أحمد بن الناصح والذهلي وابن رشيق. مات في شوال سنة ثلاث وأربعين وأربعمائة.
ابن الطفال أبو الحسن محمد بن الحسين بن محمد النيسابوري، ثم المصري المقرئ البزاز. ولد سنة تسع وخمسين وثلثمائة، وروى عن ابن حيوة وأبي الطاهر الذهلي وابن رشيق؛ مات سنة ثمان وأربعين وأربعمائة.
علي بن بقاء أبو الحسن المصري الوراق. محدث ديار مصر. عن القاضي أبي الحسين المحاملي. مات سنة خمسين وأربعمائة.
أبو الحسين محمد بن مكي بن عثمان الأزدي المصري. عن أبي الحسن الحكيمي ومحمد بن أحمد الإخميمي. مات بمصر في جمادى الأولى سنة إحدى وستين وأربعمائة، عن ست وسبعين سنة.
الخلعي يأتي في الفقهاء.
ابن رفاعة.
أبو صادق مرشد بن يحيى بن القاسم المديني ثم المصري. عن أبي الحسن بن الطفال وعلي بن محمد الفارسي. وكان أسند من بقي بمصر، مع الثقة والخير. مات في ذي القعدة سنة سبع عشرة وخمسمائة، عن سنٍ عالية.
أبو عبد الله الرازي، صاحب السداسيات والمشيخة محمد بن أحمد بن إبراهيم. يعرف بابن الحطاب، مسند الديار المصرية، وأحد عدول الإسكندرية. مات في جمادى الأولى سنة خمس وعشرين وخمسمائة، عن إحدى وتسعين سنة.

أبو محمد عبد الله بن عبد الرحمن بن يحيى العثماني الديباجي. محدث الإسكندرية بعد السلفي في الرتبة، روى عن أبي القاسم بن الفحام والطرسوسي وخلق. مات في شوال سنة اثنتين وسبعين وخمسمائة، عن ثمان وتسعين سنة.
أبو المفاخر المأموني - راوي صحيح مسلم بمصر - سعد بن الحسين بن سعيد العباسي. مات سنة ست وسبعين وخمسمائة بالقاهرة.
الأثير محمد بن محمد بن أبي الطاهر محمد بن بيان الأنماري ثم المصري الكاتب. روى عن أبي صادق مرشد المديني وغيره، وروى ببغداد صحاح الجوهري عن أبي البركات الصوفي. مات في ربيع الآخر سنة ست وتسعين وخمسمائة، وولد سنة تسع وثمانين.
أبو القاسم البوصيري هبة الله بن علي بن مسعود الأنصاري الكاتب الأديب. مسند الديار المصرية، ولد سنة ست وخمسمائة، وسمع من أبي صادق المديني ومحمد بن بركات السعيدي وطائفة، وتفرد في زمانه، ورحل إليه؛ مات في ثاني صفر سنة ثمان وتسعين وخمسمائة.
أبو القاسم عبد الرحمن بن مكي بن حمزة بن موقا الأنصاري التاجر. مسند الإسكندرية، وآخر من حدث عن أبي عبد الله الرازي. مات في ربيع الآخر سنة تسع وتسعين وخمسمائة، وله أربع وتسعون سنة.
علي بن حمزة أبو الحسن البغدادي الكاتب. حاجب باب النوبي. حدث بمصر عن أبي الحصين. مات في شعبان سنة تسع وتسعين وخمسمائة.
صنيعة الملك القاضي أبو محمد هبة بن يحيى بن علي بن حيدرة المصري. يعرف بابن ميسر العدلي، راوي كتاب السيرة. مات في ذي الحجة سنة ستمائة.
عبد الرحمن الرومي عتيق أحمد بن يافا البغدادي. قرأ القراءات على أبي الكرم الشهرزوري، وروى صحيح البخاري بمصر والإسكندرية عن أبي الوقف مات في ذي القعدة سنة ثمان وستمائة.
عبد الرحمن بن عبد الجبار العثماني أبو محمد الإسكندراني التاجر الكارمي المحدث. أكثر عن السلفي. مات في ذي الحجة سنة أربع عشرة وستمائة، عن سبعين سنة.
أبو طالب أحمد بن عبد الله بن الحسين بن حديد الإسكندراني المالكي. من بيت قضاء وحشمة، روى عن السلفي وغيره. مات في جمادى الآخرة سنة تسع عشرة وستمائة.
الحسين بن يحيى بن أبي الرداد المصري: آخر من روى بمصر عن ابن رفاعة الخلعيات. مات في ذي القعدة سنة عشرين وستمائة.
ابن الحباب القاضي الأسعد أبو البركات عبد القوي بن القاضي الجليس عبد العزيز بن الحسين التميمي السعدي الأغلبي المصري المالكي الأخباري المعدل. راوي السيرة عن ابن رفاعة، كان ذا فضل ونبل وسؤدد وعلم ووقار وحلم، جمالاً لبلده. مات في شوال سنة إحدى وعشرين وستمائة، وله خمس وثمانون سنة.
أبو الحسن علي بن أبي الكرم نصر بن المبارك القرافي الخلال المعروف بابن النباراوي. جامع الترمذي عن الكرخي. وحدث بمصر والإسكندرية وقبرص. مات بمكة في صفر سنة اثنتين وعشرين وستمائة.
نظام الدين علي بن محمد بن يحيى يعرف بابن رحال العدل. سمع السلفي وغيره. مات في شوال سنة ثمان وعشرين وستمائة.
عبد الغفار بن سخي المحلي الشروطي. عن السلفي وغيره. مات في شوال سنة تسع وعشرين وستمائة.
يعقوب بن محمد بن حسن الأمير شرف الدين الهذياني الإربلي. عن يحيى الثقفي. كان ذا علم وأدب. مات بمصر في ربيع الأول سنة ست وأربعين وستمائة.
منصور بن سندي الدباغ أبو علي الإسكندراني النحاس. عن السلفي. مات في ربيع الأول سنة ست وأربعين وستمائة.
عبد العزيز بن عبد الوهاب بن العلامة أبي طاهر إسماعيل بن مكي الزهري العوفي الإسكندراني المالكي. سمع من جده الموطأ، وكان ذا زهد وورع. مات في صفر سنة سبع وأربعين وستمائة عن ثمانين سنة.
جمال الدين السماوي يوسف بن محمود أبو يعقوب المصري الصوفي. عن السلفي وابن بري. مات في رجب سنة سبع وأربعين وستمائة عن ثمانين سنة.
فخر القضاة بن الحباب أبو الفضل أحمد بن محمد بن عبد العزيز بن الحسن السعدي المصري. عن المأموني والسلفي وابن بري. مات في رمضان سنة ثمان وأربعين وستمائة، عن سبع وثمانين سنة.
ابن رواج المحدث رشيد الدين أبو محمد عبد الوهاب بن ظافر بن علي بن فتوح الإسكندراني المالكي. ولد سنة أربع وخمسين وخمسمائة، وسمع من السلفي، وخرج الأربعين، وكان ذا دين وفقه وتواضع. مات في ثامن عشر ذي القعدة سنة ثمان وأربعين وستمائة.

مظفر بن السري أبي منصور بن عبد الملك بن عتيق الفهري الإسكندراني المالكي الشاهد. عن السلفي. مات في ثامن عشر ذي القعدة سنة ثمان وأربعين وستمائة، عن تسعين سنة.
هبة الله بن محمد بن الحسين بن مفرج جمال الدين أبو البركات المقدسي ثم الإسكندري. يعرف بابن الواعظ. من عدول الثغر، عن السلفي. مات في صفر سنة خمسين وستمائة، عن إحدى وثمانين سنة.
صالح بن شجاع بن محمد بن سيدهم، أبو البقاء المدلجي المصري. روى صحيح مسلم عن أبي المفاخر المأموني. مات في صفر سنة إحدى وخمسين وستمائة.
سبط السلفي جمال الدين أبو القاسم عبد الرحمن بن مكي بن عبد الرحمن الطرابلسي الإسكندراني. ولد سنة سبعين وخمسمائة، وسمع من جده السلفي الكثير، وأجاز له عبد الحق. وشهده، وانتهى إليه علو الإسناد بالديار المصرية. مات بمصر في رابع شوال سنة إحدى وخمسين وستمائة.
ابن المقدسية العدل شرف الدين أبو بكر محمد بن الحسن بن عبد السلام التميمي السفاقسي الأصل، الإسكندراني. ولد سنة ثلاث وسبعين وخمسمائة وأحضره خاله الحافظ ابن المفضل عند السلفي، وله مشيخة خرجها له الحافظ منصور ابن سليم. مات في جمادى الأولى سنة أربع وخمسين وستمائة.
أبو الكرم لاحق بن عبد المنعم بن قاسم الأنصاري الأرتاحي اللبان. سمع من عم جده أبي عبد الله الأرتاحي، وتفرد بالإجازة من ابن المبارك بن الطباخ. مات بمصر جمادى الآخرة سنة ثمان وخمسين وستمائة.
أبو العباس أحمد بن حامد بن أحمد الأنصاري. سمع جده لأمه أبي عبد الله الأرتاحي وابن ياسين والبوصيري والحافظ عبد الغني. مات في رجب سنة تسع وخمسين وستمائة.
المتيجي محمد بن عبد الله بن إبراهيم بن عيسى ضياء الدين الإسكندراني المحدث الرحال. أحد من عني بالحديث، روى عن عبد الرحمن بن موقا فمن بعده. مات في جمادى الآخرة سنة تسع وخمسين وستمائة.
الضياء عيسى بن سليمان بن رمضان الثعلبي المصري العراقي. آخر من روى البخاري عن منجب المرشدي مولى المديني. مات في رمضان سنة ستين وستمائة عن تسعين سنة.
ابن عرق الموت أبو بكر بن محمد بن فتوح بن خلوف بن يخلف بن مصال الهمداني الإسكندراني. عن التاج المسعودي وابن موقا. أجاز له أبو سعد بن أبي عضرون والكبار، وتفرد عن جماعة. مات في جمادى الأولى سنة ستين وستمائة.
أبو بكر بن علي بن مكارم بن فتيان الأنصاري المصري. عن البوصيري. مات في المحرم سنة ستين وستمائة.
الحسن بن علي بن منتصر أبو الفارسي ثم الإسكندراني. آخر أصحاب عبد المجيد بن دليل. مات في ربيع الآخر سنة إحدى وستين وستمائة.
ابن بنين أثير الدين عبد الغني بن سليمان بن بنين المصري. ولد سنة خمس وسبعين وخمسمائة، وسمع من عشير الحنبلي؛ فكان آخر أصحابه، وأجاز له ابن بري، وانتهى إليه علو الإسناد بمصر. مات في ثالث ربيع الأول سنة إحدى وستين وستمائة.
إسماعيل بن صارم أبو الطاهر الكناني العسقلاني، ثم المصري. عن الأبوصيري وابن ياسين. مات في جمادى الأولى سنة اثنتين وستمائة.
ابن سراقة الإمام محيي الدين أبو بكر محمد بن محمد بن إبراهيم الأنصاري الشاطبي. شيخ دار الحديث الكاملية. ولد سنة انتين وتسعين وخمسمائة، وسمع من أبي القاسم أحمد بن بقي، وبالعراق عن أبي علي بن الجواليقي، وله مؤالفات في التصوف. مات في العشرين من شعبان سنة اثنتين وستين وستمائة.
إسماعيل بن عبد القوي بن غزون زين الدين أبو الطاهر الأنصاري المصري. عن البوصيري وابن ياسين، مات في المحرم سنة سبع وستين وستمائة.
شرف الدين أبو الطاهر محمد بن الحافظ أبي الخطاب عمر بن دحية. ولد سنة إحدى وستمائة، وسمع أباه وجماعة، وولي مشيخة دار الحديث الكاملية، وحدث. وكان فاضلاً. مات سنة سبعين وستمائة.
أحمد بن قاضي القضاة زين الدين علي بن يوسف بن بندار معين الدين. عن البوصيري وابن ياسين. ولد سنة ست وثمانين وخمسمائة؛ مات في رجب سنة سبعين وستمائة.
أبو البركات أحمد بن عبد الله بن محمد الأنصاري الإسكندراني النحاس. عن عبد الرحمن بن موقا. مات في جمادى الأولى سنة إحدى وسبعين وستمائة.

النجيب عبد اللطيف بن عبد المنعم بن الصيقل أبو الفرج الحراني الحنبلي. مسند الديار المصري، عن ابن كليب وابن المعطوش وابن الجوزي وابن أبي المجد. ولي مشيخة دار الحديث الكاملية. ولد سنة سبع وسبعين وخسمائة، مات في صفر سنة اثنتين وسبعين وستمائة.
ابن علاق أبو عيسى عبد الله بن عبد الواحد بن محمد بن علاق الأنصاري المصري. يعرف بابن الحجاج، آخر من روى عن البوصيري وإسماعيل بن ياسين. مات في ربيع الأول سنة اثنتين وسبعين وستمائة، وله ست وثمانون سنة.
يكن الدين الحصني المحدث أبو الحسن بن عبد العظيم بن أحمد المصري. ولد سنة ستمائة، وسمع الكثير، وتعب واجتهد، وكان فاضلاً. مات في رجب سنة أربع وسبعين.
محمد بن مهلهل بن بدران سعد الدين أبو الفضل الهيثمي. عن الأرتاحي والحافظ عبد الغني. مات في ربيع الأول سنة أربع وسبعين وستمائة.
أبو الفتح عثمان بن هبة الله بن عبد الرحمن بن مكي بن إسماعيل ابن عوف الزهري الإسكندراني. آخر أصحاب عبد الرحمن بن موقا. مات سنة أربع وسبعين وستمائة.
ابن الننن شمس الدين محمد بن عبد الله بن محمد البغدادي. عن عبد العزيز بن منينا سليمان الموصلي. مات بالإسكندرية في رجب سنة إحدى وسبعين وستمائة عن ثمانين سنة.
المجد ابن الخليل عبد العزيز بن الحسين الداري المصري. والد الصاحب فخر الدين. عن أبي الحسن بن جبير الكناني، والفتح بن عبد السلام. وكان رئيساً ديناً خيراً. مات في ربيع الأول سنة ثمانين وستمائة عن إحدى وثمانين سنة.
أبو بكر بن الحافظ أبي الطاهر إسماعيل بن الأنماطي. ولد سنة تسع وستمائة وسمع من الكندي وابن الحرستاني وابن ملاعب. مات بالقاهرة في ذي الحجة سنة أربع وثمانين وستمائة.
السراج بن فارس أبو بكر عبد الله بن أحمد بن إسماعيل التميمي الإسكندراني. عن التاج الكندي وابن الحرستاني. مات بإسكندرية في ربيع الأول سنة خمس وثمانين وستمائة.
ابن المهتار المحدث الورع مجد الدين يوسف بن محمد بن عبد الله المصري، ثم الدمشقي. قارئ دار الحديث الأشرفية. ولد سنة عشر وستمائة، وسمع من ابن الزبيدي وابن الصباح، وروى الكثير. مات في تاسع ذي القعدة سنة خمس وثمانين.
جمال الدين أبو صادق محمد بن الحافظ رشيد الدين يحيى العطار. سمع من محمد ابن عمار وابن باقا، وخرج الموافقات. مات في ربيع الآخر سنة ست وثمانين وستمائة عن بضع وستين سنة.
عز الدين عبد العزيز بن عبد المنعم بن الصيقل الحراني أبو العز. مسند الوقت. ولد سنة أربع وتسعين وخمسمائة، وسمع من أبي حامد ويوسف بن كامل، وأجاز له ابن كليب، وكان آخر من روى عن أكثر شيوخه. استوطن مصر إلى أن مات بها في رجب سنة ست وثمانين وستمائة.
النجيب أبو عبد الله محمد بن أحمد بن محمد بن المؤيد بن علي الهمذاني ثم المصري المحدث. أجاز له ابن طبرزد وعفيفة، وسمع من عبد القوي بن الحباب وابن باقا. مات في ذي القعدة سنة سبع وثمانين وستمائة.
محمد بن عبد الخالق بن طرخان شرف الدين أبو عبد الله الأموي الإسكندراني. أجاز له أسعد بن روح، وسمع من علي بن البناء والحافظ بن المفضل. مات سنة سبع وثمانين وستمائة عن اثنتين وثمانين سنة.
غازي الحلاوي أبو محمد بن أبي الفضل بن عبد الوهاب الدمشقي. عن حنبل وابن طبرزد. عمر دهراً، وانتهى إليه علو الإسناد بمصر. مات بالقاهرة في صفر سنة تسعين وستمائة عن خمس وتسعين سنة.
محمد بن إبراهيم بن ترجم أبو عبد الله المصري. آخر من روى عن الترمذي، عن علي بن البناء. مات سنة اثنتين وتسعين وستمائة.
التاج إسماعيل بن إبراهيم بن قريش المخزومي المصري المحدث. عن جعفر الهمداني وابن المقير. مات في رجب سنة أربع وتسعين وستمائة.
ابن الحامض أبو الخطاب محفوظ بن عمر بن أبي بكر البغدادي. عن عبد السلام الزاهدي. مات بمصر يوم الأضحى سنة أربع وتسعين وستمائة.
سعد الدين عبد الرحمن بن علي بن القاضي الأشرف أحمد بن القاضي الفاضل عبد الرحيم. عن عبد الصمد الغضاري وجعفر الهمداني. مات في رجب سنة خمس وتسعين وستمائة، وقد قارب السبعين.
ابن الدميري محيي الدين عبد الرحيم بن عبد المنعم المصري. آخر من سمع من الحافظ علي بن المفضل وأبي طالب بن حديد، وأكثر عن الفخر الفارسي. مات في المحرم سنة خمس وتسعين وستمائة، وله تسعون سنة.

الجلال عبد المنعم بن أبي بكر بن محمد الأنصاري الشافعي. قاضي القدس، عالم دين، حدث عن ابن المقير. مات بالقدس في ربيع الآخر سنة خمس وتسعين وستمائة.
الوجيه النفري المحدث موسى بن محمد. أحد من عني بالحديث، وأكثر عن أصحاب بن طبرزد. مات في جمادي الآخرة سنة خمس وتسعين وستمائة.
ابن الأعلاقي أبو العباس أحمد بن عبد الكريم، ابن غازي الواسطي ثم المصري. عن عبد القوي بن الحباب وابن باقا. مات في صفر سنة ست وتسعين وستمائة.
الضياء السبتي أبو الهدى عيسى بن يحيى بن أحمد الأنصاري الشافعي الصوفي المحدث. ولد سنة ثلاث عشرة وستمائة، وسمع من الصفراوي وابن المقير، ولبس الخرقة من السهروردي. مات بالقاهرة في رجب سنة ست وتسعين وستمائة.
محمد بن صالح بن خلف الجهني المصري المغربي. عن ابن باقا، وعنه الذهبي. مات سنة سبع وتسعين وستمائة.
ابن الصيرفي شرف الدين الحسن بن علي بن عيسى اللخمي المصري المحدث. أحد من عني بالحديث. روى عن ابن رواح. مات في ذي الحجة سنة تسع وتسعين وستمائة.
محمد بن عبد الكريم القوي أبو السعود المنذري المصري. مات في ربيع الأول سنة تسع وتسعين وستمائة عن خمس وسبعين سنة.
الفخر محمد بن عبد الوهاب بن أحمد بن محمد الحباب التميمي المصري. ناظر الخزانة. عن علي بن الجمل. مات في ربيع الأول سنة تسع وتسعين وستمائة عن خمس وسبعين سنة.
محمد بن مكي بن أبي المذكر القرشي الصقلي الرقام. روى بمصر عن ابن صباح والأيلي. مات في ربيع الآخر سنة تسع وتسعين وستمائة عن خمس وسبعين سنة.
أبو المعالي أحمد بن إسحاق الأبرقوهي مسند الديار المصرية، تفرد بأشياء. مات بمكة حاجا في ذي الحجة سنة إحدى وسبعمائة وله سبع وثمانون سنة.
علاء الدين علي بن عبد الغني بن الفخر، ابن تيمية الشاهد. عن الموفق عبد اللطيف وابن روزبة. مات بمصر سنة إحدى وسبعمائة.
الصاحب فتح الدين عبد الله بن محمد بن أحمد المخزومي، ابن القيسراني. من بيت الرياسة والوزارة، ولي وزارة دمشق، ثم أقام مدة موقعا، وكان شاعرا أديبا محدثا، ألف في رجال الصحيحين من الصحابة، روى عنه الدمياطي. مات بالقاهرة في ربيع الآخر سنة ثلاث وسبعمائة.
تاج الدين علي بن أحمد بن عبد الحسيني الغرافي الشريف. محدث الإسكندرية، عن أبي الحسن القطيعي وجماعة، تفرد ورحل إليه. مات في ذي الحجة سنة أربع وسبعمائة عن ست وسبعين سنة.
محمد بن عبد المنعم شهاب الدين المصري، عن ابن باقا، وعنه السبكي. مات بمصر سنة خمس وسبعمائة.
زينب بنت سليمان بن أحمد الإسعردية. عن الزبيدي وأحمد بن عبد الواحد البخاري. وتفردت بأشياء. ماتت بمصر سنة خمس وسبعمائة عن بضع وثمانين سنة.
الصاحب تاج الدين محمد بن الصاحب فخر الدين محمد بن الوزير بهاء الدين علي بن محمد بن حنا. حدث عن سبط السلفي، وكان رئيسا شاعرا. مات سنة سبع وسبعمائة.
جمال الدين أبو بكر محمد بن عبد العظيم بن علي السقطي القاضي. عن ابن باقا، والعلم ابن الصابوني. مات بالقاهرة سنة سبع وسبعمائة عن خمس وثمانين سنة.
شهاب الدين بن علي المحسني أبو علي. عن ابن المقير وابن رواح. مات بمصر سنة ثمان وسبعمائة عن ثمانين سنة.
نبيه الدين حسن بن حسين بن جبريل الأنصاري. عن ابن المقير وابن رواج. مات بمصر سنة تسع وسبعمائة عن تسع وسبعين سنة.
عبد الله بن رعاف البغوي. عن ابن المقير وابن رواح، والعلم الصابوني. مات بمصر سنة عشر وسبعمائة.
بهاء الدين علي بن الفقيه عيسى بن سليمان الثعلبي المصري، إن القيم. عن الفخر الفارسي وابن باقا. وكان ناظر الأوقاف. وذكر مرة للوزارة. مات بمصر في ذي القعدة سنة عشر وسبعمائة عن سبع وتسعين سنة.
عمر بن عبد النصير القرشي الإسكندراني أبو حفص الزاهد العابد. عن ابن المقير وابن الجميزي. مات في المحرم سنة إحدى عشرة وسبعمائة.
القاضي المنشئ جمال الدين محمد بن مكرم بن علي الأنصاري. يروى عن مرتضى وابن المقير. حدث، واختصر تاريخ ابن عساكر، وله نظم ونثر. مات بمصر في شعبان سنة إحدى عشرة وسبعمائة عن اثنتين وثمانين.

أبو الحسن علي بن هارون الثعلبي المحدث. مسند ديار مصر. عن ابن صباح وابن الزبيدي وابن اللتي. وتفرد بالعوالي، واشتهر. مات بمصر في ربيع الآخر سنة اثنتي عشرة وسبعمائة عن ست وثمانين سنة.
عماد الدين أحمد بن القاضي شمس الدين محمد بن العماد إبراهيم المقدس الحنبلي عن الكاشغري وابن الخازن وابن رواح. تفرد بأجزاء. مات بمصر في جمادى الآخرة سنة اثنتي عشرة وسبعمائة عن خمس وتسعين سنة.
نور الدين علي بن نصر الله بن عمر القرشي المصري، ابن الصواف. راوي سنن النسائي عن ابن باقا. سمع جعفرا الهمداني، والعلم ابن الصابوني، وأجاز له أبو الوفاء محمود بن منده. تفرد واشتهر. مات في رجب سنة اثنتي عشرة وسبعمائة وقد قارب التسعين.
ست الأكياس موفقية بنت عبد الوهاب بن عتيق بن وردان المصرية. عن الحسن بن دينار والعلم ابن الصابوني وعبد العزيز بن البيطار، وتفردت. ماتت سنة اثنتي عشرة وسبعمائة عن اثنتين وثمانين سنة.
زين الدين أبو محمد الحسن عبد الكريم بن عبد السلام الغماري المصري. سبط الفقيه زيادة. عن أبي القاسم بن عيسى المقرئ ومحمد بن عمر القرطبي، وتفرد عنهما. مات سنة اثنتي عشرة وسبعمائة عن خمس وتسعين سنة.
عماد الدين علي بن الفخر عبد العزيز بن قاضي القضاة عماد الدين عبد الرحمن السكري. خطيب جامع الحاكم، ومدرس مشهد الحسين. حدث عن جده لأمه ابن الجميزي. مات سنة ثلاث عشرة وسبعمائة وله أربع وسبعون سنة.
فاطمة بنت بعاس البغدادية، الشيخة العالمة الفقيهة الزاهدة الفاتنة الواعظة، سيدة نساء زمانها، أم زينب. كانت وافرة العلم، حريصة على النفع والتذكير، ذات إخلاص وحشمة وأمر بالمعروف؛ انصلح بها نساء دمشق ثم نساء مصر. وكان لها قبول زائد، ووقع في النفوس. ماتت بمصر في ذي الحجة سنة أربع عشرة وسبعمائة، عن نيف وثمانين سنة.
جمال الدين عطية بن إسماعيل بن عبد الوهاب اللخمي الإسكندراني، المنفرد بكرامات الأولياء. عن المظفر الفوي. مات سنة أربع عشرة وسبعمائة، وهو من أبناء الثمانين.
عز الدين أبو الفتح موسى بن علي بن أبي طالب العلوي الموسوي. عن الإربلي والمكرم والسخاوي وابن الصلاح، وتفرد ورحل إليه. مات بمصر في ذي الحجة سنة خمس عشرة وسبعمائة.
فخر الدين عثمان بن بلبان المقاتلي المحدث. مفيد المنصورية، حدث عن أبي حفص بن القواس وطبقته، وارتحل وحصل، وكتب وخرج. مات بمصر سنة سبع عشرة وسبعمائة، عن اثنتين وخمسين سنة.
زين الدين محمد بن سليمان بن أحمد بن يوسف الصنهاجي المراكشي ثم الإسكندراني. عن ابن رواح ومظفر بن الفوي. مات في ذي الحجة سنة سبع عشرة وسبعمائة.
الجلال محمد بن محمد بن عيسى القاهري. طباخ الصوفية. عن ابن قميرة وابن الجميزي والساري. مات في سنة ثماني عشرة وسبعمائة.
بدر الدين محمد بن منصور المصري، ابن الجوهري. روى عن إبراهيم بن خليل والكمال الضرير، وتلا السبع، وتفقه. وذكر للوزارة. مات بدمشق سنة تسع عشرة وسبعمائة.
أبو علي الكردي الحسن بن عمر بن عيسى، تلا على عيسى وسمع منه ومن ابن اللتي. وحدث. مات بمصر في ربيع الآخر سنة عشرين وسبعمائة، عن نيف وتسعين سنة.
كمال الدين عبد الرحمن بن عبد المحسن بن ضرغام الكناني المصري خطيب جامع المقسية. عن السبط؛ مات في ربيع الآخر سنة عشرين وسبعمائة، وله ثلاث وتسعون سنة.
شرف الدين يعقوب بن أحمد، ابن الصابوني. عن ابن عزون وابن علاق. مات بمصر سنة عشرين وسبعمائة عن ست وسبعين سنة.
فخر الدين أبو الهدى أحمد بن إسماعيل بن علي بن الحباب الكاتب تفرد بأجزاء عن سبط السلفي. مات بمصر سنة عشرين، عن سبع وسبعين سنة.
تاج الدين أحمد بن محب الدين محمد بن الكمال الضرير القياسي. روى عن جده وابن رواح والسبط، مات بمصر في جمادى الأولى سنة إحدى وعشرين عن تسع وسبعين سنة.
تقي الدين محمد بن عبد الحميد بن محمد الهمداني ثم المصري المهلبي. المحدث الرحال. عن إسماعيل بن عزون والنجيب. مات سنة إحدى وعشرين عن نيف وسبعين سنة.
تقي الدين عتيق بن عبد الرحمن بن أبي الفتح العمري المحدث الزاهد. له رحلة وفضائل. عن النجيب وابن علاق. مات بمصر في ذي القعدة سنة اثنتين وعشرين وسبعمائة.

محيي الدين أبو القاسم عبد الرحمن بن أبي صالح بن مخلوف، ابن جماعة الربعي المالكي. مسند الإسكندرية. عن جعفر والتسارسي وابن رواح، وتفرد. مات في ذي الحجة سنة اثنتين وعشرين وسبعمائة.
زين الدين عبد الرحمن بن أبي صالح رواحة بن علي بن الحسين بن مظفر ابن نصير بن رواحة الأنصاري الحموي الشافعي. عن جده لأمه أبي القاسم بن رواحة وصفية القرشية، وأجاز له ابن روزبة السهروردي، وتفرد، ورحل إليه. مات بأسيوط في ذي الحجة سنة اثنتين وعشرين وسبعمائة عن أربع وسبعين سنة.
زكي الدين عمر ركن الدين بن محمد بن يحيى القرشي. تفرد عن السبط بجزء سفيان، وبالدعاء للمحاملي ومشيخته. مات بالإسكندرية في صفر سنة أربع وعشرين عن خمس وثمانين سنة.
نور الدين علي بن جابر الهاشمي المحدث. شيخ الحديث بالمنصورية. حدث عن زكي البيلقاني. مات سنة خمس وعشرين عن بضع وسبعين سنة.
كمال الدين محمد بن علي بن عبد القادر التميمي الهمداني ثم المصري. عن النجيب. مات في المحرم سنة ست وعشرين عن إحدى وسبعين سنة.
نور الدين أبو الحسن علي بن عمر بن أبي بكر الواني الصوفي. عن ابن رواج والسبط والمرسي. تفرد بعوالي. مات سنة سبع وعشرين وسبعمائة عن اثنتين وتسعين سنة.
عز الدين إبراهيم بن أحمد بن عبد المحسن الحسيني القرافي. سمع من أبيه والمرديني، وأجاز له ابن يعيش وابن رواح، وتفرد. مات في المحرم سنة ثمان وعشرين وسبعمائة عن تسعين سنة.
فتح الدين يونس بن إبراهيم بن عبد القوي الكناني العسقلاني مسند مصر. آخر من روى عن ابن المقير. مات في جمادى الأولى سنة تسع وعشرين وسبعمائة، وقد جاوز التسعين.
عثمان بن الحافظ جمال الدين الظاهري. عن ابن علاق والنجيب، وكان مكثراً. مات في رجب سنة ثلاثين وسبعمائة عن ستين سنة.
بدر الدين يوسف بن عمر الختني. عن ابن رواج والبكري والرشيدي، تفرد بأشياء. مات بمصر في صفر سنة إحدى وثلاثين وسبعمائة عن أربع وثمانين سنة.
تاج الدين أبو القاسم عبد الغفار بن محمد بن عبد الكافي السعدي الشافعي المحدث. عن ابن عزون والنجيب وعدة، وخرج التساعيات والمسلسلات، وتميز وأتقن، وولي مشيخة الصالحية وأفتى. مات في ربيع الأول سنة اثنتين وثلاثين وسبعمائة.
نور الدين علي بن التاج إسماعيل بن قريش المخزومي. عن المنذري والرشيدي وابن عبد السلام. مات في رجب سنة اثنتين وثلاثين وسبعمائة عن ثمانين سنة.
وجيهة بنت علي بن يحيى الأنصارية البوصيرية. عن البخاري ويوسف الشاولي ويعقوب الهذباني. ماتت بالإسكندرية في رجب سنة اثنتين وثلاثين وسبعمائة.
شمس الدين حسين بن أسد بن مبارك، ابن الأثير الواعظ. عن المنذري والنجيب. وكان حسن العلم والمذاكرة. مات بمصر سنة خمس وثلاثين وسبعمائة عن أربع وثمانين سنة.
شرف الدين يحيى بن يوسف المقدسي. مسند مصر، عن ابن رواح وابن الجميزي وتفرد. مات في جمادى الآخرة سنة سبع وثلاثين وسبعمائة عن نيف وتسعين سنة.
محيي الدين يحيى بن فضل الله العمري. كاتب السر بمصر. روى عن ابن عبد الدائم وغيره. مات في رمضان سنة ثمان وثلاثين وسبعمائة، عن ثلاث وتسعين سنة.
موفق الدين أحمد بن أحمد بن محمد بن محمد بن عثمان بن مكي. آخر من حدث بالسماع عن جد أبيه. مات بمصر في جمادى الأولى سنة تسع وثلاثين وسبعمائة، وكان من أبناء التسعين.
محمد بن غالي بن نجم الدمياطي. عن النجيب، وعنه البلقيني. ولد سنة خمس وستمائة، مات سنة إحدى وأربعين وسبعمائة.
إبراهيم بن علي بن يوسف بن سنان الزرزاري. عن ابن علاق والنجيب، وعنه البلقيني وابن الشيخة. مات في ذي القعدة سنة إحدى وأربعين وسبعمائة.
الجاولي الأمير علم الدين سنجر بن عبد الله، أحد مقدمي الألوف بالديار المصرية. روى مسند الشافعي عن ان دانيال، وشرحه بشرح جمع فيه بين شرحي الرافعي وابن الأثير، ورتب الأم للشافعي. روى عنه المسجدي وابن رافع. مات في رمضان سنة خمس وأربعين وسبعمائة.
جمال الدين عبد الرحيم بن عبد الله بن يوسف الأنصاري. يعرف بابن شاهد الجيش، سمع من إسماعيل بن عبد القوي بن عزون وغيره، وأجاز له الرشيدي العطار وابن سراقة والكمال الضرير. مات في صفر سنة ست وأربعين وسبعمائة.

أبو العباس أحمد بن إبراهيم بن المهندس. شيخ دار الحديث بالكاملية. عن أحمد بن شيبان وابن البخاري وخلق. مات في شوال سنة سبع وأربعين وسبعمائة.
عمر بن حسين بن مكي الشنطوفي سراج الدين. عن النجيب وغيره.
مات في رمضان سبع وأربعين.
الصاحب شرف الدين محمد بن الصاحب زين الدين أحمد بن الصاحب فخر الدين بن الصاحب بهاء الدين بن حنا. الفقيه الشافعي. سمع من العز الحراني وغيره، وحدث ودرس بالشريفية. مات سنة سبع وأربعين وسبعمائة في رمضان.
قطب الدين أبو بكر بن عامر بن الشيخ تقي الدين بن دقيق العيد. عن جده وجماعة، وولي قضاء المحلة، ودرس بالسرورية. مات في صفر سنة خمس وخمسين وسبعمائة.
ناصر الدين محمد بن إسماعيل بن عبد العزيز بن عيسى بن أبي بكر بن أيوب. يعرف بابن الملوك. مسند القاهرة، عن العز الحراني وغيره. مات سنة ست وخمسين عن نحو ثمانين سنة.
شرف الدين علي بن الحسين الأرموي ثم المصري الشافعي، الشريف. نقيب الأشارف، ولي قضاء العسكر، ووكالة بيت المال، ودرس بالمشهد الحسيني، وحدث عن ست الوزراء. مات في جمادى الآخرة سنة سبع وخمسين وسبعمائة.
فخر الدين محمد بن محمد بن الحارث بن مسكين الزهري نائب الحكم بالقاهرة. حدث عن جماعة، وأجاز له العز الحراني وابن البخاري وخلق. ولد سنة ثمان وستين وستمائة. مات في شعبان سنة إحدى وستين وسبعمائة.
تقي الدين عبد الرحمن بن أحمد بن علي الواسطي الأصل، المصر المولد والوفاة، المحدث. ولد سنة سبع وتسعين وستمائة، وتصدر للإقراء بأماكن، وولي مشيخة الحديث بالشيخونية. مات في شعبان سنة إحدى وثمانين وسبعمائة.
ابن الشيخة زين المدبر أبو الفرج عبد الرحمن بن أحمد بن المبارك الغزي. عن الحجار وغيره. ولد سنة خمس عشرة وسبعمائة. ومات في ربيع الآخر سنة تسع وتسعين وستمائة.
أحمد بن الحسن بن محمد بن محمد بن زكريا السويداوي شهاب الدين. عن أبي القماح والمزي وغيرهما. ولد سنة خمس وعشرين وسبعمائة. مات في ربيع سنة أربع وثمانمائة.
ذكر من كان بمصر من الفقهاء الشافعية
أبو عثمان محمد بن بن عم الإمام الشافعي. قال ابن يونس: كان فقيهاً توفي بمصر سنة إحدى وثلاثين ومائتين. قال الدرقطني: أخذ عن أبيه. ابن عم الشافعي.
ابن بنت الشافعي، البويطي، حرملة، المزني. مروا في المجتهدين.
الربيع بن سليمان المرادي، يونس بن عبد الأعلى، مرافي الحفاظ.
عبد الحميد بن الوليد بن المغيرة المصري النحوي أبو زيد المعروف بكيد. أخذ عن الشافعي. وكان فقيهاً عالماً بالأخبار، أعجوبة فيها. مات في شوال سنة إحدى وعشرين ومائتين.
أبو علي عبد العزيز بن عمران بن أيوب بن مقلاص الخزاعي المصري. كان فقيهاً فاضلاً، زاهداً ثقة، وكان من أكابر العلماء المالكية، فلما قدم الشافعي مصر لزمه، وتفقه على مذهبه. مات في ربيع الآخر سنة أربع وثلاثين ومائتين.
الربيع بن سليمان بن داود الأزدي الجيزي أبو محمد. مات بالجيزة، ودفن بها في ذي الحجة سنة ست وخمسين ومائتين.
قحزم بن عبد الله الأسواني، يكنى بأبي حنيفة. كان أصله قبطياً، وكان من جلة أصحاب الشافعي الآخذين عنه. كان مقيماً بأسوان، يفتي بها على مذهبه مدة سنين. مات بها سنة إحدى وسبعين ومائتين.
أخت المزني، كانت تحضر مجلس الشافعي، ونقل عنها الرافعي في الزكاة وذكرها ابن السبكي والإسنوي في الطبقات.
أبو علي كنيز، خادم الخليفة المنتصر بن المتوكل. قال الذهبي: كان من أئمة المذهب، تفقه على الزعفراني، فلما قتل المنتصر خرج إلى مصر، وأخذ الفقه عن حرملة والربيع، وكان يجلس في حلقة ابن عبد الحكم ويناظرهم فقامت قيامتهم منه، فسعوا به إلى أحمد بن طولون، وقالوا: هذا جاسوس، فحبسه سبع سنين، فلما مات ابن طولون ذهب إلى الإسكندرية، فأقام سبع سنين، وأعاد كل صلاة صلاها في الحبس، ثم ذهب إلى الشام وأقام بجامع دمشق.
يوسف بن عبد الأعلى. قال العبادي: كان أحد فقهاء عصره، من أصحاب المزني.
عبدان المروزي. مر في الحفاظ.

أبو زرعة محمد بن عثمان بن إبراهيم الدمشقي. ولي قضاء مصر عن أحمد بن طولون، فأقام فيه ثماني سنين، ثم ولي قضاء دمشق، فأدخل فيها مذهل الشافعي، وحكم به القضاة بعد أن كان الغالب عليهم مذهب الأوزاعي، وكان عفيفاً شديد التوقف في الأحكام، بالغاً في الكرم أكولاً، توفي سنة اثنتين وثلاثمائة.
وولده أبو عبد الله الحسين، عارف بالقضاء، كريم، جمع له بين قضاء مصر والشام. مات يوم عيد الأضحى سنة سبع وعشرين وثلثمائة، عن ثلاث وأربعين سنة.
أبو القاسم بشر بن نصر بن منصور البغدادي. يعرف بغلام عرق، قال، ابن يونس: ارتحل إلى مصر وتفقه على مذهب الشافعي، وكان متضلعاً من الفقه ديناً. توفي بمصر في جمادى الآخرة سنة اثنتين وثلثمائة.
النسائي، مر في الحفاظ.
منصور بن إسماعيل بن عمر أبو الحسن الفقيه. أحد أئمة الشافعية، له مصنفات في المذهب وشعر حسن، سكن الرملة، ثم قدم مصر فمات بها سنة ست وثلثمائة. ذكره ابن كثير.
ابن جويرية، أبو إسحاق المروزي، ابن الحداد، الماسرجسي، مروا في المجتهدين.
عبد الله بن محمد بن جعفر القزويني أبو القاسم. سكن مصر، وأخذ عن يونس بن عبد الأعلى والربيع بن سليمان المرادي. وكان له حلقة للفتوى والإشغال بمصر وللرواية. مات سنة خمس عشرة وثلثمائة نقل عنه الرافعي.
أبو علي الروذباري محمد بن أحمد بن القاسم البغدادي الزاهد. قال في العبر: نزيل مصر وشيخها، صحب الجنيد وجماعة، وكان إماماً مفتياً، ورد عنه أنه قال: أستاذي في التصوف الجنيد، وفي الحديث إبراهيم الحربي، وفي الفقه ابن سريج، وفي الأدب ثعلب. مات بمصر سنة اثنتين وعشرين وثلثمائه.
أبو هاشم إسماعيل بن عبد الواحد الربعي المقدسي. قال الذهبي: كان من كبار الشافعية، تولى قضاء مصر في سنة إحدى وعشرين وثلثمائة، ثم عزل وأصابه فالج، فتحول إلى الرملة، فمات بها سنة خمس وعشرين.
أبو بكر محمد بن علي المصري المعروف بالعسكري. نسبته إلى حارة من مدينة مصر تسمى بالعسكر، نزلها عسكر صالح بن علي أمير مصر. قال ابن يونس: كان مختار أهل العسكر ومفتيهم. روى عن يونس بن عبد الأعلى والربيع بن سليمان. مات يوم الأربعاء سابع ربيع الأول سنة سبع عشرة وثلثمائة.
أبو بكر محمد بن بشر بن عبد الله الزبيري العسكري - بفتح المهملة والكاف - قال ابن الصلاح: من أهل مصر، حدث عن الربيع بمختصر البويطي وغيره. وقال ابن يونس: توفي يوم الخميس تاسع شوال سنة اثنتين وثلاثين وثلثمائة.
أبو رجاء محمد بن أحمد بن الربيع الأسواني. كان فقيهاً أديباً شاعراً، سمع وحدث وألف قصيدة نظم فيها قصص الأنبياء وكتاب المزني والطب والفلسفة مائة بيت وثلاثين ألفاً. مات في ذي الحجة سنة خمس وثلاثين وثلثمائة.
عبد الرحمن بن سلمويه الرازي. قال ابن يونس: قدم مصر وتفقه بها، وأفتى ودرس في جامعها العتيق. وتوفي بها سنة تسع وثلاثين وثلثمائة.
محمد بن إبراهيم بن الحسين بن الحسن بن عبد الخالق، أبو الفرج البغدادي الفقيه الشافعي. يعرف بابن سكرة. قال ابن كثير: سكن مصر، وحدث بها، مات سنة اثنتين وأربعين وثلثمائة.
أبو بكر عبد الله بن محمد بن الحسين بن الخصيب بن الصقر الخصيبي الأصبهاني. له كتاب في الفقه يسمى المجالسة. ولي قضاء دمشق، ثم قضاء مصر سنة أربعين وثلثمائة، فأقام بها إلى أن مات بها في المحرم سنة ثمان وأربعين، وولي بعده ابنه محمد، فأقام شهراً واحداً، ثم مرض، ومات في سادس ربيع الأول من السنة.
أبو بكر محمد بن موسى بن عبد العزيز الكندي المصري. يعرف بابن الجبي، نسبة إلى جبة موضع بمصر. يلقب سيبويه. وكان فقيهاً شاعراً فصيحاً أخذ عن ابن الحداد، وكان يتظاهر بالاعتزال. ولد سنة أربع وثمانين ومائتين، ومات في صفر سنة ثمان وخمسين وثلثمائة.
أبو طاهر محمد بن عبد العزيز بن حسون الإسكندراني الفقيه الشافعي. حدث بدمشق، وتوفي في رجب سنة تسع وخمسين وثلثمائة.
أبو أحمد عبد الله بن محمد بن عبد الله بن الناصح المفسر. كان فقيهاً شافعياً، روى عنه الدار قطني وأثنى عليه. ولد بدمشق في ربيع الأول سنة ثلاث وسبعين ومائتين. وسكن مصرومات بها يوم الثلاثاء في رجب سنة خمس وستين وثلثمائة.

أبو الحسن محمد بن عبد الله بن زكريا بن حيوية القاضي النيسابوري ثم المصري. كان إماماً من أئمة الشافعية في الفرائض رحل مع عمه الحافظ يحيى بن زكريا الأعرج إلى مصر واستوطنها. ولد سنة ثلاث وسبعين ومائتين، وتوفي بمصر في رجب سنة ست وثلثمائة.
أبو العباس أحمد بن محمد الديبلي. نزل مصر، كان جيد المعرفة بالمذهب، كثير النظم في الأم، صالحاً زاهداً، صاحب كرامات، كثير العبادات. مات في رمضان سنة ثلاث وسبعين وثلثمائة، وكان يرى الجمع بين الصلاتين بعذر المعذر المرض، وكانت جنازته شيئاً عجيباً لم يبق بمصر أحد إلا حضرها.
أبو الحسن الحلبي علي بن محمد بن غسحاق القاضي الشافعي. نزيل مصر، وروى عن علي بن عبد الحميد الغضائري وطبقته. توفي سنة ست وتسعين وثلثمائة، وقد عاش مائة سنة. قاله في العبر.
القاضي أبو الفضل محمد بن أحمد بن عيسى البغدادي. تفقه على الشيخ أبي حامد، وسمع من جماعة كثيرة، وسكن مصر وأملى وأفاد. مات بها في شعبان سنة إحدى وأربعين وأربعمائة.
أبو الحسن عبد الملك بن عبد الله بن محمود بن صهيب بن مسكين المصري المعروف بالزجاج. كان فقيهاً، سمع من أبيض بن محمد الفهري صاحب النسائي. مات سنة سبع وأربعين وأربعمائة.
أبو عبد الله محمد بن سلامة بن جعفر القضاعي. صاحب الشهاب والخطط وغيرهما. كان فقيهاً شافعياً، تولى القضاء بالديار المصرية، روى عنه الخطيب البغدادي.
قال ابن ماكولا: كان متفنناً في عدة علوم. توفي بمصر ليلة الخميس سابع عشر ذي القعدة سنة أربع وخمسين وأربعمائة.
أبو القاسم نصر بن بشر بن علي العراقي نزيل مصر. كان فقيهاً محققاً مناظراً مبرزاً. سمع وحدث. ومات في ذي الحجة سنة سبع وسبعين وأربعمائة.
أبو عبد الله الحسين بن عبد الله بن الحسين بن شريح الأموي. كان فقيهاً شافعياً. سمع وحدث. وتوفي بمصر سنة ستين وأربعمائة.
أبو القاسم علي بن محمد بن علي بن أحمد بن المعروف بالمصيص. كان فقيهاً فرضياً. تفقه على القاضي أبي الطيب الطبري. وروى الحديث عن جماعة بمصر والشام والعراق، واصله من المصيصة، ولد بمصر في رجب سنة أربعمائة، ومات بدمشق في جمادي الآخرة سنة سبع وثمانين وأربعمائة.
الخلعي القاضي أبو الحسن علي بن الحسين الموصلي. ونسبته إلى بيع الخلع؛ لأنه كان يبيعها الملوك مصر. ولد بمصر في المحرم سنة خمس وأربعمائة، وكان فقيهاً صالحاً، له كرامات وتصانيف وروايات متسعة. وكان أعلى أهل مصر إسناداً، جمع له أبو نصر أحمد بن الحسن الشيرازي عشرين جزءاً، وخرجها عنه، وسماها الخليعات. وولي قضاء الديار المصرية يوماً واحداً ثم استعفى واختفى بالقرافة. مات بصر في ذي الحجة سنة اثنتين وتسعين وأربعمائة؛ وكان والده أيضاً فقيهاً شافعياً، توفي بمصر في شوال ثمان وأربعين وأربعمائة.
أبو الفتح سلطان بن إبراهيم بن مسلم المقدسي. قال السلفي في معجم شيوخه: كان من أفقه الفقهاء بمصر، وعليه قرأ أكثرهم؛ وهو شيخ صاحب الذخائر. ولد بالقدس سنة اثنتين وأربعين وأربعمائة، وتفقه على الشيخ نصر المقدسي، ودخل مصر بعد السبعين، وتوفي سنة ثماني عشرة وخمسمائة.
أبو الحسين يحيى اللخمي المقدسي. تفقه على الشيخ نصر المقدسي، وحدث عنه، وتولى قضاء الإسكندرية.
أبو الحجاج يوسف بن عبد العزيز بن علي اللخمي الميورقي. كان عالماً بارعاً فقيهاً أصولياً خلافياً، زاهداً. تفقه على الكيا الهراسي ببغداد، واستوطن الإسكندرية، وصنف تعليقه في الخلاف. روى عنه السلفي. مات في آخر سنة ثلاث وعشرين وخمسمائة.
مجلي بن جميع بن نجا المخزومي الأرسوفي الأصل، ثم المصري القاضي أبو المعالي. صاحب الذخائر. تفقه على الفقيه سلطان المقدسي، وبرع فصار من كبار الأئمة، وتفقه عليه جماعة، منهم العراقي شارح المذهب. وولي القضاء الديار المصرية سنة سبع وأربعين وخمسمائة، ثم عزل سنة تسع وأربعين. ومات في ذي القعدة سنة خمسين وخمسمائة. ومن تصانيفه: كتاب أدب القضاء، وكتاب الجهر بالبسملة، نقل عنه في الروضة.

أبو محمد عبد الله بن رفاعة بن غدير السعدي المصري. قاضي الجيزة، كان فقيها ماهرا في الفرائض والمقدرات، صالحا دينا، تفقه على القاضي الخلعي، ولازمه، وهو آخر من حدث عنه، ثم ترك القضاء واعتزل في القرافة، مشتغلا بالعبادة. ولد في ذي القعدة سنة سبع وستين وأربعمائة، ومات في ذي القعدة سنة إحدى وستين وخمسمائة.
عمارة - بضم أوله - بن علي بن زيدان اليمني نجم الدين أبو محمد. كان فقيها فرضيا شاعرا ماهرا. ولد سنة خمس عشرة وخمسمائة، ودخل مصر سنة خمسين، ومدح الخليفة الفائز ووزيره الصالح بن رزيك واستوطنها، فلما أزال السلطان صلاح الدين رحمه الله تعالى دولة بني عبيد، اتفق عمارة هذا مع جماعة من الرؤساء على إعادة دولتهم، فعلم بهم السلطان، فأمر بشنقهم، ومن جملتهم عمارة هذا، فشنقوا في رمضان سنة تسع وستين وخمسمائة.
أبو القاسم علي بن أبي المكارم بن فتيان الدمشقي. أحد الأعيان بمصر. قال النووي: تفقه على أبي المحاسن يوسف الدمشقي، وله معرفة بفنون. مات سنة تسع وسبعين وخمسمائة.
الخيوشاني نجم الدين أبو البركات محمد بن سعيد بن علي. كان فقيها فاضلا، كثير الورع، وبه يضرب المثل في الزهد. تفقه على محمد بن يحيى تلميذ الغزالي. وألف تحقيق المحيط في شرع الوسيط في ستة عشر مجلدا، وتفقه بالمدرسة الصلاحية المجاورة لضريح الإمام الشافعي. وكان شيخها وناظرها، وله بنيت. ولد في رجب سنة عشر وخمسمائة، ومات يوم الأربعاء ثاني عشر ذي القعدة سنة سبع وثمانين، ودفن في قبة مفردة تحت رجلي الإمام الشافعي.
أبو العباس أحمد المظفر بن الحسين الدمشقي، المعروف بابن زين التجار. كان من أعيان الشافعية. تولى تدريس الناصرية المجاورة للجامع العتيق بمصر، وطالت مدته فيها، فعرفت المدرسة به، وهي الآن معروفة بالشريفية؛ لأن الشريف العباسي شيخ ابن الرفعة تولاها، وطالت مدته أيضاً بها. مات في ذي القعدة سنة إحدى وتسعين وخمسمائة.
الشهاب الطوسي أبو الفتح محمد بن محمود بن محمد. قال النووي في طبقاته: كان شيخ الفقهاء، وصدر العلماء في عصره، إماما في فنون؛ تفقه على جماعة من أصحاب الغزالي؛ منهم محمد بن يحيى، وقدم مصر فنشر بها العلم، ووعظ وذك، وانتفع به الناس، وكان معظما عند الخاصة والعامة، وعليه مدار الفتوى في مذهب الشافعي. ولد سنة اثنتين وعشرين وخمسمائة، وتوفي بمصر في ذي القعدة سنة ست وتسعين وخمسمائة، وحمله أولاد السلطان على رقابهم.
العراقي شارح المهذب أبو إسحاق بن منصور بن المسلم المصري. وإنما قيل له العراقي، لأنه سافر إلى بغداد وأقام بها مدة يشتغل بها. ولد بمصر سنة عشر وخمسمائة، واشتغل على صاحب الذخائر، وبالعراق على ابن الخلل وغيره؛ ثم عاد إلى مصر، وتولى خطابة الجامع العتيق بها، وشرح المهذب شرحا حسنا. مات يوم الخميس حادي عشر جمادى الأولى سنة ست وتسعين، ودفن بسفح المقطم، وله ولد فاضل جليل القدر اسمه أبو محمد عبد الحكم، ولي الخطابة بعد وفاة والده، وله خطب جيدة وشعر لطيف.
أبو القاسم هبة الله بن معد بن عبد الكريم القرشي الدمياطي المعروف بابن البوري، نسبة إلى بور بلد قرب دمياط، ينسب إليها السمك البوري. تفقه على ابن أبي عصرون، وابن الخل، ثم انتقل إلى الإسكندرية، ودرس بمدرسة السلفي. توفي سنة تسع وتسعين وخمسمائة.
إسماعيل بن محمد بن حسان القاضي أبو طاهر الأسواني الأنصاري. رحل إلى بغداد، وتفقه على ابن فضلان، ورجع فأقام بأسوان حاكماً مدرساً. مات بالقاهرة في رمضان سنة تسع وتسعين وخمسمائة.
صدر الدين أبو القاسم عبد الملك بن عيسى بن درباس الكردي الموصلي قاضي القضاة بالديارالمصرية. ولد سنة ست عشرة وخمسمائة، وتفقه بحلب على أبي الحسن المرادي. مات ببمصر في رجب سنة خمس وستمائة.
أخوه ضياء الدين أبو عمرو وعثمان بن عيسى بن درباس الكردي الموصلي. صاحب الاستقصاء في شرح المهذب. كان من أعلم الفقهاء في وقته بالمذهب، ماهراً في أصول الفقه، قرأ على الخضر بن عقيل الإربلي وابن أبي عصرون، وشرح اللمع لأبي إساق، وناب عن أخيه صدر الدين في الحكم بالقاهرة. مات في الثاني من ذي القعدة سنة اثنتين وعشرين وستمائة، وقد قارب التسعين، ودفن بالقرافة.

وله ولد يقال له: جمال الدين أبو إسحاق إبراهيم، كان فقيهاً محدثاً شاعراً، رحل، فمات بين الهند واليمن سنة اثنتين وعشرين وستمائة.
السدسد بن سماقة أبو إسحاق إبراهيم ن عمر الإسعردي. كان عالماً صالحاً. حدث بمصر والإسكندرية، وولي قضاء دمياط، ثم عاد إلى بلاده، فمات بها سنة اثنتي عشرة وستمائة.
المقترح تقي الدين مظفر بن عبد الله بن علي المصري؛ ولقب بالمقترح لأنه كان يحفظه، وهو كتاب في الجدل؛ كان إماماً كبيراً، له التصانيف في الفقه والأصول والخلاف، ديناً متورعاً، كثير الإفادة، متواضعاً، تخرج به جماعة بالقاهرة والإسكندرية. ولد سنة ست وعشرين وخمسمائة، ومات في شعبان سنة اثنتي عشرة وستمائة.
عبد الواحد بن إسماعيل بن ظافر الدمياطي صابر الدين. كان إماماً فقيهاً متكلماً، درس وأفاد، ولد سنة ست وخمسين وخمسمائة، ومات في ربيع الأول سنة ثلاث عشرة وستمائة.
ضياء الدين أبو القاسم عبد الرحمن بن محمد بن إسماعيل القرشي المصري المعروف بابن الوراق. كان إماماً عالماً، تفقه بالطوسي وأعاد عنده، وسمع من ابن بري. تفقه على المنذري. مات في جمادى الآخرة سنة ست عشرة وستمائة.
صدر الدين شيخ الشيوخ محمد بن شيخ الشيوخ عماد الدين محمود بن حمويه الجويني برع في المذهب، وأفتى ودرس، وولي تدريس الشافعي والمشهد الحسيني ومشيخة سعيد السعداء. وكان كبير القدر، بعثه الملك الكامل رسولاً إلى الخليفة يستنجد به على الفرنج لما أخذوا دمياط، فأدركه الموت بالموصل سنة سبع عشرة وستمائة عن ثلاث وسبعين سنة.
شهاب الدين محمد بن إبراهيم الحموي المعروف بابن الجاموس. كان من كار الشافعية، تفقه بحماة، وقدم الديار المصرية، فولي خطابة الجامع العتيق، وتدريس المشهد الحسيني. مات في ربيع الأول سنة خمس عشرة وستمائة.
عبد السلام بن علي بن منصور الدمياطي المعروف بابن الخراط. ولد بدمياط ورحل إلى بغداد، فتفقه بها، وتميز في الفقه والخلاف، ورجع إلى بلده فأقام بها قاضياً مدرساً، ثم ولي قضاء مصر والوجه القبلي. ولد سنة إحدى وسبعين وخمسمائة، ومات سنة تسع وستمائة.
أمين الدين مظفر بن محمد بن إسماعيل التبريزي. صاحب المختصر المشهور، لخصه من الوجيز. كان عالماً عابداً زاهداً. ولد سنة ثمان وخمسين وخمسمائة، وتفقه ببغداد على ابن فضلان، وقدم مصر فأعاد بالمدرسة الشريفية، واختصر المحصول، وصنف كتاباً في الفقه، ثلاثة مجلدات، سماه سمط الفوائد. سافر إلى شيراز، فمات بها في ذي الحجة سنة إحدى وعشرين وستمائة.
صدقة بن أبي كرم اليعقوبي. تفقه ببغداد على ابن فضلان وغيره، وقدم مصر، وولي القضاء بأعمال الأشمونين، ثم رجع إلى بغداد، وأعاد بالنظامية. وولي قضاء يعقوبا.
عماد الدين أبو عمرو عثمان الكردي. تفقه بالموصل على جماعة، ثم رحل إلى أبيه عصرون، فتفقه عليه، ثم قدم فتولى قضاء دمياط، ثم ناب بالقاهرة، ودرس بالجامع الأقمر وغيره. مات في ربيع الأول سنة عشرين وستمائة.
أبو الطاهر طاهر خطيب الجامع العتيق بمصر. كان علامة، فقيهاً ورعاً، نقل عنه ابن الرفعة في المطلب.
الجمال المصري يونس بن بدران بن فيروز. ولد بمصر في حدود خمس وخمسين وخمسمائة، وسمع من السلفي وغيره، وكان يشارك في علوم كثيرة، واختصر الأم للشافعي، وألف في الفرائض، ودرس التفسير بالعادلية بدمشق، وولي قضاء الشام. مات في ربيع الآخر سنة ثلاث وعشرين وستمائة.
زين الدين أبو الحسن علي بن أبي المحاسن يوسف بن عبد الله بن بدران الدمشقي. تفقه ببغداد على والده، وبرع في المذهب، وسمع وحدث، وولي قضاء الديار المصرية، ومات بها في جمادى الآخرة سنة اثنتين وعشرين وستمائة، وله اثنتان وسبعون سنة.
عماد الدين عبد الرحمن بن عبد العلي المعروف السكري. ولد بمصر سنة ثلاث وخمسين وخمسمائة، وتفقه على الشهاب الطوسي. وله مصنف في الدور، وحواش على الوسيط، نقل عنه ابن الرفعة في المطلب، ولي قضاء الديار المصرية، ومات في شوال سنة أربع وعشرين وستمائة.
تقي الدين صالح بن بدر بن عبد الله الزفتاوي. تفقه على الشهاب الطوسي وتولى القضاء. مات في ذي القعدة سنة ثلاث وستمائة، وهو ابن سبعين سنة.

جلال الدين أبو الغنائم همام الدين بن راجي الله بن سرايا الصعيدي. ولد بالصعيد سنة تسع وخمسين وخمسمائة، وقدم القاهرة، وأخذ العربية عن ابن بري، والأصول عن ابن ظافر بن الحسين، ورحل إلى العراق فتفقه على ابن فضلان والمجير البغدادي. ثم عاد إلى مصر، وتولى الخطابة بجامع الصالح بن رزيك، ودرس وأفتى، وصنف في الفقه والخلاف والأصول. مات في ربيع الأول سنة ثلاث وستمائة.
وله حفيد يقال له: تقي الدين أبو الفتح محمد بن محمد؛ صنف كتابا في الأدعية والأذكار، سماه سلاح المؤمن. مات في ربيع الأول سنة خمس وأربعين وستمائة بشاطئ النيل.
شمس الدين عثمان بن سعيد بن كثير الصنهاجي. قدم في صباه مصر واستوطنها، وتفقه بها على الشهاب الطوسي، وبرع في المذهب، ودرس بالجامع الأقمر، وتولى قضاء الأعمال القوصية. ولد في حدود سنة خمس وستين وخمسمائة ومات بالقاهرة في جمادى الأولى سنة تسع وثلاثين وستمائة.
شرف الدين أبو المكارم محمد بن عبد الله بن الحسن الكندري المعروف بابن عين الدولة. قال المنذري: كان عالما بالأحكام الشرعية على غوامضها. ولد بالإسكندرية سنة إحدى وخمسين وخمسمائة، وتفقه بالعراقي شارح المهذب، وولي قضاء الديار المصرية. مات في ذي القعدة سنة تسع وثلاثين وستمائة. وله ولد يقال له: محيي الدين عبد الله. ولي قضاء مصر أيضاً، توفي في رجب سنة ثمان وسبعين، ومولده سنة سبع وتسعين وخمسمائة.
علم الدين علي بن محمد بن عبد الصمد السخاوي أبو الحسن. كان فقيها مفتيا إمام في القراءات والتفسير والنحو واللغة. لازم الشاطبي، سكن دمشق، وتصدر للإقراء، وانتفع به الناس، وله مصنفات كثيرة؛ منها التفسير، وشرح المفصل وشرح الشاطبية، مات ليلة ثاني عشر جمادى الآخرة سنة ثلاث وأربعين وستمائة.
شرف الدين عبد الله بن محمد بن علي الفهري المعروف بابن التلمساني. كان إماما عالما بالفقه والأصلين، تصدر للإقراء بمدينة مصر، وانتفع به الناس، وصنف الكتب المفيدة؛ منها شرح التنبيه، وشرحان على المعالم للإمام محيي الدين عثمان بن يوسف القليوبي. ولد سنة سبع وستين وخمسمائة، وأجاز أبو اليمن الكندي، وناب في الحكم بالقاهرة، وألف المجموع في الفقه، وشرح الخطب النباتية، أجاز للدمياطي. مات بالقاهرة ليلة السبت حادي عشر جمادى الآخرة سنة أربع وأربعين وستمائة.
بهاء الدين أبو الحسن علي بن هبة الله بن سلامة اللخمي المعروف بابن الجميزي. كان فقيها مقرئا، محدثا. ولد بمصر يوم عيد الأضحى سنة تسع وخمسين وخمسمائة، وقرأ على الشاطبي، وتفقه بالعراقي والشهاب الطوسي وابن أبي عصرون، وسمع من الحافظ ابن عساكر والسلفي. كتب له ابن أبي عصرول ما نصه: " لما ثبت عندي علم الولد الفقيه الإمام بها الدين، وفقه الله، ودينه وعدالته رأيت تمييزه من بين أبناء جنسه، وتشريفه... " إلى آخر ما كتب. قال في العبر: تفرد في زمانه، ورحل إليه الطلبة، وانتهت إليه مشيخة العلم بالديار المصرية. مات في رابع عشر ذي الحجة سنة تسع وأربعين وستمائة.
الشريف شمس الدين محمد بن الحسين بن محمد الحسيني الأموي المصري المعروف بقاضي العسكر. كان إمام فقيها أصوليا، نظارا دينا، درس بالشريفية، وشرح المحصول وفرائض الوسيط، وولي نقابة وقضاء العسكر. مات في ثالث عشر شوال سنة خمسين وستمائة، وقد جاوز السعبين.
الشهاب القوصي أبو المحامدي إسماعيل بن حامد بن أبي القاسم الأنصاري ولد يقوص في المحرم سنة أربعين وسبعين وخمسمائة، وسمع وتفقه، ودرس وحدث، وخرج لنفسه معجما في أربع مجلدات. وكان بصيرا بالفقه، أديبا إخباريا. روى عنه الدمياطي وغيره، ووقف دار حديث بدمشق، ومات بها في سابع عشر ربيع الأول سنة ثلاث وخمسين وستمائة.
الزكي المنذري، الشيخ عز الدين بن عبد السلام، مرا.
الشريف عماد الدين العباسي. كان إماما عالما بالفروع، درس بالشريفية مدة طويلة، وبه عرفت، واشتغل عليه ابن الرفعة، ونقل عنه في المطلب.

ابن الأستاذ كمال الدين أحمد بن القاضي زين الدين عبد الله بن عبد الرحمن الحلبي. كان عالما فقيها، محدثا أصيلا في العلم والرياسة والوجاهة. شرح الوسيط في عشرة مجلدات وولي قضاء حلب، ثم لما أخذها التتار ارتحل إلى مصر، ودرس بالكهارية وغيرها، مات في شوال سنة اثنتين وستين وستمائة، مولده سنة إحدى وعشرين.
تاج الدين أبو بكر عبد الله بن أبي طالب الإسكندراني. تفقه على الفخر ابن عساكر؛ حتى برع في المذهب، ودرس وأفتى، وحدث. مات في سابع ذي الحجة سنة ثلاث وستين وستمائة.
شرف الدين يعقوب بن عبد الرحمن قاضي القضاة شرف الدين أبي سعد عبد الله بن أبي عصرون. روى وحدث، ودرس بالمدرسة القطبية بالقاهرة مدة، مات بالمحلة في رمضان سنة خمس وستين وستمائة، وله مسائل جمعها على المذهب.
صدر الدين موهوب بن عمر بن موهوب الجزري. ولد بالجزيرة في جمادى الآخرة سنة تسعين وخمسمائة، وأخذ عن العلم السخاوي والشيخ عز الدين بن عبد السلام وتفقه وبرع في المذهب والأصول والنحو، وتخرجت به الطلبة، وجمعت عنه الفتاوي المشهورة، وولي القضاء بمصر. مات فجأة في تاسع رجب سنة خمس وستين وستمائة.
ابن بنت الأعز تاج الدين أبو محمد عبد الوهاب بن خلف بن بدر العلائي - والأعز كان وزير الكامل - كان المذكور عالما فاضلا صالحا، نزها، ولي قضاء الديار المصرية، وتدريس الشافعي والصالحية والوزارة وغير ذلك. مات في سابع عشر رجب سنة خمس وستين وستمائة. وله ولدان.
أحدهما: صدر الدين عمر. كانة فقيها عارفا بالمذهب له معرفة بالعربية، ودين وصلابة، درس بالصالحية وغيرها، مات يوم عاشوراء سنة ثمانين وستمائة، عن خمس وخمسين سنة.
والآخر تقي الدين أبو القاسم عبد الرحمن. كان فقيها إماما بارعا، شاعرا. تفقه على والده، وعلى ابن عبد السلام. وولي قضاء القضاة والوزارة وتدريس الشريفية والشافعي والصالحية وغيرها. مات في سادس عشر جمادى الأولى سنة خمس وتسعين وستمائة.
ولصدر الدين ولد يقال له: محيي الدين، ولي نظر الخزانة وقضاء الإسكندرية ومات في ربيع الآخر سنة اثنتين وسبعين وسبعمائة.
نجم الدين أبو نصر الفتح بن موسى بن جماد المغربي الخضراوي. كان عالما فاضلا في فنون كثيرة. ولد بالجزيرة الخضراء سنة ثمان وثمانين وخمسمائة، وتفقه بدمشق، وأخذ النحو عن الكندي، والأصول عن الآمدي، ونظم السيرة لابن هشام، والمفصل للزمخشري والإشارات لابن سينا. تولى أسيوط وتدريس الفائزية بها. مات في رابع جمادى الأولى سنة ثلاث وستين وستمائة.
النصير ابن الطباخ، نصير الدين المبارك بن يحيى بن أبي الحسن البصري. كان إماما متبحرا في الفروع. له اعتناء بالتنبيه، يدعي أنه يخرج وسائل الفقه كلها منه، درس بالقبطية، وأعاد بالصالحية عند ابن عبد السلام. ولد في ذي القعدة سنة تسع وثمانين وخمسمائة، ومات في جمادى الآخرة سنة تسع وستين وستمائة.
أبو إسحاق إبراهيم بن عيسى المرادي الأندلسي. قال النووي: كان شافعيا إماما حافظا، متقنا محققا، زاهدا، ورعا، لم تر عيني مثله في وقته، وكان بارعا في معرفة الحديث وعلومه؛ ذا عناية بالفقه والنحو واللغة ومعارف الصوفية. توفي بمصر سنة ثمان وستين وستمائة.
الكمال التفليسي أبو الفتح عمر بن عمر. كان فقيها فاضلا، أصوليا بارعا خيرا. ولد سنة إحدى وستمائة، وولي قضاء الشام، وأقام بمصر مدة ينشر العلم إلى أنه مات في ربيع الأول سنة اثنتين وسبعين وستمائة.
سديد الدين عثمان بن عبد الكريم بن أحمد التزمنتي. ولد يتزمنت سنة خمس وستمائة، وتفقه بالقاهرة، وصار إماما بارعا عارفا، بالمذاهب، ودرس بالفاضلية وناب في الحكم. مات في ذي القعدة سنة أربع وسبعين وستمائة.
أبو الفضل محمد بن علي بن الحسين الخلاطي. سمع ببغداد ودمشق، ثم انتقل إلى القاهرة، فناب في الحكم. وحدث، وصنف كتبا، منها قواعد الشرع وضوابط الأصل، والفرع على الوجيز. مات بالقاهرة في رمضان سنة خمس وسبعين وستمائة.
الكمال طه بن إبراهيم بن بكر الإربلي. كان فقيها أديبا، ولد بإربل ودخل القاهرة شابا، وانتفع به خلق كثيرون، روى عنه الدمياطي. مات بمصر في جمادى الأولى سنة سبع وسبعين وستمائة وقد جاوز الثمانين.

جلال الدين أحمد بن عبد الرحمن بن محمد الكندي الدشناوي. كان إماما فقيها ورعا، تفقه بقوص رفيقا للشيخ تقي الدين بن دقيق العيد. ثم بالقاهرة على ابن عبد السلام، هو وإياه. وشرح التنبيه، وألف مناسك وكتابا في الأصول، وآخر في المحو وعاد إلى قوص، فتفقه عليه بها جماعة، وتحكى عنه مكاشفات وأحوال صالحة. مات بقوص في رمضان سنة سبع وسبعين وستمائة.
وله ولد يقال له: تاج الدين محمد، كان فقيها محدثا قارئا بالسبع. ولد في رجب سنة ست وأربعين وستمائة، تفقه على والده وغيره. سمع وحدث ودرس، وأفتى بقوص، مات بها ليلة الجمعة، ثالث الحجة سنة اثنتين وعشرين وسبعمائة.
ابن رزين تقي الدين أبو عبد الله محمد بن الحسين بن رزين العامري. كان إماما بارعا في الفقه والتفسير، مشاركا في علوم كثيرة، قال الإسنوي: ويكفيك أن النووي نقل عنه في الأصول والضوابط، مع تأخر موته عنه. ولد بحماة، يوم الثلاثاء، ثالث شعبان سنة ثلاث وستمائة. وقرأ النحو على ابن يعيش، والفقه على ابن الصلاح، ولازمه، وانتقلغلى الديار المصرية، فانتفع به الطلبة، وولي قضاءها وتدريس الشافعي. مات ليلة الأحد، ثالث رجب سنة ثمانين وستمائة، ودفن بالقرافة. وله ولدان: أحدهما: صدر الدين عبد البر، كان إماما فاضلا، ومدرسا. مات بدمشق في رجب سنة خمس وتسعين.
والآخر: بدر الدين أبو البركات عبد اللطيف. كان فقيها فاضلا معتنيا بالحديث، درس وأفتى، وناب في الحكم. مات بالقاهرة في جمادى الآخرة سنة عشر وسبعمائة. ولبدر الدين ولد يقال له: علاء الدين عبد المحسن، كان فقيها فاضلا، عارفا بالأدب والتاريخ. مات في شعبان سنة ثلاث وثلاثين وسبعمائة.
الجمال يحيى بن عبد المنعم المصري. كان إماما كبيرا في مذهب الشافعي، أخذ عن أبي الطاهر المحلي، وتولى قضاء الغربية. مات في رجب سنة ثمانين وستمائة وقد قارب الثمانين.
ظهير الدين جعفر بن يحيى التزمنتي. كان شيخ الشافعية في زمانه، تفقه على ابن الجميزي. وشرح مشكل الوسيط، وأخذ عنه فقهاء زمانه كابن الرفعة فمن دونه، مات سنة اثنتين وثمانين وستمائة.
سراج الدين موسى، أخو الشيخ تقي الدين بن دقيق العبد. كان فقيها نظارا شاعرا، تصدر بقوص لنشر العلم والفتوى، وصنف المغنى في الفقه. ولد بقوص سنة إحدى وأربعين وستمائة، ومات في شوال سنة خمس وثمانين.
الوجيه البهنسي عبد الوهاب بن الحسن. كان إماما كبيرا في الفقه دينا، ولي قضاء الديار المصرية، ومات سنة خمس وثمانين وستمائة.
القطب القسطلاني، قطب الدين أبو بكر محمد بن أحمد بن علي المصري. ولد بمصر سنة أربع عشرة وستمائة، وتفقه وأفتى، وكان ممن جمع العلم والعمل، وألف في الحديث والتصوف، وولى مشيخة دار الحديث الكاملية. مات في المحرم سنة ست وثمانين وستمائة.
الكمال القليوبي أحمد بن عيسى بن رضوان. كان عالما صالحا، له مصنفات كثيرة، منها شرح التنبيه، ولي قضاء المحلة، ومات سنة تسع وثمانين وستمائة.
وله ولد يقال له: فتح الدين أحمد. كان فقيها أديبا شاعرا، وله موشحات فائقة، مات سنة خمس وعشرين وسبعمائة.
ابن المرحل زين الدين أبو حفص عمر بن مكي بن عبد الصمد. كان من علماء زمانه، دينا مستمسكا بطريقة السلف، تفقه بابن عبد السلام، وسمع من المنذري، وقرأ الأصلين على الخسر وشاهي، ودرس وافتى وناظر، وولي خطابة دمشق ووكالة بيت المال بها. مات في ربيع الأول سنة إحدى وتسعين وستمائة.
ولده الشيخ صدر الدين محمد. كان إماما جامعا للعلوم الشرعية والعقلية واللغوية. ولد بدمياط في شوال سنة خمس وستين وستمائة، وتفقه بأبيه وغيره، ودرس بالخشابية والمشهد الحسيني والناصرية. وجمع كتاب الأشباه والنظائر، ومات قبل تحريره، فحرره وزاد عليه ابن أخيه. مات بالقاهرة في ذي الحجة سنة ست وسبعمائة.
ابن أخيه زين الدين محمد بن عبد الله الشيخ زين الدين عمر. كان عالما فاضلا في الفقه، والأصلين. ولد بدمياط، وتفقه على عمه وغيره. مات في رجب سنة ثمان وثلاثين وسبعمائة.
عماد الدين عبد الرحمن بن أبي الحسن بن يحيى الدمنهوري. كان فقيها فاضلا، له نكت على التنبيه. ولد في ذي القعدة سنة ست وستمائة. ومات في رمضان سنة أربع وتسعين.

عبد اللطيف بن الشيخ عز الدين بن عبد السلام. ولد سنة ثمان وعشرين وستمائة، وتفقه بأبيه، وتميز في الفقه والأصول، ومات بالقاهرة في ربيع الآخر سنة خمس وتسعين.
بهاء الدين هبة الله بن عبد الله بن سيد الكل القفطي. ولد سنة ستمائة، وقيل في أواخر المائة قبلها، وتفقه وبرع في علوم كثيرة، وولي الحكم بإسنا، ودرس، وقصده الطلبة من كل مكان، وانتهت إليه رياسة العلم في إقليمه، وصنف تفسيرا وكتبا كثيرة في علوم متعددة. مات بإسنا سنة سبع وتسعين وستمائة عن مائة سنة أو نحوها.
ضياء الدين أبو الفضل جعفر بن محمد بن الشيخ عبد الرحيم القناوي الشريف. أحد كبار الشافعية. كان إماما فقيها أصوليا أديبا مناظرا. ولد سنة ثماني عشرة وستمائة، وتفقه على المجد ابن دقيق العيد، والبهاء القفطي، وتولى قضاء قوص، ووكالة بيت المال، واشتهر بمعرفة المذهب، وحدث، ومات في ربيع الأول سنة ست وتسعين وله ولد يقال له: تقي الدين أبو البقاء محمد. كان عالما صالحا، شاعرا زاهدا ورعا. وكانت والدته أخت الشيخ تقي الدين بن دقيق العيد. ولد بقوص سنة خمس وأربعين وستمائة، وتولى مشيخة الرسلانية بمنشاة المهراني، وأقام بها إلى أن مات في جمادى الأولى سنة ثمان وعشرين وسبعمائة. ولتقي الدين ولدان: أحدهما فتح الدين علي. كان فقيها فاضلا، أديبا شاعرا، كثير الانقطاع، لد يد في حل الألغاز، درس بإسنا، ومات بقوص في رمضان سنة ثمان وسبعمائة.
والآخر عز الدين أحمد بن محمد، أعاد بالجامع الطولوني، وولي حسبة القاهرة، ومات بها سنة إحدى عشرة وسبعمائة.
عبد العزيز بن أحمد بن سعيد الديريني. كان عالما صالحا، نظم التنبيه والوجيز وسيرة نبوة، وله تفسير. مات سنة سبع وتسعين وستمائة.
ابن دقيق العيد، الشرف الدمياطي، ابن الرفعة، مروا.
العلم العراقي عبد الكريم بن علي بن عمر الأنصاري. كان إماما فاضلا في فنون كثيرة، خصوصا التفسير، وكان أبوه من الأندلس، فقدم مصر، فولد ولده هذا بها سنة ثلاث وعشرين وستمائة. وقيل له العراقي نسبة إلى جده لأمه العراقي شارح المهذب. واشتغل هذا وبرع، وصنف الإنصاف بين الزمخشري وابن المنير، وشرح التنبيه، وأقرأ الناس مدة طويلة، وولي مشيخة التفسير بالمنصورية. مات في سابع صفر سنة أربع وسبعمائة.
نور الدين علي بن هبة الله بن أحمد المعروف بابن الشهاب الإسنائي. كان إماما في الفقه، دينا صالحا، تفقه بالبهاء القفطي، والجلال الدشناوي. ولما حج كتب الروضة بمكة، وهو أول من أدخلها إلى قوص، وأقام بقوص يدرس إلى أن مات بها سنة سبع وسبعمائة.
عز الدين الحسن بن الحارث المعروف بابن مسكين. كان من أعيان الشافعية الصلحاء، كتب ابن الرفعة تحت خطه على فتوى : " جوابي كجواب سيدي وشيخي " . درس بالشافعي، ومات في جمادى الأولى سنة عشر وسبعمائة.
عز الدين عبد العزيز بن عبد الجليل الغمراوي. كان عالماً نظاراً، تصدى للاشتغال والإفتاء، وولي درس التفسير بالمنصورية. مات ف ذي القعدة سنة إحدى عشرة وسبعمائة.
محب الدين علي بن الشيخ تقي الدين بن دقيق العيد. ولد بقوص، في صفر سنة سبع وخمسين وستمائة، وكان فاضلاً ذكياً، شرح التعجيز شرحاً جيداً، وولي تدريس الكهاربة والسيفية. مات في رمضان سنة ست عشرة وسبعمائة، ودفن عند والده. قال في العبر: وهو زوج ابنه أمير المؤمنين الحاكم بأمر الله.
عز الدين النشائي أبو حفص عمر بن أحمد بن مهدي. كان إماماً بارعاً في الفقه والنحو والعلوم الحسابية، أصولياً محققاً، ديناً ورعاً، زاهداً متصوفاً، يحب السماع ويحضره، درس بالفاضلية والجامع الأقمر، وتخرج به خلق؛ منهم المجد الزنكلوني. وصنف نكتاً على الوسيط. مات في ذي القعدة سنة إحدى وتسعين وسبعمائة.
ولد كمال الدين أبو العباس أحمد. ولد في ذي القعدة سنة إحدى وتسعين وستمائة، وأخذ عن والده. وكان إماماً حافظاً للمذهب، متصوفاً طارحاً للتكلف، درس بجامع الخطيري ببولاق، وصنف جامع المختصرات وشرحه، والمنتقى ونكت التنبيه. مات يوم السبت عاشر صفر سنة سبع وخمسين وسبعمائة ودفن بالقرافة.

محيي الدين يحيى بن عبد الرحيم بن زكير القرشي الفرضي. كان فقيهاً بارعاً، أخذ عن الجلال الدشناوي. وانتصب للتدريس والإفتاء. وكان مدار ذلك عليه في إقليمه، واختصر الروضة، وانتشرت طلبته. مات بقوص في المحرم سنة ثماني عشرة وسبعمائة.
قطب الدين محمد بن عبد الصمد بن عبد القادر السنباطي. كان إماماً حافظاً للمذهب، عارفاً بالأصول، ديناً سريع الدمعة، صنف تصحيح التعجيز، وأحكام البعض، واستدراكات على تصحيح التنبيه، واختصر قطعة من الروضة. مات بالقاهرة في ذي الحجة سنة اثنتين وعشرين وسبعمائة.
نور الدين إبراهيم بن هبة الله بن علي الإسنائي. كان إماماً عالماً ماهراً في فنون كثيرة: الفقه والأصول والنحو، أخذ عن البهاء القفطي، والشمس الأصبهاني، والبهاء ابن النحاس، واختصر الوسيط والوجيز، وشرح المنتخب في الأصول وألفية ابن مالك. مات بالقاهرة سنة إحدى وعشرين وسبعمائة.
نور الدين علي بن يعقوب بن جبريل البكري. كان عالماً صالحاً نظاراً، ذكياً متصوفاً، أوصى إليه ابن الرفعة بأن يكمل المطلب، لما علمه من أهليته لذلك دون غيره، فلم يتفق له ذلك، لما كان يغلب عليه من التجلي والانقطاع. مات سنة أربع وعشرين وسبعمائة.
سراج الدين يونس بن عبد المجيد الأرمنتي. ولد في المحرم سنة أربع وأربعين وستمائة. واشتغل بقوص على المجد ابن دقيق العيد، وأجازه بالفتوى، ثم ورد مصر، فأخذ عن علمائها، وصار في الفقه من كبار الأئمة مع أفضليته في النحو والأصول، وتصدر للإقراء، وصنف كتاب الجمع والفرق والمسائل المهمة في اختلاف الأئمة اسمه ثعبان بقوص، فمات في ربيع الآخر سنة خمس وعشرين وسبعمائة....
القمولي نجم الدين أبو العباس أحمد بن محمد بن أبي الحزم مكي. كان إماماً في الفقه، عارفاً بالأصول العربية، صالحاً متواضعاً، صنف البحر المحيط في شرح كافية ابن الحاجب، وشرح الأسماء الحسنى، ولي حسبة مصر، مات في رجب سنة سبع وعشرين وسبعمائة.
فخر الدين محمد بن محمد بن محمد المعروف بابن الصقلي: تفقه بالقطب السنباطي، وصنف التنجيز في تصحيح التعجيز، مات في ذي القعدة سنة سبع وعشرين وسبعمائة.
عز الدين عبد العزيز بن أحمد بن عثمان الكردي. يعرف بابن خطيب الأشمونين. درس وأفتى، وأنف على حديث الأعرابي الذي جمع في رمضان كتاباً نفيساً فيه ألف فائدة وفائدة، ولي قضاء الأعمال القوصية والمحلة، ودرس بالمعزية بمصر، مات في أواخر سنة سبع وعشرين وسبعمائة.
جمال الدين أحمد بن محمد بن سليمان الواسطي، المعروف بالوجيزي، لكونه كان يحفظ الوجيز للغزالي، كان إماماً حافظاً للفقه؛ ولد بأشون الرمان سنة ثلاث وأربعين وسبعمائة، وتفقه بالقاهرة إلى أن برع، وناب في الحكم بها. نقل عنه ابن الرفعة على حاشية المطلب. مات في رجب سنة سبع وعشرين وسبعمائة، أخذ عنه الإسنوي.
نجم الدين محمد بن عقيل بن أبي الحسن البالسي. كان فقيهاً محدثاً؛ ورعاً قواماً في الحق، شرح التنبيه، ودرس بالمعزية، وناب في الحكم بمصر عن ابن دقيق العيد مات سنة تسع وعشرين وسبعمائة.
بدر الدين محمد بن إبراهيم بن سعد الله ن جماعة الكناني الحموي. قاضي القضاة بالديار المصري. ولد سنة تسع وثلاثين وستمائة، واشتغل بعلوم كثيرة، وأفتى قديماً، وعرضت فتواه على النووي فاستحسن جوابه، وألف في فنون كثيرة وحدث ودرس بالكاملية وغيرها. مات في جمادى الأولى سنة ثلاث وثلاثين وسبعمائة، ودفن بالقرافة.
وولده قاضي القضاة عز الدين. تقدم في الحفاظ، وكذا ابن سيد الناس، وتقدم الكمال ابن الزملكاني في المجتهدين، وكذا الشيخ تقي الدين السبكي.
زين الدين عمر بن أبي الحزم بن الكناني، شيخ الشافعية في عصره بالاتفاق. ولد بالقاهرة سنة ثلاث وخمسين وستمائة، وتفقه على التاج ابن الفركاح، وأفتى وولي قضاء دمياط عن ابن دقيق العيد، وناب بالقاهرة ودرس بعدة أماكن، وله حواش على الروضة. مات في رمضان سنة ثمان وثلاثين وسبعمائة.
نجم الدين حسين بن علي بن سيد الكل الأسواني. كان ماهراً في الفقه فاضلاً في غيره؛ أفتى وتصدر للإقراء بالقاهرة، ومات فيها في صفر سنة تسع وثلاثين وسبعمائة، وقد قارب المائة.

الزنكلوني مجد الدين أبو بكر بن إسماعيل بن عبد العزيز. كان إماماً في الفقه أصولياً، محدثاً. نحوياً صالحاً، قانتاً لله، صاحب كرامات؛ لا يتردد إلى أحد من الأمراء، ويكره أن يأتوا إليه، ملازماً للاشتغال. وله شرح التنبيه الذي عم النفع به؛ وشرح المنهاج. ولي مشيخة البيبرسية؛ ودرس الحديث بها وبجامع الحاكم. مات سنة أربعين وسبعمائة.
ابن القماح شمس الدين محمد بن أحمد إبراهيم بن حيدة. كان عالماً فقيهاً فاضلاً محدثاً، سريع الحفظ. ولد القاهرة سنة ست وخمسين وستمائة، واشتغل على الظهير التزمنتي. وولي تدريس الشافعي. مات في ربيع الأول سنة إحدى وأربعين وسبعمائة.
أبو الفتح السبكي تقي الدين محمد بن عبد اللطيف. كان فقيهاً أصولياً، أديباً شاعراً، تفقه على قريبه العلامة تقي الدين السبكي. وألف تاريخاً. مات في ذي القعدة سنة أربع وأربعين وسبعمائة.
ضياء الدين محمد بن إبراهيم المناوي. ولد بمنية القائد، سنة خمس وخمسين وستمائة، وأخذ عن ابن الرفعة والأصبهاني والبهاء ابن النحاس، ودرس بالشافعي، وشرح التنبيه. مات في رمضان سنة ست وأربعين وسبعمائة.
وله ولدا أخٍ، أحدهما: شرف الدين إبراهيم ن بهاء الدين إسحاق، عالم فاضل منقطع عن أبناء الدنيا، أخذ عن عمه، ودرس وأفتى، وشرح فرائض الوسيط، مات في رجب سنة سبع وخمسين.
والآخر: تاج الدين محمد، أخو أشرف الدين. كان على نمط أخيه، وتولى قضاء العسكر وتدريس الشافعي. مات في جمادى الأولى سنة خمس وستين وسبعمائة.
الشهاب بن الأنصاري أبو العباس أحمد بن محمد بن قيس، ويعرف بابن الظهير أيضاً. شيخ الشافعية بالديار المصرية، كان إماماً في الفقه والأصلين. ولد في حدود ستين وستمائة بالجيزة، وأخذ عن الظهبر والسديد التزمنتي. وسمع من ابن خطيب المزة، ودرس بالخشابية والكهارية والمشهد الحسيني. مات بالطاعون سنة تسع وأربعين وسبعمائة.
زين الدين عمر ن محمد بن عبد الحكم بن عبد الرزاق البلقيائي. من إقليم البهنسا. كان إماماً في الفقه، غواصاً على المعاني الدقيقة، منزلاً للحوادث على القواعد والنظائر تنزيلا عجيباً، تفقه على العم العراقي والعلاء الباجي، وشرح مختصر التبريزي. مات في ربيع الأول سنة تسع وأربعين وسبعمائة بالطاعون. وكان والده أيضاً عالماً. شرع في شرح الوسيط ولم يتممه.
عماد الدين محمد ن إسحاق بن محمد ن المرتضى البلبسي. كان من حفاظ المذهب، أخذ عن ابن الرفعة وغيره، وولي قضاء الإسكندرية، مات بالطاعون في شعبان سنة تسع وأربعين وسبعمائة. وقد قارب السبعين.
ابن عدلان شمس الدين محمد بن أحمد بن عثمان بن إبراهيم الكناني. كان إماماً يضرب بن المثل في الفقه، عارفاً بالأصلين والنحو والقراءات ذكياً نظاراً، فصيحاً. ولد بمصر في صفر سنة ثلاث وستين وستمائة، وأخذ الفقه عن الوجيه البهنسي، والأصول عن الشمس الأصبهاني، والنحو عن البهاء ابن النحاس، وشرح مختصر المزني، مات بالطاعون في ذي القعدة سنة تسع وأربعين وسبعمائة.
ابن اللبان شمس الدين محمد بن أحمد الدمشقي ثم المصري. كان عارفاً بالفقه والأصلين والعربية، أديباً شاعراً، ولد بدمشق ثم قدم إلى الديار المصرية، فأنزله ابن الرفعة بمصر وأكرمه إكراماً كثيراً، وولي تدريس الشافعي، واختصر الروضة، ورتب الأم. مات بالطاعون في شوال سنة تسع وأربعين وسبعمائة.
نجم الدين الأصفوني أبو القاسم عبد الرحمن بن يوسف بن إبراهيم. ولد سنة سبع وسبعين وستمائة، وتفقه على البهاء القفطي، وغيره، وانتفع به خلق بقوص، وألف مختصر الروضة المشهور. مات بمكة في ذي الحجة سنة خمسين وسبعمائة، وكان صالحاً يتبرك به.
الفخر المصري محمد بن علي بن عبد الكريم. كان فقيهاً أصولياً، نحوياً ذكياً، تفقه بابن الزملكاني، واشتهر بمعرفة المذهب، وأفتى وناظر، وأشغل الناس مدة، ولد سنة اثنتين وتسعين وستمائة، ومات في ذي القعدة سنة إحدى وخمسين وسبعمائة.
ناصر الدين محمد بن إبراهيم النوبري. كان خبيراً بالمذهب، مطلعاً على دسائس متعلقة بالروضة. ولي قضاء المحلة، ومات بها في صفر سنة إحدى وخمسين وسبعمائة.

محيي الدين سليمان بن جعفر الإسنوي، خال الشيخ جمال الدين. كان فاضلاً في علوم، ماهراً في الجبر والمقابلة، صنف طبقات الشافعية، ودرس بالمشهد النفيس. ولد سنة سبعمائة، ومات في جمادى الأولى سنة ست وخمسين.
نجم الدين محمد بن ضياء الدين أحمد بن عبد القوي الإسنوي. كان عالماص فاضلاً، انتفع به خلق، وألف في علوم متعددة. مات في ذي الحجة سنة ثلاث وستين وسبعمائة، وكان والده أيضاً عالماً فاضلاً من كبار الصالحين. له كرامات، تفقه بالبهاء القفطي. مات سنة اثنتي عشرة وسبعمائة في شوال.
العماد الإسنوي محمد بن الحسن بن علي الإسنوي. قال أخوه الشيخ جمال الدين في طبقاته: كان فقيهاً إماماً في الأصلين والخلاف والجدل والتصوف نظاراً بحاثاً، طارحاً للتكلف، مؤثراً للتقشف. ولد سنة خمس وتسعين وستمائة، وأخذ عن مشايخ القاهرة، وانتصب للتدريس والإفتاء والتصنيف. مات في رجب سنة أربع وستين وسبعمائة.
أخوه الشيخ جمال الدين عبد الرحيم، شيخ الشافعية، وصاحب التصانيف السائرة. ولد سنة أربع وسبعمائة، وأخذ عن التقي السبكي ولزنكلوني والقونوي وأبي حيان وغيرهم، وبرع في الأصول العربية والعروض، وتقدم في الفقه فصار إمام زمانه، وانتهت إليه رياسة الشافعية. ومن تصانيفه المهمات والجواهر، وشرح المنهاج والألغاز، والفروع، ومختصر الشرح الصغير، والهداية إلى أوهام الكفاية، وشرح منهاج البيضاوي، وشرح عروض ابن الحاجب، والتمهيد والكوكب وتصحيح التنبيه، والتنقيح، وأحكام الخنائي، والزوائد على منهاج البيضاوي، وطبقات الفقهاء، والرياسة الناصرية في الرد على من يعظم أهل الذمة ويستخدمهم على المسلمين، وكتاب الأشباه والنظائر، مات عن مسودة، وشرح التنبيه، كتب منه مجلداً، وشرح الألفية لابن مالك، كتب منه عشر كراساً، وشرح التسهيل، كتب منه قطعة. مات في جمادى الأولى سبع وسبعين وسبعمائة، ورثاه البرهان القيراطي بقوله:
نعم قبضت روح العلا والفضائل ... بموت جمال الدين صدر الأفاضل
تعطل من عبد الرحيم مكانه ... وغيب عنه فاضل أي فاضل
أحقاً وجوه الفقه زال جمالها ... وحطت أعالي هضبها للأسافل!
لقد هاب طرق المذهب اليوم سالك ... ولو كان يحمي بالقنا والقنابل
لقد حل في ذ العام فقدان عالم ... يقول فلا يلفى له غير قائل
قفوا خبرونا من يقوم مقامه ... ومن ذا يرد الآن لهفة سائل!
قفوا خبرونا من يوقف ظالماً ... ويجزي في ميدان كل مناضل!
قفوا خبرونا هل له من مشابه ... قفوا خبرونا هل له من مماثل!
فأعظم بحبر كان للعلم ساعياً ... بعزم صحيح ليس بالمتكاسل
وأعظم به يوم الجدال مناظراً ... إذا قال لم يترك مقالاً لقائل
وأسيافه في البحث قاطعة الظبا ... بجوهرها لم يفتقر للصياقل
يقوم بإنضاج المسائل مرشداً ... لمستفهم أو طالب أو مسائل
ويجميع أشتات الفوائد جاهداً ... ويسعى بجد نحوها غير هازل
طوى الموت حقاً شافعي زمانه ... فمن بعده للأم وجد الثواكل
ومذ رأته خير نجل لبره ... بها أرضعته من ثدي الحوافل
أبان الخفايا شارحاً ببيانه ... منزهة في الوصف عن سحر بابل
له قدم في الفقه سابقة الخطا ... يقصر عنها كل حاف وناعل
تبارك من أعطاه فيه مراتباً ... يقر له بالفضل كل مجادل
فكم كان يبدي فيه كل غريبة ... ويظهر من أبكاره بالعقائل
وكم بات يحيى فيه ليلاً كأنما ... يصيد دراري زهره بالحبائل
فأفلامه قيد الأوابد لم تزل ... يقيد منها كل صعب التناول
مثقفة ألفاظه حلوة الجنى ... فما هز في الحالين غير عوامل
مضى فمضى فقه كثير إلى الثرى ... وهالت عليه الترب راحة هائل
تنكرت الدنيا ولكن تعرفت ... بطيب الثنا عن فضله المتكامل
وما شقت الأفلام إلا تعسفا ... لفقدانها بالرغم خير أنامل
وكم لبست ثوب الحداد محابر ... لحبر غدا في سندسٍ أي رافل
لقد كان للأصحاب منه بلا مرا ... جمال، فدع قول الغبي المجامل
حوى من مواريث النبوة إرثه ... وحاز حقيقاً سهمه غير عائل

هو النجم إلا أنه البدر كاملا ... على أنه شمس الضحى في التعادل
وبلدته إسنا محلا ومحتداً ... ومنزله في الخلد أسنى المنازل
إذا ما أفاد النقل فهو ختامه ... فلا تسمعن من بعد نقل ناقل
صدوق لدى عزو النقول محقق ... وحاشاه من تلك النقول البواطل
وسحبان نطق في الدروس فصاحة ... فدع من له في درسه عيّ باقل
يؤدي من الأشغال بالعلم للورى ... فروضاً ويفتي مقدماً بالنوافل
وينهر نص الشافعي ولم يزل ... يناضل عنه كل خصم مناضل
حوى العلم والعلياء والجود والتقى ... وحاز بسبق فضل هذى الخصائل
هو النجم من أفق المعارف قد هوى ... فعاد دجى ضوء البدور الكوامل
هو الجبل الراسي تصدع ركنه ... فللأرض ميد بعده بالزلازل
فمن ذا تطيب النفس يوماً بقوله ... إذا هو أفتى في عويص المسائل
لئن مهد التمهيد مضجعه له ... فكوكبه من بعده غير آفل
فيا عالماً قد أذكر الناس آخراً ... مزايا أولي العلم الكرام الأوائل
كفيت الورى أمر المهمات ناهضاً ... بأعبائها، يا خير كاف وكافل
وأعلمت فيها الدهر حتى تنقحت ... ولم تشتغل عن أمرها بالشواغل
وأبرزت مكنون الجواهر للورى ... لأنك بحر ماله من مساحل
وأوضحت في الإيضاح للخلق مشكلا ... فليس يرى في حسنه من مشاكل
وإن جمعت أهل العلوم محافل ... فألغازك العليا طراز المحافل
فروقك يا من كان للعم جامعاً ... تحير أذهان الرجال الأماثل
تصانيف لا تخفي محاسنها التي ... هدايتها تهدي الورى بالدلائل
وتبدو فتغني عن رياض أنيقة ... وتتلى فتغني عن سماع البلابل
تمحض منها القصد فيها فأرشدت ... حيارى ثووا من جهلهم في مجاهل
توفرت سهماً في الأصول لأجله ... غدا السيف نائى الحد واهي الحمائل
لعمرك إن النحو يا زيد قد بدا ... لموتك في حال من الحزن حائل
فلو فارسي الفن غامرك اغتدي ... لنحوك يسعى وهو في زي راجل
عدمناك شيخاً كم جلا من علومه ... عقائل صينت بعده في معاقل
وكم جاء في فن الخليل بن أحمد ... بأحمد أقوال أتت بالفواصل
لئن نال أسباب السماء بعلمه ... فأوتاده في المجد غير مزايل
وأدمعنا بحر مديد وحزننا ... طويل لبحر وافر الجود كامل
وكان أبا للطالبين يريهم ... فواضله مقرونة بالفضائل
نصيحاً لطلاب العلوم جميعهم ... فلم يأل جهداً عند تعليم جاهل
يحرر في علم ابن إدريس للورى ... دروساً تولى جملها خير حامل
ويرشد بالتهذيب طلاب علمه ... فينظر منهم كاملاً بعد كامل
ولا يرتئي في شكره غير حاسد ... ولا يمتري في علمه غير ناكل
يجود بأنواع الفضائل جهرة ... ويجهد في إخفائها للفواضل
هو البحر علماً بل هو البحر في ندى ... لقد مرج البحرين منه لآمل
وإن ابن رفعة لو تقدم عصره ... طوى نحوه البيداء سير المحامل
ولو شاهد القفال يوماً دروسه ... لما كان يوماً عن حماه بقافل
ترنم في أمداحه كل صادق ... فأطرب في إنشادها سمع ذاهل
سأبكيه بالدرين دمع ومنطق ... لبحرين من علم وبر حواصل
لقد هجرت صاد المناصب نفسه ... كما هجرت راء الهجا نفس واصل
تنزه عنها وهي لا تستفزه ... بزخرفها الخداع خدع المجامل
وما مد عيناً نحوها إذ تبرجت ... تبرج حسناء الحلى في الغلائل
ويلقاك بالترحيب والبشر دائماً ... فلم تره إلا كريم الشمائل
صفت منه أخلاق لقاصده كما ... صفا منه للعافين شرب المناهل
أعزى محاريب العلا بإمامها ... وإن كان مأموماً بأعظم نازل
أعزى دروس الفقه بعد دروسها ... لتصديرهم من بعده كل خامل
فقل لحسود لا يسد مكانه ... سيفضحك التخجيل بين المحافل
بحق حوى عبد الرحيم سيادة ... وأعداؤها كم حاولوها بباطل
تطاول قوم كي يحلوا محله ... فما ظفروا مما تمنوا بطائل
أتمتد نحو النجم راحة قاصر ... وأين الثريا من يد المتناول!

ومن رام في الإقراء عالي شأنه ... فذلك عند الناس ليس بعاقل
أحل جمال الدين في الخلد ربه ... ليحظى بعفو منه شافٍ وشامل
ورواه مولاه الرحيم برحمة ... يحييه منها هاطل بعد هاطل
ووافاه رضوان الجنان مبادراً ... بشيراً برضوان سريع معاجل
وحياه بالريحان والروح والرضا ... إله البرايا في الضحى والأصائل
لقد كان في الأعمال والعلم مخلصاً ... لمن لم يضيع في غد سعى عامل
فلهفي لأمداح عليه تحولت ... مراثي تبكي بالدموع الهوامل
يساعدني في الحمام بشجوها ... وأغلبها من لوعتي بالبلابل
صرفت عليه كنز صبري وأدمعي ... فأفنيت من هذا وهذا حواصلي
سأنشد قبراً حل فيه رثاءه ... وأسمع ما أمليه صم الجنادل
وما نحن إلا ركب موت إلى البلى ... تسيرنا أيامنا كالرواحل
قطعنا إلى نحو القبور مراحلاً ... وما بقيت إلا أقل المراحل
وهذا سبيل العالمين جميعهم ... فما الناس إلا راحل بعد راحل
وله أخ يقال له: نور الدين علي، كان فقيهاً، فاضلاً. شرح التعجيز. مات في رجب سنة خمس وسبعين وسبعمائة.
شهاب الدين بن النقيب، أبو العباس أحمد بن لؤلؤ، أحد علماء الشافعية، وصاحب مختصر الكفاية ونكت التنبيه وتصحيح المهذب، وغير ذلك. ولد بالقاهرة سنة اثنتين وسبعمائة، ومات بها في رمضان سنة تسع وستين وسبعمائة.
بهاء الدين أبو حامد بن الشيخ تقي الدين السبكي. ولد في جمادى الآخرة سنة تسع عشرة وسبعمائة، وأخذ عن أبيه وأبي حيان والأصبهاني وابن القماح والزنكلوني والتقي الصائغ وغيرهم. وبرع وهو شاب، وساد وهو ابن عشرين سنة. وولي تدريس الشافعي والشيخونية أول ما فتحت. وله تصانيف، منها شرح الحاوي، وتكملة شرح المنهاج لأبيه، وعروس الأفراح في شرح تلخيص المفتاح. مات بمكة في رجب سنة ثلاث وسبعين.
وقال البرهان القيراطي يرثيه:
ستبكيك عيني أيها البحر بالبحر ... فيومك قد أبكى الورى من ورا النهر
لقد كنت بحراً للشريعة لم تزل ... تجود علينا بالنفيس من الدر
لقد كنت في كل الفضائل أمة ... مقالة صدق لا تقابل بالنكر
لقد كنت في الدنيا جليلاً يعده ... بنوها لتيسير الجليل من العسر
إليك يرد الأمر في كل معضل ... إلى أن أتى ما لا يرد في من الأمر
تعزى بك الأمصار مصراً لعلمها ... بأنك ما زلت العزيز على مصر
مضيت فما وجه الصباح بمسفر ... وبنت فما ثغر الأقاحي بمفتر
وزلت فما ودق النوال بهاطل ... وغبت فما برق المنى باسم الثغر
وأوحش أرض العلم منك وأفقه ... فذاك بلا زهر وهذا بلا زهر
تكاملت أوصافاً وفضلاً وسؤدداً ... ولابد من نقص فكان من العمر
نحاك بهاء الدين ما لا يرده ... إذا ما أتى تدبير زيدٍ ولا عمرو
لئن غادرتك الأرض حملاً ببطنها ... فإنا حملنا كل قاصمة الظهر
وأطلقت مني دمع عيني بأسره ... وصيرت مني مطلق القلب في أسر
بكت عين شمس الأمن للبدر موت من ... مناقبه تزهو على الأنجم الزهر
تبوأ بالفردوس ممدود ظله ... وأصبح من قصر يسير إلى قصر
توقع قلب النيل فقدان ذاته ... ألست تراه في احتراق وفي كسر!
أضاء بشمس منه مغرب لحده ... وأظلم لما أن مضى مطلع البدر
لئن عطرت أعماله ترب قبره ... سيبعث في يوم اللقا طيب النشر
فلا حلو لي بالصبر من بعد يوم من ... بكته عيون الناس في الحول والشهر
وقد كان شهدي حين منطقه وقد ... ترحل، لا شهدي أقام ولا صبري
ولو أن عيني يطرق النوم جفنها ... تعللت بالطيف الذي منه لي يسري
تطهر أخلاقاً ونفساً وعنصراً ... وصار لجنات الرضا كامل الطهر
ثوى في الثرى جسماً ولكن روحه ... سمت نحو عليين عاليه القدر
فرواه تحت الترب لله دره ... سحاب من الغفران متصل الدر
ووافاه رضوان برضوان ربه ... بشيراً ولاقى ما يؤمل من ذخر
وحياه ريحان الإله وروحه ... وآنسه بالعفو في وحشة القبر
عفا الله عن ذاك المحيا فإنه ... محلى بأنواع البشاشة والبشر

مع السلف الماضين يذكر فضله ... ويحسب وهو الصدر من ذلك الصدر
لقد عطلت منه الرياسة جيدها ... وقد كان حلاها بعقد من الفخر
وطرف الدواة الأسود أبيض بسعده ... من الحزن يشكو فقد أقلامه الخضر
لقد كان للتفسير في الذكر آية ... يفوق إذا قابلته بفتى حبر
أخوه جمال الدين الحسين أبو الطيب بن الشيخ تقي الدين السبكي. ولد في رجب سنة اثنتين وعشرين وسبعمائة، وأخذ عن أبيه والأصبهاني والزنكلوني.
وأبي حيان وفضل ودرس بعدة أماكن، وألف كتاباً في " من اسمه الحسين بن علي " . مات في حياة أبيه في رمضان سنة خمس وخمسين.
قاضي القضاة أبو البقاء محمد بن عبد البر بن الصدر يحيى بن علي بن تمام السبكي. ولد سنة ثمان وسبعمائة، وأخذ عن القطب السنباطي والزنكلوني والكتناني وأبي حيان والقونوي. وكان إماماً في علوم شتى، وله شرح الحاوي، واختصر قطعة من المطلب، وولي قضاء الديار المصرية، وتدريس الشافعي. مات في ربيع الأول سنة سبع وسبعين وسبعمائة.
ولده بدر الدين محمد. ولي قضاء الديار المصرية مراراً، وتدريس الشافعي، وكان ماهراً في الفنون، منصفاً في البحث، مات سنة اثنتين وثمانمائة.
بدر الدين محمد بن عبد الله بن بهادر الزركشي. ولد سنة خمس وأربعين وسبعمائة، وأخذ عن الإسنوي ومغلطاي وابن كثير والأذرعي وغيرهم. وألف تصانيف كثيرة في عدة فنون، منها الخادم على الرافعي والروضة، وشرح المنهاج، والديباج، وشرح جمع الجوامع وشرح البخاري والتنقيح على البخاري وشرح التنبيه، والبرهان في علوم القرآن، والقواعد في الفقه، وأحكام المساجد، وتخريج أحاديث الرافعي، وتفسير القرآن، وصل إلى سورة مريم، والبحر في الأصول، وسلاسل الذهب في الأصول والنكت على ابن الصلاح وغير ذلك. مات يوم الأحد ثالث رجب سنة أربع وتسعين وسبعمائة، ودفن بالقرافة الصغرى.
البرهان الأبناسي، إبراهيم بن موسى بن أيوب. الورع الزاهد، شيخ الشيوخ بالديرا المصرية. ولد سنة خمس وعشرين وسبعمائة، وأخذ عن الإسنوي وغيره. وله تصانيف، وولي مسيخة سعيد السعداء، وعين لقضاء الشافعية فاختفى. وكان مشهوراً بالصلاح، تقرأ عليه الجن. مات في المحرم سنة اثنتين وثمانمائة، راجعاً من الحج، ودفن بعيون القصب.
ورثاه الحافظ زين الدين العراقي بقصيدة يقول فيها:
زهدت حتى في القضاء إذ أتى ... إليك مسؤولاً بلا تردد
ابن الملقن سراج الدين أبو حفص عمر بن علي بن أحمد بن محمد الأنصاري. ولد سنة ثلاث وعشرين وسبعمائة، وسمع على ابن سيد الناس، ولازم الزين الرحبي ومغلطاي، واشتغل بالتصنيف وهو شاب حتى كان أكثر أهل العصر تصنيفاً. مات في ربيع الأول سنة أربع وثمانمائة.
ومن تصانيفه شرح البخاري وشرح العمدة، وشرحان على المنهاج وعلى التنبيه، وعلى الحاوي، وعلى منهاج البيضاوي، والأشباه والنظائر وغير ذلك.
البلقيني والعراقي وولده مروا.
بدر الدين محمد بن شيخ الإسلام سراج الدين البلقيني، أبو اليمن، ولد سنة إحدى وتسعين وسبعمائة.
أخوه جلال الدين أبو الفضل عبد الرحمن قاضي القضاة. ولد في رمضان سنة ثلاث وستين وسبعمائة، واشتغل على والده وغيره. وكان ذكياً قوي الحافظة، واشتهر اسمه، وطار ذكره في البلاد، وخصوصاً بعد موت والده، وانتهت إليه رياسة الفتيا، وكان حسن السيرة في القضاء، عفيفاً نزهاً، قامعاً للمبتدعة. مات في عاشر شوال سنة أربع وعشرين وثلثمائة.
الكمال الدميري محمد بن موسى بن عيسى. لازم البهاء السبكي، وتخرج به وبالإسنوي وغيرهما. وسمع على العرضي وغيره، ومهر في الأدب، ودرس الحديث بقبة بيبرس. وله تصانيف؛ منها شرح المنهاج والمنظومة الكبرى وحياة الحيوان. واشتهرت عنه كرامات، وأخبار بأمور مغيبات. مات في جمادى الأولى سنة ثمان وثمانمائة.
ابن العماد شهاب الدين أحمد بن عماد بن يوسف الأفقهسي. اشتغل قديما، وأخذ عن الإسنوي وغيره، وله تصانيف كثيرة، منها التعقبات على المهمات، وشرح المنهاج. مات سنة ثمان وثمانمائة.

البرهان البيجوري إبراهيم بن أحمد. ولد في حدود الخمسين وسبعمائة، وأخذ عن الإسنوي ولازم البلقيني، ورحل إلى الأذرعي بحلب، وكان الأذرعي يعترف له بالاستحضار، وشهد العماد الحسباني عالم دمشق بأنه أعلم الشافعية بالفقه في عصره، وكان يسرد الروضة حفظاً، وانتفع به الطلبة، ولم يكن في عصره من يستحضر الفروع الفقهية مثله، ولم يخلف بعده من يقاربه في ذلك. مات سنة خمس وعشرين وثمانمائة.
البرماوي شمس الدين محمد بن عبد الدائم بن موسى. ولد في ذي القعدة سنة ثلاث وستين، ولازم البدر الزركشي، وتمهر به، وأخذ عن السراج البلقيني. وله تصانيف؛ منها شرح العمدة، ومنظومة في الأصول. مات سنة إحدى وثلاثين وثمانمائة.
المجد البرماوي إسماعيل بن أبي الحسن علي بن عبد الله. ولد في حدود الخمسين وسبعمائة، ومهر في الفقه والفنون، وتصدى للتدريس، وأخذ عنه شيخنا البلقيني وغيره. مات في ربيع الآخر سنة أربع وثلاثين وثمانمائة.
ابن المحمرة شهاب الدين أحمد بن صلاح بن محمد بن محمد بن عثمان بن علي بن السمسار. ولد سنة سبع وتسعين، ولازم البلقيني والزين العراقي. وولي مشيخة الصلاحية بالقدس. مات في ربيع الآخر سنة أربعين وثمانمائة.
ابن المجدي شهاب الدين أحمد بن رجب بن طيبغا. ولد سنة ستين وسبعمائة، واشتغل بالعلوم فبرع في كثير منها، وصار رأس الناس في الفرائض والحساب بأنواعه والهندسة وعلم الوقت بلا منازعة، وله في ذلك مصنفات فائقة. مات ليلة السبت عاشر ذي القعدة سنة خمسين وثمانمائة.
الونائي محمد بن إسماعيل بن محمد بن أحمد القرافي قاضي القضاة، شمس الدين الشافعي. ولد في شعبان سنة ثمان وثمانين وسبعمائة، وأخذ عن الشيخ شمس الدين البرماوي وطبقته، وبرع في الفقه والعربية والأصول، واشتهر بالفضيلة. وكان ممن جمع المنقول والمعقول، ولي تدريس الشيخونية والصلاحية المجاورة لضريح الإمام الشافعي رضي الله عنه، وقضاء الشام مرتين، ثم صرف. ومات يوم الثلاثاء ثامن عشر صفر سنة تسع وربعين وثمانمائة.
القاياتي محمد بن علي بن يعقوب قاضي القضاة شمس الدين الشافعي العلامة النحوي المفنن. ولد تقريباً سنة خمس وثمانين وسبعمائة، وحضر درس الشيخ سراج الدين البلقيني، وأخذ عن البدر الطنبذي والعز بن جماعة والعلاء البخاري وغيرهم. وبرع في الفقه والعربية والأصلين والمعاني، وسمع الحديث، وحدث باليسير، وولي تدريس الحديث بالبرقوقية، ودرس الفقه بالأشرفية والشافعي والشيخونية وقضاء الشافعية بمصر، فباشره بنزاهة وعفة، وأقرأ زماناً، وانتفع به خلق، ولازمه والدي رحمه الله ثلاثين سنة، وشرع في شرح على المنهاج للنووي. مات يوم الاثنين ثامن عشر المحرم سنة خمسين وثمانمائة.

والدي الإمام العلامة كمال الدين أبو المناقب أبو بكر بن محمد بن سابق الدين أبي بكر الخضيري السيوطي. ولد رحمه الله بسيوط بعد ثمانمائة تقريباً، واشتغل ببلده، وتولى بها القضاء قبل قدومه إلى القاهرة، ثم قدمها فلازم العلامة القاياتي، وأخذ عنه الكثير من الفقه والأصول والكلام والنحو والإعراب والمعاني والمنطق؛ وأجازه بالتدريس في سنة تسع وعشرين. وأخذ عن الشيخ باكير، وعن الحافظ ابن حجر علم الحديث، وسمع عليه صحيح مسلم إلا فوتاً، مضبوطاً بخط الشيخ برهان الدين بن خضر سنة سبع وعشرين، وقرأ القرآن على الشيخ محمد الجيلاني. وأخذ أيضاً عن الشيخ عز الدين القدسي وجماعة، وأتقن علوماً جمة، وبرع في كل فنون، وكتب الخط المنسوب، وبلغ في صناعة التوقيع النهاية، وأقر له كل من رآه بالبراعة في الإنشاء، وأذعن له فيه أهل عصره كافة، وأفتى ودرس سنين كثيرة، وناب في الحكم بالقاهرة عن جماعة، بسيرة حميدة، وعفة ونزاهة، وولي درس الفقه بالجامع الشيخوني، وخطب بالجامع الطولوني؛ وكان يخطب من إنشاء خطبة تليق بذلك ليخطب بها في القلعة. وأم بالخليفة المستكفي بالله، وكان يجله إلى الغاية ويعظمه، ولم يكن يتردد إلى أحد من الأكابر غيره. وأخبرني بعض القضاة أن الوالد دار يوماً على الأكابر ليهنئهم بالشهر، فرجع آخر النهار عطشان، فقال له: قد درنا في هذا اليوم ولم تحصل لنا شربة ماء، ولو ضيعنا هذا الوقت في العبادة لحصل لنا خير كثير، أو ما هذا معناه، ولم يهنئ أحداً بعد ذلك اليوم بشهر ولا غيره. وعين مرة لقضاء مكة، فلم يتفق له. وكان على جانب عظيم من الدين والتحري في الأحكام وعزة النفس والصيانة، يغلب عليه حب الانفراد وعدم الاجتماع بالناس، صبوراً على كثرة أذاهم له، مواظباً على قراءة القرآن، يختم كل جمعة ختمة، ولم أعرف من أحواله شيئاً بالمشاهدة إلا هذا.
وله من التصانيف: حاشية على شرح الألفية لابن المصنف، وصل فيها إلى أثناء الإضافة، وحاشية على شرح العضد كتب منها يسيراً، ورسالة على إعراب قول المنهاج: " وما ضبب بذهب أو فضة ضبة كبيرة " ، وأجوبة اعتراضات ابن المقرئ على الحاوي. وله كتاب في التصريف وآخر في التوقيع؛ وهذان لم أقف عليهما.
توفي شهيداص بذات الجنب وقت أذان العشاء، لليلة الاثنين من صفر سنة خمس وخمسين وثمانمائة. وتقدم في الصلاة عليه قاضي القضاة شرف الدين المناوي.
وذكر لي بعض الثقات أنه قيل له وهو ينتظر الصلاة عليه: لم يبق هنا مثله، فقال: لا هنا ولا هناك - يشير إلى المدينة - ودفن بالقرافة قريباً من الشمس الأصفهاني. ولصاحبنا الشيخ شهاب الدين المنصوري فيه أبيات يرثيه بها وهي:
مات الكمال فقالوا ... ولي الحجا والجلال
فللعيون بكاءٌ ... وللدموع انهمال
وفي فؤادي حزن ... ولوعة لا تزال
لله علم وحلم ... وارته تلك الرمال
بكى الرشاد عليه ... دماً وسر الضلال
قد لاح في الخير نقص ... لما مضى واختلال
وكيف لم تر نقصاً ... وقد تولى الكمال
علومه راسخات ... تزول منها الجبال
يقبره العلم ثاوٍ ... والفضل والإفضال
علاء الدين القرقشندي علي بن أحمد بن إسماعيل. ولد في ذي الحجة سنة ثمان وثمانين وسبعمائة، وتفقه بعلماء مصر، وأفتى ودرس، وانتفع به جماعة وتولى عدة مدارس، ورشح لقضاء الديار المصرية. مات في المحرم سنة ست وخمسين وثمانمائة.

الشيخ جلال الدين المحلي محمد بن أحمد بن محمد بن إبراهيم بن أحمد. ولد بمصر سنة إحدى وتسعين وسبعمائة، واشتغل وبرع في الفنون؛ فقهاً وكلاماً وأصولاً ونحواً ومنطقاً وغيرها. وأخذ عن البدر محمود الأقصرائي والبرهان والبيجوري والشمس البساطي والعلاء البخاري وغيرهم. وكان علامة آيةً في الذكاء والفهم؛ كان بعض أهل عصره يقول فيه: إن ذهنه يثقب الماس. وكان يقول عن نفسه: أنا فهمي لا يقبل الخطأ؛ ولم يكن يقدر على الحفظ، وحفظ كراساً من بعض الكتب، فامتلأ بدنه حرارة. وكان غرة هذا العصر في سلوك طريق السلف، على قدم من الصلاح والورع والأمر بالمعروف والنهي عن المنكر، يواجه بذلك أكابر الظلمة والحكام، ويأتون إليه فلا يلتفت إليهم، ولا يأذن لهم بالدخول عليه؛ وكان عظيم الحدة جداً، لا يراعي أحداً في القول، يوصي في عقود المجالس على قضاة القضاة وغيرهم؛ وهم يخضعون له، ويهابونه ويرجعون إليه؛ وظهرت له كرامات كثيرة، وعرض عليه القضاء الأكبر فامتنع. وولي تدريس الفقه بالمؤيدية والبرقوقية، وقرأ عليه جماعة، وكان قليل الإقراء، يغلب عليه الملل والسآمة. وكان سمع الحديث من الشرف ابن الكويك، وحدث. وكان متقشفاً في ملبوسه ومركوبه، ويتكسب بالتجارة، وألف كتباً تشد إليها الرّحال؛ في غاية الاختصار والتحرير والتنقيح، وسلامة العبارة وحسن المزج، والحل بدفع الإيراد؛ وقد أقبل عليها الناس وتلقوها القبول، وتداولوها؛ منها شرح جمع الجوامع في الأصول، وشرح بردة المديح، ومناسك؛ وكتاب في الجهاد؛ ومنها أشياء لم تكمل؛ كشرح القواعد لابن هشام، وشرح التسهيل؛ كتب منه قليلاً جداً، وحاشية على شرح جامع المختصرات، وحاشية على جواهر الإسنوي، وشرح الشمسية في المنطق، ومختصر التنبيه، كتب منه ورقة. وأجل كتبه التي لم تكمل تفسير القرآن، كتب منه أول الكهف إلى آخر القرآن في أربعة عشر كراساً؛ في قطع نصف البلدي، وهو ممزوج محرر في غاية الحسن؛ وكتب على الفاتحة وآيات يسيرة من البقرة، وقد أكملته بتكملة على نمطه من أول البقرة إلى آخر الإسراء. توفي في أول يوم من سنة أربع وستين وثمانمائة.
البلقيني شيخنا قاضي القضاة علم الدين صالح بن شيخ الإسلام سراج الدين، حامل لواء مذهب الشافعي في عصره؛ ولد سنة إحدى وتسعين وسبعمائة، وأخذ الفقه عن والده وأخيه، والنحو عن الشطنوفي والأصول عن العز ان جماعة، وسمع على أبيه جزء الجمعة وختم الدلائل وغير ذلك؛ وعلى الشهاب ابن حجي جزء ابن نجيد، وحضر عند الحافظ أبي الفضل العراقي في الإملاء، وتولى مشيخة الخشابية، والتفسير بالبرقوقية بعد أخيه؛ وتدريس الشريفية بعد الفمني، والحديث بمدرسة قايتباي. وتولى القضاء الأكبر سنة ست وعشرين، بعزل الشيخ ولي الدين، وتكرر عزله وإعادته؛ وتفرد بالفقه؛ وأخذ عنه الجم الغفير، وألحق الأصاغر بالأكابر، والأحفاد بالأجداد. وألف تفسير القرآن، وكمل التدريب لأبيه وغير ذلك. قرأت عليه الفقه، وأجازني بالتدريس وحضر تصديري؛ وقد أفردت ترجمته بالتأليف.. مات يوم الأربعاء خامس رجب سنة ثمان وستين وثمانمائة.
المناوي قاضي القضاة شرف الدين يحيى بن محمد بن محمد بن محمد، شيخنا شيخ الإسلام، ولد سنة ثمان وتسعين وسبعمائة، ولازم الشيخ ولي الدين العراقي، وتخرج به في الفقه والأصول، وسمع الحديث عليه، وعلى الشرف ابن الكويك، وتصدى للإقراء والإفتاء وتخرج به الأعيان، وولي تدريس الشافعي وقضاء الديار المصري، وله تصانيف، منها شرح مختصر المزني. توفي ليلة الاثنين ثاني عشر جمادى الآخرة سنة إحدى وسبعين وثمانمائة، وهو آخر علماء الشافعية ومحققيهم.
وقد رثيته بقولي:
قلت لما مات شيخ العصر ... حقاً باتفاق
حين صار الأمر ما بين ... جهول وفاق
أيها الدنيا لك الويل ... إلى يوم التلاق
ذكر من كان بمصر من الفقهاء المالكية
عثمان بن الحكم الجذامي.
سعيد بن عبد الله بن أسعد المعافري المصري؛ من كبار أصحاب مالك، تفقه بابن وهب وابن القاسم، مات بالإسكندرية سنة ثلاث وسبعين ومائة.
عبد الرحمن بن القاسم، ابن وهب، إسحاق بن الفرات، أشهب، عبد الله بن عبد الحكم، ولده محمد، أصبغ بن الفرج الغازي، مروا.
ابن المواز، أبو بكر الدينوري صاحب المجالسة، أبو جعفر بن قتيبة، مروا.

عبد الرحمن بن عبد الله بن عبد الحكم المصري. أبو القاسم، مصنف فتوح مصر، روى عن أبيه وشعيب بن الليث وخلق، وعنه النسائي وأبو حاتم ووثقه.
عبد الحكم بن عبد الله بن عبد الحكم أبو عثمان. قال ابن فرحون: هو أكبر أولاد ابن عبد الحكم وأفقههم، وأجل أصحاب ابن وهب، مات بمصر سنة سبع وثلاثين ومائتين معذباً في فتنة خلق القرآن، ودخن بالكبريت عليه حتى مات.
عبد الرحمن بن أبي جعفر الدمياطي. روى عن مالك، وتفقه بكبار أصحابه: ابن وهب وان القاسم وأشهب؛ وله مؤلفات، مات سنة ست وعشرين ومائتين.
هارون بن عبد الله الزهري الكوفي. نزيل بغداد. الإمام أبو يحيى، تفقه بأصحاب مالك. قال الشيخ أبو إسحاق الشيرازي: هو أعلم من صنف الكتب في مختلف قول مالك، ولي قضاء مصر، ومات سنة اثنتين وثلاثين ومائتين.
عبد الرحمن بن عمر بن أبي الفهم، مولى بني سهم أبو زيد؛ من أهل مصر. أكثر عن ابن القاسم وابن وهب، وكان فقيهاً مفتياً. روى عنه البخاري وأبو زرعة. ولد سنة ستين ومائة، ومات سنة أربع وثلاثين ومائتين.
إبراهيم بن عبد الرحمن بن أبي العاص أبو إسحاق البرقي المصري. أخذ عن أشهب وابن وهب. مات سنة خمس وأربعين ومائتين.
موسى بن عبد الرحمن بن القاسم الفقيه، ابن الإمام المشهور.
سليمان بن داود بن حماد بن سعد الرشديني أبو الربيع المصري. قال ابن يونس: كان فقيهاً على مذهب مالك، وكان من أجلة القراء وعبادهم، قرأ على ورش، وروى عن ابن وهب أشهب، وعنه أبو داود والنسائي. وكان زاهداً، قال أبو داود: قل من رأيت في فضله. ولد سنة ثمان وسبعين ومائة، وتوفي في ذي القعدة سنة ثلاث وخمسين ومائتين.
عبد الغني بن عبد العزيز المعروف بالعسال. من أهل مصر. روى عن ابن وهب وابن عيينة، وعنه النسائي، وقال: لا بأس به. وكام حافظاً فقيهاً مفتياً مذكوراً في فقهاء المالكية. مات سنة أربع وخمسين ومائتين.
زكريا بن يحيى الوقار المصري. قرأ على نافع بن أبي نعيم، وتفقه بابن وهب وابن القاسم وأشهب. وكان فقيهاً، ولم يكن بالمحمود في روايته، مات سنة أربع وخمسين ومائتين بمصر.
ولده أبو بكر محمد بن زكريا. كان حافظاً للمذهب، تفقه بأبيه وابن عبد الحكم وأصبغ، وله تصانيف. مات في رجب سنة تسع وستين ومائتين.
محمد بن أصبغ بن الفرج. كان فقيهاً مفتياً، مات بمصر سنة خمس وسبعين ومائتين.
روح بن الفرج أبو الزنباغ الزبيري. قال ابن فرحون: عالم فقيه بمذهب مالك، من أهل مصر، أخذ عنه أبو الذكر الفقيه، وكان من أوثق الناس في زمانه، ورفعه الله بالعلم. روى عن عمرو بن خالد وأبي مصعب، وعنه محمد بن سعد وقاسم بن أصبغ. ولد سنة أربع ومائتين ومات سنة اثنتين وثمانين.
أحمد بن موسى بن عيسى بن صدفة الصدفي المصري أبو بكر الزيات فقيه مشهور بمصر من أصحاب محمد بن عبد الحكم. مات بها سنة ست وثلاثمائة.
أحمد بن الحارث بن مسكين أبو بكر. جلس مجلس أبيه بعده بجامع عمرو، وأخذ الناس عنه. ولد سنة تسع وثلاثين ومائتين، ومات سنة إحدى عشرة وثلاثمائة.
أحمد بن محمد بن خالد بن ميسر أبو بكر الإسكندراني. تفقه بابن المواز، وانتهت إليه الرياسة بمصر بعده. وله تصانيف. مات سنة تسع وثلاثمائة.
أحمد بن محمد بن عبيد أبو جعفر الأزدي. كان فقيهاً مالكياً موصوفاً بحفظ المذهب، له كتاب في إثبات الكرامات.
هارون بن محمد بن هارون الأسواني أبو موسى. قال ابن يونس: كان فقيهاً على مذهب مالك، كتب الحديث، ومات في ربيع الأول سنة سبع وعشرين وثلثمائة.
محمد بن أحمد بن أبي يوسف، أبو بكر بن الخلال. من فقهاء مصر، درس بجامعها، وأخذ عنه الناس، وألف. مات سنة اثنتين وعشرين وثلثمائة.
أبو الحسن علي بن عبد الله بن أبي مطر المعافري الإسكندراني الفقيه. قاضي الإسكندرية، روى عن ابن أبي الدنيا. مات سنة تسع وثلاثين وثلاثمائة، وله مائة سنة.
محمد بن يحيى بن مهدي التمار الأسواني أبو الذكر الفقيه المالكي.
قاضي مصر روى عن المعافي ومحمد بن عمير الأندلسي. مات في شوال سنة أربعين وثلثمائة.
بكر بن محمد بن العلاء العلامة أبو الفضل القشيري البصري المالكي. صاحب التصانيف في الأصول والفروع. روى عن أبي مسلم الكجي، ونزل مصر، وبها توفي سنة أربع وثلاثمائة. قاله في العبر.

أحمد بن جعفر الأسواني المالكي الصواف. قال أبو القاسم بن الطحان: روى عن ابن بشر الدولابي وأبي جعفر الطحان، وروى عنه عبد الغني بن سعيد. مات سنة أربع وستين - وقيل: أربع وسبعين - وثلثمائة.
أبو الطاهر محمد بن عبد الله البغدادي. قال في العبر: كان مالكي المذهب، فصيحاً فقيهاً شاعراً، أخبارياً، حاضر الجواب، غزير الحفظ، ولي قضاء واسط، ثم قضاء بعض بغداد، ثم قضاء دمشق، ثم قضاء الديار المصرية، واستنساب على دمشق. حدث عن بشر بن موسى وأبي مسلم الكجي وطبقتهما. توفي سنة سبع وستين وثلثمائة وقد قارب التسعين.
قال ابن ماكولا: كان يذهب إلى ول مالك، وربما اختار، وكان متفنناً في علوم، وله تصانيف.
محمد بن يوسف بن بلال الأسواني المالكي أبو بكر روى عن ابن أبي سفيان الوراق. سمع منه أبو القاسم بن الطحان، قال: توفي سنة ست وسبعين وثلثمائة.
محمد بن سليمان أبو بكر النعالي، إمام المالكية بمصر في وقته. أخذ عن ابن شعبان، وبكر بن العلاء، وعظم شأنه، وإليه كانت الرحلة والإمامة بمصر، وكانت حلقته في الجامع تدور على سبعة عشر عموداً من كثرة من يحضرها. مات سنة ثمانين وثلثمائة.
أبو القاسم الجوهري عبد الرحمن بن عبد الله بن محمد الغافقي المصري، الفقيه المالكي الذي صنف مسند الموطأ. كان فقيهاً ورعاً مستفيضاً خيراً، من جلة الفقهاء. مات في رمضان سنة إحدى وثمانين وثلثمائة. قاله في العبر.
رجاء بن عيسى بن محمد أبو العباس الأنصاري. قال ابن كثير: نسبة إلى قرية من قرى مصر يقال لها أنصار، كان فقيهاً مالكياً، ثقة، قدم بغداد فحدث بها، قدم بغداد فحدث بها، وسمع منه الحافظ، ثم عاد إلى بلده، فمات بها سنة تسعين وأربعمائة، وقد جاوز الثمانين.
الأبهري الصغير محمد بن عبد الله أبو جعفر، قال ابن فرحون: تفقه بأبي بكر الأبهري، وسكن مصر، فتفقه عليه خلق كثير، وسمع من المروزي.
عبد الجليل بن مخلوف الصقلي الفقيه المالكي. قال ابن ميسر: أفتى بمصر أربعين سنة، ومات بها سنة تسع وخمسين وأربعمائة.
عبد الله بن الوليد بن سعيد أبو محمد الأنصاري الأندلسي الفقيه المالكي. أخذ عن أبي محمد بن أبي زيد وخلق، وسكن مصر، ومات بالشامفي رمضان سنة ثمان وأربعين وأربعمائة عن ثمان وثمانين سنة.
علي بن الحسن بن محمد بن العباس بن فهر أبو الحسن الفهري. من أهل مصر. فقيه مالكي، ألف في فضائل مالك، قال المهلب: لقيته بمصر، ولم ألق مثله.
قلت: رأيت تأليفه المذكور، ونقلت منه في شرح الموطأ.
أبو بكر الطرطوشي محمد بن الوليد الفهري الأندلسي. نزيل الإسكندرية. أحد الأئمة الكبار، أخذ عن أبي الوليد الباجي، ورحل، وسمع ببغداد من تصانيف كثيرة. مات في جمادى الأولى سنة خمس وعشرين وخمسمائة، عن خمس وسبعين سنة. ومن كراماته أن خليفة مصر العبيدي امتحنه، وأخرجه من الإسكندرية، ومنع الناس من الأخذ عنه، وأنزله الأفضل وزير العبيدي في موضع لا يبرح منه، فضجر من ذلك، وقال لخادمه: إلى متى نصبر! اجمع لي المباح من الأرض، فجمع له فأكله ثلاثة أيام؛ فلما كان عند صلاة المغرب، قال لخادمه: رميته الساعة، فركب الأفضل من الغد، فقتل، وولي بعده المأمون البطائحي، فأكرم الشيخ إكراماً كثيراً، وصنف له الشيخ كتاب سراج الملوك.
سند بن عنان بن إبراهيم الأزدي. أبو علي، تفقه بالطرطوشي، وجلس في حلقته بعده، وانتفع به الناس، وشرح المدونة، وكان من زهاد العلماء وكبار الصالحين؛ فقيهاً فاضلاً، مات بالإسكندرية سنة إحدى وأربعين وخمسمائة، ورثي في النوم، فقيل له: ما فعل الله بك؟ فقال: عرضت على ربي، فقال لي: أهلاً بالنفس الطاهرة الزكية العالمة! صدر الإسلام أبو الطاهر إسماعيل بن مكي بن إسماعيل بن عيسى بن عوف الزهري الإسكندراني. تفقه على أبي بكر الطرطوشي، وسمع منه ومن أبي عبد الله الرازي، وبرع في المذهب، وتخرج به الأصحاب، وقصده السلطان صلاح الدين، وسمع منه الموطأ، وله مصنفات. مات في شعبان سنة إحدى وثمانين وخمسمائة، عن ست وتسعين سنة. قال ابن فرحون: كان إمام عصره في المذهب، وعليه مدار الفتوى، مع الزهد والورع.
حفيدة أبو الحرم مكي نفيس الدين. ألف شرحاً عظيماً على التهذيب للبرادعي في جلد، وشرحاً على ابن الجلاب في عشر مجلدات.

أبو القاسم بن مخلوف المغربي ثم الإسكندري. أحد الأئمة الكبار من المالكية، تفقه به أهل الثغر زماناً، مات سنة ثلاث وثلاثين وخمسمائة. قاله في العبر.
أبو العباس أحمد بن عبد الله بن أحمد بن هشام بن الحطيئة اللخمي الفاسي. كان رأساً في القراءات السبع، ومن مشاهير الصلحاء وأعيانهم. ولد بفاس في جمادى الآخرة سنة ثمان وسبعين وأربعمائة، وانتقل إلى الديار المصرية، فقرأ على ابن الفحام، وقرأ الفقه والعربية، وسكن مصر، وتصدر بها للإقراء، وكان صالحاً عابداً، كبير القدر، قرأ عليه شجاع بن محمد بن سيدهم، وروى عنه السلفي. مات آخر المحرم سنة ستين وخسمائة، ودفن بالقرافة. وقد شغرت مصر عن قاض ثلاثة أشهر، في سنة ثلاث وثلاثين وخمسمائة أيام الخليفة العبيدي، فعرض القضاء على أبي العباس هذا، فاشترط ألا يقضي بمذهب الدولة، فأبوا وتولى غيره.
الحضرمي قاضي الإسكندرية أبو عبد الله محمد بن عبد الرحمن بن محمد المالكي، روى عن محمد بن أحمد الرازي وغيره. مات سنة تسع وثمانين وخمسمائة. قاله في العبر.
ظافر بن الحسين أبو منصور الأزدي المصري شيخ المالكية. كان منتصباً للإفادة والفتيا، انتفع به بشر كثير مات بمصر في جمادى الآخرة سنة سبع وتسعين وخمسمائة. قاله في العبر.
شيث بن إبراهيم بن محمد بن حيدرة أبو الحسن القفطي. كان فقيهاً فاضلاً نحوياً بارعاً زاهداً، وله في الفقه تعاليق، وفي النحو تصانيف، حدث عن السلفي. ولد بقفط سنة خمس عشرة وخمسمائة، ومات سنة ثمان وتسعين.
الحافظ أبو الحسن ابن المفضل مر في الحافظ.
ابن شاس العلامة جلال الدين أبو محمد عبد الله بن محمد بن شاس بن قرار الجذامي السعدي المصري شيخ المالكية، وصاحب كتاب الجواهر الثمينة في المذهب. كان من كبار الأئمة العالمين، حج في آخر عمره، ورجع، فامتنع من الفتيا إلى أن مات بدمياط مجاهداً في سبيل الله في رجب سنة ست عشرة وستمائة، والفرنج محاصرون لدمياط. قاله ابن كثير والذهبي، وكان جده شاس من الأمراء.
أبو الحسن الإبياري علي بن إسماعيل بن علي. أحد العلماء الأعلام، وأئمة الإسلام. برع في علوم شتى: الفقه، والأصول، والكلام. وكان بعض الأئمة يفضله على الإمام فخر الدين في الأصول، تفقه بأبي الطاهر بن عوف، ودرس بالإسكندرية، وانتفع به الناس، وتخرج به ابن الحاجب. ولد سنة سبع وخمسين وخمسمائة، ومات سنة ثماني عشرة وستمائة.
الحسين بن عتيق بن رشيق، جمال الدين أبو علي الربعي. قال ابن فرحون: كان من العلماء الورعين، وشيخ المالكية في وقته، وعليه مدار الفتيا بالديار المصرية، عالماً بالأصلين والخلاف. ولد سنة سبع وأربعين وخمسمائة، ومات سنة اثنتين وثلاثين وستمائة.
كمال الدين أبو العباس أحمد بن علي القسطلاني ثم المصري الفقيه المالكي الزاهد. تلميذ الشيخ أبي عبد الله القرشي. قال في العبر: درس وأفتى، ثم جاور بمكة مدة، ومات بها في جمادى الآخرة سنة ست وثلاثين وستمائة عن سبع وسبعين سنة.
ولده تاج الدين علي، قال في العبر: مفت مدرس، سمع من زاهر بن رسم ويونس الهاشمي، وولي مشيخة الكاملية، مات في شوال سنة خمس وستين وستمائة، عن سبع وسبعين سنة.
جعفر بن علي بن هبة الله أبو الفضل الهمداني الإسكندراني المالكي المقري الأستاذ المحدث. ولد سنة ست وأربعين وخمسمائة وقرأ القرآن على عبد الرحمن بن خلف الله صاحب ابن الفحام، وأكثر عن السلفي، وتصدر للإقراء، روى عنه التقي سليمان وعيسى المطعم. مات بدمشق في صفر سنة ست وثلاثين وستمائة.
ابن الصفراوي جمال الدين أبو القاسم عبد الرحمن بن عبد المجيد بن إسماعيل الإسكندراني المالكي الفقيه المقري. ولد سنة أربع وأربعين وخمسمائة، وسمع من السلفي، وتفقه بأبي طالب صالح بن بنت معافي، وقرأ القراءات على أبي القاسم عبد الرحمن ابن خلف الله، وطال عمره، وبعد صيته، وانتهت إليه رياسة الإقراء والإفتاء ببلده. مات بالإسكندرية في خامس عشري ربيع الآخر سنة ست وثلاثين وستمائة.

ابن الحاجب العلامة جمال الدين أبو عمرو عثمان بن أبي بكر الكردي الإسنائي ثم المصري المالكي الفقيه المقري النحوي الأصولي. صاحب التصانيف البديعة، كان أبوه حاجباً للأمير عز الدين موسك الصلاحي، فاشتغل هو، وقرأ القراءات على الغزنوي والشاطبي، وبرع في الأصول والفروع والعربية وغيرها، وكان ركناً من أركان الدين في العلم والعمل، صنف المختصر في الأصول، ومنتهى السؤال في الأصول، ومنتهى السؤال في الأصول، والمختصر في الفقه، والكافية في النحو وشرحها، والوافية وشرحها، والشافية في التصريف وشرح المفصل والأمالي النحوية وقصيدة في العروض. مات بالإسكندرية سادس عشري شوال سنة ست وأربعين وستمائة عن خمس وثمانين سنة، حدث عنه الشرف الدمياطي وغيره.
عبد الكريم بن عطاء الله أبو محمد الإسكندراني. كان إماماً في الفقه والأصول والعربية، تفقه على أبي الحسن الإبياري، رفيقاً لابن الحاجب. وله تصانيف، منها شرح التهذيب، ومختصر التهذيب، ومختصر المفصل. توفي في شهر رمضان سنة اثنتي عشرة وستمائة.
القرطبي أبو العباس أحمد بن عمر بن إبراهيم الأنصاري المالكي، الفقيه المحدث نزيل الإسكندرية. ولد سنة ثمان وسبعين وخمسمائة، وسمع الكثير، وقدم الإسكندرية، فأقام بها يدرس، وصنف المفهم في شرح صحيح مسلم، واختصر الصحيحن. مات في ذي القعدة سنة ست وخمسين وستمائة.
ابن الجرج أبو عبد الله محمد بن إبراهيم بن عبد الرحمن التلمساني المالكي نزيل الثغر. كان من صلحاء العلماء، سمع بسبته الموطأ من أبي محمد ابن عبيد الله الحجري. مات في ذي القعدة سنة ست وخمسين وستمائة عن اثنتين وسبعين سنة.
عبد الله بن عبد الرحمن بن عمر الشارمساحي. نشأ بالإسكندرية، وتفقه وبرع، وكان من أئمة المالكية، بحراً لا تكدره الدلاء. وله تصانيف في الفقه والنظر والخلاف، وصل إلى بغداد فأكرمه الخليفة المستنصر وولاه تدريس المستنصرية. ولد سنة تسع وثمانين وخمسمائة، ومات سنة تسع وستين وستمائة.
العلامة مجد الدين علي بن وهب بن دقيق العيد، والد الشيخ تقي الدين، شيخ أهل الصعيد، ونزيل قوص. كان جامعاً لفنون العلم، موصوفاً بالصلاح والتأله، معظماً في النفوس، روى عن علي بن المفضل وغيره. مات في المحرم سنة سبع وستين وستمائة عن ست وثمانين سنة.
قاضي القضاة شرف الدين أبو حفص عمر بن عبد الله بن صالح السبكي. ولد سنة خمس وثمانين وخمسمائة، وتفقه وأفتى، ودرس بالصالحية، وولي حسبة القاهرة، ثم قضاء الديار المصرية لما ولوا من كل مذهب قاضياً، وكان مشهوراً بالعلم والدين، روى عنه البدر بن جماعة. مات في ذي القعدة سنة تسع وستين وستمائة.
قاضي القضاة نفيس الدين بن هبة الله بن شكر، قاضي الديار المصرية. ولد سنة خمس وستمائة، ومات سنة ثمانين وستمائة.
محمد بن الحسين بن عتيق بن رشيق الربعي المصري علم الدين، شيخ المالكية. كان من سادات المشايخ، جمع بين العلم والعمل والورع، ولي قضاء الإسكندرية. ولد سنة خمس وتسعين وخمسمائة، ومات سنة ثمانين وستمائة.
شمس الدين محمد بن أبي القاسم بن حميد التونسي الربعي. العلامة المفتي، ولي قضاء الإسكندرية مرة، ومات سنة خمسين وثمانمائة عن ست وثمانين سنة.
قاضي القضاة زين الدين علي بن مخلوف بن ناهض النويري. ولي قضاء الديار المصرية ثلاثا وثلاثين سنة من بعد ابن شاس، وكان مشكور السيرة. مات سنة ثلاث عشرة وسبعمائة.
زين الدين أبو القاسم محمد بن العلم محمد بن الحسين بن عتيق بن رشيق المالكي. ولي قضاء الإسكندرية اثنتي عشرة سنة، وذكر لقضاء دمشق، روى عن ابن الجميزي، وله نظم وفضائل. مات في المحرم سنة خمس وعشرين وسبعمائة عن اثنتين وسبعين سنة.
تاج الدين الفاكهاني عمر بن علي بن سالم اللخمي الإسكندري. كان فقيهاً متفنناً في العلوم، صالحاً عظيماً، صحب جماعة من الأولياء، وتخلق بآدابهم. صنف شرح العمدة وشرح الأربعين النووية وغير ذلك. ولد سنة أربع وخمسين وستمائة ومات سنة أربع وثلاثين وسبعمائة.

عبد الواحد بن شرف الدين بن المنير، ابن أخي القاضي ناصر الدين. قال ابن فرحون: كان شيخ الإسكندرية، ويلقب بعز القضاة، فاضلاً أديباً عمر وانتفع به الناس، أخذ الفقه عن عميه ناصر الدين وزين الدين، وألف تفسيراً في عشرة مجلدات. ولد سنة إحدى وخمسين وستمائة، ومات سنة ست وثلاثين وسبعمائة.
ابن الحاج صاحب المدخل، أبو عبد الله بن محمد بن محمد العبدري الفاسي. أحد العلماء المشهورين بالزهد والصلاح، من أصحاب أبي محمد بن أبي جمرة، كان فقيهاً عارفاً بمذهب مالك، وصحب جماعة من أرباب القلوب. مات بالقاهرة سنة سبع وثلاثين وسبعمائة.
ابن القوبع ركن الدين محمد بن محمد بن عبد الرحمن التونسي، نزيل القاهرة. قال ابن فرحون: شيخ المالكية بالديار المصرية والشامية، العلامة الفريدة في فنون العلم، لم يخلف بعده مثله، ولد سنة أربع وستين وستمائة، ومات بالقاهرة سنة ثمان وثلاثين وسبعمائة.
أبو الحسين بن أبي بكر الكندي، قاضي الإسكندرية. شيخ العلماء، وحيد عصره وفريد زمانه، حدث عن الدمياطي، وصنف وأفتى، وانتفع به الناس. ولد سنة أربع وخمسين وستمائة، ومات سنة إحدى وأربعين وسبعمائة، ذكره ابن فرحون.
الزواوي عيسى بن مسعود أبو الروح. كان فقيهاً عالماً متفنناً، انتفع الناس، وانتهت إليه رياسة المالكية بالديار المصرية والشامية، وله تصانيف؛ منها شرح مسلم وشرح مختصر ابن الحاجب، وشرح المدونة، وتاريخ ومناقب مالك، والرد على ابن تيمية في مسألة الطلاق. ولد سنة أربع وستين وستمائة، ومات بالقاهرة سنة ثلاث وأربعين وسبعمائة.
جمال الدين عبد الله بن محمد المسيلي العلامة البارع. صاحب المصنفات البديعة. مات بالقاهرة سنة أربع وأربعين وسبعمائة.
عيسى بن مخلوف بن عيسى المغيلي. قال ابن فرحون: كان من فضلاء المالكية وأعيانهم بالديار المصرية، ولي القضاء بها؛ فحمدت سيرته. مات سنة ست وأربعين وسبعمائة.
قاضي الديار المصرية تقي الدين محمد بن أبي بكر السعدي المعروف بابن الأخنائي. كان فقيهاً صالحاً، سمع من الدمياطي، وله تصانيف حسنة، وكان من عدول القضاة وخيارهم، وكان بقية الأعيان وفقهاء الزمان. ولد سنة ثمان وخمسين وستمائة، ومات سنة خمسين وسبعمائة.
خليل بن إسحاق الجندي، أحد أئمة المالكية بالقاهرة، وصاحب المختصر المشهور، وله أيضاً شرح مختصر ابن الحاجب، ومناسك الحج وغير ذلك، تفقه بالشيخ عبد الله المنوفي، وكان ممن جمع العلم والعمل، والزهد والتقشف. تخرج به جماعة من الفضلاء، ومات سنة سبع وستين وسبعمائة.
الرهوني شرف الدين يحيى بن عبد الله الفقيه المالكي. قال الحافظ ابن حجر: أصله من المغرب، واشتغل ومهر واشتهر، ودرس بالشيخونية، ودرس الحديث في الصرغتمشية، وأفتى. وله تخاريج وتصانيف، تخرج به المصريون. مات في ثالث شوال سنة ثلاث وسبعين وسبعمائة، ورثاه ابن الصائغ.
القفصي عبد الله بن عبد الرحمن المالكي. قال ابن حجر: كان مشهوراً بالعلم منصوباً للفتوى، مات في رمضان سنة ست وسبعين وسبعمائة.
الإخنائي برهان الدين إبراهيم بن محمد بن أبي بكر، كان شافعياً، ثم تحول مالكياً كعمه، وولي الحسبة، ونظر الخزانة، وناب في الحكم، ثم ولي القضاء استقلالاً سنة ثلاثين وستمائة، فاستمر إلى أن مات. وكان مهيباً صارماً قوالاً بالحق، قائماً بنصر الشرع، رادعاً للمفسدين. صنف مختصراً في الأحكام، مات في رجب سنة سبع وسبعين وسبعمائة.
ناصر الدين أحمد بن محمد بن محمد بن محمد بن عطاء الله الزبيري الإسكندراني. تفقه ومهر، وفاق الأقران في العربية، وشرح التسهيل ومختصر ابن الحاجب، وولي قضاء الديار المصرية. مات في رمضان سنة إحدى وثمانمائة.
ابن شمس الدين محمد بن محمد بن إسماعيل البكري. برع في الفقه، وولي تدريس الظاهرية وعين للقضاء فامتنع، مات في ربيع الأول سنة ثلاث وخمسين وثمانمائة، وقد بلغ الستين.
بهرام بن عبد الله بن عبد العزيز بن عمر، بن عوض. ولد سنة أربع وثلاثين وسبعمائة، وأخذ عن الشيخ خليل وغيره، وصنف الشامل في الفقه، وشرع مختصر الشيخ خليل، وشرح أصول بن الحاجب، وشرح ألفين بن مالك وغير ذلك، وولي تدريس الشيخونية وقضاء المالكية، أجاز للكمال الشمني، ومات في جمادي الآخرة سنة خمس وثمانمائة.

ابن خلدون قاضي القضاة ولي الدين عبد الرحمن بن محمد بن محمد الحضرمي. ولد سنة ثلاث وثلاثين وسبعمائة، وسمع من الواديآشي وغيره، وأخذ الفقه عن قاضي الجماعة ابن عبد السلام وغيره، وبرع في العلوم، وتقدم في الفنون، ومهر في الأدب والكتابة، وولي كتابة السر بمدينة فاس، ثم دخل القاهرة فولي مشيخة البيبرسية وقضاء المالكية، وصنف التاريخ الكبير. مات في رمضان سنة ثمان وثمانمائة.
البساطي قاضي القضاة شمس الدين محمد بن أحمد بن عثمان شيخ الإسلام، ولد سنة ست وخمسين وسبعمائة، وبرز في الفنون، ودرس بالسيخونية وغيرها، وولي قضاء المالكية، وصنف تصانيف، مات في رمضان سنة اثنتين وأربعين وثمانمائة.
الشيخ عبادة بن علي بن صالح بن عبد المنعم الأنصاري الزرزائي الإمام العلامة. ولد في جمادى الأولى سنة ثمان وسبعين وسبعمائة، ومهر في الفقه والأصلين والعربية، وصار رأس المالكية، وعين للقضاء بعد موت البساطي فامتنع، فألح عليه، فتغيب إلى أن ولي غيره، وولي تدريس الأشرفية والشيخونية والظاهرية، وانقطع في آخر عمره إلى الله تعالى، وأعرض عن الاجتماع الناس، وامتنع من الإفتاء. مات في شوال سنة ست وأربعين وثمانمائة.
ذكر من كان بمصر من الفقهاء الحنفية
إسماعيل بن سبيع الحنفي أبو محمد الكوفي قاضي مصر. روى عن أبي رزين وأبي مالك. روى عنه إسرائيل، وحفص بن غياث، وخرج له مسلم وابو داود والنسائي.
القاضي بكار بن قتيبة بن أسد الثقفي. من ولد أبي بكرة الصحابي البصري. أبو بكر الفقيه قاضي الديار المصرية، سمع أبا داود الطيالسي وأقرانه، روى عنه أبو عوانة في صحيحه وابن خزيمة، وولاه المتوكل القضاء بمصر سنة ست وأربعين ومائتين، وله أخبار في العدل والعفة والنزاهة والورع، وتصانيف في الشروط والوثائق والرد على الشافعي فيما نقضه على أبي حنيفة. ولد سنة اثنتين وثمانين ومائة، ومات في ذي الحجة سنة سبعين ومائتين.
أحمد بن أبي عمران موسى بن عيسى البغدادي الإمام أبو جعفر الفقيه قاضي الديار المصرية. من أكابر الحنفية، تفقه على محمد بن سماعة، وحدث عن عاصم بن علي وطائفة، وروى الكثير، وهو شيخ الطحاوي. مات في المحرم سنة خمس وثمانين ومائتين بمصر، وثقة ابن يونس في تاريخه.
الطحاوي مر.
الحسن بن داود بن بابشاذ أبو الحسن المصري. قال ابن كثير: قدم بغداد، وكان من أفاضل الناس وعلمائهم بمذهب أبي حنيفة، مفرط الذكاء قوي الفهم. مات ببغداد سنة تسع وثلاثين وثلاثمائة، ولم يبلغ من العمر أربعين سنة.
عبد المعطي بن مسافر بن يوسف بن الحجاج أبو محمد الرشيدي؛ من صحاب الفقيه أبي بكر محمد بن إبراهيم الرازي نزيل الإسكندرية، كان إماماً حنفياً، سمع منه السلفي بالإسكندرية، وقال: سألته عن مولده، فقال: سنة ستين وأربعمائة.
عبد الله بن محمد بن سعد الله الجريري. يعرف بابن الشاعر، برع في مذهل أبي حنيفة، وقدم صحبة صلاح الدين بن أيوب مصر، فأقام بها يفتي ويدرس بالمدرسة السيوفية ويعظ، إلى أن مات سنة أربع وثمانين وخمسمائة، ومولده في صفر سنة ثلاث عشرة ببغداد.
الحسين بن أحمد بن الحسين بن سعيد بن علي بن بندار الإمام أبو الفضل الهمذاني اليزدي. كان تحت يده في بلاده اثنتا عشرة مدرسة، فيها من الطلبة ألف ومائتا طالب، قدم من جدة إلى قوص، فمات بها سنة إحدى وتسعين وخمسمائة، وحمل إلى مصر ميتاً، فدفن بسفح المقطم.
محمد بن يوسف بن علي بن محمد الغزنوي الإمام أبو الفضل. أحد الفقهاء والقراء والرواة المسندين، تفقه على عبد الغفور بن لقمان الكردي، وسمع الحديث من أبي الفضل بن ناصر، روى عنه الرشيد العطار والمنذري بالإجازة، ولد سنة اثنتين وعشرين وخمسمائة، ومات بالقاهرة سنة تسع وتسعين.
عبد الوهاب الحنفي أبو محمد بن النحاس المعروف بالبدر بن المجن. قال بن العديم: تفقه وبرع في المذهب، وأفتى، وكان مجيداً في مناظرته، فريداً في محاورته ناظر الفحول الواردين من وراء النهر وخراسان. قدم القاهرة وردس السيوفية، ومات بها سنة تسع وتسعين وخمسمائة.
وله ولد يقال له محمد.

عبد القوي بن عبد الخالق بن وحشي المكي الكناني المصري أبو القاسم. كان فقيهاً حنفياً، فاضلاً حسن الكلام في مسائل الخلاف، مناظراً أديباً شاعراً. أخذ عن أبي موسى وغيره، ورحل إلى بغداد وأصبهان ونيسابور، ومات ببخاري سنة اثنتين وخمسين وستمائة، وقد جاوز الخمسين.
الملك المعظم عيسى بن أبي بكر بن أيوب. ولد بالقاهرة سنة ست وسبعين وخمسمائة، وبرع في الفقه والأدب، وشرح الجامع الكبير، وصنف في العروض. مالك دمشق ثماني سنين وأشهراً، مات في ذي الحجة سنة أربع وعشرين وستمائة.
علي بن أحمد بن محمود العماد بن الغزنوي أبو الحسن. كان فقيهاً فاضلاً، درس بالسيفية وغيرها. ولد سنة سبع وسبعين وخمسمائة، ومات في جمادى الأولى سنة ثلاث وثلاثين وستمائة.
إسماعيل بن إبراهيم بن غازي المارديني أبو الطاهر. يعرف بابن فلوس، كان عالماً مبرزاً في الفقه، له يد طولى في الأصلين، ويعرف الطب والمنطق والحكمة وعلوم الأوائل. قدم مصر ودرس بها. وذكره القطب في تاريخ مصر. ولد سنة ثلاث وتسعين وخمسمائة، ومات بدمشق سنة سبع وثلاثين وستمائة.
عبد الرحمن بن محمد بن عبد العزيز اللخمي وجيه الدين أبو القاسم القوصي الفقيه النحوي. قال الحافظ الدمياطي: كان متبحراً في مذهب أبي حنيفة، درس وناظر، وطال عمره. وله تصانيف في علوم عديدة،نظماً ونثراً، تفقه على عبد الله بن محمد بن سعد البجلي مدرس السيوفية، وأخذ النحو عن ابن بري. ولد بقوص سنة خمس وخمسين وخمسمائة، ومات بالقاهرة في ذي القعدة سنة ثلاث وأربعين وستمائة.
عمر بن أحمد بن هبة الله الصاحب كمال الدين بن العديم الحلبي، الملقب رئيس الأصحاب. الإمام العالم المحدث المؤرخ الأديب الكاتب البليغ. ولد بحلب سنة ثمان وثمانين وخمسمائة، وبرع وساد، وصار أوحد عصره فضلاً ونبلاً، ورياسة، ألف في الفقه والحديث والأدب، وله تاريخ حلب. مات بمصر في جمادى الأولى سنة ستين وستمائة، ودفن بسفح المقطم.
ولده مجد الدين عبد الرحمن. كان عالماً بالمذهب، عارفاً بالأدب؛ وهو أول حنفي خطب بجامع الحاكم، وأول حنفي درس بالظاهرية حين بناها الظاهر بيبرس بالقاهرة، ثم ولي قضاء الشام، وانتهت إليه رياسة الحنفية بمصر والشام. ولد سنة ثلاث عشرةوستمائة، ومات في ربيع الآخر سنة سبع وسبعين.
الصدر سليمان بن أبي العز بن وهيب بن عطاء الأذرعي العلامة. قال الصفدي: كان إماماً عالماً متبحراً عارفاً بدقائق الفقه وغوامضه، انتهت إليه رياسة الأصحاب بمصر والشام، تفقه على الجمال الحصيري وغيره، وسكن مصر، وحكم بها، وولي بها قضاء العسكر، ودرس بالصالحية، ثم ولي قضاء الشام. مات سنة سبع وسبعين وستمائة عن ثلاث وثمانين سنة. وله مؤلفات.
لؤلؤ بن أحمد بن عبد الله الضرير أبو الدر نجيب الدين. قال الدمياطي: كان عارفاً بالفقه والنحو، تصدر للإقراء بجامع الحاكم، وأعاد بالسيوفية. ولد سنة ستمائة، ومات في رجب سنة اثنتين وسبعين.
أبو بكر بن محمد بن عبد الله القزويني الأصل الإسنوي المولد جمال الدين. برع في مذهب أبي حنيفة، وأكب على العبادة، واشتهر، وقصده الناس للاشتغال عليه، ودرس بالصالحية والسيوفية. مات بالقاهرة في حدود الثمانين وستمائة، ذكره الطالع السعيد.
النعمان بن الحسن بن يوسف الخطيبي معز الدين. قاضي الحنفية بالديار المصرية. كان عارفاً بالمذهب، خيراً، مات بالقاهرة في شعبان سنة اثنتين وتسعين وستمائة.
علي بن نصر بن عمر الإمام نور الدين بن السويسي. ناب في الحكم بالقاهرة عن ابن بنت الأعز، وجمع كتاباً فيه زوائد الهداية على القدوري. مات في جمادى الأولى سنة خمس وتسعين وستمائة.
ابن النقيب الإمام المفسر المفتي جمال الدين أبو عبد الله محمد بن سليمان بن حسن البلخي ثم المقدسي. مدرس العاشورية بالقاهرة. ولد في شعبان سنة إحدى عشرة وستمائة، وقدم مصر، فسمع بها من يوسف بن المخبلي، واقام مدة بالجامع الأزهر، وصنف تفسيراً كبيراً إلى الغاية، وكان إماماً عابداً زاهداً أماراً بالمعروف، كبير القدر، يتبرك به بدعائه وزيارته. مات بالقدس في المحرم سنة ثمان وتسعين. ذكره في العبر.

حسام الدين الحسن بن أحمد بن الحسن بن أنوشروان الرازي. كان إماماً علامة، كثير الفضائل. ولي قضاء الحنفية بالديار المصرية وقضاء الشام، وعدم في وقعة التتار سنة تسع وتسعين وستمائة، ومولده في المحرم سنة إحدى وثلاثين.
السروجي العلامة شمس الدين أحمد بن إبراهيم بن عبد الغني. كان بارعاً في علوم شتى، تفقه على الصدر سليمان، وشرح الهداية، وولي قضاء الديار المصرية. مات في ربيع الآخر سنة إحدى وسبعمائة، ومولده سنة سبع وثلاثين وستمائة.
رشيد الدين إسماعيل بن عثمان بن المعلم القرشي الدمشقي العلامة شيخ الحنفية. سمع القاهرة من سنة خمس وخمسين وسبعمائة إلى أن مات بها في رجب سنة أربع عشرة عن إحدى وتسعين سنة. وله ولد يقال له تقي الدين مفت أيضاً، مات قبل والده بقليل.
شمس الدين محمد بن عثمان بن أبي الحسن الدمشقي الحريري قاضي الديار المصرية. كان رأساً في المذهب، عادلاً مهيباً، حدث عن ابن الصيرفي وابن أبي اليسر والقطب بن أبي عصرون. ولد في صفر سنة ثلاث وخمسين وستمائة، ومات في جمادى الآخرة سنة ثمان وعشرين وسبعمائة.
علاء الدين علي بن يلبان الفارسي أبو الحسن المصري. ولد سنة خمس وسبعين وستمائة، وسمع من الدمياطي وتفقه بالسروجي، وبرع في المذهب وأصوله، وشرح الجامع الكبير، ورتب صحيح ابن حبان على الأبواب، ورتب معجم الطبراني على الأبواب، وشرح التلخيص للخلاطي. مات بالقاهرة في شوال سنة إحدى وثلاثين وسبعمائة.
برهان الدين بن علي بن أحمد بن علي، سبط ابن عبد الحق الواسطي قاضي الديار المصرية. روى عن جده وابن البخاري، وكان إماماً عالماً، فقيهاً عارفاً بغوامض المذهب، محدثاً، درس وناظر، وصنف شرح الهداية وغيره، واختصر سنن البيهقي الكبير. مات في ذي الحجة سنة أربع وأربعين وسبعمائة.
فخر الدين عثمان بن إبراهيم بن مصطفى المارديني المشهور بابن التركماني. شيخ الأصحاب في وقته، انتهت إليه رياسة الحنفية بالديار المصرية، وتخرج به خلق كثير، وشرح الجامع الكبير، وأنقاه دروساً بالمنصورية. مات بالقاهرة في رجب سنة إحدى وثلاثين وسبعمائة، عن إحدى وثمانين سنة.
وله ولدان: أحدهما: تاج الدين أحمد. ولد بالقاهرة في ذي الحجة سنة إحدى وثمانين وستمائة، وتفقه ودرس، وأفتى وصنف في الفقه وأصوله والفرائض والنحو والهيئة والمنطق. ومن تصانيفه شرح الهداية، وشرح الجامع الكبير. مات بالقاهرة سنة أربع وأربعين وسبعمائة.
والآخر: علاء الدين علي. ولد سنة ثلاث وثمانين وسبعمائة، وكان إماماً في الفقه والأصول، والحديث، ملازماً للاشتغال، والإفادة. له تصانيف بديعة منها مختصر الهداية، ومختصر علوم الحديث لابن الصلاح، والرد على البيهقي: ولي قضاء الديار المصرية، ومات في المحرم سنة خمس وأربعين وسبعمائة.
وله ولدان: أحدهما: عبد العزيز، كان فقيهاً فاضلاً، درس بعدة أماكن. مات بالطاعون سنة تسع وأربعين في حياة أبيه.
والآخر: جمال الدين عبد الله. ولي قضاء الديار المصرية بعد موت أبيه، ودرس الحديث بالكاملية بنزول من القاضي عز الدين بن جماعة، ودرس التفسير بجامع ابن طولون، وأفتى وصنف. ولد سنة تسع عشرة وسبعمائة، ومات في شعبان سنة تسع وستين.
ولده صدر الدين محمد. أفتى ودرس، وولي قضاء الديار المصرية. ولد سنة ثلاث وأربعين وسبعمائة، ومات شاباً في ذي القعدة سنة ست وسبعين.
الزيلعي شارح الكنز فخر الدين عثمان بن علي بن محجن البارعي. قدم القاهرة سنة خمس وسبعمائة، ودرس وأفتى، ونشر الفقه، وانتفع به الناس. مات في رمضان سنة ثلاث وأربعين وسبعمائة، ودفن بالقرافة.
أحمد بن عبد القادر بن أحمد بن مكتوم تاج الدين أبو محمد القيسي. جمع الفقه والنحو واللغة، وصنف تاريخ النحاة، والدر اللقيط من البحر المحيط. ولد في ذي الحجة سنة اثنتين وثمانين وستمائة، ومات سنة تسع وأربعين وسبعمائة.

أمير كاتب بن أمير عمر بن أمير غازي قوام الدين أبو حنيفة الإتقاني. درس ببغداد ودمشق، ثم قدم إلى مصر فدرس بالجامع الماردني، وبالصرغتمشية أول ما فتحت. وكان رأساً في مذهل الحنفية، بارعاً في الفقه واللغة والعربية. صنف شرح الهداية، وشرح الأخسيكثي، ورسالة في عدم صحة الجمعة في موضعين من البلد. ولد في شوال سنة خمس وثمانين وستمائة، ومات في شوال سنة ثمان وخمسين وسبعمائة.
السراج الهندي عمر بن إسحاق بن أحمد الغرنوي قاضي القضاة بالديار المصرية. تفقه على الوجيه الرازي، والسراج الثقفي، وصنف شرح الهداية، والشامل في الفروع، وشرح البديع، وشرح المغني وشرح تائية ابن الفارض، وغير ذلك. مات سنة ثلاث وسبعين وسبعمائة.
عبد القادر بن محمد بن نصر الله بن سلام، محيي الدين أبو محمد بن أبي الوفا القرشي. درس وأفتى، وصنف شرح معاني الآثار، وطبقات الحنفية، وشرح الخلاصة، وتخريج أحاديث الهداية وغير ذلك. ولد سنة ست وسبعين وستمائة، ومات في ربيع الأول سنة خمس وسبعين وسبعمائة.
ابن الصائغ شمس الدين محمد بن عبد الرحمن بن علي الزمرذي. برع في الفقه والعربية والأدب، ودرس وأفاد، وله تصانيف في فنون، من ذلك شرح ألفية ابن مالك، وشرح البردة، وشرح مشارق الأنوار. مات في شعبان سنة سبع وسبعين وسبعمائة.
أحمد بن علي بن منصور بن شرف الدين أبو العباس الدمشقي. ولي القضاء بالديار المصرية، واختصر المختار في الفقه؛ وسماه التحرير، وعلق عليه شرحاً، وله تصانيف أخر. مات في شعبان سنة اثنتين وثمانين وسبعمائة.
أكمل الدين محمد بن محمد بن محمود البابرتي علامة المتأخرين، وخاتمة المحققين. برع وساد، ودرس وأفاد، وصنف شرح الهداية، وشرح المشارق، وشرح المنار، وشرح البزدوي، وشرح مختصر ابن الحاجب، وشرح تلخيص المعاني والبيان، وشرح ألفية ابن معط، وحاشيته على الكشاف، وغير ذلك. وولي مشيخة الشيخونية أول ما فتحت، وعرض عليه القضاء فأبى. مات في رمضان سنة ست وثمانين وسبعمائة.
جلال بن أحمد بن يوسف التباني. أخذ عن القوام الإتقاني والقوام السكاكي وابن عقيل وابن هشام، وكان فقيهاً أصولياً نحوياص بارعاً، تنصب للاشتغال والفتوى مدة طويلة، وسئل بقضاء مصر فلم يرض، وولي تدريس الصرغتمشية ومدرسة الجاثي. وله تصانيف، منها شرح المنار ورسالة في عدم جواز صحة الجمعة في مواضع. مات في رجب سنة ثلاث وتسعين وسبعمائة.
العجمي جمال الدين محمود بن علي القيصري. قدم القاهرة قديماً، واشتغل بالفنون، ومهر. وولي الحسبة مراراً، ونظر الجيش، وقضاء الحنفية ومشيخة الشيخونية والصرغتمشية، ودرس التفسير بالمنصورية، ودرس الحديث بها. مات في سابع ربيع الأول سنة تسع وتسعين وسبعمائة.
الطرابلسي قاضي القضاة شمس الدين محمد بن أحمد بن أبي بكر. تفقه بالسراج الهندي وغيره، وكان فقيهاً مشاركاً في الفنون، عارفاً بالوثائق، خبيراً بالأقضية. وولي القضاء بالقاهرة مرتين، ومات في ذي الحجة سنة تسع وتسعين وسبعمائة، وقد زاد على السبعين.
الكلستاني بدر الدين محمود بن عبد الله. اشتغل ببلاده، وقدم القاهرة فولى مشيخة الصرغتمشية. وله نظم السراجية في الفرائض وغيره، وكان بارعاً في الفنون. مات سنة إحدى وثمانمائة.
القاضي مجد الدين إسماعيل بن إبراهيم بن محمد بن علي بن موسى الكناني البلبيسي. تخرج بمغلطاي والتركماني، ومهر في الفقه والفرائض، وشارك في الأدب، وله تأليف في الفرائض، واختصر الأنساب للرشاطي، وولي قضاء الحنفية بالقاهرة. مات في ربيع الأول سنة اثنتين وثمانمائة.
الملطي يوسف بن موسى بن محمد بن أحمد. اشتغل بحلب حتى مهر، ثم دخل إلى الديار المصرية، وتفقه على القوام الإتقاني وغيره، وأفتى ودرس، وولي قضاء الحنفية بالقاهرة. مات في ربيع الآخر سنة ثلاث وثمانمائة، وقد قارب الثمانين.
الديري قاضي القضاة شمس الدين محمد بن عبد الله المقدسي وولد بعد سنة أربع وخمسين وسبعمائة، واشتغل وواظب، ومهر في الفنون، وناظر العلماء، واستدعاه المؤيد، فقرره في قضاء الحنفية وفي مشيخة المؤيدة. مات في ذي الحجة سنة سبع وعشرين وثمانمائة.

قارئ الهداية سراج الدين عمر بن علي. كان في أول أمره خياطاً بالحسينية، ثم اشتغل ومهر في الفقه إلى أن صار المشار إليه في مذهب الحنفية، وكثرت تلامذته والآخذون عنه، وولي مشيخة الشيخونية، ومات في ربيع الآخر سنة تسع وعشرين وثمانمائة، وقد نيف على الثمانين.
التفهني قاضي القضاة زين الدين عبد الرحمن بن علي بن عبد الرحمن بن علي ابن هاشم. قال الحافظ ابن حجر: لازم الاشتغال فمهر في الفقه والعربية والمعاني، واشتهر اسمه وناب في الحكم، ثم قرأ تدريس الصرغتمشية ومشيخة الشيخونية، ثم قضاء الحنفية. ومات - قيل - مسموماً في شوال سنة خمس وثلاثين وثمانمائة.
العيني قاضي القضاة بدر الدين محمود بن أحمد بن موسى بن أحمد بن حسين بن يوسف بن محمود. ولد في رمضان سنة اثنتين وستين وسبعمائة، وتفقه، واشتغل بالفنون، وبرع ومهر ودخل القاهرة، وولي الحسبة مراراً وقضاء الحنفية، وله تصانيف؛ منها شرح البخاري وشرح الشواهد، وشرح معاني الآثار، وشرح الهداية وشرح الكنز، وشرح المجمع، وشرح درر البحار، وطبقات الحنفية. وغير ذلك. مات في ذي الحجة سنة خمس وخمسين وثمانمائة.
ابن الهمام العلامة كمال الدين محمد بن عبد الواحد بن عبد الحميد بن مسعود السيواسي ثم الكندري. ولد تقريباً سنة تسعين وسبعمائة، وتفقه بالسراج قارئ الهداية وغيره، وتقدم على أقرانه في أنواع العلوم، من الفقه والأصول والنحو والمعاني وغيرها. وكان علامة محققاً جدلياً نظاراً، قرره الأشرف شيخاً في مدرسته، فباشرها مدة ثم تركها. وولي مشيخة الشيخونية ثم تركها أيضاً. وله تصانيف، منها شرح الهداية والتحرير في أصول الفقه. مات في رمضان سنة إحدى وستين وثمانمائة.
قاضي القضاة سعد الدين سعد بن قاضي القضاة شمس الدين الديري. ولد في رجب سنة ثمان وتين وسبعمائة، وأخذ، عن والده وغيره وانتهت إليه رياسة الحنفي في زمانه، وولي مشيخة المؤيدية وقضاء الحنفية. وله تصانيف، منها تكملة شرح الهداية للسروجي. مات سنة سبع وستين وثمانمائة.
شيخنا الشمني الإمام تقي الدين أبو العباس أحمد بن الشيخ المحدث، كمال الدين محمد بن محمد بن حسن التميمي الداري. قدوة عين الزمان وإنسانها، وواحد عصره في العلوم بحيث خضعت له رجالها وفرسانها، وشجرة المعارف التي طاب أصلها فزكت فروعها وأغصانها، ورياض الآداب التي فاضت ينابيعها وفاحت زهورها وتنوعت أفنائها. إن أخذ في التفسير كل عنده الكشاف واختفى، أو الحديث كان من ألفاظه الغريبة مزيل الخفا، أو الفقه عد للنعمان شقيقاً، أو النحو كان للخليل رفيقاً، أو الكلام فلو رآه النظام اختل نظامه، ولو أدركه صاحب المواقف لقال: أنت في كل موقف مقدمه وإمامه، أو الأصول، ولو جادله السيف لاختفى في غمده، ولقطع له بالإمامة ولم يقطع بحضرته لكلال حده، أو الإمام الفخر لقال: ما لأحد أن يتقدم بين يدي هذا الحبر، وخاطبه لسان حاله: أنت إمام الطائفة، والرازي على فرقة هي عن الحق صادفة، ولا فخر.
ولد بالإسكندرية في رمضان سنة إحدى وثمانمائة، وتلا على الزراتيتي وتفقه بالشيخ يحيى السيرامي، وأخذ النحو عن الشمس الشطنوفي والحديث عن الشيخ ولي الدين العراقي، ولازم البساطي في المعقول، وبرع في الفنون، وسمع الكثير، وأجاز له العراقي والبلقيني والحلاوي والمراغي وغيرهم، وقرأ الفنون، وانتفع به الخلق، وصنف حاشية على المغني، وحاشية على الشفا وشرح النقابة في الفقه، وشرح نظم النخبة لأبيه، وأرفق المسالك لتأدية المناسك. وطلب لقضاء الحنفية فامتنع. مات في ذي الحجة سنة اثنتين وسبعين وثمانمائة.
وقلت أرثيه:
رزء عظيم به تستنزل العبر ... وحادث جل فيه الخطب والغير
رزء مصاب جميع المسلمين به ... وقلبهم منه مكلوم ومنكسر
ما فقد شيخ شيوخ المسلمين سوى إنهدام ركن عظيم ليس ينعمر
رزية عظمت بالمسلمين وقد ... عمت وطمت فما للقلب مصطبر
تبكيه عين أولي الإسلام قاطبة ... ويضحك الفاجر المسرور والغمر
من قام بالدين في دنياه مجتهداً ... وقام بالعلم لا يألو ويقتصر
كل العلوم تناغيه وتنشده ... لما قضي: مهلا يأيها البشر
إذ كان في كل علم آية ظهرت ... وما العيان كمن قد جاءه الخبر

باع طويل يد علياء مع قدمٍ ... لها رسوخ سواها ماله ظفر
النقل والعقل حقاً شاهدان رضاً ... بأنه فاق من يأتي ومن غبروا
أبان علم أصول الدين متضحاً ... وكم جلا شبهاً حارت بها الفكر
وفي الكتاب وفي آياته ظهرت ... آياته حين يتلوها ويعتبر
محقق كامل الآلات مجتهد ... وما عسى تبليغ الأبيات والسطر!
وفي الحديث أياديه قد انتشرت ... آثارها وشذا فياحها العطر
قد توج الفقه بالشرح المفيد وقد ... حلته بالسيرا أبحاثه الغرر
أنعم بنعمان عيناً حين يذكر في ... أصحابه الشيخ دامت فوقه الدرر
يسطو بسيف على الرازي مفتخراً ... لدى الأصول ما في القوم مفتخر
كلامه في علوم العرب أجمعها ... مغنى اللبيب إذا أعيت به الفكر
والنظم في الرتبة العلياء فضلته ... بحكيه فيه انسجام القطر والنهر
على هدى الأقدمين الغر منهجه ... علماً وقولاً وفعلاً ما به نكر
نقي عرضٍ تقي الدين لا دنس ... يشينه، لا ولا في شأنه غبر
سعى إليه قضاء العصر يخطبه ... فرده خائباً زهداً به حصر
له مكارم أخلاق يسود بها ... أكابر العصر إن طالوا وإن فخروا
وجود حاتم يجري من أنامله ... لوافديه وإن قلوا وإن كثروا
له فصاحة سحبان وشاهدها ... إجماع كل الورى والنص والنظر
لو يحلف الخلق بالرحمن إن له ... كل المحاسن والإحسان ما فجروا
عم الورى منه علم ماله مدد ... ومن فوائده ما ليس ينحصر
وكل أعيان أهل العصر مرتفع ... بالأخذ عنه لعلياء ومفتخر
المنهل العذب حقاً للورود فما ... عن غيره لهم ورد ولا صدر
شيخ الشيوخ ولا أوحشت من سكن ... ولا عفا ل ربع زانه الخفر
حياتك الحق في الدارين ثابتة ... ما العالمون بأموات وإن قبروا
قطعت عمرك إما ناشراً لهدىً ... أو نافعاً لفتى قد مسه الضرر
غرست دوحة علم للورى فهم ... من مستظل ومن دانٍ له الثمر
وكم قصدت إلى إيضاح مشكلة ... أو حل معضلة طارت بها الشرر
ولم تشنك ولايات القضاء فلا ... تراع من حاسب يحصى ويختبر
ومن يكن عمره التقوى بضاعته ... فلا يخاف، ونعم العمر والعمر
حزت العلا في الورى علماً ومنقبه ... سوى الذي لك عند الله مدخر
أبشر بروحٍ وريحان ودار رضاً ... ورحمة وصفاء ما به كدر
أبشر وبشراك صدق ما بها ريب ... كما بها يشهد التنزيل والأثر
يثنى عليك جميع الخلق قاطبة ... إن الثناء على هذا لمعتبر
يذكر الموت قرب الانتقال وما ... كمثل موت تقي الدين مدكر
فالله يخلفه في نسله كرماً ... والله أعظم من يرجى وينتظر
والله قضي بإسراع اللحوق فما ... للقلب بعد هداة الدين مصطبر
دهر عجيب يطم السمع منكره ... وما به الهدى عون ولا وزر
وكل وقت ترى الأخيار قد أفلت ... ضل الورى فلهم في غيتهم سكر
هم الألي تشرق الدنيا ببهجتها ... لا شمسها وأبو إسحاق والقمر
وإن تكن أعين الإسلام ذاهبة ... تترى فعما قليل يذهب الأثر
الشيخ أمين الدين، الأقصرائي يحيى بن محمد شيخ الحنفية في زمانه. ولد سنة نيف وتسعين وسبعمائة، وانتهت إليه رياسة الحنفية في زمانه. مات في أواخر المحرم سنة ثمانين وثمانمائة.
الشيخ سيف الدين الحنفي محمد بن محمد بن عمر بن قطلوبنا البكتمري العلامة الورع الزاهد العابد. ولد تقريباً على رأس ثمانمائة، وأخذ عن السراج قارئ الهداية والتفهني، ولازم ابن الهمام، وانتفع به، وبرع في الفقه والأصول والنحو، وكان شيخه ابن الهمام يقوله عنه: هو محقق الديار المصرية، مع ما هو عليه سلوك طريق السلف والعبادة والخير، وعدم التردد إلى أحد أبداً مدة عمره، ولم ير مثله تورعاً، وولي التدريس بأماكن، منها درس التفسير بالمنصورية، وآخر ما تولى مشيخة المؤيدية ثم الشيخونية. وله حاشية على التوضيح كثيرة الفوائد. مات في ذي القعدة سنة إحدى وثمانين وثمانمائة.
وهو آخر شيوخي موتاً لم يتأخر بعده أحد ممن أخذت عنه العلم إلا رجل قرأت عليه ورقات من المنهاج. وقلت أرثيه:

مات سيف الدين منفرداً ... وغداً في اللحد منغمدا
عالم الدنيا وصالحها ... لم تزل أحواله رشدا
يبكيه دين النبي إذا ... ما أتاه ملحد كمدا
إنما يبكي على رجل ... قد غدا في الخير معتمدا
لم يكن في دينه وهن ... لا ولا للكبر منه ردا
عمره أفناه في نصب ... لإله العرس مجتهدا
من صلاةٍ أو مطالعة ... أو كتاب الله مقتصدا
لا يوافيه لمظلمة ... بشر أو مدع فندا
في الذي قد كان من ورع ... لم يخلف بعده أحدا
دنت الدنيا لمنصرم ... ورحيل الناس قد أفدا
ليت شعري من نؤمله ... بعد هذا الحبر ملتحدا!
ثلمة في الدين مؤتته ... مالها من جابر أبدا
قد روينا ذاك في خبر ... وهو موصول لنا سندا
فعليه هامعات رضاً ... ومن الغفران سحب ندى
وبعثنا ضمن زمرته ... مع أهل الصدق والشهدا
ذكر من كان بمصر من أئمة الفقهاء الحنابلة
هم الديار المصرية قليل جداً، ولم أسمع بخبرهم فيها إلا في القرن السابع وما بعده؛ وذلك إن الإمام أحمد رضي الله عنه كان في القرن الثالث، ولم يبرز مذهبه خارج العراق إلا في القرن الرابع، وفي هذا القرن ملكت العبيديون مصر، وافنوا من كان بها من أئمة المذاهب الثلاثة، قتلاً ونفياً وتشريداً، واقاموا مذهب الرفض والشيعة، ولم يزالوا منها إلى أواخر القرن السادس، فتراجعت إليها الأئمة من سائر المذاهب.
وأول إمام من الحنابلة علمت حلوله بمصر، الحافظ عبد الغني المقدسي صاحب العمدة، وقد مرت ترجمته في الحفاظ.
نجم الدين أبو عبد الله أحمد بن حمدان الحراني النميري الحنبلي العلامة الكبير شيخ الفقهاء. مصنف الرعاية الكبيرة، روى عن عبد القادر الرهاوي وفخر الدين بن تيمية، وانتهت إليه معرفة المذهب. مات بالقاهرة في صفر سنة خمس وتسعين وستمائة، وله اثنتان وتسعون سنة. قاله في العبر.
قاضي الديار المصرية عز الدين عمر بن عبد الله بن عمر بن عوض المقدسي. قال ابن كثير: سمع الحديث، وبرع في المذهب، وولي قضاء الحنابلة بالقاهرة، وكان مشكور السيرة مات في صفر سنة ست وتسعين وستمائة وله خمسون وستون سنة.
قال في العبر: روى عن ابن اللتي وجعفر الهمذاني.
عفيف الدين عبد السلام بن محمد بن مزروع بن أحمد عواري المصري الحنبلي.
العالم القدوة. ولد سنة خمس وعشرين وستمائة وسمع الحديث، وجاوؤ بالمدينة خمسين سنة، ومات بها في صفر سنة ست وتسعين.
قاضي القضاة شرف الدين عبد الغني بن يحيى بن عبد الله الحراني. لم يكن في زمانه مثله علماء ورياسة. ولد بحران سنة إحدى وتسعين وستمائة، وقدم مصر فولى نظر الخزانة وتدريس الصالحية ثم القضاة، وكان مشكور السيرة. مات في ربيع الأول سنة تسع وخمسين وسبعمائة.
سعد الدين الحارثي. مر في الحفاظ.
قاضي القضاة موفق الدين عبد الله بن عبد الملك المقدسي. أقام في القضاء بديار مصر أكثر من ثلاثين سنة. مات في المحرم سنة تسع وستين وسبعمائة.
أبو بكر بن محمد العراقي ثم المصري تقي الدين الحنبلي. قال الحافظ ابن حجر: كان من فضلاء الحنابلة. مات في جمادى الأولى سنة ثلاث وسبعين وسبعمائة.
قاضي القضاء ناصر الدين أبو الفتح نصر الله بن أحمد الكناني العسقلاني. أقام في قضاء الديار المصرية ستا وعشرين سنة، وكان مشكور السيرة. مات في شعبان سنة خمس وتسعين وسبعمائة.
ولده برهان الدين إبراهيم. ولد في رجب سنة ثمان وستين وسبعمائة، وولي القضاء بعد والده، وعمره بضع وعشرون سنة، وسلك طريق أبيه في الفقه والتعفف في الأحكام، مع بشاشة ولين جانب. وكان الظاهر برقوق يعظمه. مات في ربيع الأول سنة اثنتين وثمانمائة.
أخوه موفق الدين أحمد بن القاضي ناصر الدين. ولد في المحرم سنة تسع وستين وسبعمائة، وولي القضاء مرتين، ومات في رمضان سنة ثلاث وخمسين وثمانمائة.
أبو بكر بن أبي المجد ماجد السعد الحنبلي عماد الدين. ولد سنة خمس وثلاثين وسبعمائة، وسمع من المزي والذهبي، وحصل طرفا صالحا من الحديث، واختصر تهذيب الكمال، وسكن مصر، فقرر طالبا بالشيخونية، فلم يزل بها حتى مات في جمادى الأولى سنة أربع وخمسين وثمانمائة. ومن تصانيفه تجريد الأوامر والنواهي من الكتب الستة.

نور الدين الحكري علي بن خليل بن علي. كان فاضلا نبيها، درس وأفاد، ولي قضاء الحنابلة عوضا عن موفق الدين، ثم عزل. مات في المحرم سنة ست وخمسين وثمانمائة.
عبد المنعم بن سليمان بن داود بن الشيخ شرف الدين البغدادي. ولد ببغداد، واشتغل بها وتفقه ومهر وأفتى، ودرس وأخذ الفقه عن الموفق الحنبلي وعين للقضاء غير مرة، واستوطن القاهرة إلى أن مات في شوال سنة سبع وخمسين وثمانمائة.
جلال الدين نصر الله بن أحمد بن محمد بن عمر البغدادي نزيل القاهرة. ولد سنة ثلاث وثلاثين وسبعمائة، وأخذ عن الكرماني وغيره، وولي غالب تداريس الحديث ببغداد، ثم قدم القاهرة، فولي تدريس الحنابلة بالبرقوقية، وغالب تداريس الحديث بمصر. مات في سنة اثنتي عشرة وثمانمائة.
نجم الدين الباهي محمد بن محمد بن محمد بن عبد الدائم. سمع على العرضي وجماعة، وأفتى ودرس، وشارك في العلوم. قال الحافظ ابن حجر: كان أفضل الحنابلة بالديار المصرية، وأحقهم بولاية القضاء. مات سنة اثنتين وخمسين وثمانمائة.
الحبتي شمس الدين محمد بن أحمد بن معالي. ولد سنة خمس وأربعين وسبعمائة، ومهر في الفنون، وناب في الحكم، وتكلم على الناس. مات في المحرم سنة خمس وعشرين وثمانمائة.
ابن مغلي قاضي القضاة علاء الدين علي بن محمود بن أبي بكر الحموي. ولد سنة إحدى وسبعين وسبعمائة، وكان آية في سرعة الحفظ، ولي قضاء الديار المصرية، ومات في صفر سنة ثمان وعشرين وثمانمائة.
قاضي القضاة محب الدين أحمد بن العلامة جلال الدين نصر الله بن أحمد ابن محمد بن عمر البغدادي. ولد في صفر سنة خمس وستين وسبعمائة ببغداد، ونشأ على الخير والاشتغال بالعلوم، ثم رحل إلى دمشق، ثم دخل القاهرة، فقرر صوفيا بالبرقوقية، وناب في القضاء عن ابن مغلي والمجد بن سالم، ثم ولي قضاء الحنابلة بالقاهرة استقلالا. ومات في جمادى الأولى سنة أربع وأربعين وثمانمائة.
الزركشي زين الدين عبد الرحمن بن محمد بن عبد الله بن محمد، أبو ذر. ولد في رجب سنة ثمان وخمسين وسبعمائة، وتفقه على قاضي القضاة ناصر الدين بن نصر الله وغيره، وسمع صحيح مسلم على البياني، وولي تدريس الحنابلة بالأشرفية الجديدة، وله تصانيف.
أحمد بن إبراهيم بن نصر الله بن أحمد بن أحمد بن محمد بن أبي الفتح بن هاشم بن إسماعيل بن نصر الله بن أحمد الكناني العسقلاني الأصل المصري المولد، شيخنا قاضي القضاة عز الدين أبو البركات بن قاضي القضاة برهان الدين بن قاضي القضاة ناثر الدين الحنبلي. قاضٍ مشى على طريقة السلف، وسعى إلى أن بلغ العلا لما كل غيره ووقف، من أهل بيت في العلوم والقضاء عريق، وبالرياسة والنفاسة حقيق، خدم فنون العلم إلى أن بلغ منها المنى، وتفرد بمذهب الإمام أحمد فما كان في عصره من يشير إلى نفسه بأنا، وولي القضاء فأحيا سنة التواضع والتقشف، وترك الناموس وطرح التكلف. سهل الباب، عديم الحجاب، خشن الأثواب، لين الخطاب، للدنيا به فخار، وللكسير به انجبار، تعتقده الملوك والأمراء، ويتردد إليه الفضلاء والفقراء، يصل إليه لتواضعه المرأة والصغير، وبها به لفرط دينه الجبار والأمير، ولم يزل على حاله الجميل، سائراً من أنواع المحاسن في أحسن سبيل، ما بين تأليف ومطالعة، وإفتاء ومراجعة؛ إلى أن أتاه من الموت ما لا محيد عنه، وحل به ما لابد منه، فضحك له وجه الدار الآخرة وأقبل، وبكى على فراقه مذهب ابن حنبل. ولد في ذي القعدة سنة ثمانمائة، وأخذ عن المحب بن نصر الله، والعز بن جماعة، والشيخ عبد السلام البغدادي وغيرهم، وسمع الكثير. وأجاز له العراقي والمراغي وخلق، وناب في القضاء عن ابن مغلي وله نحو العشرين سنة، ثم ولي قضاء الحنابلة بالديار المصرية، فباشره بعفة ونزاهة وتواضع مفرط بحيث لم يتخذ نقيباً ولا حاجباً، ودرس للحنابلة بغالب مدارس البلد، وله تعاليق وتصانيف ومسودات كثيرة، في الفقه وأصوله، والحديث والعربية والتاريخ وغير ذلك مات في جمادى الأولى سنة ست وسبعين وثمانمائة.
ذكر من كان بمصر من أئمة القراءات
عقبة بن عامر الجهني.
أبو تميم الجيشاني.
عبد الرحمن ن هرمز الأعرج.

ورش عثمان بن سعيد أبو سعيد المصري - وقيل أبو عمرو، وقيل أبو القاسم - أصله قبطي مولى آل الزبير بن العوام. ولد سنة خمس عشرة ومائة، وأخذ القراءة عن نافع، وهو الذي لقبه بورش لشدة بياضه، وقيل لقبه بالورشان ثم خفف. انتهت إليه رياسة الإفراء بالديار المصرية في زمانه، وكان ماهراً في العربية. مات بمصر سنة سبع وتسعين ومائة.
سقلاب بن شنينة أبو سعيد المصري. قرأ على نافع، وكان يقري في أيام ورش. أخذ عنه يونس بن عبد الأعلى ويعقوب بن الأزرق. مات سنة إحدى وتسعين ومائة.
معلى بن دحية أبو دحية. قرأ على نافع، وعليه يونس بن عبد الأعلى، وعبد القوي بن كمونة، وأبو مسعود المدني.
الغازي بن قيس مر.
داود بن أبي طيبة المصري أبو سليم بن هارون بن يزيد مولى آل عمر بن الخطاب. قرأ على ورش، وعليه ابنه عبد الرحمن. قال ابن يونس: مات في شوال سنة ثلاث وعشرين ومائتين.
أبو سعيد بن يحيى بن سليمان الجعفي الكوفي المقرئ الحافظ نزيل مصر. سمع عبد العزيز الدراوردي وطبقته. مات سنة ثمان - وقيل سبع - وثلاثين ومائتين. قاله في العبر.
أبو يعقوب الأزرق يوسف بن عمرو بن يسار المدني ثم المصري. لزم ورشاً مدة طويلة، وأتقن عنه الأداء، وخلفه في الإقراء بالديار المصرية، وانفرد عنه يتغليط اللامات وترقيق الراءات. قال أبو الفضل الخزاعي: أدركت أهل مصر والمغرب على أبي يعقوب وورش، لا يعرفون غيرهما. توفي في حدود الأربعين ومائتين.
عبد الصمد بن عبد الرحمن بن القاسم العتقي أبو الأزهر المصري. أحد الأئمة الأعلام كوالده، حدث عن أبيه وابن عيينة وابن وهب، وقرأ القرآن على ورش، ولمكان أبي الأزهر اعتمد الأندلسيون على قراءة ورش، وهو أخو الفقيه موسى بن عبد الرحمن. مات سنة إحدى وثلاثين ومائتين.
سليمان بن داود الرشدي مر في المالكية.
أحمد بن صالح المصري مر في المجتهدين.
يونس بن عبد الأعلى مر في المجتهدين.
أحمد بن محمد بن الحجاج بن رشدين بن سعد، الحافظ أبو جعفر المصري المقري. قال في العبر: قرأ القرآن على أحمد بن صالح، وروى عن سعيد بن عفير وطبقته وفيه ضعف. قال ابن عدي: يكتب حديثه. مات سنة اثنتين وتسعين ومائتين.
إسمعيل بن عبد الله بن عمرو بن سعيد بن عبد الله أبو الحسن النحاس. مقرئ الديار المصرية. قرأ على أبي يعقوب الأزرق، وتصدر للإقراء مدة بجامع عمرو فقرأ عليه خلق لإتقانه وتحريره. قرأ عليه أبو الحسن بن شنبوذ. مات سنة بضع ثمان وعشرين.
أبو بكر بن عبد الله بن مالك بن عبد الله بن سيف التجيبي المقرئ المصري. شيخ الإقليم في القراءات في زمانه. قرأ على أبي يعقوب الأزرق، وعمر دهراً طويلاً. حدث عن محمد بن رمح صاحب الليث بن سعد، وحدث عنه ابن يونس. مات في جمادى الآخرة سنة سبع وخمسين وثلثمائة.
محمد بن محمد بن عبد الله بن النقاح بن بدر الباهلي أبو الحسن البغدادي المقرئ. نزيل مصر، أخذ القراءة عن الدوري، وحدث عن أحمد بن إبراهيم الدورقي وإسحاق بن أبي إسرائيل. روى عنه حمزة الكناني وأبو سعيد بن يونس، وقال: كان ثقة ثبتاً صاحب حديث متقللاً من الدنيا. مات بمصر في ربيع الأول سنة أربعين وثلثمائة.
محمد بن سعيد الأنماطي أبو عبد الله المصري. قرأ على أبي يعقوب الأزرق وعبد الصمد بن عبد الرحمن بن القاسم. قال أبو عمرو الداني: هو من كبار أصحابهما ومن جلة المصريين. أخذ عنه عبد المجيد بن مسكين ومحمد بن خيرون المقرئ.
أحمد بن محمد بن شبيب أبو بكر الرازي. نزيل مصر. أخذ عن موسى بن محمد بن هرون صاحب البزي والفضل بن شاذان، قرأ عليه أبو الفرج الشنبوذي. مات بمصر سنة اثنتي عشرة وثلثمائة.
أحمد بن عبد الله بن محمد بن هلال أبو جعفر الأزدي المصري. أحد الأئمة القراء بمصر، قرأ على أبيه وعلى إسماعيل بن عبد الله النحاس، وتصدر للإقراء. مات في ذي القعدة سنة خمس عشرة وثلثمائة.
عامر بن أحمد بن حمدان أبو غانم المصري المقري النحوي. أحد أصحاب أحمد بن هلال وأضبطهم. قرأ عليه محمد بن علي الأدفوي وعامة أهل مصر، وله مؤلف في اختلاف السبعة. مات في ربيع الأول سنة ثلاث وثلاثين وثلثمائة.

أحمد بن أسامة بن أحمد بن أسامة بن عبد الرحمن بن عبد الله بن السمح أبو جعفر بن أبي سلمة التميمي مولاهم المصري المقرئ. قرأ لورش على إسماعيل بن عبد الله بن النحاس، قرأ عليه محمد بن النعمان، وعبد الرحمن بن يونس، وروايته في التيسير. مات سنة اثنتين وأربعين وثلثمائة، وقد جاوز المائة. وقيل: مات في رجب سنة ست وخمسين وثلثمائة.
حمدان بن عون أبو جعفر الخولاني المصري. أحد الحذاق. قرأ على أحمد ابن هلال ثلثمائة ختمة، ثم على إسمعيل بن عبد الله النحاس ختمتين. قرأ عليه عمر بن محمد بن عراك. مات سنة خمس وأربعين وثلثمائة.
محمد بن أحمد بن عبد العزيز بن منير أبو بكر بن أبي الأصبغ الحراني نزيل مصر: قرأ على أحمد بن هلال، وكان بصيراً بمذهب مالك. مات في شوال سنة تسع وثلاثين وثلثمائة.
أحمد بن عبد العزيز بن بدهن أبو الفتح البغدادي المقرئ نزيل مصر. قرأ على أحمد بن سهل الأشناني وابن مجاهد، وحذق ومهر، وطال عمره واشتهر، وكان من أطيب الناس صوتاً، وأفصحهم أداء. أخذ عنه عبد المنعم بن غليون وابنه طاهر. مات سنة تسع وخمسين وثلثمائة.
محمد بن عبد الله المعافري أبو بكر المصري. قرأ على أبي بكر بن حميد بن القباب، قرأ عليه خلف بن إبراهيم بن خاقان. مات بمصر سنة بضع وخمسين وثلثمائة.
عبد الله بن الحسين بن حسنون بن أحمد السامري البغدادي مسند القراء بالديار المصرية. قرأ على أحمد بن سهل الأشناني ويموت بن المزرع وابن مجاهد وابن شنبوذ، وسمع من أبي بكر بن أبي داود وابن الأنباري وجماعة. وكان عارفاً بالقراءات شديد العناية بها. قال الداني: مشهور ضابط ثقة مأمون؛ غير أن أيامه طالت فاختل حفظه ولحقه الوهم. أخذ عنه في وقت حفظه وضبطه فارس بن أحمد ومحمد بن الحسين بن النعمان وخلق من المصريين. ولد سنة خمس وتسعين ومائتين، ومات في المحرم سنة ست وثمانين وثلثمائة. قال الذهبي: آخر من قرأ عليه موتاً أبو العباس بن نفيس.
غزوان بن القاسم بن علي بن غزوان أبو عمرو المازني. أخذ عن ابن مجاهد وابن شنبوذ، وكان ماهراً ضابطاً شديد الأخذ، واسع الرواية. ولد سنة اثنتين وتسعين وثلثمائة، ومات بمصر سنة اثنتين وثمانين وثلثمائة.
محمد بن الحسن بن علي بن طاهر الأنطاكي. أحد أعلام القراء، نزيل مصر. أخذ عن إبراهيم بن عبد الرزاق، وأخذ عنه عبد المنعم بن غلبون وفارس الضرير، خرج من مصر إلى الشام، فمات في الطريق قيل سنة ثمانين وثلثمائة.
عبد العزيز بن علي بن محمد بن إسحاق بن الفرج أبو عدي المصري. يعرف بابن الإمام، مسند القراء في زمانه بمصر، تلى على أبي بكر بن عبد الله بن مالك بن سيف، قرأ عليه أئمة كطاهر بن غلبون ومكي بن أبي طالب وأبي عمر الطلمنكي وجماعة، آخرهم موتاً أبو العباس أحمد بن نفيس. مات في عاشر ربيع الأول سنة إحدى وثمانين وثلثمائة عن تسعين سنة أو أكثر.
محمد بن علي بن أحمد الإمام أبو بكر الأدفوي المصري المقري النحوي المفسر. قرأ القرآن على أبي غانم المظفر بن أحمد، ولزم أبا جعفر النحاس النحوي، وحمل عنه كتبه، وبرع في علوم القرآن، وكان سيد أهل عصره بمصر. قال الداني: انفرد أبو بكر بالإمامة في وقته في قراءة نافع، مع سعة علمه وبراعة فهمه وصدق لهجته وتمكنه من علم العربية، وبصره بالمعاني. له كتاب التفسير في مائة وعشرين مجلداً، وسماه كتاب الاستغناء في علوم القرآن. مات في سابع ربيع الأول سنة ثمان وثمانين وثلثمائة.
عمر بن محمد بن عرك أبو حفص الحضرمي المصري. قرأ على حمدان بن عون وعبد الحميد بن مسكين، وكان متبحراً في قراءة ورش. مات سنة ثمان وثمانين وثلثمائة.
عبد المنعم بن عبيد الله بن غلبون بن المبارك أبو الطيب الحلبي المقري المحقق، مؤلف كتاب الإرشاد في القراءات. قال الذهبي: عداده في المصريين، سكنها مدة. قرأ على إبراهيم بن عبد الرزاق، قرأ عليه ولده مكي بن أبي طالب وأبو عمر الطلمنكي. وكان حافظاً للقراءة، ضابطاً، ذا عفاف ونسك وفضل، وحسن تصنيف. ولد في رجب سنة تسع وخمسين وثلثمائة، ومات بمصر في جمادى الأولى سنة تسع وثمانين.

ولده أبو الحسن طاهر. أحد الحذاق المحققين، مصنف التذكرة في القراءات، برع في الفن، وكان من كبار المقرئين في عصره بالديار المصرية، قرأ عليه الداني، وقال: لم نر في وقته مثله. مات بمصر في سن الكهولة لعشر بقين من شوال سنة تسع وتسعين وثلثمائة.
عبد الباقي بن الحسن بن أحمد بن السقا أبو الحسن الخراساني أحد الحذاق قرأ على نظيف بن عبد الله الحلبي، وقرأ عليه فارس بن أحمد وجماعة، وكان إماماً في القراءات، عالماً بالعربية، بصيراً بالمعاني، خيراً مأموناً. قدم مصر، فقامت له بها شهرة عظيمة، وكنا لا نظنه هناك، إذ كان ببغداد. ومات بالإسكندرية سنة نيف وثمانين وثلثمائة.
محمد بن الحسن بن أحمد بن علي بن الحسين أبو مسلم الكاتب البغدادي نزيل مصر. كاتب الوزير أبي الفضل بن حنزابة، أخذ عن ابن مجاهد، وسمع الحديث من أبي القاسم البنوي وأبي بكر بن أبي داود وابن دريد ونفطويه وابن صاعد، روى عنه الداني والحافظ عبد الغني ورشا بن نظيف والقضاعي وخلق. قال الذهبي: هو آخر من روى عن البغوي وغيره، وآخر من روى السبعة عن ابن مجاهد. مات في ذي القعدة سنة تسع وتسعين وثلثمائة.
خلف بن إبراهيم بن محمد بن جعفر بن خاقان أبو القاسم المصري. أحد الحذاق في قراءة ورش، قرأ على أحمد بن أسامة التجيبي، قرأ عليه الداني وقال: كان مشهوراً بالفضل والنسك، واسع الرواية. مات بمصر سنة اثنتين وأربعمائة، وهو في عشر الثمانين.
عبد الجبار بن أحمد الطرسوسي أبو القاسم. شيخ القراءة بمصر في زمانه، قرأ على أبي عدي عبد العزيز وأبي أحمد السامري. قرأ عليه الطاهر إسماعيل بن خلف صاحب العنوان. وله كتاب المجتبي في القراءات. مات غرة ربيع الأول سنة عشرين وأربعمائة.
قسيم بن أحمد بن مطير أبو القاسم الظهراوي المصري. من ساكني قرية أبي اليبس. قرأ على جده لأمه بن عبد الرحمن الظهراوي صاحب أبي بكر بن سيف، وكان ضابطاً لراوية ورش، يقصد فيها، وتؤخذ عنه، خيراً فاضلاً. مات سنة ثمان أو تسع وتسعين وثلثمائة.
فارس بن أحمد بن موسى بن عمران أبو الفتح الحمصي المقرئ الضرير. أحد الحذاق بهذا الشأن، ومؤلف كتاب المنشأ في القراءات الثمان، قرأ على أبي أحمد السامري وعبد الباقي بن السقا وأبي الفرج الشنبوذي. قرأ عليه ابنه عبد الباقي، والداني. مات بمصر سنة إحدى وأربعمائة وله ثمانون سنة وهو المذكور في باب التكبير من الشاطبية.
ولده عبد الباقي أبو الحسن المصري. جود القراءات على والده عمر بن عراك وقسيم الظهراوي، وجلس للإقراء وعمر دهراً، قرأ عليه ابن الفحام وابن بليمة. مات في حدود الخمسين وأربعمائة.
إسماعيل بن عمرو بن راشد الحداد أبو محمد المصري، المقرئ الصالح. قرأ على أبي عدي عبد العزيز بن الإمام وغزوان بن القاسم، قرأ عليه أبو القاسم الهذلي والمصريون، وحدث عنه أبو الحسن الخلعي، مات سنة تسع وعشرين وأربعمائة.
إبراهيم بن ثابت بن أخطل أبو إسحق الأقليشي، نزيل مصر. قرأ على أبي الحسن طاهر بن غلبون وعبد الجبار الطرسوسي، وأقرأ الناس بمصر مكان عبد الجبار بعد موته. مات سنة اثنتين وثلاثين وأربعمائة، وقد شاخ.
إسمعيل بن محمود بن أحمد أبو الطاهر المحلي. خطيب جامع المحلة من ديار مصر، تصدر للإقراء، وكان ظاهر الصلاح. مات سنة نيف وثلاثين وأربعمائة.
الحسن بن محمد بن إبراهيم أبو علي البغدادي المقرئ المالكي. مصنف كتاب الروضة في القراءات. قرأ على أبي أحمد الفرضي وأبي الحسن. ابن الحمامي، وسكن مصر، وصار شيخ القراء بها، قرأ عليه أبو القاسم الهذلي وابن شريح صاحب الكافي. مات في رمضان سنة ثمان وثلاثين وأربعمائة.
أحمد بن علي بن هاشم، تاج الأئمة أبو العباس المصري. قرأ على عمرو ابن عراك وأبي عدي عبد العزيز بن الإمام وأبي الطيب بن غلبون، وأقرأ الناس دهراً طويلاً بمصر. قرأ عليه أبو القاسم الهذلي، وحدث عنه أبو عبد الله محمد بن أحمد الرازي في مشيخته. مات في شوال سنة خمس وأربعين وأرعمائة.
محمد بن أحمد بن علي أبو عبد الله القزويني نزيل مصر. قرأ على طاهر بن غلبون. قرأ عليه يحيى بن الخشاب وعلي بن بليمة. مات في ربيع الآخر سنة اثنتين وخمسين وأربعمائة.

أحمد بن سعيد بن أحمد بن نفيس أبو العباس المصري. انتهى إليه علو الإسناد، قرأ على أبي أحمد السامري وعبد المنعم بن غلبون، وحدث عن أبي القاسم الجوهري صاحب المسند، قرأ عليه أبو القاسم الهذلي وابن الفحام، وحدث عنه أبو عبد الله محمد بن أحمد الرازي. مات في رجب سنة ثلاث وخمسين وأربعمائة وهو في عشر المائة.
نصر بن عبد العزيز بن أحمد بن نوح الفارسي الشيرازي أبو الحسين. مقرئ الديار المصري ومسندها، قرأ على أبي الحسن الحمامي، وحدث عن أبي الحسين ابن بشران. قرأ عليه ابن الفحام، وحدث عنه روزبة بن موسى. مات سنة إحدى وستين وأربعمائة.
إسمعيل بن خلف بن سعد بن عمران أبو الطاهر الأنصاري الأندلسي ثم المصري. مصنف العنوان في القراءات، أخذ عن عبد الجبار الطرسوسي، وتصدر للإقراء زماناً ولتعليم العربية، وكان رأساً في ذلك، اختصر كتاب الحجة لأبي علي الفارسي. مات في أول المحرم سنة خمس وخمسين وأربعمائة.
يحيى بن علي بن الفرج الأستاذ أبو الحسين المصري المعروف بابن الخشاب. مثقري الديار المصرية في وقته. قرأ على ابن نفيس وإسماعيل بن خلف، وعليه ناصر بن الحسين وجماعة. مات سنة أربع وخمسمائة.
الحسن بن خلف بن عبد الله بن بليمة الأستاذ أبو الحسن القيرواني. نزيل الإسكندرية، ومصنف كتاب تلخيص العبارات في القراءات. ولد سنة سبع وعشرين وأربعمائة، وعني بالقراءات، وتقدم فيها، وتصدر للإقراء مدة. مات بالإسكندرية في ثالث عشر رجب سنة أربع عشرة وخمسمائة.
عبد الرحمن بن أبي بكر عتيق بن خلف العلامة الأستاذ أبو القاسم بن الفحام الصقلي صاحب كتاب التجريد في القراءات. انتهت إليه رياسة الإقراء بالإسكندرية علواً ومعرفة. قال سليمان بن عبد العزيز الأندلسي: ما رأيت أحداً أعلم بالقراءات منه؛ لا بالمشرق ولا بالمغرب. قرأ العربية على ابن بابشاذ، وشرح مقدمته. ولد سنة اثنتين وعشرين وربعمائة، ومات في ذي القعدة سنة ست عشرة وخمسمائة، روى عنه السلفي.
عبد الكريم بن الحسن بن المحسن بن سوار الأستاذ أبو علي المصري التككي المقرئ النحوي. سمع من الخلعي، ومنه السلفي، وقرأ على أبي الحسن علي ابن محمد بن حميد الواعظ، وبرع في القراءات وعللها والتفسير ووجوهه والعربية وغوامضها، وكان له حلقة إقراء بمصر. مات في ربيع الآخر سنة خمس وعشرين وخمسمائة، وله ثمان وستون سنة.
ناصر بن الحسن بن إسماعيل الشريف أبو الفتوج الزيدي الخطيب مقرئ الديار المصرية. قرأ على يحيى بن الخشاب، وسمع من ابن القطاع اللغوي وغير واحد. انتهت إليه رياسة الإقراء بالديار المصرية، وكان من جلة العلماء في زمانه. قرأ عليه غياث بن فارس، وآخر من روى عنه سماعاً القاضي أبو الكرم وأسعد بن قادوس المتوفي في حدود الأربعين وستمائة مات يوم عيد الفطر سنة ثلاث وستين وخمسمائة عن إحدى وثمانين سنة.
أبو العباس مر في المالكية.
عبد الرحمن بن خلف الله أبو القاسم الإسكندراني المالكي المقرئ المؤدب. قرأ على ابن الفحام وابن بليمة، وحدث عن أبي عبد الله الرازي، وأقرأ الناس مدة على صدق واستقامة. قرأ عليه أبو القاسم الصفراوي والفضل الهمداني، روى عنه علي ابن المفضل الحافظ. مات قريباً من سنة اثنتين وسبعين وخمسمائة.
اليسع بن حزم أبو يحيى الغافقي الأندلسي الجياني. أخذ عن أبيه وغيره، وأجاز له أبو محمد بن عتاب، ورحل فسكن الإسكندرية، وأقرأ بها ثم رحل إلى مصر فأكرمه الناصر صلاح الدين بن أيوب، وكان فقيهاً مشاوراً مقرئاً، حافظاً نسابة. وله تاريخ المغرب، سماه المغرب. روى عنه المفضل المقسي. مات في رجب سنة خمس وسبعين وخمسمائة.
عساكر بن علي بن إسماعيل الجيوشي المصري المقرئ النحوي الشافعي. ولد سنة تسعين وأربعمائة، وأخذ عن الشريف ناصر الزيدي وإبراهيم بن أغلب النحوي، وتفقه على مجلي، وتصدر للإقراء، وانتفع به الناس. أخذ عنه السخاوي وغيره. مات في المحرم سنة إحدى وثمانين وخمسمائة.
أحمد بن جعفر بن أحمد بن إدريس الإمام أبو القاسم الغافقي الخطيب المقرئ. ولد سنة خمس وخمسين وخمسمائة، وقرأ على أبي البركات محمد بن عبد الله بن عمر المقرئ صاحب أبي معشر الطبري، وعليه أبو القاسم الصفراوي. مات سنة خمس وستين وستمائة بالإسكندرية.

القاسم بن فيرة بن خلف بن أحمد الإمام أبو محمد وأبو القاسم الرعيني الشاطبي المقرئ الضرير. أحد الأعلام. ولد سنة ثمان وثلاثين وخمسمائة، وقرأ على أبي عبد الله المقرئ الشريف، وسمع من أبي الحسن بن هذيل، وارتحل للحج، فسمع من السلفي، واستوطن مصر، واشتهر اسمه، وبعد صيته، وقصده الطلبة من النواحي. وكان إماماً علامة كثير الفنون، منقطع القرين، رأساً في القراءات، حافظاً للحديث، بصيراً بالعربية، واسع العلم، وقد سارت الركبان بقصيدته حرز الأماني والرائية، وخضع لهما فحول الشعراء وحذاق القراء. قرأ عليه أبو الحسن السخاوي والكمال الضرير، وآخر من روى عنه الشاطبية أبو محمد عبد الله بن عبد الوارث الأنصاري المعروف بابن فار اللبن، وهو آخر أصحابه موتاً.
قال ابن الأبار: انتهت إليه الرياسة في الإفراء. مات بمصر، في ثامن عشر جمادى الآخرة سنة تسعين وخمسمائة.
وقال الذهبي: كان موصوفاً بالزهد والعبادة والانقطاع، تصدر للإقراء بالمدرسة الفاضلية.
ومن شعره:
قل للأمير نصيحة ... لا تركنن إلى فقيه
إن الفقيه إذا أتى ... أبوابكم لا خير فيه
وترك الشاطبي أولاداً، منهم زوجة الكمال الضرير، ومنهم أبو عبد الله محمد، بقي إلى سنة خمس وخمسين وخمسمائة، وروى عنه وعن البوصيري، وعاش قريباً من ثمانين سنة.
شجاع بن محمد بن سيدهم الإمام أبو الحسن المدلجي المصري المقرئ المالكي. ولد سنة ثمان وعشرين وخمسمائة، وقرأ على أبي العباس بن الحطيئة، وسمع من السلفي، وتفقه على أبي القاسم عبد الرحمن بن الحسين الحباب، وتصدر للإقراء بجامع مصر، وانتفع به الناس. مات في ربيع الآخر سنة إحدى وتسعين وخمسمائة.
محمد بن يوسف بن علي بن شهاب الدين، أبو الفضل الغزنوي المقرئ الفقيه النحوي. نزيل القاهرة. ولد سنة اثنتين وعشرين وخمسمائة، وقرأ على أبي محمد سبط الخياط، وسمع من أبي بكر قاضي المارستان، وتصدر للإقراء، فأخذ عنه العلم السخاوي والجمال بن الحاجب، وروى عنه ابن خليل والضياء المقدسي والرشيد العطار، ودرس المذهب بمسجد الغزنوي المعروف به. مات بالقاهرة في نصف ربيع الأول سنة تسع وتسعين.
غياث بن فارس بن سكن. الأستاذ أبو الجود اللخمي المنذري المصري المقرئ الفرضي النحوي الضرير شيخ القراء بديار مصر. قرأ على الشريف ناصر، وسمع من عبد الله بن رفاعة السعدي. وتصدر للإقراء من شبيبته، وقرأ عليه خلق، ورحل إليه. ولد سنة ثماني عشرة وخمسمائة، ومات في تاسع رمضان سنة خمس وستمائة.
عبد الصمد بن سلطان بن أحمد بن الفرج أبو محمد الجذامي المصري المقرئ النحوي المعروف بالمعتمد بن قراقيش. ولد سنة أربعين وخمسمائة، وقرأ على الشريف ناصر؛ وكان متقناً للعربية، رأساً في الطب. مات في جمادى الآخرة سنة ثمان وستمائة.
عبد السلام بن عبد الناصر بن عبد المحسن أبو محمد المصري المقرئ. شيخ عالي الإسناد في القراءات، يعرف بابن عديسة. قرأ على الشريف ناصر، وأقرأ بدمياط مدة. مات سنة ثلاث عشرة وستمائة.
عيسى بن عبد العزيز بن عيسى الأستاذ أبو القاسم بن المحدث أبي محمد اللخمي الشريشي ثم الإسكندراني المقرئ. سمع من السلفي وغيره، وقرأ على أبي الطيب عبد المنعم بن الخلوف وغيره، وعني بهذا الشأن، ورأس فيه، وتصدر مدة، روى عنه المنذري وغيره، وآخر من روى عنه بالإجازة القاضي تقي الدين سليمان. مات في جمادى الآخرة سنة تسع وعشرين وستمائة.
علي بن عبد الصمد بن محمد بن نفيع بن الرماح عفيف الدين أبو الحسن المصري المقرئ الشافعي. قرأ على عساكر وغياث، وسمع من السلفي، وتصدر للإقراء بالفاضلية. ولد سنة سبع وخمسين وخمسمائة، ومات في جمادى الأولى سنة ثلاث وثلاثين وستمائة.
أبو الفضل الهمداني، ابن الصفراوي، ابن الحاجب، العلم السخاوي، البهاء بن الجميزي - مروا.
علي بن علي بن عبد الله بن ياسين بن نجم الدين الإمام أبو الحسن الكناني العسقلاني ثم التنيسي المصري. يعرف بابن البلان المقرئ النحوي. ولد سنة بضع وخمسين وخمسمائة، وقرأ على أبي الجود، والعربية على ابن بري، وسمع منه ومن شرف ابن علي الأنماطي، وتصدر بالجامع العتيق بمصر. مات في ذي القعدة سنة ست وثلاثين وستمائة.

زيادة بن عمران بن زيادة أبو النماء المصري المالكي المقرئ الضرير. قرأ على أبي الجود، وتفقه على أبي المنصور ظافر، وتصدر للإقراء بمصر وبالفاضلية. مات في شعبان سنة تسع وعشرين وستمائة.
عبد الكريم بن غازي بن أحمد الفقيه أبو نصر الواسطي المقرئ المصري ابن الأعلاقي. قدم مصر، واقرأ بها. مات في نصف رجب سنة أربعين وستمائة بالقاهرة.
عبد القوي بن المغربل تقي الدين المقرئ. قرأ على أبي الجود، وتصدر وأقرأ، أخذ عنه البرهان الوزيري. مات سنة أربعين وستمائة.
عبد القوي بن غزون بن داود أبو محمد المصري. أخذ عن أبي الجود، وسمع من البوصيري والخشوعي. مات سنة أربعين وستمائة، وله ثلاث وسبعون سنة.
منصور بن عبد الله بن جامع بن مقلد الأنصاري المصري المقرئ الأستاذ شرف الدين أبو علي الدهشوري. قرأ على أبي الجود وأبي اليمن الكندي، واقرأ بالفيوم، وكان بصيراً بهذا الشأن. مات سنة أربعين وستمائة.
عبد الظاهر بن نشوان بن عبد الظاهر الإمام رشيد الدين أبو محمد الجذامي المصري المقرئ الضرير. قرأ على أبي الجود، وسمع من أبي القاسم البوصيري، وبرع في العربية وتصدر للإقراء، وانتهت إليه رياسة الفن في زمانه، وكان ذا جلالةٍ ظاهرة، وحرمة وافرة، وخبرة تامة بوجوه القراءات. مات في جمادى الأولى سنة ست وأربعين وستمائة، وهو والد الكاتب البليغ محيي الدين بن عبد الظاهر.
أحمد بن علي بن محمد بن علي بن سكن الإمام أبو العباس الأندلسي، أحد الحذاق. قرأ على أبي الفضل جعفر الهمذاني، وسكن الفيوم. اختصر التيسير، وشرح الشاطبية. مات في حدود الأربعين وستمائة.
السديد أبو القاسم عيسى بن أبي الحرم مكي بن حسين بن يقظان العامري المصري. إمام جامع الحاكم. قرأ القراءات على الشاطبي، وأقرأها مدة. مات في شوال سنة تسع وأربعين وستمائة عن ثمانين سنة.
منصور بن سرار بن عيسى بن سليم أبو علي الأنصاري الإسكندراني المعروف بالمسدي. كان من حذاق القراء؛ نظم أرجوزة في القراءات. ولد سنة سبعين وخمسمائة، ومات في رجب سنة إحدى وخمسين وستمائة.
ابن وثيق شيخ القراء أبو إسحاق إبراهيم بن محمد بن عبد الرحمن الأموي الإشبيلي. ولد سنة سبع وستين وخمسمائة، وأخذ عن أصحاب أبي الحسن بن شريح، وتنتقل في البلاد، وقرأ، بمصر والشام والموصل، وكان عالي الإسناد. مات بالإسكندرية في ربيع الآخر سنة أربع وخمسين وستمائة.
الناشري البارع تقي الدين عبد الرحمن بن مرهف المصري. قرأ على أبي الجود، وتصدر للإقراء، وبعد صيته. مات سنة إحدى وستين وستمائة عن نيف وثمانين سنة.
الكمال الضرير شيخ القراء أبو الحسن علي بن شجاع بن سالم الهاشمي العباسي المصري صاحب الشاطبي، وزوج بنته. وقرأ على الشاطبي وشجاع المعطي وأبي الجود، وسمع من البوصيري وطائفة، وتصدر للإقراء دهراً، وانتهت إليه رياسة القراء، وكان إماماً يجري في فنون العلم. مات في سابع ذي الحجة سنة إحدى وستين وستمائة.
ابن فار اللبن معين الدين أبو الفضل عبد الله بن محمد بن عبد الوارث الأنصاري المصري. آخر من قرأ الشاطبية على مؤلفها، قرأها عليه البدر التاذفي. مات سنة أربع وستين وستمائة.
أبو الحسن الدهان علي بن موسى السعدي المصري المقري الزاهد. قال في العبر: ولد سنة سبع وتسعين وخمسمائة، وقرأ القراءات على جعفر الهمداني وغيره، وتصدر بالفاضلية، وكان ذا علم وعمل. مات في رجب سنة خمس وستين وستمائة.
علي بن عبد الله بن أبي بكر الإمام زين الدين أبو الحسن بن القلال الجزائري: نزيل مصر. مات بالقاهرة سنة ثمان وستين وستمائة.
القصال أبو عبد الله محمد بن محمد المغربي نزيل الصعيد. قرأ على أبي عبد الله محمد بن أحمد بن مسعود الشاطبي؛ والتقى ابن ماسوية، وتصدر للإقراء. مات سنة بضع وخمسين وستمائة.
عبد الهادي بن عبد الكريم بن علي أبو الفتح القيسي المصري. خطيب جامع المقياس. ولد سنة سبع وسبعين وخمسمائة، وقرأ على أبي الجود، وسمع من قاسم ابن إبراهيم المقدسي، وأجاز له أبو الطاهر بن عوف وأبو طالب أحمد بن المسلم اللخمي وتفرد بالرواية عنهم. مات في شعبان سنة إحدى وسبعين وستمائة.
الكمال المحلى أحمد بن علي الضرير شيخ القراء القاهرة. انتفع به جماعة مات في ربيع الآخر سنة اثنتين وسبعين وستمائة عن إحدى وخمسين سنة.

الكمال بن فارس أبو إسحاق إبراهيم بن الوردي بن نجيب الدين أحمد بن إسماعيل ابن فارس التميمي الإسكندراني. آخر من قرأ بالرواية على الكندي. ولد سنة ست وتسعين وخمسمائة، ومات في صفر سنة ست وسبعين وستمائة.
إسماعيل بن هبة الله بن علي أبو الطاهر الحليمي المصري. قرأ على أبي الجود غياث بن فارس، وعمر دهراً، واحتيج إلى إسناده العالي، فقرأ عليه جماعة منهم أبو حيان، وختم بموته أصحاب أبي الجود، وكان تاركاً للفن؛ وإنما ازدحموا عليه لعلو روايته. مات في رمضان سنة إحدى وثمانين وستمائة.
عبد الله بن محمد بن عبد الله القاضي معين الدين أبو النكزاوي الإسكندراني النحوي المقرئ. ولد بالإسكندرية سنة أربع عشرة وستمائة، وقرأ على أبي القاسم الصفراوي، وصنف كتاباً في القراءات، وتصدر وأفاد، وتخرج به جماعة. مات سنة ثلاث وثمانين وستمائة.
برهان الدين إبراهيم بن إسحاق بن المظفر المصري الوزيري. ولد سنة تسع عشرة وستمائة، وقرأ على أصحاب الشاطبي وأبي الجود، واقرأ بدمشق. مات في ذي الحجة سنة أربع وثمانين وستمائة.
الرضة الشاطبي. يأتي في النحاة واللغويين.
عبد النصير المريوطي أبو محمد. من كبار القراء بالإسكندرية، قرأ على أبي القاسم الصفراوي وأبي الفضل الهمداني. قرأ عليه أبو حيان. مات سنة ثمانين وستمائة.
الراشدي المقرئ الأستاذ أبو علي الحسن بن عبد الله بن ويحيان، الرجل الصالح. تصدر للإقراء والإفادة، وأخذ عنه مثل الشيخ مجد الدين التونسي وشهاب الدين بن جبارة، ولم يقرأ على غير الكمال الضرير. مات في صفر سنة خمس وثمانين وستمائة بالقاهرة؛ ذكره في العبر.
الصفي خليل بن أبي بكر بن محمد بن صديق المراغي الفقيه الحنبلي المقرئ. ولد سنة بضع وتسعين وخمسمائة، سمع من الحرستاني وابن ملاعب، وتفقه على الموفق المقدسي. وقرأ القراءة على ابن باسوية، وهو آخر من قرأ عليه، وتصدر بالقاهرة للإقراء، وناب في القضاء، مع وفور الديانة والورع. مات في ذي القعدة سنة خمس وثمانين وستمائة، روى عنه المزني وابن حيان.
الجرائدي تقي الدين يعقوب بن بدران بن منصور المصري شيخ القراء في وقته بالديار المصرية. أخذ عن السخاوي، وتصدر. مات في شعبان سنة ثمان وثمانين وستمائة، عن نيف وثمانين سنة، وقد حدث عن ابن الزبيدي وابن المنجي وابن اللتي.
نور الدين بن الكفتي أبو الحسن علي بن ظهير بن شهبا الدين المصري شيخ القراء بديار مصر، أخذ عن ابن وثيق أبي الجود، واشتهر بالاعتناء بالقراءات وعللها، وسمع من ابن الجميزي، مع الورع والتقي والجلالة. مات في ربيع الآخر سنة تسع وثمانين وستمائة.
المكين الأسمر عبد الله بن منصور الإسكندراني. شيخ القراء بالإسكندرية. أخذ عن أبي القاسم بن الصفراوي، وأقرأ الناس مدة. مات في ذي القعدة سنة اثنتين وتسعين وستمائة عن نيف وثمانين سنة.
شمس الدين محمد بن عبد العزيز الدمياطي المقرئ. أخذ عن السخاوي، وتصدر، واحتيج إلى علو روايته. مات في صفر سنة ثلاث وتسعين وستمائة، وله نيف وسبعون وسنة.
شهاب الدين أحمد بن عبد البارئ الصعيدي ثم الإسكندراني. قرأ على أبي القاسم عيسى، وروى عن الصفراوي والهمداني، وكان أحد الصالحين. مات في أوائل سنة خمس وتسعين وستمائة عن ثلاث وثمانين سنة.
سحنون العلامة صدر الدين أبو القاسم عبد الرحمن بن عبد الحكيم بن عمران الأوسي الدكالي المالكي المقرئ النحوي. قرأ على الصفراوي، وسمع منه ومن علي بن مختار. وكان إماماً عارفاً بالمذهب مفتياً. مات بالإسكندرية في شوال سنة خمس وتسعين وستمائة، وقد جاوز الثمانين.
يحيى بن أحمد بن عبد العزيز الإمام شرف الدين أبو الحسين بن الصواف الجذامي الإسكندراني. ولد سنة تسعين وستمائة، وقرأ على أبي القاسم بن الصفراوي؛ وهو آخر من قرأ عليه وفاة، وآخر من حدث عن ابن عماد وجماعة، سمع منه المزي والبرزالي وابن سيد الناس والسبكي. مات في شعبان سنة خمسين وسبعمائة، ونزل القراء بموته درجة.
إبراهيم بن فلاح بن محمد بن حاتم برهان الدين أبو إسحاق الجذامي الإسكندراني. قرأ على علم الدين القاسم وغيره، وتفقه بالنووي وأفتى ودرس، وتصدر للإقراء مدة طويلة. قرأ عليه البدر بن نصحان. مات بدمشق في شوال سنة اثنتين وسبعمائة، وهو في عشر الثمانين.

إسحاق بن البرهان الوزيري السابق أبو الفضل. اعتنى به أبوه فأسمعه من الكمال الضرير والحافظ عبد العظيم، وقرأ القراءات على والده والكمال بن فارس. ولد سنة خمس وخمسين وستمائة، ومات بعد السبعمائة.
محمد بن عبد المحسن شمس الدين المصري الضرير الملقب بالمرزاب. قرأ على الكمال المحلي وابن فارس. مات سنة ثلاث وسبعمائة وقد جاوز الستين.
محمد بن نصير بن صالح الإمام أبو عبد الله المصري المقرئ الصوفي نزيل دمشق. ولد في حدود سنة خمسين وستمائة، وقرأ على الرشيد بن أبي الدر والزواوي، وجلس لقراء، وكان شيخ الإقراء بدار الحديث الأشرفية. مات بعد السبعمائة.
علي بن يوسف بن جرير اللخمي الشطنوفي الإمام الأوحد نور الدين أبو الحسن. شيخ الإقراء بالديار المصرية. ولد بالقاهرة سنة أربع وأربعين وستمائة، وقرأ على التقي الجرائدي والصفي خليل، وسمع من النجيب عبد اللطيف، وتصدر للإقراء بالجامع الأزهر، وتكاثر عليه الطلبة. مات في ذي الحجة سنة ثلاث عشرة وسبعمائة.
محمد بن أحمد بن علي بن غدير شمس الدين الواسطي. ولد في حدود سنة سبعين وستمائة، وقرأ على العز الفاروثي وغيره، وعني بهذا الشأن حتى تقدم فيه، وصار من كبار المقرئين، تحول إلى مصر فسكنها.
محمد بن عبد الله بن عبد المنعم بن رضوان أمين الدين أبو بكر الكناني المصري يعرف بابن الصواف. تصدر بجامع عمرو لإقراء القرآن، وأخذ عنه جماعة. مات سنة خمس عشرة وسبعمائة.
محمد بن أبي بكر بن عبد الرزاق الصقلي الضرير شرف الدين. قرأ على الكمال الضرير، واقرأ زماناً. ولد سنة بضع وعشرين وستمائة، ومات بالقاهرة سنة ثلاثين وسبعمائة.
محمد بن مجاهد الضرير شرف الدين الملقب بالوراب. قرأ على أبي طاهر المليجي، وتصدر بالقاهرة لإقراء القرآن، ومات سنة خمس عشرة وسبعمائة.
إسماعيل بن أحمد بن إسماعيل القوصي جلال الدين أبو طاهر. تصدر مدة بجامع ابن طولون لإقراء القرآن والنحو، ومات سنة خمس عشرة وسبعمائة.
الصدر بن الأعمى محمد بن عثمان بن عبد الله المدلجي. قرأ على إسماعيل بن المليجي، وتصدر. مات بالقاهرة سنة سبع عشرة وسبعمائة.
أبو العلاء رافع بن محمد بن هجرس بن شافع الصمدي السلامي المقرئ المحدث جمال الدين، والد الحافظ تقي الدين محمد بن رافع. تفقه في مذهب الشافعي على العلم العراقي، وأخذ النحو عن البهاء من النحاس، وسمع من أبي الحسن بن البخاري وجماعة، وتلا على أبي عبد الله محمد بن الحسن الإربلي الضرير، وتصدر للإقراء بالفاضلية ولد بدمشق سنة ثمان وستين وستمائة، ومات بالقاهرة في ذي الحجة سنة ثماني عشرة وسبعمائة.
التقي الصائغ شمس الدين محمد بن أحمد بن عبد الخالق المصري شيخ القراء في عصره. قرأ على الكمال الضرير والكمال إبراهيم بن فارس، ورحلت إليه الطلبة من أقطار الأرض لانفراده بالقراءة دراية ورواية. وكان أيضاً فقيهاً شافعياً مشاركاً في فنون أخرى. ولد في جمادى سنة ست وثلاثين وستمائة، ومات بمصر في صفر سنة خمس وعشرين وسبعمائة، ذكره ابن مكتوم في ذيله.
وذكر الإسنوي في طبقاته أنه بلغ من العمر أربعاً وتسعين سنة.
ضياء الدين موسى بن علي بن يوسف الزرازري القطبي، لسكنه بالمدرسة القطبية بالقاهرة. قرأ على أبي الحسن بن الكفتي، وتصدر للإقراء بالجامع الظاهري، وحدث عن أبي الفرج الحراني وأبي عيسى بن علاق. ولد سنة إحدى وستين وستمائة ومات في رجب سنة ثلاثين وسبعمائة.
أبو حيان. يأتي في النحاة.
شمس الدين محمد بن محمد بن نمير المعروف بابن السراج. قرأ على ابن الكفتي والمكين الأسمر وتصدر للإقراء، وأخذ عنه جماعة، وكتب الخط المنسوب، وبرع فيه، وصار معلماً له بالجامع الأزهر. ولد بعد السبعين وستمائة، ومات بالقاهرة في شعبان سنة سبع وأربعين وسبعمائة.
برهان الدين إبراهيم بن لاجين الرشيدي. كان عالماً بالقراءات والنحو شافعياً. تصدر بجامع أمير حسين مدة، وانتفع به الناس، وولي درس التفسير بالمنصورية بعد موت أبي حيان. مات بالطاعون في شوال سنة تسع وأربعين وسبعمائة.
برهان الدين إبراهيم بن عبد الله بن علي الحكري. كان إماماً في القراءات نحوياً مفسراً، يضرب به المثل في حسن التلاوة. تصدر للإقراء، وانتفع به الخلق. مات بالطاعون في ذي القعدة سنة تسع وأربعين وسبعمائة.

محمد بن مسعود المقرئ المالكي. تلا بالسبع على التقي الصائغ، وكان متصدراً للإقراء حتى إن القاضي محب الدين ناظر الجيش كان يقرأ عليه. مات سنة خمس وسبعين وسبعمائة.
التقي الواسطي مرّ في المحدثين.
العسقلاني إمام جامع ابن طولون فتح الدين أبو الفتح محمد بن أحمد بن محمد المصري. ولد بعد العشرين وسبعمائة، وتلا على التقي الصائغ، وسمع عليه الشاطبية، وكان خاتمة أصحابه بالسماع، وأقرأ الناس بأخرة، فتكاثروا عليه. مات في المحرم سنة ثلاث وتسعين وسبعمائة.
نور الدين علي بن عبد الله بن عبد العزيز الدميري أخو القاضي تاج الدين بهرام. كان إماماً في القراءات، مشاركاً في فنون، ولي مشيخة القراء بالشيخونية. مات سنة ثمان وتسعين وسبعمائة.
خليل بن عثمان بن عبد الرحمن بن عبد الجليل المقرئ، المعروف بالمشبب أقرأ الناس بالقرافة دهراً طويلاً، وكان منقطعاً بسفح الجبل، وللسلطان وغيره فيه اعتقاد كبير. مات في ربيع الأول سنة إحدى وثمانمائة.
علي بن محمد بن الناصح نور الدين المقرئ. قرأ على المجد الكفتي، ونظم قصيدة في القراءات، وكان يقرئ بجامع الماردني. مات في ذي الحجة سنة إحدى وثمانمائة.
عثمان بن عبد الرحمن المخزومي البلبيسي، فخر الدين الضرير إمام لجامع القاهرة، أقتن القراءة والعروض، مات في ذي الحجة سنة ثلاثين وثمانمائة.
الزراتيتي شمس الدين محمد بن علي بن محمد الغزولي. ولد سنة ثمان وأربعين وسبعمائة، واشتغل بالعلم، وعني بالقراءات من سنة ثلاث وستين وهلم جرا. مات في جمادى الآخرة سنة خمس وعشرين وثمانمائة.
ذكر من كان بمصر من الصلحاء والزهاد والصوفية
سليم بن عتر. ابن حجيرة. أبو عقيل. زهرة بن معبد. الحارث بن يزيد الحضرمي. ولده عبد الكريم بن الحارث الحضرمي. عبد الرحيم بن ميمون المدني. حيوة بن شريح. أبو الأسود النضر بن عبد الجبار المرادي.
السيدة نفيسة بنت الأمير حسن بن زيد بن الحسن بن علي بن أبي طالب رضي الله عنهم. كان أبوها أمير المدينة للمنصور، وله رواية في سنن النسائي، ودخلت هي مصر مع زوجها المؤتمن إسحاق بن جعفر الصادق، فأقامت بها، وكانت عابدة زاهدة، كثيرة الخير. وكانت ذات مال؛ فكانت تحسن إلى الزمنى والمرضى وعموم الناس. ولما ورد الشافعي مصر كانت تحسن إليه، وربما صلى بها في شهر رمضان. ولما توفي أمرت بجنازته فأدخلت إليها المنزل، فصلت عليه. ماتت في رمضان سنة ثمان ومائتين. وكان عزم زوجها على أن ينقلها فيدفنها بالمدينة النبوية؛ فسأله أهل مصر أن يدفنها عندهم، فدفنت بمنزلها بدرب السباع؛ محلة بين مصر والقاهرة.
ذو النون المصري ثوبان بن إبراهيم أبو الفيض، أحد مشايخ الطريق المذكورين في رسالة القشيري؛ وهو أول من عبر عن علوم المنازلات، وأنكر عليه أهل مصر، وقالوا: أحدث علما لم تتكلم فيه الصحابة، وسعوا به إلى الخليفة المتوكل، ورموه عنده بالزندقة، وأحضره من مصر على البريد، فلما دخل سر من رأى، وعظمه، فبكى المتوكل، ورده مكرما. وكان مولده بإخميم، وحدث عن مالك والليث وابن لهيعة، روى عنه الجنيد وآخرون. وقد قارب التسعين. قال السلمي: كان أهل مصر يسمونه الزنديق، فلما أظلت الطير الخضر جنازته ترفرف عليه إلى أن وصل إلى قبره، فلما دفن غابت، فاحترم أهل مصر بعد ذلك قبره.
القاضي بكار. مر في الحنفية.
أبو بكر أحمد بن نصر الدقاق الكبير، من أقران الجنيد وأكابر مشايخ مصر. قال الكتاني: لما مات الدقاق انقطعت حجة الفقراء في دخولهم إلى مصر. ومن كلامه: من لم يصحبه التقي في فقره، أكل الحرام المحض. وقال: كنت مارا في تيه بني إسرائيل، فخطر ببالي أن علم الحقيقة مباين لعلم الشريعة، فهتف بي هاتف من تحت شجرة: كل حقيقة لا تتبع الشريعة، فهي كفر.
فاطمة بنت عبد الرحمن بن أبي صالح الحرانية الصوفية أم محمد. من الصالحات المتعبدات. قال الخطيب: ولدت ببغداد، وحملت إلى مصر، فطال عمرها؛ حتى جاوزت الثمانين، وأقامت ستين سنة لا تنام إلا وهي في مصلاها بغر وطاء، سمعت من أبيها، وروى عنها ابن أخيها عبد الرحمن بن القاسم. ماتت سنة اثنتي عشرة وثلثمائة.

أبو الحسن ابن بنان بن محمد بن حمدان الحمال الزاهد الواسطي. نزيل مصر وشيخها. من كبار مشايخ مصر ومقدميهم، قال ابن فضل الله في المسالك: صحب الخزاز، وإليه ينتمي، مات في التيه؛ وذلك أنه ورد عليه وارد فهام على وجهه، فمات به. ومن كلامه: اجتنبوا رياء الأخلاق كما تجتنبوا الحرام. وقال: الوحدة جلسة الصديقين. وقال: ذكر الله باللسان يورث الدرجات، وذكر الله بالقلب يورث القبابات.
وقال الذهبي في العبر: صحب الجنيد، وحدث عن الحسن بن محمد الزعفراني وجماعة، وكان ذا منزلة عظيمة في النفوس، وكانوا يضربون بعبادته المثل. وثقة ابن يونس، وقال: توفي في رمضان سنة ست عشرة وثلاثمائة، وخرج في جنازته أكثر أهل مصر؛ وكان شيئا عجبا، ومن كراماته أنه أنكر على ابن طولون يوما شيئا من المنكرات، وأمره بالمعروف، فأمر به فألقي بين يدي الأسد؛ فكان يشمه ويحجم عنه؛ فرفع من بين يديه، وزاد تعظيم الناس له. وسأله بعض الناس: كيف كان حالك وأنت بين يدي الأسد؟ فقال: لم يكن على بأس؛ ولكن كنت أفكر في سؤر السباع: أهو طاهر أم نجس؟ وجاءه رجل، فقال: لي على رجل مائة دينار، وقد ذهبت الوثيقة، وأخشى أن ينكر، فادع لي، فقال له. إني رجل قد كبرت، وأنا أحب الحلوى، فاذهب فاشتر لي رطلا، وائتني به حتى أدعو لك، فذهب الرجل فاشترى فوضع له البائع الحلوى في ورقة، فإذا هي وثيقة بالمائة دينار؛ فجاء إلى الشيخ فأخبره، فقال: خذ الحلوى فأطعمها صبيانك.
أبو علي الروذباري. مر في الشافعية.
أبو الحسن علي بن محمد بن سهل الدينوري الصائغ الزاهد.
قال في العبر: أحد المشايخ الكبار، توفي بمصر في رجب سنة إحدى وثلاثين وثلثمائة، ومن كلامه: من أيقن أنه لفترة فما له يبخل بنفسه.
قال ابن كثير: ومن كراماته أنه رئي يصلي بالصحراء في شدة الحر، ونسر قد نشر جناحيه يظله من الحر.
وحكى صاحب المرآة أنه أنكر على تكين أمير مصر شيئا - وكان تكين ظالما - فسيره تكين إلى القدس، فلما وصل القدس، قال: كأني بالبائس - يعني تكين - وقد جيء به في تابوت إلى هنا، فإذا أدنى من الباب عثر على البغل، ووقع التابوت، فبال عليه البغل. فلم نلبث إلا مدة يسيرة، وإذا بقائل يقول: قد وصل تكين، وهو ميت في تابوت، فلما وصل إلى الباب عثر على البغل في المكان الذي أشار إليه الدينوري، فوقع التابوت وغفل عنه المكاري، فبال عليه البغل، وخرج الدينوري، فقال للتابوت: جئت بالبائس إلى المكان الذي نفانا إليه! ثم ركب الدينوري، وعاد إلى مصر، فمات بها. ودفن بالقرافة.
أبو الخير الأقطع المعروف بالتيناتي. أصله من المغرب، وصحب أبا عبد الله ابن الجلاد وغيره، وكان أوحد عصره في طريقة التوكل، وكانت السباع والهوام تأنس به، وله فراسة حادة. مات سنة ثلاث وأربعين وثلثمائة.
أبو علي الحسن بن أحمد الكاتب المصري. من كبار مشايخ المصريين، صحب أبا بكر المصري وأبا علي الروذباري وغيرهما، وكان أوحد مشايخ وقته، ومن كلامه: إذا انقطع العبد إلى الله بكليته، أول ما يفيده الله الاستغناء به عن الناس. وقال: يقول الله: من صبر علينا وصل إلينا. وقال: إذا سكن الخوف في القلب، لم ينطق اللسان بما لا يعنيه. مات سنة ثلاث وأربعين وثلثمائة.
أبو بكر محمد بن أحمد بن سهل الرملي النابلسي. قال في العبر: كان عابدا صالحا زاهدا قوالا بالحق، قال: لو كان معي عشرة أسهم، رميت الروم بسهم ورميت بني عبيد بتسعة، فبلغ صاحب مصر المعز فقتله في سنة ثلاث وستين وثلثمائة.
حكى صاحب المرآة أن كافورا الإخشيدي بعث إليه بمال، فرده وقال: قال الله تعالى: )إياك نعبد وإياك نستعين(، فالاستعانة بالله تكفي. فرد كافور الرسول بالمال إليه، وقال: قل له: قال الله تعالى: )له ما في السموات وما في الأرض وما بينهما وما تحت الثرى(، فأين ذكر كافور هنا! فقال أبو بكر: صدق، الملك والمال لله، كافور صوفي لا أنا، ثم قبل المال.
عيسى بن يوسف المصري الزاهد. مات بعد السبعين وثلثمائة.
ابن الترجمان محمد بن الحسين بن علي الغزي شيخ الصوفية بديار مصر. قال في العبر: مات بمصر في جمادى الأولى سنة ثمان وأربعين وأربعمائة، وله خمس وتسعون سنة، ودفن بتربة ذي النون.

أبو القاسم الصامت أحد الصالحين، وقبره أحد المزارات بالقرافة، مات في رمضان سنة سبع وثلاثين وأربعمائة، ذكره ابن ميسر.
عبد الرحيم بن أحمد بن حجون القنائي الشريف السيد الكبير الإمام الشهير. أصله من سبتة، وقدم من المغرب فأقام بمكة سبع سنين، ثم قدم قنا فأقام بها سنين كثيرة إلى أن مات. قال الحافظ المنذري: كان أحد الزهاد المشهورين، والعباد المذكورين، ظهرت بركاته على جماعة ممن صحبه، وتخرج به جماعة من أعيان الصالحين بصالح أنفاسه. وكان مالكي المذهب، وكراماته كثيرة. مات في تاسع صفر سنة اثنتين وتسعين وخمسمائة.
وكان للشيخ ولد يقال له الحسن، كان أيضاً من الصوفية الفقهاء الفضلاء العلماء أرباب الأحوال والكرامات وعلو المقامات؛ روى عنه المنذري من شعره، وتبرك بدعائه. مات بقنا في جمادى الأولى سنة خمس وخمسين وستمائة، وقد قارب الثمانين.
وللحسن هذا ولد يقال له محمد، جمع بين العلم والعبادة، والورع والزهادة، فقيها مالكيا، ويقرئ مذهب الشافعي، نحويا فرضيا، حاسبا، انتفع بعلومه وبركته طوائف من الخلق، وله كرامات ومكاشفات؛ حكى عنه أنه قال: كنت في بعض السياحات، فكنت أمر بالحشائس فتخبرني من منافعها. مات في ربيع الآخر سنة اثنتين وتسعين وستمائة.
علي بن أحمد بن إسماعيل بن يوسف، الشيخ أبو الحسن الصباغ القوصي. صاحب المعارف والكرامات، أخذ عن الشيخ عبد الرحيم القنائي. قال المنذري وظهرت بركاته على الذين صحبوه، وهدى الله به خلقا، وكان حسن التربية للمريدين، وصحبه جماعة من العلماء منهم الشيخ مجد الدين بن دقيق العيد. مات بقنا منتصف شعبان سنة ثلاث عشرة وستمائة، وفي العبر سنة اثنتي عشرة.
يوسف بن محمد بن علي بن أحمد الهاشمي أبو الحجاج المغاوري. قدم من المغرب، فأقام بقنا إلى أن توفي بها، وصحب الشيخ أبا الحسن بن الصباغ. وكان من المشهورين بالولاية، وله كرامات كثيرة. مات في صفر سنة تسع عشرة وستمائة؛ ويقال إنه عاش مائة وثلاثين سنة. ذكره في الطالع السعيد.
الشيخ أبو العباس البصير أحمد بن محمد بن عبد الرحمن بن أبي بكر بن جزي الخزرجي الأنصاري الأندلسي. كان أبوه من ملوك المغرب، فولد له الشيخ أبو العباس أطمس العينين، فخافت أمه سطوة أبيه، فأمرت به فألقي في البرية فأرضعته الغزلان. ثم إن والده خرج إلى الصيد فلقيه فأخذه، وهو لا يشعر أنه ابنه وقال لزوجته: ربيه، لهل الله أن يجعل لنا فيه خيرا. فلما كبر قرأ القرآن، واشتغل بالعلوم الشرعية إلى أن برع فيها، وصحب في التصوف جعفر بن عبد الله بن شيندبونة الخزاعي الأندلسي، ثم سافر على قدم التجريد، فدخل الصعيد، وأقام بالقاهرة يقرئ الناس وينفعهم. قال الشيخ برهان الدين الأبناسي في ترجمته: كان الشيخ أبو العباس يشغل الناس بالقراءات السبع، وكان حافظا بارعا في علم الحديث، حافظا لمتونه، عارفا بعلله ورجاله، حسن الاستنباط بذهن وقاد، وكانت له الأحوال الغريبة، والأساليب العجيبة، أجاز سبعة آلاف رجل بالقراءات السبع. توفي سنة ثلاث وعشرين وستمائة، وقد بلغ ثلاثا وستين سنة، ودفن بالقرافة.
يحيى بن موسى بن علي القنائي يعرف بابن الحلاوي. قال الحافظ رشيد الدين العطار: كان من المشايخ المعروفين والصلاح، سمعته يقول: سمعت الشيخ العارف عبد الرحيم بن أحمد بن حجون المغربي - وكان شيخ وقته وإمام عصره - يقول في قوله صلى الله عليه وسلم: " من طلب العلم تكفل الله برزقه " ، معناه والله أعلم: محضه بالحلال من الرزق لمكان طلب العلم. قال الرشيد: وسمعت منه جزءا منتخبا من كلام شيخه عبد الرحيم. مات بقنا في ذي القعدة سنة خمس وعشرين وستمائة.
ابن الفارض شرف الدين أبو القاسم عمر بن علي بن مرشد الحموي الأصل المصري. ولد بالقاهرة في ذي القعدة سنة ست وسبعين وخمسمائة؛ وكان أبوه يكتب فروض النساء. ترجمه الرشيد العطار في معجمه، فقال: الشيخ الفاضل الأديب. كان حسن النظم، متوقد الخاطر، وكان يسلك طريق التصوف، وينتحل مذهب الشافعي، وأقام بمكة مدة، وصحب جماعة من المشايخ. وترجمه أيضاً المنذري في معجمه وغيره. مات في ثالث جمادى الأولى سنة اثنتين وثلاثين وستمائة.

أبو الحجاج الأفصري الشيخ العارف يوسف بن عبد الرحيم بن غزي، شيخ الزمان وواحد الأوان، صاحب المعارف والكرامات والمكاشفات والاستغراقات. انتفع به خلق من أصحابه، وكان في أول أمره مشارف الديوان ثم تجرد، وصحب الشيخ عبد الرزاق تلميذ الشيخ أبي مدين، فحصل له من الفتح ما حصل. توفي في رجب سنة اثنتين وأربعين وستمائة بالأقصر من الصعيد الأعلى.
وولده نجم الدين أحمد. مشهور أيضا بالصلاح، له كرامات ومكاشفات. مات ببلده سنة نيف وثمانين وستمائة.
وولد نجم الدين هذا جمال الدين محمد، له أيضاً مكاشفات؛ منها أنه أخبر بفتح عكا يوم وقوعه. توفي في شعبان ست وتسعين وستمائة.
أبو السعود بن أبي العشائر بن شعبان بن الطيب الباذييني. مولده بباذبين بلد يقرب واسط العراق؛ ذكره كذلك المنذري في معجمه، وقال: سمعته يقول: ينبغي للسالك الصادق في سلوكه أن يجعل كتابه قلبه. قال: ومات بالقاهرة يوم الأحد تاسع شوال سنة أربع وأربعين وستمائة، ودفن بسفح المقطم.
أبو بكر وأبو يحيى بن شافع القنائي، شيخ عصره. صحب الشيخ أبا الحسن بن الصباغ، وله كرامات استفاضت وأحوال اشتهرت، ومعارف بهرت، وانتفع به جماعة. مات في شوال سنة سبع وأربعين وستمائة.
مفرج بن موفق بن عبد الله الدماميني أبو الغيث. صاحب المكاشفات الموصوفة، والمعاني المعروفة، صحب أبا الحسن بن الصباغ، قال الحافظ الرشيد العطار: كان من مشاهير الصالحين، وممن ترجى بركاته، واشتهرت كراماته. مات في جمادى الأولى سنة ثمان وأربعين وستمائة، وقد قارب التسعين.
إسماعيل بن إبراهيم بن جعفر المنفلوطي ثم القنائي الشيخ علم الدين. أحد أصحاب أبي الحسن بن الصباغ. كان ممن جمع الشريعة والحقيقة، فقيها مالكيا. له كرامات ومكاشفات ومعارف صوفية. مات بقنا في صفر سنة اثنتين وخمسين وستمائة.
رفاعة بن أحمد بن رفاعه القنائي الجذامي. من أصحاب أبي الحسن ابن الصباغ. أحمد المشهورين بالصلاح والكرامات والمقامات، حكى الشيخ عبد الغفار ابن نوح أن الشيخ أبا الحسن بن الصباغ تحدث مع والي قوص أن يعزل والي قنا، فامتنع، وكان رفاعة حاضرا، فقال رفاعة: يا سيدي، أقول؟ قال: لا، فلما خرج سأله الفقراء، ما الذي كنت تريد تقول؟ فقال: إن الوالي لما رد على الشيخ عزل في ساعته. فأرخوا ذلك في الوقت، فجاء المرسوم بعزله في ذلك التاريخ.
إبراهيم بن علي بن عبد الغفار بن أبي القاسم بن محمد بن فضل بن أبي الدنيا الأندلسي ثم القنائي. قال الأدفوي في الطالع السعيد: كان من المشهورين بالكرامات، وذكروا أن الشيخ عبد الرحيم كان يذكره، ويقول: يأتي بعدي رجل من الغرب يكون له شأن، فقدم هذا. مات بقنا يوم الجمعة مستهل صفر سنة ست وخمسين وستمائة.
الشيخ أبو الحسن الشاذلي شيخ الطائفة الشاذلية. هو الشريف تقي الدين علي بن عبد الله بن عبد الجبار. قال الشيخ تقي الدين بن دقيق العيد: ما رأيت أعرف بالله من الشاذلي. وقال الشيخ تاج الدين بن عطاء الله: منشؤه بالغرب الأقصى، ومبدأ ظهوره بشاذلة، وله السياحات الكثيرة، والمنازلات الجليلة، والعلوم الكثيرة، لم يدخل في طريق الله حتى كان يعد للمناظرة في العلوم الظاهرة، وعلوم جمة، جاء في هذا الطريق بالعجب العجاب، وشرح من علم الحقيقة الأطناب، ووسع للسالكين الركاب. وكان الشيخ عز الدين بن عبد السلام يحضر مجلسه، ويسمع كلامه. قال الشيخ تاج الدين: أخبرني والدي قال: دخلت على الشيخ أبي الحسن الشاذلي، فسمعته يقول: والله لقد يسألونني عن المسألة لا يكون لها عندي جواب، فأرى الجواب مسطرا في الدواة والحصير والحائط. مات في ذي القعدة سنة ست وخمسين وستمائة بصحراء عيذاب متوجها إلى مكة.
أبو القاسم بن منصور بن يحيى المالكي الإسكندري المعروف بالقباري. أحد العباد المشهورين بكثرة الورع والتحري والانقطاع، أفرد ناصر الدين بن المنير ترجمته بتأليف. مات بظاهر الإسكندرية في سادس شعبان سنة اثنتين وستين وستمائة عن خمس وسبعين سنة. ومن غريب ما حكي عنه أنه باع دابة لرجل، فأقامت أياما تأكل عنده شيئا فجاء إليه وأخبره، فقال له الشيخ: ما صنعتك؟ قال: رقاص عند الوالي، فقال: إن دابتنا لا تأكل الحرام، ثم رد إليه دراهمه.

أبو الحسن بن قفل. ذكره ابن فضل الله في المسالك في صوفية مصر وقال: من كلامه: إن شئت أن تصير من الأبدال، فحول خلقك إلى بعض خلق الأطفال، ففيهم خمس خصال لو كانت في الكبار لكانوا أبدالا: لا يهتمون ولا يشكون من خالقهم إذا مرضوا، ويأكلون الطعام مجتمعين، وإذا تخاصموا وتسارعوا إلى الصلح، وإذا خافوا جرت عيونهم بالدموع.
الجنيد بن مقلد السمهودي. من المشهورين بالصلاح والكرامات. مات ببلده سنة اثنتين وسبعين وستمائة، ذكره في الطالع السعيد.
الشاطبي الزاهد نزيل الإسكندرية أبو عبد الله محمد بن سليمان المعافري. كان أحد المشهورين بالعبادة والتأله. مات سنة اثنتين وسبعين وستمائة عن بضع وثمانين سنة.
أبو العباس الملثم أحمد بن محمد. كان مقيما بالصعيد، وله كرامات وعجائب. صحب الشيخ عبد الغفار. مات بقوص في رجب سنة اثنتين وسبعين وستمائة.
مسلم البرقي صاحب الرباط بالقرافة. كان صالحا متعبدا يقصد للتبرك بدعائه. مات سنة ثلاث وسبعين وستمائة. ذكره ابن كثير.
خضر بن أبي بكر المهراني. له حال وكشف، وكان الظاهر بيبرس يخضع له، ثم تغير عليه، فاراد قتله في سنة إحدى وسبعين، فقال له: إنما بيني وبينك في الموت شيء يسير، فوجم لها السلطان وتركه، فأقام إلى أن مات في سادس المحرم سنة ست وسعمائة، ومات الظاهر بعده باثنين وعشرين يوما.
سيدي أحمد البدوي، هو أبو الفتيان أحمد بن علي بن إبراهيم بن محمد بن أبي بكر القدسي الأصل الملثم. ولد سنة ست وتسعين وخمسمائة مع أبيه وأهله، وأقام بمكة إلى أن مات أبوه سنة سبع وعشرين، وعرف بالبدوي لملازمته اللثام. ولبس لثامين لا يفارقهما، وعرض على التزويج فأبى، لإقباله على العبادة. وكان حفظ القرآن، وقرأ شيئا من الفقه على مذهب الشافعي، واشتهر بالعطاب لكثرة ما يقع بمن يؤذيه من الناس، ثم لازم الصمت حتى كان لا يتكلم إلا بالإشارة، واعتزل الناس جملة، وظهر عليه الوله. فلما كان في المحرم سنة ثلاث وثلاثين، ذكر أنه رأى في النوم من بشره بأنه ستكون له حالة حسنة. ثم إن أخاه حسن بن علي دخل العراق، وعهو صحبته، ولازم أحمد الصيام، وأدمن عليه حتى كان يطوي أربعين يوما لا يتناول طعاما ولا شرابا، ولا ينام وهو في أكثر حاله، شاخص البصر إلى السماء وعيناه كالجمرتين، ثم صار إلى مصر سنة أربع وثلاثين، فأقام بطندتا من الغربية على سطح دار لا يفارقه، وإذا عرض له الحال يصيح صياحا متصلا. وكان طوالا غليظ الساقين، عبل الذراعين، كبير الوجه، ولونه بين البياض والسمرة، وتؤثر عنه كرامات وخوارق، من أشهرها قصة المرأة التي أسر الفرنج ولدها، فلاذت به، فأحضره إليها في قيوده، ومر به رجل يحمل قربة لبن فأومأ إليها باصبعه، فانقدت فانسكب اللبن، فخرجت منه حية قد انتفخت. توفي يوم الثلاثاء ثاني عشر ربيع الأول سنة خمس وسبعين وستمائة.
ابن النعمان القدوة الزاهد أبو عبد الله محمد بن موسى بن النعمان التلمساني ثم المرسي. قد الإسكندرية شابا، فسمع بها من الصفراي، وكان عارفا بمذهب مالك، راسخ القدم في العبادة والنسك، ولد سنة سبع وستمائة، ومات في رمضان سنة ثلاث وثمانين ودفن بالقرافة ذكره في العبر.
شرف الدين محمد بن الحسن بن إسماعيل الإخميمي الزاهد. قال في العبر: كان صاحب توجه وتعبد، وللناس فيه عقيدة عظيمة. مات بدمشق في جمادى الأولى سنة أربع وثمانين وسبعمائة.
الشيخ أبو العباس المرسي. أحمد بن عمر الأنصاري العارف الشهير. قكب زمانه ورأس أصحاب الشيخ أبي الحسن الشاذلي، ذكر الشيخ تاج الدين بن عطاء الله عنه أنه قال يوما: والله حجب عني رسول الله صلى الله عليه وسلم طرفة عين ما عددت نفسي مع المسلمين. مات بالإسكندرية سنة ست وثمانين وستمائة.
الجعبري أبو إسحاق إبراهيم بن معضاد الزاهد الواعظ المذكر. قال في العبر: روى عن السخاوي، وسكن القاهرة وكان لكلامه وقع في القلوب لصدقه وإخلاصه وصدعه بالحق. مات في المحرم سنة سبع وثمانين وستمائة عن سبع وثمانين سنة وشهر.
ولد ناصر الدين محمد. كان صالحا معتقدا يعظ الناس مكان والده ولوعظه رونق. مات سنة سبع وثلاثين وسبعمائة.
الإمام أبو محمد بن أبي جمرة المقرئ المالكي العالم البارع الناسك. قال ابن كثير: كان قوالا أمارا بالمعروف. مات بمصر في ذي القعدة سنة خمس وتسعين وستمائة.

الشيخ كمال الدين بن عبد الظاهر علي بن جعفر الهاشمي الجعفري القوصي. صاحب المناقب المأثورة والكرامات المشهورة ولد بقوص، وتفقه بالمجد بن دقيق العيد، وأجازه بالتدريس ثم تصوف وانقطع للذكر والعبادة، وصحب الشيخ إبراهيم الجعبري بالقاهرة، ثم استوطن وانتصب لتذكير الناس، وانتفع كثيرون. مات بها في رجب سنة إحدى وسبعمائة.
وله ولد يقال له أبو العباس، نحوه في العلم والعمل والاجتهاد وتذكير الناس. انتفع به الخلق الكثير. ومات بإخميم في رجب سنة سبع وخمسين وسبعمائة.
عبد الغفار بن أحمد بن عبد المجيد الأقصري ثم القوصي المعروف بابن نوح. صحب أبا العباس الملثم وعبد العزيز المنوفي، وتجرد زمانا وتعبد، وله أحوال وكرامات. ألف الوحيد في علم التوحيد، وله شعر حسن. مات بالقاهرة في ذي القعدة سنة ثمان وسبعمائة وله ثلاث وستون سنة.
الشيخ تاج الدين بن عطاء الله أبو العباس أحمد بن محمد بن عبد الكريم الجذامي الإسكندراني الإمام المتكلم على طريقة الشاذلي. كان جامعا لأنواع العلوم من تفسير وحديث ونحو وأصول وفقه على مذهب مالك وصحب في التصوف، الشيخ أبا العباس المرسي - وكان أعجوبة زمانه فيه - أخذ عنه التقي السبكي. وله تصانيف منها التنوير في إسقاط التدبير، والحكم ولطائف المنن في مناقب الشيخ أبي العباس والشيخ أبي الحسن، والمرقى إلى القدس الأبقى، ومختصر تهذيب المدونة للبرادعي في الفقه. مات بالمدرسة المنصورية من القاهرة في ثالث عشر جمادى الآخرة سنة تسع وسبعمائة ودفن بالقرافة.
عمر بن أبي الفتوح الدماميني. صاحب كرامات ومكاشفات. مات بالقاهرة في ذي القعدة سنة أربع عشرة وسبعمائة، ومولده سنة سبع وأربعين وستمائة. ذكره في الطالع السعيد.
نصر بن سلمان بن عمر المنجي أبو الفتح. القدوة العابد شيخ مصر. حدث عن إبراهيم بن خليل، وتلا على الكمال الضرير، وتفقه على مذهب أبي حنيفة، ثم اعتزل وزاره السلطان والأعيان والعلماء. مات بزاويته، بالحسينية في جمادى الآخرة سنة تسع عشرة وسبعمائة عن بضع وثمانين سنة.
ياقوت بن عبد الله الحبشي القرشي العارف، تلميذ الشيخ أبي العباس المرسي تسبك عليه، قال ابن أيبك: كان شيخا صالحا مباركا ذا هيبة ووقار. أخذ الطريق عن الشيخ أبي العباس المرسي وصحبه مدة وسمع من كلامه، وكان يقصد للدعاء والتبرك، ولم يخلف بناحيته بعده مثله. مات بالإسكندرية ليلة الثامن عشر من جمادى الآخرة سنة اثنتين وثلاثين وسبعمائة وهو من أبناء الثمانين.
عبد العال خليفة سيدي البدوي. كان له شهرة بالصلاح، يقصد للزيارة والتبرك. مات بطندتا في ذي الحجة سنة اثنتين وثلاثين وسبعمائة.
أبو عبد الله محمد بن عبد الله بن إبراهيم المرشدي. من أهل منية مرشد من الوجه البحري، ذكره ابن فضل الله في صوفية مصر، وقال: إنه كان مع اشتهاره بالصلاح فقيها على مذهب الشافعي، يفتي من استفتاه من غير أن يكتب خطه. مات في شعبان سنة سبع وثلاثين وسبعمائة.

عبد الله بن محمد بن سليمان المنوفي. قال ابن فضل الله: جمع بين العلم والعمل والصلاح تفقه على مذهب مالك، واعتزل، وانقطع بالمدرسة الصالحية مقتصرا على خويصة نفسه، لا يكاد يخرج إلا إلى الصلاة، وله كرامات ظاهرة حكى الأمير الجائي الدوادار قال: وقع في نفسي إشكال في مسألة، وكان لي صاحب من الفقهاء الحنفيه أتردد إليه، فركبت إليه لأسأله على تلك المسألة فلم أجده، فأتيت الشيخ عبد الله المنوفي فلما جلست قال لي: كأنك مشتغل بشيء من الفقه! فقلت: نعم، قال: فما قولك في كذا وكذا؟ لتلك المسألة بعينها، فقلت، منكم تستفاد، فأخذ يتكلم في تلك المسألة وما عليها من الإيرادات - وذكر الإشكال الذي وقع في نفسي - ثم شرع يجيب عنه حتى انجلى، فسألته عن شيء آخر، قال: لا، قم مع السلامة، والقصد قد حصل. ولد سنة ست وثمانين وستمائة، وتوفي في رمضان سنة تسع وأربعين وسبعمائة، رأيت بخط الشيخ كمال الدين الشمني قال: سمعت شيخنا الحافظ أبا الفضل العراقي يقول: لم أر قط جنازة الشيخ عبد الله المنوفي، وذلك أنه صادف اليوم الذي خرج فيه أهل مصر ليدعوا ربهم لما كثر الفناء. قال العراقي: وكان الناس إنما خرجوا في الحقيقة لأجل جنازة الشيخ. قال: ثم رأيت بعد ذلك في مناقب الشيخ التي جمعها تلميذه الشيخ خليل، قال: لما حصل الفناء، وأراد الناس أن يخرجوا ليدعوا ربهم جئت إلى الشيخ، وطلبت منه الحضور مع الناس، فقال لي: نعم، أنا أكون معهم في ذلك اليوم؛ ولكن لا أظهر؛ فكان ذلك يوم موته، ففهمت أنه أشار إلى خفائه عنهم بالكفن.
مسلم السلمي. كان مقيما بجامع الفيلة، وكان صالحا عابدا، له كرامات. رئي سبعا فصار عنده كالهر يدور في البيوت، فلما مات الشيخ أخذه السباعون، فتوحش عندهم في الغابة وعجزوا عنه. مات سنة أربع وستين وسبعمائة.
سيدي يوسف العجمي العارف المسلك جمال الدين أبو المحاسن عبد الله بن عمر بن علي بن خضر الكوراني. إمام المسلكين في عصره، وله رسالة في التصوف. مات سنة ثمان وستين وسبعمائة، وقبره مشهور بالقرافة.
يحيى بن علي ين يحيى الصنافيريس المجذوب. صاحب كرامات ومكاشفات وأحوال خارقة، وكان الغالب عليه السكرة. مات في شعبان سنة اثنتين وسبعمائة.
صالح بن نجم المصري. كان على قدم عظيم من العبادة والزهد والورع، وللناس فيه اعتقاد كبير بمنية السيرج في رمضان سنة ثمان وسبعمائة.
نهار المغربي السكندري المجذوب. صاحب كرامات وأحوال. مات في جمادى الأولى سنة ثمانين وسبعمائة.
الشيخ عبد الله الجيرتي الزيلعي. أحد الصلحاء المعتقدين. مات في المحرم سنة ثمانين وسبعمائة، وقبره مشهور بالقرافة.
حسن بن عبد الله الفرات. أحد المشايخ المعتقدين. قال الحافظ بن حجر: كان أبي يعتقده. قال: وذكر لي شمس الدين الأسيوطي أنه غضب عليه، فرمى بسهم في الهواء، فقال: أصابه، فلم يلبث إلا يسيرا حتى مات. مات الشيخ حسن في ربيع الآخر سنة إحدى وثمانين وسبعمائة.
إسماعيل بن يوسف الإنبابي. صاحب الزاوية بإنبابة. نشأ إلى طريقة حسنة، واشتغل بالعلم، ثم انقطع بزاويته. مات في شعبان سنة تسعين وسبعمائة.
حسن بن عبد الله الحبار. صحب ياقوت العرشي، وتزوج بابنته، وجلس للوعظ، وانتفع به الناس. مات في ربيع الآخر سنة إحدى وتسعين وسبعمائة.
ابن المليق قاضي القضاة ناصر الدين أبو المعالي محمد بن عبد الدائم بن محمد بن سلامة المصري الشاذلي. ولد سنة إحدى وثلاثين وسبعمائة، واشتغل وحصل، وتصوف وتزهد، وتكلم على الناس دهرا، ثم ولي قضاء الشافعية فباشره بعفة ونزاهة. مات سنة سبع وتسعين وسبعمائة.
الزهوري أحمد بن أحمد بن عبد الله العجمي نزيل القاهرة. كان صاحب مكاشفات، وللناس فيه اعتقاد كثير، وكان برقوق يجله ويجلسه معه في مجلسه العام على المقعد الذي هو عليه، وكان يسب برقوقا بحضرة الأمراء، ورما بصق في وجهه ولا يتأثر. مات سنة إحدى وثمانمائة.
خلف بن حسين بن عبد الله الطوخي. أحمد المعتقدين بمصر. كان كثير الثلاوة، ملازما لداره والخلق يهرعون إليه، وشفاعاته مقبولة عند السلطان فمن دونه.
مات في ربيع الآخر سنة إحدى وثمانمائة.
صلاح الدين محمد الكلائي. أحد المذكرين على طريقة الشاذلية. صحب حسن الحبار، وخلفه في مكانه، فصار يذكر الناس. مات في ربيع الأول سنة إحدى وثمانمائة.

إبراهيم بن عبد الله الرفا. كان مقيما بزاوية في مصر، وللناس فيه اعتقاد كبير، وله كرامات. مات في جمادى الأولى سنة أربع وثمانمائة.
محمد بن عبد الله الخواص. أحد من كان يعتقد بمصر. مات بالروضة في جمادى الآخرة سنة خمس وثمانمائة.
محمود بن عبد الله الصامت. كان لا يتكلم البتة. أقام بالجزيرة مدة طويلة، وللناس فيه اعتقاد كبير. مات في ذي القعدة سنة خمس وثمانمائة.
محمد بن حسن بن الشيخ مسلم السلمي. أحد مشايخ المعتقدين بمصر. مات في ربيع الأول سنة ست وثمانمائة.
سيدي علي بن وفا الشاذلي العارف الكبير أبو الحسن بن العارف الكبير سيدي محمد بن محمد. ولد بالقاهرة سنة تسع وخمسين وسبعمائة، وكان يقظا حاد الذهن، مالكي المذهب، وله نظم كثير، وكان أبوه معجبا به، وأذن له في الكلام على الناس وهو دون العشرين. مات في ذي الحجة سنة سبع وثمانمائة.
ابن زقاعة برهان الدين إبراهيم بن محمد بن بهادر الغزي. ولد سنة خمس وأربعين وسبعمائة، وأخذ القراءة من الحكري، والفقه عن ناصر الدين القونوي، والتصوف عن الشيخ عمر حفيد عبد القادر، وسمع الحديث من نور الدين الفوي، واشتغل بالآداب، وقال الشعر، ثم ساح في الأرض، وتجرد وتزهد، وعظم قدره، وشاع ذكره. مات في ذي الحجة سنة ست عشرة وثمانمائة.
شمس الدين البلالي بن علي بن جعفر العجلوني. نزيل القاهرة. ولد قبل الخمسين وسبعمائة، واشتغل بالعلم قليلا، وسلك طريق الصوفية، فمهر، وصارت له بإحياء علوم الدين ملكة، واختصره اختصارا حسنا، وولي مشيخة سعيد السعداء، وكان خيرا معتقدا. مات في شوال سنة اثنتي عشرة وثمانمائة.
يوسف بن إسماعيل بن يوسف الإنبابي. ولد سنة ست...، وأخذ عن العراقي وابن جماعة، وكان أبوه ممن يعتقد في ناحيته، ثم صار ابنه كذلك، مع ملازمة الاشتغال والإشغال والخشوع والتعبد. مات في شوال سنة ثلاث وعشرين وثمانمائة.
ابن عرب أبو العباس أحمد بن إبراهيم بن محمد اليماني الزاهد بالشيخونية. نشأ نشأة حسنة، واشتغل ونسخ بالأجرة ثم انقطع عن الناس، فلم يكن يجتمع بأحد، واختار العزلة مع مواظبته على الجمعة والجماعة، واقتصر على ملبس خشن جدا، وقنع بيسير من القوت، وأقام على هذه الطريقة أكثر من ثلاثين سنة، ولم يكن في عصره ما داناه في طريقته، وكان يدري القراءات. مات في ربيع الأول سنة ثلاث عشرة وثمانمائة.
أبو بكر بن عبد الله بن أيوب بن أحمد الملوي الشاذلي الشيخ زين الدين. كان جده أيوب معتقدا، وولد هذا سنة اثنتين وستين وسبعمائة، وصحب القراء، وتلمذ للشيخ حسن الحبار، ثم لازم صاحبه صلاح الدين الكلاعي، وصار يتكلم على الناس، وكان كثير الذكر والعبادة، يتكسب بدلالة الغزل، وللناس فيه اعتقاد كبير. مات ليلة الجمعة خامس ذي الحجة سنة إحدى وأربعين وثمانمائة.
الشيخ شمس الدين الحنفي محمد بن حسن بن علي الشاذلي. ولد سنة خمس وسبعين وسبعمائة، وأخذ . . . ابن هشام وغيره، وأخذ طريق القوم عن الشيخ ناصر الدين بن المليق، وحضر إملاء الشيخ زين الدين العراقي، وسمع على غالب سيرة ابن سيد الناس، واشتهر اسمه، وشاع ذكره. مات في ربيع الآخر سنة سبع وأربعين وثمانمائة.
الشيخ أبو العباس الحنفي أحمد بن محمد عبد الغني المرسي صاحب الشيخ شمس الدين الحنفي. وكان يقال إنه أعظم منه، وكان الشيخ كمال الدين بن الهمام يتردد إليه، وأتى إليه يوما ومعه تأليف التحرير في أصول الفقه، فنظره الشيخ أبو العباس، فقال: هو كتاب مليح، إلا أنه لا ينتفع به أحد، فكان الأمر كما قال. مات الشيخ أبو العباس في جمادى الآخرة سنة إحدى وستين وثمانمائة.

أحمد بن إسماعيل بن أبي بكر بن عمر بن خالد الشيخ شهاب الدين الأبشيطي العلامة الصالح الزاهد الولي الكبير، والإمام الشهير. رجل يستسقي به الغيث. ويهابه لفرط صلاحه الليث، معرض عن الدنيا، حال بالمرتبة العليا، بعيد عن الخلق، قريب من الحق، مواظب على الصلاة والصيام، قائم بخدمة مولاه والناس نيام، هذا مع تفنن وعلوم كثيرة، وتصانيف ما بين منظومة ومنثورة، ازدان به هذا الزمان، وانتفع بإقرائه الإنس والجان، اتخذ طيبة المشرفة دارا، وفاز بجوار سيد المرسلين وما أكرمه جارا، إلى أن جاءه الرسول من ربه بالبشرى، والارتحال من دار الدنيا إلى الدار الأخرى. كان مولده بأبشيط، وأخذ عن البرهان البيجوري والشمس البرماوي، وجماعة، ونبغ في العلوم. وألف تصانيف نظماً ونثراً، ثم تزهد وانقطع، وسافر إلى المدينة فأقام بها إلى أن نات سنة ثمان وثمانين وثمانمائة. اجتمعت به لما حججت، فسألته أن يحدثني بشيء لأكتبه عنه في المعجم، فامتنع، فقلت له: لم يا سيدي، وهذا خير؟ فقال: قال الشافعي رضي الله عنه:
فإن تجتنبها كنت سلماً لأهلها ... وإن تجتذبها نازعتك كلابها
فعلمت أنه يشير إلى أن ذلك من أمور الدنيا.
ذكر من كان بمصر من أئمة النحو واللغة
عبد الملك بن هشام بن أيوب المعافري أبو محمد. صاحب السيرة، هذب سيرة ابن إسحاق فصارت تنسب إليه. كان إماماً في اللغة والنحو والعربية، أديباً أخباراً نسابة. قال الذهبي: سكن مصر ومات في سنة ثماني عشرة ومائتين.
وقال ابن كثير: كان مقيماً بديار مصر وقد اجتمع به الشافعي حين وردها، وتناشدا من أشعار العرب أشياء كثيرة. مات لثلاث خلت من ربيع الآخر.
محمد بن عبد الله بن محمد بن مسلم أبو بكر. قال ابن يونس في تاريخ مصر: كان نحوياً يعلم أولاد الملوك النحو، حدث عن القاضي بكار، وأم بالجامع العتيق بمصر. مات يوم السبت لأربع وعشرين خلت من ربيع الآخر سنة ثلاثين وثلاثمائة.
ابن ولاد أبو العباس أحمد بن محمد بن الوليد التميمي المصري. مصنف كتاب الانتصار لسيبويه على المبرد. قال في العبر: كان شيخ الديار المصرية في العربية مع أبي جعفر النحاس. توفي سنة اثنتين وثلاثين وثلاثمائة.
أبو جعفر النحاس أحمد بن محمد بن إسماعيل المرادي المصري النحوي. قال في العبر: كان ينظر بابن الأنباري ونفطويه ببلده، له تصانيف كثيرة. مات في ذي الحجة سنة ثمان وثلاثين وثلاثمائة، وقد أخذ عن الأخفش الصغير وغيره، وروى الحديث عن النسائي. ومن تصانيفه: تفسير القرآن، والناسخ والمنسوخ، وشرح أبيات سيبويه، وشرح المعلقات. غرق تحت المقياس ولم يد أين يذهب.
ابن الجبي محمد بن موسى بن عبد العزيز الكندي المصري. أحد أئمة النحو كان يلقب سيبويه، لاعتنائه بذلك. مات في صفر سنة ثمان وخمسين وثلاثمائة، ومولده سنة أربعين وثمانين ومائتين.
أبو بكر الأدفوي. مر في القراء.
الحوفي صاحب إعراب القرآن الإمام أبو الحسن علي بن إبراهيم بن سعيد. كان إماماً في العربية والنحو والأدب، وله تصانيف كثيرة، وهو من قرية يقال لها شبرا من أعمال الشرقية. قال في العبر: أخذ عن الأدفوي، وانتفع به أهل مصر. مات مسهل ذي الحجة سنة ثلاثين وأربعمائة.
ابن بابشاذ أبو الحسن طاهر بن أحمد المصري الجوهري صاحب التصانيف، دخل بغداد تاجراً في الجوهر، وأخذ عن علمائها، وخدم بمصر في ديوان الإنشاء ثم تزهد بأخرة. ومن تصانيفه: المقدمة وشرحها، وشرح الجمل، وتعليقة في النحو نحو خمسة عشر مجلداً. سقط من سطح جامع عمرو بن العاص، فمات في ساعته في رجب سنة تسع وستين وأربعمائة.
محمد بن إسحاق بن أسباط الكندي أبو النضر المصري. أخذ عن الزجاج، وكان شيخ أهل الأدب. صنف في النحو المغنى وغيره.
محمد بن بركات بن هلال أبو عبد الله السعيدي المصري النحوي اللغوي. سمع من كريمة والقضاعي وعبد العزيز بن الصراب. مات في ربيع الآخر سنة عشرين وخمسمائة، وله مائة سنة وثلاثة أشهر.
ابن القطاع أبو القاسم علي بن جعفر بن علي السعدي الصقلي، ثم المصري اللغوي، مصنف كتاب الأفعال. قدم مصر في حدود سنة خمسمائة. فأكرمه أهلها، وأقام بها إلى أن مات سنة خمس عشرة وخمسمائة، وقد جاوز الثمانين.

عبد الله بن بري بن عبد الجبار أبو محمد المصري النحوي اللغوي. صاحب التصانيف. قال في العبر: روى عن أبي صادق المديني، وطائفة، وانتهى إليه علم العربية واللغة في زمانه، وقصد من البلاد لتحققه. وقال غيره: له حواش على صحاح الجوهري: ولد بمصر في رجب سنة تسع وتسعين وأربعمائة، ومات بها يوم الأحد تاسع عشر شوال سنة اثنتين وثمانين وخمسمائة.
يحيى بن معط بن عبد النور زين الدين الزواوي. كان إماماً مبرزاً في العربية، شاعراً محسناً، قرأ على الجزولي، وتصدر بجامع عمرو لإقراء النحو، وحمل الناس عنه. وصنف الألفية المشهور والفصول. ولد سنة أربع وستين وخمسمائة، ومات سنة ثمان وعشرين وستمائة.
أمين الدين المحلي محمد بن علي بن موسى الأنصاري. أحد أئمة النحو بالقاهرة. تصدر لإقرائه، وانتفع به الناس. وله تصانيف حسنة، مات في ذي القعدة سنة ثلاث وسبعين وستمائة.
حافي رأسه محمد بن عبد الله بن عبد العزيز بن محيي الدين الإسكندراني. ولد بتاهرت بظاهر تلمسان سنة ست وستمائة، وكان من أئمة العربية تصدر لإقرائها أزماناً. قال أبو حيان: كان شيخ أهل الإسكندرية في النحو. تخرج به أهلها. مات في رمضان سنة ثلاث وتسعين وستمائة.
الرضي الشاطبي محمد بن علي بن يونس. ولد ببلنسية سنة إحدى وستمائة، وكان إمام عصره في اللغة. تصدر بالقاهرة، وأخذ عنه الناس، روى عنه أبو حيان وغيره. مات سنة أربع وثمانين وستمائة.
صاحب لسان العرب، محمد بن مكرم الإفريقي المصري جمال الدين أبو الفضل. ولد سنة ثلاثين وستمائة ومات في شعبان سنة إحدى عشرة وسبعمائة.
أبو حيان الإمام أثير الدين محمد بن يوسف بن علي بن يوسف بن حيان الأندلسي الغرناطي. نحوي عصره ولغويه ومقرئه. ولد في شوال سنة أربع وخمسين وستمائة، وأخذ عن أبي الحسن الأبذي وابن الصائغ وخلق. وأخذ بمصر عن البهاء بن النحاس، وتقدم في النحو في حياة شيوخه، واشتهر اسمه، وطار صيته، وألف الكتب المشهورة، وأخذ عنه أكابر عصره وتقدموا في حياته. مات في صفر سنة خمس وأربعين وسبعمائة.
ورثاه الصلاح الصفدي بقوله:
مات لأثير الدين شيخ الورى ... فاستعر البارق واستعبرا
ورق من حسنٍ نسيم الصبا ... واعتل في الأسحار لما سرى
وصادحات الأيك في نوحها ... رثته في السجع على حرف را
يا عين جودي بالدموع التي ... يروى بها ما ضمه من ثرى
وأجري دماً فالخطب في شأنه ... قد اقتضى أكثر مما جرى
مات إمام كان في علمه ... يرى إماماً والورى من ورا
أمسى منادي للبلا مفردا ... فضمه القبر على ما ترى
يا أسفا كان هدى ظاهراً ... فعاد في تربته مضمرا
وكان جمع الفضل في عصره ... صح فلما أن قضى كسرا
وعرف الفضل به برهة ... والآن لما أن مضى نكرا
وكان ممنوعاً من الصرف لا ... يطرق من وافاه خطب عرا
لا أفعل التفضيل ما بينه ... وبين من أعرفه في الورى
لا بدل عن نعته بالتقي ... ففعله كان له مصدرا
لم يدغم في اللحد إلا وقد ... فك من الصبر وثيق العرا
بكى له زيد وعمرو فمن ... أمثلة النحو وممن قرا
ما عقل التسهيل من بعده ... فكم له من عمره يسرا
وجسر الناس على خوضه ... إذ كان في النحو قد استبحرا
من بعده قد حال تمييزه ... وحظه قد رجع القهقري
شارك من ساواه في فنه ... وكم له فن به استأثرا
دأب بني الآداب أن يغسلوا ... بدمعهم فيه بقايا الكرى
والنحو قد سار الردى نحوه ... والصرف للتصريف قد غيرا
واللغة الفصحى غدت بعده ... يلغي الذي في ضبطها قررا
تفسيره البحر المحيط الذي ... يهدي إلى وارده الجوهرا
فوائد من فضله جمة ... عليه فيها نعقد الخنصرا
وكان ثبتاً نقله حجة ... مثل ضياء الصبح إذ أسفرا
ورحلة في سنة المصطفى ... أصدق من تسمع إن خبرا
له الأسانيد التي قد علت ... فاستسفلت عنها سوامي الذرا
ساوى بها الأحفاد أجدادهم ... فاعجب لماض فاته من طرا
وشاعرا في نظمه مغلقا ... كم حرر اللفظ وكم حبرا
له معان كلما خطها ... تستر ما يرقم في تسترا

أفديه من ماض لأمر الردى ... مستقبلا من ربه بالقرى
ما بات في أبيض أكفانه ... إلا وأضحى سندساً أخضرا
تصافح الحور له راحةً ... كم تعبت في كل ما سطرا
إن مات فالذكر له خالد ... يحيا به من قبل أن ينشرا
جاد ثرى واراه غيث إذا ... مساه بالسقيا له بكرا
وخصه من ربه رحمة ... تورده في حشره الكوثرا
ابن أم القاسم المرادي بدر الدين حسن بن قاسم بن عبد الله بن علي. ولد بمصر، وأخذ عن أبي حيان وغيره، وأتقن العربية والقراءات، وألف كتباً، منها شرح التسهيل، وشرح الألفية، وشرح المفصل والجني الداني في حروف المعاني. مات يوم عيد الفطر سنة تسع وأربعين وسبعمائة.
ابن هشام جمال الدين عبد الله بن يوسف بن عبد الله المصري الإمام المشهور. ولد في ذي القعدة سنة ثمان وسبعمائة، ولازم الشهاب عبد اللطيف بن المرحل، وتلا على ابن السراج، وأتقن العربية، ففاق الأقران بل الشيوخ، وتخرج به خلق، وانفرد بالفوائد الغريبة، والمباحث الدقيقة، والاستدراكات العجيبة، والتحقيق البالغ، والاطلاع المفرط والاقتدار على التصرف في الكلام. قال ابن خلدون: ما زلنا ونحن بالمغرب نسمع أنه ظهر بمصر عالم بالعربية يقال له ابن هشام أنحى من سيبويه. مات في ذي القعدة سنة إحدى وستين وسبعمائة.
السمين صاحب الإعراب اتلمشهور شهاب الدين أحمد بن يوسف بن عبد الله الدائم الحلبي نزيل القاهرة. قال الحافظ ابن حجر: تعاني النحو، فمهر فيه، ولازم أبا حيان إلى أن فاق أقرانه، وأخذ القراءات عن التقي الصائغ، ومهر فيها، وولي تدريس القراءات بجامع ابن طولون، والإعادة بالشافعي وناب في الحكم، وله تفسير القرآن والإعراب وشرح التسهيل وشرح الشاطبية. مات في جمادى الأولى سنة ست وخمسين وسبعمائة.
ابن عقيل قاضي القضاة بهاء الدين عبد الله بن عبد الرحمن بن عقيل العقبلي من ولد عقيل بن أبي طالب. ولد في المحرم سنة ثمان وتسعين وستمائة، وأخذ القراءات عنه التقي الصائغ، والفقه عن الزين الكتناني، ولازم العلاء القونوي والجلال القزويني وأبا حيان، وتفنن في العلوم، وولي قضاء الديار المصرية وتدريس الخشابية، والتفسير بالجامع الطولوني. وله تصانيف، منها المساعد في شرح التسهيل، وشرح الألفية. مات في ربيع الأول سنة تسع وستين وسبعمائة.
ناظر الجيش محب الدين محمد بن يوسف بن أحمد بن عبد الدائم الحلبي. ولد سنة سبع وتسعين وستمائة، واشتغل ببلاده، ثم قدم القاهرة، ولازم أبا حيان والجلال القزويني والتاج التبريزي، وتلا على التقي الصائغ، ومهر في العربية وغيرها، وله شرح التسهيل وشرح التلخيص، وولي نظر الجيش، ودرس التفسير بالمنصورية. مات في ذي الحجة سنة ثمان وسبعين وسبعمائة.
برهان الدين إبراهيم بن عبد الله الحكري المصري. كان عارفاً بالعربية شرح الألفية. مات في جمادى الآخرة سنة ثمان وسبعمائة.
محب الدين محمد بن الشيخ جمال الدين بن هشام. ولد سنة خمس وسبعمائة وكان أوحد عصره في تحقيق النحو. مات سنة تسع وتسعين وسبعمائة.
الغماري شمس الدين محمد بن محمد بن علي بن عبد الرزاق. أخذ عن أبي حيان، وغيره، وسمع من اليافعي والشيخ خليل المالكي، وحدث. وكان عارفاً باللغة والعربية بارعاً فيهما، كثير المحفوظ للشعر، قال بعضهم: تفرد على رأس الثمانمائة خمسة بخمسة: البلقيني بالفقه، والعراقي بالحديث، والغماري بالنحو، وصاحب القاموس باللغة، وابن الملقن بكثرة التصانيف.
ولد الغماري في ذي القعدة سنة عشرين وسبعمائة، ومات في شعبان سنة اثنتين وثمانمائة.
شمس الدين الأسيوطي محمد بن الحسن. كان عالماً بالعربية ماهراً فيها انتفع به خلق. مات سنة سبع وثمانمائة.
شمس الدين محمد بن إبراهيم. وقيل ابن أبي بكر. الشطنوفي. ولد بعد الخمسين وسبعمائة، ومهر في العربية، وتصدر بالجامع الطولوني في القراءات وبالشيخونية في الحديث، وانتفع به خلق، منهم شيخنا الشمني. مات في ربيع الأول سنة اثنتين وثلاثين وثمانمائة.

ابن الدماميني بدر الدين محمد بن أبي بكر بن عمر الإسكندراني. ولد بالإسكندرية سنة ثلاث وستين وسبعمائة، وتعاني الآداب ففاق في النحو والنظم والنثر، وشارك في الفقه وغيره، ومهر واشتهر ذكره، وتصدر بالجامع الأزهر لإقراء النحو، وصنف حاشية على مغني اللبيب وشرح التسهيل وشرح البخاري وشرح الخزرجية. مات بالهند في شعبان سنة سبع وعشرين وثمانمائة.
ذكر من كان بمصر من أرباب المعقولات
وعلوم الأوائل والحكماء والأطباء والمنجمين
بليطان. طبيب نصراني. كان بديار مصر. ذكره ابن فضل الله في المسالك. مات سنة ست وثمانين ومائة.
سعيد بن ترفيل. طبيب نصراني، كان في خدمة أحمد بن طولون. ذكره ابن فضل الله في حكماء مصر.
سعيد بن البطريق. نصراني مشهور بالطب. له مؤلفات. مات في رجب سنة ثمان وعشرين وثلاثمائة.
محمد بن أحمد بن سعيد التميمي أبو عبد الله. من أطباء مصر. له مؤلفات، كان في خدمة العزيز بن المعز. مات في حدود سنة سبعين وثلاثمائة.
أبو الحسن علي بن الإمام الحافظ أبي سعيد بن يونس صاحب تاريخ مصر. قال ابن كثير: كان منجماً شديد الاعتناء بعلم الرصد، له زيج مفيد يرجع إليه أصحاب أهل الفن، كما يرجع المحدثون إلى أقوال أبيه وتواريخه، ويسمى الزيج الحاكمي. وله شعر جيد، وكان مغفلاً. مات سنة تسع وتسعين وثلثمائة.
أبو الصلت أمية بن عبد العزيز بن أبي الصلت الداني الأندلسي. قال في العبر: كان ماهراً في علوم الأوائل، رأساً في معرفة الهيئة والنجوم والموسيقى والطبيعي والرياضي والإلهي، كثير التصانيف بديع النظم. مات سنة ثمان وعشرين وخمسمائة عن ثمان وستين سنة.
الرشيد بن الزبير الأسواني أبو الحسن أحمد بن أبي الحسن علي بن إبراهيم. قال العماد في الخريدة: كان ذا علم غزير، وفضل كثير، عالماً بالهندسة والمنطق وعلوم الأوائل، شاعراً، تولى نظر الإسكندرية ثم قتل بها في المحرم سنة ثلاث وستين وخمسمائة.
المبشر بن فاتك الأموي أبو الوفا. قال ابن أبي أصيبعة: من أعيان أمراء مصر وأفاضل علمائها إمام في الهيئة والعلوم الرياضية والطب، وله تصانيف جليلة في المنطق وغيره.
شرف الدين عبد الله بن علي الشيخ السديد، شيخ الطب بالديار المصرية. قال في العبر: أخذ الصناعة عن الموفق بن العين زربي، وخدم العاضد، صاحب مصر، وعمر دهراً. أخذ عنه نفيس الدين بن الزبير. مات سنة اثنتين وتسعين وخمسمائة.
الحسين بن منصور أبو علي الحسام الطبيب الإسنائي. قال في الطالع السعيد: اشتهر بصناعة الطب، فكان بها قيماً، وكان أديباً فاضلاً. توفي في أوائل المائة السادسة.
الفخر. الفارسي أبو عبد الله محمد بن إبراهيم بن أحمد الشيرازي نزيل مصر. كان فاضلاً بارعاً، له مصنفات في الأصول والكلام. مات بمصر في ذي القعدة سنة اثنتين وعشرين وستمائة، وقد نيف على التسعين.
القطب المصري قطب الدين أبو إسحاق إبراهيم بن علي بن محمد السلمي. أصله من المغرب، ثم انتقل إلى مصر، وأقام بها مدة، ثم سافر إلى العجم، وأخذ عن الإمام فخر الدين، وكان من أشهر تلامذته، عالماً بالمعقولات، وألف كتباً كثيرة في الطب والحكمة، منها شرح كليات القانون قتله التتار بنيسابور لما استولوا عليها وقتلوا أهلها سنة ثماني عشرة وستمائة.
الموفق عبد اللطيف بن يوسف بن محمد البغدادي موفق الدين أبو محمد. كان عالماً بأصول الدين والنحو واللغة والطب والفلسفة والتاريخ، في غاية الذكاء شافعياً محدثاً. ولد ببغداد سنة سبع وخمسين وخمسمائة، وتفقه، على ابن فضلان، وصنف التصانيف الكثيرة في أنواع من العلوم، منها شرح المقامات والجامع الكبير في المنطق والطبيعي والإلهي عشرة مجلدات. قام بمصر، ومات ببغداد في ثاني عشر المحرم سنة تسع وعشرين وستمائة.
السيف الآمدي أبو الحسن علي بن علي. صاحب التصانيف النافعة منها، الأحكام وغيره. ولد سنة إحدى وخمسين وخمسمائة واشتغل بمذهب الحنابلة، ثم انتقل إلى مذهب الشافعي، ومهر في المعقولات حتى لم يكن في زمانه الحنابلة، ثم سكن مصر، وتصدر مدة للإقراء بالجامع الظافري، وانتفع به الناس ثم حسده جماعة ونسبوه إلى فساد العقيدة فخرج إلى الشام فمات بها في ثالث صفر سنة إحدى وثلاثين وستمائة.

أفضل الدين الخونجي محمد بن ناماوار بن عبد الملك الفيلسوف. ولد سنة تسعين وخمسمائة، وبرع في علوم الأوائل حتى صار أوحد وقته فيها، وصنف الموجز في المنطق والجمل، وكشف الأسرار في الطبيعي، وشرح مقالة ابن سينا وغير ذلك. ولي قضاء الديار المصرية بعد عزل الشيخ عز الدين بن عبد السلام.
قلت: فاعتبروا يا أولي الأبصار، يعزل شيخ الإسلام وإمام الأئمة شرفاً وغرباً ويولي عوضه رجل فلسفي! ما زال الدهر بالعجائب! مات الخونجي في رمضان سنة اثنتين وأربعين وستمائة.
ابن البيطار الطبيب البارع ضياء الدين عبد الله بن أحمد المالقي. أوحد زمانه صاحب كتاب الأودية المفردة. انتهت إليه معرفة تحقيق النبات وصفاته وأماكنه ومنافعه. خدم الملك الكامل، ثم ابنه الصالح. مات بدمشق في شعبان سنة ست وأربعين وستمائة.
قيصر بن أبي القاسم بن عبد الغني بن مسافر. ينعت بالعلم، ويعرف بتعاسيف الأصفوني. كان عالماً بالرياضيات وأنواع الحكمة والموسيقى عارفاً بالقراءات فقيهاً حنفياً، ولد بأصفون من الصعيد سنة أربع وستين وخمسمائة، وتوفي بدمشق في رجب سنة تسع وأربعين وستمائة.
جعفر بن مطهر بن نوفل الأدفوي، نجم الدين. قال في الطالع السعيد: كان عالماً بعلوم الأوائل من الطب والفلسفة، أديباً شاعراً فاضلاً. توفي ببلده في حدود الستين.
ابن النفيس العسلامة علاء الدين علي بن أبي الحزم القرشي. شيخ الطب بالديار المصرية وصاحب التصانيف: الموجزة وشرح القانون وغير ذلك، وأحد من انتهت إليه معرفة الطب؛ مع الذكاء المفرط والذهن الحاذق بالمشاركة في الفقه والأصول والحديث والعربية والمنطق. مات في ذي القعدة سنة سبع وثمانين وستمائة، وقد قارب الثمانين، ولم يخلف بعده مثله.
الأصبهاني شارح المحصول شمس الدين محمد بن محمود. كان إماماً بارعاً في الأصلين والجدل والمنطق. صنف كتاباً في هذه العلوم سماه القواعد، وكان عارفاً بالنحو والشعر، مشاركاً فيما عداها. ولد بأصبهان سنة ست عشرة وستمائة، واشتغل ببغداد، وقدم القاهرة فولاه تاج الدين بن بنت الأعز قضاء قوص، فانتفع به خلق هناك، وعاد فولى تدريس الشافعي ومشهد الحسين. مات بالقاهرة ليلة الثلاثاء والعشرين من رجب سنة ثمان وثمانين وستمائة، ودفن بالقرافة.
الخويي قاضي المقضاة شهاب الدين أبو عبد الله محمد بن قاضي القضاة شمس الدين، أحمد بن الخليل بن سعادة الشافعي. كان من أعلم أهل زمانه بالفتوى. له تصانيف منها كتاب في عشرين فناً، ونظم علوم الحديث لابن الصلاح، وكفاية المتحفظ وروى عن ابن أحمد اللتي وابن المقير. ولي قضاء الديار المصرية وقضاء الشام، ومات بها في رمضان سنة ثلاث وتسعين وستمائة عن سبع وستين سنة.
التقي شبيب بن حمدان بن شعيب الحراني الطبيب الكحال الشاعر. له نظم فائق وتقدم في الطب، روى عن أبي الحسن بن روزبة وغيره. ومات سنة خمس وتسعين وستمائة بمصر. ذكره في العبر.
شمس الدين محمد بن أبي بكر بن محمد الفارسي المعروف بالأيكي. كان إماماً في الأصلين والمنطق وعلوم الأوائل، شرح مختصر ابن الحاجب، ودرس بالغزالية بدمشق، ثم قدم مصر فولي مشيخة الشيوخ بها، فتكلم فيه الصوفية، فرجع إلى دمشق، فمات بالمزة يوم الجمعة ثالث رمضان سنة سبع وعشرين وستمائة.
عز الدين إسماعيل بن هبة الله بن علي الحميري الإسنائي. كان إماماً في العلوم العقلية. أخذ عن الشمس الأصفهاني والبهاء بن النحاس وانتصب للإقراء، وتخرج به خلق، وألف. مات بمصر سنة خمس وخمسين وسبعمائة.
أخوه المفضل. قال الإسنوي في طبقاته: كان ذكياً إلى الغاية، فاضلاً يضرب به المثل ولكن غلب عليه علم الطب والحكمة والمنطق، ومهر فيها إلى أن فاق أبناء جنسه. مات وهو شاب.
وقال في الطالع السعيد: تميز في الفقه والأصول والنحو وغلب عليه الطب والحكمة والمنطق والفلسفة، وألف في الترياق مجلداً. مات بمصر في حدود تسعين وستمائة.
العلم بن أبي خليفة رئيس الطب بمصر. مات سنة ثمان وسبعمائة.

علاء الدين الباجي علي بن محمد بن عبد الرحمن بن خطاب، كان إماماً في الأصلين والمنطق فاضلاً فيما سواهما، وكان أنظر أهل زمانه لا يكاد ينقطع في المباحث. ولد سنة إحدى وثلاثين وستمائة، وتفقه على الشيخ عز الدين بن عبد السلام، واستوطن القاهرة، وصنف مختصرات في علوم متعددة، وأخذ عنه التقي السبكي. مات يوم الأربعاء سادس ذي القعدة سنة أربع عشرة وسبعمائة.
شمس الدين أبو عبد الله محمد بن يوسف بن عبد الله الجزري ثم المصري. قال الإسنوي: كان فقيهاً عارفاً بالأصلين والنحو والبيان والمنطق والطب. ولد سنة سبع وثلاثين وستمائة، واشتغل بقوص على قاضيها الشمس الأصفهاني، ثم استوطن مصر، ودرس بالشريفة وشرح منهاج البيضاوي وأسئلة الأرموي على التحصيل. مات بمصر في ذي القعدة سنة إحدى عشرة وسبعمائة.
الصفي الهندي محمد بن عبد الرحمن بن محمد. كان فقيهاً أصولياً متكلماً ديناً متعبداً. ولد بالهند في ربيع الآخر سنة أربع وأربعين وستمائة، ودخل الديار المصرية فأقام بها أربع سنين، وانتقل إلى دمشق يدرس ويفتي ويصنف. مات بها في صفر سنة خمسين وسبعمائة.
تاج الدين محمد بن علي البارنباري الشافعي الملقب طوير الليل. كان فاضلاً في الفقه والأصلين والعربية والمنطق. ولد سنة أربع وخمسين وستمائة، واشتغل على الأصفهاني شارح المحصول، ومات بالقاهرة سنة سبع عشرة وسبعمائة.
فخر الدين أحمد بن سلامة بن أحمد الإسكندراني المالكي العلامة الأصولي البارع. ولي قضاء دمشق، ومات بها في ذي الحجة سنة ثمان عشرة وسبعمائة عن سبع وخمسين سنة.
التاج التبريزي أبو الحسن علي بن عبد الله نزيل القاهرة. كان عالماً في علوم كثيرة، تخرج به فضلاؤها له تصانيف. مات بالقاهرة سنة ست وأربعين وسبعمائة.
وقال الصلاح الصفدي يرثيه:
يقول تاج الدين لما قضي: ... من ذا رأى مثلي بتبرير
وأهل مصر بات إجماعهم ... يقضي على الكل بتبريزي
الأصفهاني شمس الدين أبو الثناء محمود بن عبد الرحمن بن أحمد. كان إماماً بارعاً في العقليات، عارفاً بالأصلين، فقيهاً. ولد سنة أربع وسبعين وستمائة، واشتغل بتبريز، وقدم الديار المصرية فولي تدريس المعزية بمصر ومشيخة خانقاه قوصون بالقرافة. وصنف الكتب المحررة النافعة، وانتشرت تلاميذه. مات شهيداً بالطاعون في أواخر سنة تسع وأربعين وسبعمائة.
محمد بن إبراهيم المتطبب صلاح الدين المعروف بابن الدهان. قال ابن فضل الله: قرأ على ابن نفيس وغيره، والمعقولات على الشمس محمود الأصفهاني، وكان طبيباً حكيماً، فاضلاً متفلسفاً.
أرشد الدين محمود بن قطلوشاه السراي. كان غاية في العلوم العقلية والأصول والطب أقدمه صرغتمش بعد وفاة القوام الإتقاني، فولاه مدرسته، فلم يزل بها إلى أن مات في رجب سنة خمس وسبعين وسبعمائة وقد جاوز الثمانين.
شمس الدين محمد بن عبد الله بن عبد الرحمن المصري. مدرس الأطباء بجامع ابن طولون. كان فاضلاً له نظم. مات في شوال سنة ست وسبعين وسبعمائة.
محمد بن محمد التبريزي. قال ابن حجر: قدم من بلاد العجم، وأخذ عن القطب التحتاني وبرع في المعقول، وشغل الناس كثيراً بالقاهرة وانتفعوا به. مات في ذي الحجة سنة ست وسبعين وسبعمائة.
صلاح الدين يوسف بن عبد الله المعروف بابن المغربي الطبيب، رئيس الأطباء بالقاهرة وصاحب الجامع الذي على الخليج الحاكي. مات في جمادى الآخرة سنة ست وسبعين وسبعمائة.
العلاء علي بن أحمد بن محمد بن أحمد السراي علاء الدين. كان من أكابر العلماء بالمعقولات وإليه المنتهى في علم المعاني والبيان، استدعى به برقوق، فقرره شيخاً في مدرسته. مات في جمادى الأولى سنة تسعين وسبعمائة وقد جاوز السبعين.
ضياء الدين عبد الله بن سعد القرمي الشافعي. كان إماماً في المعقولات. أخذ عنه العز بن جماعة، ودرس بالشيخونية بعد البهاء بن السبكي. مات في ذي الحجة سنة ثمانين وسبعمائة، وكانت لحيته طويلة جداً تصل إلى رجليه وإذا نام يجعلها في كيس، وإذا ركب انفرقت فرقتين، فكل من رآه يقول: سبحان الخالق: فكان يقول أشهد أن العوام مؤمنون بالاجتهاد لا بالتقليد، لأنهم يستدلون بالصنعة على الصانع.

مولانا زاده شهاب الدين أحمد بن أبي يزيد بن محمد السراي الحنفي. كان إماماً في فنون العلم لا سيما دقائق المعاني والعربية. ولي تدريس الحديث بالصرغتمشية والبرقوقية وانتفع به الخلق. مات في المحرم سنة إحدى وتسعين وسبعمائة ومولده سنة أربع وخمسين.
ابن صغير الرئيس علاء الدين علي بن عبد الواحد بن محمد الطبيب. كان أعجوبة الدهر في الفن. ولي رياسة الطب دهراً طويلاً، وله فيه المعرفة التامة، بحيث كان يصف الدواء الواحد للمريض الواحد بما يساوي ألفاً وبما يساوي درهماً، وكان الشيخ عز الدين بن جماعة يثني على فضائله. مات في ذي الحجة سنة ست وتسعين وسبعمائة.
قنبر بن عبد الله السبزواني. استغل في بلاده، وقدم الديار المصرية قبل التسعين، فأقام بالجامع الأزهر يشغل الطلبة وكان ماهراً في العلوم العقلية حسن التقرير، معرضاً عن الدنيا، قانعاً باليسير، لا يتردد إلى أحد، مذكور بالتشيع. يمسح على رجليه من غير خف، وكان يحب السماع والرقص. مات في شعبان سنة إحدى وثمانمائة.
الشيخ زاده الخرزباني. كان فاضلاً في المعقول والهيئة والحكمة والمنطق والعربية وله تصانيف واقتدار على حل المشكلات، طلبه برقوق من صاحب بغداد، فولاه مشيخة الشيخونية عوضاً عن الكلستاني. مات في ذي الحجة سنة ثمان وثمانمائة، ودفن بالشيخونية مع شيخها أكمل الدين.
السيرامي سيف الدين محمد بن عيسى. كان عالماً فاضلاً، نشأ بتبريز، ثم قدم حلب، ثم استدعاه الظاهر برقوق من حلب، فقرره شيخاً بمدرسته عوضا عن علاء الدين السيرامي سنة تسعين، ثم ولاه مشيخة الشيخونية، بعد وفاة عز الدين الرازي مضافة إلى الظاهرية، وأذن له أن يستنيب عنه في الظاهرية ولده، فباشر مدة ثم ترك الشيخونية، واقتصر على الظاهرية، وكان الشيخ عز الدين بن جماعة يثني على فضائله. مات في ربيع الأول سنة إحدى وثمانمائة.
ابن جماعة الشيخ عز الدين محمد بن شرف الدين أبي بكر بن قاضي القضاة عز الدين عبد العزيز بن قاضي القضاة بدر الدين محمد. ولد سنة تسع وخمسين وسبعمائة، واشتغل صغيراً، ومال إلى فنون المعقول فأتقنها إتقاناً بالغاً إلى أن صار هو المشار إليه في الديار المصرية والمفاخر به علماء العجم، تخضع له الرقاب وتسلم إليه المقاليد. وله تصانيف عديدة تقرب من ألف مصنف. مات بالطاعون في جمادي الآخرة سنة تسع عشرة وثمانمائة.
الشيخ همام الدين همام بن أحمد الخوارزمي. ولد في حدود الأربعين وسبعمائة وقدم القاهرة شيخاً فدرس بها، وكان يقرر الكشاف والعربية، ولي مشيخة الجمالية ومات سنة تسع عشرة وثمانمائة.
الهروي قاضي القضاة شمس الدين بن عطاء الله بن محمد بن أحمد بن محمود ولد بهراة سنة سبع وستين وسبعمائة، واشتغل في بلاده بالعلوم وفاق في العقليات، ثم قدم القاهرة فولي قضاء الشافعية وكتابة السر. مات في ذي القعدة سنة تسع وعشرين وثمانمائة.
علاء الدين الرومي علي بن موسى بن إبراهيم. تفنن في العلوم ببلاده ودخل بلاد العجم ولقي الكبار، ثم قدم القاهرة سنة سبع وعشرين، فولي مشيخة الأشرفية. مات في شعبان سنة إحدى وأربعين وثمانمائة.
الشيخ علاء الدين البخاري علي بن محمد بن محمد الحنفي. علامة الوقت، ولد سنة تسع وسبعين وسبعمائة، وأخذ عن أبيه وعمه والشيخ سعد الدين التفتازاني ورحل إلى القطار، وأخذ عن علماء، عصره حتى برع في المعقول وصار إمام عصره. قدم القاهرة، وتصدر للإقراء بها، وأخذ عنه غالب أهلها، وكان مع ما اشتمل عليه من العلم غاية في الورع والزهد والتحري وعدم التردد إلى بني الدنيا. مات في رمضان سنة إحدى وأربعين وثمانمائة.
الشيخ باير زين الدين أبو بكر بن إسحاق بن خالد الكختاوي. ولد في حدود سنة سبعين وسبعمائة، وكان إماماً بارعاً في العلوم وتفرد بالمعاني والبيان وولي مشيخة الشيخونية. مات في جمادى الأولى سنة سبع وأربعين وثمانمائة.
البساطي وابن الهمام. مرا.
الشرواني شمس الدين محمد علامة الوقت في المعقولات والتحقيق. مات سنة سبع وأربعين وثمانمائة.

الكافيجي شيخنا العلامة محيي الدين محمد بن سليمان بن سعد بن مسعود الإمام المحقق علامة الوقت أستاذ الدنيا في المعقولات. ولد قبل ثمانمائة تقريبا، وأخذ عن البرهان حيدرة، والشمس ابن العنزي وجماعة، وتقدم في فنون المعقول حتى صار إمام الدنيا فيها، وله تصانيف كثيرة.
مات ليلة الجمعة رابع جمادى الأولى سنة تسع وسبعين وثمانمائة.
وقال الشهاب المنصوري يرثيه:
بكت على الشيخ محيي الدين كافيجي ... عيوننا بدموع من دم المهج
كانت أسارير هذا الدهر من درر ... تزهي فبدل ذاك الدر بالسبج
فكم نفى بسماح من مكارمه ... فقرا وقوم بالإعطاء من عوج
يا نور أراه اليوم منطفئا ... وكانت الناس تمشي منه في سرج
فلو رأيت الفتاوي وهي باكية ... رأيتها من نجيع الدمع في لجج
ولو سرت بثناء عنه ريح صبا ... لاستنشقوا من شذاها أديب الأرج
يا وحشة العلم من فيه إذا اعتركت ... أبطاله فتوارت في دجى الرهج
لم يلحقوا شأو علم من خصائصه ... أنى ورتبته في أرفع الدرج!
قد طال ما كان يقرينا ويقرئنا ... في حالتيه بوجه منه مبتهج
سقيا له، وكساه الله نور سنا ... من سندس بيد الغفران منتسج
ذكر من كان بمصر من الوعاظ والقصاص
سليم بن عنزة.
عبد الرحمن بن حجيرة.
توبة بن نمر.
عقبة بن مسلم التجيبي.
الحلاج.
أبو كثير.
موسى بن وردان.
دراج أبو السمح.
خير بن نعيم.
أبو الحسن علي بن محمد بن أحمد بن الحسن الواعظ البغدادي ثم المصري. قال ابن كثير: ارتحل إلى مصر، فأقام بها حتى عرف بالمصري. روى عنه الدار قطني وغيره. وكان له مجلس وعظ عظيم.
وقال في العبر: كان مقدم زمانه في الوعظ، وله مصنفات كثيرة في الحديث والوعظ والزهد. مات في ذي القعدة سنة ثلاث وثلثمائة، وله سبع وثمانون سنة.
ابن نجا الواعظ زين الدين أبو الحسن علي بن إبراهيم بن نجا الدمشقي، الحنبلي نزيل مصر. ولد سنة ثمانين وخمسمائة، وتفقه ببغداد، وعاد إلى دمشق وقد مصر وصحب السلطان صلاح الدين بن أيوب وحظي عنده، وكان له مكانة بمصر. مات في رمضان سنة تسع وتسعين وخمسمائة.
زين الدين أحمد بن محمد الأندلسي الأصل المعروف بكثاكث والمصري الواعظ الأديب الشاعر. كان إماما في الوعظ. ولد سنة خمس وستمائة. ومات بالقاهرة في ربيع الآخرة سنة أربع وثمانين وستمائة.
شهاب الدين أبو العباس أحمد بن ميلق الشاذلي الواعظ. كان يجلس للوعظ ولوعظه تأثير في القلوب. مات سنة تسع وأربعين وسبعمائة.
ذكر من كان بمصر من المؤرخين
سعيد بن عفير.
عبد الرحمن بن عبد الله بن الحكم.
محمد بن الربيع الجيزي. مروا.
عمارة بن وثيمة بن موسى أبو رفاعة الفارسي، صاحب التاريخ على السنين. قال ابن كثير: ولد بمصر، وحدث عن أبي صالح كاتب الليث وغيره. مات سنة تسع وثمانين ومائتين.
الطحاوي - مر.
الحسن بن القاسم بن جعفر بن دحية أبو علي الدمشقي. من أبناء المحدثين. قال ابن كثير: كان أخباريا له في ذلك مصنفات، حدث عن العباس بن الوليد السدوسي وغيره. مات بمصر سنة سبع وعشرين وثلثمائة، وقد أناف على الثمانين.
أبو سعيد بن يونس، صاحب تاريخ مصر، مر في الحفاظ.
أبو عمر الكندي محمد بن يوسف بن يعقوب، صنف فضائل مصر، وكتاب قضاة مصر. كان في زمن كافور.
ابن زولاق أبو محمد الحسن بن إبراهيم بن الحسين المصري المؤرخ. صنف كتابا في فضائل مصر، وذيلا على قضاة مصر للكندي. مات في ذي القعدة سنة سبع وثمانين وثلثمائة عن إحدى وثمانين سنة.
المسبحي الأمير المختار عز الملك محمد بن عبد الله بن أحمد الحراني صاحب التصانيف. قال في العبر: كان رافضياً، صنف تاريخ مصر، وكتاباً في النجوم وكتاب التلويح والتصريح من الشعر، وكتاب أنواع الجماع. مات سنة عشرين وأربعمائة عن أربع وخمسين سنة.
القضاعي. مر في الشافعية.
القفطي الوزير جمال الدين علي بن يوسف بن إبراهيم الشيباني. وزير حلب، صاحب تاريخ النحاة، وتاريخ اليمن، وتاريخ مصر، وتاريخ بني بويه وتاريخ بني سلجوق. ولد بقفط سنة ثمان وستين وخمسمائة ومات بحلب سنة ست وأربعين وستمائة.

محمد بن عبد العزيز الإدريسي الشريف الفاوي. كان من فضلاء المحدثين وأعيانهم، سمع الكثير وألف: المفيد في أخبار الصعيد. ولد في رمضان سنة ثمان وستين وخمسمائة؛ وتوفي بالقاهرة في صفر سنة تسع وأربعين وستمائة.
ولده جعفر. ولد بالقاهرة في شوال سنة إحدى عشرة وستمائة، وسمع من ابن الجميزي وابن المقير، روى عنه الدمياطي وأبو حيان. وكان نسابة الشرفاء بمصر أديباً، صنف تاريخاً للقاهرة، ومات سنة ست وسبعين وستمائة.
ابن خلكان قاضي شمس الدين أبو العباس أحمد بن محمد بن إبراهيم بن أبي بكر الإربلي الشافعي. صاحب وفيات الأعيان. ولد سنة ستمائة، وأجاز له المؤيد، الطوسي، وتفقه بابن يونس وابن شداد، ولقي كبار العلماء، وسكن مصر مدة، وناب في القضاء بها، ثم ولي قضاء الشام عشر سنين ثم عزل فأقام بمصر سبع سنين ثم رد إلى قضاء الشام. قال في العبر: كان سرياً ذكياً أخبارياً عارفاً بأيام الناس. مات في رجب سنة إحدى وثمانين وستمائة.
أبو الحسن بن سعيد علي بن موسى بن عبد الملك بن سعيد الغرناطي الأديب الأخباري الشهير صاحب التصانيف الأديبة. ولد بغرناطة سنة عشر وستمائة، وأخذ عن الشلوبين وغيره، وجال في الأقطار، ودخل مصر والشام وبغداد، وألف المغرب في حلى المغرب، والمشرق في حلى المشرق، والطالع السعيد في تاريخ بلده. مات بتونس سنة خمس وثمانين وستمائة.
الأمير ركن الدين بيبرس المنصوري الدوادار صاحب التاريخ المسمى بزبدة الفكرة، في أحد عشر مجلداً والتفسير. مات سنة خمس وعشرين وسبعمائة.
ابن المتوج تاج الدين محمد بن عبد الوهاب ابن المتوج بن صالح الزبيري. أحد العدول بمصر. ولد بها في ربيع الأول سنة تسع وثلاثين وستمائة، وسمع وحدث، وألف تاريخ مصر سماه: إيقاظ المتغفل واتعاظ المتأمل. روى عنه البدر بن جماعة. مات بمصر في المحرم سنة ثلاثين وسبعمائة.
الكمال الأدفوي أبو الفضل جعفر بن ثعلب بن جعفر. كان فاضلاً أديباً شاعراً. صنف الطالع السعيد في تاريخ الصعيد، والإمتاع في أحكام السماع. مات بالطاعون بالقاهرة سنة تسع وأربعين وسبعمائة، وقد قارب التسعين.
النويري شهاب الدين أحمد بن عبد الوهاب بن أحمد البكري المؤرخ صاحب التاريخ المشهور. مات في رمضان سنة ثلاث وثلاثين وسبعمائة.
القطب الحلبي، مر في الحفاظ.
ابن الفرات ناصر الدين محمد بن عبد الرحيم بن علي بن الحسن المصري الحنفي. كان لهجاً بالتاريخ، فكتب تاريخاً كبيراً جداً، وسمع من أبي بكر بن الصناج، وأجاز له أبو الحسن البندنيجي وتفرد بهما. مات ليلة عيد الفطر سنة خمس وسبعين وثمانمائة، وله اثنتان وسبعون سنة.
صارم الدين إبراهيم بن محمد بن دقماق. مؤرخ الديار المصرية. جمع تاريخاً على الحوادث، وتاريخاً على التراجم، وطبقات الحنفية. مات في ذي الحجة سنة تسعين وسبعمائة وقد جاوز الثمانين.
شهاب الدين الأوحدي أحمد بن عبد الله بن الحسن بن طوغان. ولد سنة إحدى وستين وسبعمائة، وكان لهجاً بالتاريخ، ألف كتاباً كبيراً في خطط مصر والقاهرة وكان مقرئاً أديباً، تلا على التقي البغدادي. مات في جمادى الأولى سنة إحدى عشرة وثمانمائة.
المقريزي تقي الدين أحمد بن علي بن عبد القادر بن محمد مؤرخ الديار المصرية. ولد سنة تسع وستين وسبعمائة، واشتغل في الفنون وخالط الأكابر، وولي حسبة القاهرة، ونظم ونثر، وألف كتباً كثيرة، منها درر العقود الفريدة في تراجم الأعيان المفيدة، والمواعظ والاعتبار بذكر الخطط والآثار، وعقد جواهر الأسقاط من أخبار مدينة الفسطاط، واتعاظ الخفاء بأخبار الفاطميين الخلفاء، والسلوك بمعرفة دول الملوك، والتاريخ الكبير، وغير ذلك مات سنة أربعين وثمانمائة.
ابن حجر، مر في الحفاظ.
شيخنا العز الحنبلي، مر في الحنابلة.
ذكر من كان بمصر من الشعراء والأدباء
جميل بن عبد الله بن معمر العذري. صاحب بثينة، أحد عشاق العرب. شاعر إسلامي من أفصح الشعراء في زمانه. قال: إن ميسر وغيره: قدم مصر على عبد العزيز ابن مروان فأكرمه، ومات بها سنة عشرين وثمانمائة.
وأنشد لما احتضر:
بكر النعمي وما كأن بجميلٍ ... وثوى بمصر ثواء غير قفول
قومي بثينة فاندبي بعويل ... وأبكى خليلك قبل كل خليل

كثيرة عزة بن عبد الرحمن بن الأسود بن عامر أبو صخر الخزاعي. يقال إنه أشعر الإسلاميين. مات سنة خمسين - وقيل سبعين - ومائة. أقام بمصر مدة يمدح عبد العزيز بن مروان وهو في كنفه، وزار قبر صاحبته عزة بها.
عزة بنت جميل بن حفص أم عمرو الضمرية صاحبة كثير. كانت أبرع الخلق أدباً، وأحلاهم حديثاً، وقد أمر عبد الملك بن مروان بإدخالها على حرمه ليتعلمن من أدبها. قال ابن كثير: ماتت بمصر في أيام عبد العزيز بن مروان وقد زار كثير قبرها، ورثاها، وتغير شعره بعدها، فقال له قائل: ما بال شعرك قد قصرت فيه! فقال: ماتت عزة فلا أطرب، وذهب الشباب فلا أعجب، ومات عبد العزيز بن مروان فلا أرغب، وإنما الشعر عن هذه الخلال.
نصيب بن رباح الشاعر أبو محجن مولى عبد العزيز بن مروان. من الطبقة السادسة من شعراء الإسلام ومن شعراء الحماسة. كان بمصر ايام مولاه. مات سنة ثمانين ومائة. قاله في المرآة.
أبو نواس الحسن بن هانئ الشاعر المشهور. أقام بمصر مدة، وركب ذات يوم في النيل، فحذر من التمساح، فقال:
أضمرت للنيل عجرانا وتقليةً ... إذ قيل لي إنما التمساح في النيل
مات ببغداد سنة خمس وتسعين ومائة.
أبو تمام حبيب بن أوس الطائي المشهور صاحب الحماسة ملك شعراء العصر، قال ابن خلكان: أصله من قرية جاسم بالقرب من طبرية، وكان بدمشق، ثم صار إلى مصر وهو في شبيبته.
وقال الخطيب: هو شامي، وكان بمصر في حداثته يسقي الماء في المسجد الجامع، ثم جالس الأدباء وأخذ عنهم حتى قال الشعر فأجاد، وشاع ذكره، وسار شعره. وبلغ المعتصم خبره، فحمله إليه، فقدم بغداد، فجالس الأدباء، وعاشر العلماء، وتقدم على شعراء وقته. مات بالموصل سنة ثمان وعشرين ومائتين، وقيل بعد الثمانين.
أبو العباس الناشي الشاعر المتكلم المعتزلي عبد الله بن محمد. أصله من الأنبار وأقام ببغداد مدة، ثم انتقل إلى مصر، فمات بها سنة ثلاث وتسعين ومائتين. وكان شاعراً مطيقاً مفنناً في علوم منها المنطق، ذكياً فطناً، وله قصيدة في فنون من العلم على روىٍ واحد تبلغ أربعة آلاف بيت، وله عدة تصانيف وأشعار كبيرة.
أحمد بن محمد بن إسماعيل بن إبراهيم طباطبا الشريف الحسني أبو القاسم المصري الشاعر. كان نقيب الطالبيين بمصر، مات في شعبان سنة خمس وأربعين وثلاثمائة.
كشاجم اسمه محمود بن محمد بن الحسين بن السدي بن شاهك. يكنى أبا نصر. قال صاحب سجع الهديل: كان أقام بمصر مدة فاستطابها، ثم رحل عنها، فكان يتشوق إليها، ثم عاد إليها فقال:
قد كان شوقي إلى مصر يؤرقني ... فالآن عدت وعادت مصر لي دارا
المتنبي أحمد بن الحسين أبو الطيب الشاعر المشهور. أقام بمصر مدة أربع سنين عند كافور الأخشيدي يمدحه. ولد بالكوفة سنة ست وثلثمائة، وقتل ف رمضان سنة أربع وخمسين، وسبب قتله أنه كان يركب في جماعة من مماليكه فتوهم منه كافور فجفاء، فخاف منه المتنبي وهرب، فأرسل كافور في أثره فأعجزه، فقيل لكافور: ما قيمة هذا حتى تتوهم منه! فقال: هذا رجل أراد أن يكون نبياً بعد محمد صل الله عليه وسلم، فهلا يروم أن يكون ملكاً بديار مصر! قدس إليه من قتله.
تميم بن صاحب القاهرة الخليفة المعز العبيدي. كان من أكابر أمراء دولة أبيه وأخيه العزيز، وكان شاعراً، وله فضل. ذكره ابن سعيد في شعراء مصر، وتبعه ابن فضل الله في المسالك، فقال: تشبه بابن عمه ابن المعتز، وتشبث بذيله فما قدر أن يبتز، وهو وإن لم يزاحم ابن المعتز، فإنه لا يقع دون مطاره، ولا يقصر ذهبه الموزون عن قنطاره.
قال ابن كثير: وقد اتفق له كائنة غريبة وهي أنه أرسل إلى بغداد، فاشتريت له جارية مغنية بمال جزيل، وكانت تحب شخصياً ببغداد، فلما حضرت عند تميم، غنت فاشتد طربه. فقال لها. لابد أن تسأليني حاجةً. فقالت: عافيتك، فقال: ومع هذا؟ قالت: أحج وأمر على بغداد. فأرسلها مع بعض أصحابه فأحججها، ثم سار بها على طريق العراق، فلما كانت على مرحلة من بغداد، ذهبت في الليل فلم يدر أين ذهبت! فلما وصل الخبر إلى تميم تألم ألماً شديداً.
مات تميم سنة ثمان وستين وثمانمائة.
علي بن النعمان القيرواني. قاضي قضاة مصر للدولة العبيدية. قال في العبر: كان شيعياً غالياً، شاعراً مجوداً. مات سنة أربع وسبعين وثلثمائة.

المقداد المصري. ذكره ابن فضل الله في شعراء مصر، وقال: جاء بالبيان وحبره، وحقق الإحسان وحرره، وجاء بسحر عظيم، ودرٍ نظيم.
أبو الرقعمق الشاعر صاحب المجون والنوادر أبو حامد أحمد بن محمد الأنطاكي. دخل مصر، ومدح المعز وأولاده والوزير ابن كلس، ومات سنة تسع وتسعين وثلثمائة. قاله في العبر.
صريع الدلاء الشاعر المشهور الماجن أبو الحسن علي بن عبد الواحد البغدادي. له مقصورة في الهزل، عارض بها مقصورة ابن دريد، يقول فيها:
وألف حملٍ من متاع تشتري ... أنفع للمسكين من لقط النوى
من طبخ الديك ولا يذبحه ... طار من القدر إلى حيث انتهى
من أدخلت في عينه مسلة ... فسله من ساعته كيف العمى
والذقن شعر في الوجوه طالع ... كذلك العقصة من خلف القفا
إلى إن حتمها بالبيت الذي حسد عليه وهو قوله:
من فاته العلم وأخطاه الغني ... فذاك والكلب على حدٍ سوا
قال ابن كثير: قدم مصر، ومدح صاحبها، فمات بها في رجب سنة اثنتين عشرة وأربعمائة.
صناجة الدوح محمد بن القاسم بن عاصم. شاعر الحاكم. ذكره ابن فضل الله في شعراء مصر، وهو صاحب البيت المشهور:
ما زلزلت مصر من سرد يراد بها ... لكنها رقصت من عدله فرحا
هاشم بن العباس المصري. قال ابن فضل الله: ما حكت مصر بمثله إقليمها ولا حكت شبيه فضله قديمها. ومن شعره:
كأن بياض البدر من خلف نخلةٍ ... بياض بنانٍ في إخضرار نقوش
علي بن عباد الإسكندري. شاعر، كان يمدح ابن الأفضل، فلما قتل الحافظ بن الأفضل قتل هذا معه.
إبراهيم بن شعيب المصري. ذكره ابن فضل الله وأورد له:
يا ذا الذي يدخر أمواله ... عن مثل هذا الأسمر الفائق
ما الذهب الصامت إنفاقه ... مستنكر في الذهب الناطق
أبو الصلت أمية بن عبد العزيز الأندلسي مر.
ظافر بن القاسم الحداد الجذامي الإسكندري الشاعر المحسن، صاحب الديوان. مات سنة تسع وعشرين، وخمسمائة.
أبو الغمر محمد بن علي الهاشمي الإسنائي. ذكره العماد في الخريدة، وقال: كان أشعر أهل زمانه، وأفضل أقرانه. مات سنة أربع وأربعين وخمسمائة.
محمود بن إسماعيل بن قادوس أبو الفتح الدمياطي. كاتب الإنشاء بالديار المصرية وشيخ القاضي الفاضل، وكان يسميه ذا البلاغتين، ذكره العماد الكاتب في الخريدة. مات سنة إحدى وخمسين وخمسمائة.
عبد العزيز بن الحسين بن الحباب الأغلبي السعدي القاضي أبو المعالي المعروف بالجليس، لأنه يجالس صاحب مصر. ذكره العماد في الخريدة، وقال: له فضل مشهور، وشعر مأثور. مات سنة إحدى وستين وخمسمائة.
الرشيد بن الزبير الأسواني. مر.
الحسن بن علي بن إبراهيم الأسواني المعروف بالمهذب بن الزبير، أخو الرشيد ابن الزبير. ذكره العماد في الخريدة، وقال: لم يكن بمصر في زمنه أشعر منه، وأنه أعرف به من أخيه الرشيد. توفي سنة إحدى وستين وخمسمائة.
القاضي موفق الدين يوسف بن محمد المصري أبو الحجاج بن الخلال صاحب ديوان الإنشاء بالديار المصرية، اشتعل على القاضي الفاضل في هذا الفن، وتخرج به. مات في جمادى الأولى سنة ثمان وعشرين وخمسمائة.
ابن قلاقس الإسكندري نصير الدين عبد الله بن مخلوف بن علي بن عبد القوي اللخمي، ويلقب بالقاضي الأعز. من شعراء الدولة الصلاحية، قال ابن خلكان: كان شاعراً مجيداً فاضلاً نبيلاً، ولم يكن له لحية، صحب السلفي فانتفع به. ولد بالإسكندرية في ربيع الآخر سنة اثنتين وثلاثين وخمسمائة، ومات ثالث شوال سنة سبع وستمائة في عيداب عن خمس وثلاثين سنة.
عمارة اليمني مر.
فخر الدولة الأسواني إبراهيم بن محمد بن إبراهيم بن أحمد بن نصر الأديب الشاعر الكاتب. كتب الإنشاء للملك الناصر صلاح الدين بن أيوب، ثم كتب لأخيه العادل. مات بحلب سنة إحدى وثمانين وخمسمائة.
علي بن عمر أبو الحسن الهاشمي القوصي. ذكره العماد في الخريدة، فقال: شاب بقوص، له بالأدب خصوص.

القاضي الفاضل أبو محمد علي عبد الرحيم بن علي بن الحسن اللخمي البيساني ثم العسقلاني ثم المصري محيي الدين. وقيل مجير الدين. الوزير صاحب ديوان الإنشاء وشيخ البلاغة. ولد سنة تسع وعشرين وخمسمائة، وقيل: إن مسودات رسائله لو جمعت بلغت مائة جلد، وكان له حدبة يخفيها الطيلسان، وله آثار جميلة وأفعال حميدة. مات في سابع ربيع الآخر سنة ست وتسعين وخمسمائة، ودفن بالقرافة.
العماد الكاتب الوزير العلامة أبو عبد الله محمد بن محمد بن حامد الأصبهاني. ولد سنة تسع عشرة وخمسمائة بأصبهان، وتفقه ببغداد على ابن الرزاز، وأتقن الفقه والخلاف والعربية، ثم تعاني الكتابة، والترسل والنظم، ففاق الأقران، وحاز قصب السبق، وصنف التصانيف الأدبية، وحتم به هذا الشأن. مات في رمضان سنة سبع وتسعين.
علي بن أحمد بن عرام الربعي الأسواني. ذكره العماد في الخريدة، وقال: شيخ من أهل الادب بأسوان، واثنى عليه. مات في حدود الثمانين وخمسمائة.
الأسعد بن الخطير مهذب بن مماتي المصري الكاتب الشاعر، من شعراء الدولة الصلاحية. كان ناظر الدوادين، وفيه فضائل، وله مصنفات عديدة ونظم السيرة الصلاحية، ونظم كتاب كليلة ودمنة، وله ديوان شعر. مات في جمادى الأولى سنة ست عشرة وستمائة عن اثنتين وستين سنة، وجده مماتي نصراني.
السعيد أبو القاسم هبة الله بن الرشيد جعفر بن سنساه الملك المصري الشاعر المشهور. صاحب الديوان البديع الموشحات، الذي سماه در الطراز. كان أحد الفضلاء الرؤساء النبلاء، أخذ الحديث عن السلفي والنحو عن ابن بري، وكتب بديوان الإنشاء مدة، وكان بارع الترسل والنظم، واختصر كتاب الحيوان للجاحظ، وسماه روح الحيوان. ولد في حدود خمسين وخمسمائة، ومات سنة ثمان وخمسين وستمائة.
وجيه الدين علي بن الحسين بن الذروي أبو الحسن. من مشاهير الشعراء بمصر، كان فاضلاً نبيلاً، ذا معرفة تامة له نظم فائق، ونثر رائق.
علي بن المنجم أبو الحسن المصري. كان أشعر أهل زمانه، وأفضل أقرانه، وكان من أعلام أدباء مصر المشاهير. مدح الملوك والوزراء وفيه فضائل. ولد في المحرم سنة تسع وأربعين وخمسمائة، ومات سنة ست عشرة وستمائة.
النجيب بن الدباغ المصري الشاعر الأديب. ولد في جمادى الآخرة سنة اثنتين وخمسين وخمسمائة، وأقام بمصر مدة، وكان له فضل مشهور، وشعر مأثور. مات في ربيع الآخر سنة عشرين وستمائة.
جعفر بن شمس الخلافة محمد بن مختار المصري أبو الفضل الأفضلي الشاعر. يلقب مجد الملك الأديب الكبير، له ديوان وتصانيف. ولد في المحرم سنة ثلاث وأربعين وخمسمائة، ومات في المحرم سنة اثنتين وعشرين وستمائة.
مظفر بن إبراهيم بن جماعة بن علي العيلاني الحنبلي الأعمى. ولد في جمادى الآخرة سنة أربع وأربعين وخمسمائة، ومات في المحرم سنة ثلاث وعشرين وستمائة.
ابن النبيه علي بن محمد بن النبيه الشاعر المشهور، أحد شعراء العصر. مات سنة إحدى وعشرين وستمائة.
راجح بن إسماعيل الحلي الأديب شرف الدين الشاعر. سار شعره ومدائحه للملوك. مات في شعبان سنة سبع وعشرين وستمائة.
البرهان بن الفقيه نصر. من شعراء مصر، ولي النظر على ديوان الخراج بالصعيد، وكان حسن الأدب. ذكره ابن فضل الله.
الحسن بن شاور بن العاضد، ذكره ابن فضل الله، وأورد له:
لا تثق من آدمي ... في ودادٍ بصفاء
كيف ترجو منه صفوا ... وهو من طين وماء!
شرف الدين الديباجي محمد بن الحسن بن أحمد. كان أبوه وزير الكامل وأخيه إسماعيل بن العادل. وكان هو وابنه ممن جريا في الأدب إلى غاية. ذكره ابن فضل الله.
ابن بصاقة كاتب الإنشاء فخر القضاة نصر الله بن هبة الله بن عبد الباقي الغفاري. كان أكتب أهل زمانه بلا مدافعة، وأعرفهم بالقواعد الإنشائية وأجودهم ترسلا، وأحسنهم عبارة، وأطولهم باعاً في الأدب، وله ديوان شعر. ولد بقوص سنة سبع وسبعين وخمسمائة ومات بدمشق في جمادى الآخرة سنة ست وأربعين وستمائة.
ابن مطروح الصاحب جمال الدين أبو الحسن يحيى بن عيسى بن إبراهيم بن مطروح المصري. أحد الشعراء المجيدين، وصاحب التصانيف المفيدة في الأدب. توفي سنة أربع وخمسين وستمائة.

ابن أبي الإصلغ عبد العظيم بن عبد الواحد بن ظافر البغدادي ثم المصري. أحد الشعراء المجيدين، وصاحب التصانيف المفيدة في الأدب. توفي سنة أربع وخمسين وستمائة.
الهاء زهير بن محمد بن علي بن يحيى بن الحسن الأزدي المصري الشاعر الكاتب صاحب الديوان المشهور. ولد بمكة ونشأ بقوص، وقدم القاهرة، وخدم الملك الصالح. مات بمصر في ذي القعدة سنة ست وخمسين وستمائة.
سيف الدين أبو الحسن علي بن عمر بن قزل المعروف بالمشد الشاعر المشهور. ولد بمصر في شوال سنة عشرين وستمائة، وتولى شد الدواوين، وله ديوان شعر مشهور. مات يوم عاشوراء سنة ست وخمسين وستمائة.
أمين الدولة علي بن عمار السليماني. أحد الشعراء. ولد سنة اثنتين وخمسين وستمائة، ومات بالفيوم سنة خمس وسبعين.
أحمد بن موسى بن يغمور بن جلدك الأمير شهاب الدين. ذكره ابن فضل الله في شعراء مصر. مات بالمحلة في جمادى الأولى سنة ثلاث وسبعين وستمائة.
أبو الحسين الجزار الأديب جمال الدين يحيى بن عبد العظيم بن يحيى بن محمد المصري الشاعر المشهور. مدح الملوك والأمراء والوزراء والكبراء. مات في شوال سنة تسع وسبعين وستمائة وله ست وسبعون سنة.
ومن شعره:
سقى الله أكتاف الكنانة بالقطر ... وجاد عليها سكر دائم الذر
وتبا لأوقات المخلل إنها ... تمر بلا نفع وتحسب من عمري
أهيم غراماً كلما ذكر الحمى ... وليس الحمى إلا العطارة بالسعر
وأشتاق أن هبت نسيم قطائف السحور سحيراً وهي عاطرة النشر
ولي زوجة إن تشتهي قاهرية ... أقول لها: ما القاهرية في مصر
الشرف النساج بن غنوم الإسكندري. نزيل مصر. كان شاعراً أديباً، له معرفة تامة، وفضائل عامة.
البدر يوسف بن لؤلؤ الشاعر. المشهور من كبار شعراء الدولة الناصرية. مات في شعبان سنة ثمانين وستمائة وقد نيف على السبعين.
المعين ابن لؤلؤ الشاعر المشهور عثمان بن سعيد الفهري المصري. مات بالقاهرة في ربيع الأول سنة خمس وثمانين وستمائة، وله ثمانون سنة وبه تخرج الحكيم بن دانيال، وتأدب.
ابن الخيمي شهاب الدين أبو الفضل محمد بن عبد المنعم الأنصاري اليمني. ثم المصري. قال ابن فضل الله: قدوة في الطريقة، وأسوة في علم الحقيقة؛ إلا أن صناعة الأدب عليه أغلب، وعلم الشعر فيه أرجح.
وقال في العبر: صوفي شاعر محسن، حامل لواء النظم في وقته، سمع الترمذي من علي ابن البنا، وأجاز له عبد الوهاب بن سكينة. مات في رجب سنة خمس وثمانين وستمائة عن نيف وثمانين سنة.
مجاهد بن أبي الربيع سليمان بن مرهف بن أبي الفتح التميمي المصري. قال ابن فضل الله: من أعلام أدباء مصر المشاهير. مات في جمادى الآخرة سنة اثنتين وسبعين وستمائة.
نصير الحمامي. كان حجة في الأدب، ماهراً في الشعر. له تصانيف عديدة في فن الآداب المفيدة، وله معرفة كبيرة، وفضائل كثيرة.
يوسف بن سيف الدولة أبي المعالي بن رباح بدر الدين أبو الفضل بن الهمندار. شاعر له معرفة بالنسب، مدح الظاهر بيبرس، وأقام بمصر مدة، وله فضل مشهور وشعر مأثور.
ابن النقيب محمد بن الحسن بن شاور الكناني ناصر الدين. من مشاهير الشعراء. مات في ربيع الأول سنة سبع وثمانين وستمائة، عن تسع وسبعين سنة.
محمد بن باخل الأمير شمس الدين أبو عبد الله الأموي.
علم الدين الصوابي عبد الله. والي البحر، قال ابن فضل الله: جندي متأدب، له شعر بديع.
أبو بكر محمد بن عمار بن إسماعيل التلمساني. قال ابن فضل الله: من شعراء مصر.
الجمال التلمساني.
الشرف البوصيري صاحب البردة محمد بن سعيد بن حماد الدلاصي المولد المغربي الأصل البوصيري المنشأ. ولد بناحية دلاص في يوم الثلاثاء أول شوال سنة ثمان وستمائة، وبرع في النظم. قال فيه الحافظ فتح الدين بن سيد الناس: هو أحسن شعراً من الجزار والوراق. مات سنة خمس وتسعين وستمائة.
محيي الدين عبد الله بن عبد الظاهر بن نشوان المصري الأديب. كاتب الإنشاء بالديار المصرية، وأحد البلغاء المذكورين، له النظم الفائق والنثر الرائق، ومصنفات، منها سيرة الملك الظاهر. ولد سنة عشرين وستمائة، ومات بمصر في رجب سنة اثنتين وتسعين ودفن بالقرافة.

ولده فتح الدين محمد صاحب ديوان الإنشاء، وأول من سمي بكاتب السر. ولد بالقاهرة سنة ثمان وثلاثين وستمائة، وسمع الحديث من ابن الجميزي، وتفقه مهر في الإنشاء وساد، وتقدم على والده. مات في رمضان سنة إحدى عشرة وستمائة قبل والده.
تاج الدين أحمد بن شرف الدين سعيد بن محمد، ابن الأثير الحلبي الكاتب المنشئ. باشر كتابة الإنشاء بدمشق ثم بمصر بعد موت فتح الدين بن عبد الظاهر، وكان فاضلاً نبيلاً؛ له يد في النظم والنثر. مات سنة إحدى وتسعين وستمائة.
شهاب الدين أحمد بن عبد الملك العزازي الشاعر المحسن. ديوانه في مجلدين مات بمصر سنة اثنتين وتسعين وستمائة.
شرف الدين عبد الوهاب بن فضل الله بن مجلي العدوي كاتب السر بمصر، وأحد أرباب الإنشاء والخط الحسن. روى عن ابن عبد الدائم. مات في رمضان سنة سبع عشرة وسبعمائة عن أربع وتسعين سنة.
علاء الدين علي بن الصاحب فتح الدين محمد بن عبد الله بن عبد الظاهر الأديب. من كبار المنشيئن وعلمائهم. مات بمصر سنة سبع عشرة وسبعمائة.
ناصر الدين شافع بن علي بن عباس الكناني، سبط محيي الدين بن عبد الظاهر. الكاتب المنشئ الشاعر الأديب الفاضل. ولد سنة تسع وأربعين وستمائة، ومات سنة ثلاثين وسبعمائة.
شهاب الدين أحمد بن محيي الدين بن فضل الله كاتب السر بالديار المصرية. الأديب البليغ الناظم، الناثر، صاحب مسالك الأنصار في ممالك الأمصار وغيره. ولد في شوال سنة سبعمائة، ومات في ذي الحجة سنة تسع وأربعين وسبعمائة.
المعمار الأديب إبراهيم المصري المشهور. مات سنة تسع وأربعين وسبعمائة.
المشهور جمال الدين أبو بكر محمد بن محمد بن محمد بن محمد ابن الحسن الجذامي المصري. ولد بمصر سنة ست وثمانين وستمائة، وفاق أهل زمانه في انظم والنثر؛ وهو أحد من حذا بحذو القاضي الفاضل وسلك طريقه. مات بالقاهرة في صفر سنة ثمان وستين وسبعمائة.
علاء الدين علي بن القاضي محيي الدين بن فضل الله العمري. كاتب السر بالديار المصري أكثر من ثلاثين سنة، كان أوحد عصره في الكتابة. مات سنة تسع وستين وسبعمائة.
ابن أبي حجلة شهاب الدين أحمد بن يحيى بن أبي بكر بن عبد الواحد التلمساني، نزيل القاهرة. ولد سنة خمس وعشرين وسبعمائة ومهر في الأدب والنظم الكثير، ونثر فأجاد، وترسل فأفاق، وعمل المقامات وغيرها. وله مجاميع كثيرة؛ منها السكردان، وحاطب ليل، وديوان الصبابة وغير ذلك. مات في ذي الحجة ست وسبعين وسبعمائة.
القيراطي برهان الدين إبراهيم بن شرف الدين، بن عبد الله بن محمد البارع المفنن. ولد في صفر سنة ست وعشرين وسبعمائة، ولازم علماء عصره وبرع في الفنون ودرس بعدة أماكن وفاق في النظم والشعر له ديوان مشهور. مات بمكة في ربيع الأول سنة إحدى وثمانين.
ابن العطار الأديب شهاب الدين أحمد بن محمد بن علي الدنيسري. شاعر مشهور، مات في ربيع الآخر سنة أربع وتسعين وسبعمائة.
ابن مكانس الوزير فخر الدين أبو الفرج عبد الرحمن بن عبد الرزاق القبطي، وزير دمشق، وناظر الدولة بمصر. الشاعر المشهور، أحد فحول الشعراء، وله ديوان إنشاء. مات في ذي الحجة سنة أربع وستين وثمانمائة.
ولده مجد الدين فضل الله. ولد في شعبان سنة تسع وستين وسبعمائة وتعاني الأدبيات ومهر. مات بالطاعون في ربيع الآخر سنة اثنتين وعشرين وثمانمائة.
البارزي ناصر الدين محمد بن محمد بن الفخر عثمان بن الكمال محمد بن عبد الرحيم ابن عد الله بن المسلم. ولد في شوال سنة تسع وستين وسبعمائة، وبرع في الأدب وتنقلت به الأحوال إلى أن ولي كتابة السر بالديار المصرية. مات في شوال سنة ثلاث وأربعين وثمانمائة.
ولده مجد الدين محمد. ولد في ذي الحجة سنة ست وتسعين وسبعمائة، ومات سنة خمس وثمانمائة.
البدر البشتكي محمد بن إبراهيم بن محمد الدمشقي الأصل الأديب الفاضل المشهور. ولد سنة ثمان وأربعين وسبعمائة. ومات في جمادى الآخرة سنة ثلاثين وثمانمائة.
ابن حجة رأس أدباء العصر تقي الدين أبو بكر بن علي الحموي نزيل القاهرة. صاحب البديعية المشهورة وشرحها، وثمار الأوراق، وغير ذلك من التصانيف الأدبية. مات في شعبان سنة سبع وثلاثين وثمانمائة.

ابن كميل القاضي شمس الدين محمد بن أحمد بن عمر امنصوري. ولد في صفر سنة خمس وسبعين وسبعمائة وعني بالأدب كثيراً، وتقدم على أقرانه. مات في شعبان سنة سبع وأربعين وثمانمائة.
النواحي أديب العصر شمس الدين محمد بن حسن بن علي بن عثمان. ولد سنة بضع وثمانين وسبعمائة، وأمعن النظر في علوم الأدب حتى فاق أهل العصر، وألف كتباً منها تأهيل الأديب والشفاء في بديع الاكتفاء، وروضة المجالسة في بديع المحاسبة، وحلبة الكميت في وصف الخمر وغير ذلك. مات في يوم الثلاثاء خامس عشر جمادى الأولى سنة تسع وخمسين وثمانمائة.
الشهاب الحجازي أبو الطيب أحمد بن محمد بن علي بن حسن بن إبراهيم الأنصاري الخزرجي. الفاضل الأديب الشاعر البارع. ولد في شعبان سنة تسعين، وسبعمائة، وسمع على المجد الحنفي والبرهان الأبناسي، وأجاز له العراقي والخيثمي، وعني بالأدب كثيراً حتى صار أحد أعيانه، وصنف كتباً أدبية، منها: روض الآداب والقواعد والمقامات من شرح المقامات والتذكرة وغير ذلك. مات في رمضان سنة خمس وسبعين وثمانمائة.
وقال الشهاب المنصوري يرثيه:
لهف قلبي على أفول الشهاب ... تحفة القوم نزهة الأصحاب
كان في مطلع البلاغة يسرى ... فتواري من الثرى بحجاب
فقدت بره أيامي المعاني ... ويتامى جواهر الآداب
هطلت أدمع السحاب عليه ... وقليل فيه دموع السحاب
وذوو الجمع أصبحوا حين ولي ... كلهم جامعاً بلا محراب
ربع بلواي آهل منذ أخلى ... كتبي من سؤاله والجواب
يا شهاباً طلوعه في سما الفضل ولكن أقوله في التراب
لك فيما ألفت تذكرة مما انتقى دره أولو الألباب
روضة أينعت بفاكهة من ... حسن لفظ كثيرة وشراب
فسقى تربها الرباب لتهتز وتربو على سماع الرباب
ورأى كسره فقابله الله تعالى بالجبر يوم الحساب
الشهاب المنصوري أبو العباس أحمد بن محمد بن علي بن محمد بن أحمد بن عبد الدائم السلمي المعروف بالهائم. الأديب البارع. ولد سنة تسع وتسعين وسبعمائة واشتغل، وفهم شيئاً من العلم وبرع في الشعر وفنونه وتفرد به في آخر عمره، وله ديوان كبير. مات في جمادى الآخرة سنة سبع وثمانين وثمانمائة.
القادري الشيخ شمس الدين محمد بن أبي بكر بن عمر بن عمران بن نجيب الأنصاري السعدي الدنجاوي، شاعر العصر. ولد سنة خمس عشرة وثمانمائة، واشتغل بالعلم على جماعة من الشيوخ مع ذكاء مفرط، وقال الشعر فأكثر، وبرع في فنون الأدب نظماً ونثراً وهو الآن شاعر الدنيا على الإطلاق، لا يشاركه في طبقته أحد. مات في جمادى الأولى سنة ثلاث وتسعمائة.
ومن نظمه وأنشده عندي في الإملاء:
شجاك بربع العامرية معهد ... به أنكرت عيناك ما كنت تعهد
ترحل عنه أهله بأهلة ... بأحداجها غيد من العين خرد
كواعب أتراب حسان كأنها ... بدور بأغصان النقا يتأود
ومما شجاني فوق عودٍ حمامة ... ترجع ألحاناً لها وتغرد
كأن بدمعي الكف منها مخضب ... نأت وبقلبي حرها يتوفد
ولو هددت رضوي بتبريج هجرها ... لأمسى من التهديد وهو مهدد
خفيفة أعطاف نشاوي من الصبا ... ثقيلة أردافٍ تقيم وتقعد
من النافثات السحر في عقد النهى ... بنجلاء عنها سحر هاروت يسند
وعيني تروي عن معين دموعها ... وسمعي عن عذل العذول مسدد
وأعجب من جسم حكى الماء رقةً ... يقل بلطفٍ قلبها وهو جلمد
محيا كبدر النم في جنحٍ طرةٍ ... يظل به غصن النقا يتأود
وجنّات وجناتٍ بماء نعيمها ... على النور نار أصبحت تتوقد
مهاة إذا استنت بعود أراكةٍ ... على متن سمطي لؤلؤ يتردد
تربك ثنيات العقيق ببارق ... جلالي النقا منه العذيب المبرد
كأن بفيها سنا العلم جوهراً ... جلاه جلال الدين فهو منضد
إمام اجتهاد عالم العصر عامل ... بجامع فضل ناسك متهجد
ويحسد طرف النجم بالعلم طرفه ... إذا بات ليلاً فيه وهو مسهد
ويقدح زند العز زند ذكائه ... فيصبح منه فكره يتوقد
ومن مدد المولى وعين عنايةٍ ... وتوفيقه يحيا ويحمي ويحمد
ومجتهد قد طال في العلم مدركا ... وباعاً ففي كل العلوم له يد

ومستنبط من آية بعد آية ... تلي آية الكرسي معنى يخلد
فوائد أشتات البديع التي بها ... تفرد فيها جمعه فهو مفرد
وأنواعها عشرون مع مائة وقد ... توحد فيها بالذكا فهو أوحد
ولم يك للماضين في الجمع مثلها ... فسحقاً لمن للفضل في الناس يجحد
فحق له دعوى اجتهاد لأنه ... هو البحر علماً زاخر اللج مزبد
عليم بآلات اجتهاد أولى النهى ... أئمة دين الله من حيث تقصد
فمن ذاك علم بالكتاب وسنةٍ ... تبين ما في بحره فهو مورد
وما كان فيها مجملاً ومفصلاً ... ومن مطلق ينفك عنه المقيد
وفحوى خطاب ثم مفهوم ما به ... يدل على مفهومه حيث يوجد
ومعرفة الإجماع فهي لديننا ... ثلاث عليها بالخناصر يعقد
وباللغة الفصحى من العرب التي ... بها نزل الذكر العزيز الممجد
ومعرفة الأخبار ثم رواتها ... عدولاً ومن بالطعن فيه تردد
وبالعلم بالفرق الذي بين واجب ... وندب وما فيه الإباحة تقصد
وما بين حظر موبق وكراهةٍ ... وتقييدها والعلم نعم المقيد
وفي النحو والتصريف للمرء عصمة ... من اللحن فاللحان باللحن مكمد
ومعرفة الإعراب أرفع مرتقى ... فطوبى لمن يرقى إليه ويصعد
وعلم المعاني والبيان كلاهما ... مراق إلى علم البديع ومصعد
وسلطان منقول الفقيه متى يجد ... وزيرا من المعقول فهو مؤيد
وإن الجلالي السيوطي للهدى ... لكوكب علم بالضيا يتوقد
وقد جاد صيب العلم روضة أصله ... فطاب له بالعلم فرع ومحتد
وذى حسد مغرى ببغداد فضله ... على نفسه يبكي أسى ويعدد
فلو أبصر الكفار في العلم درسه ... وقد شاهدوا تقريره لتشهدوا
فخذها جلال الدين في المدح كاعبا ... لها جيد حسن بالنجوم مقلد
ولا تبتئس من قول واش وحاسد ... فما برحت أهل الفضائل تحسد
ومن لحظت مسعاه عين عناية ... فطرف أعاديه مدى الدهر أرمد
وبالعلم، من يأمن وعيد إلهه ... فإن بوعد الفوز موعده غد
وحيث وهى ثوب اجتهاد فذو العلا ... يقيض في الدنيا له من يجدد
بمن أخبر المختار عنهم وإنهم ... لطائفة بالحق للدين تعضد
بإخلاصهم لا الهجو يوما يسوءهم ... ولا سرهم مدح الذي راح يحمد
وهذا اعتقاد المؤمنين أولي النهى ... فلا يك في هذا لديك تردد
وإن جلال الدين منهم فإنه ... بيمنى علوم من تصانيف فليست مجرد
وإن القوافي ضقن ذرعا عن الذي ... له من نصانيف فليست تعدد
وإن الفقير القادري لعاجز ... عن المدح في علياه إذ يتقصد
وقاه إله العرش من كل محنة ... وما أضمرت يوما عداه وحسد
بجاه رسول الله أحمد مرسل ... بأمداحه جاء الكتاب الممجد
عليه مع الآل الكرام وصحبه ... صلاة على طول المدى تتجدد
ذكر أمراء مصر
من حين فتحت إلى أن ملكها بنو عبيد
أول أمير عمرو بن العاص رضي الله عنه، ولاه عمر بن الخطاب رضي الله عنه على الفسطاط وأسفل الأرض، وولي عبد الله بن سعد بن أبي سرح على الصعيد إلى الفيوم.
أخرج ابن عبد الحكم، عن أنس، قال: أتى رجل من أهل مصر إلى عمر بن الخطاب فقال: يا أمير المؤمنين، عائذ بك من الظلم، قال: عذت معاذا، قال: سابقت ابن عمرو بن العاص فسبقته، فجعل يضربني بالسوط، ويقول: أنا ابن الأكرمين! فكتب عمر إلى عمرو يأمره بالقدوم بابنه معه. فقدم فقال عمر: أين المصري؟ خذ السوط فاضرب، فجعل يضربه بالسوط ويقول عمر: اضرب ابن الأكرمين. ثم قال للمصري: ضعه على صلعة عمرو، قال: يا أمير المؤمنين، إنما ابنه الذي ضربني وقد أشتفيت منه، فقال عمر لعمرو: مذ كم تعبدتم الناس وقد ولدتهم أمهاتهم أحرارا! قال: يا أمير المؤمنين، لم أعلم ولم يأتيني.
وأخرج ابن عبد الحكم عن نافع مولى ابن عمر، أن صبيغا العراقي جعل يسأل عن أشياء من القرآن في أجناد المسلمين، حتى قدم مصر، فبعث به عمرو بن العاص إلى عمر ابن الخطاب، فضربه ونفاه إلى الكوفة، وكتب إلى أبي موسى الأشعري أن ألا يجالسه أحد من المسلمين.

وقال إبراهيم بن الحسين بن ديزيل في كتابه: حدثنا عبد الله بن صالح، حدثني ابن لهيعة، عن يزيد بن أبي حبيب أن عمرو بن العاص استحل مال قبطي من قبط مصر لأنه استقر عنده أنه كان يظهر الروم على عورات المسلمين إليهم بذلك، فاستخرج منه بضعا وخمسين إردبا دنانير. قال أبو صالح: والإردب ست ويبات وعيرنا الويبة، فوجدناها تسعا وثلاثين ألف دينار.
قال الحافظ عماد الدين بن كثير: فعلى هذا يكون مبلغ ما أخذ من هذا القبطي يقارب ثلاثة عشر ألف ألف دينار.
قال ابن عبد الحكم: توفي عمر، وعلى مصر أميران: عمرو بن العاص بأسفل الأرض وعبد الله بن سعد على الصعيد. فلما استخلف عثمان بن عفان عزل عمرو بن العاص وولى عبد الله بن سعد بن أبي سرح أميرا على مصر كلها؛ وذلك في سنة خمس وعشرين.
وقال الواقدي وأبو معشر: في سنة سبع وعشرين.
فانتقل عمرو بن العاص إلى المدينة، وفي نفسه من عثمان أمر كبير؛ وجعل عمرو بن العاص يؤلب الناس على عثمان؛ وكره أهل مصر عبد الله بن سعد بعد عمرو بن العاص؛ واشتغل عبد الله بن سعد عنهم بقتال أهل المغرب وفتحه بلاد البربر والأندلس وإفريقية، ونشأ بمصر ناس من أبناء الصحابة يؤلبون الناس على حرب عثمان، والإنكار عليه في عزل عمرو، وتولية من دونهم؛ وكان عظم ذلك مسندا إلى محمد بن أبي بكر ومحمد بن أبي حذيفة، حتى استنفر نحوا من ستمائة راكب يذهبون إلى المدينة لينكروا على عثمان، فساروا إليها، وسألوه أن يعزل عنهم ابن أبي سرح، ويولي محمد بن أبي بكر أميرا، فأجابهم إلى ذلك، فلما رجعوا إذا هم براكب، فأخذوه وفتشوه، فإذا في إداوته كتاب إلى ابن سرح على لسان عثمان على ذلك، فحلف: ماله علم بذلك، وثبت أنه زوره على السانه مروان بن الحكم، وزوره على خاتمه، فكان ذلك سبب تحريض المصريين على قتل عثمان حتى حصروه وقتلوه. وكان الذي باشر قتله رجلا من أهل مصر من كندة يسمى أسود بن حمران، ويكنى أبا رومان، ويلقب حمارا، وقيل: اسمه رومان، وقيل أشقر أزرق، وقتل هو أيضا في الحال - لعنه الله ورضي عن عثمان أمير المؤمنين - وفعل المصريون في المدينة من الشر ما لا يفعله فارس والروم، ونهبوا دار عثمان، وعدلوا إلى بيت المال فأخذوا ما فيه، وكان فيه شيء كثير جدا، وذلك في ذي الحجة سنة خمس وثلاثين.
وأخرج الواقدي عن عبد الرحمن بن الحارث، قال: الذي قتل عثمان كنانة بن بشر بن غياث التجيبي، حتى قال القائل:
ألا إن خير الناس بعد ثلاثة ... قتيل التجيبي الذي جاء من مصرا
وأخرج ابن عساكر عن سعيد بن المسيب، قال: كانت المرأة تجيء في زمان عثمان إلى بيت المال، فتحمل وقرها، وتقول: اللهم بدل، اللهم غير. فلما قتل عثمان، قال حسان بن ثابت:
قلتم بدل فقد بدلكم ... سنة حرى وحربا كاللهب
ما نقمتم من ثياب خلفة ... وعبيد وإماء وذهب
وروى محمد بن عائذ، عن إسماعيل بن عياش، عن صفوان بن عمرو، عن عبد الرحمن بن جبير، قال: سمع عبد الله بن سلام رجلا يقول لآخر: قتل عثمان بن عفان فلم ينتطح فيها عنزان. فقال ابن سلام: أجل إن البقر والغنم لا تنتطح في قتل الخليفة، ولكن تنتطح فيه الرجال بالسلاح؛ والله ليقتلن به أقوام إنهم لفي أصلاب آبائهم ما ولدوا بعد. وبقيت المدينة خمسة أيام بلا خليفة، والمصريون يلحون على علي أن يبايعوه وهو يهرب منهم؛ ويطلب الكوفيون الزبير فلا يجدونه، والبصريون طلحة فلا يجيبهم، فقالوا فيما بينهم: لا نولي أحدا من هؤلاء الثلاثة، فمضوا إلى سعد بن أبي وقاص فلم يقلب منهم، ثم جاءوا إلى ابن عمر، فأبى عليهم، فحاروا في أمرهم، وقالوا: إن نحن رجعنا بقتل عثمان عن غير إمرة، اختلف الناس، فرجعوا إلى علي فألحوا عليه فبايعوه، فأشار عليه ابن عباس باستمرار نواب عثمان في البلاد إلى حين آخر، فأبى عليه، وعزل عبد الله بن سعد بن أبي سرح عن مصر وولى عليها قيس بن سعد بن عبادة.

وكان محمد بن أبي حذيفة لما بلغه حصر عثمان تغلب على الديار المصرية، وأخرج منها ابن أبي سرح، فجاءه الخبر في الطريق بقتل عثمان، فذهب إلى الشام، فأخبر معاوية بما كان في أمره بديار مصر، وأن محمد بن أبي حذيفة قد استحوذ عليها، فسار معاوية وعمرو بن العاص ليخرجاه منها، فعالجا دخول مصر، فلم يقدرا، فلم يزالا به حتى خرج إلى العريش في ألف رجل، فتحصن بها. وجاء عمرو بن العاص، فنصب عليه المنجنيق حتى نزل في ثلاثين من أصحابه فقتلوا؛ ذكره ابن جرير.
ثم سار إلى مصر قيس بن سعد بن عبادة بولاية من علي، فدخل مصر في سبعة نفر، فرقي المنبر، وقرأ عليهم كتاب أمير المؤمنين علي، ثم قام قيس فخطب الناس، ودعاهم إلى البيعة لعلي، فبايعوا، واستقامت له طاعة بلاد مصر سوى قرية منها يقال لها خربتا، فيها أناس قد أعظموا قتل عثمان، وكانوا سادة الناس ووجوههم، وكانوا في نحو من عشرة آلاف، منهم بشر بن أرطاة، ومسملة بن مخلد، ومعاوية بن حديج وجماعة من الأكابر، وعليهم رجل يقال له يزيد بن الحارث المدجلي، وبعثوا إلى قيس ابن سعد فوادعهم وضبط مصر، وسار فيها سيرة حسنة.
قال ابن عبد الحكم: لما ولي قيس مصر اختط بها دارا قبلي الجامع، فلما عزل كان الناس يقولون: إنها له، حتى ذكرت له، فقال: وأي دار لي بمصر؟ فذكروها له فقال: إنما تلك بنيتها من مال المسلمين، لا حق لي فيها.
ويقال: إن قيسا أوصى لما حضرته الوفاة: إني كنت بنيت بمصر دارا وأنا واليها، واستعنت فيها بمعونة المسلمين؛ فهي للمسلمين ينزلها ولاتهم.
وكان ولاية قيس مصر في صفر سنة ست وثلاثين. فكتب معاوية إلى قيس يدعوه إلى القيان بطلب دم عثمان، وأن يكون هو أزرا له على ما هو بصدده في ذلك، ووعده أن يكون نائبه على العراقين إذا تم له الأمر. فلما بلغه الكتاب - وكان قيس رجلا حازما - لم يخالفه ولم يوافقه، بل بعث يلاطف معه الأمر؛ وذلك لبعده من علي، وقربه من بلاد الشام؛ وما مع معاوية من الجنود، فسالمه قيس وتاركه؛ فأشاع بعض أهل الشام أن قيس بن سعد يكاتبهم في الباطن، ويمالئهم على أهل العراق.
وروى ابن جرير أنه جاء من جهته كتاب مزور بمبايعته معاوية، فلما بلغ ذلك عليا اتهمه، وكتب إليه يغزو أهل خربتا الذين تخلفوا عن البيعة، فبعث يعتذر إليه بأنهم كثير عددهم، وهم وجوه الناس، وكتب إليه: إن كنت إنما أمرتني بهذا لتختبرني لأنك اتهمتني، فابعث على عملك بمصر غيري.
فولى على مصر محمد بن أبي بكر، وارتحل قيس إلى المدينة، ثم ركب إلى علي، واعتذر إليه، وشهد معه صفين، فلم يزل محمد بن أبي بكر بمصر قائم الأمر، مهيبا بالديار المصري، حتى كانت وقعة صفين، وبلغ أهل مصر خبر معاوية ومن معه من أهل الشام على قتال أهل العراق، وصاروا إلى التحكيم. فطمع أهل مصر في محمد بن أبي بكر، واجترءوا عليه، وبارزوه بالعداوة، وندم علي بن أبي طالب على عزل قيس من مصر لأنه كان كفؤا لمعاوية وعمرو. فلما بلغ علي من صفين، وبلغه أن أهل مصر استخفوا بمحمد بن أبي بكر لكونه شابا ابن ست وعشرين سنة أو نحو ذلك، عزم على رد مصر إلى قيس بن سعد.
ثم إنه ولى عليها الأشتر النخعي، فلما بلغ معاوية تولية الأشتر ديار مصر، عظم ذلك عليه؛ لأنه كان طمع في استنزاعها من يد محمد بن أبي بكر، وعلم أن الأشتر سيمنعها منه لحزمه وشجاعته. فلما سار الأشتر إليها وانتهى إلى القلزم، استقبله الجايسار - وهو مقدم على الخراج - فقدم إليه طعاما، وسقاه شرابا من عسل، فمات منه. فلما بلغ ذلك معاوية وأهل الشام قالوا: إن لله جندا من عسل. وقيل: إن معاوية كان تقدم إلى هذا الرجل في أن يحتال على الأشتر ليقتله ففعل ذلك، ذكره ابن جرير.

فلما بلغ عليا وفاة الأشتر تأسف عليه لشجاعته، وكتب إلى محمد بن أبي بكر باستقراره واستمراره بديار مصر، وكان ضعف جأشه مع ما فيه من الخلاف عليه من العثمانية الذين ببلد خربتا، وقد كانوا استفحل أمرهم؛ وكان أهل الشام حين انقضت الحكومة سلموا على معاوية بالخلافة، وقوى أمرهم جدا، فعند ذلك جمع معاوية أمراءه، واستشارهم في المسير إلى مصر، فاستجابوا له؛ وعين نيابتها لعمرو بن العاص إذا فتحها، ففرح بذلك عمرو، فكتب معاوية إلى مسلمة بن مخلد ومعاوية بن خديج - وهما رؤساء العثمانية ببلاد مصر - يخبرهم بقدوم الجيش إليهم سريعا، فأجابوه، فجهز معاوية عمرو بن العاص في ستة آلاف، فسار إليها، واجتمعت عليه العثمانية وهم عشرة آلاف. فكتب عمرو إلى محمد بن أبي بكر: أن تنح عني بدمك، فإني لا أحب أن يصيبك مني ظفر، وإن الناس قد اجتمعوا بهذه البلاد على خلافك. فأغلظ محمد بن أبي بكر لعمرو في الجواب، وركب في ألفي فارس من المصريين، فأقبل عليه الشاميون، فأحاطوا به من كل جانب، وتفرق عنه المصريون، وهرب هو فاختفى في خربة، ودخل عمرو بن العاص فسطاط مصر، ثم دل على محمد بن أبي بكر، فجيء به؛ وقد كاد يموت عطشا، فقدمه معاوية بن حديج فقتله، ثم جعله في جيفة حمار، فأحرقه بالنار؛ وذلك في صفر سنة ثمان وثلاثين.
وكتب عمرو بن العاص إلى معاوية يخبره بما كان من الأمر، وأن الله قد فتح عليه بلاد مصر، فأقام عمرو أميرا بمصر إلى أن مات بها ليلة عيد الفطر سنة ثلاث وأربعين على المشهور، ودفن بالمقطم، من ناحية الفج؛ وكان طريق الناس يومئذ إلى الحجاز، فأحب أن يدعو له من مر به؛ وهو أول أمير مات بمصر.
وفي ذلك يقول عبد الله بن الزبير:
ألم تر أن الدهر أخنت ريوبه ... على عمر السهمي تجبى له مصر
فأضحى نبيذا بالعراء وضللت ... مكائده عنه وأمواله الدثر
ولم يغن عنه جمعه المال برهة ... ولا كيده حتى أتيح له الدهر
فلما مات عمرو بن العاص ولى معاوية على ديار مصر ولده عبد الله بن عمرو.
قال الواقدي: فعمل له عليها سنتين. وقال غيره: بل أشهرا. ثم عزله وولى عتبة ابن أبي سفيان.
ثم عزله وولى عقبة بن عامر سنة أربع وأربعين، فأقام إلى سنة سبع وأربعين فعزله.
وولى معاوية بن حديج، فأقام إلى سنة خمسين، فعزله.
وولى مسلمة بن مخلد وجمعت له مصر والمغرب؛ وهو أول وال جمع له ذلك.
قال ابن عبد الحكم: حدثنا عبد الملك بن مسملة، عن ابن لهيعة عن بعض شيوخ أهل مصر، قال: أول كنيسة بنيت بفسطاط مصر الكنيسة التي خلف القنطرة أيام مسلمة بن مخلد، فأنكر ذلك الجند على مسلمة، وقالوا له: أتقر لهم أن يبنوا الكنائس! حتى كاد يقع بينهم وبينه شر، فاحتج عليهم مسلمة يومئذ، فقال: إنها ليست في قيروانكم، وإنما هي خارجة في أرضهم، فسكتوا عند ذلك.
فأقام مسلمة أميرا إلى سنة تسع وخمسين.
وكان عبد الرحمن بن عبد الله بن عثمان بن ربيعة الثقفي المشهور بابن أم الحكم - وأم الحكم هي أخت معاوية - أميرا على الكوفة، فأساء السيرة في أهلها، فأخرجوه من بين أظهرهم طريدا، فرجع إلى خاله معاوية، فقال: لأوليتك مصر خيرا منها، فولاه مصر، فلما سار إليها تلقاه معاوية بن حديج على مرحلتين من مصر، فقال: ارجع إلى خالك، فلعمري لا تسير فينا سيرتك في أهل الكوفة، فرجع ابن أم الحكم ولحقه معاوية بن حديج وافدا على معاوية. فلما دخل عليه وجده عند أخته أم الحكم - وهي أن عبد الرحمن الذي طرده عن مصر - فلما رآه معاوية، قال: بخ بخ! هذا معاوية بن حديج؛ فقالت أم الحكم: لا مرحبا! تسمع بالمعيدي خير من أن تراه. فقال معاوية بن حديج: على رسلك يا أم الحكم، أما والله لقد تزوجت فما أكرمت، وولدت فما أنجبت؛ أردت أن يلي ابنك الفاسق علينا، فيسير فينا كما سار في أهل الكوفة، فما كان الله ليريه ذلك، ولو فعل لضربنا ابنك ضربا يطأطئ منه - وإن كره هذا الجالس - فالتفت إليها معاوية، فقال: كفى، فاستمر مسلمة على إمرة مصر إلى أن مات في خلافة يزيد في ذي الحجة سنة اثنتين وستين.
فولى بعده سعيد بن يزيد بن علقمة الأزدي.

فلما ولى الزبير الخلافة بعد موت يزيد، وذلك في سنة أربع وستين، استناب على مصر عبد الرحمن بن قحزم القرشي الفهري، فقصد مروان مصر ومعه عمرو بن سعيد الأشدق فقاتل عبد الرحمن، فهزم عبد الرحمن وهرب.
ودخل مروان إلى مصر، فتملكها، وجعل عليها ولده عبد العزيز، وذلك في سنة خمس وستين، فلم يزل أميرا بها عشرين سنة. وكان أبوه جعل إليه عهد الخلافة بعد عبد الملك، فكتب إليه عبد الملك يستنزله عن العهد الذي من بعده لولده الوليد فأبى عليه. ثم إنه مات من عامه. قال ابن عبد الحكم: وقع الطاعون بالفسطاط، فخرج عبد العزيز إلى حلوان، وكان ابن حديج يرسل إليه في كل يوم بخبر ما يحدث في البلد من موت وغيره، فأرسل إليه ذات يوم رسولا فأتاه، فقال له عبد العزيز: ما اسمك؟ قال: أبو طالب، فثقل ذلك على عبد العزيز وغاظه، فقال: أسألك عن اسمك فتقول: أبو طالب! ما اسمك؟ قال: مدرك فتفاءل عبد العزيز بذلك فمرض، فدخل نصيب الشاعر فأنشأ يقول:
ونزور سيدنا وسيد غيرنا ... ليت التشكي كان بالعواد
لو كان يقبل فدية لفديته ... بالمصطفى من طار في وتلادي
فأمر له بألف دينار، ثم مات عبد العزيز بحلوان، فحمل في البحر إلى الفسطاط، ودفن بمقبرتها.
وكانت وفاته ليلة الاثنين ثاني عشر جمادى الأولى سنة ست وثمانين. وكتب على قصره بحلوان:
أين رب القصر الذي شيد القصر، وأين العبيد والأجناد!
أين تلك الجموع والأمر والنهى وأعوانهم، وأين السواد!
وقال عمر بن أبي الجدير العجلاني يرثي عبد العزيز بن مروان وابنه أبا زبان:
أبعدك يا عبد العزيز لحجة ... وبعد أبي زبان يستعتب الدهر
فلا صلحت مصر لحي سواكما ... ولا سقيت بالنيل بعدكما مصر
فأمر بعده عبد الملك، فأقام شهرا إلا ليلة، ثم صرف وولي بعده ابنه عبد الله بن أمير المؤمنين عبد الملك. قال الليث بن سعد: وكان حدثا، وكان أهل مصر يسمونه نكيس، وهو أول من نقل الدواوين إلى العربية؛ وإنما كانت بالعجمية، وهو أول من نهى الناس عن لباس البرانس، فأقام إلى التسعين، فعزله أخوه الوليد.
وولى قرة بن شريك العبسي، فقدمها يوم الاثنين ثالث عشر ربيع الأول، وفي ذلك يقول الشاعر:
عجبا ما عجبت حين أتانا ... أن قد أمرت قرة بن شريك
وعزلت الفتى المبارك عنا ... ثم فيلت فيه رأى أبيك
وكان قرة ظلوما عسوفا، قيل كان يدعو بالخمر والملاهي في جامع مصر؛ أخرج أبو نعيم في الحلية، قال: قال عمر بن عبد العزيز: الوليد بالشام، والحجاج بالعراق، وقرة بمصر، وعثمان بن حيان بالحجاز. امتلأت والله الأرض جورا! وقال ابن عبد الحكم: أنبأنا سعيد بن عفير، أن عمال الوليد بن عبد الملك كتبوا إليه أن بيوت الأموال قد ضاقت من مال الخمس؛ فكتب إليهم: أن ابنوا المساجد، فأول مسجد بني بفسطاط مصر المسجد الذي في أصل حصن الروم عند باب الريحان قبالة الموضع الذي يعرف بالقالوس يعرف بمسجد العيلة، فأقام قرة واليا بمصر إلى أن مات سنة ست وتسعين.
فولي بعده عبد الملك بن رفاعة القيني، فاقام سنة تسع وتسعين.
ثم ولي أيوب بن شرحبيل الأصبحي فأقام إلى سنة إحدى ومائة.
ثم ولي بشر بن صفوان الكلبي فأقام إلى سنة ثلاث ومائة.
ثم ولي أخوه حنظلة فأقام إلى سنة خمس ومائة.
ثم ولي محمد بن عبد الملك أخو هشام بن عبد الملك الخليفة.
ثم ولي الحر بن يوسف.
ثم ولي حفص بن الوليد، فأقام إلى آخر سنة ثمان ومائة.
وولي بعده سنة تسع ومائة عبد الملك بن رفاعة، وصرف في السنة.
وولي أخوه الوليد، فأقام إلى أن توفي سنة تسع عشرة.
وولي بعده عبد الرحمن بن خالد الفهمي، فأقام سبعة أشهر، وصرف، وأعيد حنظلة ابن صفوان في سنة عشرين، ثم صرف وأعيد حفص بن الوليد، فأقام ثلاث سنين ثم صرف.
وولي بعده سنة سبع وعشرين حسان بن عتاهية التجيبي.
ثم أعيد حفص بن الوليد، وعزل عنها سنة ثمان وعشرين.
وولي الحوثرة بن سهيل الباهلي.
ثم ولي المغيرة بن عبيد الفزاري سنة إحدى وثلاثين.
ثم ولي عبد الملك بن مروان مولى لخم سنة اثنتين وثلاثين ومائة.

ثم لما قامت الدولة العباسية، وقام السفاح، وانهزم مروان الحمار، وهرب إلى الديار المصرية، ولي السفاح نيابة الشام ومصر صالح بن علي بن عبد الله بن عباس، فسار صالح حتى قتل مروان ببوصير في ذي الحجة سنة اثنتين وثلاثين ومائة، ثم رجع إلى الشام واستخلف على مصر أبا عون عبد الملك بن أبي يزيد الأزدي، فأقام إلى سنة ست وثلاثين.
ثم أعيد صالح بن علي ثم صرف، وأعيد أبو عون سنة سبع وثلاثين، فأقام إلى سنة إحدى وأربعين.
ثم ولي بعده موسى بن كعب التميمي، فأقام سبعة أشهر ومات.
وولي محمد بن الأشعث الخزاعي، ثم عزل سنة اثنتين وأربعين.
وللي نوفل بن الفرات، ثم عزل نوفل.
وولي حميد بن قحطبة الطائي، ثم صرف سنة أربع وأربعين.
وولي يزيد بن حاتم المهلبي، فأقام إلى سنة اثنتين وخمسين فعزل.
وولي محمد بن سعيد، فأقام إلى أن استخلف المهدي، فعزله في سنة تسع وخمسين. وولي أبا ضمرة محمد بن سليمان، كذا في تاريخ ابن كثير؛ وأما الجزار فقال: إنه ولي بعد يزيد بن حاتم عبد الله بن عبد الرحمن بن معاوية بن حديج التجيبي.
ثم ولي بعده أخوه فأقام سنة وشهرين.
ثم ولي بعده موسى بن علي اللخمي سنة خمس وخمسين، فأقام إلى سنة إحدى وستين.
ثم ولي عيسى بن لقمان اللخمي.
ثم ولي واضح مولى المنصور سنة اثنتين وستين.
ثم صرف من عامه وولي منصور بن يزيد الحميري.
ثم ولي بعده يحيى بن داود أبو صالح الخرسي.
ثم ولي سالم بن سوادة التميمي سنة أربع وستين.
ثم ولي إبراهيم بن صالح العباسي سنة خمس وستين.
ثم ولي موسى بن مصعب مولى خثعم.
ثم ولي الفضل بن صالح العباسي سنة تسع وستين.
ثم ولي علي بن سليمان العباسي من السنة.
ثم ولي موسى بن عيسى العباسي.
ثم عزل سنة اثنتين وسبعين. وولي مسلمة بن يحيى الأزدي.
ثم ولي محمد بن زهير الأزدي سنة ثلاث وسبعين.
ثم ولي داود بن يزيد المهلبي سنة أربع وسبعين.
ثم أعيد موسى بن عيسى سنة خمس وسبعين، ثم عزله الرشيد سنة ست وسبعين. وولي عليها جعفر بن يحيى البرمكي، فاستناب عليها عمر بن مهران - وكان شيعياً زري الشكل أحول - وكان سبب ذلك أن الرشيد بلغه أن موسى بن عيسى عزم على خلعه، فقال: والله لأولين عليها أخس الناس، فاستدعى عمر بن مهران، ولاه عليها نيابة عن جعفر، فسار عمر إليها على بغل، وغلامه أبو درة على بغل آخر، فدخلها كذلك، فانتهى إلى مجلس موسى بن عيسى، فجلس في أخريات الناس، حتى انفضوا فأقبل عليه موسى بن عيسى، وهو لا يعرف من هو، فقال: ألك حاجة يا شيخ؟ قال: نعم، أصلح الله الأمير! ثم مال بالكتب، فدفعها إليه، فلما قرأها قال:: أنت عمر بن مهران؟ قال: نعم، قال: لعن الله فرعون حين قال: )أليس لي ملك مصر(، ثم سلم إليه العمل وارتحل منها.
ثم في سنة سبع وسبعين عزل الرشيد جعفرا عن مصر، وولي عليها إسحاق بن سليمان، كذا في تاريخ ابن كثير وغيره. وذكر الأديب أبو الحسين الجزار في أرجوزته في أمراء مصر خلاف ذلك؛ فإنه قال: أعيد موسى بن عيسى سنة خمس وسبعين.
ثم أعيد إبراهيم بن صالح العباسي سنة ست وسبعين، ثم ولي عبد الله بن المسيب الضبي.
ثم ولي إسحاق بن سليمان العباسي سنة سبع وسبعين. كذا قال والله أعلم.
ثم عزل إسحاق سنة ثمان وسبعين وولي هرثمة بن أعين، فأقام نحوا من شهر.
ثم عزل وولي عبد الملك بن صالح العباسي، فأقام إلى سلخ سنة ثمان وسبعين.
وولي عبيد الله بن مهدي العباسي سنة تسع وسبعين.
ثم أعيد موسى بن عيسى سنة ثمانين.
ثم أعيد عبيد الله المهدي، وصرف في رمضان سنة إحدى وثمانين.
وولي إسماعيل بن صالح العباسي.
ثم ولي إسماعيل بن عيسى سنة اثنتين وثمانين، ثم صرف وولي الليث بن الفضل البيرودذي.
ثم ولي أحمد بن إسماعيل العباسي سنة سبع وثمانين.
ثم ولي عبد الله بن محمد العباسي.
ثم ولي الحسين بن حمل الأزدي سنة تسعين.
ثم ولي مالك بن دلهم الكلبي سنة اثنتين وتسعين.
ثم ولي الحسن بن التختاخ سنة ثلاث وتسعين.
ثم ولي حاتم بن هرثمة بن أعين.
ثم صرف في سنة خمس وتسعين. وولي جابر بن الأشعث الطائي.
ثم ولي عباد بن نصر الكندي سنة ست وتسعين.
ثم ولي المطلب بن عبد الله الخزاعي سنة ثمان وتسعين.
ثم ولي العباس بن موسى في السنة.

ثم أعيد المطلب سنة تسع وتسعين.
ثم ولي السري بن الحكم سنة مائتين.
ثم ولي سليمان بن غالب سنة إحدى.
ثم أعيد السري بن الحكم في السنة، فمات في سنة خمس ومائتين، فولي بعده أبو نصر محمد بن السري.
ثم تغلب عليها عبيد الله بن السري في سنة ست فأقام إلى سنة عشر، فوجه إليه المأمون عبد الله بن طاهر فاستنقذها منه بعد حروب يطول ذكرها.
وقد ذكر الوزير أبو القاسم المغربي: أن البطيخ العبدلاوي الذي بمصر منسوب إلى عبد الله بن طاهر هذا، قال ابن خلكان: إما لأنه كان يستطيبه، أو لأنه أول من زرعه بها.
ثم ولي بعده عيسى بن يزيد الجلودي.
ثم في سنة ثلاث وعشرين ومائتين ثار رجلان بمصر، وهما عبد السلام وابن حليس، فخلعا المأمون، واستحوذا على الديار المصري، وتابعهما طائفة من القيسية واليمانية فولى المأمون أخا أبا إسحاق بن الرشيد نيابة مصر مضافة إلى الشام، فقدمها سنة أربع عشرة، وافتتحها، وقتل عبد السلام وابن حليس، وأقام بمصر.
ثم ولي عليها عمير بن الوليد التميمي.
ثم صرف وأعيد عيسى بن يزيد الجلودي.
ثم ولي عبدويه بن جبلة سنة خمس عشرة.
ثم ولي عيسى بن منصور مولى بني نصر، وفي أيامه قدم المأمون مصر في سنة ست عشرة.
ثم ولي نصر بن كيدر السعيدي سنة تسع عشرة.
ثم ولي المظفر بن كيدر.
ثم ولي موسى بن أبي العباس الحنفي.
ثم ولي مالك بن كيدر سنة أربع وعشرين ومائتين.
ثم أعيد بن منصور ثانية سنة تسع وعشرين.
ثم ولي هزيمة بن النضر الجبلي سنة ثلاث وثلاثين.
ثم ولي ابنه حاتم في السنة، فأقام شهرا.
ثم ولي علي بن يحيى سنة أربع وثلاثين.
ثم ولي أخوه إسحاق بن يحيى الجبلي سنة خمس وثلاثين.
ثم ولي عبد الواحد بن يحيى، مولى خزاعة سنة ست وثلاثين.
ثم ولي عنبسة بن إسحاق الضبي سنة ثمان وثلاثين، ثم عزل وولي يزيد بن عبد الله من الموالي سنة اثنتين وأربعين.
ثم ولي مزاحم بن خاقان سنة ثلاث وخمسين.
ثم ولي ابنه أحمد في السنة.
ثم ولي أزجور التركي في السنة، ثم صرف فيها أيضاً.
وولي أحمد بن طولون التركي، ثم أضيفت إليه نيابة الشام والعواصم والثغور وإفريقية، فأقام مدة طويلة، وفتح مدينة أنطاكية، وبنى بمصر جامعه المشهور، وكان أبوه طولون من الأتراك الذين أهداهم نوح بن أسد الساماني عامل بخاري إلى المأمون في سنة مائتين - ويقال إلى الرشيد في سنة تسعين ومائة - وولد ابنه أحمد في سنة أربع عشرة - وقيل عشرين ومائتين - ومات طولون سنة ثلاثين، وقيل سنة أربعين.
وحكى ابن عساكر عن بعض مشايخ مصر أن طولون لم يكن أبا أحمد؛ وإنما تبناه وأمه جارية، تركية أسمها هاشم، وكان الأتراك طلبوا منه أن يقتل المستعين، ويعطوه واسِطّا فأبى وقال: والله لا تجرأت على قتل أولاد الخلفاء، فلما ولي مصر، قال: لقد وعدني الأتراك إن قتلت المستعين أن يولوني واسطاً، فخفت الله ولم أفعل، فعوضني ولاية مصر والشام وسعة الأحوال.
قال محمد بن عبد الملك الهمداني في كتاب عنوان السير: قال بعض أهل مصر: جلسنا دكان، ومعنا أعمى يدعى علم الملاحم - وذلك قبل دخول أحمد بن طولون بساعة - فسألناه عما يجده في الكتب لأجله، فقال: هذا رجل من صفته كذا وكذا، يتقلد هو وولده قريباً من أربعين سنة؛ فما تم كلامه حتى اجتاز أحمد، فكانت صفته وولايته وولاية ولده كما قال.
وقال بعض أصحابه: ألزمني ابن طولون صدقاته، وكانت كثيرة، فقلت له يوماً: ربما امتدت إلى اليد المطوقة بالجوهر، وامعصم ذو السوار، والكم الناعم، أفأمنع هذه الطبقة! فقال: هؤلاء المستورون الذين يحسبهم الجاهل أغنياء من التعفف، أحذر أن ترد يداً امتدت إليك، وأعط من استعطاك، فعلى الله تعالى أجره؛ وكان يتصدق في كل أسبوع بثلاثة آلاف دينار سادة سوى الراتب، ويجري على أهل المساجد في كل شهر ألف دينار، وحمل إلى بغداد في مدة أيامه، وما فرق على العلماء والصحالين ألفي ألف دينار ومائتي ألف دينار، وكان خراج مصر في أيامه أربعة آلاف دينار وثلثمائة ألف دينار، وكان لابن طولون ما بين رحبة مالك بن طوق إلى أقصى المغرب.

واستمر ابن طولون أميراً بمصر إلى أن مات بها ليلة الأحد لعشر خلون من ذي القعدة سنة سبعين ومائتين، وخلف سبعة عشر ابناً. قال بعض الصوفية: ورأيته في المنام بعد وفاته بحال حسنة، فقال: ما ينبغي لمن سكن الدنيا أن يحقر حسنة فيدعها ولا سيئة فيأتها، عدل بي عن النار إلى الجنة بتثبتي على متظلم عيي اللسان شديد التهيب، فسمعت منه وصبرت عليه حتى قامت حجته، وتقدمت بإنصافه، وما في الآخرة أشد على رؤساء الدنيا من الحجاب لملتمس الإنصاف.
وولي بعده ابنه أبو الجيش خماوريه، وأقام أيضاً مدة طويلة، ثم في ذي الحجة سنة اثنتين وثمانين قدم البريد فأخبر المعتضد بالله أن خماوريه ذبحه بعض خدمه على فراشه وولوا بعده ولده جيش فأقام تسعة أشهر، ثم قتلوه ونهبوا داره، وولوا هارون بن خماوريه، وقد التزم في كل سنة بألف ألف دينار وخمسمائة ألف دينار، تحمل إلى باب الخليفة، فأقره المعتضد على ذلك، فلم يزل إلى صفر سنة اثنتين وتسعين، فدخل عليه عماه شيبان وعدي ابنا أحمد بن طولون، وهو ثمل في مجلسه، فقتلاه، وولي عمه أبو المغانم شيبان، فورد بعد اثنتي عشر يوماً من ولايته من قبل المكتفي ولاية محمد بن سليمان الواثقي، فسلم إليه شيبان الأمر، واستصفى أموال آل طولون، وانقضت دولة الطولونية عن الديار المصرية.
وأقام محمد بن سليمان بمصر أربعة أشهر، وولي عليها بعده عيسى بن محمد الوشري فأقام والياً عليها سنين وشهرين ونصفا، ومات سنة سبع وتسعين، ومائتين، فولي المقتدر أبا منصور تكين الخاصة ثم صرف في سنة ثلاث وثلثمائة، وولي دكاء أبو الحسن، ثم صرف وأعيد تكين ثم صرف سنة تسع.
وولي هلال بن بدر في سنة إحدى عشرة.
وولي أحمد بن كيغلغ صم صرف من عامه، وأعيد تكين الخاصة، فأقام إلى أن مات سنة إحدى وعشرين وثلثمائة، وورد الخبر بموته إلى بغداد، وأن ابنه محمداً، قد قام بالأمر من بعده، فسير إليه القاهر الخلع بتنفيذ الولاية واستقرارها، ثم صرف.
وولي أبو بكر محمر بن طغج الملقب بالأخشيد، ثم صرف من عامه، وأعيد أحمد بن كيغلغ، ثم صرف ثلاث وعشرين.
وأعيد محمد بن طغج الإخشيدي، وفي هذا الوقت كان تغلب أصحاب الأطراف عليها لضعف أمر الخلافة وبطل معنى الوزارة، وصارت الدواوين تحت حكم أمير الأمراء محمد بن رائق، وصارت الدنيا في أيدي عمالها؛ فكانت مصر والشام في يد الإخشيد والموصل وديار بكر وديار ربيعة، ومضر في أيدي بني حمدان، وفارس في يد على بن بويه، وخراسان في يد نصر بن أحمد، وواسط والبصرة والأهواز في يد اليزيدي، وكرمان في يد محمد بن الياس، والري وأصفهان والجبل في يد الحسن بن بويه، والمغرب وإفريقية في يد أبي عمرو الغساني، وطبرستا وجرجان في يد الديلم، والبحرين واليمامة وهجر في يد أبي طاهر القرمطي؛ فأقام محمد بن طغج في مصر إلى أن مات في ذي الحجة سنة أربع وثلاثين وثلثمائة.
وقام ابنه أبو القاسم أنوجوز - قال الذهبي في العبر: ومعناه بالعربية محمود مقامه - وكان صغيراً، فأقيم كافور الإخشيد الخادم الأسود أتابكاً، فكان يدبر المملكة فاستمر إلى سنة تسع وأربعين.
فمات أنوجور، وقام بعده أخوه علي، فاستمر إلى أن مات سنة خمس وخمسين؛ فاستقرت المملكة باسم كافور، يدعى له على المنابر بالبلاد المصرية والشامية والحجاز، فأقام سنتين وأربعة أشهر، ومات بمصر في جمادى الأولى سنة سبع وخمسين. قال الذهبي: كان كافور خصياً حبشياً، اشتراه الإخشيد من بعض أهل مصر بثمانية عشر دينار ثم تقدم عنده لعقله ورأيه إلى أن صار من كبار القواد، ثم لما مات أستاذه كان أتابك ولده أنوجور، وكان صبياً فغلب كافور على الأمور، وصار الاسم للولد، والدست لكافور، ثم استقل بالأمر، ولم يبلغ أحد من الخصيان ما بلغ كافور ومؤنس المظفري الذي ولي سلطنة العراق، ومدحه المتنبي بقوله:
قواصد كافور توارك غيره ... ومن قصد البحر استقل السواقيا
فجاءت بنا إنسان عين زمانه ... وخلت بياضاً خلفها ومآقيا
وهجاه بقوله:
من علم الأسود المخصي مكرمةً ... أقومه البيض أم آباؤه الصيد
وذاك أن الفحول البيض عاجزة ... عن الجميل، فكيف الخصية السود

وقال محمد بن عبد الملك الهمداني: كان بمصر واعظ على الناس، فقال يوماً في قصصه: انظروا إلى هوان الدنيا على الله تعالى، فإنه أعطاها لمقصوصين ضعيفين: ابن بويه ببغداد وهو أشل، وكافور عندنا بمصر وهو خصي، فرفعوا إليه قوله وظنوا أنه يعاقبه، فتقدم له بخلعة ومائة دينار، وقال: لم يقل هذا إلا لجفائي له، فكان الواعظ يقول بعد ذلك في قصصه: ما أنجب من ولد حامٍ إلا ثلاثة: لقمان، وبلال المؤذن، وكافور.
وقال أبو جعفر مسلم بن عبد الله بن طاهر العلوي: كنت أساير كافور يوماً، وهو في موكب خفيف، فسقطت مقرعته من يده، فبادرت النزول، وأخذتها من الأرض ودفعتها إليه، ايها الشريف، أعود بالله من بلوغ الغاية، ما ظننت أن الزمان يبلغني حتى يفعل بي هذا - وكاد يبكي - أنا صنيعة الأستاذ، ووليه، فلما بلغ باب داره ودعته وسرت، فإذا أنا بالبغال والجنائب بمراكبها، وقال أصحابه: أمر الأستاذ بحمل هذا إليك، وكان ثمنها يزيد على خمسة عشر ألف دينار.
ولما مات كافور ولي المصريون مكانه أبا الفوارس أحمد بن علي بن الإخشيد وهو ابن اثنتين وعشرين سنة، فأقام شهوراً حتى أتى جوهر القائد من المغرب فانتزعها منه.
ذكر أمراء مصر من بني عبيد
لما توفي كافور الإخشيدي لم يبق بمصر من يجتمع القلوب عليه، وأصابهم غلاء شديد أضعفهم؛ فلما بلغ ذلك المعز أبا تميم معد بن المنصور إسماعيل، وهو ببلاد إفريقية بعث مولى أبيه جوهر؛ وهو القائد الرومي، في مائة ألف مقاتل، فدخلوا مصر في يوم الثلاثاء سابع عشر شعبان سنة ثمان وخمسين وثلثمائة، فهرب أصحاب كافور، وأخذ جوهر مصر بلا ضربةٍ ولا طعنةٍ ولا ممانعةٍ، فخطب جوهر للمعز يوم الجمعة على منابر الديار المصرية وسائر أعمالها، وأمر المؤذنين بجامع عمرو وبجامع ابن طولون أن يؤذنوا بحيّ علي خير العمل؛ فشق ذلك على الناس، وما استطاعوا له رداً، وصبروا لحكم الله، وشرع في بناء القاهرة والقصرين والجامع الأزهر، وأرسل بشيراً إلى المعز يبشره بفتح الديار المصرية وإقامة الدعوة له بها، وطلبه إليها. ففرح المعز بذلك، وامتدحه شاعره محمد بن هانئ بقصيدة أولها:
يقول بنو العباس: هل فتحت مصر؟ ... فقل لبني العباس: قد قضي الأمر
وابن هانئ هذا قد كفره غير واحد من العلماء، منهم القاضي عياض في الشفاء لمبالغته في مدائحه، من ذلك قوله في المعز:
ما شئت لاما شاءت الأقدار ... فاحكم فأنت الواحد القهار
. . . لطالما زاحمت تحت ركابه جبريلا
ثم توجه المعز من المغرب في شوال سنة إحدى وستين، فوصل الإسكندرية في شعبان سنة اثنتين وستين، وتلقاه أعيان مصر إليها، فخطب هناك خطبةً بليغة، وجلس قاضي مصر أبو الطاهر الذهلي إلى جنبه، فسأله: هل رأيت هليفةً أفضل مني؟ فقال: لم أر أحداً من الخلائف سوى أمير المؤمنين؛ فقال له: أحججت؟ قال: نعم، قال: وزرت قبر رسول الله صلى الله عليه وسلم؟ قال: نعم، قال: وقبر أبي بكر وعمر؟ قال: فتحيرت ماذا أقول! ثم نظرت فإذا ابنه قائم مع كبار الأمراء، فقلت: شغلني عنهما رسول الله صلى الله عليه وسلم كما شغلني أمير المؤمنين عن السلام على ولي العهد، ونهضت إليه فسلمت عليه، فانفسح المجلس إلى غيره، ثم صار من الإسكندرية إلى مصر، فدخلها في خامس رمضان، فنزل بالقصرين، فكان أول حكومة انتهت إليه أن امرأة كافور الإخشيدي تقدمت إليه، فذكرت له أنها كانت أودعت رجلاً من اليهود الصواغ قباء من لؤلؤ منسوج بالذهب، وأنه جحد ذلك، فاستحضره وقرره، فأنكر اليهودي، فأمر أن تفتش داراه، فوجد القباء قد جعله في جرة، ودفنها فيها. فدفعه المعز إليها، فقدمته إليه، وعرضته عليه، فأبى أن يقبله منها، ورده عليها. فاستحسن ذلك منه الحاضرون من مؤمن وكافر، وسار إليه الحسن بن أحمد القرمطي في جيش كشيف، وأنشد يقول:
زعمت رجال الغرب أنى هبتهم ... فدمى إذن ما بينهم مطلول
يا مصر إن لم أسق أرضك من دمٍ ... يروي ثراك فلا سقاني النيل

والتفت معه أمير العرب ببلاد الشام، وهو حسان بن الجراح الطائي في عرب الشام، لينزعوا مصر منه، وضعف جيش المعز عن مقاومتهم. فراسل حسان، ووعده بمائة ألف دينار، إن هو خذل بين الناس، فأرسل إليه: أن بعث إليّ بما التزمت، وتعال بمن معك، فإذا التقينا انهزمت بمن معي. فأرسل إليه المعز مائة ألف دينار في أكياس أكثرها زغل ضرب النحاس، ولبسه الذهب، وجعله في أسفل الأكياس ووضع في رؤوس الأكياس الدنانير الخالصة، وركب في أثرها بجيشه، فالتقى الناس، فلما نشبت الحرب بينهم، انهزم حسان بالعرب، فضعف جانب القرمطي، وقوى عليه المعز فكسره، واستمر المعز بالقاهرة إلى أن مات في ربيع الآخر سنة خمس وستين. وكان منجمة قال له في السنة التي قبلها: إن عليك قطعاً في هذه السنة فتوار عن وجه الأرض حتى تنقضي هذه المدة، فعمل له سرداباً، ودعا الأمراء وأوصاهم بولده نزار، ولقبه العزيز، وفوض إليه الأمر حتى يعود، فبايعوه على ذلك، ودخل ذلك السرداب، فتوارى فيه سنة، فكانت المغاربة إذا رأى الفارس منهم سحاباً سارياً ترجل عن فرسه، وأومى إليه بالسلام، ظانين أن المعز في ذلك الغمام. ثم برز إلى الناس بعد مضي سنة، وجلس للحكم على عادته، فعاجله الله في هذه السنة. وولي بعده ابنه العزيز أبو منصور نزار، فأقام إلى أن مات سنة ست وثمانين.
ومن غرائبه أنه استوزر رجلاً نصرانياً يقال له عيسى بن نسطورس، وآخر يهودياً اسمه ميشا، فعز بسببهما اليهود والنصارى على المسلمين في ذلك الزمان، حتى كتبت إليه امرأة في قصة في حاجة لها تقول: بالذي أعز النصارى بعيسى بن نسطورس، واليهود بميشا، وأذل المسلمين بك؛ لما كشفت عن ظلامتي! فعند ذلك أمر بالقبض على هذين، وأخذ من النصراني ثلثمائة ألف دينار، وولي بعده ابنه الحاكم، فكان شر الخليقة، لم يل مصر بعد فرعون شر منه؛ رام أن يدعي الإلهية كما ادعاها فرعون، فأمر الرعية إذا ذكره الخطيب على المنبر أن يقوموا على أقدامهم صفوفاً إعظاماً لذكره، واحتراماً لاسمه؛ فكان يفعل ذلك في سائر ممالكه حتى في الحرمين الشريفين. وكان أهل مصر على الخصوص إذا قاموا خروا سجداً؛ حتى أنه يسجد بسجودهم في الأسواق الرعاع وغيرهم. وكان جباراً عنيداً، وشيطاناً مريداً، كثير التلون في أقواله وأفعاله، هدم كنائس مصر ثم أعادها، وخرب قمامة ثم أعادها، ولم يعهد في ملة الإسلام بناء كنيسة في بلد الإسلام قبله ولا بعده إلا ما سنذكره.
وقد نقل السبكي الإجماع على أن الكنيسة إذا هدمت ولو بغير وجه لا تجوز إعادتها.
ومن قبائح الحاكم أنه ابتنى المدارس، وجعل فيها الفقهاء والمشايخ، ثم قتلهم وخربها، وألزم الناس بإغلاق الأسواق نهاراً وفتحها ليلاً؛ فامتثلوا ذلك دهراً طويلاً حتى اجتاز مرة بشيخ يعمل النجارة في أثناء النهار، فوقف عليه، وقال: ألم ننهكم عن هذا! فقال: يا سيدي، أما كان الناس يسهرون لما كانوا يتعيشون بالنهار! فهذا من جملة السهر. فتبسم وتركه، وأعاد الناس إلى أمرهم الأول. وكان يعمل الحسبة بنفسه يدور في الأسواق على حمار له، وكان لا يركب إلا حماراً، فمن وجده قد غش في معيشته أمر عبداً أسود معه يقال له مسعود أن يفعل به الفاحشة العظمى، وكان منع النساء من الخروج من منازلهن، ومنعهن من دخول الحمامات، وقتل خلقاً من النساء على مخالفته في ذلك، وهدم بعض الحمامات عليهن، ومنع من طبخ الملوخيا. وله رعونات كثيرة لا تنضبط، فأبغضه الخلق، وكتبوا له الأوراق بالشتم له ولأسلافه في صورة قصص، حتى عملوا صورة امرأة من ورق بخفها وإزارها، وفي يدها قصة فيها من الشتم شيء كثير، فلما رآها ظنها امرأة، فذهب من ناحيتها وأخذ القصة من يدها، فلما رأى ما فيها غضب، وأمر بقتلها؛ فلما تحققها من ورق، ازداد غضباً إلى غضبه، وأمر العبيد من السود أن يحرقوا مصر وينهبوا ما فيها من الأموال والحريم، ففعلوا، وقاتلهم أهل مصر قتالاً عظيماً ثلاثة أيام، والنار تعمل في الدور والحريم. واجتمع الناس في الجوامع، ورفعوا المصاحف، وجأروا إلى الله واستغاثوا به، وما انجلى الحال حتى اخترق من مصر نحو ثلثها، ونهب نحو نصفها، وسبي حريم كثير وفعل بهن الفواحش. واشترى الرجال من سبي لهم من النساء والحريم من أيدي العبيد.

قال ابن الجوزي: ثم زاد ظلم الحكم، وعن له أن يدعي الربوبية، فصار قوم من الجهال إذا رأوه يقولون: يا واحد، يا أحد، يا محيي يا مميت! قلت: كان في عصرنا أمير يقال له أزدمر الطويل، اعتقاده قريب من اعتقاد الحاكم هذا، وكان يروم أن يتولى المملكة، فلو قدر الله له بذلك فعل نحو ما فعله الحاكم وقد أطلعني على ما في ضميره، وطلب مني أن أكون معه على هذا الاعتقاد في الباطن إلى أن يؤول إلى السلطنة، فيقوم في الخلق بالسيف حتى يوافقوه على اعتقاده. فضقت بذلك ذرعاً، وما زلت أتضرع إلى الله تعالى في هلاكه، وألا يوليه على المسلمين، واستغاث بالنبي صلى الله عليه وسلمن وأسأل فيه أرباب الأحوال حتى قتله الله فلله الحمد على ذلك! ثم كان من أمر الحاكم أن تعدى شره إلى أخته يتهمها بالفاحشة، ويسمعها أغلظ الكلام، فعملت على قتله، فركب ليلة إلى جبل المقطم ينظر في النجوم، فأتاه عبدان فقتلاه، وحملاه إلى أخته ليلاً فدفنته في دارها، وذلك سنة إحدى عشرة وأربعمائة.
وولي بعده ابنه أبو الحسن علي، ولقب الظاهر لإعزاز دين الله فأقام إلى أن توفي في سبع وعشرين وأربعمائة، وكانت سيرته جيدة.
فإنه أقام ستين سنة، ولم يقم هذه المدة خليفة ولا ملك في الإسلام قبله ولا يعده، وكانت وفاته سنة سبع وثمانين وأربعمائة.
وولي بعده ابنه أبو القاسم أحمد، ولقب المستعلي، فأقام إلى أن توفي في ذي الحجة سنة خمس وتسعين وأربعمائة.
وولي بعده ابنه أبو علي منصور، ولقب الآمر بأحكام الله. قال ابن ميسر في تاريخه: ولما توفي المستعلى أحضر الأفضل أبا علي، وبايعه بالخلافة، ونصبه مكان أبيه، ولقبه بالآمر بأحكام الله، وكان له من العمر خمس سنين وشهر وأيام، فكتب ابن الصيرفي الكاتب السجل بانتقال المستعلى وولاية الأمر، وقرئ على رؤوس كافة الأجناد والأمراء، وأوله: من عبد الله ووليه أبي علي الآمر بأحكام الله أمير المؤمنين بن الإمام المستعلى بالله، إلى كافة أولياء الدولة وأمرائها وقوادها وأجنادها ورعاياها، شريفهم ومشروفهم، وآمرهم ومأمورهم، مغربيهم ومشرقيهم، أحمرهم وأسودهم، كبيرهم وصغيرهم؛ بارك الله فيهم. سلام عليكم فإن أمير المؤمنين يحمد إليكم الله الذي لا إله إلا هو، يسأله أن يصلي على جده محمد خاتم النبيين، صلى الله عليه وعلى آله الطيبين الطاهرين الأئمة المهديين، وسلم تسليماً، أما بعد، فالحمد لله المنفرد بالثبات والدوام الباقي على تصرم الليالي والأيام، القاضي على أعمار خلقه بالتقصي والإنصرام، الجاعل نقض الأمور معقوداً بكمال الإتمام، جاعل الموت حكماً يستوي فيه جميع الأنام، ومنهلاً لا يعتصم من ورده كرامة نبي ولا إمام، والقائل معزياً لنبيه ولكافة أمته: )كل من عليها فانٍ ويبقى وجه ربك ذو الجلال والإكرام(، الذي استرعى الأئمة هذه الأمة، ولم تخل الأرض من أنوارهم لطفاً بعباده ونعمة، وجعلهم مصابيح الشبه إذا غدت داجية مدلهمة، لتضيء للمؤمنين سبل الهداية، ولا يكون أمرهم عليهم غمة يحمده أمير المؤمنين حمد شاكر على ما نقله فيه من درج الإنافة، ونقله إليه من ميراث الخلافة، صابر على الرزية التي أطار هجومها الباب، والفجيعة التي أطال طروقها الأسف والاكتئاب، ويسأله أن يصلي على جده محمد خاتم أنبيائه وسيد رسله وأمنائه، ومجلي غياهيب الكفر ومكشف عمائه، الذي قام بما استودعه الله من أمانته، وحمله من أعباء رسالته، ولم يزل هادياً إلى الإيمان، داعياً إلى الرحمن؛ حتى أذعن المعاندون وأقر الجاحدون، وجاء الحق وظهر أمر الله وهم كارهون؛ فحينئذ أنزل الله عليه إتماماً لحكمته التي لا يعترضها المعترضون: )ثم إنكم بعد ذلك لميتون. ثم إنكم يوم القيامة تبعثون( صلى الله عليه وعلى أخيه وابن عمه أبينا أمير المؤمنين علي بن أبي طالب، الذي أكرمه الله بالمنزلة العلية، وانتخبه للإمامة رأفة بالبرية، وخصه بغوامض علم التنزيل، وجعل له مبرة التعظيم ومزية التفضيل، وقطع بسيفه دابر من زل عن القصد، وضل عن سواء السبيل، وعلى الأئمة من دريتها العترة الهادية من سلالتهما آبائنا الأبرار المصطفين الأخيار، ما تصرفت الأقدار، وتوالى الليل والنهار.

وإن الإمام المستعلى بالله أمير المؤمنين قدس الله روحه، كان ممن أكرمه الله بالاصطفاء، وخصه بشرف الاجتباء، ومكن له في بلاده، فامتدت أفياء عدله، واستخلفه في أرضه، كما استخلف أباه من قبله، وأيده بما استرعاه إياه بهدايته وإرشاده، وأمده بما استحفظه عليه بمواد توفيقه وإسعاده، ذلك هدى الله يهدي به من يشاء من عباده. فلم يزل لأعلام الدين رافعاً، ولشبه المضلين دافعاً، ولراية العدل ناشراً، وبالندى غامراً وللعدو قاهراً. إلى أن استوفى المدة المحسوبة، وبلغ الغاية الموهوبة؛ فلو كانت الفضائل تزيد في الأعمار، أو تحمي من ضروب الأقدار، أو تؤخر ما سبق تقديمه في علم الواحد القهار، لحمى نفسه النفيسة كريم مجدها وشريف سمها، وكفاها خطير منصبها، وعظيم هيبتها، ووقتها أفعالها التي تستقي من منبع الرسالة، وصانتها خلالها التي ترتقي إلى مطلع الجلالة؛ لكن الأعمار محررة مقسومة، والآجال مقدرة معلومة، والله تعالى يقول، وبقوله يهتدي المهتدون: )ولكل أمة أجل فإذا جاء أجلهم لا يستأخرون ساعةً ولا يستقدمون( فأمير المؤمنين يحتسب عند الله هذه الرزية التي عظم أمرها وفدح، وجرح خطبها وقدح، وغدت لها القلوب واجفة، والآمال كاسفة، ومضاجع السكون منقضة، ومدامع العيون مرفضة، فإن لله وإنا إليه راجعون! صبراً على بلائه، وتسليماً لأمره وقضائه، واقتداء بمن أثنى عليه في الكتاب )إنا وجدناه صابراً نعم العبد إنه أواب(.
وقد كان الإمام المستعلي بالله قدس الله روحه عند نقلته، جعل لي عقد الخلافة من بعده، وأودعني ما حازه من أبيه عن جده، وعهد إلي أن أخلفه في العالم، وأجرى الكافة في العدل والإحسان على منهجه المتعالم، وأطلعني من العلوم على السر المكنون، أفضى إلي من الحكمة بالغامض المصون، وأوصاني بالعطف على البرية، والعمل فيهم بسيرتهم المرضية، على علمي بما جبلني الله عليه من الفضل، وخصني به من إيثار العدل، وإنني فيما استرعيته سالك منهاجه، عامل بموجب الشرف الذي عصب الله لي تاجه، وكان ممن ألقاه إلي، وأوجبه علي، أن أعلى محل السيد الأجل الأفضل، من قلبه الكريم، وما يجب له من التبجيل والتكريم. وإن الإمام المستنصر بالله كان عندما عهد إليه، ونص بالخلافة عليه، أوصاه أن يتخذ هذا السيد الأجل خليفة وخليلا، ويجعله للإمامة زعيما وكفيلا، ويغدق به أمر النظر والتقرير، ويفوض إليه تدبير ما وراء السرير، وإنه عمل بهذه الوصية، وحذى على تلك الأمثلة النبوية، وأسند إليه أحوال العساكر والرعية، وناط أمر الكافة بعزمته الماضية، وهمته العلية؛ فكان قلمه بالسداد يرجف ولا يحف، وسيفه من دماء ذوي العناد يكف ولا يكف، ورأيه في حسم مواد الفساد يرجح لا يخف، فأوصاني أن أجعله لي كما كان له صيفا وظهيرا، وأن لا أستر عنه في الأمور صغيرا ولا كبيرا، وأن أقتدي به في رد الأحوال إلى تكلفه، وإسناد الأسباب إلى تدبيره والناهض بياهظ الخطب ومنتقله، إلى غير ذلك مما استودعني إياه، وألقاه إلي من النص الذي يتضوع نشره ورياه، نعمة من الله قضت لي بالسعد العميم، ومنة شهدت بالفضل المتين والحظ الجسيم، والله يؤتي ملكه من يشاء والله واسع عليم. فتعزوا معاشر الأولياء والأمراء والقواد والأجناد والرعايا والخدام، حاضركم وغائبكم، ودانيكم وقاصيكم، عن الإمام المنقول إلى جنات الخلود، واستبشروا بإمامكم هذا الإمام الحاضر الموجود؛ وابتهجوا بكريم نظره المطلع لكم كواكب السعود. ولكم من أمير المؤمنين ألا يغمض جفنا عن مصابكم، وأن يتوخى ما عاد بميامنكم ومناجحكم، وأن يحسن السيرة فيكم، ويرفع أذى من يعاديكم، ويتفقد مصلحة حاضركم وباديكم، ولأمير المؤمنين عليكم أن تعتقدوا موالاته بخالص الطوية، وتجمعوا له في الطاعة بين العمل والنية، وتدخلوا في البيعة بصدور منشرحة، وآمال منفسخة، وضمائر يقينية، وبصائر في الولاء قوية، وأن تقوموا بشروط بيعته، وتنهضوا بفروض نعمته، وتبذلوا الطارف والتالد في حقوق خدمته، وتتقربوا إلى الله سبحانه بالمناصحة لدولته. وأمير المؤمنين يسأله الله أن تكون خلافته كافلة بالإقبال، ضامنة ببلوغ الأماني والآمال، وأن يجعل ديمها دائمة بالخيرات، وقسمتها نامية على الأوقات إن شاء الله تعالى.

وأقام الآمر بأحكام الله خليفة إلى أن قتل في ذي الحجة سنة أربع وعشرين وخمسمائة، عدي إلى الروضة في فئة قليلة، فخرج عليه منها قوم بالسيوف فأثخنوه.
ولما قتل تغلب على الديار المصرية غلام أرمني من غلمانه، فاستحوذ على الأمور ثلاثة أيام ورام أن يتأمر، فحضر الوزير أبو علي أحمد بن الأفضل بدر الجمالي، فأقام الخليفة الحافظ لدين الله أبا الميمون عبد المجيد بن الأمير أبي القاسم بن المستنصر بالله، واستحوذ على الأمور دونه، وحصره في مجلس لا يدخل إليه أحد إلا من يريده، وخطب لنفسه على المنابر، ونقل الأموال من القصر إلى داره، ولم يبق للحافظ سوى الاسم فقط، فلم يزل كذلك حتى قتل الوزير، فعظم أمر الحافظ من حينئذ، وجدد له ألقاب لم يسبق إليها، وخطب له بها على المنابر، فكان يقول: أصلح الله من شيدت به الدين بعد دثوره، وأعززت به الإسلام بأن جعلته سببا لظهوره، مولانا وسيدنا إمام العصر والزمان أبا الميمون عبد المجيد الحافظ لدين الله! قال ابن خلكان: وكان الحافظ كثير المرض بعلة القولنج، فعمل له سرماه الديلمي طبل القولنج ركبة من المعادن السبعة والكواكب السبعة في أشرافها كل واحد منها في وقته، فكان من خاصته أنه إذا ضرب به أحد خرج الريح من مخرجه، فكان هذا الطبل في خزائنهم إلى أن ملك السلطان صلاح الدين بن أيوب أخذ الطبل المذكور كردي ولا يدري ما هو! فضرب به فضرط فخجل، فألقى الطبل من يده فانكسر.
واستمر الحافظ على الولاية إلى أن مات في جمادى الآخرة سنة أربع وأربعين وخمسمائة.
وولي بعده ولده الظافر أبو المنصور إسماعيل، فأقام إلى أن قتل في المحرم سنة تسع وأربعين.
وولي بعده ولده الفائز بنصر الله أبو القاسم عيسى، وهو صبي صغير ابن خمس سنين؛ فإن مولده في المحرم سنة أربع وأربعين، فأقام إلى أن توفي في صفر سنة خمس وخمسين؛ وعمره يومئذ إحدى عشرة سنة، وكان مدبر دولته أبو الغارات طلائع ابن رزيك.
وولي بعده العاضد لدين الله أبو محمد عبد الله بن يوسف بن الحافظ، وهو آخر العبيديين. ومات في عاشوراء سنة سبع وستين، وزالت دولتهم على يد السلطان الملك الناصر صلاح الدين يوسف بن أيوب؛ رحمه الله تعالى.
قال ابن كثير: ومن الغريب أن العاضد في اللغة، القاطع، ومنه الحديث: " لا يعضد شجرها " ، فبالعاضد قطعت دولة بني عبيد.
وقال ابن خلكان: سمعت جماعة من المصريين يقولون: إن هؤلاء القوم أوائل دولتهم قالوا لبعض العلماء: اكتب لنا ألقابا في ورقة؛ تصلح للخلفاء؛ حتى إذا تولى واحد لقبوه ببعض تلك الألقاب، فكتب لهم ألقابا، وآخر ما كتب في الورقة " العاضد " . فاتفق أن آخر من ولي منهم العاضد. ولم يكن بعده من الخلافة سوى الاسم فقط؛ لاستيلاء وزرائهم على الأمور وحجرهم عليهم، وتلقبهم بألقاب الملوك؛ فكانوا معهم كخلفاء عصرنا مع ملوكهم، وكخلفاء بغداد مع بني بويه، وأشباههم.
ومن قصيدة ابن فضل الله التي سماها: حسن الوفاء لمشاهير الخلفاء:
والخلفاء من بني فاطمة ... إلى عبيد الله در فاخر
أبناء إسماعيل في بحل جعفر الصادق في القول أبوه الباتر
بالغرب مهدي تلاه قائم ... والثالث المنصور وهو الآخر
ثم المعز قائد الجيش الذي ... سار إلى مصر، ونعم السائر
ثم ابنه العزيز عز مشبها ... والحاكم المعروف ثم الظاهر
وبعده المستنصر النائي الذي ... تلاه مستعل وجاء الآمر
وحافظ وظافر وفائز ... وعاضد ثم المليك الناصر
قالوا لقد ساء لهم معتقد ... والله عند علمه السرائر
لكنما الحاكم ممن لج في ... طغيانه فكافر أو فاجر
تم الجزء الأول من كتاب حسن المحاضرة، ويليه إن شاء الله الجزء الثاني وأوله: " ذكر أمراء مصر من حين ملكها بنو أيوب إلى أن اتخذها الخلفاء العباسية دار الخلافة " .
بسم الله الرحمن الرحيم
ذكر أمراء مصر من حين ملكها بنو أيوب
إلى أن اتخذها الخلفاء العباسيون دار الخلافة

لما قتل صاحب مصر الظافر، وصلت الأخبار إلى بغداد، بأن مصر قتل صاحبها، ولم يبق فيهم إلا صبي صغير، أبن خمس سنين، قد ولوه عليهم، ولقبوه الفائز، فكتب الخليفة المقتفي عهداً للملك نور الدين محمود زنكي على البلاد الشامية والمصرية، وأرسله إليه، فسار حتى أتى دمشق، فحاصرها وانتزعها من يد ملكها مجير الدين بن طغتكين، وشرع في فتح بلاد الشام بلدا بلدا، وأخذها من أيدي من استولى عليها من الفرنج.
فلما كان في سنة اثنتين وستين أقبلت الفرنج في محافل كثيرة إلى الديار المصرية، فأرسل نور الدين محمود أسد الدين شيركوه بن شادي، ومعه ابن أخيه صلاح الدين يوسف بن أيوب، فسار إليها في ربيع الآخر، وقد وقع في النفوس أن صلاح الدين سيملك الديار المصرية، وفي ذلك يقول عرقلة الشاعر:
أقول والأتراك قد أزمعت ... مصر إلى حرب الأعاريب
رب كما ملكتها يوسف الصديق من أولاد يعقوب
يملكها في عصرنا يوسف الصادق من أولاد أيوب
من لم يزل ضراب هام العدا ... حقاً وضراب العراقيب
وسار إلى الفرنج، فاقتتلوا قتالا عظيما، فهزم الفرنج ولله الحمد، وسار أسد الدين بعد كسر الفرنج إلى الإسكندرية، فملكها، واستناب عليها ابن أخيه صلاح الدين، وعاد إلى الصعيد، فملكه.
ثم إن الفرنج والمصريين اجتمعوا على حصار الإسكندرية، فصالح شاور وزير العاضد أسد الدين عن الإسكندرية بخمسين ألف دينار، فأجاب إلى ذلك، وخرج صلاح الدين منها، وسلمها إلى المصريين، وعاد إلى الشام في ذي القعدة، وقرر شاور للفرنج على مصر في كل عام مائة ألف دينار، وأن يكون لهم شحنة بالقاهرة. وسكن القاهرة أكثر شجعان الفرنج، وتحكموا فيها بحيث كادوا يستحوذون عليها، ويخرجون المسلمين منها. فلما كانت سنة أربع وستين، قدم إمداد الفرنج في محافل هائلة، فأخذوا مدينة نلبيس، فقتلوا وأسروا ونزلوا بها، وتركوا فيها أثقالهم، وجعلوها موئلاً ومعقلا. ثم جاءوا فنزلوا على القاهرة من ناحية باب الشرقية، فأمر الوزير شاور الناس أن يحرقوا مصر، وأن ينتقلوا إلى القاهرة. فنهب البلد، وذهب للناس أموال كثيرة، وبقيت النار في مصر أربعة وخمسين يوما؛ فعند ذلك أرسل الخليفة العاضد يستغيث بالملك نور الدين، وبعث إليه بشعور نسائه يقول: أدركني؛ واستنقذ نسائي من أيدي الفرنج. وألتزم له بثلث خراج مصر على أن يكون أسد الدين مقيماً عندهم، ولهم إقطاعات زائدة على الثلث.
فجهز نور الدين الجيوش وعليهم أسد الدين ومعه صلاح الدين، فدخلوا القاهرة وقد رجع الفرنج لما سمعوا بوصولهم. وعظم أمر أسد الدين بالديار المصرية، وقتل الوزير شاور، قتله صلاح الدين. وفرح المسلمون بقتله، لأنه الذي كان يمالئ الفرنج على المسلمين، وأقيم أسد الدين مكانه في الوزارة، ولقب الملك المنصور؛ فلم يلبث إلا شهرين وخمسة أيام، ومات في السادس والعشرين من جمادى الآخرة.
فأقام العاضد مكانه في الوزارة صلاح الدين يوسف، ولقبه الملك الناصر. قال أبو شامة: وصفة الخلعة التي لبسها صلاح الدين يومئذ عمامة بيضاء تنيسي بطرف ذهب، وثوب دبيقي بطراز ذهب، وجبة بطراز ذهب، وطيلسان بطراز ذهب، وعقد جوهر بعشرة آلاف دينار، وسيف محلي بخمسة آلاف دينار، وحجره بثمانية آلاف دينار، وعليها سرج ذهب وسريسار ذهب مجوهر، وفي رأسها مائتا حبة جوهر، وفي قوائمها أربعة عقود جوهر، وفي رأسها قصبة بذهب، وفيها شدة بيضاء بأعلام بيض، ومع الخلعة عدة بقج، وخيل وأشياء آخر، ومنشور الوزارة مكتوب في ثوب أطلس أبيض؛ وكل ذلك يوم الاثنين الخامس والعشرين من جمادى الآخرة سنة أربع وستين؛ وكان يوماً مشهوداً، وارتفع قدر صلاح الدين بالديار المصرية، وائتلفت عليه القلوب، وخضعت له النفوس، واضطهد العاضد في أيامه غاية الاضطهاد.

فلما كان سنة خمس وستين حاصرت الفرنج دمياط خمسين يوما، فقاتلهم صلاح الدين حتى أجلاهم، وأرسل نور الدين إلى صلاح الدين يأمره أن يخطب للخليفة المستنجد العباسي بمصر؛ لان الخليفة بعث يعاتبه في ذلك؛ فلما كان سنة ست وستين، أتفق موت المستنجد، وقام المستضيئ، وشرع صلاح الدين في تمهيد الخطبة لبني العباس، وقطع الأذان بحبّ على خير العمل من ديار مصر كلها، وعزل قضاة مصر لأنهم كلهم كانوا شيعة، وولى أقضي القضاة بها صدر الدين بن درباس الشافعي، واستناب في سائر الأعمال شافعية.
فلما دخل سنة سبع وستين أمر الملك صلاح الدين بإقامة الخطبة لبني العباس بمصر في أول جمعة من المحرم وبالقاهرة في الجمعة الثانية، وكان ذلك يوما مشهودا؛ والعجب أن أول من خطب للمعز حين أخذت مصر عمر بن عبد السميع العباسي الخطيب بجامع عمرو وبجامع ابن طولون؛ فكان أول من خطب لبني العباس هذه النوبة شريف علوي، يقال له محمد بن الحسن بن أبي الضياء البعلبكي. ولما بلغ الخبر نور الدين أرسل إلى الخليفة المستضيئ يعلمه بذلك، فزينت بغداد، وغلقت الأسواق وعملت القباب، وفرح المسلمون فرحا شديدا، قال ابن الجوزي: وقد ألفت في ذلك كتابا سميته: " النصر على مصر " . وكتب العماد الكاتب عن السلطان صلاح الدين إلى الملك نور الدين يبشره بذلك:
قد خطبنا للمستضيئ بمصر ... نائب المصطفى إمام العصر
في أبيات ذكرتها في تاريخ الخلفاء.
وقال بعض شعراء بغداد في ذلك:
ليهنك يا مولاي فتح تتابعت ... إليك به خوص الركائب توجف
أخذت به مصراً وقد حال دونها ... من الشرك ناس في لها الحق تقذف
فعادت بحمد الله باسم إمامنا ... تتيه على كل البلاد وتشرف
ولا غرق أن ذلت ليوسف مصره ... وكانت إلى عليائه تتشوف
تملكها من قبضة الكفر يوسف ... وخلصها من عصبة الرفض يوسف
كشفت بها عن آل هاشم سيئاً ... وعاراً أبى إلا بسيفك يكشف
وهي طويلة.
قال أبو شامة: أنشدت هذه القصيدة للخليفة قبل موته، عند تأويل منام رئي في هذا المعنى، وأراد بيوسف الثاني الخليفة المستنجد، فلم يخطب إلا لولده المستضيئ، فجرى الفأل باسم الملك الناصر صلاح الدين يوسف بن أيوب، وأرسل الخليفة المستضيئ بأمر الله إلى الملك صلاح الدين خلعة سنية، ومعها أعلام سود، ولواء معقود، ففرقت على الجوامع بالشام وبلاد مصر، وكتب له تقليداً؛ وهذه صورته: أما بعد، فإن أمير المؤمنين يبدأ بحمد الله الذي يكون لكل خطبة قيادا، ولكل أمر مهادا، ويستزيده من نعمه التي جعلت التقوى لها زادا، وحملته أعباء الخلافة فلم يضعف عنه طوقاً ولم يأل فيه اجتهادا، وصغرت لديه أمر الدنيا فما تسورت له محرابا ولا عرضت عليه جياداً، وحققت فيه قوله تعالى: )تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا(.
ثم يصلى على من أنزلت الملائكة لنصره إمدادا، وأسرى به إلى السماء حتى ارتقى سبعاً شدادا، وتجلى له ربه فلم يزغ منه بصر ولا كذب فؤادا.
ثم من بعده على أسرته الطاهرة التي زكت أوراقاً وأعوادا، وورثت النور المبين بلادا، ووصفت بأنها أحد الثقلين هداية وإرشادا؛ وخصوصاً عمه العباس المدعو له بأن يحفظ نفسا وأولادا، وان تبقى كلمة الخلافة فيهم خالدة لا تخاف دركا ولا تخشى نفادا.
وإذا استوفى العلم مراده من هذه الحمدلة، وأسند القول فيها عن فصاحته المرسلة فإنه يأخذ في إنشاء هذا التقليد الذي جعله حليفاً لقرطاسيه، واستدام سجوده على صفحته حتى لم يكد يرفع من رأسه؛ وليس ذلك غلا قاضية في وصف المناقب التي كثرت فحسن لها مقام الإكثار، واشتبه التطويل فيها بالاختصار، وهي التي لا يفتقر واضعها إلى القول المعاد، ولم يستوعر سلوك أطوادها؛ ومن العجب وجود السهل في سلوك الأطواد.
وتلك هي مناقبك أيها الملك الناصر السيد الأجل الكبير، العالم العادل المجاهد المرابط صلاح الدين أبو المظفر يوسف بن أيوب.

والديوان العزيز يتلوها عليك تحدثاً بشكرك، ويباهي أولياء تنويهاً بذكرك، ويقول: أنت الذي نستكفي فتكون للدولة سهمها الصائب، وشهابها الثاقب، وكنزها الذي تذهب الكنوز وليس بذاهب. وما ضرها وقد حضرت في نصرتها إذا كان غيرك هو الغالب؛ فاشكر إذن مساعيك التي أهلتك لما أهلتك، وفضلتك على الأولياء بما فضلتك. ولئن شوركت في الولاء بعقيدة الإضمار، فلم تشارك في عزمك الذي أنتصر للدولة فكان له بسطة الانتصار. وفرق بين من أمد بقلبه وبين من أمد بيده في درجات الإمداد، وما جعل الله القاعد كالذي قال: لو أمرتنا لضربنا أكبادها إلى برك الغماد.
وقد كفاك من المساعي أنك كفيت الخلافة أمر منازعيها، وطمست على الدعوة الكاذبة التي كانت تدعيها. ولقد مضى عليها زمن ومحراب حقها محفوف من الباطل بمحرابين، ورأت ما رآه رسول الله صلى الله عليه وسلم من السوارين اللذين أولهما كذابين؛ فبمصر منهما واحد تجري أنهارها من تحته؛ ودعا الناس إلى عبادة طاغوته وجبته، ولعب بالدين حتى لم يدر يوم جمعته من يوم أحده ولا سبته.
وأعانه على ذلك قوم رمى الله بصائرهم بالعمي والصمم، واتخذوه صنماً ولم تكن الضلالة هناك إلا بعجل أو صنم؛ فقمت أنت في وجه باطله حتى قعد، وجعلت في جيده حبلاً من مسد؛ وقلت ليده: تبت، فأصبح ولا يسعى بقدم ولا يبطش بيد. وكذلك فعلت بالآخر الذي نجمت باليمن ناجمته، وسامت فيه سائمته؛ فوضع بيته موضع الكعبة اليمانية، وقال هذا هو الخلصة الثانية. فأي مقامك يعترف الإسلام بسبقه، أم أيهما يقوم بأداء حقه.
وها هنا فليصبح القلم للسيف من الحساد، وليقصر مكانته عن مكانته وقد كان له من الأنداد، ولم يحط بهذه المزية إلا أنه أصبح لك صاحبا، وفخر بك حتى طال فخرا كما عز جانباً، وقضى بولايتك فكان بها قاضيا، لما كان حده ماضياً.
وقد قلدك أمير المؤمنين البلاد المصرية واليمنية غوراً ونجداً، وما اشتملت عليه رعية وجندا، وما انتهت إليه أطرافها براً وبحرا، وما يستنقذ من مجاوريها مسالمة وقهرا. وأضاف إليها بلاد الشام وما تحتوي عليه من المدن الممدنة، والمراكز المحصنة مستثنيا منها ما هو بيد نور الدين إسماعيل بن نور الدين محمود رحمه الله وهو حلب وأعمالها؛ فقد مضى أبوه عن آثار في الإسلام ترفع ذكره في الذاكرين، وتخلفه في عقبه في الغابرين، وولده هذا قد هذبته الفطرة في القول والعمل، وليست هذه الربوة إلا من ذلك الجبل؛ فليكن له منك جار يدنو منه وداداً كما دنا أرضا، وتصبح وهو له كالبنيان يشد بعضه بعضا؛ والذي قدمناه من الثناء عليك ربما تجاوزتك درجة الاقتصاد وألقتك عن فضيلة الازدياد. فإياك أن تنظر إلى سعيك نظر الإعجاب، فتقول: هذه بلادنا افتتحتها بعد أن أضرب عنها كثير من الإضراب. ولكن أعلم إن الأرض لله ولرسوله، ثم لخليفته من بعده، ولا منة للعبد بإسلامه، بل المنة لله بهداية عبده. وكم سلف قبلك ممن لو رام ما رمته لدنا شاسعه وأجاب مانعه؛ لكن ذخره الله لك لتحظى في الآخرة بمفازة، وفي الدنيا برقم طرازه. فألق بيدك عند هذا القول إلقاء التسليم، وقل )لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيم(.
وقد قرن تقليدك هذا بخلعة تكون لك في الإسلام شعارا، وفي الرسم فخارا، وتناسب محل قلبك وبصرك؛ وخير ملابس الأولياء ما ناسب قلوباً وأبصارا، ومن جملتها طوق يوضع في عنقه موضع العهد والميثاق، ويشير إليك بأن الإنعام قد أطاق بك إطاقة الأطواق بالأعناق.
ثم إنك خوطبت بالملك وذلك خطاب يقضي لصدرك بالانشراح، ولأملك بالانفساح، وتؤمر معه بمد يدك العليا لا تضمها إلى الجناح.
وهذه الثلاثة المشار إليها هي التي تكمل بها أقسام السيادة، وهي التي لا مزيد عليها في الإحسان فيقال إنها الحسنى وزيادة؛ فإذا صارت إليك فأنصب لها يوما يكون في الأيام كريم الأنساب، واجعله لها عيداً وقل هذا عيد الخلعة والتقليد والخطاب.
هذا ولك عند أمير المؤمنين مكانة بجعلك إليه حاضرا وأنت ناء عن الحضور، وتضن أن تكون مشتركة بينك وبين غيرك والضنة من شيم الغيوب؛ وهذه المكانة قد عرفتك نفسها وما كنت تعرفها؛ وما نقول إلا إنها لك صاحبة وأنت يوسفها، فأحرسها عليك حراسة تقضي بتقديمها، وأعمل بها فأن الأعمال بخواتيمها.

وأعلم أنك تقلدت أمرا يفتن به تقي الحلوم، ولا ينفك صاحبه عن عهدة الملوم، وكثيرا ما ترى حسناته يوم القيامة وهي مقسومة بأيدي الخصوم؛ ولا ينجو من ذلك إلا من أخذ أهبة الحذار، وأشفق من شهادة الأسماع والأبصار. واعلم أن الولاية ميزان إحدى كفتيه في الجنة والأخرى في النار، قال النبي صلى الله عليه وسلم: " يا أبا ذر إني احب لك ما أحب لنفسي، لا تأمرن على اثنين، ولا تولين مال يتيم " . فأنظر إلى هذا القول النبوي نظر من لم يخدع بحديث الحرص والآمال، ومثل الدنيا وقد سيقت إليك بحذافيرها، أليس مصيرها إلى زوال! والسعيد من إذا جاءته قضى بها أرب الأرواح لا أرب الجسوم، واتخذ منها وهي السم دواء وقد تتخذ الأدوية من السموم.
وما الاغتباط بما يختلف على تلاشيه المساء والصباح، وهو كما أنزلناه من السماء فاختلط به نبات الأرض فأصبح هشيما تذروه الرياح.
والله يعصم أمير المؤمنين وولاة أمره من تبعاتها التي لابستهم ولابسوها، وأحصاها الله ونسوها، ولك أنت من الله هذا الدعاء حظ على قدر محلك من العناية التي حدثت بصنعك، ومحلك من الولاية التي بسطت من ذرعك.
فخذ هذا الأمر الذي تقلدته أخذ من لم يتعقبه بالنسيان، وكن في رعايته ممن إذا نامت عيناه كان قلبه يقظان؛ وملاك ذلك كله في إسباغ العدل الذي جعله الله ثالث الحديث والكتاب، وأغنى بثوابه وحده عن أعمال الثواب؛ وقدر يوما منه بعبادة ستين عاما في الحساب، ولم يأمر به آمر إلا زيد قوة في أمره، وتحصن به من عدوه ومن دهره. ثم يجاء به يوم القيامة وفي يداه كتاب أمان، ويجلس على منبر من نور عن يمين الرحمن؛ ومع هذا فإن مركبه صعب لا يستوي على ظهره إلا من أمسك عنان نفسه قبل إمساك عنانه، وغلبت لمة ملكه على لمة شيطانه. ومن آكد فروضه أن تمحي السير السيئة التي طالت مدد أيامها، ويئس الرعايا من رفع ظلاماتها فلم يجعلوا أمداً لانحسار ظلامها؛ تلك السير هي المكوس التي أنشأتها الهمم الحقيرة، ولا غنى للأيدي الغنية إذا كانت ذا نفوس فقيرة؛ وكلما زيدت الأموال الحاصلة منها قدراً، زادها الله محقا؛ وقد استمرت عليها العوائد حتى ألحقها الظالمون بالحقوق الموجبة فسموها حقاً، ولو أن صاحبها أعظم الناس جرما لما أغلظ في عقابه، ومثلت توبة المرأة الغامدية بمتابه؛ وهي أشقى ممن يكون السواد الأعظم له خصما، ويصبح وهو مطالب بما يعلم وبما لم يحط به علما؛ وأنت مأمور بان تأبى هذه الظلامات فتنهى عن إجراءها، وتلحق أسماءها في المحو بإهمالها؛ حتى لا يبقى لها في العيان صورة منظورة، ولا في الألسنة أحاديث مذكورة.
وإذا فعلت ذلك كنت أزلت عن الماضي سنة سوء سنتها يداه، وعن الآتي متابعة ظلم وجده طريقا مسلوكا فجرى على بداه، فبادر إلى ما أمرت به مبادرة من يضيق به ذرعا، ونظر إلى الحياة الدنيا بعينها فرآها في الآخرة متاعا. وأحمد الله على أن قيض لك إمام هدى يقف بك على هداك، ويأخذ بحجزتك عن خطوات الشيطان الذي هو أعدى عداك؛ وهذه البلاد المنوطة بنظرك تشتمل على أطراف متباعدة، وتفتقر في سياستها إلى أيد متساعدة؛ ولهذا يكثر بها قضاة الأحكام، وأولوا تدابيرات السيوف والأقلام؛ وكل من هؤلاء ينبغي أن يفتن على نار الاختبار، ويسلط عليه شاهد عدل من أمانة الدرهم والدينار، فما أضل الناس شيء كحب المال الذي فورقت من أجله الأديان، وهجرت بسببه الأولاد والإخوان؛ وكثيرا ما يرى الرجل الصائم القائم وهو عابد له عبادة الأوثان؛ فإذا استعنت بأحد منهم على شيء من أمرك، فأضرب عليه بالأرصاد، ولا ترض بما عرفته من مبدأ حاله فإن الأحوال تنقل بنقل الأجساد. وإياك أن تخدع بصلاح الظاهر كما خدع عمر بن الخطاب بالربيع بن زياد.

وكذلك نأمر هؤلاء على اختلاف طبقاتهم بان يأمروا بالمعروف وينهوا عن المنكر محاسبين؛ ويعلموا أن ذلك من داب حزب الله الذين جعلهم الغالبين، وليبدءوا أولاً بأنفسهم فيعدلوا عن هواها، ويأمروها بما يأمرون به سواها، ولا يكونوا ممن هدى إلى طريق البر وهو عنها حائد، وانتصب لطب المرضى وهو محتاج إلى طبيب وعائد؛ فما تنزل بركات السماء إلا على من خاف مقام ربه، وألزم التقوى أعمال يده ولسانه وقلبه؛ فإذا صلحت الولاة صلحت الرعية بصلاحهم؛ وهو لهم بمنزلة المصابيح ولا يستضيء كل قوم إلا بمصباحهم. ومما يؤمرون به أن يكونوا لمن تحت أيديهم إخوانا في الأصحاب، وجيرانا في الاقتراب، وأعوانا في توزع الحمل الذي يثقل على الرقاب؛ فالمسلم أخو المسلم وإن كان عليه أميرا، وأولى الناس باستعمال الرفق من كان فضل الله عليه كثيراً؛ وليست الولاية لمن يستجد بها كثرة اللفيف، ويتولاها بالوطء العنيف؛ ولكنها لمن يمال عن جوانبه، ويؤكل من أطايبه، ولمن إذا غضب لم ير للغضب عنده أثر، وإذا ألحف في سؤاله تخلق بخلق الضجر، وإذا حضر الخصوم بين يديه عدل بينهم في قسمة القول والنظر؛ فذلك الذي يكون لصاحبه في أصحاب اليمين، والذي يدعى بالحفيظ العليم والقوى الأمين.
ومن سعادة المرء أن تكون ولاته متأدبين بآدابه، وجارين على نهج صوابه؛ وإذا تطايرت الكتب يوم القيامة كانوا حسنات مثبتة في كتابه.
وبعد هذه الوصية، فإن هاهنا حسنة هي للحسنات كالأم الولود؛ ولطالما أغنت عن صاحبها إغناء الجود، وتيقظت لنصره والعيون رقود؛ وهي التي تسبغ لها الآلاء، ولا يتخطاها البلاء، ولأمير المؤمنين عناية تبعثها الرحمة الموضوعة في قلبه، والرغبة في المغفرة والرحمة لما تقدم وتأخر من ذنبه. وتلك هي الصدقة التي فضل الله بعض عباده بمزية إفضالها، وجعلها سببا إلى التعويض عنها بعشر أمثالها؛ وهو يأمرك أن تفقد أحوال الفقراء الذين قدرت عليهم مادة الأرزاق، وألبسهم التعفف ثوب الغنى وهم في ضيق من الإملاق؛ فأولئك أولياء الله الذين مستهم الضراء فصبروا، وكثرت الدنيا في يد غيرهم فما نظروا إليها إذا نظروا. وينبغي لك أن تهيئ لهم من أمرهم مرفقاً، وتضرب بينهم وبين الفقر موبقا.

وما أطلنا لك القول في هذه الوصية إلا إعلاما بأنها من المهم الذي يستقبل ولا يستدبر، ويستكثر منه ولا يستكبر؛ وهذا يعد من جهاد النفس في بذل المال، ويتوله جهاد الكافر في مواقف القتال؛ وأمير المؤمنين يعرفك من ثوابه ما يجعل السيف في ملازمته أخا، وتسخو له بنفسك إن كان أحد بنفسه سخا. ومن صفاته أن العمل المحبوب بفضل الكرامة، الذي ينمو أجره بعد صاحبه إلى يوم القيامة، وبه يمتحن طاعة الخالق على المخلوق، وكل الأعمال عاطلة لا خلوق لها وهي المختص دونها بزينة الخلوق، ولولا فضله لما كان محسوباً بشطر الإيمان؛ ولما جعل الله الجنة له ثمنا وليست لغيره من الأثمان، وقد علمت أن العدو هو جارك الأدنى؛ والذي يبلغك وتبلغه عيناً وأذنا، ولا تكون للإسلام نعم الجار؛ حتى تكون له بئس الجار. ولا عذر لك في ترك جهاده بنفسك ومالك إذا قامت لغيرك الأعذار. وأمير المؤمنين لا يرضى منك بأن تلقاء مصافحاً، أو تطرق أرضه مماسياً أو مصابحا، بل يريد أن تقصد البلاد التي في يد قصد المستغير لا قصد المغير، وأن تحكم فيها بحكم الله الذي قضاه على لسان سعد في بني قريظة والنضير، وعلى الخصوص البيت المقدس فإنه بلاد الإسلام القديم، وأخو البيت الحرام في رف التعظيم، والذي توجهت إليه الوجوه من قبل بالسجود والتسليم. وقد أصبح وهو يشكر طول المدة في أسر ربته، وأصبحت كلمة التوحيد وهي تشكو طول الوحشة في غربتها عنه وغربته. فأنهض إليه نهضة متوغل في فرحه، وتبدل صعب قيادة بسمحه؛ وإن كان له عام حديبية فاتبعه بعام فتحه. وهذه الاستزادة بعد سداد ما في اليد من ثغر كان مهملاً فحميت موارده، أو مستهدماً فرفعت قواعده، ومن أهمها ما كان حاضر البحر كأنه أعمه عورته مكشوفة، وخطة مخوفة، والعدو قريب منه على بعده. وكثيرا ما يأتيه فجاءة حتى يشق برقه برعده؛ فينبغي أن ترتب بهذه الثغور رابطة يكثر شجعانها، ويقل أقرانها، ويكون قتالا لأن تكون كلمة الله هي العليا لا لان يرى مكانها، وحينئذ يصبح كل منها وله من الرجال أسوار، ويعلم أهله أن بناء السيف أمنع من بناء الأحجار؛ ومه هذا فلا بد له من أسطول يكثر عدده، ويقوي مدده، فإنه العمدة التي يستعين بها كشف العماء، والاستكثار من سبايا العبيد والإماء، وجيشه أخو الجيش السليماني، فذاك يسري على متن الريح وهذا يجري على متن الماء.
ومن صفات خيله أنها جمعت بين العوم والمطار، وتساوت أقدار خلقها على اختلاف مدة الأعمار، فإذا أشرعت قيل جبال متلفعة بقطع من الغيوم، وإذا نظر إلى أشكالها قيل أهلة غير أنها تهتدي في مسيرها بالنجوم، ومثل هذه الخيل ينبغي أن يغالي من جيادها، ويستكثر من قيادها، وليؤمر عليها أمير يلقى البحر بمثله من سعة صدره، ويسلك طرقه سلوك من لم تقتله بجهلها، ولكن قتلها بخبره؛ وكذلك فليكن ممن أفنت الأيام تجاربه، ورحمتها منا كبه، وممن بذل الصعب إذا هو ساسه وإن سيس لأن جانبه، وهذا هو الرجل الذي يرأس على القوم فلا يجد هذه بالرياسة، فأن كان في الساقة ففي الساقة أو كان في الحراسة ففي الحراسة. ولقد أفلحت عصابة اعتصمت من ورائه، وأيقنت بالنصر من رايته كما أيقنت بالنجح من رأيه.
وأعلم أنه قد أخل من الجهاد بركن يقدح في علمه، وهو تمامه الذي يأتي في آخره كما أن صدق النية تأتي في أوله؛ وذلك هو قسم الغنائم فإن الأيدي قد تتناوله بالإجحاف، وخلطت جهادها فيه بفلولها فلم ترجع بالكفاف. والله قد جعل الظلم في تعدي حدوده المحدودة، وجعل الاستئثار بالمغنم من أشراط الساعة الموعودة؛ ونحن نعوذ به أن يكون زماننا هذا شر زمان وناسه شر ناس، ولم يستخلفنا على حفظ أركان دينه ثم نهمله إهمال مضيع ولا إهمال ناس.
والذي نأمرك به أن تجري هذا الأمر على المنصوص من حكمه، وتبرئ ذمتك مما يكون غيرك الفائز بفوائده وأنت المطالب بإثمه، وفي أرزاق المجاهدين بالديار المصرية والشامية ما يغنيهم عن هذه الأكلة التي تكون غداً نكالا وجحيما، وطعاماً ذا غصة وعذابا أليما.

فتصفح ما سطرناه لك من هذه الأساطير التي هي عزائم مبرمات، بل آيات محكمات، وتحبب إلى الله وإلى أمير المؤمنين باقتفاء كتابها، وابن لك بها مجداً يبقى في عقبك إذا أصيبت البيوت في أعقابها؛ وهذا الذي ينطق عليك بأنه لم يأل في الوصايا التي أوصاها، فإنه لا يغادر صغيرة ولا كبيرة إلا أحصاها.
ثم إنه قد ختم بدعوات دعا بها أمير المؤمنين عند ختامه، وسأل فيها خيرة الله التي تتنزل من كل أمر منزلة نظامه. ثم قال: إني أشهدك على من قلدته شهادة تكون عليه رقيبة وله حسيبة، فإني لم آمره إلا بأوامر الحق التي فيها موعظة وذكرى، ولمن تبعها هدى ورحمة وبشرى، وإذا أخذ بها فلج بحجته يوماً يسأل فيه عن الحجج، ولم يختلج دون رسوله على الحوض في جملة من يختلج، وقيل له: لا حرج عليك ولا إثم إذ نجوت من ورطات الإثم والحرج. والسلام.
قال الفقيه عمارة اليمني يرثي العاضد - وكان من خواصهم:
يا عاذلي في هوى أبناء فاطمة ... لك الملامة إن قصرت في عذلي
بالله زر ساحة القصرين وابك معي ... عليهما لا على صفين والجمل
وقال بعض الشعراء يمدح بني أيوب على ما فعلوه:
ألستم مزيلي دولة الكفر من بني ... عبيد بمصر، إن هذا هو الفضل
زنادقة شيعية باطنية ... مجوس وما في الصالحين لهم أصل
يسرون كفرا، يظهرون تشيعاً ... ليستروا شيئاً، وعمهم الجهل
وقال حسان عرقلة:
أصبح الملك بعد آل عبيد ... مشرفاً بالملوك من آل شاذي
وغدا الشرق يحسد الغرب للقو ... م ومصر تزهو على بغداذ
ما حووها إلا بعزم وحزم ... وصليل الفؤاد في الفولاذ
لا كفرعون والعزيز ومن كا ... ن بها كالخطيب والأستاذ قال أبو شامة: يعني بالأستاذ كافور الإخشيدي.
قال: وقد أفردت كتابا سميته: " كشف ما كان عليه بنو عبيد، من الكفر والكذب والمكر والكيد " . وكذا صنف العلماء في الرد عليهم كتبا كثيرة من أجلها كتاب القاضي أبي بكر الباقلاني الذي سماه " كشف الأسرار وهتك الأستار " .
ولما استقل السلطان صلاح الدين بأرض مصر، أسقط عن أهلها المكوس والضرائب، وقرأ المنشور بذلك على رءوس الأشهاد يوم الجمعة بعد الصلاة ثالث صفر سنة سبع وستمائة. واستولى على القصر وخزائنه وفيها من الأموال مالا يحصى؛ من ذلك سبعمائة يتيمة من الجوهر، وقضيب زمرد طوله أكثر من شبر وسمكه نحو الإبهام، وعقد من ياقوت، وإبريق عظيم من الحجر المائع إلى غير ذلك من التحف، ووجد خزانة كتب ليس في الإسلام لها نظير، تشتمل على نحو ألفي مجلد منها بالخطوط المنسوبة مائة ألف مجلد، فأعطاها القاضي الفاضل. وأخذ السلطان صلاح الدين في نصر السنة وإشاعة الحق، وإهانة المبتدعة والانتقام من الروافض، وكانوا بمصر كثيرين.
ثم تجردت همته إلى الفرنج وغزوهم؛ فكان من أمره معهم ما ضاقت به التواريخ، واسترد منهم ما كانوا استولوا عليه من بلاد الإسلام بالشام. ن ذلك القدس الشريف فتحه، بعد أن كان في يد الفرنج . . . وأجلى ما بين الشام ومصر من الفرنج. ثم افتتح الحجاز واليمن من يد متغلبيها وتسلم دمشق بعد موت نور الدين، فصار سلطان مصر والشام واليمن والحجاز.
قال ابن السبكي في الطبقات الكبرى: له من الفتوحات التي خلصها من أيدي الفرنج قلعة أيلة، طبرية، عكا، القدس، الخليل، الكرك، الشوبك، نابلس، عسقلان، بيوت، صيدا، بيسان، غزة، لد، حيفا، صفورية، معليا، الفولة، الطور، إسكندرونة، هفوس، يافا، أرسوف، قيسارية، جبل، نبل، معليكه، عفر بلا، اللجون، لستمة، ياقون، مجدل يابا، تل الصافية، بيت نوبا، الطرون، الجيب البيرة، بيت لحم، ريحاء، قرا، واحصر الدير، دمرا، قلقيلية، صرير الزيت، الوعر، الهرمس، تفليسا، العازرية، تفرع، الكرك، مجدل، الحارغير في جبل عاملة، الشقيف، سبسطية ويقال بها قبر زكريا، وجبيل، وكوكب، وأنطرطوس واللاذقية، وبكسرائيل، صهيون، جبلة، قلعة العبد، قلعة الجماهرية، بلاطنس، الشغر، بكاس، وسمر سامية، بزرية، ودربساك، وبغراس، وصفد.
وله مصافات يطول شرحها.

وافتتح كثيرا من بلاد النوبة من يد النصارى، وكانت مملكته من المغرب إلى تخوم العراق ومعها اليمن والحجاز، فملك ديار مصر بأسرها مع ما انضم إليها من بلاد المغرب والشام بأسرها مع حلب وما والاها، وأكثرها ديار ربيعة وبكر والحجاز بأسره واليمن بأسره، ونشر العدل في الرعية، وحكم بالقسط بين البرية، وبنى المدارس والخوانق، وأجرى الأرزاق على العلماء والصلحاء، مع الدين المتين والروع والزهد والعلم، وكان يحفظ القرآن والتنبيه والحماسة. وهو الذي ابتنى قلعة القاهرة على جبل المقطم التي هي الآن دار السلاطين، ولم يكن السلاطين قبلها غلا دار الوزارة بالقاهرة. وفتح بلاد المسلمين حران، وسروج، والرها والرقة، والبيرة، وسنجار، ونصيبين، وآمد. وملك حلب، والمواريخ وشهرز. وحاصر الموصل إلى أن دخل صاحبها تحت طاعته، وفتح عسكره طرابلس الغرب وبرقة من بلاد المغرب، وكسر عسكر تونس، وخطب بها لبني العباس. ولو لم يقع الخلف بين عسكره الذين جهزهم إلى المغرب لملك الغرب بأسره، ولم يختلف عليه مع طول مدته أحد من عسكره على كثرتهم. وكان الناس يأمنون ظلمه لعدله، ويرجون رفده لكثرته، ولم يكن لمبطل ولا لصاحب هزل عنده نصيب. وكان إذا قال صدق، وإذا وعد وفى، وإذا عاهد لم يخن.
وكان رقيق القلب جداً، ورحل إلى الإسكندرية بولديه الأفضل والعزيز لسماع الحديث من السلفى، ولم يعهد ذلك لملك بعد هارون الرشيد، فإنه رحل بولديه الأمين والمأمون إلى الإمام مالك لسماع الموطأ. هذا كله كلام السبكي في الطبقات.
قال: ومن الكتب والمراسيم عنه في النهى عن الخوض في الحرف والصوت؛ وهو من إنشاء القاضي الفاضل: )لئن لم ينته المنافقون والذين في قلوبهم مرض . . .( الآية خرج أمرنا إلى كل قائم في صف، أو قاعد في إمام وخلف؛ ألا نتكلم في الحرف بصوت، ولا في الصوت بحرف، ومن تكلم بعدها كان الجدير بالتكليم، )فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم(، ويسأل النواب القبض على مخالفي هذا الخطاب، وبسط العذاب، ولا يسمع لمتفقه في ذلك تحرير جواب، ولا يقبل عن هذا الذنب متاب. ومن رجع إلى هذا الإيراد بعد الإعلان؛ وليس الخبر كالعيان، رجع أخسر من صفقة أبي غبشان، وليعلن بقراءة هذا الأمر على المنابر، وليعلم به الحاضر والبادي ليستوي فيه البادي والحاضر، والله يقول الحق وهو يهدي السبيل.
ومن صنائع السلطان صلاح الدين أنه أسقط المكوس والضرائب عن الحجاج بمكة، وقد كان يؤخذ منهم شيء كثير، ومن عجز عن أدائه حبس، فربما فاته الوقوف بعرفة، وعوض أميرها ثمال إقطاعا بديار مصر، يحمل إليه منه في كل سنة ثمانية آلاف إردب غلة، لتكون عوناً له ولأتباعه، وقرر للمجاورين أيضا غلات تحمل إليهم وصلات، فرحمة الله عليه في سائر الأوقات، فلقد كان إمامً عادلا، وسلطانا كاملا لم يل مصر بعد الصحابة مثله، لا قبله ولا بعده! وقد كان الخليفة المستضيئ أرسل إليه في سنة أربع وسبعين خلعاً سنية جداً، وزاد في ألقابه " معز أمير المؤمنين " . ثم لما ولي الخليفة الناصر في سنة ست وسبعين أرسل إليه خلعة الاستمرار، ثم أرسل إليه في سنة اثنتين وثمانين يعاتبه في تلقيبه بالملك الناصر، مع أنه لقب أمير المؤمنين، فأرسل يعتذر إليه بان ذلك كان من أيام الخليفة المستضيئ، وأنه إن لقبه أمير المؤمنين بلقب، فهو لا يعدل عنه، وتأدب مع الخليفة غاية الأدب.
قال العماد: وقد كان للمسلمين لصوص يدخلون إلى خيام الفرنج فيسرقون، فاتفق أن بعضهم أخذ صبياً رضيعاً من مهده ابن ثلاثة أشهر، فوجدت عليه أمه وجداً شديداً، واشتكت إلى ملوكهم؛ فقالوا لها: إن سلطان المسلمين رحيم القلب، فأذهبي إليه، فجاءت إلى السلطان صلاح الدين فبكت، وشكت أمر ولدها، فرق لها رقة شديدة، ودمعت عيناه، فأمر بإحضار ولدها، فإذا هو بيع في السوق، فرسم بدفع ثمنه إلى المشتري، ولم يزل واقفا حتى جيء بالغلام، فدفعه إلى أمه، وحملها على فرس إلى قومها مكرمة.

واستمر السلطان صلاح الدين على طريقته العظيمة؛ من مثابرة الجهاد للكفار، ونشر العدل، وإبطال المكوس والمظالم، وإجراء البر والمعروف إلى أن أصيب به المسلمون، وانتقل بالوفاة إلى رحمة الله تعالى ليلة الأربعاء سادس عشري صفر سنة تسع وثمانين وخمسمائة، وله من العمر سبع وخمسون سنة، وعمل الشعراء فيه مراثي كثيرة، من ذلك قصيدة للعماد الكاتب، مائتان وثلاثون بيتا أولها:
شمل الهدى والملك عم شتاته ... والدهر ساء وأقلعت حسناته
بالله أين الناصر الملك الذي ... لله خالصة صفت نياته
أين الذي ما زال سلطاناً لنا ... يرجى نداه وتتقي سطواته
أين الذي شرف الزمان بفضله ... وسمت على الفضلاء تشريفاته
أين الذي عنت الفرنج لبأسه ... ذلا ومنها أدركت ثاراته
أغلال أعناق العدا أسيافه ... أطواق أجياد الورى مناته
قال العماد وغيره: لم يترك في خزانته من الذهب سوى دينار واحد صورى وستة وثلاثين درهما، ولم يترك داراً ولا عقاراً ولا مزرعة، ولا شيئاً من أنواع الأملاك، وترك سبعة عشر ولدا ذكرا وابنة واحدة.
وكان متدنياً في مأكله ومشربه ومركبه وملبسه، فلا يلبس إلا القطن والكتان والصوف، وكان يواظب الصلاة في الجماعة، ويواظب سماع الحديث، حتى أنه سمع في بعض المصافات جزءا وهو بين الصفين ويتبجح بذلك، وقال: هذا موقف لم يسمع فيه أحد حديثاً.
وبالجملة بمناقبه الحميدة كثيرة لا تستقصي إلا في مجلدات، وقد أفرد سيرته بالتصنيف جماعة من العلماء والزهاد والأدباء، وكان به عرج في رجله، فقال فيه ابن عنين الشاعر:
سلطاننا أعرج وكاتبه ... ذو عمش والوزير منحدب قال ابن فضل الله في المسالك، ومن غرائب الاتفاق ان الشيخ علم الدين السخاوي مدح السلطان صلاح الدين، ومدحه الأديب رشيد الدين الفارق، وبين وفاتيهما مائة سنة.
وذكر اليافعي في روض الرياحين أن السلطان صلاح الدين كان من الأولياء الثلمائة، وأن السلطان محموداً كان من الأولياء الأربعين.
وقام بمصر من بعده ولده الملك العزيز عماد الدين أبو الفتح عثمان، وكان نائب أبيه بها في حياته مدة اشتغاله بفتح البلاد الشامية، فاستقل بها بعد وفاته، فسار سيرة حسنة بعفة عن الفرج والأموال، حتى إنه ضاق ما بيده، ولم يبق في الخزانة لا درهم ولا دينار، فجاءه رجل يسعى في قضاء الصعيد بمال فامتنع، وقال: والله لا بعت دماء المسلمين وأموالهم بملك الأرض. وسعى آخر قضاء الإسكندرية بأربعين ألف دينار، وحملها إليه فلم يقبلها، ولم يزل إلى أن مات في المحرم سنة خمس وتسعين، وله سبع أو ثمان وعشرون سنة، ودفن في قبة الإمام الشافعي.
فأقيم ولده ناصر الدين محمد، ولقب المنصور فاستمر إلى رمضان سنة ست وسبعين، ثم استفتى عم أبيه الملك العادل سيف الدين أبو بكر بن أيوب بن شاذي الفقهاء في عدم صحة مملكته لكونه صغيراً ابن عشر سنين، فأفتوا بأن ولايته لا تصح، فنزع وأقيم الملك العادل. وقيل إن العادل أخذها من الأفضل علي بن السلطان صلاح الدين، وكان الأفضل غلب عليها، وانتزعها من المنصور، وأرسل العادل إلى الخليفة يطلب التقليد بمصر والشام، فأرسله إليه مع الشهاب السهر وردي، فكان يصيف بالشام ويشتي بمصر، وينتقل في البلاد إلى أن مات يوم الجمعة سابع جمادى الآخرة سنة خمس عشرة وستمائة.
ومن قول ابن عنين فيه:
إن سلطاننا الذي نرتجيه ... واسع المال ضيق الإنفاق
هو سيف كما يقال ولكن ... قاطع للرسوم والأرزاق
والعادل أول من سكن قلعة الجبل بمصر من الملوك، سكنها في سنة أربعين وستمائة، ونقل إليها أولاد العاضد وأقاربه في بيت في صورة حبس، وكان ابنه الملك الكامل ناصر الدين أبو المعالي محمد ينوب عنه بمصر في أيام غيبته، فاستقل بها بعد وفاته.

وفي هذه السنة نزلت الفرنج على دمياط، وأخذوا برج السلسلة، وكان حصناً منيعا، وهو قفل بلاد مصر، وصفته أنه في وسط جزيرة في النيل عند انتهائه إلى البحر؛ ومن هذا البرج إلى دمياط وهي على شاطئ البحر وحافة النيل سلسلة، ومنه إلى الجانب الآخر، وعليه الجسر سلسلة أخرى، ليمنع دخول المراكب من البحر إلى النيل؛ فلا يتمكن من البلاد، فلما ملكت الفرنج هذا البرج شق ذلك على المسلمين بديار مصر وغيرها، ووصل الخبر إلى الملك العادل وهو بمرح الصفراء، فتأوه تأوها شديداً، ودق بيده على صدره أسفا وحزنا، ومرض من ساعته مرض الموت.
ثم في سنة ست عشرة استحوذ الفرنج على دمياط، وجعلوا الجامع كنيسة لهم، وبعثوا بمنبره وبالربعات ورءوس القتلى إلى الجزائر، فأنا لله وأنا إليه راجعون! واستمرت بأيديهم إلى سنة سبع عشرة.
وكان الكامل عرض عليهم أن يرد إليهم بيت المقدس وجميع ما كان صلاح الدين فتحه من بلاد السواحل ويتركوا دمياط؛ فامتنعوا من ذلك؛ فقدر الله أنه ضاقت عليهم الأقوات، فقدمت عليهم مراكب فيها ميرة، فأخذها الأسطول البحري، وأرسلت المياه على أراضي دمياط من كل ناحية، فلم يمكنهم بعد ذلك أن يتصرفوا في أنفسهم، وحصرهم المسلمون من الجهة الأخرى؛ حتى اضطروهم إلى أضيق الأماكن، فعند ذلك أنابوا إلى المصلحة بلا معارضة، وكان يوماً مشهوداً، ووقع الصلح على ما أراد الكامل، ومد سماطا عظيما، وقام راجح الحلي فأنشد:
هنيئاً فإن السعد أضحى مخلداً ... وقد أنجز الرحمن بالنصر موعدا
حبانا إله الخلق فتحاً بدا لنا ... مبيناً وإنعاما وعزاً مؤيدا
إلى أن قال:
أعباد عيسى إن عيسى وحزبه ... وموسى جميعاً يخدمون محمدا
وكان حاضرا حينئذا الملك المعظم عيسى والملك الأشرف موسى ابنا الملك العادل.
قال أبو شامة: وبلغني أنه لما أنشد هذا البيت، أشار إلى الملك المعظم عيسى والأشرف موسى والكامل محمد؛ فكان ذلك من احسن شيء اتفق، وتراجعت الفرنج إلى عكا وغيرها من البلدان. قال الحافظ شرف الدين الدمياطي في معجمه: أنشدنا أبو زكريا يحيى بن يوسف الصرصري لنفسه ببغداد، وقد ورد كتاب من ديار مصر إلى الديوان بانتصار المسلمين على الروم وفتح ثغر دمياط:
أتانا كتاب فيه نسخة نصرة ... ألخص معناها لذي فطن جلد
يقول ابن أيوب المعظم حامداً ... لرب السماء الواحد الصمد الفرد
أمرنا بحمد الله جل ثناؤه ... وعز أرى دفريس في طالع السعد
تركنا من الأعلاج بالسيف مطعناً ... ثلاثين ألفا للقشاعم والأسد
ومنهم ألوف أربعون بأسرنا ... فكم ملك في قبضنا صار كالعبد
ودمياط عادت مثل ما بدأت لنا ... ويافا ملكناها، فيالك من جد!
ونحن على أن نملك السيف كله ... على ثقة ممن له خالص الحمد
ألا يا بن أيوب لقد نلت غاية ... من النصر ضاهت ما بلغت من المجد
قهرت فرنج الروم قهراً سماعه ... يقسم ذل الرعب في الترك والسغد
وما نلت أسباب العلا عن كلالة ... ولم يأتك المجد المؤثل من بعد
ولكن ورثت الملك والفضل عن أب ... جليل وعن عم نبيل وعن جد
لجأت إلى ركن شديد ومعقل ... منيع وكنز جامع جوهر المجد
إلى فاتح باب الرشاد ببعثه ... وخاتم ميثاق النبوة والعهد
إلى الشافعي المنجي الوجيه محمد ... فأحسنت في صدق التوجه والقصد
فمهما تجد من كيد ضد مضاغن ... بوجه به تظفر وتنصر على الضد
فلا صد عن عز سوابق مجدكم ... كلال ولا غالى الكلول شبا الحد
إلى أن تذيق الروم في عقر دارهم ... زعافا وتسقى المؤمنين جنى الشهد
ولما تولى المستنصر الخلافة أرسل إلى الكامل محي الدين يوسف بن الشيخ أبي الفرج بن الجوزي، ومعه كتاب عظيم فيه تقليده الملك، وفيه أوامر كثيرة مليحة من إنشاء الوزير نصير الدين احمد بن الناقد؛ رأيت بخط قاضي القضاة عز الدين بن جماعة.
قال: وقفت على نسخة تقليد من الخليفة المنصور أبي جعفر المستنصر بالله أمير المؤمنين بخط وزيره أبي الأزهر أحمد بن الناقد في رجب سنة نيف وعشرين وستمائة للملك الكامل.

الحمد لله الذي اطمأنت القلوب بذكره، ووجب على الخلائق جزيل حمده وشكره ووسعت كل شيء رحمته، وظهرت في كل أمر حكمته، ودل على وحدانيته بعجائب ما أحكم صنعاً وتدبيراً، وخلق كل شيء فقدره تقديرا، ممد الشاكرين بنعمائه التي لا تحصى عددا، وعالم الغيب الذي لا يظهر على غيبه أحداً؛ لا معقب لحكمه في الإبرام والنقض، ولا يئوده حفظ السموات والأرض، تعالى ان يحيط به الضمير، وجل ان يبلغ وصفه البيان والتفسير؛ ليس كمثله شيء وهو السميع البصير.
وأحمد الله الذي أرسل محمدا صلى الله عليه وسلم بالحق بشيرا ونذيرا، وداعيا إلى الله بإذنه وسراجا منيرا، وابتعثه هادياً للخلق، وأوضح به مناهج الرشد وسبل الحق، فقذف صلى الله عليه وسلم بالحق على الباطل، وحمل الناس بشريعته على المحجة البيضاء والسنن العادل؛ حتى استقام اعوجاج كل زائغ، ورجع إلى الخلق كل حائد عنه ومائل، وسجد لله كل شيء تتفيأ ظلاله على اليمين والشمائل؛ صلى الله عليه وعلى آله وصحبه الكرام الأفاضل، صلاة مستمرة بالغدوات والأصائل، خصوصا على عمه وصنو أبيه العباس بن عبد المطلب الذي اشتهرت مناقبه في المجامع والمحافل، ودرت ببركة استسقائه أخلاف السحب الهواطل، وفاز من تنصيص الرسول صلى الله عليه وسلم في الخلافة المعظمة بما لم يفز به أحد من الأوائل.
والحمد لله الذي حاز مواريث النبوة والإمامة، ووفر من جزيل الأقسام من الفضل والكرامة، لعبده وخليفته، ووارث نبيه ومحيي شريعته وسنته.
ولما وفق الله نصير الدين محمد بن سيف الدين أبي بكر بن أيوب من الطاعة المشهورة، والخدم المشكورة، انعم عليه بتقليد شريف إمامي، فقلده على خيرة الله الرعاية والصلاة وأعمال الحرب والمعاون والأحداث والخراج والضياع والصدقات والجوالي وسائر وجوه الجبايات، والقرض والعطاء، والنفقة في الأولياء، والمظالم والحسبة في بلاده، وما يفتتحه ويستولي عليه من بلاد الفرنج الملاعين، وبلاد من تبرز إليه الأوامر الشريفة بقصده من المارقين عن الإجماع المنعقد بين علماء المسلمين. ومنه أمره بتقوى الله تعالى التي هي الجنة الواقية؛ والنعمة الباقية، والملجأ المنيع، والعماد الرفيع، والذخيرة النافعة في السر والنجوى، والجذوة المقتبسة من قوله تعالى: )وتزودوا فإن خير الزاد التقوى(؛ وأن يدرع شعارها في جميع الأقوال، ويهتدي بأنوارها من مشكلات الأمور والأحوال، وان يعمل بها سراً وجهرا، ويشرع للقيام بحدودها الواجبة صدراً، قال الله تعالى: )ومن يتق الله يكفر عنه سيئاته ويعظم له أجرا(، وأمره بتلاوة كتاب الله تعالى، متدبراً غوامض عجائبه، سالكاً سبيل الرشاد، والهداية في العمل به، وأن يجعله مثالا يتبعه ويقتفيه، ودليلا يهتدي بمراشده الواضحة في أوامره ونواهيه؛ فإنه النفل الأعظم، وسبب الله المحكم، والدليل الذي يهدي للتي هي أقوم؛ ضرب الله لعباده جوامع الأمثال، وبين لهم بهداه مسالك الرشد والضلال، وفرق بدلائله الواضحة ونواهيه الصادقة بين الحرام والحلال، فقال عز من قائل: )هذا بيان للناس وهدى وموعظة للمتقين(، وقال تعالى: )كتاب أنزلناه إليك مبارك ليدبروا آياته وليتذكر أولوا الألباب(.
وأمره بالمحافظة على مفروض الصلوات والدخول فيها على اكمل هيئة من قوانين الخشوع والإخبات، وأن يكون نظره في موضع نجواه من الأرض، وأن يمثل لنفسه في ذلك موقفه بين يدي الله تعالى يوم العرض، قال تعالى: )والذين هم في صلاتهم خاشعون(، وقال سبحانه: )إن الصلاة كانت على المؤمنين كتاباً موقوتا( وألا يشتغل بشاغل عن أداء فروضها الواجبة، ولا يلهو بسبب عن إقامة سنتها الراتبة، فإنها عماد الدين التي سمت أعاليه، ومهاد الشرع الذي رست قواعده ومبانيه، قال تعالى: )حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين(، وقال تعالى: )إن الصلاة تنهى عن الفحشاء والمنكر(.
وأمره أن يسعى إلى صلاة الجمع والأعياد، ويقوم في ذلك بما فرضه الله عليه وعلى العباد، وأن يتوجه إلى المساجد والجوامع متواضعاً، ويبرز إلى المصليات الضاحية في الأعياد خاشعا، وأن يحافظ في تشييد قواعد الإسلام على الواجب والمندوب، ويعظم باعتماده ذلك شعائر الله التي هي من تقوى القلوب.

وأن يشمل بوافر اهتمامه واعتنائه، وكما نظره وإرعائه، بيوت الله التي هي محال البركات، وموطن العبادات، والمساجد التي تأكد في تعظيمها وإجلالها حكمه، والبيوت التي أذن الله ان ترفع ويذكر فيها اسمه، وان يرتب لها من الخدم من يتبتل بما يحتاج غليه من أسباب الصلاح والعمارات، ويحضر إليها ما يليق من الدهن والكسوات.
وأمره باتباع سنة رسول الله صلى الله عليه وسلم التي أوضح جددها، وثقف عليه السلام أودها، وأن يعتمد فيها على الأسانيد التي نقلتها الثقات، والأحاديث التي صحت بالطرق السليمة والروايات، وان يقتدي بما جاءت به من مكارم الأخلاق التي ندب صلى الله عليه وسلم إلى التمسك بسببها، ورغب أمته في الأخذ بها والعمل بأدبها، قال الله تعالى: )وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهو(، وقال سبحانه وتعالى: )من يطع الرسول فقد أطاع الله(.
وأمره بمجالسة أهل العلم والدين، وأولى الإخلاص في طاعة الله واليقين، والاستشارة بهم في عوارض الشك والالتباس، والعمل بآرائهم في التمثيل والقياس؛ فان في الاستشارة بهم عين الهداية، وامناً من الضلال والغواية، وألا يلقح عقم الإفهام والألباب، ويقتدح زناد الرشد والصواب، قال الله تعالى في الإرشاد إلى فضلها، والأمر في التمسك بحبلها: )وشاورهم في الأمر(.
وأمره بمراعاة أحوال الجند والعسكر في ثغوره، وأن يشملهم بحسن نظره وجميل تدبيره، مستصلحاً شانهم بإدامة التلطف والتعهد، مستوضحاً أحوالهم بمواصلة التفحص عنها والتفقد، وأن يسومهم بسياسة تبعثهم على سلوك المنهج السليم، ويهيديهم في انتظامها واتساقها إلى الصراط المستقيم، ويحملهم على القيام بشرائط الخدم، والتمسك منها بأقوى الأسباب وأمتن العصم، ويدعوهم إلى مصلحة التواصل والائتلاف، ويصدهم عن موجبات التخاذل والاختلاف، وأن يعتمد فيهم شرائط الحزم في الإعطاء والمنع، وما تقتضيه مصلحة أحوالهم من أسباب الخفض والرفع؛ وأن يثيب المحسن وامتنانه، وأن يأخذ برأي ذوي التجارب منهم والحنكة، ويجتني بمشاورتهم ثمر البركة؛ إذ في ذلك أمن من خطأ الانفراد، وتزحزح عن مقام الزيغ والاستبداد.
وأمره بالتبتل لما يليه من البلاد، ويتصل بنواحيه من ثغور أولى الشرك والعناد؛ وان يصرف مجامع الالتفات إليها، ويخصها بوفور الاهتمام بها والتطلع عليه، وأن يشمل ما ببلاده من الحصون والمعاقل والأحكام والإتقان، وينتهي في أسباب مصالحها إلى غاية الوسع والإمكان، وأن يشحنها بالميرة الكثيرة والذخائر، ويمدها من الأسلحة والآلات بالعدد المستصلح الوافر، وأن يتخير لحراستها من الأمناء الثقات، ويسدها بمن ينتخبه من الشجعان الكماة، وأن يؤكد عليهم في استعمال أسباب الحيطة والاستظهار، ويوقظهم إلى الاحتراس من غوائل الغفلة والغترار، وأن يكون المشار إليهم ممن تربوا في ممارسة الحروب على مكافحة الشدائد، وتدربوا في نصب الحبائل للمشركين والأخذ عليهم بالمراصد، وأن يعتمد هذا القبيل بمواصلة المدد، وكثرة العدد، والتوسعة في النفقة والعطاء، والعمل معهم بما يقتضيه حالهم وتفاوتهم في التقصير والعناء، إذ في ذلك حسم لمادة الأطماع في بلاد الإسلام، ورد لكيد المعاندين من عبدة الأصنام؛ فمعلوم أن هذا الفرض أولى ما وجهت إليه العنايات وصرفت، وأحق ما قصرت عليه الهمم ووقفت؛ فإن الله تعالى جعله من أهم الفروض التي لزم القيام فيها بحقه، وأكبر الواجبات التي كتب العمل بها على خلقه، فقال سبحانه وتعالى هاديا في ذلك إلى سبيل الرشاد، ومحرضاً لعباده على قيامهم له بفرض الجهاد: )ذلك بأنهم لا يصيبهم ظمأ ولا نصب . . .(، إلى قوله تعالى: )ليجزيهم الله احسن ما كانوا يعملون(، وقال تعالى: )واقتلوهم حيث ثقفتموهم(، وقال النبي صلى الله عليه وسلم: " من نزل منزلا لا يخيف فيه المشركين ويخيفونه، كان له كأجر ساجد لا يرفع رأسه إلى يوم القيامة، واجر قائم لا يقعد إلى يوم القيامة، وأجر صائم لا يفطر " . وقال صلى الله عليه وسلم: " غدوه في سبيل الله أو روحة خير مما طلعت عليه الشمس " ، هذا قوله صلى الله عليه وسلم في حق من سمع هذه المقالة فوقف لديها، فكيف بمن كان قال عليه السلام: " ألا أخبركم بخير الناس! ممسك بعنان فرسه في سبيل الله، كلما سمع هيمة طار إليها " .

وأمره باقتفاء أوامر الله تعالى في رعاياه، والاهتداء إلى رعاية العدل والإنصاف والإحسان بمراشده الواضحة ووصاياه؛ وان يسلك في السياسة بهم سبيل الصلاح، ويشملهم بلين الكنف وخفض الجناح، ويمد ظل رعايتهم على مسلمهم ومعاهدهم، ويزحزح الأقذاء والشوائب عن مناهلهم في العدل ومواردهم، وينظر في مصالحهم نظراً يساوي فيه بين الضعيف والقوي، ويقوم بأودهم قياماً تهتدي به ويهديهم إلى الصراط السوي؛ قال الله تعالى: )إن الله يأمر بالعدل والإحسان . . .( الآية.
وأمره باعتماد أسباب الاستظهار والأمنة واستقصاء الطاقة المستطاعة والقدرة الممكنة، في المساعدة على قضاء تفث حجاج بيت الله الحرام، وزوار نبيه عليه أفضل الصلاة والسلام، وأن يمدهم بالإعانة في ذلك على تحقيق الرجاء وبلوغ المرام، ويحرسهم من التخطف والأذى في حالتي الظعن والمقام؛ فإن الحج أحد أركان الدين المشتدة، وفروضه الواجبة المؤكدة، قال تعالى: )ولله على الناس حج البيت من استطاع إليه سبيلا(.
وأمره بتقوية أيدي العاملين بحكم الشرع في الرعايا، وتنفيذ ما يصدر عنهم من الأحكام والقضايا، والعمل بأقوالهم فيما يثبت لذوي الاستحقاق، والشد على أيديهم فيما يرونه من المنع والإطلاق، وأنه متى تأخر أحد الخصمين عن إجابة داعي الحكم، أو تقاعس في ذلك لما يلزم من الأداء والغرم، جذبه بعنان القسر إلى مجلس الشرع، واضطره بقوة الأنصار إلى الأداء بعد المنع، وأن يتوخى عمال الوقوف التي تقرب المتقربون بها، واستمسكوا في ظل ثواب الله بمتين سببها، وان يمدهم بجميل المعاونة والمساعدة، وحسن المؤازرة والمعاضدة، في الأسباب التي تؤذن بالعمارة والاستنماء، ويعود عليها بالمصلحة والاستخلاص والاستيفاء، قال تعالى: )وتعاونوا على البر والتقوى(.
وأمره أن يتخير من أولى الكفاية والنزاهة من يستخلصه للخدم والأعمال، والقيام بالواجب؛ من أداء الأمانة والحراسة والتمييز لبيت المال، وأن يكونوا من ذوي الإطلاع بشرائط الخدم المعينة وأمورها، والمهتدين إلى مسالك صلاحها.
قال الصلاح الصفدي في تاريخه: حكى صاحب كتاب الإشعار بما للملوك من النوادر والأشعار، قال: كان الملك الكامل ليلة جالسا فدخل عليه مظفر الأعمى، فقال له أجزيا مظفر:
قد بلغ الشوق منتهاه
فقال مظفر:
وما درى العاذلون ما هو
فقال السلطان:
ولي حبيب رأى هواني
فقال مظفر:
وما تغيرت عن هواه
فقال السلطان:
رياضة النفس في احتمال
فال مظفر:
وروضة الحسن في حلاه فقال السلطان:
اسمر لدن القوام ألمى
فقال مظفر:
يعشقه كل من يراه
فقال السلطان:
وريقه كله مدام
فقال مظفر:
ختامه المسك من لماه
فقال السلطان:
ليلته كلها رقاد
فقال مظفر:
وليلتي كلها انتباه
فقال السلطان:
وما يرى أن أكون عبداً
فقام مظفر على قدميه، وقال:
بالملك الكامل احتماه
العالم العامل الذي في ... كل صلاة ترى إياه
ليث وغيث وبدر تم ... ومنصب جل مرتقاه
قال الحافظ عبد العظيم المنذري: أنشأ الملك الكامل دار الحديث بالقاهرة، وعمر القبة على ضريح الشافعي، وأجرى الماء من بركة الحبش إلى حوض السبيل والسقاية على باب القبة المذكورة، ووقف غير ذلك من الوقوف على أنواع البر، وله المواقف المشهودة بدمياط، وكان معظماً للسنة وأهلها، قال الذهبي: وكانت له إجازة من السلفي، وخرج له أبو القاسم بن الصفراوي أربعين حديثاً سمعها من جماعة.
وقال ابن خلكان: اتسعت المملكة للملك الكامل، حتى قال خطيب مكة مرة عند الدعاء له: سلطان مكة وعبيدها، واليمن وزبيدها، ومصر وصعيدها، والشام وصناديدها، والجزيرة ووليدها، سلطان القبلتين، ورب العلامتين، وخادم الحرمين الشريفين، الملك الكامل أبو المعالي ناصر الدين محمد خليل أمير المؤمنين.
وكانت وفاته بدمشق يوم الأربعاء حادي عشري رجب سنة خمس وثلاثين وستمائة.

وأقيم بعده ولده الملك العادل أبو بكر، وكان نائب أبيه بمصر مدة غيبته، فبلغ ذلك أخاه الأكبر الملك الصالح نجم الدين أيوب بن الكامل صاحب حصن كيفا، فقدمن وبرز العادل إلى بلبيس قاصداً للقتال، فاختلفت عليه الأمراء، فقيدوه، واعتقلوه، وأرسلوا إلى الصالح أيوب فوصل إليهم، فملكوه، وذلك في صفر سنة سبع وثلاثين. فأقام في الملك عشر سنين إلا أربعة أشهر. وكان مهيباً جداً، دبر المملكة على أحسن وجه، وبنى المدارس الأربعة بين القصرين، وعمر قلعة بالروضة، واشترى ألف مملوك وأسكنهم بها، وسماهم البحرية، وهو الذي أكثر من شراء الترك وعتقهم وتأميرهم، ولم يكن ذلك قبله، فقام الشيخ عز الدين بن عبد السلام القومة الكبرى في بيع أولئك الأمراء، وصرف ثمنهم في مصالح المسلمين، وقال بعض الشعراء:
الصالح المرتضى أيوب أكثر من ... ترك بدولته، يا شر مجلوب!
قد آخذ الله أيوباً بفعلته ... فالناس كلهم في ضر أيوب
ولما تولى الخليفة المستعصم أنفذ الصالح غليه رسوله، يطلب تقليداً بمصر والشام، فجاءه التشريف والطوق الذهب والمركوب، فلبس التشريف الأسود والعمامة والجبة، وركب الفرس، وكان يوما مشهودا.
فلما كان سنة سبع وأربعين، هجمت الفرنج على دمياط، فهرب من كان فيها، واستحوذوا عليها، والملك الصالح مقيم بالمنصورة لقتالهم، فأدركه أجله ومرض ومات بها ليلة النصف من شعبان. فأخفت جاريته شجر الدر موته، وبقيت تعلم بعلامته سواه، وأعلمت أعيان الأمراء، فأرسلوا إلى ابنة الملك المعظم توران شاه وهو بحصن كيفا، فقدم في ذي القعدة، وملكوه، فركب في عصائب الملك، وقاتل الفرنج وكسرهم، وقتل منهم ثلاثين ألفا ولله الحمد.
وكان في عسكر المسلمين الشيخ عز الدين بن عبد السلام، وكانت النصرة أولا للفرنج، وقويت الريح على المسلمين، فقال الشيخ عز الدين بأعلى صوته مشيرا بيده إلى الريح: يا ريح خذيهم، عدة مرار، فعادت الريح على مراكب الفرنج فكسرتها، وكان الفتح، وغرق أكثر الفرنج، وصرخ من المسلمين صارخ: الحمد لله الذي أرانا في أمة محمد صلى الله عليه وسلم رجلاً سخر له الريح، وكان ذلك في يوم الأربعاء ثالث المحرم. واسر الفرنسيس ملك الفرنج، وحبس مقيداً بدار ابن لقمان، ووكل بحفظه طواشي يقال له صبيح. ثم نفرت قلوب العسكر من المعظم لكونه قرب مماليكه، وابعد مماليك ابيه، فقتلوه في يوم الاثنين سابع عشر المحرم وداسوه بأرجلهم، وكانت مملكته شهرين.
قال ابن كثير وقد رئى أبوه الصالح في النوم بعد قتل ابنه، وهو يقول:
قتلوه شر قتلة ... صار للعالم مثله
لم يراعوا فيه إلا ... لا ولا من كان قبله
ستراهم عن قريب ... لأقل الناس أكله
فكان كذلك، وقع بعد ذلك قتال بين المصريين والشاميين، وعدم من المصريين طائفة كثيرة.
واتفقوا بعد قتل المعظم على تولية شجر الدر أم خليل جارية الملك الصالح، فملكوها، وخطب لها على المنابر، فكان الخطباء يقولون بعد الدعاء للخليفة: واحفظ اللهم الجهة الصالحة ملكة المسلمين، عصمة الدنيا والدين، أم خليل المستعصمية، صاحبة السلطان الملك الصالح. ونقش اسمها على الدينار والدرهم، وكانت تعلم عل المناشير وتكتب: والدة خليل. ولم يل مصر في الإسلام امرأة قبلها.
ولما توليت تكلم الشيخ عز الدين بن عبد السلام في بعض تصانيفه على ما إذا ابتلى المسلمون بولاية امرأة، وأرسل الخليفة المستعصم بعاتب أهل مصر في ذلك ويقول: إن كان ما بقى عندكم رجل تولونه، فقولوا لنا نرسل إليكم رجلاً.
ثم اتفقت شجر الدر والآراء على إطلاق الفرنسيس، بشرط أن يردوا دمياط إلى المسلمين، ويعطوا ثمانمائة ألف دينار عوضاً عما كان بدمياط من الحواصل، ويطلقوا أسراء المسلمين. فأطلق على هذا الشرط، فلما سار إلى بلاده أخذ في الاستعداد والعود إلى دمياط، فندمت الأمراء على إطلاقه؛ وقال الصاحب جمال بن مطروح - وكتب بها إليه:
قل للفرنسيس إذا جثته ... مقال صدق من قؤول نصيح
آجرك الله على ما جرى ... من قتل عباد يسوع المسيح
أتيت مصر تبتغي ملكها ... تحسب أن الزمر بالطبل ريح
فساقك الحين إلى أدهم ... ضاق به عن ناظريك الفسيح
وكل أصحابك أودعتهم ... بحسن تدبيرك بطن الضريح

تسعين ألفاً لا ترى منهم ... إلا قتيلاً أو أسيراً جريح
وفقك الله لأمثالها ... لعل عيسى منكم يستريح
إن كان باباكم بذا راضياً ... فرب غش قد أتى من نصيح
وقل لهم إن أضمروا عودة ... لأخذ ثأر أو لعقد صحيح:
دار ابن لقمان على حالها ... والقيد باق والطواشي صبيح
فلم ينشب الفرنسيس أن أهلكه الله، وكفى المسلمين شره، وأقامت شجر الدر في المملكة ثلاثة أشهر، ثم عزلت نفسها. واتفقوا على أن يملكوا الملك الأشرف موسى بن صلاح الدين يوسف بن المسعود بن الملك الكامل، فملكوه وله ثمان سنين، وذلك في يوم الأربعاء ثالث جمادى الأولى سنة ثمان وأربعين. وجعل عز الدين أيبك التركماني مملوك الصالح أتابكه، وخطب لهما، وضربت السكة باسمهما، وعظم شان الأتراك من يومئذ، ومدوا أيديهم إلى العامة، وأحدث وزيره الأسعد الفائزي ظلامات ومكوسا كثيرة.
ثم إن عز الدين خلع الملك الاشرف واستقل بالسلطنة في سنة اثنتين وخمسين، ولقب الملك المعز؛ وهو أول من ملك مصر من الأتراك، وممن جرى عليه الرف، فلم يرض الناس بذلك حتى أرضى الجند بالعطايا الجزيلة. وأما أهل مصر فلم يرضوا بذلك، ولم يزالوا يسمعونه ما يكره إذا ركب ويقولون: لا نريد إلا سلطانا رئيسا ولد على الفطرة، وكان المعز تزوج شجر الدر.
ثم إنه خطب ابنة صاحب الموصل، فغارت شجر الدر فقتلته في أواخر ربيع الأول سنة خمس وخمسين، وأقيم بعده ولده علي ولقب المنصور، وعمره نحو خمس عشرة سنة، فأقام سنتين وثمانية أشهر، وفي أيامه أخذ التتار بغداد، وقتل الخليفة.
ثم إن الأمير سيف الدين قطر مملوك المعز قبض على المنصور، واعتقله في أواخر ذي القعدة سنة سبع وخمسين؛ وتملك مكانه، ولقب بالملك المظفر بعد أن جمع الأمراء والعلماء والأعيان، وأفتوا بان المنصور صبي لا يصلح للملك، لا سيما في هذا الزمان الصعب الذي يحتاج إلى ملك شهم مطاع لأجل إقامة الجهاد، والتتار قد وصلوا البلاد الشامية، وجاء أهلها إلى مصر يطلبون النجدة؛ وأراد قطز أن يأخذ من الناس شيئاً ليستعين به على قتالهم؛ فجمع العلماء، فحضر الشيخ عز الدين بن عبد السلام، فقال: لا يجوز ان يؤخذ من الرعية شيء حتى لا يبقى في بيت المال شيء، وتبيعوا مالكم من الحوائص والآلات، ويقتصر كل منهم على فرسه وسلاحه، وتتساووا في ذلك انتم والعامة. وأما أخذ أموال العامة مع بقاء ما في أيدي الجند من الأموال والآلات الفاخرة فلا. ولم يكن قطز هذا مرقوق الأصل، ولا من أولاد الكفر.
قال الجزري في تاريخه: كان قطزفي رق ابن الزعيم، فضربه أستاذه فبكى، فقبيل له: تبكي من لطمة! فقال: إنما أبكي من لعنة أبي وجدي، وهما خير منه، فقيل: من أبوك! واحد كافر. قال: ما أنا إلا مسلم، أنا محمود بن مودود بن أخت خوارزم شاه من أولاد الملوك.
وخرج المظفر بالجيوش في شعبان سنة ثمان وخمسين متوجهاً إلى الشام لقتال التتار وشاويشه ركن الدين بيبرس البند قدارى، فالتقوا هم والتتار عند عين جالوت، ووقع المصاف يوم الجمعة خامس عشري رمضان، فهزم التتار شر هزيمة، وانتصر المسلمون ولله الحمد، وجاء كتاب المظفر إلى دمشق بالنصر، فطار الناس فرحاً، ثم دخل المظفر إلى دمشق مؤيداً منصورا، فاحبه الخلق غاية المحبة، وقال بعض الشعراء في ذلك:
هلك الكفر في الشام جميعا ... واستنجد الإسلام بعد دحوضه
بالمليك المظفر الملك الأر ... وع سيف الإسلام عند نهوضه
وقال الغمام أبو شامة رحمه الله في ذلك شعرا:
غلب التتار على البلاد فجاءهم ... من مصر تركي يجود بنفسه
بالشام أهلكهم وبدد شملهم ... ولكل شيء آفة من جنسه
وساق بيبرس وراء التتار إلى حلب، وطردهم عن البلاد، ووعده السلطان بحلب، ثم رجع عن ذلك، فتأثر بيبرس ووقعت الوحشة بينهما، فأضمر كل لصاحبه الشر، فاتفق بيبرس مع جماعة من الأمراء على قتل المظفر، فقتلوه في الطريق في سادس عشر ذي القعدة سنة ثمان وخمسين بين العرابي والصالحية، وتسلطن بيبرس، ولقب بالملك القاهر، ودخل مصر وأزال عن أهلها ما كان المظفر أحدثه عليهم من المظالم، وأشار عليه الوزير زين الدين أن يغير هذا اللقب، وقال: ما تلقب به أحد فأفلح؛ فأبطل السلطان هذا اللقب، وتلقب بالملك الظاهر.

أرجوزة الجزار في الأمراء المصرية
وقد نظم الأديب جمال الدين المصري المعروف بالجزار الشاعر المشهور أرجوزة سماها " العقود الدرية في الأمراء المصرية " ، ضمنها أمراء مصر من عمرو بن العاص إلى الملك الظاهر، هذا فقال:
الحمد لله العلي ذكره ... ومن يفوق كل أمر أمره
أحمده وهو ولي الحمد ... على توالي بره والرفد
ثم الصلاة بعد هذا كله ... على أجل خلقه ورسله
محمد خير بني عدنان ... ومن أتاه الوحي بالتبيان
دامت عليه صلوات ربه ... ثم على عترته وصحبه
يا سائلي عن أمراء مصر ... منذ حباها عمر لعمرو
خذ من جوابي ما يزيل اللبسا ... واحفظه حفظ ذاكر لا ينسى
أول من كان إليه الأمر ... مفوضاً بعد الفتوح عمرو
وأبن أبي سرح تولى أمرها ... وقيس ساس نفعها وضرها
ثم تولى النخعي الأشتر ... وأبن أبي بكر كما قد ذكروا
ثم أعيدت بعده لعمرو ... ثانية وعتبة في الأثر
وعقبة ثم الأمير مسلمة ... وأبن يزيد وهو نجل علقمة
ثم تولى الأمر عبد الرحمن ... وبعده تأمر أبن مروان
إذ كان ولاها له أبوه ... وهو بمصر حوله ذووه
ثم لعبد الله تعزى الإمره ... وبعده نجل شريك قره
ثم تولى بعده عبد الملك ... نقلا صحيحا غير نقل مؤتفك
وأبن شرحبيل الأمير أيوب ... وبشر فالأمر إليه منسوب
ثم أخو بشر الأمير حنظلة ... ثم غدا محمد والأمر له
والحر نجل يوسف وحفص ... من بعده جاء بذلك النص
ثم فتى رفاعة عبد الملك ... ثم الوليد صنوه كل ملك
ثم أبن خالد بعد تاليه ... ثم أبن صفوان تولى ثانية
وحفص قد عاد إليها والياً ... وقام حسان الأمير تاليا
ثم تولى حفص وهي الثالثة ... وأبن سهيل جاء فيها وارثه
وابن عبيد واسمه المغيرة ... دبر إقليماً غدا أميره
ثم ابن مروان ولي لخم ... وكان للدولة أي ختم
وصالح أول من تولى ... ثم ابن عون وهو نعم المولى
ثم أعيد صالح لمصر ... ثانية بنهيه والأمر
ثم أبو عون لها أعيدا ... ثانية وأدرك المقصودا
وجاء موسى بعده ابن كعب ... محكماً في سلمها والحرب
ثم أتى محمد بن الأشعث ... فاسمع لما حدثته وحدث
ثم حميد وهو ابن قحطبه ... ثم يزيد نال أيضاً منصبه
وقام عبد الله فيها يحمد ... ثم أخوه بعده محمد
ثم غدا الأمير موسى بن علي ... وبعده عيسى بن لقمان ولي
وواضح وكان مولى المنصور ... وبعد ذاك ابن يزيد منصور
وجاء يحيى بعده ابن ممدود ... وسالم في الأمراء معدود
وبعده إبراهيم نجل صالح ... ولم يزل ينظر في المصالح
وجاء موسى وهو نجل مصعب ... وبعده أسامة بها حبي
والفضل نجل صالح أيضا ولي ... وبعده نجل سليمان على
ثم حوى موسى بن عيسى حرمه ... ثم تولاها ابن يحيى مسلمة
وابن زهير واسمه محمد ... وجاء داود وهذا مسند
وجاء موسى نجل عيسى ثانية ... ونال في إمرتها أمانيه
كذاك إبراهيم أيضاً ولي ... فيها كما قد قيل بعد العزل
وحاز عبد الله منها الآفاق ... وابن سليمان المسمى إسحاق
ثم أتى هرثمة وهو الملك ... وبعده ابن صالح عبد الملك
ثم عبيد الله نجل المهدي ... وكان رب حلها والعقد
وبعده موسى بن عيسى ثالثه ... حتى رأى من دهره حوادثه
ثم عبيد الله نجل المهدي ... ثانية في حلها والعقد
وجاء إسماعيل نجل صالح ... يأمر في الغادي بها والرائح
وبعده سميه ابن عيسى ... تحدو إليه القاصدون العيسا
ثم تولى الليث نجل الفضل ... وأحمد من بعده ذو الفضل
وجاء عبد الله يقفو جنده ... ثم الحسين بن جميل بعده
ثم تولى مالك ثم الحسن ... كلاهما أوضح في العدل السنن
ثم غدا الأمير فيها حاتم ... وجابر بالأمر فيها قائم
ثم لعباد غدت تنتسب ... وبعده أميرها المطلب
ثم تولى أمرها العباس ... وفوض الأمر إليه الناس

ثم أعيد الأمر للمطلب ... ثانية ثم السرى فاعجب
ثم سليمان له الأمر حصل ... ثم السرى بعد ما كان انفصل
ثم تولى ابن السرى الأمرا ... وطالما ساء بها وسرا
ثم عبيد الله وهو ابن السرى ... وبعده ابن طاهر فحرر
وبعده عيسى فتى يزيد ... ثم عمير من بني الوليد
قد كان ولاها له لما قدم ... على البلاد ابن الرشيد المعتصم
وعاد عيسى وهو فيها والي ... وعبدويه ذو المحل العالي
وقد تولى بعده ابن منصور ... عيسى وهذا الأمر أمر مشهور
وعند ذاك قدم المأمون ... لمصر والدنيا له تدين
في سنة تعد سبع عشرة ... ومائتين بعد عام الهجرة
ثم تولى نصر وهو كيدر ... ثم تولاها ابنه المظفر
ثم تولى ابن أبي العباس ... موسى بلا شك ولا التباس
ومالك بن كيدر ثم علي ... وبعده عيسى بن منصور ولي
وبعده هرثمة بن النضر ... وحاكم وكان رب الأمر
ثم على نجل يحيى ثانية ... وجاء إسحاق بن يحيى تاليه
وبعده الأمير عبد الواحد ... وهو ابن يحيى فارض بالفوائد
وبعده عنبسة بن إسحاق ... ثم يزيد حاز منها الآفاق
ثم تولى أمرها مزاحم ... ثم ابنه أحمد فيها القائم
ونال أرجوز بها ما يقصد ... ثم ابن طولون الأمير أحمد
ثم أبو الجيش ابنه من بعده ... ثم أتى جيش ولي عهده
ثم تولى بعده هارون ... وبعده من جده طولون
وبعده عيسى فتى محمد ... ثم تكين صار رب السؤدد
ثم تولاها ذكا الأعور ... ثم تكين وهو وقت آخر
ثم هلال وهو ابن بدر ... أصب فيها وهو رب الأمر
ثم تولى أحمد بن كيغلغ ... ثم تكين إذا له الأمر بلغ
ثم أتى محمد بن طغج ... وأحمد ثانيه في النهج
ثم تولاها ابن طغج ثانيه ... ثم أبو القاسم جاء تاليه
ثم أتى الإخشيد من بعد علي ... وبعد ذاك الأمر كافور ولي
وبعد كافور تولى أحمد ... ثم أتى جوهر وهو أيد
ثم تولاها المعز إذ أتى ... ثم العزيز نجله خير فتى
ثم ابنه الحاكم ثم الظاهر ... وكلهم في المأثرات باهر
ثم تولى أمرها المستنصر ... وهو لعمري يقظ مستبصر
ثم تولى أمرها المستعلي ... وكان رب عقدها والحل
وبعد ذلك قد حواها الآمر ... ولم تكد تعصي له أوامر
ثم تولاها الإمام الحافظ ... وهو على تدبيرها محافظ
وجاء إسماعيل وهو الظافر ... ثم ابنه الفائز وهو الآخر
اعني بمن قلت الإمام العاضدا ... محررا فاغتنم الفوائدا
وشيركوه مدة يسيره ... تناهز الشهرين منه السيره
ثم تولاها الصلاح يوسف ... ثم العزيز وابنه مستضعف
ثم أتى الأفضل نور الدين ... وبعده العادل ذو التمكين
ثم ابنه الكامل ثم العادل ... كلاهما بالحكم فيها عادل
ثم أتى الصالح وهو الأعظم ... ثم تولاها ابنه المعظم
وبعده أم خليل ملكت ... وطابت الأفعال فيها وزكت
والملك الأشرف كان طفلا ... فلم يدبر عقدها والحلا
ثم أستبد الملك المعز ... ثم أبنه ووافقته الغز
ثم حواها الملك المظفر ... وحظه من نصره موفر
ثم حوى الأمر المليك الظاهر ... لا زال للأعداء وهو قاهر!
ذكر من قام بمصر من الخلفاء العباسيين
كان لانقراض الخلافة ببغداد وما جرى على المسلمين بتلك البلاد مقدمات نبه عليها العلماء: منها، أنه في يوم الثلاثاء ثامن عشر ربيع الآخر سنة أربع وأربعين وستمائة، هبت ريح عاصفة شديدة بمكة، فألقت ستارة الكعبة المشرفة، فما سكنت الريح إلا والكعبة عريانة، قد زال عنها شعار السواد، ومكثت إحدى وعشرين يوما ليس عليها كسوة.
وقال الحافظ عماد الدين بن كثير؛ وكان هذا فألا على زوال دولة بني العباس؛ ومنذراً بما سيقع بعد هذا من كائنة التتار لعنهم الله.
ومنا، قال أبن كثير في حوادث سنة سبع وأربعين: طغى الماء ببغداد، حتى أتلف شيئاً كثيرا من المحال والدور الشهيرة، وتعذرت إقامة الجمعة بسبب ذلك.

وفي هذه السنة هجمت الفرنج على دمياط؛ فاستحوذوا عليها وقتلوا خلقاً من المسلمين.
وفي سنة خمسين وقع حريق بحلب أحترق بسببه ستمائة دار؛ فيقال: إن الفرنج لعنهم الله ألقوه فيها قصداً.
وفي سنة اثنتين وخمسين، قال سبط أبن الجوزي في مرآة الزمان: وردت الأخبار من مكة شرفها الله، بأن نارا ظهرت في أرض عدن في بعض جبالها، بحيث أنه يطير شررها إلى البحر في الليل، ويصعد منها دخان عظيم في أثناء النهار، فتاب الناس وأقلعوا عما كانوا عليه من المظالم والفساد، وشرعوا في أفعال الخير والصدقات.
وفي سنة أربع وخمسين زادت دجلة زيادة مهولة، فغرق حلق كثير من أهل بغداد، ومات خلق تحت الهدم، وركب الناس في المراكب، واستغاثوا بالله، وعاينوا التلف، ودخل الماء من أسوار البلاد، وأنهدمت دار الوزير وثلثمائة وثمانون دارا، وأنهدم مخزن الخليفة، وهلك شيء كثير من خزانة السلاح.
قال أبن السبكي في الطبقات الكبرى: وكان ذلك من جملة الأمور، التي هي مقدمة لواقعة التتار.
وفي هذه السنة، في يوم الاثنين مستهل جمادى الآخرة، وقع بالمدينة الشريفة صوت يشبه صوت الرعد البعيد تارة وتارة، وأقام على هذه الحالة يومين، فلما كان ليلة الأربعاء تعقب الصوت زلزلة عظيمة، رجفت منها الأرض والحيطان، واضطرب المنبر الشريف، واستمرت تزلزل ساعة بعد ساعة إلى يوم الجمعة خامس الشهر، ظهر من الحرة نار عظيمة، وسالت أودية منها سيل الماء، وسالت الجبال نارا، وسارت نحو طريق الحاج العراقي، فوقفت وأخذت تأكل الأرض أكلا، ولها كل يوم صوت عظيم من آخر الليل إلى الضحوة، واستغاث الناس بنبيهم صلى الله عليه وسلم، واقلعوا عن المعاصي، واستمرت النار فوق الشهر، وخسف القمر ليلة الاثنين منتصف الشهر، وكسفت الشمس في غدوة، وبقيت أياما متغيرة اللون ضعيفة النور، واشتد فزع الناس، وصعد علماء البلد إلى الأمير يعظونه، فطرح المكوس، ورد على الناس ما كان تحت يده من أموالهم.
وقال سيف الدين علي بن عمر بن قذل المشد في هذه النار:
ألا سلما عني على خير مرسل ... ومن فضله كالسيل ينحط من عل
واشرف من شدت إليه رحالنا ... لتورد هيم الشوق أعذب منهل
تحملن منا كل أشعث أغبر ... فيا عجبا من رحلها المتحمل!
إلى سيد جاءت بعالي محله ... ومعجزه آي الكتاب المنزل
نبي هدانا للهدى بأدلة ... فهمنا معانيها بحسن التأول
محمد المبعوث والغي مظلم ... فأصبح وجه الرشد مثل السجنجل
وقولا له: إني إليك لشيق ... عسى الله يدني من محلك محملي
فتخمد أشواقي وتسكن لوعتي ... وأصبح عن كل الغرام بمعزل
ولما نفى عني الكرى خبر التي ... أضاءت بإذن ثم رضوى ويذبل
ولاح سناها من جبال قريظة ... لسكان تيما فاللوى فالعقنقل
وأخبرت عنها في زمانك منذراً ... بيوم عبوس قمطرير مطول
فقلت كلاما لا يدين لقائل ... سواك ولا يسطيعه رب مقول
ستظهر نار بالحجاز مضيئة ... كأعناق عيس نحو بصرى لمخيل
فكانت كما قد قلت بلا مرى ... صدقت وكم كذبت كل معطل
لها شرر كالبرق لكن شهيقها ... فكالرعد عند السامع المتأمل
وأصبح وجه الشمس كالليل كاسفاً ... وبدر الدجى في ظلمة ليس تنجلي
وغابت نجوم الجو قبل غروبها ... وكدرها دور الدخان المسلسل
وهبت سموم كالحميم فأذبلت ... من الباسقات الشم كل مذلل
وأبدت من الآيات كل عجيبة ... وزلزلت الأرضون أي تزلزل
وأيقن كل الناس أن عذابهم ... تعجل في الدنيا بغير تمهل
وأعولت الأطفال مع أمهاتها ... فيا نفس جودي، يا مدامعي أهملي
جزعت فقام الناس حولي وأقبلوا ... يقولون: لا تهلك أسى وتجمل
لعل إله الخلق يرحم ضعفهم ... وما أظهروه من عظيم التذلل
وتاب الورى واستغفروا لذنوبهم ... ولاذوا بمنوال الكريم المبجل
شفعت لهم عند الإله فأصبحوا ... من النار في أمن وبر معجل
أغاثهم الرحمن منك بنفحة ... ألذ وأشهى من جنى ومعسل
طفى النار نور من ضريحك ساطع ... فعادت سلاما لا تضر بمصطلي
وعاش رجاء الناس بعد مماتهم ... فيالك من يوم أغر محجل!

فيا راحلا عن طيبة إن طيبة ... هي الغاية القصوى لكل مؤمل
قفا نبك ذكراها فإن الذي بها ... أجل حبيب وهي أشرف منزل
دخلت إليها محرما وملبيا ... وأضربت عن سقط الدخول فحومل
مواقف أما تربها فهي عنبر ... وأما كلاها فهو نبت القرنفل
يفوح شذاها ثم يعقب نشرها ... لما راوحتها من جنوب وشمأل
فيا خير مبعوث وأكرم شافع ... وأنجح مأمول وأفضل موئل
عليك سلام الله بعد صلاته ... كما شفع المسك العبيق بمندل
وقال بعضهم في ذلك:
يا كاشف الضر صفحاً عن جرائمنا ... لقد أحاطت بنا يا رب بأساء
نشكو إليك خطوباً لا نطيق لها ... حملا ونحن بها حقا أحقاء
زلازلاً تخشع الصم الصلاب لها ... وكيف يقوى على الزلزال شماء
أقام سبعا ترج الأرض فانصدعت ... عن منظر منه عين الشمس عشواء
بحر من النار تجري فوقه فن ... من الهضاب لها في الأرض إرساء
كأنما فوقه الأجبال طافية ... موج عليه لفرط الهيج وعثاء
ترى لها شررا كالقصر طائشة ... كأنها ديمة تنصب هطلاء
تنشق منها قلوب الصخر إن زفرت ... رعباً، وترعد مثل السعف أضواء
منها تكاثف في الجو الدخان إلى ... أن عادت الشمس منه وهي دهماء
قد أثرت سفعةً في البدر لفحتها ... قليلة التم بعد النور ليلاء
وقال آخر في هذه النار، وغرق بغداد:
سبحان من أصبحت مشيئته ... جارية في الورى بمقدار
أغرق بغداد بالمياه كما ... أحرق أرض الحجاز بالنار
قال أبو شامة: والصواب أن يقال:
في سنة أغرق العراق وقد ... أحرق أرض الحجاز بالنار
وذكر أبن الساعي أن النجاب لما جاء إلى بغداد بخبر هذه النار، قال له الوزير: إلى أي الجهات ترمي شررها؟ قال: إلى جهة الشرق.
قال أبو شامة: وفي ليلة الجمعة مستهل رمضان من هذه السنة، أحترق المسجد الشريف النبوي، أبتدأ حريقه من زاويته الغربية من الشمال، وكان دخل أحد القومة إلى خزانة ثم، ومعه نار فعلقت في الآلات، واتصلت بالسقف بسرعة، ثم دبت في السقوف، فأعجلت النار في قطعها، فما كان إلا ساعة حتى احترقت سقوف المسجد أجمع، ووقعت بعض أساطينه، وذاب رصاصها [ وكل ذلك قبل أن ينام الناس]، واحترق سقف الحجرة النبوية الشريفة، واحترق المنبر الذي كان النبي صلى الله عليه وسلم يخطب عليه.
قال أبو شامة: وعد ما وقع من تلك النار وحريق المسجد من الآيات، وكأنها كانت منذرة بما يعقبها في السنة الآتية من الكائنات.
وقال أبو شامة في ذلك:
نار أرض الحجاز مع حرق المسجد مع تغرق دار السلام
بعد ست من المئتين وخمسي ... ن لدى أربع جرى في العام
ثم أخذ التتار بغداد في أو ... ل عام من بعد ذاك وعام
لم يعن أهلها وللكفر أعوا ... ن عليهم يا ضيعة الإسلام!
وانقضت دولة الخلافة منها ... صار مستعصم بغير اعتصام
فحناناً على الحجاز ومصر ... وسلاماً على بلاد الشآم
وفي تاريخ أبن كثير عن الشيخ عفيف الدين يوسف بن البقال أحد الزهاد، قال: كنت بمصر، فبلغني ما وقع ببغداد من القتل الذريع، فأنكرته بقلبي، وقلت: يا رب كيف هذا وفيهم الأطفال ومن لا ذنب له! فرأيت في المنام رجلا وفي يده كتاب فأخذته فإذا فيه:
دع الاعتراض فما الأمر لك ... ولا الحكم في حركات الفلك
ولا تسأل الله عن فعله ... فمن خاض لجة بحر هلك قلت: أجرى الله تعالى عادته إن العامة إذ زاد فسادها وانتهكوا حرمات الله، ولم تقم عليهم الحدود أرسل الله عليهم آية في إثر آية، فإن لم ينجح ذلك فيهم أتاهم بعذاب من عنده، وسلط عليهم من لا يستطيعون له دفاعا؛ وقد وقع في هذه السنين ما يشبه الآيات الواقعة في مقدمات واقعة التتار، وأنا خائف من عقبى ذلك، فاللهم سلم سلم! فأول ما وقع في سنة ثلاث وثمانين حصول قحط عظيم بأرض الحجاز.
وفي سنة خمس وثمانين لم يزد النيل القدر الذي يحصل به الري، ولا ثبت المدة التي يحتاج إلى ثبوته فيها، فأعقب ذلك غلاء الأسعار في كل شيء.

وفي سنة ست وثمانين في سابع عشر المحرم زلزلت مصر زلزلة منكرة لها دوي شديد، وقع بسببها قطعة من المدرسة الصالحية على قاضي الحنفية شمس الدين بن عيد، وكان من خيار عباد الله فقتلته.
وفي ليلة ثالث عشر رمضان من هذه السنة، نزلت صاعقة من السماء على المسجد الشريف النبوي فأحرقته بأسره وما فيه من خزائن وكتب، وأحرقت الحجرة الشريفة والمنبر والسقوف، ولم يبق سوى الجدران، واحترقت فيه جماعة من أهل الفضل والخير؛ وكان أمراً مهولا.
وفي هذه السنة وقع بالغربية برد كبار بحيث قتل كثيرا من الطير؛ وقيل إن وزن البردة سبعون درهما.
وفي سنة سبع وثمانين ورد الخبر بأن صاعقة نزلت بحلب، وبأن الفناء وقع ببغداد وبلاد الشرق عظيما جداً حتى قيل إنه عد ببغداد من تأخر من الرجال؛ فكانوا مائتين واثنين وأربعين نفسا.
وفي ذي الحجة وردت الأخبار بأنه حصل بمكة في يوم الأربعاء رابع عشر ذي القعدة سيل عظيم بحيث دخل البيت الشريف، فكان فيه قامة، وأخرب بيوتا كثيرة، وهدم جملة من أساطين الحرم، ووجد في المسجد من الغرقاء سبعين إنساناً وخارج المسجد خمسمائة نفس، واستمر الماء في المسجد إلى يوم السبت، ولم تصل الجمعة. وكتب القاضي برهان الدين بن ظهيرة إلى مصر كتابا بذلك يقول فيه: إن هذا السيل لم يعهد مثله لا في جاهلية ولا في إسلام، وإنه ذرع موضع وصوله في المسجد؛ فكان سبع أذرع وثلث الذراع؛ وقد قلت في ذلك هذه الأبيات:
في عام ست أتى المدينة في المسجد ناراً فأفنته بالحرق
وعام سبع أتى لمكة في المسجد سيل قد عم بالغرق
وقبلها القحط بالحجاز فشا ... ومصر قد زلزلت من الفرق
وأنهبط النيل غير منتفع ... به وضاقت معايش الفرق
فهذه جملة أتت نذراً ... مستوجبات للخوف والقلق
فليحذر الناس أن يحل بهم ... ما حل بالأولين من حنق
ولما أخذ التتار بغداد، وقتل الخليفة، وجرى ما جرى، أقامت الدنيا بلا خليفة ثلاث سنين ونصف سنة؛ وذلك من يوم الأربعاء رابع عشر صفر سنة ست وخمسين، وهو يوم قتل الخليفة المستعصم رحمه الله إلى أثناء سنة تسع وخمسمائة؛ فلما كان في رجب من هذه السنة قدم أبو القاسم أحمد بن أمير المؤمنين الظاهر بأمر الله وهو عم الخليفة المستعصم وأخو المستنصر، وقد كان معتقلاً ببغداد ثم أطلق، فكان مع جماعة من الأعراب بالعراق، ثم قصد الملك الظاهر حين بلغه ملكه، فقدم عليه الديار المصرية صحبة جماعة من أمراء الأعراب عشرة، منهم الأمير ناصر الدين مهنا وكان دخوله إلى القاهرة في ثاني رجب فخرج السلطان للقائه، ومعه القاضي تاج الدين والوزير والعلماء والأعيان والشهود والمؤذنون فتلقوه، وكان يوماً مشهودا، وخرج اليهود بتوراتهم والنصارى بإنجيلهم، ودخل من باب النصر بأبهة عظيمة.
فلما كان يوم الاثنين ثالث عشر رجب، جلس السلطان والخليفة في الإيوان بقلعة الجبل والقاضي والوزير والأمراء على طبقاتهم، وأثبت نسب الخليفة على القاضي تاج الدين؛ فلما ثبت قام قاضي القضاة قائماً، وأشهد على نفسه بثبوت النسبة الشريفة. ثم كان أول من بايعه شيخ الإسلام عز الدين بن عبد السلام، ثم السلطان الملك الظاهر، ثم القاضي تاج الدين، ثم الأمراء والدولة، وركب في دست الخلافة بمصر والأمراء بين يديه، والناس حوله، وشق القاهرة، وكان يوما مشهوداً ولقب المستنصر بالله بلقب أخيه، وخطب له على المنابر، وضرب أسمه على السكة، وكتبت بيعته إلى الآفاق، وأنزل بقلعة الجبل هو وحشمه وخدمه، فلما كان يوم الجمعة سابع عشر رجب، ركب في أبهة السواد، وجاء إلى الجامع بالقلعة فصعد المنبر، وخطب خطبة ذكر فيها شرف بني العباس، ودعا للسلطان، ثم نزل فصلى بالناس، وكان وقتا حسنا ويوما مشهودا.
ثم في يوم الاثنين رابع شعبان ركب الخليفة والسلطان والقاضي والوزراء والأمراء، واهل الحل والعقد إلى خيمة عظيمة قد ضربت ظاهر القاهرة؛ فالبس الخليفة السلطان بيده خلعة سوداء وعمامة سوداء، وطوقاً في عنقه من ذهب، وقيداً من ذهب في رجليه. وفوض إليه الأمور في البلاد الإسلامية وما سيفتحه من بلاد الكفر، ولقبه بقسيم أمير المؤمنين؛ وصعد فخر الدين بن لقمان رئيس الكتاب منبرا، فقرأ عليه تقليد السلطان، وهو من إنشائه وصورته:

الحمد لله الذي أضفى على الإسلام ملابس الشرف، وأظهر بهجة درره وكانت خافية بما استحكم عليها من الصدف، وشيد ما وهى من علائه حتى أنسى به ذكر من سلف، وقيض لنصره ملوكا أتفق عليهم من أختلف.
أحمده على نعمته التي رتعت الأعين منها في الروض الأنف، وألطافه التي وقف الشاكر عليها فليس له عنها منصرف. وأشهد أن لا إله إلا الله وحده لا شريك له، شهادة توجب من المخاوف أمناً، وتسهل من الأمور ما كان حزناً.
وأشهد أن سيدنا محمدا عبده ورسوله الذي جبر من الدين وهنا، والذي أظهر من المكارم فنوناً لا فناً، صلى الله عليه وعلى آله الذين أضحت مناقبهم باقية لا تفنى، وأصحابه الذين أحسنوا في الدين فاستحقوا الزيادة بالحسنى، وبعد: فإن أولى الأولياء بتقديم ذكره، وأحقهم أن يصبح القلم راكعا وساجدا في تسطير مناقبه وبره، من سعى فأضحى سعيه للحمد متقدما، ودعا إلى طاعته فأجاب من كان منجداً ومتهما، وما بدت يد المكرمات إلا كان لها زندا ومعصما، ولا استباح بسيفه حمى الوغى إلا أضرم منه نارا وأجرى منه دما.
ولما كانت هذه المناقب الشريفة مختصة بالمقام العالي المولوي السلطاني الملكي الظاهري الركني شرفه الله وأعلاه. ذكره الديوان العزيز النبوي الإمامي المستنصري أعز الله سلطانه تنويهاً بشريف قدره، واعترافاً بصنيعه الذي تنفد العبارة المسهبة ولا تقوم بشكره.
وكيف لا، وقد أقام للدولة العباسية، بعد أن أقعدتها زمانة الزمان، وأذهبت ما كان لها من محاسن وإحسان، وعتب دهرها المسيء لها فأعتب، وأرضى عنها زمنها. وقد كان صال عليها صولة مغضب، فأعاده لها سلما بعد أن كان عليها حرباً، وصرف إليها اهتمامه فرجع كل متضايق من أمورها واسعا رحباً.
ومنح أمير المؤمنين عند القدوم عليه حنواً وعطفا، وأظهر من الولاء رغبة في ثواب الله ما لا يخفى، وأبدى من الاهتمام بأمر الشريعة والبيعة أمرا لو رامه غيره لأمتنع عليه، ولو تمسك بحبله متمسك لأنقطع به قبل وصوله إليه، ولكن الله أدخر هذه الحسنة ليثقل بها ميزان ثوابه، ويخفف بها يوم القيامة حسابه والسعيد من خفف من حسابه. فهذه منقبة أبى الله إلا أن يخلدها في صحيفة صنعه، ومكرمة تضمنت لهذا البيت الشريف بجمعه، بعد أن حصل الإياس من جمعه. وأمير المؤمنين يشكر لك هذه الصنائع؛ ويعترف أنه لولا اهتمامك لأتسع الخرق على الراقع، وقد قلدك الديار المصرية والبلاد الشامية، والديار البكرية والحجازية واليمنية والفراتية، وما يتجدد من الفتوحات غوراً ونجداً، وفوض أمر جندها ورعاياها إليك حين أصبحت بالمكارم فردا، ولا جعل منها بلداً من البلاد ولا حصنا من الحصون يستثنى، ولا جهة من الجهات تعد في الأعلى ولا في الأدنى.
فلاحظ أمور الأمة فقد أصبحت لها حاملا، وخلص نفسك من التبعات اليوم ففي غد تكون مسئولا لا سائلا، ودع الاغترار بأمر الدنيا فما نال أحد منها طائلا، وما رآها أحد بعين الحق إلا رآها حائلا زائلا؛ فالسعيد من قطع منها آماله الموصولة، وقدم لنفسه زاد التقوى؛ فتقدمة غير التقوى مردودة لا مقبولة. وأبسط يدك بالإحسان والعدل فقد أمر الله بالعدل وحث على الإحسان، وكرر ذكره في مواضع القرآن، وكفر به عن المرء ذنوبا كتبت عليها وآثاما، وجعل يوماً واحدا منها كعبادة العابد ستين عاما، وما سلك أحد سبيل العدل إلا واجتنيت ثماره من أفنان، ورجع الأمر به بعد تداعي أركانه وهو مشيد الأركان، وتحصن به من حوادث زمانه؛ والسعيد من تحصن من حوادث الزمان.
وكانت أيامه في الأيام أبهى من الأعياد، وأحسن في العيون من الغرر في أوجه الجياد، وأحلى من العقود إذا حلى بها عاطل الأجياد.
وهذه الأقاليم المنوطة بك تحتاج إلى نواب وحكام، وأصحاب رأي من أصحاب السيوف والأقلام؛ فإذا استعدت بأحد منهم في أمورك فنقب عليه تنقيبا، وأجعل عليه في تصرفاته رقيباً، وأسأل عن أحواله ففي يوم القيامة تكون عنه مسؤولا، وبما أجترم مطلوبا. ولا تول منهم إلا من تمون مساعيه حسنات لك لا ذنوبا.

وأمرهم بالأناة في الأمور والرفق، ومخالفة الهوى إذا ظهرت أدلة الحق، وأن يقابلوا الضعفاء في حوائجهم بالثغر الباسم والوجه الطلق؛ وألا يعاملوا أحداً على الإحسان والإساءة إلا بما يستحق، وأن يكونوا لمن تحت أيديهم من الرعايا إخوانا، وأن يوسعوهم برا وإحسانا، وألا يستحلوا حرماتهم إذا أستحل الزمان لهم حرمانا، فالمسلم أخو المسلم ولو كان أميرا عليه وسلطانا. والسعيد من نسج ولاته في الخير على منواله، واستنوا بسنته في تصرفاته وأواله، وتحملوا عنه ما تعجز قدرته عن حمل أثقاله؛ ومما يؤمرون به أن يمحى ما أحدث من سيئ السنن، وجدد من المظالم التي هي من أعظم المحن، وأن يشترى بإبطالها المحامد، فإن المحامد رخيصة بأغلى ثمن. ومهما جبى منها من الأموال فإنما هي باقية في الدم حاصلة، وأجياد الخزائن وإن أضحت بها خالية؛ فإنما هي على الحقيقة منها عاطلة؛ وهل أشقى ممن أحتقب إثما، وأكتسب بالمساعي الذميمة ذما، وجعل السواد الأعظم له يوم القيامة خصما، وتحمل ظلم الناس فيما صدر عنه من أعماله، وقد خاب من حمل ظلما! وحقيق بالمقام الشريف المولوي السلطان الملكي الظاهري الركني أن تكون ظلامات الأنام مردودة بعدله، وعزائمه تخفف ثقلا لا طاقة له بحمله؛ فقد أضحى على الإحسان قادرا، وصنعت له الأيام ما لم تصنعه لغيره ممن تقدم من الملوك وإن جاء آخراً.
فأحمد الله على أن وصل إلى جانبك إمام هدى أوجب لك مزية التعظيم، ونبه الخلائق على ما فضل الله به من هذا الفضل العظيم. وهذه أمور يجب أن تلاحظ وترعى، وأن يوالى عليها حمد الله؛ فإن الحمد يجب عليها عقلا وشرعا، وقد تبين أنك صرت في الأمور أصلاً وصار غيرك فرعا. ومما يجب أيضا تقديم ذكره أمر الجهاد الذي أضحى على الأمة فرضاً، وهو العمل الذي يرجع به مسود الصحائف مبيضاً.
وقد وعد الله المجاهدين بالأجر العظيم، وأعد لهم عنده المقام الكريم، وخصهم بالجنة التي لا لغو فيها ولا تأثيم.
وقد تقدمت لك في الجهاد يد بيضاء أسرعت في سواد الجهاد، وعرفت منك عزيمة هي أمضى مما تجنه ضمائر الأغماد، وأشهى إلى القلوب من الأعياد، وبك صان الله حمى الإسلام من أن يبتذل، وبعزمك حفظ على المسلمين نظام هذه الدول؛ وسيفك أثر في قلوب الكافرين قروحاً لا تندمل، وبك يرجى أن يرجع من الخلافة ما كان عليه في الأيام الأول.
فأيقظ لنصرة الإسلام جفنا ما كان غافيا ولا هاجعا، وكن في مجاهدة أعداء الله إماماً متبوعا لا تابعا، وأيد كلمة التوحيد فما تجد في تأييدها إلا مطيعا سامعا، ولا تخل الثغور من اهتمام بأمرها تبسم لك الثغور، واحتفال يبدل ما دجى من ظلماتها بالنور، وأجعل أمرها على الأمور مقدما، وشيد منها كل ما غادره العدو منهدماً؛ فهذه حصون بها يحصل الانتفاع، وهي على العدو داعية الافتراق والاجتماع، وأولاها بالاهتمام ما كان البحر له مجاورا، والعدو له متلفتاً ناظرا؛ لا سيما ثغور الديار المصرية، فإن العدو وصل إليها وأتى وراح خاسرا، واستأصلهم الله فيها حتى ما أقال منهم عاثرا. وكذلك أمر الأسطول الذي تزجى خيله كالأهلة، وركائب سائقه بغير سائق مستقلة، وهو أخو الجيش السليماني فإن ذاك غدت الرياح له حاملة، وهذا تكفلت بحمله المياه السائلة. وإذا لحظها جارية في البحر كانت كالأعلام، وإذا شبهها قال: هذه ليال تقلع بالأيام. وقد ساق الله لك من السعادة كل مطلب، وآتاك من أصالة الرأي الذي يريك المغيب، وبسط بعد القبض منك الأمل، ونشط بالسعادة ما كان من كسل. وهداك إلى مناهج الحق وما زلت مهتدياً إليها، وألزمك المراشد ولا تحتاج إلى تنبيه عليها. والله يمدك بأسباب نصره، ويوزعك شكر نعمه، فإن النعمة تستتم بشكره! ثم ركب السلطان بهذه الأبهة والقيد في رجليه، والطوق في عنقه، والوزير بين يديه، على رأسه التقليد، والأمراء والدولة مشاة سوى القاضي والوزير. فشق القاهرة وقد زينت له، وكان يوما عظيما.

ثم طلب الخليفة من السلطان أن يجهزه إلى بغداد، فرتب له جندا، وأقام له كل ما يحتاج إليه، وعزم عليه ألف ألف دينار. وسار السلطان صحبته إلى دمشق، فدخلاها يوم الاثنين سابع ذي القعدة، وصليا فيها الجمعة. ثم رجع السلطان إلى مصر وسار الخليفة ومعه ملوك الشرق، ففتح الحديثة ثم هيت، فجاءه عسكر من التتار فتصافوا، فقتل من المسلمين جماعة وعدم الخليفة، فلا يدري: أقتل أم هرب! وذلك في ثالث المحرم سنة ستين. فكانت خلافته دون ستة أشهر.
وكان ممن شهد الوقعة معه وهرب فيمن هرب أبو العباس أحمد بن الأمير أبي علي الحسن القبي بن الأمير علي بن الأمير أبي بكر أمير المؤمنين المسترشد بالله فقصد الرحبة، وجاء إلى عيسى بن مهنا، فكاتب فيه الملك الظاهر فطلبه، فقدم القاهرة ومعه ولده وجماعة، فدخلها في سابع عشري ربيع الآخر فتلقاه السلطان، وأظهر السرور به، وأنزله بقلعة الجبل، وأغدق عليه، واستمر بقية العام بلا مبايعة، والسكة تضرب باسم المستنصر المقتول أول العام.
فلما كان يوم الخميس ثامن المحرم سنة إحدى وستين جلس السلطان مجلسا عاما، وجاء أبو العباس المذكور راكباً إلى الإيوان الكبير، وجلس مع السلطان، وذلك بعد ثبوت نسبه، فقرئ نسبه على الناس، ثم أقبل عليه السلطان وبايعه بإمرة المؤمنين. ثم اقبل هو على السلطان، وقلده الأمور، ثم بايعه الناس على طبقاتهم، ولقب الحاكم بأمر الله؛ وكان يوما مشهودا.
فلما كان من الغد يوم الجمعة خطب الخليفة بالناس، فقال في خطبته: الحمد لله الذي أقام لآل العباس ركناً وظهيراً، وجعل لهم من لدنه سلطانا نصيرا، أحمده على السراء والضراء، وأستعينه على شكر ما اسبغ من النعماء، وأستنصره على الأعداء، وأشهد ان لا إله إلا الله وحده لا شريك له، وأن محمداً عبده ورسوله صلى الله عليه وسلم، وعلى آله وصحبه نجوم الاهتداء، وأئمة الاقتداء [لاسيما] الأربعة الخلفاء، وعلى العباس عمه، وكاشف غمه، وعلى السادة الخلفاء الراشدين، والأئمة المهديين، وعلى بقية الصحابة والتابعين لهم بإحسان إلى يوم الدين.
أيها الناس، اعلموا أن الإمامة فرض من فروض الإسلام، والجهاد محتوم على جميع الأنام، ولا يقوم علم الجهاد، إلا باجتماع كلمة العباد، ولا سبيت الحرم إلا بانتهاك المحارم، ولا سفكن الدماء إلا بارتكاب المآثم، فلو شاهدتم أعداء الإسلام حين دخلوا دار السلام، واستباحوا الدماء والأموال، وقتلوا الرجال والأطفال [وسبوا الصبيان والبنات، وأيتموهم من الآباء والأمهات]، وهتكوا حرم الخلافة والحريم، وأذاقوا من استبقوا العذاب الأليم؛ فارتفعت الأصوات بالبكاء والعويل، وعلت الضجات من هول ذلك اليوم الطويل؛ فكم من شيخ خضبت شيبته بدمائه، وكم من طفل بكى فلم يرحم لبكائه! فشمروا ساق الاجتهاد في إحياء فرض الجهاد.
)فاتقوا الله ما استطعتم، واسمعوا وأطيعوا، وأنفقوا خيراً لأنفسكم ومن يوق شح نفسه فأولئك هم المفلحون(، فلم تبق معذرة في القعود عن أعداء الدين، والمحاماة عن المسلمين.
وهذا السلطان الملك الظاهر، السيد الأجل العالم العادل المجاهد المؤيد، ركن الدنيا والدين، قد قام بنصر الإمامة عند قلة الأنصار، وشرد جيوش الكفر بعد أن جاسوا خلال الديار، فأصبحت البيعة باهتمامه منتظمة العقود، والدولة العباسية به متكاثرة الجنود.
فبادروا عباد الله إلى شكر هذه النعمة، وأخلصوا نياتكم تنصروا، وقاتلوا أولياء الشيطان تظفروا، ولا يرد عنكم ما جرى؛ فالحرب سجال والعاقبة للمتقين. والدهر يومان والآخر للمؤمنين؛ جمع الله على التقوى أمركم، وأعز بالإيمان نصركم، واستغفر الله العظيم لي ولكم ولسائر المسلمين. فاستغفروه إنه هو الغفور الرحيم.
ثم خطب الثانية، ونزل فصلى بالناس، وكتب بيعته إلى الآفاق ليخطب له، وتكتب السكة باسمه.
قال أبو شامة: فخطب له بجامع دمشق وبسائر الجوامع يوم الجمعة سادس عشر المحرم.

قال ابن فضل الله: ونقش اسمه على السكة، وضرب بها الدينار والدرهم. قال: ثم خاف الظاهر عاقبة أمره، فاسكنه عنده في القلعة، وعند حريمه وخدمه وغلمانه، موسعاً عليه في النفقات والكساوي، يتردد إليه العلماء والقراء على أكمل ما يكون من أنواع الإكرام، وملاحظة جانب الإجلال والمهابة، ممنوعا من اجتماع أحد من أهل الدولة. ثم أسقط اسمه من سكة النقود، وأبقاه على المنابر.
ثم لاحظه الملك الأشرف خليل بن قلاوون أتم من تلك الملاحظة، ورعى لود نعمة الخلافة فيه حقها، من جميل المحافظة. انتهى.
قال غيره: وقد خطب بالقلعة مرة ثانية يوم الجمعة رابع شوال سنة تسعين بسؤال الملك الأشرف له في ذلك، وذكر في خطبة توليته السلطنة للأشرف. ثم خطب مرة ثالثة بالمنصورية بحضرة السلطان والقضاة، وحض على غزو التتار واستنقاذ بلاد العراق من أيديهم؛ وذلك في ذي القعدة سنة تسعين. ثم خطب مرة رابعة في التاسع والعشرين من ربيع الأول سنة إحدى وتسعين، وحث على الجهاد والتنفير، وصلى بالناس الجمعة، وجهر بالبسملة.
قال الذهبي في العبر: آخر خليفة خطب يوم الجمعة الراضي بالله، ولم يخطب بعده خليفة إلى الحاكم العباسي هذا، فإنه خطب في خلافته. انتهى.
قال ابن فضل الله: ثم لما ملك المنصور لاجين زاد في إكرامه وصرفه في الركوب والنزول، فبرز إلى قصر الكبش، وسكن به. ثم إنه حج في سنة سبع وتسعين، فأعطاه المنصور لاجين سبعمائة ألف درهم، ورجع من الحج، فأقام بمنزله إلى أن مات ليلة الجمعة ثامن عشر جمادى الأولى سنة إحدى وسبعمائة، ودفن بجوار السيدة نفيسة في قبة بنيت له؛ وهو اول خليفة مات بها من بني العباس. وأرسل نائب السلطنة الأمير سلار خلف كل من في البلد من المراء والقضاة والعلماء والصوفية ومشايخ الزوايا والربط وغيرهم؛ حتى حضروا الصلاة عليه.
وولي الخلافة بعده بعهد منه ولده أبو الربيع سليمان، ولقب المستكفي بالله، وخطب له على المنابر بالبلاد المصرية والشامية وسارت البشارة بذلك إلى جميع الأقطار والممالك الإسلامية.
قال ابن كثير: قدم البريد من القاهرة سادس جمادى الآخرة، فأخبر بوفاة أمير المؤمنين الحاكم ومبايعة المستكفي، وأنه حضر جنازته الناس كلهم مشاة.
فخطب يوم الجمعة تاسع جمادى الآخرة للخليفة المستكفي بجامع دمشق، وكتب له تقليد بالخلافة، وقرئ بحضرة السلطان والدولة يوم الأحد العشرين من ذي الحجة، ولم يكن السلطان أمضى له عهدا والده؛ حتى سأل الشيخ تقي الدين بن دقيق العيد، وهو قاضي القضاة يومئذ: هل يصلح للخلافة أم لا؟ فقال الشيخ تقي الدين: نعم يصلح، وإنما احتيج إلى ذلك لأنه كان صغير السن، لم يبلغ عشرين سنة، فإن مولده في أربع وثمانين وستمائة، وكان له أبن أخ أسن منه، فكان ينازعه الأمر، فلما أشار الشيخ باستخلافه، أمضى عهد والده، وهذه صورة العهد: الحمد لله الذي رفع المستكفي به لما انتصب بشريف همته للمحل الأسمى، ومنح الأمة به ربيع خفض العيش، وجزم أمرهم على الصلاح والتوفيق جزماً، وأدام الأئمة من قريش ونظم لآلي حكم أحكامهم في جيد الزمان نظما، وجعل الناس تبعا لهم في هذا الأمر فغيرهم بالخلافة المعظمة لا يدعى ولا يسمى، فالحاكم الحسن المسترشد المستظهر بذخيرة الدين القائم بأمر الله القادر المقتدر المعتضد الموفق المتوكل المعتصم الرشيد المهدي الكامل من اقتفى لسنن سنتهم رسماً، استودع الخلافة في بني العباس الذي كان لنبيه الكريم عما، وفرج عنه ليلة العقبة بمبايعة الأنصار كربة وغما، فبشره بأن الخلافة في عقبه فعمه بالسرور عما. فلما انتهى ذلك السر في العوالم إلى الحاكم قيل وقد أمسكت هيبة الخلافة عن معرفة حقوقها العظيمة من كل عظيم فما )ففهمناها سليمان وكلا آتينا حكما وعلما(.
أحمده حمد من لم يثن عن طاعته وطاعة رسوله وأولى الأمر عزما، ويورثها من يشاء من خلقه اختيارا ورغما، واشهد أن محمدا عبده ورسوله الذي دعا إلى مودة أولى القربى ومن أفضل من قرابته زكاة وأقرب رحماً، صلى الله عليه وآله وصحبه وخلفائه وعترته، الذين هم أعدل البرية حكما، وبعد:

فإن الملك السلام منذ أسجد لآدم ملائكته الكرام في سالف الزمان قدماً، جعل طاعة خلفائه في بلاده على سائر عباده حتماً، كيف لا وبهم يعمر الوجود، وتقام الحدود وتهدم أركان الجحود هدماً، فبحياتهم تأمن البلاد وربما صادف قرب وفاتهم أن لبس القمر ليلة التم السواد وأخفى جرما. ولما كان سنة من تقدم من الأئمة الخلفاء إذا خاف أن يهجم عليه الحمام هجماً، أو تهدي إليه الأيام ألماً وسقاً، تفويض الأمر بولاية العهد على الخلق لخير ذويه وبنيه نجدة وحزما، أشهد على نفسه الشريفة مولانا الإمام الحاكم - والحاكم عليه تقواه - المراقب لله في سره ونجواه، الحاكم بأمر الله أمير المؤمنين وخليفة رب العالمين، أبن عم سيد المسلين، وارث الخلفاء الراشدين، أبو العباس أحمد بن الأمير الحسن بن الأمير أبي بكر بن الأمير علي القبي بن أمير المؤمنين المستظهر بالله أبي العباس أحمد بن أمير المؤمنين أبي القاسم عبد الله بن المرحوم الذخيرة للدين ولي عهد المسلمين محمد بن الإمام القائم بأمر الله أبي عبد الله محمد بن القادر بالله أبي العباس أحمد بن أمير المؤمنين أبي الفضل جعفر المقتدر بالله بن أمير المؤمنين المعتضد بالله أبي العباس بن الأمير محمد الموفق بالله طلحة ولي عهد المسلمين بن أمير المؤمنين جعفر المتوكل بن أمير المؤمنين أبي إسحاق محمد المعتصم بن أمير المؤمنين هارون الرشيد بن أمير المؤمنين محمد المهدي أمير المؤمنين عبد الله المنصور بن محمد الكامل بن علي السجاد بن عبد الله حبر الأمة بن العباس بن عبد المطلب عم النبي صلى الله عليه وسلم، أعز الله به الدين، وأمتع ببقاء نسله الشريف الإسلام والمسلمين؛ وهو في حالة يسوغ معها الشهادة عليه، ويرجع في الأمور المنوطة للخلافة الشريفة إليه: أنه عهد إلى ولده لصلبه الإمام المستكفي بالله أبي الربيع سليمان، شيد الله به أركان الإيمان، ونصر ببركة سلفه العصابة المحمدية على أهل الكفر والطغيان، وجعله ولي عهده، واستخلفه من بعده، لما علمه من أهليته وعدالته وكفالته، وصلاحه لذلك وكفايته، وشخصه لشهود هذا المكتوب الشريف، ونبه على استحقاقه لذلك ومحله العالي المنيف، عهداً صحيحاً شرعياً، معتبراً تاماً مرعياً، وفوض إليه أمر الخلافة المعظمة تفويضاً شرعياً صريحا، وعقد له عقد ولاية العهد على الأمة عقدا صحيحا، وقبل ذلك منه القبول الشرعي المعتبر المرضي، فالله تعالى يجمع به كلمة الإسلام، ويصحبه في خلافته الشريفة رأياً موفقا، ويقمع ببركة سلفه الكرام أهل الطغيان، ويهيئ له من أمره مرفقاً؛ بمنه وكرمه آمين.
والحمد لله رب العالمين، وصلاته على سيد المرسلين نبيه وآله وصحبه أجمعين. وبه شهد في اليوم المبارك السابع عشر من جمادى الأولى سنة إحدى وسبعمائة، أحسن الله العقبى في ختامها، وأجرى الخيرات فيما بقى من شهورها وأيامها، وشهد عليه بذلك أربعة شهود، ورسموا خطوطهم تحت نسخة العهد بما نصه: أشهدني مولانا الإمام جامع كلمة الإيمان، ناظم شمل الإسلام، سيد الخلفاء الأعلام، إمام المسلمين، والمناضل عن شريعة سيد المرسلين - الحاكم بأمر الله أمير المؤمنين، أعز الله به الدين، وأمتع ببقائه الإسلام والمسلمين، على نفسه الزكية الشريفة، وهو على الحالة التي يسوغ معها تحمل الشهادة عليه بما نسب إليه أعلاه وشخص، إلى مولانا وسيدنا الإمام المستكفي بالله أمير المؤمنين في التاريخ المذكور فيه، وثبت هذا العهد على قاضي القضاة شمس الدين الحنفي.
وكتب صورة الإسجال بما نصه: ثبت إشهاد مولانا الإمام الحاكم بأمر الله أمير المؤمنين، سليل الأئمة المهديين، بركة الإسلام والمسلمين، المنتظم به عقد جواهر زواهر أحكام الدين، ابن عم سيد المرسلين، أبي العباس بن أحمد الراقي بهمة شرفه أعالي الدرجات، المنقول برحمة الله ومنه وحسن سيرته إلى روضات الجنات، المشار إليه بأعاليه، قرن الله بمن خلّفه خَلْفَه تأييداً وتسديداً وتوفيقا، وقرب له إلى مشاهدة ابن عمه والخلفاء الراشدين في دار كرامته طريقاً، مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا.

وإشهاد ولده لصلبه ولي عهده للخلافة الشريفة المعظمة من بعده مولانا الإمام المستكفي بالله أبي الربيع سليمان، ثبت الله به أركان الإيمان، وسلك به مسالك الخلفاء الراشدين وآبائه الطاهرين التابعين لهم بإحسان، وبارك الأمة المحمدية فيه، ونصرهم ببركة سلفه على أهل الطغيان، على أنفسهما الشريفة المكرمة، الطاهرة الزاكية المعظمة، بجميع ما نسب إليهما في كتاب العهد الشريف المسطر بأعاليه، على ما نص وشرح فيه المؤرخ بالسابع عسر من جمادى الأولى سنة تاريخ هذا الإسجال، ثبوتاً صحيحاً شرعياً، معتبرا تاماً مرعياً، عند سيدنا ومولانا العبد الفقير إلى الله تعالى الكريم، الحامد فيض فضله العميم، قاضي القضاة، حاكم الحكام، مفتي الأنام، حجة الإسلام، عمدة العلماء الأعلام، شمس الدين، خالصة أمير المؤمنين، أبي العباس أحمد بن الشيخ الصالح الورع الزاهد، برهان الدين أبي إسحاق إبراهيم بن عبد الغني الحنفي، عامله الله بلطفه الخفي، الناظر في الحكم بالقاهرة ومصر المحروستين، وسائر أعمال الديار المصرية بالتولية الصحيحة الشرعية. أدام الله أيامه الزاهرة، وجمع له بين خيري الدنيا والآخرة؛ وذلك بشهادة الشهود المعلم لهم بالأداء أعلاه، بعد أن أقام كل واحد منهم شهادته بذلك بشروط الأداء المعتبرة، وذلك إنه شهد على مولانا الإمام الحاكم بأمر الله المشار إليه، تغمده الله بالرحمة والرضوان، وأسكنه فسيح الجنان؛ وهو على الحالة التي تسوغ معها الشهادة عليه أحسن الله في آخرته إليه. فقبل ذلك منه، وأعلم له ما جرت به العادة من علامة الأداء والقبول على الرسم المعهود في مثله. وحكم مولانا قاضي القضاة شمس الدين الحاكم المذكور، وقاه الله كل محظور، بذلك كله الحكم الشرعي، المعتبر المرعي، وأجاز ذلك وامضاه، وأختاره وارتضاه، وألزم ما اقتضاه مقتضاه، بسؤال من جازت مسألته، وسوغت في الشريعة المطهرة إجابته، وذلك بعد استيفاء الشرائط الشرعية، والقواعد المحررة المرعية، وتقدم الدعوى المعتبرة المرضية. وتقدم هذا الحاكم وفقه الله لمراضيه، وأعانه على ما هو متوليه، بكتابه هذا الاسجال، فكتب عن إذنه الكريم على هذا المنوال، بعد قراءته وقراءة ما يحتاج إلى قراءته من كتابة العهد الشريف المسطر أعلاه، على شهود هذا الاسجال، وهو وهم يستمعون لذلك في اليوم المبارك من العشر الأخير من جمادى الأولى سنة إحدى وسبعمائة، أحسن الله تقضيها في خير وعافية.
وبايعه السلطان والقضاة والأعيان، وألبس جبة سوداء وطرحة سوداء، وخلع على أولاد أخيه خلع الأمراء، وأشهد عليه أنه ولى الملك الناصر جميع ما ولاه والده، وفوضه إليه.
ثم نزل إلى داره بالكبش، ونقش اسمه على سكة الدينار والدرهم. ثم رسم السلطان في جمادى الآخرة بأن ينتقل الخليفة وأولاده وجميع من يلوذ به إلى القلعة إكراما لهم. فنزلوا في دارين، وأجرى عليهم الرواتب الكثيرة، واستمر دهراً وهو والسلطان كالأخوين يلعبان بالأكرة، ويخرجان إلى السرحات وسافرا معا إلى غزوة التتار نوبة غازيين، حتى وشى الواشين بينهما، فتغير خاطر الناصر منه، وذلك في سنة ست وثلاثين.
فأمره أن ينتقل من القلعة إلى مناظر الكبش حيث كان أبوه ساكناً، ثم أمره أن يخرج إلى قوص، فيقيم بها وذلك في ثامن عشر ذي الحجة سنة سبع وثلاثين، فخرج إليها هو وأولاده وأهله، وهم قريب من مائة نفس، ورتب له على واصل المكارم أكثر مما كان له بمصر، وتوجع الناس لذلك كثيرا.
قال الحافظ أبن حجر: وكان يطول مدة خطبته له على المنابر؛ حتى في مدة إقامته بقوص، وأستمر بها إلى أن مات في شعبان سنة أربعين وسبعمائة، ودفن بها وقد عهد بالخلافة إلى ابنه أحمد وأشهد عليه أربعين عدلا، وأثبت ذلك على قاضي قوص.
فلما بلغ الناصر ذلك لم يلتفت إلى ذلك العهد، وطلب أبن أخي المستكفي إبراهيم أبن ولي العهد المستمسك بالله أبي بكر عبد الله محمد بن الحاكم بأمر الله أبي العباس أحمد وكان جده الحاكم عهد إلى ابنه محمد، ولقبه المستمسك بالله، فمات في حياته.

فعهد إلى ابنه إبراهيم هذا ظنا أنه يصلح للخلافة، فرآه غير صالح لما هو فيه من الانهماك في اللعب ومعاشرة الأرذال، فنزل عنه، وعهد إلى ولد صلبه المستكفي، وهو عم إبراهيم؛ وكان إبراهيم قد نازعه لما مات الحاكم، فلم يلتفت إلى منازعته اعتمادا على قول الشيخ تقي الدين بن دقيق العيد، فأقام على ضغينته حتى كان هو السبب في الوقيعة بينه وبين عمه وبين الناصر، وجرى ما جرى.
فلم يمض الناصر عهد المستكفي لولده، وبايع إبراهيم هذا في يوم الاثنين ثالث رمضان، ولقب الواثق بالله، وراجع الناس السلطان في أمره، ووسموه بسوء السيرة، خصوصا قاضي القضاة عز الدين بن جماعة، فإنه جهد كل الجهد في صرف السلطان عنه، فلم يفعل؛ وما زال بهم حتى بايعوه.
ثم إن الله فجع الناصر بموت أعز أولاده الأمير أنوك، فكانت أول عقوباته ولم يمتع بالملك بعد وفاة المستكفي، فأقام بعده سنة وأياما، وأهلكه الله.
وقد قيل: إن وفاة المستكفي كانت سنة إحدى وأربعين، فعلى هذا لم يتم الحول على الناصر، حتى مات بعد ثلاثة أشهر؛ سنة الله فيمن مس أحداً من الخلفاء بسوء، فإن الله يقصمه عاجلا، وما يدخره له في الآخرة من العذاب أشد.
ثم إن الله انتقم من الناصر في أولاده فسلط عليهم الخلع والحبس والتشريد في البلاد والقتل، فجميع من تولى الملك من ذريته؛ إما أن يخلع عاجلا، وإما أن يقتل؛ فأول ولد تولى بعده، عوجل بخلعه ونفيه إلى قوص، حيث كان سير الخليفة، ثم قتل بها. وغالب من تولى من ذريته لم تطل مدته كما سيأتي.
وقد أقام الناصر في قوص نيفاً وأربعين سنة، وتولى من ذريته اثنا عشر نفرا، لم يتموا هذه المدة، بل عجلوا واحدا في إثر واحد، فما أشبههم إلا بملوك الفرس حيث قال الكاهن لكسرى لما سقطت من إيوانه أربع عشرة شرفة ليلة ولد النبي صلى الله عليه وسلم؛ يملك منكم أربعة عشر ملكا؛ ثم يذهب الملك منكم، فقال كسرى: إلى أن يمضي أربعة عشر ملكا تكون أمور وأمور! فانقرضوا في أقصر مدة، وكان آخرهم في زمن عثمان بن عفان رضي الله عنه.
ثم إن الله نزع الملك من ولد قلاوون، وأعطاه بعض مماليكهم، ولم يعد إليهم إلى وقتنا هذا، وبعض ذريته أحياء إلى الآن في أسوأ حال، ديناً ودينا. ومن تأمل بدائع صنع الله رأى العجب العجاب؛ ولكن أكثر الناس لا يعلمون، وإنما يتذكر أولو الألباب! ولما حضر الناصر الوفاة ندم على ما فعل من مبايعة إبراهيم، فأوصى الأمراء برد العهد إلى ولي عهد المستكفي، فلما تسلطن ولده أبو بكر المنصور عقد مجلسا يوم الخميس حادي عشر ذي الحجة سنة إحدى وأربعين، وطلب الواثق إبراهيم وولي العهد أحمد أبن المستكفي والقضاة، وقال: من يستحق الخلافة شرعا؟ فقال أبن جماعة: إن الخليفة المستكفي المتوفي بمدينة قوص أوصى بالخلافة من بعده لولده أحمد، وأشهد عليه أربعين عدلا بمدينة قوص، وثبت ذلك عندي بعد ثبوته على نائبي بمدينة قوص.
فخلع السلطان الواثق حينئذ وبايع أحمد، وبايعه القضاة.
قال الحافظ أبن حجر. ولقب أولا بالمستنصر، ثم لقب الحاكم بأمر الله لقب جده وكتب له أبن فضل الله صورة المبايعة؛ وهي هذه: بسم الله الرحمن الرحيم: )إن الذين يبايعونك إنما يبايعون الله يد الله فوق أيديهم فمن نكث فإنما ينكث على نفسه ومن أوفى بما عاهد عليه الله فسيؤتيه أجراً عظيما(، هذه بيعة رضوان وبيعة إحسان، وبيعة رضا يشهدها الجماعة ويشهد عليها الرحمن. بيعة يلزم طائرها العنق، ويحوم بسائرها وكل أنبائها البراري والبحار مشحونة الطرق، بيعة يصلح الله بها الأمة، ويمنح بسببها النعمة، ويتجارى الرفاق، ويسري الهناء في الآفاق، وتتزاحم زهر الكواكب على حوض المجرة الدقاق. بيعة سعيدة ميمونة، بها السلامة في الدين والدنيا مضمونة، بيعة صحيحة شرعية، بيعة ملحوظة مرعية، تسابق إليها كل نية، وتطاوع كل طوية، ويجمع عليها شتات البرية بيعة يستهل بها العام، ويتهلل البدر التمام، بيعة متفق على الإجماع عليها، والإجماع يبسط الأيدي إليها، انعقد عليها الإجماع فاعتقد صحتها من سمع لله وأطاع، وبذل في تمامها كل امرئ ما استطاع، حصل عليها اتفاق الأبصار والأسماع، ووصل بها الحق إلى مستحقه وأقر الخصم وأنقطع النزاع. تضمنها كتاب مرقوم يشهده المقربون، وتلقاه الأئمة الأقربون.

)الحمد لله الذي هدانا لهذا، وما كنا لنهتدي لولا أن هدانا الله(، ذلك من فضل الله علينا وعلى الناس، وإلينا بحمد الله وإلى بني العباس. أجمع على هذه البيعة أرباب العقد والحل، من أصحاب الكلام فيما قل وجل وولاة الأمور والحكام، وأرباب المناصب والأحكام، وحملة العلم والأعلام، وحماة السيوف والأقلام، وأكابر بني عبد مناف، ومن انخفض قدره وأناف، وسروات قريش ووجوه بني هاشم، والبقية الطاهرة من بني العباس، وخاصة الأئمة وعامة الناس، بيعة ترى بالحرمين خيامها، ويخفق بالمأزمين أعلامها، وتتعرف عرفات بركاتها، وتعرف بمنى ويؤمن عليها يوم الحج الأكبر، ويوم ما بين الركن والمقام والمنبر، ولا يبتغي بها إلا وجه الله الكريم. بيعة لا يحل عقدها، ولا ينبذ عهدها، لازمة جازمة، دائبة دائمة، تامة عامة شاملة كاملة، صحيحة صريحة، متعبة مريحة، ولا من يوصف بعلم ولا قضاء، ولا من يرجع إليه في اتفاق ولا إمضاء، ولا إمام مسجد ولا خطيب، ولا ذو فتوى ينال فيجيب، ولا من حشى المساجد، ولا من تضمهم أجنحة المحاريب، ولا من يجتهد في رأي فيخطئ أو يصيب، ولا مجادل بحديث، ولا متكلم في قديم وحديث، ولا معروف بدين وصلاح، ولا فرسان حرب وكفاح، ولا راشق بسهام ولا طاعن برماح، ولا ضارب بصفاح، ولا ساع بقدم ولا طائر بجناح، ولا مخالط الناس ولا قاعد في عزلة، ولا جمع تكسير ولا قلة، ولا من يستقل بالجوزاء لواؤه، ولا من يعلو فوق الفرقدين ثواؤه، ولا باد ولا حاضر، ولا مقيم ولا سائر، ولا أول ولا آخر، ولا مسر في باطن ولا معلن في ظاهر، ولا عرب ولا عجم، ولا راعي إبل ولا غنم، ولا صاحب إناة ولا بدار، ولا ساكن في حضر وبادية بدار، ولا صاحب عمد ولا جدار، ولا ملجلج في البحار الزاخرة والبراري القفار، ولا من يعتلي صهوات الخيل، ولا من يسبل على العجاجة الذيل، ولا من تطلع عليه شمس النهار ونجوم الليل، ولا من تظله السماء وتقله الأرض، ولا من تدل عليه أسماء على اختلافها وترفع درجات بعضهم على بعض؛ حتى آمن بهذه البيعة وأمن عليها، وآمن بها ومن الله عليه وهداه إليها، وأقر بها وصدق، وخفض لها بصره خاشعا وأطرق، ومد إليها يده بالمبايعة، ومعتقده بالمتابعة، ورضى بها وارتضاها، وأجاز حكمها على نفسه وأمضاها، ودخل تحت طاعتها. وعمل بمقتضاها، )وقضي بينهم بالحق وقيل الحمد لله رب العالمين(.
وإنه لما استأثر الله بعبده سليمان أبي الربيع الإمام المستكفي بالله أمير المؤمنين كرم الله مثواه، وعوضه عن دار السلام بدار السلام، ونقله مزكى به عن شهادة الإسلام، بشهادة الإسلام حيث آثره بقربه، ومهد لجنبه، وأقدمه على ما قدمه من مرجو عمله وكسبه، وحاز له في جواره فريقا، وأنزله مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا.

الله أكبر ليومه لولا مخلفة كانت تضيق الأرض بما رحبت، وتجزى كل نفس بما كسبت، وتنبئ كل سريرة ما ادخرت وما خبأت. لقد اضطرم سعير إلا أنه في الجوانح، لقد اضطرب منبر وسرير لولا خلفه الصالح، لقد اضطرب مأمور وأمير لولا الفكر بعده في عاقبة المصالح؛ ولم يكن في النسب العباسي ولا في البيت المسترشدي، ولا في غيره من بيوت الخلفاء من بقايا آباء وجدود، ولا من تلده أخرى الليالي وهي عاقر غير ولود؛ من تسلم إليه أمة محمد عقد نياتها، وسر طوياتها، إلا واحد وأين ذلك الواحد! هو والله من انحصر فيه استحقاق ميراث آبائه الأطهار، وتراث أجداده [الأخيار]، ولا شيء هو إلا ما اشتمل عليه رداء الليل والنهار؛ وهو ولد المنتقل إلى ربه، وولد الإمام الذاهب لصلبه، المجمع على أنه في الأيام فرد الأنام، وواحد وهكذا في الوجود الإمام، وأنه الحائز لما زرت عليه جيوب المشارق والمغارب، والفائز لملك ما بين المشارق والمغارب، الرامي في صفيح السماء هذه الذروة المنيفة، الراقي بعد الأئمة الماضين ونعم الخليفة، المجتمع فيه شروط الإمامة، المتضع لله وهو ابن بيت لا يزال الملك فيهم إلى يوم القيامة، الذي يفضح السحاب نائله، والذي لا يعزه عادله ولا يغيره عاذله، والذي ما ارتقى صهوة المنبر بحضرة سلطان زمانه، إلا قال ناصره وقام قائمه، ولا قعد على سرير الخلافة إلا وعرف أنه ما خاب مستكفيه ولا غاب حاكمه، نائب الله في أرضه، والقائم مقام رسول الله صلى الله عليه وسلم وخليفته وابن عمه، وتابع عمله الصالح ووارث علمه، سيدنا ومولانا عبد الله، ووليه أبو العباس الإمام الحاكم بأمر الله، أمير المؤمنين، أيد الله ببقائه الدين، وطوق سيفه رقاب الملحدين، وكبت تحت لوائه المعتدين، وكتب له النصر إلى يوم الدين، وكب بجهاده على الأذقان طوائف المفسدين، وأعاذ به الأرض ممن لا يدين بدين، وأعاد بعدله أيام آبائه الخلفاء الراشدين، والأئمة المهذبين، الذين قضوا بالحق وبه كانوا يعدلون، ونصر أنصاره، وقدر اقتداره، واسكن في القلوب سكينته ووقاره، ومكن له في الجود وجمع له أقطاره.

ولما انتقل إلى الله ذلك السيد ولقي أسلافه، ونقل إلى سرير الجنة عن سرير الخلافة، وخلا العصر من إمام يمسك ما بقى من نهاره، وخليفة يغالب مزيد الليل بأنواره، ووارث نبي بمثله ومثل آبائه استغنى [الوجود] بعد ابن عمه خاتم الأنبياء عن نبي يقتفي على آثاره، ومضى ولم يعهد فلم يبق إذ لم يوجد النص إلا الإجماع، وعليه كانت الخلافة بعد رسول الله صلى الله عليه وسلم بلا نزاع، اقتضت المصلحة الجامعة عقد مجلس كل طرف منه معقود، وعقد بيعة عليها الله والملائكة شهود، وجمع الناس له وذلك يوم مجموع له الناس وذلك يوم مشهود؛ فحضر من لم يعبأ بعده بمن تخلف، ولم ير بائعه وقد مد يده طائعا لمزيدها وقد تكلف، وأجمعوا على رأى واد استخاروا الله فيه فخار، وأخذ يمين تمد لها الأيمان، ويشد بها الإيمان، وتعطي عليها المواثيق، وتعرض أمانتها على كل فريق؛ حتى تقلد كل من حضر في عنقه هذه الأمانة، وحط على المصحف الكريم يده وحلف بالله وأتم أيمانه، ولم يقطع ولا استثنى ولا تردد، ومن قطع عن غير قصد أعاد وجدد، وقد نوى كل من حلف أن النية في يمينه نية من عقدت له هذه البيعة ونية من خلف له، وتذمم بالوفاء له في ذمته وتكفله، على عادة أيمان البيعة وشروطها وأحكامها المرددة، وأقسامها المؤكدة، بأن يبذل لهذا الإمام المفترض الطاعة الطاعة، ولا يفارق الجمهور ولا يفر عن الجماعة الجماعة، وغير ذلك مما تضمنته نسخ الأيمان المكتتب فيها أسماء من حلف عليها مما هو مكتوب بخطوط من يكتب منهم، وخطوط العدول الثقات عمن لم يكتبوا وأذنوا أن يكتب عنهم، حسبما يشهد به بعضهم على بعض، وتتصادق عليه أهل السماء والأرض، بيعة تم بمشيئة الله تمامها، وعم بالصوب المغدق غمامها؛ وقالوا: الحمد لله الذي أذهب عنا الحزن، ووهب لنا الحسن، ثم الحمد لله الكافي عبده، الوافي لمن تضاعف على كل موهبة حمده، ثم الحمد لله على نعمة يرغب أمير المؤمنين في ازديادها، ويرهب إلا أن يقاتل أعداء الله بإمدادها، ويرأب بها من أثر في منابر ممالكه ما بان من مباينة أضدادها؛ نحمده والحمد لله، ثم الحمد لله، كلمة لا يمل من تردادها، ولا تخل بما تفوق السهام من سدادها، ولا تبطل إلا على ما يوجب تكثير أعدادها، وتكبير أقدار أهل ودادها، وتصغير التحقير لا التحبيب لأندادها.
ونشهد أن لا الله إلا الله وحده لا شريك له، شهادة تتقايس بدماء الشهداء وإمداد مدادها، وتتنافس طرر الشباب وغرر السحاب على استمدادها، وتتجانس رقومها المدبجة وما تلبسه الدولة العباسية من شعارها والليالي من دثارها والأعداء من حدادها؛ صلى الله عليه وعلى جماعة أهله، ومن خلف من أبنائها وسلف من أجدادها، ورضى الله عن الصحابة أجمعين، والتابعين لهم بإحسان إلى يوم الدين.

وبعد؛ فإن أمير المؤمنين لما ألبسه الله من ميراث النبوة ما كان لجده، ووهبه من الملك السليماني مالا ينبغي لأحد من بعده، وعلمه منطق الطير بما تحمله حمائم النطائق من بدائع البيان، وسخر له من البريد على متون الخيل ما سخره من الريح لسليمان، وآتاه من خاتم الأنبياء ما أمتد به أبوه سليمان وتصرف، وأعطاه من الفخار به ما أطاعه كل مخلوق ولم يتخلف، وجعل له من لباس العباس ما يقضي سواده بسؤدد الأجداد، وينفض على ظل الهدب ما فضل عن سويداء القلب وسواد البصر من السواد، ويمد ظله على الأرض وكل مكان دار ملك وكل مدينة بغداد، وهو في ليله السجاد، وفي نهاره العسكري وفي كرمه جعفر وهو الجواد؛ يديم الابتهال إلى الله في توفيقه، والابتهاج بما يغص كل عدو بريقه.وتبدأ بعد المبايعة بما هو الأهم من مصالح الإسلام، وصالح الأعمال فيما تتحلى به الأيام، ويقدم التقوى أمامه، ويقرر عليها أحكامه، ويتبع الشرع الشريف ويقف عنده ويوقف الناس، ومن لا يحمل أمره طائعا على العين يحمله غصباً على الرأس، ويعجل أمير المؤمنين بما استقرت به النفوس، ويرد به كيد الشيطان إنه يئوس، ويأخذ بقلوب الرعايا وهو غنى عن هذا ولكنه يسوس وأمير المؤمنين يشهد الله وخلقه عليه، أنه أقر ولي كل أمر من ولاة أمور الإسلام على حاله، واستمر به في مقيله تحت كنف ظلاله، على اختلاف طبقات ولاة الأمور، وطرقات الممالك والثغور، براً وبحرا، سهلا وغرا، شرقاً وغربا، بعداً وقرباً، وكل جليل وحقير، وقليل وكثير، وصغير وكبير، وملك ومملك وأمير، وجندي يرى له سيف شهير، ورمح ظهير، ومن مع هؤلاء من وزراء وقضاة وكتاب، ومن له تدقيق في إنشاء وتحقيق في حساب، ومن يتحدث في بريد وخراج، ومن يحتاج إليه ومن لا يحتاج، ومن في التدريس والمدارس، والربط والزوايا والخوانق، ومن له أعظم التعلقات وأدنى العلائق، وسائر أرباب المراتب، وأصحاب الرواتب، ومن له من الله رزق مقسوم، وحق مجهول أو معلوم، استمراراً لكل امرئ على ما هو عليه، حتى يستخير الله ويتبين له ما بين يديه، فمن أزداد تأهيله زاد تفضليه، وإلا فأمير المؤمنين لا يريد إلا وجه الله، ولا يحابى أحداً في دين الله، ولا يحابي حقاً في حق؛ فأن المحاباة في الحق مداجاة على المسلمين، وكل ما هو مستمر إلى الآن مستقر على حكم الله مما فهمه الله له، وفهمه سليمان، لا يغير أمير المؤمنين في ذلك ولا في بعضه شكراً الله على نعمه، وهكذا يجازي من شكر، ولا يكدر على أحد موردا نزه الله نعمه الصافية عن الكدر، ولا يتأول في ذلك متأول إلا من جحد النعمة أو كفر، ولا يتعلل متعلل؛ فإن أمير المؤمنين يعوذ بالله ويعيذ أيامه إلا من جحد النعمة أو كفر، ولا يتعلل متعلل؛ فغن أمير المؤمنين يعوذ بالله ويعيذ أيامه [الغرر] من الغير، وأمر أمير المؤمنين - أعلى الله أمره - أن يعلن الخطباء بذكره، وذكر سلطان زمانه على المنابر في الآفاق، وأن تضرب باسمهما النقود وتسير بالإطلاق، ويوشح بالدعاء لهما عطف الليل والنهار، ويصرح منه بما يشرق به وجه الدرهم والدينار.
وقد أسمع أمير المؤمنين في هذا المجمع المشهود ما يايتناقله كل خطيب، ويتداوله كل بعيد وقريب، ومختصره أن الله أمر بأوامر ونهى عن نواه وهو ريقب، وسيفرغ لها الأولياء السجايا، ويفرع الخطباء لها شعوب الوصايا، وتتصل بها المزايا، وتخرج من المشايخ الخبايا من الزوايا، ويسمر بها السمار ويترنم بها الحادي والملاح، ويرق شجوها في الليل المقمر ويرقم على جبين الصباح، وتعظ بها مكة بطحاءها، ويحيا بحدائها فناه، ويلقنها كل أب فهمه ابنه ويسأل كل ابن نجيب أباه: وهو لكم أيها الناس من أمير المؤمنين من سدد عليكم سنة، وإليكم ما دعاكم به إلى سبيل ربه من الحكمة والموعظة الحسنة. ولأمير المؤمنين عليكم الطاعة. ولولا قيام الرعايا ما قبل الله أعمالها، ولا أمسك بها البحر ودحى الأرض وأرسى جبالها، ولا اتفقت الآراء على من يستحق وجاءت إليه الخلافة تجر أذيالها، وأخذها دون بني أبيه:
ولم تك تصلح إلا له ... ولم يك يصلح إلا لها

وقد كفاكم أمير المؤمنين السؤال بما فتح لكم من أبواب الأرزاق وأسباب الارتزاق، وآجركم على وفاقكم وعلمكم مكارم الأخلاق، وأجراكم على عوائدكم، ولم يمسك خشية الإنفاق، ولم يبق لكم على أمير المؤمنين إلا أن يسير فيكم بكتاب الله وسنة رسوله صلى الله عليه وسلم، ويعمل بما يسعد به من يجئ - أطال الله بقاء أمير المؤمنين - من بعده، ويزيد على ما تقدم، ومقيم فروض الحج والجهاد، ويقيم الرعايا بعدله الشامل في مهاد.
وأمير المؤمنين يقيم على عادة آبائه موسم الحج في كل عام، ويشمل بره سكان الحرمين الشريفين وسدنة بيت الله الحرام، ويجهز السبيل على حالته، ويرجو أن يعود على حاله الأول في سالف الأيام، ويتدفق في هذين المسجدين بحره الزاخر ويرسل إلى ثالثهما في البيت المقدس ساكب الغمام، ويقيم بعدله قبور الأنبياء صلى الله عليه وسلم أينما كانوا وأكثرهم في الشام.
والجمع والجماعات هي فيكم على قديم سنتها وقويم سننها، وستزيد في أيام أمير المؤمنين لمن تضم إليه، وفيما يتسلم من بلاد الكفر ويسلم منهم على يديه.
وأما الجهاد فكفى باجتهاد القائم عن أمير المؤمنين بمأموره، المقلد عنه جميع ما وراء سريره. وأمير المؤمنين قد وكل منه - خلد الله ملكه وسلطانه - عيناً لا تنام، وقلد سيفا لو أغفت بوارقه ليلة واحدة عن الأعداء سلت خياله عليهم الأحلام؛ وسيؤكد أمير المؤمنين في ارتجاع ما غلب العدا.
وقد قدم الوصية بأن يوالي غزو العدو المخذول براً وبحراً. ولا يكف عمن ظفر به منهم قتالا ولا أسراً، ولا يفك أغلالا ولا إصراراً، ولا ينفك يرسل عليهم في البر من الخيل عقباناً وفي البحر غرباناً، تحمل كل منهما من كل فارس صقرا، ويحمي الممالك مما يخترق أطرافها بإقدام، ويتحول أكنافها بإقدام، وينظر في مصالح القلاع والحصون والثغور، وما يحتاج إليه من آلات وأمهات الممالك التي هي مرابط البنود، ومرابض الأسود، والأمراء والعساكر والجنود، وترتيبهم في الميمنة والميسرة والجناح الممدود، ويتفقد أحوالهم بالعرض، بما لهم من خيل تعقد ما بين السماء والأرض، وما لهم من زرد موضون، وبيض مسها ذائب ذهب فكانت كأنها بيض مكنون، وسيوف قواضب، ورماح بسبب دوامها من الدماء خواضب، وسهام تواصل القسى وتفارقها، فتحن حنين مفارق وتزمجر القوس زمجرة مغاضب.
وهذه جملة أراد بها أمير المؤمنين إطابة قلوبكم، وإطالة ذيل التطويل على مطلوبكم، ودماؤكم وأموالكم وأعراضكم في حماية إلا ما أباح الشرع المطهر، ويزيد الإحسان إليكم على مقدار ما يخفي منكم ويظهر. وأما جزيئات الأمور فقد علمتم بأن من بعد عن أمير المؤمنين عني عن مثل هذه الذكرى، وأنتم على تفاوت مقاديركم وديعة أمير المؤمنين، وكلكم سواء في الحق عند أمير المؤمنين، وله عليكم أداء النصيحة، وإبداء الطاعة بسريرة صحيحة؛ فقد دخل كل منهم في كنف أمير المؤمنين وتحت رقه، ولزمه حكم بيعته وألزم طائره في عنقه؛ وسيعلم كل منكم في الوفاء بما أصبح به عليما، ومن أوفى بما عاهد عليه الله فسيؤتيه أجرا عظيما.
هذا هو قول أمير المؤمنين؛ وقال وهو يعمل في ذلك كله بما تحمد عاقبته من الأعمال، وعلى هذا عهد غليه وبه يعهد، وما سوى ذلك فجور لا يشهد به عليه ولا يشهد؛ وأمير المؤمنين يستغفر الله على كل حال، ويستعيذ به من الإهمال، ويسأله أن يمده لما يحب من الآمال، ولا يمد له حبل الإهمال.
ويختم أمير المؤمنين قوله بما أمر الله به من العدل والإحسان، والحمد لله وهو من الخلق أحمد، وقد آتاه الله ملك سليمان، والله يمتع أمير المؤمنين بما وهبه، ويملكه أقطار الأرض ويورثه بعد العمر الطويل عقبه، فلا يزال على سدة العلياء قعوده، ولد ست الخلافة به أبهة الجلالة كأنه ما مات منصوره ولا أورى مهديه ولا رشيده.
ومن قصيدة ابن فضل الله التي سماها حسن الوفاء بمشاهير الخلفاء:
وطار منهم نحو مصر قشعم ... قد جاءها كما يجيء الطائر
قال أخي مستنصر ووالدي ... والده وهو الغمام الظاهر
فلقبوه مثله مستنصرا ... ذاك أن جد هذا الناصر
وكان منه الظاهر السلطان ذا ... خوف ومن باسائه يحاذر
فبايعوه الحاكم بعد أن أتى ... وفر فالتفت به العشائر
وهو أبو العباس احمد الرضا ... من ولد الراشد نجم زاهر

وقام مستكف كفاه ربه ... جميع ما يخاف ناه آمر
وبعده الواثق إبراهيم لا ... عاد ولا دارت له الدوائر
والحاكم الآن إمام عصرنا ... بشرى لنا إنا له نناصر
في يوم الاثنين ثاني محرم سنة اثنتين وأربعين الدرجة العلياء، وعليه خلعة خضراء، وفوق عمامته طرحه سوداء مرقومة بالذهب، وجلس السلطان دونه، فقام الخليفة وخطب خطبة افتتحها بقوله: )إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون، وبقوله: )وأوفوا بعهد الله إذا عاهدتم ولا تنقضوا الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا إن الله يعلم ما تفعلون( ثم أوصى الأمراء بالرفق بالرعية وإقامة الحق، وتعظيم شعائر الإسلام ونصرة الدين، ثم قال: فوضت إليك جميع أحكام المسلمين، وقلدتك جميع ما تقلدته من أمور الدين )فمن نكث فإنما ينكث على نفسه( وقرأ الآية، وجلس. ثم جيء بخلعة سوداء ألبسها الخليفة السلطان بيده، ثم قلده سيفا عربياً، ثم أخذ علاء الدين بن فضل لله كاتب السر في قراءة عهد الخليفة للسلطان، حتى فرغ منه، ثم قدمه إلى الخليفة، فكتب عليه ثم كتب بعده القضاة الأربعة بالشهادة عليه، واستمر الخليفة في منصبه الشريف إلى أن مات بالطاعون شهيدا في منتصف سنة ثلاث وخمسين، ولم يعهد بالخلافة لأحد.
فجمع الأمراء شيخو ورفقته القضاة، وطلب جماعة من بني العباس، فوقع الاختيار على أخيه أبي بكر المستكفي، فبايعوه ولقب المعتضد بالله، وكنى أبا الفتح، وضم إليه نظر المشهد النفيسي، فأقام إلى أن مات ليلة الأربعاء ثامن عشر جمادى الأولى سنة ثلاث وستين.
قال بدر الدين بن حبيب في ترجمته: أمير المؤمنين، وقائد المذعنين، وغمام الأئمة، وقدوة المتكلمين في براءة الذمة، علت أركانه، وبسقت أغصانه، وتجملت به ديار مصره، وصغت إلى رأيه ملوك عصره، راس وساد، ومنح وأفاد، ورفل في حلل النعيم، وهدى إلى سلوك الطريق المستقيم، واعتضد بالله في أموره، ولم يختف عن الناس بحجبه ولا ستوره، واستمر سائراً في منهاج عزه وبقائه، إلى أن لحق بعد عشرة أعوام بالخلفاء الكرام من آبائه.
وعهد بالخلافة لولده أبي عبد الله محمد، فقام بعده ولقب المتوكل على الله؛ هذه صورة العهد: بسم الله الرحمن الرحيم. الحمد لله الذي ميز أبناء الخلفاء برتب العدالة، وألبس من نشأ منهم على ستر العفاف خلعها المذالة، ورفع قدره على أقرانه حين سلك سبل الرشاد التي أوضحها له.
أحمده على نعمه التي هي على عبده منها له، وأشكره شكراً أستزيد به نعمه وإفضاله. وأشهد أن لا إله إلا الله وحده لا شريك له شهادة امرئ أخلص بها نيته ومقاله، وأشهد أن محمداً عبده ورسوله المخصوص بعموم الرسالة، والمبعوث بأوضح حجة ودلالة، والصادق الأمين الذي أخلص لله أقواله وأفعاله؛ صلى الله عليه وعلى آله وأصحابه أولى الصدر والأصالة، والمفاخر الباهرة والجلالة، وسلم تسليما كثيرا. ورضى الله عن أول الخلفاء بعد نبينا محمد المصطفى الذي صحبه بوفاء شيخ الوقار، ومعدن الجود والافتخار، وأنيس سيد المرسلين في الغار، ذي الكرم العريق، والرأي الوثيق، والإخلاص والتصديق. السابق للنبوة والرسالة بالتصديق، المكنى بعتيق؛ هو الإمام أبو بكر الصديق. وعن عمي نبيه حمزة والعباس، المطهرين من الدنس والأرجاس.

وبعد، فالخلافة أشرف ملابس أهل الديانة، وأزهى حلل الصيانة، وهي أصل كل سيادة يتوصل إليها، ورياسة جل الاعتماد عليها؛ إذ هي أجل المناصب وأنماها، وأشرفها وأربعها وأسناها، وانفسها وأعلاها وأغلاها، ومن لوازمها ألا يؤتي تقليدها إلا من اتصف بصفاتها المرضية، وتحلى بحلالها المرعية، ورقى بجميل سيرته إلى مراتبها العلية. ولما كان من يأتي اسمه في هذا المكتوب ممن هو حقيق بها لا محالة، وجدير بأن يبلغه حسن الظن منها آماله؛ إذ كان متصفا بصفاتها الحميدة، متقيداً بآرائها السديدة؛ وقد لاحت عليه أثار الخلافة وظهرت، وذاعت محامده واشتهرت، وقامت الأدلة بأهليته لتقليدها، وأنه كفء لتناول طريفها وتليدها؛ استخار الله سيدنا ومولانا الغمام المعتضد بالله، المستمسك بتقواه، المراقب له في سره ونجواه، أمير المؤمنين، خليفة رب العالمين، ابن عم سيد المرسلين أبو الفتح أبو زكريا بن سيدنا ومولانا المستكفي بالله أبي الربيع سليمان أمير المؤمنين، أعز الله به الدين، وأمتع ببقائه الإسلام والمسلمين، واشهد على نفسه الكريمة، أسبغ الله عليه نعمه العميمة، إنه عهد إلى ولده لصلبه الإمام المتوكل على الله ابي عبد الله محمد نصر الله به الإسلام وأيده، ونفع به نفعا مستمرا مؤبده وجعله ولي عهده، ورضيه خليفة على الرعية من بعده؛ لما علم من ديانته وعدالته وكفالته وكفايته ومروءته وحسن قصده، عهدا صحيحا شرعياً، تاماً معتبرا مرضيا، وفوض إليه أمر الخلافة تفويضاً صريحا، وعقد له ولاية العهد على الرعية عقداً صحيحاً وقبل ذلك قبولا شرعياً، جعله الله لشريعة نبيه محمد ناصراً مؤيداً، وجمع به كلمة الإسلام.
وصدر الإشهاد بذلك في اليوم المبارك يوم الثلاثاء الثالث عشر من ربيع الأول سنة ثلاث وستين وسبعمائة.
فاستمر إلى أن قتل الأشرف شعبان وأقيم ولد المنصور علي، وكان أينبك البدري مدبر دولته، وقد حقد على المتوكل أموراً، فطلب نجم الدين زكريا بن إبراهيم بن ولي العهد المستمسك بن الخليفة يوم الاثنين رابع ربيع الأول سنة تسع وسبعين، فخلع عليه، واستقر خليفة بغير مبايعة ولا إجماع، ولقب المعتصم بالله. ثم في العشرين من الشهر كلم الأمراء أينبك فيما فعله مع المتوكل، ورغبوه في إعادته إلى الخلافة، فأعاده وخلع زكريا، فكانت خلافته خمسة عشر يوما. ثم لم يتم الشهر على أينبك حتى اتفق العساكر على خلافه والخروج عليه، فهرب ثم ظفر به في تاسع ربيع الآخر، فقيد وسجن بالإسكندرية وكان آخر العهد به.
وقال فيه الأديب شهاب الدين بن العطار:
من بعد عز أذل أينبكا ... وانحط بعد السمو من فتكا
وراح يبكي الدماء منفرداً ... والناس لا يعرفون أين بكر
واستمر المتوكل في الخلافة إلى رجب سنة خمس وثمانين. فبلغ الظاهر برقوقاً أنه واطأ جماعة أن يقتلوه إذا لعب الأكرة، ويقوموا بنصرة الخليفة واستبداده بالأمر، وإن الخليفة ذكر أنه ما فوض إليه السلطنة إلا كرهاً، وأنه لم يسر في ملكه بالعدل. فاستدعى برقوق بالقضاة ليفتوه في الخليفة بشيء فامتنعوا، وقاموا عنه، فخلع هو الخليفة بقوته وسجنه بالقلعة. ثم طلب عمر ابن إبراهيم بن المستمسك بن الحاكم، وبايعه بالخلافة ولقب الواثق بالله. ثم يف ذي القعدة من السنة، أخرج المتوكل من السجن، وأقام بداره مكرماً، واستمر الواثق في الخلافة إلى أن مات يوم الأربعاء تاسع عشري شوال سنة ثمان وثمانين.
فكلم الناس برقوقاً في إعادة المتوكل، فأبى وأحضر أخا عمر زكريا الذي كان أينبك ولاه تلك الأيام البسيرة، فبايعه ولقب المعتصم بالله، فاستمر إلى يوم الخميس ثاني جمادى الأولى سنة إحدى وتسعين. فندم برقوق على ما صنع بالمتوكل، فخلع زكريا وأعاد المتوكل إلى الخلافة، وحلف القضاة كلا من الخليفة والسلطان للآخر على الموالاة والمناصحة. وأقام زكريا بداره إلى أن مات مخلوعا في جمادى الأولى سنة إحدى وثمانمائة. وقرئ تقليد المتوكل بالمشهد النفيسي في ثامن عشر الشهر بحضرة القضاة والأمراء، وقرر له السلطان داراً بالقلعة يسكنها، ويركب إلى داره بالمدينة متى شاء.
واستمر المتوكل في خلافته هذه إلى أن مات ليلة الثلاثاء ثامن عشري رجب سنة ثمان وثمانمائة.

قال المقريزي: وهو أول من أثرى من خلفاء مصر، وكثر ماله، ورزق أولادا كثيرة، يقال إنه جاء له مائة ولد، ما بين مولود وسقط، ومات عن عدة أولاد ذكور وإناث، ولي الخلافة منهم خمسة، ولا نظير لذلك؛ وأكثر اخوته ولوا الخلافة فيما تقدم، أربعة. واتفق للمتوكل هذا أنه عاد إلى الخلافة بعد خلعه مرتين، ولم يقع ذلك لأحد فيما تقدم إلا للمقتدر فقط.
ورأيت في تاريخ عالم حلب المحب أبي الوليد بن الشحنة أنه في سنة سبع وتسعين وسبعمائة، أرسل أبو يزيد بن عثمان إلى الخليفة المتوكل بهدايا وتحف في طلب تشريف منه بأن يكون سلطان الروم؛ فجهز له ذلك.وذكر الحافظ ابن حجر في أبناء الغمر، أن مولد المتوكل هذا في سنة نيف وأربعين وسبعمائة، وأنه لما تسلطن برقوق المرة الأولى حسن له جماعة من أهل الدولة وغيرهم طلب الملك؛ فكاتب الأمراء والعربان مصرا وشاما وعراقا، وبث الدعاة في الآفاق. فبلغ ذلك برقوقاً، فخلعه وسجنه، فخرج يبلغا الناصري على برقوق بسبب ذلك، فأفرج عنه برقوق، وأعاده إلى الخلافة، وفرح الناس به فرحاً كثيرا.
فلما انتصر الناصري، وزالت دولة برقوق قال الناصري للخليفة بمحضر من الأمراء: يا مولانا أمير المؤمنين، ما ضربت بسيفي هذا إلا في نصرتك؛ وبالغ في تعظيمه وتبجيله، فتبرم المتوكل من الدخول في الملك، وأشار بإعادة حاجي بن شعبان.
وكان المتوكل عهد الخلافة لولده أحمد، ولقبه المعتمد على الله، ثم خلعه وعهد إلى ابنه أبي الفضل العباسي؛ فاستقر في الخلافة بعده، ولقب المستعين بالله، فأقام إلى أن خرج شيخ علي ناصر فرج، وذلك في المحرم سنة خمس عشرة وثمانمائة، فاشهد على الخليفة بخلع الناصر من الملك، لما ثبت عليه من الكفريات والانحلال والزندقة، وحكم ناصر الدين بن العديم بسفك دمه.
واتفق رأي الأمراء على سلطنة الخليفة واستقلاله بالأمر، فلم يوافقهم الخليفة إلا بعد شدة وتوثق منهم بالإيمان، فبايعه الأمراء كلهم، وحلفوا له على الوفاء، ولم يغير لقبه، وجلس على كرسي الملك، وقام الكل بين يديه؛ وذلك بالشام، وقرر بكتمر جلق في نيابة الشام وقرقماس في نيابة حلب وسودون الجلب في نيابة طرابلس، وشيخ ونوروز في ركابه، يدبران الأمر، ونادى منادي الخليفة: ألا إن فرج بن برقوق قد خلع من السلطنة، ومن حضر إلى أمير المؤمنين وابن عم سيد المرسلين فهو آمن. فتسلل الناس من الناصر. وكتب المستعين إلى القاهرة باجتماع الكلمة له. وعزل الجلال البلقيني عن قضاة الشافعية، وولى بدله شهاب الدين الباعوني، فحقدها عليه البلقيني، حتى فعل معه بعد ذلك ما فعل.
ثم أرسل المستعين كتاباً ثانياً إلى من بالقاهرة من الأعيان، فأرسل إلى الجامع الطولوني، فقرأه خطيبه ابن النقاش على المنبر، ثم أرسل إلى الجامع الأزهر، فقراه خطيبه الحافظ ابن حجر على المنبر، ثم فر الناصر إلى حلب، فقام ناس على الأسواق، فنادوا: نصر الله أمير المؤمنين، فلما سمع الرماة ذلك تخوفوا على أنفسهم ولم يغيثوه، ثم قبض على الناصر وقتل بحكم ابن العديم.
ثم إن المستعين صرف بكتمر جلق عن نيابة الشام وقرر فيها نوروز، وقرر بكتمر أميرا كبيرا بالقاهرة، وصدرت الكتب من المستعين إلى أمراء التركمان والعربان والعشير. ومفتتحها: من عبد الله ووليه الإمام المستعين بالله أمير المؤمنين وخليفة رب العالمين وابن عم سيد المرسلين المفترضة طاعته على الخلق أجمعين، أعز الله ببقائه الدين، إلى فلان. ثم توجه هو والعسكر إلى القاهرة، فدخلوا في يوم الثلاثاء ثاني ربيع الآخر بعد أن تلقاهم الناس إلى قطيا وإلى الصالحية وإلى بلبيس، وحصل للناس من الفرح بذلك مالا مزيد عليه، ونادى في الناس برفع المظالم والمكوس.
وعمل الحافظ أبو الفضل بن حجر في المستعين قصيدته المشهورة وهي:
الملك أصبح ثابت الآساس ... بالمستعين العادل العباسي
رجعت مكانة آل عم المصطفى ... لمحاها من بعد طول تناس
ثاني ربيع الآخر الميمون في ... يوم الثلاثا حف بالأعراس
بقدوم مهدي الأنام أمينهم ... مأمون غيب طاهر الأنفاس
ذو البيت طاف به الرجاء فهل يرى ... من قاصد متردد في اليأس
فرع نما من هاشم في روضة ... زاكي المنابت طيب الأغراس
بالمرتضى والمجتبى، والمشتري ... للحمد للحالي به والكاسي

من أسرة أسروا الخطوب وطهرو ... مما يغيرهم من الأدناس
أسد إذا حضروا الوغى وإذا خلوا ... كانوا بمجلسهم ظباء كناس
مثل الكواكب نورهم ما بينهم ... كالبدر اشرق في دجى الأغلاس
وبكفه عند العلامة آية ... قلم يضيء إضاءة المقباس
فلبشره للوافدين مباسم ... تدعى وللإجلال بالعباسي
فالحمد لله المعز لدينه ... من بعد ما قد كان في إبلاس
بالسادة الأبرار أركان العلا ... من بين مدرك ثأره ومواس
نهضوا بأعباء المناقب وارتقوا ... في منصب العليا الأشم الراسي
تركوا العدى صرعى بمعترك الردى ... فالله يحرسهم من الوسواس
وإمامهم بجلاله متقدم ... تقديم " بسم الله " في القرطاس
لولا نظام الملك في تدبيره ... لم يستقم في الملك حال الناس
شطركم من أمير قبله خطب العلا ... وبجهده رجعته بالإفلاس
حتى إذا جاء المعالي كفؤها ... خضعت له من بعد فرط شماس
طاعت له أيدي الملوك وأذعنت ... من نيل مصر أصابع المقياس
فهو الذي قد رد عنا البؤس في ... دهر به لولاه كل البأس
وأزال ظلماً عم كل معمم ... من سائر الأنواع والأجناس
بالخاذل المدعو ضد فعال ... بالناصر المتناقض الآساس
كم نعمة لله كانت عنده ... فكأنها في غربة وتناس
ما زال سر الشر بين ضلوعه ... كالنار أو صحبته للأرماس
كم سن سيئة عليه أثامها ... حتى القيامة ماله من آس
مكراً بنى اركانه، لكنها ... للغدر قد بنيت بغير أساس
كل امرئ ينسى ويذكر تارة ... لكنه للشر ليس بناس
أملي له رب الورى حتى إذا ... أخذوه لم يفلته مر الكأس
وأدالنا منه المليك بمالك ... أيامه صدرت بغير قياس
فاستبشرت أم القرى والأرض من ... شرق وغرب كالعذيب وفاس
آيات مجد لا يحاول جحدها ... في الناس غير الجاهل الخناس
ومناقب العباس لم تجمع سوى ... لحفيده ملك الورى العباس
لا تنكروا للمستعين رياسة ... في الملك من بعد الجحود الناسي
فبنو أمية قد أتى من بعدهم ... في سالف الدنيا بنو العباس
وأتى أشج بني أمية ناشراً ... للعدل من بعد المبير الخاسي
مولاي عبدك قد أتى لك راجياً ... منك القبول فلا ترى من باس
لولا المهابة طولت أمداحه ... لكنها جاءته بالقسطاس
فأدام رب الناس عزك دائما ... بالحق محروسا برب الناس
وبقيت تستمع المديح لخادم ... لولاك كان من الهموم يقاسي
عبد صفا ودا وزمزم حادياً ... وسعى على العينين قبل الرأس
أمداحه في آل بيت محمد ... بين الورى مسكية الأنفاس
ولما دخل الخليفة القاهرة شقها والأمراء بين يديه، فاستمر إلى القلعة، فنزل بها ونزل شيخ الإصطبل بباب السلسلة.
ثم في ثامن ربيع الآخر صعد شيخ والأمراء إلى القصر، وجلس الخليفة على تخت الملك، فخلع على شيخ خلعة عظيمة بطراز لم يعهد مثلها، وفوض إليه أمر المملكة بالديار المصرية في جميع الأمور، وكتب له ان يولي ويعزل من غير مراجعة، وأشهد عليه بذلك؛ ولقب نظام الملك؛ فكانت الأمراء إذا فرغوا من الخدمة بالقصر، نزلوا في خدمة شيخ إلى الإصطبل؛ فأعيدت الخدمة عنده، ويقع عنده الإبرام والنقص، ثم يتوجه دواداره إلى المستعين، فيعلم على المناشير والتواقيع. ثم إنه تقدم إليه بالا يمكن الخليفة من كتابة العلامة إلا بعد عرضها عليه، فاستوحش الخليفة عليه، وضاق صدره، وكثر قلقله. فلما كان في شعبان سأل شيخ الخليفة ان يفوض إليه السلطنة على العادة، فأجاب بشرط أن ينزل من القلعة إلى بيته، فلم يوافقه شيخ على النزول، بل استنظره أياما.

ثم إنه نقل المستعين من القصر إلى دار من دور القلعة، ومعه أهله، ووكل به من يمنعه الاجتماع بالناس، فبلغ ذلك نوروز، فجمع القضاة والعلماء في سابع ذي القعدة، واستفتاهم عما صنعه سيخ بالخليفة، فأفتوه بعدم جواز ذلك؛ فأجمع على قتال شيخ، واستمر المستعين في القلعة إلى ذي الحجة سنة ست عشرة، وهو باق على الخلافة، فلما عزم شيخ إلى الشام خشي من عائلته، وأراد خلعه فراجع البلقيني في ذلك. وكان في نفسه من المستعين شي لكونه عزله، فرتب له دعوى شرعية، وحكم بخلعه من الخلافة، وبايع بالخلافة أخاه أبا الفتح داود، ولقب المعتضد بالله، وسير المستعين إلى الإسكندرية، فأقام بها إلى أن مات شهيدا بالطاعون، في جمادى الآخرة سنة ثلاث وثلاثين.
واستقرت الخلافة باسم المعتضد، وكان من سروات الخلفاء، نبيلاً ذكيا فاضلا، يجالسه العلماء والفضلاء، ويستفيد منهم ويشاركهم فيما هم فيه، جواداً سمحاً، وطالت مدته في الخلافة نحو ثلاثين سنة، فلما حضرته الوفاة عهد بالخلافة إلى شقيقه أبي الربيع سليمان، ولقب المستكفي بالله؛ وكان والدي خصيصا به، فكتب له العهد بيده وهذه صورته: بسم الله الرحمن الرحيم؛ هذا ما أشهد على نفسه الشريفة حرسها الله وحماها، وصانها من الأكدار ورعاها، سيدنا ومولانا ذو المواقف الشريفة الطاهرة الزكية الأمامية الأعظمية العباسية النبوية المعتضدية، أمير المؤمنين وابن عم سيد المرسلين، ووارث الخلفاء الراشدين، المعتضد بالله تعالى أبو الفتح داود، اعز الله به الدين، وأمتع ببقائه الإسلام والمسلمين؛ أنه عهد إلى شقيقه المقر العالي المولدي الأصليلي العريقي الحسيبي النسيبي السليلي سيدي أبي ربيع سليمان المستكفي بالله، عظم الله شأنه، بالخلافة المعظمة، وجعله خليفة بعده، ونصبه إماما على المسلمين، عهداً شرعياً، معتبراً مرضياً، نصيحة للمسلمين، ووفاء بما يجي عليه من مراعاة مصالح الموحدين، واقتداء بسنة الخلفاء الراشدين، والأئمة المهديين.
وذلك لما علم من دينه وخيره، وعدالته وكفالته وأهليته، واستحقاقه بحكم أنه اختبر حاله، وعلم طوينه، وأنه الذي يدين الله به أتقى لله ممن رآه، وانه لا يعلم صدر منه ما ينافي استحقاقه لذلك، وإنه إن ترك الأمر هملا من غير تفويض للمشار إليه أدخل إذ ذاك المشقة على أهل الحل والعقد في اختيار من ينصبونه للإمامة، ويرتضونه لهذا الشأن، فبادر إلى هذا الشان، شفقة عليهم، وقصداً لبراءة ذمتهم ووصول الأمر إلى من هو أهله، لعلمه أن العهد كان غير محوج إلى رضا سائر أهله، ووجب على من سمعه وتحمل ذلك منه ان يعلم به، ويأمر بطاعته عند الحاجة إليه، ويدعو الناس إلى الانقياد له، فسجل ذلك على من حضره حسب إذنه الشريف، وسطر عن أمره قبل ذلك سيدي المستكفي أبو الربيع سليمان، المسمى فيه، عظم الله شانه قبولاً شرعياً.
ومات المعتضد يوم الأحد رابع ربيع الأول سنة خمس وأربعين واستقر المستكفي،وكان من صلحاء الخلفاء وعبادهم، صالحاً ديناً عابداً، كثير التعبد والصلاة والتلاوة، كثير الصمت، حسن السيرة. وكان الظاهر جقمق يعتقده، ويعرف له حقه، فأقام إلى أن مات ليلة الجمعة، سلخ ذي الحجة سنة أربع وخمسين، ولم يعهد بالخلافة لأحد.
وكان والدي خصيصا به جدا، فلم يعش بعده إلا أربعين يوما، ومشى السلطان في جنازة المستكفي إلى تربته، وحمل نعشه بنفسه.

وبايع بعده بالخلافة أخاه أبا البقاء حمزة، ولقب القائم بأمر الله، وكان سهماً صارما، أقام أبهة الخلافة قليلا، ثم إن الجند خرجوا على الأشرف إينال، فقام معهم، وحدثته نفسه بطلب الملك، فانهزم الجند، فلم يحصل من يدهم شيء. فغضب عليه الأشرف، وطلبه إلى القلعة، وعاتبه في ذلك؛ فحكى أن الخليفة قال: خلعت نفسي وعزلتك، وكان غلطة منه؛ فقال شيخنا قاضي القضاة علم الدين البلقيني - وكان حريصاً على جر الخلافة إلى أخي الخليفة يوسف، لكونه زوج ابنته؛ فقال: قد بدأ بخلع نفسه فانخلع، وثنى بخلع السلطان وهو غير خليفة؛ فلم ينفذ عزله، وحكم بصحة خلعه؛ وذلك في جمادى الآخرة سنة تسع وخمسين، وبايع أخاه أبا المحاسن يوسف ولقب المستنجد بالله، وسير القائم إلى الإسكندرية إلى أن مات بها سنة ثلاث وستين ودفن عند شقيقة المستعين. ومن الاتفاق الغريب أنهما شقيقان، كل منهما رام السلطنة، وكل منهما خلع، وسكن الإسكندرية، ودفنا معا؛ وحكم بخلعهما قاضيان أخوان؛ ذلك خلعه الجلال البلقيني؛ وهذا أخوه العلم البلقيني.
واستمر المستنجد في الخلافة ساكنا بمنزل اخوته، إلى أن توفى الظاهر خشقدم، فدعاه إلى أن يسكن عنده في القلعة، واستمر ساكنا بها إلى أن مات يوم السبت رابع عشري المحرم سنة أربع وثمانين وثمانمائة.
وعهد بالخلافة إلى ابن أخيه سيدي عبد العزيز أبي العز يعقوب بن المتوكل على الله فلما كان يوم الاثنين سادس عشري المحرم طلع إلى القلعة، وحضر القضاة والأعيان، فأمضوا عهد عمه، ولبس تشريف الخلافة، ونزل إلى داره، والقضاة والأعيان بين يديه، وكان يوما مشهودا، وكان أراد أن يتلقب بالمستعز بالله، ثم وقع التردد بينه وبين المستعين أو المتوكل، واستقر الحال على أن لقب: " المتوكل على الله " ، وهو الآن عين بني العباس وشامتهم؛ لم يزل مشارا إليه، محبوباً في صدور الناس، وله اشتغال على والدي وغيره من المشايخ، وأجاز له باستدعائي جماعة من المسندين، وقد خرجت لهم عنه جزءاً حدث به. وألفت برسمه كتاب " الأساس في فضل بني العباس " ، وكتاب " رفع إلباس عن بني العباس " . أبقاه الله بقاء جميلا، وأدامه على رباع المسلمين ظلا ظليلاً! وتعفف عن أخذ ما يتحصل من مشهد السيدة نفيسة من النذور من شمع وزيت وغيرهما، وصرفه إلى مصالح المكان من عمارة وغيرها، وكان الخلفاء قبله يأخذون لأنفسهم غالبه، والباقي يفرقونه على من شاءوا من إلزامهم، فرفع ذلك من أصله.
فصل
قال بان فضل الله في المسالك: إن قاعدة الخلافة أول ما كانت المدينة شرفها الله مدة أبي بكر وعمر وعثمان، فلما انتهت الخلافة إلى علي انتقل من المدينة إلى الكوفة، واتخذها قاعدة خلافته، وربما استوطن البصرة. وجاء ابنه الحسن والكوفة قاعدة خلافته على ما كان عليه أبوه، فلما ولي معاوية انتقلت قاعدة الخلافة إلى دمشق، واستقرت قاعدة لبني أمية؛ وإن كان هشام قد سكن الرصافة، وعمر بن عبد العزيز خناصرة، فأنهما لم يكونا قاعدتي خلافه، لأنهما سكناهما غير مفارقين لدمشق، بل هي القاعدة والمعتمدة بأنها مستقر الخلافة، ولم تزل كذلك إلى آخر الدولة الأموية. فلما ملك السفاح سكن الأنبار، فلما ولي المنصور بني الهاشمية وسكنها، ثم بغداد، فصارت قاعدة الخلافة له ولبنيه إلى المعتصم؛ فبنى سر من راى، فانتقلت قاعدة الخلافة إليها. ثم بنى ابنه هارون الواثق إلى جانبها الهارونية، فانتقلت قاعدة الخلافة إليها. ثم بنى أخوه جعفر المتوكل إلى جانبها الجعفرية، فانتقلت قاعدة الخلافة إليها، ثم عادت قاعدة الخلافة إلى بغداد في زمن المعتمد إلى المستعصم الذي قتلته التتار، فانتقلت قاعدة الخلافة إلى مصر.
قال: فأنظر كيف تنقلت قواعد الخلافة من بلد إلى بلد بتنقل الزمان، وقد كانت بخارى قاعدة السلطنة زمن بني ساسان، ثم صارت غزنة مكان محمود بن سبكتكين وبنيه، ثم همدان زمان الدولة السلجوقية، ثم خوارزم مكان الملوك الخوارزمية، ثم دمشق زمان الملك العادل نور الدين محمود بن زنكي، ثم مصر من زمن السلطان صلاح الدين يوسف بن أيوب وإلى اليوم.
وإذا اعتبرت أحوال البلاد تجد السعادة قد نظرت هذه مرة، ثم تلك أخرى كما قال الشاعر:
وإذا نظرت إلى البقاع رأيتها ... تشقى كما تشقى الرجال وتسعد

وأعلم أن مصر من حين صارت دار الخلافة عظم أمرها، وكثرت شعائر الإسلام فيها، وعلت فيها السنة، وعفت منها البدعة، وصارت محل سكن العلماء، ومحط رحال الفضلاء، وهذا سر من أسرار الله أودعه في الخلافة النبوية حيث ما كانت يكون معها الإيمان والكتاب، كما أخرج . . . . . .
دل هذا الحديث على ان الإيمان والعلم يكونان مع الخلافة أينما كانت، فكانا أولاً بالمدينة زمن الخلفاء الراشدين، ثم انتقلا إلى الشام زمن خلفاء بني أمية، ثم انتقلا إلى بغداد زمن خلفاء بني العباس، ثم انتقلا إلى مصر حين سكنها خلفاء بني العباس؛ ولا يظن أن ذلك بسبب الملوك، فقد كانت ملوك بني أيوب أجل قدرا، وأعظم خطرا من ملوك جاءت بعدهم بكثير، ولم تكن مصر في زمنهم كبغداد، وفي أقطار الأرض الآن من الملوك من هو أشد بأسا، وأكثر جندا من ملوك مصر، كالعجم والعراق والروم والهند والمغرب، وليس الدين قائما ببلادهم كقيامه بمصر، ولا شعائر للإسلام في أقطارهم ظاهرة كظهورها في مصر، ولا نشرت السنة والحديث والعلم فيها كما في مصر، بل البدع عندهم فاشية، والفلسفة بينهم مشهورة، والسنة والأحاديث دائرة، والمعاصي والخمور واللواط متكاثرة.
ذكر سلاطين مصر الذين فوض إليهم خلفاء مصر العباسيون
فاستبدوا بالأمر دونهم
أولهم الملك الظاهر ركن الدين، أبو الفتح بيبرس الندقداري. ولما فوض إليه خليفة مصر لقبه قسيم أمير المؤمنين وهو أول من لقب بها، وكان الملوك قديماً يكتب أحدهم من جهة الخليفة: " مولى أمير المؤمنين " أي عتيقه، ويكتب هو إلى الخليفة " خادم أمير المؤمنين " فإن زيد في تعظيمه لقب " ولي أمير المؤمنين " ، ثم " صاحب أمير المؤمنين " ، ثم " خليل أمير المؤمنين " ، وهو أعلى ما لقب به ملوك بني أيوب، فلقب الظاهر هذا قسيم أمير المؤمنين؛ وهو أجل من تلك الألقاب، وكان في الظاهر محاسن وغيرها، وظلم أهل الشام غير مرة، وأفتاه جماعة بموافقة هواه، فقام الشيخ محيى الدين النووي في وجهه، وأنكر عليه، وقال: أفتوك بالباطل! وكان بمصر منقمعاً تحت كلمة الشيخ عز الدين بن عبد السلام، لا يستطيع ان يخرج عن أمره، حتى إنه قال لما مات الشيخ: ما استقر ملكي إلا الآن.
ومن محاسنه ما حكاه ابن كثير في تاريخه أنه حضر في يوم الثلاثاء تاسع رجب سنة ستين إلى دار العدل في محاكمة في بئر بين يدي القاضي تاج الدين ابن بنت الأعز، فقام الناس سوى القاضي، فإنه أشار إليه ألا يقوم، فقام هو وغريمه بين يدي القاضي وتداعيا، وكان الحق بيد السلطان، وله بينة عادلة به، فانتزعت البئر من يد الغريم وهو أحد الأمراء.
والظاهر هو الذي أكمل عمارة المسجد النبوي من الحريق، وكان الخليفة المستعصم شرع فيه بعد أن أحترق، فقتل قبل أن يتم، فجهز الظاهر في رمضان سنة إحدى وستين صناعاً وأخشاباً وآلات، وطيف بها بالديار المصرية فرحة بها، وتعظما لشانها، ثم ساروا بها إلى المدينة الشريفة، وأرسل منبراً فنصب هنالك، وحج في سنة سبع وستين، فغسل الكعبة بيده بماء الورد، وزار المدينة الشريفة، فرأى الناس يلتصقون بالقبر النبوي، فقاس ما حوله بيده، وأرسل في العام الذي يليه دارا بزيا من خشب، فأدير حول القبر الشريف.
وللظاهر فتوحات كثيرة، وملك الروم، وجلس بقيسارية على تخت آل سلجوق، ولبس التاج، وضرب باسمه الدينار والدرهم، وهو الذي جعل القضاة أربعة من كل مذهب قاض، ولم يعهد ذلك قبله في ملة الإسلام، وهو الذي جدد صلاة الجمعة بالجامع الأزهر وبجامع الحاكم، وكانا مهجورين من زمن العبيديين، فأساء في ذلك كل الإساءة كما سنبينه بعد هذا.
وأمر في أيامه بإراقة الخمور، وإبطال المفسدات والخواطيء وإسقاط المكوس المرتبة عليها، فأحسن في ذلك كل الإحسان.

وفي أيامه طيف بالمحمل وبكسوة الكعبة المشرفة بالقاهرة وذلك في سنة خمس وسبعين، وكان يوما مشهودا، وهو أول من فعل ذلك بالديار المصرية. وكان له صدقات كثيرة؛ من ذلك كل سنة عشرة آلاف إردب قمح للفقراء والمساكين وأرباب الزوايا، وكان يخرج كل سنة جملة مستكثرة يستفك بها من حبس القاضي من المفلسين، وكان يرتب في أول رمضان مطابخ لأنواع الأطعمة برسم الفقراء والمساكين، ووقف وقفا على تكفين أموات الغرباء، وأجرى على أهل الحرمين وطرق الحجاز ما كان انقطع في أيام غيره من الملوك، وله أنواع من المعروف وأوقاف البر.
نقلت من خط شيخنا الإمام تقي الدين الشمني؛ قال: نقلت من خط الشيخ كمال الدين الدميري، نقل من خط الشيخ جمال الدين بن هشام، قال: من غريب ما رأيت على كراريس من تسهيل الفوائد بخط الشيخ جمال الدين بن مالك، في أواخرها صورة قصة رفعها الفقير إلى رحمة ربه محمد بن مالك: يقبل الأرض، وينهى إلى السلطان أيد الله جنوده وأيد سعوده، أنه اعرف أهل زمانه بعلوم القراآت والنحو واللغة وفنون الأدب. وأمله أن يعينه نفوذاً من سيد السلاطين، ومبيد الشياطين، خلد الله ملكه، وجعل المشارق والمغارب ملكه، على ما هو بصدده من إفادة المستفيدين، وإفادة المسترشيدين؛ بصدقة تكفيه هم عياله، وتغنيه عن التسبب في صلاح حاله؛ فقد كان في الدولة الناصرية عناية تتيسر بها الكفاية؛ مع أن الدولة، من الدولة الظاهرية كجدول من البحر المحيط، والخلاصة من الوسيط والبسيط؛ وقد نفع الله بهذه الدولة الظاهرية الناصرية خصوصاً وعموما، وكشف بها عن الناس أجمعين عموما؛ ولم بها من شعث الدين ما لم يكن ملموماً، فمن العجائب كون المملوك من مزيد خيراتها وعن يمين عنايتها غائبا محروماً؛ مع انه من ألزم المخلصين الدعاء بدوامها، وأقوم الموالين بمراعاة زمانها؛ لأبرحت أنوارها الزاهرة، وسيوف أنصارها قاهرة ظاهرة، وأياديها مبذولة موفورة، وأعاديها مخذولة مقهورة، بمحمد وآله! وكان الشيخ محيى النووي يكثر المكاتبات غليه، ويعظه في أمور المسلمين. قال الشيخ علاء الدين بن العطار: كتب الشيخ محيى الدين ورقة إلى الظاهر بيبرس، تتضمن العدل في الرعية، وأزاله المكوس. وكتب فيها معه جماعة، ووضعها في ورقة كتبها إلى الأمير بدر الدين بيليك الخازندار بإيصال ورقة العلماء إلى السلطان، وصورتها: بسم الله الرحمن الرحيم، من عبد الله يحيى النووي، سلام الله تعالى ورحمته وبركاته على المولى المحسن، ملك الأمراء بدر الدين. أدام الله الكريم له الخيرات، وتولاه بالحسنات، وبلغه من أقصى الآخرة، والأولى كل آماله، وبارك له في جميع أحواله؛ آمين وينهى إلى العلوم الشريفة، أن أهل الشام في هذه السنة في ضيق عيش وضعف حال، بسبب قلة الأمطار وغلاء الأسعار، وقلة الغلات والنبات، وهلاك المواشي وغير ذلك؛ وأنتم تعلمون انه تجب الشفقة على الرعية ونصيحته في مصلحته ومصلحتهم؛ فأن الدين النصيحة. وقد كتب خدمة الشرع الناصحون للسلطان المحبوبون له كتابا يذكره النظر في أحوال رعيته، والرفق بهم؛ وليس فيه ضرر، بل هو نصيحة محضة، وشفقة وذكرى لأولى الألباب، والمسئول من الأمير أيده الله تعالى تقديمه إلى السلطان، أدام الله له الخيرات. ويتكلم عنده من الإشارة بالرفق بالرعية بما يجده مدخراً اه عند الله تعالى )يوم تجد كل نفس ما عملت من خير محضراً وما عملت من سوء تود لو أن بينها وبينه أمداً بعيداً، ويحذركم الله نفسه(.
وهذا الكتاب أرسله العلماء أمانة ونصيحة للسلطان اعز الله أنصاره، فيجب عليكم إيصاله للسلطان أعز الله أنصاره، وأنتم مسئولون عن هذه الأمانة، ولا عذر لكم في التأخر عنها، ولا حجة لكم في التقصير عنها عند الله تعالى وتسألون عنها يوم القيامة )يوم لا ينفع فيه مال ولا بنون(، )يوم يفر المرء من أخيه. وأمه وأبيه. وصاحبته وبنيه، لكل امرئ منهم يومئذ شأن يغنيه(.
وأنتم بحمد الله تحبون وتحرصون عليه، وتسارعون غليه، وهذا من أهم الخيرات وأفضل الطاعات، وقد أهلتم له، وساقه الله إليكم، وهو فضل من الله ونحن خائفون ان يزداد الأمر شدة، عن لم يحصل النظر في الرفق بهم، قال الله تعالى: )إن الذين اتقوا إذا مسهم طائف من الشيطان تذكروا فإذا هم مبصرون(، وقال الله تعالى: )وما تفعلوا من خير فإن الله به عليم(.

والجماعة الكاتبون منتظرون ثمرة هذا، فإذا فعلتم هذا فأجركم على الله )إن الله مع الذين اتقوا والذين هم محسنون(؛ والسلام عليكم ورحمة الله وبركاته.
فلما وصلت الورقتان إليه، أوقف عليهما السلطان، فرد جوابهما رداً عنيفاً مؤلماً، فتكدرت خواطر الجماعة الكاتبين، فكتب رضى الله عنه لذلك الجواب وهذه صورته: بسم الله الرحمن الرحيم. الحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى آل محمد. من عبد الله يحيى النووي، ينهى أن خدمة الشرع كانوا كتبوا ما بلغ السلطان أعز الله أنصاره، فجاء الجواب بالإنكار والتوبيخ والتهديد، وفهمنا منه أن الجهاد ذكر في الجواب على خلاف حكم الشرع، وقد أوجب الله إيضاح الكلام عند الحكام عند الحاجة إليه، فقال تعالى: )وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه(، فوجب علينا حينئذ بيانه، وحرم علينا السكوت. وقال تعالى: )ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله ما على المحسنين من سبيل والله غفور رحيم(.
وذكر في الجواب أن الجهاد ليس مختصاً بالأجناد؛ وهذا أمر لم ندعه، وكان الجهاد فرض كفاية، فإذا قرر السلطان له أجناداً مخصوصين، ولهم اخباز معلومة من بيت المال كما هو الواقع، تفرغ باقي الرعية لمصالحهم ومصالح السلطان والأجناد وغيرهم من الزراعة والصنائع وغيرهما، مما يحتاج الناس كلهم إليه، فجهاد الأجناد مقابل بالأخباز المقررة لهم، ولا يحل أن يؤخذ من الرعية شيء ما دام في بيت المال شيء من نقد أو متاع أو أرض أو ضياع تباع أو غير ذلك؛ وهؤلاء علماء المسلمين في بلاد السلطان أعز الله أنصاره. متفقون على هذا، وبيت المال بحمد الله معمور، زاده الله عمارة وسعة وخيراً وبركة في حياة السلطان، المقرونة بكمال السعادة والتوفيق والتسديد، والظهور على أعداء الدين، وما النصر غلا من عند الله.
وإنما يستعان في الجهاد وغيره بالافتقار إلى الله تعالى، واتباع آثار النبي صلى الله عليه وسلم، وما لزمه أحكام الشرع. وجميع ما كتبناه أولا وثانيا. هو النصيحة التي نعتقدها، وندين الله بها، ونسأل الله الدوام عليها حتى نلقاه. والسلطان يعلم أنها نصيحة له وللرعية، وليس فيها ما يلام عليه. ولم نكتب هذا السلطان إلا لعلمنا أنه يحب الشرع ومتابعة أخلاق النبي صلى الله عليه وسلم في الرفق بالرعية، والشفقة عليهم وإكرامه لآثار النبي صلى الله عليه وسلم، وكل ناصح للسلطان موافق على هذا الذي كتبناه.
وأما ما ذكر في الجواب من كوننا لم ننكر على الكفار كيف كانوا في البلاد؛ فكيف يقاس ملوك الإسلام وأهل الإيمان والقرآن بطغاة الكفار! وبأي شيء كنا نذكر طغاة الكفار وهم لا يعتقدون شيئاً من دينناً! وأما تهديد الرعية بسبب نصيحتنا وتهديد طائفة العلماء؛ فليس هذا المرجو من عدل السلطان حلمه؛ وأي حيلة لضعفاء المسلمين الناصحين نصيحة للسلطان ولهم، ولا علم لهم به! وكيف يؤاخذون به لو كان فيه ما يلام عليه! وأما أنا في نفسي فلا يضرني التهديد، ولا أكثر منه، ولا يمنعني ذلك من نصيحة السلطان؛ فإني أعتقد أن هذا واجب علي وعلى غيري، وما ترتب على الواجب فهو خير وزيادة عند الله تعالى، )إنما هذه الحياة الدنيا متاع وإن الآخرة هي دار القرار(، )وأفوض أمري إلى الله إن الله بصير بالعباد(، وقد أمرنا رسول الله صلى الله عليه وسلم ان نقول الحق حيث ما كنا، وألا نخاف في الله لومة لائم، ونحن نحب السلطان في كل الاحوال، وما ينفعه في آخرته ودنياه، ويكون سبباً لدوام الخيرات له، ويبقى ذكره على ممر الأيام، ويخلد به في الجنة، ويجد نفسه )يوم تجد كل نفس ما عملت من خير محضراً(.
وأما ما ذكر من تمهيد السلطان البلاد، وإدامته الجهاد، وفتوح الحصون، وقهر الأعداء؛ فهذا بحمد الله من الأمور الشائعة التي اشترك في العلم بها الخاصة والعامة، وطارت في أقطار الارض، فلله الحمد، وثواب ذلك مدخر للسلطان إلى يوم تجد كل نفس ما عملت من خير محضراً، ولا حجة لنا عند الله تعالى إذا تركنا هذه النصيحة الواجبة علينا، وعليكم السلام ورحمة الله وبركاته.
وكتب إلى الملك الظاهر لما احتيط على أملاك دمشق:

بسم الله الرحمن الرحيم. قال الله تعالى: )وذكر فإن الذكرى تنفع المؤمنين(. وقال الله تعالى: )وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه(، وقال تعالى: )وتعونوا على البر والتقوى ولا تعاونوا على الأثم والعدوان(. وقد أوجب الله على المكلفين نصيحة السلطان أعز الله أنصاره ونصيحة عامة للمسلمين، ففي الحديث الصحيح عن رسول الله صلى الله عليه وسلم أنه قال: " الدين النصيحة لله وكتابه وأئمة المسلمين وعامته " ؛ ومن نصيحة السلطان وفقه الله تعالى لطاعته، وأولاه كرامته، أن ننهى غليه الأحكام إذا جرت على خلاف قواعد الإسلام، وأوجب الله تعالى الشفقة على الرعية، والاهتمام بالضعفة وإزالة الضرر عنهم، قال الله تعالى: )واخفض جناحك لمن اتبعك من المؤمنين(. وفي الحديث الصحيح: " إنما تنصرون وترزقون بضعفائكم " وقال صلى الله عليه وسلم: " من كشف عن مسلم كربة من كرب الدنيا كشف الله عنه كربة من كرب يوم القيامة، والله في عون العبد ما كان العبد في عون أخيه " . وقال صلى الله عليه وسلم: " من ولى من أمر أمتي شيئاً فرفق بهم، فأرفق اللهم به، ومن عشق عليهم، فأشفق اللهم عليه " ، وقال صلى الله عليه وسلم: " كلكم راع وكلكم مسئول عن رعيته " ، وقال صلى الله عليه وسلم: " إن المقسطين على منابر من نور عن يمين الرحمن؛ الذين يعدلون في حكمهم وأهليهم وما ولوا " .
وقد أنعم الله علينا وعلى سائر المسلمين بالسلطان أعز الله أنصاره، فقد أقامه لنصرة الدين، والذب عن المسلمين، وأذل له الأعداء من جميع الطوائف، وفتح عليه الفتوحات المشهورة في المدة اليسيرة، وأوقع الرعب منه في قلوب أعداء الدين وسائر الماردين، ومهد له البلاد والعباد، وقمع بسيفه أهل الزيغ والفساد، وأمده بالإعانة واللطف والسداد، فلله الحمد على هذه النعم المتظاهرة، والخيرات المتكاثرة، ونسأل الله الكريم دوامها لنا وللمسلمين، وزيادتها في خير وعافية، آمين. وقد أوجب الله شكر نعمه، ووعد الزيادة للشاكرين، فقال تعالى: )لئن شكرتم لأزيدنكم(. وقد لحق المسلمين بسبب هذه الحوطة على أملاكهم أنواع من الضرر لا يمكن التعبير عنها، وطلب منهم إثبات مالا يلزمهم، فهذه الحوطة لا تحل عند أحد من علماء المسلمين، بل من في يده شيء فهو ملكه، لا يحل الاعتراض عليه، ولا يكلف بإثبات، وقد اشتهر من سيرة السلطان أنه يحب العمل بالشرع فيوصي نوابه، فهو أول من عمل به، والمسئول إطلاق الناس من هذه الحوطة، والإفراج عن جميعهم.
فأطلقهم أطلقك الله من كل مكروه، فهم ضعفة وفيهم الأيتام والأرامل والمساكين والضعفة والصالحون، وبهم تنصر وتغاث وترزق، وهم سكان الشام المبارك، جيران الأنبياء صلاة الله وسلامه عليهم، وسكان ديارهم، فلهم حرمات من جهات. ولو رأى السلطان ما يلحق الناس من الشدائد لاشتد حزنه عليهم، وأطلقهم في الحال، ولم يؤخرهم؛ ولكن لا تنهى إليه الأمور على جهتها.
فبالله أغث المسلمين يغثك الله، وارفق بهم يرفق الله بك، وعجل لهم الإفراج قبل وقوع الأمطار وتلف غلاتهم، فإن غالبهم ورثوا هذه الأملاك عن اسلافهم، ولا يمكنهم تحصيل كتب شراء وقد نهبت كتبهم، وإذا رفق السلطان بهم حصل له دعاء رسول الله صلى الله عليه وسلم لمن رفق بأمته، ونصره على أعدائه، فقد قال الله تعالى: )إن تنصروا الله ينصركم(، ويتوفر له من رعيته الدعوات، وتظهر في مملكته البركات، ويبارك له في جميع ما يقصده من الخيرات، وفي الحديث عن رسول الله صلى الله عليه وسلم قال : " من سن سنة حسنة، فله أجرها وأجر من عمل بها إلى يوم القيامة، ومن سن سنة سيئة، فعليه وزرها ووزر من عمل بها إلى يوم القيامة " . ونسأل الله الكريم، أن يوفق السلطان للسنن الحسنة التي يذكر بها إلى يوم القيامة، ويحميه من السنن السيئة.
فهذه نصيحتنا الواجبة علينا للسلطان، ونرجوا من فضل الله تعالى أن يلهمه فيها القبول. والسلام عليكم ورحمة الله وبركاته.
وكتب إليه لما رسم بان الفقيه لا يكون منزلا في أكثر من مدرسة واحدة:

بسم الله الرحمن الرحيم، خدمة الشرع ينهون أن الله تعالى أمر بالتعاون على البر والتقوى، ونصيحة ولاة الأمور وعامة العلماء، وأخذ على العلماء العهد، وتبليغ أحكام الدين ومناصحة المسلمين، وحث على تعظيم حرماته، وإعظام شعائر الدين، وإكرام العلماء وأتباعه. وقد بلغ الفقهاء أنه رسم في حقهم بأن يغيروا عن وظائفهم، ويقطعوا عن بعض مدارسهم، فتنكدت بذلك أحوالهم، وتضرروا بهذا التضييق عليهم، وهم محتاجون، ولهم عيال، وفيهم الصالحون [والمشتغلون بالعلوم، وإن كان فيهم طائفة لا يلحقون مراتب غيرهم؛ فهم منتسبون إلى العلم] ويشاركون فيه. ولا يخفى مراتب أهل العلم وثناء الله تعالى عليهم وبيانه مزيتهم على غيرهم، وأنهم ورثة الأنبياء صلوات الله عليهم؛ فإن الملائكة عليهم السلام تضع أجنحتها لهم، ويستغفر لهم كل شيء حتى الحوت في الماء.
واللائق بالجناب العالي إكرام هذه الطائفة والإحسان إليهم ومعاضدتهم، ورفع المكروهات عنهم، والنظر بما فيه من الرفق بهم، فقد ثبت في صحيح مسلم عن رسول الله صلى الله عليه وسلم، إنه قال: " اللهم من ولى من أمور أمتي شيئاً فرفق بهم فأرفق به " . وروى أبو عيسى الترمذي بإسناده عن أبي سعيد الخدري رضى الله عنه، أنه كان يقول لطلبة العلم: مرحباً بوصية رسول الله صلى الله عليه وسلم، عن رسول الله صلى الله عليه وسلم قال: " إن رجالاً يأتونكم يتفقهون، فاستوصوا بهم خيراً " .
والمسئول ألا يغير على هذه الطائفة شيء، وتستجاب دعوتهم لهذه الدولة القاهرة، وقد ثبت في صحيح البخاري أن رسول الله صلى الله عليه وسلم قال: " هل تنصرون وترزقون إلا بضعفائكم! " . وقد أحاطت العلوم بما أجاب به الوزير نظام الملك حين لا ترد سهامهم بالأسحار؛ فاستصوب فعله، وساعده عليه. والله الكريم يوفق الجناب دائما لمرضاته، والمسارعة إلى طاعته والحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم.
وقال بعضهم: لما خرج السلطان الظاهر بيبرس إلى قتال التتار بالشام، أخذ فتاوى العلماء بأنه يجور له أخذ مال من الرعية ليستنصر به على قتال العدو، فكتب له فقهاء الشام بذلك، فقال: هل بقى أحد؟ فقيل: نعم، بني الشيخ محيى الدين النووي، فطلبه فحضر، فقال: أكتب خطك مع الفقهاء، فامتنع فقال: ما سبب امتناعك. فقال: أنا أعرف أنك كنت في الرق للأمير بندقدار، وليس لك مال. ثم من الله عليك، وجعلك ملكاً. وسمعت أن عندك ألف مملوك، كل مملوك له حياصة من ذهب، وعندك مائتا جارية، لكل جارية حق من الحلي، فإذا أنفقت ذلك كله، وبقيت مماليك بالبنود الصوف بدلاً عن الحوائص، وبقيت الجواري بثيابهن دون الحلي، أفتيتك بأخذ المال من الرعية. فغضب الظاهر من كلامه، وقال: اخرج من بلدي - يعني دمشق - فقال: السمع والطاعة! وخرج إلى نوى، فقال الفقهاء: عن هذا من كبار علمائنا وصلحائنا، وممن يقتدى به، فأعده إلى دمشق، فرسم برجوعه. فامتنع الشيخ، وقال: لا أدخلها والظاهر بها. فمات الظاهر بعد شهر.
قال الذهبي: كان الظاهر خليقاً بالملك، لولا ما كان فيه من ظلم. قال: والله يرحمه ويغفر له؛ فإن له أياماً بيضاء في الإسلام، ومواقف مشهودة وفتوحات معدودة.
واستمر الملك الظاهر إلى أن مات يوم الخميس سابع عشري المحرم سنة ست وسبعين وستمائة بدمشق.
وقام بعده في الملك ولده الملك السعيد ناصر الدين أبو المعالي محمد، وسنه ثماني عشرة سنة، وكان أبوه عقد له في حياته، ولقبه هذا اللقب، واستنابه على مصر أيام سفره، فاستقل بالسلطنة من يوم موته، واستمر إلى سنة ثمان وسبعين، فاختلف عليه الأماء، وقاتلوه، فخلع نفسه من السلطنة، وأشهد على نفسه بذلك، وذلك في يوم سابع عشر ربيع الآخر.

وأقيم مقامه أخوه بدر الدين سلامش؛ ولقب الملك العادل، وعمره سبع سنين، وجعل اتابكه الأمير سيف الدين قلاوون الصالحي الألفي - سمى بذلك لأنه اشترى بألف دينار - وضربت السكة باسمه على وجه، وباسم اتابكه على وجه. ودعى لهما معا في الخطبة، فأقام إلى يوم الثلاثاء حادي عشر رجب من هذه السنة، فاجتمع الأمراء بالقلعة، وخلعوا العادل. قال صاحب السكردان: وهو السادس من دولة الأتراك؛ فإن أولهم المعز أيبك، وكل سادس من الخلفاء والملوك لابد أنه يخلع. وأقاموا بعده قلاوون الصالحي، ففوض إليه الخليفة، ولقب الملك المنصور، وكتب له تقليد هذه صورته، من إنشاء القاضي محيى الدين عبد الظاهر: الحمد لله الذي جعل آية السيف ناسخة لكثير من الآيات، وناسخة لعقود أولى الشك والشبهات، الذي رفع بعض الخلق على بعض درجات، وأهل لأمور البلاد والعباد من جاءت خوارق تملكه بالذي إن لم يكن من المعجزات فمن الكرامات.
ثم الحمد لله الذي جعل الخلافة العباسية بعد القطوب حسنة الابتسام، وبعد الشجوب جميلة الاتسام، وبعد التشريد لها دار سلام أعظم من دار السلام. والحمد لله على ان أشهدها مصارع أعدائها، واحمد لها عواقب إعادة نصرتها وإبدائها، ورد شبيهتها بعد أن ظن كل أحد ان شعارها الأسود ما بقي منه إلا ما أصابته العيون في جفونها والقلوب في سويدائها.
ونشهد أن لا إله إلا الله وحده لا شريك له، شهادة يتلذذ بذكرها اللسان، وتتعطر بنفحاتها الأفواه والآذان، وتتلقاها ملائكة القبول فترفعها إلى أعلى مكان.
ونشهد أن محمدا عبده ورسوله الذي أكرمنا به وشرف لنا الأنساب، وأعزنا به حتى نزل فيينا محكم الكتاب؛ صلى الله عليه وآله الذين إنجاب الدين منهم عن أنجاب، ورضى الله عن صحابته الذين هم أعز صحاب؛ صلاة توفي قائلها أجره بغير حساب يوم الحساب.
وبعد حمد الله على أن أحمد عواقب الامور، واظهر الإسلام سلطانا اشتدت به من الأمة الظهور، وشفيت الصدور، وأقام الخلافة العباسية في هذا الزمن المنصور، كما أقامها فيما مضى بالمنصور، واختار لإعلان دعوتها من يحيى معالمها بعد العفاء ورسومها بعد الدثور، وجمع لها الآن ما كان جمح عليها فيما قبل من خلاف كل ناجم، ومنحها ما كانت تبشرها به الملاحم، وانفذ كلمتها في ممالك الدولة العلوية بخير سيف مشحوذ ماضي العزائم، ومازج بين طاعتهما في القلوب وذكرهما في اللسان؛ وكيف لا والمنصور هو الحاكم. وأخرج لحياطة الأمة المحمدية ملكا تنقسم البركات من يمينه، وتقسم السعادات بنور جبينه، ويقهر الأعداء بفتكاته، وتمهر عقائل العقائل بصفر راياته؛ ذي السعد الذي ما زال سعده يشف حتى ظهر، ومفخره يرف إلى أن بهر، وجوهره ينتقل من جيد إلى جيد حتى يملأ الجين، وسره يكمن في كل قلب حتى علم العلم اليقين.

والحمد لله الذي جعل بنا تمكينه في الأرض بعد حين، فاختاره الله على علم، واصطفاه من بين عباده بما جبله الله عليه من كرم وشجاعة وحلم، واتى الله به الأمة المحمدية في وقت الاحتياج غوثاً، وفي إبان الاستمطار غيثا، وفي حين عبث الأشبال في غير وقت الافتراش ليثاً، فوجب على كل من له في أعناق الأمة المحمدية بيعة الرضوان، وعند إيمانهم مصافحة الإيمان، ومن حيث وجبت باستحقاقه لميراث منصب النبوة، ومن تصح به كل رسمية شرعية يؤخذ كتابها قوة، ومن هو خليفة الزمان والعصر، ومن بدعواته تنزل عليكم معاشر كماة المسلمين ملائكة النصر، ومن نسبه بنسب نبيكم صلى الله عليه وسلم منتسج، وحسبه بحسبه ممتزج - أن يفوض له ما فوض الله إليه من أمر الخلق، ليقوم عنه بفرض الجهاد والعمل بالحق، وأن يوليه ولاية شرعية تصح بها الأحكام، وتنضبط أمور الإسلام، وتأتي هذه العصبة الإسلامية يوم تأتي كل أمة بإمامها من طاعة خليفتها بخير إمام. وخرج أمر مولانا أمير المؤمنين شرفه الله أن يكون المقر العالي المولوي السلطاني الملكي المنصوري أجله الله ونصره، وأظفره وأقدره وأيده وأبده، كلما فوضه مولانا أمير المؤمنين من حكم في الوجود، وفي التهائم والنجود، وفي الجيوش والجنود، وفي الخزائن والمدائن، وفي الظواهر والبواطن، وفيما فتحه الله تعالى وفيما سيفتحه، وفيما فسد بالكفر والرجا من الله أن سيصلحه، وفي كل جود ومن وكل عطاء، وفي كل هبة وتمليك، وفي كل تفرد بالنظر في أمور المسلمين بغير شريك، وفي كل تعاهد ونبذ، وفي كل عطاء تفرد بالنظر في أمور المسلمين بغير شريك، وفي كل تعاهد ونبذ، وفي كل عطاء وأخذ، وفي كل عزل وتولية، وفي كل تسليم وتخلية، وفي كل إرقاق وإنفاق، وفي كل إنعام وإطلاق، وفي كل استرقاق وإعتاق، وفي كل تقليل وتكثير، وفي كل تأثيل وتأثير، وفي كل تقليد وتفويض، وفي كل تجديد وتعويض، وفي كل حمد وتقريص، ولاية تامة محكمة، منضدة منظمة، لا يعقبها نسخ من بين يديها ولا من خلفها، ولا يعتريها فسخ يطرا عليها، يزيدها مر الليالي جدة يعقبها حسن شباب، ولا ينتهي عن الأعوام والأحقاب، ونعم تنتهي إلى ما نصبه الله تعالى للإرشاد، ومن سنة وكتاب؛ وذلك من شرع الله، أقامه للهداية علماً، وجعله إلى اختيار الثواب سلماً.
فالواجب أن يعمل بجزئيات أمره وكلياته، وألا يخرج أحد عن مقدماته.
والعدل، فهو الغرس المثمر، والسحاب الممطر، والروض المزهر، وبه تنزل البركات، وتخلف الهبات، وتربو الصدقات، وبه عمارة الأرض، وبه تؤدي السنة والفرض؛ فمن زرع العدل اجتنى الخير، ومن أحسن كفى الضرر والضير.
والظلم، فعاقبته وخيمة، وما يطول عمر الملك إلا بالمعدلة الرحيمة.
والرعية، هم الوديعة عند أولى الأمر، فلا يختص منهم زيد دون عمرو.
والأموال، فهي ذخائر العاقبة والمآل، فالواجب أن تؤخذ بحقها، وتنفق في مستحقها.
والجهاد براً وبحراً، فمن كنانة الله يفوق سهامه، وتؤرخ أيامه، وينتضى حسامه، وتجري منشآته في البحر كالأعلام وتنشر أعلامه، وفي عقر دار الحرب يحط ركابه، ويخط كتابه، وترسل ارساته، وتجوس خلالها فرسانه، فيلزم منه دنياديدنا، ويستصحب منه فعلا حسنا.
وجيوش الإسلام وكماته، وأمراؤه وحماته، فمنهم من قد علمت قدم هجرته، وعظم نصرته، وشدة بأسه، وقوة مراسه، وما منهم غلا من شهد الفتوحات والحروب، وأحسن في المحاماة عن الدين الدءوب، وهم بقايا الدول، وسجايا الملوك الأول، ولاسيما أولى السعي الناجح، والرأي الراجح، ومن له نسبة صالحية؛ فإذا فخروا بها قيل لهم: نعم السلف الصالح! فأوسعهم براً، وكم بهم براً، فهم مما يجب من خدمتك اعلم، وأنت بما يجب من حقهم أدرى.
والحصون والثغور، فهي ذخائر الشدة، وخزائن العديد والعدة، ومقاعد القتال، وكنائن الرجا والرجال؛ فأحسن لها التحصين، وفوض أمرها إلى كل قوي أمين، وغلى كل ذي دين متين، وإلى كل ذي عقل رصين.
ونواب الممالك ونواب الأمصار، فأحسن لهم الاختيار، وأجمل لهم الاختبار، وتفقد لهم الأخبار.
وأما ما سوى ذلك فهو داخل في حدود هذه الوصايا، ولولا أن الله تعالى أمر بالتذكير لكان ذلك سجايا المقر الأشرف السلطاني الملكي المنصور مكتفية بأنواره المضيئة الساطعة.

وزمام كل صلاح يجب أن يشغل به جميع أوقاته، هو تقوى الله تعالى، قال الله تعالى: )يا أيها الذين آمنوا اتقوا الله حق تقاته(، فليكن ذلك نصب العين، وشغل القلب والشفتين.
وأعداء الدين من أرمن وتتار، فأذقهم وبال أمرهم في كل إيراد وإصدار، وخذ للخلفاء العباسيين ولجميع المسلمين منهم الثأر، وأعلم ان الله ينصرك على ظلمهم وما للظالمين من أنصار.
وأما غيرهم من مجاوريهم من المسلمين، فاحسن لهم باستنقاذك من العلاج، وطبهم باستصطلاحك فبالطب المنصوري والملكي ما زال يصلح المزاج، والله الموفق بمنه وكرمه إن شاء الله تعالى.
واستمر قلاوون في السلطنة، فكان له مشاهد حسنة، وفتوحات، فمنها طرابلس وقد كانت في أيدي الفرنج من سنة ثلاث وخمسمائة وإلى الآن. وهو الذي أحدث وظيفة كتابة السر، وأحدث اللعب بالرمح أيام إدارة المحمل وكسوة الكعبة، وغير ملابس الدولة عما كانوا عليه في دولة بني أيوب.
قال الصلاح الصفدي: كان الجند يلبسون فيما تقدم كلوتات صفر مضربة بكلبندات بغير شاشات، وشعورهم مضفورة دبابيق في أكياس حرير ملونة، وفي خواصرهم موضع الحوائص بنود ملونة، وأكمام أقبيتهم ضيقة وأخفافهم برغالي، ومن فوق قماشهم بحلق وإبزيم وجلواز كبير، يسع نصف ويبة أو كثر؛ فابطل المنصور ذلك كله بأحسن منه؛ وأقام في السلطنة إلى أن توفى يوم السبت سادس ذي القعدة سنة تسع وثمانين.
وأقيم بعده ولده الملك الأشرف صلاح الدين خليل، فلما كان يوم الجمعة رابع عشر شوال سنة تسعين، سأل الأشرف الخليفة الحاكم بأمر الله، أن يخطب بنفسه الناس، وأن يذكر في خطبته انه قد ولي السلطنة الأشرف خليل بن المنصور، فلبس الخليفة خلعة سوداء، وخطب الناس بجامع القلعة، ورسم لقاضي القضاة بدر الدين بن جماعة من ثم أن يخطب بالقلعة عند السلطان، فخطب يوم الجمعة التي خطب فيها الخليفة، واستمر يخطب ويستنيب في الجامع الأزهر، ثم أمر الأشرف بقراءة ختمة عند قبر الملك المنصور في ليلة الاثنين رابع ذي القعدة، فحضرها القضاة والأمراء والأعيان، ونزل السلطان ومعه الخليفة إليهم وقت العراق، واستنقاذها من أيدي التتار، واستمر الأشرف في السلطنة إلى أن قتل بتروجة في ثالث المحرم سنة ثلاث وتسعين، ونقل فدفن في مدرسته التي أنشأها بالقرب من السيدة نفيسة، وقال ابن حبيب يرثيه:
تبا لأقوام لمالك رقهم ... قتلوا ومارقوا لحالة مترف
وافوه غدرا ثم صالوا جملة ... بالمشرفي على المليك الأشرف وأقيم أخوه ناصر الدين أبو الفتوح محمد، ولقب الملك الناصر، وعمره يومئذ تسع سنين، واستمر إلى حادي عشر المحرم سنة أربع وتسعين، فخله.
وتسلطن زين الدين كتبغا المنصوري من سبي التتار ولقب الملك العادل، فأقام إلى صفر سنة ست وتسعين، فخلع وتسلطن حسام الدين لاجين المنصوري، وشق القاهرة، وعليه الخلعة الخليفية، والأمراء بين يديه مشاة، وجاء في تلك السنة غيث عظيم، بعد ما كان تأخر، فقال الوادعي في ذلك:
يا أيها العالم بشراكم ... بدولة المنصور رب الفخار
فالله قد بارك فيها لكم ... فأمطر الليل وأضحى النهار
إلى أن قتل ليلة الجمعة حادي عشر ربيع الآخر سنة ثمان وتسعين، وأعيد الملك الناصر محمد بن قلاوون، وكان منفياً بالكرك، فأحضر، وقلده الخليفة يوم السبت رابع جمادى الأولى، وشق القاهرة وعليه خلعة الخليفة، والجيش مشاة بين يديه، فأقام إلى سنة ثمان وسبعمائة، فخرج في رمضان قاصداً للحج، فاجتاز بالكرك، فأقام بها، ثم كتب كتابا إلى الديار المصرية، يتضمن عزل نفسه عن المملكة، فاثبت ذلك على القضاة بمصر، ثم نفذ على قضاة الشام.
وأقيم في السلطنة الأمير ركن الدين بيبرس الجاشنكير المنصوري، وذلك يوم السبت الثالث والعشرين من شوال، ورقب الملك المظفر، وقلده الخليفة، وألبسه الخلعة السوداء والعمامة المدورة، وركب بذلك وشق القاهرة، والدولة بين يديه والصاحب ضياء الدين النشائي حامل التقليد من جهة الخليفة في كيس أطلس أسود وأوله: إنه من سليمان وإنه بسم الله الرحمن الرحيم.

ثم نفذ التقليد إلى الشام، فقرئ هناك، ثم عاد الملك الناصر من الكرك طالباً عوده إلى ملكه، وبايعه على ذلك جماعة من الأمراء، فبلغ ذلك المظفر بيبرس، فاستدعى بالشيخ زين الدين بن المرحل وبالشيخ شمس الدين بن عدلان، واستشارهما، فأشارا عليه بتجديد العهد من الخليفة وتخليف الأمراء ففعل ذلك، وكتب له عهد من الخليفة، صورته: إنه من سليمان وإنه بسم الله الرحمن الرحيم، من عبد الله وخليفة رسول الله صلى الله عليه وسلم أبي الربيع سليمان العباسي لأمراء المسلمين وجيوشها، )يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم(. وإني رضيت لكم بعبد الله تعالى الملك المظفر ركن الدين بيبرس نائبا عني لملك الديار المصرية والبلاد الشامية، وأقمته مقام نفسي لدينه وكفايته وأهليته، ورضيته للمؤمنين، وعزلت من كان قبله، بعد علمي بنزوله عن الملك، ورأيت ذلك متعيناً علي، وحكمت بذلك الحكام الأربع. واعلموا رحمكم الله أن الملك عقيم ليس بالوارثة لأحد خالف عن سالف، ولا كابر عن كابر، وقد استخرت الله تعالى ووليت عليكم الملك المظفر، فمن أطاعه فقد أطاعني، ومن عصاه فقد عصاني، ومن عصاني فقد عصى أبا القاسم ابن عمي صلى الله عليه وسلم. وبلغني أن الملك الناصر ابن السلطان الملك المنصور شق العصا على المسلمين، وفرق كلمتهم، وأطمع عدوهم فيهم، وعرض البلاد الشامية والمصرية إلى سبي الحريم والأولاد، وسك الدماء، فتلك دماء قد صانها الله تعالى من ذلك، وأنا خارج إليه ومحاربه إن استمر على ذلك، وأدافع عن حريم المسلمين وأنفسهم وأولادهم بهؤلاء الأمراء والجيش العظيم، وأقاتله حتى يفيء إلى أمر الله. وقد أوجبت عليكم يا معاشر المسلمين كافة الخروج تحت لوائي، اللواء الشريف، فقد أجمعت الحكام على وجوب دفعه وقتاله عن استمر على ذلك، وأنا استصحب معي الملك المظفر، فجهزوا أرواحكم. والسلام.
وقرئ هذا العهد على منابر الجوامع بالقاهرة، وأما الناصر فإنه سار من الكرك بمن معه في أول شعبان سنة ثمان وسبعمائة، فأتى دمشق فانتظم أمره، ثم توجه إلى مصر، فلما بلغ ذلك المظفر بيبرس، أخذ جميع ما في الخزائن من الأموال، وتوجه إلى جهة أسوان، فدخل الناصر إلى مصر يوم عيد الفطر، وصعد القلعة، وجلس على سرير الملك، وحلقت له العساكر، ثم وجه إلى المظفر من أحضره واعتقله، ثم خنقه في خامس عشر شوال.
وقال العلاء الوداعي في عود الناصر إلى ملكه:
الملك الناصر قد أقبلت ... دولته مشرقة الشمس
عاد إلى كرسيه مثل ما ... عاد سليمان إلى الكرسي
وقال الصلاح الصفدي:
تثنى عطف مصر حين وافى ... قدوم الناصر الملك الخبير
فذل الجشنكير بلا لقاء ... وأمسى وهو ذو جأش نكير
إذا لم تعضد الأقدار شخصاً ... فأول ما يراع من النصير
وشرع يعاتب الناس في أمره، فقال للخليفة: هل أنا خارجي وبيبرس من سلالة بني العباس! وقال للقاضي علاء بن عبد الظاهر: وكان هو الذي كتب عهد المظفر عن الخليفة: يا أسود الوجه. وقال القاضي بدر الدين بن جماعة: كيف تفتي المسلمين بقتالي! فقال: معاذ الله، أن تكون الفتوى كذلك! وغنما الفتوى على مقتضي كلام المستفتي. ثم عزله عن القضاء، وعزل القاضيين: شمس الدين السروجي الحنفي والحنبلي، وأبقى المالكي، لكونه كان وصياً عليه من جهة أبيه قلاوون.
وقال للشيخ صدر الدين بن المرحل: كيف تقول في قصيدتك:
ما للصبي وما للملك يكفله ... شأن الصبي بغير الملك مألوف!
فخلف ابن المرحل ما قال هذا، وإنما الأعداء زادوا هذا البيت في القصيدة، والعفو من شيم الملوك؛ فعفا عنه.
وجاء الشيخ شمس الدين بن عدلان يستأذن، فقال الناصر للدوادار: قل له: أنت أفتيت انه خارجي، وقتاله جائز، مالك عندي دخول! ولكن عرفه أنه وابن المرحل بكفهما ما قال الشارمساحي في حقهما، وكان الأديب شهاب الدين أحمد بن عبد الدائم الشارمساحي الماجن قال:
ولي المظفر لما فاته الظفر ... وناصر الحق وافى وهو منتصر
وقد طوى الله من بين الورى فتنا ... كادت على عصبة الإسلام تنتشر
فقل لبيبرس إن الدهر ألبسه ... أثواب عارية في طولها قصر
لما تولى تولى الخبر عن أمم ... لم يحمدوا أمره فيها ولا شكروا

وكيف تمشي به الأحوال في زمن ... لا النيل أوفى، ولا وافاهم مطر
ومن يقوم ابن عدلان بنصرته ... وابن المرحل قل لي: كيف ينتصر!
وكان النيل لم يوف سنة تولى المظفر، وارتفع السعر.
قلت: الكل مظلمون مع الناصر، فإنهم أفتوا بالحق، ولكن جبروت وظلم وعسف، وشوكة وصباً وجهل، فمن يخاطب الإنسان! واستمر الناصر في السلطنة بلا منازع، فحج خفيفا في سنة اثنتي عشرة من طريق الكرك، وعاد إلى دمشق، ثم حج من القاهرة سنة تسع عشرة ومعه قاضي القضاة البدر ابن جماعة، والأمراء وغالب أرباب الدولة، وكان خروجه في سادس ذي القعدة، وأبطل في هذه السنة مكوس الحرمين، وعوض أميري مكة والمدينة عنها إقطاعات بمصر والشام، ومهد ما كان في عقبة إيلياء من الصخور، ووسع طريقها.
واتفق في هذه السنة أن كريم الدين ناظر الخاص حضر إلباس الكعبة الكسوة، فصعد الكعبة، وجلس على العتبة يشرف على الخياطين، فأنكر الناس استعلاءه على الطائفين، فسقط لوقته على رأسه، وصرخ الناس صرخة عظيمة تعجبا من ظهور قدرة الله، وانقطع ظهره، ولولا تداركه من تحته لهلك؛ وعلم بذنبه، فتصدق بمال جزيل.
ثم حج الناصر حجة ثالثة في سنة اثنتين وثلاثين، وهو الذي حفر الخليج الناصري الداخل من قنطرة قديدار، وعزم على ان يجري النيل تحت القلعة، ويشق له من ناحية حلوان، فثبطه عن ذلك فخر الدين ناظر الجيش، وقال إنه يحتاج إلى ثلاث خزائن من المال، ولا يدري: هل يصح أولا! فرجع عنه.
واستمر الناصر إلى أن مات يوم الأربعاء عاشر ذي الحجة سنة إحدى وأربعين. وهو أطول ملوك الترك مدة.
وأقيم بعده ولده سيف الدين أبو بكر، ولقب الملك المنصور، فأقام دون الشهرين، ثم خلع في يوم الأحد العشرين من صفر سنة اثنتين وأربعين، ونفي هو وأخوته إلى قوص، وتهتكت حريم أبيه الناصر، وكثر البكاء والعويل بالقاهرة. وكان يوماً من أشنع الايام، ثم قتل بقوص، وأقيم بعده أخوه علاء الدين كجك ولقب الملك الاشرف، وعمره دون ست سنين، فقال بعض الشعراء في ذلك.
سلطاننا اليوم طفل والأكابر في ... خلف وبينهم الشيطان قد نزغا
فكيف يطمع من تغشاه مظلمة ... أن يبلغ السؤل والسلطان ما بلغا
فأقام خمسة أشهر، ثم خلع في أول شعبان، واعتقل بالقلعة إلى أن مات سنة ست واربعين، قال صاحب السكردان: والله أعلم كيف موته.
وأقيم أخوه شهاب الدين أحمد ولقب الملك الناصر، وكان قدم من الكرك، وكان الذي عقد المبايعة بينه وبين الخليفة الشيخ تقي الدين السبكي، وقد حضر من الشام إلى مصر، قال في السكردان: فأقام في الملك بمصر أربعين يوما، ثم رجع إلى الكرك، ولم يزل هناك حتى خلع يوم الخميس ثاني عشر المحرم سنة ثلاث وأربعين، ثم قتل في أول سنة خمس وأربعين، وأقيم بعده أخوه عماد الدين إسماعيل ولقب الملك الصالح، فأقام إلى ان مات في رابع ربيع الآخر سنة ست وأربعين وعمره نحو عشرين سنة.
وقال الصلاح الصفدي يرثيه:
مضى الصالح المرجو للباس والندى ... ومن لم يزل يلقى المنى بالمنائح
فيا ملك مصر كيف حالك بعده ... إذا نحن أثنينا عليك بصالح
وأقيم بعده أخوه زين الدين شعبان، ولقب الملك الكامل. وقال الجمال بن ثيابه في ذلك:
طلعة سلطاننا تبدت ... بكامل السعد في الطلوع
فاعجب لها منه كيف أبدت ... هلال شعبان في ربيع
وقال أيضا:
شعبان سلطاننا المرجى ... مبارك الطالع البديع
يا بهجة البدر إذ تبدى ... هلال شعبان في ربيع
فأقام سنة وأياما، ثم خلع في جمادى الأولى سنة سبع وأربعين، وسجن وقتل. وكان من شرار الملوك ظلماً وعسفا وفسقا، فقال فيه الصلاح الصفدي:
بيت قلاوون سعاداته ... في عاجل كانت وفي آجل
حل على أملاكه للردى ... دين قد استوفاه بالكامل وأقيم بعده أخوه زين الدين حاجي، ولقب الملك المظفر؛ فأقام سنة وثلاثة أشهر، ثم خلع في يوم الأحد ثاني عشر رمضان سنة ثمان وأربعين وذبح من ساعته، وقال فيه الصلاح الصفدي:
أيها العاقل اللبيب تفكر ... في المليك المظفر الضرغام
كم تمادى في البغي والغى حتى ... كان بعث الحمام حد الحمام
وقال أيضا:
حان الردى للمظفر ... وفي التراب تعفر

كم قد أباد أميراً ... على المعالي توفر
وقاتل النفس ظلماً ... ذنوبه ما تكفر
وأقيم بعده أخوه ناصر الدين أبو المحاسن حسن؛ ولقب الملك الناصر، وعمره يومئذ إحدى عشرة سنة؛ فأقام إلى أن خلع في جمادى الآخرة سنة اثنتين وخمسين، وسجن بالقلعة، وأقيم بعده أخوه صالح، ولقب الملك الناصح، وجعل شيخو أتابكه فأقام إلى أن خلع في شوال سنة خمس وخمسين، وحبس بالقلعة، وأعيد الناصر حسن، فأقام إلى أن قتل ليلة الأربعاء تاسع جمادى الأولى سنة اثنتين وستين، وأقيم بعده ابن أخيه ناصر الدين أبو المعالي محمد بن المظفر حاجي، ولقب الملك المنصور، فأقام إلى أن خلع في شعبان سنة أربع وستين وسجن بالقلعة إلى ان مات سنة إحدى وثمانين، وأقيم بعده ابن عمة أبو المفاخر شعبان بن الأمير حسين بن الملك الناصر محمد بن قلاوون، ولقب الملك الاشرف وعمره يومئذ عشر سنين واستقر اتابكه يلبغا العمري. ثم إن يلبغا قتل بأيدي مماليكه في سنة ثمان وستين، وكان ساكنا بالكبش، فقال فيه بعض الشعراء:
وبدا شقا يلبغا وعدت ... عداه في سفنه إليه
والكبش لم يفده وأضحت ... تنوح غربانه عليه
وأقيم أسندمر الناصر أتابكا، فاتفقت معه مماليك يلبغا، فركبوا على الاشرف فهزموا، ونصر الأشرف، وقال بعض الشعراء في ذلك:
هلال شعبان جهراً لاح في صفر ... بالنصر حتى أرى عيدا بشعبان
وأهل كبش كأهل الفيل قد أخذوا ... رغما وما انتطحت في الكبش شاتان
ثم أقيم الجائي اليوسفي أتابكا وهو زوج أم الأشرف، فاتفق موت أم الأشرف، فقال شهاب الدين السعدي متفائلا بالجائي:
في مستهل العشر من ذي الحجة ... كانت صبيحة موت أم الأشرف
فالله يرحمها ويعظم أجره ... ويكون في عاشور موت اليوسفي
فأتفق أن وقع الأمر كذلك، ركب الجائي على الأشرف في سابع المحرم، فكسر وطلب يوم الثامن، فساق حتى أرمى نفسه في البحر، فغرق، ثم أخرجه الغواصون ودفن في تاسع المحرم.
ثم إن الأشرف تأهب للحج، وسافر في شوال ثمان وسبعين، وصحبه الخليفة والقضاة والأمراء، فلما وصل إلى العقبة، ركب عليه من معه من الأمراء والجند، فأنكسر السلطان، ورجع هاربا إلى مصر، فاختفى بها.
قال الحافظ ابن حجر: أخبر الشيخ بدر الدين السلسولي أحد علماء المالكية وصلحائهم، أنه رأى النبي صلى الله عليه وسلم لما تجهز الأشرف للحج، وعمر يقول له: شعبان بن حسين يريد أن يجئ إلينا، فقال: لا ما يأتينا أبدا! فلم يلبث الأشرف أن رجع من العقبة.
قال ابن حجر: وعرض طشتمر على الخليفة أن يتسلطن، فامتنع وقال: بل اختاروا من شئتم، وأنا أوليه، ورجع هو والقضاة إلى مصر. ثم إنهم ظفروا بالأشرف، فخنقوه وأقيم بعده ولده علاء الدين علي وهو صبي، ولقب الملك المنصور، فأقام إلى أن مات في صفر سنة ثلاث وثمانين، وعمره يوم مات اثنتا عشرة سنة. وكان التدبير في أيامه لأينبك البدر، ثم لقرطاي، ثم لبرقوق.
وأقيم بعده أخوه صلاح الدين حاجي بن الأشرف شعبان، ولقب الملك الصالح، وسنة حينئذ تسع سنين، ثم خلع في رمضان سنة أربع وثمانين، وأقيم في السلطنة سيف الدين أبو سعيد برقوق بن أنص؛ ولقب الملك الظاهر؛ وهو أول السلاطين من الجراكسة، وليس فيهم من تسلطن وأبوه مسلم غيره؛ فإن أباه قدم إلى الديار المصرية، فاسلم ومات قبل سلطنة ولده بشهر. وكان الذي أشار بتلقيب برقوق بالظاهر شيخ الإسلام سراج الدين البلقيني؛ فإن ولايته كانت وقت الظهر، وخطب الخليفة قبل أن يفوض إليه خطبة بليغة، ثم قلده بحضرة البلقيني والقضاة، واستمر في السلطنة إلى ثالث جمادى الآخرة سنة إحدى وتسعين، فخلع وسجن بالكرك، واعيد حاجي إلى السلطنة، فاستمر إلى أن مات في شوال سنة إحدى وثمانمائة، وأقيم بعده ولده زين الدين أبو السعادات فرج، ولقب الملك الناصر، وقال بعض الشعراء في ولايته:
مضى الظاهر السلطان أكرم مالك ... إلى ربه يرقى إلى الخلد في الدرج
وقالوا ستأتي شدة بعد موته ... فأكذبهم ربي وماجا سوى فرج

فأقام إلى سادس ربيع الأول سنة ثمان وثمانمائة، فخلع وأقيم أخوه عبد العزيز، ولقب الملك المنصور، ثم خلع في رابع جمادى الآخرة من السنة، وأعيد الناصر فرج، فأقام إلى أن خرج عليه شيخ المحمودي، وقاتله وحصره، وظفر به وحكم ابن العديم بسفك دمه وقتل بسيف الشرع؛ وذلك في المحرم سنة خمس عشرة وثمانمائة، وأقيم الخليفة المستعين بالله أبو النصر العباسي سلطاناً مستقلاً بالأمر، وحلف له الأمراء على الوفاء ولم يتغير لقبه، فأقام يتصرف بالولاية والعزل وغيرهما، ثم سأله شيخ أن يفوض إليه السلطنة على العادة، فأجابه إلى ذلك في شعبان من السنة، وبقيت الخلافة باسمه، واستقر شيخ في السلطنة، ولقب الملك المؤيد وكان من خيار الملوك.
ترجمه الحافظ ابن حجر في معجمه وأثنى عليه، وقال: أين مثله؟ بل أين أين مثله! وكان معه إجازة بصحيح البخاري من شيخ الإسلام سراج الدين البلقيني، فكانت لا تفارقه سفراً ولا حضرا، وأقام إلى أن توفى في ثامن محرم سنة أربع وعشرين، وأقيم بعده ولده أحمد، ولقب الملك المظفر، وعمره يومئذ سنتان. وجعل ططر مدبر المملكة، ولقب نظام الملك، فلما كان سلخ شعبان من السنة خلع من الملك لصغره، وأقيم ططر، ولقب الملك الظاهر، فأقام إلى أن مات في سادس ذي الحجة من السنة.
وأقيم بعد ططر ولده محمد ولقب الملك الصالح، وجعل برسباي نظام الملك، فلما كان في ثامن ربيع الآخر سنة خمس وعشرين وأقيم برسباي، ولقب الملك الأشرف، فأقام إلى أن مات في ذي الحجة سنة إحدى وأربعين.
وأقيم ولده يوسف، ولقب الملك العزيز، وجعل جمقمق نظام الملك، فلما كان في سنة اثنتين وأربعين خلع وأقيم جمقمق، ولقب الملك الظاهر، فأقام إلى أن مات سنة سبع وخمسين.
وأقيم ولده عثمان، ولقب الملك المنصور، فمكث شهرا ونصفا، ثم خلع في ربيع الأول، وأقيم إينال العلائي؛ ولقب الملك الأشرف، فأقام إلى ان مات في جمادى الأولى سنة خمس وستين.
وأقيم ولده أحمد ولقب الملك المؤيد ثم خلع في رمضان من السنة، وأقيم خشقدم الناصري، ولقب الملك الظاهر، فأقام إلى أن مات في ربيع الأول سنة اثنتين وسبعين.
وأقيم قايتباي العلائي، ولقب الملك الظاهر، فأقام نحو شهرين وخلع، وأقيم تمربغا، ولقب الملك الظاهر، فأقيم أيضاً نحو شهرين، وخلع في رجب. وأقيم سلطان العصر الملك الأشرف قايتباي المحمودي، فأقام إلى أن مات ليلة الاثنين ثاني عشر ذي القعدة سنة إحدى وتسعمائة.
وأقيم ولده محمد، ولقب الملك الناصر أبو السعادات محمد.
وقد نظم بعضهم أسماء بعض السلاطين في أرجوزة وهو حمزة بن علي الحسني مذيلا على أرجوزة الجزار عقب ذكر الملك الظاهر، فقال:
ثم تولى الملك السعيد ... وكل يوم في ذراه عيد
ثم أخوه العادل استقلا ... بالملك أياما بها وولي
ثم تولى الملك المنصور ... ومن جرى بنصره المقدور
ثم تولاها المليك الأشرف ... ومن غدا بكل جود يعرف
ثم تولاها المليك الناصر ... وماله في نصره موازر
ثم الأمير كتبغاء العادل ... وما جرى في وقته فسائل
وبعده لاجين المنصور ... ودولة بلاؤها مشهور
ثم بها الناصر عاد ثانيه ... ولم ينل في ملكه أمانيه
ثم حوى الأمر بها المظفر ... ليقض أمر ربنا المقدر
ثم بها الناصر عاد ثالثه ... ونجله المنصور كان وارثه
وبعده الاشرف وهو يافع ... فلا ممانع ولا مدافع
ثم تولى الناصر بن الناصر ... وبعده الصالح ذو المماكر
اعني أبا الفداء إسماعيلا ... طائره أضحى به جميلا
هذا آخر ما نظمه، وقد ذيلت عليه فقلت:
وبعده شعبان وهو الكامل ... وبعده المظفر المماحل
وبعده الناصر واسمه حسن ... وبعده الصالح في البرج سجن
ثم أعيد حسن وبعده ... محمد المنصور أوهي عهده
وبعده شعبان وهو الاشرف ... وهو ابن عشر أمره مستضعف
وبعده المنصور واسمه علي ... وبعده الصالح حاجي قد ولى
وبعده برقوق وهو الظاهر ... ثم أعيد الصالح المنافر
ولقبوه الملك المنصورا ... ثم أعادوا الظاهر المذكورا
وبعده الناصر واسمه فرج ... وبعده عبد العزيز قد خرج
ولقب المنصور ثم أمسكا ... وأحضرا الناصر حتى ملكا

وبعد هذا بويع الخليفة ... ذو الرتبة العالية المنيفة
المستعين الأعظم العباس ... فاستوثق الأمر وسر الناس
وبعد هذا ملك المؤيد ... شيخ وبعده المظفر أحمد
وبعده الظاهر واسمه ططر ... ثم ابنه الصالح لما أن غبر
ثم برسباي وذاك الأشرف ... ثم ابنه الملك العزيز يوسف
وبعده الظاهر وهو جقمق ... ثم ابنه المنصور ثم أطلقوا
وبعده إينال وهو الأشرف ... ثم ابنه المؤيد المنصرف
وبعده خشقدم ليث الوغى ... وبعد يلباي أتى تمربغاً
والكل بالظاهر رسما يوصف ... وبعدهم جاء المليك الأشرف
أقام في الملك ثلاثين سوى ... سبع شهور وحوى ما قد حوى
وسلطنوا ولده محمدا ... ولقب الناصر رغماً للعدا
ذكر الفرق بين الخلافة والملك والسلطنة
من حيث الشرع
قال ابن سعد في الطبقات: أخبرنا محمد بن عمر، حدثني قيس بن الربيع، عن عطاء ابن السائب، عن زادان، عن سلمان أن عمر بن الخطاب، قال له: أملك أنا أم خليفة؟ فقال: له سلمان إن أنت جبيت من أرض المسلمين درهماً أو أقل أو أكثر، ثم وضعته في غير حقه فأنت ملك غير خليفة، فاستعبر عمر.
وقال: أخبرنا محمد بن عمر، حدثني عبد العزيز بن الحارث، عن أبيه سفيان بن أبي العوجاء، قال: قال عمر بن الخطاب: والله ما أدري أخليفة أنا أم ملك؟ فغن كنت ملكا، فهذا أمر عظيم، قال قائل: يا أمير المؤمنين إن بينهما فرقاً، قال: ما هو؟ قال: الخليفة لا يأخذ إلا حقاً ولا يضعه إلا في حق، وأنت بحمد الله كذلك، والملك يعسف الناس، فيأخذ من هذا، ولا يعطي هذا. فسكت عمر.
ذكر من يطلق عليه السلطنة من حيث المصطلح
قال أبن فضل الله في المسالك: ذكر علي بن سعيد أن الاصطلاح ألا تطلق هذه التسمية إلا على من يكون في ولايته ملوك، فيكون ملك الملوك، مثل مصر، أو مثل الشام، أو مثل أفريقية، أو مثل الأندلس، ويكون عسكره عشرة آلاف فارس أو نحوها، فإن زاد بلادا أو عددا في الجيش، كان أعظم في السلطنة. وجاز أن يطلق عليه السلطان الأعظم، فإن خطب له في مثل مصر والشام والجزيرة ومثل خراسان وعراق العجم وفارس ومثل إفريقية والمغرب الأوسط والأندلس، كان سمته سلطان السلاطين كالسلجوقية.
ذكر ما يلقب به ملك مصر
قال الكندي: قال تعالى حكاية عن اخوة يوسف: قال تعلى حكاية عن أخوة يوسف: )يا أيها العزيز مسنا وأهلنا الضر( فحكى أن اسم ملكها العزيز، وذكر جماعة من المفسرين أن فرعون لقب لكل من ولي مصر، ولعل هذا خاص بملوك الكفر.
ذكر جلوس السلطان في دار العدل للمظالم
قال ابن فضل الله: إذا جلس السلطان للمظالم، جلس عن يمينه قضاة القضاة من المذاهب الأربعة، الوكيل عن بيت المال، ثم الناظر في الحسبة، ويجلس عن يساره كاتب السر، وقدامه ناظر الجيش وجماعة الموقعين تكملة حلقة دائرة، وغن كان ثم وزير من أرباب الأقلام كان بينه وبين كاتب السر، وإن كان الوزير من أرباب السيوف كان واقفاً على بعد، مع بقية أرباب الوظائف، ويقف من وراء السلطان صفان عن يمينه ويساره من السلاح دائرة والجمدارية والخاصكية، ويجلس على بعد تقديره خمسة عشر ذراعا من يمنة ويسرة، ذوو السن من أكابر أمراء المؤمنين، وهم أمراء المشورة، ويليهم من دونهم من أكابر الأمراء وأرباب الوظائف وقوفا وبقية الأمراء وقوف من وراء أمراء المشورة، ويقف خلف هذه الحلقة المحيطة بالسلطان الحجاب والدوادارية، لإحضار قصص الناس وإحضار المساكين، وتقرأ عليه فما احتاج إلى مراجعة القضاة راجعهم فيه، وما كان متعلقاً بالعسكر تحدث مع الخاص وكاتب السر فيه.
قال: وهذا الجلوس يكون يوم الاثنين ويم الخميس، إلا أن القضاة وكاتب السر لا يحضرون يوم الخميس.
قال: ومن عادته إذا ركب يوم العيدين ويوم دخول المدينة يركب، وعلى رأسه العصائب السلطانية وهي صفر مطرزة بذهب بألقابه واسمه، وترفع المظلة على راسه، وهي قبة مغشاة بأطلس أصفر مزركش، عليها طائرة من فضة مذهبة، يحملها بعض أمراء المئين الأكابر، وهو راكب فرسه إلى جانبه، وأمامه الطبرداية مشاة، وبأيديهم الاطبار.
قلت: العصائب المذكورة حرام، وقد بطلت الآن ولله الحمد.
ذكر عساكر مملكة مصر

قال ابن فضل الله في المسالك، وأما عساكر هذه المملكة، فمنهم من هو بحضره السلطان، ومنهم من فرق في أقطار المملكة وبلادها، ومنهم سكان بادية كالعرب والتركمان وجندها مختلط من أتراك وجركس وروم وأكراد وتركمان، وغالبهم من المماليك المبتاعين، وهم طبقات أكابرهم من له أمره مائة فارس، وتقدمة ألف فارس، ومن هذا القبيل يكون أكابر النواب، وربما زاد بعضهم بالشرة فوارس والعشرين. ثم أمراء الطبلخاناه، ومعظمهم من تكون له إمرة أربعين فارسا وقد يزيد إلى السبعين ولا تكون الطبلخاناه لأقل من أربعين، ثم أمراء العشرات ومنهم من كان يكون له عشرون فارسا، ولا يعد إلا في أمراء العشرات، ثم جند الحلقة، وهؤلاء لكل أربعين نفرا، منهم مقدم ليس له حكم عليهم إلا خرج العسكر، كانت مرافقتهم معه، وتربيتهم في موقفهم إليه، ويبلغ بمصر إقطاع بعض أكابر الأمراء المئين المقربين من السلطان مائتي ألف دينار جيشه، وأما غيرهم فدون ذلك، ودون دونه إلى ثمانين ألف دينار وما حولها، وأما العشرات فنهايتها سبعة آلاف دينار إلى ما دون ذلك.
وأما إقطاعات جند الخليفة، فمنه ما يبلغ ألفا وخمسمائة دينار، وما دون ذلك إلى مائتين وخمسين دينارا.
وأما إقطاعات أمراء الشام فعلى الثلاثين من مصر.
ذكر أرباب الوظائف في هذه المملكة
قال ابن فضل الله: الوظائف الكبار من ذوي السيوف: إمرة سلاح الدوادارية، الحجوبية، إمرة جاندار الأستاذ دارية، المهندارية، نقابة الجيوش.
ومن ذوي الأقلام: الوزارة، كتابة السر، نظر الجيش، نظر الأموال، نظر الخزانة، نظر البيوت، نظر بيت المال، نظر الإسطبلات.
ومن ذوي العلم: القضاة، الخطباء، وكالة بيت المال، الحسبة.
قال: وكانت وظيفة تسمى نيابة السلطان، أبطلها الملك الناصر محمد بن قلاوون، وكان النائب أولا سلطانا مختصرا، وكان هو الذي يفرق الإقطاعات ويعين الإمرة والوظائف، ويتصرف التصرف المطلق في كل أمر، غلا في ولاية المناصب الجليلة، كالقضاء والوزارة وكتابة السر، لكن يعرض هو على السلطان من يصلح، وقل ألا يجاب، وكان يسمى كافل الممالك والسلطان الثاني.
وأما الوزارة، فكان يليها من أربا السيوف والأقلام على قدر ما يتفق، وكان الوزير النائب في المكانة.
قال: وقد أبطل الناصر الوزارة أيضا، واستقل هو بما كان يفعله النائب والوزير، واستنجد وظيفة فيما هو خاص بمال السلطان يتحدث في مجموع الأمر في الخاص بنفسه، وفي العام يأخذ رأيه فيه، فيبقى بسبب ذلك كأنه الوزير لقربه من السلطان.
وأول من ولي هذه الوظيفة كريم الدين عبد الكريم بن هبة الله بن السديد. وأما إمرة سلاح فموضوعها أن صاحبها مقدم السلاح دارية، والمتولي بحمل سلاح السلطان في المجامع الجامعة، وهو المتحدث في السلاح خاناه وتعلقاتها، وهو من أمراء المئين.
والدوادارية موضوعها ان صاحبها يبلغ الرسائل عن السلطان، ويقدم القصص إليه، ويشاور على من يحضر إلى الباب، ويقدم البريد إذا حضر، ويأخذ خط السلطان على عموم المناشير والتواقيع والكتب.
والحجوبية موضوعها ان صاحبها يقف بين الأمراء والجند وهو المشار إليه في الباب بالقائم مقام البواب في كثير من الأمور.
وإمرة جاندار صاحبها كالمتسلم للباب، وهو المتسلم للزردخاناه، ومن أراد السلطان قتله، كان على يد صاحب هذه الوظيفة.
والأستاذ دارية صاحبها إليه أمر بيوت السلطان كلها من المصالح والنفقات والكساوي، وما يجري مجرى ذلك، وهو من أمراء المئين.
ونقابة الجيش صاحبها كأحد الحجاب الصغار، وله تحلية الجند في عرضهم، وإذا أمر السلطان بإحضار أحد أو الترسيم عليه فهو صاحب ذلك.
والولاية صاحبها هو صاحب الشرطة.
وأما الوزارة فصاحبها ثاني السلطان إذا انصف، وعرف حقه، ولكن في هذه المدد تقدمت عليها النيابة وتأخرت الوزارة وتقهقرت، فصار المتحدث فيها كناظر المال لا يتعدى الحديث في المال، ولا يتسع له في التصرف بحال، ولا يمد يده في الولاية والعزل كتطلع السلطان إلى الإحاطة بجزئيات الأحوال.

ثم إن السلطان أبطل هذه الوظيفة، وعطل جيد الدولة من عقودها، وصار ما كان إلى الوزير منقسما إلى ثلاثة: إلى ناظر المال أو شاد الدواوين، أمر تحصيل المال، وصرف النفقات والكلف، وإلى ناظر الخاص تدبير جملة الأمور وتعين المباشرين، وغلى كاتب السر التوقيع في دار العدل مما كان يوقع فيه الوزير مشاورة واستقلالا، ثم إن كلاً من المتحدثين الثلاثة لا يقدر على الاستقلال بأمر إلا بمراجعة السلطان.
ومن وظيفة كتابة السر قراءة الكتب الواردة على السلطان وكتابة أجوبتها والجلوس لقراءة القصص بدار العدل، والتوقيع عليها وتصريف المراسيم ورودا أو صدورا.
وأما نظر الجيش فلصاحبه النظر في الإقطاعات ومعه من المستوفين ما يحرر كليات المملكة وجزئياتها.
وأما نظر الخزانة فكانت وظيفة كبيرة الوضع لأنها مستودع أموال المملكة، فلما استحدثت وظيفة الخاص ضعف أمرها، وغالب ما يكون ناظرها من القضاة أو نحوهم.
وأما نظر البيوت فمنوط بالأستاذ دارية فكل ما يتحدث فيه الأستاذ دارية يشارك فيه.
وأما نظر بيت المال فوظيفة جليلة موضوعها حمل حمول المملكة إلى بيت المال والتصرف فيه تارة بالميزان وتارة بالتسبيب بالأقلام، ولا يلي هذه الوظيفة إلا من هو من ذوي العدالة المبرزة.
وأما نظر الإصطبلات، فلصاحبه الحديث في أنواع الإصطبل والمناخات وعلفها وارزاق خدمها وما يبتاع لها.
وأما وظائف أهل العلم فمعروفة مشهورة لا تخلو مملكة من ممالك الإسلام منها.
هذا كله كلام ابن فضل الله.
ذكر في التاريخ أن الخليفة المقتفى بالله نقل المظفر بن جهير من الأستاذ دارية إلى الوزيرية في سنة خمس وثلاثين وخمسمائة، قال بعضهم؛ وذلك أول ما سمع بوظيفة الاستاذدارية في الدول.
وقال بعض المؤرخين: لما تولى الظاهر بيبرس أحب أن يسلك في ملكه بالديار المصرية طريقة جنكرخان ملك التتار وأموره، ففعل ما أمكنه، ورتب في سلطنته أشياء كثيرة لم تكن قبله بديار مصر، مثل ضرب البوقات وتجديد الوظائف، فاحدث أمير سلاح وأمير مجلس ورأس نوبة الأمراء وأمير أخور، وحاجب الحجاب والدوادار والجمدار وأمير شكار. وموضوع أمير سلاح انه يتحدث على السلاح داريه، وينال السلطان آلة الحرب والسلاح يوم القتال ويوم الأضحى، ولم تكن رتبته في زمن الظاهر أن يجلس في ميسرة السلطان، إنما كان يجلس في هذا الموضع أتابك، ثم في زمن الناصر ابن قلاوون كان يجلس فيه رأس نوبة الأمراء.
وموضوع أمير مجلس، انه يحرس مجلس السلطان وفرشه، ويتحدث على الأطباء والكحالين ونحوهم، وكانت وظيفة جليلة أكبر قدرا من أمير سلاح.
ورأس نوبة، وظيفة عظيمة عند التتار ويفخمون فيها السين، ولما أحدثها الظاهر بمملكة مصر كان صاحبها يسمى رأس نوبة الأمراء؛ ومعناه أكبر طائفة الأمراء، وهو أكبر من أمير مجلس وأمير سلاح، وهو في مرتبة الأمير الكبير الآن، ولم يكن أحد يسمى بالأمير الكبير إذ ذاك؛ إلى أن ولى هذه الوظيفة شيخو العمري في زمن السلطان حسن، فلقب بالأمير الكبير زيادة على التقليب برأس نوبة الأمراء، وهو أول من لقب بالأمير الكبير كما ذكر.
وموضوع أمير أخور النظر في علف الخيل، وأخور بالمعجمة المذود الذي يأكل فيه الفرس.
والحاجب كان في الزمن الأول من أيام الخلفاء للذي يحجب الناس عن الدخول على الخليفة، وكان يرفأ حاجب عمر بن الخطاب، ثم عظمت الحجوبية في أيام الناصر ابن قلاوون.
والدوادار كان في زمن الخلفاء أيضا، وهو الذي يحمل الدواة ويحفظها، ومعناه ماسك الدواة، وأول من أحدث هذه الوظيفة الملوك السلجوقية، وكانت في زمنهم وزمن الخلفاء لرجل متعمم ثم صارت في زمن الظاهر لأمير عشرة.
والجمدار: ماسك البقجة التي للقماش.
ذكر قضاة مصر
قال ابن عبد الحكم: أول قاض استقضى بمصر في الإسلام - كما ذكر سعد بن عقير - قيس بن أبي العاصي، [فمات] سنة أربع وعشرين، فكتب عمر بن الخطاب إلى عمرو بن العاص أن يستقضي كعب بن يسار بن ضنة [العبسي]. قال ابن أبي مريم: وهو ابن بنت خالد بن سنان العبسي الذي [تزعم عبس فيه] أنه تنبأ في الفترة بين عيسى بن مريم وبين رسول الله صلى الله عليه وسلم، فأبى كعب أن يقبل القضاء، وقال: قضيت في الجاهلية ولا أعود إليه في الإسلام.

حدثنا سعيد بن عفير، حدثنا ابن لهيعة، قال: كان قيس بن أبي العاصي بمصر، ولاه عمرو بن العاص القضاء. وقد قيل إن أول من استقصى بمصر كعب بن ضنة بكتاب عمر بن الخطاب فلم يقبل.
حدثنا المقرئ عبد الله بن زيد، أنبأنا حيوة بن شريح، أنبانا الضحاك بن شر حبيل الغافقي، أن عمار بن سعيد التجيبي أخبرهم أن عمر بن الخطاب كتب إلى عمرو بن العاص، أن يجعل كعب بن ضنة على القضاء، فأرسل إليه عمرو، فأقرأه كتاب أمير المؤمنين، فقال كعب: والله لا ينجيه الله من أمر الجاهلية وما كان فيها من الهلكة، ثم يعود فيها أبداً إذ أنجاه الله منها، فأبى أن يقبل القضاء، فتركه عمرو. قال ابن عفير وكان حكماً في الجاهلية. فلما امتنع كعب أن يقبل القضاء ولى بن العاص عثمان ابن قيس بن أبي العاص القضاء، وقد كان عمر بن الخطاب قد كتب إلى عمرو بن العاص أن يفرض له في الشرف.
قال: ودعا عمرو خالد بن ثابت الفهمي ليجعله على المكس، فاستعفاه منه، فكان شرحبيل بن حسنة على المكس، وكان مسلمة بن مخلد على الطواحين؛ طواحين البلقس.
وأقام عثمان على القضاء إلى أن صرف سنة اثنتين واربعين، ثم ولى سليم بن عتر التجيبي على القضاء في أيام معاوية بن ابي سفيان، وجعل إليه القصص والقضاء جميعا.
حدثنا عبد الله بن يزيد المقرئ، حدثنا حيوة بن شريح، حدثنا الحجاج بن شداد الصنعاني، أن أبا صالح سعيد بن عبد الرحمن الغفاري أخبره، أن سليم بن عتر كان يقص على الناس وهو قائم، فقال له صلة بن الحارث الغفاري - وهو من أصحاب رسول الله صلى الله عليه وسلم: والله ما تركنا عهد نبينا، ولا قطعنا ارحامنا، حتى قمت أنت وأصحابك بين أظهرنا! وكان سليم بن عتر أحد العباد المجتهدين، وكان يقوم في ليله فيبتدئ القرآن حتى يختمه، ثم يأتي أهله، ثم يقول فيغتسل ثم يقرأ فيختم، ثم يأتي أهله [فيقضي منهم حاجته]، وربما فعل ذلك في الليلة مرات، فلما مات قالت امرأته: رحمك الله! فوالله لقد كنت ترضى ربك وتسر أهلك.
ثم لما ولى مسلمة بن مخلد البلد، ولي السائب بن هشام بن عمرو أحد بني مالك بن حشل شرطه، وكان هشام بن عمرو أحد النفر الذين قاموا في نقض الصحيفة التي كانت في قريش كتبت. وكان عمرو بن العاص ولي السائب بن هشام شرطه بعد خارجة بن حذافة، وكان أيضا على شرطه عبد الله بن سعد بن أبي سرح، ثم عزل مسلمة السائب وولي عابس بن ربيعة المرادي الشرطة، ثم جمع له القضاء مع الشرطة.
وسبب ذلك أن معاوية كتب إلى مسلمة يأمره بالبيعة ليزيد، فأتى مسلمة الكتاب وهو بالإسكندرية، فكتب إلى السائب بذلك، فبايع الناس إلا عبد الله بن عمرو ابن العاصي، فأعاد عليه مسلمة الكتاب فلم يفعل، فقال مسلمة: من لعبد الله بن عمرو؟ فقال عابس بن سعيد: أنا، فقدم القسطاط، فأتى فبايع، واستمر عابس على القضاء حتى دخل مروان بن الحكم مصر في سنة خمس وستين، فقال: أين قاضيكم؟ فدعى له عابس - وكان أمياً لا يكتب - فقال له مروان: أجمعت كتاب الله؟ قال: لا، قال: فأحكمت الفرائض؟ قال: لا، قال: تقضى! قال: اقضي بما علمت، وأسال عما جهلت، قال: أنت القاضي. فلم يزل عابس على القضاء إن توفي سنة ثمان وثمانين.
فولى عبد العزيز بن مروان بشير بن النضر المزني القضاء.
ثم ولي عبد الرحمن بن حجيرة الخولاني وجمع له القضاء والقصص وبيت المال، فكان يأخذ رزقه في السنة ألف دينار على القضاء؛ فلم يكن يحول عليه الحول وعنده ما تجب فيه الزكاة، فلم يزل على القضاء حتى مات سنة ثلاث وثمانين. ويقال: بل ولي في سنة ثلاث وثمانين، ومات في سنة خمس وثمانين.
ثم ولي القضاء مالك بن شراحيل الخولاني، فلم يزل على القضاء حتى مات.
فولى من بعده يونس بن عطية الحضرمي، وجمع له القضاء والشرطة، فلم يزل حتى مات سنة ست وثمانين.
فولي بعده ابن أخيه أوس، ثم ولي عبد الرحمن بن معاوية بن حديج الكندي وجمع له القضاء والشرطة، فتوفى عبد العزيز بن مروان، وولي بعده عبد الله بن عبد الملك فأراد عزل ابن حديج فاستحيا من عزله عن غير شيء، ولم يجد عليه مقالا ولا متعلقا فولاه مرابطة الإسكندرية.

وولي عمران بن عبد الرحمن بن شرحبيل بن حسنة القضاء والشرطة فلم يزل إلى سنة تسع وثمانين، فغضب عليه عبد الله بن عبد الملك، فعزله وولي عبد الأعلى بن خالد ابن ثابت الفهمي مكانه. ثم أتى عبد الله بن عبد الملك فعزله.
وولي قرة بن شريك العبسي الإمرة، فعزل عبد الأعلى، وولي عبد الله بن عبد الرحمن ابن حجيرة، وهو ابن حجيرة الأصغر، ثم عزل في سنة ثلاث وتسعين.
وولي عياض بن عبد الله الأزدي ثم السلامي، ثم صرف في سنة ثمان وتسعين، وأعيد ابن حجيرة ثم صرف وأعيد، فلم يزل إلى سنة مائة. ثم صرف وولي عبد الله بن خذامر ثم صرف سنة اثنتين ومائة.
وولي يحيى بن ميمون الحضرمي فأقام إلى سنة أربع عشرة ومائة، ثم صرف ولم يكن بالمحمود في ولايته.
ثم ولي يزيد بن عبد الله بن خذامر ثم صرف.
وولي الخيار بن خالد المدلجي، فأقام نحو سنة، ومات سنة خمس عشرة ومائة وكان محموداً جميل المذهب.
ثم ولي توبة بن نمر الحضرمي، فأقام ما شاء الله، ثم استعفى، فقيل له: فأشر علينا برجل نوليه، فقال: كاتبي خير بن نعيم الحضرمي، فولى خير سنة إحدى وعشرين ومائة، فلم يزل حتى صرف سنة ثمان وعشرين ومائة.
وولي عبد الرحمن بن سالم بن أبي سالم الجيشاني، فلم يزل إلى ولاية بني العباس سنة ثلاث وثلاثين ومائة، فصرف عن القضاء واستعمل على الخراج، ورد خير بن نعيم؛ فلم يزل حتى عزل نفسه في سنة خمس وثلاثين؛ وذلك ان رجلا من الجند قذف رجلاً، فخاصمه إليه وثبت عليه بشاهد واحد، فأمر بحبس الجندي إلى أن يثبت الرجل شاهدا آخر، فأرسل أبو عون عبد الملك بن يزيد، فأخرج الجندي من الحبس، فاعتزل خير وجلس في بيته، وترك الحكم، فأرسل إليه أبو عون، فقال: لا، حتى يرد الجندي إلى مكانه! فلم يرد، وتم على عزمه، فقالوا له: فاشر علينا برجل نوليه، فقال: كاتبي غوث بن سليمان.
فولى غوث بن سليمان الحضرمي، فلم يزل حتى خرج مع صالح بن علي إلى الصائفة.
ثم ولي أبو خزيمة إبراهيم بن يزيد الحميري وذلك أن أبا عون - ويقال صالح ابن علي شاور في رجل يوليه القضاء، فأشير عليه بثلاثة نفر. حيوة بن شريح، وأبو خزيمة، وعبد الله بن عياش القتباني، وكان أبو خزيمة يومئذ بالإسكندرية، فاشخص، ثم أتى بهم إليه، فكان أول من نوظر حيوة بن شريح، فامتنع، فدعى له بالسيف والنطع، فلما رأى ذلك حيوة أخرج مفتاحا كان معه، فقال: هذا مفتاح بيتي، من آبائي لأصحابي فيفعلوا مثل ما فعلت، فنجا حيوة. ثم دعى بابي خزيمة فعرض عليه القضاء فامتنع، فدعي له بالسيف والنطع فضعف قلبه، ولم يحتمل ذلك، فأجاب إلى القبول فاستقضى. وكان أبو خزيمة يعمل الأرسان ويبيعها قبل أن يلي القضاء، فمر به رجل من أهل الإسكندرية، وهو في مجلس الحكم، فقال: لأختبرن أبا خزيمة، فوقف عليه فقال له: يا أبا خزيمة، احتجت إلى رسن لفرسي، فقام أبو خزيمة إلى منزله، فأخرج رسناً فباعه منه، ثم جلس. وكان أبو خرشة المرادي صديقاً لأبي خزيمة، فمر به يوما، فسلم عليه، فلم ير منه ما كان يعرف، وكان [أبو خرشة] قد خوصم غليه في جدار، فاشتد ذلك على أبي خرشة، فشكاه إلى بعض قرابته، فسال أبا خزيمة، فقال: ما كان ذلك إلا أن خصمك خفت أن يرى سلامي عليك، فيكسره ذلك عن بعض حجته، فقال أبو خرشة: فإني أشهدك أن الجدار له. ثم استعفى أبو خزيمة فأعفى.
وولي مكانه عبد الله بن بلال الحضرمي، ويقال إنما هو غوث الذي كان استخلفه حين شخص غوث إلى أمير المؤمنين أبي جعفر وذلك في سنة أربع وأربعين. ثم قدم غوث، فاقره خليفة له يحكم بين الناس حتى مات عبد الله بن بلال. قال يحيى بن بكيرك لم يزل أبو خزيمة على القضاء، حتى قدم غوث من الصائفة فعزل أبو خزيمة، ورد غوث [على القضاء]. ثم إن غوثا شخص إلى العراق، فأعيد أبو خزيمة إلى القضاء، فلم يزل حتى توفى سنة أربع وخمسين. وكان ابن حديج إذ ذاك بالعراق، قال: فدخلت على أمير المؤمنين أبي جعفر، فقال لي: يابن حديج، لقد توفى ببلدك رجل أصيبت به العامة! قلت: يا أمير المؤمنين، ذاك إذا أبو خزيمة، قال: نعم.
ثم ولي مكانه ابن لهيعة، وأجرى عليه في كل شهر ثلاثين دينارا؛ وهو أول قاض بمصر أجرى عليه ذلك، وأول قاض استقضاه بها خليفة، وإنما كان ولاة البلد هم الذين يولون القضاة، فلم يزل قاضياً حتى صرف سنة أربع وستين.

وولي إسماعيل بن اليسع الكوفي، وعزل سنة سبع وستين. وكان محمودا عند أهل البلد، إلا أنه كان يذهب إلى قول أبي حنيفة، ولم يكن أهل البلد يومئذ يعرفونه. قال ابن عبد الحكم: حدثنا أبي [عبد الله] قال: كتب فيه الليث بن سعد إلى أمير المؤمنين: يا أمير المؤمنين: إنك وليتنا رجلا يكيد سنة رسول الله صلى الله عليه وسلم بين أظهرنا، مع أنا ما علمنا في الدينار والدرهم إلا خيرا، فكتب بعزله.
ورد غوث بن سليمان على القضاء، فأقام حتى توفي في جمادى الآخرة سنة ثمان وستين. حدثنا أبو رجاء حماد بن مسور، قال: قدمت امرأة من الريف، فرأت غوثا رائحاً إلى المسجد، فشكت إليه أمرها، فنزل عن دابته، وكتب لها بحاجتها، ثم ركب إلى المسجد فانصرفت المرأة وهي تقول: أصابت والله أمك حتى سمتك غوثا، أنت غوث عند اسمك.
وقيل: إنه أول قاض ركب للهلال مع الشهود. وقيل: بل ابن لهيعة.
فلما مات غوث ولي المفضل بن فضالة بن عبيد القتباني، ثم عزل سنة تسع وستين، وهو أول القضاة بمصر طول الكتب، وكان أحد فضلاء الناس وخيارهم.
ثم ولي أبو طاهر الأعرج عبد الملك بن محمد بن أبي بكر بن حزم الانصاري، وكان محمودا في ولايته، ثم استعفى فأعفى في سنة أربع وسبعين. قالوا: فاشر علينا برجل، فأشار بالمفضل بن فضالة، فولى المفضل، فأقام إلى صفر سنة سبع وسبعين وعزل.
وولي محمد بن مسروق الكندي من أهل الكوفة، ولم يكن بالمحمود في ولايته، وكان فيه عتو وتجبر، فلم يزل إلى سنة أربع وثمانين، فخرج إلى العراق.
واستخاف إسحاق بن الفرات التجيبي، فعزل في صفر سنة خمس وثمانين.
وولي عبد الرحمن بن عبد الله بن الحسين بن عبد الرحمن بن عمر بن الخطاب؛وهو أول من دون أسماء الشهود، فأقام إلى عزل في جمادى الأولى سنة أربع وتسعين.
وولي هاشم بن أبي بكر البكري من ولد أبي بكر الصديق، وكان يذهب مذهب أبي حنيفة، فأقام حتى توفى في أول يوم من المحرم سنة ست وتسعين.
ثم ولي إبراهيم بن البكاء؛ ولاه جابر بن الاشعث، وجابر يومئذ والي البلد، فأقام أن صرف جابر سنة ست وتسعين، وولي مكانه عباد بن محمد، فعزل ابن البكاء.
وولي لهيعة بن عيسى الحضرمي، فأقام حتى قدم المطلب بن عبد الله بن مالك سنة ثمان وتسعين فعزل لهيعة.
وولي الفضل بن غانم، وكان قدم مع المطلب من العراق فأقام نحو سنة، ثم غضب عليه المطلب فعزله.
وولي لهيعة بن عيسى، فأقام حتى توفي في ذي القعدة سنة أربع ومائتين.
فولى السري بن الحكم بعد مشاورة أهل البلد إبراهيم بن إسحاق القارئ حليف بني زهرة، وجمع له القضاء والقصص؛ وكان رجل صدق، ثم استعفى لشيء أنكره فأعفى.
وولي مكانه إبراهيم بن الجراح؛ وكان يذهب إلى قول أبي حنيفة، ولم يكن بالمذموم في ولايته، حتى قدم عليه ابنه من العراق، فتغيرت حالته، وفسدت أحكامه؛ فلم يزل [قاضيا] إلى سنة اثنتي عشرة ومائتين، فدخل عليه عبد الله ابن الطاهر البلد فعزله.
وولي عيسى بن المنكدر بن محمد بن المنكدر، وخرج إبراهيم بن الجراح إلى العراق ومات هناك. وأجرى عبد الله بن طاهر على عيسى بن المنكدر أربعة آلاف درهم في الشهر؛ وهو أول قاض أجرى عليه ذلك، وأجازه بألف دينار، فلما قدم المعتصم مصر في سنة أربع عشرة ومائتين كلمه فيه بن أبي داود، فأمره فوقف عن الحكم، ثم أشخص بعد ذلك إلى العراق، فمات هناك.
وبقيت مصر بلا قاض حتى قدم المأمون الخليفة مصر في محرم سنة سبع عشرة وولي القضاء يحيى بن اكثم فحكم بها ثلاثة أيام، وخرج المأمون إلى سخا، واصلح أحوالها وتوجه إلى الإسكندرية وعاد إلى مصر، وخرج عنها في الخامس من صفر.
وجعل القضاء بمصر إلى هارون بن عبد الله الزهري الكمالكي، قلده ذلك وهو بالشام، فقدم في رمضان سنة ربيع تسع عشرة ومائتين، وكان محموداً عفيفاً محبباً في أهل البلد، فأقام إلى ربيع الأول سنة ست وعشرين، فكتب إليه أن يمسك عن الحكم، وقد كان ثقل مكانه على أبي داود.
وقدم أبو الوزير والياً على خراج مصر، وقدم معه بكتاب ولاية محمد بن أبي الليث الأصم [على القضاء]، فلم يزل قاضياً إلى شعبان سنة خمس وثلاثين ومائتين، فعزل وحبس.
وبقيت مصر بلا قاض حتى ولي الحارث بن مسكين في جمادى الأولى سنة سبع وثلاثين، ثم صرف في ربيع الآخر سنة خمس وأربعين.

وولي دحيم بن اليتيم عبد الرحمن بن إبراهيم بن اليتيم الدمشقي جاءته ولايته بالرملة، فتوفى قبل أن يصل إلى مصر في العام المذكور.
وولي بعده بكار بن قتيبة [أبو بكرة الثقفي] من أهل البصرة من ولد أبي بكرة صاحب رسول الله صلى الله عليه وسلم، ودخل البلد في جمادى الآخرة فأقام قاضياً، واحمد بن طولون يصله في كل سنة بألف دينار. ثم إن ابن طولون بلغه أن الموفق خرج عن طاعة أخيه المعتمد، وكان المعتمد ولي عهد أخيه، فأراد ابن طولون خلع الموفق من ولاية العهد، فوافقه فقهاء مصر، وخالف القاضي بكار فحبسه أحمد بن طولون، وذلك في سنة سبع وخمسين ومائتين، ورتب في الحكم عوضا عنه وهو كالخليفة عنه محمد بن شاذان الجوهري، ومات بكار ذي الحجة سنة خمس وسبعين ومائتين.
وأقامت مصر بعد بكار بلا قاض، حتى ولي خماروية بن أحمد بن طولون أبا عبد الله محمد بن عبدة بن حرب القضاء سنة سبع وسبعين ومائتين، فأقام إلى سنة ثلاث وثمانين، فألزم منزله في جمادى الآخرة.
وبقيت مصر بلا قاض حتى ولي أبو زرعة محمد بن عثمان الدمشقي، فأقام ثماني سنين، وعزل في صفر سنة اثنتين وتسعين.
وأعيد أبن عبدة، ثم صرف في رجب من السنة.
وولى أبو مالك بن أبي الحسن الصغير.
ثم ولي بعده أبو عبيدة علي بن الحسين بن حرب المعروف بابن حربوية، في شعبان سنة ثلاث وتسعين، ثم عزل في سنة إحدى وثلاثمائة.
قال أبن يونس في تاريخ مصر: كان أبو عبيد بن حربوية شيئاً عجبا، ما رأينا قبله ولا بعده مثله. وكان آخر قاض يركب إليه أمراء مصر، وكان لا يقوم للأمير إذا أتاه، ثم أرسل موقعه الإمام أبا بكر بن الحداد إلى بغداد سنة إحدى وثلاثمائة في طلب إعفائه من القضاء فأعفي. انتهى. هذا ما ذكره أبن عبد الحكم.
وولي مكانه أبو الذكر محمد بن يحيى الأسواني خلافة لأبي يحيى عبد الله بن إبراهيم بن مكرم، إلى أن صرف في صفر سنة اثنتين وثلاثمائة.
وولي أبو علي عبد الرحمن بن إسحاق بن محمد بن معتمر الدوسي، وصرف في ربيع الآخر سنة أربع عشرة.
وولي أبو عثمان أحمد بن إبراهيم بن حماد، وصرف في ذي الحجة سنة ست عشرة.
وولي أبو محمد عبد الله بن أحمد بن ربيعة بن سليمان الربعي الدمشقي، وصرف في جمادى الآخرة سنة سبع عشرة.
وأعيد أبو عثمان بن حماد، وصرف في ربيع الآخر سنة عشرين.
وأعيد الربعي، وصرف في صفر سنة إحدى وعشرين.
وولي أبو هاشم إسماعيل بن عبد الواحد الربعي المقدسي الشافعي، وصرف في ربيع الآخر من السنة.
وولي أبو جعفر أحمد بن عبد الله بن مسلم بن قتيبة الدينوري، وصرف في رمضان سنة اثنتين وعشرين.
وولي أبو عبد الله محمد بن موسى بن إسحاق السرخسي.
ثم ولي أبو بكر بن الحداد الإمام المشهور صاحب المولدات، بأمر أمير مصر في ربيع الأول سنة أربع وعشرين، فباشر مدة لطيفة.
ثم ولي محمد بن بدر مولى أبي خيثمة خلافة لمحمد بن الحسن بن أبي الشوارب إلى أن مات سنة خمس وثلاثين.
وولي أبو محمد عبد الله بن أحمد بن شعيب بن الفضل بن مال بن دينار، يعرف بابن أخت وليد، وصرف سنة ثلاث وثلاثين.
وأعيد ابن الحداد وولي بعده عبد العزيز بن الحسن بن العزيز العباسي الهاشمي خليفة لأخيه، ثم صرف في ذي الحجة سنة تسع وثلاثين وثلاثمائة.
وولي أبو بكر عبد الله بن محمد الخصيبي الشافعي سنة خمس وأربعين؛ فأقام إلى أن مات في المحرم سنة ثمان وأربعين.
وولي بعده ابنه محمد، فأقام شهرا واحدا، ثم اعتل ومات في سادس ربيع الأول من عامه.
فولى كافور بعده أبا الطاهر محمد بن أحمد بن عبد الله البغدادي الدهلي المالكي فأقام ست عشرة سنة - وقبيل ثماني عشرة سنة - إلى أن قامت الدولة العبيدية بالقاهرة، وقدم المعز ومعه قاضيه أبو حنيفة النعمان بن محمد بن منصور القيرواني، فاجتمع أبو الطاهر بالمعز، فاعجب به، وأقره على ولايته. وأقام النعمان بمصر لا ينظر في شيء، ثم إن أبا الطاهر استعفى قبل موته بيسير فاعفى؛ وذلك في صفر سنة ست وستين.
وولي بعده أبو الحسن علي بن النعمان، وكان شيعياً غالياً، وشاعراً مجيداً، فأقام إلى أن مات في رجب سنة أربع وسبعين؛ وهو أول من نعت قاضي القضاة في مصر؛ ولم يكن يدعى بذلك إلا ببغداد.

وولي بعده أخوه أبو عبد الله محمد، وكان شيعياً أيضا، قال ابن زولاق: ولم نشاهد بمصر لقاض من الرياسة ما شاهدناه له، ولا بلغنا ذلك عن قاض بالعراق، ووافق ذلك استحقاقاً؛ لما فيه من العلم والصيانة والهيئة وإقامة الحق، وقد ارتفعت رتبته لأن العزيز أجلسه معه يوم العيد على المنبر، وزادت عظمته في دولة الحاكم، إلى ان مات في صفر سنة تسع وثمانين.
وولي القضاء بعده ابن أخيه الحسين بن علي بن النعمان، ثم صرف سنة أربع وتسعين.
وولي أبو القاسم عبد العزيز بن محمد بن النعمان، ثم صرف في رجب سنة ثمان وتسعين.
وولي بعده مالك بن سعد الفارقي، ثم صرف في ربيع الآخر سنة خمس وأربعين.
وولي أبو العباس أحمد بن محمد بن عبد الله بن أبي العوام، إلى أن مات في ربيع الأول سنة ثماني عشرة وأربعمائة.
وولي أبو محمد قاسم بن عبد العزيز بن النعمان، ثم صرف في رجب سنة تسع عشرة وأربعمائة.
وولي أبو الفتح عبد الحاكم بن سعيد الفارقي، ثم صرف في ذي القعدة سنة تسع وعشرين.
وأعيد أبو محمد القاسم بن عبد العزيز بن شعبان، ولقب بقاضي القضاة وداعي الدعاة، وثقة الدولة، وأمير الأمراء، وشرف الحكام؛ واستخلف عنه القاضي يحيى الشهاب فأقام ثلاث عشرة سنة، ثم عزل في المحرم سنة إحدى وأربعين.
وأعيد قاسم ثم صرف من عامه، وولي مكانه أبو محمد الحسن بن علي بن عبد الرحمن البازوري، ثم أضيف إليه الوزارة أيضاً، وهو أول من جمع بينهما، ثم صرف عنهما في المحرم سنة خمس وأربعين.
وولي القضاء أبو علي أحمد بن قاضي القضاة عبد الحاكم بن سعيد الفارقي ثم صرف في ذي القعدة من السنة.
وولي أبو القاسم عبد الحاكم بن وهب بن عبد الرحمن المليجي، ثم صرف في جمادى الآخرة سنة اثنتين وأربعين.
وولي أبو عبد الله احمد بن محمد أبو زكريا بن عمر بن أبي العوام، إلى ان مات في ربيع الأول سنة ثلاث وأربعين.
وأعيد أبو علي أحمد بن عبد الحاكم بن سعيد، ثم صرف في رجب.
وأعيد أبو القاسم عبد الحاكم بن وهب ثم صرف في رمضان.
وولي أبو محمد عبد الكريم بن عبد الحاكم بن سعيد، ثم صرف في صفر سنة أربع وأربعين.
وأعيد أبو القاسم عبد الحاكم بن وهب بن عبد الرحمن، ثم صرف في المحرم سنة أربع وأربعين.
وأعيد أبو علي أحمد بن عبد الحاكم مضافاً للوزارة، ثم صرف في صفر.
وأعيد أبو القاسم عبد الحاكم بن وهب، ثم صرف في شعبان.
وولي أبو محمد الحسن بن مجلي بن أسد بن أبي كدينة مضافاً للوزارة، ثم صرف في ذي الحجة.
وولي جلال الملك أحمد بن عبد الكريم بن عبد الحاكم بن سعيد مضافاً للوزارة، ثم صرف في المحرم سنة ست وأربعين.
وأعيد الحسن بن مجلي بن أبي كدينة، ثم صرف في ربيع الآخر.
وأعيد أبو القاسم عبد الحاكم بن وهب، ثم صرف في رمضان.
وأعيد ابن أبي كدينة ثم صرف في ذي الحجة.
وأعيد ابن الحاكم، ثم صرف في نصف المحرم سنة سبع وأربعين.
وأعيد ابن أبي كدينة، ثم صرف في السادس والعشرين منه.
وأعيد جلال الملك أحمد بن عبد الكريم، ثم صرف في جمادى.
وأعيد أبن أبي كدينة، ثم صرف في نصف رجب.
وأعيد عبد الحاكم بن وهب، ثم صرف.
وأعيد ابن أبي كدينة، ثم صرف في صفر سنة ثمان وأربعين.
وأعيد جلال الملك، ثم صرف.
وأعيد ابن أبي كدينة، ثم صرف في المحرم سنة تسع وأربعين.
وولي عبد الحاكم المليجي، ثم صرف في سابع جمادى الآخرة.
وأعيد ابن أبي كدينة، ثم صرف في ذي القعدة.
وأعيد جلال الملك، ثم صرف في صفر سنة خمس وستين.
وأعيد المليجي ثم صرف في ربيع الأول.
وأعيد ابن أبي كدينة، ثم صرف في جمادى الأولى.
وأعيد جلال الملك، ثم صرف في رمضان.
وأعيد المليجي، ثم صرف في ذي الحجة.
وأعيد ابن أبي كدينة، ثم صرف في صفر سنة إحدى وستين.
وأعيد المليجي، ثم صرف بعد يوم.
وولي خطير الملك بن قاضي القضاة الوزير البازوري، ثم صرف في شوال.
وأعيد ابن أبي كدينة، قم صرف في ذي القعدة.
وأعيد المليجي، ثم صرف.
وأعيد ابن أبي كدينة في ربيع الأول سنة أربع وستين، ثم صرف سنة ست وستين.
وولي أبو يعلى بن الحسين بن أحمد العراقي إلى أن مات سنة اثنتين وسبعين.
وولي أبو الفضل طاهر بن علي القضاعي ثم ولي بعدن جلال الدولة أبو القاسم علي بن أحمد بن عمار، ثم صرف.

وولي سنة خمس وسبعين أبو الفضل هبة الله بن الحسين بن عبد الرحمن بن نباتة.
ثم ولي أبو الفضل بن عتيق.
ثم ولي أبو الحسن علي بن الكمال، ثم صرف.
وولي سنة سبع وثمانين فخر الحكام أبو الفضل محمد بن الحاكم المليجي.
ثم ولي الحسن بن علي بن أحمد المكرمي، ثم صرف بعد شهر.
وولي أبو الطاهر محمد بن رجاء إلى أن مات سنة ثلاث وتسعين.
وولي أبو الفرج محمد بن جوهر بن ذكاء النابلسي، ثم صرف في ربيع الأول سنة أربع وتسعين، لكونه أحدث في مجلس الحكم.
وولي حسين بن يوسف بن أحمد الرصافي، ثم صرف.
وولي أبو النجم بدر الحراني.
ثم ولي أبو الفضل نعمة بن بشير النابلسي المعروف بالجليس، ثم استعفى فأعفى سنة أربع وأربعين.
وولي الرشيد أبو عبد الله محمد بن قاسم بن زيد الصقلي إلى ان مات، فأعيد الجليس إلى ان مات.
وولي ثقة الملك أبو الفتح مسلم ابن علي الرسعني سنة ثلاث وأربعين. قال ابن ميسر في تاريخ مصر: لما ولي الحكم رفع إلى الأفضل: إني قد اعتبرت ما في مودع الحكم من مال المواريث - وكان يقارب مائة ألف دينار - ورفعها إلى بيت المال أولى من تركها في المودع، وإن لها سنين طويلة لم يطلب شيء منها. فوقع على رقعته: إنما قلدناك الحكم ولا أرى لنا فيما لا نستحقه، فاتركه على حاله لمستحقه، ولا تراجع فيه. ثم اتفق أنه صلى إماما في مجلس صلاة الصبح، وخلفه الوزير المأمون، فقرأ سورة الشمس وضحاها. فارتج عليه، وقرا " ناقة الله وسقناها " بالنون، فعزل عن القضاء سنة ست وأربعين.
وولي أبو الحجاج بن أيوب المغربي إلى أن مات سنة إحدى وعشرين.
وولي أبو عبد الله محمد بن هبة الله بن الميسر القيرواني، ولقب القاضي الأمير سناه الملك شرف الأحكام قاضي القضاة عمدة أمير المؤمنين، قال في تاريخ مصر: وهو الذي أخرج الفستق الملبس بالحلوى، ثم صرف في ربيع الأول سنة ست وعشرين.
وولي أبو الفخر صالح بن عبد الله بن رجاء، ثم صرف في جمادى الآخرة.
وولي سراج الدين نجم بن جعفر إلى أن قتل في شوال سنة ثمان وعشرين.
وأعيد ابن الميسر، ثم صرف في المحرم سنة إحدى وثلاثين.
وولي الأعز أبو المكارم أحمد بن عبد الرحمن بن محمد بن أبي عقيل إلى ان مات في شعبان سنة ثلاث وثلاثين وأقام الحكم [بعده شاغرا] ثلاثة أشهر.
ثم اختير أبو العباس أحمد بن الحطئة، فاشترط ألا يحكم بمذهب الدولة، فلم يمكن من ذلك.
وولي فخر الأمناء هبة الله بن حسين الأنصاري؛ يعرف بابن الأزرق في ذي القعدة سنة ثلاث وثلاثين، ثم صرف في جمادى الآخرة سنة أربع وثلاثين.
وولي أبو الطاهر إسماعيل بن سلامة الأنصاري، ثم صرف في المحرم سنة ثلاث وأربعين.
وولي أبو الفضل يونس بن محمد بن حسن المقدسي، ثم صرف سنة سبع وأربعين.
وولي عبد المحسن بن محمد بن مكرم، ثم صرف.
ثم ولي أبو المنجم بدر بن غالي.
ثم ولي أبو المعالي مجلي بن جميع الشافعي صاحب الذخائر، فأقام إلى سنة تسع وأربعين، ثم صرف.
وأعيد أبو الفضائل يونس ثم صرف.
وولي المفضل أبو القاسم جلال الدين هبة الله بن عبد الله بن كامل بن عبد الكريم الصوري، في شعبان سنة سبع وأربعين ثم صرف في المحرم سنة ثمان وأربعين.
وأعيد أبو الفضائل يونس، ثم صرف في ذي الحجة من السنة.
وأعيد ابن كامل، ثم صرف في ربيع الأول سنة تسع وأربعين.
وولي الأعز أبو محمد الحسن بن علي بن سلامة المصري ثم صرف.
وولي أبو الفتح عبد الجبار بن إسماعيل بن عبد القوي، ثم صرف.
وأعيد ابن كامل في ذي الحجة سنة أربع وستين، فلما استولى الملك الناصر صلاح الدين بن أيوب على القاهرة، وزيراً عن العاضد، أزال دولة الرفض والشيعة، وصرف ابن كامل.
وولي صدر الدين عبد الملك بن درياس الكردي الشافعي قضاء القضاة بالقاهرة، وذلك في سنة ست وستين وأربعمائة، فأقام إلى أن صرف بعد وفاة صلاح الدين في ربيع الأول في سنة تسعين في أيام العزيز.
وولي في سنة خمس وتسعين وأربعمائة محيي الدين محمد أبو حامد بن الشيخ شرف الدين عبد الله بن هبة الله بن أبي عصرون؛ ثم صرف في سنة إحدى وتسعين.
وولي زين الدين علي بن يوسف بن عبد الله بن بندار الدمشقي، ثم عزل في جمادى الأولى من السنة.
وأعيد ابن أبي عصرون، ثم عزل في محرم سنة اثنتين وتسعين.

وأعيد ابن بندار، ثم صرف في محرم سنة أربع وتسعين.وأعيد صدر الدين، ثم صرف في جمادى الأولى سنة خمس وتسعين.
وأعيد زين الدين بن بندار؛ وذلك لما انتزع الملك الأفضل علي بن السلطان صلاح الدين بن أيوب مملكة مصر من ابن أخيه المنصور محمد العزيز عثمان؛ وكتب له الصاحب ضياء الدين نصر الله بن الأثير الجزري تقليدا، هذا صورته: )رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي، وأن اعمل صالحاً ترضاه وتدخلني برحمتك في عبادك الصالحين(. من السنة أن تفتتح صدور التقليدات بدعاء يعم بفضله، ويكون وزاناً للنعمة الشاملة من قبله، وخير الأدعية ما أجرم الله على لسان نبي من أنبيائه أو رسول من رسله، وكذلك جعلنا من هذا التقليد الذي أمضى الله قلمنا في كتابه، وصرف أمرنا في اختيار أربابه، ثم صلينا على رسوله محمد الصادع بخطابه، الساطع بشهابه، الذي جعلت الملائكة من أحزابه، وضرب له المثل بقلب قوسين في اقترابه؛ وعلى آله وصحبه الذين منهم من خلفه في محرابه، ومنهم من كملت به عدة الأربعين من أصحابه، ومنهم من جعل أثواب الحياء من أثوابه، ومنهم من بشر انه من أحباب الله واحبائه، أما بعد: فأن منصب القضاء في المناصب بمنزلة المصباح الذي به يستضاء، أو بمنزلة العين التي عليها تعتمد الاعضاء؛ وهو خير ما رقمت به الدول مسطور كتابها، وأجزلت به مذخور ثوابها، وجعلته بعد الأعقاب كلمة باقية في أعقابها. وقد جعله الله ثاني البنوة حكما، ووارثها علما؛ والقائم بتنفيذ شرعها ما دام الإسلام يسمى، لا يستصلح له إلا الواحد الذي يعد محفلا، وإذا جاءت الدنيا بأسرها خفت على أنمله، وقد أجلنا النظر مجتهدين، وعولنا على توفيق الله معتضدين، وقدمنا قبل ذلك صلاة الاستخارة وهي سنة متبوعة، وبركة في الأعمال موضوعة؛ لا جرم أنا أرشدنا في أثرها إلى من صرح الرشد فيه بآثاره، وقال الناس هذا هو الذي جاء على فترة من وجود انتظاره؛ وهو أنت أيها القاضي فلان، مهد الله لجنبك، وجعل التوفيق من صحبك، وانزل الحكمة على يدك ولسانك وقبلك؛ وقد قلدناك هذا المنصب بمدينة مصر وأعمالها، وهي مصر من الأمصار تجمع وجوهاً وأعياناً، وقد رسم بأنه كرسي مملكته عزاً وتبياناً، وعظمت سلطانا، ولما قلدناك هو علمنا أنه سيعود وهو بك غض طري، وإن ولايته نيطت منك بكفء فهي بك حرية وأنت بها حرى، ممن طلبها ومن الناس فإنها لم تكن عندك مطلوبة، ومن انتسب في وجاهته إليها فليست وجاهتك إليها منسوبة، وما أردت بها شيئا سوى تحمل الأثقال، وبيع الراحة بالتعب في الأشغال؛ وتعريض النفس لمضاضة الضيم والحيف، والوقوف على الصراط الذي هو أدق من الشعرة وأحد من السيف؛ ولكنك في خلال ذلك تشتري الجنة بساعة من ساعاتك، وإذا رعيت مقام ربك فقد أرصدته لمارعاتك؛ وليس في الأعمال الصالحة أقوم من إحياء حق وضع في لحده، أورد حق مطلت الأيام برده.

فاستخر الله تعالى، وتول ما وليناك بعزيمة لأنك بها شامة، ولا تأخذها في الله ملامة. وهذا زمان قد تلاشت فيه العلوم، وعفت رسوم الشريعة حتى صارت كالرسوم، ومشت الأمة المطيطي وخلفها ابنا فارس والروم؛ وإذا نظر إلى دين الله وجد وقد خلط أمره خلطا، وتخطى رقاب الناس من هو جدير بان يتخطى، وآذنت الساعة بالاقتراب حتى كاد أن يستوي ما بين السبابة والوسطى؛ والمتصدي لحفظه يعد ثقله بثقلين، وفضله بفضلين، ويؤتيه الله من رحمته كفلين، وحق له أن يتقدم على السلف الصالح الذي كان كثيراً رشده، حسنا هديه وقصده، وكان قريباً برسول الله صلى الله عليه وسلم؛ فان أولئك لم يؤتوا من جهالة، ولا حرموا من مقالة، ولا حدث في زمانهم بدعة وكل بدعة ضلالة، ونحن نرجو ان يكون ذلك الرجل الذي وزن بالناس فرجح وزنه، وسبق القرون الأولى وإن تأخر قرنه. ولقد ألبسنا الله بك لباساً يبقى جديداً، ويسرنا للعمل الذي يكون محضرا، لا للعمل الذي نود لو أن بيننا وبينه أمدا بعيدا. وإياك ثم إياك أن تقف معنا موقف الاعتذار، وما نخشى عليك إلا الشيطان الناقل للطباع في تقليب الأطوار، ولطالما أقام عابداً من مصلاه، وغره بامتساك حبله ودلاه، ولمكانتك عندنا اضربنا عن وصيتك صفحاً، وتوسمنا أن صدرك قد شرحه الله فلم نزده شرحاً؛ والذي تضمنه تقليد غيرك من الوصايا لم يسفر إلا عن نقاب خطأ الأقلام، وقصر أقوالها عن المماثلة من مراتب أولى التعليم وبين العلماء الاعلام، ولا يفتقر إلى ذلك إلا من ثقل منصب القضاء على كاهله، وقضى جهله بتحريمه عليه، وفرق بين عالم أمرٍ وجاهله.
وأما أنت فإن علم القضاء بعض ناقبك، وهو من أوانسك لا من غرائبك؛ لكن عندنا أربع من الوصايا لابد من الوقوف فيها على سنن التوقيف، وإبرازها إلى الأسماع في لباس التحذير والتخويف: فالأولى منهن، وهي المهم الذي زاغت عنه الأبصار، وهلك من هلك فيه من الابرار، ولربما سمعت هذا القول فظننته مما تجوز في مثله القائلون، وليس كذلك بل هو نبا عظيم انتم غافلون، وسنقصه عليك كما فوضناه إليك؛ وذلك هو التسوية في الحكم بين أقوالك وأفعالك، والأخذ من صديقك لعدوك ومن يمينك لشمالك. وقد علمت انه لم تخل دولة من الدول من قوم يعرفون بطيش الحلوم، ويغترون بقرب السلطان وهو ظل عليهم ولا يدوم، وإذا دعوا لمجلس الحكم حملهم البطر والأشر على الامتناع من مساواة الخصوم، ولا يفرق بين هؤلاء وبين ضعيف لا يرفع يداً ولا طرفا، ولا يملك عدلاً ولا صرفاً؛ ونحن نبرأ من مخالفة الدرجات في حكم العزيز الحكيم، ولعن الله اليهود الذين نسخوا آية الرجم بما أحدثوه من التجبية والتحميم، وقد بسطنا يدك بسطا ليس له انقباض، ولا عليه اعتراض؛ وأنت القاضي الذي لا يكون اسمك منقوصاً فيقال فيه إنك قاض. وإذا استقللت بهذه الوصية، فانظر فيما يليها من أمر الوكلاء القائمين بمجلس الحكم الذين لا ترد أحداً منهم إلا خلياً لوياً، أو خادعا خلويا، وإذا اعتبرت أحوالهم وجدوا عذابا على الناس مصبوباً ولا يتم لهم إلا في ستر القضايا ونعيمها، ولا ينحون في شيء منها إلا نحو إمالتها وترخيمها؛ فارح الناس من هذه الطائفة المعروفة بنصب الحبالة، التي تأكل الرشاء وتخرجها في مخرج الجعالة، وطهر منها مجلسك الذي ليس بمجلس ظلم وزور وإنما هو مجلس عدل وعدالة؛ ومن العدل ان يخلى بين الخصوم حتى يكافح بعضهم بعضا، والمهل في مثل هذا المقام لرعي الرعاية لما يقضي؛ وغن كان أحدهم ألحن بحجته فكله إلى عالم الأسرار، وإذا حكمت له بشيء من حق أخيه فلا تنال ان تقطع له قطعة من النار.
وكذلك فانظر في الوصية المختصة بالشهداء؛ فإنهم قد تكاثرت أعدادهم وأهمل انتقادهم وصار منصب الشهادة يسأله وسؤاله من الحرام لا من الحلال، وأصبح وهو يورث عن الآباء والأولاد والوراثة تكون في الأموال، والشاهد دليل يمشي القضاء على منهاجه، ويستقيم باستقامته ويعوج بإعوجاجه؛ فانف كل من شانتك منه شائنة، أو رابتك منه رائبة، وعليك منهم بمن تخلق بخلق الحياء والورع، واخذ بالقول الذي على مثلها فاشهد أو فدع.

وأما الوصية الرابعة فإنها مقصورة على كاتب الحكم الذي غليه الإيراد والإصدار، وهو المهيمن على النقض والإمرار؛ وينبغي أن يكون عارفا بالحلي والوسوم والحدود والرسوم، وان يكون فقيها في البيوع والمعاملات، والدعاوي والبينات؛ ومن ادنى صفاته أن يكون قلمه سائحاً، وخطه واضحا؛ وإذا استكمل ذلك فلا يستصلح حتى يكون العفاف شعاره، والأمانة عياره، والحفظ والعلم سوره وسواره، وهذا الرجل إن خلوت به فامض يده فيما يقول ويفعل، واستتم إليه استتامة الواثق الذي لا يخجل؛ والله يختار لنا فيما بيناه من المراشد، ويجعل أقوالنا ثمارا يانعة إذا كانت الأقوال من الحصائد.
وبعد أن بوأناك هذه المكانة، وحملناك هذه الأمانة، فقد رأينا أن نجمع لك من تنفيذ الأحكام وحفظ أصولها، وألا نخليك من النظر في دليلها ومدلولها؛ فإن الترك يوحش العلوم من معهود أماكنها، ويذهب بها من تحت أقفال خزائنها، ومنصب التدريس كمنصب القضاء أخ يشد من عضده، ويكثر من عدده؛ فتول المدرسة الفلانية عالماً أنك قد جمعت بين سيفين في قراب، وسلكت بابين إلى تحصيل الثواب، وركبت أعز مكان وهو تنفيذ الحكم وجالست خير جليس وهو الكتاب.
ونحن نوصيك بطلبة العلم وصيتين؛ إحداهما اعظم من الأخرى؛ وكلتاهما ينبغي ان تصرف إليهما من اهتمامك شطرا؛ فالأولى أن تتخولهم في أوقات الاشتغال، وتكون لهم كالرائض الذي لا يبسط لهم بساط الراحة ولا يكلفهم مشقة الكلال. والثانية أن تدر عليهم أرزاقهم إدرار المسامح، وتنزلهم فيها على قدر الإفهام والقرائح؛ وعند ذلك لا تعدم منهم منبعا في كل حين، ويسرك في حاتيه من دنيا ودين؛ والله يتولاك فيما تنويه صالحة، ويوفقك للعمل بها لا لأن يكون في قلبك سانحة. وقد فرضنا لك في بيت المال قسما طيبا مكسبه، هنيئا مأكله ومشربه؛ لا تعاقب غدا على كثيرة، وإن حوسبت على فتيله ونقيره. والمفروض في هذا المال ينبغي أن يكون على قدر الكفاف لا على نسبة الأقدار، ورب متخوض فيما شان نفسه من مال الله ومال رسوله ليس له في الآخرة إلا النار؛ والدنيا حلوة خضرة تلعب بذوي الألباب، وعلاقاتها بتجدد الأيام فلا تنتهي الآراب منها إلا إلى آراب. ومن أراد الله به خيراً لم يسلك إليها، وغن سلك كان كمن استظل بظل شجرة ثم راح وتركها، ونحن نخلص الضراعة والمسألة في السلامة من تبعاتها، وان نوفق لرعي ولاية العدل والإحسان إذ جعلنا من رعاتها.
وهذا التقليد ينبغي أن يقرأ في المسجد الجامع بعد أن يجمع له الناس على اختلاف المراتب، ما بين الأباعد والأقارب، والعراقيب والذوائب، والاشائب وغير الاشائب؛ ولتكن قراءته بلسان الخطيب وعلى منبره، وليقل: هذا يوم رسم بجميل صيته واعتضاض محضره؛ ثم بعد ذلك فأنت مأخوذ بتصفح مطلوبه على الأيام، وإثباته في قلبك بالعلم الذي لا يمحي سطره إذا محيت سطور الأقلام.
واعلم أنا غدا وإياك بين يدي الحكم العدل الذي تكف لديه الألسنة عن خطابها، وتستنطق الجوارح بالشهادة على اربابها، ولا ينجو منه حينئذ إلا من أتى بقلب سليم؛ وأشفق من قول نبيه: " لا تأمرن على اثنين ولا تولين مال يتيم " .
والله يأخذ بناصية كل منا إليه، ويخرجه من هذه الدنيا كفافاً لا له ولا عليه، والسلام.
فولى عماد الدين بن عبد الرحمن بن عبد العلي بن السكري مصنف الحواشي على الوسيط، ثم صرف في المحرم سنة ثلاث عشرة، لأنه طلب منه قرض شيء من مال الأيتام فامتنع.
قال القاضي تاج الدين السبكي في الطبقات الكبرى: وبلغني أنه كان في زمانه رجل صالح يقال له الشيخ عبد الرحمن النويري، وكان كثير المكاشفات والحكم بها، وكان القاضي عماد الدين ينكر عليه؛ فبلغ القاضي أنه أكثر الحكم بالمكاشفات، فعزله، فقال النويري: عزلته وذريته. فكان كما قال.
وبلغني عن الظهير التزمنتي شيخ ابن الرفعة، قال: زرت قبر القاضي عماد الدين بعد موته بأيام، فوجدت عنده فقيرا، فقال لهم: يا فقهيه، يحشر العلماء وعلى رأس كل واحد منهم لواء، وهذا القاضي عماد الدين منهم؛ وطلبته فلم أره.
وولي بعده شرف الدين محمد بن عبد الله الإسكندراني المعروف بابن عين الدولة قضاء القضاة بالقاهرة والوجه البحري، وتاج الدين عبد السلام بن الخراط مصر والوجه القبلي، ثم صرف ابن الخراط في شعبان سنة سبع عشرة وستمائة، وجميع العملان لابن عين الدولة.

ثم صرف ابن عين الدولة عن مصر والوجه القبلي بالقاضي بدر الدين يوسف ابن الحسن السنجاري في ربيع الآخر تسع وثلاثين وبقى قاضيا بالقاهرة والوجه البحري فقط.
وفي زمنه اتفقت الحكاية التي اتفقت في زمان الإمام محمد بن جرير الطبري؛ وهو أن امرأة كادت زوجها، فقالت: إن كنت تحبني فأحلف بطلاق ثلاثا: مهما قلت لك تقول مثله في ذا المجلس؛ فخلف، فقالت له: أنت طالق ثلاثا، قل كما قلت لك. فأمسك، وترافعا إلى ابن عين الدولة، فقال: خذ بعقصتها: وقل: أنت طالق ثلاثاً إن طلقتك.
قال ابن السبكي: وكأنهما ارتفعا إليه في المجلس؛ وكان بمصر مغنية تدعى عجيبة، قد أولع بها الملك الكامل، فكانت تحضر إليه ليلا وتغنيه بالجنك على الدف في مجلس بحضرة ابن شيخ الشيوخ وغيره. ثم اتفقت قضية شهد فيها الكامل عند ابن عين الدولة، وهو في دست ملكه، فقال ابن عين الدولة: السلطان يأمر ولا يشهد، فأعاد عليه القول، فلما زاد الامر، وفهم السلطان أنه لا يقبل شهادته، قال: أنا اشهد، تقبلني أم لا؟ فقال القاضي: لا ما أقبلك، وكيف أقبلك وعجيبة تطلع إليك بجنكها كل ليلة! وتنزل ثاني يوم بكرة وهي تتمايل سكرى على أيدي الجواري، وينزل ابن الشيخ من عندك! أيحسن ما نزلت، فقال له السلطان: يا كيواج - وهي كلمة شتم بالفارسية - فقال: ما في الشرع يا كيواج، اشهدوا على أني قد عزلت نفسي ونهض. فقام ابن الشيخ إلى الملك الكامل، وقال: المصلحة إعادته لئلا يقال: لأي شيء عزل القاضي نفسه؟ وتطير الأخبار إلى بغداد، ويشيع أمر عجيبة! ونهض إلى القاضي، وترضاه، وعاد إلى القضاء. ومن شعره:
وليت القضاء وليت القضاء ... لم يك شيئاً توليته
وقد ساقني للقضاء القضاء ... وما كنت قدماً تمنيته
وأقام إلى أن توفى في ذي القعدة سنة تسع وثلاثين وستمائة.
فولي بعده قضاء القاهرة بدر الدين يوسف السنجاري.

وولي الشيخ عز الدين بن عبد السلام قضاء مصر والوجه القبلي، وكان قدم في هذه السنة من دمشق بسبب أن سلطانها الصالح إسماعيل استعان بالفرنج وأعطاهم مدينة صيدا وقلعة الشقيف. فأنكر عليه الشيخ عز الدين، وترك الدعاء له في الخطبة، وساعده في ذلك الشيخ جمال الدين أبو عمرو بن الحاجب المالكي، فغضب السلطان منهما، فخرجا إلى الديار المصرية فأرسل السلطان إلى الشيخ عز الدين؛ وهو في الطريق قاصدا يتلطف به في العود إلى دمشق، فاجتمع به ولاينه، وقال له: ما نريد منك شيئاً إلا أن تنكسر للسلطان، وتقبل يدع لا غير. فقال الشيخ له: يا مسكين، ما أرضاه يقبل يدي فضلا عن أن اقبل يده! يا قوم، أنتم في واد وأنا في واد! والحمد لله الذي عافانا مما ابتلاكم. فلما وصل إلى مصر، تلقاه سلطانها الصالح نجم الدين أيوب وأكرمه، وولاه قضاء مصر، فاتفق أن أستاداره فخر الدين عثمان بن شيخ الشيوخ - وهو الذي كان إليه أمر المملكة - عمد إلى مسجد بمصر، فعمل على ظهره بناء طبلخاناه، وبقيت تضرب هناك، فلما ثبت هذا عند الشيخ عز الدين حكم بهدم ذلك البناء، وأسقط فخر الدين، وعزل نفسه من القضاء، ولم تسقط بذلك منزلة الشيخ عند السلطان، وظن فخر الدين وغيره إن هذا الحكم لا يتأثر به في الخارج، فاتفق أن جهز السلطان رسولا من عنده إلى الخليفة المستعصم ببغداد، فلما وصل الرسول إلى الديوان، ووقف بين يدي الخليفة، وأدى الرسالة له، خرج إليه، وسأله: هل سمعت هذه الرسالة من السلطان؟ فقال: لا، ولكن حملنيها عن السلطان فخر الدين بن شيخ الشيوخ أستاداره، فقال الخليفة: إن المذكور أسقطه أبن عبد السلام، فنحن لا نقبل روايته. فرجع الرسول إلى السلطان حتى شافهة بالرسالة، ثم عاد إلى بغداد، وأداها. ولما تولى الشيخ عز الدين القضاء تصدى لبيع أمراء الدولة من الأتراك، وذكر أنه لم يثبت عنده إنهم أحرار، وإن حكم الرق مستصحب عليهم لبيت مال المسلمين، فبلغهم ذلك، فعظم الخطب عندهم، وأجترم الأمر، والشيخ مصمم لا يصحح لهم بيعا ولا شراء ولا نكاحا، وتعطلت مصالحهم لذلك؛ وكان من جملتهم نائب السلطنة، فاستثار غضبا، فاجتمعوا وأرسلوا إليه، فقال: نعقد لكم مجلساً، وننادي عليكم لبيت مال المسلمين، فرفعوا الأمر إلى السلطان، فبعث إليه فلم يرجع، فأرسل إليه نائب السلطنة بالملاطفة فلم يفد فيه، فانزعج النائب، وقال: كيف ينادي علينا هذا الشيخ، ويبيعنا ونحن ملوك الأرض! والله لأضربنه بسيفي هذا، فركب بنفسه في جماعته، وجاء إلى بيت الشيخ والسيف مسلول في يده، فطرق الباب، فخرج ولد الشيخ، فرأى من نائب السلطنة ما رأى، وشرح له الحال، فما اكترث لذلك، وقال: يا ولدي، أبوك أقل من أن يقتل في سبيل الله، ثم خرج. فحين وقع بصره على النائب يبست يد النائب، وسقط السيف منها، وأرعدت مفاصله، فبكى وسأل الشيخ أن يدعو له، وقال: يا سيدي إيش تعمل؟ فقال: أنادي عليكم وأبيعكم، قال: ففيم تصرف ثمننا؟ قال: في مصالح المسلمين، قال: من يقبضه؟ قال: أنا.
فتم ما أراد، ونادى على الأمراء واحدا واحدا، وغالى في ثمنهم ولم يبيعهم إلا بالثمن الوافي، وقبضه وصرفه في وجوه الخير.
وأتفق له في ولايته القضاء عجائب وغرائب، وفيه يقول الأديب أبو الحسين يحيى أبن عبد العزيز الجزار:
سار عبد العزيز في الحكم سيراً ... لم يسره سوى أبن عبد العزيز
عمنا حكمه بعدل وسيط ... شامل الورى، ولفظ وجيز
ولما عزل الشيخ نفسه عن القضاء، تلطف السلطان في رده إليه، فباشره مدة، ثم عزل نفسه منه مرة ثانية، وتلطف مع السلطان في إمضاء عزله، فأمضاه وأبقى جميع نوابه من الحكام، وكتب لكل حاكم تقليدا، ثم ولاه تدريس مدرسته التي أنشأها بين القصرين.
وولي بعده أفضل الدين محمد الخونجي صاحب المنطق والمعقولات، فأقام إلى أن مات في رمضان سنة ست وأربعين وستمائة، ورثاه العز الإربلي بقصيدة أولها:
قضى أفضل الدنيا، نعم وهو فاضل ... وماتت بموت الخونجي الفضائل
وكان يخلفه على الأحكام الجمال يحيى، فلم يزل إلى أن تولى القاضي عماد الدين القاسم بن إبراهيم بن هبة الله الحموي، فبقى إلى أن صرف في جمادى الأولى سنة ثمان وأربعين.

وتولى القاهرة وصرف عنها القاضي بدر الدين، ورتب قاضيا بمصر والوجه القبلي صدر الدين موهوب بن عمر الجزري، وكان نائبا عن الشيخ عز الدين ثم صرف.
وأعيد القاضي عماد الدين الحموي بمصر، ورتب بالقاهرة بدر الدين السنجاري، وذلك في رجب سنة ثمان وأربعين، ثم بعد ذلك بأيام يسيرة أضيف له مصر أيضا، وذلك في شوال من السنة. ثم صرف عنه القضاء بمصر، وكان يخلفه أخوه برهان الدين وذلك في رمضان سنة أربع وخمسين.
ورتب فيه تاج الدين عبد الوهاب بن بنت الأعز، ثم صرف السنجاري عن القاهرة أيضا، وأضيف لأبن بنت الأعز إلى أن توفى الملك المعز.
فرتب في القاهرة البدر السنجاري في ربيع الآخر سنة خمس وخمسين، وبقى مع أبن بنت الأعز مصر خاصة.
ثم أضيف قضاء مصر أيضا إلى السنجاري في رجب من السنة، فأقام إلى جمادى الأولى سنة تسع وخمسين، فعزل.
وأعيد تاج الدين بن بنت الأعز لقضاء مصر والقاهرة معا، ثم في شوال سنة إحدى وستين عزل أبن بنت الأعز عن قضاء مصر وحدها.
ووليه برهان الدين الخضر بن الحسن السنجاري، وبقي مع أبن بنت الأعز قضاء القاهرة، فلم يزل إلى رمضان سنة اثنتين وستين.
فصرف قضاء مصر عن السنجاري، وأضيف إلى أبن بنت الأعز، فلم يزل على هذه الولاية إلى أن مات يوم الأحد سابع عشر رجب سنة خمس وستين.
قال أبن السبكي في الطبقات الكبرى: وفي ولايته هذه جدد الملك الظاهر بيبرس القضاة الثلاثة من كل مذهب: قاض في القاهرة، ثم في دمشق، وكان سبب ذلك أنه سأل القاضي تاج الدين في أمر، فامتنع من الدخول فيه، فقيل له: مر نائبك الحنفي، وكان القاضي هو الشافعي يستنيب من شاء من المذاهب الثلاثة، فامتنع من ذلك، فجرى ما جرى، وكان الأمر متمحضا للشافعية، فلا يعرف أن غيرهم حكم في الديار المصرية منذ وليها أبو زرعة محمد بن عثمان الدمشقي في سنة أربع وثمانين إلى أن مات الظاهر، إلا أن يكون نائب بعض القضاة الشافعية في جزئية خاصة، وكذا دمشق لم يلها بعد أبي زرعة المشار إليه إلا شافعي.
قال أبن ميسر في تاريخ مصر: في سنة خمس وعشرين وخمسمائة رتب أبو أحمد بن الأفضل في الحكم أربع قضاة، يحكم كل قاض بمذهبه، ويورث بمذهبه، فكان قاضي الشافعية سلطان بن رشا، وقاضي المالكية أبا محمد عبد المولى بن اللبنى، وقاضي الإسماعيلية أبا الفضل بن الأزرق، وقاضي الإمامية أبن أبي كامل، ولم يسمع بمثل هذا.
وقال أبن ميسر: وقد تجدد في عصرنا هذا الذي نحن فيه أربع قضاة على الأربعة مذاهب. انتهى.
قال أبن السبكي: وقال أهل التجربة: إن هذه الأقاليم المصرية والشامية والحجازية، متى كانت البلد فيها لغير الشافعية خربت، ومتى قدم سلطانها غير أصحاب الشافعي زالت دولته سريعا. قال: وكأن هذا السر جعله الله في هذه البلاد، كما جعله الله لمالك في بلاد المغرب، ولأبي حنيفة فيما وراء النهر.
قال: وسمعت الشيخ الإمام الوالد يقول: سمعت الشيخ صدر الدين بن المرحل يقول: ما جلس على كرسي مصر غير شافعي إلا قطز، كان حنفيا، ومكث يسيرا وقتل، وأما الظاهر فقلد الشافعي يوم ولاية السلطنة، ثم لما ضم القضاء إلى الشافعي استثنى للشافعي الأوقاف وبيت المال والنواب وقضاة البر والأيتام، وجعلهم الأرفعين، ثم إنه ندم على ما فعل. وذكر أنه رأى الشافعي في النوم لما ضم إلى مذهبه بقية المذاهب، وهو يقول: تهين مذهبي! البلاد لي أو لك! قد عزلتك، وعزلت ذريتك إلى يوم الدين. فلم يمكث إلا يسيرا ومات، ولم يمكث ولده السعيد إلا يسيرا، وزالت دولته، وذريته إلى الآن فقراء، هذا كلام أبن السبكي.
قال: وجاء بعده قلاوون، وكان دونه تمكنا وعرفة، ومع ذلك مكث الأمر فيه وفي ذريته إلى هذا الوقت، وفي ذلك أسرار الله لا يدركها إلا خواص عباده.
قال: وقد حكى أن الظاهر رئى في النوم، فقيل له: ما فعل الله بك؟ قال: عذبني عذابا شديدا لجعلي القضاة أربعة، وقال: فرقت كلمة المسلمين.

وقال أبو شامة: لما بلغهم ضم القضاة الثلاثة لم يقع مثل هذا في ملة الإسلام قط، وكان أحداث القضاة الثلاثة في سنة ثلاث وستين وستمائة؛ وأقام أبن بنت الأعز قاضيا إلى أن توفي سنة خمس وستين، وكان شديد التصلب في الدين، فكان الأمراء الكبار يشهدون عنده فلا يقبل شهادتهم؛ وكان ذلك أيضا من جملة الحوامل على ضم القضاة الثلاثة إليه. وحكي أنه ركب وتوجه إلى القرافة، ودخل على الفقيه مفضل، حتى تولى عنه الشرقية، فقيل له: تروح إلى شخص حتى توليه، فقال: لو لم يفعل لقبلت رجله حتى يقبل، فإنه يسد عني ثلمة من جهنم.
قال أبن السبكي: وكان يقال إن القاضي تاج الدين آخر قضاة العدل؛ واتفق الناس على عدله؛ وقد اجتمع له من المناصب الجليلة ما لم يجتمع لغيره؛ فإنه ولي خمس عشرة وظيفة: القضاء، والوزارة، ونظر الأحباس، وتدريس الشافعية، والصالحية، والحسبة، والخطابة، ومشيخة الشيوخ، وإمامة الجامع.
وولي بعده مصر والوجه القبلي محي الدين عبد الله بن القاضي شرف الدين بن عين الدولة، والقاهرة والوجه البحري تقي الدين محمد بن الحسن بن رزين، ثم مات أبن عين الدولة في رجب سنة ثمان وسبعين، وعزل أبن رزين في رجب أيضا سنة ثمان وسبعين لكونه توقف في خلع الملك السعيد.
وولي صدر الدين عمر بن القاضي تاج الدين بن بنت الاعز، فمشى على طريقه والده في التحري والصلابة، ثم عزل نفسه في رمضان سنة تسع وسبعين.
وأعيد ابن رزين فأقام إلى أن مات في رجب سنة ثمانين، وولي بعده وجيه الدين عبد الوهاب بن الحسين البهنسي قضاء الديار المصرية، ثم عزل عن القاهرة والوجه البحري، واستمر على قضاء مصر والوجه القبلي، إلى أن توفي سنة خمس وثمانين.
وولي القاهرة بعد عزله عنها شهاب الدين بن الخوئي، فأقام إلى أول سنة ست وثمانين، فعزل.
وولي بعده برهان الدين الخضر السنجاري، فأقام شهرا، ثم توفى.
وولي بعده تقي الدين عبد الرحمن بن القاضي تاج الدين بن بنت الأعز، مضافا لما كان معه من قضاء مصر؛ فإنه وليه بعد موت البهنسي، وكان من أحسن القضاة سيرة، وكان أبن السلموس وزير الملك الأشرف يكرهه؛ فعمل عليه، ورتب من شهد عليه بالزور بأمور عظام، منها أنهم أحضروا شابا حسن الصورة، واعترف على نفسه بين يدي السلطان بأن القاضي لاط به، وأحضروا من شهد بأنه يحمل الزنار في وسطه، فقال القاضي: أيها السلطان كل ما قالوه ممكن؛ لكن حمل الزنار لا يعتمده النصراني، تعظيما ولو أمكنه تركه لتركه؛ فكيف أحمله! ثم عزل القاضي، وكان رجلا صالحا لا يشك فيه، بريئا من كل ما رمي به.
وولي بدر الدين محمد بن إبراهيم بن جماعة؛ وذلك في رمضان سنة تسعين وستمائة، فتوجه القاضي تقي الدين إلى الحجاز، ومدح النبي صلى الله عليه وسلم بقصيدة، وكشف رأسه، ووقف بين يدي الحجرة الشريفة، واستغاث بالنبي صلى الله عليه وسلم، وأقسم عليه إلا يصل إلى وطنه إلا وقد عاد إلى منصبه، فلم يصل القاهرة إلا والأشرف قد قتل، وكذلك وزيره، فأعيد إلى القضاء، ووصل إليه الخبر بالعود قبل وصوله إلى القاهرة، وذلك في أول سنة ثلاث وتسعين؛ فأقام في القضاء إلى أن مات في جمادى الأولى سنة خمس وتسعين.
وولي بعده الشيخ تقي الدين بن دقيق العيد بعد امتناع شديد، حتى قالوا له: إن لم تفعل ولوا فلانا أو فلانا - لرجلين لا يصلحان للقضاء - فرأى أن القبول واجب عليه حينئذ. ذكره الإسنوي في الطبقات. قال ابن السبكي: وعزل نفسه غير مرة ثم يعاد. قال الإسنوي: وكانت القضاة يخلع عليهم الحرير، فامتنع الشيخ من لبس الخلعة، وأمر بتغييرها إلى الصوف، فاستمرت إلى الآن. وحضر مرة عند السلطان لاجين، فقام إليه السلطان، وقبل يده؛ فلم يزده على قوله: أرجوها لك بين يدي الله. وكان يكتب إلى نوابه، ويعظهم ويبالغ في وعظهم، ومع ذلك رآه بعض خيار أصحابه في المنام وهو في مسجد، فسأله عن حاله، فقال: أنا معوق ها هنا بسبب نوابي. هذا مع الاحتراز التام والكرامات الصحيحة الثابتة عنه. فهذا كله كلام الإسنوي.

ومن لطائفه ما كتب إلى نائبه بإخميم: صدرت هذه المكاتبة إلى مجلس مخلص الدين، وفقه الله تعالى لقبول النصيحة، وآتاه لما يقربه إليه قصدا صحيحا ونية صحيحة، وأصدرناه إليه بعد حمد الله الذي يعلم خائنة الأعين وما تخفي الصدور، ويمهل حتى لا يلتبس الإمهال بالإهمال على المغرور؛ وتذكره بأيام الله )وإن يوماً عند ربك كألف سنة مما تعدون(، ونحذره صفقة من باع الآخرة بالدنيا فما أحد سواه مغبون؛ عسى الله أن يرشده بهذا التذكار وينفعه، وتأخذ هذه النصائح بحجزته عن النار؛ فأني أخاف أن يتردى فيخر من ولاه معه. والعياذ بالله. والمقتضى لإصدارها ما لمحناه من الغفلة المستحكمة على القلوب، ومن تقاعد الهمم مما يجب للرب على المربوب، ومن انسهم بهذه الدار وهم يزعجون عنها، وعلمهم بما بين أيديهم من عقبة كؤود وهم لا يتخففون منها. ولا سيما القضاة الذين تحملوا أعباء الأمانة على كواهل ضعيفة، وظهروا بصور كبار وهمم نحيفة، ووالله إن الأمر عظيم، والخطب جسيم؛ ولا أرى مع ذلك أمنا ولا قرارا، ولا راحة ولا استمرارا، اللهم إلا رجلا نبذ الآخرة وراه، واتخذ إلهه هواه، وقصر همه وهمته على حظ نفسه ودنياه، فغاية مطلبه حب الجاه. والرغبة في قلوب الناس وتحسين الزي والملبس، والركبة والمجلس، غير مستشعر خساسة حاله ولا ركاكة مقصده، فإنك لا تسمع الموتى وما أنت بمسمع من في القبور.
فاتق الله الذي يراك حين تقوم، واقصر أملك عليه فإن المحروم من فضله غير مرحوم، وما أنا وإياكم أيها النفر إلا كما قال حبيب العجمي وقد قال له قائل: ليتنا، لم نخلق! قال: قد وقعتم فاحتالوا!.
وإن خفي عليك مثل هذا الخطر، وشغلتك الدنيا عن معرفة الوطر، فتأمل كلام النبوة: " القضاة ثلاثة قاض في الجنة وقاضيان في النار " ، وقول النبي صلى الله عليه وسلم لأبي ذر مشفقا عليه: " ا تأمرن على اثنين ولا تولين مال يتيم " وما أنا والسير في متلف مبرح بالذاكر الضابط، هيهات جف القلم، ونفذ حكم الله، فلا راد لما حكم. إيه، ومن هناك شم الناس من فم الصديق رائحة الكبد المشوي. وقال الفاروق: ليت أم عمر لم تلده! وقال على والخزائن مملوءة ذهبا وفضة: من يشتري سيفي هذا ولو وجدت ما أشترى به رداء ما بعته. وقطع الخوف نياط قلب عمر بن عبد العزيز فمات من خشية العرض، وعلق بعض السلف سوطا يؤدب به نفسه إذا فتر. فترى ذلك سدى، أم نحن المقربون وهم البعداء! فهذه أحوال لا تؤخذ من كتاب السلم، والإجارة، والجنايات، وإنما تنال بالخضوع والخشوع، وأن تظمأ وتجوع.
ومما يعينك على الأمر الذي دعوتك إليه، ويزودك في السفر المعرض عليه، أن تجعل لك وقتا وتعمره بالتذكر والتفكر، وإنابة تجعلها معدة لجلاء قلبك، فإنه إن استحكم صداه صعب تلافيه، وأعرض عنه من هو أعلم بما فيه.
فأجعل أكثر همومك الاستعداد ليوم المعاد، والتأهب لجواب الملك الجواد، فإنه يقول: )فو ربك لنسألنهم أجمعين عما كانوا يعملون(.
ومهما وجدت من همتك قصوراً، واستشعرت من نفسك عما بدا لها نفورا، فاجررها إليه وقف ببابه وأطلب، فإنه لا يعرض عمن صدق، ولا يعزب عن علمه خفايا الضمائر )ألا يعلم من خلق(.
فهذه نصيحتي إليك، وحجتي بين يدي الله إن فرطت إذا سئلت عليك؛ فنسأل الله لي ولك قلبا شاكرا، ولساناً ذاكراً، ونفسا مطمئنة بمنه وكرمه، وخفي لطفه، والسلام.
واستمر الشيخ إلى أن توفى في صفر سنة اثنتين وسبعمائة.
وأعيد بعده القاضي بدر الدين بن جماعة، ثم صرف في ربيع الأول سنة عشر وسبعمائة.
وولي جمال الدين بن عمر الزرعي، ثم صرف.
وأعيد ابن جماعة في ربيع الآخر سنة إحدى عشرة، فلم يزل إلى أن عمي سنة سبع وعشرين.
فولى بعده جلال الدين محمد بن عبد الرحمن القزويني مصنف التلخيص في المعاني والبيان، فأقام مدة ثم صرف في سنة ثمان وثلاثين.
وولي بعده عز الدين بن القاضي بدر الدين بن جماعة، فاستمر إلى سنة تسع وخمسين، فعزل بواسطة صرغتمش.
وولي مكانه بهاء الدين بن عبد الله بن عقيل مؤلف شرح الألفية وشرح التسهيل، فأقام ثمانين يوما وصرف.
وأعيد ابن جماعة، فولى على كره منه، واستمر يطلب الإقالة إلى جمادى الأولى سنة ست وستين، فعزل نفسه، وصمم على عدم العود، ونزل إليه الأمير الكبير يلبغا إلى داره، ودخل عليه أن يعود فأبى.

فولي مكانه بهاء الدين أبو البقاء محمد بن عبد البر السبكي، فأقام إلى أن عزل في سنة ثلاث وسبعين.
وولي بعده برهان الدين إبراهيم بن جماعة، ثم عزل نفسه، وولي بدر الدين محمد بن القاضي بهاء الدين بن عبد البر السبكي في صفر سنة تسع وسبعين.
ثم أعيد البرهان بن جماعة في سنة إحدى وتمانين، ثم أعيد البدر بن أبي البقاء في صفر سنة أربع وثمانين، ثم ولي ناصر الدين محمد بن الميلق في شعبان سنة تسع وثمانين ثم عزل.
وولي صدر الدين محمد بن إبراهيم المناوي في ذي القعدة سنة إحدى وتسعين.
ثم أعيد بدر الدين بن أبي البقاء في ذي الحجة سنة إحدى وتسعين.
ثم ولي عماد الدين أحمد بن عيسى الكركي في رجب سنة ثنتين وتسعين، ثم عزل في ذي الحجة سنة أربع وتسعين.
وأعيد الصدر المناوي في المحرم سنة خمس وتسعين.
ثم أعيد البدر بن أبي البقاء في ربيع الأول سنة ست وتسعين.
ثم أعيد المناوي في شعبان سنة سبع وتسعين.
ثم ولي تقي الدين الزبيري في جمادى الأولى سنة تسع وتسعين.
ثم أعيد المناوي في رجب سنة إحدى وثمانمائة.
ثم ولي ناصر الدين محمد بن محمد بن عبد الرحمن الصالحي في شعبان سنة ثلاث.
ثم ولي جلال الدين البلقيني في جمادى الأول سنة أربع في حياة والده.
ثم أعيد الصالحي في شوال سنة خمس، ومات في المحرم سنة ست.
فولي شمس الدين محمد بن الأخنائي.
ثم أعيد البلقيني في ربيع الأول من السنة.
ثم أعيد الأخنائي في شعبان من السنة.
ثم أعيد البلقيني في ذي الحجة من السنة.
ثم أعيد الأخنائي في جمادى الأولى سنة سبع.
ثم أعيد البلقيني في ذي القعدة من السنة.
ثم أعيد الأخنائي في صفر سنة ثمان.
ثم أعيد البلقيني في ربيع الأول من السنة، فأقام إلى محرم سنة خمس عشرة، فعزله المستعين.
وولي شهاب الدين الباعوني، فأقام شهرا، وعزل.
ثم أعيد البلقيني في صفر سنة خمس عشرة، فأقام إلى جمادى الأولى سنة إحدى وعشرين.
وولي شمس الدين محمد بن عطا الله الهروي، وفي ولايته هذه وجد في مجلس السلطان ورقة فيها شعر، وهو:
يأيها الملك المؤيد دعوة ... من مخلص في حبه لك ينصح
أنظر لحال الشافعية نظرة ... فالقاضيان كلاهما لا يصلح
هذا أقاربه عقارب وابنه ... وأخو وصهر، فعلهم مستقبح
غطوا محاسنه بقبح صنيعهم ... ومتى دعاهم للهدى لا يفلحوا
وأخو هراة بسيرة اللنك اقتدى ... وله سهام في الجوانح تجرح
لا درسه يقرأ، ولا أحكامه ... تدري، ولا حين الخطابة يفصح
فأرح هموم المسلمين بثالث ... فعسى فساد منهم يستصلح
وكان ذلك في أول شعبان، فعرض السلطان الورقة على الجلساء من الفقهاء الذين يحضرون عنده، فلم يعرفوا كاتبها، وطالت الأبيات. فأما الهروي فلم ينزعج من ذلك، وأما البلقيني فقام وقعد، وأطال البحث والتنقيب عن ناظمها، وتقسمت الظنون؛ فمنهم من اتهم شعبان الأثاري، ومنهم من اتهم تقي الدين بن حجة. قال العيني؛ وبعضهم نسبها لابن حجر؛ قال: والظاهر أنه هو.
ثم أعيد البلقيني في ربيع الأول سنة اثنتين وعشرين، فأقام إلى ان مات في شوال سنة أربع وعشرين.
وولي الشيخ ولي الدين العراقي، ثم عزل في ذي الحجة سنة خمس وعشرين.
وولي شيخنا شيخ الإسلام علم الدين صالح بن شيخ الإسلام سراج الدين البلقيني.
ثم تولى الحافظ ابن حجر في المحرم سنة سبع وعشرين.
ثم أعيد الهروي في ذي القعدة من السنة.
ثم أعيد ابن حجر في رجب سنة ثمان وعشرين.
ثم أعيد شيخنا البلقيني في صفر سنة ثلاث وثلاثين.
ثم أعيد ابن حجر في جمادى الأولى سنة أربع وثلاثين.
ثم أعيد شيخنا البلقيني في شوال سنة أربعين.
ثم أعيد ابن حجر في شوال سنة إحدى وأربعين.
ثم ولي شمس الدين القاياتي في المحرم سنة تسع وأربعين، فأقام إلى ان مات في المحرم سنة خمسين.
وأعيد ابن حجر.
ثم أعيد شيخنا البلقيني في أول المحرم سنة إحدى وخمسين.
ثم ولي ولي الدين السقطي في نصف ربيع الأول من السنة؛ ثم عزل.
وأعيد ابن حجر في ربيع الآخر سنة اثنتين وخمسين، ثم عزل نفسه في آخر جمادى الآخرة من السنة.
وأعيد شيخنا البلقيني في صفر سنة سبع وخمسين، فأقام إلى شوال سنة خمس وستين، فعزل.

وأعيد المناوي ثم أعيد البلقيني في شوال سنة سبع وستين، فأقام إلى أن مات في سنة ثمان وستين.
وأعيد المناوي، ثم عزل في جمادى الآخرة سنة سبعين.
وولي صلاح الدين المكيني ربيب شيخنا البلقيني.
ثم عزل بعد ستة أشهر.
وولي بدر الدين أبو السعادات محمد بن تاج الدين بن قاضي القضاة جلال الدين البلقيني في أول سنة إحدى وسبعين، ثم عزل بعد أربعة أشهر.
وولي ولي الدين احمد بن أحمد الأسيوطي في نصف جمادى الأولى من السنة فأقام خمس عشرة سنة، ثم عزل في جمادى الآخرة سنة ست وثمانين.
وولي الشيخ زكريا محمد الأنصاري السبكي.
وقد نظم محمد بن دانيال الموصلي إرجوزة فيمن ولي قضاء مصر من حين فتحت إلى عهد البدر بن جماعة، فقال:
يقول راجي كرم الله العلي ... محمد بن دانيال الموصلي
من بعد حمد للعلي حاكم ... غامرنا بالجود والمراحم
ثم الصلاة بعد ترتيل اسمه ... على أحمد الهادي أمين حكمه
وآله وصحبه العدول ... شهود حجة أحمد الرسول
فإنني ضمنت هذا الشعرا ... أنباء كل من تولى مصرا
من سائر القضاة والحكام ... مذ ملكتها ملة الإسلام
من لدن ابن العاص اعني عمرا ... لفتحها إلى هلم جرا
لكنني اخترت الكلام الراجزا ... في حصرهم إذ كان لفظا موجزا
أول من ولي القضا للحكم ... قيس فتى عدي بن سهم
وآل بعده لكعب عبس ... ثم لعثمان بغير لبس
ثم ولي سليم نجل عتر ... وبعده السائب نجل عمرو
ثم يليه عاص المرادي ... وبعده ابن النضر في البلاد
وآل بعده لعبد الرحمن ... ثم إلى مالك نجل خولان
ويونس من بعده ولي القضا ... ثم ولي أوس بعزم منتضي
ثم تولى الحكم عبد الرحمن ... ثم وليه بعد ذاك عمران
وبعده صار لعبد الأعلى ... وابن حديج ذي الفخار الأعلى
ثم لعبد الله ذاك القاضي ... آل ومن بعده إلى عياض
وعاد للقضا بحكم ثان ... ابن حجيرة الفتى الخولاني
ثم إلى عياض آل ثانية ... ثم لعبد الله غير وانيه
والحضرمي ثم للخيار ... ثم يزيد جاء في الآثار
وآل بعد نوبة وخبر ... إلى ابن سالم بكل خير
هذا وفي عصر بني العباس ... صار نعيم ثابت الأساس
وعاد غوث بعد ذاك ... ثم ولي يزيد بعد فاعلموا
وعاد غوث قبل إبراهيما ... والحضرمي بعده مأموما
ثم لإسماعيل نجل اليسع ... ثم تلاه الغوث خير تبع
وبعد هذا حكم المفضل ... ثم أبو طاهر ذاك الأفضل
ثم المفضل الأمين حكما ... ثم ابن مسروق وما عن ظلما
ثم وليها بعده التجيبي ... والعمري أيما نجيب
وبعده البكري وابن ألبكا ... ثم ابن عيسى وهو أزكى نسكا
والاسلمي حاكم الشريعة ... ثم ابن عيسى واسمه لهيعه
ثم لإبراهيم نجل القاري ... ثم لابن إبراهيم ذي الفخار
ثم لعيسى آلت الأحكام ... وبعده زهريها الإمام
ثم ولي الأحكام نجل شداد ... وبعده الحارث خير الاجواد
وبعد ما ولي دحيم الأمصار ... صار لها قاضي القضاة بكار
هذا ونجل عبدة تولى ... ثم أبو زرعة لما ولى
ثم ابن عبدة تولى الحكما ... وكان فيه بالمحل الأسمى
ثم أبن حرب وأبو الذكر حكم ... قبل الكريزي زمانا في الأمم
والجوهري، وهو نعم القاضي ... ومن به قد وقع التراضي
وبعده أحمد وابن أحمدا ... وأحمد ثانية فيه اغتدى
وصرفوه بابن زبر فقضى ... من قبل إسماعيل فيما قد مضى
ثم ابن مسلم ونجل حماد ... والسرخسي والصيرفي بإسناد
وبعد عبد الله نجل زبر ... ولي أبو بكر جميع الأمر
ثم ابن زرعة ونجل بدر ... من قبل عبد الله نجل زبر
ثم ابن بدر بعد عبد الله ... أمسى عليها آمرا وناهي
ثم أبو ذكر تولى والحسن ... وبعده الكشي في ذاك زمن
وبعد ذا أبن أخت وليد ولم يزل ... حاكمها والعدل عنه ما عدل
وبعده ولي القضا أبن الحداد ... وبعده أبن أخت وليد قد عاد
وبعد ذاك ولد الخطيب ... ولي القضا وولد الخصيب

وبعده محمد قد حكما ... ثم أبو الطاهر فيما علما
الدولة المصرية
وبعد هذا ولد النعمان ... ونجله في ذلك الزمان
ثم أبنه وصنوه الحسين ... ولم يشنه في القضاء شين
وبعد ذاك مالك تولى ... ثم أبو العباس فيما يتلى
وقاسم ثم أبو الفتح ولي ... وهو بغير قاسم لم يعزل
ثم ابن وهب جاءها في الأثر ... ونالها من قبل نجل ذكرى
ثم أعيد أحمد للحكم ... ثم ابن وهب فاستمع لنظمي
ثم ولي الحكم ابن عبد الحاكم ... ثم أعيد بعده للقاسم
ثم لعبد الحاكم الإمام ... وقاسم وجه بالأحكام
وبعده ولي القضا نجل أسد ... وبعده أحمد ذو الحكم الأسد
ثم أعيد ابن أبي كدينه ... لما ارتضوا سيرته ودينه
ثم على بعده الميسر ... ثم الرصافي الجميل الذكر
وبعده ولي القضا ابن وهب ... وابن أبي كدينة ذو اللب
وبعده المليجي في المدينة ... ولي القضا وابن أبي كدينة
ثم وليه بعده البازور ... وابن أبي كدنة بغير زور
وبعده العرقي والقضاعي ... ولي القضا حقاً بلا نزاع
ثم جلال الدولة ابن القاسم ... عاد فأضحى وهو خير حاكم
وبعده نجل نباتة ولي ... وولد الكحال ذو التفضل
وبعده المليجي والمكرم ... ثم أبو الطاهر ذو التكرم
وبعده ولي القضا نجل ذكا ... وبعده الحسين وهو ذو الذكا
ثم ابن بدر وأبو الفضل قضى ... من بعده الصقلي وأبو الفضل الرضي
وبعده ابن ظافر تولى ... وابن الحسين ذو المقام الأعلى
ثم أبو الفتح ويوسف ولي ... وكان كل ذا محل أفضل
ثم وليه ولد الميسر ... اعني سناء الملك رب المفخر
ثم أبو الفخر ونجل جعفرا ... ثم محمد ولي بلا مرا
وبعد هذا ولي الرعيني ... ثم سنا الملك بغير مين
وبعده نجل عقيل لم يزل ... وابن حسين صار حاكم العمل
وابن سلامة ونجل المقدسي ... وكان فيها ذا محل انفس
وابن مكرم ونجل عالي ... ثم ضياء الدين ذو الإفضال
ثم الأعز وأبو الفتح ولي ... وبعده أعيد نجل كامل
وبعد ذاك في زمان الغز ... ذوي الفخار والعلا والعز
وليه عبد الملك بن عيسى ... قبل علي أعني الفتى الرئيسا
ثم ابن عصرون تولى الحكما ... وعاد صدر الدين وهو الأسمى
والسكري وأبو محمد ... قبل ابن عين الدولة الممجد
ثم تولى يوسف السنجاري ... وجاء عز الدين في الآثار
وبعده موهوب ... اعني الجزري والخونجي ثم العماد الحموي
ثم أعيد يوسف السنجاري ... ثم تلاه التاج ذو الفخار
وولي البرهان أعني الخضرا ... وعاد تاج الدين فيما غبرا
ثم ولي الأحكام محيي الدين ... وابن رزين ذو الحجى الرزين
وبعد عزله تولاه عمر ... اعني العلامي وبالعدل أمر
ثم أعيد ابن رزين فحكم ... من بعد صدر الدين عدلا في الأمم
ثم الوجيه البهنسي للقضا ... عين بعد ذا التقى إذ قضى
وعندما استعفى لبعد القاهرة ... عن مصره خص بها أوامره
ثم الشهاب رفعوا محله ... واشخصوه من ربى المحله
ولم يزل حتى توفاه الردى ... وولي الشام الفتى ابن أحمدا
ثم ولي القاضي التقي ابن خلف ... بعد الوجيه والشهاب المنصرف
وعزلوه عن قضاء القاهرة ... ثم وليه سيد السناجرة
ثم ولي التقى عبد الرحمن ... وبان بدر الدين لما أن بان
وعاد بدر الدين للشام ... ثم ولي الحكم الفتى العلامي
ولم يزل حتى توفاه القضا ... ثم ولي التقي أبو الفتح القضا
وإذا اتاه نازل الحمام ... عاد غليها البدر في التمام
بدر منير كامل الأوصاف ... والمنهل العذب المنير الصافي
لأبرحت نافذة أحكامه ... وخلدت زاهرة أيامه
قلت: وقد ذيلت عليه بمن جاء بعد ذلك، فقلت:
وبعد ذاك قد وليه الزرعى ... ثم أعيد البدر لما أن دعي
ثم وليه بعده القزويني ... وبعده ابن البدر عز الدين
وبعده نجل عقيل قد ولي ... ثم أعيد العز ذا تبجل

وبعده ولي أبو البقاء ... وبعده البرهان ذو ارتقاء
وبعده البدر هو السبكي ... ثم اتى برهاننا الزكي
ثم أعيد البدر ذو التحقق ... ثم وليه الناصر ابن الميلق
ثم وليه صدرنا المناوي ... ثم أعيد البدر ذو الفتاوي
ثم تولاه العماد الكركي ... ثم أعيد الصدر ذو التمسك
ثم أعيد البدر ثم الصدر ... ثم الزبيري وعاد الصدر
ثم وليه بعد ذاك الصالحي ... ولم يكن في علمه بالراجح
ثم وليه ولد البلقيني ... عالم عصره جلال الدين
ثم أعيد الصالحي النائي ... ثم ولي محمد الإخنائي
وبعده عاد الجلال للقضا ... ثمت الأخنائي وهو من مضى
ثم الجلال بعده الباعوني ... ثم الجلال باذل الماعون
ثم ولي الهروي فالجلالي ... ثم العراق وهو ذو الكمال
ثم وليه العلم البلقيني ... فحافظ العصر شهاب الدين
ثم أعيد الهروي ثم استقر ... من بعد عزله شهاب ابن حجر
ثم أعيد شيخنا فابن حجر ... ثم أعيد شيخنا فابن حجر
ثم وليه بعده القاياتي ... ثم أعيد حافظ السنات
ثم أعيد شيخنا البلقيني ... ثم أتى السفطي ولي الدين
ثم أعيد بعد ذاك ابن حجر ... ثم أعيد شيخنا ثم استقر
من بعد ذاك الشرف المناوي ... وشيخنا من بعد ذو الفتاوي
ثم أعيد بعد ذاك الشرف ... ثم اعيد شيخنا فالشرف
ثم الصلاح وهو المكيني ... ثم ولي البدر هو البلقيني
ثم السيوطي ولي الدين ثم ... للشيخ أعني زكريا الحكم عم
ذكر قضاة الحنفية
أول من ولي منهم زمن الظاهر بيبرس في سنة ثلاث وستين وستمائة صدر الدين سليمان بن أبي العز.
وولي بعده معز الدين النعمان بن الحسن، إلى أن مات في شعبان سنة اثنتين وتسعين.
وولي شمس الدين محمد السروجي، ثم عزل أيام المنصور لاجين.
وولي حسام الدين الحسن بن أحمد الرازي، ثم عزل سنة ثمان وتسعين.
وأعيد السروجي، ثم عزل في ربيع الآخر سنة عشر وسبعمائة.
وولي شمس الدين محمد بن عثمان الحريري إلى أن مات في جمادى الآخرة سنة ثمان وعشرين.
وولي برهان الدين إبراهيم بن عبد الحق، وقال بعض الشعراء في ذلك:
طوبى لمصر فقد حل السرور بها ... من بعد ما رميت دهراً بأحزان
كنانة الله قد قام الدليل على ... تفضلها من نبي حق ببرهان
ثم عزل في جمادى الآخرة سنة ثمان وثلاثين.
وولي حسام الدين الحسن بن محمد الغوري، ثم عزل في سنة اثنتين وأربعين.
وولي زين الدين عمر البسطامي، ثم عزل في جمادى الأولى سنة ثمان وأربعين.
وولي علاء الدين التركماني إلى أن مات في المحرم سنة خمسين.
وولي ولده جمال الدين عبد الله إلى أن مات في شعبان سنة تسع وستين.
ولي سراج الدين عمر بن إسحاق الهندي إلى أن مات في رجب سنة ثلاث وسبعين.
وولي صدر الدين محمد بن جمال الدين التركماني، إلى أن مات في ذي القعدة سنة ست وسبعين.
وولي نجم الدين احمد بن العماد إسماعيل بن الكشك، طلب من دمشق في المحرم سنة سبع وسبعين، ثم عزل.
وولي صدر الدين علي بن أبي العز الاذرعي، ثم استعفى فأعفى.
وولي شرف الدين أحمد بن منصور الدمشقي، ثم عزل نفسه في سنة ثمان وسبعين.
وولي جلال الدين جار الله إلى أن مات في رجب سنة اثنتين وثمانين.
وولي صدر الدين محمد بن علي بن منصور إلى أن مات في ربيع الأول سنة ست وثمانين.
وولي شمس الدين محمد بن أحمد الطرابلسي، ثم عزل نفس سنة اثنتين وتسعين.
وولي مجد الدين إسماعيل بن إبراهيم الكناني، ثم عزل في شعبان سنة اثنتين وتسعين.
وولي جمال الدين محمود القيصري إلى أن مات في ربيع الأول سنة تسع وتسعين.
وأعيد الطرابلسي إلى أن مات في آخر السنة.
وولي الجمال الدين يوسف بن موسى الملطي، طلب من حلب في ربيع الآخر سنة ثمانمائة، فأقام إلى أن مات في ربيع الآخر سنة ثلاث.
وولي أمين الدين عبد الوهاب بن قاضي القضاة شمس الدين الطرابلسي، ثم عزل في رجب سنة خمس.
وولي كمال الدين عمر بن العديم إلى أن مات في جمادى الآخرة سنة إحدى عشرة.
وولي ابنه ناصر الدين محمد، ثم عزل في رجب من السنة.

وأعيد الأمين بن الطرابلسي، ثم عزل في المحرم سنة اثنتي عشرة.
وأعيد ناصر الدين بن العديم، ثم عزل في سنة خمس عشرة.
وولي صدر الدين علي بن الآدمي إلى أن مات في رمضان سنة ست عشرة.
وأعيد ابن العديم إلى أن مات في ربيع الآخر سنة تسع عشرة.
وولي شمس الدين الديري، طلب من القدس، ثم عزل في ذي القعدة سنة اثنتين وعشرين.
وولي زين عبد الرحمن بن علي التفهيني، ثم عزل في ربيع الآخر سنة تسع وعشرين.
وولي بدر الدين العيني، ثم عزل في صفر سنة ثلاث وثلاثين.
وأعيد التفهني، ثم عزل في جمادى الآخرة سنة خمس وثلاثين.
وأعيد العيني، ثم عزل في سنة اثنتين وأربعين.
وولي سعد الدين بن الديري، فأقام إلى ان عزل قبل موته بيسير في شوال سنة ست وستين.
وولي محب الدين بن الشحنة، ثم عزل في رجب سنة سبع وستين.
وولي بدر الدين بن الصواف الحموي إلى أن مات آخر العام، وأعيد ابن الشحنة، ثم عزل في جمادى الآخرة سنة سبعين.
ولي البرهان ابن الديري، ثم عزل.
وأعيد ابن الشحنة في أول سنة إحدى وسبعين، ثم عزل في سنة ست وسبعين.
وولي شمس الدين محمد بن الحسن الأمشاطي، إلى أن مات في رمضان سنة خمس وثمانين.
وولي شرف الدين موسى بن عيد، طلب من دمشق، فأقام دون الشهرين، ومات من واقع وقع عليه من الزلزلة بالمدرسة الصالحية في المحرم سنة ست وثمانين.
وولي شمس الدين محمد بن المغربي، ثم عزل في رمضان سنة إحدى وتسعين.
وولي القاضي ناصر الدين الإخميمي.
ذكر قضاة المالكية
أول من ولي منهم زمن الظاهر شرف الدين عمر بن السبكي، إلى أن مات سنة سبع وستين وستمائة.
وولي بعده نفيس الدين بن شكر إلى أن مات سنة ثمانين وستمائة.
وولي تقي الدين بن شاس، إلى أن مات في ذي الحجة سنة خمس وثمانين.
وولي زين الدين بن مخلوف النويري إلى أن مات سنة خمس وسبعمائة.
وولي نور الدين علي بن عبد النصير السخاوي، إلى أن مات في جمادى الأولى سنة ست وخمسين.
وولي تقي الدين محمد بن شاس، إلى أن مات في شوال سنة ستين وسبعمائة وولي تاج الدين محمد بن القاضي علم الدين محمد بن أبي بكر بن الأخنائي إلى أن مات في أول سنة ثلاث وستين.
وولي أخوه برهان الدين بن إبراهيم، إلى أن مات في رجب سنة سبع وسبعين.
وولي أبن أخيه بدر الدين عبد الوهاب بن الكمال أحمد، ثم صرف في ذي القعدة سنة ثمان وسبعين.
وولي علم الدين سليمان بن خالد البساطي، ثم عزل في صفر سنة تسع وسبعين.
وأعيد البدر الأخنائي، ثم صرف في رجب من السنة.
وأعيد البساطي في سنة ثلاث وثمانين.
وولي جمال الدين عبد الرحمن بن خير السكندري، وقال بعضهم في ذلك:
قالوا تولى أبن خير ... فقيه ثغر الرباط
فقلت: ذا فيض خير ... من بعد خير البساط ثم عزل في جمادى الآخرة من سنة ست وثمانين.
وولي عبد الرحمن بن خلدون، ثم عزل في جمادى الآخرة سنة سبع وثمانين.
وأعيد أبن خير إلى أن مات سنة إحدى وتسعين.
وولي تاج الدين محمد بن يوسف الكركي، إلى أن مات في شوال سنة ثلاث وتسعين.
وولي شهاب الدين بن النحريري، ثم عزل في ذي الحجة من السنة وولي ناصر الدين أحمد بن محمد التنسي، إلى أن مات في رمضان سنة إحدى وثمانمئة.
وولي ولي الدين بن خلدون، ثم عزل في المحرم سنة ثلاث.
وولي نور الدين علي بن الخارل إلى أن مات من عامه.
وولي جمال الدين عبد الله الأقفهسي، ثم عزل بعد شهر.
وأعيد أبن خلدون، ثم عزل في شعبان سنة أربع.
وولي جمال الدين يوسف البساطي، ثم صرف في ذي الحجة من السنة.
وأعيد أبن خلدون، ثم صرف في ربيع الأول من سنة ست.
وأعيد البساطي، ثم صرف في رجب سنة سبع.
وأعيد أبن خلدون، ثم صرف في ذي القعدة من عامه.
وأعيد الجمال الأقفهسي.
ثم ولي جمال الدين عبد الله القاضي ناصر الدين التنسي في مستهل ربيع الأول سنة ثمان، ثم عزل بعد يومين.
وأعيد البساطي، ثم صرف في رمضان من عامه.
وأعيد أبن خلدون، ثم لم يلبث أن مات فيه.
وأعيد جمال الدين التنسي، ثم صرف في سادس عشر من شوال.
وأعيد البساطي، ثم صرف في شوال سنة اثنتي عشرة.
وولي شمس الدين محمد بن علي المدني ثم صرف في ربيع الآخر سنة ست عشرة.

وولي شهاب الدين الأموي، ثم أعيد الجمال الأقفهسي إلى أن مات في جمادى الأولى سنة ثلاث وعشرين.
وولي العلامة شمس الدين البساطي، فأقام إلى أن مات في رمضان سنة اثنتين وأربعين.
وولي بدر الدين بن القاضي ناصر الدين التنسي إلى أن مات في صفر سنة ثلاث وخمسين.
وولي ولي الدين السنباطي، إلى أن مات في رجب سنة إحدى وستين.
وولي حسام الدين بن جرير إلى أن مات سنة ثلاث وسبعين.
وولي أخوه سراج الدين ثم عزل، وولي البرهان اللقاني، ثم عزل في جمادى سنة ست وثمانين.
وولي صاحبنا محي الدين بن تقي الدين.
ذكر قضاة الحنابلة
أول من ولي منهم زمن الظاهر شمس الدين محمد بن العماد الجماعيلي، ثم عزل سنة سبعين وستمائة، ولم يل الوظيفة بعد عزله أحد حتى توفي سنة ست وسبعين.
وولي عز الدين عمر بن عبد الله بن عوض في جمادى الآخرة سنة ثمان وسبعين، إلى أن مات سنة ست وتسعين.
وتولى شرف الدين عبد الغني بن يحيى الحراني، إلى أن مات في ربيع الأول سنة تسع وسبعمائة.
وولي الحافظ سعد الدين الحارثي، ثم عزل في ربيع الأول سنة اثنتي عشرة.
وولي تقي الدين بن قاضي القضاة عز الدين عمر، ثم عزل.
وولي موفق الدين عبد الله بن محمد المقدسي في جمادى الآخرة سنة ثمان وثلاثين، إلى أن مات في المحرم سنة تسع وستين.
وولي ناصر الدين نصر الله بن أحمد العسقلاني، إلى أن مات في شعبان سنة خمس وتسعين.
وولي أبنه برهان الدين إبراهيم، إلى أن مات في ربيع الأول سنة اثنتين وثمانمائة.
وولي أخوه موفق الدين أحمد بن نصر الله، ثم صرف.
وولي نور الدين علي الحكري، ثم صرف.
وأعيد موفق الدين إلى أن مات في رمضان سنة ثلاث وثمانمائة.
وولي مجد الدين سالم ثم صرف في سنة ثماني عشرة.
وولي علاء الدين علي بن مغني، إلى أن مات في صفر سنة ثمان وعشرين.
وولي محب الدين أحمد بن نصر الله البغدادي، ثم صرف في جمادى الآخرة سنة تسع وعشرين.
وولي عز الدين عبد العزيز بن علي البغدادي، ثم صرف في سنة إحدى وثلاثين.
وأعيد محب الدين إلى أن مات في جمادى الأولى سنة أربع وأربعين.
وولي بدر الدين محمد بن عبد المنعم البغدادي، إلى أن مات في جمادى الأولى سنة سبع وخمسين.
وولي شيخنا عز الدين أحمد بن قاضي القضاة برهان الدين بن قاضي القضاة نصر الله إلى أن مات في سنة ست وسبعين.
وولي تلميذه البدر السعدي.
ذكر وزراء مصر
أعلم إن الوزارة وظيفة قديمة كانت للملوك من قبل الإسلام؛ بل من قبل الطوفان، وكانت للأنبياء؛ فما من نبي إلا وله وزير، قال تعالى حكاية عن موسى عليه السلام: )وأجعل لي وزيرا من أهلي، هارون أخي، أشدد به أزري، وأشركه في أمري(، وقال تعالى مخاطباً له: )سنشد عضدك بأخيك ونجعل لكما سلطانا(.
وكان للنبي صلى الله عليه وسلم أربعة وزراء؛ روى البزار والطبراني في الكبير عن أبن عباس، قال: قال رسول الله صلى الله عليه وسلم: " إن الله أيدني بأربعة وزراء اثنين من أهل السماء: جبريل وميكائيل، واثنين من أهل الأرض: أبي بكر وعمر " .
وقد وردت الأحاديث في وزراء الملوك، روى أبو داوود عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم: " إذا أراد الله بالأمير خيراً جعل له وزير صدق؛ إن نسى كره، وإن ذكر أعانه، وإذا أراد الله به غير ذلك جعل له وزير سوء؛ إن نسى لم يذكره، وأن ذكر لم يعنه " .
ولم تكن الوزارة في صدر الإسلام إلا للخلفاء دون أمراء البلاد، فكان وزير أبي بكر الصديق عمر بن الخطاب، ووزير عمر ووزير عثمان مروان بن الحكم؛ ذكره أبن كثير في تاريخه.
ووزير عبد الملك روح بن زنباع، ووزير سليمان بن عبد الملك عمر بن عبد العزيز.
قال أبن كثير: وكان رجاء بن حيوة وزير صدق لأمراء بني أمية. ووزير هشام بن عبد الملك فمن بعده عبد الحميد بن يحيى؛ غير أنه لم يكن أحد في عهده يلقب بالوزير، ولا يخاطب بوصف الوزارة.
وأول من لقب الوزير في الإسلام أبو سلمة حفص بن سليمان الخلال وزير الخليفة السفاح، أول خلفاء بني العباس.

وقال أبن فضل الله في المسالك: لم تكن للوزارة رتبة تعرف مدة بني أمية وصدراً من دولة السفاح، بل كان كل من أعان الخلفاء على أمرهم، يقال له: فلان وزير فلان؛ بمعنى أنه موازر له، لا أنه متولي رتبة خاصة يجري لها قوانين، وتنتظم بها دواوين.
وأول من فخم قواعد الملك في هذه الأمة، وعظم عوائد السلطان عبد الملك بن مروان؛ إذ لم يستتب الأمر لأحد بعد عثمان بن عفان كما استتب له، وكان منه إلى معاوية خبط عشواء، وأما معاوية فعمرو بن العاص، وإن كان له وزراً ورداء، فإنه أجل قدرا وأعظم أمرا من أنه يجري معه مجرى الوزراء، إذ كان لا يزال كالممتن عليه لانحيازه إلى جمعه مع ما يسكنه له في شرفه . . . وسابقته في الإسلام.
وأول من دعي بالوزير في دولة السفاح أبو سلمة حفص سليمان الخلال؛ وكان يقال له وزير آل محمد؛ ثم إن أبا مسلم الخراساني بعث إليه من قتله، وفيه قيل هذا البيت:
إن الوزير وزير آل محمد ... أودى فمن يشناك كان وزيرا
ووزر للسفاح بعده أبو الجهم بن عطية، وخالد بن برمك، وسليمان بن مخلد، والربيع بن يونس.
ووزر للمنصور أبو أيوب المورياني وعبد الجبار بن عبد الرحمن والربيع بن يونس، وخالد بن برمك، وسليمان بن مخلد، وعبد الحميد.
ووزر للمهدي معاوية بن عبد الله الطبري، ويعقوب بن داوود بن طهمان، والفيض بن صالح.
ووزر للهادي الربيع بن يونس، والفضل بن الربيع، وإبراهيم بن ذكوان.
فلما أستخلف الرشيد وولي الوزارة يحيى بن خالد البرمكي، وقال له: فوضت إليك أمر الرعية، وخلعت ذلك من عنقي، وجعلته في عنقك، فول من شئت، وأعزل من شئت؛ وقال إبراهيم الموصلي في ذلك:
ألم تر أن الشمس كانت سقيمة ... فلما ولي هارون أشرق نورها
تبسمت الدنيا جمالا بملكه ... فهارون واليها ويحيى وزيرها
ومن هذا الوقت عظم أمر الوزارة. ولم تكن قبل ذلك بهذه المثابة؛ وهي من الخلافة في معنى السلطنة عن الخلافة الآن؛ وكانت البرامكة كلهم في معنى الوزراء، للرشيد خالد بن برمك، وأولاده يحيى والفضل وجعفر؛ حتى قال سلم الخاسر:
إذا ما البرمكي غدا أبن عشر ... فهمته أمير أو وزير
ثم لما قتل الرشيد البرامكة، أستوزر الفضل بن الربيع بن يونس، وفي ذلك يقول أبو نواس:
ما رعى الدهر آل برمك لما ... أن رمى ملكهم بأمر فظيع
إن دهرا لم يرع عهدا ليحيى ... غير راع ذمام آل الربيع
ووزر للأمين الفضل أيضا.
ووزر للمأمون الفضل بن سهل ذو الرياستين، وأخوه الحسن بن سهل، وأحمد أبن أبي خالد، وعمرو بن مسعدة.
ووزر للمعتصم الفضل بن مروان، وأحمد بن عمار، ومحمد بن عبد الملك الزيات.
ووزر للواثق محمد بن عبد الملك الزيات.
ووزر للمتوكل محمد بن عبد الملك أيضا، والفتح بن خاقان، ومحمد بن الفضل الخراساني، وعبيد الله بن يحيى بن خاقان.
ووزر للمنتصر أحمد بن الخصيب.
ووزر للمستعين أبن الخصيب، وسعيد بن حميد.
ووزر للمعتز جعفر الإسكاف وعيسى بن فروخ شاه وأحمد بن إسرائيل.
ووزر للمهتدي.
ووزر للمعتمد عبيد الله بن يحيى بن خاقان والحسن بن مخلد وسليمان أبن وهب وأبنه عبيد الله بن سليمان بن وهب، ثم أبنه أبو الحسين القاسم، وهو أول وزير لقب في الدولة، فإن المعتضد لقبه ولي الدولة، وتوفي في زمن المكتفي، فوزر له أحمد أبو العباس بن الحسن بن أحمد بن أيوب، وهو أول وزير منع أصحاب الدواوين من الوصول إلى الخليفة.
ووزر للمقتدر أبو الحسن علي بن محمد بن الفرات ثلاث مرات، وأبو علي محمد بن الوزير أبي الحسن عبيد الله بن خاقان، وأبو الحسن علي بن عيسى بن داود بن الجراح مرتين. قال الصولي: ولا أعلم أنه وزر لبني العباس وزير يشبهه في زهده وعفته وتعبده، كان يصوم نهاره، ويقوم ليله، وكان يسمى الوزير الصالح.
وقال الذهبي في العبر: كان في الوزراء كعمر بن عبد العزيز في الخلفاء. وأبو محمد حامد بن العباس، وكان له أربعمائة مملوك يحملون السلاح، ولكل منهم عدة مماليك، وكان يخدمه على بابه ألف وسبعمائة راجل وعشرون حاجبا، يجري مجرى الأمراء.
وأبو العباس أحمد بن عبيد الله أبن الوزير أبي العباس بن الخصيب، وأبو علي محمد بن أبي العباس بن مقلة صاحب الخط المنسوب، ولما خلع عليه بالوزارة قال نفطويه النحوي:

إذا أبصرت في خلع وزيراً ... فقل أبشر بقاصمة الظهور
بأيام طوال في بلاد ... وأيام قصار في سرور
وأبو علي الحسين بن الوزير أبي الحسين القاسم بن الوزير عبيد الله، ولقب عميد الدولة، وأبو القاسم سليمان بن الوزير، وأبو محمد الحسن بن مخلد بن الجراح وأبو الفتح الفضل بن جعفر بن محمد بن الفرات المعروف بابن حنزابة، هؤلاء وزراء المقتدر.
ووزر للقاهر أبو علي بن مقلة، وأبو العباس بن الخصيب، وأبو جعفر محمد بن الوزير القاسم بن الوزير عبيد الله.
ووزر للراضي أبو علي بن مقله وأبنه علي أبو الحسين شريكاً مع أبيه؛ فكانت الكتب يكتب عليها: " من أبي علي وعلي بن أبي علي " . ولم يل الوزارة أصغر سناً من علي هذا، فإنه ولي وسنه ثماني عشرة سنة. وأبو الفتح الفضل بن الفرات، وأبو علي عبد الرحمن بن عيسى بن داود بن الجراح، وأبو القاسم سليمان بن الجراح، وأبو جعفر محمد بن القاسم الكرخي وأبو عبد الله محمد بن أحمد بن يعقوب البريدي. وفي أيام الراضي تغلب محمد بن رائق، وولي إمارة الأمراء، وصارت الكتب تؤرخ عن أبن رائق، وتقدم على الوزير، فسقط حكم الوزارة من ذلك الوقت.
ووزر للمقتفي علي بن مقلة، وأبو القاسم سليمان بن الجراح، وأبو جعفر الكرخي وأبو عبد الله البريدي، وأبو الحسين أحمد بن محمد بن ميمون الأفطس، وأبو إسحاق محمد بن أحمد القراريطي الإسكافي وأبو العباس أحمد بن عبد الله الأصفهاني.
ووزر للمستكفي أبو الفرج محمد بن علي السريري. قال الهمداني: وصادره توزون على ثلاثين ألف دينار. وانتقلت الوزارة من كتاب الخلفاء إلى كتاب الديلم، فلم يخاطب بوزير غيرهم، وكتب أبو أحمد الفضل بن عبد الرحمن الشيرازي للمستكفي، وكتب أبو نصر إبراهيم بن الوزير أبي الحسن علي بن علي بن عيسى للمطيع، وكتب أبو الحسن علي بن جعفر الأصبهاني للطائع، وبعده أبو القاسم عيسى بن الوزير أبي الحسن علي بن عيسى وبعده أبو الحسن علي بن عبد العزيز بن حاجب النعمان، وخوطب برئيس الرؤساء.
وكتب أيضا للقادر، وبعده أبنه أبو الفضل، وبعده أبو طالب محمد بن أيوب ولقب عميد الرؤساء.
وكتب أيضا للقائم وبعده رئيس الرؤساء أبو القاسم علي بن أبي الفرج الحسن بن مسلمة، وخوطب وزير أمير المؤمنين؛ وهو الذي أستدعى الغزالي إلى بغداد، وأزال دولة بني بويه.
ووزر بعده للقائم أبو الفتح منصور بن أحمد بن داوست الشيرازي، وهو أول من خوطب بالوزير لدار الخلافة في الدولة السلجوقية، ووزر بعده فخر الدولة أبو نصر محمد بن محمد بن جهير الموصلي.
ووزر أيضا للمقتدي، وبعده ولده عميد الدولة شرف الدين أبو منصور محمد، وعزل بالوزير أبي شجاع ظهير الدين محمد بن الحسين، ثم عزل وأعيد عميد الدولة.
وقال أبو شجاع حين عزل:
تولاها وليس عدو ... وفارقها وليس له صديق
ووزر للمستظهر عميد الدولة، وسديد الملك أبو المعالي الفضل بن عبد الرزاق الأصبهاني، وأخو عميد الدولة زعيم الرؤساء أبو القاسم علي بن محمد بن جهير، وأبو المعالي هبة الله بن محمد بن علي بن المطلب، ونظام الدين أبو منصور الحسين بن أبي شجاع.
ووزر للمسترشد أبنه عضد الدولة أبو شجاع، وسنه تسع عشرة سنة وستة أشهر، ولم يل الوزارة أصغر منه، وأبو نصر أحمد بن نظام الملك، وعميد الدولة جلال الدين أبو علي الحسن بن صدقة، وشرف الدين صدر الإسلام أبو شروان بن خالد القاساني؛ وهو الذي كلف الحريري تصنيف المقامات، وشرف الدين يمين الدالة أبو القاسم علي أبن طراد الزيبني العباسي؛ قال الهمداني: ولم يل الوزارة عباسي سواه، ولقب معز الإسلام عضد الدولة الإمام صدر الشرق والغرب وكذا قال أبن كثير: لا يعرف أحد من العباسيين باشر الوزارة غيره.
وأما الراشد فلم يرتب له وزير مراقبة للعسكري، وكان المتولي لأمره ناصح الدولة بهاء الدين أبو عبد الله الحسين بن جهير أستاذ الدار إذ ذاك، وجلس للمظالم في بيت التوبة جلوس الوزراء ووزر له بالمعسكر جلال الدين بن نوشروان، وما تمت وزارته، ووزر له جلال الدين أبو الراضي بن صدقة.

ووزر للمقتفي شرف الدين الزبيني، ونظام الدين أبو نصر المظفر بن الزعيم علي بن جهير، وعون الدين أبو المظفر يحيى بن هبيرة، وهو مصنف كتاب الإفصاح، وكان من خيار الوزراء وعلمائهم، وكان يبالغ في إقامة الدولة العباسية وحسم مادة الملوك السلجوقية عنهم بكل ممكن، حتى استقرت الخلافة بالعراق كله، ليس للملوك معهم حكم بالكلية، ولله الحمد.
ووزر للمستنجد بن هبيرة المذكور إلى أن مات سنة ستين وخمسمائة، فوزر بعده شرف الدين أبو جعفر أبن البلدي، ولقب جلال الدين معز الدولة.
ووزر للمستضيئ عضد الدولة رئيس الرؤساء محمد بن عبد الله بن المظفر، وقيماز المستنجدي، وعضد الدولة بن رئيس الرؤساء بن المسلمة.
ووزر للناصر أبو المظفر جلال الدين عبد الله بن يونس الحنبلي، ومؤيد الدين أبو الفضل محمد بن علي بن القصاب، وعز الدين أبو المعالي سعيد بن علي بن حديدة الأنصاري، ونصير الدين ناصر بن مهدي العلوي، ومؤيد الدين محمد بن عبد الكريم القمي.
ووزر للظاهر القمي هذا.
ووزر للمستنصر القمي أيضا، وشمس الدين أبو الأزهر أحمد بن محمد بن الناقد، ونصير العلقمي.
ووزر المستعصم نصير الدين محمد بن الناقد إلى أن مات سنة اثنتين وأربعين وستمائة. فلما مات استوزر مؤيد الدين أبا طالب محمد بن أحمد بن العلقمي، وهو الوزير المشئوم على الخليفة، وعلى بقية بني العباس، وعلى سائر المسلمين وعلى نفسه أيضا؛ فإنه الذي مالأ التتار، حتى قدموا وأخذوا بغداد، وقتلوا الخليفة، وجرى ما جرى، وقال فيه بعضهم:
يا فرقة الإسلام نوحوا واندبوا ... أسفاً على ما حل بالمستعصم
دست الوزارة كان قبل زمانه ... لابن الفرات فصار لابن العلقمي وقال أبن فضل الله في ترجمته: وزير وليته ما وزر، وأرتفع رأسه وليته رض بالحجر، كمن كمون الأرقم، وسقى الناس من كأسه العلقم.
وأما مصر فكانت إمرة بلا وزارة إلى أيام السلطان أحمد بن طولون، فعظم أمرها، ووزر لخمارويه أبو بكر محمد بن رستم الماذرائي الكاتب.
ووزر لكافور الإخشيدي أبو الفضل جعفر بن الفرات المعروف بابن خنزابه.
ووزر للمعز جوهر القائد.
وللعزيز أبو الفرج يعقوب بن يوسف بن كلس، وكان يهودياً فأسلم، وفوض إليه الأمور في سائر مملكته، قال أبن زولاق: هو أول من وزر للدولة العبيدية بالديار المصرية، وكان من جملة كتاب كافور، فلما مات حزن عليه العزيز حزنا شديداً، وأغلق الديوان من أجله، وكانت وفاته سنة ثمانين وثلثمائة.
ووزر بعده نصراني يقال له عيسى بن نطورس، ثم قبض عليه.
ووزر للظاهر أبو القاسم علي بن أحمد الجرجرائي في سنة ثماني عشرة وأربعمائة إلى أن مات في زمن المستنصر سنة ست وثلاثين، فوزر بعده أبو نصر صدقة بن يوسف الفلاحي، وكان يهودياً فأسلم، وفيه يقول الحسن بن خاقان الشاعر المصري:
يهود هذا الزمان قد بلغوا ... غاية آمالهم وقد ملكوا
العز فيهم والمال عندهم ... ومنهم المستشار والملك
يا أهل مصر إني نصحت لكم ... تهودوا قد تهود الفلك ثم عزل الفلاحي سنة تسع وثلاثين؛ ووزر بعده أبو البركات الحسين بن محمد بن أحمد الجرجرائي أبن أخي الوزير صفي الدين، ثم صرف في شوال سنة إحدى وأربعين.
ووزر القاضي أبو محمد الحسن بن علي البازوري مضافا لقضاء القضاة، ولقب الناصر للدين، غياث المسلمين الوزير لأجل المكين سيد الرؤساء تاج الأصفياء قاضي القضاة، وداعي الدعاة، وفي أيامه سأله المستنصر أن يكتب أسمه معه على السكة، فكان ينقش عليها:
ضربت في دولة آل الهدى ... من آل طه وآل ياسين
مستنصر بالله جل اسمه ... وعبده الناصر للدين
" سنة كذا " ، وطبعت عليها الدنانير نحو شهر، فأمر المستنصر ألا تسطر في البر. ثم عزل البازوري، عن الوزارة والقضاء في المحرم سنة خمسين.
ووزر أبو الفرج عبد الله بن محمد البابلي، ثم صرف في ربيع الأول من السنة.
ووزر أبو الفرج محمد بن جعفر المغربي، ثم صرف في رمضان سنة اثنتين وخمسين.
وأعيد البابلي، ثم صرف في المحرم سنة ثلاث وخمسين.
ووزر أبو الفضل عبد الله بن يحيى بن المدبر ثم صرف في رمضان.
ووزر أبو محمد عبد الكريم بن عبد الحاكم أخو قاضي القضاة إلى أن مات في المحرم سنة أربع وخمسين.

ووزر أخوه أبو علي أحمد مصروفا عن القضاء، ثم صرف في شوال، وأعيد أبو الفرج البابلي، ثم صرف في المحرم سنة خمس وخمسين.
وأعيد أبو علي أحمد بن عبد الحاكم، مضافا للقضاء، ثم صرف في صفر، وأعيد أبو الفضل بن المدبر، فمات في جمادى الأولى من السنة.
ووزر أبو غالب عبد الظاهر بن الفضل بن الموفق المعروف بابن العجمي، ثم صرف في شعبان.
ووزر الحسن بن مجلي بن أسد بن أبي كدينة مضافا للقضاء، ثم صرف في ذي الحجة.
ووزر أحمد بن عبد الحاكم مضافاً للقاء، ثم صرف في المحرم سنة ست وخمسين.
ووزر أبو المكارم المشرف بن أسعد بن عقيل، ثم صرف في ربيع الآخر.
وأعيد أبو غالب عبد الظاهر، ثم صرف في رجب.
ووزر أبو البركات الحسين بن عماد الدولة بجرجراي، ثم صرف في رمضان وأعيد الحسن بن مجلي، ثم صرف في ذي الحجة.
ووزر أبو علي الحسن بن أبي سعد إبراهيم بن سهل التستري، ثم صرف.
ووز محمد بن جعفر المغربي ثم صرف.
ووزر جلال الملك ثم صرف.
ووزر خطير الملك بن الوزير البازوري، ثم صرف وأعيد أبن أبي كدينة، ثم صرف في سنة ست وستين.
وولي الوزارة التستري، ثم صرف في نصف المحرم سنة سبع وخمسين.
ووزر أبو شجاع محمد بن الأشرف أبو غالب محمد بن علي بن خلف، ثم صرف ثاني يومه عنها، وأعيد أبن أبي كدينة، ثم صرف بعد أربعة أيام.
وأعيد أبو شجاع بن الأشرف، ثم صرف في نصف ربيع الأول.
ووزر سديد الدولة أبو القاسم هبة الله بن محمد الرحبي، ثم صرف في ربيع الآخر.
وأعيد أبن أبي كدينة، ثم صرف في رجب.
وأعيد أبو المكارم المشرف أبن أسعد، ثم صرف في شوال.
ووزر الأمير أبو الحسن علي بن الأنباري، ثم صرف في ذي الحجة.
وأعيد سديد الدولة هبة الله، ثم صرف في ربيع الآخر سنة ثمان وخمسين.
ووزر جلال الملك أحمد بن عبد الكريم مضافاً للقضاء، ثم صرف بعد أيام.
وزر أبو الحسن بن طاهر بن وزير، ثم صرف بعد أيام.
ووزر أبو عبد الله محمد بن أبي حامد التنسي يوماً واحدا، ثم صرف.
ووزر أبو سعد منصور بن زنبور ثم هرب بعد أيام.
ووزر أبو العلاء عبد الغني بن نصر بن سعيد، ثم صرف بعد أيام.
وأعيد أبن أبي كدينة.
وولي الوزارة أمير الجيوش بدر بن عبد الله الجمالي، وإليه تنسب قيسارية أمير الجيوش، والعامة يقولون " مرجوش " ، وهو باني الجامع الذي بثغر الإسكندرية بسوق العطارين، فأقام إلى أن مات سنة ثمان وثمانين وأربعمائة، فقام في الوزارة والده الأفضل أبو القاسم شاهنشاه، فوزر للمستنصر بقية أيامه وللمستعلى وصدراً من ولاية الآمر، ثم إنه قتل، ضربه فداوى وهو راكب، وذلك في رمضان سنة خمس عشرة وخمسمائة. قال أبن خلكان: وترك من الأموال ما يفوق العد من ذلك من الذهب العين ستمائة ألف ألف دينار، ومن الفضة مائتين وخمسين أردبا، وسبعين ألف ثوب ديباج أطلس، ودواة ذهب فيها جوهر باثني عشر ألف دينار، وخمسمائة صندوق للبس بدنه، وصندوقان كبيران فيهما إبر ذهب برسم النساء، ومن سائر الأنواع ما لا يعلم قدره إلا الله.
وقام في الوزارة مكانه أبو عبد الله محمد بن مختار بن بابك البطائحي، ولقب المأمون، وهو باني الجامع الأقمر، وله صنف الإمام أبو بكر الطرطوشي كتاب سراج الملوك، ثم قبض عليه الآمر، وقتله في سنة تسع عشرة.
وقام في الوزارة أبو علي بن الأفضل، ولقب أمير الجيوش، فلما ولي الحافظ استحوذ الوزير على الأمور دونه، وحصر الحافظ في موضع لا يدخل عليه إلا من يريده، ونقل الأموال من القصر إلى داره، ولم يبق للحافظ سوى الاسم فقط، ودعا لنفسه على المنابر بناصر أيام الحق، هادي العصاة إلى أتباع الحق، مولى الأمم، ومالك فضيلتي السيف والقلم. وخطب للمهدي المنتظر آخر الزمان، فلم يزل كذلك إلى أن قبل في العشرين من المحرم سنة خمس وعشرين، قتله مملوك إفرنجي للحافظ بأمرة.
واستوزر بعده مملوكه أبا الفتح باليس الحافظي، ولقب أمير الجيوش أيضا، ثم تخيل منه الحافظ، فدس عليه من سممه في ماء الاستنجاء، فمات.
واستوزر بعده أبنه الحسن - أعني أبن الحافظ الخليفة - وكان ولي عهد أبيه، فقام ثلاثة أعوام، يظلم ظلما فاحشا؛ حتى إنه قتل في ليلة أربعين أميرا، فخافه أبوه، فدس عليه من سممه، فهلك في سنة تسع وعشرين.

ثم استوزر بهرام الأرمني النصراني، ولقب تاج الدولة، فتمكن في البلاد، وأساء السيرة، فقبض عليه الحافظ، وسجنه.
واستوزر بعده رضوان بن الوحشي، ولقبه الملك افضل، ولم يلقب وزير بذلك، قبله، ثم وقع بينه وبين الحافظ، فقتله سنة اثنتين وأربعين وخمسمائة، واستقل بتدبير أموره وحده من غير وزير.
فلما ولي الظافر سنة أربع وأربعين وخمسمائة، استوزر أبا الفتح بن فضالة بن المغربي، ولقب أمير الجيوش، فأحسن السيرة، ثم قتل سنة خمس وأربعين.
ووزر أبن سلار، ولقب الملك العادل، ثم قتل من عامه.
ووزر أبن نصر عباس الصنهاجي، فدس عليه الظافر من قتله فقتل هو أيضا.
فلما أقيم الفائز وزر له طلائع بن زريك، وتلقب بالملك الصالح، وهو صاحب الجامع بجوار باب زويلة، وخلع عليه مثل الأفضل أمير الجيوش بدر الجمالي من الطيلسان المقور، وكتب له تقليد من إنشاء الموفق أبي الحجاج يوسف بن علي بن الخلال وهذه صورته: بسم الله الرحمن الرحيم، أما بعد فالحمد لله المنعم على المخلصين من أوليائه بسوابغ آلائه، والمتكفل لمن نصره بنصره وتثبيت قدمه وإعلائه، الممهد لمن قام بحقه أرفع مراتب الدنيا والآخرة، والموضح لمن حامى عن الدولة الفاطمية آيات التأييد الباهرة، والجامع القلوب على طاعة من أطاعه في الدفاع عن أهل بيت نبيه، والمحسن إلى من أحسن إلى مهجته غيرة لأئمة الهدى المصطفين من عترة وصيه، والمذلل الصعاب لمن رفع راية الإيمان ونشرها، والميسر الطلاب لمن أحيا كلمة التوحيد وأنشرها، ممن احب الله ورسوله ممن اصطفاه من أبرار عباده، والماحي إساءة من أعلن ببيان الحق وجهر بعباده، والمعرض من أسعده بالسبق إلى مرضاته، لنيل غايات المن الجسيم والمرتب من جاء في ذاته، في أرفع مراتب الإجلال والتفخيم، والموجب لمن أخلص منه وأحسن عملا تعجيل مقام الفخر الكريم، وتأجيل الخلود في النعيم، ذلك فضل الله يؤتيه من يشاء والله ذو الفضل العظيم.
والحمد لله الذي أوضح أنوار الحقائق بأنبيائه الهداة، وأبان برسله الأمناء لعباده مناهج النجاة، وجعل العمل بمراشدهم ذريعة الموقنين إلى علي المنازل ورفيع الدرجات، وختمهم بأفضلهم نفساً ومحتدا، وأحقهم بأن يكون لكفاتهم سيدا، محمد هادي النام، والداعي إلى الإسلام، والمخصوص بانشقاق القمر وتظليل الغمام، وأورث أخاه وأبن عمه باهر شرفه وبارع علمه، وأفرده بإمامة البشر وخص، واقرها فيه في عقبه إلى يوم القيامة بجلي النص، فأصبحت الإمامة للملة الحنيفية قواما، ولأسباب الشريعة بأسرها نظاما، ونقل الله نورها في أئمة الهدى من نسله فتناولها الآخر من الأول، وتلقاها الأكمل عن الأكمل، فكلما رام معاند بحيف نورها، أو قصد منافق إخفاء ظهورها، زاد أنوارها إشراقا، ووجد لبذورها كمالا واتساقا، ومكن قواعد دولتها وإن زحزحها الغادرون، وأحكم معاقدها وإن جهد في حلها الماكرون، يريدون ليطفئوا نور الله بأفواههم، والله متم نوره ولو كره الكافرون.
والحمد لله الذي حفظ بأمير المؤمنين نظام الخلافة واتساقها، وحمى لميامنه دوحة الإمامة وأبقى نضرتها وإبراقها، وأورث خصائص الأئمة الراشدين في آبائه، وأودعه سرائر دينه المصونة في صدور أنبيائه، وأيده بموارد الإرشاد والإلهام، وجعل طاعته فرضاً مؤكدا على كافة الأنام، وخصه بالتوفيق والعصمة، وأفاض للأمة به سجال الرحمة، وأبرم بأمانته أمر الملة، وأحكم معاقد الدين، وجعله من هداته، قال جل وعلا فيهم: )وجعلناهم أئمة يهدون بأمرنا وأوحينا إليهم فعل الخيرات وأقام الصلاة وإيتاء الزكاة وكانوا لنا عابدين(.
يحمده أمير المؤمنين على ما نقله إليه من خصائص آبائه الأئمة الأطهار، وأيده به في أنصار دعوته من العلو والاستظهار، واتخذه به من جنود السماء والأرض وأظهر له من معجزاته وآياته، وأظهر بمزيته من مظاهر الظفر لألويته وراياته.
ونسأله أن يصلي على جده محمد نبيه الأمين، ورسوله المبعوث في الأميين، الهادي إلى جنات النعيم، والمحيطة متابعته بالفوز العظيم، الذي جلى الله ظلمات الجهالة بمبعثه، وشرف الأئمة من ذريته بمقامه ومورثه، ورد النافر إلى الطاعة بالبر والإيناس، وجعله خير رسول إلى خير أمة أخرجت للناس.

وعلى أخيه وأبن عمه أبينا أمير المؤمنين علي بن أبي طالب قسيمه في المناسب والفضائل، وثالثه في تشفيع الذرائع والوسائل، ومفرج الكرب عنه بموازرته وصدق كفاحه، وباب مدينة علمه الذي لا يوصل إليه إلا باستفتاحه، وعلى الأئمة من ذريتهما الذين بلغ الله بهم الأرب والسؤال، وأغنى الأئمة بهداهم عن التقفية بعده برسول، والعترة المصطفين، وأحد الثقلين، وبحار العلم الزاخرة، والمرجوين لصلاح الدنيا والآخرة، وسلم ومجد، ووالى وردد.
وإن أمير المؤمنين لما مهده الله من ذوي الشرف الباذخ، وحازه لمنصبه من الفخر الأصيل والمجد الشامخ، وأفرد به من خلافته على العالمين، وأورثه إياه من غوامض الحكم التي لا يعقلها إلا أعيان العالمين، وحباه به من ضروب الوجاهة والكرامة، وفاض عليه من أنوار الإمامة، وواصله إليه من العناية الشاملة والبر الخفي، وجمعه له من الإحسان الجلي واللطف الخفي، وأقره من مواهب الفضل والإفضال لديه، وجعل في كل حركة وسكون دليلاً واضحا يشير إليه، يقدر نعم الله حق قدرها، ويواصل العكوف على الاعتداد بها ونشرها، ويبالغ في شكرها قولاً وعملا ونية، ويجهد نفسه في حمدها اجتهاداً يرجو به درك الأمنية، ويتحقق أن أسماها محلاً وقدرا، وأولاها على كافة البرية ثناء وشكرا، وأعلاها قيمة، وأعمها نفعا وأعذبها ديمة، وأجمعها لضروب الجدل والاستبشار، وأجدرها بأن تؤثر في الأمم أحسن الآثار، وأوسعها في مضمار الاعتداد مجالاً، وأعظمها على الرئيس والمرؤوس نفعا وجمالا. النعمة بك أيها السيد الأجل والتغوث والدعاء إذ كنت نجدة الله المذخورة لأمنائه على خلقه، والقائم دون البرية بما افترضه عليهم من مظاهرة أمير المؤمنين والأخذ له بحقه، واللطف الذي كان في الإمامة ومن إعدامها حاجزا، والنصر الذي أصبح به أمير المؤمنين بعون الله فائزا، وحزب الله القاهر الغالب، وشهاب أمير المؤمنين الصائب الثاقب، وظله الذي يفئ على العام والخاص، ومنهل فضله الذي يصفو ويعذب لذوي الولاء والإخلاص، وسيفه الذي يستأصل ذوي الشقاق والنفاق، ويده التي ينبعث منها ينابيع العطاء وسحائب الأرزاق، والولى الذي ارتضاه أمير المؤمنين للمصالح كفيلا، والصفي الذي لا تبغي دولته عن موازرته تبديلا ولا تحويلا.
فعلو قدرك عند أمير المؤمنين لا ينتهي إلى أمد محدود، وقيامك في الأخذ بحقه يتجاوز كل سعي مبرور ومقام محمود، ودعائمه بنصرك الله في طاعته يصفو عنده كل عظيم في مجافاتك، وشفاؤك صدر أمير المؤمنين من أعدائه، أعجز القدرة عما يشفى غليله في إحسان مجازاتك.
ولقد حزت من المآثر ما فقت به أهل عصرك قدما وسبقا، وسموت بجمالك إلى ذوي مجد لا تجد الهمم العلية إلى تمنيها مرقا، وما زلت في كل أزمنتك سلطانا مهيبا، وفردا في المجالس لا تدرك له الأفكار ضريبا، ومطاعاً تبارك بأنبائه الأندية والمحافل، وهماما تخضع باسمه المهائب وتذعن الجحافل، وسيدا تلقى إليه مقاليد التقدمة والسيادة، ومعظما ليس على ما خصه الله به من التعظيم موضع الزيادة.
وكشف الله أمرك في الولاء فدعاك الأئمة ظهيراً، وزاد في إنعامه على الأمة فارتضاك لهداة أهل بيته معينا ونصيرا، ووفر نصيبك من الفضائل والمناقب فوهبك منها ما أفاضه عليك شرفا، وأحظى الملوك بتمكنك منهم وكونك لهم فخراً وشرفا، فلا رتبة علاء إلا وقد فرعتها منزلاً، ولا منزلة سناء إلا وقد سموت إليها منتقلا، ولا مزية فضل إلا احتويت عليها وحزتها، ولا منزلة فخر إلا طلتها بفضائلك وجزتها، ولا مأثرة إلا وكنت فاتح بابها، ولا منزلة خطيرة إلا وأنت مستوجبها وأولى بها، ولا سماة مجد إلا وخصائلك طالعة في آفاقها أقمارا، ولا موقف فضل إلا ولك فيه تقدم لا تنازع فيه ولا تماري، فما يوجد مقدم إلا وقد فضلته بآثارك وتقدمته، ولا مميز إلا أسمته في جناب فضلك ورسمته.
تقلدت جلائل الأمور فلبستها نباهة وتقويما، وباشرتها فأحرزت بمناقبك جلالة ووجاهة وتفخيما، تجرجر بك الرتب أذيال الفخر والإجلال، وتزهى بأفعالك التي يبعث عليها ما أوتيته من شرف الجلال.
ولم تزل تدابير أولياء الدولة ورجالها بفضائل سياستك فتثبت لهم الأقدام، وتكسبهم عزة النفوس فيستهينوا في حق الانتصار بك بملاقاة الحمام.

ورمى الله بك طغاة الكفار بتأييد الإسلام، وأختارك للمجاهدة عن الملة فأصبحت بك مرفوعة الأعلام، وأبدت الأعداء الجوامع الباكيات من المحايد والمخاوف وأعمال الحسام؛ فلو تراخى بك الأمل في جهادهم لكنت لجملهم مستأصلا، ولغدوت لهم عن الأعمال السامية بعرفانك فاضلا، فأثرك فيهم الأثر الذي لم يبلغه مجاهد، وما فللت في هامهم من حد العضب الصارم بباسل ناطق وبجدل شاهد.
فما يبلغ التعداد ما جمعته من المناقب والفضائل، ولا يستولي الإحصاء على مالك من المفاخر التي لا يحيط بها أحد من الملوك الأوائل، فتجمع زهد الإبدال إلى همم الأكاسرة، وتوفق في أعمالك بين ما يقضي بصلاح الدنيا وحسن ثواب الآخرة، فأنت البر التقي النقي الحسيب، الظاهر المبرأ من كل دنس وعيب، والمرضي خالقه بالأفعال التي لا ينجو بها لبس ولا ريب، وواحد الدنيا لا يسامى ولا يطاول، والملك الأوحد الذي برعت أدوات كماله فما يشابه ولا يماثل.
جعلتك الفضائل غريباً في الأنام، وخصك الحظ السعيد بفطرة تهرب فتهرب أن تأتي بمثلها الأيام، وحويت من الأخلاق الملوكية ما قصر بعظماء الملوك عن مجاراتك، واقتنيت من الحكم والمعارف ما جعل كافة العلماء مفترقين بعظم فضيلة ذاتك، وقرنت بين من عزه إذ فرار البيت ولطافة حكم القلم، وكاثرت فيك المعجزات لجمعك ما افترق من مفاخر الأمم.
فما أشرف ما أفردك الله به من كمال الشجاعة والبراعة، وتوحدك بمجده من معجزات تصنيف الصارم واليراعة، فسيفك مؤيد في قط العضو والهام، وقلمك ماض في البلاغتين مضاء لا يدرك إلا بالإلهام، فكم مقام جلال وجلاد فرجته بعضب وبنان، وموقف خطاب وضراب كشفت غمته بسن قلم وسنان.
فسبحان من أفردك باستكمال المآثر، وجمع لك من المحاسن ما أعجز وصفه جهد الناظم والناثر، وآتاك غاية شرف النفس وكرم الأصل، ومكنك من كل منقبة بإحراز السبق وإدراك الحصل، وأطلعك من أفق علاء تكاثرت سعوده، وأستخلصك من منصب سناء سما فأعجز النجم صعوده، وانتخبك من بيت عز غدت دعائمه للذات السمهرية وظلاله صفحات القبض المشرفية، وحشاياه صهوات الجرد الأعوجية.
ولقد كان وقع التحامل على الحضرة ببعدك عن فنائها، وحسدت على قربك منها لما يعلم من متابعتك لها، وإغراقك في ولائها، وحاد بك عن موضعك من الاختصاص بها من قصد اهتضامها، وأفسد لسوء عقيدته نظامها، وصامها على أنك لم تخل بنصرتها على بعد الدار، بل نصرت الحق حيث كان ودرت معه حيث دار. وقد كان أمير المؤمنين حين أبهمت الأمور، وحرجت الصدور، وحازت اللباب، واستشرف للارتياب، يرجو من الله أن يفجأه منك بالفرج القريب، ويصبي أعدائك من عزمك بالسهم المصيب، واستجاب الله دعاءه فيك بما ماثل دعاء جده رسول الله صلى الله عليه وسلم وضاهى، وحصل في ذلك على معنى قوله تعالى: )قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها(.
ولما أذهب الله بك أيها السيد الأجل الملك الصالح عن دولة أمير المؤمنين غايات العي، وأدرك بها ثار أولياء الله من ذوي المباينة والبغي، وأحسن له الصنيع بموازرتك، وبلغه مظافرتك ومكاتفتك لما أحاط الخبرة بأرجائه، وفقه من التعويل عليك لما كان غاية رجائه، فقلدك من وزارته، وفوض إليك تدبير مملكته وكفالته، وجعلك إمارة جيوشه الميامين، وكفالة قضاة المسلمين، وهداية دعاة المؤمنين، وتدبير ما هو مردود إليهم من الصلاة والخطابة وإرشاد الأولياء المستجيبين، والنظر في كل ما أغدقه الله من أمور أوليائه أجمعين، وجنوده وعساكره المؤيدين، وكافة رعاياه بالحضرة وجميع أعمال المملكة دانيها وقاضيها، وسائر أحوال الدولة بادييها وخافيها، وكل ما تنفذ فيه أوامره، تبوح بشعاره منابره، ورد إليك تدبير ما وراء سرير خلافته، وسياسة ما تحتوي عليه أقطار مملكته، وألقى إليك مقاليد البسط والقبض، والرفع والخفض، والإبرام والنقض، والقطع والوصل، والولاية والعزل، والتصرف والصرف، والإمضاء والوقف، والغض والتنبيه، والإخمال والتنويه، وجميع ما يقتضيه صواب التدبير من الإنعام والإرغام، وما توجبه أحكام السياسة من الإباء والإتمام، تيمناً بما يحقق مبالغتك من متابعته، واجتهادك في إعلامنا ودعوته، وعلماً بأن التوفيق لا يعدو وراك، والمسعود لا يفارق أنحاك.

فتقلد ما قلدك أمير المؤمنين من هذه الرتب العالية، والمنزلة التي قرب عليك تناولها أعمالك الزاكية، والمنصب الذي تحكم فيه بأمر أمير المؤمنين وتنطق بلسانه، وتبطش بيده وتحب وتبغض بقلبه وجنانه، جارياً على رسمك في تقوى الله وخشيته، واتباع مرضاته واستشعار رجعته، ومنتجزاً ما عد به في كتابه، إليه ينتهي الحكم وينتسب، إذ يقول تعالى: )ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب(.
والعساكر المنصورة فهم أشياع الدين، وأعضاد دولة أمير المؤمنين، وأبناء دعوة آبائه الراشدين، والقائمون بمدافعة الأعداء عن حوزة الدولة العلوية، والمدخرون لكفاح المباين للملكة الفاطمية، والمنادون بشعارها في كل وقت وحين، والمعدون للذب عن بيضة المسلمين وأنصار الخلافة، وطاردو الوجل والمخافة، المصطلون نيران الحرب والكفاح، ذوو القلوب في المواقف التي تهتز فيها السيوف وتضطرب كعوب الرماح، والممنوحون مزية اللطف لحسن معتقدهم في الطاعة، والمستعملون في خدمة ولي نعمتهم جهد الطاقة والاستطاعة.
ومنهم الأمراء الأكابر، والأعيان الأخاير، وولاة الأعمال وسداد الثغور، واللائقة بهم سواعي الرتب ومعالي الأمور، والأولياء الذين سلمت موالاتهم من الشوائب، وأشتملوا على غرر المآثر والمناقب، والأنجاد الذين يندفع بهم الخطب الملك، والكفاة الذين يتسرعون إلى ما يندبون له من كل مهم، وما زلت تحسن لهم الوساطة في المحضر والمغيب، ويشيع ذكرهم بما يتضوع نشره ويطيب، وتسفر لهم بما يبلغون به آمالهم، وتجهد في توفير المنافع عليهم وتحرص على إيصالها لهم لا سيما الآن وجميع أمرهم إليك مردود، وقد ظهر لك من إخلاصهم في الطاعة مقامهم المشهور وسعيهم المحمود؛ فهم خليقون منك بمضاعفة المكرمة والتبجيل، جديرون بتوفير حظهم من الإحسان الجزيل.
فتوخى كلاً منهم بما يقتضيه له حاله، وتستدعيه نهضته واستقلاله، وتعرب لهم عما يمنون به من محض طاعتهم، وصريح مسابقتهم، وتسرعهم إلى مقارعة الأعداء والمخالفين، وتمسكهم بحبل الولاء المتين.
فأما القضاة والدعاة فأنت كافلهم وهاديهم، وعلمك محيط بقاصيهم ودانيهم، وتأنيك يبعثك على استكفاء إعفائهم وديانتهم، ويمنعك من استعمال المفضولين في علم وأمانة، ويحضك على التعويل على ذوي النزاهة والصيانة.
فأما الأموال وهي عماد الدول وقوامها، وبها يكون استثبات أمورها وانتظامها، ويستعان بها على الاستكثار من الرجال والأنصار، وبوفورها تقوم المهابة في نفوس مماليك الأطراف والأمصار؛ وأمير المؤمنين يرجو أن تتضاعف بنظرك، وتنمي لفاضل سياستك وحمد أثرك، تتسع بأذن الله في أيامك العمارة؛ وتتوافر بما ينعم الأعمال بحسن تأنيك من البهجة والنضارة.
والرعايا فهم ودائع الله عند من أستحفظ أمورهم، وعياله الذين يتعين على ولاة الأمر أن يشرحوا بالرعاية صدورهم، وتأكيد الوصايا بتخفيف الوطأة عليهم، والأمر بالعدل والاحسان على الصغير والكبير منهم؛ وقد خصك الله بالكمال، وحبب إليك الإحسان والإجمال، بغايات تنتج لك من أبواب المصالح ما لا تحيط به الوصايا، ويشترك في عائدة نفعه الخواص والأجناد والرعايا. وقدرك يجل أن نكثر لك بالقول ما نبتدع أضعافه بأفعالك المستحسنة، ومحلك مرتفع عن التنبيه إذ لا تلم بعين رعايتك إغفاءة ولا سنة.
والله سبحانه يؤيد الدولة العلوية بعزماتك الثاقبة، ويعيد عليها حقوقها بسيوفك القاضية وآرائك الصائبة، ويجعل أمد عمرك مديداً، وإقبالك في كل وقت جديدا، وأعمالك مرتضاة عند الله متقبلة، ووفود المنا جنابك متوالية مقبلة، فأعمل به إن شاء الله تعالى.

وكتب أمير المؤمنين الفائز على طرة السجل بخطه ما نصه: " لوزيرنا السيد الأجل الملك الصالح من جلالة القدر، وعظم الأمر وفخامة الشأن، وعلو المكان، واستحباب الفضل واستحقاق غاية المن الجزيل، ومزية الولي الذي بعثه على بذل النفس في نصرتنا، ودعاه دون الخلائق إلى القيام بحق متابعتنا وطاعتنا، ما يبعثنا على التبرع له ببذل كل مصون، والابتداء من ذاتنا بالاقتراح له كل شيء يسر النفوس ويقر العيون. والذي تضمنه هذا السجل من تقريظه وأوصافه، فالذي تشتمل عليه ضمائرنا أضعاف أضعافه؛ وكذلك شرفناه بجميع التدبير والإنالة، ورفعناه إلى أعلى رتب الاصطفاء بما جعلناه له من الكفالة، والله تعالى يعضد به دولتنا، ويحوط به حوزتنا، ويمده بمواد التوفيق والتأييد، ويجعل أيامه في وزارتنا ممنوحة بآيات الاستمرار والتأييد، إن شاء الله تعالى.
قلت: كانت الوزارة قديماً تعدل السلطنة الآن، فإن الوزير كان نائب الخليفة في بلده، يفوض إليه جميع أمور المملكة، وتولية من رآه من القضاة ونواب البلاد وتجهيز العساكر والجيوش وتفرقة الأرزاق، إلى غير ذلك مما هو الآن وظيفة السلطان وكان الوزير يلقب بألقاب السلطنة الآن كالملك الصالح ونحوه، وقد تقهقر أمر الوزير حتى قال بعض وزراء القرن السابع: الوزير الآن عبارة عن " خوش كان عفش " يشتري اللحم والحطب وحوايج الطعام، والأمر كما قال.
وأقام أبن رزيك وزيرا إلى ان قتل في رمضان سنة ست وخمسين في خلافة العاضد، وكان العاضد والفائز وكلاهما تحت حجره، فأقيم بعده في الوزارة أبنه رزيك، ولقب العادل، فأقام فيها سنة وأياماً، وقتل.
ووزر بعده شاور بن مجير أبو شجاع السعدي، ولقب أمير الجيوش، وهو الوزير المشئوم الذي يضاهيه في الشؤم العلقمي وزير المستعصم؛ فإن هذا قد أطمع الفرنج في أخذ الديار المصرية، ومالأهم على ذلك، كما أن العلقمي هو الذي طمع التتار في أخذ بغداد، إلا أن لطف الله بمصر وأهلها، فقيض لهم عسكر نور الدين الشهيد، فأزاحوا الفرنج عنها، وقتل الوزير شاور بيد صلاح الدين يوسف بن أيوب؛ وقال بعض الشعراء في ذلك:
هنيئاً لمصر حوز يوسف ملكها ... بأمر من الرحمن قد كان موقوتا
وما كان فيها قتل يوسف شاوراً ... يماثل إلا قتل داود جالوتا وكان قتل شاور في ربيع الآخر سنة أربع وستين.
وولي الوزارة بعده الأمير أسد الدين شيركوه؛ ولقب الملك المنصور، لقبه بذلك العاضد، فأقام فيها شهرين وخمسة أيام، ومات في جمادى الآخرة.
فاستوزر العاضد بعده أبن أخيه صلاح الدين يوسف بن أيوب، ولقب الملك الناصر، وقد تقدم ذكر الخليعة التي لبسها يومئذ. ثم إن صلاح الدين أزال دولة بني عبيد، وأعاد الخطبة لبني العباس في أول سنة سبع وستين، فصار لمصر أميراً بعد أن كان وزيراً.
وجعل وزيره القاضي الفاضل محيي الدين عبد الرحيم البيساني، فاستمر وزيرا له، ولولده الملك العزيز، ولولد العزيز الملك المنصور، إلى أن مات سنة ست وتسعين وخمسمائة.
فوزر بعده للعادل صفي الدين بن شكر الدميري، إلى أن عزل سنة تسع وستمائة.
ووزر للكامل أبن شكر أيضا والحسن بن أحمد الديباجي.
ووزر للصالح جمال الدين علي بن جرير الرقي ومعين الدين الحسن بن صدر الدين شيخ الشيخ، وأخوه فخر الدين يوسف، والقاضي بدر الدين السنجاري والقاضي تاج الدين بن بنت الأعز.
ووزر لشجرة الدر في دولتها بهاء الدين علي بن محمد بن سليم المعروف بابن حنا.
ووزر للمعز الأسعد - بل الأنحس الأشقى - هبة الله بن صاعد الفائزي، وكان هذا أول شؤم الأتراك في مملكتهم، أن عدلوا عن وزارة العلماء الأقباط والمسالمة، وكان الأسعد هذا نصرانياً فأسلم، فلما تولى الوزارة أحدث مكوساً ومظالم كثيرة على نحو ما كانت في أيام العبيديين ووزرائهم النصارى والرافضة، وقد كان السلطان صلاح الدين رحمه الله أبطلها فأحدثها هذا الملعون، وقد قال فيه بعضهم:
لعن الله صاعدا ... وأباه فصاعدا
وبنيه فنازلا ... واحداً ثم واحدا
ولما قتل المعز، وقبض على والده المنصور، أهين الأسعد هذا، ثم قتل في سنة خمس وخمسين.
وولي الوزارة للمظفر بعده القاضي بدر الدين السنجاري مضافاً لقضاة القضاة، ثم صرف من عامه عن الوزارة.

ووليها القاضي تاج الدين بن بنت الأعز، ثم صرف في ذي القعدة سنة سبع وخمسين.
ووزر رزين الدين يعقوب بن عبد الرفيع المعروف بابن الزبير، فأقام إلى أيام الظاهر بيبرس، فعزله عن الوزارة في ربيع الآخر سنة تسع وخمسين، واستوزر بعده الصاحب بهاء الدين أبن حنا؛ فأقام وزيرا إلى أن مات الظاهر، وتولى ولده الملك السعيد، فأقره على الوزارة، وكتب له تقليدا من إنشاء القاضي محيي الدين بن عبد الظاهر. وهذه صورته: الحمد لله الذي وهب هذه الدولة القاهرة من لدنه وليا، وجعل مكان سرها وشد أزرها علياً، ورضى لها من لم يزل ربه مرضياً.
نحمده على نعمه التي أمسى بنا بره حفياً، ونشكره على أن جعل دولتنا جنة أورث تدبيرها من عباده من كان تقيا.
ونشهد أن لا إله إلا الله وحده لا شريك له شهادة نسبح بها بكرة وعشيا، ونصلى على سيدنا محمد الذي آتاه الله الكتاب، وجعله نبياً، صلى الله عليه وعلى آله وصحبه صلاة نتبع بها صراطاً سوياً.
وبعد، فإن أولى ما تنغمت به ألسنة الأقلام بتلاوة سوره، وتنعمت أفواه المحابر بالاستمداد لتسطير سيره، وتناجت الكرام الكاتبون بمجمله ومفصله، وتناشدت الرواة حسن نسيبه وترنمت الحداة بطيب غزله، وتهادت الأقاليم تحف معجله ومؤجله، وعنيت وجوه المهارق لصعود كلمه الطيب ورفع صالح عمله، ما كان فيه شكر لنعمة تمنها على الدولة سعادة جدودها وحظوظها، وإفادة مصونها ومحفوظها، وإرادة مرقومها بحسن الاستبداع وملحوظها، وحمد لمنحة وافاتها بركة أحسنت للمملكة الشريفة مآلا، وقربت لها مثالا، وأصلحت لها أحوالا، وكاثرت مدد البحر وكلما أجرى ذلك ماء أجرت هي مالاً، وإن ضنت السحب أنشأت سحباً، وإن قيل سح سحها ورونق الأرض ذهب، عوضت عنه ذهبا، كم لها في الوجود من كرم وكرامة، وفي الوجوه من ووسوم ووسامة، كم أحيت مهجاً، وكم جعلت للدولة من أمرها مخرجاً، وكم وسعت أملا وكم تركت صدر الخزائن ضيقاً حرجا، وكم استخدمت جيش تهجد في بطن الليل، وجيش جهاد على ظهور الخيل. وكم أنفقت في واقف في قلب بين الصفوف والحروب، وفي واقف في صفوف المساجد من أصحاب القلوب، كم سبيل يسرت، وسعود كثرت. وكم مخاوف أدبرت حين دبرت، وكم آثار في البلاد والعباد أبرت وأثرت. وكم وافت ووفت، وكم كفت وكفت، وكم أعفت وعفت وعفت. وكم بها موازين للأولياء ثقلت وموازين للأعداء خفت. وكم أجرت من وقوف وكم عرفت بمعروف. وكم بيوت عبادة صاحب هذه البركات هو محرابها، وسماء جود هو سيحانها ومدينة علم هو بابها. تثنى الليالي عن تغليسه إلى المساجد في الحنادس، والأيام على تهجيره لعيادة مرضى الفقراء وحضور جنائز وزيارة القبور الدوارس. يكتن تحت جناح عدله الظاعن والمقيم، ويشكر يثرب ومكة وزمزم والحطيم. كم عمت سنن تفقداته ونوافله. وكم مرت صدقاته بالوادي فسح الله في مدته فأثنت عليه رماله وبالنادي فأثنت أرامله، ما زار الشام إلا أغناه عن مسه المطر، ولا صحب سلطانه في سفر إلا قال. نعم الصاحب في السفر والحضر.
ولما كان المتفرد بهذه البركات هو واحد الوجود، ومن لا يشاركه في المزايا شريك وإن الليالي بإيجاد مثله غير ولود. وهو الذي إن لم نسمه، قال سامع هذه المناقب: هو الموصوف، عند الله وعند خلقه معروف. وهذا الممدوح بأكثر من هذه الممادح، والمحامد من ربه ممدوح وممنوح.

والمنعوت بذلك، قد نعتته بأكثر من هذه النعوت الملائك، وإنما نذكر نعوته التذاذاً، فلا يعتقد كاتب ولا خاطب أنه وفي جلالته بعض حقها؛ فإنه أشرف من هذا. وإذا كان لابد للمادح أن يجول، وللقلم أن يقول، فتلك بركات للمجلس العالي الوالدي الصاحبي الوزيري السيدي الورعي الزاهدي العابدي الذخري الكفيل للمهدي المشيدي العوني القوامي النظامي الأفضلي الأشرفي العاملي العادلي البهائي، سيد الوزراء والأصحاب في العالمين، كهف العابدين، ملجأ الصالحين، شرف الأولياء المتقين، مدبر الدول، سداد الثغور، صلاح الممالك، قدوة الملوك والسلاطين، يمين أمير المؤمنين، علي بن محمد أدام الله جلاله، من تشرف الأقاليم بحياطة قلمه المبارك، والتقاليد بتجديد تنفيذه الذي لا يساهم فيه ولا يشارك، فما جدد منها إنما هو بمثابة آيات تزاد فتردد، أو بمنزلة أسجال في كل حين به يحكم وفيه يشهد؛ حتى تتناقل بثبوته الأيام والليالي، ولا يخلو جيد دولة أن يكون الحالي بما له من مفاخر الللآلي، فلذلك خرج الأمر العالي لا برح بكسب بهاء الدين المحمدي أتم الأنوار، ولا برحت مراسمه تزهو من قلم منفذه بذي الفقر وذي الفقار؛ أن يضمن هذا التقليد الشريف بالوزارة التامة العامة الشاملة الكاملة الشريفة الصاحبية البهائية أحسن التضمين، وأن ينشر منها ما يتلقى روايته كل رب سيف وقلم باليمين، وأن يعلم كافة الناس ومن يضمه طاعة هذه الدولة وملكها من ملك وأمير، وكل مدينة ذات منبر وسرير، وكل من جمعته الأقاليم من نواب سلطنة، وذوي طاعة مذعنة، وأصحاب عقد وحل، وظعن وحل، وذوي جنود وحشود، ورافعي أعلام وبنود، وكل راع ورعية، وكل من ينظر في الأمور الشرعية، وكل صاحب علم وتدريس، وتهليل وتقديس، وكل من يدخل في حكم هذه الدولة العالية من شموسها المضيئة، وبدورها المنيرة، ونجومها المشرقة وشهبها الثاقبة في الممالك المصرية والنوبية والساحلية والكركية والشوبكية والشامية والحلبية، وما تداخل بين ذلك من ثغور وحصون وممالك.
إن القلم المبارك الصاحبي البهائي في جميع هذه الممالك مبسوط، وأمر تدبيرها به منوط، وعناية شفقته لها تحوط، وله النظر في أحوالها وأموالها، وإليه أمر قوانينها ودواوينها، وكتابها وحسابها ومراتبها، ورواتبها وتصريفها ومصروفها، وإليه التولية والصرف، وإليه تقدمة البدل والنعت والتوكيد والعطف، وهو صاحب الرتبة التي لا يحلها سواه، وسوى من هو مرتضيه من السادة الوزرانية، ومن سمينا غيره وغيرهم بالصحوبية.
فليحذر من يخاطب غيرهم بها أو يسميه، فكما كان والدنا الشهيد يخاطبه بالوالد خاطبناه بذلك وخطبناه، وما عدلنا عن ذلك بل عدلنا، لأنه ما ظلم من أشبه أباه، فمنزلته لا تسامى ولا تسام، ومكانته لا ترامى ولا ترام؛ فمن قدح في سيادته من حساده - أبادهم الله - زناد قدح أحرق بشرر شرره، ومن ركب إلى جلالته سيح سوء أغرق في بحره، ومن فتل لسعادته حبل كيد فإنما فتله مبرمه لنحره.
فلتلزم الألسنة والأقلام والأقدام في خدمته أحسن الآداب، وليقل المترددون: حطة إذا دخلوا الباب، ولا يغرنهم فرط تواضعه لدينه وتقواه، فمن تأدب معه تأدب معنا ومن تأدب معنا تأدب مع الله.
وليتل هذا التقليد على رءوس الأشهاد، وتنسخ نسخته حتى تتناقلها الأمصار والبلاد؛ فهو حجتنا على من سميناه خصوصاً ومن يدخل في ذلك بطريق العموم، فليعلموا فيه بالنص والقياس والاستنباط والمفهوم.
والله يزيد المجلس العالي الصاحبي البهائي من فضله، ويبقيه لغاية هذه الدولة ويصونه لشبله كما صانه لأشده من قبله، ويمتع بنيته الصالحة التي يحسن بها إن شاء الله نماء الفرع كما حسن نماء اصله.
واستمر الصاحب بهاء الدين في الوزارة إلى أن مات في ذي القعدة سنة سبع وسبعين.
وكان الملك السعيد إذ ذاك بدمشق، فلما بلغته وفاته، أرسل إلى برهان الدين الخضر بن الحسن السنجاري باستقراره وزيرا بالديار المصرية، فقال القاضي محيي الدين ابن عبد الظاهر حين سير إليه تقليد الوزارة: بك زال الخلاف، واصطلح الخصمان يا دولة الملك السعيد، فلما قالت الوزارة بالبرهان قال البرهان بالتقليد.
وقال السراج الوراق حين خلع عليه:
تهن بخلعة لبست جمالاً ... بوجه منك سمح يجتلوه
وقال الناس حين طلعت فيها: ... أهذا البدر؟ قلت لهم: أخوه

وقال في خلعة ولده شمس الدين:
أهنى الوزير ابن الوزير بخلعة ... محاسنها فتانة العقل والحس
أضاءت بها الآفاق شرقاً ومغرباً ... ولم لا، ومن أطواقها مطلع الشمس!
ولما عوجل خلع الملك السعيد، قال ناصر الدين بن النقيب:
تطيرت الوزارة من قريب ... بصاحبها الجديد ومن بعيد
وقالت: كعبه كعب شؤم ... ولاسيما على الملك السعيد
وأقام السنجاري في الوزارة إلى أن ولي قلاوون في رجب سنة ثمان وسبعين، فعزله. واستوزر فخر الدين بن لقمان كاتب السر، فأقام إلى جمادى الآخرة سنة تسع وسبعين.
فأعيد السنجاري إلى الوزارة، ورجع ابن لقمان إلى كتابة الإنشاء، فأقام إلى ربيع الأول سنة ثمانين، فعزل.
ووزر نجم الدين حمزة بن محمد بن هبة الله الأصفوني.
ووزر الأمير علم الدين سنجر الشجاعي، وهو أول من ولي الوزارة من الأمراء، وأول وزير ضربت على بابه الطلبخاناه على قاعدة وزراء الخلافة بالعراق، ثم عزل.
ووزر الأمير بدر الدين بيدار، ثم صرف.
وأعيد الشجاعي، ثم صرف.
ووزر شمس الدين محمد بن عثمان المعروف بابن السلعوس، فأقام إلى قتل الأشرف، فأخذ وضرب إلى أن مات تحت الضرب.
وكان لما تولى الوزارة، كتب إليه بعض أصحابه يحذره من الأمير علم الدين سنجر الشجاعي المنصوري:
تنبه يا وزير الأرض واعلم ... بأنك قد وطئت على الأفاعي
وكن بالله معتصماً فإني ... أخاف عليك من نهش الشجاعي
فكان الذي تسبب في إهلاكه الشجاعي.
وولي الشجاعي الوزارة مكانه، فأقام بها اكثر من شهر، وحدثه نفسه بالسلطنة، فقتل.
وولي الوزارة بعده تاج الدين بن فخر الدين بن الصاحب بهاء الدين بن حنا، فأقام إلى ان تولى العادل كتبغا، فعزل.
وولي مكانه فخر الدين عثمان بن مجد الدين عبد العزيز بن الخليل، فأقام إلى أن تولى لاجين، فعزل.
وولي مكانه الأمير شمس الدين سنقر الأعسر، ثم عزل من عامه وحبس؛ فلما أعيد الملك الناصر إلى السلطنة اخرج الأعسر من الحبس وأعاده إلى الوزارة، ثم عزله في سنة إحدى وسبعمائة.
وولي الأمير عز الدين ايبك المنصوري، وولي ناصر الدين محمد السنجى ثم عزل في شوال سنة أربع.
ووزر سعد الدين محمد بن محمد بن عطاء الله في المحرم سنة ست.
ووزر التاج أبو الفرج بن سعيد الدولة المسلماني، ووزر ضياء الدين النشائي، فلما عاد الناصر إلى السلطنة المرة الثالثة سنة سبع استوزر فخر الدين الخليلي ثم عزل في رمضان سنة عشر.
ووزر الأمير سيف الدين بكتمر الحاجب، ثم عزل في ربيع الآخر سنة إحدى عشرة.
ووزر أمين الملك أبو سعيد المستوفي.
ووزر في سنة ثلاث وعشرين أمين الملك ثم الأمير علاء الدين مغلطاي الجمالي.
ثم أبطل الناصر الوزارة، ورتب وظيفة ناظر الخواص، وولاها كريم الدين عبد الكريم بن هبة الله بن السديد، فكان كالوزير وربما قيل له: الصاحب، واستمرت الوزارة شاغرة إلى سنة أربع وأربعين.
فاستوزر الكامل شعبان نجم الدين محمود بن شروين، وكان اصله وزير بغداد في المحرم ووزر الأمير أيتمش المحمدي، ووزر الأمير منجك اليوسفي، ثم عزل ثالث ربيع الأول سنة تسع وأربعين.
ووزر الأمير أستدمر العمري في رابع عشرة ثم استعفى في خامس عشرين ربيع الآخر، فأعفى.
وأعيد منجك، ثم عزل في محرم سنة إحدى وخمسين.
ووزر علم الدين عبد الله بن احمد بن زنبور القبطي، ثم عزل في رمضان سنة ثلاث وخمسين.
ووزر موفق الدين هبة الله بن سعد الدولة القبطي، فأقام إلى أن مات في ربيع الآخر سنة خمس وخمسين، وشغرت الوزارة بعده إلى سنة ثمان وخمسين.
ووزر الأمير قشتمر، ثم عزل سنة تسع وخمسين.
ووزر تاج الدين بن رشية، ثم عزل سنة إحدى وستين.
ووزر جمال الدين يوسف بن أبي شاكر.
ثم وزر الأمير الأكز الكثلاوي.
ثم وزر كريم الدين بن غنام، ثم فخر الدين بن تاج الدين موسى، ثم صرف سنة أربع وسبعين.
ووزر ابن الغنام، ثم صرف سنة خمس وسبعين.

وأعيد منجك اليوسفي إلى الوزارة، وفوض إليه السلطان كل أمور المملكة، وأنه أقامه مقام نفسه في كل شيء، وأنه يخرج الإقطاعات التي عبرتها سبعمائة دينار فما دونها، وأنه يعزل من شاء من أرباب الدولة، ويخرج الطبلخانات والعشراوات بسائر الممالك الشامية، ورسم للوزير أن يجلس قدامه في الدركات، ثم مات منجك في سنة سبعين. قال ابن الكرماني في مختصر المسالك: وهو الذي جعل المماليك اللحم السميط في وزارته، ولم يكن يفرق عليهم قبل ذلك إلا السليخ.
ووزر تاج الدين عبد الوهاب الملكي، ويعرف بالنشو، ثم صرف في رجب سنة ست وسبعين.
وأعيد ابن الغنام، ثم صرف من عامه.
وتعطلت الوزارة إلى ربيع الأول سنة سبع وسبعين، فأعيد التاج الملكي، ثم صرف سنة ثمان وسبعين.
وأعيد ابن الغنام ثم صرف.
وأعيد النشو ثم صرف.
واستقر كريم الدين بن الرويهب، ثم عزل في شوال سنة تسع وسبعين.
ووزر صلاح الدين خليل بن عرام، ثم عزل في صفر سنة ثمانين.
ووزر كريم الدين بن مكانس، ثم عزل في شوال من السنة.
وأعيد النشو، ثم عزل في ربيع سنة إحدى وثمانين.
ووزر شمس الدين بن أبر ثم عزل سنة خمس وثمانين.
ووزر شمس الدين إبراهيم كاتب اربان، فأقام إلى أن مات سنة تسع وثمانين.
ووزر بعده علم الدين إبراهيم القبطي بن كاتب سيدي، ثم عزل في رمضان سنة تسع.
ووزر كريم الدين بن غنام، ثم وزر موفق الدين أبو الفرج في صفر سنة اثنتين وتسعين.
ثم وزر سعد الدين الله بن البقري في ربيع الآخر من السنة، ثم عزل في رمضان سنة اثنتين وتسعين.
وأعيد أبو الفرج، ثم عزل في صفر.
ووزر ركن الدين عمر بن قيماز، ثم عزل في رجب.
ووزر تاج الدين بن أبي شاكر، ثم عزل في المحرم سنة خمس وتسعين.
وأعيد موفق الدين، ثم عزل سنة ست وتسعين.
ووزر الأمير ناصر الدين محمد بن رجب بن كلبك بن الحسام، ولقب وزير الوزراء إلى أن مات سنة ثمان وتسعين.
ووزر مبارك شاه، ثم صرف في رجب.
وأعيد ابن البقري، ثم عزل في ربيع الأول سنة تسع وتسعين.
ووزر بدر الدين محمد الطوخي، ثم صرف في ربيع الآخر سنة إحدى وثمانمائة.
ووزر الشهاب أحمد بن عمر بن قطنة، ثم صرف في ذي الحجة من السنة.
ووزر فخر الدين ماجد بن غراب، ثم صرف في ربيع الآخر سنة اثنتين.
وأعيد بدر الدين الطوخي، ثم عزل.
وأعيد ابن غراب، ثم عزل في رجب سنة ثلاث.
ووزر الأمير مبارك شاه الحاجب، ثم صرف.
ووزر تاج بن البقري، ثم صرف في المحرم.
ووزر فخر الدين بن غراب، ثم عزل سنة خمس.
ووزر علاء الدين الأخمص، ثم عزل في شوال.
ووزر مبارك شاه، ثم صرف.
وولي تاج الدين بن البقري، ثم توارى في المحرم سنة ست وثمانمائة.
وأعيد علم الدين أبوكم، ثم هرب بعد ثمانية أيام.
وأعيد ابن البقري، ثم هرب في ربيع الأول.
وأعيد تاج الدين بن عبد الرزاق، ثم هرب أيضا بعد أيام.
وأعيد ابن البقري، ثم صرف في ذي الحجة سنة سبع.
وأعيد فخر الدين ماجد بن غراب، ثم صرف سنة تسع.
ووزر جمال الدين البيري الأستادار، ثم صرف في سنة اثنتي عشرة.
ووزر تاج الدين بن الهيصم.
ثم وزر تقي الدين عبد الوهاب بن أبي شاكر في المحرم سنة تسع عشرة، فأقام إلى ذي القعدة من السنة، ومات.
فوزر فخر الدين الأستادار في سنة عشرين.
ووزر أرغون شاه، ثم صرف في جمادى الأولى سنة إحدى وعشرين.
ووزر بدر الدين بن محب الدين، ثم صرف في ذي القعدة من عامه.
ووزر بدر الدين بن نصر الله، ثم صرف في المحرم سنة أربع وعشرين.
ووزر تاج الدين كاتب المناخات، ثم صرف في ذي الحجة سنة خمس وعشرين.
ووزر أرغون شاه، ثم صرف في شوال سنة ست وعشرين.
ووزر كريم الدين بن كاتب المناخات، ثم صرف في رجب سنة سبع وثلاثين.
ووزر أمين الدين بن الهيصم، ثم صرف في سنة ثمان وثلاثين.
ووزر سعد الدين إبراهيم بن كاتب حكم.
ثم وزر أخوه جمال الدين يوسف في ربيع الأول من السنة، ثم صرف في جمادى الآخرة من السنة.
ووزر تاج الدين عبد الوهاب بن الخطير، ثم صرف في رمضان سنة تسع وثلاثين.
ووزر الأمير خليل بن شاهين نائب الإسكندرية، ثم صرف.
ووزر كريم الدين بن كاتب المناخ في ربيع الأول سنة أربعين.

ثم جمادى الآخرة سنة إحدى وخمسين وزر عوضاً عن أمين الدين بن الهيصم، ثم صرف.
ووزر سعد الدين فرج بن النجار، ثم صرف في جمادى سنة ثمان وخمسين.
وأعيد أمين الدين بن الهيصم، ثم صرف في ذي القعدة من السنة.
وأعيد سعد الدين.
ثم وزر علي بن محمد الأهناسي، ثم صرف في صفر سنة أربع وستين.
ووزر فارس المحمدي يوما واحدا، ثم صرف.
ووزر منصور الكاتب ثم صرف.
ووزير منصور الكاتب ثم صرف.
ووزر محمد الأهناسي والد علي المذكور عشرة أيام.
ثم وزر منصور الأسلمي ثم صرف في ربيع الآخر.
وأعيد سعد الدين بن النجار، ثم صرف في ربيع الأول سنة خمس وستين.
وأعيد علي بن الاهناسي، ثم صرف.
ووزر شمس الدين بن صنيعة، ثم صرف في صفر سنة سبع وستين.
وأعيد ابن الاهناسي، ثم صرف في شوال.
ووزر مجد الدين بن البقري، ثم صرف في المحرم سنة ثمان وستين.
ووزر يونس بن عمر بن جربغا، ثم صرف عن قرب.
وأعيد المجد بن البقري ثم صرف في ربيع الأول.
ووزر محمد البباوي إلى أن غرق آخر ذي الحجة سنة تسع وستين.
وأعيد الشرف يحيى بن صنيعة، ثم صرف في جمادى الآخرة.
ووزر قاسم القرافي، ثم صرف.
ووزر الأمير يشبك الدوادار، ثم صرف.
ووزر الأمير خشقدم الطواشي، ثم صرف.
ووزر ابن الزرازيري كاشف الصعيد ثم صرف عن قرب.
وأعيد قاسم، ثم صرف.
ووزر الأمير أقبردي الدوادار.
ثم ولي بعده الأمير كربتاي الأحمر يوم الخميس، مستهل ذي الحجة سنة إحدى وتسعمائة.
ذكر كتاب السر
قال أبن الجوزي في التلقيح: كان يكتب لرسول الله صلى الله عليه وسلم أبو بكر وعمر وعثمان وعلي وأبي بن كعب وزيد بن ثابت الأنصاري ومعاوية بن أبي سفيان وحنظلة بن الربيع الأسدي وخالد بن سعيد بن القاضي وأبان بن سعيد والعلاء بن الحضرمي؛ وكان المداوم على الكتابة زيد ومعاوية.
وكان كاتب أبي بكر الصديق عثمان بن عفان، وكاتب عمر زيد بن ثابت وكاتب عثمان مروان بن الحكم، وكاتب علي عبد الله بن رافع وسعيد بن أبي نمر، وكاتب الحسن كاتب أبيه، وكاتب معاوية عبيد الله بن أوس الغساني. وكاتب يزيد عبيد الله بن أوس، وشعبان الأحول، وكاتب عبد الملك بن مروان روح بن زنباع الجذامي وقبيصة بن ذؤيب، وكاتب أبنه الوليد قبيصة بن ذؤيب وقرة بن شريك والضحاك بن زمل، وكاتب سليمان يزيد بن المهلب وعبد العزيز بن الحارث، وكاتب عمر بن عبد العزيز رجاء بن حيوة الكندي وليث بن بي رقية، وكاتب يزيد بن عبد الملك سعيد بن الوليد الأبرش ومحمد أبن عبد الله بن حارثة الأنصاري، وكاتب هشام هذان وسالم مولاه، وكاتب الوليد العباس أبن مسلم، وكاتب يزيد بن الوليد ثابت بن سليمان، وكاتب إبراهيم بن الوليد ثابت هذا، وكاتب مروان الحمار عبد الحميد بن يحيى مولى بني عامر.
وقال ابن فضل الله: كانت كتابة الإنشاء في المشرق في خلافة بني العباس منوطة بالوزراء، وربما أنفرد بها رجل، واستقل بها كتاب لم يبلغوا مبلغ الوزارة، فكان يسمى في المشرق كتاب الإنشاء. ثم لما كثر عددهم سمى رئيسهم رئيس ديوان الإنشاء، ثم بقي يطلق عليه تارة صاحب ديوان الإنشاء وتارة كاتب السر. قال: وهي عندي أنبه، وعند الناس أدل، وكانت في دولة السلاجقية وملوك الشرق يسمى ديوان الطغراوية، والطغراء، هي الطرة بالفارسية. وأهل المغرب يسمون صاحب ديوان الإنشاء صاحب القلم الأعلى. انتهى.

وقال غيره: إنما حدثت وظيفة كتابة السر في أيام قلاوون، وكانت هذه الوظيفة قديما في ضمن الوزارة، والوزير هو المتصرف في الديوان، وتحت يده جماعة من الكتاب، وفيهم رجل كبير يسمى صاحب ديوان الإنشاء، وصاحب ديوان الرسائل، فكان الكاتب للسفاح عبد الجبار بن عدي ثم كتب للمنصور، وكتب أيضا عبد الله بن المقفع المشهور بالبلاغة وأبو أيوب المورياني، وكتب للمهدي وزيره معاوية بن عبد الله والربيع بن يونس الحاجب، وكتب للهادي عمرو بن بزيع، فلما استخلف الرشيد ولي يوسف بن القاسم بن صبيح كتابة الإنشاء، فكان هو الذي قام خطيبا بين يديه، حتى أخذت له البيعة، وكنب للمأمون أحمد بن يوسف والقاسم بن صبيح الكاتب وأحمد أبن الضحاك الطبري، وعمرو بن مسعدة والمعلى بن أيوب وعمرو بن مهبول، وكتب للمعتصم والواثق إبراهيم الموصلي. وكتب للمتوكل أحمد بن المدبر وإبراهيم بن العباس الصولي. وكتب للطائع أبو القاسم عيسى بن الوزير علي بن عيسى بن الجراح. وكتب للقادر إبراهيم بن هلال الصابئ، وكان على دين الصابئة إلى أن مات.
وكتب لجماعة من الخلفاء أبو سعيد العلاء بن الحسن بن وهب بن الموجلايا، قال بعضهم: كتب في الإنشاء للخلفاء خمسا وستين سنة، وكان نصرانيا، فأسلم على يد المقتدي.
وكتب للمقتدي سديد الدولة أبو عبد الله محمد بن إبراهيم بن عبد الكريم أبن الأنباري. قال أبن كثير: كان كاتب الإنشاء ببغداد للخلفاء، وانفرد بصناعة الإنشاء.
وكتب للناصر قوام الدين يحيى بن سعيد الواسطي المشهور بابن زيادة صاحب ديوان الإنشاء ببغداد، ومن انتهيت إليه رياسة الترسل.
وكتب للمستعصم عز الدين عبد الحميد بن هبة الله بن أبي الحديد المدائني الكاتب ومات سنة خمس وخمسين وستمائة، وقتل الخليفة عقب موته. فهو آخر كتاب الإنشاء خلفاء بغداد.
قلت: ومن الاتفاق الغريب أن آخر خلفاء بني أمية كتب له عبد الحميد الكاتب وآخر خلفاء بني العباس ببغداد كتب له من اسمه عبد الحميد.
وأما مصر فلم يكن بها ديوان إنشاء من حين فتحت إلى أيام أحمد بن طولون، فقوى أمرها، وعظم ملكها، فكتب عنده أبو جعفر محمد بن أحمد بن مودود.
وكتب لولده خمارويه إسحاق بن نصر العبادي.
وتوالت دواوين الإنشاء بذلك إلى أن ملكها العبيدية، فعظم ديوان الإنشاء بها ووقع الاعتناء به واختيار بلغاء الكتاب ما بين مسلم وذمي؛ فكتب للعزيز بن المعز وزيره أبن كلس ثم أبو عبد الله الموصلي، ثم أبو المنصور بن حورس النصراني، ثم كتب للحاكم ومات في أيامه.
وكتب للحاكم بعده القاضي أبو الطاهر الهولي، ثم كتب لابن الحاكم الظاهر.
وكتب للمستنصر القاضي ولي الدين بن خيران وولي الدولة موسى بن الحسن بعد انتقاله إلى الوزارة وأبو سعيد العبدي.
وكتب للآمر والحافظ أبو الحسن علي بن أبي أسامة الحلبي، إلى أن توفى، فكتب ولده أبو المكارم إلى أن توفى ومعه أمين الدين تاج الرياسة أبو القاسم علي بن سليمان المعروف بابن الصرفي والقاضي كافي الكفاة محمود بن الموفق بن قادوس وابن أبي الدم اليهودي. ثم كتب بعد ابن أبي المكارم القاضي موفق الدين أبو الحجاج يوسف بن الخلال بقية أيام الحافظ إلى آخر أيام العاضد، وبه تخرج القاضي الفاضل.
ثم أشرك العاضد مع ابن الخلال في ديوان الإنشاء القاضي جلال الدين محمود الأنصاري.
ثم كتب القاضي الفاضل عبد الرحيم البيساني بين يدي ابن الخلال في وزارة صلاح الدين، فلما ملك صلاح الدين كتب له القاضي الفاضل. ثم أضيفت إليه الوزارة. ثم كتب بعده لابنه العزيز ثم لولده المنصور ومات.
وكتب للكامل أمين الدين سليمان المعروف بكاتب الدرج إلى ان مات، فكتب بعده أمين الدين عبد المحسن بن حمود الحلبي ثم كتب للصالح أيضا.
ثم ولي ديوان الإنشاء الصاحب بهاء الدين زهير الشاعر المشهور، ثم صرف وولي بعده الصاحب فخر الدين إبراهيم بن لقمان الأسعردي، فأقام إلى انقراض الدولة الأيوبية، وكتب بعدها للمعز ايبك ثم للمظفر قطز، ثم للظاهر بيبرس ثم للمنصور قلاوون، ثم نقله قلاوون من ديوان الإنشاء للوزارة.

وولي ديوان الإنشاء مكانه فتح الدين بن عبد الظاهر، وهو أول من سمي كاتب السر، وسبب ذلك ما حكاه الصلاح الصفدي أن الملك الظاهر رفع إليه مرسوم أنكره، فطلب محي الدين بن عبد الظاهر وأنكر عليه، فقال: يا خوند، هكذا قال لي الأمير سيف الدين بن بلبان الدوادار، فقال السلطان: ينبغي أن يكون للملك كاتب سر يتلقى المرسوم منه شفاها - وكان قلاوون حاضرا من جملة الأمراء - فوقرت هذه الكلمة في صدره، فلما تسلطن أتخذ كاتب سر، فكان فتح الدين هذا أول من شهر بهذا الأسم؛ وكان هو والوزير لقمان بين يدي السلطان، فحضر كتاب، فأراد الوزير أن يقرأه، فأخذ السلطان الكتاب منه، ودفعه إلى فتح الدين، وأمره بقراءته، فعظم ذلك على أبن لقمان؛ وكانت العادة إذ ذاك ألا يقرأ أحد على السلطان كتابا بحضرة الوزير. واستمر فتح الدين في كتابة السر إلى أن توفي أيام الأشرف خليل.
فولي مكانه تاج الدين بن الأثير إلى أن توفي.
وولي شرف الدين بن عبد الوهاب العمري، ثم نقله الناصر في سنة إحدى عشرة وسبعمائة إلى كتابة السر بدمشق.
وولي مكانه علاء الدين بن تاج الدين بن الأثير إلى أن فلج.
وولي محيي الدين بن فضل الله، وولده شهاب الدين معينا له لكبر سنه، ثم صرفا.
وولي شهاب الدين بن الشهاب محمود ثم صرف، وأعيد أبن فضل الله وولده شهاب الدين ثم صرفا إلى الشام.
وولي علاء الدين بن فضل الله أخو شهاب الدين، فاستمر في الوظيفة نيفاً وثلاثين سنة إلى أن مات سنة تسع وستين وسبعمائة.
وولي ولده بدر الدين محمد إلى أن تسلطن برقوق فصرفه.
وولي أوحد الدين عبد الواحد بن إسماعيل التركماني؛ إلى أن مات في ذي الحجة سنة ست وثمانين.
وأعيد بدر الدين إلى أن تسلطن برقوق الثانية، فصرفه.
وولي علاء الدين علي بن عيسى الكركي إلى أن مات سنة أربع وتسعين.
وأعيد بدر الدين إلى أن مات في شوال سنة ست وتسعين.
وولي بدر الدين محمود الكلستاني إلى أن مات في جمادى الأولى سنة إحدى وثمانمائة.
وولي فتح الدين فتح الله بن مستعصم التبريزي، ثم صرفه الناصر فرج بسعد الدين أبن غراب مدة يسيرة، ثم صرف أبن غراب، وأعيد فتح الله ثم صرف، وولي فخر الدين بن المزوق ثم صرف، وأعيد فتح الله إلى أن قبض عليه المؤيد سنة ست عشرة وثمانمائة.
وولي ناصر الدين محمد بن البارزي إلى أن مات في سنة ثلاث وعشرين.
وولي ولده كمال الدين محمد، ثم صرف.
وولي علم الدين داود بن الكويز إلى أن مات سنة ست وعشرين.
وولي جمال الدين يوسف بن الكركي ثم صرف.
وولي قاضي القضاة شمس الدين الهروي الشافعي، ثم صرف.
وولي نجم الدين عمر بن حجي ثم صرف.
وولي شمس الدين محمد بن مزهر إلى أن مات في جمادى الآخرة سنة اثنتين وثلاثين.
وولي ولده جلال الدين محمد، ثم صرف.
وولي الشريف شهاب الدين الدمشقي إلى أن مات بالطاعون.
وولي شهاب الدين أحمد بن السفاح الحلبي إلى أن مات سنة خمس وثلاثين.
وولي الوزير كريم الدين عبد الكريم كاتب المناخ مضافا للوزارة ثم صرف بعد أشهر.
وأعيد الكمال بن البارزي، ثم صرف في رجب سنة تسع وثلاثين.
وولي محب الدين بن الأشقر، ثم صرف.
وولي صلاح الدين محمد بن الصاحب بدر الدين حسن نصر الله إلى أن مات بالطاعون سنة إحدى وأربعين.
وولي مكانه أبوه الصاحب بدر الدين حسن، ثم صرف في ربيع الآخر سنة اثنتين وأربعين.
وأعيد ابن البارزي إلى أن مات في صفر سنة ست وخمسين.
وأعيد أبن الأشقر ثم صرف في ذي القعدة.
وولي محب الدين بن الشحنة ثم صرف بعد ستة أشهر.
وأعيد أبن الأشقر، ثم صرف في جمادى الأولى سنة ثلاث وستين.
وأعيد أبن الشحنة ثم صرف في شوال سنة ست وستين.
وولي القاضي برهان الدين بن الديري، ثم صرف بعد نصف شهر.
وولي القاضي تقي الدين أبو بكر بن كاتب السر بدر الدين بن مزهر، فاستمر إلى الآن عامله الله بألطافه، وختم لنا وله بخير. آمين! ثم توفي في سادس رمضان سنة ثلاث وتسعين، وولي ولده القاضي بدر الدين أعزه الله تعالى!
ذكر جوامع مصر

أعلم أنه من حين فتحت مصر لم يكن بها مسجد تقام فيه الجمعة سوى جامع عمرو بن العاص إلى أن قدم عبد الله بن علي بن عبد الله بن عباس من العراق في طلب مروان الحمار سنة ثلاث وثلاثين ومائة، فنزل عسكره في شمالي الفسطاط وبنوا هنالك الأبنية، فسمي ذلك الموضع بالعسكر، وأقيمت هناك الجمعة في مسجد فصارت الجمعة تقام بجامع عمرو وبجامع العسكر إلى أن بنى السلطان أحمد بن طولون جامعه حين بنى القطائع، فأبطلت الخطبة من جامع العسكر، وصارت الجمعة تقام بجامع عمرو وبجامع أبن طولون إلى أن قدم جوهر القائد، واختط القاهرة، وبنى الجامع الأزهر في سنة ستين وثلاثمائة، فصارت الجمعة تقام بثلاثة جوامع.
ثم أن العزيز بالله بنى في ظاهر القاهرة من جهة باب الفتوح الذي يعرف اليوم بجامع الحاكم سنة ثمانين وثلاثمائة، وأكمله ابنه الحاكم، ثم بنى جامع المقس وجامع راشدة، فكانت الجمعة تقام في هذه الجوامع الستة إلى أن انقضت دولة العبيديين في سنة سبع وستين، وخمسمائة، فبطلت الجمعة من الجامع الأزهر، وبقيت فيما عداه.
فلما كانت الدولة التركية أحدثت عدة جوامع، فبني في زمن الظاهر بيبرس جامع الحسينية في سنة تسع وستين؛ ثم بنى الناصر بن قلاوون الجامع الجديد بمصر في سنة اثنتي عشرة وسبعمائة، وبنى أمراؤه وكتابه في أيامه نحو ثلاثين جامعا، وكثرت في هذا القرن وما بعده إلى الآن؛ فلعلها الآن في مصر والقاهرة أكثر من مائتي جامع.
قال هشام بن عمار: حدثنا المغيرة بن المغيرة، حدثنا عثمان بن عطاء الخراساني عن أبيه، قال: لما افتتح عمر البلدان كتب إلى أبي موسى وهو على البصرة يأمره أن يتخذ مسجد للجماعة، ويتخذ للقبائل مساجد، فإذا كان يوم الجمعة انضموا إلى مسجد الجماعة، وكتب إلى سعد بن أبي وقاص وهو على الكوفة بمثل ذلك، وكتب إلى عمرو بن العاص وهو على مصر بمثل ذلك، وكتب إلى أمراء أجناد الشام ألا ينبذوا إلى القرى وأن ينزلوا المدائن، وأن يتخذوا في كل مدينة مسجدا واحدا، ولا تتخذ القبائل مساجد؛ وكان الناس متمسكين بأمر عمر وعهده.
وقال القضاعي: لم تكن الجمعة تقام في زمن عمرو بن العاص بشيء من أرض مصر إلا بجامع الفسطاط.
قال أبن يونس: جاء نفر من غافق إلى عمرو بن العاص، فقالوا: أنا في الريف، فنجتمع في العيدين الفطر والأضحى، ويؤمنا رجل منا، قال: نعم، قالوا: فالجمعة؟ قال: لا، ولا يصلي الجمعة بالناس إلا من أقام الحدود، وأخذ بالذنوب، وأعطى الحقوق.
جامع عمرو
قال أبن المتوج في إيقاظ المتغفل وإيعاظ المتؤمل: هو الجامع العتيق المشهور بتاج الجوامع، قال الليث بن سعد: ليس لأهل الراية مسجد غيره؛ وكان الذي حاز موضعه أبن كلثوم التجيبي، ويكنى أبا عبد الرحمن، ونزله في حصارهم الحصن، فلما رجعوا من الإسكندرية سأل عمرو وقيسبة في منزله هذا، تجعله مسجدا؟ فقال قيسبة: فإني أتصدق به على المسلمين، فسلمه إليهم؛ فبنى في سنة إحدى وعشرين، وكان طوله خمسين ذراعا في عرض ثلاثين. ويقال إنه وقف على إقامة قبلته ثمانون رجلا من الصحابة، منهم الزبير ابن العوام والمقداد بن الأسود وعبادة بن الصامت و [أبو] الدرداء وأبو ذر وأبو بصرة ومحمية بن جزء الزبيدي ونبيه بن صواب وفضالة بن عبيد وعقبة بن عامر ورافع بن مالك وغيرهم.
ويقال إنها كانت مشرفة جدا، وأن قرة بن شريك لما هدم المسجد وبناه في زمن الوليد تيامن قليلا.
وذكر أن الليث بن سعد وعبد الله بن لهيعة كانا يتيامنان إذا صليافيه؛ ولم يكن للمسجد الذي بناه عمرو محراب مجوف، وإنما قرة بن شريك جعل المحراب المجوف.
وأول من أحدث ذلك عمر بن عبد العزيز، وهو يومئذ عامل الوليد على المدينة حين هدم المسجد النبوي، وزاد فيه.
وأول من زاد في جامع ومسلمة بن مخلد، وهو أمير مصر سنة ثلاث وخمسين، شكا الناس إليه ضيق المسجد، فكتب إلى معاوية، فكتب معاوية إليه بأمره بالزيادة فيه، فزاد فيه من بحرية، وجعل له رحبة من البحري وبيضه وزخرفه، ولم يغير البناء القديم، وا أحدث في قبلته ولا غربيه شيئا.
وكان عمرو قد اتخذ منبرا، فكتب إليه عمر بن الخطاب رضى الله عنه بعزم عليه في كسره: أما بحسبك أن تقوم قائما، والمسلمون جلوس تحت عقبيك! فكسره.

وذكر أنه زاد من شرقيه حتى ضاق الطريق بينه وبين دار عمرو بن العاصي وفرشه بالحصر وكان مفروشا بالحصباء.
وقال في كتاب الجند العربي: إن مسلمة نقض ما كان عمرو بن العاصي بناه، وزاد فيه من شرقيه، وبنى فيه أربع صوامع، في أركانه الأربعة برسم الأذان، ثم هدمه عبد العزيز بن مروان أيام إمرته بمصر في سنة تسع وسبعين، وزاد فيه من ناحية الغرب، وادخل فيه الرحبة التي كالت بحرية.
ثم في سنة تسع وثمانين أمر الوليد نائبه بمصر برفع سقفه وكان مطأطئاً، ثم هدمه قرة بن شريك بأمر الوليد سنة اثنتين وتسعين وبناه، فكانوا يجمعون في قيسارية العسل حتى فرغ من بنائه في رمضان سنة ثلاث وتسعين، ونصب فيه المنبر الجديد في سنة أربع وتسعين، وعمل فيه المحراب المجوف، وعمل للجامع أربعة أبواب، ولم يكن له قبل إلا بابان، وبنى فيه بيت المال بناه أسامة بن زيد التنوخي متولي الخراج بمصر سنة تسع وتسعين؛ فكان مال المسلمين فيه، ثم زاد فيه صالح علي بن عبد الله بن عباس، وهو يومئذ أمير من قبل السفاح، وذلك في سنة ثلاث وثلاثين ومائة، فادخل فيه دار الزبير بن العوام، واحدث له بابا خامسا.
ثم زاد فيه موسى بن عيسى الهاشمي، وهو يومئذ أمير مصر من قبل الرشيد في شعبان سنة خمس وسبعين ومائة.
ثم زاد فيه عبد الله بن الحسين - وهو أمير مصر من قبل المأمون - في جمادى الآخرة سنة اثنتي عشرة ومائتين؛ فتكامل ذرع الجامع مائتين وتسعين ذراعا بذراع العمل طولا في مائة وخمسين عرضا. ويقال إن ذرع جامع ابن طولون مثل ذلك سوى الأزقة المحيطة بجوانبه الثلاثة. ونصب عبد الله بن طاهر اللوح الأخضر، فلما احترق الجامع احترق ذلك اللوح، فجعل أحمد بن محمد العجيفي هذا اللوح مكانه، وهو الباقي إلى اليوم.
ولما تولى الحارث بن مسكين القضاء من قبل المتوكل سنة ثلاث وثلاثين ومائتين،أمر ببناء هذه الرحبة لينتفع الناس بها، وبلط زيادة بن طاهر، وأصلح السقف. ثم زاد فيه أبو أيوب أحمد بن محمد بن شجاع صاحب الخراج في أيام المستعصم في سنة ثمان وخمسين ومائتين.
ثم وقع في مؤخر الجامع حريق في ليلة الجمعة لتسع خلون من صفر سنة خمس وسبعين ومائتين، فأمر خمارويه بن أحمد بن طولون بعمارته على يد العجيفي، فأعيد على ما كان، وانفق فيه ستة آلاف وأربعمائة دينار، وكتب اسم خمارويه في دائرة الرواق الذي عليه اللوح الأخضر.
وزاد فيه أبو حفص العباسي أيام نظره في قضاء مصر خلافة لأخيه الغرفة التي يؤذن فيها المؤذنون في السطح؛ وذلك في سنة ست وثلاثين وثلثمائة.
ثم زاد فيه أبو بكر محمد بن عبد الله بن الخازن رواقا مقداره تسعة أذرع، وذلك في رجب سنة سبع وخمسين وثلثمائة، ومات قبل إتمامه فأتمه ابنه علي، وفرغ في رمضان سنة ثمان وخمسين، ثم بنى فيه الوزير أبو الرفج يعقوب بن كلس بأمر العزيز بالله الفوارة التي تحت قبة بيت المال، وهو أول من عمل فيه فوارة.
وفي سنة سبع وثمانين وثلثمائة بيض المسجد، ونقشت ألواحه، وذهب على يد برجوان الخادم، وعمل فيه تنور يوقد كل ليلة جمعة.
وفي سنة ثلاث وأربعمائة انزل إليه من القصر بألف ومائتين وتسعين مصفحاً في ربعات، فيها ما هو مكتوب بالذهب كله، ومكن الناس من القراءة فيها، وأنزل إليه تنور من فضة استعمله الحاكم بأمر الله برسم الجامع، فيه مائة ألف درهم فضة، فاجتمع الناس، وعلق بالجامع بعد أن قلعت عتبتا الجامع حتى أدخل به.
ثم في أيام المستنصر في رمضان سنة ثمان وثلاثين وأربعمائة زيد في المقصورة في شرقيها وغربيها، وعملت منطقة فضة في صدر المحراب الكبير، أثبت عليها اسم أمير المؤمنين، وجعل لعمودي المحراب أطواقاً من فضة، فلم يزل ذلك إلى أن أستبد السلطان صلاح الدين بن أيوب فأزاله.
وفي ربيع الآخر سنة اثنتين وأربعين وأربعمائة، عمل مقصورة خشب ومحراب ساج منقوش بعمودي صندل برسم الخليفة، تنصب له في زمن الشتاء إذا صلى الإمام في المقصورة الكبيرة.
وفي سنة أربع وستين وخمسمائة تمكن الفرنج من ديار مصر، وحكموا في القاهرة حكما جائرا، فتشعث الجامع، فلما استبد السلطان صلاح الدين جدده في سنة ثمان وستين وخمسمائة، ورخمه ورسم عليه اسمه، وعمر المنظرة التي تحت المئذنة الكبيرة، وجعل لها سقاية.

ولما تولى تاج الدين بن بنت الأعز قضاء الديار المصرية أصلح ما مال منه، وهدم ما به من الغرف المحدثة، وجمع أرباب الخبرة، واتفق الرأي على إبطال جواز الماء إلى الفسقية، وكان الماء يصل إليها من بحر النيل، فأمر بإبطاله لما كان فيه من الضرر على جدار الجامع.
وجد السلطان بيبرس في عمارة ما تهدم من الجامع، فرسم بعمارته، وكتب اسم الظاهر بيبرس على اللوح الأخضر، وجليت العمد كلها، وبيض الجامع بأسره، وذلك في رجب سنة ست وستين وستمائة. ثم جدد في أيام المنصور قلاوون سنة سبع وثمانين وسبعمائة.
ولما حدثت الزلزلة في سنة اثنتين وسبعمائة تشعث الجامع فجدده سلار نائب السلطنة.
ثم تشعث في أيام الظاهر برقوق، فعمره الرئيس برهان الدين إبراهيم بن عمر المحلي رئيس التجار، وأزال اللوح الأخضر، وجدد لوحا آخر بدله وهو الموجود الآن، وانتهت عمارته في سنة أربع وثمانمائة.
وقال ابن المتوج، ذرع هذا الجامع اثنان وأربعون ألف ذراع بذراع البز المصري القديم، وهو ذراع الحصر المستمر الآن، وذرعه بذراع العمل ثمانية وعشرون ألف ذراع، وعدد أبوابه ثلاثة عشر بابا.
وممن تولى إمامة هذا الجامع أبو رجب العلاء بن عاصم الخولاني، وهو أول من سلم في الصلاة تسليمتين بهذا الجامع، بكتاب ورد عليه من المأمون يأمره بذلك؛ وصلى خلفه الإمام الشافعي حين قدم مصر، فقال: هكذا تكون الصلاة، ما صليت خلف أحد أتم صلاة من أبي رجب ولا أحسن.
ولما تولى القصص حسن بن الربيع بن سليمان في زمن المتوكل سنة أربعين ومائتين، أمر بترك قراءة " بسم الله الرحمن الرحيم " في الصلاة، وأمر أن تصلي التراويح، وكانت تصلى قبل ذلك ست تراويح.
قال القضاعي: ولم يكن الناس يصلون بالجامع صلاة العيد، حتى كانت سنة ست وثلثمائة صلى فيها رجل يعرف بعلي بن أحمد بن عبد الملك الفهمي صلاة الفطر، ويقال إنه خطب من دفتر نظرا، وحفظ عنه أنه قال: " اتقوا الله حق تقاته ولا تموتن إلا وانتم مشركون " ، فقال بعض الشعراء:
قام في العيد لنا خطيباً ... فحرض الناس على الكفر
وذكر بعضهم انه كان يوقد في الجامع العتيق كل ليلة ثمانية عشر ألف فتيلة وأن المطلق برسمه خاصة لوقود كل ليلة أحد عشر قنطارا زيتاً طيباً.
وقال المقريزي: أخبرني شهاب الدين أحمد بن عبد الله الأوحدي، أخبرني المؤرخ ناصر الدين محمد بن عبد الرحيم بن الفرات، أخبرنا العلامة شمس الدين محمد بن عبد الرحمن ابن الصائغ الحنفي، انه أدرك بجامع عمرو قبل الوباء الكائن في سنة تسع وأربعين وسبعمائة بضعاً وأربعين حلقة لإقراء العلم لا تكاد تبرح منه.
جامع أحمد بن طولون
هذا الجامع موضعه يعرف بجبل يشكر، قال ابن عبد الظاهر: وهو مكان مشهور بإجابة الدعاء، وقيل: إن موسى عليه صلاة والسلام ناجى ربه عليه بكلمات.
وابتداء في بناء هذا الجامع الأمير أبو العباس أحمد بن طولون بعد بنائه القطائع، وهي مدينة بناها ما بين سفح الجبل حيث القلعة الآن، وبين الكبارة وما بين كوم الجارح وقناطر السباع؛ فهذه كانت القطائع.
وكان ابتداء بنائه في سنة ثلاث وستين ومائتين، وفرغ منه سنة ست وستين، وبلغت النفقة عليه في بنائه مائة ألف دينار وعشرين ألف دينار. وقيل: إنه قال: أريد أن ابني بناء إن احترقت مصر بقى، وإن غرقت بقى، فقيل: تبنى بالجير والرماد والآجر الأحمر، ولا تجعل فيه أساطين خام، فإنه لا صبر له في النار؛ فبنى هذا البناء، فلما كمل بناؤه أمر بان يعمل دائرة منطقه عنبر معجون ليفوح ريحها على المصلين، وأشعر الناس بالصلاة فيه، فلم يجتمع فيه أحد، وظنوا انه بناه من مال حرام، فخطب فيه، وحلف أنه ما بنى هذا المسجد بشيء من ماله، وإنما بناه بكنز ظفر به، وإن العشار الذي نصبه على منارته وجده في الكنز.
فصلى الناس فيه، وسألوه أن يوسع قبلته، فذكر أن المهندسين اختلفوا في تحرير قبلته، فرأى في المنام النبي صلى الله عليه وسلم، وهو يقول: يا أحمد، ابن قبلة هذا الجامع على هذا الموضع؛ وخط له في الأرض صورة ما يعمل. فلما كان الفجر مضى مسرعا إلى ذلك الموضع؛ فوجد صورة القبلة في الأرض مصورة، فبنى المحراب عليها، ولا يسعه أن يوسع فيه لأجل ذلك، فعظم شأن الجامع، وسألوه أن يزيد فيه زيادة، فزاد فيه.

قال الخطيب: ركب أحمد بن طولون يوماً يتصيد بمصر، فغاصت قوائم فرسه في الرمل، فأمر بكشف ذلك الموضع، فظهر له كنز فيه ألف ألف دينار، فأنفقها في أبواب البر والصدقات، وبنى منها الجامع، وانفق عليه مائة ألف دينار وعشرين ألف دينار، وبنى المارستان، وانفق عليه ستين ألف دينار.
وقال صاحب مرآة الزمان: قرأت في تاريخ مصر أن ابن طولون كان لا يعبث قط، وأنه أخذ يوما درجا من الكاغد، وجعل يعبث به، وبقى بعضه في يده، فعجب الحاضرون فقال: اصنعوا منارة الجامع على هذا المثال، وهي قائمة اليوم على ذلك. قال: ولما تم بناء الجامع رأى ابن طولون في منامه كان الله تجلى للقصور التي حول الجامع، ولم يتجل للجامع، فسأل المعبرين، فقالوا: يخرب ما حوله، ويبقى الجامع قائما وحده. قال: ومن أين لكم هذا؟ قالوا: من قوله تعالى: )فلما تجلى ربه للجبل جعله دكاً(. وقوله عليه الصلاة والسلام: " إذا تجلى الله لشيء خضع له " ، فكان كما قالوا.
وفي الخطط للمقريزي: بنى أحمد بن طولون جامعه على بناء جامع سامراء، وكذلك المنارة، وبيضه وحلقه وفرشه بالحصر العبدانية، وعلق فيه القناديل المحكمة بالسلاسل النحاس المفرغة الحسان الطوال، وحمل إليه صناديق المصاحف، وكان في وسط صحنه قبة مشبكة من جميع جوانبها، وهي مذهبة على عشرة عمد رخام مفروشة كلها بالرخام، وتحت القبة قصعة رخام سعتها أربعة أذرع، وسطها فوارة تفور بالماء، وكانت على السطح علامات للزوال والسطح بدر ابزين ساج، فاخترق هذا كله في ساعة واحدة في ليلة الخميس لعشر خلون من جمادى الأولى سنة تسع وسبعين وثلاثمائة، فلما كان في محرم سنة خمس وثمانين وثلاثمائة؛ أمر العزيز بالله بن المعز ببناء فوارة عوضا عن التي احترقت.
قال المقريزي: ولما كمل بناء جامع بن طولون صلى فيه القاضي بكار إماما، وخطب فيه أبو يعقوب البلخي، وأملى فيه الحديث الربيع بن سليمان تلميذ الإمام الشافعي، ودفع إليه بن طولون في ذلك اليوم كيسا فيه ألف دينار. وعمل الربيع كتاباً فيما روى عن النبي صلى الله عليه وسلم أنه قال: " من بنى لله مسجداً ولو كمفحص قطاة بنى الله له بيتا في الجنة " ، ودس أحمد بن طولون عيونا لسماع ما يقوله الناس من العيوب في الجامع، فقال رجل: محرابه صغير، وقال آخر: ما فيه عمود، وقال آخر: ليس له ميضأة، فجمع الناس وقال: أما المحراب فإني رأيت رسول الله صلى الله عليه وسلم وقد خطه لي، وأما العمد فإني بنيت هذا الجامع من مال حلال وهو الكنز، وما كنت لأشوبه بغيره، وهذه العمد إما أن تكون من مسجد أو كنيسة، فنزهته عنهما؛ وأما الميضأة، فها أنا خلفه، ثم عمل في مؤخره ميضأة وخزانة شراب فيها، جمع الأشربة والأدوية، وعليها خدم، وفيها طبيب جالس يوم الجمعة لحادث يحدث من الحاضرين للصلاة، وأوقف على الجامع أوقافاً كثيرة سوى الرباع ونحوها، ولم يتعرض إلى شيء من أراضي مصر البتة.
ثم لما وقع الغلاء في زمن المستنصر خربت القطائع بأسرها، وعدم السكن هنالك، وصار ما حول الجامع خرابا.
وتوالت الأيام على ذلك، فتشعث الجامع، وخرب أكثره، وصارت المغاربة تنزل فيه بإبلها ومتاعها عند ما تقدم الحج، وتمادى الأمر على ذلك.
ثم إن لاجين لما قتل الأشرف خليل بن قلاوون هرب، فاختفى بمنارة هذا الجامع فنذر إن نجاه الله من هذه الفتنة ليعمرنه، فنجاه الله، وتسلطن، فأمر بتجديده، وفوض أموره إلى الأمير علم الدين سنجر الزيني، فعمره ووقف عليه وقفاً، ورتب فيه دروس التفسير والحديث والفقه على المذاهب الأربعة والقراءات والطب والميقات حتى جعل من جملة ذلك وقفا على الديكة تكون في سطح الجامع في مكان مخصوص بها لأنها تعين الموقتين وتوقظهم في السحر. فلما قرئ كتاب الوقف على السلطان أعجبه، كل ما فيه إلا أمر الديكة، فقال: أبطلوا هذا لا تضحكوا الناس علينا، فأبطل.
وأول من ولي نظره بعد تجديده الأمير علم الدين سنجر العادلي، وهو إذ ذاك دودار السلطان لاجين.

ثم ولي نظره قاضي القضاة بدر الدين بن جماعة، ثم وليه أمير مجلس في أيام الناصر محمد بن قلاوون؛ فلما مات وليه قاضي القضاة عز الدين بن جماعة. ثم ولاه الناصر للقاضي كريم الدين، فجدد فيه مئذنتين، فلما نكبه السلطان عاد نظره للقاضي الشافعي إلى أيام السلطان حسن، فتولاه الأمير صرغتمس؛ وتوفر في مدة نظره من مال الوقف مائة ألف درهم فضة، وقبض عليه وهي حاصلة، فباشره قاضي القضاة إلى أيام الأشرف شعبان، ففوض نظره إلى الأمير الجاي اليوسفي إلى ان غرق، فتحدث فيه القاضي الشافعي إلى أن فوض الظاهر برقوق نظره إلى الأمير قطلوبغا الصفوي، ثم عاد نظره إلى القضاة بعد الصفوي، وهو بأيديهم إلى اليوم.
وفي سنة اثنتين وتسعين وسبعمائة جدد الرواق البحري الملاصق للمئذنة البازدار مقدم اثنتين وتسعين وسبعمائة جدد الرواق البحري الملاصق للمئذنة البازدار مقدم الدولة عبيد بن محمد بن عبد الهادي، وجدد فيه أيضا ميضأة بجانب الميضأة القديمة.
الجامع الأزهر
هذا الجامع أول جامع أسس بالقاهرة، أنشأه القائد جوهر الكاتب الصقلي مولى المعز لدين الله لما اختط القاهرة، وابتدأ بناءه في يوم السبت لست بقين من جمادى الأولى سنة تسع وخمسين وثلاثمائة، وكمل بناؤه لسبع خلون من رمضان سنة إحدى وستين، وكان به طلسم، لا يسكنه عصفور ولا يمام ولا حمام، وكذا سائر الطيور.
ثم جدده الحاكم بأمر الله، ووقف عليه أوقافاً، وجعل فيه تنورين فضة وسبعة وعشرين قنديلا فضة، وكان نضده في محرابه منطقة فضة، كما كان في محراب جامع عمرو، فقلعت في زمن صلاح الدين يوسف بن أيوب، فجاء وزنها خمسة آلاف درهم نقرة، وقلع أيضا المناطق من بقية الجوامع.
ثم إن المستنصر جدد هذا الجامع أيضا وجدده الحافظ، وأنشأ فيه مقصورة لطيفة بجوار الباب الغربي الذي في مقدم الجامع.
ثم جدد في أيام الظاهر بيبرس.
ولما بنى الجامع كانت الخطبة تقام فيه، حتى بنى الجامع الحاكمي، فانتقلت الخطبة إليه، وكان الخليفة يخطب في جامع عمرو جمعة، وفي جامع ابن طولون جمعة، وفي الجامع الأزهر جمعة، ويستريح جمعة. فلما بنى الجامع الحاكمي صار الخليفة يخطب فيه.
ولم تنقطع الجمعة من الجامع الأزهر بالكلية. فلما ولي السلطان صلاح الدين بن أيوب، قلد وظيفة القضاء صدر الدين بن درباس، فعمل بمقتضى مذهبه، وهو امتناع إقامة خطبتين في بلد واحد، كما هو مذهب الشافعي رضي الله عنه، فأبطل الخطبة من الجامع الأزهر، وأقرها بالجامع الحاكمي لكونه اوسع، فلم يزل الجامع الأزهر معطلا من إقامة الخطبة فيه إلى أيام الظاهر بيبرس، فتحدث في إعادتها فيه، فامتنع قاضي القضاة ابن بنت الأعز وصمم، فولى السلطان قاضيا حنفيا، فأذن في إعادتها فأعيدت.
جامع الحاكم
أول من أسسه العزيز بالله ابن المعز، وخطب فيه، وصلى بالناس، ثم أكمله الحاكم بأمر الله، وكان أولا يعرف بجامع الخطبة، ويعرف اليوم بجامع الحاكم، ويقال له الجامع الأنور، وكان تمام عمارته في سنة ثلاث وتسعين وثلاثمائة وحبس عليه الحاكم عدة قياسر وأملاك بباب الفتوح، وقد قدم في الزلزلة الكائنة في سنة اثنتين وسبعمائة، فجدده بيبرس الجاكشنكير، ورتب فيه دروسا على المذاهب الأربعة، ودرس حديث ودرس نحوي، ودرس قراءات.
ومن بناء الحاكم أيضا جامع راشدة، بجوار رباط الآثار، وعرف بجامع راشدة؛ لأنه في خطة راشدة؛ قبيلة من لخم. وصلى به الحاكم الجمعة أيضا.
ومن بنائه أيضا الجامع الذي بالمقس على شاطئ النيل، ووقف عليه أوقافا، ثم جدده في سنة سبعين وسبعمائة الوزير شمس الدين المقسي.
ومن الجوامع التي بنيت في خلافة بني عبيد الجامع الأقمر، بناه الآمر بأحكام الله.
والجامع الأفخر؛ وهو الذي يقال له اليوم جامع الفكاهيين بناه الخليفة الظافر.
وجامع الصالح خارج باب زويلة بناه الملك الصالح طلائع بن رزيك وزير الخليفة الفائز.
ذكر أمهات المدارس والخانقاه العظيمة
 بالديار المصرية

قال: أول من بنى المدارس في الإسلام الوزير نظام الملك قوام الدين الحسن بن علي الطوسي، وكان وزير السلطان البارسلان السلجوقي عشر سنين، ثم وزر لولده ملكشاه عشرين سنة. وكان يحب الفقهاء والصوفية ويكرمهم، ويؤثرهم، بنى المدرسة النظامية ببغداد، وشرع فيها في سنة سبع وخمسين وأربعمائة، ونجزت سنة تسع وخمسين، وجمع الناس على طبقاتهم فيها يوم السبت عاشر ذي القعدة ليدرس فيها الشيخ أبو إسحاق الشيرازي، فجاء الشيخ ليحضر الدرس، فلقيه صبي في الطريق، فقال: يا شيخ كيف تدرس في مكان مغصوب؟ فرجع الشيخ؛ واختفى. فلما يئسوا من حضوره، ذكر الدرس بها أبو نصر بن الصباغ عشرين يوما. ثم عن نظام الملك احتال على الشيخ أبي إسحاق ولم يزل يرفق به حتى درس بها، فحضر يوم السبت مستهل ذي الحجة، وألقى الدرس بها إلى أن توفي. وكان يخرج أوقات الصلاة فلا يصلي بمسجد خارجها احتياطا. وبنى نظام الملك أيضا مدرسة بنيسابور تسمى النظامية، درس بها إمام الحرمين، واقتدى الناس به في بناء المدارس.
وقد أنكر الحافظ الذهبي في تاريخ الإسلام على من زعم أن نظام الملك أول من بنى المدارس وقال: قد كانت المدرسة البيهقية بنيسابور قبل أن يولد نظام الملك، والمدرسة السعيدية بنيسابور أيضا، بناها الأمير نصر بن سبكتكين أخو السلطان محمود لما كان واليا بنيسابور، ومدرسة ثالثة بنيسابور، بناها أبو سعد إسماعيل بن علي بن المثنى الأستراباذي الصوفي الواعظ شيخ الخطيب، ومدرسة رابعة بنيسابور أيضا بنيت للأستاذ أبي إسحاق.
قال الحاكم في ترجمة الأستاذ أبي إسحاق: لم يكن بنيسابور مدرسة قبلها مثلها؛ وهذا صريح في أنه بنى قبلها غيرها. قال القاضي تاج الدين السبكي في طبقاته الكبرى؛ قد أدرت فكري، وغلب على ظني أن نظام الملك أول من رتب فيها المعاليم للطلبة، فأنه لن يصح لي: هل كان للمدارس قبله معاليم أم لا؟ والظاهر أنه لم يكن لهم معلوم. انتهى.
وأما مصر، قال ابن خلكان: لما ملك السلطان صلاح الدين بن أيوب بالديار المصرية، لم يكن بها شيء من المدارس، فأن الدولة العبيدية كان مذهبها مذهب الرافضة والشيعة، فلم يكونوا يقولون بهذه الأشياء، فبنى السلطان صلاح الدين بالقرافة الصغرى المدرسة المجاورة للأمام الشافعي، وبنى مدرسة مجاورة للمشهد الحسيني بالقاهرة، وجعل دار سعيد السعداء خادم الخلفاء المصريين خانقاه، وجعل دار العباس الوزير العبيدي مدرسة للحنفية، وهي المعروفة بالسيوفية، وبنى المدرسة التي بمصر المعروفة بزين التجار الشافعي، وتعرف الآن بالشريفية، وبنى بمصر مدرسة أخرى للمالكية وهي المعروفة الآن بالقمحية.
وقد حكي أن الخليفة المعتضد بالله العباسي لما بنى قصره ببغداد استزاد في الذرع، فسئل عن ذلك، فذكر أنه يريده ليبني فيها دورا ومساكن ومقاصر، يرتب في كل موضع رؤساء، كل صناعة ومذهب من مذاهب العلوم النظرية والعملية، ويجري الأرزاق السنية، ليقصد كل من اختار علما أو صناعة رئيسا، فيأخذ عنه.
وقد ذكر الواقدي أن عبد الله بن أم مكتوم قدم مهاجرا إلى المدينة، فنزل دار القراء.
ذكر المدرسة الصلاحية
بجوار الإمام الشافعي رضي الله عنه، وينبغي أن يقال لها: تاج المدارس، وهي اعظم مدارس الدنيا على الإطلاق لشرفها بجوار الغمام الشافعي، ولان بانيها أعظم الملوك، ليس في ملوك الإسلام مثله، لا قبله ولا بعده، بناها السلطان صلاح الدين بن أيوب رحمه الله تعالى سنة اثنتين وسبعين وخمسمائة، وجعل التدريس والنظر بها للشيخ نجم الدين الخبوشاني، وشرط له من المعلوم في كل شهر أربعين دينار معالمة، صرف كل دينار ثلاثة عشر درهما وثلث درهم عن التدريس وجعل عن معلوم النظر في أوقاف المدرسة عشرة دنانير، ورتب له من الخبز في كل يوم ستين رطلا بالمصري، وراويتين من ماء النيل.
قال المقريزي: ولي تدريسها جماعة من الأكابر الأعيان، ثم خلت من مدرس ثلاثين سنة، واكتفي فيها بالمعيدين، وهم عشرة انفس، فلما كان سنة ثمان وسبعين وستمائة، ولي تدريسها تقي الدين بن رزين، وقرر له نصف المعلوم، فلما مات وليها الشيخ تقي الدين بن دقيق العيد بربع المعلوم، فلما ولي الصاحب برهان الدين الخضر السنجاري التدريس قرر له المعلوم الشاهد به كتاب الوقف.

وقد استمرت بيد الخبوشاني إلى أن مات سنة سبع وثمانين وخمسمائة، فوليها شيخ الشيوخ صدر الدين أبو الحسن محمد بن حمويه الجويني في حياة الواقف، فلما مات الواقف عزل عنها واستمرت عليها أيدي بني السلطان، واحدا بعد واحد، ثم خلصت بعد ذلك وعاد إليها الفقهاء والمدرسون. كذا في تاريخ ابن كثير.
وذكر المقريزي في الخطط أن صدر الدين بن حموي ولي تدريس الشافعي، وانه وليها ولده كمال الدين احمد، ومات سنة سبع وثلاثين وستمائة، ثم وليها قاضي القضاة تاج الدين بن بنت الأعز، ثم وليها قاضي القضاة تقي الدين بن رزين، ثم وليها قاضي القضاة تقي الدين بن بنت الأعز ثم وليها قاضي القضاة شخ الإسلام تقي الدين بن دقيق العيد، ثم وليها عز الدين محمد بن محمد بن الحارث بن مسكين، ثم وليها في سنة إحدى وعشرة وسبعمائة ضياء الدين عبد الله بن احمد بن منصور النشائي، ومات سنة ست عشرة وسبعمائة، ثم وليها مجد الدين حرمي بن قاسم بن يوسف الفاقوسي إلى أن مات سنة أربع وثلاثين وسبعمائة، ثم وليها شمس الدين بن القماح، ثم ضياء الدين محمد بن إبراهيم المناواي، ثم شمس الدين بن اللبان، ثم شمس الدين محمد بن أحمد بن خطيب بيروت الدمشقي، ثم بهاء الدين بن الشيخ تقي الدين السبكي، ثم أخوه تاج الدين لما سافر بهاء الدين عوضه قاضيا بالشام، ثم لما عاد تاج الدين إلى القضاء عاد إليها إلى التدريس إلى أن مات.
ثم ابن عمه قاضي القضاة بهاء الدين أبو البقاء محمد بن عبد البر السبكي، ثم ولده بدر الدين محمد، ثم البرهان بن جماعة، ثم الشيخ سراج الدين البلقيني، ثم أعيد البرهان بن جماعة، ثم أعيد بدر الدين أبو البقاء السبكي، ثم قاضي القضاة عماد الدين أحمد بن عيسى الكركي، ثم أعيد البدر بن أبي البقاء، ثم وليها بعده ولده جلال الدين محمد إلى أن مات، فوليها بعده شمس الدين البيري أخو جمال الدين الأستادار، ثم عزل في سنة اثنتي عشرة وثمانمائة لما نكب أخوه. ووليها نور الدين علي بن عمر التلواني، فأقام بها مدة طويلة إلى أن مات في ذي القعدة سنة أربع وأربعين وثمانمائة؛ وهو أطول شيوخها مدة، ووليها بعده العلاء القلقشندي، ثم ابن حجر الوناني، ثم القاياتي، ثم السفطي، ثم الشرف المناوي، ثم السراج الحمصي ثم أعيد المناوي إلى أن مات، ثم ولده زين العابدين، ثم ابنه ثم إمام الكاملية، ثم الحمصي، ثم الشيخ زكريا.
خانقاه سعيد السعداء
وقفها السلطان صلاح بن أيوب، وكانت دارا لسعيد السعداء قنبر - ويقال عنبر - عتيق الخليفة المستنصر، فلما استبد الناصر صلاح الدين بالأمر، وقفها علي الصوفية في سنة تسع وستين وخمسمائة، ورتب لهم كل يوم طعاما ولحما وخبرزا، وهي أول خانقاه عملت بديار مصر، ونعت شيخها بشيخ الشيوخ، وما زال ينعت بذلك إلى أن بنى الناصر محمد بن قلاوون خانقاه سرياقوس، فدعى شيخها بشيخ الشيوخ، فاستمر ذلك بعدهم إلى أن كانت الحوادث والمحن منذ سنة ست وثمانمائة، وضاعت الأحوال، وتلاشت الرتب، تلقب كل شيخ خانقاه بشيخ الشيوخ، وكان سكانها من الصوفية، يعرفون بالعلم والصلاح، وترجى بركتهم.
وولي مشيختها الأكابر، وحيث أطلق في كتب الطبقات في ترجمة أحد انه ولي " مشيخة الشيوخ " فالمراد مشيختها ولشيخها شيخ الشيوخ؛ هذا هو المراد عند الإطلاق.

وقد وليها عن الواقف صدر الدين محمد بن حمويه الجويني، ثم ولده كمال الدين احمد، ثم ولده معين الدين حسن أخو كمال الدين، ثم وليها كريم الدين عبد الكريم بن الحسين الآملي، ثم وليها قاضي القضاة تاج الدين بن بنت الأعز، ثم وليها الشيخ صابر الدين حسن البخاري، ثم وليها شمس الدين محمد بن بكر الأبلي، ثم وليها قاضي القضاة بدر الدين بن جماعة، ثم وليها الآملي، ثم وليها العلامة علاء الدين القونوي، ثم وليها مجد الدين موسى بن أحمد بن محمود الأقصرائي، ثم وليها شمس الدين محمد بن إبراهيم النقشواني، ثم وليها كمال الدين أبو الحسن الجواري، ثم سراج الدين عمر الصدى إلى أن مات سنة تسع وأربعين وسبعمائة، ثم وليها الشيخ بدر الدين حسن بن العلامة بن العلامة علاء الدين القونوي إلى أن مات سنة ست وسبعين وسبعمائة، ثم جلال الدين جار الله الحنفي إلى سنة ثمان وسبعين وسبعمائة، ثم وليها علاء الدين أحمد بن السرائي، ثم الشيخ برهان الدين الأبناسي، ثم شمس الدين محمد بن محمود بن عبد الله ابن أخي جار الله، ثم أعيد البرهان الأبناسي، ثم شهاب الدين أحمد بن محمد الانصاري، ثم أعيد محمد بن أخي جار الله، ثم وليها شمس الدين محمد بن علي البلالي مدة متطاولة إلى أن مات سنة عشرين وثمانمائة، ثم وليها شمس الدين البيري أخو جمال الدين الاستادار، ثم وليها الشيخ شهاب الدين بن المحموه، ثم جمال الدين يوسف بن أحمد التزمنتي المعروف بابن المجبر، ثم أعيد ابن المحموه، ثم القاياتي، ثم الشيخ خالد، ثم تقي الدين القلقشندي، ثم السراج العبادي، ثم الكوراني، ثم السنتاوي.
المدرسة الكاملية
وهي دار الحديث، وليس بمصر دار حديث غيرها، وغير دار الحديث التي بالشيخونية. قال المقريزي: وهي ثاني دار عملت للحديث، فإن أول من بنى دار حديث على وجه الأرض الملك العادل نور الدين محمود بن زنكي بدمشق، ثم بنى الكامل هذه الدار، بناها الملك الكامل، وكملت عمارتها في سنة إحدى وعشرين وستمائة، وجعل شيخها أبو الخطاب عمر بن دحية، ثم وليها بعده أخوه أبو عمر وعثمان بن دحية، ثم وليها الحافظ زكي الدين عبد العظيم المنذري، ثم وليها شرف الدين بن أبي الخطاب بن دحية، ثم وليها بعده المحدث محيي الدين بن سراقة، ثم وليها تاج الدين بن القسطلاني المالكي، ثم وليها النجيب عبد اللطيف الحراني، ثم وليها ابن دقيق العيد، ثم وليها أبو عمر بن سيد الناس والد الحافظ فتح الدين، فانتزعها منه البدر بن جماعة، ثم وليها الدين محمد بن علي بن حرمي الدمياطي ومات سنة تسع وأربعين وسبعمائة، ثم البدر بن جماعة، ثم نزل للجمال ابن التركماني إلى أن مات سنة تسع وستين وسبعمائة، ووليها الحافظ زين الدين العراقي، ثم لما أن ولي قضاء المدينة سنة ثمان وثمانين وسبعمائة، استقر فيها الشيخ سراج الدين بن الملقن.
المدرسة الصالحية
بين القصرين هي أربع مدارس للمذاهب الأربعة، بناها الملك الصالح نجم الدين أيوب ابن الملك الكامل، شرع في بنائها سنة تسع وثلاثين. قال المقريزي: وهذه المدرسة من أجل مدارس القاهرة، إلا إنها قد تقادم عهدها، فرثت، ولما فتحت أنشد فيها الأديب أبو الحسين الجزار:
إلا هكذا يبني المدارس من بنى ... ومن يتغالى في الثواب وفي البنا
في أبيات أخر.
قال السراج الوراق:
مليك له في العلم حب واهله ... فلله حب ليس فيه ملام!
فشيدها للعلم مدرسة غدا ... عراق أهلها إذ ينسبون وشام
ولا تذكرن يوما نظامية لها ... فليس يضاهي ذا النظام نظام
قال ابن السنبرة الشاعر - وقد نظر إلى قبر الملك الصالح، وقد دفن إلى ما يختص بالمالكية من مدرسته:
بنيت لأرباب العلوم مدارساً ... لتنجو بها من هول يوم المهالك
وضاقت عليك الأرض لم تلق منزلا ... تحل به إلا إلى جنب مالك
المدرسة الظاهرية القديمة
للملك الظاهر بيبرس البندقداري شرع في بنائها سنة إحدى وستين وستمائة، وتمت في أول سنة اثنتين وستين، ورتب لتدريس الشافعية بها تقي الدين بن رزين، والحنفية محب الدين عبد الرحمن بن الكمال عمر بن العديم، ولتدريس الحديث الحافظ شرف الدين الدمياطي، ولإقراء القراءات بالروايات كمال الدين القرشي ووقف بها خزانة كتب.
 المدرسة المنصورية

أنشأها هي والبيمارستان الملك المنصور قلاوون، وكان على عمارتها الأمير علم الدين سنجر الشجاعي، فلما دخل عليه الشرف البوصيري، فمدحه بقصيدة أولها:
أنشأت مدرسة ومارستانا ... لتصحح الأديان والأبدانا
فأعجبه ذلك واجزل عطاءه، ورتب في هذه المدرسة دروس فقه على المذاهب الأربعة، ودرس تفسير ودرس حديث، ودرس طب.
المدرسة الناصرية
ابتدأها العادل كتبغا، واتمها الناصر محمد بن قلاوون، فرغ من بنائها سنة ثلاث وسبعمائة، ورتب بها درسا للمذاهب الأربعة.
قال المقريزي: أدركت هذه المدرسة وهي محترمة إلى الغاية، يجلس بدهليزها عدة من الطواشية، ولا يمكن غريب أن يصعد إليها.
الخانقاه البيبرسية
بناها الأمير ركن الدين بيبرس الجاشنكيري في سنة سبع وسبعمائة موضع دار الوزارة، ومات بعد أن تسلطن، فأغلقها الناصر بن قلاوون في سلطنته الثالثة مدة، ثم أمر بفتحها. قال المقريزي: وهي اجل خانقاه بالقاهرة بنياناً، وأوسعها مقدارا، وأتقنها صنعة، والشباك الكبير الذي بها هو الشباك الذي كان بدار الخلافة ببغداد. وكانت الخلفاء تجلس فيه، حمله الأمير البساسيري من بغداد لما غلب على الخليفة القائم العباسي وأرسل به إلى صاحب مصر.
خانقاه قوصون بالقرافة
بنيت في سنة ست وثلاثين وسبعمائة، وأول من ولي مشيختها الشمسي محمود الأصفهاني الإمام المشهور صاحب التصانيف المشورة، وكانت من أعظم جهات البر، وأعظمها خيرا، إلى أن حصلت المحن سنة ست وثمانمائة، فتلاشى أمرها كما تلاشى غيرها.
خانقاه شيخو
بناها الأمير الكبير راس نوبة الأمراء الجمدارية سيف الدين شيخو العمري جالبه خواجا عمر وأستاذه الناصر محمد بن قلاوون، أبتدأ عماراتها في المحرم سنة ست وخمسين وسبعمائة، وفرغ من عمارتها في سنة سبع وخمسين وسبعمائة ورتب فيها أربع دروس على المذاهب الأربعة، ودرس حديث، ودرس قراءات ومشيخة إسماع الصحيحين والشفاء، وفي ذلك يقول ابن أبي حجلة:
ومدرسة للعلم فيها مواطن ... فشيخو بها فرد وإيتاره جمع
لئن بات منها في القلوب مهابة ... فواقفها ليث وأشياخها سبع
ومات شيخو بعد فراغها بسنة في ذي الحجة سنة ثمان وخمسين، وشرط في شيخها الأكبر وهو شيخ حضور التصوف وتدريس الحنفية بالديار المصرية، وان يكون عارفا بالتفسير والأصول، وألا يكون قاضيا؛ وهذا الشرط عام في جميع أرباب الوظائف بها.
وأول من تولى المشيخة بها الشيخ أكمل الدين محمد بن محمود البابرتي.
وأول من تولى تدريس الشافعية بها الشيخ بهاء الدين بن الشيخ تقي الدين السبكي.
وأول من تولى تدريس المالكية بها الشيخ خليل، صاحب المختصر.
وأول من تولى تدريس الحنابلة بها قاضي القضاة موفق الدين.
وأول من تولى تدريس الحديث بها جمال الدين عبد الله بن الزولي، واقام الشيخ أكمل الدين في المشيخة إلى أن مات في رمضان سنة ست وثمانين.
وولي بعده عز الدين يوسف بن محمود الرازي إلى أن مات في المحرم سنة أربع وتسعين.
وولي بعده جمال الدين محمود بن أحمد القيصري المعروف بابن العجمي، ثم عزل في سنة خمس وتسعين.
وولي الشيخ الدين السيرامي مضافا لمشيخة الظاهرية.
ثم ولي بدر الدين الكلساني، ثم عزل وولي الشيخ زاده.
ثم ولي بعده جمال الدين بن العديم سنة ثمان وثمانمائة، ثم ولده ناصر الدين سنة إحدى عشرة وثمانمائة.
ثم وليها أمين الدين بن الطرابلسي سنة اثنتي عشرة، ثم أعيد ابن العديم، ثم وليها شرف الدين بن التباني، سنة خمس عشرة إلى أن مات في صفر سنة سبع وعشرين، وولي الشيخ سراج قارئ الهداية إلى أن مات سنة تسع وعشرين، ووليها الشيخ زين الدين التفهني، ثم صرف في سنة ثلاث وثلاثين بالقضاء، ووليها صدر الدين بن العجمي، فمات في رجب من عامه، ووليها البدر حسن بن أبي بكر القدسي، ثم وليها الشيخ باكير.
مدرسة صرغتمش
ابتدأ بعمارتها في رمضان سنة ست وخمسين وسبعمائة، وتمت في جمادى الأولى سنة سبع وخمسين، وهي من أبدع المباني وأجلها، ورتب فيها درس فقه على مذهب الحنفية، قرر فيه القوام الإتقاني، ودرس حديث.
وقال العلامة شمس الدين بن الصائغ:
ليهنك يا صرغتمش ما بنيته ... لأخراك في دنياك من حسن ينيان

به يزدهي الترخيم كالزهر بهجة ... فلله من زهر ولله من بان!
مدرسة السلطان حسن بن الناصر
محمد بن قلاوون
شرع في بنائها في سنة ثمان وخمسين وسبعمائة، وكان في موضعها دور وإسطبلات. قال المقريزي: لا يعرف ببلاد الإسلام معبد من معابد المسلمين يحكى هذه المدرسة في كبر قالبها، وحسن هندامها، وضخامة شكلها، قامت العمارة فيها مدة ثلاث سنين، لا تبطل يوما واحدا، وارصد لمصروفها في كل يوم عشرين ألف درهم، منها نحو ألف مثقال ذهباً، حتى قال السلطان: لولا أن يقال: ملك مصر عجز عن إتمام ما بناه لتركت بناءها؛ من كثر ما صرف.
وذرع إيوانها الكبير خمسة وستون ذراعا في مثلها، ويقال إنه أكبر من إيوان كسرى بخمسة أذرع، وبها أربع مدارس للمذاهب الأربعة.
قال الحافظ ابن حجر في إنباء الغمر: يقال إن السلطان حسن أراد ان يعمل في مدرسته درس فرائض، يقال البهاء السبكي: هو باب من أبواب الفقه، فاعرض عن ذلك. فاتفق وقوع قضية في الفرائض مشكلة، فسئل عنها السبكي، فلم يجب عنها، فأرسلوا إلى الشيخ شمس الدين الكلاني فقال: إذا كانت الفرائض باباً من أبواب الفقه، فما له لا يجيب! فشق ذلك على بهاء الدين وندم على ما قال.
وكان السلطان قد عزم على أن يبنى أربع منائر، يؤذنون عليها، فتمت ثلاث منائر إلى أن كان يوم السبت سادس ربيع الآخر سنة اثنتين وستين وسبعمائة، سقطت المنارة التي على الباب، فهلك تحتها نحو ثلاثمائة نفس من الأيتام الذي كانوا قد رتبوا بمكتب السبيل ومن غيرهم، فلهج الناس بان ذلك ينذر بزوال الدولة، فقال الشيخ بهاء الدين السبكي في ذلك أبياتا:
أبشر فسعدك يا سلطان مصر أتى ... بشيره بمقال سار كالمثل
إن المنارة لم تسقط لمنقصة ... لكن لسر خفي قد تبين لي
من تحتها قرئ القرآن فاستمعت ... فالوجد في الحال أداها إلى الميل
لو أنزل الله قرآنا على جبل ... تصدعت رأسه من شدة الوجل
تلك الحجارة لم تنقض بل هبطت ... من خشية الله لا للضعف والخلل
وغاب سلطانها فاستوحشت فرمت ... بنفسها لجوى في القلب مشتعل
فالحمد لله خط العين زال بما ... قد كان قدره الرحمن في الأزل
لا يعتري البؤس بعد اليوم مدرسة ... شيدت بنيانها للعلم والعمل
ودمت حتى ترى الدنيا بها امتلأت ... علماً فليس بمصر غير مشتغل
فاتفق قتل السلطان بعد سقوط المئذنة بثلاثة وثلاثين يوما.
المدرسة الظاهرية
كان الشروع في عمارتها في رجب سنة ست وثمانين، وانتهت في رجب سنة ثمان وثمانين، وكان القائم على عمارتها جركس الخليلي أمير أخور، وقال الشعراء في ذلك واكثروا، فمن أحسن ما قيل:
الظاهر الملك السلطان همته ... كادت لرفعته تسمو على زحل
وبعض خدامه طوعاً لخدمته ... يدعو الجبال فتأتيه على عجل
قال ابن العطار:
قد أنشأ الظاهر السلطان مدرسة ... فاقت على إرم مع سرعة العمل
يكفي الخليلي أن جاءت لخدمته ... شم الجبال لها تأتي على عجل
قال الحافظ ابن حجر: ومن رأى الأعمدة التي بها عرف الإشارة. ونزل السلطان غليها في الثاني عشر من رجب، ومد سماطا عظيما، وتكلم فيها المدرسون، واستقر علاء الدين السيرامي مدرس الحنفية بها، وشيخ الصوفية، وبالغ السلطان في تعظيمه حتى فرش سجادته بيده، واستقرأ أوحد الدين الرومي مدرس الشافعية وشمس الدين ابن مكين مدرس المالكية، وصلاح ابن الأعمى مدرس الحنابلة، وأحمد زاده العجمي مدرس الحديث، وفخر الدين الضرير إمام الجامع الأزهر مدرس القراءات.
قال ابن حجر: فلم يكن منهم من هو فائق في فنه على غيره من الموجودين غيره، ثم بعد مدة قرر فيها الشيخ سراج الدين البلقيني مدرس التفسير وشيخ الميعاد.
المدرسة المؤيدية
انتهت عمارتها في سنة تسع عشرة وثمانمائة، وبلغت النفقة عليها أربعين ألف دينار، واتفق بعد ذلك بسنة ميل المئذنة التي بنيت لها على البرج الشمالي بباب زويلة، وكان الناظر على العمارة بهاء الدين بن البرجي، فانشد تقي الدين بن حجة في ذلك أبياتا:
على البرج من بابي زويلة أنشئت ... منارة بيت الله للعمل المنجي
فاخذ بها البرج اللعين آمالها ... ألا صرحوا يا قوم باللعن للبرج

وقال شعبان الأثاري:
عتبنا على ميل المنار زويلة ... وقلنا تركت الناس بالميل في هرج
فقالت قريني برج نحس أمالني ... فلا بارك الرحمن في ذلك البرج
قال الحافظ ابن حجر:
لجامع مولانا المؤيد رونق ... منارته بالحسن تزهو وبالزين
تقول وقد مالت عن القصد أمهلوا ... فليس على جسمي أضر من العين
وقال العيني:
منارة كعروس الحسن إذ جليت ... وهدمها بقضاء الله والقدر
قالوا أصيبت بعين قلت ذا غلط ... ما أوجب الهدم إلا خسة الحجر
وقال نجم الدين بن النبيه:
يقولون في تلك المنار تواضع ... وعين وأقوال وعندي جليها
فلا البرج أخنى والحجارة لم تعب ... ولكن عروس أثقلتها حليها وقال أيضا:
بجامع مولانا المؤيد أنشئت ... عروس سمت ما خلت قط مثالها
ومذ علمت أن لا نظير لها إن ثنت ... وأعجبها والعجب عنا أمالها
رباط الآثار
بالقرب من بركة الحبش عمره الصاحب تاج الدين بن الصاحب فخر الدين بن الصاحب بهاء الدين حنا، وفيه قطعة خشب وحديد وأشياء آخر من آثار رسول الله صلى الله عليه وسلم، اشتراها الصاحب المذكور بمبلغ ستين ألف درهم فضة من بني إبراهيم أهل ينبع؛ ذكروا إنها لم تزل موروثة عندهم من واحد إلى واحد إلى رسول الله صلى الله عليه وسلم، وحملها إلى هذا الرباط، وهي به إلى اليوم يتبرك بها. ومات الصاحب تاج الدين في جمادى الآخرة سنة سبع وسبعمائة.
وللأديب جلال الدين بن خطيب داريا في الآثار بيتان:
يا عين إن بعد الحبيب وداره ... ونأت مرابعه وشط مزاره
فلقد ظفرت من الزمان بطائل ... إن لم تريه فهذه آثاره
ذكر الحوادث الغريبة الكائنة بمصر في ملة الإسلام
من غلاء ووباء وزلازل وآيات وغير ذلك
في سنة أربع وثلاثين من الهجرة،قال سيف بن عمر: إن رجلا يقال له عبد الله بن سبأ كان يهوديا فأظهر الإسلام، وصار إلى مصر، فأوحى إلى طائفة من الناس كلاماً اخترعه من عند نفسه، مضمونه إنه كان يقول للرجل: أليس قد ثبت أن عيسى بن مريم سيعود إلى هذه الدنيا؟ فيقول الرجل: بلى، فيقول له: رسول الله صلى الله عليه وسلم أفضل منه، فما منع أن يعود إلى هذه الدنيا وهو أشرف من عيسى! ثم يقول: وقد كان أوصى إلى علي بن أبي طالب؛ فمحمد خاتم الأنبياء، وعلي خاتم الأوصياء. ثم يقول: فهو أحق بالأمر من عثمان، وعثمان معتد في ولايته ما ليس له. فأنكروا عليه، فأفتتن به بشر كثير من أهل مصر وكان ذلك مبدأ تألبهم على عثمان.
وفي سنة ست وستين وقع الطاعون بمصر.
وفي سنة سبعين كان الوباء بمصر، قاله الذهبي.
وفي سنة أربع وثمانين قتل عبد الرحمن بن محمد بن الأشعث بن قيس الكندي، وقطع رأسه، فأمر الحجاج فطيف به في العراق، ثم بعث به إلى عبد الملك بن مروان، فطيف به في الشام، ثم بعث به إلى عبد العزيز بن مروان وهو بمصر، فطيف به فيها، ودفن بمصر، وجثته بالرخج، فقال بعض الشعراء في ذلك:
هيهات موضع جثة من رأسها ... رأس بمصر وجثة بالرخج
وفي سنة خمس وثمانين كان الطاعون بالفسطاط، ومات فيه عبد العزيز بن مروان أمير مصر.
وفي سنة خمس وأربعين ومائة، انتثرت الكواكب من أول الليل إلى الصباح، فخاف الناس. ذكره صاحب المرآة.
وفي سنة ثمانين ومائة كان بصر زلزلة شديدة سقطت منها رأس منارة الإسكندرية.
وفي سنة ست عشرة ومائتين، وثب رجل يقال له عبدوس الفهري في شعبان ببلاد مصر، فتغلب على نواب أبي إسحاق بن الرشيد، وقويت شوكته، واتبعه خلق كثير، فركب المأمون من دمشق في ذي الحجة إلى الديار المصرية، فدخلها في المحرم سنة سبع عشرة، وظفر بعبدوس، فضرب عنقه، ثم كر راجعا إلى الشام.
وفي سنة سبع وثلاثين ومائتين ظهر في السماء شيء مستطيل دقيق الطرفين، عريض الوسط، من ناحية المغرب إلى العشاء الآخرة، ثم ظهر خمس ليل وليس بضوء كوكب، ولا كوكب له ذنب، ثم نقص. قاله في المرآة.

وفي سنة ثمان وثلاثين ومائتين، أقبلت الروم في البحر في ثلثمائة مركب، وأبهة عظيمة، فكبسوا دمياط، وسبوا واحرقوا وأسرعوا الكرة في البحر، وسبوا ستمائة امراة، واخذوا من الأمتعة والأسلحة شيئاً كثيرا، وفر الناس منهم في كل منهم، فكان من غرق في بحيرة تنيس أكثر ممن اسر، ورجعوا إلى بلادهم، ولم يعرض لهم أحد.
وفي سنة اثنين وأربعين ومائتين، زلزلة الأرض ورجمت السويداء )قرية بناحية مصر( من السماء، ووزن حجر من الحجارة فكان عشرة أرطال.
وفي سنة أربع وأربعين ومائتين، اتفق عيد الأضحى وعيد الفطر لليهود وشعانين النصارى في يوم واحد. قال ابن كثير: وهذا عجيب غريب. وقال في المرآة: لم يتفق في الإسلام مثل ذلك.
وفي سنة خمس وأربعين ومائتين زلزلة مصر، وسمع بتنيس ضجة دائمة طويلة، مات منها خلق كثير.
وفي سنة ست وستين ومائتين قتل أهل مصر عاملهم الكرخي.
وفي سنة ثمان وستين ومائتين، قال ابن جرير: اتفق ان رمضان كان يوم الأحد وكان الأحد الثاني الشعانين، والأحد الثالث الفصح، والأحد الرابع السرور، والأحد الخامس انسلاخ الشهر.
وفي سنة تسع وستين في المحرم، كسفت الشمس وخسف القمر، واجتماعهما في سهر نادر. قاله في المرآة.
وفي سنة ثمان وسبعين ومائتين، قال ابن الجوزي: لليلتين بقيتا من المحرم طلع نجم ذو جمة، ثم صارت النجمة ذؤابة. قال: وفي هذه السنة وردت الأخبار أن نيل مصر غار، فلم يبقى منه شيء، وهذا شيء لم يعهد مثله، ولا بلغنا في الأخبار السابقة، فغلت الأسعار بسبب ذلك. وفي أيام أحمد بن طولون تساقطت النجوم، فراعه ذلك فسأل العلماء والمنجمين عن ذلك، فما أجابوا بشيء، فدخل عليه الجمل الشاعر وهم في الحديث، فأنشد في الحال:
قالوا تساقطت النجو ... م لحادث فظ عسير
فأجبت عند مقالهم ... بجواب محتنك خبير
هذي النجوم الساقطا ... ت نجوم أعداء الأمير
فتفاءل ابن طولون بذلك، ووصله.
وفي سنة اثنتين وثمانين ومائتين، زفت قطر الندى بنت خمارويه بن أحمد ابن طولون، من مصر إلى الخليفة المعتضد، ونقل أبوها في جهازها ما لم ير مثله، وكان من جملته ألف تكة بجوهر وعشرة صناديق جوهر، ومائة هون ذهب، ثم بعد كل حساب معها مائة ألف دينار لتشتري بها من العراق ما قد تحتاج إليه مما لا يتهيأ مثله بالديار المصرية. وقال بعض الشعراء:
يا سيد العرب الذي وردت له ... باليمن والبركات سيدة العجم
فأسعد بها كسعودها بك إنها ... ظفرت بما فوق المطالب والهمم
شمس الضحى زفت إلى بدر الدجى ... فتكشفت بها عن الدنيا الظلم
وفي سنة أربع وثمانين ومائتين ظهر بمصر ظلمة شديدة وحمرة في الأفق حتى جعل الرجل ينظر إلى وجه صاحبه فيراه أحمر اللون جدا، وكذلك الجدران، فمكثوا كذلك من العصر إلى الليل، فخرجوا إلى الصحراء يدعون الله ويتضرعون إليه حتى كشف عنهم. حكاه ابن كثير.
وفي سنة ثلاث وتسعين ومائتين، ظهر رجل بمصر يقال له الخلنجي، فخلع الطاعة واستولى على مصر، وحارب الجيوش، وأرسل إليه الخليفة المكتفي جيشاً فهزمهم ثم أرسل إليه جيشاً آخر عليهم فاتك المعتضدي، فهزم الخلنجي، وهرب، ثم ظفر به وامسك، وسير إلى بغداد.
وفي سنة تسع وتسعين ومائتين، ظهر ثلاثة كواكب مذنبة، أحدها في رمضان، واثنان في ذي القعدة تبقى أياما، ثم تضمحل حكاه ابن الجوزي. وفيها استخرج من كنز بمصر خمسمائة ألف دينار من غير موانع، ووجد في هذا الكنز ضلع إنسان طوله أربعة عشر شبرا وعرضه شبر، فبعث به إلى الخليفة المقتدر، وأهدى معه من مصر تيساً له ضرع يحلب لبنا، حكى ذلك الصولي صاحب المرآة وابن كثير.
وفي سنة إحدى وثلاثمائة، سار عبد الله المهدي المتغلب على المغرب. في أربعين ألفا ليأخذ مصر، حتى بقى بينه وبين مصر أيام، ففجر تكين الخاصة الميل فحال الماء بينهم وبين مصر، ثم جرت حروب فرجع المهدي إلى برقة بعد أن ملك الإسكندرية والفيوم.
وفي سنة اثنتين وثلاثة مائة عاد المهدي إلى الإسكندرية، وتمت وقعة كبيرة، ثم رجع إلى القيروان.
وفي سنة ست وثلاثمائة أقبل القائم بن المهدي في جيوشه، فأخذ الإسكندرية وأكثر الصعيد، ثم رجع.

وفي سنة سبع كانت الحروب والأراجيف الصعبة بمصر، ثم لطف الله وأوقع المرض بالمغاربة، ومات جماعة من أمرائهم، واشتدت علة القائم.
وفيها انقض كوكب عظيم، وتقطع ثلاث قطع، وسمع بعد انقضاضه صوت رعد شديد هائل من غير غيم.
وفي سنة ثمان ملك العبيديون جزيرة الفسطاط، فجزعت الخلق، وشرعوا في الهرب والجفل.
وفي سنة تسع استرجعت الإسكندرية إلى نواب الخليفة، ورجع العبيدي إلى المغرب.
وفي سنة عشر وثلثمائة في جمادى الأولى ظهر كوكب له ذنب طوله ذراعان، وذلك في برج السنبلة، وفي شعبان منها أهدى نائب مصر إلى الخليفة المقتدر هدايا من جملتها بغلة معها فلوها يتبعها، ويرجع معها، وغلام يصل لسانه إلى طرف أنفه. حكاه صاحب المرآة وابن كثير.
وفي سنة ثلاث عشرة وثلثمائة في آخر المحرم انقض كوكب من ناحية الجنوب إلى الشمال قبل مغيب الشمس، فأضاءت الدنيا منه، وسمع له صوت كصوت الرعد الشديد.
وفي سنة ثلاث وثلثمائة في المحرم ظهر كوكب بذنب رأسه إلى المغرب وذنبه إلى المشرق، وكان عظيما جدا وذنبه منتشر، وبقي ثلاثة عشر يوما إلى أن اضمحل.
وفي سنة أربع وأربعين زلزلت مصر زلزلة صعبة هدمت البيوت، ودامت ثلاث ساعات، وفزع الناس إلى الله بالدعاء.
وفي سنة تسع وأربعين رجع حجيج مصر من مكة، فنزلوا واديا، فجاءهم سيل فأخذهم كلهم، فألقاهم في البحر عن آخرهم.
وفي سنة خمس وخمسين قطعت بنوا سليم الطريق على الحجيج من أهل مصر، واخذوا منهم عشرين ألف بعير بأحمالها، وعليها من الأموال والأمتعة ما لا يقوم كثرة، وبقية الحاج في البوادي، فهلك أكثرهم. وفي أيام كافور الإخشيدي كثرت الزلازل بمصر، فأقامت ستة اشهر، فأنشد محمد بن القاسم بن عاصم قصيدة منها:
ما زلزلت مصر من سوء يراد بها ... لكنها رقصت من عدله فرحا
كذا رايته في نسخة عتيقة، من كتاب مذهب الطالبيين، تاريخ كتابتها بعد الستمائة، ثم رأيت ما يخالف ذلك كما سأذكر.
وفي سنة تسع وخمسين انقض كوكب في ذي الحجة، فأضاء الدنيا حتى بقى له شعاع كالشمس، ثم سمع له صوت كالرعد.
وفي سنة ستين وثلثمائة، سارت القرامطة في جمع كثير إلى الديار المصرية، فاقتتلوا هم وجنود جوهر القائد قتالاً شديدا بعين شمس، وحاصروا مصر شهورا؛ ومن شعر أمير القرامطة الحسين بن أحمد بن بهرام:
زعمت رجال الغرب أني هبتهم ... فدمى إذن ما بينهم مطلول
يا مصر إن لم أسق أرضك من دم ... يروى ثراك فلا سقاني النيل
وفي هذه السنة سار رجل من مصر إلى بغداد، وله قرنان، فقطعهما وكواهما وكانا يضربان عليه. حكاه صاحب المرآة.
وفي سنة ثلاث وستين، خرج بنو هلال وطائفة من العرب على الحجاج، فقتلوا منهم خلقا كثيرا، وعطلوا على من بقى منهم الحج في هذا العام، ولم يحصل لأحد حج في هذه السنة سوى أهل درب العراق وحدهم.
وفي سنة سبع وستين كان أمير الحاج المصري الأمير باديس بن زيرى، فاجتمع إليه اللصوص، وسألوا منه أن يضمنهم الموسم هذا العام بما شاء من الأموال، فاظهر لهم الإجابة، وقال: اجتمعوا كلكم حتى أضمنكم كلكم، فاجتمع عنده بضع وثلاثون لصا، فقال: هل بقى منكم أحد؟ فخلفوا أنه لم يبق منهم أحد، فعند ذلك أمر بقطع أيديهم كلهم. ونعما فعل! وفي سنة أربع وثمانين انفرد بالحج أهل مصر، ولم يحج ركب العراق ولا الشام لخوف طريقهم، وكذا في سنة خمس وثمانين والتي بعدها.
وفي سنة ست وثمانين قدمت مصر أربع عشرة قطعة من الأسطول، فقتلت ونهبت، وأحرقت أموال التجار، وأخذت سرايا العزيز وحظاياه، وكان حالاً لم ير اعظم منه. ذكره ابن المتوج.
وفي سنة تسعين أمر الحاكم بمصر بقتل الكلاب فقتلت كلها.
وفي سنة اثنتين وتسعين ليلة الاثنين ثالث ذي القعدة انقض كوكب أضاء كضوء القمر ليلة التمام، ومضى الضياء، وبقى جرمه يتموج نحو ذراعين في ذراع برأي العين، وتشقق بعد ساعة. وفي هذه السنة انفرد المصريون بالحج، ولم يحج أحد من بغداد وبلاد المشرق لعبث الأعراب بالفساد، وكذا في سنة ثلاث وتسعين.
وفي سنة ثلاث وتسعين أمر الحاكم يقطع جميع الكروم التي بديار مصر والصعيد والإسكندرية ودمياط، فلم يبق بها كرم، احترازاً من مصر الخمر. وفي هذه السنة أمر الحاكم الناس بالسجود إذا ذكر اسمه في الخطبة.

وفي سنة سبع وتسعين انفرد المصريون بالحج، ولم يحج أهل العراق لفساد الطريق بالأعراب، وكسا الحاكم الكعبة القباطي البيض.
وفي سنة ثمان وتسعين هدم الحاكم الكنائس التي ببلاد مصر، ونادى: من لم يسلم وإلا فليخرج من مملكتي، أو يلتزم بما أمر، ثم أمر بتعليق صلبان كبار على صدور النصارى، وزن الصليب أربعة أرطال بالمصري، وبتعليق خشبة على تمثال رأس عجل وزنها ستة أرطال في عنق اليهود. وفي هذه السنة كان سيل عظيم حتى غرق الخندق، ذكره أبن المتوج.
وفي سنة تسع وتسعين انفرد المصريون بالحج.
وفي سنة أربعمائة بنى الحاكم دار للعلم وفرشها، ونقل إليها الكتب العظيمة مما يتعلق بالسنة، وأجلس فيها الفقهاء والمحدثين، وأطلق قراءة فضائل الصحابة، وأطلق صلاة الضحى والتراويح، وبطل الأذان بحي على خير العمل، فكثر الدعاء له، ثم بعد ثلاث سنين هدم الدار، وقتل خلقا ممن كان بها من الفقهاء والمحدثين وأهل الخير والديانة، ومنع صلاة الضحى والتراويح.
وفي سنة إحدى وأربعمائة انفرد المصريون بالحج.
وفي سنة اثنتين وأربعمائة كتب محضر ببغداد في نسب خلفاء مصر الذين يزعمون أنهم فاطميون وليسوا كذلك، وكتب فيه جماعة من العلماء والقضاة والفقهاء والأشراف والأماثل والمعدلين والصالحين، شهدوا جميعا أن الناجم بمصر وهو منصور بن نزار المتلقب بالحاكم - حكم الله عليه بالبوار والدمار والخزي والنكال والاستئصال - ابن معد ابن إسماعيل بن عبد الرحمن بن سعيد - لا أسعده الله - فإنه لما صار إلى المغرب تسمى بعبيد الله، وتلقب بالمهدي، ومن تقدم من سلفه من الأرجاس الأنجاس - عليه وعليهم لعنة الله ولعنة اللاعنين - أدعياء خوارج، ولا نسب لهم في ولد علي بن أبي طالب، ولا يتعلقون منه بسبب، وأنه منزه عن باطلهم، وان الذي ادعوه من الانتساب غليه باطل وزور، وأنهم لا يعلمون أن أحدا من أهل بيوت الطالبيين توقف عن إطلاق القول في هؤلاء الخوارج انهم أدعياء، وقد كان هذا الإنكار لباطلهم شائعاً في الحرمين، وفي أول أمرهم بالمغرب منتشرا انتشارا يمنع من أن يدلس على أحد كذبهم، أو يذهب وهم إلى تصديقهم، وان هذا الناجم بمصر هو وسلفه كفار وفساق فجار وملحدون زنادقة، معطلون وللإسلام جاحدون، ولمذهب الثنوية والمجوسية معتقدون، قد عطلوا الحدود وأباحوا الفروج، واحلوا الخمر، وسفكوا الدماء، وسبوا الأبناء، ولعنوا السلف، وادعوا الربوبية. وكتب في ربيع الآخر سنة اثنتين وأربعمائة.
وقد كتب خطه في المحضر خلق كثيرون، فمن العلويين المرتضى والرضي وابن الأزرق الموسوي وأبو طاهر بن أبي الطيب ومحمد بن محمد بن عمرو بن أبي يعلي، ومن القضاة أبو محمد بن الأكفاني وأبو القاسم الحريري وأبو العباس بن السيوري. ومن الفقهاء أبو حامد الإسفراييني وأبو محمد بن الكشفلي وأبو الحسين القدوري وأبو عبد الله الصيمري وأبو عبد الله البيضاوي وأبو علي بن حمكان. ومن الشهود أبو القاسم التنوخي، في كثير.
وفي سنة ثلاث وأربعمائة، قال ابن المتوج: رسم الحاكم بالا تقبل الأرض بين يديه، ولا يخاطب مولانا ولا بالصلاة عليه، وكتب بذلك سجل في رجب. قال: وفيها حبس النساء ومنعهن من الخروج في الطرقات، وأحرق الزبيب وقطع الكرم، وغرق العسل. قال ابن الجوزي: وفي رمضان انقض كوكب من المشرق إلى المغرب غلب ضوءه على ضوء القمر، وتقطع قطعاً، وبقى ساعة طويلة.
وفي سنة خمس وأربعمائة زاد الحاكم في منع النساء من الخروج من المنازل ومن دخول الحمامات ومن التطلع من الطاقات والأسلحة ومنع الخفافين من عمل الخفاف لهن، وقتل خلقا من النساء على مخالفته في ذلك، وهدم بعض الحمامات عليهن، وغرق خلقا.
وفي سنة سبع وأربعمائة ورد الخبر بتشعيث الركن اليماني من المسجد الحرام، وبسقوط جدار بين قبر النبي صلى الله عليه وسلم، وبسقوط القبة الكبيرة على صخرة بيت المقدس. قال ابن كثير: فكان ذلك من أغرب الاتفاقات وأعجبها.
وفي سنة سبع أيضا أنفرد المصريون بالحج، ولم يحج أحد من بلاد العراق لفساد الطرقات بالأعراب؛ وكذا في سنة ثمان.

وفي سنة إحدى عشرة وأربعمائة، قال ابن المتوج: عز القوت، ثم هان بعد أراجيف عظيمة. وفي أيام الحاكم، قال ابن فضل الله في المسالك: زلزلت مصر حتى رجفت أرجاؤها، وضجت الأمة لا تعرف كيف جارها، فقال محمد بن قاسم بن عاصم شاعر الحاكم:
بالحاكم العدل أضحى الدين معتلياً ... نجل الهدى وسليل السادة الصلحا
ما زلزلت مصر من كيد يراد بها ... وإنما رقصت من عدله فرحا
وكانت أيام الحاكم من سنة ست وثمانين وثلثمائة إلى سنة إحدى عشرة وأربعمائة.
وفي سنة ثلاث عشرة وأربعمائة. قال ابن كثير: جرت كائنة غريبة ومصيبة عظيمة؛ وهي أن رجلا من المصريين من أصحاب الحاكم اتفق مع جماعة من الحجاج المصريين على أمر سوء، فلما كان يوم الجمعة، وهو يوم النفر الأول، طاف هذا الرجل بالبيت، فلما انتهى إلى الحجر الأسود، جاء ليقبله فضربه بدبوس كان معه ثلاث ضربات متواليات، وقال، إلى متى يعبد هذا الحجر! ولا محمد ولا علي يمنعني عما أفعله، فإني أهدم اليوم هذا البيت، فاتقاه أكثر الحاضرين، وتأخروا عنه، وذلك أنه كان رجلاً طويلا جسيما، أحمر أشقر، وعلى باب المسجد جماعة من الفرسان وقوف ليمنعوه ممن أراده بسوء، فتقدم غليه رجل من أهل اليمن، معه خنجر، وفاجأه بها، وتكاثر عليه الناس فقتلوه، وقطعوه قطعاً، وتتبعوا أصحابه، فقتل منهم جماعة ونهب أهل مكة ركب المصريين، وجرت فتنة عظيمة جداً، وسكن الحال، وأما الحجر الشريف فإنه سقط منه ثلاث فلق مثل الأظفار، وبدا ما تحتها أسمر بضرب إلى صفرة، محبباً، مثل الخشخاش، فاخذ بنو شيبة تلك الفلق، فعجنوها بالمشك واللك وحشوا بها تلك الشقوق التي بدت، وذلك ظاهر فيه إلى الآن.
وفي سنة سبع عشرة منع الظاهر صاحب مصر من ذبح البقر السليمة من العيوب التي تصلح للحرث، وكتب عن لسانه كتاب قرئ على الناس، فيه: " إن الله بسابغ نعمته، وبالغ حكمته، خلق ضروب الأنعام، وعلم بها منافع الأنام، فوجب أن تحمي البقر المخصوصة بعمارة الأرض المذللة لمصالح الخلق، فإن ذبحها غاية الفساد، وإضرار بالعباد والبلاد " .
وفيها انفرد المصريون بالحج، ولم يحج أهل العراق والمشرق لفساد الأعراب، وكذا في سنة ثماني عشرة وفي سنة تسع عشرة لم يحج أحد من أهل المشرق ولا من أهل الديار المصرية أيضاً، إلا أن قوما من خراسان ركبوا في البحر من مدينة مكران، فانتهوا إلى جدة، فحجوا.
وفي سنة عشرين حج أهل مصر دون غيرهم.
وفيها في رجب انقضت كواكب كثيرة شديدة الصوت، قوية الضوء.
وفي سنة إحدى وعشرين تعطل الحج من العراق أيضا، وقطع على حجاج مصر الطريق، وأخذت الروم أكثره.
وفي سنة ثلاث وعشرين تعطل الحج من العراق أيضا. وفيها قال أبن المتوج؛ استحضر خليفة مصر الظاهر بن الحاكم كل من في القصر من الجواري، وقال لهم: تجتمعون لأصنع لكم يوماً حسنا لم ير مثله بمصر، وأمر كل من كان له جارية فليحضرها، ولا تجئ جارية إلا وهي مزينة بالحلي والحلل، ففعلوا ذلك حتى لم تترك جارية إلا أحضرت، فجعلهن في مجلس، ودعا بالبنائين، فبنى أبواب المجلس عليهن، حتى ماتوا عن آخرهن، وكان يوم جمعهن يوم الجمعة لست خلون من شوال، وعدتهن ألفان وستمائة وستون جارية، فلما مضى لهن ستة أشهر أضرم النار عليهن، فأحرقهن بثيابهن وحليهن، فلا رحمه الله ولا رحم الذي خلفه!.
وفي سنة خمس وعشرين كثرت الزلازل بمصر. وفيها انقض كوكب عظيم، وسمع له صوت مثل الرعد وضوء مثل المشاعل. ويقال: إن السماء انفرجت عند انقضاضه. حكاه في المرآة. ولم يحج أحد سوى أهل مصر، وكذا في سنة ست وعشرين وسنة ثمان وعشرين.
وفي سنة ثمان وعشرين بعث صاحب مصر بمال لينفق على نهر بالكوفة إن أذن الخليفة العباسي في ذلك، فجمع القائم بالله الفقهاء، وسألهم عن هذا المال، فأفتوا بان هذا فيء للمسلمين يصرف في مصالحهم، فأذن في صرفه في مصالح المسلمين.
وفي سنة ثلاثين وأربعمائة تعطل الحج من الأقاليم بأسرها، فلم يحج أحد، لا من مصر ولا من الشام ولا من العراق ولا من خراسان.
وفي سنة إحدى وثلاثين والتي تليها تفرد بالحج أهل مصر، وكذا في سنة ست وثلاثين وسبع وثلاثين وتسع وثلاثين وثلاث وستين بعدها.

وفي سنة إحدى وأربعين في ذي الحجة ارتفعت سحابة سوداء ليلاً، فزادت على ظلمة الليل، وظهر في جوانب السماء كالنار المضيئة، فانزعج الناس لذلك، واخذوا في الدعاء والتضرع، فانكشفت بعد ساعة.
وفي سنة خمس وأربعين وثلاث تليها انفرد أهل مصر بالحج.
وفي سنة ثمان وأربعين. قال في المرآة: علم الوباء والقحط مصر والشام وبغداد والدنيا، وانقطع ماء النيل. واتفقت غريبة، قال ابن الجوزي: ورد كتاب من مصر أن ثلاثة من اللصوص نقبوا بعض الدور، فوجدوا عند الصباح موتى؛ أحدهم على باب النقب، والثاني على راس الدرجة، والثالث على الثياب المكورة. وفيها، في العشر الثاني من جمادى الآخرة ظهر وقت السحر نجم له ذؤابة بيضاء، طولها في رأى العين نحو عشرة أذرع في نحو ذراع، ولبث على هذه الحال إلى نصف رجب ثم اضمحل.
وفي سنة إحدى وخمسين وسنتين بعدها، انفرد أهل مصر بالحج.
وفي شوال من هذه السنة لاح في السماء في الليل ضوء عظيم كالبرق يلمع في موضعين؛ أحدهما ابيض، والآخر أحمر إلى ثلث الليل، وكبر الناس وهللوا. حكاه في المرآة.
وفي سنة ثلاث وخمسين في جمادى الآخرة لليلتين بقيتاً منه، كسفت الشمس كسوفا عظيما، جميع القرص، فمكنت أربع ساعات حتى بدت النجوم، وأوت الطيور إلى أوكارها لشدة الظلمة.
وفي سنة خمس وخمسين وقع بمصر وباء شديد، كان يخرج منها في كل يوم ألف جنازة.
وفي سنة ست وخمسين وقعت فتنة عظيمة بين عبيد مصر والترك، واقتتلوا. وغلب العبيد على الجزيرة التي في وسط النيل بين مصر والجيزة، واتصل الحرب بين الفريقين.
وفي سنة ثمان وخمسين، في العشر الأول من جمادى الأولى ظهر كوكب كبير، له ذؤابة عرضها نحو عرضها نحو ثلاثة أذرع وطولها أذرع كثيرة، وبقي إلى أواخر الشهر، ثم ظهر كوكب آخر عند غروب الشمس، قد استدار نوره عليه كالقمر، فارتاع الناس وانزعجوا، فلما اعتم الليل، رمى ذؤابة نحو الجنوب، وأقام إلى أيام في رجب، وذهب.
وفي سنة ستين وأربعمائة كان ابتداء الغلاء العظيم بمصر، الذي لم يسمع بمثله في الدهور؛ من عهد يوسف الصديق عليه السلام، واشتد القحط والوباء سبع سنين متوالية بحيث أكلوا الجيف والميتات، وأفنيت الدواب، وبيع الكلب بخمسة دنانير والهر بثلاثة دنانير، ولم يبق لخليفة مصر سوى ثلاثة أفراس بعد العدد الكثير، ونزل الوزير يوما عن بغلته، فغفل الغلام عنها لضعفه من الجوع، فأخذها ثلاثة نفر اذبحوها وأكلوها، فاخذوا فصلبوا وأصبحوا وقد أكلهم الناس، ولم يبق إلا عظامهم. وظهر على رجل يقتل الصبيان والنساء ويبيع لحومهم ويدفن رءوسهم وأطرافهم فقتل. وبيعت البيضة بدينار، وبلغ الإردب القمح مائة دينار ثم عدم أصلاً، حتى حكى صاحب المرآة أن امرأة خرجت من القاهرة، ومعها مد جوهر، فقالت: من يأخذه بمد قمح؟ فلم يلتفت إليها أحد، وقال بعضهم يهنئ القائم ببغداد:
وقد علم المصري أن جنوده ... سنو يوسف هولا وطاعون عمواس
أقامت به حتى استراب بنفسه ... وأوجس منها خيفة أي إيجاس
وفي سنة اثنتين وستين، زلزلت مصر حتى نفرت إحدى زوايا جامع عمرو. وفيها ضرب صاحب مصر اسم ابنه ولي العهد على الدينار، وسمى الآمري، ومنع التعامل بغيره.
وفي سنة خمس وستين اشتد الغلاء والوباء بمصر حتى أن أهل البيت كانوا يموتون في ليلة، وحتى إن امرأة أكلت رغيفا بألف دينار، باعت عروضها قيمته ألف دينار، واشترت بها جملة قمح، وحمله الحمال على ظهره فنهبه الناس، فنهبت المرأة مع الناس فصح لها رغيف واحد، وكان السودان يقفون في الأزقة، يصطادون النساء بالكلاليب، فيأكلون لحومهن، واجتازت امرأة بزقاق القناديل، فعلقها السودان بالكلاليب، وقطعوا من عجزها قطعة، وقعدوا يأكلونها وغفلوا عنها، فخرجت من الدار، واستغاثت، فجاء الوالي وكبس الدار، فأخرج منها ألوفاً من القتلى.
وفي سنة ست وثمانين وسنتين بعدها انفرد المصريون بالحج.
وفي سنة إحدى وتسعين حدثت بمصر ظلمة عظيمة، غشيت أبصار الناس، حتى لم يبق أحد يعرف أين يتوجه.
وفي سنة سبع وتسعين عز القمح بمصر، ثم هان. وفيها تولى الآمر بمصر فضرب الفضة السوداء المشهورة بالآمرية.
وفي سنة خمس عشرة وخمسمائة هبت ريح سوداء بمصر، فاستمرت ثلاثة أيام، فأهلكت خلقاً كثيراً من الناس والدواب والأنعام. قاله ابن كثير.

وفي سنة سبع عشرة بلغ النيل ستة عشر ذراعاً سواء بعد توقف.
وفي سنة ثمان عشرة أوفى النيل بعد النيروز بتسعة أيام، وزاد عن الستة عشر ذراعا أحد عشر إصبعا لا غير، وعز السعر ثم هان. وفي حدود هذه السنين أحترق جامع عمرو.
وفي سنة خمس وستين حاصرت الفرنج دمياط خمسين يوما، بحيث ضيقوا أهلها، وقتلوا منهم، فأرسل نور الدين محمود الشهيد إليهم جيشاً عليهم صلاح الدين يوسف بن أيوب، فأجلوهم عنها، وكان الملك نور الدين شديد الاهتمام بذلك؛ حتى إنه قرا عليه بعض طلبة الحديث جزءا فيه حديث مسلسل بالتبسم، فطلب منه ان يبتسم ليتصل التسلسل، فامتنع من ذلك، وقال: إني لأستحي من الله أن يراني متبسما، والمسلمون تحاصرهم الفرنج بثغر دمياط. وذكر أبو شامة أن بعضهم رأى في تلك الليلة التي أجلي فيها الفرنج عن دمياط رسول الله صلى الله عليه وسلم، وهو يقول له: سلم على نور الدين، وبشره بان الفرنج قد رحلوا عن دمياط، فقال له الرائي: يا رسول الله، بأي علامة؟ فقال: بعلامة لما سجد يوم كذا، وقال في سجوده: اللهم انصر دينك ومن هو محمود الكلب! فاصبح الرائي، وبشر نور الدين بذلك، وأعلمه بالعلامة، ففرح، ثم جاء الخبر بإجلائهم تلك الليلة. فرحم الله هذا الملك وأمثاله! وفي سنة ثلاث وثمانين، قال ابن الأثير في الكامل: كان أول يوم منها يوم السبت، وكان يوم النيروز؛ وذلك أول سنة الفرس، واتفق انه أول سنة الروم ايضا، وفيه نزلت الشمس برج الحمل، وكذلك كان القمر في برج الحمل أيضا، قال: وهذا شيء يبعد وقوع مثله.
وفي سنة ثلاث وتسعين ورد كتاب من [القاضي] الفاضل من مصر إلى القاضي محيي الدين بن الزكي يخبره فيه بأن في ليلة الجمعة التاسع من جمادى الآخرة أتى عارض فيه ظلمات متكاثفة، وبروق خاطفة، ورياح عاصفة، فقوى أهويتها، واشتد هبوبها، فتدافعت لها أعنة مطلقات، وارتفعت لها صواعق مصعقات، فرجفت لها الجدران واصطفقت، وتلاقت على بعدها واعتنقت، وثار بين السماء والأرض عجاج فقيل: لعل هذه على هذه أطبقت، ولا نحسب إلا أن جهنم قد سال منها واد، وعدا منها عاد، وزاد عصف الرياح إلى أن انطفأت سرج النجوم، ومزقت أديم السماء ومحت ما فوقه من الرقوم؛ فكنا كما قال الله: )يجعلون أصابعهم في آذانهم من الصواعق(، وكما قلنا: ويردون أيديهم على أعينهم من البوارق، لا عاصم من الخطف للأبصار، ولا ملجأ من الخطب غلا معاقل الاستغفار، وفر الناس نساء ورجالا وأطفالا، ونفروا من دورهم خفافاً وثقالا، لا يستطيعون حيلة ولا يهتدون سبيلاً، فاعتصموا بالمساجد الجامعة، وأذعنوا للنازلة بأعناق خاضعة، ووجوه عاينة، ونفوس عن الأهل والمال سالية، ينظرون من طرف خفي، ويتوقعون أي خطب جلي، قد انقطعت من الحياة علقهم، وعيت عن النجاة طرقهم، ووقعت الفكرة فيما هم قادمون، وقاموا إلى صلاتهم، وودوا أن لو كانوا من الذين هم عليها دائمون، إلى أن أذن الله في الركود، وأسعف الهاجدين بالهجود، واصبح كل ليسلم على رفيقه، ويهنئه بسلامة طريقه، ويرى انه قد بعث بعد النفخة، وأفاق بعد الصيحة والصرخة، وأن الله قد رد له الكرة، وأدبه بعد أن كان يأخذه على الغرة. ووردت الأخبار بأنها كسرت المراكب في البحار والأشجار في القفار، وأتلفت خلقا كثيرا من السفار، ومنهم من فر فلم ينفعه الفرار. إلى أن قال: ولا يحسب المجلس أني أرسلت القلم محرفاً، والقول مجزفا، فالأمر أعظم، ولكن الله سلم، ونرجوا أن يكون الله قد أيقظنا بما وعظنا، ونبهنا بما ولهنا، فما من عباده من رأى القيامة عيانا، ولم يلتمس عليها من بعده برهانا، إلا أهل بلد يافا، اقتص الأولون مثلها في المثلات، ولا سبقت لها سابقة في المعضلات، والحمد لله الذي من فضله جعلنا نخبر عنها ولا تخبر عنا، ونسأل الله أن يصرف عنا، عارضي الحرص والغرور إذا عنا.

وفي سنة ست وتسعين، قال الذهبي، في العبر: كسر النيل من ثلاثة عشر ذراعا غلا ثلاثة أصابع، فاشتد الغلاء، وعدمت الأقوات، ووقع البلاء وعظم الخطب، إلى أن آل بهم الأمر إلى أكل الآدميين الموتى. قال ابن كثير في هذه السنة والتي بعدها: كان بديار مصر غلاء شديد، فهلك الغني والفقير، وعم الجليل والحقير، وهرب الناس منها نحو الشام، ولم يصل منها إلا القليل من الفئام، وتخطفتهم الفرنج من الطرقات، وعزوهم في أنفسهم، واغتالوهم بالقلي بالقليل من الأقوات. وكان الأمير لؤلؤ أحد الحجاب بالديار المصرية يتصدق في هذا الغلاء في كل يوم باثني عشر ألف رغيف على أثنى عشر ألف فقير.
وفي سنة سبع وتسعين، قال الذهبي في العبر: كان الجوع والموت المفرط بالديار المصرية، وجرت أمور تتجاوز الوصف، ودام ذلك إلى نصف العام الآتي، فلو قال القائل: مات ثلاثة أرباع أهل الإقليم لما بعد، والذي دخل تحت قلم الحصرية في مدة اثنين وعشرين شهرا مائة ألف وأحد وعشرين ألفا بالقاهرة، وهذا نزر في جنب ما هلك بمصر والحواضر، وفي البيوت والطرقات ولم يدفن، وكله نزر في جنب ما هلك بالأقاليم. وقيل إن مصر كان فيها تسعمائة منسج للحصر، فلم يبق إلا خمسة عشر منسجاً، فقس على هذا؛ وبلغ الفروج مائة درهم، ثم عدم الدجاج بالكلية، لولا ما جلب من الشام، وأما أكل لحوم الآدميين فشاع وتواتر، هذا كلام الذهبي.
وقال صاحب المرآة: في هذه السنة كان هبوط النيل، ولم يعهد ذلك في الإسلام غلا مرة واحدة في دولة الفاطميين، ولم يبق منه إلا شيء يسير، واشتد الغلاء والوباء بمصر، فهرب الناس إلى المغرب والحجاز واليمن والشام، وتفرقوا وتمزقوا كل ممزق. قال: وكان الرجل يذبح ولده، وتساعده أمه على طبخه وشيه؛ وأحرق السلطان جماعة فعلوا ذلك ولم ينتهوا، وكان الرجل يدعوا صديقه وأحب الناس إليه إلى منزله ليضيفه، فيذبحه ويأكله، وفعلوا بالأطباء ذلك، وفقدت الميتات والجيف، وكانوا يخطفون الصبيان من الشوارع فيا كلونهم، وكفن السلطان في مدة يسيرة مائتي ألف وعشرين ألفا، وامتلأت طرقات المغرب والحجاز والشام برمم الناس، وصلى إمام جامع إسكندرية في يوم واحد على سبعمائة جنازة.
قال العماد الكاتب: في سنة سبع وتسعين وخمسمائة اشتد الغلاء، وامتد الوباء وحدثت المجاعة، وتفرقت الجماعة، وهناك القوى فكيف الضعيف! ونحف السمين فكيف العجيف! وخرج الناس حذر الموت من الديار، وتفرقت فرق مصر في الأمصار، ولقد رأيت الأرامل على الرمال، والجمال باركة تحت الأحمال، ومراكب الفرنج واقفة بساحل البحر على اللقم، تسترق الجياع باللقم.
قال صاحب المرآة وغيره: وكان في هذه السنة، في شعبان، زلزلة هائلة من الصعيد، هدمت بنيان مصر، فمات تحت الهدم خلق كثير.
وفي سنة تسع وتسعين في ليلة السبت سلخ المحرم ماجت النجوم في السماء شرقاً وغربا، وتطايرت كالجراد المنتشر يمينا وشمالا، ودام ذلك إلى الفجر، وانزعج الخلق، وضجوا بالدعاء، ولم يعهد مثل ذلك غلا في عام البعث وفي سنة إحدى وأربعين ومائتين. قاله صاحب المرآة وغيره.
وفي سنة ستمائة، كانت زلزلة عظيمة كانت زلزلة عظيمة بديار مصر، قاله ابن الأثير في الكامل، وفيها أخذت الفرنج فوة واستباحوها، دخلوا من فم رشيد في النيل. ذكره الذهبي في العبر.
وفي سنة سبع وستمائة، دخلت الفرنج من البحر من غربي دمياط، وساروا في البر فاخذوا قرية بورة، واستباحوا قتلاً وسبيا، وردوا في الحال، ولم يدركهم الطلب.
وفي سنة ثمان وستمائة، كانت زلزلة شديدة، هدمت بمصر والقاهرة دورا كثيرة، ومات خلق تحت الهدم.
وفي سنة خمس عشرة وستمائة، في جمادى الأولى، نزلت الفرنج على دمياط، واخذوا برج السلسلة، ثم استحوذوا على دمياط في سنة ست عشرة، فاستمرت بأيديهم إلى أن استردت منهم في سنة ثمان عشرة.

قال الذهبي في العبر: في سنة ست عشرة وستمائة، حاصر الفرنج أهل دمياط، ووقعت حروب كثيرة يطول شرحها، وجدت الفرنج في المحاصرة، وعملوا عليهم خندقاً كبيرا، وثبت أهل البلد ثباتا لم يسمع بمثله، وكثير فيهم القتل والجرح والموت، ودمت الأقوات، ثم سلموها بالأمان في شعبان، وطار عقل الفرنج، وتسارعوا إليها من كل فج، وشرعوا في تحصينها، وأصبحت دار هجرتهم، ورجوا بها أخذ ديار مصر، واشرف الإسلام على خطة خسف، وأقبل التتار من المشرق والفرنج من المغرب، وعزم المصريون على الجلاء؛ فثبتهم الكامل إلى أن سار إليه أخوه الأشرف والمعظم، وحصل الفتح ولله الحمد.
وفي سنة ثمان وعشرين وستمائة، كان غلاء شديد بديار مصر، قال ابن كثير. وبلغ النيل ستة عشر ذراعا وثلاثة أصابع فقط، بعد توقف عظيم، ووصل القمح خمسة دنانير الإردب، فرسم السلطان بفتح الأهراء وشون الأمراء، وأن يباع بثمانين درهما الإردب من غير زيادة، فانحط السعر إليه. ذكره ابن المتوج.
وفي سنة تسع وعشرين، وصل النيل ثمانية عشر ذراعا وستة أصابع، وتأخر نزوله حتى خاف الناس من عدم نزوله، فغلا السعر، ثم نزل، فانحط السعر.
وفي سنة إحدى وثلاثين، قدم إلى الملك الكامل هدية من الإفرنج، فيها دب ابيض وشعره مثل شعر السبع، ينزل البحر فيصعد بالسمك فيأكله.
وفي سنة اثنتين وثلاثين كان الوباء العظيم بمصر.
وفي سنة ثلاث وأربعين كان الغلاء بمصر، وقاسي أهلها شدائد.
وفي سنة سبع وأربعين نزلت الفرنج دمياط براً وبحرا، وملكوها، ثم استنقذت منهم.
وفي سنة تسع وأربعين، قال ابن كثير: صليت صلاة العيد يوم الفطر بعد العصر، قال: وهذا اتفاق غريب.
وفي سنة سبع وخمسين، حصلت بديار مصر زلزلة عظيمة جداً.
وفي سنة إحدى وستين، جهز الظاهر بيبرس رحمه الله تعالى أخشاباً وآلات كثيرة لعمارة المسجد النبوي بهد حريقه، فطيف بها بالديار المصرية، فرحاً بها، وتعظيما لشانها ثم ساروا بها إلى المدينة.
وفي سنة اثنتين وستين كان بديار غلاء عظيم، وفرق الظاهر الفقراء على الأمراء والأغنياء، وألزمهم بإطعامهم، وفرق هو قمحا كثيراً، ورتب كل يوم للفقراء مائة إردب تخبز وتفرق عليهم.
وفي هذه السنة ولد بمصر ولد ميت، له رأسان وأربعة أعين وأربعة أيد وأربعة أرجل.
وفي سنة ثلاث وستين وقع حريق عظيم ببلاد مصر، اتهم به النصارى، فعاقبهم السلطان عقوبة عظيمة، وفيها استجد الظاهر بمصر القضاة الثلاثة، من كل مذهب قاض.
وفي سنة أربع وستين، قال ابن المتوج: حفر الظاهر بحر مصر بنفسه، وعسكره ما بين الروضة والمنشأة.
وفي سنة خمس وستين كبا الفرس بالملك الظاهر، فانكسرت فخذه، وحصل له عرج.
وفي سنة ست وستين كانت كائنة الحبيس النصراني، كان كاهناً ثم ترهب وأقام بمفازة بجبل حلوان، فقيل إنه ظفر بكنز للحاكم صاحب مصر، فواسى منه الفقراء والمستورين من كل ملة، واشتهر أمره وشاع ذكره، وانفق في ثلاث سنين أموالاً عظيمة، فأحضره السلطان، وتلطف به، فأبى عليه أن يعرفه بجلية أمره، وأخذ يراوغه ويغالطه، فلما أعياه حنق عليه، وبسط عليه العذاب فمات. قال الذهبي: وقد أفتى غير واحد بقتله خوفاً على ضعفاء الإيمان من المسلمين أن يضلهم ويغويهم.
وفي سنة سبع وستين، رسم السلطان بإراقة الخمور، وإبطال المفسدات والخواطئ من الديار المصرية والشامية، وحبست الخواطئ حتى يتزوجن، وكتب إلى جميع البلاد بذلك، وأسقطت الضرائب التي كانت مرتبة عليها.
وفي هذه السنة حج السلطان فأحسن إلى أهل الحرمين، وغسل الكعبة بماء الورد بيده. وفي أواخر ذي الحجة من هذه السنة هبت ريح شديدة بديار مصر، غرقت مائتي مركب في النيل، وهلك فيها خلق كثير، ووقع مطر شديد جداً، وأصابت الثمار صعقة أهلكتها، حكاه ابن كثير.
وفي سنة تسع وستين شدد السلطان في أمر الخمور، وهدد من يعصرها بالقتل، وأسقط الضمان في ذلك، وكان ألف دينار كل يوم بالقاهرة وحدها، وكتب بذلك توقيع قرئ على منبر مصر والقاهرة، وسارت البرد بذلك إلى الآفاق.
وفي سنة سبعين، قال قطب الدين: في جمادى الآخرة ولدت زرافة بقلعة الجبل، وأرضعت من بقرة، قال: وهذا شيء لم يعهد مثله.
وفي سادس عشر شوال سنة خمس وسبعين، قال ابن كثير: طيف بالمحمل، وبكسوة الكعبة المشرفة بالقاهرة، وكان يوما مشهودا.

قلت: كان هذا مبدأ ذلك، واستمر ذلك كل عام إلى الآن.
وفي سنة تسع وسبعين، في يوم عرفة وقع ببلاد مصر برد كبار، اتلف كثيرا من الغلال، ووقعت صاعقة بالإسكندرية، وأخرى تحت الجبل الأحمر على حجر فأحرقته، فأخذ ذلك الحجر وسبك، فخرج منه من الحديد أواق بالرطل المصري.
وفي سنة ثمان وستمائة تربت جزيرة كبيرة ببحر النيل اتجاه قرية بولاق واللوق، وانقطع بسببها مجرى البحر، ما بين قلعة المقس وساحل باب البحر، واشتد ونشف بالكلية، واتصل ما بين المقص وجزيرة الفيل بالمشي، ولم يعهد فيما تقدم، وحصل لأهل القاهرة مشقة من نقل الماء لبعد النيل، فأراد السلطان حفره، فقالوا: إنه لا يفيد، ونشف إلى الأبد.
وفي سنة إحدى وثمانين في شعبان، طافوا بكسوة الكعبة، ولعبت مماليك الملك المنصور ايام الكسوة بالرماح والسلاح؛ وهو أول ما وقع ذلك بالديار المصرية، واستمر ذلك إلى الآن، يعمل سنين ويبطل سنين.
وفي سنة إحدى وتسعين في الرابع والعشرين من المحرم، وقع حريق عظيم بقلعة الجبل، أتلفت شيئاً كثيرا من الذخائر والنفائس والكتب.
وفي سنة ثلاث وتسعين، قال ابن المتوج: كثرت النفوس وردها أرباب المعائش، وجعلت بالميزان بربع نقرة كل أوقية، ثم بسدس الأوقية، وتحرك السعر بسبب ذلك. وكان القمح في أول السنة بثلاثة عشرة درهما الإردب، فأنتقل إلى ستين درهما الإردب. وفيها، قال ابن المتوج: كانت زلزلة بديار مصر.
وفي سنة أربع وتسعين، أوفى النيل في السادس من أيام النسيء وكسر، وبلغ مجموع زيادته ستة عشرة ذراعا وسبعة عشر إصبعا، وحصل في هذه السن بديار مصر غلاء شديد. واستهلت سنة خمس وتسعين وأهل الديار المصرية في قحط شديد ووباء مفرط، حتى أكلوا الجيف، ونفدت حواصل السلطان من العليق، فأقامت خيول السلطان ثلاثة أيام حتى أحضرت التقاوى المخلد في البلاد، وبلغ الإردب القمح مائة وسبعين درهما نقرة، وذلك عبارة عن ثمانية مثاقيل ذهب ونصف مثقال، والخبز كل رطل وثلث بالمصري بدرهم نقرة، وأكلت الضعفاء الكلاب، وطرحت الأموات في الطرقات، وكانوا يحفرون الحفائر الكبار، فيلقون فيها الجماعة الكثيرة. وبيع الفروج بالإسكندرية بستة وثلاثين درهما نقرة، وبالقاهرة بتسعة عشر، والبيض كل ثلاثة بدرهم، وفنيت الحمر والخيل والبغال والكلاب، ولم يبقى شيء من هذه الحيوانات يلوح، وفي جمادى الآخرة خف الأمر، وأخذ بالرخص، وانحط سعر القمح إلى خمسة وثلاثين درهما الإردب.
وفي سنة ست وتسعين، بلغت زيادة النيل إلى أول توت خمسة عشرة ذراعا وثمانية عشر إصبعا، ثم نقص ولم يوف.
وفي سنة سبع وتسعين توقف النيل، ثم أوفى آخر أيام النسيء.
وفي سنة ثمان وتسعين في المحرم، ظهر كوكب له ذؤابة.
وفي سنة تسعين، أوفى النيل في ثالث عشر توت.
وفي شعبان سنة سبعمائة، أمر بمصر والشام اليهود بلبس العمائم الصفر، والنصارى بلبس الزرق، والسامرة بلبس الحمر، واستمر ذلك إلى الآن.
وقال الشعراء في ذلك، فقال العلاء الوادعي:
لقد ألزموا الكفار شاشات ذلة ... تزيدهم من لعنة الله تشويشا
فقلت لهم: ما ألبسوكم عمائماً ... ولكنهم قد ألبسوكم براطيشا
وقال آخر:
تعجبوا للنصارى واليهود معاً ... والسامريين لما عمموا الخرقا
كأنما بات بالأصباغ منسهلا ... نسر السماء فأضحى فوقهم فرقا
وفي سنة اثنتين وسبعمائة في ذي الحجة، كانت الزلزلة العظمى بمصر، وكان تأثيرها بالإسكندرية اعظم من غيرها، وطلع البحر إلى نصف البلد، وأخذ الحمال والرجال، وغرقت المراكب، وسقطت بمصر دور لا تحصى، وهلك تحت الردم خلق كثير.

وفي هذه السنة، قال البرزالي في تاريخه: قرأت في بعض الكتب الواردة من القاهرة إنه لما كان بتاريخ يوم الخميس رابع جمادى الآخرة، ظهرت دابة عجيبة الخلقة من بحر النيل إلى أرض المنوفية، وصفتها: لونها لون الجاموس بلا شعر، وآذانها كآذان الجمل، وعيناها وفرجها مثل الناقة، يغطي فرجها ذنبها، طوله شبر ونصف، طرفه كذنب السمك، ورقبتها مثل غلظ المسند المحشو تبنى، وفمها وشفتاها مثل الكربال، ولها أربعة أنياب، اثنان من فوق واثنان من أسفل، طولها دون الشبر، وعرض إصبعين، وفي فمها ثمانية وأربعون ضرسا وسنا، مثل بيادق الشطرنج، وطول يديها من باطنها إلى الأرض شبران ونصف، ومن ركبتها إلى حافرها مثل بطن الثعبان، أصفر مجعد ودور حافرها مثل السكرجة بأربعة أظافير مثل أظافير الجمل، وعرض ظهرها مقدار ذراعين ونصف، وطولها من فمها إلى ذنبها خمسة عشر قدما، وفي بطنها ثلاثة كروش، ولحمها احمر، وزفرته مثل السمك، وطعمه كطعم الجمل، وغلظ جلدها أربعة أصابع، ما تعمل به السيوف، وحمل جلدها على خمسة أجمال في مقدار ساعة، من ثقله على جمل بعد جمل، وأحضروه إلى القلعة بين يدي السلطان، وحشوه تبنا، وأقاموه بين يديه.
وفي هذه السنة أبطل الأمير ركن الدين بيبرس الجاشنكير عيد الشهيد بمصر، وذلك أن النصارى كان عندهم تابوت فيه إصبع، يزعمون أنه من أصابع بعض شهدائهم، وأن النيل لا يزيد ما لم يلق فيه هذا التابوت، وكان يجتمع النصارى من سائر النواحي إلى شبرا، ويقع هناك أمور فظيعة؛ من سكر وغيره، فابطل ذلك إلى يومنا هذا، ولله الحمد.
وفي سنة أربع وسبعمائة ظهر من معدن الزمرد قطعة زنتها مائة وخمسة وسبعون مثقالا، فأخفاها الضامن، ثم حملها إلى بعض الملوك، فدفع له فيها مائة ألف وعشرين ألف درهم، فأبى أن يبيعها بذلك، فأخذها الملك منه غصبا، وبعث بها إلى السلطان، فمات الضامن غما.
وفيها أوفى النيل رابع توت، وكذا في سنة خمس.
وفي سنة تسع وسبعمائة توقف النيل، واستسقى الناس فلم يسقوا، وانتهت زيادته في سابع عشري توت إلى خمسة عشر ذراعا وسبعة عشر إصبعا، ثم زاد.
وأوفى ستة عشر ذراعا في تاسع عشر بابه، وتشاءم الناس بسلطنة بيبرس، وغنت العامة في ذلك: سلطاننا ركين، ونائبنا، يجيئنا الماء من أين! يجيب لنا الأرعج، يجيء الماء ويدحرج.
وفي هذه السنة لما عاد ابن قلاوون تكلم الوزير ابن الخليلي في إعادة أهل الذمة إلى لبس العمائم البيض بالعلائم، وانهم قد التزموا للديوان سبعمائة ألف في كل سنة زيادة على الجالية، فسكت أهل المجلس، وقام الشيخ تقي الدين بن تيمية رحمه الله، وتكلم كلاما عظيما، ورد على الوزير مقالته، وقال للسلطان: حاشاك أن تكون ممن ينصر أهل الذمة! فأصغى إليه السلطان، واستمر لبسهم للأصفر والأزرق، ثم عمد ذلك ببغداد أيضا في سنة أربع وثلاثين اقتداء بملك مصر.
وفي سنة خمس عشرة وسبعمائة وقع الشروع في روك الإقطاعات بمصر، وابطل السلطان مكوسا كثيرة، وأفردت جهات التي بقيت من المكس، وأضيفت للوزير. وأفرد لكل راتب من الدولة، ولكل فريق جهة من البلاد، ولم يكن الوزير يتعلق به جهة مكس قديما، ولذا كان يتولاه العلماء وقضاة القضاة.
وفي سنة عشرين وسبعمائة حصل بالديار المصرية مرض كثير، قل أن سلمت منه دار، وغلت الأدوية والاشربة، وبيعت الرومانة الحامضة بثلاثة أرباع نقرة، والعناب الرطل المصري بستة دراهم نقرة، وكذلك الإجاص والقراصيا والقلب اللوز، وتمت مدة عظيمة؛ ولكن كان المرض سليما والموت قليلا. ذكره في العبر.
وفي سنة إحدى وعشرين، كان بالقاهرة حريق كبير متتابع خارج عن الوصف، ودام أياما في أماكن، وأحرق جامع ابن طولون وما حوله بأسره، ثم ظفر بفاعليه، وهم جماعة من النصارى يعملون قوارير النفط، فقتلوا وأحرقوا، وهدم غالب كنائس النصارى بمصر، ونهب الباقي، وبقيت القاهرة أياماً لم يظهر فيها أحد من النصارى، وبقي لا يظهر نصراني غلا ضربه العوام، وربما قتلوه.
وفي هذه السنة، قال الذهبي في العبر: نقلت من خط بدر الدين العزازي أن كلبة ولدت بالقاهرة ثلاثين جروى، وإنها أحضرت بين يدي السلطان، فعجب منها وسأل المنجمين عن ذلك، فلم يكن عندهم علم منه.

وفي سنة اثنتين وعشرين أبطل السلطان المكس المتعلق بالمأكول بمكة، وعوض صاحبها ثلثي بلد دمامين، من صعيد مصر.
وفي سنة أربع وعشرين رسم السلطان بإبطال الملاهي بالديار المصرية، وحبس جماعة من النساء الزواني، وحصل بالديار المصرية موت كثير.
وفي هذه السنة، نودي على الفلوس أن يتعامل بها بالرطل، كل رطل بدرهمين، ورسم بضرب فلوس زنة الفلس منها درهم.
وفي سنة خمس وعشرين، وقع بالقاهرة مطر كثير، قل أن وقع مثله، وجاء سيل إلى النيل حتى تغير لونه، وزاد نحو أربعة أصابع.
وفي هذه السنة حضر السلطان القاسم بن قلاوون عند قاضي القضاة بدر الدين بن جماعة، فسمع عليه عشرين حديثا من تساعياته، وخلع عليه خلعة عظيمة، وفرق من الذهب والفضة على الفقراء نحو ثلاثين ألف درهم.
وفي سنة سبع وعشرين، رسم بقتل الكلاب بالديار المصرية.
وفي سنة تسع وعشرين، رسم بالا يباع مملوك تركي لكاتب ولا لعامي.
وفي سنة أربعين، نودي على الذهب كل دينار بخمسة وعشرين درهما، وكان بعشرين درهما، وأن يتعامل به ولا يتعاملوا بالفضة، فشق ذلك على الناس، ثم بطل ذلك.
وفي سنة أربع وأربعين، اشتد آل ملك نائب السلطنة على وادي القاهرة في إراقة الخمر، ومنع المحرمات، وعاقب جماعة كثيرة على ذلك، واخرب خزانة النبوذ، وكانت دار فسق وفجور، وبنى مكانها مسجدا، ونادى: من أحضر سكرانا، أو من معه جرة خمر خلع عليه. فقعد العامة لذلك بكل طريق، وأتوه بجندي سكران، فضربه وقطع خبزه، وأخلع على الآتي به، وصار له مهابة عظيمة، وكف الناس عن أشياء كثيرة، حتى أعيان الأمراء، فقال بعض الشعراء في ذلك:
آل ملك الحجاج غدا سعده ... يملأ ظهر الأرض فيما سلك
فالأمر أمن دونه سوقة ... والملك الظاهر هو آل ملك
وفي سنة سبع وأربعين قل ماء النيل، حتى صار ما بين المقياس ومصر يخاض، وصار من بولاق إلى المنشية طريقا يمشي فيه، وبلغت راوية الماء درهمين، وكانت بنصف درهم.
وفي سنة تسع وأربعين كان الطاعون بمصر وغيرها.
وفي سنة خمس وخمسين وسبعمائة أمر بأن يكون إزار النصرانية ازرق وإزار اليهودية أصفر، وإزار السامرية أحمر.
وفي سنة سبع وخمسين في ربيع الآخر، هبت ريح من جهة المغرب، وامتدت من مصر إلى الشام في يوم وليلة، وغرقت ببولاق نحو ثلاثمائة مركب، واقتلعت من النخيل والجميز ببلاد مصر وبلبيس شيئاً كثيرا.
وفي سنة إحدى وستين وقع الوباء بالديار المصرية.
وفي سنة أربع وستين كان الطاعون بديار مصر.
وفي سنة خمس وستين وقع الفناء في البقر، فهلك منه شيء كثير.
وفي سنة سبع وستين أخذت الفرنج مدينة إسكندرية، وقتلوا وأسروا، فخرج السلطان والعسكر لقتالهم، ففروا وتركوها.
وفي سنة تسع وستين وقع الوباء بالديار المصرية.
وفي سنة ثلاث وسبعين رسم للأشراف بالديار المصرية والشامية أن يسموا عمائمهم بعلامة خضراء، تمييزا لهم عن الناس، ففعل ذلك في مصر والشام وغيرهما، وفي ذلك يقول أبو عبد الله بن جابر الأندلسي الأعمى نزيل حلب:
جعلوا لأبناء الرسول علامة ... إن العلامة شأن من لم يشهر
نور النبوة في كريم وجوههم ... يفنى الشريف عن الطراز الأخضر
وقال في ذلك جماعة من الشعراء ما يطول ذكره؛ ومن أحسنها قول الأديب شمس الدين محمد بن إبراهيم الدمشقي:
أطراف تيجان أتت من سندس ... خضر بأعلام على الأشراف
والأشرف السلطان خصصهم بها ... شرفاً ليعرفهم من الأطراف وفي هذه السنة زاد النيل زيادة مفرطة، وثبت إلى أيام من هاتور، فاجتمع جماعة بالجامع الأزهر، وجامع عمرو، وسألوا الله في هبوطه، وعمل أبن أبي حجلة مقامته المشهورة.
وفي هذه السنة أراد السراج الهندي قاضي الحنفية أن يساوي قاضي الشافعية في لبس الطرحة وتولية القضاة في البلاد، وتقرير مودع الأيتام، فأجيب إلى ذلك؛ فاتفق أنه توعك عقب ذلك، وطال مرضه إلى أن مات ولم يتم الذي أراده.

وفي سنة أربع وسبعين وقعت صاعقة على القلعة، فأحرقت منها شيئاً كثيرا، واستمر الحريق أياما، وفي هذه السنة عقد الجائي مجلساً بالعلماء في إقامة خطبة بالمنصورية، فأفتاه البلقيني وأبن الصائغ بالجواز، وخالف الباقون، وصنف البلقيني كتابا في الجواز، وصنف العراقي كتابا في المنع، وجمع أيضا القاضي برهان الدين بن جماعة جزءا في المنع.
وفي سنة خمس وسبعين، توقف النيل عن الزيادة، وأبطأ إلى أن دخل توت، واجتمع العلماء والصلحاء بجامع عمرو، واستسقوا، وكسر الخليج تاسع توت عن نقص أربعة أصابع من العادة، ثم نودي بصيام ثلاثة أيام، وخرجوا إلى الصحراء مشاة، وحضر غالب الأعيان ومعظم العوام وصبيان المكاتب، ونصب المنبر، فخطب عليه شهاب الدين القسطلاني خطيب جامع عمرو، وصلى صلاة الاستسقاء، ودعا وابتهل، وكشف رأسه واستغاث وتضرعوا، وكان يوما مشهودا، وابتدأ الغلاء وزادت الأسعار.
وفي هذه السنة في أول جمادى الأولى حدثت زلزلة لطيفة، فيها ابتدئت قراءة البخاري في رمضان بالقلعة بحضرة السلطان، ورتب الحافظ زين الدين العراقي قارئاً، ثم اشترك معه شهاب الدين العرياني يوما بيوم، وأمر السلطان مشايخ العلم أن يحضروا عنده سامعين ليتباحثوا، فحضر جماعة من الأكابر.
وفيها أبطل ضمان المغاني ومكس القراريط التي كانت في ربيع الدور، وقرئ بذلك مرسوم على المنابر، وكان ذلك بتحريك البلقيني، وأعانه أكمل الدين والبرهان أبن جماعة.
وفي سنة ست وسبعين وقع الفناء بالديار المصرية، وبيع كل رمانة بستة عشر درهما وهي قريب من دينار، وكل فروج بخمسة وأربعين، وكل بطيخة بسبعين.
وفي هذه السنة أحضر والي الأشمونين إلى الأمير منجك بنتا عمرها خمس عشرة سنة، فذكر إنها لم تزل بنتاً إلى هذه الغاية، فاستد الفرج وظهر لها ذكر وأنثيان، واحتلمت، فشاهدوها وسموها محمدا، ولهذه القضية نظير، ذكرها أبن كثير في تاريخه.
قال الحافظ أبن حجر: ووقع في عصرنا نظير ذلك في سنة اثنتين وأربعين وثمانمائة.
وفي سنة سبع وسبعين وصلت هدايا إسطنبول من الروم، وفي جملة الهدايا صندوق فيه شخوص له حركات، كلما مضى ساعة من الليل ضربت تلك الشخوص بأنواع الملاهي، وكلما مضت درجة سقطت بندقة.
وفي سنة ثمان وسبعين، في شعبان، خسف الشمس والقمر جميعا، فطلع القمر خاسفاً ليلة السبت رابع عشرة، وكسفت الشمس بين الظهر والعصر يوم السبت ثامن عشرينه.
وفي سنة ثمانين كان بمصر حريق عظيم ودام أياما. وفي هذه السنة، في ذي القعدة عقد برقوق أتابك العساكر مجلساً بالقضاة والعلماء. وذكر أن أراضي بيت المال أخذت منه بالحيلة، وجعلت أوقافا من بعد الناصر بن قلاوون، وضاق بيت المال بسبب ذلك، فقال الشيخ سراج الدين البلقيني: أما ما وقف على خديجة وعويشة وفطيم فنعم، وأما ما وقف على المدارس والعلماء والطلبة فلا سبيل إلى نقضه، لأن لهم في الخمس أكثر من ذلك. فانفصل الأمر على مقالة البلقيني.
وفي هذه السنة ظهر كوكب له ذؤابة، وبقي مدة يرى في أول النهار من ناحية الشمال.
وفي هذه السنة أمر بتبطيل الوكلاء من دور القضاة.
وفي سنة إحدى وثمانين رسم الأمير بركة بنفي الكلاب من مصر، ورسم بأن يعمل على قنطرة فم الغور سلسلة تمنع المراكب من الدخول وإلى بركة الرطلي، فقال بعض الشعراء في ذلك:
أطلقت دمعي على خليج ... مذ سلسلوه فراح مقفل
من رام من دهرنا عجيباً ... فلينظر المطلق المسلسل
وفي ربيع الآخر من هذه السنة أحدث السلام على النبي صلى الله عليه وسلم عقب أذان العشاء ليلة الاثنين مضافا إلى ليلة الجمعة، ثم أحدث بعد عشر سنين عقب كل أذان إلا المغرب.
وفي سنة ثلاث وثمانين أبتدأ الطاعون بالقاهرة. وفيها أمطرت السماء مطراً عظيماً، حتى صار باب زويلة خوضاً إلى بطون الخيل، وخرج سيل عظيم إلى جهة طرى، فغرق زرعها، وأقام الماء أياما، ولم يعهد الناس ذلك بالقاهرة. وفيها ظهر نجم له ذؤابة قد رمحين من جهة القبلة.
وفي سنة أربع وثمانين وقع الغلاء بمصر. وفيها شرع جركس الخليلي في عمل جسر بين الروضة ومصر، وطوله مائتا قصبة في عرض عشرة عند موردة الحبش، وعمل على النيل طاحونا تدور الماء.

وفي هذه السنة قال الحافظ أبن حجر: توجه الظاهر برقوق إلى بولاق التكرور، فاجتاز من الصليبة وقناطر السباع وفم الخور. قال: وكانت عادة السلاطين قبله من زمن الناصر لا يظهرون إلا في الأحيان، ولا يركبون إلا من طريق الجزيرة الوسطى.
قال: ثم تكرر

وفي سنة عشرين ولدت جاموسة ببلبيس مولودا برأسين وعنقين وأربعة أيد وسلسلتي ظهر واحد ورجلين اثنتين لا غير، وفرج واحد أنثى، والذنب مفروق باثنتين، فكانت من بديع صنع الله.
وفي هذه السنة امسك نصراني زنا بامرأة مسلمة، فاعترفا، فحكم برجمهما، فرجما خارج باب الشعرية واحرق النصراني ودفنت المرأة.
وفي سنة اثنتين وعشرين فشا الطاعون بالديار المصرية.
وفي سنة خمس وعشرين زلزلة القاهرة زلزلة لطيفة.
وفي سنة سبع وعشرين جدد للمشايخ الذين يحضرون سماع الحديث بالقلعة فراجي سنجاب، وهو أول ما فعل بهم ذلك.
وفي سنة ثمان وعشرين وقع بدمياط حريق عظيم حتى احترق قدر ثلثها، وهلك من الدواب والناس شيء كثير.
وفي سنة ثلاث وثلاثين كان الطاعون العظيم بالديار المصرية.
وفي سنة إحدى وأربعين كان الطاعون بالديار المصرية.
ذكر الطريق المسلوك من مصر إلى مكة
شرفها الله تعالى
قال ابن فضل الله: المحامل السلطاني وجماهير الركبان لا تخرج إلا من أربع جهات؛ مصر، ودمشق، وبغداد، وتعز.
قال: فيخرج الركب من مصر بالمحمل السلطاني والسبيل المسبل للفقراء والضعفاء والمنقطعين بالماء والزاد والاشربة والأدوية والعقاقير والأدباء والكحالين والمجبرين والإدلاء والائمة والمؤذنين والأمراء والجند والقاضي والشهود والدواوين والأمناء ومغسل الموتى؛ في أكمل زي، وأتم أهبة، وإذا نزلوا منزلا أو رحلوا مرحلا تدق الكوسات، وينفر النفير ليؤذن الناس بالرحيل والنزول، فإذا خرج الراكب من القاهرة نزل البركة على مرحلة واحدة، فيقيم بها ثلاثة أيام أو أربعة، ثم يرحل إلى السويس في خمس مراحل، ثم إلى نخل في خمس مراحل. وقد عمل فيها الأمير آل ملك الجوكندار المنصوري أحد أمراء المشورة في الدولة الناصرية بن قلاوون بركا، واتخذ لها مصانع، ثم يرحل إلى أيلة في خمس مراحل وبها العقبة العظمى، فينزل منها إلى حجز بحر القلزم، ويمشي على حجزه حتى يقطعه من الجانب الشمالي إلى الجانب الجنوبي، ويقيم به أربعة أيام أو خمسة، وبه سوق عظيم فيه أنواع المتاجر، ثم يرحل إلى حفل مرحلة واحدة، ثم إلى بر مدين في أربع مراحل وبه مغارة شعيب عليه الصلاة والسلام، ويقال أن ماءها هو الذي سقى عليه موسى عليه الصلاة والسلام غنم بنات شعيب، ثم يرحل إلى عيون القصب في مرحلتين، ثم إلى المويلحة في ثلاث مراحل، ثم إلى الأزلم في أربع مراحل. وماؤه من اقبح المياه، وهناك خان بناه الأمير آل ملك الجوكندار،وعمل هناك بئرا أيضا، ثم إلى الوجه في خمس مراحل، وماؤه من أعذب المياه، ثم إلى أكرى في مرحلتين وماؤه اصعب ماء في هذه الطريق، ثم إلى الحوراء، وهي على ساحل بحر القلزم في أربع مراحل، وماؤها شبيه بماء البحر لا يكاد يشرب، ثم إلى نبط في مرحلتين وماؤه عذب، ثم إلى ينبع في خمس مراحل ويقيم عليه ثلاثة أيام، ثم إلى الدهناء في مرحلة، ثم إلى بدر في ثلاث مراحل، وهي مدينة حجازية وبها عيون وجداول وحدائق، وبها الجار فرضة المدينة الشريفة، ثم يرحل إلى رابغ في خمس مراحل، وهي بازاء الجحفة التي هي الميقات، ثم يرحل إلى خليص في ثلاث مراحل، وبها بركة عملها الأمير أرغون الناصري، ثم إلى بطن مر في ثلاث مراحل، وفي طريقه بئر عسفان، ثم يرحل من بطن مر إلى مكة المشرفة مرحلة واحدة.
ثم يرجع في منازله إلى بدر، فيعطف إلى المدينة الشريفة، فيرحل إلى الصفراء في مرحلة، ثم إلى ذي الحذيفة في ثلاث مراحل، ثم إلى المدينة الشريفة في مرحلة، ثم يرجع إلى الصفراء ويأخذ بين جبلين في فجوة تعرف بنقب علي؛ حتى يأتي الينبع في ثلاث مراحل، ثم يستقيم على طريقه إلى مصر.
ذكر قدوم المبشر سابقا يخبر بسلامة الحاج

كان ذلك في عهد الخلفاء الراشدين: عمر بن الخطاب وعثمان بن عفان فمن بعدهم، وله حكمة لطيفة قل من يعرفها، قال الحافظ عماد الدين بن كثير في تاريخه في قصة حصر عثمان رضي الله عنه؛ واستمر الحصار بالديار المصرية حتى مضت أيام التشريق، ورجع البشير من الحج، فاخبر بسلامة الناس، واخبر أولئك بان أهل الموسم عازمون على الرجوع إلى المدينة ليكفوهم عن أمير المؤمنين. وأخرج مالك في الموطأ عن ابن دلان عن أبيه أن رجلا من جهينة كان يشتري الرواحل فيتغالى بها، ثم يسرع السفر فيسبق الحاج فأفلس، فرفع أمره إلى عمر، فقال: أما بعد أيها الناس، أن الأسيقع أسيقع جهينة رضي من دينه وأمانته أن يقال؛ سبق الحاج، ألا وانه أدان معرضا، فأصبح وقد دين به فهمد، فمن كان له عليه دين فليأتيه بالغداة. فقسم ماله بين غرمائه، ثم كمل الدين.
واخرج الخطيب البغدادي في تالي التلخيص من طريق عبد الملك بن عمير عن عبد الله بن عمر بن الخطاب رضي الله عنه، قال: تخرج الدابة من جبل الجياد في أيام التشريق والناس بمنى، قال: فلذلك جاء سابق الحاج يخبر بسلامة الناس.
ذكر حمائم الرسائل
قال ابن كثير في تاريخه: في سنة سبع وستين وخمسمائة أتخذ السلطان نور الدين الشهيد الحمام الهوادي، وذلك لامتداد مملكته، واتساعها ، فإنها من حد النوبة إلى همذان، فلذلك اتخذ قلعة، وحبس الحمام التي تسري الآفاق في أسرع مدة، وايسر عدة، وما احسن ما قال فيهن القاضي الفاضل: الحمام ملائكة الملوك، وقد أطنب في ذلك العماد الكاتب وأظرف وأطرب، واعجب واغرب.
وفي سنة إحدى وتسعين وخمسمائة، اعتنى الخليفة الناصر لدين الله بحمام البطاقة اعتناء زائدا، حتى صار يكتب بأنساب الطير المحاضر إنه من ولد الطير الفلاني. وقيل إنه بيع بألف دينار.
وقد ألف القاضي محيي الدين بن عبد الظاهر في أمور هذه الحمام كتابا سماه " تمام الحمائم " ، وذكر فيه فصلا فيما ينبغي أن يفعله المنطق وما جرت العادة به في ذلك فقال: كان الجاري به العادة أنها لا تحمل البطاقة إلا في جناحها، لأمور منها، حفظها من المطر ولقوة الجناح؛ والواجب أنه إذا انطلق من مصر لا يطلق إلا من أمكنة معلومة، فإذا سرحت إلى الإسكندرية، فلا تسرح إلا من منية عقبة بالجيزة، وإلى الشرقية، فمن مسجد التين ظاهر القاهرة، وغلى دمياط فمن بيسوس بشط بحر منجي. والذي استقرت قواعد الملك عليه، أن طائر البطاقة لا يلهو الملك عنه ولا يغفل، ولا يمهل لحظة واحدة، فتفوت مهمات لا تستدرك، إما من واصل وإما من هارب، وإما من متجدد في الثغور.
ولا يضع البطاقة من الحمام إلا السلطان بيده من غير واسطة أحد؛ فإن كان يأكل لا يمهل حتى يفرغ، وإن كان نائما لا يمهل حتى يستيقظ بل ينبه. وينبغي أن تكتب البطائق في ورق الطير المعروف بذلك.
قال: ورأيت الأوائل لا يكتبون في أوائلها بسملة.
قال: وأنا ما كتبتها قط إلا ببسملة للبركة، وتؤرخ بالساعة واليوم، لا بالسنين؛ وينبغي ألا يكثر في نعوت المخاطب فيها، ولا يذكر في البطائق حشو الألفاظ، ولا يكتب إلا لب الكلام وزبدته. ولابد أن يكتب شرح الطائر ورفيقه إن كانا طائرين قد سرحا حتى إن تأخر الطائر الواحد رقب حضوره، أو يطلق لئلا يكون قد وقع في برج من أبراج المدينة ولا يعمل للبطائق هامش ولا يحمدى، وجرت العادة بان يكتب في آخرها: " وحسبنا الله ونعم الوكيل " ، وذلك حفظ لها.
ومن فصل في وصفها لتاج الدين أحمد بن سعيد بن الأثير كاتب الإنشاء: طالما جادت بها فأوضحت مخلفة وراءها تبكي عليه السحب، وصدق من سماها أنبياء للطير لأنها مرسلة بالكتب.
وفيها يقول أبو محمد أحمد بن علوي بن أبي عقبال القيرواني:
خضر تفوت الريح في طيرانها ... يا بعد بين غدوها ورواحها
تأتي بأخبار الغدو عشية ... لمسير شهر ريش جناحها
وكأنما الروح الأمين بوحيه ... نفث الهداية منه في أرواحها
وقال غيره:
يا حبذا الطائر الميمون يطرقنا ... في الأمر بالطائر الميمون تنبيها
فاقت على الهدهد المذكور إذ حملت ... كتب الملوك وصانتها أعاليها
تلقى بكل كتاب نحو صاحبه ... تصون نظرته صوناً وتخفيها
فما تمكن عين الشمس تنظره ... ولا تجوز ان تلقيه من فيها

منسوبة لرسالات الملوك فبالمنسوب تسمو ويدعوها تسميها
اكرم بجيش سعيد ما سعادته ... مما يشكيك فيها فكر حاكيها
حما حمى الغار يوم الغار حرمته ... فيالها وقعة عزت مساعيها!
وقوفه عند ذاك الباب شرفه ... وللسعادة أوقات تؤاتيها
ويوم فتح رسول الله مكته ... عند الدخول إليها من بواديها
صفت تظلل من شمس كتيبته ال؟ ... خضر أمطره فيها تواليها
فظللته بما كانت تود هوى ... لو قابلتها بأشواق فتنهيا
فعندما حظيت بالقرب أمنها ... فشرفت بعطايا جل مهديها
فما يحل لدى صيد تناولها ... ولا ينال المنى بالنار مصليها
ولا تطير بأوراق الفرنج ولا ... يسير عنها بما فيه امانيها
سمت بملك المعاني غير ذي دنس ... لا ترضيهم، ولو جزت نواصيها
وانظر لها كيف تأتي للخلائق من ... آل رسول بحب كامن فيها
من المقام إلى دار السلام فلم ... يمض النهار بعزم في دواعيها
وربما ضل عنه الهند ملتقطاً ... حبات فلفله وارتد مبطيها
فجاء في يومه في إثر سابقه ... حفظاً لحق يد طابت أياديها
مناقب لرسول الله أيسرها ... لدى نبوته الغراء تكفيها
ومن إنشاء القاضي الفاضل في وصف حمائم الرسائل: سرحت لا تزال أجنحتها محملة من البطائق أجنحة، وتجهز جيوش المقاصد والأقلام أسلحة، وتحمل من الأخبار ما تحمله الضمائر، وتطوى الأرض إذا نشرت الجناح الطائر، وتزوى لها الأرض حتى يرى ملك هذه الأمة، وتقرب من السماء حتى ترى مالا يبلغه وهم ولا همة، وتكون مراكب للأغراض وكانت والأجنحة قلوعاً، وتركب الجو بحر تصفق فيه هبوب الرياح موجاً مرفوعاً، وتعلق الحاجات على اعجازها، ولا تفوق الإرادات عن إنجازها، ومن بلاغات البطائق استفادت ما هي مشهورة به من السجع، ومن رياض كتبها الفت الرياض فهي إليها دائمة الرجع. وقد سكنت البروج فهي أنجم، واعدت في كنائنها فهي للحاجات أسهم، وكادت تكون ملائكة لأنها رسل فإذا نيطت بالرقاع، صارت أولى أجنحة مثنى وثلاث ورباع. وقد باعد الله بين أسفارها وقربها، وجعلها طيف خيال اليقظة الذي صدق العين وما كذبها، وقد أخذت عهود الأمانة في رقابها أطواقا، فأذنابها أوراقا، وصارت خوافي من وراء الخوافي، وغطت سرها المودع بكتمان سحبت عليه ذيول ريشها الضوافي، ترغم النوى بتقريب العهود، وتكاد العيون تلاحظتها تلاحظ انجم السعود؛ وهي أنبياء الطير لكثرة ما تأتي به من الأنباء، وخطباؤها لأنها تقوم على الأغصان مقام الخطباء.
وقال في وصفها شيخ الكتاب ذو البلاغتين السديد أبو القاسم شيخ القاضي الفاضل: وأما حمام الرسائل؛ فهي من آيات الله المستنطقة الألسن بالتسبيح، العاجز عن وصفها إعجاز البليغ الفصيح، فيما تحمله من البطائق، وترد به مسرعة من الأخبار الواضحة الحقائق، وتعاليه في الجو محلقا عند مطاره، وتهديه على الطريق التي عليها ليأمن من فوت الإدراك وأخطاره، ونظره إلى المقصد الذي يسرح غليه من علي، ووصلوله إلى أقرب الساعات بما يصل به البريد في أبعد الأيام من الخبر الجلي، ومجيئه معادلاً لرءوس السفار مسامتا، وإيثاره بالمتجددات فكأنه ناطق وإن كان صامتا، وكونه يمضي محمولا على ظهر المركوب، ويرجع عاملا على ظهره للمكتوب، ولا يعرج على تذكار الهدير، ولا يسام من الداب في الخدمة زائدا على التقدير، وفي تقدمه البشائر، يكون المعنى بقولهم: أيمن طائر؛ ولا غرو أن فارق رسل أهل الأرض وفاتهم وهو مرسل والعنان عنانه، والجو ميدانه، والجناح مركبه، والرياح موكبه، وابتداء الغاية شوطه، والشوق إلى أهله سوطه؛ مع أمنه ما يحدث لمنتاب السفار، ومخبآت القفار، من مخاوف الطوارق وطوارق المخاوف، ومتلف الغوائل وغوائل المتآلف، إلا ما يشد من اعتراض خارج جارح، وانقضاض كاسب كاسر، فتكف سعادة الدولة تأمينه، وتصد عنه تصميمه، لأنه أخذ جيشها من الطيرين اللذين يحدثان في أعدائها؛ هذا بالإنذار الجاعل كيدهم في تضليل، وذلك بما ترى رأيتها المنصورة عليهم من تضليل.
وقال القاضي محيي الدين بن الظاهر رحمه اللع تعالى:

ولما وقفت على ما أنشأه القاضي الفاضل، على ما أنشأه الشيخ السديد أردت ان أجرب الخاطر، فانشات وانا غير مخاطب أحداً بل مخاطر، واين الثرى من الثريا، وما الحسن لكل أحد يتهيا، وعلى أن أجيب وما على أن أجيد، وما كل والد يدرك شأو الوليد، ولا كل كاتب عبد الرحيم ولا عبد الحميد، فقلت: وأما حمائم الرسائل فكم اغنت البرد عن جوب القفار، وكم قدت جيوبها على أسرى أسرار؛ وكم أعارت السهام اجنحة فاحسنت بتلك العارية المطار، وكم قال جناحها لطالب النجاح: لا جناح، وكم سرت فحمدت المساء إذا حمد غيرها من السارين الصباح، وكم ساوقت الصبا والجنائب فقاقتهما ولم يحوج سلام المشتاقين إلى امتطاء كاهل الرياح.
كم حسن ملك كل منهما ملك، وكم قال مسرحها لمجيئه بها: قرة عين لي ولك، كم أجملت في الهوى تقلبا، وإذا غنت الحمائم على الغصون صمتت عن الهديل والهدير تادبا، كم دفعت شكا بيقينها، ورفعت شكوى بتبيينها، وكم اردت امانة ولم تعلم أجنحتها بما في شمالها ولا شمالها بما في يمينها. كم التفت منها الساق بالساق، فأحسنت لربها المساق، وكم أخذت عهود الأمانة فبدت اطواقا في الاعناق، ويقال ما تضمنته من البطائق بعض ما تعلق منها في الرياض من الأوراق، تسبق اللمح، وكم استفتح بها بشير إذا جاء بالفتح، تفوت الطرف السابق، والطرف الرامي الرامق، وما تلت سورة البروج إلا وتلت سورة الطارق. كم أنسى مطارها عدو السلكة والسليك، وكم غنيت في خدمة سلطانها عن الغناء وقال كل منهما لرفيقه: إليك عن الأيك.
ما أحوج تصديقهما في رسالتهما إلى الأعزاز بثالث، وكم قيل في كل منهما لمن سام هذا حام في خدمة أبناء يافث، كم سرحا بإحسان، وكم طارا بأفق فاستحق أن يقال لهما: فرسا سحاب إذا قيل لأحدهما فرسا رهان، حاملة علم لمن هو اعلم به منها، يغني السفار والسفارة فلا تحوجهم إلى الإستغناء عنها.
تغدو وتروح، وبالسر لا تبوح، فكم غنيت باجتماعها بإلفها عن أنها تنوح. كم سارت تحت أمر سلطانها أحسن السير، وكم أفهمت أن ملك سليمان إذ سخر له منها في مهماته الطير، أسرع من السهام المفوقة، وكم من البطائق مخلقة وغير مخلقة، كم ضللت من كيد، وكم بدت في مقصورة دونها مقصورة ابن دريد.
ومن إنشاء الاديب تقي الدين أبو بكر بن حجة في ذلك: سرح فما سرح العيون إلا دون رسالته المقبولة، وطلب السبق فلم يرض بعرف البرق سرحا ولا استظل صفحته المصقولة؛ وكم جرى دونه النسيم فقصر وأمست أذياله بعرف السحب مبلولة. وأرسل فأقر الناس برسالته وكتابه المصدق، وانقطع كوكب الصبح خلفه فقال عند التقصير: كتب يجاب وعلى يدي يخلق، يؤدي ما جاء على يده من الترسل فييهج الأشواق، وما برحت الحمام تحسن الأداء في الاوراق، وصحبناه على الهدى فقال: )ما ضل صاحبكم وما غوى(، ومن روى عنه الحديث المسند فعن عطرمة قد روى، يطير مع الهوى لفرط صلاحه، ولم يبق على السر المصون جناح إذا دخل تحت جناحه؛ إن برز من مقفصه لم يبق للصرح الممرد قيمة، بل ينعزل بتدبيج أطواقه ويعلق عليه من العين تلك التميمة، ما سجن إلا صبر على السجن وضيقة الأطواق، ولهذا حمدت عاقبته على الإطلاق، ولا غنى على عود إلا أسال دموع الندى من حدائق الرياض، ولا أطلق من كبد الجو إلا كان سهما مريشا تبلغ به الأغراض. كم علا فصاد بريش القوادم كالأهداب لعين الشمس، وأمسى عند الهبوط لعيون الهلال كالطمس؛ فهو الطائر الميمون والغاية السباقة، والأمين الذي إذا أودع أسرار الملوك حملها بطاقة؛ فهو من الطيور التي خلالها الجو فنقرت ما شاءت من حبات النجوم، والعجماء التي من أخذ عنها شرح المعلقات فقد أعرب من دقائق المفهوم، والمقدمة والنتيجة للكتاب الحجلي في منطق الطير، وهي من حملة الكتاب الذي إذا وصل القارئ منه إلى الفتح يتهلل لحبه الخير؛ إن يصدر البازي بغير علم فكم جمعت بين طرفي كتاب، وغن سألت العقبان على بديع السجع أحجمت عن رد الجواب.
رعت النسور بقوة جيف الفلا ... ورعى الذباب الشهد وهو ضعيف

ما قدمت إلا وأرتنا من شمائلها اللطيفة نعم القادمة، وأظهرت لنا من خوافيها ما كانت له خير كاتمة. كم أهدت من مخلبها وهي غادية رائحة، وكم حنت إليها الجوارح وهي أدام الله إطلاقها عز جارحة، وكم أدارت من كؤوس السجع ما هو أرق من قهوة الغنشا، وأبهج على زهر المنثور من صبح الأعشى. وكم عامت بحور الفضاء ولم تحفل بموج الجبال، وكم جاءت ببشارة وخضبت الكف من تلك الأنملة قلامة الهلا، وكم زاحمت النجوم بالمناكب حتى ظفرت بكل كف خضيب، وانحدرت كأنها دمعة سقطت على خد الشقيق لأمر مريب، وكم لمع في أصيل الشمس خضاب كفها الوضاح، فصارت بسموها وفرط البهجة كمشكاة مصباح. والله تعالى يديم بأفنان أبوابه العالية الحان السواجع، ولا برح تغريدها بين البادئ والراجع.
ذكر عادة المملكة في الخلع والزي
قال ابن فضل الله: وأما القضاة والعلماء فخلعهم من الصوف بغير طراز، فلهم الطرحة، وأصل الصوف أن يكون أبيض وتحته أخضر.
وأما زي القضاة والعلماء فدلق متسع بغير تفريق، فتحته على كتفه، وشاش كبير منه ذؤابة بين الكتفين، ويميلها إلى الكتف الأيسر.
وأما من دون هؤلاء فالفرجية الطويلة الكم بغير تفريج، وأما زاهدهم فيقصر الذؤابة ويميلها إلى الكتف الأيسر. ومنهم من يلبس الطيلسان.
وأما قاضي القضاة الشافعي رضي الله تعالى عنه، فرسمه الطرحة، وبها يمتاز ومراكبهم البغال، ويعمل بدلا من الكنبوش الزناري، وهو من الجوخ بالعباء المجوفة الصدر مستدير من وراء الكفل.
وألبسه الخطباء دلق مدور أسود للشعار العباسي، وشاش أسود وطرحة سوداء.
وأما زي الأمراء والجند، فتقدم عند ذكر السلطان.
وأما خلعهم وخلع الوزراء ونحوهم فأسقطتها من كلام ابن فضل الله لأنها ما بين حرير وذهب؛ وذلك محرم شرعا، وقد التزمت ألا أذكر في هذا الكتاب شيئاً أسال عنه في الآخرة، إن شاء الله تعالى.
ذكر عادة السلطان في الكتابة على التقاليد
قال ابن فضل الله: عادته إذا كتب لأحد من النواب يكتب اسمه فقط، فإن كان من كبارهم، وهو من ذوي السيوف، كتب " والده فلان " ، وإن كان من القضاة والعلماء كتب: " أخوه فلان " .
ذكر معاملة مصر
قال ابن فضل الله في المسالك: معاملة مصر الدراهم، ثلثاها فضة وثلثها نحاس، والدرهم ثماني عشرة حبة خرنوبة، والخرنوبة ثلاث قمحاة، والمثقال أربعة وعشرون خرنوبة، والدرهم منها قيمته ثمانية وأربعون فلسا، والدينار الحبشي ثلاثة عشر درهما وثلث درهم. وأما الكيل فيختلف بمصر: الإردب، وهو ست ويبات، الويبة أربعة أرباع، الربع أربعة أقداح، القدح مائتان واثنان وثلاثون درهما؛ هذا إردب مصر، وفي أريافها يختلف الإردب من هذا المقدار إلى أنهى ما ينتهي ثلاث ويبات. والرطل أثنى عشر أوقية، والأوقية أثنى عشر درهما.
قال صاحب المرآة: في سنة خمس وسبعين من الهجرة ضرب عبد الملك بن مروان على الدنانير والدرهم اسم الله تعالى، قال الهيثم: وسببه أنه وجد دراهم ودنانير تاريخها قبل الإسلام بأربعمائة سنة، عليها مكتوب " باسم الأب والابن وروح القدس " ، فسبكها ونقش عليها اسم الله تعالى وآيات من القرآن واسم الرسول صلى الله عليه وسلم. واختلف في صورة ما كتب ، فقيل جعل في وجهه: " لا إله إلا الله " وفي الآخر " محمد رسول الله " وأرخ وقت ضربها. وقيل جعل في وجه " قل هو الله أحد " وفي الآخر " محمد رسول الله " .
وقال القضاعي: كتب على أحد الوجهين " الله أحد من غير قل " ، ولما وصلت إلى العراق أمر الحجاج فزيد فيها في الجانب الذي فيه محمد رسول الله في جوانب الدرهم مستديرا: " أرسله بالهدى ودين الحق . . . " الآية. واستمر نقشها كذلك إلى زمن الرشيد، فأراد تغييرها فقيل له: هذا أمر قد استقر وألفه الناس، فأبقاها على ما هي عليه اليوم، ونقش عليها اسمه.
وقيل: أول من غير نقشها المنضور، وكتب عليها اسمه.
وأما الوزن فما تعرض أحد لتغييره. انتهى كلام صاحب المرآة.
ذكر كوكب الذنب
قال صاحب المرآة: إن أهل النجوم يذكرون أن كوكب الذنب طلع في وقت قتل قابيل، هابيل، وفي وقت الطوفان، وفي وقت نار إبراهيم الخليل، وعند هلاك قوم هاد وثمود وقوم صالح، وعند ظهور موسى وهلاك فرعون، وفي غزوة بدر، وعند قتل عثمان وعلي، وعند قتل جماعة من الخلفاء، منهم الرضى والمعتز والمهتدي والمقتدر.

قال: وأدنى الأحداث عند ظهور هذا الكوكب الزلازل والأهوال.
قلت: يدل لذلك ما أخرجه الحاكم في المستدرك، وصححه من طريق ابن أبي مليكه، قال: غدوت على ابن عباس، فقال: ما نمت البارحة! قلت: لم؟ قالوا: طاح الكوكب ذو الذنب، فخشيت أن يكون الدجال قد طرق.
ذكر بقية لطائف مصر
قال الكندي: ذكر يحيى بن عثمان، عن أحمد بن الكريم، قال: جلت للدنيا، ورأيت آثار الأنبياء والملوك والحكماء، ورأيت آثار سليمان بن داود عليهما السلام ببيت المقدس، وتدمر والأردن، وما بنته الشياطين، فلم أر مثل برابي مصر ولا مثل حكمتها، ولا مثل الآثار التي بها، والأبنية التي لملوكها وحكمائها. ومصر ثمانون كورة، ليس منها كورة إلا وفيها ظرائف وعجائب من أصناف الأبنية والطعام والشراب والفاكهة والنبات وجميع ما ينتفع به الناس، ويدخره الملوك، وصعيدها أرض حجازية، حرها كحر الحجاز، تنبت النخل والأراك والقرظ والدوم والعشر، واسفل أراضي مصر شامية تمطر مطر الشام، وتنبت نبات الشام من الكرم والتين واللوز وسائر الفاكهة، والبقول والرياحين. ويقع به الثلج، ومنها لوبية ومراقية برابي وجبال وغياض، وزيتون وكروم برية بحرية جبلية، بلاد أبل وماشية، ونتاج وعسل ولبن. وكل كورة من مصر مدينة، قال تعالى: )وابعث في المدائن حشارين(، وفي كل مدينة منها آثار عجيبة من الأبنية والصخور والرخام والبرابي، وتلك المدن كلها تأتي منها السفن، تحمل المتاع والآلة إلى الفسطاط، تحمل السفينة الواحدة ما تحمله خمسمائة بعير.
قال الكندي: وليس في الدنيا بلد يأكل أهله صيد البحر طرياً غير أهل مصر.
قال: وذكر بعض أهل العلم انه ليس في الدنيا شجرة إلا وهي بمصر، عرفها من عرفها، وجهلها من جهلها.
ويوجد بمصر في كل وقت من الزمان من المأكول والمأدوم والمشموم وسائر البقول والخضر؛ جميع ذلك في الصيف والشتاء، لا ينقطع منها شيء لبرد ولا حر.
وذكر أن بخت نصر قال لابنه بلسطان: ما أسكنتك مصر غلا لهذه الخصال. وبلسطان هو الذي بنى قصر الشمع.
وقال بعض من سكن مصر: لولا ماء طوبة، وخروف أمشير، ولبن برمهات، ووردة برمودة، ونبق بشنس، وتين بؤونة، وعسل أبيب، وعنب مسرى، ورطب توت، ورمان بابة، وموز هاتور، وسمك كيهك، ما أقمت بمصر.
واخرج ابن عساكر من طريق الربيع بن سليمان، قال: سمعت الشافعي رضى الله عنه يقول: ثلاثة أشياء، دواء للداء الذي لا دواء له، الذي أعيا الأطباء أن يداووه: العنب، ولبن اللقاح، وقصب السكر، ولولا قصب السكر ما أقمت بمصر.
وقال بعضهم: يجتمع بمصر في وقت واحد ما لا يجتمع بمدينة؛ وذلك البنفسج والورد والسوسن والمنثور والنرجس وشقائق النعمان والبهار والياسمين والنسرين واللينوفر والنمام والمرز نجووش والريحان والنارنج والليمون والتفاح الشامي والاترج والباقلي الأخضر والعنب والتين والموز واللوز الأخضر والسفرجل والكمثري والرمان والنبق والقثاء والخيار والطلع والبلح والبسر الرطب واللفت والقنبيط والاسفاناخ والقرع والجزر والباذنجان؛ كل ذلك يجتمع في وقت واحد من السنة.
وقال بعض من صنف في فضاء المصر: بمصر الحمير المريسية، والبقر الحسينية، والنجب النجارية، والأغنام النوبية، والدجاج الحبشية، والمراكب الحربية، والسفن الزيبقية، والمناسف الحملية، والستور البهنساوية، والغلائل القصبية، والحرم السمطاوية، والنعال السندية، والسلال الوهبانية، والمضارب السلطانية. ويحمل إلى العراق وغيرها من مصر زيت الفجل والعسل النحل، ويفخر به على أعسال الدنيا.
ويروى أن النبي صلى الله عليه وسلم بارك فيه لما أهداه إليه المقوقس.
وبمصر يزرع البلسان، ودهنه يستعمل في أكثر العلاج، والنفط وهو من آلة الحرب التي بها قهر الأعداء، ودهن الخروع وزيت البزر والدهن الصيني، وزيت الخردل وزيت الخس، ودهن القرطم، وزيت السلجم، وخشب اللبخ، وهو أصلح من الأبنوس اليوناني.
وفي صعيد مصر خشب الأبنوس الأبلق وسائر العقاقير التي تدخل في الطب والعلاج. وكل ما زرع في أرض مصر ينبت.
وفيها من نبات الهند والسند مثل الأهليلج والخيار شنبر والتمر هندي وغيره مما لا يوجد في بلد من البلدان الإسلامية.

وبها الشب الواحي؛ وهو ابلغ من اليماني، والأفيون والشاهترج والصفر والزجاج والجزع الملون والصوان؛ وهو حجر لا يعمل فيه الحديد؛ وكانت الأوائل تعمده وتقطعه بأسوان؛ ومنه العمد الجافية، التي لا تكون بسائر الدنيا، وكل حمامات مصر بالرخام لكثرته عندهم، وكذلك صحون دورهم.
وبها الحجارة المسماة بالكذان؛ يبلط بها الدور ويعقد بها الدرج.
وبها من الحصر العبداني، ومن سائر أصناف الحصر ما لا يوجد في غيرها، ويجلب من مصر البز الأبيض من الديبقي وغيره الذي يعمل بدمياط وتنيس. وبالإسكندرية يعمل الوشى الذي يقوم مقام وشى الكوفة.
وبالصعيد يعمل من الجلود الأنطاع، وبالبهنسى الستور التي هي أحسن ستور الأرض والبسط وأجلة الدواب والبراقع وستور النسوان في المضارب والأكسية والطيالسة.
وكان يعمل بأخميم الفرش التي تسمى نطوع الخز.
وبمصر من أصناف الرقيق ما ليس ببلد من البلدان، وأصناف الطير الحسن الصوت في صعيدها مثل القمري والنوبي والنواح والدبسي الأحمر والأبلق، والكروان الذي ليس مثله في بلد.
ومنها يحمل الطير إلى البلدان في الشرق والغرب، والأشماع المتخذة من الشهد وعسل الأسقطروس والنيدة المعمولة من القمح والقند والاباليج والطيرزد، وماء طوبة الذي لا يعد له شيء، ولا يتغير على ممر الايام، والسمك الذي هو ملك الأسماك، والبوري الطري والمملوح، والبلاطي الذي كأنه دروع من الفضة، وطير الماء، وطير الحوصل يعمل من جلده الخفاف الناعمة والفراء الأبيض الذي يقوم مقام الفنك في لينه ورقته. وبها الكتان، ومنها يحمل إلى سائر الأرض، والقراطيس، وبها من العلم القديم ما ليس ببلد، كعلم الطب اليوناني والمساحة، والنجوم والحساب القبطي واللحون والشعر الرومي.
وفيها من سائر الثمار والأشجار والمشمومات والعقاقير والنبات والحشائش ما لا يحصى. والعصفور يفرخ بمصر في كانون، وليس ذلك في بلد إلا بها.
وقال الكندي: بمصر معدن الزمرد، وليس في الدنيا زمرد إلا معدن بمصر، ومنها يحمل إلى سائر الدنيا.
قال: وبها معدن الذهب، يفوق على كل معدن.
قال: وفيها القراطيس، وليس هي في الدنيا إلا بمصر.
وقال غيره: من خصائص مصر القراطيس، وهي الطواسير، وهي أحسن ما كتب فيه، وهو من حشيش أرض مصر، ويعمل طوله ثلاثون ذرعا واكثر في عرض شبر. وقيل إن يوسف عليه السلام أول من اتخذ القراطيس، وكتب فيها.
قال الكندي، وبها من الطرز والقصب التنيسي والشرب والدبيقي ما ليس بغيرها، وبها الثياب الصوف والأكسية المرعز، وليس هي في الدنيا إلا بمصر.
ويحكى أن معاوية لما كبر كان لا يدفأ، فاتفقوا أنه لا يدفئه إلا أكسية تعمل في مصر، من صوفها المرعز العسلي غير مصبوغ، فعمل له منها عدد، فما احتاج منها إلا إلى واحد. وبها طراز البهنسا من الستور والمضارب ما يفوق ستور الأرض.
وبها من النتاج العجيب من الخيل والبغال والحمير ما يفوق نتاج أهل الدنيا، وليس في الدنيا فرس في نهاية الصورة في العنق غير الفرس المصري، وليس في الدنيا فرس لا يردف غير المصري، وسبب ذلك قصر ساقيه وبلاغة صدره وقصر ظهره. ويحكى أن الوليد عزم على إجراء الحلبة، فكتب إلى الأمصار أن يوجه إليه بخيار خيل كل بلد، فلما اجتمعت عرضت عليه، فمرت عليه المصرية، فلما رآها دقيقة العصب، لينة المفاصل والأعطاف، قال: هذه خيل ما عندها طائل، فقال له عمر بن عبد العزيز: وأين الخير كله إلا لهذه! فقال له: ما تترك تعصبك لمصر يا أبا حفص! فلما أجريت الخيل جاءت المصرية كلها سابقة ما خالطها غيرها.
قال: وبها زيت الفجل ودهن البلسان والأفيون والأبرميس وشراب العسل والبسر البرني الأحمر واللبخ والخس والكبريت والشمع والعسل وخل الخمر والترمس والجلبان والذرة والنيدة والأترج الابلق والفراريج الزبلية. وذكر أن مريم عليها السلام شكت إلى ربها قلة لبن عيسى، فألهمها أن غلت النيدة فأطعمته إياها.
وذكر بعضهم أن رهبان الشام لا يكادون يرون إلا عمشا من أكل العدس، ورهبان مصر سالمون من ذلك لأكلهم الجلبان.
والبقر الذي بمصر أحسن البقر صورة، وليس في الدنيا بقر أعظم خلقا منها، حتى أن العضو منها يساوي أكبر ثور من غيرها.
وبها الحطب الصنط والأبنوس الأبلق والقرط الذي تعلفه الدواب.

وذكر انه يوقد بالحطب الصنط عشرين سنة في الكنون أو التنور، فلا يوجد له رماد طول هذه المدة.
وجيزتها في وقت الربيع من احسن مناظر الدنيا.
وقال صاحب مباهج الفكر: يقال إن بمصر سبعمائة وخمسين معدناً، توجد بجبل المقطم: الذهب والفضة والخارصين والياقوت؛ إلا أنه لطيف جداً، يستعمل في الأكحال والأدوية، وفي أسوان يغاص على السنفاوح ومعدن الزمرد؛ وليس في الدنيا غيره، وجبال القلزم المتصلة بجبل المقطم حجر المغناطيس.
ومن خصائص مصر بركة النطرون. وينبت في أرض مصر سائر ما ينبت في الأرض. انتهى.
وقال صاحب غرائب العجائب: بمصر بئر البلسم بالمطربة، يسقى بها شجر البلسان، ودهنه عزيز والخاصية في البئر؛ فإن المسيح عليه السلام اغتسل فيها، وليس في الدنيا موضع ينبت فيه البلسان غلا هذا الموضع، وقد استأذن الملك الكامل أباه العادل أن يزرعه فأذن له، ففعل ولم ينجح، ولم يخلص منه دهن، فسال أباه أن يجري له ساقية من المطرية إليه، ففعل فلم ينجح.
قال: بأرض مصر حجر القيء، إذا أخذه الإنسان بيده غلب عليه الغثيان، حتى يتقيأ جميع ما في بطنه، فإن لم يلقه من يده خيف عليه التلف.
وقال الكندي: جعل الله مصر متوسطة الدنيا، وهي في الإقليم الثالث والرابع، فسلمت من حر الإقليم الأول والثاني، ومن برد الإقليم الخامس والسادس، فطاب هواؤها وبقى حرها. وضعف حرها، وخف بردها، فسلم أهلها من مشاتي الجبال ومصائف عمان وصواعق تهامة ودماميل الجزيرة وجرب اليمن، وطواعين الشام وغيلان العراق.
وعقارب عسكر مكرم، وطلب البحرين وحمى خيبر، وأمنوا من غارات الترك، وجيوش الروم وطوائف العرب، ومكابرة الديلم، وسرايا القرامطة، وبثوق الأنهار، وقحط الأمطار، وقد أكتنفها معادن رزقها؛ وقرب تصرفها، فكثر خصبها، ورغد عيشها، ورخص سعرها.
وقال الجاحظ في مصر: إن أهلها يستغنون عن كل بلد، حتى لو ضرب بينها وبين بلاد الدنيا سور لغنى أهلها بما فيها عن سائر بلاد الدنيا، وفيها ما ليس بغيرها، وهو حيوان السقنقور والنمس، ولولاه لأكلت الثعابين أهلها، وهو لها كقنافذ سجستان لأفاعيها، والسمك الرعاد والحطب الصنط الذي أوقد منه يوما أجمع ما وجد من رماده ملء كف، صلب العود، سريع الوقود، بطئ الخمود. ويقال إنه الأبنوس؛ لكن البقعة قصرت عن الكتان، فجاء أحمر شديد الحمرة، ودهن البلسان، والأفيون وهو عصارة الخشخاش واللبخ، وهو ثمر في قدر اللوز الأخضر؛ إلا أن المأكول منه الظاهر، والاترج الأبلق والزمرد. وأهلها يأكلون صيد بحر الروم وبحر فارس طرياً، وفي كل شهر من شهورها القبطية صنف من المأكول والمشروب والمشموم، يوجد فيه دون غيره، فيقال رطب توت، ورمان بابة ، وموز هتور، وسمك كيهك، وماء طوبة، وخروف أمشير، ولبن برمهات، وورد برمودة، ونبق بشنس، وتين بئونة، وعسل أبيب، وعنب مسرى. وإن صيفها خريف، وشتاءها ربيع، وما يقطعه الحر في سائر البلاد من الفواكه يوجد فيها في الحر والبر؛ إذ هي في الإقليم الثالث والإقليم الرابع، فسلمت من حر الأول والثاني وبرد الخامس والسادس. ويقال: لو لم يكن من فضل مصر إلا أنها تغني في الصيف عن الخيش والثلج وبطون الأرض، وفي الشتاء عن الوقود الفراء لكفاها.
ومما وصفت به أن صعيدها حجازي كحر الحجاز، ينبت النخل والدوم وهو شجر المقل، والعشر، والقرظ والإهليلج والفلف والخيار شنبر، واسفل أرضها شامي يمطر مطر الشام، ويقع فيه الثلوج، وينبت التين والزيتون والعنب والجوز واللوز والفستق وسائر الفواكه، والبقول الرياحين وهي ما بين أربع صفات، فضة بيضاء أو مسكة سوداء، أو زبرجدة خضراء أو ذهبة صفراء، وذلك أن نيلها يطبقها فتصير كأنها فضة بيضاء، ثم ينضب عنها فتصير مسكة سوداء، ثم تزرع فتصير زبرجدة خضراء، ثم تستحصد فتصير ذهبة صفراء.

وحكى ابن زولاق في كتابه، ان أمير مصر موسى بن عيسى كان واقفاً بالميدان عند بركة الحبش، فالتفت يمينا وشمالا، وقال لمن معه من جنده، أترون ما أرى؟ قالوا: وما يرى الأمير؟ قال: أرى عجبا، ما في شيء من الدنيا مثله، فقالوا: يقول الأمير، فقال: ارى ميدان أزهار، وحيطان نخل وبستان شجر، ومنازل سكنى، وجبانة أموات، ونهراً عجاجاً وأرض زرع ومراعى ماشية، ومرابط خيل، وساحل بحر، وقانص وحش، وصائد سمك، وملاح سفينة، وحادي إبل، ومقابر ورملا وسهلا وجبلا، فهذه سبعة عشر؛ مسيرها في أقل من ميل في ميل، ولهذا قال أبو الصلت أمية بن عبد العزيز الأندلسي يصف الرصد الذي بظاهر مصر:
يا نزهة الرصد التي قد نزهت ... عن كل شيء خلا في جانب الوادي
فذا غدير وذا روض وذا جبل ... فالضب والنون والملاح والحادي قال ابن فضل الله في المسالك: مملكة مصر من أجل ممالك الأرض لما حوت من الجهات المعظمة والأرض المقدسة والمساجد الثلاثة التي تشد إليها الرحال، وقبور الأنبياء والطور والنيل والفرات؛ وهما من الجنة، وبها معدن الزمرد، ولا نظير له في أقطار الأرض. وحسب مصر فخرا ما تفردت به من هذا المعدن واستمداد ملوك الآفاق له منها، وبينه وبين قوص صمانية أيام بالسير المعتدل، والبجاة تنزل حوله لأجل القيام بحفره، وهو في الجبل الآخذ على شرقي النيل في منقطع من البر لا عمارة عنده، ولا قريبا منه، والماء عنه مسيرة نصف يوم؛ وهذا المعدن في صدر مغارة طويلة في حجر أبيض منه، يضرب فيستخرج منه الزمرد؛ وهو كالعروق فيه.
قال: وأكثر محاسن مصر مجلوبة إليها؛ حتى بالغ بعضهم فقال: إن العناصر الأربعة مجلوبة إليها: الماء وهو النيل مجلوب من الجنوب، والتراب مجلوب من حمل الماء؛ وغلا فهي رمل محض لا ينبت، والنار لا توجد بها شجرتها وهو الصوان إلا إذا جلب إليها، والهواء لا يهب إليها إلا من أحد البحرين، إما الرومي وإما الخارج من القزم غليها.
وهي كثيرة الحبوب من القمح والشعير والفول والحمص والعدس والبسلة واللوبيا والدخن والأرز، وبها الرياحيت الكثيرة كالحبق والآس والورد وغيرها، وبها الاترج والنارنج والليمون والحماض والكباد والموز الكثير وقصب السكر الكثير والرطب والعنب والتين والرمان والتوت والفرصاد والخوخ واللوز والجميز والنبق والبرقوق والقراصيا والتفاح. وأما السفرجل والكمثري فقليل؛ وكذلك الزيتون مجلوب إلا قليلا في الفيوم، وبها البطيخ الأصفر أنواع الأخضر والخيار والقثاء على أنواع، والقلقاس واللفت والجزر والقنبيط والفجل والبقول المنوعة.
وبها أنواع الدواب من الخيل والبغال والحمير والبقر والجواميس والغنم والمعز. ومما يوصف من دوابها بالجودة الحمر لفراهتها، والبقر والغنم لعظمها، وبها الأوز والدجاج والحمام، ومن الوحش الغزلان والنعام والأرنب؛ وأما من أنواع الطير فكثير كالكركي وغيره.
وأوسط الأسعار في غالب أوقاتها الإردب القمح بخمسة عشر درهما، والشعير بعشرة، وبقية الحبوب على هذا الأنموذج؛ وأما الأرز فيبلغ أكثر من ذلك، وأما اللحم فاقل سعره الرطل بنصف درهم.
ويعمل بمصر معامل كالتنانير، ويعمل بها البيض بصنعة؛ ويوقد بنار يحاكي بها نار الطبيعة في حضانة الدجاجة البيض، ويخرج في تلك المعامل الفراريج، وهي معظم دجاجهم. وبها ما يستطاب من الألبان والأجبان، وبها العسل بمقدار متوط بين الكثرة والقلة، وأما السكر فكثيراً جداً، وقيمته المعهودة على الغالب من السعر الرطل بدرهم ونصف، ومنها يجلب السكر إلى كثير من البلاد، وقد نسى بها ما كان يذكر من سكر الأهواز.
وبها الكتان المعدوم المثل المنقول منه، ومما يعمل من قماشه إلى أقطار الأرض.
ومبانيها بالحجر، وأكثرها بالطوب وأفلاق النخل والجريد. وخشب الصنوبر مجلوب إليهم من بلاد الروم في البحر، ويسمى عندهم النقي.
وبها المدارس والخوانق والربط والزوايا والعمائر الجليلة الفائقة المعدومة المثل المفروشة بالرخام، المسقوفة بالأخشاب، المدهونة الملمعة بالذهب واللاز ورد.

قال: وحاضره مصر تشتمل على ثلاث مدن عظام: الفسطاط، وهو بناء عمرو بن العاص؛ وهي المسماة عند العامة بمصر العتيقة، والقاهرة بناها جوهر القائد لمولاه الخليفة المعز، وقلعة الجبل بناها قراقوش للملك الناصر صلاح الدين أبي المظفر يوسف بن أيوب، وأول من سكنها أخوه العادل. وقد اتصل بعض هذه الثلاثة ببعض بسور بناه قراقوش بها إلا أنه قد تقطع الآن في بعض الأماكن، وهذا السور، هو الذي ذكره القاضي الفاضل في كتاب كتبه إلى السلطان صلاح الدين،فقال: والله يحيى الموتى حتى يستدير بالبلدين نطاقه، ويمتد عليهما رواقه، فها عقيلة ما كان معصمهما بغير سوار، ولا حضرهما ليجلي بلا منطقة نضار.
قال: وبها المارستان المنصوري المعدوم النظير، لعظم بنائه وكثرة أوقافه. وبها البساتين الحسان والمناظر النزهة والآدار المظلة على البحر، وعلى الخلجاناه الممتدة فيه أوقات مدها.
وبها القرافة تربة عظمى لمدفن أهلها، وبها العمائر الضخمة، وهي من احسن البلاد إبان ربيعها للغدر الممتدة من مقطعات النيل بها، وما يحفها من زرع أخرجت شطاها وفتقت أزهارها، وبها من محاسن الأشياء ولطائف الصنائع ما تكفي شهرته ومن الأسلحة والقماش والزركش والمصوغ والكفت وغير ذلك مالا يكاد يعد تفردها به، والرماح التي لا يعمل في الدنيا أحسن منها. انتهى كلام ابن فضل الله.
وقال الكندي في فضل مصر: بمصر العجائب والبركات، فجلبها المقدس، ونيلها المبارك، وبها الطور الذي كلم الله عليه موسى؛ فإن أهل العلم ذكروا ان الطور من المقطم، وانه داخل فيما وقع عليه القدس؛ قال كعب: كلم الله موسى عليه السلام من الطور إلى أطراف المقطم من القدس. وبها الوادي المقدس، وبها ألقى موسى عصاه، وبها فلق البحر لموسى، وبها ولد موسى وهرون، وبها ولد عيسى، وبها كان ملك يوسف، وبها النخلة التي ولدت مريم عيسى تحتها بريف من كورة اهناس، وبها اللبخة التي أرضعت عندها مريم عيسى باشمون، فخرج من هذه اللبخة الزيت، وبها مسجد إبراهيم، ومسجد يعقوب، ومسجد موسى، ومسجد يوسف، ومسجد مارية سرية رسول الله صلى الله عليه وسلم حفن، أوصت أن يبني بها مسجد فبني، وبها مجمع البحرين وهو البرزخ الذي قال الله: )مرج البحرين يلتقيان، بينهما برزخ لا يبغيان( وقال: )وهو الذي مرج البحرين هذا عذب فرات وهذا ملح أجاج وجعل بينهما برزخا(.
وقال غيره: لأهل مصر القلم المعروف بقلم الطير، وهو قلم البرابي، وهو قلم عجيب الحرف.
قال: ومصر عند الحكماء العالم الصغير، سليل العالم الكبير؛ لأنه ليس في بلد غني غريب إلا وفيها مثله واغرب منه، وتفضل على البلدان بكثرة عجائبها ومن عجائبها النمس؛ وهو أقتل للثعابين بمصر من القنافد للأفاعي بسجستان.
وبمصر جبل يكتب بحجارته كما يكتب بالمداد، وجبل يؤخذ منه الحجر، فيترك في الزيت فيقد كما يقد السراج.
ويقال: إنه ليس على وجه الأرض نبت ولا حجر إلا وفي مصر مثله، وليس تطلب في سائر الدنيا الأموال المدفونة إلا بمصر.
ويقال: إن بمصر بقلة؛ من مسها بيده ثم مس السمك الرعاد لم ترعد يده، وبها حجر الخل يطفأ على الخل. وبها حجر القيء إذا امسكه الإنسان بيديه تقيأ كل ما في بطنه، وبها خرزة تجعلها المرأة على حقوقها فلا تحبل. وبها حجر يوضع على حرف التنور فيتساقط خبزه، وكان يوجد بصعيدها حجارة رخوة تكسر فتقد كالمصابيح.
ومن عجائب حوض كان بدلالات مدون من حجارة.
لسبب في كون أهل مصر أذلاء يحملون الضيم
قال محمد بن الربيع الجيزي: سمعت يحيى بن عثمان بن صالح، يقول: قدم سعد بن أبي وقاص في خلافة عثمان رسولا من قبل عثمان إلى أهل مصر أيام ابن أبي حذيفة، فلقوه خارجا من الفسطاط، ومنعوه من دخولها، فقال لهم: فلتسمعوا ما أقول لكم؛ فامتنعوا عليه، فدعا عليهم ان يضربهم الله بالذل. هذا معناه.
قلت: وسعد ممن عرف بإجابة الدعوة؛ لان النبي صلى الله عليه وسلم دعا له: " اللهم استجب له إذا دعاك " .
في تذكرة الصلاح الصفدي: كان الشيخ تاج الدين الفزاري يقول: إن الحكماء وأهل التجارب ذكروا أن من أقام ببغداد سنة وجد في علمه زيادة، ومن أقام بالموصل سنة وجد في عقله زيادة، ومن أقام بحلب سنة وجد في نفسه شحاً، ومن أقام بدمشق سنة وجد في طباعه غلظة وفظاظة، ومن أقام بمصر سنة وجد في أخلاقه رقة وحسناً.

في مباهج الفكر: يروى عن كعب، قال: لما خلق الله الأشياء، قال القتل: أنا لاحق بالشام، فقالت الفتنة: وأنا معك، وقال الخصب أنا لا حق بمصر، فقال الذل وأنا معك، وقال الشقاء: أنا لا حق بالبادية، فقالت الصحة: وأنا معك.
وقال محمد بن حبيب: لما خلق الله الخلق خلق معهم عشرة أخلاق: الإيمان والحياء والنجدة والفتنة والكبر والنفاق والغنى والفقر والذل والشقاء، فقال الإيمان: أنا لاحق باليمن، فقال الحياء: وأنا معك، وقالت النجدة: أنا لاحقة بالشام، فقالت الفتنة: وأنا معك، وقال الكبر: أنا لاحق بالعراق، فقال النفاق: وأنا معك، وقال الغني: أنا لاحق بمصر، فقال الذل: وأنا معك، وقال الفقر: أنا لاحق بالبادية، فقال الشقاء: وأنا معك.
وقال غيره: إن الله جعل البركة عشرة أجزاء، فتسعة منها في قريش وواحد في سائر الناس، وجعل الكرم عشرة أجزاء فتسعة منها في العرب وواحد في سائر الناس، وجعل الغيرة عشرة أجزاء فتسعة منها في الأكراد وواحد في سائر الناس، وجعل المكر عشرة أجزاء، فتسعة منها في القبط وواحد في سائر الناس، وجعل الجفاء عشرة أجزاء، فتسعة منها في البربر وواحد في سائر الناس، وجعل النجابة عشرة أجزاء، فتسعة منها في الروم وواحد في سائر الناس، وجعل الصناعة عشرة أجزاء؛ فتسعة منها في الصين وواحد في سائر الناس، وجعل الشهوة عشرة أجزاء، فتسعة منها في النساء وواحد في سائر الناس، وجعل العمل عشرة أجزاء فتسعة منها في الأنبياء وواحد في سائر الناس، وجعل الحسد عشرة أجزاء، فتسعة منها في اليهود وواحد في سائر الناس.
ويحكي أن الحجاج سال ابن القرية عن طبائع أهل الأرض، فقال: أهل الحجاز أسرع الناس إلى الفتنة وأعجزهم عنها؛ رجالها حفاة، ونساؤها عراة، وأهل اليمن أهل سمع وطاعة، ولزوم الجماعة، وأهل عمان عرب استنبطوا، وأهل البحرين قبط استعربوا، وأهل اليمامة أهل جفاء، واختلاف آراء. وأهل فارس أهل باس شديد، وعز عتيد، وأهل العراق أبحث الناس عن صغيرة، وأضيعهم لكبيرة. وأهل الجزيرة أشجع فرسان، واقتل للأقران. وأهل الشام أطوعهم لمخلوق وإعصارهم لخالق. وأهل مصر عبيد لمن غلب، أكيس الناس صغاراً، وأجهلهم كبارا.
وعن أبن القرية قال: الهند بحر هادر، وجبلها ياقوت، وشجرها عود، وورقها عطر. وكرمان ماؤها وشل، وثمرها دقل، ولصها بطل. وخراسان ماؤها جامد، وعدوها جاهد. وعمان حرها شديد، وصيدها عتيد. والبحرين كناسة بين المصرين. والبصرة ماؤها ملح، وحربها صلح، مأوى كل تاجر، وطريق كل عابر. والكوفة ارتفعت عن حر البحرين، وإسفلت عن برد الشام، وواسط جنة، بين كماة وكنة، والشام عروس، بين نساء جلوس، ومصر هواؤها راكد، وحرها متزائد، تطول الأعمار، وتسود الابشار.
وقال بعضهم: يقال في خصائص البلاد في الجوهر: فيروزج نيسابور، وياقوت سرنديب، ولؤلؤ عمان، وزبرجد مصر، وعقيق اليمن، وجزع ظفار، وكاري بلخ، ومرجان إفريقية.
وفي ذوات السموم: أفاعي سجستان، وحيات اصبهان، وثعابين مصر، وعقارب شهر زور، وجرارات، الاهواز، وبراغيث أرمينية، وفار أردن، ونمل ميافارقين، وذباب تل بابان، واوزاغ بلد.
وفي الملابس برود اليمن، ووشى صنعاء، وريط الشام وقصب مصر، وديباج الروم، وقز السوس، وحرير الصين، وأكسية فارس، وحلي البحرين وسقلاطون بغداد، وعمائم الابلة والري، وملحم مرو، وتكك أرمينية، ومناديل الدامغان، وجوارب قزوين.
وفي المراكيب عتاق البادية، ونجائب الحجاز، وبراذين طخارستان، وحمير مصر، وبغال برزعة.
وفي الأمراض طواعين الشام، وطحال البحرين، ودمياميل الجزيرة، وحمى خيبر، وجنون حمص، وعرق اليمن، ووباء مصر، وبرسام العراق، والنار الفارسية، وقروح بلخ.
وقال الجاحظ في كتاب الأمصار: الصناعة بالبصرة، والفصاحة بالكوفة، والتخنيث ببغداد، والطرمذة بسمرقند والعي بالري، والجفاء بنيسابور، والحسن بهراة، والمروءة ببلخ، والبلح بمرو، والعجائب بمصر.
وقال غيره: قراطيس سمرقند لأهل المشرق كقراطيس مصر لأهل المغرب.

وقال القاضي الفاضل: أهل مصر على كثرة عددهم وما ينسب من وفور المال إلى بلدهم، مساكين يعملون في البحر، ومجاهيد يدأبون في البر، ومن العجائب شجرة العباس في دندار من صعيد مصر، وهي شجرة متوسطة، وأوراقها قصيرة منبسطة، فإذا قال الإنسان: يا شجرة العباس، جال الناس، تجتمع أوراقها، وتحترق لوقتها.
ذكر النيل
قال التيفاشي في كتاب سجع الهديل: لم يسم نهر من الأنهار في القرآن سوى النيل في قوله تعالى: )وأوحينا إلى أم موسى أن ارضعيه فإذا خفت عليه فألقيه في اليم( قال: أجمع المفسرون على ان المراد باليم هنا نيل مصر.
أخرج احمد ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: " النيل وسيحان وجيحان والفرات من أنهار الجنة " .
قال ابن عبد الحكم: حدثنا عبد الله بن صالح، حدثنا الليث، عن يزيد بن أبي حبيب، عن ابي الخير، عن كعب الأحبار، أنه كان يقول: أربعة انهار من الجنة وضعها الله في الدنيا؛ فالنيل نهر العسل في الجنة والفرات نهر الخمر في الجنة، وسيحان نهر الماء في الجنة، وجيحان نهر اللبن في الجنة. أخرجه الحارث في مسنده والخطيب في تاريخه.
وقال: حدثنا عثمان بن صالح، حدثنا ابن لهيعة، عن وهب بن عبد الله المعافري، عن عبد الله بن عمرو بن العاصي، انه قال: نيل مصر سيد الأنهار، سخر الله له كل نهر بالمشرق والمغرب، فإذا أراد الله أن يجري نيل مصر أمر كل نهر أن يمده، فأمدته الأنهار بمائها، وفجر الله له الأرض عيونا، فإذا انتهت جريته إلى ما أراد الله، أوحى الله إلى كل ماء ان يرجع إلى عنصره. أخرجه ابن أبي حاتم في تفسيره.
وقال: حدثنا عثمان بن صالح، حدثنا ابن لهيعة، عن يزيد بن أبي حبيب أن معاوية بن أبي سفيان سال كعب الأحبار، هل تجد لهذا النيل في كتاب الله خبرا؟ قال: أي والذي فلق البحر لموسى، إني لأجده في كتاب الله يوحي إليه في كل عام مرتين، يوحي إليه عند جريه: عن الله يأمرك أن تجري فيجرى ما كتب الله، ثم يوحي إليه بعد ذلك: يا نيل عد حميداً.
واخرج الخطيب في تاريخه وابن مردويه في تفسيره والضياء المقدسي في صفة الجنة عن ابن عباس مرفوعا: انزل الله تعالى من الجنة إلى الأرض خمسة انهار: سيحون، وجيحون، ودجلة، والفرات والنيل؛ أنزلها الله من عين واحدة من عيون الجنة، من أسفل درجة من درجاتها، على جناحي جبريل، واستودعها الجبال، وأجراها في الارض، وجعل فيها منافع للناس، فذلك قوله تعالى: )وأنزلنا من السماء ماء بقدر فأسكناه في الأرض(، فإذا كان عند خروج ياجوج وماجوج، أرسل الله جبريل، فرفع من الأرض القرآن والعلم والحجر من البيت ومقام إبراهيم وتابوت موسى بما فيه؛ وهذه الأنهار الخمسة، فيرفع كل ذلك إلى السماء؛ فذلك قوله: )وأنا على ذهاب به لقادرون(، فإذا رفعت هذه الأشياء من الأرض عدم أهلها خيرها.
واخرج الحارث بن أبي أسامة في مسنده وابن عبد الحكم في تاريخ مصر، والخطيب في تاريخ بغداد، والبيهقي في البعث عن كعب الأحبار، قال: " نهر النيل العسل في الجنة، ونهر دجلة نهر اللبن في الجنة، ونهر الفرات نهر الخمر في الجنة، ونهر سيحان نهر الماء في الجنة " .

واخرج البيهقي في شعب الغيمان، عن عبد الله بن عمرو بن العاصي، قال: غار النيل على عهد فرعون، فاتاه أهل مملكته، فقالوا: أيها الملك أجر لنا النيل، قال: إني لم ارض عنكم، فذهبوا ثم اتوه، فقالوا: أيها الملك، أجر لنا النيل، قال: إني لم ارض عنكم، فذهبوا ثم أتوه، فقالوا: أيها الملك ماتت البهائم، وهلكت الأبكار، لئن لم تجر لنا النيل لنتخذن إلهاً غيرك، قال اخرجوا إلى الصعيد، فخرجوا فتنحى عنهم حيث لا يرونه، ولا يسمعون كلامه، فألصق خده بالأرض، وأشار بالسبابة لله، ثم قال: اللهم إني خرجت إليك مخرج العبد الذليل إلى سيده، وإني أعلم أنه لا يقدر على إجرائه أحد غيرك فاجره. قال: فجرى النيل جرياً لم يجر قبله مثله، فاتاهم فقال: إني قد أجريت لكم النيل، فخروا له سجدا، وعرض له جبريل، فقال: أيها الملك أعدني على عبدي، قال: وما قصته؟ قال: عبد لي ملكته على عبيدي، وخولته مفاتيحي، فعاداني، فأحب من عاديت، وعادي من أحببت، قال: بئس العبد عبدك! لو كان لي عليه سبيل لغرقته في بحر القلزم! فقال: يا أيها الملك، أكتب لي كتاباً، فدعا بكتاب ودواة، ما جزاء العبد الذي خالف سيده فأحب من عادى وعادي من أحب إلا ان يغرق في بحر القلزم. قال: ياأيها الملك اختمه لي، فختمه ثم دفعه إليه، فلما كان يوم البحر، أتاه جبريل بالكتاب، فقال: خذ هذا ما حكمت به على نفسك.
أثر متصل الإسناد في أمر النيل

أخبرني أبو الطيب الأنصاري إجازة، عن الحافظ أبي الفضل عبد الرحيم بن الحسين العراقي، عن ابي الفتح محمد بن محمد الميدومي، أخبرتنا أمة الحق شامية بنت الحافظ صدر الدين الحسن بن محمد بن محمد سماعا، اخبرنا أبو حفص عمر بن طبرزد سماعاً، أخبرنا أبو القاسم إسماعيل بن احمد السمرقندي، وغيره سماعا، قالوا: أخبرنا أبو الحسين احمد بن محمد بن القنور سماعا، أخبرنا أبو طاهر محمد بن عبد الرحيم المخلص سماعا، أخبرنا عبيد الله ابن عبد الرحمن بن عيسى السكري، حدثنا أبو إسماعيل محمد بن إسماعيل الترمذي وأبو بكر محمد بن صالح بن عبد الرحمن الحافظ الانماطي، قالا: حدثنا أبو صالح عبد الله ابن صالح بن محمد، كاتب الليث، قال: حدثني الليث بن سعد، قال: بلغني أنه كان رجل من بني العيص يقال له حائد بن أبي شالوم بن العيص بن إسحاق بن إبراهيم عليه السلام، خرج هارباً من ملك من ملوكهم؛ حتى دخل ارض مصر، فأقام بها سنين، فلما رأى أعاجيب نيلها وما يأتي به، جعل الله تعالى عليه ألا يفارق ساحلها حتى يبلغ منتهاه؛ من حيث يخرج أو يموت قبل ذلك، فسار عليه - قال بعضهم: سار ثلاثين سنة في الناس وثلاثين في غير الناس. وقال بعضهم: خمسة عشر كذا، وخمسة عشر كذا - حتى انتهى إلى بحر أخضر، فنظر إلى النيل ينشق مقبلا، فصعد على البحر، فإذا رجل قائم يصلي تحت شجرة من تفاح، فلما رآه استأنس به، وسلم عليه، فسأله الرجل صاحب الشجرة، فقال له: من أنت؟ قال: أنا حامد بن أبي شالوم بن العيص بن إسحاق بن إبراهيم عليه السلام، فمن أنت؟ قال: أنا عمران بن فلان بن العيص بن إسحاق بن إبراهيم، قال: فما الذي جاء بك إلى هنا يا عمران؟ قال: جاء بي الذي جاء بك، حتى انتهيت إلى هذا الموضع؛ فأوحى الله إلى أن أقف في هذا الموضع، حتى يأتيني أمره، قال له حامد: أخبرني يا عمران، ما انتهى إليك من أمر هذا النيل؟ وهل بلغك في الكتب أن أحداً من بني آدم يبلغه؟ قال له عمران: نعم، بلغني أن رجلا من بني العيص يبلغه، ولا أظنه غيرك يا حامد، قال له حائد: يا عمران، أخبرني كيف الطريق إليه؟ قال له عمران: لست أخبرك بشيء إلا أن تجعل لي ما أسألك! قال: وما ذاك يا عمران؟ قال: إذا رجعت إلي وأنا حي أقمت عندي حتى يوحي الله تعالى إلى بأمره، أو يتوفاني فتدفنني؛ فإن وجدتني ميتاً دفنتني وذهبت، قال: ذلك لك علي، قال له: سر كما أنت على هذا البحر؛ فإنك تأتي دابة ترى آخرها ولا ترى أولها،فلا يهولنك امرها، اركبها؛ فإنها دابة معادية للشمس، إذا طلعت اهوت إليها لتلتقمها حتى يحول بينها وبينها حجبتها، وإذا غربت اهوت إليها لتلتقمها؛ فتذهب بك إلى جانب البحر، فسر عليها راجعاً حتى تنتهي إلى النيل، فسر عليه، فإنك ستبلغ أرضاً من حديد، جبالها وأشجارها وسهولها من نحاس، فإن أنت جزتها وقعت في أرض من فضة؛ جبالها وأشجارها وسهولها من فضة، فإن أنت جزتها وقعت في ارض من ذهب جبالها وأشجارها وسهولها من ذهب، فيها ينتهي إليك علم النيل.
فسار حتى انتهى إلى أرض الذهب، فسار فيها حتى انتهى إلى سور من ذهب شرفة من ذهب، وقبة من ذهب، لها أربعة أبواب؛ فنظر إلى ما ينحدر من فوق ذلك السور حتى يستقر في القبة ثم ينصرف في الأبواب الأربعة؛ فأما ثلاثة فتغيض في الارض، وأما واحد فيسير على وجه الأرض؛ وهو النيل. فشرب منه واستراح، وأهوى إلى السور ليصعد، فأتاه ملك فقال له: يا حامد قف مكانك، فقد انتهى إليك علم هذا النيل؛ وهذه الجنة؛ وغنما ينزل من الجنة، فقال: أريد أن انظر إلى الجنة، فقال: إنك لن تستطيع دخولها اليوم يا حامد، قال: فأي شيء هذا الذي أرى؟ قال: هذا الفلك الذي تدور فيه الشمس والقمر، وهو شبه الرحا، قال:إني أريد ان اركبه فأدور فيه - فقال بعض العلماء: إنه قد ركبته؛ حتى دار الدنيا وقال بعضهم: لم يركبه - فقال له يا حامد: إنه سيأتيك من الجنة رزق، فلا تؤثر عليه شيئاً من الدنيا، فإنه لا ينبغي لشيء من الجنة أن يؤثر عليه شيء من الدنيا عن لم تؤثر عليه شيئاً من الدنيا بقى ما بقيت.

قال: فبينا هو كذلك واقف ، إذ نزل عليه عنقود من عنب فيه ثلاثة؛ أصناف لون كالزبرجد الأخضر، ولون كالياقوت الأحمر، ولون كاللؤلؤ الأبيض، ثم قال له: يا حامد، أما إن هذا من حصرم الجنة، وليس من طيب عنبها، فارجع يا حامد، فقد انتهى إليك علم النيل، فقال: هذه الثلاثة التي تغيض في الأرض، ما هي؟ قال: أحدهما الفرات، والآخر دجلة، والآخر جيحان، فارجع.
فرجع حتى انتهى إلى الدابة التي ركبها، فركبها، فلما أهوت الشمس لتغرب قذفت به من جانب البحر، فاقبل حتى انتهى إلى عمران، فوجده ميتاً فدفنه، وأقام على قبره ثلاثا، فاقبل شيخ متشبه بالناس أغر من السجود، ثم أقبل إلى حامد، فسلم عليه، قم قال له: يا حامد، ما انتهى إليك من علم هذا النيل؟ فأخبره، فلما أخبره، قال له: هكذا نجده في الكتب، ثم أطرى ذلك التفاح في عينيه، وقال: ألا تأكل منه؟ قال: معي رزقي، قد أعطيته من الجنة ونهيت أن أوثر شيئاً من الدنيا، قال: صدقت يا حامد، هل ينبغي لشيء من الجنة أن يؤثر بشيء من الدنيا، وهل رأيت في الدنيا مثل هذا التفاح؟ إنما أنبتت له في الأرض ليس من الدنيا، وإنما هذه الشجرة من الجنة، أخرجها الله لعمران يأكل منها، وما تركها إلا لك، ولو قد وليت عنها رفعت، فلم يزل يطريها في عينيه، حتى أخذ منها تفاحة، فعضها، فلما عضها عض يده، ثم قال: أتعرفه؟ هو الذي أخرج أباك من الجنة؛ أما إنك لو سلمت بهذا الذي كان معك لأكل منه أهل الدنيا قبل أن ينفد، وهو مجهودك إن تبلغه فكان مجهوده أن بلغه.
وأقبل حامد حتى دخل أرض مصر، فأخبرهم بهذا؛ فمات حامد بأرض مصر.
وبهذا الإسناد إلى عبد الله بن صالح، حدثني ابن لهيعة عن وهب بن عبد الله المعافري،عن عبد الله بن عمرو في قوله تعالى: )فأخرجناهم من جنات وعيون، وكنوز ومقام كريم( قال: كانت الجنان بحافتي هذا النيل، من أوله إلى آخره في الشقين جميعا من أسوان إلى رشيد، وكان له سبعة خلج: خليج الإسكندرية، وخليج دمياط، وخليج سردوس، وخليج منف، وخليج الفيوم، وخليج المنهى وخليج سخا، متصلة لا ينقطع منها شيء عن شيء، ويزرع ما بين الجبلين كله من أول مصر إلى آخر ما يبلغه الماء، وكانت جميع مصر كلها يومئذ تروى من ستة عشر ذراعا.
وبهذا الإسناد إلى ابن لهيعة، وعن يزيد بن أبي حبيب؛ انه كان على نيل مصر فرضة لحفر خليجها، وإقامة جسورها وبناء قناطرها، وقطع جزائرها مائة ألف وعشرون ألف فاعل، معهم الطور والمساحي والاداة، يعتقبون ذلك، لا يدعون ذلك شتاء ولا صيفا.
وذكر بعض الإخباريين أن حامدا هذا لم يتنبأ، وانه أوتى الحكمة، وانه سأل الله أن يريه منتهى النيل، فأعطى قوة على ذلك، فوصل إلى جبل القمر، وقصد أن يطلع إلى أعلاه، فلم يقدر؛ فسأل الله فيسره عليه، فصعد فرأى خلفه البحر الزفتي، وهو بحر أسود منتن الريح مظلم، فرأى النيل يجري في وسطه؛ كأنه السبيكة الفضة.
وقال صاحب مباهج الفكر: ذكر أبو الفرج قدامة أن مجموع ما في المعمور من الأنهار مائتان وثمانية وعشرون نهرا؛ منها ما يجري من المشرق إلى المغرب، ومنها ما يجري من الشمال إلى الجنوب، ومنها ما جريانه كنهر النيل من الجنوب إلى الشمال، ومنها هو مركب من هذه الجهات كالفرات وجيحون؛ فأما النيل فذكر قدامة أن انبعاثه من جبل القمر وراء خط الاستواء من عين تجري منها عشرة انهار؛ كل خمسة منها يصب إلى بطيحة كبيرة في الإقليم الأول، ومن هذه البطيحة يخرج نهر النيل.

وذكر صاحب كتاب نزهة المشتاق في اختراق الآفاق أن هذه البحيرة تسمى بحيرة كورى منسوبة لطائفة من السودان، يسكنون حولها متوحشين يأكلون من وقع إليهم من الناس، فإذا خرج النيل منها يشق بلاد كورى ثم بلاد ننه )طائفة من السودان(، بين كانم والنوبة، فإذا بلغ دنقلة مدينة النوبة عطف من غربيها إلى المغرب، وانحدر إلى الإقليم الثاني، فيكون على شطئه عمارة النوبة، وفيه هناك جزائر متسعة عامرة بالمدن والقرى، ثم يشرق إلى الجنادل، وإليها تنتهي مراكب النوبة انحدارا، ومراكب الصعيد الأعلى صعودا وهناك أحجار مضرسة لا مرور للمراكب عليها إلا في أيام زيادة النيل، ثم يأخذ إلى الشمال، فيكون على شرقيه مدينة أسوان من الصعيد الأعلى، ثم يمر بين جبلين مكتنفين لأعمال مصر شرقي وغربي إلى الفسطاط، فإذا تجاوزتها مسافة يوم انقسم إلى قسمين أحدهما يمر حتى يصب في بحر الروم [عند دمياط، ويسمى بحر الشرق والآخر وهو عمود النيل ومعظمه يمر إلى أن يصب] عند رشيد، ويسمى بحر الغرب، ومسافة النيل من منبعه إلى أن يصب في رشيد سبعمائة فرسخ وثمانية وأربعون فرسخا.
وقيل إنه يجري في الخراب أربعة اشهر، وفي بلاد السودان شهرين، وفي بلاد الإسلام شهرا، وليس في الأرض نهر يزيد حين تنقص الأنهار غيره؛ وذلك أن زيادته تكون في القيظ الشديد في شمس السرطان والأسد والسنبلة. وروى أن الأنهار تمده بمائها.
وقال قوم: عن زيادته من ثلوج يذيبها الصيف وعلى حسن مدها تكون كثرته وقلته.
وذهب آخرون إلى أن زيادته بسبب أمطار كثيرة تكون ببلاد الحبشة.
وذهب آخرون إلى أن زيادته عن اختلاف الريح، وذلك أن الشمال إذا هبت عاصفة يهيج البحر الرومي، فيدفع إليه ما فيه منه، فيفيض على وجه الأرض، فإذا هبت الجنوب سكن هيجان البحر، فيسترجع منه ما دب إليه، فينقص.
وزعم آخرون أن زيادته من عيون على شاطئه، يراها من سافر ولحق بأعاليه.
وقال آخرون: عن مجراه من جبال الثلج، وهي بجبل قاف، وانه يخرق البحر الأخضر، ويمر على معادن الذهب والياقوت والزمرد والمرجان، فيسير ما شاء الله إلى أن يأتي إلى بحيرة الزنج. قالوا: ولولا دخوله في البحر الملح، وما يختلط به منه لم يستطع شربه لشدة حلاوته وزيادته بتدريج وترتيب في زمان مخصوص مدة معلومة، وكذا نقصه ومنتهى زيادته التي يحصل بها الري لأرض مصر ستة ذراعا، والذراع أربعة وعشرون إصبعا، فإن زاد على الستة عشر ذراعا إصبعا واحداً أزداد في الخراج مائة ألف دينار لما يروى من الأراضي العالية.
والغاية القصوى في الزيادة ثمانية عشر ذراعا؛ هذا في مقياس مصر، فإذا انتهى فيه إلى ذلك كان في الصعيد الأعلى اثنين وعشرين ذراعا، لارتفاع البقاع التي يمر عليها، ويسوق الري إليها، فإذا انتهت زيادته فتحت خلجانات وترع، فيخرج الماء يميناً وشمالا إلى الأرض البعيدة عن مجرى النيل؛ حكمة دبرت بالعقول السليمة وقدرت، ومنافع مهدت في الزمن القديم وقررت.
وللنيل ثماني خلجانات: خليج الإسكندرية، وخليج دمياط، وخليج منف، وخليج المنهى - حفره يوسف عليه السلام - وخليج أشموم طناح، وخليج سردوس - حفره هامان لفرعون - وخليج سخا، وخليج حفره عمرو بن العاصي زمن عمر بن الخطاب. ويحصل لأهل مصر يوم وفائه الستة عشر ذراعا التي هي قانون الري سرور شديد بحيث يركب الملك في خواص دولته الحراريق المزينة إلى المقياس، ويمد فيه سماطا ويخلق العمود الذي يقاس فيه ويخلع على القياس، ويعطيه صلة مقررة له.
وقد ذكر بعض المفسرين انه يوم الزينة، الذي وعد فرعون موسى بالاجتماع فيه.
هذا كله كلام مباهج الفكر.
وقد اختلف في ضبط جبل القمر، فقيل: إنه بفتح القاف والميم بلفظ أحد النيرين.
قال التيفاشي: وإنما سمي بذلك لان العين تقمر منه، إذا نظرت غليه لشدة بياضه. قال: ولذلك أيضا سمى القمر قمرا. قال: وهذا الجبل مستطيل من المشرق إلى المغرب، نهايته في ناحية المغرب إلى حد الخراب، ونهايته في المشرق إلى مثل ذلك، وهو نفسه بجملته في الخراب من ناحية الجنوب، وله أعراق في الهواء، منها طوال ومنها دونها.

قال في مختصر المسالك: وذكر بعضهم أن أناسا انتهوا إلى هذا الجبل وصعدوه، فرأوا وراءه بحرا ماؤه أسود كالليل، يشقه نهر أبيض كالنهار، يدخل الجبل من جنوبه، ويخرج من شماله، ويتشعب على قبة هرمس المبنية هناك.
وزعموا أن هرمس الهرامسة - وهو إدريس عليه السلام فيما يقال - بلغ ذلك الموضع، وبنى فيه قبة.
وذكر بعضهم أن أناسا صعدوا الجبل، فصار الواحد منهم يضحك ويصفق بيديه، وألقى نفسه إلى ما وراء الجبل، فخاف البقية أن يصيبهم مثل ذلك، فرجعوا.
وقيل: إن أولئك إنما رأوا حجر الباهت، وهي أحجار براقة كالفضة البيضاء تتلألأ، كل من نظرها ضحك والتصق بها حتى يموت، ويسمى مغناطيس الناس.
وذكر بعضهم ان ملكا من ملوك مصر الأول، جهز أناسا للوقوف على أول النيل، فانتهوا إلى جبال من نحاس، فلما طلعت عليها الشمس انعكست عليها، فأحرقتهم.
وقيل إنهم انتهوا إلى جبال براقة لماعة كالبلور، فلما انعكست عليهم أشعة الشمس الواقعة عليهم أحرقتهم.
وقال صاحب مرآة الزمان: ذكر أحمد بن بختيار أن العين التي هي أصل النيل، هي أول العيون من جبل القمر، ثم نبعث منها عشرة انهار، نيل مصر أحدهما، قال: والنيل يقطع الإقليم الأول، ثم يجاوزه إلى الثاني، ومن ابتدائه، من جبل القمر إلى انتهائه إلى البحر الرومي، ثلاثة آلاف فرسخ، ويبتدي بالزيادة في نصف حزيران، وينتهي إلى أيلول.
قال: واختلفوا في سبب زيادته، فقال قوم: لا يعلم ذلك غلا الله.
وقال آخرون: سببه زيادة عيونه.
وقال آخرون، وهو الظاهر: سببه كثرة المطر والسيول ببلاد الحبش والنوبة، وغنما يتأخر وصوله إلى الصيف لبعد المسافة. ورد ذلك قوم بان عيونه التي تحت جبل القمر تتكدر في أيام زيادته، فدل على انه فعل الله من غير زيادة بالمطر. قال: وجميع الأنهار تجري إلى القبلة سواه، فإنه يجري إلى ناحية الشمال. وكان القاضي بحماه قال: ومتى بلغ ستة عشر ذراعا استحق السلطان الخراج، وإذا بلغ ثمانية عشر ذراعا قالوا: يحدث بمصر وباء عظيم، وإذا بلغ عشرين ذراعا مات ملك مصر.
وقال ابن المتوج: من عجائب مصر النيل الذي يأتي من غامض علم الله في زمن القيظ فيعم البلاد سهلا ووعراً، يبعث الله في أيام مدده الريح الشمال فيصد له البحر المالح، ويصير له كالجسر، ويزيد. وإذا بلغ الحد الذي هو تمام الري وأوان الزراعة، بعث الله بالريح الجنوب فكنسته، وأخرجته إلى البحر الملح، وانتفع الناس بالزراعة.
ومن عجائب هذا النيل سمكة تسمى الرعاد من مسها بيده أو بعود متصل بيده أو جذب شبكة هي فيها، أو قصبة أو سنارة وقعت فيها رعدت يده ما دامت فيها، وبمصر بقلة من مسها بيده، ثم مس الرعاد لم ترعد.
وفي النيل خيل تظهر في بلد النوبة، ويصيدونها، وفي سنة من أسنانها شفاء من وجع المعدة.
وقال التيفاشي: سبب زيادة النيل هبوب ريح يسمى الملثن، وذلك لسببين أحدهما أنها تحمل السحاب الماطر خلف خط الاستواء فتمطر ببلاد السودان والحبشة والنوبة، والآخر أنها تأتي في وجه البحر الملح، فيقف ماؤه في وجه النيل، فيتراجع حتى يروى البلاد. وفي ذلك يقول الشاعر:
اشفع فللشافع أعلى يد ... عندي واسنى من يد المحسن
والنيل ذو فضل ولكنه ... الشكر في ذلك للملثن
وقال صاحب سجع الهديل: ذكر جماعة من المنجمين وأرباب الهيئة أن النيل يجئ من خلف خط الاستواء بإحدى عشرة درجة ونصف، ويأخذ نحو الجنوب إلى ان ينتهي إلى دمياط والإسكندرية وغيرهما عند عرض ثلاثين في الشمال، قالوا: فمن بدايته إلى نهايته اثنتان وأربعون ومائة درجة؛ كل درجة ستون ميلا وثلث بالتقريب، فيكون طوله من الموضع الذي يبتدئ منه إلى الموضع الذي منه إلى البحر الملح ثمانية ألف ميل وستمائة وأربعة عشر ميلا وثلثا ميل على القصد والاستواء، وله تعريجات شرقا وغربا، يطول بها ويزيد على ما ذكرناه.

ونقلت من خط الشيخ عز الدين بن جماعة من كتاب له في الطب، قال: منبع النيل من جبل القمر وراء خط الاستواء بإحدى عشرة درجة ونصف، وامتداد هذا الجبل خمس عشرة درجة وعشرون دقيقة، يخرج منه عشرة انهار من أعين فيه ترمي كل خمسة إلى بحيرة عظيمة مدورة بعد مركزها عن أول العمارة بالمغرب سبع وخمسون درجة، والبعد عن خط الاستواء في الجنوب سبع درج وإحدى وثلاثون دقيقة، وهاتان البحيرتان متساويتان، وقطر كل واحدة خمس درج، ويخرج من كل واحدة أربعة أنهار ترمي إلى بحيرة صغير مدورة في الإقليم الأول بعد مركزها عن أول العمارة بالمغرب ثلاث وخمسون درجة وثلاثون دقيقة، وعن خط الاستواء من الشمال درجتان من الإقليم الأول وقطرها درجتان، ومصب كل واحد من الأنهار الثمانية في هذه البحيرة غير مصب الآخر، ثم يخرج من البحيرة نهر واحد؛ وهو نيل مصر، ويمر ببلاد النوبة، ويصب غليه نهر آخر ابتداؤه من غير مركزها على خط الاستواء، في بحيرة كبيرة مستديرة قطرها ثلاثة درج، وبعد مركزها عن أول العمارة بالمغرب إحدى وسبعون درجة، فإذا تعدى النيل مدينة مصر إلى مدينة يقال لها شطنوف، تفرق هناك إلى نهرين يرميان إلى البحر المالح أحدهما يعرف ببحر رشيد، والآخر بحر دمياط وهذا البحر إذا وصل إلى المنصورة تفرع منه نهر يعرف ببحر أشمون، يرمي إلى بحيرة هناك وباقيه يرمي إلى البحر المالح عند دمياط، وهذه صورة ذلك: وذكر الجاحظ في كتاب الأمصار، أن مخرج نهر السند والنيل من موضع واحد، واستدل على ذلك اتفاق زيادتهما، وكون التمساح فيهما، وأن سبيل زراعتهم في البلدين واحد.
وقال المسبحي في تاريخ مصر: في بلاد تكنة أمة من السودان أرضهم تنبت الذهب، يفترق النيل فيصير نهرين أحدهما ابيض وهو نيل مصر، والآخر أخضر يأخذ غل المشرق فيقطع البحر الملح إلى بلاد السند، وهو نهر ميران.
قال ابن عبد الحكم: حدثنا عثمان بن صالح، عن ابن لهيعة، عن قيس بن الحجاج، عمن حدثه، قال: لما فتح عمرو بن العاص مصر، أتى أهلها إليه حين دخل بؤونة من أشهر العجم، فقالوا له: أيها الأمير، إن لنيلنا هذا سنة لا يجري إلا بها، فقال لهم: وما ذاك؟ قالوا: إذا كان لثنتي عشرة ليلة تخلو من هذا الشهر، عمدنا إلى جارية بكر بين أبويها، فارضينا أبويها، وجعلنا عليها من الحلي والثياب افضل ما يكون، ثم ألقيناها في هذا النيل. فقال لهم عمرو: إن هذا لا يكون في الإسلام، وإن الإسلام يهدم ما قبله، فأقاموا بؤونة وأبيب ومسرى لا يجري قليلا ولا كثيرا، حتى هموا بالجلاء، فلما رأى ذلك عمرو وكتب إلى عمر بن الخطاب بذلك، فكتب إليه عمر: قد أصبت، إن الإسلام يهدم ما كان قبله، وقد بعثت إليك بطاقة فالقها في داخل النيل إذا أتاك كتابي. فلما قدم الكتاب على عمرو، فتح البطاقة فإذا فيها: من عبد الله عمر أمير المؤمنين إلى نيل مصر، أما بعد فإن كنت تجري من قبلك، فلا تجر، وإن كان الواحد القهار يجريك، فنسأل الله الواحد القهار أن يجريك.
فألقى عمرو البطاقة في النيل قبل يوم الصليب بيوم، وقد تهيا أهل مصر للجلاء والخروج منها لأنه لا يقوم بمصلحتهم فيها إلا النيل، فاصبحوا يوم الصليب وقد أجراه الله ستة عشر ذراعا، وقد زالت تلك السنة السوء عن أهل مصر.
حدثنا عثمان بن صالح، حدثنا ابن لهيعة عن يزيد بن أبي حبيب أن موسى عليه السلام دعا على آل فرعون، فحبس الله عنهم النيل حتى أرادوا الجلاء حتى طلبوا إلى موسى ان يدعو الله رجاء أن يؤمنوا، فدعا الله، فاصبحوا وقد أجراه الله في تلك الليلة ستة عشر ذراعا. فاستجاب الله يتطوله لعمر بن الخطاب كما استجاب لنبيه موسى عليه السلام.
ذكر مزايا النيل
قال التيفاشي: اتفق العلماء على ان النيل اشرف الأنهار في الأرض لأسباب: منها عموم نفعه، فإنه لا يعلم نهر من الأنهار في جميع الأرض المعمورة يسقي ما يسقيه النيل.
ومنها الاكتفاء بسقيه، فإنه يزرع عليه بعد نضوبه، ثم لا يسقى الزرع حتى يبلغ منتهاه؛ ولا يعلم ذلك في نهر سواه.
ومنها أن ماءه اصح المياه وأعدلها وأعذبها وأفضلها.
ومنها مخالفته لجميع انهار الأرض في خصال هي منافع فيه، ومضار في غيره.
ومنها انه يزيد عند نقص سائر المياه، وينقص عند زيادتها؛ وذلك أوان الحاجة غليه.

ومنها أنه يأتي أرض مصر في أوان اشتداد القيظ والحر ويبس الهواء وجفاف الأرض، فيبل الأرض، ويرطب الهواء، ويعدل الفصل تعديلا زائدا.
ومنها أن كل نهر من الأنهار العظام، وإن كل فيه منافع، فلابد أن يتبعها مضار في أوان طغيانه بإفساد ما يليه ونقص ما يجاوره، والنيل موزون على ديار مصر بوزن معلوم، وتقدير مرسوم لا يزيد عليه، ولا يخرج عن حده )ذلك تقدير العزيز العليم(.
ومنها أن المعهود في سائر الأنهار أن يأتي من جهة المشرق إلى المغرب، وهو يأتي من جهة المغرب إلى الشمال، فيكون فعل الشمس فيه دائماً، وأثرها في إصلاحه متصلا ملازما؛ وفي ذلك يقول الشاعر:
مصر ومصر ماؤها عجيب ... ونهرها يجري به الجنوب
ومنها أن كل الأنهار يوقف على منبعه وأصله، والنيل لا يوقف له على أصل منبع. وليس في الدنيا نهر يصب في بحر الصين والروم غيره؛ وليس في الدنيا نهر يزيد ثم يقف، ثم ينقص ثم ينضب على الترتيب والتدريج غيره؛ وليس في الدنيا نهر يزرع عليه ما يزرع على النيل، ولا يجيء من خراج غلة زرعه ما يجيء من خراج غلة زرع النيل.
قال صاحب مباهج الفكر: النيل أخف المياه وأحلاها، وارواها وامراها، واعمها نفعا، وأكثرها خراجا؛ ويحكى انه جبى في أيام كنعاوس؛ أحد ملوك القبط الأول مائة ألف ألف وثلاثون وثلاثون ألف دينار وجباه عزيز مصر مائة ألف ألف دينار، وجباه عمرو بن العاص أثنى عشر ألف ألف دينار، وجباه عبد الله بن أبي سرح أربعة عشر ألف ألف دينار، ثم رذل إلى أن جبى أيام جوهر القائد ثلاثة آلاف ألف ومائتي ألف دينار؛ وسبب تقهقره أن الملوك لم تسمح نفوسهم بما كان ينفق في الرجال الموكلين لحفر خلجه إصلاح جسوره، ورم قناطره، وسد ترعه، وقطع القضب وإزالة الحلفاء؛ وكانوا مائة ألف وعشرين ألف رجل مرتبين على كور مصر سبعين ألفاً للصعيد، وخمسين ألفا لأسفل الأرض.
ويحكي أنها مسحت أيام هشام بن عبد الملك، فكان ما يركبه الماء مائة ألف ألف فدان، والفدان أربعمائة قصبة والقصبة عشرة أذرع.
وأما أحمد بن المدبر، فإنه اعتبر ما يصلح للزرع بمصر في وقت ولايته، فوجده أربعة وعشرين ألف ألف فدان، والباقي قد استبحر وتلف، واعتبر مدة الحرث فوجدها ستين يوما، والحراث الواحد يحرث خمسين فدانا، فكانت محتاجة إلى أربعمائة ألف وأربعين ألف حراث.
وقال صاحب مرآة الزمان: ذكر أحمد بن بختيار أن في الليل عجائب منها التمساح، ولا يوجد إلا فيه، ويسمى في مصر التمساح، وفي بلاد النوبة الورل، ووراء النوبة الشوشار.
قال: والتمساح لا دبر له، وما يأكله يتكون في بطنه دوادا، فإذا آذاه خرج إلى البرية فينقض عليه طائر فيأكل ما بين أسنانه، وما يظهر من الدود، وربما يطبق عليه التمساح، فيبلعه.
وذكر ابن حوقل أن بنيل مصر أماكن لا يضر التمساح فيها، كعدوة بوصير والفسطاط.
قال: وفي النيل السقنقور، ويكون عند أسوان، وفي حدودها. وقيل إنه من نسل التمساح إذا وضعه خارج الماء، فما قصد الماء صار تمساحا، وما قصد البر صار سقنقورا. وله قضيبان كالضب.
وفيه السمك الرعاد إذا وقع في شبكة الصياد، لا يزال ترتعد يداه ورجلاه حتى يلقيها أو يموت، وهي نحو الذراع.
وفيه سمكة على صورة الفرس. والمكان الذي يكون فيه لا يقربه التمساح.
وفيه شيخ البحر سمكة على صورة آدمي، وله لحية طويلة، ويكون بناحية دمياط وهو مشؤوم، فإذا رئى في مكان دل على القحط والموت والفتن.
ويقال: عن دمياط ما تنكب حتى يظهر عندها.
ذكر ما قيل في النيل من الأشعار
قال التيفاشي: قد ذكرت العرب النيل في أشعارها، وضربت به الأمثال، قال قيس ابن معدي كرب، فيما أورده الجاحظ في كتاب الأمصار:
ما النيل أصبح زاخراً بمدوده ... وجرت له ريح الصبا فجرى بها
قال بعضهم:
واهاً لهذا النيل أي عجيبة ... بكر بمثل حديثها لا يسمع
يلقي الثرى في العام وهو مسلم ... حتى إذا ما مل عاد يودع
متنقل مثل الهلال فدهره ... أبدا يزيد كما يريد ويرجع
ظافر الحداد:
والنيل مثل عمامة ... شرب محشاة بأخضر
والجسر فيها كالطرا ... ز وموجه رقم مصور
تفريكه ما ... درجته له الرياح من التسكر
وقال يصف افتراقه عند رأس الروضة:

لله يوم أناله النيل ... لحسنه جملة وتفصيل
في منظر مشرف على خضر ... كأنه في الظلام قنديل
تبدي لنا جانبا جزيرته ... أشيا بها للعين تأميل
ورقمه جسره وتفريكه المو ... ج وفي نكته للخليج تجميل ابن الساعاتي:
ولما توسطنا على النيل غدوة ... ظننت وقلت اليوم باللهو ملآن
عشارية أنشا لها الماء مقلة ... وليس لها إلا المجاذيف أجفان
محيي الدين بن عبد الظاهر:
نيل مصر لمن تأمل مرأى ... حسنه معجز وبالحسن معجب
كم به شاب فؤدها وعجيب ... كيف شابت بالنيل والنيل يخضب!
وقال:
كم قطع الطرق نيل مصر ... حتى لقد خافه السبيل
بالسيف والرمح من غدير ... ومن قناة لها نصول
ابن نباته:
زادت أصابع نيلنا ... وطغت وطافت في البلاد
واتت بكل مسرة ... ماذى أصابع ذي أيادي
النصير الحمامي:
عن عجل النيروز قبل الوفا ... عجل للعالم صفع القفا
فقد كفى من دمعهم ما جرى ... وما جرى من نيلهم ما كفى
ناصر الدين حسن بن النقيت:
كأن النيل ذو فهم ولب ... لما يبدو لعين الناس منه
فيأتي عند حاجتهم إليه ... ويمضي حين يستغنون عنه
آخر:
النيل قال وقوله ... إذ قال ملء مسامعي
في غيظ من طلب العلا ... عم البلاد منافعي
وعيونهم بعد الوفا ... قلعتها بأصابعي
شمس الدين بن دانيال الحكيم:
كأنما النيل الخضم إذ بدا ... يروى حديثا وهو تسلسل
لما رأى الأرض بها شقيقه ... ضمخها بمائه المصندل
آخر:
يا نيل إجر على حسن العوائد في ... أرجاء مصرك وأجبر كل مرتزق
واعلم بأنك مصري فلست ترى ... حلو الفكاهة ما لم تأت بالملق
خليل بن الكفتي:
مولاي عن البحر لما زرته ... حياك وهو أخو الوفا بالإصبع
فانظر لبسطته فرؤيتك التي ... هي مشتهاة وروضة المتمتع
أرخى عليه الستر لما جئته ... خجلا ومدت ضرعا بالأذرع
آخر:
سد الخليج بكسره جبر الورى ... طرا فكل قد غدا مسرورا
الماء سلطان فكيف تواترت ... عنه البشائر إذ غدا مكسورا
شمس الدين سبط الملك الحافظ:
لله در الخليج عن له ... تفضلاً لإنزال نشكره
حسبك منه بان عادته ... يجبر من لا يزال يكسره
الصلاح الصفدي:
رأيت في ارض مصر مذ حللت بها ... عجائباً ما رآها الناس في جيل
تسود في عيني الدنيا فلم أرها ... تبيض إلا إذا ما كنت في النيل وقال:
ركبت في النيل يوماً مع أخي أدب ... فقال: دعني من قال ومن قيل
شرحت يا بحر صدري اليوم قلت له: ... لا تنكر الشرح يا نحوي للنيل
وقال:
قالوا علا نيل مصر في زيادته ... حتى لقد بلغ الأهرام حين طما
فقلت: هذا عجيب في بلادهم ... أن ابن ستة عشر يبلغ الهرما
وقال:
قد زاد هذا النيل في عامنا ... فأغرق الأرض بأنعامه
وكاد أن يعطف من مائه ... عرى على أزرار أهرامه
تميم بن المعز العبيدي:
يوم لنا بالنيل مختصر ... ولكل يوم لذاذة قصر
والسفن تجري كالخيول بنا ... صعداً وجيش الماء منحدر
فكأنما أمواجه عكن ... وكأنما داراته سرر
آخر:
مد نيل القسطاط فالبر بحر ... زاخر فيه كل سفن تعوم
فكأن الارضين منه سماء ... وكان لضياع فيها نجوم
ظافر:
ولله مجرى النيل فيها إذا الصبا ... أرتنا به في سيرها عسكرا مجرى
فشط يهز السمهرية ذبلا ... ونهر يهز البيض هندية بترا
إذا مدحا كي الورد غضا وإن صفا ... حكى ماؤه لونا ولم يعده بسرا
أيدمر التركي:
كيمياء النيل خالصة ... قد أتتنا منه بالعجب
كان من ذوب اللجين فقد ... عاد بالتدبير من ذهب
راقص بالحسن مبتهج ... فهو في عجب وفي طرب
ومغاني مصر تسمعه ... نغمة الشادي بلا صخب
ونسيم الريح لاعبة ... في خلال الروض بالقضب
إبراهيم بن عبدون الكاتب:
والنيل بين الجانبين كأنما ... صبت بصفحته صفيحة صقيل

يأتيك من كدر الزواخر مده ... بممسك من مائه ومصندل
فكان ضوء البدر في تمويجه ... برق يموج في سحاب مسبل
وكان نور السرج من جنباته ... زهو الكواكب تحت ليل أليل
مثل الرياض مصنفا أنوارها ... يبدو لعين مشبه وممثل
آخر:
أرى أبداً كثيرا من قليل ... وبدراً في الحقيقة من هلال
فلا تعجب فكل خليج ماء ... بمصر مشبه بخليج مال
زيادة إصبع في كل مد ... زيادة اذرع في كل حال
الأمير تميم بن المعز:
نظرت إلى النيل في مده ... بموج يزيد ولا ينقص
كان معاطف أمواجه ... معاطف جارية ترقص أيدمر التركي:
انظر إلى النيل السعيد المقبل ... والماء في أنهاره كالسليل
أضحى يريك الحسن بين مورد ... من لونه حيناً وبين مصندل
ويمر في قيد الرياح مسلسلاً ... بأحسنه من مطلق ومسلسل
وترى زوارقه على أمواجه ... منسوبة للناظر المتأمل
مثل العقارب فوق حيات غدت ... يسعى بها في عدوها ما يأتلي
وكأنما أسماكه من فضة ... من جمد ذائب مائه من أول
بعضهم:
أتطلب من زمانك ذا وفاء ... وتأمل ذاك جهلاً من بنيه
لقد عدم الوفاء به وإني ... لاعجب من وفاء النيل فيه
ومن كلام القاضي الفاضل في وصف النيل المصري الذي يكسو الفضاء ثوبا فضياً، ويدلي من الأرض ماءه سراجا من النور مضيا، ويتدافع تياره واقفا في صدر الجدب بيد الخصب، ويرضع أمهات خلجه المزارع فيأتي أبناؤها بالعصف والأب.
وقال فيه أيضا: وأما النيل فقد امتدت أصابعه، وتكسرت بالموج أضالعه، ولا يعرف الآن قاطع طريق سواه، ولا من يرجى ويخاف إلا إياه.
وقال أيضا: وأما النيل المبارك فقد ملء البقاع، وانتقل من الإصبع إلى الذراع، فكأنما غار على الأرض فغطاها، وأغار عليها فستقعد وما تخطاها.
ومن كتاب السجع الجليل فيما جرى من النيل: وأما البحر الذي بنى عليه عنوان هذه العبودية، فلا تسأل عما جرى منه، وما نقلت الرواة من العجائب عنه؛ وذلك انه عم في أول قدومه بالنفع البلاد، وساوى بين بطون الأودية وظهورها الوهاد. وقدم المفرد مبشرا بوفائه في جمع لا نظير له في الآحاد، واحمرت على ما طلب الغلاء عيونه، وتكفل للمصر بان يوفي بعد وفائه ديونه، ونزل السعر حين أخذ منه طالع الارتفاع، وأحدق بالقرى فأصبح كأنه سموات كواكبها الضياع؛ فلم يكن بعد ذلك إلا كلمح البصر أو هو اقرب، حتى عسل في شوارع مصر كما عسل الطريق الثعلب، وجاس خلال ديارها فأصبح على زرائبها المبثوثة بسطة، وأحاط بالمقياس إحاطة الدائرة بالنقطة.ثم علت أمواجه، واشتد اضطرابه، وكاد يمتزج بنهر المجرة الذي الغمام زبده والنجوم حبابه.
وشرق حتى ليس للشرق مشرق ... وغرب حتى ليس للغرب مغرب
وغلى ان قال: أما دير الطين فقد ليس سقوف حياطنه، واقتلع أشجار غيطانه، واتى على ما فيه من حاصل وغلة، وتركه ملقة فكان كما قيل: زاد الطين بلة.
وأما الجيزة فقد طغى الماء على قنارطها وتجسر، ووقع بها القصب من قامته حين علا عليه الماء وتكسر، فأصبح بعد اخضرار بزته شاحب الإيهاب، ناصل الخضاب، غارقاً في قعر )بحر لجي يغشاه موج من فوقه موج من فوقه سحاب(، وقطع طريق زاويتها على من بها من المنقطعين والفقراء، وترك الصالح كالطالح يمشي على الماء )فتنادوا مصبحين. ألا يدخلها اليوم عليكم مسكين( وأدركهم الغرق فأيسوا من الخلاص، )وغشيهم من اليم ما غشيهم( فنادوا )ولات حين مناص(، )وخر عليهم السقف من فوقهم( فانهدت قواهم، واستغاثوا من كثرة الماء بالذين آمنوا وعملوا الصالحات وقليل ما هم.
وأما الروضة فقد أحاط بها إحاطة الكمام بزهره، والكأس بحباب خمره:

فكأنها فيه بساط أخضر ... وكأنه فيها طراز مذهب فكم بها من متهم ومنجد، ومسافر مما حصل له من المقيم المقعد. وحائك أصبح حول نوله ينير، وجعل من غزله بل من غيظه على أجيره يحمل ويسير. ومنجم وصل الماء من منزله إلى العتبة الخارجة فاصبح في أنحس تقويم، ودخل إلى بيت أمراضه )فنظر نظرة في النجوم فقال أني سقيم(، فاصبح في الطريق وعليه كآبة وصفرة، ودموعه في المحاجر كالحصى لها اجتماع وحمرة. وشاعر أوقعه في الضرورة بحره المديد، واشتغل بهدم داره عن بيت القصيد، وعروضي ضاقت عليه الدائرة: هذه الفاصلة، وقلع من عروض بيته وتدا أزعج بقلعه مفاصله. ونحوي اشتغل عن زيد وعمرو يبل كتبه، وذهل حين استوى الماء والخشبة، عن المفعول معه والمفعول به، وطار عقله لاسيما عن تصانيف ابن عصفور، واخبر أن البحر وأثاث بيته جار ومجرور.
وأما الجزيرة الوسطى فقد افسد جل ثمارها، وأتى على مقاتيها فلم يدع شيئاً من رديها وخيارها، وألحق موجدها بالمعدوم، وتلا علي التكروري )سنسمه على الخرطوم(، وأخلق ديباج روضها الأنف، وترك قلقاسها بمده وجزره على شفا جرف.
وأما المنشأة فقد أصبحت للهجر مقرة، بعد أن كانت للعيون قرة، وقيل لمنشيها: )أنى يحيى هذه الله بعد موتها(، فقال: )يحييها الذي أنشأها أول مرة(. ومال على ما فيها من شون الغلات كل الميل، وتركها تتلو بفمها الذي شقتاه مصراعا الباب: )يا أبانا منع منا الكيل(.
وأما بولاق فقد أصبحت صعيداً زلقاً من الملق، وقامت المار بها حين التفت الساق بالساق من الزلق، فكم اقتلع بها شجرة لبت رءوسها، وترك ساقية تنوح على أختها التي أصبحت خاوية على عروشها.
وأما الخليج الحاكمي فقد خرج عسكر موجه بعد الكسر على حمية، ومرق من قسي قناطره كالسهم من الرمية، وتواضع حين قبل بحارة زويلة عتاب غرفها العالية وترك الساقين في حالة العجز عن وصفها صريع الدلاء وحماد الرواية. فأصبحوا من الكساد وقد سئموا الإقامة، قائلين في شوارع مصر: يا الله السلامة.
ذكر البشارة بوفاء النيل
جرت العادة كل سنة إذا وفي النيل ان يرسل السلطان بشيراً بذلك إلى البلاد لتطمئن قلوب العباد، وهذه عادة قديمة، ولم يزل كتاب الإنشاء ينشئون في ذلك الرسائل البليغة؛ فمن غنشاء القاضي الفاضل في وفاء النيل عن السلطان صلاح الدين بن أيوب: نعم الله سبحانه وتعالى من أضوئها بزوغا، واخفاها سبوغاً، وأصفاها ينبوعا، واسناها منفوعا، وامدها بحر مواهب، واختمها حسن عواقب. النعمة بالنيل المصري الذي يبسط الآمال ويقبضها صنوانا وغير صنوان، ويرمى النبات حجره، ويحيى مطلعه الحيوان، ويجني ثمرات الارض صنوانا وغير صنوان، وينشر مطوي حريريها وينشر مواتها، ويوضح معنى قوله تعالى: )وبارك فيها وقدر فيها أقواتها(.
وكان وفاء النيل المبارك تاريخ كذا، فأسفر وجه الأرض وإن كان تنقب، وامن يوم بشراه من كان خائفا يترقب، وراينا الإبانة عن لطائف الله التي خفقت الظنون، ووفت بالرزق المضمون، )إن في ذلك لآيات لقوم يؤمنون(. وقد أعلمناك لتستوفي حقه من الإذاعة، وتبعده من الإضاعة، وتتصرف على ما نصرفك من الطاعة، وتشهر ما اورده البشير من البشرى بإبانته، وتمده بإيصال رسمه مهنى على عادته.

وكتب القاضي محيي الدين عبد الله بن عبد الظاهر عن السلطان إلى نائب السلطنة يحلب بشارة بوفاء النيل: أعز الله أنصار المقر وسره بكل مبهجة، وهنأه بكل مقدمة سرور تفد وللخصب والبركة منتجه، وبكل نعمى لا تصبح لمنة السحاب محوجة، وبكل رحمى لا يستعد لأيامها الباردة ولا للياليها المثلجة. هذه المكاتبة تفهمه أن نعم الله وغن كانت متعددة، ومنحه وإن غدت بالبركات مترددة، ومنته وإن أصبحت إلى القلوب متوددة، فإن أشملها واكملها، وأجملها وأفضلها، وأجزلها وانهلهل، واتمها واعمها، وأضمها وألمها، نعمة اجزأت المن والمنح، وأنزلت في برك سفح المقطم أغزر سفح. واتت بما يعجب الزراع، ويعجل الهراع، ويعجز البرق اللماع، ويعل القطاع، ويغل الأقطاع، وتنبعث أفواهه وأفواجه، ويمد خطاها أمواهه وأمواجه، ويسبق وفد الريح من حيث ينبرى، ويغبط مريخه الأحمر القمر لان بيته السرطان كما يغبط الحوت لانه بيت المشترى، ويأتب عجبه في الغد بأكثر من اليوم وفي اليوم بأكثر من الأمس، ويركب الطريق مجداً فإن ظهر بوجهه حمرة فهي ما يعرض للمسافر من حر الشمس. ولو لم تكن شقته طويلة لما قيست بالذراع، ولولا أن مقياسه أشرف البقاع لما اعتبر ما تأخر من ماء حوله الماضي بقاع، بينا يكون في الباب إذا هو في الطاق، وبينا يكون في الاحتراق إذا هو في الاختراق للإغراق، وبينا يكون في المجاري، إذا هو في السواري، وبينا يكون في الجباب إذا هو في الجبال، وبينا يقال لزيادته: هذه الامواه إذ يقال لغلاته: هذه الأموال. وبينا يكون ماء إذ أصبح حبرا، وبينا هو يكسب تجارة قد أكسب بحراً، وبينا يفسد عراه قد أتى بعرار جسور على الجسور جيشه الكرار، وكم أمست التراع منه تراع والبحار منه تحار. كم حسنت مقطعاته على مر الجديدين، وكم أعانت مرارة مقياسه على الغرو من بلاد سيس على العمودين. أتم الله لطفه في الإتيان به على التدريج، وأجراه بالرحمة إلى نقص العيون بالتفرج والقلب بالتفريج، فأقبل جيشه بمواكبه، وجاء يطاعن الجدب بالصواري من مراكبه، ويصافف لجاجة الجسور في بيداء لججه، ويثاقف القحط بالتراس من بركه والسيوف من خلجه.
ولما تكامل إيابه، وصح في ديوان الفلاح والفلاحة حسابه، وأظهر ما عنده من ذخائر التيسير وودائعه، ولفظ عموده حمل ذلك على أصابعه. وكانت الستة عشر ذراعا تسمى ماء السلطان، نزلنا وحضرنا مجلس الوفاء المعقود، واستوفينا شكر الله تعالى بفيض ما هو من زيادته محسوب ومن صداقاتنا مخرج ومن القحط مردود، ووقع تياره بين أيدينا سطوراً تفوق، وعلت يدنا الشريفة بالخلوق، وحمدنا السير كما حمد لنا السري، وصرفناه في القرى للقرى، ولم نحضره في العام الماضي فعملنا له من الشكر شكرانا وعمل هو ما جرى.
وحضرنا إلى الخليج وإذا به أمم قد تلقونا بالدعاء المجاب، وقرظونا فأمرنا ماءه أن يحثو من سده في وجوه المداحين التراب، ومر يبدي المساد ويعيدها، ويزور منازل القاهرة ويعودها، وإذا سئل عن أرض الطبالة، قال: جننا بليلى، وعن خلجها، وهي جنت بغيرنا. وعن بركة الفيل قال: وأخرى بنا مجنونة لا نريدها. وما برح حتى تعوض عن القيعان البقيعة، من المراكب بالسرر المرفوعة، ومن الأراضي المحروثة، من جوانب الأدرب بالزرابي المبثوثه.
وانقضى هذا اليوم عن سرور لمثله فليحمد الحامدون، وأصبحت مصر جنة فيها ما تشتهي الأنفس وتلد الأعين وأهلها في ظل الأمن خالدون. فليأخذ حظه من هذه البشرى التي ما كتبنا بها كتبت بها الرياح إلى نهر المجرة إلى البحر المحيط، ونطقت بها رحمة الله تعالى إلى مجاوري بيته من لا بس التقوى ونازعي المحيط، وبشرت بها مطايا المسير الذي يسير من قوص غير منقوص، ويتشارك بها الابتهاج في العالم فلا مصر دون مصر بها مخصوص.
والله تعالى يجعل الأولياء في دولتنا يبتهجون بكل أمر جليل، وجيران الفرات يفرحون بجريان النيل.
وكتب الصلاح الصفدي بشارة إلى بعض النواب في بعض الأعوام: ضاعف الله نعمة الجناب وسر نفسه بأنفس بشرى، وأسمعه من الهناء كل آية أكبر من الأخرى، وأقدم عليه من المسار ما يتحرز ناقله ويتحرى، وساق غليه كل طليعة إذا تنفس صبحها تفرق الليل وتفرى، وأورد لديه من أنباء الخصب ما يتبرم به محل المحل ويتبرى.

هذه المكاتبة إلى الجناب العالي نخصه بسلام يرى كالماء انسجاما، ويروق كالزهر ابتساما، ونتحفه بثناء جعل المسك له ختاما، وضرب له على الرياض النافحة خياما، ونقص عليه من أنباء النيل الذي خص الله البلاد المصرية بوفادة وفائه، وأغنى به قطرها عن القطر فلم تحتج إلى مد كافه وفائه، ونزهه عن منة الغمام الذي إن جاد فلابد من شهقة رعده ودمعة بكائه، فهي الأرض التي لا يذم للأمطار في جوها مطار، ولا يزم للقطار في نفعها قطار، ولا ترمد الأنواء فيها عيون النوار، ولا تشيب بالثلوج مفارق الطرق ورءوس الجبال، ولا تفقد فيها حلى النجوم لاندراج الليلة تحت السحب بين اليوم وأمس، ولا يتمسك في سنائها المساكين كما قيل بحبال الشمس، وأين ارض يخد عجاجها بالبحر العجاج، وتزدحم في ساحاتها أفواج الأمواج، من أرض لا تنال السقيا إلا بحرب لأن القطر سهام والضباب عجاج قد انعقد، ولا يعم الغيث بقاعها لان السحب لا تراها إلا بسراج البرق إذا اتقد. فلو خاصم النيل مياه الأرض لقال: عندي قبالة كل عين إصبع، ولو فاخرها لقال: أنت بالجبال أثقل وأنا بالملق أطبع. والنيل له الآيات الكبر، وفيه العجائب والعبر، منها وجود الوفا، عند عدم الصفا، وبلوغ الهرم، إذا احتد واضطرم، وأمن كل فريق، إذا قطع الطريق، وفرح قطان الأوطان إذا كسر وهو كما يقال سلطان.
وهو أكرم منتدى، وأعزب محتبى، وأعظم مجتدى، إلى غير ذلك من خصائصه، وبراءته مع الزيادة من نقائصه.
وهو انه في هذه العام المبارك جذب البلاد من الجدب وخلصها بذراعه، وعصمها بخنادقه التي لا تراع من تراعه، وحضها بسواري الصواري تحت قلوعه وما هي غلا عمد قلاعه، وراعى الأدب بين أيدينا الشريفة بمطالعتنا في كل يوم بحر قاعه في رقاعه، حتى إذا أكمل الستة عشر ذراعا وأقبلت سوابق الخيل سراعا، وفتح أبواب الرحمة بتغليقه، وجد في طلب تخليقه، تضرع بمد ذراعه غلينا، وسلم عند الوفاء بأصابعه علينا. ونشر علم ستره، وطلب لكرم طباعه جبر العالم بكسره، فرسمنا بان يخلق، ويعلم تاريخ هنائه ويعلق، فكسر الخليج وقد كاد يعلوه فوق موجه، ويهيل كئيب سده هول هيجه، ودخل يدوس زرابي الدور المبثوثة، ويجوس خلال الحنايا كان له فيها خبايا موروثة. ومرق كالسهم من قسي قناطره المنكوسة، وعلاه زبد حركته ولولاه ظهرت في باطنه من بدور إناثه أشعتها المعكوسة. وبشر بركة الفيل ببركة الفال، وجعل المجنونة من تياره المنحدر في السلاسل والأغلال، وملأ أكف الرجا بأموال الأمواه، وأزدحمت في عبارة شكره أفواج الأفواه. واعلم الأقلام بعجزها عما يدخل من خراج البلاد، وهنات طلائعه بالطوالع التي نزلت بركاتها من الله على العباد.
وهذه عوائد الألطاف الإلهية بنا لم نزل نجلس على موائدها، ونأخذ منها ما نهبه لرعايانا من فوائدها. ونخص بالشكر قوادمها فهي تدب حولنا وتدرج، وتخص قوادمها بالثناء والمدح والحمد فهي تدخل إلينا وتخرج.
فليأخذ الجناب العالي حظه من هذه البشرى التي جاءت بالمن والمنح، وانهلت أياديها المغدقة بالسح والسفح، وليتلقاها بشكر يضيء به في الدجى أديم الأفق، ويتخذها عقداً تحيط منه بالعنق إلى النطق، وليتقدم الجناب العالي بألا يحرك الميزان في هذه البشرى بالجباية لسانه، وليعط كل عامل في بلادنا بذلك أمانه، وليعمل بمقتضى هذا المرسوم حتى لا يرى في إسقاط الجباية خيانة، والله يديم الجناب العالي لقص الأنباء الحسنة عليه، ويمتعه بجلاء عرائس التهاني والأفراح لديه.
وكتب الأديب تقي الدين أبو بكر بن حجة بشارة عن الملك المؤيد شيخ، سنة تسع عشرة وثمانمائة.
ونبدي لعلمه الكريم ظهور آية النيل الذي عاملنا الله فيه بالحسنى وزيادة، وأجراه لنا في طرق الوفاء على أجمل عادة، وخلق أصابعه ليزول الإيهام فأعلن المسلمون بالشهادة، كسر بمسرى فأمسى كل قلب بهذا الكسر مجبورا، واتبعناه بنوروز وما برح هذا الاسم بالسعد المؤيدي مكسورا، دق قفا السودان فالراية البيضاء من كل قلع عليه، وقبل ثغور الإسلام فأرشفها ريقه الحلو فمالت أعطاف غصونها إليه، وشبب خريره في الصعيد بالقصب، ومد سبائكه الذهبية إلى جزيرة الذهب، فضرب الناصرية واتصل بأم دينار، وقلنا: لولا أنه صبغ بقوة لما جاء وعليه ذلك الاحمرار.

وأطال الله عمر زيادته فتردد إلى الآثار، وعمته البركة فأجرى سواقي ملكه إلى ان غدت جنة تجري من تحتها الأنهار، وحضن مشتهى الروضة في صدره، وحنا عليها حنو المرضعات على الفطيم.
وأرشفنا على ظمأ زلالاً ... ألذ من المدامة للنديم
وراق مديد بحره لما انتظمت عليه تلك الأبيات، وسقى الأرض سلافته الخمرية فخدمته بحلو النبات، وأدخله إلى جنات النخيل والأعناب فالق النوى والحب، فارضع [في أحشاء الأرض] جنين النبت، وأحيا له أمهات العصف والأب. وصافحته كفوف الموز فختمتها بخواتمه العقيقية ولبس الورد تشريفه، وقال: أرجو ان تكون شوكتي في أيامه قوية، ونسى الزهر بحلاوة لقائه مرارة النوى، وهامت به مخدرات الأشجار فأرخت ضفائر فروعها عليه من شدة الهوى، واستوفى النبات ما كان له في ذمة الري من الديون، ومازج الحوامض بحلاوته فهام الناس بالسكر والليمون، وانجذب إليه الكباد وامتد، ولكن قوي قوسه لما حظي منه بسهم لا يرد، ولبس شربوش الأترج وترفع إلى ان لبس بعده التاج، وفتح منثور الأرض لعلامته بسعة الرزق وقد نفذ أمره وراج، فتناول مقالم الشنبر وعلم بأقلامها، ورسم لمحبوس كل سد بالإفراج، وسرح بطائق السفن فخفقت أجنحتها بمخلق بشائره، وأشار بأصابعه إلى قتل المحل فبادر الخصب إلى امتثال أوامره، وحظى بالمعشوق وبلغ من كل منية مناه، فلا سكن على البحر إلا تحرك ساكنه بعد ما تفقه وأتقن باب المياه، ومد شفاه أمواجه إلى تقبيل فم الخور، وزاد مترعه فاستحلى المصريون زائده على الفور، ونزل في بركة الحبش فدخل التكرور في طاعته، وحمل على الجهات البحرية فكسر المنصورة وعلا على الطويلة بشهامته، وأظهر في مسجد الخضر عين الحياة فأقر الله عينه، وصار أهل دمياط في برزخ بين المالح وبينه، وطلب المالح رده بالصدر وطعن في حلاوة شمائله، فما شعر إلا وقد ركب عليه ونزل في ساحله.
وأما المحاسن فدارت دوائره على وجنات الدهر عاطفة، وثقلت أرداف أمواجه على خصور الجواري واضطربن كالخائفة، ومال شيق النخيل غليه فلثم ثغر طلعه وقبل سالفه، وأمست سود الجواري كالحسنات على حمرة وجناته، وكلما زاد زاد الله في حسناته؛ فلا فقير سد إلا حصل له من فيض نعماه فتوح، ولا ميت خليج غلا عاش به ودبت فيه الروح، ولكنه احمرت عينه على الناس بزيادة وترفع، فقال له المقياس: عندي قبالة كل عين إصبع. ونشر أعلام قلوعه وحمل وله على ذي الجزيرة زمجرة، ورام ان يهجم على غير بلاده فبادر إليه عزم المؤيدي وكسره.
وقد آثرنا الجناب بهذه البشرى التي سرى فضلها براً وبحرا، وحدثناه عن البحر ولا حرج وشرحنا له حالاً وصدراً، ليأخذ حظه من هذه البشارة البحرية بالزيادة الوافرة، وينشق من طيبها نشرا فقد حملت له من طيبات ذلك النسيم أنفاساً عاطرة. والله تعالى يوصل بشائرنا الشريفة لسمعه الكريم ليصير بها في كل وقت مشنفا، ولا برح من نيلها المبارك وإنعامنا الشريف على كلا الحالين في وفا.
ذكر المقياس
قال ابن عبد الحكم: كان أول من قاس النيل بمصر يوسف عليه السلام، ووضع مقياسا بمنف، ثم وضعت العجوز دلوكة أبنة زباء مقياسا بأنصنا؛ وهو صغير الذرع ومقياسا بأخميم. ووضع عبد العزيز بن مروان مقياسا بحلوان وهو صغير، ووضع أسامة أبن زيد التنوخي في خلافة الوليد مقياسا بالجزيرة؛ وهي المسماة الآن بالروضة، وهو أكبرها؛ حدثنا يحيى بن بكير، قال: أدركت القياس يقيس في مقياس منف ويدخل بزيادته إلى الفسطاط.
هذا ما ذكره أبن عبد الحكم.
قال التيفاشي: ثم هدم المأمون مقياس الجزيرة، وأسسه ولم يتمه، فأتم المتوكل بناءه وهو الموجود الآن.
وقال صاحب مباهج الفكر: المقياس الذي بأنصنا ينسب لأشمون بن قفطيم بن مصر ويقال إنه من بناء دلوكة، وبناؤه كالطيسان، وعليه أعمدة بعدد أيام السنة من الصوان الأحمر.

ورأيت في بعض المجاميع ما نصه: قال أبن حبيب: وجدت في رسالة منسوبة إلى الحسن بن محمد بن عبد المنعم، قال: لما فتحت مصر عرف عمر بن الخطاب ما يلقى أهلها من الغلاء عن وقوف النيل عن مده في مقياس لهم فضلا عن تقاصره، وإن فرط الاستشعار يدعوهم إلى الاحتكار، ويدعو الاحتكار إلى تصاعد الأسعار بغير قحط، فكتب عمر بن الخطاب إلى عمرو بن العاص، يسأله عن شرح الحال،، فأجابه فقال عمرو: إني وجدت ما تروى به مصر حتى لا يقحط أهلها أربعة عشر ذراعا، والحد الذي يروي منه سائرها حتى يفضل عن حاجتهم ويبقى عندهم قوت سنة أخرى ستة عشر ذراعا، والنهايتين المخوفتين في الزيادة والنقصان - وهو الظمأ والاستبحار - اثنتا عشر ذراعا في النقصان وثماني عشرة ذراعا في الزيادة؛ هذا والبلد في ذلك محفور الأنهار، معقود الجسور، عندما تسلموه من القبط وخمير العمارة فيه.
فاستشار عمر بن الخطاب علي بن أبي طالب في ذلك، أن يكتب إليه أن يبني مقياسا، وان ينقص ذراعين على اثنتي عشرة ذراعا، وأن يقر ما بعدها على الأصل، وأن ينقص من ذراع بعد الستة عشر ذراعا إصبعين.
ففعل ذلك وبناه بحلوان، فاجتمع له ما أراد من حال الإرجاف، وزال ما منه كان يخاف، بان يجعل الاثنتي عشرة ذراعا أربع عشرة ذراعا؛ لان كل ذراع أربعة وعشرون إصبعا، فجعلها ثمانية وعشرين من أولها إلى الأثنتي عشرة ذراعا، تكون مبلغ الزيادة على الاثنتي عشرة ثمانية وأربعين إصبعا؛ وهي الذراعان، وجعل الأربع عشرة ست عشرة والستة عشرة ثماني عشرة، والثماني عشرة عشرين ذراعا، وهي المستقرة الآن.
وقال بعضهم: كتب الخليفة جعفر المتوكل إلى مصر يأمر ببناء المقياس الجديد الهاشمي في الجزيرة سنة سبع وأربعين ومائتين؛ وكان الذي يتولى أمر المقياس النصارى، فورد كتاب أمير المؤمنين المتوكل في هذه السنة على بكار بن قتيبة قاضي مصر، بألا يتولى ذلك إلا مسلم يختاره؛ فاختار القاضي بكار لذلك الرداد عبد الله بن عبد السلام المؤدب، وكان محدثا فأقامه القاضي بكار لمراعاة المقياس، وأجرى عليه الرزق، وبقى ذلك في ولده إلى اليوم.
وقال صاحب المرآة: المقياس الظاهر الآن بناه المأمون، وقيل إنما بناه أسامة بن زيد التوخي في خلافة سليمان بن عبد الملك، ودثر فجدده المأمون. وبنى أحمد بن طولون مقياسين؛ أحدهما بقوص وهو قائم اليوم، والآخر بالجزيرة وقد انهدم.
قال القاضي محيي الدين بن عبد الظاهر في العود الذي يطلع به المقسي قياس النيل في كل يوم بزيادة النيل:
قد قلت لما أتى المقسي وفي يده ... عود به النيل قد عودى وقد نودى
أيام سلطاننا سعد السعود وقد ... صح القياس بجرى الماء في العود
ذكر جزيرة مصر
وهي المسماة الآن بالروضة
قال المقريزي: اعلم أن الروضة تطلق في زماننا على الجزيرة التي بين مدينة مصر وبين مدينة الجيزة، وعرفت في أول الإسلام بالجزيرة وجزيرة مصر، ثم قيل لها جزيرة الحصن، وعرفت الروضة من زمن الأفضل بن أمير الجيوش إلى اليوم. انتهى.
والجزيرة كل بقعة في وسط البحر لا يعلوها البحر، سميت بذلك لأنها جزرت، أي قطعت وفصلت من تخوم الأرض، فصارت منقطعة.
وفي الصحاح: الجزيرة: واحدة جزائر البحر؛ سميت بذلك لانقطاعها عن معظم الأرض.
وقال ابن المتوج في كتابه إيقاظ المتغفل واتعاظ المتأمل: إنما سميت جزيرة مصر بالروضة، لأنه لم يكن بالديار المصرية مثلها وبحر النيل حائز لها ودائر عليها، وكانت حصينة، وفيها من البساتين والثمار ما لم يكن في غيرها.
ولما فتح عمرو بن العاصي مصر تحصن الروم بها مدة، فلما طال حصارها وهرب الروم منها خرب عمرو بن العاصي بعض أبراجها وأسوارها، وكانت مستديرة عليها، واستمرت إلى أن عمر حصنها احمد بن طولون في سنة ثلاث وستين، ولم يزل هذا الحصن حتى خربه النيل.

وقال المقريزي: اعلم أن الجزائر التي هي الآن في بحر النيل كلها حادثة في الإسلام ما عدا الجزيرة التي تعرف اليوم بالروضة تجاه مدينة مصر؛ فغن العرب لما دخلوا مع عمرو ابن العاصي إلى أرض مصر وحاصروا الحصن الذي يعرف اليوم بقصر الشمع في مصر؛ حتى فتحه الله عنوة على المسلمين، كانت هذه الجزيرة حينئذ تجاه القصر، لم يبلغني إلى الآن متى حدثت، وأما غيرها من الجزائر كلها فقد تجددت بعد فتح مصر، وإلى هذه الجزيرة التجأ المقوقس لما فتح الله على المسلمين القصر، وصار بها هو ومن معه من جموع الروم والقبط.
وقال ابن عبد الحكم: كان بالجزيرة في أيام عبد الملك بن مروان أمير مصر خمسمائة فاعل عدة لحريق إن كان في البلاد أو هدم.
وقال الكندي: بنيت بالجزيرة الصناعة في سنة أربع خمسين - والصناعة اسم لمكان قد أعد لإنشاء المراكب البحرية - وأول صناعة عملت بأرض مصر التي بنيت بالروضة في سنة أربع وخمسين من الهجرة، فاستمرت إلى أيام الإخشيد، فأنشا صناعة بساحل فسطاط مصر، وجعل موضع الصناعة التي بالروضة بستانا سماه المختار.
وقال القضاعي: حصن الجزيرة بناه أحمد بن طولون في سنة ثلاث وستين ومائتين، ليحرز فيه حريمه وماله، وكان سبب ذلك مسير موسى بن بغا من العراق والياً على مصر، وجميع أعمال ابن طولون، وذلك في خلافة المعتمد على الله، فلما بلغ احمد بن طولون مسيره تأمل مدينة فسطاط مصر، فوجدها لا تأخذ غلا من جهة النيل، فبنى الحصن بالجزيرة التي بين الفسطاط والجيزة ليكون معقلاً لحريمه وذخائره، واتخذ مائة مركب حربية سوى ما يضاف إليها من العشاريات وغيرها؛ فلما بلغ موسى بن بغا بالرقة تثاقل عن المسير لعظم شأن ابن طولون وقوته، ثم لم يلبث موسى أن مات، وكفى ابن طولون أمره.
وقال محمد بن داود لأحمد بن طولون:
لما قضى ابن بغا بالرقتين ملا ... ساقيه درقاً إلى الكعبين والعقب
بنى الجزيرة حصناً يستجن به ... بالعسف والضرب، والصناع في تعب
وواثب الجيزة القصوى فخندقها ... وكاد يصعق من خوف ومن رعب
له مراكب فوق النيل راكدة ... لما سوى القار للنظار والخشب
ترى عليها لباس الذل مذ بنيت ... بالشط ممنوعة من عزة الطلب
فما بناها لغزو الروم محتسباً ... لكن بناها غداة الروع للهرب
وقال سعيد القاص من أبيات:
وإن جئت راس الجسر فانظر تأملاً ... إلى الحصن أو فاعبر إليه على الجسر
ترى أثراً لم يبق من يستطيعه ... من الناس في بدو البلاد ولا حضر
وما زال حصن الجزيرة هذا عامراً أيام بني طولون؛ حتى أخذه النيل شيئاً فشيئاً، وقد بقيت منه بقايا متقطعة إلى الآن.
وكان نقل الصناعة من الجزيرة إلى ساحل مصر في شعبان سنة خمس وعشرين وثلثمائة، وبنى مكانها البستان المختار، وصرف على بنائه خمسة آلاف دينار؛ فاتخذه الإخشيد متنزهاً به، وصار يفاخر به أهل العراق، ولم يزل متنزها إلى أن زالت الدولة الإخشيدية والكافورية، وقدمت الدولة العبيدية؛ فكان يتنزه فيه المعز والعزيز، وصارت الجزيرة مدينة عامرة بالناس، بها وال وقاض. وكان يقال: القاهرة ومصر والجزيرة؛ فلما استولى الأفضل شاهنشاه بن أمير الجيوش بدر الدين، أنشأ في بحري الجزيرة بستاناً نزهاً سماه الروضة، وتردد غليه ترددات كثيرة؛ ومن حينئذ صارت الجزيرة كلها تعرف بالروضة.
قال ابن ميسر في تاريخ مصر: انشأ الأفضل الروضة بحري الجزيرة، وكان يمضي كل يوم إليها في العشاريات الموكبية، وكان قتل الأفضل في سنة خمس عشرة وخمسمائة.

قال: وفي سنة ست عشرة وخمسمائة، نقل المأمون البطائحي الوزير عمارة المراكب الحربية من الصناعة التي تجري بجزيرة مصر إلى الصناعة القديمة بساحل مصر، وبنى عليها منظرة كانت باقية إلى آخر أيام الدولة العلوية، فلما استبد الخليفة الآمر بالأمر، انشأ بجوار البستان المختار من جزيرة الروضة مكاناً لمحبوبته البدوية عرف بالهودج، وذلك لما صعب عليها السكنى في القصور، ومفارقة ما عتادته من الفضاء. وكان الهودج على شاطئ النيل في شكل غريب، ولم يزل الآمر يتردد إليه للنزهة فيه، إلى أن ركب غليه يوما، فلما كان براس الجسر، وثب عليه قوم كانوا كمنوا له بالروضة، فضربوه بالسكاكين حتى أثخنوه، وذلك يوم الأربعاء رابع ذي القعدة سنة أربع وعشرين وخمسمائة، ونهب سوق الجزيرة ذلك اليوم.
قال ابن المتوج: اشترى الملك المظفر تقي الدين عمر بن شاهنشاه بن أيوب جزيرة مصر المشهورة بالروضة من بيت المال المعمور في شعبان سنة ست وعشرين وخمسمائة، وبقيت على ملكه إلى أن سير السلطان صلاح الدين يوسف بن أيوب ولده الملك العزيز عثمان إلى مصر، ومعه عمه الملك العادل، وكتب إلى الملك المظفر أن يسلم لهما البلاد، ويقدم عليه إلى الشام، فلما ورد عليه الكتاب، ووصل ابن عمه الملك العزيز وعمه الملك العادل، شق عليه خروجه من الديار المصرية، وتحقق انه لا عود له إليها أبدا، فوقف مدرسته التي تعرف في مصر بالمدرسة التقوية؛ وكانت قديماً تعرف بمنازل العز على الفقهاء الشافعية، ووقف عليها جزيرة الروضة بكمالها، ووقف أيضا مدرسة بالفيوم، وسافر إلى عمه صلاح الدين إلى دمشق، فملكه حماة، ولم يزل الحال كذلك إلى ان ولى الملك الصالح نجم الدين أيوب، فاستأجر الجزيرة من القاضي فخر الدين أبي محمد عبد العزيز بن قاضي القضاة عماد الدين أبي القاسم عبد الرحمن بن محمد المعروف بابن السكري مدرس المدرسة المذكورة لمدة ستين سنة في دفعتين؛ كل دفعة قطعة، فالقطعة الأولى من جامع عين إلى المنظر طولا وعرضا من البحر إلى البحر، واستأجر القطعة الثانية، وهي باقي أرض الجزيرة الدائر عليها بحر النيل حينذاك، واستولى على ما كان للجزيرة من النخل والجميز والغروس فكأنه لما عمر الملك الصالح مناظر قلعة الجزيرة قطعت النخل، ودخلت في العمائر.
وأما الجميز فانه كان بشاطئ بحر النيل صف جميز يزيد على أربعين شجرة، وكان اهل مصر فرجهم تحتها في زمن النيل والربيع، قطعت جميعها في الدولة الظاهرية، وعمر بها شواني عوض الشواني التي كان سيرها إلى جزائر قبرص، وتكسرت هناك، واستمر تدريس المدرسة التقوية بيد القاضي فخر الدين إلى حين وفاته، ثم وليها بعده ولده القاضي عماد الدين أبو الحسن علي، وفي أيامه تسلم له القطعة المستأجرة من الجزيرة أولا، وبقي بيد السلطنة القطعة الثانية إلى الىن، وكان الإفراج عنهما في شهور سنة ثمان وتسعين وستمائة في الدولة الناصرية، ولم يزل القاضي عماد الدين مدرسها إلى حين وفاته، فوليها ولده وهو مدرسها الآن في شعبان سنة أربع عشرة وسبعمائة. هذا كله ابن المتوج.
ولم تزل الروضة متنزها ومسكنا للناس إلى ان تسلطن الملك الصالح نجم الدين أيوب بن الكامل محمد، فأنشأ بالروضة قلعة، واتخذها سرير ملك، فعرفت بقلعة المقياس، وبقلعة الروضة، وبقلعة الجزيرة وبالقلعة الصالحية. وكان الشروع في حفر أساسها يوم الأربعاء خامس شعبان سنة ثمان وثلاثين وستمائة، ووقع الهدم في الدور والقصور والمساجد التي كانت بجزيرة الروضة، وتحول الناس من مساكنهم التي كانت بها، وهدم كنيسة كانت لليعاقبة بجانب المقياس، وأدخلها في القلعة، وانفق في عمارتها أموالا جمة، وبنى فيها الدور والقصور، وعمل لها ستين برجا، وبنى بها جامعا، وغرس بها جميع الأشجار، ونقل إليها من البرابي العمد الصوان والعمد الرخام، وشحنها بالأسلحة وآلات الحروب وما يحتاج إليها من الغلال والأقوات خشية من محاصرة الأفرنج فانهم كانوا حينئذ على عزم قصد بلاد مصر.

وبالغ في انتقائها مبالغة عظيمة؛ حتى قيل أنه استقام كل حجر فيها بدينار، وكل طوبة بدرهم، وكان الملك الصالح يقف بنفسه، ويرتب ما يعمل، فصارت تدهش من كثرة زخرفها، ويحير الناظر إليها حسن سقوفها المقرنصة، وبديع رخامها. ويقال أنهم قطع من الموضع الذي أنشا فيه هذه القلعة ألف نخلة مثمرة، كان رطبها يهدى إلى ملوك مصر لحسن منظره، وطيب طعمه. وخرب البستان المختار والهودج، وهدم ثلاثة وثلاثين مسجدا كانت بالروضة، وأدخلت في القلعة.
واتفق له في بعض هذه المساجد خبر عجيب؛ قال الحافظ جمال الدين يوسف بن أحمد اليغموري: سمعت الأمير جمال الدين موسى بن يغمور بن جلدك، يقول: من عجيب ما شاهدته من الملك الصالح، أنه أمرني أن اهدم مسجدا بجزيرة مصر، فأخرت ذلك، وكرهت ان يكون هدمه على يدي، فأعاد الأمر، وأنا كاسر عنه؛ فكأنه فهم عني ذلك، فأستدعى بعض خدمه وأنا غائب، وأمره ان يهدم ذلك المسجد، وان يبني في مكانه قاعة، وقدر له صفتها، فهدم ذلك المسجد، وعمر تلك القاعة مكانه وكملت. وقدم الأفرنج على الديار المصرية، وخرج الملك الصالح مع عساكره إليهم، ولم يدخل تلك القاعة التي بنيت في مكان المسجد، فتوفى السلطان بالمنصورة، وجعل في مركب، وأتى به إلى الروضة فجعل في تلك القاعة التي بنيت مكان المسجد مدة إلى ان بنيت له التربة التي بجنب مدرسته بالقاهرة. وكان النيل في القديم محيطا بالروضة طول السنة، وكان فيما بين ساحل مصر والروضة جسر من خشب، وكذلك فيما بين الروضة والجيزة جسر من خشب يمر عليهما الناس والدواب من مصر إلى الروضة، ومن الروضة إلى الجيزة؛ وكان هذان الجسران من مراكب مصطفة بعضها بحذاء بعض، وهي موثقة، ومن فوق المراكب أخشاب ممتدة فوقها تراب.
وكان عرض الجسر ثلاث قصبات، ولم يزل هذا الجسر قائما إلى ان قدم المأمون مصر، فأحدث جسرا جديدا، فاستمر الناس يمرون عليه، وكان عبور العساكر التي قدم من المعز مع جوهر القائد على هذين الجسرين، وكان الجسر المتصل بالروضة كرسيه حيث المدرسة الخروبية قبلي دار النحاس، وكان النيل عندما عزم الملك الصالح على عمارة قلعة الروضة قد أنطرد عن بر مصر، ولا يحيط بالروضة إلا في أيام الزيادة، فلم يزل يغرق السفن في ناحية الجيزة، ويحفر فيما بين الروضة ومصر ما كان هناك من الرمال، حتى عاد ماء النيل إلى بر مصر، واستمر هناك، فأنشأ جسرا عظيما ممتدا من بر مصر إلى الروضة، وجعل عرضه ثلاث قصبات. وكان كرسيه حيث المدرسة الخروبية قبلي دار النحاس، وصار أكثر مرور الناس بأنفسهم ودوابهم في المراكب؛ لان الجسرين قد أجترما بحصولهما في حيز قلعة السلطان، وكان الأمراء إذا ركبوا من منازلهم يريدون الخدمة إلى السلطان بقلعة الروضة يترجلون عن خيولهم عند البر، ويمشون في طول الجسر إلى القلعة ولا يمكن أحد من العبور عليه راكبا، سوى السلطان فقط.
ولما كملت تحول إليها بأهله وحريمه، واتخذها دار ملك، واسكن معه فيها مماليكه البحرية؛ وكانت عدتهم نحو الألف. وما برح الجسر قائما إلى أن خرب المعز أيبك قلعة الروضة بعد سنة ثمان وأربعين وستمائة، فأهمل، ثم عمره الظاهر بيبرس على المراكب، وعمله من ساحل مصر إلى الروضة، ومن الروضة إلى الجيزة، لأجل عبور العسكر عليه لما بلغه حركة الإفرنج.
وقال علي بن سعيد في كتاب المغرب - وقد ذكر الروضة: هي أمام الفسطاط فيما بينها وبين مناظر الجيزة، وبها مقياس النيل، وكانت متنزها لأهل مصر، فأختارها الصالح بن كامل سرير السلطنة، وبنى فيها قلعة مسورة بسور ساطع اللون، محكم البناء، عالي السمك، لم تر عيني أحسن منه، وفي هذه الجزيرة كان الهودج الذي بناه الآمر الخليفة لزوجته البدوية التي هام في حبها، والمختار بستان الأخشيد وقصره، وله ذكر في شعر تميم بن المعز وغيره. ولشعراء مصر في هذه الجزيرة أشعار منها قول أبي الفتح ابن قادوس الدمياطي:
أرى سرح الجزيرة من بعيد ... كإحداق تغازل في المغازل
كان مجرة الجوزاء خطت ... وأثبت المنازل في المنازل

وكنت أبيت بعض الليالي في الفسطاط على ساحلها، فيزدهيني ضحك البدر في وجه النيل. أما سور هذه الجزيرة الدوري اللون، فلم ينفصل عن مصر حتى كمل سور هذه القلعة، وفي داخله من الدور السلطانية ما ارتفعت إليه همة بانيها، ومن أعظم السلاطين همة في البناء، وأبصرت في هذه الجزيرة إيوانا لجلوسه لم تر عيني مثاله، ولا يقدر ما انفق عليه، وفيه من الكتابة بصفائح الذهب والرخام الأبنوسي والكافوري والمجزع ما يذهل الأفكار، ويستوقف الأبصار، ويفصل عما أحاط به السور ارض طويلة في بعضها حاظر حظر على أصناف الوحوش التي يتفرج فيها السلطان، وبعدها بروج يتقطع فيها مياه النيل، فينظر فيها أحسن منظر، وقد تفرجت كثيرا في طرق هذه الجزيرة مما يلي بر القاهرة، فقطعت بها عشيات مذهبات، لا تزال لأحزان الغربة مذهبات، وإذا زاد النيل فصل ما بينها وبين الفسطاط بالكلية. وفي أيام احتراق النيل يتصل برها ببر السلطان من جهة خليج القاهرة، ويبقى موضع الجسر يكون فيه المراكب.
وركبت مرة في هذا النيل أيام الزيادة مع الصاحب المحسن محيي الدين بن بندار وزير الجزيرة، وصعدنا إلى جهة الصعيد ثم أنحدرنا، واستقبلنا هذه الجزيرة وأبراجها تتلألأ، والنيل قد انقسم عنها، فقلت:
تأمل لحسن الصالحية إذ بدت ... مناظرها مثل النجوم تلالا
وللقلعة الغراء كالبدر طالعا ... يفرج صدر الماء عنه هلالا
ووافى إليها الماء من بعد غيبة ... كما زار مشغوفا يروم وصالا
وعانقها من فرط شوق لحسنها ... فمد يمينا نحوها وشمالا
ولم تزل هذه القلعة عامرة، حتى زالت دولة بني أيوب، فلما ملك السلطان الملك المعز عز الدين ايبك التركماني أول ملوك الترك بمصر، أمر بهدمها، وعمر منها مدرسته المعروفة بالمعزية في رحبة الحناء بمدينة مصر، وطمع في القلعة من له جاه، وأخذ جماعة منها عدة سقوف وشبابيك وغير ذلك، وبيع من أخشابها ورخامها أشياء جليلة، فلما صارت مملكة مصر إلى السلطان الملك الظاهر بيبرس البندقداري اهتم بعمارة قلعة الروضة، ورسم للأمير جمال الدين موسى بن يغمور أن يتولى عمارتها كما كانت. فأصلح بعض ما تهدم منها، ورتب بها الجانداريه وأعادها إلى ما كانت عليه من الحرمة، وأمر بأبراجها ففرقت على الأمراء، وأعطى برج الزاوية للأمير سيف الدين قلاوون الألفي، والبرج الذي يليه للأمير عز الدين الحلي، والبرج الثالث من برج الزاوية للأمير عز الدين أدغان، وأعطى برج الزاوية الغربي للأمير بدر الدين الشمسي، وفرقت بقية الأبراج على سائر الأمراء. ورسم ان يكون بيوت جميع الأمراء وإصطبلاتهم فيها، وسلم المفاتيح لهم. فلما تسلطن الملك المنصور قلاوون، وشرع في بناء المارستان والقبة والمدرسة المنصورية نقل من قلعة الروضة هذه ما يحتاج إليه من العمد الصوان والعمد الرخام التي كانت قبل عمارة القلعة بالبرابي، وأخذ منها رخاما كثيرا، وأعتابا جليلة، مما كان بالبرابي وغير ذلك. ثم أخذ منها السلطان الناصر محمد بن قلاوون ما احتاج إليه من العمد الصوان في بناء الإيوان المعروف بدار العدل من قلعة الجبل وبالجامع الجديد الناصري ظاهر مدينة مصر، وأخذ غير ذلك حتى ذهبت كان لم تكن.
قال المقريزي: وتأخر منها عقد جليل تسمية العامة القوس، كان مما يلي جانبها الغربي أدركناه باقيا إلى نحو سنة عشرين وثمانمائة، وبقى من أبراجها عدة قد انقلب كثير منها، وبنى الناس فوقها دورهم المطلة على النيل، وعادت الروضة بعد هدم القلعة منها متنزهاً، تشتمل على دور كثيرة، وبساتين عدة، وجوامع تقام بها الجمعات والأعياد، ومساجد. وفي الروضة يقول الأسعد بن مماتي:
جزيرة مصر لاعدتك مسرة ... ولا زالت اللذات فيك اتصالها
فكم فيك من شمس على غصن بانة ... يميت ويحيى هجرها ووصالها
مغانيك فوق النيل أضحت هوادجاً ... ومختلفات الموج فيها جمالها
ومن اعجب الأشياء جنة ... ترف على أهل الضلال ظلالها
وقال ظافر الحداد:
انظر إلى الروضة الغراء والنيل ... واسمع بدائع تشبيهي وتمثيلي
وانظر إلى البحر مجموعا ومفترقاً ... هناك أشبه شيء بالسراويل
والريح تطويه أحيانا وتنشره ... نسميها بين تفريك وتعديل

الأسعد بن مماتي في الروضة، وقد حلها السلطان الملك الكامل:
جزيرة مصر، أنت أشرف موضع ... على الأرض لما حل فيك محمد
وفيك علا البحران لكن كف ذا ... على الناس أندى بالعطاء وأجود
وأصبحت الأغصان من فرح به ... تمايل، والأطيار فيك تغرد
يرق نسيم حين سار وجدول ... ويشدو هزاز حين يرقص أملد
ذكر خليج مصر
قال المقريزي: هذا الخليج بظاهر فسطاط مصر، ويمر من غربي القاهرة، وهو خليج قديم احتفره بعض قدماء ملوك مصر، بسبب هاجر أم إسمعيل حين اسكنها إبراهيم عليه السلام بمكة، ثم تمادته الدهور والاعوام، فجدد حفره ثانيا بعض من ملك مصر من ملوك الروم بعد الغسكندر، فلما فتحت مصر على يد عمرو بن العاص، جدد حفره بإشارة أمير المؤمنين عمر بن الخطاب، فحفر عام الرمادة، وكان يصب في بحر القلزم كما تقدم في أول الكتاب، ولم يزل على ذلك إلى أن قام محمد بن عبد الله بن حسين بن حسن بن علي بن أبي طالب بالمدينة، فكتب الخليفة المنصور إلى عامله بمصر أن يطم هذا الخليج حتى لا تحمل الميرة من مصر إلى المدينة، فطم وانقطع من حينئذ اتصاله ببحر القلزم، وصار على ما هو عليه الآن.
وكان هذا الخليج يقال له أولا خليج أمير المؤمنين - يعني عمر بن الخطاب - لأنه الذي أشار بتحديد حفره، ثم صار يقال له خليج مصر؛ فلما بنيت القاهرة بجانبه من شرقيه صار يعرف بخليج القاهرة، والآن تسميه العامة بالخليج الحاكمي. وتزعم ان الحاكم احتفره، وليس بصحيح. وكان اسم الذي حفره في زمن إبراهيم عليه السلام طوطيس، وهو الجبار الذي أراد أخذ سارة، وجرى له معها ما جرى، ووهب لها هاجر. فلما سكنت هاجر مكة وجهت إليه تعرفه أنها بمكان جدب، فأمر بحفر نهر في هاجر. فلما سكنت هاجر مكة وجهت إليه تعرفه أنها بمكان جدب، فأمر بحفر نهر في شرقي مصر بسفح الجبل حتى ينتهي إلى مرفأ السفن في البحر الملح؛ فكان يحمل إليها الحنطة، وأصناف الغلات، فتنقل إلى جدة، ويحمل من هناك على المطايا، فأحيا بلد الحجاز مدة. وكان اسم الذي حفره ثانيا أرديان قيصر، وكان عبد العزيز بن مروان بني عليه قنطرتين في سنة تسع وستين، وكتب اسمه عليها، ثم جددهما تكين أمير مصر في سنة ثماني عشرة وثلاثمائة، ثم جددهما الإخشيد في سنة إحدى وثلاثين وثلاثمائة ثم عمرتا في أيام العزيز، وكان موضع هاتين القنطرتين خلف خط السبع سقايات، وهي التي كانت تفتح عند وفاء النيل في زمن الخلفاء، وكان الخليفة يركب لفتح الخليج. فلما أنحسر النيل عن ساحل مصر، وربا الجرف أهملت هذه القنطرة فدثرت، وعملت قنطرة السد عند فم بحر النيل، وكان الذي أنشأها الملك الصالح أيوب في سنة بضع وأربعين وستمائة.
قال ابن عبد الظاهر: وأول من رتب حفر خليج القاهرة على الناس المأمون بن البطائحي، وجعل عليه والياً بمفرده.
ولأبي الحسن بن الساعاتي في كسر يوم الخليج:
إن يوم الخليج يوم من الحس ... ن بديع المرئي والمسموع
كم لديه من ليث غاب صئول ... ومهاة مثل الغزال المروع
وعلى السد عزة قبل أن تملكه ذلة المحب الخضوع
كسروا جسره هناك فحاكي ... كسر قلب يتلوه فيض دموع
ذكر الخليج الناصري
حفره الملك الناصر محمد بن قلاوون في سنة خمس وعشرين وسبعمائة، لما بنى الخانقاه بسرياقوس، فأراد إجراء الماء من النيل إليها ليرتب عليه السواقي والزرعات، وفوض أمره إلى أرغون النائب، فخفر في مدة شهرين من أول جمادى الأولى إلى سلخ جمادى الآخرة، وبنى فخر الدين ناظر الجيش عليه قنطرة، وبنى قد يدار وإلى القاهرة قنطرة قد يدار وقناطر الأرز وقناطر الأميرية.
ذكر بركة الحبش

قال ابن المتوج: هذه البركة مشهورة في مكانها، وقد اتصل وقفها على قاضي القضاة بدر الدين بن جماعة على أنها وقف على الأشراف الأقارب والطالبيين نصفين بينهما بالسوية، النصف على الأقارب والنصف على الطالبيين، وثبت قبله عند قاضي القضاة بدر الدين يوسف السنجاري أن النصف منها وقف على الأشراف الأقارب بالاستفاضة بتاريخ ثاني عشر ربيع الآخر سنة أربعين وستمائة، وثبت قبله عند قاضي القضاة عز الدين عبد العزيز بن عبد السلام بالاستفاضة أيضا أنها وقف على الاشراف والطالبيين بتاريخ التاسع والعشرين من ربيع الآخر سنة أربعين وستمائة.
وفي سنة إحدى وأربعين وسبعمائة أمر الناصر بن قلاوون بحفر خليج من النيل إلى حائط الرصد ببركة الحبش، وحفر عشر آبار كل بئر أربعون ذراعا، يركب عليها السواقي ليجري الماء منها إلى القناطر التي تحمل الماء إلى القلعة، فشق الخليج من مجرى رباط الآثار، وكان مهما عظيما، وأمر الناصر في هذه السنة بتجديد جامع راشدة، وكان قد تهدم غالبه.
ظافر الحداد في بركة الحبش:
تأملت نهر النيل طولا وخلفه ... من البركة الغناء شكل مقدر
فكان وقد لاحت بشطيه خضرة ... وكانت وفيها الماء باق موفر
غمامة شرب في جواشن خضرة ... أضيف إليها طيلسان مقور
أبو الصلت أمية بن عبد العزيز الأندلسي:
لله يوم ببركة الحبش ... والأفق بين الضياء والغبش
والنيل بين الرياح مضطرب ... كصارم في يمين مرتعش
ونحن في روضة منوقة ... دبج بالنور عطفها ووشى
قد نسجتها يد الغمام لنا ... فنحن من نسجها على فرش
ذكر ما قيل في الأنهار والأشجار
زمن الشتاء والربيع من الأشعار
شمس الدين بن التلمساني:
ولما جلا فصل الربيع محاسناً ... وصفق ماء النهر إذ غرد القمري
أتاه النسيم الرطب رقص دوحه ... فنقط وجه الماء بالذهب المصري
وقال:
تغنت في ذرا الأوراق ورق ... ففي الأفنان من طرب فنون
وكم بسمت ثغور الزهر عجبا ... وبالأكمام قد رقصت غصون
أبو إسحاق إبراهيم بن محمد بن فتحون المخزومي يصف نارمجة في نهر:
ولقد رميت مع العشي بنظرة ... في منظر غض البشاشة يبهج
نهر صقيل كالحسام بشطه ... روض لنا تفاحه يتارج
تثنى معاطفه الصبا في بردة ... موشية بيد الغمامة تنسج
والماء فوق صفاته نارنجة ... تطفو به وعبابه يتموج
حمراء قانية الأديم كأنها ... وسط المجرة كوكب يتأجج
القاضي عياض:
كأنما الزرع وخاماته ... وقد تبدت فيه أيدي الرياح
كتائب تجفل مهزومة ... شقائق النعمان فيها جراح
كتب القاضي شهاب الدين بن فضل الله إلى الأمير إلجائي الدوادار:
بلد أنت ساكن في رباها ... بلد تحسد الثريا ثراها
قد تعالت إلى السماء بسكنا ... ك، على البطاح رداها
جمد الطل في الزهور فخلفنا ... أنه عقد جوهر لرباها
وجرى الماء في الرياض فقلنا: ... كسرت فوقه الغواني حلاها
مثلما أنت في معانيك فرد ... هي فرد البلاد في معناها
يقبل الأرض، وينهى انه لما عبر على هذه الربا المعشبة، والغدران التي كأنها صفائح فضة مذهبة، ثم مر على قرية تعرف بوسيم، تفتر من شنب زهرها عن ثغر بسيم، استحسن مرآها، ونظم في معناها، ما يعرضه على الخاطر الكريم، ليوقف المملوك توقيف عليم، أو يتجاوز عن تقصيره تجاوز حليم:
لمصر فضل باهر ... لعيشها الرغد النضر
في كل سفح يلتقي ... ماء الحياة والخضر
وكذلك:
ما مثل مصر في زمان ربيعها ... لصفاء ماء واعتلال نسيم
أقسمت ما تحوى البلاد نظيرها ... لما نظرت إلى جمال وسيم
وقال:
ما بين أكناف البطاح ... مسك يذر على الرياح
من حيث يلفى الروض في ... أزهارها ريان ضاحي
والريح في السحر البهيم يطير مسكي الجناح
تسري فتغتبق الغصو ... ن بها على عين الصباح
والنيل في تياره ال؟ ... منصب مهتز الصفاح
وبه السفائن كالجبا ... ل تجول أمثال القداح
فركبت من صهواتها ... دهماء ساكنة الجماح

حراقة تجري على اسم الله في الماء القراح
والأفق مثل حديقة ... خضراء مزهرة النواحي
تحكي المجرة بينها ... نهر تدفق في أقاح
واقتادت الجوزاء لليل البهيم إلى الرواح
فكأنه زنجية ... جذبت بأطراف الوشاح
وبدا الصباح كوجه أل ... جائي المهلل لامتداحي
وقال:
وحديقة غنى الربا ... ب لها بتوقيع السحاب
فتمايلت حتى لقد ... رقصت على صوت الربا
وقال:
في نيل مصر مراكب ... تحوى بدور المواكب
فكم بها الفلك في مج؟ ... راه تسري الكواكب
ابن عبد الظاهر:
روض به أشياء ليست في سواه تؤلف
فمن الهزار تهازر ... ومن القضيب تقصف
ومن النسيم تلطف ... ومن الغدير تعطف
نور الدين علي عبد سعد الغماري الأندلسي:
كأنما النهر صفحة كتبت ... أسطرها والنسيم منشئها
لما أبانت عن حسن منظرها ... مالت عليه الغصون تقرؤها الصلاح الصفدى:
قال خلي: بالله صف ارض مصر ... وقت كتانها بوصف محقق
قلت: ارض بالنيل يروى ثراها ... فلهذا الكتان نور ازرق
وقال:
لم لا أهيم بمصر ... وارتضيها واعشق
ولم ترى العين أحلى ... من مائها أن تملق
ابن الواسطى:
كأنما السفن بإرجائها ... وهي على الماء جريات
عقارب في رفع أذنابها ... تسرى على أبطن حيات
ابن الساعاتي:
ولقد ركبت البحر وهو كحلية ... والموج تحسبه حياداً تركض
وكأنما سلت به أمواجه ... بيضاء تذهب تارة وتفضض
كل تصح إذا تصح حياته ... إلا النسيم يصح ساعة يمرض
مجير الدين بن تميم:
يا حسنه من جدولٍ متدفقٍ ... يلهى برونق حسنه من أبصرا
ما زلت انذره عيوناً حوله ... خوفاً عليه أن يصاب فيعثرا
فأبى وزاد تمادياً في جريه ... حتى هوى من شاهقٍ فتكسرا
وقال:
وحديقة مالت بعا ... طف دوحها من غير سكر
والنهر ساج قد غدا ... بسعادة الأغصان يجري وقال:
لم لا أهيم إلى اليراض وحسنها ... وأظل منها تحت ظل واف
والروض حياتي بثغر باسم ... والماء يلقاني بقلب صاف
وقال:
ونهر خالف الأهواء حتى ... غدت طوعاً له في كل أمر
إذا سرقت حلى الأغصان ألقت ... إليه بها فيأخذها ويجري
وقال:
تأمل إلى الدولاب والنهر إذ جرى ... ودمعها بين الرياض غدير
كأن نسيم الروض قد ضاع منهما ... فاصبح ذا يجرى وذاك يدور
ناصر الدين بن النقيب:
وروضة توسوس الغصن بها ... لما هدى فيها النسيم الشمال
قد جن في أرجائها جدولها ... فهو على وجه الثرى سلسال
آخر:
وحديقة باكرتها مطوله ... والشمس ترشف ريق أزهار الربا
يتكسر الماء الزلال على الحصا ... فإذا أتى نحو الرياض تشعبا
آخر:
مياه بوجه الأرض تجري كأنها ... صفائح تبر قد سبكن جداولا
كأن بها من شدة الجري جنة ... وقد ألبستهن الرياح سلاسلا
ابن قزل:
كأنما النهر إذ مر النسيم به ... والغيم يهمي وضوء البرق حين بدا
رشق السهام ولمع البيض يوم وغى ... خاف الغدير سطاها فاكتسى زردا آخر:
يا حسن وجه النهر حين بدا ... والسحب تهطل فوقه هطلا
فكأنه درع وقد ملأت ... أيدي الكماة عيونه نبلا
الغزي:
في روضة قرن النهار نجومها ... بسنا ذكاء فزادهن توقدا
وانجز فوق غديرها ذيل الصبا ... سحراً فأصبحت الصفيحة مبردا
تاج الدين مظفر الذهبي:
وجدول خط فيه ... سطر بكف القبول
بدا عليه ارتعاش ... كذاك خط القليل
الشهاب محمود:
والسرو مثل عرئس ... لفت عليهن الملاء
شمرن فضل الأزر عن ... سوق خلاخلهن ماء
والنهر كالمرآة ... تبصر وجهها فيه السماء
قاضي القضاة مجير الدين بن العديم:
كأنما النهر وقد حفت به ... أشجاره فصافحته الأغصن
مرآة غيد قد وقفن حولها ... ينظرن فيها: أيهن أحسن!
آخر:
شجرات الخريف تكثر من غير سؤال إلى الرياح نشاطاً

تتعرى من لبسها وهو تبر ... ثم تلقيه للنديم بساطا
آخر:
انظر إلى الروض النضير فحسنه للعين قره
فكأن خضرته السما ... ء ونهره فيه المجره
ابن وكيع:
غدير يجعد أمواهه ... هبوب الرياح ومر الصبا
إذا الشمس من فوقه أشرقت ... توهمته جوشناً مذهبا
سيف الدين علي بن قزل:
في يوم غيم من لذاذة جوه ... غنى الحمام وطابت الأنداء
والروض بين تكبر وتواضع ... شمخ القضيب به وخر الماء
آخر:
أيا حسنها من روضة ضاع نشرها ... فنادت عليه في الرياض طيور
ودولابها أضحى تعد ضلوعه ... لكثرة ما يبكي بها ويدور
سعد الدين بن شيخ الصوفية محيي الدين بن عربي:
شاهدت دولاباً له ادمع ... تكلفت المروض بالري
فأعجب له من فلك دائر ... ما فيه برج غير مائي
آخر:
وناعورة فارقت ... بواكي من جنسها
تدور على قلبها ... وتبكي على نفسها
وجيه الدين المناوي:
فوارة تحسب من حسنها ... سبيكة من فضة خالصه
تلهيك بالحسن فقد أصبحت ... جارية ملهية راقصه
الصلاح الصفدي:
النهر مولى والنسيم خديمه ... هذا كلام لست فيه أشكك
لو لم يكن في خدمة النهر انبرى ... ما كان يصقل ثوبه ويفرك
وقال:
لما زها زهر الربيع بروضة ... وغدا له الفضل المبين عليه
قام الحمام له خطيبا بالثنا ... وجرى الغدير فخر بين يديه
مجير الدين بن تميم:
تكسر الماء لما أن جرى فغدا الدولاب يندبه شجواً ويبكيه
وأصبح الغصن بالأوراق ملتطماً ... والورق فوق كراسي الدوح ترثيه
وقال:
والنهر مذعلق الغصون محبة ... أضحت تطيل صدوده وجفاه
فنراه يجري لائماً إقدامها ... وخريره شكوى الذي يلقاه
وقال:
بعث الربيع بقدومه ... للروض، فهو بقربه فرحان
ولطيب ما قرأ الهزار بشدوه ... مضمونها مالت له الأغصان
شمس الدين بن التلمساني:
كأنما البرق خلال السما ... من فوق غيم ليس بالكابي
طراز تبر في قبا أزرق ... من تحته فروة سنجاب
وقال:
فصل الشتا منح النواظر نضرة ... لما كسا الألوان وهي عوار
لم يلبس الغبراء لين مطارف ... حتى كسا الزرقاء بيض إزار
مجير الدين بن تميم:
ودولاب روض كان من قبل أغصنا ... تميس فلما فرقتها يد الدهر
تذكر عهداً بالرياض فكله ... عيون على أيام عصر الصبا تجري
آخر:
وناعورة قد ضاعفت بنواحها ... نواحي وأجرت مقلتي دموعها
وقد ضعفت مما تئن وقد غدت ... من الضعف والشكوى تعد ضلوعها
نور الدين علي بن سعد الأندلسي:
لله دولاب يفيض بسلسل ... في روضة قد أينعت أفناناً
قد طارحت فيه الحمام بشجوها ... ونحيبها فترجع الألحاناً
فكأنه دنف يطوف بمعهد ... يبكي ويسأل فيه عمن بانا
ضاقت مجاري طرفه عن دمعه ... فتفتحت أضلاعه أجفانا
ابن منير الطرابلسي في ناعورة:
هي مثل الأفلاك شكلا وفعلا ... قسمت قسم جاهل بالحقوق
بين عال سام ينكسه الحظ ... ويعلو بساحل مرزوق
آخر:
النهر مكسو غلالة فضة ... فإذا جرى سيل فثوب نضار
وإذا استقام رأيت صفحة منصل ... وإذا استدار رأيت عطف سوار
إبراهيم بن خفاجة الأندلسي:
النهر قد رقت غلالة خصره ... وعليه من صبغ الأصيل طراز
تترقرق الأمواج فيه كأنها ... عكن الخصور تهزها الأعجاز
بعضهم:
إن هذا الربيع شيء عجيب ... تضحك الأرض من بكاء السماء
ذهب حيثما ذهبنا ودر ... حيث درنا وفضة في الفضاء
ابن قلاقس:
كأنما الرعد والسحاب وقد ... حلا سوياً والبرق قد لاحا
ثلاثة من عدوهم تفروا ... وقد غدا نحوهم وقد راحا
فسل ذا سيفه، وبكى ه؟ ... ذا، وهذا من خيفة صاحا
ذكر الرياحين والأزهار الموجودة في البلاد المصرية
وما ورد فيها من الآثار النبوية والأشعار الأدبية والإشارات الصوفية
ما ورد في الفاغية وهي نور الحناء

أخرج البيهقي في شعب الإيمان عن بريدة، قال: قال رسول الله صلى الله عليه وسلم " سيد الرياحين في الدنيا والآخرة الفاغية " .
واخرج البيهقي عن أنس، قال: كان أحب الرياحين إلى رسول الله صلى الله عليه وسلم الفاغية.
ما ورد في الورد
رويت فيه أحاديث كلها موضوعة، منها حديث علي مرفوعا: " لما أسرى بي إلى السماء، سقط إلى الأرض من عرقى، فنبت منه الورد، فمن أحب أن يشم رائحتي فليشم الورد " . أخرجه ابن عدي في كامله.
وحديث أنس مرفوعا: " الورد الأبيض خلق من عرقي ليلة المعراج، وخلق الورد الأحمر من عرق جبريل، وخلق الورد الأصفر من عرق البراق " ، أخرجه ابن فارس في كتاب الريحان.
والحديثان أوردهما ابن الجوزي في المووعات، ونص على وضع الثاني أيضا الحافظ الكبير أبو القاسم بن عساكر.
قال صاحب مباهج الفكر: كان الخليفة المتوكل قد حمى الورد، ومنعه من الناس كما حمى النعمان بن المنذر الشقيق واستبد به، وقال: لا يصلح للعامة، فكان لا يرى غلا في مجلسه. وكان يقول: أنا ملك السلاطين، والورد ملك الرياحين، وكل منا أولى بصاحبه. وغلى هذا أشار ابن سكرة بقوله:
للورد عندي محل ... لأنه لا يمل
كل الرياحين جند ... وهو الأمير الأجل
إن جاء عزوا وتاهوا ... حتى إذا غاب ذلوا
قال ابن البيطار في مفرداته: الورد أصناف: أحمر، وأبيض، واصفر، وأسود. زاد غيره: وأزرق.
وحكى صاحب كتاب نشوار المحاضرة، أنه رأى وردا أسود حالك السواد، له رائحة ذكية، وانه رأى بالبصرة وردة نصفها احمر قاني الحمرة، ونصفها الآخر ابيض ناصع البياض، والورقة التي وقع الخط فيها كأنها مقسومة بقلم.
قال صاحب مباهج الفكر: رأينا بثغر الإسكندرية الورد الأصفر كثيرا، وعددت ورق وردة، فكانت ألف ورقة.
قال: وحكى لي بعض الأصحاب أنه رأى بحلب ورقة لها وجهان: أحدهما أحمر والآخر أصفر.
قال: وحكى بعض الأصحاب أنه رأى آبارا تجرى إلى شجر الورد ماء مخلوطا بالنيل، فسأله فقال: إن الورد يكون أزرق بهذا العمل.
قال صاحب المباهج: والظاهر من الورد الأسود، انه احتيل عليه كذلك. وقال الحافظ الذهبي في الميزان: روى قريش عن أنس عن كليب بن وائل - وكليب نكرة لا يعرف - أنه رأى بالهند ورقا في الوردة مكتوب فيه " محمد رسول الله " .
وروى ابن العديم في تاريخه بسنده إلى علي بن عبد الله الهاشمي الرقي، قال: دخلت الهند، فرأيت في بعض قراها وردة كبيرة طيبة الرائحة، سوداء، عليها مكتوب بخط أبيض " لا إله إلا الله محمد رسول الله، أبو بكر الصديق، عمر الفاروق " . فشككت في ذلك، وقلت: إنه معمول، فعمدت إلى وردة لم تفتح، ففتحتها، فكان فيها مثل ذلك، وفي البلد منه شيء كثير، وأهل تلك القرية يعبدون الحجارة، لا يعرفون الله عز وجل.
ويقال: ورد جور، ونرجس جرجان، ونيلوفر شروان، ومنثور بغداد، وزعفران قم، وشاهسبرم سمرقند.
قال أبو العلاء صاعد الأندلسي في باكورة ورد:
ودونك يا سيدي وردة ... يذكرك المسك أنفاسها
كعذراء أبصرها مبصر ... فغطت بأكمامها رأسها
آخر:
وردة تحكي أمام الورد ... طليعة سابقة للجندر
قد ضمنها في الغصن قر البرد ... ضم فم لقبلة من بعد
أبو عبادة البحتري:
أتاك الربيع الطلق يختال ضاحكا ... من الحسن حتى كاد أن يتكلما
وقد نبه النوروز في غسق الدجى ... أوائل ورد كن بالأمس نوما
يفتحه برد الندى فكأنما ... يبث حديثا بينهن مكتما
محمد بن عبد الله بن طاهر:
أما ترى شجرات الورد مظهرة ... لنا بدائع قد ركبن في قصب
كأنهن يواقيت يطيف بها ... زبرجد وسطه شذر من الذهب
يقال إنه نظم هذين البيتين من قول أزدشير بن بابك، وقد وصف الورد: هو در أبيض، وياقوت أحمر، على كراسي زبرجد اخضر، بوسطه شذر من ذهب اصفر.
الناشي:
قضب الزبرجد قد حملن عقائقا ... أثمارهن قراضة العقيان
وكأن دمع القطر في أهدابه ... دمع مرته فواتر الأجفان
محمد بن عبد الله بن طاهر:
مداهن من يواقيت مركبة ... على الزبرجد في أجوافها ذهب
كأنه حين يبدو من مطالعه ... صب يقبل حبا وهو يرتقب
خاف الملال إذا طالت إقامته ... فظل يظهر أحيانا ويحتجب

أبو طالب الرقي:
ووردة من نبات معطار ... حيت بها في لطيف أسرار
كأنها وجنة الحبيب وقد ... نقطها عاشق بدينار العماد الأصبهاني:
قلت للورد ما لشوكك يدمي ... كل ما قد سعرت منه جراحى
قال لي: هذه الرياحين جندي ... أنا سلطانها وشوكي سلاحي
في الورد الأصفر لبعضهم:
رعى الله وردا غدا أصفر ... بهيا نضيرا يحاكي النضارا
وأسقى غصونا به أثمرت ... وحملن منه شموساً صغاراً
المؤيد الطغرائي:
شجرات ورد أصفر تخذت ... في قلب كل متيم طربا
سبكت يد الغيم اللجين لها ... فكسته صبغا مونقا عجبا
من ذا رأى من قبله شجراً ... سقي اللجين فأثمر الذهبا
وقال:
ألم تر ان جند الورد وافي ... بصفر من مطارده وخضر
أتى مستلئماً بالشوك فيه ... نصال زمرد وتراس تبر
في الورق الأزرق من وصف بستان لبعضهم:
وبه وارد من الورد قد أينع في رقة الهواء اللطيف
شبهوه بدمعة العاشق الآ ... لف نالته جفوة من أليف
فهو يحكيه زرقة ومثال القرص لوناً في خد ظبي تريف
ورق أزرق كزرق يواقيت تطلعن من لجين مشوف
في الورد الأبيض للسرى الرفاء:
وروض كساه الغيث إذ جاد دمعه ... مجاسد وشي من بهار ومنثور
بدا أبيض الورد الجني كأنما ... تنسم للناشي بمسك وكافور
كأن اصفراراً منه تحت ابيضاضه ... برادة تبر في مداهن بلور
في الورد الأسود لأبي أحمد الطراري:
لله أسود ورد ظل يلحظنا ... من الرياض بإحداق اليعافير
كأنها وجنات الزنج نقطها ... كف الإمام بأنصاف الدنانير
آخر:
وورد أسود خلناه لما ... تنشق نشره ملك الزمان
مداهن عنبر غض وفيها ... بقايا من سحيق الزعفران
علي بن الرومي يهجو الورد:
يا مادح الورد لا ينفك من غلطه ... ألست تنظره في كف ملتقطه؟
كأنه سرم بغل حين يبرزه ... عند البزاز، وباقي الروث في وسطه
قال ابن المعتز يرد عليه:
يا هاجي الورد لأحييت من رجل ... غلطت، والمرء قد يؤتي على غلطه
هل تنبت الأرض شيئا من أزاهرها ... إذا تحلت يحاكي الوشى من نمطه
أحلى وأشهر من ورد له أرج ... كأنما المسك مذرور على وسطه:
علي بن الرومي يفضل النرجس على الورد:
أيها المحتج المور ... د بزور ومحال
ذهب النرجس بالفضل فأنصف في المقال
لا تقاس الأعين النجل باسرام البغال
أبو هلال العسكري يرد عليه:
افضل الورد على النرجس ... لا أجعل الأنجم كالأشمس
ليس الذي يقعد في مجلس ... مثل الذي يمثل في مجلس
علي بن سعيد المؤرخ:
من فضل النرجس فهو الذي ... يرضي بحكم الورد إذ يرأس
أما ترى الورد غدا قاعداً ... وقام في خدمته النرجس
والناس يشبهون عدم دوام الورد بقلة بقاء الود، ولهذا كتب أبو دلف إلى عبد الله ابن ظاهر يعاتبه:
أرى حبكم كالورد ليس بدائم ... ولا خير فيمن لا يدوم له عهد
وودي لكم كالآس حسناً ونضرة ... له زهرة تبقى إذا فنى الورد
فأجابه عبد الله بن طاهر:
وشبهت ودي الورد وهو شبيهه ... وهل زهرة إلا وسيدها الورد
وودك كالآس المرير مذاقه ... وليس له في القلب قبل ولا بعد واعتذر ديك الجن عن قلة لبث الورد فقال:
للورد حسن وإشراق إذا نظرت ... إليه عين محب هاجه الطرب
خلاف الملال إذا دامت إقامته ... فصار يظهر حيناً ثم يحتجب
ما ورد في النرجس
روى فيه حديث موضوع، أخرجه الديلمي في مسند الفردوس، وابن الجوزي في الموضوعات بسند مسلسل بالقضاة عن علي مرفوعا: " شموا النرجس ولو في اليوم مرة، ولو في الشهر مرة، ولو السنة مرة، ولو في الدهر مرة، فإن في القلب حبة من الجنون والجذام والبرص لا يقطعها إلا شم النرجس " .
قال بقراط: كل شيء يغذو الجسم والنرجس يغذو العقل.
وقال جالينوس: من كان له رغيف فليجعل نصفه في النرجس، فإنه راعى الدماغ، والدماغ راعي العقل.
وقال الحسن بن سهل: من أدمن شم النرجس في الشتاء أمن البرسام في الصيف.

وقال بعض الأدباء: النرجس نزهة الطرف، وطرف الظرف، وغذاء الروح، ومادة الروح. وكان كسرى انو شروان مغرماً بالنرجس، ويقول: هو ياقوت اصفر بين در ابيض على زمرد أخضر.
وقال: إني لأستحي أن أباضع في مجلس فيه النرجس لأنه أشبه شيء بالعيون الناظرة.
وقال الشاعر:
فإذا قضيت لنا بعين مراقب ... في الحب فليك من عيون النرجس
أبو نواس:
لدى نرجس غض القطاف كأنه ... إذا ما منحناه العيون عيون
مخالفة في شكلهن فصفرة ... مكان سواد والبياض جفون
ابن المعتز:
كان عيون النرجس الغض بيننا ... مداهن تبر حشوهن عقيق
إذا بلهن خلت دموعها ... بكاء جفون كحلهن خلوق
كشاجم:
كأنما نرجسنا ... وقد تبدى من كثب
أنامل من فضة ... يحملن كأساً من ذهب
الصنوبري:
أضعف قلبي النرجس المضعف ... ولا عجيب إن صبا مدنف
كأنه بين رياحيننا ... أعشار آي ضمها مصحف
ابن مكنسة:
ونرجس إلى حدا ... ئق الربا محدق
كأنما صفرته ... على بياض يقق
أعشار جزء أذهبت ... في ورق من ورق
أبو بكر بن حازم:
ونرجس ككئوس التبر لائحة ... من الزبرجد قد قامت بها ساق
كأنها من عيون هدبها ورق ... لهن من خالص العقيان إحداق
آخر:
واحسن ما في الوجوه العيو ... ن وأشبه شيء بها النرجس
يظل يلاحظ وجه الندي ... م فرداً وحيداً فيستأنس
الصنوبري:
وعندنا نرجس أنيق ... تحيا بأنفاسه النفوس
كأن أجفانه بدور ... كان إحداقه شموس
وقال:
أرأيت أحسن من عيون النرجس ... أو من تلاحظهن وسط المجلس
در تشقق عن يواقيت على ... قضب الزبر فوق بسط السندي
ابن الرومي:
ونرجس كالثغور مبتسم ... له دموع المحدق الشاكي
أبكاه قطر الندى وأضحكه ... فهو مع القطر ضاحك باكي
وقال:
انظر إلى نرجس في روضة أنف ... غناء قد جمعت شتى من الزهر
كأن ياقوتة صفراء قد طبعت ... في غصنها حولها ست من الدرر
آخر:
أبصرت باقة نرجس ... في كف من أهواه غضه
فكأنها قضب الزبر ... جد قمعت ذهباً وفضه
ومن رسالة لضياء الدين الأثير يصف منتزها: جاء فيها في وصف النرجس: فمن جاني نرجس يقول: هذا صاحب القد المائس، والذي عينه عين متيقظ وجيده جيد ناعس، وهو بكر الربيع والبكر أكرم الأولاد على الوالد، وقد جعل ذا لونين اثنين؛ إذ لم يحظ غيره إلا بلون واحد.
ما ورد في البنفسج
فيه أحاديث ذكرها ابن الجوزي في الموضوعات، منها حديث أبي سعيد مرفوعا: " فضل دهن البنفسج على سائر الأدهان، كفضلي على سائر الخلق، بارد في الصيف حار في الشتاء " . أخرجه ابن حبان في تاريخ الضعفاء والحاكم في تاريخ نيسابور والديلمي في مسند الفردوس. وورد أيضا بهذا اللفظ من حديث أبي هريرة وأنس أخرجهما الخطيب البغدادي، ومن حديث علي أخرجه ابن الجوزي وقال في الأربعة: إنها موضوعة.
واخرج أبو نعيم في الحلية من حديث الحسين بن علي مروعا: " فضل دهن البنفسج على سائر الأدهان، كفضل ولد عبد المطلب على سائر قريش، وفضل البنفسج كفضل الإسلام على سائر الأديان " . قال أبو نعيم: هذا حديث غريب من حديث جعفر بن محمد، لم نكتبه غلا بهذا الإسناد عن هذا الشيخ، أفادنا إياه الدرا قطني، وأخرجه ابن الجوزي في الموضوعات أيضا.
قال ابن وحشية: البنفسج نوعان: جبلي وبستاني، والجبلي دقيق الورق، أزرق اللون، والبستاني عريض الورق حائك اللون، ويوجد فيه الأبيض على لون الشمع، ولا يوجد إلا بمصر، ويسمى الطكوفي. ومن عجيب أمره ان الإنسان إذا تغوط في مجاري الماء إليه مات وذبل، وكذا إن خرج منه ريح في مزرعته، وانه إذا دام عليه الضباب يوما أو نحوه ضعف، ومتى توالي نقصت زهرته، وصغر ورقه، وتغيرت رائحته؛ ومن الأشياء المضادة له القصب، فإنه لا يكاد يفلح بقربه ولا ينمى، وإن وقعت صاعقة على أربعمائة ذراع منه فأقل هلك سريعا. ويفسده أيضا البرد والرعد الشديد المتتابع والسموم وريح الشمال الباردة والمطر الكثير وماء الآبار والدخان والتراب المقبرة.

ومن رسالة لأبي العلاء عطارد بن يعقوب الخوارزمي يصف بنفسجة: سماوية اللباس، نسمية الأنفاس، واضعة رأسها على ركبتها كعاشق مهجور، تنطوي على قلب مسجور، كبقايا النقش في بنان الكاعب، أو النقس في أصابع الكاتب، أو الكحل في الألحاظ الملاح، المراض الصحاح، الفاتراب الفاتنات، المحييات القاتلات، لا زوردية اربت بزرقتها على زرق اليواقيت، كأوائل النار في أطراف كبريت، أو اثر القرص في خدود العذارى.
أو غذار خلعت فيه العذارا
أبو القاسم بن هذيل الأندلسي:
بنفسج جمعت أوراقه فحكت ... كحلا تشرب دمعا يوم تشديد
أو لازوردية أوفت بزرقتها ... وسط الرياض على زرق اليواقيت
كأنه وضعاف القضب تحمله ... أوائل النار في أطراف كبريت
آخر:
بنفسج بذكى الريح مخصوص ... ما في زمانك إذ وفاك تنغيص
كأنما شعل الكبريت منظره ... أو خد اغيد بالتخميش مقروص آخر:
ماس البنفسج في أغصانه فحكى ... زرق الفصوص على بيض القراطيس
كأنه وهبوب الريح تعطفه ... بين الحدائق أعراف الطواويس
آخر في البنفسج الأبيض:
كان البنفسج فيما حكى ... لطائف أخلاقك المونقة
يلوح ومن تحت طاقاته ... فصوص من الفضة المحترقة
الأمير عبد الله الميكالي:
يا مهديا لي بنفسجا أرجا ... يرتاح صدري له وينشرح
بشرني عاجلا مصحفه ... بان ضيق الأمور ينفسح
مجير الدين بن تميم الحموي:
عاينت ورد الروض يلطم خده ... ويقول وهو على البنفسج محنق
لا تقربوه وغن تضوع نشره ... ما بينكم فهو العدو الأزرق
آخر:
بنفسج الروض تاه عجبا ... وقال طيبي للجو ضمخ
فاقبل الزهر في احتفال ... والبان من غيظه تنفخ
ما قيل في النيلوفر
قال ابن التلميذ: النيلوفر اسم فارسي معناه النيلي الأجنحة والنيلي الأرياش.
وقال ابن وحشية: الفرس تسميه نينوفر والعرب نيلوفر والهند نيلوفك والنبط نيلوفريا. والنبط نيلوفريا.
قال ابن التلميذ: ومن عاداته أن يحول وجهه إلى الشمس إذا طلعت، فيزيد انفتاحه بزيادة علو الشمس، فإذا أخذت في الهبوط أبتدأ ينضم على ذلك الترتيب، حتى ينضم انضماما كاملا عند الغروب، ويبقى مضمونا الليل كله، فإذا طلعت أخذ في انفتاح، وهذا دأبه أبدا. قال: وهو نبات قمري يزيد بزيادة القمر، وينقص بنقصانه.
أبو بكر الزبيدي الأندلسي:
وبركة تزهو بنيلوفر ... نسيمها يشبه ريح الحبيب
حتى إذا الليل دنا وقته ... ومالت الشمس لوقت المغيب
أطبق جفنيه على جيبه ... وغاص في البركة خوف الرقيب
آخر:
وبركة أحيا بها ماؤها ... من زهرها كل نبات عجيب
كأن نيلوفرها عاشق ... نهاره يرقب وجه الحبيب
حتى إذا الليل بدا نجمه ... وانصرف المحبوب خوف الرقيب
أطبق جفنيه عسى في الكرى ... يبصر من فارقه عن قريب
آخر:
يا حبذا بركة نيلوفر ... قد جمعت من كل فن عجيب
أزرق في أحمر في ابيض ... كقرصة في صحن خد الحبيب
كأنه يعشق شمس الضحى ... فأنظره في الصبح وعند المغيب
إذا تجلت يتجلى لها ... حتى إذا غاب سناها يغيب
آخر:
كلنا باسط اليد ... نحو نيلوفر ندى
كدبابيس عسجد ... قضبها من زبرجد
آخر:
انظر إلى بركة نيلوفر ... محمرة الأوراق خضراء
كأنما أزهارها أخرجت ... ألسنة النار من الماء
آخر:
ونيلوفر صافحته الريا ... ح وعانقها الماء صفوا ورنقا
وتحمل أوراقه في الغدي ... ر السنة النار حمراً وزرقاً
آخر:
صفر المداري تضمها شرف ... مفتضح عند نشرها العطر
تحملها خيزرانة ذبلت ... ذبول صب أذابه الهجر
كأنها إذ رأيت ألسنة ... أنطقها للمهيمن الشكر
خناجر من خناجر نزعت ... فهي على الماء من دم حمر
الطغرائي:
ونيلوفر أعناقه أبدا صفر ... كان به سكراً وليس به سكر
إذا انفتحت أوراقه فكأنها ... وقد ظهرت ألوانها البيض والصفر
أنامل صباغ صبغن بنيلة ... وراحتها بيضاء في وسطها تبر
ابن الرومي:

يرتاح للنيلوفر القلب الذي ... لا يستفيق من الغرام وجهده
والورد اصبح في الروايح عبده ... والنرجس المسكي خادم عبده
يا حسنة في بركة قد أصبحت ... محشوة مسكاً يشاب بنده
مهجور حب ظل يرفع رأسه ... كالمستجير بربه من صده
وكأنه غذ غاب عند مسائه ... في الماء فانحجبت نضارة قده
صب تهدده الحبيب بهجره ... ظلما فغرق نفسه من وجده
الوجيه بن الذروي يهجو النيلوفر:
ونيلوفر أبدى لنا باطنا له ... مع الظاهر المخضر حمرة عندم
فشبهته لما قصدت هجاءه ... بكاسات حجام بها لوثة الدم
البشنين
قال في مباهج العبر: وإذا مر النيل بمصر ينبت في أماكن منخفضة، قد وقف فيها الماء نباتاً يشبه النيلوفر، ليست له رائحة ذكية، يسمى البشنين، يتخذ منه دهن وهو نوعان نوع يسمى الخريري، يشبه الرمان، وتسميه أهل مصر الجلجلان، والآخر يسمونه الغزي، وله اصل يسمى البيارون.
ما ورد في الآس
أخرج ابن السني وأبو نعيم، كلاهما في الطب النبوي عن ابن عباس، قال: اهبط آدم من الجنة بثلاثة أشياء: بالآسة، وهي سيدة ريحان الدنيا، وبالسنبلة وهي سيدة طعام الدنيا، وبالعجوة وهي سيدة ثمار الدنيا.
وأخرج ابن أبي حاتم في تفسيره وابن السني عن ابن عباس قال: أول شيء غرس نوح حين خرج من السفينة الآس.
وأخرج ابن السكن عن عائشة، قالت: نهى رسول الله صلى الله عليه وسلم أن يستاك بعود الآس وعود الرمان، فإنهما يحركان عرق الجذام.
وأخرج ابن السني عن الاوزاعي، يرفع الحديث إلى النبي صلى الله عليه وسلم انه نهى عن التخلل بالآس، وقال: إنه يسقى عرق الجذام.
قال في مباهج العبر: اليونان تسمى الآس مرسينا، وتسميه العامة المرسين.
وقال ابن وحشية: الآس سيد الرياحين، ويعظم حتى إنه يشجر ويثمر ثمراً قدر الحمص، وهو ثلاثة أنواع: أخضر وهو المشهور، وأصفر وهو ما فسد من ورق الأول، وازرق ويسمى الخسرواني، وهو أن يخلط في أصوله عند الزرع ورق النيل، قال الأخيطل الاهوازي:
للآس فضل بقائه ووفائه ... ودوام منظره على الأوقات
قامت على أغصانه ورقاته ... كنصول نبل جئن مؤتلفات
آخر:
ومشمومة مخضرة اللون غضة ... حوت منظرا للناظرين أنيقا
إذا شمها المعشوق خلت اخضرارها ... ووجنته فيروزجاً وعقيقا
ابن وكيع:
خليلي ما للآس يعبق نشره ... إذا هب أنفاس الرياح العواطر
حكى لونه أصداغ ريم معذر ... وصورته آذان خيل نوافر
ما ورد في الريحان، وهو الحبق
روى فيه أحاديث موضوعة، منها حديث ابن عباس مرفوعا: " نعم الريحان ينبت تحت العرش، وماؤه شفاء للعين " أخرجه العقيلي، وقال: باطل له أصل له، وابن الجوزي في الموضوعات. وورد نحوه من حديث أنس أخرجه الخطيب البغدادي، وقال: موضوع، وابن الجوزي أيضا.
وأخرج الخطيب في تالي التلخيص من حديث جابر بن عبد الله مرفوعا " المرزنجوش مزروع حول العرش، فإذا كان في دار لم يدخلها الشيطان " ، قال الخطيب: باطل.
قال ابن الجوزي: وروى بسند مجهول من حديث أنس مرفوعا: " عن في الجنة بيتا سقفه من مزرنجوش " .
قال في مباهج العبر: العرب تطلق اسم الريحان على كل نبت له ريح طيبة.
والحبق أنواع: منه الريحان النبطي، وهو عريض الورق، ويسمى الباذروج، وهو المعروف عند الناس المتخذ في البساتين.
وحبق ترجاني، وله رائحة كرائحة الاترج، ويسمى الباذرنجبويه والباذرنبويه، واسمه بالفارسية مرماخوز، بالزاي المعجمة، وهو دقيق الورق.
وحبق قرنفلي، وله رائحة كرائحة القرنفل، ويسمى الفرنحمشك بالفارسية.
وحبق صعتري، له رائحة كرائحة الصعتر.
وحبق كرماني، ويسمى بالفارسية الشاهسفرم ومعناه ملك الرياحين، والعرب تسميه الضميران والضومران، وهو دقيق الورق جدا، يكاد أن يكون دون السداب.
وحبق الفتى وهو المرزنجوش، والعرب تسميه العبقر، ويقال إنه الثمام.
وريحان الكافور، ويسمى بالفارسية سوسن، وشكله شكل المنثور وزهره وورقه يؤديان رائحة الكافور.
قال السري الرفاء يصف حوض ريحان:
وبساط ريحان كماء زبرجد ... عبثت به أيدي النسيم فأرعدا
يشتاق القوم الكرام فكلما ... مرض النسيم سعوا إليه عودا

أبو الفضل الميكالي:
أعددت محتفلا ليوم فراغي ... روضا غدا إنسان عين الباغ
روض يروض هموم قلبي حسنه ... فيه ليوم اللهو أي مساغ
وإذا انثنت قضبان ريحان به ... حيت بمثل سلاسل الأصداغ
أبو القاسم الصقلي:
أنا بالريحان مفت ... ون، ولا مثل الحماحم
فتأمله تجد عذ ... راً لصب القلب هائم
غلمة الجند بخضر ال؟ ... قمص في حمر العمائم
الطغرائي:
مراضيع من الريحان تسقي ... سقيط الطل أو در العهاد
ملابسهن خضر مسبغات ... بأشكال تميل إلى السواد
إذا ذرت عليها المسك ريح ... وجاد بفيضهن يد الغوادي
تخللها الرياح فسرحتها ... صنيع المشط في اللمم الجعاد
ابن أفلح:
وحماحم كأسنة ... في كل معترك قديم
أو أنجم بزغت لتحرق كل شيطان رجيم
أو مثل أعراف الديو ... ك لدى مبارزة الخصوم
أو كالشقيق تحرشت ... بفروعه أيدي النسيم
أو ثاكل صبغت ثيابا ... من دم الخد اللطيم ابن وكيع:
هذا الحماحم زهر ... فيه حياة النفوس
كأنه حين يبدو ... برادة الآبنوس
آخر:
أما ترى الريحان أهدى لنا ... حماماً منه فأحيانا
تحسبه في طله والندى ... زمردا يحمل مرجانا
ابن وكيع في الصعتري:
صعتري أرق من أرجل النم ... ل، وأذكى من نفحة الزعفران
كسطور كسين نقطاً وشكلاً ... من يدي كاتب ظريف البنان
صاعد الأندلسي في الريحان الترنجي:
لم أدر قبل ترنجان مررت به ... أن الزمرد أغصان وأوراق
من طيبة سرق الأترج نكهته ... يا قوم حتى من الأشجار سراق!
آخر:
ذكي العرف مشكور الأيادي ... كريم عرفه يسلي الحزينا
أغار على الترنج وقد حكاه ... وزاد على اسمه ألفاً ونوناً
ما قيل في المنثور، وهو الخيري
ابن وكيع:
أنظر إلى المنثور في ميدانه ... يدنو إلى الناظر من حيث نظر
كجوهر مختلف لونه ... أسلمه سلك نظام فانتثر
آخر:
أنظر إلى المنثور ما بيننا ... وقد كساه الطل قمصاناً
كأنه صاغته أيدي الحيا ... من أحمر الياقوت مرجانا
ومن خواصه أنه لا تعبق له رائحة إلا ليلاً، وفيه يقول الشاعر:
ينم مع الإظلام طيب نسيمه ... ويخفى مع الإصباح كالمتستر
كعاطرة ليلا لوعد محبها ... وكاتمة صبحا نسيم التعطر
ما قيل في الياسمين
كتب ناصر الدين التنيسي إلى النصير الحمامي ملغزا فيه:
يا من يحل اللغز في ساعة ... كلمحة من طرفة العين
ما اسم إذا أنقصت من عده ... في الخط حرفاً صار اسمين
فأجابه نصير:
لعرض مولانا وأنفاسه ... ألغزت لي حقاً بلامين
اسم سداسي لطيف به ... نحافة تظهر للعين
لكنه يغدو سمينا إذا ... أسقطت من أولاه حرفين
أبو إسحاق الحصري يصف الياسمين قبل انفتاحه:
خليلي هبا وانفضا عنكما الكرى ... وقوما إلى روض ونشر عبيق
فقد راح رأس الياسمين منورا ... كإفراط در قمعت بعقيق
يميل على ضعف الغصون كأنما ... له حالتا ذي خشية ومفيق
إذا الريح أدنته إلى الأرض خلته ... نسيم جنوب ضمخت بخلوق
آخر:
وروضة نورها يرث ... مثل عروس إذا تزف
كأنما الياسمين فيها ... أنامل مالها أكف
أبو بكر بن القوطية:
وأبيض ناصع صافي الأديم ... يطلع فوق مخضر بهين
كأن نواره المجني منه ... سماء قد تحلت بالنجوم
آخر:
كأن الياسمين الغض لما ... أدرت عليه وسط الروض عيني
سماء للزبرجد قد تبدت ... لنا فيها نجوم من لجين
المعتمد بن عباد:
كأنما ياسميننا الغض ... كواكب في السماء تبيض
والطرق الحمر في بواطنه ... كخد عذراء مسه عض
ابن عبد الظاهر:
وياسمين قد بدت ... أزهاره لمن يصف
كمثل ثوب أخضر ... عليه قطن قد ندف
آخر:
وياسمين عبق النشر ... يزري بريح العنبر الشحري
يلوح من فوق غصون له ... كمثل أقراط من الدر
ابن الحداد الأندلسي:

بعثت بالياسمين الغض مبتسما ... وحسنه فاتن للنفس والعين
بعثته منبثا عن صدق معتقدي ... فأنظر تجد لفظه ياسا من المين
وقال آخر:
لا مرحبا بالياسم؟ ... ين وان غدا في الروض زينا
صحفته فوجدته ... متقابلا يأسا ومينا
آخر:
وياسمين إن تأملته ... حقيقة أبصرته شينا
لأنه يئس ومين ومن ... أحب قط اليأس والمينا!
ما قيل في النسرين
قال ابن وحشية: الياسمين والنسرين متقاربان حتى كأنهما أخوان، وكل واحد منهما نوعان: ابيض واصفر، ولهما شقيق آخر ورده أكبر من وردهما، يسمى جلنسرين، قال عبد الرزاق بن علي النحوي:
زان حسن الحدائق النسرين ... فالحجا في رياضه مفتون
قد جرى فوقه اللجين وإلا ... فهو من ماء فضة مدهون
أشبهته طلى الحسان بياضا ... وحوته شبه القدود غصون
آخر:
أكرم بنسرين تذيع الصبا ... من نشره مسكا وكافورا
ما إن رأينا قط من قبله ... زبرجداً يثمر بلورا
آخر:
انظر لنسرين يلو ... ح على قضيب أملد
كمداهن من فضة ... فيها برادة عسجد
حيتك من أيدي الغصو ... ن بها أكف زبرجد
ما قيل في الأقحوان
مجير الدين محمد بن تميم:
لا تمش في روض وفيه شقائق ... أو أقحوان غب كل غمام
إن اللواحظ والخدود أجلها ... عن وطئها في الروض بالأقدام
آخر:
كأن نور الاقاحي ... إذ لاح غب القطر
أنامل من لجين ... أكفها من تبر
علي بن عباد الإسكندراني:
والأقحوانة تحكي وهي ضاحكة ... عن واضح غير ظلم ولا شنب
كأنها شمسة من فضة حرست ... خوف الوقوع بمسمار من الذهب
ظافر الحداد:
والأقحوانة تحكي ثغر غانية ... تبسمت فيه من عجب ومن عجب
في القد والبرد والريق الشهي وطي ... ب الريح واللون والتفليج والشنب
كشمسة من لجين في زبرجدة ... قد شرفت حول مسمار من الذهب الجمال علي بن ظافر المصري:
انظر فقد أبدى الأقاح مباسماً ... ضحكت تهلل في قدود زبرجد
كفصوص در لطفت أجرامها ... قد نظمت من حول شمسة عسجد
آخر:
ظفرت يدي للأقحوان بزهرة ... تاهت بها في الروضة الأزهار
أبدت ذراع زبرجد وأناملاً ... من فضة في كفها دينار
ما قيل في البان
شمس الدين بن محمد التلمساني:
تبسم زهر البان عن طيب نشره ... واقبل في حسن يجل عن الوصف
هلموا إليه بين قصف ولذة ... فغن غصون البان تصلح للقصف
الشهاب محمود على لسان البان:
إذا دغدغتني أيدي النسيم ... فملت وعندي بعض الكسل
فسل كيف حال قدود الملاح ... وعن حال سمر القنا لا تسل
أبو جلنك الشاعر يهجو القاضي شمس الدين بن خلكان:
لله بستان حللنا دوحه ... في جنة قد فتحت أبوابها
والبان تحسبه سنانيراً رأت ... قاضي القضاة فنفشت أذنابها
تاج الدين بن شقير:
قد أقبل الصيف وولي الشتا ... وعن قريب نشتكي الحرا
أما ترى البان بأغصانه ... قد أقلب الفرو إلى برا
ما قيل في الشقيق
ابن الرومي:
يصوغ لنا كف الربيع حدائقا ... كعقد عقيق بين سمط لآل
وفيهن نوار الشقائق قد حكى ... خدود غوان مقطت بغوال
كشاجم:
فرج القلب غاية التفريج ... ابتهاجي ما بين روض بهيج
فكان الشقيق فيه أكاليل ... عقيق على رءوس زنوج
أبو العلاء السروى:
جام تكون من عقيق أحمر ... ملئت قرارته بمسك أذفر
خرط الربيع مثاله فأقامه ... بين الرياض على قضيب أخضر
أبو بكر الصنوبري:
وكأن محمر الشقيق إذا تصوب أو تصعد
أعلام ياقوت نشر ... ن على رماح من زبرجد
الخيار البلدي:
انظر إلى مقل الشقي ... ق تضمنت حدق السبج
من فوق أغصان حسن ... وما سمجن من العوج
آخر:
شقيقة شق على الورد ما ... قد لبست من كثرة الصبغ
كأنها في حسنها وجنة ... يلوح فيها طرف الصدغ
في زهر النارنج
للقاضي الفاضل:
نديمي هيا قد قضى النجم نحبه ... وهب نسيم ناعم يوقظ الفجرا

وقد أزهر النارنج أزرار فضة ... تزر على الأشجار أوراقها الخضرا
في الخشخاش
ابن وكيع:
وخشخاش كأنا منه نفرى ... قميص زبرجد عن جسم در
كأقداح من البلور صينت ... بأغشية من الديباج خضر
في نور الكتان
ابن وكيع:
ذوائب كتان تمايل في الضحى ... على خضر أغصان من الري ميد
كأن اصفرار الزهر فوق اخضرارها ... مداهن تبر ركبت في زبرجد
آخر:
كأنه حين يبدو ... مداهن اللازورد
إذا السماء رأته ... تقول: هذا فرندي
ابن الرومي:
وحلس من الكتان أخضر ناعم ... سقى نبته داني الرباب مطير
إذا درجت فيه الشمال تتابعت ... ذوائبه حتى يقال غدير
ذكر الفواكه
ما ورد في البطيخ
أخرج ابن عدي في الكامل عن عائشة، قال: كان احب الفاكهة إلى رسول الله صلى الله عليه وسلم الرطب والبطيخ.
واخرج الطبراني والحاكم في المستدرك، عن أنس، ان النبي صلى الله عليه وسلم كان يأخذ الرطب بيمينه، والبطيخ بيساره، فيأكل الرطب بالبطيخ، وكان أحب الفاكهة غليه.
قال في مباهج الفكر: البطيخ ثلاثة أصناف: هندي ويسمى بمصر البطيخ الأخضر وبالحجاز الحبحب، وصيني ويسمى بمصر الأصفر، وفيه يقول الشاعر:
ثلاث هن في البطيخ زين ... وفي الإنسان منقصة وذله
خشونة لمسه والنقل فيه ... وصفرة لونه من غير عله
وخراساني، ويسمى بمصر العبدلي منسوب لعبد الله بن طاهر، فإنه الذي دخل به مصر، قال أبو طالب المأموني في البطيخ الهندي:
ومبيضة فيها طرائق خضرة ... كما اخضر مجرى السيل من صيب المزن
كحقة عاج ضببت بزبرجد ... حوت قطع الياقوت في عصب القطن
آخر:
أخ لي صادق أهدى إلينا ... كما يهدي الصديق إلى الصديق
قلال زبرجد فيهن شهد ... وحشو الشهد شيء كالعقيق
آخر:
رأيتها في كف جلابها ... وقد بدت في غاية الحسن
كسلة خضراء مختومة ... على الفصوص الحمر في القطن
أبو طالب الماموني في البطيخ الأصفر:
وبطيخة مسكية عسلية ... لها ثوب ديباج وعرف مدام
شطر أولمحققة ملء الأكف كأنها ... من الجزع كسرى لم ترض بنظام
لها حلة من جلنار وسوسن ... معمدة بالآس غب غمام
تمازج فيها لون حب وعاشق ... كساه الهوى والبين ثوب سقام
إذا فصلت للأكل كانت أهلة ... وغن لم تفصل فهي بدر تمام
وقال:
يقطع بالسكين بطيخة ضحى ... على طبق في مجلس لأن صاحبه
كبدر ببرق في سماء أهلة ... على هالة في الأفق شتى كواكبه
آخر:
أتانا الغلام ببطيخة ... وسكينة أشبعوها صقالا
فقطع بالبرق شمس الضحى ... وناول كل هلال هلالا آخر:
ألا فانظروا البطيخ وهو مشقق ... وقد جاز في التشقيق كل أنيق
صفاها كبلور بدت في زمرد ... مركبة فيها فصوص عقيق
ما ورد في الرمان
اخرج عبد الله بن احمد في زوائد المسند وابن السني بسند رجاله ثقات، عن علي ابن أبي طالب، قال: كلوا الرمان بشحمه، فإنه دباغ للمعدة.
واخرج الطبراني بسند صحيح، عن ابن عباس، أنه كان يأخذ الحبة من الرمان فيأكلها، فقيل له: لم تفعل هذا؟ قال: بلغني أنه ليس في الأرض رمانة إلا تلقح بحبة من حب الجنة، فلعلها هذه.
قال بعضهم:
رمانة صبغ الزمان أديمها ... فتبسمت في ناضر الأغصان
فكأنها في حقة من عسجد ... قد أودعت خرزا من المرجان
آخر:
رمانة مثل نهد الكاعب الريم ... تزهي بشكل ولون غير مذموم
كأنها حقة من عسجد ملئت ... من اليواقيت نثراً غير منظوم
آخر:
ولاح رماننا فأبهجنا ... بين صحيح وبين مفتوت
من كل مصفرة مزعفرة ... تفوق في الحسن كل منعوت
كأنها حقة فإن فتحت ... فصرة من فصوص ياقوت آخر:
طعم الوصال يصونه طعم النوى ... سبحان خالق ذا وذا من عود
فكأنها والخضر من أوراقها ... خضر الثياب على نهود الغيد
آخر:
خذوا صفة الرمان عني فإن لي ... لساناً عن الأوصاف غير قصير
حقاق كأمثال العقيق تضمنت ... فصوص بلخش في غشاء حرير
في جلنارة

أبو فراس الحمداني:
وجلنار مشرف ... على أعالي شجره
كأنه في أغصانه ... أحمره وأصفره
قراصنة من ذهب ... في خرق معصفره
عبد الله ابن المعتز:
وجلنار كاحمرار الخد ... أو مثل أعراف ديوك الهند
ابن وكيع:
وجلنار بهي ... ضرامه يتوقد
بدا لنا في غصون ... خضر من الرمى ميد
يحكى فصوص عقيق ... في قبة من زبرجد
آخر:
كأنما الجلنار لما ... أظهره العرض للعيون
أنامل كلها خضيب ... تزهي احمراراً على الغصون
ما ورد في الموز
أخرج الخطيب فيما رواه مالك عن مالك بن أنس، قال: ليس في الدنيا شيء يشبه ما في الجنة إلا الموز، لأن الله تعالى يقول: )أكلها دائم(، وأنت ترى الموز في الشتاء والصيف.
دخل القاضي أبو بكر بن فريقة على عز الدولة بن بويه، وبين يديه طبق فيه موز، فلم يدعه إليه، فقال: ما بال الأمير لا يدعوني إلى الفوز بأكل الموز! فقال له: صفه حتى أطعمك منه، فقال: ما أصف من جرب ديباجية، فيها سبائك ذهبية، كأنما حشيت زبداً وعسلا، أو خبيصاً مرملا، أطيب الثمر كأنه مخ الشجر، سهل المقشر، لين المكسر، عذب المطعم بين الطعوم، سلس في الحلقوم.
وقال النجم بن إسرائيل:
أنعته موزاً شهي المنظر ... مستحكم النضج لذيذ المخبر
كان تحت جلده المزعفر ... لفات زبد عجنت بسكر
ابن الرومي:
للموز إحسان بلا ذنوب ... ليس بمعدود ولا محسوب
يكاد من موقعه المحبوب ... يسلمه البلع إلى القلوب
البهاء زهير:
يا حبذا الموز الذي أرسلته ... لقد أتانا طيب من طيب
في لونه وطعمه وريحه ... كالمسك أو كالتبر أو كالضرب
وافت به أطباقه منضداً ... كأنه مكاحل من ذهب
آخر:
يحكي إذا قشرته ... أنياب أفيال صغار
ذو باطن مثل الأقا ... ح، وظاهر مثل البهار
ما ورد في النخل
أخرج الشيخان عن ابن عمر؛ ان النبي صلى الله عليه وسلم، قال: " إن في الشجر شجرة، مثلها مثل المسلم، أخبروني ما هي؟ " فوقع الناس في شجر البوادي، ووقع في قلبي أنها النخلة، فقال النبي صلى الله عليه وسلم: " هي النخلة " .
وأخرج أبو يعلي في مسنده وابن السني عن علي، قال: قال رسول الله صلى الله عليه وسلم: " أكرموا عمتكم النخلة، فإنها خلقت من الطين الذي خلق منه آدم، وليس من الشجر شيء يلقح غيرها " .
قال في مباهج الفكر: ويقال إن مما أكرم الله به الإسلام النخل، وأنه قدر جميع نخل الدنيا لأهل الإسلام فغلبوا على كل موضع هو فيه.
وقال الدينوري في المجالسة: حدثنا محمد بن عبد العزيز، حدثنا ابي، عن محمد بن يزيد بن مطير، قال: قال محمد بن إسحاق: كل نخلة على وجه الأرض فمنقولة من الحجاز، نقلها النماردة إلى المشرق، ونقلها الكنعانيون إلى الشام، ونقلها الفراعنة إلى باب أليون وأعمالها، وحملها التبابعة في مسيرهم إلى اليمن وعمان والشجر وغيرها.
الحداد:
روض كمخضر العذار وجدول ... نقشت عليه يد النسيم مواردا
والنخل كالهيف الحسان تزينت ... فلبسن من أثمارهن قلائدا
في الطلع
كأنما الطلع يحكي ... لناظري حين اقبل
سلاسلا من لجين ... يضمها حق صندل
في الجمار
أهدي لنا جمارة ... من لست أخشى من عذابه
فكأنما هي جسمه ... لما تجرد من ثيابه
في البلح الأخضر
أما ترى النخل نثرت بلحاً ... جاء بشيرا بدولة الرطب
كأنه والعيون تنظره ... مقمعات الرءوس بالذهب
مكاحل من زبرجد خرطت ... مقمعات الرءوس بالذهب
في الأصفر
أما ترى البسر الذي ... قد جاءنا بالعجب
كيف غدا في لونه ... كعاشق مكتئب
مكاحلاً من فضة ... قد طليت بالذهب
في الأحمر:
انظر إلى البسر إذ تبدي ... ولونه قد حكى الشقيقا
كأنما خوصه عليه ... زبرجد مثمر عقيقا
ما ورد في الأترج
أخرج الشيخان عن أبي موسى الأشعري، عن النبي صلى الله عليه وسلم قال: " مثل المؤمن الذي يقرأ القرآن مثل الاترجة طعمها طيب وريحها طيب " .

وأحرج ابن السني عن أبي كبشة، كان رسول الله صلى الله عليه وسلم يعجبه النظر إلى الأترج والحمام الأحمر.
بعضهم:
كأن أترجنا النضير وقد ... زان تحياتنا مصبعه
أيد من التبر أبصرت بدرا ... من جوهر فانثنت تجمعه
آخر:
يا حبذا اترجة ... تحدث للنفس الطرب
كأنها كافورة ... لها غشاء من ذهب
الأسعد بن مماتي:
لله بل للحسن أترجة ... تذكر الناس بأمر النعيم
كأنها قد جمعت نفسها ... من هيبة الفاضل عبد الرحيم ابن المعتز:
أترجة قد أتتك لطفاً ... لا يقبلنها وإن سررت
لا تهد أترجة فإني ... رأيت مقلوبها " هجرت "
ما ورد في القصب
أخرج ابن عساكر في تاريخ دمشق من طريق الربيع بن سليمان، قال: سمعت الشافعي يقول: ثلاثة أشياء دواء للداء الذي لا دواء له، الذي أعيا الأطباء أن يداووه: العنب ولبن اللقاح، وقصب السكر؛ ولولا قصب السكر ما أقمت بمصر: بعضهم:
تحكيه سمر القنا ولكن ... تراه في جسمه طلاوه
وكلما زدته عذاباً ... زادك من ريقه حلاوه
في الكمثري
بعضهم:
هيا بكمثراية لونها ... لون محب زائد الصفرة
تشبه نهد البنت إن قعدت ... وهي لها إن قلبت سره
في الخوخ
بعضهم:
كأنما الخوخ في دوحه ... وقد بدا أحمره العندمي
بنادق من ذهب أصفر ... قد خضبت أنصافها بالدم
ما ورد في التين
أخرج ابن السني والديلمي في مسند الفردوس، عن أبي ذر، قال: أهدي إلى النبي صلى الله عليه وسلم طبق من تين، فقال لأصحابه: " كلوا، فلو قلت إن فاكهة نزلت من الجنة بلا عجم لقلت هي التين، وإنه يذهب بالبواسير، وينفع من النقرس " .
كشاجم:
أهلاً بتين جاءنا ... منضدا على طبق
يحكي الصباح بعضه ... وبعضه يحكي الغسق
كسفرة مضمومة ... قد جمعت بلا حلق
ابن المعتز:
أنعم بتين طاب طعماً واكتسى ... حسنا، وقارب منظرا من مخبر
في برد ثلج، في قفا تبر، وفي ... ريح العبير وطيب طعم السكر
يحكي إذا ما صب في أطباقه ... خيماً ضربن من الحرير الأخضر
في اللوز الأخضر
ابن المعتز:
ثلاثة أثواب على جسد رطب ... مخالفة الأشكال من صنعة الرب
تقيه الردى في لليه ونهاره ... وغن كان كالمسجون فيها بلا ذنب آخر:
أما ترى اللوز حين ترجله ... من الافانين كف مقتطف
وقشره قد جلا القلوب لنا ... كأنه الدر داخل الصدف
ظافر الحداد:
جاء بلوز أخضر ... اصفره ملء اليد
كأنما زئيره ... نبت عذار الأمرد
كأنما قلوبه ... من توأم ومفرد
جواهر لكنما الأصداف من زبرجد
البدر الذهبي:
ما نظرت مقلتي عجيبا ... كاللوز لما بدا نواره
اشتعل الرأس منه شيبا ... واخضر من بعد ذا عذاره
ما قيل في المشمش
محيي الدين بن عبد الظاهر:
حبذا مشمش على الدوح أضحى ... ذا شعاع يستوقف الأبصارا
شجر أخضر لنا جعل الله تعالى منه كما قال نارا
وقال:
وكان ضوء الشمس من أوراقها ... في نقش أسوقة الغصون خلاخل
وكان مشمشها بصوت هزارها ... إذ حركته به النسيم جلاجل آخر:
ومشمش جاءنا من اعجب العجب ... أشهى إلى من اللذات والطرب
كأنه وهبوب الريح تنثره ... بنادق خرطت من خالص الذهب
ما قيل في النبق
ابن الجيلي:
انظر إلى النبق في الأغصان منتظماً ... والشمس قد أخذت تجلوه في القضب
كأن صفرته للناظرين غدت ... تحكي جلاجل قد صيغت من الذهب
آخر:
وسدرة كل يوم ... من حسنها في فنون
كأنما النبق فيها ... وقد بدا للعيون
جلاجل من نضار ... قد علقت في الغصون
ذكر الحبوب والخضراوات والبقول
في سنابل البر والشعير
القاضي عياض:
انظر إلى الزرع وخاماته ... تحكي وقد ماست أمام الرياح
كتيبة تجفل مهزومة ... شقائق النعمان فيها جراح
آخر:
يا حبذا سنبلة ... تبدو لعين المبصر
كأنها سلسلة ... مضفورة من عنبر
ظافر الحداد:

كأن سنابل حب الحصيد ... وقد شارفت وقت إبانها
كنائس مضفورة ربعت ... وأرخى فاضل خيطانها
ابن رافع القيرواني:
انظر إلى سنبل الزروع وقد ... مرت عليه الجنوب والشمل
كأنه البحر في تموجه ... يعلو مرارا، ومرة يسفل
والماء للسقي في جوانبه ... المسك للناظرين أو صندل
في الباقلا
قال بعض الشعراء وهو ابن لنكك البصري:
فصوص زبرجد في غلف در ... بأقماع حكت تقليم ظفر
وقد حاك الربيع لها ثياباً ... لها لونان من بيض وخضر
آخر:
لي نحو ورد الباقلا ... إدمان لهو ولهج
كأنما مبيضه ... يلوح في ذاك الدعج
خواتم من فضة ... فيها فصوص من سبج
ابن وكيع:
ولاح ورد الباقلاء ناظرا ... عن مقلة تفتح جفناً عن حور
كمثل ألحاظ اليعافير إذا ... روعها من قانص فرط الحدر
كأنها مداهن من فضة ... مجلوة فيها من المسك أثر
كأنها سوالف من خرد ... قد زينت سوادها سود الطرر
في القثاء
عبد الرحيم بن رافع القيرواني:
أحبب بقثاء أتا ... نا من فوق أطباق منضد
كمضارب قد حدرت ... أجرامهن من الزبرجد
نعم الدواء إذا الهوا ... ء من الهواجر قد توقد
ابن المعتز:
انظر إليه أنابيباً منضدة ... من الزبرجد خضرا ما لها ورق
إذا قلبت اسمه بانت حلاوته ... وكان معكوسه إني بكم أثق
في الخيار
لبعضهم:
خيار حين تنسبه لبيت ... كريحان السور به اخضرار
كأنه نسيمه أنفاس حب ... فليس لمغرم عنه اصطبار
في الفقوس
بعضهم:
شبهت حين بدا الفقوس مبتهجاً ... على الرياض بحب فيه مأسور
مخازن من لجين لف ظاهرها ... بسندس حشوه حبات كافور
في القرع
لعبد الرحيم بن نافع:
وقرع تبدي للعيون كأنه ... خراطيم أفيال لطخن بزنجار
مررنا فعايناه بين مزارع ... فاعجب منها حسنه كل نظار
في الباذنجان
لبعضهم:
أهدت لنا الأرض من عجائبها ... ما سوف يزهو بمثله وقتي
إذا أجاد الذي يشبهه ... وأحكم الوصف منه في النعت
قال كرات الأديم قد حشيت ... بسمسم قمعت بكيمخت آخر:
ومستحسن عند الطعام مدحرج ... غذاه نمير الماء في كل بستان
تطلع من أقماعه فكأنه ... قلوب نعاج في مخاليب عقبان
آخر:
وكأنما الأبذنج سود حمائم ... أوكارها روض الربيع المسكر
لقطت مناقرها الزبرجد سمسماً ... فاستودعته حواصلاً من عنبر
آخر:
وباذنجانة حشيت حشاها ... صغار الدر باللبن الحليب
وغشيت البنفسج واستقلت ... من الآس الرطيب على قضيب
في السلجم
لابن رافع القيرواني:
كأنما السلجم لما بدا ... في حسنه الرائق من غيرمين
قطائع الكافور ملمومة ... لمبصريها أو كرات اللجين
في الفجل
لبعضهم:
لله فجل قد أتتنا به ... جارية تخجل شمس النهار
كأنه في يدها إذ أتت ... به لنا غصنا بصوب العطار
سبائك من فضة قد صفت ... أو مثل أنياب الفيول الصغار آخر:
أحبب بفجل قد أتانا به ... طباخنا من بعد تقشير
منضدا في طبق خلته ... من حسنه قضبان بلور
آخر:
وبيضاء من حور الجنان ملكتها ... ولمت عليها صاحبي ولي العذر
وما كسيت من سندس الخلد حلة ... ولا معجر الكن ذوائبها خضر
في الجزر
لابن رافع القيرواني:
انظر إلى الجزر البديع كأنه ... في حسنه قضب من المرجان
أوراقه كزبرجد في لونها ... وقلوبه صيغت من العقبان
آخر:
انظر إلى الجزر الذي ... يحكى لنا لهب الحريق
كمدية من سندس ... فيها نصاب من عقيق
في الثوم
لابن رافع القيرواني:
يا حبذا ثومة في كف جارية ... بديعة الحسن تسبى كل من نظرا
أبصرتها، وهي من عجب تقلبها ... كصرة من ديبقى حوت دررا
آخر:
الثوم مثل اللوز إن قشرته ... لولا روائحه وطعم مذاقه
كالندل غرك منظرا فإذا دعي ... لفضيلة ينمي إلى أعراقه
في النمام

ابن رشيق:
لم كره النمام أهل الهوى ... أساء إخواني وما أحسنوا
إن كان نماما فتنكيسه ... من غير تكذيب لهم مأمن
آخر:
لا بارك الله في النمام إن له ... اسما قبيحا من الأسماء مهجورا
لو لم ينم على العشاق سرهم ... ما كان فيهم بهذا الاسم مشهورا
في النعناع
[بعضهم]:
وجاءت بنعناع كان غصونه ... وأوراقه مخلوقة من زبرجد
إذا مسه نفح الحرور رايته ... كأصداغ زنج فلفلت من تجعد
في النارنج
لبعضهم:
تأملها كرات من عقيق ... يروقك في ذرا دوح وريق
صوالج من غصون ناعمات ... غذتها درة العيس الأنيق
آخر:
أنظر إلى منظر يلهيك منظره ... بمثله في البرايا يضرب المثل
نار تلوح على الأغصان في شجر ... لا النار تطفي، ولا الأغصان تشتعل
أبو الحسن الصقلي:
ونارنجة بين الرياض نظرتها ... على غصن رطب كقامة أغيد
إذا ميلتها الريح مالت كأكرة ... بدت ذهباً في صولجان زبرجد
وقال:
تنعم بنارنجك المجتني ... فقد حضر السعد لما حضر
فيا مرحباً بقدود الغصو ... ن، ويا مرحبا بخدود الشجر
كان السماء همت بالنضا ... ر، فصاغت لنا الأرض منها أكر
ابن المعتز:
كأنما النارنج لما بدت ... صفرته في حمرة كاللهب
وجنة معشوق رأى عاشقا ... فاصفر ثم أحمر خوف الرهب
آخر:
وشادن قلت له صف لنا ... بستاننا هذا ونارنجنا
فقال لي: بستانكم جنة ... ومن جنى النارنج ناراً جنى
في الليمون
قال ابن وحشية: الليمون والنارنج في الأصل شجر هندي.
السرى الرفاء:
ظللته شجرات ... عطرها أطيب عطر
فلك أنجمه الليمون من بيض وصفر
أكر من فضة قد ... شابها تلويح تبر
آخر:
يا رب ليمونة حيابها قمر ... حلو المقبل ألمي بارد الشنب
كأنها أكرة من فضة خرطت ... فاستودعوها غلافاً صيغ من ذهب
آخر:
أما ترى الليمون لما بدا ... يأخذ في إشرافه بالعيان
كأنه بيض دجاج وقد ... لطخها العابث بالزعفران
تم كتاب حُسن المحاضرة ولله الحمد.


صفة صاحب الذوق السليم

الكتاب : صفة صاحب الذوق السليم ومسلوب الذوق اللئيم
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


صفة صاحب الذوق السليم

الكتاب : صفة صاحب الذوق السليم ومسلوب الذوق اللئيم
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
وبه ثقتي
الحمد لله الذي خلق الإنسان، وعلمه البيان، وفضله على جميع الحيوان، بنطق اللسان، وخلق كل شيء فقدره تقديراً، وجعله سميعاً بصيراً، ثم هداه السبيل إما شاكراً وإما كفوراً، كور الليل على النهار، وكور النهار على الليل، وخلق الخلق أطوار، وجعل الثقلين فريقين، فله الحكم والتدبير، فريق في الجنة وفريق في السعير. فأما الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون، وأما الذين شقوا فمأواهم النار جزاء بما كانوا يعملون.
أحمد حمداً يوافي نعمه، وأسأله المزيد من رفده (وإن مِن شَيءٍ إلاّ يُسَبِحُ بِحَمدِهِ) ثم الصلاة على سيدنا محمد رسوله وعبده.
أما بعد: وفقنا الله وإياك للصواب، وفتح لنا ولك من الخير أحسن باب، فتدبر ما حوى هذا الكتاب، من صفات أولي الألباب، وأضدادهم الحائدين عن الصواب.
أعلم بأن الذوق السليم نتيجة الذكاء المفرط، والذكاء المفرط نتيجة العقل الزائد، والعقل الزائد سر أسكنه الله في أحب الخلق إليه، وأحب الخلق إليه الأنبياء، وخلاصة الأنبياء نبينا محمد صلى الله عليه وسلم، فهو عليه السلام أكمل الناس عقلاً، وأرضاهم خلقاً، وأكثرهم فضلاً، فمن وصفه صلى الله عليه وسلم ما قاله القاضي عياض في (الشفا) عن عائشة رضي الله عنها أنها قالت: (كان رسول الله صلى الله عليه وسلم أحسن الناس خلقاً).
وعن علي رضي الله عنه قال: سألت رسول الله صلى الله عليه وسلم عن ستة، فقال: (المعرفة رأس مالي، والعقل أصل ديني، والحب أساسي، والشوق مركبي، وذكر الله أنيسي، والثقة كنزي، والحزن رفيقي، والعلم سلاحي، والصبر زادي، والرضى غنيمتي، والفقر فخري، والصدقة شفيعي، والطاعة حسبي، والجهاد خلقي، وقرة عيني الصلاة).
ومما أفيض من بركته صلى الله عليه وسلم على علماء هذه الأمة وعقلائها وفصاحتها، فمن ذلك صاحب الذوق السليم ومن ذلك صاحب الذكاء المفرط ومن ذلك صاحب العقل الزائد.
وضدهم من الأشرار في الدرك الأسفل من النار.
صاحب الذوق السليم: مزاجه مستقيم، طبعه وزان، وفيه أنواع الإنسان، يتخذ التواضع سنة، والعطاء من غير منة، والعفو عند المقدرة، والتغفل عن المعيرة، لا يزدري فقير، ولا يتعاظم بأمير، لا ينهر سائل، ولا هو عما لا يعنيه سائل، كريم طروب، قليل العيوب، كثير المزاح، جميع خصائله ملاح، منادمته آلف من الراح، صاحب الأصحاب، حبيب الأحباب، ليس بكثيف، مكمل الذات، مليح الصفات ليس بقتات، يواسيك ويسليك، ويتوجع إليك، ويعظك ويتحفك بعلمه وماله، ولا يحوجك إلى سؤاله، ينظر إلى المضطر بعين الفراسه، ويواسيه بكياسة، رجل همام والسلام.
صاحب الذكاء المفرط: جوابه مسكت، يشارك العلماء من غير اشتغال، ولا يتكلم بمحال على كل حال، تخيله صحيح وتكلمه مليح فصيح، لا يحتاج إلى المنطق ولا إلى الألفية، وتلك المعالم من نفسه سجية، يرتب الألغاز والأحجيات، ولا يحتاج إلى العروض في تلك الأبيات، يصنف مثاتيل وخزعبلات، رجل دهقان، صاحب ذكاء ملسان، يصنف مثل الألفية، وله في تلك العلوم غية، يهندس ويرتب ويفصل، ويديون، ويحصل، صاحب حساب وديونة، وفراسة وعنونة، يركب أطعمة وشرابات، ومعاجين وعلوكات، يعرف الطب والجراح، وأياديه في كل صنعة ملاح.
صاحب العقل الزائد: خيره متزايد، شره متباعد، رضي الخلق حليم، عفيف النفس كريم، ليس بكذاب ولا لئيم، لا يفرح بالمصيبة لأعدائه، مشتغل بأدوائه، لا يقصد إلا رضى الله، راش بما قسم الله، ينظر إلى المضطر بعين الفراسة، ويواسيه بكياسة، لا يحسد الأمير لإمارته، ولا التاجر على تجارته، مشتغل بالله فهو عبد الله، كثير الصمت والسكون، جعل الله لقلبه عيون، فهو ضد المجنون، لا يتكلم بغيبة، ولا يفرح بمصيبة، كيس ليس بزاعج، وهو للأرواح ممازج، يبذل المجهود في رضى الأصحاب، وهو من أولي الألباب، يفتح لكل خير باب، عارف بطريق الصواب، يكرم الفقراء، ولا يجالس كثيف، ولا يمل كل لطيف، رجل همام والسلام.

وضد ذلك من الأشرار في الدرك الأسفل من النار، وهو المنافق، لغير دين الله موافق، كلب أجرب، للقلب خرب، ثوب جثمانه من النفاق مضرب، فهو للشيطان أقرب، بالدينين يلعب زنديق مذبذب، لا يأكل لحم الأضاحي ولا يبات ليلة في رمضان صاحي، إن عبر كنيسة اليهود قاموا له بالجلود، وإن عبر كنيسة النصارى وقع في الخسارى، صلاته عوجاء، لا وضوء ولا استنجاء، لا يعبر جامع المسلمين، إلا أن يكون يتفرج على القناديل، خوان ليس بأمين، يشهد بالزور في كل الأمور، إن خوصم فجر، وإن شهد قهر، وإن استؤمن خان، في كل زمان، في كل الملل حيران، فهو من أهل النيران.
الثاني: المسلوب الذوق الأحمق، عقله ممزق وعيناه تتبحلق، يعيط ويبقبق، ساحله مزحلق، من كثرة حمقه يزملق، ولزوجته يطلق، لا يهتدي لصواب، ولا يتأمل رد جواب، إن مدحته ازدراك، وإن تركته عاداك وهجاك، ما لعلته دواء، والخير والشر عنده سواء، لو فرشت خدك بالأرض، ظن إن ذلك عليك فرض، إذا لبس الشيء الحديد، يظن الناس كلهم له عبيد، في نفسه غلطان، ويظن أنه سلطان، هيولى مطلق، سالبه كلية فهو من لبلية.
وَمِن البَليَّةِ عَذلُ مَن لا يرعوي ... عن جَهلِه وخِطابُ مَن لا يَفهَم
فهو من أنكاد الدهر، والخلق جميعاً منه في قهر، رجل مطلاق، سيىء الأخلاق، سبحان الملك الخلاق.
لِكُلِ داء يَستَطِبُ بِه ... إلاّ الحَماقَة أعيت مَن يُداوِيها
قيل للسيد المسيح صلوات الله وسلامه عليه، أنت تبرىء الأكمة والأبرص، وتحيى الموتى بإذن الله تعالى ولا تداوي الأحمق؟ فقال: هذا الداء أعياني.
الثالث: النذل من الرجال، قليل الوفاء، مصفوح القفا، قليل الغيرة، مع كل خيل مغيرة، قليل الأدب، كثير الضحك بلا عجب، كثير النوم، قليل الهمة بين القوم، لا يقضي حاجة، كثير اللجاجة، يأكل الكد الكثير، ولا يرى لذلك تأثير، ولو خربت الشام وسائر الثغور، تراه من غير فكره في البجاقات يدور، يلتذ بالكفاح كما يلتذ غيره بالنكاح، يغوى الخصال القباح، ويترك الخصائل الملاح، كثير العيوب، وهو من الذوق مسلوب، وفيه أحسن من قال:
يَدَعُ الذُبابُ جَميع جِسمِك سالمِاً ... وتَراهُ لا يأوِي لِغيرِ جَرِيحةِ
كالنَذلِ يَعدِلُ عن جَميلِ صَديقِهِ ... وتَراهُ لا يأتِي لِغيرِ قَبيحةِ
رحم الله من تأمل هذه الخصال، وجعل بينه وبينها انفصال.
فصل
صاحب الذوق السليم من الملوك
قد سلك في المملكة أحسن سلوك، أقامه الله لمصالح العباد، بذلك أجاد وساد، وعاد إلى الخير وصار بذلك لأولد الملوك أستاذ، يعدل في الرعية ولا يجعل عسكره سوية، بل ينزل الناس منازلهم، ولا يقطع عوائدهم، يستن السنة الحسنة، ويعلم إن (عدل ساعة خير من عبادة ألف سنة)، كريم سيوس، لا يعجل في إتلاف النفوس، يجير الخائف، ويغيث الملهوف، حامي دين الله بحد السيوف، مجاهد مرابط، فهو لدين الله ضابط، يملك سائر الثغور، مؤيد منصور، ناصر طاهر، كامل وافر، رأيه سعيد، فعله رشيد ورأيه سديد، إذا وعد وفا، قليل الجفاء، لا يقرب السفهاء ولا الفساق، خشية من سخط الخلاق، قليل الخطاء، كثير العطاء، تاج الملوك، مليح السلوك، فهو لله مملوك، كثير التواضع والسماح، خصائله كلها ملاح، وقد وهبه الله النصرة والنجاح والعفة والصلاح.
وضد ذلك المسلوب الذوق الأحمق من الملوك

لا يفهم للملكة سلوك، يتبع خطوات الشيطان، يستعمل أظلم العمال، لأجل جمع المال، فيخرب البلاد، ويهلك العباد، وتصير بذلك أمراؤه جائعين ومماليكه ضائعين، فما بال حال البائس الفقير المسكين، تعطلت صناعته، وكسدت بضاعته، فلا أمير فرحان بإمارته، ولا تاجر يربح في تجارته. يؤمر اللؤماء على الكرماء، ويهين الفقراء ويزدري العلماء، أيامه ظلام، على جميع الأنام، فيصير القدر مهان، وكأن الخلق في زمن عبد الملك بن مروان، إذ ولى الحجاج، كم لها من هاج، في ذلك المنهاج، لما فعله بالمسلمين، (ألا لَعنَةُ اللهِ عَلى الظالِمِين). جبار عنيد، كأنه الوليد، وأعظم من ذلك في الظلم يزيد، إن وعد أخلف، وإن أصلح أتلف، ما لمملكته رتبة، وأجلابه أنحس جلبة، لا يغيث ملهوف ولا له مع رافد معروف، ولا يكشف كربة، ولا يطلب عن الله قربة، كأنه الشيخ عقبة، يقتدي بآراء الفساق، أحمق سيىء الأخلاق، سبحان الخلاق؛ يعجل في إتلاف النفوس برأيه المعكوس، لا يتأمل كلام من كذب عنده ولا من صدق، والدعوى عنده لمن سبق، لا ينظر من كذب في أحوال العباد، كأنه من قوم عاد، يريد أن يكون ل بالصلاح سمعاً، وهو كما قال الله تعالى: (وَهُم يَحسَبون أنَّهُم يُحسِنون صُنعاً).
صاحب الذوق السليم من الأمراء
يميل الميمنة على الميسرة في الحرب، ويكشف عن الجيوش الكرب، سيفه قاطع ودرعه مانع، وهو للمسلمين أنفع نافع، يوهب المماليك، ويتفقد الأرامل والصعاليك، فارس الخيل كرمه كالسيل، جوامك غلمانه مغلقة ، مكثر الشفقة، كثير الخير والصدقة، رماح مليح، واعتماده في النشاب مليح، يضرب بالسيف ما عنده جور ولا حيف، معاملته جيدة، وحركاته مؤيدة، يخالف الشيطان، وهو طوع الإنسان، ما عنده لا كير ولا نفاق، بشوش طيب الأخلاق، لا ينهمك على الأقداح ، بل ينهمك على الصلاح، ذو حشمة وهمة، وهيبة ولمة، يملك الأمرا، أشجع من تسور على أفراسه للعدى، كثير الاحتمال، عارف بمواقع الرجال في الحرب والنزال، يأكل السلطان حلال، واقف بباب الفقير كالأسير، فهو نعم الأمير.
وضده المسلوب الذوق من الأمراء
في الأصل جندي خرا مسخرة، بيته مسكرة، عيشه مكدرة، جوامك غلمانه منكسرة، قليل الدين، يظلم المساكين ومماليكه ضائعين، لا جامكية ولا عليق، فهم يخطفون العمائم ويقطعون الطريق، ما يؤدي حقاً من الحقوق، لا لله ولا لمخلوق، فهو شيخ الفسوق، بيته من الخير ناشف، ما يخدمه عارف، إن خدمه أستادار وقع في النار، كذلك المهتار والفراش والطشتدار، قليل الهمة، ما يطلع لخدمة، في نفسه غلطان، وفي ظنه يبقى سلطان، منتن الذقن خسيس، أنحس من إبليس، ظالم غاشم، ما يخشى المآثم.
صاحب الذوق السليم من الأجناد
قليل العناد منفعة للعباد، لا يتلفظ بستكم ولا بقواد، في رمي النشاب، وضرب السيف ولعب الرمح أستاذ، طيب الكلام، ما يلعب بلكام، مواظب الخمس، ما عنده لا حيف ولا ميل، كميت الحرب فارس الشرق والغرب، قد عرف مواقع الرجال، كثير الاحتمال والنزال سلامه مليح، وإيمانه صحيح، يتجنب القول القبيح، لسانه فصيح، من أحسن الجيوش، عاقل سيوس، ما يستخدم غلام منحوس، ما يحاسب عائلته على شيء من الفلوس.
وضده المسلوب الذوق من الأجناد
كثير العناد، مرصد لظلم العباد، يقال له يا سيدي، يقول عله ستكم قواد، خرباطي عتيق، يخطف العمائم ويقطع الطريق، زنديق حليق، ما له صاحب ولا صديق، شرابه الأمراق وصرمه مخرق من الأطباق علق زقاقي، لا يصلح منه تبع ولا وشاقي، ما يقدر على عليق الفرس، وفي قلوب الحكام منه غصص،ما له دين، يظلم المساكين، لا هو عاقل مع العقال، ولا مجنون مع المجانين.
صاحب الذوق السليم من الأتراك
كبير ظريف، عفيف شريف مشتغل بكمال نفسه، وملاعبة زوجته ويعلم فرسه، وإصلاح قوسه، فذلك أحب المباحات إلى الله، يبتغي بذلك وجه الله، سيفه قاطع ودرعه مانع، ثابت الجنان ليس بجبان، ولا باخل ولا منان، كثير الإحسان، باليد واللسان، لكل إنسان، يحب الكريم من أهل الهمم، يترك الكثافة ويقوي اللطافة، لا يعاشر كودن، ويتخذ من كل شيء الأحسن، من العجب والكبرياء مجرد، فهو في أبناء جنسه مفرد، كلام أهل العلم عنده مقبول، عارف بالأصول، فهو مليح وتخيله صحيح.
ضد ذلك المسلوب الذوق من أبناء الترك

كثير العلاك، تحدثه بالعربي، يحدثك بالتركي، ولا يعرف الآماجي من اليلكي، لا يعرف رمح ولا نشاب، يفتح للشر أبواب، لعبه لكام، ويخبط في الكلام، يغير هيئته بالزنظ والمنشفة، وغيته القمار بالكنجفة، يتلعبط ويتلبك، ويغير إسم أحمد بإسم بردبك، يقطع الطريق ولا له صاحب ولا صديق، مضارب مخانق لوالديه عائق، يشرب شخاخ النصارى، ويضارب كل من في الحارى.
صاحب الذوق السليم من الغلمان
الخيل معه في آمان يخرز العنان، ويحيط الشليته والتعبان، فهو للخيل بلان، نظيف العرض والثياب، يحرز العقوبات والألباب، مطلوع في الصواب، لا يشتغل بخدمه، شاطر صاحب همة، لا يدمدم لانقطاع الجامكية، يخدم الضيوف ولو كانوا ميه، ويقضي الحاجة ولو كانت بإسكندرية، وله في الغلمان غية، يداوي الوقرة واليرقان، ويقطع الجلد ويداوي السرطان، رجل همام، فهو نعم الغلام.
ضد ذلك المسلوب الذوق من الغلمان
يسرق عليق الفرس، في قلب الجندي منه غصص، حرفوش ما يملك قنشار، ما يصحو من المزر لا ليل ولا نهار، يخدم الأجلاب، لأجل الخناق والضراب، والخويلات معه ضائعة، وبطونهم جائعة، تجده في قلب الأربعانية بفرد طاق، وأطواقه مقطعة من الضراب والخناق، يخطف العمائم ويقطع الطريق، مفلس لا له صاحب ولا صديق، كثير العياط والشياط، جمعة في المحلة وجمعة في دمياط، يرهن العرقيه والدبوس، مقامر لص منحوس.
صاحب الذوق السليم من القضاة
لا يقبل الرشوة، ويترفق في الدعوة، لا يسعى في وظيفة، ويتأمل ما كان عليه أبو حنيفة، ينظر في حال المسكين ويحصل له عليه من المشقة كمن ذبح بغير سكين، رضي الخلق سيوس، ضاحك غير عبوس، يساوي بين الخصمين، وينظر في حقيقة الدين، لا يميز صاحب ألف دينار على من لا يملك أن يقول حكمت ورب قائل يقول ظلمت، لا يراعي في الحكم جار، ويخشى أن يحرق بالنار، له معان وبيان، وفقه وتصريف بإمكان، فهو خير إنسان، نطقه وخيره يزيد، وقد أقامه الله تعالى لمصالح العبيد، لا يحكم بإغراء من الأمراء، لما سلك طريق العلماء، وعزة الفقراء، ولا يحكم بأغراض الملوك وقد سلك بهذه الطريقة أحسن سلوك، يعلم أن كل ملك لله مملوك، فهو خائف من الله متوكل على الله، لا يحكم إلا بحكم الله، لا يقبل شهادة الزور، ولو كان على وزن الخردلة في كل الأمور، فهو القاضي، لأنه تميز عن القاضيين.
فرحم الله تعالى من تأمل هذه الخصال، وجعل بينه وبينها إتصال.
ضد ذلك المسلوب الذوق من القضاة
البغلة والكوديان، والفرجيه والطيلسان، قد فتح له بهم دكان، لا فقه ولا معاني ولا بيان، عاري من نوع الإنسان كأنه حيوان، ألكن اللسان، لا يسوي بين الخصمين، ويقبل الرشوة ولو كانت فلسين، إذا غضب يقول: حكمت، ولا يفكر فيمن يقول: ظلمت، يحكم بأغراض الأمراء، ولا يرافق العلماء، ويزدري الفقراء، عبد الجاه، رجل وجاه،قد أفلح من هجاه، لا يكشف كربة، عامله كبة، هيولى مطلقة،سالبه كلية، فهو من البلية، لا يستشير لأحد بشأن، كثير الشقشقى ملسان يعرض عن الحق عيان، فهو أحد القاضيين، قد حرم الجنان، يقبل شهادة الزور، لا ينظر في عواقب الأمور، كأنه لا يؤمن بالبعث والنشور، ولا يرى في التنقل من القصور إلى القبو، فهو رجل مغرور أو مسحور، فلا يفيق من الغفلة، كأنه أخذ زماناً من المهلة، فهو أضعف من نملة، فقد قيل في هذا المعنى:
فلا تُؤذِ نملاً إن أرَدتَ كمالكا ... فإنَّ لها نفساً تَطيبُ كما لَكا
ليس هو أهل الوظيفة، ولا يتأمل ما قال أبو حنيفة، الذي دون الفقه رضي الله عنه فالله تعالى راض عنه، ولا رضي يقبل القضاء بعدما جرى له من الأمور ما جرى، فهو في الآخرة مسرور، ممتع في القصور بالحور، وقد رضي عنه الرحمن وأسكنه فسيح الجنان، فرحم الله من اتبع النعمان وأعرض عن القضاء في هذا الزمان.
صاحب الذوق السليم من الموقعين

لكاتب السر معين، على أسرار الملوك أمين، قد قرا ودرا، وفهم مكاتبات الملوك والأمراء، والمباشرين والوزراء، ومكاتبات النياب، ومراسلات الأحباب والأصحاب، رأيه صواب، يفتح لكل خير باب، يعرف علم الإنشاء علم الكلام، رجل همام على الملوك مقدام، صاحب معرفة وآداب، ذكاؤه مفرط عجب، عارف بمقام أهل الرتب، صاحب منظوم ومنثور، وتدبير في جميع الأمور، خطبه مليح، ولسانه فصيح، يعجز الفصحاء من الكتاب، بسرعة قراءة الكتاب ورد الجواب، عرف مصطلح الأتراك والأعجام، والتكرور والأروام، تركي عربي، ويحل العقيلي والمغربي، والفهلوي والسرياني، والمغلق الصعب الديواني، له مشاركة في جميع العلوم، ليزيل بذلك من قلوب الملوك الغموم، لا متكبر ولا رقيع، قد اتقن صناعة التوقيع، رجل همام والسلام.
ضد ذلم المسلوب الذوق من الموقعين
أدلع الدلعين، لا كاتب ولا معين ولا هو لأسرار الملوك بأمين، لا قرا ولا درا، ولا يعرف مصطلح الملوك ولا الأمراء،ولا المباشرين ولا الوزراء، إن كاتب النواب، أوقع الشر والضراب، وأعظم ما تراه غلطان، إذا كتب مرسوم السلطان، اشترى الوظيفة بالفلوس، برأيه المعكوس، وأخذ له فرس يا ليته اشتغل بكتابة القصص، في قلوب طائفة الموقعين منه غصص، كيلون علكي، والخاتمة يتحدث بالتركي، لا يعرف علم الإنشاء ولا علم الكلام، رجل مهمل والسلام، ينصب على بابه دكة،وبيته عبرة وهتكة، عاوز ألفين صكة أحمق رقيع، أيش بلاه بصناعة التوقيع، ما يحسن قراءة كتاب، ولا يفهم رد جواب، ولا يعرف مراسلة الأصحاب والأحباب، مسلوب الذوق والخاتمة يعمل له طوق، لا تاريخ ولا أدب، وهو في الحماقة عجب، جبان غير مقدام، ولا يفهم شيئاً من الكلام والسلام.
صاحب الذوق السليم من الخطباء
علي الرتبة، قصير الخطبة، معانيه منتخبة، ألطف من نسيم الصبا، يعظ نفسه قبل أن يعظ الناس،عوذته برب الفلق والناس، يخفف الركعتين، والجلسة بين الخطبتين، يعرف ولا يعرف، يبشر ولا ينفر، لا يقنط ولا يبعد الآمل، ولا يبالغ في الرجوة خوفاً من إبطال العمل، بل يعرفهم طريق الإسلام، ويرغبهم في الجنة بصفاتها، ويحذرهم من النار وآفاتها، يردع المتكبرين، ويبشر الفقراء والمساكين بأن الجنة لهم فضلاً منه ومنة، يعرف لكل شيء خطبة، وذلك لمعرفته بطريق الرتبة، ويبالغ في نعت الصحابة أجمعين، والخلفاء الراشدين، يبتدي بأبي بكر وخصائله الملاح، ويختم بأبي عبيدة ابن الجراح، خطبته لها رونق وسمعة، وتؤثر في القلوب، موعظته من الجمعة إلى الجمعة، إنسان مليح، لسانه فصيح، لا يحتاج في إنشاء الخطبة إلى مساعدة، كأنه قس ابن ساعدة، يبتدي بالحمد لله، ويختم بالصلاة، والسلام على رسول الله، صلى الله عليه وسلم، وشرف وكرمن له في الدين تمكين، هذا خطيب المسلمين.
ضد ذلك المسلوب الذوق من الخطباء
لا يراعي القوافي، وحسه من فوق المنبر خافي، لا يعرف الناس من العجلة ما يقول، كأنه بهلول، يتلف التصنيف، ويروي الحديث الطعيف، كأنه من فقهاء الريف، يجعل الخطبة باجمعها وعيد، ويذكر العذاب الشديد، لا يعرف تأليف الخطبة، وليس له رتبة، لا تؤثر موعظته في القلوب، لأنه من العلم والعقل مسلوب، يطيل الخطبتين، ويقرأ في كل ركعة بسورتين، لا يسلم من اللحن والغلط، والناس معه في تعب وشطط، كثير الوسواس، ومع ذلك يزدري الناس، حاله عجيب، لا يصلح أن يكون خطيب.
صاحب الذوق السليم من الشهود
يخشى الرب المعبود، رأيه مسعود، قلمه بالخير ممدود، قرأ الكتاب وفهم الصواب، لو عينت له مملكة مصر وسائر الثغور، ما يقرب شهادة الزور، قبل الوصية من خير البرية، فعيشته رضية، عالم بأصول الدين، وصحة عقود المسلمين، فهو صاحب العدل والنقاء، ولا يناله تعب ولا شقاء، رجل أمين، حافظ على الدين، خائف من رب العالمين، لا يرافق الفساق، ولا ياكل في الأسواق، كثير التواضع والسكون، له أجر غير ممنون، طيب الأخلاق، يحسن للرفاق، ويكره الرجل المطلاق، يصلح بين الرجل وزوجته، ويرضي أخلاقها على نفقته، ويأمرها له بالطاعة، ويذكرها أن الله يسألها عن صحبة ساعة، ويأمره بمعاشرتها بالمعروف، ويكون لها مساعد وبها رؤوف،لا يكتم الشهادة، اتخذ الخير عادة، فهو من أهل الشهادة والسعادة.
ضد ذلك المسلوب الذوق من الشهود

ما يخشى الرب المعبود، رأيه مفسود، يوقع نفسه في النار لأجل الدينار، يضيع مال الأيتام، ويحصل الآثام، يساعد المرابي، وإثمه رابي، يشهد قبل أن يستشهد، بالشر معود، يشهد بالزور، في كل الأمور، آذى من العقارب، والخير منه هارب، لا يقبل معذرة، ولا يفكر في الآخرة، قتل بشهادته ثلاثاً ولا يعتبر بمن ماتا، عديم الدين والسلام، وفرغ منه الكلام، يأكل مال اليتيم، أعوذ بالله من الشيطان الرجيم، يفسد نظام المرأة مع زوجها، ويقول لها: أنا أفكر لك في المصالح، وأريحك من هذا المالح، وأنت امرأة جليلة وهذه النفقة قليلة الرجال خير من هذا كثير، ويخليه معها كالأسير.
صاحب الذوق السليم من الكتّاب
صحيح الحساب، سريع الجواب، رأيه صواب، يفتح للخير كل باب، قلمه أخضر وشرابه سكر، ومحله معطر، وغلامه مدبر، وعبده صبيح، وخطه مليح، خيره مديد، تخدمه الجواري والمماليك والعبيد، جواره طيبة وانشراح، ومباركة وصباح، وعبده الآخر سعيد، يعرف صناعة الديونة ولا عنده علونة، إن خدم الأمراء، كان رأس المشورة، وأن خدم الوزير، كان له مشير، وإن خدم الملوك، سلك معهم أحسن سلوك، إن ركب المساحة، وجد الفلاح به راحة وعمر البلاد، وطمن العباد، وإن باشر الجهات، كان في غاية السعادات، حبيب الصباح، خصائله ملاح، يحب الوجوه الصباح، يترك عشرة الوقاح، ويتفقد البطالين والأرامل. ولا يحتاج لستوفٍ ولا لعامل، سيد الرفاق، سبحان الملك الخلاق، شمعته موكبية، ورتبته علية، وعيشته هنية، ومجامعه سكرية.
وضد ذلك المسلوب الذوق من الكتّاب
قليل الحساب، كثير المواقعة، لا ينفع بنافعة، له ألف واقعة، أقلامه مكسرة ودواته معصرة، قليل القسم، ينهب حوائج المراء ويسعى بها عند أقل الأمراء، ويصير عنده مضحكة ومسخرة، حتى ابنه ولد خرا، يكتب وحش وبيته عفش، وكبره وسخ ووجهه غبش، وبالفشار ينتفخ، ويقول قال لي السلطان، قلت للسلطان، إن باشر عند الوزير، عمله في البير، وإن باشر في أحد الجهات أحدث المصائب والآفات، باب الخير عنه ممنوع، وعيلته ميتين من الجوع، حزين رزين، وعبده وغلامه من المساكين، لا يعرف صناعة الديونة، كثير العلونة، وطائفة الكتاب معه في عناء، كثير الأذى ما يساعد أبداً.
صاحب الذوق السليم من المؤذنين
حسن الصوت أمين، لا يطلق نظره إلى حريم المسلمين، يعرف الأوقات، يعلم الميقات، يعرف أسامي النجوم والكواكب، مكانه فوق السحاب راكب، يعرف عروض البلاد والميل، وما زاد في النهار وما نقص من الليل، يعرف منازل الشمس والقمر، وما للنجم من تأثير إذا ظهر، يعرف في تحديد القبلة في الأسفار، في الليل والنهار والبر والبحار، شاطر حيسوب قهرمان، يعرف الأحكام، دين صين، يتقن صنعة الأذان.
وضد ذلك المسلوب الذوق من المؤذنين
ليس بأمين يحب الصغيرين، ويمد بصره إلى حريم المسلمين، لا يعرف الجيب من الميل، ولا ما نقص من النهار ولا ما زاد من الليل، لا الزهرة من سهيل، ولا الطالع من الغارب، ولا أسامي النجوم من الكواكب، لا يعرف قوس الليل ولا قوس النهار، وحسه يشبه صوت الحمار، لا يعرف البروج، وهو كثير الخروج، إذا أذن بالقرب من الحاري، شمتت بالمسلمين اليهود والنصارى، ولا يعرف المهلل من المقنطر، وهو في صناعته محير،يؤذي الأذان بالآذان، لا يعرف تحرير القبلة في الأسفار، لا في الليل ولا في النهار، كثير النوم كسلان، يؤذن أي وقت كان، قليل العقل خسيف، يصلح أن يكون يؤذن في الريف.
صاحب الذوق السليم من المتكلمين على الكراسي
ينبه الغافل والناسي، أقامه الله لمنافع الناس، غسل قلوبهم من الغل والحسد والوسواس، ودفع الأرجاس، يؤلف بين قلوب العوام، بأطيب الكلام، ويأمرهم بإفشاء السلام، وإطعام الطعام، والصلاة بالليل والناس نيام، ويعلمهم أمور الدين، ويصير لهم بذلك الأمان بتمين، الموعظة الحسنة للنسوة، ويخلصهم بذلك من البلوة يأمرهم بطاعة بعولتهن، وحفظ فروجهن من النيران ويوصيهن بإكرام الجيران، فهو فقيه مكمل، صوفي مجمل، قرا ودرع، باع نفسه للناس واشترى النفوس، بمواعظه من المكوس، يعمل الميعاد، يذكر يوم المعاد، يعرف ولا يعنف، يبشر ولا ينفر، رجل أمين، فذلك واعظ المسلمين.
وضد ذلك المسلوب الذوق من المتكلمين على الكراسي

لنفسه وأفعاله ناسي، رجل وجاه، ألجأه الإفلاس للكذب علىالناس، فجلس علىالكرسي، ونسي ما فعله بالأمس، جمع النسيوات، وحكى لهم حكايات، وأنشد لهم أبيات، ودخل بالزوكرة فيهم، وواخا أجمل ما فيهم، ويقول يا أخت أنت جميلة، ونفقتك قليلة، فلابد ما أنفعك بورقة، لتزداد لك الكسوة، والنفقة، وقد فتح باب التبتال في غيبة الرجال، وأظهر الوجد والبكاء الكاذب، وذلك من أعظم المصائب، وإذا دعاه أحد من الأنام لشيء من الطعام، يقول أنا صائم، فلا يلومني في ذلك لائم، ويظهر أه صائم الدهر، والله مطلع عليه في السر والجهر، وربما غر بعض الناس، بتلبيس الخناس،يأكل الدنيا بالدين ويتواضع للمتكبرين، ويزدري الفقراء والمساكين، ويتلفظ بكلام شيطان، في هيئة إنسان، له أفعال قبيحة، وتخالها مليحة، من الغوامض فليس هو بواعظ.
صاحب الذوق السليم من الشعراء
لسانه فصيح، وتخيله مليح، وهجوه قبيح، التغزل والاقتباس والحماسة والجناس، والطباق والاكتفاء، والتشابيه بمعرفة، ينظك الموشح والزجل، وكان مثل العسل والذوبيت والمواليا، والتهاني والمرثيا، نظمه سريع، عارف بصناعة البديع، من أهل الهمم، وشعره حكم، قال سيد هذه الأمة: (وإن من الشعر لحكمة).
يسكر بشعره الأنام، أعظم من المدام، أفديه من نديم، يذكرني العهد القديم، وصاحب الصحاح، اكتب منه الأفصاح، يعجب أهل الألباب، بالتواضع للأصحاب، ولا مكابرة ولا محاورة، وله الأمثال السائرة.
وضد ذلك المسلوب الذوق من الشعراء
أبياته مكسرة، قليل القشمرة، يسرق أبيات الناس ويكابر ويدعي وقع الحافر على الحافر، لا يعرف صناعة القريض، والناس معه في الطويل والعريض، قليل العقل خسيف، ثقيل الدم كثيف، يدعي اللطافة وهو مجبول على الكثافة، لا يعرف فناً من الفنون والناس معه في غبون، يعترض على الحذاق مجنون سيء الأخلاق قرقاع مطلاق، سبحان الخلاق، لا يعرف الأوزان، ولا فيه نوع من أنواع الإنسان كأنه حيوان.
صاحب الذوق السليم من الندماء
أشعار ومنادمات، ونوادر مضحكات، وتواريخ وحكايات، وأسمار مذهبات، يقضي حاجتك، ويلبي دعوتك، ولا يخذل كلمتك، يجلب إليك السرور، ويساعدك في كل الأمور، يأتيك بالفرح، ويذهب عنك الترح، يحببك إلى الأصحاب، ويجمع بينك وبين الأحباب.
لو لم يَكُن مِثلَ النَسيمِ لَطافَةً ... ما كان يعطِفُ لي غُصون البانِ
رجل مطواع، لقولك سماع، يدري الجميل، ويقنع منك بالقليل، ويسيرك أحسن سير، يعلمك الكرم، ويترك عنك الندم، ويعلمك السخاء السماح والخصائل الملاح، ينبهك على صلى الرحم والقرائب والأصحاب والحبائب، يواسيك ويسليك، ويتوجع إليك ويكفيك، فهو الخليل والرفيق، فنعم الصديق.
وضد ذلك المسلوب الذوق من الندماء
كثير الغلبة، مالح الرقبة، وعشراؤه معه في غلبة، مقراض الأعمار، غمر من الأغمار، يكابر في المحسوس، وهو أبلم من التيوس ذو فهم معكوس، ما يعشرك إلا لأجل الفلوس، يظهر الشفقة إليك، وهو في الحقيقة عليك، يقطع على الحاكي حكايته، ويحكي مثلها بسماجته، يشبه الماء بالماء، ويدعي البصيرة وهو في الحقيقة أعمى، ينغص العيش بالمكابرة وبثقالة الدم والمحاورة، يظهر القبيح، ويخفي الجميل، لا يفعل من الخير كثير ولا قليل، رديء النفس طماع، خسيف العقل قرقاع، يصافي من يعاديك، ويصاحب من يجافيك، يفشي الأسرار، مكار عيار، كثير الفشار، كمثل الحمار يحمل أسفار، يعلمك البخل وقلة الخير، ويسيرك أحسن سير، يحسد على النعمة، ويفرح للنقمة، دعوته عريضة وطويته مريضة، يبغضك إلى الأصحاب، ويبعد بينك وبين الأحباب، كثير الدلاعة كذاب، رأيه غير صواب، لا ينفع ولا يشفع، وهو من أشعب أطمع لا يسعفك ولو كنت في الغرق، ويبيعك بفلسين عتق.
صاحب الذوق السليم من الطفيلية
خدمة أبناء الناس في نفسه سجية، نظيف الثياب، سريع الجواب، يشد وسطه في المقام ويدير المدام، يقدم النعال ويجعل ركبته وسادة لمن قال، تربية الأحرار، يقنع بالفول الحار، إذا سقيته دمعة يخدمك جمعة، لعوب ضحوك، للأصحاب مملوك، يشرح الأصحاب، ويجلب لهم الأحباب، داخل الطباع، لقولك سماع، كثير الاحتمال، لا يلح في السؤال.
وضد ذلك المسلوب الذوق من الطفيلية

لا يعرف شيئاً من المسخروية، عشرته بلية، يفرزن بيت الوليمة ويحضر بلا عزيمة، شيطان عيار، أوكل من نار يأكل خروفاً، ويحسبه صاحب الدار من الضيوف، ضبه من الضباع، يصابح على الملاح، وفي الخاتمة يخطف الأقداح، لا لطيف ولا كيس، يركب بلاش ويغمز امرأة الريس، يثقل المجالس ويحفظ المناحس، غير موفق، لا يغني ولا يصفق، كودن دقنيس، دواءه السك بالبراطيش، إن مات لا يجيبه يعيش، ينزل الخندريس، ولا يبلع إلا الحشيش، شيخ الفسوق، مأواه باب اللوق.
صاحب الذوق السليم من الشحاذين
قليل السؤال، كثير الاحتمال، يرضى بالقوت، حتى لا يصير ممقوت، راضٍ بقسمة الله، متوكلاً على الله، يمضي خماصاً ويعود بطان، فهو من الشيطان في آمان، لا يكنز من المال، كثير الصبر والاحتمال، يقينه صادق، يكره سؤال الخلائق، وزاهد فيما في أيدي الناس، خلي من الهم والوسواس، مواظب على الخمس، لا يحزن على ما فاته بالأمس، مهذب الأخلاق، لا يخالف الرفاق، كل خلوة عنده حلوة، إذا حصلت له المؤونة، فلا يشق المدينة عفيف النفس نظيف، لا يسأل الناس في أكثر من رغيف.
وضد ذلك المسلوب الذوق من الشحاذين
يشحت بالقسم ويقلق الأمم، ثقيل الدم لحوح، لو حلفت له بالطلاق ما يخليك ويروح، جربنديته ملآنة كسر، ويحلف أنه ما فطر، يشحت من بكرة إلى العشاء، ويقول أنه بات بلا عشاء، يجهل نعمة الله، ولا يرضى بما قسم الله، وقلبه ملآن من الحسد، ولا يشكر أحد، يكنز الفضة والذهب ورؤيته في القذارة عجب، يسأل وعنده ما يكفيه بالمزيد، فكأنه من نار جهنم يستزيد، لا يشتري له حاجة بفلوس، بل يشحت من النصارى واليهود والقسوس، كثير السؤال قليل الاحتمال، نذل من الأنذال، ما يكفيه كافية، فلا شفاه الله تعالى بعافية.
صاحب الذوق السليم من العوام
يفهم بعض الكلام، كثير القشمرة، قليل المعيرة، ترف مسخرة، يقضي حوائج أولاد الحرة، ولو أنه يقع في الخسارة، يردف الرفيق، ويؤانسه في الطريق، قشمر عصبي، يعمل بلان وجلبي يتحسن ويتكيس، ولو نزلت في رقبته ما يعبس، خفيف الروح مزاح، كثير السماح، طعم لين المعيشة، عبائته مفروشة وطبقته مرشوشة، يلعب بالطاب والكنجفة، وله في طريق الخراع معرفة، بشاش كان وكان، وله في السخرية إمكان، عامي مخلوع، شريف النفس مطبوع.
وضد ذلك المسلوب الذوق من العوام
ما يفهم معنى الكلام، ولا يعقد الكاف، كثير النكاف، كذاب حلاف، عاوزه برذعة ولكاف، وعلقة سراميج وسك جزاف، حتى يقلع من دماغه هذا النشاف، لأنه للحشيش سفاف وللقاذورات لفاف، وإن كان جبان، فعيبه قد بان، وإن كان خباز فهو للذرة ممتاز، وإن كان زيات في قطار ميزه ألف فار قد مات، مشيه حافي، عدو الأسكافي وإن كان عطار فشرابه من غسالة الأمطار، وإن كان جبان، فجبنه الأزرار جميعه منتن على الأجهار، عمره ما صلى ركعة، وله في الشر سمعة، يناقر بالديوك، ويناطح بالكبوش. قذر كثير الوساخة والعماش.
صاحب الذوق السليم من النساء
صينة، دينة،الجنة لها معينة، لينة المعاطف، قلبها من الله خائف، لا يتكلف بعلها ما لا يطيق، فهي من المؤمنات بتحقيق، ليست سخابة ولا كذابة، جفونها وسنة، وألفاظها حسنة، تفنع باللباب ولو كانت الخيشة لها جلباب، شفوقة، رفوقة، فهي نعمة وثيقة، تأكل من ماله بالمعروف، و ذبح كل يوم خروف، لا تشكو بعلها للجيران، خائفة من النيران، نهارها صيام، وليلها قيام، ودينها تمام، كثيرة السكون، سوداء العيون، عاشقها مفتون، كيسة ظريفة، عفيفة شريفة، لطيفة نظيفة، لا تنقض العهود، قليلة الصدود، ناعمة الخدود، الملكين لها شهود، لاتسفر عن وجهها لغير بعلها، ولا تلين كلمتها إلا لأهلها، تزيد محاسنها بالعبادة، وتتخذ الخير عادة، داعية إلى الله أن تموت على الشهادة.
وضد ذلك المسلوبة الذوق من النساء
سخابة، سخاطة، حمرية، شرواطة، حرفوشة، عياطة، لا يصطلى لها بنار، وهي من الأشرار، تتمنحس وتغير، وزوجها معها كالأسير، تكلف زوجها م لا يطيق، فهي في جهنم بتحقيق، لا تقنع بالقليل، ولا تراعي في الأنام خليل، كثيرة الملل، ولو لبست حلة من الحلل، زرافية المعنى، فافهم هذا المعنى، ويعجبها كل من حصل، تكره الحلال، وتبدي له الضجر والملال، كثيرة الرفاق وتهوى السحاق، قال فيها بعض الحذاق:

شَيخَة الفُسقِِ والمغانِي جَميعاً ... حَللت فِي الحَرامِ ما لا يَجُوز
ساحقت طفلة، ولاطت وزنت كهلة، وقادت عجوز مكارة، عيارة، يركبها صغار الحارة، كأنها حمارة الراهب زرارة، نحسها معروف، وكم أنفق عليها من الألوف، حالها متلوف ولو ذبح لها كل يوم خروف.
فرحم الله امرأة تأملت هذه الخصال وجعلت بينها وبينها انفصال.
صاحبة الذوق السليم من الجواري
صحة وسلامة من كل عار، راشدة ورشيدة، مباركة وسعيدة، ناعمة ولذيذة، أحسن من حضر في المقام، تفتن الأنام حلوة وسمرة، زهرة خضرة، فهي لمن حصل بها طيبة وانشراح، كأنها نور الصباح، تعد من الملاح خود رداح، تصلح للنكاح، خصائلها ملاح، بها زاد المال كثيرة الاحتمال، ربيت في الدلال، يرى الخير بها والأعتدال وكيد الحسود، وسيدها عليها محسود، ناعمة الأكعاب، فهي من الأتراب، تهدي للأحباب من باعها خاب، ومن اشتراها أصاب، أحسن من غزال وأحلى من وصال، جوهرة يتيمة، هدوة كريمة، لها فنون وذوق، ولها زاد الشوق، أزكى من نيلوفر ونسرين وتفاحة وياسمين، فهي شمس الضحى، للملوك صالحة، وصل للحبيب، من عاش بها يطيب، أنعم من حرير فهي شفاء القلوب، لقاء المحبوب، بفن العود مشغولة ونقر الطار، فهي طرفة بين الجوار.
وضد ذلك المسلوبة الذوق من الجواري
لا صحة ولا سلامة، في كل عار، أفشر من فشار، تصلح لتصفية الأمزار ولسلخ جلد الفار، ولجمع الزبل والأقذار، وفي المعاصر لوقيد النار، بائعها عيار وشاربها حمار، سارقة هاربة، بالليل والنهار، لا راشدة ولا رشيدة، ولا مباركة ولا سعيدة، متعوسة، منكوسة، كأنها وجه جاموسة، صنانها فاح، معكوسة الصياح، لا يحصل بها طيبة ولا انشراح، إذا خرج خلقها تختنق بنتها، وأيضاً تقتل ستها، وتشتم سيدها بالسوداني، وتعاكسه في جميع ما يعاني، إن طلب منها زبدية، تجيئه بركوكية أنحس الجنوس. وتفهم المعكوس، ما تسوى أربع فلوس، ما يجيبها إلا قلس من القلوس، أو سحيتي منحوس، كثيرة الدمدمة، وأقبح ظلمة من أعوان الظلمة، لا هي نصرانية ولا يهودية ولا مسلمة، لو أقامت عند أستاذها عشر سنين، كانت تتحدث بالسين، كردوشة، منبوشة، سرموجة، برطوشة، ما تسوى قرقوشة، قحبة كورة، تربية النورة.
صاحب الذوق السليم من العبيد
راشد رشيد، موفق سعيد، مبارك وليد، مفتاح لأبواب الصلاح، فلاح ونجاح، لسانه فصيح، ووجهه صبيح، ما يعرف فعل قبيح، محافظ على الصلوات والآداب، رأيه صواب، أشجع من عنتر وأفخر من ياقوت وجوهر، سعد أكبر، وسعد مدبر، به يحصل السرور مساعد سيده في الأمور، به يحصل الفرج، وشذاه عنبر تأرج ، عبد نافع، لسيده مطاوع، ريحانة العبيد، أقوى من الحديد، شاطر أسمر، أسرع أكبر، أضرأ من هلال، أغلى من دينار، نجيب عليه إقبال يسوى ألف مثقال، حامي حمى سيده بالحسام، فهو سيد أولاد حام، يحصل لسيده الفرح، ويذهب عنه الترح إن دخل وإن خرج.
وضد ذلك المسلوب الذوق من العبيد
أبلم بليد، لا سعد ولا سعيد، ولا مقبل ولا رشيد، قوته لحم الفار، وشرب الأمزار، ما يسوى قنشار، ولا ربع ثمن سدس دينار، عاوز نقلة جدار، أو برذعة وحمار، يملأ وينقل عليه طول النهار، أو حمل بلا أسطار، الحرام له غية، وفيه سائر العيوب الشرعية، مخانق مضارب، سارق هارب، إن شبع فسق، وإن جاع سرق، أنجس الجنوس يصلح لرعي الجاموس، فهو لكل شر مفتاح، ما فيه نجاح ولا فلاح ولا صلاح ولا خير، وسيره أنحس سير، أنحس من جلب من الصعيد، جبار عنيد، عاوزه قيد جديد، وما ربك بظلام للعبيد.
باب الطرب
صاحب الذوق السليم من المطربين من أهل السماع والعوادين: أستاذ أمين، يعرف طرائق التلحين وجس العود، في حركاته مسعود، وهم أربع طرائق، يفهمها صاحب الذوق السليم الحاذق،الكد، واللفظ، والمضعف والمدور، يسلكهم في سد الأصل والمحير والأوج والكرادانية فيحصل للنفوس بذلك طمأنينة، تراجيه ترجع إلى الإيقاع، ونقوشه على الأوضاع، فهو قوت الأرواح، ومعدن البسط والإنشراح، بعوده الملذذ، قلب الحسود أكمد كأنه مخارق في الغناء أو معبد، إن جس الرست والعراق يهيم العشاق، وإن جس الزر وكنده والأصفهان، يهيم كل الجيران.
صاحب الذوق من المطربين بالنايات

فبلغ من الطرب الغايات، وإن جس الرهاوي، فكأنه لإبراهيم ابن المهدي مناوي، وإن جس النوى، فكأنه لقلوب العاشقين دواء، أرفق الرفاق، فيحصل في الطرب غاية الإنفاق، لطيف الذات فيصير المستمع في غاية السعادات، رجل مسرور، فيحصل به غاية السرور، يعرف الفواصل كريم النسب فاضل، رجل جواد، فهذا هو العواد، ماهر في الأصل والفروع، طيب النفوس قنوع.
وضد ذلك المسلوب الذوق من العوادين
يؤذي المستمعين، فهو من المجانين، سفيه ويلعب في خراه، سعد من لا يراه، من يجالسه بالنهار، يرتكب العار، لا يعرف كف ولا مدور، وهو في صناعته محير، عاوزه الصفع بالجلود، بما أعكسه في العود، كأنه حديد عاوزه نفيه للصعيد، بعوده المائح، ثقيل الدم مالح، إذا قصد شيئاً من النقوش، أفسد حال الحاضرين لأنه كردوش، يملأ المكان غوش، لا يعرف إيقاع العيدان وعوده أنحس من طنابير السودان، سخيف كثيف، ويظن أنه على القلب خفيف، لا يعرف ما يراد منه، جميعه غم وهم، لكن الجنية علة الضم، يستوي عنده الوحش والمليح، ولا يعرف الحسن من القبيح كما قال فيه بعض واصفيه:
وَعَواد سَليب الذَوقِ حَقاً ... لَهُ نَغَمُ وَضَرب فِي اِنقِلابِ
إذا ما كرَّ فرَّ البسطِ عنّا ... وإن غَنَّى فَصِرنا فِي سَرابِ
فَلا فِي نَفسِهِ نَفَسُ ولكن ... يُصَدِّعُ سامِعِيه بِإصطِخابِ
يَظِن بأنَهُ لِلعودِ يدرِي ... ولا يَدرِي الخَطأ مِن الصَواب
داوه الصفع بالكف،ألفاً بعد ألف.
صاحب الذوق السليم من المغاني
يفهم كثير المعاني، يعرف صناعة الإيقاع، مطرب يطرب الأسماع، يسكر بلفظه كسكر الراح، وينعش الأذن بالطرب، محاضرته عجب، فهو للطف النفس سبب، ذاته مجموع حسن، ينفي الوسن، بلفظه الحسن، وفي معانيه رقة، يعرف النكتة والدقة، يعرف الفن والأوتاد، في علم الموسيقى أستاذ، عارف له بذلك نغمة، وذلك من الله أكبر نعمة، يستنجب الأشعار الطيبة، فإنه المراد والبغية، يدخل على القلب السرور، ويعرف العروض والبحور، سلاحياته ذهب، لكل أستاذ غلب، يداوي كل قلب مجروح، لا كودن ولا بيشاني، لطيف لا يؤاخذ كل جاني ويباديه بالإحسان، ما له في فنه ثاني.
وضد ذلك المسلوب الذوق من المغاني
ليس له معنى من المعاني، في فن الأصول كأنه بهلول، صوته من الطيبة هارب، كأنه يضارب، أحمر رقيع، كبير البلعة سقيع، ما له صديق، بارد النغمة، مخبل اليدين، ما يوافق لواحد معية، غناؤه من البروية، كأنه ليالي الأربعانية، ومن سماحته يتعاجب، ويقول كنت أغني عند ابن الحاجب، ثقالة دمه معروفة، كأنه نغمة صوته نعجة بلعت صوفة، يجلب الأخلاط السوداوية، يخانق من في المقام ولو كانوا مية، يثقل المجالس، ويكذب ويتهالس.
خاتمة الكتاب وتحفة أولي الألباب
هذه المقدمة اللطيفة، والنبذة المنيفة، في عرفان الصوت الحسن وأنواعه المنسقة للأسماع، والصوت وأنواعه المؤلمة المؤذية المنفرة للطباع، والأنغام وأصولها وكيف تفرعت وما به تنوعت.
الصوت الحسن: جنس ولا بد لكل جنس من أنواع تحته، فأنواع الصوت الحسن الشجي والندي، والطيب والصحيح والرمل.
فالشجي غذاء الروح منعش الدم الصالح، والندي منعش للبخار الغريزي، والطيب: مسكن الأخلاط السوداوية، والصحيح: كامل الأوز، والرمل: مسكن البلغم.
وضد ذلك: الفج والرتق: محرك الأخلاط الصفراوية، والخارج: ينفر الطباع السليمة، مهيج للبلغم والمقلوب: مهيج الدم الفاسد.
كما قال الشاعر في هذه الأرجوزة:
اَعلم بِأنَّ الرَّستَ أصلُ الكُلِّ ... تَفرَّعت مِنه بِحُكمِ العَقلِ
فإنهُ أولُ ما تَفَرَّعا ... ثلاثةُ عَنه فصارت أربعاً
الرَّستُ أول والعِراق تابِعه ... والزُّوركند أصفهانُ رابِعه
وأنزَلوهُنَّ عَلى الأركانِ ... وعَدَّة الأخلاطِ فِي الإنسانِ
مُشبِّهوا الأوّلِ فِي الأوتارِ ... بِالمرَّةِ الصفرا ورُكن النارِ
وثانيه بِالدمِ والهواءِ ... وثالِثه بِبَلغمٍ وماءِ
والخَتمُ بِالسَّودا وركنِ الأرضِ ... عِند الطَباق وسُلوكِ العَرضِ

الرَّستُ للحذَّاق يبدُو زَنكَلا ... وَيكتَسِي العُشّاقُ مِنه حُللا
عراقُ يَشفِي السامعين إذ حَلا ... بِمائةٍ وبوسلِيك نَزَلا
والزَروكند والبُزُركُ اِشتَمَلا ... لولا العُلوّ بِالرُهاوِي اِتَّصَلا
نَوى حُسينِيُ وما قد دَخَلا ... مع أصفَهان بِدُخولٍ وَصَلا
فهذا الأصل وما تفرع منه والكلام متسع، وفي هذا القول مقنع.
وانتهى بنا إلى هنا حسن الكلام، والسلام.
تم بحمد الله الملك الوهاب، سبحان ربك رب العزة عما يصفون، وسلام على المرسلين، والحمد لله رب العالمين، وصلى الله على سيدنا محمد ولع آله وأصحابه وأزواجه وسلم تسليماً كثيراً دائماً أبداً.


طبقات المفسرين

الكتاب : طبقات المفسرين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


طبقات المفسرين

الكتاب : طبقات المفسرين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

ترجمة المؤلف
قال السيوطي: في كتابه " حسن المحاضرة " ، قال: عبد الرحمن بن أبي بكر بن محمد بن سابق الدين بن الفخر عثمان بن ناظر الدين محمد بن سيف الدين خضر بن نجم الدين أبي الصلاح أيوب بن ناصر الدين محمد بن الشيخ همام الدين الهمام: الخضيري الأسيوطي.
وإنما ذكرت ترجمتي في هذا الكتاب اقتداء بالمحدثين قبلي، فقلّ أن ألف،أحد منهم تاريخاً إلا ذكر ترجمته فيه،وممن وقع له ذلك الإمام عبد الغافر الفارسي في " تاريخ نيسابور " وياقوت. الحموي في " معجم الأدباء " ولسان الدين ابن الخطيب في " تاريخ غر ناطة " ، والحافظ تقي الدين الفاسى في " تاريخ مكة " والحافظ أبو الفضل بن حَجَر في " قضاء مصر " وأبو شامة في " الروضتين " ، وهو أورعهم وأزهدهم فأقول: أما جدي الأعلى همّام الدين، فكان من أهل الحقيقة ومن مشايخ الطرق، ومن دونه كانوا من أهل الوجاهة والرياسة، منهم من ولي الحكم ببلده، ومنهم من، ولى الحِسْبة بها، ومنهم من كان تاجرا فيِ صحبة الأمير شيخون،وبَنى مدرسة بأسيوط، ووقف عليها أوقافاَ، ومنهم من كان مقمولا ولا أعلم من خدم العلم حق خدمته إلا والدي.
وأما نسبتنا بالخضيري فلا أعلم ما تكون إليه نسبة هذه النسبة إلا الخضيرية، محلة ببغداد، وقد حدثني من أثق به أنه سمع والدي رحمه اللهّ يذكر أن جده الأعلى كان أعجمياً، أو من الشرق، فالظاهر أن النسبة إلى المحلة المذكورة.
وكان مولدي بعد المغرب ليلة الأحد مستهل رجب سنة تسع وأربعين وثمانمائة وحُملت في حياة أبي إلى الشيخ محمد المجذوب، رجل كان من كبار الأولياء بجوار المشهد النفيسي،فبرّك عليّ. ونشأت يتيماً فحفظت القرآن ولي دون ثماني سنين. ثم حفظت " العمدة " ، " ومنهاج ألفقه والأصول " ، " وألفية ابن مالك " ، وشرعت في الاشتغال بالعلم، من مستهل سنة أربع وستين فأخذت الفقه والنحو عن جماعة من الشيوخ، وأخذت الفرائض عن العلامة فرضيّ زمانه الشيخ شهاب الدين الشار مساحي الذي كان يقال: إنه بلغ السنّ العالية، وجاوز المائة بكثير - والله أعلم بذلك - قرأت عليه في شرحه على المجموع.
وأجِزْت بتدريس العربية في مستهل سنة ست وستين، وقد ألفت في هذه السنة، فكان أول شيء ألفته شرح الاستعاذة والبسملة، وأوقفت عليه شيخنا شيخ الإسلام علم الدين البُلقيني ،فكتب عليه تقريظاً، ولازمته في الفقه إلى أن مات، فلازمت ولدَه، فقرأت عليه من أول التدريب لوالده إلى الوكالة، وسمعت عليه من أول الحاوي الصغير إلى العدد، ومن أول المنهاج إلى الزكاة، ومن أول التنبيه إلى قريب من الزكاة، وقطعة من ألروضة، وقطعة من تكملة شرح المنهاج للزركشي،ومن إحياء الموات إلى الوصايا أو نحوها.
وأجازني بالتدريس والإفتاء من سنة ست وسبعين، وحضر تصديري، فلما توفي لزمت شيخ الإسلام شرف الدين المناوي،فقرأت عليه قطعة من المنهاج، وسمعته عليه في التقسيم إلا مجالس فاتتني، وسمعت دروساً من شرح البهجة ومن حاشيته عليها ومن تفسير البيضاوي.
ولزمت في الحديث والعربية شيخنا الإمام العلامة تقي الدين الشبلي الحنفي،فواظبته أربع سنين، وكتب لي تقريظاً على شرح ألفية ابن مالك وعلى جمع الجوامع في العربية تأليفي،وشهد ليِ غير مرة بالتقدم في العلوم بلسانه وبنانه، ورجع إلى قولي مجرِّداَ في حديث، فإنه أورد في حاشيته على الشفاء حديث أبي الجمرا في الإسراء، وعزاه إلى تخريج ابن ماجة، فاحتجت إلى إيراده بسنده، فكشفت ابن ماجة، في.مظنته فلم أجده، فمررت على الكتاب كله فلم أجده، فاتهمت نظري، فمررت مرة ثانية فلم أجده، فعدت ثالثة فلم أجده، ورأيته في معجم الصحابة لابن قانع، فجئت إلى الشيخ فأخبرته، فمجرد ما سمع مني ذلك أخذ نسخته وأخذ القلم فضرب على لفظ " ابن ماجة " وألحق " أبن قانع " في الحاشية،فأعظمت ذلك وهبته لعظم منزلة الشيخ في قلبي واحتقاري في نفسي، فقلت: إلا تصبرون لعلكم تراجعون ! فقال: إنما قلدت في قولي " ابن ماجة " البرهان الحلبي. ولم أنفكّ عن الشيخ إلى أن مات.
ولزمت شيخنا العلامة أستاذ الوجود محي الدين الكافيجي أربع عشرة سنة، فأخذت عنه الفنون من التفسير والأصول والعربية والمعاني وغير ذلك. وكتب لي إجازة عظيمة.

وحضرت عند الشيخ سيف الدين الحنفي دروساً عديدة في الكشاف والتوضيح وحاشيته عليه وتلخيص المفتاح والعَضد.وشرعت في التصنيف في سنة ست وستين، وبلغت مؤلفاتي ثلاثمائة كتاب، سوى ما غسلته ورجعت عنه.
وسافرت بحمد اللّه تعالى إلى بلاد الشام والحجاز واليمن والهند والمغرب والتكرور،ولما حججت شربت من ماء زمزم لأمور، منها أن أصل في الفقه إلى رتبة الشيخ سراج الدين البلقيني، وفي الحديث إلى رتبة الحافظ ابن حجر.
وأفتيت من مستهل سنة إحدى وسبعين، وعقدت إملاء الحديث من مستهل سنة اثنتين وسبعين.
ورزقت التبحر في سبعة علوم: التفسير، والحديث، والفقه، والنحو، والمعاني، والبيان، والبديع على طريقة العرب والبلغاء، لا على طريقة العجم وأهل الفلسفة.
والذي أعتقده أن الذي وصلت إليه من هذه العلوم السبعة سوى الفقه والنقول التي أطلعت عليها، لم يصل إليه ولا وقف عليه أحد من أشياخي فضلاً عمن هو دونهم، أما ألفقه فلا أقول ذلك فيه، بل شيخي فيه أوسع نظراً، وأطول باعاً، ودون هذه السبعة في المعرفة: أصول ألفقه والجدل والتصريف، ودونها الإِنشاء والترسل والفرائض، ودونها القراءات، ولم أخذها عن شيخ، ودونها الطب.
وأما علم الحساب فهو أعسر شيء علي وأبعده عن ذهني، وإذا نظرت إلى مسألة تتعلق به، فكأنما أحاول جبلاً أحمله.
وقد كملت عندي الآن آلات الاجتهاد بحمد اللّه تعالى، أقول ذلك تحدثاً بنعمة اللّه علي، لا فخراً، وأي شيء في الدنيا حتى يطلب تحصيله بالفخر ! وقد أزف الرحيل، وبدا الشيب، وذهب أطيب العمر، ولو شئت أن أكتب في كل مسألة مصنفا بأقوالها وأدلتها العقلية والقياسية، ومداركها ونقوضها وأجوبتها، والموازنة بين اختلاف المذاهب فيها لقدرت على ذلك من فضل اللهّ، لا بحولي ولا بقوتي، فلا حول ولا قوة إلا باللّه.
وقد كنت في مبادئ الطلب قرأت شيئاً في المنطق، ثم ألقى اللهّ كراهته في قلبي، وسمعت ابن الصلاح أفتى بتحريمه فتركته لذلك فعوضني اللهّ تعالى عنه علم الحديث الذي هو أشرف العلوم.
وأما مشايخي في الرواية سماعاً وإجازة فكثير، أوردتهم في المعجم الذي جمعتهم فيه، وعدتهم نحو مائه وخمسين، ولم أكثر من سماع الرواية لاشتغالي بما هو أهم، وهو قراءة الدراية
مقدمة
بسم الله الرحمن الرَّحيم
وصلى الله على سيدنا محمد وسلم الحمد لله الذي أسبغ علينا جزيل النعم، وأشهد أن لا اله إلا الله وحده لا شريك له،بارئ النَّسَم،وأشهد أن سيدنا محمداً عبده ورسوله، سيد العرب والعجم، صلى الله وسلم عليه وعلى اله وصحبه أولي الفضل والكرم.
وبعد فهذا المجموع فيه طبقات المفسرين، إذ لم أجد من اعتنى بإفرادهم كما اعِتنى بإفراد لمحدثين والفقهاء والنحاة وغيرهم. واعلم أنهم أنواع، الأول: المفسرون من السلف والصحابة والتابعين وأتباع التابعين.
الثاني: المفسرون من المحدثين، وهم الذين صنفوا التفاسير مُسْنَدَةً مُورَداَ فيها أقوال الصحابة والتابعين بالإسناد، وهذان النوعان تراجمهم مذكورة في طبقات الفقهاء.
الثالث: بقية المفسرين من علماء أهل السنة، الذين ضموا إلى التفسير التأويل والكلام على معاني القرآن، وأحكامه، وإعرابه وغير ذلك، وهو الذي الاعتناء به في هذا الزمان أكثر.
الرابع: مَن صنّف تفسيراً من المبتدعة، كالمعتزلة والشيعة وأضرا بهم.
والذي يستحق أن يسمى من هؤلاء، القسم الأول، ثم الثاني، على أن الأكثر في هذا القسم نَقَلَة، وأما الثالث فمُؤَوِّلَة؛ ولهذا يسمون كتبهم غالباً بالتأويل. ولم أستوفِ أهل القسم الرابع، وإنما ذكرت منهم المشاهير كالزمخشري،والرماني، والجبائي وأشباههم. وبالله أستعين، إنه خير معين.
المفسرون
1 - إبراهيم بن أحمد بن محمد بن أحمد أبو طاهر السلَمَاسي الواعظ كان علامة في علم الأدب، والتفسير، والحديث،ومعرفة الأسانيد والمتون، وأوحد عصره في علم الوعظ والتذكير. أدرك جماعة من الأئمة، وكان من الورع والصدق بمكان.
روى عن أبي القاسم بن عَليَّك النَّيْسَابُوري،وعنه هبة الله بن السَّقَطيّ ولد سنة ثلاث وثلاثين وأربعمائة، ومات بِخُوَىّ في جمادي الآخرة سنة ست وتسعين وأربعمائة.

2 - إبراهيم بن علي بن الحسين الإمام أبو إسحاق الشيْبَانّي الطَّبَرِي إمام في المذهب، والفرائض، والتفسير. له تصانيف مفيدة، ولي قضاء مكة،وحدث عن أبي علي الحداد. روى عنه الصائن بن عساكر.
مات في رجب سنة ثلاث وعشرين وخمسمائة وله إحدى وأربعون سنة.
3 - أحمد بن إسماعيل بن يوسف أبو الخير الطَّالقانِي القَزْوِيني الشافعي رَضِيّ الدين.
أحد الأعلام، قال أبن النجار: كان رئيس أصحاب الشافعي، وكان إماماً في المذهب، والخلاف، والأصول، والتفسير، والوعظ، كثيرَ المحفوظ.
أملى الحديث، ووعظ،وسمع الكثير من أبي عبد الله الفُرَاوِىّ وزاهر الشَّحَّامِيّ وهبة الله السَّيِّدِيّ،وأبي الفتح بن البَطّى. وتفقه على ملكداد، ومحمد بن يحي. ودرَّس ببلده وببغداد، وحدّث بالكتب الكبار، وولي تدريس النظامية، وكان كثير العبادة والصلاة، دائم الذكر، دائم الصوم، له كل يوم ختمة.
وقال ابن الدُّبَيْثي: كان له يد باسطة في النظر وأطلاع على العلوم ومعرفة بالحديث، وكان جمَّاعة للفنون.
وقال الموفَّق عبد اللطيف: كان يعمل في اليوم والليلة ما يعجز المجتهد عن عمله في شهر.
ولد سنة اثنتي عشرة وخمسمائة ومات في المحرم سنة تسعين.
4 - أحمد بن علي بن أحمد بن يحيى بن أفلح بن رزقون بن سحنون المرسي الفقيه المالكي المقرئ.
قال الذهبي: كان فقيها مشاوراً، حافظاً، محدثاً مفسراً،نحوياً. سمع من أبي عبد الله بن الفرج الطلاّعي، وأبي علي الغساني. وأخذ القراءات عن أبي الحسن بن الجزار الضرير صاحب مكي،وابن أخي الدُّوشْ. وتصدر للإِقراء بالجزيرة الخضراء، وأخذ الناس عنه.
روى عنه أبو حفص بن عذرة،و ابن خير، وجماعة آخرهم أحمد بن جعفر ابن فطيس الغافقي.
مات في ذي الحجة سنة اثنتين وأربعين وخمسمائة.
5 - أحمد بن علي بن أبي جعفر بن أبي صالح الإمام أبو جعفر البيهقي.
النحوي المفسر المعروف ببو جعفرك، نزيل نيسابور وعالمها.
قال ابن السمعاني، كان إماماً في القراءة، والتفسير، والنحو، واللغة. له المصنفات المشهورة، منها كتاب " تاج المصادر " .
سمع أحمد بن صاعد، وعلي بن الحسن بن العباس الصندلي، وله تلامذة بحباء، وكان لا يخرج من بيته إلا في أوقات الصلاة، وكان يُزَار ويتُبَرّك به.
ولد في حدود السبعين وأربعمائة، ومات في آخر رمضان سنة أربع وأربعين وخمسمائة.
6 - أحمد بن فارس بن زكريا اللغوي.
صاحب " المجمل " : قال ياقوت في " معجمه " : ذكره السلفي في " شرح مقدمة معالم السنن للخَطّابي " فقال: أصله من قزوين. وقال غيره إنه أخذ عن أبي بكر أحمد بن الحسن الخطيب رواية ثعلب ،و أبي الحسن علي بن إبراهيم القطان ، وعلي بن عبد العزيز المكي صاحب أبي عبيد، وأبى القاسم سليمان بن أحمد الطبراني2.
وكان فقيها شافعيا فصار مالكيا، قال: دخلتني الحِميّة لهذا البلد يعني الري، كيف لا يكون فيه.رجل على مذهب هذا الرجل المقبول القول على جميع الألسنة.
وله من التصانيف: " جامع التأويل في تفسير القرآن " أربع مجلدات، كتاب " سيرة النبي " (، كتاب " أخلاق النبي " (، كتاب " المجمل " في اللغة، كتاب " فقه اللغات " كتاب " غريب إعراب القرآن " ، كتاب " دارات العرب " ، كتاب " الليل والنهار " ، كتاب " الغم والحال " كتاب " خَلْق الإنسان " ، كتاب " الشيات والحلي " ،كتاب " مقاييس اللغة " ، قال ياقوت: وهو كتاب جليل لم يصنّف مثلُه، كتاب " كفاية المتعلمين في اختلاف النحويين " ، كتاب " الحماسة المحدثة " وغير ذلك.
قال الذهبي: مات سنة خمس وتسعين وثلاثمائة. قال ياقوت: وقال قبل وفاته بيومين3:
يا رب إن ذنوبي قد أحطتَ بها ... علما وبي وبإعلاني وإسراري
أنا الموحد لكني المقر بها ... فهب ذنوبي لتوحيدي وإقراري
7 - أحمد بن محمد بن إبراهيم أبو إسحاق النَّيسابُورِيّ الثَّعْلَبيّ.
صاحب " التفسير " المشهور، و " العرائس في قصص الأنبياء " . كان أوحد زمانه في علم القرآن، عالماً بارعا في العربية، حافظاً موثقا. روي عن أبي طاهر محمد بن الفضل بن خُزيْمَة ،وأبي محمد المَخْلَدي وجماعة. أخذ عنه الواحدي. مات في المحرم سنة سبع وعشرين وأربعمائة وله كتاب " ربيع المذكرين " .

8 - أحمد بن محمد بن عبد الله بن أبي عيسى لب بن يحيى أبو عمر المعَافِرِي الأندلسيّ الطَّلَمَنْكيّ نزيل قرطبة. كان حبراً في علوم القرآن قراءاته وإعرابه، وناسخه ومنسوخة،وأحكامه ومعانيه، ذا عناية تامة بالأثر ومعرفة الرجال، حافظاً للسنن عارفاً بأصول الديانات، عالي الإِسناد، شديداً في ذات الله تعالى، قامعاً لأهل الأهواء والبدع.
أخذ القراءة عن ابن غلبون وأخذ بمصر عن أبي بكر الادفوي ، وأبي القاسم الجَوْهري ، وبإفريقية عن ابن أبي زيد2. روى عنه ابن عبد البر3، وابن حزم ، وطائفة. وانتفع به الناس. ولد سنة أربعين وثلاثمائة، ومات في ذي الحجة سنة تسع وعشرين وأربعمائة.
9 - أحمد بن عمار أبو العباس المَهْدَوِيّ.
صاحب " التفسير " كان مقدما في القراءات والعربية، ألف كتباً مفيدة.
روى عن أبي الحسن القابِسي . وأخذ عنه أبو محمد غانم بن وليد المَالَقيّ2. مات في حدود سنة ثلاثين وأربعمائة.
10 - أحمد بن فَرَح بن جبريل أبو جعفر البغدادي العسكري.
الضرير المقرئ المفسر. قرأ على أبي عمر الدُّوري وأقرأ الناس مدة، وحدث عن علي بن المديني ،وأبي بكر وعثمان ابن أَبي شيبة، وأبي الربيع الزهراني5.
وعنه أحمد بن جعفر الخُتّلِيِّ6،و ابن سمعان الرزاز7. وكان ثقة عالماً بالقرآن، واللغة، بصيراً بالتفسير. قرأ عليه أبو بكر النقّاش وغيره.
مات بالكوفة في ذي الحجة سنة ثلاث وثلاثمائة.
11 - أحمد بن محمد بن أَيوب أبو بكر الفارسي.
الواعظ، المفسر، نزيل نيسابور. كان يحضر مجلسه نحو عشرة آلاف. أخذ عنه أبو عبد الله الحاكم1.
مات سنة أربع وستين وثلاثمائة.
12 - أحمد بن محمد بن شارَك أبو حامد الهَرَويّ الشافعيّ.
مفتي هَرَاة، وأديبها. وعالمها، ومفسرها، ومحدثها في زمانه. سمع الحسن ابن سفيان ، وأبا يَعْلى المَوْصِليّ وعنه أبو عبد الله الحاكم.
مات بهَرَاة سنة خمس - وقيل ثمان - وخمسين وثلاثمائة.
13 - أحمد بن محمد أحمد بن بُرْد الأندلسي أبو حفص الكاتب.
قال الحميدي: مليح الشعر، بليغ الكتابة، من أهل بيت أدب ورياسة، له كتب في علم القرآن، منها: كتاب " التحصيل في تفسير القرآن " وكتاب " التفصيل " في تفسيره أيضا وله " رسالة في المفاخرة بين السيف والقلم " وهو أول من سبق إلى القول في ذلك بالأندلس، رأيته بالمَرِيّة1 بعد الأربعين وأربعمائة.
14 - أحمد بن محمد بن عمر العلامة الزاهد زين الدين أبو القاسم البخاري العتّابيّ. كان من كبار الحنفية. صنّف " الجامع الكبير " و " الزيادات " و " تفسير القرآن " .
لازمه شمس الأئمة محمد بن عبد الستار الكَرْدَرِي. مات سنة ست وثمانين وخمسمائة.
15 - أحمد بن محمد بن محمد بن سعيد أبو العباس الأنصاري الأندلسي.
روى عن أبي بكر غالب بن عطية ، وأبي علي الصدفي ،وأبي الحسن ابن الباذش ،وأبي الوليد بن رشد1، وأبي محمد بن عَتَاب وغيرهم.
وكان متقنا للقراءات،والتفسير، والكلام، يغلب عليه علم اللغة.
حدث عنه أبو ذر الخشني،وأبو الخطاب بن واجب، وأبو عبد الله الأنْدَرَشِيّ. مات سنة اثنتين وستين وخمسمائة.
16 - أحمد بن موسى بن أبي عطاء أبو بكر القرشي مولاهم الدمشقي المفسر.
روى عن بكّار بن قُتَيْبة ،وعبد الله بن الحسين المِصّيصيّ.
وعنه أبو هاشم المؤدّب، وعبد الوهاب الكلابيّ وغيرهما. مات سنة خمس وعشرين وثلاثمائة.
17 - أحمد بن مُغِيث بن أحمد بن مُغِيث أبو جعفر الصدفي الطُّلَيْطِلي.
كان من أهل البراعة والفهم والرياسة في العلم، مُتَفَنِّناً عالماً بالحديث وعلله، وبالفرائض والحساب واللغة والنحو، وله يد طُولى في التفسير، وله كتاب " المُقنِع في عَقْد الشروط " .
مات في صفر سنة تسع وخمسين وأربعمائة، وله ثلاث وخمسون سنة.
18 - أحمد بن يوسف بن أَصبغ أبو عمر الطُّلَيْطِلي.
كان ماهرا في الحديث، والتفسير، والفرائض، رحل إلى المشرق وحج، وولي قضاء طُلَيْطِلة.
مات في شعبان سنة تسع وسبعين وأربعمائة.
19 - أحمد بن إسماعيل بن عيسى أبو بكر الغَزْنَوِيّ الجوهري المفسر.
أحد أئمة غَزْنَة وفضلائهم، سافر إلى خراسان، والحجاز، والعراق ولقي أبا القاسم القشيري وسمع منه، وعاش بعد العشرين وخمسمائة.
20 - أحمد بن ناصر بن ظاهر العلاّمة برهان الدين الشريف الحسيني الحنفي.

كان مفنناً عالما زاهداً عابداً، صنف " تفسيراً " في سبع مجلدات، و " كتاباً في أصول الدين " مات في شوال سنة ست وثمانين وستمائة. 21 - إسماعيل بن أحمد بن عبد الله أبو عبد الرحمن الحَيرِيّ النَّيْسابَورِيّ.
الضَّرير المفَسّر المقرئ،أحد أئمة المسلمين والعلماء العاملين، له التصانيف المشهورة في القرآن، والقراءات، والحديث، والوعظ، رحل في طلب الحديث كثيراً، وسمع من زاهر السَّرَخْسِيّ ، وأبي الحسين الخَفِّاف، ومحمد بن مكي الكُشْمِيَهني2.
روى عنه الخطيب أبو بكر، وكان مفيداً نفّاعاً للخلق، مباركاً في علمه، له " تفسير " مشهور.
ولد سنة إحدى وستين وثلاثمائة ومات سنة ثلاثين وأربعمائة.
22 - إسماعيل بن عبد الرحمن بن أحمد بن إسماعيل أبو عثمان الصابوني النَّيْسابُورِيّ.
الواعظ، المفسّر، المحدِّث، الأستاذ شيخ الإِسلام إمام المسلمين، أوحد وقته شهدت له أعيان الرجال بالكمال في الحفظ، والتفسير، وغيرهما، حدث عن زاهر السرخسي، وأبي طاهر بن خُزَيْمة،وعبد الرحمن بن أبي شرَيح3.
وعنه أَبو بكر البَيْهَقِي ،وعبد العزيز الكَتّانيّ، وطائفة. وكان كثير السماع والتصنيف وممن رُزق العِزَّ، والجاه، في الدين، والدنيا، عديم النظير، وسيف السنة، ودافع أهل البدعة، يُضرَب به المثلَ في كثرة العبادة والعلم والذكاء والزهد والحفظ، أقام شهراً في تفسير آية. ولد سنة ثلاث وسبعين وثلاثمائة، ومات يوم الجمعة رابع محرم سنة تسع وأربعين وأربعمائة. ورثاه أبو الحسن الدّاوُدِيّ2 بقوله:
أودى الإمامُ الحَبْرُ إسماعيل ... لهفِي عليه فليس منه بَدِيلُ3
بكَتِ السَّما والأرضُ يومَ وفاته ... وبكَى عليه الوحيُ والتَّنْزِيل
في أبيات أخرى.
23 - إسماعيل بن محمد بن الفضل بن علي بن أحمد بن طاهر الحافظ الكبير أبو القاسم التَّيْمِيّ الطّلْحيّ الأصبهاني.
الملقب قوام السنة، قال ابن السمعاني4: هو أستاذي في الحديث، وهو إمامٌ في التفسير والحديث واللغة والأدب، عارف بالمتون والأسانيد، عديم النظير لا مثل له في وقته.
وقال السلفي: كان فاضلا في العربية ومعرفة الرجال، حافظاً للحديث، عارفاً بكل علم، متفنناً ولد سنة سبع وخمسين وأربعمائة، وسمع من أبي عمرو بن مَنْدَه1 وعائشة الوَرْكانِية ،و طَرّاد3 الزينبي، ومالك البَانِيَاسِيّ ، وخلائق. ورحل وطوّف وأملى وصنّف، وتكلم في الجرْح والتعديل.
روى عنه أبو القاسم بن عساكر، وأبو سَعْد السِّمْعانِيّ،وأبو موسى المَدِينِيّ وآخرون.
قال أبو موسى في " معجمه " : هو إمامَ أئمة وقته، وأستاذُ علماء عصره، وقدوة أهل السُّنة في زمانه.
مات يوم الأضحى سنة خمس وثلاثين وخمسمائة بالفالج.
وكان يحضر مجلس إملائه الأئمة والحفاظ والمسندون؛ وبلغ عدد أماليه نحواً من ثلاثة آلاف وخمسمائة مجلس.
قال أبو موسى: وهو المبعوث على رأس المائة الخامسة الذي أحيا الله به الدين لا أعلم أحداً في ديار الإسلام يصلح لذلك غيره.
قال الذهبي: وهذا تكلف زائد من أبي موسى، فإنه لم يشتهر إلا من بعد العشرين وخمسمائة. هذا إن سُلم أنه أجل أهل زمانه في العلم.
ثم قال أبو موسى: ومن تصانيفه " التفسير الكبير " ثلاثون مجلداً سماه الجامع؛ وله كتاب " الإيضاح " في التفسير، أربع مجلدات؛ و " الموضح " في التفسير، ثلاث مجلدات و " المعتمد " في التفسير عشر مجلدات وكتاب " التفسير باللسان الأصبهاني " عدة مجلدات.وله كتاب " الترغيب والترهيب " وكتاب " السنة " وكتاب " دلائل النبوة " و " شرح البخاري " و " شرح مسلم " و " إعراب القرآن " وغير ذلك، وله فتاوى كثيرة.
وكان أهل بغداد يقولون:ما دخل بغداد بعد أحمد بن حنبل أفضل ولا أحفظ منه.
24 - بَشير بن حامد بن سليمان بن يوسف بن سليمان بن عبد الله.
الإمام نجم الدين أبو النعمان الهاشمي الطالبي الجَعْفَرِيّ الزينبيّ التِّبْرِيزِيّ الصوفي الفقيه.
ولد بأرْدُبيل سنة سبعين وخمسمائة، وتفقه ببغداد على ابن فَضْلان وغيره، وحفظ المذهب والأصول والخلاف، وناظر وأفتى، وأعاد بالنظامية، وكان إماماً مشهوراً بالعلم والفضل.
وله " تفسير " مليح في عِدَّة مجلدات.
سمع من ابن طَبْرزَد1،وعبد المنعم بن كُلَيب ؛ وابن سُكَيْنة3.

روى عنه الحافظ الظاهريّ ، والمحِبّ الطَّبَرِيّ ، والشرف الدِّمياطيّ وغيره.
مات بمكة في صفر سنة ست وأربعين وستمائة وهو القائلِ:
دَخَلتُ إليكَ يا أمَلِي بَشِيرا ... فلما أَن خرَجتُ خرَجتُ بِشراً
أعِدْ يَائِي التي سَقَطتْ مِن اسمِي ... فَيائِي في الحساب تُعَدُّ عشراً
وكان دخل على بعض الكبار فسرقت نعله.
25 - بَقِيّ بن مَخْلد بن يزيد أبو عبد الرحمن الأندلسي القرطبي الحافظ أحد الأعلام، وصاحب " التفسير " و " المسند " .
أخذ عن يحيى بن يحيى الليثي،ورحل إلى المشرق، ولقي الكبار فسمع بالحجاز أَبا مُصْعب الزُّهْريّ 1، وإبراهيم بن المنذر الحِزَاميّ 2، وبمصر يحيى ابن بُكَير، وأبا الطاهر بن السَّرْح 3 ،وبدمشق هشام بن عمار، وببغداد أحمد بن حنبل، وبالكوفة يحيى بن عبد الحميد الحِمّانيّ،وأبا بكر بن أبي شيبة، وخلائق.
وعدد شيوخه مائتان وأربعة وثمانون رجلاً، وعنى بالأثر، وكان إماماً زاهداً صوّاماً صادقاً، كثير النذر، مجاب الدعوة، قليل المثل، بحراً في العلم، مجتهداً، لا يقلد أحداً، بل يُفتي بالأثر، وهو الذي نشر الحديث بالأندلس وكثّره وليس لأحد مثل مسنده ولا تفسيره.
قال ابن حَزْم: أقطع أنه لم يُؤَلَّف في الإسلام مثل تفسيره، ولا تفسير ابن جرير ولا غيره.
قال: وقد روى في مسنده عن ألف وثلاثمائة صحابي ونيّف،ورتب حديث كل صاحب على أبواب الفقه، فهو مسند ومصنف.
قال: وله تواليف في " فَتاوى الصحابة والتابعين " فمن بعدهم، أربى فيه على " مصنَّف " عبد الرزاق، وابن أبي شيبة.
قال: فصارت تصانيف هذا الإمام قواعدَ الإسلام لا نظير لها، وكان لا يقلد أحداً، وكان جارياً في مِضمار البخاري، ومسلم، والنَّسائي،انتهى.
وقال غيره: كان بَقِيّ متواضعاً، ضيق العيش، كان يمضي عليه الأيام في وقت طلبه ليس له عيش إلا ورق الكرنب الذي يُرْمَى.روى عنه ابنه أحمد، وأيوب بن سليمان المُرّي وأسلم بن عبد العزيز2 وهشام بن الوليد الغافقي3ّ، وآخرون.
ولد في رمضان سنة إحدى ومائتين، ومات في جمادى الآخرة سنة ست وسبعين. قال ابن عساكر: لم يقع إلي حديث مسند من حديثه.
26 - بُكَيْر بن معروف الدَّامَعَانِيّ أبو مُعاذ.
المفسِّر. قاضي نَيْسابور.
27 - بيبش بن محمد بن علي بنِ بيبشِ أبو بكر العَبْدريَّ الشاطبيّ قاضي شاطبة، كان مفتياً مفسراً مصنّفاً، سمع أبا الحسن بن هُذَيل،وأبا عبد الله بن سعادة.
روى عنه أبو محمد وأبو سليمان ابنا حوط الله.
مات سنة اثنتين وثمانية وخمسمائة عن ثمان وخمسين سنة.
28 - جعفر بن محمد بن الحسن بن زياد أبو يحيى الرازي الزعفراني.
كان إماماً في التفسير، صدوقاً، ثقة حدث عن سهل بن عثمان العسكري 1، وعلي بن محمد الطنافسي2،وجماعة. روى عنه إسماعيل الصفّار، وأبو سهل ابن القطَّان3، وأبو بكر الشافعي4، وابن أبي حاتم. وآخرون.
مات في ربيع الآخر سنة تسع وسبعين ومائتين.
29 - الحسن بن عبد الله بن سهل بن سعيد بن يحيى بن مهران اللغوي الأديب أبو هلال العسكري.
تلميذ أبي أحمد العسكري، له " تفسير " في خمس مجلدات، وله كتاب " الأوائل " وكتاب " الصناعتين " في النظم والنثر وكتاب " الأمثال " و " شرح الحماسة " وغير ذلك، وله " ديوان شعر " .
وكان عالماً عفيفاً يتبزَّز احترازاً من الطمع والدناءة والتبذل،وكان الغالب عليه الأدب والشعر، مات بعد الأربعمائة.
30 - الحسن بن الفتح بن حمزة بن الفتح أبو القاسم الهَمَذَانِيّ.
قال السِّلَفِيّ: كان من أهل الفضل والتقدم في الفرائض، والتفسير، والآداب، واللغة، والمعاني والبيان، والكلام،استوطن بغداد في آخر عُمره، وله " تفسير " حسن، وشعر رائق، صحب أبا إسحاق الشِّيرَازِيّ وتفقه عليه.
وقال ابن الصلاح 2: رأيت مجلدين من تفسيره، واسمه كتاب " البديع في البيان عن غوامض القرآن " فوجدته ذا عناية بالعربية والكلام، ضعيف الفقه. مات بعد الخمسمائة.
ومن شعره:
نسيم الصبا إن عجت يوماً بأَرضها ... فقولي لها حالي علت عن سؤالك3
فها أنا ذا إن كنت يوماً تعينني ... فلم يبق لي إلا حشاشة هالك
31 - الحسن بن علي بن خلف بن جبريل الالمعي الكاشْغَرِي أبو عبد الله.

له أكثر من مائة تصنيف أكثرها في التصوف، ومنها " المقنع " في تفسير القرآن.
سمع من ابن غَيْلان 1، والصُّورِي2، وطائفة. وكان بَكَّاءً، خائفاً. واعظاً، لا يخاف في الله لومة لائم،لكن في حديثه مناكير،بل أتهم بوضع الحديث. مات بعد سنة أربع وثمانين وأربعمائة.
32 - الحسن بن محمد بن حبيب بن أيوب أبو القاسم النَّيْسابُورى الواعظ المفسِّر.
قال عبد الغافر: إمام عصره في معاني القرآن وعلومه،له مصنف " التفسير " المشهور، وكان أديباَ نحويآَ، عارفاً، بالمغازي والقصص والسير، انتشر عنه بنَيْسَابور العلمُ الكثير، وسارت تصانيفه الحِسان في الآفاق، وكان أستاذ الجماعة.
حدَّث عن الأصمَّ 3، وأبي زكريا العَنْبري وذكره في كتاب " سر السرور " وقال: هو أشهر مفسِّري خراسان، وأفقههم لحق الإحسان، وكان الأستاذ أبو القاسم الثّعلبي من خواص تلاميذه.
وقال السَّمْعَاني: كان أولا كرَّاميَّ المذهب، ثم تحول شافعياً.
وقال الذهبي: سمع أبا حاتم بن حِبّان،وجماعة. روى عنه أبو بكر ( محمد ) بن عبد الواحد الحِيرِي الواعظ، وأبو الفتح محمد بن إسماعيل الفَرْغَاني،و آخرون.
وصنف في القراءات،والتفسير،والآداب، و " عقلاء المجانين " .
مات في ذي الحجة سنة ست وأربعمائة.
ومن شعره أورده ياقوت:
رِضاً بالدهر كيف جرى وصبرا ... ففي أيامه جَمْعٌ وعيد
ولم يخشن عليك قَضِيبُ عُود ... من الأيام إلا لان عُود
وله:
في علام الغيوب عجائبُ ... فاصبر فللصبر الجميل عواقبُ
ومصائب الأيام إن عاديتها ... بالصبر رد عليك وَهْيَ مواهب
لم يدج ليل العسر قطُّ بغمهِ ... إلا بدا لليسر فيه كواكب
وله:
بمن يستغيث العبد إلا بربه ... ومن للفتى عند الشدائد والكَرْب
ومن مالك الدنيا ومالك أهلها ... ومن كاشف البلوى على البعد والقرب
ومن يدفع الغماء َ وقت نزولها وهل ذاك إلا من فعالك يا ربِّ وقال البيهقي في " شعب الإيمان " : أنشدنا أبو القاسم الحسن بن محمد بن حبيب في " تفسيره " قال: أنشدني أبي:
إنّ الملوكَ بلاءٌ حَيْثُما حلّوا ... فلا يَكُنْ لك في أَكْنافِهِمْ ظلّ1
ماذا تُؤمِّل من قوم إذا غضبوا ... جاروا عليك وإن أرضيتهم مَلّوا
فإن مدحتهم خالوك تخدعهم ... واستثقلوك كما يستثقل الكلُّ
فاسْتَغْنِ بالله عن أبوابهم أبدا ... إن الوقوفَ على أبوابهم ذُلُّ
33 - الحسين بن الفضل بن عُمَير البَجَلِي الكوفي ثم النّيسابُورِي أبو علي المفِّسر الأديب، إمام عصره في معاني القرآن.
سمع يزيد بن هارون 2، وعبد الله بن بكر السَّهْمِيّ3، وأبا النضر4، وشَبَابَه5، وطائفة.
روى عنه محمد بن الأخرم، ومحمد بن صالح، ومحمد بن القاسم العَتَكيّ،وآخرون.
أقام بنيسابور يعلم الناس العلم ويُفْتي، من سنة سبع عشرة ومائتين، إلى أن مات سنة اثنتين وثمانين، عن مائة وأربع سنين.
وكان من العلماء الكبار العابدين، يركع كل يوم وليلة ستمائة ركعة، وقبره هناك مشهور يُزَار، و أطنب الحاكم في ترجمته.
34 - الحسين بن محمد بن علي أبو سعيد الأصبهاني الزعفراني.
قال أبو نُعَيم 1: كثير الحديث، صاحب معرفة وإتقان.
صنف " المسند " و " التفسير " و " الشيوخ " وله من المصنفات شيء كثير.
سمع أبا القاسم البغوي،وابن صاعد، وآخرين. روى عنه أبو نعيم، وأهل أصبهان. وله حديث2 في " تفسير حسبي الله ونعم الوكيل " من رواية أبي نعيم مات سنة تسع وستين وثلاثمائة.
35 - الحسين بن مسعود بن محمد العّلامة أبو محمد البَغَوِيّ الفقيه الشافعي.
يُعرف بابن الفَرّاء، ويلقّب محيي السّنة، وركن الدين أيضاً: كان إماماً في التفسير، إماماً في الحديث، إماماً في الفقه، تفقه على القاضي حسين، وسمع الحديث منه ومن أبي عمر عبد الواحد المَلِيحيّ 1، وأبي الحسن الدّاوُدِيّ، وطائفة. روى عنه أبو منصور حَفَدَة،وأبو الفتوح الطائي 2، وجماعة آخرهم أبو المكارم فضل الله بن محمد النُّوقانِيّ،روى عنه بالإجازة وبقي إلى سنة ستمائة، وأجاز للفخر علي بن البُخَارِي.

وله من التصانيف " معالم التنزيل في التفسير " و " شرح السنة " ، و " المصابيح " و " الجمع بين الصحيحين " و " التهذيب " في الفقه.
وقد بُورك له في تصانيفه، ورزق فيها القبول لُحسن نيته،وكان لا يُلقي الدرس إلا على طهارة، وكان قانعاً ورعاً يأكل الخبز وحده، ثم عُذِل في ذلك فصار يأكله بزيت.
مات في شوال سنة ست عشرة وخمسمائة وقد جاوز الثمانين ولم يحج.
36 - الخَضِر بن نصر بن عَقِيل أبو العباس الإرْبلِيّ الفقيه الشافعي.
أحد الأئمة اشتغل ببغداد على إلْكِيا الهَرَّاسِىّ 1، وأبي بكر الشَّاشِيّ2،وتخرج به خَلْقٌ، وكان صالحاً.
صنف تصانيف كثيرة في التفسير والفقه وغير ذلك، مات سنة سبع وستين وخمسمائة.
37 - سَلْمان بن أبي طالب عبد الله بن محمد بن الفَتَى أبو عبد الله النهروانى. نزيل أصبهان، كان إماماً في اللغة ومن كبار أئمة العربية.
صنف " تفسير القرآن " و " علل القراءات " و " القانون في اللغة " و " شرح الإِيضاح " لأبي علي الفارسي، وله شعر جيد.
قرأ الأدب على الثمانينيّ 1، وابن بُرهان، وسمع من أبي طالب بن غَيْلان2، وأبي الطيّب الطَبَري3.
روى عنه السِّلَفِيّ وغيره، مات سنة ثلاث وتسعين وأربعمائة.
38 - سَلْمان بن ناصر بن عمران أبو قاسم الأنصاري النَّيْسابوري.
الفقيه الصوفي،صاحب إمام الحرمين4، كان بارعاً في الأصول والتفسير، شرح " الإِرشاد " لشيخه، وخدم أبا القاسم القُشَيْرِيّ مدة، وكان صالحاً، زاهداً، عابداً، إماماً، عارفاً من أفراد الأئمة، ومن كبار المصنفين في علم الكلام.
سمع الحديث من عبد الغافر الفارسي، وكريمة المَرْوَزِيّة 5،وجماعة.روى عنه ابن السَّمعْاني إجازة. مات سنة إحدى عشرة وخمسمائة.
39 - سليمان بن خلف بن سعد بن أيوب بن وارث الإمام أبو الوليد الباجيَ.الفقيه، الأصولي، المتكلم، المفسر، الأديب، الشاعر.
ولد في ذي القعدة سنة ثلاث وأربعمائة. وأخذ عن يونس بن مغيث1، ومكي بن أبي طالب2. ورحل فلزم بمكة أبا ذرّ3 ثلاثة أعوام، وحمل عنه علماً كثيراً،وأخذ ببغداد الفقه عن ابن عَمْروس4،والأصول عن الشيخ أبي إسحاق الشيرازي، وبالموصل الكلام عن أبي جعفر السِّمْعانيّ،وسمع الحديث بدمشق من ابن جُمَيع، وغيره. وببغداد من عبيد الله بن أحمد الأزهرى 1،وابن غَيْلان، والصوريّ، وجماعة.
وبرع في الحديث، والتفسير، والفقه، والأصلين،ورجع إلى الأندلس بعد ثلاث عشرة سنة بعلوم كثيرة، وتصدر للإِفادة واِنتفع به جماعة كثيرة، وولي قضاء مواضع من الأندلس، وفشا علمه، وعظم جاهه.
وله من التصانيف " شرح الموطأ " ، " إِختلافات الموطأ " ، " الجرح والتعديل " ، " تفسير القرآن " ، " الحدود " . " الإِشارة " في أصول الفقه " إحكام الفصول في علم الأصول " ، " التسديد إلى معرفة التوحيد " ، " المنتقي " في الفقه، وغير ذلك.
مات بالمرية لتسع عشرة خلت من رجب سنة أربع وسبعين وأربعمائة.
ومن شعره:
إذا كنتُ أَعْلَمُ عِلْماً يَقِيناً ... بأن جميع حياتي كساعة
فَلم لا أكون ضَنِيناً بها وأَج ... عَلُها في صَلاحٍ وطَاعَةْ
40 - سلميان بن عبد الله بن يوسف أبو الربيع الهواري الخلْوتيّ الضرير المقرئ.
الصالح كان عارفاً بالقراءات والنحو والتفسير سمع من ابن بَرِّيّ 2وأقرأ مدة وكان ديّناً عفيفاً قانعاً. مات في سابع عشر شعبان سنة ثلاث عشرة وستمائة.
41 - عبد الله بن عبد الكريم بن هَوازِن الإمام أبو سعد بن القُشَيْرِىّ النًيسابُورِىّ كان أكبر أولاد الشيخ، وكان كبير الشأن في السلوك والطريقة،ذكياً أصولياً غزير العربية.
قال السمعاني: كان رضيعَ أبيه في الطريقة وفخرَ ذويه على الحقيقة، ثم بالغ في تعظيمه في التصوف، والأصول، والمناظرة، والتفسير، وإستغراق الأوقات في العبادة والمراقبة.
روى عن أبي بكر الحِيرِيّ 1، وأبي سعيد الصَّيْرَفِيّ، والقاضي أبي الطَّيِّب الطَّبَرِيّ، وغيرهم.
وعنه عبد الغافر الفارسي، وعبد الله الفُرَاوِيّ2. وآخرون.
ولد سنة أربع عشرة وأربعمائة ومات في سادس ذي القعدة سنة سبع وسبعين وأربعمائة.
42 - عبد الله بن طلحة بن محمد أبو بكر اليَابُرِيّ.
نزيل إشبيلية، كان ذا معرفة بالفقه، والأصول، والنحو، والتفسير خصوصاً التفسير.

روى عن أبي الوليد الباجي وغيره، واستوطن مصر مدة، ثم حجَّ فمات بمكة سنة ست عشرة وخمسمائة.
43 - عبد الله بن عطية عبد الله بن حبيب أبو محمد.
المقرئ،المفسر الدمشقي.قرأ على أبي الحسن بن الأخرم،و حدث عن ابن جُوصَا1 وغيره.
وكان ثقة، وكان يحفظ خمسين ألف بيت شعر في الاستشهاد على معاني القرآن.
روى عنه أبو محمد بن أبي نصر، وطرفة الحَرَسْتَانِيّ وعبد الله بن سوار العَنْسيّ.
مات في شوال سنة ثلاث وثمانين وثلاثمائة.
44 - عبد الله بن يوسف بن عبد الله بن يوسف بن محمد بن حَيُّويَه الشيخ أبو محمد الجُوَيْنِيّ والدإمام الحَرَمَين، كان إماماً فقيهاً،بارعاً، مفسراً، نحوياً، أديباً.
تفقه على أبي الطيِّب الصُّعْلوكي1،وأبي بكر القفال،وقعد للتدريس والفتوى، وكان مجتهداً في العبادة، مهيباً بين التلامذة.
صنف " التبصرة " في الفقه، و " التذكرة " ، و " التفسير الكبير " و " التعليق " .
سمع من أبي الحسين بن بشران2 وجماعة، روى عنه ابنه إمام الحرمين.
وغيره. مات في ذي القعدة سنة ثمان وثلاثين وأربعمائة.
45 - عبد الله بن محمد بن علي بن محمد بن أحمد بن علي بن جعفر بن منصور ابن مَتّ شيخ الإسلام أبو إسماعيل الأنصاريّ الهَرَوِيّ.
الحافظ العارف، من ولد أبي أيوب الأنصاري.
قال عبد الغافر: كان إماماً كاملا في التفسير، حسن السيرة في التصوف، على حظ تام من معرفة العربية، والحديث، والتواريخ، والأنساب، قائماً بنصر السنة والدين،من غير مداهنة ولا مراقبة لسلطان ولا غيره، وقد تعرضوا بسبب ذلك إلى إهلاكه مراراً، فكفاه الله شرهم.
سمع من عبد الجبار الجَرّاحِيّ 1، وأبي الفضل الجاروديّ2، ويحيى بن عمار السِّجْزِيّ3 المفسر، وأبي ذرّ الهَرَويّ وخلائق.
وتخرج به خلق، وفسر القرآن زماناً، وكان يقول: إذا ذكرت التفسير فإنما أذكره من مائة وسبعة تفاسير.
وله تصانيف منها " ذم الكلام " وكتاب " منازل السائرين " في التصوف، وكتاب " الفاروق " في الصفات، وغير ذلك. وكان آية في التذكير والوعظ.
روى عنه أبو الوقت عبد الأول4 وخلائق، آخرهم بالإجازة أبو الفتح نصر بن سيّار5.
مولده سنة ست وتسعين وثلاثمائة، ومات في ذي الحجة سنة إحدى وثمانين وأربعمائة.
46 - عبد الجبار بن عبد الخالق بن محمد بن أبي نصر بن عبد الباقي بن عَكْبَر العلامة جلال الدين أبو محمد البغدادي.
أحد المشاهير.
ولد في حدود سنة إثنتين وستمائة، وسمع من ابن اللتّي وجماعة وصنف التصانيف منها " شكاة البيان " في تفسير القرآن.
روى عنه ابن الفوطي1، وقال: كان وحيد دَهره في علم الوعظ ومعرفة التفسير. ولي تدريس المُسْتَنْصِريّة،ومات في سابع عشري شعبان سنة إحدى وثمانين وستمائة.
47 - عبد الجبار بن أحمد بن عبد الجبار بن أحمد بن الخليل القاضي أبو الحسن الهَمَذانيّ الأسداباذيّ.
شيخ المعتزلة، وصاحب التصانيف منها " التفسير " ، عاش دهراً طويلا، وسار ذكره، كان فقيهاً شافعي المذهب.
سمع من أبي الحسن بن سَلَمة القطّان، وعبد الله بن جعفر بن فارس1 وجماعة.
روى عنه أبو القاسم عليّ بن المُحَسِّن التَّنُوخِيّ،والحسن بن عليّ الصَّيْمَرِيّ الفقيه، وأبو محمد عبد السلام القَزْوِينيّ المفسر المعتزليّ وآخرون.
ولي قضاء الرَّيّ وأعمالها، ورحلت إليه الطلبة.
مات في ذي القعدة سنة خمس عشرة وأربعمائة. رأيت تفسيره لطيف الحجم.
48 - عبد الجليل بن موسى بن عبد الجليل أبو محمد الأنصاريّ الأندلسيّ القرطبيّ القصريّ الصوفيّ الزاهد.
من قصر عبد الكريم، شيخ الإسلام، كان متقدماً في الكلام، مشاركاً فيِ فنون، رأساً في العلم والعمل، منقطع القرين، متصوفاً زاهداً ورعاً عن الدنيا.
له " تفسير القرآن " وكتاب " شعب الإيمان " و " شرح الأسماء الحسنى " وغير ذلك.
روى عن أبي الحسن بن حنين.و عنه أبو الحسن الغافقي وغيره: وأجاز لأبي محمد بن حوط الله.
مات سنة ثمان وستمائة، وكان له من الصيت والذكر الجميل ما ليس لغيره، وختم به بالمغرب التصوف على طريقة أهل السنة.
49 - عبد الحق بن غالب بن عبد الملك بن غالب بن تمام بن عطية الإِمام الكبير قدوة المفسرين أبو محمد الغرناطي القاضي.
حدث عن أبيه الحافظ الحجة أبي بكر، وعن أبي علي الغساني، ومحمد بن الفرج الطلاّعي،و خلائق.

وكان فقيهاً، عارفاً بالأحكام، والحديث، والتفسير، بارع الأدب، بصيراً بلسان العرب، واسع المعرفة، له يد في الإِنشاء والنظم والنثر، وكان يتوقد ذكاء، له " التفسير " المشهور،ولي قضاء المرية.
روى عنه أبو جعفر بن مضاء. وعبد المنعم بن الفرس وآخرون، آخرهم بالإجازة أبو الحسن عليّ بن أحمد الشقوري المتوفى سنة ست عشرة وستمائة.
مولده سنة ثمانين وأربعمائة،ومات في خامس عشر من رمضان سنة إحدى وأربعين وخمسمائة.
50 - عبد الرحمن بن عليّ بن محمد بن عليّ بن عبيد الله بن عبد الله البكري من وَلد الإمام أبي بكر الصديق رضي الله تعالى عنه الإِمام أبو الفرج ابن الجَوْزِي.
البغدادي الحنبلي الواعظ، صاحب التصانيف المشهورة في أنواع العلوم من التفسير، والحديث، والفقه، والوعظ، والزهد، والتاريخ، وغير ذلك.
قال الذهبيّ: كان مبرزاً في التفسير، وفي الوعظ، وفي التاريخ، ومتوسطاً في المذهب، وفي الحديث، له إِطلاع تام على متونه، وأما الكلام على صحيحه وسقيمه فما له فيه ذوق المحدثين، ولا نقد الحفاظ المبرزين.
ولد تقريباً سنة ثمان - أو عشر - وخمسمائة.
51 - عبد الرحمن بن عمر بن أبي القاسم العلامة نور الدين البصري العَبْدليّاني الحنبلي.
ولي تدريس المستنصرية بعد ابن عَكْبَر.
وله تصانيف، منها كتاب " جامع العلوم في التفسير " و " شرح الخرقي " و " الشافي في المذهب " وله " طريقة في علم ا لخلاف " .
مات ليلة عيد الفطر سنة أربع وثمانين وستمائة وله ستون سنة.
52 - عبد الرحمن بن أبي حاتم محمد بن إدريس بن المُنْذِر بن داود بن مِهْران أبو محمد التميميّ الحَنْظَلِيّ.
الإمام ابن الإمام، حافظ الرَّيّ وابن حافظها.
سمع من أبيه، وابن وارة1،وأبي زُرْعة2، والحسن بن عرفة، وأبي سعيد الأشجّ 3، ويونس بن عبد الأعلى، وخلائق بالحجاز، والشام، ومصر، والعراق، والجبال، والجزيرة.
روى عنه أبو الشيخ بن حَيان4، ويوسف المَيَانَجِيّ5،و خلائق.
قال الخَلِيليّ6: أخذ علم أبيه وأبي زُرْعة،وكان بحراً في العلوم ومعرفة الرجال، صنّف في الفقه، واختلاف الصحابة والتابعين وعلماء الأمصار، وكان عابداً زاهداً يعد من الأبدال7.
ومن تصانيفه " التفسير المسند " إثنا عشر مجلداً، لخصته في تفسيري، وكتاب " الجرح والتعديل " يدل على سعة حفظه وإمامته، وكتاب " الرد على الجهمية " وكتاب " الزهد " وكتاب " الكني " وغير ذلك.
وكان من كبار الصالحين لم يُعْرَف،له ذنب قط، ولا جهالة له طول عمره.
مات في المحرم سنة سبع وعشرين وثلاثمائة وهو في عشر التسعين.
53 - عبد الرحمن بن محمد بن أميرويه بن محمد العلامة أبو الفضل الكِرْمانيّ.
شيخ الحنفية بخراسان في زمانه، تفقه بمَرْوَ على القاضي محمد بن الحسين، وتزاحم عليه الطلبة، وتخرجوا به، وإنتشر تلامذته في الآفاق، يُقرأ عليه التفسير والحديث.
سمع من أبيه وشيخه القاضي الأرْسَابَنْدِي. ومنه أبو سعد السمعاني وبالغ في تعظيمه.مات سنة ثلاث وأربعين وخمسمائة.
54 - عبد الرحمن بن مروان بن عبد الرحمن أبو المطرِّف الأنصاري القنازعي القرطبي كان عالماً عاملاً، فقيها، حافظاً، عالماً بالتفسير والأحكام،بصيراً بالحديث، حافظاً للرأي، ورعاً، زاهداً، متقشفاً، قانعاً باليسير، مجاب الدعوة، وله معرفة باللغة والأدب.
سمع ببلده ورحل وحجَّ، فسمع بمصر من الحسن بن رشيق 1 وغيره، وأخذ عن أبن أبي زيد جملة من تواليفه،وأقبل على نشر العلم. وأقرأ القرآن.
و صنف " شرح الموطأ " و " مختصر تفسير القرآن " لابن سلام،و " كتاباً في الشروط " وعرض عليه السلطان الشورَى فإمتنع.
روى عنه ابن عتاب، وابن عبد البر.
مولده سنة إحدى وأربعين وثلاثمائة، ومات في رجب سنة ثلاث عشرة وأربعمائة.
و القنازعي: نسبة إلى صنعته.
55 - عبد الرحيم بن أبي القاسم عبد الكريم بن هَوازِن أبو نصر القُشَيْرِيّ النّيْسابوُريّ.
قال عبد الغافر: هو إمام الأئمة، وحبر الأمة، وبحر العلوم.
رباه والده واعتنى به حتى برع في النظم والنثر واستوفى الحظ الأوفى من علم التفسير والأصول، ثم لازم إمام الحرمين حتى أحكم عليه المذهب والخلاف والأصول.
وسمع الحديث من أبيه، وأبي عثمان الصابوني،و ابن النَّقُور، وأبي القاسم الزَّنْجانِيّ ،وجماعة. وحدّث بالكثير.

روى عنه سِبْطه أبو سعد عبد الله بن عمر الصفار، وأبو الفتوح الطائي وبالإِجازة ابن عساكر، وابن السمعاني.
ومن العجائب أنه اعتُقل لسَانُه في أخر عمره عن الكلام إلا عن الذِّكر، فكان يتكلم بآي القرآن.
مات في جمادى الآخرة سنة أربع عشرة وخمسمائة.وهو في عشر الثمانين.
56 - عبد الرزاق بن رزق الله بن أبي بكر بن خلف الإِمام الحافظ المفسر.عز الدين أبو محمد الرَّسْعَنِيّ الحنبلي المحدث، وَلد برأس عين سنة تسع وثمانين وخمسمائة.
وسمع من أبي اليمن الكندي، والافتخار الهاشمي، وجماعة.
وصنف " تفسيراً " حسناً يروي فيه بأسانيده، وكان إماماً،محدثاً، فقيهاً، أديباً، شاعراً، ديناً صالحاً.
روى عنه الدمياطي والأبرقوهي. مات في ثاني عشر ربيع الآخر سنة إحدى وستين وستمائة.
57 - عبد السلام بن محمد بن يوسف بن بُنْدار أبو يوسف القزويني.
شيخ المعتزلة. ونزيل بغداد.
قال السمعاني: كان أحدَ المعمرين والفضلاء المقدمين،جمع " التفسير الكبير " الذي لم يُرَ في التفاسير أكبر منه ولا أجمع للفوائد، لولا أنه مَزَجَه بكلام المعتزلة، وبَث فيه مُعْتقَدَه، وهو في ثلاثمائة مجلد، منها سبع مجلدات في الفاتحة.
أقام بمصر سنين،ثم رحل إلى بغداد،وكان داعية إلى الاعتزال، ويقول: لم يبقَ من ينصر هذا المذهب غيري.
قال ابن النجار: كان طويل اللسان ولم يكن مُحَقِّقاً إلا في التفسير،فإنه لهج بالتفاسير حتى جمع كتابا بلغ خمسمائة مجلد، حشا فيه العجائب، حتى رأيت منه مجلداً في آية واحدة وهي قوله تعالى: ( واتّبَعُوا ما تَتْلُوا الشَّيَاطِينُ( الآية.
أخذ العلم عن القاضي عبد الجبار،وغيره. وسمع الحديث من أبي نُعَيم الأصبهاني، وأبي طاهر بن سلمة، وغيرهما.
روى عنه أبو غالب بن البنّاء2، وأبو بكر قاضي المارستان،وأبو البركات الأنْمَاطي،و آخرون.
مات في رابع عشر ذي القعدة سنة ثمان وثمانين وأربعمائة،عن ست وتسعين لأنّ مولده في شعبان سنة ثلاث وتسعين وثلاثمائة.
58 - عبد السلام بن عبد الرحمن بن أبي الرجال محمد بن عبد الرحمن أبو الحكم اللخمي الإفريقي ثم الإشبيلي الصوفي العارف المشهور بابن بَرَّجان.
قال ابن الأبار: كان من أهل المعرفة بالقراءات،والحديث،والكلام، والتصوف، مع الزهد والاجتهاد في العبادة.
وله تواليف مفيدة، منها " تفسير القرآن " و " شرح الأسماء الحسنى " سمع الحديث من ابن منظور. وروى عنه أبو القاسم القنطريّ، وأبو محمد عبد الحق الإشبيلي.
مات بمراكش سنة ست وثلاثين وخمسمائة.
59 - عبد الصمد بن عبد الرحمن بن أبي رجاء الإمام أبو محمد البَلَويّ الأندلسي الوادي آشي.
قال ابن الأبار: كان راوية مكثراً، واعظاً، عالماً بالقراءات، والتفاسير، مشاركاً في الحديث والعربية.
روى عن أبيه، وأبي الحسن بن كوثر،وأبي القاسم بن حُبَيْش1. وأخذ القراءات عن جماعة، وأجاز له السلفي وغيره.
أقرأ الناس ببلده، وروى عنه ابن مسدي وغيره. ولد في حدود سنة أربع وثلاثين وخمسمائة ومات في رجب سنة تسع عشرة وستمائة.
60 - عبد الغني بن القاسم بن الحسن أبو محمد المصري المقرئ الشافعي الحجّار المدني.
اختصر " تفسير " سليم الرازي، اختصره اختصاراً حسناً،وقال: أخبرنا به أبو عبد الله محمد بن إبراهيم بن ثابت المقرئ،أخبرنا سليمان بن إبراهيم المقدسي، عن نصر المقدسي، عن سليم.
سمع منه عبد الله بن خلف المِسْكِيّ، مات في شوال سنة اثنتين وثمانين وخمسمائة.
61 - عبد الكبير بن محمد بن عيسى بن محمد بن بقي أبو محمد الغافقي المرسي.
نزيل إشبيلية.
قال ابن الأبار: كان فقيهاً، حافظاً، مشاركا في الحديث، متقدما في الفُتْيَا.
صنف " تفسيراً " جمع فيه بين " تفسير ابن عطية " و " تفسير الزمخشري " و " مختصراً في الحديث " .
روى عن أبيه، وعبد الله بن سَعادة، وأجاز له أبو الحسن بن هُذَيل1،وحدّث، وأخذ عنه الناس، وولي قضاء ُرنْدَة 2.
ولد سنة ست وثلاثين وخمسمائة ومات في صفر سنة سبع عشرة وستمائة.
62 - عبد الكريم بن الحسن بن المحسّن بن سوار أبو علي المصري التِّكَكِيّ المقرئ النحوي.
عارف بالقراءات،و التفسير،والإعراب.كانت له حلقة بمصر.سمع من الخِلَعِي وغيره، ومنه السلفي.
مات في ربيع الآخر سنة خمس وعشرين وخمسمائة وله ثمان وستون سنة.

63 - عبد الكريم بن محمد بن عبد الكريم بن الفضل الإمام أبو القاسم إمام الدين الرّافِعِيّ القَزْوِيني الشافعي.
صاحب " الشرح الكبير " . قال أبو عبد الله محمد بن محمد الإسْفَرايني: كان أوحدَ عصره في العلوم الدينية، أصولاً وفروعاً، ومجتهدَ زمانه في المذهب، وفريدَ وقته في التفسير، كان له مجلس بقَزْوِينَ للتفسير ولتسميع الحديث.
صنف " شرحاً لمسند الشافعيِ " و " شرحاً للوجيز " وآخر أوجز منه، وكان زاهداً، ورعاً، متواضعاَ، سمع الكثير.
وقال النووي 0003 64 - عبد الكريم بن هَوازِن بن عبد الملك بن طلحة بن محمد الإمام أبو القاسم القُشَيْرِيّ النَيْسابورِيّ.
الزاهد، الصوفي، شيخ خراسان، وأستاذ الجماعة، ومقدَّم الطائفة.
قرأ الأدب والعربية على أبي القاسم الاليماني،ثم لازم الأستاذ أبا عليّ الدقاق1 في التصوف، والفقيه أبا بكر الطوسِي1 في الفقه، وأبا بكر بن فُورَك2 في الكلام والنظر حتى بلغ الغاية في جميع ذلك.
واختلف أيضا إلى أبي إسحاق الإسْفَرايني3،وكتب الخط المنسوب، وبرع في علم الفروسية و استعمال السلاح.
وسمع الحديث من أبي الحسين الخَفّاف، وأبي نَعيم الإسفراينيّ وأبي عبد الرحمن السُّلَميّ وأبي الحسين بن بِشرَان وغيرهم.
وكان إماماً، قدوة، مفسرِاً، محدثاً، فقيهاً، شافعياً، متكلماً، أشعرياً، نحوياً، كاتباً، شاعراً، صوفياً، زاهداً، واعظاً، حسنَ الوعظ، مليحَ الإشارة، حلوَ العبارة، انتهت إليه رئاسة التصوف في زمانه.
قال ابن السمعاني: لم يَرَ أبو القاسم مثلَ نفسه في كماله وبراعته، جمع بين الشريعة والحقيقة.
وصنف " التفسير الكبير " وهو من أجود التفاسير، وله " الرسالة " في رجال الطريقة، وكتاب " لطائف الإشارات " وكتاب " نحو القلوب " وغير ذلك.
روى عنه أبو عبد الله الفُراوِيّ، وزاهر الشَحّامِيّ،و وجيه4 الشَحَّامي وخلائق.
ولد في ربيع الأول سنة ست وسبعين وثلاثمائة وما ت يوم الأحد سادس عشر ربيع الاخر سنة خمس وستين وأربعمائة وله عدة أولاد أئمة.
65 - عبيد الله بن محمد بن جِرْو الأسديّ أبو القاسم النحوي العروضي المعتزلي.
من أهل الموصل، قدم بغداد وأخذ عن الفارسي،و السيرافي،وغيرهما.
وصنف كتبا منها " تفسير القرآن " ذكر في بسم الله الرحمن الرحيم مائة وعشرين وجهاً، و " الموضح " في العروض، و " المفصح " في القوافي.
مات يوم الثلاثاء لأربع بقين من رجب سنة سبع وثمانين وثلاثمائة.
66 - عبيد الله بن إبراهيم بن أبي أبكر الإمام أبو بكر النَّسائي التَّفْتازاني.
قال ابن السمعاني: كان إماما مُفَنِّناً،مفسراً،محدّثاً،واعظاً، مشتغلاً بالعبادة،يتولى الحَرْث والحصاد بنفسه،و يأكل من كَدّه.
سمع نصر الله الخشني،وإسماعيل بن عبد الغافر1،وصاعد بن سيار الحافظ2.
روى عنه عبد الرحيم ( بن ) السمعاني، وأبوه.
ومات في حدود سنة خمسين وخمسمائة.
67 - عبيد الله بن محمد بن مالك أبو مروان القرطبي الفقيه المالكي.
كان حافظاً للفقه، والحديث، والتفسير، عالماً بوجوه الإختلاف بين فقهاء الأمصار، متواضعاً، كثيرَ الورع، مجاهداً، مُتَبَذِّلاً في لباسه، قانعاً باليسير.
روى عن أبي بكر بن مُغيث وغيره. وعنه أبو الوليد بن طريف1.
وصنّف " مختصراً في الفقه " وله كتاب " ساطع البرهان " .
مات في جمادى الأولى سنة ستين وأربعمائة، وله ستون سنة.
68 - علي بن أحمد بن الحسن بن إبراهيم التجيبيّ الإمام أبو الحسن الحَرالِّيَ الأندلسيّ.
و حَرالةُ من أعمال مرسية. قال الذهبي: ولد بمراكش،وأخذ العربية عن ابن خروف، وحج ولقي العلماء وجال في البلاد وشارك في عدة فنون، ومال إلى النظريات وعلم الكلام، وأقام بحماة ومات بها، وله " تفسير " فيه عجائب، ولم أتحقق بعد ما كان منطوياً عليه من العقد، غير أنه تكلم في علم الحروف والأعداد، وزعم أنه استخرج من علم الحروف وقت خروج الدجال، ووقت طلوع الشمس من مغربها، ويأجوج ومأجوج.
وكان ابن تَيمية يحط على كلامه ويقول: تصوفه على طريقة الفلاسفة، ورأيت جماعة يتكلمون في عقيدته.
وله " تأليف في المنطق " و " شرح الأسماء الحسنى " وغير ذلك، وكان من أحلم الناس بحيث يُضرب به المثل، ولا يقدر أحد يغضبه.

مات سنة سبع وثلاثين وستمائة.هذا كلام الذهبي في " تاريخه " وذكره في " الميزان " فقال...
69 - علي بن عبد الله بن أحمد العلامة أبو الحسن بن أبي الطيب النّيْسابورِي.
كان رأساً في تفسير القرآن، له " التفسير الكبير " في ثلاثين مجلدة، و " الأوسط " في عشر مجلدات،و " الصغير " ثلاث مجلدات. وكان من حفاظ العالم.
مات في شوال سنة ثمان وخمسين وأربعمائة.
70 - علي بن أحمد بن محمد بن علي أبو الحسن الواحِدِيّ النّيْسابُورِي.
كان واحد عصره في التفسير لازم أبا إسحاق الثعلبي،وأخذ العربية عن أبي الحسن القُهُندُزِيّ1 ،ودأب في العلوم وأخذ اللغة عن أبي الفضل أحمد بر محمد بن يوسف العَرُوضِيّ2.
وسمع ابن مَحْمِش1،وأبا بكر الحِيرِيّ وجماعة.
وروى عنه أحمد بن عمر الأرْغيَانيِ،وعبد الجبار بن محمد الخُوَارِيّ وطائفة صنف التفاسير الثلاثة " البسيط " و " الوسيط " و " الوجيز " و " أسباب النزول " و " المغازَي " و " الإِعراب عن الإعراب " و " شرح الأسماء الحسنى " و " شرح ديوان المتنبي " " ونفي التحريف عن القرآن الشريف " .
وتصدر للإفادة وللتدريس مدة،وله شعر حسن،مات في جمادي الآخرة سنة ثمان وستين و أربعمائة.
71 - علي بن عبد الله بن خلف بن محمد بن عبد الرحمن بن عبد الملك الإمام أبو الحسن بن النِّعْمَة الأنصاري الأندلسي.
من المرية،كان عالما متقناً، حافظاً للفقه، والتفاسير، ومعاني الآثار، مقدَّما في علم اللسان، فصيحاً مُفوهاً، وَرِعاً، فاضلا، معظماً عند الخاصة والعامة.
قرأ القرآن على موسى بن خميس الضرير،وَالعربية على أبي محمد البطليوسي،والفقه على أبي الوليد بن رشد، وأبي عبد الله بن الحاج، وسمع من أبي القاسم بن بقي، وأبي الحسن بن مغيث، وأبي علي بن سكرة وجماعة.
وتصدر ببلنسية لإقراء القرآن، وانتهت إليه رياسة الإقراء والإفتاء، وانتفع به الناس، وكثر الراحلون إليه.
صنف " رِي الظمآن في تفسير القرآن " وهو كبير، " والإمعان في شرح سنن النِّسائي أبي عبد الرحمن " . مات في رمضان سنة سبع وستين وخمسمائة.
72 - علي بن عبد الله بن المبارك أبو بكر الوَهْرانيَّ.
المفسر، خطيب دارياً، إِمام فاضل، صنّف " تفسيراً " و " شرح أ بيات الجمل " وله شعر جيد.
مات في ذي القعدة سنة خمس عشرة وَستمائة.
73 - علي بن عبد الله بن موْهِبا الجُذَامِي أبو الحسن قال ياقوت: له تأليف عظيم في " تفسير القرآن " روى عن ابن عبد البر وغيره.
ولد سنة إحدى وأربعين وأربعمائة، ومات في سادس عشر جمادي الأولى سنة اثنتين وثلاثين وخمسمائة.
74 - علي بن عيسى أبو الحسن النحوي المعروف بالرُّمّانِي أخذ عن ابن دُرَيد،والزجاج، وابن السرّاج. وكان مُتَفَنِنّا في علوم كثيرة من القرآن، والفقه، والنحو، والكلام على مذهب المعتزلة.
صنّف " تفسيراً " رأيته وله " شرح كتاب سيبويه " و " شرح جمل ابن السراج " و " صنعة الاستدلال في الكلام " وغير ذلك.
قال القفطي: له نحو مائة مصنف، وكان مع إعتزاله شيعياً.
روى عنه هلال بن المحِّسن 1،وأبو القاسم التَّنُوخِيّ2،والحسن بن علي الجوهري.
ولد سنة ست وتسعين ومائتين ومات في جمادي الأولى سنة أربع وثمانين وثلاثمائة.
75 - علي بن فضال بن علي بن غالب بن جابر.
من ذرية الفرزدق الشاعر، أبو الحسن القَيْرَوَانيّ المْجاشِعِيّ التميميّ الفرزدقيّ.
كان إماماً في اللغة، والنحو، والأدب، والتفسير، والسِّير.
ولد بِهَجَر، وطوّف الأرض، وأقرأ ببغداد مدة.
وله من التصانيف " برهان لعميدي " في التفسير، عشرون مجلداً، " الإكسير في علم التفسير " خمسة وثلاثون مجلداً، " إكسير الذهب في صناعة الأدب " ، " النكت في القرآن " ، " معاني الحروف " ، " شرح عنوان الإعراب " وغير ذلك.
مات في ثان عشرى ربيع الأول سنة تسع وسبعين وأربعمائة.
ومن شعره:
وَإخْوَان حَسِبْتُهم دُرُوعاً ... فكافُوها ولكن للأعادي 1
وخِلْتُهم سِهاماً صائبات ... فكانوها ولكن في فؤادي
وَقالوا قد صفَتْ منّا قلوب لقدْ صَدقوا ولكنْ عن وداي 76 - علي بن إبراهيم بن سعيد أبو الحسن الحَوْفّيِ ثم المصري النحوي الأوحد.
له " تفسير " جيد، وكتاب " إعراب القرآن " في عشر مجلدات، وكتب أخر.

أخذ عن الأدفوي،وأخذ عنه خلق من المصريين. مات سنة ثلاثين وأربعمائة.
77 - علي بن محمد بن حبيب القاضي أبو الحسن الماوَرْدِيّ البصري الشافعي.
تفقه على أبي القاسم الصَّيْمَرِيّ،وأبي حامل الإسْفَرَانِيّ،وكان حافظاً للمذهب، عظيم القَدْر، مُقَدَّماً عند السلطان.
له المصنفات الكثيرة في كل فن، الفقه، والتفسير، والأصول،والأدب - ولي القضاء ببلاد كثيرة، ودرس بالبصرة وبغداد سنين - ومن تصانيفه " الحاوي " في الفقه، " تفسير القرآن " سماه " النكت " ، " الأحكام السلطانية " ، " أدب الدنيا والدين " ، " الإِقناع " في الفقه، " قانون الوزارة " ، " سياسة الملك " وغير ذلك.
روى عن الحسن بن علي الجيلي وغيره - وعنه الخطيب ووثقه،وآخر من روى عنه أبو العز بن كادش - وأتُّهمَ بالاعتزال.
قال ابن السبكي: والصحيح أنه ليس معتزلياً،ولكنه يقول بالقدر، وهي البلية التي غلبت على أهل البصرة - مات في ربيع الأول سنة خمسين وأربعمائة عن ست وثمانين.
78 - علي بن محمد بن عبد الصمد العلاّمة علم الدين أبو الحسن الهَمْدَانيّ السَّخَاويّ المصري.
قال الذهبي: كان إماماً علاّمة. مقرئاً، محققاً، بصيراً بالقراءات وعِلَلها ماهراً بها، إماماً في النحو، واللغة، إماماً في التفسير، كان يتحقق بهذه العلوم الثلاثة ويحكمها، وله معرفة تامة بالفقه والأصول.
ولد سنة ثمان وخمسين وخمسمائة وسمع من السلفي،وابن طَبَرْزَد،والكِنْدِيّ وغيرهم - وقرأ القراءات على الإمام أبي القاسم الشاطبي،وأبي اليمن الكندي وجماعة، وتصدر للإقراء بجامع دمشق، وإزدحم عليه الطلبة وقصدوه من البلاد وكان يُفتي على مذ هب الشافعي.
أخذ عنه القرِاءة خلائق لا تُحْصَى، ولا أعلم أحداً في الدنيا من القراء أكثر أصحاباً منه.
وله تصانيف كثيرة منها " التفسير " وصل فيه إلى الكهف، و " شرح الشاطبية " و " شرح الرائية " و " شرح المفصل " و " شرح الأحاجي في النحو " وغير ذلك.وله شعر رائق.مات في ثاني عشر جمادي الآخرة سنة ثلاث وأربعين وستمائة - وأخذ عنه أبو شامة1 وغيره.
79 - علي بن المُسَلَّم بن محمد بن علي بن الفتح أبو الحسن السُّلَمِي الدمشقي الفقيه الشافعي الفَرَضِيّ جمال الإسلام.
قال ابن عساكر: كان عالماً بالتفسير، والأصول، والفقه، والتذكير، والفرائض والحساب، وتعبير المنامات. تفقه على القاضي أبي المظفِّر المَرْوَزِيّ2 ولازم الشيخ نصراً المَقْدِسِي3،و الغَزْاليّ،وكان يثني على علمه وفهمه.
وقال الذهبي: سمع من عبد العزيز الكَتّانِّي، والفقيه نصر وجماعة، وبرع في الفقه وغيره.
وله مصنفات في الفقه والتفسير، وكان ثقة ثبتا، موفقاً في الفتاوي. ملازماً للتدريس والإفادة، حسن الأخلاق، يعقد مجلس التذكير، ويظُهر السنة، ويرد على المخالفين.
وحُمي أن الغزالي قال: خّلفتُ بالشام شاباً إن عاش كان له شأن،فكان كذلكِ. ولي تدريس الأمِينية. وروى عنه أبو القاسم بن عساكر، ابن القاسم، والسِّلَفِي، وبركات الخُشُوعيّ،و طائفة آخرهم القاضي أبو القاسم الحَرَسْتاني.
وقد أملى عدة مجالس، ولم يخلف بعده مثله. مات ساجداً في صلاة الفجر في ذي القعدة سنة ثلاث وثلاثين وخمسمائة.
80 - علىّ بن موسى بن يزداد أبو الحسن القمي.
الفقيه الحنفي، إمام أهل الرأي في عصره بلا مدافعة.
له مصنفات منها " أحكام القرآن " وهو كتاب جليل.
سمع محمد بن شجاع الثلجي. ومنه أبو بكر أحمد بن سعيد بن نصر1، وتخرج به جماعة من الكبار، وأملى بَنيْسابور.مات سنة خمسين وثلاثمائة 81 - عمر بن إبراهيم بن محمد(بن محمد)بن أحمد بن علي بن الحسين بن علي بن حمزة بن يحمص بن الحسين بن زيد علي بن الحسين (بن علي )بن أبي طالب أبو البركات الحسيني الكوفي الحنفي الزيدي.
قال السمعاني: شيخ كبير فاضل، له معرفة بالفقه، والحديث،واللغة، والتفسير، والنحو. وله التصانيف الحسنة السائرة، سمعته يقول: أنا زيديُّ المذهب لكن أفتي على مذهب السلطان. يعني مذهب أبي حنيفة.
وقال ابن عساكر: سئل عن مذهبه في الفتوي وكان مفتي أهل الكوفة فقال: أنا أفتي بمذهب أبي حنيفة ظاهراً، وبمذهب زيد تديّناً.
وقال أبو طالب بن الهراس الدمشقي: إنه صرح له بالقول بالقدر وخلق القرآن.
وقال الحافط أبو الغنائم النِّرْسِيّ: وهو جارودي1 المذهب، لا يرى الغسل من الجنابة.

سمع الحديث من أبي بكر الخطيب،وأبي القاسم بن البُسْري وجماعة.
روى عنه أبو سعد السمعاني، وأبو القاسم بن عساكر، وأبو موسى المديني.
مولده سنة إثنتين وأربعين وأربعمائة ومات في شعبان سنة تسع وثلاثين وخمسمائة.
82 - عمر بن محمد بن أحمد بن إسماعيل بن محمد بن لقمان النسفي ثم السمرقندي.
قال ابن السمعاني: كان إماماً فاضلاً مبرّزاً مُتفَنِّناً. صنف في كل نوع من العلم، في التفسير، والحديث، والشروط وبلغت تصانيفه المائة وله شعر حسن،ونظم " الجامع الصغير " لمحمد بن الحسن، وهو صاحب كتاب " القند في ذكر علماء سمرقند " .
ولد سنة إحدى وستين وأربعمائة وماتَ في ثاني عشر جمادي الأولى سنة سبع وثلاثين وخمسمائة.
83 - عمر بن عثمان بن الحسين بن شعيب أبو حفص الجَنْزِي الأديب - أحد الأعلام في الأدب والشعر.
قال السمعاني: لازم أبا المظفر الأبِيوَردِي 1مدة،.وذاكر الفضلاء، وبرع في العلم حتى صار علاّمةَ زمانه وأوحَد عصره.
صنف التصانيف وشاعت في الأفاق، وشرع في إملاء " تفسير " لو تم لم يوجد مثله. سمع " سنن النَّسائي " من الدُّونيّ.
قال الذهبي: روى عنه السمعاني، وابنه عبد الرحيم.
مات في رابع عشر ربيع الأول سنهّ خمسين وخمسمائة.
84 - القاسم بن الفتح بن يوسف أبو محمد بن الزيولى الأندلسي من أهل مدينة الفرَج.
قال الذهبي: كان عالماً بالحديث، عارفاً باختلاف الأئمة، عالماً بالتفسير والقراءات لم يكن يرى التقليد.
وله تصانيف كثيرة، وشعر رائق (مع ) صدق دين وورع، وتقلل وقنوع.
وقال أبو محمد بن صاعد كان واحد الزمان في وقته العلم والعمل،سالكاً سبيل السلف في الورع والصدق، متقدماً في علم اللسان، والقرآن، وأصول الفقه وفروعه، ذا حظ جليل من البلاغة ونصيب من قرض الشعر، جميل المذهب، سديد الطريقة، عديم النظير.
وقال الحًميْدي: هو فقيه مشهور، عالم زاهد، يتفقه بالحديث ويتكلم على معانيه. روَى عن أبيه وعن أبي عمر الطلمنكي.
مولده سنة ثمان وثمانين وثَلاثمائة؛ ومات في صفر سنة إحدى وخمسين وأربعمائة.
ومن شعره:
أَيَّامُ عُمْرِكَ تَذْهبُ ... وَجَميعُ سَعْيِكَ يُكْتَبُ
ثمَّ الشهِيدُ عَلَيْكَ مِن ... كِ فأين أين المَذْهبُ
85 - قتيبة بن أحمد بن شريح أبو حفص البخاري.
صاحب " التفسير الكبير " . روى عن سعيد بن مسعود المروزي،وأبي يحيى بن أبي مسرة. وعنه نصوح بن واصل. وكان شيعياً.
مات سنة ست عشرة وثلاثمائهّ.
86 - محمد إبراهيم بن المنذِر أبو بكر النَيْسَابُوري الإمام المجتهد، نزيل مكة.
صنف كتباً لم يصنف مثلها في الفقه وغيره، منها كتاب " المبسوط " وكتاب " الإشراف في اختلاف العلماء " وكتاب " الإجماع " وكتاب " التفسير " وقفت عليه، وكان على نهاية من معرفة الحديث والاختلاف، وكان مجتهداً لا يقلد أحداً.
سمع محمد بن عبد الله بن عبد الحكم1، ومحمد بن مَيْمون،ومحمد بن إسماعيل الصائغ 2. روى عنه أبو بكر بن المُقْرِي، ومحمد بن يحيى بن عمَّار الدِّمْياطِي وآخرون.
مات سنة ثماني عشرة وثلاثمائة.
87 - محمد بن أبي سعيد أحمد بن الحسن بن علي بن أحمد بن سليمان أبو الفضل البغدادي ثم الأصبهاني.
من بيت العلم والحديث،وكان واعظاً عالماً فصيحاً عارفاً بالتفسير.
روى عن ابن فاذشاه3،و ابن رِيذَة وعنه الحافظ أبو سعد.
مات في صفر سنة ثمانين وأربعمائة.
88 - محمد بن أحمد بن أبي فَرْح الأنصاري الخزرجي المالكي أبو عبد الله القرطبي.
مصنف " التفسير " المشهور، الذي سَارت به الركبان، و " التذكرة في أحوال الموتى وأمور الآخرة " .
سمع من ابن رواج، ومن الجميزي وعدة. وروى عنه بالإِجازة ولده شهاب الدين أحمد.
قال الذهبي: إمام متفنن متبحر في العلم، له تصانيف مفيدة تدل على إمامته، وكثرة إطلاعه ووفور فضله.
مات بمنية بني خصيب من الصعيد الأدنى سنة إحدى وسبعين وستمائة.
89 - محمد بن أسعد بن محمد بن نصر العراقي.
الحنفي الواعظ، نزيل دمشق.سمع من نور الهدى الزينبي، وأبي علي بن نبهان. وأخذ " المقامات " عن مصنفها الحريري.
روى عنه أبو المواهب بن صصري،وأبو نصر الشيرازي وصنف " تفسيراً " و " شرح المقامات " .

مات في محرم سنة سبع وستين وخمسمائة عن نيف وثمانين، ومولده في ربيع الأول سنة أربع وثمانين وأربعمائة.
90 - محمد بن الحسين بن الحسن بن الحسين بن زِينة الشيخ أبو غانم بن أبي ثابت الأصبهاني.
الواعظ، المفسر، المحدث، سمع الحديث الكثير، وقرأ وأفاد،سمع منه أبن الجوزي وغيره.
ولد سنة إحدى وثمانين وأربعمائة ومات في المحرم سنة ثلاث ثلاثين وخمسمائة، ذكره الذهبي.
91 - محمد بن الحسن بن علي أبو جعفر الطوسي.
شيخ الشيعة وعالمهم. له " تفسير " كبير عشرون مجلداً،وعدة تصانيف مشهورة قدم بغداد، وتفنن وتفقه للشافعي، ولزم الشيخ المفيد1 مدة فتحول رافضياً. وحدث عن هلال الحفَّار.
مات سنة ستين وأربعمائة.
92 - محمد بن الحسن بن محمد بن زياد بن هارون الموصلي ثم البغدادي أبو بكر النقالش.
المقرئ المفسر،كان إمام أهل العراق في القراءات والتفسير.
قرأ القرآن على هارون بن موسى الأخفش. وابن أبي مهران2.
وجماعة. وقرأ عليه خلائق منهم أبو بكر أحمد بن الحسين بن مهران، وأبو الحسين الحمامي وجماعة.
وروى الحديث عن أبي مسلم الكَجِّيِّ،و مُطَينّ. والحسن بن سفيان وآخرين. وروى عنه الدار قطني، وابن شاهين، وأبو أحمد الفرضيّ، وأبو علي ابن شاذان وجماعة.
ورحل وطوّف من مصر إلى ما وراء النهر في لقي المشايخ.
وصنف التفسير وسماه " شفاء الصدور " وله " الإشارة في غريب القرآن " و " الموضح في معاني القرآن " و " دلائل النبوة " و " القراءات " بعللها، وأشياء أخر.
ضعّفه جماعة.قال البَرْقاني1: كل حديث النَّقَّاش منكر.
و قال طلحة بن محمد بن جعفر:كان يكذب في الحديث.
وقال الخطيب: في حديثه مناكير بأسانيد مشهورة.
وقال الذهبي: مَتْرُوكٌ،ليس بثقة على جلالته ونُبْلِه.
وقال هبة الله اللالكائي: تفسير النقاش، إشفاء الصدور، ليس شفاء الصدور.
وقال الدار قطني في كتاب " التصحيف " : إن النقاش قال مرة: كِسْرَى أبو شروان،جعلها كنية.
مولده سنة ست وستين ومائتين ومات في شوال سنة إحدى وخمسين وثلاثمائة.
93 - محمد بن جرير بن يزيد بن كثير بن غالب الطبري الإِمام أبو جعفر، رأس المفسرين على الإطلاق، أحد الأئمة،جمع من العلوم ما لم يشاركه فيه أحد من أهل عصره، فكان حافظاً لكتاب الله، بصيراً بالمعاني، فقيهاً في أحكام القرآن، عالماً بالسنن وطرقها، صحيحها وسقيمها، ناسخها ومنسوخها،عالماً بأحوال الصحابة والتابعين، بصيراً بأيام الناس وأخبارهم.
أصله من آمل طبرستان، طوّف الأقاليم،وسمع من أحمد بن منيع، وأبي كريب، وهنّاد بن السرى،و يونس بن عبد الأعلى وخلائق.
روى عنه الطبراني وأحمد بن كامل،وطائفة.
وله التصانيف العظيمة منها " تفسير القرآن " وهو أجلّ التفاسير،لم يؤلَّف مثله كما ذكره العلماء قاطبة، منهم النووي في " تهذيبه " وذلك لأنه جمع فيه بين الرواية والدراية ولم يشاركه في ذلك أحد لا قبله ولا بعده، ومنها " تهذيب الآثار " ،قال الخطيب: لم أر َمثله في معناه. ومنها " تاريخ الأمم " وكتاب " إختلاف العلماء " وكتاب " القراءات " وكتاب " أحكام شرائع الإسلام " وهو مذهبه الذي أختاره وجوّده وأحتج له، وكان أولاً شافعياً، ثم أنفرد بمذهب مستقل وأقاويل واختيارات،وله أتباع ومقلّدون، وله في الأصول والفروع كتب كثيرة.
ويقال إن المُكْتَفِي أراد أن يوقف وَقْفاً تجتمع أقاويل العلماء على صِحَّته ويسلَم من الخلاف، فأجمع علماء عصره على أنه لا يقدر على ذلك إلا ابن جرير، فأحضر فأملى عليهم كتاباً لذلك، فأُخْرِجَتْ له جائزة سنية فأبى أن يقبلها.
قال الشيخ أبو حامد الإسْفرايني شيخ الشافعية: لو سافر رجل إلى الصين حتى يحصل تفسيرا بن جرير، لم يكن كثيراً.
( قلت ) قَدْ مَنَّ الله عليَّ بإِدامة مطالعته والاستفادة منه، وأرْجُوأن أصرف العناية إلى إختصاره وتهذيبه ليسهل على كل أحد تناوله إن شاء الله تعالى.
وقال ابن خزيمة: ما أعلم على أديم الأرض أعلم من ابن جرير.
وقال غيره: مكث ابن جرير أربعين سنة يكتب كل يوم أربعين ورقة.

وقال أبو محمد الفَرْغانيّ: كان ابن جرير ممن لا تأخذُه في الله لومةُ لائم،مع عظيم ما يلحقه من الأذى والشنَّاعات،من جاهل،وحاسد، ومُلْحِد، فأما أهل العلم والدين فغير مُنكرين علمَه،وزهدَه في الدنيا، ورفْضَه لها، وقناعتَه باليسير، وعرض عليه القضاء فأبى.
مولده بآمل سنة أربع وعشرين ومائتين ومات عشية يوم الأحد ليومين بقيا من شوال سنة عشر وثلاثمائة.
واجتمع في جنازته خلق لا يُحْصُوْن، وصُلّي على قبره عدة شهور،ورثاه خلق.
فمن ذلك قول أبي سعيد بن الأعرابي: حَدَثٌ مُفْظِعٌ وخَطْبٌ جَلِيلُ دَقَّ عَنْ مِثْلِهِ إصْطِبارُ الصِّبُورِ1 قَامَ نَاعِي العُلُوم أجْمَعَ لَمَّا قَامَ نَاعِي محَمَّد بْن جَرِيرِ 94 - محمد بنَ الحسين بن موسى أبو عبد الرحمن السُّلَمِيِّ.
سبط الشيخ أبي عمرو إسماعيل بن نُجيد السلمي، وهو أزْدِيّ الأب. كان شيخٍ الصوفية وعالمهم بخراسان، صنف لهم " سنناً " و " تفسيراً " و " تاريخا " وغير ذلك.
سمع من جده لأمه، وأبي العباس الأصَمّ، والحافظ أبي علي النَّيْسَابُورِيّ،وأبي بكر الصِّبْغيّ، وأبي بكر القطيعي وجماعة. وحدث أكثر من أربعين سنة أملاء وقراءة.
روى عنه الحاكم، والبيهقي وأبو القاسم القشيري، وأبو صالح المؤذِّن وخلائق. وزادت تصانيفه على المائة، وكان وافر الجلالة.
مولده في رمضان سنة ثلاثين وثلاثمائة، وقيل غير ذلك،ومات في شعبان سنة إثنتي عشرة وأربعمائة.
وإِنما أوردته في هذا القسم لأن تفسيره غير محمود.
قال الذهبي في " تاريخه " : كتابه " حقائق التفسير " ليته لم يصنفه فإِنه تحريف وقَرْمطة.
95 - محمد بن علي بن محمد بن الحسين بن مَهْرَبْزدُ أبومسلم الأصبهاني.
الأديب المفسر، النحوي، المعتزلي،كان عارفاً بالتفسير، والنحو، والأدب، غالياً في مذهب الاعتزال.
صنف " التفسير " في عشرين مجلداً: هو آخر من حدث بأصبهان عن أبي بكر بن المقرئ وآخر من حدث عنه إسماعيل بن علي الحمامي الأصبهاني.
مات في جمادي الآخرة سنة تسع وخمسين وأربعمائة، ومولده سنة ست وستين وثلاثمائة.
96 - محمد بن أبي القاسم الخضر بن محمد بن الخضر بن علي بن عبد الله الإمام فخر الدين أبو عبد الله بن تَيمِيّة الحرّاني الفقيه الحنبلي الواعظ، المفسر، شيخ حران وعالمها.
ولد في شعبان سنة إثنتين وأربعين وخمسمائة، وتفقه على أبي الفتح بن أبي الوفا1،وحامد بن أبي الحجر، ونصر بن المني وجماعة. وسمع من أبي بكر بن النّقُور2،وأبي الفتحِ بن البطي، وأبي طالب بن خُضَير 3،وسعد الله بن نصر الدّجاني،و شهْدَة 1،و جماعة. وقرأ العربية على ابن الخشاب. وله " مختصر في الفقه " وشعر حسن.
قال الذهبي: كان إماماً في التفسير إماماً في الفقه، إماماً في اللغة.
روى عنه ابن أخيه المجد عبد السلام2، والابرقوهي،و الجمال يحيى بن الصّيْرَفي3 والرشيد عمر بن إسماعيل الفارقي4.
مات في حادي عشر صفر سنة إثنتين وعشرين وستمائة.
وتيمية أم جدة محمد،كانت واعظة فنسب إليها وعرف بها. قاله ابن النجار.
97 - محمد بن سليمان بن الحسن بن الحسين العلامة جمال الدين أبو عبد الله البلخي الأصل المقدسي الحنفي المفسر المعروف بابن النقيب.
أحد الأئمة العلماء الزهاد. كان عالماً زاهداً عابداً متواضعاً،عديم التكلف صرف همته أكثر دهره إلى التفسير، " وتفسيره " مشهور في نحو مائة مجلد، رأيت قطعة منه.
سمع منه البرزالي،وابن سامة والذهبي.
مات في محرم سنة ثمان وتسعين وستمائة،ومولده سنة إحدى عشرة وستمائة.
98 - محمد بن طيفور الغَزْنِوَي أبو عبد الله السجاوندي.
المفسر، المقرئ،النحوي.له " تفسير " حسن، وكتاب " علل القراءات " وكتاب " الوقف والإبتداء " .
ذكره القفطي مختصراً وقال (كان ) في وسط المائة السادسة.
وذكره ياقوت فقال: أبو المحامد الملقب شمس العارفين، ترجمة البيهقي في الوشاح وأورد له: أزال الله عنكم كل آفة وسد عليكم سُبْلَ المخافة2 ولا زالت نوائبكم لديكم كنون الجمع في حال الإضافة 99 - محمد بن عبد الله بن جعفر بن محمد بن الحسين بن الفهم المعروف بابن صبر أبو بكر الحنفي الفقيه.
ولي القضَاء بعسكر المهدي، وكان معتزلياً مشهوراً به، رأساً في علم الكلام خبيراً بالتفسير.

وله كتاب " عمدة الأدلة " وكتاب " التفسير " ما أتمه.
مات ببغداد لعشر بقين من ذي الحجة سنة ثمانين وثلاثمائة.
ولبشر بن هارون فيه: قُل لِلدْعِي إلى صَبرْ هَبِ ادَّعَيْتَ فَمَنْ صَبْرِ3 وَإِذْ تَطَيْلَسَ للقضَا ءِ فَمَرْحَباً بِابي العررْ فَقَضَاؤُهُ شَرُّ القضَا ءِ إِذَا قَضَى عَمِيً البَصرْ 100 - محمد بن عبد الوهاب بن سلام أبو علي الجُبّائي البصري.
شيخ المعتزلة، كان رأساً. في الفلسفة والكلام. أخذ عن يعقوب الشحام البصري، وله مقالات مشهورة وتصانيف وتفسير. أخذ عنه ابنه أبو هاشم، والشيخ أبو الحسن الأشعري، ثم اعرض الأشعري عن طريق الاعتزال وتاب منه.
مات الجبائي في سنة ثلاث وثلاثمائة عن ثماني وستين سنة.
وابنه عبد السلامِ أبو هاشم من رؤوس المعتزلة، له تصانيف، و " تفسير " رأيت منه جزءاً. مات ببغداد سنة إحدى وعشرين وثلاثمائة.
قال ابن دُرُسْتويَةْ:اجتمعت مع أبي هاشم،فألقى عليَّ ثمانين مسالة من غريب النحو ما كنت أحفظ لها جواباً،وكان (موته ) هو وابن دريد في يوم واحد، فقيل مات علم الكلام واللغة معاً.
101 - محمد بن عبد الله بن سليمان أبو سليمان السَّعْدي.
قال ياقوت: ذُكر في كتاب الشام، وقال: هو المفسر.
صنف كتباً. في التفسير منها كتاب " مجتبى التفسير " جمع فيه الصغير والكبير، والقليل والكثير مما أمكنه، وكتاب " الجامع الصغير في مختصر التفسير " وكتاب " المهذب في التفسير " .
سمع ببغداد أبا عليّ الصواف1، وأبا بكر الشافعي، وأبا عبَد الله المحَامِلِي2.و دَعْلَجَا3 ونظَراءهم.
وكان شافعياً أشْعَرِياً، كثير الاتباع للسُنة، حسنَ التكلم في التفسير أنتهى 102 - محمد بن عبد الله بن عيسى المرّي الإمام أبو عبد الله الالبِيري المعروف بابن أبي زَمَنِيْن كان عارفاً بمذهب مالك، بصيراً به،ومن الراسخين في العلم،متفنناً في الأدب والشعر، مُقتفياً لآثار السلف، معَ الزهد والنسك،وصدق اللهجة والإِقبال على الطاعة، ومجانبة السلطان.
سمع من وَهب بن مَسَرَّه وتفقه بإِسحاق بن إبراهيم الطليطلي.
وله " مختصر المدونة " و " مختصر تفسير ابن سلام " وكتاب " أصول السنة " وكتاب " قدوة القارئ " وكتاب " الوثائق " وكتاب " حياة القلوب " في الزهد غير ذلك.
وسئل: لم قيل لكم بنو زَمَنِيْن؟ فلم يعرف.
روى عنه أبو عمرو الداني، وأبو عمر بن الحذاء وطائفة.
مولده سنة أربع وعشرين وثلاثمائة ومات سنة تسع وتسعين وثلاثمائة 0 103 - محمد بن عبد الله بن محمد بن عبد الله بن أحمد الإمام أبو بكر بن العربي المعافري الأندلسي الحافظ أحد الأعلام. ولد في شعبان سنة ثمان وستين وأربعمائة، ورحل مع أبيه إلى المشرق، ودخل الشام، فتفقه بأبي بكر الطرطوشي،ولقي بها جماعة من العلماء والمحدثين.
ودخل بغداد فسمع بها من طراد الزينبي، ونصر بن البطر وجماعة.
وأخذ الأصلين عن أبي بكر الشاشي، والغزالي، والأدب عن أبي زكريا التبريزي1.
وحج ورجع إلى مصر والإِسكندرية، فسمع بهما من جماعة، وعاد إلى بلده بعلم كثير لم يدخله أحد قبله ممن كانت له رحلة إلى المشرق، وكان من أهل التفنن في العلوم، والإستبحار فيها، والجمع لها، مُقَدَّماً في المعارف كلها، أحد من بلغ رُتبة الاجتهاد، وأحد منِ انفرد بالأندلس بعلو الإسناد، ثاقب الذهن، ملازماً لنشر العلم، صارماً في أحكامه هَيُوباً على الظَّلمة.
صنف " التفسير " و " أحكام القرآن " و " شرح الموطأ " و " شارح الترمذي " وغير ذلك وولى القضاء في بلده.
مات في ربيع الآخر سنة ثلاث وأربعين وخمسمائة.
ومن جملة من روى عنه أبو زيد السُّهَيْلي 1،وأحمد بن خلف الكلاعي وعبد الرحمن بن ربيع الأشعري،والقاضي أبو الحسن الخلعي وخلائق. وروى عنه بالإِجازة في سنة ست عشرة وستمائة أبو الحسن علي بن أحمد الشقوري،و أحمد بن عمر الخزرجي التاجر.
104 - محمد بن عبد الله بن محمد بن أبي الفضل المرسي أبو عبد الله.
قال ياقوت: أحد أدباء عصرنا، أخذ من النحو والشعر بأوفر نصيب وضرب فيه بالسهم، المصيب، وصنف التصانيف، وخرج التخاريج،ولزم النسك والانقطاع، ومال إلى الانفراد عن الناس وعدم الاجتماع، وهو عالم فاضل خير نحوي لغوي متكلم مناظر، يضرب في كل علم بسهم وافر.

ألف " تفسير القرآن " و " كتاباً في علم البديع، والبلاغة " .
أنشد ني لنفسه وقد تماروا عنده في الصفات فقال:
مَنْ كانَ يَرْغُب في النَّجَاةِ فَمَا لهُ ... غَيْرُ اتِّبَاعِ المُصْطَفى فِيمَا أتى
ذَاكَ السَّبِيلُ المستقيمُ وَغيْرُهُ ... سُبُلُ الغِوَايَةِ والضلالة والردى
فَأتْبَعْ كتاب الله والسّنَنَ التي ... صَحَّتْ فذالك إِذا اتَّبَعْتَ هو الهُدَى
ودعِ السؤال بكمْ وكيف فإِنه ... بابٌ يُجرُّ ذوي البصيرة لِلْعَمى
الدينُ ما قال الرسولُ وصَحْبُه ... والتْابِعون وَمَنْ، مناهِجَهُمَ قفا
105 - محمد بن عبد الحميد بن الحسين بن الحسن أبو الفتح الاسْمَنْدي السَّمَرْقَّنْدِي المعروف بالعلاء العالم.
قال ابن السمعاني: وكان فقيهاً مناظراً بارعاً، له الباع الطويل في علم الجدل. صنف " تصنيفاً في الخلف " وتخرج على الإمام الأشرف، وصار من فحول المناظرين، وكان يُمْلى التفسير.
سمع من علي بن عمر الخراط وغيره، مات سنة اثنتين وخمسين وخمسمائة ومولده سنة ثمان وثمانين وأربعمائة.
106 - محمد بن عبد الرحمن بن موسى بن عياض أبو عبد الله المخزومي الشاطبي المنتشى.
كان إماماً في التفسير والقراءات،مُقَدَّماً في البلاغة. مشاركاً في أشياء.
أخذ القراءات عن ابن أبي داود، وابن شفيع1، وجماعة. وسمع من ابن سُكّرَة وغيره وتصدر للإقراء بشَاطبة، فأخذ عنه الناس. مات سنة تسع عشرة وخمسمائة.
107 - محمد بن عبد الرحمن بن أحمد القاضي أبو عمر النَّسَوي.
الملقب أقضى القضاة. من أكابر أهل خراسان فضلاً وإفضالاً وجاهاً: صنف كتباً في التفسير، والفقه.
ولي قضاء خوارزم وأعمالها، وسمع أبا بكر الحيري،وأبا إسحاق الإسْفرايني وأبا ذَرٍ الهَرَي، وابن نَظِيف1 وغيرهم وأملي سنين.
روى عنه أبو عبد الله الفُراوِي.و أبو المظفر بن القُشَيْري،وإسماعيل بن أبي صالح المُؤذِّنِ.
و أنشأ بخوارزم مدرسة. مات في حدود السبعين وأربعمائة عن ثمانين سنة.
108 - محمد بن عبد الرحمن أحمد العلامة أبو عبد الله البخاري.
الواعظ المفسر.قال السمعاني:.كان إماماً مفنناً. قيل إنه صنف في " التفسير " كتاباً أكثر منِ ألف جزء، أملى في آخر عمره عن أبي نصر أحمد بن عبد الرحمن الرِّيَغْذمُوني2،ولكنه كان مجازفاً متساهلاَ، كتب أليَّ بالإجازة.
مات في جمادي الآخر سنة ست وأربعين وخمسمائة.
109 - محمد بن علي بن إسماعيل الإمام أبو بكر الشَّاشي الفقيه الشافعي المعروف بالقفال الكبير.
كان إمام عصره، بما وراء النهر، فقيهاً، محدثاً، مفسراً، أصولياً، لغوياً، شاعراً. لم يكن للشافعية بما وراء النهر مثله في وقته.
رحل إلى خراسان والعراق والشام، وسار ذكره، واشتهر أسمه.
صنف في التفسير والأصول والفقه.
قال الحاكم: كان أعلم ما وراء النهر بالأصوال، وأكثرهم رحلة في طلب الحديث.
سمع من ابن خُزيمة وابن جرير، وأبي القاسم البَغَوي وأبي عَروُبة الحَراني.
وقال الشيخ أبو إسحاق: له مصنفات كثيرة ليس لأحد مثلها، وهو أول من صنف الجدل الحسن من الفقهاء وله كتاب في " أصول الفقه " وله " شرح الرسالة " وعنه انتشر فقه الشافعي فيما وراء النهر.
وقال ابن السمعاني: من مصنفاته " دلائل النبوة " و " محاسن الشريعة " .
وقال النووي: القفال هذا هو الكبير، يتكرر ذكره في التفسير،والحديث والأصول، والكلام، بخلاف القفال الصغير المروزي فإِنه يتكرر في الفقه خاصة.
وقال الذهبي: سُئل أبو سهل الصُعْلوكي عن تفسير أبي بكر القفال (فقال ) قَدَّسه من وجه (ودنِّسه من وجه ) أي دنسه من جهة نُصْرَة الأعتزال.
روى عنه الحاكم، وابن مَنْدة، والحليمي1،و أبو عبد الرحمن السُّلمي وجماعة.
مولده سنة إحدى وتسعين ومائتين ومات سنة خمس وستين وثلاثمائة قلت نقل عنه الإمام الرازي في " تفسيره " كثيراً مما يوافق مذهب المعتزلة ونقلت عنه بعض مناسبات في كتابي " أسرار التنزيل " .
110 - محمد بن علي بن شهر اسوب بن أبي نصر أبو جعفر السروري المازندراني رشيد الدين.
أحد شيوخ الشيعة:

اشتغل بالحديث، ولقي الرجال، ثم تفقه وبلغ النهاية في فقه أهل مذهبه. ونبغ في الأصول حتى صار رحلة تقدم في علوم القرآن: القراءات والغريب، والتفسير والنحو.
وكان إمام عصره وواحد دهره،والغالب عليه.علم القرآن والحديث. وهو عند الشيعة كالخطيب البغدادي لأهل السنة في تصانيفه،في تعليقات الحديث، ورجاله ومراسيله، ومتفقه، ومفترقة إلى غير ذلك من أنواعه. واسع العلم كثير الفنون.
مات في شعبان سنة ثمان وثمانين وخمسمائة2.
قال ابن أبي طي 3: مازال الناس بحلب لا يعرفون الفرق بين ابن بُطة الشيعي، وبين ابن بطة الحنبلي، حتى قدم الرشيد فقال: ابن بطة الحنبلي، بالفتح الشيعي بالضم.
111 - محمد بن عبد الله بن عمرو أبو جعفر الهروي (الفقيه ) صاحب " التفسير " ...
مات سنة إحدى وثمانين وثلاثمائة.
112 - محمد بن إبراهيم أبو الفرج الشَّنبوذي.
تلميذ ابن شَنُبوذ قرأ عليه القراءات،وعلى أبي بكر بن مجاهد، نفطوية النحوي وجماعة.
وتصدر للإقراء بعد أن أكثر الترحال في لقي الشيوخ المقرئين. قرأ عليه أبو العلاء الواسطي. وأبو الفرج الإستراباذي وطائفة.
وكان عالماً بالتفسير ووجوه القراءات،حفظ خمسين ألف بيتاً من الشعر شواهد للقرآن.
قال الداني: مشهور،ضابط،نبيل،حافظ ماهر حاذق.
وقال الخطيب: تكلم الناس في رواية. وسألت عنه الدار قطني فأساء القول فيه.
113 - محمد بن علي بن أحمد الإمام أبو بكر الأدفوي المصري المقرئ النحوي المفسر. صحب أبا جعفر النحاس ولازمة،وسمع الحديث من سعيد بن السَّكن وغيره. وكان يد أهل عصره بمصر، أخذ عنه جماعة.
وله كتاب " تفسير القرآن " في مائة وعشرين مجلدة.
قال الذهبي: منه نسخة بمصر بوقف القاضي الفاضل عبد الرحيم.
مات ليلة الخميس لثمان بقين من ربيع الأول سنة ثمان وثمانين وثلاثمائة وله ثمان وثمانون سنة.
114 - محمد بن الفضل أبو بكر المفسر.
توفي سنة ثلاث عشرة وأربعمائة،كذا ذكره الذهبي.
ثم قال بعد ذلك: محمد بن الفضل بن محمد بن جعفر بن صالح أبو بكر البَلْخي المفسر الشهير بالرِّوّاس.
صنف " التفسير الكبير " وروى عن أحمد بن محمد بن نافع، ومحمد بن علي بن عنبسة.
روى عنه علي بن محمد بن حيدر وغيره. مات سنة خمس عشرة - أو ست عشرة - وأربعمائة.
115 - محمد بن علي بن محمد بن أحمد بن عبد الله أبو بكر الطائي الحاتمي الأندلسي المرسيّ المعروف بابن عربي قال الذهبي: ولد في رمضان سنة ستين وخمسمائة بمرسية.
وسمع من ابن بَشْكُوَال،و أبي بكر بن صاف، وبمكة من زاهر بن رستم، وبدمشق من عبد الصمد1 بن الحرستاني،و بالموصل وببغداد، وسكن الروم مدة وله مصنفات كثيرة كالفصوص وغيره.
قال ابن نقطة:له كلام وشعر غير أنه لا يعجبني شعره. قال الذهبي: كأَنه يشير إلى ما في شعره من الإلحاد.
وقال أبن مُسْدي: له كلام مريب، وكان ظاهري المذهب في العبادات، باطني النظر في الاعتقادات.
وقال الذهبي في الاعتذار عنه: كان رجلا ً قد تصوف وإنعزل،وجاع وسهر حتى فسدت مخيلته، فصار يرى بخياله أشياء يظنها حقيقة ولا وجود لها.
مات في شوال سنة ثمان وثلاثين وستمائة.
116 - محمد بن علي بن يحيى بن يونس بن الحسين بن محمد بن عبيد الله بن هبيرة أبو الرضا النَّسَفَي ثم البغدادي.
كان صالحاً فاضلاً خبيرا ً بالتفسير،و النحو،و الأدب.
حدث عن طراد،وابن البطر.روى عنه أبو محمد بن الخشاب النحوي وغيره مات في محرم سنة عشر وخمسمائة. ذكره ابن النجار.
117 - محمد بن علي بن مَمُّويَة أبو بكر الأصبهاني الواعظ المفسر المعروف بالحمّال. كان ملك العلماء في وقته بأصبهان.
مات سنة أربع عشرة وأربعمائة.
118 - محمد بن أبي علي بن أبي نصر فخر الدينَ أبو عبد الله النوقاني.
الفقيه الشافعي الأصولي. كان له يد طولى في التفسير، والفقه، والجدل، كثير العبادة و الصلاح.
تفقه على الإمام محمد بن يحيى، وقدم بغداد ودرّس وناظر،وتولى تدريس مدرسة أم الخليفة النّاصر.
ومات، بالكوفة في صفر سنة أثنتين وتسعين وخمسمائة.
119 - محمد بن عمر بن الحسين بن الحسن بن علي الإمام فخر الدين الرازي القرشي البكري. من ذرية أبي بكر الصديق رضي الله عنه. الشافعي المفسر المتكلم.

ولد سنة أربع وأربعين وخمسمائة، وأشتغل على والده، وكان،من تلامذة محيي السنة البغوي.
قال ابن خلكان فيه: فريد عصره، ونسيج وحده، شهرته تغني عن إستقصاء فضائله، وتصانيفه في علم الكلام والمعقولات سائرة، وله " التفسير الكبير " و " المحصول " في أصول الفقه، و " شرح الأسماء الحسنى " و " شرح المفصل " للزمخشري، و " شرح وجيز الغزالي " و " شرح سقط الزند " لأبي العلاء (المعري ) وله " إعجاز القرآن " ، و " مناقب الشافعي " وغير ذلك.
120 - محمد بن عمر بن يوسف الإمام أبو عبد الله القرطبي الأنصاري المالكي.
ويعرف بالأندلس بابن مغايظ.نشأ بفاس، وحج فسمع بمكة من عبد المنعم الفُراوي 1، وبالإِسكندرية من ابن موقا،وبمصر من الأستاذ أبي القاسم بن فِيرُّه الشاطبي ولزمه مدة، وأخذ عنه القراءات.
وكان إماماً زاهداً مجّوداً للقراءات عارَفاً بوجوهها،بصيراً بمذهب مالك، حاذقاً، بفنون العربية، وله يدٌ طُولَى في التفسير.
تخرج به جماعة،وجلس بعد موت الشاطبي في مكانه للإقراء، وحدث ونوظر عليه في " كتاب سيبويه " .
روى عنه الزكي المنذري2. والشهاب القوصي وجماعة، آخرهم الحسن سبط زيادة.
ولد سنة ثمان وخمسين وخمسمائة، ومات بالمدينة في مستهل صفر سنة إحدى وثلاثين وستمائة.
121 - محمد بن أبي القاسم بن بابجوك زين المشايخ أبو الفضل الخوارزمي البّقالي.
النحوي الملقب بالآدمي، لحفظه " كتاب الآدمي " في النحو.
كان إماماً حجة في العربية. أخذ عن الزَّمخشريّ وخلفه في حلقته، وصنفّ " تفسير القرآن " وكتاب " مفتاح التنزيل " ، و " شرح الأسماء الحسنى " وغير ذلك.
مات في جمادي الآخرة سنة اثنتين وستين وخمسمائة وله بضع وسبعون سنة.
122 - محمد بن موسى أبو علي الواسطي.
قاضي الرملة.
قال ابن يونس في " تاريخ مصر " : كان عالماً بالفقه والتفسير، وبتفقه على مذهب أهل الظاهر، وقد رُمي بالقدر.
مات في ربيع الأول سنة عشرين وثلاثمائة.
123 - محمد بن النضر بن مر بن الحر أبو الحسن، ابن الأخرم الربعي الدمشقي.
أخذ القراءة عن هارون بن موسى الأخفش وانتهت إليه رياسة الإقراء بدمشق، وكان عارفاً بعلل القراءات،بصيراً بالتفسير والعربية، متواضعاً، حسن الأخلاق كبير الشأن. طال عمره وأرتحل إليه الناس.
أخذ عنه عبد الله بن عطية المفسر؛ وأبو بكر أحمد بن الحسين بن مهران وخلائق.
مات سنة إحدى - وقيل اثنتين - وأربعين وثلاثمائة.
124 - محمد بن عبد الرحمن بن الفضل بن الحسين أبو بكر التميمي الجوهري الخطيب.
صاحب التفاسير والقراءات.كذا قال فيه أبو نُعَيم.
سمع أبا خليفة،و عبدان الأهوازي وجماعة.وعنه أبو نعيم وغيره مات بعد الستين وثلاثمائة.
125 - محمود بن أحمد بن عبد المنعم بن محمود بن1 ما شاذة أبو منصور الأصبهاني.
الواعظ الفقيه.
قال ابن السمعاني: إمام مفّسر واعظ، كان له التقدم والجاه العريض، وصار أوحد وقته، والمرجوع إليه في بلده.
تفقه على أبي بكر الخُجَنْدِيّ،وروي عن أبي المظفر السمعاني،و عائشة الوركانية.
وعنه أبو موسى المديني،وأبن السمعاني وطائفة.
ولد سنة ثمان وخمسين وأربعمائة ومات بأصبهان في ربيع الآخر سنة ست وثلاثين وخمسمائة.
126 - محمود بن أحمد بن الفرج الإمام أبو المحامد السَّمَرْقنديّ السُّغْدِيّ. السّاغَرْجِيّ.
أحد الأعلام.
قال أبن السمعاني: إمام بارع، مبرّز في أنواع الفضل،والتفسير، والحديث، والأصول، والمتفق. والمفترق، والوعظ، حسن السيرة. كثير الخير والعبادة.
قرأت عليه " تنبيه الغافلين " بروايته عن أبي إبراهيم إسحاق بن محمد النُّوْحِيّ1 عن سبط الترمذي،مؤلفه.
ولد سنة ثمانين وأربعمائة ومات في حدود سنة خمس وخمسين وخمسمائة.
127 - محمود بن عمر بن محمد بن عمر العلامة أبو القاسم الزَّمَخْشَري الخُوارزمي.
النحوي،اللغويَ،المتكلم،المعتزلي،المفسر،يلقب جار الله، لأنه جاور بمكة زماناً.
ولد في رجب سنة سبع وستين وأربعمائة بزَمَخْشَر،قرية من قرى خُوارزم،وقدم بغداد وسمع من أبي الخطاب بن البطر وغيره،وحدّث، وأجاز للسِّلَفِيّ، وزينب الشَّعْرِيّة.

قال ابن السمعاني:كان ممن برع في الأدب،والنحو،واللغة لقي الكثير، وصنّف التصانيف، ودخل خراسان عدّة نوب،وما دخل بلداً إلا واجتمعوا عليه وتلمذوا له. وكان علاّمة الأدب، ونسّابة العرب، تُضْرَب إليه أكباد الإبل.
وقال ابن خلكان: كان إمام عصره وكان متظاهراً بالاعتزال داعية إليه.
له التصانيف البديعة منها " الكشاف " في التفسير، و " الفائق في غريب الحديث " و " أساس البلاغة " و " ربيع الأبرار ونصوص الأخبار " في الحكايات و " متشابه أسماء الرواة " و " الرائض في الفرائض " و " المنهاج في الأصول " و " المفصل " في النحو، و " الأنموذج " فيه مختصر. و " الأحاجي النحوية " وغير ذلك.
مات ليلة عرفة سنة ثمان وثلاثين وخمسمائة.
128 - محمود بن محمد بن داود الإمام أبو المحامد الأفْشَنَجي البخاري. ولد سنة سبع وعشرين وستمائة.
وسمع من محمد بن أبي جعفر الترمذي،وكان إماماً مفنناً، مدرساً، واعظاً، مفسراً. مات سنة إحدى وسبعين وستمائة.
129 - مسعود بن محمود بن أحمد بن عبد المنعم بن ما شاذة الإمام أبو عبدالله الأصبهاني.
المفسر الفقيه.
قال ابن النجار:كان إماماً حافظاً قيّماً بالمذهب والخلاف والتفسير والوعظ.سمع من غانم البُرْجيّ1،وأبي علي الحداد وجماعة.
وحدث ببغداد، ووعظ، ولقي القبول التام. مات سنة ست وسبعين وخمسمائة.
130 - منصور بن الحسين بن محمد بن أحمد أبو نصر النَّيْسَابُورِي المفسّر روي عن أبي العباس الأصمّ. وعنه شيخ الإِسلام أبو إسماعيل الأنصاري (وعبد الواحد) القشيري. مولده سنة سبع وثلاثين ومات في ربيع الأول سنة اثنتين وعشرين وأربعمائة.
131 - منصور بن سّرار - بالتشديد - بن عيسى بن سَليم - بفتح أوله أبو علي الأنصاري الإسكندراني المالكي المعروف بالمسديّ.
كان من حذاق المقرئين، نظم " أرجوزة في القراءات " وصنف " تفسيراً " .
سمع من عبد الرحمن بن موقا، وغيره. وروي عنه الدمياطي وغيره. ولد سنة سبعين وخمسمائة ومات في رجب سنة إحدى وخمسين وستمائة.
132 - هبة الله بن سلامة أبو القاسم البغدادي الضرير المفسر.
كان من أحفظ الناس لتفسير القرآن وله خلْقَة بجامع المنصور.
روي عن أبي العباس الأصم. وعنه شيخ الإسلام أبو إسماعيل الأنصاري1 (وعبد الواحد) القشيري.مولده سنة سبع وثلاثين ومات في ربيع الأول سنة اثنتين وعشرين وأربعمائة.
133 - يحي بن مجاهد بن عوانة أبو بكر الفزاري الأندلسي الإلبيري قال ابن الفرضي: عني بعلم القراءات والتفسير،وأخذ نصيباً من الفقه.
وحج فسمع بمصر من الأسيوطي 2. وأبي محمد بن الوَرْد3،ولا أعلمه حدث وكان منقطع القرين في العبادة والزهد.
مات في ثالث جمادي الأولى سنة ست وستين وثلاثمائة.
134 - يحي بن محمد بن موسى أبو زكريا التجيبي التلمساني.
قال الذهبي:حج وجاور،وسمع بمكة من أبي الحسن بن البناء.وسكن الإِسكندرية، ووعظ، وصنّف " التفسير " و " الرقائق " .
مات في تاسع شوال سنة اثنتين وخمسين وستمإئة.
135 - يحي بن محمد بن عبد الله بن العنبر بن عطاء السلمي مولاهم أبو زكريا العَنْبَرِي النَّيْسَابُوريّ.
المفسر الأديب الأوحد.
136 - يحيى بن الربيع بن سليمان بن حراز العلامة محمد الدين أبو علي الفهري من ولد عمر بن الخطاب رضي الله عنه - الواسطي الشافعي.
ولد بواسط سنة ثمان وعشرين وخمسمائة. وتفقه على والده،و أبي النجيب السَّهْرَوَردْيَّ1 والإمام بن يحيى. وسمع من أبي الوقت، وابن ناصر، وعبد الله الفُرَاويَّ.
وروي الكثير وولي تدريس النظامية.
قال أبو شامة: كان عالماً عارفاً بالتفسير، والمذهب،و الأصلين،والخلاف، دينّاً صدوقاً.
و قال الذهبي:كان عالماً بالمذهب الشافعي،و الخلاف،والحديث والتفسير، كثير الفنون.
قرأ بالعشرة على ابن تُرْكان.
روي عنه ابن خليل،والضِّياء1،و الدُّبَيْثِيَّ،و أجاز للفخر البخاري،وله إجازة من زاهر الشَّحّامِيَّ.
مات في ذي القعدة سنة ست وستمائة.


لب اللباب في تحرير الأنساب

الكتاب : لب اللباب في تحرير الأنساب
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


لب اللباب في تحرير الأنساب

الكتاب : لب اللباب في تحرير الأنساب
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
وبه ثقتي
الحمد لله المتنزه عن الأشباه والأنساب، وأشهد أن لا إله إلا الله وحده لا شريك له خالصة من الشك والارتياب، وأشهد أن محمداً عبده ورسوله المخصوص بأشرف الأنساب وأكرم الأحساب، صلى الله عليه وعلى آله وصحبه المتمسكين بأقوى الأسباب، هذا ما اشتدت إليه حاجة المحدث اللبيب من مختصر في الأنساب، واف بالمقصود كاف عن التطلاب، خال عن التطويل مما يخرج عن ذا الباب، نقحت فيه اللباب لابن الأثير، واستوفيت ضبط ألفاظه مع مزيد عليه كثير، وتتبعت فيه أشياء أهملها، واتسدركت ألفاظاً أغفلها، وميزت زوائدي بانتهى آخرها وقلت أولها، وسميته لب اللباب، في تحريري الأنساب، جعله الله خالصاً لوجهه، سالماً من الخطل والخلل وشبهه، إنه قريب مجيب عليه توكلت وإليه أنيب.
حرف الألف
باب الألف الممددوة
الأبجي: بفتح الموحدة وتشديد الجيم إلى آبج موضع ببلاد العجم.
الآبري: بضم الموحدة ثم راء خفيفة إلى آبر قرية بسجستان.
الآبسكوني: بضم الموحدة سكون المهملة إلى قرية بساحل البحر بنواحي طبرستان.
الآبندوني: بفتح الموحدة وسكون النون وضم المهملة إلى أنبدون من قرى جرجان.
الآنبوسي: بفتح الموحدة أو سكونها وضم النون آخر مهملة إلى أنبوس نوع من الخشب.
الآبي كالقاضي: إلى آبة قرية بأصبهان وقيل قرب ساوة.
قلت: الآثاري: إلى المكان الذي فيه آثار النبي صلى الله عليه وسلم بمصر انتهى.
الآجري: بضم الجيم وتشديد الراء إلى عمل الآجر وبيعه وإلى درب الآجر.
الآجنقاني: بكسر الجيم وسكون النون وفتح القاف إلى آجنقان، من قرى سرخس.
الآخري: بضم الخاء المعجمة وتشديد الراء إلى آخر قرية بدهستان.
الآدمي: أبو بكر أحمد بن محمد بن آدم الشاشي إلى جده وأبو القاسم علي بن عمر الأستراباذي لقّب بآدم فنسب إليه.
الآذرمي: بفتح المعجمة وسكون الراء ثم ميم إلى آذرم من قرى أذنة.
الآذيني: بكسر المعجمة وسكون التحتية ثم نون أحمد بن الحسن " بن اذينوه " الأصبهاني إلى جده.
الآذيرخاني: بكسر المعجمة والتحتية وسكون الراء وفتح المعجمة إلى اذيرخان من قرى نهاوند.
الآرهني: بكسر الراء وسكونها وفتح الهاء إلى آرهن من قرى طخارستان بلخ.
الآزاذواري: بفتح الزاي وسكون الذال المعجمة إلى آزاذوار من قرى جوين.
الآسي: كالقاضي محمد بن علي بن عبد القاهر الفرضي يعرف بابن آسة لأن جده ولد تحت شجرة آسة قلت: هو المرسي انتهى.
الآغزوني: بفتح المعجمة وضم الزاي إلى آغزون من قرى بخارى.
الآفراني: بضم الفاء ثم راء آفران قرية على فرسخ من نسف.
الآلوزاني: بفتح اللام والزاي وضم الواو قبلها إلى ألوزان من قرى سرخس.
الآليني: بكسر اللام وسكون التحتية إلى آلين من قرى مرو.
الآمدي: بكسر الميم وبالدال المهملة إلى آمد مدينة بديار بكر.
الآمري: بالراء بوزنه اسم لجد المهلّب بن العبيثر لا نسبة.
الآمرية: طائفة تنسب إلى الآمر بأحكام الله أبي علي العلوي من ملوك مصر.
الآملي: بضم الميم إلى آمل طبرستان وإلى آمل جيحون ويقال لها آموية وآموي وهو خطأ.
حرف الهمزة المقصورة.
باب الألف والباء
الإباحتي: إلى الإباحيّة طائفة أباحوا المحرمات قلت التاء في النسبة لحن انتهى.
الأبار: كالقفّال إلى عمل الإبر التي يخاط بها.
الإباضي: بالكسر وفتح الموحدة والضاد معجمة إلى الإباضية قوم من المبتدعة كبيرهم الحارث الإباضي.
الأباوردي: بفتح الموحدة والواو وسكون الراء ودال مهملة إلى باورد بليدة بخراسان ويقال أباورد وأبيورد بفتح الهمزة والواو وكسر الباء وسكون التحتية والراء وهو أشهر.
الأبح: بتشديد الحاء إلى البحة تغيّر في الصوت.
الأبدي: بضم أوله وتشديد الموحدة والدال مهملة إلى أبدة مدينة بالأندلس.
الأبذوي: بفتح أوله وسكون الموحدة وفتح المعجمة إلى أبذا بطن من تجيب.
الإبراهيمي: عبد الله بن عطاء الخباز إلى إبراهيم جد له.
الأبرجي: بالفتح والسكون وفتح الراء وبالجيم أحمد بن إبراهيم بن أبرجة الأصبهاني لجده.
الأبردي: بالفتح والسكون وضم الراء ودال مهملة إلى الأبرد بطن من الصدف.
الأبرقوهي: بفتح الهمزة والموحدة وسكون الراء وضم القاف إلى أبرقوه بلدة بأصبهان.

الأبريسمي: بفتح الهمزة والسين وسكون الباء والياء وكسر الراء إلى الثياب المعروفة.
الإبرينقي: بكسر الهمزة والراء وسكونه الباء والياء وفتح النون ثم قاف إلى أبرينق من قرى مرو ويقال لها إبرينة.
الإبري: بالكسر فالفتح كالأبار.
الأبزاري: بالفتح فالسكون فالزاي فألف فراء إلى أبزار قرية قرب نيسابور وإلى بيع الأبزار وهي ما يتعلق بالقدر.
الأبغري: بالمعجمة كالأحمدي إلى أبغر ناحية بسمرقند.
الأبليّ: إلى أبلة بلدة على أربعة فراسخ من البصرة قلت بضم الهمزة وفتح الباء الموحدة وتشديد اللام انتهى.
الأبناوي: إلى الأنباء وهم من ولد باليمن من ابناء الفرس منهم طاوس بن كيسان.
الأبوذي: بضم الهمزة والباء وذاله معجمة إلى أبوذ بطن من الصدف.
الأبهري: كالأحمدي إلى أبهر بليدة قرب زنجار وقرية بأصبهان أيضا.
الأبياري: بالموحدة والتحتية كالأنصاري إلى أبيار قرية من أعمال مصر البحرية.
الأبيوردي: مر في الأباوردي.
الأبي: بفتح الهمزة وتشديد الباء إلى أب قرية باليمن وبالضم إلى قرية أبة من عمل تونس.
؟؟؟؟؟؟؟؟؟؟؟؟؟باب الألف والتاء
الأتشندي: بضم الهمزة والشين المعجمة وسكون التاء الفوقية والنون والدال مهملة إلى أتشند قرية من أعمال نسف.
قلت: الأتقاني: إلى أتقان قصبة من قصبات فاراب انتهى.
؟باب الألف والثاء
الأثاربي: بالفتح والمثلثة وكسر الراء ثم موحدة إلى أثارب قلعة بين حلب وأنطاكية.
الأثرم: كالأحمر من سنّه متفتّتة.
الأثري: بفتحتين إلى الأثر وهو الحديث النبوي.
الأثط: كالأبحّ هو الكوسج.
الاثنا عشري: إلى الاثنا عشرية طائفة من الشيعة يعتقدون اثني عشر إماماً قلت هذه النسبة لحن انتهى.
باب الألف والجيم
الأجذمي: بفتح أوله وسكون الجيم وفتح الذال المعجمة إلى الأجذم بن ثعلبة بطن من عاملة.
باب الألف والحاء الاحتياطي: شهرة أبي علي الحسن بن عبد الرحمن بن عباد بن الهيثم.
الأحجني: بالحاء المهملة فالجيم فالنون كالأحمدي إلى أحجن بطن من الأزد.
الأحدبي: إلى أحدب كأفلس بطن من غافق.
60 - الأحدوثي: بضم أوله والدال وسكون الحاء آخره مثلثة إلى أحدوث بطن من حضرموت.
61 - الأحروجي: بوزنه آخره جيم إلى أحروج بطن من همذان.
الأحسبيني: بمهملتين وموحدة وتحتية ونون إلى الأحسبين كالأحمرين قبيلة من حضرموت.
الأحصبي: بالفتح وسكون الحاء وفتح الصاد المهملة وموحدة إلى الأحصبين موضع باليمن.
الأحمري: إلى الأحمر بطن من الأزد.
الأحمسي: بوزنه والحاء والسين مهملتان إلى أحمس طائفة من بجيلة.
الأحنفي: بوزنه أبو إسحاق الجوزجاني لأحد أجداده الأحنف بن قيس.
الأحوصي: بوزنه عبد الله بن الأحوص بن عثمان إلى والده.
الأحلافي: بالحاء والفاء كالأوزاعي إلى الأحلاف بطن من كلب.
باب الألف والخاء
الأخباري: نسبة إلى الأخبار ورواية القصص والحكايات.
الأخسيكثي: بفتح أوله وسكون الخاء وكسر السين المهملة وسكون التحتانية وفتح الكاف ثم مثلثة إلى أخسيكث من بلاد فرغانة.
الأخموري: بضم الهمزة والميم وسكون الخاء آخره راء إلى الأخمور بطن من المعافر.
الإخميمي: بالكسر فالسكون إلى إخميم بلدة بصعيد مصر.
الأخنسي: إلى الأخنس بن شريق.
الأخنسية: طائفة من المبتدعة كبيرهم يسمى الأخنس.
الأخيلي: بوزن الأحمدي إلى الأخيل كعب بن معاوية بن عبادة بن عقيل.
باب الألف والدال
الأدرعي: بوزنه بمهملات إلى الأدرع أبي جعفر محمد ابن الأمير عبيد الله الكوفي العلوي.
الأدرمي: بوزنه وإهماله إلى الأدرم وهو تيم وهو بن غالب بن فهر بن مالك بن النضر بن كنانة سمي به لأنه كان ناقص الذقن.
الإدريسي: جماعة نسبوا إلى جد اسمه إدريس.
قلت: الأدفوي: بضم الفاء إلى أدفو بلد بصعيد مصر انتهى.
الأدمي: بفتحتين إلى بيع الأدم.
الأدوي: بضم ففتح إلى أدي بطن من الخزرج منه معاذ بن جبل.
الأديمي: كالكريمي إلى الأديم بطن من خولان.
قلت: الأذربي: بفتح الهمزة والراء وسكون المعجمة إلى أذربيجان انتهى.
الأذرعي: بفتح أوله والراء وسكون الذال المعجمة إلى أذرعات بكسر الراء ناحية بالشام.
الأذرمي: بوزنه إلى أذرمة قرية بنصيبين.
الأذني: بفتحتتين إلى أذنة بلد بساحل الشام عند طرسوس.

الأربنجني: بالفتح وسكون الراء وكسر الموحدة وسكون النون وفتح الجيم ونون إلى أربنجن ويقال ربنجن من بلاد السغد بسمرقند.
الأربنجي: بضبطه بإسقاط النون الآخرة كذا وجد وكأنه تحريف.
الأربقي: إلى أربق كأحمر من قرى رامهرمز.
الإربلي: إلى إربل بكسر أوله والموحدة وسكون الراء قلعة على مرحلتين من الموصل.
الأرتيارني: إلى أرتيان بالفتح وسكون الراء وكسر الفوقانية وفتح التحتانية من قرى أستوا بنواحي نيسابور.
الأرجاني: بالفتح وسكون الراء وفتح الجيم إلى أرجان من الأهواز قلت: وضبطها غيره بفتح الراء مشددة وقيل مخففة انتهى.
الأرحائي: بوزنه لكن الحاء مهملة وبعد الألف تحتية إلى الأرحا قرية قرب واسط.
الأرحبي: بالمهملة والموحدة كالأحمدي إلى بني أرحب بطن من همذان.
الأرخسي بضم أوله والراء وسكون الخاء وسين مهملة إلى أرخس من قرى سمرقند.
الأردبيلي: بالفتح وسكون الراء وضم الدال المهملة وكسر الموحدة وسكون التحتية إلى أردبيل من بلاد أذربيجان. الأردستاني: بالفتح فسكون ففتح المهملة فسكونها ففتح الفوقية إلى أردستان بلد قرب أصفهان وقيل بكسر الهمزة والدال.
الأردني: بالضم وسكون الراء وضم المهملة وتشديد النون إلى أردن بلد بساحل الشام.
الأرزكياني: بالفتح فالسكون ففتح الزاي وكسر الكاف فتحتية محمد بن الحسن بن علي بن الحسن بن نصر بن الأرزكيان البخاري لجدّه وقد أسلم الأرزكيان على يد علي بن أبي طالب.
الأرزناني: بالفتح فالسكون فضم الزاي ونونين بينهما ألف إلى أرزنان من قرى أصفهان.
الأرزنجاني: إلى أرزنجان.
الأرزني: بالفتح فالسكون ففتح الزاي فنون إلى أرزن مدنية بديار بكر الأرزي بالفتح فالضم فتشديد الزاي إلى الأرز طبخا أو بيعاً.
الأرسابندي: إلى أرسانبد من قرى مرو.
الأرسوفي: إلى أرسوف بالضم فالسكون مدينة على ساحل بحر الشام.
الأرغياني: بالفتح فالسكون فكسر المعجمة وفتح التحتية إلى أرغيان من نواحي نيسابور.
الأرفودي: بالفتح فالسكون وضم الفاء وداله مهملة إلى أرفود من قرى كرمينية.
الأرقمي: عزيز بن طلحة بن عبد الله بن عثمان بن الأرقم لجده وإلى الأراقم جشم وإخوته أولاد بكر بن حبيب.
الأرمنازي: بالفتح فالسكون وفتح الميم والنون آخره زاي إلى أرمناز قرية من عمل حلب.
الأرمني: كالأحمري إلى بلاد الأرمن طائفة من الروم.
قلت: والأرمنتي: إلى أرمنت بوزن أمعنت بلد بصعيد مصر انتهى.
الأموري: بالضم فالسكون فالفتح إلى أرمية من بلاد أذربيجان.
الأرميني: بالفتح فالسكون فالكسر فسكون التحتية فنون إلى أرمينية من بلاد الروم.
الأرنبوي: بفتح الهمزة والنون والموحدة وسكون الراء قال السمعلى: قال السمعاني رحمه الله تعالى أظنها من قرى نيسابور.
الأرواي: بفتح أوله والواو وسكون الراء إلى أروى من قرى مرو.
؟باب الألف والزاي
الأزجاهي: بفتح أوله والجيم وسكون الزاي إلى أزجاه من قرى خابران.
الأزجي: بفتحتين إلى باب الأزج محلة ببغداد.
الأزدي: بفتح فسكون فمهملة إلى أزد شنوءة بن الغوث بن نبت بن مالك بن زيد بن كهلان بن سبأ.
الأزرقي: صاحب تاريخ مكة إلى جده الأزرق والأزارقة من الخوارج إلى نافع بن الأزرق.
الأزركاني: أبو عبد الله بن جعفر مات سنة 311.
الأزري: بضمتين إلى بيع الأزر جمع إزار.
الأزمي: بفتحتين إلى الأزم قلت: قال في القاموس: هي ناحية بسيراف منها بحر بن يحيى وموضع بين الأهواز ورامهرمز منه محمد بن علي النحوي المعروف بمبرمان انتهى.
الأزناوي: بالفتح فالسكون والنون إلى أزناوة قلعة بهمذان.
الأزهري: صاحب التهذيب في اللغة وابن أخت أبي عوانة وشيخ الخطيب رحمة الله تعالى وغيرهم إلى جد يسمى الأزهر قلت: وفي المتاخرين إلى جامع الأزهر بالقاهرة انتهى.
؟باب الألف والسين
الأسامي: إلى أسامة بن زيد.
الأسباري: بفتح أوله والموحدة وسكون السين آخره راء مهملة إلى أسبارديس قرية بباب مدنية أصهبهان.
الأسباطي: القاضي أبو القاسم عيسى بنعلي المبروجردي إلى جده الأسباط.
الأسبانيكثي: بالضم فالسكون ففتح الموحدة وكسر النون وسكون التحتية وفتح الكاف ثم مثلثة إلى أسبانيكث من مدن أسفيجاب قلت: إليها الأسبيجاني من الحنفية انتهى.

الأسبذي: بالفتح فالسكون ففتح الموحدة وآخره معجمة قيل إلى أسبكان مدنية وقيل فرس عبدها قومه.
الإسبسكثي: بكسر أوله والموحدة بين مهملتين ساكنتين وفتح الكاف ثم مثلثة إلى إسبسكث قرية على فرسخين من سمرقند.
الأستاذيراني: بلفظ الأستاذ ثم تحتية وراء مفتوحتين إلى أستاذيران من قرى أصبهان.
الإستاني: بالكسر فالسكون فالتاء فوقية إلى إستان من قرى سمرقند وبضم الهمزة إلى أستان من قرى بغداد.
الإستراباذي: بكسر أوله والفوقية وسكون السن وفتح الراء والموحدة بعدها معجمة إلى إستراباذ من بلاد مازندران بين سارية وجرجان.
الأستغدايزي: بضم أوله والفوقية وسكون السين والغين المعجمة ثم مهملتين بينهما ألف ثم تحتية وزاي إلى استغداديزة من قرى نسف.
الأستواي: بالضم فالسكون وفتح الفوقية إلى أستوا ناحية بنيسانور.
الإسحاقي: إلى جد والإسحاقية من غلاة الشيعة إلى إسحاق بن محمد النخعي الكوفي.
الأسداباذي: بفتح أوله والمهملتين والموحدة آخره معجمة إلى أسداباذ بليدة قرب همذان.
الأسدي: بسكون المهملة إلى الأزد إبدالاً من الزاي سيناً وبفتحها إلى أسد عدة من القبائل.
الإسرائيلي: من مسلمي اليهود إلى يعقوب وغيرهم إلى جد.
الأسروشني: بضم أوله والراء وسكون المهملة والواو وفتح الشين المعجمة ونون إلى أسروشنة بلدة وراء سمرقند.
الأسعدي: إلى أسعد بن همام بن مرة بن ذهل بن شيبان. رحمه الله.
الإسفذني: بالكسر فالسكون وفتح الفاء والمعجمة إلى أسفذن من قرى الري.
الاسفراييني: بالكسر وسكون السين وفتح الفاء والراء وكسر التحتية إلى أسفرايين بليدة بنواحي نيسابور قلت: بلا همز انتهى.
الإسفرنجي: بالكسر وسكون السين والنون وفتح الفاء والراء آخره جيم إلى إسفرنج من قرى السغد.
الإسفزاري: بكسر أوله والفاء وسكون السين وزاي ثم راء إلى إسفزار مدنية بين هراة وسجستان.
الإسفسي: بكسر أوله وفتح الفاء بين مهملتين إلى إسفسن قرية بأعلى مرو.
الإسفنجي: بالكسر فالسكون للسين والنون وفتح الفاء آخره جيم إلى إسفنج من قرى أرغيان.
الإسفيجابي: إلى إسفيجاب بكسر أوله والفاء وسكون السين والتحتية ثم جيم آخره موحدة بلد في المشرق من ثغور الترك.
الأسفيذباني: بالفتح فالسكون وكسر الفاء وتحتية ثم معجمة وموحدة مفتوحتين إلى أسفيذدبان من قرى أصبهان.
الإسفينقاني: بكسر أوله والفاء وسكون السين المهملة والتحتية والنون وفتح القاف إلى إسفينقان بليدة بناحية نيسابور.
الإسكارني: بالكسر فالسكون وفتح الراء إلى إسكارن من قرى السغد.
الإسكاف: بالكسر لعمل ما يصلح الأنعال.
والإسكافي: بوزنه إلى إسكاف بني الجنيد ناحية ببغداد وإلى الأسكفة.
والإسكافية: من المعتزلة إلى أبي جعفر الإسكافي.
الإسكلكندي: بالكسر فالسكون وفتح الكافين وسكون اللام والنون والدال مهملة إلى أسكلكند مدنية صغيرة من مدن طخارستان بلخ ويقال سكلكند.
الإسكندراني: بالكسر وسكون السين والنون وفتح الكاف والدال المهملة والراء إلى الإسكندرية بلد على طرف بحر المغرب من آخر حد ديار مصر.
الإسماعيلي: جماعة إلى جد.
والإسماعيلية: قوم من الباطنية قالوا إن الإمام بعد جعفر الصادق ابنه إسماعيل.
الأسمندي: بالضم والسكون والفتح والسكون آخره مهملة إلى أسمند من قرى سمرقند.
الإسميثني: بكسر أوله والميم وسكون السين والتحتية ثم مثلثة مفتوحة ونون إلى إسميثن من قرى الكشانية.
الأسنوي: بفتح أوله والنون إلى أسنا بلد بصعيد مصر الأعلى انتهى.
الأسواري: بفتح أوله والواو وسكون السين آخره راء إلى أسوارى من قرى أصبهان وإلى الأسارة بطن من تميم.
والأسوارية: من المعتزلة أصحاب الأسواريّ.
والأسواري: بالضم أبو عيسى يروي عن أبي سعيد الخدري رضي الله عنه.
الأسواني: بفتح أوله وسكون السين بلد بصعيد مصر قلت: الصحيح ضم أوله انتهى.
الأسيدي: كالكريمي إلى جد والى أسيد بن أبي العيض بن أمية.
الأسيدي: مصغّراً بتشديدا الياء وسكونها إلى أسيد بطن من تميم.
الأسيوطي: بضم أوله والتحتية وسكون السين إلى أسيوط ويقال سيوط بلد بصعيد مصر قلت: فيها خمسة أوجه ضم الهمزة وكسرها وإسقاطها وتثليث السين المهملة، انتهى.
باب الألف والشين

الإشبيلي: بكسر أوله والموحدة وسكون الشين المعجمة والتحتية قبل اللام إلى إشبيلة من أمهات بلاد الأندلس.
الأشتي: بالفتح فالسكون فالقوقية جماعة إلى جد يسمى أشتة.
الأشتابديزكي: بالضم فالسكون وفتح الفوقية وسكون الألف والموحدة وكسر الدال المهملة وتحتانية ساكنة وفتح الزاي إلى أشتابديزة محلة كبيرة من حائط سمرقند.
الأشتاخوستي: بالضم فالسكون فقوقية وفتح الخاء المعجمة والواو وفوفية ثم مهملة إلى أشتاخوست من قرى مرو.
الأشتري: إلى الأشتر كأحمر رجل وبلد عند همذان.
الأشترجي: بضم أوله والفوقية وسكون المعجمة والراؤ آخره جيم إلى أشترج قرية بمرو.
الإشتيخني: بكسر أوله والفوقية وسكون المعجمة والتحتية ثم خاء معجمة مفتوحة ونون إلى إشتيخن من قرى السغد.
الأشجعي: إلى أشجع بن ريث بن غطفان قبيلة مشهورة.
الأشعثي: إلى الأشعث جد.
الأشعري: إلى أشعر وهو نبت بن أدد بن زيد بن يشجب بن عريب بن زيد بن كهلان بن سبأ لأن أمه ولدته والشعر على بدنه.
الأشفندي: بالضم فالسكون وفتح الفاء وسكون النون ودال مهملة إلى أشفند ناحية بنيسابور.
الأشقري: إلى الأشقر سعد بن عايذ الأزري.
الإشكابي: إلى إشكاب بالكسر جد.
الإشكربي: بالكسر وسكون الشين المعجمة والراء وفتح الكاف آخره موحدة إلى إشكرب مدنية من شرق الأندلس.
الأشموسي بالضم والسكون وآخره مهملة إلى الأشموس قرية بصعيد مصر.
الأشموني: بوزنه إلى أشمون بليد بصعيد مصر.
الأشميوني: بضم أوله والتحتية وسكون الشين وكسر الميم إلى أشميون من قرى بخارى.
الأشناسي: بالفتح والسكون آخره مهملة آخره مهملة أشناس غلام المتوكل.
الأشنانداني: بوزن الأشنان والفاعل من دنا إلى موضع الأشنان.
الأشناني: بالضم إلى بيع الأشنان وإلى قنطرة الأشنان موضع ببغداد .
الأشنهي: بضم أوله والنون إلى أشنة بليدة بأذربيجان.
الأشهبي: إلى أشهب جد.
الأشهلي: بوزنه إلى عبد الأشهل بطن من الأوس.
الأشيري: كالكريمي إلى أشير حصن بالمغرب.
؟باب الألف والصاد
الأصبحي: إلى أصبح قبيلة من يعرب بن قحطان.
الاصبهانني: بكسر أوله وفتحه وفتح الباء ويقال بالفاء وأصبهان أشهر بلاد الجبال.
الإصطخري: بالكسر فالسكون للصاد والخاء المعجمة وفتح الطاء المهملة وآخره راء إلى إصطخر من بلاد فارس.
قلت: الأصفوني: بالفاء إلى أصفون بلد بصعيد مصر انتهى.
الأصمعي: إلى جده أصمع.
الأصولي: إلى علم أصول الدين قلت وأصول الفقه انتهى.
الأصهبي: إلى الأصهب بطن من جعفي.
؟باب الألف والطاء
الأطرابلسي: بالفتح فالسكون وضم الموحدة واللام ثم مهملة إلى أطرابلس بلدتين إحداهما بساحل الشام والأخرى بالمغرب وقد تسقط ألف التي بالشام.
الأطهري: إلى الأطهر بعض العلوية.
؟باب الألف والعين
الأعبودي: بضم أوله والموحدة وسكون المهملة وآخره مهملة إلى الأعبود بن السكاسك بن أشرس بن كندة.
الأعجمي: إلى العجم وإلى بني الأعجم بن سعد بن أشرس بطن من تجبيب.
الأعدولي: بضم أوله والدال المهملة وسكون ثانية إلى أعدول بطن من الحضارمة.
الأعرابي: بالفتح إلى الأعراب.
الأعصري: إلى أعصر بضم الصاد لقب منبه بن سعد بن قيس بن عيلان.
الأعموقي: بالضم آخره قاف إلى بطن الأعموق من المغافر.
الأعيني: إلى أعين جد.
؟باب الألف والغين
الأغذوني: بالفتح وسكون المعجمة وضم الذال المعجمة إلى أغذون من قرى بخارى.
الأغزوني: بوزنه بالزاي إلى أغزون من قرى بخارى.
الأغماتي: بفتح أوله والميم وسكون المعجمة آخره فوقية إلى أغمات بلد بأقصى المغرب الأغلاقي: كالأنصاري إلى عمل الغلق وبيعه.
؟باب الألف والفاء
الأفراني: بالفتح إلى أفران من قرى نسف.
الأفرجي: بالجيم إلى أفرجة كأبرقه جد الأفرخشي: بالفتح أوله والراء وسكون الفاء والخاء المعجمة بعدها معجمة إلى أفرخشا من قرى بخارى.
الأفريقي: بالفتح إلى أفريقية من كبار بلاد المغرب.
الأفشواني: بفتح أوله والمعجمة والواو وسكون الفاء إلى أفشوان من قرى بخارى.
الإفشيرقاني: بكسر أوله والمعجمة وسكون الفاء وفتح الراء بعدها قاف إلى إفشيرقان من قرى مرو.
؟باب الألف والقاف
الأفراهي: بالفتح أبو جعفر محمد بن عيسى الأبرش.

الأقريطشي: بالفتح وسكون القاف وكسر الراء والطاء المهملة بعدها معجمة إلى أقريطش جزيرة بالمغرب.
الأقساسي: بقاف ومهملتين كالأنصاري إلى الأقساس قرية بالكوفة.
قلت: الأقصراي: إلى أقصرا من بلاد الروم انتهى.
الأقعسي: إلى الأقعس من ولد عامر بن حنيفة.
الإقليدسي: بالكسر إلى كتاب إقليدس من حكماء اليونان.
قلت: الإقليشي: بكسر الهمزة واللام آخره معجمة إلى انتهى.
؟باب الألف والكاف
الأكارعي: إلى الأكارع وبيعها.
الاكاف: كالقفال لعمل إكاف البهائم.
الأكفاني: بالفتح إلى بيع الأكفان.
الأكلبي: إلى أكلب بوزن أقفل بطن من خثعم.
؟؟؟؟؟؟؟؟؟؟؟باب الألف واللام
الألواحي: كالأنصاري إلى الألواح من بلاد أعلى صعيد مصر يلي طريق المغرب.
قلت: الألوازاني: إلى الألوزان قرية بسرخس انتهى.
الألوسي: بمهملة وضم أوله واللام إلى ألوس ناحية عند حديثة الفرات وقال السمعاني عند طرسوس.
الألهاني: كالأنصاري إلى ألهان بن مالك أخي همذان.
باب الألف والميم الإمامي: واحد الإمامية طائفة من الشيعة ينتظرون بزعمهم إماماً يخرج آخر الزمان ومثله.
الإمامتي: قلت هو ظن انتهى.
الأمامي: بالضم إلى أمامه بن سهل بن حينف.
الأمديزي: بالفتح فالسكون وكسر المهلمة وتحتية وزاي إلى أمديزة قرية من بخارى.
الأمشاطي: بالفتح إلى عمل الأمشاط وبيعها.
الأملوكي: بضم أوله واللام إلى أملوك بطن من ردمان قبيلة من رعين.
الإملي: بالكسر إلى إملة وهي وصف التمتام بلغة خوي.
الأموي: بالفتح إلى أمة بن بجالة بن مازن بن ثعلبة.
والأموي: بالضم إلى بني أمية.
باب الألف والنون
الأنباري: بنون وموحدة كالأنصاري إلى بلد على الفرات وقرية من قرى جوزجان وسكة الأنبار بمرو.
الأنبردواني: بفتح أوله والموحدة وسكون النون والراء وضم الدال المهملة إلى أنبردوان من قرى بخارى.
الأنجافريني: بفتح أوله والجيم والفاء وسكون النون الأولى وكسر الراء ثم تحتانية إلى الأنجذاني: بفتح أوله والذال المعجمة وضم الجيم إلى أنجذان.
الأنجفاريني: بفتح أوله والفاء وضم الجيم وكسر الراء وتحتية إلى أنجفارين من قرى بخارى.
الأنداقي: كالأنصاري إلى أنداق بالمهملة والقاف من قرى سمرقند.
الأنداي: بالفتح وإهمال الدال إلى أندا بن عدي بطن من تجيب.
الأندخوذي: بفتح أوله والدال المهملة وبالخاء والذال المعجمتين إلى أندخوذ بلد بنواحي بلخ وينسب إليها النخذي أيضاً الأنددي: بهملتين إلى أندد بوزن أعلم من قرى نسف.
الأندرابي: بفتح أوله والمهملة والراء آخره موحدة إلى أندراب مدينة بنواحي بلخ وأندرابة قرية بمرو.
الأندغني: بفتح أوله والدال المهملة وسكون النون والمعجمة إلى أندغن من قرى مرو.
الأندقي: بمهملة وقاف إلى أندق من قرى بخارى.
الأندكاني: بالفتح وضم المهملة إلى ندكان من قرى فرغانة وسرخس أيضاً.
الأندلسي: بفتح أوله والدال المهملة وضم اللاموآخره مهملة إلى أندلس إقليم بالمغرب.
الأندي: بالضم وسكون النون ومهملة إلى أندة مدينة بالأندلس.
الأنشميثني: بالفتح وأوله والمعجمة والمثلثة قبلها تحتية إلى أنشميثن من قرى نسف.
الأنصنائي: بالفتح وكسر المهملة بين نونين إلى أنصنا قرية بصعيد مصر.
الأنطاكي: بالفتح إلى أنطاكية من الشام.
الأنطرطوسي: بفتح أوله والطاء الأولى وضم الثانية وسكون النون والراء آخره مهملة إلى أنطرطوس بلدة من الشام.
الأنقلقاني: بالفتح وسكون النون واللام وضم القاف الأولى إلى أنقلقان من قرى مرو ويقال أنكلكان.
الأنماري: بالفتح إلى أنمار بطون من العرب.
الأنماطي: بالفتح إلى بيع الأنماط وهي ضرب من البسط.
الأنيسوني: بالفتح فالسكون وكسر التحتية وضم المهملة إلى أنيسون من قرى بخارى.
باب الألف والواو
الأوابي: إلى بني الأواب كالأواه بطن من تجبيب.
الأواني: بلفظ جمع الأنا إلى أوانا قرية على عشرة فراسخ من بغداد.
الأوبري: بالضم وفتح الباب الموحدة وراء إلى أوبر من قرى بلخ.
قلت: والأوبهي: إلى أوبة بلفظ مصدر آب قرية من عمل هراة انتهى.
الأودني: بالضم وفتح المهملة والنون إلى أودنة قرية من قرى بخارى قلت وبالفتح إلى أودن منها أيضا قال ياقوت: وأظنهما واحداً واختلف في الهمز انتهى.

الأودي: بالفتح فالسكون ومهملة إلى أود بن صعب بن سعد العشيرة من مذحج.
قلت: الأوربي: بفتح أوله والراء وموحدة إلى أوربة مدينة بالأندلس.
والأوريولي: بضم أوله والتحتية وكسر الراء أوريولة مدينة بالأندلس انتهى.
الأوزاعي: بالفتح والزاي إلى الأوزاع بطن من ذي الكلاع وقيل من همذان وقيل قرى بالشام وهو خطأ قلت جمع ياقوت رحمه الله بأنه بطن سميت به القرية لنزولهم بها.
والأوزكندي: بالضم والواو والزاي الساكنين إلى أوزكند بلد من نواحي فرغانة انتهى.
الأوسي: إلى الأوس قبيلة من الأنصار.
الأوشي: بالضم والمعجمة إلى أوش من بلاد فرغانة.
الأوصابي: كالأنصاري إلى أوصاب قبيلة من حمير.
الأوفاضي: بوزنه والفاء والضاء معجمة إلى الأوفاض وهم الضعفاء والزمني وهم أهل الصفة.
قلت والأوهي: إلى أوه بفتحتين قرية بين زنجان وهمذان انتهى.
الأولومي: بالفتح وضم اللام إلى أولوم بطن من الصدف.
الأولاسي: إلى أولاس بمهملة بلدة على ساحل بحر الشام.
الأويسي: مصغراً إلى أويس رجل.
باب الألف والهاء
الأهجوري: بضم أوله والجيم وآخره راء الأهجور بطن من الممغافر.
قلت: والأهري: إلى أهر كأكل مدينة من نواحي أذربيجان ويقال لها أهج.
والأهلمي: إلى أهلم كأقفل بلد من نواحي طبرستان انتهى.
الأهناسي: بالنون والمهملة كالأنصاري إلى أهناس بلد بصعيد مصر.
الأهوازي: بوزنه والزاي إلى الأهوز بلدة مشهورة.
باب الألف والياء
الإيامي: كالإمامي إلى إياد بن نزار بن معد بن عدنان.الايامي: بوزنه إلى إيام بطن من همذان الايبسني: بالكسر فالسكون وفتح الباء الموحدة والمهملة ونون إلى إيبسن قرية على فرسخ من نسف.
الإيتاخي: إلى إيتاخ بالكسر والتحتية والفوقية آخره معجمة غلام المعتصم.
الإيجي: بالكسر والتحتية والجيم إلى إيج بلد بفارس.
الإيدعاني: بالكسر وفتح الدال والعين المهملتين إلى إيدعان بطن من تجيب.
الإيدجي: بالكسر وفتح المعجمة وجيم إلى إيذج بلدة من كور الأهواز قرية بسمرقند أيضاً الإيذوجي: بالكسر وضم المعجمة قرية على ثلاثة فراسخ من سمرقند قلت: ضبضها ياقوت رحمه الله بالجيم.
والإيغاني: إلى إيغان من قرى بنج ديه انتهى.
الأيلي: بالفتح والسكون إلى أيلة بلد بساحل بحر القلزم.
الإيلاقي: بالكسر إلى إيلاق وهي بلاد الشاش.
حرف الباء
باب الباء والألف
الباباني: إلى بابان لفظ مثنى باب محلة بأسفل مرو.
البابدستاني: بفتح الموحدتين والدال المهملة والفوقية وسكون السين المهملة إلى باب دستان موضع بسمرقند.
البابرتي: بفتح الموحدتين وسكون الراء بعدها فوقية إلى بابرتى بالقصر قرية بنواحي بغداد.
البابسيري: إلى باب سير بلد بالأهواز.
البابشامي: إلى باب الشام محلة ببغداد.
البابشيري: إلى باب شير من قرى مرو.
البابشي: إلى بابش من قرى بخارى.
البابقراني: بالفتح إلى بابقران من قرى مرو قلت: الراء مفتوحة والموحدة الثانية مضمومة انتهى.
البابكسي: بموحدتين وكسر الكاف وتشديد المهملة إلى باب كس محلة بسمرقند.
البابكوشكي: بضم الكاف الأولى وبمعجمة إلى باب كوشك محلة بأصبهان.
الباكية: أتباع بابك ظهر أيام المأمون فقتل.
البابلتي: بضم اللام وتشديد الفوقية إلى بابلت موضع بالجزيرة فيما أظن قلت: قال ياقوت قرية بين حران والرقة انتهى.
البابنائي: بنون بعد الموحدة الثانية قلت: كأنه إلى بانونيا قرية من بغداد ويقال إليها البابوني انتهى.
البابي: إلى باب الأبواب مدينة دربند وإلى بابة من قرى بخارى.
قلت: والباتكروني: إلى باتكرون قلعة بشط جيحون انتهى.
الباجخوستي: بسكون الجيم والواو والسين المهملة وضم الخاء المعجمة آخره فوقية إلى باجخوست من قرى مرو قلت: وقال ياقوت بفتح الجيم انتهى.
الباجداي: إلى باجدّا بفتح الجيم وتشديد المهملة قرية بنواحي بغداد قلت: وأخرى بين رأس عين والرقة وهما بالقصر انتهى.
الباجراي: إلى باجرا قرية بالجزيرة قلت بوزن التي قلبها انتهى.
الباجسراي: بكسر الجيم وسكون المهملة إلى باجسرا بلد بنواحي بغداد قلت: مقصورة انتهى.
الباجي: إلى باجة بالجيم الخفيفة مدينة بالأندلس وقرية بأفريقية وبأصبهان وجدّ لأبي الحسن إسماعيل بن إبراهيم الفارسي.
قلت:

والباحمشي: إلى باحمشا بفتح الحاء المهملة وسكون الميم وشين معجمة قرية بين أوانا والحظيرة انتهى.
الباخرزي: بفتح الخاء المعجمة وسكون الراء ثم زاي إلى باخرز من نواحي نيسابور.
البادراني: بفتح الموحدة والدال والراء المهملتين إلى بادران قرية بأصبهان.
البادراي: بوزنه بلا نون إلى بادبس قرية من عمل واسط.
البادسي: بكسر الدال المهملة بعدها مهملة إلى بادرايا قرية من عمل واسط.
البادني: بفتح المهملة إلى بادن من قرى بخارى.
البادوي: بضم المهملة إلى بادويه لقب.
قلت: والبادوري: إلى بادوريا بفتح الراء والتحتية والقصر بلد بنواحي بغداد والباذي: بمعجمة كالقاضي إلى باذ من قرى أصبهان.
والباذبيني: بفتح المعجمة وكسر الموحدة ثم تحتية ونون إلى باذبين بلد تحت واسط انتهى.
الباذغيسي: بفتح المعجمة وكسر الغين المعجمة وتحتية ومهملة إلى باذغيس قرى من أعمال هراة.
الباذني: إلى باذنة بالفتح من قرى خابران قلت: قال ياقوت: إلى باذن الباذنجاني: إلى بيع الباذنجان أو الباذنجانية من قرى مصر انتهى.
البارابي: ويقال بالفاء أوله إلى باراب ناحية وراء جيحون.
الباراني: بوزنه بنون إلى باران من قرى مرو.
البآر: كالقفال إلى عمل البئر.
البارديزي إلى بارديزة بسكون الراء وكسر المهملة وتحتية وزاي مفتوحة من قرى بخارى.
البارزي: إلى باب أبرز محلة ببغداد انتهى البارسكثي: بكسر الراء وسكون المهملة وفتح الكاف ومثلثة إلى بارسكث من مدن الشاش.
البارقي: بكسر الراء والقاف إلى ذي بارق بطن من همذان وبارق بطن من الأزد وجبل باليمن.
الباركثي: بسكون الراء وفتح الكاف ومثلثة إلى باركث من قرى سمرقند.
البارناباذي: بالراء والنون والموحدة والمعجمة إلى بارناباذ محلة بمرو قلت الراء ساكنة.
والبارنباري: بنون ثم موحدة إلى بارنبار قرية قرب دمياط انتهى.
الباروذي: بمعجمة إلى باروذ من قرى فلسطين.
الباروسي: بمهملة إلى باروس من قرى نيسابور الباري: إلى بار من قرى نيسابور قلت وبلد باليمن انتهى.
البازبداي: بفتح الزاي وسكون الموحدة ومهملة إلى بازبدا قرية بالجزيرة ظناً البازكلي: بسكون الزاي وضم الكاف وتشديد اللام إلى بازكل بلد على البحر بأسفل البصرة.
والبازكندي: بسكون الزاي والنون وفتح الكاف إلى بازكند من بلاد الترك انتهى.
البازياري: يقال البازيار إلى حفظ الباز.
البازي: بلفظ الطاير إلى باز من قرى مرو ويبدل أوله فاء.
قلت: الباسبياني: بكسر المهملة وسكون الموحدة وتحتية إلى باسبيان من قرى بلخ.
والباسندي: بفتح السين المهملة والنون إلى باسند مدينة.
والباسيني: بالكسر إلى باسين بوزن ياسين كورة بالروم انتهى.
الباشاني: بمعجمة إلى باشان من قرى هراة.
الباطرقاني: بكسر الطاء وسكون الراء وبالقاف إلى باطرقان من قرى أصبهان.
الباطنية: من المبتدعة قالوا لظواهر القرآن بواطن مرادة غير ما عرف من معانيها اللغوية.
الباعقوبي: قلت بمهملة وقاف مضمومة وموحدة إلى باعقوبا قرية بأعلى النهروان.
قلت: الباغائي: بمعجمة إلى باغاية بتحتية قبل الهاء مدينة بأقصى إفريقية انتهى.
الباغي: إلى باغ من قرى مرو قلت وإلى باغة مدينة بالأندلس انتهى.
الباغبان: بفتح الموحدتين وسكون المعجمة إلى حفظ الباغ وهو البستان.
الباغشي: بفتح المعجمة وبعدها شين معجمة إلى باغش من قرى جرجان.
الباغكي: بوزنه إلى باغك محلة بنيسابور.
قلت: الباغناباذي: بفتح المعجمة والنون والباء الموحدة وآخره معجمة إلى باغناباذ من قرى مرو انتهى.
الباغندي: بفتح المعجمة وسكون النون ومهملة إلى باغند من قرى واسط.
البافدي: بسكون الفاء ومهملة إلى بافد من بلاد كرمان.
البافي: بالفاء إلى باف من قرى خوارزم.
قلت: الباقداري: بكسر القاف وإهمال الدال والراء إلى باقداري بالقصر من قرى بغداد.
والباقدراني: بفتح القاف وإسكان الدال المهملة إلى باقدرا بالقصر من قراها انتهى.
الباقرحي: بفتح القاف وسكون الراء ثم مهملة إلى باقرحا من قرى بغداد.
قلت: الباقطاي: بضم القاف إلى باقطايا من قرى بغداد انتهى.
الباقلاني: بالنون إلى بيع الباقلا.
الباكساي: بضم الكاف ومهملة إلى باكسايا من نواحي بغداد.
قلت:

الباكلبي: إلى باكلبا من قرى إربل انتهى.
الباكوي: بالضم إلى باكويه من بلاد دربند عند شروان واسم جد.
البالاي: إلى بالا من قرى مرو العجم.
البالسي: بكسر اللام ومهملة إلى بالس مدينة بين حلب والرقة.
البالقاني: بفتح اللام والقاف إلى بالقان من قرى مرو.
البالكي: بفتح اللام إلى بالك من قرى هراة.
البالوجي: بالضم والجيم إلى بالوجوزجان من قرى سرخس.
البالوزي: بالزاي إلى بالوز من قرى نسا.
البالوي: إلى بالويه جد.
قلت: الباماوردي: بفتح الواو وسكون الراء ومهملة إلى باماورد ناحية بفارس.
والبامردني: بفتح الميم والدال المهملة وسكون الراء إلى بامردنى بالقصر قرية بالموصل.
والبامنجي: بالنون والجيم إلى بامئين بكسر الميم والهمزة وسكون التحتية مدينة من عمل هراة انتهى.
البامي: يتلو في الباني.
البامياني بكسر الميم وفتح التحتية إلى باميان بلد بين غزنة وبلخ.
البانبي: إلى بانب بفتح النون ثم باء موحدة من قرى بخارى.
البانياسي: بكسر النون وفتح التحتية آخره مهملة إلى بانياس من بلاد فلسيطن.
الباني: بالنون إلى شجرة البان وإلى بان من قرى أرغيان قلت: وبان من قرى مصر نسب إليها البامي بالميم تحريفاً انتهى.
الباوردي: بفتح الواو وسكون الراء ومهملة إلى أبيورد.
قلت: الباوري: بفتح الواو وراء إلى باور موضع باليمن انتهى.
الباهلي: بكسر الهاء إلى باهلة قبيلة.
الباياني: بفتح التحتية إلى بايان سكة بنسف.
باب الباء مع الباء
الببني: بسكون الموحدة الثانية ثم نون إلى ببنة مدينة عند بامئين.
باب الباء والتاء البتاني: بالضم وتخفيف والفوقانية إلى بتان من قرى نيسابور قلت: وبالفتح والتشديد إلى بتان من نواحي حران انتهى.
البتخداني: بالفتح وسكون الفوقية وضم المعجمة ومهملة إلى بتخدان من قرى نسف قلت: قال ياقوت بضم الباء الموحدة وفتح الخاء وإعجام الذال انتهى.
البتري: بالفتح والسكون إلى البترية من المبتدعة وبالضم إلى بتر بالأندلس.
البتلهي: بفتحتين وسكون اللام إلى بيت لهيا من أعمال دمشق.
البتماري: بفتح الموحدة وكسر الفوقية وتشديد الميم آخره راء إلى بتمار من قرى النهروان.
البتنيني: بالضم وفتح الفوقية وكسر النونين بينهما تحتية إلى بتنين من قرى دبوسية.
البتي: إلى البت بالتشديد موضع بالبصرة.
البتيري: إلى البتيرة مصغراً بطن من نهد.
باب الباء والثاء
قلت: البثني: بفتح الباء الموحدة ومثلثة ونون إلى البثنية ويقال البثنة بسكون المثلثة من نواحي دمشق انتهى.
باب الباء والجيم
البجاري: بالكسر إلى بجار من ولد سعد بن أبي وقاص.
البجاني: بالفتح وتشديد الجيم قلت: إلى بجانة مدينة بالأندلس انتهى.
البجاوي: بالكسر إلى بجاية من بلاد المغرب.
قلت: البجي: بالتشديد إلى بج حوران من قرى دمشق انتهى.
البجستاني: بكسرتين وسكون المهملة وفوقية إلى بجستان من قرى نيسابور.
البجلي: بالفتح إلى بجيلة اسم لقبائل وبالسكون إلى بجلة رهط من سليم.
البجواري: بسكون الجيم وفتح الباء والواو وآخره راء إلى بجوار محلة بمرو.
البجيري: بالجيم مصغراً إلى بجير جد.
باب الباء والحاء
البحاثي: بالمهملة والمثلثة إلى البحاث كالقفال جد.
البحتري: بضم الموحدة والفوقية وسكون الحاء إلى بحتر بطن من طي قلت وبلد باليمن انتهى.
البحراني: كالأنصاري إلى البحرين، قلت إقليم بين البصرة وعمان انتهى.
البحروي: بضم الراء إلى بحرويه جد.
البحري: إلى البحر المعروف وإلى بحر جد.
البحيري: بالفتح وكسر الحاء إلى بحير جد قلت وبالتصغير إلى بحيرة بلاد قرب الإسكندرية.
والبحيراباذي: إلى بحيراباذ من قرى إلى بحيراباذ مرو وبالتصغير إلى بحيراباذ من قرى جوين انتهى.
باب الباء والخاء
البخاري: إلى بخارى أعظم مدينة وراء النهر وإلى بخار جد لشيخ الحاكم وإلى البخور تحريفا.
البختري: بسكون المعجمة وفوقية وراء اسم لأبي عزرة راوي عمر لا نسبة.
البخجرماني: بفتح الموحدة والجيم قبلها معجمة ساكنة إلى بخجرمان من قرى مرو ويقال بغجرمان بالمعجمة.
باب الباء والدال
البداكري: إلى بداكر من قرى بخارى.
قلت: البدائيّة: بالفتح من الشيعة أجازوا على الله البداء.

البدخكثي: بالضم وفتح المهملة والكاف وسكون الخاء المعجمة ومثلثة إلى بدخكث من قرى الشاش أو اسفيجاب.
البدري: إلى بدر بين مكة والمدينة حضوراً ومسكناً وإلى البدرية محلة ببغداد وإلى بني بدر بطن من حجر رعين.
البدني: إلى بدن بطن من كلب وغيره.
البدوي: بوزنه إلى البادية.
البديانوني: بالفتح وسكون المهملة وتحتانية ونونين بينهما واو إلى بديانة من قرى نسف.
البديحي: بالمهملتين مصغراً إلى بديح جد.
البديلي: مصغراً إلى بديل جد.
البديهي: إلى البديهة ومن النظم سرعة.
البدي: بتشديد الدال المهملة إلى بد بطن من حمير وبطن من كندة ومن جعفي.
باب الباء والذال
البذخشاني: بفتح الباء والمعجمتين وسكون الخاء المعجمة بينهما إلى بذخشان من أعلى طخارستان قلت: وإليها أيضا.
البذخشي: انتهى.
البذشي: بفتحتين ومعجمتين إلى بذش قرية على فرسخين من بسطام.
البذيخوني: بالفتح فالكسر فسكون التحتية فضم المعجمة إلى بذيخون قرية ببخارى.
البذيسي: كالكريمي آخره مهملة إلى بذيس من قرى مرو.
البذيلي: مصغراً إلى بذيل بطن من جهينة.
باب الباء والراء
البراء: بالتشديد إلى بري النبل وغيره.
البراثي: بالفتح والمثلثة إلى براثا محلة ببغداد وقرية من عملها.
البراد: إلى بيع البرود وتبريد الماء قلت: والمبرد انتهى.
البراذقي: بالفتح وضم الذال المعجمة ثم القاف إلى براذق جد شيخ الخطيب.
البرارجاني: بفتحات وراءين وجيم إلى براجان سكة بمرو.
البراكدي: بفتحات وراء ومهملة إلى براكد قرية ببخارى.
البراني: بالتشيد إلى فوران قرية ببخارى قلت: ويقال لها بران والبراءاني: بالمد إلى براءان قرية بأصبهان انتهى.
البربهاري: بالفتح فالسكون وموحدة مفتوحة إلى بيع البربهار وهو ما يجلب من الهند.
قلت: البربشتري: بفتح الموحدة وضم الثانية وفتح الفوقية وسكون المعجمة قبلها والراء الأولى إلى بريشتر مدينة في شرق الأندلس انتهى.
البرتي: بالكسر فالسكون وفوقية إلى برت قرية بنواحي بغداد .
البرجي: بالضم فالسكون وجيم إلى برج من قرى أصبهان وموضع بدمشق قلت: وبالفتح إلى برجة مدينة بالأندلس انتهى .
البرجمي: بضم الباء والجيم إلى البراجم قبيلة من تميم.
البرجميني: بضمهما أيضاً إلى برجمين قرية ببلخ.
البرجلاني: بضمهما إلى برجلان قرية بواسط وإلى محلة البرجلانيّة.
البرحي: بفتحتين وحاء مهملة إلى بريح بطن من كندة.
البرخواري: بضم الباء والخاء المعجمة وراءين الأولى ساكنة إلى برخوار من نواحي أصبهان.
قلت: البرخشاني: بوزنه لكن بفتح الباء إلى برخشان قرية بما وراء النهر انتهى.
البردادي: بالفتح فالسكون ومهملتين إلى برداد من قرى سمرقند.
البرادني: بفتحات ودال مهملة إلى بردان قرية ببغداد.
البردسيري: بفتح الباء والدال المهملة وسكون الراء الأولى وكسر المهملة قبل التحتانية إلى بردسير من بلاد كرمان.
البردعي: بفتح الباء والدال المهملة وسكون الراء والعين مهملة إلى بردعة بلدة بأذربيجان.
البرديجي: بالفتح فالسكون وكسر المهملة وتحتية وجيم إلى برديج قرب بردغة.
البردي: كالقمريّ إلى نوع من جيد التّمر وإلى البرد نوع من الثياب وإلى برد جد.
البرزاباذاني: بضم الباء وسكون الراء وفتح الزاي والباء الموحدة والذال المعجمة إلى برزاباذان قرية بأصبهان.
البرازاطي: بالضم فالسكون إلى برزاط قرية ببغداد.
قلت: البرزالي: بالكسر والسكون وزاي إلى برزالة قبيلة بالمغرب انتهى.
البرزبيني: بفتح أوله والزاي ثالثه ثم باء موحدة مكسورة وتحتانية إلى برزبين قرية ببغداد.
البرزني: بفتح أوله والزاي ثالثة إلة برزن من قرى مرو.
البرزندي: بفتح أوله والزاي ثالثة وسكون النون ومهملة إلى بززند بلد بأذربيجان.
البرزي: بالفتح إلى برزة قرية بدمشق وبالضم إلى قرية بمرو وإلى برزة جد.
قلت: البرزهي : إلى برزة قرية من أعمال بيهق انتهى.
البرسانجردي: بالضم والمهملة وسكون الراءين والنون وكسر الجيم ودال مهملة إلى برسانجرد من قرى مرو.
البرساني: بالضم إلى برسان قبيلة من الأزد وقرية بسمرقند.
قلت: البرسحور قرية بالرّها.
والبرسي بالضم إلى برس موضع ببابل انتهى.

البرسخني: بفتح أوله والمهملة وسكون الراء والخاء المعجمة إلى برسخان قرية ببخارى قلت: ضم ياقوت سينها.
والبرسفي: بضم أوله وثالثة وفاء إلى برسف قرية بطريق خراسان انتهى.
البرسمي: بضم أوله وثالثة إلى برسم بطن من حمير.
البرسمي: بالفنح قلت: إلى برسيم زقاق بمصر.
والبرشاني: بالفنح والمعجمة إلى برشانة قرية بإشبيلة انتهى.
البرطقي: بفتح أوله والطاء وقاف إلى برطق جد.
قلت: البرعشي: بفتح أوله والمهملة ثم معجمة إلى برعش قرية قرب طليطلة انتهى.
البرفشخي: بفتح أوله والفاء وسكون الراء والمعجمة إلى برعش قرية قرب طليطلة انتهى. ببخارى.
البرقاني: بالفتح إلى برقان قرية بنواحي خوارزام قلت: وأخرى بجرجان انتهى.
البرقي: بسكون الراء إلى بلدة بالغرب قلت: وقرية بقم انتهى وبفتحها إلى برق بيت كبير من أهل خوارزم.
قلت البرقعيدي: بفتح أوله والقاف إلى برقعيد بليد بطرف الموصل انتهى.
البركدي: بفتح أوله والكاف إلى بركد قرية ببخارى.
البركوتي: بالفتح إلى بركوت بالفوقية من قرى مصر.
البركي: بالفتح والسكون إلى البرك بن وبرة قضاعي وبالضم والفتح إلى البرك جد وبالكسر والفتح إلى البرك سكة بالبصرة.
البرلسي: بضمات وتشيد اللام ومهملة إلى البرلس من بلاد مصر قلت فتح ياقوت أولها وثانيها انتهى.
البرمكي: بفتح أوله والميم إلى برمك جدً البرامكة والبرمكية محلة ببغداد.
البرموي: بالفتح وضم الميم لأبي الفضل بن حيذر بالذال المنقوطة لتدقيقة واحتياطه وهو معناه بالمعجمة.
قلت: البرموي: بالكسر وفتح الميم إلى برمة بلد بالغربية من مصر انتهى.
البرنوذي: بالضم وفتح النون والواو والذال معجمة إلى برنوذ قرية بنيسابور.
البرنيلي: بالفتح وكسر النون ثم تحتية ولام إلى برنيل كورة شرقي مصر.
قلت: البرنيقي: بوزنه إلى برنيق مدينة بين الإسكندرية وبرقة.
والبرنوي: بالفتح وضم النون إلى برنوة بسكون الواو قرية بنيسابور.
والبروجي: بفتح أوله وثالثة وجيم إلى بروج مدينة بالهند انتهى.
البروجردي: بضمتين وكسر الجيم وسكون الراء ومهملة إلى بروجرد بلد بين همذان والكرج.
البروقاني: بضمتين: بضمتين وقاف إلى بروقان قرية بنواحي بلخ.
البرونجردي: بفتح أوله والواو وسكون الراءين المهملتين وكسر وآخره مهملة إلى برونجرد قرية بمرو.
البروي: بالفتح وتشديد الراء المهملة المضمومة إلى بروية جد.
البرويزب: بالفتح وكسر الواو وتحتية وزاي إلى برويز الملك.
البريدي: بالفتح والكسر إلى البريد وهو الساعي وبالضم والفتح إلى البريدة بن الحصيب الصحابي.
قلت.
البريلي: بالكسر فالسكون وتحتية مفتوحة ولام شديدة إلى بريل مدينة بالأندلس انتهى.
البريهي: مصغراً إلى بريهة جدة من ذرّية العباس بن عبد المطّلب.
البري: بيع البر وهو القمح.
باب الباء والزاي
البراز: بالتشديد إلى البزر وبيعه وبالزاي آخره إلى البز.
البزاري: بالضم وتجفيف الزاي آخره راء بزار قرية على فرسخين من نيسابور.
البزاز: مرّ في البزار.
البزاني: بالضم والتخفيف إلى بزان قرية بأصبهان.
البزدوي: بفتح أوله والمهملة وتسكين الزاي إلى بزدة قلعة على ست فراسخ من نسف.
البرديغري:بالضم فالسكون وكسر المهملة وفتح المعجمة ثم راء إلى بزديغر قرية بنيسابور.
البزي: بالفتح والتشيد راوي القراءة إلى جده أبي بزّة قلت: وغيره إلى البز قرية العراق انتهى.
البزوغامي: بالضم ومعجمتين إلى بزغام قرية بنسف.
قلت: البزلياني بكسرتين وسكون اللام وتحتية إلى بزليانة بلدة بالأندلس انتهى.
البزماقاني: بالضم والقاف إلى بزماقان من قرى مرو.
البزناني: إلى بزنان بالضم ونونين قرية بمرو.
البزنزي: بزاءين إلى بزنز كدحرج قرية بالأندلس.
البزوري: بالضم إلى بيع البزور جمع البزر.
البزوغاني: بضمتين وفتح المعجمة إلى بزوغا قرية ببغداد قلت: فتح ياقوت باءها انتهى.
البزياني إلى البزيان بالضم والتحتية قرية بهراة.
البزيذي: بكسرتين وسكون التحتية ومعجمة إلى بزنذا قرية ببغداد.
البزيعي: بالفتح والعين المهملة إلى بزيغ جد.
باب الباء والسين
البساسيري: بالفتح ومهملتين إلى بسا ويقال فسا مدينة بفارس.
البسامي: بالتشديد إلى بسام جد.

البسبي: بالفتح وسكون المهملة وموحدة إلى بسنة قرية ببخارى وبالفوقية إلى بست وهو العصير بالعجمية قلت: وواد بأرض إربل انتهى. وبها وضم الأولى بست مدينة من بلاد كابل.
البستاني: إلى البستان المعروف.
البستنباني: بضم أوله والفوقية وسكون المهملة والنون ثم موحدة إلى حفظ البستان.
البستي: مر في البسبي.
البستيغي: بالفتح وكسر الفوقية ثم تحتية ومعجمة إلى بستيغ قرية بنيسابور.
البسري: بالضم إلى بيع البسر وإلى بسر بن أرطاة وبسر قرية بحوارن.
البسطامي: بالفتح إلى بسطام بلد بطريق نيسابور قلت قال ياقوت بالكسر انتهى وإلى بسطام بالفتح والكسر جدّ.
قلت: البسطي: بالفتح والسكون إلى بسطة مدينة بالأندلس انتهى.
البسكاسي: بالفتح ومهملتين إلى بسكاس قرية ببخارى انتهى.
البسكايري: بالفتح إلى بسكابر قرية ببخارى.
البسكتي: بالكسر فالسكون فالفتح وفوقية إلى بسكت من بلاد الشاش.
البسكري: بوزنه وراء إلى بسكرة بلد بالمغرب وقيل: الباء مفتوحة قلت: كسّر ياقوت الكاف انتهى.
البسلي: بالفتح والسكون ولام إلى بسل يتعلّق بقريش الظّواهر قلت: هو واد من الطائف وقيل بفتح السين انتهى.
البسيني: بالنون إلى بسينة كظريفة قرية بمرو.
البسي: بالتشديد إلى بس بطن من حمير.
باب الباء والشين
البشاري: بتشديد المعجمة وراء إلى بشار جد.
البشاني: بالضم والتخفيف إلى بشان قرية بمرو.
البشبقي: بفتح الموحدتين وبالقاف إلى بشبة قرية بمرو قلت ويقال بشبق انتهى.
البشتاني: بالفتح الفوقية إلى بشتان من قرى نسف.
البشتنقاني: بالضم فالسكون ففتح الفوقية وكسر النون وقاف إلى بشتنقان قرية بنيسابور.
البشتي: بالضم إلى بشت بلد بنيسابور وقرية بهراة.
البشتني: بفتح أوله والفوقية ثالثه ونون مشددة قلت: إلى بشتن قرية بقرطبة بالأندلس.
والبشتيري: بالضم وكسر الفوقية ثم تحتية إلى تحتية إلى بشتير موضع في بلاد جيلان انتهى.
البشري: بالكسر إلى بشر جد.
البشرية: من المعتزلة إلى بشر بن المعتمر.
البشكاني: بالكسر إلى بشكان قرية بهراة.
قلت: البشكلاري: بالضم إلى بشلار من قرى جيّان انتهى.
البشنوي: بفتح أوله والنون نسب بها طائفة من الأكراد.
البشواذقي: بالضم وفتح الذال المعجمة وقاف إلى بشواذق قرية قرية بمرو.
البشيتي: بالفتح فالكسر وتحتية وفوقية إلى بشيت قرية بأرض فلسيطن.
البشيري: بوزنه والراء قلت كأنه إلى قلعة بشير بنواحي الزّوران من بلاد الأكراد وإلى جد أيضاً.
والبشيلي: بوزنه واللام إلى بشيلة قرية قرب بغداد انتهى.
باب الباء والصاد
البصاري: بالكسر والراء إلى بصار بطن من أشجع.
البصروي: بالضم وفتح الراء إلى بصرى قرية قرب عكبرا.
البصري: بالفتح إلى الصرة المشهورة بتثليث الباء.
البصلاني: بفتين إلى البصليّة محلة ببغداد.
البصيداي: بالفتح فالكسر وتحتية ومهملة إلى بصيدا قرية ببغداد.
البصيري: كالكريمي إلى بصير جد: قلت: وإلى بصير الجيدور بالجيم والتحتية والمهملة والراء من نواحي دمشق انتهى.
باب الباء والطاء.
البطالي: بالتشديد إلى البطال جد.
البطائحي: إلى البطائح كمساجد موضع بين واسط والبصرة.
البطائني: بوزنه إلى بيع البطائن.
قلت: البطروشي: بالكسر وفتح الراء المهملة وسكون الطاء والواو ومعجمة إلى بطروش أعمال دانية انتهى.
البطليوسي: بفتحتين وسكون اللام وضم التحتية ومهملة إلى بطليوس مدينة بالأندلس.
قلت: البطناني: بالضم والنون إلى بطنان واد بين منبج وحلب انتهى.
البطيخي: بالكسر إلى البطيخ المعروف.
البطي: بالفتح إلى بيع البط وإلى بطة جد ابن جد ابن بطة الحنبلي وبالضم إلى بطة جدّ أبي عبد الله البزاز الأصبهاني.
باب الباء والعين
البعراي: بفتح أوله والراء وسكون المهملة.
البعقوبي: بالفتح وسكون المهملة وضم القاف آخره موحدة إلى بعقوبا بالقصر مدينة بطريق خراسان على عشرة فراسخ من بغداد.
البعلبكي: بفتحتات وسكون العين المهملة إلى بعلبك مدينة بالشام.
قلت: والبعلي: إليها وهو الصواب في النسبة انتهى.
البعلاني: بالفتح والسكون إلى بعلان جد.
باب الباء والغين

البغانخذي: بالضم وفتح الغين والخاء المعجمتين وكسر النون والذال معجمة إلى بغانخذ قرية بنيسابور.
الباوزجاني:بالضم وفتح الغين المعجمة والجيم وكسر الواو وسكون الزاي إلى بغاوزجان قرية بسرخس.
البغدخزر قندي: منسوب إلى بلاد لأن أباه بغدادي وأمّة خزرية بفتح المعجمتين وولد بسمرقند.
البغدلي: بفتح أوله والدال المهملة وسكون ثانية ولام إلى باغ عبد الله محلّة بأصبهان.
البغراسي: بفتح أوله والراء آخره مهملة إلى بغراس بلد بالشام.
البغلي: إلى البغل بلفظ الحيوان جد.
البغوخكي: بفتح أوله والخاء المعجمة وضم ثانية إلى بغوخك قرية بنيسابور.
البغولني: بوزنه ولام بغولن قرية بنيسابور. ط البغوي: بفتحتين إلى بغشور بسكون ثانية وضم ثالثه بلد بين هراة ومرو الرّوذ ويقال لها بغ.
البغلاني: بالفتح فالسكون إلى بغلان بلد ببلخ.
البغياني: بوزنه وتحتية إلى بغيان جد.
قلت: البغيذيذي: إلى بغيديذ تصغير بغداذ وقرية بها وأخرى بحلب وبلد بخوارزم والجند انتهى.
باب الباء والقاف
البقار: بالتشديد والبقري إلى البقر.
والبقلي: باللام إلى البقل ونحوه من الفواكه اليابسة.
البقابوسي: بفتحتين وضم الموحدة ومهلمة إلى بقابوس قرية ببغداد انتهى.
البقاطري: بالضم وكسر الطاء والراء مهملتين إلى بقاطر جد.
قلت: البقاعي: إلى البقاع أرض واسعة بين بعلبك وحمص ودمشق.
والبقساني: إلى قرية ببلنسية انتهى.
البقشلامي: بفتح أوله والمعجمة وسكون القاف بيتٌ، بشلام قرية ببغداد وكان لها بق فصار يذكر كثيراً بق شلام فنسب به.
البقلي: مر في البقار.
قلت: البقوي: بفتحتين إلى بقي جد انتهى.
البقيلي: بالتصغير إلى بقيل بطن من أسلم ومن حضرموت وبقيلة بطن من الأزد.
باب الباء والكاف
البكاء: إلى كثرة البكاء.
البكاي: إلى البكاء بطن من بني عامر بن صعصعة.
البكاري: بفتح وتشديد إلى بكار جد قلت: وإلى البكر انتهى.
البكالي: بالكسر والتخفيف ولام إلى بني بكال بطن من حمير.
البكراباذي: بفتح الموحدتين والراء وسكون الكاف آخره معجمة إلى بكراباذ محلة بجرجان.
البكراوي: بالفتح إلى أبي بكرة الصحابي.
البكردي: بالفتح فالكسر وسكون الراء ومهملة إلى بكرد قرية بمرو.
البكري: بالفتح إلى أبي بكر الصديق رضي الله عنه وبكر بن وائل وبكر بن عوف بن النخع وبكر بن كلاب بن ربيعة بن عامر بن صعصعة.
البكيلي: كالكريمي إلى بكيل بطن من همذان.
البكيوني: إلى بكيون قرية.
باب الباء واللام ألف
البلاذري: بالفتح وضم الذال المعجمة إلى البلاذر المعروف.
البلاساغوني: بفتحات ومهملة وضم الغين المعحمة إلى بلاساغون بلد وراء سيحون.
البلاطي: بالفتح والكسر إلى بيت البلاط من قرى دمشق.
قلت: البلاطنسي: بالفتح وضم الطاء والنون ومهملة إلى بلاطنس حصن مقابل اللاذقية انتهى.
البلالي: بالكسر والتجفيف إلى بلال الحبشي وبالفتح والتشديد إلى بني بلال رهط من أزد السراة.
باب الباء واللام
البلبلي: بضم الموحدتين وسكون اللام الأولى إلى بني البلبلة بطن من فهم.
قلت: البلبيسي: إلى بلبيس بكسر الموحدتين وسكون اللام والتحتية ومهملة مدينة على عشرة فراسخ من مصر بطريق الشام انتهى.
البلجاني: بفتح أوله والجيم وسكون اللام إلى بلجان قرية بمرو.
البلجي: بالفتح والسكون والجيم إلى بلج جدّ وبالخاء المعجمة إلى بلخ مدينة مشهورة بخراسان وبفتحتين ومهملة إلى بيع البلح.
البلدي: بفتحتين إلى بلد الحطب بقرب الموصل وبلد مدينة بالكرج وبلد اسم لنسف ولمرو الروذ قلت: وإلى البلدة مدينة بالأندلس.
والبلستي: بضمتين وسكون المهملة وفوقية إلى بلست من قرى الإسكندرية.
والبلشي: بالفتح وتشديد اللام ومعجمة إلى بلش بلد بالأندلس انتهى.
البلعمي: بفتح أوله والمهملة وسكون اللام إلى بلعم من بلاد الروم.
قلت: البلغاري: بالضم والمعجمة والراء إلى بلغار مدينة الصقالية في الشمال.
والبلغي: بفتحتين ومعجمة إلى بلغ بلد الأندلس.
والبلفياني: بكسرتين وسكون الفاء وتحتية إلى بلد بالأندلس.
والبلفياني: بكسرتين وسكون الفاء وتحتية إلى بلفيا بالبهنسا انتهى.
البلقوي: بفتح أوله والقاف إلى البلقاء كورة بالشام.

البلقي: بفتحتين إلى بلق ناحية بغزنة.
قلت: البلقيني: إلى بلقينة بالضم وسكون اللام والتحتية وكسر القاف ونون قرية من حوف مصر قرب المحلة.
البلكباني: بالفتح فالسكون فالكسر وتحتية إلى بلكيان قرية بمرو.
البلنجري: بفتحتين وسكون النون وضم الجيم وراء إلى بلنجر جد وبفتح الجيم إلى بلنجر مدينة ببلاد الخزر.
البلنسي: إلى بلنسية بفتحتين وسكون النون وكسر السين المهملة وفتح التحتية المخففة مدينة بالأندلس.
قلت: البلنوبي: إلى بلنوبة: إلى بفتحتين وتشديد اللام وضم النون وفتح الباء الموحدة الباء الموحدة بلد بجزيرة صقلية انتهى.
البلوطي: بالفتح وضم اللام المشددة إلى شجر البلوط وإلى فحص البلوط موضع قرب قرطبة.
البلومي: بالفتح وضم اللام الخفيفة إلى بلومية بكسر الميم وتخفيف التحتية قرية بنواحي أصبهان.
قلت: البلهيبي: إلى بلهيب بالفتح فالسكون فالكسر قرية بمصر انتهى.
البلوي: بفتحتين إلى بليّ بن عمرو بن الحاف بن قضاعة.
باب الباء والميم
البمجكثي: بفتح أوله والكاف وكسر الميم وسكون الجيم آخره مثلّثة إلى بمجكث قرية ببخارى.
البملاني: بالفتح فالسكون إلى بملان قرية على فرسخ من مرو.
البمي: بالفتح والتشديد إلى بم مدينة بكرمان.
باب الباء والنون
قلت: البناري: بالكسر وتخفيف النون وراء إلى بنار قرية ببغداد.
والبناكتي: بفتحتين وكسر الكاف وفوقية إلى بناكت مدينة وراء النهر انتهى.
البناني: بالضم وتخفيف النون إلى بنانة من بني سعد بن سعد بن لؤيّ بن غالب ومنهم ثابت ومحلّة بالبصرة نزلت هذه القبيلة بها وإلى بنان قرية بمرو الشاهجان.
والبنانية: من الشّعية إلى بنان بن سمعان. قلت: البنتي: بالضم وسكون النون وفوقية إلى بنت بلد بالأندلس انتهى.
البنجخيني: بفتح أوله وسكون الجيم ثالثة وكسر الخاء المعجمة إلى بنجخين محلة سمرقند.
قلت: البنجديهي: بفتح أوله والجيم وسكون والدال مهملة إلى بنج ديه خمس قرى بمرو الرّوذ انتهى.
البنجهيري: بضبطه ووزنه إلى بنجهير مدينة بنواحي بلخ بها جبل الفضة.
البنجي: بالفتح وضم النون المشددة وجيم إلى بنج قرية بروذك من نواحي سمرقند.
البنجيكثي: بالضم وسكون النون وكسر الجيم وتحتية وفتح الكاف ومثلّثة إلى بنجيكث قرية بسمرقند.
البندكاني: بضم أوله والمهملة وسكون النون إلى بندكان قرية بمرو.
البندنيجي: بفتح أوله والمهملة وسكون النون الأولى وكسر الثانية ثم تحتية وجيم إلى بندنيجين بلفظ المثنّى بلد قرب بغداد.
البنديمشي: بفتح أوله والميم وسكون النون وكسر المهملة وآخره معجمة إلى بنديمش قرية بسمرقند.
البنردي: بكسر الموحدة والنون وسكون الراء ومهملة إلى بنرد جدّ.
البنسارقاني: بفتح أوله والسين والراء المهملتين والقاف وسكون النون إلى بنسارقان قرية بمرو.
البنكتي: بالكسر وسكون النون وفتح الكاف وفوقية إلى بنكت قرية بسغد سمرقند وبالمثلثة إلى قصبة الشاش منها الهيثم راوي الشمائل.
البني: بالكسر والتشديد قلت: إلى بنّة قرية ببغداد وحصن بالأندلس انتهى وبالضم إلى البن شيء من الكوامخ.
قلت: البنواري: إلى بنورا بالقصر والراء وفتح أوله وضم ثانية قرية بين بغداد وواسط انتهى.
البنيرقاني: بالفتح وكسر النون وسكون التحتية والراء وقاف إلى بنيرقان قرية.
باب الباء والواو
البوازيجي: بفتحتين وزاي وتحتية وجيم إلى بوازيج بلد قرب تكريت.
البواني: بالفتح والتشيد إلى بوان قرية بأصبهان وشعب بوّان موضع بشيراز.
البوبي: بموحدتين إلى بوبة جدّ قلت: وبوب اسم لبلقينة أيضاً انتهى.
قلت: البوتيجي: بالضم وكسر الفوقية وتحتية وجيم إلى بوتيج بلد من عمل سيوط انتهى..
البوراني: بالضم وراء إلى عمل البَوَارِي من القصب ونحوه.
البوري: بالضم إلى بورة مدينة قرب دمياط وإلى بوري بالقصر قرية قرب عكبرا.
البورقي: بالضم وفتح الراء وقاف إلى بورق.
البورنمذي: الضم وسكون الواو والراء وفتح النون والميم ومعجمة إلى بورنمذ قرية بسمرقند.
البوزاني: بالضم والزاي إلى بوزانة قرية بإسفراين.
البوزجاني: بالضم وفتح الزاي والجيم إلى بوزجان بلد بين هراة ونيسابور.

البوزنجردي: بالضم وفتح الزاي والنون وكسر الجيم وسكون الراء ومهملة إلى بوزنجرد من قرى همذان وبسكون النون إلى بوزنجرد قرية بمرو.
البوزنشاهي: بالضم وفتح الزاي والمعجمة وسكون النون إلى بوزنشاه قرية بمرو.
قلت: البوزوزي: بالفتح والسكون وضم الزاي الأولى إلى بوزوز مدينة بشرقي الأندلس انتهى.
البوسي: بالفتح ومهملة إلى بوس قلت: قرية بصنعاء اليمن وبالضم والمعجمة إلى بوش مدينة بصعيد مصر الأدنى انتهى.
البوشنجي: بالضم وفتح المعجمة وسكون النون وجيم إلى بوشنج ويقال بالفاء بلد على سبعة فراسخ من هراة.
البوشي: مر في البوسي.
البوصراي: بالضم وفتح المهملة وراء إلى بوصرا قرية ببغداد.
البوصيري: بالضم وكسر المهملة وراء إلى بوصير بلد بصعيد مصر قلت: وأخرى قرب سمنود انتهى.
البوغي: بالضم والمعجمة إلى بوغ قرية بترمذ منها الترمذي.
البوقي: بالضم والقاف إلى بوقة قرية بأنطاكية.
قلت: البوقاني: إلى بوقان بلد من نواحي سجستان انتهى.
البوني: بالفتح وآخره نون إلى بون بلد من باذغيس وبالضم إلى بونة مدينة بإفريقية وجد.
قلت: البونتي: بسكون الواو والنون إلى بنت وقد مر انتهى.
البولاني: بالفتح إلى بولان بطن من طيئ.
قلت: البوهرزي: بالضم فالفتح فالسكون فقراء مكسورة وزاي إلى بوهرز قرية قرب بعقوبا انتهى.
البوياني: بالضم وتخفيف التحتية إلى بويان جد أبي الحسن المقري.
البويبي: إلى بويب مصغر باب جد.
البويطي: بوزنه إلى بويط قرية بصعيد مصر الأدنى قلت: وأخرى قرب سيوط انتهى.
البوينجي: بالضم وفتح التحتية وسكون النون وجيم إلى بوينة قرية بمرو.
البويهي: إلى بويه لقب.
؟باب الباء والهاء
البهاري: بالفتح إلى بهارين قربة بمرو وإلى بهارة جد.
البهارزي: براء وزاي إلى بهارزة قرية ببلخ.
البهامذي: بالكسر وفتح الميم ومعجمة إلى بهامذ جد.
البهتي: بالفتح والفوقية إلى بهتة جد وبالضم والمثلثة إلى بُهْثَة بطن من قيس عيلان.
قلت: البهجوري: بفتح أوله وضم الجيم وراء إلى بَهجُورة قرية بالصعيد انتهى.
البهدلي: بفتح أوله والمهملة إلى بهدلة بطن من تميم ومن كندة.
البهدي: بالفتح ومهملة إلى بهد بطن من سعد.
البهراني: بالفتح والراء إلى بهراء قبيلة من قضاعة.
البهشمية: من المعتزلة بالفتح إلى أبي هاشم بن الجبائي.
البهنسي: بفتح أوله والنون ومهملة إلى البهنسا بالقصر بلد بصعيد مصر الأدنى.
البهيشي: بالضم والفتح وتحتية ساكنة ومعجمة إلى بهيش جد.
قلت: البهوني: بفتح أوله والواو وسكون الهاء ونون إلى بهونة قرية من بنج وبه.
باب الباء والياء
البياتي والبياري: إلى بيار بالكسر والراء مدينة بين بسطام وبيهق انتهى.
البياسي: بالفتح وتشديد التحتية ومهملة إلى بياس بلد بالشام وبياس بلد بالأندلس.
البياضي: بالفتح والتخفيف إلى بياضة بطن من الأنصار وإلى البياض نوع من ثياب القطن.
قلت: البيانية: بالفتح والتخفيف إلى بيان بن سمعان المدعي إلهية عليٍ انتهى.
البيجانيني: بالفتح وسكون التحتيتين وفتح الجيم والنون الأولى إلى بيجانين مدينة بنهاوند.
قلت: البيحاني: بمهملة إلى بيحان مخلاف باليمن انتهى.
البيدري: بفتح أوله والمهملة وراء إلى بيدرة قرية ببخارى.
قلت: البيراني: بالراء وفتح أوله إلى بيران قرية بدانية وبكسره إلى بيران قرية بنسف.
والبيرجندي: بالكسر وفتح الجيم وسكون النون إلى بِيرجَند من قرى قوهستان انتهى.
البيرمسي: بالكسر وفتح الراء والميم ومهملة إلى بِيرَمس قرية ببخارى.
البيروتي: إلى بيروت بلد بالشام قلت: بالفتح وسكون التحتية وراء آخره فوقية انتهى.
البيروذي: بوزنه آخره معجمة إلى بيروذ من نواحي الأهواز.
البيروني: بوزنه قلت: لكن آخره مكسور كأنه إلى بيرينِ قرية بحمص انتهى.
البيري: بالكسر إلى البيرة بلد بالغرب.
البيزاني: بالكسر والزاي إلى بِيزان جد.
البيساني: بالفتح ومهملة إلى بَيسان مدينة بالأردن.
البيستي: بكسر أوله والمهملة آخره فوقية إلى بِيستي قرية بالري قلت: وبالفتح وضم التحتية وسكون المهملة إلى بيست بلد بنواحي برقة.
والبيشكتي: بالسكر وفتح المعجمة إلى بيشك قصبة رخ بنواحي نيسابور انتهى.
البيضاوي: بالفتح إلى بيضاء من بلاد فارس.

البيكندي: إلى بيكند بلد على مرحلة من بخارى قلت: بالكسر وفتح الكاف وسكون النون ومهملة انتهى.
البيلبردي: بالكسر وفتح اللام وضم الموحدة وسكون الراء ومهملة إلى بِيلَبُرْد جد.
البيلقاني: بفتح أوله واللام والقاف إلى البَيلَقَاني مدينة بالدربند.
البيلي: بالكسر واللام إلى البِيل قرية بالري وسرخس أيضاً.
قلت: البيلماني: بالفتح إلى بيلمان موضع باليمن انتهى.
البياني: بالفتح والتشديد إلى بيان قرية بمرو قلت: وبلد من عمل بطليوس وإلى بيانة كورة قرب قرطبة والصواب في قرية مرو بيمان بالميم وسكون الياء انتهى.
البينوني: بالفتح والسكون وضم النون الأولى إلى بينون من قرى البصرة ظناً قلت: بل حصن بصنعاء اليمن أو إلى بينونة موضع بين البحرين وعمان انتهى.
البيوقاني: بالكسر فالسكون وقاف إلى بيوقان قرية بسرخس قلت: في الواو الضم والفتح انتهى.
البيهسي: بفتح أوله والهاء ومهملة إلى البيهسية طائفة من الخوارج.
البيهقي: بوزنه إلى بيهق كورة بنواحي نيسابور.
حرف التاء
باب التاء والألف
التابشي: بكسر الموحدة ومعجمة إلى تابشة جد.
التابوتي: إلى عمل التابوت.
قلت: التاجونسي: بضم الجيم وكسر النون ومهملة إلى تاجُونِس قصر بين برقة وطرابلس.
والتادلي: إلى تادلة بفتح المهملة واللام من جبال البربر بالمغرب انتهى.
التادني: بإهمال الدال وإعجامها وفتحها إلى تادن قرية ببخارى.
قلت: التاذفي: إلى تاذف بمعجمة وفاء قرية البحرين وعمان انتهى.
والتارمي: إلى تارم بفتح الراء كورة بين قزوين وجبلان انتهى.
التاريخي: إلى التاريخ.
قلت: التاسني: إلى تاسن بفتح المهملة من قرى غزنة انتهى.
التاكرني: بضم الكاف والراء وتشديد النون إلى تاكرنا بلد بالأندلس.
التانئ: بالنون إلى التناءة وهي الدهقنة ويقال لصاحب الضياع والعقار.
التاهرتي: بفتح الهاء وسكون الراء وفوقية إلى تاهرت موضع بإفريقية.
التاياباذي: بفتح التحتية ثم الموحدة آخره معجمة إلى تاياباذ قري بهراة.
باب التاء والباء
التبالي: بفتح التاء والموحدة ولام إلى تبالة موضع بنواحي مكة.
التباني: بالتشديد إلى بيع التبن قلت: وفي المتأخرين إلى التبانة موضع بالقاهرة انتهى وبالتخفيف إلى موضع بواسط وبضم أوله والتخفيف إلى تبان ويقال توبن قرية بما وراء النهر.
التبريزي: بكسر أوله والراء وسكون الموحدة والتحتية وزاي إلى تبريز بلد بأذربيجان.
التبعي: بالضم وتشديد الموحدة المفتوحة ومهملة إلى تبع.
التبوذكي: بفتح أوله والمعجمة وضم الموحدة إلى بيع ما في بطون الدجاج من الكبد والقانصة ونحو ذلك.
باب التاء والتاء
قلت: التتشي: بضم التاءين ومعجمة إلى تُتُش موضع ببغداد.
باب التاء والجيم
والتجنبي: بضم أوله والجيم وسكون النون وتحتية إلى تجنية بلد بالأندلس انتهى.
التجيبي: بالضم وكسر الجيم آخره موحدة إلى تجيب قبيلة من كندة ومحلة بمصر.
باب التاء والخاء
التخاري: بالضم وفتح المعجمة وراء إلى سكة تخاران بمرو وبالواو إلى تخاوة قرية بالشام.
التخسانجكثي: بفتح أوله والمهملة والكاف وسكون الخاء المعجمة والنون والجيم ومثلثة إلى تخسانجكث قرية بسغد سمرقند.
التخسيجي: بالفتح وسكون المعجمة وكسر المهملة وتحتية وجيم إلى تخسيج قرب سمرقند.
باب التاء والدال
التدمري: بالفتح وسكون المهملة وضم الميم وراء إلى تدمر مدينة بالشام.
التدميري: بزيادة ياء إلى تدمير كورة بالأندلس.
التدؤلي: بالفتح وسكون المهمل وضم الهمزة ولام إلى تدؤل بطن من مراد.
التدياني: بالفتح والسكون وتخفيف التحتية إلى تديانة قرية بنسف.
باب التاء والراء.
التراخي: بفتحتين وخاء معجمة إلى تراخة قرية ببخارى.
التراغمي: بفتحتين وكسر المعجمة إلى التراغم بطن من السكون.
الترباني: بالضم والسكون وموحدة إلى تربان قرية قرب سمرقند.
الترجماني: بالفتح وضم الجيم إلى الترجمان جد.
الترخمي: بالفتح وضم الخاء المعجمة إلى التراخمة بطن من يحصب.
الترسخي: بالضم وفتح المهملة ثم معجمة إلى ترسخ قرية ببندنيجين قلت: قال ياقوت بضم التاء وفتح المهملة.
والترسي: إلى ترسة بفتح أوله والراء المشددة والمهملة قرية بالأندلس انتهى.

الترقفي: بالفتح وضم القاف وفاء إلى ترقف من عمل واسط ظناً قلت: قال ياقوت بلد بنواحي البندنيجين انتهى.
التركاتي: بالفتح وكسر الراء آخره فوقية إلى التركات وبالضم والسكون ونون إلى تركان جد وقرية بمرو.
التركي: إلى الترك وإلى تُركة جدٌ.
الترمذي: بكسر أوله أو فتحه أو ضمه أقوال وكسر الميم أو ضمه قولان وذاله معجمة إلى ترمذ مدينة على طرف جيحون.
الترناوذي: بالضم والسكون وفتح النون والواو ثم معجمة إلى ترناوذ قرية ببخارى.
الترمساني: بضم أوله والميم ومهملة إلى ترمسان قرية بحمص.
قلت: الترنجي: إلى ترنجة بلفظ الماكولة بلد بنواحي طبرستان.
والتروجي: إلى تروجة بالفتح وضم الراء وسكون الواو وجيم قرية بمصر قرب الإسكندرية انتهى.
التروغبذي: بضمتين وسكون الواو والمعجمة وفتح الموحدة ومعجمة إلى تروغبذ قرية قرب طوس.
الترياقي: بالكسر إلى الترياق المعروف وقرية بهراة.
التريكي: بالتصغير إلى الترك.
باب التاء والزاي
قلت: التزمنتي: إلى تزمنت بكسر أوله وسكون الزاي والنون وفتح الميم آخره فوقية قرية من عمل البهنسا انتهى.
التزيدي: بالفتح وكسر الزاي وتحتية ومهملة إلى تزيد بلد باليمن وبطن من الأنصار.
باب التاء والسين
قلت: التسارسي: إلى تسارس بفتحات ومهملات قصر ببرقة انتهى.
التستري: بضم أوله وسكون المهملة وفتح الفوقية وراء إلى تستر بلد بالأهواز وإلى التستريين محلة ببغداد.
باب التاء والشين
قلت: التشكيدزي: إلى تشكيدزة بالضم وسكون المعجمة وكسر الكاف وتحتية وفتح المهملة والزاي قرية بسمرقند انتهى.
باب التاء والطاء
التطليلي: بالضم وكسر الطاء وتحتية ساكنة ولام إلى تطيلة بلد بالأندلس.
قلت: التطاي: إلى تَطَيْه بفتحتين وسكون التحتية بلد بسمنود انتهى.
باب التاء والعين
التعاري: بالفتح وتخفيف المهملة وراء إلى تعار رجل.
التعاويذي: بمعجمة إلى كتابة التعاويذ.
قلت: التعزي: إلى تعز مضارع عز بلد باليمن انتهى.
التعليمي: بصيغة مصدر علم إلى التعليمية قوم من الباطنية قالوا في كل عصرٍ إمام معصوم يعلم غيره ما بلغه من العلم.
باب التاء والغين
التغلبي: بالفتح وسكون المعجمة وكسر اللام وموحدة إلى تغلب بن وائل قبيلة.
باب التاء والفاء
التفاحي: بالضم وتشديد الفاء إلى تفاحة جد.
التفتازاني: بفتح الفوقيتين والزاي وسكون الفاء إلى تفتازان قرية بنواحي نسا.
التفليسي: بالفتح والسكون وكسر اللام ومهملة إلى تفليس بلد بأذربيجان.
قلت: التفهني: إلى تفهنا بالفتح وكسر الفاء وسكون الهاء ونون قرية بمصر.
باب التاء والكاف
والتكروري: بالفتح وراءين مهملتين إلى تكرور بلاد في أقصى جنوب المغرب انتهى.
التكريتي: بكسر أوله والراء وسكون الكاف آخره فوقية بلد فوق بغداد بثلاثين فرسخاً.
التككي: بالكسر فالفتح إلى بيع التكك المعروفة.
باب التاء واللام
التلعفري: بفتح أوله واللام والفاء وسكون المهملة وراء إلى التل الأعفر موضع بنواحي الموصل.
التلعكبري: بفتح أوله واللام المشددة وضم المهملة وسكون الكاف وفتح الموحدة وراء إلى تلٍِ عند عكبرا.
التلمساني: بكسرتين وسكون الميم إلى تلمسان ببلاد أفريقية.
قلت: التلمنسي: بفتحات وتشديد اللام والنون ومهملة إلى تلٍ منس حصن قرب المعرة بالشام انتهى.
التلهواري: بفتح أوله واللام المشددة وسكون الهاء إلى تل هوارة.
التلياني: بالكسر والسكون وتخفيف التحتية إلى تليان قرية بمرو.
التليدي: بالفتح فالكسر وتحتية ومهملة إلى تليد بطن من الأزد.
التلي: بالفتح والتشديد إلى تل عدة مواضع كتل ما سحٍ وتل حران وإلى تل جد.
باب التاء والميم
التمتامي: بفتح الفوقيتين وسكون الميم إلى تمتام لقب.
قلت: التمشكثي: بضم أوله والميم وسكون المعجمة وفتح الكاف ومثلثة إلى تمشكث قرية ببخارى انتهى.
باب التاء والنون
التنبوكي: بفتح أوله وسكون النون و ضم الموحدة إلى تنبوك قرية بنواحي عكبرا.
قلت: التنبي: بالكسر وفتح النون المشددة وموحدة إلى تنب قرية بحلب انتهى.
التنجي: بالضم وسكون النون ورجيم إلى تنج جد.
قلت:

التنسي: بفتح أوله والنون ومهملة إلى تنس بلد بآخر إفريقية انتهى.
التنعي: بالسكر وسكون النون ومهملة إلى بني تنع بطن من همذان.
التنكتي: بالضم وسكون النون وفتح الكاف وفوقية إلى تنكت مدينة بالشاش قلت ضم ياقوت الكاف انتهى.
التنوخي: بالفتح وضم النون الخفيفة ومعجمة إلى تنوخ قبائل أقاموا بالبحرين.
التنوري: بالراء إلى التنور المعروف.
التنيسي: بكسر أوله والنون المشددة آخره مهملة إلى تنيس بلد قرب دمياط وبالنون آخره إلى تنين لقب.
باب التاء والواو
التواسي: بالضم وفتح الهمزة ومهملة إلى أبي تؤاس جد وقيل الصواب بفتح النون وتشديد الواو.
التوبني: بالضم وفتح الموحدة إلى توبن قرية بنسف.
التوثي: بالضم آخره مثلثة إلى توث قرية بمرو وأخرى بإسفراين وتوثة محلة ببغداد.
التوجي: بفتح أوله والواو المشددة وجيم ويقال التوزي بالزاي إلى توز موضع عند بحر الهند مما يلي فارس.
قلت: التوحيدي: إلى التوحيد نوع من التمر وقال ابن حجر إلى الاعتزال لأنهم يتسمون أهل العدل والتوحيد انتهى.
التوذيجي: بالضم وكسر المعجمة وتحتية وجيم إلى توذيج قرية وراء سيحون.
التوذي: بالضم والمعجمة إلى توذ قرية بسمرقند.
قلت: التوراني: بالضم إلى توران قرية.
والتوربشتي: شارح المصابيح إلى توربشت بضم المثناة من فوق ثم واو ساكنة ثم راء مكسورة ثم باء موحدة مكسورة ثم شين معجمة ساكنة ثم مثناة من فوق من شيراز ذكره ابن السبكي رحمه الله تعالى في الطبقات انتهى.
التوركي: بالضم وفتح الراء إلى تورك سكة ببلخ.
قلت: التوزري: بفتح أوله والزاي ثم راء إلى توزر مدينة بإفريقية انتهى.
التوزي: مر في التوجي.
التوسكاسي: بالضم وسكون الواو والمهملة وآخره مهملة إلى توسكاس قرية بسمرقند.
التوماثي: بالضم وآخره مثلثة إلى توماثا قرية عند برقعيد.
التومني: بالضم وفتح الميم إلى تومن قرية بمصر منها أبو معاذ التومني رأس التومنية فرقة من المرجئة.
التونسي: بضم أوله والنون إلى تونس مدينة بالمغرب قلت: قال ياقوت نونها مثلثة انتهى.
التونكثي: بالضم وسكون الواو والنون وفتح الكاف ومثلثة إلى تونكث قرية بالشاش.
التوني: بالضم والنون إلى تون بلد عند فارس وتونة قرية قرب دمياط.
التويكي: بالضم وكسر الواو وسكون التحتية إلى تويك سكة بمرو.
التويلي: مصغراً باللام إلى تويل بطن من كلب.
التويي: بوزنه وتشديد الياء الأولى إلى توي قرية بهمذان.
باب التاء والياء
التيركاني: بالكسر وسكون التحتية وفتح الراء إلى تيركان قرية بمرو.
التيماوي: بالفتح وسكون التحتية إلى تيماء بلد في بادية تبوك.
التيمكي: بالسكر والسكون وفتح الميم إلى تيمك خان بسمرقند.
التيملي: بالفتح وضم الميم ولام إلى تيم الله بن ثعلبة قبيلة وتيم اللات بطن من كلب.
التيمي: بفتحتين إلى تيم بطن من غافق وبسكون ثانية إلى عدة قبائل.
التيناتي: بالكسر وتخفيف النون آخره فوقية إلى تينات قرية قرب المصيصة.
حرف الثاء المثلثة
باب الثاء والألف
الثابتي: إلى ثابت جد.
الثاتي: آخره فوقية إلى ثات قبيلة من حمير.
باب الثاء والباء
الثبيتي: مصغراً إلى ثبيت جد.
الثبيري: بالفتح وكسر الموحدة إلى ثبير جبل بمكة.
باب الثاء والعين
الثعالبي: بالفتح والتخفيف إلى جلود الثعالب.
الثعلبي: بفتح أوله واللام وسكون المهملة إلى الثعلبية منزل للحجاج بالبادية وإلى ثعلبة اسم لقبائل.
الثعلي: بالضم والفتح إلى ثعل بن عمرو قبيلة من طيئ.
باب الثاء والغين
الثغري: بالفتح وسكون المعجمة إلى الثغر وهو الموضع القريب من العدو.
باب الثاء والقاف
الثقفي: بفتح أوله والقاف وفاء إلى ثقيف قبيلة مشهورة.
باب الثاء واللام
الثلجي: بالفتح والسكون والجيم إلى الثلج المعروف وجد وبني ثلج بطن من كلب.
باب الثاء والميم
الثمالي: بالضم والتخفيف ولام إلى ثمالة بطن من الأزد وبالميم إلى ثمامة حفيد أنس بن مالك وإلى ثمامة بن أشرس رأس الثمامية من المعتزلة.
الثمانيني: إلى ثمانين بلفظ العدد قرية بالموصل.
الثميري: بالضم والفتح إلى ثمير جد.
باب الثاء والواو
الثوابي: إلى ثوابة درب ببغداد.

الثوباني: إلى ثوبان الصحابي وإلى ثوبان المرجئ رأس الثوبانية.
الثوجمي: بضم أوله والجيم إلى ثوجم بطن من المعافر.
الثوري: بالفتح إلى ثور بطن من همذان ومن عبد مناة وإلى مذهب سفيان وأبي ثور.
الثومي: بالضم إلى الثوم المعروف.
الثويري: بالتصغير إلى ثويرة جد.
حرف الجيم
باب الجيم والألف
قلت: الجاباني: إلى جابان قرية بواسط ومخلاف باليمن انتهى.
الجابري: إلى جابر بن زيد وجابر بن حيي بطن من طيئ وجابر بن كعب بطن من كلب وجابر بن عبد الله بطن من همذان.
قلت: الجابقي: بفتح الباء الموحدة وقاف إلى جابق قرية بطوس انتهى.
الجاجرمي: بفتح الجيمين وسكون الراء إلى جاجرم بلد بين نيسابور وجرجان.
الجاجني: بفتحهما ونون إلى جاجن قرية ببخارى.
الجاذريك بفتح المعجمة وراء إلى جاذر قرية بواسط.
قلت: الجاربردي: بفتح الراء والموحدة وسكون الراء ومهملة إلى جاربرد انتهى.
الجارستي: بفتح الراء وسكون المهملة وفوقية إلى جارست جد.
الجارمي: بكسر الراء إلى بني جارم.
الجارودي إلى الجارود جد وأبي الجارود رأس الجارودية من الشيعة.
الجاري: إلى الجار بلد قرب المدينة النبوية وقرية بأصبهان وبالزاي إلى جاز بلد بإصطخر.
الجازري: بكسر الزاي ثم راء إلى جازرة قرية بالنهروان.
الجازي: مر في الجاري.
الجاسي: بمهملة إلى بني جاس من فزارة.
قلت: الجاسمي: بميم إلى جاسم قرية قرب دمشق انتهى.
الجاكرديزي: بفتح الكاف وسكون الراء وكسر المهملة وتحتية وزاي إلى جاكرديزة محلة بسمرقند.
قلت: الجالطي: إلى جالطة بفتح اللام والمهملة قرية بقرطبة.
والجامدي: إلى الجامد بكسر الميم ومهملة قرية من عمل واسط انتهى.
الجامعي: أبو حبيب إلى كتابة المصحف الجامع.
الجامي: بميم إلى جام ويقال زام بالزاي قصبة بنواحي نيسابور.
قلت: الجاواني: إلى جاوان قبيلة من الأكراد سكنوا المحلة انتهى.
الجاورسي: بفتح الواو وسكون الراء إلى جاورسة قرية بمرو.
الجاورساني: بضبطه إلى جاورسان قلت: محلة بهمذان انتهى.
باب الجيم والباء
الجبابي: بالكسر وموحدتين إلى بيع الجباب.
قلت: الجبابيني: إلى الجبابين بكسر الموحدة الثانية وتحتية ونون قرية ببغداد انتهى.
الجباخاني: بفتح أوله والموحدة المخففة والخاء المعجمة إلى جباخان قرية ببلخ.
الجباري: بالتشديد إلى جبار بن صخر وغيره وبالكسر والتخفيف إلى جبار جد.
الجباني: بالفتح والتشديد قيل إلى مدينة جبان بالغرب وهو خطأ فتلك بالتحتية. فلعله إلى الجبان وهي الصحراء قلت: أو إلى جبانة ناحية بالكوفة انتهى.
الجبائي: بالفتح والتخفيف والهمز إلى جَبَا جبل باليمن وبالضم والتشديد والمد إلى جبة قرية بالنهروان وإلى أبي علي الجبائي رأس الجبائية وهو إلى جباً بالقصر قرية بالبصرة.
الجبريني: بكسر أوله والراء إلى بيت جبرين قرية بفلسطين.
الجبري: بفتح أوله والموحدة والشديدة إلى جبر جد.
الجبغوني: بالفتح والسكون وضم الغين المعجمة إلى جبغونة جد.
الجبلي: إلى جبال همذان وجبل هراة وجبل الفضة وجبلة مدينة قرب حمص وجبلة الحجاز وجد وبطن من كندة وبضم الباء وتشديدها إلى جبل بلد بين بغداد وواسط قلت: وبالكسر والسكون إلى جبلة مدينة باليمن انتهى.
الجبني: بضمتين وتشديد النون إلى الجبن المأكول.
الجبلاني: بالضم فالسكون إلى جبلان بطن من حمير.
الجبيري: مصغراً إلى جبير جد وباللام إلى جبيل مدينة بالشام وبطن من قضاعة.
الجبي: بالضم والتشديد إلى جبة السابقة قلت: وإلى جبة عسيل ناحية بالشام انتهى.
باب الجيم والحاء
الجحاري: بالكسر ثم المهملة وراء إلى جحار قرية ببخارى.
الجحافي: بفتحتين إلى جحاف سكة بنيسابور قلت: ثانية مشدد انتهى.
الجحدري: بفتح أوله وثالثه ومهملات إلى جحدر قبيلة.
الجحشي: إلى جحش بلفظ الحيوان بطن من العرب.
الجحيمي: إلى أبي الجحيم بلفظ النار جد.
باب الجيم والخاء
قلت: الجخادي: ثانية معجمة إلى جخادة قرية ببخارى انتهى.
الجخزني: بفتح أوله والزاي وسكون المعجمة إلى جخزنا قرية بسمرقند.
باب الجيم والدال
الجدادي: بالضم وتخفيف المهملتين إلى جديدة بطن من خولان.

الجداري: بالكسر والراء إلى قطيعة بني الجدار محلة ببغداد وجدارة بطن من الخزرج.
الجداني: بالفتح والتشديد إلى جدان بطن من ربيعة.
الجدري: بفتحتين إلى جدرة حي من الأزد وبالسين إلى جدس بطن من كندة وباللام إلى جديلة من الأنصار ومن قيس وغيرها.
الجدعاني: بالضم والسكون إلى بني جدعان التيمي تيم قريش.
الجدياني: بفتحتين وتخفيف التحتية إلى جديا قرية بدمشق.
الجديدي: مكبراً إلى سكة الجديد ببخارى وبالتصغير وسكون التحتية إلى جديد بن حاضر بن أسد قلت: وبتشديدها إلى جديدة قرية قرب المدينة وقرب دمياط انتهى.
الجديلي: مكبراً كالجدلي وإلى جديلة موضع في طريق مكة على طريق البصرة.
الجدي: بالفتح والشديد إلى الجد جد وبالضم إلى جدة بلد قرب مكة.
باب الجيم والذال
الجذاع: بالفتح وتشديد المعجمة إلى الجذع المعروف.
الجذامي: بالضم إلى جذام قبيلة من اليمن.
الجذري: بالكسر والسكون إلى جذرة بطن من كعب.
الجذراني: بالضم والسكون إلى جذران بطن من غافق.
الجذمي: بفتحتين إلى جذيمة بطن من ربيعة والنخع وغيرها.
الجذوعي: بضمتين إلى الجذوع المعروفة.
باب الجيم والراء
الجراباذي: بالضم وفتح الراء والموحدة ومعجمة إلى جراباذ قرية بمرو.
الجرابي: بالكسر إلى جراب جد.
الجراحي: بالفتح والتشديد إلى الجراح جد راوي الترمذي.
الجرادي: إلى الجراد لقب جد وبطن من تميم.
الجراني: بالكسر والنون إلى جران العود رجل سمي به لذكره له في شعره.
قلت: الجراوي: إلى جراوة بالضم موضع بإفريقية انتهى.
الجرباذقاني: بفتح أوله والموحدة والقاف وسكون الراء والذال المعجمة إلى جرباذقان بلد بين جرجان واستراباذ وأخرى بين أصبهان والكرج.
الجربي: بفتحتين وتشديد الموحدة إلى جربة موضع قلت: باليمن انتهى وبالضم والفتح والتخفيف إلى جريب بن سعد بن هذيل قلت: وبالفتح والسكون إلى جربة قرية المغرب انتهى وبالضم والسكون إلى بيع الجرب جمع جراب وبهما والفوقية إلى جرت قرية باليمن.
الجرثمي: بضم أوله والمثلثة إلى جرثمة جد.
قلت: الجرجاي: بالفتح والسكون إلى جرجا قرية قرب إخميم انتهى.
الجرجاني: بالضم والسكون إلى جرجان مدينة بين طبرستان وخراسان.
الجرجراي: بفتح الجيمين والراء الثانية إلى جرجرا بلد بين بغداد وواسط.
الجرجسي: بضم الجيمين إلى كنيسة جرجس بحمص.
الجرجساري: بضمها إلى جرجسار قرية ببلخ وبمرو أيضاً.
الجرجي: بضم أول الجيمين إلى جرجة جد وبالفتح ومهملة إلى بيت جرجة قرية بعسقلان.
الجرخاني: بالضم والسكون ومعجمة إلى جرخان بلد قرب السوس.
الجرسي: بفتحتين ومهملة إلى جرس بطن من مزينة وبمعجمة إلى بطن من قضاعة وبها والضم إلى بني جرش بطن من حمير وقيل موضع باليمن.
الجرفاسي: بالكسر والفاء ومهملة إلى جرفاس رجل.
الجرفي: بالضم والسكون وفاء إلى الجرف قرية باليمن.
قلت: الجرقوهي: بالفتح والسكون وضم القاف إلى جرقوه قرية بأصبهان انتهى.
الجركاني: بالفتح والسكون إلى جركان قرية بأصبهان وجرجان.
الجرموزي: بضم الجيم والميم آخره زاي إلى جرموز بطن من الأكد.
الجرميهني: بالضم وكسر الميم وفتح الهاء إلى جرميهن قرية بأعلى مرو.
الجرمي: بالفتح والسكون إلى جرم قبائل عدة وبالكسر إلى جرم من بلاد بذخشان.
الجرواءاني: بالضم ومد الألف إلى جرواءان محلة بأصبهان.
الجروي: بفتحتين إلى جري بن عوف بطن من جذام.
الجرواتكني: بالفتح والسكون وكسر الفوقية آخره نون إلى جرواتكن من قرى سجستان.
الجريبي: مصغراً آخره موحدة إلى جريبة بطن من سلول وجريب بن سعد بن هذيل.
الجريري: بالفتح والكسر إلى مذهب ابن جرير الطبري وجرير الصحابي وبالضم والفح إلى جرير بن عباد بن ضبيعة بن قيس بن ثعلبة.
الجري: بالضم والتشديد إلى جرة بطن من بهثة بن سليم.
الجريراي: بالفتح وكسر الراء الأولى إلى جريرا قرية بمرو.
باب الجيم والزاي
الجزائري: بفتح أوله والزاي إلى الجزائر ببلاد الغرب.
الجزري: بفتحتين إلى عدة بلاد الموصل وسنجار وحران والرها ولارقة ورأس عينٍ وآمد وميافارقين وديار بكر وجزيرة ابن عمر وباللام إلى جزيلة بطن من كندة.
الجزوري: إلى الجزور وهو الجمل.
قلت:

الجزولي: بضم الزاي إلى جزولة بطن من البربر بالغرب انتهى.
الجزيري: إلى الجزيرة الخضراء بالأندلس.
الجزي: بالفتح والتشديد إلى جز قرية بأصبهان وجد.
باب الجيم والسين
الجسيري: بالفتح والسكون إلى جسر بطن من عنزة وقضاعة وغيرهما.
باب الجيم والشين
الجشمي: بالضم وفتح المعجمة إلى جشيم من الأنصار وغيرهم.
الجشنسي: بكسر أوله والنون وسكون المعجمة آخره مهملة إلى جشنس جد.
الجشيبي: بالفتح والكسر آخره موحدة إلى جشيبة من بني سامة بن لؤي وجشيب جد.
الجشيشي: بمعجمتين مصغراً إلى جشيشٍ عدة بطونٍ.
باب الجيم والصاد
الجصيني: بالفتح وتشديد المهملة المكسورة إلى جصين محلة بمرو.
باب الجيم والعين
قلت: الجعبري: إلى جعبر بوزن جعفر وموحدة قلعة على الفرات بين بالس والرقة انتهى.
الجعدي: بالفتح والسكون إلى جعدة بطن والجعد جد وإلى مذهب الجعد بن درهم.
الجعفري: إلى جعفر بن أبي طالب وجعفر بن كلاب بن ربيعة بن عامر بن صعصعة وجعفر بن مبشر رأس الجعفرية من المعتزلة وجعفر بن ثعلبة بطن من يربوع وجد قلت: وإلى الجعفرية محلة ببغداد وقرية بمصر أيضاً انتهى.
الجعفي: بالضم والسكون إلى جعفي بن سعد العشيرة من مذحجٍ إليه البخاري ولاءً.
الجعلي: بالضم وفتح المهملة إلى بني جعل.
باب الجيم والغين
الجغوني: بالفتح وضم المعجمة إلى جد.
الجغلاني: بالضم وسكون المعجمة إلى جغلان جد.
باب الجيم والفاء
الجفري: بالفتح وسكونه الفاء إلى جفر ناحية بالمدينة وبالضم إلى جفرة خالد بالبصرة.
باب الجيم والكاف
قلت: الجكاني: إلى جكان بالفتح والتشديد محلة بهراة انتهى.
الجكواني: بالضم وسكون الكاف إلى جكوان قرية بسجستان قلت: قال ياقوت بالراء بدل الواو على الأصح انتهى.
الجكلي: بكسرتين وتشديد اللام إلى جكل بدل من بلاد الترك.
باب الجيم واللام
الجلختجاني: بضم أوله والفوقية وفتح اللام والجيم الأخيرة وسكون الخاء المعجمة إلى جلختجان قرية بمرو.
الجلختي: بفتحتين وسكون المعجمة وفوقية إلى الجلخت جد.
الجلدي: بالفتح والسكون إلى جلد بن سعد العشيرة.
الجلسي: بالكسر والسكون إلى جلسٍ، بطن من السكون.
الجلفري: بالضم والسكون وفتح اللام المشددة وقاف قلت: قال ياقوت بكسرتين إلى الجلق قيل اسم لدمشق وقيل لكورتها وقيل موضع بها انتهى.
الجلكي: بالضم وفتح اللام المخففة إلى جلك قرية بأصبهان.
قلت: الجللتاني: بضم أوله واللام وسكون الثانية وتخفيف الفوقية إلى جللتا قرية بالنهروان انتهى.
الجلواباذي: بفتح أوله والواو والموحدة وسكون اللام آخره معجمة إلى جلواباذ قرية بهمذان.
الجلودي: بضمتين ومهملة وقيل بفتح أوله إلى الجلود المعروفة وجلود قرية بإفريقية.
الجلولتيني: بفتح أوله واللام الثانية والفوقية بعدها وضم الواو وسكون التحتية بعدها نون إلى جلولتين قرية بالنهروان.
الجليقي: بالفتح والكسر إلى جَلِيقة بلد بالروم.
قلت: الجليلي: مكبراً إلى جبل الجليل من عمل صيداء انتهى.
الجليني: بالضم وكسر اللام المشددة وتحتية ونون إلى جلين جد.
الجلي: بالكسر والتشديد.
باب الجيم والميم
الجماجمي: بالفتح والتخفيف وكسر الجيم الثانية إلى جَمَاجِم سمكة بجرجان.
الجمازي: بالفتح والتشديد وزاي إلى جماز جد.
قلت: الجماعيلي: بالفتح والتشديد والعين مهملة إلى جَمَّاعِيل بأرض فلسطين انتهى.
الجمالي: بالفتح والتخفيف إلى من لقب بالجمال.
الجمامي: بالفتح والتشديد إلى جمام بطن من حمير.
الجماني: بالضم والتشديد ونون إلى طول الجمة.
الجمحي: بالضم والفتح ومهملة إلى بني جمح بطن من قريش.
الجمدي: بالفتح والسكون ومهملة إلى جمد بن معدي كرب.
قلت: وبفتحتين إلى جمد قرية ببغداد انتهي وبالراء إلى بني جمرة بطن من ضبة ومن تميم ومن الأزد وجد.
الجملي: بفتحتين إلى جمل بن كنانة قلت: وإلى جمل قرية ببغداد انتهى.
الجميلي: مكبراً إلى جميلٍ جد ودرب جميلٍ ببغداد.
باب الجيم والنون
الجنابذي: بالضم وفتح النون والموحدة ثم معجمة إلى جنابذ ويقال: كونابذ قرية بنيسابور.

الجنابي: بالفتح وقيل الضم وتشديد النون آخره موحدة إلى جنابة بلد بالبحرين وبالفوقية إلى جنات جد.
الجناحي: إلى ذي الجناحين جعفر بن أبي طالب والجناحية قوم من الشيعية ينسبون إلى حفيد ابنه عبد الله.
الجناري: بالكسر وتخفيف النون وراء إلى جنارة قرية بين سارية واستراباذ.
الجنائزي: إلى الجنائز المعروفة.
الجنبذي: بالضم وسكون النون وفتح الموحدة ومعجمة إلى جنبذٍ شبه أزجٍ مدورٍ قلت: هو معنى اللفظ ولكنه اسم لقرية بنيسابور انتهى.
الجندبي: بالضم وفتح المهملة إلى جندب بن الحارث.
الجنبي: إلى جنب بلفظ شق الإنسان قبيلة من اليمن.
الجنجروذي: بفتح الجيمين وسكون النون وضم الراء ومعجمة إلى جنجروذ قرية بنيسابور ويقال كنجروذ.
قلت: الجنجيالي: بكسر الجيمين وسكون النون بينهما وتخفيف التحتية إلى جنجيال بلد بالأندلس.
والجنجيلي: بضبطه لكن بفتح أوله وسكون التحتية إلى جنجيلة مدينة بالأندلس أيضاً انتهى.
الجندبي: مر بعد: الجنبذي.
الجندعي: بالضم وسكون النون وفتح المهملة ثم مهملة إلى جندع بطن من ليث.
الجند فرقاني: بضبطه وبعد الراء قاف والفاء ونون إلى جندفرقان قرية بمرو.
قلت: الجنديني: بالضم والسكون إلى جندين قرية بهمذان انتهى.
الجنديسابوري: بضبطه وسكون التحتية ومهملة وموحدة مضمومة وراء إلى جنديسابور مدية بخوزستان.
الجندي: بفتحتين ومهملة إلى جند بلد باليمن وبطن من المعافر وبسكون النون إلى الجند بلد على طرف سيحون والجند طائفة من التركمان وجندة جد وبالضم والسكون إلى الجند وهو العسكر وجندة جد وبالفتح والسكون والزاي إلى جنزة مدينة بأذربيجان وجد.
قلت: الجنزرودي: بفتح أوله والزاي وضم الراء ومهملة إلى جنزرود قرية بنيسابور انتهى.
الجنوجردي: بضمتين وكسر الجيم وسكون الراء ومهملة إلى جنوجرد قرية بمرو.
الجنيدي: مصغراً إلى الجنيد جد.
الجنيقي: بالفتح والكسر وتحتية وقاف إلى جنيق جد.
الجني: إلى أبي الجن جد.
باب الجيم والواو
الوادي: بالفتح والتشديد إلى جواد بطن من حضرموت.
الجواربي: بالفتح والتخفيف والراء والموحدة إلى الجوارب جمع جراب.
الجواز: بالفتح والتشديد والزاي إلى بيع الجوز وباللام إلى الرحلة والجولان في البلاد.
الجوالقي: بالضم وكسر اللام وقاف إلى عمل الجوالق وبيعه.
الجواليقي: بالفتح إلى الجواليق جمع جوالق.
الجوانكاني: بالضم والتخفيف ونون إلى جوانكان قرية بجرجان.
الجواني: بالضم إلى جوان رجل قلت: وبالفتح والتشديد إلى الجوانية موضع قرب المدينة انتهى.
الجوباري: بالضم والموحدة والراء إلى جوبار قرية بمرو وبهراة وبجرجان أيضاً وجوبارة محلة بأصبهان وبالنون آخره إلى جوبان قرية بمرو.
الجوبري: بفتح أوله والموحدة وراء إلى جوبر قرية بدمشق ونيسابور أيضاً وبالقاف إلى جوبق موضع بنسف وبها وضم اليم إلى جوبق موضع بيع الفواكه بمرو وبنسف أيضاً.
الجوبيناباذ قرية ببلخ.
الجوبي: بالفتح وموحدة إلى جوب بطن من همذان وبالضم إلى جوبٍ الكردي.
قلت: الجوجري: بفتح الجيمين وراء إلى جوجر بلد قرب سمنود انتهى.
الجوخاني: بالضم والمعجمة والنون إلى جوخان موضع تجفيف التمر في البصرة وبالدال المهملة بدل الخاء إلى جودان رجل وقبيلة من الجهاضم وبالمعجمة والموحدة إلى جوذاب لقب.
الجوذقاني: بفتح أوله والمعجمة والقاف إلى جوذقان قرية بنيسابور.
الجوربذي: بالضم وفتح الراء والموحدة ومعجمة إلى جوربذ قرية بإسفراين.
الجوربي: بالفتح إلى الجورب المعروف.
الجورزكي: بالضم وفتح الراء والزاي إلى جورزك قرية بإسفراين.
الجورجيري: بالضم وسكون الواو والراء الأولى وكسر الجيم وتحتية إلى جورجير قرية بأصبهان.
الجوروي: بضم أوله والراء.
الجوري: بالضم والراء إلى جور بلد الورد بفارس ومحلة بنيسابور وبالزاي إلى جوزة قرية بالموصل وجوزي الطائر الصغير بلغة أصبهان وبها والفتح إلى الجوز المعروف قلت: ومسجد الجوز بدمشق وبالضم والفتح والراء إلى جور قرية بأصبهان انتهى.
الجورقاني: بالضم وفتح الراء والقاف إلى جورقان قبيلة من الأكراد وناحية بهمذان وبالزاي والجيم إلى جوزجانان بإسقاط الزيادة بلد بخراسان وبالزاي والمهملة إلى جوزدان قرية بأصفهان.

الجوزفلقي: إلى جَوْزفَلْق بلفظ المأكول ومصدر فلق قرية قرب أبسكون.
الجوزقي: إلى جَوْزَق كجعفر قرية بنيسابور وهراة أيضاً وبالسين المهملة إلى جوسق قرية بنهروان.
الجوزراني: بفتح أوله والزاي والراء إلى جَوْزَران قرية بعكبراً.
الجوزي: مر في الجوري.
الجوسقاني: بوزنه إلى جَوْسَقان قرية بإسفراين.
الجوسقي: مر في الجوزقي.
قلت: الجوسي: إلى جوسية بالضم وكسر المهملة وتخفيف التحتية قرية بحمص انتهى.
الجوشني: بالمعجمة والنون إلى جوشن بطن من غطفان وجد.
الجوصي: بالفتح إلى جَوْص جد الحافظ.
الجوعي: بالضم إلى الجوع.
الجوغاني: بالضم والمعجمة إلى جوغان قرية بجرجان.
الجوفي: بالفتح والفاء إلى درب الجوف محلة بالبصرة.
قلت: الجوكاني: إلى جوكان بالضم وفتح الواو بلد بفارس انتهى.
الجولكي: بالضم وفتح اللام إلى جُولَك رجل.
قلت: الجومي: إلى جومة بالضم مدينة بفارس وقرية بحلب انتهى.
الجوني: بالفتح والنون إلى جَوْن بطن من الأَزْد وبالضم إلى جُونِيَة مدينة بالشام.
الجوهري: إلى بيع الجوهري.
الجويباري: بالضم وسكون الواو والتحتية وفتح الموحدة وراء إلى جويبار قرية بهراة وسمرقند وسكة جويبار بنسف.
الجويثي: بالفتح وكسر الواو المشددة وسكون التحتية ومثلثة إلى جويث بلد بنواحي البصرة.
قلت: الجويخاني: بالضم والكسر وتحتية ومعجمة إلى جُوِيخان قرية بفارس انتهى.
الجويكي: بالضم والكسر إلى جويك محلة بنسف.
الجويمي: بالضم قلتك وفتح الواو وتحتية ساكنة إلى جُوَيْم مدينة بفارس انتهى.
الجويني: إلى جوين ناحية بنيسابور وقرية بسرخس.
الجوبي: بوزنه وتشديد الياء الأولى إلى جوية بطن من فزارة.
الجوي: بالضم وتشديد الواو إلى الجُوَّة قرية باليمن.
باب الجيم والهاء
الجهبذ: بكسر الجيم والموحدة وسكون الهاء ومعجمة ناقد الذهب.
الجهرمي: بفتح أوله والراء إلى جَهْرَم بلد بفارس وبالضاد المعجمة إلى الجَهَاضِمَة بطن من الأزد والجَهَاضِم محلة لهم بالبصرة.
الجهمي: بالفتح إلى جهم بن صفوان رأس الجَهْميّة وإلى أبي جهم بن حذيفة بن عتبة بن ربيعة بن عبد شمس.
الجهني: بالضم والفتح إلى جُهَيْنة قبيلة من قضاعة وقرية بالموصل.
قلت: الجهوذانكي: إلى جهوذانك بالفتح والضم ومعجمة ونون قرية ببلخ انتهى.
الجهيري: بالفتح والكسر إلى جَهِير جد.
باب الجيم واللام ألف
الجلاباذي: بالضم والتخفيف وموحدة ومعجمة إلى جُلاَباذ محلة بنيسابور.
الجلابي: بالفتح والتشديد والجلاب إلى جلب السلع وإلى جد وبالضم إلى جلاب قلت: نهر مدينة حران انتهى.
الجلاجلي: بجيمين إلى الجَلاجِل كمساجد جمع جلجل.
الجلاني: بالكسر والتشديد والنون إلى جِلاّن بطن من أسد.
قلت: الجلاوندي: إلى جَلاوَنْد بفتحات وتخفيف اللام وسكون اللام ومهملة قرية بقُمَّ انتهى.
باب الجيم والياء
الجياسري: بالكسر وفتح التحتية والمهملة وراء إلى جِيَاسر قرية بمرو.
الجياني: بالفتح والتشديد ونون إلى جَيَّان بلد بالأندلس وقرية بالري.
الجيخني: بالكسر والسكون وفتح المعجمة ونون إلى جِيخَن قرية بمرو.
الجيذي: بالكسر ومعجمة إلى جِيذَة جد.
قلت: الجيذاي: إلى جيذا بالكسر والمعجمة والقصر قرية بواسط انتهى.
الجيراخشتي: بالكسر وفتح الراء والخاء المعجمة وسكن الشين المعجمة وفوقية إلى جِيرَاخَشْت قرية ببخارى.
الجيراني: بفتح أوله والراء إلى جيران قرية بأصبهان.
الجيرفتي: بالكسر وضم الراء وسكون الفاء وفوقية إلى جِيرُفْت بلد بكرمان قلت: فتح ياقوت الراء انتهى.
الجيرمزداني: بالكسر وفتح الراء والميم والدال المهملة وسكون الزاي إلى جِيرمَزْدان قرية بمرو.
الجيرنجي: بالكسر وفتح الراء وسكون النون وجيم إلى جِيرَنْج قرية بمرو.
الجيروني: بالفتح وضم الراء إلى جَيْرُون موضع بدمشق.
قلت: الجيزاباذي: بالكسر وتخفيف الزاي والموحدة ومعجمة إلى جيزَابَاذ محلة بنيسابور انتهى.
الجيزي: بالكسر والزاي إلى الجيزة بلد على النيل قبالة الفسطاط.
الجيشاني: بفتح أوله والمعجمة إلى جيشان قبيلة من اليمن وموضع به.
الجيشبري: بالكسر وفتح المعجمة وضم الموحدة وراء إلى جِيشَبُر قرية بمرو.
الجيشي: بالفتح إلى الجيش العسكر.

الجيلي والجيلاني: بالكسر إلى جيل ويقال لها كيل وجيلان وكيلان بلاد مفرقة وراء طبرستان وإلى جيل قرية دون المدائن والجيلاني أيضاً إلى جيلان جدٍ وخشبٍ صلبٍ من خشب العناب.
حرف الحاء المهملة
باب الحاء والألف
الحابسي: بكسر الموحدة ومهملة إلى حابس جد.
الحاتمي: بكسر الفوقية إلى حاتم جد.
الحاجبي: إلى حاجب جد وبطن من غفار.
الحارثي: إلى بني حارثة بطن من الخزرج ومن مراد وغيرهما.
الحازمي: بالزاي إلى حازم جد.
الحاضري: بالمعجمة والراء إلى حاضر جد قلت: وموضع بنواحي حلب وإلى الحاضر بلد بالأندلس انتهى.
الحاطبي: إلى حاطب بطن من تيم الله وجد.
الحافي: بالفاء إلى ترك النعل.
الحاكمية: إلى الحاكم بأمر الله.
الحامدي: إلى حامد جد.
الحامضي: إلى حامض رأسه جد.
باب الحاء والباء
الحبابي: بالفتح وموحدتين إلى حَبَاب وحَبَابة جد.
الحباسي: بالفتح والتخفيف والمهملة إلى حَبَاسة رجل وبالضم والمعجمة إلى حُبَاسة جد.
الحباني: بالفتح وتشديد الموحدة إلى حَبَّان بن منقذ الصحابي وحَبّانة بنت السمط من حضرموت وبالكسر إلى حِبّان جد وسكة حِبّان بنيسابور وبالضم إلى حِبَان جد.
قلت: الحبالي: إلى حبال بلفظ جمع حبل بلد قرب الكرك انتهى.
الحبتي: بالفتح وسكون الموحدة وفوقية إلى حبته بنت مالك بن عمرو بن عوف.
الحبتري: بفتح أوله والفوقية وراء إلى حَبْتَر بطن من خزاعة.
الحبراني: بالضم والسكون وراء إلى حبران بطن من حمير.
الحبري: بالكسر والسكون والحَبَّار إلى الحبر الذي يكتب به وبفتح الموحدة إلى الحبرة ثياب من اليمن.
الحبشي: بفتحتين إلى الحبشة وحبش بطن من حمير وجد وبالضم والسكون لغة فيهما.
الحبطي: بفتحتين إلى الحَبَطات بطن من تميم.
الحبلي: بضمتين إلى بني الحبلى حي من اليمن قلت: وبالفتح والسكون إلى حَبَلة قرية بعسقلان انتهى.
الحبيبي: إلى حبيب مكبراً جد قلت: وبلد من عمل حلب انتهى. وبالتصغير وسكون التحتية إلى حبيب بطن من بني عامر بن لؤي.
الحبيني: بالضم وكسر والموحدة المشددة وتحتية ونون إلى سكة حبين بمرو.
باب الحاء والتاء
قلت: الحتاوي: بالفتح والتشديد إلى حَتَّاوة قرية بعسقلان انتهى.
الحتري: بالضم وسكون الفوقية.
باب الحاء والجيم
الحجاجي: إلى حجاج قرية ببيهق وجد.
الحجاري: بكسر الراء إلى بيع الحجارة قلت: ووادي الحجارة كورة بالأندلس انتهى. وبالزاي إلى الحجاز المعروف.
الحجبي: بفتحتين وباء موحدة إلى حِجَابةِ الكعبة شرفها الله تعالى.
الحجري: بفتحتين إلى الحجر المعروف وحجرٍ جد وبسكون الجيم إلى حجر قبيلة من حمير ومن الأزد وبالضم مع الفتح إلى الحجر جمع حجرة وهي الدار الصغيرة ومع السكون إلى حجر موضع باليمن.
قلت: الحجراي: إلى حجرا بالكسر والقصر قرية بدمشق انتهى.
الحجي: بالكسر إلى الحج كالحاج.
الحجوري: بالفتح والضم وراء إلى حَجُور بطن من همذان.
باب الحاء والدال
الحداء: بتشديد المهملة إلى الحداء.
الحدادي: بالفتح والتشديد إلى الحديد كالحداد وحدادة قرية بقومس وبالضم والتخفيف إلى حداد بطن من الأزد وغيره وبالكسر إلى حداد بطن من محارب.
الداني: بالفتح والتشديد إلى حدان بطن من تميم وبالضم إلى حدان بطن ومحلة لهم بالبصرة.
الحدائي: بفتحتين وهمزة إلى حداء بطن من مراد.
الحدباني: بالضم وسكون وموحدة إلى حُدْبان بطن من كنانة وبفتحتين ومثلثة إلى الحدثان جد والحديثة بلد على الفرات وكذا.
الحدثي: قلت: الحَدَثيُّ أيضاً إلى الحدث قلعة بين ملظية وسميساط انتهى.
الحدسي: بفتحتين ومهملة إلى حدس بطن من لخم وقيل حدان.
الحدلي: بضمتين ولام إلى حُدَيْلة بطن من الأزد.
الحديثي: إلى الحديثة أيضاً والحديث.
باب الحاء والذال
الحذاء: إلى حذو النعل.
الحذاري: بالضم وتخفيف الذال المعجمة وراء إلى حذار بطن من أسد وبالقاف إلى حُذَاقة بطن من قضاعة.
الحذيفي: بالتصغير وآخره فاء إلى حُذَيْفة بن اليمان.
باب الحاء والراء
الحرابي: بالكسر والتخفيف والموحدة إلى حراب.

الحرازي: بالفتح والتشديد وزاي إلى حَرَّاز جد وبالتخفيف إلى حَرَاز بطن من ذي الكلاع قلت: وموضع لهم قرب زبيد انتهى. وبالميم مخففاً إلى حرامٍ الأنصاري وغيره وسكة بني حرامٍ بالبصرة.
الحراني: بالفتح والتشديد إلى حران مدينة بالجزيرة وبالضم والتخفيف إلى حران سكة بأصبهان.
الحربوي: بالفتح والسكون وضم الباء الموحدة إلى حَرْبُوية جد قلت: وبفتح الموحدة إلى حربي بالقصر بين بغداد وتكريت انتهى.
الحربي: إلى حرب جد ومحلة الحربية ببغداد وبالضم والفتح إلى حرب بطن من قضاعة وغيره.
الحرثاني: بالضم والسكون ومثلثة إلى حُرْثان عدة بطون.
الحرثي: بالفتح والكسر إلى الحَرِثة بطن من غافق.
الحرحاني: إلى حُرْحان بمهملات كرُغْفان قرية بقومس.
قلت: الحرداني: بوزنه إلى حُرْدان قرية بدمشق انتهى.
الحرسي: بفتحتين إلى الحرس محلة بمصر وبطن من طيئ والحَرِيس من الأنصار.
الحرستاني: بفتح أوله والراء والفوقية وسكون المهملة ونون. ويقال: الحرستي: إلى حرستا قرية بباب دمشق.
الحرشي: بفتحتين ومعجمة إلى بني الحَرِيش بن كعب بن ربيعة بن عامر بن صعصعة.
الحرفي: بالضم والسكون والفاء للبقال وإلى حرفة بطن من تغلب ويشكر وقضاعة وتيم قلت: وإلى حرف رستاق بنواحي الأنبار انتهى.
الحرقاني: بالضم والسكون والقاف ونون إلى حرقا بطن من قضاعة.
الحرقي: بالضم والفتح والقاف إلى الحرقات من جهينة والحرقة بطن من غافق قلت: وناحية بعمان انتهى.
الحرمازي: بالكسر والسكون آخره زاي إلى الحِرْماز بن مالك بن عمرو بن تميم.
الحرملي: بفتح أوله والميم إلى الحرملة قرية بأنطاكية.
الحرمي: بفتحتين إلى حرمة مكة.
الحروري: بالفتح وضم الراء الأولى إلى حَرُوراء موضع بالكوفة اجتمع به الخوارج.
الحريثي: مصغراً وآخره مثلثة إلى حُرَيْث جد.
الحريجي: مكبراً آخره جيم إلى حَرِيج بطن من فزارة وبالراء إلى الحرير وبالزاي إلى حريز قرية باليمن وبالشين المعجمة إلى الحريشة وبالصاد المهملة إلى الحريص لقب.
الحريضي: مصغراً بمعجمة إلى الحُرُض وهو الأشنان.
الحريمي: مكبراً إلى حريم قبيلة والحريم الطاهري محلة ببغداد وبالتصغير إلى حريم بطن من الصدف.
باب الحاء والزاي
الحزار: بتشديد الزاي للجزر وهو خَرْص التمر والطعام.
الجزازي: بزاءين الأولى مشددة إلى حَزَّاز بطن من عذرة.
الحزامي: بالكسر والتخفيف إلى حزام والد حكيم قلت: وحزام جد للنووي غيره انتهى.
الحزمي: بالفتح والسكون إلى حزم جد وبالنون إلى حزن بن خفاجة.
الحزوري: بفتحتين وتشديد الواو وراء إلى الحَزَوَّر جد قلت: والحَزْوَرة مكان بمكة انتهى.
الحزيبي: مصغراً بموحدة إلى حُزَيْب رجل.
الحزيزي: بالكسر وسكون الزاي الأولى وفتح التحتية إلى حِزْيَز قرية باليمن.
الحزيمي: مكبراً إلى حَزِيمة بطن من نهد.
الحزي: بالضم وقيل بالفتح والتشديد إلى حزّة مدينة بالموصل.
باب الحاء والسين
الحساني إلى حسان جد بالتشديد.
الحسحاسي: بمهملات وتسكين السين الأولى إلى حَسْحَاس بطن من أسد ومن الأزد.
الحسلي: بالكسر والسكون ولام إلى حِسْل بطن من مازن.
الحسناباذي: بفتح أوله والنون والموحدة وسكون السين المهملة آخره معجمة إلى حَسْنَابَاذ قرية بأصبهان.
الحسني: بفتحتين إلى الحسن بن علي بن أبي طالب رضي الله تعالى عنه والحسن البصري وحسنة أم شرحبيل وحسنة قرية بفارس.
الحسنوي: بالفتح والسكون وضم النون إلى حسنويه.
الحسيني: مكبراً إلى حسين بطن من طيئ ومصغراً إلى الحسين بن علي.
باب الحاء والشين
الحشاني: بالكسر وتشديد المعجمة إلى حِشَّان بطن من تميم.
الحشمي: بالفتح والسكون إلى حشم بطن من جذام.
الحشيشي: مصغراً بمعجمتين إلى حشيش عدة بطون.
باب الحاء والصاد
الحصرمي: بكسر أوله والراء وسكون المهملة إلى الحصرم جد.
الحصري: بالضم والسكون إلى جمع الحصير.
الحصكفي: بفتح أوله والكاف وسكون المهملة وفاء إلى حصن كيفا مدينة بديار بكر.
الحصني: بالكسر والسكون إلى حصن موضع بين حلب والرقة ومواضع أخر.
الحصيبي: مصغراً بالموحدة إلى الحُصَيبْ والد بريدة وبالنون إلى الحصين جد.
باب الحاء والضاد

الحضرمي: بفتح أوله والراء وسكون المعجمة إلى حضرموت بلد بأقصى اليمن وقبيلة.
الحضري: بالفتح والسكون إلى الحضر بلد بالموصل وبفتحتين قلت: إلى الحاضرة ضد البادية انتهى.
الحضني: بفتحتين ونون إلى حضن بطن من قضاعة.
الحضوري: بالفتح والضم وراء إلى حضور بلد من همذان.
الحضيري: مكبراً إلى الحَضيرِة محلة ببغداد.
الحضيني: بالنون مصغراً.
باب الحاء والطاء
الحطابي والحطاب: إلى الحطب.
الحطراني: بالكسر والسكون وراء ونون.
الحطمي: بفتحتين إلى حطمة بطن من جذام وبالضم إلى حطمة من عبد القيس.
الحطيني: بكسر أوله والطاء المشددة وتحتية ونون إلى حِطِيّن قرية بساحل الشام وقرية بتنيس وبين طبرية وعكا.
باب الحاء والظاء
الحظيري: بالفتح وكسر الظاء المعجمة إلى موضع فوق بغداد قلت: يقال له الحظيرة انتهى.
باب الحاء والفاء
الحفار: إلى حفر القبور.
الحفري: بفتحتين وراء إلى الحفر محلة بالكوفة وبالضم والسكون يحيى بن سليمان الحفري إلى حفرة موضع بالقيروان.
الحفصاباذي: بفتح أوله والمهملة والباء الموحدة وسكون الفاء ومعجمة إلى حَفْصاباذ قرية بسرخس وبمرو أيضاً.
الحفصوي: بالفتح والسكون والضم إلى حَفْصُويه جد.
الحفصي: إلى حَفْص جد ورأس الحَفْصيّةِ من الخوارج.
الحفناوي: بالفتح والسكون ونون إلى حفنا قرية بمصر.
باب الحاء والقاف
الحقلي: بالفتح وسكون القاف إلى حقل قرية بجنب أيلة.
الحقلاوي: بضبطه إلى حقلا بطن من حمير.
باب الحاء والكاف
قلت: الحكري: بالكسر والسكون إلى ....
الحكمي: بفتحتين إلى الحكم بن سعد العشيرة من مذحج وغيره.
الحكيمي: مكبراً إلى حكيم جد.
باب الحاء واللام
الحلبي: إلى حلب المشهورة.
الحلسي: بالكسر والسكون ومهملة إلى حِلْس بطن من كنانة.
الحلبسي: بفتح أوله والموحدة وسكون اللام ومهملة إلى حَلْبَس جد.
قلت: الحلحولي: بالفتح والسكون وضم المهملة إلى حَلْحُول قرية بين القدس والخيل انتهى.
الحلفي: بالفتح والسكون إلى حلف بطن من خثعم.
الحلواني: بالضم والسكون ونون إلى حلوان مدينة آخر السواد وقرية بمصر وبفتح أوله وسكون اللام إلى الحَلْوَاء المأكولة.
الحلولي: بضمتين إلى الحلول مذهب كفر.
قلت: الحلوي: إلى حلي كظبي مدينة باليمن انتهى.
الحلي: يتلو في الحلاوي.
الحليفي: بالفاء مصغراً إلى حُلَيْف بطن من خثعم وباللام إلى حُلَيْل بطن من خزاعة.
الحليمي: مكبراً إلى حليمة السعدية وجدة وحليم جد الفقيه الشافعي.
باب الحاء والميم
الحمادي: بالفتح والتشديد إلى حماد جد.
الحمازي: بالكسر والتخفيف والزاي إلى حِمَاز جد.
الحماسي: بوزنه ومهملة إلى حماس بطن من مذحج قلت: وبالفتح إلى حماسة انتهى.
المار والحمال: معروف.
الحمامي: إلى الحمام المعروف وبالفتح والتخفيف إلى الحمام الطير وبني حمامة بطن من الأزد.
الحماني: بالكسر والتشديد إلى حِمَّان قبيلة من تميم.
الحمائي والحموي: إلى حماة مدينة بالشام.
الحمداني: إلى حَمْدان جد.
الحمدوني: إلى حَمْدُونة أم ولد الرشيد.
الحمدوي: إلى حَمْدُويه جد.
الحمراني: بالضم والراء إلى حُمَران بن أعين ومولى عثمان.
الحمراوي: بالفتح إلى الحمراء موضع بفسطاط مصر.
الحمري: بالضم إلى حمرة بطن من همذان وتميم.
الحمزي: بالفتح والزاي إلى حمزة مدينة بالغرب وإلى قراءة حمزة والحَمْزِيَّة فرقة من الخوارج.
الحمشاذي: بفتح أوله والمعجمة وسكون الميم وذاله معجمة إلى حَمْشَاذ جد.
الحمصي: بالكسر والسكون إلى حمص بلد بالشام وبتشديد الميم وكسرها إلى الحمص المأكول وحِمّصة جد راوي جزء البطاقة قلت: وإلى دار الحمص بمصر انتهى.
الحمكاني: بفتحات وتخفيف إلى حَمَكَان جد.
الحكمي: كذلك إلى حَمَك جد وباللام إلى حمل بطن من بني الحارث وغيره.
الحمنني: بفتح أوله والنون الأولى إلى حَمْنَن أخي عبد الرحمن بن عوف.
الحموي: بضم الميم المشددة إلى حمويه.
الحميدي: مكبراً إلى الحميد الأمير الساماني وبالتصغير إلى حميد بطن من أسد وحميدٍ جد صاحب الجمع وغيره.
الحميري: بالكسر والسكون وفتح التحتية إلى حمير من أصول القبائل باليمن.

الحميسي: بالتصغير ومهملة إلى حُمَيْس بن عامر بن ثعلبة وابن أد بن طابخة بن الياس بن مضر وباللام إلى حمَيْل بن شبث بن أساف بن هريم قلت: وإلى الحميلية قرية بنواحي بغداد انتهى وبالنون إلى حمين جد.
الحمي: بالفتح والتشديد إلى حَمّة جد.
باب الحاء والنون
الحَنَّاطي: إلى بيع الحنطة كالحَنَّاط.
الحناني: بالفتح والتخفيف إلى حنان رجل.
الحنائي: بالكسر والتشديد إلى الحناء المعروف.
الحنبيل: إلى مذهب أحمد بن حَنْبَل.
الحندري: بضم المهملتين وراء إلى حُنْدُر قرية بعسقلان.
قلت: الحندوثائي: بالفتح والسكون وضم المهملة ثم مثلثة إلى حَنْدُوثا قرية بمعرة النعمان انتهى.
الحنشي: بفتحتين ومعجمة إلى حنش بطن من بني ربيعة.
الحنطبي: بفتح أوله والمهملة ثم موحدة إلى حَنْطَب جد.
الحنظلي: بفتح أوله والمعجمة إلى حَنْظَلة بطن من غطفان وتميم وجعفي وإلى درب حَنْظَلَةَ بالري أبو حاتم الرازي.
الحنفي: إلى بني حنيفة قبيلة من اليمامة وإلى مذهب أبي حنيفة رحمه الله.
الحنوطي: إلى الحَنُوط المعروف.
الحنوي: بفتحتين إلى حنا مدينة بديار بكر وتعرف الآن حَانِي كداني.
الحنيفي: مصغراً إلى عثمان بن حنيف وبنون آخره إلى حنين جد.
الحني: بالضم والتشديد إلى حن أخي قصي بن كلاب لأمه.
باب الحاء والواو
الحواريني: بالضم وفتح الراء إلى حوارين بلد بالبحرين.
الحوالي: بالفتح والتخفيف إلى عبد الله بن حوالة الأزدي.
الحوأبي: بفتح أوله والهمزة وسكون الواو آخره موحدة إلى الحَوْأب موضع بين مكة والبصرة.
الحَوْتَكي: بوزنه وفوقية.
الحوتي: إلى حوت بلفظ السمك بطن من كندة ومن همذان.
الحوري: بالفتح والراء إلى حورية قرية بالرقة قلت: وإلى حورا قرية ببغداد انتهى وبالزاي إلى الحَوْز قرية قرب واسط والحَوْز محلة ببعقوبا.
الحوراني: بالفتح والراء إلى حَوْران مدينة بالشام قلت: وناحية بخراسان انتهى.
الحوزي: مر في الحوري.
الحوشبي: بفتح أوله والمعجمة وموحدة إلى حَوْشَب جد.
الحوشي: بالفتح إلى حَوْش قرية بأسفراين.
الحوصلي: بفتح أوله والمهملة إلى حوصلة رجل.
الحوضي: إلى الحَوْض المعروف، قلت: وموضع بالبصرة انتهى.
وبالطاء إلى حَوْط قرية بحمص أو جبلة وبالفاء إلى حَوْف وكنت أظن أنها قرية بمصر حتى رأيت في تاريخ البخاري أنها من عمان قلت: بل هي ناحية بمصر كبيرة معوفة فيها قرى كثيرة وجزم به ياقوت رحمه الله تعالى وغيره انتهى.
باب الحاء واللام ألف
الحلابي: بالفتح والتشديد وموحدة إلى حلابة جد.
الحلاج: إلى حلج القطن.
الحلاوي: بالفتح والتخفيف إلى الحلاوة وبالكسر والتشديد إلى الحلة بلد على طرف الفرات والصواب إليها حلي.
باب الحاء والياء
الحياوي: بالفتح وتخفيف التحتية إلى الحياء بطن من خَوْلان.
الحياني: بالتشديد والنون إلى حيان جد.
الحيدي: بالفتح والسكون ومهملة إلى حيدة بن معاوية القُشَيْريّ وبالكسر إلى حيدٍ جد وبالكسر والراء إلى الحيرة بلد بالكوفة ونيسابور.
الحيزاني: بالكسر والزاي إلى حيزان مدينة بديار بكر.
الحيشمي: بفتح ألوه والمعجمة إلى حَيْشَم بطن من كلب.
قلت: الحيفي: بالفتح وسكون التحتية وفاء إلى قصر حَيْفة بساحل بحر الشام انتهى.
الحيكاني: بالفتح والسكون ونون إلى حَيْكان لقب.
الحيواني: بفتحتين إلى بيع الحيوان.
الحيوي: بالفتح وضم المشددة إلى حَيُّويه.
حرف الخاء المعجمة
باب الخاء والألف
الخابطية: بكسر الباء الموحدة فرقة من المعتزلة رأسهم أحمد بن خابط.
الخابوري: بضم الموحدة وراء إلى الخابور نهر بين الرقة والموصل.
الخاخسري: بسكون الخاء الثانية وفتح المهملة وراء إلى خَاخْسَر قرية بسمرقند.
قلت: الخاري: إلى خار موضع بالري.
والخارباني: إلى خاربان بنواحي بلخ انتهى.
الخارجي: إلى الخوارج قلت وإلى خارج قرية بإفريقية انتهى.
الخارزنجي: بسكون الراء والنون وفتح الزاي بنيهما آخره جيم إلى خارْزَنْج قرية بنواحي نيسابور ويقال الخارزنكي.
الخ ارفي: بكسر الراء وفاء إلى خارِف بطن من همذان وبالكاف إلى خارِك جزيرة قريبة من عمان.
الخازمي: بالزاي إلى خازِم أمير خراسان.

الخاستي: بسكون المهملة ويقال بالمعجمة وفوقية إلى خَاسْت بلد بنواحي بلخ.
الخاقاني: بالقاف إلى خاقان جد.
الخالبرزني: بفتح الموحدة والزاي وسكون الراء بينهما ونون إلى خالبَزْرَن قرية بسرخس.
الخالداباذي: بفتح المهملة والموحدة آخره معجمة إلى خالداباذ قرية بمرو.
الخالدي: إلى خالد جد قلت: وإلى الخالدية قرية بالموصل وإلى سكة خالدٍ بنيسابور انتهى.
الخامري: بكسر الميم وراء إلى الأخْمُور بطن من المعافر.
قلت: الخانجاهي: إلى خانجاه قرية بهمذان ظناً من ياقوت.
والخانساري: بمهملة وراء إلى خانسار قرية بجرباذقان انتهى.
الخانقاهي: بالقاف إلى الخانقاه وهي رباط الصوفية قلت: هي بكسر النون انتهى.
الخانقيني: بكسر النون والقاف إلى خانقين قرية على طيق بغداد.
الخانوقي: بضم النون وقاف إلى الخانُوقة قرية بناحية الرقة.
الخاني: إلى خان لَنْجان مدينة بأصبهان وإلى الخان المعروف.
قلت: الخاوراني: إلى خاوران قرية بخلاط انتهى.
الخاوسي: بمهملة إلى خاوس بلد بما وراء النهر وبصاد مهملة إلى خاوص بلد فوق سمرقند.
باب الخاء والباء
الخبازي: إلى الخبر كالخباز.
الخباشي: بالضم والتخفيف ومعجمة إلى خُبَاشة جد.
الخَبَّاط: إلى الخبط وهو ورق الشجر.
الخباقي: بالفتح والقاف إلى خَبَاق قرية بمرو.
الخبايري: بالفتح والتخفيف وتحتية وراء إلى الخَبَايِر بطن من الكلاع.
الخبذعي: بالكسر والسكون وفتح المعجمة ومهملة إلى خِبْدَع بطن من همذان.
الخبريني: بالفتح والسكون وكسر الراء إلى خبرين قرية ببست.
الخبري: مثله إلى خبر قرية بشيراز.
الخبزأرزي: إلى خبز الأرز وهو بلفظه.
الخبزي: إلى الخبز وأبي خُبْزَةَ جد.
الخبشي: بفتحتين ومعجمة.
الخبوشاني: بضمتين إلى خُبُوشان بلد بنيسابور.
قلت: الخبيصي: بالفتح والكسر وتحتية ومهملة إلى خَبِيص مدينة بكرمان انتهى.
باب الخاء والتاء
الختلي: بضم أوله والفوقية وتشديد اللام إلى الخُتُلّ قرية بطريق خراسان وبالفتح والسكون إلى خَتْلان بلاد وراء بلخ قلت: وبالضم وتشديد ثانيه وفتحه إلى ختل كورة خلف جيحون انتهى.
الختني: بالضم والفتح إلى ختن من بلاد الترك.
الختي: بالفتح والتشديد إلى ختّ رجل.
باب الخاء والثاء
الخثعمي: بفتح أوله والمهملة وسكون المثلثة إلى خَثْعَم بن أنمار.
الخثمي: بالضم والفتح إلى خُثَم جد.
الخثيمي: مصغراً إلى خُثّيْم بطن من طيئ وغيره.
باب الخاء والجيم
الخجادي: بالضم وتخفيف اليم ومهملة إلى خُجَادا قرية ببخارى.
الخجستاني: بضم الخاء والجيم وسكون المهملة وفوقية إلى خُجُسْتان من جبال هراة. د الخجندي: بالضم وفتح الجيم وسكون النون ومهملة إلى خُجَنْدة مدينة بطرف سيحون.
باب الخاء والدال
الخداباذي: بالضم وفتح المهملة والموحدة ومعجمة إلى خُداباذ قرية ببخارى.
الخدامي: بالكسر وتخفيف المهملة إلى خدام جد.
الخداني: بالفتح والتشديد ونون إلى خدان بطن من بني أسد بن خزيمة.
الخدري: بالضم وسكون المهملة وراء إلى خُدْرة قبيلة من الأنصار ومن بلي وبالكسر إلى خِدْرة بطن من ذهل بن شيبان.
الخدفراني: بالضم والسكون وكسر الفاء وراء إلى خُذْفِران قرية بسمرقند.
الخدوي: بالفتح وضم المهملة المشددة إلى خَدُّويه جد.
الخديجي: مكبراً إلى خَدِيج بالجيم جد.
الخديسري: بالضم وكسر المهملة وتحتية ومهملة مفتوحة وراء إلى خُدِيسَر من ثغور سمرقند.
الخديمنكني: بالضم وكسر المهملة وتحتية وفتح الميم والكاف وسكون النون الأولى إلى خديمَنْكَن من قرى كَرْمِينيَة.
باب الخاء والذال
قلت: الخذامي: بالكسر ومعجمة إلى سكة خذام بنيسابور انتهى.
الخذاندي: بالضم وتخفيف المعجمة وسكون النون ومهملة إلى خذاند قرية بسمرقند.
باب الخاء والراء
الخرابي: بالفتح وتخفيف الراء إلى خراب المعتصم موضع ببغداد.
الخراجري: بفتح أوله والراء والجيم وراء إلى خراجر قرية قرب بخارى.
الخراديني: بالفتح والتخفيف وكسر المهملة وتحتية ونون إلى خرادين قرية ببخارى.
الخراساني: بالضم والتخفيف إلى خراسان إقليم من الري إلى مطلع الشمس.
الخراسكاني: بفتحات إلى خراسكان قرية بأصبهان.
الخراط: إلى خرط الخشب.

قلت: الخرانديري: إلى خراندير قرية بخراسان في ظن ياقوتٍ انتهى.
الخرائطي: بفتحتين وكسر الهمزة.
الخرباني: بالفتح والسكون والموحدة إلى خربان جد.
الخربي: بالفتح والكسر إلى الخرب جد وبالضم والسكون إلى خربة جد.
الخرتنكي: بفتح أوله والفوقية وسكون الراء قبلها والنون إلى خرتنك قرية بسمرقند.
الخرتيزي: بالفتح والسكون وكسر الفوقية وتحتية وزاي إلى خرتيز قرية بدهستان.
الخرجاني: بفتح أوله والجيم وسكون الراء إلى خورجان محلة بأصبهان.
الخرجردي: بالفتح وسكون الراءين وكسر الجيم آخره مهملة إلى خَرْجِرْد من بلاد بوشنج.
الخرجوشي: بالفتح والسكون وضم الجيم ومعجمة إلى خَرْجُوش جد.
الخرجي: بالضم والسكون جيم إلى خُرْجَة جد.
الخرخاني: بالضم والسكون ومعجمة ونون إلى خُرْخَان بلد بين نيسابور والري.
الخردلي: بفتح أوله والمهملة إلى الخردل المأكول.
الخرزي: بفتحتين وزاي إلى الخرز المعروفة.
الخرسي: بالضم والسكون ومهملة قلت إلى مربعة الخرس محلة ببغداد انتهى.
الخرشكتي: بفتح أوله والراء والكاف وسكون المعجمة آخره فوقية إلى خَرَشْكَت من بلاد الشاش.
الخرشني: بفتح أوله والمعجمة وسكون الراء آخره نون إلى خَرْشَنة من بلاد الشام.
الخرشي: بفتحتين إلى خَرَشة جد.
الخرططي: بفتح أوله والطاء الأولى إلى خَرْطَط قرية بمرو.
الخرعانكثي: بفتح أوله والمهملة والكاف وسكون الراء والنون آخره مثلثة إلى خَرْعَانْكَث قرية ببخارى.
الخرعوني: بضم أوله والمهملة إلى خُرْعُون قرية بسمرقند.
الخرقاني: بالضم والقاف إلى خُرْقان قرية في جبال بسطام وبالفتح إلى خَرْقَان قرية بمسرقند.
الخرقي: بفتحتين وقاف إلى خرق قرية بمرو وبالكسر إلى بيع الخرق والثياب منهم أبو القاسم الحنبلي صاحب المختصر.
الخركني: بفتح أوله والكاف إلى خَرْكَن قرية بنيسابور.
الخركوشي: بالفتح وضم الكاف ومعجمة إلى خَرْكُوش سكة بنيسابور.
الخرماباذي: بالضم وتشديد الراء وموحدة ومعجمة إلى خُرّماباذ قرية ببلخ.
الخرميثين: بالضم وكسر الميم وتحتية وفتح المثلثة إلى خُرْمِيثَن قرية ببخارى.
الخرمي: بالضم وفتح المشددة إلى خرم جد.
قلت: الخرني: بفتح أوله والراء المشددة إلى خَرَّن قرية بهمذان.
والخروي: إلى خرو الجبل قرية بني خابران وطوس انتهى.
الخروري: بالفتح وضم الراء الأولى إلى خَرُور قرية بخوارزم.
الخروزونجي: بفتح أوله والزاي وضم الراء قبل الواو آخره جيم إلى خَرُوزَنْج قرية ببلخ.
الخرهي: .... ... ... ... ... ... ...
الخريبي: مصغراً آخره موحدة إلى الخُرَيْبة محلة بالبصرة وبالميم إلى خُرَيْم جد.
الخري: بالضم والتشديد إلى خُرّة جد.
باب الخاء والزاي
الخزاري: بالضم وتخفيف الزاي آخره راء إلى خُزَار ناحية قرب نسف.
الخَزَّاز: بزاءين إلى الخز.
الخزاعي: بالضم إلى خُزَاعة قبيلة من الأزد.
الخزاف والخزفي: إلى الخزف.
الخزاندي: بالضم والفتح وسكون النون ومهملة إلى خُزَانْد قرية بسمرقند.
الخزجي: بالفتح والسكون وجيم إلى خَزْج بطن من قضاعة.
الخزرجي: إلى الخزرج من الأنصار.
الخزرجي: بفتحتين وراء إلى دَرْبَنْد خَزْرَان عند سد ذي القرنين وَخَزَر جد.
الخززي: بالضم والفتح آخره زاي أيضاً إلى خُزَز جد.
قلت: الخزفي: إلى ساباط الخزف ببغداد انتهى.
الخزواني: بفتحتين إلى خزوان قرية ببخارى، قلت: قال ياقوت: بسكون الزاي انتهى.
الخزيمي: مصغراً إلى خُزَيْمة جد.
باب الخاء والسين.
الخسروجردي: بالضم وسكون المهملة وفتح الراء الأولى وكسر الجيم آخره مهملة إلى خُسْرَوْجِرْد قرية ببيهق.
قلت: الخسروسابوري: إلى خُسْرَوْسَابُور قرية بواسط انتهى.
الخسروشاهي: بالضم وفتح الراء والمعجمة إلى خُسْرَوْشَاه قرية بمرو.
باب الخاء والشين
الخشاب: إلى الخشب.
الخشابي: بالضم وتشديد المعجمة آخره موحدة إلى خشاب قرية بالري.
قلت: الخشاغري: إلى خشاغر قرية ببخارى انتهى.
الخشاني: بالفتح والتخفيف آخره نون إلى خَشَان بطن من قيس عيلان وبالكسر والتشديد إلى خِشَان بطن من مذحج.
الخشاوري: بفتح الخاء والمعجمة والواو ثم راء إلى خَشَاوَرة سكة بنيسابور قلت: ضم ياقوت الخاء انتهى.

الخشبية: بفتحتين طائفة من الشيعة.
الخشتياري: بالفتح والسكون وكسر الفوقية وتخفيف التحتية وراء إلى خَشْتِيَار جد.
الخشخاشي: بفتح الخاءين ومعجمتين إلى الخشخاش جد.
الخشرمي: بفتح أوله والراء إلى خَشْرَم جد.
الخشكي: بالضم والسكون إلى خُشْك جد.
الخشوفغني: بضمتين وفتح الفاء وسكون المعجمة ثم نون إلى خُشُوفَغْن قرية بالصغد.
الخشوننكثي: بضمتين وفتح النون الأولى والكاف آخره مثلثة إلى خُشُونَنْكَث قرية بسمرقند.
الخشني: بالضم والفتح إلى خشين قبيلة من قضاعة وقرية بإفريقية وبالفتح والكسر إلى الخشن جد.
الخشنامي: بالضم والسكون ونون إلى خُشْنام جد.
الخشمنجكثي: بالضم وسكون المعجمة والنون وكسر الميم وفتح الجيم والكاف ومثلثة إلى خُشْمِنْجَكَث قرية بما وراء النهر.
الخشيشي: مصغراً إلى خُشَيْش جد.
الخشيناني: بالفتح والكسر وتحتية ونونين إلى خَشِينان محلة بأصبهان.
الخشينديزي: بفتح أوله والتحتية الأولى وسكون الشين والنون وكسر المهملة بعدها آخره زاي إلى خَشْيَنْدِيزة قرية بنسف.
الخشي: بالضم والتشديد إلى ُخّش قرية بإسفراين.
باب الخاء والصاد
الخَصَّاص: إلى الخص.
الخصاصي: بالفتح والتشديد إلى خصاصة بطن من الأزد.
الخصيبي: بالفتح وكسر المهملة وتحتية وموحدة إلى خصيب رجل.
الخصيفي: بالفاء مصغراً إلى خصيف جد.
باب الخاء والضاد
الخضرمي: بكسر أوله والراء وسكون الضاد المعجمة إلى خضرمة قلت: وهي بلد باليمامة انتهى.
الخضري: مثله بلا ميم إلى الخضر بالفتح والكسر جد وبالضم والسكون إلى الخضر قبيلة من قيس عيلان.
قلت: الخضيري: مصغراً إلى الخضيرية محلة ببغداد وهو من أنساب سلفي فالظاهر أنه إليها انتهى.
باب الخاء والطاء
الخطابي: بالفتح والتشديد إلى عمر بن الخطاب وأخيه زيد والخطاب جد ومذهب الخطابية.
الخطامي: بالكسر والتخفيف وميم إلى خطامة بطن من طيئ.
الخطبي: إلى إنشاء الخطب.
الخطفي: بفتحتين وفاء إلى جد جدير الشاعر.
الخطمي: بالفتح والسكون إلى بني خطمة بطن من الأنصار.
الخطيبي: مكبراً بالموحدة إلى جد كان خطيباً وبالميم إلى خطيم جد.
قلت: الخطي: بالفتح والتشديد إلى الخط أرض بالحبرين تقوم فيه الرماح الخطية انتهى.
باب الخاء والفاء
الخفاجي: بفتح الخاء والفاء وجيم إلى خفاجة امرأة ولد لها أولاد كثيرة فيما قال ابن السمعاني وقال ابن الأثير بل إلى خفاجة بن عمرو بن عقيل.
الخفافي: إلى الخفاف كالخفاف.
الخفيفي: بالتصغير وفاءين إلى خفيف بطن من قضاة.
باب الخاء واللام
الخلبي: بالضم وتشديد اللام وموحدة.
قلت: الخلخالي: بفتح المعجمتين وسكون اللام الأولى إلى خلخال مدينة بطرف أذربيجان انتهى.
الخلدي: بالضم والسكون ومهملة إلى الخلد محلة ببغداد.
قلت: الخلعي: بالكسر والفتح إلى بيع الخلع انتهى.
الخلقاني: بالضم والسكون وقاف إلى بيع خلقان الثياب.
الخلمي: بالضم والسكون وميم إلى خلم بلد ببلخ.
الخلنجي: بفتحتين وسكون النون وجيم إلى الخلنج.
الخلوقي: بالفتح والضم وقاف إلى خلوق أو خلوقة بطن من العرب.
الخلوي: بتشديد اللام وضمها إلى خلويه جد.
قلت: الخلي: بالفتح والتشديد إلى خلة قرية باليمن انتهى.
الخليعي: مصغراً ومهملة إلى خليع جد.
الخليلي: مكبراً إلى بدل الخليل عليه الصلاة والسلام جد.
باب الخاء والميم.
الخماشي: بالضم والتخفيف ومعجمة إلى خماشة جد وبالميم إلى خمامة بطن من أوس وخمام بطن من قضاعة.
الخماني: بالفتح والتخفيف ونون إلى خمانة جد وبالضم والتشديد إلى قرية قلت: بالشام انتهى.
الخمايجاني: بالضم والتخفيف وسكون التحتية وجيم ونون إلى خمايجان قرية بنواحي فارس.
الخمخيسري: بالضم والسكون وكسر المعجمة وتحتية ساكنة وفتح المهملة وراء إلى خُمْخِيسَر قرية ببخارى.
الخمركي: بالضم والسكون وفتح الراء إلى خمرك من بلاد الشاش.
الخمري: بفتحتين وراء إلى خَمْر بطن من همذان وبالضم والسكون إلى الخمر المعروفة.
الخمقاباذي: بالكسر والسكون وقاف وباء موحدة ومعجمة إلى خِمْقاباذ ويقال بالنون بدل الميم قرية بمرو.
الخمقري: بفتح أوله والقاف وراء إلى خمس قرى وهي بنج ديه.

الخملي: بالضم والسكون إلى خمل قبيلة من كنانة.
الخميثني: بالضم وفتح الميم والمثلثة بين تحتية ساكنة ونون إلى خُمَيْثَين قرية بسمرقند.
الخميروي: بالفتح والكسر وضم الراء إلى خَمِيرُويه جد.
الخمي: بالضم والتشديد لقب لا نسب.
باب الخاء والنون
الخناجني: بالضم وتخفيف النون وكسر الجيم ونون إلى خُنَاجِن قرية باليمن.
الخنازيري: إلى الخنازير جمع خنزير.
الخناسي: بالضم والتخفيف ومهملة إلى خناس جد.
الخناصري: بالضم والتخفيف وكسر المهملة وراء إلى خُنَاصِرة موضع بالشام قرب حلب.
الخناعي: بالضم والتخفيف وعين مهملة إلى خُنَاعة بطن من هذيل.
الخناق: بالفتح والتشديد وقاف بياع السمك بالأندلس.
الخنامتي: بالضم والتخفيف وفتح الميم وفوقية إلى خُنَامَتَى قرية ببخارى.
الخنباجي: بالفتح والسكون وتخفيف الموحدة وجيم إلى خَنْبَاج جد.
الخنبسي: بالفتح والسكون وكسر الموحدة ومهملة إلى خَنْبِس بن ضيغم بطن من قضاعة وبكسر أوله أيضاً إلى خِنْبِس بن عمرو منهم أيضاً وبفتح أوله والموحدة ومعجمة إلى خَنْبَش جد.
الخنبي: بالفتح والسكون وموحدة إلى خَنْب جد.
الخنبوني: بضم أوله والموحدة ثالثة آخره نون إلى خُنْبُون قرية ببخارى.
الخنجي: بالضم والسكون وجيم إلى خُنْجة جد.
الخندفي: بكسر أوله والمهملة وفاء إلى خِنْدِف امرأة الياس بن مضر وبفتحهما وقاف إلى الخَنْدَف موضع بجرجان.
الخنذعي: بضم أوله والمعجمة ومهملة إلى بني خُنْذُع بطن من طيء.
الخِنْقابذي: مر في الخمقاباذي.
الخنليقي: بالضم والفتح وكسر اللام وتحتية وقاف إلى خُنَلِيق بلد بدربند.
باب الخاء والواو
الخَوَاتِيمي: إلى جمع الخاتام.
الخوارزمي: إلى خُوَارَزْم بلد.
الخواري: بالضم والتخفيف وراء إلى خوار بلد بالري وجد.
الخواشتي: بفتح الخاء والواو ومعجمة وفوقية إلى خَوَاشْت قرية ببلخ.
الخواص: إلى الخوص.
الخوافي: بالفتح والتخفيف وفاء إلى خواف ناحية بنيسابور.
الخواقندي: بالضم والتخفيف وفتح القاف وسكون النون ومهملة إلى خُوَاقَنْد بلد بفرغانة.
الخوجاني: بفتح أوله والواو والجيم المشددة إلى خُوجَان قرية بمرو.
الخوجاني: بالضم والسكون وتخفيف الجيم إلى خَوَجّان بلد بنيسابور.
الخورسفلقي: بالضم والراء وفتح المهملة واللام قبلها فاء ساكنة وبعدها قاف إلى خُورْسَفْلَق قرية باستراباذ.
الخورنقي: بفتح أوله والواو والنون وسكون الراء وقاف إلى خَوْرَنق قرية ببلخ وقصر بالحيرة.
الخوري: بالضم والراء إلى خور قرية ببلخ.
الخوزاني: بالضم والزاي إلى خُوزَان من قرى بنج ديه.
الخوزياني: بالضم وكسر الزاي وتخفيف التحتية إلى خُوزِيَان قصر بنسف.
الخوزي: بالضم والزاي إلى خُوزِستان بلاد بين فارس والبصرة وسكة الخُوز بأصبهان وشعب الخوز بمكة شرفها الله تعالى.
الخوستي: بفتح الخاء والمهملة وسكون الواو وفوقية إلى خَوْسَت بلد ببلخ.
الخوشي: بالضم والمعجمة إلى خُوش قرية بإسفراين.
الخوصي: بالفتح والسكون إلى أبي الخوصاء جد.
الخوميني: بالضم وكسر الميم وتحتية ونون إلى خُومِين قرية بالري.
الخونجاني: بالفتح والكسر وسكون النون وجيم ونون إلى خَوِنْجان قرية بأصبهان.
الخولاني: بالفتح والسكون إلى خَوْلان قبيلة نزلت بالشام.
الخويلدي: بالتصغير إلى خُوَيْلِد بن عوف بن عامر بن عقيل والخُويلديين طائفة.
الخوبي: بالضم وفتح الواو وتشديد الياء الأولى إلى خوي مدينة بأذربيجان.
باب الخاء واللام لف
الخلادي: بالفتح والتشديد ودال مهملة إلى خَلاَّد جد وبسين مهملة إلى خَلاَّس جد وبلام إلى الخل كالخلال.
الخلاوي: بالفتح والتخفيف إلى خَلاوة بطن من بني سعد بن تجيب.
باب الخاء والياء
الخياري: بالكسر وتخفيف التحتية وراء إلى الخيار بطن من همذان.
الخيابري: بالفتح والتخفيف وكسر الموحدة إلى خَيْبَرَ المعروفة لأنها سبعة حصون فتجمع على خيابر.
قلت: الخياذاني: بذال معجمة ونون آخره إلى خياذان قرية بأصبهان.
والخيازجي: بالكسر وفتح الزاي وجيم إلى خِيَازَج قرية بقزوين انتهى.
الخَيَّاطي: بالتشديد إلى خياطة الثياب كالخياط.
الخيام: إلى الخيمة المعروفة وبيعها.

الخيبري: بفتح الباء الموحدة إلى خَيْبَر المعروفة وخيبري بطن من طيء.
الخيدشتري: بفتح أوله والمهملة والفوقية قبل الراء وسكون التحتية والمعجمة إلى خَيْدَشْتَر قرية بنواحي سمرقند.
الخيري: بالكسر والراء إلى خيرة جد.
الخيراني: بالراء إلى خيران جد.
الخيزاخزي: بفتح الخاءين والزاي الأولى إلى خَيْزَاخَزا بالقصر قرية ببخارى.
الخيزراني: بالفتح وضم الزاي ثم راء إلى الخيزران المعروف.
الخيشي: بالفتح ومعجمة إلى الخيش المعروف وكذا الخَيْشَاني قلت: بل هو إلى خَيْشان موضع بسمرقند انتهى.
الخيلي: بوزنه إلى الخيل المعروفة وقرية الخيل بالري.
الخيليلي: بزيادة تحتية ولام إلى خَيْلِيل بطن من غسان.
الخيني: بالفتح والسكون ونون إلى خَيْن قرية بُطوس.
الخيواني: بالفتح والسكون إلى خَيْوان بطن من همذان.
الخيوطي: بضمتين إلى الخيوط المعروفة.
الخيوي: بالكسر وضم التحتية المشددة إلى خِيُّو جد.
الخيلامي: بالفتح والسكون إلى خَيلاَم بلد بفَرْغانة.
حرف الدال المهملة
باب الدال والألف
الدابوي: بضم الموحدة إلى دابُويه جد.
الدابي: إلى داب جد.
الداجوني: بضم الجيم إلى داجُون قرية بالرملة.
الدارابجردي: بفتح الموحدة وكسر الجيم وسكون الراء الثانية ومهملة إلى دارابَجِرْد بلد بفارس ومحلة بنيسابور أيضاً.
الداراني: بتخفيف الراء إلى داريا قرية بدمشق.
الدارزنجي: بفتح الراء والزاي وسكون النون وجيم إلى دارَزَنْج قرية بالصغانيان.
الدارسي: بكسر الراء إلى درس العلم.
قلت: الدارقزي: إلى دار القز محلة ببغداد انتهى.
الدارقطني: بفتح الراء وضم القاف وسكون الطاء إلى دار القطن محلة ببغداد.
الداركاني: بفتح الراء إلى داركان قرية بمرو.
الداركي: بفتح الراء إلى دارك قرية بأصبهان.
الدارمي: بكسر الراء إلى دارم بطن من تميم.
قتل: الداروني: إلى الدارون منزل القيروان ذكره الزبيدي في طبقات النحاة انتهى.
الداري: إلى قرية يقال لها دار واشكيدان قلت: هي بهراة انتهى وإلى الدار بن هاني جد تميم الصحابي وإلى بيع العطر لأنه يجلب من دارين قلت: هي فرضة بالبحرين يجلب إليها المسك من الهند انتهى وإلى عبد الدار بن قصيٍ والأكثر عبدري.
الداسي: إلى داسة جد أبي بكر راوي أب داود.
الداغوني: بضم المعجمة إلى بيع المداسات بلغة أهل مرو.
الداماني: إلى دامان قرية بالجزيرة.
الدامغاني: بفتح الميم والمعجمة إلى دامغان مدينة من بلاد قومس.
قلت: الداموسي: إلى داموس بلد بالمغرب انتهى.
الداناج: بجيم بالفارسية العالم.
الدانوي: بضم النون إلى دانُويه جد.
قلت: الداني: إلى دانية مدينة بالأندلس انتهى.
الداوداني: بفتح الواو والمهملة إلى داوَدان مدينة من أعمال البصرة. قلت: الداوري: إلى داور ناحية بسجستان.
والداورداني إلى داوَرْدان موضع شرقي واسط انتهى.
الداودي: إلى جد ومذهب داود.
الداهري: بكسر الهاء وراء إلى داهر قلت: بل إلى الداهِريّة قرية ببغداد مشهورة انتهى.
الدالاني: بنون إلى دالان قبيلة من همذان.
باب الدال والباء
الدَّبَّاس: إلى الدبس المأكول.
الدباغ: إلى دباغ الجلود.
الدباوندي: بالضم وفتح الموحدة والواو وسكون النون ومهملة إلى دُبَاوَنْد ناحية تلي طبرستان.
الدبثاوي: بالكسر وسكون الموحدة ومثلثة إلى دبثا قرية بسواد بغداد وواسط.
الدبري: بفتح أوله والموحدة وراء إلى دبر قرية بصنعاء اليمن.
الدبزني: بالضم وسكون الموحدة وفتح الزاي ونون إلى دُبْزَن ويقال دُبْزَنْد قرية بمرو.
الدبساني: بالكسر والسكون ومهملة إلى دِبْسان جد.
الدبوسي: بالفتح والضم ومهملة إلى دَبُوسية بلد بين بخارى وسمرقند ودَبُوسة جد.
قلت: الدُّبَيْثي: بالضم والفتح وسكون التحتية ومثلثة إلى دُبَيْثاء قرية بواسط انتهى.
الدبيري: بالفتح والكسر وراء إلى دَبِير قرية بنيسابور وبالضم والفتح إلى دُبَيْر بطن من أسد.
قلت: الدَّبِيقي: بالفتح وقاف إلى دَبْقَا قرية بمصر قرب تنيس وإلى الدبيقية قرية بالرملة.
باب الدال والثاء
الدثيني: بالفتح وكسر المثلثة وتحتية ونون إلى الدَّثِينة قرية باليمن.
باب الدال والجيم
الدَّجَاجي: إلى بيع الدجاج.

الدجاكني: بالضم وتخفيف الجيم إلى دُجَاكن قرية بنسف.
قلت: الدجرجاي: بالفتح وكسر الجيم الأولى إلى دَجِرْجا بلد بصعيد مصر.
والدجوي: بالضم والسكون إلى دُجْوة قرية على شط النيل الشرقي على بحر رشيد انتهى.
الدجيلي: بالضم والفتح والسكون إلى دُجَيْل نهر كبير بنواحي بغداد عليه قرى كثيرة.
باب الدال والحاء
الدحروجي: بضم أوله والراء وسكون المهملة بنيهما آخره جيم إلى دُحْرُوج جد.
الدحني: بالفتح والسكون ونون إلى دَحْنَة جد.
الدحيمي: مصغراً إلى دُحَيْم القاضي.
بال الدال والخاء
الدخاني: بالضم وتخفيف المعجمة إلى دخان جد.
الدخفندوني: بفتح أوله والفاء وسكون المعجمة والنون وضم الدال المهملة إلى دَخْفَنْدُون قرية ببخارى.
الدخمسيني: بالضم والباقي بلفظ العدد لقب به بكر بن محمد بن حمدان المروزي لأنه أمر لرجل بخمسين فاستزاده فزاده خمسين فسمي الدُّخَمْسيني.
قلت: الدخميسي: إلى دخميس قرية بالغربية بمصر انتهى.
باب الدال والراء
الدَّرَابجِرْدي: تقدم بإثبات الألف بعد أوله وهما مستعملان.
الدراجي: بالتشديد وجيم إلى دارج جد.
الدربي: بالفتح والسكون وموحدة إلى درب موضع ببغداد وبنهاوند أيضاً.
الدراوردي: بفتح أوله والراء والواو وسكون الراء الثانية ومهملة عبد العزيز كان أبوه من دَرَابجِرْد فاستثقلوا فقالوا دَرَاوَرْدي وقيل هو من أَنْدَرَابة.
قلت: الدربيشي: بالضم والسكون وكسر الباء الموحدة وسكون التحتية الأولى وفتح الثانية المخففة بينهما معجمة قرية ببغداد.
والدربندي: إلى دَرْبَنْد وهو باب الأبواب انتهى.
الدربيقاني: بالضم والسكون وكسر الموحدة وتحتية وفتح القاف إلى دُرْبِيقان قرية بمرو.
الدرداي: بالضم والسكون ومهملة إلى دُرْدا قرية ببغداد قلت: ويقال درنا بالفوقية.
والدرزبيني: إلى الدرزبينية قرية بها انتهى.
الدرزدهي: بكسر أوله والراء وسكون الزاي وفتح المهملة إلى دِرِزْدَه قرية بنسف.
الدرزيوي: بالفتح وسكون الراء وكسر الزاي وتحتية ساكنة إلى دَرْزِيو قرية بسمرقند وقد يزاد في النسبة نون بعد الواو.
الدرزيجاني: بالفتح والسكون وكسر الزاي وتحتية ساكنة وجيم إلى دَرْزِيجان قرية ببغداد.
الدرستوي: بضم أوله والراء والفوقية وسكون المهملة إلى دُرُسْتُوَيْه لقب.
الدرسيناني: بالفتح والسكون وكسر المهملة وتحتية ونونين بينهما ألف دَرْسِينَان قرية بمرو.
قلت: الدرعي: إلى دَرْعَة مدينة بالغرب.
والدرغاني: بالفتح والسكون ومعجمة إلى دَرْغَان مدينة بشاطئ جيحون انتهى.
الدرغمي: بفتح أوله والمعجمة وسكون الراء بينهما إلى دَرْغَم ناحية بسمرقند.
الدرفسي: بالضم والفتح وسكون الفاء ومهملة إلى دُرَفْس جد.
الدرقزي: بالفتح والسكون وفتح القاف وزاي مخففة إلى دار القز محلة ببغداد قلت وكذا الدارَقَزِّي بفتح الراء والقاف وتشديد الزاي انتهى.
الدركي: بالضم والفتح إلى درك جد.
قلت: الدركزيني: بالفتح وسكون الراء وكسر الكاف والزاي إلى دَرْكِزِين بلد بهمذان انتهى.
الدروازقي: بالفتح والسكون وفتح الواو والزاي وقاف إلى دَرْوَازَق قرية بمرو.
قلت: الدروقي: بفتحتين وقاف إلى دَرَوْقة بلد بالأندلس انتهى.
الدرهمي: بالكسر والسكون وفتح الهاء إلى درهم جد.
الدريجقي: بفتح أوله والجيم وكسر الراء وتحتية وقاف إلى دَرِيجَق قرية بمرو.
الدريدي: بالضم والفتح وسكون التحتية ومهملة إلى دُيَرْيد جد الإمام المشهور.
باب الدال والزاي
الدزقي: بالكسر وفتح الزاي وقاف إلى دِزَق حفص ودِزَق مسكين ودِزَق باران قرى بمرو والدِّرَق قرية بطريق الشاش.
باب الدال والسين
الدستجردي: بالفتح وسكون المهملة والراء وكسر الفوقية والجيم آخره مهملة إلى دَسْتِجِرْد اسم لعدة قرى ثنتان بمرو وثنتان بطوس وأخرى ببلخ.
الدستواني: بالفتح والسكون وضم الفوقية إلى دَسْتُوَا بلد بالأهواز وإلى ثيابٍ تجلب منها.
الدسكري: بفتح أوله والكاف وسكون المهملة وراء إلى الدَّسْكَرة قرية من عمل بغداد بطريق خراسان وأخرى بنهر الملك.
باب الدال والشين
الدشتكي: بفتح أوله والفوقية وسكون المعجمة إلى دَشْتَك قرية بالري ومحلة باستراباذ.

الدشتي: بالفتح والسكون وفوقية إلى دشت قرية بأصبهان ودَرْدَشْت محلة بها وباب دشت محلة بها أيضاً ودشت جد.
باب الدال والعين
الدعاء: إلى كثرة الدعاء.
باب الدال والغين
الدغاني: بالضم والمعجمة إلى دُغَان رجل.
الدغشي: بالفتح وسكون المعجمة ومعجمة إلى دَغْش بطن من طيئ.
الدغولي: بالفتح والمعجمة إلى دَغُول رجل وإلى بيع الخبز الخشكار بسرخس.
باب الدال والفاء
الدفني: بفتح أوله والفاء ونون إلى دفينة بلد بالشام قاله ابن السمعاني قال ابن الأثير لا أعرفه قلت: قال ياقوت موضع على خمس مراحل من مكة شرفها الله إلى البصرة انتهى.
باب الدال والقاف
الدَّقَّاق: إلى بيع الدقيق وكذلك الدَّقِيقي.
الدقاني: بالفتح وتخفيف القاف ونون إلى دَقَانِيَة قرية بدمشق.
الدقي: بالضم والتشديد إلى دق جد.
باب الدال والكاف
قلت: الدكالي: بالفتح والتشديد إلى دَكَّالة بلد بالمغرب انتهى.
الدكي: بالفتح والتشديد إلى دَكَّة جد.
باب الدال واللام
الدلجي: بالضم وفتح اللام وجيم إلى دُلَجة جد قلت: وبالفتح والسكون إلى دَلْجة قرية بالصعيد انتهى.
الدلغاطاني: بفتح أوله والمعجمة والمهملة وسكون اللام إلى دَلْغاطان قرية بمرو.
الدلفي: بالضم والفتح وفاء إلى دلف جد.
الدلوي: بالفتح والسكون إلى الدلو لقب جد وبالكسر وضم اللام المشددة إلى دلويه جد.
الدلهاثي: بالكسر والسكون آخره مثلثة إلى أبي الدِّلْهاث جد.
الدليجاني: بالضم والكسر وتحتية وجيم إلى دُلِيجان بلد بأصبهان.
الدليلي: بالضم وفتح اللام وسكون التحتية إلى دليل جد.
باب الدال والميم
الدمائي: بالفتح إلى دما قرية بعمان.
قلت: الدماطي: إلى دُمَاط قرية بمصر الغربية.
والدماميني: بالفتح إلى دَمَامِين بلد بصعيد مصر.
والدمسيسي: بالفتح والسكون ومهملتين بينهما تحتية إلى دَمْسِيس قرية قرب سمنود انتهى.
الدمشقي: بالكسر وفتح الميم إلى دمشق المشهورة.
الدمكاني: بالفتح والسكون إلى دَمْكان جد.
الدممي: بالكسر والفتح وتشديد الميم الثانية إلى دِمَمَّا قرية ببغداد.
قلت: الدمنهوري: بفتحتين إلى دمنهور بلد قرب الإسكندرية انتهى.
الدمياطي: بالكسر والسكون وتخفيف التحتية إلى دمياط بلد مشهورة بمصر قلت ضبطها بعضهم بالذال المعجمة انتهى.
الدميكي: مصغراً إلى أبي الدُّمَيْك جد.
الدميري: بالفتح والكسر إلى دَمِيرة قرية بمصر.
باب الدال والنون
الدنباوندي: بالضم وسكون النونين وتخفيف الباء الموحدة وفتح الواو آخره مهملة إلى دَنْبَاوَنْد ناحية بالري.
الدندانقاني: بفتح المهملتين والقاف وسكون النون الأولى إلى الدَّنْدَانَقَان بلد بمرو.
الدَّنْداني: مثله إلى ...
الدنقشي: بفتح أوله والنون وسكون القاف ومعجمة إلى دَنَقْش جد.
الدنوقي: بالفتح والضم وقاف إلى دَنُوقا جد.
قلت: الدنيسري: بالضم إلى دُنَيْسَر بلد قرب ماردين انتهى.
باب الدال والواو
الدؤادي: بالضم وفتح الهمزة إلى أبي دُؤَاد جد.
قلت: الدوباني: بالضم إلى دُوبَان قرية بالشام انتهى.
الدوداني: إلى دُودَان بالضم وفتح المهملة ابن أسد بن خُزَيْمة بطن مشهور.
قلت: الدوربستي: بالضم إلى دُورْبست قرية بالري انتهى.
الدورقي: بفتح أوله وقاف إلى دورق بدل بخوزستان وإلى القلانس الدورقية قلت: وإلى دورقة بلد بالأندلس انتهى.
الدوري: بالضم والراء إلى الدور محلة ببغداد منها المقرئ وإلى دور سر من رأى وإلى بيع الدور قلت: وإلى الدور محلة بنيسابور أيضاً.
والدوراني: بالتشديد إلى دوران قرية بواسط انتهى.
الدوسي: بالفتح والسكون ومهملة إلى دَوْسِ بطن من الأزد.
الدوشابي: بالضم ومعجمة وباء موحدة إلى دُوشَاب وهو الدبس.
الدوغي: بالضم والمعجمة إلى الدُّوغ وهو اللبن الحامض.
الدُّؤَلي: بالضم وفتح الهمزة إلى أبي الأسود ورهطه وهو إلى الدُّئِل بن كِنَانة بكسر الهمزة.
قلت: الدولعي: بمهملة إلى الدَّوْلَعِيَّة قرية بالموصل انتهى.
الدوماني: بالضم إلى دُومَان بطن من همذان.
الدومي: بالضم إلى دُومَة الجندل موضع فاصل بين الشام والعراق قلت: وإلى دُومَة قرية بغوطة دمشق غيرها ذكرها ياقوت انتهى.

الدونقي: بالضم وفتح النون وقاف إلى دُونَق قرية بنهاوند.
الدوني: بالضم إلى دُونة قرية بنهاوند أيضاً ودون قرية بدينور.
الدولابي: صوابه بفتح أوله والناس يضمونه إلى عمل الدولاب ودولاب قرية بالري.
الدويري: بالفتح والكسر وتحتية وراء إلى الدَّوِيرة قرية بنسابور قلت: ضم ياقوت أولها انتهى. وبالضم والفتح إلى الدُّوَيْرة موضع ببغداد.
قلت: الدويسي: مصغراً إلى الدُّوَيْس قرية ببيهق انتهى.
الدويني: بالضم والكسر وتحتية ونون إلى دُوِين مدينة بأذربيجان قلت فتح ياقوت أولها ولفظها دَوين انتهى.
باب الدال والهاء
الدهاسي: بالفتح ومهملة إلى دهاس.
الدهان: إلى بيع الدهن.
الدهجي: بالكسر والفتح وجيم إلى دِهَجِيّة قرية بأصبهان.
الدهراني: بالفتح والسكون وراء إلى دَهْران قرية باليمن.
قلت: الدهروطي: بالفتح إلى دَهْرُوط بلد قرب البهنسا انتهى.
الدهستاني: بكسرتين وسكون المهملة وفوقية إلى دِهِسْتان مدينة عند مازندران.
الدهشوري: بالكسر والسكون وضم المعجمة وراء إلى دِهْشُور قرية بجيزة مصر.
الدهكي: بفتحتين إلى دهك قرية بالري.
الدهماني: بالضم والسكون إلى دُهْمان بطن من أشجع ومن الأَزد وغيرهما.
الدهني: مثله إلى دهن بطن من بجيلة وبالكسر إلى دِهْنة بطن من غافق.
الدهيري: مكبراً إلى دَهِير بطن من بهراء.
الدهيي: بالفتح والكسر إلى دهي بطن من مذحج.
باب الدال واللام ألف
الدلاصي: بالفتح والتخفيف ومهملة إلى دلاص قرية بصعيد مصر.
الدلاني: بالكسر والتشديد ونون إلى دِلاَّن جد.
الدلائي: بالفتح إلى دلاية بلد بالأندلس.
باب الدال والياء
قلت: الدياربكري: إلى ديار بكر بلاد وساعة من بلاد الجبل إلى دجلة تنسب إلى بكر بن وائل انتهى.
الديباجي: بالكسر وتحتية وباء موحدة آخره جيم إلى صنعة الديباج الحرير وإلى الديباج من ولد عثمان بن عفان.
الديبلي: بالفتح وسكون التحتية وضم الموحدة ولام إلى دَيْبُل مدينة قريبة من السند.
الديرعاقولي: بالفتح والسكون وراء ومهملة وقاف إلى دير العاقول قرية ببغداد.
الديري: إلى الدير قرية بالبصرة قلت: وإلى دير البلوط قرية بالرملة.
والديريني: بالسكر إلى ديرين بلد بالديار المصرية انتهى.
الديزكي: بفتح أوله والزاي إلى دَيْزَك قرية بسمرقند ودَيْزك جد.
الديزيلي: بالفتح وكسر الزاي بين تحتيتين ساكنتين ولام إلى دَيْزِيل جد.
الديلماني: بفتح أوله واللام إلى دَيْلَمان قرية بأصبهان.
الديلمي: بفتح أوله واللام إلى الدَّيْلَم بلاد معروفة.
الدُّئلي: بالكسر كالدُّؤَلي.
الديماسي: بالكسر إلى الدِّيماس الحمام وجد قلت: وإلى ديماس موضع عسقلان عالٍ انتهى.
الديمسي: بالكسر وفتح الميم ومهملة إلى الدِّيمَس قرية ببخارى.
الديناري: بالى الدينار المعروف ودينار جد وبطن من الأنصار ودرب دينار ببغداد ودِيَنارَابَاذ قرية قرب أسداباذ قلت: وقد ينسب إليه بكماله وسكة دينار بالري.
والدينباري: إلى دِينَبار قرية بمرو انتهى.
الدينمزداني: بالكسر وسكون الياء والزاي وفتح النون والميم والدال المهملة إلى دينه مزدان قرية بمرو.
الدينوري: بفتح أوله والنون وراء إلى الدَّيْنَوَر من بلاد الجبل.
الدينوي: بالفتح وضم النون إلى دَيْنُو جد.
الديواني: بالكسر إلى ديوان سكة بمرو.
قلت: الديوانجي: إلى دِيوَانْجة قرية بهراة انتهى.
الديوري: بالكسر والسكون وفتح الواو وراء إلى دِيوَر قرية بنيسابور.
قلت: الديوقاني: إلى دِيوَقَان قرية بهراة انتهى.
حرف الذال المعجمة
باب الذال والألف
الذارع والذراع: إلى ذرع الثياب والأرض.
باب الذال والباء
الذبحاني: بالضم وسكون الموحدة ومهملة إلى ذُبْحان بطن من رعين.
الذبياني: بالضم وقيل بالكسر والسكون وتخفيف التحتية إلى ذُبْان اسم لعدة بطون.
باب الذال والخاء
الذخكتي: بفتح أوله والكاف وسكون المعجمة وفوقية إلى ذَخْكَت قرية بالروذبار.
الذخيري: بالضم والفتح وتحتية وساكنة وراء إلى ذُخَيْر بطن من الصدف.
الذخينوي: بفتح أوله والنون وكسر المعجمة ثم تحتية إلى ذَخِينَوَى قرية بسمرقند.
باب الذال والراء

الذرعيني: بفتح أوله والمهملة وسكون الراء والتحتية إلى ذَرْعَيْن قرية ببخارى.
قلت: الذروي: إلى ذروة بلد باليمن انتهى.
باب الذال والكاف
الذكواني: بالفتح والسكون إلى ذَكْوان جد وبطن من سليم.
باب الذال والميم
الذماري: بالكسر والتخفيف وراء إلى ذمار قرية باليمن.
الذمي: بالفتح والتشديد إلى ذما قرية بسمرقند.
باب الذال والنون
الذنبي: بفتح الذال والنون وموحدة إلى ....
باب الذال والواو
الذويدي: بالضم والفتح وسكون التحتية ومهملة إلى ذُوَيْد بن سعيد بن عدي بن عثمان بن عمرو بن أد.
باب الذال والهاء
الذهباني: بالضم والسكون وباء موحدة إلى ذُهْبان بطن من حضرموت.
الذهبي: إلى سبك الذهب وتخليصه.
الذهلي: بالضم والسكون إلى ذهل بن ثعلبة وذهل بن شيبان وذهل بن معاوية بطن من كندة وذهل بن الحارث بطن من جعفي.
باب الذال والياء
الذيالي: بالفتح والتشديد إلى الذّيَّال جد.
الذيبي: بالكسر إلى ذيب بن عمرو بطن من الأزد.
الذيبدواني: بالكسر وفتح الموحدة والواو وسكون المهملة إلى ذِيبَدْوَان قرية ببخارى.
الذيموني: بالفتح والسكون والضم إلى ذَيْمُون قرية قرب بخارى.
حرف الراء
باب الراء والألف
الراجياني: بكسر الجيم وتخفيف التحتية إلى الراجيان جد.
الراذاني: بالمعجمة إلى رازان قرية ببغداد.
الراذكاني: بفتح الذال المعجمة إلى الراذَكان بلد بنواحي طوس.
الراراني: براءين مهملتين إلى راران قرية بأصبهان.
الرازاني: بزاي إلى رازان محلة ببروجرد.
الرازي: بالزاي إلى الري مدينة من بلاد الديلم.
الراسبي: بكسر المهملة وباء موحدة إلى راسب بطن من الأزد.
الراسي: إلى رأس عين بلد بالجزيرة ويقال أيضاً الرسعني.
قلت: الراشتيناني: إلى راشتينان بكسر المعجمة والفوقية وتحتية ونونين بينهما ألف قرية بأصبهان انتهى.
الراشدي: إلى الراشِدِيّة قرية ببغداد.
الراغسرسني: بفتح الراء الأولى والمعجمة والمهملتين ونون إلى الرَّاغَسَرْسَنة قرية بنسف.
الراغني: بفتح المعجمة ونون إلى رَاغَن قرية بصعيد مصر.
الرافعي: إلى رافع وأبي رافع قلت: الرافعي إمام الشافعية إلى رافع بن خديج وقال النووي رحمه الله إلى رافعان قرية بقزوين وأنكروه انتهى.
الرافقي: بالفاء المكسورة والقاف إلى رافِقة بلد على الفرات يقال لها الآن الرقة.
الرامراني: بفتح الراءين والميم إلى رامَران قرية بنسا.
الرامشي: بضم الميم ومعجمة إلى رامُش جد وقرية ببخارى.
قلت: الرامشيني: إلى رامشين قرية بهمذان انتهى.
الرامكي: بفتح الميم إلى رامك جد.
الرامني: بفتحها إلى رامَن قرية ببخارى.
الرامهرمزي: بفتح الميم الأولى وضم الهاء والثاني وسكون الراء بينهما وزاي إلى رامَهُرْمُز كورة بالأهواز.
الراميثني: بكسر الميم وتحتية ومثلثة مفتوحة ونون إلى رامِيثَنَة قرية ببخارى.
الرامي: إلى رمي النشاب.
الراني: بالنون قلت: إلى الران مدينة بين مراغة وزنجار انتهى.
الراوساني: بفتح الواو والمهملة ونون إلى راوَسان قرية بنيسابور.
الراوندي: بفتح الواو وسكون النون ومهملة إلى راوند قرية بقاسان.
قلت: الراونسري: إلى رَاوَنِسَر قرية بأرغيان انتهى.
الراونيري: بفتح الواو وكسر النون وتحتية وراء إلى راوَنِير قرية بأرغيان.
الراوني: بفتح الواو ونون إلى راون مدينة من طخارستان بلخ.
الراهبي: بكسر الهاء وموحدة إلى راهب جد.
الراهوي: بضم الهاء إلى راهُويه جد.
الرالاني: إلى رالان بطن من مازنٍ.
قلت: الراياني: إلى رايان قرية بهمذان انتهى.
الرائشي: بكسر التحتية ومعجمة إلى بني رائِش بطن من كندة.
الرائضي: بكسر التحتية ومعجمة إلى رياضة الخيل وتعليمها.
باب الراء والباء
الربابي: بالكسر وموحدتين إلى تيم الرِّبَاب قبيلة من مضر.
الرباحي: بفتحتين ومهملة إلى قلعة رَبَاح بالأندلس.
الرباطي: بالكسر إلى موضع الرباط وهو الثغر.
الربالي: بالفتح ولام إلى رَبَال جد.
الربذي: بفتحتين ومعجمة إلى الرَّبَذة قرية بالمدينة.
الربضي: بفتحتين ومعجمة إلى الربض محلة بقرطبة قلت: وبشيراز وبمرو انتهى.

الربعي: بفتحتين ومهملة إلى رَبِيعة بن نزار ورَبْعَة الأزد ورَبِيعةِ الجوع من تميم وربعة بن رشدان بطن من جهينة ورُبِيعةِ بن حصن بطن من كلب وربيع بطن من طيء.
الربنجني: بالفتح والكسر وسكون النون الأولى وفتح الجيم إلى رَبِنْجَن بلد بسغد سمرقند.
الربيعي: إلى الربيع جد.
باب الراء والجيم
الرجالي: إلى أبي الرجال بلفظ جمع رجل كنية جد.
الرجاني: بفتحتين ونون قلت: وتشديد الجيم إلى رَجَّان قال ياقوت رحمه الله أظنها أرجان التي بين الأهواز وفارس انتهى.
الرجائي: بفتحتين إلى رجا جد وقرية بسرخس.
الرجوعي: بضمتين إلى رُجُوعة لقب جد.
باب الراء والحاء
الرحال: إلى الرحلة والرحل.
الرحائي: إلى الرَّحا المعروفة قلت: وإلى رَحَا موضع بسجستان انتهى.
الرحبي: بسكون المهملة إلى رحبة بن مالك بن طوق بلد على الفرات قلت: ورحبة قرية بدمشق وبضم الراء إلى رحبة بلد على مرحلة من الكوفة انتهى وبفتحتين إلى رحبة بطن من حمير.
باب الراء والخاء
الرخاني: بفتح الراء والمعجمة إلى رخان قرية بمرو.
الرخجي: بالضم وتشديد المعجمة وتشديد المعجمة المفتوحة وجيم إلى الرَّخَّجيّة قرية ببغداد والرُّخَّج بلاد بسجستان.
الرخشبوذي: بضم أوله والباء الموحدة وفتح الشين المعجمة وآخره ذال معجمة إلى رُخْشَبُوذ قرية بترمذ.
الرخشي: بالفتح والسكون إلى خان رَخْش بنيسابور.
الرخينوني: بالفتح والكسر وتحتية ونون إلى رَخِينوى قرية بسمرقند.
الرخي: بالضم والتشديد إلى الرخ ناحية بنيسابور.
باب الراء والدال
الردادي: بالفتح والتشديد إلى الرَّدَّاد جد.
الردماني: بالفتح والسكون إلى رَدْمان بطن من رعين.
باب الراء والذال
الرذاني: بفتح الراء والمعجمة إلى رَذَان قرية بنسا.
باب الراء والزاي
الرزاباذي: بفتح الراء والزاي والموحدة آخره معجمة إلى رزاباذ سكة بمرو.
الرزاز والرُّزي: إلى الرز المعروف.
الرزامي: بكسر الراء وفتح الزاي إلى حوض رِزَام محلة بمرو.
الرزجاهي: بفتح أوله والجيم وسكون الزاي إلى رَزْجَاه قرية ببسطام.
قلت: الرزماباذي: إلى رُزْماباذ قرية بأصبهان انتهى.
الرزمازي: بالفتح وسكون الزاي الأولى إلى رَزْماز قرية بسمرقند.
الرزماناخي: بالفتح وسكون الزاي ونون بين الألفين آخره معجمة إلى رَزْماناخ قرية ببخارى.
الرزيقي: بالفتح وكسر الزاي آخره قاف إلى رَزِيق محلة بمرو.
باب الراء والسين
الرستغفري: بفتح الراء والفوقية والفاء وسكون المهملة والغين المعجمة آخره راء إلى رَسْتَغْفر قرية باشتيخن.
الرستغفني: بضم الراء والفوقية وسكون المهملة والغين المعجمة آخره نون إلى رُسْتُغْفن قرية بسمرقند.
الرستمي: بضم الراء الفوقية إلى رُسْتُم جد.
الرستي: مثله بلا ميم إلى رُسْتة جد.
قلت: الرستني: بالفتح آخره نون إلى رَسْتن بلد بين حماة وحمص انتهى.
الرسعني: بفتح الراء والعين وسكون المهملة إلى رأس عين مدينة بالجزيرة وقرية بفلسطين.
الرسولي: إلى جد كان رَسُولاً للملوك.
الرسي: بالفتح والتشديد إلى بطن من العلوية.
باب الراء والشين
قلت: الرشاطي: إلى رشاطة بلد بالغرب.
والرشتاني: بالكسر وسكون المعجمة وفوقية إلى رشْتان قرية بمرغينان انتهى.
الرشيدي: إلى الرشيد الخليفة ورشيد بلد بمصر على ساحل البحر وبضم الراء وفتح المعجمة إلى رشيد رجل من الخوارج رأس الرشيدية.
الرشيقي: بالفتح وكسر المعجمة وقاف إلى رشيق رجل.
باب الراء والصاد
الرصافي: بالضم وتخفيف المهملة وفاء إلى الرُّصَافة مدينة بالشام وبالأندلس أيضاً ومحلة ببغداد وقرية بالبصرة وبواسط أيضاً.
باب الراء والضاد
الرضائي: بالضم وتخفيف المعجمة إلى رضا بطن من مراد.
الرضراضي: بفتح الراءين وسكون المعجمة الأولى إلى الرَّضَراضة موضع بسمرقند.
الرضوي: بفتحتين إلى الرضي العلوي.
باب الراء والعين
الرعلي: بالكسر وسكون المهملة إلى رِعْل حي من سليم.
الرعيلي: مصغرة إلى رعيل بطن من الصدف.
الرعيني: مثله بنون إلى ذي رعين من أَقْيال اليمن.
باب الراء والغين
الرغباني: بالضم وسكون الغين المعجمة وباء موحدة إلى رُغْبان جد.

باب الراء والفاء
الرفاء: إلى رفو الثياب.
الرفاعي: بالكسر وتخفيف الفاء إلى رفاعة جد وبطن من جهينة.
الرفني: بفتحتين ونون إلى رَفِينة بلد بأطرابلس الشام.
الرفوني: بضمتين ونون إلى رفون قرية بسمرقند.
باب الراء والقاف
الرقاشي: بالفتح وتخفيف القاف ومعجمة إلى رَقَاش بنت قيس بن ثعلبة.
الرقاعي: بالكسر وقاف إلى الرِّقَاع بطن من جشم وإلى كتابة الرِّقَاع وإلى الرقاع جد.
الرقيقي: إلى بيع الرقيق وشارع دار الرقيق محلةٍ ببغداد.
الرقي: بالفتح والتشديد إلى الرقة مدينة على الفرات.
؟باب الراء والكاف قلت: الركاني: بالنون إلى ركانة مدينة بالأندلس.
والركبي: إلى ركبة بلفظ العضو بين مكة والطائف.
والركلي: إلى ركلة بلد من عمل سَرَقُسْطة انتهى.
الركندي: بضمتين وسكون النون ومهملة إلى رُكُنْدة قرية بسمرقند.
؟؟باب الراء والميم
الرماح: إلى الرمح.
الرماحسي: بالضم والتخفيف وكسر المهملة ومهملة إلى رُمَاحِس جد.
الرماحي: بالفتح والتشديد إلى الرماح بطن من كلب.
الرمادي: بالفتح والتخفيف ومهملة إلى رماد قرية باليمن وبفلسطين وبالغرب أيضاً.
الرماني: بالفتح والتخفيف إلى رمان بطن من مذحج ومن السكون وبالضم والتشديد إلى الرمان المعروف وقصر الرمان بواسط.
الرمجاري: بفتح الراء والجيم وسكون الميم آخره راء إلى رَمْجَار محلة بنيسابور.
الرمقي: بفتحتين وقاف.
الرملي: بالفتح والسكون ولام إلى الرَّمْلة مدينة بفلسطين ومحلة بسرخس ورَمْلة جدة.
الرميلي: مصغراً إلى الرُّمَيْلة بالأرض المقدسة.
باب الراء والنون
الرناني: بالضم وتخفيف النون إلى رُنَان قرية بأصبهان.
قلت: الرندي: بالضم والسكون ومهملة إلى رندة حصن بالأندلس انتهى.
باب الراء والواو
الرواجني: بفتح الراء والواو وكسر الجيم ونون إلى الرَّوَاجن بطن.
الروادي: بالفتح والتشديد ومهملة إلى رواد رجل.
الرواسي: بالفتح والتشديد إلى بيع الرُّؤُوس كالرُّوّاس وبالضم والتخفيف إلى رُوَاس بطن من قيس عيلان ومن همذان.
قلت: الروبي: بالضم إلى رُوب موضع بنواحي بلخ.
والروبائي: إلى رُوبَا قرية ببغداد انتهى.
الروبانجاهي: بالضم وفتح الموحدة وجيم إلى الروبج لقب جد.
الروحي: بالفتح والسكون ومهملة إلى روح بن القاسم قلتك وإلى روحة قرية بقيروان.
والروحاي: إلى الرَّوْحَا من قرة الرحبة انتهى.
الروذباري: بالضم وسكون الواو والمعجمة وفتح الموحدة آخره راء إلى رُوذْبار بلد عند طوس.
الروذراوري: بالضم وسكون الواو والمعجمة وفتح الراء والواو ثم راء إلى رُوذْرَاوَر بلد بهمذان.
الروذدشتي: بالضم وفتح المعجمة والمهملة وسكون المعجمة وفوقية إلى رُوذَدَشْت قرية بأصبهان.
الروذفغكدي: بالضم وفتح المعجمة والفاء والكاف وسكون الغين المعجمة بينهما آخره مهملة إلى رُوذَفَغْكَدا قرية بسمرقند.
الروذكي: بالضم وفتح المعجمة إلى رُوذَك ناحية بسمرقند.
الروذي: بالضم ومعجمة إلى روذة محلة بالري.
الروزوي: بضم الراء والزاي إلى رُوزُويه جد.
الروزجاري: بالضم وسكون الواو والزاي وجيم وراء إلى رُوزْجار وهو الذي يعمل بالنهار.
الروقي: بالفتح والسكون وقاف إلى روق جد.
الرومي: بالضم إلى بلاد الروم.
الروياني: بالضم وسكون الواو وتخفيف التحتية إلى رُويَان مدينة بنواحي طبرستان.
الرويدشتي: بالضم وفتح الواو والمهملة وسكون التحتية والشين المعجمة وفوقية إلى رُوَيْدَشْت قرية بأصبهان.
الرويطي: مصغراً إلى رُوَيْط جد.
باب الراء والهاء
قلت: الرهاطي: بالضم إلى رُهاط قرية قرب مكة على طريق المدينة انتهى.
الرهامي: بالضم إلى رهام جد.
الرهاوي: بالفتح إلى رَهَا بن يزيد بطن من مذحج وبالضم إلى الرُّهَا مدينة بالجزيرة.
قلت: الرهني: بالضم والسكون إلى رُهْنة قرية بكِرْمان انتهى.
الرهيني: بالفتح والكسر إلى رَهِين جد.
باب الراء والياء
الرياحي: بكسر وتخفيف التحتية ومهملة إلى رياح بطن من تميم ومن جرم قلت: ومحلة ببغداد انتهى.
الريحاني: إلى الريحان المعروف وجد.
الريخشني: بالكسر وسكون التحتية والخاء المعجمة وفتح الشين المعجمة ونون إلى رِيخْشَن قرية بسمرقند.

الريساني: بالكسر ومهملة إلى رِيسَان جد.
الريغذموني: بالكسر وسكون التحتية والمعجمة وفتح الذال المعجمة وضم الميم إلى رِيغْذَمُون قرية ببخارى.
قلت: الريغي: إلى ريغة إقليم بالمغرب انتهى.
الريكنزي: بالكسر وفتح الكاف وسكون النون وزاي إلى رِيكَنْز قرية بمرو.
قلت: الريمي: إلى رَيْمَة ناحية باليمن انتهى.
الريوددي: بالكسر وفتح الواو والمهمة الأولى إلى ريوَدَد قرية بسمرقند.
الريودي: مثله بدال واحدة إلى ريوَدَا قرية ببخارى.
الريوذي: مثله والذال معجمة إلى رِيوَذَى من قرى بيهق.
الريورثوني: بالكسر وفتح الواو وسكون الراء وضم المثلثة إلى رِيوَرْثُون قرية.
الريوقاني: بالكسر والسكون وفتح الواو وقاف إلى رِيوَقان قرية بمرو.
الريونجي: بالكسر وفتح الواو وسكون التحتية قبلها والنون ثم جيم إلى رِيوَنْج.
الريوندي: بوزنه بدال مهملة إلى رِيوَنْد ناحية بنيسابور.
الريوي: بالسكر والسكون إلى رِيو محلة ببخارى.
الربي: بالفتح والتشديد إلى رَيّة مدينة بالأندلس.
حرف الزاي
باب الزاي والألف
الزابي: إلى الزاب بموحدة ناحية بواسط وبالأندلس.
الزاذاني: بمعجمة إلى زاذان جد.
الزاذبهي: بفتح المعجمة وكسر الموحدة إلى زاذَبِه جد.
قلت: الزاذقاني: إلى زاذقان قرية انتهى.
الزاذكي: بفتح المعجمة إلى زاذَك قرية بما وراء النهر.
قلت: الزارجاني: إلى زارجان قرية بأصبهان انتهى.
الزارياني: بسكر الراء وتخفيف التحتية إلى زَارِيان قرية بمرو.
الزازي: بزاءين إلى زاز قرية بصغد سمرقند.
الزاطي: إلى زاطيا جد.
الزاغرسرسني: بفتح الزاي والمعجمة والسينين المهملتين وسكون الراءين ونون إلى زَاغَرْسَرْسَن قرية بسمرقند.
الزاغولي: بضم المعجمة إلى قرية من قرى بنج ديه وبالنون إلى زاغونا قرية ببغداد.
قلت: الزقفي: بقاف ثم فاء إلى زاقف قرية بنواحي بابل.
والزاكاني: إلى زاكان قبيلة من العرب سكنوا قزوين انتهى.
الزامراني: براء بعد الميم إلى زامران قرية قرب نسا.
الزاميني: بكسر الميم وسكون التحتية ونون إلى زامين بلد بنواحي سمرقند.
الزامي: إلى زام ناحية بنيسابور.
الزاوري: بفتح الواو وراء إلى زاوَر قرية بالصغد وبالهاء إلى زاوة من قرى بوشنج.
الزاوطي: بفتح الواو إلى زاوَطا بلد قرب الطيب.
والزاوهي: بوزنه إلى زاوَه كورة بنيسابور انتهى.
الزاهري: بكسر الهاء وراء إلى زاهر رجل.
الزاهي: كالقاضي إلى زاه قرية بنيسابور.
باب الزاي والباء
الزبادي: بالفتح وتخفيف الموحدة ومهملة إلى زَبَاد موضع بالغرب.
الزباري: بالضم والتخفيف وراء إلى زُبَارة بطن من العلويين وبالفتح والتشديد إلى زَبَّار جد.
الزبالي: بالفتح وقيل الضم والتخفيف ولام إلى جد وبالضم قطعاً إلى زبالة موضع بطريق مكة شرفها الله تعالى قلت: من ناحية الكوفة انتهى.
الزيببي: بكسرتين إلى زِيببا جد.
الزبحي: بفتح الزاي والباء الموحدة ومهملة إلى الزَّبَح قرية بجرجان.
قلت: الزبداني: بفتحتين إلى الزَّبَدانِيّ مثله كورة بني دمشق وبعلبك.
والزبدقاني: إلى زبدقان قرية على نهر الخابور انتهى.
الزبرقاني: بكسر الزاي والراء وسكون الموحدة وقاف إلى زِبْرِقان جد.
الزبريقي: مثله وتحتية بعد الراء إلى زِبْرِيق جد.
الزبري: بالضم والفتح إلى زُبَر بطن من بني سامة بن لؤي وبالفتح والسكون إلى زَبْر جد.
الزبغدواني: بفتح الزاي والموحدة والواو وسكون المعجمة وضم الدال المهملة إلى زَبَغْدُوَان قرية ببخارى.
الزبوري: إلى زبور بلفظ الكتاب جد.
الزبوي: بالفتح والضم إلى زَبُويَه قرية بمرو.
الزبيبي: بالفتح إلى الزبيب المأكول وبالنون آخره إلى زَبِينة جد.
الزبيدي: بالفتح والكسر ومهملة إلى زَبِيد مدينة باليمن وبالتصيغير إلى زُبَيْد قبيلة من مذحج.
الزبيري: مصغراً إلى الزُّبَيْر بن العوام وجد غيره قلت: والزُّبَيْرِيّة قرية بمصر انتهى.
الزبيني: مر في الزبيبي.
الزبيلاذاني: بالضم والكسر وذال معجمة إلى زُيِيلاذان قرية ببلخ.
باب الزاي والجيم
الزجاج: بالفتح والتشديد إلى خرط الزُّجَاج.

الزجاجي: بالفتح والتشديد صاحب الجمل إلى الزَّجَّاج شيخه قلت: وأبو شجاع الزجاجي إلى الزجاجة قرية بصعيد مصر قرب قوص انتهى. وبضم الزاي وتخفيف الجيم إلى عمل الزجاج.
قلت: الزجالي: إلى الزجاجلة محلة بقرطبة انتهى.
باب الزاي والراء
الزَّرّاد: بالفتح والتشديد إلى صنعة الدروع.
الزراري: بالضم ومهملتين إلى زُرَارة جد والزُّرَاريّة من الشيعة أصحاب زُرَارة بن أعين.
قلت: الزرجاهي: بالفتح وسكون الراء وجيم إلى زَرْجاه قرية ببسطام انتهى.
الزرجيني: بفتح الزاي والجيم وسكون الراء والتحتية إلى زَرْين محلة بمرو.
الزرخشي: بفتح الزاي والراء وسكون المعجمة ثم معجمة إلى زَرَخْش قرية ببخارى.
الزردي: بالفتح والسكون ومهملة إلى زَرْد قرية بأسفراين وأبي الزَّرْد جد.
الزرزمي: بفتح الزاي والراء وسكون الزاي إلى زَرَزْم قرية بمرو.
الزرقاني: بالفتح والسكون وقاف إلى زَرْقان.
الزرقي: بالفتح والسكون إلى زرق قرية بمرو وبالضم والفتح إلى بني زَرْيق بطن من الأنصار.
الزركواني: بفتح الزاي والكاف والواو وسكون الراء إلى زَرْكَوَان قرية بسمرقند.
الزرماني: بالفتح والسكون إلى زَرْمان قرية بسمرقند.
الزرنجراي: بفتح الزاي والراء الأولى والجيم وسكون النون إلى زَرَنْجَرا قرية ببخارى.
الزرنجي: بفتحتين ونون ساكنة وجيم إلى زَرَنْج ناحية بسجستان وبدال مهملة إلى زَرَنْد بلد بأصبهان.
قلت: الزرهوني: إلى زرهون جبل قرب فارس انتهى.
الزرواني: بالضم والسكون إلى زُرْوان جد.
الزروديزكي: بفتح الزاي الأولى والأخيرة وضم الراء وكسر المهملة إلى زَرُودِيزَة قرية بسمرقند.
الزريقي: مصغراً إلى زُرَيْق جد.
الزري: بالفتح والتشديد إلى زَرّ جدّ وبالكسر إلى زِرّ جدّ.
باب الزاي مع الزاي
قلت: الززي: بمعجمتين ثانيتهما مشددة الززّ ولاية بنواحي همذان انتهى.
باب الزاي والطاء
الزطني: بفتح الزاي والطاء المشددة إلى زَطَّن.
باب الزاي والعين
الزعافري: بفتح الزاي والمهملة وكسر الفاء وراء إلى الزَّعَافِر بطن من أود.
الزعبلي: بفتح الزاي والباء الموحدة ولام إلى زَعْبَل بطن من سامة بن لؤي وبكسرهما إلى زِعْبِل جد.
الزعبي: مثله إلى زِعْب بطن من سليم.
الزعفراني: بفتح الزاي والفاء والراء إلى الزعفران المعروف وإلى الزعفرانية قرية قرب بغداد وأخرى بين هَمذان وأسداباذ وفرقة من المبتدعة.
الزعلي: بالكسر والسكون ولام إلى زِعْل بطن من سامة بن لؤي وبالفتح وكسر إلى زَعِل بطن منهم أيضاً.
الزعوري: بالفتح والضم وراء إلى زَعُورا جدّ أبي زيد قيس بن السكن الأنصاري جامع القرآن.
الزعلاني: بالفتح والسكون إلى زَعْلان جد.
الزعيمي: بالفتح والكسر إلى زعيم الدولة.
باب الزاي والغين
قلت: الزغرتاني: إلى زغرتان قرية بهراة انتهى.
الزغريماشي: بفتح الزاي وسكون المعجمة وكسر الراء آخره معجمة إلى زَغْرِيماش محلة بسمرقند.
الزغبي: بالكسر وسكون المعجمة وباء موحدة إلى زِغْبة بطن من القين.
الزغنداني: بفتحتين وسكون النون ومهملة إلى زَغَنْدان قرية بمرو.
الزغوري: بالفتح والضم وراء إلى زَغُورة.
الزغيثي: بالضم والفتح وتحتية ساكنة ومثلثة إلى زُغَيْث بطن.
باب الزاي والفاء
الزفتي: بالكسر وسكون الفاء وفوقية إلى الزفت المعروف.
قلت: الزفتاوي: بالكسر والسكون إلى زفتا قرية بمصر انتهى.
باب الزاي والقاف
الزقاق: إلى الزِّقّ وبيعه.
الزقيقي: بالضم وفتح القاف الأولى وتحتية ساكنة إلى زُقَيْق جد.
باب الزاي والكاف
الزكاري: بالفتح والتشديد وراء إلى زَكَّار جد.
؟؟؟؟باب الزاي والكاف
الزكاني: بالفتح إلى زكان قرية بسمرقند.
باب الزاي واللام
الزليقي: بالضم آخره قاف إلى زليقة بطن من هذيل.
باب الزاي والميم
الزماني: بالكسر والتشديد إلى زمان بطن من ربيعة ومن الأزد وهوازن.
الزمخشري: بفتح الزاي والميم والشين المعجمة وسكون الخاء المعجمة وراء إلى زمخشر قرية بخوارزم.
الزمزمي: إلى زمزم بئر وزمزمة جدّ الزمعي: بالفتح والسكون ومهملة إلى زمعة جد.

الزملقي: بكسر الزاي واللام وسكون الميم وقاف إلى زملقا قرية ببخارى قلت: وبضم أوله وثانيه وسكون اللام إلى زملق قرية بمرو انتهى.
الزملكاني: بفتح الزاي واللام إلى زملكا قرية بدمشق وأخرى ببلخ.
الزميلي: مصغراً إلى بني زميل بطن من تجيب.
الزمي: بالفتح والتشديد إلى زم بلد على طرف جيحون.
قلت:
باب الزاي والنون
الزناتي: بالفتح إلى زنات ناحية بسرقسطة انتهى.
الزنبري: بفتح الزاي والموحدة وسكون النون بينهما وراء إلى أبي زنبر جدّ قلت: وزنبر محلّة بمصر انتهى.
الزنبقي: بفتح الزاي والموحدة وسكون والنون بينهما وقاف إلى بيع الأدهان الطيبة.
الزنجاني: بالفتح والسكون إلى زنجان مدينة على حد أزربيجان.
الزنجفري: بالكسر وفتح الجيم وسكون النون والفاء إلى عمل الزنجفر المعروف.
الزنجوي: بالفتح وضم الجيم إلى زنجويه جدّ.
الزنجي: بالفتح إلى الزّنج نوع من السودان.
الزندخاني: بفتح الزاي والدال المهملة والخاء المعجمة إلى زندخان قرية بسرخس قلت: وبالجيم بدل الخاء قرية ببوشنج انتهى.
الزندرميثي: بفتح الزاي والمهملة والمثلثة وسكون النون والراء والتحتية بعد الميم لى زندرميثن قرية ببخارى.
الزندوردي: بفتح الزاي والدال المهملة الأولى والواو وسكون النون والراء إلى زندورد قرية ببغداد.
الزندنياي: بفتح الزاي والمهملة والتحتية وسكون النونين إلى زندنيا قرية بنسف.
الزندني: بفتح الزاي والمهملة وسكون النون إلى زندنة قرية ببخارى.
الزندي: مثله بلا نون إلى زند قرية ببخارى.
الزنكلوني: يتلو في السنكلومي.
باب الزاي والواو
قلت: الزواحي: بالفتح إلى الزّواحي قرية باليمن انتهى.
الزوالقنجي: بالضم وفتح الواو واللام والقاف وسكون النون وجيم إلى زوالقنج محلة بالسنج.
الزورابذي: بالضم وفتح الراء والباء الموحدة ثم معجمة إلى زورابذ ناحية بسرخس وبنيسابور أيضاً.
قلت: الزوزاني: إلى زوزا قرية بحّران انتهى.
الزوزني: بفتح الزاءين وسكون الواو إلى زوزن بلد بين هراة ونيسابور.
الزوشي: بالضم ومعجمة إلى زوش قرية ببخارى.
الزوفي: بالفتح والسكون وفاء إلى زوف بطن من مراد ومن حضرموت.
الزولهي: بالضم وفتح اللام إلى زولاه قرية بمرو.
قلت: الزولابي: بالضم وموحدة إلى زولاب موضع بخراسان انتهى.
الزولاقي: بالضم وقاف إلى زولاق جدّ.
الزويلي: بالضم والكسر إلى زويل محلة بهمذان انتهى.
باب الزاي والهاء
الزهراني: بالفتح والسكون إلى زهران بطن من الأزد.
الزهري: بالضم إلى زهرة بن كلاب بن مرّة بن كعب بن لؤي وزهرة بن بديل بن سعد بن عدي قلت: وبالفتح إلى الزّهراء مدينة بقرطبة انتهى.
الزهموي: بالفتح والسكون إلى زهمويه جدّ.
الزهيري: مصغراً إلى زهير بن خشم بن بكر وزهير بن جناب بن هبل بطن من كلب.
باب الزاي والياء
الزّيات: إلى بيع الزّيت الزياداباذي: بالكسر وفتح التحتية والمهملة والباء الموحدة آخره معجمة إلى زياداباذ قرية بشيراز.
الزيادي: بالكسر إلى زياد جدّ وبطن من الأزد ومن بني كعب والزّياديّة من الخوارج إلى زياد بن الأصفر.
الزيبقي: بالكسر وفتح الموحدة إلى الزّيبق المعروف.
الزيبي: بالفتح والسكون آخره موحدة إلى زيب قرية عند عكّا.
الزيتوني: إلى زيتون بلفظ المأكول قلت: وقرية بصعيد مصر انتهى.
الزيداني: بفتح الزاي والدال المهملة إلى صحراء زيدان موضع بالكوفة.
الزيداوني: مثله والواو مفتوحة إلى زيداون قرية من كور الأهواز.
الزيدي: إلى زيد بن علي بن الحسين نسباً ومذهباً وزيد بن ثابت وزيد بن أبي أنيسة وزيد الله بن سعد العشيرة بطن من مذحج وزيد بن عمرو بطن من طيىء وزيد بن الغوث بطن من بجيلة والزّيديّة قرية بسواد بغداد.
الزيقي: بالكسر والسكون وقاف قلت: إلى زيق محلّة بنيسابور انتهى.
الزيكوني: بالكسر والسكون وضم الكاف إلى زيكون قرية بنسف.
قلت: الزيلعي: بفتح أوله واللام قبلها تحتية ساكنة آخره مهملة إلى زيلع قرية على البحر بناحية الحبشة.
والزيلوشي: إلى زيلوش قرية بالرّملة انتهى.
الزيني: بالفتح والسكون إلى زين جدّ.
الزينبي: إلى زينب بنت سليمان بن علي بن عبد الله بن العبّاس.
حرف السين المهملة
باب السين والألف

الساباطي: إلى ساباط قرية قرب سمرقند. السابح: إلى العوم. السابري: بفتح الموحدة إلى نوع من الثياب يسمى السابري. السابوري: بضمها إلى سابور بلد بفارس وجد. الساجي: بالجيم إلى الساج الخشب. الساحلي: بكسر المهملة إلى الساحل وهي البلاد على طرف البحر. الساربان: بفتح الراء والموحدة إلى حفظ الجمال. الساركوني: بفتح الراء وضم الكاف إلى ساركون قرية بسواد بخارى. الساري: إلى سارية من مدن مازنداران. الساسياني: إلى ساسان محلة بمرو انتهى. الساسجردي: بسكون المهملة الثانية والراء وكسر الجيم آخره مهملة إلى ساسجرد قرية بمرو. قلت: الساسكوني: إلى ساسكون قرية بحماة انتهى. السايساني: بتخفيف التحتية إلى ساسيان محلة بمرو قلت: ذكرها ياقوتٌ بلا ياء وتقدمت من زيادتي. والساسي: إلى ساس قرية بواسط انتهى. الساعدي: إلى ساعدة بن كعب من الخزرج. الساغرجي: بفتح المعجمة وسكون الراء وجيم إلى ساغرج قرية بسمرقند ويقال بالصاد أولها.السافردري: بفتح الفاء والمهملة وسكون الراء الأولى إلى سافردر قرية قرب آمل. الساكبديازري: بفتح الكاف والباء الموحدة والتحتية والزاي وسكون الدال المهملة إلى ساكبديازر قرية بنسف. السالحيني: بفتح اللام وكسر المهملة إلى سالحين قرية بسواد بغداد. السالمي: إلى سالم بطن من الأنصار وجدّ والسالمية رأسهم أبو الحسن بن سالم. الساماني: بالنون إلى السامانية ملوك ما وراء النهر قلت: وإلى سامان محلة بأصبهان وقرية بسمرقند أيضاً انتهى. السامري: بفتح الميم وتشديد الراء إلى سر من رأى مدينة فوق بغداد. السامي: إلى سامة بن لؤي بن غالب قلت: وإلى سام قرية بدمشق ومحلة سامة بالبصرة. والساميني: إلى سامين قرية بهمدان انتهى السابخني بسكون النون الأولى وفتح الجيم إلى سانجن قرية بنسف. السانجني: مثله بلا نون آخره إلى سان قرية بنواحي بلخ. السانقاني: بسكون النون الأولى وفتح القاف إلى سانقان قرية بمرو. السانوجردي: بضم النون وكسر الجيم وراء ومهملة إلى سانرجرد قرية بمرو. الساوكاني: بسكون الواو إلى ساوكان قرية بخوارزم. الساوي: إلى ساوة مدينة بين الري وهمدان. السائح: إلى السياحة في البلاد.
باب السين والباء
السباري: بالكسر وفتح الموحدة وراء إلى سبيرى ويقال سبارى قرية ببخارى. السباعي: مثله إلى بني سباع وسباع جدّ. السباك: إلى سبك النقد. السباكي: بالكسر والتخفيف إلى سباكة بطن من يحصب. السباي: بالفتح إلى سبا بن يشجب بن يعرب بن قحطان وإلى عبد الله بن سبأ رأس السبائية من الرافضة. السبتي: بالفتح والسكون وفوقية إلى سبتة مدينة بالغرب. السبحي: بالضم والفتح وإلى السبح التي يسبح بها. السبختي: بالفتح والضم وسكون الخاء المعجمة وفوقية إلى سبخت جدّ. السبخي: بفتحتين إلى السبخة قلت: هو موضع بالبصرة انتهى. السبدي: بالضم والفتح ومهملة إلى سبد بطن من قيس. السبذموني: بالضم والفتح وسكون المعجمة وضم الميم ونون إلى سبذمون قرية ببخارى. السبري: بالفتح والسكون وراء إلى سبرة جدّ. السبعي: بالضم والسكون ومهملة إلى السُبع من القرآن وأبو علي بكر بن أبي بكر بن أبي سهيل النيسابوري لأن جدته أوصت بسبع مالها فاشتهروا به وبالفتح والسكون إلى السبعية طائفة قالوا: إن الأشياء العلوية والسفلية كلها سبعة. قلت: السبكي: بالضم والسكون إلى سبك قرية بمصر انتهى. السبني: بفتحتين ونون قلت: إلى سبن موضع. والسبيبي: إلى سبيبة بالفتح وكسر الموحدة الأولى ناحية فإفريقية انتهى. السبيذغكي: بضم أوله والغين المعجمة وكسر الموحدة وتحتية ومعجمة إلى سبيذغكي قرية ببخارى. السبيري: بالفتح والكسر إلى سبيرا تقدمت في السباري. السبيعي: مثله إلى سبيع بطن من همدان ومحلة السبيع بالكوفة. السبيي: بالكسر والسكون إلى سبية قرية بالرملة. السبيلي: بالضم والفتح إلى سبيلة بطن من قضاعة.
باب السين والتاء
الستري: بالكسر وسكون الفوقية إلى حمل أستار الكعبة شرفها الله. الستوري: إلى الستور. الستيتي: مصغراً إلى ستيتة مولاة يزيد بن معاوية. الستيفغني: بالضم والكسر والسكون وفتح الكاف والمعجمة بينهما مفتوحة آخره نون إلى ستيفغنة قريبة ببخارى ونون إلى ستتكين قرية ببخارى.
باب السين والجيم

السجازي: بالكسر وتخفيف الجيم وزاي إلى سجاز قرية قرب بخارى قلت: قال ياقوتٌ براء آخره وبمهملة آخره إلى سجاس بلد بين همدان وأبهر انتهى. السجزي: بالكسر والسكون وزاي إلى سجستان على غير قياس وقد يقال سجستاني بكسرتين وسكون. قلت: السجلماسي: بكسرتين وسكون اللام إلى سجلماسة مدينة بالغرب انتهى. السجليني: بكسرات وتشديد اللام إلى سجلين قرية بعسقلان.
باب السين والحاء
السحتني: بفتح أوله والفوقية بينهما مهملة ساكنة آخره نون إلى سحتن لقب جشم بن عوف بن خزيمة. السحري: بالكسر والسكون. السحمي: بالضم والسكون إلى سحمة بطن من ثعلبة. السحولي: بالفتح والضم إلى سحول قرية باليمن. السحيتي: بالضم والفتح وسكون التحتية وفوقية إلى سحيت جدّ وبالميم إلى سحيم بطن من بني حنيفة.
باب السين والخاء
السخبري: بفتح أوله والموحدة وسكون المعجمة بينها آخره راء إلى سخبرة جدّ. السختاني: بالفتح والسكون وفوقية إلى سختان جدّ. السختوني: مثله بضم الفوقية إلى سختونة جدّ. السختياني: بكسر أوله والفوقية وتخفيف التحتية إلى عمل السختيان وبيعه وهو جلود الضأن. السخلي: بالفتح والسكون إلى سخلة أم قيس بن عبد الله بن غنم. السخوي: بفتحتين إلى سخا قرية بمصر.
باب السين والدال
السدري: بالكسر وسكون الدال المهملة وراء إلى السدر المعروف. السدوسي: بالفتح والضم إلى سدوس بن شيبان وبضمتين إلى سدوس بن أصبغ بن أبي عبيد بن ربيعة بن نصر بن سعد بن نبهان الطائي وليس في العرب سدوس بالضم غيره. السديوري: بفتح أوله والواو وكسر المهملة وسكون التحتية آخره راء إلى سديور قرية بمرو. السدي: بالضم والتشديد إلى سدة جامع أي بابه لأنه كان يبيع عنده.
باب السين والذال
السذابي: بفتح أوله والمعجمة آخره موحدة إلى السذاب نوع من البقول.
باب السين والراء
السراج: بالتشديد إلى عمل السروج. السراقوسي: بالفتح وضم القاف إلى سراقوس مدينة بالشام. السراقي: بالضم إلى سراقة بن مالك بن جعشم. قلت: السرتي: بالضم والسكون وفوقية إلى سرته مدينة بالأندلس انتهى. السرجسي: بالفتح والسكون وكسر الجيم ومهملة إلى سرجس جدّ. السرحي: بالفتح والسكون ومهملة إلى أبي سرح العامري والسرح جدّ. السرخسي: بفتحتين وسكون المعجمة ومهملة إلى سرخس مدين بخراسان. السرخكتي: بالضم والسكون وفتح المعجمة والكاف وفوقية إلى سرخكت قرية بسمرقند. السرخكي: مثله بلا تاء إلى سرخك قرية على باب نيسابور. السردري: بفتح أوله والدال المهملة وسكون الراء الأولى إلى سردرى قرية ببخارى. السرفقاني: بضم أوله والفاء وفتح القاف إلى سرفقان قرية بسرخس. السرقسطي: بفتحتين وضم القاف وسكون المهملة إلى سرقسطة مدينة بالأندلس. السركي: بالفتح والسكون إلى سرك قرية بطرس. قلت: السركاني: بالكسر والسكون إلى سركان من عمل همذان انتهى. السرماري: بالضم والسكون آخره راء إلى سرمارى قرية ببخارى. السرمدي: بفتح أوله والميم ثم مهملة إلى سرمد جدّ قلت: وموضع بحلب. والسرميني: بالفتح والسكون إلى سرمين بلد بحلب انتهى. السروجي: بالفتح والضم آخره إلى سروج بلد بنواحي حران. السروي: بفتحتين مرت في الساري وبسكون الراء إلى سرو أردبيل من أذربيجان والسرو ناحية تلي مكة شرفها الله تعالى. السرنجاني: بالضم والكسر وسكون النون الأولى وجيم إلى سرنجان قرية بأصبهان. قلت: السرنوي: بالضم والسكون إلى سرنو قرية بأستراباذ. والسرني: كذلك إلى سرنة موضع بالأندلس. والسروري: بالضم إلى سرور مدينة بقهستان انتهى. السريجي: مصغراٍ إلى سريج جدّ وبنسة الطلاق السريجية إلى العباس بن سريج لأنه مخترعها. السريعي: بالفتح والكسر آخره مهملة إلى بني سريع بطن من المعافر. السريني: بالكسر وفتح الراء المشددة وتحتية ونون إلى السرين بلد عند جُدة بنواحي مكة شرفها الله تعالى. السري: بالضم والتشديد إلى سر قرية بالري.
باب السين والعين

السعتري: بفتح أوله والفوقية وسكون المهملة إلى بيع السعتر المعروف. السعداني: بالفتح والسكون ومهملة إلى سعدان جدّ. السعدوني: مثله إلى سعدون جدّ. السعدي: إلى سعد بن بكر بن هوازن وسعد تميم وسعد الأنصار وسعد جذام وسعد خولان وسعد تجيب وسعد بن أبي وقاص وسعد بن عبد شمس وسعد هذيم من قضاعة وسعد بن ليث وسعد بن بكر بن عبد مناة بن كنانة وسعد بن كعب بطن من خزاعة قلت: وإلى السعديين قرية قرب المهدية انتهى. السعيدي: مكبراً إلى سعيد جدّ.
باب السين والغين: السغدي: بالضم وسكون المعجمة إلى سغد ناحية بسمرقند.
باب السين والفاء
قلت: السفاقسي: بفتح أوله والفاء وضم القاف ومهملة إلى سفاقس مدينة بنواحي إفريقية انتهى. السفالي: بالكسر وفاء ولام إلى ذي سفال قرية باليمن. السفرادني: بالضم وسكون الفاء وفتح الراء والمهملة ونون إلى سفرادن قرية ببخارى. السفرجلي: بفتح أوله والفاء والجيم إلى سفرجلة جدّ. السفرمرطي: بفتح أوله والفاء والميم وسكون الراءين إلى سفرمرطا قرية بحران. السفطي: بالفتح والسكون إلى سفط القدور قرية بأسفل مصر. السفياني: بالضم والسكون إلى سفيان جدّ ومذهب سفيان الثوري وبالكسر إلى سفيان قرية بهراة.
باب السين والقاف
السقاء: إلى سقي الماء. السقباني: بالفتح وسكون القاف وموحدة إلى سقبا قرية بدمشق انتهى. السقطي: بفتحتين وقاف إلى بيع السقط. قلت: السقيدنجي: بالفتح والكسر إلى سقيدنج قرية بمرو انتهى.
باب السين والكاف
السكاني: بفتحتين ونون إلى سكان قرية بالسغد: قلت: السكاكي: بالفتح والتشديد يسميه أبو حيان في الارتشاف ابن السكاك فهو إلى جدّه وكأنه إلى صنعة السكة التي يضرب بها الدرهم انتهى. السكبياني: إلى سكبيان قرية ببخارى قلت: هو بالفتح والسكون وكسر الموحدة وتحتية انتهى. السكجكثي: بكسرتين وجيم وكاف مفتوحة ومثلثة إلى سكجكث قرية ببخارى.
السكري: بالضم والتشديد إلى بيع السكر وبالكسر والسكون إلى سكر جدّ.
السكسكي: بفتح المهملتين وسكون الكاف الأولى إلى السكاسك بطن من كندة.
السكشي: بكسرتين ومعجمة إلى سكة سكش بنيسابور.
السكلكندي: بكسرتين وفتح الكاف الثانية ونون ساكنة ومهملة إلى سكلكند بلد بنواحي بلخ. السكنداني: بالضم والفتح ونون ساكنة ومهملة إلى سكندان قرية بمرو.
السكني: بفتحتين إلى سكن جدّ.
السكوني: بالفتح والضم إلى السكون بطن من كندة.
والكسر تحته ساكنة ومهملة إلى سلطيس قرية بمصر قلت قال ياقوت: بضم أوله وفتح الطاء انتهى.
السلقي بالفتح والسكون.
باب السين واللام

السلسبيلي: إلى سلسبيل بوزن عين الجنة اسم لخصيٍ مولى. السلطيسي: بالفتح والسكون ومهملة أبو يعقوب السدوسي إلى سلعة بقفاه. السلفي: بفتحتين وفاء إلى مذهب السلف وبضم أوله إلى سلف بطن من الكلاع وبكسره إلى سلفة جدّ الحافظ أبي طاهر. السلقي: بالكسر والسكون وقاف إلى درب السلق ببغداد. السلماسي: بفتحات آخره مهملة إلى سلماس مدينة بأذربيجان. السلماني: بالفتح والسكون وقيل بالفتح أيضاً إلى سلمان حي من مراد وبطن من همدان وتميم. السلماناني: بالفتح والسكون إلى سلمانان قرية بمرو. السلمسيني: بفتحتين وسكون الميم وكسر المهملة إلى سلمسين قرية قرب حران. السلمقاني: بالفتح والسكون وضم الميم وقاف إلى سلمقان قرية بسرخس. السلمي: بالفتح والسكون إلى سلم جدّ وبالضم والفتح إلى سليم قبيلة مشهورة منها العباس بن مرداس والعرباض بن سارية وبفتحتين إلى سلمة بكسر اللام بطن من الأنصار وكسرها المحدثون أيضاً في النسبة وإلى سلمية مدينة بالشام وإلى سلمة بن مالك بالفتح بطن من كندة وسلمة بن عمرو بطن من جعفي. السلموني: بالفتح والسكون والضم إلى سلمويه جدّ. قلت: السلوقي: إلى سلوق قرية باليمن إليها الدروع والكلاب انتهى. السلولي: بالفتح والضم إلى بني سلول بنت ذهل بن شيبان. السلهمي: بفتح أوله والهاء إلى سلهم بطن من مراد. السليحي: بالضم وبالفتح والكسر وصححه ابن الأثير وتحتية ساكنة ومهملة إلى سليح بطن من قضاعة. السليطي: بالفتح والكسر إلى سليط جدّ. السليعي: بالضم والفتح آخره مهملة إلى سليع جدّ. السليماني: إلى سليمان جدّ وسليمان ين جرير رأس السليمانية من الزيدية. السليماناباذي: مثله بفتح النون ثم الموحدة ثم معجمة إلى سليماناباذ موضع بجرجان. السليمي: بالفتح والكسر إلى سليم درب ببغداد وسليمة بطن من الأزد وبالضم والفتح إلى قبيلة بني سليم. السلي: بالفتح والتشديد إلى بني سلى بن رفاعة بن عذرة.
باب السين والميم
السماعي: بالفتح إلى سماعة جدّ. السماقي: بالضم والتشديد وقاف إلى السماق. السماك: إلى السمك. السمالي: بالفتح والتشديد ولام إلى سمال بطن من سليم. السمان: إلى السمن. السمتي: بالفتح والسكون وفوقية يوسف بن خالد الكذاب سمي به لسمته وهيئته. السمحي: بفتحتين ومهملة إلى سمحة بطن من كلب وبسكون الميم إلى سمح جدّ. السمذي: بكسرتين وتشديد الميم إلى السمذ وهو الخبز الأبيض يعمل للخواص. السمرقندي: إلى سمرقند مدينة بما وراء النهر. السمري: بالفتح والضم إلى سمرة بن جندب وبالكسر وفتح الميم المشددة إلى بلد بين واسط والبصرة قلت: اسمهما سمر انتهى. السمسطائي: بكسرتين وسكون المهملة إلى سمسطا قرية بصعيد مصر. السمسي: بكسر المهملتين إلى السمسم المعروف. السمعاني: بالفتح والسكون إلى سمعان جدّ وبطن من تميم. السمعوني: بالفتح والسكون إلى سمعون جدّ. السمعي: بالكسر والسكون إلى السمع بن مالك بن زيد بطن من الأنصار. قلت: السملوطي: بفتحتين وتشديد اللام إلى سملوط قرية بصعيد مصر انتهى. السمناني: بالكسر والسكون ونونين إلى سمنان بلد بين الدامغان وخوار الري وقرية بنسا أيضاً. السمنجاني: بكسرتين وسكون النون الأولى وجيم إلى سمنجان بلد وراء بلخ. السمنطاري: قلت: إلى سمنطار قرية بجزيرة صقلية انتهى. السمنكي: بالكسر والسكون وفتح النون إلى سمنك بلد متصل بسمنان. قلت: السمنودي: إلى سمنود بلد بمصر على طريق دمياط انتهى. السموي: بالفتح وضم الميم المشددة إلى سمويه جدّ. السميجني: بفتح أوله والجيم وكسر الميم إلى سحيجن قرية بسمرقند. السميرمي: بالضم والفتح إلى سميرم بلد آخر حدود أصبهان. السميساطي: بالضم وفتح الميم والمهملة بينهما تحتية ساكنة إلى سميساط بلد بالشام. السميكي: بالضم والفتح إلى سميكة جدّ.
باب السين والنون

قلت: السناباذي: إلى سناباذ قرية بطوس انتهى. السناجي: بفتح أوله والنون وجيم إلى سناجية قرية بعسقلان. السناني: بالكسر إلى سنان جدّ. قلت: السنياطي: بالضم وسكون النون وموحدة إلى سنباط بلد من الغربية بمصر انتهى. السنبسي: بكسر أوله والموحدة بينهما نون ساكنة آخره مهملة إلى سنبس قبيلة من طيء. السنبلاني: بضم أوله والموحدة إلى سنبلان محلة بأصبهان. قلت: السنتري: إلى سنترية بلد قرب الفيوم. والسنجاباذي: إلى سنجاباذ بالكسر قرية بهمذان انتهى. السنجاري: بالكسر والسكون وجيم إلى سنجار مدينة بالجزيرة. السنجاني: بالفتح وسكون النون الأولى وجيم إلى باب سنجان قرية بمرو وبالكسر إلى سنجان جدّ. السنجبستي: بفتح أوله والجيم والموحدة وسكون النون والمهملة الثانية وفوقية إلى سنج بست منزل بين نيسابور وسرخس. السنجديزكي: بفتح أوله والجيم والزاي وكسر المهملة ثم تحتية إلى سنجديزة محلة بسمرقند. السنجفيني: بالفتح والسكون وضم الجيم وكسر الفاء وتحتية ونون إلى سنجفين قرية بأسروشنة. السنجوردي: بفتح أوله والواو وسكون النون والراء وضم الجيم آخره مهملة إلى سنجورد محلة ببلخ. السنجي: بالكسر والسكون وجيم إلى سنج قرية بمرو وبالضم ومهملة آخره إلى السنج موضع بالمدينة. السندواني: بكسر أوله والمهملة إلى السندية قرية بنواحي بغداد. السندي: بالكسر إلى السند من بلاد الهند. السنقي: بالفتح والسكون وقاف إلى سنقة لقي جده أوله والكاف والموحدة وآخره مثلثة إلى سنكباث قرية بالسغد. السنكديزكي: بفتح أوله والكاف الأولى والزاي وكسر الدال المهملة إلى سنكديزة قرية بسمرقند. قلت: السنكلومي: بفتح أوله والكاف وسكون النون إلى سنكلوم قرية بمصر ويقال زنكلون على الألسنة وهو خطأ. والسنهوري: بالفتح إلى سنهور بلد قرب اسكندرية انتهى. السني: بالضم والتشديد إلى السنة ضد البدعة وبالكسر إلى السن قرية ببغداد وبالري أيضاً. السنيحي: بالفتح والكسر وتحتية وجيم إلى سنيج قلت: مدينة من عمل كرمان. والسنيكي: إلى سنيكة قرية بمصر انتهى. باب السين والواو: السوادي: بالضم والتخفيف ومهملة إلى سواديزة قرية بنخشب وسواد بطن من بلي وبالفتح إلى سواد العراق. السوارقي: بالضم والتخفيف وكسر الراء وقاف إلى السوارقية قرية بالمدينة. السواق: بالتشديد إلى بيع السويق. السوائي: بالضم والتخفيف والهمز إلى سواة بن عامر بن صعصعة. السوبخي: بالضم وفتح الباء الموحدة ومعجمة إلى سوبخ قرية بنسف. قلت: السوبيني... السوتخني: بالضم وسكون الواو والفوقية وفتح المعجمة ونون إلى سوتخن قرية ببخارى. السوذاني: بالضم ومعجمة إلى سوذان قرية بأصبهان. السوذرجاني: بالضم وفتح المعجمة والجيم وسكون الراء إلى سوذرجان قرية بأصبهان. السورابي: بالضم وراء موحدة إلى سورب قرية باسترباذ. السورياني: بالضم وسكون الواو وراء وتحتية إلى سوريان قرية نيسابور. السوريني: بالضم وكسر الراء إلى سورين جدّ قلت: وقرية بنيسابور انتهى. السوري:بالضم إلى بن السورين موضع ببغداد. السوسقاني: بفتح المهملتين والقاف إلى سوسقان قرية بمرو. السوسنجردي: بالضم وفتح السين الثانية وسكون النون والراء وكسر الجيم آخره مهملة إلى سوسنجرد قرية ببغداد. السوسي: بالضم آخره مهملة إلى السوس مدينة بخوزستان وجدّ وسوسة مدينة بالمغرب. السوطي: بالفتح إلى عمل السوط وبيعه. السومي: بالفتح إلى بني سوم بطن من السكون. قلت: السونخي: إلى سونخ قرية بنسف. والسوهائي: إلى سوهاي قرية بإخميم انتهى. السويدائي: بالضم وفتح الواو والمهملة بينهما تحتية ساكنة إلى السويداء من ضياع حوران. السويدي: مثل إلى سويد رجل. السويفي: بوزنه وفاء إلى ... انتهى. السويقي: مكبراً بقاف إلى بيع السويق وبالتصغير إلى سويقة الصغد موضع بمرو.
باب السين والهاء

السهربي: بضم أوله والراء وموحدة إلى سهرب جدّ. السهرجي: بضم أوله وفتح الراء وكسرها وجيم إلى سهرج قرية ببسطام. السهرودي: بضم أوله وسكون الهاء وفتح الراء والواو وسكون الراء المهملة إلى سهرورد بلد عند زنجان. السهلوي: بالفتح وضم اللام إلى سهل وسهلويه جدّ. السهمي: بالفتح والسكون إلى سهم بن عمرو بن هصيص بن كعب بن لؤي وسهم بطن من باهلة ومن سليم. قلت: السهواجي: إلى سهواج بالفتح والسكون وجيم قرية بمصر. والسهيلي: إلى سهيل مصغراً قرية بالأندلس انتهى.
بالفتح والتشديد إلى عمل السلة وبيعها السلاماني:
باب السين واللام ألف
السلاحي: بالكسر إلى سوق السلاح ببغداد. السلاقي: بالضم وقاف إلى سلاقة بطن من يني سامة بن لؤي. السلال: بالفتح إلى سلامان بطن من الأزد ومن جعفي ومن طيءٍ ومن قضاعة. السلامي: بالفتح والتخفيف إلى سلامان بطن من قضاعة وإلى مدينة السلام بغداد منهم الحافظ ابن ناصر وإلى سلام جدّ وسلامة بطن من كلب قلت: وبالتشديد إلى السلامية قرية بالموصل انتهى.
باب السين والياء
السياري: بالفتح وتشديد التحتية إلى سيار جدّ. السيازي: بالكسر والتخفيف وزاي إلى سيازة قرية ببخارى. السيالي: بالفتح والتشديد ولام إلى سيال جدّ. السيباني: بالفتح والسكون وموحدة إلى سبيان بطن من حمير. السيبي: بالكسر والسكون وموحدة إلى سيب قرية بنواحي قصر اين هبيرة. السيجي: بوزنه وجيم إلى سيج جدّ. السيحاني: بالفتح والسكون ومهملة إلى سيحان جدّ الأخطل. السيدي: بالفتح وتشديد الياء المكسورة إلى السيد جدّ وبالكسر والسكون إلى السيد بطن من ضبة. السيرافي: بالكسر وفاء إلى سيراف بلد بفارس. السيرجاني: بالكسر وفتح الراء والجيم إلى سيرجان مدينة بكرمان. السيرواني: بوزنه قلت: إلى سيروان كورة بالجبل وقرية بنسف أيضاً. والسيري: بالفتح والسكون إلى سير بلد باليمن انتهى. السيريني: بالكسر إلى والد محمد بن سيرين وجدّ آخر. قلت: السيزجي: بزاي وجيم إلى سيزج قرية بسجستان انتهى. السيسري: بفتح المهملتين بينهما تحتية ساكنة إلى سيسر جدّ. السيسمراباذي: بالكسر والسكون وفتح المهملة والميم والراء والموحدة آخره معجمة إلى سيسمراباذ قرية بنيسابور. السيسني: بالكسر والسكون وفتح المهملة ونون إلى سيسن جدّ. السيفي: إلى سيفٍ رجل. السيقذنجي: بالكسر وفتح القاف والمعجمة ونون ساكنة وجيم إلى سيقذنج قرية بمرو. السيلحيني: بفتح أوله واللام وكسر المهملة وسكون التحتيتين ونون آخره إلى سيلحين قرية بسواد بغداد. السيمجوري: بالكسر وسكون الياء والميم وضم الجيم آخره راء إلى سيمجور جدّ. السيناني: بالكسر وسكون الياء وفتح النون إلى سينان قرية بمرو. السيني: إلى سين بلفظ حرف الهجاء قرية على باب أصبهان. السينيزي: بكسر أوله والنون بين تحتيتين ساكنتين ثم زاي إلى سينيز قرية على ساحل بحر فارس. السيوري: بضمتين إلى عمل سيور الجلد المعروفة. السيوطي: مر في الألف والسين. السيوي: بالفتح وضم المشددة إلى سيويه جدّ. السيلاني: بفتحات إلى سيلان قلت: جزيرة سرنديب انتهى.
حرف الشين المعجمة
باب الشين والألف

الشاباي: إلى شاباي قرية بمرو انتهى. الشابجني: بسكون الموحدة وفتح الجيم ونون إلى شابجن قرية بالسغد. الشابراباذي: بفتح الموحدتين والراء آخره معجمة إلى شابزاباذ قرية بمرو. قلت: الشابرخواستي: إلى شابرخواست انتهى. الشابرنجي: بسكون الموحدة والنون وكسر الراء وجيم إلى شابرنج قرية بمرو. الشابورتزي: بضم الموحدة وسكون الواو والراء وفتح الفوقية وزاي إلى شابورتزة قرية بمرو. الشابوري: بالراء إلى شابور جدّ. الشابهاري: بضم الباء الموحدة وراء إلى شابهار قرية ببلخ. قلت: الشاتاني: بفوقية إلى شاتان قلعة بديار بكر انتهى. الشاذاني: بمعجمة إلى شاذان جدّ. الشاذكوني: بفتح المعجمة وضم الكاف إلى شاذكونة وهي المضربات الكبار لبيعها وبالهاء آخره إلى شاذكوه ناحية بجرجان. الشاذلي: انتهى. الشاذماني: بسكون المعجمة إلى شاذمانة قرية بهراة. الشاذياخي: بسكونها وتحتية وخاء معجمة إلى شاذياخ قرية بنيسابور وقرية شاذخ ببلخ. الشاربي: بكسر الراء هو السقاء بلغة أهل بغداد. الشاركي: بفتح الراء إلى شارك بلد بنواحي بلخ وجدّ. قلت: الشارمساحي: إلى شارمساح بلد قرب دمياط انتهى. الشاري: إلى الشراة وهم الخوارج. الشاشي: إلى الشاش مدينة وراء نهر جيهون. الشاصوني: بضم المهملة ونون إلى شاصونة جدّ. قلت: الشاطبي: بكسر الطاء وموحدة إلى شاطبة مدينة بالأندلس انتهى. الشاطري: بالكسر وراء إلى الشاطر جدّ. قلت: الشاغوري: بمعجمة إلى الشاغور محلة بدمشق انتهى. الشافعي: رضي الله عنه إلى جدّه شافع. الشافسقي: بسكون الفاء وفتح المهملة وقاف إلى شافسق قرية بمرو. قلت: الشافيائي: بفاء إلى شافيا قرية بواسط. والشاقي: بقاف إلى شاقة مدينة بصقلية انتهى. الشاقلاني: بسكون القاف إلى شاقلا جدّ. الشاكري: بكسر الكاف وراء إلى شاكر بطن من همدان. الشالنجي: بفتح اللام وسكون النون وجيم إلى بيع الأشياء من الشعر كالمخلاة والحبل والمقود. الشالوسي: بضم اللام ومهملة إلى شالوس قرية بنواحي آمل طبرستان. الشالي: بلام إلى الشال قرية ببلخ. الشاماتي: بفوقية إلى الشامات ناحية بنيسابور وقرية بالسيرجان. قلت: الشامكاني: إلى شامكان قرية بنيسابور انتهى. الشاموخي: بضم الميم وخاء معجمة إلى شاموخ قرية بنواحي البصرة. الشامي: إلى بلاد الشأم المعروفة وإلى مسجد الشام ببخارى وإلى الشامة الخال الشاواني: إلى شاوان قرية بمرو الشاوجي: بفتح الواو وجيم إلى شاوجه جد.
الشاوخراني: بسكون الواو وفتح الخاء المعجمة والراء إلى شاوخران قرية بنسف. الشاغوري: بسكون الواو وفتح الغين المعجمة وراء إلى شاوغر من ثغور الترك. الشاوكثي: بضبطه آخره مثلثةٌ إلى شاوكث بلد بالشاش. قلت: الشاوي:... انتهى. الشاهدي: إلى شاهد جدّ. الشاهنبري: بفتح الهاء والموحدة وسكون النون بينهما وراء إلى شاهنبر محلة بنيسابور. الشاهوي: بالضم إلى شاهويه جدّ. الشاهيني: إلى شاهين جدّ.
باب الشين والباء
الشبابي: بموحدتين إلى سراة بني شبابة من نواحي مكة وشبابة بطن من فهم. الشبامي: بالكسر إلى شبام مدينة باليمن. الشباني: بالضم آخره نون إلى شبانة جدّ. قلت: الشبراني: إلى شبرانة ثغر بالأندلس. والشبربي: بالضم إلى شبرب من عمل بلنسية انتهى. الشبلي: بالكسر والسكون إلى شبلية قرية بأسروشنة. الشبوي: بضم الموحدة المشددة إلى شبويه جدّ وبسكونها إلى شبوة جدّ. الشبيبي: بالفتح وكسر الموحدة الأولى إلى شبيب جدّ وبطن من بارق ومن بهراء ومحمد بن شبيب رأس الشبيبة من المرجئة. الشبيلي: مصغراً بلام إلى شبيل جدّ. الشبيني: بالفتح كسر الموحدة المشددة آخره نون إلى الشبين وهو الصنوبر. الشبي: بالفتح والتشديد إلى الشب الذي يدبغ به وشبة جدّ.
باب الشين والتاء
الشتوي: بفتح أوله وضم الفوقية المشددة إلى شتويه جدّ. الشتيمي: مصغراً إلى شتيم بطن من ضبة.
باب الشين والجيم
الشجاعي: بالضم إلى شجاع جدّ. الشجبي: بفتح أوله والجيم وموحدة إلى شجب لقب عوف بن كنانة. الشجري: بوزنه إلى الشجرة قرية بالمدينة وشجرة جدّ أحمد بن كامل وغيره وبطن من ربيعة بن معاوية. قلت: أما ابن الشجري النحوي: فإلى شجرةٍ كانت في دارهم ليس في البلد غيرها انتهى.
باب الشين والحاء

الشحام: إلى بيع الشحم قلت: وكان الشحامي مثله وتقدم نظائره. والشحاذي: انتهى. الشحبي: بالفتح وسكون المهملة وباء موحدة إلى شحب بطن من قضاعة. الشحري: بالكسر والسكون وراء إلى شحر وهو شحر عُمان قلت: هو صقع بينها وبين عدن انتهى.
باب الشين والخاء
الشخاخي: بالفتح وخاءين معجمتين إلى شخاخ قرية بالشاش. الشخيري: بكسرتين وإعجام الخاء المشددة وراء إلى الشخير جدّ.
باب الشين والدال
الشدادي: بتشديد المهملة إلى شداد جدّ.
باب الشين والذال
الشذائي: بفتح المعجمتين إلى شذا قرية بالبصرة. الشذوني: بفتح أوله والواو وسكون المعجمة ونون إلى شذونة من أعمال إشبيلية بالأندلس وبضم المعجمة وسكون الواو إلى شذونة ناحية بالأندلس وقيل بالزاي بدل الذال وهو غلطٌ.
باب الشين والراء
الشرابي: إلى الشراب وبيعه بالحاء المهملة إلى شراح جدّ وبالراء المهملة إلى شرارة جدّ. الشرجي: بالفتح والسكون وجيم إلى شرجة موضع بنواحي مكة شرفها الله تعالى وبالحاء المهملة إلى شرحة بطن من بني سامة بن لؤي. الشرحبيلي: بالضم والفتح وسكون المهملة وكسر الموحدة وتحتية ولام إلى شرحبيل جدّ. الشرعبي: بفتح أوله والعين المهملة وموحدة إلى شرعب قبيلة من حمير. الشرغي: بالفتح والسكون ومعجمة إلى شرغ قرية ببخارى. الشرغياني: بالفتح والسكون وكسر المعجمة وتحتية إلى شرغيان سكة بنسف. الشرفدني: بفتح أوله والراء والدال المهملة قبلها فاء ساكنة بعدها نون إلى شرفدن قرية ببخارى. الشرفي: بفتحتين وفاء إلى شرف قرية بمصر وبالأندلس أيضاً الشرفي: بالفتح والسكون وقاف إلى الشرقية محلة ببغداد والجانب الشرقي بنيسابور. الشروطي: بضمتين إلى كتابة الشروط وهي الوثائق. الشرمغولي: بفتح أوله والميم وضم المعجمة ولام إلى شرمغول قرية بنسا. الشرمقاني: بفتح أوله والميم والقاف إلى شرمقان بلد قرب إسفراين. الشرواني: بالفتح وسكون الراء إلى شروان مدينة بدربند بناها أنوشروان فأسقط أنو تخفيفاً. الشروطي: مر آنفاً. الشروي: بفتحتين إلى الشراة قلت: صقع بالشام انتهى. الشريجي: بالفتح والكسر وجيم إلى شريج. الشريحي: مصغراً بمهملة إلى شريح جدّ. قلت: الشريشي: إلى شريش ككريم مدينة بشذونة انتهى. الشريفي: مثله بفاء إلى شريف بطن من تميم. الشريكي: مثله إلى شريك بطن من دوس. قلت: الشيريوني: إلى شريون حصن بالأندلس انتهى.
باب الشين مع الشين
الشيشي: بالضم وتشديد المعجمة إلى شش سكة بجرجان.
باب الشين والطاء
قلت: الشطنوفي: إلى شطنوف بالفتح وتشديد الطاء بلد بمصر انتهى. الشطوي: بفتحتين إلى شطا قرية بأرض مصر. الشطي: بالفتح والتشديد إلى شط الفرات وشط عثمان موضع بالبصرة.
باب الشين والعين
الشعاب: إلى إصلاح الأواني. الشعباني: بالفتح والسكون إلى شعبان قبيلة من قيس ومن حمير. الشعبي: مثله إلى شعب بطن من همدان وقال ابن الأثير: من حمير. الشعراني: مثله إلى كثرة شعر الرأس. الشعيبي: بالتصغير إلى شعيب جدّ وبالمثلثة آخره إلى شعيث بطن من بلعنبر. الشعيري: بالفتح والكسر إلى بيع الشعير وباب الشعير محلة بالكرخ.
باب الشين والغين
الشغبي: بالفتح وسكون المعجمة وموحدة إلى شغب وادٍ عنده ضيعة مات بها الزهري قلت: هو خلف وادي القرى انتهى.
باب الشين والفاء
الشفطاني: بفتحات ثانية فاء إلى شفطان جدّ. الشفقي: بفتحح أوله والفاء وقاف إلى الشفق جدّ. الشفنيني: بالضم وسكون الفاء وكسر النون وتحتية ونون إلى شفنين لقب. الشفيقي: بالفتح وكسر الفاء آخره قاف.
باب الشين والقاف
الشقاق: إلى شق الخشب. الشقاني: بالفتح وتشديد القاف إلى شقان قلت: قرية بنيسابور انتهى. الشقري: بفتح أوله والقاف إلى شقرة بكسرها ابن الحارث بن تميم وبالضم والسكون إلى شقرة بطن من عبد القيس وبالفتح والسكون إلى شقرة بن نبت بن أددٍ أخي عدنان. الشقصي: بالكسر والسكون ومهملة إلى شقص قرية من سراة بجيلة بنواحي مكة. الشقوري: بالفتح والضم إلى شقورة ناحية بقرطبة. الشقيري: بالتصغير إلى شقير جدّ. الشقيقي: بالفتح والكسر إلى شقيق جدّ. الشقي: بالفتح والتشديد إلى شق قرية بمرو وجدّ.
باب الشين والكاف

الشكاني: بالكسر إلى شكان قرية ببخارى. الشكستاني: بكسرتين وسكون المهملة وفتح الفوقية إلى شكستان قرية بالسغد. الشكلي: بالكسر والسكون إلى شكل. الشكلاني: بفتحات إلى شكلان قرية بمرو.
باب السين واللام
قلت: الشلبي: بالكسر والسكون وموحدة إلى شلب مدينة بالأندلس انتهى. الشلجيكثي: بفتح أوله والكاف وسكون اللام بعدها جيم مكسورة وتحتية آخره مثلثة إلى شلجيكث أي شلج من بلاد طراز من ثغور الترك ظناً. الشلجي: إلى شلج المذكورة وبالكسر والسكون إلى شلج من قرى عكبرا. الشلمغاني: بفتح أوله والميم والمعجمة واللام ساكنة إلى شلمغان قرية بنواحي واسط. الشلومي: إلى شلومة حصن بالأندلس وبالنون إلى شلون ناحية بسرقسطة انتهى.
باب الشين والميم
الشماخي: بالفتح آخره معجمة إلى الشماخ جدّ. الشماسي: بالفتح والتشديد ومهملة إلى باب الشماسية ببغداد وإلى درب شماس سكة بنهر القلائين. الشمتناني: بفتح أوله والفوقية ثم النون الأولى وسكون الميم إلى شمتنان بلد بالأندلس. الشمجي: بفتحتين وجيم إلى شمج بن جرم وبسكون الميم وخاء معجمة إلى شمخ بطن من فزارة ومن غنم بن سعد بن هذيل. الشمري: بالكسر والسكون وراء إلى شمر المرجىء وبفتحتين وتشديد الميم إلى شمر بطن من طيء. الشمسي: إلى شمس بطن من الأزد. قلت: الشمساني: إلى شمسانية بلد بالخابور انتهى. الشمشاطي: بالكسر والسكون ومعجمة إلى شمشاط بلد قرب آمد. الشمعي: بالفتح والسكون ومهملة. الشمكوري: بالفتح والسكون وضم الكاف وراء إلى شمكور حصن من عمل أران. قلت: الشمنتاني: إلى شمنتان بلد بالأندلس انتهى. الشمني: بفتحتين ونون إلى شمن قرية بإستراباذ. قلت: الشمني: بضمتين وتشديد النون إلى شمنة مزرعة بباب قسطنطينة انتهى. الشميد: بفتح أوله والزاي وكسر الميم والدال بين تحتيتين ساكنتين إلى شميديزة قرية بسمرقند. الشمبراني: بالفتح والكسر وراء ونون إلى شميران قرية بمرو. الشميكاني: بضبطه إلى شميكان محلة بأصبهان. الشميهني: بفتح أوله والهاء وكسر الميم وتحتية ونون إلى شميهن قرية بمرو.
باب الشين والنون
الشناباذي: بالكسر وفتح النون والموحدة ومعجمة إلى شناباذ قرية ببلخ. الشنإي: بفتحتين وهمزة إلى أزد شنوءة. الشنبوذي: بفتحتين وضم الموحدة ومعجمة إلى شنبوذ جدّ. قلت: الشنتري: بفتح أوله والفوقية وسكون النون وكسر الراء إلى شنترين مدينة من عمل باجة. والشنتمري: بفتح أوله والفوقية إلى شنت مرية حصن بالأندلس انتهى. الشنجي: بالكسر والسكون وجيم إلى شنج جدّ وبالضم وحاء مهملة إلى الشنج جدّ. الشنوي: بفتحتين إلى أزد شنوءة. الشني: بالفتح والتشديد إلى شن بطن من عبد القيس.
باب الشين والواو
الشورابي: بكسر الراء إلى أبي شوارب جدّ. الشوالي: بالفتح والتشديد ولام إلى شوال قرية بمرو. الشوخناكي: بالضم وسكون الواو والمعجمة وفتح النون إلى شوخناك قرية بسمرقند. قلت: الشودري: إلى شودر من عمل جيان انتهى. الشوذبي: بفتح أوله والمعحمة وموحدة إلى شوذب جدّ. الشورباني: بالضم وفتح الراء والموحدة إلى شوربان قرية بما وراء النهر. الشوكاني: بالضم إلى شوكان بلد بين سرخس وأبيورد. الشوكري: بفتح أوله والكاف وراء إلى شوكر جدّ. الشوكي: إلى الشوك المعروف. الشوماني: بالضم إلى شومان من بلاد الصغانيان. الشونيزي: بالضم وكسر النون وتحتية وزاي إلى الشونيزية مقبرة ببغداد وبيع الشونيز وهي الجبة السوداء.
باب الشين والهاء
الشهدلي: بفتح أوله والمهملة ولام إلى شهدل جدّ. الشهراني: بفتح أوله وراء إلى شهران بطن من خثعم. الشهرزوري: بفتح أوله وضم الراء الأولى والزاي إلى شهرزور بلد بين الموصل وهمدان. الشهرستاني: بفتح أوله والراء وسكون المهملة وفوقية ونون إلى شهرستان بلد عند نسا. الشلاثاني: بالضم والتخفيف ومثلثة إلى شلاثا قرية بالبصرة. الشلانجردي: بالضم والتخفيف وسكون النون والراء وكسر الجيم آخره مهملة إلى شلانجرد قرية بطوس.
باب الشين والياء:

الشيائي: بالكسر وتخفيف التحتية إلى شيا قرية ببخارى. الشيباني: بالفتح والسكون وموحدة إلى شيبان بن ذهل قبيلة من بكر بن وائل بن وشيبان العاتك بطن من كندة وشيبان بن محارب بن فهر بن مالك بن النضر بن كنانة وشيبان جدّ وشيبان بن مسلمة رأس الشيبانية من الخوارج. الشيبي: بالفتح والسكون إلى شيبة بن عثمان بن طلحة سادن الكعبة وبالكسر والجيم إلى شيخ قرية بمرو وبمهملة إلى شيحة قرية بحلب وبالفتح والمعجمة إلى شيخ جدّ. الشيرازي: بالكسر آخره زاي إلى شيراز قصبة فارس. الشيرجي: بالكسر وفتح الراء وجيم إلى بيع الشيرج وهو دهن السمسم. الشيرزاذي: بالكسر وفتح الراء والزاي آخره معجمة إلى شيرزاد جدّ.الشيرزي: بالكسر وفتح الراء وزاي إلى شيرز قرية بنواحي سرخس. الشيرغارشوني: بالكسر وفتح الراء الأولى والمعجمة وضم الشين الثانية ونون إلى شيرغارشون قرية ببخارى. الشيركثي: بالكسر وفتح الراء والكاف ومثلثة إلى شيركث قرية بنسف. الشيرنخشيري: بكسر الشينين وسكون الراء الأولى والخاء المعجمة وفتح النون إلى شيرنخشير قرية بمرو. الشيروي: بالكسر وضم الراء إلى شيرويه جدّ. قلت: الشيرواني: إلى شيروان قرية ببخارى انتهى. الشيريني: بكسر أوله والراء إلى شيرين. الشيزري: بفتح أوله والزاي ثم راء إلى شيزر قلعة بالشام. الشيطاني: بالفتح إلى شيطان الطاق وبالكسر إلى شيطا رجل وقد ينسب بلا نون. الشيظمي: بفتح أوله والظاء المعجمة إلى شيظم جدّ. الشيعي: بالكسر والسكون ومهملة إلى شيعة علي بن أبي طالب وشيعة بني العباس. قلت: الشيفاني: بالكسر وفاء إلى شيفان قرية بواسط انتهى. الشيلماني: بفتح أوله واللام إلى شيلمان مدينة بجيلان.
حرف الصاد المهملة
باب الصاد والألف
الصابري: بفتح الموحدة وراء إلى صابر سكة بمرو. الصابوني: إلى عمل الصابون وبيعه. الصارفي: بكسر الراء هو الصيرفي. الصاغاني: بمعجمة إلى الصاغانيان بلاد وراء نهر جيهون وإلى صاغان قرية بمرو. الصاغرجي: بفتح المعجمة وسكون الراء وجيم إلى صاغرج قرية بالصغد. الصاقري: بكسر القاف وراء إلى الصاقرية من قرى مصر. الصالحاني: بسكون اللام ومهملة إلى صالحان محلة بأصبهان. الصالحي: بكسر اللام إلى صالح جدّ قلت: وإلى الصالحية قرية بدمشق وبلد أخرى قرب بلبيس ومحلة ببغداد انتهى. الصالقاني: بسكون اللام وقاف إلى صالقان قرية ببلخ وبنون بدل اللام إلى صانقان قرية بمرو. الصايدي: إلى صايد بطن من همدان. الصايري: بالراء إلى صاير قرين باليمن. الصائغي: إلى صياغة النقد كالصائغ وإلى سكة الصياغة بنسف.
باب الصاد والباء
الصباحي: بالضم وتخفيف الموحدة ومهملة إلى صباح بطن من ضبة ومن قضاعة ومن عنزة ومن عبد القيس وبالفتح والتشديد إلى الصباح بطن من سهم والحسن بن الصباح. الصبارحي: بالضم وكسر الراء ومهملة إلى صبارح قرية بإفريقية. الصبري: بالضم والسكون إلى صبر جدّ. الصبغي: بالكسر والسكون إلى الصبغ كالصباغ.
باب الصاد والخاء
الصخراباذي: بفتح أوله والراء والموحدة وسكون الخاء المعجمة آخره معجمة إلى صخراباذ قرية بمرو.
باب الصاد والدال
الصداري: بالضم آخره راء إلى صدار موضع بالمدينة. الصدائي: مثله بهمز إلى صداء قبيلة من مذحج. الصدري: بفتحتين وراء إلى صدر قرية بالقدس. الصدفي: بفتحتين وفاء إلى الصدف بكسر الدال المهملة قيبلة من حمير وبقاف إلى سكة صدقة بمرو وصدقة جدّ. الصديقي: بالفتح والكسر إلى صديق جدّ وبكسرتين مشدداً إلى أبي بكر الصديق رضي الله تعالى عنه.
باب الصاد والراء

الصراري: بالكسر ومهملتين إلى صرار موضع بالمدينة وبالفتح وتشديد الراء إلى الصرارة وهي النعل التي لها صرير عند المشي أي الصوت. الصرائي: بالفتح إلى الصراة. الصراف: بالتشديد هو الصيرفي. الصرام: إلى بيع الصرم وهو الذي يفعل به الخفاف واللوالك. قلت: الصرخدي: إلى صرخد بوزن جوهر بلد بدمشق انتهى. الصرخياني: بالضم والسكون وكسر المعجمة وتحتية إلى صرخيان قرية ببلخ. قلت: الصروفي: إلى صروف بلد باليمن انتهى. الصرصري: بفتح الصادين وسكون الراء الأولى إلى صرصر قرية على فرسخين من بغداد. الصرفندي: بفتح أوله والراء والفاء وسكون النون ومهملة إلى صرفند قرية بالشام إلى ساحل البحر. الصرمنجيني: بالفتح وسكون الراء والنون الأولى وكسر الميم والجيم وتحتية ونون إلى صرمنجان ناحية بترمذ. قلت: الصروي: إلى الصروات قرى بالحلة انتهى. الصريفيني: بالفتح وكسر الراء والفاء بين تحتيتين ساكنتين آخره نون إلى صريفين قرية بواسط وأخرى ببغداد. الصريمي: مكبراً إلى صريم جدّ وبالتصغير إلى صريم بطن من تميم ومن نهد ومن تيم الرباب.
باب الصاد والعين
الصعبي: بالفتح والسكون وموحدة إلى صعب بطن من كندة ومن بجيلة. الصعدي: بطم آخره مهملة إلى صعدة بلد باليمن. الصعلوكي: بوزنه أوله واللام إلى صعلوك. الصعوي: بالفتح والسكون إلى أبي الصعو جدّ. الصعيدي: بالفتح والكسر إلى صعيد مصر.
باب الصاد والغين
الصغاني: بالفتح وتخفيف المعجمة إلىالصغانيان. الصغدي: بالضم والسكون ومهملة إلى صغد سمرقند ويقال بالسين. الصغيري: بالفتح والكسر إلى جدّ.
باب الصاد والفاء
الصفار: إلى بيع النحاس وكذا الصفري والصفرية من الخوارج إلى زياد بن الأصفر. قلت: الصفدي: بفتحتين ومهملة إلى صفد بالشام انتهى.
باب الصاد والقاف
الصقلبي: بفتح أوله وسكون القاف آخره موحدة إلى الصقالبة وهم ولد صقلب بن نبطي. الصقلي: بفتحتين إلى جزيرة صقلية في بحر الروم.
باب الصاد اللام
الصلبي: بالضم والسكون وموحدة إلى صلب بطن من سامة بن لؤي وبالفتح والفوقية إلى عثمان بن أبي الصلت رأس الخوارج وبهما وتشديد اللام وفتحها إلى صلت قرية من عمل ميافارقين. الصلحي: بالكسر والسكون ومهملة إلى فم الصلح بلد قرب واسط. الصلواتي: بفتحات كأنه إلى إكثار الصلاة. الصليحي: مصغراً بمهملة إلى صليح جدّ. قلت: الصليقي: إلى الصليق موضع بين بغداد وواسط انتهى.
باب الصاد والميم
الصمصامي: بفتح الصادين إلى الصمصامة وهو السيف.
باب الصاد والنون
الصنابحي: بالضم وفتح النون وكسر الموحدة ومهملة إلى صنابح بطن من مراد. الصنامي: بالفتح والتشديد إلى صنام جدّ. الصندوقي: بضم المهملتين وقاف إلى بيع الصندوق وعمله. الصنعاني: بالفتح والسكون ومهملة آخره إلى نون إلى صنعاء بالمد مدينة باليمن وقرية بدمشق. الصنعي: بالفتح والسكون. الصنمي: بفتحتين إلى بني الصنم بطن من الأشعريين في المعافر. الصنوبري: بفتح أوله والنون والموحدة إلى الصنوبر المعروف. الصنهاجي: بالكسر والسكون وجيم إلى صنهاجة قبيلة من حمير بالغرب.
باب الصاد والواو
الصواف: إلى بيع الصوف. الصوراني: بالضم وراء إلى صوران قرية باليمن وصورا قرية بين بغداد والكوفة. الصوري: مثله إلى صور مدينة بساحل الشام. الصوفي: إلى التصوف. الصولي: بالضم إلى صول جدّ قلت: وبالفتح إلى صول قرية بالصعيد والصولي أيضاً بلغة أهل الإسكاف انتهى. الصوناخي: بالضم ونون وخاء معجمة إلى صوناخ قرية بفاراب.
باب الصاد الهاء
الصهباني: بالضم والسكون وموحدة ونون إلى صهبان بطن من النخع. قلت: الصهرجتي: إلى صهرجت قرية بمصر انتهى. الصهيبي: بالتصغير إلى صهيبة بطن من أنمار.
باب الصاد والياء

الصياد: إلى الصيد. الصيداني والصيداوي: بالفتح والسكون ومهملة إلى صيداء مدينة بساحل الشام والثاني إلى الصيداء بطن من أسد بن خزيمة. الصيدناني: بفتح أوله والمهملة والنون. واصيدلاني: بوزنه ولام إلى بيع الأدوية والعقاقير. الصيرفي: بالفتح إلى بيع الذهب. الصيغوني: بالفتح والسكون وضم المعجمة إلى صيغون جدّ. الصيقل: بفتح أوله والقاف إلى صقل السيف. الصيمري: بالفتح والسكون وراء آخره إلى الصيمرة نهر بالبصرة عليه عدة قرى وبلد بخوزستان قلت ميمه مفتوحة انتهى. الصيني: بالكسر إلى بلاد الصين إقليم بالمشرق وصينية مدينة بالعراق.
حرف الضاد المعجمة
باب الضاد والألف
الضال: معاوية بن عبد الكريم تاه في طرق مكة فلقب به.
باب الضاد والباء
الضبابي: بالفتح وموحدتين إلى الضباب بطن من بني الحارث ومن قريش وبالكسر إلى ضباب بن عامر بن صعصعة وقلعة الضباب محلة بالكوفة وضباب جدّ. الضباثي: بالضم آخره مثلثة إلى ضباث بطن من جشم. الضبعي: بالضم والفتح ومهملة إلى ضبيعة بن قيس بطن من بكر بن وائل وضبيعة بن ربيعة بن نزار بن معد بن عدنان. الضبني: بفتحتين ونون إلى ضبينة بطن من جذام. الضبيسي: بالفتح والكسر وتحتية ومهملة إلى ضبيس بطن من عذرة. الضبي: بالفتح والتشديد إلى ضبة بن أدّ بن طابخة بن الياس بن مضر وضبة بن الحارث في قريش وضبة بن عمرو في هذيل وضبة قرية بالحجاز وجدّ.
باب الضاد والخاء
الضخمي: بالفتح وسكون المعجمة إلى الضخم جدّ.
باب الضاد والراء
الضراب: إلى ضرب الدارهم والدنانير. الضراري: بالكسر والتخفيف إلى ضرار جدّ وبسين مهملة آخره إلى ضراس قرية باليمن وبالميم إلى ضرام بطن من جهينة.
باب الضاد والفاء
الضفادعي: بكسر الدال المهملة إلى درب الضفادع محلة ببغداد.
باب الضاد والميم
الضمري: بالفتح والسكون إلى ضمرة بن بكر بن عبد مناة بن كنانة بن خزيمة بن مدركة بن الياس بن مضر. الضميري: مصغراً إلى ضمير قرية بدمشق وإلى الأضمور بطن من رعين.
باب الضاد والنون
الضني: بالكسر وتشديد النون إلى ضنة بطن من قضاعة ومن الأزد ومن عذرة ومن أسد بن خزيمة ومن بكر بن وائل.
باب الضاد والياء
قلت: الضيقي: بالفتح والسكون وقاف إلى الضيقة قرب عيذاب انتهى. الضييمي: بالضم وفتح التحتية الأولى وسكون الثانية إلى ضييم بطن من فهم.
باب الطاء المهملة
باب الطاء والألف: الطابراني: بفتح الموحدة والراء إلى طابران بلد بطوس. الطابقي: بفتح الموحدة وقاف إلى الطابق ببغداد. الطاحوني: بضم المهملة إلى الطاحونة. الطاحي: كالقاضي إلى طاحية بطن من الأزد ومحلة لهم بالبصرة. الطاذي: بالمعجمة إلى طاذ قرية بأصبهان. الطارابي: براء وموحدة إلى طاراب قرية ببخارى. قلت: الطارفي: إلى طارف بالفاء قرية بإفريقية انتهى. الطاسبندي: بسكون المهملة والنون بينهما موحدة مفتوحة آخره مهملة إلى طاسبندا قرية بهمذان. الطاطري: بفتح الطاءين هو بياع الثياب البيض بدمشق ومصرز قلت: الطاعلي: إلى طاعلة بالأندلس انتهى. الطالبي: بكسر اللام إلى أبي طالب جدّ. الطالقاني: بسكون اللام وقاف إلى طالقان بلد بخراسان وبقزوين أيضاً. الطامذي: بفتح الميم ومعجمة إلى طامذ قرية بأصبهان. الطاواني: إلى طاوان جدّ. الطاهري: إلى طاهر جدّ والحريم الطاهري ببغداد. الطائفي: بالفاء إلى الطائف مدينة بالحجاز. الطايكاني: بتحتية قبل الكاف إلى طايكان بلد بنواحي بلخ. الطائي: إلى طيء.
باب الطاء والباء

الطباع: بالعين المهملة إلى عمل السيوف. الطبائي: بالكسر وتخفيف الموحدة إلى طبا قرية باليمن. الطبراخي: بفتح أوله والراء بينهما موحدة ساكنة آخره معجمة إلى طبراخ جدّ. الطبراني: بفتحات إلى طبرية مدينة بالأردن. الطبري: بفتحتين إلى طبرستان. الطبرخزي: بفتح الطاء والباء والخاء المعجمة قبلها راء ساكنة وبعدها زاي هو أبو بكر محمد بن العباس الشاعر لأن أباه من خوارزم وأمه من طبرستان. قلت: الطبركي: بفتحتين إلى طبرك قلعة على جبل قرب الري انتهى. الطبسي: بفتحتين ومهملة إلى طبس مدينة بين نيسابور وأصبهان وكرمان. الطبني: بضمتين ونون إلى طبنة بلد بالمغرب. قلت: الطبيري: بالفتح والكسر إلى طبيرة بلد بالأندلس انتهى.
باب الطاء والحاء
الطحان: إلى طحن الحب. الطحاوي: بالفتح إلى طحا قرية بصعيد مصر قلت: ليس منها بل من طحطوط قرية بقربها فكرة أن يقال طحطوطي انتهى.
باب الطاء والخاء
الطخارستاني: بفتح الطاء والمعجمة والفوقية وضم الراء وسكون المهملة إلى طخارستان ناحية كبيرة على جيحون. الطخروذي: بالفتح والسكون والضم ومعجمة إلى طخروذ قرية بنيسابور. الطخشي: بالفتح والسكون ومعجمة إلى طخش قرية بمرو.
باب الطاء والراء
قلت: الطرابلسي: تقدم في الأطرابلسي. والطرابنشي: بمعجمة إلى طرابنش مدينة بجزيرة صقلية انتهى. الطرازي: بفتح الطاء والراء ثم زاي إلى طراز مدينة على حد بلاد الترك وسكة طراز بأصبهان وبكسر الطاء إلى عمل الثياب المطرزة. الطرائفي: بفتحتين وفاء إلى بيع الطرائف وهي الأشياء الحسنة المتخذة من الخشب. الطرخاباذي: بفتح الطاء والخاء المعجمة والموحدة وسكون الراء آخره معجمة إلى طرخاباذ قرية بجرجان. الطرخاني: بفتح أوله والمعجمة بينهما راء ساكنة إلى طرخان جدّ. الطرخوني: بالفتح والسكون والضم إلى طرخون جدّ. الطرسوسي: بفتح الطاء والراء وضم المهملة الأولى إلى طرسوس مدينة بناحية الروم. الطرطوسي: بالفتح والسكون والضم آخره مهملة إلى طرطوس مدينة وبالمعجمة آخره إلى طرطوشة مدينة بالأندلس. الطرقي: بالفتح والسكون وقاف إلى طرق قرية بأصبهان قلت: وبفتح الراء وفاء إلى مسجد طرقة بقرطبة انتهى. الطرماحي: بكسرتين وتشديد الميم آخره مهملة إلى الطرماح جدّ. قلت: الطرميسي: إلى طرميس قرية بدمشق انتهى. الطرواحي: بالضم والسكون وفتح الواو آخره مهملة إلى طرواح قرية ببخارى. قلت: الطرياني: إلى طريانة بإشبيلية انتهى. الطريثيثي: بالضم والفتح وسكون التحتية ومثلثة مكسورة وتحتية ومثلثة إلى طريثيث ناحية بنيسابور. الطريفي: بالفتح والكسر وفاء إلى طريف بطن من طيء وبالقاف علي بن المنذر لأنه ولد بالطريق.
باب الطاء والزاي
قلت: الطزياني: بالضم وزاي إلى طزيان قرية بديار بكر انتهى.
باب الطاء والسين
الطساس: إلى عمل الطست وكذا الطستي.
باب الطاء والغين
الطغامي: بالفتح ومعجمة إلى طغاما من سواد بخارى.
باب الطاء والفاء
الطفال: إلى بيع الطفال وهو طينٌ يؤكل. الطفاوي: بالضم وفاء إلى طفاوة من قيس عيلان. قلت: الطفرباذي: بالفتح وسكون الفاء وموحدة ومعجمة إلى طفراباذ محلة بهمذان انتهى.
باب الطاء واللام
الطلحي: بالفتح والسكون ومهملة إلى طلحة بن عبيد الله. الطلقي: بفتحتين وقاف قلت: كأنه إلى طلقان قرية بالزهراء. والطلمنكي: بفتحات وسكون النون إلى طلمنكة مدينة بالأندلس. والطلياطي: بالفتح والسكون إلى طلياطة ناحية قرب قرطبة بالغرب انتهى. الطليطلي: بالضم والفتح والسكون وكسر الطاء ولام إلى طليطلة مدينة بالأندلس. الطلي: بالفتح والتشديد إلى بيت طلّ قرية بغزة.
باب الطاء والميم
الطميسي: بالفتح والكسر آخره مهملة إلى طميس قرية بمازندران.
باب الطاء والنون
الطناجيري: بالفتح وتخفيف النون وكسر الجيم وتحتية وراء إلى الطناجير وهي الدسوت. الطنافسي: بفتحتين وكسر الفاء ومهملة إلى الطنفسة المعروفة. الطنبذي: بضم الطاء والموحدة بينهما نون ساكنة آخره معجمة إلى طنبذا قرية بمصر. الطنبي: بالضم والسكون وموحدة إلى الطنب موضع بطريق مكة. الطنجي: بالفتح والسكون وجيم إلى طنجة. الطنزي: مثله بالزاي إلى طنزة بلد بديار بكر قلت: وإلى شارع الطنز ببغداد انتهى.

باب الطاء والواو
الطوابيقي: بفتحتين وكسر الموحدة وتحتية وقاف إلى الطوابيق وهي الآجر الكبار. الطواويسي: بوزنه آخره مهملة إلى طواويس قرية ببخارى. الطوبي: بالضم وموحدة إلى قصر الطوب موضع بإفريقية قلت: وبالخاء إلى طوخ عدة قرى بمصر. والطوراني: بالضم إلى طوران قرية بهراة انتهى. الطورخاري: بالضم وسكون الواو والراء الأولى وخاء معجمة إلى طورخار جدّ. قلت: الطورقي: إلى طورق قرية بنواحي أبيورد وبالكاف إلى طورك سكة ببلخ اتنهى. الطوريني: بالضم وكسر الراء وتحتية ونون إلى طورين قرية بالري. الطوساني: بالضم ومهملة إلى طوسان قرية بمرو. الطوسي: مثله إلى طوس قرية ببخارى قلت: ومدينة بخراسان غيرها منها الغزالي رحمه الله وغيره وبفتح الطاء. والطوطالقي: بالضم إلى طوطالقة بالأندلس. والطولقي: بالفتح إلى طولقة مدينة بالغرب انتهى. الطولوني: بضم الطاء واللام إلى أحمد بن طولون. الطوماري: بالضم آخره راء إلى طومار جدّ. الطويتي: بالضم والفتح وسكون التحتية وفوقية إلى طويت جدّ وبطاء آخره بدلها أيضاً.
باب الطاء والهاء
الطهراني: بالكسر والسكون وراء إلى طهران قرية بأصبهان وبالري أيضاً. الطهرمسي: بضم الطاء والهاء والميم وسكون الراء آخره مهملة إلى طهرمس قرية بمصر. الطهماني: بالفتح والسكون إلى طهمان رجل. الطهوي: بالضم والفتح إلى طهية بطن من تميم.
باب الطاء والياء
الطيالسي: بفتح الطاء والتحتية إلى الطيالسة المعروفة. الطيان: إلى عمل الطين. الطيبي: بالفتح والسكون وموحدة إلى أبي طيبة جدّ وبالكسر إلى الطيب بلد بين واسط وكور الأهواز. الطيراني: بالكسر والسكون وراء ونون إلى طيرا قرية بأصبهان. الطيري: بالفتح والسكون إلى الطير جدّ وبالكسر إلى الطيرة قرية بدمشق. الطيسفوني: بفتح الطاء والمهملة وفاء إلى طيسفون قرية بمرو. الطيشي: بالفتح والسكون ومعجمة إلى طيشة جدّ. الطيفوري: بالفتح والسكون وضم الفاء وراء آخره إلى طيفور جدّ. قلت: الطيفوراباذي: إلى طيفورآباذ قرية بأصبهان أو محلة بهمذان انتهى. الطيبي: بالكسر آخره نون إلى بيع الطين المالح الذي يؤكل وإلى موضع بالغرب قلت: بل بقرب تنيس يقال له الطينة قاله ياقوتٌ انتهى.
حرف الظاء المعجمة
باب الظاء والألف
الظاهري: إلى مذهب داود لقوله بالظاهر ونفي القياس. الظبياني: بالفتح وسكون الموحدة وتخفيف التحتية إلى ظبيان بطن من الأزد.
باب الظاء والفاء
الظفري: بفتح الظاء والفاء وراء إلى ظفر بطن من الأنصار ومن سليم ومن جمير والظفرية محلة ببغداد.
باب الظاء واللام
الظليمي: بالضم والفتح والسكون إلى ظليم بطن من تميم.
باب الظاء والنون
باب الظاء والهاء
الظني: بالفتح والتشديد إلى ظنة قبيلة.
الظهراني: بالكسر والسكون إلى ظهران قرية قرب مكة وليست بمر الظهران. الظهري: مثله إلى ظهر بطن من حمير.
باب الظاء والياء
الظيقي: بالفتح والسكون وقاف إلى ظيقة منزل على عشرة فراسخ من عيذاب قلت: صحح ياقوتٌ أنها بالضاد وتقدمت انتهى.
حرف العين المهملة
باب العين والألف
العابدي: بكسر الموحدة ودال مهملة إلى عابد بن عبد الله بن عمر بن مخزوم. العابري: بفتح الموحدة وراء إلى عابر بن أفخشذ بن سام بن نوح. العاجي: إلى بيع العاج. العادائي: إلى بني عاداة. العادلي: إلى عادل جدّ. العادي: إلى عادية بطن من بجيلة. العاصمي: إلى عاصم جدّ وبطن من تميم. العاصي: إلى العاص بطن من الأزد. العاقولي: بضم القاف إلى دير العاقول بلد قرب بغداد. العامري: إلى عامر بن لؤي بن غالب. وعامر: بن صعصعة من قيس عيلان وعامر بن عدي من تجيب وعامر بن ثعلبة وعامر بن سعد من النخع وعامر بن ملك من همدان. العاملي: بكسر الميم إلى عاملة من قضاعة. العاني: إلى عانة مدينة على الفرات. العائذي: بالتحتية والمعجمة إلى عائذ بن عمران بن مخزوم وعائذة من بني شيبان وعائذة من ضبة وعائذ بن ثعلبة من بكر بن وائل وعائذ الله بن سعد العشيرة وعائذ الله أخي جعفي. العائشي: مثله إلى عائشة بنت طلحة بن عبيد الله وبني عائش بن مالك بن تيم الله.
باب العين والباء

العبابي: بالفتح وتشديد الموحدة الأولى إلى عباب رجل. البعاداني: مثله وداله مهملةٌ إلى عبادان بلد بنواحي البصرة. العبادي: إلى عباد جدّ وسنج العبادي قرية بمرو قلت: وإلى العبادية قرية بدمشق انتهى. العبادي: بالضم والتخفيف إلى عباد بن ضبيعة وعبادة بن الصامت وعبادة حي من العرب وبالضم والتشديد إلى عباد بن ضبيعة في قولٍ منكرٍ وبالكسر إلى عباد عدة بطون. العباسي: إلى العباس بن عبد المطلب قلت: وإلى العباسة قرية بمصر انتهى. العبائي: بالفتح إلى بيع العباءة. العبداني: بفتح المهملتين إلى عبدان قرية بمرو. العبدري: بفتحهما وراء إلى عبد الدار بن قصي وبشين معجمة إلى عبد شرية رجل وبكاف إلى عبدك رجل وبلام إلى قرية عبد الله بواسط العراق وإلى عبد الله بطن من خولان وأبي عبد الله بن كرام رأس الكرامية. العبدملكي: إلى عبد الملك بوزنه جدّ. العبدوسي: بالفتح وضم المهملة آخره مهملة إلى عبدوس جدّ. العبدوي: مثله إلى عبدويه جدّ. العبدي: إلى عبد القيس من ربيعة بن نزار. العبرتاي: بفتح أوله والباء والفوقية قبلها راء ساكنة إلى عبرتا قرية بنواحي النهروان. العبري: بالضم والسكون إلى عبرة بطن من الأزد. العبسي: بالفتح والسكون إلى عبس بطن من غطفان ومن الأزد ومن مراد. قلت: العبسقاني: بالفتح والسكون إلى عبسقان قرية بمالين انتهى. العبشمي: بفتح أوله والمعجمة إلى عبد شمس بن عبد مناف وعبد شمس بن سعد بن زيد مناة. العبقري: بفتح أوله والقاف وراء إلى عبقر بطن من بجيلة. العبقسي: بوزنه إلى عبد القيس. العبقي: بفتحتين وقاف إلى عبق جدّ وبلام إلى عبل بطن من رعين. العبودي: بالفتح وضم الباء المشددة إلى عبود جدّ. العبيدي: مصغراً إلى عبيد بن ثعلبة بطن من تميم وعبيد بن عدي بطن من الأنصار وعبيد بن عبرة بطن من الأزد وعبيد بن سلامة بطن من نهد.
باب العين والتاء
العتابي: بالفتح وتشديد الفوقية إلى عتاب بن أسد بن أبي العيص بن أمية بن عبد شمس وعتاب بن سعيد بن زهير بن جشم والعتابيين محلة ببغداد ودار عتاب محلة. العتائدي: بفتحتين وكسر التحتية ومهملة إلى عتائد. العتبي: بالضم والسكون وموحدة إلى عتبة بن غزوان الصحابي وعتبة بن أبي سفيان. العتري: بفتحتين وراء إلى عتر بطن من الأشعريين وبسكون الفوقية إلى عترة بطن من خزاعة وبالضم والفتح إلى عتر بطن من كلب وبالكسر والسكون إلى عترة بطن من بكر بن هوازن ومن بلي ومن هوازن. العتقي: بالضم والفتح وقاف إلى العتقيين والعتقاء عدة قبائل. العتكي: بفتحتين إلى العتيك بطن من الأزد. العتواري: بالضم والسكون وراء آخره إلى عتوارة بطن من كنانة. العتودي: بالفتح والضم آخره دال مهملة إلى عتود بطن من طيء. العتيقي: بالفتح والكسر آخره قاف إلى عتيق جدّ.
باب العين والثاء
العثري: بفتح أوله والمثلثة وراء إلى عثر مدينة باليمن وبسكون المثلثة إلى عثر مدينة باليمن أيضاً. العثماني: إلى عثمان بن عفان رضي الله تعالى عنه نسباً أو ولاء. العثمي: بالفتح والسكون إلى عثم جدّ وبطن من جهينة.
باب العين والجيم
العجبي: بفتحتين وموحدة إلى عجب جدّ. العجردي: بفتح أوله والراء وسكون الجيم آخره مهملة إلى طائفة من الخوارج رأسهم عبد الكريم بن عجرد. العجرمي: بوزنه إلى عجرم جدّ. العجسي: بالفتح وتشديد الجيم المفتوحة ومهملة إلى عجس قرية بعسقلان. العجلي: بفتحتين إلى عمل العجل التي تجرها الدواب وبالكسر والسكون إلى عجل بن بكر بن وائل. العجمي: بفتحتين إلى العجم وبلاد فارس ومن لسانه لا يحسن العربية. العجنسي: بفتح أوله والجيم والنون المشددة ومهملة إلى عجنس جدّ. قلت: العجيسي: بالفتح والكسر وتحتية ومهملة إلى عجيس قبيلة من البربر انتهى. العجوزي: بالزاي إلى أبي العجوز جدّ. العجلاني: بالفتح والسكون إلى بني العجلان بطن من الأنصار.
باب العين والدال

العداس والعدسي: بفتحتين إلى العدس المعروف. العدبسي: بفتح أوله والمهملة والموحدة المشددة ومهملة إلى عدبس جدّ. العدثاني: بالضم والسكون ومثلثة إلى عدثان بطن من الأزد. العدني: بالفتح والسكون إلى عمل البرد بنيسابور وبفتحتين إلى عدن مدينة باليمن. العدواني: بالفتح والسكون إلى عدوان قبيلة من قيس عيلان. العدوي: بفتحتين إلى عدي بن كعب بن لؤي بن غالب وعدي بن عبد مناة بن أد بن طابخة وعدي بن عمرو بن ملك بطن من الأنصار وعدي بن النجار منهم وعدي بن عمرو بن ربيعة بطن من خزاعة وعدي بن أخرم بطن من طيء وعدي بن أفلت منهم وعدي بن أسامة بطن من تغلب وعدي بن ربيعة بطن من كندة وعدي بن جناب بطن من كلب وعدي بن حنيفة وعدي بن جندب بطن من تميم قلت: وإلى العدوية قرية بمصر انتهى. العديسي: بالتصغير إلى عديس لقب.
باب العين والذال
العذاري: بالكسر ومعجمة إلى عذار جدّ. العذري: بفتح أوله والمعجمة إلى عذر بطن من الأشعريين وبالضم والسكون إلى عذرة قبيلة من قضاعة.
باب العين والراء
العرابي: بالفتح وتخفيف الراء وموحدة إلى عرابة جدّ قلت: وبتشديد الراء إلى عرابة قرية من الشام انتهى.
العرادي: إلى عمل العرادة التي ترمى بها الحجارة إلى الحصون. العرافي: بالفتح والتشديد وفاء وبالكسر والتخفيف وقاف إلى العراق المشهور. قلت: العرباني: بفتحتين وموحدة إلى عربان بلد بالخابور انتهى. العرجي: بالفتح والسكون وجيم إلى العرج موضع بمكة شرفها الله. العرزبي: بالفتح والسكون وفتح الزاي وموحدة إلى عزرب جدّ وبالميم آخره إلى عرزم بطن من فزارة. قلت: العرشاني: إلى عرشان بلد باليمن انتهى. العرضي: بالضم والسكون ومعجمة إلى عرض ناحية بدمشق. العرفطي: بضم أوله والفاء إلى عرفطة جدّ. العرفي: بفتحتين وفاء إلى عرفاتٍ شرفها الله تعالى وبالكسر والسكون وقاف إلى عرقة بلد بالشام وعرق رجل. قلت: العرماني: بالفتح وتشديد الراء إلى عرمان قرية بصرخد انتهى. العرني: بالضم والفتح ونون إلى عرينة بطن من بجيلة. العرواني: بالضم والسكون إلى عروان من كندة. العروضي: إلى علم العروض. العريبي: بالتصغير وموحدة إلى عريب رجل. العريجي: بوزنه وجيم إلى عريج من كنانة ومن جمح. قلت: العريشي: بالفتح والكسر إلى العريش موضع بناحية الشام انتهى. العريفي: بالفتح والكسر وفاء إلى عريف بن جشم وبالتصغير إلى عريف بطن من الصدف. العريني: بوزنه ونون إلى عرين بطن من قضاعة ومن تميم.
باب العين والزاي
العزازي: بالفتح وتخفيف الزاي الأولى إلى عزاز قلعة قرب حلب. العزاقري: بفتح أول والزاي وكسر القاف وراء إلى جعفر بن أبي العزاقر صاحب التناسخ. العزري: بالفتح وسكون الزاي وراء إلى باب عزرة محلة بنيسابور. قلت: العزفي: بفتحتين وفاء.. انتهى. العزوري: بفتح أوله والواو بينهما زاي ساكنة آخره راء إلى عزورة جدّ. العزيزي: بالتصغير آخره راء إلى عزير المختلف في نبوته وصاحب الغريب إلى أبيه ومن قاله بزاءين أخطأ قلت: بل أصاب وجزم به الداقطني وابن ماكولا وغيرهما.
باب العين والسين
العسال: إلى بيع العسل. العساني: بالضم وتحفيف المهملة ونون إلى عسان بطن من الصدف قلت: وبالفتح والتشديد إلى عسان قرية بحلب انتهى. العسقلاني: بفتح أوله والقاف إلى عسقلان مدينة من فلسطين. العسكري: بفتح أوله والكاف وراء إلى عسكر مكرم مدينة بالأهواز وإلى عسكر مصر قلت: هي خطة بها انتهى وعسكر سر من رأى وعسكر المهدي. العسيلي: بالتصغير ولام إلى عسيل بطن من سامة بن لؤي.
باب العين والشين
العشاري: بالضم وتخفيف المعجمة وراء أبو طالب كان جده طويلاً فلقب به. العشي: بالضم والتشديد إلى عش بطن من قضاعة.
باب العين والصاد
العصاب: بالتشديد. العصار: إلى عصر الدهن. العصاري: إلى العصار. العصائدي: بالدال المهملة إلى عمل العصيدة. العصبي: بفتحتين وموحدة إلى عصبة بطن من قضاعة ومن تميم والعصب جدّ. العصري: بوزنه إلى عصر بطن من عبد القيس ومن طيء وبسكون الصاد إلى عصر بطن من بلي. العصفري: بضم أوله والفاء إلى العصفر المعروف. العصفوري: بضمهما إلى عصفور رجل. العصمي: بالضم والسكون إلى عصم جدّ.
باب العين والطاء

العطار: إلى بيع العطر والطيب. العطاردي: بالضم إلى عطارد جدّ وبطن من تميم. العطشي: بفتحتين ومعجمة إلى سوق العطش موضع ببغداد. العطوفي: بالفتح والضم وفاء إلى عطوف. العطوي: بفتحتين إلى عطية جدّ وعطية بن الأسود اليمامي رأس العطوية من الخوارج.
باب العين والفاء
العفصي: بالفتح وسكون الفاء ومهملة إلى العفص المعروف.
باب العين والقاف
العقابي: بالضم وقاف وموحدة إلى عقاب بطن من حضرموت. العقبي: بفتحتين إلى بيعة العقبة وعقبة وراء نهر عيسى ببغداد وبكسر القاف إلى عقب بطن من كنانة قلت: وبالضم والسكون إلى منية عقبة انتهى. العقدي: بفتحتين ودال مهملة إلى عقد بطن من بجيلة وقيل من قيس وبالضم والفتح إلى عقدة جدّ قال ابن الأثير المعروف سكون القاف وبسكون القاف إلى عقدة بطن من طيء ومن باهلة. العقرقوفي: بفتحتين وسكون الراء وضم القاف الثانية آخره فاء إلى عقرقوف قرية قرب بغداد. العقري: بفتحتين وراء إلى عقر قري بالرملة وبسكون القاف إلى عقر قرية على طريق بغداد إلى الدسكرة. العقفاني: بالضم والسكون وفتح الفاء إلى عقفان بطن من يربوع. العقيلي: مكبراً إلى عقيل بن أبي طالب ومصغراً إلى عقيل بن كعب بن ربيعة بن عامر بن صعصعة قلت: وإلى عقيل قرية بحوران انتهى.
باب العين والكاف
العكاشي: بالضم والتشديد إلى عكاشة بن محصن. العكاوي: بوزنه إلى عكا مدينة بساحل الشام. العكبري: بالضم والسكون وفتح الموحدة وراء إلى عكبرا بلد على دجلة فوق بغداد. العكبي: بالكسر والفتح وتشديد الموحدة إلى عكب بن أسد بن الحارث بن العتيك. العكلي: بالضم والسكون إلى عكل بطن من تميم قال ابن الأثير بل أمة لامرأة من حمير. العكي: بالفتح والتشديد إلى عك ين عدنان أخي معد وإلى عكا السابقة أيضاً.
باب العين واللام
قلت: العلثي: بالفتح والسكون ومثلثة إلى علث قرية بين عكبرا وسامرا انتهى. العلفي: بالضم وتشديد اللام المفتوحة وفاء إلى علفة بطن من قيس بفتحتين وقاف إلى علقة بطن من بجيلة. العلكي: بالفتح والشتديد إلى علك جدّ. العلمي: بفتحتينن إلى علم جدّ. العلوي: إلى علي بن أبي طالب رضي الله تعالى عنه وبني علي بطن من الأزد وبضم اللام المشددة إلى علويه. العلياني: بالفتح والسكون وتحتية إلى عليان بطن من همدان. العليجي: بالفتح والكسر وتحتية وجيم إلى عليجة تصغير علي. العليصي: بالضم والفتح والسكون ومهملة إلى عليص بن صمصم بن عدي. العليمي: بوزنه إلى عليم بطن من كلب ومن باهلة وجدّ. العلي: بالضم والتخفيف إلى علة بطن ن مذحج وبالكسر والتشديد إلى علة بطن من قضاعة.
باب العين والميم
: بالفتح والتشديد إلى عمار جدّ. العماني: بوزنه إلى عمان مدينة البلقاء بالشام وبالضم والتخفيف إلى عُمان قرية تحت البصرة. العمائمي: إلى العمامة المعروفة. العمراني: بالكسر والسكون إلى العمرانية ناحية بالموصل. العمروسي: بالفتح والسكون وضم الراء آخره مهملة إلى عمروس جدّ. العمري: بالفتح والسكون إلى عمرو بن عامر بن ربيعة وعمرو بن عوف بطن من الأنصار وعمرو بن الخزرج منهم وعمرو بن أسد من الأزد وعمرو بن عبيد المعتزلي وإلى قراءة أبي عمرو وبالضم والفتح إلى عمر بن الخطاب وعمر بن علي بن أبي طالب رضي الله عنهم قلت: وإلى العمرية محلة ببغداد انتهى. العميري: مكبراً إلى عميرة بطن من ربيعة. العمي: بالفتح والتشديد إلى العم بطن من تميم أما زيد العمي فلقب به لأنه كان يسأل عن الشيء فيقول حتى أسأل عمي.
باب العين والنون
العنابي: بالضم وتشديد النون إلى العناب المعروف. العنبري: بفتح العين والموحدة بينهما نون ساكنة إلى العنبر بن عمرو بن تميم وعنبر جدّ. العنبي: بالكسر وفتح النون إلى العنب المعروف. العنتري: بفتح أوله والفوقية ثالثة إلى عنترة جدّ. العنزي: بفتحتين وزاي إلى عنزة بن أسد بن ربيعة بن نزار بن معد بن عدنان وبسكون النون إلى عنز بن وائل أخي بكر بن وائل وبه بسين مهملة إلى عنس حي من مذحج. العنقزي: بفتح أوله والقاف وزاي إلى العنقز وهو الريحان. العنيني: بالضم وفتح النون الأولى إلى عنين بطن من طيء.
باب العين والواو

العودمي: بالضم وفتح المهملة. العوذي: بالفتح والسكون معجمة إلى عوذ بطن من الأزد. العوسجي: بفتح أوله والمهملة وجيم إلى عوسجة جدّ. العوصي: بالفتح والسكون ومهملة إلى عوص بطن من كلب وبالفاء إلى عبد الرحمن بن عوف وإلى عوف بن سعد بطن من قيس عيلان وآخر من ذبيان وبالنون إلى عون وبالهاء إلى عوه بطن. العوقي: بفتحتين وقاف إلى العوقة بطن من عبد القيس ومحلة لهم بالبصرة. العوني العوهي: بالفتح والتشديد إلى العوة بطن من سامة بن لؤي مجدّ.
باب العين واللام ألف
العلاثي: بالضم آخره مثلثة إلى علاثة رجل. العلاطي: بالكسر إلى علاط رجل. العلاف: إلى بيع العلف. العلاقي: بالكسر وقاف إلى بني علاقة. العلالي: بالضم أي علالة جدّ بالفتح والتشديد إلى علان وأبي علانة وأبي جهل رجل العلاني: بالفتح إلى سكة العلاء ببخارى.
باب العين والياء
العيابي: بالفتح آخره موحدة إلى عيابة بن عامر بن زيد بن عدوان. العياضي: بالكسر ومعجمة إلى عياض جدّ. العيداني: بالفتح والسكون ومهملة ونون إلى عيدان بطن من حضرموت. العيذي: بالفتح والسكون ومعجمة إلى عيذ الله بن سعد العشيرة من مذحج. العيشوني: بالفتح وضم المعجمة إلى عيشون رجل. العيشي: بالفتح إلى عائشة الصديقة وبني عائش بن مالك بن تيم الله وبالكسر إلى عيش بطن من حرام ومن سعد هذيم ومن مزينة ومن أشجع ومن قضاعة. العين زربي: بفتح الزاي وسكون الراء وموحدة إلى عين زربى بلد قرب طرسوس. العينوتي: بالفتح والسكون وضم النون الأولى إلى عينون قرية بالقدس. العيني: بالفتح إلى عين التمر بلد بالحجاز قلت: وإلى عين تاب قلعة بين حلب وأنطاكية وإلى عين توماء قرية بدمشق انتهى. العيلاني: بالفتح والسكون إلى قيس عيلان بن مضر.
حرف الغين المعجمة
باب الغين والألف
الغابي: كالقاضي قلت: إما إلى غاب موضع باليمن أو إلى غابة موضع قرب المدينة انتهى. الغاتفري: بفتح الفوقية وسكون الفاء وراء إلى غاتفر محلة بسمرقند قلت: قال باقوتٌ: بنون ساكنة وفاء مفتوحة انتهى. الغازي: إلى الغزو وإلى الغز جدّ. الغاضري: بمعجمة وراء إلى غاضرة بن ملك بن ثعلبة وغاضرة بطن من خزاعة. الغافري: بكسر الفاء إلى غافر بطن من سامراء بن لؤي. الغافقي: بفاء وقاف إلى غافق من الأزد قلت: وحصن بالأندلس انتهى. الغالي: إلى الغلو وغالية أم. العامدي: بكسر الميم ومهملة إلى غامد بطن من الأزد. الغانمي: بوزنه إلى غانم جدّ.
باب الغين والباء
الغبابي: بالضم وتخفيف الموحدة الأولى إلى غباب لقب ثعلبة بن الحارث بن تيم الله. قلت: الغباغبي: إلى غباغب قرية بحوران انتهى. الغبري: بالضم وفتح الموحدة وراء إلى غبر بطن من يشكر.
باب الغين والثاء
قلت: الغثوي: بمثلثة إلى الغثاة قرية بحوران انتهى.
باب الغين والجيم
الغجدواني: بالضم وسكون الجيم وفتح المهملة والواو إلى غجدوان قرية ببخارى.
باب الغين والدال
الغداني: بالضم وتخفيف المهملة إلى غدانة بن يربوع بن حنظلة.
باب الغين والذال
الغذاني: بفتح المعجمتين إلى غذانة قرية ببخارى. الغذاوذي: بالضم ومعجمتين وفتح الواو إلى غذاوذ محلى بسمرقند. الغذشفردري: بالضم وفتح الذال المعجمة والفاء والدال المهملة وسكون الراء قبلها والشين المعجمة آخره راء غذشفردر قرية ببخارى.
باب الغين والراء
الغراء: إلى عمل الغراء. الغرابي: إلى غراب بلفظ الطائر بطن من فزارة والغرابية من الشيعة. الغراد: إلى عمل الحائط القصب. قلت: الغرافي: بالفتح والتشديد وفاء إلى الغراف نهر تحت واسط عليه قرى كبيرةٌ الغربي بفتحتين وموحدة إلى باب الغربة محلة بغداد انتهى. الغربي: بالفتح والسكون وكسر المهملة وتحتية إلى غرديان قرية بما وراء النهر. الغرزي: بفتحتين وزاي إلى غرزة جدّ أحمد بن حازم. الغرقي: يالفتح والسكون وقاف إلى غرق قرية بمرو. الغرمينوي: بالضم والسكون والكسر وتحتية ونون مفتوحة إلى غرمينوى من رستاق سمرقند . الغرناطي: بالفتح والسكون إلى غرناطة مدينة بالغرب. قلت: الغروي: إلى الغرية قرية بدمشق انتهى. الغريري: بالتصغير وراء إلى غرير بن المغيرة بن حميد بن عبد الرحمن بن عوف.
باب الغين والزاي

الغزاء: إلى كثرة الغزو. الغزالي: بالتشديد إلى الغزل كالغزال وقيل: هو بالتخفيف إلى غزالة قرية بطوس. الغرقي: بفتح المعجمتين وقاف إلى غرق قرية بفرغانة. الغزنوي: بفتح أوله والنون إلى غرنة مدينة بالهند. الغزنياني: بفتح أوله والنون الأولى والتحتية إلى غزنيا قرية بما وراء النهر. الغزوي: بفتحتين إلى غزية قبيلة من طيء وفخذٍ من هوازن. الغزينزي: بالفتح والكسر وتحتية ساكنة ونون مكسورة وزاي إلى غزينز قرية بخوارزم. الغزيلي: بالضم والفتح كسر التحتية المشددة إلى غزيل بطن من مراد. الغزي: بالفتح والتشديد إلى غزة مدينة بالشام.
باب الغين والسين
الغساني: بالفتح والتشديد إلى غسان قبيلة من الأزد وجدّ وغسان رأس الغسانية من المرجئة وبضم أوله إلى غسان بن جذام بن العدف. قلت: الغسولي: إلى الغسولة قرية بدمشق انتهى.
باب الغين والسين
الغسيلي: بالفتح والكسر إلى حنظلة بن أبي عامر غسيل الملائكة. الغشتي: بالفتح وسكون المعجمة وفوقية الغشراني بالضم والسكون ودال مهملة إلى غشدان قرية بسمرقند. الغشيدي: بالفتح والكسر ودال مهملة إلى غشيدا قرية ببخارى.
باب الغين والضاد
الغضائري: بضاد معجمة وراء إلى الغضار وهو الإناء الذي يؤكل فيه. الغضبي: بالفتح والسكون وموحدة إلى غضب بطن من الأنصار ومن سليم. الغضنفري: بفتح المعجمتين والفاء وسكون النون آخره راء إلى الغضنفر جدّ. الغضيضي: بالفتح وكسر المعجمة الأولى إلى غضيض رجل.
باب الغين والطاء
الغطريفي: بكسر أوله والراء آخره فاء إلى الغطريف جدّ. الغطفاني: بفتحات وفاء إلى غطفان قبيلة كبيرة من قيس عيلان وبطن من جهينة ومن جذام. الغطيفي: مصغراً إلى غطيف بطن من مراد.
باب الغين والفاء
الغفاري: بالكسر وتخفيف الفاء وراء إلى غفار بن مليك بن ضمرة بن بكر بن عبد مناة بن كنانة. قلت: العفجموني: إلى غفجمون قبيلة من البربر بالمغرب انتهى. الغفيلي: بالضم وفتح الفاء وسكون التحتية ولام إلى غفيلة بطن من السكون ومن ربيعة وجدّ.
باب الغين واللام
الغلبوني: بالفتح وسكون اللام وضم الموحدة إلى غلبون جدّ. الغلطاني: بالضم والسكون إلى غلطان قرية بمرو. الغلفي: الضم والسكون. الغليمي: مصغراً إلى غليم بن سام بن نوح. الغلي: بالضم والتشديد إلى الغل. الغلوي: بفتحتين إلى الغلي رجل.
باب الغين والميم
الغمري: بالفتح والسكون وراء إلى الغمر بطن من غافق قلت: وإلى منية غمر قرية بمصر انتهى.
باب الغين والنون
الغناجي: بالفتح والتشديد وجيم إلى غناج بلد بالشاش. الغنادوستي: بفتحتين وضم المهملة وسكون الواو والسين المهملة وفوقية إلى غنادوست قرية بسرخس. الغنثي: بالفتح والسكون ومثلثة إلى بطن من مالك بن كنانة. الغنجيري: بالفتح والسكون وكسر الجيم وتحتية وراء إلى غنجير قرية بالسغد. الغنداني: بالفتح والسكون ومهملة وموحدة إلى عنداب محلة بمرعينان. الغندجاني: بالضم والسكون وفتح المهملة وجيم إلى عندجان مدينة بالأهواز. الغندروذي: بفتح أوله والدال المهملة وضم الراء آخره معجمة إلى غندروذ قرية بهراة. الغندلي: بالضم والسكون وفتح الدال المهملة ولام إلى غندلك جدّ. الغنفري: بفتح أوله والفاء وراء إلى غنفر جدّ. الغنمي: بالفتح والسكون إلى غنم بطن من الأزد ومن الأنصار ومن بني أسد بن خزيمة ومن كندة ومن عبد القيس. الغنوي: بفتحتين إلى غني بن أعصر
باب الغين والواو
الغوبديني: بالضم وسكون الواو والموحدة وكسر المهملة إلى غوبدين قرية بنسف. الغوثي: بالفتح والسكون ومثلثة إلى الغوث. الغورجي: بالضم وفتح الراء وجيم إلى غورة قرية بهراة. العورجكي: بفتح أوله والراء وسكون الواو والجيم إلى غورجك بلد بالسغد من سمرقند. الغورشكي: بوزنه إلى غورشك من نواحي سمرقند. قلت: الغورواني: إلى غوران قرية بهراة انتهى. الغوري: بالضم والسكون وراء إلى الغور بلاد بخراسان. الغوزمي: بالضم وفتح الزاي إلى غوزم من نواحي هراة. قلت: الغوسناني: إلى غوسنان قرية بهراة انتهى. الغوطي: بالضم إلى غوطة دمشق.
باب الغين واللام ألف

الغلابي: بالفتح والتخفيف وموحدة إلى غلاب جدّ أبي بكر محمد بن زكرياء شيخ الطبراني وبالتشديد إلى غلاب والد خالد بن غلاب الصحابي واسم أبيه الحارث. الغلاظي: بالكسر ومعجمة إلى غلاظ.
باب الغين والياء
الغياثي: بالكسر ومثلثة إلى غياث جدّ. الغياني: بالفتح والتشديد ونون إلى غيان بطن من جهينة ومن الخزرج ومن خطمة. الغيثي: إلى غيث بلفظ المطر بطن من عبس وبتشديد التحتية وكسرها إلى غيث بطن من طيء. الغيري: بالكسر وفتح التحتية وراء إلى غيرة بطن من كنانة ومن بلي ومن ثقيف. قلت: الغيزاني: بالكسر وزاي إلى غيزان قرية بهراة انتهى. الغيشتي: بالكسر والسكون وفتح المعجمة وفوقية إلى غيشتا قرية ببخارى. الغيفي: بالفتح والسكون وفاء إلى غيفة قرية قرب بلبيس بديار مصر قلت: وباللام إلى الغيل قرية باليمن انتهى. الغيماني: بالفتح والسكون إلى غيمان من حمير. الغيلاني: بوزنه إلى غيلان جدّ أبي طالب راوي الغيلانيات وإلى غيلان بن دعمي بن إياد بن نزار بن معد وإلى غيلان القدري رأس الغيلانية.
حرف الفاء
باب الفاء والألف
الفابجاني: بفتح الموحدة والجيم إلى فابجان قرية بأصبهان ويقال فابزان. الفاتني: بكسر الفوقية ونون إلى فاتن مولى المطيع نسب إليه مولاه بشرى الرومي. الفاخراني: بكسر الخاء والفاخوري إلى بيع الفخار. الفاداري: بدال مهمة وراء إلى فادار جدّ. الفاذجاني: بفتح المعجمة وجيم إلى فاذجان قرية بأصبهان. الفاذوني: بمعجمة مضمومة إلى فاذونة جدّ. الفاذي: بها إلى فاذ جدّ. الفارابي: براء وموحدة إلى فاراب مدينة فوق الشاش وبنون آخره إلى فاران جبال بالحجاز وقرية بسمرقند وإلى فاران بطن من قضاعة كما قال ابن الأثير ويتلو في القاراني: الفارزي: بكسر الراء وزاي إلى قصر فارزة محلة ببخارى. الفارجي: بسكون الراء وجيم إلى باب فارجك محلة ببخارى وبكسر الراء إلى فارج بطن من القين.
الفارسجيني: بكسر الراء والجيم وسكون المهملة بينهما إلى فارسجين بنواحي همدان. قلت: الفارسكوري: إلى فارسكر بلد قرب دمياط انتهى. الفارسي: إلى بلاد فارس. الفارفاني: بسكون الراء وفاء ثانية إلى فارفان قرية بأصبهان. الفارقي: بكسر الراء وقاف إلى ميافارقين. الفارمذي: بفتح الراء والميم ومعجمة إلى فارمذ قرية بطوس. قلت: الفاروثي: بمثلثة قرية على دجلة انتهى. الفاروزي: بضم الراء آخره إلى فاروز قرية بنسا. الفاروي: بضم الراء إلى فاروية سكة بنيسابور وفارو قرية بنسف. الفاريابي: بفتح الراء والتحتية وموحدة والفريابي بكسر الفاء والفيريابي بلد بنواحي بلخ. الفازي: بزاي إلى فاز قرية بطوس قلت: وأخرى بمرو انتهى وبالمهملة إلى فاس مدينة بالغرب. الفاشاني: بمعجمة إلى فاشان قرية بمرو وبهراة أيضاَ. الفاشوقي: بضم المعجمة وقاف إلى فاشوق قرية ببخارى. الفاطمي: بكسر الطاء إلى سيدة نساء العالمين رضي الله تعالى عنها. الفاغي: بمعجمة إلى فاغ قرية بسمرقند. قلت: الفاقوسي: بمهملة إلى فاقوس بلد بحوف مصر انتهى. الفاكهي:إلى بيع الفاكهة. الفالي: بلام إلى فالة بلد بفارس. الفاميني: بكسر الميم إلى فامين قرية ببخارى. الفامي: هو البقال وإلى فامية قرية بواسط وبالشام أيضاً. قلت: الفايائي: إلى فايا كورة بين حلب ومنبج انتهى. الفائشي: بكسر التحتية ومعجمة إلى فائش بطن من همدان.
باب الفاء والباء
الفبي: بضم الفاء وتشديد الموحدة إلى الفبين بطن من همدان ومحلة لهم بالكوفة.
باب الفاء والتاء
الفتياني: بالكسر وسكون الفوقية وفتح التحتية إلى فتيان بطن من بجيلة.
باب الفاء والجيم
الفجكشي: إلى فجكش قرية بنيسابور.
باب الفاء والحاء
الفحام: إلى بيع الفحم. الفحلي: بالكسر وسكون المهملة ولام إلى فحل موضع بالشام.
باب الفاء والدال
الفدكي: بفتحتين إلى فدك موضع قرب المدينة. الفدوي: بالفتح وضم الدال المهملة الشديدة إلى فدويه جدّ. الفديكي: مصغراً إلى فديك صحابي.
باب الفاء والذال
قلت: الفذاي: بمعجمة إلى فذايا قرية بدمشق انتهى.
باب الفاء والراء

الفراء: إلى الفراء. الفرابي: بفتحتين وموحدة إلى فراب قرية بسمرقند قلت: وبتشديد الراء إلى فراب قرية بأصبهان وبالضم والفوقية إلى الفرات النهر وجدّ. الفراديسي: بفتحتين وكسر المهملة وسين كذلك إلى باب الفراديس بدمشق. الفراسي: بالكسر وسين مهملة إلى فراس بن غنم بن كنانة قلت: وقرية بإفريقية انتهى. وبالفتح والمعجمة إلى فراشة جدّ وفراشا قرية بين بغداد والحلة ودرب فراشا محلة ببغداد وبالنون والراء مخففة ومشددة إلى فران بطن من قضاعة. الفراوي: بالضم إلى فراوة بلد قرب خوارزم. الفراهيذي: بفتحتين وكسر الهاء وتحتية ساكنة ومعجمة إلى فراهيذ بطن من الأزد. الفراهيناني: بالضم وكسر الهاء وتحتية ونون وألف إلى فراهينان قرية بمرو. الفرائضي والفرضي: إلى علم الفرائض. الفربري: بفتحتين وسكون الموحدة وراء ثانية إلى فربر بلد قرب بخارى. قلت: الفريباي: إلى فريبا بعسقلان انتهى. الفرجي: بفتحتين وجيم إلى الفرج رجل قلت: ومدينة بالأندلس انتهى. وبسكون الراء إلى فرج قرية قلت: بفارس انتهى. الفرجاي: بفتح أوله والجيم وبهمزة إلى فرجيا قرية بسمرقند. الفرخاني: بالفتح وضم الراء المشددة ومعجمة إلى فرخان جدّ. الفرخشي: بفتحتين وسكون الخاء وشين معجمتين إلى فرخشة. الفرخوزديزجي: بالفتح وسكون الراء والواو والزاي بعدها وضم الخاء المعجمة وكسر الدال المهملة وتحتية ساكنة وفتح الزاي وجيم إلى فرخوزديزة قرية بنسف. الفرخي: بالفتح والسكون ومعجمة إلى فرخ جدّ. الفرداجي: بالكسر والسكون ومهملة وجيم إلى فرداج جدّ. قلت: الفردجاني: إلى فردجان قلعة بهمذان انتهى. الفرددي: بفتح أوله والمهملة الأولى والراء ساكنة إلى فردد قرية بسمرقند. الفردمي: بوزنه إلى بني الفردم بطن من تجيب. الفرزاميثني: بالفتح والسكون وفتح الزاي وكسر الميم وتحتية ساكنة ومثلثة مفتوحة ونون إلى فرزاميثن محلة بسمرقند. الفرزكي: بالضم والسكون وفتح الزاي إلى فرزك جدّ. الفرساباذي: بالضم والسكون ومهملة وموحدة وذال معجمة إلى فرساباذ قرية بمرو. الفرساني: بالكسر إلى فرسان قرية بأصبهان وبالضم إلى فرسان قرية بإفريقية. الفرسي: بفتحتين ومهملة. الفرشي: بالضم والسكون ومعجمة إلى الفرش. قلت: الفرضي: بوزنه إلى الفرضة قرية بالبحرين. والفرضي: قد تقدم في الفرائضي. والفرطسي: بالفتح والسكون إلى فرطس قرية ببغداد انتهى. الفرعي: بالكسر والفتح ومهملة إلى فرع جدّ. الفرغاني: بالفتح والسكون ومعجمة إلى فرغانة بلاد وراء الشاش وفرغانة قرية بفارس. الفرغليظي: بضم أوله والمعجمة وكسر اللام وإعجام الظاء إلى فرغليظ قرية بالأندلس. الفرغولي: بالفتح والسكون وضم المعجمة ولام إلى فرغول قرية بدهستان. قلت: الفرفقاباذي: إلى فرفقاباذ قرية بأرمية انتهى. الفرقدي: بفتح الفاء والقاف ودال مهملة إلى فرقد جدّ. الفركي: بفتحتين إلى فرك قرية بأصبهان وبالكسر والسكون إلى الفرك موضع ببغداد. الفرماوي والفرمي: بفتحتين إلى فرما بلد بمصر. الفرمنكي: بفتح الفاء والميم وسكون الراء والنون إلى فرمنك جدّ. الفرمي: مر آنفاً في الفرماوي. قلت: الفرميثكاني: إلى فرميثكان قرية قال ياقوتٌ: أظنها بفارس انتهى. الفرنباذي: بفتح أوله والنون والموحدة آخره معجمة إلى فرنباذ قرية بمرو. الفرنجي: بفتحتين ونون ساكنة وجيم إلى فرنجة بن حام بن نوح عليه السلام وقيل فرنج بن لنطي من ولد يافث. الفرنداباذي: بفتح أوله والراء والدال المهملة والموحدة وآخره معجمة إلى فرنداباذ قرية بنيسابور. الفرنكدي: بفتح الفاء والراء والكاف آخره مهملة إلى فرنكد قرية بالسغد. الفرنيفثاني: بفتح الفاءين والمثلثة وسكون الراء وكسر النون وتحتية ساكنة إلى فرنيفثان قرية بخوارزم. الفرني: بالضم والسكون ونون إلى فرنة جدّ. الفرواجاني: بفتح الفاء والواو والجيم إلى فرواجان قرية بمرو. الفرواني: بالفتح والسكون إلى فروان بلد عند غزنة. الفروي: مثله إلى فروة جدّ. الفرهاذجردي: بالفتح وسكون الراءين والذال المعجمة وكسر الجيم آخره مهملةٌ إلى فرهاذجرد قرية بمرو وبنيسابور أيضاً. الفرهاذاني: بالفتح والسكون قلت: إلى فرهاذان قال باقوتٌ: أظنها من قرى نسا بخراسان انتهى. الفريابي: تقدم. الفرياناني: بالكسر والسكون وتحتية ونونين بينهما ألفٌ إلى فريانان قرية بمرو. الفرياني: مثله إلى فريان

جدّ قلت: وبالضم وكسر الراء المشددة إلى فريانة قرية قرب سفاقس انتهى. الفريري: بالفتح وكسر الراء الأولى إلى فرير بطن من بني سلمة ومن طيء. قلت: الفريزهندي: بالفتح والكسر وسكون التحتية والزاي والنون إلى فريزهند قرية بأصبهان انتهى. الفريزني: بالفتح والكسر وتحتية وفتح الزاي ونون إلى فريزن قرية بهراة. الفريسي: مصغراً بمهملة إلى فريس جدّ ومكبراً بمعجمة إلى فريش بطن من تيم الرباب وبتشديد الراء وكسر الفاء إلى فريش بلد بالأندلس. قلت: وبالضم وكسر الراء المشددة إلى فريانة قرية قرب سفاقس انتهى. الفريري: بالفتح وكسر الراء الأولى إلى فرير بطن من بني سلمة ومن طيء. قلت: الفريزهندي: بالفتح والكسر وسكون التحتية والزاي والنون إلى فريزهند قرية بأصبهان انتهى. الفريزني: بالفتح والكسر وتحتية وفتح الزاي ونون إلى فريزن قرية بهراة. الفريسي: مصغراً بمهملة إلى فريس جدّ ومكبراً بمعجمة إلى فريش بطن من تيم الرباب وبتشديد الراء وكسر الفاء إلى فريش بلد بالأندلس.
باب الفاء والزاي
الفزاري: بفتح الفاء والزاي ثم راء إلى فزارة قبيلة من قيس عيلان. الفزري: بالفتح والسكون وراء إلى الفزر جدّ. قلت: الفزراني: بالكسر والسكون إلى فزرانيا ببغداد انتهى. الفزعي: بفتحتين ومهملة إلى الفزع بطن من خثعم وبسكون الزاي إلى فزع بطن من تميم ومن كلب ومن خزاعة. الفزي: بالضم والتشديد إلى فز محلة بنيسابور. الفزاوي: بفتحتين إلى فزاوة جدّ.
باب الفاء والسين
الفساطيطي: بالفتح إلى الفساطيط وهي بيوت الشعر. الفسحمي: بضم الفاء والحاء المهملة بينهما مهملةٌ ساكنة إلى فسحم جدّ. الفساطي: إلى فسطاط مصر لأن عمراً ضرب فسطاطه بذلك المكان وهو بيت الشعر. الفسنجاني: بكسرتين وسكون النون وجيم إلى فسنجان بلد بناحية فارس. الفسوي: بفتحتين إلى فسا مدينة بفارس.
باب الفاء والشين
الفشني: بالفتح وسكون المعجمة ونون إلى فشنة قرية ببخارى. الفشيديزجي: بالفتح وكسر المعجمة وتحتيتين ساكنتين وفتح المهملة بينهما والزاي وجيم إلى فشيديزة.
باب الفاء والضاد
الفضلي: بالفتح وسكون المعجمة إلى الفضل جدّ. الفضيلي: مصغراً إلى الفضيل جدّ.
باب الفاء والطاء
الفطري: بالكسر والسكون وراء إلى الفطريين موالي بني مخزوم.
باب الفاء والغين
الفغانديزي: بفتح الفاء والمعجمة وسكون النون وكسر المهملة وتحتية وزاي إلى فغانديزة قرية ببخارى. الفغديزي: بالفتح وسكون المعجمة وكسر المهملة وتحتية وزاي والفغديني بوزنه إلى فغديز وفغدين قريتين ببخارى. الفغشتي: بالفتح والكسر وسكون المعجمة وفوقية إلى فغشيت جدّ. الفغندزي: بالفتح وكسر المعجمة والمهملة وزاي إلى فغندزة محلة بسمرقند. الفغيطوسيني: بالفتح وكسر المعجمة والسين المهملة وضم الطاء إلى فغيطوسين قرية ببخارى.
باب الفاء والقاف
الفقاعي: بتشديد القاف إلى بيع الفقاع. الفقيري: بالفتح والكسر إلى الفقير جدّ. الفقيمي: بضم الفاء وفتح القاف إلى فقيم بطن من تميم.
باب الفاء واللام
الفلخاري: إلى فلخار قرية ببنج ديه. الفلسطيني: بكسر الفاء والطاء وفتح اللام وسكون المهملة إلى فلسطين ناحية بالشام. الفلفلاني: بكسر الفاءين وسكون اللام إلى فلفلان قرية بأصبهان. الفلقي: بفتحتين وقاف إلى فلق قرية بنيسابور. الفلكي: بالفتح والسكون إلى فلك قرية بسرخس وبفتحتين إلى علم الفلك وبالكسر والفتح إلى عمل الفلك جمع فلكه المغزل. الفلوي: بالفتح والسكون إلى الفلو جدّ وبضم اللام المشددة إلى الفلو جدّ. قلت: الفليشي: إلى فليش قرية بالأندلس انتهى. الفلبي: بفتحتين وتحتية إلى فلة قرية بخابران.
باب الفاء والنون

الفنجكاني: بضم الفاء والجيم وسكون النون إلى فنجكان قرية بمرو. الفنجكردي: بالفتح وسكون النون وضم الجيم وكسر الكاف آخره مهملةٌ إلى فنجكرد قرية بنيسابور. الفنجوي: بالفتح وضم الجيم إلى فنجويه جدّ. الفندورجي: بفتح الفاء والراء وضم الدال المهملة وجيم إلى فندور قرية بنيسابور. الفندلاوي: بالكسر والسكون وفتح المهملة قلت: إلى فندلاو قال ياقوتٌ: أظنه موضعاً بالغرب انتهى. الفنديني: بالضم والسكون والكسر إلى فندين قرية بمرو. الفنكدي: بفتح الفاء والكاف ومهملة إلى فنك قرية بسمرقند وحصن بديار بكر بالأندلس. الفنوي: بالفتح وضم النون المشددة إلى فنويه جدّ. الفنيني: بكسر الفاء والنون المشددة إلى فنين قرية بمرو.
باب الفاء والواو
الفوذاني: بالضم وذال معجمة إلى فوذان قرية بأصبهان. الفوراردي: بالضم وفتح الراء الأولى وكسر الأخرى ومهملة إلى فورارد قرية بالري. الفوراني: بالضم إلى فوران جدّ أبي القاسم الفقيه تلميذ القفال. الفورسي: بالضم وراء ومهملة إلى فورس جدّ. الفورفاري: بالضم وفاء ثانية وراءين إلى فورفارة قرية بالسغد. الفوركي: بالضم وفتح الراء إلى فورك جدّ. الفوري: بالضم وراء إلى فور قرية ببلخ وجدّ. الفوزي: بالفتح والسكون وزاي إلى فوز قرية بحمص. الفوشنجي: بالضم وفتح المعجمة وسكون النون وجيم إلى فوشنج مدينة قرب هراة. الفوطي: بالضم والفتح إلى بيع الفوط المعروفة. الفوكردي: بالضم وكسر الكاف وسكون الراء ومهملة إلى فوكرد قرية بإستراباذ. قلت: الفونكي: إلى فونكة بلد بالأندلس انتهى. الفوي: بالضم وتشديد الواو إلى فوة بلد بنواحي البصرة وبمصر قرب رشيد وبالفتح إلى فوه بطن من المعافر.
باب الفاء والهاء
الفهدي: بالفتح إلى فهد جدّ. الفروي: بالكسر وضم الراء إلى فهرويه جدّ. الفهري: بالكسر إلى فهر بن ملك بن النضر بن كنانة. الفهمي: بالفتح والسكون إلى فهم بطن من قيس عيلان ومن الأزد ومن أسد بن وبرة. قلت: الفهندجاني: بالفتح والكسر والسكون إلى فهندجان قرية بهمذان انتهى.
باب الفاء واللام ألف
الفلاحي: بالفتح والتخفيف إلى فلاح جدّ. الفلاس: إلى بيع الفلوس.
باب الفاء والياء
الفياذسوني: بالكسر وتخفيف التحتية وسكون المعجمة وضم السين المهملة إلى فياذسون قرية ببخارى. الفياري: بالفتح والتشديد وراء إلى فيار جدّ وبضاد معجمة إلى فياض جدّ. الفيجكثي: بكسر وفتح الجيم والكاف ومثلثة إلى فيجكث قرية بنسف. الفيدي: بالفتح والسكون ومهملة إلى فيد بلد بنجد. الفيرزاني: بالكسر وفتح الراء والزاي إلى فيرزان جدّ. الفيروزاباذي: بالكسر وضم الراء وفتح الزاي والموحدة آخره معجمة إلى فيروزاباذ بلد بفارس. الفيروزنخجيري: بالكسر وضم الراء وفتح الزاي والنون وسكون الخاء المعجمة وكسر الجيم وتحيتة وراء إلى فيروزنخجير قرية ببلخ. الفيروزي: مثل جزئه الأول إلى فيروز قرية بحمص وجدّ. الفيري: بالكسر وراء إلى فيرة مدينة بالأندلس. الفيريابي: تقدم في الفاريابي. الفيني: بالكسر ونون إلى فين قرية بقاسان وبلام إلى فيل جدّ. الفيومي: بالفتح وضم الياء المشددة إلى الفيوم مدينة بمصر. الفيي: بالفتح وتشديد التحتية الأولى إلى في قرية بسمرقند.
حرف القاف
باب القاف والألف

القابسي: بكسر الموحدة ومهملة إلى قابس مدينة بإفريقية. القابوسي: بضم الموحدة إلى قابوس رجل وموضع. القادحي: بكسر المهملتين إلى قادح النار بن بذية بن عقبة بن السكون. القادسي: كذلك إلى القادسية قرية عند الكوفة وأخرى بنواحي مرو الروذ. القاراني: براء إلى قاران بطن من قضاعة وقال ابن الأثير: بل هو بالفاء. القارزي: بكسر الراء وزاي إلى قارز ويقال كارز قرية بنيسابور. القارىء: بالهمز إلى القرآن وبتشديد التحتية إلى القارة بطن من خزيمة بن مدركة قلت: وإلى قار قرية بالري انتهى. القاساني: بمهملة إلى قاسان بلد عند قمّ. القاص: الواعظ. القافلاني: بسكون الفاء إلى بيع أكسار السفن. قلت: القاقوني: إلى قاقون حصن بفلسطين انتهى. القالي: إلى قالي قلا من ديار بكر. القانفي: بكسر النون وفاء إلى قانف جدّ وبتحتية بدل النون إلى القيافة. قلت: القاياتي: آخره فوقية إلى قايات بلد قرب الفيوم انتهى. القائفي: مرّ آنفاً في القانفي. القائمي: إلى القائم بأمر الله. القايني: بنون إلى قاين بلد قرب طبس بين نيسابور وأصبهان.
باب القاف والباء
القباب: بموحدتين إلى عمل القباب التي كالهوادج. القبابي: بالكسر إلى قباب محلة بنيسابور وبسمرقند أيضاً قلت: وإلى قباب ليث قرية ببغداد انتهى. القباثي: بفتحتين وآخره مثلثة إلى قباث جدّ. القباذياني: بالضم والموحدة وكسر المعجمة وتحتية إلى قباذيان بنواحي بلخ. القباني: إلى القبان الذي يوزن به. القباوي: بالضم والواو إلى قبا بلد بفرغانة وبالهمز إلى قبا بالمدينة. قلت: القبثوري: بالفتح والسكون وضم المثلثة إلى قبثور جزيرة بالغرب. والقبذاقي: إلى قبذاق مدينة بالأندلس انتهى. القبرياني: بالضم وسكون الموحدة وكسر الراء وتحتية إلى قبريان قرية بإفريقية. القبرسي: بضم القاف والراء ومهملة إلى قبرس جزيرة في بحر الروم وبكسرهما إلى قبرس جدّ. القبضي: بفتحتين ومعجمة إلى القبض بطن من رعين. القبطي: بالكسر والسكون إلى القبط أهل مصر نسبوا إلى قبط بن قرط بن حام وإلى القبط بطن من حمير. القبلي: بفتحتين ولام قلت: كأنه إلى قبلة مدينة من عمل أرمينية انتهى. القبي: بالفتح والتشديد إلى القب مكيال للغلات وبالضم والشتديد إلى قب بطن من مراد قلت: وإلى قبة الكوفة وهي الرحبة بها. والقبيطي: إلى القبيط كجميز الناطف انتهى.
باب القاف والتاء
القتاب: بموحدة آخره إلى بيع القتب وبفوقية إلى بيع القت العلف. القتباني: بالكسر وسكون الفوقية وموحدة إلى قتبان بطن من رعين. القتبي: بالضم والفتح وموحدة إلى قتيبة بطن من باهلة وجدّ أبي محمد الأديب. القتيري: بالفتح والكسر وتحتية وراء إلى قتيرة بطن من تجيب.
باب القاف والثاء
القثاثي: بمثلثتين إلى قثاث بطن من مهرة.
باب القاف والحاء
القحافي: بالضم ومهملة وفاء إلى قحافة من خثعم. القحذمي: بفتح أوله والمعجمة وسكون الحاء المهملة إلى قحذم جدّ. القحطاني: بالفتح والسكون إلى قحطان بن عابر بن شالخ بن أرفخشذ بن سام بن نوح وقيل ابن الهميسع بن تيمن بن نبت بن إسماعيل. القحطبي: بفتح أوله والطاء المهملة وموحدة إلى قحطبة جدّ.
باب القاف والدال
القداحية: فرقة من الباطنية رأسهم عبد الله بن ميمون القداح. القدادي: بالضم ومهملتين إلى قداد بطن من بجيلة. القدامي: بوزنه إلى قدامة جدّ. القدرية: أصحاب القدر. القدوري: بضمتين إلى بيع القدور. القديدي: مصغراً إلى قديد منزل بين مكة والمدينة شرفهما الله تعالى. القديسي: مثله إلى قديس أو قديسة من عمل بغداد ظناً.
باب القاف والراء

القراب: إلى بيع القرب. القرادي: بالضم وراء إلى قراد جدّ وبطن. القراري: بالفتح ومهملتين إلى قرار قبيلة من بكر وبالكسر إلى قرار بطن من عنزة. القراطيسي: إلى عمل القراطيس وبيعها. القراطي: بالفتح إلى قراطة مدينة بالأندلس. القراظ: بظاء معجمة إلى بيع القرظ. القرافي: بالفتح آخره فاء إلى القرافة بطن من المعافر ومقبرة بمصر نزلوها فنسبت إليهم. القرائي: بالضم وتشديد الراء إلى القراء جمع قارىء. قلت: القراوي: إلى قراوا قرية بنابلس انتهى. القربي: بالكسر والفتح وموحدة إلى القرب. القرتائي: بفتح القاف والراء والفوقية المشددة إلى قرتا قرية بالبحرين. القرثعي: بفتح أوله والمثلثة ومهملة إلى قرثعة رجل. القرجني: بالضم والسكون وفتح الجيم ونون إلى قرجن قرية بالري. القرجي: بالفتح والسكون وجيم إلى القرج ناحية بالري وبالضم إلى القرج قرية بالري ظناً. قلت: القرحتاوي: إلى قرحتا قرية بدمشق انتهى. القردمي: بفتح أوله والدال المهملة إلى بني القردم قبيلة. القردواني: بالفتح وضم المهملة إلى قردوان. قلت: القردي بفتحتين إلى قردا بدمشق انتهى: بضم أوله والمهملة إلى القراديس بطن من الأزد ومحلة لهم بالبصرة. القرشي: بالضم والفتح إلى قريش. قلت: القرطاجني: بالفتح والسكون وفتح الجيم وتشديد النون إلى قرطاجنة بلد بنواحي إفريقية انتهى. القرطبي: بضم أوله والطاء وموحدة إلى قرطبة مدينة بالأندلس. القرطمي: بكسرهما وميم إلى القرطم المعروف. القرطي: بالضم والسكون ومهملة إلى القرط المعروف. القرظي: بفتحتين ومعجمة إلى سعد القرظ لأنه كان يبيعه وبالضم والفتح إلى قريظة طائفة من اليهود. القرقري: بفتح القافين وسكون الراء الأولى إلى قرقر جدّ وبضمهما إلى قرقر جدّ. القرقسياني: بفتحهما ومهملة إلى قرقسيا مدينة قرب الرقة. قلت: القرقشندي: إلى قرقشندة قرية بأسفل مصر انتهى. القرقوبي: بضمهما وموحدة إلى قرقوب مدينة بين واسط والأهواز. القرامطة: إلى قرمط بكسر أوله والميم زعيمهم. القرميسيني: بكسر الراء والميم والسين المهملة إلى قرميسين مدينة بالعراق. قلت: القرمي: إلى .... والقرموني: بالفتح والسكون إلى قرمونية كورة بالأندلس انتهى. القزباني: بالفتح والسكون ونونين إلى بني القرنان من تجيب. القرنجلي: بفتحتين وسكون النون وضم الجيم ولام إلى قرنجل قرية بالأنبار. القرني: بفتحتين إلى قرن بطن من مراد وبسكون الراء إلى قرن بطن من مذحج ومن الأزد وقرن المنازل ميقات أهل نجد وقرن قرية من عمل بغداد. القروي: بفتحتين إلى القيروان بلد بالمغرب قلت: وإلى القرية بلد بالشأم وبأصبهان انتهى. القريبي: بالفتح والكسر إلى أبي قريبة جدّ وبالتصغير إلى قريبة بنت محمد بن أبي بكر الصديق رضي الله تعالى عنه. القريحي: بالفتح والكسر ومهملة إلى قريح بطن من سامة بن لؤيٍّ. القريشي: بالتصغير إلى قريش. القريعي: بوزنه آخره مهملة إلى قريع بطن من قيس عيلان وقريعة جدّ. القريني: بوزنه ونون إلى قرين جدّ وبالفتح والكسر إلى قرين جدّ. القرينيني: إلى القرينين بلفظ المثنى بلد بمرو. القري: بالضم والتشديد إلى قرة بطن من عبد القيس وبالكسر إلى القرية بطونٍ عدةٍ.
باب القاف والزاي
القزاز: إلى بيع القز. القزاداري: بالضم وسكون الزاي ومهملة إلى قزدار ناحية بالهند. القزغندي: بضم أوله والغين المعجمة وسكون الزاي والنون ومهملة إلى قزغند قرية بسمرقند. القزويني: بالفتح والسكون وكسر الواو إلى قزوين. القزيعي: مصغراً بمهملة إلى قزيع بطن من بجيلة.
باب القاف والسين
القسام: إلى القسمة. القسحمي: بضم القاف والحاء المهملة وسكون السين المهملة إلى قسحم بطن من الصدف. القسري: بالفتح والسكون وراء إلى قسر بطن من بجيلة. الفسطار: بالضم الذي يحفظ الذهب ليبدله بالورق. القسطاني: بالضم إلى قسطانة قرية بين الري وساوة. القسطلي: بفتح أوله والطاء إلى القسطل موضع بالشأم قلت: وبتشديد اللام إلى القسطلة مدينة بالأندلس انتهى. القسطنطني: بضم القاف وفتح الطاء الأولى وكسر الثانية إلى القسطنطينية مدينة بالروم. القسملي: بفتح القاف والميم إلى القساملة من الأزد ومحلة لهم بالبصرة. قلت: القسنطيني: بالضم والفتح والسكون إلى قسنطينية قلعة بحدود إفريقية.
باب القاف والشين

والقشبي: إلى قشب حصن بسرقسطة. والقشبري: بضمتين وسكون الموحدة إلى قشبرة مدينة بطليطلة انتهى. القشري: بالضم وفتح المعجمة وراء إلى القشر بن تميم بن عوف مناة. القشيري: مصغراً إلى قشير بن كعب بن عامر بن صعصعة وقشير بن حزيمة بطن من أسلم. القشيبي: بالفتح والكسر آخره موحدة إلى بني القشيب بطن من لخم. القشيشي: بالكسر وفتح المعجمة الأولى ثم تحتية ساكنة إلى قشيش جدّ.
باب القاف والصاد
القصاب: الذباح. القصاري: إلى قصر الثياب قالقصار وإلى سكة القصارين بمرو. القصاعي: بالكسر إلى القصاع. القصباني: بفتحات والقصبي إلى بيع القصب. القصداري: بالضم والسكون ومهملة إلى قصدار ناحية بغزنة. القصراني: بالفتح والسكون وراء إلى قصران بنواحي الري. القصري: مثله إلى قصر ابن هبيرة والقصر موضع بالشأم وقصر عبد الجبار بنيسابور وقصر اللصوص بأسداباذ وقصر رافع بسمرقند وأبي القصر جدّ وإلى قصر الأحنف بطخارستان وإلى باب القصر بأصبهان وقصر روناش بالأهواز والقصر موضع بين حيفا وقيسارية وقصر الزيت بالبصرة وقصر عبد الكريم مدينة قرب سبتة وقصر قضاعة قرية قرب بغداد وقصر كتامة مدينةبالأندلس وقصر كنكور بلد قرب همذان وقصر الكوفة انتهى.
باب القاف والضاد
القضاعي: بالضم وضاد معجمة وعين مهملة إلى قضاعة شعب من معد وقيل من اليمن.
باب القاف والطاء
القطابي: بالضم وموحدة إلى قطابة قرية بمصر. القطان: إلى بيع القطن. القطانقاني: بضم القاف الأولى وسكون النون الأولى إلى قطانقان قرية بسرخس. القطائعي: بالفتح إلى القطائع. القطراني: بالفتح والكسر إلى القطران. القطربلي: بضم القاف والراء والموحدة ولام إلى قطربل قرية ببغداد. القطري: بالفتح والسكون وراء إلى القطر قلت: هو موضع بين البصرة وواسط انتهى. القطعي: بالضم والفتح ومهملة إلى قطيعة بطن من زبيد ومن قيس عيلان وبالكسر إلى بيع قطع الثياب. القطفتي: بضمتين وسكون الفاء وفوقية إلى قطفتا محلة ببغداد. القطفي: بالضم والسكون وفاء. قلت: القطني: إلى قطنا قرية بدمشق انتهى. القطواني: بفتحات إلى قطوان موضع بسمرقند وبالكوفة. القطوطي: بفتح القاف والواو ومهملتين إلى قطوط محلة ببغداد. القطوطائي: بالفتح والضم إلى قطوطا قرية ببغداد. القطيطي: بالتصغير إلى قطيط جدّ. القطيعي: بالفتح والكسر إلى قطيعة الربيع وقطيعة عيسى بن علي وقطيعة الفقهاء وقطيعة الدقيق محال ببغداد وأبو بكر راوي المسند من الأخيرة. القطيفي: بوزنه وفاء إلى القطيف بلد بناحية الأحساء.
باب القاف والظاء
القظيفي: بالضم وفتح المعجمة والسكون وفاء إلى قطيف بطن من مراد وأنكره ابن الأثير وقال هو بالغين المعجمة.
باب القاف والعين
القعاصي: بالكسر ومهملتين إلى قعاص جدّ. القعنبي: بفتح أوله والنون وسكون المهملة آخره موحدة إلى جده قعنب. القعيني: مصغراً بنون إلى قعين.
باب القاف والفاء
القفال: إلى صنعة الأقفال: القفصي: بالفتح وسكون الفاء ومهملة إلى قفصة مدينة بالمغرب وبالضم إلى القفص قرية فوق بغداد. قلت: القفطي: بالكسر وسكون الفاء إلى قفط بلد بصعيد مصر انتهى. القفلي: بفتحتين ولام إلى قفل جدّ.
باب القاف واللام
القلزمي: بالفتح والسكون وضم الزاي إلى القلزم مدينة بين مصر ومكة شرفها الله ينسب بحر القلزم إليها قلت: ضم ياقوتٌ أولها انتهى. القلعي: بفتحتين ومهملة إلى القلعة بلد قلت: بالهند وموضع باليمن. والقلموني: بفتحتين إلى قلمون موضع بدمشق انتهى. القلندوشي: بفتحتين وسكون النون وضم المهملة ومعجمة إلى قلندوش قرية بسرخس. القلوحي: بالفتح وضم اللام المشددة وحاء مهملة إلى القلوحة قرية عند الأنبار. القلوري: بفتح أوله واللام والواو المشددة وراء إلى قلورة جدّ قلت: وبالكسر وتشديد اللام سكون الواو إلى قلورية جزيرة بصقلية انتهى. القلوسي: بضمتين ومهملة إلى القلوس وهي حبال السفن.
باب القاف والميم

القماح: إلى القمح. القماشوي: بالفتح وضم المعجمة إلى قماشويه جدّ. القماصي: بالفتح والتشديد إلى بيع القمصان. القماطري: بالفتح وكسر الطاء وراء إلى القمطر. القمراطي: بالفتح والسكون إلى قمراط مدينة بالمغرب. القمري: بفتحتين إلى القمر وبالضم والسكون إلى القمر بلد بمصر ظناً والطير القمري منسوب إليها. القمني: بالكسر وفتح الميم المشددة ونون إلى قمن قرية بمصر. قلت: القمولي: بالفتح والضم إلى قمولا بلد بصعيد مصر انتهى. القميري: إلى قمير ككريم ابن حبشة بن سلول بن كعب بن عمرو بن ربيعة وبالتصغير إلى قمير بطن من الأنصار. القمي: بالضم والتشديد إلى قم بلد بين ساوة وأصبهان.
؟باب القاف والنون
القناد: بتشديد النون طلحة وغيره إلى بيع القند وهو السكر. القنادري: بفتحتين وكسر المهملة وراء إلى قنادر محلة بأصبهان وبراء وزاي إلى قنارز قرية بنيسابور. قلت: القناطري: إلى القناطر بلد بالأندلس انتهى. القناني: بفتحتين ونون آخره إلى قنان بطن من مذحج. القنائي: بالضم والتشديد قلت: إلى قنا موضع بالنهروان وبالكسر والتخفيف إلى قنا بلد بالصعيد انتهى. القنباري: بالكسر وسكون النون وموحد إلى القنبار وهو ليف الرانج. القنبري: بفتح القاف والباء الموحدة ثالثة إلى قنبر رجل. القنبلي: بضم أوله والباء الموحدة إلى قنبل رجل. القنبيطي: بالضم وفتح النون المشددة وكسر الموحدة وتحتية ومهملة إلى بيع القنبيط. قلت: القنبي: بالفتح والسكون إلى قنبة قرية بالأندلس انتهى. القندي: بالفتح والسكون ومهملة إلى قند السكر. القنديشتني: بالفتح والسكون وكسر المهملة وتحتية وفتح المعجمة والفوقية ونون إلى قنديشتن قرية بنيسابور. القنديلي: بكسر القاف والمهملة إلى بيع القنديل. القنسريني: بالكسر وتشديد النون وفتحها وسكون المهملة وكسر الراء والقنسري إلى قنسرين بلد عند حلب. القنطري: بفتح أوله والطاء إلى قنطرة البردان محلة ببغداد ورأس القنطرة محلة بنيسابور وقرية بسمرقند قلت: وإلى قنطرة السيف بالأندلس انتهى. القنفذي: بضم أوله والفاء والذال معجمة إلى قنفذ جدّ وبطن من سليم. القنفلي: بالفتح والسكون وضم الفاء إلى قنفل جدّ. القنوي: بفتحتين إلى عمل القناة وهو الرمح. القنيني: بالضم وكسر النون الأولى إلى قنين. القني: بالضم والتشديد إلى قنة قرية ظنا.
باب القاف والواو
القواذي: بفتحتين ومعجمة قلت: إلى قواذيان مدينة فوق ترمذ انتهى. القواريري: إلى عمل القوارير. القواس: إلى عمل الأقواس. القورسي: بضم القاف والراء ومهملة إلى قورس قرية بحلب ظناً. قلت: القوري: بالفتح والسكون إلى قورة قرية بإشبيلية انتهى. القوريني: بالضم وكسر الراء إلى قورين بلد بالجزيرة. القوصي: بالضم ومهملة إلى قوص بلد بصعيد مصر. قلت: القوفاني: بالضم وفاء إلى بيت قوفا قرية بدمشق انتهى. القوقلي: بفتح القافين إلى قوقل بطن من الخزرج. قلت: القومساني: إلى قومسان من نواحي همذان انتهى. القومسي: بالضم ومهملة إلى قومس وهي من بسطام إلى سمنان. قلت: القونكي: إلى قونكة مدينة بالأندلس. والقونوي: بالضم وفتح النون إلى قونية من بلاد الروم انتهى. القوهستاني: بضم أوله والهاء وسكون المهملة وفتح الفوقية إلى قوهستان ولاية كبيرة متصلة بهراة والعراق وهمذان ونهاوند. القوهياري: بالضم وكسر الهاء وتخفيف التحتية وراء إلى قوهيار قرية بطبرستان وجدّ.
باب القاف والهاء
قلت: القهجي: إلى قهج قرية بهمذان انتهى. القهستاني: بضمتين وسكون المهملة وفوقية إلى قهستان ناحية بخراسان بين هراة ونيسابور وهي قوهستان. القهمي: بالفتح والسكون إلى قهم بطن من همدان. القهندري: بضم القاف والهاء والدال المهملة وراء إلى قهندر بلد ببخارى ونيسابور وبمرو وبسمرقند وبهراة.
باب القاف واللام ألف
القلاء: إبراهيم بن الحجاج بن منير كان يقلي الحمص. القلاس: إلى القلس وهي حبال السفن. القلانسي: إلى عمل القلانس.
باب القاف والياء

القيار: إلى عمل القير. القافي: بالفتح وفاء إلى القيافة بطن من غافق. القيراطي: بالكسر إلى القيراط المعروف. القيرواني: بفتح أوله والراء والواو إلى القيروان بلد بإفريقية. القيسراني: بوزنه إلى قيسارية مدينة بالشأم. القيسي: بالفتح إلى قيس عيلان وقيس بطن من بكر بن وائل ومن النخع والقيس قرية بصعيد مصر. قلت: القيشاطي: بالفتح والسكون إلى قيشاطة مدينة بالأندلس انتهى. القيصري بفتح أوله والمهملة إلى قيصر جد بالفتح والسكون ومعجمة إلى بطن من حمير وقيل بالظاء المعجمة. قلت: القيلوي: بالكسر إلى قيلوية قرية بنواحي طبراباذ. والقيمري: بالفتح والسكون وضم الميم إلى قيمر قلعة بين الموصل وخلاط انتهى. القيم: القائم بمصالح المساجد أو الحمام أو الأطفال. القيناني: بالفتح وسكون التحيتة ونونين إلى قينان بن أنوش بن شيث بن آدم وقرية بسرخس. القيني: بالفتح والسكون إلى القين قبيلة من قضاعة قلت: وإلى قينية قرية بدمشق انتهى. القيومي: بالفتح وضم الياء المشددة إلى قيوما لقب جدّ.
حرف الكاف
باب الكاف والألف
الكابلي: بضم الموحدة إلى كابل ناحية بالهند. الكاجري: بفتح الجيم وراء إلى كاجر قرية بنسف. الكاجغري: بفتح الجيم والمعجمة وراء إلى كاجغر ويقال بالشين بدل الجيم مدينة من تركستان. قلت: الكاجي: بجيم إلى كاج قرية بأصبهان وبخاء معجمة إلى سكة كاخ انتهى. الكاخشتواني: بضم المعجمة والفوقية وسكون الشين المعجمة إلى كاخشتوان قرية ببخارى. الكاخي: مرّ آنفاً في الكاجي. الكاذي: بمعجمة إلى كاذة قرية ببغداد. الكاراتي: براء وفوقية إلى كارات. الكارزني: بسكون الراء ثم زاي مفتوحة ونون إلى كارزن قرية بسمرقند. الكارزياتي: بكسر الراء وسكون الزاي وتحتية وآخره فوقية إلى كارزيات بلد بفارس. الكارزي: بكسرهما إلى كارز قرية بنيسابور. الكاري: براء إلى كار قرية بأصبهان وبالموصل. الكازروني: بفتح الزاي وضم الراء إلى كازور بلد بفارس. الكازقي: بفتح الزاي وقاف إلى كازة قرية بمرو. الكاساني: بمهملة إلى كاسان بلد وراء الشاش. الكاسكاني: بفتح المهملة إلى كاسكان قرية بكازورن. الكاسني: بقتح المهملة وتشديد النون إلى كاسن قرية بنخشب. الكاسي: إلى كاس جدّ. الكاشغري: بسكون الشين وفتح الغين المعجمتين وراء إلى كاشغر مدينة بالمشرق. الكاغذي: بفتح الغين وكسر الذال المعجمتين إلى عمل الكاغذ وهو الورق. الكافوري: إلى الكافور المعروف. قلت: الكافيجي: شيخنا بكسر الفاء وفتح التحتية وحرف من سكنها وجيم إلى كافية ابن الحاجب لكثرة قراءته وإقرائه لها انتهى. الكاكني: بفتح الكافين ونون إلى كاكن قرية ببخارى. الكاكوي: بضم الكاف الثانية إلى كاكويه. الكالفي: بكسر اللام وفاء إلى كالف قلعة قرب بلخ. الكالي: بلام إلى كال جدّ. الكامجري: بفتح الميم والجيم وراء إلى كامجر جدّ. الكامددي: بفتح الميم والمهملة الأولى إلى قرية ببخارى. الكاملي: إلى كامل جدّ والكاملية من الشيعة إلى أبي كامل. الكاوداني: بمهملة إلى كاودان قرية بطبرستان. الكاورداني: بفتح الواو وسكون الراء ومهملة إلى كاوردان قرية بها قال ابن الأثير رحمه الله هو والذي قبله واحدٌ. الكاهلي: بكسر الهاء إلى كاهل بطن من سعد هذيم ومن هذيل ومن أسد بن خزيمة. الكايشكني: بفتح التحتية والكافين وسكون المعجمة إلى كايشكن قرية ببخارى.
باب الكاف والباء
الكباري: بالضم وموحدة وراء إلى ذي كبارٍ شراحيل الحميري من أقيال اليمن. الكباشي: بالتشديد إلى بيع الكبش. الكبري: بالفتح والسكون وراء إلى الكبر لقب جدّ وبشين معجمة إلى الكبش موضع ببغداد. الكبندوي: بالفتح وكسر الموحدة وسكون النون وفتح المهملة إلى كبندة قرية بنسف. الكبوذنجكثي: بفتح الكافين والذال المعجمة والجيم وضم الموحدة وسكون النون آخره مثلثةٌ إلى كبوذنجكث مدينة بسمرقند. الكبوذي: بالفتح والضم ومعجمة إلى كبوذ قرية بسمرقند. الكبلاني: بالفتح وسكون الموحدة إلى كبلان جدّ. الكبيري: بالفتح والكسر إلى كبير بطن من أسد وغيره وقرية قرب بخارى. الكبيسي: مصغراً بمهملة إلى كبيسة بلد بالسماوة.
باب الكاف والتاء
الكتامي: بالضم وفوقية إلى كتامة قبيلة من البربر بالمغرب وإلى كتامة والدة. الكتاني: بالفتح والتشديد إلى الكتان المعروف.

باب الكاف والثاء
الكثومي: بالفتح وتشديد المثلثة إلى كثة قرية ببخارى. الكثيري: بالفتح والكسر إلى كثير جدّ. الكثي: بالفتح والتشديد إلى كث قرية ببخارى.
باب الكاف والجيم
الكجي: بالفتح وتشديد الجيم إلى الكج وهو الجص وبالشين المعجمة إلى كش جدّ واشتهر بهما أبو مسلم لأن في أجداده كشا وكان يبني داره فأكثر من قول هاتوا الكج فسمي به.
باب الكاف والحاء
الكحال والكحلي: إلى الكحل. الكحرني: بفتح أوله والراء وسكون المهملة إلى كحرن قرية. الكحلاني: بالضم والسكون إلى كحلان بطن من رعين.
باب الكاف والدال
الكدكي: بالفتح وسكون المهملة إلى كدك. الكدني: بفتحتين ونون إلى كدن قرية. الكدوشي: بضمتين آخره معجمة إلى كدوش جدّ. الكديمي: مصغراً إلى كديم جدّ محمد بن يونس البصري وغيره.
باب الكاف والذال
الكذرائي: بالفتح وسكون المعجمة وراء إلى كذراء قرية باليمن.
باب الكاف والراء
الكرابيسي: إلى بيع الكرابيس وهي الثياب. الكراجكي: بفتح الجيم إلى كراجك قرية بواسط. الكرازي: بتشديد الراء آخره زاي إلى كراز جدّ. الكراعي: بالضم ومهملة إلى بيع الأكارع والرؤوس. الكرامي: بالفتح والتشديد إلى محمد بن كرام رأس الكرامية. الكراني: بالفتح والتشديد إلى كران محلة بأصبهان. الكربي: بالفتح والسكون وموحدة إلى كرب جدّ. الكرجي: بفتحتين وجيم إلى الكرج مدينة بين أصبهان وهمذان وبالضم والسكون إلى كرج ناحية بأذربيجان وبالفتح والسكون والخاء المعجمة إلى كرخ سامرا وكرخ بغداد وكرخ جدان وكرخ البصرة. الكردي: بالضم والسكون ومهملة إلى طائفة الأكراد قلت: وبالفتح وراء أخرى بعد الدال إلى كردر ناحية بخوارزم انتهى. الكرزي: بالضم والسكون آخره راي إلى كرز بن وبرة. قلت: الكرزباني: بضم الكاف والزاي وسكون الراء إلى كرزبان بلد قرب الطالقان. والكرزي: بالفتح طلحة بن عبيد الله بن كريز إلى جده وبالضم داود بن سليمان وآخرون. والكرسكاني: بفتح أوله والمهملة إلى كرسكان قرية بأصبهان انتهى. الكركانجي: بالضم والسكون آخره جيم إلى كركانج وهي مدينة خوارزم. الكركنتي: بكسر الكافين وسكون الراء والنون آخره فوقية إلى كركنت قرية بالقيروان. الكرماني: بالكسر والسكون إلى كرمان ولاية كبيرة وإلى مربعة الكرمانية محلة بنيسابور. الكرمجيني: بالفتح والسكون وضم الميم وكسر الجيم إلى كرمجين قرية بنسف. الكرميني: بالفتح والسكون والكسر إلى كرمينية بلد بين بخارى وسمرقند. قلت: الكرمي: إلى كرمية بالضم وتشديد الراء بلد من عمل الموصل. والكرني: إلى كرنة بلد بالأندلس انتهى. الكرواني: بالفتح والسكون إلى كروان قرية بطوس وبفرغانة. الكروخي: بالفتح وضم الراء آخره معجمة إلى كروخ بلد بنواحي هراة. الكريزي: بالفتح والكسر آخره زاي إلى كريز جدّ وبالتصغير إلى كريز جدّ. الكريني: بالضم والفتح إلى كرين قرية بطبس.
باب الكاف والزاي
الكزبراني: بضم أوله والموحدة وسكون الزاي قبلها بعدها راء إلى كزبران جدّ. الكزماني: بالضم وسكون الزاي إلى كزمان جدّ.
باب الكاف والسين
الكسادني: بفتح الكاف والمهملتين إلى كسادن قرية بسمرقند. الكسائي: إلى الكساء. الكسبوي: بفتح أوله والموحدة وسكون المهملة إلى كسبة قرية بنسف. الكسكري: بوزنه إلى كسكر قرية بالعراق. الكسي: بالكسر وتشديد المهملة وينطق بها الناس بالفتح والمعجمة إلى كس مدينة بما وراء النهر إليها عبد بن حميد.
باب الكاف والشين
الكشاني: بالضم والمعجمة إلى كشانية بلد بالصغد. الكشفلي: بفتح أوله والفاء وسكون المعجمة ولام إلى كشفل قرية بآمل طبرستان. قلت: الكشكياني: إلى كشكيانة قرية بقرطبة انتهى. الكشمردي: بالضم والسكون والفتح وراء ساكنة ومهملة إلى كشمرد جدّ ظناً. الكشميهني: بالضم والسكون والكسر وتحتية وفتح الهاء ونون إلى كشمهين قرية بمرو. الكشوري: بالكسر أو الفتح قولان والسكون وفتح الواو وراء إلى كشور قرية بصنعاء اليمن. الكشوي: بالفتح فالضم إلى كشويه جدّ. الكشي: بالفتح والتشديد إلى كش قرية على ثلاث فراسخ من جرجان وقد مر أيضاً في الكجي وفي الكسي.
باب الكاف والعين

الكعبي: بالفتح وسكون المهملة إلى كعب بن ربيعة بن عامر بن صعصعة وكعب بن عوف بن أنعم بن مراد وكعب بن عمرو بطن من خزاعة وكعب بن كاهل بطن من هذيل وكعب بن خفاجة وكعب بن جشم بطن من تميم وكعب بن الأرت.
باب الكاف والفاء
الكفربطنائي: بفتح الكاف والفاء والموحدة والنون إلى كفربطنا، قرية بدمشق. الكفرتكيسي: بفتح الكاف والفاء والفوقية وكسر الكاف ومهملة إلى كفرتكيس قرية بحمص. الكفرتوثي: بفتحتين وسكون الراء وضم الفوقية ومثلثة إلى كفرتوثا قرية قرب ماردين. الكفرجدي: بفتح أوله والفاء والجيم وتشديد المهملة إلى كفرجديا قرية بحران. الكفرسوسي: بفتحتين وضم المهملة الأولى إلى كفرسوسية قرية بدمشق. الكفرطابي: بفتحتين وسكون الراء ومهملة وموحدة إلى كفرطاب مدينة قرب المعرة. الكفرييي: بالفتح والسكون وفتح الراء والتحتية الأولى وتشديد الياء الأخرى إلى كفريية قرية بالشام. الكفسيسواني: بالفتح والسكون وكسر المهملة الأولى وكسر الأخرى إلى كفسيسوان قرية ببخارى. الكفيني: بالفتح والكسر إلى كفين قرية بها.
باب الكاف واللام
الكلبي: إلى كلب بطن من قضاعة ومن بني ليث ومن بجيلة. الكلخباقاني: بالضم والسكون وفتح المعجمة والموحدة والقاف إلى كلخباقان قرية بمرو. الكلختجاني: بضم الكاف والفوقية وفتح اللام وسكون الخاء المعجمة بعدها جيم إلى كلختجان قرية بمرو. الكلدي: بفتحتين ومهملة إلى كلدة جدّ الحارث الصحابي: الكلفي: بالضم والسكون وفاء إلى كلفة بطن من تميم ومن الأنصار. الكلماتي: بفتحات إلى معرفة الكلام والأصول. الكلنكي: بالفتح والسكون إلى كلنك. الكلوذاني: بفتح أوله والواو والمعجمة وسكون اللام إلى كلواذى قرية ببغداد. الكلمني: بالضم والفتح. الكليني: بالضم والكسر آخره نون إلى كلين. الكليبي: بالتصغير وموحدة إلى كليب بطن من تميم ومن خزاعة ومن النخع.
باب الكاف والميم
الكمرجي: بفتحتين وسكون الراء وجيم إلى كمرجة قرية بالسغد. الكمردي: بوزنه ومهملة إلى كمرد قرية بسمرقند. الكمري: بفتحتين وراء إلى كمرة قرية ببخارى. الكمساني: بالضم والسكون ومهملة إلى كمسان قرية بمرو. الكموني: بالفتح والضم إلى بني كمونة أوالي كمونة جدّ وإلى بيع الكمون.
باب الكاف والنون
الكناركي: بفتح الكاف والنون والراء إلى كنارك محلة بسجستان. الكناسي: بالضم والتخفيف ومهملة إلى الكناسة موضع بالكوفة وجدّ. الكناني: بالكسر إلى كنانة بن خزيمة والد النضر أبي قريش وكنانة بن حرب بن يشكر بن بكر بن وائل وكنانة بطن من تغلب ومن كلب وجدّ. الكنجرودي: بفتح أوله والجيم وضم الراء ومهملة إلى كنجرود قرية بنيسابور ويقال لها جنزرود. الكنجكاني: بالفتح والسكون وضم الجيم إلى كنجكان قرية بمرو. الكندايجي: بالضم والسكون ومهملة ثم تحتية وجيم إلى كندايج قرية بأصبهان. الكندراني: بضم أوله والمهملة وراء إلى كندران قرية قرب طبس. الكندري: بضمهما وراء إلى بيع الكندر المعروف وكندر قرية من قزوين وأخره بنيسابور. الكندسرواني: بفتح أوله والمهملتين وسكون النون والراء إلى كندسروان قرية ببخارى. الكندكيني: بالفتح والسكون وضم المهملة وكسر الكاف إلى كندكين قرية بالدبوسية. الكندلاني: بضم أوله والمهملة آخره نون إلى كندلان قرية بأصبهان. الكنديكتي: بالضم والسكون وكسر المهملة وتحتية وفتح الكاف وفوقية إلى كنديكت قرية بسمرقند. الكندي: بالضم والسكون إلى كندى قرية بسمرقند وبالكسر إلى كندة قبيلة من اليمن. الكنوني: بفتح أوله والواو بين نونين إلى كنون محلة بسمرقند.
باب الكاف والواو

الكواري: بالضم آخره راء إلى كوار ناحية بفارس. الكواز: بالفتح والتشديد وزاي إلى عمل الكيزان. قلت: الكواشي: بالفتح والتخفيف ومعجمة إلى كواشة قلعة بالموصل انتهى. الكوجي: بالضم وجيم إلى كوج جدّ. الكوراني: بالضم وراء إلى كوران قرية بإسفراين. الكوزي: بزاي إلى الكوز وإلى كوز جدّ. الكوشيذي: بالضم وكسر المعجمة آخره معجمة إلى كوشيذ. الكوفني: بالضم وفتح الفاء ونون إلى كوفن بلد بخراسان. الكوفي: إلى الكوفة. الكوفياذقاني: بالضم وكسر الفاء وتحتية وسكون الذال المعجمة وقاف إلى كوفياذقات قرية بطوس. الكوكبي: إلى كوكب بوزن جوهر. الكوكلي: بضم الكاف الأولى وفتح الثانية إلى كوكلا جدّ. الكولخشي: بالضم وفتح اللام وسكون الخاء وشين معجمتين إلى كولخش جدّ. الكولي: بالضم والفتح ولام إلى باب كول محلة بشيراز. الكوملاباذي: بضم الكاف والميم وموحدة ومعجمة إلى كوملاباذ قرية بهمذان. الكونجاني: بفتح الكاف والجيم وكسر الواو وسكون النون الأولى إلى كونجان قرية بشيراز. الكوهياري: بالضم وكسر الهاء وتحتية وراء إلى كوهيار ويقال قوهيار قرية بطبرستان.
باب الكاف والهاء
الكهممسي: بفتح أوله والميم ومهملة إلى كهمس جدّ.
باب الكاف واللام ألف
الكلاباذي: بالفتح وموحدة ومعجمة إلى كلاباذ محلة ببخارى وبنيسابور أيضاً. الكلابزي: بالفتح وكسر الموحدة وزاي إلى: تربية الكلاب. الكلابي: بالضم والتشديد إلى عبد الله بن كلاب من المبتدعة وبالكسر والتخفيف إلى كلاب بن مرة بن كعب بن لؤي وكلاب بن ربيعة بن عامر بن صعصعة. الكلاس: إلى عمل الكلس. الكلاشكردي: بالضم وكسر المعجمة والكاف وسكون الراء ومهملة إلى كلاشكرد قرية بمرو. الكلاعي: بالفتح إلى ذي الكلاع قبيلة من حمير. الكلالي: بالفتح إلى كلالة جدّ. قلت: الكلاميني: إلى كلامين قرية بزنجان انتهى. الكلائي: بالفتح والتشديد إلى الكلاء موضع بالبصرة.
باب الكاف والياء
الكيال: إلى الكيل. الكيخاراني: بالفتح وسكون التحتية وخاء معجمة وراء إلى كيخاران قرية باليمن. الكيزداباذي: بالكسر وفتح الزاي والمهملة والموحدة ثم معجمة إلى كيزداباذ قرية بطريثيث. الكيساني: بالفتح والسكون إلى كيسان جدّ. الكيشي: بالكسر ومعجمة إلى كيش جزيرة في البحر.
حرف اللام
باب اللام والألف
اللباد: إلى عمل اللبود. اللبادي: إلى سكة اللبادين محلة بسمرقند. اللبان: إلى بيع اللبن: اللبشموني: بفتحتين وسكون المعجمة وضم الميم ونون إلى لبشمونة قرية بالأندلس. اللبقي: بفتحتين وقاف. قلت: اللبلي: بالفتح والسكون ولاك أخرى إلى لبلة بلد بالأندلس انتهى.
باب اللام والباء
اللبناني: بالضم والسكون ونونين إلى جبل لبنان بالشام. اللبواني: بالفتح والسكون إلى لبوان بطن من المعافر. اللبيبي: بالفتح والكسر إلى لبيب جدّ وبدال مهملة إلى لبيد وبراء إلى لبيرة بلد بالأندلس.
باب اللام والجيم
اللجام: بالجيم إلى عمل اللجم. اللجوني: بالفتح وضم الجيم المشددة ونون إلى لجون مدينة بالشام بها مسجد الخليل عليه الصلاة والسلام.
باب اللام والحاء
اللحافي: بالكسر والمهملة وفاء إلى اللحاف. اللحام: إلى بيع اللحم. اللحجي: بالفتح وسكون المهملة وجيم إلى لحج قرية باليمن. اللحياني: بالكسر والسكون إلى لحيان بن هذيل بن مدركة بن الياس بن مضر.
باب اللام والخاء
اللخمي: بالفتح وسكون المعجمة إلى لخم قبيلة من اليمن.
باب اللام والدال
اللدي: بالضم وتشديد المهملة إلى لدّ موضع بالشام يقتل به الدجال.
باب اللام والراء
اللرقي: بالفتح وسكون الراء وقاف إلى لرقة حصن بالأندلس. اللري: بالفتح وتشديد الراء إلى لرة جدّ وبالضم إلى لرستان ناحية قرب جبال أصبهان.
باب اللام والغين
اللغوي: بالضم إلى علم اللغة.
باب اللام والفاء
اللفتواني: بالفتح وسكون الفاء وضم الفوقية إلى لفتوان قرية بأصبهان.
باب اللام والقاف
اللقيطي: بالفتح والكسر إلى لقيط جدّ.
باب اللام والكاف
اللكاف: إلى عمل الإكاف. اللكزي: بالفتح والسكون وزاي إلى لكز بلد بدربند. اللكي: بالضم والتشديد إلى لك بلد ببرقة.
باب اللام والميم

اللمغاني: بالفتح والسكون ومعجمة إلى لمغان موضع بغزنة.
باب اللام والنون
اللنباني: بالضم وسكون النون ثم الموحدة ونون إلى باب لنبان محلة بأصبهان.
باب اللام والواو
اللواز: إلى بيع اللوز. اللوبياذي: بالضم وكسر الموحدة الأولى وتحتية آخره معجمة إلى لوبياباذ محلة بأصبهان. اللوبي: بالضم وموحدة إلى لوبية بلد بمصر. اللورقي: بفتحتين وسكون الراء وقاف إلى لورقة بلد بالأندلس. اللوري: بالضم آخره راء إلى لور بلد بخوزستان. اللوزي: بالفتح والسكون وزاي إلى اللوزية محلة ببغداد. اللوشي: بالضم ومعجمة إلى لوشة. اللوكري: بالضم وفتح الكاف وراء إلى لوكر قرية بمرو. اللؤلؤي: إلى بيع اللؤلؤ. اللوهوري: بفتح اللام والهاء وسكون الواوين إلى لوهر مدينة بالهند.
باب اللام والهاء
اللهبي: بفتح اللام والهاء إلى أبي لهب وبالكسر والسكون إلى لهب بطن من الأزد. اللهزمي: بالزاي إلى اللهازم هم تيم الله بن ثعلبة وقيس بن ثعلبة وعجل بن لخم بن صعب.
باب اللام والياء
الليثي: إلى ليث بن كنانة وليث بن جداد بن عبد القيس وإلى جدّ. الليموسكي: بالكسر والسكون وضم الميم وسكون الواو والمهملة إلى ليموسك قرية بإسترباذ. الليني: بالكسر آخره نون إلى اللين قرية.
حرف الميم
باب الميم والألف

المابرسامي: بفتح الموحدة والمهملة وسكون الراء إلى مابرسام قرية بمرو. المابي: بموحدة إلى مابة جدّ. الماتريتي: بضم الفوقية وكسر الراء وتحتية وفوقية إلى ماتريت ويقال ما تريد محلة بسمرقند. الماجرمي: بفتح الجيم وسكون الراء إلى ماجرم قرية بسمرقند. الماجندني: بفتح الجيم وسكون النون إلى ماجندن قرية بسمرقند. الماحوزي: بضم المهملة وزاي إلى الماحور قرية بالشام. الماخكي: بفتح المعجمة إلى ماخك جدّ. الماخواني: بضمها إلى ماخوان قرية بمرو. الماخي: إلى ماخ رجل. المادري: بفتح المهملة وراء إلى مادرة رجل. المادرائي: بفتحها والراء إلى مادرايا قرية بالبصرة. الماذرائي: بوزنه والذال معجمةٌ إلى ماذرا جدّ. المارباني: بقتح الراء والباء الموحدة إلى ماربان قرية قرب أصبهان. المأربي: بكسر الراء وموحدة إلى مأرب ناحية باليمن منها أبيض بن حمال الصحابي: الماردي: بكسر الراء ومهملة إلى ماردة جدّ. المارديني: مثله إلى ماردين بلد بالجزيرة. المارستاني: بفتح الراء إلى المارستان المعروف. المارشكي: بكسر الراء وسكون المعجمة إلى مارشك قرية بطوس. المارملي: بكسر الراء وضم الميم ولام إلى مارمل قرية ببلخ قلت: المازري: بكسر الزاي وراء إلى مازر انتهى. المازلي: بضم الزاي ولام إلى مازل قرية بنيسابور. المازني: بكسرهما ونون إلى مازن قبيلة من تميم ومن قيس عيلان ومن شيبان بن ذهل ومن طيء ومن الدئل. المازياري: بكسرها وتحتية وراء إلى مازيار رجل صلبه المعتصم. الماستيني: بسكون المهملة وكسر الفوقية وتحتية ونون إلى ماستين قرية ببخارى. الماسخي: إلى ماسخة بخاء معجمة بطن من الأزد. الماسرجسي: بفتح المهملة الأولى وسكون الراء وكسر الجيم إلى ماسرجس جدّ. الماسكاني: بفتح المهملة إلى ماسكان بلد بنواحي كرمان. الماسكي: بفتحها إلى ماسك جدّ. المارسور: بضم المهملة وراء وموحدة وذال معجمة إلى مارسور قرية بجرجان. الماشي: بمعجمة إلى بيع الماشي المعروف. الماصري: بكسر المهملة وراء إلى قيسٍ الماصر لأنه أول من مصر الفرات ودجلة. المافروخي: بفتح الفاء وضم الراء المشددة وخاء معجمة إلى مافروخ جدّ. الماقلاصاني: بفتح القاف وصاد مهملة إلى ماقلاصان قرية بجرجان. الماكسيني: بكسر الكاف والمهملة إلى ماكسين مدينة بالجزيرة. الماكياني: بكسر الكاف وتحتية إلى ماكيان جدّ. الماكيني: بكسرها إلى ماكينة جدّ.المالجي: بفتح اللام وجيم إلى مالج جد المالحاني: بكسر اللام ومهملة إلى بيع السمك المالح. المالقي: بالكسر وقاف إلى مالقة بلد بالأندلس. المالكي: بطن من تغلب ومن عامر ومن أسد بن خزيمة ومن ثقيف ومن تميم ومن بكر بن وائل ومن الخزرج ومن الأزد ومن كندة ومن السكون ومن الحارث بن كعب ومن جعفي ومن بجيلة وإلى مذهب مالك وإلى المالكية قرية على الفرات. الماليني: بكسر اللام إلى مالين قرى مجتمعة من عمل هراة. المالي: إلى مالة جدّ. المامطيري: بفتح الميمين وكسر المهملة وتحتية وراء إلى مامطير بلد بناحية آمل طبرستان. الماماني: إلى مامان جدّ. المأموني: إلى المأمون الخليفة. المانقاني: بسكون النون وقاف إلى مانقان محلة بسنج. الماوردي: إلى بيع الماورد. الماهاني: إلى ماهان جدّ. الماهياباذي: بكسر الهاء وتحتية وموحدة ةمعجمة إلى ماهياباذ محلة بمرو. الماهياني: بكسر الهاء إلى ماهيان قرية بمرو. المايقي: بكسر التحتية وقاف إلى مايق قرية بنواحي أستوا. المايمرغي: بسكون التحتية والراء وفتح الميمين آخره معجمة إلى مايمرغ قرية بنواحي نخشب وأخرى على طرف جيحون. المايني: بكسر التحتية ونون إلى ماين من بلاد فارس. المايوسي: بضم التحتية ومهملة.
باب الميم والباء
المباردي: بكسر الراء ومهملة إلى عمل المبرد. المباركي: إلى مبارك بلفظ المفعول بلد بين واسط وبغداد ونهر بالبصرة أيضاً وجدّ. المبارمي: بالفتح وكسر الراء المهملة إلى عمل المبرم وهو المبضع. المبذولي: بالفتح وسكون الموحدة وضم المعجمة ولام إلى مبذول بطن من ضبة ومن الأنصار. المبيضي: بالضم والفتح وكسر التحتية المشددة ومعجمة إلى البياض عرف به طائفةٌ من الشيعة لهم لواءٌ أبيض خالفوا به شعار العباسية.
باب الميم والتاء

المتعي: بضم أوله والفوقية ومهملة إلى متع بطن من فهم. المتكلم والمتطبب: إلى علم الكلام والطب. المتكي: بالفتح والسكون إلى متك جدّ. المتنبيء: أبو الطيب ادعى النبوة. المتوثي: بالفتح وضم التاء المشددة آخره مثلثة إلى متوث بلد بين قرقوب والأهواز. المتوكلي: إلى المتوكل على الله الخليفة. المتوي: بالفتح وضم التاء المشددة إلى متويه جدّ. المتي: بالفتح والتشديد إلى مت جدّ. قلت: المتيجي: بالفتح وكسر الفوقية المشددة وتحتية وجيم إلى متيجة من ناحية بجاية انتهى.
باب الميم والثاء
المثامني: بالفتح ومثلثة وكسر الميم ثم نون إلى المثامنة كان ملوك حمير يتخذون من أصحابهم ثمانية خواص يلي أحدهم بعد موت الملك فكانون يسمون بذلك.
باب الميم والجيم
المجاسري: بالضم وجيم وكسر المهملة وراء إلى مجاسر بطن من طيء. المجاشعي: بوزنه والشين معجمةٌ وبعدها مهملة إلى مجاشع بطن من تميم وجدّ. المجاشي: بالفتح آخره معجمة. المجبر: جابر الكسر. المجبري: مثله بزيادة ياء النسب إلى المجبر بن عبد الرحمن بن عمر بن الخطاب. المجبستي: بفتح أوله والمهملة وضم الجيم وسكون الموحدة آخره فوقية إلى مجبست قرية ببخارى. المجداباذي: بالفتح وسكون الجيم ومهملة وموحدة آخره معجمة إلى مجداباذ قرية بهمذان. المجدر. الذي به أثر الجدري. المجدواني: بضم الميم والمهملة إلى مجدوان قرية بنسف. المجدوني: بالكسر والسكون والضم إلى مجدون قرية ببخارى. المجدعي: بالضم وفتح الجيم والمهملة المشددة وعين مهملة إلى المجدع بطن من قضاعة. المجربي: بفتح الميم والراء وموحدة إلى مجربة بطن من كنانة ومن تميم. المجزمي: بالكسر والسكون وفتح الزاي إلى المجزم بطن من سامة بن لؤي. المجفري: بالضم والفتح وكسر الفاء المشددة وراء إلى مجفر بطن من تميم وقال ابن ماكولا رحمه الله بسكون الجيم. المجمر: بالضم والسكون والكسر نعيمٌ كان يجمر المسجد أي يبخره. المجندر: بالضم والفتح وسكون النون وكسر المهملة وراء الذي يجندر الثياب. المجمعي: بالضم والفتح وتشديد الميم ومهملة إلى مجمع بطن من جعفي. المجوجي: بالفتح وسكون الجيم الأولى وفتح الواو إلى مجوجا لقب جدّ. المجوسي: بالفتح والضم إلى درب المجوس محلة ببغداد. المجهولي: إلى المجهولية طائفة من الخوارج.
باب الميم والحاء
المحاربي: بالضم ومهملة وكسر الراء إلى محارب بطن من قريش ومن عبد القيس وجدّ. المحاسبي: بالضم الحارث بن أسد الزاهد سمي به لكثرة محاسبته لنفسه. المحاملي: بالفتح وكسر الميم الثانية إلى بيع المحامل التي يحمل فيها الناس في السفر. المحبري: بالضم وفتح المهملة والباء المشددة وراء إلى حفظ كتاب المحبر لمحمد بن حبيب. المحبقي: بوزنه وقاف إلى سلمة بن المحبق. المحبوبي: بالفتح والسكون وضم الموحدة الأولى أبو العباس راوي الترمذي إلى جده محبوب. المحثلي: بفتح أوله والمثلثة ولام إلى محثل بطن من قضاعة. المحرمي: بالضم والسكون وكسر الراء إلى محرم. المحفوظي: إلى محفوظ جدّ. المحكمي: بالضم والفتح وتشديد الكاف المكسورة إلى المحكمة من الخوارج قالوا لعلي كيف تحكم. المحملمي: بوزنه بلام إلى محلم بن تميم ومحلم بن ذهل بن شيبان. المحلي: بفتحتين وتشديد اللام إلى المحلة بلد بديار مصر. المحمداباذي: صدره بلفظ محمد ثم موحدة وآخره معجمة إلى محمد أباد محلة خارج نيسابور. المحمدي: إلى محمد بن الحنفية. المحمري: بتشديد المكسورة إلى المحمرة طائفة بابك لأنهم لبسوا الحمرة أيامه. المحمودي: إلى محمود جدّ. المحموي: مثله بلا دال إلى محمويه جدّ. المحمي: كالمرمي إلى محم جدّ. المحولي: بالضم والفتح وتشديد الواو المفتوحة إلى محول قرية ببغداد.
باب الميم والخاء

المخبزي: بفتح الميم والموحدة وسكون المعجمة بينهما وزاي إلى المخبز وهو موضع الخبز. المخدوجي: بالفتح والسكون وضم المهملة وجيم إلى مخدوج بطن من قضاعة. المخراقي: بالكسر آخره قاف إلى مخراق جدّ. المخرمي: بفتح أوله والراء وسكون المعجمة إلى المسور بن مخرمة وبالضم والفتح وكسر الراء المشددة إلى المخرم محلة ببغداد نزلها ولد يزيد بن المخرم. المخزومي: بالزاي إلى مخزوم قبيلة من كعب بن لؤي وبطن من عبس ومن هذيل. المخشلبي: بفتح أوله والشين المعجمة واللام وموحدة إلى مخشلب وهو خرز. المخلدي: بفتح أوله واللام إلى مخلد جدّ. المخلص: بالضم والفتح وكسر اللام المشددة إلى تخليص الذهب من الغش. المخلطي: بالضم وفتح الخاء واللام المشددة إلى بيع المخلط وهو الفاكهة اليابسة من كل نوع. المخولي: بوزنه إلى مخول جدّ. المخي: بالفتح والتشديد إلى مخة جدّة وبالضم إلى المخ جدّ.
باب الميم والدال
المدائني: بالفتح إلى المدائن مدينة على سبعة فراسخ من بغداد. المدركي: بالضم والسكون وكسر الراء إلى مدرك جدّ. المدلجي: بوزنه إلى مدلج بطن من كنانة ومن سعد هذيم. المدني: يتلو في المديني. المدوري: بالضم وفتح المهملة والواو المشددة وراء إلى المدور جدّ. المدوي: بالفتح والضم إلى مدوة قرية ببنج ديه وبتشديد المهملة إلى مدويه جدّ. المديانكثي: بالضم وسكون المهملة والنون وفتح التحتية والكاف ثم مثلثة إلى مديانكث قرية ببخارى. المديني: بفتح أوله والتحتية إلى مدين جدّ وبكسر المهملة وسكون التحتية إلى مدينة مرو ومدينة نيسابور ومدينة أصبهان ومدينة المبارك بقزوين ومدينة بخارى ومدينة سمرقند ومدينة نسف وبقلة إلى المدينة النبوية والأكثر إليها مدني بفتحتين.
باب الميم والذال
المذاري: بفتح أوله والمعجمة ثم راء إلى المذار قرية بالبصرة. المذحجي: بفتح الميم وسكون المعجمة وكسر الحاء المهملة وجيم إلى مذحج قبيلة من اليمن. المذعوري: بالفتح والسكون وضم المهملة وراء إلى مذعور جدّ. المذكر: الواعظ. المذهبي: بالضم والسكون وكسر الهاء وموحدة أبو علي التميمي راوي المسند إلى جده المذهب. المذيامجكثي: بالكسر والسكون وفتح التحتية والميم والكاف وسكون الجيم آخره مثلثة إلى مذيامجكث قرية بكرمينية. المذيانكني: بالضم والسكون وتحتية ثم نون ساكنة بعدها كاف مفتوحة ونون إلى مذيانكن قرية ببخارى.
باب الميم والراء

المرابطي: إلى مرابطة الثغور. المراجلي: بالفتح وكسر الجيم ولام إلى عمل المراجل. المرادي: بالضم إلى مراد بطن من مذحج. المراري: بالفتح والتشديد إلى مرار جدّ وبالتخفيف إلى بيع المرار وهو حبال القنب وبالضم إلى آكل المرار وهو نبت. المراغي: بالفتح آخره معجمة إلى المراغ قبيلة من الأزد والمراغة مدينة بأزربيجان قلت: وبلد بصعيد مصر انتهى. المراقي: بالضم وقاف إلى المراقبة مدينة بالغرب. قلت: قلت المراكشي: بالضم وتشديد الراء وكسر الكاف ومعجمة إلى مراكش انتهى. المراني: بالفتح والتشديد إلى مران بطن من جعفي وبالضم والتشديد إلى ذي مران جدّ. المراوحي: بالفتح إلى عمل المراوح. المراي: بفتحتين وهمزة إلى امرئ القيس. المربدي: بالكسر والسكون وفتح الموحدة ومهملة إلى المربد موضع بالبصرة. المربعي: بالضم وفتح الراء والموحدة المشددة ومهملة إلى رباط المربعة بسمرقند وبالضم والسكون وكسر الفوقية إلى مرتع بن معاوية بن كندة. المرثدي: بفتح أوله والمثلثة ودال مهملة إلى مرثد جدّ. المرجي: بالفتح والسكون وجيم إلى المرج بلد بالموصل وقرية بين بغداد وهمدان. المرجئة: بالضم والسكون وكسر الجيم طائفة من القدرية أرجؤوا أي أخروا العمل عن الإيمان. المرحبي: بفتح أوله والحاء المهملة وباء موحدة إلى مرحب جدّ. المرداري: بالضم والسكون ومهملة وراء إلى مردار رأس المردارية من المعتزلة. المرداسنجي: بالضم والسكون وفتح الدال والسين المهملتين وسكون النون وجيم إلى مرداسنحة لقب جدّ. المرزباني: بالفتح والسكون وضم الزاي وموحدة إلى مرزبان جدّ. المرزيني: بالضم والسكون وكسر الزاي إلى مرزين قرية ببخارى. المرسي: بالفتح والسكون ومهملة إلى المرس قرية نحو المدينة وبالضم إلى مرسية قرية بالغرب. المرعشي: بفتح أوله والعين المهملة ومعجمة إلى مرعش بلد بالشام وجدّ. المرغباني: بفتح أوله والمعجمة والموحدة إلى مرغبان قرية بكس. المرغبوني: مثله بضم الباء الموحدة إلى مرغبون قرية ببخارى. المرغيناني: بالفتح والسكون وكسر المعجمة وتحتية ونونين بينهما ألف إلى مرغينان مدينة بفرغانة. المرندي: بفتحتين وسكون النون ومهملة إلى مرند بلد بأذربيجان. المروروذي: بفتح الميم والواو الأولى وضم الراء الثانية المشددة آخره معجمة إلى مرو الرود أشهر مدن خراسان. المروتي: بفتح أوله والواو ثم فوقية إلى ذي المروة قرية بمكة أو المدينة. المرودي: بالفتح أوله والواو ثم زاي إلى مرو الشاه جان ومحلة المراوزة ببغداد. المروي: بفتحتين إلى مروة قرية المكة أو المدينة الورزوي: بفتح أوله والواو ثم زاي إلى مرو الشاه جان ومحلة المروزاه ببغداد المروي: بفتحتين إلى مروه.
مدينة بالحجاز نحو وادي القرى. المرهبي: بالضم والسكون وكسر الهاء وموحدة إلى مرهبة بطن من همدان. المريدي: بالضم والفتح وسكون التحتية ومهملة. المريسي: بالفتح وكسر الراء وتحتية ومهملة إلى مريس قرية بمصر منها بشرٌ المريسي. المريضي: بوزنه ومعجمة إلى المريض جدّ. المريني: بالضم والكسر وتحتية ونون إلى مرين قرية بمرو. المري: بالفتح والتشديد إلى مر بطن من طيءٍ والمرية بلد بالأندلس وبالضم إلى مرة بطن من غطفان ومن عبد القيس ومن جهينة ومن طيء ومن همدان ومن قضاعة ومن تميم ومن شيبان. المريقي: بالضم وكسر الراء المشددة وتحتية وقاف.
باب الميم والزاي
المزاحمي: بالضم والزاي والحاء المهملة إلى مزاحم جدّ والمزاحمة قرية برحبة مالك بن طوق. المزرقي: بالفتح وسكون الزاي وفتح الراء وقاف إلى المزرقة قرية قرب بغداد. المزرنكي: بفتح أوله والراء والكاف وسكون الزاي والنون الأولى إلى مزرنكن قرية ببخارى. المزكي: بالتشديد الذي يزكي الشهود. المزنوي: بضم أوله والنون إلى مزنوى قرية بسمرقند. المزني: بالضم والسكون إلى مزن قرية بسمرقند وبفتح الزاي إلى مزينة بنت كلب بن وبرة إلى مزنة قرية بسمرقند. المزبري: بالفتح وكسر الزايين إلى مزيز جدّ. المزيناني: بالفتح والكسر إلى مزينان بلد بخراسان. المزي: بالكسر والتشديد إلى المزة قرية بدمشق.
باب الميم والسين

المساحقي: بالضم إلى مساحق جدّ. المسافري: بالضم إلى مسافر جدّ. المسائلي: بالفتح إلى المسائل. المسبحي: إلى مسبح بلفظ فاعل سبح جدّ. المستعيني: إلى المستعين الخليفة. المستغفري: إلى المستغفر جدّ. المستملي: الذي يستملي على العلماء. المستيناني: بالفتح والسكون وكسر الفوقية وتحتية ونونين بينهما ألف إلى مستينان قرية ببلخ. المسدي: بالضم والفتح وتشديد المهملة الذي يعمل سدى الثياب. المسروقي: إلى مسروق جدّ. المسعري: بالكسر والسكون وفتح العين المهملة وراء إلى مسعر جدّ. المسعودي: إلى مسعود رجل. المسكيني: إلى مسكين بن الحارث صاحب الشافعي رضي الله تعالى عنه. المسكي: بالكسر إلى بيع المسك. المسلمي: إلى المسلمة جدة. المسلي: بالضم والسكون ولام إلى مسلية قبيلة من مذحج ومحلة لهم بالكوفة. المسمعي: بكسر الميم الأولى وفتح الثانية إلى مسمع. المسناني: بالكسر والسكون ونونين إلى مسنان قرية بنسف. المسندي: بالضم وفتح النون إلى الحديث المسند. المسوحي: بضمتين إلى المسوح الشعر. المسوسي: بفتح أوله والواو وسكون المهملة الأولى إلى مسوس قرية بمرو. المسيبي: بالضم وفتح المهملة والتحتية المشددة وموحدة إلى المسيب جدّ. المسيحي: بالفتح والكسر ومهملة إلى مسيح جدّ.
باب الميم والشين
المشاط: إلى عمل الأمشاط. المشاطي: بالفتح والتشديد إلى مشاط رجل. المشاني: بالضم والتخفيف إلى مشان قرية بالبصرة. المشتلي: بفتح أوله والفوقية وسكون المعجمة ولام إلى مشتلة قرية بأصبهان. المشتولي: بضمهما وسكون الشين المعجمة إلى مشتول قرية بمصر. المشتوي: مثله. المشجعي: بفتح أوله والجيم وسكون المعجمة آخره مهملة إلى مشجعة بطن من قضاعة. المشرقي: بالكسر والسكون وفتح الراء وقاف إلى مشرق بطن من همدان المشرقي بالضم والسكون والكسر إلى مشرق رجل. المشروقي: بالفتح والسكون والضم إلى مشروق بقعة باليمن. المشطاحي: بالكسر والسكون ومهملتين. المشظي: بالكسر وتشديد المعجمة إلى المشظ بطن من كلب. المشغراني: بفتح أوله والغين المعجمة والراء إلى مشغرا قرية بدمشق. المشكاني: بالضم والسكون إلى مشكان قرية بنواحي همذان وجدّ.
باب الميم والصاد
المصاحفي: إلى كتابة المصاحف. المصامدي: بكسر الميم الثانية ودال مهملة إلى المصامدة بالغرب. المصراثائي: بالكسر والسكون وراء ومثلثة إلى مصراثا قرية بسواد بغداد. المصري: بالكسر إلى مصر الشهيرة. المصطلقي: بالضم والسكون وفتح الطاء وكسر اللام وقاف إلى بني المصطلق بطن من خزاعة. المصعبي: بالضم والسكون وفتح العين المهملة وموحدة إلى مصعب جدّ. المصقلي: بفتح أوله والقاف إلى مصقلة جدّ. المصمودي: بالفتح والسكون والضم آخره مهملة إلى مصمودة قبيلة من البربر بالغرب. المصيصي: بكسر الميم والمهملة المشددة إلى المصيصة مدينة على ساحل البحر.
باب الميم والضاد
المضري: بالضم وفتح المعجمة وراء إلى مضر بن نزار. المطاعي: إلى مطاع جدّ. المطاميري: بالفتح وكسر الميم الثانية وراء إلى المطامير ضيعة بحلوان. المطبخي: بفتح أوله والباء الموحدة إلى المطبخ المعروف. المطرز: إلى تطريز الثياب. المطرفي: بالضم والفتح وكسر الراء المشددة وفاء إلى مطرف جدّ. المطرفي: بالكسر والسكون وفتح الراء وفاء إلى مطرف لقب عبد الله بن عمرو بن عثمان بن عفان رضي الله تعالى عنهم. المطردودي: إلى مطرود فخذ من سليم. المطري: بفتحتين إلى مطر جدّ وبطن من ذهل بن شيبان قلت: وإلى المطرية بلد بمصر انتهى. المطلبي: بالضم وتشديد الطاء المفتوحة وكسر اللام وموحدة إلى المطلب بن عبد مناف. المطوعي: بالضم وفتح الطاء المشددة وكسر الواو ومهملة إلى المطوعة وهم الذين أرصدوا أنفسهم للجهاد. المطهري: بالضم وفتح الطاء والهاء المشددة إلى مطهر قرية من عمل مازندارن وجدّ. المطيبي: بوزنه إلى المطيب جدّ. المطيري: بالفتح والكسر إلى المطيرة قرية بنواحي سر من رأى.
باب الميم والظاء
المظالمي: الذي ترفع إليه الظلامات فيرفعها. المظهري: بالضم وفتح المعجمة والهاء المشددة إلى مظهر جدّ.
باب الميم والعين

المعاذي: بالضم آخره معجمة إلى معاذ جدّ. المعاركي: بالضم وكسر الراء إلى معارك جدّ. المعاز: إلى رعاية المعزى. المعافري: بالفتح وكسر الفاء وراء إلى المعافر بطن من قحطان. المعاولي: بوزنه إلى المعاول بطن من الأزد. المعاوي: بالضم إلى معاوية بطن من الأوس ومن كندة وجدّ. المعبدي: بفتح أوله والموحدة إلى أم معبدٍ الخزاعية ومعبد بن العباس بن عبد المطلب والمعبدية من الخوارج رأسهم معبدٌ. المعبر: إلى تأويل الرؤيا. المعبري: بوزنه إلى معبر جدّ. المعتزلي: إلى الاعتزال لأن رأسهم واصل بن عطاء كان يجلس إلى الحسن البصري رضي الله تعالى عنه فلما أظهر رأيه طرده عنه فاعتزل عنه. المعداني: بفتح أوله والمهملة إلى معدان جدّ. المعدل: بالفتح الذي عدل وقبلت شهادته. المعدني: بفتح أوله والمهملة ونون إلى المعدن قرية بنيسابور. المعروفي: إلى معروف جدّ. المعري: بفتحتين وتشديد الراء إلى معرة النعمان مدينة بالشام. المعشاري: بالكسر والسكون ومعجمة وراء إلى المعشار بطن من همدان. المعشري: بفتح أوله والمعجمة إلى أبي معشر جدّ. المعقري: بالفتح والسكون وكسر القاف وراء إلى معقر باليمن. المعقلي: بوزنه إلى معقل جدّ وبطن من مذحج ومن طيء ومن كلب والنهر المعقلي إلى معقل بن يسار الصحابي رضي الله عنه. المعمراني: بفتح الميمين وراء إلى معمران قرية بمرو. المعمري: مثله إلى معمر رجل وبالضم والفتح وتشديد الميم المفتوحة إلى معمر رجل. المعني: بالفتح والسكون ونون إلى معن بطن من الأزد ومن قيس عيلان ومن طيء. المعولي: بالكسر والسكون وفتح الواو إلى معولة بطن من الأزد وقال ابن السمعاني بفتح الميم وهو خطأ قلت: صوب النووي الفتح انتهى. المعوي: بالفتح والسكون إلى معويه بطن من قضاعة. المعير: بالضم والفتح وكسر التحتية المشددة الذي يحفظ معيار الذهب حتى لا يفحش. المعيري: بالكسر والسكون وفتح التحتية إلى معير بطن من بني أسد. المعيطي: مصغراً إلى عقبة بن أبي معيط. المعيوفي: بالفتح والسكون والضم وفاء إلى معيوف.
باب الميم والغين
المغازلي: بكسر الزاي إلى بيع المغازل. المغالي: بالفتح والمعجمة إلى مغالة امرأة عدي بن مالك بن النجار. المغامي: بالضم إلى مغامة مدينة بالأندلس. المغترفي: إلى المغترف بلفظ الفاعل من الاغتراف جدّ. المغربي: بالفتح وكسر الراء إلى بلاد المغرب. المغفلي: بالضم وفتح المعجمة والفاء المشددة إلى عبد الله بن مغفل الصحابي. المغكاني: بالضم والسكون إلى مغكان قرية ببخارى. المغناني: بوزنه إلى مغنان قرية بمرو. المغني: إلى الغناء. المغوني: بضمتين ونون إلى مغون قرية بنواحي نيسابور. المغوي: بالفتح والسكون إلى مغوية بطن من خثعم. المغيري: بالضم والكسر إلى المغيرة بن سعيد رأس المغيرية من الشيعة. المغيلي: بالفتح والكسر إلى مغيلة قبيلة من البربر.
باب الميم والفاء
المفتولي: بسكون الفاء إلى بيع المفتول من الحلفاء. المفرض: بالضم والسكون إلى علم الفرائض. المفضلي: بالضم وفتح الفاء والمعجمة المشددة إلى المفضل جدّ. المفلحي: إلى مفلح جدّ. المفيد: الذي يفيد الناس الحديث من الشيوخ.
باب الميم والقاف
المقابري: بالفتح إلى المقابر. المقاتلي: بالضم وكسر الفوقية إلى مقاتل جدّ. المقاعسي: إلى مقاعس بطن من تميم. المقانعي: بالفتح إلى بيع المقانع. المقباسي: بالكسر والسكون وموحدة ومهملة إلى مقباس بطن من سلول. المقبري: بالفتح والسكون وضم الموحدة إلى المقبرة. المقتدري: إلى المقتدر الخليفة. المقدسي: بكسر الدال إلى بيت المقدس. المقدمي: بالضم وفتح القاف والدال المشددة إلى مقدم جدّ. المقدي: بفتحتين وتشديد المهملة إلى حصن مقدية بأذرعات. المقراضي: بالكسر إلى المقراض جدّ. المقرائي: بالضم والسكون وفتح الراء وهمزة ثم ياء النسب إلى مقرا قرية بدمشق. المقنعي: بالضم وفتح القاف والنون المشددة ومهملة لأبو محمد الحسن بن علي الجوهري لأنه أول من تقنع تحت العمامة وبالكسر والسكون والفتح إلى بيع المقنعة. المقني: بالضم والفتح وتشديد النون إلى حفر القناة. المقومي: بالضم والفتح وكسر الواو المشددة. المقلاصي: بالكسر والسمكون ومهملة إلى مقلاص قرية بجرجان وجدّ. المقياسي: بوزنه إلى مقياس النيل بمصر.
باب الميم والكاف

المكاري: بالضم إلى كراء الدواب. المكبر: المبلغ تكبير الإمام. المكتب: إلى تعليم الصبيان الخط. المكتومي: بالفتح والسكون وضم الفوقية إلى مكتوم جدّ. المكحولي: بوزنه إلى مكحول جدّ. المكراني: بالضم والسكون إلى مكران بلد بكرمان. المكشوفي: إلى جدّ كان مكشوف الرأس. المكي: إلى مكة شرفها الله تعالى.
باب الميم واللام
الملبراني: إلى ملبران قرية ببلخ. الملحمي: بالضم والسكون وفتح المهملة إلى الملحم نوع من الثياب. الملحي: بالضم والفتح ومهملة إلى الملح والنوادر وإلى مليح بطن من خزاعة. الملحي: بالكسر إلى بيع الملح. الملطي: بفتحتين إلى ملطية مدينة بالروم. الملجكاني: بضم الميم والجيم إلى ملجكان قرية بمرو. الملقي: بالضم هو معبد الدرس. الملكاني: بفتحات إلى ملكان بطن من قضاعة. الملنجي: بالكسر والفتح وسكون النون وجيم إلى ملنجة قرية بأصبهان وبالفتح والكسر وتحتية إلى مليج قرية بمصر وبمهملةٍ آخره إلى .... . المليكي: بالتصغير إلى أبي مليكة.
باب الميم والميم
الممسي: بالضم والسكون ومهملة إلى ممسة قرية بالغرب.
باب الميم والنون
المناحي: بالفتح وتشديد النون ومهملة إلى مناح جدّ. المناديلي: بالفتح و إلى بيع المناديل. المنادي: بالضم هو الدلال. المناري: بالفتح وراء إلى منارة بطن من غافق. المناشيري: بالفتح إلى عمل المنشار. المناشر: بالضم إلى عمل الخشب. المناشكي: بالفتح ومعجمة إلى مناشك محلة بنيسابور. المناطقي: بوزنه إلى عمل المنطقة. قلت: المناوي: بالضم إلى منية بني خصيب بلد بصعيد مصر انتهى. المنبجي: بالفتح وسكون النون وكسر الموحدة وجيم إلى منبج مدينة بالشام. المنبوزي: بالفتح والسكون وضم الموحدة آخره زاي إلى المنبوز جدّ. المنتفقي: بالضم والسكون وفتح الفوقية وفاء وقاف إلى المنتفق قبيلة من عامر بن صعصعة. المنثوري: بضم المثلثة وراء إلى المنثور جدّ. المنجاني: بفتح الميم والجيم وسكون النون الأولى إلى منجان قرية بأصبهان. المنجم: إلى علم النجوم. المنجنيقي: بقتح الميم والجيم وسكون النون الأولى وكسر الثانية إلى المنجنيق المعروف. المنجوراني: بالفتح والسكون وضم الجيم وراء إلى منجوران قرية ببلخ. المنجوي: بالفتح والسكون والضم إلى منجويه جدّ. المنخلي: بالضم وفتح النون والمعجمة المشددة ولام إلى المنخل بطن من سامة بن لؤي. المنذري: بالضم والسكون وكسر المعجمة وراء إلى المنذر جدّ وبطن من كندة. قلت: المنصفي: بالفتح والسكون إلى منصف قرية ببلنسية انتهى. المنصوري: إلى المنصور الخليفة والمنصورة قرية بنواحي ملتان قلت: وأخرى على النيل بطريق دمياط انتهى. المنقري: بالضم والفتح وكسر القاف المشددة وراء إلى منقر بطن من تميم وبالكسر والسكون والفتح إلى منقر بن عبيد بن مقاعس. المنقي: إلى تنقية الطعامز المنكدري: إلى المنكدر جدّ. المنواثي: بالفتح والسكون آخره مثلثة إلى منواث قرية من عمل عكا. المنوي: بالفتح والضم إلى منويه جدّ. المنيحي: بالفتح والكسر وتحتية ومهملة إلى المنيحة قرية بدمشق. المنيعي: بوزنه إلى منيع جدّ. المنيني: بوزنه إلى منين قرية بدمشق وبضم أوله إلى منينة جدة. المنيي: بالضم والسكون وكسر التحتية إلى منية عجيب قرية بالأندلس.
باب الميم والواو

المواني: بالضم والتخفيف ونون إلى موان قرية بنسف. المواقيتي: إلى علم المواقيت. المؤدب: إلى تعليم الأدب واللغة. المودودي: بالضم وفتح المهملة إلى مودا قرية بنسف. المورياني: بالضم وكسر الراء وتحتية ونون إلى موريان قرية بخوزستان. الموسوي والموسائي: إلى موسى جدّ. الموسياباذي: بالضم وكسر المهملة وتحتية وموحدة وذال معجمة إلى موسياباذ قرية بهمذان. الموشيلي: بالضم وكسر المعجمة ولام إلى موشيلا رجل. الموصلي: بالفتح والسكون وكسر المهملة إلى الموصل مدينة بالجزيرة. الموصلائي: بالضم وفتح المهملة إلى موصلايا جدّ. الموفقي: إلى الموفق الخليفة وجدّ. الموقاني: بالضم وقاف ونون إلى موقان مدينة بدربند. الموقري: بالضم وفتح الواو والقاف المشددة وراء إلى موقر حصن بالبلقاء. الموقفي: بالفتح والسكون وكسر القاف وفائ إلى الموقف محلة بمصر. المولقاباذي: بالضم وسكون الواو وقاف وموحدة ومعجمة إلى مولقاباذ محلة بنيسابور. الموني: بالفتح والسكون ونون إلى مونة قرية بهمذان. الموهبي: بالفتح والسكون وكسر الهاء وموحدة إلى موهب بطن من المعافر.
باب الميم والهاء
المهاجري: إلى المهاجر جدّ. المهذبي: إلى مهذب الدولة. المهراني: بالكسر والسكون إلى مهران جدّ. المهراباناني: بالكسر والسكون وراء وموحدة ونونين بينهما ألفٌ إلى مهرابانان قرية بأصبهان. المهربندقشائي: بالكسر وسكون الهاء والنون والقاف وفتح الراء والموحدة والدال المهملة والشين المعجمة إلى مهربندقشاة قرية بمرو. المهرجاني: بالكسر والسكون وفتح الراء والجيم إلى مهرجان مدينة بإسفراين وجدّ. المهرقاني: بكسر الميم والراء وقاف إلى مهرقان قرية بالري. المهرواني: بالكسر وفتح الراء إلى مهروان ناحية بهمذان. المهريجاني: بكسر الميم والراء وتحتية وجيم إلى مهريجان قرية بمرو وبكازرون أيضاً. المهريجميني: بكسر الميمين والراء والجيم إلى مهريجمين قرية بجرجان. المهري: بالفتح والسكون إلى مهرة قبيلة من قضاعة. المهزمي: بالكسر والسكون وفتح الزاي إلى مهزم. المهفيروزي: إلى ماه فيروز بكسر الفاء قرية بشيراز. المهلبي: بفتح الهاء واللام المشددة إلى المهلب بن أبي صفرة. المهلي: بالضم والكسر وتشديد اللام إلى مهل جدّ. المهمتي: بفتح الميمين وسكون الهاء آخره فوقية إلى مهمت جدّ.
باب الميم واللام ألف
الملاحي: بالفتح وكسر المهملة إلى الملاحم. الملامسي: بالضم وكسر الميم ومهملة إلى الملامس بن خزيمة الحضرمي. الملائي: بالضم إلى بيع الملاءة التي يلتحف بها النساء.
باب الميم والياء
المياحي: بالفتح وتشديد التحتية ومهملة إلى مياح جدّ. الميافارقي: إلى ميافارقين مدينة بالجزيرة. الميانجي: بالفتح والتحتية وفتح النون وجيم إلى ميانج موضع بالشام وإلى ميانة بلد بأذربيجان. الميبذي: بالفتح وسكون التحتية وضم والموحدة ومعجمة إلى مبيذ بلد قرب يزد. الميتمي: بفتح أوله والفوقية بينهما تحتية ساكنة إلى ميتم قبيلة من حمير وبالمثلثة إلى ميثم جدّ. الميتي: إلى الميتة جدة. الميداني: بفتح أوله والمهملة إلى ميدان زياد بنيسابور والميدان محلة بها. الميرقي: بالفتح وضم التحتية وسكون الراء وقاف إلى ميرقة جزيرة الأندلس الميرهاني: بالكسر وفتح الراء إلى ميرماهان قرية بمرو الميساني: بالفتح والمهملة إلى ميسان الميشجاني: بفتح الميم والمعجمة والجيم إلى ميشجان قرية باسفراين بلدة بالبصرة. الميشقي: بالكسر وفتح المعجمة وقاف إلى ميشقة قرية بجرجان. الميغني: بالكسر وفتح الغين المعجمة ونون إلى ميغن قرية بسمرقند. الميغي: بالكسر ومعجمة إلى ميغ قرية ببخارى. الميكالي: إلى ميكال رجل. الميماسي: بالكسر ومهملة إلى ميماس قرية بالشام. الميمذي: بفتح الميمين ومعجمة إلى ميمذ. الميموني: إلى ميمون رجل وقرية قرب واسط. الميهني: بالكسر وفتح الهاء ونون إلى ميهنة قرية بخابران. الميلاقاني: بالكسر وقاف إلى ميلاقان قرية بمرو.
حرف النون
باب النون والألف

النابتي: إلى نابت جدّ. النابغي: بكسر الموحدة ومعجمة إلى النابغة جدّ. النابلسي: بضم الموحدة واللام ومهملة إلى نابلس بلد بالشام. الناتلي: بكسر الفوقية ولام إلى ناتل بلد بآمل طبرستان وبطن من الصدف ومن قضاعة. الناجي: بالجيم إلى ناحية قبيلة من سامة بن لؤي وبطن من قيس عيلان ومن جعفي وإلى ناجية بنت غزوان أخت عتبة. الناخلي: إلى نخل الدقيق. النارناباذي: بفتح الراء ونون وموحدة ومعجمة إلى نارناباذ قرية بمرو. الناري: إلى النار بطن من بني الحارث بن كعب. الناسري: بكسر المهملة وراء. الناشري: بكسر المعجمة وراء إلى ناشرة بطن من همدان ومن أسد بن خزيمة. الناصحي: إلى ناصح جدّ. الناضري: بكسر المعجمة وراء إلى ناضرة بطن من سليم. الناطقي: بكسر الطاء وفاء إلى بيع الناطف. الناعطي: بكسر المهملة إلى ناعط بطن من همدان. النافخسي: بفتح الفاء والخاء المعجمة ومهملة إلى نافخس قرية بسمرقند. النافعي: إلى نافع جدّ والمقرىء وابن الأزرق الخارجي رأس النافعية. النافقاني: بفتح الفاء والقاف إلى نافقان قرية بمرو. الناقد: إلى نقد الذهب والحديث. الناقدي: إلى الناقد.الناقط: إلى نقط المصحف. الناقمي: إلى ناقم بطن من ربيعة بن نزار. النامقي: بفتح الميم وقاف قارىء المناشير بالعجمية ونامق بها الكتاب. النايتي: بكسر التحتية وفوقية إلى نايت ناحية بالبصرة. النايلي: إلى نائلة جدة. الناينجي: بفتح التحتية وسكون النون وجيم إلى ناينج بلد بأصبهان.
باب النون والباء
النباتي: بالفتح إلى نابت جدّ وبالضم إلى نباتة جدّ الشاعر وغيره. النباجي: بالكسر وتحفيف الموحدة وجيم إلى النباج قرية بالبصرة. النبال: إلى بيع النبل. النبري: بالكسر وفتح الموحدة المشددة وراء إلى النبر قرية ببغداد. النبطي: بفتحتين إلى النبط قوم من العجم. النبقي: بفتحتين وقاف إلى دار النبقة بمكة شرفها الله تعالى. النبلي: بالفتح والسكون إلى بيع النبل. النبهاني: بالفتح والسكون إلى نبهان بطن من طيء.
باب النون والجيم
النجاحي: إلى نجاح جدّ. النجاد: بتشديد الجيم إلى الصنعة المعروفة. النجادي: مثله إلى نجاد جدّ. النجار: إلى نجر الخشب. النجاري: إلى بني النجار قبيلة من الخزرج. ومحلة بني النجار بالكوفة والنجارية من المبتدعة إلى الحسين بن محمد النجار الرازي. النجانيكثي: بالضم وجيم وكسر النون وتحتية وفتح الكاف ومثلثة إلى نجانيكث بلد بنواحي سمرقند. النجدي: بالفتح والسكون ومهملة إلى نجد أرض بين العراق والحجاز. النجراني: بالفتح والسكون وراء إلى نجران ناحية بين اليمن وهجر. النجيحي: إلى نجيح جدّ. النجيرمي: بفتح النون والراء وكسرالجيم إلى نجيرم محلة بالبصرة.
باب النون والحاء
النحات: إلى نحت الخشب. النحاس: إلى بيع النحاس. النحلي: بالفتح وسكون المهملة إلى نحل قرية ببخارى وبالكسر إلى نحلين قرية بحلب. النحوي: إلى علم النحو وإلى بطن من الأزد.
باب النون والخاء
النخاس: بتشديد الخاء المعجمة الدلال. النخالي: بالضم إلى بيع النخالة. النخاني: بالفتح إلى نخان قرية بأصبهان. النخدي: بفتحتين ومعجمة إلى أندخود بلد بين بلخ ومرو. النخري: بالضم والسكون وراء إلى نخرة جدّ. النخشبي: بفتح النون والشين المعجمة وسكون الخاء آخره موحدة إلى نخشب وهي نسف. النخعي: بفتحتين إلى النخع قبيلة من مذحج. النخلي: بالفتح والسكون إلى النخلة قرية عند مكة شرفها الله تعالى. النخلاني: كذلك إلى نخلان فخذ من السلف.
باب النون والدال
الندبي: بفتح النون والمهملة وموحدة إلى الندب بطن من الأزد.
باب النون والذال
النذيري: بالفتح وكسر المعجمة آخره راء إلى نذير بطن من بجيلة وبالتصغير إلى نذير جدّ.
باب النون والراء
النرسي: بالفتح والسكون ومهملة إلى نرس نهر بالكوفة عليه عدة قرى. النرشخي: بفتح النون والشين المعجمة وسكون الراء آخره معجمة إلى نرشخ قرية ببخارى. النرمقي: بوزنه وقاف إلى نرمة قرية بالري. النريزي: بالفتح وكسر الراء آخره زاي إلى نريز قرية بأذربيجان.
باب النون والسين

النسابة: إلى علم الأنساب. النساخ: إلى نسخ الثياب. النسائي: بالفتح والهمز والنسوي إلى نسا مدينة بخراسان. النسطاسي: بالكسر وسكونه المهملة الأولى إلى نسطاس جدّ. النسفي: بفتحتين وفاء إلى نسف مدينة بما وراء النهر ويقال لها نخشب.
باب النون والشين
النشاستجي: بفتح النون والمعجمة والفوقية بعد مهملة قبل جيم إلى النشاستج وهو النشاء المعروف. النشائي: بفتحتين إلى النشاء المعروف ونشا قرية بريف مصر. النشتبري: بكسر أوله وثالثه كذا ضبطه الدمياطي رحمه الله فيما نقله أبو جعفر بن الكريك في تذكيرته انتهى. النشغي: بالفتح والسكون وغين معجمة إلى نشغة بطن من عذرة. النشكي: بالفتح والسكون إلى نشك قرية بمرو. النشوي: بفتحتين إلى نشا قرية بأذربيجان وبمصر.
باب النون والصاد
النصراباذي: بفتح النون والراء والموحدة وسكون الصاد المهملة آخره معجمة إلى نصراباذ محلة بنيسابور وبالري أيضاً. النصروي: بالفتح والسكون والضم إلى نصرويه جدّ.
النصري: إلى نصر قبيلة من هوازن ومن بني أسد بن خزيمة وجدّ والنصرية محلة ببغداد. النصاح: الخياط. النصيبي: بالفتح والكسر آخره موحدة إلى نصيبين مدينة بالجزيرة. النصيري: بالتصغير إلى نصير جدّ ودرب نصير ببغداد ومذهب نصير من الشيعة.
باب النون والضاد
النضاري: بالضم ومعجمة وراء إلى نضار بطن من همدان ومن سليم. النضروي: بالفتح والسكون والضم إلى نضرويه جدّ. النضيري: مكبراً إلى بني النضير قبيلة من اليهود.
باب النون والطاء
النطاحي: بالفتح والتشديد إلى النطاح جدّ. النطنزي: بفتحتين وسكون النون ثم زاي إلى نظنز بلد بأصبهان.
باب النون والظاء
النظامية: من المعتزلة بالتشديد إلى النظام إبراهيم بن سيار.
باب النون والعين
النعالي: بالكسر إلى بيع النعال. النعماني: بالضم إلى النعمانية بلد بين بغداد وواسط. النعيتي: بالفتح والكسر وتحتية وفوقية إلى النعيت بطن من سامة بن لؤي. النعيلي: بالضم وفتح المهملة إلى نعيلة بنت مليل أخي غفار. النعيمي: بالفتح والكسر إلى نعيمة بطن من الكلاع وبالتصغير إلى نعيم جدّ.
باب النون والغين
النغوبي: بالفتح وضم المعجمة وموحدة إلى نغويا قرية.
باب النون والفاء
النفاثي: بالضم وفاء ومثلثة إلى نفاثة بطن من كنانة. النفاخي: بالفتح والتشديد ومهملة إلى النفاخ جدّ. النفاط. إلى عمل النفط. النفري: بالكسر وفتح الفاء المشددة وراء إلى نفر بلد على النرس قلت: وبسكون الفاء وزاي إلى نفرة قبيلة من البربر انتهى. النفوسي: بضمتين ومهملة إلى نفوسة قبيلة من البربر. النفيلي: بالتصغير إلى نفيل جدّ.
باب النون والقاف
النقادي: بضم النون ومهملة إلى نقادة جدّ وقرية بفرغانة. النقاش: إلى نقش السقوف ونحوها. النقاض: بمعجمة إلى عمل الإبريسم وفتله. النقاط: إلى نقط المصحف.النقال: إلى نقل الأشياء. النقبوني: بفتحتين وضم الموحدة ونون إلى نقبون ويقال بالكاف بدل القاف قرية ببخارى. النقري: بضمتين وراء إلى نقر بطن من أحمس. النقوي: بفتحتين إلى نقوة قرية بصنعاء اليمن. النقيائي: بفتحات إلى نقيا قرية بالأنبار. النقيري: بالضم والفتح وتحتية وراء إلى نقيرة جدّ. النقيشي: بوزنه ومعجمة إلى نقيش جدّ.
باب النون والكاف
النكبوني: مرّ آنفاً في النقبوني. النكري: بالضم والسكون وراء إلى نكرة بطن من عبد القيس ومن أسد بن خزيمة.
باب النون والميم
النماري: بالضم وراء إلى نمارة بطن من لخم وغيره. النمذاباذي: بفتح النون والميم والمعجمة والموحدة آخره معجمة إلى نمذاباذ محلة بنيسابور. النمذياني: بفتح أوله والميم والتحتية وكسر الذال المعجمة إلى نمذيان قرية ببلخ. النمري: بفتحتين وراء إلى النمر بطن من ربيعة بن نزار ومن الأزد ومن قضاعة. النمطي: بفتحتين إلى النمط جدّ. النمكباني: بفتحات وبعد الكاف موحدة إلى نمكبان قرية بمرو. النميري: مصغراً إلى نمير بن عامر بن صعصعة. النميلي: يوزنه إلى نميلة جدّ.
باب النون والواو

النواء: إلى بيع النوا. النواسي: بالضم إلى أبي نواس الشاعر. النواوي: بالفتح إلى نوا قرية بسمرقند قلت: وبالشام مهنا شيخ المذهب انتهى. النوبختي: بالضم وفتح الموحدة وسكون المعجمة وفوقية إلى نوبخت جدّ. النوبندجاني: بفتح أوله والموحدة والمهملة والجيم وسكون النون بعد الباء الموحدة إلى النوبندجان بلد بفارس. النوبي: بالضم وموحدة إلى النوبة نوع من السودان. النوجاباذي: بفتح أوله والجيم والموحدة ثم معجمة إلى نوجاباذ قرية ببخارى. النوحي: بالضم ومهملة إلى نوح جدّ. النوخسي: بفتح أوله والخاء المعجمة ثم مهملة إلى نوخس من رستاق بخارى. النوردي: بالضم والسكون وراء ومهملة إلى نورد بلد بفارس. النوري: بالضم وراء إلى نور بلد بين بخارى وسمرقند. النوزاباذي: بالضم وفتح الزاي والموحدة ومعجمة إلى نوزاباذ قرية ببخارى. النوسي: بالفتح والسكون ومهملة إلى نوس قرية بمرو. النوشاري: بالضم ومعجمة وراء إلى نوشار قرية ببلخ. االنوشاني: بوزنه إلى نوشان جدّ. النوشجاني: بالضم ومعجمة وجيم إلى نوشجان بلد بفارس. النوشري: بالضم وفتح المعجمة وراء إلى نوشر قرية وجدّ. النوفلي: بفتح النون والفاء إلى نوفل بن عبد مناف ونوفل بن الحارث بن عبد المطلب. النوقاني: بالفتح والسكون وقاف إلى نوقان مدينة بطوس. النوقدي: بفتح النون والقاف ومهملة إلى نوقد قريتين بنسف وبمعجمة إلى نوقذ. النوقي: بالضم وقاف إلى نوق قرية ببلخ. النوكدكي: بفتح النون والكاف الأولى والمهملة إلى نوكدك قرية بالسغد. لنوكندي: بفتح أوله والكاف وسكون الواو والنون ومهملة إلى نوكند قرية بسمرقند. النوماهوي: بالفتح وضم الهاء قرية بطبس. النومودي: بفتح النون والميم وسكون الواوين ومهملة إلى نومود جدّ. النوندي: بالضم وسكون الواو ومهملة إلى نوند سكة بنيسابور ومحلة بسمرقند. النووي: ويقال النواوي أيضاً وهو تقدم. قلت: النوبري: بالتصغير وراء إلى النويرة بلد من عمل الهنسا انتهى. النويزي: بالتصغير وزاي إلى نويز. النوي: بالفتح والتشديد إلى نو قرية بأرهيسان.
باب النون والهاء
النهاري: بالفتح وراء إلى نهار بطن من مراد. النهاوندي: بالضم وفتح الواو وسكون النون ومهملة إلى نهاوند مدينة من بلاد الجبل. النهدي: بالفتج والسكون إلى نهد بطن من قضاعة ومن همدان. النهريبني: بالفتح والسكون وضم الراء وكسر الموحدة وتحتية ونون إلى نهربين قرية ببغداد. النهرتيري: بوزنه وفوقية إلى نهرتير بالبصرة. النهرديري: بفتح النون والراء والمهملة وسكون التحتية وراء إلى نهر الدير قرية بالبصرة. النهرسابسي: بالفتح ومهملتين وضم الموحدة إلى نهرسابس قرية بالكوفة. النهرواني: بفتحات وسكون الهاء إلى نهروان بلد قرب بغداد. النهري: إلى نهر القلابين محلة ببغداد قلت: وإلى درب النهر اسم لموضعين بها انتهى. النهشلي: بفتح أوله والمعجمة إلى نهشل بطن من تميم ومن كلب. النهمي: بالكسر والسكون إلى نهم بطن من همدان وبالضم والسكون إلى نهم بطن من بجيلة ومن قضاعة وبالضم والفتح إلى نهم بطن من عامر بن صعصعة. النهوذي: بالفتح والضم ومعجمة إلى نهوذ بلد بالغرب. النهيكي: بالفتح والكسر إلى نهيك بن عامر بن صعصعة.
باب النون والياء
النيازكي: بالكسر وفتح التحتية والزاي إلى نيازى قرية بين كسّ ونسف ويقال في النسب إليها نيازي ونيازوي زنيازجي. النيربي: بفتح النون والراء وموحدة إلى نيرب قرية بدمشق. النيرماني: بالكسر وفتح الراء المهملة إلى نيرمان قرية بهمذان. النيريزي: بالفتح والسكون وكسر الراء آخره زاي إلى نيريز قرية بشيراز. النيري: بالكسر والسكون وراء إلى نير قرية ببغداد. النيزكي: بفتح النون والزاي إلى نيزك جدّ. النيسابوري: بالفتح إلى نيسابور أشهر مدن خراسان. النيظري: بفتح النون والظاء المعجمة وراء إلى نيظر لقب جدّ. النيلي: بالكسر إلى بيع النيل وإلى النيل بلد على الفرات. النيهي: بالكسر إلى نيه بلد بين سجستان وإسفزاز.
حرف الواو
باب الواو والألف

الوابشي: بكسر الموحدة ومعجمة إلى وابش بطن من قيس عيلان. الوابصي: بكسرها ومهملة إلى وابصة جدّ. الوابكني: بسكون الموحدة وفتح الكاف ونون إلى وابكنة قرية ببخارى. الوابلي: بكسر الموحدة إلى وابل جدّ وبمثلثة إلى واثلة بن الأسقع الصحابي. الواثقي: إلى الواثق الخليفة. الوادعي: بكسر المهملة ثم مهملة إلى وادعة بطن من همدان. الوادي: إلى وادي القرى مدينة بالحجاز مما يلي الشام. الوادييني: مثنى وادٍ إلى مدينة في جبال الشراة. الواذاري: بمعجمة وراء إلى واذار قرية بأصبهان. الواذناني: بفتح المعجمة والنون الأولى إلى واذنان قرية بأصبهان. الوارثي: إلى الوارث جدّ. الواري: براء إلى وارة جدّ. الوازذي: بسكون الزاي ومعجمة إلى وازذ قرية بسمرقند. الوازعي: بكسر الزاي ومهملة إلى الوازع جدّ. الواسطي: بكسر المهملة إلى واسط مدينة بالعراق مشهورة وإلى واسط الرقة وواسط اليهود قرية بطوس وواسط مرزاباذ قرية قرب مطيراباذ وواسط بلخ قرية بها. الواشجردي: بكسر الجيم وسكون المعجمة قبلها والراء ومهملة إلى واشجرد بما وراء النهر. الواشجي: بكسر المعجمة وجيم إلى واشج بطن من الأزد. الواصلي: إلى واصل جدّ. الواضحي: إلى واضح جدّ. الواعظي: إلى الواعظ. الوافدي: بكسر الفاء إلى الوافد على النبي صلى الله عليه وسلم حيان بن مازن الطائي. الواقدي: بكسر القاف إلى واقد جدّ. الواقفي: بكسرها وفاء إلى واقف بطن من الأوس. الوالبي: بكسر اللام وموحدة إلى والبة بطن من أسد بن خزيمة ومن سعد مناة بن غامد. الواهكاني: بسكون الهاء إلى واهكان قرية بمرو. الوائلي: بكسر التحتية إلى وائل بن حجر ووائلة بن جارية بطن من قضاعة ووائلة بطن من كنانة ومن هوازن ومن إياد ومن ذبيان ومن الأزد ومن جعفي ومن الأنصار ومن جذام ووايل قرية بسجستان.
باب الواو والباء
الوبري: بفتحتين وراء إلى الوبر.
باب الواو والتاء
الوتار: بتشديد الفوقية إلى عمل الوتر.
باب الواو والثاء
الوثابي: بتشديد المثلثة إلى وثاب جدّ.
باب الواو والجيم
قلت: الوجيزي: إلى حفظ الوجيز انتهى. الوجيهي: بالفتح وكسر الجيم إلى وجيه جدّ.
باب الواو والحاء
الوحاظي: بالضم ومهملة وظاء معجمة إلى وحاظة بطن من جشم بن عبد شمس وقرية باليمن.
باب الواو والخاء
الوخشمالي: بالفتح وسكون الخاء وضم الشين المعجمتين إلى وخشمال قرية ببلخ. الوخشي: بالفتح والسكون إلى وخش بلد بنواحي بلخ.
باب الواو والدال
الوادعي: بالفتح ومهملتين إلى بني وداعة بطن من همدان وقال ابن الأثير: إنما هو وادعة كما سبق وإلى أبي وداعة السهمي. الوداني: بالفتح وتشديد المهملة ونون إلى ودان. الودعاني: بالفتح وسكون الدال المهملة ومهملة إلى ودعان جدّ.
باب الواو والذال
الوذاري: بالفتح ومعجمة وراء إلى وذار قرية بسمرقند. الوذنكاباذي: بفتح أوله والمعجمة والكاف والباء الموحدة وسكون النون آخره معجمة إلى وذنكاباذ قرية بأصبهان. الوذلاني: بالكسر وسكون المعجمة إلى وذلان قرية بأصبهان.
باب الواو والراء

الورازاني: بالفتح وراء ثم زاي إلى ورازان قرية بنسف. الوراق: هو الناسخ وبائع الورق. الوراميني: بالفتح إلى ورامين قرية بالري. الورتنيسي: بفتح الواو والفوقية وكسر النون وتحتية ومهملة إلى ورتنيس قرية بخراسان. الورثاني: بفتحات ومثلثة ونون إلى ورثان قرية بشيراز. الورثيني: بفتحتين وكسر المثلثة إلى ورثين قرية بنسف. الورداني: بالفتح والسكون ومهملة إلى وردان جدّ ووردانة قرية ببخارى وقيل هي بمعجمة. الورزناني: بفتح الواو والزاي بينهما راء ساكنة إلى ورزنان قرية ببغداد. الورسناني: مثله لكن بكسر السين المهملة إلى ورسنان محلة بسمرقند ويقال ورسنين. الورشي: بالفتح والسكون ومعجمة إلى ورشٍ القارىء. الورغجني: بفتح أوله والراء والجيم وسكون الغين المعجمة إلى ورغجن قرية بنسف. الورغسري: بوزنه وفتح السين المهملة وراء إلى ورغسر قرية بسمرقند. الورقودي: بالفتح وسكون الراء وضم القاف ومهملة إلى ورقود قرية بكرمينية. الوركاني: بالفتح والسكون إلى وركان محلة بأصبهان وقرية بقاسان. الوركي: إلى وركة قرية ببخارى. الورنجي: بفتحتين وسكون النون وجيم إلى ورنج قرية بجرجان. الوري: بفتحتين إلى ورة قرية بالطالقان.
باب الواو والزاي
الوزاغري: بفتح الواو والزاي والمعجمة وراء إلى وزاغر قرية بسمرقند. الوزان: إلى الوزن. الوزدولي: بالفتح وسكون الزاي وضم المهملة إلى وزدول قرية بجرجان. الوزغجني: بفتح الواو والمعجمة وسكون الزاي والجيم إلى وزغجن قرية بما وراء النهر. الوزيري: إلى الوزير جد وغيره. الوزويني: بالفتح والسكون وكسر الواو وتحتية ونون إلى وزوين قرية ببخارى.
باب الواو والسين
الوساوسي:بفتح الواو الأولى وكسر الثانية ومهملتين إلى وساوس. الوسسكري: بفتح الواو والمهملة الأولى والكاف وراء إلى وسسكر قرية بجردستان. الوسيجي: بالفتح والكسر وتحتية وجيم إلى وسيج موضع ببلاد الترك. الوشاء: بالفتح وتشديد المعجمة إلى بيع الوشي وهو نوع من ثياب الابريسم. الوشقي: بالفتح وسكون المعجمة وقاف إلى وشق بطن من العتيك.
بابا الواو والصاد
الوصابي: بالفتح وتشديد المهملة موحدة إلى وصاب بطن من حمير وبالفاء إلى وصاف جدّ وسكة وصاف بنسف.
باب الواو والضاد
الوضاحي: بالفتح وتشديد المعجمة إلى وضاح جدّ.
باب الواو والطاء
الوطيسي: بالفتح والكسر ومهملة إلى الوطيس وهو التنور.
باب الواو والعين
الوعلاني: بالفتح وسكون العين المهملة إلى وعلان بطن من مراد.
باب الواو والقاف
الوقاصي: بتشديد القاف إلى سعد بن أبي وقاص ووقاص بطن من مذحج. الوقاياتي: بالكسر إلى بيع الوقاية وهي المقنعة. الوقداني: بالفتح وسكون القاف ومهملة إلى وقدان جدّ.
باب الواو والكاف
الوكيعي: بالفتح والكسر ومهملة إلى وكيع جدّ ورجل.
باب الواو واللام
الولجي: بفتحتين وجيم إلى ولجة لقب. الوليدي: بالفتح والكسر إلى الوليد جدّ.
باب الواو والنون
قلت: الونائي: إلى ونا بالفتح قرية بصعيد مصر انتهى. الونبي: بالفتح والسكون وباء موحدة إلى ونب بطن من مراد. الونجي: بفتحتين وجيم إلى ونج قرية بنسف. الونكي: بوزنه إلى ونك قرية بالري. الونندوني: بفتحتين وسكون النون الثاية وضم المهملة إلى ونندون قرية ببخارى. الونوساني: بالفتح والضم ومهملة إلى ونوسان جدّ. الونوفاغي: بوزنه وفاء ومعجمة إلى ونوفانخ قرية ببخارى. الوني: بالفتح والتشديد إلى ونة جدّ.
باب الواو والهاء
الوهبني: بفتحتين وسكون الباء الموحدة ونون إلى وهبن قرية بالري. الوهبي: بالفتح والسكون إلى وهب جدّ وبطن من كندة. الوهراني: بالفتح والسكون وراء إلى وهران مدينة بالأندلس. الوهطي: كذلك إلى الوهط قرية بنواحي مكة شرفها الله تعالى.
باب الواو واللام ألف
الولادي: بالفتح والتشديد ومهملة إلى ولاد قرية بأصبهان ظناً قلت: وجد ابن ولاد النحوي انتهى وبالكسر والتخفيف إلى ولاد بن أد بن طابخة. الولاشجردي: بالفتح والتخفيف وسكون المعجمة والراء وكسر الجيم ودال مهملة إلى ولاشجرد قرية بين همذان وكرمان.
باب الواو والياء

الويبودي: بالكسر وفتح الموحدة بين تحتية وواو ساكنتين ثم مهملة إلى ويبودا قرية ببخارى. الوبذاباذي: بالكسر وذالين معجمتين وموحدة إلى ويذاباذ محلة بأصبهان. الويمي: بالكسر والسكون إلى ويمة بلد بين الري وطبرستان.
حرف الهاء
باب الهاء والألف
الهاروتي: بفوقية إلى هاروت قرية بواسط وبنون إلى الهارونية قرية بسواد العراق وإلى هارون جدّ. الهالي: إلى هالة بن أبي هالة. الهاشمي: إلى هاشم بن عبد مناف. الهالكي: إلى الهالك بن عمرو بن أسد بن خزيمة.
باب الهاء والباء
الهباري: بالفتح وتشديد الموحدة وراء إلى الهبار جدّ والهبارية جدة. الهبراثاني: بالكسر والسكون وراء ومثلثة إلى هبراثان قرية بدهستان. الهبرتائي: بفتحتين وسكون الراء وفوقية إلى هبرتا قرية بدهستان قال ابن الأثير رحمه الله تعالى: هو الذي قبله.
باب الهاء والجيم
الهجري: بفتحتين إلى هجر بلد باليمن. الهجيمي: مصغراً إلى بني الهجيم بطن من تميم ومحلة لهم بالبصرة.
باب الهاء والدال
الهدادي: بالفتح وتخفيف المهملتين إلى هداد بطن من الأزد. الهدلي: بالفتح والسكون إلى الهدل أخوة قريظة. الهدوي: بفتحتين إلى هدا ناحية بمكة شرفها الله تعالى من جهة الطائف. الهدهادي: بالفتح والسكون إلى هدهاد جدّ. الهديري: مصغراً إلى الهدير جدّ. الهدي: بالضم والتشديد إلى هدة جدّ.
باب الهاء والذال
الهذلي: بالضم وفتح المعجمة إلى هذيل بن مدركة بن الياس بن مضر بن نزار. الهذمي: بفتحتين إلى هذمة بطن من طيء وبالضم والفتح إلى سعد هذيم من قضاعة وهذيم بطن من كلب.
باب الهاء والراء
الهرابي: بالفتح وتشديد الراء وموحدة إلى هراب بطن من سامة بن لؤي. الهرثي: بالضم والسكون ومثلثة إلى هرث قرية بواسط. الهرشي: بالفتح والسكون ومعجمة إلى الهرش جدّ. الهرفي: بوزنه وفاء إلى هرفة جدّ. الهرمزغندي: بضم الهاء والميم وسكون الراء والزاي والنون وفتح الغين المعجمة قبلها وبعدها مهملة إلى هرمزغندا قرية بمرو. الهرمزفرهي: بوزنه وفاء بعدها راء إلى هرمزفرة قرية بمرو. الهرمي: بالفتح والسكون إلى هرمة بطن من فهر وبالكسر إلى هرم بطن من قضاعة. الهرواني والهروي: بفتحتين إلى هراة مدينة بخراسان.
باب الهاء والزاي
الهزارسبي: بفتح الهاء والزاي والراء وسكون المهملة وموحدة إلى هزارسب قلعة بخوارزم. الهزاني: بالكسر والزاي المشددة إلى هزان بطن من العتيك. الهزمي: بالفتح والسكون إلى هزمة جدّ وبالضم والفتح إلى هزم جدّ. الهزيلي: مصغراً إلى هزيلة امرأة وبالميم إلى هزيم بطن من حمير.
باب الهاء والسين
الهسنجاني: بكسر الهاء والمهملة وسكون النون الأولى وجيم إلى هسنجان قرية بالري.
باب الهاء والشين
الهشامي: إلى هشام رجل.
باب الهاء والفاء
الهفاني: بالكسر وتشديد الفاء إلى هفان بطن من بني حنيفة.
باب الهاء والكاف
الهكاري: بالفتح والتشديد وراء إلى الهكارية ولاية من أعمال الموصل.
باب الهاء واللام
الهلجي: بفتحتين إلى هلجة جدّ.
اب الهاء والميم
الهماني: بالضم ونون إلى همان قرية بسواد بغداد. الهمداني: بالفتح والسكون ومهملة إلى همدان شعب عظيم من قحطان وبفتح الميم ومعجمة إلى همذان مدينة بالجبال. الهميمي: مصغراً إلى هميم بطن من أسد بن ربيعة بن نزار ومن اليمن ومن بلي.
باب الهاء والنون
الهنائي: بالضم إلى هناءة بطن من الأزد. الهنبي: بالكسر والسكون وموحدة إلى هنب بطن من ربيعة. الهنتاتي: بالكسر والسكون وفوقيتين بينهما ألف إلى هنتاتة قبيلة من البربر بالغرب. الهندواني: بالكسر وضم المهملة إلى باب هندوان محلة ببلخ. الهندي: إلى بلاد الهند وإلى بني هند بطن من شيبان ومن عذرة. الهنوي: بفتحتين إلى هنا بطن من قضاعة. الهني: بكسرتين إلى هني بطن من طيء.
باب الهاء والواو
الهوذي: بالضم ومعجمة إلى هوذ بطن من عذرة. الهورقاني: بالضم وسكون الواو وفتح الراء والقاف إلى هورقان قرية بسنج. الهرزني: بفتح الهاء والزاي إلى هوزن بطن من ذي الكلاع.
باب الهاء واللام والياء

الهياني: إلى هيان قرية بجرجان. الهيتي: بالكسر وتحتية وفوقية إلى هيت مدينة على الفرات. الهيذامي: بفتح الهاء والمعجمة إلى الهيذام بطن من تميم. الهيساني: بوزنه بمهملة إلى هيسان قرية بأصبهان.
حرف اللام ألف
باب اللام ألف والحاء
اللاحقي: إلى لاحق جدّ.
باب اللام ألف والذال
اللاذقي: بكسر المعجمة وقاف إلى اللاذقية مدينة بساحل بحر الشام.
باب اللام ألف والراء
اللارجاني: بفتح الراء والجيم إلى اللارجان بلد بين الري وطبرستان. اللارزي: بكسر الراء وزاي إلى لارز قرية بطبرستان.
باب اللام ألف والزاي
اللازي: بزاي إلى اللاز قرية بخواف وبراء إلى اللاز جزيرة.
باب اللام ألف والسين
اللاسكي: بفتح المهملة إلى لاسك نوع من الثياب بمازندران.
باب اللام ألف والعين
اللعبي: بكسر المهملة وموحدة إلى لاعب جدّ.
باب اللام ألف والكاف
اللاكمائي: بضم الكاف إلى لاكمان قرية بمرو.
باب اللام ألف واللام
اللالكائي: بفتح اللام آخره همزة إلى بيع اللوالك التي تلبس في الرجل. اللاآل: بمد الهمزة قبل اللام الثانية إلى بيع اللؤلؤ.
اللالوي: إلى لالويه جدّ.
باب اللام ألف والميم
اللامشي: بكسر الميم ومعجمة إلى لامش قرية بفرغانة. اللامي: إلى لام جدّ.
باب اللام ألف والهمزة
اللائي: بهمزة إلى لأي بطن من فزارة.
باب اللام ألف والهاء
اللاهزي: بكسر الهاء وزاي إلى لاهز رجل. اللاهفي: إلى اللاهف من يتلهف على ما فات.
حرف الياء
باب الياء والألف
اليابسي: بكسر الموحدة ومهملة إلى أبي اليابس جدّ ووادي اليابس موضع بالشام وجزيرة يابسة بالأندلس. الياركثي: بسكون الراء وفتح الكاف ومثلثة إلى ياركث قرية بأسروشنة. الياسري: بكسر المهملة وراء إلى عمار بن ياسر والياسرية قرية ببغداد. اليافعي: بكسر الفاء ومهملة إلى يافع بطن من حمير. اليافوني: بضم الفاء ونون إلى يافا مدينة بساحل الشام وبقاف وفوقية إلى بيع الياقوت. الياموري: براء إلى يامور قرية بالأنبار. اليامي: إلى يام بطن من همدان. الياني: بنون إلى يانة جدّ.
باب الياء والتاء
ليتاخي: بفتح أوله وفوقية ومعجمة.
باب الياء والثاء
اليثربي: بالفتح وسكون المثلثة وكسر الراء وموحدة إلى يثرب وهي أرض المدينة. اليثيعي: بالضم وفتح المثلثة وسكون التحتية ومهملة إلى يثيع بطن من الأزد.
باب الياء والحاء
اليحصبي: بالفتح وسكون الحاء وكسر الصاد المهملتين وموحدة إلى يحصب قبيلة من حمير. اليحمدي: بفتح أوله والميم وسكون المهملة بينهما آخره مهملة إلى يحمد بطن من الأزد. اليحيوي: بفتح التحتيتين يحيويه جدّ.
باب الياء والخاء
اليخامري: بالضم ومعجمة وكسر الميم وراء إلى يخامر رجل.
باب الياء والذال
اليذخكثي: بالفتح وضم الذال وسكون الخاء المعجمتين وفتح الكاف ومثلثة إلى يذخكث قرية بفرغانة.
باب الياء والراء
اليربوعي: بالفتح وسكون الراء وضم الموحدة ومهملة إلى يربوع بطن من بني تميم ومن هوازن ومن ذبيان. اليرموكي: بوزنه إلى اليرموك موضع بالشام. اليرغاني: بالفتح والسكون ومعجمة إلى يرغان جدّ.
باب الياء والزاي
اليزداذي: بالفتح وسكون الزاي ومهملة ومعجمة إلى يزداذ جدّ. اليزدي: بالفتح والسكون ومهملة إلى يزد مدينة بإصطخر. اليزني: بفتحتين ونون إلى ذي يزن بطن من حمير. اليزيدي: إلى يزيد جدّ.
باب الياء والسين
اليسارغي: بفتح الياء والمهملة والراء ومعجمة إلى يسارغ بن يهوذ بن يعقوب عليه السلام. اليساري: إلى يسار رجل. اليسيركثي: بفح أوله والكاف وكسر المهملة وسكون التحتية والراء آخره مثلثة إلى يسيركث قرية بسمرقند.
باب الياء والشين
اليشكري: بالفتح وسكون المعجمة وضم الكاف وراء إلى يشكر بن وائل بن قاسط.
باب الياء والعين
اليعقوبي: إلى يعقوب جدّ. اليعمري: بفتح أوله والميم وسكون المهملة آخره راء إلى يعمر بطن من كنانة.
باب الياء والغين

اليغلبي: بفتح الياء واللام وسكون الغين المعجمة آخره موحدة إلى يغلب جدّ. اليغنوي: بفتح الياء النون وسكون المهملة إلى يغنى قرية بنسف.
باب الياء والفاء
اليفتلي: بفتح الياء والفوقية وسكون الفاء إلى يفتل بلد بطخارستان. اليفرني: بفتح الياء والراء وضم الفاء آخره نون إلى يفرن قبيلة من البربر بالغرب.
باب الياء والقاف
اليقطيني: إلى يقطين بلفظ القرع.
باب الياء والميم
اليمابرتي: بفتح أوله والموحدة وسكون الراء وفوقية إلى يمابرت محلة بأصبهان. اليمامي: إلى اليمامة مدينة بالبادية وبالنون إلى اليمن كاليمني. اليميني: إلى يمين جدّ.
باب الياء والنون
الينبعي: بالفتح وسكون النون وضم الموحدة ومهملة إلى ينبع قرية المدينة المنورة.
اليندهي: بفتح أوله والمهملة وسكون النون إلى قرية من عمل مرو الروذ.
باب الياء والواو
اليواني: بالفتح ونون إلى يوان قرية بأصبهان. اليوخسوني: بضم أوله والمهملة وسكون الخاء المعجمة إلى يوخسون قرية ببخارى. اليوذوي: بالضم وفتح المعجمة إلى يوذى قرية بنسف ويقال إليها يوذيٌّ. اليوسفي: إلى أبي يوسف جدّ. اليوغنكي: بالضم وفتح المعجمة وسكون النون إلى يوغنك قرية بسمرقند. اليوغي: بالضم ومعجمة إلى يوغة جدّ. اليونارتي: بالضم ونون وسكون الراء وفوقية إلى يونارت قرية بأصبهان. اليوناني: بفتح الياء واشتهر على الألسنة ضمها إلى يونان بن يافث بن نوح عليه السلام. اليونسي: إلى يونس رجل.
باب الياء والهاء
اليهودي: إلى درب اليهود ببغداد.
باب الياء والياء
الييثعي: بفتح أوله وسكون التحتية أيضاً وفتح المثلثة ومهملة إلى ييثع بن الهون بن خزيمة بن مدركة بن الياس بن مضر بن نزار.
وهذا آخر الكتاب ولله الحمد والمنة. قال مختصره الإمام العالم العلامة أبو الفضل جلال الدين السيوطي الشافعي رحمه الله تعالى رحمةً واسعةً اختصرته في عشرة أيامٍ متواليةٍ آخرها يوم الاثنين سابع عشر شهر صفر سنة ثلاث وسبعين وثنانمائة من نسخة صحيحة مقابلة على أصل ابن الأثير وفي آخرها ما نصه فرغ منه مؤلفه يوم الثلاثاء لعشر بقين من شهر جمادى الأولى سنة خمس عشرة وستمائة قال: وكنت عازماً على استقصاء ما فات ابن السمعاني رحمه الله فاتفق أن الكتاب نسخ وسار في البلاد فلم أر أن أفسده فاقتصرت على هذا القدر قال مختصره رحمه الله: وقد استقصيت أنا في هذا المختصر كثيراً مما فاتهما واستدركت منه جمعاً جماً وغالب ما زدته من معجم البلدان لياقوت الحميري رحمهم الله تعالى أجمعين.
مختصر فتح رب الأرباب
بما أهمل في لب اللباب من واجب الأنساب. تأليف: عباس بن محمد بن أحمد ابن السيد رضوان المدني:
حرف الهمزة

الآجرومية: مقدمة في النحو مباركة لمؤلفها محمد المشهرو بابن آجروم أي الفقير الصوفي بلسان البربر. الآزاذاني: الآزاذان من قرى هراة. الآفوغالي: لآفوغال من بلاد مطرازة بسوس المغرب الأقصى. الآليشي: لآليش مدينة بالأندلس. الآوي: لآواة بلدة بعراق العجم. الآيديني: لآيدين بلدة بالروم تابعة لمدينة إزمير. الأبارية: حديقة بالمدينة المنورة قريب من المناصع للشيخ محمد الأبار. الأبطحي: للأبطح مسيل فيه دقاق الحصى كأبطح مكة. الإجزمي: لإجزم قرية بفلسطين. الأجهوري: لأجهور الورد إحدى قرى مصر. الأحسائي: للأحساء مدينة بالبحرين وأحساء بني سعد بلد بحذاء هجر وأحساء خرشاف بلد بسيف البحرين. الأحسني: لأحسن قرية بين اليمامة وحمى ضرية يقال لها معدن الأحسن الأخضري للأخضر اسم مواضع منها جبل بالمغرب وآخر بالطائف ومنزل نبوي بطريق الشام قرب تبوك. الإخنائي: لإخنا بالقصر بلد قرب الإسكندرية. الأركوبي: لأركوب قرية بمصر من الغربية. الأرناؤوطي: لأرناؤوط ناحية ببلاد الروم.الأزلي: للأزل وهو القدم. الإزميري: لإزمير مدينة بالروم. الأسطرلابي: للأسطرلاب بالسين أو الصاد اسم للآلات التي يعرف بها الوقت. الإسعردي: لإسعرد بلد من ديار بكر ويقال فيه أيضاً سعرت. الأسفي: لأسفي بلدة بأقصى المغرب. الأسكداري: لأسكدار بلدة بالروم. الإسكندروني: لإسكندرونة مدينة شرقي أنطاكية. الإسكندري: كالإسكندراني للإسكندرية ستة عشر موضعاً للإسكندر الرومي بناها وسماها كلها باسمه ثم تغيرت أسمائها بعه وصار لكل منها اسم جديد ولا يعرف منها الآن بهذا الاسم إلا الثغر الأعظم بلد مشهور على طرف بحر المغرب من آخر حد ديار مصر. الأسلمي: لأسلم بن أفصى أبي حي. الأشبوني: لأشبونة مدينة بالأندلس ويقال لها لشبونة. الأشموني: لأشمون مدينة بالصعيد الأدنى وأهل مصر يقولون الأشمونين. الإشنيني: لإشنين قرية بالصعيد وتسميها العامة أشنى. الأصطنبولي: لإصطنبول وهي قسطنطينة دار ملك الروم. الإطفيحي: لإطفيح بلد بالصعيد الأدنى. الأفغاني: لأفغان وهي كابل. الإفليلي: للإفليل قرية بالشام. الأقفهسي: لأقفهس بلد بالصعيد والعوام يقولون الأقفاص. الإله آبادي: لإله آباد بلدة بالهند. الإمليسي: لإمليس وهو الأملس الناعم والياء للمبالغة أو موضع. الأمي: للأم وهو لا يكتب لأن الكتابة مكتسبة فهو على ما ولدته أمه من الجهل بها. الإمييهي: لإمييه قرية بمصر. الأنبابي: لأنبابة قرية بالري وأخرى بمصر من الجيزة. الأندريني: لأندرين قرية جنوبي حلب. الأنصاري: للأنصار وأنصار من قرى مصر. الأنقري: لأنقرة وهي عمورية وموضع بالحيرة واشتهر في لفظ هذه النسبة الأنقروي. الأورجندي: لأوزجند بلدة بما وراء النهر من نواحي فرغانة ويقال لها أوزكند. الأياشي: لأياش بلدة من نواحي أنقرة ببلاد قرمان. الأيوبي: لأيوب الأنصاري الصحابي رضي الله تعالى عنه.
حرف الباء الموحدة

البابلي: لبابل ناحية بالعراق وقرية من أعمال مصر. البابي: للباب بليدة من أعمال حلب. الباطومي: لباطوم بلدة من أرض قفقاسيه والمشهور على الألسنة أنها باطون. الباعوني: لباعون قرية بحوران. الببلاوي: لببلاو بلدة بصعيد مصر. البجيرمي: لبجيرم قرية بمصر من الغربية. البحري: لبحرة هي جد وقرية من أعمال الطائف قرب لية وأخرى بالبحرين وأخرى من المنازل بين مكة وجدة والمدينة المنورة. البحراني: لبحرانة قرية باليمن وبحران موضع من الحجاز بناحية الفرع. البدرشيني: لبدر شين البدبري: لبدر مكبراً جدّ على خلاف القياس. البربري: للبربر أمم وقبائل لا تحصى بالمغرب وبربرة جزيرة بين بلاد الحبش والزنج واليمن. البرزنجي: لبرزنج مدينة من نواحي أران إقليم بأذربيجان وقرية بشهرزور من سواد العراق. البرشكي: لبرشك من أعمال تونس. البرعي: لبرع جبل باليمن في ناحية زبيد. البرماوي: لبرما بلد بالمنوفية من مصر ويقال لها برمة. البرنتيسي: لبرنتيس حصن من غرب الأندلس من أعمال أشبونة. البرنسي: لبرنس قبيلة من البربر بالمغرب سميت بهم مساكنهم. البرني: لبرن ذكروا أنها قرية نسب إليها التمر البرني. البرني: لبرن مدينة بالهند. البردي: لبريدة تصغير بردة وهي الآن بلدة كبيرة من أرض القصيم والنسبة العامية إليها البريدي. البري: لبيع البر. البري: لبري جدّ والبر خلاف البحر وإحدى البرتين البرة لعليا والبرة السفلى قريتين باليمامة. البرية: للبر وهي الصحراء. البساطي: لبساط الأحلاف قرية بأرض مصر من الغربية وبساط قروص أخرى بها من السمنودية. البسنوي: لبسنى مدينة عظيمة بالروم ويقال لها أيضاً بصنى وقد تكتب بوسنى. البسيوني: لبسيونة قرية بمصر من أعمال البحيرة. الالبسيوني: لبسيون أخرى بمصر من أعمال الغربية. اليشاروي: ليشاور بلدة بآخر الهند. البشبيشي: لبشيش قرية بمصر من الغربية. البشري: لمحلة بشر من قرى مصر وهي مقابلة لدسوق. البصروي: لبصرى من الشام. البصري: للبصرة بتثليث الأول بلد بأقصى المغرب خربت. البصلي: لإقليم البصل بإشبيلية من الأندلس. البصيلي: للبصيلية ناحية بأعلى الصعيد. البطياسي: لبطياس قرية بباب حلب وضبطها بعضهم بالفتح. البغدادي: لبغداد مدينة السلام. البقري: لبقير بن سعيد بن سعد بطن من خولان. البقري: لبني بقر قبيلة من جذام ودار البقر قريتين بمصر من الغربية القبلية والبحرية ونزلة أبي بقر قرية بالبهنساوية من الصعيد الأدنى. البقيسي: لبقيس قرية بمصر. البكائي: للبكاء جبل بمكة شرفها الله تعالى. البلاقي: لبلاق بلدة بآخر عمل الصعيد. البلاقي: لبلاق مدينة على فرسخ من مصر والعامة تقول بولاق. البلقاسي: لبلقاس قرية بمصر. البليدي: لبليدة قرية بالأندلس وأخرى بمصر وبليد أخرى بواد قريب من ينبع النخل. البناني: لبنانة قرية بإفريقية. البنجابي: لبنجاب والجيم فارسية تنقط بثلاث نقط ناحية بالهند. البنزرتي: لبنزرت مدينة بإفريقية. البنوري: لبنور بلد بالهند. البنهي: لبنها قرية بين السويس والقاهرة. البواطي: لبواط جبال جهينة بناحية رضوى على أبراد من المدينة المنورة. البوقيري: لبوقير جزيرة بمصر قرب رشيد. البوني: للبون اسم ناحيتين باليمن البون الأعلى والبون الأسفل أو اسم مدينة به. البوني: للبون بلد باليمن. البهوتي: لبهوت بلدة بمصر من الغربية. البياضي: للبياضة محلة بحلب. البيتي: لبيت مسلمة قرية باليمن قرب مدينة تريم. البيجوري: لبيجور قرية بمصر من المنوفية ويقال لها باجور ولعله لغة أخرى فيها. البيروني: لبيرون بالسند. البيري: للبيرة عدة مواضع منها بلد بين حلب والثغور الرومية وقرية بين القدس ونابلس وأخرى بجزيرة ابن عمر بلد شمالي الموصل. البيشي: لبيشة على خمس مراحل من مكة المشرفة. البيضاوي: للدار البيضاء بلدة بالمغرب الأقصى. البيومي: لبيوم قرية بمصر.
حرف التاء المثناة الفوقية

التاجوري: للتاجور قرية بالمغرب. التاجي: للتاجية نهر بالكوفة ومحلة ومقبرة ببغداد وبني تاج قبيلة من عدوان وتاج موضع بمصر. التازي: لتازي بلدة بالمغرب بينها وبين فاس ثلاثة أيام. التلافلاتي: لتافلاتي ناحية في جنوب المغرب بطرف بلاد السودان وبها مدينة سجلماسة. التباعي: لذي تباع قبيلة من حمير. التبتي: لتبت بلاد من المشرق بأرض الترك. التبوكي: لتبوك موضع بين وادي القرى والشام. التتائي: لتتا قرية بمصر من أعمال المنوفية. التتري: للتتر جيل يتاخمون الترك أي يحادونهم. التجاني: للشيخ الشريف أحمد بن محمد التجاني طريقة وتجان أو تجانة قبيلة معروفة بالصحراء الشرقية من بلاد المغرب الأيسر وتخفيف الجيم ولها نسب الشيخ المذكور. التجموعتي: لبلدة بالسوس القصى. الترابي: إلى أبي تراب كنية أمير المؤمنين علي بن أبي طالب كرم الله وجهه وهو في أيام بني أمية من يميل إلى أبي تراب المذكور. التربي: لتربة واد بقرب مكة على يومين منها وحوله جبال السرة والترب خدمة أو إقامة جمع تربة وهي المقبرة. التركزي: لتركز قبيلة من شنقيط. التركستاني: لتركستان اسم جامع لجميع بلاد الترك وهي مما وراء النهر شمالي بخارا وبلدة صغيرة من بلاد الترك المذكورة. التركماني: للتركمان جبل من الترك أرضهم المشهورة الآن قريبة من بخارا. التريمي: لتريم إحدى مدينتي حضرموت والأخرى شبام. التطاوني: لتطاون بلدة بالمغرب. التعجيزي: للتعجيز كتاب لابن يونس ولحفظ بعضهم له نسب إليه. التقوي: لتقي الدين. التلائي: لتلا من عمل أشمون. التمار: لبيع التمر. التمرتاشي: لتمرتاش من قرى خوارزم وتمرتاشي جد. التنبكتي: لتنبكتو بلدة بالمغرب من بلاد التكرور. التواتي: لتوات ناحية بالمغرب الأقصى. التهامي: لتهامة مكة شرفها الله تعالى وجبال تهامة وبلادها بين الحجاز وأطراف اليمن ويقال في النسبة إليها أيضاً تهام. التياني: للتين وبيعه كما ذكروا والظاهر أن التيان لبيع التين والتياني نسبة له. التيزنيتي: لتيزنيت بلدة من سوس المغرب الأقصى.
حرف الثاء المثلثة
الثباري: لثبار موضع على ستة أميال من خيبر. الثرمي: لثرمة بلد في جزيرة صقلية من جزائر بحر المغرب والنسبة إليها صقلي: الثعلي: لثعل موضع بنجد وقال بعضهم هو ثعل. الثغري: لقلعة أيوب بالأندلس لأنها في ثغر العدو. الثلاثي: لثلاثة فإنه يقال في النسبة لثلاثة وأخواتها ثلاثي ورباعي وخماسي وسداسي الخ. الثواب: بائع الثوب وصاحبه ولحفظ بعض المحدثين الثياب في الحمام نسب لها.
حرف الجيم

الجاري: للجار قرية بالبحرين وجبل شرقي الموصل. الجامعي: للجامع من قرى الغوطة مدينة دمشق أو كورتها. الجاوي: للجاوة بلاد وهي أطراف الصين الأقصى على سواحل البحر شبيهة ببلاد الهند. الجاهلي: للجاهلية زمن الفترة والحالة التي كانت عليها العرب قبل الإسلام من الجهل والكبر وغيرهما. الجبالي: للجبال اسم علم للبلاد المعروفة في اصطلاح العجم بالعراق وتسميتهم لها بالعراق غلط لأنها خارجة عن حدود أرض العراق المعلومة ولجبالة بلدة بالمغرب قرب طنجة سميت باسم قبيلة جبالة من البربر لنزولها بها ولجبل خمير بإفريقية من عمل تونس. الجباني: لجبان قرية بخوارزم. الجبرتي: لبلاد الجبرت وهي بلاد الزيلع بأراضي الحبشة هكذا ضبطه بعضهم والمشهور على ألسنة العلماء وغيرهم الجبرتي. الجبوني: لجبون قرية باليمن. الجحفي: للجحفة كانت قرية كبيرة على خمس مراحل ونحو ثلثي مرحلة من المدينة المنورة ورابغ واد منها. الجربي: كالجربي لجربة بلدة في جزيرة بالمغرب من ناحية إفريقية قريبة من قابس. الجرفي: للجرف اسم مواضع منها موضع بالبحيرة وآخر قرب مكة وآخر بالمدينة المنورة بجهة الشام على ثلاث أميال منها وكان يسمى العرض. الجرهمي: لجرهم حي من اليمن. الجريسي: للجريسات قرية بمصر من أعمال المنوفية. الجزولي: لجزولة وهي في الأصل اسم قبيلة من البربر بالمغرب سميت به مدينة بسوس المغرب الأقصى. الجشتي: لجشت بالجيم الفارسية المنقوطة بثلاث نقط مكان بفارس نسب إليه صاحب الطريقة أبو إسحاق الجشتي ولطريقته الجشتية وإليها نسب الشيخ الشهير معين الدين حسن الجشتي دفين أجمير بلدة معروفة بالهند. الجصاص: لعمل الجص وتبيض الجدار. الجغبوبي: لجغبوب مكان بطرف الصحراء الكبرى المشهورة بالمغرب. الجكني: لجلف الأبرابي قبيلة عظيمة بشنقيط. الجلفي: لجلف بلدة بأقصى المغرب قريبة من بلدة فوت. الجلودي: لجلود قرية بالشام وأخرى بالأندلس. الجلولي: لجلولاء قرية ببغداد وأخرى بفارس ومدينة بإفريقية بينها وبين القيروان أربعة وعشرون ميلاً. الجمازي: لجماز بلدة بحرية قريبة من اليمن. الجمزوري: لجمزور قرية بناحية الغريبة من مصر. الجنوبي: لجهة الجنوب وهي الريح المقابلة لريح الشمال. الجنوي: لجنوة أمة من الإفرنج. الجوجري: لجوجر اسم قريتين من قرى عقر الحميدية قلعة حصينة بجبال الموصل أهلها أكراد. الجوزاني: لجوزان قرية باليمن. الجوزجاني: لجوزجان ويقال لها جوزجانان وهي من كور بلخ بخراسان. الجوعانية: اسم للبقعة التي بها بئر ذروان التي سحر بها النبي صلى الله عليه وسلم وهي في المدينة المنورة بمنازل بني زريق تلقى بها القمامة اليوم وهو اسم حادث معروف عند أهل تلك الجهة ما وقفت عليه في كتاب وسميت تلك البقعة به لأن القمامة تغور بها فكأنه نسبة لجوعان. الجيزاني: لجيزان ناحية باليمن.
حرف الحاء المهملة
الحاجي: للحاج من حج بيت الله الحرام. الحاجري: لحاجر بليدة كانت بالحجاز قد خربت. الحاري: كالحيري للحيرة مدينة قريبة من الكوفة على موضع يقال له النجف. الحائطي: للحائط قرية ذات عين ونخيل على أحد طريقي الحائل الآتي على الأثر بينها وبين المدينة المنورة أربعة أيام. الحائلي: للحائل موضع بين جبلي طيء آجا وسلمى وهو إلى الأول أقرب وكان دار ملك آل رشيد. الحبشي: للحبشة على خلاف المعروف في كتب الأنساب وهو الحبشي والحبشي. الحبيبي: لدرب حبيب ببغداد. الحجي: لحجة مدينة بجبل حجة باليمن سميت به

الحديدي: لبني حديد قبيلة من الأنصار. الحديدي: للحديدة قرية على ساحل بحر اليمن. الحدي: لحدة موضع بين مكة وجدة وكان يسمى حداء وقرية باليمن قرب صنعاء. الحرار: بائع الحرير لغة مولدة لأهل المغرب. الحراني: للحرانية قرية بجيزة مصر. الحرباوية: القصيدة التي يصح في رويها الحركات الثلاث والسكون للحرباء دابة معروفة لأنها تتلون تلونها. الحربي: لدار الحرب بلاد الكفرة الذين لا صلح لهم مع المسلمين فالحربي الكافر الذي لا صلح له مع المسلمين. الحركاتي: لبني حركات بن عسكر قبيلة من بني هلال بالمغرب منازلها تابعة لقسنطينية. الحريري: للحريرة قرى لبصرة وغلط من نسب صاحب المقامات لها وإنما نسبا أحد أجداده لنسج الحرير وهو من مشان إحدى قرى البصرة كذلك. الحشوية: طائفة يشبهون الله تعالى بخلقه ومن مذهبهم جواز جود ما لا كمعنى له في الكتاب والسنة وهو الحشو فكأنها نسبة له ويقال أيضاً الحشوية. الحفني: كالحفنوي والحفناوي لحفنى من قرى مصر. الحمادي: لقلعة حماد مدينة بالمغرب بينها وبين مسكرة مرحلتان الحمرواي للحمراء عدة مواضع منها موضع بوادي الصفراء به نخل ويقال له الجديدة وآخر بالقدس وقرية باليمن وثلاث بمصر والحمراء أيضاً اسم مدينة لبلة بالأندلس. الحمصي: لحمص مدينة بالأندلس وهي المشهورة بإشبيلية. الحمصي: لحمص قرية قرب خلخال مدينة بطرف أذربيجان. الحناكي: للحناكية قرية صغيرة بشرقي المدينة المنورة على نحو يومين منها. الحوساوي: لحوسا من بلاد التكرور. الحوشبي: لحوشب وهو كالخشيب من نواحي اليمن. الحوضي: للحوض ناحية من شنقيط. الحويطي: للحويط قرية صغيرة قريبة من الحائط السابق.
حرف الخاء المعجمة
الخاخي: لخاخ ويقال روضة خاخ بلد بعد ذي الحليفة بينه وبين المدينة المنورة بريد. الخانقاهي: لخانقاه قرية بين إسفراين وجرجان وأخرى بفاريات بلد بنواحي بلخ وأخرى من أعمال مصر شرقيها وتعرف بالخانكة. الختلاني: لختلان بلاد مجتمعة وراء النهر قرب سمرقند. الخرائطي: كالخراط لقب جماعة من المحدثين وهو نسبة للجمع كالأنصاري والأنماطي أفاده السيد الزبيدي في شرحه للقاموس واقتصر الحافظ في الكتاب على مجرد ذكر هذه النسبة وما ذكر المنسوب له ولذا ذكرتها. الخربوتي: لخربوت كما هو المعروف عند عامة الناس واسمه في كتب اللغة خرتبرت وهو بلد بالروم وقد يقال الخرتبرتي على الأصل.
الخرشي: لأبي خراش قرية بالبحيرة بلاد قرب الاسكندرية وهذا هو المشهور على الألسنة الآن وقد يقال الخراشي على الأصل الخريبي: للخريبة ماء قرب القادسية عند الكوفة وقرية قريبة من رابغ وخريبة الغار حصن بساحل بحر الشام. الخسرواني: الخسروانية قرية بواسط مدينة مشهورة بالعراق. الخطيري: لبستان الخطير بمصر من الجيزة والخطيرية موضع فوق بغداد وله نسبت الخطيرية ثياب. خفية: أجمة بسواد الكوفة تنسب لها الأسود فيقال أسود خفية. الخلجي: لخلج موضع قرب غزنة مدينة بين خراسان والهند. الخلوتي: للطريقة الخلوتية للشيخ محمد الخلوتي أحد أهل السلسة للخلوة. الخمسي: للخمس قبيلة. الخميسي: لوادي الخميس موضع بالمغرب ومنية الخميس قرية مصرية من أعمال المنصورة. الخولاني: لخولان قرية قرب دمشق قد خربت. الخولي: للخيل وهو من يقوم عليها والجمع خول واستعملته العامة بمعنى راعي الغنم وأطلق أيضاً على رئيس البساتين أو الفلاحة كالمهندس في العمارة وضبطه بعضهم بالخولي. الخونجي: لخونج بلد من أعمال أذربيجان وهو خونا غيرته عامة العجم. الخياري: لخيارة قرية قرب طبرية من جهة عكا. الخيراني: لخيران من قرى بيت المقدس. الخيري: لخيرة قرية بصنعاء اليمن. الخيريني: لخيرين قرية من عمل الموصل.
حرف الدال المهملة

الداري: للدار وهو الملازم لها ورب النعم لإقامته بداره والملاح يلي الشراع والبعير الداري المتخلف عن الإبل في مبركه وكذلك الشاة. الداغستاني: لداغستان من نواحي مدينة باب الأبواب فيما أظن على بحر الخزر المشهور الآن ببحر الحزز ولم أر من ذكرها وهناك باكويه المعروفة الآن بباكو وتلك النواحي من نواحي شروان مدينة بناها أنو شرواوان فسميت باسمه ثم خففت بإسقاط صدرها وذكر بعضهم أن شروان بلاد وشماخي مدينتها. الدربي: للدرب قرية باليمن. الدرزية: طائفة بجبال الشام، خرجت عن جادة الإسلام. يقولون بمذهب الإسماعيلية من الحلول والتناسخ وحل الفروج لأبي محمد عبد الله الدرزي ويقال لهم الآن الدروز والدرزي الخياط. الدرندي: لدرندة بلدة تابعة لسيواس. الدريبي: لبني دريب منهم أمراء صبيا. الدستوائي: كالدستوى قرية بالأهواز بلدة بين البصرة وفارس. الدسوقي: لدسوق قرية بمصر مقابلة لقرية محلة بشر السابقة. الدقهلي: لدقهلة قرية بمصر على أربعة فراسخ من دمياط وتنسب لها الكورة أي الناحية فيقال كورة الدقهلية. الدلاصيري: لدلاص ناحية بالصعيد وبوصير اسم أربع قرى به فهي نسبة مركبة. الدلاني: لدلان قرية باليمن قرب ذمار قرية على مرحلتين من صنعاء. الدمشقيني: لدمشقين من قرى مصر بالفيوم. الدمنهوري: لدمنهور الضواحي من مصر بالشرقية ودمنهور الوحش قرية أعمال مصر أو الغربية ودمنهور الشهيد أخرى بينها وبين الفسطاط مدينة مصر قديماً وهي قبالة الجيزة أميال وهذه كلها غير دمنهور البحيرة بلدة مشهورة بطريق مصر بينها وبين الإسكندرية يوم واحد. الدمهوجي: لدمهوج بلدة بمصر من المنوفية بجوار قويسنة. الدنداني: لبني الدندان بطن من العلويين وذكر الحافظ هذه النسبة في الكتاب ولم يذكر المنسوب إليه في النسخ التي بيدي وترك بياضاً ولذا ذكرتها. الدندراوي: لدندرة ويقال لها أيضاً أدندرا بليدة من نواحي الصعيد دون قوص. الدندني: لدندنة ناحية بالعراق قريبة من واسط. الدنياوي: للدنيا ويقال أيضاً دنيوي ودنيي. الدنيني: للدنين قرية بديار بكر. الدواني: لدوان قرية بكازرون بلد بفارس. الدواني: لدوان ناحية ساحلية بعمان قرية تحت البصرة. الدوري: لدورة قرية بين القدس والخليل. الدوني: لدونة قرية بهمذان مدينة بالجبال. الدووي: للدواة التي يكتب منها وجمعها دويات وهو من يحملها ودواتي خطً. الدويني: لدوين قرية بنيسابور أشهر مدن خراسان. الدهري: للدهر وهو من لا يؤمن بالآخرة فيقول ببقائه. الدهلوي: لدهلي بلدة بالهند كانت دار الملك. الديداوي: لأحمد بن ديدا أبي قبيلة بالمغرب في بلدة سعيدة من الجزائر. الديراني: للدير وهو كالديار من يسكن الدير ويعمره وهو بيت بالصحراء يتعبد فيه الرهبان فإن كان بالمصر سمي كنيسة أو بيعة وربما فرقوا بينهما فجعلوا الأولى لليهود والثانية للنصارى والجمع أديار وديورة. الديربي: لديرب سبع قرى بمصر ثنتان إقليم بلبيس وثلاث من الدقهلية واثنتان من الغربية. الديمي: لديمة قرية بمصر. الديناري: شراب ملين لابن دينار طبيب ماهر هو أول من ركبه أو للدينار فكأنه هو في حمرته.
حرف الذال المعجمة
الذاذيخي: لذاذيخ قرية من عمل حلب. الذرائبي: لذرائب موضع بالبحرين. الذروي: لذروا قرية بصعيد مصر. الذمي: للذمة بمعنى العهد والأمان وهو من عقد له الإمام ذمة على أن عليه كل سنة ديناراً مثلاً وسمي بذلك لأنه داخل في عهد المسلمين وأمانهم. الذموراني: لذموران قرية باليمن قرب ذمار. الذنبي: لذنبة موضع من أعمال دمشق وآخر بالبلقاء ناحية بالشام وذكر الحافظ هذه النسبة في الكتاب ولكنه لم يذكر المنسوب إليه وترك له بياضاً ولذا ذكرتها. الذهابي: لذهاب موضع باليمن. الذهباني: لذهبان قرية ساحلية بين جدة وقديد وأخرى ياليمن. الذهباني: لذهبان موضع قرب البحرين.
حرف الراء المهملة

الرابغي: لرابغ واد كثير الرمل والغبار من الجحفة السابقة كما قاله المحققون. الراس: لبيع الرؤوس المطبوخة وقد يقال رواس للتخفيف. الراشدي: لراشد من قبائل البربر والراشدية قرية بمصر. الرامي: لرامة من قرى البيت المقدس بها مقام سيدنا إبراهيم الخليل عليه السلام. الرباني: للرب عز وجل فهو كالإلهي وقيل غير ذلك. الرحماني: لقرية على النيل تعرف بالرحمانية وهي محلة عبد الرحمن. الرحوي: كالرحائي للرحا التي يطحن بها. الرديني: لردينة امرأة في الجاهلية كانت تسوي الرماح بخط هجر وبني الرديني بطن من العلويين باليمن ومنية ردين قرية بمصر من أعمال الشرقية. الرستاقي: للرستاق مدينة بفارس. الرشادي: لرشاد جدّ. الرفاعي: للرفاعية طريقة القطب أحمد الرفاعي لبني رفاعة قبيلة من العرب. الرقادي: لرقادة مدينة بإفريقية من أعمال القيروان. الركابي: لركاب رسول الله صلى الله عليه وسلم فإنه كان عند بعضهم فنسب إليه. الرملي: لرملة قرية بالقطر المصري من إقليم القليوبية وأخرى بالبحرين ومحلة خربت نحو شاطىء دجلة مقابلة الكرخ محلة ببغداد ورملة بني وبر بن الأضبط بأرض نجد. الرميلي: للرميلة قرية بالبحرين ومنزل بطريق البصرة إلى مكة المشرفة. الروبي: لروبة جدّ. الروحاني: للجن والملك ويطلق على ما فيه الروح. الروحاوي: للروحاء من قرى بغداد وموضع بين الحرمين ومقبرة من بقيع الغرقد بها دفن سيدنا إبراهيم ابن النبي صلى الله عليه وسلم. الروداني: لتارودانت من مدن سوس المغرب الأقصى. الروياني: لرويان من قرى حلب ومحلة بالري وهما غير رويان بلد بطبرستان منها صاحب البحر في الفقه الشافعي. الرويحاني: لرويحان موضع بفارس. الرويحيني: لرويحين قرية بجبل لبنان. الرهوني: لرهونة قبيلة بالمغرب الأقصى وسمي مكانها باسمها. الرياحي: لرياح قبيلة من عرب المغرب منازلها غربي تونس وسميت باسمها فقيل لها رياح وهي من عمل تونس.
حرف الزاي
الزابجي: لزابج جزيرة بأقصى بلاد الهند. الزاري: لزار من قرى إشتيخن مدينةمن نواحي سمرقند الزارة قرية بالبحرين وأخرى بأطرابلس الغرب وأخرى بالصعيد أو ناحية به. الزافوني: لزافوان ولاية ببلاد السودان المجاورة للمغرب متصلة ببلاد الملثمين. الزرقاء: في المدينة المنورة وهي العين الزرقاء وهي عين الأزرق لأول من أجراها الأزرق مروان بن الحكم لأنه كان أزرق العينين أجراها بأمر سيدنا معاوية رضي الله تعالى عنه وهو واليه على المدينة المنورة فهي من حسنات سيدنا معاوية. الزرقاني: لزرقان قرية بمصر من أعمال المنوفية. الزرقاوي: للزرقاء قرية من قرى مصر بالدقهلية وموضع بناحية معان من الشام وآخر من أعمال حلب. الزرندي: لزرند مدينة بكرمان وهي غير زرند قريا بأصبهان. الزرودي: لزرود اسم رمل مؤنث بطريق الحاج من الكوفة. الزغلي: لبني زغلة قبيلة من عرب المغرب. الزموري: لزمور بلدة من حدود شنقيط تسمى الآن بالساقية الحمراء. الزناتي: لزناتة قبيلة كان لها بر المغاربة الجنوبي. الزنجباري: لزنجبار بلدة من السواحل وهي دار ملكها وسمعت بعض أهلها يبدل الجيم زاياً. الزواوي: لزواوة بين إفريقية والمغرب. الزينبي: أحد ازينبيين بطن من ولد علي الزينبي بن عبد الله الجواد ابن جعفر الطيار لآمه زينب بنت علي وأمها فاطمة رضي الله تعالى عنهم ومن المحدثين الزينبيون لزينب بنت سليمان بن علي بن عبد الله بن عباس رضي الله تعالى عنهم.
حرف السين المهملة

الساسانية: طائفة من الفرس لملكهم ساسان قال بعضهم هو أول من سن الكذبة فنسبوا إليه كما أن الطفيلي لطفيل أول من تطفل. الساعاتي: لإصلاح الساعات أو بيعها وهي جمع الساعة التي يعرف بها الوقت. الساماني: لسامان قلعة من ديار بكر السامري: للسامرة قرية بين مكة والمدينة وفرقة من اليهود تخالفهم في أكثر الحكام وسامر قبيلة من بني إسرائيل. السباعي: لوادي السباع ممن نواحي الكوفة. السبعي: للسبع قرية بين الرقة ورأس عين من بلاد الجزيرة وموضع بفلسطين بين القدس والكرك لأن به سبع آبار. الستاري: للستار ناحية بالبحيرين ذات قرى. السحيمي: لسحيم قرية بمصر من أعمال الغربية وموضع ببلاد هذيل أبي حي من مضر لبني سحيم بطن من بني حنيفة وللسحيمية من نواحي اليمامة. السخاوي: كالسخوي لسخا ناحية بمصر من أعمال الغربية. السدرشي: لسدرش قرية بمصر من البحيرة. السروي: للسرو قرية بمصر قرب دمياط. السرياني: لدير سريان بالشام والسرياني أيضاً لسان معروف لسورة كما قيل وهي أرض الجزيرة وذكر بعضهم أن التوراة عبرانية والإنجيل سرياني. السفاريني: لسفارين قرية من أعمال نابلس. السفسطي: للسفطة قياس مركب من الوهميات والغرض منه تغليط الخصم وإسكاته فهو من مقدمات شبيهة بالحق كقولهم الجوهر موجود في الذهن وكل موجود في الذهن قائم به عرض لينتج أن الجوهر عرض فالسفسطة المغالطة. السفطي: لسفط مضافة للعرفاء وأبي جرجي والزيت والقدور والحناء وزريق والبهو واللبن وسليط وأبي تراب وقليشان وكرداسة ورشين وميدومٍ والخمارة ونهيا والمهلبي سبع عشرة قرية بمصر. السقطي: كالسقاط لبيع السقط وهو رديء المتاع وجمعه أسقاط. السكاكيني: عمل السكاكين ويقال له سكان والثاني يطلق أيضاً على بائعها وإطلاق السكاك عليه خطأً إن السكاك بائع السكك التي يفلح بها الأرض أو صانعها والسكاكي لجده السكاك وكأنه من هذا. السلامي: للسلامة من قرى الطائف. السلاوي: لسلا مدينة بأقصى المغرب قرب المهدية. السلسلي: لدرب االسلسلة ببغداد. السلعي: لسلع جبل معروف بالمدينة المنورة. السلفي: للسلف وهو من تقدمك من آبائك وقرابتك والجمع أسلاف وسلاف السلفي: لدرب السلفي ببغداد.
السليفي: لسليع جبل بالمدينة المنورة وواد باليمامة وقرى لبني سحيم وقرية بنواحي زبيد. السماعي: لموضع يعرف بالسماعية. السمحي: لسمح بطن من بجيلة. السمديسي: لسمديسة قرية بالبحيرة من مصر. السمسماني: للسمسم الحب المعروف السمالي: السملالة قبيلة من البربر بالساحل من سوس المغرب الأقصى وسمى منزلها باسمها. السمهري: لسمهر زوج ردينة وكانا مثقفين للرماح أو قرية بالحبشة. السمهودي: لسمهود قرية بالصعيد على شاطىء غربي النيل. السندي: للسند ناحية بالأندلس ومدينة به وقرية من قرى بلدة نسا من خراسان ونهر كبير بالهند وهذه الأماكن كلها غير السند البلاد المعروفة وهي قريبة من قندهار من بلاد خراسان. السنغالي: لسنغال البلاد المعروفة بأندر وهي ساحلية تحد بلاد شنقيط غرباً وليست منها والصواب أنها بحرف بين الكاف والقاف بدل الغين. السنوسي: لسنوسة قبيلة من البربر بالمغرب. السنيني قرية من نواحي طرابلس الشام السواحلي: للسواحل ناحية بشرقي إفريقية الجنوب بينها وبين عدن ثمانية أيام في البحر. السوادي: للسواد موضع قرب البلقاء ناحية بين الشام ووداي القرى والسوادية قرية بالكوفة. السواكني: لسواكن بلدة بساحل بحر الجار قريبة من جدة وأهلها سود. السودي: لبني سود بطون من العرب. السوسي: للسوس الأقصى ناحية بالمغرب والسوس بلد بما وراء النهر. السوفي: لوادي سوف ناحية بأرض الجزائر من المغرب. السويدي: لسويد رجل والسويدا بلدة بالموصل. السويسي: لسويس بلدة بساحل بحر القلزم من نواحي مصر. السويقي: لسويقة اسم مواضع عديدة منها جبل بين ينبع النخل والمدينة المنورة ويعرف اليوم بالسويق وموضع بمكة المشرفة مما يلي باب الندوة مائلاً إلى المروة به سوق مشهور بسويقة إلى الآن وبلدة بالمغرب من بجاية مدينة ساحلية بين إفريقية والمغرب وتسعة مواضع ببغداد. السهرندي: لسهرند بلدة بالهند بين دهلي ولاهور. السهلي: للسهل نقيض الجبل. السياسي: للسياسة وهي القيام على الشيء بما يصلحه. السيغي: لسيغ ناحية بخراسان ويقال لها صيغ. السيواسي: لسيواس بلدة بالروم.
حرف الشين المعجمة

الشابوري: لشابور قرية بمصر. الشاذلي: لشاذلة قرية بإفريقية قريبة من تونس ويقال لها أيضاً شادلة وللشاذلية طريقة القطب أبي الحسن الشاذلي لشاذلة المذكورة وذكرت هذه النسبة ونسبة الشاوي الآتية وإن ذكرهما الحافظ في الكتاب لأنه ترك في النسخ التي اطلعت عليها بعدهما بياضاً ولم يذكر المنسوب له. الشاري: لشارة قرية بالمغرب من عمل مرسية. الشارعي: للشارع مكان قرب مدينة المنصور ببغداد من ناحية الأنبار وآخر بالقاهرة وشارع الميدان بالجهة الشرقية من بغداد وشارع دار الدقيق محلة غربيها. الشافعي: لمذهب إمامنا أبي عبد الله محمد بن إدريس الشافعي لجده شافع ولا يقال شفعوي فإنه خطأ ولحن فاحش. الشاوري: للشاورية قرية بالصعيد من أعمال قمولة لبني شاور بطن من همدان نزلوا بها. الشاوي: للشاوية قبائل من البربر بين فاس ومراكش. الشبراملسي: لشبراملس من قرى مصر. الشبراوي: لشبرا وهي اثنان وسبعون موضعاً بمصر منها شبرا الشروخ بالمنوفية نسب لها العلامة عبد الله بن محمد بن عامر الشبراوي. الشبشيري: لشبشير من قرى أرض مصر السفلى وهي من الغربية. الشتوي: للشتاء. الشجعي: لبني شجع بطن من كنانة. الشدقمي: لشدقم فحل من الإبل للنعمان بن المنذر. الشربيني: لشربين بلدة بمصر من الغربية. الشرجي: لشرجة بلدة بساحل اليمن في مسيل الوادي وقال بعض المحققين هي شرجة. الشرعبي: لشرعب ناحية أو قرية باليمن. الشرقاوي: للشرقية إحدى شرقيات مصر الآتية على الأثر. الشرقي: للشرقية محلة بواسط من العراق وقرية ببغداد خربت ونواح كثيرة بأرض مصر كلها تعرف بالشرقية وللشرق إقليم بإشبيلية وآخر بباجة وهما من الأندلس وشرق بلد لبني أسد وموضع بجبل طيء وللشراقة قبيلة من أولاد جامع بالمغرب فإنهم من وراء بلدة وجدة وهي شرقي فاس. الشرنباصي: لشبراباص قرية بمصر من أعمال المنوفية. الشرنبلالي: لشبرا بلولة بلدة بمصر من المنوفية. الشرنوبي: لشرنوب من قرى مصر قريبة من دمنهور البحيرة. الشطرنجي: للشطرنج لعبة معروفة وسطرنج لغة فيه الشعرية: للشعر وهي غشاء أسود رقيق يكون على وجه المرأة والأرمد وأصله من الشعر ثم أطلق على كل ما شابهه وهي لغة مولدة. الشعيرية: طعام من العجين معروف للشعير لكونه في الأصل على شكله. الشلفي: لشلف نهر بالمغرب الأوسط بضواحي مستغانم بلدة قريبة من تلمسان. الشلوييني: للشلويبين وهو الأبيض الأشقر بلغة أهل الأندلس والباء أعجمية تقرً مشوبة بفاء وتنقط بثلاث نقط عند العجم. الشماخي: لشماخي مدينة بلاد شروان السابقة في نسبة الداغستاني كما قال بعضهم. الشمالي: لجهة الشمال وهي الريح التي تهب من قبل حجر إسماعيل عليه وعلى نبينا أفضل الصلاة والسلام وهي المقابلة للجنوب وفيها لغات. الشناوي: لشنو قرية بمصر من الغربية. الشنشوري: لشنشور بلدة بمصر من المنوفية ويقال لها أيضاً شنشور. الشنقيطي: لشنقيط بلاد بجهة غرب الصحراء الكبرى في جهة إفريقية الغربية آخر السوس الأقصى وقافها معقودة بينها وبين الكاف عند أهل المشرق وأهل تلك البلاد ويقال لها أيضاً شنجيط وهو الموجود في صكوكهم القديمة وبه ينطق أهل جهة فاس. الشنني: لشنن قرية بمصر من البحيرة. الشنواني: لشنوان الغرف بالمنوفية من الديار المصرية. الشنيني: لشنين قرية باليمن. الشوبري: لشوبر من قرى مصر بالمنوفية. الشوكاني: لشوكان موضع بالبحرين وقرية باليمن من ناحية ذمار وقال بعضهم الأول شوكان. الشهاوي: لشها قرية بمصر أسفل المنصورة في البحر الصغير. الشياني: لشيان من قرى بخارا. الشيبيني: لشبيبن قرية قرب القاهرة وهي المعروفة بشيبين القصر ولشيبين الكوم وهي شيبين الشرى قرية من المنوفية. الشيخي: للشيخ ناحية بأصبهان. الشيهي: للشيه قرية بمصر من المنوفية بينها وبين سبك فرسخ. الشيني: للشين عربوه بالصين وهي بلاد ببحر المشرق مائلة للجنوب وبشماليها الترك وللشين أحد حروف المعجم.
حرف الصاد المهملة

الصابئي: لصابئ بن متوشلح بن إدريس عليه وعلى نبينا أفضل الصلاة وأزكى السلام وكان على الحنيفية الأولى وقيل لصابئ بن ماري وكان في عصر الخليل عليه السلام. الصاعدي: لصاعد جدّ. الصالحي: للصالحية قرية ببغداد غير الصالحية محلة بها وأخرى بشرقي حلب وأخرى قرب الرهى مدينة بالجزيرة جزيرة ابن عمر بلد شمالي الموصل والنسبة لها الرهاوي. الصاوي: لصا مدينة بمصر من الغربية ومحلة صا قرية بمصر فيما أظن. الصبان: كالصابوني لعمل الصابون المعروف وبيعه. الصبحي: لبني صبح بن ذهل بن شيبان قبيلة وبني صبح بن ذهل بن مالك بن بكر بن سعد بن ضبة فخذ. الصبيي: لصبيا قرية مشهورة بناحية اليمن. الصحابي: للصحابة وأصلها مصدر بمعنى الصحبة كالجزالة أطلقت على الجماعة المعلومين من قبيل زيد عدل. الصحفي: للصحيفة وهو من يأخذ العلم منها دون المشايخ وهي قطعة من جلد أو قرطاس كتب فيها وقولهم صحفي لحن. الصعيدي: للصعيد موضع قرب وادي القرى. الصفاقسي: لصفاقس بلدة ساحلية بإفريقية قرب تونس ويقال لها أيضاً سفاقس وأسفاقس. الصفراوي: للصفراء واد كثير النخل والعيون بين الحرمين بطريق الحاج ويطلق الآن على خيف البرعي ويقال له خيف الحزامى وعلى بدر وما بينهما من القرى منها الحمراء السابقة والواسطة الآتية إن شاء الله تعالى وسمي ذلك الوادي بالصفراء لأن أكثر تمره نوع أصفر يقال له أم البنين يلهون به الصبيان فهو كالأم لهم. الصفوري: لصفورية بلد بالأردن من الشام قرب طبرية. الصفوي: لصفي الدين. الصنافيري: لصنافير بمصر من عمل القليوبية. الصهيوني: لصهيون محلة ببيت المقدس بها كنيسة صهيون وحصن حصين من أعمال سواحل بحر الشام. الصيحاني: نوع من تمر المدينة المنورة للصيحانية نخلة شد بها كبش اسمه صيحان أو للصياح من يكثر الصياح أي الصراخ فنسيت له وقيل صيحانية. الصيني: للصين موضع بالكوفة وآخر قرب الإسكندرية وآخران بكسكر ناحية بالعراق مدينتها واسط التي بين الموفة والبصرة.
حرف الضاد المعجمة
الضجاعي: للضجاع مدينة باليمن قرب زبيد. الضرافي: للضرافة ذكروا أنها موضع بنجد بين البصرة والكوفة. الضميمي: لضميم من قرى اليمن بناحية جهران من أعمال صنعاء. الضيقي: للضيق من قرى اليمامة ويقال له ضيق قرقرى والضيقة طريق بين الطائف وحنين.
حرف الطاء المهملة
الطابثي: لطابث من قرى البصرة. الطاحوني: للطاحون موضع بالقسطنطينة. الطاووسي: للطاووس موضع بنواحي بحر فارس. الطاهرية: للطاهرية ناحية عل جيجون بأعلاه أول عمل خوارزم وقرية ببغداد. الطبلاوي: لطبلية والعامة تقول طبلوهة قرية بمصر من المنوفية. الطبولي: للطبول جمع الطبل الذي يضرب به فيما يظهر لي والله أعلم. الطحاوي: لطحا اسم قريتين بمصر من الشرقية يقال لإحدهما طحا المرج ومدينة بمصر تابعة للفيوم وتعرف بطحا الخراب.الطربزوني: بلدة ساحلية شمالي أرض الأناطول والمشهور عندنا في النسبة لها الدربزلي. الطرندي: لطرندة مدينة بالروم. الطري: لطرة مدينة بإفريقية. الطريبيلي: لطريبيل من قرى هجر. الطغرائي: لكتابة الطغرى كلمة أعجمية وهي الطرة التي تكتب بأعلى الكتب فوق البسملة بالقلم الغليظ ومضمونها نعوت الملك الذي صدر الكتاب عنه. الطفيلي: هو الذي يدخل الولائم والمآدب ولم يدع إليها للطفيل بن زلال الكوفي كان يدعى طفيل الأعراس أو العرائس ويأتي الولائم بلا دعوة. الطنطاوي: لطندتاء بلدة مشهورة من الغربية بين مصر والإسكندرية.
حرف الظاء المعجمة

الظاهري: للظاهر خطة بمصر في السفطاط والظاهرية قرية باليمامة وناحية النقا من الحرة الغربية بالمدينة المنورة وهو ما بين وادي بطحان والمنزلة التي بها السقيا وهي البئر التي بقرب القبة المعروفة بقبة الرؤوس خارج باب العنبرية وللظاهرية اسم قريتين بمصر إحداهما من الغربية والأخرى من الجيزة وللظواهر قبيلة من العرب تنزل بالحمراء وغيرها وهي موضع بوادي الصفراء كما تقدم والشيخ إبراهيم بن إبراهيم الظواهري عصرينا شيخ الجامع الأحمدي بطندتاء ودفينها للظواهر القبيلة المذكورة على القياس. الظفاري: لظفار بلد باليمن قرب صنعاء ينسب له الجزع الظفاري وأخر به على ساحل بحر الهند قرب مرباط وله ينسب القسط الظفاري يجلب إليه من الهند. الظفري: لظفر قرية بالحجاز وموضع بطريق البصرة إلى المدينة المنورة قرب الحوأب موضع آخر به. الظفري: لظفر موضع بين المدينة المنورة والشام من ديار فزارة. الظهراني: لظهران قرية بالبحرين وواد قرب مكة شرفها الله تعالى وعنده قرية يقال لها مر تضاف لهذا الوادي فيقال مر الظهران. الظهوري: لظهور بلد بالبحرين من أرض مهرة بأقصى اليمن.
حرف العين المهملة

العابودي: لعابود بلد قرب القدس. العادي: كالإرمي القديم لعاد اسم رجل من العرب الأولى لتقدمه به سميت القبيلة قوم هود. العارضي: لعارض اليمامة وهو جبلها ودار ملك آل سعود وهو المسمى الآن بالرياض. العاقولي: لدير العاقول بلد بالمغرب وقرية بالموصل والعاقول حرة شرقي المدينة المنورة يجتمع فيها ماء كثير من المطر وعلقولة بمصر من الفيوم. العالي: للعالية بلاد واسعة وهي ما فوق نجد إلى أرض تهامة وإلى ما وراء مكة وهي أعلى الحجاز بلداً ولعالية المدينة المنورة وهي ما كان بجهة قبلتها من قباء وغيرها على ميل من المسجد النبوي فأكثر وتقابلها السافلة فهي ما نزل عن العالية والمدينة المنورة منقسمة إليهما فلا تختص السافلة بما في شامي المدينة وقد يقال في النسبة إلى العالية علوي. العامري: للعامريةقرية باليمامة. العاملي: إلى منية العامل قرية بمصر في شرقية المنصورة وعاملة جبل بالشام. عبادان: جزيرة قرب البصرة بها مدينة لعباد بن الحصين على اصطلاح أهل البصرة ونواحيها فإنهم إذا نسبوا موضعاً زادوا بآخره ألفاً ونوناً. العباسي: للعباسية قرية بكورة الحرجة وهي كورة بشرقي قوص من الصعيد الأعلى ومدينة قرب القيروان ومحلة كانت ببغداد وأخرى بمصر. العبتناوي: لعبتنا قرية من جبل نابلس. العبداني: لعبدان صقع من اليمن. العبدلي: لعبد الله حي من عرب العراق والعبدلي أيضاً نوع من البطيخ يقال له الخرسني لعبد الله بن طاهر فإنه الذي دخل به إلى مصر وقول العامة بمصر عبد اللاوي غلط. العبقري: لعبقر قرية ثيابها في غاية الحسن وموضع بنواحي اليمامة وآخر تزعم العرب أنه من أرض الجن وفي المثل كأنهم جن عبقر ثم نسبوا له كل شيء تعجبوا من حذقه أو جودة صنعته وقوته. العتيبي: لعتيب أبي حي من اليمن وجفرة عتيب بن عمرو محلة بالبصرة. العتبي: لبني عتيبة قبيلة من العرب مشهورة بوسط أرض نجد إلى قريب من مكة المشرفة والعامة تقول في النسبة إليها عتيبيٌّ. العثماني: لبني عثمان الملوك المشهورين أعاد الله ملكهم لجدهم عثمان جك. العجلي: للعجلة من قرى ذمار باليمن. العجلوني: لعجلون بلد بالشام من أرض العجيلي لمدينة عجيل بمصر إحدى قرىحوران الغربية. العجيمي: هو الشيخ المحدث الولي أبو الأسرار حسن بن علي الأنصاري المكي وهو هكذا بالتصغير كما في الأثبات والإجازات وهو الذي تلقيناه عن مشايخنا ولم أقف على ما ينسب له لكن قد صرح السيد الزبيدي في شرحه للقاموس فيما استدركه على مادة عجم بأنه العجمي وكذا ذكره هو فيما استدركه على مادة عدس والشيخ الجبرتي في ترجمة الشيخ حسن المذكور من تأريخه. القدسي: لعدس بن زيد بن عبد الله بطن من تميم. العدوي: لعدوة بصعيد مصر من أعمال البهنسا. العرائشي: للعرائش مدينة بالمغرب. الغربي : للعرب خلاف العجم العربي: للعرب وهم العرب وكلاهما اسم مؤنث. العرجي: للعرج قرية بواد من نواحي الطائف وهو أول تهامة في بلاد هذيل وواد بالحجاز ذي نخل وبلد باليمن وللعرجة قرية بالبحرين. العرشي: لعرش الله نعالى نسب له الشيخ الصالح ياقوت بن عبد الله الحبشي العرشي دفين الإسكندرية لأن قلبه كان لم يزل تحت العرش وما في الأرض جسده. العروسي: للعروس بلدة باليمن من أعمال الحجة ومنية العروس قرية من أعمال مصر وسوق بني العروس موضع بالمغرب. العريشي: لأبي عريش بلدة باليمن قريبة من صبيا. العريضي: لعريض واد بالمدينة المنورة شامي الحرة الشرقية قرب وادي قناة. العزازي: لعزاز موضع باليمن. العزيزي: للعزيزية خمس قرى بمصر وأبو بكر محمد العزيزي لأبيه عزيز. العسفاني: لعسفان قرية بين المدينة ومكة على نحو يومين من الثانية. العسقلاني: لعسقلان محلة ببلخ لا قرية بها وهي غير عسقلان مدينة بفلسطين. العشماوي: للعشماء قرية بمصر من المنوفية. المصفوري: لمنية عصفور من قرى مصر والعصفوري أيضاً جمل ذو سنامين. العطاري: لمنية العطار قرية بمصر. العفيفي: لمنية عفيف إحدى قرى مصر بالمنوفية. العقبي: لعقبة الطين وعقبة الركاب قرب نهاوند وعقبة بغراس بطريق عمورية بلدة بالروم وتسمى عقبة النساء. العقبي: لعقبة بلد بالمغرب من عمل بسكرة. العقدي: للعقدة بلد قرب يزد إقليم بين شيراز وخراسان والعقدة بنت معتز بن بولان. المقيقي: للعقيق موضع بالمدينة المنورة كان به عيون ونخيل وقصور ودور ومنازل وقرى

وهو أصغر وأكبر فالأول فيه بئر ورمة والثاني به بئر عروة وآخر باليمامة به عيون ماؤها عذب وآخر بتهامة قريب من ذات عرق وآخر بنجد ويقال له عقيق القنان تجري إليه مياه قلل نجد وجباله وستة مواضع منها العقيقان بلد ببلاد بني عامر من ناحية اليمن وهما المراد بالعقيقين إذا جاء بلفظ المثنى. العلامي: لعلامة قبيلة من لخم وهي قبيلة من اليمن. العلاني: لعلان لقب جماعة وأبي علانة رجل. العلقمي: لعلقمة بلد بالمغرب على ساحل جزيرة صقلية وهي مقابلة إفريقية. العلوي: للعلوييم بطن باليمن إلى علي بن راشد بن بولان ولبني علي بطن من مذحج قبيلة من اليمن. العمادي: للعمادية قلعة حصينة عظيمة شمالي الموصل يسكنها الأكراد. العماوي: لكفر عما فيما أظن وهو صقع في برية خساف بين نابلس وحلب. العمراني: لقبيلة بني عمران. العمريطي: لعمريط قرية بمصر. العمواسي: لعمواس بلدة بالشام قريبة من القدس وضبطها بعضهم بعمواس. العنابي: لعنابة بلد بإفريقية قريبة من تونس. العنابسي: للعنابس مزارع بالمدينة المنورة بجهة قبلة مسجد القبلتين. العناني: لعنان بن عامر بن حنظلة في الأوس. العناني: للوليين بالقطر المصري جدي السادة العنانية به الشيخ محمد بن عنان العمري وأخيه عبد القادر بن عنان. العنبري: لبيع العنبر الطيب المعروف والعنبرة قرية من اليمن بسواحل زبيد. العنزي: لعنيزة بلدة بنجد قريبة من بريدة السابقة. العياشي: لأيت عياش أي أولاد عياش باللغة البربرية وهم قبيلة بالمغرب من الشاوية المتقدمة. العيذابي: لعيذاب بلدة بضفة بحر القلزم وهي مرسى المراكب التي تقدم من عدن إلى الصعيد. العيصي: للعيص واد مشهور فوق السوارقية على أربع ليال من المدينة المنورة.و أصغر وأكبر فالأول فيه بئر ورمة والثاني به بئر عروة وآخر باليمامة به عيون ماؤها عذب وآخر بتهامة قريب من ذات عرق وآخر بنجد ويقال له عقيق القنان تجري إليه مياه قلل نجد وجباله وستة مواضع منها العقيقان بلد ببلاد بني عامر من ناحية اليمن وهما المراد بالعقيقين إذا جاء بلفظ المثنى. العلامي: لعلامة قبيلة من لخم وهي قبيلة من اليمن. العلاني: لعلان لقب جماعة وأبي علانة رجل. العلقمي: لعلقمة بلد بالمغرب على ساحل جزيرة صقلية وهي مقابلة إفريقية. العلوي: للعلوييم بطن باليمن إلى علي بن راشد بن بولان ولبني علي بطن من مذحج قبيلة من اليمن. العمادي: للعمادية قلعة حصينة عظيمة شمالي الموصل يسكنها الأكراد. العماوي: لكفر عما فيما أظن وهو صقع في برية خساف بين نابلس وحلب. العمراني: لقبيلة بني عمران. العمريطي: لعمريط قرية بمصر. العمواسي: لعمواس بلدة بالشام قريبة من القدس وضبطها بعضهم بعمواس. العنابي: لعنابة بلد بإفريقية قريبة من تونس. العنابسي: للعنابس مزارع بالمدينة المنورة بجهة قبلة مسجد القبلتين. العناني: لعنان بن عامر بن حنظلة في الأوس. العناني: للوليين بالقطر المصري جدي السادة العنانية به الشيخ محمد بن عنان العمري وأخيه عبد القادر بن عنان. العنبري: لبيع العنبر الطيب المعروف والعنبرة قرية من اليمن بسواحل زبيد. العنزي: لعنيزة بلدة بنجد قريبة من بريدة السابقة. العياشي: لأيت عياش أي أولاد عياش باللغة البربرية وهم قبيلة بالمغرب من الشاوية المتقدمة. العيذابي: لعيذاب بلدة بضفة بحر القلزم وهي مرسى المراكب التي تقدم من عدن إلى الصعيد. العيصي: للعيص واد مشهور فوق السوارقية على أربع ليال من المدينة المنورة.
حرف الغين المهملة

الغابي: للغابة قرية بالبحرين. الغاثي: لغاث قرية ضاربة في السودان من بلاد المساوفة. الغانمي: للغانمية قرية باليمن. الغاني: لغانة مدينة بالتكرور. الغباشي: أحد الغباشيين بطن من بني الحسن. الغدامسي: لغدامس بلدة بالمغرب ضاربة في بلاد السودان بعد بلاد زافون السابقة وأهلها بربر يقال لهم تناورية. الغرابي: لغراب موضع بدمشق. الغرفي: للغرفة اسم قرى متعددة من بلاد تافلات المتقدمة. الغرقي: لغرق بلد باليمن لهمدان. الغرقي: لغرقة قرية باليمامة. الغزي: للغز جنس من الترك. الغسال: لغسل الموتى كالحفار لحفر القبور. الغماري: لغمار واد بنجد. الغماري: لغمار قبيلة من البربر وبلدة بالمغرب قرب طنجة. الغمازي: لغماز قبيلة من البربر. الغنامي: للغنامية قرية بمصر. الغوري: للغور تهامة وما يلي اليمن وكل ما انحدر سيله مغرباً عن تهامة وما سال من أرض القبلية إلى ينبع وما بين ذات عرق والبحر وموضع منخفض بين القدس وحوران مسيرة ثلاثة أيام في عرض فرسخين به نهر الأردن وقرى كثيرة وعلى طرفه طبرية وبحيرتها. الغيطي: للغيط وهو البستان عند أهل مصر وغيط العدة بها.
حرف الفاء
الفاخراني: للفاخرانية قرية بالعراق من سواد واسط. الفاشوني: لفاشون موضع ببخارا. الفتني: لفتن بلدة مشهورة بالهند ويقال لها فطن. الفتوحي: لباب الفتوح باب بفاس مشهور عنده مقبرة. الفخري: للفخرية من قرى نهر عيسى ناحية غربي بغداد تعرف بنهر عيسى. الفداني: لفدان قرية من أعمال حران مدينة بالجزيرة. الفراض: كالفرائضي والفرضي والفرضي لعلم الفرائض. الفرطوشي: لفرطوش قرية من صعيد مصر. الفرعي: للفرع موضع واسع مشهور على أربع مراحل من المدينة المنورة به مساجد نبوية وقرى. الفركلي: لفركلة قرية من بلاد تافلات السابقة. الفرمسي: لفرمست من قرى بخارا. الفزاني: لفزان بلدة بأطرابلس المغرب. الفشني: لفشن قرية بمصر من أعمال البهنسا. الفصيحي: للفصيح كتاب لثعلب. الفضالي: لمنية فضالة بلدة مشهورة بمصر الفضولي للفضول جمع فضل وهو في الأصل الزيادة ثم استعمل الجمع استعمال المفرد فيما فيه ولذا نسب له على لفظه فقيل فضولي لمن يشتغل بما لا يعنيه. الفقيهي: لبيت الفقيه أحمد بن موسى مدينة باليمن قرب زبيد. الفلاتي: لفلاتة ناحية متسعة بسودان المغرب. الفلاني: لبني فلان بطن من العرب. الفلسفي: لعلم الفلسفة لفظ يوناني معناه الحكمة المموهة أي مزينة الظاهر فاسدة الباطن ويقال له علم الحكمة والعلم العقلي وهو علم بأحوال الموجودات أعياناً كانت أو معقولات على ما هي عليه في نفس الأمر بقدر الطاقة البشرية وهو حرام لما فيه من تعريض النفس للضلال وإلقائها في الوبال. وربما ترسخ دلائله في الجنان، فيكون ذلك سبباً لسلب الإيمان، والعياذ بالله تعالى. الفوتي: لفوت بلدة بآخر بلاد التكرور. الفيجي: للفيجة قرية بين دمشق والزبدان عندها مخرج بردى نهر دمشق. الفيشي: لفيشة بلد بمصر من الغربية. الفيلالي: لفيلالة اسم لتافلات السابقة. الفيومي: للفيوم موضع قريب من هيت بلدة بالعراق على الفرات وهو غير الفيوم المشهورة بلدة بمصر غربية.
حرف القاف

القادري: للولي القطب الشيخ عبد القادر الجيلاني طريقة. القادياني: لقاديان بالهند من قرى بنجاب. القاري: للقارة قرية بالبحرين وأخرى بالشام على قارعة الطريق وهي المنزل الأول من حمص للقاصد إلى دمشق. القاوقجي: لعمل القاووق أو بيعه وهو شيء معروف عندهم يلبس في الرأس وهي نسبة تركية فإن الترك يجعلون لفظ جي بآخر النسبة للحرف والصنائع. القاهري: للقاهرة بلدة ساحلية بالهند تابعة لبلدة مدارس وحصن عظيم من عمل وادي آش ومدينة هي قاعدة الديار المصرية ودار ملكها ويقال لها مصر الجديدة. القبري: لقبرة بلدة قرب قرطبة مدينة بالأندلس. القبلي: للقبلة اسم جهة بجنوب بلاد شنقيط. القبيسي: لأبي قبيس جبل بمكة المشرفة مشرف على المسجد الحرام وبأصله الصفا. القدسي: للقدس مدينة مشهورة بفلسطين ناحية بآخر الشام من جهة مصر ويقال لها أيضاً القدس. القدومي: لقدوم اسم مواضع منها قرية بحلب وتدخل عليه أل وأخرى بالشام ختن بها الخليل عليه السلام نفسه وقد تشدد داله وجبل على ستة أميال من المدينة المنورة ويروى تشديده أيضاً وثنية بجبل في بلاد دوس بالسراة يقال لها قدوم ضأن. القراتكيني: لقراتكين بلدة من عمل بخارا. القراحصاري: لقراحصار من بلاد الروم. القرشي: للقرشية قرية بساحل حمص آخر أعمالها مما يلي حلب وأنطاكية وبنو القرشي قوم من وجوه حلب ينسبون لها. القرشي: للقرش مما وراء النهر قرب بخارا أخبرني بعض علمائها أن القرش بلدة نسف وهي نخشب بينها وبين سمرقند ثلاث مراحل. القرماني: لقرمان إقليم بالروم ويقال له أيضاً قرمان. القرمي: لقرم إقليم واسع بالروم وكذلك ويقال له أيضاً قريم وذكر الحافظ هذه النسبة في الكتاب ولم يذكر المنسوب له وترك بمكانه بياضاً كما في النسخ التي اطلعت عليها ولذا ذكرتها. القسطلاني: لقسطيلية بلدة بالأندلس أو من إقليم إفريقية غربي قفصة على خلاف في ذلك ولا مانع من أن تكون قسطيلية اسماً للبلدة والإقليم معاً وهو الظاهر لي من كلامهم. القشاشي: لبيع القشاشة وهي سقط المتاع أي رديئه من الأشياء التي تسترخص من نعال وخرق وغيرهما من أي نوع كان. القشلي: لقشل قرية باليمن. القصري: للقصر علم لمواضع منها القصر موضع خارج القاهرة والقصر الكبير بلد بالمغرب الأقصى كان من عمل فاس وأما القصر الصغير المعروف عند أهل المغرب فالظاهر أنه قصر عبد الكريم مدينة قرب سبتة وذكره الحافظ في الكتاب. القصيمي: لقصيم ذكروا أنه موضع بين اليمامة والبصرة لبني ضبة والقصيم الآن أرض رملية غالباً بوسط أرض نجد بين الحائل والعارض السابقين مشتملة على بلدان وقرى كثيرة منها بريدة وعنبرة المتقدمان. القطرسي: لجد اسمه قطرس. القلشاني: لقلشانة مدينة بإفريقية أو ما يقاربها. القلعي: للقلعة وهي مرج القلعة موضع بالبادية إليه تنسب السيوف القلعية أو قرية دون حلوان العراق بينهما منزل. القلعي: للقلعة وهي في الأصل إحدى القلاع وهي الحصون على الحبال ويقال لها أيضاً القلعة سميت بها أماكن شتى منها قلعة حماد مدينة بالمغرب بينها وبين بسكرة مرحلتان كما تقدم وقلعة أبي الحسن وهي ساحلية قرب صيداء بالشام وقلعة أبي طويل بإفريقية وقلعة الروم قرب البيرة وتدعى قلعة المسلمين والقلعة ناحية بالأندلس وقلعة رباح مدينة به وبه كذلك قلعة عبد السلام وقلعة أيوب مدينة بالثغر جليلة القدر لكن نسب لها بالثغري لكونها بثغر العدو كما سبق. القلقشندي: لقلقشندة قرية بمصر من أعمال قليوب ويقال لها أيضاً قرقشندة. القليبي: لقليب قرية بجانب أبيار بلد بين مصر والإسكندرية. القليصي: لبني القليص بطن من بني الحسين مسكنهم حوالي وادي زبيد. القليوبي: لقليوب قرية بمصر. القماري: لقمار موضع بأقصى الهند ويروى قمار نسب له العود القماري في قول العامة وعند أهل المعرفة إن قامرون موضع ببلاد الهند يعرف منه العود ذو النهاية في الجودة. القمولي: لقمول بلد بحكم الشين. القناافذي: لظهر القنافذ موضع بمصر. القندهاري: لقندهار ذكروا أنها مدينة من السند أو الهند وقد أخبرني من أثق به من علماء السند أنها من بلاد خراسان قريبة من السند. القفذي: للقنفذة بلدة بساحل بحر اليمن. القواذي: لجد يقال له قواذ. القويسني: لقويسنه قرية بمصر من أعمال القاهرة. القيساني: لقيسانة من أعمال غرناطة مدينة بالمغرب.

حرف الكاف
الكاشاني: لكاشان مدينة بما وراء النهر. الكافي: للكاف بلدة بإفريقية قريبة من تونس. الكبري: لكبر ناحية من خوزستان بلاد بين فارس والبصرة والنسبة لها الخوزي والباء الموحدة على لغة العجم بين الباء والفاء وتنقيط بثلاث نقط عندهم. الكتابي: لكتاب الله تعالى وهو الكافر من أهل الكتاب كاليهودي والنصراني فإن الأول من أهل التوراة والثاني من أهل الإنجيل. الكتامي: لحارة كتامة بمصر القاهرة. الكجراني: الكجرات من الهند الكراني: لكران من بلاد الترك بناحية بلاد تبت السابقة وحصن على نهر شلف بالمغرب في بلاد البربر يقال له سوق كران. الكراني: لكران بليدة بفارس قرب سيراف. الكربيسي: لكربيس من قرى الفيوم. الكرعي: لكرعة قرية باليمن. الكرماني: لكرمان بلدة قرب غزنة مدينة بين خراسان والهند ولكرمينية بلدة بين بخارا وسمرقند هكذا قال بعضهم والنسبة المشهورة لها عند أهل بخارا كرميني. الكزبري: لبيع الكزبرة من الأبازير ويقال لها أيضاً كزبرة. الكسرى: كالكسروي لكسرى ملك الفرس معرب خسر وأي واسع الملك ويقال له أيضاً كسرى. الكسفي: لكسف قرية من نواحي صغد سمرقند. الكشميري: لكشمير بلدة شمالي الهند من بلاد بنجاب قريبة من الأفغان. الكفراوي: لكفر حجازي بالقرب من المحلة الكبرى بمصر. الكفري: للكفر وهو القرية والجمع كفور فالكفري بمعنى القروي والقرئي للقرية. الكلاعي: لكلاع محلة بنيسابور أشهر مدن خراسان وموضع بالأندلس. الكلبيون: للكلب الحيوان المعروف وهم فرقة من الفلاسفة يستهينون بالعادات فيأكلون في الطرق ويلبسون ما اتفق وينامون حيث اتفق كالكلب. الكليني: بإمالة اللام على الصواب لكلين قرية بالري مدينة ببلاد الجبال السابقة والنسبة لها الرازي والمشهور على الألسنة كلين وذكر الحافظ هذا النسبة في الكتاب ولكن لم يذكر المنسوب له وترك مكانه بياضاً كما في النسخ التي اطلعت عليها ولذا ذكرتها. الكماخي: لكماخ بلدة بالروم ويقال لها كمخ. الكمراني: لكمران جزيرة باليمن قبالة زبيد وهي حصن لمن ملك يماني تهامة. الكمشيشي: لكمشيش قرية بمصر. الكمية: لكم الاستفهامية وهي مولدة وإنما شددت الميم لأنه إذا نسب للثنائي ضعف آخره. الكنتي: لكنت قبيلة من العرب ببلاد التكرور. الكوثري: لكوثر قرية بالطائف. الكوكبي: للكوكبية قرية وفي المثل دعوة كوكبية وأصله أن عاملاً لآل الزبير ظلم أهل قرية الكوكبية فدعوا عليه قلم يلبث أن مات فصارت مثلاً. الكومي: لكوم الشقاق قرية على شرقي النيل بأعلى الصعيد وكوم شريك قرب الإسكندرية وكوم علقام ويقال كوم علقاء وهو موضع بأسفل مصر. الكويتي: للكويت بلدة ساحلية قريبة من البصرة أخبرني بعض العلماء أنها حدثت في أواخر القرن الثاني عشر. الكيراني: لكيران مدينة بأذربيجان. الكيزاني: كالكواز لعمل الكيزان وبيعها. الكيفية: لكيف. الكيليني: لكلين قرية بالري.
حرف اللام
اللاردي: للاردة مدينة بالأندلس شرقي قرطبة. اللاعي: للاعة مدينة بجبل صير من نواحي اليمن. اللامسي: للامس من قرى المغرب وقال بعضهم هي لامس. اللامغاني للامغان من قرى غزنة. اللاهوري: للاهور وهذا هو المشهور الذي تلقيناه عن المشايخ لكن في الكتاب ومعجم البلدان للشيخ ياقوت إنها لوهر وهي مدينة بالهند من أرض بنجاب. اللاهوني: للاهون بلد بصعيد مصر. اللجائي: للجاء قبيلة من البربر قرب فاس. اللجمي: للجم قرية ساحلية قرب صفاقس السابقة. اللدني: للدن بمعنى عند ويصفون به العلم كثيراً فيقولون اللدني وهو الحاصل بإلهام من الله تعالى وسمي لدنياً لحصوله من لدن ربنا أي من عنده تعالى لا من كسبنا قال الله تعالى: " وعلمناه من لدنا علماً " . اللقاني: للقانة قرية بالبحيرة من مصر. اللقيمي: للقيم قرية بالطائف. اللقيني: للقين قرية بالبحيرة من مصر كلقانة. اللمتوني: للمتونة قبيلة من البربر. اللمطي: للمطة أرض أقصى المغرب وقبيلة من البربر ساكنة بها اللواتي: للواتة ناحية بالأندلس وقبيلة من البربر بقرب طنجة وسمي مكانها باسمها. اللوطي: لقوم لوط عليه السلام فإنهم كانون يأتون الذكران. الليثي: لليث موضع ساحلي بالحجاز في طريق الذاهب إلى اليمن قريب من مكة شرفها الله تعالى بينهما ثلاث مراحل.
حرف الميم

الماسني: لماسنة بلدة من بلاد التكرور قريبة من تنبكتو السابقة وسمعت بعض العلماء يقول ماسنة. المانوية: أصحاب مانىء بن فاتك الحكيم كان بعد عيسى عليه السلام زعم أن لعالم مصنوع مركب من أصلين قديمين أحدهما نور والآخر ظلمة وأنهما أزليان لم يزالا ولن يزالا وأنكر وجود شيء لا من أصل قديم. الماوردي: لعمل ماء الورد كبيعه. الماهية: الحقيقة لما هو. المتبولي: لمحلة متبول قرية بمصر من البحيرة. المجريطي: لمجريط قرية أو بلدة بالأندلس ويقال لها أيضاً مجريطة ومرجيطة. المحلي: للمحلة من قرى ذمار بأرض اليمن. المحمدي: للمحمدية اسم مواضع منها بلدة ببرقة من نواحي الإسكندرية وقرية من نواحي بغداد وأخرى من قرى بين النهرين ببغداد ومدينة بنواحي الزاب بلدة أو ناحية بالأندلس ومحلة بالري وقرية بإفريقية قرب تونس وأخرى باليمامة. المدابغي: لحارة المدابغ بمصر. المدارس: لمدراس بلدة مشهورة بالهند وناحية عظيمة به منها تلك البلدة. المدغري: لمدغرة مدينة بصحراء المغرب بينها وبين تافلات السابقة يومان. المرواعي: للمراوعة بلدة باليمن قريبة من الحديدة وجبل برع وزبيد وأكثر أهلها سادة حسنية. المرجاني: لبيع المرجان وهو عروق حمر تطلع من البحر كأصابع الكف. المرجومي: لمحلة مرحوم بمصر من المنوفية. المرخي: لمرخة بلدة باليمن. المرصفي: لمرصفا قرية كبيرة شمالي مصر قرب منية غمر ويقال في النسبة لها أيضاً مرصفوي وقد تقول العامة بمصر مرصفاوي. المرقسي: لحي يقال لهم بنوا امرىء القيس وموقس قرية بالبحيرة من مصر وقيل هي مرقص ولامرىء القيس بن بكر القيس الكندي الجاهلي. المرئي: لمن اسمه امرؤ القيس إلا ابن بكر بن القيس فإن النسبة له مرقسي كما مر آنفاً. المريسي: لمريسة ولاية من ناحية الصعيد تنسب لها الحمر الميسية وهي من أجود الحمير وأمشاها والريح المريسية المعروفة عند أهل مصر وهي الريح الجنوب فإنها تأتب من قبلها ويقال لها أيضاً المريسي ولدرب المريسي ببغداد. المريسي: لمريس جنس من السودان من بلاد النوبة. المريسي: لبني مريس بطن من العرب. المريني: لمرين ناحية من ديار قبيلة مضر وهم بنو مضر بن نزار بن معد بن عدنان وكانت أهل الكثرة والغلبة بالحجاز من بني سائر بني عدنان وكانت لهم الرياسة بمكة والحرم المريني: لبني مرين قبيلة من البربر كانوا أمراء المغرب الأقصى. المريوطي: لمريوط قرية ساحلية بمصر قرب الإسكندرية. المزاحي: لمنية مزاح قرية بمصر من الدقهلية بجوار المنصورة. المزجاجي: لمزجاجة قرية باليمن أسفل زبيد ذكروا أنها خربت. المسوفي: لمسوفة قبيلة من البربر في المغرب جانب مراكش ومسوف بلاد من بادية تكرور بلاد بأقصى جنوب المغرب. المشرقي: للمشرق ضد المغرب ومخلاف المشرق باليمن. المشيسي: للقطب الشريف عبد السلام بن مشيش طريقة وهي شاذلية. المصطفي بادي: لمصطفى باد بلدة بالهند

المصطفى: ويجوز أن يقال مصطفوي. المصيلحي: للمصيلحة من قرى مصر. المضيفي: للمضيق قرية على عين قريبة من الفرع بها نخل. المطرزي: للمطرز وهو من يطرز الثياب ويرقمها أي يخططها ويعلمها والطراز علم الثوب. المعقلي: لمعقل بن يسار المزني الصحابي رضي الله تعالى عنه والرطب المعقلي بالبصرة كالنهر المعقلي بها منسوب له. المعملي: لمعمل قرية لبني هاشم بوادي بيشة السابقة فهو ملك لهم. المقري: لمقرة قرية بالمغرب من قرى تلمسان وقال بعضهم هي مقرة. المقريزي: لحارة المقارزة ببعلبك مدينة بالشام. المقطمي: للمقطم جبل من جبال الجنة مشرف على القرافة مقبرة فسطاط مصر القاهرة وقبر بها من الصحابة رضي الله تعالى عنهم عمرو بن عبد العزيز وعبد الله بن الحارث الزبيدي وعبد الله بن حذافة السهمي وعقبة بن عامر الجهني. المكلي: للمكلة بلدة ساحلية باليمن قريبة من عدن. المكناسي: لمكناسة حصن بالأندلس ومدينة بالمغرب بينها وبين فاس مرحلة. المكودي: لبني مكود قبيلة من البربر بالمغرب قريبة من فاس وقال بعضهم هي مكود. الملوي: لملوة مدينة بالصعيد الأوسط. الملياني: لمليانة مدينة بآخر إفريقية بينها وبين بلد تنس أربعة أيام. المليباري: لمليبار إقليم كبير مشهور بوسط بلاد الهند مشتمل على مدن وقرى كثيرة منها مدينة فنان. المليحي: لمليح بمصر من المنوفية وقرية من قرى هراة مدينة جليلة بخراسان وذكر الحافز في الكتاب هذه النسبة ولم يذكر المنسوب له وترك بياضاً بمكانه ولذا ذكرتها. المليحي: لمليح واد بالطائف مر به النبي صلى الله عليه وسلم عند انصرافه من حنين إلى الطائف. المنازي: لمناز جرد بلد الروم وخلاط يعد في أرمينية بجهة الشمال وأهله يقولون منازكرد وهم أرمن وروم. المنجوجي: لمنجوج قرية بالبحيرة قرب الإسكندرية. المنجوفي: لنمجوف جدّ. المندلي: لمندل بلد بالهند نسب له العود الفائق الذي يقال له المندلي لأنه يجلب منه وقد غلطوا فظنوا المندل نفسه بخوراً آخر. المنستيري: لمنستير موضع بإفريقية بين المهدية وسوسة. المنسفيسي: لمنسفيس قرية بمصر من أعمال الأشمونين وكان اسمها منية إسفس. المنصوري: للمنصورة اسم مواضع منها بلدة بنواحي واسط من العراق وأخرى قرب القيروان من نواحي إفريقية وأخرى باليمن وخوارزم القديمة التي كانت شرقي جيحون. المنطقي: لعلم المنطق المعروف. المنفلوطي: لمنفلوط بلدة بصعيد مصر في غربي النيل. المنفي: لمنف اسم مدينة فرعون بمصر بينها وبين الفسطاط ثلاثة فراسخ وهو قبالة الجيزة ومنف أول مدينة عمرت بعد الطوفان وهي المرادة بقوله تعالى ودخل المدينة على حين غفلة من أهلها وغير منوف الأتية. المنواني: لمنوات بلدة بالقطر المصري قبلي الجيزة وهي تابعة لها وقريبة منها. المنوفي: لمنوف من قرى مصر القديمة ويقال لناحيتها الآن المنوفية نسبة لها. المنياوي: للمنية اسم لعدة قرى بمصر جاءت مضافة لأسماء بلفظ الإفراد والتثنية والجمع والكل بالكسر إلا منية بني خصيب بالصعيد ومنية عجب قرية بالأندلس فهما بالضم والنسبة للأولى مناوي وللثانية مني. المواز: بائع الموز الفاكهة المعروفة. المؤتي: لمؤتة نم قرى البلقاء بحدود الشام. المؤذني: لبني المؤذن بطن من العلويين باليمن. الموزي: لمنية الموز قرية بمصر من أعمال جزيرة قوسنيا ناحية بمصر بين الفسطاط والإسكندرية في الوجه البحري قراها كثيرة ويقال لها قويسنا وهي غير قويسنة السابقة. المولتاني: لمولتان أكثر ما يكتب بالواو وأكثر ما يسمع فيه بحذفها وهو مدينة من نواحي الهند قرب غزنة أهلها مسلمون منذ قديم. المهجري: لمهجرة بلدة بأول أعمال اليمن. المهدوي: للمهدية مدينة بأقصى المغرب قرب سلا السايقة وأخرى بإفريقية بينها وبين القيروان مرحلتان وهو في جنوبيها. المهراني: لمهران قرية بأصبهان ونهر عظيم عذب بالسند. الميدومي: لميدوم قرية بمصر من أعمال البهنساوية. الميدي: لميدي بلدة ساحلية باليمن قرب الحديدة. الميرغني: لميرغنى لقب جدّ وهو علي بن الحسين بن ميرخردي بن حيدر البخاري لقب بذلك من بعده الأولاد مرة ونسب له أخرى وللطريقة الميرغنية للشيخ محمد عثمان الميرغني. الميلي: لميلة مدينة صغيرة بأقصى إفريقية بينها وبين قسنطينية يوم واحد. الميمني: للميمنة بلدة بناحية مدينة بخراسان والميمني أيضاً أحد الميمنيين طائفة من

الهند ويقال لهم أيضاً الميمن بلادهم قريبة من السند وكجرات أسلم جدودهم من مدة مائة وخمسين سنة 150 وكانوا مجوساً فسموهم المؤمنين ثم حرفوا بالميمنيين وهم قسمان كتشي وهلائي وغالبهم لا يورث البنات. الميموني: للميمون هي والزيتون قريتان جليلتان بالصعيد الأدنى قرب الفسطاط على غربي النيل. الميهي: للميه من قرى مصر بالمنوفية.د ويقال لهم أيضاً الميمن بلادهم قريبة من السند وكجرات أسلم جدودهم من مدة مائة وخمسين سنة 150 وكانوا مجوساً فسموهم المؤمنين ثم حرفوا بالميمنيين وهم قسمان كتشي وهلائي وغالبهم لا يورث البنات. الميموني: للميمون هي والزيتون قريتان جليلتان بالصعيد الأدنى قرب الفسطاط على غربي النيل. الميهي: للميه من قرى مصر بالمنوفية.
حرف النون

النابلي: لنابل من عمل إفريقية. الناجي: للنجاة وناج بن يشكر بن عدوان قبيلة وناجية عدة مواضع منها محلة بالبصرة مسماة بقبيلة بني ناجية بن سامة بن لؤي بن غالب بن فهر. الناسري: لناسر من قرى جرجان مدينة بين طبرستان وخراسان وذكر الحافظ هذه النسبة في الكتاب ولكنه لم يذكر المنسوب له ولذا ذكرتها. الناصري: للناصرية بإفريقية من قرى صفاقس ناصرة قرية بطبرية مدينة بالأردن. النامشي: لنامش من قرى بيهق بلد قرب نيسابور. الناموسية: هي الأريكة سرير منجد مزين في قبة أو بيت فإذا لم يكن فيه سرير فهو حجلة وجمع الأولى أرائك والثاني حجال للناموس وهو البعوض بلغة أهل مصر والحجاز فإنها تبعده وتنفيه عمن هو بها والشيء قد ينسب لمنفيه كالقدرية فإنهم جحدوا القدر ونفوه ومع ذلك نسبوا له هذا ما ظهر لي في هذه النسبة والله أعلم. النباري: لنبارة اسم مدينة أطرابلس الغرب. النبتيتي: للنبتيت قرية بمصر. النبراوي: لنبروه قرية من مصر بإقليم السمنودية لسمنود بلد على طريق دمياط. النجفي: للنجف موضع بظهر الكوفة والنجفة موضع بظهر الكوفة والنجفة موضع بين البصرة والبحرين. النحراوي: للنحارية أخبرني بعض المصريين أنها قرية بأرض مصر من الغربية في جوار أبيار وأخرى بها من البحيرة. النحلي: لنحلة قرية قرب بعلبك بينهما ثلاثة أميال. النحليني: لنحلين من قرى حلب ويقال أيضاً النحلي. النخلي: أحد النخليين شيعة بالمدينة المنورة للنخل لأن كثيراً منهم مشتغل بخدمته والعامة تقول نخولي والجمع نخاولة. النسطورية: طائفة من النصارى تخالف بقيتهم لنسطور الحكيم الذي ظهر في زمن المأمون وتصرف في الإنجيل بحكم رأيه. النشابي: لعمل النشاب وبيعه. النصيبيني: لنصيبين قرية من قرى حلب ومدينة على شاطىء الفرات تعرف بنصيبين الروم بينها وبين آمد مدينة بديار بكر أربعة أيام أو ثلاثة وأخرى من بلاد الجزيرة وبيئة لكثرة بساتينها ومياهها وفيها لغتان فمن العرب من يعربها إعراب جمع المذكر السالم ومنهم من يعربها إعراب ما لا ينصرف ومن قال نصيبي جعله بمنزلة الجمع ثم رده إلى واحده ونسبه له. النعماني: للنعمانية قرية بمصر بها معدن الطين الذي تغسل به الرؤوس في الحمامات ونعمان واد بجانب جبل أحد يصب في الغابة. النعماني: لنعمان عدة مواضع منها واد وراء عرفة يصب إلى ودان بلد بين مكة والطائف وآخر قرب الكوفة من ناحية البادية وآخر بالشام قريب من الفراات ورحبة مالك بن طوق وآخر بالتنعيم موضع أقرب أطراف الحل إلى البيت المعظم على ثلاثة أميال أو أربعة من مكة المشرفة. النعيمي: لسكة النعيمية محلة ببغداد في باب البصرة. النفراوي: لنفرى قرية بمصر من أعمال جزيرة قوسنيا السابقة في نسبة الموزي. النفرفري: لنفر قرية بمصر من أعمال الغربية. النفساني: للنفس بزيادة الألف والنون لتوكيد النسبة. النفطي: لنفطة مدينة بإفريقية. النفيعي: للنفعية قرية على باب سنجار مدينة بالجزيرة. النقشبندي: للإمام بهاء الدين محمد بن محمد الحسيني البخاري المعروف بنقشبند طريقة. النمراوي: لنمرى قرية بمصر من الغربية ويقال أيضاً نمري. النمرسي: لأبي النمرس بلدة قرب القاهرة بينهما الجيزة. النوائي: لنوى من قرى سمرقند ويقال أيضاً نواوي ونووي وهي غير نوى قرية بالشام من أعمال حوران منها الإمام النووي. النوباغي: لنوباغ من قرى خوارزم. النوحي: لنوح قرية بإشبيلية من الأندلس. النوفري: لنوفر محلة بسجستان. النويكثي: لنويكث بأرض الترك. النهراني: لنهران من قرى اليمن بناحية ذمار. النهروالي: لنهروالة بلدة بالهند من توابع كجرات السابقة قرب فتن المتقدمة كما قال بعضهم. النيربي: لنيرب قرية شرقي حلب كالصالحية السابقة. النيلي: لنيل مصر والنيل قرية بيزد المتقدم في نسبة العقدي.
حرف الواو

الواحي: لواح غربي مصر. الواحدي: للواحد بن الديل بن مهرة وواحد جبل لكلب. الوادياشي: للوادياش بلد بالمغرب ويقال له أيضاً الوادي آش. الواسطي: للواسطة من قرى وادي الصفراء كما سبق وواسط سمي به أماكن كثيرة منها موضع بالحجاز بين بدر وينبع وبلد بمصر قرب القاهرة بينها وبين الفيوم وقرية باليمن قرب زبيد والعنبرة السابقة. الواني: لوان قلعة قريبة من نواحي تفليس تعمل بها البسط. الوبري: للوبرة قرية ذات نخيل على عين ماء قرب الفرع والمضيق وواد باليمامة به نخل وأخلاط من تميم وغيرهم وروي فيه تحريك الباء ولوبر بن الأضبط بطن. الوثني: للوثن عبادة وهو الصنم. الوجدي: لوجدة بلدة بالمغرب شرقي فاس. الوجي: لوج بلد الطائف ويحرم صيده وشجره وخلاه كالحرمين. الورداني: لوردان قرية بمصر من أعمال الجيزة وسوق وردان بفسطاط مصر لوردان الرومي مولى عمرو بن العاص رضي الله تعالى عنهما من سبي أصبهان. الورغمي: لورغمة بلدة بإفريقية من أعمال تونس. الوزاني: لوزان بلدة بالمغرب الأقصى قرب فاس والوزان من قرى سرخس مدينة بخراسان. الوزيري: للوزيرية حارة بالقاهرة. الوفائي: لسيدي علي وفا بن سيدي محمد وفا طريقةً وهي شعبة من الشاذلية. الولاتي: لولاتة مدينة بالمغرب الأقصى قريبة من بلاد فلان السابقة بنحو عشرة أيام فيها قبيلة من العرب يقال لهم المحاجيب ويعبر عنها أعجام تلك الجهة بإيولاتن. الونيسي: لونيس اسم جدّ فإن أهل الجزائر ببلاد المغرب يسمون به كثيراً. الوني: لون قرية من قرى قوهستان ولاية كبيرة متصلة بهراة والعراق وهمذان ونهاوند.
حرف الهاء
الهاشمي: للهاشمية مدينة قرب الكوفة بناها السفاح. الهائي: للهاء الحرف المعلوم والقصر فيه لغة ويقال هاويٌّ وهويٌّ. الهتيمي: لبني هتيم الأم قبيلة من العرب ينزلون أطراف مصر والمدينة وغيرهما يستجدون من مر بهم. الهجرسي: للهجارسة بلدة بمصر من الشرقية. الهراء: لبيع الثياب الهروية لهراة من خراسان. الهروي : لهراة قرية بفارس قرب إصطخر وهي غير هراة مدينة جليلة بخراسان يقال في النسبة لها الهروي والهرواني. الهزميري: لهزمير بلدة بالمغرب. الهزيمي: لهزيم نخل وقرى بأرض اليمامة لبني امرىء القيس التميميين وذي هزيم بلد باليمن وهزيم بن أسعد في نسب قبيلة بني حضرموت بن قحطان فهي من القحطانية وبهم عرفت مدينة حضرموت من اليمن قرب عدن. الهمامي: للهمامية بالعراق من قرى واسط. الهواري: لهوارة من قبائل البربر. الهوري: لهور قرية بمصر من أعمال الأشمونين. الهوريني: لهورين اسم قريتين بمصر إحدهما من أعمال قوسنيا السابقة في نسبة الموزي وتعرف بنطابة والأخرى بالغربية وتعرف بهورين بهرمن. الهيتمي: للهياتم قرية بمصر من أعمال الغربية ويقال هي محلة أبي الهيثم فغيرتها العامة. الهيثماباذي: لهيثماباذ من قرى الري. الهيثمي: لمحلة أبي الهيثم وهي الهياتم السابقة آنفاً
حرف الياء المثناة التحتية

اليابري: ليابرة بلدة غربي الأندلس. الياركندي: ليلركند بلدة في حكم الصين بينها وبين كاشغر نحو ثمانية أيام. اليارمي: ليارم من قرية أصبهان. الياروقية: طائفة من التركمان لياروق بن أرسلان التركماني كان عظيم القدر هائل المنظر سكن بظاهر حلب في جهتها القبلية وبنى هو وأتباعه هناك أبنية كثيرة تعرف بالياروقية. الياسوفي: لياسوف قرية بنابلس من فلسطين. الياطسي: لياطس قرية بمصر من أعمال البحيرة. اليافعي: ليافع باليمن. اليبريني: ليبرين ويقال أبرين وهي قرية بحذاء الأحساء من بني سعد بالبحرين كما في معجم البلدان للشيخ ياقوت وأخرى قرب حلب. اليتاخي: ليتاخ موضع أو قبيلة وإنما ذكرت هذه النسبة مع ذكر الحافظ لها في الكتاب لأنه لم يذكر المنسوب له. اليتربي: ليترب موضع قرب اليمامة أو قرية بها عند جبل وشم ومدينة بحضرموت ونزلها كندة. اليدومي: ليدوم من قرى اليمن. اليرناسي: ليرناس قبيلة من البربر بالمغرب. اليعاقبة: قوم من نصارى مصر والشم ليعقوب البردعاني الأنطاكي كان يعمل البرادع جمع بردعة. اليعلي: ليعلى بطن من كنانة. اليفاعي: لليفاع باليمن من قرى ذمار. اليلداني: ليلدان من قرية دمشق. الينبعي: لينبع بلدة فرضة المدينة المنورة الآن مشهورة بينبع البحر على خمسة أيام من المدينة وهي حادثة ليس ذكر في الزمن بخلاف ينبع النخل فإن لها ذكراً فيه وإياها أراد الحافظ في الكتاب وبينهما نحو ليلة والفرضة من البحر محط السفن وهي من النهر ثلمة يستقى منها ومن الدواة محل المداد. الينشتي: لينشتة بلدة بالأندلس من أعمال بلنسية. اليوزي: ليوز سكة ببلخ مدينة بخرامان والسكة الزقاق. اليوسي: ليوس قبيلة من البربر بالمغرب. اليوناني: ليونان قرية ببعلبك وأخرى قريبة من البرذعة بلدة بأقصى أذربيجان وإهمال ذالها أكثر. اليوني: ليون قرية باليمن. اليهودي: لليهودية لليهود أتباع سيدنا موسى عليه السلام بلدة بمصر من البحيرة ومدينة أصبهان العظمى ومحلة بجرجان. الييعثي: لييعث بتقديم العين المهملة على الثاء المثلثة ناحية باليمن. هذا آخر ما اختصرته من كتابي فتح رب الأرباب، بما أهمل في لب اللباب من واجب الأنساب، ولولا أني ثنيت عنان طرف اليراع، لتاه في مهامه الأنساب وضاع، فإنها ليس لها غاية ونهاية يصل إليها الخريت ذو المعرفة التامة والدراية، وما جمعته إلا من معتبر كتاب، وما توقفت في شيء لم أجده فيه إلا راجعت صاحب المعرفة به من أولي الألباب، وإني لا أبرىء نفسي من الزلل فإن الإنسان، محل للخطأ والنسيان، وأرجو من أخ أن يدعو لي من صميم الفؤاد، بالنجاة من جميع الأهوال لا سيما هول يوم المعاد، وأن يعذرني فإن بضاعتي قليلة، وقريحتي قريحة عليلة، والحمد لله على التمام، وأفضل الصلاة وأتم السلام، على سيدنا محمد خاتم الأنبياء الكرام، وعلى آله وأصحابه الأعلام، ما لاح بدر التمام، وفاح مسك الختام. يقول مؤلفه نجز في الثلاثين من جمادى الأولى سنة 1345 ألف وثلاثمائة وخمس وأربعين، من هجرة من بعث الله رحمة للعالمين، صلى الله وسلم عليه وعلى آله وأصحابه أجمعين، في كل وقت وحين. انتهى بعونه تعالى.


لباب النقول في أسباب النزول

الكتاب : لباب النقول في أسباب النزول
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)
ضبطه وصححه : الاستاذ أحمد عبد الشافي
الناشر : دار الكتب العلمية بيروت - لبنان
[ ترقيم الكتاب موافق للمطبوع ]


لباب النقول في أسباب النزول

الكتاب : لباب النقول في أسباب النزول
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

لباب النقول

جلال الدين السيوطي

(1/)

لباب النقول في أسباب النزول

للشيخ الامام العلامة حافظ عصره ووحيد دهره
أبي الفضل جلال الدين عبد الرحمن ابي بكر السيوطي الشافعي
المتوفى سنة 911 هجرية رحمه الله

ضبطه وصححه
الاستاذ أحمد عبد الشافي

دار الكتب العلمية بيروت - لبنان

(1/1)

جميع الحقوق محفوظة لدار الكتب العلمية
بيروت - لبنان
يطلب من: دار الكتب العلمية بيرون - لبنان
هاتف: 801332 - 805604 - 800842
ص ب: 9424 / 11 تلكس: 41245

(1/2)

بسم الله الرحمن الرحيم

مقدمة
الحمد لله الذي جعل لكل شئ سببا، وأنزل على عبده كتابا عجبا، فيه من كل شئ حكمة ونبا، والصلاة والسلام على سيدنا محمد أشرف الخليقة عجما وعربا، وأزكاهم حسبا ونسبا، وعلى آله وأصحابه السادة النجبا.
وبعد: فهذا كتاب سميته: لباب النقول في أسباب النزول لخصته من جوامع الحديث والأصول، وحررته من تفاسير أهل النقول، وبالله أسأل النفع به فهو أكرم مسؤول، وأعظم مأمول.
لمعرفة أسباب النزول فوائد وأخطأ من قال لا فائدة له لجريانه مجرى التاريخ ومن فوائدة الوقوف على المعني أو إزالة الاشكال قال الواحدي لا يمكن معرفة تفسير الآية دون الوقوف على قصتها وبيان سبب نزولها وقال ابن دقيق العيد بيان سبب النزول طريق قوي في فهم معاني القرآن وقال ابن تيميه معرفة سبب النزول يعين على فهم الآية فإن العلم بالسبب يورث العلم بالمسبب وقد أشكل على جماعة من السلف معاني آيات حتى وقفوا على أسباب نزولها فزال عنهم الإشكال وقد بسطت أمثلة ذلك في النوع التاسع من كتاب الإتقان في علوم القرآن وذكرت له فوائد أخرى من مباحث وتحقيقات لا يحتملها هذا الكتاب قال الواحدي ولا يحل القول في أسباب نزول الكتاب إلا بالرواية والسماع ممن شاهدوا التنزيل ووقفوا على الأسباب وبحثوا عن علمها وقد قال محمد بن سيرين سألت عبيده عن آية من القرآن فقال اتق الله وقل سدادا ذهب الذين يعلمون فيم أنزل القرآن وقال غيره معرفة سبب النزول أمر يحصل للصحابة بقرائن تحتف بالقضايا وربما لم يجزم بعضهم فقال

(1/3)

أحسب هذه الآية نزلت في كذا كما قال الزبير في قوله تعالى فلا وربك لا يؤمنون الآية وقال الحاكم في علوم الحديث إذا أخبر الصحابي الذي شهد الوحي والتنزيل عن آية من القرآن أنها نزلت في كذا فإنه حديث مسند ومشى على هذا ابن الصلاح وغيره ومثلوه بما أخرجه مسلم عن جابر قال كانت اليهود تقول من أتى إمرأته من دبرها في قبلها جاء الولد أحول فأنزل الله نساؤكم حرث لكم الآية وقال ابن تيمية قولهم نزلت الآية في كذا يراد به تارة أنها سبب النزول ويراد به تارة أن ذلك داخل في الآية وإن لم يكن السبب كما نقول عني بهذه الآية كذا وقد تنازع العلماء في قول الصحابي نزلت هذه الآية في كذا هل يجري مجرى المسند كما لو ذكر السبب الذي أنزلت لأجله أو يجري مجرى التفسير منه الذي ليس بمسند فالبخاري يدخله في المسند وغيره لا يدخله فيه وأكثر المسانيد على هذا الإصطلاح كمسند أحمد وغيره بخلاف ما إذا ذكر سببا نزلت عقبه فإنهم كلهم يدخلون مثل هذا في المسند انتهى وقال الزركشي في البرهان قد عرف من عادة الصحابة والتابعين أن أحدهم إذا قال نزلت هذه الآية في كذا فإنه يريد بذلك أنها تتضمن هذا الحكم لا أن هذا كان السبب في نزولها فهو من جنس الاستدلال على الحكم بالآية لا من جنس النقل لما وقع قلت والذي يتحرر في سبب النزول أنه ما نزلت الآية أيام وقوعه ليخرج ما ذكره الواحدي في سورة الفيل من أن سببها قصة قدوم الحبشة فإن ذلك ليس من أسباب النزول في شئ بل هو من باب الإخبار عن الوقائع الماضية كذكر قصة قوم نوح وعاد وثمود وبناء البيت ونحو ذلك وكذلك ذكره في قوله واتخذ الله إبراهيم خليلا سبب اتخاذه خليلا فليس ذلك من أسباب نزول القرآن كما لا يخفى

(1/4)

تنبيهات
الأول ما جعلناه من قبيل المسند من الصحابي إذا وقع من تابعي فهو مرفوع أيضا لكنه مرسل فقد يقبل إذا صح السند إليه وكان من أئمة التفسير الآخذين عن الصحابة كمجاهد وعكرمة وسعيد بن جبير أو اعتضد بمرسل آخر ونحو ذلك.
الثاني كثيرا ما يذكر المفسرون لنزول الآية أسبابا متعددة وطريق الإعتماد في ذلك أن تنظر إلى العبارة الواقعة فإن عبر أحدهم بقوله نزلت في كذا والآخر نزلت في كذا وذكر أمرا آخر فقد تقدم أن هذا يراد به التفسير لا ذكر سبب النزول فلا منافاة بين قولهما إذا كان اللفظ يتناولهما كما بينته في كتابي الإتقان وحينئذ فحق مثل هذا أن لا يورد في تصانيف أسباب النزول وانما يذكر في تصانيف أحكام القرآن وإن عبر واحد بقوله نزلت في كذا وصرح الآخر بذكر سبب خلافه فهو المعتمد كما قال ابن عمر في قوله نساؤكم حرث لكم إنها نزلت رخصة في وطء النساء في أدبارهن وصرح جابر بذكر سبب خلافه فاعتمد حديث جابر وان ذكر واحدا سببا وآخر سببا غيره فقد تكون نزلت عقيب تلك الأسباب كما سيأتي في آية اللعان وقد تكون نزلت مرتين كما سيأتي في آية الروح وفي خواتيم النحل وفي قوله ما كان للنبي والذين آمنوا الآية مما يعتمد في الترجيح النظر إلى الإسناد وكون راوي أحد السببين حاضر القصة أو من الماء التفسير كابن عباس وابن مسعود وربما كان في أجدى القصتين فتلا فوهم الراوي فقال نزلت كما سيأتي في سورة الزمر
الثالث أشهر كتاب في هذا الفن الآن كتاب الواحدي وكتابي هذا يتميز

(1/5)

عليه بأمور أحدها الإختصار ثانيها الجمع الكثير فقد حوى زيادات كثيرة على ما ذكر الواحدي وقد ميزتها بصورة (ك) رمزا عليها ثالثها عزوه كل حديث إلى من خرجه من أصحاب الكتب المعتبرة كالكتب الستة والمستدرك وصحيح إبن حبان وسنن البيهقي والدارقطني ومسانيد أحمد والبزار وأبى يعلي ومعاجم الطبراني وتفاسير ابن جرير وابن أبي حاتم وابن مردويه وأبى الشيخ وابن حبان والفريابي وعبد الرزاق وابن المنذر وغيرهم وأما الواحدي فتارة يورد الحديث بإسناده وفيه مع التطويل عدم العلم بمخرج الحديث فلا شك أن عزوه إلى أحد الكتب المذكورة أولى من عزوه إلى تخريج الواحدي لشهرتها واعتمادها وركون الأنفس إليها وتارة يوزده لا مقطوعا فلا يدري هل له إسناد أو لا رابعها تمييز الصحيح من غيره والمقبول من المردود خامسها الجمع بين الروايات المتعددة سادسها تنحية ما ليس من أسباب النزول
وهذا آخر المقدمة ومن هنا نشرع في المقصود بعون الملك المعبود.

(1/6)

سورة البقرة
أخرج الفريابي وابن جرير عن مجاهد قال أربع آيات من أول البقرة نزلت في المؤمنين وآيتان في الكافرين وثلاث عشرة آية في المنافقين (ك) وأخرج ابن جرير من طريق ابن إسحق عن محمد بن أبي عكرمة عن سعيد ابن جبير عن ابن عباس في قوله أن الذين كفروا الآيتين أنهما نزلتا في يهود المدينة (ك) وأخرج عن الربيع بن أنس قال آيتان نزلتا في قتال الأحزاب إن الذين كفروا سواء عليهم إلى قوله ولهم عذاب عظيم قوله تعالى وإذا لقوا الذين آمنوا أخرج الوحداي أن والثعلبي من طريق محمد بن مروان والسدي الصغير عن الكلبي عن أبي صالح عن ابن عباس قال نزلت هذه الآية في عبد الله بن أبي وأصحابه وذلك أنهم خرجوا ذات يوم ف استقبلهم نفر من أصحاب رسول الله صلى الله عليه وسلم فقال عبد الله ابن أبي انظروا كيف أرد عنكم هؤلاء السفهاء فذهب فأخذ بيد أبي بكر فقال مرحبا بالصديق سيد بني تيم وشيخ الإسلام وثاني رسول الله في الغار الباذل نفسه وماله لرسول الله ثم أخذ بيد عمر فقال مرحبا بسيد بني عدي بن كعب الفاروق القوي في دين الله الباذل نفسه وماله لرسول الله ثم أخذ بيد علي فقال مرحبا بابن عم رسول الله وختنه سيد بني هاشم ما خلا رسول الله ثم افترقوا فقال عبد الله لأصحابه كيف رأيتموني فعلت فإذا رأيتموهم فافعلوا كما فعلت فأثنوا عليه خيرا فرجع المسلمون إلى النبي صلى الله عليه وسلم وأخبروه بذلك فنزلت هذه الآية هذا الإسناد واه جدا فإن السدي الصغير كذاب وكذا الكلبي وأبو صالح ضعيف قوله تعالى أو كصيب الآية ك أخرج ابن جرير من طريق السدي الكبير عن أبي مالك وأبى صالح عن ابن عباس وعن مرة عن ابن

(1/7)

مسعود وناس من الصحابة قالوا كان رجلان من المنافقين من أهل المدينة هربا من رسول الله إلى المشركين فأصابهما هذا المطر الذي ذكر الله فيه رعد شديد وصواعق وبرق فجعلا كلما أصابهما الصواعق جعلا أصابعهما في آذانهما من الفرق أن تدخل الصواعق في مسامعهما فتقتلهما وإذا لمع البرق مشيا إلى ضوئه وإذا لم يلمع لم يبصرا فأتيا مكانهما يمشيان فجعلا يقولان ليتنا قد أصبحنا فنأتي محمدا فنضع أيدينا في يده فأتياه فأسلما ووضعا أيديهما في يده وحسن إسلامهما فضرب الله شأن هذين المنافقين الخارجين مثلا للمنافقين الذين بالمدينة وكان المنافقون إذا حضروا مجلس النبي صلى الله عليه وسلم جعلوا أصابعهم في آذانهم فرقا من كلام النبي صلى الله عليه وسلم أن ينزل فيهم شئ أو يذكروا بشئ فيقتلوا كما كان ذانك المنافقان الخارجان يجعلان أصابعهما في آذانهما وإذا أضاء لهم مشوا فيه فإذا كثرت أموالهم وولدهم وأصابوا غنيمة أو فتحا مشوا فيه وقالوا إن دين محمد حينئذ صدق واستقاموا عليه كما كان ذانك المنافقان يمشيان إذا أضاء لهما البرق وإذا أظلم عليهم قاموا وكانوا إذا هلكت أموإلهم وولدهم وأصابهم البلاء قالوا هذا من أجل دين محمد وارتدوا كفارا كما قال ذانك المنافقان حين أظلم البرق عليهما قوله تعالى إن الله لا يستحي أن يضرب مثلا الآية (ك) أخرج ابن جرير عن السدي بأسانيده لما ضرب الله هذين المثلين للمنافقين قوله مثله كمثل الذي استوقد نارا وقوله أو كصيب من السماء قال المنافقون الله أعلى وأجل من أن يضرب هذه الأمثال فأنزل الله إن الله لا يستحي أن يضرب مثلا إلى قوله هم الخاسرون [ 26 ] وأخرج الواحدي من طريق عبد الغني بن سعيد الثقفي عن موسى بن عبد الرحمن عن ابن جريج عن عطاء عن ابن عباس قال إن الله ذكر إلهة المشركين فقال وإن يسلبهم الذباب شيئا [ الحج 73 ] وذكر كيد الآلهة فجعله كبيت العنكبوت فقالوا أرأيت حيث ذكر الله الذباب والعنكبوت فيما أنزل من القرآن على محمد أي شئ كان يصنع بهذا فأنزل الله هذه الآية عبد الغني

(1/8)

واه جدا وقال عبد الرزاق في تفسيره أخبرنا معمر عن قتاده لما ذكر الله العنكبوت والذباب قال المشركون ما بال العنكبوت والذباب يذكران فأنزل الله هذه الآية وأخرج ابن أبي حاتم عن الحسن قال لما نزلت يا أيها الناس ضرب مثل قال المشركون ما هذا من الأمثال فيضرب أو ما يشبه هذه الأمثال فأنزل الله إن الله لا يستحي أن يضرب مثلا الآية قلت القول الأول أصح إسنادا وأنسب بما تقدم أول السورة وذكر المشركين لا يلائم كون الآية مدنية وما أوردناه عن قتادة والحسن حكاه عنهما
الواحدي بلا إسناد بلفظ قالت اليهود وهو أنسب قوله تعالى أتأمرون الناس بالبر أخرج الواحدي والثعلبي من طريق الكلبي عن أبي صالح عن ابن عباس قال نزلت هذه الآية في يهود أهل المدينة كان الرجل منهم يقول لصهره ولذوي قرابته ولمن بينه وبينهم رضاع من المسلمين أثبت على الدين الذي أنت عليه وما يأمرك به هذا الرجل فإن أمره حق وكانوا يأمرون الناس بذلك ولا يفعلونه قوله تعالى إن الذين آمنوا والذين هادوا [ 62 ] (ك) أخرج ابن أبي حاتم والعدني في مسنده من طريق ابن أبي نجيح عن مجاهد قال قال سلمان سألت النبي صلى الله عليه وسلم عن أهل دين كنت معهم فذكرت من صلاتهم وعبادتهم فنزلت إن الذين آمنوا والذين هادوا الآية وأخرج الواحدي من طريق عبد الله بن كثير عن مجاهد قال لما قص سلمان على رسول الله قصة أصحابه قال هم في النار قال سلمان فأظلمت علي الأرض فنزلت إن الذين آمنوا والذين هادوا إلى قوله يحزنون قال فكأنما كشف عني جبل وأخرج ابن جرير وابن أبي حاتم عن السدي قال نزلت هذه الآية في أصحاب سلمان الفارسي قوله تعالى وإذا لقوا [ 76 ] الآية أخرج ابن جرير عن مجاهد قال قام النبي عليه الصلاة والسلام يوم قريظة تحت حصونهم فقال يا إخوان

(1/9)

القردة ويا إخوان الخنازير ويا عبدة الطاغوت فقالوا من أخبر بهذا محمدا ما خرج هذا إلا منكم أتحدثونهم بما فتح الله عليكم ليكون لهم حجة عليكم فنزلت الآية وأخرج من طريق عكرمة عن ابن عباس قال كانوا إذا لقوا الذين آمنوا قالوا آمنا أن صاحبكم رسول الله ولكنه إليكم خاصة وإذا خلا بعضهم إلى بعض قالوا أيحدث العرب بهذا فإنكم كنتم تستفتحون به عليهم فكان منهم فأنزل الله وإذا لقوا الآية وأخرج عن السدي قال نزلت في ناس من اليهود آمنوا ثم نافقوا وكانوا يأتون المؤمنين من العرب بما تحدثوا به فقال بعضهم لبعض أتحدثونهم بما فتح الله عليكم من العذاب ليقولوا نحن أحب إلى الله منكم وأكرم على الله منكم قوله تعالى فويل للذين يكتبون الكتاب بأيديهم (ك) أخرج النسائي عن ابن عباس قال نزلت هذه الآية في أهل الكتاب (ك) وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال نزلت في أحبار اليهود وجدوا صفة النبي صلى الله عليه وسلم مكتوبة في التوراة أكحل أعين ربعة جعد الشعر حسن الوجه فمحوه حسدا وبغيا وقالوا نجده طويلا أزرق سبط الشعر قوله تعالى وقالوا لن تمسنا النار الآية أخرج الطبراني في الكبير وابن جرير وابن أبي حاتم من طريق ابن إسحق عن محمد بن أبي محمد عن عكرمة أو سعيد بن جبير عن ابن عباس قال قدم رسول الله المدينة ويهود تقول إنما مدة الدنيا سبعة آلاف سنة وإنما يعذب الناس بكل ألف سنة من أيام الدنيا يوما واحدا في النار من أيام الآخرة فإنما هي سبعة أيام ثم ينقطع العذاب فأنزل الله في ذلك وقالوا لن تمسنا النار إلى قوله فيها خالدون [ 82 ] وأخرج ابن جرير من طريق الضحاك عن ابن عباس أن اليهود قالوا لن ندخل النار إلا تحلة لقسم الأيام التي عبدنا فيها العجل أربعين ليلة فإذا انقضت انقطع عنا العذاب فنزلت الآيه وأخرج عن عكرمة وغيره

(1/10)

قوله تعالى وكانوا من قبل يستفتحون الآية أخرج الحاكم في المستدرك والبيهقي في الدلائل بسند ضعيف عن ابن عباس قال كانت يهود خيبر تقاتل غطفان فكلما التقوا هزمت يهود فعاذت بهذا الدعاء اللهم إنا نسألك بحق محمد النبي الأمي الذي وعدتنا أن تخرجه لنا في آخر الزمان إلا نصرتنا عليهم فكانوا إذا التقوا دعوا بهذا فيهزمون غطفان فلما بعث النبي عليه السلام كفروا به فأنزل الله وكانوا من قبل يستفتحون بك يا محمد على الكافرين (ك) وأخرج ابن أبى حاتم من طريق سعيد أو عكرمة عن ابن عباس أن يهود كانوا يستفتحون على الأوس والخزرج برسول الله صلى الله عليه وسلم قبل مبعثه فلما بعثه الله من العرب كفروا به وجحدوا ما كانوا يقولون فيه فقال لهم معاذ بن جبل وبشر بن البراء وداود بن سلمة يا معشر يهود اتقوا الله وأسلموا فقد كنتم ت ستفتحون علينا بمحمد ونحن أهل شرك وتخبروننا بأنه مبعوث وتصفونه بصفته فقال سلام بن مشكم أحد بني النضير ما جاءنا بشئ نعرفه وما هو بالذي كنا نذكر لكم فأنزل الله ولما جاءهم كتاب من عند الله الآية قوله تعالى قل إن كانت لكم الدار الآخرة الآية أخرج ابن جرير عن أبي العالية قال قالت اليهود لن يدخل الجنة إلا من كان هودا فأنزل الله قل إن كانت لكم الدار الآخرة عند الله خالصة الآية قوله تعالى قل من كان عدوا لجبريل الآية (ك) روى البخاري عن أنس قال سمع عبد الله بن سلام مقدم رسول الله صلى الله عليه وسلم وهو في أرض يخترف فأتى النبي صلى الله عليه وسلم فقال إني سائلك عن ثلاث لا يعلمهن إلا نبي ما أول أشراط الساعة وما أول طعام أهل الجنة وما ينزع الولد إلى أبيه أو إلى أمه قال أخبرني بهن جبريل آنفا قال جبريل قال نعم قال ذاك عدو

(1/11)

اليهود من الملائكة فقرأ هذه الآية قل من كان عدوا لجبريل فإنه نزله على قلبك قال شيخ الإسلام ابن حجر في فتح الباري ظاهر السياق إن النبي صلى الله عليه وسلم قرأ الآية ردا على اليهود ولا يستلزم ذلك نزولها حينئذ قال وهذا هو المعتمد فقد صح في سبب نزول الآية قصة غير قصة عبد الله بن سلام فأخرج أحمد والترمذي والنسائي من طريق بكر بن شهاب عن سعيد ابن جبير عن ابن عباس قال أقبلت يهود إلى رسول الله فقالوا يا أبا القاسم إنا نسألك عن خمسة أشياء فإن أنبأتنا بهن عرفنا أنك نبي فذكر الحديث وفيه أنهم سألوه عما حرم اسرائيل على نفسه وعن علامة النبي وعن الرعد وصوته وكيف تذكر المرأة وتؤنث وعمن يأتيه بخبر السماء إلى أن قالوا فأخبرنا من صاحبك قال جبريل قالوا جبريل ذاك ينزل بالحرب والقتال والعذاب عدونا لو قلت ميكائيل الذي ينزل بالرحمة والنبات والقطر لكان خيرا فنزلت وأخرج إسحق بن راهوية في مسنده وابن جرير من طريق الشعبي أن عمر كان يأتي اليهود فيسمع من التوارة فيتعجب كيف تصدق ما في القرآن قال فمر بهم النبي صلى الله عليه وسلم فقلت نشدتكم بالله أتعلمون أنه رسول الله فقال عالمهم نعم نعلم أنه رسول الله قلت فلم لا تتبعونه قالوا سألناه من يأتيه بنبوته فقال عدونا جبريل لأنه ينزل بالغلظة والشدة والحرب وإلهلاك على قلت فمن رسولكم من الملائكة قالوا ميكائيل ينزل بالقطر والرحمة قلت وكيف منزلتهما من ربهما قالوا أحدهما عن يمينه والآخر عن الجانب الآخر قلت فإنه لا يحل لجبريل أن يعادي ميكائيل ولا يحل لميكائيل أن يسالم عدو جبريل وأنني أشهد أنهما وربهما سلم لمن سالموا وحرب لمن حاربوا ثم أتيت النبي صلى الله عليه وسلم وأنا أريد إن اخبره فلما لقيته قال ألا أخبرك بآيات أنزلت علي فقلت بلى يا رسول الله فقرأ من كان عدوا لجبريل حتى بلغ للكافرين قلت يا رسول الله والله ما قمت من عند اليهود إلا إليك لأخبرك بما قالوا لي وقلت لهم فوجدت الله قد سبقني وإسناده صحيح إلى الشعبي لكنه لم يدرك عمر

(1/12)

وقد أخرجه ابن أبي شبيه وابن أبي حاتم من طريق آخر عن الشعبي وأخرجه ابن جرير من طريق السدي عن عمر ومن طريق قتادة عن عمر وهما أيضا منقطعان (ك) وأخرج ابن أبى حاتم من طريق آخر عن عبد الرحمن بن أبي ليلى أن يهوديا لقي عمر بن الخطاب فقال إن جبريل الذي يذكر صاحبكم عدو لنا فقال عمر من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدوه قال فنزلت على لسان عمر فهذه طرق يقوي بعضها بعضا وقد نقل ابن جرير الإجماع على أن سبب نزول الآية ذلك قوله تعالى ولقد أنزلنا إليك الآيتين أخرج ابن أبى حاتم من طريق سعيد أو عكرمة عن ابن عباس قال قال ابن صوريا للنبي صلى الله عليه وسلم يا محمد ما جئتنا بشئ نعرفه وما أنزل الله عليك من آية بينة فأنزل الله في ذلك ولقد أنزلنا إليك آيات بينات الآية وقال مالك بن الصيف حين بعث رسول الله وذكر ما أخذ عليهم من الميثاق وما عهد إليهم في محمد والله ما عهد إلينا في محمد ولا أخذ علينا ميثاقا فأنزل الله تعالى أو كلما عاهدوا [ 100 ] الآية قوله تعالى واتبعوا ما تتلو الآية ك أخرج ابن جرير عن شهر بن حوشب قال قالت اليهود انظروا إلى محمد يخلط الحق بالباطل يذكر سليمان مع الأنبياء أفما كان ساحرا يركب الريح فأنزل الله تعالى واتبعوا ما تتلو الشياطين الآية وأخرج ابن أبى حاتم عن أبى العالية أن اليهود سألوا النبي صلى الله عليه وسلم زمانا عن أمور من التوراة لا يسألونه عن شئ من ذلك إلا أنزل الله عليه ما سألوا عنه فيخصمهم فلما رأوا ذلك قالوا هذا أعلم بما أنزل إلينا منا وأنهم سألوه عن السحر وخاصموه به فأنزل الله واتبعوا ما تتلو الشياطين قوله تعالى يا أيها الذين آمنوا لا تقولوا راعنا (ك) أخرج

(1/13)

ابن المنذر عن السدي قال كان رجلان من اليهود مالك بن الصيف ورفاعة بن زيد إذا لقيا النبي صلى الله عليه وسلم قالا وهما يكلمانه راعنا سمعك واسمع غير مسمع فظن المسلمون أن هذا الشئ كان أهل الكتاب يعظمون به أنبياءهم فقالوا للنبي صلى الله عليه وسلم ذلك فأنزل الله تعالى يا أيها الذين آمنوا لا تقولوا راعنا وقولوا انظرنا واسمعوا وأخرج أبو نعيم في الدلائل من طريق السدي الصغير عن الكلبي عن أبي صالح عن ابن عباس قال راعنا بلسان اليهود السب القبيح فلما سمعوا أصحابه يقولونه أعلنوا بها له فكانوا يقولون ذلك ويضحكون فيما بينهم فنزلت فسمعها منهم سعد بن معاذ فقال لليهود يا أعداء الله لئن سمعتها من رجل منكم بعد هذا المجلس لأضربن عنقه (ك) وأخرج ابن جرير عن الضحاك قال كان الرجل يقول ارعني سمعك فنزلت الآية (ك) وأخرج عن عطية قال كان أناس من اليهود يقولون ارعنا سمعك حتى قالها أناس من المسلمين فكره الله لهم ذلك فنزلت (ك) وأخرج عن قتادة قال كانوا يقولون راعنا سمعك فكان اليهود يأتون فيقولون مثل ذلك فنزلت وأخرج عن عطاء قال كانت لغة الأنصار في الجاهلية فنزلت وأخرج عن أبي العالية قال إن العرب كانوا إذا حدث بعضهم يقول أحدهم لصاحبه ارعني سمعك فنهوا عن ذلك قوله تعالى ما ننسخ الآية (ك) أخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال كان ربما ينزل على النبي صلى الله عليه وسلم الوحي بالليل ونسيه بالنهار فأنزل الله ما ننسخ الآية قوله تعالى أم تريدون الآية (ك) أخرج ابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس قال قال رافع بن حريملة ووهب بن زيد لرسول الله يا محمد ائتنا بكتاب تنزله علينا من السماء نقرؤه أو فجر لنا أنهارا

(1/14)

نتبعك ونصدقك فأنزل الله في ذلك أم تريدون أن تسألوا رسولكم إلى قوله سواء السبيل [ 108 ] وكان حيي بن أخطب وأبو ياسر بن أخطب من أشد يهود حسدا للعرب إذ خصهم الله برسوله وكانا جاهدين في رد الناس عن الإسلام ما استطاعا فأنزل الله فيهما ود كثير من أهل الكتاب [ 109 ] الآية (ك) وأخرج ابن جرير عن مجاهد قال سألت قريش محمدا أن يجعل لهم الصفا ذهبا فقال نعم وهو لكم كالمائدة لبني إسرائيل إن كفرتم فأبوا ورجعوا فأنزل الله أم تريدون الآية وأخرج عن السدي قال سألت العرب محمدا صلى الله عليه وسلم أن يأتيهم بالله فيروه جهرة فنزلت (ك) وأخرج عن أبي العالية قال قال رجل يا رسول الله لو كانت
كفاراتنا ككفارات بني إسرائيل فقال النبي صلى الله عليه وسلم ما أعطاكم الله خير كانت بنو إسرائيل إذا أصاب أحدهم الخطيئة وجدها مكتوبة على بابه وكفارتها فإن كفرها كانت له خزيا في الدنيا وإن لم يكفرها كانت له خزيا في الآخرة وقد أعطاكم الله خيرا من ذلك قال تعالى ومن يعمل سواء أو يظلم نفسه [ النساء: 110 ] الآية والصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن فأنزل الله أم تريدون أن تسألوا رسولكم الآية قوله تعالى وقالت اليهود الآية أخرج ابن أبى حاتم من طريق سعيد أو عكرمة عن ابن عباس قال لما قدم أهل نجران من النصارى على رسول الله صلى الله عليه وسلم أتتهم أحبار يهود فتنازعوا فقال رافع ابن خزيمة ما أنتم على شئ وكفر بعيسى والإنجيل فقال رجل من أهل نجران لليهود ما أنتم على شئ وجحد نبوة موسى وكفر بالتوراة فأنزل الله في ذلك وقالت اليهود ليست النصارى على شئ [ 113 ] الآية قوله تعالى ومن أظلم [ 114 ] الآية أخرج ابن أبي حاتم من الطريق

(1/15)

المذكور أن قريشا منعوا النبي صلى الله علية وسلم الصلاة عند الكعبة في المسجد الحرام فأنزل الله ومن أظلم ممن منع مساجد الله الآية وأخرج ابن جرير عن زيد قال نزلت في المشركين حين صدوا رسول الله عن مكة يوم الحديبية قوله تعالى ولله المشرق والمغرب أخرج مسلم والترمذي والنسائي عن ابن عمر قال كان النبي صلى الله عليه وسلم يصلي على راحلته تطوعا أينما توجهت به وهو جاء من مكة إلى المدينة ثم قرأ ابن عمر ولله المشرق والمغرب وقال في هذا نزلت هذه الآية
وأخرج الحاكم عنه قال أنزلت فأينما تولوا فثم وجه الله أن تصلي حيثما توجهت بك راحلتك في التطوع وقال صحيح على شرط مسلم هذا أصح ما ورد في الآية إسنادا وقد اعتمده جماعة لكنه ليس فيه تصريح بذكر السبب بل قال أنزلت في كذا وقد تقدم ما فيه وقد ورد التصريح بسبب نزولها فأخرج ابن جرير وابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة أمره الله أن يستقبل بيت المقدس ففرحت اليهود فاستقبلها بضعة عشر شهرا وكان يحب قبلة إبراهيم وكان يدعو الله وينظر إلى السماء فأنزل الله فولوا وجوهكم شطره [ 144 ] فارتاب في ذلك اليهود قالوا ما ولاهم عن قبلتهم التي كانوا عليها فأنزل الله قل لله المشرق والمغرب وقال فأينما تولوا فثم وجه الله إسناده قوي والمعنى أيضا يساعده فليعتمد وفي الآية روايات أخر ضعيفة فأخرج الترمذي وابن ماجة والدارقطني من طريق أشعث السمان عن عاصم بن عبد الله عن عبد الله بن عامر ابن ربيعه عن أبيه قال كنا مع النبي صلى الله عليه وسلم في سفر في ليلة مظلمة فلم ندر أين القبلة فصلى كل رجل منا على حياله فلما أصبحنا ذكرنا ذلك لرسول الله صلى الله عليه وسلم فنزلت

(1/16)

فأينما تولوا فثم وجه الله قال الترمذي غريب وأشعث يضعف الحديث وأخرج الدارقطني وابن مردويه من طريق العرزمي عن عطاء عن جابر قال بعث رسول الله صلى الله عليه وسلم سرية كنت فيها فأصابتنا ظلمة فلم نعرف القبلة فقالت طائفة منا قد عرفنا القبة هي ههنا قبل الشمال فصلوا وخطوا خطوطا وقال بعضنا القبلة ههنا قبل الجنوب فصلوا وخطو الله خطوطا فلما أصبحوا وطلعت الشمس أصبحت تلك الخطوط لغير القبلة فلما قفلنا من سفرنا سألنا النبي صلى الله عليه وسلم فسكت وأنزل الله ولله المشرق والغرب الآية (ك) وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس أن رسول الله صلى الله عليه وسلم بعث سرية فأخذتهم ضبابة فلم يهتدوا إلى القبلة فصلوا ثم استبان لهم بعد ما طلعت الشمس أنهم صلوا لغير القبلة فلما جاءوا إلى رسول الله حدثوه فأنزل الله هذه الآية ولله المشرق والغرب الآية وأخرج ابن جرير عن قتادة أن النبي صلى الله عليه وسلم قال إن أخا لكم قد مات يعني النجاشي فصلوا عليه قالوا نصلي على رجل ليس بمسلم فنزلت وإن من أهل الكتاب لمن يؤمن بالله الآية قالوا فإنه كان لا يصلي إلى القبلة فأنزل الله ولله المشرق والمغرب الآية غريب جدا وهو مرسل أو معضل (ك) وأخرج ابن جرير أيضا عن مجاهد قال لما نزلت ادعوني استجب لكم قالوا إلى أين فنزلت أينما تولوا فثم وجه الله قوله تعالى وقال الذين لا يعلمون الآية أخرج ابن جرير وابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس قال قال رافع بن خزيمة لرسول لله إن كنت رسولا من الله كما تقول فقل لله فيكلمنا حتى نسمع كلامه فأنزل الله في ذلك وقال الذين لا يعلمون الآية قوله تعالى إنا أرسلناك الآية قال عبد الرزاق أنبأنا الثوري

(1/17)

عن موسى بن عبيدة عن محمد بن كعب القرظي قال قال رسول الله صلى الله عليه وسلم ليت شعري ما فعل أبواي فنزلت إنا أرسلناك بالحق بشيرا ونذيرا ولا تسأل عن أصحاب الحجيم فما ذكرها حتى توفاه الله مرسل وأخرج ابن جرير من طريق ابن جريج قال أخبرني داود بن أبي عاصم أن النبي صلى الله عليه وسلم قال ذات يوم أين أبواي فنزلت مرسل أيضا قوله تعالى ولن ترضى الآية أخرج الثعلبي عن ابن عباس قال ان يهود المدينة ونصارى نجران كانوا يرجون أن يصلي النبي صلى الله عليه وسلم إلى قبلتهم فلما صرف الله القبلة إلى الكعبة شق ذلك عليهم وأيسوا أن يوافقهم على دينهم فأنزل الله ولن ترضى عنك اليهود ولا النصارى الآية قوله تعالوا تخذوامن مقام إبراهيم مصلى روى البخاري وغيره عن عمر قال وافقت ربي في ثلاث قلت يا رسول الله لو أخذت من مقام إبراهيم مصلى فنزلت واتخذوا من مقام إبراهيم مصلى وقلت يا رسول الله إن نساءك يدخل عليهن البر والفاجر فلو أمرتهن أن يحتجبن فنزلت آية الحجاب واجتمع على رسول الله صلى الله عليه وسلم نساؤه في الغيرة فقلت لهن عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن فنزلت كذلك له طرق كثيرة منها ما أخرجه ابن أبي حاتم وابن مردويه عن جابر قال لما طاف النبي صلى الله عليه وسلم قال له عمر هذا مقام أبينا إبراهيم قال نعم قال أفلا نتخذه مصلى فأنزل الله واتخذوا من مقام إبراهيم مصلى واخرج ابن مردويه من طريق عمرو بن ميمون عن عمر بن الخطاب أنه مر من مقام إبراهيم فقال يا رسول الله أليس نقوم مقام خليل ربنا قال بلى قال أفلا نتخذه فلم نلبث إلا يسيرا حتى نزلت واتخذوا من مقام إبراهيم مصلى وظاهر هذا وما قبله أن الآية نزلت في حجة الوداع قوله تعالى ومن يرغب عن ملة ابراهيم الآية قال ابن عيينة روى أن عبد الله بن سلام دعا ابني أخي سلمة ومهاجرا إلى الإسلام فقال لهما قد

(1/18)

علمتما أن الله تعالى قال في التوراة إني باعث من ولد إسماعيل نبيا اسمه أحمد فمن آمن به فقد اهتدى ورشد ومن لم يؤمن به فهو ملعون فأسلم سلمة وأبي مهاجر فنزلت فيه الآية قوله تعالى وقالوا كونوا هودا الآية أخرج ابن ابي حاتم من طريق سعيد أو عكرمة عن ابن عباس قال قال ابن صوريا للنبي صلى الله عليه وسلم ما الهدى إلا ما نحن عليه فاتبعنا يا محمد تهتد وقالت النصارى مثل ذلك فأنزل الله فيهم وقالوا كونوا هودا أو نصارى تهتدوا قوله تعالى سيقول السفهاء من الناس الآيات قال ابن إسحاق حدثني إسماعيل بن أبي خالد عن أبي إسحاق عن البراء قال كان رسول الله صلى الله عليه وسلم يصلي نحو بيت المقدس ويكثر النظر إلى السماء ينظر أمر الله فأنزل الله قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام فقال رجل من المسلمين وددنا لو علمنا علم من مات منا قبل أن نصرف إلى القبلة وكيف بصلاتنا قبل بيت المقدس فأنزل الله وما كان الله ليضع إيمانكم وقال السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها فأنزل الله سيقول السفهاء من الناس إلى آخر الآية له طرق نحوه وفي الصحيحين عن البراء مات على القبلة قبل أن تحول رجال وقتلوا فلم ندر ما نقول فيهم فأنزل الله وما كان الله ليضيع إيمانكم وأخرج ابن جرير من طريق السدي بأسانيده قال لما صرف النبي صلى الله عليه وسلم نحو الكعبة بعد صلاته إلى بيت المقدس قال المشركون من أهل مكة تحير على محمد دينه فتوجه بقبلته اليكم وعلم أنكم أهدى منه سبيلا ويوشك أن يدخل في دينكم فأنزل الله لئلا يكون للناس عليكم حجة الآية قوله تعالى ولا تقولوا لمن يقتل الآية أخرج ابن منده في الصحابة من طريق السدي الصغير عن الكلبي عن أبي صالح عن ابن عباس قال

(1/19)

قتل تميم بن الحمام ببدر وفيه وفي غيره نزلت ولا تقولوا لمن يقتل في سبيل الله أموات الآية قال أبو نعيم اتفقوا على أنه عمير بن الحمام وأن السدي صحفه قوله تعالى ان الصفا والمرة الآية أخرج الشيخان وغيرهما عن عروة عن عائشة قال قلت أرأيت قول الله ان الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما فما أرى على أحد شيئا أن لا يطوف بهما فقالت عائشة بئسما قلت يا ابن أختي إنها لو كانت على ما أولتها عليه كانت فلا جناح عليه أن لا يطوف بهما ولكنها إنما أنزلت لأن الأنصار قبل أن يسلموا كانوا يهلون لمناة الطاغية وكان من أهل لها يتحرج أن يطوف بالصفا والمروة فسألوا عن ذلك رسول الله فقالوا يا رسول الله انا كنا نتحرج أن نطوف بالصفا والمروة في الجاهلية فأنزل الله ان الصفا والمروة من شعائر الله إلى قوله فلا جناح عليه أن يطوف بهما وأخرج البخاري عن عاصم بن سليمان قال سألت أنسا عن الصفا والمروة قال كنا نرى أنهما من أمر الجاهلية فلما جاء الإسلام أمسكنا عنهما فأنزل الله ان الصفا والمروة من شعائر الله وأخرج الحاكم عن ابن عباس قال كانت الشياطين في الجاهلية تطوف الليل أجمع بين الصفا والمروة وكانت بينهما أصنام لهم فلما جاء الإسلام قال المسلمون يا رسول الله لا نطوف بين الصفا والمروة فإنه شئ كنا نصنعه في الجاهلية
فأنزل الله هذه الآية قوله تعالى إن الذين يكتمون الآية (ك) أخرج ابن جرير وابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس قال سأل معاذ بن جبل وسعد بن معاذ وخارجة بن زيد نفرا من أحبار يهود عن بعض ما في التوراة فكتموهم إياه وأبوا أن يخبروهم فأنزل الله فيهم إن الذين يكتمون ما أنزلنا من البينات والهدى الآية

(1/20)

قوله تعالى إن في خلق السموات الآية أخرج سعيد بن منصور في سننه والفريابي في تفسيره والبيهقي في شعب الإيمان عن أبي الضحى قال لما نزلت وإلهكم إله وأحد لا إله إلا هو الرحمن الرحيم [ 163 ] تعجب المشركون وقالوا إلها وأحدا لئن كان صادقا فليأتنا بآية فأنزل الله إن في خلق السموات والأرض إلى قوله لقوم يعقلون [ 164 ] قلت هذا معضل لكن له شاهد أخرج ابن أبي حاتم وأبو الشيخ في كتاب العظمة عن عطاء قال نزل النبي صلى الله عليه وسلم بالمدينة وإلهكم إله وأحد لا إله إلا هو الرحمن الرحيم [ 163 ] فقال كفار قريش بمكة كيف يسع الناس إله وأحد فأنزل الله إن في خلق السموات والأرض إلى قوله لقوم يعقلون ك وأخرج ابن أبي حاتم وابن مردويه من طريق جيد موصول عن ابن عباس قال قالت قريش للنبي صلى الله عليه وسلم ادع الله أن يجعل لنا الصفا ذهبا نتقوى به على عدونا فأوحى الله إليه أني معطيهم ولكن إن كفروا بعد ذلك عذبتهم عذابا لا أعذبه أحدا من العالمين فقال رب دعني وقومي فأدعوهم يوما بيوم فأنزل الله هذه الآية إن في خلق السموات والأرض واختلاف الليل والنهار وكيف يسألونك الصفا وهم يرون من الآيات ما هو أعظم قوله تعالى وإذا قيل لهم اتبعوا الآية (ك) أخرج ابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس قال دعا رسول الله صلى الله عليه وسلم اليهود إلى الإسلام ورغبهم فيه وحذرهم عذاب الله ونقمته فقال رافع بن حريمله قال ومالك ابن عوف بل نتبع يا محمد ما وجدنا عليه آبناءنا عن فهم كانوا أعلم وخيرا منا فأنزل الله في ذلك وإذا قيل لهم اتبعوا ما أنزل الله الآية قوله تعالى إن الذين يكتمون الآية أخرج ابن جرير عن عكرمة في قوله إن الذين يكتمون ما أنزل الله من الكتاب والتي في آل عمران إن الذين يشترون بعهد الله نزلتا جميعا في

(1/21)

يهود وأخرج الثعلبي من طريق الكلبي عن أبي صالح عن ابن عباس قال نزلت هذه الآية في رؤساء اليهود وعلمائهم كانو يصيبون من سفلتهم الهدايا والفضل وكانوا يرجون ان يكون النبي المبعوث منهم فلما بعث محمد صلى الله عليه وسلم من غيرهم خافوا ذهاب مأكلتهم وزوال رياستهم فعمدوا إلى صفة محمد صلى الله عليه وسلم فغيروها ثم أخرجوها إليهم وقالوا هذا نعت النبي الذي يخرج في آخر الزمان لا يشبه نعت هذا النبي فأنزل الله ان الذين يكتمون ما أنزل الله من الكتاب الآية قوله تعالى ليس البر الآية (ك) قال عبد الرزاق أنبأنا معمر عن قتادة قال كانت اليهود تصلي قبل المغرب والنصارى قبل المشرق فنزلت ليس البر أن تولوا وجوهكم الآية وأخرج ابن أبي حاتم عن أبي العالية مثله وأخرج ابن جرير وابن المنذر عن قتادة قال ذكر لنا أن رجلا سأل النبي صلى الله عليه وسلم عن البر فأنزل الله هذه الآية ليس البر أن تولوا فدعا الرجل فتلاها عليه وكان قبل الفرائض إذا شهد أن لا إله إلا الله وأن محمدا
عبده ورسوله ثم مات على ذلك يرجى له ويطمع له في خير فأنزل الله ليس البر أن تولوا وجوهكم قبل المشرق والمغرب وكانت اليهود توجهت قبل المغرب والنصارى قبل المشرق قوله تعالى يا أيها الذين آمنوا كتب عليكم القصاص الآية (ك) أخرج ابن أبي حاتم عن سعيد بن جبير قال إن حيين من العرب اقتتلوا في الجاهلية قبل الإسلام بقليل وكان بينهم قتل وجراحات حتى قتلوا العبيد والنساء فلم يأخذ بعضهم عن بعض حتى أسلموا فكان أحد الحيين يتطاول على الآخر في العدد والأموال فحلفوا أن لا يرضوا حتى يقتل بالعبد منا الحر منهم وبالمرأة منا الرجل منهم فنزل فيهم الحر بالحر والعبد بالعبد والأنثى بالأنثى قوله تعالى وعلى الذين يطيقونه الآية أخرج ابن سعد في طبقاته عن مجاهد قال هذه الآية نزلت في مولاي قيس بن السائب وعلى الذين يطيقونه فدية طعام مسكين فأفطر وأطعم لكل يوم مسكينا

(1/22)

قوله تعالى وإذا سألك عبادي عني الآية أخرج ابن جرير وابن أبي حاتم وابن مردويه وأبو الشيخ وغيرهم من طرق عن جرير بن عبد الحميد عن عبدة السجستاني عن الصلت بن حكيم بن معاوية بن حيدة عن أبيه عن جدة قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال أقريب ربنا فنناجيه أم بعيد فنناديه فسكت عنه فأنزل الله وإذا سألك عبادي عني فإني قريب الآية وأخرج عبد الرزاق عن الحسن قال سأل أصحاب رسول الله صلى الله عليه وسلم النبي صلى الله عليه وسلم أين ربنا فأنزل الله وإذا سألك عبادي عني فإني قريب الآية مرسل وله طرق أخرى وأخرج ابن عساكر عن علي قال قال رسول الله صلى الله عليه وسلم لا تعجزوا عن الدعاء فإن الله أنزل علي أدعوني أستجب لكم فقال رجل يا رسول الله ربنا يسمع الدعاء أم كيف ذلك فأنزل الله وإذا سألك عبادي عني الآية وأخرج ابن جرير عن عطاء بن أبي رباح أنه بلغه لما نزلت وقال ربكم ادعوني أستجب لكم قالوا لا نعلم أي ساعة ندعو فنزلت وإذا سألك عبادي عني إلى قوله يرشدون [ 186 ] قوله تعالى أحل لكم ليلة الصيام الآية روى أحمد وأبو داود والحاكم من طريق عبد الرحمن بن أبي ليلى عن معاذ بن جبل قال كانوا يأكلون ويشربون ويأتون النساء ما لم يناموا فإذا ناموا امتنعوا ثم ان رجلا من الأنصار يقال له قيس بن صرمة صلى العشاء ثم نام فلم يأكل ولم يشرب حتى أصبح فأصبح مجهودا وكان عمر قد أصاب من النساء بعدما نام فأتى النبي صلى الله عليه وسلم فذكر ذلك له فأنزل الله أحل لكم ليلة الصيام الرفث إلى نسائكم إلى قوله ثم أتموا الصيام إلى الليل هذا الحديث مشهور عن ابن ابي ليلى لكنه لم يسمع من معاذ وله شواهد فأخرج البخاري عن البراء قال كان أصحاب النبي صلى الله عليه وسلم إذا كان الرجل صائما فحضر الإفطار فنام قبل أن

(1/23)

يفطر لم يأكل ليلته ولا يومه حتى يمسي وإن قيس بن صرمة الأنصاري كان صائما فلما حضر الإفطار أتى إمرأته فقال هل عندك طعام فقالت لا ولكني أنطلق فأطلب لك وكان يومه يعمل فغلبته عينه وجاءته إمرأته فلما رأته قالت خيبة لك فلما انتصف النهار غشي عليه فذكر ذلك للنبي صلى الله عليه وسلم فنزلت هذه الآية أحل لكم ليلة الصيام الرفث إلى نسائكم ففرحوا بها فرحا شديدا ونزلت وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من
الخيط لا لأسود من الفجر [ 187 ] وأخرج البخاري عن البراء قال لما نزل صوم شهر رمضان كانوا لا يقربون النساء رمضان كله فكان رجال يخونون أنفسهم فأنزل الله علم الله أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم الآية وأخرج أحمد وابن جرير ابن أبي حاتم من طريق عبد الله بن كعب بن مالك عن أبيه قال كان الناس في رمضان إذا صام الرجل فأمسى فنام حرم عليه الطعام والشراب والنساء حتى يفطر من الغد فرجع عمر من عند النبي صلى الله عليه وسلم وقد سمر عنده فأراد امرأته فقالت إني قد نمت قال ما نمت ووقع عليها وصنع كعب مثل ذلك فغدا عمر إلى النبي صلى الله عليه وسلم فأخبره فنزلت الآية قوله تعالى من الفجر روى البخاري عن سهل بن سعيد قال أنزلت كلوا واشربوا حتى يتبين لكنم الخيط الأبيض من الخيط الأسود [ 187 ] ولم ينزل من الفجر فكان رجال إذا أرادوا الصوم ربط أحدهم في رجليه الخيط الأبيض والخيط الاسود فلا يزال يأكل ويشرب حتى يتبين له رؤيتهما فأنزل الله بعد من الفجر فعلموا إنما يعني الليل والنهار قوله تعالى ولا تباشروهن الآية أخرج ابن جرير عن قتادة قال كان الرجل إذا اعتكف فخرج من المسجد جامع إن شاء فنزلت ولا تباشروهن وأنتم عاكفون في المساجد قوله تعالى ولا تأكلوا الآية أخرج ابن أبي حاتم عن

(1/24)

سعيد بن جبير قال إن امرأ القيس بن عابس وعبدان بن أشوع الحضرمي اختصما في أرض وأراد امرأ القيس أن يحلف ففيه نزلت ولا تأكلوا أموالكم بينكم بالباطل
قوله تعالى يسألونك عن الأهلة (ك) أخرج ابن أبي حاتم من طريق العوفي عن ابن عباس قال سأل الناس رسول الله صلى الله عليه وسلم عن الأهلة فنزلت هذه الآية وأخرج ابن أبي حاتم عن أبي العالية قال بلغنا أنهم قالوا يا رسول الله لم خلقت الأهلة فأنزل الله يسألونك عن الأهلة وأخرج أبو نعيم وابن عساكر في تاريخ دمشق من طريق السدي الصغير عن الكلبي عن أبي صالح عن ابن عباس أن معاذ بن جبل وثعلبة بن غنمة قالا يا رسول الله ما بال إلهلال من يبدو أو يطلع دقيقا مثل الخيط ثم يزيد حتى يعظم ويستوي ويستدير ثم لا يزال ينقص ويدق حتى يعود كما كان لا يكون على حال واحد فنزلت يسألونك عن الأهلة قوله تعالى وليس البر الآية روى البخاري عن البراء قال كانوا إذا أحرموا في الجاهلية أتوا البيت من ظهره فأنزل الله وليس البر بأن تأتوا البيوت من ظهورها الآية وأخرج ابن أبي حاتم والحاكم وصححه عن جابر قال كانت قريش تدعى الحمس وكانوا يدخلون من الأبواب في الأحرام وكانت الأنصار وسائر العرب لا يدخلون من باب في الأحرام فبينا رسول الله صلى الله عليه وسلم في بستان إذا خرج من بابه وخرج معه قطبة بن عامر الأنصاري فقالوا يا رسول الله إن قطبة بن عامر رجل فاجر وإنه خرج معك من الباب فقال له ما حملك على ما فعلت قال رأيتك فعلته ففعلت كما فعلت قال إني رجل أحمسي قال له فإن ديني دينك فأنزل الله وليس البر بأن تأتوا البيوت من ظهورها الآية وأخرج ابن جرير من طريق العوفي عن ابن عباس نحوه وأخرج الطيالسي في

(1/25)

مسنده عن البراء قال كانت الأنصار إذا قدموا من سفر لم يدخل الرجل من قبل بابه فنزلت هذه الآية وأخرج عبد بن حميد عن قيس بن حبتر النهشلي قال كانوا إذا أحرموا لم يأتوا بيتا من قبل بابه وكانت الحمس بخلاف ذلك فدخل رسول الله صلى الله عليه وسلم حائطا ثم خرج من بابه فأتبعه رجل يقال له رفاعة بن تابوت ولم يكن من الحمس فقالوا يارسول الله نافق رفاعة فقال ما حملك على ما صنعت قال تبعتك قال إني من الحمس قال فإن ديننا واحد فنزلت وليس البر بأن تأتوا البيوت من ظهورها قوله تعالى وقاتلوا في سبيل الله أخرج الواحدي من طريق الكلبي عن أبي صالح عن ابن عباس قال نزلت هذه الآية في صلح الحديبية وذلك أن رسول الله صلى الله عليه وسلم لما صد عن البيت ثم صالحه المشركون على أن يرجع عامه القابل فلما كان العام القابل تجهز هو وأصحابه لعمرة القضاء وخافوا أن لا تفي قريش بذلك وأن يصدوهم عن المسجد الحرام ويقاتلوهم وكره أصحابه قتالهم في الشهر الحرام فأنزل الله ذلك وأخرج ابن جرير عن قتادة قال أقبل نبي الله صلى الله عليه وسلم وأصحابه معتمرين في ذي القعدة ومعهم الهدي حتى إذا كانوا بالحديبية صدهم المشركون وصالحهم النبي صلى الله عليه وسلم على أن يرجع من عامه ذلك ثم يرجع من العام المقبل فلما كان العام المقبل أقبل وأصحابه حتى دخلوا مكة معتمرين في ذي القعدة فأقام بها ثلاث ليال وكان المشركون قد فخروا عليه حين ردوه فأقصه الله منهم فأدخله مكة في ذلك الشهر الذي كانوا ردوه فيه فأنزل الله الشهر الحرام بالشهر الحرام والحرمات قصاص [ 194 ].
قوله تعالى وأنفقوا في سبيل الله ولا تلقوا بأديكم بن إلى التهلكة
[ 195 ] روى البخاري عن حذيفة قال نزلت هذه الآية في النفقة وأخرج أبو داود والترمذي وصححه وابن حيان والحاكم وغيرهم عن أبي

(1/26)

أيوب الأنصاري قال نزلت هذه الآية فينا معشر الأنصار لما أعز الله الإسلام وكثر ناصروه قال بعضنا لبعض سرا إن أموالنا قد ضاعت وإن الله قد أعز الإسلام فلو أقمنا في أموالنا فأصلحنا ما ضاع منها فأنزل الله يرد علينا ما قلنا وأنفقوا في سبيل الله ولا تلقوا بأيدكم إلى التهلكة فكانت التهلكة الإقامة على الأموال وإصلاحها وتركنا الغزو وأخرج الطبراني بسند صحيح عن أبي جبيرة بن الضحاك قال كانت الأنصار يتصدقون ويعطون ما شاء الله فأصابتهم سنة فأمسكوا فأنزل الله ولا تلقوا بأيدكم إلى التهلكة الآية وأخرج أيضا بسند صحيح عن النعمان بن بشير قال كان الرجل يذنب الذنب فيقول لا يغفر لي فأنزل الله ولا تلقوا بأيدكم إلى التهلكة وله شاهد عن البراء أخرجه الحاكم قوله تعالى وأتموا الحج والعمرة لله أخرج ابن ابي حاتم عن صفوان ابن أمية قال جاء رجل إلى النبي صلى الله عليه وسلم متضخما بالزعفران عليه جبة فقال كيف تأمرني يا رسول الله في عمرتي فأنزل الله وأتموا الحج والعمرة لله فقال أين السائل عن العمرة قال ها أنذا فقال له صلى الله عليه وسلم ألق عنك ثيابك ثم اغتسل واستنشق ما استطعت ثم ما كنت صانعا في حجك فاصنعه في عمرتك قوله تعالى فمن كان منكم مريضا الآية روى البخاري عن كعب بن عجرة أنه سئل عن قوله ففدية من صيام قال حملت
إلى النبي صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ماكنت أرى أن الجهد بلغ بك هذا أما تجد شاة قلت لا قال صم ثلاثة أيام وأطعم ستة مساكين لكل مسكين نصف صاع من طعام واحلق رأسك فنزلت في خاصة وهي لكل عامة.
وأخرج أحمد عن كعب قال كنا مع النبي صلى الله عليه وسلم بالحديبية ونحن محرمون

(1/27)

وقد حصر المشركون وكانت لي وفرة فجعلت إلهوام هذه تساقط على وجهي فمر بي النبي صلى الله عليه وسلم فقال أيؤذيك هوام رأسك فأمره أن يحلق قال ونزلت هذه الآية فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك واخرج الواحدي من طريق عطاء عن ابن عباس قال لما نزلنا الحديبية جاء كعب بن عجرة تنثر هوام رأسه على وجهه فقال يا رسول الله هذا القمل قد أكلني فأنزل الله في ذلك الموقف فمن كان منكم مريضا الآية قوله تعالى وتزودوا الآية روى البخاري وغيره عن ابن عباس قال كان أهل اليمن يحجون ولا يتزودون ويقولون نحن متوكلون فأنزل الله إن خير الزاد التقوى [ 197 ] قوله تعالى ليس عليكم جناح الآية روى البخاري عن ابن عباس قال كانت عكاظ ومجنة وذو المجاز أسواقا في الجاهلية فتأثموا أن يتجروا في الموسم فسألوا رسول الله صلى الله تعالى عليه وسلم عن ذلك فنزلت ليس عليكم جناح أن تبتغوا فضلا من ربكم في مواسم الحج وأخرج أحمد وابن أبي حاتم وابن جرير والحاكم وغيرهم من طرق عن أبي أمامة التيمي قال قلت لابن عمر إنا نكري فهل لنا من حج فقال ابن عمر
جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن الذي سألتني عنه فلم يجبه حتى نزل عليه جبريل بهذه الآية ليس عليكم جناح أن تبتغوا فضلا من ربكم فدعاه النبي صلى الله عليه وسلم فقال أنتم حجاج قوله تعالى ثم أفيضوا أخرج ابن جرير عن ابن عباس قال كانت العرب تقف بعرفه وكانت قريش تقف دون ذلك بالمزدلفة فأنزل الله ثم أفيضوا من سنة حيث أفاض الناس وأخرج ابن المنذر عن أسماء بنت أبي بكر قالت كانت قريش يقفون

(1/28)

بالمزدلفة ويقف الناس بعرفة إلا شيبة بن ربيعة فأنزل الله ثم أفيضوا من حيث أفاض الناس قوله تعالى فإذا قضيتم الآية أخرج ابن أبي حاتم عن ابن عباس قال كان أهل الجاهلية يقفون في الموسم يقول الرجل منهم كان أبي يطعم ويحمل الحمالات ويحمل الديات ليس لهم ذكر غير فعال آبائهم فأنزل الله فإذا قضيتم مناسككم فاذكروا الله الآية وأخرج ابن جرير عن مجاهد قال كانوا إذا قضوا مناسكهم وقفوا عند الجمرة وذكروا أباءهم في الجاهلية وفعال آبائهم فنزلت هذه الآية وأخرج ابن أبي حاتم عن ابن عباس قال كان قوم من الأعراب يجيئون إلى الموقف فيقولون اللهم اجعله عام غيث وعام خصب وعام ولاء وحسن لا يذكرون من أمر الآخرة شيئا فأنزل الله فيهم فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق ويجئ بعدهم آخرون من المؤمنين فيقولون ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار أولئك لهم نصيب بما كسبوا والله سريع الحساب [ 200 - 201 ]
قوله تعالى ومن الناس من يعجبك الآية أخرج ابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس قال لما أصيبت السرية التي فيها عاصم ومرثد قال رجلان من المنافقين يا ويح هؤلاء المفتونين الذين هلكوا هكذا لا هم قعدوا في أهليهم ولا هم أدوا رسالة صاحبهم فأنزل الله ومن الناس من يعجبك قوله الآية وأخرج ابن جرير عن السدي قال نزلت في الأخنس بن شريق أقبل إلى النبي صلى الله عليه وسلم وأظهر له الإسلام فأعجبه ذلك منه ثم خرج فمر بزرع لقوم من المسلمين وحمر فأحرق الزرع وعقر الحمر فأنزل الله الآية قوله تعالى ومن الناس من يشري نفسه الآية أخرج الحرث بن أبي وأسامة في مسنده وابن أبي حاتم عن سعيد بن المسيب قال أقبل

(1/29)

صهيب مهاجرا إلى النبي صلى الله عليه وسلم فأتبعه نفر من قريش فنزل عن راحلته وانتشل ما في كنانته ثم قال يا معشر قريش لقد علمتم أني من أرماكم رجلا وأيم الله لا تصلون الي حتى أرمي كل سهم معي في كنانتي ثم أضرب بسيفي ما بقي في يدي منه شئ ثم افعلوا ما شئتم وإن شئتم دللتكم على مالي بمكة وخليتم سبيلي قالوا نعم فلما قدم على النبي صلى الله عليه وسلم المدينة قال ربح البيع أبا يحيى ربح أبي يحي ونزلت ومن الناس من يشري نفسه ابتغاء مرضاة الله والله رؤوف بالعباد واخرج الحاكم في المستدرك نحوه من طريق ابن المسيب عن صهيب موصولا وأخرج أيضا نحوه من مرسل عكرمة وأخرجه أيضا من طريق جاد بن سلمة عن ثابت عن أنس وفيه التصريح بنزول الآية وقال صحيح على شرط مسلم وأخرج ابن جرير عن عكرمة قال نزلت في صهيب وأبي ذر وجندب ابن السكن أحد أهل أبي ذر
قوله تعالى يا أيها الذين آمنوا أدخلوا في السلم الآية أخرج ابن جرير عن عكرمة قال قال عبد الله بن سلام وثعلبة وابن يامين وأسد وأسيد ابنا كعب وسعد بن عمرو وقيس بن زيد كلهم من يهود يا رسول الله يوم السبت يوم نعظمه فدعنا فلنسبت فيه وإن التوراة كتاب الله دعنا فلنقم بها الليل فنزلت يا أيها الذين آمنوا أدخلوا في السلم كافه الآية قوله تعالى أم حسبتم أن تدخلوا الجنة الآية قال عبد الرزاق أنبأنا معمر عن قتادة قال نزلت هذه الآية في يوم الأحزاب أصاب النبي صلى الله عليه وسلم يومئذ بلاء وحصر قوله تعالى يسألونك ماذا ينفقون الآية أخرج ابن جرير عن ابن جريج قال سأل المؤمنون رسول الله صلى الله عليه وسلم أين يضعون أموإلهم فنزلت يسألونك ماذا ينفقون قل ما أنفقتم من خير الآية وأخرج ابن المنذر عن أبي حيان أن عمرو بن الجموح سأل النبي صلى الله عليه وسلم ماذا ننفق من أموالنا وأين نضعها فنزلت

(1/30)

قوله تعالى يسألونك عن الشهر الحرام الآية أخرج ابن جرير وابن ابي حاتم والطبراني في الكبير والبيهقي في سننه عن جندب بن عبد الله أن رسول الله صلى الله عليه وسلم بعث رهطا وبعث عليهم عبد الله بن جحش فلقوا ابن الحضرمي فقتلوه ولم يدروا أن ذلك اليوم من رجب أو من جمادى فقال المشركون للمسلمين قتلتم في الشهر الحرام فأنزل الله تعالى يسألونك عن الشهر الحرام قتال فيه الآية فقال عمرو بعضهم إن لم يكونوا أصابوا وزرا فليس لهم أجر فأنزل الله إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله والله غفور رحيم وأخرجه ابن منده في الصحابة من
طريق عثمان ابن عطاء عن أبيه عن ابن عباس قوله تعالى يسألونك عن الخمر يأتي حديثها في سورة المائدة قوله تعالى ويسألونك ماذا ينفقون أخرج ابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس أن نفرا من الصحابة حين أمروا بالنفقة في سبيل الله أتوا النبي صلى الله عليه وسلم فقالوا إنا لا ندري ما هذه النفقة التي أمرنا بها في أموالنا فما ننفق منها فأنزل الله ويسألونك ماذا ينفقون قل العفو وأخرج أيضا عن يحيى أنه بلغه أن معاذ بن جبل وثعلبة أتيا رسول الله صلى الله عليه وسلم فقالا يا رسول الله إن لنا أرقاء وأهلين فما ننفق من أموالنا فأنزل هذه الآية قوله تعالى ويسألونك عن اليتامى أخرج أبو داود والنسائي والحاكم وغيرهم عن ابن عباس قال لما نزلت ولا تقربوا مال اليتيم الا بالتي هي أحسن وإن الذين يأكلون أموال اليتامى [ النساء: 10 ] الآية إنطلق من كان عنده يتيم فعزل طعامه من طعامه وشرابه من شرابه فجعل يفضل له الشئ من طعامه فيحبس له حتى يأكله أو يفسد فاشتد ذلك عليهم فذكروا ذلك لرسول الله صلى الله عليه وسلم فأنزل الله ويسألونك عن اليتامى الآية

(1/31)

قوله تعالى ولا تنكحوا المشركات حتى يؤمن أخرج ابن المنذر وابن أبي حاتم والواحدي عن مقاتل قال نزلت هذه الآية في ابن أبي مرثد الغنوي إستأذن النبي صلى الله عليه وسلم في عناق أن يتزوجها وهي مشركة وكانت ذات حظ وجمال فنزلت قوله تعالى ولأمة مؤمنة الآية أخرج الواحدي من طريق
السدي عن أبي مالك عن ابن عباس قال نزلت هذه الآية في عبد الله بن رواحة كانت له أمة سوداء وأنه غضب عليها فلطمها ثم أنه فزع فأتى النبي صلى الله عليه وسلم فأخبره وقال لأعتنقها قبل ولاتزوجنها ففعل فطعن عليه ناس وقالوا ينكح أمة فأنزل الله هذه الآية وأخرجه ابن جرير عن السدي منقطعا قوله تعالى ويسألونك عن المحيض الآية روى مسلم والترمذي عن أنس أن اليهود كانوا إذا حاضت المرأة منهم لم يؤاكلوها ولم يجامعوها في البيوت فسأل أصحاب النبي صلى الله عليه وسلم فأنزل ويسألونك عن المحيض الآية إصنعوا كل شئ إلا النكاح وأخرج البارودي في الصحابة من طريق ابن إسحق عن محمد بن أبي محمد عن عكرمة أو سعيد عن ابن عباس أن ثابت بن الدحداح سأل النبي صلى الله عليه وسلم فنزلت ويسألونك عن المحيض الآية وأخرج ابن جرير عن السدي نحوه قوله تعالى نساؤكم حرث لكم الآية روى الشيخان وأبو داود والترمذي عن جابر قال كانت اليهود تقول إذا جامعها من ورائها جاء الولد أحول فنزلت نساؤكم حرث لكم فأتوا حرثكم أنى شئتم وأخرج أحمد والترمذي عن ابن عباس قال جاء عمر إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله هلكت قال وما أهلكك قال حولت رحلي الليلة فلم يرد عليه شيئا فأنزل الله الآية نساؤكم حرث لكم فأتوا حرثكم أنى شئتم أقبل وأدبر واتق الدبر والحيضة وأخرج ابن جرير وأبو يعلي وابن مردويه من طريق زيد بن أسلم عن عطاء بن

(1/32)

يسار عن أبي سعيد الخدري أن رجلا أصاب إمرأته في دبرها فأنكر الناس عليه ذلك فأنزلت نساؤكم حرث لكم الآية
وأخرج البخاري عن ابن عمر قال أنزلت هذه الآية في إتيان النساء في أدبارهن وأخرج الطبراني في الأوسط بسند جيد عنه قال إنما أنزلت على رسول الله صلى الله عليه وسلم نساؤكم حرث لكم رخصة في إتيان الدبر وأخرج أيضا عنه أن رجلا أصاب امرأة في دبرها في زمن رسول الله صلى الله عليه وسلم فأنكر ذلك الناس فأنزل الله نساؤكم حرث لكم وأخرج أبو داود والحاكم عن ابن عباس قال ان ابن عمر والله يغفر له وهم إنما كان أهل هذا الحي من الأنصار وهم أهل وثن مع هذا الحي من يهود وهم أهل كتاب كانوا يرون لهم فضلا عليهم في العلم فكانوا يقتدون بكثير من فعلهم وكان من أمر أهل الكتاب أنهم لا يأتون النساء إلا على حرف وذلك أستر ما تكون المرأة وكان هذا الحي من الأنصار قد اخذوا بذلك وكان هذا الحي من قريش يشرحون النساء شرحا ويتلذذون منهن مقبلات ومدبرات ومستلقيات فلما قدم المهاجرون المدينة تزوج رجل منهم إمرأة من الأنصار فذهب يصنع بها ذلك فأنكرته عليه وقالت إنما كنا نؤتى على حرف فسرى أمرهما فبلغ ذلك رسول الله صلى الله عليه وسلم فأنزل الله نساؤكم حرث لكم فأتوا حرثكم إن شئتم أي مقبلات ومدبرات ومستلقيات يعني بذلك موضع الولد قال الحافظ بن حجر في شرح البخاري السبب الذي ذكره ابن عمر في نزول الآية مشهور وكأن حديث أبي سعيد لم يبلغ ابن عباس وبلغه حديث ابن عمر فوهمه فيه قوله تعالى ولا تجعلوا الله عرضة لأيمانكم الآية أخرج ابن جرير من طريق ابن جرير قال حدثت أن قوله ولا تجعلوا الله عرضة لأيمانكم الآية نزلت في أبي بكر في شأن مسطح قوله تعالى والمطلقات يتربصن الآية أخرج أبو داود وابن

(1/33)

أبي حاتم عن أسماء بنت يزيد بن السكن الأنصارية قالت طلقت على عهد رسول الله صلى الله عليه وسلم ولم يكن للمطلقة عدة فأنزل الله العدة للطلاق والمطلقات يتربصن بأنفسهن ثلاثة قروء وذكر الثعلبي وهبة الله بن سلامة في الناسخ عن الكلبي ومقاتل أن إسماعيل بن عبد الله العفاري طلق امرأته قتيلة على عهد رسول الله صلى الله عليه وسلم ولم يعلم بحملها ثم علم فراجعها فولدت فماتت ومات ولدها فنزلت والمطلقات يتربصن بأنفسهن ثلاثة قروء [ 228 ] قوله تعالى الطلاق مرتان الآية أخرج الترمذي والحاكم وغيرهما عن عائشة قالت كان الرجل يطلق امرأته ما شاء أن يطلقها وهي إمرأته إذا ارتجعها وهي في العدة وإن طلقها مائة مرة وأكثر حتى قال رجل لامرأته والله لا أطلقك فتبيني مني ولا آويك أبدا قالت وكيف ذلك قال أطلقك فكلما همت عدتك أن تنقضي راجعتك فذهبت المرأة فأخبرت النبي صلى الله عليه وسلم فسكت حتى نزل القرآن الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان قوله تعالى ولا يحل لكم أخرج أبو داود في الناسخ والمنسوخ عن ابن عباس قال كان الرجل يأكل مال إمرأته من نحله الذي نحلها وغيره لا يرى أن عليه جناحا فأنزل الله ولا يحل لكم أن تأخدوا مما آتيتموهن شيئا أخرج ابن جرير عن ابن جريج قال نزلت هذه الآية فثابت بن قيس وفي حبيبة وكانت اشتكته إلى رسول الله صلى الله عليه وسلم فقال أتردين عليه حديقته قالت نعم فدعاه فذكر ذلك له قال وتطيب لي بذلك قال نعم قال قد فعلت فنزلت ولا يحل لكم أن تأخذوا مما أتيتموهن شيئا إلا أن يخافا
الآية قوله تعالى فإن طلقها الآية أخرج ابن المنذر عن مقاتل بن حبان قال نزلت هذه الآية في عائشة بنت عبد الرحمن بن عتيك كانت عند

(1/34)

رفاعة بن وهب بن عتيك وهو ابن عمها فطلقها طلاقا بائنا فتزوجت بعده عبد الرحمن بن الزبير القرظي فطلقها فأتت النبي صلى الله عليه وسلم فقالت إنه طلقني قبل أن يمسني أفأرجع إلى الأول قال لا حتى يمس ونزل فيها فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فيجامعها فإن طلقها بعد ما جامعها فلا جناح عليهما أن يتراجعا قوله تعالى وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف [ 231 ] الآية أخرج ابن جرير من طريق العوفي عن ابن عباس قال كان الرجل يطلق امرأته ثم يراجعها قبل انقضاء عدتها ثم يطلقها يفعل ذلك يضارها ويعضلها فأنزل الله هذه الآية وأخرج عن السدي قال نزلت في رجل من الأنصار يدعى ثابت بن يسار طلق امرأته حتى إذا انفضت عدتها إلا يومين أو ثلاثة راجعها ثم طلقها مضارة فأنزل الله ولا تمسكوهن ضرارا لتعتدوا [ 231 ] قوله تعالى ولا تتخذوا آيات الله هزوا أخرج ابن أبي عمر في مسنده وابن مردويه عن أبي الدرداء قال كان الرجل يطلق ثم يقول لعبت ويعتق ثم يقول لعبت فأنزل الله ولا تتخذوا آيات الله هزوا واخرج ابن المنذر عن عبادة بن الصامت نحوه وأخرج ابن مردويه نحوه عن ابن عباس وأخرج ابن جرير نحوه من مرسل الحسن قوله تعالى وإذا طلقتم النساء الآية روى البخاري وأبو داود
والترمذي وغيرهم عن معقل بن يسار أنه زوج أخته رجلا من المسلمين فكانت عنده ثم طلقها تطليقة ولم يراجعها حتى انقضت العدة فهويها وهويته فخطبها مع الخطاب فقال له يا لكع أكرمتك بها وزوجتكها فطلقتها والله لا ترجع إليك أبدا فعلم الله حاجته إليها وحاجتها إليه فأنزل الله وإذا طلقتم النساء فبلغن إلى قوله وأنتم لا تعلمون فلما سمعها معقل قال سمع

(1/35)

لربي وطاعة ثم دعاه وقال أزوجك وأكرمك وأخرجه ابن مردويه من طرق كثيرة ثم أخرج عن السدي قال نزلت في جابر بن عبد الله الأنصاري وكانت له ابنة عم فطلقها زوجها تطليقة فانقضت عدتها ثم رجع يريد رجعتها فأبى جابر فقال طلقت ابنة عمنا ثم تريد أن تنكحها الثانية وكانت المرأة تريد زوجها قد راضته فنزلت هذه الآية والأول أصح وهو أقوى قوله تعالى حافظوا على الصلوات الآية أخرج أحمد والبخاري في تاريخه وأبو داود والبيهقي وابن جرير عن زيد بن ثابت أن النبي صلى الله عليه وسلم كان يصلي الظهر بالهاجرة وكانت أثقل الصلاة على أصحابه فنزلت حافظوا على الصلوات والصلاة الوسطى أخرج أحمد والنسائي وابن جرير عن زيد بن ثابت أن النبي صلى الله عليه وسلم كان يصلي الظهر بالهجير فلا يكون وراءه إلا الصف والصفان والناس في قائلتهم وتجارتهم فأنزل الله حافظوا على الصلوات والصلاة الوسطى وأخرج الأئمة الستة وغيرهم عن زيد بن أرقم قال كنا نتكلم على عهد رسول الله صلى الله عليه وسلم في الصلاة يكلم الرجل منا صاحبه وهو إلى جنبه في الصلاة حتى نزلت وقوموا لله قانتين فأمرنا بالسكوت ونهينا عن الكلام
وأخرج ابن جرير عن مجاهد قال كانوا يتكلمون في الصلاة وكان الرجل يأمر أخاه بالحاجة فأنزل الله وقوموا لله قانتين قوله تعالى والذين يتوفون منكم ويذرون أزواجا الآية أخرج إسحق ابن راهويه في تفسيره عن مقاتل بن حبان أن رجلا من أهل الطائف قدم المدينة وله أولاد رجال ونساء ومعه أبواه وامرأته فمات بالمدينة فرفع ذلك إلى النبي صلى الله عليه وسلم فأعطى الوالدين وأعطى أولاده بالمعروف ولم يعط إمرأته شيئا غير أنهم أمروا أن ينفقوا عليها تركة زوجها إلى الحول وفيه نزلت والذين يتوفون منكم ويذرون أزواجا الآية

(1/36)

قوله تعالى وللمطلقات متاع بالمعروف الآية أخرج ابن جرير عن ابن زيد قال لما نزلت ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين قال رجل إن أحسنت فعلت وإن لم أرد ذلك لم أفعل فأنزل الله وللمطلقات متاع بالمعروف حقا على المتقين قوله تعالى من ذا الذي يقرض الله الآية روى ابن حبان في صحيحه وابن أبي حاتم وابن مردويه عن ابن عمر قال لما نزلت مثل الذين ينفقون أموإلهم في سبيل الله كمثل حبة إلى آخرها قال رسول الله صلى الله عليه وسلم رب زد أمتي فنزلت من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة قوله تعالى لا اكراه في الدين روى أبو داود والنسائي وابن حبان عن ابن عباس قال كانت المرأة تكون مقلاة فتجعل على نفسها إن عاش لها ولد أن تهوده فلما أجليت بنو النضير كان فيهم من أبناء الأنصار فقالوا لا
ندع أبناءنا فأنزل الله لا إكراه في الدين أخرج ابن جرير من طريق سعيد أو عكرمة عن ابن عباس قال نزلت لا إكراه في الدين في رجل من الأنصار من بني سالم بن عوف يقال له الحصين كان له إبنان نصرانيان وكان هو مسلما فقال للنبي صلى الله عليه وسلم ألا أستكرههما فإنهما قد أبيا إلا النصرانية فأنزل الله الآية قوله تعالى الله ولي الذين آمنوا أخرج ابن جرير عن عبدة بن أبي لبابة في قوله الله ولي الذين آمنوا قال هم الذين كانوا آمنوا بعيسى فلما جاءهم محمد صلى الله عليه وسلم آمنوا به وأنزلت فيهم هذه الآية وأخرج عن مجاهد قال كان قوم آمنوا بعيسى وقوم كفروا به فلما بعث محمد صلى الله عليه وسلم آمن به الذين كفروا بعيسى وكفر بالذين آمنوا بعيسى فأنزل الله هذه الآية

(1/37)

قوله تعالى يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم [ 267 ] الآية روى الحاكم والترمذي وابن ماجة وغيرهم عن البراء قال نزلت هذه الآية فينا معشر الأنصار كنا أصحاب نخل وكان الرجل يأتي من نخله على قدر كثرته وقلته وكان ناس ممن لا يرغب في الخير يأتي بالقنو فيه الصيص يحيى والحشف وبالقنو قد انكسر فيعلقه فأنزل الله يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم الآية وروى أبو داود والنسائي والحاكم عن سهل بن حنيف قال كان الناس يتيممون شر ثمارهم يخرجونها في الصدقة فنزلت ولا تيمموا الخبيث منه تنفقون وروى الحاكم عن جابر قال أمر النبي صلى الله عليه وسلم بزكاة الفطر بصاع من تمر فجاء رجل بتمر ردئ فنزل القرآن يا أيها الذين آمنوا
أنفقوا من طيبات ما كسبتم الآية وروى ابن أبي حاتم عن ابن عباس قال كان أصحاب رسول الله صلى الله عليه وسلم يشترون الطعام الرخيص ويتصدقون به فأنزل الله هذه الآية قوله تعالى ليس عليك هداهم روى النسائي والحاكم والبزار والطبراني وغيرهم عن ابن عباس قال كانوا يكرهون أن يرضخوا لأنسابهم من المشركين فسألوا فرخص لهم فنزلت هذه الآية ليس عليك هداهم إلى قوله وأنتم لا تظلمون [ 272 ] وأخرج ابن أبي حاتم عن ابن عباس أن النبي صلى الله عليه وسلم كان يأمر أن لا يتصدق إلا على أهل الإسلام فنزلت ليس عليك هداهم الآية فأمر بالتصدق على كل من سأل من كل دين قوله تعالى الذين ينفقون أموإلهم بالليل والنهار الآية أخرج الطبراني وابن أبي حاتم عن يزيد بن عبد الله بن غريب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال نزلت هذه الآية الذين ينفقون أموإلهم بالليل والنهار سرا وعلانية فلهم أجرهم في أصحاب الخيل يزيد وأبوه مجهولان

(1/38)

واخرج عبد الرازق وابن جرير وابن أبي حاتم والطبراني بسند ضعيف عن ابن عباس قال نزلت هذه الآية في علي بن أبي طالب كانت معه أربعة دراهم فأنفق بالليل درهما وبالنهار درهما وسرا درهما وعلانية درهما وأخرج ابن المنذر عن ابن المسيب قال الآية نزلت في عبد الرحمن بن عوف وعثمان بن عفان في نفقتهما في جيش العسرة قوله تعالى يا أيها الذين آمنوا اتقوا الله وذروا الآية أخرج أبو يعلي في مسنده وابن منده من طريق الكلبي عن أبي صالح عن ابن عباس
قال بلغنا أن هذه الآية نزلت في بني عمرو بن عوف من ثقيف وفي بني المغيرة وكانت بنو المغيرة يربون لثقيف فلما أظهر الله رسوله على مكة وضع يومئذ الربا كله فأتى بنو عمرو وبنو المغيرة إلى عتاب بن أسيد وهو على مكة فقال بنو المغيرة أما جعلنا أشقى الناس بالربا ووضع عن الناس غيرنا فقال بنو عمرو صولحنا أن لنا ربانا فكتب عتاب في ذلك إلى رسول الله صلى الله عليه وسلم فنزلت هذه الآية والتي بعدها وأخرج ابن جرير عن عكرمة قال نزلت هذه الآية في ثقيف منهم مسعود وحبيب وربيعة وعبد ياليل بنو عمرو وبنو عمير قوله تعالى آمن الرسول الآية روى أحمد ومسلم وغيرهما عن أبي هريرة لما نزلت وان تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله [ 284 ] اشتد ذلك على الصحابة فأتوا رسول الله صلى الله عليه وسلم ثم جثوا على الركب فقالوا قد أنزل عليك هذه الآية ولا نطيقها فقال أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير فلما اقترأها القوم وذللت بها ألسنتهم أنزل الله في أثرها آمن الرسول الآية فلما فعلوا ذلك نسخها الله فأنزل لا يكلف الله نفسا إلا وسعها إلى آخرها وروى مسلم وغيره عن ابن عباس نحوه

(1/39)

سورة آل عمران
أخرج ابن ابي حاتم عن الربيع أن النصارى أتوا إلى النبي صلى الله عليه وسلم فخاصموه في عيسى فأنزل الله آلم الله لا إله إلا هو الحي القيوم إلى بضع وثمانين آية منها وقال ابن إسحق حدثني محمد بن سهل بن أبي أمامة قال لما قدم أهل نجران على رسول الله صلى الله عليه وسلم يسألونه عن عيسى ابن مريم نزلت فيهم فاتحة آل عمران إلى رأس الثمانين منها أخرجه البيهقي في الدلائل قوله تعالى قل للذين كفروا ستغلبون روى أبو داود في سننه والبيهقي في الدلائل من طريق ابن إسحق عن محمد بن أبي محمد عن سعيد أو عكرمة عن ابن عباس أن رسول الله صلى الله عليه وسلم لما أصاب من أهل بدر ما أصاب ورجع إلى المدينة جمع اليهود في سوق بني قينقاع وقال يا معشر يهود أسلموا قبل أن يصيبكم الله بما أصاب قريشا فقالوا يا محمد لا يغرنك من نفسك أن قتلت نفرا من قريش كانوا أغمارا لا يعرفون القتال إنك والله لو قاتلتنا لعرفت أنا نحن الناس وأنك لم تلق مثلنا فأنزل الله قل للذين كفروا ستغلبون إلى قوله لأولي الأبصار [ 13 ] وأخرج ابن المنذر عن عكرمة قال فنحاص اليهودي يوم بدرلا الرحمن يغرن محمدا أن قتل قريشا وغلبها إن قريشا لا تحسن القتال فنزلت هذه الآية قوله تعالى ألم ترإلى وكان الذين أوتوا الآية أخرج ابن أبي حاتم وابن المنذر عن عكرمة عن ابن عباس قال دخل رسول الله صلى الله عليه وسلم بيت المدراس على جماعة من اليهود فدعاهم إلى الله فقال له نعيم بن عمرو والحرث بن زيد على أي دين أنت يا محمد قال على ملة إبراهيم ودينه قال فإن إبراهيم كان يهوديا فقال لهما رسول الله صلى الله عليه وسلم فهلما إلى التوراة فهي بيننا وبينكم فأبيا عليه فأنزل الله ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى قوله يفترون [ 24 ].
قوله تعالى قل أللهم مالك الملك الآية أخرج ابن أبي حاتم عن

(1/40)

قتادة قال ذكر لنا أن رسول الله صلى الله عليه وسلم سأل ربه أن يجعل ملك الروم وفارس في أمته فأنزل الله قل اللهم مالك الملك الآية
قوله تعالى لا يتخذ الآية أخرج ابن جرير من طريق سعيد أو عكرمة عن ابن عباس قال كان الحجاج بن عمرو حليف كعب بن الأشرف وابن أبي الحقيق وقيس بن زيد قد بطنوا بنفر من الأنصار ليفتنوهم عن دينهم فقال رفاعة بن المنذر وعبد الله بن جبير وسعد بن حثمة لأولئك النفر إجتنبوا هؤلاء النفر من يهود واحذروا مباطنتهم لا يفتنوكم عن دينكم فأبوا فأنزل الله فيهم لا يتخذ المؤمنون إلى قوله والله على كل شئ قدير [ 29 ] قوله تعالى قل إن كنتم تحبون الله أخرج ابن المنذر عن الحسن قال قال أقوام على عهد نبينا والله يا محمد إنا لنحب ربنا فأنزل الله قل إن كنتم تحبون الله فاتبعوني الآية قوله تعالى ذلك نتلوه عليك أخرج ابن أبي حاتم عن الحسن قال أتى رسول الله صلى الله عليه وسلم راهبا نجران فقال أحدهما من أبو عيسى وكان رسول الله صلى الله عليه وسلم لا يعجل حتى يؤامر ربه فنزل عليه ذلك نتلوه عليك من الآيات والذكر الحكيم إلى من الممترين [ 60 ] وأخرج من طريق العوفي عن ابن عباس قال إن رهطا من نجران قدموا على النبي صلى الله عليه وسلم وكان فيهم السيد والعاقب فقالوا ما شأنك تذكر صاحبنا قال من هو قالوا عيسى تزعم أنه عبد الله فقال أجل فقالوا فهل رأيت مثل عيسى أو أنبئت به ثم خرجوا من عنده فجاء جبريل فقال قل لهم إذا أتوك إن مثل عيسى عند الله كمثل آدم إلى قوله من الممترين (ك) وأخرج البيهقي في الدلائل من طريق سلمة بن عبد يشوع عن أبيه عن جده أن رسول الله صلى الله عليه وسلم كتب إلى أهل نجران قبل أن ينزل عليه طس سليمان باسم إله إبراهيم وإسحق ويعقوب من محمد النبي الحديث وفيه فبعثوا إلى شرحبيل بن وداعة الهمداني وعبد الله بن شرحبيل الأصبحي وجبارا

(1/41)

الحرثي فانطلقوا فأتوه فسألهم وسألوه فلم يزل به وبهم المسأله حتى قالوا ما تقول في عيسى قال ما عندي فيه شئ يومي هذا فأقيموا حتى أخبركم فأصبح الغد وقد أنزل الله هذه الآيات إن مثل عيسى عند الله إلى قوله فنجعل لعنة الله على الكاذبين وأخرج ابن سعد في الطبقات عن الأزرق بن قيس قال قدم على النبي صلى الله عليه وسلم أسقف نجران والعاقب فعرض عليهما الإسلام فقالا إنا كنا مسلمين قبلك قال كذبتما إنه منع منكما الإسلام ثلاث قولكما إتخذ الله ولدا وأكلكما لحم الخنزير وسجودكما للصنم قالا فمن أبو عيسى فما درى رسول الله صلى الله عليه وسلم ما يرد عليهما حتى أنزل الله إن مثل عيسى عند الله إلى قوله وإن الله لهو العزيز الحكيم فدعاهما إلى الملاعنة فأبيا وأقرا بالجزية ورجعا قوله تعالى يا أهل الكتاب لم تحاجون الآية روى ابن إسحق بسنده المتكرر إلى ابن عباس قال إجتمعت نصارى نجران وأحبار يهود عند رسول الله صلى الله عليه وسلم فتنازعوا عنده فقالت الأحبار ما كان إبراهيم إلا يهوديا وقالت النصارى ما كان إبراهيم إلا نصرانيا فأنزل الله يا أهل الكتاب لم تحاجون الآية أخرجه البيهقي في الدلائل قوله تعالى وقالت طائفة الآية روى ابن إسحق عن ابن عباس قال قال عبد الله بن الصيف وعدي بن زيد والحرث بن عوف بعضهم لبعض تعالوا نؤمن بما أنزل الله على محمد وأصحابه غدوة ونكفر به عشية حتى نلبس عليهم دينهم لعلهم يصنعون كما نصنع فيرجعون عن دينهم فأنزل الله فيهم يا أهل الكتاب لم تلبسون الحق بالباطل إلى قوله واسع عليم [ 73 ]
(ك) وأخرج ابن أبي حاتم عن السدي عن أبي مالك قال كانت اليهود تقول أحبارهم للذين من دونهم لا تؤمنوا إلا من تبع دينكم فأنزل الله قل إن الهدى هدى الله

(1/42)

روى قوله تعالى إن الذين يشترون الآية روى الشيخان وغيرهما أن الأشعث قال كان بيني وبين رجل من اليهود أرض فجحدني فقدمته إلى النبي صلى الله عليه وسلم فقال ألك بينة قلت لا فقال لليهودي أحلف فقلت يا رسول الله إذن يحلف فيذهب مالي فأنزل الله إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا إلى آخر الآية وأخرج البخاري عن عبد الله بن أبي أوفى أن رجلا أقام سلعة له في السوق فحلف بالله لقد أعطي بها ما لم يعطه ليوقع فيها رجلا من المسلمين فنزلت هذه الآية إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا قال الحافظ ابن حجر في شرح البخاري لا منافاة بين الحديثين بل يحمل على أن النزول كان بالسببين معا وأخرج ابن جرير عن عكرمة أن الآية نزلت في حيي بن أخطب وكعب بن الأشرف وغيرهما من اليهود الذين كتموا ما أنزل الله في التوارة وبدلوه وحلفوا أنه من عند الله قال الحافظ ابن حجر الآية محتملة لكن العمدة في ذلك ما ثبت في الصحيح قوله تعالى ما كان لبشر الآية أخرج ابن إسحق والبيهقي عن ابن عباس قال قال أبو رافع القرظي حين اجتمعت الأحبار من اليهود والنصارى من أهل نجران عند رسول الله صلى الله عليه وسلم ودعاهم إلى الإسلام أتريد يا محمد أن نعبدك كما تعبد النصارى عيسى قال معاذ الله فأنزل الله في ذلك ما كان لبشر إلى قوله بعد إذ أنتم مسلمون
وأخرج عبد الرزاق في تفسيره عن الحسن قال بلغني أن رجلا قال يا رسول الله نسلم عليك كما يسلم بعضنا على بعض أفلا نسجد لك قال لا ولكن أكرموا نبيكم واعرفوا الحق لأهله فإنه لا ينبغي أن يسجد لأحد من دون الله فأنزل الله ما كان لبشر إلى قوله بعد إذ أنتم مسلمون قوله تعالى كيف يهدي الله قوما الآيات روى النسائي وابن

(1/43)

حيان والحاكم عن ابن عباس قال كان رجل من الأنصار أسلم ثم ندم فأرسل إلى قومه أرسلوا إلى رسول الله صلى الله عليه وسلم هل لي من توبة فنزلت كيف يهدي الله قوما كفروا إلى قوله فإن الله غفور رحيم فأرسل إليه قومه فأسلم وأخرج مسدد في مسنده وعبد الرزاق عن مجاهد قال قال جاء الحارث ابن سويد فأسلم مع النبي صلى الله عليه وسلم ثم كفر فرجع إلى قومه فأنزل الله فيه القرآن كيف يهدي الله قوما كفروا إلى قوله غفور رحيم فحملها إليه رجل من قومه فقرأها عليه فقال الحارث إنك والله ما علمت لصدوق وإن رسول الله صلى الله عليه وسلم لأصدق منك وأن الله لأصدق الثلاثة فرجع فأسلم وحسن إسلامه قوله تعالى ومن كفر فإن الله غني الآية (ك) أخرج سعيد بن منصور عن عكرمة قال لما نزلت ومن يبتغ غير الإسلام دينا [ 85 ] الآية قالت اليهود فنحن مسلمون فقال لهم النبي صلى الله عليه وسلم إن الله فرض على المسلمين حج البيت فقالوا لم يكتب علينا وأبوا أن يحجوا فأنزل الله ومن كفر فإن الله غني عن العالمين قوله تعالى يا أيها الذين آمنوا إن تطيعوا الآية أخرج
الفريابي وابن أبي حاتم عن ابن عباس قال كانت الأوس والخزرج في الجاهلية بينهم شر فبينما هم جلوس ذكروا ما بينهم حتى غضبوا وقام بعضهم إلى بعض بالسلاح فنزلت وكيف تكفرون الآية والآيتان بعدها وأخرج ابن إسحق وأبو الشيخ عن زيد بن أسلم قال مر شاس بن قيس وكان يهوديا على نفر من الأوس والخزرج يتحدثون فغاظه ما رأى من تألفهم بعد العداوة فأمر شابا معه من يهود أن يجلس بينهم فيذكرهم يوم بعاث ففعل فتنازعوا وتفاخروا حتى وثب رجلان أوس بن قيظي من الاوس وجبار بن صخر من الخزرج فتقاولا وغضب الفريقان وتواثبوا للقتال فبلغ

(1/44)

ذلك رسول الله صلى الله عليه وسلم فجاء حتى وعظهم وأصلح بينهم فسمعوا وأطاعوا فأنزل الله في أوس وجبار ومن كان معهما يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أتوا الكتاب الآية وفي شاس بن قيس يا أهل الكتاب لم تصدون الآية قوله تعالى ليسوا سواء الآية أخرج ابن أبي حاتم والطبراني وابن مندة في الصحابة عن ابن عباس قال لما أسلم عبد الله بن سلام وثعلبة بن سعية وأسيد بن سعية وأسد بن عبد ومن أسلم من يهود معهم فآمنوا وصدقوا ورغبوا في الإسلام قالت أحبار اليهود وأهل الكفر منهم ما آمن بمحمد واتبعه إلا شرارنا ولو كانوا خيارنا ما تركوا دين آبائهم وذهبوا إلى غيره فأنزل الله في ذلك ليسوا سواء من أهل الكتاب الآية وأخرج أحمد وغيره عن ابن مسعود قال أخر رسول الله صلى الله عليه وسلم صلاة العشاء ثم خرج إلى المسجد فإذا الناس ينتظرون الصلاة فقال أما أنه ليس من أهل هذه الأديان أحد يذكر الله هذه الساعة غيركم وأنزلت هذه الآية ليسوا
سواء من أهل الكتاب أمة قائمة حتى بلغ والله عليم بالمتقين قوله تعالى يا أيها الذين آمنوا لا تتخذوا أخرج ابن جرير وابن إسحق عن ابن عباس قال كان رجال من المسلمين يواصلون رجالا من يهود لما كان بينهم من الجوار والحلف في الجاهلية فأنزل الله فيهم ينهاهم عن مباطنتهم تخوف الفتنة عليهم يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم الآية قوله تعالى وإذا غدوت أخرج ابن أبي حاتم وأبو يعلي عن المسور ابن مخرمة قال قلت لعبد الرحمن بن عوف أخبرني عن قصتكم يوم أحد فقال إقرأ بعد العشرين ومائة من آل عمران تجد قصتنا وإذا غدوت من أهلك تبوئ المؤمنين مقاعد للقتال إلى قوله إذ همت طائفتان منكم أن تفشلا قال هم الذين طلبوا الأمان من المشركين إلى قوله

(1/45)

ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه قال هو تمني المؤمنين لقاء العدو إلى قوله أفإن مات أو قتل انقلبتم قال هو صياح الشيطان يوم أحد قتال محمد إلى قوله أمنة نعاسا قال ألقى عليهم النوم وأخرج الشيخان عن جابر بن عبد الله قال فينا نزلت في بني سلمة وبني حارثة إذ همت طائفتان أن تفشلا وأخرج ابن أبي شبية في المصنف وابن أبي حاتم عن الشعبي أن المسلمين بلغهم يوم بدر أن كرز بن جابر المحاربي يمد المشركين فشق عليهم فأنزل الله ألن يكفيكم أن يمدكم ربكم إلى قوله مسومين فبلغت كرزا الهزيمة فلم يمد المشركين ولم يمد الله المسلمين بالخمسة
قوله تعالى ليس لك من الأمر شئ الآية روى أحمد ومسلم عن أنس أن النبي صلى الله عليه وسلم كسرت رباعيته يوم أحد وشج في وجهه حتى سال الدم على وجهه فقال كيف يفلح قوم فعلوا هذا بنبيهم وهو يدعوهم إلى ربهم فأنزل الله ليس لك من الأمر شئ الآية وروى أحمد والبخاري عن ابن عمر سمعت رسول الله صلى الله عليه وسلم يقول اللهم العن فلانا اللهم العن الحرث ابن هشام اللهم العن سهيل ابن عمر واللهم العن صفوان ابن أمية فنزلت هذه الآية ليس لك من الأمر شئ إلى آخرها فتيب عليهم كلهم وروى البخاري عن أبي هريرة نحوه قال الحافظ ابن حجر طريق الجمع بين الحديثين أنه صلى الله عليه وسلم دعا على المذكورين في صلاته بعد ما وقع له من الأمر المذكور يوم أحد فنزلت الآية في الأمرين معا فيما وقع له وفيما نشأ عنه من الدعاء عليهم قال لكن يشكل على ذلك ما وقع في مسلم من حديث أبي هريرة أنه صلى الله عليه وسلم كان يقول في الفجر اللهم العن رعلا وذكوان وعصية حتى أنزل الله عليه ليس لك من الأمر شئ ووجه الإشكال أن الآية نزلت في قصة أحد وقصة رعل وذكوان بعدها ثم ظهرت لي علة الخبر وأن فيه

(1/46)

إدراجا فإن قوله حتى أنزل الله منقطع من رواية الزهري عمن بلغه بين ذلك مسلم وهذا البلاغ لا يصح فيمن ذكرته قال ويحتمل أن يقال أن قصتهم كانت عقب ذلك وتأخر نزول الآية عن سببها قليلا ثم نزلت في جميع ذلك قلت وورد في سبب نزولها أيضا ما أخرجه البخاري في تاريخه وابن إسحق عن سالم بن عبد الله بن عمر قال جاء رجل من قريش إلى النبي صلى الله عليه وسلم فقال إنك تنهي عن السب ثم تحول فحول قفاه إلى النبي صلى الله عليه وسلم وكشف أسته فلعنه ودعا عليه فأنزل الله ليس لك من الأمر شئ الآية ثم أسلم الرجل
فحسن إسلامه مرسل غريب قوله تعالى يا أيها الذين آمنوا اخرج الفريابي عن مجاهد قال كانوا يتبايعون إلى الأجل فإذا حل الأجل زادوا عليهم وزادوا في الأجل فنزلت يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة وأخرج أيضا عن عطاء قال كانت ثقيف تداين بني النضير في الجاهلية فإذا جاء الأجل قالوا نربيكم ولم وتؤخرون عنا فنزلت لا تأكلوا الربا أضعافا مضاعفة [ 130 ] قوله تعالى ويتخذ منكم شهداء أخرج ابن أبي حاتم عن عكرمة قال لما أبطأ على النساء الخبر خرجن ليستخبرن بين فإذا رجلان مقبلان على بعير فقالت امرأة ما فعل رسول الله صلى الله عليه وسلم قالا حي قالت فلا أبالي يتخذ الله من عباده الشهداء ونزل القرآن على ما قالت ويتخذ منكم شهداء قوله تعالى ولقد كنتم الآية أخرج ابن أبي حاتم من طريق العوفي عن ابن عباس أن رجالا من الصحابة كانوا يقولون ليتنا نقتل كما قتل أصحاب بدر أو ليت لنا يوما كيوم بدر نقاتل فيه المشركين ونبلي فيه خيرا أو نلتمس الشهادة والجنة أو الحياة والرزق فأشهدهم الله أحدا فلم يلبثوا إلا من شاء الله منهم فأنزل الله ولقد كنتم تمنون الموت الآية

(1/47)

قوله تعالى وما محمد إلا رسول الآية أخرج ابن المنذر عن عمر قال تفرقنا عن رسول الله صلى الله عليه وسلم يوم أحد فصعدت الجبل فسمعت يهود تقول قتل محمد فقلت لا أسمع أحدا يقول قتل محمد إلا ضربت عنقه فنظرت فإذا رسول الله صلى الله عليه وسلم والناس يتراجعون فنزلت وما محمد إلا
رسول الآية وأخرج ابن أبي حاتم عن الربيع قال لما أصابهم يوم أحد ما أصابهم من القرح وتداعوا نبي الله قالوا قد قتل فقال أناس لو كان نبيا ما قتل وقال أناس قاتلوا على ما قاتل عليه نبيكم حتى يفتح الله عليكم أو تلحقوا به فأنزل الله وما محمد إلا رسول الآية وأخرج البيهقي في الدلائل عن أبي نجيح أن رجلا من المهاجرين مر على رجل من الأنصار وهو يتشحط في دمه فقال أشعرت أن محمدا قد قتل فقال إن كان محمد قد قتل فقد بلغ فقاتلوا عن دينكم فنزلت وأخرج ابن راهوية في مسنده عن الزهري أن الشيطان صاح يوم أحد أن محمدا قد قتل قال كعب بن مالك وأنا أول من عرف رسول الله صلى الله عليه وسلم رأيت عينيه من تحت المغفر فناديت بأعلى صوتي هذا رسول الله صلى الله عليه وسلم فأنزل الله وما محمد إلا رسول الآية قوله تعالى ثم أنزل عليكم الآيات أخرج ابن راهوية عن الزبير قال لقد رأيتني يوم أحد حين اشتد علينا الخوف وأرسل علينا النوم فما منا أحد إلا ذقنه في صدره فوالله إني لأسمع كالحلم قول معتب بن قشير لو كان لنا من الأمر شما قتلنا ههنا فحفظتها فأنزل الله في ذلك ثم أنزل عليكم من بعد الغم أمنة نعاسا إلى قوله والله عليم بذات الصدور قوله تعالى وما كان لنبي أن يغل الآية أخر أبو داود والترمذي وحسنه عن ابن عباس قال نزلت هذه الآية في قطيفة حمراء فقدت

(1/48)

يوم بدر فقال بعض الناس لعل رسول الله صلى الله عليه وسلم أخذها فأنزل الله وما كان لنبي أن يغل إلى آخر الآية
وأخرج الطبراني في الكبير بسند رجال ثقات عن ابن عباس قال بعث النبي صلى الله عليه وسلم جيشا فردت رايته ثم بعث فردت ثم بعث فردت بغلول رأس غزال من ذهب فنزلت وما كان لنبي أن يغل قوله تعالى أو لما أصابتكم مصيبة الآية أخرج ابن أبي حاتم عن عمر ابن الخطاب قال عوقبوا يوم أحد بما صنعوا يوم بدر من أخذهم الفداء فقتل منهم سبعون وفر أصحاب النبي صلى الله عليه وسلم وكسرت رباعيته وهشمت البيضة على رأسه وسال الدم على وجهه فأنزل الله أو لما أصابتكم مصيبة الآية قوله تعالى ولا تحسبن الآية روى أحمد وأبو داود والحاكم عن ابن عباس قال رسول الله صلى الله عليه وسلم لما أصيب أخوانكم بأحد جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها وتأوي إلى قناديل من ذهب في ظل العرش فلما وجدوا طيب مأكلهم ومشربهم وحسن مقيلهم قالوا يا ليت أخواننا يعلمون ما صنع الله لنا لئلا يزهدوا في الجهاد ولا ينكلوا عن الحرب فقال الله أنا أبلغهم عنكم فأنزل الله هذه الآية ولا تحسبن الذين قتلوا الآية وما بعدها وروى الترمذي عن جابر نحوه قوله تعالى الذين استجابوا الآية أخرج ابن جرير من طريق العوفي عن ابن عباس قال إن الله قذف الرعب في قلب أبي سفيان يوم أحد بعد الذي كان منه فرجع إلى مكة فقال النبي صلى الله عليه وسلم إن أبا سفيان قد أصاب منكم طرفا وقد رجع وقذف الله في قلبه الرعب وكانت وقعة أحد في شوال وكان التجار يقدمون المدينة في ذي القعدة فينزلون ببدر الصغرى وأنهم قدموا بعد وقعة أحد وكان أصاب المؤمنين القرح واشتكوا ذلك فندب النبي صلى الله عليه وسلم الناس لينطلقوا معه فجاء الشيطان فخوف أولياءه فقال إن الناس قد جمعوا لكم فأبى عليه الناس أن يتبعوه فقال إني ذاهب وإن لم يتبعني أحد فانتدب

(1/49)

معه أبو بكر وعمر وعثمان وعلي والزبير وسعد وطلحة وعبد الرحمن بن عوف وعبد الله بن مسعود وحذيفة بن اليمان وأبو عبيدة بن الجراح في سبعين رجلا فساروا في طلب أبي سفيان فطلبوه حتى بلغوا الصفراء فأنزل الله الذين استجابوا لله والرسول الآية (ك) وأخرج الطبراني بسند صحيح عن ابن عباس قال لما رجع المشركون من أحد قالوا لا محمدا قتلتم ولا الكواعب أردفتم بئسما صنعتم ارجعوا فسمع رسول الله فندب المسلمين فانتدبوا حتى بلغ حمراء الأسد أو بئر أبو عتيبة فأنزل الله الذين استجابوا لله والرسول الآية وقد كان أبو سفيان قال للنبي صلى الله عليه وسلم موعدك موسم بدر حيث قتلتم أصحابنا فأما الجبان فرجع وأما الشجاع فأخد أهبة القتال والتجارة فأتوه فلم يجدوا به أحدا وتسوقوا فأنزل الله فانقلبوا بنعمة من الله الآية وأخرج ابن مردويه عن أبي رافع أن النبي صلى الله عليه وسلم وجه عليا في نفر معه في طلب أبي سفيان فلقيهم إعرابي من خزاعة فقال إن القوم قد جمعوا لكم قالوا حسبنا الله ونعم الوكيل فنزلت فيهم هذه الآية قوله تعالى لقد سمع الله أخرج ابن إسحق وابن أبي حاتم عن ابن عباس قال دخل أبو بكر بيت المدراس فوجد يهود قد اجتمعوا إلى رجل منهم يقال له فنحاص فقال له والله يا أبا بكر ما بنا إلى الله من فقر وإنه إلينا لفقير ولو كان غنيا عنا ما استقرض منا كما يزعم صاحبكم فغضب أبو بكر فضرب وجهه فذهب فنحاص إلى رسول الله صلى الله عليه وسلم فقال يا محمد انظر ما صنع صاحبك بي فقال يا أبا بكر ما حملك على ما صنعت قال يا رسول الله قولا عظيما يزعم أن الله فقير وأنهم عنه أغنياء فجحد فنحاص فأنزل الله
لقد سمع الله قول الذين قالوا الآية وأخرج ابن أبي حاتم عن ابن عباس قال أتت اليهود النبي صلى الله عليه وسلم حين أنزل

(1/50)

الله من ذا الذي يقرض الله قرضا حسنا فقالوا يا محمد افتقر ربك يسأل عباده فأنزل الله لقد سمع الله قول الذين قالوا إن الله فقير الآية قوله تعالى ولتسمعن الآية روى ابن أبي حاتم وابن المنذر بسند حسن عن ابن عباس انها نزلت فيما كان بين أبي بكر وفنحاص من قوله أن الله فقير ونحن أغنياء وذكر عبد الرزاق عن معمر عن الزهري عن عبد الرحمن بن كعب بن مالك أنها نزلت في كعب بن الأشرف فيما كان يهجو به النبي صلى الله عليه وسلم وأصحابه من الشعر قوله تعالى لا تحسبن الذين يفرحون الآية روى الشيخان وغيرهما من طريق حميد بن عبد الرحمن بن عوف أن مروان قال لبوابه إذهب يا رافع إلى ابن عباس فقل لئن كان كل امرئ منا فرح بما أتى وأحب أن يحمد بما لم يفعل معذبا لنعذبن أجمعون فقال ابن عباس ما لكم وهذه انما نزلت هذه الآية في أهل الكتاب سألهم النبي صلى الله عليه وسلم عن شئ فكتموه إياه وأخبروه بغيره فخرجوا قد أروه أنهم قد أخبروه بما سألهم عنه واستحمدوا بذلك إليه وفرحوا بما أتوا من كتمان ما سألهم عنه وأخرج الشيخان عن ابن سعيد الخدري أن رجالا من المنافقين كانوا إذا خرج رسول الله صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدم واعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا فنزلت لا تحسبن الذين يفرحون بما أتوا الآية
اخرج عبد في تفسيره عن زيد بن أسلم أن رافع بن خديج وزيد بن ثابت كانا عند مروان فقال مروان يا رافع في أي شئ نزلت هذه الآية لا تحسبن الذين يفرحون بما أتوا قال رافع أنزلت في أناس من المنافقين كانوا إذا خرج النبي صلى الله عليه وسلم اعتذروا وقالوا ما حبسنا عنكم إلا شغل

(1/51)

فلوددنا أنا كنا معكم فأنزل الله فيهم هذه الآية وكأن مروان أنكر ذلك فجزع رافع من ذلك فقال لزيد بن ثابت أنشدك بالله هل تعلم ما أقول قال نعم قال الحافظ ابن حجر يجمع بين هذا وبين قول ابن عباس بأنه يمكن أن تكون نزلت في الفريقين معا قال وحكى الفراء أنها نزلت في قول اليهود نحن أهل الكتاب الأول والصلاة والطاعة ومع ذلك لا يقرون بمحمد وروى ابن أبي حاتم من طرق عن جماعة من التابعين نحو ذلك ورجحه ابن جرير ولا مانع أن تكون نزلت في كل ذلك انتهى قوله تعالى إن في خلق السموات الآية أخرج الطبراني وابن أبي حاتم عن ابن عباس قال أتت قريش اليهود فقالوا بم جاءكم موسى من الآيات قالوا عصاه ويد بيضاء للناظرين وأتوا النصارى فقالوا كيف كان عيسى قالوا كان يبرئ الآكمة أهل والأبرص ويحيى الموتى فأتوا النبي صلى الله عليه وسلم فقالوا ادع لنا ربك يجعل لنا الصفا ذهبا فدعا ربه فنزلت هذه الآية ان في خلق السموات والأرض واختلاف الليل والنهار لآيات لأولي الألباب فليتفكروا فيها قوله تعالى فاستجاب لهم الآية أخرج عبد الرزاق وسعيد بن منصور والترمذي والحاكم وابن أبي حاتم عن أم سلمة أنها قالت يا رسول الله لا أسمع الله ذكر النساء في إلهجرة بشئ فأنزل الله فاستجاب لهم ربهم إني لا
أضيع عمل عامل منكم من ذكر أو أنثى إلى آخر الآية قوله تعالى وان من أهل الكتاب الآية روى النسائي عن أنس قال لما جاء نعي النجاشي قال رسول الله صلى الله عليه وسلم صلوا عليه قالوا يا رسول الله نصلي على عبد حبشي فأنزل الله وإن من أهل الكتاب لمن يؤمن بالله وروى ابن جرير نحوه عن جابر وفي المستدرك عن عبد الله بن الزبير قال نزلت في النجاشي وإن من اهل الكتاب لمن يؤمن بالله الآية

(1/52)

سورة النساء
قوله تعالى وآتوا النساء صدقاتهن نحلة أخرج ابن أبي حاتم عن أبي صالح قال كان الرجل إذا زوج ابنته أخذ صداقها دونها فنهاهم الله عن ذلك فأنزل وآتوا النساء صدقاتهن نحلة قوله تعالى للرجال نصيب أخرج أبو الشيخ وابن حبان في كتاب الفرائض من طريق الكلبي عن أبي صالح عن ابن عباس قال كان أهل الجاهلية لا يورثون البنات ولا الصغار الذكور حتى يدركوا فمات رجل من الأنصار يقال له أوس بن ثابت وترك ابنتين وابنا صغيرا فجاء إبنا عمه خالد وعرطفة حديث وهما عصبة فأخذوا ميراثه كله فأتت امرأته رسول الله صلى الله عليه وسلم فذكرت له ذلك فقال ما أدري ما أقول فنزلت للرجال نصيب مما ترك الوالدان الآية قوله تعالى يوصيكم الله أخرج الأئمة الستة عن جابر بن عبد الله قال عادني رسول الله صلى الله عليه وسلم وأبو بكر في بني سلمة ماشين فوجدني النبي صلى الله عليه وسلم لا أعقل شيئا فدعا بماء فتوضأ ثم رش علي فأفقت فقلت ما تأمرني أن أصنع في مالي فنزلت يوصيكم الله في أولادكم للذكر مثل حظ الانثيين وأخرج أحمد وأبو داود والترمذي والحاكم عن جابر قال جاءت امرأة سعد بن الربيع إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله هاتان ابنتا سعد بن الربيع قتل أبوهما معك في أحد شهيدا وإن عمهما أخذ مالهما فلم يدع لهما مالا ولا تنكحان إلا ولهما مال فقال يقضي الله في ذلك فنزلت آية الميراث قال الحافظ ابن حجر تمسك بهذا من قال أن الآية نزلت في قصة ابنتي سعد ولم تنزل في قصة جابر خصوصا أن جابرا لم يكن له يومئذ ولد قال والجواب أنها نزلت في الأمرين معا ويحتمل أن يكون نزول أولها في قصة البنتين وآخرها وهو قوله وإن كان رجل يورث كلالة في قصة جابر ويكون

(1/53)

مراد جابر بقوله فنزلت يوصيكم الله في أولادكم أي ذكر الكلالة المتصل بهذه الآية انتهى وقد ورد سبب ثالث أخرج ابن جرير عن السدي قال كان أهل الجاهلية لا يورثون الجواري ولا الضعفاء من الغلمان لا يرث الرجل من ولده إلا من أطاق القتال فمات عبد الرحمن أخو حسان الشاعر وترك إمرأة يقال لها أم كحة وخمس بنات فجاء الورثة يأخذون ماله فشكت أم كحة ذلك إلى النبي صلى الله عليه وسلم فأنزل الله هذه الآية فان كن نساء فوق اثنتين فلهن ثلثا ما ترك ثم قال في أم كحة ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن (ك) وقد ورد في قصة سعد بن الربيع وجه آخر فأخرج القاضي إسماعيل في أحكام القرآن من طريق عبد الملك بن محمد بن حزم أن عمرة بنت حزام كانت تحت سعد بن الربيع فقتل عنها بأحد وكان له منها ابنة فأتت النبي
صلى الله عليه وسلم تطلب ميراث ابنتها ففيها نزلت يستفتونك في النساء الآية قوله تعالى يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها [ 19 ] روى البخاري وأبو داود والنسائي عن ابن عباس قال كانوا إذا مات الرجل كان أولياؤه أحق بامرأته إن شاء بعضهم تزوجها وإن شاءوا زوجوها فهم أحق بها من أهلها فنزلت هذه الآية وأخرج ابن جرير وابن ابي حاتم بسند حسن عن أبي أمامة بن سهل بن حنيف قال لما توفي أبو قيس بن الأسلت أراد ابنه أن يتزوج امرأته وكان لهم ذلك في الجاهلية فأنزل الله لا يحل لكم أن ترثوا النساء كرها وله شاهد عن عكرمة عن ابن جرير وأخرج ابن أبي حاتم والفريابي والطبراني عن عدي بن ثابت عن رجل من الأنصار قال توفي أبو قيس بن الأسلت وكان من صالحي الأنصار فخطب

(1/54)

ابنه قيس امرأته فقالت إنما أعدك ولدا وأنت من صالحي قومك فأتت النبي صلى الله عليه وسلم وأخبرته فقال ارجعي إلى بيتك فنزلت هذه الآية ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف وأخرج ابن سعد عن محمد بن كعب القرظي قال كان الرجل إذا توفي عن امرأته كان ابنه أحق بها أن ينكحها إن شاء إن لم تكن أمه أو ينكحها من شاء فلما مات أبو قيس بن الأسلت قام ابنه محصن فورث نكاح امرأته ولم يورثها من المال شيئا فأتت النبي صلى الله عليه وسلم فذكرت ذلك له فقال ارجعي لعل الله ينزل فيك شيئا فنزلت هذه الآية ولا تنكحوا ما نكح آباؤكم من النساء ونزلت لا يحل لكم أن ترثوا النساء كرها الآية
وأخرج أيضا عن الزهري قال نزلت هذه الآية في ناس من الأنصار كان إذا مات الرجل منهم كان أملك الناس بامرأة وليه فيمسكها حتى تموت وأخرج ابن جرير عن ابن جريج قال قلت لعطاء وحلائل أبنائكم الذين من أصلابكم قال كنا نتحدث أنها نزلت في محمد صلى الله عليه وسلم حين نكح امرأة زيد ابن حارثة قال المشركون في ذلك فنزلت وحلائل أبنائكم الذين من أصلابكم ونزلت وما جعل أدعياءكم أبناءكم ونزلت ما كان محمد أبا أحد من رجالكم قوله تعالى والمحصنات الآية روى مسلم وأبو داود والترمذي والنسائي عن أبي سعيد الخدري قال أصبنا سبايا من سبي أوطاس لهن أزواج فكرهنا أن نقع عليهن ولهن أزواج فسألنا النبي صلى الله عليه وسلم فنزلت والمحصنات من النساء إلا ما ملكت أيمانكم يقول إلا ما أفاء الله عليكم فاستحللنا بها فروجهن وأخرج الطبراني عن ابن عبا س قال نزلت يوم حنين لما فتح الله حنينا أصاب المسلمين نساء من نساء أهل الكتاب لهن أزواج وكان الرجل إذا أراد

(1/55)

أن يأتي المرأة قالت إن لي زوجا فسئل صلى الله علية وسلم عن ذلك فأنزل الله والمحصنات من النساء الآية قوله تعالى ولا جناح الآية أخرج ابن جرير عن معمر بن سليمان عن أبيه قال زعم حضرمي أن رجالا كانون يفرضون المهر ثم عسى أن تدرك أحدهم العسرة فنزلت ولا جناح عليكم فيما تراضيتم به من بعد الفريضة قوله تعالى ولا تتمنوا روى الحاكم عن أم سلمة أنها قالت
يغزو الرجال ولا يغزو النساء وإنما لنا نصف الميراث فانزل الله ولا تتمنوا ما فضل الله به بعضكم على بعض وأنزل فيها إن المسلمين والمسلمات [ الاحزاب: 35 ] وأخرج ابن أبي حاتم عن ابن عباس قال أتت امرأة النبي صلى الله عليه وسلم فقالت يا نبي الله للذكر مثل حظ الانثيين وشهادة امرأتين برجل أفنحن في العمل هكذا إن عملت المرأة حسنة كتبت لها نصف حسنة فأنزل الله ولا تتمنوا الآية قوله تعالى والذين عاقدت أيمانكم الآية أخرج أبو داود في سننه من طريق ابن إسحق عن داود بن الحصين قال كنت أقرأ على أم سعد ابنة الربيع وكانت مقيمة في حجر أبي بكر فقرأت والذين عاقدت أيمانكم فقالت لا ولكن والذين عقدت وإنما نزلت في أبي بكر وابنه حين أبى الإسلام فحلف أبو بكر أن لا يورثه فلما أسلم أمره أن يؤتيه نصيبه قوله تعالى الرجال قوامون أخرج ابن أبي حاتم عن الحسن قال جاءت امرأة إلى النبي صلى الله عليه وسلم تستعدي على زوجها أنه لطمها فقال رسول الله صلى الله عليه وسلم القصاص فأنزل الله الرجال قوامون على النساء الآية فرجعت بغير القصاص وأخرج ابن جرير من طرق عن الحسن وفي بعضها أن رجلا من الأنصار لطم إمرأته فجاءت تلتمس القصاص فجعل النبي صلى الله عليه وسلم بينهما القصاص

(1/56)

فنزلت ولا تعجل بالقرآن من قبل أن يقضي إليك وحيه ونزلت الرجال قوامون على النساء وأخرج نحوه عن ابن جريج والسدي وأخرج ابن مردويه عن علي قال أتى النبي صلى الله عليه وسلم رجل من الأنصار بامرأة له فقالت له يا رسول الله انه ضربني فأثر في وجهي فقال رسول الله ليس له
ذلك فأنزل الله الرجال قوامون على النساء الآية فهذه شواهد يقوي بعضها بعضا قوله تعالى الذين يبخلون الآية أخرج ابن أبي حاتم عن سعيد ابن جبير قال كان علماء بني اسرائيل يبخلون بما عندهم من العلم فأنزل الله الذين يبخلون ويأمرون الناس بالبخل الآية وأخرج ابن جرير من طريق ابن إسحق عن محمد بن أبي محمد عن عكرمة أو سعيد عن ابن عباس قال كان كردوم عند بن زيد حليف كعب بن الأشرف وأسامة بن حبيب ونافع بن أبي نافع وبحري بن عمرو وحيي بن أخطب ورفاعة بن زيد بن التابوت يأتون رجالا من الأنصار ينصحون لهم فيقولون لا تنفقوا أموالكم فإنا نخشى عليكم الفقر في ذهابها ولا تسارعوا في النفقة فإنكم لا تدرون ما يكون فأنزل الله فيهم الذين يبخلون ويأمرون الناس بالبخل إلى قوله وكان بهم عليما قوله تعالى يا أيها الذين آمنوا لا تقربوا الآية روى أبو داود والترمذي والنسائي والحاكم عن علي قال صنع لنا عبد الرحمن بن عوف طعاما فدعانا وسقانا من الخمر فأخذت الخمر منا وحضرت الصلاة فقدموني فقرأت قل يا أيها الكافرون لا أعبد ما تعبدون ونحن نعبد ما تعبدون فأنزل الله يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون (ك) وأخرج الفرياني وابن أبي حاتم وابن المنذر عن علي قال نزلت هذه الآية قوله ولا جنبا في المسافر تصيبه الجنابة فيتيمم ويصلي

(1/57)

وأخرج ابن مردويه عن الأسلع بن شريك قال كنت أرجل ناقة رسول الله
صلى الله عليه وسلم فأصابتني جنابة في ليلة باردة فخشيت أن أغتسل بالماء البارد فأموت أو أمرض فذكرت ذلك لرسول الله صلى الله عليه وسلم فأنزل الله لا تقربوا الصلاة وأنتم سكارى الآية كلها (ك) وأخرج الطبراني عن الأسلع قال كنت أخدم النبي صلى الله عليه وسلم وأرحل له فقال لي ذات يوم يا أسلع قم فارحل فقلت يا رسول الله أصابتني جنابة فسكت رسول الله وأتاه جبريل بآية الصعيد فقال رسول الله قم يا أسلع فتيمم فأراني التيمم ضربة للوجه وضربة لليدين إلى المرفقين فقمت فتيممت ثم رحلت له وأخرج ابن جرير عن يزيد بن أبي حبيب أن رجالا من الأنصار كانت أبوابهم في المسجد فكانت تصيبهم جنابة ولا ماء عندهم فيريدون الماء ولا يجدون ممرا إلا في المسجد فأنزل الله قوله ولا جنبا إلا عابري سبيل [ 43 ] وأخرج ابن أبي حاتم عن مجاهد قال نزلت هذه الآية في رجل من الأنصار كان مريضا فلم يستطع أن يقوم فيتوضأ ولم يكن له خادم يناوله فذكر ذلك لرسول الله صلى الله عليه وسلم فأنزل الله وإن كنتم مرضى الآية وأخرج ابن جرير عن إبراهيم النخعي قال نال أصحاب النبي صلى الله عليه وسلم جراحة ففشت فيهم ثم ابتلوا بالجنابة فشكوا ذلك إلى النبي صلى الله عليه وسلم فنزلت وإن كنتم مرضى الآية كلها قوله تعالى ألم تر أخرج ابن إسحق عن ابن عباس قال كان رفاعة بن زيد بن التابوت من عظماء اليهود وإذا كلم رسول الله صلى الله عليه وسلم لوى لسانه وقال ارعنا سمعك يا محمد حتى نفهمك ثم طعن في الإسلام دعابة فأنزل الله فيه ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة
[ 44 ]

(1/58)

قوله تعالى يا أيها الذين أوتوا الكتاب الآية أخرج ابن إسحق عن ابن عباس قال كلم رسول الله صلى الله عليه وسلم رؤساء أحبار اليهود منهم عبد الله بن صوريا وكعب بن أسيد فقال لهم يا معشر يهود اتقوا الله وأسلموا فو الله إنكم لتعلمون أن الذي جئتكم به الحق فقالوا ما نعرف ذلك يا محمد فأنزل الله فيهم يا أيها الذين أتوا الكتاب آمنوا بما نزلنا الآية قوله تعالى إن الله لا يغفر أن يشرك به أخرج ابن أبي حاتم والطبراني عن أبي أيوب الأنصاري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إن لي ابن أخ لا ينتهي عن الحرام قال وما دينه قال يصلي ويوحد الله قال استوهب منه دينه فإن أبى فاتبعه منه فطلب الرجل ذلك منه فأبى عليه فأتى النبي صلى الله عليه وسلم فأخبره فقال وجدته شحيحا على دينه فنزلت إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء قوله تعالى ألم تر إلى الذين يزكون الآية أخرج ابن أبي حاتم عن ابن عباس قال كانت اليهود يقدمون صبيانهم يصلون بهم ويقربون قربانهم يزعمون أنهم لا خطايا لهم ولا ذنوب فأنزل الله ألم تر إلى الذين يزكون أنفسهم وأخرح ابن جرير نحوه عن عكرمة ومجاهد وأبي مالك وغيرهم قوله تعالى ألم تر إلى الذين أوتوا الآية ك أخرج أحمد وابن أبي حاتم عن ابن عباس قال لما قدم كعب بن الأشرف مكة قالت قريش ألا ترى هذا المنصبر المنبتر من قومه يزعم أنه خير منا ونحن أهل الحجيج وأهل السدانة وأهل السقاية قال أنتم خير فنزلت فيهم إن
شانئك هو الأبتر ونزلت ألم تر إلى الذين أتوا نصيبا من الكتاب إلى نصيرا وأخرج ابن إسحق عن ابن عباس قال كان الذين حزبوا الأحزاب من قريش وغطفان وبني قريظة حيي بن أخطب وسلام بن أبي الحقيق وأبو رافع

(1/59)

والربيع بن أبي الحقيق وابو عمارة وهوذه بن قيس وكان سائرهم من بني النضير فلما قدموا على قريش قالوا هؤلاء أحبار يهود وأهل العلم بالكتب الأولى فاسألوهم أدينكم خير أم دين محمد فسألوهم فقالوا دينكم خير دين من دينه وانتم أهدى منه وممن اتبعه فأنزل الله ألم تر إلى الذين أوتوا نصيبا من الكتاب إلى قوله ملكا عظيما (ك) وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس قال قال أهل الكتاب زعم محمد أنه أوتي ما أوتي في تواضع وله تسع نسوة وليس همه إلا النكاح فأي ملك أفضل من هذا فأنزل الله أم يحسدون الناس الآية وأخرج ابن سعد عن عمر مولى عفرة نحوه أبسط منه قوله تعالى إن الله يأمركم أخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال لما فتح رسول الله صلى الله عليه وسلم مكة دعا عثمان بن طلحة فلما أتاه قال أرني المفتاح فأتاه به فلما بسط يده إليه قام العباس فقال يا رسول الله بأبي أنت وأمي اجمعه لي مع السقاية فكف عثمان يده فقال رسول الله صلى الله عليه وسلم هات المفتاح يا عثمان فقال هاك أمانة الله فقام ففتح الكعبة ثم خرج فطاف بالبيت ثم نزل عليه جبريل برد المفتاح فدعا عثمان بن طلحة فأعطاه المفتاح ثم قال إن الله يأمركم أن تؤدوا الأمانات إلى أهلها حتى فرغ من الآية
وأخرج شعبة في تفسيره عن حجاج عن ابن جريج قال نزلت هذه الآية في عثمان بن طلحة أخذ منه رسول الله مفتاح الكعبة فدخل به البيت يوم الفتح فخرج وهو يتلو هذه الآية فدعا عثمان فناوله المفتاح قال وقال عمر ابن الخطاب لما خرج رسول الله من الكعبة وهو يتلو هذه الآية فداه أبي وأمي ما سمعته يتلوها قبل ذلك قلت ظاهر هذه أنها نزلت في جوف الكعبة قوله تعالى يا أيها الذين آمنوا أطيعوا الله الآية روى البخاري وغيره عن ابن عباس قال نزلت هذه الآية في عبد الله بن حذافة بن قيس إذ

(1/60)

بعثه النبي صلى الله عليه وسلم في سرية كذا أخرجه مختصرا وقال الداودي هذا وهم يعني الإفتراء عن ابن عباس فإن عبد الله بن حذافة خرج على جيش فغضب فأوقد نارا وقال اقتحموا فامتنع بعض وهم بعض أن يفعل قال فإن كانت الآية نزلت قبل فكيف يخص عبد الله بن حذافة بالطاعة دون غيره وان كانت نزلت بعده فإنما قيل لهم إنما الطاعة في المعروف وما قيل لهم لم تطيعوه وأجاب الحافظ ابن حجر بأن المقصود في قصته فإن تنازعتم في شئ فإنهم تنازعوا في امتثال الأمر بالطاعة والتوقف فرارا من النار فناسب أن ينزل في ذلك ما يرشدهم إلى إلى ما يفعلونه عند التنازع وهو الرد إلى الله والرسول وقد أخرج ابن جرير أنها نزلت في قصة جرت لعمار بن ياسر مع خالد بن الوليد وكان خالد أميرا فأجار عمار رجلا بغير أمره فتخاصما فنزلت قوله تعالى ألم تر إلى الذين يزعمون أخرج ابن أبي حاتم والطبراني بسند صحيح عن ابن عباس قال كان أبو بزره الأسلمي كاهنا يقضي بين اليهود فيما يتنافرون فيه فتنافر إليه ناس من المسلمين فأنزل الله ألم تر إلى الذين يزعمون أنهم آمنوا إلى قوله إلا إحسانا وتوفيقا
وأخرج ابن أبي حاتم من طريق عكرمة أو سعيد عن ابن عباس قال كان الجلاس بن الصامت ومعتب بن قشير ورافع بن زيد وبشر يدعون الإسلام فدعاهم رجال من قومهم من المسلمين في خصومة كانت بينهم إلى رسول الله صلى الله عليه وسلم فدعوهم إلى الكهان حكام الجاهلية فأنزل الله فيهم ألم تر إلى الذين يزعمون الآية أخرج ابن جرير عن الشعبي قال كان بين رجل من اليهود ورجل من المنافقين خصومة فقال اليهودي أحاكمك إلى أهل دينك أو قال النبي لأنه قد علم أنه لا يأخذ الرشوة في الحكم فاختلفا واتفقا على أن يأتيا كاهنا في جهينة فنزلت قوله تعالى فلا وربك أخرج الأئمة الستة عن عبد الله بن الزبير

(1/61)

قال خاصم الزبير رجلا من الأنصار في شراج الحرة فقال النبي صلى الله عليه وسلم اسق يا زبير ثم أرسل الماء إلى جارك فقال الأنصاري يا رسول الله إن كان ابن عمتك فتلون وجهه ثم قال اسق يا زبير ثم احبس الماء حتى يرجع إلى الجدار ثم أرسل الماء إلى جارك واستوعب للزبير حقه وكان أشار عليهما بأمر لهما فيه سعة قال الزبير فما أحسب هذه الآيات إلا نزلت في ذلك فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم وأخرج الطبراني في الكبير والحميدي في مسنده عن أم سلمة قالت خاصم الزبير رجلا إلى رسول الله صلى الله عليه وسلم فقضى للزبير فقال الرجل إنما قضى له لأنه ابن عمته فنزلت فلا وربك لا يؤمنون حتى يحكموك الآية وأخرج ابن أبي حاتم عن سعيد بن المسيب قي قوله فلا وربك الآية قال أنزلت في الزبير بن العوام وحاطب بن أبي بلعتة اختصما في ماء فقضى النبي
صلى الله عليه وسلم أن يسقي الأعلى ثم الأسفل (ك) وأخرج ابن أبي حاتم وابن مردويه عن أبي الأسود قال اختصم رجلان إلى رسول الله صلى الله عليه وسلم فقضى بينهما فقال الذي قضى عليه ردنا إلى عمر بن الخطاب فأتيا إليه فقال الرجل قضى لي رسول الله صلى الله عليه وسلم على هذا فقال ردنا إلى عمر فقال أكذاك قال نعم فقال عمر مكانكما حتى أخرج اليكما فأقضي بينكما فخرج إليهما مشتملا على سيفه فضرب الذي قال ردنا إلى عمر فقتله فأنزل الله فلا وربك لا يؤمنون الآية مرسل غريب في إسناده ابن لهيعة وله شاهد أخرجه رحيم في تفسيره من طريق عتبة بن ضمرة عن أبيه (ك) وأخرج ابن جرير عن السدي قال لما نزلت ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو أخرجوا من دياركم ما فعلوه إلا قليل منهم افتخر ثابت بن قيس بن شماس ورجل من اليهود فقال اليهودي والله لقد كتب الله علينا أن اقتلوا أنفسكم فقتلنا أنفسنا فقال ثابت والله لو كتب الله

(1/62)

علينا أن اقتلوا أنفسكم لقتلنا أنفسنا فأنزل الله ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا وقوله تعالى ومن يطع الله أخرج الطبراني وابن مردويه بسند لا بأس به عن عائشة قالت جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إنك لأحب إلي من نفسي وإنك لأحب إلي من ولدي وإني لأكون في البيت فأذكرك فما أصبر حتى آتي فأنظر اليك وإذا ذكرت موتي وموتك عرفت أنك إذا دخلت الجنة رفعت مع النبيين وأني إذا دخلت الجنة خشيت أن لا اراك فلم يرد النبي صلى الله عليه وسلم شيئا حتى نزل عليه جبريل بهذه الآية ومن يطع الله
والرسول الآية وأخرج ابن أبي حاتم عن مسروق قال قال أصحاب محمد صلى الله عليه وسلم يا رسول الله ما ينبغي لنا أن نفارقك فإنك لو قدمت لرفعت فوقنا ولم نرك فأنزل الله ومن يطع الله والرسول الآية وأخرج عن عكرمة قال أتى في النبي صلى الله عليه وسلم فقال يا نبي الله إن لنا منك نظرة في الدنيا ويوم القيامة لا نراك فإنك في الجنة في الدرجات العلى فأنزل الله هذه الآية فقال له رسول الله صلى الله عليه وسلم أنت معي في الجنة إن شاء الله واخرج ابن جرير نحوه من مرسل سعيد بن جبير ومسروق والربيع وقتادة والسدي قوله تعالى ألم تر إلى الذين قيل لهم كفوا أيديكم الآية أخرج النسائي والحاكم عن ابن عباس أن عبد الرحمن بن عوف وأصحابا له أتوا النبي صلى الله عليه وسلم فقالوا يا نبي الله كنا في عز ونحن مشركون فلما آمنا صرنا اذلة قال إني أمرت بالعفو فلا تقاتلوا القوم فلما حوله الله إلى المدينة أمره بالقتال فكفوا فأنزل الله ألم تر إلى الذين قيل لهم كفوا أيديكم الآية (ك) قوله تعالى وإذا جاءهم الآية روى مسلم عن عمر بن الخطاب قال لما اعتزل النبي صلى الله عليه وسلم نساءه دخلت المسجد فإذا الناس ينكتون بالحصى

(1/63)

ويقولون طلق رسول الله صلى الله عليه وسلم نساءه فقمت على باب المسجد فناديت بأعلى صوتي لم يطلق نساءه فنزلت هذه الآية وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم فكنت أنا أستنبط ذلك الأمر قوله تعالى فما لكم في المنافقين الآية روى الشيخان وغيرهما
عن زيد بن ثابت أن رسول الله عليه الصلاة والسلام خرج إلى أحد فرجع ناس خرجوا معه فكان أصحاب رسول الله صلى الله عليه وسلم فيهم فرقتين فرقة تقول نقتلهم وفرقة تقول لا فأنزل الله فما لكم في المنافقين فئتين (ك) وأخرج سعيد بن منصور وابن أبي حاتم عن سعد بن معاذ قال خطب رسول الله صلى الله عليه وسلم الناس فقال من لي بمن يؤذيني ويجمع في بيته من يؤذيني فقال سعد بن معاذ إن كان من الأوس قتلناه وإن كان من إخواننا من الخزرج أمرتنا فأطعناك فقام سعد بن عبادة فقال ما بك يا ابن معاذ طاعة رسول الله صلى الله عليه وسلم ولقد عرفت ما هو منك فقام أسيد بن حضير فقال إنك يا ابن عبادة منافق وتحب المنافقين فقام محمد بن مسلمة فقال اسكتوا يا أيها الناس فإن فينا رسول الله صلى الله عليه وسلم وهو يأمرنا فننفذ أمره فأنزل الله فما لكم في المنافقين فئتين الآية وأخرج أحمد عن عبد الرحمن بن عوف أن قوما من العرب أتوا رسول الله صلى الله عليه وسلم بالمدينة فأسلموا وأصابهم وباء المدينة وحماها فاركسوا خرجوا من المدينة فاستقبلهم نفر من الصحابة فقالوا لهم ما لكم رجعتم قالوا أصابنا وباء المدينة فقالوا أما لكم في رسول الله أسوة حسنة فقال بعضهم نافقوا وقال بعضهم لم ينافقوا فأنزل الله فما لكم في المنافقين فئتين الآية في إسناده تدليس وانقطاع (ك) قوله تعالى الا الذين يصلون الآية أخرج ابن ابي حاتم وابن مردويه عن الحسن أن سراقة بن مالك المدلجي حدثهم قال لما ظهر النبي صلى الله عليه وسلم

(1/64)

على أهل بدر وأحد وأسلم من حولهم قال سراقة بلغني أنه يريد ان يبعث خالد بن الوليد الى قومي بني مدلج فأتيته فقلت أنشدك النعمة بلغني أنك
تريد ان تبعث إلى قومي وأنا أريد أن توادعهم فإن أسلم قومك أسلموا ودخلوا في الإسلام وإن لم يسلموا لم يحسن تغليب قومك عليهم فأخذ رسول الله صلى الله عليه وسلم بيد خالد فقال أذهب معه فافعل ما يريد فصالحهم خالد على أن لا يعينوا على رسول الله صلى الله عليه وسلم وإن أسلمت قريش أسلموا معهم وأنزل الله إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق فكان من وصل إليهم كان معهم على عهدهم وأخرج ابن أبي حاتم عن ابن عباس قال نزلت إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق في هلال بن عويمر الأسلمي وسراقة بن مالك المدلجي وفي بني جذيمة بن عامر بن عبد مناف وأخرج أيضا عن مجاهد أنها نزلت في هلال بن عويمر الأسلمي وكان بينه وبين المسلمين عهد وقصده ناس من قومه فكره أن يقاتل المسلمين وكره أن يقاتل قومه قوله تعالى وما كان لمؤمن الآية أخرج ابن جرير عن عكرمة قال كان الحرث بن يزيد من بني عامر بن لؤي يعذب عياش بن أبي ربيعة مع أبي جهل ثم خرج الحرث مهاجرا إلى النبي صلى الله عليه وسلم فلقيه عياش بالحرة فعلاه بالسيف وهو يحسب انه كافر ثم جاء الى النبي صلى الله عليه وسلم فأخبره فنزلت وما كان لمؤمن أن يقتل مؤمنا إلا خطأ الآية وأخرج نحوه عن مجاهد والسدي وأخرج ابن إسحق وأبو يعلي والحرث بن أبي أسامة وأبو مسلم الكجي عن القاسم بن محمد نحوه وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس نحوه قوله تعالى ومن يقتل مؤمنا متعمدا الآية أخرج ابن جرير من طريق ابن جريح عن عكرمة أن رجلا من الأنصار قتل أخا مقيس ابن صبابة

(1/65)

فأعطاه النبي صلى الله عليه وسلم الدية فقبلها ثم وثب على قاتل أخيه فقتله فقال النبي صلى الله عليه وسلم لا أؤمنه في حل ولا حرم فقتل يوم الفتح قال ابن جريح وفيه نزلت هذه الآية ومن يقتل مؤمنا متعمدا الآية قوله تعالى يا أيها الذين آمنوا إذا ضربتم الآية روى البخاري والترمذي والحاكم وغيره عن ابن عباس قال مر رجل من بني سليم بنفر من أصحاب النبي صلى الله عليه وسلم وهو يسوق غنما له فسلم عليهم فقالوا ما سلم علينا إلا ليتعوذ منا فعمدوا إليه فقتلوه وأتوا بغنمه النبي صلى الله عليه وسلم فنزلت يا أيها الذين آمنوا إذا ضربتم الآية وأخرج البزار من وجه آخر عن ابن عباس قال بعث رسول الله صلى الله عليه وسلم سرية فيها المقداد فلما أتوا القوم وجدوهم قد تفرقوا وبقي رجل له مال كثير فقال أشهد أن لا إله إلا الله فقتله المقداد فقال له النبي صلى الله عليه وسلم كيف لك بلا إله إلا الله غدا وأنزل الله هذه الآية وأخرج أحمد والطبراني وغيرهما عن عبد الله بن أبي حدرد الأسلمي قال بعثنا رسول الله صلى الله عليه وسلم في نفر من المسلمين فيهم أبو قتادة ومحلم ابن جثامة فمر بنا عامر بن الأضبط الأشجعي فسلم علينا فحمل عليه محلم فقتله فلما قدمنا على النبي صلى الله عليه وسلم وأخبرناه الخبر نزل فينا القرآن يا أيها الذين آمنوا إذا ضربتم في سبيل الله الآية وأخرج ابن جرير من حديث ابن عمر نحوه وأخرج الثعلبي من طريق الكلبي عن أبي صالح عن ابن عباس أن اسم المقتول مرداس بن نهيك من أهل فدك وأن اسم القاتل أسامة ابن زيد وان اسم أمير السرية غالب بن فضالة الليثي وأن قوم مرداس لما انهزمو لأنه بقي هو وحده وكان ألجأ غنمه بجبل فلما لحقوه قال لا إله الا الله محمد رسول الله السلام عليكم فقتله أسامة بن زيد فلما رجعوا نزلت الآية وأخرج ابن جرير من طريق السدي وعبد من طريق قتادة نحوه وأخرج ابن
أبي حاتم من طريق ابن لهيعة عن ابي الزبير عن جابر قال أنزلت هذه الآية ولا تقولوا لمن ألقى إليكم السلام في مرداس وهو شاهد حسن

(1/66)

وأخرج ابن مندة عن جزء بن الحدرجان قال وفد أخي مقداد إلى النبي صلى الله عليه وسلم من اليمن فلقيته سرية النبي صلى الله عليه وسلم فقال لهم أنا مؤمن فلم يقبلوا منه وقتلوه فبلغني ذلك فخرجت إلى رسول الله صلى الله عليه وسلم فنزلت يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا فأعطاني النبي صلى الله عليه وسلم دية أخي قوله تعالى لا يستوي القاعدون الآية روى البخاري عن البراء قال لما نزلت لا يستوي القاعدون من المؤمنين قال النبي صلى الله عليه وسلم أدع فلانا فجاء ومعه الدواة واللوح والكتف فقال اكتب لا يستوي القاعدون من المؤمين والمجاهدون في سبيل الله وخلف النبي صلى الله عليه وسلم ابن أم مكتوم فقال يا رسول الله أنا ضرير فنزلت مكانها لا يستوي القاعدون من المؤمنين غير أولي الضرر وروى البخاري وغيره من حديث زيد بن ثابت والطبراني من حديث زيد بن أرقم وابن حبان من حديث الفلتان بن عاصم نحوه وروى الترمذي نحوه من حديث ابن عباس وفيه قال عبد الله بن جحش وابن أم مكتوم إنا أعميان وقد سقت أحاديثهم في ترجمان القرآن وعند ابن جرير من طرق كثيرة مرسلة نحو ذلك قوله تعالى إن الذين توفاهم الآية روى البخاري عن ابن عباس أن أناسا من المسلمين كانوا مع المشركين يكثرون سواد المشركين على رسول الله صلى الله عليه وسلم فيأتي السهم يرمي به فيصيب أحدهم فيقتله أو يضرب فيقتل فأنزل الله ان الذين توفاهم الملائكة ظالمي أنفسهم وأخرجه ابن مردويه وسمى منهم في روايته قيس بن الوليد بن المغيرة وأبا قيس بن الفاكه بن
المغيرة والوليد بن عتبه بن ربيعة وعمرو بن امية بن سفيان وعلي ابن أمية بن خلف وذكر في شأنهم أنهم خرجوا إلى بدر فلما رأوا قلة المسلمين دخلهم شك وقالوا غر هؤلاء دينهم فقتلوا ببدر وأخرجه ابن ابي حاتم وزاد منهم الحرث بن زمعة بن الأسود والعاص ابن منبه بن الحجاج واخرج الطبراني عن ابن عباس قال كان قوم بمكة قد أسلموا فلما هاجر

(1/67)

رسول الله صلى الله عليه وسلم كرهوا أن يهاجروا وخافوا فأنزل الله إن الذين توفاهم الملائكة ظالمي أنفسهم إلى قوله إلا المستضعفين وأخرج ابن المنذر وابن جرير عن ابن عباس قال كان قوم من أهل مكة قد أسلموا وكانوا يخفون الإسلام فأخرجهم المشركون معهم يوم بدر فأصيب بعضهم فقال المسلمين هؤلاء كانوا مسلمون فأكرهوا فاستغفروا لهم فنزلت إن الذين توفاهم الملائكة الآية فكتبوا بها إلى من بقي بمكة منهم وأنه لا عذر لهم فخرجوا فلحق بهم المشركون ففتنوهم فرجعوا فنزلت ومن الناس من يقول آمنا بالله فإذا أوذي في الله جعل فتنة الناس كعذاب الله [ العنكبوت 10 ] فكتب إليهم المسلمون بذلك فتحزنوا أخبرنا فنزلت ثم إن ربك للذين هاجروا من بعد ما فتنوا الآية فكتبوا إليهم بذلك فخرجوا فلحقوهم فنجا من نجا وقتل من قتل واخرج ابن جرير من طرق كثيرة نحوه قوله تعالى ومن يخرج من بيته الآية أخرج ابن أبي حاتم وأبو يعلي بسند جيد عن ابن عباس قال خرج ضمرة بن جندب من بيته مهاجرا فقال لاهله احملوني فأخرجوني من أرض المشركين إلى رسول الله صلى الله عليه وسلم فمات في الطريق قبل أن يصل إلى النبي صلى الله عليه وسلم فنزل الوحي ومن يخرج من بيته
مهاجرا الآية وأخرج ابن أبي حاتم عن سعيد بن جبير عن أبي ضمرة الزرقي وكان بمكة فلما نزلت الا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة [ 98 ] فقال إني لغني وإني لذو حيلة فتجهز يريد النبي صلى الله عليه وسلم فأدركه الموت بالتنعيم فنزلت هذه الآية ومن يخرج من بيته مهاجرا إلى الله ورسوله [ 100 ] وأخرج ابن جرير نحو ذلك من طرق سعيد بن جبير وعكرمة وقتادة والسدي والضحاك وغيرهم وسمي في بعضها ضمرة بن العيص أو العيص ابن

(1/68)

ضمرة وفي بعضهم جندب بن ضمرة الجندعي وفي بعضها الضمري وفي بعضها رجل من بني ضمرة وفي بعضها رجل من بني خزاعة وفي بعضها رجل من بني ليث وفي بعضها من بني بكر كنانة وفي بعضها من بني بكر وأخرج ابن سعد في الطبقات عن يزيد بن عبد الله بن قسط أن جندع ابن ضمرة الضمري كان بمكة فمرض فقال لبنيه أخرجوني من مكة فقد قتلني غمها فقالوا إلى أين فأومأ بيده نحو المدينة يريد الهجرة فخرجوا به فلما بلغوا أضاة بني غفار مات فأنزل الله فيه ومن يخرج من بيته مهاجرا الآية (ك) وأخرج ابن أبي حاتم وابن منة والبارودي في الصحابة عن هشام ابن عروة عن أبيه أن الزبير بن العوام قال هاجر خالد بن حرام إلى أرض الحبشة فنهشته حية في الطريق فمات فنزلت فيه ومن يخرج من بيته مهاجرا الآية واخرج الأموي في مغازية عن عبد الملك بن عمير قال لما بلغ أكثم بن صيفي
مخرج النبي صلى الله عليه وسلم أراد أن يأتيه فأبى قومه أن يدعوه قال فليأت من يبلغه عني ويبلغني عنه فانتدب له رجلان فأتيا النبي صلى الله عليه وسلم فقالا نحن رسل أكثم بن صيفي وهو يسألك من أنت وما أنت وبم جئت قال أنا محمد بن عبد الله وأنا عبد الله ورسوله ثم تلا عليهم إن الله يأمر بالعدل والإحسان [ النحل: 90 ] الآية فأتيا أكثم فقالا له ذلك قال أي قوم إنه يأمر بمكارم الأخلاق وينهي عن ملائمها فكونوا في هذا الأمر رؤساء ولا تكونوا فيه أذنابا فركب بعيره متوجها إلى المدينة فمات في الطريق فنزلت فيه ومن يخرج من بيته مهاجرا الآية مرسل إسناده ضعيف وأخرج حاتم في كتاب المعمرين من طريقين عن ابن عباس أنه سئل عن هذه الآية فقال نزلت في أكثم بن صيفي قيل فاين الليثي قال هذا قبل الليثي بزمان وهي خاصة عامة

(1/69)

قوله تعالى وإذا ضربتم الآية أخرج ابن جرير عن علي قال سأل قوم من بني النجار رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا نضرب في الأرض فكيف نصلي فأنزل الله وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة ثم انقطع الوحي فلما كان بعد ذلك بحول غزا النبي صلى الله عليه وسلم فصلى الظهر فقال المشركون لقد أمكنكم محمد وأصحابه من ظهورهم هلا شددتم عليهم فقال قائل منهم إن لهم أخرى مثلها في أثرها فأنزل الله بين الصلاتين إن خفتم أن يفتنكم الذين كفروا إلى قوله عذابا مهينا [ 102 ] فنزلت صلاة الخوف وأخرج أحمد والحاكم وصححه البيهقي في الدلائل عن ابن عياش الززقي يا قال كنا مع رسول الله بعسفان فاستقبلنا المشركون عليهم خالد ابن الوليد وهم بيننا
وبين القبلة فصلى بنا النبي صلى الله عليه وسلم الظهر فقالوا قد كانوا على حال لو أصبنا غرتهم ثم قالوا يأتي عليهم الآن صلاة هي أحب إليهم من أبنائهم وأنفسهم فنزل جبريل بهذه الآيات بين الظهر والعصر وإذا كنت فيهم فأقمت لهم الصلاة الحديث وروى الترمذي نحوه عن أبي هريرة وابن جرير ونحوه عن جابر بن عبد الله وابن عباس ك قوله تعالى ولا جناح عليكم أخرج البخاري عن ابن عباس قال نزلت إن كان بكم أذى من مطر أو كنتم مرضى في عبد الرحمن بن عوف كان جريحا قوله تعالى إنا أنزلنا الآية روى الترمذي والحاكم وغيرهما عن قتادة ابن النعمان قال كان أهل بيت منا يقال لهم بنو أبيرق بشر وبشير ومبشر وكان بشير رجلا منافقا يقول الشعر يهجو به أصحاب رسول الله ثم ينحله بعض العرب يقول قال فلان كذا وكانوا أهل بيت حاجة وفاقة في الجاهلية والإسلام وكان الناس إنما طعامهم بالمدينة التمر والشعير فابتاع عمي رفاعة ابن زيد حملا من الدرمك فجعله في مشربه له فيها سلاح ودرع وسيف فعدي عليه

(1/70)

من تحت فنقبت المشربة وأخذ الطعام والسلاح فلما أصبح أتاني عمي رفاعة فقال يا ابن أخي إنه قد عدي علينا في ليلتنا هذه فنقبت مشربتنا وذهب بطعامنا وسلاحنا فتجسسنا في الدار وسألنا فقيل لنا قد رأينا بني ابيرق استوقدوا في هذه الليلة ولا نرى فيما نرى إلا على بعض طعامكم فقال بنو أبيرق ونحن نسأل في الدار والله ما نرى صاحبكم الا لبيد بن سهل رجل منا له صلاح وإسلام فلما سمع لبيد اخترط سيفه وقال أنا أسرق والله ليخالطنكم هذا السيف أو لتبينن هذه السرقة قالوا إليك عنا أيها الرجل فما أنت
بصاحبها فسألنا في الدار حتى لم نشك أنهم أصحابنا فقال لي عمي يا ابن أخي لو أتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فأتيته فقلت أهل بيت منا أهل جفاء عمدوا إلى عمي فنقبوا مشربه له وأخذوا سلاحه وطعامه فليردوا علينا سلاحنا وأما الطعام فلا حاجة لنا فيه فقال رسول الله صلى الله عليه وسلم سأنظر في ذلك فلما سمع بنو ابيرق أتوا رجلا منهم يقال له أسير بن عروة فكلموه في ذلك فاجتمع في ذلك أناس من أهل الدار فقالوا يا رسول الله إن قتادة بن النعمان وعمه عمدا إلى أهل بيت منا أهل إسلام وصلاح يرمونهم بالسرقة من غير بينة ولا ثبت قال قتادة فأتيت رسول الله صلى الله عليه وسلم فقال عمدت إلى أهل بيت ذكر منهم إسلام وصلاح ترميهم بالسرقة على غير ثبت وبينة فرجعت فأخبرت عمي فقال الله المستعان فلم نلبث أن نزل القرآن إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما [ 105 ] بني ابيرق واستغفر الله أي مما قلت لقتادة إلى قوله عظيما [ 113 ] فلما نزل القرآن أتى رسول الله عليه وسلم بالسلاح فرده إلى رفاعة ولحق بشير بالمشركين فنزل على سلافة بنت سعد فأنزل الله ومن يشاقق الرسول من بعد ما تبين له إلهدى إلى قوله ضلالا بعيدا قال الحاكم صحيح على شرط مسلم وأخرج ابن سعد في الطبقات بسنده عن محمود بن لبيد قال عدا بشير ابن الحرث على علية رفاعة بن زيد عم قتادة بن النعمان فنقبها من ظهرها وأخذ

(1/71)

طعاما له ودرعين بأداتهما فأتى قتادة النبي صلى الله عليه وسلم فأخبره بذلك فدعا بشيرا فسأله فأنكر ورمي بذلك لبيد بن سهل رجلا من أهل الدار ذا حسب ونسب فنزل القرآن بتكذيب بشير وبراءة لبيد إنا أنزلنا اليك الكتاب بالحق لتحكم
بين الناس الآيات فلما نزل القرآن في بشير وعثر عليه هرب إلى مكة مرتدا فنزل على سلامة بنت سعد فجعل يقع في النبي صلى الله عليه وسلم وفي المسلمين فنزل فيه ومن يشاقق الرسول الآية وهجاه حسان بن ثابت حتى رجع وكان ذلك في شهر ربيع سنة أربعه من الهجرة قوله تعالى ليس بأمانيكم الآية أخرج ابن أبي حاتم عن ابن عباس قال قالت اليهود والنصارى لا يدخل الجنة غيرنا وقالت قريش إنا لا نبعث فأنزل الله ليس بأمانيكم ولا أماني أهل الكتاب وأخرج ابن جرير عن مسروق قال تفاخر النصارى وأهل الإسلام فقال هؤلاء نحن أفضل منكم وقال هؤلاء نحن أفضل منكم فأنزل الله ليس بأمانيكم ولا أماني أهل الكتاب وأخرج نحوه عن قتادة والضحاك والسدي وأبي صالح ولفظهم نفاخر أهل الأديان وفي لفظ جلس ناس من اليهود وناس من النصارى وناس من المسلمين فقال هؤلاء نحن أفضل فنزلت وأخرج أيضا عن مسروق قال لما نزلت ليس بأمانيكم ولا أماني أهل الكتاب قال أهل الكتاب نحن وأنتم سواء فنزلت هذه الآية ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن قوله تعالى ويستفتونك في النساء الآية روى البخاري عن عائشة في هذه الآية قالت هو الرجل تكون عنده اليتيمة وهو وليها ووارثها قد شركته في مالها حتى في المذق فيرغب أن ينكحها ويكره أن يزوجها رجلا فيشركه في مالها فيعضلها فنزلت وأخرج ابن ابي حاتم عن السدي كان لجابر بنت عم دميمة لها مال ورثته

(1/72)

عن أبيها وكان جابر يرغب عن نكاحها ولا ينكحها خشية أن يذهب الزوج بمالها فسأل النبي صلى الله عليه وسلم عن ذلك فنزلت قوله تعالى وإن امرأة الآية روى أبو داود والحاكم عن عائشة قالت فرقت سودة أن يفارقها رسول الله صلى الله عليه وسلم حين أسنت فقالت يومي لعائشة فأنزل الله وإن امرأة خافت من بعلها نشوز الآية وروى الترمذي مثله عن ابن عباس (ك) وأخرج سعيد بن منصور عن سعيد بن المسيب أن ابنة محمد بن مسلمة كانت عند رافع بن خديج فكره منها امرا إما كبرا أو غيره فأراد طلاقها فقالت لا تطلقني واقسم لي ما بدا ذلك فأنزل الله وإن إمرأة خافت الآية وله شاهد موصول أخرجه الحاكم من طريق ابن المسيب عن رافع بن خديج (ك) أخرج الحاكم عن عائشة قال نزلت هذه الآية والصلح خير [ 128 ] في رجل كانت تحته امرأة قد ولدت له أولادا فأراد أن يستبدل بها فراضته على أن تقر عنده ولا يقسم لها (ك) وأخرج ابن جرير عن سعيد بن جبير قال جاءت امرأة حين نزلت هذه الآية وإن امرأة خافت من بعلها نشوزا أو إعراضا قالت أني أريد أن تقسم لي من نفقتك وقد كانت رضيت أن يدعها فلا يطلقها ولا يأتيها فأنزل الله وأحضرت الأنفس الشح قوله تعالى يا أيها الذين آمنوا كونوا قوامين الآية أخرج ابن أبي حاتم عن السدي قال لما نزلت هذه الآية في النبي صلى الله عليه وسلم اختصم إليه رجلان غني وفقير وكان صلى الله عليه وسلم مع الفقير يرى أن الفقير لا يظلم الغني فأبى الله إلا أن يقوم بالقسط في الغنى والفقير قوله تعالى لا يحب الله الجهر الآية أخرج هناد بن السري في كتاب الزهد عن مجاهد قال أنزلت لا يحب الله الجهر بالسوء من القول إلا

(1/73)

من ظلم في رجل أضاف رجلا بالمدينة فأساء قراه فتحول عنه فجعل يثني عليه بما أولاه فرخص له إن يثني عليه بما أولاه قوله تعالى يسألك أهل الكتاب الآية أخرج ابن جرير عن محمد ابن كعب القرظي قال جاء ناس من اليهود إلى رسول الله صلى الله عليه وسلم فقالوا إن موسى جاءنا باالألواح لو من عند الله فأتنا بالألواح حتى نصدقك فأنزل الله يسألك أهل الكتاب إلى قوله بهتانا عظيما فجثا رجل من اليهود فقال ما أنزل الله عليك ولا على موسى ولا على عيسى ولا على أحد شيئا فأنزل الله وما قدروا الله حق قدره الآية (ك) قوله تعالى إنا أوحينا إليك روى ابن إسحق عن ابن عباس قال قال عدي بن زيد ما نعلم أن الله أنزل على بشر من شئ من بعد موسى فأنزل الله الآية قوله تعالى لكن الله يشهد الآية روى ابن إسحاق عن ابن عباس قال دخل جماعة من اليهود على رسول لله صلى الله عليه وسلم فقال لهم إني والله أعلم أنكم تعلمون أني رسول الله فقالوا ما نعلم ذلك فأنزل الله ولكن الله يشهد قوله تعالى يستفتونك قل الله يفتيكم في الكلالة الآية روى النسائي من طريق ابي الزبير عن جابر قال اشتكيت فدخل علي رسول الله صلى الله عليه وسلم فقلت يا رسول الله أوصي لأخواتي بالثلث قال أحسن قلت بالشطر قال أحسن ثم خرج ثم دخل علي قال لا أراك تموت في وجعك هذا إن الله أنزل أو بين ما لأخواتك وهو الثلثان فكان جابر يقول نزلت هذه الآية يستفتونك قل الله يفتيكم في الكلالة قال الحافظ ابن حجر هذه
قصة أخرى لجابر غير التي تقدمت في أول السورة (ك) وأخرج ابن مردويه عن عمر أنه سأل النبي صلى الله عليه وسلم كيف يورث الكلالة فأنزل الله يستفتونك قل الله يفتيكم في الكلالة إلى آخرها

(1/74)

(تنبيه) إذا تأملت ما أوردناه من أسباب نزول آيات هذه السورة عرفت الرد على من قال بأنها مكية
سورة المائدة
قوله تعالى لا تحلوا شعائر الله أخرج ابن جرير عن عكرمة قال قدم الحطم بن هند البكري المدينة في عير له يحمل طعاما فباعه ثم دخل على النبي صلى الله عليه وسلم فبايعه وأسلم فلما ولى خارجا نظر إليه فقال لمن عنده لقد دخل علي بوجه فاجر وولى بقفا غادر فلما قدم اليمامة ارتد عن الإسلام وخرج في عير له يحمل الطعام في ذي القعدة يريد مكة فلما سمع به أصحاب النبي صلى الله عليه وسلم تهيأ للخروج إليه نفر من المهاجرين والأنصار ليقتطعوه في عيره فأنزل الله يا أيها الذين آمنوا لا تحلوا شعائر الله الآية فانتهى القوم وأخرج عن السدي نحوه قوله تعالى ولا يجرمنكم الآية أخرج ابن أبي حاتم عن زيد بن أسلم قال كان رسول الله صلى الله عليه وسلم بالحديبية واصحابه حين صدهم المشركون عن البيت وقد اشتد ذلك عليهم فمر بهم أناس من المشركين من أهل المشرق يريدون العمرة فقال أصحاب النبي صلى الله عليه وسلم نصد هؤلاء كما صدوا أصحابنا فأنزل الله ولا يجرمنكم الآية قوله تعالى حرمت عليكم الميتة الآية أخرج ابن مندة في كتاب الصحابة من طريق عبد الله بن جبلة بن حبان بن حجر عن أبيه عن جده حبان
قال كنا مع رسول الله صلى الله عليه وسلم وانا أوقد تحت قدر فيها لحم ميتة فأنزل تحريم الميتة فأكفأت القدر قوله تعالى يسألونك ما أحل لهم الآية روى الطبراني والحاكم والبيهقي وغيرهم عن أبي رافع قال جاء جبريل إلى النبي صلى الله عليه وسلم فاستأذن عليه فأذن له فأبطأ فأخذ رداءه فخرج إليه وهو قائم بالباب فقال قد أذنا لك

(1/75)

قال أجل ولكنا لا ندخل بيتا فيه صورة ولا كلب فنظروا فإذا في بعض بيوتهم جرو فأمر أب رافع لا تدع كلبا بالمدينة إلا قتلته فأتاه ناس فقالوا يا رسول الله ماذا يحل لنا من هذه الأمة التي أمرت بقتلها فنزلت يسألونك ماذا أحل لهم الآية وروى ابن جرير عن عكرمة أن رسول الله صلى الله عليه وسلم بعث أبا رافع في قتل الكلاب حتى بلغ العوالي فدخل عاصم بن عدي وسعد بن حثمة وعويمر بن ساعدة فقالوا ماذا أحل لنا يا رسول الله فنزلت يسألونك ماذا أحل لهم الآية وأخرج عن محمد بن كعب القرظي قال لما أمر النبي صلى الله عليه وسلم بقتل الكلاب قالوا يارسول الله ماذا يحل لنا من هذه الأمة فنزلت وأخرج من طريق الشعبي أن عدي بن حاتم الطائي قال أتى رجل رسول الله صلى الله عليه وسلم يسأله عن صيد الكلاب فلم يدر ما يقول له حتى نزلت هذه الآية تعلمونهن مما عملكم الله وأخرج ابن أبي حاتم عن سعيد بن جبير أن عدي بن حاتم وزيد بن مهلهل الطائيين سألا رسول الله صلى الله عليه وسلم فقالا يا رسول الله إنا قوم نصيد بالكلاب والبزاة وإن كلاب آل ذريح تصيد البقر والحمير والظباء وقد حرم الله الميتة فماذا يحل لنا منها فنزلت يسألونك ماذا أحل لهم قل أحل لكم الطيبات [ 4 ]
قوله تعالى يا أيها الذين آمنوا إذا قمتم إلى الصلاة الآية روى البخاري من طريق عمرو بن الحرث عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت سقطت قلادة لي بالبيداء ونحن داخلون المدينة فأناخ رسول الله صلى الله عليه وسلم ونزل فثنى رأسه في حجري راقدا وأقبل أبو بكر فلكزني لكزة شديدة وقال حبست الناس في قلادة ثم أن النبي صلى الله عليه وسلم استيقظ وحضرت الصبح فالتمس الماء قلم يوجد فنزلت يا أيها الذين آمنوا إذا قمتم إلى الصلاة إلى قوله لعلكم تشكرون فقال أسيد بن حضير لقد بارك الله للناس فيكم يا آل أبي بكر وروى الطبراني من طريق عباد بن عبد الله بن الزبير عن عائشة قالت لما كان من أمري عقدي ما كان وقال أهل الافك ما قالوا

(1/76)

أخرجت مع رسول الله صلى الله عليه وسلم في غزوة أخرى فسقط أيضا عقدي حتى حبس الناس على التماسه فقال لي أبو بكر بنية في كل سفر تكونين عناء وبلاء على الناس فأنزل الله الرخصة في التيمم فقال أبو بكر إنك لمباركة تنبيهان (الاول) ساق البخاري هذا الحديث من رواية عمرو بن الحرث وفيه التصريح بأن آية التيمم المذكورة في رواية غيره وهي آية المائدة وأكثر الرواة قالوا فنزلت آية التيمم ولم يبينوها وقد قال ابن عبد البر هذه معضلة ما وجدت لدائها دواء لأنا لا نعلم أي الآيتين عنت عائشة وقد قال ابن بطال هي آية النساء ووجهه بأن آية المائدة تسمى آية الوضوء وأية النسالا ذكر للوضوء بها فيتجه تخصيصها بأية التيمم وأورد الواحدي هذا الحديث في أسباب النزول عند ذكر آية النساء أيضا ولا شك أن الذي مال إليه البخاري من أنها أية المائدة هو الصواب للتصريح بها في الطريق المذكور الثاني دل الحديث على أن الوضوء كان واجبا عليهم قبل نزول الآية
ولهذا استعظموا نزولهم على غير ماء ووقع من أبي بكر في حق عائشة ما وقع قال ابن عبد البر معلوم عند جميع أهل المغازي أنه صلى الله عليه وسلم لم يصل منذ فرضت عليه الصلاة إلا بوضوء ولا يدفع ذلك إلا جاحد أو معاند قال والحكمة في نزول آية الوضوء ما تقدم العمل به ليكون فرضه متلوا بالتنزيل وقال غيره يحتمل أن يكون أول الآية نزل مقدما مع فرض الوضوء ثم نزل بقيتها وهو ذكر التيمم في هذه القصة قلت الأول أصوب فان فرض الوضوء كان مع فرض الصلاة بمكة والآية مدنية قوله تعالى يا أيها الذين آمنوا اذكروا نعمة الله عليكم الآية أخرج ابن جرير عن عكرمة ويزيد بن ابي زياد واللفظ له أن النبي صلى الله عليه وسلم خرج ومعه أبو بكر وعمر وعثمان وعلي وطلحة وعبد الرحمن بن عوف حتى دخلوا على كعب بن الأشرف ويهود بني النضير يستعينهم في عقل أصابه فقالوا نعم اجلس حتى نطعمك ونعطيك الذي تسألنا فجلس فقال حيي بن أخطب

(1/77)

لأصحابه ولا ترونه أقرب منه الآن اطرحوا عليه حجارة فاقتلوه ولا ترون شرا أبدا فجاءوا إلى رحى عظيمة ليطرحوها عليه فأمسك الله عنها أيديهم حتى جاءه جبريل فأقامه من ثمت فأنزل الله يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم الآية وأخرج نحوه عن عبد الله بن أبي بكر وعاصم بن عمير بن قتادة ومجاهد وعبد الله ابن كثير وابي مالك وأخرج عن قتادة قال ذكر لنا أن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم وهو ببطن نخل في الغزوة السابعة فأراد بنو ثعلبة وبنو محارب أن يفتكوا بالنبي صلى الله عليه وسلم فأرسلوا إليه الأعرابي يعنى الذي جاءه وهو نائم في بعض المنازل فأخذ سلاحه وقال من يحول بيني وبينك فقال الله فشام السيف ولم يعاقبه
وأخرج أبو نعيم في دلائل النبوة من طريق الحسن عن جابر بن عبد الله أن رجلا من محارب يقال له غورث بن الحرث قال لقومه أقتل لكم محمدا فأقبل إلى رسول الله صلى الله عليه وسلم وهو جالس وسيفه في حجره فقال يا محمد انظر إلى سيفك هذا قال نعم فأخذه فاستله وجعل يهزه ويهم به فيكبته الله تعالى فقال يا محمد أما تخافني قال لا قال أما تخافني والسيف في يدي قال لا يمنعني الله منك ثم أغمد السيف ورده إلى رسول الله فأنزل الله الآية قوله تعالى يا أهل الكتاب قد جاءكم رسولنا الآية أخرج ابن جرير عن عكرمة قال إن نبي الله صلى الله عليه وسلم أتاه اليهود يسألونه عن الرجم فقال أيكم أعلم فأشاروا إلى ابن صوريا فناشده بالذي أنزل التوارة على موسى والذي رفع الطور والمواثيق التي أخذت عليهم حتى أخذه أفكل فقال إنه لما كثر فينا جلدنا مائة وحلقنا الرؤوس فحكم عليهم بالرجم فأنزل الله يا أهل الكتاب إلى قوله صراط مستقيم قوله تعالى وقالت اليهود الآيات روى ابن إسحق عن ابن عباس قال أتى رسول الله صلى الله عليه وسلم نعمان بن قصي وبحر بن عمر وشاش ابن عدي فكلموه وكلمهم ودعاهم إلى الله وحذرهم نقمته فقالوا ما تخوفنا

(1/78)

يا محمد نحن والله أبناء الله وأحباؤه كقول النصارى فأنزل الله فيهم وقالت اليهود والنصارى الآية وروى عنه قال دعا رسول الله صلى الله عليه وسلم يهود إلى الإسلام ورغبهم فيه فأبوا عليه فقال لهم معاذ بن جبل وسعد بن عبادة يا معشر يهود اتقوا الله فوالله إنكم لتعلمون أنه رسول الله لقد كنتم تذكرونه لنا قبل مبعثه وتصفونه لنا بصفته فقال رافع ابن حريملة ووهب بن يهوذا ما قلنا لكم هذا وما أنزل الله من كتاب من بعد موسى ولا أرسل بشيرا ولا نذيرا بعده فأنزل الله يا أهل الكتاب قد جاءكم رسولنا يبن لكم الآية قوله تعالى إنما جزاء الذين يحاربون الآية أخرج ابن جرير عن يزيد ابن أبي حبيب أن عبد الملك بن مروان كتب إلى أنس يسأله عن هذه الآية إنما جزاء الذين يحاربون الله ورسوله فكتب إليه أنس يخبره أن هذه الآية نزلت في العرنيين ارتدوا عن الإسلام وقتلوا الراعي واستاقوا الإبل الحديث ثم أخرج عن جرير مثله وأخرج عبد الرزاق نحوه عن أبي هريرة قوله تعالى والسارق والسارقة الآية (ك) أخرج أحمد وغيره عن عبد الله بن عمرو أن إمراة سرقت على عهد رسول الله صلى الله عليه وسلم فقطعت يدها اليمنى فقالت هل لي من توبة يا رسول الله فأنزل الله في سورة المائدة فمن تاب من بعد ظلمه وأصلح الآية قوله تعالى يا ايها الرسول الآية (ك) روى أحمد وأبو داود عن ابن عباس قال أنزلها الله في طائفتين من اليهود قهرت أحداهما الأخرى في الجاهلية حتى ارتضوا فاصطلحوا على أن كل قتيل قتلته العزيزة من الذليلة فديته خمسون وسقا وكل قتيل قتلته الذليلة من العزيزة فديته مائة وسق فكانوا على ذلك حتى قدم رسول الله صلى الله عليه وسلم فقتلت الذليلة من العزيزة قتيلا فأرسلت العزيزة أن ابعثوا الينا بمائة وسق فقالت الذليلة وهل كان ذلك في حيين قط دينهما واحد ونسبتهما واحدة وبلدهما واحد دية بعضهم نصف دية

(1/79)

بعض إنا أعطيناكم هذا ضيما منكم وخوفا وفرقا فأما إذ قدم محمد فلا نعطيكم فكادت الحرب تهيج بينهما ثم ارتضوا على أن جعلوا رسول الله صلى الله عليه وسلم بينهما فأرسلوا إليه أناسا من المنافقين ليختبروا رأيه فأنزل الله يا أيها
الرسول لا يحزنك الذين يسارعون في الكفر الآية وروى احمد ومسلم وغيرهما عن البراء بن عازب قال مر على النبي صلى الله عليه وسلم بيهودي محمم مجلود فدعاهم فقال هكذا تجدون حد الزاني في كتابكم فقالوا نعم فدعا رجلا من علمائهم فقال أنشدك الله الذي أنزل التوراة على موسى هكذا تجدون حد الزاني يكون في كتابكم فقال لا والله لولا أنك نشدتني بهذا لم أخبرك نجد حد الزاني في كتابنا الرجم ولكنه كثر في أشرافنا فكنا إذا زنى الشريف تركناه وإذا زنى الضعيف أقمنا عليه الحد فقلنا تعالوا حتى نجعل شيئا نقيمه على الشريف والوضيع فاجتمعنا على التحميم والجلد فقال النبي صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذ أماتوه فأمر به فرجم فأنزل الله يا أيها الرسول لا يحزنك الذين يسارعون في الكفر إلى قوله إن أوتيتم هذا فخذوه يقولون ائتوا محمدا فان أفتاكم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا إلى قوله ومن لم يحكم بما انزل الله فأولئك هم الظالمون (ك) وأخرج الحميدي في مسنده عن جابر بن عبد الله قال زنى رجل من أهل فدك فكتب أهل فدك إلى ناس بالمدينة أن اسألوا محمدا عن ذلك فان أمر بالجلد فخذوه عنه وإن أمركم بالرجم فلا تأخذوه عنه فسألوه عن ذلك فذكر نحو ما تقدم فأمر به فرجم فنزلت فان جاءوك فاحكم بينهم [ 42 ] الآية وأخرج البيهقي في الدلائل من حديث ابي هريرة نحوه قوله تعالى وأن احكم بينهم بما أنزل الله روى ابن إسحق عن ابن عباس قال قال كعب بن اسيد وعبد الله بن صوريا وشاس بن قيس اذهبوا بنا إلى محمد لعلنا نفتنه عن دينه فجاؤا فقالوا يا محمد إنك قد عرفت أنا أحبار

(1/80)

يهود وأشرافهم وساداتهم وأنا إن اتبعناك اتبعتنا يهود ولم يخالفونا وأن بيننا وبين قومنا خصومة فنحاكمهم إليك فتقضي لنا عليهم ونؤمن بك فأبى ذلك وأنزل الله فيهم وان احكم بينهم بما أنزل الله إلى قوله لقوم يوقنون [ 50 ] قوله تعالى يا أيها الذين آمنوا لا تتخذوا الآية أخرج ابن إسحق وابن جرير وابن ابي حاتم والبيهقي عن عبادة بن الصامت قال لما حاربت بنو قينقاع تشبث بأمرهم عبد الله بن أبي بن سلول وقام دونهم ومشى عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم وتبرأ إلى الله والى رسوله من حلفهم وكان أحد بني عوف بن الخزرج وله من حلفهم مثل الذي لهم من عبد الله بن أبي فحالفهم إلى رسول الله صلى الله عليه وسلم وتبرأ من حلف الكفار وولايتهم قال ففيه وفي عبد الله بن أبي نزلت القصة في المائدة يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء الآية قوله تعالى إنما وليكم الله الآية أخرج الطبراني في الأوسط بسند فيه مجاهيل عن عمار بن ياسر قال وقف على علي بن أبي طالب سائل وهو راكع في تطوع فنزع خاتمه فأعطاه السائل فنزلت إنما وليكم الله وسوله الآية وله شاهد قال عبد الرازق حدثنا عبد الوهاب بن مجاهد عن أبيه عن ابن عباس إنما وليكم الله ورسوله الآية قال نزلت في علي بن أبي طالب وروى ابن مردويه عن وجه آخر عن ابن عباس مثله وأخرج أيضا عن علي مثله وأخرج ابن جرير عن مجاهد وابن أبي حاتم عن سلمة بن كهيل مثله فهذه شواهد يقوي بعضها بعضا قوله تعالى يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم الآية روى أبو الشيخ وابن حبان عن ابن عباس قال كان رفاعة بن زيد بن
التابوت وسويد بن الحرث قد أظهرا الإسلام ونافقا وكان رجل من المسلمين يوادهما مع فأنزل الله يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم إلى

(1/81)

قوله بما كانوا يكتمون وبه قال أتى النبي صلى الله عليه وسلم نفر من يهود فيهم أبو ياسر بن أخطب ونافع بن أبي نافع وغازي بن عمر فسألوه عمن يؤمن به من الرسل قال أو من بالله وما أنزل إلى إبراهيم وإسماعيل وإسحق ويعقوب والأسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون الآية فلما ذكر عيسى جحدوا نبوته وقالوا لا نؤمن بعيسى ولا بمن آمن به فأنزل الله فيهم قل يا أهل الكتاب هل تنقمون منا [ 59 ] الآية ك قوله تعالى وقالت اليهود الآية أخرج الطبراني عن ابن عباس قال قال رجل من اليهود له النباش بن قيس إن ربك بخيل لا ينفق فأنزل الله وقالت اليهود يد الله مغلولة الآية وأخرج بو الشيخ من وجه آخر عنه قال نزلت وقالت اليهود يد الله مغلولة في فنحاص راس يهود قينقاع قوله تعالى يا أيها الرسول بلغ الآية أخرج أبو الشيخ عن الحسن أن رسول الله صلى الله عليه وسلم قال إن الله بعثني برسالة فضقت بها ذرعا وعرفت أن الناس مكذبي فوعدني لأبلغن أو ليعذبني فأنزلت يا أيها الرسول بلغ ما أنزل اليك من ربك وأخرج ابن أبي حاتم عن مجاهد قال لما نزلت يا أيها الرسول بلغ ما أنزل إليك من ربك قال يا رب كيف أصنع وأنا وحدي يجتمعون علي فنزلت وإن لم تفعل فما بلغت رسالته
وأخرج الحاكم والترمذي عن عائشة قالت كان النبي صلى الله عليه وسلم يحرس حتى نزلت هذه الآية والله يعصمك من الناس فأخرج رأسه من القبة فقال يا أيها الناس انصرفوا فقد عصمني الله في هذا الحديث دليل على أنها اي الآية ليلية نزلت ليلا فراشية سعيد والرسول في فراشه

(1/82)

وأخرج الطبراني عن ابي سعيد الخدري قال كان العباس عم رسول الله صلى الله عليه وسلم فيمن يحرسه فلما نزلت والله يعصمك من الناس ترك الحرس (ك) وأخرج أيضا عن عصمة بن مالك الخطمي قال كنا نحرس رسول الله صلى الله عليه وسلم بالليل حتى نزلت والله يعصمك من الناس فترك الحرس (ك) واخرج ابن حبان في صحيحه عن أبي هريرة قال كنا إذا أصبحنا ورسول الله صلى الله عليه وسلم في سفر تركنا له أعظم شجرة وأظلها فينزل تحتها فنزل ذات يوم تحت الشجرة وعلق سيفه فيها فجاء رجل وأخذه وقال يا محمد من يمنعك مني فقال رسول الله صلى الله عليه وسلم الله يمنعني منك ضع السيف فوضعه فنزلت والله يعصمك من الناس (ك) وأخرج ابن أبي حاتم وابن مردويه عن جابر بن عبد الله قال لما غزا رسول الله صلى الله عليه وسلم بني أنمار نزل ذات الرقيع بأعلى نخل فبينما هو جالس على رأس بئر قد ادلى رجليه فقال الوارث من بني النجار لأقتلن محمدا فقال له أصحابه كيف تقتله قال أقول له أعطني سيفك فإذا أعطانيه قتله فأتاه فقال له يا محمد أعطني سيفك أشمه فأعطاه إياه فرعدت يده فقال رسول الله صلى الله عليه وسلم أحال الله بينك وبين ما تريد فأنزل الله يا أيها الرسول بلغ الآية (ك) ومن غريب ما ورد في سبب نزولها ما أخرجه ابن مردويه والطبراني
عن ابن عباس قال كان النبي صلى الله عليه وسلم يحرس وكان يرسل معه أبو طالب كل يوم رجالا من بني هاشم يحرسونه حتى نزلت هذه الآية والله يعصمك من الناس فأراد أن يرسل معه من يحرسه فقال يا عم إن الله عصمني من الجن والإنس وأخرج ابن مردويه عن جابر بن عبد الله نحوه وهذا يقتضي أن الآية مكية والظاهر خلافه (ك) قوله تعالى قل يا أهل الكتاب الآية روى ابن جرير وابن أبي حاتم عن ابن عباس قال جاء رافع وسلام بن مشكم ومالك بن

(1/83)

الصيف فقالوا يا محمد ألست تزعم أنك على ملة إبراهيم ودينه وتؤمن بما عندنا قال بلى ولكنكم أحدثتم وجحدتم بما فيها وكتمتم ما أمرتم أن تبينوه للناس قالوا فإنا نأخذ بما في أيدينا فإنا على إلهدى والحق فأنزل الله قل يا أهل الكتاب لستم على شئ الآية قوله تعالى ولتجدن أقربهم مودة الآية أخرج ابن أبي حاتم عن سعيد بن المسيب وأبي بكر بن عبد الرحمن وعروة بن الزبير قالوا بعث رسول الله صلى الله عليه وسلم عمرو بن أمية الضمري وكتب معه كتابا إلى النجاشي فقدم على النجاشي فقرأ كتاب رسول الله صلى الله عليه وسلم ثم دعا جعفر بن أبي طالب والمهاجرين معه وأرسل إلى الرهبان والقسسين بكر ثم أمر جعفر بن أبي طالب فقرأ عليهم سورة مريم فآمنوا بالقرآن وفاضت أعينهم من الدمع فهم الذين أنزل الله فيهم ولنجدن قد أقربهم مودة إلى قوله فاكتبنا مع الشاهدين وروى ابن أبي حاتم عن سعيد بن جبير قال بعث النجاشي ثلاثين رجلا من خيار أصحابه إلى رسول الله صلى الله عليه وسلم فقرأ عليهم سورة يس فبكوا فنزلت فيهم الآية
وأخرج النسائي عن عبد الله بن الزبير قال نزلت هذه الآية في النجاشي وأصحابه وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع [ 83 ] وروى الطبراني عن ابن عباس نحوه أبسط منه قوله تعالى يا أيها الذين آمنوا لا تحرموا الآية روى الترمذي وغيره عن ابن عباس ان رجلا أتى النبي صلى الله عليه وسلم فقال يا رسول الله إني إذا أصبت اللحم انتشرت للنساء وأخذتني شهوتي فحرمت علي اللحم فأنزل الله يا ايها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم الآية وأخرج ابن جرير من طريق العوفي عن ان عباس ابن رجالا من الصحابة منهم عثمان بن مظعون حرموا النساء واللحم على أنفسهم وأخذوا الشفار ليقطعوا مذاكيرهم لكي تنقطع الشهوة عنهم ويتفرغوا للعبادة فنزلت

(1/84)

وأخرج نحوه ذلك من مرسل عكرمة وأبي قلابة ومجاهد وأبي مالك والنخعي والسدي وغيرهم وفي رواية السدي انهم كانوا عشرة منهم ابن مظعون وعلي ابن أبي طالب وفي رواية عكرمة منهم ابن مظعون وعلي وابن مسعود والمقداد ابن الأسود وسالم مولى أبي حذيفة وفي رواية مجاهد منهم ابن مظعون وعبد الله ابن عمر وأخرج ابن عساكر في تاريخه من طريق السدي الصغير عن الكلبي إن أبي صالح عن ابن عباس قال نزلت هذه الآية في رهط من الصحابة منهم أو بكر وعمر وعلي وابن مسعود وعثمان بن مظعون والمقداد بن الأسود وسالم مولى أبي حذيفة توافقوا أن يجبوا أنفسهم ويعتزلوا وفي النساء ولا يأكلوا لحما ولا دسما ويلبسوا المسوح ولا يأكلون من الطعام الا قوتا وأن يسيحوا في الأرض كهيئة
الرهبان فنزلت وروى ابن أبي حاتم عن زيد بن أسلم أن عبد الله بن رواحة أضافه ضيف من أهله وهو عند النبي صلى الله عليه وسلم ثم رجع إلى أهله فوجدهم لم يطعموا ضيفه انتظارا له فقال لامرأته حبست ضيفي من أجلي هو حرام علي فقالت امرأته هو علي حرام فقال الضيف هو علي حرام فلما رأى ذلك وضع يده وقال كلوا بسم الله ثم ذهب إلى النبي صلى الله عليه وسلم فذكر الذي كان منهم ثم أنزل الله يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم قوله تعالى يا أيها الذين آمنوا إنما الخمر الآية روى أحمد عن أبي هريرة قال قدم رسول الله صلى الله عليه وسلم المدينة وهم يشربون الخمر ويأكلون الميسر فسألوا رسول الله صلى الله عليه وسلم عنهما فأنزل الله يسألونك عن الخمر والميسر [ البقرة 219 ] الآية فقال الناس ما حرم علينا إنما قال إثم كبير وكانوا يشربون الخمر حتى كان يوم من الأيام صلى رجل من المهاجرين أم أصحابه في المغرب فخلط في قراءته فأنزل الله آية أغلظ منها يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون ثم نزلت آية أغلظ من ذلك يا أيها الذين أمنوا إنما الخمر والميسر إلى قوله فهل

(1/85)

أنتم منتهون قالوا انتهينا ربنا فقال الناس يا رسول الله قتلوا في سبيل الله وماتوا على فراشهم وكانوا يشربون الخمر ويأكلون الميسر وقد جعله الله رجسا من عمل الشيطان فأنزل الله ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إلى آخر الآية وروى النسائي والبيهقي عن ابن عباس قال انما نزل تحريم الخمر في قبيلتين من قبائل الأنصار شربوا فلما أن ثمل القوم عبث بعضهم ببعض فلما صحوا جعل الرجل يرى الأثر في وجهه ورأسه ولحيته فيقول صنع بي هذا أخي فلان وكانوا إخوة ليس في قلوبهم ضغائن
فيقول والله لو كان بي رؤوفا رحيما ما صنع بي هذا حتى وقعت الضغائن في قلوبهم فأنزل الله هذه الآية يا أيها الذين آمنوا إنما الخمر والميسر الآية فقال ناس من المتكفلين هي رجس وهي في بطن فلان وقد قتل يوم أحد فأنزل الله ليس على الذين آمنوا وعملوا الصالحات الآية قوله تعالى قل لا يستوي الآية أخرج الواحدي والاصبهاني في الترغيب عن جابر أن النبي صلى الله عليه وسلم ذكر تحريم الخمر فقام أعرابي فقال إني كنت رجلا كانت هذه تجارتي فاعتقبت كل منها مالا فهل ينفع ذلك المال بطاعة الله تعالى فقال النبي صلى الله عليه وسلم إن الله لا يقبل إلا الطيب فأنزل الله تعالى تصديقا لرسوله صلى الله عليه وسلم قل لا يستوي الخبيث والطيب الآية قوله تعالى يا أيها الذين آمنوا لا تسألوا الآية (ك) روى البخاري عن انس بن مالك خطب النبي صلى الله عليه وسلم خطبة فقال رجل من أبي قال فلان فنزلت هذه الآية لا تسألوا عن أشياء الآية وروى أيضا عن ابن عباس قال كان قوم يسألون رسول الله صلى الله عليه وسلم استهزاء فيقول الرجل من أبى ويقول الرجل تضل ناقته أين ناقتي فأنزل الله فيهم هذه الآية يا ايها الذين آمنوا لا تسألوا عن أشياء حتى فرغ من الآية كلها وأخرج ابن جرير مثله من حديث أبي هريرة وروى احمد والترمذي والحاكم

(1/86)

عن علي قال لما نزلت ولله على الناس حج البيت قالوا يا رسول الله في كل عام فسكت قالوا يا رسول الله في كل عام قال لا ولو قلت نعم لوجبت فأنزل الله لا تسألوا عن أشياء إن تبد لكم تسؤكم وأخرج ابن جرير مثله من حديث أبي هريرة وأبي أمامة وابن عباس قال
الحافظ ابن حجر لا مانع أن تكون نزلت في الأمرين وحديث ابن عباس في ذلك أصح اسنادا قوله تعالى يا أيها الذين آمنوا شهادة بينكم الآية روى الترمذي وضعفه وغيره عن ابن عباس عن تميم الداري في هذه الآية يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت قال برئ الناس منها غيري وغير عدي بن بداء وكانا نصرانيين يختلفان إلى الشام قبل الإسلام فأتيا الشام لتجارتهما وقدم عليهما مولى لبني سهم يقال له بديل بن أبي مريم بتجارة ومعه جام من فضة فمرض فأوصى إليهما وامرهما أن يبلغا ما ترك أهله قال تميم فلما مات أخذنا ذلك الجام فبعناه بألف درهم ثم اقتسمناه أنا وعدي بن بداء فلما قدمنا إلى أهله دفعنا إليهم ما كان معنا وفقدوا الجام فسألونا عنه فقلنا ما ترك غير هذا وما دفع الينا غيره فلما أسلمت تأثمت من ذلك فأتيت أهله فخبرتهم الخبر ودفعت إليهم خمسمائة درهم وأخبرتهم أن عند صاحبي مثلها فأتوا به رسول الله صلى الله عليه وسلم فسألهم البينة فلم يجدوا فأمرهم أن يستحلفوه فحلف فأنزل الله يا أيها الذين آمنوا شهادة بينكم إلى قوله أن ترد أيمان بعد أيمانهم فقام عمرو بن العاص ورجل آخر فحلفا فنزعت الخمسمائة درهم من عدي بن بداء تنبيه جزم الذهبي بأن تميما النازل فيه غير تميم الداري وعزاه لمقاتل ابن حبان قال الحافظ ابن حجر وليس بجيد للتصريح في هذا الحديث بأنه الداري

(1/87)

سورة الأنعام
قوله تعالى قل أي شئ أكبر شهادة الآية أخرج ابن إسحق وابن جرير من طريق سعيد أو عكرمة عن ابن عباس قال جاء النحام بن زيد وقروم بن كعب وبحري بن عمرو فقالوا يا محمد ما نعلم مع الله إلها غيره فقال لا إله إلا الله بذلك بعثت وإلى ذلك أدعو فأنزل الله في قولهم قل أي شئ أكبر شهادة الآية قوله تعالى وهم يهنون عنه وينأون عنه الآية روى الحاكم وغيره عن ابن عباس قال نزلت هذه الآية في أبي طالب كان ينهي المشركين أن يؤذوا رسول الله صلى الله عليه وسلم ويتباعد عما جاء به (ك) وأخرج ابن ابي حاتم عن سعيد بن ابي هلال قال نزلت في عمومة النبي صلى الله عليه وسلم وكانوا عشرة فكانوا أشد الناس معه في العلانية وأشد الناس عليه في السر قوله تعالى قد نعلم إنه ليحزنك الآية روى الترمذي والحاكم عن علي أن أبا جهل قال للنبي صلى الله عليه وسلم إنا لا نكذبك ولكن نكذب بما جئت به فأنزل الله فإنهم لا يكذبوك ولكن الظالمين بآيات الله يجحدون قوله تعالى ولا تطرد الآية روى ابن حبان والحاكم عن سعد ابن أبي وقاص قال لقد نزلت هذه الآية في ستة أنا وعبد الله ابن مسعود وأربعة قالوا لرسول الله صلى الله عليه وسلم اطردهم فإنا نستحي أن نكون تبعا لك كهؤلاء فوقع في نفس النبي صلى الله عليه وسلم ما شاء الله فأنزل الله ولا تطرد الذين يدعون ربهم إلى قوله أليس الله بأعلم بالشاكرين وروى أحمد والطبراني وابن أبي حاتم عن ابن مسعود قال مر الملأ من قريش على رسول الله صلى الله عليه وسلم وعنده خباب بن الأرت وصهيب وبلال وعمار فقالوا يا محمد أرضيت بهؤلاء وهؤلاء من الله عليهم من بيننا لو طردت هؤلاء

(1/88)

لاتبعناك فأنزل الله فيهم القرآن وأنذر به الذين يخافون أن يحشروا إلى
قوله سبيل المجرمين وأخرج ابن جرير عن عكرمة قال جاء عتيبة بن ربيعة وشيبة بن ربيعة ومطعم بن عدي والحرث بن نوفل في أشراف بني عبد مناف من أهل الكفر إلى أبي طالب فقالوا لو أن ابن اخيك يطرد عنه هؤلاء الأعبد كان أعظم في صدورنا وأطوع له عندنا وادنى لاتباعنا إياه فكلم أبو طالب النبي صلى الله عليه وسلم فقال عمر بن الخطاب لو فعلت ذلك حتى ننظر ما الذي يريدون فأنزل الله وأنذر به الذين يخافون إلى قوله أليس الله بأعلم بالشاكرين وكانوا بلالا وعمار بن ياسر وسالما مولى أبي حذيفة وصالحا مولى أسيد وابن مسعود والمقداد بن عبد الله وواقد بن عبد الله الحنظلي وأشباههم فأقبل عمر فاعتذر من مقالته فنزل وإذا جاءك الذين يؤمنون بآياتنا الآية وأخرج ابن جرير وابن أبي حاتم وغيرهما عن خباب قال جاء الأقرع ابن حابس وعيينة بن حصن فوجدا رسول الله صلى الله عليه وسلم مع صهيب وبلال وعمار وخباب قاعدا في ناس من الضعفاء من المؤمنين فلما رأوهم حول النبي صلى الله عليه وسلم حقروهم فأتوه فخلوا به فقالوا إنا نريد أن تجعل لنا منك مجلسا تعرف لنا به العرب فضلنا فإن وفود العرب تأتيك فنستحي أن ترانا العرب مع هذه الأعبد فإذا نحن جئناك فأقمهم عنا فإذا نحن فرغنا فاقعد معهم إن شئت قال نعم فنزلت ولا تطرد الذين يدعون ربهم الآية ثم ذكر الأقرع وصاحبه فقال وكذلك فتنا بعضهم بعض الآية وكان رسول الله صلى الله عليه وسلم يجلس معنا فإذا أراد أن يقوم قام وتركنا فنزل واصبر نفسك مع الذين يدعون ربهم الآية قال ابن كثير هذا حديث غريب فإن الآية مكية والأقرع وعيينة إنما أسلما بعد الهجرة بدهر وأخرج الفريابي وابن أبي حاتم عن ماهان قال جاء ناس إلى النبي صلى الله عليه وسلم فقالوا
إنا أصبنا ذنوبا عظاما فما رد عليهم شيئا فأنزل الله وإذا جاءك الذين يؤمنون بآياتنا الآية

(1/89)

(ك) قوله تعالى قل هو القادر الآيات أخرج ابن أبي حاتم عن زيد ابن أسلم قال لما نزلت قل هو القادر على أن يبعث عليكم عذابا من فوقكم الآية قال رسول الله صلى الله عليه وسلم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض بالسيوف قالوا ونحن نشهد أن لا إله الا الله وأنك رسول الله فقال بعض الناس لا يكون هذا أبدا أن يقتل بعضنا بعضا ونحن مسلمون فنزلت انظر كيف نصرف الآيات لعلهم يفقهون وكذب به قومك وهو الحق قل لست عليكم بوكيل لكل نبأ مستقر وسوف تعلمون (ك) قوله تعالى الذين آمنوا الآية أخرج ابن ابي حاتم عن عبيد الله بن زحر عن بكر بن سوادة قال حمل رجل من العدو على المسلمين فقتل رجلا ثم حمل فقتل آخر ثم حمل فقتل آخر ثم قال اينفعني الإسلام بعد هذا فقال رسول الله صلى الله عليه وسلم نعم فضرب فرسه فدخل فيهم ثم حمل على أصحابه فقتل رجلا ثم آخر ثم آخر ثم قتل قال فيرون أن هذه الآية نزلت فيه الذين آمنوا ولم يلبسوا أيمانهم بظلم الآية قوله تعالى وما قدروا الله الآية أخرج ابن أبي حاتم عن سعيد ابن جبير قال جاء رجل من اليهود يقال له مالك بن الصيف فخاصم النبي صلى الله عليه وسلم فقال له النبي أنشدك بالذي أنزل التوراة على موسى هل تجد في التوراة أن الله يبغض الحبر السمين وكان حبرا سمينا فغضب وقال ما أنزل الله على بشر من شئ فقال أصحابه ويحك ولا على موسى فأنزل الله وما قدروا الله حق قدره الآية مرسل
وأخرج ابن جرير نحوه عن عكرمة وتقدم حديث آخر في سورة النساء وأخرج ابن جرير من طريق ابن أبي طلحة عن ابن عباس قال قالت اليهود والله ما أنزل الله من السماء كتابا فأنزلت قوله تعالى ومن أظلم الآية أخرج ابن جرير عن عكرمة في قوله ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه

(1/90)

شئ قال نزلت مسيلمة ومن قال سأنزل مثل ما أنزل الله قال نزلت في عبد الله بن سعد بي أبي سرح كان يكتب للنبي صلى الله عليه وسلم فيملي عليه عزيز حكيم فيكتب غفور رحيم ثم يقرأ عليه فيقول نعم سواء فرجع عن الإسلام ولحق بقريش وأخرج عن السدي نحوه وزاد قال إن كان محمد يوحى إليه فقد أوحي إلي وان كان الله ينزله فقد أنزلت مثل ما أنزل الله قال محمد سميعا عليما فقلت أنا عليما حكيما قوله تعالى ولقد جئتمونا فرادى الآية أخرج ابن جرير وغيره عن عكرمة قال قال النضر بن الحرث سوف تشفع إلى اللات والعزي فنزلت هذه الآية ولقد جئتمونا فرداى إلى قوله شركاء قوله تعالى ولا تسبوا الآية قال عبد الرزاق أنبأنا معمر عن قتادة قال كان المسلمون يسبون أصنام الكفار فيسب الكفار الله فأنزل الله ولا تسبوا الذين يدعون من دون الله الآية قوله تعالى وأقسموا الآية أخرج ابن جرير عن محمد بن كعب القرظي قال كلم رسول الله قريشا فقالوا يا محمد تخبرنا أن موسى كان معه عصا يضرب به الحجر وان عيسى كان يحيي الموتى وان ثمود لهم الناقة فأتنا من الآيات حتى نصدقك فقال رسول الله صلى الله عليه وسلم أي شئ تحبون أن
آتيكم به قالوا تجعل لنا الصفا ذهبا قال فإن فعلت تصدقوني قالوا نعم والله فقام رسول الله يدعو فجاءه جبريل فقال له إن شئت أصبح ذهبا فإن لم يصدقوا عند ذلك لنعذبنهم وأن شئت فاتركهم حتى يتوب تائبهم فأنزل الله وأقسموا بالله جهد أيمانهم إلى قوله يجهلون قوله تعالى فكلوا الآية روى أبو داود والترمذي عن ابن عباس قال أتى ناس إلى النبي صلى الله عليه وسلم فقالوا يا رسول الله أنأكل ما نقتل ولا نأكل ما يقتل الله فأنزل الله فكلوا مما ذكر اسم الله عليه ان كنتم بآياته مؤمنين إلى قوله وإن أطعتموهم انكم لمشركون

(1/91)

وأخرج أبو داود والحاكم وغيرهما عن ابن عباس في قوله وان الشياطين ليوحون إلى أوليائهم ليجادلوكم قال قالوا ما ذبح الله لا تأكلون وما ذبحتم أنتم تأكلون فأنزل الله الآية وأخرج الطبراني وغيره عن ابن عباس قال لما نزلت ولا تأكلوا مما لم يذكر اسم الله أرسلت فارس إلى قريش أن خاصموا محمدا فقولوا له ما تذبح أنت بيدك بسكين فهو حلال وما ذبح الله بشمشار من ذهب يعني الميتة فهو حرام فنزلت هذه الآية وان الشياطين ليوحون إلى أوليائهم ليجادلوكم قال الشياطين فارس وأولياؤهم قريش قوله تعالى أو من كان ميتا الآية أخرج أبو الشيخ عن ابن عباس في قوله أو من كان ميتا فأحييناه قال نزلت في عمر وأبي جهل وأخرج ابن جرير عن الضحاك مثله قوله تعالى وآتوا حقه يوم حصاده ولا تسرفوا الآية أخرج ابن جرير عن أبي العالية قال كانوا يعطون شيئا سوى الزكاة ثم تسارفوا ونزلت هذه الآية وأخرج عن ابن جريج أنها نزلت في ثابت بن قيس بن شماس جد نخلة فأطعم حتى أمسى وليست له ثمرة

سورة الأعراف
قوله تعالى خذوا زينتكم عند كل مسجد الآية روى مسلم عن ابن عباس قال كانت المرأة تطوف بالبيت في الجاهلية وهي عريانة وعلى فرجها خرقة وهي تقول اليوم يبدو بعضه أو كله وما بدا منه فلا أحله فنزلت خذوا زينتكم عند كل مسجد ونزلت قل من حرم زينة الله الآيتين (ك) قوله تعالى أو لم يفتكروا الآية أخرج ابن أبي حاتم

(1/92)

وأبو الشيخ عن قتادة قال ذكر لنا أن النبي صلى الله عليه وسلم قام على الصفا فدعا قريشا فجعل يدعوهم فخذا فخذا يا بني فلان يا بني فلان يحذرهم بأس الله ووقائعه فقال قائلهم إن صاحبكم هذا لمجنون بات يهوت إلى الصباح فأنزل الله أو لم يفتكروا ما بصاحبهم من جنة ان هو إلا نذير مبين قوله تعالى يسألونك عن الساعة الخ أخرج ابن جرير وغيره عن ابن عباس قال قال حمل بن أبي تشير وسموءل فلا بن زيد لرسول الله صلى الله عليه وسلم أخبرنا متى الساعة ان كنت نبيا كما تقول فإنا نعلم ما هي فأنزل الله يسألونك عن الساعة أيان مرساها الآية وأخرج أيضا عن قتادة قال قالت قريش فذكر نحوه قوله تعالى وإذا قرئ القرآن الآية أخرج ابن أبي حاتم وغيره عن أبي هريرة قال نزلت وإذا قرئ القرآن فاستمعوا له وانصتوا في رفع
الأصوات في الصلاة خلف النبي صلى الله عليه وسلم وأخرج أيضا عنه قال كانوا يتكلمون في الصلاة فنزلت وإذا قرئ القرآن الآية وأخرج عن عبد الله بن مغفل نحوه وأخرج ابن جرير عن ابن مسعود مثله وأخرج عن الزهري قال نزلت هذه الآية في فتى من الأنصار كان رسول الله صلى الله عليه وسلم كلما قرأ شيئا قرأه وقال سعيد بن منصور في سننه حدثنا أبو معشر عن محمد بن كعب قال كانوا يتلقفون من رسول الله صلى الله عليه وسلم إذا قرأ شيئا قرأوا معه حتى نزلت هذه الآية التي في الأعراف وإذا قرئ القرآن فاستمعوا له وأنصتوا قلت ظاهر ذلك أن الآية مدنية

سورة الأنفال
روى أبو داود والنسائي وابن حبان والحاكم عن ابن عباس قال قال النبي صلى الله عليه وسلم من قتل قتيلا فله كذا وكذا ومن أسر أسيرا فله كذا وكذا فأما المشيخة فثبتوا تحت الرايات وأما الشبان فسارعوا إلى القتل والغنائم فقالت

(1/93)

المشيخة للشبان أشركونا معكم فإنا كنا لكم ردءا ولو كان منكم شئ للجأتم إلينا فاختصموا إلى النبي صلى الله عليه وسلم فنزلت يسألونك عن الأنفال قل الأنفال لله والرسول وروى أحمد عن سعد بن أبي وقاص قال لما كان يوم بدر قتل أخي عمير فقتلت به سعيد بن العاص وأخذت سيفه فأتيت به النبي صلى الله عليه وسلم فقال إذهب فاطرحه في القبض فرجعت وبي ما لا يعلمه إلا الله من قتل أخي وأخذ سلبي فما جاوزت إلا يسيرا حتى نزلت سورة الأنفال فقال لي النبي صلى الله عليه وسلم إذهب فخذ سيفك وروى أبو داود والترمذي والنسائي عن سعد قال لما كان يوم بدر جئت بسيف فقلت يا رسول الله قد شفى صدري من المشركين هب لي هذا السيف فقال هذا ليس لي ولا لك فقلت عسى أن يعطى هذا من لا يبلي بلائي فجاءني الرسول صلى الله عليه وسلم فقال إنك سألتني وليس لي وإنه قد صار لي وهو لك قال فنزلت يسألونك عن الآنفال الآية (ك) واخرج ابن جرير عن مجاهد أنهم سألوا النبي صلى الله عليه وسلم عن الخمس بعد الأربعة الأخماس فنزلت يسألونك عن الأنفال الآية (ك) قوله تعالى كما أخرجك الآية أخرج ابن أبي حاتم وابن مردويه عن أبي أيوب الأنصاري قال قال لنا رسول الله صلى الله عليه وسلم ونحن بالمدينة وبلغه أن عير أبي سفيان قد أقبلت ما ترون فيها لعل الله يغنمناها ويسلمنا فخرجنا فسرنا يوما أو يومين فقال ما ترون فيهم فقلنا يا رسول الله ما لنا من طاقة بقتال القوم إنما أخرجنا للعير فقال المقداد لا تقولوا كما قال قوم موسى اذهب أنت وربك فقاتلا إنا ههنا قاعدون فأنزل الله كما أخرجك ربك من بيتك بالحق وإن فريقا من المؤمنين لكارهون واخرج ابن جرير عن ابن عباس نحوه (ك) قوله تعالى إذ يستغيثون الآية روى الترمذي عن عمر بن

(1/94)

الخطاب قال نظر نبي الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلثمائة وبضعة عشر رجلا فاستقبل القبلة ثم مد يديه وجعل يهتف بربه اللهم انجز لى ما وعدتني اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه فأتاه أبو بكر فأخذ رداؤه وألقاه على منكبيه ثم التزمه من ورائه وقال يا نبي الله كفاك مناشدتك ربك فإنه سينجز لك ما وعدك فأنزل الله إذ تستغيثون ربكم فاستجاب لكم إني ممدكم بألف من الملائكة مردفين فأمدهم الله بالملائكة قوله تعالى وما رميت وروى الحاكم عن سعيد بن المسيب عن أبيه قال أقبل أبي بن خلف يوم أحد إلى النبي صلى الله عليه وسلم فخلوا سبيله فاستقبله مصعب بن عمير ورأى رسول الله صلى الله عليه وسلم ترقوه أبي من فرجة بين سابغة الدرع والبيضة فطعنه بحربته فسقط عن فرسه ولم يخرج من طعنته دم فكسر ضلعا من أضلاعه فأتاه أصحابه وهو يخور خوار الثور فقالوا ما أعجزك انما هو خدش فذكر لهم رسول الله صلى الله عليه وسلم بل أنا أقتل أبيا ثم قال والذي نفسي بيده لو كان هذا الذي بي بأهل ذي المجاز لماتوا أجمعون فمات أبي قبل أن يقدم مكة فأنزل الله وما رميت إذ رميت ولكن الله رمى الآية صحيح الاسناد لكنه غريب وأخرج ابن جرير عن عبد الرحمن بن جبير أن رسول الله صلى الله عليه وسلم يوم خيبر دعا بقوس فرمى الحصن فأقبل السهم يهوي حتى قتل ابن أبي الحقيق وهو في فراشه فأنزل الله وما رميت إذ رميت الآية مرسل جيد الإسناد لكنه غريب والمشهور انها نزلت في رمية يوم بدر بالقبضة من الحصباء روى ابن جرير وابن أبي حاتم والطبراني عن حكيم بن حزام قال لما كان يوم بدر سمعنا صوتا وقع من السماء إلى الأرض كأنه صوت حصاة وقعت في طست ورمى رسول الله صلى الله عليه وسلم بتلك الحصباء فانهزمنا فذلك قوله وما رميت إذ رميت الآية وأخرج أبو الشيخ نحوه عن جابر وابن عباس ولابن جرير من وجه آخر مرسلا نحوه

(1/95)

قوله تعالى أن تستفتحوا الآية روى الحاكم عن عبد الله بن ثعلبة ابن صغير قال كان المستفتح أبا جهل فإنه قال حين التقى القوم اللهم أينا كان أقطع لرحم وأتي بما لا يعرف فاحنه الغداة وكان ذلك استفتاحا فأنزل الله إن تستفتحوا فقد جاءكم الفتح إلى قوله وإن الله مع المؤمنين [ 19 ] أخرج ابن أبي حاتم عن عطية قال قال أبو جهل اللهم انصر اعز الفئتين وأكرم الفرقتين فنزلت قوله تعالى يا أيها الذين آمنوا لا تخونوا الله روى سعيد بن منصور وغيره عن عبد الله بن أبي قتادة قال نزلت هذه الآية لا تخونوا الله والرسول في أبي لبابة بن عبد المنذر سأله بنو قريظة يوم قريظه ما هذا الأمر فأشار إلى حلقة يقول الذبح فنزلت قال أبو لبابة ما زالت قدماي حتى علمت أني خنت الله ورسوله (ك) وروى ابن جرير وغيره عن جابر بن عبد الله أن أبا سفيان خرج من مكة فأتى جبريل النبي صلى الله عليه وسلم فقال إن أبا سفيان بمكان كذا وكذا فقال رسول الله صلى الله عليه وسلم إن أبا سفيان في مكان كذا وكذا فاخرجوا إليه واكتموا فكتب رجل من المنافقين إلى أبي سفيان ان محمد يريدكم فخذوا حذركم فأنزل الله لا تخونوا الله والرسول الآية غريب جدا في سنده وسياقة نظر وأخرج ابن جرير عن السدي قال كانوا يسمعون من النبي صلى الله عليه وسلم الحديث فيفشونه حتى يبلغ المشركين فنزلت (ك) قوله تعالى وإذ يمكر الآية أخرج ابن أبي حاتم عن ابن عباس أن نفرا من قريش ومن اشراف كل قبيلة اجتمعوا ليدخلوا دار الندوة فاعترضهم إبليس في صورة شيخ جليل فلما رأوه قالوا من أنت قال شيخ من أهل نجد سمعت بما اجتمعتم له فأردت أن أحضركم ولن يعدمكم مني رأي ونصح قالوا أجل فادخل فدخل معهم فقال انظروا في شأن هذا الرجل فقال قائل احبسوه في وثاق تم تربصوا به المنون حتى يهلك كما هلك من كان قبله

(1/96)

من الشعراء زهير والنابغة فإنما هو كأحدهم فقال عدو الله الشيخ النجدي لا والله ما هذا لكم برأي والله ليخرجن رائد من محبسه إلى أصحابه فليوشكن أن يثبوا عليه حتى يأخذوه من أيديكم ثم يمنعوه منكم فما آمن عليكم أن يخرجوكم من بلادكم فانظروا غير هذا الرأي فقال قائل أخرجوه من بين أظهركم واستريحوا منه فإنه إذا خرج لن يضركم ما صنع فقال الشيخ النجدي والله ما هذا لكم برأي ألم تروا حلاوة قوله وطلاقة لسانه وأخذه للقلوب بما يستمع من حديثه والله لئن فعلتم ثم استعرض العرب ليجتمعن عليه ثم ليسيرن إليكم حتى يخرجكم من بلادكم ويقتل أشرافكم قالوا صدق والله فانظروا رأيا غير هذا فقال أبو جهل والله لأشيرن عليكم برأي ما أراكم أبصرتموه بعد ما رأى غيره قالوا وما هذا قال تأخذوا من كل قبيلة وسيطا شابا جلدا ثم يعطى كل غلام منهم سيفا صارما ثم يضربونه ضربة رجل وأحد فإذا قتلتموه تفرق دمه في القبائل كلها فلا أظن هذا الحي من بني هاشم يقدرون على حرب قريش كلهم وأنهم إذا رأوا ذلك قبلوا العقل واسترحنا وقطعنا عنا أذاه فقال النجدي هذا والله هو الرأي القول ما قال الفتى لا أرى غيره فتفرقوا على ذلك وهم مجمعون له فأتى جبريل النبي صلى الله عليه وسلم فأمره أن لا يبيت في مضجعه الذي كان يبيت وأخبره بمكر القوم فلم يبت رسول الله صلى الله عليه وسلم في بيته تلك الليلة وأذن الله له عند ذلك في الخروج وأنزل عليه بعد قدومه المدينة يذكره نعمته عليه وإذ يمكر بك الذين كفروا الآية وأخرج ابن جرير من طريق عبيد بن عمير عن المطلب بن أبي وداعة ان أبا طالب قال للنبي صلى الله عليه وسلم ما يأتمر بك قومك قال يريدون أن يسجنوني أو يقتلوني أو يخرجوني قال من حدثك بهذا قال ربي قال نعم الرب ربك فاستوص به خيرا قال استوصي به بل هو يستوصي بي فنزلت وإذ يمكر بك الذين كفروا الآية قال ابن كثير ذكر أبي طالب فيه غريب بل منكر لأن القصة ليلة إلهجرة وذلك بعد موت أبي طالب بثلاث سنين (ك) قوله تعالى وإذا تتلى الآية أخرج ابن جرير عن سعيد

(1/97)

بن جبير قال قتل النبي صلى الله عليه وسلم يوم بدر صبرا عقبة بن أبي معيط وطعيمة ابن عدي والنضر بن الحرث وكان المقداد أسر النضر فلما أمر بقتله قال المقداد يا رسول الله أسيري فقال رسول الله صلى الله عليه وسلم إنه كان يقول في كتاب الله ما يقول قال وفيه أنزلت هذه الآية وإذا تتلى عليهم آياتنا قالوا قد سمعنا الآية قوله تعالى وإذ قالوا اللهم الآية (ك) أخرج ابن جرير عن سعيد بن جبير في قوله وإذ قالوا اللهم أن كان هذا هو الحق الآية قال نزلت في النضر بن الحرث وروى البخاري عن أنس قال قال أبو جهل بن هشام اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم فنزلت وما كان الله ليعذبهم وأنت فيهم الآية (ك) وأخرج ابن أبي حاتم عن ابن عباس قال كان المشركون يطوفون بالبيت ويقولون غفرانك غفرانك فأنزل الله وما كان الله ليعذبهم الآية وأخرج ابن جرير عن يزيد بن رومان ومحمد بن قيس قال قالت قريش بعضها لبعض محمد أكرمه الله من بيننا اللهم ان كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء الآية فلما آمسوا منه ندموا على ما قالوا فقالوا غفرانك اللهم فأنزل الله وما كان الله معذبهم وهم يستغفرون إلى قوله لا يعلمون
(ك) وأخرج ابن جرير ايضا عن ابن أبزى قال كان رسول الله صلى الله عليه وسلم بمكة فأنزل الله وما كان الله ليعذبهم وأنت فيهم فخرج إلى المدينة فأنزل الله كان الله معذبهم وهم يستغفرون وكان أولئك البقية من المسلمين الذين بقوا فيها يستغفرون فلما خرجوا أنزل الله وما لهم أن لا يعذبهم الله الآية فأذن في فتح مكة فهو العذاب الذي وعدهم قوله تعالى وما كان صلاتهم الآية أخرج الواحدي عن ابن عمر قال كانوا يطوفون بالبيت ويصفقون ويصفرون فنزلت هذه الآية

(1/98)

وأخرج ابن جرير عن سعيد قال كانت قريش يعارضون النبي صلى الله عليه وسلم في الطواف يستهزئون به يصفرون ويصفقون فنزلت قوله تعالى ان الذين كفروا الآية قال ابن إسحق حدثني الزهري ومحمد بن يحيى بن حبان وعاصم بن عمير بن قتادة والحصين بن عبد الرحمن قالوا لما أصيبت قريش يوم بدر ورجعوا إلى مكة مشى عبد الله بن أبي ربيعة وعكرمة بن أبي جهل وصفوان بن ابي أمية في رجال من قريش أصيب آباؤهم وأبناؤهم فكلموا أبا سفيان ومن كان له في ذلك العير من قريش تجارة فقالوا يا معشر قريش ان محمدا قد وتركم وقتل خياركم فأعينونا بهذا المال على حربه فلعلنا ان ندرك منه ثأرا ففعلوا ففيهم كما ذكر عن ابن عباس أنزل الله إن الذين كفروا ينفقون أموإلهم إلى قوله يحشرون وأخرج ابن أبي حاتم عن الحكم بن عتيبة قال نزلت في أبي سفيان أنفق على المشركين أربعين أوقية من ذهب وأخرج ابن جرير عن ابن أبزي وسعيد بن جبير قال نزلت في أبي سفيان استأجر يوم أحد ألفين من الأحابيش ليقاتل بهم رسول الله صلى الله عليه وسلم
(ك) قوله تعالى ولا تكونوا الآية أخرج ابن جرير عن محمد ابن كعب القرظي قال لما خرجت قريش من مكة إلى بدر خرجوا بالقيان والدفوف فأنزل الله ولا تكونوا كالذين خرجوا من ديارهم بطرا الآية قوله تعالى إذ يقول المنافقون الآية روى الطبراني في الأوسط بسند ضعيف عن ابي هريرة قال لما أنزل الله على نبيه بمكة سيهزم الجمع ويولون الدبر قال عمر بن الخطاب رضي الله عنه يا رسول أي جمع وذلك قبل بدر فلما كان يوم بدر وانهزمت قريش نظرت إلى رسول الله صلى الله عليه وسلم في آثارهم مصلتا بالسيف يقول سيهزم الجمع ويولون الدبر فكانت ليوم بدر فأنزل الله فيهم حتى إذا أخذنا مترفيهم بالعذاب [ المؤمنون: 64 ] الآية وانزل ألم تر إلى الذين بدلوا نعمة الله كفرا [ إبراهيم: 28 ]

(1/99)

رماهم رسول الله صلى الله عليه وسلم فوسعتهم الرمية وملأت أعينهم وأفواههم حتى إن الرجل ليقتل وهو يقذي عينيه وفاه فأنزل الله وما رميت إذ رميت ولكن الله رمى وأنزل في ابليس فلما تراءت الفئتان نكص على عقبيه [ 48 ] الآية وقال عتبة ابن ربيعة وناس معه من المشركين يوم بدر غر هؤلاء دينهم فأنزل الله إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم (ك) قوله تعالى إن شر الدواب عند الله الذين كفروا الآية أخرج أبو الشيخ عن سعيد بن جبير قال نزلت ان شر الدواب عند الله الذين كفروا فهم لا يؤمنون في ستة رهط من اليهود فيهم ابن التابوت قوله تعالى واما تخافن الآية روى أبو الشيخ عن ابن شهاب قال دخل جبريل على رسول الله صلى الله عليه وسلم فقال قد وضعت السلاح وما زلت في طلب القوم فاخرج فان الله قد أذن لك في قريظة وأنزل فيهم وإما تخافن من قوم خيانة الآية قوله تعالى يا أيها النبي حسبك الله الآية ك روى البزار بسند ضعيف من طريق عكرمة عن ابن عباس قال لما أسلم عمر قال المشركون قد انتصف القوم منا اليوم وانزل الله يا أيها النبي حسبك الله ومن اتبعك من المؤمنين وله شواهد (ك) وأخرج الطبراني وغيره من طريق سعيد بن جبير عن ابن عباس قال لما أسلم مع النبي صلى الله عليه وسلم تسعة وثلاثين رجلا وإمرأة ثم أن عمر أسلم فكانوا أربعين نزل يا أيها النبي حسبك الله ومن اتبعك من المؤمنين الآية (ك) وأخرج ابن أبي حاتم بسند صحيح عن سعيد بن جبير قال لما أسلم مع النبي صلى الله عليه وسلم ثلاثة وثلاثين رجلا وست نسوة ثم أسلم عمر نزلت يا أيها النبي حسبك الله وأخرج أبو الشيخ عن سعيد بن المسيب قال لما أسلم عمر أنزل الله في إسلامه يا أيها النبي حسبك الله الآية

(1/100)

قوله تعالى ان يكن منكم عشرون صابرون الآية أخرج إسحق بن راهوية في مسنده عن ابن عباس قال لما افترض الله عليهم أن يقاتل الواحد عشرة ثقل ذلك عليهم وشق فوضع الله عنهم إلى أن يقاتل الواحد الرجلين فأنزل الله أن يكن منكم عشرون صابرون يغلبوا مائتين إلى آخر الآية قوله تعالى ما كان لنبي الآية وروى احمد وغيره عن أنس قال استشار النبي صلى الله عليه وسلم الناس في الأساري يوم بدر فقال إن الله قد أمكنكم منهم فقام عمر بن الخطاب فقال يا رسول الله اضرب أعناقهم فأعرض عنه
فقام أبو بكر نرى أن تعفو عنهم وان تقبل منهم الفداء فعفا عنهم وقبل منهم الفداء فأنزل الله لولا كتاب من الله سبق الآية وروى أحمد والترمذي والحاكم وابن مسعود قال لما كان يوم بدر وجئ بالأسارى قال رسول الله صلى الله عليه وسلم ما تقولون في هؤلاء الآسارى الحديث وفيه فنزل القرآن بقول عمر ما كان لنبي أن يكون له أسرى إلى آخر الآيات وأخرج الترمذي عن أبي هريرة عن النبي صلى الله عليه وسلم قال لم تحل الغنائم لم تحل لأحد سود الرؤوس من قبلكم كانت تنزل نار من السماء فتأكلها فلما كان يوم بدر وقعوا في الغنائم قبل ان تحل لهم فأنزل الله لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم قوله تعالى يا أيها النبي قل لمن في أيديكم الآية روى الطبراني في الاوسط عن ابن عباس قال قال العباس في والله نزلت حين أخبرت رسول الله صلى الله عليه وسلم بإسلامي وسألته أن يحاسبني بالعشرين أوقية التي وجدت معي فأعطاني بها عشرين عبدا كلهم تاجر بمالي في يده مع ما أرجو من مغفرة الله ك قوله تعالى والذين كفروا الآية أخرج ابن جرير وأبو الشيخ عن السدي عن أبي مالك قال قال رجل نورث أرحامنا المشركين فنزلت والذين كفروا بعضهم أولياء بعض

(1/101)

ك قوله تعالى وأولوا الأرحام الآية أخرج ابن جرير عن ابن الزبير قال كان الرجل يعاقد الرجل ترثني وأرثك فنزلت وأولو الأرحام بعضهم أولى ببعض في كتاب الله الآية واخرج ابن سعد من طريق هاشم ابن عروة عن أبيه قال آخى رسول الله صلى الله عليه وسلم بين الزبير بن العوام وبين كعب بن مالك قال الزبير لقد رأيت كعبا أصابته الجراحة بأحد فقلت لو مات فانقطع عن الدنيا وأهلها لورثته فنزلت هذه الآية وأولو الأرحام بعضهم أولى ببعض في كتاب الله فصارت المواريث بعد للأرحام والقرابات وانقطعت تلك المواريث في المؤاخاة

سورة براءة
(ك) قوله تعالى قاتلوهم يعذبهم الله الآية أخرج أبو الشيخ عن قتادة قال ذكر لنا أن هذه الآية نزلت في خزاعة حين جعلوا يقتلون بني بكر بمكة وأخرج عن عكرمة قال نزلت هذه الآية في خزاعة وأخرج عن السدي ويشف صدور قوم مؤمنين قال هم خزاعة حلفاء النبي صلى الله عليه وسلم يشف صدورهم من بني بكر قوله تعالى ما كان للمشركين الآيات أخرج ابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس قال قال العباس حين أسر يوم بدر إن كنتم سبقتمونا بالإسلام وإلهجرة والجهاد لقد كنا نعمر المسجد الحرام ونسقي الحاج ونفك العاني فأنزل الله أجعلتم سقاية الحاج الآية وأخرج مسلم وابن حبان وأبو داود عن النعمان بن بشير قال كنت عند منبر رسول الله صلى الله عليه وسلم في نفر من أصحابه فقال رجل منهم ما أبالي أن لا أعمل لله عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر بل عمارة المسجد الحرام وقال آخر بل الجهاد في سبيل الله خير مما قلتم فزجرهم عمر وقال لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم وذلك يوم

(1/102)

الجمعة ولكن إذا صليت الجمعة دخلت على رسول الله صلى الله عليه وسلم فاستفتيته فيما اختلفتم فيه فأنزل الله أجعلتم سقاية الحاج إلى قوله لا يهدي القوم الظالمين
وأخرج الفريابي عن ابن سيرين قال قدم علي بن أبي طالب مكة فقال للعباس أي عم ألا تهاجر ألا تلحق برسول الله صلى الله عليه وسلم فقال أعمر المسجد وأحجب البيت فأنزل الله أجعلتم سقاية الحاج الآية وقال لقوم سماهم ألا تهاجروا ألا تلحقوا برسول الله صلى الله عليه وسلم فقالوا نقيم مع إخواننا وعشائرنا ومساكننا فأنزل الله قل إن كان آباؤكم الآية كلها وأخرج عبد الرزاق عن الشعبي نحوه وأخرج ابن جرير عن محمد بن كعب القرظي قال إفتخر طلحة بن شيبة والعباس وعلي بن أبي طالب فقال طلحة أنا صاحب البيت معي مفتاحه وقال العباس أنا صاحب السقاية والقائم عليها فقال علي لقد صليت إلى القبلة قبل الناس وأنا صاحب الجهاد فأنزل الله أجعلتم سقاية الحاج الآية كلها قوله تعالى ويوم حنين الآية أخرج البيهقي في الدلائل عن الربيع ابن أنس أن رجلا قال يوم حنين لن نغلب من قلة وكانوا اثنى عشر ألفا فشق ذلك على رسول الله صلى الله عليه وسلم فأنزل الله ويوم حنين إذ أعجبتكم كثرتكم الآية (ك) قوله تعالى وإن خفتم عيلة الآية أخرج ابن أبي حاتم عن أبن عباس قال كان المشركون يجيئون إلى البيت ويجيئون معهم بالطعام يتجرون فيه فلما نهوا عن أن يأتوا البيت قال المسلمون من أين لنا الطعام فأنزل الله وإن خفتم عيلة فسوف يغنيكم الله من فضله وأخرج ابن جرير وأبو الشيخ عن سعيد بن جبير قال لما نزلت إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا شق ذلك على المسلمين وقالوا من يأتينا بالطعام وبالمتاع فأنزل الله وإن خفتم عيلة

(1/103)

فسوف يغنيكم الله من فضله وأخرج مثله عن عكرمة وعطيه العوفي والضحاك وقتادة وغيرهم (ك) قوله تعالى وقالت اليهود الآية أخرج ابن أبي حاتم عن ابن عباس قال أتى رسول الله صلى الله عليه وسلم سلام بن مشكم ونعمان ابن اوفى ومحمد بن دحية وشاس بن قيس ومالك بن الصيف فقالوا كيف نتبعك وقد تركت قبلتنا وأنت لا تزعم أن عزيرا ابن الله فأنزل الله في ذلك وقالت اليهود الآية (ك) قوله تعالى إنما النسئ الآية أخرج ابن جرير عن أبي مالك قال كانوا يجعلون السنة ثلاثة عشر شهرا فيجعلون المحرم صفرا فيسجلون فيه المحرمات فأنزل الله إنما النسئ زيادة في الكفر قوله تعالى يا أيها الذين آمنوا ما لكم إذا قيل لكم الآية أخرج ابن جرير عن مجاهد في هذه الآية قال هذا حين امروا بغزوة تبوك بعد الفتح وحين أمرهم بالنفير في الصيف حين طابت الثمار واشتهوا الظلال وشق عليهم المخرج فأنزل الله انفروا خفافا وثقالا (ك) قوله تعالى إلا تنفروا الآية أخرج ابن أبي حاتم عن نجدة بن نفيع قال سألت ابن عباس عن هذه الآية فقال استنفر رسول الله صلى الله عليه وسلم أحياء من العرب فتثاقلوا عنه فأنزل الله إلا تنفروا يعذبكم عذابا أليما فأمسك عنهم المطر فكان عذابهم قوله تعالى انفروا خفافا وثقالا الآية أخرج ابن جرير عن حضرمي أنه ذكر له أناسا كانوا عسى أن يكون أحدهم عليلا أو كبيرا فيقول إني آثم فأنزل الله انفروا خفافا وثقالا قوله تعالى عفا الله عنك الآية أخرج ابن جرير عن عمرو بن ميمون الأزدي قال إثنتان فعلهما رسول الله صلى الله عليه وسلم لم يؤمر فيها بشئ: إذنه
للمنافقين وأخذه الفداء من الآسارى فأنزل الله عفا الله عنك لم أذنت لهم [ 43 ]

(1/104)

قوله تعالى ومنهم من يقول ائذن لي الآية أخرج الطبراني وأبو نعيم وابن مردويه عن ابن عباس قال لما اراد النبي صلى الله عليه وسلم ان يخرج إلى غزوة تبوك فقال للجد بن قيس يا جد بن قيس ما تقول في مجاهدة بني الآصفر غير فقال يا رسول الله إني امرؤ صاحب نساء ومتى أرى نساء بني الأصفر أفتتن فائذن لي ولا تفتني فأنزل الله ومنهم من يقول ائذن لي ولا تفتني الآية وأخرج ابن بي حاتم وابن مردويه من حديث جابر بن عبد الله مثله وأخرج الطبراني من وجه آخر عن ابن عباس أن النبي صلى الله عليه وسلم قال أغزو تغنموا بنات بني الاصفر فقال ناس من المنافقين أنه ليفتنكم بالنساء فأنزل الله ومنهم من يقول ائذن لي ولا تفتني (ك) قوله تعالى أن تصبك حسنة الآية أخرج ابن أبي حاتم عن جابر ابن عبد الله قال جعل المنافقون الذين تخلفوا بالمدينة يخبرون عن النبي صلى الله عليه وسلم أخبار السوء يقولون أن محمدا وأصحابه قد جهدوا في سفرهم وهلكوا فبلغهم تكذيب حديثهم وعافية النبي صلى الله عليه وسلم وأصحابه فساءهم ذلك فأنزل الله ان تصبك حسنة تسؤهم الآية قوله تعالى قل انفقوا الآية أخرج ابن جرير عن ابن عباس قال قال الجد بن قيس إني إذا رأيت النساء لم أصبر حتى أفتتن ولكن أعينك بمالي قال ففيه نزلت أنفقوا طوعا أو كرها لن يتقبل منكم قال لقوله أعينك بمالي قوله تعالى ومنهم من يلزمك الآية روى البخاري عن ابي
سعيد الخدري قال بينما رسول الله صلى الله عليه وسلم يقسم قسما إذ جاءه ذو الخويصرة فقال أعدل فقال ويلك من يعدل إذا لم أعدل فنزلت ومنهم من يلزمك في الصدقات الآية وأخرج ابن أبي حاتم عن جابر نحوه قوله تعالى ومنهم الذين يؤذون النبي الآية أخرج ابن أبي حاتم عن ابن عباس قال كان نبتل بن الحرث يأتي رسول الله صلى الله عليه وسلم فيجلس إليه

(1/105)

فيسمع منه وينقل حديثه إلى المنافقين فأنزل الله ومنهم الذين يؤذون النبي الآية قوله تعالى ولئن سألتهم الآيات أخرج ابن أبي حاتم عن ابن عمر قال قال رجل في غزوة تبوك في مجلس يوما ما رأينا مثل قرآن هؤلاء ولا أرغب بطونا وأكذب ألسنة ولا أجبن عند اللقاء منهم فقال له رجل كذبت ولكنك منافق لأخبرن رسول الله صلى الله عليه وسلم فبلغ ذلك رسول الله صلى الله عليه وسلم ونزل القرآن قال ابن عمر فأنا رأيته متعلقا بحقب رسول الله صلى الله عليه وسلم والحجارة تنكيه وهو يقول يا رسول الله إنما كنا نخوض ونلعب ورسول الله صلى الله عليه وسلم يقول أبا الله وأياته ورسوله كنتم تستهزؤون ثم أخرج من وجه آخر عن ابن عمر نحوه وسمى هذا الرجل عبد الله بن أبي وأخرج عن كعب بن مالك قال مخشي بن حمير لوددت أني أقاضي على أن يضرب كل رجل منكم مائة مائة على أن تنجو من أن ينزل فينا قرآن فبلغ النبي صلى الله عليه وسلم فجاءوا يعتذرون فأنزل الله لا تعتذروا الآية فكان الذي عفا الله عنه مخشي ابن حمير فتسمى عبد الرحمن وسأل الله ان يقتل شهيدا لا يعلم بمقتله فقتل يوم اليمامة لا يعلم فقتله ولا من قتله وأخرج ابن جرير عن قتادة أن ناسا من المنافقين قالوا في غزوة تبوك
يرجو هذا الرجل أن يفتح قصور الشام وحصونها هيهات فأطلع الله نبيه صلى الله عليه وسلم على ذلك فأتاهم فقال قلتم كذا وكذا قالوا انما كنا نخوض ونلعب فنزلت قوله تعالى يحلفون بالله ما قالوا الآية ك أخرج ابن أبي حاتم عن ابن عباس قال كان الجلاس بن سويد بن الصامت ممن تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك وقال لئن كان هذا الرجل صادقا لنحن شر من الحمير فرفع عمير بن سعيد ذلك إلى رسول الله صلى الله عليه وسلم فحلف الله ما قلت فأنزل الله يحلفون بالله ما قالوا الآية فزعموا انه تاب وحسنت

(1/106)

توبته (ك) ثم أخرج عن كعب بن مالك ونحوه وأخرج ابن سعد في الطبقات نحوه عن عروة (ك) وأخرج ابن ابي حاتم عن انس بن مالك قال سمع زيد بن أرقم رجلا من المنافين يقول والنبي صلى الله عيه وسلم يخطب إن كان هذا صادقا لنحن شر من الحمير فرفع ذلك إلى النبي صلى الله عليه وسلم فجحد القائل فأنزل الله يحلفون بالله ما قالوا الآية وأخرج ابن جرير عن ابن عباس قال كان رسول الله صلى الله عليه وسلم جالسا في ظل شجرة فقال إنه سيأتيكم إنسان ينظر بعيني شيطان فطلع رجل أزرق فدعاه رسول الله صلى الله عليه وسلم فقال علام تشتمني أنت وأصحابك فانطلق الرجل فجاء بأصحابه فحلفوا بالله ما قالوا حتى تجاوز عنهم فأنزل الله تعالى يحلفون بالله ما قالوا الآية وأخرج عن قتادة قال إن رجلين اقتتلا أحدهما من جهينة والآخر من غفار وكانت جهينة حلفاء الأنصار وظهر الغفاري على الجهني فقال عبد الله بن
أبي الأوس أنصروا أحمد أخاكم فوالله ما مثلنا ومثل محمد إلا كما قال القائل سمن كلبك يأكلك لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل فسعى رجل من المسلمين إلى رسول الله صلى الله عليه وسلم فأرسل إليه فسأله فجعل يحلف بالله ما قال فأنزل الله تعالى يحلفون بالله ما قالوا الآية وأخرج الطبراني عن ابن عباس قال هم رجل يقال له الأسود بقتل النبي صلى الله عليه وسلم فنزلت وهموا بما لم ينالوا وأخرج ابن جرير وأبو الشيخ عن عكرمة أن مولى بني عدي بن كعب قتل رجلا من الأنصار فقضى النبي صلى الله عليه وسلم بالدية اثني عشر ألفا وفيه نزلت وما نقموا إلا أن أغناهم الله ورسوله من فضله قوله تعالى ومنهم من عاهد الله الآية أخرج الطبراني وابن مردويه وابن أبي حاتم والبيهقي في الدلائل بسند ضعيف عن أبي أمامة أن

(1/107)

ثعلبة ابن حاطب قال يا رسول الله ادع الله أن يرزقني مالا قال ويحك يا ثعلبة قليل تؤدي شكره خير من كثير لا تطيقه قال والله لئن أتاني الله مالا لأوتين كل ذي حق حقه فدعا له فاتخذ غنما فنمت حتى ضاقت عليه أزقة المدينة فتنحى بها وكان يشهد الصلاة ثم يخرج إليها ثم نمت حتى تعذرت عليه مراعي المدينة فتنحى بها فكان يشهد الجمعة ثم يخرج إليها ثم نمت فتنحى بها فترك الجمعة والجماعات ثم أنزل الله على رسوله خذ من أموإلهم صدقة تطهرهم وتزكيهم بها فاستعمل على الصدقات رجلين وكتب لهما كتابا فأتيا ثعلبة فأقرأه رسول الله صلى الله عليه وسلم فقال انطلقا إلى الناس فإذا فرغتم فمروا بي ففعلا فقال ما هذه إلا أخت الجزية فانطلقا فانزل الله ومنهم من عاهد الله لئن آتانا من فضله إلى قوله يكذبون الحديث واخرج
ابن جرير وابن مردويه من طريق العوفي عن ابن عباس نحوه قوله تعالى الذين يلزمون المطوعين الآية روى الشيخان عن أبي مسعود قال لما نزلت آية الصدقة كنا نتحامل على ظهورنا فجاء رجل فتصدق بشئ كثير فقالوا مراء وجاء رجل فتصدق بصاع فقالوا ان الله لغني عن صدقة هذا فنزل الذين يلمزون المطوعين الآية وورد نحو هذا من حديث أبي هريرة وأبي عقيل وأبي سعيد الخدري وابن عباس وعميرة بنت سهيل بن رافع أخرجها كلها ابن مردويه (ك) قوله تعالى فرح المخلفون الآية أخرج ابن جرير عن ابن عباس قال أمر رسول الله صلى الله عليه وسلم الناس أن ينبعثوا معه وذلك في الصيف فقال رجال يا رسول الله الحر شديد ولا نستطيع الخروج فلا تنفر في الحر فأنزل الله قل نار جهنم أشد حرا الآية وأخرج عن محمد بن كعب القرظي قال خرج رسول الله صلى الله عليه وسلم في حر شديد إلى تبوك فقال رجل من بني سلمة لا تنفروا في الحر فأنزل الله قل نار جهنم أشد حرا الآية

(1/108)

وأخرج البيهقي في الدلائل من طريق ابن إسحق عن عاصم بن عمرو ابن قتادة وعبد الله بن أبي بكر بن حزم قال قال رجل من المنافقين لا تنفروا في الحر فنزلت قوله تعالى ولا تصل على أحد منهم الآية روى الشيخان عن ابن عمر قال لما توفي عبد الله ابن أبي جاء ابنه إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام ليصلي عليه فقام عمر بن الخطاب فأخذ بثوبه وقال يا رسول الله أتصلي عليه وقد نهاك
ربك أن تصلي على المنافقين قال إنما خيرني الله فقال استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة وسأزيده على السبعين فقال إنه منافق فصلى عليه فأنزل الله ولا تصل على أحد منهم مات أبدا ولا تقم على قبره فترك الصلاة عليهم وورد ذلك من حديث عمر وأنس وجابر وغيرهم (ك) قوله تعالى ليس على الضعفاء الآية أخرج ابن أبي حاتم عن زيد بن ثابت قال كنت أكتب لرسول الله صلى الله عليه وسلم فكنت أكتب براءة فاني لواضع القلم على أذني إذ أمرنا بالقتال فجعل رسول الله صلى الله عليه وسلم ينظر ما ينزل عليه إذ جاءه أعمى فقال كيف بي يا رسول الله وأنا أعمى فنزلت ليس على الضعفاء الآية وأخرج من طريق العوفي عن ابن عباس قال أمر رسول الله صلى الله عليه وسلم الناس أن ينبعثوا غازين معه فجاءئت بعد عصابة من أصحابه فيهم عبد الله بن معقل المزني فقال يا رسول الله احملنا فقال والله لا أجر ما أحملكم عليه فولوا ولهم بكاء وعز عليهم أن يحبسوا عن الجهاد ولا يجدون نفقة ولا محملا فأنزل الله عز وجل ولا على الذين إذا ما أتوك لتحملهم الآية وقد ذكرت أسماءهم في المبهمات قوله تعالى ومن الأعراب من يؤمن بالله الآية أخرج ابن

(1/109)

جرير عن مجاهد أنها نزلت في بني مقرن الذين نزلت فيهم ولا على الذين إذا ما أتوك لتحملهم وأخرج عبد الرحمن بن معقل المزني قال كنا عشرة ولد مقرن فنزلت فينا هذه الآية
قوله تعالى وآخرون اعترفوا الآية أخرج ابن مردويه وابن أبي حاتم من طريق العوفي عن ابن عباس قال غزا رسول الله صلى الله عليه وسلم فتخلف أبو لبابة وخمسة معه ثم ان أبا لبابة ورجلين معه تفكروا وندموا وأيقنوا بالهلاك وقالوا نحن في الظلال والطمأنينة مع النساء ورسول الله صلى الله عليه وسلم والمؤمنون معه في الجهاد والله لنوثقن أنفسنا بالسواري فلا نطلقها حتى يكون رسول الله صلى الله عليه وسلم هو الذي يطلقها ففعلوا وبقي ثلاثة لم يوثقوا أنفسهم فرجع رسول الله صلى الله عليه وسلم من غزوته فقال من هؤلاء الموثقون بالسواري فقال رجل هذا أبو لبابة وأصحاب له تخلفوا فعاهدوا الله أن لا يطلقوا أنفسهم حتى تكون أنت الذي تطلقهم فقال لا أطلقهم حتى أومر باطلاقهم فأنزل الله وآخرون اعترفوا بذنوبهم الآية فلما نزلت أطلقهم وعذرهم وبقي الثلاثة الذين لم يوثقوا أنفسهم لم يذكروا بشئ وهم الذين قال الله فيهم وآخرون مرجون لأمر الله الآية فجعل أناس يقولون هلكوا إذ لم ينزل عذرهم وآخرون يقولون عسى الله أن يتوب عليهم حتى نزلت وعلى الثلاثة الذين خلفوا وأخرج ابن جرير من طريق علي بن أبي طلحة عن ابن عباس نحوه وزاد فجاء أبو لبابة بأموإلهم يقول حين أطلقوا فقالوا يا رسول الله أموالنا فتصدق بها عنا واستغقر الذي لنا فقال ما أمرت أن آخذ من أموالكم شيئا فأنزل الله خذ من أموإلهم صدقة الآية وأخرج هذا القدر وحده عن سعيد ابن جبير والضحاك وزيد بن أسلم وغيرهم وأخرج عبد عن قتادة انها نزلت في سبعة أربعة منهم ربطوا أنفسهم في

(1/110)

السواري وهم أبو أبو لبابة ومرداس واوس بن خذام وثعلبة بن وديعة وأخرج
أبو الشيخ وابن مندة في الصحابة من طريق الثوري عن الأعمش عن أبي سفيان عن جابر قال كان ممن تخلف عن رسول الله صلى الله عليه وسلم في تبوك ستة أبو لبابة واوس بن خذام وثعلبة بن وديعة وكعب بن مالك ومرارة بن الربيع وهلال بن أمية فجاء أبو لبابة وأوس وثعلبة فربطوا أنفسهم بالسواري وجاءوا بأموالهم فقالوا يا رسول الله خذ هذا الذي حبسنا عنك فقال لا أحلهم حتى يكون قتال فنزل القرآن وآخرون اعترفوا بذنوبهم الآية إسناده قوي وأخرج ابن مردويه بسند فيه الواقدي عن أم سلمة قالت إن توبة أبي لبابة نزلت في بيتي فسمعت رسول الله صلى الله عليه وسلم يضحك في السحر فقلت ما يضحكك يا رسول الله قال تيب علي أبي لبابة فقلت أوذنه بذلك فقال ما شئت فقمت على باب الحجرة وذلك قبل أن يضرب الحجاب فقلت يا أبا لبابة أبشر فقد تاب الله عليك فثار الناس ليطلقوه فقال حتى يأتي رسول الله صلى الله عليه وسلم فيكون هو الذي يطلقني فلما خرج إلى الصبح أطلقه فنزلت وآخرون اعترفوا بذنوبهم قوله تعالى والذين اتخذوا مسجدا ضرارا الآية أخرج ابن مردويه عن طريق ابن إسحق قال ذكر ابن شهاب الزهري عن ابن أكيمة الليثي عن ابن أخي أبي رهم الغفاري أنه سمع أبا رهم وكان ممن بايع تحت الشجرة يقول أتى من بنى مسجد الضرار رسول الله صلى الله عليه وسلم وهو متجهز إلى تبوك فقالوا يا رسول الله إنا بنينا مسجدا لذي العلة والحاجة والليلة الشاتية والليلة المطيرة وانا نحب ان تأتينا فتصلي لنا فيه قال إني على جناح سفر ولو قدمنا إن شاء الله أتيناكم فصلينا لكم فيه فلما رجع نزل بذي أوان على ساعة من المدينة فأنزل الله في المسجد والذين اتخذزا مسجدا ضررا وكفرا
[ 107 ] إلى آخر القصة فدعا مالك بن الدخشن ومعن بن عدي أو أخاه

(1/111)

عاصم بن عدي فقال انطلقا إلى هذا المسجد الظالم أهله فاهدماه وأحرقاه ففعلا وأخرج ابن أبي حاتم وابن مردويه من طريق العوفي عن ابن عباس قال لما بنى رسول الله صلى الله عليه وسلم مسجد قباء خرج رجال من الأنصار منهم يخدج فبنوا مسجد النفاق فقال رسول الله صلى الله عليه وسلم ليخدج ويلك ما أردت إلى ما أرى فقال يا رسول الله ما أردت إلا الحسنى فأنزل الله الآية وأخرج ابن مردويه من طريق علي بن طلحة عن ابن العباس قال أن أناسا من الأنصار ابتنوا مسجدا فقال لهم أبو عامر ابتنوا مسجدكم واستمدوا بما استطعتم من قوة وسلاح فانى ذاهب إلى قيصر ملك الروم فأتي بجند من الروم فأخرج محمدا وأصحابه فلما فرغوا من مسجدهم أتوا النبي صلى الله عليه وسلم فقالوا له لقد فرغنا من بناء مسجدنا فنحب أن تصلي فيه فأنزل الله لا تقم الصلاة فيه أبدا وأخرج الواحدي عن سعد بن ابي وقاص قال ان المنافقين عرضوا بمسجد يبنونه يضاهون به مسجد قباء لأبي عامر الراهب إذا قدم ليكون إمامهم فيه فلما فرغوا من بنائه أتوا رسول الله صلى الله عليه وسلم فقالوا إنا قد بنينا مسجدا فصل فيه فنزلت لا تقم فيه أبدا وأخرج الترمذي عن أبي هريرة قال نزلت هذه الآية في أهل قباء فيه رجال يحبون أن يتطهروا والله يحب المطهرين قال كانوا يستنجون بالماء فنزلت فيهم (ك) وأخرج عمر بن شبة في أخبار المدينة من طريق الوليد بن أبي سندر
الأسلمي عن يحيى بن سهل الأنصاري عن أبيه أن هذه الآية نزلت في أهل قباء كانوا يغسلون أدبارهم من الغائط فيه رجال يحبون أن يتطهروا الآية

(1/112)

(ك) وأخرج ابن جرير عن عطاء قال أحدث قوم الوضوء بالماء من أهل قباء فنزلت فيهم فيه رجال يحبون أن يتطهروا والله يحب المطهرين قوله تعالى إن الله اشترى الآية أخرج ابن جرير عن محمد بن كعب القرظي قال قال عبد الله بن رواحة لرسول الله صلى الله عليه وسلم اشترط لربك ولنفسك ما شئت قال اشترط لربي أن تعبدوه ولا تشركوا به شيئا واشترط لنفسي أن تمنعوني مما تمنعون منه أنفسكم وأموالكم قالوا فإذا فعلنا ذلك فما لنا قال الجنة قالوا ربح البيع لا نقيل ولا نستقيل فنزلت ان الله اشترى المؤمنين أنفسهم قوله تعالى ما كان للنبي الآية أخرج الشيخان من طريق سعيد ابن المسيب عن أبيه قال لما لنبي أبا طالب الوفاة دخل عليه رسول الله صلى الله عليه وسلم وعنده أبو جهل وعبد الله بن أبي أمية فقال أي عم قل لا إله إلا الله أحاج لك بها عند الله فقال أبو جهل وعبد الله يا ابا طالب أترغب عن ملة عبد المطلب فلم يزالا يكلمانه حتى آخر شئ كلمهم به هو على ملة عبد المطلب فقال النبي صلى الله عليه وسلم لأستغفرن لك ما لم أنه عنك فنزلت ما كان للنبي والذين آمنوا أن يستغفروا للمشركين الآية وأنزل في أبي طالب إنك لا تهدي من أحببت الآية وظاهر أن الآية نزلت بمكة (ك) وأخرج الترمذي وحسنة الحاكم عن علي قال سمعت رجلا يستغفر لأبويه وهما مشركان فقلت له أتستغفر لأبويك وهما مشركان فقال استغفر
إبراهيم لأبيه وهو مشرك فذكرت ذلك لرسول الله صلى الله عليه وسلم فنزلت ما كان للنبي والذين آمنوا أن يستغفروا للمشركين وأخرج الحاكم والبيهقي في الدلائل وغيرهما عن ابن مسعود قال خرج رسول الله صلى الله عليه وسلم يوما إلى المقابر فجلس إلى قبر منها فناجاه طويلا ثم بكى فبكيت لبكائه فقال إن القبر الذي جلست عنده قبر أمي وإني استأذنت ربي في الدعاء

(1/113)

لها فلم يأذن لي فأنزل الله ما كان للنبي والذين آمنوا أن يستغفروا للمشركين وأخرج احمد وابن مردويه واللفظ له من حديث بريدة قال كنت مع النبي صلى الله عليه وسلم إذ وقف على عسفان فأبصر قبر أمه فتوضأ وصلى وبكى ثم قال إني استأذنت ربي أن أستغفر لها فنهيت فأنزل الله ما كان للنبي والذين آمنوا أن يستغفروا للمشركين الآية وأخرج الطبراني وابن مردويه نحوه من حديث ابن عباس وأن ذلك بعد أن رجع من تبوك وسافر إلى مكة معتمرا فهبط عند ثنية عسفان قال الحافظ بن حجر يحتمل أن يكون لنزول الآية أسباب متقدم وهو أمر أبي طالب ومتأخر وهو أمر آمنة وقصة علي وجمع غيره بتعدد النزول (ك) قوله تعالى لقد تاب الله على النبي الآيات روى البخاري وغيره عن كعب بن مالك قال لم أتخلف عن النبي صلى الله عليه وسلم في غزوة غزاها إلا بدرا حتى كانت غزوة تبوك وهي آخر غزوة غزاها وآذن الناس بالرحيل فذكر الحديث بطوله وفيه فأنزل الله توبتنا لقد تاب الله على النبي والمهاجرين إلى قوله إن الله هو التواب الرحيم قال وفينا أنزل أيضا اتقوا الله وكونوا مع الصادقين
قوله تعالى وما كان المؤمنون لينفروا كافة الآية أخرج ابن أبي حاتم عن عكرمة قال لما نزلت إلا تنفروا يعذبكم عذابا أليما وقد كان تخلف عنه ناس في البدو يفقهون قومهم فقال المنافقون قد بقي ناس في البوادي هلك أصحاب البوادي فنزلت وما كان المؤمنون لينفرو لأن كافة وأخرج عن عبد الله بن عبيد بن عمير قال كان المؤمنون لحرصهم على الجهاد إذا بعث رسول الله صلى الله عليه وسلم سرية خرجوا فيها وتركوا النبي صلى الله عليه وسلم بالمدينة في رقة من الناس فنزلت

(1/114)

سورة يونس
قوله تعالى أكان للناس عجبا أخرج ابن جرير من طريق الضحاك عن ابن عباس قال لما بعث الله محمدا رسولا أنكرت العرب ذلك أو من أنكر ذلك منهم فقالوا الله أعظم من أن يكون رسوله بشرا فأنزل الله أكان للناس عجبا الآية وانزل وما أرسلنا من قبلك إلا رجالا [ يوسف: 109 ] الآية فلما كرر الله عليهم الحجج قالوا وإذا كان بشرا فغير محمد كان أحق بالرسالة لولا أنزل هذا القرآن على رجل من القريتين عظيم يقولون أشرف من محمد يعنون الوليد بن المغيرة من مكة ومسعود بن عمرو الثقفي من الطائف فأنزل ردا عليهم أهم يقسمون رحمة ربك [ الزخرف: 32 ] الآية
سورة هود
(ك) روى البخاري عن ابن عباس في قوله ألا إنهم يثنون صدورهم [ 5 ] قال كان أناس يستحيون أن يتخلوا فيفضوا بفروجهم إلى السماء وان يجامعوا نساءهم فيفضوا إلى السماء فنزل ذلك فيهم وأخرج ابن جرير وغيره عن عبد الله بن شداد قال كان أحدهم إذا مر بالنبي صلى الله عليه وسلم ثنى صدره لكيلا يراه فنزلت وأخرج ابن أبي حاتم عن قتادة قال لما نزل اقترب للناس حسابهم [ الانبياء: 1 ] قال ناس إن الساعة قد إقتربت فتناهوا فتناهى القوم قليلا ثم عادوا إلى مكرهم مكر السوء فأنزل الله ولئن أخرنا عنهم العذاب إلى أمة معدودة الآية وأخرج ابن جرير عن ابن جريج مثله وروى الشيخان عن ابن مسعود أن رجلا أصاب من امراة قبلة فأتى النبي صلى الله عليه وسلم فأخبره فأنزل الله واقم الصلاة طرفي النهار وزلفا من الليل إن

(1/115)

الحسنات يذهبن السيئات فقال الرجل ألي هذه قال لجميع أمتي كلهم وأخرج الترمذي وغيره عن أبي اليسر قال أتتني امرأة تبتاع تمرا فقلت إن في البيت أطيب منه فدخلت معي البيت فأهويت إليها فقبلتها فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال أخلفت غازيا في سبيل الله في أهله بمثل هذا وأطرق طويلا حتى أوحى الله إليه وأقم الصلاة طرفي النهار إلى قوله للذاكرين وورد نحوه من حديث أبي أمامة ومعاذ ابن جبل وابن عباس وبريده وغيرهم وقد استوفيت أحاديثهم في ترجمان القرآن
سورة يوسف
روى الحاكم وغيره عن سعد بن أبي وقاص قال أنزل على النبي صلى الله عليه وسلم القرآن فتلاه عليهم زمانا فقالوا يا رسول الله لو حدثتنا فنزل الله نزل أحسن الحديث الآية زاد ابن أبي حاتم فقالوا يا رسول الله لو
ذكرتنا فأنزل الله ألم يأن للذين آمنوا أن تخشع قلوبهم الآية وأخرج ابن جرير عن ابن عباس قال قالوا يا رسول الله لو قصصت علينا فنزل نحن نقص عليك أحسن القصص وأخرج ابن مردويه عن ابن مسعود مثله
سورة الرعد
أخرج الطبراني وغيره عن ابن عباس أن أربد بن قيس وعامر بن الطفيل قدما المدينة على رسول الله صلى الله عليه وسلم فقال عامر يا محمد ما تجعل لي إن أسلمت قال لك ما للمسلمين وعليك ما عليهم قال اتجعل لي الأمر من بعدك قال ليس ذلك لك ولا لقومك فخرجا فقال عامر لأربد إني أشغل عنك

(1/116)

وجه محمد بالحديث فاضربه بالسيف فرجعا فقال عامر يا محمد قم معي أكلمك فقام معه ووقف يكلمه وسل أربد السيف فلما وضع يده على قائم السيف يبست والتفت رسول الله صلى الله عليه وسلم فرآه فانصرف عنهما فخرجا حتى إذا كانا بالرقم أرسل الله على أربد صاعقة فقتلته فأنزل الله الله يعلم ما تحمل كل أنثى إلى قوله شديد المحال وأخرج النسائي والبزار عن أنس قال بعث رسول الله صلى الله عليه وسلم رجلا من أصحابه إلى رجل من عظماء الجاهلية يدعوه إلى الله فقال ايش ربك الذي تدعوني إليه أمن حديد أو من نحاس أو من فضة أو ذهب فأتى النبي صلى الله عليه وسلم فأخبره فأعاد الثانية والثالثة فأرسل الله عليه صاعقة فأحرقته ونزلت هذه الآية ويرسل الصواعق فيصيب بها من يشاء إلى آخرها وأخرج الطبراني وغيره عن ابن عباس قال قالوا للنبي صلى الله عليه وسلم إن كان كما
تقول فأرنا أشياخنا الأول نكلمهم من الموتى وافسح لنا هذه الجبال جبال مكة التي قد ضمتنا فنزلت ولو أن قرآنا سيرت به الجبال الآية (ك) وأخرج بن أبي حاتم وابن مردويه عن عطية العوفي قال قالوا للنبي صلى الله عليه وسلم لو سيرت لنا جبال مكة حتى تتسع فنحرث فيها أو قطعت لنا الأرض كما كان سليمان يقطع لقومه بالريح أو أحييت لنا الموتى كما كان عيسى يحيي الموتى لقومه فأنزل الله ولو أن قرآنا الآية ك وأخرج ابن أبي حاتم عن مجاهد قال قالت قريش حين أنزل وما كان لرسول أن يأتي بآية إلا بإذن الله ما نراك يا محمد تملك من شئ لقد فرغ من الأمر فأنزل الله يمحو الله ما يشاء ويثبت
سورة ابراهيم
وأخرج ابن جرير عن عطاء بن يسار قال نزلت هذه الآية في الذين قتلوا يوم بدر ألم تر إلى الذين بدلوا نعمة الله كفرا الآية

(1/117)

سورة الحجر
قوله تعالى ولقد علمنا الآية روى الترمذي والنسائي والحاكم وغيرهم عن ابن عباس قال كانت امرأة تصلي خلف رسول الله صلى الله عليه وسلم حسناء من أحسن الناس فكان بعض القوم يتقدم حتى يكون في الصف الأول لئلا يراها ويستأخر بعضهم حتى يكون في الصف المؤخر فإذا ركع نظر من تحت إبطيه فأنزل الله ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين (ك) وأخرج ابن مردويه عن داود بن صالح أنه سأل سهل بن حنيف الأنصاري ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين أنزلت في سبيل الله قال لا ولكنها في صفوف الصلاة
قوله تعالى ان المتقين الآية أخرج الثعلبي عن سلمان الفارسي لما سمع قوله تعالى وان جهنم لموعد هم أجمعين فر ثلاثة ايام هاربا من الخوف لا يعقل فجئ به النبي صلى الله عليه وسلم فسأله فقال يا رسول الله أنزلت هذه الآية وإن جهنم لموعدهم أجمعين فوالذي بعثك بالحق لقد قطعت قلبي فأنزل الله ان المتقين في جنات وعيون قوله تعالى ونزعنا ما في صدورهم من غل الآية أخرج ابن أبي حاتم عن علي بن الحسين أن هذه الآية نزلت في أبي بكر وعمر ونزعنا ما في صدورهم من غل قيل وأي غل قال غل الجاهلية إن بني تميم وبني عدي وبني هاشم كان بينهم في الجاهلية عداوة فلما أسلم هؤلاء القوم تحابوا فأخذت أبا بكر الخاصرة فجعل علي يسخن يده فيكمد بها خاصرة أبي بكر فنزلت هذه الآية قوله تعالى نبئ عبادي الآية (ك) أخرج الطبراني عن عبد الله ابن الزبير قال مر رسول الله صلى الله عليه وسلم بنفر من أصحابه يضحكوا فقال أتضحكون وذكر الجنة والنار بين أيديكم فنزلت هذه الآية نبئ عبادي أني أنا الغفور الرحيم وأن عذابي هو العذاب الآليم وقد

(1/118)

وأخرج ابن مردويه من وجه آخر عن رجل من أصحاب النبي صلى الله عليه وسلم قال اطلع علينا رسول الله صلى الله عليه وسلم من الباب الذي يدخل منه بنو شيبة فقال لا أركم تضحكون ثم أدبر ثم رجع القهقري فقال إني خرجت حتى إذا كنت عند الحجر جاء جبريل فقال يا محمد إن الله يقول لك لم تقنط عبادي نبئ عبادي أني أنا الغفور الرحيم وأن عذابي هو العذاب الأليم قوله تعالى إنا كفيناك المستهزئين الآية (ك) أخرج البزار
والطبراني عن أنس بن مالك قال مر النبي صلى الله عليه وسلم على أناس بمكة فجعلوا يغمزون في قفاه ويقولون هذا الذي يزعم أنه نبي ومعه جبريل فغمز جبريل بأصبعه فوقع مثل الظفر في أجسادهم فصارت قروحا حتى نتنوا فلم يستطع أحد أن يدنو منهم فأنزل الله إنا كفيناك المستهزئين
سورة النحل
(ك) أخرج ابن مردويه عن ابن عباس قال لما نزلت أتى أمر الله [ 1 ] وغر أصحاب رسول الله صلى الله عليه وسلم حتى نزلت فلا تستعجلوه فسكتوا وأخرج عبد الله بن الإمام أحمد في زوائد الزهد وابن جرير وابن أبي حاتم عن أبي بكر بن أبي حفص قال لما نزلت أتى أمر الله قاموا فنزلت فلا تستعجلوه قوله تعالى وأقسموا الآية أخرج ابن جرير وابن ابي حاتم عن أبي العالية قال كان لرجل من المسلمين على رجل من المشركين دين فأتاه يتقاضاه فكان فيما تكلم به والذي أرجوه بعد الموت إنه كذا وكذا فقال له المشرك إنك لتزعم أنك تبعث من بعد الموت فأقسم بالله جهد يمينه لا يبعث الله من يموت فنزلت الآية قوله تعالى والذين هاجروا الآية أخرج ابن جرير عن داود

(1/119)

بن أبي هند قال نزلت والذين هاجروا في الله من بعد ما ظلموا إلى قوله وعلى ربهم يتوكلون في ابي جندل بن سهيل قوله تعالى ضرب الله مثلا الآية أخرج ابن جرير عن ابن عباس في قوله ضرب الله مثلا عبدا مملوكا قال نزلت في رجل من
قريش وعبده وفي قوله رجلين أحدهما أبكم قال نزلت في عثمان ومولى له كان يكره الإسلام ويأباه وينهاه عن الصدقة والمعروف فنزلت فيهما قوله تعالى يعرفون نعمة الله الآية أخرج ابن أبي حاتم عن مجاهد أن أعرابيا أتى النبي صلى الله عليه وسلم فسأله فقرأ عليه والله جعل لكم من بيوتكم سكنا قال الأعرابي نعم ثم قرأ عليه وجعل لكم من جلود الأنعام بيوتا تستخفونها يوم طعنكم ويوم إقامتكم قال نعم ثم قرأ عليه كل ذلك يقول نعم حتى بلغ كذلك يتم نعمته عليكم لعلكم تسلمون فولى الأعرابي فأنزل الله يعرفون نعمة الله ثم ينكروها وأكثرهم الكافرون قوله تعالى وأوفوا الآية (ك) أخرج ابن جرير عن بريدة قال نزلت هذه الآية في بيعة النبي صلى الله عليه وسلم قوله تعالى ولا تكونوا الآية (ك) أخرج ابن أبي حاتم عن أبي بكر بن أبي حفص قال كانت سعيدة الأسدية مجنونة تجمع الشعر والليف فنزلت هذه الآية ولا تكونوا كالتي نقضت غزلها قوله تعالى ولقد نعلم الآية (ك) أخرج ابن جرير بسند ضعيف عن ابن عباس قال كان رسول الله صلى الله عليه وسلم يعلم قينا بمكة اسمه بلعام وكان أعجمي اللسان وكان المشركون يرون رسول الله صلى الله عليه وسلم يدخل عليه ويخرج من عنده فقالوا أنما يعلمه بلعام فأنزل الله ولقد نعلم أنهم يقولون إنما يعلمه بشر الآية وأخرج ابن أبي حاتم من طريق حصين عن عبد الله بن مسلم الحضرمي قال

(1/120)

كان لنا عبدان أحدهما يقال له يسار والآخر جبر وكانا صقليين علي فكانا
يقرآن كتابهما ويعلمان علمهما وكان رسول الله صلى الله عليه وسلم يمر بهما فيستمع قراءتهما فقالوا إنما يعلم منهما فنزلت قوله تعالى إلا من أكره أخرج الآيه ابن أبي حاتم عن ابن عباس قال لما أراد النبي صلى الله عليه وسلم أن يهاجر إلى المدينة أخذ المشركون بلالا وخبابا وعمار بن ياسر فأما عمار فقال لهم كلمة أعجبتهم تقية فلما رجع إلى رسول الله صلى الله عليه وسلم حدثه فقال كيف كان قلبك حين قلت أكان منشرحا بالذي قلت قال لا فأنزل الله إلا من أكره وقلبه مطمئن بالإيمان وأخرج عن مجاهد قال نزلت هذه الآية في أناس من أهل مكة آمنوا فكتب إليهم بعض الصحابة بالمدينة أن هاجروا فخرجوا يريدون المدينة فأدركتهم قريش بالطريق ففتنوهم فكفروا مكرهين ففيهم نزلت هذه الآية (ك) وأخرج ابن سعد في الطبقات عن عمر بن الحكم قال كان عمار بن ياسر يعذب حتى لا يدري ما يقول وكان صهيب يعذب حتى لا يدري ما يقول وكان أبو فكيهة يعذب حتى لا يدري ما يقول وبلال وعامر بن فهيرة وقوم من المسلمين وفيهم نزلت هذه الآية ثم إن ربك للذين هاجروا من بعد ما فتنوا قوله تعالى وإن عاقبتم أخرج الحاكم والبيهقي في الدلائل والبزار عن أبي ريرة أن رسول الله صلى الله عليه وسلم وقف على حمزة حين استشهد وقد مثل به فقال لأمثلن بسبعين منهم مكانك فنزل جبريل والنبي صلى الله عليه وسلم واقف بخواتيم سورة النحل وإن عاقبتم فعاقوا حتى بمثل ما عوقبتم به إلى آخر السورة فكف رسول الله صلى الله عليه وسلم وأمسك عما أراد وأخرج الترمذي وحسنه والحاكم عن أبي بن كعب قال لما كان يوم أحد أصيب من الأنصار أربعة وستون ومن المهاجرين ستة منهم حمزة فمثلوا بهم
فقالت الأنصار لئن أصبنا منهم يوما مثل هذا لنربين عليهم فلما كان يوم فتح

(1/121)

مكة انزل الله وإن عاقبتم فعاقبوا الآية وظاهر هذا تأخر نزولها إلى الفتح وفي الحديث الذي قبله نزولها بأحد وجمع ابن الحصار بأنها نزلت أولا بمكة ثم ثانيا بأحد ثم ثالثا يوم الفتح تذكيرا من الله لعباده
سورة الاسراء أو بني اسرائيل
قوله تعالى ولا تزر وازرة وزر أخرى الآية أخرج ابن عبد البر بسند ضعيف عن عائشة قالت سألت خديجة رسول الله صلى الله عليه وسلم عن أولاد المشركين فقال هم من آبائهم ثم سألته بعد ذلك فقال الله أعلم بما كانوا عاملين ثم سألته بعدما استحكم الإسلام فنزلت ولا تزر وازرة وزر أخرى وقال هم على الفطرة أو قال في الجنة قوله تعالى وإما تعرضن الآية أخرج سعيد بن منصور عن عطاء الخراساني قال جاء ناس من مزينة يستحملون رسول الله صلى الله عليه وسلم فقال لا أجد ما أحملكم عليه فتولوا وأعينهم تفيض من الدمع حزنا ظنوا ذلك من غضب رسول الله صلى الله عليه وسلم فأنزل الله وإما تعرضن عنهم ابتغاء رحمة الآية وأخرج ابن جرير عن الضحاك قال نزلت فيمن كان يسأل النبي صلى الله عليه وسلم من المساكين قوله تعالى ولا تجعل يدك الآية (ك) أخرج سعيد بن منصور عن سيار أبي الحكم قال أتى رسول الله صلى الله عليه وسلم بر وكان معطيا كريما فقسمه بين الناس فأتاه قوم فوجدوه قد فرغ منه فأنزل الله ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها الآية وأخرج ابن مردويه وغيره عن ابن مسعود قال جاء غلام إلى النبي صلى الله عليه وسلم
فقال إن أمي تسألك كذا وكذا قال ما عندنا شئ اليوم قال فتقول لك اكسني قميصك فخلع قميصه فدفعه إليه فجلس في البيت حاسرا فأنزل الله

(1/122)

ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا (ك) وأخرج أيضا عن أبي أمامة ان النبي صلى الله عليه وسلم قال لعائشة أنفق ما على ظهر كفي قالت إذن لا يبقى شئ فأنزل الله ولا تجعل يدك مغلولة إلى عنقك الآية وظاهر ذلك أنها مدنية قوله تعالى وآت ذا القربى الآية أخرج الطبراني وغيره عن أبي سعيد الخدري قال لما أنزلت وآت ذا القربى حقه دعا رسول الله صلى الله عليه وسلم فاطمة فأعطاها فدك قال ابن كثير هذا مشكل فانه يشعر بأن الآية مدنية والمشهور خلافه وروى مردويه عن ابن عباس مثله قوله تعالى وإذا قرأت القرآن الآية أخرج ابن المنذر عن ابن شهاب قال كان رسول الله صلى الله عليه وسلم إذا تلا القرآن على مشركي قريش ودعاهم إلى الكتاب قالوا يهزؤون به قلوبنا في أكنة مما تدعونا الله وفي آذاننا وقر ومن بيننا وبينك حجاب فأنزل الله في ذلك من قولهم وإذا قرأت القرآن الآيات (ك) قوله تعالى قل ادعوا الآية أخرج البخاري وغيره عن ابن مسعود قال كان ناس من الأنس يعبدون ناسا من الجن فأسلم الجنيون واستمسك الآخرون بعبادتهم فأنزل الله قل ادعوا الذين زعمتم من دونه الآية قوله تعالى وما منعنا الآية أخرج الحاكم والطبراني وغيرهما عن
ابن عباس قال سأل أهل مكة النبي صلى الله عليه وسلم أن يجعل لهم الصفا ذهبا وان ينحي عنهم الجبال فيزرعوا فقيل له إن شئت أن تستأني بهم وأن شئت تؤتهم تعالى الذي سألوا فإن كفروا أهلكوا كما أهلكت من قبلهم قال بل أستأني بهم فأنزل الله وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون الآية وأخرج الطبراني وابن مردويه منها عن الزبير نحوه أبسط منه

(1/123)

قوله تعالى وما جعلنا الآية أخرج أبو يعلي عن ام هانئ أنه صلى الله عليه وسلم لما أسري به أصبح يحدث نفرا من قريش يستهزؤون به فطلبوا منه آية فوصف لهم بيت المقدس وذكر لهم قصة العير فقال الوليد بن المغيرة هذا ساحر فأنزل الله وما جعلنا الرؤيا التي أريناك إلا فتنة للناس وأخرج ابن المنذر عن الحسن نحوه وأخرج ابن مردويه عن الحسين بن علي أن رسول الله صلى الله عليه وسلم أصبح يوما مهموما فقيل له مالك يا رسول الله لا تهتم فإن رؤياك فتنة لهم فأنزل الله وما جعلنا الرؤيا التي أريناك إلا فتنة للناس وأخرج ابن جرير من حديث سهل بن سعد نحوه وأخرج ابن أبي حاتم من حديث عمرو بن العاص ومن حديث يعلي بن مرة ومن مرسل سعيد بن المسيب نحوها وأسانيدها ضعيفة قوله تعالى والشجرة الملعونة في القرآن الآية أخرج ابن أبي حاتم والبيهقي في البعث عن ابن عباس قال ذكر الله الزقوم خوف به هذا الحي من قريش قال أبو جهل هل تدرون ما هذا الزقوم الذي يخوفكم به محمد قالوا لا قال الثريد بالزبد أما لئن أمكننا منها لنزقمنها زقما فإن فأنزل الله والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا وأنزل إن شجرة الزقوم طعام الأثيم
قوله تعالى وان كادوا ليفتنونك الآية أخرج ابن مردويه وابن أبي حاتم من طريق إسحق عن محمد عن عكرمة عن ابن عباس قال خرج أمية ابن خلف وأبو جهل بن هشام ورجال من قريش فأتوا رسول الله صلى الله عليه وسلم فقالوا يا محمد تعال تمسح بآلهتنا وندخل معك في دينك وكان يحب إسلام قومه فرق لهم فأنزل الله وإن كادوا ليفتنونك عن الذي أوحينا إليك إلى نصيرا قلت هذا أصح ما ورد في سبب نزولها وهو اسناد جيد وله شاهد أخرج أبو الشيخ عن سعيد بن جبير قال كان رسول الله صلى الله عليه وسلم يستلم الحجر فقالوا لا ندعك تستلم حتى تلم بآلهتنا فقال رسول الله صلى الله عليه وسلم وما علي

(1/124)

لو فعلت والله يعلم مني خلافه فنزلت وأخرج نحوه عن ابن شهاب وأخرج عن جبير بن نفير أن قريشا أتوا النبي صلى الله عليه وسلم فقالوا إن كنت أرسلت إلينا فاطرد الذين اتبعوك من سقاط الناس ومواليهم فنكون نحن أصحابك فركن إليهم فنزلت وأخرج عن محمد بن كعب القرظي أنه صلى الله عليه وسلم قرأ والنجم إلى أفرأيتم اللات والعزى فألقى عليه الشيطان تلك الغرانيق العلا وإن شفاعتهن لترتجي فنزلت فما زال مهموما حتى أنزل الله وما أرسلنا من قبلك من رسول ولا نبي الا إذا تمنى ألقى الشيطان في أمنيته فينسخ الله ما يلقى الشيطان ثم يحكم الله الآية وفي هذا دليل على أن هذه الآيات مكية ومن جعلها مدنية استدل بما أخرجه ابن مردويه من طريق العوفي عن ابن عباس ان شعبا قال للنبي صلى الله عليه وسلم أجلنا سنة حتى يهدي إلى آلهتنا فإن قبضنا الذي يهدي للآلهة أحرزناه ثم أسلمنا فهم أن يؤجلهم فنزلت وإسناده ضعيف قوله تعالى وإن كادوا ليستفزونك الآية أخرج ابن أبي حاتم
والبيهقي في الدلائل من حديث شهر بن حوشب عن عبد الرحمن بن غنم أن اليهود أتوا النبي صلى الله عليه وسلم فقالوا ان كنت نبيا فالحق بالشام فإن الشام أرض المحشر وأرض الأنبياء فصدق رسول الله صلى الله عليه وسلم ما قالوا فغزا غزوة تبوك يريد الشام فلما بلغ تبوك انزل الله آيات من سورة بني اسرائيل بعد ما ختمت السورة وإن كادوا ليستفزونك من الأرض ليخرجوك منها وأمره بالرجوع إلى المدينة وقال له جبريل سل ربك فإن لكل نبي مسأله فقال ما تأمرني أن أسأل قال قل ربي أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطانا نصيرا فهؤلاء نزلن في رجعته من تبوك هذا مرسل ضعيف الاسناد وله شاهد من مرسل سعيد بن جبير عند ابن ابي حاتم ولفظه قالت المشركون للنبي صلى الله عليه وسلم كانت الأنبياء تسكن الشام فمالك والمدينة فهم أن يشخص فنزلت وله طريق أخرى مرسلة عند ابن جرير ان بعض اليهود قاله له

(1/125)

قوله تعالى وقل ربي أدخلني الآية أخرج الترمذي عن ابن عباس قال كان النبي صلى الله عليه وسلم بمكة ثم أمر بالهجرة فنزلت عليه وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطانا نصيرا وهذا صريح في أن الآية مكية وأخرجه ابن مردويه بلفظ أصرح منه قوله تعالى يسألونك عن الروح الآية أخرج البخاري عن ابن مسعود قال كنت أمشي مع النبي صلى الله عليه وسلم بالمدينة وهو متوكئ على عسيب فمر بنفر من قريش فقال بعضهم لو سألتموه فقالوا حدثنا عن الروح فقام ساعة ورفع رأسه فعرفت أنه يوحى إليه حتى صعد الوحي ثم قال الروح من أمر ربي وما أوتيتم من العلم إلا قليلا
وأخرج الترمذي عن ابن عباس قال قالت قريش لليهود علمونا شيئا نسأل هذا الرجل فقالوا سلوه عن الروح فسألوه فأنزل الله ويسألونك عن الروح قل الروح من أمر ربي قال ابن كثير يجمع بين الحديثين بتعدد النزول وكذا الحافظ ابن حجر أو يحمل سكوته حين سؤال اليهود على توقع مزيد بيان في ذلك وافما في الصحيح أصح قلت ويرجح ما في الصحيح بأن راوية حاضر القصة بخلاف ابن عباس قوله تعالى قل لئن اجتمعت الأنس والجن على أن يأتوا الآية أخرج ابن إسحق وابن جرير من طريق سعيد أو عكرمة عن ابن عباس قال أتى النبي صلى الله عليه وسلم ابن مشكم في عامة من يهود سماهم فقالوا كيف نتبعك قد تركت قبلتنا وأن هذا الذي جئت به لا نراه متناسقا كما تناسق التوراة فأنزل علينا كتابا نعرفه وإلا جئناك بمثل ما تأتي به فأنزل الله قل لئن اجتمعت الأنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله الآية قوله تعالى وقالوا لن نؤمن لك الآية أخرج ابن جرير من طريق ابن إسحق عن شيخ من أهل مصر عن عكرمة عن ابن عباس ان عتبة وشيبة ابني ربيعة وأبا سفيان بن حرب ورجلا من بني عبد الدار وأبا البحتري

(1/126)

والأسود بن المطلب وربيعة بن الأسود والوليد بن المغيرة وأبا جهل وعبد الله بن أمية وأميه بن خلف والعاصي بن وائل ونبيها ومنبها ابني الحجاج اجتمعوا فقالوا يا محمد ما نعلم رجلا من العرب أدخل على قومه ما أدخلت على قومك لقد سببت الآباء وعبت الدين وسفهت الأحلام وشتمت الآلهة وفرقت الجماعة فما من قبيح إلا وقد جئته فيما بيينا وبينك فإن كنت إنما جئت بهذا الحديث تريد مالا جمعنا لك من اموالنا حتى تكون أكثر مالا وأن كنت إنما تطلب الشرف
فينا سودناك علينا وإن كان هذا الذي يأتيك بما يأتيك رئيا تراه قد غلب بذلنا أموالنا في طلب العلم حتى نبرئك منه فقال رسول الله صلى الله عليه وسلم ما بي ما تقولون ولكن الله بعثني اليكم رسولا وأنزل علي كتابا وأمرني أن أكون لكم مبشرا ونذيرا قالوا فإن كنت غير قابل منه ما عرضنا عليك فقد علمت أنه ليس أحد من الناس أضيق بلادا ولا أقل مالا وأشد عيشا منا فلتسأل لنا ربك الذي بعثك فليسير عنا هذه الجبال التي ضيقت علينا وليبسط لنا بلادنا وليجر فيها أنهارا كأنهار الشام والعراق وليبعث لنا من قد مضى من آبائنا فإن لم تفعل فسل ربك ملكا يصدقك بما تقول وأن يجعل لنا جنانا وكنوزا وقصورا من ذهب وفضة نعينك بها على ما نراك تبتغي فأنك تقوم بالآسواق عمر وتلتمس المعاش فإن لم تفعل فأسقط السماء كما زعمت أن ربك إن شاء فعل فإنا لن نؤمن لك إلا أن تفعل فقام رسول الله صلى الله عليه وسلم عنهم وقام معه عبد الله بن أبي أمية فقال يا محمد عرض عليك قومك ما عرضوا فلم تقبله منهم ثم سألوك لأنفسهم أمورا ليعرفوا بها منزلتك من الله فلم تفعل ذلك ثم سألوك أن تعجل ما تخوفهم به من العذاب فو الله لا أو من بك أبدا حتى تتخذ إلى السماء سلما ثم ترقى فيه وأنا أنظر حتى تأتيها وتأتي معك بنسخة منشورة ومعك أربعة من الملائكة فيشهدوا لك أنك كما تقول فانصرف رسول الله صلى الله عليه وسلم حزينا فأنزل عليه ما قاله عبد الله بن أبي أمية وقالوا لن نؤمن لك إلى قوله بشرا رسولا وأخرج سعيد بن منصور في سننه عن سعيد بن جبير في قوله وقالوا لن

(1/127)

نؤمن لك قال نزلت في أخي أم سلمة عبد الله بن أبي أمية مرسل صحيح شاهد لما قبله يجبر المبهم في إسناده
قوله تعالى قل ادعوا الله الآية أخرج ابن مردويه وغيره عن ابن عباس قال صلى الله عليه وسلم بمكة ذات يوم فدعا فقال في دعائه يا الله يا رحمن فقال المشركون انظروا إلى هذا الصابئ ينهانا أن ندعو الهين وهو يدعو الهين فأنزل الله قل ادعوا الله أو ادعو الرحمن أيا ما تدعوا فله الأسماء الحسنى قوله تعالى ولا تجهر الآية أخرج البخاري وغيره عن ابن عباس في قوله ولا تجهر بصلاتك ولا تخافت بها قال نزلت ورسول الله صلى الله عليه وسلم مختف بمكة وكان إذا صلى بأصحابه رفع صوته بالقرآن فكان المشركون إذا سمعوا القرآن سبوه ومن أنزله ومن جاء به فنزلت واخرج البخاري أيضا عن عائشة أنها نزلت في الدعاء وأخرج ابن جرير من طريق ابن عباس مثله ثم رجح الأولى لكونها أصح سندا وكذا رجحها النووي وغيره وقال الحافظ ابن حجر لكن يحتمل الجمع بينهما بأنها نزلت في الدعاء داخل الصلاة وقد أخرج ابن مردويه من حديث أبي هريرة قال كان رسول الله صلى الله عليه وسلم إذا صلى عند البيت رفع صوته بالدعاء فنزلنا وأخرج ابن جرير والحاكم عن عائشة قالت نزلت هذه الآية في التشهد وهي مبينة لمرادها في الرواية السابقة ولابن منيع في مسنده عن ابن عباس كانوا يجهرون بالدعاء اللهم ارحمني فنزلت فأمروا أن لا يخافتوا ولا يجهروا قوله تعالى وقل الحمد لله الآية أخرج ابن جرير عن محمد بن كعب القرظي قال إن اليهود والنصارى قالوا اتخذ الله ولدا وقالت العرب لبيك لا شريك لك إلا شريكا هو لك تملكه وما ملك وقال الصابئون والمجوس لولا أولياء الله لذل فأنزل الله وقل الحمد لله الذي لم يتخذ ولدا ولم يكن له شريك في الملك

(1/128)

سورة الكهف
أخرج ابن جرير من طريق ابن إسحق عن شيخ من أهل مصر عن عكرمة عن ابن عباس قال بعثت قريش النضر بن الحرث وعقبة بن أبي معيط إلى أحبار اليهود بالمدينة فقالوا لهم سلوهم عن محمد وصفوا لهم صفته وأخبروهم بقوله فإنهم أهل الكتاب الأول وعندهم ما ليس عندنا من علم الأنبياء فخرجا حتى أتيا المدينة فسألوا أحبار اليهود عن رسول الله صلى الله عليه وسلم ووصفوا لهم أمره وبعض قوله فقالوا لهم سلوه عن ثلاث فإن أخبركم بهن فهو نبي مرسل وإن لم يفعل فالرجل متقول سلوه عن فتية ذهبوا في الدهر الأول ما كان أمرهم فإنه كان لهم أمر عجيب وسلوه عن رجل طواف بلغ مشارق الأرض ومغاربها ما كان نبؤه وسلوه عن الروح ما هو فأقبلا حتى قدما على قريش فقالا قد جئناكم بفصل ما بينكم وبين محمد فجاءوا رسول الله صلى الله عليه وسلم فسألوه فقال أخبركم غدا بما سألتم عنه ولم يستئن فانصرفوا ومكث رسول الله صلى الله عليه وسلم خمس عشرة ليلة لا يحدث الله في ذلك إليه وحيا ولا يأتيه جبريل حتى أرجف أهل مكة وحتى أحزن رسول الله صلى الله عليه وسلم مكث الوحي عنه وشق عليه ما يتكلم به أهل مكة ثم جاءه جبريل من الله بسورة أصحاب الكهف فيها معاتبته إياه على حزنه عليهم وخبر ما سألوه عنه من أمر الفتية والرجل الطواف وقول الله ويسألونك عن الروح وأخرج ابن مردويه عن ابن عباس قال اجتمع عتبة بن ربيعة وشيبة ابن ربيعة وأبو جهل بن هشام والنضر بن الحرث وأمية بن خلف والعاصي بن وائل والأسود بن المطلب وأبو البحتري في نفر من قريش وكان رسول الله صلى الله عليه وسلم قد كبر عليه ما يرى من خلاف قومه إياه وإنكارهم ما جاء به من النصيحة فأحزنه حزنا شديدا فأنزل الله فلعلك باخع نفسك على آثارهم الآية
وأخرج ابن مردويه أيضا عن ابن عباس قال أنزلت ولبثوا في كهفهم ثلثمائة فقيل يا رسول الله سنين أو شهورا فأنزل الله سنين

(1/129)

وازدادوا تسعا وأخرجه ابن جرير عن الضحاك وأخرجه ابن مردويه أيضا عن أبن عباس قال حلف النبي صلى الله عليه وسلم على يمين فمضى له أربعون ليلة فأنزل الله ولا تقولن لشئ إني فاعل ذلك غدا إلا أن يشاء الله [ 23 ] قوله تعالى واصبر نفسك الآية تقدم سبب النزول في سورة الأنعام في حديث خباب قوله تعالى ولا تطع الآية أخرج ابن مردويه من طريق جويبر عن الضحاك عن ابن عباس في قوله ولا تطع من أغفلنا قلبه عن ذكرنا قال نزلت في أمية بن خلف الجمحي وذلك أنه دعا النبي صلى الله عليه وسلم إلى أمر كرهه الله من طرد الفقراء عنه وتقريب صناديد أهل مكة فنزلت واخرج ابن أبي حاتم عن الربيع قال حدثنا أن النبي صلى الله عليه وسلم تصدى لأمية بن خلف وهو ساه غافل عما يقال له فنزلت وأخرج عن أبي هريرة قال دخل عيينة بن حصن على النبي صلى الله عليه وسلم وعنده سلمان فقال عيينة إذا نحن أتيناك فأخرج هذا وأدخلنا فنزلت قوله تعالى قل لو كان البحر الآية أخرج الحاكم وغيره عن ابن عباس قال قالت قريش لليهود أعطونا شيئا نسأل عنه هذا الرجل فقالوا سلوه عن الروح فسألوه فنزلت ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا وقال اليهود أوتينا علما كثيرا أوتينا التوراة ومن أوتي التوراة فقد أوتي خيرا كثيرا فنزلت قل لو
كان البحر مدادا لكلمات ربي الآية قوله تعالى فمن كان يرجو لقاء ربه الآية أخرج ابن أبي حاتم وابن أبي الدنيا في كتاب الاخلاص عن طاوس قال قال رجل يا رسول الله إني أقف أريد وجه الله وأحب أن يرى موطني فلم يرد عليه شيئا حتى نزلت هذه الآية فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك

(1/130)

بعبادة ربه أحدا وأخرجه الحاكم في المستدرك موصولا عن طاوس عن ابن عباس صححه على شرط الشيخين وأخرج ابن أبي حاتم عن مجاهد كان رجل من المسلمين يقاتل وهو يحب أن يرى مكانه فأنزل الله فمن كان يرجو لقاء ربه الآية وأخرج أبو نعيم وابن عساكر في تاريخه من طريق السدي الصغير عن الكلبي عن أبي صالح عن ابن عباس قال قال جندب بن زهير إذا صلى الرجل أو صام أو تصدق فذكر بخير ارتاح له فزاد في ذلك لمقالة الناس له فنزلت في ذلك فمن كان يرجو لقاء ربه الآية

سورة مريم
قوله تعالى وما نتنزل الا بأمر ربك الآية أخرج البخاري عن ابن عباس قال قال رسول الله صلى الله عليه وسلم لجبريل ما يمنعك أن تزورنا أكثر مما تزورنا فنزلت وما نتنزل إلا بأمر ربك واخرج ابن أبي حاتم عن عكرمة قال أبطأ جبريل في النزول أربعين يوما فذكر نحوه وأخرج ابن مردويه عن أنس قال سأل النبي صلى الله عليه وسلم جبريل أي البقاع أحب إلى الله وابغض إلى الله فقال ما أدري حتى أسأل فنزل جبريل وكان قد أبطأ عليه فقال لقد أبطأت علي حتى ظننت أن ترى علي موجدة فقال وما نتنزل إلا بأمر ربك الآية وأخرج ابن إسحق عن ابن عباس أن قريشا لما سألوا عن أصحاب الكهف مكث خمس عشرة ليلة لا يحدث الله له في ذلك وحيا فلما نزل جبريل قال له أبطأت فذكره قوله تعالى أفرأيت الذي كفر بآياتنا الآية أخرج الشيخان وغيرهما عن خباب بن الأرت قال جئت العاصي بن وائل السهمي أتقاضاه حقا لي عنده فقال لا أعطينك حتى تكفر بمحمد فقلت لا حتى تموت وحتى

(1/131)

تبعث قال فإني لميت ثم لمبعوث فقلت نعم فقال إن لي هناك مالا وولدا فأقضيك فنزلت أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا قوله تعالى ان الذين آمنوا اخرج ابن جرير عن عبد الرحمن ابن عوف لما هاجر إلى المدينة وجد نفسه على فراق أصحابه بمكة منهم شيبة وعتبة ابنا ربيعة وأمية بن خلف فأنزل الله إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا قال محبة في قلوب المؤمنين

سورة طه
أخرج ابن مردويه عن ابن عباس ان النبي صلى الله عليه وسلم كان أول ما أنزل الله عليه الوحي يقوم على صدور قدميه إذا صلى فأنزل الله طه ما أنزلنا عليك القرآن لتشقى واخرج عبد الله بن حميد في تفسيره عن الربيع بن أنس قال كان النبي صلى الله عليه وسلم يراوح بين قدميه ليقوم على كل رجل حتى نزلت ما أنزلنا عليك القرآن لتشقى وأخرج ابن مردويه من طريق العوفي عن ابن عباس قال قالوا لقد شقي هذا الرجل بربه فأنزل الله طه ما أنزلنا عليك القرآن لتشقى قوله تعالى ويسألونك عن الجبال الآية أخرج ابن المنذر عن ابن جريج قالت قريش يا محمد كيف يفعل ربك بهذه الجبال يوم القيامة فنزلت ويسألونك عن الجبال الآية قوله تعالى ولا تعجل بالقرآن من قبل الآية أخرج ابن أبي حاتم عن السدي قال كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالقرآن أتعب نفسه في حفظه حتى يشق على نفسه فيخاف أن يصعد جبريل ولم يحفظه فأنزل الله ولا تعجل بالقرآن الآيه وتقدم في سورة النساء سبب آخر وهذا أصح قوله تعالى ولا تمدن عينيك الآية أخرج ابن أبي شيبة وابن

(1/132)

مردويه والبزار وأبو يعلى عن أبي رافع قال أضاف النبي صلى الله عليه وسلم ضيفا فأرسلني إلى رجل من اليهود أن أسلفني دقيقا إلى هلال رجب فقال لا إلا برهن فأتيت النبي صلى الله عليه وسلم فأخبرته فقال أما والله إني لأمين في السماء أمين في الأرض فلم أخرج من عنده حتى نزلت هذه الآية ولا تمدن عينيك إلى ما متعنا به أزواجا منهم

سورة الأنبياء
أخرج ابن جرير عن قتادة قال قال أهل مكة للنبي صلى الله عليه وسلم إن كان ما تقول حقا ويسرك أن نؤمن فحول لنا الصفا ذهبا فأتاه جبريل عليه السلام فقال إن شئت كان الذي سألك قومك ولكنه إن كان ثم لم يؤمنوا لم ينظروا وإن شئت استأنيت بقومك فأنزل الله ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون وأخرج ابن المنذر عن ابن جريج قال نعي إلى النبي صلى الله عليه وسلم نفسه فقال يا رب فمن لأمتي فنزلت وما جعلنا لبشر من قبلك الخلد الآية وأخرج ابن أبي حاتم عن السدي قال مر النبي صلى الله عليه وسلم على أبي جهل وأبي سفيان وهما يتحدثان فلما رآه أبو جهل ضحك وقال لأبي سفيان هذا نبي بني عبد مناف فغضب أبو سفيان وقال أتنكرون أن يكون لبني عبد مناف نبي فسمعهما النبي صلى الله عليه وسلم فرجع إلى أبي جهل فوقع به وخوفه وقال ما أراك منتهيا حتى يصيبك ما أصاب من غير عهده فنزلت وإذا رآك الذين كفروا إن يتخذونك إلا هزوا وأخرج الحاكم عن ابن عباس قال لما نزلت إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون قال ابن الزبعري عبد الشمس والقمر والملائكة وعزيز فكل هؤلاء في النار مع آلهتنا فنزلت إن الذين

(1/133)

سبقت لهم منا الحسنى أولئك عنها مبعدون ونزلت ولما ضرب ابن مريم مثلا إلى خصمون
سورة الحج
قوله تعالى ومن الناس من يجادل الآية أخرج ابن أبي حاتم عن أبي مالك في قوله ومن الناس من يجادل في الله قال نزلت في النضر بن الحرث قوله تعالى ومن الناس من يعبد الله على حرف الآية أخرج البخاري عن ابن عباس قال كان الرجل يقدم المدينة فيسلم فإن ولدت امرأته غلاما ونتجت خيله قال هذا دين صالح وإن لم تلد امرأته ولدا ذكرا ولم تنتج خيله قال هذا دين سوء فأنزل الله ومن الناس من يعبد الله على حرف الآية
واخرج ابن مردويه من طريق عطية ابن مسعود قال أسلم رجل من اليهود فذهب بصره وماله وولده فتشاءم بالإسلام فقال لم أصب من ديني هذا خيرا ذهب بصري ومالي ومات ولدي فنزلت ومن الناس من يعبد الله على حرف الآية قوله تعالى هذان خصمان الآية أخرج الشيخان وغيرهما عن أبي ذر قال نزلت هذه الآية هذان خصمان اختصموا في ربهم في حمزة وعبيدة وعلي بن أبي طالب وعتبة وشيبة والوليد بن عتبة وأخرج الحاكم عن علي قال فينا نزلت هذه الآية في مبارزتنا يوم بدر هذان خصمان اختصموا في ربهم إلى قوله الحريق واخرج من وجه آخر عنه قال نزلت في الذين بارزوا يوم بدر حمزة وعلي وعبيدة بن الحرث وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة

(1/134)

وأخرج ابن جرير من طريق العوفي عن ابن عباس أنها نزلت في أهل الكتاب قالوا للمؤمنين نحن اولى بالله منكم واقدم كتابا ونبينا قبل نبيكم فقال المؤمنون نحن أحق بالله آمنا بمحمد ونبيكم وبما أنزل الله من كتاب وأخرج ابن أبي حاتم عن قتادة مثله قوله تعالى ومن يرد فيه بإلحاد الآية أخرج ابن أبي حاتم عن ابن عباس قال بعث النبي صلى الله عليه وسلم عبد الله بن أنيس مع رجلين أحدهما مهاجر والآخر من الأنصار فافتخروا في الأنساب فغضب عبد الله بن أنيس فقتل الأنصاري ثم ارتد عن الإسلام وهرب إلى مكة فنزلت فيه ومن يرد فيه بإلحاد بظلم الآية قوله تعالى وعلى كل ضامر الآية أخرج ابن جرير عن مجاهد
قال كانوا لا يركبون فأنزل الله يأتوك رجالا وعلى كل ضامر فأمرهم بالزاد ورخص لهم في الركوب والمتجر قوله تعالى لن ينال الله لحومها الآية أخرج ابن أبي حاتم عن ابن جريج قال كان أهل الجاهلية يضمخون البيت بلحوم الإبل ودمائها فقال أصحاب النبي صلى الله عليه وسلم فنحن أحق أن نضمخ فأنزل الله لن ينال الله لحومها الآية قوله تعالى أذن للذين يقاتلون الآية أخرج أحمد والترمذي وحسنة والحاكم وصححه عن ابن عباس قال خرج النبي صلى الله عليه وسلم من مكة فقال أبو بكر أخرجوا نبيهم ليهلكن فأنزل الله أذن للذين يقاتلون بأنهم ظلموا وان الله على نصرهم لقدير قوله تعالى وما أرسلنا الآية أخرج ابن أبي حاتم وابن جرير وابن المنذر من طريق بسند صحيح عن سعيد بن جبير قال قرأ النبي صلى الله عليه وسلم بمكة والنجم فلما بلغ أفرأيتم اللات والعزى ومناة الثالثة الأخرى

(1/135)

[ النجم: 1 - 19 ] ألقى الشيطان على لسانه تلك الغرانيق العلا وإن شفاعتهن لترتجي فقال المشركون ما ذكر آلهتنا بخير قبل اليوم فسجد وسجدوا فنزلت وما أرسلنا من قبلك من رسول ولا نبي الآية وأخرجه البزار وابن مردويه من وجه آخر عن سعيد بن جبير عن بن عباس فيما أحسبه وقال لا يروى متصلا إلا بهذا الإسناد وتفرد بوصله أمية بن خالد وهو ثقة مشهور وأخرجه البخاري عن ابن عباس بسند فيه الواقدي وابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس وابن جرير من طريق العوفي عن ابن عباس وأورده ابن إسحق في السيرة عن محمد بن كعب وموسى
بن عقبة عن ابن شهاب وابن جرير عن محمد بن قيس وابن أبي حاتم عن السدي كلهم بمعنى واحد وكلها إما ضعيفة أو منقطعة سوى طريق سعيد بن جبير الأولى قال الحافظ ابن حجر لكن كثرة الطرق تدل على ان للقصة أصلا مع أن لها طريقين صحيحين مرسلين أخرجهما ابن جرير أحدهما من طريق الزهري عن أبي بكر بن عبد الرحمن ابن الحرث بن هشام والآخر من طريق داود بن هند عن أبي العالية ولا عبرة يقول ابن العربي وعياض ان هذه الروايات باطلة لا أصل لها انتهى قوله تعالى ومن عاقب بمثل ما عوقب به الآية أخرج ابن أبي حاتم عن مقاتل أنها نزلت في سرية بعثها النبي صلى الله عليه وسلم فلقوا المشركين لليلتين بقيتا من المحرم فقال المشركون بعضهم لبعض قاتلوا أصحاب محمد فإنهم يحرمون القتال في الشهر الحرام فناشدهم الصحابة وذكروهم بالله أن لا يتعرضوا لقتالهم

(1/136)

فإنهم لا يستحلون القتال في الشهر الحرام فأبى المشركون ذلك وقاتلوهم وبغوا عليهم فقاتلهم المسلمون ونصروا عليهم فنزلت هذه الآية
سورة المؤمنون
أخرج الحاكم عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان إذا صلى رفع بصره إلى السماء فنزلت الذين هم في صلاتهم خاشعون فطأطأ رأسه وأخرجه ابن مردويه بلفظ كان يلتفت في الصلاة وأخرجه سعيد بن منصور عن ابن سيرين مرسلا بلفظ كان يقلب بصره فنزلت وأخرج ابن أبي حاتم عن ابن سيرين مرسلا كان الصحابة يرفعون أبصارهم إلى السماء في الصلاة فنزلت وأخرج ابن أبي حاتم عن عمر قال وافقت ربي في أربع نزلت ولقد خلقنا الإنسان من سلالة من طين الآية فلما نزلت قلت أنا فتبارك الله أحسن الخالقين وأخرج ابن أبي حاتم عن سعيد بن جبير قال كانت قريش تسمر حول البيت ولا تطوف به ويفتخرون به فأنزل الله مستكبرين به سامرا تهجرون واخرج النسائي والحاكم عن ابن عباس قال جاء أبو سفيان إلى النبي صلى الله عليه وسلم فقال يا محمد أنشدك بالله والرحم قد أكلنا العلهز يعني الوبر والدم فأنزل الله ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون واخرج البيهقي في الدلائل بلفظ أن ابن اياز الحنفي لما أتى به النبي صلى الله عليه وسلم وهو أسير خلى سبيله وأسلم فلحق بمكة ثم رجع فحال بين أهل مكة وبين الميرة من اليمامة حتى أكلت قريش العلهز فجاء أبو سفيان إلى النبي صلى الله عليه وسلم فقال ألست تزعم أنك بعثت رحمة للعالمين قال بلى قال فقد قتلت الآباء بالسيف والأبناء بالجوع فنزلت

(1/137)

سورة النور
قوله تعالى الزاني لا ينكح إلا زانية أخرج النسائي عن عبد الله ابن عمرو قال كانت امرأة يقال لها أم مهزول وكانت تسافح فأراد رجل من أصحاب النبي صلى الله عليه وسلم أن يتزوجها فأنزل الله والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين وأخرج أبو داود والترمذي والنسائي والحاكم من حديث عمرو بن شعيب عن أبيه عن جده قال كان رجل يقال له مزيد يحمل من الأنبار إلى مكة حتى يأتيهم وكانت امرأة بمكة صديقة له يقال لها عناق فاستأذن النبي صلى الله عليه وسلم أن ينكحها فلم يرد عليه شيئا حتى نزلت الزاني لا ينكح إلا زانية أو مشركة الآية فقال رسول الله صلى الله عيه وسلم يا مزيد الزاني لا ينكح إلا زانية أو مشركة الآية فلا تنكحها
وأخرج سعيد بن منصور عن مجاهد قال لما حرم الله الزنا فكان زوان عندهن جمال فقال الناس لينطلقن فليتزوجن النبي فنزلت قوله تعالى والذين يرمون أزواجهم الآية واخرج البخاري من طريق عكرمة عن ابن عباس أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم البينة أو حد في ظهرك فقال يا رسول الله إذا رأى أحدنا مع امرأته رجلا ينطلق يلتمس البينة فجعل النبي صلى الله عليه وسلم يقول البينة أو حد في ظهرك فقال هلال والذي بعثك بالحق إني لصادق ولينزلن الله ما يبرئ ظهري من الحد فنزل جبريل فأنزل الله عليه والذين يرمون أزواجهم فقرأ حتى بلغ إن كان من الصادقين وأخرجه أحمد بلفظ لما نزلت والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا قال سعد بن عبادة وهو سيد الأنصار أهكذا نزلت يا رسول الله فقال رسول الله صلى الله عليه وسلم معشر الأنصار ألا تسمعون ما يقول سيدكم قالوا يا رسول الله لا تلمه فإنه رجل غيور والله ما تزوج إمرأة قط فاجترأ رجل منا أن يتزوجها من شدة غيرته فقال سعد والله يا رسول الله إني

(1/138)

لأعلم أنها حق وأنها من الله ولكني تعجبت أني لو وجدت لكاع قد تفخذها رجل لم يكن لي أن أنحيه ولا أحركه حتى آتي بأربعة شهداء فوالله لا أتي بهن حتى يقضي حاجته قال فما لبثوا إلا يسيرا حتى جاء هلال بن أمية وهو أحد الثلاثة الذين تيب عليهم فجاء من أرضه عشاء فوجد عند أهله رجلا فرأى بعينه وسمع بأذنه فلم يهجه حتى أصبح فغدا إلى رسول الله صلى الله عليه وسلم وقال له إني جئت أهلي عشاء فوجدت عندها رجلا فرأيت بعيني وسمعت بأذني فكره رسول الله صلى الله عليه وسلم ما جاء به واشتد عليه واجتمعت الأنصار فقالوا قد ابتلينا بما
قال سعد بن عبادة الآن يضرب رسول الله صلى الله عليه وسلم ويبطل شهادته في الناس فقال هلال والله اني لأرجو أن يجعل الله لي منها مخرجا فوالله إن رسول الله صلى الله عليه وسلم يريد أن يأمر بضربه أنزل الله عليه الوحي فأمسكوا عنه حتى فرغ من الوحي فنزلت والذين يرمون أزواجهم الآية وأخرج أبو يعلى مثله من حديث أنس وأخرج الشيخان وغيرهما عن سهل بن سعد قال جاء عويمر إلى عاصم ابن عدي فقال اسأل لي رسول الله صلى الله عليه وسلم أرأيت رجلا وجد مع امرأته رجلا فقتله أيقتل به أم كيف يصنع فسأل عاصم رسول الله صلى الله عليه وسلم فعاب رسول الله صلى الله عليه وسلم السائل فلقيه عويمر فقال ما صنعت قال ما صنعت إنك لم تأتني بخير سألت رسول الله صلى الله عليه وسلم فعاب السائل فقال عويمر فوالله لآتين رسول الله صلى الله عليه وسلم فلأسألنه فسأله فقال إنه أنزل فيك وفي صاحبتك الحديث قال الحافظ ابن حجر اختلف الأئمة في هذه المواضع فمنهم من رجح أنها نزلت في شأن عويمر ومنهم من رجح أنها نزلت في شأن هلال ومنهم من جمع بينهما بأن اول من وقع له ذلك هلال وصادف مجئ عويمر أيضا فنزلت في شأنهما معا وإلى هذا جنح النووي وتبعه الخطيب فقال لعلهما اتفق لهما ذلك في وقت واحد قال الحافظ ابن حجر ويحتمل أن النزول سيق بسبب هلال فلما جاء عويمر ولم يكن له علم بما وقع لهلال أعلمه النبي صلى الله عليه وسلم بالحكم ولهذا قال في قصة هلال فنزل جبريل وفي قصة عويمر قد أنزل الله فيك فيؤول قوله قد أنزل الله فيك أي

(1/139)

فيمن وقع له مثل ما وقع لك وبهذا أجاب ابن الصباغ في الشامل وجنح القرطبي إلى تجويز نزول الآية مرتين وأخرج البزار من طريق زيد بن مطيع عن حذيفة قال قال رسول الله صلى الله عليه وسلم
لأبي بكر لو رأيت مع أم رومان رجلا ما كنت فاعلا به قال كنت فاعلا به شرا قال وأنت يا عمر قال كنت أقول لعن الله الأعجز وإنه لخبيث فنزلت قال الحافظ ابن حجر لا مانع من تعدد الأسباب قوله تعالى إن الذين جاءوا بالإفك الآيات أخرج الشيخان وغيرهما عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها معه فأقرع بيننا في غزوة غزاها فخرج سهمي فخرجت وذلك بعدما أنزل الحجاب فأنا أحمل في هودحي وإن وأنزل فيه فسرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوة وقفل ودنونا من المدينة آذن ليلة بالرحيل فقمت فمشيت حتى جاوزت الجيش فلما قضيت شأني أقبلت إلى الرحل فلمست صدري فإذا عقد من جزع ظفار قد انقطع فرجعت فالتمست عقدي فحبسني ابتغاؤه واقبل الرهط الذين كانوا يرحلون بي فحملوا هودجي على بعيري الذي كنت أركب وهم يحسبون أني فيه قالت وكانت النساء إذ ذاك خفافا لم يهبلن ولم يغشهن اللحم إنما يأكلن العلقة من الطعام فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه فبعثوا الجمل وساروا ووجدت عقدي عندما سار الجيش فجئت منازلهم وليس بها داع ولا مجيب فتيممت منزلي الذي كنت فيه فظننت أن القوم سيفقدونني فيرجعون إلي فبينما أنا جالسة في منزلي غلبتني عيني فنمت وكان صفوان ابن المعطل قد عرس وراء الجيش فأدلج فأصبح عند منزلي فرأى سواد انسان نائم فعرفني حين رآني وكان يراني قبل أن يضرب علي الحجاب فاستيقظت باسترجاعه حين عرفني فخمرت وجهي بجلبابي فوالله ما كلمني كلمة ولا سمعت منه كلمة غير استرجاعه حين أناخ راحلته فوطئ على يدها فركبتها فانطلق يقود بي في الراحلة حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة فهلك من هلك في شأني وكان الذي تولى

(1/140)

كبره عبد الله بن أبي بن سلول فقدمت المدينة فاشتكيت حين قدمنا شهرا والناس يفيضون في قول أهل الإفك ولا أشعر بشئ من ذلك حتى خرجت بعدما نقهت وخرجت مع ام مسطح قبل المناصع وهو متبرزنا فعثرت أم مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت تسبين رجلا شهد بدرا قالت أي هنتاه الم تسمعي ما قال قلت وماذا قال فأخبرتني بقول أهل الإفك فازددت مرضا إلى مرضي فلما دخل علي رسول الله صلى الله عليه وسلم قلت أتأذن لي ان آتي أبوي وأنا أريد أن أتيقن الخبر من قبلهما فأذن لي فجئت أبوي فقلت لأمي يا أماه ما يتحدث الناس قالت أي بنية هوني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا أكثرن عليها قلت سبحان الله أوقد تحدث الناس بهذا فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا اكتحل بنوم ثم أصبحت أبكي ودعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد حين استلبث الوحي يستشيرهما في فراق أهله فأما أسامة أشار عليه بالذي يعلم من براءة أهله فقال يا رسول الله هم أهلك ولا نعلم إلا خيرا وأما علي فقال لن يضيق الله عليك والنساء سواها كثير وإن تسأل الجارية تصدقك فدعا بريرة فقال أي بريرة هل رأيت من شئ يريبك من عائشة قالت والذي بعثك بالحق ان رأيت عليها أمرا قط أغمضه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله فقام رسول الله صلى الله عليه وسلم على المنبر فاستعذر من عبد الله بن أبي فقال يا معشر المسلمين من يعذرني من رجل قد بلغني أذاه في أهل بيتي فوالله ما علمت على أهلي إلا خيرا قالت وبكيت يومي ذلك لا يرقأ لي دمع ثم بكيت تلك الليلة لا يرقأ لي دمع ولا أكتحل بنوم وأبواي يظنان أن البكاء
فالق كبدي فبينما هما جالسان عندي وأنا أبكي استأذنت علي امرأة من الأنصار فأذنت لها فجلست تبكي معي ثم دخل رسول الله صلى الله عليه وسلم فسلم ثم جلس وقد لبث شهرا لا يوحى إليه في شأني شئ فتشهد ثم قال أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا فإن كنت بريئة فسيبرئك الله وإن كنت ألممت بذنب

(1/141)

فاستغفري الله ثم توبي إليه فإن العبد إذا اعترف بذنب ثم تاب تاب الله عليه فلما قضى مقالته قلت لأبي أجب عني رسول الله صلى الله عليه وسلم فقال والله ما أدري ما أقول فقلت لأمي أجيبي رسول الله صلى الله عليه وسلم فقالت والله ما أدري ما أقول فقلت وأنا جارية حديثة السن والله لقد عرفت أنكم قد سمعتم بهذا حتى استقر في أنفسكم وصدقتم به ولئن قلت لكم إني بريئة والله يعلم أني بريئة لا تصدقوني وفي رواية ولئن اعترفت لكم بأمر والله يعلم أني منه بريئة لتصدقني واني والله لا أجد لي ولكم مثلا إلا كما قال أبو يوسف فصبر جميل والله المستعان على ما تصفون ثم تحولت فاضطجعت على فراشي فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه وخرج من أهل البيت أحد حتى أنزل الله على نبيه فأخذه ما كان يأخذه من البرحاء فلما سرى عنه كان أول كلمة تكلم بها أن قال أبشري يا عائشة أما الله فقد برأك فقالت لي أمي قومي إليه فقلت والله لا أقوم إليه ولا أحمد إلا الله هو الذي أنزل براءتي وأنزل الله إن الذين جاءوا بالإفك عصبة منكم عشر آيات فقال أبو بكر وكان ينفق على مسطح لقرابته منه وفقره والله لا أنفق عليه شيئا بعد الذي قال لعائشة فأنزل الله ولا يأتل أولوا الفضل منكم والسعة إلى ألا تحبون أن يغفر الله لكم قال أبو بكر والله إني لأحب ان يغفر الله لي فرجع إلى مسطح ما كان ينفق عليه وفي الباب عن ابن عباس وابن عمر
عند الطبراني وأبي هريرة عند البزار وأبي اليسر عند ابن مردويه (ك) وأخرج الطبراني عن خصيف قلت لسعيد بن جبير أيما أشد الزنا أو القذف قال الزنا قلت ان الله يقول ان الذين يرمون المحصنات الغافلات المؤمنات قال انما أزل هذا في شأن عائشة خاصة في إسناده يحيى الحماني ضعيف (ك) وأخرج ايضا عن الضحاك بن مزاحم قال نزلت هذه الآية في نساء النبي صلى الله عليه وسلم ضاحية ان الذين يرمون المحصنات الغافلات الآية

(1/142)

(ك) وأخرج ابن أبي حاتم من طريق سعيد ابن جبير عن ابن عباس قال نزلت هذه الآية في عائشة خاصة (ك) واخرج ابن جرير عن عائشة قالت رميت بما رميت به وأنا غافلة فبلغني بعد ذلك فبينا رسول الله صلى الله عليه وسلم عندي إذ أوحي إليه ثم استوى جالسا فمسح وجهه وقال يا عائشة أبشري فقلت بحمد الله لا بحمدك فقرأ إن الذين يرمون المحصنات الغافلات المؤمنات حتى بلغ أولئك مبرءون مما يقولون (ك) وأخرج الطبراني بسند رجاله ثقات عن عبد الرحمن بن زيد ابن أسلم في قوله الخبيثات للخبيثين الآية قال نزلت في عائشة حين رماها المنافق بالبهتان والفرية فبرأها الله من ذلك (ك) وأخرج الطبراني بسندين فيهما ضعف عن ابن عباس قال نزلت الخبيثات للخبيثين الآية للذين قالوا في زوج النبي صلى الله عليه وسلم ما قالوا من البهتان (ك) واخرج الطبراني عن الحكم بن عتيبة قال لما خاض الناس في أمر
عائشة أرسل رسول الله صلى الله عليه وسلم إلى عائشة فقال يا عائشة ما يقول الناس فقالت لا أعتذر بشئ حتى ينزل عذري من السماء فأنزل الله فيها خمس عشرة آية من سورة النور ثم قرأ حتى بلغ الخبيثات للخبيثين الآية مرسل صحيح الاسناد قوله تعالى يا أيها الذين آمنوا لا تدخلوا بيوتا الآية أخرج الفريابي وابن جرير عن عدي بن ثابت جاءت إمرأة من الأنصار فقالت يا رسول الله إني أكون في بيتي على حال لا أحب أن يراني عليها أحد وإنه لا يزال يدخل علي رجل من أهلي وأنا على تلك الحال فكيف أصنع فنزلت يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا الآية أخرج ابن أبي حاتم عن مقاتل بن حبان قال لما نزلت آية الاستئذان في

(1/143)

البيوت قال أبو بكر يا رسول الله فكيف بتجار قريش الذين يختلفون بين مكة والمدينة والشام ولهم بيوت معلومة على الطريق فكيف يستأذنون يسلمون وليس فيها سكان فنزلت ليس عليكم جناح ان تدخلوا بيوتا غير مسكونة [ 29 ] الآية قوله تعالى وقل للمؤمنات الآية أخرج ابن أبي حاتم عن مقاتل قال بلغنا أن جابر بن عبد الله حدث أن أسماء بنت مرثد كانت في نخل لها فجعل النساء يدخلن عليها غير متأزرات فيبدو ما في أرجلهن يعني الخلاخل وتبدو صدورهن وذوائبهن فقالت أسماء ما أقبح هذا فأنزل الله في ذلك وقل للمؤمنات الآية وأخرج ابن جرير عن حضرمي أن إمرأة اتخذت صرتين من فضة واتخذت جزعا فمرت على قوم فضربت برجلها فوقع الخلخال على الجزع فصوت
فأنزل الله ولا يضربن بأرجلهن قوله تعالى والذين يبتغون الكتاب الآية أخرج ابن السكن في معرفة الصحابة عن عبد الله بن صبيح عن أبيه قال كنت مملوكا لحويطب ابن عبد العزى فسألته الكتابة فنزلت والذين يبتغون الكتاب الآية قوله تعالى ولا تكرهوا فتياتكم الآية أخرج مسلم من طريق أبي سفيان عن جابر بن عبد الله قال كان عبد الله بن أبي يقول لجارية له اذهبي فأبغينا كما شيئا فأنزل الله ولا تكرهوا فتياتكم على البغاء الآية وأخرج أيضا من هذا الطريق أن جارية لعبد الله بن أبي يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وآله فأنزل الله: (ولا تكرهوا فتياتكم على البغاء) الآية وأخرج الحاكم من طريق أبي الزبير عن جابر قال كانت مسيكة لبعض الأنصار فقالت ان سيدي يكرهني على البغاء فنزلت ولا تكرهوا فتياتكم على البغاء الآية

(1/144)

وأخرج البزار والطبراني بسند صحيح عن ابن عباس قال كانت لعبد الله ابن أبي جارية تزني في الجاهلية فلما حرم الزنا قالت لا والله لا أزني أبدا فنزلت ولا تكرهوا فتياتكم على البغاء الآية وأخرج البزار بسند ضعيف عن أنس نحوه وسمى الجارية معاذة وأخرج سعيد بن منصور عن شعبان عن عمرو بن دينار عن عكرمة أن عبد الله بن أبي كانت له أمتان مسيكة ومعاذة فكان يكرههما على الزنا فقالت إحداهما إن كان خيرا فقد استكثرت منه وإن كان غير ذلك فإنه ينبغي أن أدعه فأنزل الله ولا تكرهوا فتياتكم على البغاء الآية
قوله تعالى وإذا دعوا الآية أخرج ابن أبي حاتم من مرسل الحسن قال كان الرجل إذا كان بينه وبين الرجل منازعة فدعي إلى النبي صلى الله عليه وسلم وهو محق أذعن وعلم أن النبي صلى الله عليه وسلم سيقضي له بالحق وإذا أراد أن يظلم فدعي إلى النبي صلى الله عليه وسلم أعرض فقال انطلق إلى فلان فأنزل الله وإذا دعوا إلى الله ورسوله الآية قوله تعالى وعد الله الذين آمنوا الآية أخرج الحاكم وصححه والطبراني عن أبي بن كعب قال لما قدم رسول الله صلى الله عليه وسلم وأصحابه المدينة وآوتهم الأنصار رمتهم العرب عن قوس واحدة وكانوا لا يبيتون الا بالسلاح ولا يصبحون إلا فيه فقالوا ترون أنا نعيش حتى نبيت آمنين مطمئنين لا نخاف إلا الله فنزلت وعد الله الذين آمنوا منكم الآية وأخرج ابن أبي حاتم عن البراء قال فينا نزلت هذه الآية ونحن في خوف شديد قوله تعالى ليس على الأعمى الآية قال عبد الرزاق أخبرنا معمر عن ابن أبي نجيح عن مجاهد قال كان الرجل يذهب بالأعمى والأعرج والمريض إلى بيت أبيه أو بيت أخيه أو بيت أخته أو بيت عمته أو بيت خالته فكانت الزمنى يتحرجون من ذلك يقولون إنما يذهبون بنا إلى بيوت غيرهم فنزلت هذه الآية رخصة لهم ليس على الأعمى حرج الآية

(1/145)

وأخرج ابن جرير عن ابن عباس قال لما أنزل الله يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل تحرج المسلمون وقالوا الطعام من أفضل الأموال فلا يحل لأحد منا أن يأكل عند أحد فكف الناس عن ذلك فنزل ليس على الأعمى حرج إلى قوله أو مفاتحه الآية وأخرج عن الضحاك قال كان أهل المدينة قبل ان يبعث النبي صلى الله عليه وسلم لا
يخالطهم في طعامهم أعمى ولا مريض ولا أعرج لأن الأعمى لا يبصر طيب الطعام والمريض لا يستوفي الطعام كما يستوفي الصحيح والأعرج لا يستطيع المزاحمة على الطعام فنزلت رخصة في مؤاكلتهم وأخرج عن مقسم قال كانوا يتقون أن يأكلوا مع الأعمى والأعرج فنزلت وأخرج الثعلبي في تفسيره عن ابن عباس قال خرج الحرث غازيا مع رسول الله صلى الله عليه وسلم فخلف على أهله خالد بن زيد فحرج أن يأكل من طعامه وكان مجهودا فنزلت قوله تعالى ليس عليكم جناح الآية أخرج البزار بسند صحيح عن عائشة قالت كان المسلمون يرغبون في النفر مع رسول الله صلى الله عليه وسلم فيدفعون مفاتحهم إلى زمانهم ويقولون لهم قد أحللنا لكم أن تأكلوا مما أحببتم وكانوا يقولون أنه لا يحل لنا انهم أذنوا عن غير طيب نفس فأنزل الله ليس عليكم جناح إلى قوله أو ما ملكتم مفاتحه وأخرج ابن جرير عن الزهري أنه سئل عن قوله ليس على الأعمى حرج ما بال الأعمى والأعرج والمريض ذكروا هنا فقال أخبرني عبد الله بن عبد الله قال إن المسلمين كانوا إذا غزوا خلفوا زمانهم وكانوا يدفعون إليهم مفاتيح أبوابهم ويقولون قد أحللنا لكم أن تأكلوا مما في بيوتنا وكانوا يتحرجون من ذلك ويقولون لا ندخلها وهم غيب فأنزلت هذه الآية رخصة لهم وأخرج عن قتادة قال نزلت ليس عليكم جناح أن تأكلوا جميعا أو

(1/146)

أشتاتا في حي من العرب كان الرجل منهم لا يأكل طعامه وحده وكان يحمله بعض يوم حتى يجد من يأكله معه وأخرج عن عكرمة وأبي صالح
قالا كانت الأنصار إذا نزل بهم الضيف لا يأكلون حتى يأكل الضيف معهم فنزلت رخصة لهم قوله تعالى إنما المؤمنون الآية أخرج ابن إسحق والبيهقي في الدلائل عن عروة ومحمد بن كعب القرظي وغيرهما قالوا لما أقبلت قريش عام الأحزاب نزلوا بمجمع الاسيال من رومة بئر بالمدينة قائدها أبو سفيان وأقبلت غطفان حتى نزلوا بنعمى إلى جانب أحد وجاء رسول الله صلى الله عليه وسلم الخبر فضرب الخندق على المدينة وعمل فيه وعمل المسلمون فيه وأبطأ رجال من المنافقين وجعلوا يأتون بالضعيف من العمل فيتسللون إلى أهليهم بغير علم من رسول الله صلى الله عليه وسلم ولا إذن وجعل الرجل من المسلمين إذا نابته النائبة من الحاجة التي لا بد منها يذكر ذلك هو لرسول الله صلى الله عليه وسلم ويستأذنه في اللحوق لحاجته فيأذن له وإذا قضى حاجته رجع فأنزل الله في أولئك المؤمنين انما المؤمنين الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع إلى قوله والله بكل شئ عليم [ 64 ] قوله تعالى لا تجعلوا الآية أخرج أبو نعيم في الدلائل من طريق الضحاك عن ابن عباس قال كانوا يقولون يا محمد يا أبا القاسم فأنزل الله لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا فقالوا يا نبي الله يا رسول الله
سورة الفرقان
(ك) أخرج ابن أبي شيبة في المصنف وابن جرير وابن أبي حاتم عن خيثمة قال قيل للنبي صلى الله عليه وسلم إن شئت أعطيناك مفاتيح الأرض وخزائنها لا ينقصك ذلك عندنا شيئا في الآخرة وإن شئت جمعتهما لك في الآخرة قال بل أجمعهما لي

(1/147)

في الآخرة فنزلت تبارك الذي شاء جعل لك خيرا من ذلك الآية وأخرج الواحدي من طريق جويبر عن الضحاك عن ابن عباس قال لما عير المشركون رسول الله صلى الله عليه وسلم بالفاقه وسلم وقالوا ما لهذا الرسول يأكل الطعام ويمشي في الأسواق حزن رسول الله صلى الله عليه وسلم فنزل وما أرسلنا قبلك من المرسلين إلا أنهم ليأكلون الطعام ويمشون في الأسواق الآية وأخرج ابن جرير نحوه من طريق سعيد وعكرمة عن ابن عباس وأخرج ابن جرير عن ابن عباس قال كان أبي بن خلف يحضر النبي صلى الله عليه وسلم فيزجره عقبة بن ابي معيط فنزل ويوم يعض الظالم على يديه إلى قوله خذولا وأخرج مثله عن الشعبي ومقسم (ك) وأخرج ابن أبي حاتم والحاكم وصححه والضياء في المختارة عن ابن عباس قال قال المشركون إن كان محمد كما يزعم نبيا فلم يعذبه ربه ألا ينزل عليه القرآن جملة واحدة فينزل عليه الآية والآيتين فأنزل الله وقال الذين كفروا لولا نزل عليه القرآن جملة وأحدة وأخرج الشيخان عن ابن مسعود قال سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم قال أن تجعل لله ندا وهو خلقك قلت ثم أي قال ان تقتل ولدك مخافة أن يطعم معك قلت ثم أي قال أن تزاني حليلة جارك فأنزل الله تصديقها والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون وأخرج الشيخان عن ابن عباس أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا ان الذي تقول وتدعو إليه لحسن لو تخبرنا أن لما عملنا كفارة فنزلت والذين لا يدعون مع الله إلها آخر إلى
قوله غفورا رحيما ونزل قل يا عبادي الذين أسرفوا الآية [ الزمر: 53 ] واخرج البخاري وغيره عن ابن عباس قال لما أنزلت في

(1/148)

الفرقان والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي الآية قال مشركو أهل مكة قد قتلنا النفس بغير حق ودعونا مع الله إلها آخر وأتينا الفواحش فنزلت إلا من تاب الآية
سورة الشعراء
أخرج ابن أبي حاتم عن أبي جهضم قال رؤي النبي صلى الله عليه وسلم كأنه متحير فسألوه عن ذلك فقال ولم ؟ وأريت عدوي يكون من أمتي بعدي فنزلت أفرأيت إن متعناهم سنين ثم جاءهم ما كانوا يوعدون ما أغنى عنهم ما كانوا يمتعون [ 205 ] فطابت نفسه وأخرج ابن جرير عن ابن جريج قال لما نزلت وأنذر عشيرتك الأقربين بدأ بأهل بيته وفصيلته فشق ذلك على المسلمين فأنزل الله وأخفض جناحك لمن اتبعك من المؤمنين وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس قال تهاجى رجلان على عهد رسول الله الله عليه وسلم أحدهما من الأنصار والآخر من قوم آخرين وكان مع كل واحد منهما غواة من قومه وهم السفهاء فأنزل الله والشعراء يتبعهم الغاوون الايات واخرج ابن أبي حاتم عن عكرمة نحوه وأخرج عن عروة قال لما نزلت والشعراء إلى قوله ما لا يفعلون قال عبد الله بن رواحة قد علم الله أني منهم فأنزل الله إلا الذين آمنوا إلى آخر السورة وأخرج ابن جرير والحاكم عن ابي حسن البراد قال لما نزلت والشعراء
[ 225 ] الآية جاء عبد الله بن رواحة وكعب بن مالك وحسان بن ثابت فقالوا يا رسول الله والله لقد أنزل الله هذه الآية وهو يعلم أنا شعراء هلكنا فأنزل الله إلا الذين آمنوا الآية فدعاهم رسول الله صلى الله عليه وسلم فتلاها عليهم

(1/149)

سورة القصص
أخرج ابن جرير والطبراني عن رفاعة القرظي قال نزلت ولقد وصلنا لهم القول في عشرة أنا أحدهم وأخرج ابن جرير عن علي بن رفاعة قال خرج عشرة رهط من أهل الكتاب منهم رفاعة يعني أباه إلى النبي صلى الله عليه وسلم فآمنوا فأوذوا فنزلت الذين آتيناهم الكتاب الآية وأخرج عن قتادة قال كنا نحدث أنها نزلت في أناس من أهل الكتاب كانوا على الحق حتى بعث الله محمدا صلى الله عليه وسلم فآمنوا منهم عثمان وعبد الله بن سلام قوله تعالى والذين أتيناهم الكتاب الآية سيأتي سبب نزولها في سورة الحديد قوله تعالى إنك لا تهدي ما أحببت الآية أخرج مسلم وغيره عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعمه قل لا إله إلا الله أشهد لك يوم القيامة قال لولا أن تعيرني نساء قريش يقلن إنه حمله على ذلك الجزع لأقررت بها عينك فأنزل الله إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وأخرج النسائي وابن عساكر في تاريخ دمشق بسند جيد عن أبي سعيد ابن رافع قال سألت ابن عمر عن هذه الآية إنك لا تهدي من أحببت أفي أبي جهل وأبي طالب قال نعم قوله تعالى وقالوا إن نتبع الهدى معك الآية أخرج ابن جرير من طريق العوفي عن ابن عباس أن أناسا من قريش قالوا للنبي صلى الله عليه وسلم إن نتبعك تخطفنا الناس فنزلت وأخرج النسائي عن ابن عباس أن الحرث بن عامر بن نوفل هو الذي قال ذلك قوله تعالى أفمن وعدناه الآية أخرج ابن جرير عن مجاهد في قوله أفمن وعدناه الآية نقال زلت في النبي صلى الله عليه وسلم وفي أبي جهل بن هشام وأخرج من وجه آخر عنه أنها نزلت في حمزة وأبي جهل

(1/150)

قوله تعالى إن الذي فرض عليك القرآن الآية أخرج ابن أبي حاتم عن الضحاك قال لما خرج النبي صلى الله عليه وسلم من مكة فبلغ الجحفة اشتاق إلى مكة فأنزل الله ان الذي فرض عليك القرآن لرادك إلى معاد
سورة العنكبوت
أخرج ابن أبي حاتم عن الشعبي في قوله آلم أحسب الناس أن يتركوا [ 1 - 2 ] الآية قال أنزلت في أناس كانوا بمكة قد أقروا بالإسلام فكتب إليهم أصحاب رسول الله صلى الله عليه وسلم من المدينة أنه لا يقبل منكم حتى تهاجروا فخرجوا عامدين إلى المدينة فتبعهم المشركون فردوهم فنزلت هذه الآية فكتبوا إليهم أنه قد نزل فيكم كذا وكذا فقالوا نخرج فأن اتبعنا أحد قاتلناه فخرجوا فاتبعهم المشركون فقاتلوهم فمنهم من قتل ومنهم من نجا فأنزل الله فيهم ثم إن ربك للذين هاجروا من بعد ما فتنوا [ النحل: 110 ] الآية (ك) وأخرج عن قتادة قال أنزلت آلم أحسب الناس في أناس من أهل مكة خرجوا يريدون النبي صلى الله عليه وسلم فعرض لهم المشركون فرجعوا فكتب إليهم إخوانهم بما نزل فيهم فخرجوا فقتل من قتل وخلص من خلص فنزل القرآن والذين جاهدوا فينا لنهدينهم سبلنا الآية
واخرج ابن سعد عن عبد الله بن عبيد عن ابن عمير قال نزلت في عمار بن ياسر إذ كان يعذب في الله أحسب الناس الآية قوله تعالى وإن جاهداك الآية أخرج مسلم والترمذي وغيرهما عن سعد بن أبي وقاص قال قالت أم سعد أليس قد أمر الله بالبر والله لا أطعم طعاما ولا أشرب شرابا حتى أموت أو تكفر فنزلت ووصينا الإنسان بوالديه حسنا وإن جاهداك لتشرك بي الآية قوله تعالى ومن الناس من يقول آمنا بالله الآية تقدم سبب نزولها في سورة النساء

(1/151)

قوله تعالى أولم يكفهم الآية اخرج ابن جرير وابن أبي حاتم والدارمي في مسنده من طريق عمرو بن دينار عن يحيى بن جعدة قال جاء أناس من المسلمين بكتب قد كتبوا فيها بعض ما سمعوه من اليهود فقال النبي صلى الله عليه وسلم كفى بقوم ضلالة أن يرغبوا عما جاء به نبيهم إليهم إلى ما جاء به غيره إلى غيرهم فنزلت أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم قوله تعالى وكأين من دابة الآية أخرج عبد بن حميد وابن أبي حاتم والبيهقي وابن عساكر بسند ضعيف عن ابن عمير قال خرجت مع رسول الله صلى الله عليه وسلم حتى دخل بعض حيطان المدينة فجعل يلتقط من التمر ويأكل فقال لي يا ابن عمر ما لك لا تأكل قلت لا أشتهيه قال لكنني أشتهيه وهذه صبح رابعة منذ لم أذق طعاما ولم أجده ولو شئت لدعوت ربي فأعطاني مثل ملك كسرى وقيصر فكيف بك يا ابن عمر إذا لقيت قوما يخبئون رزق سنتهم ويضعف اليقين قال فوالله ما برحنا ولا برمنا عنه حتى نزلت وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم وهو السميع العليم فقال رسول الله
صلى الله عليه وسلم ان الله لم يأمرني بكنز الدنيا ولا باتباع الشهوات ألا وإني لا أكثر دينارا ولا درهما ولا أخبأ رزقا لغد قوله تعالى أو لم يروا الآية أخرج جويبر عن الضحاك عن ابن عباس انهم قالوا يا محمد ما يمنعنا أن ندخل في دينك إلا مخافة أن يتخطفنا الناس لتقتلنا إن والأعراب اكثر منا فمتى ما يبلغهم أنا قد دخلنا في دينك اختطفنا فكنا أكلة رأس فأنزل الله أولم يروا أنا جعلنا حرما آمنا
سورة الروم
أخرج الترمذي عن أبي سعيد قال لما كان يوم بدر ظهرت الروم على فارس فأعجب ذلك المؤمنين فنزلت آلم غلبت الروم إلى قوله بنصر الله [ 5 ] يعني بفح الغين واخرج ابن جرير عن ابن مسعود ونحوه

(1/152)

وأخرج ابن أبي حاتم عن ابن شهاب قال بلغنا أن المشركين كانوا يجادلون المسلمين وهم بمكة قبل أن يخرج رسول الله صلى الله عليه وسلم فيقولون الروم يشهدون أنهم أهل كتاب وقد غلبتهم المجوس وأنتم تزعمون أنكم ستغلبوننا إلا بالكتاب الذي أنزل على نبيكم فكيف غلب المجوس الروم وهم أهل كتاب فسنغلبكم فيه كما غلب فارس الروم فأنزل الله آلم غلبت الروم وأخرج ابن جرير نحوه عن عكرمة ويحيى بن يغمر وقتادة فالرواية الأولى على قراءة غلبت بالفتح لأنها نزلت يوم غلبتهم يوم بدر والثانية على قراءة الضم فيكون معناه وهم من بعد غلبتهم فارس سيغلبهم المسلمون حتى يصح معنى الكلام وإلا لم يكن له كبير معنى (ك) وأخرج ابن أبي حاتم عن عكرمة قال تعجب الكفار من إحياء الله الموتى فنزلت وهو الذي يبدأ الخلق ثم يعيده وهو أهون عليه
(ك) وأخرج الطبراني عن ابن عباس قال كان يلبي أهل الشرك لبيك اللهم لبيك لبيك لا شريك لك إلا شريكا هو لك تملكه وما ملك فأنزل الله هل لكم مما ملكت أيمانكم من شركاء فيما رزقناكم الآية وأخرج جويبر مثله داود بن أبي هند عن أبي جعفر محمد بن علي عن أبيه

سورة لقمان
أخرج ابن جرير من طريق العوفي عن ابن عباس في قوله ومن الناس من يشتري لهو الحديث قال نزلت في رجل من قريش اشترى جارية مغنية وأخرج جويبر عن ابن عباس قال نزلت في النصر بن الحرث اشترى قينة وكان لا يسمع بأحد يريد الإسلام إلا انطلق به إلى قينته فيقول أطعميه واسقيه وغنيه هذا خير مما يدعوك إليه محمد من الصلاة والصيام وأن تقاتل بين يديه فنزلت

(1/153)

وأخرج ابن جرير عن عكرمة قال سأل أهل الكتاب رسول الله صلى الله عليه وسلم عن الروح فأنزل الله ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا فقالوا تزعم أنا لم نؤت من العلم إلا قليلا وقد أوتينا التوراة وهي الحكمة ومن يؤت الحكمة فقد أوتي خيرا كثيرا فنزلت ولو أن ما في الأرض من شجرة أقلام الآية وأخرج ابن إسحاق عن عطاء بن يسار قال نزلت بمكة وما أوتيتم من العلم الا قليلا فلما هاجر إلى المدينة أتاه أحبار يهود فقالوا ألم يبلغنا عنك أنك تقول وما أوتيتم من العلم إلا قليلا إيانا تريد أم قومك فقال كلا عنيت قالوا فإنك تتلوا إنا قد أوتينا التوراة وفيها تبيان كل شئ فقال
رسول الله صلى الله عليه وسلم هي في علم الله قليل فأنزل الله ولو أن ما في الأرض من شجرة أقلام وأخرجه بهذا اللفظ ابن أبي حاتم من طريق سعيد أو عكرمة عن ابن عباس واخرج أبو الشيخ في كتاب العظمة وابن جرير عن قتادة قال قال المشركون إنما هذا كلام يوشك أن ينفذ فنزل ولو أن ما في الأرض الآية وأخرج ابن جرير وابن أبي حاتم عن مجاهد قال جاء رجل من أهل البادية فقال إن امرأتي حبلى فأخبرني بما تلد وبلادنا مجدبة فأخبرني متى ينزل الغيث وقد علمت متى ولدت فأخبرني متى أموت فأنزل الله ان الله عنده علم الساعة
سورة السجدة
(ك) أخرج البزار عن بلال قال كنا نجلس في المسجد وناس من أصحاب رسول الله صلى الله عليه وسلم يصلون بعد المغرب إلى العشاء فنزلت هذه الآية تتجافى جنوبهم عن المضاجع وفي إسناده عبد الله ابن شبيب ضعيف

(1/154)

وأخرج الترمذي وصححه أنس ان هذه الآية تتجافى جنوبهم عن المضاجع نزلت في انتظار الصلاة التي تدعى العتمة وأخرج الواحدي وابن عساكر من طريق سعيد بن جبير عن ابن عباس قال قال الوليد بن عقبة بن أبي معيط لعلي بن أبي طالب أنا أحد منك سنانا وأبسط منك لسانا وأملأ للكتبية صلى منك فقال له علي اسكت فإنما أنت فاسق فنزلت أفمن كان مؤمنا كمن كان فاسقا لا يستوون وأخرج ابن
جرير عن عطاء بن يسار مثله وأخرج ابن عدي والخطيب في تاريخه من طريق الكلبي عن أبي صالح عن ابن عباس مثله وأخرج الخطيب وابن عساكر من طريق ابن لهيعة عن عمرو بن دينار عن ابن عباس أنها نزلت في علي بن أبي طالب وعقبة بن أبي معيط وذلك في سباب كان بينهما كذا في هذه الرواية أنها نزلت في عقبة بن الوليد لا الوليد وأخرج ابن جرير عن قتادة قال الصحابة ان لنا يوما يوشك أن نستريح فيه وننعم فقال المشركون متى هذا الفتح إن كنتم صادقين فنزلت
سورة الأحزاب
أخرج ابن جويبر عن الضحاك عن ابن عباس قال أن أهل مكة منهم الوليد ابن المغيرة وشيبة بن ربيعة دعوا النبي صلى الله عليه وسلم أن يرجع عن قوله على أن يعطوه شطر أموالهم وخوفه المنافقون واليهود بالمدينة إن لم يرجع قتلوه فأنزل الله يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين قوله تعالى ما جعل الله لرجل الآية أخرج الترمذي وحسنه عن ابن عباس قال قام النبي صلى الله عليه وسلم يوما يصلي فخطر خطرة فقال المنافقون الذين يصلون معه ألا ترى أن له قلبين قلبا معكم وقلبا معه فأنزل الله ما جعل الله لرجل من قلبين في جوفه

(1/155)

ك وأخرج ابن أبي حاتم من طريق ضعيف عن سعيد بن جبير ومجاهد وعكرمة قالوا كان رجل يدعى ذا القلبين فنزلت ك وأخرج ابن جرير من طريق قتادة عن الحسن مثله وزاد وكان يقول لي نفس تأمرني ونفس تنهاني وأخرج من طريق ابن أبي نجيح عن مجاهد قال نزلت في رجل من بني فهم
قال ان في جوفي لقلبين أعقل بكل واحد منهما أفضل من عقل محمد وأخرج ابن أبي حاتم عن السدي انها نزلت في رجل من قريش من بني جمح يقال له جميل بن معمر قوله تعالى ادعوهم لآبائهم الآية أخرج البخاري عن ابن عمر قال ما كنا ندعو زيد بن حارثة إلا زيد بن محمد جتى نزل في القرآن ادعوهم لآبائهم هو أقسط عند الله قوله تعالى يا أيها الذين آمنوا اذكروا عمة الله عليكم الآية أخرج البيهقي في الدلائل عن حذيفة قال لقد رأيتنا ليلة الأحزاب ونحن صافون قعودا وأبو سفيان ومن معه من الأحزاب فوقنا وقريظة أسفل منا نخافهم على ذرارينا وما أتت قط علينا ليلة أشد ظلمة ولا أشد ريحا منها فجعل المنافقون يستأذنون النبي صلى الله عليه وسلم يقولون أن بيوتنا عورة وما هي بعورة فما يستأذن أحد منهم إلا أذن له فيتسللون إذا استقبلنا النبي صلى الله عليه وسلم رجلا رجلا حتى أتى علي فقال ائتني بخبر القوم فجئت فإذا الريح في عسكرهم ما تجاوز عسكرهم شبرا فوالله إني لأسمع صوت الحجارة في رحالهم وفرشهم الريح تضربهم بها وهم يقولون الرحيل الرحيل فجئت فأخبرته خبر القوم وأنزل الله يا ايها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود الآية وأخرج ابن أبي حاتم والبيهقي في الدلائل من طريق كثير بن عبد الله ابن عمرو المزني عن أبيه عن جده قال خط رسول الله صلى الله عليه وسلم الخندق عام الأحزاب

(1/156)

فأخرج الله من بطن الخندق صخرة بيضاء مدورة فأخذ رسول الله صلى الله عليه وسلم المعول فضربها ضربة صدعها وبرق منها برق أضاء ما بين لابتي المدينة فكبر وكبر
المسلمون ثم ضرب الثانية فصدعها وبرق منها برق أضاء ما بين لابتيها فكبر وكبر المسلمون ثم ضربها الثالثة فكسرها وبرق منها برق أضاء ما بين لابيتها فكبر وكبر المسلمون فسئل عن ذلك فقال ضربت الأولى فأضاءت لي قصور الحيرة ومدائن كسرى وأخبرني جبريل أن أمتي ظاهرة عليها ثم ضربت الثانية فأضاءت لي قصور الحمر من أرض الروم وأخبرني جبريل ان أمتي ظاهرة عليها ثم ضربت الثالثة فأضاءت لي قصور صنعاء وأخبرني جبريل أن أمتي ظاهرة عليها فقال المنافقون ألا تعجبون يحدثكم ويمنيكم ويعدكم الباطل ويخبركم أنه يبصر من يثرب قصور الحيرة ومدائن كسرى وأنها تفتح لكم وأنتم إنما تحفرون الخندق من الفرق لا تستطيعون أن تبرزوا فنزل القرآن وإن يقول المنافقون والذين في قلوبهم مرض وما وعدنا الله ورسوله إلا غرورا وأخرج ابن جويبر عن ابن عباس قال نزلت هذه الآية في متعب بن قشير الأنصاري وهو صاحب هذه المقالة واخرج ابن إسحق والبيهقي ايضا عن عروة بن الزبير ومحمد بن كعب القرظي وغيرهما قال قال متعب بن قشير كان محمد يرى ان يأكل من كنوز كسرى وقيصر وأحدنا لا يأمن أن يذهب إلى الغائط وقال أوس ابن قيظي في ملأ من قومه ان بيوتنا عورة وهي خارجة من المدينة أئذن لنا فنرجع إلى نسائنا وأبنائنا فأنزل الله على رسوله حين فزع عنهم ما كانوا فيه من البلاء يذكرهم نعمته عليهم وكفايته إياهم بعد سوء الظن منهم ومقالة من قال من اهل النفاق يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود الآية قوله تعالى من المؤمنين رجال الآية أخرج مسلم والترمذي وغيرهما عن أنس قال غاب عمي أنس بن النضر عن بدر فكبر عليه وقال فقال
أول مشهد قد شهده رسول الله صلى الله عليه وسلم غبت عنه لئن أراني الله مشهدا مع رسول

(1/157)

الله صلى الله عليه وسلم ليريهن أنه الله ما أصنع فشهد يوم أحد فقاتل حتى قتل فوجد في جسده بضع وثمانون ما بين ضربة وطعنة ورمية ونزلت هذه الآية رجال صدقوا ما عاهدوا الله عليه إلى آخرها قوله تعالى يا ايها النبي قل لأزواجك الآية أخرج مسلم وأحمد والنسائي من طريق أبي الزبير عن جابر قال أقبل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فلم يؤذن له ثم أقبل عمر فاستأذن فلم يؤذن له ثم أذن لهما فدخلا والنبي صلى الله عليه وسلم جالس وحوله نساؤه وهو ساكت فقال عمر لأكلمن النبي صلى الله عليه وسلم لعله يضحك فقال عمر يا رسول الله لو رأيت ابنة زيد امرأة عمر سألتني النفقة آنفا فوجأت عنقها فضحك النبي صلى الله عليه وسلم حتى بدا ناجذه وقال هن حولي يسألنني النفقة فقام أبو بكر إلى عائشة ليضربها وقام عمر إلى حفصة كلاهما يقولان تسألان النبي صلى الله عليه وسلم ما ليس عنده وأنزل الله الخيار فبدأ بعائشة فقال إني ذاكر لك أمرا ما أحب أن تعجلي فيه حتى تستأمري أبويك قالت ما هو فتلا عليها يا أيها النبي قل لأزواجك الآية قالت عائشة أفيك أستأمر أبوي بل أختار الله ورسوله قوله تعالى إن المسلمين الآية (ك) وأخرج الترمذي وحسنه من طريق عكرمة عن أم عمارة الأنصاري أنها أتت النبي صلى الله عليه وسلم فقالت ما أرى كل شئ الا للرجال وما أرى النساء يذكرن بشئ فنزلت ان المسلمين والمسلمات الآية (ك) وأخرج الطبراني بسند لا بأس به عن ابن عباس قال قالت النساء يا رسول الله ما باله يذكر المؤمنين ولا يذكر المؤمنات فنزلت إن المسلمين
والمسلمات الآية وتقدم حديث ام سلمة في آخر سورة آل عمران وأخرج ابن سعد عن قتادة قال لما ذكر أزواج النبي صلى الله عليه وسلم قالت النساء لو كان فينا خير لذكرنا فأنزل الله ان المسلمين والمسلمات الآية قوله تعالى وما كان لمؤمن الآيات أخرج الطبراني بسند

(1/158)

صحيح عن قتادة قال خطب النبي صلى الله عليه وسلم زينب وهو يريدها لزيد فظنت أنه يريدها لنفسه فلما علمت أنه يريدها لزيد أبت فأنزل الله وما كان لمؤمن ولا مؤمنة الآية فرضيت وسلمت وأخرج ابن جرير من طريق عكرمة عن ابن عباس خطب رسول الله صلى الله عليه وسلم زينب بنت جحش لزيد بن حارثة فاستنكفت منه وقالت أنا خير منه حسبا فأنزل الله وما كان لمؤمن الآية كلها وأخرج ابن جرير من طريق العوفي عن ابن عباس مثله وأخرج ابن أبي حاتم عن ابن زيد قال نزلت في أم كلثوم بنت عقبة ابن أبي معيط وكانت أول امرأة هاجرت من النساء فوهبت نفسها للنبي صلى الله عليه وسلم فزوجها زيد بن حارثة فسخطت هي وأخوها قالا إنما أردنا رسول الله صلى الله عليه وسلم فزوجنا عبده فنزلت قوله تعالى وإذ تقول الآيات أخرج البخاري عن أنس أن هذه الآية وتخفي في نفسك ما الله مبديه نزلت في بنت جحش وزيد بن حارثة وأخرج الحاكم عن أنس قال جاء زيد بن حارثة يشكو إلى رسول صلى الله عليه وسلم من زينب بنت جحش فقال النبي صلى الله عليه وسلم أمسك عليك أهلك فنزلت وتخفي في نفسك ما الله مبديه
وأخرج مسلم واحمد والنسائي قال لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد اذهب فاذكرها علي فانطلق فأخبرها فقالت ما أنا بصانعة شيئا حتى أؤامر ربي فقامت إلى مسجدها ونزل القرآن وجاء رسول الله صلى الله عليه وسلم فدخل عليها بغير إذن ولقد رأيتنا حين دخلت على رسول الله صلى الله عليه وسلم أطعمنا عليها الخبز واللحم فخرج الناس وبقي رجال يتحدثون في البيت بعد الطعام فخرج رسول الله صلى الله عليه وسلم واتبعته فجعل يتبع حجر نسائه ثم أخبر أن القوم قد خرجوا فانطلق حتى دخل البيت فذهبت أدخل معه فألقي الستر بيني وبينه

(1/159)

ونزل الحجاب ووعظ القوم بما وعظوا به ولا تدخلوا بيوت النبي إلا أن يؤذن لكم الآية وأخرج الترمذي عن عائشة قالت لما تزوج النبي صلى الله عليه وسلم زينب قالوا تزوج حليلة ابنه فأنزل الله ما كان محمد أبا أحد من رجالكم الآية قوله تعالى هو الذي يصلي عليكم الآية أخرج عبد بن حميد عن مجاهد قال لما نزلت ان الله وملائكتة يصلون على النبي قال أبو بكر يا رسول الله ما أنزل الله عليك خيرا إلا أشركنا فيه فنزلت هو الذي يصلي عليكم وملائكته قوله تعالى وبشر المؤمنين الآية أخرج ابن جرير عن عكرمة والحسن البصري قالا لما نزلت ليغفر لك الله ما تقدم من ذنبك وما تأخر [ الفتح: 2 ] قال رجال من المؤمنين هنيئا لك يا رسول الله قد علمنا ما يفعل بك فماذا يفعل بنا فأنزل الله ليدخل المؤمنين والمؤمنات جنات [ الفتح: 5 ] الآية وأنزل في سورة الأحزاب وبشر المؤمنين بأن لهم من الله فضلا كبيرا
واخرج البيهقي في دلائل النبوة عن الربيع بن أنس قال لما نزلت وما أدري ما يفعل بي ولا بكم نزل بعدها ليغفر لك الله ما تقدم من ذنبك وما تأخر فقالوا يا رسول الله قد علمنا ما يفعل بك فما يفعل بنا فنزل وبشر المؤمنين بأن لهم من الله فضلا كبيرا قال الفضل الكبير الجنة قوله تعالى يا أيها النبي إنا أحللنا لك الآية أخرج الترمذي وحسنه والحاكم وصححه من طريق السدي عن أبي صالح عن ابن عباس عن أم هانئ بنت أبي طالب قالت خطبني رسول الله صلى الله عليه وسلم فاعتذرت إليه فعذرني فأنزل الله إنا أحللنا لك إلى قوله اللاتي هاجرن معك فلم أكن أحل له لأني لم أهاجر

(1/160)

واخرج ابن أبي حاتم من طريق إسماعيل بن أبي خالد عن أبي صالح عن ام هانئ قالت نزلت في هذه الآية وبنات عمك وبنات عماتك وبنات خالك وبنات خالاتك اللاتي هاجرن معك أراد النبي صلى الله عليه وسلم ان يتزوجني فنهي عني إذ لم أهاجر قوله تعالى وامرأة مؤمنة الآية أخرج ابن سعد عن عكرمة في قوله وامرأة مؤمنة الآية قال نزلت في أم شريك الدوسية وأخرج ابن سعد عن منير بن عبد الله الدؤلي أن أم شريك غزية بنت جابر ابن حكيم الدوسية عرضت نفسها على النبي صلى الله عليه وسلم وكانت جميلة فقبلها فقالت عائشة ما في امرأة حيث تهب نفسها لرجل خير قالت أم شريك فأنا تلك فسماها الله مؤمنة فقال وامرأة مؤمنة إن وهبت نفسها للنبي فلما نزلت الآية قالت عائشة ان الله يسرع لك في هواك
قوله تعالى ترجى من تشاء أخرج الشيخان عن عائشة انها كانت تقول أما تستحي المرأة أن تهب نفسها فأنزل الله ترجى من تشاء الآية فقالت عائشة أرى ربك يسارع لك في هواك وأخرج ابن سعد عن أبي رزين قال هم رسول الله صلى الله عليه وسلم أن يطلق من نسائه فلما رأين ذلك جعلنه في حل من أنفسهن يؤثر من يشاء على من يشاء فأنزل الله إنا أحللنا لك أزواجك إلى قوله ترجى من تشا منهن الآية قوله تعالى لا يحل لك النساء من بعد أخرج ابن سعد عن عكرمة قال خير رسول الله صلى الله عليه وسلم أزواجه فاخترن الله ورسوله فأنزل الله لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج قوله تعالى يا ايها الذين آمنوا لا تدخلوا الآية تقدم حديث عمر في سورة البقرة

(1/161)

وأخرج الشيخان عن أنس قال لما تزوج النبي صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ثم جلسوا يتحدثون فأخذ كأنه يتهيأ للقيام فلم يقوموا فلما رأى ذلك قام وقام من القوم من قام وقعد ثلاثة ثم انطلقوا فجئت فأخبرت النبي صلى الله عليه وسلم أنهم انطلقوا فجاء حتى دخل وذهبت أدخل فألقى الحجاب بيني وبينه وأنزل الله يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلى قوله إن ذلكم كان عند الله عظيما وأخرج الترمذي وحسنه عن أنس قال كنت مع رسول الله صلى الله عليه وسلم فأتى باب امرأة عرس بها فإذا عندها قوم فانطلق ثم رجع وقد خرجوا فدخل فأرخى بيني وبينه سترا فذكرته لأبي طلحة فقال لئن كان كما تقول لينزلن في هذا
شئ فنزلت آية الحجاب وأخرج الطبراني بسند صحيح عن عائشة قالت كنت آكل مع النبي صلى الله عليه وسلم في قعب فمر عمر فدعاه فأكل فأصابت أصبعه أصبعي فقال أوه لو أطاع فيكن ما رأتكن عين فنزلت آية الحجاب (ك) وأخرج ابن مردويه عن ابن عباس قال دخل رجل على النبي صلى الله عليه وسلم فأطال الجلوس فخرج النبي صلى الله عليه وسلم ثلاث مرات ليخرج فلم يفعل فدخل عمر فرأى الكراهية في وجهه فقال للرجل لعلك آذيت النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم لقد قمت ثلاثا لكي يتبعني فلم يفعل فقال له عمر يا رسول الله لو اتخذت حجابا فأن نساءك لسن كسائر النساء وذلك أطهر لقلوبهن فنزلت آية الحجاب قال الحافظ ابن حجر يمكن الجمع بأن ذلك وقع قبل قصة زينب فلقربه منها أطلق نزول آية الحجاب بهذا السبب ولا مانع من تعدد الأسباب وأخرج ابن سعد عن محمد بن كعب قال كان رسول الله صلى الله عليه وسلم إذا نهض إلى بيته بادروه فأخذوا المجالس فلا يعرف ذلك في وجه رسول الله صلى الله عليه وسلم ولا يبسط يده إلى الطعام استحياء منهم فعوتبوا في ذلك فأنزل الله يا أيها الذين النبي آمنوا لا تدخلوا بيوت النبي الآية

(1/162)

قوله تعالى وما كان لكم الآية ك أخرج ابن أبي حاتم عن ابن زيد قال بلغ النبي صلى الله عليه وسلم ان رجلا يقول لو قد توفي النبي صلى الله عليه وسلم تزوجت فلانة من بعده فنزلت وما كان لكم أن تؤذوا رسول الله الآية وأخرج عن ابن عباس قال نزلت في رجل هم أن يتزوج بعض نساء النبي صلى الله عليه وسلم بعده قال سفيان ذكروا أنها عائشة (ك) وأخرج عن السدي قال بلغنا أن طلحة بن عبيد الله قال أيحجبنا
محمد عن بنات عمنا ويتزوج نساءنا لئن حدث به حدث لنتزوجن نساءه من بعده فأنزلت هذه الآية (ك) واخرج ابن سعد عن أبي بكر بن محمد بن عمرو بن حزم قال نزلت في طلحة بن عبيد الله لأنه قال إذا توفي رسول الله صلى الله عليه وسلم تزوجت عائشة وأخرج جويبر عن ابن عباس أن رجلا أتى بعض أزواج النبي صلى الله عليه وسلم فكلمها وهو ابن عمها فقال النبي صلى الله عليه وسلم لا تقومن هذا المقام بعد يومك هذا فقال يا رسول الله انها ابنة عمي والله ما قلت لها منكرا ولا قالت لي قال النبي صلى الله عليه وسلم قد عرفت ذلك أنه ليس أحد أغير من الله وأنه ليس أحد أغير مني فمضى ثم قال يمنعني من كلام ابنة عمي لاتزوجنها من بعده فأنزل الله هذه الآية قال ابن عباس فأعتق ذلك الرجل رقبة وحمل على عشرة أبعرة في سبيل الله وحج ماشيا توبة من كلمته قوله تعالى ان الذين يؤذون الآية أخرج ابن أبي حاتم من طريق العوفي عن ابن عباس في قوله ان الذين يؤذون الله ورسوله الآية قال نزلت في الذين طعنوا على النبي صلى الله عليه وسلم حين اتخذ صفية بنت حيي وقال جويبر عن الضحاك عن ابن عباس أنزلت في عبد الله بن أبي وناس معه قذفوا عائشة فخطب النبي صلى الله عليه وسلم وقال من يعذرني من رجل يؤذيني ويجمع في بيته من يؤذيني فنزلت قوله تعالى يا أيها النبي قل لأزواجك وبناتك الآية (ك)

(1/163)

وأخرج البخاري عن عائشة قالت خرجت سودة بعدما ضرب الحجاب لحاجتها وكانت امرأة جسيمة لا تخفى على من يعرفها فرآها عمر فقال يا سودة اما والله ما تخفين علينا فانظري كيف تخرجين قالت فانكفأت راجعة ورسول الله
صلى الله عليه وسلم في بيتي وإنه ليتعشى وفي يده عرق فدخلت فقلت يا رسول الله إني خرجت لبعض حاجتي فقال لي عمر كذا وكذا قالت فأوحى الله إليه ثم رفع عنه وإن العرق في يده ما وضعه فقال إنه قد أذن لكن أن تخرجن لحاجتكن وأخرج ابن سعد في الطبقات عن أبي مالك قال كان نساء النبي صلى الله عليه وسلم يخرجن بالليل لحاجتهن وكان ناس من المنافقين يتعرضون لهن فيؤذين فشكوا ذلك فقيل ذلك للمنافقين فقالوا إنما نفعله بالإماء فنزلت هذه الآية يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن ذلك أدنى أن يعرفن فلا يؤذين ثم أخرج نحوه عن الحسن ومحمد بن كعب القرظي

سورة سبأ
أخرج ابن أبي حاتم عن علي بن رباح قال حدثني فلان ان فروة بن مسيك الغطفاني قدم على رسول الله صلى الله عليه وسلم فقال يا نبي الله إن سبأ قوم كان لهم في الجاهلية عز وإني أخشى ان يرتدوا عن الإسلام أفأقاتلهم فقال ما أمرت فيهم بشئ بعد فأنزلت هذه الآية لقد كان لسبأ في مسكنهم الآيات وأخرج ابن المنذر وابن أبي حاتم من طريق سفيان عن عاصم عن ابن رزين كان رجلان شريكان خرج أحدهما إلى الشام وبقي الآخر فلما بعث النبي صلى الله عليه وسلم كتب إلى صاحبه يسأله ما عمل فكتب إليه أنه لم يتبعه أحد من قريش إلا رذاله الناس ومساكينهم فترك تجارته ثم أتى صاحبه فقال دلني عليه وكان يقرأ بعض الكتب فأتى النبي صلى الله عليه وسلم فقال إلام تدعو فقال إلى كذا وكذا

(1/164)

فقال أشهد أنك رسول الله فقال وما علمك بذلك قال إنه لم يبعث نبي
إلا اتبعه رذالة الناس ومساكينهم فنزلت هذه الآية وما أرسلنا في قرية من نذير إلا قال مترفوها إنا بما أرسلتم به كافرون فأرسل إليه النبي صلى الله عليه وسلم إن الله قد أنزل تصديق ما قلت
سورة فاطر أو الملائكة
أخرج جويبر عن الضحاك عن ابن عباس قال أنزلت هذه الآية أفمن زين له سوء عمله الآية حيث قال النبي صلى الله عليه وسلم اللهم أعز دينك بعمر ابن الخطاب أو بأي جهل بن هشام فهدى الله عمر واضل أبا جهل ففيهما أنزلت وأخرج عبد الغني بن سعيد الثقفي في تفسيره عن ابن عباس أن حصين ابن الحرث بن عبد المطلب بن عبد مناف القرشي نزل فيه إن الذين يتلون كتاب الله وأقاموا الصلاة الآية وأخرج البيهقي في البعث وابن ابي حاتم من طريق نفيع بن الحرث عن عبد الله بن أبي أوفى قال قال رجل للنبي صلى الله عليه وسلم يا رسول الله إن النوم مما يقر الله به أعيننا في الدنيا فهل في الجنة من نوم قال لا إن النوم شريك الموت وليس في الجنة موت قال فما راحتهم فأعظم ذلك رسول الله صلى الله عليه وسلم وقال ليس فيها لغوب كل أمرهم راحة فنزلت لا يمسنا فيها نصيب ولا يمسنا فيها لغوب وأخرج ابن أبي حاتم عن ابن أبي هلال انه بلغه ان قريشا كانت تقول لو أن الله بعث منا نبيا ما كانت أمة من الأمم أطوع لخالقها ولا أسمع ولا أشد تمسكا بكتابها منا فأنزل الله وإن كانوا ليقولون لو أن عندنا ذكرا من الأولين ولو أنا أنزل علينا الكتاب لكنا أهدى منهم [ الانعام: ] وأقسموا بالله جهد أيمانهم لئن جاءهم نذير ليكونن أهدى

(1/165)

من إحدى الأمم وكانت اليهود تستفتح به على النصارى فيقولون إنا نجد نبيا يخرج

سورة يس
ك أخرج أبو نعيم في الدلائل عن ابن عباس قال كان رسول الله صلى الله عليه وسلم يقرأ في السجدة فيجهر بالقراءة حتى تأذى به ناس من قريش حتى قاموا ليأخذوه وإذا أيديهم مجموعة إلى أعناقهم وإذا بهم عمي لا يبصرون فجاءوا إلى النبي صلى الله عليه وسلم فقالوا ننشدك الله والرحم يا محمد فدعا حتى ذهب ذلك عنهم فنزلت يس والقرآن الحكيم إلى قوله أم لم تنذرهم لا يؤمنون [ 1 - 10 ] قال فلم يؤمن من ذلك النفر أحد (ك) وأخرج ابن جرير عن عكرمة قال قال أبو جهل لئن رأيت محمدا لأفعلن ولأفعلن فأنزل الله إنا جعلنا في أعناقهم أغلالا إلى قوله لا يبصرون فكانوا يقولون هذا محمد فيقول أين هو أين هو ولا يبصر وأخرج الترمذي وحسنه والحاكم وصححه عن ابي سعيد الخدري قال كانت بنو سلمة في ناحية المدينة فأرادوا النقلة إلى قرب المسجد فنزلت هذه الآية إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم فقال النبي صلى الله عليه وسلم إن آثاركم تكتب فلا تنتقلوا وأخرج الطبراني عن ابن عباس مثله وأخرج الحاكم وصححه عن ابن عباس قال جاء العاصي بن وائل إلى رسول الله صلى لله عليه وسلم بعظم حائل ففته فقال يا محمد أيبعث هذا بعد ما أرم قال نعم يبعث الله هذا ثم يميتك ثم يحييك ثم يدخلك نار جهنم فنزلت الآيات أو لم ير الإنسان أنا خلقناه من نطفة إلى آخر السورة وأخرج ابن أبي حاتم من طرق عن مجاهد وعكرمة وعروة بن الزبير والسدي نحوه وسموا الإنسان أبي بن خلف

(1/166)

سورة الصافات
(ك) أخرج ابن جرير عن قتادة قال قال أبو جهل زعم صاحبكم هذا ان في النار شجرة والنار تأكل الشجر وإنا والله ما نعلم الزقوم إلا التمر والزبد فأنزل الله حين عجبوا ان يكون في النار شجرة إنها شجرة تخرج في أصل الجحيم الآية وأخرج نحوه عن السدي وأخرج جويبر عن الضحاك عن ابن عباس قال أنزلت هذه الآية في ثلاثة احياء من قريش سليم خزاعة وجهينة وجعلوا بينه وبين الجنة نسبا [ 158 ] الآية وأخرج البيهقي في شعب الإيمان عن مجاهد قال قال كبار قريش الملائكة بنات الله فقال لهم أبو بكر الصديق فمن أمهاتهم قالوا بنات سراة الجن فأنزل الله ولقد علمت الجنة إنهم لمحضرون وأخرج ابن أبي حاتم عن يزيد بن أبي مالك قال كان الناس يصلون متبددين فأنزل الله وإنا لنحن الصافون الآية فأمرهم أن يصفوا وأخرج ابن المنذر عن ابن جريج قال حدثت فذكره نحوه وأخرج جويبر عن ابن عباس قال قالوا يا محمد أرنا العذاب الذي تخوفنا به عجله لنا فنزلت أفبعذابنا يستعجلون الآية صحيح على شرط الشيخين

سورة ص
أخرج أحمد والترمذي والنسائي والحاكم وصححه عن ابن عباس قال مرض
أبو طالب فجاءته قريش وجاءه النبي صلى الله عليه وسلم فشكوه إلى أبي طالب فقال يا ابن أخي ما تريد من قومك قال أريد منهم كلمة تدين لهم بها العرب وتؤدي إليهم العجم الجزية كلمة واحدة قال ما هي قال لا إله إلا الله فقالوا

(1/167)

إلها واحدا إن هذا لشئ عجاب فنزل فيهم ص والقرآن إلى قوله بل لما يذوقوا عذاب الآية

سورة الزمر
قوله تعالى والذين اتخذوا الآية أخرج جويبر عن ابن عباس في هذه الآية قال أنزلت في ثلاثة أحياء عامر وكنانة وبني سلمة كانوا يعبدون الأوثان ويقولون الملائكة بناته فقالوا ما نعبدهم إلا ليقربونا إلى الله زلفى قوله تعالى أمن هو قانت آناء الليل الآية أخرج ابن أبي حاتم عن ابن عمر في قوله تعالى أمن هو قانت الآية قال نزلت في عثمان ابن عفان وأخرج ابن سعد من طريق الكلبي عن أبي صالح عن ابن عباس قال نزلت في عمار بن ياسر وأخرج جويبر عن ابن عباس قال نزلت في ابن مسعود وعمار بن ياسر وسالم مولى أبي حذيفة وأخرج جويبر عن عكرمة قال نزلت في عمار بن ياسر قوله تعالى فبشر عبادي الآية أخرج جويبر بسنده عن جابر ابن عبد الله قال لما نزلت لها سبعة أبواب الآية أتى رجل من الأنصار النبي صلى الله عليه وسلم فقال يا رسول الله ان لي سبعة مماليك واني قد عتقت لكل باب منها مملوكا فنزلت فيه هذه الآية فبشر عبادي الذين يستمعون القول فيتبعون أحسنه
قوله تعالى والذين اجتنبوا الطاغوت الآية أخرج ابن أبي حاتم عن زيد بن أسلم أن هذه الآية نزلت في ثلاثة نفر كانوا في الجاهلية يقولون إله إلا الله زيد بن عمرو بن نفيل وأبي ذر الغفاري وسلمان الفارسي قوله تعالى الله نزل الآية تقدم سببها في سورة يوسف قوله تعالى ويخوفونك الآية أخرج عبد الرزاق عن معمر قال

(1/168)

في رجل قالوا للنبي صلى الله عليه وسلم لتكفن عن شتم آلهتنا أو لنأمرنها فلتخبلنك فنزلت ويخوفونك بالذين من دونه الآية قوله تعالى وإذا ذكر الله الآية أخرج ابن المنذر عن مجاهد أنها نزلت في قراءة النبي صلى الله عليه وسلم النجم عند الكعبة وفرحهم عند ذكر الآلهة قوله تعالى قل يا عبادي الذين أسرفوا الآية تقدم حديث الشيخين في سورة الفرقان وأخرج بن أبي حاتم بسند صحيح عن ابن عباس قال أنزلت هذه الآية في مشركي أهل مكة وأخرج الحاكم والطبراني عن ابن عمر قال كنا نقول ما لمفتتن توبة إذا ترك دينه بعد إسلامه ومعرفته فلما قدم رسول الله صلى الله عليه وسلم المدينة أنزل فيهم يا عبادي الذين أسرفوا الآية وأخرج الطبراني بسند فيه ضعف عن ابن عباس قال بعث رسول الله صلى الله عليه وسلم إلى وحشي قاتل حمزة يدعوه إلى الإسلام فأرسل إليه كيف تدعوني وأنت تزعم أن من قتل أو زنى أو أشرك يلق أثاما يضاعف له العذاب يوم القيامة ويخلد فيها مهانا وأنا صنعت ذلك فهل تجد لي من رخصة فأنزل الله إلا من تاب وآمن وعمل عملا صالحا الآية فقال وحشي هذا شرط شديد إلا من تاب وآمن وعمل عملا صالحا فلعلي لا أقدر على هذا فأنزل الله ان الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء [ النساء: 48 ] فقال وحشي هذا أرى بعده مشيئة فلا أدري أيغفر لي أم لا فهل غير هذا فأنزل الله يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله الآية قال وحشي هذا نعم فأسلم ك قوله تعالى قل أفغير الله تأمروني أعبد الآية سيأتي سبب نزولها في سورة الكافرون وأخرج البيهقي في الدلائل عن الحسن البصري قال قال المشركون للنبي صلى الله عليه وسلم أتضلل صلى الله عليه وسلم آباءك وأجدادك يا محمد

(1/169)

فأنزل الله قل أفغير الله تأمروني أعبد إلى قوله من الشاكرين [ 66 ] وأخرج الترمذي وصححه عن ابن عباس قال مر يهودي بالنبي صلى الله عليه وسلم فقال كيف تقول يا أبا القاسم إذا وضع الله السموات على ذه والأرضين على ذه والماء على ذه والجبال على ذه فأنزل الله وما قدروا الله حق قدره الآية والحديث في الصحيح بلفظ فتلا دون فأنزل ك وأخرج ابن أبي حاتم عن الحسن قال غدت اليهود فنظروا في خلق السموات والأرض والملائكة فلما فرغوا أخذوا يقدرونه فأنزل الله وما قدروا الله حق قدره (ك) وأخرج عن سعيد بن جبير قال تكلمت اليهود في صفة الرب فقالوا بما لم يعلموا ولم يروا فأنزل الله هذه الآية (ك) وأخرج ابن المنذر عن الربيع بن أنس قال لما نزلت وسع كرسيه السموات والأرض قالوا يا رسول الله هذا الكرسي هكذا فكيف العرش فأنزل الله وما قدروا الله الآية

سورة غافر
أخرج ابن أبي حاتم عن السدي عن أبي مالك في قوله ما يجادل في آيات الله إلا الذين كفروا قال نزلت في الحرث بن قيس السهمي واخرج عن أبي العالية قال جاءت اليهود إلى رسول الله صلى الله عليه وسلم فذكروا الدجال فقالوا يكون منا في آخر الزمان فعظموا أمره وقالوا يصنع كذا فأنزل الله إن الذين يجادلون في آيات الله بغير سلطان أتاهم إن في صدورهم إلا كبر ما هم ببالغيه فاستعذ بالله فأمر نبيه أن يتعوذ من فتنة الدجال قوله تعالى لخلق السموات والأرض أكبر من خلق الناس قال:

(1/170)

من خلق الدجال وأخرج عن كعب الأحبار في قوله الذين يجادلون في آيات الله بغير سلطان قال هم اليهود نزلت فيما ينتظرونه من أمر الدجال وأخرج جويبر عن ابن عباس ان الوليد بن المغيرة وشيبة بن ربيعة قالا يا محمد ارجع عما تقول وعليك بدين آبائك وأجدادك فأنزل الله قل إني نهيت أن أعبد الذين تدعون من دون الله الآية

سورة (حم) السجدة
أخرج الشيخان والترمذي وأحمد وغيرهم عن ابن مسعود قال اختصم عند البيت ثلاثة نفر قرشيان وثقفي أو ثقفيان وقرشي فقال أحدهم أترون الله يسمع ما نقول فقال الآخر يسمع إن جهرنا ولا يسمع إن أخفينا وقال الآخر إن كان يسمع إذا جهرنا فهو يسمع إذا أخفينا فأنزل الله وما كنتم تستترون الآية وأخرج ابن المنذر عن بشير بن فتح قال نزلت هذه الآية في أبي جهل وعمار بن ياسر أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة واخرج ابن جرير عن سعيد بن جبير قال قالت قريش لولا أنزل هذا القرآن أعجميا وعربيا فأنزل الله لقالوا لولا فصلت آياته الآية وأنزل الله بعد هذه الآية فيه بكل لسان قال ابن جرير والقراءة على هذا أعجمي بلا استفهام
سورة الشورى
أخرج ابن المنذر عن عكرمة قال لما نزلت إذا جاء نصر الله والفتح [ النصر: 1 ] قال المشركون بمكة لمن بين أظهرهم من المؤمنين قددخل الناس في دين الله أفواجا فاخرجوا من بين أظهرنا فعلام تقيمون بين أظهرنا فنزلت والذين يحاجون في الله من بعد ما أستجيب له الآية

(1/171)

(ك) واخرج عبد الرزاق عن قتادة في قوله والذين يحاجون الآية قال هم اليهود والنصارى قالوا كتابنا قبل كتابكم ونبينا قبل نبيكم ونحن خير منكم أخرج الطبراني بسند ضعيف عن ابن عباس قال قالت الأنصار لو جمعنا لرسول الله صلى الله عليه وسلم مالا فأنزل الله قل لا أسألكم عليه أجرا إلا المودة في القربى فقال بعضهم إنما قال هذا ليقاتل عن أهل بيته وينصرهم فأنزل الله أم يقولون افترى على الله كذبا إلى قوله وهو الذي يقبل التوبة عن عباده فعرض لهم التوبة إلى قوله ويزيدهم من فضله [ 26 ] وأخرج الحاكم وصححه عن علي قال نزلت هذه الآية في أصحاب الصفة ولو بسط الله الله لعباده لبغوا في الأرض وذلك أنهم قالوا لو
أن لنا فتمنوا الدنيا وأخرج الطبراني عن عمرو بن حريث مثله
سورة الزخرف
(ك) أخرج ابن المنذر عن قتادة قال قال ناس من المنافقين إن الله صاهر الجن فخرجت من بينهم الملائكة فنزل فيهم وجعلوا الملائكة الذين هم عباد الرحمن إناثا (ك) وتقدم في سورة يونس سبب قوله وقالوا لولا نزل والآيتين ك وأخرج ابن المنذر عن قتادة قال قال الوليد بن المغيرة لو كان ما يقول محمد حقا أنزل علي هذا القرآن أو على مسعود الثقفي فنزلت ك وأخرج ابن أبي حاتم عن محمد بن عثمان المخزومي أن قريشا قالت قيضوا لكل رجل من أصحاب محمد رجلا يأخذه فقيضوا لأبي بكر طلحة فأتاه وهو في القوم فقال أبو بكر إلام تدعوني قال أدعوك إلى عبادة اللات

(1/172)

والعزى قال أبو بكر وما اللات قال ربنا قال وما العزى قال بنات الله قال أبو بكر فمن أمهم فسكت طلحة فلم يجبه فقال طلحة لأصحابه أجيبوا الرجل فسكت القوم فقال طلحة قم يا أبا بكر أشهد أن لا إله إلا الله وأن محمدا رسول الله فانزل الله ومن يعش عن ذكر الرحمن نقيض له شيطانا [ 36 ] الآية وأخرج أحمد بسند صحيح والطبراني عن ابن عباس ان رسول الله صلى الله عليه وسلم قال لقريش إنه ليس أحد يعبد من دون الله فيه خير فقالوا ألست تزعم أن عيسى كان نبيا وعبدا صالحا وقد عبد من دون الله فانزل الله ولما ضرب ابن مريم مثلا الآية وأخرج ابن جرير عن محمد بن كعب القرظي قال بينا ثلاثة بين الكعبة وأستارها قرشيان وثقفي أو ثقفيان وقرشي فقال واحد منهم ترون الله يسمع كلامنا فقال آخر إذا جهرتم سمع وإذا أسررتم لم يسمع فأنزلت أم يحسبون أنا لا نسمع سرهم ونجواهم الآية
سورة الدخان
(ك) أخرج البخاري عن ابن مسعود قال إن قريشا لما استعصوا على النبي صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف فأصابهم قحط حتى أكلوا العظام فجعل الرجل ينظر إلى السماء فيرى ما بينه وبينها كهيئة الدخان من الجهد فأنزل الله فارتقب يوم تأتي السماء بدخان مبين فأتى رسول الله صلى الله عليه وسلم فقيل يا رسول الله استسق الله لمضر فإنها قد هلكت فاستسقى فسقوا فنزلت إنكم عائدون فلما أصابتهم الرفاهية عادوا إلى حإلهم إذا فأنزل الله يوم نبطش البطشة الكبرى إنا منتقمون يعني يوم بدر (ك) وأخرج سعيد بن منصور عن أبي مالك قال إن أبا جهل كان يأتي بالتمر والزبد فيقول تزقموا فهذا الزقوم الذي يعدكم به محمد فنزلت ان شجرة الزقوم طعام الأثيم

(1/173)

وأخرج الأموي في مغازيه عن عكرمة قال لقي رسول الله صلى الله عليه وسلم أبا جهل فقال ان الله أمرني أن أقول لك أولى لك فأولى ثم أولى لك فأولى قال فنزع ثوبه من يده فقال ما تستطيع لي أنت ولا صاحبك من شئ لقد علمت أني أمنع أهل بطحاء وانا العزيز الكريم فقتله الله يوم بدر وأذله وعيره بكلمته ونزل فيه ذق إنك انت العزيز الكريم وأخرج ابن جرير عن قتادة نحوه

سورة الجاثية
(ك) أخرج ابن المنذر وابن جرير عن سعيد بن جبير قال كانت قريش تعبد الحجر حينا من الدهر فإذا وجدوا ما هو أحسن منه طرحوا الأول وعبدوا الآخر فأنزل الله أفرأيت من اتخذ إلهه هواه (ك) وأخرج عن أبي هريرة قال كان أهل الجاهلية يقولون إنما يهلكنا الليل والنهار فأنزل الله وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا وما يهلكنا إلا الدهر
سورة الأحقاف
(ك) أخرج الطبراني بسند صحيح عن عوف بن مالك الأشجعي قال انطلق النبي صلى الله عليه وسلم وأنا معه حتى دخلنا كنيسة اليهود يوم عيدهم فكرهوا دخولنا عليهم فقال لهم رسول الله صلى الله عليه وسلم يا معشر اليهود أروني اثني عشر رجلا منكم يشهدون ان لا إله إلا الله وأن محمدا رسول الله يحط الله عن كل يهودي تحت أديم السماء الغضب الذي عليه فسكتوا فما أجابه منهم أحد ثم انصرف فإذا رجل من خلفه فقال كما أنت يا محمد فأقبل فقال أي رجل تعلموني منكم يا معشر اليهود فقالوا والله ما نعلم فينا رجلا كان أعلم بكتاب الله ولا أفقه منك ولا من أبيك قبلك ولا من جدك قل أبيك قال فإني أشهد أنه النبي الذين تجدون

(1/174)

في التوراة قالوا كذبت ثم ردوا عليه وقالوا فيه شرا فأنزل الله قل أرأيت إن كان من عند الله وكفرتم به الآية وأخرج الشيخان عن سعد بن أبي وقاص قال في عبد الله بن سلام نزلت وشهد شاهد من بني اسرائيل على مثله وأخرج ابن جرير عن عبد الله ابن سلام قال في نزلت وأخرج أيضا عن قتادة قال قال ناس من المشركين نحن أعز ونحن ونحن فلو كان خيرا ما سبقنا إليه فلان وفلان فنزل وقال الذين كفروا [ 11 ] (ك) وأخرج ابن المنذر عن عون بن أبي شداد قال كانت لعمر بن الخطاب أمة أسلمت قبله يقال لها زنين فكان عمر يضربها على إسلامها حتى يفتر وكان كفار قريش فقال يقولون لو كان خيرا ما سبقتنا إليه زنين فأنزل الله في شأنها وقال الذين كفروا للذين آمنوا لو كان خيرا الآية وأخرج ابن سعد نحوه عن الضحاك والحسن (ك) وأخرج ابن أبي حاتم عن السدي قال نزلت هذه الآية والذي قال لوالديه أف لكما في عبد الرحمن بن أبي بكر قال لأبويه وكانا قد أسلما وأبى هو أن يسلم فكانا يأمرانه بالإسلام فيرد عليهما ويكذبهما ويقول فأين فلان وأين فلان يعني مشايخ قريش ممن قد مات ثم أسلم بعد فحسن إسلامه فنزلت توبته في هذه الآية ولكل درجات مما عملوا الآية وأخرج ابن جرير من طريق العوفي عن ابن عباس مثله (ك) لكن اخرج البخاري من طريق يوسف بن ماهان قال قال مروان قي عبد الرحمن بن أبي بكر إن هذا الذي أنزل الله فيه والذي قال لوالديه اف لكما فقالت عائشة من وراء الحجاب ما أنزل الله فينا شيئا من القرآن إلا أن الله أنزل عذري وأخرج عبد الرزاق من طريق مكي أنه سمع عائشة تنكر أن تكون الآية نزلت في عبد الرحمن بن أبي بكر وقالت إنما نزلت في

(1/175)

فلان سمت رجلا قال الحافظ ابن حجر ونفي عائشة أصح إسنادا وأولى بالقبول وأخرج ابن أبي شيبة عن ابن مسعود قال إن الجن هبطوا على النبي صلى الله عليه وسلم
وهو يقرأ القرآن ببطن نخلة فلما سمعوه قالوا أنصتوا وكانوا تسعة أحدهم زوبعة فأنزل لله وإذ صرفنا إليك نفرا من الجن إلى قوله ضلال مبين
سورة محمد
(ك) أخرج ابن أبي حاتم عن ابن عباس في قوله الذين كفروا وصدوا عن سبيل الله أضل أعمالهم قال هم أهل مكة نزلت فيهم والذين آمنو ا وعملوا الصالحات قال هم الأنصار واخرج عن قتادة في قوله والذين قتلوا في سبيل الله قال ذكر لنا أن هذه الآية نزلت يوم أحد ورسول الله صلى الله عليه وسلم في الشعب وقد نشبت فيهم الجراحات والقتل وقد نادى المشركون يومئذ أعل هبل ونادى المسلمون الله أعلى وأجل فقال المشركون إن لنا العزى ولا عزى لكم فقال رسول الله صلى الله عليه وسلم قولوا الله مولانا ولا مولى لكم وأخرج أبو يعلى عن ابن عباس قال لما خرج رسول الله صلى الله عليه وسلم تلقاء الغار نظر إلى مكة فقال أنت أحب بلاد الله إلي ولولا أن أهلك أخرجوني منك لم أخرج عنك فأنزل الله وكأين من قرية هي أشد قوة من قريتك التي أخرجتك الآية وأخرج ابن المنذر عن ابن جريج قال كان المؤمنون والمنافقون يجتمعون إلى النبي صلى الله عليه وسلم فيسمع المؤمنون منهم ما يقول ويعونه أي ويسمعه المنافقون فلا يعونه فإذا خرجوا سألوا المؤمنين ماذا قال آنفا فنزلت ومنهم من يستمع إليك [ 16 ] الآية

(1/176)

واخرج ابن أبي حاتم ومحمد بن نصر المروزي في كتاب الصلاة عن أبي العالية
قال كان أصحاب رسول الله صلى الله عليه وسلم يرون انه لا يضر مع لا إله إلا الله ذنب كما لا ينفع مع الشرك عمل فنزل أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم فخافوا أن يبطل الذنب العمل
سورة الفتح
أخرج الحاكم وغيره عن المسور بن مخرمة ومروان بن الحكم قالا نزلت سورة الفتح بين مكة والمدينة في شأن الحديبية من أولها إلى آخرها وأخرج الشيخان والترمذي والحاكم عن أنس قال أنزلت على النبي صلى الله عليه وسلم ليغفر لك الله ما تقدم من ذنبك وما تأخر مرجعه من الحديبية فقال النبي صلى الله عليه وسلم لقد نزلت علي آية احب إلي مما على الأرض ثم قرأها عليهم فقالوا هنيئا مريئا لك يا رسول الله قد بين الله لك ماذا يفعل بك فماذا يفعل بنا فنزلت ليدخل المؤمنين والمؤمنات حتى بلغ فوزا عظيما ك وأخرج ابن أبي حاتم عن سلمة بن الأكوع قال بينما نحن قائلون إذا نادى منادي رسول الله صلى الله عليه وسلم أيها الناس البيعة البيعة نزل روح القدس فسرنا إلى رسول الله صلى الله عليه وسلم وهو تحت شجرة سمرة فبايعناه فأنزل الله لقد رضى الله عن المؤمنين الآية وأخرج مسلم والترمذي والنسائي عن أنس قال لما كان يوم الحديبية هبط على رسول الله صلى الله عليه وسلم وأصحابه ثمانون رجلا في السلاح من جبل التنعيم يريدون غرة رسول الله صلى الله عليه وسلم فأخذوا (ف) أعتقهم فأنزل الله وهو الذي كف أيديهم عنكم وأيدكم عنهم الآية (ك) وأخرج مسلم نحوه من حديث سلمة بن الأكوع (ك) وأحمد والنسائي نحوه من حديث عبد الله بن مغفل المزني (ك) وابن إسحق نحوه من حديث ابن عباس

(1/177)

وأخرج الطبراني وأبو يعلى عن أبي جمعة جنيد بن سبع قال قاتلت النبي صلى الله عليه وسلم أول النهار كافرا وقاتلت معه آخر النهار مسلما وكنا ثلاثة رجال وسبع نسوة وفينا نزلت ولولا رجال مؤمنون ونساء مؤمنات وأخرج الفريابي وعبد بن حميد والبيهقي في الدلائل عن مجاهد قال أري النبي صلى الله عليه وسلم وهو بالحديبية أنه يدخل مكة هو وأصحابه آمنين محلقين رؤوسهم ومقصرين فلما نحر الهدي بالحديبية قال أصحابه أين رؤياك يا رسول الله فنزلت لقد صدق الله رسوله الرؤيا الآية
سورة الحجرات
قوله تعالى يا أيها الذين آمنوا لا تقدموا الآيتين أخرج البخاري وغيره من طريق ابن جريج عن ابن أبي مليكة أن عبد الله بن الزبير أخبره أنه قدم ركب من بني تميم على رسول الله صلى الله عليه وسلم فقال أبو بكر أمر القعقاع بن معبد وقال عمر بل أمر الأقرع بن حابس فقال أبو بكر ما أردت إلا خلافي وقال عمر ما أردت خلافك فتماريا حتى ارتفعت أصواتهما فنزل في ذلك قوله تعالى يا ايها الذين آمنوا لا تقدموا بين يدي الله ورسوله إلى قوله ولو أنهم صبروا (ك) وأخرج ابن المنذر عن الحسن أن أناسا ذبحوا قبل رسول الله صلى الله عليه وسلم يوم النحر فأمرهم أن يعيدوا ذبحا فأنزل الله يا ايها الذين آمنوا لا تقدموا بين يدي الله ورسوله وأخرج ابن أبي الدنيا في كتاب الأضاحي بلفظ ذبح رجل قبل الصلاة فنزلت وأخرج الطبراني في الأوسط عن عائشة ان ناسا كانوا يتقدمون الظهر فيصومون قبل النبي صلى الله عليه وسلم فأنزل الله يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله (ك) واخرج ابن جرير عن قتادة قال ذكر لنا أن ناسا كانوا يقولون لو أنزل في كذا فأنزل الله لا تقدموا بين يدي الله ورسوله

(1/178)

(ك) وأخرج عنه قال كانوا يجهرون له بالكلام ويرفعون أصواتهم فأنزل الله لا ترفعوا أصواتكم الآية (ك) وأخرج أيضا عن محمد بن ثابت بن قيس بن شماس قال لما نزلت هذه الآية لا ترفعوا أصواتكم فوق صوت النبي قعد ثابت بن قيس في الطريق يبكي فمر به عاصم بن عدي بن العجلان فقال ما يبكيك قال هذه الآية أتخوف أن تكون نزلت في وأنا صيت رفيع الصوت فرفع عاصم ذلك إلى رسول الله صلى الله عليه وسلم فدعا به فقال أما ترضى أن تعيش حميدا وتقتل شهيدا وتدخل الجنة قال رضيت ولا أرفع صوتي أبدا على صوت رسول الله صلى الله عليه وسلم فأنزل الله إن الذين يغضون أصواتهم الآية قوله تعالى ان الذين ينادونك الآيتين أخرج الطبراني وأبو يعلى بسند حسن عن زيد بن أرقم قال جاء ناس من العرب إلى حجر النبي صلى الله عليه وسلم فجعلوا ينادون يا محمد يا محمد فأنزل الله إن الذين ينادونك من وراء الحجرات الآية (ك) وقال عبد الرزاق عن معمر عن قتادة أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال يا محمد إن مدحي زين وإن شتمي شين فقال النبي صلى الله عليه وسلم ذاك هو الله فنزلت إن الذين ينادونك الآية مرسل له شواهد مرفوعة من حديث البراء وغيره عند الترمذي بدون نزول الآية (ك) وأخرج ابن جرير نحوه عن الحسن
(ك) وأخرج أحمد بسند صحيح عن الأقرع بن حابس أنه نادى رسول الله صلى الله عليه وسلم من رواء الحجرات فلم يجبه فقال يا محمد إن حمدي لزين وإن ذمي لشين فقال ذلكم الله (ك) وأخرج ابن جرير وغيره عن الأقرع أيضا أنه أتى النبي صلى الله عليه وسلم فقال يا محمد أخرج إلينا فنزلت قوله تعالى يا ايها الذين آمنوا ان جاءكم فاسق أخرج أحمد

(1/179)

وغيره بسند جيد عن الحرث بن ضرار الخزامي قال قدمت على رسول الله صلى الله عليه وسلم فدعاني إلى الإسلام فأقررت به ودخلت فيه ودعاني إلى الزكاة فأقررت بها وقلت يا رسول الله أرجع إلى قومي فأدعوهم إلى الإسلام وأداء الزكاة فمن استجاب لي جمعت زكاته فترسل إلي لإبان كذا وكذا ليأتيك ما جمعت من الزكاة فلما جمع الحرث الزكاة وبلغ الإبان احتبس الرسول فلم يأته فظن الحرث أنه قد حدث سخطة فدعا سروات قومه فقال لهم ان رسول الله صلى الله عليه وسلم كان قد وقت وقتا يرسل إلي رسوله ليقبض ما عندي من الزكاة وليس من رسول الله صلى الله عليه وسلم الخلف ولا أدري حبس رسوله إلا من سخطة فانطلقوا فنأتي رسول الله صلى الله عليه وسلم وبعث رسول الله صلى الله عليه وسلم الوليد بن عقبة ليقبض ما كان عنده فلما أن سار الوليد فرق فرجع فقال ان الحرث منعني الزكاة وأراد قتلي فضرب رسول الله صلى الله عليه وسلم البعث إلى الحرث فأقبل الحرث بأصحابه إذ استقبل البعث فقال لهم إلى أين بعثتم قالوا اليك قال ولم قالوا رسول الله صلى الله عليه وسلم بعث إليك الوليد بن عقبة فزعم أنك منعته الزكاة وأردت قتله قال لا والذي بعث محمدا بالحق ما رأيته ولا أتاني فلما دخل علي رسول الله صلى الله عليه وسلم قال منعت الزكاة وأردت قتل رسولي قال لا والذي بعثك بالحق فنزلت يا
أيها الذين آمنوا ان جاءكم فاسق بنبأ إلى قوله والله عليم حكيم رجال إسناده ثقات وروى الطبراني نحوه من حديث جابر بن عبد الله وعلقمة ابن ناجية وأم سلمة وابن جرير نحوه من طريق العوفي عن ابن عباس ومن طرق أخرى مرسلة قوله تعالى وإن طائفتان الآية أخرج الشيخان عن أنس أن النبي صلى الله عليه وسلم ركب حمارا وانطلق إلى عبد الله بن أبي فقال إليك عني فوالله لقد آذاني نتن حمارك فقال رجل من الأنصار والله لحماره أطيب ريحا منك فغضب لعبد الله رجل من قومه وغضب لكل واحد منهما أصحابه فكان بينهم ضرب بالجريد والأيدي والنعال فنزلت فيهم وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما

(1/180)

(ك) وأخرج سعيد بن منصور وابن جرير عن أبي مالك تلاحى رجلان من المسلمين فغضب قوم هذا لهذا وهذا لهذا فاقتتلوا بالأيدي والنعال وأنزل الله وإن طائفتان الآية وأخرج ابن جرير وابن أبي حاتم عن السدي قال كان رجل من الأنصار يقال له عمران تحبه امرأة يقال لها أم زيد وأن المرأة أرادت أن تزور أهلها فحبسها زوجها في علية له وأن المرأة بعثت إلى أهلها فجاء قومها وأنزلوها ليطلقوا بها وكان الرجل قد خرج فاستعان بأهله فجاء بنو عمه ليحولوا بين المرأة وبين أهلها فتدافعوا واجتلدوا بالنعال فنزلت فيهم هذه الآية وإن طائفتان من المؤمنين اقتتلوا فبعث إليهم رسول الله صلى الله عليه وسلم فأصلح بينهم وفاءوا إلى أمر الله (ك) وأخرج ابن جرير عن الحسن قال كانت تكون الخصومة بين الحيين
فيدعون إلى الحكم فيأبون أن يجيبوا فأنزل الله وإن طائفتان من المؤمنون اقتتلوا الآية وأخرج عن قتادة قال ذكر لنا ان هذه الآية نزلت في رجلين من الأنصار كانت بينهما مداراة في حق بينهما فقال أحدهما للآخر لآخذن عنوة لكثرة عشيرته وان الآخر دعاه ليحاكمه إلى النبي صلى الله عليه وسلم فأبى فلم يزل الأمر حتى تدافعوا وحتى تناول بعضهم بعضا بالأيدي والنعال ولم يكن قتال بالسيوف قوله تعالى ولا تنابزوا بالألقاب الآية أخرج أصحاب السنن الأربعة عن أبي جبير بن الضحاك قال كان الرجل منا يكون له الاسمان والثلاثة فيدعى ببعضها فعسى أن يكرهه فنزلت ولا تنابزوا بالألقاب قال الترمذي حسن وأخرج الحاكم وغيره من حديثه أيضا قال كانت الأبقاب ثنا في الجاهلية فدعا النبي صلى الله عليه وسلم رجلا منهم بلقبه فقيل له يا رسول الله إنه يكرهه فأنزل الله ولا تنابزوا بالألقاب ولفظ أحمد عنه قال فينا نزلت في بني سلمة ولا

(1/181)

تنابزوا بالألقاب قدم النبي صلى الله عليه وسلم المدينة وليس فينا رجل إلا وله اسمان أو ثلاثة فكان إذا دعا أحدا منهم باسم من تلك الأسماء قالوا يا رسول الله إنه يغضب من هذا فنزلت قوله تعالى ولا يغتب بعضكم بعضا الآية أخرج ابن المنذر عن ابن جريج قال زعموا أنها نزلت في سلمان الفارسي أكل ثم رقد فنفخ فذكر رجل أكله ورقاده فنزلت قوله تعالى يا أيها الناس الآية أخرج ابن أبي حاتم عن ابن أبي مليكة قال لما كان يوم الفتح رقى بلال على ظهر الكعبة فأذن فقال بعض
الناس أهذا العبد الأسود يؤذن على ظهر الكعبة فقال بعضهم إن يسخط الله هذا يغيره فأنزل الله يا أيها الناس إنا خلقناكم من ذكر وأنثى الآية وقال ابن عساكر في مبهماته وجدت بخط ابن بشكوال أن أبا بكر ابن أبي داود أخرج في تفسير له أنها نزلت في أبي هند أمر رسول الله صلى الله عليه وسلم بني بياضة أن يزوجوه امرأة منهم فقالوا يا رسول الله نزوج بناتنا موالينا فنزلت الآية قوله تعالى يمنون الآية أخرج الطبراني بسند حسن عن عبد الله ابن أبي أوفى ان ناسا من العرب قالوا يا رسول الله أسلمنا ولم نقاتلك وقاتلك بنو فلان فأنزل الله يمنون عليك أن أسلموا الآية وأخرج البزار من طريق سعيد بن جبير عن ابن عباس مثله وأخرج ابن ابي حاتم مثله عن الحسن وأن ذلك لما فتحت مكة وأخرج ابن سعد عن محمد بن كعب القرظي قال قدم عشرة نفر من بني أسد على رسول الله صلى الله عليه وسلم سنة تسع وفيهم طليحة بن خويلد ورسول الله صلى الله عليه وسلم في المسجد مع أصحابه فسلموا وقال متكلمهم يا رسول الله إنا شهدنا أن لا إله إلا الله وحده لا شريك له وأنك عبده ورسوله وجئناك يا رسول الله ولم تبعث الينا ونحن لمن وراءنا سلم فأنزل الله يمنون عليك أن أسلموا الآية وأخرج سعيد بن منصور في سننه عن سعيد بن جبير قال أتى قوم من

(1/182)

الأعراب من بني أسد النبي صلى الله عليه وسلم فقالوا جئناك ولم نقاتلك فانزل الله يمنون عليك أن أسلموا الآية
سورة ق
أخرج الحاكم وصححه عن ابن عباس أن اليهود أتت رسول الله صلى الله عليه وسلم فسألته عن خلق السموات والأرض فقال خلق الله الأرض يوم الأحد والإثنين وخلق الجبال يوم الثلاثاء وما فيهن من منافع وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب وخلق يوم الخميس السماء وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاثة ساعات بقين منه فخلق في أول ساعة الآجال حتى يموت من مات وفي الثانية ألقى الآفة على كل شئ مما ينتفع به الناس وفي الثالثة خلق آدم وأسكنه الجنة وأمر إبليس بالسجود له وأخرجه منها في آخر ساعة قالت اليهود ثم ماذا يا محمد قال ثم استوى على العرش قالوا قد أصبت لو أتممت قالوا ثم استراح فغضب النبي صلى الله عليه وسلم غضبا شديدا فنزلت ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون (ك) واخرج ابن جرير من طريق عمرو بن قيس الملائي عن ابن عباس قال قالوا يا رسول الله لو خوفتنا فنزلت فذكر بالقرآن من يخاف وعيدا ثم أخرج عن عمر مرسلا مثله

سورة الذاريات
أخرج ابن جرير وابن أبي حاتم عن الحسن بن محمد بن الحنفية أن رسول الله صلى الله عليه وسلم بعث سرية فأصابوا وغنموا فجاء قوم بعدما فرغوا فنزلت وفي أموالهم حق للسائل والمحروم واخرج أيضا ابن منيع وابن راهويه والهيثم بن كليب في مسانيدهم من طريق

(1/183)

مجاهد عن علي قال لما نزلت فتول عنهم فما أنت بملوم لم يبق منا أحد إلا أيقن بالهلكة إذ أمر النبي صلى الله عليه وسلم أن يتولى عنا فنزلت وذكر فإن الذكرى تنفع المؤمنين فطابت أنفسنا وأخرج ابن جرير عن قتادة قال ذكر لنا انه لما نزلت فتول عنهم
الآية اشتد على أصحاب رسول الله صلى الله عليه وسلم ورأوا أن الوحي قد انقطع وأن العذاب قد حضر فأنزل الله وذكر فأن الذكرى تنفع المؤمنين
سورة الطور
أخرج ابن جرير عن ابن عباس أن قريشا لما اجتمعوا في دار الندرة في أمر النبي صلى الله عليه وسلم قال قائل منهم احبسوه في وثاق ثم تربصوا به المنون حتى يهلك كما هلك من قبله من الشعراء زهير والنابغة فإنما هو كأحدهم فأنزل الله في ذلك أم يقولون شاعر نتربص به ريب المنون
سورة النجم
أخرج الواحدي والطبراني وابن المنذر ابن وأبي حاتم عن ثابت بن الحرث الأنصاري قال كانت اليهود تقول إذا هلك لهم صبي صغير هو صديق فبلغ ذلك النبي صلى الله عليه وسلم فقال كذبت اليهود ما من نسمة يخلقها الله في بطن أمه إلا ويعلم أنه شقي أو سعيد فأنزل الله عند ذلك هذه الآية هو أعلم بكم إذ أنشأكم من الأرض الآية وأخرج ابن أبي حاتم عن عكرمة ان النبي صلى الله عليه وسلم خرج في غزوة فجاء رجل يريد أن يحمل فلم يجد ما يخرج عليه فلقي صديقا له فقال أعطني شيئا فقال أعطيك بكري هذا على أن لا تتحمل ذنوبي فقال له نعم فأنزل الله أفرأيت الذي تولى الآيات وأخرج عن دراج أبي السميع قال خرجت سرية غازية فسأل رجل رسول

(1/184)

الله صلى الله عليه وسلم أن يحمله فقال لا أجد ما أحملك عليه فانصرف حزينا فمر برجل رحاله منيخة بين يديه فشكا إليه فقال له الرجل هل لك أن أحملك فتلحق الجيش بحسناتك فقال نعم فركب فنزلت أفرأيت الذي تولى إلى
قوله ثم يجزاه الجزاء الأوفى وأخرج ابن جرير عن ابن زيد قال ان رجلا أسلم فلقيه بعض من يعيره فقال أتركت دين الأشياخ وضللتهم وزعمت أنهم في النار قال إني خشيت عذاب الله قال أعطني شيئا وانا أحمل كل عذاب كان عليك فأعطاه شيئا فقال زدني فتعاسرا حتى أعطاه شيئا وكتب كتابا وأشهد له ففيه نزلت هذه الآية أفرأيت الذي تولى وأعطى قليلا وأكدى وأخرج ابن أبي حاتم عن ابن عباس قال كانوا يمرون على رسول الله صلى الله عليه وسلم وهو يصلي شامخين فنزلت وأنتم سامدون
سورة القمر
أخرج الشيخان والحاكم واللفظ له عن ابن مسعود قال رأيت القمر منشقا شقتين بمكة قبل مخرج النبي صلى الله عليه وسلم فقالوا سحر القمر فنزل واقتربت الساعة وانشق القمر وأخرج الترمذي عن أنس قال سأل أهل مكة النبي صلى الله عليه وسلم آية فانشق القمر بمكة مرتين فنزلت اقتربت الساعة وانشق القمر إلى قوله سحر مستمر وأخرج ابن جرير عن ابن عباس قال قالوا يوم بدر نحن جميع منتصر فنزلت سيهزم الجمع ويولون الدبر وأخرج مسلم والترمذي عن ابي هريرة قال جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت ان المجرمين في ضلال وسعر إلى قوله إنا كل شئ خلقناه بقدر

(1/185)

سورة الرحمن
أخرج ابن أبي حاتم وأبو الشيخ في كتاب العظمة عن عطاء أن أبا بكر الصديق ذكر ذات يوم القيامة والموازين والجنة والنار فقال وددت أني كنت خضراء من هذه الخضر تأتي على بهيمة تأكلني وأني لم أخلق فنزلت ولمن خاف مقام ربه جنتان وأخرج ابن أبي حاتم عن ابن شوذب قال نزلت هذه الآية في أبي بكر الصديق
سورة الواقعة
(ك) أخرج احمد وابن المنذر وابن أبي حاتم بسند فيه من لا يعرف عن أبي هريرة قال لما نزلت ثلة من الآولين وقليل من الآخرين شق ذلك على المسلمين فنزلت ثلة من الأولين وثلة من الآخرين (ك) وأخرج ابن عساكر في تاريخ دمشق بسند فيه نظر من طريق عروة ابن رويم عن حابر بن عبد الله قال لما نزلت إذا وقعت الواقعة وذكر فيها ثلة من الآولين وقليل من الآخرين قال عمر يا رسول الله ثلة من الآولين وقليل منا فأمسك آخر السورة سنة ثم نزلت ثلة من الأولين وثلة من الآخرين فقال رسول الله صلى الله عليه وسلم يا عمر تعال فاسمع ما قد أنزل الله ثلة من الآولين وثلة من الآخرين وأخرج ابن ابي حاتم عن عروة بن رويم مرسلا وأخرج سعيد بن منصور في سننه والبيهقي في البعث عن عطاء ومجاهد قالا لما سأل اهل الطائف الوادي يحمي لهم وفيه عسل ففعل وهو وادي معجب فسمعوا الناس يقولون إن في الجنة كذا وكذا قالوا يا ليت لنا في الجنة مثل هذا الوادي فأنزل الله وأصحاب اليمين ما أصحاب اليمين في سدر مخضود [ 28 ] الآيات

(1/186)

وأخرج البيهقي من وجه آخر عن مجاهد قال كانوا يعجبون بوج وظلاله وطلحة وسدره فأنزل الله وأصحاب اليمين ما أصحاب اليمين في سدر مخضود وطلح منضود وظل ممدود وأخرج مسلم عن ابن عباس قال مطر الناس على عهد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة وضعها الله وقال بعضهم لقد صدق نوء كذا فنزلت هذه الايات فلا أقسم بمواقع النجوم حتى بلغ وتجعلون رزقكم أنكم تكذبون وأخرج ابن أبي حاتم عن أبي حزرة قال نزلت هذه الآيات في رجل من الأنصار في غزوة تبوك نزلوا الحجر فأمرهم رسول الله صلى الله عليه وسلم أن لا يحملوا من مائها شيئا ثم ارتحل ونزل منزلا آخر وليس معهم ماء فشكوا ذلك إلى النبي صلى الله عليه وسلم فقام فصلى ركعتين ثم دعا فأرسل الله سحابة فأمطرت عليهم حتى استقوا منها فقال رجل من الأنصار لآخر من قومه يتهم بالنفاق ويحك متى ترى ما دعا النبي صلى الله عليه وسلم فأمطر الله علينا السماء فقال إنما مطرنا بنوء كذا وكذا
سورة الحديد
أخرج ابن أبي شيبة في المصنف عن عبد العزيز بن أبي رواد أن أصحاب النبي صلى الله عليه وسلم ظهر فيهم المزاح والضحك فنزلت ألم يأن للذين آمنوا الآية وأخرج ابن أبي حاتم عن مقاتل بن حبان قال كان أصحاب النبي صلى الله عليه وسلم قد أخذوا في شئ من المزاح فأنزل الله ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله الآية وأخرج عن السدي عن القاسم قال مل أصحاب رسول الله صلى الله عليه وسلم ملة فقالوا حدثنا يا رسول الله فأنزل الله نحن نقص عليك أحسن القصص

(1/187)

[ يوسف: 3 ] ثم ملوا ملة فقالوا حدثنا يا رسول الله فأنزل الله ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله الآية وأخرج ابن المبارك في الزهد انبأنا سفيان عن الأعمش قال لما قدم أصحاب رسول الله صلى الله عليه وسلم المدينة فأصابوا من العيش ما أصابوا بعدما كان بهم من الجهد فكأنهم فتروا عن بعض ما كانوا عليه فنزلت ألم يأن للذين آمنوا أن تخشع قلوبهم الآية وأخرج الطبراني في الأوسط بسند فيه من لا يعرف عن ابن عباس أن أربعين من أصحاب النجاشي قدموا على النبي صلى الله عليه وسلم فشهدوا معه أحدا فكانت فيهم جراحات ولم يقتل منهم أحد فلما رأوا ما بالمؤمنين من الحاجة قالوا يا رسول الله إنا أهل مسيرة فأذن لنا نجئ بأموالنا نواسي بها المسلمين فأنزل الله فيهم الذين آتيناهم الكتاب من قبله هم به يؤمنون الآيات فلما نزلت قالوا يا معشر المسلمين أما من آمن منا بكتابكم فله أجران ومن لم يؤمن بكتابكم فله أجر كأجوركم فأنزل الله يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته الآية وأخرج ابن أبي حاتم عن مقاتل لما نزلت أولئك يؤتون أجرهم مرتين بما صبروا الآية فخر مؤمنوا اهل الكتاب عن أصحاب النبي صلى الله عليه وسلم فقالوا لنا أجران ولكم أجر فاشتد ذلك على الصحابة فأنزل الله يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته فجعل لهم أجرين مثل أجور مؤمني أهل الكتاب وأخرج ابن جرير عن قتادة قال بلغنا أنه لما نزلت يؤتكم كفلين من رحمته حسد أهل الكتاب المسلمين عليها فأنزل الله لئلا يعلم أهل الكتاب الآية
(ك) وأخرج ابن المنذر عن مجاهد قال قالت اليهود يوشك أن يخرج منا

(1/188)

نبي فيقطع الأيدي والأرجل فلما خرج من العرب كفروا فأنزل الله لئلا يعلم اهل الكتاب الآية يعني بالفضل النبوة
سورة المجادلة
أخرج الحاكم وصححه عن عائشة قالت تبارك الذي وسع سمعه كل شئ إني لأسمع كلام خولة بنت ثعلبة ويخفى علي بعضه وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم وتقول يا رسول الله أكل شبابي ونثرت له بطني حتى إذا كبر سني وانقطع ولدي ظاهر مني اللهم إني أشكو إليك فما برحت حتى نزل جبريل بهؤلاء الايات قد سمع الله قول لتي تجادلك في زوجها وهو أوس بن الصامت وأخرج ابن أبي حاتم عن مقاتل بن حبان قال كان بين النبي صلى الله عليه وسلم وبين اليهود موادعة فكانوا إذا مر بهم رجل من أصحابه جلسوا يتناجون بينهم حتى يظن المؤمن أنهم يتناجون بقتله أو بما يكرهه فنهاهم النبي صلى الله عليه وسلم عن النجوى فلم ينتهوا فأنزل الله ألم تر إلى الذين نهوا عن النجوى الآية وأخرج احمد والبزار والطبراني بسند جيد عن عبد الله بن عمرو أن اليهود كانوا يقولون لرسول الله صلى الله عليه وسلم سام عليكم ثم يقولون في أنفسهم لولا يعذبنا الله بما نقول فنزلت هذه الآية وإذا جاءوك حيوك بما لم يحيك به الله [ 8 ] وفي الباب عن أنس وعائشة (ك) وأخرج ابن جرير عن قتادة قال كان المنافقون يتناجون بينهم وكان ذلك ك يغيظ المؤمنين ويكبر عليهم فأنزل الله إنها النجوى من الشيطان [ 10 ] الآية
وأخرج أيضا عنه قال كانوا إذا رأوا من جاءهم مقبلا ضنوا بمجلسهم عند رسول الله صلى الله عليه وسلم فنزلت يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس الآية

(1/189)

وأخرج ابن أبي حاتم عن مقاتل أنها نزلت يوم جمعة وقد جاء ناس من أهل بدر وفي المكان ضيق فلم يفسح لهم فقاموا على أرجلهم فأقام صلى الله عليه وسلم نفرا بعدتهم وأجلسهم مكانهم فكره أولئك النفر ذلك فنزلت واخرج من طريق ابن أبي طلحة عن ابن عباس قال إن المسلمين أكثروا المسائل على رسول الله صلى الله عليه وسلم حتى شقوا عليه فأراد الله أن يخفف عن نبيه فأنزل إذا ناجيتم الرسول فقدموا بين يدي نجواكم الآية فلما نزلت صبر كثير من الناس وكفوا عن المسألة فأنزل الله بعد ذلك أأشفقتم الآية وأخرج الترمذي وحسنه وغيره عن علي قال لما نزلت يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة قال لي النبي صلى الله عليه وسلم ما ترى دينار قلت لا يطيقونه قال فنصف دينار قلت لا يطيقونه قال فكم قلت شعيرة قال إنك لزهيد فنزلت أأشققتم أن تقدموا بين يدي نجواكم صدقات الآية فبي خفف الله عن هذه الأمة قال الترمذي حسن وأخرج أحمد والحاكم وصححه عن ابن عباس قال كان رسول الله صلى الله عليه وسلم في ظل حجرة وقد كاد الظل أن يتقلص فقال إنه سيأتيكم إنسان فينظر إليكم بعيني شيطان فإذا جاءكم فلا تكلموه فلم يلبثوا أن طلع عليهم رجل أزرق أعور فدعاه رسول الله صلى الله عليه وسلم فقال له حين رآه علام تشتمني أنت وأصحابك فقال ذرني آتك بهم فانطلق فدعاهم فحلفوا له ما قالوا وما
فعلوا فأنزل الله يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم [ 18 ] الآية واخرج ابن ابي حاتم عن السدي في قوله ألم تر إلى الذين تولوا قوما [ 14 ] الآية قال بلغنا نزلت أنها في عبد الله بن نبتل وأخرج ابن أبي حاتم عن ابن شوذب قال نزلت هذه الآية في أبي عبيدة بن الجراح حين قتل أباه يوم بدر لا تجد قوما يؤمنون بالله واليوم الآخر يوادون

(1/190)

من حاد الله الآية وأخرجه الطبراني والحاكم في المستدرك بلفظ جعل والد ابي عبيدة بن الجراح يتصدى لأبي عبيدة يوم بدر وجعل أبو عبيدة يحيد عنه فلما أكثر قصده أبو عبيدة فقتله فنزلت وأخرج ابن المنذر عن ابن جريج قال حدثت أن أبا قحافة سب النبي صلى الله عليه وسلم فصكه أبو بكر صكة فسقط فذكر ذلك للنبي صلى الله عليه وسلم فقال أفعلت يا أبا بكر فقال والله لو كان السيف قريبا مني لضربته به فنزلت لا تجد قوما الآية
سورة الحشر
أخرج البخاري عن ابن عباس قال سورة الأنفال نزلت في بدر وسورة الحشر نزلت في بني النضير وأخرج الحاكم وصححه عن عائشة قالت كانت غزوة بني النضير وهم طائفة من اليهود على رأس ستة أشهر من وقعة بدر وكان منزلهم ونخلهم في ناحية المدينة فحاصرهم الرسول صلى الله عليه وسلم حتى نزلوا على الجلاء وعلى أن لهم ما أقلت الابل من الأمتعة والأموال إلا الحلقة وهي السلاح فأنزل الله فيهم سبح لله ما في السموات والأرض وأخرج البخاري وغيره عن ابن عمر أن رسول الله صلى الله عليه وسلم حرق نخل النضير وقطع ودي البويرة فأنزل الله ما قطعتم من لينة أو تركتموها الآية وأخرج أبو يعلي بسند ضعيف عن جابر قال رخص لهم قطع النخل ثم شدد عليهم فأتوا النبي صلى الله عليه وسلم فقالوا يا رسول الله هل علينا إثم فيما قطعناه أو تركناه فأنزل الله ما قطعتم من لينة أو تركتموها الآية (ك) وأخرج ابن إسحق عن يزيد بن رومان قال لما نزل رسول الله صلى الله عليه وسلم ببني النضير تحصنوا منه في الحصون فأمر بقطع النخل والتحريق فيها فنادوه

(1/191)

يا محمد قد كنت تنهي عن الفساد وتعيبه فما بال قطع النخل وتحريقها فنزلت وأخرج ابن جرير عن قتادة ومجاهد مثله وأخرج ابن المنذر عن يزيد الأصم ان الأنصار قالوا يا رسول الله أقسم بيننا وبين إخواننا المهاجرين الأرض نصفين قال لا ولكن تكفونهم به المؤنة وتقاسمونهم هذا الثمرة والأرض أرضكم قالوا رضينا فأنزل الله والذين تبوءوا الدار الآية وأخرج البخاري عن أبي هريرة قال أتى رجل رسول الله صلى الله عليه وسلم فقال رسول الله أصابني الجهد فأرسل إلى نسائه فلم يجد عندهن شيئا فقال ألا رجل يضيفه هذه الليلة يرحه الله فقام رجل من الأنصار فقال أنا يا رسول الله فذهب إلى أهله فقال لأمرأته ضيف رسول الله صلى الله عليه وسلم لا تدخرينه ثم شيئا قالت والله ما عندي الا قوت الصبية قال فإذا أراد الصبية العشاء فنوميهم وتعالي فأطفئي السراج ونطوي بطوننا الليلة ففعلت ثم غدا على رسول الله صلى الله عليه وسلم فقال لقد عجب الله أو ضحك من فلان وفلانة فأنزل الله تعالى
ويؤثرون على أنفسهم ولو كان بهم خصاصة وأخرج مسدد في مسنده وابن المنذر عن ابي المتوكل الناجي ان رجلا من المسلمين فذكر نحوه وفيه أن الرجل الذي أضاف ثابت بن قيس ابن شماس فنزلت فيه هذه الآية واخرج الواحدي من طريق محارب بن دثار عن ابن عمر قال أهدي لرجل من أصحاب رسول الله صلى الله عليه وسلم رأس شاة فقال إن أخي فلانا وعياله أحوج إلى هذا منا فبعث به إليه فلم يزل يبعث به واحد إلى آخر حتى تداولها أهل سبعة أبيات حتى رجعت إلى أولئك فنزلت ويؤثرون على أنفسهم ولو كان بهم خصاصة الآية (ك) وأخرج ابن أبي حاتم عن السدي قال أسلم ناس من أهل قريظة وكان فيهم منافقون وكانوا يقولون لأهل النضير لئن أخرجتم لنخرجن

(1/192)

معكم فنزلت هذه الآية فيهم ألم تر إلى الذين نافقوا يقولون لاخوانهم [ 11 ]
سورة الممتحنة
أخرج الشيخان رسول عن علي قال بعثنا رسول الله صلى الله عليه وسلم أنا والزبير والمقداد بن الأسود فقال انطلقوا حتى تاتوا روضة خاخ فإن بها ظعينة معها كتاب فخذوه منها فتأتوني به فخرجنا حتى أتينا الروضة فإذا نحن بالظعينة فقلنا أخرجي الكتاب قالت ما معي من كتاب فقلنا لتخرجن الكتاب أو لنلقين الثياب فأخرجته من عقاصها فأتينا به رسول الله صلى الله عليه وسلم فإذا هو من حاطب بن أبي بلتعة إلى ناس من المشركين بمكة يخبرهم ببعض أمر النبي صلى الله عليه وسلم فقال ما هذا يا حاطب قال لا تعجل علي يا رسول الله إني كنت ملصقا في قريش ولم أكن من أنفسها وكان من معك من المهاجرين لهم قرابات يحمون بها أهليهم وأموالهم بمكة فأحببت إذ فاتني ذلك من نسب فيهم أن أتخذ يدا ويحمون بها قرابتي وما فعلت ذلك كفرا ولا ارتدادا عن ديني ولا رضا بالكفر فقال النبي صلى الله عليه وسلم صدق وفيه أنزلت هذه السورة يا ايها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة وأخرج البخاري عن أسماء بنت أبي بكر قالت أتتني أمي راغبة فسألت النبي صلى الله عليه وسلم أأصلها قال نعم فأنزل الله فيها لا ينهاكم الله عن الذين لم يقاتلوكم في الدين وأخرج أحمد والبزار الحاكم وصححه عن عبد الله بن الزبير قال قدمت قتيلة على ابنتها أسماء بنت أبي بكر وكان أبو بكر طلقها في الجاهلية فقدمت على ابنتها بهدايا فأبت أسماء ان تقبلها منها أو تدخلها منزلها حتى أرسلت إلى عائشة أن سلي عن هذا رسول الله صلى الله عليه وسلم فأخبرته فأمرها ان تقبل هداياها وتدخلها منزلها فأنزل الله لا ينهاكم الله عن الذين لم يقاتلوكم في الدين الآية

(1/193)

(ك) واخرج الشيخان عن المسور ومروان بن الحكم أن رسول الله صلى الله عليه وسلم لما عاهد كفار قريش يوم الحديبية جاءه نساء من المؤمنات فأنزل الله يا أيها الذين آمنوا أذا جاءكم المؤمنات مهاجرات إلى قوله ولا تمسكوا بعصم الكوافر (ك) وأخرج الطبراني بسند صحيح عن عبد الله بن أبي أحمد قال هاجرت أم كلثوم بنت عقبة بن أبي معيط في الهدنة فخرج أخوها عمارة والوليد ابنا عقبة حتى قدما على رسول الله صلى الله عليه وسلم وكلماه في أم كلثوم أن يردها إليهم فنقض الله العهد بينه وبين المشركين خاصة في النساء ومنع أن يرددن إلى المشركين فأنزل
الله آية الامتحان (ك) واخرج ابن أبي حاتم عن يزيد بن أبي حبيب أنه بلغه أنها نزلت في أميمة بنت بشر امرأة أبي حسان الدحداحة (ك) وأخرج عن مقاتل أن امراة تسمى سعيدة كانت تحت صيفي بن الراهب وهو مشرك من أهل مكة جاءت زمن الهدنة فقالوا ردها علينا فنزلت (ك) وأخرج ابن جرير عن الزهري أنها نزلت عليه وهو بأسفل الحديبية وكان صالحهم أن من أتاه رد إليهم فلما جاءه النساء نزلت هذه الآية (ك) واخرج ابن منيع من طريق الكلبي عن ابي صالح عن ابن عباس قال أسلم عمر بن الحطاب فتأخرت امرأته في المشركين فأنزل الله ولا تمسكوا بعصم الكوافر (ك) وأخرج ابن أبي حاتم عن الحسن في قوله وإن فاتكم شئ من أزواجكم الآية قال نزلت في أم الحكم بنت أبي سفيان ارتدت فتزوجها رجل ثقفي ولم ترتد امرأة من قريش غيرها (ك) واخرج ابن المنذر من طريق ابن إسحق عن محمد عن عكرمة وأبو

(1/194)

سعيد عن ابن عباس قال كان عبد الله بن عمر بن وزيد بن الحرث يوادان رجالا من يهود فأنزل الله يا ايها الذين آمنوا لا تتولوا قوما غضب الله عليهم [ 13 ] الآية
سورة الصف
أخرج الترمذي والحاكم وصححه عن عبد الله بن سلام قال قعدنا نفرا من أصحاب رسول الله صلى الله عليه وسلم فتذاكرنا فقلنا لو نعلم أي الأعمال أحب إلى الله
لعلمناه فأنزل الله سبح لله ما في السموات وما في الأرض وهو العزيز الحكيم يا أيها الذين آمنوا لم تقولون ما لا تفعلون فقرآها ولا علينا رسول الله صلى الله عليه وسلم حتى ختمها (ك) وأخرج ابن جرير عن ابن عباس نحوه (ك) وأخرج عن أبي صالح قال قالوا لو كنا نعلم أي الأعمال أحب إلى الله وأفضل فنزلت يا أيها الذين آمنوا هل أدلكم على تجارة [ 10 ] الآية فكرهوا الجهاد فنزلت يا أيها الذين آمنوا لم تقولون ما لا تفعلون [ 2 ] (ك) وأخرج ابن ابي حاتم من طريق علي عن ابن عباس نحوه (ك) وأخرج من طريق عكرمة عن ابن عباس وابن جرير عن الضحاك قال أنزلت لم تقولون ما لا تفعلون في الرجل يقول في القتال ما لم يفعله من الضرب والطعن والقتل (ك) وأخرج ابن أبي حاتم عن مقاتل أنها نزلت في توليهم يوم أحد (ك) وأخرج عن سعيد بن جبير قال لما نزلت يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم قال المسلمون لو علمنا ما هذه التجارة لأعطينا فيها الأموال والأهلين فنزلت تؤمنون بالله ورسوله [ 11 ]

(1/195)

سورة الجمعة
أخرج الشيخان عن جابر قال كان النبي صلى الله عليه وسلم يخطب يوم الجمعة إذ أقبلت عير قد قدمت فخرجوا إليها حتى لم يبق معه الا إثنا عشر رجلا فأنزل الله وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما (ك) وأخرج ابن جرير عن جابر ايضا قال كان الجواري إذا نكحوا كانوا يمرون بالكير والمزامير ويتركون النبي صلى الله عليه وسلم قائما على المنبر وينفضون
إليها فنزلت وكأنها نزلت في الآمرين معا ك ثم رأيت ابن المنذر أخرجه عن جابر لقصة النكاح وقدوم العير معا من طريق واحد وأنها نزلت في الآمرين فلله الحمد
سورة المنافقون
أخرج ابن جرير عن قتادة قال قيل لعبد الله بن أبي لو أتيت النبي صلى الله عليه وسلم فاستغفر لك فجعل يلوي رأسه فنزلت فيه وإذا قيل لهم تعالوا يستغفر لكم رسول الله الآية وأخرج ابن المنذر عن عكرمة مثله (ك) وأخرج عن عروة قال لما نزلت استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم قال النبي صلى الله عليه وسلم لأزيدن على السبعين فأنزل الله سواء عليهم استغفرت لهم أو لم تستغفر لهم الآية (ك) وأخرج عن مجاهد وقتادة مثله (ك) وأخرج من طريق العوفي عن ابن عباس قال لما نزلت آية براءة قال النبي صلى الله عليه وسلم وأنا أسمع أني قد رخص لي فيهم فوالله لأستغفرن أكثر من سبعين مرة لعل الله أن يغفر لهم فنزلت أخرج البخاري وغيره عن زيد بن أرقم قال سمعت عبد الله بن أبي يقول لأصحابه لا تنفقوا علي من عند رسول الله حتى ينفضوا فلئن رجعنا إلى

(1/196)

المدينة ليخرجن الأعز منها الأذل فذكرت ذلك لعمي فذكر ذلك عمي للنبي صلى الله عليه وسلم فدعاني النبي صلى الله عليه وسلم فحدثته فأرسل رسول الله صلى الله عليه وسلم إلى عبد الله بن أبي وأصحابه فحلفوا ما قالوا فكذبني وصدقه فأصابني شئ لم يصبني قط مثله فجلست في البيت فقال عمي ما أردت إلا أن أكذبك رسول الله صلى الله عليه وسلم ومقتك فأنزل الله إذا جاءك المنافقون فبعث إلي رسول الله صلى الله عليه وسلم
فقرأها ثم قال إن الله قد صدقك له طرق كثيرة عن زيد وفي بعضها أن ذلك في غزوة تبوك وان نزول السورة ليلا
سورة التغابن
أخرج الترمذي والحاكم وصححه عن ابن عباس قال نزلت هذه الآية إن من أزواجكم وأولادكم عدوا لكم فاحذروهم في قوم من أهل مكة أسلموا فأبى أزواجهم وأولادهم أن يدعوهم يأتوا المدينة فلما قدموا على رسول الله صلى الله عليه وسلم رأو الناس قد فقهوا فهموا أن يعاقبوهم فأنزل الله وأن تعفوا وتصفحوا الآية وأخرج ابن جرير عن عطاء بن يسار قال نزلت سورة التغابن كلها بمكة إلا هؤلاء الآيات يا أيها الذين آمنوا إن من أزواجكم نزلت في عوف ابن مالك الأشجعي كان ذا أهل وولد فكان إذا أراد الغزو بكوا إليه ووقفوه فقالوا إلى من تدعنا فيرق ويقيم فنزلت هذه الآية وبقية الآيات إلى آخر السورة بالمدنية وأخرج ابن أبي حاتم عن سعيد بن جبير قال لما نزلت اتقوا الله حق تقاته اشتد على القوم العمل فقاموا حتى ورمت عراقيبهم وتقرحت جباههم فأنزل الله تخفيفا على المسلمين فاتقوا الله ما استطعتم الآية

(1/197)

سورة الطلاق
أخرج الحاكم عن ابن عباس قال طلق عبد يزيد أبو ركانة أم ركانة ثم نكح امرأة من مزينة فجاءت إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله ما عني ما عني إلا عن هذه الشقرة فنزلت يا أيها النبي إذا طلقتم النساء فطلقوهن
لعدتهن وقال الذهبي واه والخبر خطأ فإن عبد يزيد لم يدرك الإسلام وأخرج ابن ابي حاتم من طريق قتادة عن أنس قال طلق رسول الله صلى الله عليه وسلم حفصة فأتت أهلها فأنزل الله يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن فقيل له راجعها فإنها صوامة قوامة وأخرجه ابن جرير عن قتادة مرسلا وابن المنذر عن ابن سيرين مرسلا وأخرج ابن أبي حاتم عن مقاتل في قوله يا أيها النبي إذا طلقتم النساء الآية قال بلغنا أنها نزلت في عبد الله بن عمرو بن العاص وطفيل بن الحرث وعمرو بن سعيد بن العاص وأخرج الحاكم عن جابر قال نزلت هذه الآية ومن يتق الله يجعل له مخرجا في رجل من أشجع كان فقيرا خفيف ذات اليد كثير العيال فأتى رسول الله صلى الله عليه وسلم فسأله فقال اتق الله واصبر فلم يلبث إلا يسيرا حتى جاء ابن له بغنم وكان العدو أصابوه فأتى رسول الله صلى الله عليه وسلم فأخبره خبرها فقال كلها فنزلت قال الذهبي حديث منكر له شاهد (ك) وأخرج ابن جرير مثله عن سالم بن أبي الجعد (ك) والسدي وسمي الرجل عوفا الأشجعي (ك) وأخرج الحاكم أيضا من حديث ابن مسعود وسماه كذلك وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال جاء عوف بن مالك الأشجعي فقال يا رسول الله ان ابني أسره العدو وجزعت أمه

(1/198)

فما تأمرني فقال آمرك وإياها أن تستكثرا من قول لا حول ولا قوة إلا بالله فقالت المرأة نعم ما أمرك فجعلا يكثران منها فتغفل عنه العدو فاستاق غنمهم فجاء بها إلى أبيه فنزلت ومن يتق الله يجعل له مخرجا الآية
وأخرجه الطيب في تاريخه من طريق جويبر عن الضحاك عن ابن عباس (ك) وأخرجه الثعلبي من وجه آحر ضعيف (ك) وابن أبي حاتم من وجه آخر مرسلا وأخرج ابن جرير وإسحق بن راهوية والحاكم وغيرهم عن أبي بن كعب قال لما نزلت الآية التي في سورة البقرة في عدد من عدد النساء قالوا قد بقي عدد من عدد النساء لم يذكرن الصغار والكبار وأولات الأحمال فأنزلت واللائي يئسن من المحيض الآية صحيح الإسناد وأخرج مقاتل في تفسيره أن خلاد بن عمرو بن الجموح سأل النبي صلى الله عليه وسلم عن عدة التي لا تحيض فنزلت

سورة التحريم
أخرج الحاكم والنسائي بسند صحيح عن انس أن رسول الله صلى الله عليه وسلم كانت له أمة يطؤها فلم تزل به حفصة حتى جعلها على نفسه حراما فأنزل الله يا أيها النبي لم تحرم ما أحل الله لك الآية وأخرج الضياء في المختارة من حديث ابن عمر عن عمر قال قال رسول الله صلى الله عليه وسلم لحفصة لا تخبري أحدا أن أم إبراهيم علي حرام فلم يقربها حتى أخبرت عائشة فأنزل الله قد فرض الله لكم تحلة أيمانكم (ك) واخرج الطبراني بسند ضعيف من حديث ابي هريرة قال دخل رسول الله صلى الله عليه وسلم بمارية سريته بيت حفصة فجاءت فوجدتها معه فقالت يا رسول الله في بيتي دون بيوت نسائك قال فإنها علي حرام أن أمسها يا

(1/199)

حفصة واكتبي حدثنا هذا علي فخرجت حتى أتت عائشة فأخبرتها فأنزل الله يا أيها النبي لم تحرم الآيات
وأخرج البزار بسند صحيح عن ابن عباس قال نزلت يا أيها النبي لم تحرم الآية في سريته وأخرج الطبراني بسند صحيح عن ابن عباس قال كان رسول الله صلى الله عليه وسلم يشرب عند سودة العسل فدخل على عائشة فقالت إني أجد منك ريحا ثم دخل على حفصة فقالت مثل ذلك فقال أراه من شراب شربته عند سودة والله لا أشربه فنزلت يا أيها النبي لم تحرم ما أحل الله لك وله شاهد في الصحيحين قال الحافظ ابن حجر يحتمل أن تكون الآية نزلت في السببين معا واخرج ابن سعد عن عبد الله بن رافع قال سألت أم سلمة عن هذه الآية يا أيها النبي لم تحرم ما أحل الله لك قالت كان عندي عكة من عسل أبيض فكان النبي صلى الله عليه وسلم يلعق منها وكان يحبه فقالت له عائشة نحلها يجرس عرفطا فحرمها فنزلت هذه الآية (ك) وأخرج الحرث بن أسامة في مسنده عن عائشة قالت لما حلف أبو بكر أن لا ينفق على مسطح أنزل الله قد فرض الله لكم تحلة أيمانكم [ 2 ] فأنفق عليه غريب جدا في سبب نزولها وأخرج ابن أبي حاتم عن ابن عباس قال نزلت هذه الآية يا أيها النبي لم تحرم ما أحل الله لك في المرأة التي وهبت نفسها للنبي صلى الله عليه وسلم غريب أيضا وسنده ضعيف قوله تعالى عسى ربه إن طلقكن الآية تقدم سبب نزولها وهو قول عمر في سورة البقرة

سورة ن أو القلم
أخرج ابن المنذر عن ابن جريج قال كانوا يقولون للنبي صلى الله عليه وسلم أنه مجنون ثم شيطان فنزلت ما أنت بنعمة ربك بمجنون

(1/200)

وأخرج أبو نعيم في الدلائل والواحدي رواه عن عائشة قالت ما كان أحد أحسن خلقا من رسول الله صلى الله عليه وسلم ما دعاه أحد من أصحابه ولا من أهل بيته إلا قال لبيك فذلك أنزل الله وإنك لعلى خلق عظيم (ك) وأخرج ابن أبي حاتم عن السدي في قوله ولا تطع كل حلاف مهين قال نزلت في الأخنس بن شريق (ك) وأخرج ابن المنذر عن الكلبي مثله (ك) وأخرج ابن أبي حاتم عن مجاهد قال نزلت في الأسود ابن عبد يغوث (ك) وأخرج ابن جرير عن ابن عباس قال نزلت على النبي صلى الله عليه وسلم ولا تطع كل حلاف مهين هماز مشاء بنميم فلم نعرفه حتى نزل عليه بعد ذلك زنيم فعرفناه له زنمة كزنمة الشاة (ك) وأخرج ابن أبي حاتم عن ابن جريج ان أبا جهل قال يوم بدر خذوهم أخذا فاربطوهم في الحبال ولا تقتلوا منهم أحدا فنزلت إنا بلوناهم كما بلونا أصحاب الجنة يقول في قدرتهم عليهم كما اقتدر أصحاب الجنة على الجنة

سورة الحاقة
أخرج ابن جرير وابن أبي حاتم والواحدي عن بريده قال رسول الله صلى الله عليه وسلم لعلي بن أبي طالب إني أمرت أن أدنيك ولا أقصيك وأن أعلمك وأن تعي وحق لك أن تعي قال فنزلت هذه الآية وتعيها أذن واعية لا يصح

سورة المعارج
أخرج النسائي وابن أبي حاتم عن ابن عباس في قوله سأل سائل قال هو النضير بن الحرث قال اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء

(1/201)

وأخرج ابن أبي حاتم عن السدي في قوله سأل سائل قال نزلت بمكة في النضر بن الحرث وقد قال اللهم إن كان هذا هو الحق من عندك [ الانفال: 32 ] الآية وكان عذابه يوم بدر (ك) وأخرج ابن المنذر عن الحسن قال نزلت سأل سائل بعذاب واقع فقال الناس على من يقع العذاب فأنزل الله للكافرين ليس له دافع

سورة الجن
(ك) أخرج البخاري والترمذي وغيرهما عن ابن عباس قال ما قرأ رسول الله صلى الله عليه وسلم على الجن ولا رآهم ولكنه انطلق في طائفة من أصحابه عامدين إلى سوق عكاظ وقد حيل بين الشياطين وبين خبر السماء وأرسلت عليهم الشهب فرجعوا إلى قومهم فقالو اما هذا إلا لشئ قد حدث فاضربوا مشارق الأرض ومغاربها فانظروا هذا الذي حدث فانطلقوا فانصرف النفر الذين توجهوا نحو تهامة إلى رسول الله صلى الله عليه وسلم وهو بنخلة وهو يصلي بأصحابه صلاة الفجر فلما سمعوا القرآن استمعوا له فقالوا هذا والله الذي حال بينكم وبين خبر السماء فهنالك رجعوا إلى قومهم فقالوا يا قومنا إنا سمعنا قرآنا عجبا فأنزل الله على نبيه قل أوحي إلي وإنما أوحي إليه قول الجن وأخرج ابن الجوزي في كتاب صفوة الصفوة لسنده عن سهل بن عبد الله قال كنت في ناحية ديار عاد إذ رأيت مدينة من حجر منقور وسطها قصر من حجارة تأويه الجن فدخلت فإذا شيخ عظيم الخلق يصلي نحو الكعبة وعليه
جبة صوف فيها طراوة فلم أتعجب من عظم خلقته كتعجبي من طراوة جبته فسلمت عليه فرد علي السلام وقال يا سهل إن الأبدان لا تخلق الثياب وإنما تخلقها روائح الذنوب ومطاعم السحت وإن هذه الجبة علي منذ سبعمائة سنة لقيت فيها عيسى ومحمدا عليهما الصلاة والسلام فآمنت بهما فقلت له ومن

(1/202)

أنت قال من الذين نزلت فيهم قل أوحي إلي أنه استمع نفر من الجن [ 1 ] وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن كردم بن أبي السائب الأنصاري قال خرجت مع أبي إلى المدينة في حاجة وذلك أول ما ذكر رسول الله صلى الله عليه وسلم فآوانا المبيت إلى راعي غنم فلما انتصف الليل جاء ذئب فأخذ حملا من الغنم فوثب الراعي فقال عامر الوادي جارك فنادى مناد لا نراه يا سرحان فأتى الحمل يشتد حتى دخل في الغنم وأنزل الله على رسوله بمكة وأنه كان رجال من الأنس يعوذون برجال من الجن الآية وأخرج ابن سعد عن ابي رجاء العطاردي من بني تميم قال بعث رسول الله صلى الله عليه وسلم وقد رعيت على أهلي وكفيت مهنتهم فلما بعث النبي صلى الله عليه وسلم خرجنا هرابا فأتينا على فلاة من الأرض وكنا إذا امسينا بمثلها قال شيخنا إنا نعوذ بعزيز هذا الوادي من الجن الليلة فقلنا ذاك فقيل لنا إنما سبيل هذا الرجل شهادة أن لا إله إلا الله وان محمدا رسول الله من أقر بها أمن على دمه وماله فرجعنا فدخلنا في الإسلام قال أبو رجاء إني لأرى هذه الآية نزلت في وفي أصحابي وإنه كان رجال من الانس يعوذون برجال من الجن فزادوهم رهقا الآية وأخرج الخرائطي في كتاب هواتف الجان حدثنا عبد الله بن محمد البلوي حدثنا عمارة بن زيد حدثني عبد الله بن العلاء حدثنا محمد بن عكبر عن سعيد بن جبير ان رجلا من بني تميم يقال له رافع بن عمير حدث عن بدء إسلامه قال إني لأسير برمل عالج ذات ليلة إذ غلبني النوم فنزلت عن راحلتي وأنختها ونمت وقد تعوذت قبل نومي فقلت أعوذ بعظيم هذا الوادي من الجن فرأيت في منامي رجلا بيده حربة يريد أن يضعها في نحر ناقتي فانتبهت فزعا فنظرت يمينا وشمالا فلم أر شيئا فقلت هذا حلم ثم عدت فغفوت فرأيت مثل ذلك فانتبهت فرأيت ناقتي تضطرب والتفت وإذا برجل شاب كالذي رأيته في المنام بيده حربة ورجل شيخ ممسك بيده يدفعه عنه فبينما هما يتنازعان إذ طلعت ثلاثة أثوار

(1/203)

من الوحش فقال الشيخ للفتى قم فخذ أيتها شئت فداء لناقة جاري الإنسي فقام الفتى فأخذ منها ثورا وانصرف ثم التفت إلى الشيخ وقال يا هذا إذا نزلت واديا من الأودية فخفت هوله فقل أعوذ برب محمد من هول هذا الوادي ولا تعذ بأحد من الجن فقد بطل أمرها قال فقلت له ومن محمد هذا قال نبي عربي لا شرقي ولا غربي بعث يوم الاثنين قلت فأين مسكنه قال يثرب ذات النخل فركبت راحلتي حين ترقى لي الصبح وجددت السير حتى تقحمت المدينة فرآني رسول الله صلى الله عليه وسلم فحدثني بحديثي قبل ان أذكر منه شيئا ودعاني إلى الإسلام فأسلمت قال سعيد بن جبير وكنا نرى انه هو الذي أنزل الله فيه وأنه كان رجال من الإنس يعوذون برجال من الجن فزادوهم رهقا وأخرج عن مقاتل في قوله وأن استقاموا على الطريقة لأسقيناهم ماء غدقا قال نزلت في كفار قريش حين منع المطر سبع سنين وأخرج ابن أبي حاتم من طريق أبي صالح عن ابن عباس قال قالت الجن يا رسول الله ائذن لنا أن نشهد معك الصلوات في مسجدك فأنزل الله وأن المساجد لله فلا تدعوا مع الله أحدا
وأخرج ابن جرير عن سعيد بن جبير قال قالت الجن للنبي صلى الله عليه وسلم كيف لنا أن ناتي المسجد ونحن ناءون عنك أو كيف نشهد الصلاة ونحن ناءون عنك فنزلت وأن المساجد لله الآية وأخرج ابن جرير عن حضرمي أنه ذكر له أن جنيا من الجن من أشرافهم ذا تبع قال إنما يريد محمد أن يجيره الله وأنا أجيره فأنزل الله قل لن يجيرني من الله أحد الآية

سورة المزمل
أخرج البزار والطبراني بسند واه عن جابر قال اجتمعت قريش في دار الندوة فقالت سموا هذا الرجل اسما يصدر عنه الناس قالوا كاهن قالوا

(1/204)

ليس بكاهن قالوا مجنون قالوا ليس بمجنون قالوا ساحر قالوا ليس بساحر فبلغ ذلك النبي صلى الله عليه وسلم فتزمل في ثيابه فتدثر فيها فأتاه جبريل فقال يا ايها المزمل يا أيها المدثر وأخرج ابن أبي حاتم عن إبراهيم النخعي في قوله يا أيها المزمل قال نزلت وهو في قطيفة (ك) وأخرج الحاكم عن عائشة قالت لما نزلت يا ايها المزمل قم الليل إلا قليلا قاموا سنة حتى ورمت أقدامهم فأنزلت فاقرأوا ما تيسر منه وأخرج ابن جرير مثله عن ابن عباس وغيره

سورة المدثر
أخرج الشيخان عن جابر قال قال رسول الله صلى الله عليه وسلم جاورت بحراء شهرا فلما قضيت جواري نزلت فاستبطنت الوادي فنوديت فلم أر أحدا فرفعت رأسي فإذا الملك الذي جاءني بحراء فرجعت فقلت دثروني فأنزل الله يا أيها المدثر قم فأنذر (ك) واخرج الطبراني بسند ضعيف عن ابن عباس أن الوليد بن المغيرة صنع لقريش طعاما فلما أكلوا قال ما تقولون في هذا الرجل فقال بعضهم ساحر وقال بعضهم ليس بساحر وقال بعضهم كاهن وقال بعضهم ليس بكاهن وقال بعضهم شاعر وقال بعضهم ليس بشاعر وقال بعضهم سحر يؤثر فبلغ ذلك النبي صلى الله عليه وسلم فحزن وقنع رأسه وتدثر فأنزل الله يا أيها المدثر قم فأنذر إلى قوله تعالى ولربك فاصبر وأخرج الحاكم وصححه عن ابن عباس ان الويد بن المغيرة جاء إلى النبي صلى الله عليه وسلم فقرأ عليه القرآن فكأنه رق له فبلغ ذلك أبا جهل فأتاه فقال يا عم إن قومك يريدون أن يجمعوا لك مالا ليعطوكه فإنك أتيت محمدا لتتعرض ابن لنا قبله قال لقد علمت قريش أني من أكثرها مالا قال فقل فيه قولا يبلغ

(1/205)

قومك أنك منكر له وانك كاره له فقال وماذا أقول فوالله ما فيكم رجل أعلم بالشعر مني ولا برجزه ولا بقصيده مني ولا بأشعار الجن والله ما يشبه الذي يقول شيئا من هذا ووالله إن لقوله لحلاوة وإن عليه لطلاوة وإنه لمنير أعلاه مشرق أسفله وإنه ليعلوا وما يعلي وإنه ليحطم ما تحته قال لا يرضى عنك قومك حتى تقول فيه قال فدعني حتى أفكر فلما فكر قال هذا سحر يؤثر يأثره عن غيره فنزلت ذرني ومن خلقت وحيدا إسناده صحيح على شرط البخاري وأخرج ابن جرير وابن أبي حاتم من طرق أخرى نحوه (ك) وأخرج ابن أبي حاتم والبيهقي في البعث عن البراء أن رهطا من اليهود سألوا رجلا من أصحاب النبي صلى الله عليه وسلم عن خزنة جهنم فجاء فأخبر النبي صلى الله عليه وسلم فنزل عليه ساعتئذ عليها تسعة عشر الآية (ك) وأخرج عن ابن إسحق قال قال أبو جهل يوما يا معشر قريش يزعم محمد أن جنود الله يعذبونكم في لنار تسعة عشر وأنتم أكثر الناس عددا أفيعجز مائة رجل منكم عن رجل منهم فأنزل الله وما جعلنا أصحاب النار إلا ملائكة الآية وأخرج نحوه عن قتادة قال ذكر لنا فذكره (ك) واخرج عن السدي قال لما نزلت عليها تسعة عشر قال رجل من قريش يدعى أبا الأشد يا معشر قريش لا يهولنكم التسعة عشر أنا أدفع عنكم بمنكبي الأيمن عشرة وبمنكبي الأيسر التسعة فأنزل الله وما جعلنا أصحاب النار إلا ملائكة الآية (ك) وأخرج ابن المنذر عن السدي قال قالوا لئن كان محمد صادقا فليصبح تحت رأس كل رجل منا صحيفة فيها براءة وأمنة من النار فنزلت بل يريد كل امرئ منهم أن يؤتي صحفا منشرة

(1/206)

سورة القيامة
(ك) أخرج البخاري عن ابن عباس قال كان رسول الله صلى الله عليه وسلم إذا نزل عليه الوحي يحرك به لسانه يريد أن يحفظه فأنزل الله لا تحرك به لسانك لتعجل به الآية وأخرج ابن جرير من طريق العوفي عن ابن عباس قال لما نزلت عليها تسعة عشر قال أبو جهل لقريش ثكلتكم أمهاتكم يخبركم ابن أبي كبشة أن خزنة جهنم تسعة عشر وأنتم الدهم أفيعجز كل عشرة منكم أن يبطشوا برجل من خزنة جهنم فأوحى الله إلى رسوله ان يأتي أبا جهل فيقول
له أولى لك فأولى ثم أولى لك فأولى (ك) وأخرج النسائي عن سعيد بن جبير أنه سأل ابن عباس عن قوله أولى لك فأولى أشئ قاله رسول الله صلى الله عليه وسلم من قبل نفسه أم أمره الله به بل قاله من قبل نفسه ثم أنزله الله

سورة الانسان
(ك) واخرج ابن المنذر عن ابن جرير في قوله وأسيرا قال لم يكن النبي صلى الله عليه وسلم يأسر أهل الإسلام ولكنها نزلت في أساري أهل الشرك وكانوا يأسرونهم في العذاب فنزلت فيهم فكان النبي صلى الله عليه وسلم يأمر بالصلاح إليهم (ك) وأخرج ابن المنذر عن عكرمة قال دخل عمر بن الخطاب على النبي صلى الله عليه وسلم وهو راقد على حصير من جريد وقد أثر في جنبه فبكى عمر فقال له ما يبكيك قال ذكرت كسرى وملكه وهرمز وملكه وصاحب الحبشة وملكه وأنت رسول الله صلى الله عليك وسلم على حصير من جريد فقال رسول الله صلى الله عليه وسلم أما ترضى أن لهم الدنيا ولنا الآخرة فأنزل الله وإذا رأيت ثم رأيت نعيما وملكا كبيرا

(1/207)

(ك) وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة انه بلغه أن أبا جهل قال لئن رأيت محمد يصلي لأطأن عنقه فأنزل الله ولا تطع منهم آثما أو كفورا

سورة المرسلات
أخرج ابن المنذر عن مجاهد في قوله وإذا قيل لهم اركعوا لا يركعون [ 48 ] قال نزلت في ثقيف

سورة النبأ
أخرج ابن جرير وابن أبي حاتم عن الحسن قال لما بعث النبي صلى الله عليه وسلم جعلوا يتساءلون بينهم فنزلت عم يتساءلون عن النبأ العظيم

سورة النازعات
أخرج سعيد بن منصور عن محمد بن كعب قال لما نزل قوله أئنا لمردودون في الحافرة قال كفار قريش لئن حيينا بعد الموت لنخسرن فنزلت قالوا تلك إذا كرة خاسرة (ك) وأخرج الحاكم وابن جرير عن عائشة قالت كان رسول الله صلى الله عليه وسلم يسأل عن الساعة حتى انزل عليه يسألونك عن الساعة أيان مرساها فيم أنت من ذكراها إلى ربك منتهاها فانتهى وأخرج ابن أبي حاتم من طريق جويبر عن الضحاك عن ابن عباس أن مشركي أهل مكة سألوا النبي صلى الله عليه وسلم فقالوا متى تقوم الساعة استهزاء منهم فأنزل الله يسألونك عن الساعة أيان مرساها إلى آخر السورة (ك) وأخرج الطبراني وابن جرير عن طارق بن شهاب قال كان رسول

(1/208)

الله صلى الله عليه وسلم يكثر ذكر الساعة حتى نزلت فيم أنت من ذكراها إلى ربك منتهاها وأخرج ابن أبي حاتم مثله عن عروة

سورة عبس
أخرج الترمذي والحاكم عن عائشة قالت أنزل عبس وتولى في ابن أم مكتوم الأعمى أتى رسول الله صلى الله عليه وسلم فجعل يقول يا رسول الله أرشدني وعند رسول الله صلى الله عليه وسلم رجل من عظماء المشركين فجعل رسول الله صلى الله عليه وسلم يعرض عنه ويقبل على الاخر فيقول له اترى بما اقول بأسا فيقول لا فنزلت عبس وتولى أن جاءه الأعمى وأخرج أبو يعلي مثله عن أنس (ك) واخرج ابن المنذر عن عكرمة في قوله قتل الإنسان ما أكفره (17) قال نزلت في عتبة بن أبي لهب حين قال كفرت برب النجم

سورة التكوير
أخرج ابن جرير وابن أبي حاتم عن سليمان بن موسى قال لما نزلت لمن شاء منكم أن يستقيم قال أبو جهل ذاك إلينا إن شئنا استقمنا وإن شئنا لم نستقم فأنزل الله وما تشاءون إلا أن يشاء الله رب العالمين وأخرج ابن أبي حاتم من طريق بقية عمرو بن محمد عن زيد بن أسلم عن أبي هريرة مثله (ك) وأخرج ابن المنذر من طريق سليمان عن القاسم أبن مخيمرة مثله

سورة الانفطار
أخرج ابن ابي حاتم عن عكرمة في قوله يا أيها الإنسان ما غرك الآية قال أنزلت في أبي بن خلف

(1/209)

سورة المطففين
أخرج النسائي وابن ماجه بسند صحيح عن ابن عباس قال لما قدم النبي صلى الله عليه وسلم المدينة كانوا أبخس الناس كيلا فأنزل الله ويل للمطففين فأحسنوا الكيل بعد ذلك (ك)

سورة الطارق
أخرج ابن أبي حاتم عن عكرمة في قوله فلينظر الانسان مم خلق قال نزلت في ابي الأشد كان يقوم على الأديم فيقول يا معشر قريش من ازالني قوله عنه فله كذا ويقول إن محمدا يزعم ان خزنة جهنم تسعة عشر فأنا أكفيكم وحدي عشرة واكفوني انتم تسعة

سورة الأعلى
أخرج الطبراني عن ابن عباس قال كان النبي صلى الله عليه وسلم إذا أتاه جبريل بالوحي لم يفرغ جبريل من الوحي حتى يتكلم النبي صلى الله عليه وسلم بأوله مخافة ان ينساه أنزل الله سنقرئك فلا تنسى في إسناده جويبر ضعيف جدا (ك)

سورة الغاشية
أخرج ابن جرير وابن أبي حاتم عن قتادة قال لما نعت الله ما في الجنة عجب من ذلك أهل الضلالة فأنزل الله أفلا ينظرون إلى الابل كيف خلقت [ 17 ] (ك)

سورة الفجر
أخرج ابن أبي حاتم عن بريدة في قوله يا أيتها النفس المطمئنة قال نزلت في حمزة وأخرج من طريق جويبر عن الضحاك عن ابن عباس ان

(1/210)

النبي صلى الله عليه وسلم قال من يشتري بئر رومة يستعذب بها غفر الله له فاشتراها عثمان فقال هل لك أن تجعلها سقاية للناس قال نعم فأنزل الله في عثمان يا أيتها النفس المطمئنة

سورة الليل
أخرج ابن أبي حاتم وغيره من طريق الحكم بن أبان عن عكرمة عن ابن عباس أن رجلا كانت له نخلة فرعها في دار رجل فقير ذي عيال فكان الرجل إذا جاء الدار فصعد إلى النخلة ليأخذ منها الثمرة فربما تقع ثمرة فيأخذها صبيان الفقير فينزل من نخلته فيأخذ الثمرة من أيديهم وإن وجدها في فم أحدهم أدخل اصبعه حتى يخرج الثمرة من فيه فشكا ذلك الرجل إلى النبي صلى الله عليه وسلم فقال اذهب ولقي النبي صلى الله عليه وسلم صاحب النخلة فقال له أعطني نخلتك التي فرعها في دار فلان ولك بها نخلة في الجنة فقال الرجل لقد أعطيت وإن لي نخلا كثيرا وما فيه نخلة أعجب إلي ثمره منها ثم ذهب الرجل ولقي رجلا كان يسمع الكلام من رسول الله صلى الله عليه وسلم ومن صاحب النخلة فأتى رسول الله صلى الله عليه وسلم فقال أتعطيني يا رسول الله ما أعطيت الرجل إن أنا أخذتها فقال نعم فذهب الرجل فلقي صاحب النخلة ولكليهما نخل فقال له صاحب النخلة أشعرت أن محمدا صلى الله عليه وسلم أعطاني بنخلتي المائلة في دار فلان نخلة في الجنة فقلت له لقد أعطيت ولكن يعجبني ثمرها ولي نخل كثير ما فيه نخلة أعجب إلي ثمرة منها فقال له الآخر أتريد بيعها فقال لا إلا أن أعطي بها ما أريد ولا أظن أن أعطى فقال فكم مناك منها قال أربعون نخلة قال لقد جئت بأمر عظيم ثم سكت عنه فقال له أنا أعطيك أربعين نخلة فأشهد لي إن كنت صادقا فدعا قومه فأشهد له ثم ذهب إلى رسول الله صلى الله عليه وسلم فقال له يا رسول الله إن النخلة قد صارت لي وهي لك فذهب رسول لله صلى الله عليه وسلم إلى صاحب الدار فقال له النخلة لك ولعيالك فأنزل والليل إذا يغشى إلى آخر السورة قال ابن كثير حديث غريب جدا

(1/211)

واخرج الحاكم عن عامر بن عبد الله بن الزبير عن ابيه قال قال أبو قحافة لأبي بكر أراك تعتق رقابا ضعافا فلو أنك أعتقت رجالا جلدا يمنعونك ويقومون دونك يا بني فقال إني إنما أريد ما عند الله فنزلت هذه الآيات فيه فأما من أعطى واتقى إلى آخر السورة وأخرج ابن أبي حاتم عن عروة أن أبا بكر الصديق اعتق سبعة كلهم يعذب في الله وفيه نزلت وسيجنبها الأتقى الى آخر السورة
وأخرج البزار عن ابن الزبير قال نزلت هذه الآية وما لأحد عنده من نعمة تجزى إلى آخرها في أبي بكر الصديق

سورة الضحى
أخرج الشيخان وغيرهما عن جندب قال اشتكى النبي صلى الله عليه وسلم فلم يقم ليلة أو ليلتين فأتته امرأة فقالت يا محمد ما أرى شيطانك إلا قد تركك فأنزل الله والضحى والليل إذا سجى ما ودعك ربك وما قلى (ك) واخرج سعيد بن منصور والفريابي عن جندب قال أبطأ جبريل على النبي صلى الله عليه وسلم فقال المشركون قد ودع محمد فنزلت (ك) وأخرج الحاكم عن زيد بن أرقم قال مكث رسول الله صلى الله عليه وسلم أياما لا ينزل عليه جبريل فقالت أم جميل امرأة أبي لهب ما أرى صاحبك إلا قد ودعك وقلاك فأنزل الله والضحى الآيات وأخرج الطبراني وابن أبي شيبة في مسنده والواحدي وغيرهم بسند فيه من لا يعرف عن حفص بن ميسرة القرشي عن أمه عن أمها خولة وقد كانت خادم رسول الله صلى الله عليه وسلم أن جروا دخل بيت النبي صلى الله عليه وسلم فدخل تحت السرير فمات فمكث النبي صلى الله عليه وسلم أربعة أيام لا ينزل عليه الوحي فقال يا خولة ما حدث في بيت رسول الله جبريل لا يأتيني فقلت في نفسي لو هيأت البيت فكنسته

(1/212)

فأهويت بالمكنسة تحت السرير فأخرجت الجرو فجاء النبي صلى الله عليه وسلم يرعد بجبته وكان إذا نزل عليه الوحي أخذته الرعدة فأنزل الله والضحى إلى قوله فترضى قال الحافظ ابن حجر قصة إبطاء جبريل بسبب الجرو مشهورة ولكن كونها سبب نزول الآية غريب بل شاذ مردود بما في الصحيح ك وأخرج أبن جرير عن عبد الله بن شداد أن خديجة قالت للنبي صلى الله عليه وسلم ما أرى ربك إلا قد قلاك فنزلت وأخرج أيضا عن عروة قال أبطأ جبريل على النبي صلى الله عليه وسلم فجزع جزعا شديدا فقالت خديجة أني أرى ربك قد قلاك مما يرى من جزعك فنزلت وكلاهما مرسل رواتهما ثقات قال الحافظ ابن حجر فالذي يظهر أن كلا من أم جميل وخديجة قالت ذلك لكن أم جميل قالته شماتة وخديجة قالته توجعا وأخرج الطبراني في الأوسط عن ابن عباس قال قال رسول الله صلى الله عليه وسلم عرض علي ما هو مفتوح لأمتي بعدي فسرني فأنزل الله وللآخرة خير لك من الأولى إسناده حسن وأخرج الحاكم والبيهقي في الدلائل والطبراني وغيرهم عن ابن عباس قال عرض على رسول الله صلى الله عليه وسلم ما هو مفتوح على أمته كفرا كفرا أي قرية قرية فسر به فأنزل الله ولسوف يعطيك ربك فترضى

سورة ألم نشرح لك
قال نزلت لما عير المشركون المسلمين بالفقر وأخرج ابن جرير عن الحسن قال لما نزلت هذه الآية إن مع العسر يسرا قال رسول الله صلى الله عليه وسلم أبشروا أتاكم اليسر لن يغلب عسر يسرين

سورة التين
أخرج ابن جرير من طريق العوفي عن ابن عباس في قوله ثم رددناه أسفل سافلين قال هم نفر ردوا إلى أرذل العمر على عهد رسول الله صلى الله عليه وسلم

(1/213)

فسئل عنهم حين سفهت عقولهم فأنزل الله عذرهم أن لهم أجرهم الذي عملوا قبل أن تذهب عقولهم

سورة العلق
أخرج ابن المنذر عن أبي هريرة قال أبو جهل هل يعفر محمد وجهه بين أظهركم فقيل نعم فقال واللات والعزى لئن رأيته يفعل لأطأن على رقبته ولأعفرن وجهه في التراب فأنزل الله كلا إن الإنسان ليطغى الآيات (ك) وأخرج ابن جرير عن ابن عباس قال كان رسول الله صلى الله عليه وسلم يصلي فجاءه أبو جهل فنهاه فأنزل الله أرأيت الذي ينهى عبدا إذا صلى إلى قوله كاذبة خاطئة وأخرج الترمذي وغيره عن ابن عباس قال كان النبي صلى الله عليه وسلم يصلي فجاء أبو جهل فقال ألم أنهك عن هذا فزجره النبي صلى الله عليه وسلم فقال أبو جهل إنك لتعلم ما بها ناد أكثر مني فأنزل الله فليدع ناديه سندع الزبانية قال الترمذي حسن صحيح

سورة القدر
ك أخرج الترمذي والحاكم وابن جرار عن الحسن بن علي قال إن النبي صلى الله عليه وسلم رأى بي أمية على منبره فساءه ذلك فنزلت إنا أعطيناك الكوثر [ الكوثر: 1 ] ونزلت إنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر تملكها بعدك بنو أمية قال القاسم الحراني فعددنا وإذا هي ألف شهر لا تزيد ولا تنقص قال الترمذي غريب وقال المزني وابن كثير منكر جدا

(1/214)

وأخرج ابن أبي حاتم والواحدي عن مجاهد أن رسول الله صلى الله عليه وسلم ذكر رجلا من بني إسرائيل لبس السلاح في سبيل الله ألف شهر فعجب المسلمون من ذلك فأنزل الله إنا أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر التي لبس ذلك الرجل السلاح فيها في سبيل الله ك وأخرج ابن جرير عن مجاهد قال كان في بني إسرائيل رجل يقوم الليل حتى يصبح ثم يجاهد العدو بالنهار حتى يمسي فعمل ذلك ألف شهر فأنزل الله ليلة القدر خير من ألف شهر عملها ذلك الرجل

سورة الزلزلة
أخرج ابن أبي حاتم عن سعيد بن جبير قال لما نزلت ويطعمون الطعام على حبه الآية كان المسلمون يرون أنهم لا يؤجرون على الشئ القليل إذا أعطوه وكان آخرون يرون أنهم لا يلامون على الذنب اليسير الكذبة والنظرة والغيبة وأشباه ذلك ويقولون إنما وعد الله النار على الكبائر فأنزل الله فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره

سورة العاديات
أخرج البزار وابن أبي حاتم والحاكم عن ابن عباس قال بعث رسول الله صلى الله عليه وسلم خيلا ولبث شهرا لا يأتيه منها خبر فنزلت والعاديات ضبحا

سورة التكاثر
أخرج ابن أبي حاتم عن ابن بريدة قال نزلت في قبيلتين من الأنصار في بني حارثة وبني الحرث تفاخروا وتكاثروا فقالت أحداهما فيكم مثل فلان وفلان وقال الآخرون مثل ذلك تفاخروا بالأحياء ثم قالوا انطلقوا بنا إلى القبور

(1/215)

فجعلت إحدى الطائفتين تقول فيكم مثل فلان ومثل فلان يشيرون إلى القبر وتقول الأخرى مثل ذلك فأنزل الله إلهاكم ذلك التكاثر حتى زرتم المقابر (ك) وأخرج ابن جرير عن علي قال كنا نشك في عذاب القبر حتى نزلت ألهاكم التكاثر إلى ثم كلا سوف تعلمون في عذاب القبر

سورة الهمزة
(ك) أخرج ابن أبي حاتم عن عثمان وابن عمر قالا ما زلنا نسمع أن ويل لكل همزة نزلت في أبي بن خلف (ك) وأخرج عن السدي قال نزلت في الأخنس بن شريق وأخرج ابن جرير عن رجل من أهل الرقة قال نزلت في جميل بن عامر الجمحي وأخرج ابن منذر عن ابن إسحاق قال كان أمية بن خلف إذا رأى رسول الله صلى الله عليه وسلم همزه ولمزه فأنزل الله ويل لكل همزة لمزة السورة كلها

سورة قريش
أخرج الحاكم وغيره عن ام هانئ بنت أبي طالب قالت قال رسول الله صلى الله عليه وسلم فضل الله قريشا بسبع خصال الحديث وفيه نزلت فيهم سورة لم يذكر فيها أحد غيرهم لإيلاف قريش

سورة الماعون
ك أخرج ابن المنذر عن طريف بن أبي طلحة عن ابن عباس في قوله فويل للمصلين الآية قال نزلت في المنافقين كانوا يراؤون المؤمنين بصلاتهم إذا حضروا ويتركونها إذا غابوا ويمنعونهم العارية

(1/216)

سورة الكوثر
ك أخرج البزار وغيره بسند صحيح عن ابن عباس قال قدم كعب ابن الأشرف مكة فقالت له قريش أنت سيدهم ألا ترى إلى هذا المنصبر المنبتر من قومه يزعم انه خير منا ونحن أهل الحجيج وأهل السقاية وأهل السدانة قال أنتم خير منه فنزلت إن شانئك هو الأبتر (ك) وأخرج ابن أبي شيبة في المصنف وابن المنذر عن عكرمة قال لما أوحي إلى النبي صلى الله عليه وسلم قالت قريش بتر محمد منا فنزلت إن شانئك هو الأبتر وأخرج ابن أبي حاتم عن السدي قال كانت قريش تقول إذا مات ذكور الرجل بتر فلان فلما مات ولد النبي صلى الله عليه وسلم قال العاصي ابن وائل بتر محمد فنزلت وأخرج البيهقي في الدلائل مثله عن محمد بن علي وسمى الولد القاسم وأخرج عن مجاهد قال نزلت في العاصي بن وائل وذلك أنه قال أنا شانئ محمد (ك) وأخرج الطبراني بسند ضعيف عن أبي أيوب قال لما مات إبراهيم ابن رسول الله صلى الله عليه وسلم مشى المشركون بعضهم إلى بعض فقالوا إن هذا الصابئ قد بتر الليلة فأنزل الله إنا أعطيناك الكوثر إلى آخر السورة وأخرج ابن جرير عن سعيد بن جبير في قوله فصل لربك وانحر قال نزلت يوم الحديبية أتاه جبريل فقال انحر واركع فقام فخطب خطبة الفطر والنحر ثم ركع ركعتين ثم انصرف إلى البدن فنحرها قلت فيه غرابة شديدة (ك) وأخرج عن شمر بن عطية قال كان عقبة بن أبي معيط يقول إنه لا يبقى للنبي صلى الله عليه وسلم ولد وهو أبتر فأنزل الله فيه إن شانئك هو الأبتر [ 3 ]

(1/217)

وأخرج ابن المنذر عن ابن جريج قال بلغني أن إبراهيم ولد النبي صلى الله عليه وسلم لما مات قالت قريش أصبح محمد أبتر فغاظه ذلك فنزلت إنا أعطيناك الكوثر تعزية له

سورة الكافرون
أخرج الطبراني وابن أبي حاتم عن ابن عباس أن قريشا دعت رسول الله صلى الله عليه وسلم إلى أن يعطوه مالا فيكون أغنى رجل بمكة ويزوجوه ما أراد من النساء فقالوا هذا لك يا محمد وتكف عن شتم آلهتنا ولا تذكرها بسوء فإن لم تفعل فاعبد آلهتنا سنة قال حتى أنظر ما يأتيني من ربفأنزل الله قل يا أيها الكافرون إلى آخر السورة وأنزل قل أفغير الله تأمروني أعبد أيها الجاهلون وأخرج عبد الرزاق عن وهب قال قالت كفار قريش للنبي صلى الله عليه وسلم إن سرك أن تتبعنا عاما ونرجع إلى دينك عاما فأنزل الله قل يا أيها الكافرون [ 1 ] إلى آخر السورة (ك) وأخرج ابن المنذر نحوه عن ابن جريج وأخرج ابن أبي حاتم عن سعيد بن ميناء قال لقي الوليد بن المغيرة والعاصي ابن وائل والأسود بن المطلب وأمية بن خلف رسول الله صلى الله عليه وسلم فقالوا يا محمد هلم فلتعبد ما نعبد ونعبد ما تعبد ولنشترك نحن وأنت في أمرنا كله فأنزل الله قل يا أيها الكافرون إلى آخر السورة

سورة النصر
أخرج عبد الرزاق في مصنفه عن معمر عن الزهري قال لما دخل رسول الله صلى الله عليه وسلم مكة عام الفتح بعث خالد بن الوليد فقاتل بمن معه صفوف قريش بأسفل مكة حتى هزمهم الله ثم أمر بالسلاح فرفع عنهم فدخلوا في الدين فأنزل الله إذا جاء نصر الله والفتح حتى ختمها.

(1/218)

سورة المسد
أخرج البخاري وغيره عن ابن عباس قال صعد رسول الله صلى الله عليه وسلم ذات يوم على الصفا فنادى يا صباحاه فاجتمعت إليه قريش قال أرأيتم لو أخبرتكم أن العدو مصبحكم أو ممسيكم أكنتم تصدقوني قالوا بلى قال فإني نذير لكم بين يدي عذاب شديد فقال أبو لهب تبا لك إلهذا جمعتنا فأنزل الله تبت يدا أبي لهب وتب إلى آخرها (ك) وأخرج ابن جرير من طريق إسرائيل عن ابن إسحق عن رجمن همدان يقال له يزيد بن زيد أن امراة أبي ليست كانت تلقي في طريق النبي صلى الله عليه وسلم الشوك فنزلت تبت يدا أبي لهب إلى وامرأته حمالة الحطب (ك) وأخرج ابن المنذر عن عكرمة مثله

سورة الاخلاص
أخرج الترمذي والحاكم وابن خزيمة من طريق أبي العالية عن أبي بن كعب أن المشركين قالوا لرسول الله صلى الله عليه وسلم انسب لنا ربك فأنزل الله قل هو الله أحد إلى آخرها وأخرج الطبراني وابن جرير مثله من حديث جابر بن عبد الله فاستدل بها على أن السورة مكية وأخرج ابن أبي حاتم عن ابن عباس أن اليهود جاءت إلى النبي صلى الله عليه وسلم منهم كعب بن الأشرف وحيي بن أخطب فقالوا يا محمد صف لنا ربك الذي بعثك فأنزل الله قل هو الله أحد إلى آخرها وأخرج ابن جرير عن قتادة وابن المنذر عن سعيد بن جبير مثله فاستدل بهذا على أنها مدنية (ك) وأخرج ابن جرير عن أبي العالية قال قال قتادة قالت الأحزاب انسب لنا ربك فأتاه جبريل بهذه السورة وهذا المراد بالمشركين في حديث أبي فتكون السورة مدنية كما دل عليه حديث ابن عباس وينتفي التعارض بين

(1/219)

الحديثين لكن أخرج أبو الشيخ في كتاب العظمة من طريق أبان عن أنس قال أتت يهود خيبر إلى النبي صلى الله عليه وسلم فقالوا يا أبا القاسم خلق الله الملائكة من نور الحجاب وآدم من حمأ مسنون وإبليس من لهب النار والسماء من دخان والأرض من زبد الماء فأخبرنا عن ربك فلم يجبهم فأتاه جبريل بهذه السورة قل هو الله أحد

سورة المعوذتين
ك وأخرج البيهقي في دلائل النبوة من طريق الكلبي عن أبي صالح عن ابن عباس قال مرض رسول الله صلى الله عليه وسلم مرضا شديد فأتاه ملكان فقعد أحدهما عند رأسه والآخر عند رجليه فقال الذي عند رجليه للذي عند رأسه ما ترى قال طب قال وما طب قال سحر قال ومن سحره قال لبيد بن الأعصم اليهودي قال أين هو قال في بئر آل فلان تحت صخرة في كرية فأتوا الركية فانزحوا محمد ماءها وارفعوا الصخرة ثم خذوا الكرية وأحرقوها فلما أصبح رسول الله صلى الله عليه وسلم بعث عمار بن ياسر في نفر فأتوا الركية فإذا ماؤها مثل ماء الحناء فنزحوا الماء ثم رفعوا الصخرة وأخرجوا الكرية وأحرقوها فإذا فيها وتر فيه أحدى عشرة عقدة وأنزلت عليه هاتان السورتان فجعل كلما قرأ آية انحلت عقدة قل أعوذ برب الفلق وقل أعوذ برب [ الناس: 1 ] الناس لأصله شاهد في الصحيح بدون نزول السورتين وله شاهد بنزولهما
وأخرج أبو نعيم في الدلائل من طريق أبي جعفر الرازي عن الربيع بن أنس عن أنس بن مالك قال صنعت اليهود لرسول الله صلى الله عليه وسلم شيئا فأصابه من ذلك وجع شديد فدخل عليه أصحابه فظنوا أنه لما به فأتاه جبريل بالمعوذتين فعوذه بهما فخرج إلى أصحابه صحيحا

وهذا آخر الكتاب والحمد لله على التمام
وصلى الله على سيدنا محمد رسول الله عليه التحية والسلام

(1/220)


مطلع البدرين فيمن يؤتى أجره مرتين

الكتاب : مطلع البدرين فيمن يؤتى أجره مرتين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


مطلع البدرين فيمن يؤتى أجره مرتين

الكتاب : مطلع البدرين فيمن يؤتى أجره مرتين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
الحمد لله وسلام على عباده الذين اصطفى وبعد فقد وقع الكلام فيمن يؤتي أجره مرتين من ذلك عشرة وردت فى عدة أحاديث، ونظمتها فى أبيات ثم وقفت على عدة أخرى، فأردت جمع ذلك في هذه الكراسة والله الموفق.
حديث القرآن فيمن يؤتي أجره مرتين
قال: الله تعالى مخاطبا أزواج نبيه - صلى الله عليه وسلم: (ومن يقنت منكن لله ورسوله وتعمل صالحا نؤتها أجرها مرتين).
وقال تعالى: (يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته).
وقال تعالى: (الذين آتيناهم الكتاب من قبله هم به يؤمنون، وإذا يتلى عليهم قالوا آمنا به إنه الحق من ربنا إنا كنا من قبله مسلمين أولئك يؤتون أجرهم مرتين).
وقال تعالى: (وما أموالكم ولا أولادكم بالتى تقربكم عندنا زلفى إلا من آمن وعمل صالحا فأولئك لهم جزاء الضعف بما عملوا).
ثلاثة لهم أجران
وأخرج الشيخان عن أبى موسى الأشعري قال: قال رسول الله - صلى الله عليه وسلم: (ثلاثة لهم أجران - وفى لفظ يؤتون أجرهم مرتين - رجل من أهل الكتاب آمن بنبيه، وأدرك النبي - الله صلى الله عليه وسلم - فآمن به، واتبعه وصدقه فله أجران، وعبد مملوك أدى حق الله تعالى وحق سيده فله أجران، ورجل كانت له أمة فأدبها فأحسن أدبها ثم اعتقها وتزوجها فله أجران).
جزاء من أسلم من أهل الكتاب
وأخرج الطبرانى فى الكبير عن أبى أمامة قال: قال رسول الله - صلى الله عليه وسلم - وهو يخطب عام حجة الوداع: (من أسلم من أهل الكتابين فله أجره مرتين، ومن أسلم من المشركين فله أجره).
أربعة يؤتون أجرهم مرتين
وأخرج أيضا عن أبى أمامة قال: قال رسول الله - صلى الله عليه وسلم: (أربعة يؤتون أجرهم مرتين: أزواج النبي - صلى الله عليه وسلم - ، ومن أسلم من أهل الكتاب، ورجل كانت عنده أمة فأعتقها، ثم تزوجها، وعبد مملوك أدى حق الله وحق سادته).
جزاء العبد إذا نصح لسيده
وأخرج الشيخان عن ابن عمر أن رسول الله - صلى الله عليه وسلم - قال: (إن العبد إذا نصح لسيده، وأحسن عبادة ربه، فله أجره مرتين).
وأخرجا عن أبى هريرة رضى الله تعالى عنه قال: قال رسول - الله صلى الله عليه وسلم: (للعبد المملوك الصالح أجران).
جزاء أهل القرآن
وأخرج الشيخان عن عائشة رضى الله تعالى عنها أن رسول - الله صلى الله عليه وسلم - قال: (الماهر بالقرآن مع السفرة الكرام البررة والذى يقرأه وهو عليه شاق له أجران).
وأخرج الدارمى فى مسنده عن وهب الذمارى قال: (من آتاه الله القرآن فقام به آناء الليل، وآناء النهار، وعمل بما فيه، ومات على الطاعة بعثه الله يوم القيامة مع السفرة، والأحكام - والسفرة الملائكة والأحكام الأنبياء - قال: ومن كان عليه حريصا وهو يتفلت منه، وهو لا يدعه أوتي أجره مرتين).
جزاء الحاكم المجتهد
وأخرج البخارى، وأبو داود عن عمرو بن العاص، وأبى هريرة قال: قال رسول الله - صلى الله عليه وسلم: (إذا اجتهد الحاكم فأصاب له أجران، وإذا اجتهد فأخطاء فله أجر).
وأخرج البيهقى فى الشعب من طريق عبدالرزاق عن معمر عن موسى بن إبراهيم عن رجل من آل أبى ربيعة أنه بلغه أن أبا بكر حين أستخلف قعد في بيته حزينا، فدخل عليه عمر فأقبل على عمر يلومه، فقال: أنت كلفتنى هذا؟ وشكى إليه الحكم بين الناس. فقال عمر: أما علمت أن رسول الله - صلى الله عليه وسلم - قال: (إن الوالى إذا اجتهد فأصاب الحق فله أجران، وإذا اخطأ فله أجر واحد).
جزاء الصدقة على الأقارب
وأخرج الشيخان عن زينب امرأة عبدالله بن مسعود قالت: جئت إلى النبي - صلى الله عليه وسلم - فإذا امرأة من الأنصار حاجتها حاجة، فخرج علينا بلال، فقلنا له: ائت رسول الله - صلى الله عليه وسلم - فأخبره أن امرأتين بالباب، تسألانك تجزئ الصدقة عنهما على أزواجهما، وعلى أيتام في حجرهما، فدخل بلال فسأله فقال: (لهما أجران أجر القرابة، وأجر الصدقة).
وأخرج الطبرانى فى الكبير عن أبى أمامة أن رسول الله - صلى الله عليه وسلم - قال: (إن الصدقة على ذى قرابة يضعف أجرها مرتين).

وأخرج فى الأوسط عن ابن مسعود أن امرأة سألت النبي - صلى الله عليه وسلم - هل لها من الأجر فى زوجها، وأيتام فى حجرها وهم بنو أخيها أن تجعل صدقتها فيهم؟ فقال: (نعم لها أجران، أجر القرابة، وأجر الصدقة).
وأخرج عن جمرة بنت قحافة قالت: قلت: يا رسول الله زوجي محتاج فهل يجوز أن أعود عليه؟ قال: (نعم لك أجران).
من فضائل الوضوء وثوابه
وأخرج ابن ماجه عن أبى بن كعب أن رسول الله - صلى الله عليه وسلم - دعا بماء فتوضأ مرة مرة، فقال: (هذا وظيفة الوضوء)، ثم توضأ مرتين مرتين ثم قال: (هذا وضوء من توضأه أعطاه الله كفلين من الأجر، ثم توضأ ثلاثا ثلاثا فقال: هذا وضوئى ووضوء المرسلين من قبلى).
وأخرج سعيد بن منصور وأحمد والحاكم عن ابن عمر مثله، ولفظه: (ضاعف الله له الأجر مرتين).
هل للجانب الأيسر من المسجد فضل على الأيمن؟
وأخرج ابن ماجه عن ابن عمر قال: قيل للنبي - صلى الله عليه وسلم - إن ميسرة المسجد تعطلت؟ فقال النبي - صلى الله عليه وسلم: (من عمر ميسرة المسجد كتب الله له كفلين من الأجر).
وأخرج الطبرانى فى الكبير عن ابن عباس - رضى الله تعالى عنه - قال: قال رسول الله - صلى الله عليه وسلم: (من عمر جانب المسجد الأيسر لقلة أهله فله أجران).
وأخرج فى الأوسط عن ابن عباس قال: قال رسول الله - صلى الله عليه وسلم: (من ترك الصف الأول مخافة أن يؤذى مسلما، ويصلى فى الصف الثانى أو الثالث ضعف له أجر الصف الأول).
وأخرج مسلم عن جرير بن عبدالله قال: قال رسول الله - صلى الله عليه وسلم - (من سن سنة حسنة فله أجرها، وأجر من عمل بها من بعده، من غير أن ينقص من أجورهم شئ).
جزاء الإمام والمؤذن
وأخرج أبو الشيخ ابن حيان عن أبى هريرة قال: قال رسول الله - صلى الله عليه وسلم: (للإمام والمؤذن مثل أجر من صلى معهما).
وأخرج أبو داود عن أبى سعيد الخدرى قال: خرج رجل فى سفر فحضرت الصلاة، وليس معهم ماء فتيمموا صعيدا طيبا فصليا، ثم وجدا الماء فى الوقت فعاد أحدهما الصلاة والوضوء، ولم يعد الآخر، أتيا النبي - صلى الله عليه وسلم - فذكرا ذلك له فقال للذى لم يعد: (أصبت السنة، وقد أجزأتك صلاتك) وقال للذى توضأ وأعاد: (لك الأجر مرتين).
طالب العلم يضاعف له الأجر
وأخرج الدارمى فى مسنده والبيهقى في المفصل والطبرانى فى الكبير بسند رجاله موثوقون عن واثلة بن الأسقع قال: قال رسول الله - صلى الله عليه وسلم: (من طلب علما فأدركه كتب الله له كفلين من الأجر، ومن طلب علما فلم يدركه كتب الله له كفلا من الأجر).
وأخرجه أبو يعلى وزاد في آخره ففسره قال: (من طلب علما فأدركه أعطاه الله أجر ما علم، وأجر ما عمل، ومن طلب علما فلم يدركه أعطاه الله أجر ما عمل، وسقط عنه أجر ما لم يعمل).
وأخرج الطبرانى فى الأوسط عن على قال: قال رسول الله - صلى الله عليه وسلم: (من أسبغ الوضوء فى البرد الشديد كان له من الأجر كفلان).
الجنازة لها أجران
وأخرج ابن أبى شيبة فى المصنف: ثنا وكيع ثنا همام عن أبى عمران الجولانى قال: قال رسول الله - صلى الله عليه وسلم: (للجنازة أجران).
وأخرج عبدالرزاق فى المصنف عن يحيى بن كثير أن النبي - صلى الله عليه وسلم - قال: (من أدرك الخطبة فقد أدرك الجمعة، ومن أدرك الخطبة فقد أدرك الصلاة، ومن دنا من الإمام فاستمع وأنصت كان له كفلان من الأجر، ومن لم يسمع ولم ينصت كان عليه كفلان من الوزر).
من فضائل غسل الجمعة
وأخرج الطبرانى فى الكبير عن أبى أمامة قال: قال رسول الله - صلى الله عليه وسلم: (من اغتسل يوم الجمعة وابتكر، ودنا واستمع، وأنصت كان له كفلان من الأجر).
وأخرج أحمد عن على بن أبى طالب قال: (إذا كان يوم الجمعة خرجت الشياطين يريتون الناس وتقوم الملائكة على أبواب المساجد يكتبون الناس على قدر منازلهم السابق والمصلى والذى يليه، حتى يخرج الإمام فمن دنا من الإمام فأنصت واستمع ولم يلغ، كان له كفلان من الأجر ومن نأى فاستمع وانصت ولم يلغ كان له كفل من الأجر، ومن دنا من الإمام فلغا ولم ينصت، ولم يستمع كان له كفلان من الوزر).
وأخرجه أبو داود فى سننه، وصرح فيه بالرفع.
وأخرج سعيد بن منصور فى سننه عن مكحول قال:

(من أتى الجمعة فقعد قريبا من الإمام، فسمع وأنصت فله أجران اثنان، ومن لم يسمع ولم ينصت فعليه وزران، ومن كان بعيدا من الإمام فلم يسمع ولم ينصت فله أجر واحد، ومن يسمع ولم ينصت فعليه وزران، ومن لم يسمع ولم ينصت فعليه وزر واحد).
ابنك له أجر شهيدين
وأخرج أبو داود عن قيس بن شماس قال: جاءت امرأة إلى النبي - صلى الله عليه وسلم - يقال لها: أم خلاد وهى منتقبة تسأل عن ابنها وهو مقتول فقال لها بعض أصحاب رسول الله - صلى الله عليه وسلم - جئت تسألين عن ابنك وأنت منتقبة؟ فقالت: إن أرزء ابنى فلن أرزء حيائى، فقال رسول الله - صلى الله عليه وسلم: (ابنك له أجر شهيدين) فقالت: ولم ذلك يا رسول الله؟ قال: (لأنه قتله أهل الكتاب).
جزاء شهيد البحر
وأخرج الطبرانى فى الكبير عن أبى أمامة سمعت رسول الله - صلى الله عليه وسلم - يقول: (شهيد البحر مثل شهيدى البر).
وأخرج ابن أبى شيبة فى المصنف ثنا وكيع عن سعيد بن عبدالعزيز عن علقمة بن شهاب قال: قال رسول الله - صلى الله عليه وسلم: (من لم يدرك الغزو معى فليغز فى البحر، فإن غزوة فى البحر أفضل من غزوتين فى البر، وإن شهيد البحر له أجر شهيدى البر).
وأخرج سعيد بن منصور فى سننه عن كعب الأحبار أنه قال: فى غزوة البحر: (إن قتل أو غرق كان له أجر شهيدين).
وأخرج الطبرانى فى الأوسط عن ابن عباس قال: قال رسول الله - صلى الله عليه وسلم: (إذا تسارعتم إلى الخير فامشوا حفاة فإن الله يضاعف أجره على المنتعل).
وأخرج سعيد بن منصور فى سننه عن مكحول: (أنه سئل عن الرجل يغتسل من الجنابة يوم الجمعة؟ قال: من فعل ذلك كان له أجران).
وأخرج البيهقى فى شعب الإيمان عن أبى هريرة قال: قال رسول الله - صلى الله عليه وسلم: (أيعجز أحدكم أن يجامع أهله فى كل جمعة؟! فإن له أجرين اثنين أجر غسله وأجر غسل امرأته). فى إسناده بقية.
جزاء القارئ والسامع للقرآن
وقال الدارمى فى مسنده: ثنا أبو المغيرة ثنا عبدة عن خالد بن معدان قال: (إن الذى يقرأ القرآن له أجر، وإن الذى يستمع له أجران).
وقال ابن أبى شيبة فى المصنف: ثنا يحيى بن يونس عن الأوزاعى عن حسان بن عطية عن فروة اللخمى قال: قال رسول الله - صلى الله عليه وسلم: (أيما سرية خرجت فى سبيل الله فرجعت وقد أخفقت فلها أجرها مرتين) قال فى الصحاح: أخفق الرجل إذا غزا ولم يغنم، وأخفق الصائد إذا رجع ولم يصطد.
من فضائل صلاة العصر
وأخرج عبدالرزاق فى مصنفه عن يزيد بن أبى حبيب أن النبي - صلى الله عليه وسلم - قال: (إن هذه الصلاة التى فرضت على من كان قبلكم - يعنى العصر - فضيعوها فمن حفظها اليوم فله أجرها مرتين، ولا صلاة بعدها حتى يرى الشاهد).
مرسل أو معضل.
وأخرج مسلم والنسائى عن أبى بصرة الغفارى قال: صلى بنا رسول الله - صلى الله عليه وسلم - صلاة العصر فقال: (إن هذه الصلاة عرضت على الذين من قبلكم فضيعوها، ألا ومن صلاها ضعف له أجره مرتين).
جزاء المؤمن التقى
وأخرج ابن أبى حاتم فى تفسيره عن محمد بن كعب القرظى قال: إذا كان المؤمن تقيا غنيا آتاه الله أجره مرتين وتلا هذه الآية: (ومن أموالكم ولا أولادكم) إلى قوله: (فأولئك لهم جزاء الضعف).
قال: تضعيف الحسنة.
وأخرج الشيخان عن سلمة بن الأكوع قال: خرجنا مع رسول الله - صلى الله عليه وسلم - إلى خيبر، وكان سيف عامر بن الأكوع فيه قصر فتناول به ساق يهودى ليضربه يرجع ذباب سيفه فأصاب ركبة عامر فمات منه، فقلت: يا رسول الله، زعموا أن عامر أحبط عمله؟! قال: (كذاب من قال، إن له لأجرين، إنه لجاهد). قلت: فهمت من الحديث أن سبب الأجرين كونه استشهد بيده وسلاح نفسه خطأ.
جزاء الوضوء قبل الطعام
وأخرج الحاكم فى تاريخ نيسابور عن عائشة قالت: قال رسول الله - صلى الله عليه وسلم: (الوضوء قبل الطعام حسنة وبعده حسنات).
قلت: ظهر لى فيه نكتة أن الأول من شرع غيرنا، والثانى من شرعنا كما دل عليه حديث سلمان قلت: يا رسول الله قرأت فى التوراة بركة الطعام الوضوء قبله وبعده فناسب تضعيف أجر ما شرعه النبي - صلى الله عليه وسلم - على ما شرعه من قبله كم قيل بذلك فى حديث: (صوم عاشوراء كفارة سنة) (وصوم عرفة كفارة سنتين ).

وسبب ذلك أن ذلك سنة موسى، وهذا سنة النبي - صلى الله عليه وسلم - فضعف أجره.
وأخرج الترمذى عن أبى هريرة قال: قال رجل : يا رسول الله الرجل يعمل العمل فيسره فإذا طلع عليه أعجبه؟ قال رسول الله - صلى الله عليه وسلم: (له أجران أجر السر وأجر العلانية).
وأخرج أبو نعيم فى الحلية من حديث أبى ذر مثله.
وأخرج الطبرانى فى الكبير عن أبى مسعود الأنصارى قال: جاء رجل إلى النبي - صلى الله عليه وسلم - فقال: إنى أعمل العمل فأسره فيظهر فأفرح به؟ قال: (كتب لك أجران: أجر السر، وأجر العلانية).
وأخرج ابن أبى شيبة فى المصنف عن حبيب بن أبى ثابت: أن ناسا من أصحاب النبي - صلى الله عليه وسلم - قالوا: يا رسول الله إنا نعمل أعمالا فى السر، فنسمع الناس يتحدثون بها فيعجبنا أن نذكر بخير؟ فقال: (لكم أجران، أجر السر، وأجر العلانية).
قال الترمذى: فسره بعض أهل العلم بأن يعجبه ثناء الناس عليه بالخير لقوله عليه السلام: أنتم شهداء الله فى الأرض للإكرام والتعظيم.
وقال بعضهم: إذا طلع عليه فأعجبه رجاء أن يعمل بعمله فيكون له مثل أجرهم.
وأخرج سعيد بن منصور فى سننه عن أبى موسى الأشعرى أنه خطب فقال: (أيها الناس إنكم فى زمان لعامل الله فيه أجر واحد وإنه سيكون من بعدكم زمان يكون لعامل الله فيه أجران).
وقال ثنا إسماعيل بن إبراهيم ثنا سعيد الجريرى عن أبى السليل عن عبدالله بن رياح الأنصارى قال: (للماشى فى الجنازة قيراطان، وللراكب قيراط).
وأخرج ابن أبى شيبة فى المصنف عن كعب قال: (الصدقة تضاعف يوم الجمعة)، وأخرج عنه أيضا قال: (يوم الجمعة تضاعف فيه الحسنة والسيئة).
تضاعف الحسنات يوم الجمعة
وأخرج الطبرانى فى الأوسط عن أبى هريرة قال: قال رسول الله - صلى الله عليه وسلم: (تضاعف الحسنات يوم الجمعة).
وأخرج عن أبى بكر الصديق وعمران بن حصين قال: قال رسول الله - صلى الله عليه وسلم: (من اغتسل يوم الجمعة كفر عنه ذنوبه وخطاياه فإذا أخذ فى المشى كتب له بكل خطوة عشرون حسنة).
وأخرج ابن أبى الدنيا فى كتاب ذكر الموت عن يحيى بن عتيق قال: قلت لمحمد بن سيرين: (الرجل يتبع الجنازة لا يتبعها حسنة يتبعها حياء من أهله أله فى ذلك أجر واحد؟ قال: بل أجران أجر صلاته على أخيه، وأجر صلته للحى).
جزاء قراءة الرجل فى المصحف
وأخرج الطبرانى والبيهقى فى الشعب عن أوس الثقفى قال: قال رسول الله - صلى الله عليه وسلم: (قراءة الرجل فى غير المصحف ألف درجة، وقراءته فى المصحف تضاعف ألفى درجة).
وأخرج البيهقى فى الشعب أيضا عن ابن عمر قال: قال رسول الله - صلى الله عليه وسلم: (من قرأ القرآن فأعربه كان له بكل حرف عشرون حسنة، ومن قرأ بغير إعراب كان له بكل حرف عشر حسنات).
المراد بإعرابه معرفة معانى ألفاظه، وليس المراد المصطلح عليه فى النحو وهو ما يقابل اللحن، لأن القراءة مع فقده ليست قراءة، ولا ثواب فيها.
وقد صح من حديث ابن مسعود مرفوعا: (من قرأ حرفا من كتاب الله فله به حسنة، والحسنة بعشر أمثالها).
أخرجه الترمذى.
وحديث ابن عمر الذى أفردناه ظاهر فى التضعيف.
أخرج ابن أبى شيبة فى المصنف عن الأوزاعى قال: ابتعت جارية وشرط على أهلها أن لا أبيع، ولا أهب، ولا أمهرها فإذا مت فهى حرة. فسألت الحكم بن عتيبة فقال: لا بأس به، وسألت مكحولا فقال: لا بأس به. قلت: يخاف على منه قال: بل أجرك فيه أجرين.
وأخرج أحمد بسند رجاله ثقات عن ابن عمر سمعت رسول الله - صلى الله عليه وسلم - يقول: (إنى لأعلم أرضا يقال لها: عمان، ينضح بناحيتها البحر الحجة منها أفضل من حجتين من غيرها).
وأخرج الطبرانى في الكبير عن قيس بن عاصم عن أبيه سمعت رسول الله - صلى الله عليه وسلم - يقول: (إذا كان يوم القيامة أمر بالوالى فيوقف على جسر جهنم، فيأمر الله بالجسر فينتفض انتفاضة فيزول كل عظم منه من مكانه، ثم يسأله فإن كان مطيعا اجتبذه فأعطاه كفلين من الأجر، وإن كان عاصيا خرق به الجسر فهوى فى جهنم سبعين خريفا).
قصيدة تجمع الذين يؤتون أجرين
وقد اجتمع من هذه الأحاديث والآثار جملة تزيد على الثلاثين وقد نظمتها فى أبيات فقلت:
وجميع آتى فيما رويناه أنهم ... يثنى لهم أجر جود محققاً

فأزواج خير الخلق أولهم ومن ... على زوجها أو للقريب تصدقا
وفاز بجهد ذو اجتهاد أصاب ورد ... وضوء اثنين والكتابى صدقا
وعبد آتى حق الإله وسيد ... وعامر يسوى مع غنى له تقى
ومن أمة بسرى فأدب محسناً ... وينكحها من بعده حين اعتقا
ومن سن خيراً أو أعاد صلاته ... كذاك جبان إذ بجاهر ذا شقا
كذاك شهيد فى البحر ومن أتى ... له القتل من أهل الكتاب فألحقا
وطالب علم مدرك ثم مسبغ ... وضوء لدى البرد الشديد فحققا
ومستمع بخطبة قد دنا ومن ... بتأخير صف أول مسلما وقى
وحافظ عصر مع إمام مؤذن ... ومن كان فى وقت الفساد موفقاً
وكامل خير محسفاً ثم إن بدا ... يرى فرحاً مستبشراً بالذى ارتقا
ومغتسل فى جمعة عن جنابة ... ومن فيه حقاً قد غدا متصدقاً
وماش يصلى جمعة ثم من أتى ... بهذا اليوم خيراً ما فضعفه مطلقا
ومن حتفه قد جاء من سلاحه ... ونازع فعل إن الخير تسبقا
وماش لدى تشييع ميت وغاسل ... يداً بعد أكل والمجاهد إذ فقا
ومشيع ميتا حياء من أهله ... ومستمع القرآن فيما روى التقى
وفى مصحف يقرأ وقارئه معربا ... بتفهيم معناه الشريف محققا
تم بحمد الله


مفحمات الأقران في مبهمات القرآن

الكتاب : مفحمات الأقران في مبهمات القرآن
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


مفحمات الأقران في مبهمات القرآن

الكتاب : مفحمات الأقران في مبهمات القرآن
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
أما بعد: حمدا لله على ما منح من الإلهام، وفتح من غوامض العلوم بإخراج الإفهام، والصلاة والسلام على سيدنا محمد الذي أزال بيانه كل إبهام، وعلى اله وأصحابه ، أولي النهى والأحلام.
فإن من علوم القرآن التي يجب الاعتناء بها معرفة مبهماته، وقد هتف أبن العساكر بكتابه المسمى ب (التكميل والإتمام). وجمع القاضي بينهما القاضي بدر الدين ابن جماعة في كتاب سماه (التبيان في مبهمات القرآن). وهذا كتاب يفوق الكتب الثلاثة بما حوى من الفوائد والزوائد، وحسن الإيجاز، وعزو كل القول إلى من قاله، مخرجا من كتب الحديث والتفاسير المسندة، فإن ذلك أدعى لقبوله وأقع في النفس. فإن لم أقف عليه مسندا عزوته إلى قائله من المفسرين والعلماء، وقد سميته(مفحمات الأقران في مبهمات القرآن).
؟مقدمة فيها فوائد
الأولى: علم المبهمات علم شريف ، أعتني به السلف كثيرا: أخرج البخاري عن أبن العباس رضي الله تعالى عنهما قال: مكثت سنة أريد أن أسأل عمر عن المرأتين التين تظاهرتا على رسول الله صلى الله عليه وسلم.
قال العلماء هذا أصل في علم المبهمات.
وقال السهيلي: هذا دليل على شرف هذا العلم، وأن الاعتناء به حسن ومعرفته فضل.
قال: وقد روي عن عكرمة مولاي ابن عباس رضي الله عنه أنه قال: طلبت أسم الذي خرج من بيته مهاجرا إلى الله ورسوله ثم أدركه الموت أربع عشر سنة حتى وجدته.
وهذا دليل أوضح على اعتنائهم بهذا العلم ونفاسته عندهم.
قلت: هذا الكلام مروي عن أبن عباس نفسه: أخرجه أبن منده في كتاب(معرفة الصحافة)من طريق زيد بن أبي حكيم، عن الحكم بن أبان ، عن عكرمة قال: سمعت أبن العاس يقول طلبت أسم رجل في القرآن ، وهو الذي خرج مهاجرا إلى الله ورسوله، وهو ضمرة بن أبي العيص.
الثانية: مرجع هذا العلم النقل المحض، ولا مجال للرأي فيه، وءانما يرجع القول فيه ءالى قول النبي صلى الله عليه وسلم وأصحابه الآخذين عنه، والتابعين والآخذين عن الصحابة.
الثالثة: قال الزركشي في البرهان: لا يبحث عن مبهم أخبر الله باستئثاره بعلمه كقوله(وآخرين من دونهم لا تعلمونهم الله يعلمهم) قال: والعجب ممن تجرأ وقال: انهم قريظة، أو من الجن.
قلت: ليس في الآية أن جنسهم لا يعلم، وإنما المنفي علم أعيانهم، ولا ينافيه العلم بكونهم من قريظة أو من الجن، وهو نظير قوله من المنافقين(وممن حولكم من الأعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم)، فان المنفي علم أعيانهم. ثم القول في أولئك أنهم من الجن ورد في خبر مرفوع إلى رسول الله صلى الله عليه وسلم، أخرجه ابن أبي حاتم وغيره،فلا جراءة.
الرابعة: للإبهام في القران أسباب: منها: الاستغناء ببيانه في موضع أخر، كقوله: (صراط الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين).
ومنها: أن يتعين لاشتهاره،كقوله: (وقلنا يادم أسكن أنت وزوجك الجنة)ولم يقول حواء،لأنه ليس له غيرها. (ألم ترى إلى الذي حاج إبراهيم في ربه) والمراد نمروذ، لشهرة ذلك، لأنه مرسل إليه من قبل. وإنما ذكر فرعون في القرآن بصريح أسمه دون نمروذ، لان فرعون كان أذكى منه، كما يؤخذ من أجوبته لموسى، ونمروذ كان بليدا،ولهذا قال: (أنا أحيي وأميت) وفعل ما فعل من قتل شخص والعفو عن الأخر، وذلك غاية البلادة.
ومنها: قصد الستر عليه، ليكون أبلغ في استعطافه، نحو: (ومن الناس من يعجبك قوله في حياة الدنيا)، وقيل: هو الاخنس بن شريق،قد أسلم بعد وحسن إسلامه.ومنه: أن لا يكون في تعيينه كبير الفائدة، نحو: (فقلنا اضربوه ببعضها). (وأسألهم عن القرية).
ومنه: التنبيه على العموم، وأنه غير خاص، بخلاف لو عين، نحو: (ومن يخرج من بيته مهاجرا).
ومنها: تعظيمه بالوصف الكامل دون الاسم، نحو: (ولا يأتل أولو الفضل). (والذي جاء بالصدق وصدق به) الرمز:33، (إذ يقول لصاحبه) التوبة:40 والمراد الصديق في الكل.
ومنها تحقيره بالوصف الناقص، نحو: (إن شانئك هو الآبار) الكوثر: 3 والله سبحانه أعلم.
؟؟؟؟؟؟؟؟؟سورة الفاتحة
(مالك يوم الدين) 4:هو يوم القيامة، أخرجه ابن جرير وغيره، من طريق الضحاك عن ابن عباس.
(صراط الذين أنعمت عليهم) 7: هم النبيون والصديقون والشهداء والصالحون، كما فسره أية النساء.

(غير المغضوب عليهم ولا الضالين) 7:الأول اليهود، والثاني النصارى، كما أخرجه أحمد وابن حبان والترمذي من حديث عدي بن حاتم قال: قال رسول الله صلى الله عليه وسلم:(إن المغضوب عليهم هم اليهود، وان الضالين هم النصارى).
وأخرجه ابن مردويه من حديث أبي ذر. قال ابن أبي حاتم: ولا أعلم فيه خلافا بين المفسرين.
؟سورة البقرة
(إني جاعل في الأرض خليفة) 30: هو أدم، كما دل عليه السياق وورد في مرسل ضعيف أن الأرض المذكورة مكة، لكن قال ابن كثير: انه مدرج، وذلك: ما أخرجه ابن جرير وابن أبي حاتم من طريق عطاء بن السائب، عن عبدالرحمن بن سابط: أن النبي صلى الله عليه وسلم قال:(دحيت الأرض من مكة، وأول من طاف بالبيت الملائكة، قال الله تعالى: (إني جاعل في الأرض خليفة) يعني مكة.
(اسكن أنت وزوجك الجنة) 35: هي حواء، بالمد. روى ابن جرير من طريق السدي بأسانيده: (سألت الملائكة أدم عن حواء ما اسمها؟ قال: حواء، قالوا: ولم سميت حواء؟ قال: لأنها خلقت من حي).
(ولا تقربا هذه الشجرة) 35: أخرج ابن جرير وأب أبي حاتم من طريق عكرمة، عن ابن عباس: أنها السنبلة. وله طريق عنه صحيحة.
وأخرج ابن جرير من طريق السدي بأسانيده: أنها الكرم. وزعم اليهود أنها الحنطة.
وأخرج أبو الشيخ من وجه أخر عن عكرمة عن ابن عباس قال:هي اللوز. وإسناده ضعيف. وعندي أنها تصفحت بالكرم. واخرج عن يزيد بن عبد الله بن قسيط قال: هي الاترج.
وأخرج ابن أبى حاتم عن أبي مالك قال: هي النخلة.
وأخرج ابن جرير عن مجاهد قال: هي تينة.
واخرج ابن أبي حاتم مثله عن قتادة بلفظ: هي التين.
فهذه ستة أقوال.
(وقلنا اهبطوا بعضكم لبعض عدوا) 36: أخرج ابن جرير عن ابن عباس: أنه خطاب لأدم وحواء، وإبليس، والحية.
(وإذ فرقنا بكم البحر) 50: هو القلزم، وكنيته أبو خالد، كما أخرجه أبن أبي حاتم، عن قيس بن عباد. قال ابن عساكر: كأنه كني بذلك لطول بقائه.
وروى أبو يعلي بسند ضعيف، عن لنبي صلى الله عليه وسلم قال: (فلق البحر لبني إسرائيل يوم عاشوراء).
(وإذ واعدنا موسى أربعين ليلة) 51: هي ذو القعدة وعشرة من ذو الحجة، أحرجه أبن جرير عن أبن العالية.
(ثم اتخذتم العجلة) 51: أخرج ابن عساكر في تاريخه، عن الحسن البصري قال:كان أسم عجل بني إسرائيل الذي عبدوه بهموت.
وأخرج ابن أبى حاتم ولفضه: بهبوت.
(ادخلوا هذه القرية) 58: أخرج عبد الرزاق، عن قتادة: أنها بيت المقدس.
وأخرج ابن الحرير من طريق الصولي، عن ابن عباس في قوله: (وادخلوا الباب سجدا) 58: قال: هو أحد أبواب بيت المقدس يدعى بباب.
وأخرج عن الربيع: أنها بيت المقدس. وعن أبي زيد أنها أريحة، قرية به.
(النصارى) 62: سمو بذلك لأنهم كانوا بقرية يقال لها ناصرة.
أخرجه ابن أبي حاتم عن قتادة.
وقيل: لقولهم: (نحن أنصار الله) 52: حكاه ابن عساكر.
(وإذ قتلتم نفسا) 72: اسم اعاميا، ذكره الكرماني. وقيل: نكار، حكاه المارودي. وقاتله ابن أخيه، أخرجه ابن جرير وغيره عن ابن عباس. وقيل: أخوه.
(فقلنا اضربوه ببعضها) 73: أخرج الفريابي عن ابن عباس قال: بالعظم الذي يلي الغضروف.
وقيل: ضربه بالبعضعة التي بين الكتفين، أخرجه ابن جرير عن قتادة ومجاهد.
وقيل: بعضهم من عظامها، أخرجه ابن أبى العالية.
وقيل: بلسانها، وقيل: بذنبها، حكاه الكرماني في الغرائب.
(وإذا خلا بعضهم إلى بعض) 76: أخرج ابن جرير عن ابن عباس: أنها في المنافقين من اليهود.
وأخرج ابن أبى حاتم عن عكرمة: إنها نزلت في ابن صوريا.
(ومنهم أميون) 78: قيل: المراد بهم المجوس، حكاه الهدوي، لأنهم لا كتاب لهم.
(إلا أياما معدودة) 80: زعموها سبعة، أخرجه الطبراني وغيره بسند حسن عن ابن عباس.
وأخرج ابن حاتم وابن جرير من طرق ضعيفة عنه: أنها أربعون.
(وأيدناه بروح القدس) 87: هو جبريل، أخرجه ابن أبي حاتم عن ابن مسعود.
(نبذه فريق منهم) 101: هو مالك بن الصيف، أخرجه أبن جرير عن ابن عباس.
(وما أنزل على الملكين) 103: هما هاروت وماروت، كما أخرجه ابن جرر عن ابن عباس.
وقيل: جبريل وميكائيل، أخرجه البخاري في تاريخه، وابن المنذر عن ابن عباس، وابن أبي حاتم عن عطية.

وقرىء بكسر اللام، فهما داود وسليمان، كما أخرجه ابن أبى حاتم عن عبدالرحمن بن ابزي. وأخرج عن الضحاك: أنهما علجان من بابل.
(ود كثير من أهل الكتاب) 109: سمي منهم كعب بن الاشرف، أخرج عن الزهري وقتادة. وحيي بن أخطب وأبو ياسر بن أخطب، أخرجه ابن عباس.
(وقالت اليهود ليست النصارى على شيء) 113: قاله رافع بن حرملة.
(وقالت النصارى ليست اليهود على شيء) 113: قاله رجل من نجران.
أخرجه ابن جرير عن ابن عباس.
(كذلك قال الذين لا يعلمون) 113: قال السدي: هم العرب.
وقال عطاء:أمم كانت قبل اليهود والنصارى.
أحرجهما ابن جرير.
(ومن أظلم ممن منع مساجد الله) 114: أخرج ابن أبي حاتم عن ابن عباس: أنهم قريش. ومن طريق العوفي عنه: أنهم النصارى.
وأخرج عبدالرزاق عن قتادة: أنهم بختنصر وأصحابه الذين خربوا بيت المقدس.
(وقال الذين لا يعلمون لولا يكلمنا الله) 118:سمي منهم رافع بن حرملة، أخرجه ابن جرير عن ابن عباس. وأخرج عن قتادة قال: هم كفار العرب.
(ربنا وابعث فيهم رسول منهم) 129:هو النبي صلى الله عليه وسلم، ولذلك قال: (أنا دعوة أبى إبراهيم). أخرجه أحمد من حديث العرباض بن سارية وغبره.
(ووصى إبراهيم بنيه ويعقوب) 132: أي بنيه، أما بنو إبراهيم فسمي منهم في القرآن إسماعيل واسحق. وسمي منهم الكلبي: مدن، ومدين، وبقشان، ورمران، وأشبق، وشوح،. أخرجه ابن سعد في طيقاته. ورأيت فيها الأسماء هكذا مضبوطة، في نسخة معتمدة ضيطها الدمياطي وأتقنها. ثم قال ابن سعد: أنبأنا محمد بن عمر الاسلمي قال: ولد لإبراهيم إسماعيل وهو ابن تسعين سنة، وهو بكريه، وولد له اسحق بثلاثين سنة، ثم ولدت له قنطورا أربعة: ماذى وزمران وشوح واشبق، ثم ولدت له حجوى سبعة: نافس ومدين وكيشان وشروخ وأميم ولوط ويقشان، فجميع ولده ثلاثة عشر رجلا.
واخرج عن الكلبي قال: ولد لاسماعيل أثنى عشر رجلا: وذ، وقيذار، وأدبيل،ومسا، ومشمع،وذوما، واذر، وطيما، وبطور،ونبت، وماشي، وقيذما.
قوله: (والأسباط) 136: اخرج ابن جرير من طريق حجاج عن ابن جريح: قال ابن عباس: الأسباط بنو يعقوب: يوسف، وبنيامين، وروبيلا، ويهوذا، وشمعون، ولاوى، ودان، ونفتالى، وجاد، وربالون، وشجر، ودان.
(سيقول السفهاء): قال البراء بن عازب: هم اليهود. أخرجه أبو داود في الناسخ والمنسوخ.
قال ابن عساكر: وقائلها منهم: رفاعة بن قيس، وقردم بن عمرو، وكعب بن الأشرف، ونافع بن حرملة، والحجاج بن عمرو، والربيع بن الحقيق. أخرجه ابن جرير وغيره.
(ويلعنهم اللاعنون): فسر في الحديث - أخرجه ابن ماجه، عن البراء بن عازب - بدواب الأرض. كذا قال مجاهد. أخرجه سعيد بن منصور وغيره.
وقال قتادة والربيع: هم الملائكة والمؤمنون، أخرجه ابن جرير.
(واذا قيل لهم اتبعوا): سمي منهم رافع بن حرملة، ومالك بن عوف، أخرجه أبن أبي حاتم ، عن ابن عباس.
(علم الله أنكم كنتم تختانون أنفسكم): سمي ممن وقع لهم ذلك عمر بن الخطاب، وكعب بن مالك، أخرجه الأمام أحمد باءسناد حسن.
(يسألونك عن الاهلة): سمي منهم معاذ بن جبل، وثعلبة بن عنمه - بفتح المهملة والنون - الأنصاري السلمي. أخرجه ابن عساكر عن ابن عباس.
(الحج أشهر معلومات): هي شوال وذو القعده وعشرة منذي الحجة. كما أخرجه الحاكم وغيره عن ابن عمر، وسعيد بن منصور عن ابن مسعود،والطبراني وغيره عن ابن عباس، وابن المنذر عن ابن الزبير.
وقيل: ذو الحجة.أخرجه الطبراني وغيره من حديث ابن عمر مرفوعا، وسعيد بن منصور عن عمر بن الخطاب مرفوعا.
( ثم أفيضوا من حيث الفاض الناس): أخرج ابن جريح عن طريق الضحاك عن ابن عباس في قوله: (أفاض الناس) قال: إبراهيم.
(في أيام معدودات): هي أيام التشريق الثلاثة. أخرجه الفريابي عن ابن عمر وعن ابن عباس.
وقال ابن عباس أيضا: أربعة أيام: يوم النحر وثلاثة بعده.أخرجه ابن أبي حاتم.
وقال علي: ثلاثة أيام : يوم الأضحى، ويومان بعده. أخرجه ابن أبي حاتم.
(ومن الناس من يعجبك قوله): وهو الأخنس بن شريق، أخرجه ابن جرير عن السدي.
(ومن الناس من يشري نفسه): هو صهيب. أخرجه الحرث بن أبي أسامة في مسنده، وأبن أبي حاتم، عن سعيد بن المسيب. وأخرج ابن جرير عن عكرمة: أنها نزلت في صهيب ، وأبي ذر، وجدب بن السكن، أحد أهل أبي ذر.

(يسألونك عن الخمر والميسر): قال ابن عساكر: كان السائل حمزة بن عبدالمطلب مع نفر من الأنصار.
وقال أبو حيان: عمر ومعاذ.
( ويسألونك ماذا ينفقون قل العفو): سمي من السائلين معاذ ابن جبل، وثعلبة. أتخرجه ابن أبي حاتم عن يحي بلاغا.
قال ابن عساكر في قوله: ( يسألونك ماذا ينقون قل ما أنفقتم): نزلت في عمرو بن الجموح، سأل عن مواضع النفقة فنزلت، ثم سأل بعد ذلك كم النفقة؟ فنزل: (ويسألونك ماذا ينفقون قل العفو) .
( ويسألونك عن اليتامى): قال ابن الغرس في أحكام القرآن:قيل: إن السائل عبدالله بن رواحة. زاد أبو حيان: وقيل: ثابت بن رفاعة الأنصاري.
(ويسألونك عن المحيض): أخرج ابن جرير، عن السدي، والمرودي، عن ابن عباس:أن السائل عن ذلك ثابت بن الدحداح الأنصاري.
وقال السهيلي: عباد بن بشر وأسيد بن الحضير.
(الذين خرجوا من ديارهم وهم ألوف): أخرج الحاكم في مستدرك من طريق سعيد بن جبير، عن ابن عباس: أنهم كانوا أربعة آلاف.
وأخرج ابن أبي حاتم من طريق عكرمة عنه: أنهم أربعة آلاف من أهل قرية يقال لها: دراوردان.
وأخرج ابن جرير عن السدي:أنهم بضعة وثلاثون ألفا، من قرية يقال لها: دراوردان، قبل واسط.
وأخرج عن عطاء الخرساني: أنهم ثلاثة ألاف.
ومن طريق ابن جرير عن ابن عباس: أنهم أربعون ألفا.
؟(إذ قالوا لنبي لهم): أخرج ابن جرير عن وهب بن منبه: أن اسمه شمويل، ونسبه لاوي بن يعقوب.
وأخرج السدي: أنه سمعون. قال: وإنما سمي به لان أمه دعت الله عز وجل أن يرزقها غلاما، فاستجاب لها دعاءها، فولدت غلاما، فسمته سمعون. تقول: الله سمع دعائي.
؟؟وأخرج عن قتادة: أنه يوشع بن نون.
وقيل: اسمه حزقيل. حكاه الكرماني في العجائب.
وقال ابن عساكر: قيل: اسماويل بن حلفا، واسم أمه حسنة.
(فلما فصل طالوت بالجنود): أخرج ابن جرير عن السدي: أنهم ثمانون الفا.
(مبتليكم بنهر): أخرج الربيع وقتادة.
ومن طريق ابن جرير عن ابن عباس: أنه نهر بين الأردن وفلسطين.
ومن طريق العوفي عن ابن عباس: أنه نهر في فلسطين.
( فشربوا منه إلا قليلا منهم فلما جاوزه هو والذين أمنوا معه): عدتهم ثلثمائة وبضعة عشر. كما أخرجه البخاري عن البراء.
(منهم من كلم الله ورفع بعضهم درجات): أخرج ابن جرير، عن مجاهد في قوله: (منهم من كلم الله)قال: موسى. (ورفع بعضهم درجات) قال: محمدا.
(الذي حاج إبراهيم): أخرج أبو داود الطيالسي في مسنده، عن علي قال: الذي حاج إبراهيم في ربه هو نمروذ بن كنعان.
وأخرج ابن جرير مثله، عن مجاهد وقتادة والربيع وزيد بن أسلم.
(الذي مر على قرية): هو عزيز. أخرجه الحاكم وغيره، عن علي بن أبي طالب.
وأخرج الخطيب البغدادي مثله عن عبدالله بن سلام، وعن ابن عباس، وزاد ابن سروحا.
وأخرج ابن جرير مثله عن ناجية بن كعب، وسليمان بن بريدة، والربيع، وقتادة، وعكرمة، والسدي، والضحاك.
وأخرج الفريابي عن عبدالله بن عبيد بن عمير قال: كان نبيا اسمه أرمياء.
وأخرج بن جرير مثله عن وهب بن منبه.
وأخرج أبن أبي حاتم، عن رجل من أهل الشام: أنه حزقيل بن بودا.
وحكى الكرماني في العجائب: انه الخضر.
وأما القرية فأخرج ابن جرير، عن وهب، عن قتادة والضحاك وعكرمة والربيع: أنها بيت المقدس.
وعن ابن زيد: أنها القرية التي أهلك الله الذين خرجوا من ديارهم وهم الوف حذر الموت.
وقال الكرماني في العجائب:قيل: سلماباذ. وقيل: سارا. وقيل: دير هرقل.
(فخذ أربعة من الطير): أخرج ابن أبي حاتم من طريق الضحاك، عن ابن عباس: أن الطير الذي أخذه: وز، ورأل، وديك، وطاوس.
قال: منجاب: والرأل فرخ النعام.
وأخرج من طريق حنش، عن ابن عباس: أنه الغزنوق - يعني الكركي - والطاوس والديك والحمامة.
وأخرج ابن جرير عن مجاهد: أنه الديك والطاوس والغراب والحمام.
(للفقراء الذين أحصروا ): قال: ابن عباس هم أهل الصفة. أخرجه ابن منذر.
(الذين ينفقون أموالهم بالليل والنهار سرا وعلانية): أخرج ابن جرير، عن ابن عباس: أنها نزلت في عبدالرحمن بن عوف، وعثمان بن عفان. والله أعلم.
سورة آل عمران
(قل للذين كفروا ستغلبون): هم يهود بنو قينقاع.

(ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون): سمي منهم، نعمان بن عمرو، والحرث بن زيد،. أخرجه ابن جرير وابن أبي حاتم، عن ابن عباس.
(وأل عمران): أراد موسى وهارون.
وقيل: عيسى وأمه. حكاه الكرماني، ورجحه عساكر والسهيلي.
(امرأة عمران): أخرج ابن منذر عن عكرمة: أن أسمها حنة.
وقال ابن اسحق: اسمها حنة بنت فابوذ. وقيل: فاقوذ بن قبيل. أخرجه ابن جرير.
(فنادته الملائكة): قال السدي: جبريل. أخرجه ابن جرير.
(وامرأتي عاقر): اسمها ايشاع بنت فاقوذ.
وأخرج ابن أبي حاتم، عن شعيب الجباني قال: كان اسمها أشيع.
(إذ يلقون أقلامهم): أخرج ابن عساكر في تاريخه، عن سعيد بن اسحق الدمشقي: قوله: (إذ يلقون أقلامهم أيهم يكفل مريم): على نهر بحلب يقال له: قرمق.
(مصدقا بكلمة من الله ): قال ابن عباس: عيسى بن مريم. أخرجه ابن أبي حاتم.
(كهيئة الطير): هو الخفاش. أخرجه ابن جرير عن ابن جريج.
(الحواريون): سمي منهم قطروس،ويعقوس، ولحيس، وايدارانيس، وقياس، وابن تلما، ومتنا، وبوقاس، ويعقوب بن حليقا، وبدا وسيس، وقياسا ويودس، وكدمابوطا، وسرجس. وهو الذي ألقي عليه شبهه. أخرج ذلك ابن جرير، عن ابن اسحق.
(وقالت طائفة من أهل الكتاب أمنوا): قال السدي: هم احدى عشر حبرا من اليهود. أخرجه ابن جرير، وسمي منهم السهيلي عبدالله بن الصيف، وعدي بن زيد، والحرث بن عوف.
(كيف يهدي الله قوما كفروا بعد ايمانهم): سمي منهم الحرث بن سويد الأنصاري،. أخرجه عبدالرزاق عن مجاهد، وابن جرير عن السدي.
وأخرج عن عكرمة: أنها نزلت في أثني عشر رجلا: منهم أبو عامر الراهب، والحرث بن سويد بن الصامت،ووضوح بن الاسلت. زاد ابن عساكر: وطعيمة بن بيرق.
(إن تطيعوا فريقا من الذين أوتوا الكتاب ): قال زيد بن أسلم: عني به شاس بن قيس اليهودي. أخرجه ابن جرير.
قال السهيلي: هم عمرو بن شاس، وأوس بن قبطي، وجبار بن صخر.
(من أهل الكتاب أمة قائمة): قال ابن عباس: نزلت في عبدالله بن سلام، وثعلبة بن سعية، وأسيد بن سعيد، وأسد بن عبيد، ومن أسلم معهم من اليهود. أخرجه ابن جرير وابن أبي حاتم.
وأخرج ابن جرير عن ابن جريج قال: هم عبدالله بن سلام، وأخوه ثعلبة بن سلام. وسعية، وميس، وأسيد وأسد ابنا كعب.
(إذ همت طائفتان منكم):هما بنو حارثة وبنو سلمة. أخرجه البخاري ومسلم، عن عبدالله.
(إن تطيعوا الذين كفروا): قال السدي: يعني أبا سفيان حرب. أخرجه ابن أبي حاتم.
(وطائفة قد أهمتهم أنفسهم): هم المنافقون. أخرجه البخاري والترمذي وغيرهما، عن أبي طلحة.
(يقولون هل لنا من الأمر من شيء): قال ذلك عبدالله بن أبي. أخرجه ابن جرير عن ابن جريج.
(يقولون لو كان لنا من الأمر شيء ما قتلنا ههنا):قال ذلك معتب بن قشير، أخرجه ابن أبي حاتم وغيره، عن الزبير. وعبدالله بن أبي، أخرجه ابن أبي حاتم، عن الحسن.
( إن الذين تولوا منكم):أخرج ابن منده في الصحابة، من طريق الكلبي، عن صالح، عن ابن عباس، في قوله تعالى: (إن الذين تولوا منكم يوم التقى الجمعان): قال: نزلت في عثمان، ورافع بن المعلى، وخارجه بن زيد.
(وقالوا لإخوانهم إذا ضربوا في الأرض): قال ذلك عبدالله بن أبي. أخرجه ابن أبي حاتم، عن مجاهد.
(وقيل لهم تعالوا قاتلوا في سبيل الله أو أدفعوا): القائل ذلك عبدالله، والد جابر بن عبدالله الانصاري، والمقول لهم عبدالله بن لأبي وأصحابه،أخرجه ابن جرير عن السدي.
(الذين قالوا لإخوانهم وقعدوا): قال الربيع وغيره: نزلت في عبدالله بن أبي وأصحابه. أخرجه ابن أبي حاتم وابن جرير.
(ولا تحسبن الذين قتلوا): قال أبو الضحى: نزلت في قتلى أحد، وهم سبعون: أربعة من المهاجرين، وسائرهم من الأنصار. أورده سعيد بن منصور.
( الذين استجابوا لله ورسوله من بعد ما أصابهم القرح): سمي منهم: أبوبكر، وعمر، وعثمان، وعلي، والزبير،وسعد، وطلحة، وابن عوف، وابن مسعود، وحذيفة بن اليمان، وأبوعبيدة بن الجراح، في سبعين رجلا. أخرجه ابن جرير من طريق العوفي، عن ابن عباس.
وسمي عكرمة: جابر بن عبدالله. أخرجه ابن جرير.
(الذين قال لهم الناس إن الناس قد جمعوا لكم): قائل ذلك: أعرابي من الخزاعة. أخرجه ابن مردويه عن أبي رافع.

وقال ابن اسحق: عن عبدالله بن أبي بكر بن محمد بن عمرو بن حزم: ركب من عبد القيس. أخرجه ابن جرير.
وقال السهيلي: نعيم بن مسعود الأشجعي.
(لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء): قال ذلك فنحاص اليهودي من بني مرشد. أخرجه ابن أبي حاتم، عن ابن عباس، وابن جرير عن السدي. وأخرج عن قتادة: أنه حيي بن أخطب.
قال ابن عساكر: وقيل هو كعب بن الأشرف.
(لا تحسبن الذين يفرحون): قال ابن عباس: يعني فنحاص، وأشيع، وأشباههما من الأحبار. أخرجه ابن جرير.
(مناديا ينادي للأيمان): قال محمد بن كعب هو: القرآن.
وقال ابن جريج: هو محمد رسول الله صلى الله عليه وسلم. أخرجهما ابن أبي حاتم وغيره.
( وان من أهل الكتاب لمن يؤمن بالله): نزلت في النجاشي، كما أخرجه النسائي منة حديث أنس. وابن جرير من حديث جابر.
وقال ابن جريج: نزلت في عبدالله بن رواحه وأصحابه. أخرجه ابن جرير، والله سبحانه وتعالى أعلم.
سورة النساء
(وبث منهما رجالا كثيرا ونساء): روى ابن جرير، عن ابن اسحق: أن بني أدم لصلبه أربعون في عشرون بطنا، فمما حفظ من ذكورهم: قابيل، وهابيل، واباذ، وشبوبه، وهند، ومرانيس، وفحور وسند، وبارق، وشيث،. ومن نسائهم: اقليمة، وأشوف، وجزروه، وعزروا.
قال ابن عساكر: وقد روي أن من بني آدم لصلبه عبدالمغيث، وتوأمته أمة المغيث. وذكر فيهم عبد الحرث.
وفي مختصر العين: في قول العرب هي ابن أبي، لمن لا يعرف أن هيا من ولد آدم، فانقرض نسله.
قال ابن عساكر: وجميع أنساب بني آدم ترجع إلى شيث، وسائر أولاده انقرضت أنسابهم جراء الطوفان.
وذكر تقي الدين بن مخلد: أن، ودا، وسواعا، ويغوث، ويعوق،ونسرا، كانوا أولاد آدم لصبه. حكاه ابن عساكر. وقد أخرج ابن أبي حاتم مثله عن عروة.
(الذين يتبعون الشهوات): قال مجاهد: الزناة. وقال السدي: اليهود والنصارى. أخرجهما ابن جرير.
(الذين يبخلون ويأمرون الناس بالبخل): نزلت في كدوم بن زيد، وأسامة بن حبيب، ونافع بن أبي نافع، ومحرى بن عمرو، وحيي بن أخطب، ورفاعة بن زيت بن التابوت،. أمروا رجالا من الأنصار بترك النفقة على من عند الرسول صلى الله عليه وسلم خوف الفقر عليهم. أخرجه ابن جرير، عن ابن عباس.
(ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة): سمي منهم رفاعة بن زيد بن التابوت. أخرجه ابن أبي حاتم، عن ابن عباس.
وأخرج عن عكرمة: أنها نزلت في رفاعة، وكدوم بن زيد، وأسامة بن حبيب، ورافع بن أبي رافع، ومحرى بن عمرو، وحيي بن أخطب.
(يا أيها الذين أوتوا الكتاب آمنوا ): قال السدي: نزلت في رفاعة بن زيد، ومالك بن الصيف.
وقال عكرمة: في كعب بن الأشرف، وعبدالله بن صوريا.
أخرجهما ابن أبي حاتم.
(ألم تر إلى الذين يزكون أنفسهم): قال قتادة والضحاك والسدي: هم اليهود. أخرجه ابن جرير.
(ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت): نزلت في كعب بن الأشرف، كما أخرجه أحمد من حديث ابن عباس.
(أم يحسدون الناس): أخرج ابن جرير عن عكرمة قال: الناس في هذا الموضع النبي صلى الله عليه وسلم خاصة.
(ألم تر إلى الذين يزعمون أنهم آمنوا): نزلت في الجلاس بن الصامت، ومصعب بن قريش، ورافع بن زيد، وبشر. أخرجه ابن أبي حاتم عن ابن عباس.
(أن يتحاكموا إلى الطاغوت): هو أبو برزة الأسلمي، الكاهن. أخرجه الطبراني من طريق عكرمة، عن ابن عباس.
أو: كعب بن الأشرف،. أخرجه ابن أبي حاتم من طريق العوفي، عن ابن عباس.
(فلا وربك لا يؤمنون): أخرج ابن أبي حاتم، عن سعيد بن المسيب قال: نزلت في الزبير بن العوام، وحاتم بن أبي بلتعه، اختصما في ماء، فقضى النبي صلى الله عليه وسلم للزبير.
(ما فعلوه إلا قليل): قال صلى الله عليه وسلم، وأشار إلى عبدالله بن رواحة: (لو أن الله كتب ذلك لكان ذلك في أولئك القليل). أخرجه ابن أبي حاتم.
(وان منكم لمن ليبطئن): قال مقاتل: هو عبدالله بن أبي. أخرجه ابن أبي حاتم وغيره.
(من هذه القرية الظالم أهلها): قالت عائشة: هي مكة. أخرجه ابن أبي حاتم.
(الذين قيل لهم كفوا أيديكم): سمي منهم عبدالرحمن بن عوف. أخرجه النسائي والحاكم من حديث ابن عباس.
(بيت طائفة منهم): قال الضحاك: هم أهل النفاق. أخرجه ابن جرير.

(إلا الذين يصلون): أخرج ابن أبي حاتم، عن ابن عباس قال: نزلت في هلال بن عويمر الأسلمي، وسراقة بن مالك المدلجي، وفي بني خزيمة بن عامر بن عبد مناف.
(ستجدون آخرين): قال مجاهد: هم أناس من أهل مكة.
وقال قتادة: حي كانوا بتهامة.
وقال السدي: جماعة منهم نعيم بن مسعود الأشجعي.
أخرج ابن أبي حاتم.
(ولا تقولوا لمن ألقى إليكم السلام): المقول له ذلك: هو المسلم - عامر بن الأظبط الأشجعي. أخرجه أحمد من حديث عبدالله بن أبي حدود. وفيه: أن القائلين له: (لست مؤمنا) نفر من المسلمين، منهم أبو قتادة، ومحلم بن جثامة.
وعند ابن جرير، من حديث ابن عمر: أن القائل هو محلم، وهو الذي قتله.
وعند البزاز من حديث ابن عباس: أن القائل هو المقداد بن الأسود.
وأخرج ابن أبي حاتم، من طريق ابن الزبير، عن جابر. والثعلبي، من طريق الكلبي، عن أبي صالح، عن ابن عباس: أن اسم القاتل أسامة بن زيد.
(إن الذين توفاهم الملائكة ظالمي أنفسهم): سمى عكرمة منهم: علي بن أمية بن خلف، والحرث بن زمعة، وقيس بن الوليد بن المغيرة، وأبا العاص بن منبتة بن الحجاج، وابا قيس بن الفاكه. أخرجه ابن أبي حاتم وعبد.
( إلا المستضعفين): قال ابن عباس: كنت أنا وأمي من المستضعفين. أخرجه البخاري. وسمي منهم ي حديث أخر: عياش ابن أبي ربيعة، وسلمة بن هشام.
(ومن يخرج من بيته مهاجرا): نزلت في ضمرة بنت جندب. أخرجه أبو يعلى بسند رجاله ثقات. عن ابن عباس.
وأخرج ابن أبي حاتم، عن سعيد بن جبير، أنه أبو ضمرة بن العيص.
وأخرج عبد عنه قال: هو رجل من خزاعة، يقال له ضمرة بن العيص.
وأخرج عن قتادة قال: يقال له سيرة.
وعن عكرمة قال: رجل من بني لبث.
وأخرج ابن جرير، عن سعيد بن جبير قال: هو رجل من خزاعة، يقال له: ضمرة بن العيص، أو، العيص بن ضمرة.
وأخرج ابن أبي بن حاتم، عن الزبير: أنها نزلت في خالد بن حزام، هاجر إلى الحبشة، فمات في الطريق. وهو غريب جدا.
وقيل: هو أكثم بن صيفي. أخرجه أبو حاتم في كتاب المعمرين من طريقين عن ابن عباس. والأموي في مغازيه عن عبدالملك بن عمير.
(ولا تكن للخائنين خصيما): هم بنو أبيرق: بشر، وبشير، ومبشر. أخرجه الترمذي من حديث قتادة بن النعمان.
(ثم يرم به بريئا): عني به لبيد بن سهيل، كما في حديث الترمذي.
وقيل: زيد بن السمين، رجل من اليهود. أخرجه ابن جرير، عن قتادة وعكرمة وابن سيرين.
(لهمت طائفة منهم أن يضلوك): هم أسيد بن عروة وأصحابه، كما في حديث الترمذي.
(إن الذين آمنوا ثم كفروا): قال أبو العالية: هم اليهود والنصارى.
وقال ابن زيد: هم المنافقون.
أخرج ذلك ابن جرير.
(إن المنافقين يخادعون الله وهو خادعهم): قال ابن جرير: نزلت في عبدالله بن أبي، وأبي عامر بن النعمان. أخرجه ابن جرير.
(لا إلى هؤلاء ولا إلى هؤلاء): قال مجاهد: لا إلى أصحاب محمد، ولا إلى اليهود.
وقال ابن جريج: لا إلى أهل الإيمان، ولا إلى أهل الكفر.
أخرجهما ابن جرير.
(يسألك هل الكتاب أن تنزل): سمى منهم ابن عساكر: كعب بن الأشرف، وفنحاص.
(ولكن شبه لهم): أخرج ابن جرير، عن ابن اسحق: أن الذي ألقي إليه شبهه رجل من الحواريين اسمه سرجس.
(لكن الراسخون في العلم منهم): قال ابن عباس: نزلت في عبدالله بن سلام وأصحابه. أخرجه ابن أبي حاتم.
(الملائكة المقربون): أخرج ابن جرير، عن الأصلح قال: قلت للضحاك: من المقربون؟ قال: أقربهم إلى السماء الثانية.
( يستفتونك قل الله يفتيكم في الكلالة): المستفتي هو جابر بن عبدالله. كما أخرجه الأئمة الستة من حديثه. انتهى.
سورة المائدة
(ولا الشهر الحرام): قال عكرمة : هو ذو العقدة. أخرجه ابن جرير. واختار أن المراد به رجب.
(ولا أمين البيت الحرام): قال عكرمة والسدي: نزلت في حطم بنت هند البكري. أخرجه ابن جرير.
وقال زيد بن أسلم: في أناس من المشركين من أهل المشرق، مروا بالحديبية يريدون العمرة. أخرجه ابن أبي حاتم.
(شنان قوم): هم قريش.
(اليوم يئس الذين كفروا): نزلت بعد عصر يوم عرفة عام حجة الوداع، كما في الصحيح.
(يسألونك ماذا أحل لهم): سمى عكرمة السائلين: عاصم بن عدي، وسعد بن خثيمة، وعويمر بن ساعدة. أخرجه ابن جرير.

وقال سعيد بن جبير: عدي بن حاتم، وزيد بن المهلهل، الطائيين، أخرجه ابن أبي حاتم.
(ولا يجرمنكم شنان قوم على ألا تعدلوا): أخرج ابن جرير، من طريق ابن جريج، عن عبدالله بن كثير قال: نزلت في اليهود، حين أرادوا قتل النبي صلى الله عليه وسلم.
(إذ هم قوم أن يبسطوا): قال ابن عباس: نزلت في قوم من اليهود، صنعوا لرسول الله صلى الله عليه وسلم ليقتلوه. أخرجه ابن أبي حاتم.
وقال عكرمة: في كعب بن الأشرف، ويهود من بني النضير. أخرجه ابن جرير.
وأخرج ابن مالك قال: نزلت في كعب ابن الأشرف وأصحابه، حين أرادوا أن يغدروا برسول الله صلى الله عليه وسلم.
وأخرج عن يزيد بن أبي زياد: أن منهم حيي بن أخطب.
وأخرج عن قتادة: أنها نزلت في قوم من العرب، أرادوا الفتك به وهو في غزوته، فأرسلوا له أعرابيا ليقتله ببطن نخل، وهم بنو ثعلبة وبنو محارب.
(وبعثنا منهم أثني عشر نقيبا): قال ابن اسحق: هم شموع بن زكور من سبط روبيل، وشوقط بن حورى من سبط شمعون، وكالب بن يوفنامن سبط يهودا، وبعورك بن يوسف من سبط ايساجر، ويوشع بن نون من سبط افراثيم بن يوسف، ويعلى بن زونو من سبط بنيامين، وكرابيل بن سودى من سبط ربالون، وكدى بن شوسا من سبط منشا بن يوسف، وعمابيل بن كسل من سبط دان،وستور بن ميخائيل من سبط شيز، ويحيي بن وقوس من سبط نفتالى، وآل بن موخا من سبط بن كادلوا. أخرجه ابن جرير.
(وقالت اليهود والنصارى نحن أبناء الله): قالها من اليهود نعمان آحى، وبحرى بن عمر، وشاش بن عدي، (على فترة): قال قتادة: كان بين عيسى ومحمد خمسمائة وسبعون سنة. وفي رواية له: ذكر لنا ستمائة سنة.
وقال معمر عن أصحابه: خمسمائة وأربعون سنة.
وقال الضحاك: أربعمائة سنة وبضع وثلاثون سنة.
أخرجهما ابن جرير.
(ما لم يؤت أحدا): قال مجاهد: المن والسلوى والحجر والغمام. أخرجه ابن جرير.
(الأرض المقدسة): قال ابن عباس: الطور وما حوله.
وقال قتادة: الشام.
وقال ابن عكرمة، عن ابن عباس: أريحا وقيل: دمشق وفلسطين وبعض الأردن. أخرج ذلك ابن جرير.
(قوما جبارين): هم العمالقة.
(قال رجلان): قال مجاهد: هم يشوع بن نون، وكالب بن يوفنا أو ابن يوقيا.
وقال السدي: يوشع، وكالوب بن يوفنه، ختن موسى. أخرجه ابن جرير.
قال ابن عساكر: يوشع ابن أخت موسى، وكالب بن صهره. واختلف في اسمه، فقيل: كالب، وقيل: كالوب، وقيل: كلاب، وأبوه: قيل يوفنا، بالنون بعد الفاء، وقيل بالياء بعدها.
(نبأ ابني آدم): قال مجاهد: هابيل، وهو المتقبل منه والمقتول، وقابيل، وهو القاتل. أخرجه ابن جرير.
(قربانا): هو كبش.
(فائدة): أخرج ابن عساكر في تاريخه، عن عمر بن خيري الشعياني قال: كنت مع كعب الأحبار على جبل دير متران، فأراني لمعة سائلة في الجبل، فقال: ههنا قتل ابن آدم أخاه، وهذا أثر دمه، جعله الله آية للعالمين.
(إنما جزاء الذين يحاربون الله): نزلت في العرنيين، وكانوا ثمانية.
(لا يحزنك الذين يسارعون في الكفر): قيل: هم اليهود، وقيل: المنافقون، وقيل: نزلت في عبدالله بن صوريا.حكاه ابن جرير.
(سماعون لقوم آخرين): قال ابن عطية: نزلت في عبدالله بن أبي. أخرجه ابن جرير.
(فسوف يأتي اله بقوم يحبهم ويحبونه): قال صلى الله عليه وسلم لما نزلت: (هم قوم) وأشار إلى أبي موسى الأشعري. أخرجه الحاكم.
وأخرج ابن أبي حاتم، من طريق محمد بن المنكدر عن جابر قال: سئل رسول الله صلى الله عليه وسلم عن هذه الآية، فقال: (هولاء قوم من أهل اليمن، ثم من كندة، ثم من السكون، ثم تجيب).
وأخرج من طريق سعيد بن جبير، عن ابن عباس مثله.
وأخرج عن الحسن قال: وهم والله أبوبكر وأصحابه.
وأخرج عن الضحاك مثله.
وأخرج عن مجاهد قال: قوم من سبأ.
وأخرج عن أبوبكر بن عياش قال: هم أهل القادسية.
(وقالت اليهود يد الله): أخرج الطبراني عن ابن عباس: أن قائل ذلك النباش بن قيس.
وأخرج أبو الشيخ عنه: أنه فنحاص.
(ولتجدن أقربهم مودة للذين آمنوا الذين قالوا ءانا نصارى): أخرج ابن أبي حاتم عن مجاهد قال: هم الوفد الذين جاؤا مع جعفر وأصحابه من أرض الحبشة.
وأخرج عن عطاء قال: ما ذكر الله به النصارى من خير فإنما يراد به النجاشي وأصحابه.
وأخرج عن سعيد بن جبير قال: نزلت في ثلاثين من خيار أصحاب النجاشي.

وأخرج من طريق أخرى عنه: أنهم سبعون رجلا.
وأخرج عن السدي: أنهم أثنى عشر رجلا.
وقد سماهم جماعة، منهم إسماعيل الضرير في تفسيره: أبرهة، وأيمن، وإدريس، وإبراهيم، والأشرف، وتميم، وتمام، ودريد، وبحيرا، ونافع.
سورة الأنعام
(وقالوا لولا أنزل عليه ملك): سمى ابن اسحق من القائلين: زمعة بن الأسود، والضر بن الحرث بن كلدة، وعبدة بن عبد يغوث، وأبي بن خلف، والعاص بن وائل. أخرجه ابن أبي حاتم.
(ولا تطرد الذين يدعون ربهم بالغداة والعشي): نزلت في نفر، سمي منهم: صهيب، وبلال، وعمار، وخباب، وسعد بن أبي العاص، وابن مسعود، وسلمان الفارسي كما خرجته في أسباب النزول.
(وإذ قال إبراهيم لأبيه): قال ابن عباس: اسمه تارح. أخرجه ابن أبي حاتم عن طريق الضحاك عنه. وأخرج عن السدي مثله.
قوله: (رأى كوكبا): قال زيد بن علي: هو الزهري. وقال السدي: هو المشتري. أخرجهما ابن أبي حاتم.
(فاءن يكفر بها هولاء): يعني أهل مكة (فقد وكلنا بها قوما): يعني أهل المدينة والأنصار. أخرجه ابن أبي حاتم من طريق علي بن أبي طلحة، عن ابن عباس.
وأخرج عن أبي رجاء العطاردي: (فقد وكلنا بها قوما): قال: هم الملائكة.
(إذ قالوا ما أنزل الله على بشر من شيء): قال ابن عباس: قال ذلك اليهود.
وقال مجاهد: مشركو قريش.
وقال السدي: فنحاص اليهودي.
وقال سعيد بن جبير: مالك بن الصيف. أخرجهما ابن أبي حاتم.
(ومن أظلم ممن أفترى على الله كذبا): قال السدي: نزلت في عبدالله بن أبي سرح.
(أو قال أوحي إلي): قال قتادة: نزلت في مسيلمة والأسود العنسي.
(ومن قال سأنزل مثل ما أنزل الله): قال الشعبي: هو عبدالله بن أبي سلول. أخرج ذلك ابن أبي حاتم.
(أو من كان ميتا فأحييناه): قال زيد بن أسلم وغيره: نزلت في عمر بن الخطاب.
وقال عكرمة : في عمار بن ياسر.
(كمن مثله في الظلمات): قال الضحاك وزيد: نزلت في أبي جهل،. أخرج ذلك ابن أبي حاتم.
(لهم دار السلام): قال قتادة: هي الجنة. أخرجه ابن أبي حاتم.
(على طائفتين من قبلنا): قال ابن عباس: هم اليهود والنصارى. أخرجه ابن أبي حاتم.
(يوم يأتي بعض آيات ربك): هو طلوع الشمس من مغربها. كما ورد في حديث مرفوع عند مسلم وغيره.
وقال ابن مسعود: طلوع الشمس والقمر من مغربها، أخرجه الفرباني.
(إن الذين فرقوا دينهم وكانوا شيعا): قال صلى الله عليه وسلم: (هم الخوارج) أخرجه ابن أبي حاتم من حديث أبي أمامة.
وأخرجه الطبراني من حديث عائشة، بلفظ: (هم أصحاب البدع والأهواء).
وقال قتادة: هم اليهود والنصارى. أخرجه عبدالرزاق.
واخرج ابن أبي حاتم مثله عن السدي. انتهى.
سورة الأعراف
(فأذن مؤذن): في تفسير أبي الحيان: قيل: هو اسرافيل، وقيل: جبريل وقيل: ملك غير معين.
(وعلى الأعراف رجال): ورد في أحاديث مرفوعة: أنهم قوم استوت حسناتهم وسيئاتهم.
أخرجه ابن مردويه وأخرجه الشيخ، من حديث جابر بن عبدالله.
والبيهقي في البعث، من حديث حذيفة.
أخرجه سعيد بن منصور وغيرهما ، عن حذيفة موقوفا.
وأخرجه ابن لأبي حاتم، عن ابن عباس موقوفا.
وأخرج الطبراني من حديث أبي سعد الخدري، والبيهقي من حديث أبي هريرة مرفوعا: أنهم قوم قتلوا في سبيل الله وهم عصاة لآبائهم.
واخرج البيهقي عن أنس مرفوعا: أنهم مؤمنو الجن.
وأخرج هو وأبو الشيخ، من طريق سليمان التيمي، عن أبي مخلد: أنهم الملائكة. قال سليمان قلت: لأبي مخلد: الله يقول: (رجال) وأنت تقول الملائكة؟ قال: هم ذكور ليسوا باءناث.
وأخرج ابن أبي حاتم، عن مجاهد قال: هم قوم صالحون: فقهاء وعلماء.
وأخرج أيضا عن الحسن قال: هم قوم كان فيهم عجب.
وأخرج عن مسلم بن ياسر قال: هم قوم كان عليهم دين.
وفي العجائب للكرماني: قيل: هم الأنبياء.
وقيل: الملائكة.
وقيل: العلماء.
وقيل: الصالحون.
وقيل: الشهداء، وهم عدول الآخرة.
وقيل: قوم استوت حسناتهم وسيئاتهم.
وقيل: قوم قتلوا في الجهاد وهم عصاة لآبائهم.
وقيل:قوم رضي عنهم أبائهم دون أمهاتهم، وأمهاتهم دون آبائهم.
وقيل: هم الذين ماتوا في الفترة ولم يبدلوا دينهم.
وقيل: أولاد الزنا.
وقيل: أولاد المشركين.
وقيل: المشركون. انتهى، والله أعلم.

(فأتوا على قوم يعكفون على أصنام): قال قتادة: أتوا على لخم. أخرجه ابن أبي حاتم.
وأخرج عن أبي قوامة قال: سمعت أبا عمران الجوني قال: هل تدري من القوم الذين مر بهم بنوا إسرائيل يعكفون على أصنام لهم؟ قلت: لا أدري، قال: هم قوم لخم وجذام.
؟؟(وواعدنا موسى ثلاثين ليلة وأتممناها بعشر):قال ابن عباس: ذو القعدة، وعشر ذي الحجة. أخرجه ابن أبي حاتم من طريق عطاء له.
وأخرج مثله عن أبي العالية وغيره.
(سأريكم دار الفاسقين): قال مجاهد: مصيرهم في الآخرة..
وقال الحسن: جهنم. أخرجهما ابن أبي حاتم.
وقد تصفحت الرواية الاولى على بعض الكبار، فقال: مصر، ذكره الحافظ أبو الفضل العراقي في ألفية الحديث.
(واسألهم عن القرية التي كانت حاضرة البحر): قال ابن عباس: هي أيلة. أخرجه أخرجه ابن أبي حاتم من طريق عكرمة عنه.
وأخرج من وجه آخر عن عكرمة عنه قال: هي قرية يقال لها مدين، بين آيلة والطور.
وأخرج عن عبدالرحمن بن زيد بن أسلم قال: هي قرية يقال لها مقنا، بين مدين وعينونا.
(واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ عنها): قال ابن مسعود: هو بلعم بن أجر. أخرجه الطبراني وغيره.
وقال ابن عباس بلعم، وفي رواية: بلعام بن باعوراء. من بني إسرائيل.
وأخرج ابن أبي حاتم، من طريق العوفي عنه قال: هو رجل يدعى بلعم، من أهل اليمن.
وأخرج الطبراني وابن أبي الصلت: ويقول الأنصار: هو الراهب الذي بنا له مسجد الشقاق.
وأخرج عن قتادة قال: هذا مثل، ضربه الله لمن عرض عليه الإيمان فأبى أن يقبله وتركه.
وفي العجائب للكرماني: قيل: انه فرعون، والآيات آيات موسى.
(وممن خلقنا أمة يهدون): هي هذه الأمة. أخرجه ابن أبي حاتم عن قتادة وعن الربيع وعن أنس، مرفوعا إلى النبي صلى الله عليه وسلم ومرسلا.
وأخرجه الشيخ عن ابن جريج قال: ذكر لنا أن النبي صلى الله عليه وسلم قال: (هذه أمتي).
(يسألونك عن الساعة): سمي منهم: ممل بن أبي قشير، وشمويل بن زيد.
(هو الذي خلقكم من نفس واحدة وجعل منها زوجها): كلها في آدم وحواء، كما أخرجه الترمذي والحاكم من حديث سمرة مرفوعا.
وأخرجه ابن أبي حاتم عن ابن عباس وغيره، والله تعالى أعلم.
سورة الأنفال
(يسألونك عن الأنفال): سمي من السائلين سعد بن أبي وقاص، كما أخرجه أحمد وغيره.
وأخرج ابن أبي حاتم، من طريق ابن أبي طلحة، عن ابن عباس: أن السائلين قرابة النبي صلى الله عليه وسلم.
(وان فريقا من المؤمنين لكارهون): سمي منهم أبو أيوب الأنصاري، ومن الفريق الذين لم يكرهوا: المقداد. أخرج ذلك ابن أبي حاتم وابن مردويه، من حديث أبي أيوب.
(إحدى الطائفتين): هما أبو سفيان وأصحابه، وأبو جهل وأصحابه ذات الشوكة.
(إن تستفتحوا): أخرج الحاكم عن عبدالله بن ثعلبة بن صغير قال: كان المستفتح أبا جهل.
وأخرج ابن أبي حاتم مثله، عن عروة بن الزبير وعطية.
(إن شر الدواب عند الله الصم البكم): قال ابن عباس: هم نفر من بني الدار. أخرجه ابن أبي حاتم.
(وإذ يمكر بك الذين كفروا): سمي منهم - وهم المجتمعون في دار الندوة - عتبة وشيبة ابن ربيعة، وأبو سفيان وطعيمة بن عدي، وجبير بن مطعم، والحرث بن عامر، والنضر بن الحرث، وأبو البختري بن هاشم، وزمعة بن الأسود، وحكيم بن حزام، وابو جهل، وأمية بن خلف.
(لو نشاء لقلنا مثل هذا): قاله النضر بن الحرث. أخرجه بن جرير وغيره، عن سعيد بن جبير.
(وإذ قالوا اللهم إن كان هذا هو الحق): قال ذلك أبو جهل، كما أخرجه البخاري عن أنس وأخرج ابن أبي حاتم من طريق سعيد بن جبير، عن ابن عباس: أن قائله النصر بن الحرث.
وأخرج عن قتادة: قال هم سفلة هذه الأمة وجهلتها.
(إن الذين كفروا ينفقون أموالهم): قال الحكم بن عيينه: نزلت في أبي سفيان. أخرجه ابن أبي حاتم.
وأخرج ابن اسحق عن مشايخه: أنها نزلت في أبي سفيان ومن كان له في العير من قريش تجارة.
(وما أنزلنا على عبدنا يوم الفرقان): قال ابن عباس: هو يوم بدر، فرق الله بين الحق والباطل. أخرج ابن أبي حاتم.
(والركب أسفل منكم): قال عباد بن عبدالله بن الزبير: يعني أبا سفيان وأصحابه، نحو الساحل. أخرجه ابن أبي حاتم.
(وءاني جار لكم): عنى سراقة بن مالك بن جعشم. أخرجه ابن أبي حاتم، عن ابن عباس.

(إني أرى ما لا ترون): قال ابن عباس: رأى الجبريل والملائكة. أخرجه ابن أبي حاتم.
(إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم): سمي من القائلين عتبة بن ربيعة، في حديث أخرجه الطبراني في الأوسط عن أبي هريرة.
وسمى منهم مجاهد خمسة:قيس بن الوليد بن المغيرة، وأبا قيس بن الفاكه بن المغيرة، والحرث بن زمعة، وعلي بن أمية بن خلف، والعاصي بن منبه. أخرجه ابن جرير.
(وإما تخافن من قوم خيانة): قال ابن شهاب نزلت في بني قريظة. أخرجه أبو الشيخ.
(وآخرين من دونهم لا تعلمونهم): ورد في حديث مرفوع أنهم الجن. أخرجه ابن أبي حاتم.
وقال مجاهد: قريظة.
وقال السدي: أهل فارس.
وقال ابن اليمان: الشياطين التي في الدور.
أخرج ذلك ابن أبي حاتم.
(ومن اتبعك من المؤمنين): نزلت لما أسلم معه صلى الله عليه وسلم أربعون، أخرهم عمر. أخرجه الطبراني وغيره.
وقال الزهري: عشرة، فيما أخرجه ابن جرير.
سورة التوبة
(والسابقون الأولون): قال أبو موسى الأشعري و سعيد بن المسيب: هم الذين صلوا للقبلتين.
وقال الشعبي: هم أهل بيعة الرضوان. أخرج ذلك ابن أبي حاتم.
وقال محمد بن كعب وعطاء بن ياسر: هم أهل بدر.
وقال الحسن: هم من أسلم قبل الفتح. أخرجهما سعيد.
(وممن حولكم من الأعراب منافقون): قال مولى ابن عباس: جهينة، ومزينة، وأشجع، وأسلم، وغفار. أخرجه ابن المنذر.
(وآخرون اعترفوا بذنوبهم): قال ابن عباس: هم سبعة: أبو لبابة وأصحابه.
وقال زيد بن أسلم: ثمانية، منهم، أبو لبابة، وكدوم، ومرداس.
وقال قتادة: سبعة من الأنصار، منهم: جد بن قيس، وأبو لبابة، وجذام، وأوس. أخرج ذلك ابن أبي حاتم.
(وآخرون مرجون): قال مجاهد: هم هلال بن أمية، ومرارة، وكعب بن مالك. أخرجه ابن أبي حاتم.
(والذين اتخذوا مسجدا): هم أناس من الأنصار.
(لمن حارب الله): هو أبو عامر الراهب. أخرجه ابن أبي حاتم، عن ابن عباس.
وأخرج من وجه آخر عنه قال: هم رجال من الأنصار منهم: مجدح جد عبدالله بن حنيف، ووديعة بن جذام، ومجمع بن حارثة الأنصاري.
وأخرج عن سعيد بن جبير قال: هم حي يقال لهم: بنو غنم.
وقال ابن اسحق: الذين بنوا اثنا عشر رجلا: جذام بن خالد بن عبيد بن زيد بن أحد بني عمرو بن عوف، وثعلبة بن حاطب من بني عبيد، وهلال بن أمية بن زيد، ومتعب بن قشير من بني ضبيعة بن زيد، وأبو حييه بن الأزعر بن أبي ضبيعة بن زيد، وعباد بن حنيف أخو سهل بن حنيف من بني عمرو بن عوف، وحارثة بن عامر وابناه مجمع بن حارثة ويزيد بن حارثة، وبنتل بن حارب وهو من بني ضبيعة، وبجاد بن عثمان وهو من بني ضبيعة، ووديعة بن ثابت، موالي بني أمية رهط بني لبابة بن عبد الدار.
(لمسجد أسس على التقوى): أخرج مسلم، عن أبي سعيد الخدري مرفوعا: أنه المسجد النبوي.
وأخرجه أحمد، عن أبي بن كعب،وسهل بن سعد، مرفوعا.
وأخرجه ابن جرير، عن ابن عمر وزيد بن ثابت، وأبي سعيد، موقوفا.
وأخرج عن ابن عباس: أنه مسجد قباء.
(فه رجالا يحبون أن يتطهروا): هم بنو عمرو بن عوف من الأنصار، منهم عويمر بن ساعدة.
قال ابن جرير: لم يبلغنا أنه سمي منهم غيره.
(وعلى الثلاثة الذين خلفوا): هم هلال، ومرارة، وكعب.
(وكونوا مع الصادقين): قال ابن عمر: مع محمد وأصحابه.
وقال الضحاك: مع أبي بكر وعمر وأصحابهما.
وقال السدي: مع هلال، ومرارة، وكعب. أخرج ذلك ابن أبي حاتم.
(قاتلوا الذين يلونكم من الكفار): قال الحسن: يعني قريظة، والنضير، وفدك. أخرجه ابن أبي حاتم.
سورة يونس
(قدم صدق): قال مقاتل: هو محمد، شفيع صدق. أخرجه ابن أبي حاتم.
(فقد لبثت فيكم عمرا من قبله): قال قتادة: أربعين سنة. أخرجه ابن أبي حاتم.
(بمصر بيوتا): قال مجاهد: بمصر الأسكندرية. أخرجه ابن أبي حاتم.
(مبوأ صدق): قال قتادة: الشام. أخرجه ابن المنذر.
(إلا ذرية من قومه): قيل: الضمير لفرعون، والذرية: مؤمن آل فرعون، وخازنة، وامرأة الخازن.
(إلا قوم يونس): هم أهل قرية نينوى بشاطيء دجلة من بلاده الموصل. أخرجه ابن أبي حاتم، عن السدي وغيره.
سورة هود
(أفمن كان على بينة من ربه ويتلوه شاهد منه): قال ابن عباس ومجاهد وأبو العالية: من كان على بينة من محمد، والشاهد جبريل.

وقال زيد بن أسلم: من كان على بينة من محمد، والشاهد جبريل.
وقال الحسين بن علي: علي المؤمن، والشاهد محمد.
أخرج ذلك ابن أبي حاتم.
وأخرج عن محمد بن الحنيفة قال: قلت لآبي: يا أبت ( ويتلوه شاهد منه): إن الناس يقولون: انك أنت هو؟ قال: وددت أني أنا هو، لكنه لسانه.
وأخرج عن عباد بن عبدالله قال: قال علي: ما في قريش من أحد إلا ونزلت فيه آية. قيل له: وأنزل فيك؟ قال: (ويتلوه شاهد منه).
وفي العجائب للكرماني: قيل: الشاهد ملك يحفظ، وقيل: أبوبكر، وقيل: الإنجيل، وقيل: الأشهاد، ويأتي في سورة غافر.
(يصدون عن سبيل الله): قال السدي: هو محمد. أخرجه ابن أبي حاتم.
(وفار التنور): أخرج ابن أبي حاتم، عن علي قال: فار التنور من مسجد الكوفة، من قبل أبوب كندة.
وأخرج ابن عباس في قوله: (فار التنور): العين التي بالجزيرة، عين الوردة.
وأخرج عن قتادة قال: التنور أشرف الأرض وأعلاها، عين بالجزيرة، عين الوردة.
وأخرج من وجه أخر عن ابن عباس قال: وفار التنور بالهند.
(وما آمن معه إلا قليل): قال ابن عباس: كان معه في السفينة ثمانون رجلا معهم أهلوهم، أحدهم جرهم. أخرجه ابن أبي حاتم.
وأخرج في الآثار عن قتادة وكعب الآحبار ومحمد بن عباد بن جعفر ومطرف وغيرهم: أنه كان معه أثنان وسبعون مؤمنا، وهو وزوجته وأولاده الثلاثة: سام وحام ويافث، وزوجات الثلاثة، وأنه ركبها في عشر خلون من رجب، ونزل منها في عشر خلون من المحرم.
(ونادى نوح ابنه): قال قتاد: كان اسمه كنعان. أأخرجه ابن أبي حاتم.
وقيل: يمام. حكاه السهيلي.
فائدة: وقع السؤال كثيرا: هل كان ماء الطوفان عذبا أو مالحا؟ ولم نعبا بذلك، ثم رأيت ما يدل أنه كان عذبا.
أخرج ابن أبي حاتم، من طريق نوح بن المختار، عن أبي سعيد عقيص قال: خرجت أريد أن أشرب الماء المر، فمررت بالفرات، فاءذا الحسن والحسين، فقالا: ياأبا سعيد، أين تريد؟ قلت: أشرب ماء المر، قالا: لا تشرب ماء المر، فاءنه لما كان زمن الطوفان أمر الله الأرض أن تبلع ماءها، وأمر السماء أن تقلع، فاستعصى عليه بعض البقاع، فلعنه، فصار مؤه مرا وترابه سبخا لا ينبت شيئا.
(تمتعوا في داركم ثلاثة أيام): قال قتادة: هي يوم الخميس والجمعة والسبت، وصبحهم العذاب يوم الأحد. أخرجه ابن أبي حاتم.(وامرأته قائمة): اسمها سارة.
(هؤلاء بناتي): سمى السدي: الكبرى ريا، والصغرى رعوثا.
أخرجه ابن أبي حاتم. والله سبحانه وتعالى أعلم.
؟؟سورة يوسف
(أَحَدَ عَشَرَ كَوكباً) " 4 " : هي الجريان، وطارق، والذيال، وذو الكتفين، وقابس، ووثاب، وعمودان، والفيلق، والمصبح، والضروح، والفرغ، كماورد حديث مرفوع، أخرجه الحاكم في مستدركه.
(لَيُوسُفُ وَأَخوهُ): " 8 " : قال قتادة: هو بنيامين شقيقه. أخرجه ابن أبي حاتم.
(قالَ قائِلٌ مِنهُم لا تَقتَلُوا يُوسُف) " 10 " قال قتادة: كنا نحدث أنه روبيل، وهو أكبر إخوته، وهو ابن خالة يوسف.
وقال السدي: هو يهوذا.
وقال مجاهد: هو شمعون. أخرجه ابن أبي حاتم.
(غَيابَةِ الجُبِّ) " 10 " قال قتادة: بئر بيت المقدس.
وقال ابن زيد: بحيرة طبريا. أخرج ذلك ابن أبي حاتم.
وأخرج عن أبي بكر بن عياش: أن يوسف أقام في الجب ثلاثة أيام.
(بِدَمٍ كَذِبٍ) " 18 " : قال ابن عباس: كان دم سخلة. أخرجه ابن أبي حاتم.
وفي العجائب للكرماني: قرىء بدم كذب، بالإضافة وفتح الكاف وسكون الدال المهملة، وفسر بالجدي.
(فَأَرسَلوا وارِدَهُم) " 19 " : هو مالك بن ذعر.
(وَقالِ اِبن اسحاق: إطفير. أخرجه ابن أبي حاتم.
(لإِمرَأَتِهِ): قال ابن إسحاق: اسمها راعيل بن رعيائيل. أخرجه ابن أبي حاتم.
وقيل: زليخا.
(وَشَهِدَ شاهِدٌ مِن أَهلِها) " 26 " قال ابن عباس: صبي في المهد.
وقال مجاهد: ليس من الجن ولا من الإنس، هوخلق من خلق الله تعالى.
وقال الحسن: رجل له فهم وعلم.
وقال زيد بن أسلم: كان ابن عم لها حكيما. أخرج ذلك ابن أبي حاتم.
وفي العجائب للكرماني: قيل: هو رجل من خاصة الملك له رأي، وقيل: هو زوجها، وقيل: هو سنور في الدار.
(وَدَخَلَ مَعَهُ السِّجنَ فَتَيان) " 36 " : قال ابن عباس: أحدهما خازن الملك على طعامه، والآخر ساقيه لشرابه. أخرجه ابن أبي حاتم.

وأخرج عن مجاهد وابن إسحاق: أن الإسم للأول راسان، والثاني مرطش.
وقيل: اسم الأول شرهم، والثاني سرهم. حكاه السهيلي.
(الَّذي ظَنَّ أَنَّهُ ناجٍ) " 42 " : قال: هو الساقي. قاله مجاهد وغيره، أخرجه ابن أبي حاتم.
(عِندَ رَبِّكَ) " 42 " : قال مجاهد: أي الملك الأعظم ريان بن الوليد.
أخرجه ابن أبي حاتم.
(فَلَبِثَ في السِّجنِ بِضعَ سِنينَ) " 42 " قال أنس بن مالك: سبع سنين.
وقال ابن عباس: ثنتي عشر سنة.
وقال طاوس والضحاك: أربع عشرة سنة. أخرج ذلك ابن أبي حاتم.
وفي العجائب للكرماني: أنه لبث بكل حرف من قوله: (اُذكُرني عِندَ رَبِّكَ) سنة.
(وَقالَ المَلِكُ) " 50 " : هو ريان السابق.
(ائتُوني بِأَخٍ لَكُم) " 59 " : قال قَتادَةُ: هو بنيامين، وهو المكرر في السورة.
(فَقَد سَرَقَ أَخٌ لَهُ مِن قَبلُ): قال ابن عباس: يعنون يوسف.
أخرجه ابن أبي حاتم.
(قالَ كَبيرُهُم) " 80 " : قال مجاهد: هو شمعون الذي تخلف أكبرهم عقلا.
وقال قتادة: هو روبيل، أكبرهم في السن. أخرجه ابن أبي حاتم.
(وَاسأَل القَريَةَ الَّتي كُنَّا فيها) " 82 " : قال قتادة: هي مصر. أخرجه ابن أبي حاتم.
وأخرجه ابن جرير عن ابن عباس.
(إِنِّي لأَجِدُ ريحَ يُوسُفَ) " 94 " قال ابن عباس: وجدها من مسيرة ستة أيام. وفي رواية عنه: ثمانية. وفي أخرى: عشرة وفي أخرى: مسيرة ثمانين فرسخا. أخرج ذلك ابن أبي حاتم.
(البَشيرُ) " 96 " : قال مجاهد: هو ابنه يهوذا. أخرجه ابن جرير.
(سَوفَ استَغفِرُ لَكُم) رَبِّي) " 98 " : قال ابن مسعود: أخرهم إلى السحر. أخرجه ابن أبي حاتم.
وفي حديث مرفوع: إلى ليلة الجمعة. أخرجه الترمذي من حديث ابن عباس.
(آوَى إِلَيهِ أَبَويهِ) " 99 " : هما أبوه وأمه راحيل. أخرجه ابن أبي حاتم عن قتادة.
وأخرج عن السدي قال: خالته، واسمها ليا.
(هَذا تَأَويلُ رُؤيايَ مِن قَبلُ) " 100 " : قال سلمان: كان بين رؤياه وتأويلها أربعون عاما.
وقال قتادة: خمسة وثلاثون عاما. أخرجهما ابن أبي حاتم.
وأخرج عن الحسن: أن يوسف ألقي في الجب وهو ابن سبع عشرة سنة، وعاش في العبودية والملك ثمانين سنة، ثم جمع الله له شمله بعد ذلك ثلاثا وعشرين سنة.
(وَجاءَ بِكُم مِنَ البَدوِ) " 100 " : قال علي بن طلحة: من فلسطين. أخرجه ابن أبي حاتم.
؟؟؟سورة الرعد
؟(وَهُم يُجادِلونَ في اللَهِ): نزلت في أربد بن قيس وعامر بن الطفيل. أخرجه الطبراني وغيره.
(وَمَن عِندَهُ عِلمُ الكِتابِ) " 43 " : قال عكرمة: هو عبد الله بن سلام.
وقال سعيد بن جبير: هو جبريل. أخرجهما ابن أبي حاتم.
وقال ابن عباس: هم اليهود والنصارى. أخرجه ابن جرير.
وأخرج عن قتادة قال: كنا نحدث أن منهم عبد الله بن سلام، وسلمان الفارسي، وتميما الداري. انتهى. والله تعالى أعلم.
سورة إبراهيم
(كَشَجَرَةٍ طَيِّبَة) " 24 " : هي النخلة.
(كَشَجَرَةٍ خَبيثَةٍ) " 24 " : هي الحنظلة. وقيل: الثوم. حكاه ابن عساكر.
(أَلَم تَرَ إِلى الَّذَينَ بَدَّلوا نِعمَةَ اللَهِ كُفرا) " 28 " : قال علي بن أبي طالب: هم كفار قريش. أخرجه النسائي.
وأخرج ابن أبي حاتم عن عمرو بن دينار قال: هم قريش، ومحمد النعمة.
(رَبَّنا إِنّي أَسكَنتُ مِ، ذُرِّيَّتي) " 37 " : هو إسماعيل (بِوَادٍ) هو مكة.
(وَلِوَالِدَيَّ) " 41 " : تقدم إسم أبيه في سورة الأنعام.
وأخرج ابن أبي حاتم من طريق عكرمة، عن ابن عباس قال: أبو إبراهيم آزر، وأمه اسمها مناني، وامرأته اسمها سارة، وأم إسماعيل هاجر.
وقيل: اسم أمه نوفا، وقيل: ليوثا. انتهى.
سورة الحجر (سَبعَةُ أبوابٍ) " 44 " : قال عبد الرزاق: أخبرنا معمر، عن الأعمش: أسماء أبواب جهنم: الحطمة، والهاوية، ولظى، وسفر، والجحيم، والسعير، وجهنم. وأخرج ابن أبي حاتم مثله عن ابن عباسس، وزاد في الهاوية: وهي أسفلها.
(لِكُلِّ بابٍ مِنهُم جُزءٌ مَقسومٌ) " 44 " قال الضحاك: باب لليهود، وباب للنصارى، وباب للصابئين، وباب للمجوس، وباب للذين أشركوا وهم كفار قريش، وباب للمنافقين، وباب لأهل التوحيد. أخرجه ابن أبي حاتم.
(وَجاءَ أَهلُ المَدينَةِ) " 67 " هي سدوم.
(سَبعاً مِنَ المَثانِيَ) " 87 " قال صلى الله عليه وسلم: (هي الفاتحة). أخرجه البخاري وغيره.
وقال ابن عباس: السبع الطوال. أخرجه الفريابي.

وقال سعيد بن جبير ومجاهد: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، ويونس.
وقال سفيان، بعد الأعراف: والأنفال وبراءة سورة واحدة. أخرج ذلك ابن أبي حاتم.
(المُقتَسمينَ) " 90 " قال ابن عباس: اليهود والنصارى. أخرجه ابن أبي حاتم.
(المُستَهزِئِينَ) " 95 " قال سعيد ببن جبير: هم خمسةس: الوليد بن المغيرة، والعاصي بن وائل السهمي، وأبو زمعة، والحرث بن الطلاطلة، والأسود بن عبد يغوث. أخرجه ابن أبي حاتم.
وأخرج عن عكرمة مثله، وسمى الحرث بن قيس السهمي، والله سبحانه وتعالى أعلم.
سورة النحل
(وَتَحمِلُ أَثقالَكُم إِلى بَلَدٍ) قال ابن عباس: يعني مكة. أخرجه ابن أبي حاتم.
(قَد مَكَرَ الَّذَينَ مِن قَبلِهِم) " 26 " : قال ابن عباس: هو نمروذ بن كنعان، حين بني الصرح. أخرجه ابن أبي حاتم.
وقد سقت أسماء المهاجرين إلى الحبشة في كتاب رفع بشأن الحبشان.
(وَضَرَبَ اللَهُ مَثلاً رَجُلين) " 76 " أخرج ابن أبي حاتم، عن ابن عباس قال: نزلت هذه الآية في رجلين، والأبكم منهما الكل على مولاه: أسيد بن أبي العاص، والذي يأمر بالعدل: عثمان بن عفان.
(كالتّي نَقَضَت غَزلَها) " 92 " قال السدي: كانت امرأة بمكة تسمى خرقاء مكة. أخرجه ابن أبي حاتم.
وقال السهيلي: اسمها ريطة بنت سعد بن زيد مناة بن تيم.
(إِنَّما يُعَلِّمُهُ بَشَرٌ) " 103 " قال مجاهد: عنوا عبد بن الحضرمي، زاد قتادة: وكان يسمى يحنس.
وقال السدي: يقال له: أبو اليسر.
وقال عبد الله بن مسلم الحضرمي: عنوا عبدين لنا، أحدهما يقال له: يسار، والآخر: خير.
وقال الضحاك: عنوا سلمان الفارسي.
وقال ابن عباس: عنوا قينا بمكة، واسمه بلعام.
أخرج ذلك ابن أبي حاتم.
ويحنس: ضبطه ابن حجر في الإصابة: بياء تحتية، وحاء وسين مهملتين، بينهما نون مشددة.
(إِلاّ مَن أُكرِهَ) " 106 " قال ابن عباس: نزلت في عمار بن يسار.
أخرجه ابن جرير.
وقال ابن سيرين: نزلت في عياش بن أبي ربيعة. أخرجه ابن أبي حاتم.
(ثُمَّ إِنّ رَبَّكَ لِلَّذينَ هاجَروا مِن بَعدِ ما فُتِنوا) " 110 " قال ابن إسحاق: نزلت في عمار بن ياسر، وعياش بن أبي ربيعة، والوليد بن الوليد.
(قَريَةً كانَت مُطمَئِنَّةً) " 112 " قالت حفصة أم المؤمنين: هي المدينة. وكذا قال ابن شهاب. أخرج ذلك ابن أبي حاتم.
وقال ابن عباس: هي مكة. أخرجه ابن جرير. انتهى.
سورة الإسراء
(بَعَثنا عَلَيكُم عِبادا لَنا) " 5 " قال ابن عباس وقتادة: بعث الله عليهم جالوت. أخرجه ابن أبي حاتم.
وفي العجائب للكرماني: قيل: هم سنجاريب وجنوده، وقيل: العمالقة، وقيل: هم قوم مؤمنون، بدليل إضافتهم إليه تعالى.
(فإذا جاءَ وَعدُ الآَخِرةِ) " 7 " قال عطية ومجاهد: بعث عليهم في الآخرة بختنصر. أخرجه ابن أبي حاتم.
(اُدعوا الَّذينَ زَعمتُم مِن دُونِهِ) " 56 " قال ابن عباس: عيسى وأمه، وعزيز. أخرجه ابن أبي حاتم.
(وَالشَجَرَةَ المَلعونَةَ في القُرآنِ) " 60 " قال ابن عباس: عيسى وأمه، وعزيز. أخرجه ابن أبي حاتم.
(وَإِن كادوا لَيَفتِنونَكَ) " 73 " : نزلت في رجال من قريش، منهم أمية بن خلف، وأبو جهل. أخرجه ابن أبي حاتم عن ابن عباس.
(وَإِن كادوا لَيَستَفِزونَك) " 76 " نزلت في اليهود، كما أخرجه البيهقي في الدلائل، من مرسل عبد الرحمن بن غنم.
(مُدخَلَ صِدقٍ) " 80 " قال مطر الوراق: المدينة، قال: و (مُخرَجَ صِدقٍ) مكة. أخرجه ابن أبي حاتم.
(وَيَسألونَكَ عِنِ الروحِ) " 85 " أخرج الشيخان وغيرهما، عن ابن مسعود: أن السائلين اليهود.
وأخرج الترمذي، عن ابن عباس: أنهم قريش.
(وَقالوا لَن نُؤمِنَ لَكَ حَتَّى تَفجُرَ لَنا) " 90 " الآية.. سمى ابن عباس من قائلي ذلك: عبد الله بن أمية. اخرجه ابن أبي حاتم.
(تِسعَ آَياتٍ بَيِّناتٍ) " 101 " قال ابن عباس: هي: الطوفان، والجراد، والقمل، والضفادع، والدم، والعصا، واليد، والسنون، ونقص الثمرات. أخرجه ابن أبي حاتم.
وأخرج عن سعيد بن جبير قال: كان بين كل آيتين من هذه التسع ثلاثون يوما.
وأخرج عن زيد بن أسلم قال: كانت في تسع سنين، في كل سنة آية. والله سبحانه وتعالى أعلمز ؟؟سورة الكهف (أصحابَ الكَهفِ) " 9 " : قال أبو جعفر: كان أصحاب الكهف صيارفة.
وقال مجاهد: كانوا أبناء عظماء أهل مدينتهم.

وقال ابن إسحاق: الكهف في جبل يقال له بنجلوس.
وقال مجاهد: بين جبلين.
أخرج ذلك كله ابن أبي حاتم.
وأخرج ابن جرير، عن ابن عباس: أن الرقيم واد قريب من أيلة.
وأخرج عن شعيب الجبائي: أن اسم جبل أصحاب الكهف بناجلوس، واسم الكهف حرم.
(وَكَلبُهُم) " 18 " قال الحسن: اسمه قطمير، وقال مجاهد: قطمورا، وقال شعيب الجبائي: حمراء، وقال كثير النواء: كان أصفر، وقال رجل يقال له عبيد: أحمرد. أخرج ذلك كله ابن أبي حاتم، إلا قول شعيب فابن جرير.
وفي العجائب للكرماني: قيل: الرقيم اسم كلبهم.
قلت: أخرجه ابن أبي حاتم، عن أنس.
(فابعَثوا أَحَدَكُم) " 19 " هو تمليخا. قاله ابن إسحاق.
(إِلى المَدينَةِ) " 19 " قال مقاتل: هي منبج.
اخرجه ابن جرير.
(سَيقُولونَ ثَلاثَةٌ) " 22 " قاله اليهود (وَيَقولونَ خَمسةٌ) قاله النصارى. قاله السدي وغيره.
(ما يَعلمُهُم إلاّ قليلٌ) " 22 " قال ابن عباس: أنا من أولئك القليل، وهم سبعة. وفي رواية عنه: وهم ثمانية أخرجهما ابن أبي حاتم.
وأخرج عن ابن مسعود أيضا قال: أنا من القليل، كانوا سبعة.
وسماهم ابن إسحاق: تمليخا، ومكسملينا، ومحسلينا، ومرطونس، وكسوطونس، وسورس، وبكربوس، وبطسوس، وقالوس.
فائدة: أكثر العلماء على أن أصحاب الكهف كانوا بعد عيسى.
وذهب ابن قتيبة إلى أنهم كانوا قبله، وأنه أخبر قومه خبرهم، وأن يقظتهم بعد رفعه زمن الفترة.
وحكى ابن أبي خيثمة: أنهم يبعثون في أيام عيسى سإذا نزل، ويحجون البيت.
(مَعَ الّذينَ يَدعونَ رَبَّهُم) " 28 " تقدم بيانهم في سورة الأنعام.
(مَن أَغفلنا قَلبَهُ عَن ذِكرنا) قال خباب: يعني عيينة بن حصن والأقرع بن حابس.
وقال ابن بريدة: هو عيينة. أخرجه ابن أبي حاتم.
وأخرج عن الربيع: أنه أمية بن خلف. وكذا أخرجه ابن مردويه عن ابن عباس.
(وَاضرِب لَهُم مَثَلاً رَجُلين) " 32 " قال الكرماني في العجائب: قيل: كانا من أهل مكة، أحدهما مؤمن، وهو أبو سلمة زوج أم سلمة. وقيل: كانا أخوين في بني إسرائيل، أحدهما مؤمن اسمه تلميخا، وقيل: يهوذا، والآخر كافر اسمه نطروس، وهما المذكوران في سورة (وَالصَّافات).
(وَذُرِّيَّتَهُ) " 50 " أخرج ابن أبي حاتم، عن مجاهد قال: ولد إبليس خمسة: بتر، والأعور، وزلنبور، ومشوط، وداسم. ومشوط صاحب الصخب، والأعور وداسم ولا أدري ما يعملان، وبتر صاحب المصائب، وزلنبور الذي يفرق بين الناس، ويبصر الرجل عيوب غيره.
وأخرج ابن جرير عنه قال: زلنبور صاحب الأسواق، يضع رايته في كل سوق، وبتر صاحب المصائب، والأعور صاحب الزنا، ومشوط صاحب الأخبار، يأتي بها فيلقيها في أفواه الناس، ولا يجدون لها أصلا، وداسم: الذي إذا دخل الرجل بيته ولم يسلم ولم يذكر اسم الله دخل معه، وإذا أكل ولم يذكر اسم الله أكل معه.
(وَإِذ قال موسى لِفَتاهُ) " 60 " قال ابن عباس وغيره: هو يوشع بن نون. أخرجه ابن أبي حاتم.
وفي العجائب للكرماني: كان أخا ليوشع.
(مَجمَعَ البَحرينِ) " 60 " قال قتادة: هما بحر المشرق والمغرب، وبحر فارس والروم. وكذا قال الربيع.
وقال السدي: الكتر والرشن، حيث يصبان في البحر.
وقال محمد بن كعب: إفريقية. أخرج ذلك ابن أبي حاتم.
(فَوَجَدا عَبدا مِن عِبادِنا) " 65 " هو الخضر، كما في الصحيح وغيره، واسمه بليا، وقيل: اليسع، وقيل: الياس. حكاهما الكرماني في عجائبه.
(لَقِيا غُلاماً) " 74 " قال شعيب الجبائي: اسمه خيشور. أخرجه ابن أبي حاتم.
(أَتَيا أَهلَ قَريَةٍ) " 77 " قال ابن سيرين: هي الأبلة.
وقال السدي: ماجروان. أخرجهما ابن أبي حاتم.
وأخرج من طريق قتادة، عن ابن عباس قال: هي أبرقة.
قال: وحدثني رجل أنها إنطاكية.
وقيل: هي قرطبة. حكاه ابن عساكر.
(وَكانَ وَراءَهُم مَلِكٌ) " 79 " اسمه هدد بن بدد، كما في البخاري.
وقيل: الجلندي، حكاه ابن عساكر.
(أَبَواهُ مُؤمِنَين) " 80 " اسم الأب كازبرا، والأم سهوا.
(فَأردنا أَن يُبدلِهُما رَبُّهُما خَيراً مِنهُ) " 81 " قال ابن عباس: أبدلا جارية ولدت نبيا، وهو الذي كان بعد موسى، الذي قالت له بنو إسرائيل: (اِبعَث لَنا مَلِكاً نُقاتِل في سَبيلِ اللَهِ) وكان اسمه شمعون، وقيل: كان اسمه حنة.
(لِغُلامَين يَتيمَين) " 82 " هما: صريم وأصرم ابنا كاشح، وأمهما دنيا.

(وَجدَها تَِطلُعُ عَلى قَومٍ) " 90 " قال قتادة: يقال إنهم الزنج. أخرجه عبد الرزاق.
(بَينَ الصَّدَفين) " 96 " : قال الضحاك: هما من قبل أرمينية وأذربيجان. أخرجه ابن أبي حاتم.
سورة مريم
(فَأَرسَلنا إِلَيها رُوحنا) " 17 " قال قتادة وعطاء والضحاك: جبريل. أخرجه ابن أبي حاتم.
(فنادَاها مِن تَحتِها) " 24 " : قال البراء: ملك.
وقال ابن عباس وسعيد بن جبير والضحاك: جبريل.
وقال مجاهد والحسنس: عيسى.
أخرج ذلك ابن أبي حاتم.
(وَرَفعناهُ مَكاناً عَليا) " 57 " : هو السماء الرابعة، كما في الصحيح.
(وَيَقولُ الإنسانُ) " 67 " : هو أبي بن خلف.
سورة طه
(فَلَبِثَ سِنينَ في أَهلِ مَدينَ) " 40 " قال قتادة: عشرا. أخرجه ابن أبي حاتم.
(يَومَ الزِّينة) " 59 " قال ابن عباس: هو يوم عاشوراء. أخرجه ابن أبي حاتم.
(السَامري) " 58 " : اسمه موسى بن ظفر. أخرجه ابن أبي حاتم، عن ابن عباس.
وأخرج عنه أيضا: أنه كان من أهل كرمان، ومن وجه آخر عنه: من أهل باجرمان.
وعن قتادة: كان من قرية اسمها سامرة.
(مِن أَثَرِ الرَّسولِ) " 96 " : هو جبريل، كما أخرجه ابن أبي حاتم، عن علي وابن عباس وغيرهما.
سورة الأنبياء
(وَمَن يَقُل مِنهُم إِنِّي إِلهٌ) " 29 " قال قتادة والضحاك: هو إبليس. أخرجه ابن أبي حاتم.
(وَنَضَعُ المَوَازينَ) " 47 " : أخرج ابن جرير، عن حذيفة قال: صاحب الميزان يوم القيامة جبريل.
(قالوا حَرَّقوهُ) " 68 " قيل: القائل ذلك نمروذ، وقيل: رجل من أكراد فارس يسمى هيزان. أخرجه ابن أبي حاتم.
(إِلى الأَرضِ الَّتي بارَكنا فيها) " 71 " قال السدي: هي الشام. أخرجه ابن أبي حاتم.
وقيل: مكة. حكاه ابن عساكر.
(إِنَّ الَّذَينَ سَبَقَت لَهُم مِناَّ الحُسنى) " 101 " قال صلى الله عليه وسلم: (هم عيسى، وعزيز، والملائكة) أخرجه هكذا مختصرا ابن أبي حاتم، من حديث أبي هريرة.
وأخرج عن ابن عباس قال: نزلت في عيسى ومريم وعزيز.
(أَنّ الأرضَ): " 105 " قال ابن عباس: أرض الجنة. أخرجه ابن أبي حاتم.
وقيل: الوليد بن المغيرة.
وقيل: أمية بن خلف.
(أَفَرأيتَ الَّذي كَفَرَ) " 77 " : الآيات نزلت في العاص بن وائل السهمي، كما أخرجه البخاري، عن خباب بن الأرت.
سورة الحج
(وَمِنَ النّاسِ مَن يُجادِلُ في اللَهِ) " 3،8 " قال أبو مالك: نزلت في النضر بن الحرث. أخرجه ابن أبي حاتم، عن ابن عباس.
(هذانِ خَصمانِ) " 19 " : أخرج الشيخان، عن أبي ذر، قال: نزلت هذه الآية في حمزة وعلي وعبيدة بن الحرث، وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة.
(وَمَن يُرد فيهِ بإِلحادٍ بِظُلمٍ) " 25 " قال ابن عباس: نزلت في عبد الله بن أنيس. أخرجه ابن أبي حاتم.
(في أيّامٍ مَعلوماتٍ) " 28 " قال ابن عباس: أيام العشر.
وقال زيد بن أسلم: يوم عرفة، ويوم النحر، وأيام التشريق.
وقال ابن عمر: يوم النحر، ويومان بعده.
أخرجهما ابن أبي حاتم.
(عَذابُ يَومٍ عَقيم) " 55 " قال ابن أبي كعب وسعيد بن جبير وعكرمة: يوم بدر.
وقال الحسن ومجاهد والضحاك: يوم القيامة، لا ليلة له. أخرج ذلك ابن أبي حاتم، والله أعلم.
سورة المؤمنين
(وَشَجَرَةً تَخرُجُ مِن طُورِ سَيناءَ) " 20 " قال الربيع: هي الزيتون. أخرجه ابن أبي حاتم.
(إِلى رَبوَةٍ) " 50 " قال أبو هريرة: هي الرملة من فلسطين.
وقال الضحاك: هي بيت المقدس.
وقال سعيد بن المسيب: هي دمشق.
وقال ابن زيد: هي مصر.
أخرج ذلك ابن أبي حاتم.
سورة النور
(الَّذَينَ جاؤُوا باِلإِفكِ) " 11 " : حسان بن ثابت، ومسطح بن أثاثة، وحمنة بنت جحش، وعبد الله بن أبي، وهو الذي تولى كبره. كما أخرجه الشيخان وغيرهما.
سورة الفرقان
(وَأَعانَهُ عَلَيهِ قَومٌ آَخرونَ) " 4 " : عنوا يهود، فيما أخرجه ابن أبي حاتم عن مجاهد.
وقيل: جبرا، مولى الحضرمي. حكاه السهيلي.
(وَيَومَ يَعَضُّ الظَّالِمُ عَلى يَدَيهِ يَقولُ يا ليتَني اِتَّخذتُ مَعَ الرَّسولِ سَبييلاً) " 27 " : أخرج ابن أبي حاتم من طرق، عن ابن عباس وسعيد بن المسيب ومجاهد وقتادة والسدي وغيرهم: أن المراد بالظالم عقبة بن أبي معيط، وهلال بن أمية بن خلف، وقال عمرو بن ميمون: أبي بن خلف.

(القَريةِ الَّتي أُمطِرَت مَطَرَ السَّوءِ) " 40 " أخرج ابن أبي حاتم، عن عطاء قال: هي قرية لوط.
وعن الحسن قال: هي بين الشام والمدينة.
(وَهُوَ الَّذي مَرَجَ البَحرينِ) " 53 " قال الحسن: بحر فارس والروم. وقال سعيد: بحر السماء وبحر الأرض. أخرجهما ابن أبي حاتم.
(وَكانَ الكافرُ عَلى رَبِّهِ ظَهيراً) " 55 " : قال الشعبي: هو أبو جهل. أخرجه ابن أبي حاتم، والله أعلم.
؟؟؟؟؟سورة الشعراء
(فَجُمِعَ السَّحَرَةُ) " 38 " : أخرج ابن أبي حاتم، عن ابن عباس قال: كانت السحرة سبعين رجلا.
وعن كعب: أنهم كانوا اثني عشر ألفا.
وعن أبي ثمامة قال: كانوا سبعة عشر ألفا.
وعن محمد بن كعب القرظي: كانوا ثمانين ألفا.
وعن السدي قال: كانوا بضعة وثلاثا ألفا.
وعن ابن جرير: كان اجتماعهم بالاسكندرية.
وسمى ابن إسحاق رؤساءهم: سابورا، ونادور، وشمعون.
(فَأَلقَى مُوسى عَصاهُ) " 45 " أخرج ابن أبي حاتم، عن ابن عباس قال: عصا موسى اسمها ماشا.
(لَشِرذِمَةٌ قَليلون) " 54 " : أخرج ابن أبي حاتم، من طريق مجاهد عن ابن عباس قال: كان أصحاب موسى سبعمائة ألف.
وأخرج مثله عن ابن مسعود وغيره.
وأخرج من طريق آخر، عن ابن مسعود: أنهم ستمائة ألف وسبعون ألفا.
وعن قتادة: أنهم خمسمائة ألف وثلاثة آلاف وخمسمائة.
وعن السدي: ستمائة ألف وعشرون ألفا.
(أَن يُعلَمَهُ عُلماءُ بَني إِسرائيلَ) " 197 " : أخرج ابن أبي حاتم وابن سعد، عن عطية في هذه الآية قال: كانوا خمسة: أسد، وأسيد، وابن يامين، وثعلبة، وعبد الله بن سلام.
؟؟سورة النمل
(وادِ النّمل) " 18 " قال قتادة: ذكر لنا أنه واد بأرض الشام.
أخرجه ابن أبي حاتم.
(قالَت نَملَةٌ) " 18 " قال السهلى: اسمها خرميا.
وقيل: طاخية. حكاه الزمخشري.
وقال صاحب القاموس: اسمها عيجلوف، بالجيم.
قال ابن عساكر: حكي أن قتادة سئل عن نملة سليمان، أذكر أم أنثى؟ فأفحم، وكان أبو حنيفة حاضرا، فقال: أنثى، لقوله تعالى: (قالَت) بالتاء.
(وَعَلى وَالدَيَّ) " 19 " : هما داود وأرياء، ذكره الكرماني في عجائبه.
(لا أَرى الهُدهُد) " 20 " أخرج ابن أبي حاتم، عن الحسن قال: اسم هدهد سليمان عنبر.
(إِنَّي وَجَدتُ اِمرَأَةً تًملِكُهُم) " 23 " أخرج ابن أبي حاتم، عن الحسن قال: هي بلقيس بن شراحيل.
وأخرج مثله عن قتادة، وزاد: أحد أبويها من الجن.
وأخرج عن زهير بن محمد قال: هي بلقيس بنت شراحيل بن مالك بن الريان، وأمها فارعة الجنية.
وأخرج عن ابن جريرج، قال: بلقيس بنت ذي سرح، وأمها بلعنة.
وقال ابن عساكر: قيل: اسم أبيها أيشرح، وقيل: أملى شرح. وقيل: أمها بلمقة، وقيل: بلغمة، وقيل: بلعمة، وقيل: رواحة.
(قالَت يا أَيُّها المَلأُ أَفتوني) " 32 " أخرج ابن أبي حاتم، عن قتادة: أن أهل مشورتها كانوا ثلثمائة واثني عشر رجلا.
(فَلَمّا جاءَ سُليمانَ) " 36 " : اسم الجائي منذر، ذكره الكرماني في عجائبه.
(قالَ عِفريتٌ مِنَ الجِنِّ) " 39 " : اسمه كوزن. أخرجه ابن أبي حاتم، عن شعيب الجبائي ويزيد بن رومان.
(قالَ الَّذي عِندَهُ عِلمٌ مِنَ الكِتابِ) " 40 " : قال ابن عباس وقتادة: هو آصف بن برخيا، كاتبه.
وقال زهير بن محمد: هو رجل من الإنس يقال له: ذو النور.
وقال مجاهد: اسمه أسطوم.
وقال ابن لهيعة: هو الخضر.
أخرجها كلها ابن أبي حاتم.
وقيل: هو جبريل، وقيل: هو ملك أيد الله به سليمان، وقيل: هو ضبة أبو القبيلة، وقيل: رجل زاهد اسمه مليخا، حكاه الكرماني في عجائبه.
وقيل: اسمه بلخ، حكاه ابن عساكر.
(وَكانَ في المَدينَةِ تِسعَةُ رَهطٍ) " 48 " : أخرج ابن أبي حاتم من طريق السدي، ن أبي مالك، عن ابن عباس قال: أساميهم رعمى، ورعيم، وهرمى، وهريم، وداب،وصواب، ورباب، ومسطح، وقدار بن سالف عاقر الناقة.
وقد نظمهم بعضهم في بيتين فقال:
َريابٌ وَغَنَمٌ وَالهَذَيلُ وَمُصَدَعُ ... عُميرُ سَبيطٍ عاصِمُ وَقَدارُ
وَسَمعانُ رَهطُ الماكِرينَ بِصالِحِ ... أَلا إِنَّ عُدوانَ النُفوسِ جِوارُ
هكذا نقلته من خط الشيخ جمال الدين بن هشام.
وأسماء آبائهم على الترتيب: مهرع، وغنم، وعبد، ومهرج، وكردة، وصدقة، ومخزمة، وسالف، وصيفي.
(رَبَّ هَذِه البَلدَةِ) " 91 " قال ابن عباس: يعني مكة. أخرجه ابن أبي حاتم.

سورة القصص
(فالتَقَطَهُ آلُ فِرعوَنَ) " 8 " : اسم الملتقط طابوث. وقيل : هي امرأة فرعون. وقيل: ابنته. أخرج ذلك ابن أبي حاتم عن عبد الرحمن الجبلي.
(وَقالَت اِمرَأَةُ فِرعَونَ) " 9 " : اسمها آسية بنت مزاحم. أخرجه ابن أبي حاتم، عن عبد الله بن عمر.
(أُمِّ موسى) " 10 " : يوحانذ بنت بصير بن لاوي. وقيل: ياوخا. وقيل: بارخت.
(قالَت لأُِختِهِ) " 11 " : قال ابن عساكر: اسمها مريم، وقيل: كلثوم.
(وَدَخَلَ المَدينَةَ) " 15 " : هي منف من أرض مصر. أخرجه ابن أبي حاتم عن السدي.
(عَلى حِينِ غَفلَةٍ) " 15 " قال ابن عباس وابن جبير وقتادة: نصف النهار. وأخرج ذلك ابن ابي حاتم.
وأخرج ابن مردويه، عن ابن عباس قال: ما بين المغرب والعشاء.
(فَوَجَدَ فيها رَجُلينِ يَقتَتلانِ) " 15 " : الإسرائيلي هو السامري، والقبطي اسمه فاتون. حكاه الزمخشري.
(وَجاءَ رَجلٌ مِن أَقصى المَدينَةِ) " 20 " قال الضحاك: هو مؤمن آل فرعون.
وقال شعيب الجبائي: اسمعه شمعون.
وقال ابن إسحاق: سمعان. أخرجهما ابن أبي حاتم.
قال السهيلي: وشمعان أصح ما قيل فيه.
وقال الدارقطني: ولا يعرف شمعان - بالمعجمة - إلا مؤمن آل فرعون.
وفي تاريخ الطبراني: أن اسمه حير. وقيل: حبيب. وقيل: حزقيل.
(وَوَجَدَ مِن دُونِهِمُ اِمرأَتَينِ تَذُودَانِ) " 23 " : هما: ليا وصفوريا، وهي التي نكحها. أخرجه ابن جرير، عن شعيب الجبائي. قال: وقيل: شرفا، وأبوهما شعيب عند الأكثر.
أخرج ابن أبي حاتم، عن مالك بن أنس: أنه بلغه أن شعيبا هو الذي قص عليه موسى القصص.
وأخرج عن الحسن قال: يقولون شعيب، ولكنه سيد الماء يومئذ.
وأخرج عن أبي عبيدة قال: هو ثيرون ابن أخي شعيب.
وأخرج ابن جرير، عن ابن عباس: أن اسمه يثربى.
(ثُمَّ تَولَّى إِلى الظِّلِّ) " 24 " : هو ظل سمرة. أخرجه ابن جرير، عن ابن مسعود.
(فَأَغرَقناهُم في اليَمِّ) قيل: هو بحر يسمى أسافا، من وراء مصر. حكاه ابن عساكر.
(وَقالوا إِن نَتَّبِعِ الهُدَى مَعَكَ نُتَخَطَّف) " 57 " : قائل ذلك الحرث بن عامر بن نوفل. أخرجه النسائي، عن ابن عباس.
(أَفَمَن وَعَدناهُ) " 61 " الآية .. أخرج ابن جرير، عن مجاهد قال: نزلت في حمزة وأبي جهل.
(ما إِِنَّ مَفاتِحَهُ لَتَنُوءُ بِالعُصبَةِ) " 76 " : أخرج الدينوري في المجالسة، عن خيثمة قال: قرأت في الإنجيل أن مفاتيح كنوز قارون وقر ستين بغلا، كل مفتاح منها على قدر إصبح، لكل مفتاح منها كنز.
(لَرَادُّكَ إِلى مَعادٍ) " 85 " : قال مجاهد والضحاك: يعني مكة.
وقال نعيم القارىء: بيت المقدس.
وقال ابن عباس وغيره: القيامة. ذكره ابن أبي حاتم.
؟؟سورة العنكبوت
(أَحَسِبَ النّاسُ أَن يُترَكوا) " 2 " : هم المأذيون على الإسلام بمكة، منهم عمار بن ياسر.
(وَقالَ الَّذَينَ كَفَروا لِلَّذينَ آمَنوا اِتَّبِعوا سَبيلَنا) " 12 " : الآية .. قائل ذلك الوليد بن المغيرة. حكاه المهدوي.
(هَذهِ القَريَةِ) " 34 " : هي سذوم.
؟؟سورة الروم
(في أََدنى الأَرضِ) " 3 " : قال ابن عباس: في طرف الشام.
وقال مجاهد: في الجزيرة، أقرب أرض الروم إلى فارس. أخرج ذلك ابن أبي حاتم.
(في بِضعِ سِنينَ) " 4 " : هي تسع سنين، فيما أخرجه ابن جرير، عن ابن مسعود. وسبع، فيما أخرجه الترمذي من حديث نيار الأسلمي.
؟؟سورة لقمان
(وَمِنَ النّاسِ مَن يَشتَري لَهوَ الحَديثِ) " 6 " قال ابن عباس: نزلت في النضر بن الحرث. أخرجه ابن جرير.
(وَأَلقى في الأَرضِ رَواسيَ) " 10 " : قال ابن عباس: هي الجبال الشامخات، من أوتاد الأرض، وهي سبعة عشر جبلا، منها: قاف، وأبو قبيس، والجودي، ولبنان، وطور سينين، وثبير، وطور سيناء. أخرجه ابن جرير.
(وَإِذ قالَ لُقمانُ لابنِهِ) " 13 " : اسم الإبن ثاران. وقيل: أنعم.
وقيل: مشكم.
سورة السجدة
(مَلَكُ المَوتِ) " 11 " : أخرج أبو الشيخ، عن وهب: أن اسمه عزرائيل.
(أَفَمَن كانَ مُؤمِناً كَمَن كانَ فاسِقاً) " 18 " : أخرج ابن أبي حاتم، عن أبي ليلى والسدي: أنها نزلت في علي والوليد بن عقبة.
وأخرجه الواحدي، عن ابن عباس.
(الأَرضِ الجُرُزِ) " 27 " : قال ابن عباس: أرض اليمن والشام. أخرجه ابن أبي حاتم.
وقال قوم: هي مصر.
سورة الأحزاب

(إِذ جاءَتُكُم جُنودٌ) " 9 " : هم الأحزاب: أبو سفيان وأصحابه، وقريظة، وعيينة بن بدر. أخرجه ابن أبي حاتم، عن مجاهد.
(فَأَرسَلنا عَلَيهمِ ريحاً) " 9 " : هي الصبا. أخرجه ابن أبي حاتم، عن ابن عباس.
(وَجُنوداً لَم تَروها) " 9 " قال مجاهد: هي الملائكة. أخرجه ابن أبي حاتم.
(إِذ جاؤوكُم مِن فَوقِكُم) " 10 " قال مجاهد: عيينة بن بدر، من نجد.
(وَمِن أَسفَلَ مِنكُم) " 10 " : أبو سفيان ومن معه، وقريظة. أخرجه ابن أبي حاتم.
(وَإِذ يَقولُ المُنافِقونَ) " 12 " : سمى السدي منهم: قشير بن معتب.
أخرجه ابن أبي حاتم.
وفي تفسير ابن جرير، عن ابن عباس: هو معتب بن قشير الأنصاري.
(وَإِذ قالَت طائِفَةٌ مِنهُم) " 13 " : قال السدي: هم عبد الله بن أبي وأصحابه. أخرجه ابن أبي حاتم.
(وَيستَأذِن فَريقٌ) " 13 " : قال السدي: هما رجلان من بني حارثة: أبو عرابة بن أوس، وأوس بن قيظي. أخرجه ابن أبي حاتم.
(مِنَ المُؤمِنينَ رِجالٌ) " 22 " : نزلت في أنس بن النضر وأصحابه، كما أخرجه مسلم وغيره عن أنس بن مالك.
(مَن قَضى نَحبَهُ) " 23 " : أخرج الترمذي عن معاوية: أن النبي صلى الله عليه وسلم قال: " طلحة ممن قضى نحبه " .
(الَّذَينَ ظاهَروهُم) " 26 " : قريظة. أخرجه ابن أبي حاتم.
(وَأَرضاً لَم تَطَؤُوها) " 27 " قال السدي: هي خيبر، فتحت بعد بني قريظة.
وقال قتادة: كنا نحدث أنها مكة.
وقال الحسن: هي أرض الروم وفارس. أخرج ذلك ابن أبي حاتم.
(يا أَيُّها النَّبيُّ قُل لإِزواجِكَ) " 28 " : قال عكرمة: كان تحته يومئذ تسع نسوة، خمس من قريش: عائشة، وحفصة، وأم حبيبة بنت أبي سفيان، وسودة بنت زمعة، وأم سلمة بنت أبي أمية. وكانت تحته صفية بنت حيي الخيبرية، وميمونة بنت الحارث الهلالية، وزينب بنت جحش الأسدية، وجويرية بنت الحرث من بني المصطلق. أخرجه ابن أبي حاتم.
(أَهلَ البَيتِ) " 33 " : أخرج الترمذي حديثا: أنها لما نزلت دعا النبي صلى الله عليه وسلم فاطمة وحسنا وحسينا وقال: (اللهم هؤلاء أهل بيتي).
وأخرج ابن أبي حاتم، من طريق عكرمة، عن ابن عباس قال: نزلت في نساء النبي صلى الله عليه وسلم خاصة. قال عكرمة: من شاء باهلته أنها نزلت فيهن.
(وَما كانَ لِمُؤمِنٍ وَلا مُؤمِنَةٍ) " 36 " : الآية نزلت في أم كلثوم بنت عقبة بن أبي معيط وأخيها، كما أخرجه ابن أبي حاتم عن ابن زيد.
(الَّذي أَنعَمَ اللَهُ عَليهِ وَأنعَمتَ عَليهِ):27 " : هو زيد بن حارثة.
(أَمسِك عَلَيكَ زَوجَكَ) " 27 " : هي زينب بنت جحش.
(وَاِمرأَةٍ مُؤمِنَةٍ إِن وَهبَت نَفسَها لِلنَّبيِّ) " 50 " : أخرج ابن أبي حاتم، عن عائشة رضي الله عنها قالت: التي وهبت نفسها للنبي خولة بنت حكيم. أخرجه عن عروة بلفظ: كان يقال: إن خولة بنت حكيم من اللاتي وهبن أنفسهن.
وأخرج عن محمد بن كعب وغيره: أن ميمونة بنت الحرث هي التي وهبت نفسها.
وحكى الكرماني: أنها زينب أم المساكين، امرأة من الأنصار.
وقيل: أم شريك بنت الحرث.
(تُرجي مَن تَشاءُ مِنهُنَّ) " 51 " : أخرج ابن أبي حاتم، عن ابن رزين - مولى شقيق ابن سلمة - قال: كان ممن أرجى ميمونة وجويرية وأم حبيبة وسفية وسودة، وكان ممن آوى عائشة وأم سلمة وزينب وحفصة.
وأخرج عن ابن شهاب قال: هذا أمر أباحه الله لنبيه، ولم نعلم أنه أرجى منهن شيئا. وهذا على أن ضمير منهن يعود لأمهات المؤمنين، وهو الذي أخرجه ابن أبي حاتم من طريق العوفي عن ابن عباس.
وأخرج عن الشعبي قال: كن نساء وهبن أنفسهن للنبي صلى الله عليه وسلم، فدخل ببعضهن وأرجى بعضهن، منهن أم شريك.
(قُل لإَزواجِكَ وبَناتِكَ) " 59 " : تقدمت الأزواج، وأما البنات: ففاطمة، وزينب زوج أبي العاص، ورقية، وأم كلثوم، زوجتا عثمان.
(وَحَمَلَها الإِنسانُ) " 72 " : قال ابن عباس: هو آدم. أخرجه ابن أبي حاتم.
سورة سبأ
(غُدُوُّها شَهرٌ وَرواحُها شَهرٌ) " 12 " قال الحسن: كان يغدو من دمشق فيقيل بإصطخر، ويروح من إصطخر فيبيت ببابل. أخرجه عبد الرزاق.
(وَأَسلنا لَهُ عَينَ القِطرِ) " 12 " : قال قتادة " كانت بأرض اليمن.
قال السدي: سيلت له ثلاثة أيام. أخرجه ابن أبي حاتم.
(دابَّةُ الأَرض) " 14 " : قال ابن عباس: هي الأرضة. أخرجه ابن أبي حاتم.

وفي العجائب للكرماني: الأرض مصدر أرضت الخشبة فهي مأروضة، والدابة آرضة، والجمع أرضة، كالكفرة والفجرة.
(لِسَبَأٍ في مَسكَنِهِم) " 15 " : قال سفيان: هي باليمن. أخرجه ابن أبي حاتم.
(وَمَزَّقناهُم كُلَّ مُمَزَّقٍ) " 19 " قال الشعبي: أما غسان منهم فلحقوا بالشام، وأما الأنصار فلحقوا بيثرب، وأما خزاعة فلحقوا بتهامة، وأما الأزد فلحقوا بعمان. أخرجه ابن أبي حاتم.
(قالوا ماذا رَبُّكُم) " 23 " : الملائكة (قالوا الحَقَّ) أول من يقوله جبريل، فيتبعونه، كما أخرجه ابن جرير من حديث نواس بن سمعان.
؟؟سورة فاطر
(وَيَومَ القِيامَةِ) " 14 " : أخرج ابن أبي حاتم، عن القاسم بن الفضل الحراني قال: أرسل الحجاج إلى عكرمة يسأله عن يوم القيامة، أمن الدنيا هو أم من الآخرة؟ فقال: صدر ذلك اليوم من الدنيا، وآخره من الآخرة.
(أَوَلَم نُعَمِّركُم ما يَتَذَكَّرُ فيهِ مَن تَذَكَّرَ) " 37 " : فسر في حديث مرفوع: بالستين. أخرجه الطبراني من حديث ابن عباس. وله شواهد من حديث أبي هريرة في الصحيح.
وأخرجه ابن جرير من طريق عن ابن عباس موقوفا، وآخر عنه: أنه أربعون سنة.
(وَجاءَكُمُ النَّذيرُ) " 37 " : هو محمد صلى الله عليه وسلم.
؟؟سورة يس (أصحابَ القَريَةِ) " 13 " : إنطاكية. أخرجه ابن أبي حاتم.
(إِذ أَرسَلنا إِليهُمُ اثنَينِ) " 14 " : هما شمعون ويوحنا. أخرجه ابن أبي حاتم، عن شعيب الجبائي. واسم الثالث يونس.
وأخرج عن كعب ووهب: أن الثلاثة: صادق، وصدوق، وشلوم.
(وَجاءَ مِن أَقصى المَدينَةِ رَجلٌ) " 20 " قال ابن عباس: هو حبيب النجار. أخرجه ابن أبي حاتم من طريق عنه، وعن قتادة وكعب ووهب وغيرهم.
وأخرج عن عمر بن الحكم: أنه كان إسكافا.
وعن السدي: أنه كان قصرا.
(لِمُستَقَرٍّ لَها) " 38 " : أخرج الأئمة الخمسة، عن أبي ذر: سالت النبي صلى الله عليهوسلم عن قول الله تعالى: (وَالشَّمسُ تَجري لِمُستَقَرٍّ لَها) قال: مستقرها تحت العرش.
(أَوَلَم يَرَ الإِنسانُ) " 77 " : نزلت في العاصي بن وائل، كما أخرجه ابن أبي حاتم عن مجاهد.
وقال عكرمة والسدي: في أبي بن خلف.
وأخرج عن جرير من طريق العوفي، عن ابن عباس: في عبد الله بن أبي.
وقيل: أمية بن خلف. حكاه ابن عساكر.
؟سورة الصافات
(وَالصَّفَّاتِ) ألاية " 1 " أخرج ابن أبي حاتم، عن ابن مسعود: أن المراد بالثلاثة الملائكة.
(قالَ قائِلٌ مِنهُم إِنَّي كانَ لي قَرينٌ) " 51 " قال السدي: هما شريكان في بني إسرائيل، أحدهما مؤمن والآخر كافر. أخرجه ابن أبي حاتم.
وفي العجائب للكرماني: إنهما يهوذا ونطروس.
(فَبَشَّرناهُ بِغُلامٍ حَليمٍ) " 101 " : إلى آخر القصة.. فيه قولان مشهوران: إسماعيل أو إسحاق. وقد أفردت في ذلك تأليفا ضمنته حجج كل من القولين.
وأخرج عن الحسن: أن اسمه جرير.
(آل ياسين) " 130 " : هو محمدن وىله: أقاربه المؤمنون من بني هاشم والمطلب. وقيل: كل مؤمن تقي.
وقيل: ياسين كتاب من كتب الله، فهو كقولك: آل القرآن. حكاه الكرماني في عجائبه.
(فالتَقَمَهُ الحُوتُ) " 142 " قال قتادة: يقال له لخم: أخرجه ابن أبي حاتم.
(فَنَبَذناهُ بِالعَراءِ) " 145 " : قال جعفر: بشاطىء دجلة. أخرجه ابن أبي حاتم.
وقيل: بأرض اليمن. حكاه ابن كثير.
(إِلى مائَةِ أَلفٍ أَو يَزيدَونَ) " 147 " في حديث مرفوع: يزيدون عشرين الفا. أخرجه ابن أبي حاتم من حديث أبي بن كعب.
وأخرج عن ابن عباس: ثلاثين ألفا. وفي رواية: أربعين ألفا.
سورة ص
(وَانطَلَقَ المَلاُ مِنهُم) " 6 " قال مجاهد: أي عقبة بن أبي معيط. زاد السدي: وأبو جهل، والعاصي بن وائل، والأسود بن المطلب، والأسود بن يغوث. أخرجهما ابن أبي حاتم.
(ما سَمِعنا بِهَذا في المِلّةِ الآَخِرَةِ) " 7 " : قال محمد بن كعب: يعني ملة عيسى عليه السلام.
وقال مجاهد: ملة قريش. أخرجهما ابن أبي حاتم.
(وَقالوا رَبَّنا عَجِّل لَنا قِطَّنا) " 16 " قال قتادة: قال ذلك أبو جهل. أخرجه ابن أبي حاتم من حديث أنس.
وقال عطاء: النضر بن الحرث. أخرجه عبد بن حميد.
(وَهَل أَتاكَ نَبأُ الخَصمِ) " 21 " هما ملكان. أخرجه ابن أبي حاتم من حديث أنس بن مالك مرفوعا بسند ضعيف. ومن حديث ابن عباس موقوفا وسماهما: جبريل وميكائيل.

(الصَّافِنات الجِيَادُ) " 21 " أخرج ابن أبي حاتم، عن إبراهيم التميمي: أنها عشرون ألف فرس.
(وَأَلقَينا عَلى كُرسيِّهِ جَسَداً) " 34 " قال ابن عباس: هو الشيطان. وقال قتادة: إنه مارد يقال له أسيد.
وأخرجه من طريق علي، عن ابن عباس: أنه صخر الجني.
وعن السيد: أنه شيطان اسمه جقيق.
وروى عبد الرزاق، عن مجاهد: أن اسمه آصف.
وروى ابن جرير عنه: أن اسمه أصر.
(أَنِّي مَسَّنيَ الشَّيطانُ) " 41 " : قال نوف البكالي: الشيطان الذي مس أيوب اسمه معيط. أخرجه ابن أبي حاتم.
(وَقالوا ما لَنا نَرَى رِجالاً) " 62 " قائل ذلك أبو جهل، وسمي من الرجال: عمار، وبلال، وصهيب، وخباب. أخرج ذلك ابن جرير وابن أبي حاتم، عن مجاهد.
سورة الزمر
(وَالَّذي جاءَ بِالصِّدقِ) " 33 " : قال قتادة: هو النبي صلى الله عليه وسلم.
وقال السدي: جبريل.
(وَصَدَّقَ بِهِ) " 33 " هو النبي صلى الله عليه وسلم. أخرجهما ابن أ بي حاتم.
(أَليسَ اللَهُ بِكافٍ عَبدَهُ) " 36 " قال السدي: هو محمد صلى الله عليه وسلم. أخرجه ابن أبي حاتم.
(إِلاَّ مَن شاءَ اللَهُ) " 68 " قال كعب الأخبار: هم اثنا عشر: جبريل، وميكائيل، وإسرافيل، وملك الموت، وحملة العرش ثمانية. أخرجه ابن أبي حاتم.
وورد ذلك في حديث أنس مرفوعا. أخرجه الفريابي.
سورة غافر
(وَقالَ رَجُلٌ مُؤمِنٌ مِن آََلِ فِرعونَ) " 28 " أخرج ابن أبي حاتم، عن السدي: أنه ابن عم فرعون. وتقدم الخلاف في اسمه في سورة القصص.
(وَيَومَ يَقومُ الأَشهادُ) " 51 " : قال زيد بن أسلم: هم النبيون والملائكة، والمؤمنون.
وقال السدي: الملائكة فقط. أخرجهما ابن أبي حاتم.
سورة فصلت
(وَقالَ الّذينَ كَفَروا لا تَسمَعوا لِهَذا القُرآنِ) " 26 " قيل: إن قائلها أبو جهل. ذكره ابن عساكر.
(رَبَّنا أرِنا اللَّذَينِ أَضلاَّنا مِنَ الجِنِّ وَالإِنسِ) " 29 " : قال علي بن أبي طالب: هما إبليس، وابن آدم الذي قتل أخاه. أخرجه ابن أبي حاتم.
(وَمَن أَحسَنُ قَولاً مِمَّن دَعا إِلى اللَهِ) " 33 " : قال الحسن: هو النبي صلى الله عليه وسلم. أخرجه ابن أبي حاتم.
؟؟؟؟سورة شورى
(يَهَبُ لِمَن يَشاُ إِناثاً) " 49 " : قال البغوي: كلوط عليه السلام.
(وَيَهَبُ لِمَن يَشاءُ الذُّكورَ) " 49 " قال: كإبراهيم عليه السلام، لم تولد له أنثى.
(أَو يُزوِّجُهُم ذُكراناً وَإِناثاً) " 50 " قال كمحمد صلى الله عليه وسلم.
(وَيَجعَلُ مَن يَشاءُ عَقيماً) " 50 " قال كيحيى وعيسى عليهما الصلاة والسلام.
سورة الزخرف
(وَقالوا لَولا نُزِّلَ هَذا القُرآنُ عَلَى رَجُلٍ مِنَ القَريَتَينِ عَظيمٌ) " 31 " قال الضحاك، عن ابن عباس: يعنون الوليد بن المغيرة المخزومي من مكة، وسمعود بن عمرو بن عبد الله الثقفي من الطائف. أخرجه ابن أبي حاتم.
وأخرج عن قتادة وعروة، عن ابن مسعود.
ومن طريق العوفي عن ابن عباس: حبيب بن عمرو بن عثمان الثقفي.
وأخرج عن مجاهد: عتبة بن ربيعة من مكة، وابن عبد ياليل الثقفي من الطائف.
(أَليسَ لي مُكُ مِصرَ) " 51 " قال مجاهد: الإسكندرية. أخرجه ابن أبي حاتم.
(وَلَمَّا ضُرِبَ اِبنُ مَريَمَ مَثَلاً) " 57 " : الضارب عبد الله بن الزبعري.
؟سورة الدخان (إِنّا أَنزَلناهُ في لَيلَةٍ مُبارَكَةٍ) " 3 " قال عكرمة: ليلة القدر. أخرجه ابن أبي حاتم.
وقيل: ليلة النصف من شعبان. حكاه ابن عساكر.
(طَعامُ الأَثيم) " 44 " قال سعيد بن جبير: هو أبو جهل. أخرجه ابن أبي حاتم.
؟؟؟سورة الأحقاف
(وَشَهِدَ شاهِدٌ مِن بَني إِسرائيلَ) " 10 " هو عبد الله بن سلام. أخرجه الطبراني من حديث عوف بن مالك الأشجعي بسند صحيح.
وأخرجه ابن أبي حاتم، عن سعيد بن أبي وقاص. ومن طريق العوفي عن ابن عباس.
وقاله مجاهد وعكرمة وآخرون.
(وَقالَ الَّذينَ كَفَروا لِلَّذَينَ آَمنوا لَو كانَ خَيراً ما سَبقونا إِليهِ) " 11 " قال ابن عساكر: قيل قال ذلك بنو عامر وغطفان، والسابقون أسلم وغفار وجهينة ومزينة. وقيل: قاله مشركو قريش، حين أسلمت غفار. وقيل: المراد بالسابقين بلال وعمار وصهيب.
(وَالّذي قالَ لِوالَدَيهِ أُفٍ لَكُما) " 17 " قال السدي: نزلت في عبد الرحمن بن أبي بكر الصديق، وأبيه أبي بكر، وأمه أم رومان. أخرجه ابن أبي حاتم.
وأخرج مثله عن ابن جريج.

وأخرج مجاخد: أنه عبد الله بن أبي بكر، وأنكرت ذلك عائشة، كما أخرجه البخاري عنها، وقالت: نزلت في خلال بن قلال. كذا في الصحيح مكنيا.
(قالوا هَذا عارِضٌ) " 24 " قال ذلك بكر بن معاوية مع قوم.
ذكره ابن عساكر، عن ابن جريج.
(وَإِذ صَرَفنا إِليكَ نَفَراً مِنَ الجِنِّ) " 29 " أخرج ابن أبي حاتم، عن ابن عباس قال: هم جن نصيبين.
وأخرج ابن مردويه، من طريق عكرمة، عن ابن عباس: أنهم كانوا سبعة من أهل نصيبين.
ومن طريق سعيد بن جبير عنه قال: كانوا تسعة.
وأخرج ابن أبي حاتم، عن قتادة قال: الجن الذين صرفوا إلى النبي صلى الله عليه وسلم من الموصل، وكان أشرافهم من نصيبين.
وعن زر بن حبيش قال: كانوا تسعة، أحدهم زوبعة.
وعن مجاهد: أنهم كانوا سبعة: ثلاثة من أهل حران، وأربعة من أهل نصيبين: حسى ومسة وشاطر وماصر وألارد وأليان والأجعم.
وذكر السهيلي: أن ابن دريد ذكر منهم خمسة: شاصر وماصر ومسى وماسي والأحقب. قال: وذكر يحيى بن سلام وغيره قصة عمر بن جابر، وقصة سرق، وقصة زوبعة. قال: فإن كانوا سبعة فالأحقب لقب أحدهم لا إسمه.
واستدرك عليه ابن عساكر ما تقدم عن مجاهد، قال:فإذا ضم إليهم زوبعة وسرق، وكان الأحقب لقبا، كانوا تسعا.
وفي تفسير إسماعيل بن أبي زيد: هم تسعة: سليد وشاصر وماصر والأرقم والأدرس وحسى ومسى وعقم وحاصر.
وقد أخرج ابن مردويه من طريق الحكم بن أبان، عن عكرمة، عن ابن عباس: أنهم كانوا اثني عشر ألفا من جزيرة الموصل.
وأخرجه ابن أبي حاتم أيضا عن عكرمة.
(أُولو العَزمِ مِنَ الرُّسُلِ) " 35 " أخرج ابن أبي حاتم عن ابن زيد قال: كل الرسل كانوا أولي العزم.
وأخرج عن الحسن قال: هم من لم تصبه فتنى من الأنبياء.
وعن أبي العالية قال: هم نوح وهود وإبراهيم ومحمد رابعهم.
وعن سعيد بن عبد العزيز قال: هم نوح وهود وإبراهيم وموسى وشعيب.
وعن السدي قال: هم الذين أمروا بالقتال من الأنبياء، وبلغنا أنهم ستة: إبراهيم وموسى وداود وسليمان وعيسى ومحمد.
وعن ابن سريج قال: ليس منهم سليمان ولا يونس، ولكن إسماعيل ويعقوب وايوب.
وعن الضحاك، عن ابن ؟عباس: قال: هم نوح وإبراهيم وموسى وعيسى ومحمد صلى الله عليه وسلم.
؟سورة الأنفال
(يَستَبدِل قَوماً غَيرَكُم) " 38 " أخرج ابن أبي حاتم، عن أبي هريرة: أن رسول الله صلى الله عليه وسلم تلا هذه الآية: (وَإِن تَتَوَلَّوا يَستَبدِل قَوماً غَيرَكُم ثُمَّ لا يَكونوا أَمثالَكُم) فقالوا: يا رسول الله، من هؤلاء؟ فضرب بيده على كتف سلمان الفارسي ثم قال: " هذا وقومه، ولو كان الدين عند الثريا لتناوله الرجال من الفرس " .
؟سورة الفتح
(سَيَقولُ لَكَ المُخَلَّفُونَ مِنَ الأَعرابِ) " 11 " قال مجاهد: هم جهينة ومزينة. أخرجه ابن أبي حاتم.
وأخرج عنمقاتل: أنهم خمس قبائل.
(سَتُدعَونَ إِلى قَومٍ أُولي بَأسٍ شَديدٍ) " 16 " قال ابن عباس: هم فارس.
وقال عطاء: فارس والروم.
وقال سعيد بن جبير: أهل هوازن.
وقال الضحاك: ثقيف.
وقال جويبر: مسيلمة وأصحابه.
أخرجها كلها ابن أبي حاتم.
(لَقَد رَضَيَ اللَهُ عَنِ المُؤمِنينَ إِذ يُبايِعونَكَ تَحتَ الشَّجَرَةِ) " 18 " أخرج ابن أبي حاتم، عن السدي أنه سئل: كم كان أهل الشجرة ببيعة الرضوان؟ قال: كانوا ألفا وخمسمائة وخمسا وعشرين.
وأخرج مسلم، عن معقل بن يسار: أنهم كانوا ألفا وأربعمائة.
وأخرج عن ابن أبي أوفى قال: كنا يوم الشجرة ألفا وثلثمائة.
وأخرج ابن أبي حاتم من حديث سلمة بن الأكوع: أن الشجرة سمرة.
(وَأَثابَهُم فَتحاً قَريباً) " 18 " قال ابن أبي ليلى: فتح خيبر.
وقال السدي: مكة. أخرجهما ابن أبي حاتم.
(وَأُخرى لَم تَقدِرُوا عَلَيها) " 21 " قال ابن أبي ليلى: فارس والروم.
وأخرجه ابن أبي حاتم.
(وَهُوَ الَّذي كَفَّ أَيديَهُم عَنكُم) " 24 " الآية .. نزلت في ثمانين من أهل مكة، هبطوا على النبي صلى الله عليه وسلم من التنعيم ليقتلوه. أخرجه الترمذي من حديث أنس.
؟؟سورة الحجرات
(إِنَّ الَّذَينَ يُنادونَكَ مِن وَراءِ الحُجُراتِ) " 4 " : نزلت في ناس من الأعراب، منهم الأقرع بن حابس. أخرجه أحمد وغيره.
(إِن جاءَكُم فاسِقٌ بِنَبَأ) " 6 " : نزلت في الوليد بن عقبة. أخرجه أحمد وغيره من حديث الحرث بن ضرار الخزاعي.

(قالَت الأَعرابُ آَمَنَّا) " 14 " : هم بنو أسد. أخرجه سعيد بن منصور، عن سعيد بن جبير.
؟؟سورة ق
(يَومَ يُنادِ المُنادي) " 41 " : هو إسرافيل. أخرجه ابن عساكر، عن يزيد بن جابر.
(مِن مَكانٍ قَريبٍ) " 41 " قال قتادة: كنا نحدث أنه ينادي من بيت المقدس من الصخرة. أخرجه ابن أبي حاتم.
؟؟؟؟سورة الذاريات
(ضَيفِ إِبراهيمَ) " 24 " قال عثمان بن محسن: كانوا أربعة من الملائكة: جبريل وميكائيل وغسرافيل وعزرائيل. أخرجه أبو نعيم.
(وَبَشَّروهُ بِغُلامٍ عَليم) " 28 " : قال مجاهد: هو إسماعيل. أخرجه ابن أبي حاتم.
وقال الكرماني بعد حكايته: أجمع المفسرون على أنه إسحاق.
(فَأَخرَجنا مَن كان فيها مِنَ المُؤمِنينَ) " 35 " قال مجاهد: لوط وابنته.
وقال سعيد بن جبير: كانوا ثلاثة عشر.
وقال قتادة: أهل بيته. أخرجه ابن أبي حاتم.
؟سورة النجم
(وَالنَّجمِ) " 1 " : قال مجاهد: الثريا.
وقال السدي: الزهرة.
وقيل: هو رجل، وقيل: محمد صلى الله عليه وسلم. حكاه الكرماني.
(عَلَّمَهُ إِلى عَبدِهِ) " 10 " قال ابن عباس: هو محمد صلى الله عليه وسلم.
وقال الحسن: هو جبريل. أخرجه ابن أبي حاتم.
(أَفَرَيتَ الّذي تَوَلّى) " 33 " قال السدي: هو العاصي بن وائل.
وقال مجاهد: الوليد بن المغيرة. أخرجهما ابن أبي حاتم.
؟سورة القمر (يَومَ يَدعُ الدّاعِ) " 6 " و (في يَومِ نَحسٍ مُستَمِرٍّ) " 19 " : قال زر بن حبيش: يوم الأربعاء. أخرجه ابن أبي حاتم.
(فَنادَوا صاحِبَهُم) " 29 " : هو قدار بن سالف، ويلقب بالأجهر.
؟سورة الرحمن (وَلِمَن خافَ مَقامَ رَبِّهِ جَنَّتانِ) " 46 " أخرج ابن أبي حاتم، عن ابن شوذب وعطاء: أنها نزلت في أبي بكر.
سورة الواقعة
(وَالسّابِقونَ السّابِقونَ) " 10 " قال محمد بن كعب: هم الأنبياء. زاد مجاهد: وأتباعهم.
وقال ابن عباس: يوشع بن نون سبق إلى موسى، ومؤمن آل ياسين سبق إلى عيسى، وعلي بن أبي طالب سبق إلى النبي صلى الله عليهوسلم. أخرج ذلك ابن أبي حاتم.
(وَنُنشِئَكُم فيما لا تَعلمونَ) " 61 " قال بعضهم. في حواصل طير، تكون ببرهوت كأنها الزرازير. أخرجه ابن أبي حاتم.
؟سورة الحديد
(فَضُرِبَ بَينَهُم بِسورٍ) " 13 " قال مجاهد: هو الحجاب الذي في سورة الأعراف.
وقال قتادة: حائط بين الجنة والنار. أخرجهما ابن أبي حاتم.
(الغَرورُ): هو الشيطان.
(وَجَعلنا في قُلوبِ الَّذينَ اِتَّبَعوهُ) قال ابن جرير: هو النبي صلى الله عليه وسلم. أخرجه ابن أبي حاتم.
سورة المجادلة
(قَد سَمِعَ اللَهُ قَولَ الّتي تُجادِلُكَ في زَوجِها): هي خولة بنت ثعلبة، زوجها هو أوس بن الصامت، كما في المستدرك عن عائشة وعن ابن أبي حاتم، عن ابي العالية: خولة بنت دليج.
(أَلَم تَرَ إِلى الّذينَ نُهوا عَنِ النَّجوى) " 8 " هم اليهود.
(أَلَم تَرَ إِلى الّذَينَ تَوَلَّوا قَوماً) " 14 " الآية .. قال السدي: بلغنا أنها نزلت في عبد اللَهِ بن نفيل من المنافقين. أخرجه ابن أبي حاتم.
(لا تَجِدُ قَوماً يُؤمِنونَ) " 22 " الآية .. أخرج ابن أبي حاتم، من طريق سعيد بن عبد العزيز، عن عمر بن الخطاب قال: لو كان أبو عبيدة حيا لاستخلفته. قال سعيد: وفيه نزلت هذه الآية، حين قتل أباه يوم بدر.
وقال ابن عساكر: روى ابن نطيس، عن ابن عباس: أن الآية عني بها جماعة من الصحابة.
فقوله: (وَلَو كانُوا آَباءَهُم) " 22 " : يريد أبا عبيدة لأنه قتل أباه يوم أحد.
(أَو أَبناءَهُم) " 22 " يريد أبا بكر، لأنه دعا ابنه للبراز يوم بدر، فأمره رسول الله صلى الله عليه وسلم بالقعود.
(أَو إِخوانَهُم): يريد مصعب بن عمير، قتل أخاه أبا عزيز يوم أحد.
(أو عَشيرَتَهُم) " 22 " : يريد عليا ونحوهن ممن قتلوا عشائرهم.
سورة الحشر
(أَخرَجَ الّذيينَ كَفَروا مِن أَهلِ الكِتابِ) " 2 " : هم النضير.
(لأَوَّلِ الحَشرِ):2: قال ابن عباس: هو الشأم. أخرجه ابن أبي حاتم.
(مِن أَهلِ القُرى) " 7 " قال مقاتل: يعني قريظة والنضير وخيبر.
أخرجه ابن أبي حاتم.
(إِذ قالَ لِلإِنسانِ اكفُر) " 16 " هو برصيصا العابد. ذكره ابن كثير.
؟؟سورة الممتحنة
(وَمَ، يَفعَلهُ مِنكُم) " 1 " : نزلت في حاطب بن أبي بلتعة.

(عَسى اللَهُ أَن يَجعَلَ بَينَكٌم وَبَينَ الّذينَ عادَيتُم مِنهُم مَوَدَةً) " 7 " : قال ابن شهاب: نزلت في جماعة، منهم أبو سفيان. أخرجه ابن أبي حاتم.
(لا ينهاكُمُ اللَهُ عَنِ الّذينَ لَم يُقاتِلوكُم) نزلت في قبيلة أم اسماء بنت أبي بكر كما في المستدرك.
(إِذا جاءَكُمُ المُؤمِناتُ مُهاجِراتٍ) " 10 " : أخرج الطبراني، عن عبد الله: أنها نزلت في أم كلثوم بنت عقبة بن أبي معيط.
وأخرج ابن أبي حاتم، عن يزيد بن أبي حبيب: أنه بلغه أنها نزلت في أمية بنت بشر، امرأة أبي حسان بن الدحداحة.
وعن مقاتل: أنها نزلت في سعيدة، امرأة صيفي بن الواهب.
(وَإِن فاتَكُم شَيءٌ مِن أَزواجِكُم إِلى الكُفارِ) " 11 " : قال الحسن: نزلت في أم الحكم بنت أبي سفيان، ارتدت، فتزوجها رجل ثقفي. وفي امرأة من قريش، ارتدت فأسلمت مع ثقيف حين أسلموا. أخرجه ابن أبي حاتمز (لا تَتَوَلَّوا قَوماً غَضِبَ اللَهُ عَلَيهِم) " 13 " : قال ابن مسعود هم اليهود والنصارى. أخرجه ابن أبي حاتم.
؟سورة الجمعة
(وَآخرينَ مِنهُم لَمَّا يَلحَقوا بِهِم) " 3 " أخرج البخاري، عن أبي هريرة مرفوعا: أنهم قوم سلمان.
وأخرج ابن أبي حاتم، عن مجاهد قال: هم الأعاجم.
؟سورة المنافقين
(لا تُنفِقوا عَلى مَن عِندَ رَسُولِ اللَهِ) " 7 " : و (لَئِن رَجَعنا إِلى المَدينَةِ لَيُخرِجَنَّ الأَعَزُّ مِنها الأَذلَّ) " 8 " : القائل عبد الله بن أبي ابن سلول، كما أخرجه البخاري وغيره، عن زيد بن أرقم.
؟سورة التحريم
(لِمَ تُحَرِّمُ ما أَحَلَّ اللَهُ لَكَ) " 1 " : هي سريته مارية، كما أخرجه الحاكم والنسائي، من حديث ابن عباس،والطبراني من حديث أبي هريرة، والضياء في المختارة من حديث عمر.
(وَإِذ أسَرَّ النَّبيُّ إِلى بَعضِ أَزواجِهِ حَديثاً) " 3 " هي حفصة، وهو تحريم مارية، كما في حديث أبي هريرة وعمر.
(فَلَمَّا نَبَّأَت بِهِ) " 3 " أخبرت به، كما في الأحاديث المذكورة.
(عَرَّفَ بَعضَهُ وَأَعرَضَ عَن بَعضٍ) " 3 " قال مجاهد: الذي عرف أمر مارية، وأعرض عن قوله: (إِن أباك وأباها يليان الناس بعدي) مخافة أن يفشو. أخرجه ابن أبي حاتم.
(إِن تَتُوبا إِلى اللَهِ ... وَإِن تَظاهَرا) " 4 " هما عائشة وحفصة، كما في الصحيح عن عمر، لما سأله ابن عباس.
(وَصالِحُ المُؤمِنينَ) " 4 " قال صلى الله عليه وسلم: (أبو بكر وعمر) أخرجه الطبراني في الأوسط، من حديث ابن مسعود.
وأخرجه أيضا عن ابن عمر وابن عباس موقوفا.
وأخرج ابن أبي حاتم مثله عن الضحاك وغيرهس.
وأخرج عن سعيد بن جبير قال: نزلت في عمر خاصة.
(اِمرَأَتَ نُوحٍ) " 10 " والهة. (وَاِمرَأَتَ لُوطٍ) والعة.
سورة ن
(وَلا تُطِع كُلَّ حَلاَّفٍ) " 10 " : الآيات، قال السد: نزلت في الأخنس بن شريف.
وقال مجاهد: في الأسود بن عبد يغوث. أخرجهما ابن أبي حاتم، وقيل:ن الوليد بن المغيرة. حكاه الكرماني.
(أَصحابَ الجَنَّةِ) " 17 " كانت مصروان قرية بيمن، بينها وبين صنعاء ستة أميال. أخرجه ابن أبي حاتم، عن سعيد بن جبير.
(أَنِ اغدوا عَلَى حَرثِكُم) " 22 " : قال مجاهد: كان غنياً. أخرجه ابن أبي حاتم.
سورة الحاقة
(وَثَمانِيَةَ أَيَّامٍ) قال الربيع بن أنس: كان أولها الجمعة. أخرجه ابن أبي حاتم.
(وَيَحمِلُ عَرشَ رَبِّكَ) " 17 " الآية .. أخرج ابن أبي حاتم، عن ابن زيد: لم يسم من حملة العرش إلا إسرافيل. قال: وميكائيل ليس من حملة العرش.
وأخرج عن أبي الزاهرية قال: أنبئت أن لبنان أحد حملة العرش الثمانية يوم القيامة.
وذكر يحيى بن سلام قال: بلغني أن روقيل من حملة العرش.
سورة المعارج
(سَأَلَ سائِلٌ ) " 1 " قال ابن عباس: هو النضر بن الحرث. أخرجه ابن أبي حاتم.
وقيل: هو محمد، وقيل: هو نوح، عليهما الصلاة والسلام. حكاهما الكرماني.
سورة نوح
(اغفِر لي وَلِوالِدَيَّ) " 28 " يعني والده وجده. أخرجه ابن أبي حاتم.
واسم أبيه لمك، بوزن ضرب، وجده متوشلخ، بفتح الميم، وتشديد المثناة الفوقية المضمومة، بعدها واو ساكنة، وفتح الشين المعجمة واللام، بعدها خاء معجمة.
سورة الجن
(سَفيهُنا) " 4 " قال مجاهد: هو إبليس. أخرجه ابن أبي حاتم.
سورة المدثر

(ذَرني وَمَن خَلَقتُ وَحيداً) " 11 " أخرج الحاكم، عن ابن عباس: أنها نزلت في الوليد بن المغيرة.
(بَنينَ شُهوداً) " 13 " قال ابو مالك وسعيد بن جبير: كانوا ثلاثة عشر ابنا. أخرجه ابن أبي حاتم.
سورة القيامة
(فَلا صَدَّقَ وَلا صَلَّى) " 31 " الآيات، قال مجاهد وغيره: نزلت في أبي جهل. أخرجه ابن أبي حاتم.
سورة الإنسان
(هَل أَتَى عَلَى الإِنسانِ) " 1 " قال قتادة: هو آدم. أخرجه ابن أبي حاتم.
سورة المرسلات
أخرج ابن أبي حاتم قال: (المُرسَلاتِ) " 1 " : الملائكة.
وعن أبي صالح أنه قال: (النَّاشِراتِ .. وَالفارِقاتِ .. وَالمُلقِياتِ) " 3 - 5: الملائكة.
سورة عم
(وَيَقولُ الكافِرُ يا لَيتَني كُنتُ تُراباً) " 40 " قال أبو قاسم بن حبيب: رأيت في بعض التفاسير أن الكافر هنا إبليس. ذكره ابن عساكر.
سورة النازعات
أخرج ابن أبي حاتم، عن أبي صالح أنه قال في (النَّازِعاتِ .. وَالنَّاشِطاتِ .ز وَالسَّابِحاتِ .. والمُدَبِّراتِ) " 1 - 5 " : الملائكة.
(بِالسَّاهِرَةِ) " 14 " قال عثمان بن أبي العاتكة: بالسفح الذي بين جبل أريحا وجبل حسان. أخرجه ابن أبي حاتم.
وقال وهب بن منبه: هي بيت المقدس. أخرجه البيهقي في البعث.
وقال ابن عساكر: هي أرض الشام.
وقيل: جبل بيت المقدس.
وقيل: جهنم.
(نَكالَ الآَخِرَةِ وَالأَُولى) " 25 " هي قوله: (ما عَلِمتُ لَكُم مِن إِلهٍ غَيري) القصص: 38 قاله عكرمة وعبد الله بن عمر، قال: وكان بين الكلمتين أربعون سنة. أخرجه ابن أبي حاتم.
سورة عبس
(الأعمَى) " 2 " هو عبد الله بن أم مكتوم، كما أخرجه الترمذي والحاكم، عن عائشة.
(أَما مَنِ استَغنى) " 5 " : هو أمية بن خلف. أخرجه ابن أبي حاتم، عن قتادة، عن مجاهد.
وأخرج من وجه آخر، عن مجاهد: أنه عتبة بن ربيعة.
وأخرج من طريق العوفي، عن ابن عباس: أنه عتبة، وأبو جهل، والعباس بن عبد المطلب.
سورة التكوير
(الخُنَّسِ. الجَواري الكُنَّسِ) " 15، 16 " أخرج ابن أبي حاتم، عن علي بن أبي طالب قال: هي خمسة أنجم: زحل، وعطارد، والمشتري، وبهرام، والزهرة، ليس في الكواكب شيء يقطع المجرة غيرهم.
وأخرج عن ابن مسعودن قال: هي بقر الوحش.
وعن سعيد بن جبير قال: هي الظباء.
(إِنَّهُ لَقَولُ رَسُولٍ كَريم) " 19 " قال الضحاك والربيع والسدي وغيرهم: جبريل. أخرجه ابن أبي حاتم.
وقال آخرون: هو محمد صلى الله عليه وسلم.
سورة البروج
أخرج ابن جرير، عن أبي هريرة مرفوعا (واليَومِ المَوعودِ) " 2 " هو يوم القيامة.
(وَشاهِدٍ) " 3 " هو يوم الجمعة. (وَمَشهودٍ) يوم عرفة.
وقال النخعي: شاهد يوم النحر.
وقال مجاهد: آدم.
وقال الحسن والحسين: شاهد محمد صلى الله عليه وسلم. أخرجه ابن أبي حاتم.
وأخرج ابن جرير، عن عكرمة قال: الشاهد محمد، والمشهود يوم الجمعة.
(أَصحابُ الأُخدودِ) " 4 " أخرج ابن أبي حاتم من طريق قتادة قال: كنا نحدث أن عليا قال: هم أناس كانوا بمدارع اليمن.
وأخرج من طريق الحسن عنه قال: هم الحبشة.
سورة الطارق
(النَّجَمُ) " 3 " : قيل زحل، وقيل: الثريا. حكاه ابن عساكر، والله تعالى أعلم.
سورة الفجر
أخرج سعيد بن منصورن عن ابن عباس رضي الله عنهما قال: الفجر المحرم، وهو فجر السنة.
(وَلَيالٍ عَشرٍ) " 2 " هي عشر الأضحى، كما أخرجه أحمد والنسائي.
عن جابر مرفوعا.
وأخرجه ابن أبي حاتمن من طريق ابن عباس.
وأخرج من طريق عنه أيضا: أنه العشر الأواخر من رمضان.
(فَأَمَّا الإِنسانُ) " 14 " الايات، قال ابن جرير: نزلت في أمية بن خلف. أخرجه ابن أبي حاتم.
سورة البلد
(لا أُقسِمُ بِهَذا البَلَدِ) " 1 " قال ابن عباس: هو مكة أخرجه ابن أبي حاتم.
سورة الشمس
(إِذ اِنبَعَثَ أَشقاها) " 12 " هو قدار.
وقال الفراء والكلبي: هما رجلان: قدار بن سالف، ومصدع بن دهر، ولم يقل أشقياها للفاصلة.
سورة الليل
(الأشقَى) " 15 " أمية بن خلف. أخرجه ابن أبي حاتم، عن ابن مسعود.
(الأشقى) " 17 " أبو بكر الصديق، كما في أحاديث المستدرك وغيره.
سورة التين
أخرج ابن أبي حاتم عن كعب قال: (التِّينِ) " 1 " : دمشق.
(وَالزَّيتونِ) بيت المقدس.

وعن قتادة: التين الجبل الذي عليه دمشق، والزيتون جبل عليه بيت المقدس.
وعن الربيع: جبل عليه التين والزيتون.
وعن محمد بن كعب: التين جبل أصحاب الكهف، والزيتون مسجد إيليا.
ومن طريق العوفي، عن ابن عباس: التين مسجد نوح الذي على الجودي.
وعن عكرمة في هذا عشرون قولا.
(البَلدِ الأَمينِ) " 3 " : مكة.
وأخرج ابن عساكر، عن عمر بن الدرفش الغساني قال: والتين مسجد دمسوا، كان بستانا لهود عليه الصلاة والسلام، فيه تين، والزيتون مسجد بيت المقدس.
سورة العلق
(كَلاَّ إِنَّ الإِنسانَ لَيطغى) " 6 " : إلى آخر السورة .. نزلت في أبي جهل، والله أعلم.
سورة القدر
فيها أقوال كثيرة تزيد على الأربعين، وحاصلها أقوال عشرة: ليالي العشر الأخير، وليلة أول الشهر، ونصفه، والسابعة عشر، وثلاثة تليها، ونصف شعبان. وقيل: بالإبهام، والتنقل كل عام: في كل رمضان، وفي كل السنة، فهذه عشرة أقوال.
سورة الهمزة
أخرج ابن أبي حاتم، عن عثمان بن عمر قال: ما زلنا نسمع أن (وَيلٌ لِكُلِّ هُمَزَةٍ) نزلت في أبي بن خلف.
وأخرج عن السدي: أنها نزلت في الأخنس بن شريق.
وأخرج عن مجاهد: في جميل بن فلال.
وعن ابن جريج قال: قال ناس: إنه الوليد بن المغيرة.
سورة الفيل
(أصحابِ الفيلِ) " 1 " قال سعيد بن جبير: هو أبو الكيشوم. أخرجه ابن أبي حاتم.
وأخرج عن ابن جرير، عن قتادة: أن قائد الجيش اسمه أبرهة الأشرم من الحبشة.
(طَيراً أَبابيل) " 3 " أخرج ابن أبي حاتم، عن مجاهد وعكرمة وغيرهما: العنقاء.
سورة قريش
(رِحلَةَ الشِّتاءِ) " 2 " إلى اليمن. (وَالصَّيفِ) إلى الشام. انتهى.
سورة الكوثر
فسر (الكَوثَرَ) في الأحاديث الصحيحة المتواترة بأنه نهر في الجنة.
(إِنَّ شانِئَكَ) " 3 " قال ابن عباس: هو أبو جهل.
وقال عطاء: هو أبو لهب.
وقال عكرمة: العاص بن وائل.
وفي رواية عن ابن عباس: كعب بن الأشرف.
قال شمر بن عطية: عقبة بن أبي معيط.
اخرج ذلك ابن أبي حاتم.
سورة الكافرون
نزلت في الوليد بن وائل، والأسود بن المطلب، وأمية بن خلف، كما أخرجه ابن أبي حاتم، عن سعيد.
سورة تبت
(أَبي لَهبٍ) " 1 " : اسمه عبد العزى.
(وامرَأَتُهُ) " 14 " : هي أم جميل، العوراء بنت حرب، أخت أبي سفيان صخر بن حرب.
قال ابن دحية في التنوير: اسمها العواء، كذا في مسند الحميدي.
وقيل: اسمها أروى. انتهى.
سورة الفلق
(غاسِقٍ إِذا وَقبَ) " 3 " فسر في حديث مرفوع: بالقمر إذا طلع.
أخرجه الترمذي من حديث عائشة.
وقال ابن شهاب: هو الشمس إذا غربت.
وقال ابن زيد: الثريا. أخرجهما ابن أبي حاتم.
(النَّفَّاثاتِ في العُقَدِ) " 4 " بنات لبيد بن الأعصم. انتهى.
سورة الناس
(الخَنَّاسِ) " 4 " هو الشيطان. كما أخرجه ابن جرير، عن ابن عباس رضي الله عنهما. والله أعلم.


مما رواه الأساطين في عدم المجيء إلى السلاطين

الكتاب : مما رواه الأساطين في عدم المجيء إلى السلاطين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


مما رواه الأساطين في عدم المجيء إلى السلاطين

الكتاب : مما رواه الأساطين في عدم المجيء إلى السلاطين
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

بسم الله الرحمن الرحيم
هذا ما رواه الأساطين، في عدم المجيء إلى السلاطين: أخرج أبو داود، والترمذي وحسنه، والنسائي، والبيهقي في )شعب الإيمان(، عن ابن عباس، رضي الله عنهما، عن النبي صلى الله عليه وسلم قال: )من سكن البادية جفا، ومن اتبع الصيد غفل، ومن أتى أبواب السلاطين افتتن(.
وأخرج أو داود، والبيهقي، عن أبي هريرة، رضي الله عنه، عن النبي صلى الله عليه وسلم قال: )من بدا فقد جفا، ومن اتبع الصيد غفل، ومن أتى أبواب السلاطين افتتن، وما ازداد عبد من السلطان دنوا إلا ازداد من الله بعدا(.
وأخرج أحمد في مسنده، والبيهقي بسند صحيح، عن أبي هريرة رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: )من بدا جفا، ومن اتبع الصيد غفل، ومن أتى أبواب السلطان افتتن، وما ازداد أحد من السلطان قرباً، إلا ازداد من الله بعداً(.
وأخرج ابن عدي عن أبي هريرة رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: )إن في جهنم وادياً تستعيذ منه كل يوم سبعين مرة، أعده الله للقراء المرائين في أعمالهم وإن أبغض الخلق إلى الله عالم السلطان(.
وأخرج ابن لال والحافظ أبو الفتيان الدهستاني في كتاب )التحذير من علماء السوء(، والرافعي في )تاريخ قزوين(، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: )إن أبغض الخلق إلى الله تعالى العالم يزور العمال(.
ولفظ أبي الفتيان: )إن أهون الخلق على الله: العالم يزور العمال(.
وأخرج ابن ماجه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: )إن أبغض القراء إلى الله تعالى الذين يزورون الأمراء(.
وأخرج الديلمي في )مسند الفردوس( عن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )إذا رأيت العالم يخالط السلطان مخالطة كثيرة فاعلم أنه لص(.
وأخرج ابن ماجه بسند رواته ثقات، عن ابن عباس رضي الله عنه عن النبي صلى الله عليه وسلم قال: )إن أناسا من أمتي سيتفقهون في الدين، ويقرؤون القرآن، ويقولون نأتي الأمراء، فنصيب من دنياهم، ونعتزلهم بديننا ولا يكون ذلك كما لا يجتني من القتاد إلا الشوك، كذلك لا يجتنى من قربهم إلا الخطايا(.
وأخرج الطبراني في )الأوسط( بسند رواته ثقات، عن ثوبان رضي الله عنه مولى رسول الله صلى الله عليه وسلم قال: يا رسول الله من أهل البيت أنا؟ فسكت، ثم قال في الثالثة: )نعم ما لم تقم على باب سدة، أو تأتي أميراً فتسأله(.
قال الحافظ المنذري في )الترغيب والترهيب( المراد بالسدة هنا، باب السلطان ونحوه.
وأخرج الترمذي وصححه، والنسائي،.........
والحاكم وصححه، قال رسول الله صلى الله عليه وسلم: )سيكون بعدي أمراء، فمن دخل عليهم فصدقهم بكذبهم، وأعانهم على ظلمهم، فليس مني، ولست منه، وليس بوارد علي الحوض، ومن لم يدخل عليهم، ولم يعنهم على ظلمهم، ولم يصدقهم بكذبهم، فهو مني، وأنا منه، وهو وارد علي الحوض(.
وأخرج أحمد، وأبو يعلى، وابن حبان في صحيحه عن أبي سعيد الخدري رضي الله عنه، عن النبي صلى الله عليه وسلم: )تكون أمراء تغشاهم غواش وحواش من الناس(.
وأخرج أحمد، والبزار، وابن حبان، في صحيحه عن جابر بن عبد الله رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )سيكون أمراء، من دخل عليهم وأعانهم على ظلمهم، وصدقهم بكذبهم، فليس مني ولست منه، ولن يرد علي الحوض. ومن لم يدخل عليهم، ولم يعنهم على ظلمهم، ولم يصدقهم بكذبهم فهو مني وأنا منه وسيرد علي الحوض(.
وأخرج الشيرازي في )الألقاب( عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: )إنها ستكون أمراء، فمن صدقهم بكذبهم، وأعانهم على ظلمهم، وغشي أبوابهم، فليس مني ولست منه، ولا يرد علي الحوض، ومن لم يصدقهم بكذبهم، ولم يعنهم على ظلمهم، ولم يغش أبوابهم، فهو مني وسيرد علي الحوض(.
وأخرج الحسن بن سفيان في مسنده، والحاكم في تاريخه، وأبو نعيم، والعقيلي، والديلمي، والرافعي في تاريخه، عن أنس بن مالك، رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )العلماء أمناء الرسل على عباد الله ما لم يخالطوا السلطان فإذا خالطوا السلطان، فقد خانوا الرسل فاحذروهم، واعتزلوهم(.

وأخرج العسكري، عن علي بن أبي طالب رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )الفقهاء أمناء الرسل، ما لم يدخلوا في الدنيا ويتبعوا السطان، فإذا فعلوا ذلك فاحذروهم(.
وأخرج الحاكم في تاريخه، والديلمي، عن معاذ بن جبل رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )ما من عالم أتى صاحب سلطان طوعاً، إلا كان شريكه في كل لون يعذب به في نار جهنم(.
وأخرج أبو الشيخ في )الثواب( عن معاذ بن جبل رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: )إذا قرأ الرجل القرآن وتفقه في الدين، ثم أتى باب السطان، تَمَلُّقاً إليه، وطمعا لما في يده، خاض بقدر خطاه في نار جهنم(.
وأخرج الديلمي، عن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: )يكون في آخر الزمان علماء يرغبون الناس في الآخرة ولا يرغبون، ويزهدون الناس في الدنيا ولا يزهدون، وينهون عن غشيان الأمراء ولا ينتهون(.
وأخرج الديلمي عن عمر بن الخطاب رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )إن الله يحب الأمراء إذا خالطوا العلماء، ويمقت العلماء إذا خالطوا الأمراء، لأن العلماء إذا خالطوا الأمراء رغبوا في الدنيا، والأمراء إذا خالطوا العلماء رغبوا في الآخرة(.
وأخرج أبو عمرو الداني في كتاب )الفتن( عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: )لا تزال هذه الأمة تحت يد الله وكنفه، ما لم يماري قراؤها أمراءها(.
وأخرج الحاكم، وصححه، عن عبد الله بن الشخير رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: )أقلوا الدخول على الأغنياء، فإنه أجدر ألا تزدروا نعمة الله(.
وأخرج الحكيم الترمذي في )نوادر الأصول( عن عمر بن الخطاب، رضي الله عنه، قال: أتاني رسول الله صلى الله عليه وسلم وأنا أعرف الحزن في وجهه، فأخذ بلحيته، فقال: )إِنّا لِلَّهِ وَإِنّا إِلَيهِ راجِعون أتاني جبريل آنفاً، فقال لي: إن أمتك مفتتنه بعك بقليل من الدهر، غير كثير، قلت: ومن أين ذلك!؟ قال: من قبل قرائهم وأمرائهم، يمنع الأمراء الناس حقوقهم، فلا يعطونها، وتتبع القراء أهواء الأمراء قلت: يا جبريل! فبم يسلم من يسلم منهم؟ قال: بالكف والصبر، إن أعطوا الذي لهم أخذوه وإن منعوه تركوه(.
وأخرج الحاكم، عن عبد الله بن الحارث رضي الله عنه: أنه سمع النبي صلى الله عليه وسلم يقول: )سيكون بعدي سلاطين، الفتن على أبوابهم كمبارك الإبل، لا يعطون أحداً شيئاً، إلا أخذوا من دينه مثله(.
وأخرج الديلمي، عن أبي الأعور السلمي رضي الله تعالى عنه، قال: قال رسول الله صلى الله عليه وسلم: )إياكم، وأبواب السلطان(.
وأخرج الحسن بن سفيان في مسنده والديلمي، عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: )اتقوا أبواب السلطان وحواشيها، فإن أقرب الناس منها أبعدهم من الله، ومن آثر سلطان على الله، جعل الفتنة في قلبه ظاهرة وباطنة، وأذهب عنه الورع وتركه حيران(.
وأخرج ابن عساكر، عن ابن عباس رضي الله عنهما قال: قال رسول اله صلى الله عليه وسلم: )سيكون قوم بعدي من أمتي، يقرؤون القرآن، ويتفقهون في الدين، يأتيهم الشيطان، فيقول: لو أتيتم السلطان، فأصلح من دنياكم، واعتزلوهم بدينكم! ولا يكون ذلك، كما لا يجتنى من القتاد، إلا الشوك، كذلك لا يجتنى من قربهم إلا الخطايا(.
وأخرج هناد بن السري في )الزهد(، عن عبيد بن عمير رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: )ما ازداد رجل من السلطان قرباً إلا ازداد من الله بعداً(.
وأخرج الديلمي، عن أنس رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: )من تقرب من ذي سلطان ذراعاً، تباعد الله منه باعاً(.
وأخرج الديلمي، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: )من مشى إلى سلطان جائر طوعاً، من ذات نفسه، تملقاً إليه بلقائه، والسلام عليه، خاض نار جهنم بقدر خطاه، إلى أن يرجع من عنده إلى منزله، فإن مال إلى هواه، أو شد على عضده لم يحلل به من الله لعنة إلا كان عليه مثلها، ولم يعذب في النار بنوع من العذاب، إلا عذب بمثله(.

وأخرج أبو الشيخ، عن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وسلم: )من قرأ القرآن، وتفقه في الدين ثم أتى صاحب سلطان طمعاً لما في يديه، طبع الله على قلبه، وعذب كل يوم بلونين من العذاب، لم يعذب به قبل ذلك(.
وأخرج الحاكم في تاريخه عن معاذ رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: )من قرأ القرآن وتفقه في الدين ثم أتى صاحب سلطان طمعاً لما في يديه خاض بقدر خطاه في نار جهنم(.
وأخرج البيهقي، عن رجل من بني سليم، قال: قال رسول الله صلى الله عليه وسلم: )إياكم وأبواب السلطان(.
وأخرج الديلمي، عن علي، قال: قال رسول الله صلى الله عليه وسلم: )إياكم ومجالسة السلطان، فإنه ذهاب الدين، وإياكم ومعونته فإنكم لا تحمدون أمره(.
وأخرج ابن أبي شيبة، والطبراني عن ابن عباس رضي الله عنهما، قال: قال رسول الله صلى الله عليه وسلم: )إنها ستكون أمراء تعرفون، وتنكرون فمن ناوأهم نجا، ومن اعتزلهم سلم، أو كاد، ومن خالطهم هلك(.
وأخرج البيهقي، عن علي بن أبي طالب رضي الله عنه، قال: )اتقوا أبواب السلطان(.
وفي )الفردوس( من حديث علي رضي الله عنه مرفوعاً: )أفضل التابعين من أمتي من لا يقرب أبواب السلاطين(.
وأخرج البيهقي، عن ابن مسعود رضي الله عنه، قال: )إن على أبواب السلطان فتناً كمبارك الإبل، لا تصيبون من دنياهم شيئاً إلا أصابوا من دينكم مثله(.
وأخرج الدارمي في مسنده عن ابن مسعود رضي الله عنه قال: )من أراد أن يكرم دينه، فلا يدخل على السلطان، ولا يخلون بالنسوان ولا يخاصمن أصحاب الأهواء(.
وأخرج البخاري في تاريخه وابن سعد في )الطبقات( عن ابن مسعود رضي الله عنه قال: )يدخل الرجل على السلطان ومعه دينه، فيخرج وما معه شيء(.
وأخرج ابن سعد في )الطبقات( عن سلمة بن نبيط قال: )قلت لأبي - وكان قد شهد النبي صلى الله عليه وسلم ورآه وسمع منه - يا أبت لو أتيت هذا السلطان فأصبت منهم وأصاب قومك في جناحك؟ قال: أي بني إني أخاف أن أجلس منهم مجلساً يدخلني النار(.
وأخرج الدارمي، عن ابن مسعود رضي الله عنه قال: )من طلب العلم لأربع دخل النار: ليباهي به العلماء، ويماري به السفهاء، أو ليصرف به وجوه الناس إليه، أو يأخذ به من الأمراء(.
وأخرج ابن ماجه، والبيهقي، عن ابن مسعود، قال: لو أن أهل العلم صانعوا العلم، ووضعوه عند أهله، لسادوا به أهل زمانهم ولكنهم بذلوه لأهل الدنيا لينالوا به من دنياهم، فهانوا عليهم. سمعت نبيكم صلى الله عليه وسلم يقول: )من جعل الهم هماً واحداً هم آخرته، كفاه الله ما همه من أمر دنياه ومن تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديتها هلك(.
وأخرج ابن أبي شيبة، عن حذيفة بن اليمان رضي الله تعالى عنه قال: )ألا! لا يمشين رجل منكم شبراً إلى ذي سلطان(.
وأخرج ابن أبي شيبة، وأبو نعيم في )الحلية(، عن حذيفة رضي الله تعالى عنه قال: )إياكم ومواقف الفتن! قيل وما مواقف الفتن؟ قال أبواب الأمير؛ يدخل الرجل على الأمير، فيصدقه بالكذب، ويقول ما ليس فيه(.
وأخرج ابن عساكر، عن أبي أمامة الباهلي، قال: قال النبي صلى الله عليه وسلم: )أبعد الخلق من الله، رجل يجالس الأمراء، فما قالوا من جور صدقهم عليه(.
وأخرج البيهقي، عن وهب بن منبه، أنه قال لعطاء: )إياك وأبواب السلطان! فإن على أبواب السلطان فتناً كمبارك الإبل، لا تصيب من دنياهم شيئاً إلا أصابوا من دينك مثله(.
وأخرج ابن أبي شيبة، والبيهقي، عن سلمة بن قيس، قال: لقيت أبا ذر، فقال: )يا سلمة بن قيس! ثلاث فاحفظها: لا تجمع بين الضرائر فإنك لن تعدل ولو حرصت، ولا تعمل على الصدقة، فإن صاحب الصدقة زائد وناقص، ولا تغش ذات سلطان فإنك لا تصيب من دنياهم شيئاً، إلا أصابوا من دينك أفضل منه(.
فصل

ذهب جمهور العلماء من السلف، وصلحاء الخلف إلى أن هذه الأحاديث والآثار جارية على إطلاقها سواء دعوه إلى المجيء إليهم أم لا، وسواء دعوه لمصلحة دينية أم لغيرها. قال سفيان الثوري: )إن دعوك لتقرأ عليهم: قل هو الله أحد، فلا تأتهم( رواه البيهقي، كما تقدم وروى أبو نعيم في الحلية عن ميمون بن مهران: أن عبد الله بن عبد الملك بن مروان قدم المدينة، فبعث حاجبه إلى سعيد بن المسيب فقال له: أجب أمير المؤمنين! قال: وما حاجته؟ قال: لتتحدث معه. فقال: لست من حداثه. فرجع الحاجب إليه فأخبره، قال: دعه.
قال البخاري في تاريخه: )سمعت آدم بن أبي إياس يقول: شهدت حماد بن سلمة ودعاه السلطان فقال: اذهب إلى هؤلاء! لا والله لا فعلت(.
وروى الخطيب، عن حماد بن سلمة: أن بعض الخلفاء أرسل إليه رسولا يقول له: إنه قد عرضت مسألة، فأتنا نسألك. فقال للرسول: قل له: )إنا أدركنا أقواما لا يأتونا أحدا لما بلغهم من الحديث فإن كانت لك مسألة فاكتبها في رقعة نكتب لك جوابها(.
وأخرج أبو الحسن بن فهر في كتاب )فضائل مالك(، عن عبد الله بن رافع وغيره قال: قدم هارون الرشيد المدينة، فوجه البرمكي إلى مالك، وقال له: احمل إليّ الكتاب الذي صنفته حتى أسمعه منك(. فقال للبرمكي: )أقرئه السلام وقل له: إن العلم يزار ولا يزور( فرجع البرمكي إلى هارون الرشيد، فقال له: يا أمير المؤمنين! يبلغ أهل العراق أنك وجهت إلى مالك في أمر فخالفك! أعزم عليه حتى يأتيك. فأرسل إليه فقال: قل له يا أمير المؤمنين لا تكن أول من وضع العلم فيضيعك الله.
وروى غنجار في تاريخه عن ابن منير: أن سلطان بخاري، بعث إلى محمد بن إسماعيل البخاري يقول: احمل إليّ كتاب )الجامع( و )التاريخ( لأسمع منك. فقال البخاري لرسوله: )قل له أنا لا أذل العلم، ولا آتي أبواب السلاطين فإن كانت لك حاجة إلى شيء منه، فلتحضرني في مسجدي أو في داري(.
وقال نعيم بن الهيصم في جزئه المشهور: )أخبرنا خلف بن تميم عن أبي همام الكلاعي، عن الحسن أنه مر ببعض القراء على بعض أبواب السلاطين، فقال: أقرحتم جباهكم، وفرطحتم نعالكم، وجئتم بالعلم تحملونه على رقابكم إلى أبوابهم؟! أما إنكم، لو جلستم في بيوتكم لكان خيرا لكم، تفرقوا فرق الله بين أعضائكم(.
وقال الزجاجي في أماليه: )أنبأنا أبو بكر محمد بن الحسن، أخبرني عبد الرحمن ابن أخي الأصمعي، عن عمه قال: مر الحسن البصري بباب عمر بن هبيرة وعليه القراء فسلم، ثم قال: )ما لكم جلوسا قد أحفيتم شواربكم وحلقتم رؤوسكم، وقصرتم أكمامكم، وفلطحتم نعالكم! أما والله! لو زهدتم فيما عندهم، لرغبوا فيما عندكم، ولكنكم رغبتم فيما عندهم، فزهدوا فيما عندكم فضحتم القراء فضحكم الله(.
وأخرج ابن النجار، عن الحسن أنه قال: )إن سركم أن تسلموا ويسلم لكم دينكم، فكفوا أيديكم عن دماء المسلمين، وكفوا بطونكم عن أموالهم، وكفوا ألسنتكم عن أعراضهم ولا تجالسوا أهل البدع، ولا تأتوا الملوك فيلبسوا عليكم دينكم(.
وأخرج أبو نعيم في الحلية عن وهيب بن الورد قال: )بلغنا أن العلماء ثلاث، فعالم يتعلمه للسلاطين، وعالم يتعلمه لينفذ به عند التجار، وعالم يتعلمه لنفسه، لا يريد به إلا أنه يخاف أن يعمل بغير علم، فيكون ما يفسد أكثر مما يصلح(.
وأخرج أبو نعيم، عن أبي صالح الأنطاكي، قال: سمعت ابن المبارك يقول: )من بخل بالعلم ابتلى بثلاث: إما بموت فيذهب علمه، وإما ينسى، وإما يلزم السلطان فيذهب علمه(.
وقال الخطيب البغدادي في كتاب رواه مالك: )كتب إلىّ القاضي أبو القاسم الحسن بن محمد بن الأنباري، من مصر، أنبأنا محمد بن أحمد بن المسور، نبأنا المقدام بن داود الرعيني، نبأنا علي ابن معبد، نبأنا إسحاق بن يحيى، عن مالك بن أنس رحمه الله، قال: )أدركت بضعة عشر رجلا من التابعين يقولون لا تأتوهم، ولا تأمروهم، يعني السلطان(.

وقال ابن باكويه الشيرازي في )أخبار الصوفية(: )حدثنا سلامة بن أحمد التكريني أنبأنا يعقوب ابن اسحاق، نبأنا عبيد الله بن محمد القرشي، قال: كنا مع سفيان الثوري بمكة، فجاءه كتاب من عياله من الكوفة: بلغت بنا الحاجة أنا نقلي النوى فنأكله فبكى سفيان. فقال له بعض أصحابه: يا أبا عبد الله! لو مررت إلى السلطان، صرت إلى ما تريد! فقال سفيان: )والله لا أسأل الدنيا من يملكها، فكيف أسألها من لا يملكها(.
حدثنا عبد الواحد، نبأنا أحمد بن محمد بن حمدون، نبأنا أبو عيسى الأنباري، نبأنا، فتح بن شخرف، نبأنا عبد الله بن حسين، عن سفيان الثوري: إنه كان يقول: )تعززوا على أبناء الدنيا بترك السلام عليهم(.
حدثنا عبد الله بن محمد بن جعفر، نبأنا ابن حسان، نبأنا أحمد بن أبي الحواري قال: قلت لأبي سليمان تخالف العلماء؟ فغضب وقال: )أرأيت عالماً يأتي باب السلطان فيأخذ دراهمهم(.
سمعت عبد الواحد بن بكر يقول: سمعت محمد بن داود الدينوري يقول: سمعت أحمد بن الصلت يقول: )جاء رجل إلى بشر بن الحارث، فقال له: يا سيدي! السلطان يطلب الصالحين، فترى لي أن أختبئ؟ فقال له بشر: )جز من بين يدي، لا يجوز حمار الشوك فيطرحك علينا(.
أخبرنا أبو العلاء، سمعت أحمد بن محمد التستري، سمعت زياد بن علي الدمشقي يقول: سمعت صالح بن خليفة الكوفي، يقول: سمعت سفيان الثوري يقول: )إن فجار القراء اتخذوا سلّماً إلى الدنيا فقالوا: ندخل على الأمراء نفرج عن مكروب ونكلم في محبوس(.
وقال أبو علي الآمدي في تعليقه: )حدثني أبو محمد جعفر بن مصعب ابن الزبير، عن جدة الزبير بن بكار، قال: حدثني أبو المكرم عقبة بن مكرم بن عقبة الضبي عن بريد بن كميت، عن عمار بن سيف، أنه سمع سفيان الثوري يقول: )النظر إلى السلطان خطيئة(.
وأخرج ابن باكويه، عن الفضيل بن عياض، قال: )لو أن أهل العلم أكرموا على أنفسهم وشحوا على دينهم، وأعزوا العلم وصانوه، وأنزلوه حيث أنزله الله، لخضعت لهم رقاب الجبابرة وانقاد لهم الناس، واشتغلوا بما يعنيهم، وعز الإسلام وأهله لكنهم استذلوا أنفسهم ولم يبالوا بما نقص من دينهم، إذا سلمت لهم دنياهم وبذلوا علمهم لأبناء الدنيا ليصيبوا ما في أيديهم، فذلوا وهانوا على الناس(.
قال الآمدي: حدثني أبو العباس، قال: سمعت: قدم طاهر بن عبد الله بن طاهر من خراسان في حياة أبيه يريد الحج: فنزل في دار إسحاق بن إبراهيم فوجه إسحاق إلى العلماء، فأحضرهم ليراهم طاهر، ويقرأ عليهم فحضر أصحاب الحديث والفقه وأحضر ابن الأعرابي، وأبا نصر صاحب الأصمعي ووجه إلى أبي عبيد القاسم بن سلام في الحضور، فأبى أن يحضر وقال: العلم يُقصد فغضب إسحاق من قوله ورسالته، وكان عبد الله بن طاهر جرى له في الشهر ألفي درهم فلم يوجه إليه إسحاق، وقطع الرزق عنه، وكتب إلى عبد الله بالخبر فكتب إليه: قد صدق أبو عبيد في قوله، وقد أضعفت الرزق له من أجل فعله فأعطاه فأته ورد عليه بعد ذلك ما يستحقه.
وأخرج ابن عساكر، من طريق ابن وهب، عن عبد الرحمن بن يزيد، قال: حدثنا أبو حازم أن سليمان بن هشام بن عبد الملك قدم المدينة فأرسل إلى أبي حازم فدخل عليه فقال: فسلمت وأنا متكئ على عصاي فقيل ألا تتكلم!؟ قلت: وما أتكلم به!؟ ليست لي حاجة فأتكلم فيها، وإنما جئت لحاجتكم التي أرسلتم إليّ فيها، وما كل من يرسل إلى آتيه، ولولا الخوف من شركم ما جئتكم. إني أدركت أهل الدنيا تبعا لأهل العلم حيث كانوا، يقضي أهل العلم لأهل الدنيا حوائج دنياهم وأخراهم، ولا يستغني أهل الدنيا عن أهل العلم لنصيبهم من العلم ثم حال الزمان، فصار أهل العلم تبعا لأهل الدنيا حيث كانوا، فدخل البلاء على الفريقين جميعا. ترك أهل الدنيا النصيب الذي كانوا يتمسكون به من العلم حيث رأوا أهل العلم قد جاؤوهم، وضيّع أهل العلم جسيم ما قسم لهم باتباعهم أهل الدنيا(.
وأخرج ابن أبي الدنيا، والخرائطي، وابن عساكر، عن زمعة بن صالح، قال: كتب بعض بني أمية إلى أبي حازم أن يرفع إليه حوائجه، فكتب إليه: )أما بعد فقد جاءني كتابك بعزم أن ترفع حوائجي إليك وهيهات! رفعت حوائجي إلى مولاي فما أعطاني منها قبلت، وما أمسك عني منها رضيت(.

وأخرج ابن عساكر، عن عبد الجبار بن عبد العزيز أبي حازم عن أبيه، عن جده: أن سليمان بن عبد الملك دخل المدينة، فأقام بها ثلاثا. فقال: ههنا رجل ممن أدرك أصحاب محمد صلى الله عليه وسلم ويحدثنا؟ فقيل له: بلى ههنا رجل يقال له أبو حازم فبعث إليه، فجاءه، فقال له سليمان: يا أبا حازم! ما هذا الجفاء أتاني وجوه المدينة كلهم ولم تأتني!؟ قال أبو حازم: إن الناس لما كانوا على الصواب، كانت الأمراء تحتاج إلى العلماء، وكانت العلماء تفر بدينها من الأمراء، فلما رأى ذلك قوم من أذلة الناس تعلموا العلم وأتوا به إلى الأمراء فاستغنت به عن العلماء، واجتمع القوم على المعصية فسقطوا أو تعسوا أو تنسكوا ولو كان علماؤنا هؤلاء يصونون علمهم، لم تزل الأمراء تهابهم(.
وأخرج البيهقي، وابن عساكر، عن زمعة بن صالح قال: قال الزهري لسليمان أو هشام: ألا تسأل أبا حازم ما قال في العلماء؟ قال يا أبا حازم: ما قلت في العلماء؟ قال: )وما عسيت أن أقول في العلماء إلا خيرا، إني أدركت العلماء وقد استغنوا بعملهم عن أهل الدنيا، ولم تستغن أهل الدنيا بدنياهم عن علمهم فلما رأى ذلك هذا وأصحابه تعلموا العلم فلم يستغنوا به واستغنى أهل الدنيا بدنياهم عن علمهم..
فلما رأوا ذلك، قذفوا بعلمهم إلى أهل الدنيا ولم ينلهم أهل الدنيا من دنياهم شيئا، إن هذا وأصحابه ليسوا علماء إنما هم رواة(.
وأخرج أبو نعيم، وابن عساكر، عن يوسف بن أسباط قال: أخبرنا نجم: أن بعض الأمراء أرسل إلى أبي حازم فأتاه، وعنده الإفريقي، والزهري وغيرهما فقال له: تكلم يا أبا حازم فقال أبو حازم: )إن خير الأمراء من أحب العلماء، وأن شر العلماء من أحب الأمراء. وكانوا فيما مضى إذا بعث الأمراء إلى العلماء لم يأتوهم، وإذا سألوهم لم يرخصوا لهم وكان الأمراء يأتون العلماء في بيوتهم فيسألونهم، وكان في ذلك صلاح للأمراء وصلاح للعلماء. فلما رأى ذلك ناس من الناس، قالوا: ما لنا لا نطلب العلم حتى نكون مثل هؤلاء! وطلبوا العلم فأتوا الأمراء فحدثوهم فرخصوا لهم فخربت العلماء على الأمراء، وخربت، الأمراء على العلماء.
وأخرج البيهقي في )الزهد(، وابن عساكر، عن سفيان: قال: قال بعض الأمراء لأبي حازم: ارفع إلي حاجتك قال: هيهات! هيهات! رفعتها إلى من لا تختزن الحوائج دونه، فما أعطاني منها قنعت، وما زوى عني منها رضيت، كان العلماء فيما مضى يطلبهم السلطان وهم يفرون منه، وأن العلماء اليوم طلبوا العلم حتى إذا جمعوه بحذافيره، أتوا به أبواب السلاطين، والسلاطين يفرون منهم، وهم يطلبونهم(.
وأخرج ابن عساكر، عن محمد بن عجلان المدني، قال: أرسل سليمان بن هشام إلى أبي حازم، فقال له: تكلم! قال: )ما لي من حاجة أتكلم بها، ولولا اتقاء شركم ما جئتكم لقد أتى علينا زمان وإنما الأمراء تطلب العلماء فتأخذ مما في أيديهم فتنتفع به، فكان في ذلك صلاح للفريقين جميعا، فطلبت اليوم العلماء الأمراء وركنوا إليهم واشتهوا ما في أيديهم، فقالت الأمراء ما طلب هؤلاء ما في أيدينا حتى كان ما في أيدينا خيرا مما في أيديهم، فكان في ذلك فساد للفريقين كليهما( فقال سليمان بن هشام: صدقت.
وأخرج ابن عساكر، من طريق أبي قلابة عبد الملك بن محمد الرقاشي قال: حدثنا أبو سعيد الأصمعي، عن أبي الزناد، عن أبيه، قال: )كان الفقهاء كلهم بالمدينة يأتون عمر بن عبد العزيز، خلا سعيد بن المسيب، فإن عمر كان يرضى أن يكون بينهما رسول، وكنت الرسول بينهما.
وأخرج ابن عساكر، عن الأوزاعي، قال: قدم عطاء الخراساني على هشام بن عبد الملك فنزل على مكحول، فقال عطاء لمكحول: ههنا أحد يحركنا؟ - يعني يعظنا - قال: )نعم، يزيد بن ميسرة فأتوه، فقال له عطاء: حركنا رحمك الله، قال: نعم، كانت العلماء إذا علموا عملوا، فإذا عملوا شغلوا، فإذا شغلوا فقدوا، فإذا فقدوا طلبوا، فإذا طلبوا هربوا( قال: أعد علي، فأعاد عليه. فرجع ولم يلق هشاما.

وأخرج الخطيب وابن عساكر، عن مقاتل بن صالح الخراساني قال: دخلت على حماد بن سلمة، فبينا أنا عنده جالس، إذ دق داق الباب فقال: )يا صبية أخرجي فانظري من هذا! فقالت: هذا رسول محمد بن سليمان الهاشمي - وهو أمير البصرة والكوفة - قال: قولي له يدخل وحده، فدخل وسلم فناوله كتابه، فقال: اقرأه فإذا فيه: )بسم الله الرحمن الرحيم من سليمان إلى حماد بن سلمة. أما بعد: فصبحك الله بما صبح به أولياءه وأهل طاعته. وقعت مسألة فأتينا نسألك عنها( فقال: )يا صبية هلمي الدواة!( ثم قال: لي: )اقلب الكتاب وكتب: أما بعد فقد صبحك الله بما صبح به أولياءه وأهل طاعته، إنا أدركنا العلماء وهم لا يأتون أحدا، فإن وقعت مسألة فأتنا فاسألنا عما بدا لك! وإن أتيتني، فلا تأتني إلا وحدك، ولا تأتني بخيلك ورجلك، فلا أنصحك ولا أنصح نفسي، والسلام( فبينما أنا عنده، إذ دق داق الباب فقال: )يا صبية أخرجي فانظري من هذا!( قالت: )هذا محمد بن سليمان، قال: )قولي له يدخل وحده( فدخل، فسلم ثم جلس بن يديه، ثم ابتدأ، فقال: ما لي إذا نظرت إليك امتلأت رعبا!؟ فقال حماد: )سمعت ثابت البناني يقول: سمعت أنس بن مالك يقول: سمعت رسول الله صلى الله عليه وسلم يقول: )إن العالم إذا أراد بعلمه وجه الله هابه كل شيء، وإذا أراد به أن يكثر به الكنوز، هاب من كل شيء( وذكر بقية القصة.
وأخرج ابن النجار في تاريخه عن مفلح بن الأسود، قال: قال المأمون ليحيى بن أكثم: إني أشتهي أن أرى بشر بن الحارث. قال: إذا اشتهيت يا أمير المؤمنين، فإلى الليلة ولا يكون معنا بشر. فركبا، فدق يحيى الباب فقال بشر: من هذا؟ قال: من تجب عليك طاعته. قال: وأي شيء تريد؟ قال: أحب لقاك فقال بشر: طائعا أو مكرها قال: ففهم المأمون، فقال ليحيى: اركب فمر على رجل يقيم الصلاة صلاة العشاء الآخرة فدخلا يصليان فإذا الإمام حسن القراءة فلما أصبح المأمون وجه إليه، فجاء به فجعل يناظره في الفقه، وجعل الرجل يخالفه، ويقول: القول في هذه المسألة خلاف هذا فغضب المأمون. فلما كثر خلافه قال: )عهدي بك، كأنك تذهب إلى أصحابك فتقول: خطأت أمير المؤمنين. فقال: والله يا أمير المؤمنين إني لأستحي من أصحابي أن يعلموا أني جئتك! فقال المأمون: الحمد لله الذي جعل في رعيتي من يستحي أن يجيئني، ثم سجد لله شكرا. والرجل إبراهيم بن إسحاق الحربي.
)وأخرج ابن النجار في تاريخه عن سفيان الثوري قال: )ما زال العلم عزيزا، حتى حمل إلى أبواب الملوك فأخذوا عليه أجرا، فنزع الله الحلاوة من قلوبهم ومنعهم العلم به(.
وأخرج البيهقي في )شعب الإيمان( عن بشر الحافي قال: )ما أقبح أن يطلب العالم، فيقال: هو بباب الأمير(.
وأخرج أيضا عن الفضيل بن عياض، قال: إن آفة القراء العجب، واحذروا أبواب الملوك فإنها تزيل النعم فقيل: كيف؟ قال: الرجل يكون عليه من الله نعمة ليست له إلى خلق حاجة فإذا دخل إلى هؤلاء فرأى ما بسط لهم في الدور والخدم استصغر ما هو فيه من خير ثم تزول النعم(.
فصل
عقد الغزالي في )الإحياء( بابا في مخالطة السلاطين، وحكم غشيان مجالستهم، والدخول عليهم، قال فيه: )اعلم أن لك مع الأمراء والعمال الظلمة، ثلاثة أحوال: الحال الأولى: وهي شرها، أن تدخل عليهم.
والثانية: وهي دونها أن يدخلوا عليك.
والثالثة: - وهي الأسلم - : أن تعتزل عنهم، ولا تراهم ولا يروك.
أما الحالة الأولى: وهي الدخول عليهم، فهي مذمومة جدا في الشرع وفيه تغليظات وتشديدات تواردت بها الأخبار والآثار فننقلها لتعرف ذم الشرع له. ثم نتعرض لما يحرم منه، وما يباح وما يكره، على، ما تقتضيه الفتوى في ظاهر العلم( ثم سرد كثيرا من الأحاديث والآثار التي سبق ذكرها. ومما أورده مما لم يسبق له ذكر: )قال سفيان: في جهنم واد لا يسكنه إلا القراء الزوارون للملوك(.

وقال الأوزاعي: )ما شيء أبغض إلى الله من عالم يزور عاملا(. وقال إسحاق: )ما أسمج بالعالم يؤتى مجلسه ولا يوجد فيسأل عنه فيقال: إنه عند الأمير. وكنت أسمع أنه يقال: إذا رأيتم العالم يزور السلطان فاتهموه على دينكم. أنا ما دخلت قط على هذا إلا وحاسبت نفسي بعد الخروج، فأرمي عليها الدرك مع ما أواجههم به من الغلظة والمخالفة لهواهم(. وكان سعيد بن المسيب يتجر في الزيت ويقول: )إن في هذا لغنى عن هؤلاء السلاطين(.
وقال وهب: )هؤلاء الذين يدخلون على الملوك، لهم أضر على الأمة من المقامرين(. وقال محمد ابن مسلمة: )الذباب على العذرة، أحسن من قارئ على باب هؤلاء( ولما خالط الزهري السلطان كتب له أخ في الدين: )عافانا الله وإياك يا أبا بكر من الفتن، فقد أصبحت بحال ينبغي لمن يعرفك أن يدعو لك ويرحمك، أصبحت شيخا كبيرا وقد أثقلتك نعم الله لما فهمك من كتابه وعلمك من سنة نبيه صلى الله عليه وسلم، وليس كذلك أخذ الله الميثاق على العلماء. واعلم أن أيسر ما ارتكبت، وأخف ما احتملت، أنك أنست وحشة الظالم، وسهلت سبيل الغي، بدنوك ممن لم يؤد حقا، ولم يترك باطلا حين أدناك، اتخذك قطبا تدور عليك رحايا ظلمهم، وجسرا يعبرون عليك إلى بلائهم وسلما يصعدون فيه إلى ضلالتهم، يدخلون بك الشك على العلماء ويغتالون بك قلوب الجهال، فما أيسر ما عمروا لك في جنب ما أخربوا عليك، وما أكثر ما أخذوا منك فيما أفسدوا عليك من دينك فما يؤمنك أن تكون ممن قال الله فيهم: (فَخَلَفَ مِن بَعدِهِم خَلفٌ أَضاعوا الصَلواةَ وَاِتَبَعوا الشَهَواتِ)، وإنك تعامل من لا يجهل، ويحفظ عليك من لا يغفل، فداو دينك فقد دخله سقم وهيء زادك فقد حضره سفر بعيد، وما يخفى على الله شيء في الأرض ولا في السماء والسلام(.
قال: )فهذه الأخبار والآثار تدل على ما في مخالطة السلاطين من الفتن وأنواع الفساد ولكنا نفصل ذلك تفصيلا فقهيا، نميز فيه المحظور عن المكروه والمباح.
فنقول: الداخل على السلطان متعرض لأن يعصي الله إما بفعله، وإما بسكوته، وإما بقوله، وإما باعتقاده ولا ينفك عن أحد هذه الأمور.
أما الفعل: فالدخول عليهم في غالب الأحوال يكون إلى دار مغصوبة، وتخطيها والدخول فيها بغير إذن المالك حرام والتواضع للظالم لا يباح إلا بمجرد السلام. فأما تقبيل اليد والانحناء في الخدمة فمعصية.
وقد بالغ بعض السلف، حتى امتنع عن رد جوابهم في السلام. والإعراض عنهم استحقارا لهم من محاسن القربات. والجلوس على بساطهم، إذا كان أغلب أموالهم حراما، لا يجوز.
وأما السكوت فإنه يرى في مجلسهم من الفرش الحرير، وأواني الفضة والحرير والملبوس عليهم، وعلى غلمانهم ما هو حرام. وكل من رأى سيئة وسكت عليها، فهو شريك في تلك السيئة. بل يسمع من كلامهم ما هو فحش، وكذب وشتم، وإيذاء، والسكوت عن جميع ذلك حرام. فإن ما هو فحش، وكذب وشتم، وإيذاء، والسكوت عن جميع ذلك حرام. فإن قلت: إنه يخاف على نفسه، وهو معذور في السكوت فهذا حق ولكنه مستغن عن أن يعرض نفسه لارتكاب ما لا يباح إلا بعذر، فإنه لو لم يدخل ولم يشاهد لم يتوجه عليه الخطاب بالحسبة، حتى يسقط عنه بالعذر. ومن علم فسادا في موضع، وعلم أنه لا يقدر على إزالته لا يجوز له أن يحضر ليجري ذلك بين يديه، وهو يشاهده ويسكت بل يحتزر عن مشاهدته.
وأما القول: فإنه يدعو للظالم، أو يثني عليه، أو يصدقه فيما يقول من باطل بصريح قوله، أو بتحريك رأسه، أو باستبشار في وجهه أو يظهر له الحب والموالاة، والاشتياق إلى لقائه، والحرص على طول عمره وبقائه.
فإنه في الغالب لا يقتصر على السلام، بل يتكلم ولا يعدو كلامه هذا الإمام.

وأما دعاؤه فلا يحل له إلا أن يقول: )أصلحك، أو وفقك الله للخيرات أو طول الله عمرك في طاعته( أو ما يجري في هذا المجرى. فأما الدعاء له بالحراسة وطول البقاء وإسباغ النعمة، مع الخطاب بالمولى وما في معناه، فغير جائز، وقال صلى الله عليه وسلم: )من دعى لظالم بالبقاء، فقد أحب أن يعصى الله في أرضه(. فإن جاوز الدعاء إلى الثناء فيذكر ما ليس فيه، فيكون كاذبا أو منافقا أو مكرما لظالم. وهذه ثلاث معاص، وقد قال صلى الله عليه وسلم: )إن الله ليغضب إذا مدح الفاسق(. وفي خبر آخر: )من أكرم فاسقا فقد أعان على هدم الإسلام فإن جاوز ذلك إلى التصديق له فيما يقول، والتزكية على ما يعمل، كان عاصيا بالتصديق وبالإعانة. فإن التزكية، والثناء إعانة على المعصية وتحريك للرغبة فيها كما أن التكذيب والمذمة والتقبيح زجر عنه وتضعيف لدواعيه. والإعانة على المعصية معصية ولو بشطر كلمة. وقد سئل سفيان عن ظالم أشرف على الهلاك في برية: هل يسقى شربة ماء؟ فقال: )لا. دعه يموت فإن ذلك إعانة له(. وأيضا فلا يسلم من فساد يتطرق إلى قلبه فإنه ينظر إلى توسعه في النعمة ويزدري نعمة الله عليه ويكون مقتحما نهي رسول الله صلى الله عليه وسلم حيث قال: )يا معشر المهاجرين لا تدخلوا على أهل الدنيا فإنها مسخطة للرزق(. وهذا مع ما فيه من اقتداء غيره في الدخول، ومن تكثير سواد الظلمة بنفسه وتحميله إياهم إن كان ممن به وكل ذلك إما مكروهات أو محظورات فلا يجوز الدخول عليهم إلا بعذرين.
أحدهما: أن يكون من جهتهم أمر إلزام، لا إكرام، وعلم أنه لو امتنع أوذي.
والثاني: أن يدخل عليهم في دفع الظلم عن مسلم، فذلك رخصة بشرط أن لا يكذب، ولا يدع نصيحة يتوقع لها قبولا(.
ثم قال: )فإن قلت: فلقد كان علماء السلف يدخلون على السلاطين فأقول: نعم تعلم الدخول منهم، ثم أدخل عليهم! فقد حكي: أن هشام بن عبد الملك، قدم حاجا إلى مكة فلما دخلها قال: ائتوني برجل من الصحابة( فقيل: يا أمير المؤمنين! فقد تفانوا قال: من التابعين. فأتي بطاوس اليماني فلما دخل عليه، خلع نعليه بحاشية البساط، ولم يسلم بإمرة المؤمنين، ولكن قال: )السلام عليك يا هشام!( ولم يكنه وجلس بإزائه وقال: )كيف أنت يا هشام!( فغضب هشام غضبا شديدا حتى هم بقتله وقال له: )ما حملك على ما صنعت؟!( قال: )وما الذي صنعت؟!(. فازداد غضبا وغيظا، فقال: )خلعت نعلك بحاشية بساطي، وما قبلت يدي، ولم تسلم علي بإمرة المؤمنين، ولم تكنني وجلست بإزاي بغير إذن، وقلت: )كيف أنت يا هشام؟( فقال: أما قولك: )خلعت نعلي، بحاشية بساطك، فأنا أخلعها بين يدي رب العالمين كل يوم خمس مرات ولا يعاقبني ولا يغضب علي. وأما قولك: )لم تقبل يدي فإني سمعت علي بن أبي طالب قال:)لا يحل لرجل أن يقبل يد أحد، إلا امرأته بشهوة أو ولده برحمة(. وأما قولك: لم تسلم بإمرة المؤمنين، فليس كل الناس راض بإمرتك، فكرهت أن أكذب. وأما قولك: )لم تكنني فإن الله تعالى سمى أولياءه وقال: يا داود، يا يحيى، يا عيسى وكني أعداءه فقال: (تَبَّت يَداَ أَبي لَهَبٍ) وأما قولك: جلست بإزائي فإني سمعت علي بن أبي طالب يقول: )إذا أردت أن تنظر إلى رجل من أهل النار، انظر إلى رجل جالس وحوله قوم قيام( فقال هشام: عظني؟.
قال: )سمعت علي بن أبي طالب يقول: )إن في جهنم حيات كالقلال، وعقارب كالبغال تلدغ كل أمير لا يعدل في رعيته( ثم قام وخرج.
وعن سفيان الثوري قال: )دخلت على أبي جعفر بمنى، فقال لي: ارفع حاجتك؟ فقلت له:)اتق الله! فإنك قد ملأت الأرض جورا وظلما(. قال: فطأطأ رأسه، ثم رفع وقال: ارفع لنا حاجتك؟ فقلت: )إنما أنزلت هذه المنزلة بسيوف المهاجرين والأنصار، وأبناؤهم يموتون جوعا، فاتق الله وأوصل إليهم حقوقهم(. قال: فطأطأ رأسه ثم رفع وقال: ارفع إلينا حاجتك؟ قلت: )حج عمر بن الخطاب رضي الله عنه فقال لخازنه: كم أنفقت؟ قال: بضعة عشر درهما، وأرى هاهنا أمورا لا تطيق الجمال حملها(.
فهكذا كانوا يدخلون على السلاطين إذا أكرهوا فكانوا يفرون بأرواحهم في الله أعني علماء الآخرة، فأما علماء الدنيا فيدخلون ليتقربوا إلى قلوبهم، فيدلونهم على الرخص، ويستنبطون بدقائق الحيل السعة فيما يوافق أغراضهم( انتهى كلام الغزالي ملخصا.

وفي )أمالي( الشيخ عز الدين بن عبد السلام التي علقها عنه تلميذه الشيخ شهاب الدين القرافي أحد أئمة المالكية، ما نصه: )ومن جملة كلامه - يعني الشيخ عز الدين رضي الله عنه - وقد كتب إليه بعض أرباب الدولة يحضه على الاجتماع بملك وقتهم، والتردد إليه ليكون ذلك مقيما لجاهه وكاتبا لعدوه. فقال رضي الله عنه: )قرأت العلم لأكون سفيراً بين الله وبين خلقه، وأتردد إلى أبواب هؤلاء!( قال القرافي: )فأشار رضي الله تعالى عنه إلى من حمل العلم، فقد صار ينقل عن الله إلى عباده، فهو في مقام الرسالة ومن كان له هذا الشرف لا يحسن منه ذلك(.

وقال ابن الحاج في )المدخل(: )ينبغي للعالم، بل يتعين عليه أن لا يتردد لأحد من أبناء الدنيا، لأن العالم ينبغي أن يكون الناس على بابه، لا عكس الحال أن يكون هو على بابهم ولا حجة له في كونه يخاف من عدو أو حاسد وما أشبههما بمن يخشى أن يشوش عليه، أو يرجو أحد منهم دفع شيء مما يخشاه أو يرجو أن يكون ذلك شيئا لقضاء حوائج المسلمين من جلب مصلحة لهم أو دفع مضرة عنهم فهذا ليس فيه عذر ينفعه. أما الأول: فلأنه إذا أخذ ذلك بإشراف نفس لم يبارك فيه. وإذا كان خائفا مما ذكر، فذلك أعظم من إشراف النفس، وقد يسلط عليه من يتردد إليه في مصلحة عقوبة له معجلة. وأما الثاني: فهو يرتكب أمرا محظورا محققا لأجل محذور مظنون توقعه في المستقبل. وقد يكون، وقد لا يكون وهو مطلوب في الوقت بعدم ارتكاب ذلك الفعل المذموم شرعا، بل الإعانة على قضاء حوائجه وحوائج المسلمين إنما هو بالانقطاع عن أبواب هؤلاء، والتعويل على الله سبحانه والرجوع إليه فإنه سبحانه هو القاضي للحوائج، والدافع للمخاوف، والمسخر لقلوب الخلق، والمقبل بها على ما شاء، كيف شاء. قال تعالى خطابا لسيد الخلق: (لَو أَنفَقتَ ما في الأَرضِ جَميعاً مّا أَلَّفتَ بَينَ قُلوبِهِم وَلَكِنَّ اللَهَ أَلَّفَ بَينَهُم). فذكر سبحانه هذا في معرض الامتنان على نبيه صلى الله عليه وسلم. والعالم إذا كان متبعا له عليه أفضل الصلاة والسلام سيما في التعويل على ربه سبحانه والسكون إليه دون مخلوقاته فإنه سبحانه يعامله بهذه المعاملة اللطيفة التي عامل نبيه صلى الله عليه وسلم، ولبركة الاتباع له صلى الله عليه ويسلم بذلك من التردد إلى أبواب هؤلاء كالذي يفعله بعض الناس، وهو سم قاتل. ويا ليتهم لو اقتصروا على ما ذكر لا غير. بل يضمون إلى ذلك ما هو أشد وأشنع، وهو أنهم يقولون أن ترددهم إلى أبوابهم من باب التواضع، أو من باب إرشادهم إلى الخير إلى غير ذلك مما يخطر لهم، وهو كثير قد عمت به البلوى، وإذا اعتقدوا ذلك فقد قل الرجاء من توبتهم ورجوعهم. وقد نقل بعض علمائنا أن العدل إذا تردد إلى باب القاضي يكون ذلك حرجة في حقه وترد به شهادته. فإذا كان هذا في التردد إلى باب القاضي وهو عالم من علماء المسلمين ، سالم مجلسه مما يجري من مجالس هؤلاء، فكيف التردد إلى غير القاضي، فمن باب أولى وأوجب المنع من ذلك(. وقال في موضع آخر:) ينبغي للعالم أنه إذا قطع عنه معلوم المدرسة لا يترك ما كان منه من الاجتهاد ولا يتبرم، ولا يضجر لأنه قد يكون المعلوم قد قطع عنه اختبارا من الله تعالى لكي يرى صدقه في علمه وعمله، فإن رزقه مضمون له لا ينحصر في جهة غير أخرى. قال عليه الصلاة والسلام: )من طلب العلم تكفل الله برزقه( ومعناه يسره له من غير تعب ولا مشقة، وإن كان الله تعالى تكلف برزق الخلق أجمعين، لكن حكمة تخصيص العالم بالذكر أن ذلك ييسر له بلا تعب، ولا مشقة، فجعل نصيبه من التعب والمشقة في الدرس والمطالعة والتفهم للمسائل وإلقائها وذلك من الله تعالى على سبيل اللطف به والإحسان إليه وهذا من كرامات العلماء، أعني فهم المسائل وحسن إلقائها، والمعرفة بسياسة الناس في تعلمها، كما أن كرامات الأولياء فيها أشياء أخرى يطول تعدادها مثل المشي على الماء والطيران في الهواء. وينبغي له أن يصون هذا المنصب الشريف من التردد لمن يرجى أن يعين على إطلاق المعلوم، أو التحدث فيه أو إنشاء معلوم عوضه. وقد حدثني من أثق به أنه رأى بعض العلماء، وكان يدرس في مدرسة وانقطع المعلوم عنه وعن طلبته فقالوا للمدرس: لعلك أن تمشي إلى فلان! وكان من أبناء الدنيا لتجتمع به عسى أن يأمر بإطلاق المعلوم فقال: )والله إني لأستحي من ربي عز وجل أن تكذب هذه الشيبة عنده( فقالوا له: وكيف ذلك!؟ فقال: )إني أصبح كل يوم، أقول: اللهم لا مانع لما أعطيت، ولا معطي لما منعت( فأقول هذا وأقف بين يدي مخلوق أسأله في ذلك والله لا فعلته( والعالم أولى من يثق بربه عز وجل في المنع والعطاء، ولا عذر له في الطلب لأجل العائلة لأنه إن ترك ذلك تقية على هذا المنصب الشريف لم يضيع الله الكريم قصده وأتاه به أو فتح له من غيبه ما هو أحسن له من ذلك وأعانه وسد خلته على ما شاء، كيف شاء، وليس رزقه بمخصوص في جهة بعينها، وعادة الله أبدا المستمرة على أنه سبحانه وتعالى يرزق من هذا حاله

من غير باب يقصده، أو يؤمله، لأن مراد الله تعالى من العلماء انقطاعهم إليه، وتعويلهم في كل أمورهم عليه، ولا ينظرون إلى الأسباب وإلى مسبب الأسباب ومدبرها، والقادر عليها، وكيف لا يكون العالم كذلك وهو المرشد للخلق والموضح الطريق المستقيم للسلوك إليه سبحانه، ومن ترك شيئا لله عوضه الله خيرا منه من حيث لا يحتسب( انتهى.
وفي )طبقات الحنفية( في ترجمة علي بن الحسن الصندلي: )أن السلطان ملك شاة قال له: )لم لا يجيء إلي؟ قال: أردت أن تكون من خير الملوك، حيث تزور العلماء، ولا أكون من شر العلماء حيث أزور الملوك(.
وقال ابن عدي في )الكامل(: )سمعت أبا الحسين محمد بن المظفر يقول: سمعت مشائخنا بمصر يعترفون لأبي عبد الرحمن النسائي بالتقدم والإمامة ويصفون من اجتهاده في العبادة بالليل، ومواظبته على الاجتهاد، وأنه خرج إلى الغزو مع والي مصر فوصف من شهامته، وإقامته السنن المأثورة، واحترازه عن مجالسة السلطان الذي خرج معه ولم يزل ذلك دأبه إلى أن استشهد رضي الله عنه(.
وفي )تهذيب الكمال( للمزي في ترجمة أبي يحيى أحمد بن عبد الملك الحراني شيخ البخاري، ما نصه: )قال أبو الحسن الميموني: سألت أحمد بن حنبل عنه فقال: )قد كان عندنا ورأيته كيسا، وما رأيت به بأسا، رأيته حافظا لحديثه، وما رأيت إلا خيرا فقلت: رأيت جماعة يسيئون الثناء عليه. قال: هو يغشى السلطان بسبب ضيعة له(.
وفي )تهذيب الكمال( أيضا بسنده عن رشدين بن سعد قال: سمعت إبراهيم بن أدهم يقول: سمعت )أعز الأشياء في آخر الزمان ثلاثة: أخ في الله يؤتسى وكسب درهم من حلال، وكلمة حق عند سلطان(.
وعن خلف بن تميم قال: سمعت إبراهيم بن أدهم ينشد:
أَرى أُناساً بِأَدنى الدينِ قَد قَنَعوا ... وَلا أَراهُم رَضوا في العَيشِ بِالدونِ
فَاِستَغنِ بِاللَهِ عَن دُنيا المُلوكِ ... كَما اِستَغنى المُلوكُ بِدُنياهُم عَنِ الدينِ
وقال القالي في أماليه: )حدثنا أبو بكر ابن الأنباري، حدثني أبي قال: بعث سليمان المهلبي إلى الخيل بن أحمد بمائة ألف درهم، وسأله في صحبته فرد عليه المائة ألف وكتب إليه بأبيات:
أَبلِغ سُلَيمانَ أَنّي عَنهُ في سَعَةٍ ... وَفي غِنى غَيرَ أَنّي لَستُ ذا مالِ
سَخِيٌّ بِنَفسي أَنّي لا أَرى أَحَداً ... يَموتُ هُزلاً وَلا يَبقى عَلى حالِ
فَالرِزقُ عَن قَدرٍ لا العَجزِ يُنقِصُهُ ... وَلا يَزيدَكَ فيهِ حَولَ مُحتالِ
وَالفَقرُ في النَفسِ لا في المالِ تَعرِفُهُ ... وَمِثلُ ذاكَ الغِنى في النَفسِ لا المالِ
وأخرج أبو نعيم في )الحلية( عن محمد بن وهيب بن هشام قال: أنشدني بعض أصحابي لابن المبارك رحمه الله تعالى:
كُلِ الجاوُرسَ وَالأَرُزَ بِالخُبزِ الشَعيرِوَاِجعَلَن ذلِكَ طَعاماً تَنجُ مِن حَرِّ السَعيرِ
وانأى ما استطعت هداك الله عن باب الأمير وأخرج أبو نعيم في )الحلية( عن أحمد بن جميل المروزي قال: قيل لعبد الله بن المبارك رضي الله عنه وأرضاه أن إسماعيل بن علية قد ولي الصدقات فكتب إليه ابن المبارك:
يا جاعِلَ العِلمِ لَهُ بازِياً ... يَصطادُ أَموالَ المَساكينِ
اِحتَلتَ الدُنيا وَلَذّاتَها ... بِحيلَةٍ تَذهَبُ بِالدَينِ
فَصِرتَ مَجنوناً بِها بَعدَما ... كُنتَ دَواءً لِلمَجانينِ
أَينَ رِوايَتُكَ في سَردِها ... لِتَركِ أَبوابِ السَلاطينِ
أَينَ رِوايَتُكَ فيما مَضى ... عَنِ اِبنِ عَونِ وَاِبنِ سيرينِ
إِن قُلتُ أُكرِهتُ فَذا باطِلٌ ... زَلَّ عَمّارُ العِلمِ في الطينِ
قال: فلما قرأ الكتاب بكى واستعفى.
ونظير هذا ما أخرجه ابن عساكر في تاريخه من طريق البيهقي، عن الحاكم قال: أخبرني أبو الفضل بن أبي نصر، نبأنا علي بن الحسن بن حبيب الدمشقي، قال: سمعت الناقوسي، وكان من أهل القرآن والعلم، قال سمعت محمد بن عبد الله بن الحكم يقول: سمعت الشافعي يقول: )كان لي صديق يقال له حصين، وكان يبرني ويصلني فولاه أمير المؤمنين السيبن، قال فكتب إليه:

خُذها إِلَيكَ فَإِنَّ وُدَّكَ طالِقٌ ... مِنّي وَلَيسَ طَلاقُ ذاتِ البَينِ
فَإِنِ اِرعَوَيتَ فَإِنَّها تَطليقَةٌ ... وَيَدومُ وُدُّكَ عَلى ثِنتَينِ
وَإِنِ اِلتَوَيتَ شَفَعتَها بِمِثالِها ... وَتَكونُ تَطليقَتَينِ في حَيضَينِ
فَإِذا الثَلاثُ أَتَتكَ مِنّي طائِعاً ... لَم تُغنِ عَنكَ وِلايَةَ البَحرَينِ
لَم أَرضَ أَن أَهجُرَ حَصيناً وَحدَهُ ... حَتّى اِسوَدَّ وَجهُ كُلِّ حَصينِ
وأخرج أبو نعيم عن محمد بن وهب، قال: أنشدني بعض أصحابنا لابن المبارك:
أَلا اِقتَدَيتُم بِسُفيانَ وَمِسعَرِكُم ... وَبِاِبنِ مَغولٍ إِذ يَجمَعهُمُ الوَرَعُ
وَبِالتَقِيِّ أَخي طَيءّ فَرابِعُهُم ... زَينُ البِلادِ جَميعاً خَيرُةُ فَرِعُ
مِثلُ الفِراخِ تَراهُم في تَهَجُّدِهِم ... سُهدُ العُيونِ فَلا غُمضٌ وَلا هَجَعُ
جُلَّسُ البُيوتِ جُثوماً في مَنازِلِهِم ... إِلّا النَوائِبَ أَو تُزعِجهُمُ الجُمَعُ
خُمصُ البُطونِ مَعَ الأَكبادِ جائِعَةٌ ... لا يَطمَعونَ حَراماً خِشيَةَ الفَزَعِ
لِلناسِ هَمّ وَهُمُّ القَومِ أَنفُسُهُم ... عِندَ الحَصادِ القَومُ ما زَرَعوا
وقال بعضهم:
هَيهاتَ اِغتَر بِالسُلطانِ تَأتيهِ ... قَد ضَلَّ والِجُ أَبوابَ السَلاطينِ
وقال الإمام أبو القاسم الشاطبي صاحب القصيدة المشهورة:
يَلومونَني إِذ ما وَجَدتُ مُلائِماً ... وَمالي مُليماً حينَ سِمتُ الأَكارِما
وَقالوا تَعَلَّمَ العُلومَ نِفاقَها ... بِسِحرِ نِفاقٍ يَستَحِقُّ العَزائِما
وَقَلِّب جِناها حَولاً قَلباً بِما ... يُدني أُنوفَ الشامِخاتِ رَواغِما
وَلا بُدَّ مِن مالٍ بِهِ العِلمُ يُعتَلى ... وَجاهٍ في الدُّنيا يَكُفُّ المَظالِما
وَلَولا مَصابيحُ السَلاطينِ لَم تَجِد ... عَلى ظُلُماتِ السّبيلِ بِالحَقِ قائِما
فَخالِطهُم وَاِصبِر لِذُلِّ حُجّابِهِم ... تَنَل بِهِم عِزّاً يُسَمّيكَ عالِماً
وقال الجمال اللغوي في كتاب )المعجب( ومن خطه نقلت: أخبرني بعض الفضلاء: أن الأمير عز الدين حرسك بعث إلى الشيخ الشاطبي يدعوه للحضور عنده، فأمر الشيخ بعض أصحابه أن يكتب إليه هذه الأبيات وهي قوله:
قُل لِلأَميرِ مَقالَةً ... مِن ناصِحٍ فَطنٍ نَبيهِ
إِنَّ الفَقيهَ إِذا أَتى ... أَبوابَكُم لا خَيرَ فيهِ
وفي )التذييل( للبدر النابلسي: قال سعيد بن إبراهيم بن عبد ربه وقد انقبض عن الملوك في آخر عمره:
أَمِن بَعدِ غَوصي في عُلومِ الحَقائِقِ ... وَطولِ اِنبِساطي في مَذاهِبِ خالِقِ
وَفي حينِ إِشرافي عَلى مَلَكوتِهِ ... أَرى طالِباً رِزقاً إِلى غَيرِ رازِقي
وَقَد أَذِنَت نَفسي بِتَفويضِ خِلِّها ... وَأَسرَعَ في سوقي إِلى المَوتِ سابِقي
دونَكَ يا مَن يَرى النُصحَ ذِلَةً ... اِستَوسَعَ فيكَ الشامِتينَ المَراجِما
إِذ لَعِبَت صِبيانُهُم بِكَ وَاِبتَغَت ... شُيوخُهُم فيكَ الصُروفَ الفَواتِحا
فَقُلتُ مُجيباً لَيسَ يُسعِدُني سِوى ... نَجى الحَشا وَالدَمعُ يَنهَلُ حاجِما
إِلى اللَهِ أَشكو وَحدَتي في مَصائِبي ... وَهَذا زَمانُ الصَبرِ لَو كُنتُ حازِما
وَكَم زَفَرٌ تَحتَ الضُلوعِ لَهيجُها ... حَكيمٌ يَبيعُ العِلمَ بِالجورِ حاكِما
وَكَأَنَّ جِنابَ العِلمِ يَسمو بِأَهلِهِ ... إِلى أَطيَبَ أَنفاسِ الحَياةِ تَواسِما
يَرُدّونَ دُرتَ بِهِ زَهرَةَ الدُنيا إِلى ... نَجعَةِ الأُخرى فَيَرتادُ حائِما
وقال الحافظ أبو نصر بن ما كولا:
تَجَمَّعَت أَبوابُ المُلوكِ لِآتي ... عَلِمتُ بِما لَم يَعلَمِ الثَقِلانِ

رَأَيتُ سُهَيلاً لَم يَحُد عَن طَريقِهِ ... مِنَ الشَمسِ إِلّا مِن مَقامِ هَوانِ
وأخرج ابن عساكر في تاريخه عن زيد بن أسلم قال: كنت مع أبي حازم فأرسل إليه عبد الرحمن بن خالد الأمير أن ائتنا حتى نسألك وتحدثنا.
فقال أبو حازم: )معاذ الله أدركت أهل العلم لا يحملون العلم لأهل الدنيا فلن أكون أول من فعل ذلك فإن كان لك حاجة، فأبلغنا( فأرسل إليه عبد الرحمن قد ازددت عندنا بهذا كرامة.
انتهى وحسبنا الله ونعم الوكيل ولا قوة إلا بالله العلي العظيم.


نزهة الجلساء في أشعار النساء

الكتاب : نزهة الجلساء في أشعار النساء
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


نزهة الجلساء في أشعار النساء

الكتاب : نزهة الجلساء في أشعار النساء
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

المقدمة
بسم الله الرحمن الرحيم
الحمد لله والصلاة والسلام على رسول الله هذا جزء لطيف في النساء الشاعرات المحدثات - دون المتقدمات من العرب العرباء من الجاهليات والصحابيات والمخضرمات؛ فإن أولئك لا يحصين كثرة؛ بحيث أن ابن الطراح جمع كتاباً في أخبار النساء الشواعر من العربيات اللاتي يستشهد بشعرهن في العربية فجاء في عدة مجلدات، رأيت منه المجلد السادس، وليس بآخره!!. وقد سميت هذا الجزء: نزهة الجلساء في أشعار النساء.
أم الكرام
بنت المعتصم بالله، أبي يحيى محمد بن معن بن أبي يحيى بن صمادح التجيبي.
قال الأديب أبو الحسن علي بن موسى بن سعيد في المغرب: كانت تنظم الشعر، وعشقت الفتى المشهور بالجمال من دانية المعروف بالسمار، وعملت فيه الموشحات. ومن شعرها فيه:
يا معشر الناس ألا فاعجبوا ... مما جنته لوعة الحبِّ
لولاه لم ينزل ببدر الدجى ... من أفقه العلوي للتربِ
حسبي بمن أهواه لو أنه ... فارقتني تابعه قلبي
ولها أخوة: ثلاثة شعراء: الواثق عز الدولة أبو محمد عبد الله.
ورفيع الدولة الحاجب أبو زكريا يحيى.
وأبو جعفر ... أولاد المعتصم بن صمادح.
وأبوهم ملك المرية وأعمالها - شاعر أيضاً من أهل المائة الخامسة.
أم العلاء بنت يوسف الحجارية
أم العلاء بنت يوسف بن حور المجلسي الحجارية، ذكرها صاحب المغرب، وقال: من أهل المائة الخامسة، ومن شعرها:
كل ما يصدر عنكم حسن ... وبعلياكم تحلى الزمنُ
تعطف العين على منظركم ... وبذكراكم تلذ الأذنُ
ومن يعش دونكم في عمره ... فهو في نيل الأماني يغبنُ
وعشقها رجل أشيب فكتبت إليه:
يا صبح لا تبد إلى جنح ... والليل لا يبقى مع الصبحِ
الشيب لا يخدع فيه الصبا ... بحيلة فاسمع إلى نصحي
فلا تكن أجهل من في الورى ... تبيت في الجهل كما تضحي
ولها:
أفهم مطارح أحوالي وما حكمت ... به الشواهد واعذرني ولا تلم
ولا تكلني إلى عذر أبينه ... شر المعاذير ما يحتاج للكلم
وكل ما قد جئته من زلة فبما ... أصبحت في ثقة من ذلك الكرم
أمة العزيز الشريفة الفاضلة
قال الحافظ أبو الخطاب بن دحية في كتاب المطرب من أشعار المغرب: أنشدني أخت جدي الشريفة الفاضلة، أمة العزيز بن موسى بم عبد الله بن أبي الحسن أبي جعفر الزكي بن الهادي بن محمد بن علي الرضي، بن موسى الكاظم، بن جعفر الصادق بن محمد بن علي بن الحسين بن علي بن أبي طالب:
لحاظكم تجرحنا في الحشا ... ولحظنا يجرحكم في الخدودِ
جرح بجرح فاجعلوا ذا بذا ... فما الذي أوجب هذا الصدودِ؟
أم السعد القرطبية
أم السعد بنت عصام بن أحمد بن محمد بن إبراهيم بن يحيى الحميري من أهل قرطبة. وتعرف بسعدونه.. قال: البدر النابلسي في التذييل: لها رواية عن أبيها وجدها وغيرهما من أهل بيتها. أنشدت لنفسها في تمثال نعل النبي صلى الله عليه وسلم تكملة لقول من قال:
سألتم التمثال إذا لم أجد ... للثم نعل المصطفى من سبيلِ!!
فقالت:
لعلني أحظى بتقبيله ... في جنة الفردوس أسنى مقيل
في ظل طوبى ساكناً آمنا ... أسقى بأكواس من السلسبيل
وأمسح القلب به عله ... يسكن ما جاش به من غليل
فطالما استشفى بأطلال من ... يهواه أهل الحب من كل جيل
بدر التمام بنت الحسين
بدر التمام بنت الحسين بن محمد بن عبد الوهاب الدباس. يعرف والدها بالبارع، ذكرها الحافظ محب الدين بن النجار في تاريخ بغداد وقال: كانت شاعرة رقيقة الشعر محسنة. ثم قال: أنبأنا يوسف بن المبارك بن كامل بن أبي طالب الخفاف قال: أنشدني عبد الباقي بن عبد الواحد المقري قال: أنشدتني بدر التمام بنت عبد الله بن الدباس لنفسها:
يبدو وعيدك قبل وعدك ... ويحول منعك دون رفدك
ويزور طيفك في الكرى ... فبحمد طيفك لا بحمدك
لم لا ترق لذل عبدك ... وخضوعه فتفي بعهدك؟!
وبه إلى عبد الباقي قال: أنشدتني بدر التمام لنفسها:
جمالك بين الورى عاذري ... وذكرك في ليلتي سامري
فلا صح ودك إن سلوت ... ولا جال حبك يفي خاطري

أما لان قلبك يا هاجري ... ولا رق للمدنف الساهر؟!!
بوران بنت الحسن بن سهل
بوران بنت الحسن بن سهل وزير المأمون ذكر الصولي أن اسمها خديجة وتعرف ببوران. تزوجها المأمون، وأخبارها في ذلك مشهورة. روى ابن النجار بسنده عن أبي الفضل الربعي عن أبيه قال: لما تزوج المأمون بوران بنت الحسن بن سهيل، أراد أن يفتضها، فلما كاد حاضت، فقالت: " أتى أمر الله فلا تستعجلوه " ففهم المأمون قولها، فوثب عنها!! قال ابن النجار، وذكر الجهشياري أن أبا عبد الله بن حمدون ذكر أن بوران بنت الحسين بن سهل قالت ترثي المأمون:
أسعداني على البكا معلنينا ... صرت بعد الإمام للهم قينا
كنت أسطو على الزمان فما ... مات صار الزمان يسطو علينا
ولدت بوران ليلة الاثنين لليلتين خلتا من صفر سنة اثنين وتسعين ومائة، وماتت ببغداد أول يوم الثلاثاء لثلاث بقين من شهر ربيع الأول سنة إحدى وسبعين ومائتين.
تقية أم علي
تقية أم علي بنت أبي الفرج غيث بن علي بن عبد السلام بن محمد بن عبد الفرج السلمي الصوري قال الصلاح الصفدي: كانت فاضلة، ولها شعر وقصائد ومقاطيع ذكرها السلفي في بعض تعاليقه، وأثنى عليها وقال: عثرت مرة فانجرحت إخمصاي، فشقت وليدة في الدار خرقة من خمارها، وعصبته، فأنشدت تقية المذكورة في الحال لنفسها:
لو وجدت السبيل جدت بخدي ... عوضاً عن خمار تلك الوليدة!
كيف لي أن أقبل اليوم رجلاً ... سلكت دهرها الطريق الحميدة
وذكر الحافظ زكي الدين المنذري أن تقية المذكورة نظمت قصيدة تمدح الملك المظفر تقي الدين عمر بن أخي السلطان صلاح الدين بن أيوب، وكانت القصيدة خمرية ووصفت آلة المجلس، وما يتعلق بالخمر، فلما وقف عليها قال: الشيخة تعرف هذه الأحوال من صباها!، فبلغها ذلك، فنظمت قصيدة أخرى حربية، ووصفت الحرب، وما يتعلق بها أحسن صفة. ثم سيرت إليه تقول: علمي بذلك كعلمك بهذا!! ولدت بدمشق سنة خمس وخمسمائة، وماتت سنة سبع وسبعين وخمسمائة. ومن شعرها:
نأيت وما قلبي عن النأي بالراضي ... فلا تغترر مني بصدي وإعراضي
وإني لمشتاق إليهم متيم ... وقد طعنوا قلبي بأسمر عراضِ
إذا ما تذكرت الشام وأهله ... بكيت دماً حزناً على الزمن الماضي
ومذ غبت عن وادي دمشق كأنني ... يقرض قلبي كل يوم بمقراضِ
أبيت أراعي النجم والنجم راكد ... وقد حجبوا عن مقلتي طيب إغماضِ
فهل طارق منهم يلم بناظري ... فإن لقاء الطيف أكثر أغراضي
لعل الليالي أن تجرد صارماً ... على البين أو يقضي لها حكم قاضي
ثمامة بنت عبد الله
ثمامة بنت عبد الله بن سوار القاضي البصري. قال ابن الطراح: كانت شاعرة. توفي أخوها سوار القاضي البصري في سنة خمس وأربعين ومائتين، فقالت ترثيه:
جفا جفني الكرى بع ... دك وانهلت مآقيه
أمنت الدهر لما مت ... فلتطرق دواهيه
سقى قبرك دان مس ... بل واه عزاليه
ولاح جديد الرو ... ض مفتراً بواديه
ثواب بنت عبد الله الحنظلية
الهمذانية
قال ابن الطراح شاعرة ماجنة ظريفة. ثم روى عن بعض الشيوخ قال: كانت ثواب بنت عبد الله من أشعر النساء وأظرفهن وكانت من ساكني همدان، فنظرت يوماً إلى فتى من أولاد التجار - له رواء ومنظر - ، ورد همدان في تجارة له، فأعجبها ووقع بقلبها، فتزوجته، فلما دخل بها لم يقع منها بحيث تريد!! ففركته، وأبغضها هو، ولم يستمر بينهما وفاق؛ فقالت تهجوه:
إني تزوجت من أهل العراق فتى ... مرزاً ما له عرق ولا باه
ما غرني منه إلا حسن طرته ... ومنطق لنساء الحي هياه
يقول لما خلا بي: أنت ... ... وذاك من خجل مني تغشاه
فقلت لما أعاد القول ثانية ... أنت الفداء لمن قد كان ...
فقال لها أبو منصور الثعالبي يهجو زوجها:
يحب أبو صالح ... وليس يطاوعه...
وقد أمسك البخل في كفه ... فأصبح لا يرتجي خيره
فيا ليت ما في ... ... ويملكني رجل غيره.

وقال أبو منصور الثعالبي: وجدت في فصل من كتاب الصاحب بن عباد في ذكر الحنظلية الشاعرة قال: كانت بهمدان ظريفة تعرف بالحنظلية خطبها أبو علي كاتب بكر، فلما ألح، وألحت كتبت إليه:
ما له ... عند باب ... هذا ...؟
فاصرفه من باب ... وأدخله من حيث خرج؟
قال أبو منصور: هي والله في هذين البيتين أشهر من: كبشة أخت عمرو. والخنساء بنت صخر. والجنوب الهندلية. وليلى الأخيلية.
الحجناء بنت نصيب
الحجنا بنت نصيب الشاعر الأصغر الحبشي مولى المهدي. قال ابن النجار: لها مدائح في المهدي قد جمعت فمنها قولها:
أمير المؤمنين ألا ترانا ... كأنا من سواد الليل قير
أمير المؤمنين ألا ترانا ... خنافس بيننا جعل كبير
أمير المؤمنين ألا ترانا ... فقيرات ووالدانا فقير؟!!
أضربنا شقاء الجد منه ... فليس يميرنا فيمن يمير!!
وأحواض الخليفة مترعات ... لها عرف ومعروف كبير
أمير المؤمنين وأنت غيث ... يعم الناس وابله غزير
يعاش بفضل جودك بعد موت ... إذا عالوا وينجبر الكسير
حفصة بنت الركوني
من أهل غرناطة قال ابن سعيد في كتاب الغراميات كانت أديبة شاعرة جميلة مشهورة بالحسب والمال. اتفق أن بات أبو جعفر عبد الملك بن سعيد هو وإياها في بستان، وكان يهواها فقال:
رعي الله ليلاً لم يرح بمذمم ... عشية وارانا بجود مؤملِ
وقد خفقت من نحو نجد روايح ... إذا نفحت هبت بريا القرنفلِ
وغرد قمري على الدوح وانثنى ... قضيت من الريحان من فوق جدولِ
يرى الروض مسروراً بما قد بدا له ... عناق، وضم، وارتشاف مقبلِ
قالت حفصة:
لعمرك ما سر الرياض بوصلنا ... ولكنه أبدى لنا الغل والحسدْ
ولا صفق النهر ارتياحاً لقربنا ... ولا صدح القمري إلا بمن وجدْ
فلا تحسن الظن الذي أنت أهله ... فما هو في كل المواطن بالرشدْ
فما خلت هذا الأفق أبدى نجومه ... لأمر سوى كيما يكون لنا رصدْ
وأورد لها ابن الأنبار في تحفة القادم، و الملاحي في تاريخه، وابن سعيد في المغرب مما قالته للملك الأعظم عبد المؤمن بن علي ارتجالاً بين يديه:
يا سيد الناس يا من ... يؤمل الناس رفده
امنن علي بصك ... يكون للدهر عده
تخط يمناك فيه ... والحمد لله وحده
وقال ابن دحية في كتاب المطرب من أشعار أهل المغرب حفصة بنت الحاج من أشراف غرناطة. رخيمة الشعر، رقيقة النظم والنثر، وأنشدني لها غير واحد من أهل غرناطة:
ثنائي على تلك الثنايا لأنني ... أقول على علم وأنطق عن خبر
وأنصفها لا أكذب الله أنني ... رشفت لها ريقاً ألذ من الخمر
وقال ابن سعيد في المغرب من أهل المائة السادسة، تولع بها ملك غرناطة، وتغير بسببها على أبي جعفر بن سعيد حتى أدى تغيره عليه أن قتله، ومن شعرها:
سلام يفتح في زهره الكما ... م ويبطق ورق الغصون
فلا تحسبوا البعد ينسيكم ... فذلك والله ما لا يكون
وقالت تخاطب ملك غرناطة يوم عيد:
يا ذا العلا وابن الخلي ... فة والإمام المرتضى
يهنيك عيد قد جرى ... فيه بما تهوى القضا
وأتاك من تهواه في ... قيد الإنابة والرضا
ليعيد من لذاته ... ما قد تصرم وانقضى
قال أبو جعفر بن سعيد: أقسم ما رأيت وسمعت مثل حفصة! قال ابن سعيد في كتابه المسمى بالطالع السعيد: كتبت حفصة بنت الحاج الركوني المشهورة بالأدب والجمال إلى بعض أصحابها:
أزورك أم تزور فإن قلبي ... إلى ما شئته أبداً يميلُ؟!
فثغري مورد عذب زلال ... وفروع ذؤابتي ظل ظليلُ
وقد أملت أن تظما وتضحي ... إذا وافى إليك بي المقيلُ
فعجل بالجواب فما جميل ... أناتك عن بثينة يا جميل
حفصة بنت حمدون
من وادي الحجارة، ذكرها في المغرب، وقال: من أهل المائة الرابعة ومن شعرها:
رأى ابن جميل أن يرى الدهر مجملاً ... فكل الورى قد عمهم سيب نعمته
له خلق كالخمر بعد مزاجها ... وأحسن من أخلاقه حسن خلقته

بوجه كمثل الشمس يدعو ببشره ال ... عيون ويثنيها بإفراط هيبته
ولها:
لي حبيب لا ينثني لعتاب ... وإذا ما تركته زاد تيها!!
قال لي: هل رأيت لي من شبيه؟! ... قلت أيضاً: وهل ترى شبيها؟
ولها تذم عبيدها:
يا رب، إني من عبيدي على ... جمر الغضا ما فيهم من نجيب
إما جهول أبله متعب ... أو فطن من كيد لا يجيب
حمدة بنت زياد
حمدة بنت زياد من بني الغيث المؤدب من أهل وادي آش. قال ابن الأباري في تحفة القادم: إحدى المتأدبات المتصرفات المتغزلات المتعففات. حدثت عن أبي الكرم جودي بن عبد الرحمن الأديب قال: أنشدني أبو القاسم بن البراق، قال: أنشدتني حمدة بنت زياد العوفية قال ابن الأباري: أنشدني الكاتبان: أبو جعفر بن عبيد الأركشي وأبو إسحاق بن الفقير الحياني قالا: أنشدنا القاضي أبو يحيى عتبة بن محمد بن عتبة الجرادي لحمدة هذه الأبيات:
ولما أبى الواشون إلا فراقنا ... وما لهم عندي وعندك من ثار
وشنوا على آذاننا كل غارة ... وقلت حماتي عند ذاك وأنصاري
غزوتهم من مقلتيك وأدمعي ... ومن نفسي بالسيف والسيل والنار
وحدثني بعض الناس: أن هذه الأبيات لهجة بنت عبد الرزاق الغرناطية. وقال الصلاح الصفدي في تذكرته: الأبيات التي اشتهرت بهذه البلاد، ونسبها الناس إلى القاضي المنازي وهي:
وقانا وقدة الرمضاء واد ... وقاه مضاعف الظلم العميم
الأبيات لمجموع رأيت الشيخ شهاب الدين أبا جعفر أحمد بن يوسف بن مالك الرعيني وقد ذكر أنها لحمدة الوادي آشيه. وقال: إن مؤرخي بلادنا أثبتوها لها من قبل أن يوجد المنازي. وقال ابن سعيد: غرناطة ... يقال لنسائها المشهورات بالحب والجلالة العربيات المحافظات على المعاني العربية. ومن أشهرهن: زينب بنت زياد الواد آشى، وأختها: حمدة بنت زياد: وحمدة هذه هي القائلة - وقد خرجت إلى نهر منقسم الجداول بين الرياض مع نسائها في بعض هوى - فسبحن في الماء وتلاعبن:
أباح الدمع أسراري بواد ... له في الحسن آثار بوادِ
فمن نهر يطوف بكل روض ... ومن روض يطوف بكل وادِ
ومن بين الظباء مهاة أنس ... لها لبي وقد سلبت فؤادي
لها لحظ ترقده لأمر ... وذاك الأمر يمنعني رقادي
إذا سدلت ذوائبها عليها ... رأيت البدر في أفق السواد
كأن الصبح مات له شقيق ... فمن حزن تسربل بالحداد
قال ابن دحية في المطرب: أنشدني الأديب زياد المؤدب لنفسها. فذكر هذه الأبيات.
خديجة بنت المأمون
خديجة بنت أمير المؤمنين عبد الله المأمون
خديجة بنت أمير المؤمنين عبد الله بن هارون الرشيد العباسي قال ابن النجار: كانت أديبة شاعرة ظريفة من شعرها:
تالله قولوا لمن ذا الرشا ... المثقل الردف الهضيم الحشا
أظرف ما كان إذا ما صح ... وأملح الناس إذا ما انتشى
وقد بنى برج حمام له ... أرسل فيه طائراً مرعشا
يا ليتني كنت حماماً له ... أو باشقاً يفعل بي ما يشا
لو لبس القوهي من رقة ... أو جعه القوهي أو خدشا
خديجة بنت أحمد بن كلثوم المعافرية
خديجة بنت أحمد بن كلثوم المعافري وتعرف بخدوج قال ابن رشيق في الأنموذج: هذه المرأة من أهل رصفة بساحل البحر شاعرة مشهورة بذلك، ومن شعرها:
جمعوا بيننا فلما اجتمعا ... فرقوا بيننا بالزور والبهتانِ
ما أرى فعلهم بنا اليوم إلا ... مثل فعل الشيطان بالإنسانِ
لهف نفسي علام تلهف ... منك إن نأيت يا أبا مروانِ!!
ومنه:
أبغي رضاك بطاعة مقرونة ... عندي بطاعة ربي القدوسِ
فإذا زللت وجدت حلمك ضيقاً ... عن زلتي أبدا لفرط نحوسي
ولقد رجوت بأن أعيش كريمة ... في ظل طود دائم التعريسِ
ببقاء عزك ... لأعدمت بقاءه فإذا أنا أصلي بحر شموسِ
يا سيدي ما هكذا حكم النهى ... حق الرئيس الرفق بالمرءوسِ
فإذا رضيت لي الهوان رضيته ... وجعلت ثوب الذل خير لبوسِ
سلمى البغدادية الشاعرة

قال ابن النجار: ذكرها القاضي أبو العلاء محمد بن محمود النيسابوري في كتاب سر السرور الذي جمعه في شعراء عصره، وأورد لها هذه الأبيات:
عيون مها الصريم فداء عيني ... وأجياد الظباء فداء جيدي
أزين بالعقود وإن نحري ... لأزين للعقود من العقودِ
ولا أشكو من الأرداف ثقلاً ... ويشكو من ثقل النهود
قال ابن الحصين: وبلغت هذه الأبيات المقتفي فقال: اسألوا عنها: هل تصدق صفتها قولها؟ فقالوا: ما يكون أجمل منها! فقال: اسألوا عن عفافها.. فقيل: هي أعف الناس!!. فأرسل إليها مالاً جزيلاً وقال: تستعين به على صيانة جمالها، ورونق أدبها.
شمسة الموصلية
قال أبو حبان: كانت شيخة عالمة: ومن شعرها:
وتميس بين معصفر ومزعفر ... ومكفر ومعنبر ومصندلِ
كبهارة في روضة أو وردة ... في جونة أو صورة في هيكلِ
هيفاء إن قال الزمان لها انهضي ... قالت روادفها:اقعدي وتمهلي
شهدة بنت أحمد بن الفرج
بن عمر الأبري الدينورية
شهدة بنت أبي نصر بن أبي الفرج بن عمر الدينوري ثم البغدادي الأبري الكاتبة فخر النساء ومنشدة العراق كانت ذات دين وورع وعبادة، سمعت الكثير، وعمرت، وكتبت الخط المنسوب على طريقة الكاتبة بنت الأقرع، وما كان من زمانها من يكتب مثلها، وكان لها الإسناد العالي، ألحقت الأصاغر بالأكابر.
سمعت من أبي الخطاب نصر بن البطرواني والحسين بن أحمد بن طلحة النعالي، وطراز الزينبي، وفخر الإسلام أبي بكر الشاشي، وغيرهم، واشتهر ذكرها، وبعد صيتها، واختصت بالخليفة المقتضي، وقاربت المائة، وماتت سنة أربع وسبعين وخمسمائة. قال الصلاح الصفدي: رأيت بحظ، بعض الأفاضل قال: نقلت من مجموع بخط الصاحب كمال الدين بن العديم لشهد بنت الأبري الكاتبة:
مل بي إلى مجرى النسيم العاني ... واجعل مقيلك دوحتي نعمانِ
وإذا العيون شنن غارة سحرها ... ورمين عن حصن المنون جوانِ
فاحفظ فؤادك أن يصاب بنظرة ... عرضاً فآفة قلبك العينانِ
من كل جائلة الوشاح يهزها ... مرح الشباب اللدن هز البانِ
بيض غنين بحسنهن عن الحلي ... ولذاك أسماء النساء غوانِ
سكنوا العقيق وحركوا بغرامهم ... قلباً يكاد يطير بالخفقانِ
حملته ثقل الهوى فلم يطق ... فأطعته في طرحه وعصاني
سلبته يوم الدوحتين طليعة ... نزلت بهذا الحي من غطفانِ
حتام تفرط في الصبابة أضلعي ... وتلح من عبراتها أجفاني
وإذا تبسم ثغر برق منجد ... أغرى دموع العين بالهملان
يا حادي النكران هل لك روحة ... بالعمر عند مسارح الرعيان؟
فتذكر الناسين عهدي بالحمى ... فجديده أبلاه من أبلاني
وذكرت ميدان الوداع فأرسلت ... عيني إلى أمد البكاء عناني
لم أخش من ظمأ الحوادث إذ عرت ... ومعي نظير الجدول الريان
إن مسني سغب قراني غربه ... أو قلني ظمأ فري فسقاني
وإذا السيوف تحدثت لجفونها ... فحديثها منه بأحمر قاني
قال الصفدي: أنا أستبعد أن يكون هذا الشعر لشهدة قال: على أنني رأيته في مجموع قديم بخط فاضل وقد نسبه إليها.
صفية البغدادية الشاعرة
صفية البغدادية الشاعرة: قال ابن النجار: ذكرها أبو العلاء محمد بن محمود النيسابوري قاضي غزنة في كتابه: سر السرور الذي جمعه في أخبار شعراء عصره. وأورد لها:
أنا فتنة الدنيا التي فتنت حجا ... كل القلوب فكلها في مغرمِ
أترى محياي البديع جماله ... وتظن يا هذا بأنك تسلمِ
صفية بنت عبد الرحمن
صفية بنت عبد الرحمن بن محمد بن علي بن يعيش. قال أبن النجار: كانت واعظة أديبة فاضلة. أنشدتني لنفسها مجيزة هذا البيت:
إذا ما خلت أرض من أحبتي ... فلا سال واديها ولا اخضر عودها
فقالت:
ولا نطقت في الربع بعدك جارة ... يلذ بسمعي شدوها ونشيدها
وإني لأبكي الربع مذ بان أهله ... وأنشد ليلات قضت من يعيدها؟
ماتت يوم الجمعة لأربع خلون من ذي الحجة سنة عشرين وستمائة.
طيف البغدادية الشاعرة

طيف البغدادية الشاعرة: كذا ذكرها ابن النجار وقال: قرأت في كتاب صاعد بن فارس بن السلطان اللبان. بخطه قال: لبعض نساء بغداد وسمها طيف:
وظبية من بنات الروم قلت لها ... لما التقينا وقلبي عندها علق
هل في زيارة صب عاشق دنف ... أجر؟ فقالت: ودمع العين يستبق
لولا الوشاة وأن الخوف يقلقني ... لهان ذاك، وعل الأمر يتفق
وقال: ولها أيضاً:
فتكت بنا يوم القداح ... بيضاء تهزأ بالملاح
تبدى الظلام بفرعها ... وبوجهها ضوء الصباح
ويجد في قتل السليم ... الجد في ظل المزاح
وقال لها أيضاً:
أسفت على ما نلت منها ... بعد ما جذت حبالي
وتقول: وا حراه آه ... على النوى وعلى الوصال
عائشة بنت الخليفة المعتصم
عائشة بنت الخليفة المعتصم محمد بن هارون الرشيد العباسي قال ابن النجار: كانت أديبة شاعرة. كتب إليها عيسى بن القاسم بن محمد بن سليمان بن علي بن عبد الله بن عباس أن توجه إليه بجاريتها وكان يهواها:
كتبت إليك ولم أحتشم ... وشوق المحبين لا ينكتمْ
صبوحي في السبت من عادتي ... على رغم أنف الذي قد زعمْ
وعيشي يتم بمن تعلمين ... ولا تشك شكوى امرئ قد ظلمْ
ولا تحبسيها لوقت المبيت ... كما يفعل الرجل المغتنمْ
عائشة بنت أحمد
بن محمد بن قادم القرطبية
قال أبو حيان في المقتبس لم يكن في زماننا في حرائر الأندلس من يعدلها علماً وأدباً وشعراً وفصاحة، تمدح ملوك الأندلس وتخاطبهم بما يعرض لها من حاجة!! وكانت حسنة الخط، تكتب المصاحف، ماتت عذراء - لم تنكح - سنة أربعمائة.
وقال في المغرب من عجائب زمانها وغرائب أوانها، وأبو عبد الله الطيب عمها، ولو قيل: أنها أشعر منه لجاز. دخلت على المظفر بن منصور أبي عامر وبين يديه ولد له، فارتجلت:
أراك الله فيه ما تريد ... ولا برحت معاليه تزيدُ
فقد دلت مخايله على ما ... تؤمله وطالعه السعيدُ
تشوقت الجياد له وه ... ز الحسام هوى وأشرقت البنودُ
فسوف تراه بدراً في سماء ... من العليا كواكبه الجنودُ
وكيف يخيب شبل قد نمته ... إلى العليا ضراغمه أسودُ
فأنتم آل عامر خير آل ... زكا الأبناء منكم والجدودُ
وليدكم له رأي كشيخ ... وشيخكم لدى حرب وليدُ
وخطبها بعض الشعراء ممن لم ترضه فكتبت إليه:
أنا لبوة لكنني لا أرتضي ... برقى مناخاً طول دهري من أحدْ
ولو أنني أختار ذلك لم أجب ... كلباً وكم غلقت سمعي عن أسدْ
عائشة الإسكندرانية
عائشة الإسكندرانية المعروفة بزهرة الأدب!! قال ابن سعيد: كان مجلسها يعرف بالروض. قالت تخاطب من بعث إليها بشعر ذكر فيه أن قلبه من الحب يتقلب في جمر الغضا.
إذا كان قلبك ذا صاحب ... فلا تبعثن بأسراره
فإني لأشفق من ناره ... على الروض أو بعض أزهاره
عابدة بنت محمد الجهنية
عابدة بنت محمد الجهنية: امرأة عمر أبي محمد الحسن بن محمد المهلبي الوزير. قال ابن النجار: كانت أديبة شاعرة فصيحة فاضلة، روى عنها القاضي أبو علي المحسن ابن علي بن محمد التنوخي.
قال التنوخي: حضرت ببغداد في مجلس الملك عضد الدولة في يوم عيد الفطر سنة سبع وستين وثلاثمائة والشعراء ينشدونه التهاني، فحضرت عابدة الجهنية امرأة عمر بن محمد المهلبي فأنشدت قصيدة لم أظفر منها بشيء!! قال التنوخي: أنشدتني عابدة لنفسها، وهذه امرأة فاضلة كانت تهجو أبا جعفر محمد بن القاسم الكرخي:
شاورني الكرخي لما دنا ... النيروز والسن له ضاحكةْ
فقال: ما تهدي لسلطاننا ... من خير ما الكف له مالكهْ؟
فقلت له: كل الهدايا سوى ... مشورتي ضائعة هالكةْ
أهد له نفسك حتى إذا ... أشعل ناراً كنت دوباركةْ
قال التنوخي: الدو باركة كلمة أعجمية وهي اسم للعب على قدر الصبيان يحلها أهل بغداد في سطوحهم ليلة النيروز وقد كانت تنشدني أفضل من هذا، وكتبت ذلك عنها في موضع من كتبي.
 عاتكة بنت محمد بن القاسم المخزومية

عاتكة بنت محمد بن القاسم بن محمد بن يحيى بن حابس بن عبد الله بن يحيى بن طقيس بن عبد الله بن الوليد بن المغيرة بن عبد الله ابن عمرو بن مخزوم المخزومية أم أبي الحسن محمد بن عبيد الله السلامي الشاعر.
قال ابن النجار، كانت شاعرة مدحت عضد الدولة ببغداد في يوم عيد الفطر سنة سبع وستين وثلاثمائة وحضر الشعراء، فأنشدوا التهاني وحضرت أم أبي الحسن البغدادي السلامي، فأنشدته قصيدة طويلة بعبارة فصيحة، وإنشاد صيت مستقيم، ولسان سليم من اللحن لم أصل إلى جميعها، تقول فيها عند ذكرها لحسان:
شتان بين مدَبر ومدبر ... صيد الليوث حصائد الغزلان
روعته من بعد دهر راعني ... وسقيته ما كان قبل سقاني
فلقد سهرت لياليا ولياليا ... حتى رأيتك يا هلال زماني!!
العباسة بنت الخليفة المهدي
أخت هارون الرشيد
أمها: أم ولد، واسمها رضيم قال ابن النجار: كانت العباسة بديعة الجمال، فاضله جليلة.
قال الجاحظ: كتبت إلى وكيل لها يقال له: سباع، وقد بلغها أنه يحتاج إلى مالها، ويبني به المساجد والحياض:
ألا أيهذا المعمل العيس بلغن ... سباعاً وقل إن ضم إياكما السفرُ
أتظلمني ما لي فإن جاء سائل ... رفقت له أن حطه نحوك الفقرُ
كشافية المرضى بفائدة الزنا ... نؤمله أجراً وليس له أجرُ
ماتت سنة 182 بالرقة.
علية بنت الخليفة المهدي
قال ابن النجار: أمها مكنونة اشتريت للمهدي بمائة ألف درهم، وكانت علية من أحسن النساء، وأظرفهن وأعقلهن ذات صيانة وأدب بارع، تقول الشعر الجيد وتسوغ فيه الألحان الحسنة، ولها ديوان شعر معروف بين الأدباء. وكان أخوها الرشيد يبالغ في إكرامها واحترامها، وكانت من أعف الناس، إذا طهرت لزمت المحراب، وإذا لم تكن طاهراً غنت. وتزوجت موسى بن عيسى بن موسى بن محمد العباسي. ولدت سنة ستين ومائة، وتوفيت سنة عشر ومائتين ومن شعرها:
أهلي سلوا الله العافية ... فقد دهتني بعدكم داهية
ما لي أرى الأبصار بي جافية ... لم تلتفت مني إلى ناحية؟!!
ما ينظر الناس إلى المبتلى ... وإنما الناس مع العافية!!
ومنه:
ألبس الماء مداما ... واسقني حتى أناما
وأفض جودك في النا ... س تكن فيهم إماما
لعن الله أخا البخ ... ل وإن صلى وصاما
ومنه:
كتمت اسم الحبيب عن العباد ... ورددت الصبابة في فؤادي
فوا شوقي إلى ناد خلي ... لعلي باسم من أهوى أنادي
ومنه:
إني كثرت عليه في زيارته ... فمل والشيء مملول إذا كثرا
ورابني منه أني لا أزال أرى ... في طرفه قصراً عني إذا نظرا
ومنه:
أما والله لو جوزي ... ت بالإحسان إحسانا
لما صد الذي أهوى ... ولا ملا ولا خانا
رأيت الناس من ألقى ... عليهم نفسه هانا
فزر غباً تزدد حباً ... وإن حملت أشجانا
وقال الحصري في كتاب النورين: كانت عليه تعدل بكثير من أفاضل الرجال في فضائل العقل، وحسن المقال، ولها شعر رائق، وغناء رائع وهي القائلة:
وضع الحب على الجور فلو ... أنصف المعشوق فيه لسمجْ
ليس يستحسن في وصف الهوى
وقليل الحب صرفاً خالصاً ... لك خير من كثير قد مزجْ
قال: وخرج الرشيد إلى الري ومعه علية فلما قارب المرج عملت شعراً وغنته:
ومغترب بالمرج يبكي لشأنه ... وقد غاب عنه المسعدون على الحب
إذا ما أتاه الركب من نحو أرضه ... تنشق يستشفي برائحة الركب
فلما سمع الصوت رق عليها، وعلم أنها اشتاقت إلى بغداد فأمر بردها. وقال إسحاق الموصلي: كانت علية إذا طهرت لزمت المحراب وقرأت القرآن!! وإذا لم تصل غنت، وكانت تكاتب الأشعار خادمين: يقال لأحدهما: طل وتكنى بظل، والآخر: رشا وتكنى عنه بزينب على أنهما جاريتان، فحجب طل عندما أحس الرشيد بما بينهما فقالت:
أيا سروة البستان طال تشوقي ... فهل لي إلى ظل إليك سبيل؟
متى يلتقي من ليس يرجى خروجه ... وليس لمن تهوى إليه دخول؟!

وكان الرشيد قد حلف عليها ألا تكلم طلاً ولا تذكر اسمه فدخل عليها غفلة وهي تقرأ في المصحف: " فإن لم يصبها وابل فطل " فما نهى عنه أمير المؤمنين؛ فضحك، وقبل رأسها وقال: ولا كل هذا!!... وقد وهب لك طلاً. ومن قولها في رشا:
القلب مشتاق إلى ريب ... يا رب ما هذا من العيبِ!!
قد تيمت قلبي فلم أستطيع ... إلا البكا يا عالم الغيبِ
خبأت في شعري ذكر الذي ... أحببته كالخبا في الجيبِ
لأن قولها في الشطر الأول ريب تصحيف رشا.
قسمونة بنت إسماعيل
بن بغدالة اليهودي
قال في المغرب من أهل المائة السادسة. كان أبوها قد اعتنى بتأديبها، وكان أبوها ربما صنع القسم من الموشحة فأمها بقسيم آخر. وقال لها أبوها يوماً أجيزي:
لي صاحبة ذات بهجة قد قابلت ... نفعاً بضر واستحلت جرمها
ففكرت مدة غير كثيرة وقالت:
كالشمس منها الدر تلبس نوره ... أبداً ويكسف بعد ذلك جرمها
فقام كالمختبل، وضمها إليه، وجعل يقبل رأسها ويقول: أنت والعشر كلمات ......... أشعر مني!!. ونظرت في المرآة، فنظرت جمالها، وقد بلغت أوان التزويج، ولم تتزوج فقالت:
أرى روضة قد حان منها قطافها ... ولست أرى جان يمد لها يدا
فوا أسفي يمضي الشباب مضيعاً ... ويبقى الذي ما إن أسميه مفردا
فسمعها أبوها فنظر في تزويجها!! وقالت في ظبية عندها:
يا ظبية ترعى بروضي دائماً ... إني حكيتك في التوحش والحور
أمسى كلاماً مفرداً عن صاحب ... فعتابنا أبداً على حكم القدر!
لبابة بنت علي المهدي
لبابة بنت علي المهدي: قال ابن النجار: كانت جليلة فاضلة تزوجها الأمين بن الرشيد فقتل قبل أن يدخل بها، فقالت ترثيه:
أبكيك لا للنعم والأنس ... بل للمعالي والرمح والفرس
أبكي على فارس فجعت به ... أرملني قبل ليلة العرس
مراد شاعرة علي بن هشام
مراد شاعرة علي بن هشام: لما قتل المأمون قالت ترثيه:
هل مسعد لبكاي ... بعبرة أو دماء
وذاك مني قليل ... لسادتي النجباء
ذكر ذلك الأغاني.
مريم بنت أبي يعقوب
القبضولي الشلبي
مريم بنت أبي يعقوب القيضولي الشلبي. ذكرها ابن دحية في كتاب المطرب من أشعار أهل المغرب وقال: أديبة شاعرة جزلة مشهورة، تعلم النساء الأدب، وتحتشم لدينها وفضلها. وعمرت عمراً طويلاً، سكنت أشبيلية وشهرت بها بعد الأربعمائة.
ذكرها الحميدي وقال: أنشدني لها أصبغ بن سيد الإشبيلي. وأخبر أن المهتدي بعث إليها بدنانير وكتب إليها:
ما لي بشكر الذي أوليت من قبل ... لو أنني حزت نطق الإنس والخبل
يا فذة الظرف في هذا الزمان ويا ... وحيدة العصر في الإخلاص والعمل
أشبهت مريم العذراء في ورع ... وفقت خنساء في الأشعار والمثل
فكتبت إليه:
من ذا يجاريك في قول وفي عمل ... وقد بدرت إلى فضل ولم تسلِ
ما لي بشكر الذي نظمت في عنقي ... من اللآلي، وما أوليت من قبلِ
حليتني بحلي أصبحت زاهية ... بها على كل أنثى من حلي عطلِ
لله أخلاقك الغر التي سقيت ... ماء الفرات فرقت رقة الغزلِ
أشبهت في الشعر من غارت بدائعه ... وأنجدت وغدت في أحسن المثلِ
من كان والده العضب المهند لم ... يلد من النسل غير البيض والأسلِ
وذكرها صاحب المغرب، وقال: من أهل المائة الخامسة. ذكرها الحميدي في الجذوة، والحجاري: في المسهب، ومن شعرها وقد كبرت:
وما يرتجى من بنت سبعين حجة ... وسبع كنسج العنكبوت المهلهل؟
تدب دبيب الطفل تسعى إلى العصى ... وتمشي بها مشي الأسد المكبل!!
مهجة بنت التياني القرطبية
مهجة بنت التياني القرطبية. قال في المغرب: من أهل المائة الخامسة. كان أبوها يبيع التين، وكانت من أجمل نساء زمانها. وعلقت بها ولادة، ومن شعرها في ولادة:
ولادة قد صرت ولادة ... من غير بعل فضح الكاتم
حكمت لنا مريم لكنما ... نخلة هذى ...... قائم
فلو سمع ابن الرومي هذا لأقر لها بالتقدم. ومن شعرها:
لئن جلت عن ثغرها كل حائم ... فما زال تحمى عن مطالعها الثغر

فذلك تحميه القواضب والقنا ... وهذا حماه من لواحظها السحر
وأهدى لها بعض من كان يهيم بها خوخا فكتبت إليه:
يا متحفاً بالخوخ أحبابه ... أهلاً به مثلج في الصدور
حكى ثدي الغيد تفليكه ... لكنه أخزى ......
نجيبة القحطانية
نجيبة القحطانية: قال ابن النجار: كانت شاعرة حسنة الشعر فصيحة. ومن شعرها:
إذا أصبح المرء في عيشة ... من المال والأمن في سربه
أتى عرض جد في موته ... فصاح الفنا به: سر به
نضار بنت الأمير أثير الدين
بن حيان محمد بن يوسف الأندلسي
نضار بنت الأمير أثير الدين بن حيان محمد بن يوسف الأندلسي. كانت كاتبة قارئة، تنظم الشعر، وخرجت لنفسها جزءاً حديثيا. وكان والدها يثني عليها كثيراً ويقول: ليت أخاها حيان كان مثلها!!. ماتت سنة ثلاثين وسبعمائة ووجد عليها والدها وجداً عظيماً وقال الصلاح الصفدي يرثيها:
بكينا باللجين على نضار ... فسيل الدمع في الخدين جاري
فيالله جارية تولت ... فنبكيها بأدمعنا الجواري
نزهون بنت القلاعي الغرناطية
زهون بنت القلاعي الغرناطية - قال في المغرب: من أهل المائة الخامسة ذكرها الحجاري في المسهب، ووصفها: بخفة الروح، وانطباع النادرة، والحلاوة، وحفظ الشعر، والمعرفة بتصريف الأمثال مع جمال فائق وحسن رائق. وكان الوزير أبو بكر بن سعيد أولع الناس بمحاضرتها ومذاكرتها ومراسلتها، فكتب إليها مرة هذين البيتين:
يا من له ألف خل ... من عاشق وصديق
أراك خليت للنا ... س منزلاً في الطريق
فأجابته:
حللت أبا بكر محلاً منعته ... سواك وهل غير الحبيب له صدري؟
وإن كان لي كم من حبيب فإنما ... يقدم أهل الحق فضل أبي بكر
ولما قال فيها الأعمى المخزومي:
على وجه نزهون من الحسن مسحة ... وتحت الثياب العار أو كان باديا
قواصد نزهون توارك غيرها ... ومن قصد البحر استقل السواقيا
قالت:
إن كان ما قلت حقاً ... من نقض عهد كريم
فصار ذكرى ذميماً ... يعزى إلى كل لوم
وصرت أقبح شيء ... في صورة المخزوم
وقال لها بعض الثقلاء: على من أكل معك خمسمائة سوط فقالت:
وذى شقوة لما رآني رأى له ... تمنيه أن يصلى معي جاحم الضرب
فقلت: كلها هنيئاً وإنما ... خلقت إلى لمس المطارف والشرب
ونظرت إلى رجل عليه غضارة صفراء وهو أشقر أزرق كبير البطن فقالت يا أستاذ، أصبحت اليوم مثل بقرة بني إسرائيل، ولكن لا تسر الناظرين!!. ودخل الكندي الشاعر على المخزومي وهي تقرأ عليه، فقالت: أجز يا أستاذ:
لو كنت تبصر من تكلمه ... ............
فأنعم وأطال الفكر، فما وجد شيئاً!!. فقالت:
لغدوت أخرس من خلاخله
البدر يطلع في أزرته ... والغصن يمرح في غلائله
ولادة بنت المستكفي
ولادة بنت المستكفي بالله محمد بن عبد الرحمن بن عبد الله بن الناصر بن عبد الرحمن بن محمد المرواني. كانت واحدة زمانها، المشار إليها في أوانها، حسنة المحاضرة، مشكورة المذاكرة. كتبت بالذهب على طرازها الأيمن:
أنا ... والله أصلح للمعالي وأمشي مشيتي وأتيه تيهاً
وكتبت على الطراز الأيسر:
أمكن عاشقي من صحن خدي ... وأعطى قبلة من يشتهيها
وكانت مع ذلك مشهورة بالصيانة والعفاف، وفيها خلع ابن زيدون عذاره، وله فيها القصائد والمقطعات. وكانت له جارية سوداء بديعة القوام، ظهر لولادة من ابن زيدون ميل إليها فكتبت إليه:
لو كنت تنصف في الهوى ما بيننا ... لم تهو جاريتي ولم تتخيرِّ
وتركت غصناً مثمراً بجماله ... وجنحت للغصن الذي لم يثمرِ
ولقد علمت بأنني بدر السما ... لكن ولعت لشقوتي بالمشتري
وكانت ولادة تلقب ابن زيدون بالمسدس وفيه تقول:
ولقبت المسدس وهو نعت ... تفارقك الحياة ولا يفارق
فلوطي، ومأبون، وزان ... وديوث، وقواد، وسارق
وقلت فيه أيضاً:
إن ابن زيدون له نقمة ... تعشق ...... السراويل
لو أبصرت ...... على نخلة ... صارت من الطير الأبابيل
وقالت تهجو الأصبحي:

يا أصبحي اهنأ فكم نعمة ... جاءتك من ذي العرش رب المنن
قد نلت ... ابنك ما لم ينل ... ... بوران أبوها الحسن
وقال في المغرب: مرت بالوزير أبي عامر بن عبدوس وأمام داره بركة من كثرة الأمطار فقالت به:
أنت الخصيب وهذه مصر ... فتدفقا فكلاكما بحر
قال: وكانت ولادة في بني أمية بالمغرب كعلية في بني أمية بالمشرق. إلا أن هذه تزيد بمزية الحسن الفائق!! وذكرها ابن بشكوال في الصلة فقال: كانت أديبة شاعرة، جزلة القول، حسنة الشعر، وكانت تخالط الشعراء، وتساجل الأدباء، وتعرف البرعاء، وعمرت طويلاً، ولم تتزوج قط.
ماتت لليلتين خلتا من صفر سنة ثمانين، وقيل سنة أربع وثمانين وأربعمائة. وكانت قد كتبت في طراز جعلته في إحدى عاتقيها:
أنا والله أصلح للمعالي ... وأمشي مشيتي وأتيه تيهاً
وكتب في الطراز الآخر:
أمكن عاشقي من صحن خدي ... وأمنح قبلتي من يشتهيها
وهي التي أولع بحبها أبو الوليد بن زيدون فكتبت إليه تعد طول تمنع:
ترقب إذا جن الظلام زيارتي ... فإني رأيت الليل أكتم للسرِّ
وبي منك ما لو كان بالشمس لم تلح ... وبالبدر لم يطلع، وبالنجم لم يسرِ
ووفت له بما وعدت، ولما أرادت الانصراف ودعها بهذه الأبيات:
ودع الصبر محب ودعك ... ذائع من سره ما استودعك
يقرع السن على أن لم يكن ... زاد في تلك الخطا إذا شيعك
يا أخا البدر سناء وسناً ... حفظ الله زماناً أطلعك
إن يطل بعدك ليلي .. فلكم ... بت أشكو قصر الليل معك
وكتبت إليه:
ألا هل لنا من بعد هذا التفرق ... سبيل؛ فيشكو كل صب بما لقي
وقد كنت أوقات التزاور في الشتا ... أبيت على جمر من الشوق محرقِ
فكيف وقد أمسيت في حال قطعة ... لقد عجل المقدار ما كنت أتقي
تمر الليالي لا أرى البين ينقضي ... ولا الصبر من رق التشوق معتقي
سقى الله أرضاً قد غدت لك منزلاً ... بكل سكوب هاطل الوبل مغدق
الشاعرة الغسانية البجانية
كذا ذكرها في المغرب، وقال من أهل المائة الرابعة. ومن شعرها قولها من أبيات:
عهدتهم والعيش في ظل وصلهم ... أنيق، وروض الوصل أخضر فينانُ
ليالي سعد لا يخاف على الهوى ... عتاب ولا يخشى على الوصل هجرانُ
عمة السلامي الشاعرة
وهي ابنة محمد بن محمد بن يحيى
كذا ذكره ابن النجار، ثم روى بسنده عن الحسن بن علي الجوهري قال: أنشدنا السلامي لعمته قال: وكنت ألعب في أيام الحداثة مع بعض جوارنا، فعضت خدي فازرق موضع العضة، فقالت عمتي في ذلك:
ماذا صنعت بنا يا عاشق عبث ... في صحن خد يبيح الشعر وهاجِ
زرعت إذ عضيته غير مشفقة ... روض البنفسج فيروض من الزاجِ
المخزومية ابنة خال السلامي
المخزومية ابنة خال السلامي الشاعر - كذا في تاريخ ابن النجار. ثم روى عن أبي علي التنوخي قال: أخبرني محمد بن عبيد السلامي أنه كانت له ابنة خال بغدادية مخزومية تقول الشعر. وقال: أنشدتني لنفسها من قصيدة لها إلى سيف الدولة، وأنها توفيت سنة سبع وستين وثلثمائة:
لولا حذاري من ألام علي ... عتاب يوم منه وأعتابه
لسرت والليل هودجي ... وذباب السيف في نحره إلى بابه
حكايات ونوادر
امرأة وزوجها
وقابلت الكمال الأوفر حكى لي شرف الدين محمد عبد المحسن الأرميني قال: حكى لي بعض عدول البهنسا أن امرأة حضرت مع زوجها للطلاق فرأينا الزوج لا يريد ذلك، فكلمناها فلم تقبل. وأنشدت:
لما غدا الأليد عهدي ناقضا ... وأراد ثوب الوصل أن يتمزقا
فارقته وخلعت من يده يدي ... وتلوت لي وله " وإن يتفرقا "
المعتمد والرميكية
وقال صاحب المغرب: قال الحجاري في المسهب: ركب المعتمد بن عباد في النهر ومعه ابن عمار وزيره وقد زردت الريح النهر. فقال ابن عباد لابن عمار: أجز:
صنع الريح من الماء زرد
فأطال ابن عمار الفكرة، وأفحم، ولم يأت بشيء!! فقالت امرأة من الغاسلات:
أي درع لقتال لو جمدْ

فتعجب ابن عباد من حسن ما أتت به مع عجز ابن عمار، ونظر إليها فرأى صورة حسنة، فأعجبته، فسألها: أذات زوج؟ قالت لا. فتزوجها، وهي الرميكية.
الشافعي وجارية له
في الطبقات الكبرى للسبكي من طريق الربيع بن سليمان قال:سمعت الشافعي يقول: اشترين جارية مرة، وكنت أحبها فقلت لها:
أو ما شديد أن تحب ... ولا يحبك من تحبه؟!
فقالت لي الجارية:
ويصد عنك بوجهه ... وتلح أنت فلا تغبه
إبراهيم بن محمد إدريس وزوجته
وأخرج ابن أبي حاتم في مناقب الشافعي وابن عساكر في تاريخه من طريقه قال ابن سعيد بن محمد البيروتي قاضي بيروت: حدثنا أحمد بن محمد المكي قال: سمعت إبراهيم بن محمد بن إدريس الشافعي يقول: كانت لي امرأة وكنت أحبها فكنت إذا رأيتها قلت:
أليس شديداً أن تحب ... ولا يحبك من تحبه؟
فتقول هي:
ويصد عنك بوجهه ... وتلح أنت فلا تغبه
والله أعلم بالصواب وإليه المرجع والمآب وصلى الله على سيدنا محمد وآله وصحبه وسلم.


نظم العقيان في أعيان الأعيان

الكتاب : نظم العقيان في أعيان الأعيان
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)


نظم العقيان في أعيان الأعيان

الكتاب : نظم العقيان في أعيان الأعيان
المؤلف : عبد الرحمن بن أبي بكر، جلال الدين السيوطي (المتوفى : 911هـ)

حرف الهمزة
1 - الباعوني، برهان الدين إبراهيم بن أحمد
إبراهيم بن أحمد بن ناصر بن خليفة بن فرج الباعوني ثم الدمشقي قاضي قضاة دمشق، الإمام العالم الأديب البارع برهان الدين إبراهيم أبو اسحق ابن العلامة قاضي القضاة شهاب الدين. ولد في سابع عشرين رمضان سنة ست أوسبع وسبعين وسبعمائة. وسمع المسلسل بالأولية من الحافظ أبي الفضل العراقي والحافظ أبي الحسن الهيثمي. وسمع من والده الثالث من فوائد الإخشيد، ومن التقي صلاح بن خليل الكناني، ومشيخة قاضي المارستان تخريج السمعاني، ومن شمس الدين محمد بن محمد بن علي بن أحمد بن خطاب بن السر القدسي الموءذن الأربعين الصوفية تخريج أبي نعيم، ومن عائشة بنت عبد الهادي البخاري. وبرع في النظم والنثر واختصر " الصحاح " وله ديوان شعر، وديوان خطب. مات في ربيع الأول سنة سبعين وثمانمائة. ومن شعره :
ألم تراني قد خلقت كما ترى ... بأخلاق أحرار الورى أتخلق
وإني صبَّار شكور وحامد ... وإني إذا أملقت لا أتملق
وإن عرضت لي حاجة من حوائجي ... فإني بغير الله لا أتعلق
وإني راض عنه في كل حالة ... وإني من المقدور لا أتقلق
وإن كنت ذا دنيا وقادت مذلة ... إلي لكانت بالثلاث تطلق
ولست بحمد الله ذا طمع به ... إلي نيل جدوى منعم أتسلق
ولا خابطا في ظلمة من ضلالة ... ونور الهدى لي ظاهر يتألق
نظرت إلى الدنيا ونعمة آلها ... فما هي إلا كالشعور تحلق
وشاهدت هامات لهم بسيوفها ... وقد أصبحت مسلولةً تتفلق
وقد فتحت أبواب شهوتها ولو ... أمدتهم الألطاف كانت تغلق
وكم بت مسروراً لعمري بتركها ... وبات على النار الذي يتحلق
وقال في مليح ساعٍ:
لله أفدي ساعياً ... جماله سبى الورى
لا بد لي من وصله ... ولو جرى مهما جرى
وقال :
أتى علي تسعون ... بلا شك ولا ريب
وما أعرف ما يكتب ... لي من بعد في الغيب
ذكرت شبابي الماضي ... لما صرت ذا شيب
فيا الله جد بالستر ... لي يا ساتر العيب
وبالعفو الذي أرجوه يا ... ذا الجود والسيب
ومهما عشت فاجعلني ... إلهي ناصح الجيب
وإن لم تعف عن زللي ... وآثامي فيا ريبي
وقال:
سل الله ربك ما عنده ... ولا تسل الناس ما عندهم
ولا تبتغي من سواه الغنى ... وكن عبده لا تكن عبدهم
2 - الخجندي، المدني برهان الدين
إبراهيم بن أحمد بن محمد بن محمد الخجندي المدني الحنفي، برهان الدين أبو محمد بن العلامة جلال الدين أبي الطاهر، أحد الأفاضل الأعيان. ولد سنة تسع وسبعين وسبعمائة. وسمع ابن صديق، والمراغي، وأجاز له التنوخي وابن الذهبي. ودرس وصنف شرحاً على الأربعين النووية. وله نظم ونثر وترسل. مات في رجب سنة إحدى وخمسين وثمانمائة بالمدينة النبوية، وقد جاوز السبعين
ابن خضر، الفقيه المشارك برهان الدين إبراهيم بن خضر
إبراهيم بن خضر بن أحمد بن عثمان بن كريم الدين جامع بن محمد بن فزارة بن فضالة بن عكاشة بن يحيى بن إبراهيم بن محمد بن إبراهيم بن أبي الطيب بن هبة الله بن محمد بن ميكائيل بن عمرو بن عثمان بن عفان رضي الله عنه، الشيخ الإمام العلامة برهان الدين بن خضر العثماني القصوري الأصل نسبة إلى القصور قرية بالصعيد، القاهري المولد الشافعي. ولد في شوال سنة أربع وتسعين وسبعمائة وسمع عن الشرف ابن الكويك.
وأجاز له الحافظ زين الدين العراقي. وأقبل على العلم حتى برع في النحو وفاق في الفقه، وتقدم في الفرائض والحساب، وضرب في غالب الفنون بسهم. وكان أخذ عن الجلال البلقيني، والبرهان البيجوري، والشمس البرماوي، وكان ذا علم غزير ودين متين. مات ليلة الخميس خامس عشر المحرم سنة اثنتين وخمسين وثمانمائة.
4 - ابن صدقة المقدسي، برهان الدين إبراهيم بن صدقة

إبراهيم بن صدقة بن إبراهيم بن إسماعيل المقدسي الأصل، ثم القاهري الحنبلي المعروف والده بالصانع البزار الشيخ برهان الدين بن فتح الدين. ولد سنة اثنتين وسبعين وسبعمائة. وسمع من الجمال الباجي وابن حاتم وأبي اليمن بن الكويك، وعبد الرحيم بن رزين، واحمد بن بنين، وأبي الفتح العسقلاني، وابن الشيخة والسويداوي وغيرهم. مات يوم الأحد سادس عشر جمادى الآخرة سنة اثنتين وخمسين وثمانمائة بالقاهرة.
5 - العرياني، برهان الدين إبراهيم بن عبد الله
إبراهيم بن عبد الله بن إسماعيل بن علي بن محمد بن القاسم بن صالح بن قاسم العرياني برهان الدين. سمع على ابن الحاتم وابن الكشك وآخرين، وأجاز له ابن الذهبي. مات في رجب سنة اثنتين وخمسين وثمانمائة
6 - ابن ظهيرة، برهان الدين قاضي مكة
إبراهيم بن علي بن محمد بن محمد بن حسين بن علي بن أحمد بن عطية بن ظهيرة بن مرزوق بن محمد بن علي بن عطيان بن هاشم بن حرام بن علي بن راجح بن سليمان بن عبد الرحمن بن حرب بن إدريس بن سالم بن جعفر بن هاشم بن الوليد بن جندب بن عبد الله بن الحارث بن عبد الله بن الوليد بن الوليد بن المغيرة بن عبد الله بن عمر بن مخزوم،القرشي المخزومي المكي، برهان الدين أبو اسحق الشافعي، قاضي مكة المشرفة بن القاضي نور الدين، بن قاضي القضاة كمال الدين أبي البركات ابن القاضي جمال الدين أبي السعود. جده الوليد بن الوليد بن المغيرة صحابي رضي الله تعالى عنه. وهو أخو خالد ابن الوليد سيف الله رضي الله عنه. وأخوهما هشام بن الوليد صحابي أيضاً من الموءلفة قلوبهم رضي الله عن الثلاثة. وكان إسلام الوليد قبل إسلام أخويه.
روى ابن سعد في " الطبقات " قال : أخبرنا محمد بن عمر " قال " حدثنا إبراهيم بن جعفر عن أبيه قال، أسر الوليد يوم بدر أسره عبد الله بن جحش ويقال سليط بن قيس المازني فقدم في فداية أخواه خالد وهشام ابنا الوليد بن المغيرة. فتمنع عبد الله بن جحش حتى إفتكاه بأربعة آلاف فخرجا به حتى بلغا به ذا الحليفة فافلت منهما فأتى النبي صلى الله عليه وسلم فأسلم. فقال له خالد: هلا كان هذا قبل أن تفدى قال: كرهت أن تقول قريش إنما أتبع محمدا فراراً من الفدا. ثم أخرجاه إلى مكة وهو آمن لهما، فحبساه بمكة مع نفر كانوا قد اسلموا، منهم عياش بن أبي ربيعة، وسلمة ابن هشام، فدعا لهما رسول الله صلى الله عليه وسلم قبل بدر، ودعا بعد بدر، للوليد بن الوليد معهما. فدعا ثلاث سنين لهوءلاء الثلاثة. ثم أفلت الوليد من الوثاق فقدم المدينة. فسأله رسول الله صلى الله عليه وسلم عن عياش بن أبي ربيعة، وسلمة بن هشام، فقال تركتهما في ضيق وشدة. فقال له: انطلق حتى تنزل بمكة على القين فإنه قد أسلم، فتغيب عنده وأطلب الوصول إلى عياش وسلمة فأخبرهما أنك رسول رسول الله صلى الله عليه وسلم بان تأمرهما بأن ينطلقا حتى يخرجا. قال الوليد: ففعلت ذلك فخرجا وخرجت معهما. فكنت اسري بهما مخافة الطلب والفتنة، حتى انتهينا إلى ظهر حرة المدينة.
وقال ابن سعد : أنبأنا محمد بن عمر، حدثني محمد بن عبد الله،عن الزهري، عن عروة قال : خرج سلمة بن هشام، وعياش بن أبي ربيعة، والوليد بن أبي ربيعة، والوليد بن الوليد مهاجرين إلى رسول الله صلى الله عليه وسلم، فطلبهم ناس من قريش ليردوهم فلم يقدروا عليهم. فلما كانوا بظهر الحرة قطعت إصبع الوليد بن الوليد، فقال:
هل أنت إلا إصبع دميت ... وفي سبيل الله ما لقيت
قال: وانقطع فوآده فمات بالمدينة، فبكته أم سلمة بنت أبي أمية رضي الله عنها فقالت:
يا عين فابكي للوليد ... ابن الوليد بن المغيرة
كان الوليد ابن الوليد ... أبو الوليد فتى العشيرة
فقال رسول الله صلى الله عليه وسلم: " لا تقولي هكذا يا ام سلمة، ولكن قولي: وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد وروى ابن سعد من وجه آخر إن الوليد بن الوليد بن المغيرة لما كان بظهر الحرة عثر فانقطعت أصبعه فربطها وهو يقول:
هل أنت إلا إصبع دميت ... وفي سبيل الله ما لقيت

فدخل المدينة فمات بها. وله عقب منهم ابن سلمة بن عبد الله بن الوليد بن الوليد، سمى أبنه الوليد، فقال رسول الله صلى الله عليه وسلم: " ما اتخذتم الوليد إلا حنانا " فسماه عبد الله وذكر ابن عبد البر عبد الله هذا في كتاب " الاستيعاب " في الصحابة فقال: عبد الله بن الوليد بن الوليد بن المغيرة، وهو ابن أخي خالد وأبوه الوليد أسن من خالد وأقدم إسلاما. وكان اسم عبد الله هذا الوليد، فأتى رسول الله صلى الله عليه وسلم وهو غلام فقال له: ما اسمك يا غلام؟ فقال الوليد بن الوليد بن الوليد بن المغيرة. فقال: " لقد كادت بنو مخزوم تجعل الوليد ربا ولكن أنت عبد الله " . وأخرج ابن أسحق، وإبراهيم الحربي في " غريب الحديث " بسند حسن عن أم سلمة رضي الله عنها قالت: دخل علي رسول الله صلى الله عليه وسلم وعندي غلام من آل المغيرة اسمه الوليد، فقال: من هذا؟ قلت الوليد، فقال: " قد اتخذتم الوليد حنانا. غيروا اسمه، سيكون في هذه الأمة فرعون يقال له الوليد " . انتهت هذه الفائدة الحديثية.
ولد صاحب الترجمة في جمادى الآخرة سنة خمس وعشرين وثمانمائة. وأخذ العلم عن عمه القاضي أبي السعادات وغيره، ولازم والدي بمكة وبالقاهرة، فأخذ عنه الفقه والأصول و العربية، والمعاني والبيان، وبه تخرج في الفقه والأصول. وانتفع بالشيخ أبي الفضل المغربي في سائر الفنون. وأخذ أيضاً عن الحافظ بن حجر، والكمال ابن الهمام، وشيخنا التقي الشمني، وشيخنا الشرف المناوي، وشيخنا الكافيجي وبرع ومهر في الفنون. وولي قضاء مكة المشرفة نحو ثلاثين سنة. وانتهت إليه رياسة الحجاز على الإطلاق. مات في ليلة الجمعة سادس ذي القعدة سنة إحدى وتسعين وثمانمائة.
ولما جاورت بمكة المشرفة اتفقت لي معه قضية أوجبت بعض النفور، لما كنت أرى أنه لا يصدر منه ذلك، لأنه نشو والدي، وغرس نعمته، وتربية بيته، لأنه كان في أول أمره فقيراً مملقاً خاملاً. فكان والدي هو الذي يوءويه ويقوم بموءنته، ويعلمه العلم، ويعرف به الأكابر، ويسعى له بالمرتبات. فلما صار إلى ما صار إليه، ورحت إلى هناك رام أن أكون في كنفه وتحت لوائه، كما كان هو عند والدي، وكما يكون أهل مصر عنده، رغبة في ماله. وأنا لست هناك، انما أراه واحداً من جماعة أبي كان يحملني وأنا صغير على كتفه. فلم يبلغ مني ما رامه. فكان لا يزال يعتبني على ذلك، ويرسل إلي من يعتبني، فلا ازداد إلا شهامة. ثم إني حضرت عنده ختم البخاري، فأخذ يتكلم في فضل التواضع وذم المتكبرين خصوصاً في الحرم. ففطنت أنه يعرض بي. فالتفت إليه وأوردت عليه عدة أسئلة في الحديث الذي كان يتكلم فيه، فأجاب عنها بما لا يرضي. فبحثت معه إلى أن انقطع، واعترف بالإستفادة مني، ونقلت له نقلاً عن " الإرتشاف " فأنكره. ثم أرسل أحضره من البيت، فوجد النقل فيه كما ذكرت. فخضع وصار في نفسه ما فيها. ثم مشت الأعداء، واشتد الشقاق، بحيث خرجت من مكة ولم أودعه. ثم قدم القاهرة بعد سنين، فسألني بعض الأمراء أن يجمع بيني وبينه للصلح، فما أجبت. ثم بعد سنين أخرى أرسل إليه الشيخ عبد القادر بن شعبان الفرضي، وهو رفيقه في القراءة على والدي، كتاباً يسأله فيه أن يجيء إلي ويقرأني السلام ويطلب له مني عدة كتب من تصانيفي ليستنسخها له. فجاءني وذكر لي ذلك فأجبته إلى ما سال، وأعطيته الكتب التي سالها، وهي: " الإتقان " ، و " الأشباه والنظائر " ، و " تكملة تفسير الجلال المحلي " و " شرح ألفية الحديث " ، و " شرح ألفية بن مالك " ، و " الجزء الأول من الدر المنثور في التفسير المأثور " . ثم كتبت له كتاباً بالصفاء، وهذه صورته: بسم الله الرحمن الرحيم:
كل نهر فيه ماء قد جرى ... فإليه الماء يوماً سيعود

يبدي محبة كانت في نهر العروق جارية، ومودة كانت في الأباء ثابتة، وان كان عطلها بعض الكدر، فهي الآن في الأبناء واهية. على انه والله شهيد ليس كل ما نقل إلى المسامع الكريمة من تلك الأكدار بصحيح، وإن كان بعضه قد وقع فقد استدرك بالمحو ولم يقف عليه أعجم ولا فصيح. ومن نقل ما نقل إنما أعتمد على التوهم، وقصد بذلك أغراضا أدناها التوسم. ولست كواحد من هوءلاء، فإن الواحد منهم عبد بطنه، إن أعطي مدح وأثنى، وإن منع ذم وهجاً. وأما أنا فإني أصحب الإنسان على الحالين حق الصحبة، واحفظ له في حضوره وغيبته رفيع الرتبة لكن مع حفظ الأدب، والوقوف عند الحق المحض الخالص من شبه الريب. وقد كان لكم في قلبي من قبل أن أحج الحجة الأولى وقبل أن أراكم من المحبة ما لا يقدر قدرها، ولا يستطاع حصرها. وكنت أضمر للمخدوم في قلبي أن أكون له من الناصرين، وعلى أعدائه من الثائرين. فلما حصل الاجتماع بالمخدوم رأيته يراني بغير العين التي أراه، ويسوقني مساق الطغام الجفاة وربما قدم علي من ليس كشكلي، ولست ممن يرضى بالذل ولا يرضى بذلك من كان مثلي :
ولا الين لغير الحق أساله ... حتى يلين لضرس الماضغ الحجر
فهنالك حصل ما حصل، وفرح به العدو وافترى فيما نقل. وعلى كل تقدير فقد زال الجفا، وحصل الصفا، ومحي ما كتب كما أشرتم في سنة ثلاث وسبعين، وبدل بغاية الإحسان. وكتبت لكم التراجم الفائقة، في أعيان العصر فإنكم للأعيان أعيان، مع أن الأصول بحمد الله تعالى لم تزل محفوظة، والإحساب بعين التعظيم والتبجيل ملحوظة، وما زلت أعرف لكم حقكم، ومقامكم بذلك حقيق. فمتى يسمح الزمان برئيس يكون له في الرياسة أصل عريق، ويتمسك من العلم بحبل وثيق. وانتم بحمد الله تعالى في روءساء عصركم كالشامة، لما اجتمع لكم من الصفات العلية فحسيب، ورئيس، وعالم، وعلامة.
7 - المتبولي، إبراهيم بن علي
إبراهيم بن علي بن عمر المتبولي، أحد المشهورين بالصلاح. مات سنة سبع وسبعين وثمانمائة.
8 - السوبيني، برهان الدين إبراهيم الحموي
إبراهيم بن عمر بن إبراهيم القاضي برهان الدين السوبيني، الحموي، ثم الطرابلسي، الشافعي. ولد قبل ثمانمائة. وأخذ عن الشيخ شمس الدين بن زهرة وأخذ عن الشيخ شمس الدين الهروي، والشهاب ابن المجدي وغيرهم. وولي قضاء مكة، وحلب، وطرابلس. وصنف كتبا منها: " شرح فرائض المنهاج " أربعة مجلدات " وشروح " أخرى أربعة كل منها مجلد و " الإبهاج في لغات المنهاج " ثلاثة مجلدات و " شرحان على الشامل الصغير " كبير، وتوضيح " واقدار الرائض على الفتوى في الفرائض " و " الألغاز الكبرى " على ترتيب أبواب التنبيه، و " الصغرى " على ترتيب المنهاج، و " شرح على المنهاج " شرع فيه و " شرح على التمييز " وصل فيه إلى الرهن، وكراسة في " مسائل ينسب فيها إلى الساكت قول " وقد وقف عليها الشيخ برهان الدين بن خضر فرد عليه فيها. ولازم التدريس والإفتاء مع الدين والخير والعفة، في منصب الحكم، وحسن السيرة . ومات في ذي الحجة سنة ثمان وخمسين وثمانمائة.
البقاعي، الحافظ برهان الدين إبراهيم
إبراهيم بن عمر بن حسن الرباط، بن علي بن أبي بكر البقاعي الشافعي، برهان الدين أبو الحسن، العلامة المحدث الحافظ. ولد سنة تسع وثمانمائة تقريباً وأخذ القراآت عن ابن الجزري وغيره، والحديث عن الحافظ ابن حجر، والفقه عن التقي بن قاضي شهبة. ولازم القاياتي، والونائي، وسائر الأشياخ. ومهر وبرع في الفنون وداب في الحديث، ورحل وسمع من البرهان الحلبي، والبرهان الواسطي، والتدمري، والمجد البرماوي، والبدر البوصيري، وخلقٌ يجمعهم معجمه الذي سماه " عنوان الزمان بتراجم الشيوخ والأقران " . وله تصانيف كثيرة حسنة منها كتاب " الجواهر والدرر في مناسبة الآي والسور " و " النكت على شرح ألفية العراقي " و " النكت على شرح العقائد " ومختصر كتاب الروح لأبن القيم سماه " سر الروح " و " القول المفيد في أصول التجويد " و كفاية القارئ " في رواية أبي عمرو و " الإطلاع على حجة الوداع " . وله ديوان شعرسماه " أشعار الواعي بأشعار البقاعي " . وشعره كثير، والجيد منه وسط فمنه قوله :
حرف الهمزة
وبي زركشي أهيف القد أحورٌ ... محياه يهزو بالبدور الطوالع

تعلم جفني من بدائع حسنه ... فذهب خدي من دماء مدامعي
وقوله :
لا يروموا منك براً ... ونفيس المال مخزون
لن تنالوا البر حتى ... تنفقوا مما تحبون
وقوله :
ولما رأيت البدر ألقى شعاعه ... على نيل مصرٍ والسفين بنا تجري
تخيلته نهراً يسير بسيرنا ... من الفضة البيضاء في لجة البحر
وقوله :
للعبد يجري الأجر بعد الموت في ... تسعٍ كما قال الرسول المصطفى
أجراء نهرٍ حفر بئرٍ غرس نخ ... لٍ نشرعلمٍ والتصدق في الشفا
وبناء بيت ابن السبيل ومسجدٍ ... وبتركه ابناً صالحاً أو مصحفا
الحدري، التونسي إبراهيم بن محمد
إبراهيم بن محمد الحدري، شيخ تونس وعالمها. مولده قبل القرن. ومات سنة ثمان وثمانين.
ابن أبي شريف، برهان الدين إبراهيم بن محمد
إبراهيم بن محمد بن أبي بكر بن علي مسعود بن رضوان المري القدسي، الشافعي، قاضي القضاة، برهان الدين، بن أبي شريف. ولد في ذي القعدة سنة ست وثلاثين وثمانمائة. ودأب في العلم. وأخذ عن الأشياخ، كالشيخ جلال الدين المحلي، والعلم البلقيني، والزين البوتيجي، والسعد الديري، وأبي الفضل المغربي وغيرهم. وبرع في الفنون. وتصدى للإقراء والإفتاء. وصنف كتباً منها " شرح قواعد الإعراب لإبن هشام " و " منظومة في القراآت " و " نظم النخبة " وولي قضاء الديار المصرية في ذي القعدة سنة ست وتسعين ومن شعره :
تحكم في قلبي هواكم أحبتي ... فأنحل جسمي بل أذاب فوآدي
عصيتُ عذولي في المحبة فيكم ... وقلت هم عيشي وكل مرادي
سكنتم سويدا القلب يا خير سادةٍ ... ومن مقلتي أيضاً سواد سوادي
جرى عن دمٍ دمعي فأشبه عندما ... لطول صدودٍ منكم وبعادِ
سقاني الهوى صرفا كوءوس محبة ... فأشربها قلبي ليوم معادي
فبالله منوا أو عدوني بوصلكم ... فإني المحب المستمر ودادي
الديري، برهان الدين إبراهيم بن محمد
إبراهيم بن محمد بن عبد الله بن سعد بن أبي بكر بن مصلح بن أبي بكر بن سعد الدين الديري، الحنفي، قاضي القضاة، برهان الدين، ابن قاضي القضاة، شمس الدين، ولد سنة عشر وثمانمائة. وسمع على والده، والشرف ابن الكويك. وأجاز له وتفقه، وبرع، وتفننن. وولي نظر الأسطبل ثم كتابة السر، ثم مشيخة الموءيدية، ثم قضاء الحنفية. مات في سنة ست وسبعين وثمانمائة.
13 - الناجي، برهان الدين إبراهيم بن محمد

إبراهيم بن محمد بن محمود، الدمشقي، الشيخ برهان الدين، المعروف بالناجي، لكونه تمذهب شافعياً بعد ان كان حنبلياً، محدث دمشق الآن. ولد سنة عشر وثمانمائة. وأخذ الفن عن الحافظ بن ناصر الدين وغيره. وله تصانيف حديثية مع الدين والخير. كتب إلي بعض أصحابي من دمشق مطالعة يذكر فيها، إن الناجي هذا اعترض علي في شيئين : أحدهما إفتائي إن والدي رسول الله صلى الله عليه وسلم في الجنة، وتصنيفي في ذلك الكتاب الذي ألفته سنة سبع وثمانين، وسميته " التعظيم والمنة في أن والدي المصطفى في الجنة " وقال إن الحديث الوارد في أحيائهما ذكره ابن الجوزي في " الموضوعات " . قال كاتب المطالعة : وجدت التصنيف المذكور، وذهبت إليه لننظر جوابه فيه، فلقيت بعض طلبته في الطريق فذكرت له ما أنا قاصد إليه. فقال لي : دعني أنا أكلمه فإن عنده حدة. قال : فذهبت معه إليه. فقال : اعترضتم على فلان بكذا وكذا، فقال نعم. فقال " أن شيخكم الحافظ ابن ناصر الدين قد ذهب إلى مثل ذلك، ومشى على أن الحديث غير موضوع، وإنما هو ضعيف فقط، وذكر له الأبيات الثلاثة التي ذكرها ابن ناصر الدين في كتابه المسمى " مورد الصادي في مولد الهادي " . قال كاتب المطالعة: فسلم حينئذ لما سمع كلام شيخه والثاني أنه رأى في " ألفيتي " التي " في الحديث " : محمد بن أتش الصنعاني " بالتاء والشين بلا تواني " . فقال : هذه رواية ضعيفة في بعض نسخ البخاري، والصحيح أنه محمد بن أنس بالنون والسين. قال كاتب المطالعة: فقلت لذلك الطالب : الحق ما ذكره فلان، يريدني قال : وقد ذكر ذلك ابن الجوزي في " التنقيح " . ثم قال : أنا اذهب إليه وأذكر له ذلك . فذهبت معه. فقال له : يا سيدي اعترضتم على فلان بكذا وكذا. قال : نعم. قال فإن ابن الجوزي قد ذكر هذا بعينه في " التنقيح " وأراه له. فقال الناجي : ينبغي أن نصلح نسختنا من البخاري. انتهى.
قلت : وهذا منه دليل على عدم حفظه وتحقيقه، فإن محمد بن أنس الذي في البخاري الصحيح فيه أنه بالنون والسين كما ذكر أو لا في أعتراضه، وليس هو الصنعاني الذي ذكرته في الألفية، بل هو رجل آخر غيره. ولو تأمل نفس الألفية عرف ذلك منها. فإني ذكرت فيها ما يتعلق بصحيح البخاري وحده وما يتعلق بغيره. فإذا لم يهتد لذلك، فكان يهتدي إليه في قولي الصنعاني. فإن محمد بن إتش الصنعاني لا رواية له في البخاري، وهو بالتاء والشين بإجماع أهل الحديث، لا خلاف بينهم في ذلك. ولهذا أشرت إلى عدم الخلاف فيه بقولي: " بلا تواني " . وأما الذي في البخاري فهو محمد بن أنس الكوفي. وفيه الخلاف. فبعضهم قال: هو بالتاء والشين كالصنعاني، والجمهور قالوا هو بالنون والسين كالجادة، وهو الصحيح. وقد بين ذلك حافظ العصر أبو الفضل ابن حجر في كتابه " المشتبه " وفي " مقدمة شرح البخاري " . انتهى. مات الناجي في رمضان سنة تسعمائة.
؟؟اللقاني، برهان الدين إبراهيم بن محمد
إبراهيم بن محمد بن محمد بن عمر بن عطية بن يوسف بن جميل، اللقاني، المالكي، قاضي القضاة، برهان الدين. ولد في صفر سنة سبع عشرة وثمانمائة. وسمع الحديث على الزركشي. وتفقه وبرع، ودرس، وأفتى، وولي قضاء المالكية، وتدريس التفسير بالبرقوقية. مات في المحرم سنة ست وتسعين وثمانمائة.
الكركي، برهان الدين إبراهيم بن موسى

إبراهيم بن موسى بن بلال بن عمر بن مسعود بن دمج، الشيخ برهان الدين الكركي، الشافعي، المقرئ. ولد سنة ست وسبعين وسبعمائة. وتلى بالسبع على التقي العسقلاني، إمام جامع ابن طولون والبرهان الشامي، وغيرهما. وأجاز له الحافظ زين الدين العراقي. وسمع البخاري على البرهان بن صديق، وحضر دروس السراج البلقيني، واشتغل في الفقه، والنحو وغيرهما من الفنون على البدر الطنبدي، والولي العراقي، والبرهان البيجوري، والشمس البرماوي، وابن الهائم وغيرهم. أثنى عليه البقاعي في معجمه فقال: كان إماماً عالماً، بارعاً، مفنناً، متضلعاً من العلم. كان الشيخ تاج الدين يقول: ما وعيت الدنيا إلا والشيخ برهان الدين يشار إليه في العلوم. وصنف كتباً منها: " الإسعاف في معرفة القطع والإستئناف " و " لحظة الطرف في معرفة الوقف " و " نكت على الشاطبية " و " الآلة في معرفة الوقف والأمالة " و " حل الرمز في وقف حمزة وهشام على الهمز " و " درة القارئ المجيد في أحكام القراءة والتجويد " و " شرح ألفية ابن مالك " و " إعراب المفصل " من الحجرات إلى آخر القرآن و " مرقاة اللبيب إلى علم الأعاريب " و " نثر الألفية " و " شرح فصول ابن معطي " و " مختصر الورقات " و " حاشية على تفسير القاضي علاء الدين التركماني " و " توضيح على مولدات ابن الحداد " و " مختصر الروضة " و " شرح تنقيح اللباب " للعراقي وغير ذلك. مات في رمضان سنة ثلاث وخمسين وثمانمائة.
أبو ذر الحلبي، موفق الدين أحمد بن إبراهيم بن محمد
أحمد بن إبراهيم بن محمد بن خليل الطرابلسي الأصل الحلبي الشافعي، الإمام البارع الأديب محدث حلب، موفق الدين أبو ذرٍ، ابن الإمام العالم الحافظ، برهان الدين أبي الوفا سبط ابن العجمي. ولد سنة ثماني عشرة وثمانمائة. وأخذ الفن عن والده، والحافظ ابن ناصر الدين، والحافظ ابن حجر. وسمع وكتب، وجمع مجاميع، وتولع بنظم الفنون حتى برع في الأدب، وصار بأخذه هو المشار إليه في الحديث بحلب. ورأى مع رجل هناك كتابي " بزوغ الهلال في الخصال الموجبة للضلال " فكتبه بخطه وهو في الشيوخة. مات في ذي القعدة سنة أربع وثمانين وثمانمائة. وله مواليا:
عارضك والخال ذا مسكي وذا ندي ... واللحظ والقد ذا خطي وذا هندي
والشعر والفرق ذا وصلي وذا صدي ... والخد والثغر ذا حري وذا بردي
وقال :
عني تسليت، وأسياف الجفا سليت ... مني تخليت، في قلبي غصص خليت
قتلي استحليت، فيه النحر ما حليت ... في القلب حليت، مري بالوصال حليت
العسقلاني، عز الدين أحمد بن إبراهيم

أحمد بن إبراهيم بن نصر الله بن أحمد بن محمد بن أبي الفتح بن هاشم بن إسماعيل بن إبراهيم بن نصر الله بن أحمد الكناني العسقلاني الأصل، المصري، الحنبلي، شيخنا قاضي القضاة عز الدين، أبو البركات، بن قاضي القضاة، برهان الدين،بن قاضي القضاة ناصر الدين. ولد في ذي القعدة سنة ثمانمائة. وسمع على خاله الجمال الكناني، والشرف ابن الكويك، وخلق. وأجاز له الحافظ زين الدين العراقي، قاضي طيبة زين الدين المراغي، وعائشة بنت عبد الهادي، وغيرهم. وأقبل على العلم فتفقه على قاضي القضاة مجد الدين سالم، وقاضي القضاة محب الدين بن نصر الله البغدادي، وأخذ سائر الفنون عن الشيخ عبد السلام البغدادي وغيره. ومهر وتميز في الفنون. وانتهت إليه رياسة الحنابلة. وولي التدريس بغالب المدارس العظيمة، كالجامع الطولوني، والجامع الحاكمي، ومدرسة السلطان حسن، والشيخونية، والجمالية، والموءيدية، والأشرفية وغيرها. ثم ولي قضاء القضاة بعد موت البدر البغدادي، فباشره بعفة ونزاهة وتواضع مفرد، بحيث لم يتخذ له نقيباً ولا حاجباً، وترك تكلف وحسن عشرة. وهذا شأن من يكون عريقاً في الرياسة إن المنصب لا يزيده إلا تواضعاً وطرحاً للتكلف، والإكرام لا يزيده إلا ليناً ولطفاً. والأراذل على الضد من ذلك اذا ولوا ولاية ازدادوا تكبراً وترفعاً، وإذا أكرموا ازدادوا عتواً وطغيانا. وقد روينا بالإسناد عن السلف قال: احذروا صولة الكريم اذا أهين، واللئيم إذا أكرم، والحر إذا جاع، والعبد إذا شبع. ولشيخنا هذا عدة تصانيف في عدة فنون منها : " نظم اصول ابن الحاجب " و " توضيحه " قرأت عليه بعضه و " مختصر المحرر " في الفقه و " تصحيحه " و " نظمه " و " توضيحه " و " تصحيح مختصر الخرقي " و " المقايسة الكافية بين الخلاصة والكافية " ومنظومة في النحو تسمى " صفوة الخلاصة " و " توضيحها " و " طبقات الحنابلة " و " شفاء القلوب في مناقب بني أيوب " و " تنبيه الأخيار بما وقع في المنام من الأشعار " و " نظم النخبة " و " نظم التلخيص " و " توضيحه " و " منظومة في الحساب الهوائي " و " منظومة في علم الغبار " و " منظومة في الجبر والمقابلة " و " منظومة في المساحة " و " توضيح الكل " ومقدمة تسمى " الفتوح في المفتوح " و " ايضاح النخبة " و " مختصر شرح ألفية الحديث " و " منظومة في خلاف الأئمة الأربعة " و " مختصر منهاج الأصول " و " الزبد في النحو " ارجوزة و " شرح ألفية ابن مالك " و " توضيحها " و " الحواشي عليها " و " أرجوزة في أصول الدين " و " مختصر فعلت وأفعلت " و " أرجوزة في قضاة مصر " و " مقدمة في الجيب " في الميقات و " مقدمة في علم الحرف " وأرجوزة في العروض " و " الوافية في القافية " رائية و " شرحها " و " قصيدة في الحساب على لام ألف " و " شرحها " و " مختصر المساحة " لشجاع، وغير ذلك. ومن شعره:
يقول خليلي كم تهزني العدا ... فقلت له لا بد للسيف من هز
فقال وقدماً طال في الذل مكثنا ... فناديت ابشر هذه دولة العز
ومن مناقبه انه لما ولي القضاء لم يقابل الذي بصق في وجهه، وكان أحد نواب الحنابلة، بل ولاه واكرمه. وكان جم المحاسن وله النظم الجيد. توفي رحمه الله تعالى ليلة السبت حادي عشر جمادى الأولى سنة ست وسبعين وثمانمائة. ومن نظمه ما كتب به إلى الشهاب الحجازي لغزا في محمد:
يا واحد العصر ومن فضله ... كالصبح في شرق وفي مغرب
ويا شهاباً فاق شمس الضحى ... في كل معنى قد سمى مغرب
اسمع بقيت الدهر في رفعة ... يقصر عنها بصر المعجب
ما اسمٌ لشيء عز في عصرنا ... وان غدا أشهر من كوكب
فردٌ وإن ركب من أربع ... ومن ثلاث إن تشأ ركب
ورفعه حرفٌ وفعل مضى ... واسم لبانيه وللمعرب
وربعه مثل لربعين في ... قدرٍ وان شكيت فيه احسب
وربعه مثل لقوم غدوا ... والله ربي حسبهم والنبي
وقيل بل كالعشر فانظر لما ... بينهما يا اوحدا وانسب
وربعه الرابع أن حله ... تغير دل على المطلب
لا زلت للطلاب كنزاً بلا ... موانع عن سيبه المسهب
ودمت يا احمدنا صالحاً ... كعمر نوح الطاهر الطيب
فأجابه الشهاب الحجازي والغز له في سريع:

يا سيداً كاتب عبداً له ... وعن رقيق اللفظ لم يعزب
ويا إمام العصر والفجر ما ... مثلك في شرقٍ وفي مغرب
ويا بليغاً مفصحاً عندما ... يلفظ لم يعوز ولم يسهب
ويا أديباً راق في لغزه ... حسناً بلفظ منه مستعذب
يا مهدياً من درر النظم ما ... ينعت بالمرقص والمطرب
أعليت شأني منك باللغز ما ... أتى وبالعز علا منصبي
بادرت بالطاعة للحل من ... مقفلة ما خلته متعبي
ومذ توسلت بمن اسمه ... محمد في حل ما حل بي
رويت عن سهلٍ بحلي له ... وكنت أروي قبل عن مصعب
الفيته في الأرض بدراً سما ... ذا النور في المشرق والمغرب
وهو رباعي حروف وفي ... رأيي خماسي فقس وانسب
نعم وقومٌ بلَّغوه إلى ... تسعين واثنين فسم واحسب
إن تقلب النصف تجد سورة ... من الكتاب المعجز المعجب
أو يقرأ القارئ نصفا له ... مد ولم يدغم ولم يقلب
وإن حذفت الربع من أول ... فذاك لله على اللطف بي
هذا جوابي بعد لايٍ بداً ... مني فلا تذمم ولا تعتب
واعذر عن التقصير في مهلتي ... فشانك المانع عن مطلبي
لا زلت فينا ذخر من لم يجد ... له سوى علياك من مذهب
مولاي واصفح إنني قد بدا ... تهجم مني ولم أرهب
قل لي ما شيءٌ له رونق ... شبه بالماء لمستصحب
يقاس في حال زياداته ... والنقص كالبحر لمستعرب
يعذب في ذوق لوراده ... وعند قوم غير مستعذب
يبطي على طالبه تارةً ... وهو سريعٌ حيث لم يُطلب
وهو رباعي ونصف اسمه ... شبه خفي وبه احبب
ونصفه الآخر مقلوبه ... وصف ذميم شبه مستصعب
وربعه الأول إن تطرحن ... رادف ارضا وهي من ماربي
وربعه الآخر إن تحذفن ... اسم ولي عابد قد حبي
وهو لعمري آلة للبنا ... ان عمر الأبيات لم تخرب
نعم وقد أوضحت أشكاله ... وكدت أبديه فلم احجب
فاعف وسامح عن مصاب بما ... جناه من مقوله المعتب
وابق إلى الآداب والعلم في ... جاه النبي الطاهر الطيب
الأسيوطي، ولي الدين أحمد بن أحمد
أحمد بن أحمد بن عبد الخالق بن عبد المحيي بن عبد الخالق بن عبد العزيز الأسيوطي، قاضي القضاة،ولي الدين، أبو الفضل، ولد سنة ثلاث عشرة وثمانمائة. وسمع على أبيه وعمه، وحضر على الجمال الحنبلي. واشتغل قليلاً. وولي عدة وظائف وتداريس بالجاه. وولي فضاء القضاة بالديار المصرية مع وجود شيخنا شيخ الإسلام شرف الدين المناوي، فكانت إحدى الكبر. فأقام فيه خمس عشرة سنة ولاء ثم عزل. وكان فيه مداراة ولين جانب. مات في سنة إحدى وتسعين وثمانمائة.
الأميوطي، شهاب الدين أحمد بن أسد
أحمد بن أسد بن عبد الواحد الأميوطي الشيخ شهاب الدين المقرئ. ولد سنة ثمان وثمانمائة. وتلا على ابن الجزري وغيره، وبرع في فن القراآت، وأقرأ زمانا. مات راجعاً من الحج في أواخر سنة اثنتين وسبعين وثمانمائة.
الشهاب السعودي، شهاب الدين أحمد بن إسماعيل
أحمد بن أبي السعود إسماعيل بن إبراهيم بن موسى بن سعيد بن علي المنوفي السعودي الشافعي، شهاب الدين أبو العباس، الأديب البارع، الشاعر الماهر، أحد السبعة الشهب. ولد في شوال سنة أربع عشرة وثمانمائة. وتفقه قليلاً، وأخذ الفرائض والحساب عن الزين البوتيجي فبرع فيهما، وتولع بالشعر حتى طارح الأدباء، وعرف بينهم. وحل الألغاز ونظم الكثير، وله النثر البليغ في نهاية. مات بالمدينة في شوال سنة سبعين وثمانمائة. ومن شعره:
بلا موعد زارت وقالت سحرتني ... فوسوس قلبي والمنام عصى جفني

وقبل حجلي اخمصي واستمالني ... وشاحي وبات القرط يدوي على اذني
وقال في مليح منجم:
لمحبوبي المنجم قلت يوماً ... فدتك النفس يا بدر الكمال
براني الهجر فاكشف عن ضميري ... فهل يوماً أرى بدري وفا لي
وقال في مليح اسمه علي:
قل لي متى ظعنهم جد السرى بعلي ... وأي دمع عليه غير منهمل
قد سارع الحزن نحوي بعد فرقتهم ... فلا تسل عن مصابي يوم سار علي
وقال في صدر رسالة:
ولما بكيت الدمع بعدك والدما ... ولم يبق في عيني القريحة ما يجري
أحلت من التقريح أسودها وقد ... كتبت به لما افتقرت إلى الحبر
وقال ملغزا في بلقينة وكتب به إلى الأديب شمس الدين النواجي:
يا بلدة غراء في بعضها ... جارية تشدو بصوت رطيب
والقلب منها إن تأملته ... وصف لمن بات ضجيع الحبيب
فأجابه النواجي:
يا سيداً أهلني لغزه ... في بلدة يأوي إليها الغريب
تصحيفها منك تلقيته ... وهي التي سادت بحبر نجيب
الأبشيطي، شهاب الدين أحمد بن إسماعيل
أحمد بن إسماعيل بن أبي بكر بن عمر بن خالد، الشيخ الإمام العلامة الصالح شهاب الدين الأبشيطي الشافعي، ثم الحنبلي. ولد سنة عشر وثمانمائة.
وأخذ الفقه عن البرهان البيجوري، والشمس البرماوي، والنحو عن ناصر الدين البارنباري، وفقه الحنابلة عن المحب بن نصر الله البغدادي، والأصول عن القاياتي، والشرف السبكي. وأشتهر بالفضيلة والدين والصلاح. وله تصانيف منها : " إتقان الرائض في الفرائض " و " شرح قواعد ابن هشام " و " شرح البردة " . جاور بالمدينة الشريفة مدة طويلة إلى أن مات بها سنة ثلاث وثمانين وثمانمائة. ومن نظمه :
يا أيها القاضي الإمام العالم ... كفيت من يخشى ومن يسالم
ونلت من رب العباد حفظا ... ومن عباده الكرام لحظا
ما قولكم بامرأة تشكو العنا ... تقول بعلي مات حقاً معلنا
وإن حملي منه باعترافه ... قد قارب الوضع مع انصرافه
فإن يكن انثى فنصف المال لي ... أو ذكرا فثمنه لي منجلي
فإن وضعت الحمل مني ميتا ... وقيت كل ما يروع الفتى
فالمال لي علامة الحكام ... فتلك قصتي وذا كلامي
جئنا بها بغداد نرجو حلها ... إذا ببطش الدهر حل أهلها
فمن رآه صاح إني أمرا ... مع العدا ومع أمور أخرى
كرى البيوت وأذى الأزواج ... وميل أولاد مع البلجاج
فأفتنا كيف يكون المخلص ... فما وجدنا غيركم من يفحص
الجواب : هذه امرأة شرت عبدا فأعتقته وتزوجت به ثم توفي عنها حاملاً منه ولا وارث له غيرها وغير حملها.
22 - الكوراني، شهاب الدين أحمد بن إسماعيل
أحمد بن إسماعيل بن عثمان الإمام العلامة شهاب الدين الكوراني الشافعي ثم الحنفي. ولد سنة ثلاث عشرة وثمانمائة ودأب في فنون العلم حتى فاق في المعقولات والأصلين والمنطق وغير ذلك ومهر في النحو والمعاني والبيان وبرع في الفقه. واشتهر بالفضيلة. وألف " شرح جمع الجوامع، وغيره. ودخل القاهرة. ورحل إلى الروم، فصادف من ملكها مراد بن عثمان حظوة. ثم مات الشيخ شمس الدين الفناري فسأله ابن عثمان أن يتحنف ويأخذ وظائفه ففعل. وصار المشار إليه في المملكة الرومية، وألف للسلطان محمد بن مراد بن عثمان قصيدة في علم العروض ستمائة بيت سماها " الشافية في علم العروض والقافية " مات سنة أربع وتسعين وثمانمائة. وله قصيدة يمدح بها النبي صلى الله عليه وسلم :
لقد جاد شعري في ثناك فصاحة ... وكيف وقد جادت به السن الصخر
لئن كان كعب قد أصاب بمدحه ... يمانية تزهو على التبر في القدر
ففي أملي يا أجود الناس بالعطا ... ويا عصمة العاصين في ربعة الحشر
شفاعتك العظمى تعم جرائمي ... إذا جئت صفر الكف محتمل الوزر
وله ملغزا في لقب القاضي زين الدين عبد الباسط بن خليل ناظر الجيوش :

أتيت بلغزي باسم من فاق رتبة ... على كوكب الجوزاء والشمس والبدر
تفطن له من غير فكر فإنه ... هو الغرة الغراء في جبهة الدهر
ولا تحصرن يوماً جميل صفاته ... فحاصرها ما عاش لم ينج من حصر
فشطر أسمه أن فات شخصاً فلم يجد ... سبيلاً إلى نيل المفاخر في العمر
وفي شطره الثاني أجتهد ذا تأمل ... فمن فاته يوماً يواصل بالكفر
وفي آخر الشطرين حرف مكررٌ ... وذلك حيوان توطن في البحر
وجملته وصف لنفسٍ كريمة ... بها قام أصل المجد والعز والفخر
أتتك عويصات المعاني فكن بها ... فييما بلطف في التدبر والفكر
وإن كان عيبٌ فلتكن ذا مروءةٍ ... وعجمتي العجماء موضحة العذر
وأول منظومته الشافية :
بحمد اله الخلق ذي الطول والبر ... بدأت بنظم طيه عبق النشر
وثنيت حمدي بالصلاة لأحمد ... أبي القاسم المحمود في كربة الحشر
صلاة تعم الآل والشيع التي ... حموا وجهه يوم الكريهة بالنصر
23 - الملك المؤيد، أحمد بن اينال العلائي
أحمد بن إينال العلائي، الملك المؤيد أبو الفتح بن الملك الأشرف. ولد بعد ثلاثين وثمانمائة. وترقى في سلطنة أبيه إلى أن صار أميراً كبيراً. ثم ولي السلطنة في مرض أبيه وذلك يوم أربع عشر جمادى الأولى سنة خمس وستين. ثم خلع منها في سابع عشر رمضان من السنة، ونقل إلى الأسكندرية، واشتغل بالعلم مدة أقامته بها. وكانت أيام سلطنته في غاية الحسن بحيث كان الخطباء إذا دعوا له يوم الجمعة على المنبر يرتج الجامع من دعاء الحاضرين له. وكنت أسمع العامة يقولون في الطريق ماتت خلائق بحسرة رؤية هذه الأيام. وكان العارفون يقولون هذه تنفيسة. مات سنة ثلاث وتسعين وثمانمائة. قال الشهاب الحجازي يهنيه لما ولي السلطنة ويعزيه بأبيه :
يهنا الملك من بعد العزاء ... فيبسم ضاحكاً عقب البكاء
ونحن فقد فقدنا ضوء شمسٍ ... وعوضنا بما راق المرائي
24 - النعماني، شهاب الدين أحمد
أحمد بن حسن بن علي بن عبد الكريم القسنطيني الأصل المصري، الشافعي الشريف، شهاب الدين أبو العباس المعروف بالنعماني. كان ممن تصدى للإرشاد ونفع الناس. وأخذ عنه الأكابر وصار له وجاهة وجلالة وشفاعات مقبولة. مات في ثالث ذي الحجة سنة اثنتين وخمسين وثمانمائة وقد زاحم المائة. مولده سنة أربع وخمسين وسبعمائة.
25 - العمري، أحمد بن حسن بن عبد الهادي
أحمد بن حسن بن أحمد بن عبد الهادي بن عبد الحميد بن عبد الهادي بن يوسف بن محمد بن قدامة بن مقدام العمري الدمشقي الحنبلي من بيت علم وصلاح. سمع عليه ابنه وعمه إبراهيم، والباليسي وغيرهم. ولد سنة سبع وستين وسبعمائة. ومات في رجب سنة ست وخمسين وثمانمائة.
26 - ابن تيمورلنك
أحمد بن سعيد بن ميران شاه بن تيمورلنك، السلطان، صاحب سمرقند وملك الشرق الآن.
27 - الشيخ خروف
أحمد بن خضر بن سليمان المعروف بالشيخ خروف، أحد الأولياء صاحب أحوال وكرامات. توفي في ذي الحجة سنة خمس وستين وثمانمائة.
28 - ابن المجدي الفلكي، شهاب الدين أحمد بن رجب
أحمد بن رجب بن طيبغا بن عبد الله، الإمام العلامة شهاب الدين بن المجدي الشافعي الفرضي الحاسب. ولد في العشر الأول من ذي الحجة سنة سبع وستين وسبعمائة. واشتغل بالعلوم وبرع فيها وصار رأس الناس في الفرائض والحساب بأنواعه، والهندسة والميقات بلا منازعة. وله في ذلك مصنفات فائقة. ويقرىءْ في الفقه والعربية وغيرهما. وانتفع به الناس. مات في ذي القعدة سنة خمسين وثمانمائة ولم يخلف بعده في فنه مثله.
البلقاسي، شهاب الدين أحمد بن سليمان

أحمد بن سليمان بن نصر الله البلقاسي الزواوي الشافعي المقرئ، الشيخ شهاب الدين أحد النبلاء الحفظة المشهورين بالفضائل. ولد سنة ثلاث وعشرين وثمانمائة. ولازم القاياتي في الفقه والأصلين والعربية والمعاني والبيان، واذن له في اقرائها، والشهاب بن المجدي في الفرائض والحساب وأخذ عن الشمس الحجازي " مختصر الروضة " له، وعن الوفائي وشيخنا البلقيني وشيخنا الكافيجي، وجمع العشر على الزين ظاهر وغيره. وسمع على الحافظ بن حجر وغيره. وبرع وتصدى للإشتغال.مات ليلة الجمعة تاسع شوال سنة اثنتين وخمسين وثمانمائة. ولقب بالزواوي لأنه كان يجلس في المكتب وحده بزاوية. وقال صاحبنا الشهاب المنصوري يرثيه:
بكيت على فتى في القبر ثاوي ... فأبكيت المسائل والفتاوي
ابا العباس ذا الفضل المزكى ... شهاب الدين أحمد الزواوي
ولم لم ارثه والعلم منه ... إلى ركن شديدٍ كان يأوي
حوى قصب السباق بلا مساوٍ ... نقي العرض ليس له مساوي
سما تنبيهه في ربع عام ... إلى اتقان منهاج النواوي
وكان ثمار روضته جنياً ... وكان مهذباً للعلم حاوي
فلا عجب إذا احتجنا إليه ... فللتبيان تحتاج الدعاوي
فروى الله تربته واهدى ... إليها رحمةً من كل راوي
ابن ناظر الصاحبة، شهاب الدين أحمد بن عبد الرحمن
أحمد بن عبد الرحمن بن أحمد بن الموفق إسماعيل بن أحمد بن محمد المسند المعمر شهاب الدين بن زين الدين أبي الفرج الدمشقي الصالحي الحنبلي الشهير بابن ناظر الصاحبة، وأبوه بابن الذهبي، ذكر انه من ذرية أبي الفرج الشيرازي. ولد سنة ست وستين وسبعمائة. وحضر جميع المسند على البدر بن الجوخي، وسمع من أبيه، وأحمد بن محمد المهندس وجماعته. مات في شوال سنة تسع وأربعين وثمانمائة .
أبو الأسباط الرملي، شهاب الدين أحمد بن عبد الرحمن
أحمد بن عبد الرحمن بن أبي بكر الإمام العلامة شهاب الدين أبو الأسباط الرملي الشافعي. لازم الشمس البرماوي والشهاب بن رسلان، وتميز في الفنون، وولي قضاء الرملة. مات في رمضان سنة سبع وسبعين وثمانمائة .
الشار مساحي، شهاب الدين أحمد بن علي
أحمد بن علي بن أبي بكر الشار مساحي الشافعي، الإمام شهاب الدين الفرضي الحاسب. كان إماماً في الفرائض والحساب، يسلم إليه الأشياخ فيهما المقاليد. أجاز له ابن الملقن، والتقي بن حاتم. وتلى على الغماري وأجازه سنة سبع وتسعين. ولازم الشيخ برهان الدين الأنباسي، وحضر دروس الشيخ سراج الدين البلقيني. قرأ عليه شمس الدين البابي. وادركته في آخر عمره وقرأت عليه في الفرائض. وله " شرح على مجموع الكلائي " . وانقطع في آخر عمره نحو عشر سنين لا يستطيع الحركة . وكان يذكر انه بلغ من السنين مائة ونيفاً وعشرين سنة. ونسبه السخاوي إلى الذهول ونادى عليه مرة في بعض المجالس الحافلة فقال: إن هذا الشار مساحي رجل ذاهل إلى آخر ما قاله. وليس لي في ذلك كلام لا بنفي ولا اثبات فإني لم أدرك مولده بعمره. وهذه المناداة التي صدرت من السخاوي في حقه لا فائدة لها في الدين. فإن أجازاته مضبوطة، وشيوخه الذين أجازوه أدركهم بلا نزاع بل أدركهم من لم يصل السبعين من العمر. والإجازة العامة لا يعمل بها اليوم. واكثر ما أفادت أنها بلغت الرجل وهو شيخ كبير عالم صالح فانكسر خاطره وربما دعى عليه. وفي الحديث: " ما اكرم شاب شيخاً إلا قيض الله له عند سنه من يكرمه " . مات الشار مساحي في رجب سنة خمس وستين وثمانمائة
33 - الناشري، أبو الفضل أحمد بن علي
أحمد بن علي بن أبي بكر، الشيخ أبو الفضل الناشري اليمني الشافعي، مات سنة أربع وخمسين وثمانمائة.
34 - ؟ابن حجر العسقلاني، الحافظ شهاب الدين أبو الفضل أحمد بن علي

أحمد بن علي بن محمد بن محمد بن علي بن محمود بن أحمد بن حجر بن أحمد الكناني العسقلاني الأصل، ثم المصري، الشافعي، قاضي القضاة شيخ الإسلام، شهاب الدين، أبو الفضل بن نور الدين، بن قطب الدين، بن ناصر الدين، بن جلال الدين. فريد زمانه، وحامل لواء السنة في أوانه، ذهبي هذا العصر ونضاره، وجوهره الذي ثبت به على كثير من الاعصار فخاره، أمام هذا الفن للمقتدين، ومقدم عساكر المحدثين، وعمدة الوجود في التوهية والتصحيح، وأعظم الشهود والحكام في بابي التعديل والتجريح. شهد له بالإنفراد خصوصاً في شرح البخاري كل مسلم، وقضى له كل حاكم بأنه المعلم. له الحفظ الواسع الذي إذا وصفته فحدث عن البحر ابن حجر ولا حرج. والنقد الذي ضاهى به ابن معين فلا يمشي عليه بهرج هرج، والتصانيف التي ما شبهتها إلا بالكنوز والمطالب. فمن ثم قيض لها موانع تحول بينها وبين كل طالب. جمل الله به هذا الزمان الأخير، وأحيا به وبشيخه سنة الإملاء بعد انقطاعه من دهر كثير. ولد في ثاني عشر شعبان، سنة ثلاث وسبعين وسبعمائة. وعني بالأدب والشعر حتى برع فيهما ونظم الكثير فأجاد، وهو ثاني السبعة الشهب من الشعراء. وكتب الخط المنسوب. ثم حبب إليه فن الحديث فأقبل عليه سماعاً وكتابة وتخريجاً وتعليقا وتصنيفا، ولازم حافظ عصره زين الدين العراقي حتى تخرج به واكب عليه أكبابا لا مزيد عليه حتى رأس فيه في حياة شيوخه وشهدوا له بالحفظ. وتفقه على الشيخ سراج الدين البلقيني، والشيخ سراج الدين ابن الملقن، والشيخ برهان الدين الأنباسي. وأخذ الأصول وغيرها عن العلامة عز الدين بن جماعة ولازمه طويلاً. ورحل إلى الشام والحجاز ودخل اليمن. فأجتمع بالعلامة مجد الدين الشيرازي صاحب القاموس. ثم رجع فأقبل بكليته على الحديث وصنف فيه التصانيف الباهرة. وولي وظائف سنية كتدريس الحديث بالشيخونية، وبجامع القلعة، وبالجمالية، وبالبيبرسية وتدريس الفقه بالمؤيدية وبالشيخونية وولي مشيخة الشيوخ بالبيبرسية، ومشيخة الصلاحية بجوار مشهد الإمام الشافعي رحمه الله تعالى. وولي قضاء القضاة بالديار المصرية، وأول ما وليه سنة سبع وعشرين. ومن تصانيفه " فتح الباري شرح البخاري " ، ومقدمته تسمى " هدى الساري " ، وشرح آخر أكبر منه، وآخر ملخص منه لم يتما، وقد رأيت من هذا الملخص ثلاث مجلدات من أوله. و " تعليق التعليق " ، ومختصره يسمى " التشويق " ، ومختصر ثالث يسمى " التوفيق " ، و " تقريب الغريب في غريب صحيح البخاري " ، و " الاحتفال في بيان أحوال الرجال " ، المذكورين في صحيح البخاري زيادة على ما في تهذيب الكمال. و " شرح الترمذي " لم يتم، و " اللباب في شرح قول الترمذي: وفي الباب " ، و " إتحاف المهرة بأطراف العشرة " ، وهي الموطأ، ومسند الشافعي، ومسند أحمد، وجامع الدارمي، وصحيح بن خزيمة، ومنتقى ابن الجارود، وصحيح بن حيان، ومستخرج أبي عوانة، ومستدرك الحاكم، وشرع معاني الآثار للطحاوي، وسنن الدارقطيني و " أطراف المسند المعتلي بأطراف المسند الحنبلي " ، و " بيان أحوال الرجال الرواة " في هذا الكتاب مما ليس في تهذيب الكمال، لم يتم، و " تهذيب التهذيب " ، و " تقريب التهذيب " ، و " طبقات الحفاظ " ، و " أثبات الرجال مما ليس في تهذيب الكمال " ، والكاف الشاف في تخريج أحاديث الكشاف " ، و " الإستدراك " عليه، لم يتم، و " الواف بآثار الكشاف " ، و " نصب الراية إلى تخريج أحاديث الهداية " ، و " هداية الرواة إلى تخريج المصابيح والمشكاة " ،و " الإعجاب ببيان الأنساب " ، والتمييز في تخريج أحاديث شرح الوجيز " ، و " الإصابة في تمييز الصحابة " ، و " تشديد القوس في أطراف مسند الفردوس " ، و " زهر الفردوس " ، و " الأحكام لما في القرآن من الإبهام " ، و " نخبة الفكر في مصطلح أهل الأثر " ، و " شرحها " ، و " الإيضاح بنكت ابن الصلاح " لم يتم، و " الإستدراك على نكت ابن الصلاح لشيخه " لم يتم، ولسان الميزان " ، وتحرير الميزان " ، و " تبصير المنتبه بتحرير المشتبه " ، و " الإيناس بمناقب العباس " ، و " تقريب المنهج بترتيب المدرج " ،و " الإفنان في رواية الأقران " ، و " المقترب في بيان المضطرب " ، و " شفاء الغلل في بيان العلل " ، و " الزهر المطلول في الخبر المعلول " ، و " التعريج على التدبيج " ، و " نزهة الالباب في الألقاب " ، و " نزهة السامعين في رواية الصحابة عن التابعين " ، و " المجموع العام في آداب الشراب والطعام ودخول الحمام " ، و " خبر الثبت في صيام

السبت " ، و " تبيين العجب فيما ورد في صوم رجب " ، وزوائد الأدب المفرد للبخاري على الستة " ، و " زوائد مسند الحرث على الستة ومسند أحمد " ، و " البسط المثبوت في خبر البرغوث " ، و " كشف الستر بركعتي الوتر " ، و " ردع المجرم في الذب عن عرض المسلم " ، و " أطراف الأحاديث المختارة للضيا " ، وتعريف الفئة بمن عاش، من هذه الأمة مائة " ، و " إقامة الدلائل على معرفة الأوائل " ، و " ترتيب المبهمات على الأبواب " ، و " أطراف الصحيحين " على الأبواب مع المسانيد، و " المجمع المؤسس بالمعجم المفهرس " ، و " التذكرة الحديثية " عشرة أجزاء، و " التذكرة الأدبية في أربعين لطاف " ، والخصال المكفرة للذنوب المقدمة والمؤخرة " ، و " تخريج الاحاديث المقطعة في السيرة الهشامية " ، و " الشمس المنيرة في تعريف الكبيرة " ، والمنحة فيما علق الشافعي القول به على الصحة " ، و " توالي التأنيس بمعالي ابن إدريس " ، و " تحفة المستريض المتمحض " ، و " فهرست المرويات " ، و " علم الوشي وبنده فيمن روى عن أبيه عن جده " ، والأنوار بخصائص المختار " ، والآيات النيرات بخوارق المعجزات " و " القول المسدد في الذب عن مسند أحمد " ، وتعريف أولي التقديس بمراتب الموصوفين بالتدليس " ، و " المطالب العالية في زوائد المسانيد الثمانية " . وأنباء الغمر بابناء العمر " ، و " الدر الكامنة في أعيان المائة الثامنة " ، و " نزهة القلوب في معرفة المبدل والمقلوب " ، و " مزيد النفع بمعرفة ما رجح فيه الوقف على الرفع " ،و " بيان الفصل لما رجح فيه الإرسال على الوصل " ، و " تقويم السناد بمدرج الإسناد " ، و " تعجيل المنفعة برجال الأربعة " ، و " المرحمة الغيثية بالترجمة الليثية " ، و " الأعلام بمن ولي مصر في الإسلام " ، و " رفع الأصر عن قضاة مصر " ، و " أنتقاض الأعتراض " ، مجلد، أجاب به عن أعتراضات العيني عليه في شرح البخاري، و " بلوغ المرام من أحاديث الأحكام " ، و " وقرة الحجاج في عموم المغفرة للحجاج " ، و " الخصال الموصلة إلى الظلال " و " الأعلام بمن سمي محمد قبل الإسلام " ، و " قوة الحيل في الكلام على الخيل " و " الأثار برجال الأثار " ، لمحمد بن الحسن، و " بذل الماعون في أخبار الطاعون " ، والمنتخب في زوائد البزار على الكتب الستة ومسند أحمد " ، و " أسباب النزول " ، و " النبأ الأنبه في بناء الكعبة " ، و " نزهة النواظر المجموعة في النوادر المسموعة " ، و " صرف العين عن قذى العين " ، و " أفراد مسلم عن البخاري " ، و " زيادات بعض الموطآت على بعض " ، و " طرق حديث صلاة التسبيح " ، و طرق حديث لو أن نهراً بباب أحدكم " ، و " طرق حديث من صلى على الجنازة فله فيراط " ، و " طرق حديث جابر في البعير " ، و " طرق حديث نضرالله امراءاً " ، و " الإنارة بطرق حديث غب الزيارة " ، و " طرق حديث الغسل يوم الجمعة، من رواية نافع عن ابن عمر خاصة " ، و " طرق حديث تعلموا الفرائض " ، و " طرق حديث الجامع في رمضان " ، و " طرق حديث القضاة ثلاثة " ، و " طرق حديث من بني مسجدا " ، و " طرق حديث المغفر " ، و " طرق حديث الأئمة من قريش يسمى لذة العيش " ، و " طرق حديث من كذب علي " ، و " طرق حديث يا عبد الرحمن لا تسال الإمارة " ، و " طرق حديث الصادق المصدوق " ، و " طرق حديث قبض العلم " ، و " طرق حديث المسح على الخفين " ، و " طرق حديث ماء زمزم لما شرب له " ، و " طرق حديث حج أدم موسى " ، و " طرق حديث أولى الناس بي " ، و " طرق حديث مثل أمتي كالمطر " ، و " النكت على نكت العمدة للزركشي " ، و " والكلام على حديث : أن أمرتي لا ترد يد لا مس " ، و " كتاب المهمل من شيوخ البخاري " ، و " الأصلح في إمامة غير الأفصح " ، و " والبحث عن أحوال البعث " ، و " وتلخيص التصحيف للدار قطني " ، و " وترتيب العلل على الأنواع " ، و " مختصر تلبيس أبليس " ، و " الجواب الجليل الوقعة فيما يرد على الحسيني وأبي زرعة " ، و " النكت الظراف على الأطراف " ، و " الإعتراف بأوهام الأطراف " ، و الإمتاع بالأربعين المتباينة بشرط السماع " ، و " الأربعون المهذبة بالأحاديث الملقبة " ، و " بيان ما أخرجه البخاري عالياً عن شيخ اخرج ذلك الحديث أحد الأئمة عن واحد عنه " ، و " مناسك الحج " ، و " شرح مناسك المنهاج النووي " ، و " عشاريات الصحابة " ، و " والقصد الأحمد في من كنيته أبو الفضل وأسمه أحمد " ، و " والأجزاء بأطراف الأجزاء " ، على

المسانيد و " الفوائد المجموعة بأطراف الأجزاء المسموعة " على الأبواب مع المسانيد. ومما شرع فيه وكتب منه اليسير : " حواشي الروضة " ، و " المقرر في شرح المحرر " ، و " والنكت على شرح ألفية العراقي " ، و " النكت على شرح مسلم للنووي " ، و " والنكت على شرح المهذب " ، و " النكت على تنقيح الزركشي " ، و " والنكت على شرح العمدة لابن الملقن " ، و " النكت على جمع الجوامع لأبن السبكي وتخريج أحاديث شرح التنبيه للزنكلوني " ، و " والتعليق على مستدرك الحاكم " ، و " والتعليق على موضوعات ابن الجوزي " ، و " ونظم وفيات المحدثين " ، و " الجامع الكبير من سنن البشير النذير " ، و " شرح نظم السيرة للعراقي " ، و " وكتاب مسئلة السريجية " ، و " المؤتمن في جمع السنن " ، و " زوائد الكتب الأربعة مما هو صحيح " ، و " تخريج أحاديث مختصر الكفاية " ، و " الإستدراك على تخريج أحاديث الأحياء للعراقي " . " الفوائد المجموعة بأطراف الأجزاء المسموعة " على الأبواب مع المسانيد. ومما شرع فيه وكتب منه اليسير : " حواشي الروضة " ، و " المقرر في شرح المحرر " ، و " والنكت على شرح ألفية العراقي " ، و " النكت على شرح مسلم للنووي " ، و " والنكت على شرح المهذب " ، و " النكت على تنقيح الزركشي " ، و " والنكت على شرح العمدة لابن الملقن " ، و " النكت على جمع الجوامع لأبن السبكي وتخريج أحاديث شرح التنبيه للزنكلوني " ، و " والتعليق على مستدرك الحاكم " ، و " والتعليق على موضوعات ابن الجوزي " ، و " ونظم وفيات المحدثين " ، و " الجامع الكبير من سنن البشير النذير " ، و " شرح نظم السيرة للعراقي " ، و " وكتاب مسئلة السريجية " ، و " المؤتمن في جمع السنن " ، و " زوائد الكتب الأربعة مما هو صحيح " ، و " تخريج أحاديث مختصر الكفاية " ، و " الإستدراك على تخريج أحاديث الأحياء للعراقي " .
ومما رتبه " ترتيب المتفق للخطيب " ، و " ترتيب مسند الطيالسي " ، و " ترتيب غرائب شعبة لأبن مندة " ، وترتيب مسند عبد بن حميد و " ترتيب فوائد سموية " ، و " وترتيب فوائد تمام " .
ومما خرجه : " المائة العشارية من حديث البرهان الشامي " ، و " الأربعون التالية لها " ، و " كتاب العشارية السنن من حديث العراقي " ، و " والمعجم الكبير للشامي " ، و " ومشيخة ابن أبي المجد الذين تفرد بهم " و " مشيخة ابن الكويك الذين أجازوا له " ، والأربعون العالية لمسلم على البخاري " ، و " ضياء الأنام بعوالي شيخ الإسلام، البلقيني " ، و " الأربعون المجتازة عن شيوخ الإجازة، " للمراغي " ، و " المعجم للحرة مريم " ، و " مشيخة القباقبي لفاطمة " و " بغية الراوي بابدال البخاري " ، و " الإبدال العوالي " ، و " الإفراد الحسان من مسند الدارمي عبد الله بن عبد الرحمن " ، و " ثنائيات الموطأ " ، و " خماسيات الدارقطني " ، و " الإبدال الصفيات من الثقفيات " ، و " الإبدال العليات من الخلعيات " . وله : " تلخيص مغازي الواقدي " ، وتلخيص البداية والنهاية لابن كثيرس وتلخيص الجمع بين الصحيحين " ، و " تلخيص ترغيب المنذري " ، و " تجريد الوافي للصفدي " ، و " الأجوبة المشرقة عن المسائل المفرقة " ، و " عجب الدهر في فتاوي شهر " ، و " ديوان شعر " ، ومختصر يسمى " ضوء الشهاب " ، ومختصر منه يسمى " السبعة السيارة " و " ديوان الخطب الأزهرية " ، و " ديوان الخطب القلعية " ، و " مختصر العروض " ، و " الأمالي الحديثيه " ، وعدتها أكثر من ألف مجلس. وقد نظم قبل موته فيها أبياتاً، وذلك في شعبان سنة تسع وأربعين فقال :
يقول راجي إله الخلق أحمد من ... أملى حديث نبي الحق متصلا
تدنوا من الألف أن عدَّت مجالسه ... فالسدس منها بلا قيد لها حصلا
يتلوه تخريج أصل الفقه يتبعها ... تخريج أذكار رب قد دنا وعلا
دنا برحمته للخلق يرزقهم ... كما علا عن سمات الحادثات علا
في مدة نحو كج قد مضت هملا ... ولي من العمر في ذا اليوم قد كملا
ستاً وسبعين عاماً رحت احسبها ... من سرعة السير ساعات فيا خجلا
إذا رأيت الخطايا أوبقت عملي ... في موقف الحشر لولا أن لي أملا
توحيد ربي يقيناً والرجاء له ... وخدمتي ولاكثار الصلاة على

محمدٍ في صباحي والمساء وفي ... خطي ونطقي عساها تمحق الزللا
فاقرب الناس منه في قيامته ... من بالصلاة عليه كان عليه مشتغلا
يا رب حقق رجائي والأولى سمعوا ... مني جميعاً بعفوٍ منك قد شملا
مات ليلة السبت ثامن عشر ذي الحجة، سنة اثنتين وخمسين وثمانمائة، ودفن بالقرافة.
ومن شعره :
ثلاث من الدنيا إذا هي حُصلت ... لشخص فلن يخشى من الضر والضير
غنى عن بنيها والسلامة منهم: ... وصحة جسم ثم خاتمة الخير
وكتب الشريف صلاح الدين الأسيوطي إلى شيخ الإسلام أبي الفضل بن حجر ملغزاً في العقل:
ألا يا ذوي الآداب والعلم والنهى ... ومن عنهم طابت صبا وقبول
فديتكم لم لا نفيس نفوسكم ... تصونونه كيما يعز وصول
فإني رأيت الفضل قد صار كاسداً ... على أن أهليه إذاً لقليل
فعن رؤساء الوقت عدّ وخلهم ... فليس إلى حسن الثناء سبيل
ولا تنس أبناء الزمان فشرحها ... يسرك منهم أنه لطويل
خبرتهم قدماً فما فيهم وفا ... بلى عندهم في الأفضلين فضول
سوى صاحب يا صاح بي مترفق ... وذاك له بين الضلوع مقيل
يحق له مني الصبابة أنه ... قؤول لما قال الكرام فعول
يصاحبني في القبض والبسط دائماً ... وليس له بين الأنام عديل
وليس بجسم مع جهالة قدره ... على أنه للجسم سوف يوءول
وفي طرده تلقاه بالقلب ساكناً ... وليس لميل القلب عنه ذهول
إذا اقتص ممن قد جنى عنه لم يكن ... وفاء وقد صحَّت بذاك نقول
له دية كالنفس كاملة إذاً ... وجوباً على الجانين حين يحول
ويحسب حرف منه نصف جميعه ... وفي جمَّل الحساب فيه فصول
وزاد على عد الثلاثين ثلثه ... وفيه معانٍ للبيان تطول
فأجاب شيخ الإسلام : الحمد لله واهب العقل :
أيا سيداً شيدت معاليه رفعةً ... وجرت لها فوق السماك ذيولُ
لكم في العلا والفضل أي نباهةٍ ... وللضد عند العارفين خمول
أتاني لغزٌ منك للعقل مدهشٌ ... قؤول لما قال الكرام فعول
تنظم في سلك البلاغة دره ... وكم لك عندي في القلائد لولو
يقول جواباً لإعتذاري تهكماً ... لأنت مليٌ بالجواب كفيل
نعم كان لي ميلٌ إلى الشعر برهةً ... وأبكار فكري ما لهن بعول
فشعب مني فكرتي عبء منصبٍ ... تحملته في كاهلي ثقيل
وفصل قضايا في تفاصيل أمرها ... فصول وكم عند الخصوم فضول
ومجلس إملاء وخطبة جمعةٍ ... ودرسٌ وتعليل له ودليل
حديثٌ. وتفسير وفقه قوامها ... عقول تعاني فهمها ونقول
لمستنبطات الفقه مستبطناتها ... تزور فإن لم أضبطن تزول
وطالب إسماع وفتيا وحاجة ... وطالب علم في البحوث سوءول
وكلهم يرجو نجاح مراده ... ويصخب إن أرجأته ويصول
وهذا إلى أوقات نوم وراحة ... وأكلٍ وشربٍ يعتريه ذهول
وفي نفسٍ ترويح نفس اجمتها ... وتأنيس هزلٍ هزلهن هزيل
وأمر معادي رحت فيه مفرطاً ... وأمر معاشي قد حواه وكيل
ولا تنس أبناء الرسائل أنهم ... متى عوقوا نحو العقيق يميلوا
فهل لأمرىءٍ هذي تفاصيل أمره ... فراغ لنظمٍ فارغٍ فيقول
وأنّي ترى من ليس بالشعر شاعر ... تطيع مفاعيل له وفعول
ولست الذي يرضى سلوك خلاف ما ... يدل عليه العقل وهو خليل
فانظم ما لو قاله الغير مسنداً ... لعاد وسيف الطرف منه كليل

فعذراً فما أخَّرت نظم جوابكم ... لبخلٍ ولكن ما إليه سبيل
وقد صح قولي أن جسمي منحلاً ... وجسم انتحالي للقريض نحيل
فإن أنت لم تعذر أخاك وجدته ... وإيثاره للصبر عنك جميل
ولغزك في القلب أستقر مقامه ... وثلثاه للقلب الذكي مثيل
نفيس فإن قلبته فنفوس من ... يعاني الصبا ظلّت إليه تميل
وقلبه أيضاً تلق عون مسافرٍ ... يطيب إذا هبت عليه قبول
بقيت صلاح الدين تمنع بالنهى ... فساداً له في الفاضلين دخول
ولم لا يجوز العقل أجمع سيدٌ ... غدا حمزة عمّا له وعقيل
35 - الدَّماميني، الشهاب أحمد
أحمد بن محمد بن أبي بكر بن عمر بن أبي بكر بن محمد بن سليمان بن جعفر بن يحيى بن حسين بن محمد بن أحمد بن أبي بكر بن يوسف بن علي بن صالح بن إبراهيم بن سليمان بن خالد بن الوليد المخزومي، شهاب الدين بن العلامة بدر الدين الدماميني السكندري المالكي. ولد سنة تسعين وسبعمائة، وبحث على والده في الرسالة، والألفية، والحاجبية. وسمع على الجمال بن الخراط، وأجاز له جماعة. مات " بحدود سنة ستين وثمانمائة " .
36 - ابن بركوت المكيني، الصلاح أحمد
أحمد بن محمد بن بركوت الحبشي المكيني ولاء الشافعي، قاضي القضاة صلاح الدين، ربيب شيخنا قاضي القضاة، علم الدين البلقيني . ولد سنة إحدى وعشرين وثمانمائة. وكان اسمه أولا أمير حاج فغيَّره إلى أحمد. وتفقه على شيخنا المذكور وتقدم عنده حتى على ولده. وولي الحسبة في حياته. ثم لما مات وولي شيخنا المناوي، سعى عليه في القضا إلى أن عزل ووليه سنة سبعين، فكان أول وهن دخل على منصب الشرع، ولم يمكث فيه سوى ستة أشهر. ثم عزل واستمر معزولاَ إلى أن مات في سنة إحدى وثمانين وثمانمائة.
37 - ابن مبارك شاه، الشهاب أحمد
أحمد بن محمد بن حسين بن إبراهيم بن سليمان الحنفي الأديب البارع، شهاب الدين المعروف بابن مباركشاه، وهو لقب والده. ولد يوم الجمعة عاشر ربيع الأول، سنة ست وثمانمائة. واشتغل بأنواع العلم، وتفنن وبرع وتميز، وجمع مجاميع، وعلق تعاليق. مات في ربيع الأول، سنة اثنتين وستين وثمانمائة. كتب إلى الشريف صلاح الدين الاسيوطي يطارحه في كريم :
تجاسر العبد حسب الأذن منك له ... وراح من شيخه بالسعد مقروناً
ملكت رقي بما أسديت من كرمٍ ... إذ كنت عبداً رقيقاً صرت مأذونا
يقبل الأرض التي مدت آملنا لسماحتها يد الأطماع، وينهي أنه تمسك بقوة الطباع وقال:
يا إماماً انت شرف ... ت المعاني والمعالي
لك وصف في الأحاجي ... قد أتى مثل الغزال
فأجابه الشريف:
تأمل الطرف ما أهديت من أمل ... أظهرته بعد ما قد كان مقرونا
وقد أجبت ولم أمنحك جائزة ... بذا رضيت وما قدمت موزونا
وبعد فقد وقفت على شنف الإسماع، وامتثلت المرسوم المطاع، وطارحت بميسور المستطاع، فقلت:
راق ما قد جئت فيه ... بكلام كاللآلي
قلت إذ جودت نظماً ... منتقى جاد بمال
ومن شعر ابن مبارك شاه يمدح الحافظ بن حجر، ويذكر ختم شرح البخاري تأليفه:
اتبرز خداً للمقبل قد بدا ... وتعطف قدا للمعانق أميدا
وتسبل فرعاً طال سهدي بليله ... وتطلع من فرق الغزالة فرقدا
فديتك لا أخشى الضلال بفرعها ... وقد لاح فرق للضلال من الهدى
ومن عجب أني خليع صبابةٍ ... وشوقي إليها لا يزال مجددا
واعجب من ذا إن لين قوامها ... تثنى بجمع الحسن يخطر مفردا
لها سيف لحظ فوق دينار وجنةٍ ... فيا فرق قلب قد رآه مجردا
ولحظٍ غدا في السحر فتنة عاشقٍ ... يخيل من حبل الذوائب اسودا
ومذ قلت أن الوجه للحسن جامع ... غدا الطرف في محرابه مترددا
ولم لا يكون الوجه قبلة عاشقٍ ... إذا ما جلا ركنا من الخال اسودا

فوا لهف قلبي وهي تقلبه في اللقا ... على قبسٍ من خدها قد توقدا
ومجنون طرف في شبابيك هدبه ... بسلسلةٍ من دمعه قد تقيدا
ولو لاح للاحي بديع جمالها ... لما راح فيها اليوم يلحي ولا غدا
لها طلعة أبهى من الشمس بهجة ... لأن شهاب الدين في وجهها بدا
شهاب ضياء الدين من نور فضله ... زكي على الآفاق يشرق بالهدى
وبحر رأيت القلب منه بصدره ... ولكن حوى ذهناً غدا متوقدا
وكم رمت محمود الأيادي فلم أجد ... بعصري رئيسا غير أحمد أحمدا
وتاهيك من قدر حواه وكاد إن ... يدور الورى من إن يكون محسدا
له منطق في كل عقد يحله ... من الشهد اشهى حين يحضر مشهدا
له قلم كالميل والنقس كحله ... يداوي به من كان في الناس أرمدا
قد ارتاح حسن الخط والحظ والنهى ... فما سود التصنيف إلا وجودا
وزهد في التأليف كل مؤلف ... فصار بتأليف الحديث مزهدا
إذا ما حضرت اليوم مجلس حكمه ... ترى فيه ما فيه الخلاص له غدا
فدم لجميع الناس في العصر سيدا ... لأنك في العلياء قد لحت مفردا
عن الصعب يروون المكارم للورى ... ولا زال عن سهل عطاؤك مسندا
وعلمك جمٌ والتصانيف جملة ... ووالله ما في العصر غيرك يقتدى
صحيح البخاري مذ شرحت حديثه ... بفتح من الباري ونصر تأيدا
فكم مغلق بالفتح اصبح واضحاً ... إلى فهمه لو لاك ما كان يهتدى
فلله فتح طن في الكون ذكره ... اغار إلى اقصى البلاد وانجدا
هنيئاً له قد سار بين ذوي النهى ... وما سار حتى صار مثلك اوحدا
وكم صدر صدرٍ قد شرحت بختمه ... وكم حاسد بالهم منه تنهدا
وكم ضمه جلدٌ على حسنه انطوى ... فاظهر خداً بالسرور توردا
فعش لوفودٍ سيق نحوك عيسهم ... إذا زمزم الحادي بذكرك اوحدا
وله:
ووحي غرامٍ في الأحاديث شرحه ... يطول على العشاق فيهم بما حووا
ووروا حديث الخال عن ماء وجنة ... بكل حديث في المحاسن قدرووا
وله:
ان النساء نساء مصرٍ ... قد جبلن على الخيانة
ان قيل قد عدم الوفا ... منهن قل أي والأمانة
وله:
يا أيها العشاق قولوا لمن ... قد جاءكم يسأل أو يهتدي
اجيدٌ اتلاف روح امرءٍ ... على مليح في الهوى أم ردي امرد
38 - ابن الحاضر، الشهاب أحمد
أحمد بن محمد بن خليل الحاضر الحنفي، شهاب الدين. كان عارفا بالقراآت، السبع، فاضلاً. سمع على جماعة. ولد سنة أربع وسبعين وسبعمائة. ومات في ذي الحجة سنة تسع وخمسين وثمانمائة.
؟؟39 - ابن صالح، الشهاب أحمد
أحمد بن محمد بن صالح بن الفخر عثمان بن النجم محمد بن القاضي محيي الدين الأشليمي سكنا الحسيني شهاب الدين أبو الثناء، المعروف بابن صالح، الفاضل الأديب البارع. ولد في حدود العشرين وثمانمائة، واشتغل بالعلم فقهاً، وأصولاً، ونحوا. فاخذ عن القاياتي، والونائي، وابن حجر، وأبي والقاسم النويري، والحناوي، وعضد الدين السيرامي، والتقي الشمني. ونظم عقائد النسفي قصيدة من بحر البسيط على روي لا، وله النظم الرائق، والنثر الفائق، وهو أحد السبعة الشهب. مات سنة إحدى وستين وثمانمائة. ومن شعره:
ورب عذول قد رأى من أحبه ... فقال وعندي لوعة من تجانبه
أهذا الذي يسبي حشاك بعينه ... فقلت نعم يا عاذلي وبحاجبه
وقال:
وظبي من الأتراك حاول عاذلي ... ملاماً عليه وهو للقلب مالك
فلما تبدى خصره وجفونه ... ومبسمه ضاقت عليه المسالك
وقال في مليح يسمى فرجاً والتورية مثلثه:
شكى فوآدي هم الصدر يا فرجا ... وفيك أصبح صدري ضيقاً حرجاً

واستيأس القلب حتى رحت أنشده ... يا مشتكي الهم دعه وانتظر فرجا
وقال:
بدا فوق خديه العذار فزاده ... جمالا وأضحى عاذلي يجمل النصخا
وقال يميناً لا ألومك في الهوى ... واعذر على حب العذار ولا أضحى
وقال:
ونقي العذار قد ... زان وجناته العذار
جل خلاقه الذي ... اولج الليل في النهار
وقال في مليح يلقب سعد الدين مضمنا:
دولابنا هذا يشابه عاشقاً ... صبا تعد من السقام ضلوعه
يبكي على فقد الأحبة منشداً ... من بعدهم جهد المقل دموعه
وكتب إلى الشهاب ابن أبي السعود ملغزا في كاس:
ألا يا شهابا لي بأنواره هدى ... وللضد منه جذوة النار تلفح
ويا ذا الحجا الواري زناد ذكائه ... على إن فيه عاقلا ليس يقدح
فديتك ما حلو المراشف واللمى ... على انه عند المذاقة يملح
إذا ارتشف المشتاق يا صاح ثغره ... غدا ثملاً من ريقه يترنح
بمبسمه الزهر الأقاحي ضائع ... ووجنته فيها جنى الورد ينفح
ينم بما استودعه ويذيعه ... وكل إناء بالذي فيه ينضح
ويسحب ذيل الشرب من مدحه ولا ... عجيب لكاس إن غدا وهو يمدح
يبيت يكيل التبر لكن مع الغنا ... تراه البرايا سائلاً حين يصبح
يقوم على ساق يسرك منظراً ... وفي الكعب وصف من يلاحظه ينزح
عجبت له كم فيه قد حار ذو حجاً ... على أن أنوار الهدى منه تلمح
واعجب من ذا إن جمر فؤآده ... يهيج ومنه النار تطفو وتطفح
تركب عندي من ثلاثة أحرف ... وقد قيل ثلث الثمن من قال ارجح
وان صحف الإنسان مقلوب لفظه ... يجد حيواناً منه في الملح يسبح
فأفصح بما الغزت فيه فما أرى ... سواك فتى عن سر معناه يفصح
وعش ما بدا شكل الهلال وأشرقت ... شموس ولاحت انجم تتوضح
وقال يمدح شيخ الإسلام ابن حجر وقد تولى تدريس الصلاحية بجوار مشهد الإمام الشافعي رحمه الله تعالى:
لواحظ تجني وقلب يعذب ... ولا سلوة عنه ولا الصبر يعذب
غزال بجفينه من السقم كسرة ... على أخذ أرواح البرية تنصب
غرير كحيل الطرف اسمر احور ... اغن رخيم الدل العس اشنب
إذا ما بدا أو ماس أو صال أو رنا ... فبدر وخطي وليث وربرب
خذوا حذركم إن صال كاسر جفنه ... فكم صاد قلباً منه بالهدب مخلب
هو الشمس بعداً في المكان وبهجة ... ولكنه عن ناظريه محجب
تعشقته حلو الشمائل اغيدا ... يكاد بالحاظ المحبين يشرب
واسكنته عيني التي الدمع ملوءها ... وهيهات يرضيه خباها المطنب
عجبت لماء الحسن فاض بخده ... على أن فيه جمرة تتلهب
واعجب من ذا ان نبت عذاره ... بأحمر ذاك الخد أخضر مخصب
لئن كان منه الوجه أصبح روضة ... ففيه رأيت الحسن وهو مهذب
وإن كنت يا قلبي سعيداً بحبه ... فإن عذولي في هواه المسيب
وان طاب في وصف الغزال تغزلي ... فإن ثنا قاضي القضاة لأطيب
هو المشتري بالجود بيتاً من العلى ... يبيت السهى ساه له يتعجب
شهاب رقى العليا بصدق عزائم ... فلا مطلب عنه من الفجر يحجب
وحاز سهام الفضل من حيث قد غدا ... قديماً إلى أعلا كنانه ينسب
أبو الفضل لا ينفك بالفضل مغرماً ... ولا عجب أن يفتتن بابنه الأب
بنو حجر بيت علي وأحمد ... له كعبة حجوا لها وتقربوا

فلا عجب أن يحمد الناس فعله ... ولكن وفاق الإسم والفعل اعجب
تحلت به الأيام فانظر تر الضحى ... يفضض منها والأصيل يذهب
له راحة لو جارت الغيث في الندا ... تقطر في آثارها وهو متعب
ألم تر أن السحب أمست من الحيا ... إذا ما بدا منه الندى تتسحب
يجلي دياجير الخطوب يراعه ... وكم قد تجلى منه في الخطب كوكب
ويشرق ما بين البنان كأنه ... سنا بارق من خلفه الغيث يسكب
يدير طلا الإنشاء صرفاً فننتشي ... ويسمعنا شدو الصريف فنطرب
تجاسر عود اللهو يحكي صريفه ... فمن أجل هذا أصبح العود يضرب
له الله من عالي السجية عذبها ... كما انهل من صوب الغمائم صيب
تجانس مرباه البديع ولفظه ... فيا حبذا في الحالتين التأدب
طباع من الصهبا أرق ومنطق ... إلى الصب من ريق الحبائب أعذب
روى عن سجاياه السخيات سهلها ... وعن سطوات الباس حزن ومصعب
ليهن الإمام الشافعي بأحمد ... فتى ماله إلا الفضائل مذهب
إمام لأشتات البلاغة جامعٌ ... يقاس بقس حين يرقى ويخطب
فقيه إذا رام الكتابة طالب ... يفيض له من عطاياه مطلب
وقد حفظ الله الحديث بحفظه ... فلا ضائعٌ إلا شذى منه طيب
وما زال يملي الطرس من بحر صدره ... لآلىء إذ يملي علينا ونكتب
فأظهر في شرح الصحيح غرائباً ... يشرق طوراً ذكرها ويغرب
وبارئه بالفتح منه أمده ... لسبل الهدى باب صحيح مجرب
ولا أنس إذ بالتاج والقرط تجتلى ... عرائسه والحسن لا يتحجب
واجمع من فوق البسيطة أنه ... فريد فجهل الحاسدين مركب
أسيدنا قاضي القضاة ومن به ... تهنى ولاياتٌ ويغبط منصب
ويا واحداً قد زان علياه أربعٌ ... تقى وعلومٌ واحتشامٌ ومنسب
توليتها بالعلم لا الجاه رتبة ... غدت بك تزهى من فخار وتعجب
وفي رجب وافت إليك فآذنت ... بأنك فردٌ في البرايا مرجب
ومذ كنت اكفى الناس قاطبة لها ... أتت بابك العالي لمجدك تخطب
وأنت بما وليت أولى وانت بال ... معارف والمعروف أدرى وأدرب
وكل غمام غير فضلك مقلعٌ ... وكل وميض غير برقك خلب
نعم وعلى علياك نعقد خنصرا ... ونبسط في قصد المساعي ونرغب
ونبغي بمغناك الغني فلاجل ذا ... تراني بموصول المديح أشبب
فخذ من ثنائي كالكوءوس محبباً ... وكأس الثنا عند الكرام محبب
بجودك سعر الشعر في الناس قد غلا ... إلى أن غدت أوزانه تتسبب
وليس يساوي قدرك العالي الثنا ... وان أوجز المداح فيه وأطنبوا
وإنا لنرجو العفو منك لهفونا ... فما زلت تعفوا حين نهفوا ونذنب
بقيت شهاباً في سما الفضل طالعاً ... وبدرك وضاح الثنا ليس يغرب
وعشت لمجد تستجد بناءه ... وحسن ثناء عن معاليك يعرب
وقال يمدح النبي صلى الله عليه وسلم :
نعم بامتداحي اكرام الخلق ابدأ ... نبي بذكراه المدائح تهنأ
نبي كريم جود كفيه أبحر ... وأنفاسه الغر النفائس لؤلؤ
نبي علا حتى تشرفت العلا ... بأقدامه إذ زانها منه موطئ
كأن الثريا شابهت موطئاً له ... فأمسى لها راس الهلال يطأطى
فجل الذي أنشأ بديع صفاته ... وحلى بياناً في معانيه ينشأ

سراج منير موضح سبل الهدى ... على أنه طول المدى ليس يطفأ
ويكيفيه آيات الكتاب فإنها ... لآيات حق بالنبوة تنبئ
هي الشمس لا تخفى اضاءتها سوى ... على أكمه لا بل من الشمس أضوأ
وأبيض يستسقى الغمام بوجهه ... ويخدمه منها ظلال تفيأ
له الشمس ردت وهي مشرقة الضيا ... كأن سناها نوره المتلألئ
وأروى الظما كالنيل عذباً مهطرا ... أصابعه حتى ارتووا وتوضّوءا
سخا ومحى شكوى قتادة فاغتدى ... بجدواه شاكي الدين والعين يبرأ
ويوم الظما لا مورد غير حوضه ... فمن يسقى من شربة ليس يظمأ
ألا يا رسول الله والرحمة التي ... بها يدفع الله العذاب ويدرأ
إليك التجائي من ذنوب هي الردى ... فما لي أن أقصيت في الحي ملجأ
حصلت من الأوزار وقرا يؤدني ... فها أنا ذا أن أتبع الركب ابطئ
وياليت أن أبطي أصب بعد إنماء ... أراني لسوء الحظ أبطي وأخطئ
فكن لي شفيعاً يوم ينكشف الغطا ... فإنك وتر للشفاعة تخبأ
عليك صلاة الله ثم سلامه ... على عدد الأيام تتلى وتقرأ
وآلك والأصحاب من كل كوكب ... يضيء ويستهدي ويسمو وينشأ
؟ 40 - ابن عربشاه الدمشقي، شهاب الدين أحمد بن محمد
أحمد بن محمد بن عبد الله بن علي بن محمد بن عربشاه الدمشقي الحنفي، شهاب الدين. كان عالماً فاضلاً، وأديباً ناظماً، جال في البلاد وأخذ عن الأكابر. وله تصانيف. ولد سنة إحدى وتسعين وسبعمائة. ومات في رجب سنة أربع وخمسين وثمانمائة.
؟41 - السرسي، أحمد
أحمد بن محمد بن عبد الغني السرسي، صاحب أحوال وكرامات. مات في جمادى الآخرة سنة إحدى وستين وثمانمائة، وقد زاد على السبعين.
42 - الشهاب الحجازي، أحمد
أحمد بن محمد بن علي بن حسين بن إبراهيم، أبو الطيب شهاب الدين، بن الشيخ الصالح المقرئ شمس الدين، الأنصاري الخزرجي السعدي العبادي الحجازي الأصل المصري، الشافعي الأديب البارع المفنن. ولد في شعبان سنة تسعين وسبعمائة. وأجاز له الحافظ زين الدين العراقي، وسمع على المجد الحنفي، والبدر النسابة، والبرهان الأنباسي، وابن أبي المجد وغيرهم، وحضر دروس الكمال الدميري، ودعا له، وسمع من شرحه لابن ماجة. ولازم العز بن جماعة، والولي العراقي، والشمس البرماوي، والبساطي في عدة من الفنون. وعني بالأدب كثيراً إلى أن تقدم فيه، وصار أحد أعيانه. وله فيه تصانيف منها: " التذكرة نحو سبعين جزءاً، و " كتاب النيل " و " روض الآداب " ، " وحبيب الحبيب ونديم الكئيب " ، و " القواعد المقامات من شرح المقامات " " ، و " قلائد النحور من جواهر البحور " ، في اقتباسات القرآن، و " ديوانه المفرد " ، و " ومصنف في الألغاز والأحاجي " ، و " ومصنف أدعية يدعى بها عقب قراءة الختمات بحسب الوقائع والمقامات " ، و " أجوبة اعتراضات ابن الخشاب على الحريري " . مات يوم الأربعاء سابع رمضان، سنة خمس وسبعين وثمانمائة. وقال مضمناً :
قصدت رؤية خصر مذ سمعت به ... فقال لي بلسان الحال ينشدني
انظر إلى الردف تستغن به وأنا ... مثل المغيدي فاسمع بي ولا ترني
وقال في ملحية لابسة ثوب خمري:
في ثوبها الخمري قد أقبلت ... بوجنة حمراء كالخمر
فملت سكراً حين أبصرتها ... لا تنكروا سكري من الخمري
وقال في باكية تسمى جنة مضمنا :
نزهة عيني جنة أرسلت ... مدامعاً من مقلة هامية
قد قلت لما ان بكت واغتدت ... كأزهار روضة زاهية
جارية أعينها جنة ... وجنة أعينها جارية
وقال في مليحة قرعاء :
فتاة ما لها في الرأس شعر ... ولكن في لواحظها فتور
ويا عجباً لكوني في هواها ... أموت أسى وليس لها شعور
وقال في مليح ضرب :
معذبي أوجعوه ضرباً ... ولم يكن عندهم بلاغ

أن يضربوه فلا عجب ... التبر بالضرب قد يصاغ
وقال مضمناً :
سال العذار بخده فإذا المب ... يض من صحن خده مسود
ولسان حال العذار ينشدنا ... هل بالطول لسائل رد
وقال في تراب مضمناً :
فتنت بتراب حكى الماء جسمه ... صفاء فما أحلاه للعين والقلب
إذا ما نأى قبلت ترباً يمسها ... ومن لم يجد ماء تيمم بالترب
ومن نثر الشهاب الحجازي ما كتب به وقد طلع له دمل إلى الشريف صلاح الدين الأسيوطي في رمضان سنة خمس عشرة وثمانمائة : الحمد لله حسبي الله ما شاء الله لا قوة إلا بالله " إنما يوفى الصابرون أجرهم بغير حساب " . اللهم وفقنا للصواب، مما أنهيه إلى من أسود به، واستند إليه، فهو لي سيد وسند، ومن نجده في الأمور المهمة أغنى به عن العدد والعدد، ومن تستولد أفكاره آدابا كالدرر وحاشاها من اليتم وهو لها أب اجتهد في تأديبها وجد، ومن ينشي فينسي وينثر كالمنثور فأجد عنده راحاتي وراحي. ومن إذا أفسد نظامي الطالع المنحوس فهو على الحقيقة صلاحي. حرسه الله تعالى من الآفات، ونصب أعلام سعوده نصب الالفات.
انه حدث لي نازلة وهي طلوع دمل كاد أن ينزلني التراب، ويفرق بيني وبين الأحباب والأتراب. ولي عشر ليال لا أكتحل بالمنام، ولا اطعم الطعام، فها أنا في هذا الشهر الشريف صائم الليل والنهار، وطائر قلبي قد غشيته نار هذا الدمل فكأنه السمندل وكيف لا وهو داخل النار.
لقد طال ليل ساءني فيه دمل ... فاسهر أجفاني ولم أستطع صبرا
كأني بعلم الوقت مغرى فها أنا ... أراعي النجوم الليل أرتقب الفجرا
فياله من دمل خلته من حرارته جمره، وشبهته بفارس عاد بغض الي الحياة فكر في مهجتي كرة وكره، فلم أجد بدا من استعمال الصبر مذ وصف لي فما أحلاه عنده وما أمره، حتى اشبهت القول الشاذ، ومنعت به أن آلف الأخوان والتذ بمطعم ومشرب فمنعني في الحالين من الملاذ، وهون علي الموت بهذه المشقة الصعبة، ورخصت مهجتي حتى كادت أن تباع كما يقال بمحبه، ويئست من العافية فقلت على غلبة الظن لم يبق بيني وبينها مجاز، إذ هو في احمراره كالعقيق ودمعي ينبع من العيون وبيني وبين النوم حجاز.
توالى ووافى ليل هم بدمل ... أكابده في الحالتين بلا فجر
نعم ولرب ليل بالهموم كدمل ... صابرته حتى ظفرت بفجر
على أن صاحب الدمل ضعيف لا يزار. وكلما قصد استعارة الصبر وتهجم عليه الليل رجع عن ذلك واستعار استعار. فتراني كلما جن الليل سلسلته بالدموع. ونحل جسمي في هذه العشر ليال لعدم المطعم والهجوع. والواقع أن البكاء لا يسمن ولا يغني من جوع. فاقسم بالفجر، وليال عشر، لقد فطر هذا الصيام قلبي، وقطعني عن المخاديم ورميت بالنوى فطار لبي وأعظم من لا يعرف الألم، ولا يفرق بين البرء والسقم، إذ لم يرني مع الساجد والراكع، ولا جمع بيني وبينه في هذا الشهر جامع، وقال لي مثلك يفرط في هذا العشر. وقراءة ليلة القدر خير من ألف شهر. فلما رأيته جاهل دائي تلوت له سلام هي حتى مطلع الفجر. ولم يقصد المملوك بهذه السقطات إلى المخدوم التهجم عليه، ألا لكونه سيدً والعبد منتسب إليه.
ولا بد من شكوى إلى ذي مروءة ... يواسيك أو يسليك أو يتوجع
فمولانا وأن كان عين الوقت ومحله الصدر، فقد أصابه مما شكوت منه جانب. ويعلم قدر ما يقاسي المملوك من هذا العارض وما هو من هذا الكاس شارب. فليصفح سيدي عما فيه من الخطا فإنه أكثر من الصواب، ويتجاوز عن العبد فإنه مصاب، ويعف عن القلم الذي قد يعثر في طرسه وهو من الأدب قليل الحاصل، وليس له حظ في الخط فما حقه أن يقال فيه إلا ملقى في الكتابة كمد واصل. والله تعالى ينقذ مولانا مما يكره، وينفذ في أعدائه أمره، ويرحم سلفه، ويبقي خلفه، ويديم سيادته، ويزيد شرفه، بمنه وكرمه آمين.

فأجاب الشريف رحمه تعالى الله : أما بعد حمد الله رافع شهب الهدى أعلاماً وجاعل رتب أهل الفضل في كل زمان أعلاماً، والصلاة والسلام على أفضل خلقه، واشرف حزبه، محمد نبيه ورسوله القائل : ما من مرض أو وجع يصيب الموءمن إلا كان كفارة لذنبه، وعلى آله الطيبين الطاهرين وصحبه، فقد وصل إلي من مولانا مالك ازمة البيان، المشار إلى فضله بالبنان، مشرف مشتمل على شكوى ألم الدمامل، مبدياً من مطالع كلمة الشهابي ما لا تدعيه البدور الكوامل، ضارع بسحره، بارع بنظمه ونثره، ملهيا بما لا تتأثم به أيدي الاخوان من ادارة خمره. ففض ختامه عن أطيب من المسك السحيق، وحسر لثامه عن أبهر من در الحباب على خد الرحيق، ونشر كمامه عن زهر كلمٍ اما الأنجم فمراحي وأما الثرى فشقيق. وقال لمن حوله من الفضلاء إلا تسمعون، وإلى المجاراة في هذا الفن المعجب إلا تجتمعون. فقال القوم هيهات، وانى لنا المطار في هذا الأفق الذي لا يدعي قوادم السوابق من الطير فيه الثبات، وهذا أفق شهابي لا تستطيع محاولته الافهام وتلك عصا قلم إذا لقيت تلقف ما تأفك عصي الأقلام.
وما تناهيت في بثي محاسنه ... إلا وأكثر مما قلت ما أدع
فلله در ما تولد من هذا الفكر الأنجب، وما ركض بهذه المعاني من عنبر هذا النفس الأشهب. فلقد أفصح عن خبر الجسم بالتغير والأبدال، وطالع بعد حذف ذكر الصحة بحروف الاعتدال، " فزاد ما بك في غيظي على الزمن " .
فأما ما شكاه مولانا مما أشترك المملوك معه فيه من المادة، ومن بروز هذه الحدة التي هي عن الاجتماع بخير الجماعات حادة فقد أمسى المملوك وكل من دماميله ما له فجر، ولا لوصل ألمه وسهره على الرغم هجر، قد يبست فيه الدواب من كثرة ما يتحجر، وزاد على قسوة الأحجار وأن من الحجارة لما يتفجر. فهو الأصم لا يرثي لمتألم، والأبكم لا يفتح فاه على انه للجسد مكلم. وما زلت أكتم عرضاً إلى أن تجسم، وعارضاً إلى أن أقام وتكوم، وموجودا في القلب إلى أن وجد في العين، ومعروضا في الخاطر إلى أن صار مكفوفاً بالساقين ، أو مقبوضاً باليدين ، قد طلق جنبي الأرض التي هي فراش، وتهافت على الاستنجاد بالصبر على ما أجد من نار الوهج كالفراش. وكنت أردت من الزمان ثروة فإذا هي دراهم الحرارة ودنانير الدماميل. وأكثر الناس من قول " ما لك ؟ " ولكن عما مدته قصيرة وألمه طويل. فكم صبر على خطبها قلبه الكليم، ووصف له التشاغل بالصديق والإستحمام في الحمام فلم يجده صديق ولا نفعة حميم، وخفف عن المملوك ما وجد لما ساهمه بر مولانا في عرض الجسد. فإن النفوس إذا تعارفت، والأرواح إذا تمازجت، تشاركت الأبدان لتشاركها في السراء، وتجاذبت الأعضاء لتشاكلها عند الضراء. ويوءيد هذا ما أتفق لابن هاني وعنان، وحكاية عوادة عنهما في ذلك الزمان، " علة خصت وعمت في حبيب ومحب " وأما ملام ذلك الجاهل لمولانا ووصفه له بأنه عفيف الجبهة، فقد عرض له مولانا بالمملوك عند هذه المجاراة بأنه يكبر من وراء الصف بلا شبهة. وكأني بمولانا والعافية قد أصبحت مشيدة، والرعدة قد ولت عن الجسد الشريف شريدة، والألم قد قال هذا فراق بينك وبيني، والسقم قد عرض حمله فقال إنسان المليحة على عيني، وقد سطر المملوك هذا الجواب يديه ليلاً واليد تاركة، وطريق خاطره بالفكر سالكة، والنعاس قد ترك الشمعة الضاحكة، في العين حالكة. ولعله لا يفي بإعادة التأمل لما كتبه، وبالله يقسم لقد آثر حظ قلبه في خطاب مولانا على حظ عينه من الكرى فحجبه. وهو يسأله بسط العذر عند الوقوف عليه، والصدقة بستر مساويه بعد النظر إليه. ويرجوان ان يصبح بصحته المحبون له سالمين من الغير حتى لا يعتل في أيامه إلا النسيم، ولا يرى هزة إلا من الجفن والخصر السقيم إن شاء الله تعالى.

وكتب الشهاب الحجازي إلى الشهاب ابن الشاب التائب ملغزا في خاتم: الحمد لله عالم الغيب، وساتر العيب. سألتك أعزك الله شهاب النجبا، وخاتم الأدبا، فاتح مقفل كل معمى ومخباً، ربيب الآداب، كهل الأدب شيخ الكتاب، أخو البلاغة، ابن البراعة، أبو التقى، آدام الله تعالى له البقا، عن شخص راق في المرأى لكل رائي، يضيء كالكوكب، ويدور كاللولب. حسن الصفات والنشآت، ساكن كثير الحركات، صامت لا ينطق يؤخذ منه عدة لغات. يورث ويرث، ويتصبب وينبعث. جبينه أبلج، وثغره غير مفلج. لا يزال فمه مفتوحاً، ومع جودته وصلابته لا تراه إلا مفدوحاً. يهواه كل ذي ثروة وسخا، صبور على كد مستعمله في الشدة والرخا. بديع في معانيه بعيد عن العكس والطرد، وربما أحس عند الحر بالبرد. إذا لاذ بصاحبه لازم الملاذ، ويعد استعماله من الملاذ. له فم وعين يروقان السامع والباصر، وتألفه الأيدي من ذوي الأيادي وتعقد عليه الخناصر. جعل الله له في نفوس الناس عزه، وجعل أصبع كل فردٍ فرد منه كما يقال في المثل تحت رزه. يحمل زائره على رأسه، وإن لم يكن من أبناء جنسه. ويفر ممن وضع على النعش، وربما صح في الرهان عليه النقش. طالما وصفه القاري في آخر الكلام القديم بنصه، ويروي عنه الحديث بفصه. أبلج من الفضه، وابهج من الإقحوانة الغضه. كثير السكوت فإذا حرك فهو نشيط، ذو جسم وقلب ولا حجر له وهو مع ذلك بما هو بصدده محيط. محظوظ في اللحظ، ملحوظ في الخط. طالما ضيق على صاحبه حتى ضاق به ذرعا، ولربما حصلت التوسعة من قلبه فلم يجد نفعا. محلى وفي قالب الحسن مفرغ ابيض اللون كأنما صيغ من لون بدر السماء بل هو من ثناء مالكه يصبغ. ظرف مظروف، عند ذوي الظرف معروف. يوضع على المعسر إذا حصل له الضيق، وانه لنعم الرفيق. لا يدع اثنين يسلكان مسلكه، ولا يرضى في ممرة ومقره بشركه. يعلو على رأسه التنزيل، فلا يتغير لذلك ولا يستحيل. رباعي الحروف ونصفه حرف معجم، وان أنقصته من حروفه تم. ذكر في القرآن، وحملته يد سيد ولد عدنان، ويهواه كل إنسان، ونبهت على فضله الكهان والرهبان، وما اختلف في حبه اثنان. ساكت صامت كالأبله، يدور على ما لم يصنع له. فهو لعمري ساكن ومأوى، وفي بعض الأحيان يصدى ويروى. ومتى تصدى لأمر ما ظهر وتجلى، وما ذاق أحد مرارة البوءس وصحبه بعد إلا تحلى، فلينعم سيدي حفظه الله تعالى بالجواب من الفاظه العليه، تفضلا على هذه الفقر الفقيرة من الحلاوة وان كانت خليه. وليصفح عن اللسان العيي، والجنان الحيي، والله تعالى يجعله في حسب خاتم الأنبياء وسيد الأصفياء.
فأجاب والغز له في مسك:

الحمد لله عالم الخفيات. سألتني رعاك الله تعالى برعايته أيها الشهاب المضي، ومن له في سماء البلاغة سرعة السير والمضي، من لم يزل مالك أزمة الأدب ومملكها، وسالك طرق الفضائل ومسلكها، محلي بنان البيان وأجياده، ومروض الصعب من جياد المعاني حتى يستسلم لقياده، محرك بلابل الخواطر ومهيجها، وملقح عقيم الأفكار بمقدمات مسائله ومنتجها، عن شخص خف على يد حامله، حتى علق بأنامه. كثير التحول والانتقال، يذهب من ذات اليمين إلى ذات الشمال. تراه مع صاحبه طوع يديه، فمتى أراده لم يلو عليه. يجود له بنضاره ولجينه، ويمنحه الاحتمال ولو دخل إصبعه في عينه. يتلقى الصبر على من هجر، بقلب من حجر. يؤثر صحبته المتحلي، وربما يجله عن المرافقة المتخلي. يصحب المتوضي لا المتيمم، ويزين العالم والمتعلم. لم يتقن من النحو إلا باب الظرف، وكثير من أبناء جنسه مشتغل بفن الحساب والصرف. نسبته إلى الغزالي اشهر من نسبة الأحياء بل انتسابه لنبي الله سليمان انشر شهرة وأحيا. من فضائله انه من دلائل النبوة، وعلامة من الملوك على عدم الغدر وصحة الفتوة. كم نال به خائف الأمان، وكم صرح باسمه في التسليم بعد الأذان. يحتوي على ما في أيدي الملوك، وتراه مملوكاً كالصعلوك يدور على ملء جوفه ويجول، ونزيله معه في الفارغ المشغول . هذا ولم يشك مع خلو جوفه سغبا، ولا يبدي عند دورانه تعبا. لكن يحمي ويغور، قبل أن يجري ويدور. يذوب جسمه ويحترق، ثم يلتئم فلا يفترق. لم يسع جوفه مشرباً ولا مأكلاً، على أنه لو دخل فيه البحر ما امتلأ، حتى وقع في جمع تكسر ولم يسلم، مع أنه يصل إلى حالة النزع ولا يألم. لا يحسن السباحة، ولا يجد حظاً من الراحة. لو كف البحر أصابع زيادته وبقي ولو أصبعا، لكان منه منحدر متقلعاً. وربما زاد في قيمة قدره، بحدبة تطلع في ظهره . طالما ظل به صاحبه عابثاً، وحلف الجاهل به في رمضان حانثاً. أن صحفته كان تركياً، وأن حذفت نصفه كان طيراً بهياً. وإن بدلت أول حروفه بذل وسخا، أو عكسته دل على التآخي لا الاخا. لم يعص مولاه طرفة عين قولاً ولاعملاً، على أنه ربما نسب إليه التكبر والخيلا، ووقع في الإسراف على نفسه باستعمال الطلا. فأجبت بحسب الإمكان، مع تسور الغم على حصن الفكر وختم الهم على حاصل الجنان . فلينظر المخدوم حفظه الله تعالى بعين الرضا لهذا السجع فقد هذر، ولا يزيف سبك هذه الفقر. فإنها سليمة من حسن الصياغة، مستخلصة من الفصاحة والبلاغة. أدام الله تعالى علينا جود سحائب فكرته المزرى بالندا المروي عن حاتم، وجعله في حمى السيد الكامل الفاتح الخاتم. وقد آن أن ننزع ما تنازعناه من أيدينا ونطلقه، وإلا فقد صار معنا في بوتقه. وليصفح سيدي عما خطر لعبده، من خطر التهجم على إنشاء سوآله وقصده. فقد مد لي المخدوم جسر التجسر، ومهد لي طريقاً يوجب التقدم من غير تأخر.

فأقول بلسان التأدب والإجلال، متمسكاً بأذيال الإذلال، ما قولك أيَّدك الله في شخص طاب مخبره، وحُمد أثره، ان صحبته جملك وظرفك، وأن جهلت مقامه دلك عليه وعرفك، وأن تمسكت به تعلق بك، وإن احتملته منحك غاية اربك. وإن أهنته أكرمك، وإن طرحته تبعك والتزمك. لا يمل معه اللبث، على مافي جنسه من الخبث. حُرم العقل واعطي الذكا، ومع استتاره تراه متهتكا. طالما ألف النفار، واستوطن القفار. لا يوحشه فراق معهد ولا ربع، بل شأنه الانفصال عن الوطن بالطبع. إن فارق وطنه في حياة أهله كان كالإنسان في الطهارة، وإلا فقد أشبه ميتة الفارة. كم فضح سارقاً بل سارقه، وأبى انزال الماء إلا بالمساحقه. إن حفظته ضاع، وان كتمت سره ذاع. يستدل على سماته الصالحة، بهبوب نسماته الغادية الرائحة. وربما استدل على مراسه، بتصاعد أنفاسه. يهدي لمحبه رياح قربه فيستريح، فهو لعمري قانع منه بالريح. كأنه من ثنائك سرق، أو من أخلاقك خلق. تمنح خلائقه للنديم، وتهجره فيراسلك مع النسيم. يقنع منه الصديق في صدق الصحبة، ولو بوزن حبه. يحبس فلا يوجد لإطلاقه دوا، غير تعلقه بأذيال الهوى. سره جهر، ونومه سهر. ينفي الخبث، ولا يحتمل العبث. لا تعيبه غبرة لونه، ولا حلكة جونه. بينما يرى كالليل إذا عسعس، تراه كالصبح إذا تنفس. يلتفت في الأثواب فلو أنها عدد العشر، لأظهر فيها بديع اللف والنشر. طابت شيمته، وغلت قيمته. صحبه النبي وأحبه، وكفاه من الشرف هذه الرتبة. فليجمع سيدي بنظره شمل هذه الفقر اليانعة، وليطلع في ليل معماها كواكب فكرته اللامعة. وليسمح بجوابه، لنهتدي بضوء صوابه. فهو قطب دائرة الآداب، وشمس فلك أولي الألباب. فرد جمع محاسن الأُدبا، من مضى منهم ومن ولي.
تجمعوا في فتى العليا ولا عجبٌ ... إن يجمع الله كل الخلق في رجل
لا بدع أن فقتهم بمزيد الفضل وإحراز المعالي :
" فإن تفق الأنام وأنت منهم ... فإن المسك بعض دم الغزال "
والله أسأل أن يعامل المخدوم بجميل الفضل والمنة، ولا يحرمنا وإياه عرف الجنة.
فأجاب : الحمد لله القريب المجيب.
تمسك بأذيال الهوى واخلع الحيا ... وخل سبيل الناسكين وإن جلوا

أهلني مولاي حفظه الله تعالى للسوآل عن طيب ما هو أطيب من مرسله ثناً وذكاً، ومن له أن يكون مثل سيدي ذكا. أسعده الله وقربه، ونعمه وطيبه، وإذ ذكرني بهذا السوآل فكما قالوا : ذكرته الروائح الطيبة. نعم هو مرئي محجب، بسيط مركب، معلق مسبب، بغيض محبب، مجموع مرتب، منثور مقلّب. يخرج من حيٍ وهو كالميت، ويذيع الأسرار وليس بصيت. يغشى سر نفسه وينثته نثباً، وليس بحيوان بل هو متولد من ذكر وأنثى. يسكر من ريحه وليس على مستعمليه حرج، وكم له في طي نشره من أرج. ترغب أربابه عنه مع احتياجها وتطرحه في البراري استرواحاً، فإذا صار إلى الأملياء عادت به شحاحاً. ثلاثي الحروف، فإن طرح ثلثه كان الباقي شيئاً في التدارك قبيحاً، وإذا عكس هذا القبيح صار مع المليحة مليحاً. لا يتأوه إذا جلده سلخ وكم له في الأطعمة من مزية لا يسمن ولا يغني من جوع إذا أكل بعدما طبخ. دم طاهر ليس بطحال ولا كبد، جامد مذاب أحبب به من ذائب وجمد. تركي أسود، وهو لعمري شيء لم يعهد. كم أوذي وصبر على الأذى، واستعمل في المأكل والمشرب وربما كان أسوأ من القذى. إذا ورد الماء وهو يروي عن الصفي غادره يروي عن ابن المنذر، ويشرب من لطافته كما قالوا في الماء العكر. مذكور في كتاب الله العزيز، ويكفيه مثل ذلك في التبريز. يصحب النافر والآنس، وهو خاتم الرحيق وفيه فليتنافس المتنافس. لا ينكر شمه ويراه المزكوم والأعشى، ومتى ناقشه الدر وقرأ للونه سورة " والضحى " تلى هو للونه " والليل إذا يغشى " . بل هو بالفضيلة أخص، حيث جاء إسمه في الكتاب والسنة بالنص . أسود تهواه البيض، وربما حملت المليحة منه بعدما تحيض. إذا شق ثوبه وتناثر أعظم به من ساقط لكل لاقط، وهو المنفرد المسجون إذا أفلت وخالط كان ألطف مخالط. ذكي لم يزل عند أهل الذكاء محفوظاً، أسود الجلدة ما برح عند بيض الوجوه محفوظاً. ذكره بالجميل شائع، ويدور عليه الفهر الدوران المتتابع، والجميل مع ذلك منه ضائع. يمدحه الأدباء والبلغا، وقد سود من الله عند من طغا وبغى. كثير الإنصاف، لعدم ميله إلى الخلاف. تراه كبعض النسا يهوى السحاق، ويألفه ذوو الغنى كيف لا وصوته ناشٍ عن إسحاق. إذا حبسته ألف حبسك، وإن مسيته مسك. فأكرم بك كتاب ختامه مسك، وأعظم برسالة جزالة بلاغتها يا فكري الفاتر تؤسك . أي والله.
ضميتها عند اللقا ضمّةً ... منعشةً للمدنف الهالك
قالت تمسكت بماذا وما ... هذا الشذا قلت بأذيالك
فلله درها من تحية أربت على الأواخر والأوائل، فلو أدركتها الأول أضحى قس عندها شبه باقل وكان يغترف من فضالة فضلها القاضي الفاضل. فيا حسن ما انشا، من انشا. يفعل ما لا يفعل المدام، ويا طيب ما استعذب من بلاغة براعة استهلالها اللائق بهذا المقام، وما نشق من عبير مسك براعة هذا الختام يعجز عن وصفها اللسان، ويعترف كل فاضل لخفي دقائقها ببديع المعاني والبيان . فقبلها المملوك حين قابلها، وعاد لها فلم يجد من عادلها. نعم قبلها ألف قبلة، وكاد يجعلها أمامه يا إمامة قبله. ولو أمكنه طي ما نشر من هذا الجواب التافه لطوى، ولكن نوى ذلك فغلبته الطاعة ولكل امرىء ما نوى. لكن براعة الرسالة الذكية أملت عليه فاستملى، وجلى محاسنها وأستجلى وأستحل سحرها وأستحلى. والله تعالى يديم على مولانا نعمه المتوالية، ويمنحه بعد العمر الطويل من الجنان الرائحة الآنية.
وقال في الحريق الذي وقع ببولاق سنة اثنتين وستين وثمانمائة:
لهفي على مصر وسكانها ... والدمع من عيني عليها طليق
ما شاهدوا الحشر وأهواله ... ما بالهم ذاقوا عذاب الحريق
43 - الشهاب المنصوري، الهائم أحمد بن محمد

أحمد بن محمد بن علي بن محمد بن أحمد بن عبد الدائم بن رشيد الدين بن خليفة بن مظفر السلمي، شاعر العصر شهاب الدين المنصوري، الشافعي ثم الحنبلي المعروف بالهائم، من ذرية العباس بن مرداس السلمي الصحابي رضي الله تعالى عنه، فبراعته في الشعر نزوع إلى جده. ومن اللطائف أن أم العباس بن مرداس هي الخنساء أخت صخر الشاعرة المشهورة التي أجمعوا على أنها أشعر النساء، وقد بينت أحوالها في " شرح شواهد مغني اللبيب " ، فانظر العرق كيف ينزع. ولد شهاب الدين هذا سنة ثمان أو تسع وتسعين وسبعمائة، بالمنصورة. ورحل إلى القاهرة سنة خمس وعشرين وثمانمائة، فبحث التنبيه على القاضي شرف الدين عيسى الأقفسهي، والالفية على الشيخ شمس الدين الجندي، وبحث عليه كتابه في النحو، الزبدة والقطرة . وقال يمدحه لما فرغ من القراءة:
ثناؤك شمس الدين قد فاح نشره ... لأنك لم تبرح فتىً طيب الأصلِ
أفاض علينا بحر علمك قطرةً ... بها زال عن البابنا ظمأ الجهل
وأخذ النحو أيضاً عن الشيخ شمس الدين القرشي شيخ الشيخونية . ثم تحول حنبلياً لأجل وظيفة بالشيخونية. وسمع على الزركشي وغيره. وجمع ديوانه في مجلد ضخم. مات في سنة سبع وثمانين وثمانمائة.
قال يمدح النبي صلى الله عليه وسلم :
أذكت بروق الحمى في مهجتي لهبا ... فانشأت مقلتي من جفنها سحبا
يا نازلين بقلبي طاب منزلكم ... ويا عريب الحمى حييتم عربا
جزتم على البان فاهتزت معاطفه ... وأرخت الدوح من أغصانها عذبا
عجبت كيف سكنتم من محبكم ... قلباً خفوقاً من الأشواق مضطربا
وأرحمتاه لعينٍ كلما هجعت ... القت كراهاً بكف السهد منتهبا
في كل يوم انادي رسم ربعكم ... يا ربع ليلى لقد هيجت لي طربا
لا وأخذ الله أحبابي بما فعلوا ... من الصدود ولا قلبي بما كسبا
ردوا المنام على عين بكم فجعت ... حتى تكون إلى رؤياكم سببا
لما ذكرت فماً قبلت لؤلؤةً ... أجريت دمعي على عيش لنا ذهبا
قد كلَّ صارم عزمي عن سلوكم ... لما سمعت حديثاً عنكم ونبا
ويا جمالكم عن عين عاشقه ... حيناً فما ضره لو زاد واقتربا
بنتم فلا غرو أن زار الحبيب ولو ... زرتم أخذت لدهري منكم عجبا
يا للقريب الذي شط المزار به ... عن الأحبة ألا سيد الغربا
كهف العصاة مغيث المستغيث به ... محمد المصطفى أعلا الورى نسبا
من اطلع الله من لألآء غرته ... بدراً وأنزل في أوصافه كتبا
وأقبلت نحوه الأشجار طائعةً ... ............................
............................ ... فكان أحسن طرفيه الذي ذهبا
فكم سقت راحتاه عسكراً وشفت ... وفرحت كبدا إذ فرجت كربا
به هدى الله أقواماً أعزَّ بهم ... ديناً أذلَّ به الأوثان وانقلبا
قوم إذا ذكروه استعبروا رهباً ... وان دعوا للطعان استبشروا رغبا
أعطافهم من رياح النصر مائسة ... " كأنهم في ظهور الخيل نبت ربا "
لا يعرفون عريناً إذ غدوا اسدا ... إلا العوالي والهندية القضبا
فيا لها من عوالٍ في المعامع كم ... حازت من السبق في راحاتهم قضبا
ومن مواضٍ قد استحلوا مواقعها ... كأنهم قد جنوا من ضربها الضربا
سموا بأفضل مخلوق سمى وبه ... نالوا الهدى والتقى والفضل والأدبا
ايوان كسرى تردى يوم مولده ... وأخمد النور من نيرانه اللهبا
وجاءت الجن والكهان هاتفةً ... لما رأوا مظهرين الويل والحربا
قالوا وجدنا السماء الآن قد ملئت ... آفاقها حرساً مملوءة شهبا

ما ذاك إلا لأمر كان عن قدرٍ ... فما لنا ولكم أن نعلم السببا
فعندها قامت الكهان وانتصبوا ... على المنابر في أقوامهم خطبا
قالوا لقد أبرز الباري ذخيرته ... وهو النبي الذي قد كان مرتقبا
فمن يتابعه يأمن كل حادثة ... ومن يباينه يلق الذل والعطبا
يا سيداً قد رقى السبع الطباق إلى ... أن جاوز الرسل والأملاك والحجبا
وشاهد الحق فاستغنى برؤيته ... عن كل شيء فنال السؤل والأربا
أرجو شفاعتك العظمى إذا زفرت ... لظى وصالت على أصحابها غضبا
يا رب عبدك يرجو منك مغفرة ... فاعطه من رحيب العفو ما طلبا
يا رب صل على الهادي وعترته ... وصحبه الأتقياء السادة النجبا
ما لاح وجه صباح من لثام دجى ... " ورنحت عذبات البان ريح صبا "
وقال يمدحه صلى الله عليه وسلم :
يا نبياً سعت إليه المطايا ... في وهاد مألوفة ونشوز
قلبها من غرامها في حنين ... وحشاها من شوقها في ازيز
خصك الله باختصار البلاغا ... ت فاديتها بلفظ وجيز
وتميزت فانتصبت لمولا ... ك بعزم نصباً على التمييز
عفت دنيا تبرجت لك حسناً ... كزليخا تبرجت للعزيز
وجبالا اعرضت عنها وكانت ... من سبيل اللجين والابريز
شرفت حلة الرسالة لما ... زنتها من حلاك بالتطريز
لك رعب في قلب كل عدو ... كسنا البيض والقنا المهزوز
حبك المحض في خزائن ذي العر ... ش لأهليه من اعز الكنوز
لو تملت عيني بقبرك اخرى ... قبل موتي لقلت يا عين فوزي
فعليك السلام والآل والصح ... ب نجوم الهدى وأسد البروز
وقال:
بربك كن على ثقة ... وان عاداك أقوام
فكم لك منه احسان ... وان خاضوا وان عاموا وانعام
وقال:
إياك والإسراف فيما تبتغي ... فلربما ادى إلى التقتير
واستعمل القصد الوسيط تفز به ... واستبدل التبذير بالتدبير
وقال فيمن اهدى إليه حلوا:
تفضلت بالإحسان منك تكرماً ... وجدت من الحلوى لعبدك بالعلب
فبوأك الله الكرامة مقعداً ... ورقاك من أحبابه ارفع الرتب
وحلاك في الفردوس مع خير فتية ... يحلون فيها من أساور من ذهب
وقال:
إذا سب عرضي ناقص العقل جاهل ... فليس له إلا السكوت جواب
ألم تر أن الليث ليس يضيره ... إذا نبحت يوماً عليه كلاب
وقال:
قلت لنحوي يقول اصرفوا ... عنا جموعاً وهو يمنينا
إلى متى بالصرف تهدي إلى ... قلوبنا كسراً وتنويناً
وقال يخاطب الشهاب ابن الشاب التائب:
قل لشهاب الدين يا قانعاً ... بالعقل كنزاً والحيا قوتا
كم فقت في نظمك يا سيدي ... درا وفي خطك ياقوتا
فأجابه:
لا غرو أن أصبحت نشواناً بما ... أهديت من شعر الي رقيق
فلقد أدير علي من ألفاظه ... بالدر والياقوت كأس رحيق
وقال في ذم الخمر:
عد عن الراح وعن كرعها ... كم أغرقت عينك في دمعها
وكم أثارت بين أهل الصفا ... حرباً توارى الجو في نقعها
عداوة الأخوان من شأنها ... وفقد عقل المرء من طبعها
قرب رضا الرحمن في بعدها ... ووصل عفو الله في قطعها
ومرها أكثر من طيبها ... وضرها أكبر من نفعها
وقال:
اني امروء جار على عادة ... مألوفة طبعي بها قانع
أن يمنع الله تعالى فلا ... معط وإن يعط فلا مانع
وقال:
وصادح في ذرى الأوراق أرقني ... شدوا وما كان جفني يعرف الأرقا

لو ذاق ما ذقت من جور الغرام لما ... شدا ولو كان يدري ما علا ورقا
وقال:
وكوكب من افقه ... في أثر عفريت وثب
كأنه محاربٌ ... يجر رمحاً من ذهب
وقال أيضاً:
لا أطلب الرزق بشعر ولو ... كنت على جيده أقدر
كيف وعلمي أن سيداً لي ... يرزقني من حيث لا أشعر
وقال:
لا غرو أن ينتصف ... المظلوم ممن ظلما
فالله جل ذكره ... كان بذاك أعلما
فقال أن عاقبتموا ... فعاقبوا بمثل ما
وقال في مليح بلان:
أهواه كالبدر بلاناً يزحزح عن ... جسمي وقلبي أقذاء وأحزانا
قد رق لي ورثاً مما أكابده ... وما قسى قلبه أفديه بلانا بل لا نا
وقال:
يا مليحاً ماس غصناً ... ورنا سيفا صقيلا
لا تقابلني بحد ... واصفح الصفح الجميلا
وقال:
لا تجنحن لعلم لا ثواب له ... واجنح لما فيه اجرٌ غير ممنون
أن العلوم ثمار فاجن أحسنها ... وأحسن العلم ما يهدي إلى الدين
وقال في سيدي يحيى بن حجي:
تود ركاب آمالي رحيلا ... إلى بحر من الكرماء لجي
فقلت لها عليك ببيت يحيى ... فزوريه وبيت أبيه حجي
وقال فيمن أسمها مهجة:
أنادي ذات حسن وجنتاها ... تحاكيها الرياض سناً وبهجه
أمهجة واصلي الصب المعنى ... فما أحدٌ يعيش بغير مهجة
وقال فيها:
دعوها على رغم الحواسد مهجةً ... فتاة سبت قلبي جمالاً ومقلتي
أود من الدنيا سلامة شكلها ... وما غرضي إلا سلامة مهجتي
بلغت من دنياي سناً به ... رتعت في السبعين والخمس
والحمد لله الكريم الذي ... متعني بالسن والضرس
وقال:
جمحت عجباً فحاكت ... مهرة تهوى السباقا
ركب المشتاق ردفاً ... ناعماً منها وساقا
وقال:
قلوا عليك بمدح الأكرمين فهم ... أهل الندا قلت فيه ذلة الابد
عندي من القنع شيء لا نفاد له ... ما دام عندي لم احتج إلى أحد
وقال:
النسا ناقصات عقل ودين ... ما راينا لهن راياً سنيا
ولأجل الكمال لم يجعل الله ... تعالى من النساء نبيا
وقال:
إن بذلنا لنزيل مأكلا ... وجب الحق وان لم يأكل
كالختانين إذا ما ألتقيا ... وجب الغسل وإن لم ينزل
وقال فيمن اسمها عمائم:
هل للرجال سرور ... بلا ملاح نواعم
أو للنساء جمال ... إلا وفيها عمائم
وقال:
وسجادة محبوبة لي حق أن ... أعانقها بالراحتين والشيما
ويشرح صدري أن من كان صالحاً ... وصاحبها صلى عليها وسلما
وقال:
لما عمل الإنسان من حسن ومن ... قبح جزاء لم يضع يوم ورده
وعيد ووعد بالسعادة والشقا ... فلا تحسبن الله مخلف وعده
وقال:
غني البدري بالرزق الذي ... لم يكن سيق إليه عبثا
من حلال ورث الارزاق لا ... من مديح وهجاء ورثا
وقال:
زهى الورد الجني بوجنتيه ... ومن سور العذار له سياج
فلو ظهر الوشاة عليه يوماً ... لهاجوا مثل يأجوج ومأجوا
وقال:
إني غدوت غريباً ... لما فقدت الأحبه
يا صدق من قال قدماً ... فقد الأحبة غربه
وقال:
يا رب أن الظالمين بغوا ... فلبغيهم في القلب تجريح
فأجهل بحقك جمع شملهم ... كرماد اشتدت به الريح
وقال:
يا رب أهل الظلم لا ... يخشون من ذنوبهم
فاطمس على أموالهم ... واشدد على قلوبهم
وقال:
عجوز جف ملمسها ... فلا ماء ولا مرعى
إذا ما قيل قد هلكت ... إذا هي حية تسعى
وقال:
صن حر وجهك عن أراقة مائه ... واحفظ لسانك عن سوآل الناس

وابخ بنفسك أن تذل لباخل ... فسوآله شرٌ من الا فلاس
فلقد تركت تبسم الضحاك لم ... أمدحه خوف تقطب العباس
عجباً لآحاد الورى في مدحه ... إذ يضرب الأخماس في الأسداس
فدع الوقوف لهم وقول أديبهم ... ما في وقوفك ساعة من باس
وقال لما أسن:
قد زاد ضعفي ضعفة ... فآن لي أن انقصا
وصرت كالعير فلن ... أمشي إلا بالعصا
وقال:
وليلة بت بها والكرى ... في مقلتي أذياله تسحب
ذا جاءني أبليسها عارضاً ... علي أنواعاً بها يخلب
فقال لي هل لك في غادة ... في وجنتيها الصبح والكوكب
فقلت لا قال ولا شادن ... يرنو بطرف بالنهى يلعب
فقلت لا قال ولا قهوة ... يسوك كاس الملك إذ تشرب
فقلت لا قال ولا كبشة ... خضراء فالعيش بها طيب
فقلت لا وقال لا مطرب ... إذا شدا عند الصفا يطرب
فقلت لا قال فنم معرضاً ... عني فأنت الحجر المتعب
وقال:
خاطب أخاك بما تصفو مودته ... وأرفق به لا تنافي حبه بغض
فالله قال لأعلى الخلق منزلة ... لو كنت فظاً غليظاً القلب لا نفضوا
وقال في زلابية:
وما بيضاء حمراء الأهاب ... منقبة تزور بلا نقاب
معراة تعوض جسمها من ... ثياب الشراب أثواب الشراب
مهفهفة لها خصر رقيق ... تتيه به على الخود الكعاب
تزان باعين نجل وتجلى ... بحسن أنامل لدن رطاب
عجبت لها تنعم في شقاء ... من الدنيا وتعذب في عذاب
لها خدر تصان به منيع ... مهاب عند ذي البطش المهاب
إذا أشتقنا إليها ذات يوم ... قليناها وذاك من العجاب
فنسمع من غناها كل صوت ... يداوي كل ذي قلب مصاب
إذا ما أنعشت بالوصل شيخاً ... ترد إليه أيام الشباب
ومع ذا بيننا كانت حروب ... ولم يك لي حسام غير ناب
وقال:
بدا بجبينه خال يحاكي ... بلالا قام ينتظر الهلالا
فقلت أجعل لشمي منه حظا ... فقال نعم فقال والثم بلالا
وقال :
إلا إنما الدنياسراب بقيعة ... وخلب برق وأعتراض سنات
فلا تأسين منها على فائت مضى ... ولا تفرحن منها بما هو آت
وقال في الليل والنهار :
أخوان بينهما أشد تقلب ... وعلى التقلب ليس يجتمعان
إن طال هذا كان هذا قاصراً ... فعلى أخائهما هما ضدان
متحرك هذا وهذا ساكن ... والفرق بينهما وعيشك دان
وقال :
من غرس الجود أجتنى ... حسن الثنا من غرسه
فإن أسعد الورى ... من يوق شح نفسه
وقال :
أيها المنتمي لحي سليم ... كن كريماً أن شئت أو كن خسيسا
ما عليها عار إذا كنت منهم ... أن قارون كان من قوم موسى
وقال يمدح يحيى بن حجي :
رثى الشعراء الفضل من آل برمك ... لنافلة والمكرمات عوائد
فقل أن مضى الفضل بن يحيى بن خالد ... ليحي بن حجي أن فضلك خالد
وقال فيمن تسمى انعام:
راح قلبي كشعرها في خفوق ... وعلى كعبها غدا يترامى
إن يعم في الدموع إنسان عيني ... ليس بدعاً عشقة أنغاما
وقال:
قد كان لي حول باسعافه ... مبالغ الآمال مرجوه
والآن حل الضعف عند القوى ... مني فلا حول ولا قوه
وقال في الشيخ نظام الدين الحنفي :
سبحان من من بحسن الكلام ... على نظام الدين بين الأنام
فلفظ أهل العلم در ولا ... يزين ذاك ادر إلا النظام
وقال في الحافظ بن حجر :
أن قاضي القضاة باسم أبيه ... رفع الله قيمة الأحجار

هي من جوهر عجيب ومرجا ... ن غريب وفضة ونضار
يهبط البعض منه من خشية الله ... وبعض ينشق بالأنهار
وقال :
إذا قدرت فاغفرن ... وارج ثواب المغفره
فأحسن الغفران ما ... يكون عند المقدره
وقال :
يا من يكسر جفينه يقابلني ... إذا شكوت إليه الهجر مظلوما
أعيذ بالفتح جفناً منك منكسراً ... وبالحواميم ثغرا قد حوى ميما
وقال مضمناً :
يا من إذا لعلوم الناس منتحلا ... ويحتمي عن سوآل العلم بالشمم
" أستغفر الله من قول بلا عمل ... لقد نسبت به نسلالذي عقم "
وقال :
أجدر الاس بالعلا العلماء ... فهم الصالحون والاولياء
سادة ذو الجلال أثنى عليهم ... وعلى مثلهم يطيب الثناء
وبهم تمطر السماء وعنا ... يكشف السوء ويزول البلاء
خشية الله فيهم ذات حصر ... أو في غيرهم يكون العلا
فهم الآمرون بالعرف والنا ... هون عما يقوله السفهاء
وإلى ربهم تقدس عزا ... فقراء وهم به أغنياء
فالبرايا جسم وهم فيه روح ... والبرايا موتى وهم أحياء
فتعفف عن لحمهم فهو سمٌ ... حل منه الضنا وعز الشفاء
قد سموا فطنةً وزادوا ذكاء ... أفتعمى عليهم الأنباء
قلت للجاهل المشاقق فيهم ... هل جزاء الشقاق إلا الشقاء
زبدة العالمين مخضاً ومحضا ... حيث كانوا لا سيما القراء
حبذا القارؤن قرة عين ... بعد قرآنهم يكون العراء
قد رأينا لكل دهرٍ عيوناً ... ولعمري هم للعيون ضياء
لا يبالون ما يقول جهولٌ ... إنهيق كلامه أم عواء
وإذا الكلب في ظلام الليالي ... نبح الأرض لا تبالي السماء
فليبوء بالشقاء كل جهولً ... ولتقر بالسعادة العلماء
وقال يخاطب شمس الدين القادري الشاعر:
نفس القادري قد فاح مسكا ... وثناه الجميل عرف وردا
حيه المستطاب زره بقرب ... تلقه كالنسيم هيج ندا
44 - البلقيني، ولي الدين أحمد بن محمد
أحمد بن محمد بن محمد بن عمر بن رسلان، البلقيني، ولي الدين بن تقي الدين بن بدر الدين بن سراج الدين. ولد سنة أربعة وعشر وثمانمائة. وبرع وتفنن، ووعظ. وولي قضاء دمشق. ومات بها في ذي القعدة، سنة خمس وستين وثمانمائة.
45 - السيرجي، الشهاب أحمد بن يوسف
أحمد بن يوسف بن محمد بن أحمد بن محمد بن المحلي، القاضي شهاب الدين السيرجي، الشافعي، الفرضي الحاسب. ولد سنة ثمان وسبعين وسبعمائة. وسمع على العراقي وغيره. وتفقه على السراج البلقيني، والبدر الطبندي. وبرع في الفقه والفرائض والحساب. ونظم أرجوزة في الفرئض سماها " المربعة " عدتها ثلاثمائة وثلاثة عشر بيتا، على أربعة أقسام : الفرائض والحساب والوصايا، والجبر والمقابلة. وقرظها له جماعة منهم : ابن الهائم، وابن خلدون، وابن الجزري، وغيرهم، واثنوا عليه وعليها. وشرحها في مجلدة. وشرع في تصنيف بديع في الفقه سماه الطراز المذهب، لأحكام المذهب " وصل فيه إلى الأقرار. ناب في القضا عن الجلال البلقيني سنة أربع وثمانمائة وهلم جرا. مات في المحرم سنة اثنتين وستين وثمانمائة. ورد على قاضي القضاة شهاب الدين بن حجر سوآل منظوم معناه، ان ورثته أقتسموا مال مورثهم قبل وفاء دينه وفيهم غاصب طالبهم صاحب الدين، فقال : لا اعطي إلا ما يخصني. وكانوا عالمين بالدين. فاجاب بيت واحد وهو :
لصاحب الدين أخذ الدين أجمعه ... من حصة الغاصب المذكور في طلق
وقسمة المال قبل الدين باطلة ... وبعد أن أعلموا وضرب من الحمق
وما أحتوى الغاصب المذكور مرتهن ... بالدين فهو به في ربقة العلق
هذا جواب بيان الحبر سيدنا ... قاضي القضاة المفدى عالم الفرق
فخذ جواباً لنجل السيرجي فقد ... جاء الجواب بالأستثنا على نسق

ثم الصلاة على المختار من مضر ... خير البرية في خلق وفي خلق
قال : ثم قرأت ذلك على قاضي القضاة المشار إليه فاسدى إلي معروفاً فقلت :
بالله قل لإمام العصر سيدنا ... قاضي القضاة المفدى عامل الفرق
يا حافظ العصر حتى لا نظير له ... يا نخبة الدهر ممن قد مضى وبقي
يا جامعاً من فنون الفضل اجمعها ... ويا خطيباً إلى المجد المنيف رقي
جمعت مفترقات الحسن فانعطفت ... عليك طراً وهذا العطف بالنسق
لقد حفظت سماء العلم فانحفظت ... بثاقب الفهم يردي كل مسترق
وقد روينا أحاديث الشهاب باس ... ناد إلى جودك الماثور من طرق
أن كنت في الناس معزوا إلى حجر ... فإنه الأثمد الموصوف للحدق
بل المكرم بل جاءت مدائحنا ... للإستلام تجد السير في عنق
قلدتنا مثل أطواق الحمام من ... الأنعام فضلاً فصرنا وهي في نسق
فالورق تصدح بالأسحار في ورق ... ونحن نمدح بالأشعار في ورق
فاسأل الله يجري سحب انعمه ... من فضله غدقافي فضلك الغدق
ثم الصلاة على خير الورى وعلى ... أصحابه وذويه انجم الفسق
46 - المقدسي، عماد الدين إسماعيل
إسماعيل بن إبراهيم ين محمد بن علي بن شرف المقدسي الشافعي، عماد الدين، بن العلامة الأوحد، الفرضي الحاسب، أحد الاركان في بلده . أخذ عنه شيخنا المناوي، والأكابر. وله " توضيح على البهجة " ، وشرح عليها مطول ولم يكمل، و " توضيح على الفية البرماوي " ، مع الورع ولين الجانب، وحسن الخلق، والتقلل، والمحاسن الوافرة : مات ببيت المقدس في ربيع الآخر سنة اثنين وخمسين وثمانمائة عن نحو سبعين سنة
47 - القريمي، نجم الدين إسحاق بن إسماعيل
إسحاق بن إسماعيل بن إبراهيم بن شعيب بن محمد بن إدريس، القاضي نجم الدين، القريمي الحنفي. ولد قبل تسع وسبعين. وولي قضاء العسكر، ومشيخهة مدرسة قايتباي. مات في صفر سنة ثمان وثمانمائة.
48 - الحلبي، أنس بن برهان الدين إبراهيم
أنس بن الحافظ برهان الدين إبراهيم بن محمد بن خليل الحلبي ولد سنة اثنتي عشرة وثمانمائة. واجازت له عائشة أبنة عبد الهادي. مات سنة إحدى وثمانين وثمانمائة. ومات في منتصف جمادى الأولى سنة خمس وستين وثمانمائة.
49 - الملك الاشرف، اينال العلائي
إينال العلائي الظاهري، السلطان الملك الأشرف أبو النصر. ولي السلطنة يوم الاثنين ثامن ربيع الأول سنة سبع وخمسين وثمانمائة. أنشدني شهاب الدين المنصوري في أيامه لنفسه :
يا ملكاً بالجور في حكمه ... لم يخش يوم الطول والعرض
كيف بحر الجور أحرقتنا ... وأنت ظل الله في الأرض
الدين 50 - آمنة، بنت المستكفي آمنة بنت الخليفة أمير المؤمنين، المستكفي بالله أبي الربيع سليمان، الهاشمية العباسية القارئة الكاتبة.
51 - ابن قاضي شهبة تقي الدين أبو بكر بن أحمد
أبو بكر بن أحمد بن محمد بن عمر بن محمد بن عبد الوهاب بن محمد بن ذوؤيب بن شرف الأسدي الدمشقي الشافعي، الإمام تقي الدين بن قاضي شهبة فقيه الشام ورئيسها وموؤرخها. ولد في ربيع الأول سنة تسع وسبعين وسبعمائة. وتفقه على السراج البلقيني والشرف الغزي، الشهاب بن حجي. وبرق ودرس، وافتى وصنف. وطار أسمه بالفقه، حتى كان الأعيان من تلامذته، وبعد صيته، وله " شرح المنهاج و " شرح التنبيه " و " ونكت على المهمات " ، و " نكت على المنهاج " ، و " نكت على التنبيه " ، و " مختصر تهذيب الكمال للمزي و " الذيل على تاريخ بن كثير " ، و " مناقب الشافعي " ، و " طبقات الفقهاء " ، و " الأعلام بتاريخ الإسلام " ، وغير ذلك. مات ليلة الجمعة ثاني عشر ذي القعدة سنة أحدى وخمسين وثمانمائة فجاة، وعظم تأسف الناس عليه. وكان قبل موته بيوم ذكر موت الفجاة وأنه راحة للموءمن واخذة أسف للكافر، وقرر ذلك تقريراً شافياً، فعد ذلك كرامة.
52 - ابن قاضي عجلون، تقي الدين أبو بكر بن عبد الله

أبو بكر بن عبد الله بن عبد الرحمن بن محمد بن محمد بن مشرف بن منصور بن محمود بن توفيق بن محمد بن عبد الله الزرعي الأصل الدمشقي الشافعي، تقي الدين بن ولي الدين المعروف بابن قاضي عجلون. ولد سنة إحدى وأربعين وثمانمائة. وتفقه على إشياخ بلده، وبرع في الفقه وهو الآن فقيه الشام. وهو من بيت علم ورياسة.
53 - السيوطي، كمال الدين أبو بكر، والد المؤلف
أبو بكر بن محمد بن أبي بكر بن عثمان بن محمد بن خضر بن أيوب بن محمد بن الهمام الخضيري الأسيوطي الشافعي، والدي الإمام العلامة ذو الفنون، كمال الدين أبو المناقب بن ناصر الدين بن سابق الدين بن فخر الدين بن ناصر الدين بن سيف الدين بن نجم الدين أبي الصلاح بن ناصر الدين بن الشيخ الملك همام الدين. ولد في أول القرن تقريباً. وأقبل على العلوم بأنواعها، فأخذ عن مشايخ عصره، وبرع في الفقه والأصلين، والنحو والصرف، والمعاني والبيان، والفرائض والحساب بأنواعه، والمنطق، والوثائق. وكانت له اليد الطولي في الإنشاء، مطنبا وموجزاً، درس وأفتى سنين، وانتفع به جماعة من الأعيان منهم العلامة بن مصيفح، وقاضي القضاة برهان الدين بن ظهيرة، وقاضي القضاة نور الدين بن أبي اليمن، والعلامة فخر الدين القيسي، وقاضي القضاة محيي الدين بن تقي الدين، وشيخ المالكية النور السنهوري، في آخرين. وألف : " حاشية على شرح الألفية لأبن المصنف " ، و " حاشية على أدب القضاء للغزي " ، و " رسالة في أعراب قول المنهاج : وما ضبب بذهب أو فضة ضبة " ، و " حاشية على العضد " ، و " كتاباً في الوثائق " ، و " كتاباً في التصريف " ، و " واجوبة أعتراضات ابن المقري على الحاوي الصغير " . وله تعاليق أخر، وخطب. وعرض عليه قضاء مكة، فأبى. مات في ليلة الاثنين خامس صفر سنة خمس وخمسين وثمانمائة، 55 ورثاه شهاب الدين المنصوري بقوله :
مات الكمال فقالوا ... ولى الحجا والجلال
فللعيون بكاء ... وللدموع إنهمال
وفي فوآدي حزن ... ولوعة لا تزال
لله علم وحلم ... وارته تلك الرمال
بكى الرشاد عليه ... دماً وسر الضلال
قد لاح في الخير نقص ... لما مضى واختلال
وكيف لم نر نقصاً ... وقد تولى الكمال
علومه راسخات ... تزول منها الجبال
بقبره العلم ثاو ... والفضل والإفضال
فلا تزال عليه ... تهمي السحاب الثقال
القرقشندي، تقي الدين أبو بكر بن محمد
أبو بكر بن محمد بن إسماعيل بن علي بن الحسن بن علي بن إسماعيل بن علي بن صالح بن سعيد القرقشندي المقدسي الشافعي، سبط الحافظ صلاح الدين العلائي، الإمام تقي الدين بن العلامة شمس الدين. ولد في ذي القعدة سنة ثلاث وثمانين وسبعمائة. وسمع من فاطمة بنت المنجا وغيرها. وتفقه على والده وغيره. ودأب إلى أن صار المشار إليه ببلده. مات في جمادى الآخرة، سنة سبع وستين وثمانمائة بالقدس.
ابن الحريري، تقي الدين أبو بكر بن علي
أبو بكر بن علي بن محمد بن علي الدمشقي، تقي الدين المعروف بابن الحريري الحنبلي، أحد أعيان دمشق ومسندهم. كتب من أمالي الزين العراقي ودرس بأماكن. وتصدى للإفتاء. وكتب على " المحرر " لابن عبد الهادي شرحا. وناب في القضاء. وكان عالماً خيراً ثقة. مات في ربيع الأول سنة إحدى وخمسين وثمانمائة، عن بضع وسبعين. مولده سنة أربع وسبعين وسبعمائة.
56 - الحصني،تقي الدين أبو بكر بن محمد
أبو بكر بن محمد بن شادي العلامة، تقي الدين الحصني الشافعي. ولد سنة خمس عشرة وثمانمائة. واشتغل بالعلوم فأخذ عن إشياخ عصره. وقرأ الحاوي الصغير، بحثاً عن شيخنا البلقيني. وبرع في الفنون المعقولات، وتصدى لأقرائها زمانا. وانتفع به خلق. وولي مشيخة المدرسة الصلاحية بجوار الإمام الشافعي رضي الله عنه. مات في ثامن ربيع الأول، سنة إحدى وثمانين وثمانمائة.
57 - ابن مزهر الدمشقي، تقي الدين أبو بكر كاتب السر

أبو بكر بن محمد بن محمد بن محمد بن أحمد بن عبد الخالق بن عثمان بن مزهر الأنصاري، الدمشقي الأصل، ثم المصري القاضي كاتب السر، تقي الدين ابن القاضي كاتب السر بدر الدين. ولد سنة إحدى وثلاثين وثمانمائة. ونشأ في حجر الرياسة والعز. وسمع الحديث على جماعة، وأجاز له جمع جم، وحدث بأشياء من مروياته. وولي عدة مناصب سنية، ثم ولي كتابة السر، هو منصب والده، فأقام فيها بضعاً وعشرين سنة ولاء إلى أن أنتقل إلى رحمة الله تعالى. وقل أن اتفق ذلك لأحد إلا لأبن فضل الله، فأنه أقام في هذا المنصب وكان جم المحاسن كثير الإحاسن ديناً عفيفاً نعتي العرض نعتي الجيب فاضلاً في العلم، لين الجانب، كثير التواضع، كثير البشاشة، حسن التصرف في منصبه، مساعدا للفقير والمظلوم، كثير البر والخيرات والصدقات. بنى جامعاً تجاه بيته، وقرر فيه مدرسين للتفسير والحديث والفقه وطلبة وصوفية. وبنى رباطا بمكة. وله غير ذلك من وجوه المعروف. مات صاحب الترجمة يوم الخميس سادس رمضان سنة ثلاث وتسعين وثمانمائة. أنشدني شاعر العصر شهاب الدين المنصوري يمدحه بختان ولديه:
يا بني مزهر شرفتم نفوسا ... وحويتم فضلا ورأياً رئيسا
وتاسيتم ختانا بإبراهيم ... لكن هذا الختان بموسى
عجباً للختان ما أن رأينا ... الماً غيره يسر النفوسا
وعجيباً من الذين مررنا ... بهما كيف أبديا تعبيساً
كان قطعاً وزال والحمد لله ... ومنه يعوضان العروسا
لن يزالا كالفرقدين اجتماعا ... ليصبحان العلو والتأنيسا
قد علوتم بالمكرمات فخاراً ... وتناولتما الثريا جلوسا
قد راينا الملبوس قد زين النا ... س وانتم من زين الملبوسا
بكم الملك تاه فخراً وأضحى ... منزل المجد آهلا مأنوسا
وحملتم أعباء من شرف الملك ... بقوم حمل الرقاب الرؤسا
زنتم بالحظوظ مصراً ففاقت ... كل مصر بالخطوط الطروسا
قد خطبتم بيض المعالي ولا غر ... وإذا واصل النفيس النفيسا
وتألت بحرمة منكم لا ... نال منها قوم سواكم مسيسا
ابن أبي الوفا، تقي الدين أبو بكر بن محمد

أبو بكر بن محمد بن علي بن داود بن عبد الحافظ بن سرور بن بدر بن يوسف بن بدران بن مطر بن يعقوب، شقيق سيدي تاج العارفين أبي الوفا العراقي، وأبو الوفا أسمه محمد بن محمد بن محمد بن زيد بن علي بن الحسن بن العريض الأكبر بن زين العابدين بن علي بن الحسين بن علي بن أبي طالب، الشيخ تقي الدين بن أبي الوفا القدسي الشافعي. ولد سنة ثلاث وتسعين وسبعمائة. ومات سنة ست وخمسين وثمانمائة. وأخذ الفقه والنحو عن الشهاب ابن الهائم، وسلك طريق التصوف على خال والده الشيخ شهاب الدين أحمد بن الموله، ثم على الشيخ زين الدين الحافي. قال البقاعي في " معجمه " : وهو امثل المتصوفة في زماننا بأعتبار تشرعه، وشدة أنقياده إلى الحق، وصلابته في الأمر بالمعروف وعفته وكرمه على قلة ذات يده. قال: وكان معظماً عند الملوك فمن دونهم، وعلى ذكره رونق وأنس زائد، وله قدرة على إبداء ما في نفسه بعبارة حسنة غالبها مسجوع. قال: وحكى لي قال: كان بعض الأصدقاء يشير علي بقراءة كتب ابن عربي ونحوها، وبعض يمنع من ذلك. فاستشرت الشيخ يوسف الإمام الصفدي في ذلك، فقال: اعلم يا ولدي وفقك الله تعالى، إن هذا العلم المنسوب لابن عربي ليس بمخترع له، وإنما هو كان ماهراً فيه وقد ادعى أهله أنه لا يمكن معرفته إلا بالكشف. فإن صح مدعاهم فلا فائدة في تقريره، لأنه إن كان المقرر والمقرر له مطلعين، فالتقرير تحصيل حاصل، وإن كان المطلع أحدهما فتقريره لا ينفع الآخر، وإلا فهما يخطبان خبط عشواء. فسبيل العارف عدم البحث عن هذا العلم، وعدم السلوك فيما يوصل إلى الكشف عن الحقائق، ومتى كشف له عن شيء علمه وسعى في أعلا منه. قال: ثم أستشرت الشيخ زين الدين الحافي بعد أن ذكرت له كلام الشيخ يوسف، فقال: كلام حسن، وأزيدك أن العبد إذا تخلق ثم تحقق، ثم جذب أضمحلت ذاته، وذهبت صفاته، وتخلص من السوى فعند ذلك تلوح له بروق الحق بالحق، فيطلع على كل شيء، فيرى الله عند كل شيء، فيغيب بالله عن كل شيء، ولا يرى شيئاً سواه فيظن الله عين كل شيء وهذا أول المقامات. فإذا ترقى عن هذا المقام، وأشرف عليه من مقام هو أعلى منه، وعضده التأييد الإلهي رأى أن الأشياء كلها فيض وجوده تعالى لا عين وجوده. فالناطق حينئذ بما ظنه في أول مقام أما محروم ساقط، وأما نادم تائب، وربك يخلق ما يشاء ويختار.
حرف الباء
59 - الشريف بركات، أمير مكة
بركات بن حسن بن عجلان بن رميثة بن أسعد بن علي بن قتادة بن إدريس بن مطاعن بن عبد الكريم بن عيسى بن حسين بن سليمان بن علي بن عبد الله بن محمد بن موسى بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، الشريف أبو زهير الحسني، صاحب مكة هو وآباؤه. ولد سنة ولد سنة اثنتين وثمانمائة. واجاز له الحافظان العراقي والهيثمي، والبرهان بن صديق، والمراغي، وعائشة بنت عبد الهادي، والشمس الفرسيسي في آخرين. وويل امرة مكة سنة تسع وعشرين بعد موت والده. مات في شعبان سنة تسع وخمسين وثمانمائة. حدث عنه البقاعي وغيره. ومن شعره:
يا من بذكرهم قد زاد وسواسي ... وقد شغلت بهم عن سائر الناس
ومن تقرر في قلبي محبتهم ... وجئتهم طائعاً أسعى على راسي
سالتكم شربة لي من مشاربكم ... تغني عن الراح إذ ما لاح في الكاس
قال صاحبنا الشهاب المنصوري يرثي بركات:
قالو قضى بركات قلت فحق لي ... ان اتبع العبرات بالزفرات
يا ترحة الأحياء عند فراقه ... وبقربه يا فرحة الأموات
والكعبة الغراء قالت قد غدا ... لبس الحداد عليه من عاداتي
فانظر إلى آثاره في مكة ... فرحا بها لم تخل من بركات
60 - بركة بنت الحافظ العراقي
بركة بنت قاضي القضاة، شيخ الإسلام الحافظ ولي الدين أبي زرعة أحمد بن شيخ الإسلام حافظ العصر زين الدين أبي الفضل عبد الرحيم بن الحسين بن عبد الرحمن بن أبي بكر بن إبراهيم العراقي، الشافعي، أم ايمن. ولدت سنة ثلاث وتسعين وسبعمائة. وسمعت على جدها. سمع منها البقاعي وغيره.
حرف التاء
61 - الملك الظاهر ، أبو سعيد

تمربغا الظاهري الملك الظاهر أبو سعيد. ولي السلطنة في سابع جمادى الأولى سنة اثنتين وسبعين وثمانمائة، وخلع في خامس رجب من السنة. ومات في ذي الحجة سنة تسع وسبعين وثمانمائة، وقد جاوز الستين.
حرف الجيم
62 - السنهوري المقرئ، زين الدين جعفر بن إبراهيم
جعفر بن إبراهيم بن جعفر بن سليمان بن هبير بن عريف بن حريز بن فضل بن فاضل بن نمير بن حريز بن محمد بن الصباح بن مالك بن الوليد الدهني السنهوري المقرىء، الشيخ زين الدين. ولد سنة اثنتي عشرة وثمانمائة. وعني بالقراآت فبرع فيها وعمّر وانتفع به الناس. مات سنة أربع وتسعين وثمانمائة.
63 - الملك الظاهر، أبو سعيد جقمق العلائي
جقمق العلائي الظاهري الملك الظاهر أبو سعيد. سمع على ابن الجزري وأجاز له في رمضان سنة سبع وعشرين وثمانمائة. وُلي السلطنة في سنة اثنتين وأربعين. ومات في ليلة الثلاثاء ثالث صفر سنة سبع وخمسين وثمانمائة، وقد جاوز الثمانين.
64 - جويرية بنت العراقي
جويرية بنت شيخ الإسلام الحافظ أبي الفضل عبد الرحيم بن الحسين العراقي. ولدت في أواخر سنة اثنتين وتسعين وسبعمائة. وسمعت على والدها، والحافظ أبي الحسن الهيثمي. ماتت في ذي الحجة سنة اثنتين وستين وثمانمائة.
حرف الحاء
65 - سلطان العراقين، حسن بيك الطويل التركماني
حسن بيك بن علي بن عثمان، وهو قرابلك بن قطلبك بن طغرل التركماني الأصل المعروف بالطويل، سلطان العراقين وأذربيجان وديار بكر وما والى ذلك. مات سنة أربع وثمانين وثمانمائة. أنشدني شاعر العصر شهاب الدين المنصوري لما وجه سلطاننا الملك الأشرف نصره الله تعالى عسكره إليه لقتاله، حين خرج وبغى:
" هذا الذي ظنَّ الخروج فضيلة " ... هل تعرفونه باسمه وصفاته
قالوا اسمه حسنٌ فقلت هلاكه ... قالوا الطويل فقلت ليل شتاته
وقال أيضاً.
66 - ابن الصراف الحموي، بدر الدين حسن بن علي
حسن بن علي بن محمد بن علي الحصني الأصل الحموي الحنفي، قاضي القضاة بدر الدين ابن الصراف. ولد سنة ثلاث وثمانمائة. ومات في المحرم سنة ثمان وستين وثمانمائة.
67 - الشريف النسَّابة، بدر الدين حسن بن محمد
حسن بن محمد بن أيوب بن محمد بن حسين بن إدريس النسابة بن حسن بن علي بن عيسى بن علي بن عيسى بن عبد الله بن محمد بن القاسم بن يحيى بن يحيى بن إدريس بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب. الشريف النسابة بدر الدين، بن ناصر الدين، بن نجم الدين، بن ناصر الدين، بن حصن الدين، بن نفيس الدين. ولد سنة سبع وستين وسبعمائة. وسمع من عبد الرحيم بن الفصيح سنن النسائي الكبرى، ومن صلاح الدين الزفتاوي، والحلاوي، والسويداوي، صحيح البخاري، ومن المطرز سنن أبي داود، ومن التقي الدجوي، والعراقي، والهيثمي، والغماري، والأنباسي، وابن الشيخة، والمراغي، ونصر الله الحنبلي، والشرف ابن الكويك، وغيرهم. وأخذ الفقه عن السراج البلقيني، وابن الملقن، والطنبدي، والشرف عيسى الغزي شارح المنهاج، والبرهان البيجوري، والنحو عن المحب بن هشام. وسمع على الحافظ عماد الدين بن كثير . وأدمن الاشتغال في الفقه. وصنف فيه تصانيف منها: " شرح تنقيح اللباب للعراقي " ، و " نزهة القصاد في شرح كفاية العقاد لابن العماد " و " شرح الأبريز فيما يقدم على مؤُنة التجهيز " وله أيضاً، و " نبذة من الخبر في تعبير رؤيا أمير المؤمنين عمر " رضي الله عنه يعني قوله : رأيت كأن ديكاً نقرني. مات في صفر سنة ست وستين وثمانمائة.
68 - ابن الفناري، حسن جلبي بن محمد شاه
حسن جلبي بن محمد شاه بن محمد بن حمزة بن محمد بن محمد الرومي الحنفي العلامة بدر الدين المعروف بابن الفنري. إمام علامة محقق حسن التصنيف. له حاشية على المطول كثيرة الفائدة . مات سنة ست وثمانين وثمانمائة.
69 - ابن العليف المكي، الشاعر حسين بن محمد
حسين بن محمد بن حسن بن عيسى بن محمد بن أحمد بن مسلم، بدر الدين الحلوي، الشافعي، المعروف بابن العليف، شاعر البطحاء. ولد سنة أربع وتسعين وسبعمائة وسمع على المراغي وغيره، وكان عالماً فاضلاً أديباً مفتياً. مات في محرم سنة ست وخمسين وثمانمائة. ومن نظمه:

سل العلماء بالبلد الحرام ... " وأهل العلم في يمن وشام "
70 - الخلاطي، بدر الدين حسين بن يوسف
حسين بن يوسف بن علي العلامة، بدر الدين بن الإمام المقرىء عز الدين، بن الإمام علاء الدين الخلاطي الوسطاني. ولد بعد خمس وتسعين وسبعمائة، واشتغل بالفنون فبرع، وولي قضاء الجزيرة، وتدريس المجدية، والسيفية بها وانتفع به أهلها. مات سنة ثمان وخمسين وثمانمائة.
71 - ابن حمزة الدمشقي، عز الدين حمزة بن أحمد
حمزة بن أحمد بن علي بن محمد بن علي بن الحسن بن حمزة بن محمد بن ناصر بن علي بن الحسين بن إسماعيل بن محمد بن إسماعيل بن جعفر الصادق، بن محمد الباقر، بن علي زين العابدين بن الحسين، بن علي بن أبي طالب رضي الله عنهم، الشريف عز الدين، بن شهاب الدين، بن أبي هاشم، بن الحافظ شمس الدين الحسيني الدمشقي الشافعي. ولد في حدود عشرين وثمانمائة. وتفقه على التقي بن قاضي شهبة وغيره، وفضل وبرز على أقرانه. وأخذ على الحافظ بن حجر، وقرظ له على بعض مصنفاته. وكان مواظباً على العلم حريصاً عليه . وألف كتباً منها : " فضائل بيت المقدس " ، و " الإيضاح على تحرير التنبيه للنووي " ، و " الاستدراك على خبايا الزوايا للزركشي " سماه " بقايا الخبايا " و " الأوائل والمنتهى في وفيات اُولي النهى " ، و " التتمات على المهمات " ، و " الألغاز في الفقه " ، و " الذيل على طبقات بن قاضي شهبة " . مات يوم الأحد ثاني عشر ربيع الآخر سنة أربع وسبعين وثمانمائة.
72 - القائم بأمر الله، حمزة بن المتوكل على الله محمد
حمزة الخليفة أمير المؤمنين، القائم بأمر الله، أبو البقا بن الإمام المتوكل على الله أبي عبد الله محمد بن الإمام المعتضد بالله أبي الفتح أبي بكر بن المستكفي بالله أبي الربيع سليمان، بن الحاكم بأمر الله أبي العباس أحمد، بن أبي علي الحسن بن علي بن أبي بكر بن المسترشد بالله أبي منصور الفضل ابن المستظهر بالله أبي القاسم عبد الله بن محمد بن القائم بأمر الله أبي جعفر بن المعتضد بالله أبي العباس أحمد بن ولي العهد الموفق طلحة بن المتوكل على الله أبي الفضل جعفر بن المعتصم بالله أبي اسحق محمد بن الرشيد أبي جعفر هارون بن المهدي أبي عبد الله محمد بن المنصور أبي جعفر عبد الله بن محمد بن علي بن عبد الله بن عباس بن عبد المطلب. ولد سنة إحدى وتسعين وسبعمائة. وبويع له بالخلافة يوم الاثنين رابع محرم سنة خمس وخمسين وثمانمائة. وخلع منها في رجب سنة تسع وخمسين وثمانمائة. وخلع منها في رجب سنة تسع وخمسين وثمانمائة. وسجن بالإسكندرية إلى أن مات بها في شوال سنة اثنتين وستين وثمانمائة ودفن عند شقيقه المستعين العباسي.
حرف الخاء
73 - المنوفي، خالد بن أيوب
خالد بن أيوب بن خالد المنوفي، شيخ الخانقاه الصلاحية سعيد السعدا . مات في شوال سنة سبعين وثمانمائة.
74 - منلا خسرو، بن فرامز السيواسي
خسرو بن " فرامز " السيواسي الحنفي، عالم الروم وقاضي القضاة بها، ورفيق شيخنا الكافيجي في الاشتغال على المانح. كان إماماً بارعاً مفنناً محققاً نظاراً طويل الباع راسخ القدم. له " حاشية على تفسير البيضاوي " ، و " كتاب الدرر شرح الغرر في الفقه " . مات سنة خمس وثمانين وثمانمائة.
75 - الملك الظاهر، أبو سعيد خوشقدم
خوشقدم الرومي المويدي، السلطان الملك الظاهر أبو سعيد. ولي السلطنة في رمضان سنة خمس وستين وثمانمائة. ومات في يوم السبت عاشر ربيع الأول سنة اثنتين وسبعين وثمانمائة. قال قاضي القضاة محب الدين بن الشحنة في ولايته :
تسائلني الأتراك عن حال ملكهم ... وعن صاحب التقليد والسيف والقلم
وقد قدم يأتي بكعب مبارك ... فقلت لهم سلطان ذا العصر خوش قدم
76 - العجلوني المقرئ، خطاب بن عمر
خطاب بن عمر بن مهنا بن يوسف بن يحيى الغزاوي بالتخفيف نسبة إلى قبيلة، العجلوني ثم الدمشقي الشافعي، الشيخ الإمام زين الدين شيخ الشام، ولد سنة تسع وثمانمائة تقريباً وتلى على ابن الجزري، وتفقه على التاج بن بهادر وغيره، ولازم التقي بن قاضي شهبة. وأدمن الاشتغال في فنون العلم حتى فاق الأقران. وتصدى للإقراء والأفتاء، وصار هو المشار إليه بدمشق. مات في رمضان سنة ثمان وسبعين وثمانمائة.

؟77 - الملك كامل الأيوبي، خليل بن أحمد
خليل بن أحمد بن سليمان بن غازي بن محمد بن أبي بكر بن توران شاه بن أيوب بن أبي بكر بن أيوب بن غازي الأيوبي صاحب حصن كيفا. كان ملكاً جليلاً أصيلا عريقاً فاضلاً ناظماً ناثرا. مات في ربيع الأول سنة ست وخمسين وثمانمائة.
؟78 - ملك شروان، خليل بن إبراهيم
خليل بن إبراهيم بن محمد الدربندي صاحب شماخي. كان من أجل الملوك و أدينهم فاضلاً عادلاً، وكان آخر من بقي من ملوك الإسلام الأكابر. ملك مملكة شروان وشماخي نحوا من خمسين سنة. مات سنة تسع وستين وثمانمائة، وله مائة سنة وجاوزهما. وهو مع ذلك موفور القوى، سالم الحواس.
حرف الدال
79 - البنبي الفرضي، أبو الجود داود بن سليمان
داود بن سليمان بن حسن بن عبد الله البنبي المالكي، الإمام العلامة الصالح أبو الجواد الفرضي الحاسب. ولد سنة تسعين وسبعمائة. وأخذ عن اشياخ عصره، وتقدم في الفرائض والحساب. وألف " شرح مجموع الكلائي " . وانتفع به الناس. مات في ربيع الأول سنة وثلاث وستين وثمانمائة.
حرف الراء
80 - العقبي، زين الدين أبو النعيم رضوان بن محمد رضوان بن محمد بن يوسف بن سلامة بن البهاء بن سعيد العقبي زين الدين أبو النعيم، وأبو الرضى، المقرئ المحدث المصنف المخرج مفيد القاهرة. ولد في رجب سنة تسع وستين وسبعمائة. وتلا على الشمس الغماري وغيره، وحضر دروس ابن الملقن في الفقه، وعني بالحديث، وسمع الأجزاء. وخرج لنفسه الأربعين المتبانية ولغيره. وشهر في الفن، وفاق المعالي والنازل، وهو في درجة المفيد، وهي مرتبة فوق المحدث ودون الحافظ كما بينها الذهبي وغيره. أنتفع به كثير من الطلبة. وولي مشيخة الإسماع بالشيخونية مات في يوم الاثنين ثالث رجب سنة اثنتين وخمسين وثمانمائة ومن شعره:
الحب فيك مسلسل بالاول ... فاحنن ولا تسمع كلام العذل
أرحم عباد الله با من قد علا ... من يرحم السفلي يرحمه العلي
حرف الزاء
81 - زكريا الأنصاري، شيخ الإسلام
زكريا بن محمد بن أحمد بن زكريا السنيكي الشافعي، محيي الدين أبو يحيى . ولد سنة أربع وعشرين تقريباً. وأخذ أنواع العلوم عن شيوخ عصره كالقاياتي وابن حجر، والجلال المحلي ، والشرف المناوي وغيرهم وبرع وتفنن، وسلك طريق التصوف. ولزم الجد والاجتهاد في القلم والعلم والعمل. واقبل على نفع الناس أقراء وافتاء وتصنيفاً مع الدين المتين، وترك ما لا يعنيه، وشدة التواضع، ولين الجانب، وضبط اللسان والسكوت. وولي مشيخة الصلاحية وغيرها، وقضاء القضاة. ومن تصانيفه : " شرح الروض " ، و " شرح البهجة " ، و مختصره، و " وشرح الفية العراقي.
82 - المناوي، زين العابدين بن يحيى
زين العابدين بن شيخنا شيخ الإسلام شرف الدين يحيى بن محمد المناوي الشافعي. ولد سنة ست وعشرين وثمانمائة. وتفقه على أبيه، فبرع وفاق الأقران. وولي مشيخة الصلاحية بعد أبيه مع ملازمة الديانة والصيانة. مات بالطاعون في شوال سنة ثلاث وسبعين وثمانمائة.
83 - الكيلاني، زين العابدين بن محمد
زين العابدين بن محمد بن موسى بن علي بن حسن بن محمد بن شرسيق بن محمد بن أبي بكر بن عبد العزيز بن الشيخ عبد القادر الكيلاني. ولد سنة ست وثلاثين وثمانمائة. ومات سنة خمس وثمانين وثمانمائة.
84 - زينب بنت العراقي
زينب بنت شيخ الإسلام حافظ العصر زين الدين أبي الفضل عبد الرحيم بن الحسين العراقي. ولدت في ذي الحجة سنة اثنتين وتسعين وسبعمائة. وسمعت على أبيها والهيثمي وحدثت، ماتت في سنة خمس وستين وثمانمائة.
85 - زينب بنت السبكي
زينب بنت قاضي القضاة أبي الحسن علي بن العلامة قاضي القضاة بهاء الدين أبي البقاء محمد بن عبد البر بن يحيى بن عمر بن عثمان بن علي بن نشوان بن سوار بن سليم الأنصاري السبكي. سمعت. الصحيح على عائشة بنت عبد الهادي، وحدثت. ماتت سنة 11.
حرف السين
86 - الديري، سعد الدين سعد بن محمد

سعد بن محمد بن عبد الله بن سعد بن أبي بكر بن مصلح بن أبي بكر بن سعد القدسي الديري الحنفي، قاضي القضاة شيخ الإسلام سعد الدين أبو السعادات بن قاضي القضاة شمس الدين. ولد في رجب سنة ثمان وستين وسبعمائة. وأجاز هل أبو الخير العلائي وغيره. وأخذ العلوم عن والده وغيره. وجد في العلوم حتى رجح إلى على أبيه في حياته. وولي مشيخة الموءيدية بعد أبيه، واستمر بالقاهرة يدرس بها ويفتي ويفسر القرآن ويعمل الميعاد حتى صار رأس الحنفية والمشار إليه في وفته مع الصلاح المفرط يستسقى به الغيث. وولي قضاء القضاة فسار فيه بالسيرة اللائقة به، من ردع الأمراء والأكابر، و إقامة الحق فيهم. وله تصانيف منها : تكملة شرح الهداية للسروجي " . وله الشعر الكثير الحسن. قيل أنه رأى في النوم أنه يقرأ الأسماء الحسنى فعبر بإنه يعيش تسعاً وتسعين سنة وكان كذلك. مات في ربيع الأول سنة سبع وستين وثمانمائة. ومن شعره :
روح الروح براحات الأمل ... وتعلل بعسى ثم لعل
واحتمل أو صاب دهر كدر ... فغريق البحر لا يخشى البلل
وأبد للبلوى بوجه طلق ... وأترك الشكوى ودع عنك الملل
فمعاياه صروف الدهر لا ... تبعد البلوى ولا تدني أمل
وإذا ضاق بك الأمر فقل ... قدر الله وما شاء فعل
ما تناهى الخطب إلا وانتهى ... وبدا النقص به حتى اكتمل
وقال:
لا تجزعن لمكروه أصبت به ... واستقبل الصعب إن فاجاك باللين
كل المصائب في الدنيا تهون سوى ... مصيبة عرضت للمرء في الدين
لم انس إذ قالت وقد أزف النوى ... أفديك بالأموال بل بالأنفس
ماذا الفراق فقلت أنت أردته ... قالت كذا فعل الجواري الكنس
فكأن نثر دموعها بخدودها ... طل على ورد همى من نوجس
وقال:
ذهب الأولى كان التفاضل بينهم ... بالحلم والافضال والمعروف
يتجشمون متاعباً لأعانة ال ... مظلوم أو لإغاثة الملهوف
وأتى الذين الفخر فيهم منعهم ... للسائلين وظلم كل ضعيف
فتراهم يترددون مع الهوى ... قد أعرضوا عن أكثر التكليف
ما بين جبار وباعث فتنة ... ومماحل بخداعه مشغوف
والمستقيم على الطريقة نادر ... ما أن تراه بين جمع الوف
فاسلم بدينك لا تقل لا بد لي ... منهم لدفع كريهة ومخوف
وأضرع لربك لا تكن مستبدلاً ... ذا ضنة وفظاظة برؤف
فهو الذي تجري الأمور بحكمه ... في سائر التدبير والتصريف
فلكم جلا عنا حنادس كربة ... قد حلها من بعد مس حتوف
وهو الذي يرجى ليوم معادناً ... في رفع أهوال وطول وقوف
ثم الشفاعة من إمام المرسلي ... ن السيد المخصوص بالتشريف
وقال النواجي يمدحه:
لقد حزت يا قاضي القضاة مآثراً ... بخدمة علم في الورى ما لها حد
وكوكب علم الشرع أصبح طالعاً ... وفي فلك العلياء يخدمه سعد
حرف السن
87 - ابن الأحمر؛ السلطان سعد بن محمد
سعد بن محمد بن يوسف بن إسماعيل بن مفرح بن إسماعيل بن يوسف بن محمد بن أحمد بن محمد بن نصر بن أحمد بن خميس، السلطان أمير المسلمين المستعين بالله، أبو النصر الأنصاري الخزرجي السعدي العبادي الأرجوني، المعروف بابن الأحمر، صاحب غرناطة وما والاها ابن ملك الأندلس. ولد بعد سنة تسعين وسبعمائة. ومات في صفر سنة تسع وستين وثمانمائة.
88 - المستكفي بالله، سليمان بن محمد العباسي

سليمان بن محمد بن أبي بكر العباسي، أمير المؤمنين المستكفي بالله أبو الربيع بن المتوكل على الله بن المعتضد بالله، ومر بقية نسبه في ترجمة أخيه حمزة. ولد سنة خمس وتسعين وسبعمائة، وولي الخلافة بعهد من أخيه المعتضد بالله داود في سنة خمس وأربعين وثمانمائة. وكتب والدي نسخة العهد وقد سقته في " تاريخ الخلفاء " . وكان المستكفي المذكور من صالحي عباد الله، ديناً خيراً منذ نشأ، كثير العبادة والصدقة. مات ليلة الجمعة اول محرم سنة خمس وخمسين وثمانمائة.
حرف الشين
89 - ابن الجيعان، علم الدين شاكر بن عبد الغني
شاكر بن عبد الغني بن شاكر بن ماجد بن عبد الوهاب بن يعقوب الدمياطي الأصل علم الدين ابن الجيعان، مستوفي ديوان الجيش، أحد رؤساء العصر. ولد سنة تسعين وسبعمائة. واجاز له البرهان بن الصديق، والمراغي، وعائشة بنت عبد الهادي، وصاحب القاموس وآخرون. ومات في ليلة الجمعة رابع عشر ربيع الآخر سنة اثنتين وثمانين وثمانمائة. قال النواجي يمدحه:
بيت بني الجيعان بيت العلا ... شاكرهم وفتى النجى حقه
كم أمهم في الوجود مرتزق ... فنال من معروفهم رزقه
وقال: الشهاب المنصوري يرثيه:
90 - شاه رخ، بن تمورلنك
شاه رخ بن تمرلنك بن طرغان القان الأعظم السلطان معين الدين. صاحب سمر قند وبخاري وملك الشرق. ولي بعد أبيه، وكان ضخماً وافر الحرمة. مات سنة إحدى وخمسين وثمانمائة.
حرف الصاد
91 - البلقيني، علم الدين صالح بن عمر
صالح بن عمر بن رسلان بن نصير بن صالح بن شهاب بن عبد الخالق بن محمد بن مسافر الكناني البلقيني، شيخنا قاضي القضاة شيخ الإسلام علم الدين أبو التقى، بن شيخ الإسلام أبي حفص إمام الفقهاء في عصره، وحامل لواء مذهب الشافعي في عراقه وحجازه وشامه ومصره.
حرف الطاء
92 - النويري المقرىء، زين الدين طاهر بن محمد
طاهر بن محمد بن علي بن محمد بن محمد بن مكين النويري المالكي المقرئ الشيخ زين الدين بن الشيخ شمس الدين بن الشيخ نور الدين ولد بعد خمس وتسعين وسبعمائة وتلا على ابن الجزري وغيره وتفقه بالبساطي وغيره وأخذ النحو عن سبط بن هشام ولازم القاياتي في المعقولات. وصار أحد أئمة المالكية في جمعه للفنون، جامعاً بين العلم والعمل، والتواضع والعفة، والأنقطاع عن الناس. ولي تدريس المالكية بالبرقوقية، وبمدرسة حسن، والإقراء بالجامع الطولوني. وانتفع به الناس. مات في ربيع الأول سنة ست وخمسين وثمانمائة.
حرف العين
93 - ابن قاضي عجلون، عبد الله بن عبد الرحمن
عبد الله بن عبد الرحمن بن محمد بن محمد بن مشرف بن منصور بن محمود بن توفيق بن محمد بن عبد الله، الزرعي ثم الدمشقي الشافعي بن قاضي عجلون، أحد أعيان دمشق، والد النجباء. ولد سنة خمس وثمانمائة. ومات في شعبان سنة خمس وستين وثمانمائة.
94 - الأردبيلي الكوراني، جمال الدين عبد الله بن محمد
عبد الله بن محمد بن حسن بن خضر بن الأردبيلي الكوراني الشافعي جمال الدين، أحد الأفاضل في المعقولات. ولي مشيخة خانقاه سعيد السعداء وتدريس التفسير بالمزهرية. مات في سنة أربع وتسعين وثمانمائة.
95 - ابن هشام، جمال الدين عبد الله بن محمد
عبد الله بن محمد بن عبد الله بن يوسف بن هشام الحنبلي جمال الدين. انتفع به الطلبة في فقه مذهبه وفي العربية، وناب في القضاء، وولي عدة تداريس. ولد سنة تسع وتسعين وسبعمائة. ومات في المحرم سنة خمس وخمسين وثمانمائة.
96 - ابن جماعة، عبد الله بن محمد
عبد الله بن محمد بن عبد الرحمن بن إبراهيم بن عبد الرحمن بن إبراهيم بن سعد الله بن جماعة. ولد سنة ثمانين وسبعمائة. ومات في سنة خمس وستين وثمانمائة.
97 - التلمساني، عبد الله بن محمد
عبد الله بن محمد بن موسى أبو محمد العبدوني التلمساني المالكي. كان عالماً بارعاً صالحاً مشهوراً. ولي الفتيا بفاس. مات في ذي القعدة سنة تسع وأربعين وثمانمائة.
98 - عبد الباسط بن خليل بن ناظر الجيش

عبد الباسط بن خليل بن إبراهيم الدمشقي زين الدين، ناظر الجيش، أحد أكابر الروءساء وأرباب التصرف والمكانة في دولة الأشرف برسباي. وفيه يقول الحافظ بن حجر. له عدة مدارس بمصر ومكة وغيرهما، وأنواع من وجوه البر. ولد سنة أربع وثمانين وسبعمائة. ومات في شوال سنة أربع وخمسين وثمانمائة.
99 - ابن عياش المقرئ، عبد الرحمن بن أحمد
عبد الرحمن بن أحمد بن محمد بن محمد بن يوسف بن علي بن عياش الدمشقي الأصل، ثم المكي الشافعي المقرئ، العلامة شيخ الإقراء زين الدين بن العلامة شهاب الدين. ولد في ربيع الأول سنة اثنتين وسبعين وسبعمائة. وتلا على والده، والشمس العسقلاني، وغيرهما. وأخذ الفقه والنحو عن والده. وحضر الدرس السراج البلقيني. وانقطع بمكة من سنة تسع وثمانمائة، وأقرأ بها. وانتفع به خلائق. وتفرد بفن القراآت في الحجاز. وانفرد في وقته بعلو الإسناد والتقدم في ذلك والمعرفة. نظم " غاية المطلوب في قراءة خلف وأبي جعفر ويعقوب " . أثنى عليه ابن الجزري في كتاب له وعظمه إلى الغاية مع تقدم وفاته بدهر مات ابن عياش في صفر سنة ثلاث وخمسين وثمانمائة.
100 - ابن قاضي عجلون، عبد الرحمن بن عبد الله
عبد الرحمن بن عبد الله بن عبد الرحمن الزرعي الدمشقي الشافعي زين الدين بن ولي الدين بن قاضي عجلون. أحد أعيان الشافعية بدمشق. مات في ربيع الآخر سنة ثمان وسبعين وثمانمائة، مر ذكر أخيه العلامة نجم الدين محمد.
101 - البكري، القاضي نجم الدين عبد الرحمن
عبد الرحمن بن عبد الوارث بن محمد بن عبد الوارث بن محمد بن عبد العظيم بن يحيى بن الحسن بن موسى بن يحيى بن يعقوب بن نجم بن عيسى بن شعبان بن عيسى بن داود بن محمد بن نوح بن طلحة بن عبد الله بن عبد الرحمن بن أبي بكر الصديق رضي الله تعالى عنه. القاضي نجم الدين البكري المصري المالكي. ولد في ذي الحجة سنة ثلاث وثمانين وسبعمائة. وعرض على السراج البلقيني وابن الملقن، وسمع على الزين العراقي والصلاح الزفتاوي، والنجم البالسي، والناصر ابن الفرات، وغيرهم، وناب في القضاة عن الولي بن خلدون ومن بعده. مات في يوم الجمعة نصف ذي القعدة سنة ثمان وستين وثمانمائة.
102 - ابن الملقن، جلال الدين عبد الرحمن بن علي
عبد الرحمن بن علي بن عمر بن علي بن أحمد بن محمد بن عبد الله الأندلسي الأصل المصري الأنصاري أقضى القضاة جلال الدين أبو هريرة، بن أقضى القضاة نور الدين أبي الحسن بن شيخ الإسلام ، سراج الدين أبي حفص بن العلامة أبي الحسن النحوي، الشهير بأبن الملقن. ولد في رمضان سنة تسعين وسبعمائة. وسمع على جده وعلى ابن أبي المجد، والتنوخي، والسويداوي. وأجاز له العراقي، وقاضي القضاء صدر الدين المناوي، والكمال الدميري. وتفقه على البرهان البيجوري. وولي مشيخة السابقية وتدريس الحديث بالكاملية، وغير ذلك من تداريس أبيه وجده، مع الجلالة، وحسن الهيئة، وحسن السيرة، والسكينة والوقار، والإنجماع عن الناس. مات في شوال سنة سبعين وثمانمائة.
103 - البوتيجي، عبد الرحمن بن عنبر
عبد الرحمن بن عنبر بن علي بن أحمد بن يعقوب بن عبد الرحمن البوتيجي الشافعي الفقيه القرشي. سمع على الشيخ زين الدين العراقي، وأجاز له البلقيني، وابن الملقن، والبرهان الأنباسي، والكمال الدميري وأخذ الفقه والفرائض والحساب بأنواعه عن الشمس العراقي وعن الشهاب بن العماد. ولازم الشيخ ولي الدين العراقي وأخذ عنه غالب كتبه. وأخذ النحو عن الشطنوفي، وسبط بن هشام والاصول عن الشمس البرماوي وشهر بالفرائض وانتفع به الناس مع الصلاح وصحبة الصوفية، والانقطاع عن الناس، والقناعة باليسير من الرزق. مات في شوال سنة أربع وستين وثمانمائة.
- 104 - ابن الأمانة، جلال الدين عبد الرحمن بن محمد

عبد الرحمن بن محمد بن أحمد بن عبد العزيز بن عثمان بن سند بن خالد الأنصاري الأبياري الشافعي، أقضى القضاة، جلال الدين أبو الفضل ابن الإمام العلامة بدر الدين المعروف بابن الأمانة. ولد في خامس صفر سنة ثلاث وعشرين وثمانمائة. وسمع على والده وابن الجزري، وأبي ذر الزركشي، والحافظ ابن حجر. وأجاز له البرهان الحلبي، والحافظ بن ناصر الدين، وعائشة ابنة الشرائحي، والكمال بن خير. وتفقه على الأشياخ ودرس وأفتى. وولي تدريس الشافعية بالشيخونية وغير ذلك. ونعم الرجل هو ديناً وخيراً وسيادة، وهو نجيب ابن نجيب. ومن سعد والده أنه أنجب أولاده الثلاثة، وهو عزيز الوقوع خصوصاً في الزمن المتأخر. فالله يحفظه ويبقيه.
105 - ... السنتاوي، زين الدين عبد الرحمن بن محمد
عبد الرحمن بن محمد بن حجي السنتاوي الشافعي زين الدين أحد الأفاضل. درس وأفتى، وانتفع به جماعة. وولي مشيخة سعيد السعداء. مات سنة ست وتسعين وثمانمائة.
؟؟106 - الديري، زين الدين عبد الرحمن بن محمد
عبد الرحمن بن محمد بن عبد الله بن سعد بن أبي بكر بن مصلح الديري الحنفي، القاضي الأديب، زين الدين بن قاضي القضاة شمس الدين. ولد في رجب سنة ست عشرة وثمانمائة. وبحث في العلوم على أخيه قاضي القضاة سعد الدين، والشيخ عبد السلام البغدادي وغيرهما. وشارك في الفنون. ونظم ونثر وعرف بين الأدباء. مات في ذي الحجة سنة ست وخمسين وثمانمائة. ومن شعره:
عودية تلبس العودي قلت لها ... خافي الإله وراعي حال مجهود
فلحظك السيف أصمتنا ظباه وما ... كفاك ذاك إلى أن جئت بالعود
107 - السندبيسي، عبد الرحمن بن محمد زين الدين
عبد الرحمن بن محمد بن محمد بن يحيى السندبيسي الشافعي الإمام البارع المفنن زين الدين أبو محمد بن الإمام العالم تاج الدين. ولد سنة خمس وثمانين وسبعمائة وتلا السبع وبحث الشاطبية على الشمس الشطنوفي وأخذ عنه النحو وعن البدر الدماميني، والفقه عن الشيخ ولي الدين العراقي، والأصول عن العز بن جماعة. ولازمه وتقدم ودرس بعدة أماكن. وقصده الطلبة. وسمع من السراجين البلقيني، وابن الملقن، والحافظ زين الدين العراقي. وأجاز له صاحب القاموس. مات في ليلة الأحد سابع صفر سنة اثنتين وخمسين وثمانمائة.
108 - السيرامي، شيخ الشيوخ عبد الرحمن بن يحيى
عبد الرحمن بن يحيى بن سيف بن محمد بن عيسى، شيخ الشيوخ عضد الدين بن شيخ الشيوخ العلامة نظام الدين بن شيخ الشيوخ العلامة سيف الدين البسيرامي الحنفي شيخ الظاهرية هو وأبوه وجده. مات في سنة ثمانين وثمانمائة.
109 - الأنباسي، زين الدين عبد الرحيم بن إبراهيم
عبد الرحيم بن إبراهيم بن حجاج بن محرز الأنباسي الشافعي، الشيخ زين الدين بن الشيخ برهان الدين، العالم بن العالم، والنجيب بن النجيب. ولد سنة تسع وعشرين وثمانمائة. واشتغل بالعلوم، وأخذ عن أشياخنا. وبرع وتفنن. ونفع الطلبة. ولزم بآخرة طريق التصوف والسلوك، وكتب أشياء في التصوف، وكان على قدم من الصلاح والعبادة. مات في سنة إحدى وتسعين وثمانمائة.
110 - ابن الفرات، عز الدين عبد الرحيم بن محمد

عبد الرحيم بن محمد بن عبد الرحيم بن علي بن الحسن بن محمد بن عبد العزيز بن محمد بن الفرات الحنفي القاضي المسند عز الدين المؤرخ بن ناصر الدين بن عز الدين. ولد سنة تسع وخمسين وسبعمائة بالقاهرة. وعرض العمدة وغيرها على الشيخ اكمال الدين. والسراج الهندي، والبدر الغزنوي، وقاضي القضاة بهاء الدين أبي البقاء، والسراج البلقيني. وغيرهم وتفقه على قاضي القضاة جمال الدين الملطي، وأجازه بالإفتاء والتدريس. وأخذ النحو عن الشيخ محب الدين بن هشام، بحث عليه شرح الشذور لوالده. وبحث على الحافظ زين الدين العراقي شرح ألفيته، ونكته على ابن الصلاح، وأجاز له إقراءهما. وكتب عنه كثيراً من أماليه، وعلى الشيخ سراج الدين البلقيني بعض " محاسن الإصطلاح له. ولازم الشيخ عز الدين بن جماعة مدة، وأجاز له خلق منهم : حسن بن أحمد بن الهلال بن الهبل، وست العرب بنت محمد بن الفخر بن البخاري، والصلاح الصفدي، والقاضي تاج الدين السبكي، والجمال إبراهيم بن محمد بن عبد الرحيم الأسيوطي، ومحمد بن أحمد بن محمد بن مرزوق، ونسيم الدين محمد بن سعيد الكازروني، ومحمد بن عبد الدائم بن الميلق، ومحمد بن يوسف بن علي الكرماني في آخرين. وهؤلاء الجماعة الذين سميتهم لم ألق أحداً من أصحابهم. فإن اضطر الحال إلى رواية شيء من تصانيفهم فعن هذا بإجازته العامة عنهم بالإجازة الخاصة. وصنف أشياء مات في ذي الحجة سنة إحدى وخمسين وثمانمائة.
111 - القيلوي البغدادي، عبد السلام بن أحمد
عبد السلام بن أحمد بن عبد المنعم بن محمد بن أحمد القيلوي نسبة إلى ميلويه كنفطويه قرية ببغداد، البغدادي، الإمام العلامة عز الدين الحنفي. ولد سنة ثمانين وسبعمائة تقريباً، وقيل سنة ست وسبعين. وأخذ أنواع العلوم عن مشايخ بغداد. وبرع في فقه الحنفيه والشافعية والحنابلة. وكان يقرئ المذاهب الثلاثة. وفن الأصول والكلام والعربية، والمعاني والبيان، والمنطق والجدل. ودخل القاهرة سنة عشر وثمانمائة، فأخذ علم الحديث عن الحافظ ولي الدين العراقي، وسمع منه ومن الشرف ابن الكويك والجمال الحنبلي، وغيرهم. وكان مع تفننه في العلوم خيراً زاهداً قانعاً، منقطعاً عن الناس، ذا عفة وصبر على اشغال الطلبة، واحتمال لجفاهم وطلاقة لسان، ولم يعتن بالتصنيف. مات في رمضان سنة تسع وخمسين وثمانمائة. ومن شعره :
شرابك المختوم في آنيه ... وخمر أعدائك من آنيه
فليت أمامك لي آنيه ... قبل انقضاء العمر في آنيه
112 - المقدسي، عز الدين عبد السلام
عبد السلام بن داود بن عثمان بن عبد السلام بن عباس العلامة عز الدين المقدسي الشافعي. ولد سنة إحدى وتسعين وسبعمائة. وسمع من الكمال بن عبد الحق، وعمر البالسي، والمحب بن منيع، وفاطمة بنت المنجا، وغيرهم . واجاز له السويداوي، والحلاوي، ومريم بنت الأذرعي، وغيرهم، و برع في الفقه وغيره. وولي تدريس الصلاحية بيت المقدس. مات يوم الخميس خامس رمضان سنة خمسين وثمانمائة. ومن نظمه :
إذا الموائد مدت ... من غير خل وبقل
كانت كشيخ كبير ... عديم فهم وعقل
113 - الشيرازي، نور الدين علي بن إبراهيم
علي بن إبراهيم بن محمد الشريف نور الدين الحسيني العجمي الشيرازي الشافعي. ولد في حدود سنة خمس وثمانين وسبعمائة. وأخذ عن مشايخ تلك البلاد الفقه والأصلين والنحو والمعاني. وسمع في هراة على الشريف الجرجاني " شرح المواقف " له، وبعض الكشاف، وهو غالب الزهراوين. وكتب الخط المنسوب حتى صار أحد كتاب الزمن. وصنف شرحاً على ايساغوجي، وشرحا على الكافية. لقيه الحافظ برهان الدين البقاعي بالمدينة الشريفة سنة تسع وأربعين، وترجمه في معجمه وأثنى عليه. مات بها في صفر سنة أثنين وستين وثمانمائة.
114 - القلقشندي، علاء الدين علي بن أحمد
علي بن احمد بن إسماعيل بن محمد بن إسماعيل بن علي، الإمام علاء الدين أبو الفتوح القلقشندي الشافعي. ولد في أواخر سنة ثمانين وسبعمائة. وسمع على التنوخي. وابن حاتم، والحلاوي وغيرهم. وكان أحد علماء الشافعية وأعيانهم. ولي تدريس الشافعية بالشيخونية، ومشيخة الصلاحية المجاورة لقبر الإمام الشافعي رضي الله عنه. مات في محرم سنة ست وخمسين وثمانمائة.

115 - البوشي، نور الدين علي بن أحمد علي بن أحمد بن عمر بن محمد بن أحمد، الإمام نور الدين الأنصاري البوشي. ولد في خلال سنة تسعين وسبعمائة. وأخذ الفقه عن الشيخ ولي الدين العراقي والنحو عن الشطنوفي، والشمس العجمي سبط بن هشام. واقبل على التدريس والإفتاء والتصنيف. وشرح الأنوار للأردبيلي في الفقه. مات يوم الاثنين خامس ربيع الأول سنة ست وخمسين وثمانمائة.
116 - القلصادي، علي بن محمد بن محمد
علي بن محمد بن محمد بن علي القرشي الأندلسي البسطي الشهير بالقلصادي، المالكي. ولد في حدود سنة خمس عشرة وثمانمائة. وأخذ عن شيوخ المغرب. وبرع في الفرائض والحساب. وصنف فيهما عدة كتب منها : " التبصرة في الغبار " و " القانون في الحساب " ، وشرحه، و " كشف الجلباب في الحساب " ، و " الكليات في الفرائض " ، وشرحها. قال البقاعي: لقيته سنة اثنتين وخمسين، واجاز لي رواية مصنفاته. مات سنة إحدى وتسعين وثمانمائة.
117 - الكرماني، علي
علي الكرماني العلامة علاء الدين، أحد أفراد العلماء. لقي الأكابر وأخذ عنهم، منهم الشريف الجرجاني، وأتقن الفنون. وقدم القاهرة فاستوطنها. ولي مشيخة سعيد السعدا. مات في صفر سنة ثلاث وخمسين وثمانمائة.
118 - الطوسي، علاء الدين علي بن محمد
علي بن محمد البيادكاني الطوسي الحنفي، العلامة علاء الدين، أحد أفراد علماء سمر قند. كان مشهوراً بغزارة العلم، وسعة الباع في الفنون. أخذ عنه الجم الغفير، وانتفع به الفضلاء بسمر قند، واشتهر وبعد صيته، وصنف مات سنة سبع وسبعين وثمانمائة وله نحو سبعين سنة.
119 - الفرغاني، عمر بن محمد
عمر بن محمد بن أحمد بن محمد بن عمر بن محمد بن ثابت بن عثمان بن محمد بن عبد الرحمن بن ميمون بن محمود بن حسين بن حمدان بن يوسف بن إسماعيل بن حماد، بن أبي حنيفة البغدادي الفرغاني النعماني الحنفي. كان فاضلاً. ولي قضاء دمشق والحسبة بها ووكالة بيت المال بها. مات في صفر سنة خمسين وثمانمائة.
120 - القلمطائي، ركن الدين عمر بن قديد
عمر بن قديد القلمطائي الحنفي، العلامة ركن الدين. كان أماماً بارعاً في الفقه والعربية. أخذ عن السراج قارئ الهداية، ولازم العز بن جماعة. وله تعاليق في العربية، وفوائد وابحاث. وكان صالحاً متواضعاً منجمعاً عن الناس أخذ عنه شيخنا الشيخ شمس الدين بن سعد الدين. ولد سنة خمس وثمانين وسبعمائة. ومات بمكة في ثامن عشر رمضان سنة ست وخمسين وثمانمائة.
121 - الوروري، سراج الدين عمر بن عيسى
عمر بن عيسى بن أبي بكر بن عيسى بن محمد بن أحمد، الشيخ سراج الدين الوروري الشافعي. كان عالماً صالحاً ديناً خيراً، سمع على البدر الزركشي وغيره. وولي تدريس الشافعية بالشيخونية. ولد سنة تسع وسبعمائة. ومات في ذي الحجة سنة إحدى وستين وثمانمائة.
حرف الفاء
122 - ابن أبي الليث، السمر قندي فضل الله
فضل الله بن عبد الواحد بن أبي الليث بن علاء الدين بن أبي القاسم محمد بن محمد بن محمد بن محمود بن محمد بن محمد بن محمد بن محمود بن أبي الليث نصر السمر قندي الليثي الحنفي. كان أحد الإعلام، فقيه سمر قند في وقته، وهو من ذرية أبي الليث السمر قندي، وأمه من ذرية البرهان صاحب الهداية. ولد سنة ست وثمانين وسبعمائة. ومات سنة أربع وسبعين وثمانمائة.
حرف الميم
123 - القدسي، زين الدين ماهر بن عبد الله
ماهر بن عبد الله بن نجم بن عوض بن نصير الأنصاري القدسي الشافعي العلامة زين الدين. أخذ عن البرهان الأنباسي، ولازم الشهاب بن الهائم. وبرع في الفقه والفرائض والعربية، مع الصلاح والتواضع والإنجماع عن الناس جداً. مات في ربيع الأول سنة سبع وستين وثمانمائة.
124 - الشرواني، شمس الدين محمد بن إبراهيم
محمد بن إبراهيم الشرواني الشافعي، الأستاذ العلامة شمس الدين. أحد أفراد الدهر في علوم المعقولات، وقرين شيخنا العلامة محيي الدين الكافيجي في ذلك، مع التصوف والأنجماع عن بني الدنيا، لا يتردد إلى أحد مطلقاً. ولد سنة ثمان وسبعين. ومات مستهل صفر سنة ثلاث وسبعين وثمانمائة.
125 - الفرغاني، حميد الدين محمد بن أحمد

محمد بن أحمد بن محمد بن عمر النعماني الفرغاني البغدادي ثم الدمشقي حميد الدين. كان إماماً علامة له تصانيف. ولي قضاء دمشق. ولد سنة خمس وثمانين. مات في ربيع الأول سنة سبع وستين وثمانمائة.
126 - القرافي، شمس الدين محمد بن أحمد
محمد بن أحمد بن عمر بن شرف، القاضي شمس الدين القرافي، سبط بن أبي جمرة، أحد أعيان المالكية. ولد سنة إحدى وثمانين ومات في ذي الحجة سنة سبع وستين وثمانمائة.
127 - الشفشي، شمس الدين محمد بن أحمد
محمد بن أحمد بن عمر الشفشي شمس الدين، أحد أشياخ الشافعية. ولد قبل سبع وسبعين وسبعمائة. وسمع على العراقي وغيره، وأخذ عن الأكابر. سمعت شيخنا البلقيني يثني على استحضاره الفقه. مات في جمادى الأولى سنة ثلاث وسبعين وثمانمائة.
2128 - ابن عبد الدائم المديني، شمس الدين محمد بن أحمد محمد بن أحمد بن عبد الدائم الصوفي المالكي شمس الدين، بن أخت الشيخ مدين. ولد سنةأربعة عشر وثمانمائة. وتسلك بخاله. وصنف كتاباً في " آداب المريدين " . مات في جمادى الأولى سنة إحدى وثمانين وثمانمائة.
129 - ابن الضيا المكي، رضى الدين محمد بن أحمد
محمد بن أحمد بن الضيا محمد بن العز بن محمد بن عمر بن سعيد، الإمام العالم أبو حامد رضى الدين الصغاني الأصل المكي العمري الحنفي. ولد في رمضان سنة تسعين وسبعمائة. وحضر على البرهان بن صديق. وتفقه على والده والسراج قارئ الهداية. وأخذ عن العز بن جماعة وآخرين. وشرح " الكنز " . مات في شعبان سنة ثمان وخمسين وثمانمائة.
130 - ابن الضيا المكي، أبو البقا محمد بن أحمد
محمدبن أحمد بن الضيا، أخو الذي قبله، القاضي أبو البقا الحنفي. ولد سنة تسع وثمانين وسبعمائة. وتفقه بوالده، وقارئ الهداية. وأخذ عن العز بن جماعة، والشمس المعيد، وجماعة، إلى أن ضرب في العلوم بنصيب وافر.وانفرد بالشيخوخة في مذهبه ببلاد الحجاز. وولي قضاء مكة، وصنف كتباً منها: " التفسير " وشرح المجمع " ، و " شرح البزدوي " ، و " شرح مقدمة الغزنوي " ، و " الشافي في أختيار الكافي " ، و " مناسك الحج " في ثلاث مجلدات، و " تنزيه المسجد الحرام عن بدعة جهلة العوام " . مات في ذي القعدة سنة أربع وخمسين وثمانمائة.
؟131 - ابن أبي الوفا، الوفائي محمد بن أحمد محمد بن أحمد بن محمد بن محمد السكندري الوفائي الشاذلي المالكي، الشيخ العارف المسلك أبو الفتح بن أبي الوفا. ولد سنة تسع وسبعمائة. وسمع على جماعة وكان عالماً فاضلاً بارعاً، ناظماً ناثراً مذاكراً، له الفضائل الجمة. توفي في شعبان سنة اثنتين وخمسين وثمانمائة.
؟؟132 - التنسي القاضي، بدر الدين محمد بن أحمد
محمد بن أحمد بن محمد بن محمد بن محمد بن عطاء الله بن عوض بن نجا بن أبي الثناء حمود بن تهار بن يونس بن حاتم بن يبلى بن جابر بن هشام بن عروة بن الزبير بن العوام، التنسي المالكي، قاضي القضاة بدر الدين بن قاضي القضاة ناصر الدين. قال البقاعي في معجمه: هكذا كتب لي نسبه بخطه، ولا تتمشى صحته على القاعدة التي سمعت شيخ الإسلام ابن حجر ينقلها عن قاضي القضاة ولي الدين عبد الرحمن بن خلدون، وهي أنا إذا شككنا في نسب، حسبناكم بين من في أوله ومن في آخره من السنين، جعلنا لكل مائة سنة ثلاثة أنفس، فإنها مطردة عادة، وإن أخرمت فبا لزيادة. قال شيخ الإسلام بن حجر : ولقد اعتبرنا بها أنساب كثير ممن أنسابهم معروفة فصحت، وأنساب كثير ممن يتكلم في انسابهم فانخرمت ولد صاحب الترجمة قبل سنة ثمانين وسبعمائة بالإسكندرية، وأمه جارية وسوداء، تسمى اشتياق. أخذ عن الجمال الأقفهسي والعز بن جماعة، والبساطي، والشيخ ولي الدين العراقي وغيرهم وسمع الحديث من الشرف ابن الكويك، والكمال بن خير. وأجاز له ابن عرفة. ولم يزل يدأب إلى أن أشتهر بالفضيلة. وأنتشر ذكره. وله النظم والنثر، ولي قضاء المالكية بعد موت البساطي. مات في صفر سنة ثلاث وخمسين وثمانمائة. ومن شعره :
جفوت من أهواه لا عن قلى ... فصد عن وصلي يروم الكفاح
ثم وفى لي زائراً بعده ... فطاب نشر من حبيب وفاح
133 - الأقصرائي، مولانا زاده محمد بن أحمد

محمد بن أحمد المدعو مولانا زاده بن بايزيد البراتي، العلامة محب الدين ابن الأقصرائي الحنفي، نسبة إلى جده لأمه الشيخ شمس الدين الأقصرائي والد الشيخ امين الدين. ولد في ذي الحجة سنة تسعين وسبعمائة، واخذ عن خاله الشيخ بدر الدين بن الأقصرائي، والسراج قارئ الهداية، ولازم العز بن جماعة تسع سنين فأخذ عنه كثيرا من فنونه، وأخذ عن الشمس بن الغزي حين قدم القاهرة. وله حاشية على الكشاف، وحاشية على الهداية، وحاشية على البديع لأبن الساعاتي، ودرس بالصرغتمشية، والموءيدية، والجمالية، وغيرها، وأم للأشرف برسباي ومن بعده. مات بمكة في ذي الحجة سنة تسع وخمسين وثمانمائة.
134 - السفطي، ولي الدين محمد بن أحمد
محمد بن أحمد بن يوسف بن حجاج، قاضي القضاة ولي الدين السفطي الشافعي. ولد سنة ست وتسعين وسبعمائة. وأخذ الفقه عن الجلال البلقيني، والبرهان البيحوري، والنحو عن الشطنوفي. ولازم العز بن جماعة، والعلاء البخاري. وولي مشيخة الجمالية عن نور الدين علي بن الشيخ ولي الدين العراقي. ثم ولي قضاء القضاة بالديار المصرية، ثم عزل وأهين. مات في ذي الحجة سنة أربع وخمسين وثمانمائة.
135 - المراغي المدني، شرف الدين محمد بن زين الدين أبي بكر
محمد بن أبي بكر بن الحسين بن عمر بن محمد بن يونس ين أبي الفخر بن عبد الرحمن بن نجم بن طولون العبشمي العثماني المراغي، الشيخ الأمام العلامة الصالح أبو الفتح شرف الدين ابن الأمام العلامة قاضي المدينة الشريفة زين الدين المدني الشافعي. ولد في أواخر سنة خمس وسبعين وسبعمائة. وتفقه على أبيه، والسراج البلقيني، والكمال الدميري وسمع أباه وخلقاً. وله " شرح البخاري " أختصره من فتح الباري، و " شرح المنهاج " . وتقدم في العلوم وخصوصاً الفقه. وغلب عليه الإنقطاع عن الناس والتخلي والعزلة، ولزم البيت. مات في المحرم سنة تسع وخمسين وثمانمائة.
136 - المراغي المدني، ناصر الدين محمد بن أبي بكر
محمد بن أبي بكر المراغي، أخو الذي قبله، الشيخ ناصر الدين أبو الفرج. ولد. وسمع من أبيه وغيره.
137 - ابن زريق الدمشقي، القاضي ناصر الدين محمد بن أبي بكر
محمد بن أبي بكر بن عبد الرحمن بن محمد بن أحمد بن المسند الكبير القاضي تقي الدين سليمان بن حمزة بن أحمد بن عمر بن أبي عمر محمد بن أحمد بن قدامة بن مقدام بن نصر بن فتح بن محمد بن حدثة بن محمد بن يعقوب بن القاسم بن إسماعيل بن حسين بن محمد بن سالم بن عبد الله بن عمر بن الخطاب رضي الله عنه، قاضي الحنابلة بدمشق، المحدث ناصر الدين أبو البقا أبن القاضي عماد الدين المقدسي الأصل الدمشقي الصالحي العمري الحنبلي، العروف بأبن زريق. ولد سنة اثنتي عشرة وثمانمائة.
138 - الاسيوطي، الشريف صلاح الدين محمد بن أبي بكر
محمد بن أبي بكر بن علي بن حسن بن مطهر بن عيسى بن جلال الدولة بن أبي الحسن علي بن فخر بن شكر بن أحمد بن علي بن إدريس بن محمد بن الحسن بن علي بن محمد بن الحسين بن جعفر بن الحسن بن الحسين بن الحسن بن علي بن أبي طالب رضي الله عنه. الشريف صلاح الدين الحسني الإسيوطي الشافعي. ولد في شوال سنة ثلاث وثمانين وسبعمائة. واجاز له الحافظ زين الدين العراقي، ولازم ولده الشيخ ولي الدين فأخذ عنه الفقه والحديث والأصول ، وكتب من أماليه. وأخذ أيضاً عن الشمس البرماوي، والبرهان البيجوري، والنحو عن الشطنوفي وسبط بن هشام، والعروض والأدب، عن البدر الدماميني، وقرأ عليه " شرح الخزرجية " له. وحضر دروس العز بن جماعة. وقد قرأ الحزب للشيخ محيي الدين النووي على الشيخ المربي يحيى بن محمد الشاذلي أخي سيدي بن أبي بكر الشاذلي. قال أنبأنا الشيخ يوسف العجمي، أنبأنا عبد الرحمن الأسفرايني، أنبأنا المصنف، ولازم الأشتغال وعني بالأدب، فنظم كثيرا. وجمع الأدب مجاميع منها : " رياض الألباب ومحاسن الآداب " ، و " المرج النضر والأرج العطر " ، و " مطلب الأديب " ، ونظم ارجوزة في الخيل، ونظم نخبة الفكر. ومن تصانيفه : " شرح الأربعين النووية " ، و " فضل الصلاة الجماعة " . مات سنة تسع وخمسين وثمانمائة. ومن شعره، وكان يقتات من النسخ :
كتابتي اشكرها ... فكم لها من عائده
فرأس مالي أجرها ... واستزيد فائده
وقال :

يا راحلين وقلبي قد بلى هرماً ... لفقدهم وهواه قط ما بلغا
أظن كل حدادٍ بعدكم اسفاً ... عليكم بسواد العين قد صبغا
وقال :
وكم قد قلت إذا راموا سلوي ... حبيباً لي حملت هواه كلاً
فحين قضى و أصلى القلب ناراً ... فقلت الآن يا قلبي تسلى
وقال فيمن أسمه غازي :
قد شبهوا لام العذار بعنبر ... وبنفسج وكتابة وطراز
والخط أجودها وأحسن ما يرى ... قلم الحواشي رقة من غازي
وقال في وراق :
فديتك أيها الوراق قلبي ... لمطلك بالوصال يكاد يبلى
وقد طلب الوفاء وغير بدع ... محب يسأل الوراق وصلا
139 - ابن حويز، القاضي حسام الدين محمد بن أبي بكر
محمد بن أبي بكر بن محرز الحسيني المنفلوطي الشريف قاضي القضاة حسام الدين بن حويز المالكي، وتقدم بقية نسبه في ترجمة أخيه. ولد هذا سنة أربع وثمانمائة. وتلا بالسبع، وتفقه وشارك في الفضائل. وولي قضاء المالكية بعد الولي السنباطي، وتدريس المالكية بالشيخونية. وكان رئيساً شهماً جواداً، كثير الإفضال والبر. مات في شعبان سنة ثلاث وسبعين وثمانمائة.
140 - ابن مزهر، تقي الدين كاتب السر محمد بن أبي بكر
محمد بن أبي بكر بن محمد بن محمد بن مزهر الأنصاري، القاضي كاتب السر تقي الدين، بن القاضي كاتب السر بدر الدين. ولد سنة وستين وثمانمائة. وولي نظر الخاص ثم الحسبة، ثم كتابة السر بعد وفاة والده، فسار سيرة أبيه. مات.
141 - ابن قاضي شهبة، بدر الدين محمد بن أبي بكر
محمد بن أبي بكر بن أحمد الأسدي الدمشقي الشافعي، شيخ الشام وعالم الشافعية بها، بدر الدين بن قاضي شهبة. كان أحد العلماء الأعلام، اشتهر اسمه، وطار صيته، مع الدين والخير والعفة. ولد سنة ست وثمانمائة. مات في رمضان سنة أربع وسبعين وثمانمائة.
142 - ابن الحمصاني، المقرئ الكاتب محمد بن أبي بكر
محمد بن أبي بكر بن محمد بن الشيخ شمس الدين الحمصاني، المقرئ الكاتب المجود. ولد سنة إحدى عشرة وثمانمائة. وتلا على ابن الجزري، والشيخ حبيب، وابن عياش، وغيرهم. وأجاز له في العرض الشيخ ولي الدين العراقي وغيره. وكتب الخط المنسوب. وبرع في فن القرآات، والكتابة، وتصدى لنفع الناس بهما. فقرأ عليه وكتب خلق لا يحصون. وولي الإمامة بالجامع الطولوني، ومشيخة القرآات بالشيخونية. ونعم الرجل هو ديناً وخيراً وصلاحاً ونفعاً للناس. وهو ممن سلم الناس من لسانه ويده، خير صرف، ونفع محض، لا شر فيه ولا ضرر ولا أزر. مات في رمضان سنة سبع وتسعين وثمانمائة.
143 - الشريف، محمد بن بركات
محمد بن بركات بن حسن بن عجلان، الشريف صاحب مكة الآن.
144 - النواجي، شمس الدين محمد بن حسن الأديب
محمد بن حسن بن علي بن عثمان، شمس الدين النواجي، أديب العصر. ولد سنة ثمان وثمانين وسبعمائة، وتلا على الزراتيني، وابن الجزري. وأخذ الفقه عن البرهان البيجوري، والشمس البرماي، والنحو والمعقول عن العز بن جماعة وسبط ابن هشام، والدماميني، والبساطي. وبرع، وألف " حاشية على التوضيح " ، و " وحاشية على الجار بردي " . وعني بالأدب ففاق أهل العصر، وألف كتباً منها : " تأهيل الغريب " ، و " الشفا في بديع الأكتفا " ، و " خلع العذار في وصف العذار " ، و " صحائف الحسنات " ، و " روضة المجالسة في بديع المجانسة " ، و " مراتع الغزلان في وصف الحسان من الغلمان " ، و " حلبة الكميت في وصف الخمر " ، و ديوان شعر. مات في جمادى الأولى سنة تسع وخمسين وثمانمائة. ومن شعره يمدح الحافظ ابن حجر، وقد أعطاه شاشاً :
شكراً لفضلك يا قاضي القضاة ومن ... يحار في وصف معنى جوده الناشي
توجت رأسي بما أهديته فغدت ... لي حلية بك أرويها عن الشاشي
وقال في مليح سقا :
عسى شربة من ماء ريقك تنطفي ... بها كبدي الحرا وتبرا من الظما
فحتى م لا أحظى بها وإلى متى ... أقضي زماني في عسى ولعلما
وقال في من أسمه فرج :
لقد تزايد همي مذ نأى فرج ... عني وصدري أضحى ضيقاً حرجا

ورحت أشكو الأسى والحال تنشدني ... يا مشتكي الهم دعه وانتظر فرجا
وقال :
رامت وفا وعدي فمذ عاينت ... معنفي ولت ولم تعطف
وزاد تهديدي فناديته ... مهماً تشا فافعل ودعها تفي
وقال :
بكم قد صرت مكتفيا ... وأنتم سادتي ركني
وقد جاء الشتا حقاً ... وفي التلويح ما يغني
وقال في مليح مهاميزي :
مهاميزي وجهه روضة ... أو خده المعشوق لي مشتهى
يا طرفة الساجي والحاظهلله ما أحلى عيون المها ميزي
وقال في اسكندري :
اسكندري الحسن طاب لي الهوى ... في ملثم الثغر الشهي المورد
فعلى م تسمع في أقوال العدىوتصدني عن ورده وأنا الصدي ق
وقال :
بعد صباح الوجه عيشي مضىفيارعى الله زمان الصبا ح
وبت أرعى النجم لكننيأهفو إذا هب نسيم الصبا ح
وقال :
قد كنت لا أصبو إلى شادنٍضل فوآدي نحوه أو غوا ن
فصرت بعد العز في ذلةمنذ تعشقت وذقت الهوا ن
وقال :
رعى الله أيام الصبا فلقد مضتوطالت بنا في حب ذا الرشا الأحوال
وكابدت أهواء الغرام وهولهفأفنيت عمري في مكابدة الأهوال
وقال :
خليلي هذا ربع عزة فاسعيا ... إليها وإن سالت به أدمعي طوفان
فجفني جفا طيب المنام وجفنها ... جفاني فيا لله من شرك الأجفان
وقال :
رمت التغزل في أجفانه فبداعذاره فوق ورد الوجنتين طري ر
وقال قلبي لا تحفل بغزلهماوخص عارضه بالمدح فهو حري ر
وقال في من اسمه أحمد :
يا مالك الحسن جد بنعما ... م ن وجنتي خدك المورد
وان تكن شافعي فإني ... أشكر رب السما وأحمد
وقال في من أسمه عثمان :
عثمان وافى في الظلام ووجهه ... وجبينه يسبي ضيا القمرين
آهاً لها من ليلة بمحمد ... إذ زاره عثمان ذو النورين
وقال في مهنا :
أنا أن رحت هائماً بمهنا ... أو معنى ففيه قلبي يعذر
تعب الناس في هواه ولكن ... أنا قد جاءني مهنا ميسر
وقال في خادم يدعى صواب مضمناً :
جفاني خادم يدعى صواباً ... ورمت مكانه ليزول ما بي
فقال معنفي في الحب صبراً ... فمثلك لا يدل على الصواب
وقال في نظام الدين والتورية مثلثة :
ثغر نظام الدين يسبي الورى ... حسناً ويبدي الدر عند ابتسام
فافهم معاني السحر فيه وقل ... لله ما أحسن هذا النظام
وقال في تركي :
بي من الترك غزال ... في هواه ضاع عمري
قلت من يطفي لهيبي ... منك حبي قال ثغري
وقال في خطائي :
بعامل قده قد مال تيهاً ... وأنشد في الورى هل من لقاء
وسهم جفونه فينا ينادي ... حذار حذار من سهم خطاءي
وقال في مغربي :
بي مغربي قد حجبوا شخصه ... عني وعن قلبي لم يحجب
لو مر بي ذاكره في مشرق ... هممت من المشرق للمغرب
وقال في نحوي :
يا أيها النحوي رق فادمعي ... قد أعربت وجداً عليك خفيا
وجوارحي بنيت على ألم النوى ... فأعجب لحالي معربا مبنيا
وقال في أصولي :
ومليح علم الأصول يعاني ... حاصلي فيه ضاع مع محصولي
آه من لي بشربة تنعش القل ... ب على ريق ثغره المعسول
فلئن مت في هواه غراماً ... ما دوائي سوى شراب الأصولي
وقال في محدث :
روى السنة الغراء ظبي مهفهف ... له طلعة أبهى من البدر والشمس
ولما رقى كرسيه لحديثه ... تيقنت حقاً أنه آية الكرسي
وقال في خطيب :
أقول وقد شاهدته فوق منبرٍ ... يفوق عبير العنبر الرطب طيبه
أيا جامعا للحسن أنت إمامه ... ويا قبلةً للعشق أنت خطيبه
وقال فيه :
فتنت بأغيد حلو اللمى ... وفي لطف معناه وجداً فنيت
خطيب إذا رمت تصحيفه ... تفاءلت اني به قد حظيت
وقال في تاجر:

همت وجداً بتاجر حاز لطفاً ... وحلا لي تهتكي وانتعاشي
بزه في الملاح ابن رفيع ... وهو من بينهم رقيق الحواشي
145 - ابن القباقبي، المقرئ القدسي محمد بن خليل
محمد بن خليل بن أبي بكر الحلبي الأصل الغزي القدسي الشافعي المقرئ، المعروف بابن القباقبي، المصنف في القرآات الأربعة عشر، وناظم الثلاث الزائدة على العشر. تصدى للإقراء، وانتفع به الناس. وولي مشيخة الجوهرية ببيت المقدس. وله بديعية، وتخميس البردة، وبانت سعاد، وغير ذلك. مات في رجب سنة تسع وأربعين وثمانمائة، وقد جاوز السبعين بعد أن كُفَّ، رحمه الله وإيانا.
146 - ابن سعد الدين، شمس الدين محمد بن سعد
محمد بن سعد بن خليل بن سليمان المرزباني الحنفي، الشيخ شمس الدين المعروف بابن سعد الدين، أحد شيوخي. كان عالماً بالفنون صالحاً مشهوراً بالصلاح متصديا لنفع الطلبة، مقيما بالخانقاه الشيخونية، وهو خازن كتبها، وما تزوج قط، ولا تردد إلى أحد . وكان شيخنا العلامة محيي الدين الكافيجي يعظمه ويعتقده. قرأت عليه الكثير في العربية قراءة بحث، ككافية ابن الحاجب وشرحها للمصنف، والمتوسط، والشافية وسمعت عليه الكثير في الفنون، بحثاً كشرح العقائد للتفتازاني، وتخليص المفتاح، وبعض مختصر ابن الحاجب الأصلي، وغير ذلك. ولد بعد السبعين وسبعمائة. ومات في شعبان سنة سبع وستين وثمانمائة.
147 - الخوافي، محمد بن شهاب
محمد بن شهاب بن محمد بن محمد بن يوسف بن الحسن الخوافي الحنفي ولد في ربيع الأول سنة سبع وسبعين وسبعائة، وسمع من السيد الشريف الجرجاني أشياء من تصانيفه " كشرح المفتاح " ، و " شرح المواقف " ، و " حاشية شرح المطالع " ، و " وشرح تذكرة الطوسي في الهيئة " ، وأخذ عنه الأصلين، والعربية، والمعاني والبيان، والمنطق والهيئة، وأخذ عن جماعة آخرين ، وألف كتاباً في العربية، وآخر في المنطق، وحاشية على العضد، وحاشية على شرح المفتاح للتفتازاني، وحاشية على الطوالع، وحاشية على منهاج البيضاوي، وغير ذلك. وهو شيخ العلامة شمس الدين الشرواني. مات في ذي الحجة سنة اثنتين وخمسين وثمانمائة.
148 - الدمياطي، المجذوب محمد بن صدقة
محمد بن صدقة بن عمر الدمياطي، الشيخ كمال الدين المجذوب صاحب الكرامات والأحوال وأحد الأولياء المشهورين. كان اشتغل في أوائله، وتكسب بالشهادة، ثم انجذب. مات في شوال سنة أربع وخمسين وثمانمائة.
149 - البلاطنسي، شمس الدين محمد بن عبد الله
محمد بن عبد الله بن خليل بن أحمد بن علي بن حسين التسولي، الشيخ شمس الدين البلاطنسي الشافعي. ولد سنة ثمان وتسعين وسبعمائة. وأخذ العلوم عن نور الدين ابن خطيب الدهشة، وشمس الدين بن زهرة. ولازم التقي بن قاضي شهبة، والعلاء البخاري. وبرع وتفنن. وصار مفتي بلاده، وأقبل على العبادة والزهد، والأمر بالمعروف والنهي عن المنكر. واختصر منهاج العابدين للغزالي، وشرحه. مات في صفر سنة ثلاث وستين وثمانمائة.
150 - ابن قاضي عجلون، نجم الدين محمد بن عبد الله
محمد بن عبد الله بن عبد الرحمن الدمشقي الشافعي، العلامة نجم الدين بن قاضي عجلون، أحد ائمة الشافعية. ولد سنة إحدى وثلاثين وثمانمائة. وسمع على ابن بردس وغيره، وألف التصانيف النافعة، كالمغني في تصحيح المنهاج، ومختصره الهادي، والتحرير في زوائد الروضة على المنهاج. مات في يوم الاثنين سادس شوال سنة ست وسبعين وثمانمائة.
ابن لاجين الرشيدي، محمد بن عبد الله
محمد بن عبد الله بن محمد بن إبراهيم بن لاجين الرشيدي، الإمام شمس الدين صاحب ديوان الخطب المشهورة. ولد في رجب سنة سبع وستين وسبعمائة. وسمع الكثير على البرهان الشامي، والسويداوي، والتاج ابن الفصيح، والتقي بن حاتم، والعز ابن الكويك، وغيرهم. ولي خطابة جامع أمير حسين. مات في ربيع الأول سنة أربع وخمسين وثمانمائة.
152 - ابن عز الدين المالكي، محمد بن عبد الله
محمد بن عبد الله بن محمد بن الشيخ عز الدين المالكي، صديق بن الهمام. كان أحد العلماء العاملين، والعارفين المسلكين. مات في ذي القعدة سنة إحدى وستين وثمانمائة.
153 - البلقيني، تاج الدين محمد بن عبد الرحمن

محمد بن عبد الرحمن بن عمر بن أرسلان البلقيني، القاضي تاج الدين، بن قاضي القضاة جلال الدين، بن شيخ الإسلام سراج الدين. ولد سنة سبع وثمانين وسبعمائة. وتفقه على والده، وسمع على جده وغيره. وأجاز له جماعة، منهم عائشة بنت عبد الهادي. وولي قضاء العسكر وعدة تداريس. مات في رمضان سنة خمس وخمسين وثمانمائة.
قال الحافظ بن حجر عند موت الجلال البلقيني:
مات جلال الدين قالوا ابنه ... يخلفه أو فالأخ الكاشح
فقلت تاج الدين لا لائق ... بمنصب الحكم ولا صالح
أي من حيث قلة البراعة في العلم، وإلا فقد أثنى عليه البقاعي في معجمه بالدين والعفة. وحسن المباشرة لما تحت نظره من الأوقاف.
154 - البصروي، شمس الدين محمد بن عبد الرحمن
محمد بن عبد الرحمن بن عمر بن عبد العزيز بن عمر بن عامر بن الخضر بن هلال بن علي بن محمد القرشي، الإمام شيخ الفقهاء شمس الدين بن القاضي زين الدين بن الشيخ عز الدين البصروي الشافعي. ولد في المحرم سنة أربع وتسعين وسبعمائة. ولازم الشيخ برهان الدين بن خطيب عذرا فقيه دمشق. ودأب إلى أن تقدم في معرفة المذهب. وله النظم والنثر. مات سنة إحدى وسبعين وثمانمائة.
155 - الطندتائي، شمس الدين محمد بن عبد الرحمن
محمد بن عبد الرحمن بن عوض بن منصور بن أبي الحسن، شمس الدين الطندتائي الشافعي، أخو العلامة الفرضي شهاب الدين. ولد سنة سبعين وسبعمائة. وأخذ عن الأشياخ. وكان ماهراً في الفرائض، وعلم الوقت. مات في ذي القعدة سنة اثنتين وخمسين وثمانمائة.
156 - السخاوي، الحافظ شمس الدين محمد بن عبد الرحمن
محمد بن عبد الرحمن بن محمد بن أبي بكر بن عثمان بن محمد السخاوي شمس الدين، المحدث المؤرخ الجارح. ولد سنة إحدى وثلاثين وثمانمائة. وحضر إملاء الحافظ بن حجر صغيراً فحبب إليه الحديث، فلازم مجالسه، وكتب كثيراً من مصنفاته بخطه. وسمع الكثير جداً على المسندين بمصر والشام والحجاز، وانتقى وخرج لنفسه ولغيره مع كثرة لحنه وعريه من كل علم بحيث أنه لا يحسن من غير الفن الحديثي شيئاً أصلاً. ثم أكب على التاريخ فافنى فيه عمره، وأغرق فيه عمله وسلق فيه أعراض الناس، وملأه بمساوئ الخلق، وكل ما رموا به أن صدقاً وإن كذبا. وزعم أنه قام في ذلك بواجب، وهو الجرح والتعديل، وهذا جهل مبين وضلال وافتراء على الله. بل قام بمحرم كبير، وباء وبوزر كثير، كما أشرت إليه في مقدمة هذا الكتاب. وإنما نبهت على ذلك لئلا يغتر به، أو يعتمد على ما في تاريخه من الازراء بالناس خصوصاً العلماء ولا يلتفت إليه. مات في شعبان سنة اثنتين وتسعمائة.
157 - التفهني، شمس الدين محمد بن عبد الرحمن
محمد بن عبد الرحمن بن علي بن هاشم، القاضي شمس الدين، ابن قاضي الحنفية زين الدين التفهني. درس بالصرغتمشية، ومدرسة قايتباي، وغيرهما. وأفتى. وولي قضاء العسكر. وكان صحيح الذهن، حسن المحفوظ كثير الأدب والتواضع. مات في رمضان سنة تسع وأربعين وثمانمائة وقد زاد على الخمسين.
158 - الغزي، ناصر الدين محمد بن عبد الرحمن
محمد بن عبد الرحمن بن عيسى بن سلطان الغزي الصوفي الشاذلي المسلك، ناصر الدين أبو الفيض، أحد المشاهير. له كشف وكرامات ولد بعد ست وسبعمائة. ومات في صفر سنة خمس وثمانين.
159 - ابن الأشقر، محب الدين محمد بن عثمان
محمد بن عثمان بن سليمان الكراوي الحنفي، محب الدين بن الأشقر. ولي كتابة السر، ونظر الجيش، ومشيخة خانقاه سريا قوس. ولد بعد سبعين وسبعمائة. ومات في رجب سنة ثلاث وستين وثمانمائة.
160 - القاياتي، شمس الدين محمد بن علي

محمد بن علي بن محمد بن يعقوب بن محمد القاياتي قاضي القضاةَ شيخ الإسلام شمس الدين الشافعي، علامة الديار المصرية والمرجع إليه فيها في غالب العلوم النقلية والعقلية. ولد في حدود سنة ثمانين وسبعمائة، وقيل سنة خمس وثمانين. وسمع على العراقي، والبلقيني، والأنباسي، والتقي الدجوي، والبدر الطنبدي. وأجاز له ابن الملقن. وأخذ الفقه عن البلقيني، والأنباسي. ولازم الشيخ همام الدين الخوارزمي، وأخذ عنه الأصلين، والنحو والصرف، وغالب الكشاف. وأخذ النحو أيضاً عن البدر الطنبدي، والفرائض عن الشمس العراقي. ولازم العز بن جماعة، وغير من ذكر من شيوخ عصره. ولم يزل يخدم العلوم إلى أن صار إمام عصره فيها، والمقدم على جميع أقرانه. وشرع في شرح المنهاج، ونكت على المهمات. وولي مشيخة سعيد السعدا، ومشيخة البيبرسية، والصلاحية المجاورة للشافعي، وتدريس الشافعية بالأشرفية أول ما فتحت وبالشيخونية، وتدريس الحديث بالبرقوقية، وقضاء القضاة بالديار المصرية. مات يوم الاثنين ثامن عشر المحرم سنة خمسين وثمانمائة، ورثاه الشرف يحيى بن العطار بقوله:
حقيق أنت بالذكر الجميل ... لبعدك في زمانك عن مثيل
طلعت على البرية شمس علم ... فلا عجب مصيرك للأفول
ولما أن حصلت على كثير ... من الأخرى فصلت من القليل
رحلت لما إذ خرت من المعالي ... أثيراً جاء للمجد الأثيل
ومن كانت أمانيه قريباً ... جدير أن يبادر للرحيل
ركبت مطية الحدباء لما ... أنفت من الركوب على الخيول
تجر وراءها علماً وزهدا ... إذا أعتاد الورى جر الذيول
وصلت إلى الأمان وللأماني ... فبشرى بالوصال وبالوصول
ستقراً ثم ترقى ثم تقري ... بذا جاءت أحاديث الرسول
وتسقي من رحيق الخلد كأسا ... يكون مزاجها من زنجبيل
وتلقى من رضى الرحمن امراً ... يقصر عنه معقول العقول
ألا يا طال ما أجهدت نفساً ... مخالفة لرأيك في القبول
وكم كلفت من أمر مشق ... وكم حملت من عبء ثقيل
وكم كابدت من هول شديد ... وإيسره معالجة الجهول
عدلت عن القضاء السوء لما ... عدلت ولم تقصر في العدول
فدونك جنة المأوى جزاءً ... بما أسلفتَ في العمر الطويل
تجد ثم الرضى من روضها في ... غصون القرب نابته الأصول
فقل ما شئت في روض أريضٍ ... وقل ماشئت في ظلٍ ظليل
وإن طلب الورى مني دليلاً ... على دعوى مقيلك في مقيل
فليس يصح في الذهان شيءٌ ... إذا احتاج النهار إلى دليل
ظهرت فلست تخفى عن أريبٍ ... ولم ينكر سناك سوى جهول
كذاك الشمس لم ينكر سناها ... إذا طلعت سوى الطرف الكليل
جزيت عن البرية كل خيرٍ ... ومعروفٍ وإحسان جزيل
ولا زالت هبات الله تترى ... على مثواك كالغيث الهطول
هبات غادياتٍ رائحاتٍ ... إليك تحملت روح القبول
وقال شهاب الدين بن صالح يمدحه:
سلوا بجنح الليالي الطيف هل هجعا ... متيم بعدكم بالغمض ما طمعا
يا حبذا طيفكم في الليل من قمرٍ ... لو كان في أفق الأجفان قد طلعا
يا جيرة الجزع لا لاقيتكم جزعاً ... أواه كم ذا أُلاقي بعدكم جزعا
أحبابنا ما أضاء البرق مبتسماً ... إلا دعي من دموعي وإبلا همعا
ولا شدا طائرٌ إلا وضعت يدي ... على فؤادي ظناً إنه وقعا
سقياً لعيش على جرعاء كاظمةٍ ... من بعده كم سقتني أدمعي جرعا
عيشي بوصلكم مثل الخيال مضى ... يا لهف قلبي عليه رقَّ فانقطعا
آهاً لقلبي في ليل الشباب غفا ... جهلاً ولم يتنبَّه للذي صنعا

وقال أن لاح صبح الليل أيقظني ... قلت انتبه فضياء الشمس قد سطعا
وانظر له شمس أوصاف سناه دنى ... للناس حيث المحل الأعظم ارتفعا
به تشرفت القايات وانفردت ... فما العراق مضاهيها لمن جمعا
قايات غايات فضلٍ غير أنهم ... بالقاف سهواً اعاضوا الغين فاتبعا
قاضي القضاة الذي بالعدل آمتنا ... فالذئب للشاة خوفاً من سطاه رعى
الألمعي الذي مرآه فكرته ... تريه بالعين وجه الحق ملتمعا
ويعبد الله كالرائي جلالته ... فطرفه من حيا أو خشيةٍ خشعا
وتر الصفات بهذا العصر مجتهد ... فالشافعي بلا شكٍ به شفعا
فتوةٌ وفتاوى لا نظير لها ... تخاله في الندا والعلم مخترعا
بحثت عنه فنعمان منزلة ... لكن مدى مجده عن طالب منعا
طباعه الخير بل منها معادنه ... فالخير اجمعه من طبعه طبعا
حديث سوءدده المرفوع افرط في ... حسنٍ إلى أن حسبنا أنه وضعا
وأحرز السنبق للعلياء من قدمٍ ... وإنما ظن مسبوقاً اذ اتضعا
له يراعٌ اقام الشرع اسمره ... كم منه رنح خطياً وكم شرعا
صحت أمامته بين الورى فلذا ... يبدو لهم بحبير الحبر ملتفعا
يضيء بين بنان يستهل ندى ... كالبرق من خلفه صوب الحيا همعا
لا عيب فيه سوى سحر نوافثه ... أمست لألباب ارباب النهى خدعا
يا شيخ الإسلام يا قاضي القضاة ومن ... تزينت بحلاه الرتبتان معا
هنئتها رتباً عليا نصبت لها ... بل هنئت منك سامي القدر مرتفعا
اقبلت والشهر مثل العام مقتبلفكان أسعد شهر للقبول وعى م
إن ضاق صدري في أرجاء تهنئة ... ارجو عوائد حلم للورى وسعا
أنت الذي لو درى ذو الهفو لذته ... بالعفو كان لديه بالذنوب سعى
فاستجل بكر معانٍ صغت حليتها ... من البيان فحلت منظرا بدعا
بالنون عوذتها عيناً علت وغلت ... وأشهدتك مقالاً عذبه نبعا
أثنت بصدقٍ جميع الناس تشهده ... كأن سامعها بالعين قد سمعا
طوقت جيدي بالنعمى فلا عجب ... إذا المطوق في اوراقه سجعا
أنشأ تني نشأة الأبناء ذا أدبٍ ... فانظر لإنشاء أنشاك الذي برعا
ومن كأبنائك الغر الذين حكوا ... صفاتك العلم والآداب والورعا
فذا بهاءٌ به الدنيا قد ابتهجت ... وذا شهاب على افق العلى طبعا
أبقاهما الله في ذي رفعةٍ وعلى ... دهراً ولا زال هذا الشمل مجتمعا
وعشت تصغي لإمداحي فإن قصرت ... فليس يقصر ودٌ خالصٌ ودعا
وقال النواجي يخاطبه لما ولي القضاء:
بك قد تم سعدنا يا إماماً ... قد تولى القضا بعلمٍ وفضل
كم اصول قد اينعت وفروعٌ ... ظهرت من تتمة المتولي
161 - الغمري، محمد بن عمر
محمد بن عمر بن أحمد الواسطي الأصل الغمري المحلي الشافعي، صاحب الجامع الشهير عند خوخة المغازلي بالقاهرة وغيره. وقال السخاوي في ذيله: ممن أكثر أتباعه، وأنتشر ذكره، وصنف مع أقتفاء السنة، والبعد عن بني الدنيا، والمحاسن الجمة. مات بالمحلة ليلة سلخ شعبان سنة تسع واربعين وثمانمائة. وقد زاد على الستين. وقال غيره مولده سنة ست وسبعين وسبعمائة.
162 - محمد بن عامر، شمس الدين المالكي
محمد بن عامر المالكي شمس الدين، أحد أعيان المالكية. سمع على جماعة، وولي قضاء الإسكندرية. مات في جمادى الآخرة سنة ثمان وخمسين وثمانمائة.
163 - الخوارزمي، شمس الدين محمد بن فضل الله

محمد بن فضل الله بن أحمد الخوارزمي الحنفي، العلامة المفنن شمس الدين الكويحي. كان من أفراد العلماء الاكابر. قدم القاهرة وانتفع به الناس في الفنون وعاد لبلاده. مات في ذي الحجة سنة إحدى وستين وثمانمائة.
164 - ابن قرقماس، ناصر الدين محمد الاديب
محمد بن قرقماس الحنفي، الشيخ ناصر الدين، الأديب الشاعر. ولد سنة اثنتين وثمانمائة. واشتغل بالفنون على الشيخ عبد السلام البغدادي وغيره، ومال إلى الأدب، وعلم الحرف، فصار له فيهما ذكر. له مجاميع وكتب منها: " زهر الربيع في البديع " ، وشرحه سماه " الغيث المريع " . مات سنة اثنتين وثمانين وثمانمائة. ومن شعره
ما أكرم الله مولانا وأحكمه ... على العصاة تعالى الله عن مثل
أقطع يصل وادع يسمع واستزده يزد ... وتب يتب واعصه يستر وسل تنل
وقال:
للحظ من قد رمى قلبي وقامته ... وخده وثنايا ثغره العطر
رشقٌ بلا أسهمٍ طعنٌ بلا أسلٍ ... نارٌ بلا شعلٍ زهرٌ بلا شجر
وقال:
يا حبذا زمن الربيع وروضه ... ونسيمه الخفاق بالأغصان
زمن يريك النجم فيه يانعاً ... والشمس كالدينار في الميزان
165 - ابن كزل بغا، ناصر الدين محمد المقرئ
محمد بن كزل بغا الحنفي المقرئ، الشيخ ناصر الدين. كان ماهراً في القراآت، أخذها عن الجندي، وحبيب. ولي أمامة الأشرفية. ولد سنة ثمانمائة. ومات في صفر سنة ست وخمسين وثمانمائة.
166 - ابن أبي شريف، المقدسي كمال الدين محمد بن محمد
محمد بن محمد بن أبي بكر بن علي بن مسعود بن رضوان المري القدسي، الشيخ كمال الدين أبو المعالي ابن أبي شريف الشافعي. ولد في ذي الحجة سنة اثنتين وعشرين وثمانمائة. وأخذ عن الشهاب بن رسلان، والحافظ بن حجر، والشيخ عبد السلام البغدادي، والكمال بن الهمام، وغيرهم. ولازم خدمة العلم، فبرع في الفقه والأصلين، والعربية، وغيرها. وتصدى للتدريس والإفتاء والتأليف. ومن تصانيفه: " حاشية على شرح العقائد للتفتازاني " ، " وحاشية على شرح جمع الجوامع للجلال المحلي " ، و " شرح الإرشاد في الفقه لابن المقرئ " .
167 - المشدالي، أبو الفضل محمد بن محمد المغربي
محمد بن محمد بن أبي القاسم بن محمد بن عبد الصمد بن حسن بن عبد المحسن المشدالي البخاري، المالكي، الإمام العلامة نادرة الزمان أبو الفضل المغربي، ابن العلامة الصالح أبي عبد الله الشهير في المغرب بابن أبي القاسم. ولد بعد عشرين وثمانمائة. واشتغل في الفنون على والده، ومشايخ بلده في أنواع العلوم النقلية والعقلية. واتسعت معارفه، وبرز على أقرانه بل وعلى مشايخه، وشاع ذكره، وملأ إسمه الإسماع، وصار كلمة اجماع، وكان أعجوبة الزمان، في الحفظ والفهم والذكاء وتوقد الذهن. شرح جمل الخونجي. ومات سنة خمس وستين وثمانمائة.
168 - النويري المكي، تاج الدين أبو الفضل محمد بن محمد

محمد بن محمد بن أحمد بن محمد بن أحمد بن عبد العزيز بن القاسم بن عبد الله بن عبد الرحمن المشهور بالشهيد الناطق ابن القاسم بن عبد الله بن عبد الرحمن بن القاسم بن أبي عبد الله الحسين الشهير بابن الحارثية بن محمد الشهير بابن الأنصاري بن عبد الله الشهير بابن القرشية بن محمد بن القاسم بن عقيل بن محمد الأكبر بن عبد الله الأحول بن محمد بن عقيل بن أبي طالب، الخطيب تاج الدين أبو الفضل، بن الإمام العلامة كمال الدين، بن أبي الفضل، بن الإمام العلامة قاضي الحرمين وخطيب المنبرين محب الدين أبي البركات، بن الإمام العلامة كمال الدين أبي الفضل قاضي مكة وخطيبها، ابن الشيخ الصالح العالم شهاب الدين العقيلي النويري المكي الشافعي. من بيت علم ورياسة وعراقة وشهامة. قال البقاعي في معجمه: حدثني صاحب الترجمة قال: حدثني الشيخ عبد الرحمن بن النويري قريبنا وهو ثقة خير قال: حدثني شيخ الإسلام سراج الدين أبو حفص عمر البلقيني قال: لما استشهد جدكم عبد الرحمن قال بعض الفرنج: هذا شيخ الذين يزعمون إنهم إذا قتلوا في حربنا كانوا أحياء. فقال الشيخ وهو قتيل " ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء " الآية. فأسلم ذلك الفرنجي. ولد صاحب الترجمة سنة سبع وعشرين وثمانمائة. وأجاز له الشمس الشامي وجماعة. واشتغل على شيوخ عصره كالقاياتي، والونائي، وابن حجر، وغيرهم. وبرع وتفنن، وولي الخطابة بمكة المشرفة. مات بالطاعون في رمضان سنة ثلاث وسبعين وثمانمائة. ومن شعره في عيون القصب:
رأيت بشاطي البحر يا خل وادياً ... به جمعت كل اللطائف والعجب
تراه لجيناً والزمرد عشبه ... وأزهاره قد صاغها المزن من ذهب
وأعجب من ذا يا خليلي نسيمه ... يبدل هم الصب والحزن بالطرب
169 - ابن أمير حاج، شمس الدين محمد بن محمد
محمد بن محمد بن حسن بن سليمان بن عمر بن محمد بن الحلبي الحنفي، الشيخ شمس الدين بن أمير حاج عالم البلاد الحلبية. له تصانيف منها: مات في رجب سنة تسع وسبعين وثمانمائة.
170 - الخيضري، الحافظ قطب الدين محمد بن محمد
محمد بن محمد بن عبد الله بن خيضر، بكسر الضاد، بن سليمان بن داود بن فلاح بن حميده، الخيضري الزبيدي الدمشقي الشافعي، الحافظ قطب الدين. ولد في رمضان سنة إحدى وعشرين وثمانمائة. وأقبل على الحديث صغيراً فأكثر من السماع. ولازم الحافظ بن ناصر الدين فتنبه به، ثم لازم الحافظ بن حجر وتخرج. ووصفه الحافظ بن حجر بالحفظ. وألف " شرح ألفية العراقي " ، و " الخصائص النبوية " ، و " طبقات الشافعية " ، و " شرح التنبيه " ، و " والأنساب " ، و " البرق اللموع في الخبر الموضوع " ، و " وغير ذلك. وولي قضاء الشافعية بدمشق، وكتابة السر بها، وعدة مدارس بدمشق. مات في ربيع الأول سنة أربع وتسعين وثمانمائة.
171 - الأيجي، عفيف الدين أبو بكر محمد بن محمد
محمد بن محمد بن عبد الله بن محمد بن عبد الله بن هادي محمد بن الحسن بن إبراهيم بن حسان بن حسين بن معتوق بن إدريس بن حسن بن عبد الله بن محمد بن الحسن بن موسى بن محمد بن عباس بن علي بن الحسين بن علي بن زين العابدين بن الحسين بن علي بن أبي طالب رضي الله عنه، الشريف الإمام العلامة عفيف الدين أبو بكر، بن الإمام العلامة أوحد زمانه وزاهده نور الدين أبي عبد الله بن الإمام الزاهد المسلك جلال الدين، بن الإمام العلامة المربي قطب الدين الأيجي الشيرازي الشافعي. ولد في صفر سنة تسعين وسبعمائة. وسمع الحديث من جماعة. وأجاز له الزين العراقي، والبلقيني، وابن الملقن، والبرهان الشامي، وابن صديق، والحلاوي، وصاحب القاموس، والمراغي، والبرهان إبراهيم بن علي بن فرحون المدني، والجلال أحمد بن محمد الخجندي شارح البردة، وغيرهم. واشتغل بالفقه والأصول، وأقبل على العبادة وأنواع الطاعات. ولزم طريقة الصلاح والمجاهدات حتى صار قدوة في ذلك. قال البقاعي في معجمه: حدثني الإمام أبو الفضل بن أبي الفضل النويري، أن أباه شيخ الإسلام نور الدين لما ورد إلى الروضة الشريفة وقال: السلام عليك أيها النبي ورحمة الله وبركاته، سمع من كان بحضرته قائلاً من القبر يقول: وعليك السلام يا ولدي. مات السيد عفيف الدين في ذي الحجة سنة خمس وخمسين وثمانمائة.

172 - ابن إمام الكاملية، كمال الدين محمد بن محمد
محمد بن محمد بن عبد الرحمن بن علي بن عبد الله بن يوسف المصري الشافعي، الشيخ العلامة الصالح كمال الدين أبو عبد الله، بن العالم شمس الدين المعروف بابن إمام الكاملية. ولد في شوال سنة ثمان وثمانمائة وسمع الحديث من الشيخ ولي الدين العراقي، والواسطي وابن الجزري، وأخذ الفقه عن الشمس البرماوي والشرف السبكي، والشهاب الطندتائي، والشمس الحجازي، وغيرهم، والأصول والعربية على البساطي، والقاياتي، والونائي، وغيرهم. وبرع في الفنون. وألف كتباً منها: " مختصر تفسير البيضاوي " ، و " مختصر شرح البخاري للبرهان الحلبي " ، و " شرحان على منهاج البيضاوي " ، و " شرح مختصر بن الحاجب " ، و " شرح الورقات " ، و " نكت على منهاج النووي " . وولي تدريس الحديث بالكاملية، ومشيخة الصلاحية بجوار الإمام الشافعي. مات في شوال سنة أربع وسبعين وثمانمائة.
173 - البلقيني، بدر الدين محمد بن محمد
محمد بن محمد بن عبد الرحمن بن عمر بن رسلان البلقيني الشافعي، قاضي القضاة بدر الدين، أبو السعادات، بن القاضي تاج الدين، بن قاضي القضاة جلال الدين، بن شيخ الإسلام سراج الدين. ولد سنة إحدى وعشرين وثمانمائة. وتفقه وأخذ عن الأشياخ. وبرع وتميز. وولي قضاء القضاة بالديار المصرية نحو أربعة أشهر. ثم عزل إلى أن مات في سنة تسعين وثمانمائة.
174 - السنباطي، ولي الدين محمد بن محمد
محمد بن محمد بن عبد اللطيف بن اسحق بن أحمد بن اسحق بن سليمان بن داود الأموي السنباطي المالكي قاضي القضاة، ولي الدين أبو البقا، بن القاضي ضياء الدين، بن القاضي صدر الدين. ولد سنة ست وثمانين وسبعمائة. وسمع الحديث على بن أبي المجد، والبرهان التنوخي، والحافظين العراقي والهيثمي. وأجاز له السراج البلقيني، وابن الملقن وغيرهما، وتفقه على الجمال الأقفهسي وغيره. ولازم الجد إلى أن برع في العلوم. وولي قضاء المالكية بالديار المصرية. مات في رجب سنة إحدى وستين وثمانمائة.
175 - ناصر الدين، البغدادي الحنبلي محمد بن محمد
محمد بن محمد بن عبد المنعم بن داود بن سليمان، قاضي القضاة بدر الدين أبو المحاسن، بن الإمام ناصر الدين أبي عبد الله بن العلامة شرف الدين أبي المكارم البغدادي الأصل المصري الحنبلي. ولد سنة إحدى وثمانمائة بالقاهرة. وتلا على الزراتيني والشيخ حبيب. وتفقه على قاضي القضاة محب الدين بن نصر الله، والشيخ فتح الدين الباهي. وأخذ النحو عن الشنطوفي، وشمس الدين سبط بن هشام العجيمي، والبدر الدماميني. وسمع الحديث من الشرف بن الكويك والجمال الكناني وغيرهما. وولي قضاء الحنابلة بالديار المصرية. وصفه البقاعي في معجمه بقلة البضاعة في العلم، وأورد له من ذلك وقائع منها، انه روى الحديث أن النبي صلى الله عليه وسلم سمع رجلاً يقول لبيك عن شبرمة فقال: عن شبرمت. مات في جمادى الأولى سنة سبع وخمسين وثمانمائة.
176 - الأسفرايني، صدر الدين محمد بن محمد
محمد بن محمد بن علي بن محمد بن علي العلامة صدر الدين القرشي العكاشي الأسدي الرواسي الشقاني الأسفرايني الشافعي. ولد في صفر سنة ثمان وتسعين وسبعمائة. وسمع الحديث من الشمس ابن الجزري. واشتغل بأنواع العلوم من الفقه والأصلين، والقراآت والنحو، والصرف، والمعاني والبيان، والمنطق والهيئة. وصنف تصانيف منها: " حاشية على تفسير البيضاوي " ، و " حاشية على الحاوي في الفقه " ، و " رسالة في رد مذهب الإتحاد " ، وغير ذلك. لقيه البقاعي بمكة سنة تسع وأربعين وثمانمائة.
177 - النويري، أمين الدين محمد بن محمد
محمد بن محمد بن علي أمين الدين أبو اليمن النويري الشافعي قاضي مكة وخطيبها. ولد سنة ثلاث وتسعين وسبعمائة. واعتنى به أخوه لأمه التقي الفاسي فأسمعه على جماعة. مات في ذي القعدة سنة ثلاث وخمسين وثمانمائة.
178 - النويري، محب الدين محمد بن محمد
محمد بن محمد بن علي بن محمد بن إبراهيم بن عبد الخالق، العلامة أبو القاسم النويري محب الدين شيخ المالكية. له تصانيف منها ولد سنة إحدى وثمانمائة. ومات في جمادى الأولى سنة سبع وخمسين وثمانمائة.
179 - ابن قوام الدمشقي، قوام الدين محمد بن محمد

محمد بن محمد بن قوام الرومي الأصل الدمشقي الحنفي، قوام الدين شيخ الحنفية بدمشق وقاضيها. كان عالماً فاضلاً بارعاً صالحاً، خيراً ديناً عفيفاً نزهاً. ولد سنة ثمانمائة. ومات في ذي القعدة سنة ثمان وخمسين وثمانمائة.
180 - الراعي الأندلسي، النحوي أبو عبد الله محمد بن محمد
محمد بن محمد بن محمد بن إسماعيل الأندلسي النحوي، أبو عبد الله الشهير بالراعي الملكي. ولد بغرناطة سنة اثنتين وثمانين وسبعمائة تقريباً واشتغل في الفقه والأصول والنحو على أبي القاسم البرزالي وغيره. ودخل القاهرة سنة خمس وعشرين وثمانمائة، فأقام بها يدرس العربية إلى أن انتفع به جماعة حذاق. وشهر بفن الإعراب. وله شرح على ألفية بن مالك، وشرحان على الجرومية. مات سنة ثلاث وخمسين وثمانمائة.
181 - ابن ظهيرة المكي، جلال الدين محمد بن أبي البركات
محمد بن أبي البركات محمد بن أبي السعود محمد بن الحسين بن علي بن أحمد بن عطية بن ظهيرة المخزومي الشافعي، قاضي مكة المشرفة، جلال الدين أبو السعادات. ولد في ربيع الآخر سنة خمس وتسعين وسبعمائة. وسمع على البرهان بن صديق، والأنباسي، والمراغي. ثم أقبل على العلوم، فأخذ الفقه عن قريبه الجمال بن ظهيرة وبه تخرج، وعن الشيخ شمس الدين العراقي، وقاضي طيبة الزين المراغي، والمعقول عن العلامة أبي عبد الله محمد بن أحمد الونوغي، وحسام الدين حسن الأبيوردي، والعلاء البخاري، والشمس البساطي. وبرع في الفقه حتى صار عالم الحجاز. وله تصانيف منها: " تكملة شرح الحاوي " لشيخه العلامة ابن ظهيرة، وهي من النكاح، و " ذيل على طبقات السبكي " ، و " مناسك " ، و " تعليق على جمع الجوامع للسبكي " ، وكمل على القطعة التي صنفها الجمال الأميوطي من كتابه، " محط الرحال " ، وهي من النكاح إلى آخر الفقه، كمل عليها من البيوع إلى النكاح، وهي مشتملة على كلام الرافعي، وزيادات النووي، وتعقبات الأسنوي. ودرس في الحرم وأفتى. وولي خطابة المسجد الحرام ثم ولي قضاء مكة سنة سبع وعشرين. مات في صفر سنة إحدى وستين وثمانمائة.
182 - المقدسي، شمس الدين محمد بن محمد
محمد بن محمد بن محمد بن حسان بن محمد بن حسان الموصلي الأصل المقدسي نزيل القاهرة الشافعي، العلامة شمس الدين. ولد أول القرن. وسمع على جماعة. وولي مشيخة سعيد السعدا. ودرس الحديث بالبيبرسية. مات في ربيع الأول سنة خمس وخمسين وثمانمائة.
183 - ابن سارة الأقفهسي، محمد بن محمد
محمد بن محمد الأقفهسي العلامة شمس الدين المعروف بابن سارة، الشافعي قرين الذي قبله. مات في شوال سنة خمسين وثمانمائة، وقد جاوز الأربعين.
184 - ابن البارزي، كمال الدين محمد بن محمد
محمد بن محمد بن محمد بن عثمان بن محمد بن عبد الرحمن بن إبراهيم بن هبة الله بن المسلم بكسر اللام المشددة بن هبة الله بن حسان بن محمد بن منصور بن أحمد بن علي بن عامر بن حسان بن عبد الله بن عطية بن عبد الله بن أنيس الصحابي الجهني رضي الله تعالى عنه، القاضي كاتب السر كمال الدين أبو المعالي، بن القاضي كاتب السر ناصر الدين، بن الكمال، بن الفخر، بن النجم الحموي، المشهور بابن البارزي، نسبة إلى باب ابرز أحد أبواب بغداد. وكان أصله أبرزي ثم خفف لكثرة الدور فقيل البارزي. وإلى هذا الباب أشار الإمام زين الدين ابن الوردي بقوله موجهاً:
بي هيفاء من بنات العراق ... أطلقت ادمعي وشدت وثاقي
ثم قالت إن جئت من باب ابرز ... بالعطايا رأيت باب الطاق

ولد صاحب الترجمة ليلة الحادي والعشرين من ذي الحجة سنة ست وتسعين وسبعمائة بحماه. وسمع البخاري على عائشة بنت عبد الهادي، وبحث في الفقه والنحو. ودخل القاهرة مع أبيه سنة خمس وعشرين وثمانمائة، فأخذ عن العز بن جماعة قراءة وسماعاً لما كان يقرأ عليه من الفنون. ولازم العلاء البخاري. وولي بعد والده كتابة السر سنة ثلاث وعشرين. ثم ولي نظر الجيش. ثم ولي قضاء دمشق وكتابة السر بها. ثم أعيد أيام الظاهر جقمق إلى كتابة السر بالقاهرة. وكان غاية في الرياسة، والحلم والشهامة، والكرم والإحسان إلى طلبة العلم، والفقراء، مهذباً كثير الخير، قليل الشر. وله في الأدب اليد الطولى، والشعر الرائق، والنثر الفائق. مات يوم الأحد سادس عشر صفر سنة ست وخمسين وثمانمائة. ومن شعره مقرظاً لنظم بن ناهض في سيرة المؤيد موجهاً، وكان أبوه القاضي ناصر الدين قد كتب قوله:
هذا كتاب يا ابن ناهض قاعد ... عن مدحه أدبي وعن تهذيبه
فاشكر لمادحه على تقصيره ... ولمن هجاه فإنه يهذي به
فكتب القاضي كمال الدين:
مرت على سمعي وحلو وصفها ... مكرر فما عسى أن أسمعا
ووالدي دام علا سؤدده ... لم يبق فيها للكمال موضعا
وكتب إلى الشرف يحيى بن العطار من دمشق إلى القاهرة:
خيالك في فكري يوآنس وحدتيعلى أن داء الشوق في مهجتي أعيا
فإن مات من فرط اشتياقي تصبري ... أعلله بالود من سيدي يحيى
وقال:
لئن ازمعت هجري بعد ود ... وقرب كنت منه في أنتعاش
جعلت الأرض من فكري مهاداً ... لما سطرت والأرض الفراش
وحققت المحرف فيه حتى ... ترى خط الكمال على الحواشي
وقال صاحبنا الشهاب المنصوري يخاطبه:
فيك حكمٌ وجلال ... ولك الناس عيال
يا جواداً لا يباري ... جوده السحب الثقال
حيي الجود بجدوا ... ك وقد مات السوآل
قد ترقيت مقاماً ... عنه ينحط الهلال
لاح في العلياء نقص ... حين غبتم واختلال
عندها غيبة يومٍ ... منك أعوام طوال
ثم مذ رضيت عنها ... عمها منك الجمال
فاستطالت واعتراها ... بك عجب واختيال
وتولى النقص عنها ... ولها عاد الكمال
185 - ابن فهد المكي، الحافظ تقي الدين محمد بن محمد
محمد بن محمد بن محمد بن محمد بن عبد الله بن محمد بن عبد الله بن فهد بن سعد بن هاشم بن محمد بن أحمد بن عبد الله بن القاسم بن عبد إله بن جعفر بن عبد الله بن جعفر بن محمد بن علي بن أبي طالب رضي الله عنه الهاشمي العلوي المكي، شيخنا الحافظ تقي الدين أبو الفضل بن نجم الدين أبي نصر بن أبي الخير، هكذا كتب لي نسبته بخطه ، والحافظ نجم الدين عمر، ورأيت البقاعي توقف فيه في معجمه من حيث بينه وبين علي بن أبي طالب تسعة عشر رجلاً. قال: ومن القاعدة التي سمعتها من حافظ العصر ابن حجر، ونقلها عن قاضي القضاة بن خلدون في أمتحان الأنساب، أنه يجعل لكل ماية سنة ثلاثة رجال، وأنه أمتحن بها أنساباً. كثيرة من ذوي الأنساب الثابتة فلم تخرم، وأما غيرهم فلا تكاد تصح فيهم. قال البقاعي: ثم لما دخلت مكة أخبرت أن إنتسابهم أولاً كان إلى عتبة بن أبي لهب، ثم أخرجوا هذا النسب فالله تعالى أعلم أنتهى. ولد سنة سبع وثمانين وسبعمائة.
186 - ابن الشحنة الحلبي، محب الدين محمد بن محمد

محمد بن محمد بن محمد بن محمد بن محمود بن غازي بن أيوب بن محمود الشحنكة، بن الختلو الثقفي الحلبي، قاضي القضاة محب الدين أبو الفضل، بن الإمام العلامة محب الدين أبي الوليد، بن العلامة كمال الدين، بن شمس الدين، المعروف بابن الشحنة. ولد يوم الجمعة ثاني عشر رجب سنة أربع وثمانمائة. سمع من البرهان الحلبي ولازمه، وأجاز له الشهاب الواسطي. وتفقه وتفنن، وأعتنى بالأدب، ونظم الشعر الحسن، وأنشا النثر. وولي كتابة السر بالقاهرة، ثم قضاء الحنفية بها، ثم مشيخة الشيخونية. ولما ولي تدريس الحديث بالمؤيدية أملى بها مجالس. وألف " طبقات الحنفية " . مات في المحرم سنة تسعين وثمانمائة. ومن نظمه وقد جمع له الحافظ برهان الدين الحلبي حراس النبي صلى الله عليه وسلم قبل نزول الآية وأشار إليه أن ينظمهم فقال:
وحراس خير الخلق من قبل عصمة ... من الناس سعدان بن مسلمة أنس
وعباس ذكوان بلال وخالد ... زبير وعباد بن بشر على الحرس
سوى أنس والعم في الفتح عدهم ... وهذين شيخي زاد فيمن له حرس
كالأروع سمعون حذيفة منهم ... من السادة الأنصار نقوا من الدنس
وقال في ختم صحيح مسلم :
صح الحديث أنا محب المغرم ... وحبيب قلبي ظالم يتظلم
ريم رمى قلبي بسهم لحاظه ... وأباح قتلي فيه وهو محرم
هو عارفٌ بصبابتي متجاهلٌ ... ولسان حالي بالشجون يترجم
صبري يغيض وأدمعي من جوره ... أبداً تفيض ونار وجدي تضرم
إني لأحمد شافعي لمالك ... نعمان خديه المحب ينعم
ظبي تذل له الأسود إذا رنا ... والورق في أوصافه تترنم
والشمس تخجل من ضياء جبينهوالقضب من أعطافه تتعلم
والبدر إن حاكاه فهو مكلفٌ ... والبرق يخفى منه إذ يتبسم
ما رمت أكتم حبه إلا غدا ... طرفي يبوح بما لساني يكتم
حبي له فرضٌ وسنته الجفا ... ووجوب قلبي في هواه محتم
يا معرضاً عني بغير جنايةٍ ... رفقاً بقلبٍ أنت فيه محكم
وارحم خضوعي في هواك فإنه ... لا يرحم الرحمن من لا يرحم
187 - الطرابلسي، صلاح الدين محمد بن محمد
محمد بن محمد بن يوسف بن سعيد، الشيخ صلاح الدين الطرابلسي الحنفي فقيه الحنفية الآن. ولد سنة ثلاث وثلاثين وثمانمائة. وقدم القاهرة فلازم الشيخ أمين الدين الأقصرائي، وتفقه به إلى أن صار عين جماعته. وولي بعده مشيخة الصرغتمشية، ثم ولي مشيخة الأشرفية، وصار مدار الفتوى في مذهب الحنفية عليه بعد شيخه. مات.
188 - السلطان محمد الفاتح
محمد بن مراد بن محمد بن بايزيد بن عثمان، السلطان محيي الدين ملك الروم وصاحب القسطنطينية وفاتحها. ولد بعد الأربعين وثمانمائة. وولي السلطنة بعد موت أبيه سنة خمس وخمسين. ومات سنة ست وثمانين وثمانمائة. قال الشيخ شهاب الدين الكوراني بمدحه من قصيدة أولها:
لمياء إذ سفرت عن ثغرها الشنب ... سارت بلبي وأسرى بعده أدبي
فهذه حالتي بالعين تنظرها ... القلب في صفدٍ والعين في حلب
ومنها:
فسرت مختفياً والدهر يتبعني ... عساه ينصفني من ظلمها جلبي
سلطاننا الباهر الباهي له شرفٌ ... يسمو على البدر والجوزاء والشهب
محمد أنت فخر القوم قاطبةٍ ... سميت بدر السما من أنجم العرب
ومنها:
رياض مدحك أزهار مفتحةٌ ... صوت شعري لها كالبلبل الطرب
لك البقاء مدى الأيام فوق على ... وضدك الأبتر المخذول في نصب
189 - ابن الأمشاطي، رئيس الأطباء مظفر الدين محمود

محمود بن أحمد بن حسن بن يعقوب العيتابي الحنفي،الرئيس مظفر الدين ابن الأمشاطي رئيس الأطباء. ولد في حدود سنة عشر وثمانمائة. واشتغل في الفقه وغيره، وبرع في الطب ففاق فيه، ومهر في الميقات، والمساحة، وصنعة النفط. وولي تدريس الطب بالجامع الطولوني وغيره. قال البقاعي في معجمه: أخبرني أنه رأى وهو صبي في يوم ذي غيم رجلاً يمشي في الغمام لا يشك في ذلك ولا يتمارى. ونعم الرجل هو ديناً خيراً.
190 - العيني، بدر الدين محمود بن أحمد
محمود بن أحمد بن موسى بن أحمد بن يوسف بن محمود العينتابي الحنفي قاضي القضاة بدر الدين العيني. ولد في رمضان سنة اثنتين وستين وسبعمائة. بعينتاب. وتفقه بها ثم قدم حلب، وأخذ بها عن الجمال يوسف الملطي. ثم قدم القاهرة فأخذ عن مشايخها وبرع في الفنون. ،وولي حسبة القاهرة، ونظر الأحباس، وقضاء الحنفية، وله عدة مصنفات منها: " شرح البخاري " و " شرح معاني الآثار للطحاوي " ، و " شرح الشواهد الكبرى " ، ومختصره. ومات في ذي الحجة سنة خمس وخمسين وثمانمائة. قال النواجي يمدحه:
لقد حزت يا قاضي القضاة مناقباً ... يقصر عنها منطقي وبياني
وأثنى عليك الناس شرقاً ومغرباً ... فلا زلت محموداً بكل لسان
2191 - السلطان مراد بن محمد العثماني مراد بن محمد بن بايزيد بن مراد بن عثمان، ملك الروم. تولى الملك بعد موت أبيه سنة أربع وعشرين وثمانمائة، وطالت أيامه وحسنت سيرته، وأفنى عمره في جهاد الكفار، وفتح القلاع. مات في المحرم سنة خمس وخمسين وثمانمائة. ولم يكمل خمسين سنة.
192 - مدين الصوفي
مدين بن أحمد الشيخ العارف المسلك أحد المشاهير. مات في ربيع الأول سنة اثنتين وستين وثمانمائة.
193 - اليمني السجاعي، موسى بن أحمد كمال الدين
موسى بن أحمد بن اليمني السجاعي الشافعي كمال الدين عالم اليمن. أخذ عن صاحب القاموس وغيره من الأكابر. وكان بعيد الصيت. مات في ذي الحجة سنة إحدى وخمسين وثمانمائة.
حرف الياء
194 - ابن العطار الحموي، شرف الدين يحيى
يحيى بن أحمد بن عمر بن يوسف بن عبد الله بن عبد الرحمن بن إبراهيم بن محمد بن أبي بكر شرف الدين بن العطار الحموي، المفنن الأديب البارع، أحد شعراء العصر، ورؤساء الزمان. ولد في رمضان سنة تسع وثمانين وسبعمائة. مات في ذي الحجة سنة ثلاث وخمسين وثمانمائة. ومن شعره:
تراءت لنا بين الآكلة والحجب ... فتاه بها طرفي وهام بها قلبي
وأعجب شيء أنها مذ تبرجت ... رأت حسنها عيني ولم يره صحبي
تلقيتها بالرحب مني كرامة ... ومنها تعلمنا التلقي بالرحب
عجبت لمسراها وأعجب باللقا ... فيا عجباً مما رأيت ويا عجبي
غزالة سرب كنت أخشى نفارها ... فأصبحت من فوزي بها آمن السرب
خفضت جناح الذل رفعاً لقدرها ... فأوجب ذاك الرفع رفعي على النصب
حملت الظما شوقا إليها فشاقني ... إلى عين تسنيم حمدت بها شربي
علمت بها ما كنت أجهل علمه ... وكنت بها أنبي فصرت بها أنبي
كستني من العز المقيم ملابساً ... حساناً ولم تقصد بذاك سوى سلبي
وأصبح موتي كالحياة بوصلها ... فإن غابت كان البعد في غاية القرب
195 - الكندي، المقرئ شرف الدين بن يحيى

يحيى بن عبد الرحمن بن محمد بن صالح بن علي بن عمر بن عقيل بن زرقان بن عجنو بن يحيى بن أبي القاسم بن عطية بن حميد بن عبد الله بن موعل بن عجيس بن امرئ القيس بن معبد بن المقداد بن عمرو الكندي العجيسي التخاري المقرئ الإمام العلامة الحفظة شرف الدين. ولد سنة سبع وسبعين وسبعمائة. وأخذ أنواع العلوم من التفسير والحديث والفقه وأصوله والكلام والعربية عن شيوخ الغرب كالإمام أبي عبد الله محمد بن عرفة، والإمام عبد الله بن محمد بن خلفة الأبي، في آخرين. وبرع ونبغ، وتقدم وصار إماماً علامة في فنونه ورحل إلى القاهرة سنة أربع وثمانمائة. فأقام بها يقرئ ويفيد ويصنف. وله شرح على الألفية نثر، وشرح عليها منظوم، وشرع في شرح على البخاري. وكان حفظة للأخبار وأيام الناس، فصيحاً مفوهاً، عنده ملح ونوادر. حكى البقاعي عنه أنه سئل، ما لمذهبكم كثير الخلاف ؟ قال: لكثرة نظاره في زمن أمامه. وقد أخذ عنه مشافهة نحو من الألفين كلهم مجتهد أو قارب الأجتهاد. ولي تدريس المالكية بالشيخونية. مات في شعبان سنة اثنتين وستين وثمانمائة.
196 - الآقصرائي، أمين الدين يحيى بن محمد
يحيى بن محمد بن إبراهيم بن أحمد، شيخ الإسلام أمين الدين بن الشيخ شمس الدين الأقصرائي الحنفي. ولد سنة خمس وتسعين وسبعمائة. واجازت له عائشة بنت عبد الهادي وجماعة. وأخذ الفقه والأصول عن أخيه بدر الدين بن الآقصرائي، والسراج قارئ الهداية، وابن الغزي . ولازم العز بن جماعة . وولي مشيخة الأشرفية ، والصرغتمشية ، وتدريس التفسير والطحاوي وبالمؤيدية، وغير ذلك. وأنتهت إليه رياسة الحنفية في عصره، مع الدين المتين، والصلاح المفرط، ومساعدة الفقراء، وطلبة العلم، والقيام في نصرة الدين، وأبطال المظالم، ومراجعة الملوك في ذلك، وهم يعظمونه ويقبلون قوله. مات في أواخر المحرم سنة ثمانين وثمانمائة.
197 - الملك الظاهر، أبو سعيد
بلباي المؤيدي الملك الظاهر أبو سعيد. ولي السلطنة في عاشر ربيع الأول سنة اثنتين وسبعين وثمانمائة. وخلع في ربيع الأول سنة ثلاث وسبعين وثمانمائة.
198 - الباعوني، جمال الدين يوسف بن أحمد
يوسف بن أحمد بن ناصر بن خليفة بن فرح الباعوني القدسي الشافعي، جمال الدين، العالم الأديب البارع. ولد في جمادى الآخرة سنة خمس وثمانمائة. وسمع على عائشة بنت عبد الهادي. وأخذ العلم عن البرهان بن خطيب عذرا، والشمس البرماوي. وولي قضاء صفد وكتابة السر بها. وله النظم الحسن، نظم منهاج النووي. أثنى عليه البقاعي في معجمه. مات سنة ثمانين وثمانمائة.
199 - الملك العزيز، يوسف بن برسباي
يوسف بن برسباي الدقماقي، السلطان الملك العزيز أبو المحاسن بن السلطان الملك الأشرف أبي النصر. ولد سنة سبع وثمانمائة . وولي السلطنة في سادس عشر ذي الحجة سنة إحدى واربعين وثمانمائة . ثم خلع في سادس عشر ربيع الآخرة سنة أثنتين وأربعين وثمانمائة، وسجن بالإسكندرية، ونظر في فنون العلم والأدب. مات في محرم سنة ثمان وستين وثمانمائة.
200 - ابن شاهين الكركي، يوسف سبط الحافظ بن حجر
يوسف بن شاهين الكركي، المحدث جمال الدين أبو المحاسن، سبط شيخ الإسلام أبي الفضل بن حجر. ولد سنة ثمان وعشرين وثمانمائة . وسمع الحديث على جده وغيره. وانتقى وخرج. وولي تدريس الحديث يالبيبرسية وغيرها عن جده، وولي مشيخة المزهرية. مات في يوم الأربعاء سادس عشرى محرم سنة تسع وتسعين وثمانمائة. ومن شعره أورده البقاعي في معجمه:
ورب غصنٍ غنجٍ طرفه ... ذي وجنةٍ حمرا وقد قويمَ
سألته ما الأسم يا باخلاً ... بالوصل قل لي قال عبد الكريم
أنتهى


الفاتحة - تفسير الدرر المنثور

بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ (1)

قوله تعالى : { الْحَمْدُ لِلَّّهِ }
أخرج عبد الرزاق في المصنف والحكيم الترمذي في نوادر الأصول والخطابي في الغريب والبيهقي في الأدب والديلمي في مسند الفردوس والثعلبي عن عبد الله بن عمرو بن العاص « عن رسول الله صلى الله عليه وسلم أنه قرأ { الحمد } رأس الشكر ، فما شكر الله عبد لا يحمده » .
وأخرج الطبراني في الأوسط بسند ضعيف عن النوّاس بن سمعان قال : سرقت ناقة رسول الله صلى الله عليه وسلم فقال « لئن ردها الله لأشكرن ربي ، فوقعت في حي من أحياء العرب فيهم امرأة مسلمة ، فوقع في خلدها أن تهرب عليها ، فرأت من القوم غفلة فقعدت عليها ثم حركتها فصبحت بها المدينة ، فلما رأها المسلمون فرحوا بها ، ومشوا بمجيئها حتى أتوا رسول الله صلى الله عليه وسلم فلما رأها قال { الحمد لله } فانتظروا هل يحدث رسول الله صلى الله عليه وسلم صوماً أو صلاة؟ فظنوا أنه نسي فقالوا : يا رسول الله قد كنت قلت لئن ردها الله لأشكرن ربي . قال : ألم أقل { الحمد لله } ؟ » .
وأخرج ابن جرير والحاكم في تاريخ نيسابور والديلمي بسند ضعيف عن الحكم بن عمير وكانت له صحبة قال : قال رسول الله صلى الله عليه وسلم « إذا قلت { الحمد لله رب العالمين } فقد شكرت الله فزادك » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس قال { الحمد لله } كلمة الشكر إذا قال العبد { الحمد لله } قال الله شكرني عبدي .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال { الحمد } هو الشكر والاستحذاء لله ، والاقرار بنعمه ، وهدايته ، وابتدائه . وغير ذلك .
وأخرج ابن أبي حاتم عن ابن عباس قال : قال عمر : قد علمنا سبحان الله ، ولا إلَه إلا الله ، فما الحمد؟ قال علي : كلمة رضيها الله لنفسه ، وأحب أن تقال .
وأخرج ابن جرير وابن أبي حاتم عن كعب قال { الحمد لله } ثناء على الله .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك قال { الحمد لله } رداء الرحمن .
وأخرج ابن المنذر وابن أبي حاتم عن أبي عبد الرحمن الجبائي قال : الصلاة شكر ، والصيام شكر ، وكل خير تفعله لله شكر ، وأفضل الشكر { الحمد } .
وأخرج الترمذي وحسنه والنسائي وابن ماجة وابن حبان والبيهقي في شعب الإِيمان عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « أفضل الذكر لا إله إلا الله ، وأفضل الدعاء { الحمد لله } » .
وأخرج ابن ماجة والبيهقي بسند حسن عن أنس قال : قال رسول الله صلى الله عليه وسلم « ما أنعم الله على عبده نعمة فقال { الحمد لله } إلاَّ كان الذي أعطى أفضل مما أخذه » .

وأخرج البيهقي في شعب الإِيمان عن جابر قال : قال رسول الله صلى الله عليه وسلم « ما من عبد ينعم الله عليه بنعمة إلاَّ كان { الحمد } أفضل منها » .
وأخرج عبد الرزاق والبيهقي في الشعب عن الحسن قال : قال رسول الله صلى الله عليه وسلم « ما أنعم الله على عبد نعمة يحمد الله عليها إلاَّ كان حمد الله أعظم منها ، كائنة ما كانت » .
وأخرج الحكيم الترمذي في نوادر الأصول عن أنس قال : قال رسول الله صلى الله عليه وسلم « لو أن الدينا كلها بحذافيرها في يد رجل من أمتي ، ثم قال { الحمد لله } لكان الحمد أفضل من ذلك » .
وأخرج أحمد ومسلم والنسائي عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « الطهور شطر الإيمان { والحمد لله } تملأ الميزان ، وسبحان الله تملآن أو تملأ مابين السماء والأرض ، والصلاة نور ، والصدقة برهان ، والصبر ضياء ، والقرآن حجة لك أو عليك ، كل الناس يغدو . فبائع نفسه ، فمعتقها أو موبقها » .
وأخرج سعيد بن منصور وأحمد والترمذي وحسنه وابن مردويه عن رجل من بني سليم أن رسول الله صلى الله عليه وسلم قال « سبحان الله نصف الميزان ، والحمد لله تملأ الميزان ، والله أكبر يملأ ما بين السماء والأرض ، والطهور نصف الميزان ، والصوم نصف الصبر » .
وأخرج الترمذي عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم « التسبيح نصف الميزان ، والحمد لله تملأه ولا إله إلا الله ليس لها دون الله حجاب حتى تخلص إليه » .
وأخرج أحمد والبخاري في الأدب المفرد والنسائي والحاكم وصححه وأبو نعيم في الحلية والبيهقي في شعب الإِيمان عن الأسود بن سريع التميمي قال « قلت : يا رسول الله ألا أنشدك محامد حمدت بها ربي تبارك وتعالى قال : أما أن ربك يحب الحمد » .
وأخرج ابن جرير عن الأسود بن سريع أن النبي صلى الله عليه وسلم قال « ليس شيء أحب إليه الحمد من الله ، ولذلك أثنى على نفسه فقال { الحمد لله } » .
وأخرج البيهقي عن أنس عن رسول الله صلى الله عليه وسلم قال « التأنّي من الله ، والعجلة من الشيطان ، وما شيء أكثر معاذير من الله ، وما شيء أحب إلى الله من الحمد » .
وأخرج ابن شاهين في السنة والديلمي من طريق أبان عن أنس قال : قال رسول الله صلى الله عليه وسلم « التوحيد ثمن الجنة ، و { الحمد لله } ثمن كل نعمة ، ويتقاسمون الجنة بأعمالهم » .
وأخرج الخطيب في تالي التلخيص من طريق ثابت عن أنس مرفوعاً « التوحيد ثمن الجنة ، والحمد وفاء شكر كل نعمة » .

وأخرج أبو داود والنسائي وابن ماجة وابن حبان والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كل أمر ذي بال لايبدأ فيه بحمد الله فهو أقطع » .
وأخرج البخاري في الأدب المفرد عن ابن عباس قال : إذا عطس أحدكم فقال { الحمد لله } قال الملك : رب العالمين فإذا قال رب العالمين قال الملك يرحمك الله .
وأخرج البخاري في الأدب وابن السني وأبو نعيم كلاهما في الطب النبوي عن علي بن أبي طالب قال : من قال عند كل عطسة سمعها { الحمد لله رب العالمين } على كل حال ما كان . لم يجد وجع الضرس والأذن أبداً .
وأخرج الحكيم الترمذي عن واثلة بن الأسقع قال : قال رسول الله صلى الله عليه وسلم « من بادر العاطس بالحمد لم يضره شيء من داء البطن » .
وأخرج الحكيم الترمذي عن موسى بن طلحة قال : أوحى إلى سليمان : إن عطس عاطس من وراء سبعة أبحر فاذكرني .
وأخرج البيهقي عن علي قال : « بعث رسول الله صلى الله عليه وسلم سرية من أهله فقال : اللهم لك عليّ إن رددتهم سالمين أن أشكرك حقّ شكرك . فما لبثوا أن جاؤوا سالمين فقال رسول الله صلى الله عليه وسلم { الحمد لله } على سابغ نعم الله فقلت يا رسول الله ألم تقل إن ردهم الله أن أشكره حق شكره فقال أو لم أفعل » .
وأخرج ابن أبي الدنيا في كتاب الشكر وابن مردويه والبيهقي من طريق سعد بن إسحق بن كعب بن عجرة عن أبيه عن جده قال « بعث رسول الله صلى الله عليه وسلم بعثاً من الأنصار وقال : إن سلمهم الله وأغنمهم فإن لله علي في ذلك شكراً . فلم يلبثوا أن غنموا وسلموا فقال بعض أصحابه : سمعناك تقول إن سلمهم الله وأغنمهم فإن لله عليّ في ذلك شكراً قال : قد فعلت! قلت : اللهم شكراً ، ولك الفضل المن فضلاً » .
وأخرج أبو نعيم في الحلية والبيهقي عن جعفر بن محمد قال : فقد أبي بغلته فقال : لئن ردها الله عليّ لأحمدنَّه بمحامد يرضاها ، فما لبث أن أتى بها بسرجها ولجامها ، فركبها فلما استوى عليها رفع رأسه إلى السماء فقال { الحمد لله } لم يزد عليها فقيل له في ذلك . . . . فقال : وهل تركت شيئاً أو أبقيت شيئاً؟ جعلت الحمد كله لله عز وجل .
وأخرج البيهقي من طريق منصور عن ابراهيم قال : يقال إن { الحمد لله } أكثر الكلام تضعيفاً .
وأخرج أبو الشيخ والبيهقي عن محمد بن حرب قال : قال سفيان الثوري : { الحمد لله } ذكر وشكر ، وليس شيء يكون ذكراً وشكراً غيره .
وأخرج ابن أبي الدنيا وأبو نعيم في الحلية عن عبد الله بن عمرو بن العاص قال : إن العبد إذا قال : سبحان الله فهي صلاة الخلائق ، وإذا قال { الحمد لله } فهي كلمة الشكر التي لم يشكر الله عبد قط حتى يقولها؛ وإذا قال لا إله إلا الله فهي كلمة الإِخلاص التي لم يقبل الله من عبد قط عملاً حتى يقولها ، وإذا قال : الله أكبر ملأ ما بين السماء والأرض ، وإذا قال : لا حول ولا قوّة إلا بالله قال الله : أسلم واستسلم .

قوله تعالى : رَبِّ الْعَالَمِينَ
أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وصححه من طرق عن ابن عباس في قوله { رب العالمين } قال : الجن والإِنس .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { رب العالمين } قال : الجن والإِنس .
وأخرج ابن جرير عن سعيد بن جبير ، مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { رب العالمين } قال : إله الخلق كله . السموات كلهن ومن فيهن ، والأرضون كلهن ومن فيهن ومن بينهن مما يعلم ومما لا يعلم .
وأخرج الحكيم الترمذي في نوادر الأصول وأبو يعلي في مسنده وابن عدي في الكامل وأبو الشيخ في العظمة والبيهقي في شعب الإِيمان والخطيب في التاريخ بسند ضعيف عن جابر بن عبد الله قال : قل الجراد في سنة من سني عمر التي ولي فيها ، فسأل عنه فلم يخبر بشيء ، فاغتنم لذلك فأرسل راكباً يضرب إلى كداء ، وآخر إلى الشام ، وآخر إلى العراق ، يسأل هل رؤي من الجراد شيء أو لا؟ فأتاه الراكب الذي من قبل اليمن بقبضة من جراد ، فألقاها بين يديه . فلما رآها كبر ثم قال : سمعت رسول الله صلى الله عليه وسلم يقول : « خلق الله ألف أمة . ستمائة في البحر ، وأربعمائة في البر ، فأول شيء يهلك من هذه الأمم الجراد ، فإذا أهلكت تتابعت مثل النظام إذا قطع سلكه » .
وأخرج ابن جريج عن قتادة في قوله { رب العالمين } قال : كل صنف عالم .
وأخرج ابن أبي حاتم وأبو الشيخ عن تتبع الجهري قال : العالمون ألف أمة . . فستمائة في البحر ، وأربعمائة في البر .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { رب العالمين } قال : الإِنس عالم ، والجن عالم ، وما سوى ذلك ثمانية عشر ألف عالم من الملائكة ، وللأرض أربع زوايا في كل زاوية ثلاثة آلاف عالم وخمسمائة عالم خلقهم لعبادته .
وأخرج الثعلبي من طريق شهر بن حوشب عن أبي كعب قال : العالمون الملائكة وهم ثمانون ثمانية عشر ألف ملك ، منهم أربعمائة أو خمسمائة ملك بالمشرق ، ومثلها بالمغرب ، ومثلها بالكتف الثالث من الدنيا ، ومثلها بالكتف الرابع من الدنيا ، مع كل ملك من الأعوان ما لا يعلم عددهم إلا الله .
وأخرج أبو الشيخ وأبو نعيم في الحلية عن وهب قال : إن لله عز وجل ثمانية عشر ألف عالم . الدنيا منها عالم واحد .

الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (2)

أخرج عبد بن حميد من طرق مطر الوراق عن قتادة في قول الله { الحمد لله رب العالمين } قال : ما وصف من خلقه . وفي قوله { الرحمن الرحيم } قال : مدح نفسه { مالك يوم الدين } قال : يوم يدان بين الخلائق . أي هكذا فقولوا { إياك نعبد وإياك نستعين } قال : دلّ على نفسه { اهدنا الصراط المستقيم } أي الصرط المستقيم { صراط الذين أنعمت عليهم } أي طريق الأنبياء { غير المغضوب عليهم } قال : اليهود { ولا الضالين } قال : النصارى .
وأخرج الدارقطني والحاكم والبيهقي عن ام سلمة « أن رسول الله صلى الله عليه وسلم قرأ في الصلاة { بسم الله الرحمن الرحيم } فعدّها آية { الحمد لله رب العالمين } آيتين { الرحمن الرحيم } ثلاث آيات { مالك يوم الدين } أربع آيات وقال : هكذا { إياك نعبد وإياك نستعين } وجمع خمس أصابعه » .

الرَّحْمَنِ الرَّحِيمِ (3)

أخرج الترمذي وابن أبي الدنيا وابن الأنباري كلاهما في كتاب المصاحف عن أم سلمة أن النبي صلى الله عليه وسلم كان يقرأ { ملك يوم الدين } بغير ألف .
وأخرج ابن الأنباري عن أنس قال : قرأ رسول الله صلى الله عليه وسلم ، وأبا بكر ، وعمر ، وطلحة ، والزبير ، وعبد الرحمن بن عوف ، ومعاذ بن جبل { ملك يوم الدين } بغير ألف .
وأخرج أحمد في الزهد والترمذي وابن أبي داود وابن الأنباري عن أنس أن النبي صلى الله عليه وسلم ، وأبا بكر ، وعمر ، وعثمان ، كانوا يقرأون { مالك يوم الدين } بالألف .
وأخرج سعيد بن منصور وابن أبي داود في المصاحف من طريق سالم عن أبيه . أن النبي صلى الله عليه وسلم ، وأبا بكر ، وعمر ، وعثمان ، كانوا يقرأون { مالك يوم الدين } .
وأخرج وكيع في تفسيره وعبد بن حميد وأبو داود وابنه عن الزهري . أن رسول الله صلى الله عليه وسلم وأبا بكر ، وعمر ، كانوا يقرأونها { مالك يوم الدين } وأوّل من قرأها ملك بغير ألف مروان .
وأخرج ابن أبي داود والخطيب من طريق ابن شهاب عن سعيد بن المسيب والبراء بن عازب قالا : قرأ رسول الله صلى الله عليه وسلم ، وأبو بكر ، وعمر { ملك يوم الدين } .
وأخرج ابن أبي داود عن ابن شهاب . أنه بلغه أن النبي صلى الله عليه وسلم ، وأبا بكر ، وعمر وعثمان ، ومعاوية ، وابنه يزيد ، كانوا يقرأون { مالك يوم الدين } قال ابن شهاب : وأوّل من أحدث ملك ، مروان .
وأخرج ابن أبي داود وابن الأنباري عن الزهري . أن النبي صلى الله عليه وسلم كان يقرأ { ملك يوم الدين } وأبا بكر ، وعمر ، وعثمان ، وطلحة ، والزبير ، وابن مسعود ، ومعاذ بن جبل .
وأخرج ابن أبي داود وابن الأنباري عن أنس قال : صليت خلف النبي صلى الله عليه وسلم ، وأبي بكر ، وعمر ، وعثمان ، وعلي ، كلهم كانوا يقرأ { ملك يوم الدين } .
وأخرج ابن أبي داود وابن أبي مليكة عن بعض أزواج النبي صلى الله عليه وسلم قرأ { مالك يوم الدين } .
وأخرج ابن أبي داود وابن الأنباري والدارقطني في الأفراد وابن جميع في معجمه عن أبي هريرة ، أن النبي صلى الله عليه وسلم كان يقرأ { ملك يوم الدين } .
وأخرج الحاكم وصححه عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم كان يقرأ { مالك يوم الدين } .
وأخرج الطبراني في معجمه الكبير عن ابن مسعود . أنه قرأ رسول الله صلى الله عليه وسلم { مالك يوم الدين } بالألف { غير المغضوب عليهم } خفض .
واخرج وكيع والفريابي وأبو عبيد وسعيد بن منصور وعبد بن حميد وابن المنذر من طرق عن عمر بن الخطاب . أنه كان يقرأ { مالك يوم الدين } بالألف .

وأخرج وكيع وسعيد بن منصور عن أبي قلابة ، أن أبي بن كعب كان يقرأ { مالك يوم الدين } .
وأخرج وكيع والفريابي وعبد بن حميد وابن أبي داود عن أبي هريرة ، أنه كان يقرأها { مالك يوم الدين } بالألف .
وأخرج عبد بن حميد عن أبي عبيدة ، أن عبد الله قرأها { مالك يوم الدين } .
وأخرج ابن جرير والحاكم وصححه عن ابن مسعود وأناس من الصحابة في قوله { مالك يوم الدين } قال : هو يوم الحساب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { مالك يوم الدين } يقول : لا يملك أحد معه في ذلك اليوم حكماً كملكهم في الدينا . وفي قوله { يوم الدين } قال : يوم حساب الخلائق ، وهو يوم القيامة يدينهم بأعمالهم . إن خيراً فخير وأن شراً فشر ، إلا من عفا عنه .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { مالك يوم الدين } قال : يوم يدين الله العباد بأعمالهم .
وأخرج أبو داود والحاكم وصححه والبيهقي عن عائشة قالت « شكا الناس إلى رسول الله صلى الله عليه وسلم قحوط المطر ، فأمر بمنبر فوضعه في المصلى ، ووعد الناس يوماً يخرجون فيه ، فخرج حين بدا حاجب الشمس ، فقعد علىلمنبر ، فكبر وحمد الله ثم قال : إنكم شكوتم جدب دياركم ، واستئخار المطر عن إبان زمنه عنكم ، وقد أمركم الله أن تدعوه ، ووعدكم أن يستجيب لكم ، ثم قال { الحمد لله رب العالمين الرحمن الرحيم ملك يوم الدين } لا إله إلا الله يفعل ما يريد ، اللهم أنت لا إله إلا أنت الغني ونحن الفقراء ، أنزل علينا الغيث ، واجعل ما أنزل قوّة وبلاغاً إلى حين » قال أبو داود : حديث غريب اسناده جيد . أهل المدينة يقرأون { ملك يوم الدين } وهذا الحديث حجة لهم .

مَالِكِ يَوْمِ الدِّينِ (4)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { إياك نعبد } يعني إياك نوحد ونخاف ونرجو ربنا لا غيرك { وإياك نستعين } على طاعتك وعلى أمورنا كلها .
وأخرج وكيع والفريابي عن أبي رُزين قال : سمعت علياً قرأ هذا الحرف وكان قرشياً فصيحاً { إياك نعبد وإياك نستعين ، اهدنا } يرفعهما جميعاً .
وأخرج الخطيب في تاريخه عن أبي رُزين أن علياً قرأ { إياك نعبد وإياك نستعين } فهمز ، ومد ، وشد .
وأخرج أبو القاسم البغوي والماوردي معاً في معرفة الصحابة والطبراني في الأوسط وأبو نعيم في الدلائل عن أنس بن مالك عن أبي طلحة قال « كنا مع رسول الله صلى الله عليه وسلم في غزوة ، فلقي العدوّ فسمعته يقول : يا { مالك يوم الدين إياك نعبد وإياك نستعين } قال : فلقد رأيت الرجال تصرع ، تضربها الملائكة من بين يديها ومن خلفها » .

إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ (5)

أخرج الحاكم وصححه وتعقبه الذهبي عن أبي هريرة . أن رسول الله صلى الله عليه وسلم قرأ { اهدنا الصراط المستقيم } بالصاد .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري في تاريخه وابن الأنباري عن ابن عباس . أنه قرأ { اهدنا السراط } بالسين .
وأخرج أبن الأنباري عن عبد الله بن كثير . أنه كان يقرأ { السراط } بالسين .
وأخرج ابن الأنباري عن الفراء قال : قرأ حمزة { الزراط } بالزاي قال الفراء : و { الزراط } باخلاص الزاي . لغة لعذرة ، وكلب ، بني العين .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { اهدنا الصراط المستقيم } يقول ألهمنا دينك الحق .
وأخرج ابن جرير عن ابن عباس في قوله { اهدنا الصراط المستقيم } قال ألهمنا الطريق الهادي ، وهو دين الله الذي لا عوج له .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال { الصراط } الطريق .
وأخرج وكيع وعبد بن حميد وابن جرير وابن المنذر والمحاملي في أماليه من نسخة المصنف والحاكم وصححه عن جابر بن عبد الله في قوله { اهدنا الصراط المستقيم } قال : هو الإِسلام ، وهو أوسع مما بين السماء والأرض .
وأخرج ابن جريج عن ابن عباس قال { الصراط المستقيم } الإِسلام .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة { الصراط المستقيم } الإِسلام .
وأخرج أحمد والترمذي وحسنه والنسائي وابن جرير وابن المنذر وأبو الشيخ والحاكم وصححه وابن مروديه والبيهقي في شعب الإِيمان عن النّواس بن سمعان عن رسول الله صلى الله عليه وسلم قال « ضرب الله صراطاً مستقيماً ، وعلى جنبتي الصراط سوران فيهما أبواب مفتحة ، وعلى الأبواب ستور مرخاة ، وعلى باب الصراط داع يقول : يا أيها الناس ادخلوا الصرط جميعاً ولا تتفرقوا . وداع يدعو من فوق : الصراط فإذا أراد الإنسان أن يفتح شيئاً من تلك الأبواب قال : ويحك . لا تفتحه فإنك إن تفتحه تلجه . فالصراط الإِسلام ، والسوران حدود الله ، والأبواب المفتحة محارم الله ، وذلك الداعي على رأس الصراط كتاب الله ، والداعي من فوق واعظ الله تعالى في قلب كل مسلم » .
وأخرج وكيع وعبد بن حميد وابن جرير وابن المنذر وأبو بكر بن الأنباري في كتاب المصاحف والحاكم وصححه والبيهقي في شعب الإِيمان عن عبد الله بن مسعود في قوله { اهدنا الصراط المستقيم } قال : هو كتاب الله .
وأخرج ابن الأنباري عن ابن مسعود قال : إن هذا الصراط محتضر تحضره الشياطين . ياعباد الله هذا الصراط فاتبعوه ، { والصراط المستقيم } كتاب الله فتمسكوا به .
وأخرج ابن أبي شيبة والدرامي والترمذي وضعفه وابن جرير وابن أبي حاتم وابن الأنباري في المصاحف وابن مروديه والبيهقي في شعب الإيمان عن علي قال : سمعت رسول الله صلى الله عليه وسلم يقول « ستكون فتن قلت : وما المخرج منها؟ قال : كتاب الله . فيه نبأ ما قبلكم ، وخبر ما بعدكم ، وحكم ما بينكم ، هو الفصل وليس بالهزل ، وهو حبل الله المتين ، وهو ذكره الحكيم ، وهو الصراط المستقيم » .

وأخرج الطبراني في الكبير عن ابن مسعود قال { الصراط المستقيم } الذي تركنا عليه رسول الله صلى الله عليه وسلم .
وأخرج ابن مردويه والبيهقي في شعب الإيمان عن ابن مسعود قال { الصراط المستقيم } تركنا رسول الله صلى الله عليه وسلم على طرفه ، والطرف الآخر في الجنة .
واخرج البيهقي في الشعب من طريق قيس بن سعد عن رجل عن النبي صلى الله عليه وسلم قال « القرآن هو النور المبين ، والذكر الحكيم ، والصراط المستقيم » .
وأخرج عبد بن حميد وابن جريج وابن أبي حاتم وابن عدي وابن عساكر من طريق عاصم الأحول عن أبي العالية في قوله { الصراط المستقيم } قال : هو رسول الله صلى الله عليه وسلم وصاحباه من بعده قال : فذكرنا ذلك للحسن فقال : صدق أبو العالية ، ونصح .
وأخرج الحاكم وصححه من طريق أبي العالية عن ابن عباس في قوله { الصراط المستقيم } قال : هو رسول الله صلى الله عليه وسلم وصاحباه .
وأخرج عبد بن حميد عن أبي العالية الرياحي قال : تعلموا الإسلام ، فإذا علمتموه فلا ترغبوا عنه ، وعليكم بالصراط المستقيم فإن { الصراط المستقيم } الإسلام ، ولا تحرفوا يميناً وشمالاً .
وأخرج سعيد بن منصور في سننه وابن المنذر والبيهقي في كتاب الرؤية عن سفيان قال : ليس في تفسير القرآن اختلاف إنما هو كلام جامع يراد به هذا وهذا . . . .
وأخرج ابن سعد في الطبقات وأبو نعيم في الحلية عن أبي قلابة قال : قال أبو الدرداء : إنك لا تفقه كل الفقه حتى ترى للقرآن وجوهاً .
وأخرج ابن سعد عن عكرمة قال : سمعت ابن عباس يحدث عن الخوارج الذين أنكروا الحكومة فاعتزلوا علي بن أبي طالب قال : فاعتزل منهم اثنا عشر ألفاً ، فدعاني علي فقال : اذهب إليهم فخاصمهم ، وادعهم إلى الكتاب والسنة ، ولا تحاجهم بالقرآن فإنه ذوو وجوه ، ولكن خاصمهم بالسنة .
وأخرج ابن سعد عن عمران بن مناح قال : فقال ابن عباس : يا أمير المؤمنين فأنا أعلم بكتاب الله منهم . في بيوتنا نزل فقال : صدقت ، ولكن القرآن جمال ذو وجوه يقول . . . ويقولون . . . ولكن حاججهم بالسنن فإنهم لن يجدوا عنها محيصاً . فخرج ابن عباس إليهم ، فحاججهم بالسنن ، فلم يبق بأيديهم حجة .

اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ (6) صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ (7)

أخرج وكيع وأبو عبيد وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي داود وابن الأنباري كلاهما في المصاحف من طرق عن عمر بن الخطاب . أنه كان يقرأ { صراط من أنعمت عليهم غير المغضوب عليهم وغير الضالين } .
وأخرج أبو عبيد وعبد بن حميد وابن أبي داود وابن الأنباري عن عبد الله بن الزبير قرأ { صراط من أنعمت عليهم غير المغضوب عليهم وغير الضالين } في الصلاة .
وأخرج ابن الأنباري عن الحسن أنه كان يقرأ { عليهمي } بكسر الهاء والميم ، واثبات الياء .
وأخرج ابن الأنباري عن الأعرج أنه كان يقرأ { عليهمو } بضم الهاء والميم ، وإلحاق الواو .
وأخرج ابن الأنباري عن عبد الله بن كثير أنه كان يقرأ { أنعمت عليهمو } بكسر الهاء وضم الميم مع إلحاق الواو .
وأخرج ابن الأنباري عن ابن إسحق أنه قرأ { عليهم } بضم الهاء والميم من غير إلحق واو .
وأخرج ابن أبي داود عن ابراهيم قال : كان عكرمة والأسود يقرآنها { صراط من أنعمت عليهم غير المغضوب عليهم وغير الضالين } .
وأخرج الثعلبي عن أبي هريرة قال { أنعمت عليهم } الآية السادسة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { صراط الذين أنعمت عليهم } يقول : طريق من أنعمت عليهم من الملائكة ، والنبيين ، والصديقين ، والشهداء ، والصالحين الذين أطاعوك وعبدوك .
وأخرج ابن جرير عن ابن عباس في قوله { صراط الذين أنعمت عليهم } قال : المؤمنين .
وأخرج ابن جرير عن أبي زيد في قوله { صراط الذين } قال : النبي صلى الله عليه وسلم ومن معه .
وأخرج عبد بن حميد عن الربيع بن أنس في قوله { صرط الذين أنعمت عليهم } قال : النبيون { غير المغضوب عليهم } قال : اليهود { ولا الضالين } قال : النصارى .
وأخرج عبد بن حميد عن مجاهد { غير المغضوب عليهم } قال : اليهود { ولا الضالين } قال : النصارى .
وأخرج عبد بن حميد عن سعيد بن جبير { غير المغضوب عليهم ولا الضالين } قال : اليهود والنصارى .
وأخرج عبد الرزاق وأحمد في مسنده وعبد بن حميد وابن جرير والبغوي في معجم الصحابة وابن المنذر وأبو الشيخ عن عبد الله بن شقيق قال « أخبرني من سمع النبي صلى الله عليه وسلم وهو بوادي القرى على فرس له ، وسأله رجل من بني العين فقال : من المغضوب عليهم يا رسول الله؟ قال : اليهود قال : فمن الضالون؟ قال : النصارى » .
وأخرج ابن وكيع وعبد بن حميد وابن جرير عن عبد الله بن شقيق العقيلي قال : كان رسول الله صلى الله عليه وسلم يحاصر أهل وادي القرى فقال له رجل : من هؤلاء؟ قال : هؤلاء { المغضوب عليهم } يعني اليهود قال : يا رسول الله فمن هؤلاء الطائفة الأخرى؟ قال : هؤلاء { الضالون } يعني النصارى .

وأخرج ابن مردويه من طريق عبد الله بن شقيق عن أبي ذر قال « سألت رسول الله صلى الله عليه وسلم عن { المغضوب عليهم } قال : اليهود . قلت { الضالين } قال : النصارى » .
وأخرج البيهقي في الشعب من طريق عبد الله بن شقيق عن رجل من بلعين عن ابن عم له أنه قال « أتيت رسول الله صلى الله عليه وسلم وهو بوادي القرى فقلت : من هؤلاء عندك؟ قال : { المغضوب عليهم } اليهود { ولا الضالين } النصارى » .
وأخرج سفيان بن عيينة في تفسيره وسعيد بن منصور عن اسمعيل بن أبي خالد « أن النبي صلى الله عليه وسلم قال { المغضوب عليهم } اليهود { والضالون } هم النصارى » .
وأخرج أحمد وعبد بن حميد والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم وابن حبان في صحيحه عن عدي بن حاتم قال : قال رسول الله صلى الله عليه وسلم « إن { المغضوب عليهم } اليهود وإن { الضالين } النصارى » .
وأخرج أحمد وأبو داود وابن حبان والحاكم وصححه والطبراني عن الشريد قال « مَرَّ بِي رسول الله صلى الله عليه وسلم وأنا جالس هكذا ، وقد وضعت يدي اليسرى خلف ظهري ، واتكأت على الية يدي قال : أتقعد قعدة المغضوب عليهم؟ » .
وأخرج ابن جريج عن ابن مسعود قال { المغضوب عليهم } اليهود و { الضالين } النصارى .
وأخرج ابن جريرج عن مجاهد . مثله .
قال ابن أبي حاتم : لا أعلم خلافاً بين المفسرين في تفسير { المغضوب عليهم } باليهود { والضالين } بالنصارى .
ذكر آمين
أخرج وكيع وابن أبي شيبة عن أبي ميسرة قال : لما أقرأ جبريل رسول الله صلى الله عليه وسلم فاتحة الكتاب فبلغ { ولا الضالين } قال : « قل آمين فقال : آمين » .
وأخرج وكيع وابن أبي شيبة وأحمد وأبو داود والترمذي وحسنه والنسائي وابن ماجه والحاكم وصححه والبيهقي في سننه عن وائل بن حجر الحضرمي قال « سمعت رسول الله صلى الله عليه وسلم قرأ { غير المغضوب عليهم ولا الضالين } فقال ( آمين ) يمد بها صوته » .
وأخرج الطبراني والبيهقي عن وائل بن حجر « أنه سمع رسول الله صلى الله عليه وسلم حين قال { غير المغضوب عليهم ولا الضالين } قال : رب اغفر لي ( آمين ) » .
وأخرج الطبراني عن وائل وابن حجر قال « رأيت رسول الله صلى الله عليه وسلم دخل في الصلاة ، فلما فرغ من فاتحة الكتاب قال ( آمين ) ثلاث مرات » .
وأخرج ابن ماجه عن عليّ « سمعت رسول الله صلى الله عليه وسلم إذا قال { ولا الضالين } قال ( آمين ) » .
وأخرج مسلم وأبو داود والنسائي وابن ماجه وابن أبي شيبة عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « إذا قرأ يعني الإمام { غير المغضوب عليهم ولا الضالين } فقولوا ( آمين ) يجبكم الله » .

وأخرج مالك والشافعي وابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجه والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : إذا أمن الإِمام فأمنوا ، فإنه من وافق تأمينه تأمين الملائكة ، غفر له ما تقدم من ذنبه » .
وأخرج أبو يعلى في مسنده وابن مردويه بسند جيد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا قال الإمام { غير المغضوب عليهم ولا الضالين } قال الذين خلفه ( آمين ) التقت من أهل السماء وأهل الآرض ، ومن لم يقل ( آمين ) كمثل رجل غزا مع قوم فاقترعوا سهامهم ولم يخرج سهمه فقال : ما لسهمي لم يخرج؟ قال : إنك لم تقل ( آمين ) » .
وأخرج أبو داود بسند حسن عن أبي زهير النميري وكان من الصحابة أنه كان إذا دعا الرجل بدعاء قال : اختمه ( بآمين ) فإن آمين مثل الطابع على الصحيفة ، وقال « أخبركم عن ذلك؟ خرجنا مع رسول الله صلى الله عليه وسلم ذات ليلة ، فأتينا على رجل قد ألح في المسألة ، فوقف النبي صلى الله عليه وسلم يسمع منه فقال النبي صلى الله عليه وسلم : أوجب أن ختم . فقال رجل من القوم : بأي شيء يختم؟ قال ب ( آمين ) فإنه إن ختم بآمين فقد أوجب » .
وأخرج أحمد وابن ماجه والبيهقي في سننه عن عائشة عن النبي صلى الله عليه وسلم قال « ما حسدتكم اليهود على شيء ما حسدتكم على التأمين » .
وأخرج ابن ماجه بسند ضعيف عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما حسدتكم اليهود على شيء ما حسدتكم على آمين ، فأكثروا من قول ( آمين ) » .
وأخرج ابن عدي في الكامل عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن اليهود قوم حسد ، حسدوكم على ثلاثة أشياء ، إفشاء السلام ، واقامة الصف ، وآمين » .
واخرج الطبراني في الأوسط عن معاذ بن جبل « أن النبي صلى الله عليه وسلم قال : إن اليهود قوم حسد ، ولم يحسدوا المسلمين على أفضل من ثلاث : رد السلام ، وإقامة الصفوف ، وقولهم خلف إمامهم في المكتوبة ( آمين ) » .
وأخرج الحرث بن أسامة في مسنده والحكيم الترمذي في نوادر الأصول وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « أعطيت ثلاث خصال : أعطيت صلاة في الصفوف ، وأعطيت السلام وهو تحية أهل الجنة ، وأعطيت ( آمين ) ولم يعطها أحد ممن كان قبلكم إلا أن يكون الله أعطاها هرون ، فإن موسى كان يدعو وهرون يؤمن . ولفظ الحكيم : إن الله أعطى أمتي ثلاثاً لم يعطها أحد قبلهم : السلام وهو تحية أهل الجنة ، وصفوف الملائكة ، ( وآمين ) إلا ما كان من موسى وهرون » .

وأخرج الطبراني في الدعاء وابن عدي وابن مردويه بسند ضعيف عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « آمين خاتم رب العالمين على لسان عباده المؤمنين » .
وأخرج جويبر في تفسيره عن الضحاك عن ابن عباس قال « قلت يا رسول الله ما معنى آمين؟ قال : رب أفعل » .
وأخرج الثعلبي من طريق الكلبي عن ابن صالح عن ابن عباس . مثله .
وأخرج وكيع وابن شيبة في المصنف عن هلال بن يساف ومجاهد قالا ( آمين ) اسم من أسماء الله .
وأخرج ابن أبي شيبة عن حكيم بن جبير . مثله .
واخرج ابن أبي شيبة عن إبراهيم النخعي قال : كان يستحب إذا قال الإِمام { غير المغضوب عليهم ولا الضالين } أن يقال : اللهم اغفر لي ( آمين ) .
وأخرج ابن أبي شيبة عن مجاهد قال : إذا قال الإِمام { غير المغضوب عليهم ولا الضالين } فقل : اللهم إني أسألك الجنة وأعوذ بك من النار .
وأخرج ابن أبي شيبة عن الربيع بن خيثم قال : إذا قال الإمام { غير المغضوب عليهم ولا الضالين } فاستعن من الدعاء ما شئت .
واخرج ابن شاهين في السنة عن إسماعيل بن مسلم قال : في حرف أبي بن كعب { غير المغضوب عليهم وغير الضالين آمين بسم الله } قال إسمعيل : وكان الحسن إذا سئل عن ( آمين ) ما تفسيرها؟ قال : هو اللهم استجب .
وأخرج الديلمي عن أنس قال « قال رسول الله صلى الله عليه وسلم من قرأ { بسم الله الرحمن الرحيم } ثم قرأ فاتحة الكتاب ، ثم قال آمين ، لم يبق في السماء ملك مقرب إلا استغفر له » .

( معلومات الكتاب )


البقرة - تفسير الدرر المنثور

الم (1)

أخرج وكيع وعبد بن حميد عن أبي عبد الرحمن السلمي أنه كان يعد { الم } آية { حم} آية .
وأخرج البخاري في تاريخه والترمذي وصححه وابن الضريس ومحمد بن نصر وابن الأنباري في المصاحف والحاكم وصححه وابن مردويه وأبو ذر الهروي في فضائله والبيهقي في شعب الإِيمان عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « من قرأ حرفاً من كتاب الله فله به حسنة ، والحسنة بعشر أمثالها . لا تقول { الم } حرف ، ولكن ألف حرف ، ولام حرف ، وميم حرف » .
وأخرج سعيد بن منصور وابن أبي شيبة والدرامي وابن الضريس والطبراني ومحمد بن نصر عن ابن مسعود موقوفاً . مثله .
وأخرج محمد بن نصر وأبو جعفر النحاس في كتاب الوقف والابتداء والخطيب في تاريخه وأبو نصر السجزي في الإِبانة عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « اقرأوا القرآن ، فإنكم تؤجرون عليه . أما إني لا أقول { الم } حرف ، ولكن ألف عشر ، ولام عشر ، وميم عشر ، فتلك ثلاثون » .
وأخرج ابن أبي شيبة والبزار والمرهبي في فضل العلم وأبو ذر الهروي وأبو نصر السجزي بسند ضعيف عن عوف بن مالك الأشجعي قال : قال رسول الله صلى الله عليه وسلم « من قرأ القرآن كتب الله له بكل حرف حسنة . لا أقول { الم ، ذلك الكتاب } حرف ، ولكن الألف ، والذال ، والألف ، والكاف » .
وأخرج محمد بن نصر والبيهقي في شعب الإيمان والسجزي عن عوف بن مالك قال : قال رسول الله صلى الله عليه وسلم « من قرأ حرفاً من القرآن كتب الله له به حسنة . لا أقول { بسم الله } ولكن باء ، وسين ، وميم ، ولا أقول { الم } ولكن الألف ، واللام ، والميم » .
وأخرج محمد بن نصر السلفي في كتاب الوجيز في ذكر المجاز والمجيز عن أنس بن مالك عن النبي صلى الله عليه وسلم قال « من قرأ حرفاً من القرآن كتب الله له عشر حسنات : بالباء ، والتاء ، والثاء » .
وأخرج ابن أبي داود في المصاحف وأبو نصر السجزي عن ابن عمر قال : إذا فرغ الرجل من حاجته ، ثم رجع على أهله ليأت المصحف ، فليفتحه فليقرا فيه ، فإن الله سيكتب له بكل حرف عشر حسنات . أما إني لا أقول { الم } ولكن الألف عشر ، واللام عشر ، والميم عشر .
وأخرج أبو جعفر النحاس في الوقف والابتداء وأبو نصر السجري عن قيس بن سكن قال : قال ابن مسعود : تعلموا القرآن فإنه يكتب بكل حرف منه عشر حسنات ، ويكفر به عشر سيئات . أما إني لا أقول { الم } حرف ، ولكن أقول ألف عشر ، ولام عشر ، وميم عشر .

وأخرج وكيع وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس من طرق عن ابن عباس في قوله { الم } قال : أنا الله أعلم .
وأخرج ابن جرير والبيهقي في كتاب الأسماء والصفات عن ابن مسعود قال { الم } حروف اشتقت من حروف هجاء أسماء الله .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { الم } و { حم} و { ن } قال : اسم مقطع .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في كتاب الأسماء والصفات عن ابن عباس في قوله { الم } و { المص } و { الر } و { المر } و { كهيعص } و { طها } و { طس } و { يس } و { ص } و { حم} و { ق } و { ن } قال : هو قسم أقسمه الله ، وهو من أسماء الله .
وأخرج ابن جرير عن عكرمة قال { الم } قسم .
وأخرج ابن جريج عن ابن مسعود في قوله { الم } قال : هو اسم الله الأعظم .
وأخرج ابن جريج وابن أبي حاتم عن ابن عباس في قوله { الم } و { حم} و { طس } قال : هي اسم الله الأعظم .
وأخرج ابن أبي شيبة في تفسيره وعبد بن حميد وابن المنذر عن عامر . أنه سئل عن فواتح السور نحو { الم } و { الر } قال : هي أسماء من أسماء الله مقطعة الهجاء ، فإذا وصلتها كانت أسماءً من أسماء الله .
وأخرج عبد بن حميد عن الربيع بن أنس في قوله { الم } قال : ألف مفتاح اسمه الله ، ولام مفتاح اسمه لطيف ، وميم مفتاح اسمه مجيد .
وأخرج ابن مردويه عن ابن عباس قال : فواتح السور أسماء من أسماء الله .
وأخرج أبو الشيخ والبيهقي في الأسماء والصفات عن السدي قال : فواتح السور كلها من أسماء الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { الم } قال : اسم من أسماء القرآن .
وأخرج ابن جرير عن مجاهد في قوله { الم } قال : اسم من أسماء القرآن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ بن حبان عن مجاهد قال { الم } و { حم} و { المص } و { ص } فواتح افتتح الله بها القرآن .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن قال { الم } و { طسم } فواتح يفتتح الله بها السور .
وأخرج ابن المنذر عن مجاهد قال : فواتح السور كلها { الم } و { المر } و { حم} و { ق } وغير ذلك هجاء موضوع .
وأخرج ابن جرير عن زيد بن أسلم قال { الم } ونحوها أسماء السور .
وأخرج ابن اسحق والبخاري في تاريخه وابن جرير بسند ضعيف عن ابن عباس عن جابر بن عبد الله بن رباب قال « مر أبو ياسر بن أخطب في رجال من يهود برسول الله صلى الله عليه وسلم وهو يتلو فاتحة سورة البقرة { الم ذلك الكتاب } فأتاه أخوه حيي بن أخطب في رجال من اليهود فقال : تعلمون والله لقد سمعت محمداً يتلو فيما أنزل عليه { الم ذلك الكتاب } فقالوا أنت سمعته؟ قال : نعم .

فمشى حيي في أولئك النفر إلى رسول الله صلى الله عليه وسلم فقالوا : يا محمد ألم تذكر أنك تتلو فيما أنزل عليك { الم ذلك الكتاب } ؟ قال : بلى . قالوا : قد جاءك بهذا جبريل من عند الله؟ قال : نعم . قالوا : لقد بعث الله قبلك أنبياء ، ما نعلمه بين لنبي لهم ما مدة ملكه ، وما أجل أمته غيرك فقال حيي بن أخطب : وأقبل على من كان معه الألف واحدة ، واللام ثلاثون ، والميم أربعون ، فهذه احدى وسبعون سنة . أفتدخلون في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعون سنة!
ثم أقبل على رسول الله صلى الله عليه وسلم فقال : يا محمد هل مع هذا غيره؟ قال : نعم . قال : ما ذاك؟ قال { المص } قال : هذه أثقل وأطول . الألف واحدة ، واللام ثلاثون ، والميم أربعون ، والصاد تسعون ، فهذه مائة واحدى وستون سنة .
هل مع هذا يا محمد غيره؟ قال : نعم . قال : ماذا؟ قال { الر } قال : هذه أثقل وأطول . الألف واحدة ، واللام ثلاثون ، والراء مائتان ، فهذه إحدى وثلاثون ومائتا سنة .
فهل مع هذا غيره؟ قال : نعم . { المر } قال فهذه أثقل وأطول . الألف واحدة ، واللام ثلاثون ، والميم أربعون ، والراء مائتان ، فهذه إحدى وسبعون سنة ومائتان ثم قال : لقد لبس علينا أمرك يا محمد حتى ما ندري أقليلاً أُعطيت ، أم كثيراً! ثم قاموا فقال أبو ياسر لأخيه حيي ومن معه من الأحبار : ما يدريكم لعله قد جمع هذا لمحمد كله . إحدى وسبعون ، وإحدى وستون ، ومائة ، وإحدى وثلاثون ومائتان ، وإحدى وسبعون ومائتان ، فذلك سبعمائة وأربع وثلاثون . فقالوا : لقد تشابه علينا أمره . فيزعمون أن هذه الآيات نزلت فيهم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات } [ آل عمران : 7 ] .
وأخرج ابن المنذر عن ابن جريج قال : إن اليهود كانوا يجدون محمداً وأمته ، إن محمداً مبعوث ولا يدرون ما مدة أمة محمد . فلما بعث الله محمداً صلى الله عليه وسلم وأنزل { الم } قالوا : قد كنا نعلم أن هذه الأمة مبعوثة ، وكنا لا ندري كم مدتها ، فإن كان محمد صادقاً فهو نبي هذه الأمة قد بين لنا كم مدة محمد ، لأن { الم } في حساب جملنا إحدى وسبعون سنة ، فما نصنع بدين إنما هو واحد وسبعون سنة؟
فلما نزلت { الر } وكانت في حساب جملهم مائتي سنة وواحداً وثلاثين سنة قالوا : هذا الآن مائتان وواحد وثلاثون سنة وواحدة وسبعون . قيل ثم أنزل { المر } فكان في حساب جملهم مائتي سنة وواحدة وسبعين سنة في نحو هذا من صدور السور فقالوا : قد التبس علينا أمره .

وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : هذه الأحرف الثلاثة من التسعة والعشرين حرفاً ، دارت فيها الألسن كلها ، ليس منها حرف إلا وهو مفتاح اسم من أسمائه ، وليس منها حرف إلا وهو من آية وثلاثة ، وليس منها حرف إلا وهو في مدة قوم وآجالهم . فالألف مفتاح اسمه الله ، واللام مفتاح اسمه اللطيف ، والميم مفتاح اسمه مجيد . فالألف آلاء الله ، واللام لطف الله ، والميم مجد الله . فالألف سنة ، واللام ثلاثون ، والميم أربعون .
وأخرج ابن المنذر وأبو الشيخ بن حبان في التفسير عن داود بن أبي هند قال : كنت أسأل الشعبي عن فواتح السور قال : يا داود إن لكل كتاب سراً ، وإن سر هذا القرآن فواتح السور ، فدعها وسَل عما بدا لك .
وأخرج أبو نصر السجزي في الإِبانة عن ابن عباس قال : آخر حرف عارض به جبريل رسول الله صلى الله عليه وسلم { الم ذلك الكتاب لا ريب فيه هدى للمتقين } .

ذَلِكَ الْكِتَابُ لَا رَيْبَ فِيهِ هُدًى لِلْمُتَّقِينَ (2)

قوله تعالى : ذَلِكَ الْكِتَابُ لا رَيْبَ فِيهِ
أخرج الفريابي وعبد بن حميد وابن الضريس وابن جرير وابن المنذر عن مجاهد قال : من أول البقرة أربع آيات في نعت المؤمنين ، وآيتان في نعت الكافرين ، وثلاث عشرة آية في نعت المنافقين ، ومن أربعين آية إلي عشرين ومائة في بني إسرائيل .
وأخرج وكيع عن مجاهد قال : هؤلاء الآيات الأربع في أول سورة البقرة إلى { المفلحون } نزلت في نعت المؤمنين ، واثنتان من بعدها إلى { عظيم } نزلت في نعت الكافرين ، وإلى العشر نزلت في المنافقين .
وأخرج ابن جرير عن الربيع بن أنس قال : أربع آيات من فاتحة سورة البقرة في الذين آمنوا ، وآيتان في قادة الأحزاب .
وأخرج ابن جرير والحاكم وصححه عن ابن مسعود { الم } حرف اسم الله ، و { الكتاب } القرآن { لا ريب } لا شك فيه .
وأخرج ابن جرير عن ابن عباس في قوله { ذلك الكتاب } قال : هذا الكتاب .
وأخرج ابن جرير وابن الأنباري في المصحف عن عكرمة . مثله .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { لا ريب فيه } قال : لا شك فيه .
وأخرج أحمد في الزهد وابن أبي حاتم عن أبي الدرداء قال { الريب } الشك من الكفر .
وأخرج الطستي في مسائل ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { لا ريب فيه } قال : لا شك فيه قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت ابن الزبعرى وهو يقول :
ليس في الحق يا أمامة ريب ... إنما الريب ما يقول الكذوب
وأخرج عبد بن حميد عن قتادة في قوله { لا ريب فيه } قال : لا شك فيه .
وأخرج ابن جرير عن مجاهد مثله .
قوله تعالى : هُدًى لِّلْمُتَّقِينَ
أخرج وكيع وابن جرير عن الشعبي في قوله { هدى } قال : من الضلالة .
وأخرج ابن جرير عن ابن مسعود في قوله { هدى } قال : نور { للمتقين } قال : هم المؤمنون .
وأخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { هدى للمتقين } أي الذين يحذرون من أمر الله عقوبته في ترك ما يعرفون من الهدى ، ويرجون رحمته في التصديق بما جاء منه .
وأخرج ابن جرير عن ابن عباس في قوله { هدى للمتقين } قال : للمؤمنين الذين يتقون الشرك ويعملون بطاعتي .
وأخرج عبد بن حميد عن قتادة في قوله { هدى للمتقين } قال : جعله الله هدى وضياء لمن صدَّق به ، ونور للمتقين .
وأخرج ابن أبي حاتم عن معاذ بن جبل قال : يُحبَسُ الناس يوم القيامة في بقيع واحد ، فينادي منادٍ : أين المتقون؟ فيقومون في كنف من الرحمن ، لايحتجب الله منهم ، ولا يستتر . قيل : من المتقون؟ قال : قوم اتقوا الشرك ، وعبدة الأوثان واخلصوا ، لله العبادة ، فيمرون إلى الجنة .

وأخرج أحمد وعبد بن حميد والبخاري في تاريخه والترمذي وحسنه وابن ماجة وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب عن عطية السعدي وكان من الصحابة قال : قال رسول الله صلى الله عليه وسلم « لا يبلغ العبد المؤمن أن يكون من المتقين ، حتى يدع ما لا بأس به حذراً لما به بأس » .
وأخرج ابن أبي الدنيا في كتاب التقوى عن أبي هريرة . أن رجلاً قال له : ما التقوى؟ قال : هل أخذت طريقاً ذا شوك؟ قال : نعم . قال : فكيف صنعت؟ قال : إذا رأيت الشوك عدلت عنه ، أو جاوزته ، أو قصرت عنه ، قال : ذاك التقوى .
وأخرج ابن أبي شيبة وابن أبي الدنيا وابن أبي حاتم عن طلق بن حبيب أنه قيل له : ألا تجمع لنا التقوى في كلام يسير يرونه؟ فقال : التقوى العمل بطاعة الله على نور من الله رجاء رحمة الله ، والتقوى ترك معاصي الله على نور من الله مخافة عذاب الله .
وأخرج أحمد في الزهد وابن أبي الدنيا عن أبي الدرداء قال : تمام التقوى أن يتقي الله العبدُ ، حتى يتقيه من مثقال ذرة ، وحتى يترك بعض ما يرى أنه حلال خشية أن يكون حرماً . يكون حجاباً بينه وبين الحرام .
وأخرج ابن أبي الدنيا عن الحسن قال : ما زالت التقوى بالمتقين حتى تركوا كثيراً من الحلال مخافة الحرام .
واخرج ابن أبي الدنيا عن سفيان الثوري قال : إنما سموا المتقين لأنهم اتقوا ما لا يتقى .
وأخرج ابن أبي الدنيا عن عبد الله بن المبارك قال : لو أن رجلاً اتقى مائة شيء ولم يتق شيئاً واحداً ، لم يكن من المتقين .
واخرج ابن أبي شيبة وابن أبي الدنيا عن عون بن عبد الله قال : تمام التقوى أن تبتغي علم ما لم تعلم منها ، إلى ما قد علمت منها .
وأخرج ابن أبي الدنيا عن رجاء قال : من سره أن يكون متقياً فليكن أذل من قعود إبل ، كل من أتى عليه أرغاه .
وأخرج ابن أبي الدنيا من طريق مالك بن أنس عن وهب بن كيسان قال : كتب رجل إلى عبد الله بن الزبير بموعظة . أما بعد . . . فإن لأهل التقوى علامات يُعْرَفون بها ويُعرِفونها من أنفسهم . من صبر على البلاء ، ورضي بالقضاء ، وشكر النعماء ، وذل لحكم القرآن .
وأخرج ابن أبي الدنيا عن ابن المبارك قال : قال داود لابنه سليمان عليه السلام : يا بني إنما تستدل على تقوى الرجل بثلاثة أشياء : لحسن توكله على الله فيما نابه ، ولحسن رضاه فيما أتاه ، ولحسن زهده فيما فاته .
وأخرج ابن أبي الدنيا عن سهم بن سحاب قال : معدن من التقوى لا يزال لسانك رطباً من ذكر الله .

واخرج أحمد في الزهد وابن أبي الدنيا عن سعيد بن أبي سعيد المقبري قال : بلغنا أن رجلاًً جاء إلى عيسى فقال : يا معلم الخير كيف أكون تقياً لله كما ينبغي له؟ قال : بيسير من الأمر . تحب الله بقلبك كله ، وتعمل بكدحك وقوتك ما استطعت ، وترحم ابن جنسك كما ترحم نفسك . قال : من ابن جنسي يا معلم الخير؟ قال : ولد آدم كلهم ، وما لا تحب أن يؤتى إليك فلا تأته إلى أحد فأنت تقي لله حقاً .
وأخرج ابن أبي الدنيا عن أياس بن معاوية قال : رأس التقوى ومعظمه أن لا تعبد شيئاً دون الله ، ثم تتفاضل الناس بالتقى والنهى .
وأخرج ابن أبي الدنيا عن عون بن عبد الله قال : فواتح التقوى حسن النية ، وخواتمها التوفيق ، والعبد فيما بين ذلك ، بين هلكات وشبهات ، ونفس تحطب على سلوها ، وعدو مكيد غير غافل ولا عاجز .
وأخرج ابن أبي الدنيا عن محرز الطفاري قال : كيف يرجو مفاتيح التقوى من يؤثر على الآخرة الدنيا؟! .
وأخرج ابن أبي الدنيا عن عمر بن عبد العزيز قال : ليس تقوى الله بصيام النهار ولا بقيام الليل ، والتخليط فيما بين ذلك ، ولكن تقوى الله ، ترك ما حرم الله ، وأداء ما افترض الله ، فمن رزق بعد ذلك خيراً فهو خير إلى خير .
وأخرج ابن أبي الدنيا عن محمد بن يوسف الفريابي قال : قلت لسفيان أرى الناس يقولون سفيان الثوري ، وأنت تنام الليل؟ فقل لي : اسكت . . . ملاك هذا الأمر التقوى .
وأخرج ابن أبي الدنيا عن شبيب قال : تكلم رجل من الحكماء عند عبد الملك بن مروان ، فوصف المتقي فقال : رجل آثر الله على خلقه ، وآثر الآخرة على الدنيا ، ولم تكربه المطالب ، ولم تمنعه المطامع ، نظر ببصر قلبه إلى مثالي إرادته ، فسما لها ملتمساً لها ، فزهده مخزون ، يبيت إذا نام الناس ذا شجون ، ويصبح مغموماً في الدنيا مسجون ، قد انقطعت من همته الراحة دون منيته ، فشفاؤه القرآن ، ودواؤه الكلمة من الحكمة والموعظة الحسنة ، لا يرى منها الدنيا عوضاً ، ولا يستريح إلى لذة سواها . فقال عبد الملك : أشهد أن هذا أرجى بالاً منا ، وأنعم عيشاً .
وأخرج ابن أبي شيبة وأبو نعيم في الحلية عن ميمون بن مهران قال : لا يكون الرجل من المتقين حتى يحاسب نفسه أشد من محاسبة شريكه ، حتى تعلم من أين مطعمه ، ومن أين ملبسه ، ومن أين مشربه ، أمن حل ذلك أو من حرام؟ .
وأخرج ابن أبي الدنيا عن عمر بن عبد العزيز . أنه لما وُلي حمد الله وأثنى عليه ثم قال : أوصيكم بتقوى الله ، فإن تقوى الله خلف من كل شيء ، وليس من تقوى الله خلف .
وأخرج ابن أبي الدنيا عن عمر بن عبد العزيز قال : يا أيها اتقوا الله ، فإنه ليس من هالك إلا له خلف إلا التقوى .

وأخرج ابن أبي الدنيا عن قتادة قال : لما خلق الله الجنة قال لها تكلمي قالت : طوبى للمتقين .
وأخرج ابن أبي الدنيا عن مالك بن دينار قال : القيامة عرس المتقين .
وأخرج ابن أبي الدنيا عن محمد بن يزيد الرحبي قال : قيل لأبي الدرداء : إنه ليس أحد له بيت في الأنصار إلا قال شعراً ، فما لك لا تقول؟! قال : وأنا قلت فاستمعوه :
يريد المرءُ أن يُعطي مُناهُ ... ويأبى الله إلا ما أرادا
يقول المرءُ فائدتي وذخري ... وتقوى الله أفضل ما استفادا
وأخرج ابن أبي حاتم عن أبي العفيف وكان من أصحاب معاذ بن جبل قال : يدخل أهل الجنة على أربعة أصناف : المتقين ، ثم الشاكرين ، ثم الخائفين ، ثم أصحاب اليمين .

الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلَاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (3)

أخرج جرير عن قتادة { هدى للمتقين } قال : نعتهم ووصفهم بقوله { الذين يؤمنون بالغيب } الآية .
وأخرج ابن إسحق وابن جرير عن ابن عباس في قوله { الذين يؤمنون } قال : يصدقون { بالغيب } قال : بما جاء منه ، يعني من الله .
وأخرج ابن جرير عن ابن مسعود في قوله { الذين يؤمنون بالغيب } قال : هم المؤمنون من العرب قال : و { الإِيمان } التصديق و { الغيب } ما غاب عن العباد من أمر الجنة والنار ، وما ذكر الله في القرآن لم يكن تصديقهم بذلك من قبل أصحاب الكتاب ، أو علم كان عندهم { يؤمنون بما أنزل إليك } هم المؤمنون من أهل الكتاب ، ثم جمع الفريقين فقال { أولئك على هدى } الآية .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { الذين يؤمنون بالغيب } قال : بالله وملائكته ، ورسله ، واليوم الآخر ، وجنته وناره ، ولقائه ، والحياة بعد الموت .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { الذين يؤمنون بالغيب } قال : آمنوا بالبعث بعد الموت ، والحساب ، والجنة والنار ، وصدقوا بموعود الله الذي وعد في هذا القرآن .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { الذين يؤمنون بالغيب } قال : ما غاب عنهم أمر الجنة والنار قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت أبا سفيان بن الحرث يقول :
وبالغيب آمنا وقد كان قومنا ... يصلون للأوثان قبل محمد
وأخرج ابن أبي حاتم والطبراني وابن منده وأبو نعيم كلاهما في معرفة الصحابة عن تويلة بنت أسلم قالت : « صليت الظهر أو العصر في مسجد بني حارثة ، فاستقبلنا مسجد ايلياء فصلينا سجدتين ثم جاءنا من يخبرنا أن رسول الله صلى الله عليه وسلم قد استقبل البيت الحرام ، فتحوّل الرجال مكان النساء ، والنساء مكان الرجال ، فصلينا السجدتين الباقيتين ، ونحن مستقبلو البيت الحرام . فبلغ رسول الله صلى الله عليه وسلم ذلك فقال » أولئك قوم آمنوا بالغيب « » .
وأخرج سفيان بن عيينة وسعيد بن منصور وأحمد بن منيع في مسنده وابن أبي حاتم وابن الأنباري في المصاحف والحاكم وصححه وابن مردويه عن الحرث بن قيس أنه قال لابن مسعود : عند الله يحتسب ما سبقتمونا به يا أصحاب محمد من رؤية رسول الله صلى الله عليه وسلم . فقال ابن مسعود : عند الله يحتسب إيمانكم بمحمد صلى الله عليه وسلم ولم تروه! إن أمر محمد كان بيِّناً لمن رآه . والذي لا إله غيره . من آمن أحد أفضل من إيمان بغيب . ثم قرأ { الم ذلك الكتاب لا ريب فيه } [ البقرة : 12 ] إلى قوله { المفلحون } [ البقرة : 5 ] .
وأخرج البزار وأبو يعلي والمرهبي في فضل العلم والحاكم وصححه عن عمر بن الخطاب قال : كنت جالساً مع النبي صلى الله عليه وسلم فقال :

« انبئوني بأفضل أهل الإِيمان إيماناً؟ قالوا : يا رسول الله الملائكة . . . ؟ قال : هم كذلك ، ويحق لهم ، وما يمنعهم وقد أنزلهم الله المنزلة التي أنزلهم بها قالوا : يا رسول الله الأنبياء الذين أكرمهم الله برسالاته والنّبوة! قال : هم كذلك ، ويحق لهم ، وما يمنعهم وقد أنزلهم الله المنزلة التي أنزلهم بها قالوا : يا رسول الله الشهداء الذين استشهدوا مع الأنبياء . . . ! قال : هم كذلك ، ويحق لهم ، وما يمنعهم وقد أكرمهم الله بالشهادة مع الأنبياء . بل غيرهم قالوا : فمن يا رسول الله؟! قال : أقوام في أصلاب الرجال ، يأتون من بعدي ، يؤمنون بي ولم يروني ، ويصدقوني ولم يروني ، يجدون الورق المعلق فيعملون بما فيه ، فهؤلاء أفضل أهل الإيمان إيماناً » .
وأخرج الحسن بن عروة في حزبه المشهور والبيهقي في الدلائل والأصبهاني في الترغيب عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « أي الخلق أعجب إليكم إيماناً؟ قالوا : الملائكة . . . قال : وما لهم لايؤمنون ، وهم عند ربهم . قالوا : فالأنبياء . . . قال : فما لهم لا يؤمنون ، والوحي ينزل عليهم . قالوا : فنحن . . . قال : وما لكم لا تؤمنون وأنا بين أظهركم ، ألا إن أعجب الخلق إلي إيماناً ، لقوم يكونون من بعدكم يجدون صحفاً فيها كتاب يؤمنون بما فيه » .
وأخرج الطبراني عن ابن عباس قال : أصبح رسول الله صلى الله عليه وسلم يوماً فقال « ما من ماء ما من ماء؟ قالوا : لا . قال : فهل من شن؟ فجاؤوا بالشن ، فوضع بين يدي رسول الله صلى الله عليه وسلم ، ووضع يده عليه ثم فرق أصابعه ، فنبع الماء مثل عصا موسى من بين أصابع رسول الله صلى الله عليه وسلم فقال : يا بلال اهتف بالناس بالوضوء ، فأقبلوا يتوضأون من بين أصابع رسول الله صلى الله عليه وسلم ، وكانت همة ابن مسعود الشرب ، فلما توضأوا صلى بهم الصبح ، ثم قعد للناس فقال : يا أيها الناس من أعجب الخلق إيماناً؟ قالوا : الملائكة . قال : وكيف لا تؤمن الملائكة وهم يعاينون الأمر! قالوا : فالنبيون يا رسول الله . قال : وكيف لا يؤمن النبيون والوحي ينزل عليهم من السماء! قالوا : فأصحابك يا رسول الله فقال : وكيف لا تؤمن أصحابي وهم يرون ما يرون ، ولكن أعجب الناس إيماناً ، قوم يجيئون بعدي يؤمنون بي ولم يروني ، ويصدقوني ولم يروني أولئك اخواني » .
وأخرج الإسماعيلي في معجمه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أي شيء أعجب إيماناً؟ قيل : الملائكة . . . فقال كيف وهم في السماء يرون من الله ما لا ترون! قيل : فالأنبياء . . . قال : كيف وهم يأتيهم الوحي؟ قالوا : فنحن . . . قال : كيف وأنتم تتلى عليكم آيات الله وفيكم رسوله! ولكن قوم يأتون من بعدي ، يؤمنون بي ولم يروني ، أولئك أعجب إيماناً ، وأولئك إخواني ، وأنتم أصحابي » .

وأخرج البزار عن أنس قال : قال رسول الله صلى الله عليه وسلم « أي الخلق أعجب إيماناً؟ قالوا الملائكة . . قال : الملائكة . . . كيف لا يؤمنون؟ قالوا : النبيون . . . قال : النبيون يوحى إليهم فكيف لا يؤمنون؟ ولكن أعجب الناس إيماناً ، قوم يجيئون من بعدكم ، فيجدون كتاباً من الوحي ، فيؤمنون به ويتبعونه . فهؤلاء أعجب الناس إيماناً » .
وأخرج ابن أبي شيبة في مسنده عن عوف بن مالك قال : قال رسول الله صلى الله عليه وسلم « يا ليتني قد لقيت إخواني؟ قالوا يا رسول الله ألسنا إخوانك وأصحابك : قال : بلى . ولكن قوماً يجيئون من بعدكم ، يؤمنون بي إيمانكم ، ويصدقوني تصديقكم ، وينصروني نصركم . فيا ليتني قد لقيت إخواني » .
وأخرج ابن عساكر في الأربعين السباعية من طريق أبي هدبة وهو كذاب عن أنس قال : قال رسول الله صلى الله عليه وسلم « ليتني قد لقيت إخواني؟ فقال له رجل من أصحابه : أولسنا إخوانك؟ قال : بلى أنتم أصحابي ، وإخواني قوم يأتون من بعدي ، يؤمنون بي ولم يروني ، ثم قرأ { الذين يؤمنون بالغيب ويقيمون الصلاة } » .
وأخرج أحمد والدارمي والباوردي وابن قانع معاً في معجم الصحابة والبخاري في تاريخه والطبراني والحاكم عن أبي جمعة الأنصاري قال « قلنا يا رسول الله هل من قوم أعظم من أجراً؟ آمنا بك ، واتبعناك . قال : ما يمنعكم من ذلك ورسول الله صلى الله عليه وسلم بين أظهركم ، يأتيكم الوحي من السماء! بل قوم يأتون من بعدي ، يأتيهم كتاب بين لوحين ، فيؤمنون به ، ويعملون بما فيه ، أولئك أعظم أجراً » .
وأخرج ابن أبي شيبة وابن أبي عمر وأحمد والحاكم عن أبي عبد الرحمن الجهني قال « بينا نحن مع رسول الله صلى الله عليه وسلم إذ طلع راكبان فقال رسول الله صلى الله عليه وسلم كنديان ، أو مذحجيان ، حتى أتيا فإذا رجلان من مذحج فدنا أحدهما ليبايعه ، فلما أخذ بيده قال : يا رسول الله أرأيت من آمن بك واتبعك وصدقك ، فماذا له؟ قال : طوبى له ، فمسح على يده وانصرف . ثم جاء الآخر حتى أخذ على يده ليبايعه فقال : يا رسول الله أرأيت من آمن بك وصدقك واتبعك ولم يرك؟ قال : طوبى له . ثم مسح على يده وانصرف » . وأخرج الطيالسي وأحمد والبخاري في تاريخه والطبراني والحاكم عن أبي أمامة الباهلي قال : قال رسول الله صلى الله عليه وسلم « طوبى لمن رآني وآمن بي ، وطوبى لمن آمن بي ولم يراني سبع مرات » .
وأخرج أحمد وابن حبان عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم « أن رجلاً قال : يارسول الله طوبى لمن رآك وآمن بك . قال : طوبى لمن رآني وآمن بي ، وطوبى ثم طوبى ثم طوبى لمن آمن بي ولم يرني » .

وأخرج الطيالسي وعبد بن حميد عن نافع قال : جاء رجل إلى ابن عمر فقال : يا أبا عبد الرحمن رأيتم رسول الله صلى الله عليه وسلم بأعينكم هذه؟ قال : نعم قال : طوبى لكم . فقال ابن عمر : ألا أخبرك بشيء سمعته من رسول الله صلى الله عليه وسلم ؟ قال : بلى . قال : سمعته يقول « قال طوبى لمن رآني وآمن بي ، وطوبى لمن آمن بي ولم يرني ثلاث مرات » .
وأخرج أحمد وأبو يعلي والطبراني عن أنس قال : قال رسول الله صلى الله عليه وسلم « طوبى لمن رآني وآمن بي ، وطوبى لمن آمن بي ولم يرني سبع مرات » .
وأخرج الحاكم عن أبي هريرة مرفوعاً « أن ناساً من أمتي يأتون بعدي ، يودّ أحدهم لو اشترى رؤيتي بأهله وماله » .
وأخرج ابن جرير وابن أبي حاتم وابن إسحق عن ابن عباس في قوله { ويقيمون الصلاة } قال : الصلوات الخمس { ومما رزقناهم ينفقون } قال : زكاة أموالهم .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { ويقيمون الصلاة } قال : يقيمونها بفروضها { ومما رزقناهم ينفقون } قال : يؤدّون الزكاة احتساباً لها .
وأخرج ابن جرير عن ابن عباس قال : إقامة الصلاة إتمام الركوع ، والسجود ، والتلاوة ، والخشوع ، والإِقبال ، عليها فيها .
وأخرج عبد بن حميد عن قتادة في قوله { يقيمون الصلاة } قال : إقامة الصلاة المحافظة على مواقيتها ، ووضوئها ، وركوعها ، وسجودها { ومما رزقناهم ينفقون } قال : انفقوا في فرائض الله التي افترض الله عليهم ، في طاعته وسبيله .
وأخرج ابن المنذر عن سعيد بن جبير في قوله { ومما رزقناهم ينفقون } قال : إنما يعني الزكاة خصة ، دون سائر النفقات . لا يذكر الصلاة إلا ذكر معها الزكاة ، فإذا لم يسم الزكاة قال في أثر ذكر الصلاة { ومما رزقناهم ينفقون } .
وأخرج ابن جرير عن ابن مسعود في قوله { ومما رزقناهم ينفقون } قال : هي نفقة الرجل على أهله .
وأخرج ابن جرير عن الضحاك في قوله { ومما رزقناهم ينفقون } قال : كانت النفقات قرباناً يتقربون بها إلى الله على قدر ميسورهم وجهدهم ، حتى نزلت فرائض الصدقات في سورة براءة . هن الناسخات المبينات .

وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَبِالْآَخِرَةِ هُمْ يُوقِنُونَ (4) أُولَئِكَ عَلَى هُدًى مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (5)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { والذين يؤمنون بما أنزل إليك وما أنزل من قبلك } أي يصدقونك بما جئت به من الله ، وما جاء به من قبلك من المرسلين ، لا يفرقون بينهم ولا يجحدون ما جاؤوهم به من ربهم { وبالآخرة هم يوقنون } أي بالبعث ، والقيامة ، والجنة ، والنار ، والحساب ، والميزان ، أي لا هؤلاء الذين يزعمون أنهم آمنوا بما كان قبلك ويكفرون بما جاءك من ربك .
واخرج عبد بن حميد عن قتادة في قوله { والذين يؤمنون بما أنزل إليك } قال : هو الفرقان الذي فرق الله به بين الحق والباطل { وما أنزل من قبلك } أي الكتب التي قد خلت قبله { أولئك على هدى من ربهم وأولئك هم المفلحون } قال : استحقوا الهدى والفلاح بحق ، فأحقه الله لهم ، وهذا نعت أهل الإِيمان ، ثم نعت المشركين فقال { إن الذين كفروا سواء عليهم } [ البقرة : 6 ] الآيتين .
وأخرج عبد الله بن أحمد بن حنبل في زوائد المسند والحاكم والبيهقي في الدعوات عن أبيّ بن كعب قال « كنت عند النبي صلى الله عليه وسلم فجاء اعرابي فقال : يا نبي الله إن لي أخاً وبه وجع قال : وما وجعه؟ قال : به لمم قال : فائتني به . فوضعه بين يديه فعوّذه النبي صلى الله عليه وسلم بفاتحة الكتاب ، وأربع آيات من أوّل سورة البقرة ، وهاتين الآيتين { وإلهكم إله واحد } [ البقرة : 163 ] وآية الكرسي ، وثلاث آيات من آخر سورة البقرة ، وآية من آل عمران { شهد الله أنه لا إله إلا هو } [ آل عمران : 18 ] وآية من الأعراف { إن ربكم الله } [ الآعراف : 54 ] وآخر سورة المؤمنين { فتعالى الله الملك الحق } [ المؤمنون : 116 ] وآية من سورة الجن { وأنه تعالى جدُّ ربنا } [ الجن : 3 ] وعشر آيات من أوّل الصافات ، وثلاث آيات من آخر سورة الحشر ، و { قل هو الله أحد } و ( المعوّذتين ) فقام الرجل كأنه لم يشك قط » .
وأخرج ابن السني في عمل اليوم والليلة من طريق عبد الرحمن بن أبي ليلى عن رجل عن أبيه . مثله سواء .
وأخرج الدارمي وابن الضريس عن ابن مسعود قال : من قرأ أربع آيات من أول سورة البقرة ، وآية الكرسي ، وآيتين بعد آية الكرسي ، وثلاثاً من آخر سورة البقرة ، لم يقربه ولا أهله يومئذ شيطان ، ولا شيء يكرهه في أهله ولا ماله ، ولا يقرأن على مجنون إلاَّ أفاق .
وأخرج الدارمي وابن المنذر والطبراني عن ابن مسعود قال : من قرأ عشر آيات من سورة البقرة في ليلة لم يدخل ذلك البيت شيطان تلك الليلة حتى يصبح . أربع من أولها ، وآية الكرسي ، وآيتان بعدها ، وثلاث خواتيمها . أولها { لله ما في السماوات }

[ البقرة : 284 ] .
وأخرج سعيد بن منصور والدارمي والبيهقي في شعب الإِيمان عن المغيرة بن سبيع وكان من أصحاب عبد الله قال : من قرأ عشر آيات من البقرة عند منامه لم ينس القرآن . أربع آيات من أوّلها ، وآية الكرسي ، وآيتان بعدها ، وثلاث من آخرها .
وأخرج الطبراني والبيهقي في الشعب عن ابن عمر قال : سمعت رسول الله صلى الله عليه وسلم يقول « إذا مات أحدكم فلا تحبسوه وأسرعوا به إلى قبره ، وليقرأ عند رأسه بفاتحة البقرة ، وعند رجليه بخاتمة سورة البقرة ، في قبره » .
وأخرج الطبراني في الكبير عن عبد الرحمن بن العلاء بن اللجلاج قال : قال لي أبي : يا بني إذا وضعتني في لحدي فقل : بسم الله ، وعلى ملة رسول الله . ثم سن علي التراب سناً ، ثم اقرأ عند رأسي بفاتحة البقرة وخاتمتها . فأني سمعت رسول الله صلى الله عليه وسلم يقول ذلك .
وأخرج ابن النجار في تاريخه من طريق محمد بن علي المطلبي عن خطاب بن سنان عن قيس بن الربيع عن ثابت بن ميمون عن محمد بن سيرين قال : نزلنا يسيري فأتانا أهل ذلك المنزل فقالوا : ارحلوا فانه لم ينزل عندنا هذا المنزل أحد إلا اتخذ متاعه فرحل أصحابي وتخلفت للحديث الذي حدثني ابن عمر عن رسول الله صلى الله عليه وسلم قال « من قرأ في ليلة ثلاثاً وثلاثين آية لم يضره في تلك الليلة سبع ضار ، ولا لص طار ، وعوفي في نفسه ، وأهله ، وماله حتى يصبح » .
فلما أمسينا لم أنم حتى رأيتهم قد جاءوا أكثر من ثلاثين مرة ، مخترطين سيوفهم فما يصلون إلي ، فلما أصبحت رحلت فلقيني شيخ منهم فقال : يا هذا إنسي أم جني؟ قلت : بل إنسي! قال : فما بالك . . ! لقد أتيناك أكثر من سبعين مرة كل ذلك يحال بيننا وبينك بسور من حديد .
فذكرت له الحديث ، والثلاث وثلاثون آية ، أربع آيات من أول البقرة إلى قوله { المفلحون } وآية الكرسي ، وآيتان بعدها إلى سورة قوله { خالدون } [ البقرة : 257 ] والثلاث آيات من آخر البقرة { لله ما في السماوات وما في الأرض } [ البقرة : 284 ] إلى آخرها وثلاث آيات من الأعراف { إن ربكم الله } إلى قوله { من المحسنين } [ الأعراف : 5457 ] وآخر بني إسرائيل { قل ادعوا الله أو ادعوا الرحمن } [ الإِسراء : 110 ] إلى آخرها ، وعشر آيات من أوّل الصافات إلى قوله { لازب } وآيتان من الرحمن { يا معشر الجن والإِنس } إلى قوله { فلا تنتصران } [ الرحمن : 3334 ] ومن آخر الحشر { لو أنزلنا هذا القرآن على جبل } [ الحشر : 21 ] إلى آخر السورة ، وآيتان من { قل أوحي } إلى { وأنه تعالى جد ربنا ما اتخذ صاحبة } إلى قوله { شططاً } [ الجن : 14 ] .
فذكرت هذا الحديث لشعيب بن حرب فقال لي : كنا نسميها آيات الحرب ، ويقال : إن فيها شفاء من كل داء . فعدّ عليّ الجنون ، والجذام ، والبرص ، وغير ذلك . قال محمد بن علي : فقرأتها على شيخ لنا قد فلج حتح أذهب الله عنه ذلك .
وأخرج البيهقي في شعب الإِيمان عن ابن مسعود قال : من قرأ عشر آيات من سورة البقرة أوّل النهار لا يقربه شيطان حتى يمسي ، وإن قرأها حين يمسي لم يقربه حتى يصبح ، ولا يرى شيئاً يكرهه في أهله وماله ، وإن قرأها على مجنون أفاق . أربع آيات من أوّلها ، وآية الكرسي ، وآيتان بعدها ، وثلاث آيات من آخرها .


البقرة - تفسير الدرر المنثور

إِنَّ الَّذِينَ كَفَرُوا سَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ لَا يُؤْمِنُونَ (6) خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ وَلَهُمْ عَذَابٌ عَظِيمٌ (7)

أخرج ابن جريج وابن أبي حاتم والطبراني في الكبير في السنة وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله { إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون } ونحو هذا من القرآن قال : كان رسول الله صلى الله عليه وسلم يحرص أن يؤمن جميع الناس ، ويتابعوه على الهدى ، فأخبره الله أنه لا يؤمن إلا من سبق له من الله السعادة في الذكر الأوّل ، ولا يضل إلا من سبق له من الله الشقاء في الذكر الأول .
وأخرج ابن أبي حاتم عن عبد الله بن عمرو قال « قيل يا رسول الله إنا نقرأ من القرآن فنرجو ، ونقرأ فنكاد نيأس فقال : ألا أخبركم عن أهل الجنة وأهل النار؟ قالوا بلى يا رسول الله قال { الم ذلك الكتاب لا ريب فيه هدى للمتقين } إلى قوله { المفلحون } هؤلاء أهل الجنة قالوا : إنا نرجو أن نرجو أن نكون هؤلاء . ثم قال : { إن الذين كفروا سواء عليهم أأنذرتهم } إلى قوله { عظيم } هؤلاء أهل النار . قلنا لسنا هم يا رسول الله؟ قال أجل » .
وأخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { إن الذين كفروا } أي بما أنزل إليك ، وإن قالوا إنا قد آمنا بما جاء من قبلك { سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون } أي أنهم قد كفروا بما عندهم من ذكرك ، وجحدوا ما عليهم من الميثاق لك ، فقد كفروا بما جاءك ، وبما عندهم مما جاءهم به غيرك ، فكيف يسمعون منك إنذاراً وتخويفاً ، وقد كفروا بما عندهم من نعتك { ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة } أي عن الهدى أن يصيبوه أبداً بعير ما كذبوا به من الحق الذي جاءك من ربك ، حتى يؤمنوا به وإن آمنوا بكل ما كان قبلك ، ولهم بما عليه من خلافك { عذاب عظيم } فهذا في الأحبار من يهود .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية في قوله { إن الذين كفروا } قال : نزلت هاتان الآيتان في قادة الأحزاب ، وهم الذين ذكرهم الله في هذه الآية { ألم تر إلى الذين بدلوا نعمة الله كفراً } [ إبراهيم : 28 ] قال : فهم الذين قتلوا يوم بدر ، ولم يدخل من القادة أحد في الإِسلام إلا رجلان . أبو سفيان ، والحكم بن أبي العاص .
وأخرج ابن المنذر عن السدي في قوله { أأنذرتهم أم لم تنذرهم } قال : وعظتهم لم لم تعظهم .
وأخرج عبد بن حميد عن قتادة في قوله { إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون } قال : أطاعوا الشيطان فاستحوذ عليهم ، فختم الله على قلوبهم ، وعلى سمعهم ، وعلى أبصارهم غشاوة ، فهم لايبصرون هدى ، ولا يسمعون ، ولا يفقهون ، ولا يعقلون .

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : الختم على قلوبهم ، وعلى سمعهم ، والغشاوة على أبصارهم .
وأخرج ابن جريج عن ابن مسعود قال { ختم الله على قلوبهم وعلى سمعهم } فلا يعقلون ، ولا يسمعون ، وجعل على أبصارهم يقول : أعينهم { غشاوة } فلا يبصرون .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { ختم الله على قلوبهم } قال : طبع الله عليها قال : وهل تعرف العرب ذلك؟ قال : أما سمعت الأعشى وهو يقول :
وصهباء طاف يهود بها ... فابرزها وعليها ختم
وأخرج سعيد بن منصور عن الحسن وأبي رجاء قرأ أحدهما { غشاوة } والآخر { غشوة } .

وَمِنَ النَّاسِ مَنْ يَقُولُ آَمَنَّا بِاللَّهِ وَبِالْيَوْمِ الْآَخِرِ وَمَا هُمْ بِمُؤْمِنِينَ (8)

أخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين } يعني المنافقين من الأوس والخزرج ، ومن كان على أمرهم .
وأخرج ابن اسحق وابن جرير عن ابن عباس . أن صدر سورة البقرة إلى المائة منها . هي في رجال سماهم بأعيانهم وأنسابهم من أحبار يهود ، ومن المنافقين من الأوس والخزرج .
وأخرج ابن جرير عن ابن مسعود في قوله { ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين } قال : المراد بهذه الآية المنافقون .
وأخرج عبد الرزاق وابن جريرعن قتادة في قوله { ومن الناس من يقول آمنا بالله وباليوم الآخر } حتى بلغ { وما كانوا مهتدين } قال : هذه في المنافقين .
وأخرج عبد بن حميد عن قتادة في قوله { ومن الناس من يقول آمنا بالله } الآية . قال : هذا نعت المنافق . نعت عبداً خائن السريرة ، كثير الأخلاف ، يعرف بلسانه ، وينكر بقلبه ، ويصدق بلسانه ، ويخالف بعمله ، ويصبح على حال ، ويمسي على غيره ، ويتكفأ تكفؤ السفينة ، كلما هبت ريح هب فيها .
وأخرج ابن المنذر عن محمد بن سيرين قال : لم يكن عندهم شيء أخوف من هذه الآية { ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين } .
وأخرج عبد بن حميد عن يحيى بن عتيق قال : كان محمد يتلو هذه الآية عند ذكر الحجاج ويقول : أنا لغير ذلك أخوف { ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين } .
وأخرج ابن سعد عن أبي يحيى قال سأل رجل حذيفة وأنا عنده فقال : ما النفاق؟ قال : أن تتكلم باللسان ، ولا تعمل به .

يُخَادِعُونَ اللَّهَ وَالَّذِينَ آَمَنُوا وَمَا يَخْدَعُونَ إِلَّا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ (9)

أخرج أحمد بن منيع في مسنده بسند ضعيف عن رجل من الصحابة . « أن قائلاً من المسلمين قال : يا رسول الله ما النجاة غداً قال : لا تخادع الله قال وكيف نخادع الله؟ قال أن تعمل بما أمرك به تريد به غيره ، فاتقوا الرياء فإنه الشرك بالله ، فإن المرائي ينادي به يوم القيامة على رؤوس الخلائق بأربعة أسماء : يا كافر ، يا فاجر ، يا خاسر ، يا غادر . ضل عملك ، وبطل أجرك ، فلا خلاق لك اليوم عند الله ، فالتمس أجرك ممن كنت تعمل له يا مخادع ، وقرأ آيات من القرآن { فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً } [ الكهف : 110 ] الآية و { إن المنافقين يخادعون الله } [ النساء : 142 ] الآية » .
وأخرج ابن أبي حاتم عن ابن جريج في قوله { يخادعون الله } قال : يظهرون لا إله إلا الله ، يريدون أن يحرزوا بذلك دماءهم وأموالهم ، وفي أنفسهم غير ذلك .
وأخرج ابن جرير عن ابن وهب قال : سألت ابن زيد عن قوله { يخادعون الله والذين آمنوا } قال : هؤلاء المنافقون ، يخادعون الله ورسوله ، والذين آمنوا أنهم يؤمنون بما أظهروه . وعن قوله { وما يخادعون إلا أنفسهم وما يشعرون } قال : ما يشعرون بأنهم ضروا أنفسهم بما أسروا من الكفر والنفاق ، ثم قرأ { يوم يبعثهم الله جميعاً } [ المجادلة : 18 ] قال هم المنافقون حتى بلغ قوله { ويحسبون أنهم على شيء } .
وأخرج البيهقي في الشعب عن قيس بن سعد قال : لولا أني سمعت رسول الله صلى الله عليه وسلم « المكر والخديعة في النار ، لكنت أمكر هذه الأمة » .

فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمُ اللَّهُ مَرَضًا وَلَهُمْ عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ (10)

أخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { مرض } قال : شك { فزادهم الله مرضاً } أي قال : شكاً .
وأخرج ابن جرير عن ابن مسعود مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { في قلوبهم مرض } قال : النفاق { ولهم عذاب أليم } قال : نكال موجع { بما كانوا يكذبون } قال : يبدلون ويحرّفون .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له أخبرني عن قوله تعالى { في قلوبهم مرض } قال : النفاق . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
أجامل أقواماً حياء وقد أرى ... صدورهم تغلي عليّ مراضها
قال : فأخبرني عن قوله { ولهم عذاب أليم } قال { الأليم } الموجع قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
نام من كان خلياً من ألم ... وبقيت الليل طولاً لم أنم
وأخرج ابن أبي حاتم عن ابن عباس قال : كل شيء في القرآن { أليم } فهو الموجع .
وأخرج ابن أبي حاتم عن أبي العالية قال { الأليم } الموجع في القرآن كله .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { مرض } قال : ريبة وشك في أمر الله { فزادهم الله مرضاً } قال : ريبة وشكاً { ولهم عذاب أليم بما كانوا يكذبون } قال : إياكم والكذب فإنه من باب النفاق ، وإنا والله ما رأينا عملاً قط أسرع في فساد قلب عبد من كبر أو كذب .
وأخرج ابن جرير عن ابن زيد في قوله { في قلوبهم مرض } قال : هذا مرض في الدين ، وليس مرضاً في الأجساد . وهم المنافقون و { المرض } الشك الذي دخل في الإِسلام .
وأخرج ابن جرير عن الربيع في قوله { في قلوبهم مرض } قال : هؤلاء أهل النفاق . والمرض الذي في قلوبهم الشك في أمر الله عز وجل { فزادهم الله مرضاً } قال : شكاً .
وأخرج ابن جرير عن الضحاك قال : العذاب الأليم . هو الموجع وكل شيء في القرآن من { الأليم } فهو الموجع .

وَإِذَا قِيلَ لَهُمْ لَا تُفْسِدُوا فِي الْأَرْضِ قَالُوا إِنَّمَا نَحْنُ مُصْلِحُونَ (11) أَلَا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِنْ لَا يَشْعُرُونَ (12)

أخرج ابن جرير عن ابن مسعود في قوله { وإذا قيل لهم لا تفسدوا في الأرض } قال : الفساد هو الكفر والعمل بالمعصية .
وأخرج ابن جرير عن مجاهد في قوله { وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون } قال : إذا ركبوا معصية فقيل لهم لا تفعلوا كذا ، قالوا إنما نحن على الهدى .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { إنما نحن مصلحون } أي إنما نريد الإِصلاح بين الفريقين من المؤمنين ، وأهل الكتاب .
وأخرج وكيع وابن جرير وابن أبي حاتم عن عباد بن عبدالله الأسدي قال : قرأ سلمان هذه الآية { وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون } قال : لم يجىء أهل هذه الآية بعد .

وَإِذَا قِيلَ لَهُمْ آَمِنُوا كَمَا آَمَنَ النَّاسُ قَالُوا أَنُؤْمِنُ كَمَا آَمَنَ السُّفَهَاءُ أَلَا إِنَّهُمْ هُمُ السُّفَهَاءُ وَلَكِنْ لَا يَعْلَمُونَ (13)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإذا قيل لهم آمنوا كما آمن الناس } قال : صدقوا كما صدق أصحاب محمد أنه نبي ورسوله ، وأن ما أنزل عليه حق { قالوا أنؤمن كما آمن السفهاء } يعنون أصحاب محمد { ألا إنهم هم السفهاء } يقول : الجهال { ولكن لا يعلمون } يقول : لا يعقلون .
وأخرج ابن عساكر في تاريخه بسندٍ واهٍ عن ابن عباس في قوله آمنوا كما آمن الناس قال أبو بكر وعمر وعثمان وعلي .
وأخرج ابن جرير عن ابن مسعود في قوله { كما آمن السفهاء } قال : يعنون أصحاب النبي صلى الله عليه وسلم .
وأخرج عن الربيع وابن زيد . مثله .

وَإِذَا لَقُوا الَّذِينَ آَمَنُوا قَالُوا آَمَنَّا وَإِذَا خَلَوْا إِلَى شَيَاطِينِهِمْ قَالُوا إِنَّا مَعَكُمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ (14) اللَّهُ يَسْتَهْزِئُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ (15)

أخرج الواحدي والثعلبي بسنده عن ابن عباس قال : نزلت هذه الآية في عبدالله بن أبي وأصحابه ، وذلك أنهم خرجوا ذات يوم فاستقبلهم نفر من أصحاب رسول الله صلى الله عليه وسلم ، فقال عبدالله بن أبي : انظروا كيف أرد هؤلاء السفهاء عنكم ، فذهب فأخذ بيد أبي بكر فقال : مرحباً بالصديق سيد بن تيم ، وشيخ الإِسلام ، وثاني رسول الله صلى الله عليه وسلم في الغار ، الباذل نفسه وماله لرسول الله صلى الله عليه وسلم . ثم أخذ بيد عمر فقال : مرحباً بسيد عدي بن كعب ، الفاروق القوي في دين الله ، الباذل نفسه وماله لرسول الله صلى الله عليه وسلم .
ثم أخذ بيد علي وقال : مرحباً بابن عم رسول الله صلى الله عليه وسلم وختنه ، سيد بني هاشم ما خلا رسول الله صلى الله عليه وسلم . ثم افترقوا فقال عبدالله لأصحابه : كيف رأيتموني فعلت؟ فإذا رأيتموهم فافعلوا كما فعلت ، فاثنوا عليه خيراً .
فرجع المسلمون إلى النبي صلى الله عليه وسلم وأخبروه بذلك ، فأنزلت هذه الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإذا لقوا الذين آمنوا } الآية . قال : كان رجال من اليهود إذا لقوا أصحاب النبي صلى الله عليه وسلم أو بعضهم قالوا : إنا على دينكم { وإذا خلوا إلى شياطينهم } وهم إخوانهم { قالوا : إنا معكم } أي على مثل ما أنتم عليه { إنما نحن مستهزئون } قال : ساخرون بأصحاب محمد { الله يستهزئ بهم } قال : يسخر بهم للنقمة منهم { ويمدهم في طغيانهم } قال : في كفرهم { يعمهون } قال يترددون .
وأخرج البيهقي في الأسماء والصفات عن ابن عباس في قوله { وإذا لقوا الذين آمنا قالوا آمنا } وهم منافقو أهل الكتاب ، فذكرهم وذكر استهزاءهم ، وأنهم { إذا خلوا إلى شياطينهم قالوا إنا معكم } على دينكم { إنما نحن مستهزئون } بأصحاب محمد . يقول الله { الله يستهزئ بهم } في الآخرة ، يفتح لهم باباً في جهنم من الجنة ثم يقال لهم : تعالوا فيقبلون يسبحون في النار ، والمؤمنون على الأرائك وهي السرر في الحجال ينظرون إليهم ، فإذا انتهوا إلى الباب سد عنهم ، فضحك المؤمنون منهم فذلك قول الله { الله يستهزئ بهم } في الآخرة ، ويضحك المؤمنون منهم حين غلقت دونهم الأبواب . فذلك قوله { فاليوم الذين آمنوا من الكفار يضحكون } [ المطففون : 34 ] .
وأخرج ابن اسحق وابن حرير وابن أبي حاتم عن ابن عباس في قوله { وإذا لقوا الذين آمنوا قالوا آمنا } أي صاحبكم رسول الله ولكنه إليكم خاصة { وإذا خلوا إلى شياطينهم } ، من يهود الذين يأمرونهم بالتكذيب { قالوا إنا معكم } أي إنا على مثل ما أنتم عليه { إنما نحن مستهزئون } أي إنما نحن مستهزئون بالقوم ، ونلعب بهم .

وأخرج ابن الأنباري عن اليماني أنه قرأ { وإذا لاقوا الذين آمنوا } .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { وإذا خلوا } قال : مضوا .
واخرج ابن جرير عن ابن مسعود في قوله { وإذا خلوا إلى شياطينهم } قال : رؤوسهم في الكفر .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { إذا خلوا إلي شياطينهم } قال : أصحابهم من المنافقين والمشركين .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وإذا خلوا إلى شياطينهم } قال : إلى إخوانهم من المشركين ، ورؤوسهم وقادتهم في الشر { قالوا إنا معكم إنما نحن مستهزئون } يقولون : إنما نسخر من هؤلاء القوم ونستهزئ بهم .
وأخرج ابن المنذر عن أبي صالح في قوله { الله يستهزئ بهم } قال : يقال : لأهل النار وهم في النار اخرجوا ، وتُفْتَحُ لهم أبواب النار ، فإذا رأوها قد فتحت أقبلوا إليها يريدون الخروج والمؤمنون ينظرون إليهم على الأرائك ، فإذا انتهوا إلى أبوابها غلقت دونهم . فذلك قوله { الله يستهزئ بهم } ويضحك عليهم المؤمنون حين غلقت دونهم . فذلك قوله { فاليوم الذين آمنوا من الكفار يضحكون ، على الأرائك ينظرون } [ المطففون : 3435 ] الآية .
وأخرج ابن جرير عن ابن مسعود في قوله { ويمدهم } قال : يملي لهم { في طغيانهم يعمهون } قال : في كفرهم يتمادون .
واخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يعمهون } قال : يتمادون .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له أخبرني عن قوله عز وجل { يعمهون } قال : يلعبون ويترددون . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
أراني قد عمهت وشاب رأسي ... وهذا اللعب شين بالكبير
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { ويمدهم } قال : يزيدهم { في طغيانهم يعمهون } قال : يلعبون ويترددون في الضلالة .

أُولَئِكَ الَّذِينَ اشْتَرَوُا الضَّلَالَةَ بِالْهُدَى فَمَا رَبِحَتْ تِجَارَتُهُمْ وَمَا كَانُوا مُهْتَدِينَ (16)

أخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { أولئك الذين اشتروا الضلالة بالهدى } قال : الكفر بالإِيمان .
واخرج ابن جرير عن ابن مسعود في قوله { اشتروا الضلالة بالهدى } قال : أخذوا الضلالة ، وتركوا الهدى .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { أولئك الذين اشتروا الضلالة بالهدى } قال : آمنوا ثم كفروا .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { أولئك الذين اشتروا الضلالة بالهدى } قال : استحبوا الضلال على الهدى { فما ربحت تجارتهم } قال : قد والله رأيتهم خرجوا من الهدى إلى الضلالة ، ومن الجماعة إلى الفرقة ، ومن الأمن إلى الخوف ، ومن السنة إلى البدعة .


البقرة - تفسير الدرر المنثور

مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَارًا فَلَمَّا أَضَاءَتْ مَا حَوْلَهُ ذَهَبَ اللَّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لَا يُبْصِرُونَ (17) صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَرْجِعُونَ (18) أَوْ كَصَيِّبٍ مِنَ السَّمَاءِ فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصَابِعَهُمْ فِي آَذَانِهِمْ مِنَ الصَّوَاعِقِ حَذَرَ الْمَوْتِ وَاللَّهُ مُحِيطٌ بِالْكَافِرِينَ (19) يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاءَ لَهُمْ مَشَوْا فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُوا وَلَوْ شَاءَ اللَّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَارِهِمْ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (20)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والصابوني في المائتين عن ابن عباس قي قوله { مثلهم كمثل الذي استوقد ناراً } الآية . قال : هذا مثل ضربه الله للمنافقين ، كانوا يعتزون بالإِسلام ، فيناكحهم المسلمون ، ويوارثونهم ، ويقاسمونهم الفيء . فلما ماتوا سلبهم الله العز كما سلب صاحب النار ضوءه { وتركهم في ظلمات } يقول في عذاب { صم بكم عمي } لايسمعون الهدى ، ولا يبصرونه ، ولا يعقلونه { أو كصيب } هو المطر . ضرب مثله في القرآن { فيه ظلمات } يقول : ابتلاء { ورعد وبرق } تخويف { يكاد البرق يخطف أبصارهم } يقول : يكاد محكم القرآن يدل على عورات المنافقين { كلما أضاء لهم مشوا فيه } يقول : كلما أصاب المنافقون من الإِسلام عزاً اطمأنوا ، فإن أصاب الإِسلام نكبة قاموا ليرجعوا إلى الكفر كقوله { ومن الناس من يعبد الله على حرف . . } [ الحج : 11 ] الآية .
وأخرج ابن جرير عن ابن مسعود وناسٍ من الصحابة في قوله { مثلهم كمثل الذي استوقد ناراً . . . } الآية . قال : إن ناساً دخلوا في الإِسلام مقدم النبي صلى الله عليه وسلم المدينة ، ثم نافقوا ، فكان مثلهم كمثل رجل كان في ظلمة ، فأوقد ناراً ف { أضاءت ما حوله } من قذى أو أذى ، فأبصره حتى عرف ما يتقي . فبينا هو كذلك إذ طفئت ناره ، فأقبل لا يدري ما يتقي من أذى ، فكذلك المنافق كان في ظلمة الشرك فأسلم ، فعرف الحلال من الحرام ، والخير من الشر ، بينا هو كذلك إد كفر ، فصار لا يعرف الحلال من الحرام ، ولا الخير من الشر ، فهم { صم بكم } فهم الخرس { فهم لا يرجعون } إلى الإِسلام . وفي قوله { أو كصيب . . . } الآية . قال : كان رجلان من المنافقين من أهل المدينة هربا من رسول الله صلى الله عليه وسلم إلى المشركين ، فأصابهما هذا المطر الذي ذكر الله . فيه رعد شديد ، وصواعق ، وبرق ، فجعلا كلما أصابتهما الصواعق يجعلان أصابعهما في آذانهما من الفرق ، أن تدخل الصواعق في مسامعهما فتقتلهما ، وإذا لمع البرق مشيا في ضوئه ، وإذا لم يلمع لم يبصرا . قاما مكانهما لا يمشيان ، فجعلا يقولان . ليتنا قد أصبحنا ، فنأتي محمداً فنضع أيدينا في يده ، فأصبحا فأتياه فأسلما ، ووضعا أيديهما في يده وحسن إسلامهما .
فضرب الله شأن هذين المنافقين الخارجين ، مثلاً للمنافقين الذين بالمدينة ، وكان المنافقون إذا حضروا مجلس النبي صلى الله عليه وسلم جعلوا أصابعهم في آذانهم فرقاً من كلام النبي صلى الله عليه وسلم أن ينزل فيهم شيء ، أو يذكروا بشيء ، فيقتلوا كما كان ذانك المنافقان الخارجان يجعلان أصابعهما في آذانهما { كلما أضاء لهم مشوا فيه } فإذا كثرت أموالهم وولدهم ، وأصابوا غنيمة وفتحاً { مشوا فيه } وقالوا : إن دين محمد حينئذ صدق ، واستقاموا عليه كما كان ذانك المنافقان يمشيان إذا أضاء بهما البرق { وإذا أظلم عليهم قاموا } فكانوا إذا هلكت أموالهم وولدهم ، وأصابهم البلاء ، قالوا هذا من أجل دين محمد ، وارتدوا كفاراً ، كما كان ذانك المنافقان حين أظلم البرق عليهما .

وأخرج ابن المنذر وابن أبي حاتم عن السدي . مثله .
وأخرج ابن جرير عن ابن عباس في قوله { كمثل الذي استوقد ناراً } قال : ضربه الله مثلاً للمنافق . وقوله { ذهب الله بنورهم } أما ( النور ) فهو إيمانهم الذي يتكلمون به ، وأما ( الظلمة ) فهي ضلالهم وكفرهم . وفي قوله { أو كصيب } الآية . قال ( الصيب ) المطر . وهو مثل المنافق في ضوء ما تكلم بما معه من كتاب الله ، وعمل مراءاة للناس ، فإذا خلا وحده عمل بغيره ، فهو في ظلمة ما أقام على ذلك ، وأما ( الظلمات ) فالضلالة ، وأما ( البرق ) فالإِيمان . وهم أهل الكتاب { وإذا أظلم عليهم } فهو رجل يأخذ بطرف الحق لا يستطيع أن يجاوزه .
وأخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { مثلهم . . . } الآية . قال : ضرب الله مثلاً للمنافقين يبصرون الحق ويقولون به ، حتى إذا خرجوا من ظلمة الكفر أطفأوه بكفرهم ونفاقهم ، فتركهم في ظلمات الكفر لا يبصرون ، هدى ولا يستقيمون على حق { صم بكم عمي } عن الخير { فهم لا يرجعون } إلى هدى ، ولا إلى خير . وفي قوله { أو كصيب . . } الآية . يقول : هم من ظلمات ما هم فيه من الكفر ، والحذر من القتل ، على الذي هم عليه من الخلاف والتخويف منكم ، على مثل ما وصف من الذي هو في ظلمة الصيب ، فجعل أصابعه في أذنيه من الصواعق { حذر الموت والله محيط بالكافرين } منزل ذلك بهم من النقمة { يكاد البرق يخطف أبصارهم } أي لشدة ضوء الحق { كلما أضاء لهم مشوا فيه } أي يعرفون الحق ويتكلمون به فهم من قولهم به استقامة ، فإذا ارتكسوا منه إلى الكفر { قاموا } أي متحيرين { ولو شاء الله لذهب بسمعهم } أي لما سمعوا ، تركوا من الحق بعد معرفته .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { مثلهم كمثل الذي استوقد ناراً } قال : أما إضاءة النار فإقبالهم إلى المؤمنين والهدى ، وذهاب نورهم إقبالهم إلى الكافرين والضلالة ، وإضاءة البرق وإظلامه على نحو ذلك المثل { والله محيط بالكافرين } قال : جامعهم في جهنم .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { مثلهم كمثل الذي استوقد ناراً } قال : هذا مثل ضربه الله للمنافق . إن المنافق تكلم بلا إله إلا الله فناكح بها المسلمين ، ووارث بها المسلمين ، وغازى بها المسلمين ، وحقن بها دمه وماله . فلما كان عند الموت لم يكن لها أصل في قلبه ، ولا حقيقة في عمله ، فسلبها المنافق عند الموت ، فترك في ظلمات وعمى يتسكع فيها . كما كان أعمى في الدنيا عن حق الله وطاعته صم عن الحق فلا يبصرونه { فهم لا يرجعون } عن ضلالتهم ، ولا يتوبون ولا يتذكرون { أو كصيب من السماء فيه ظلمات ورعد وبرق يجعلون أصابعهم في آذانهم من الصواعق حذر الموت } قال : هذا مثل ضربه الله للمنافق لجبنه ، لا يسمع صوتاً إلا ظن أنه قد أتي ، ولا يسمع صياحاً إلا ظن أنه قد أتي ، ولا يسمع صياحاً إلا ظن أنه ميت .

أجبن قوم ، وأخذله للحق . وقال الله في آية أخرى { يحسبون كل صيحة عليهم } [ المنافقون : 4 ] { يكاد البرق يخطف أبصارهم } الآية . قال : { البرق } هو الإِسلام و ( الظلمة ) هو البلاء والفتنة . فإذا رأى المنافق من الإِسلام طمأنينة ، وعافية ، ورخاء ، وسلوة من عيش { قالوا : إنا معكم } ومنكم ، وإذا رأى من الإِسلام شدة ، وبلاء ، فقحقح عند الشدة فلا يصبر لبلائها ، ولم يحتسب أجرها ، ولم يرج عاقبتها . إنما هو صاحب دنيا لها يغضب ، ولها يرضى ، وهو كما هو نعته الله .
واخرج ابن وكيع وعبد بن حميد وأبو يعلى في مسنده وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة من طرق عن ابن عباس في قوله { أو كصيب من السماء } قال : المطر .
وأخرج ابن جرير عن مجاهد والربيع وعطاء . مثله .
وأخرج الطبراني في الأوسط عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إنما الصيب من ههنا . وأشار بيده إلى السماء » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يكاد البرق } قال : يلتمع { يخطف أبصارهم } ولما يخطف . وكل شيء في القرآن ( كاد ، وأكاد ، وكادوا ) فإنه لا يكون أبداً .
وأخرج وكيع عن المبارك بن فضالة قال : سمعت الحسين يقرأها { يكاد البرق يخطف أبصارهم } .

يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ (21)

أخرج البزار والحاكم وابن مردويه والبيهقي في الدلائل عن ابن مسعود قال : ما كان { يا أيها الذين آمنوا } أنزل بالمدينة ، وما كان { يا أيها الناس } فبمكة .
وأخرج ابن أبي شيبة في المصنف وعبد بن حميد والطبراني في الأوسط والحاكم وصححه عن ابن مسعود قال : قرأنا المفصل ونحن بمكة حجيجاً ، ليس فيها { يا أيها الذين آمنوا } .
وأخرج أبو عبيد وابن شيبة وعبد بن حميد وابن الضريس وابن المنذر وأبو الشيخ بن حبان في التفسير عن علقمة قال : كل شيء في القرآن { يا أيها الناس } فهو مكي ، وكل شيء في القرآن { يا أيها الذين آمنوا } فهو مدني .
وأخرج ابن أبي شيبة وابن مردويه وعبد بن حميد وابن المنذر عن الضحاك . مثله .
وأخرج أبو عبيد عن ميمون بن مهران قال : ما كان في القرآن { يا أيها الناس ، ويا بني آدم } فإنه مكي . وما كان { يا أيها الذين آمنوا } فإنه مدني .
وأخرج ابن أبي شيبة وابن مردويه عن عروة قال : ما كان { يا أيها الناس } بمكة ، وما كان { يا أيها الذين آمنوا } بالمدينة .
وأخرج ابن أبي شيبة وابن مردويه عن عروة قال : ما كان من حج ، أو فريضة ، فإنه نزل بالمدينة ، أو حد ، أو جهاد ، فإنه نزل بالمدينة . وما كان من ذكر الأمم ، والقرون ، وضرب الأمثال ، فإنه نزل بمكة .
وأخرج ابن أبي شيبة عن عكرمة قال : كل سورة فيها { يا أيها الذين آمنوا } فهي مدنيه .
وأخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { يا أيها الناس } فهي للفريقين جميعاً من الكفار والمؤمنين { اعبدوا } قال : وحدوا .
وأخرج ابن أبي حاتم عن السدي في قوله { الذي خلقكم والذين من قبلكم } يقول : خلقكم ، وخلق الذين من قبلكم .
وأخرج ابن أبي حاتم عن أبي مالك قوله { لعلكم } يعني كي غير آية في الشعراء { لعلكم تخلدون } [ الشعراء : 129 ] يعني كأنكم تخلدون .
وأخرج ابن أبي حاتم وأبو الشيخ عن عون بن عبدالله بن غنية قال { لعل } من الله واجب .
وأخرج وكيع وعبد بن حميد وابن جرير وأبو الشيخ عن مجاهد في قوله { لعلكم تتقون } قال : تطيعون .
وأخرج ابن أبي حاتم عن الضحاك في قوله { لعلكم تتقون } قال : تتقون النار .

الَّذِي جَعَلَ لَكُمُ الْأَرْضَ فِرَاشًا وَالسَّمَاءَ بِنَاءً وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَكُمْ فَلَا تَجْعَلُوا لِلَّهِ أَنْدَادًا وَأَنْتُمْ تَعْلَمُونَ (22)

أخرج ابن جرير وابن أبي حاتم عن ابن مسعود وناس من الصحابة في قوله { الذي جعل لكم الأرض فراشاً } قال : هي فراش يمشي عليها ، وهي المهاد ، والقرار ، { والسماء بناء } قال بنى السماء على الأرض كهيئة القبة ، وهي سقف على الأرض .
وأخرج أبو داود وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن جبير بن مطعم قال « جاء اعرابي إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله جهدت الأنفس ، وضاعت العيال ، ونهكت الأموال ، وهلكت المواشي . استسق لنا ربك ، فإنا نستشفع بالله عليك ، وبك على الله . فقال النبي صلى الله عليه وسلم » سبحان الله! فما زال يسبح حتى عرف ذلك في وجوه أصحابه فقال : ويحك أتدري ما الله؟ إن شأنه أعظم من ذاك ، وإنه لا يستشفع به على أحد ، إنه لفوق سمواته على عرشه ، وعرشه على سمواته ، وسمواته على أرضيه هكذا وقال بأصابعه مثل القبة وإنه ليئط به أطيط الرحل بالراكب « .
وأخرج عبد بن حميد وأبو الشيخ في العظمة عن أياس بن معاوية قال : السماء مقببة على الأرض مثل القبة .
وأخرج أبو الشيخ عن وهب بن منبه قال : شيء من أطراف السماء محدق بالأرضين ، والبحار كأطراف الفسطاط .
وأخرج ابن أبي حاتم عن القاسم بن أبي برة قال : ليست السماء مربعة ، ولكنها مقبوّة يراها الناس خضراء .
أما قوله تعالى : { وأنزل من السماء ماءً فأخرج به من الثمرات رزقاً لكم } .
أخرج أبو الشيخ في العظمة عن الحسن . أنه سئل المطر من السماء أم من السحاب؟ قال : من السماء ، إنما السحاب علم ينزل عليه الماء من السماء .
وأخرج أبو الشيخ عن وهب قال : لا أدري المطر أنزل قطرة من السماء في السحاب ، أم خلق في السحاب فأمطر؟ .
وأخرج ابن أبي حاتم وأبو الشيخ عن كعب قال : السحاب غربال المطر ، ولولا السحاب حين ينزل الماء من السماء لأفسد ما يقع عليه من الأرض ، والبذر ينزل من السماء .
وأخرج ابن أبي حاتم وأبو الشيخ عن خالد بن معدان قال : المطر ماء يخرج من تحت العرش ، فينزل من سماء إلى سماء حيث يجمع في السماء الدنيا ، فيجتمع في موضع يقال له الايرم ، فتجيء السحاب السود ، فتدخله فتشربه مثل شرب الاسفنجة ، فيسوقها الله حيث يشاء .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة قال : ينزل الماء من السماء السابعة ، فتقع القطرة منه على السحابة مثل البعير .
وأخرج ابن أبي حاتم وأبو الشيخ عن خالد بن يزيد قال : المطر منه من السماء ، ومنه ماء يسقيه الغيم من البحر ، فيعذبه الرعد والبرق .

فأما ما كان من البحر فلا يكون له نبات ، وأما النبات فما كان من السماء .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة قال : ما أنزل الله من السماء قطرة إلا أنبت بها في الأرض . عشبة ، أو في البحر لؤلؤة .
وأخرج ابن أبي الدنيا في كتاب المطر عن ابن عباس قال : إذا جاء القطر من السحاب تفتحت له الأصداف فكان لؤلؤاً .
وأخرج أبو الشيخ عن ابن عباس قال : يخلق الله اللؤلؤ في الأصداف من المطر ، تفتح الأصداف أفواهها عند المطر ، فاللؤلؤة العظيمة من القطرة العظيمة ، واللؤلؤة الصغيرة من القطرة الصغيرة .
وأخرج الشافعي في الأم وابن أبي الدنيا في كتاب المطر عن المطلب بن حنطب . أن النبي صلى الله عليه وسلم قال « ما من ساعة من ليل ولا نهار إلا والسماء تمطر فيها ، يصرفه الله حيث يشاء » .
وأخرج ابن أبي الدنيا وأبو الشيخ عن ابن عباس قال : ما نزل مطر من السماء إلا ومعه البذر . أما انكم لو بسطتم نطعاً لرأيتموه .
وأخرج ابن أبي الدنيا وأبو الشيخ عن ابن عباس قال : المطر مزاجه من الجنة ، فإذا عظم المزاج عظمت البركة وإن قل المطر ، وإذا قل المزاج قلت البركة وإن كثر المطر .
وأخرج أبو الشيخ عن الحسن قال : ما من عام بأمطر من عام ، ولكن الله يصرفه حيث شاء ، وينزل مع المطر كذا وكذا من الملائكة ، يكتبون حيث يقع ذلك المطر ، ومن يرزقه ، وما يخرج منه مع كل قطرة .
أما قوله تعالى { فلا تجعلوا لله أنداداً وأنتم تعلمون } .
أخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس { فلا تجعلوا لله أنداداً } أي لا تشركوا به غيره من الأنداد التي لا تضر ولا تنفع { وأنتم تعلمون } أنه لا رب لكم يرزقكم غيره .
وأخرج ابن أبي حاتم عن ابن عباس قال { الأنداد } هو الشرك .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { الأنداد } قال : أشباهاً . وأخرج ابن جرير عن ابن مسعود في قوله { فلا تجعلوا لله أنداداً } قال : أكفاء من الرجال تطيعونهم في معصية الله .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قول الله عز وجل { أنداداً } قال : الأشباه والأمثال قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول لبيد :
أحمد الله فلا ندّ له ... بيديه الخير ما شاء فعل
وأخرج عبد بن حميد عن قتادة في قوله { أنداداً } قال : شركاء .
وأخرج ابن أبي حاتم عن عوف بن عبدالله قال « خرج النبي صلى الله عليه وسلم ذات يوم من المدينة فسمع منادياً ينادي للصلاة فقال : الله أكبر الله أكبر فقال رسول الله صلى الله عليه وسلم : على الفطرة فقال : أشهد أن لا إله إلا الله فقال : خلع الأنداد » .

وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب المفرد والنسائي وابن ماجة وأبو نعيم في الحلية والبيهقي في الأسماء والصفات عن ابن عباس قال « قال رجل للنبي صلى الله عليه وسلم : ما شاء الله وشئت فقال : جعلتني لله نداً ، ما شاء الله وحده » .
وأخرج ابن سعد عن قتيلة بنت صيفي قالت « جاء حبر من الأحبار إلى النبي صلى الله عليه وسلم فقال : يا محمد نعم القوم أنتم لولا أنكم تشركون قال : وكيف؟ قال : يقول أحدكم : لا والكعبة . فقال النبي صلى الله عليه وسلم : إنه قد قال فمن حلف فليحلف برب الكعبة فقال : يا محمد نعم القوم أنتم لولا أنكم { تجعلون لله أنداداً } قال : وكيف ذاك؟! قال : يقول أحدكم ما شاء الله وشئت . فقال النبي صلى الله عليه وسلم للحبر : إنه قد قال فمن قال منكم فليقل ما شاء ثم شئت » .
وأخرج أحمد وابن ماجة والبيهقي عن طفيل بن سخبرة « أنه رأى فيما يرى النائم كأنه مرّ برهط من اليهود فقال : أنتم نعم القوم لولا أنكم تزعمون أن عزيراً ابن الله فقالوا : وأنتم نعم القوم لولا أنكم تقولون ما شاء الله وشاء محمد . ثم مرَّ رهط من النصارى فقال : أنتم نعم القوم لولا أنكم تقولون المسيح ابن الله قالوا : وأنتم نعم القوم لولا أنكم تقولون ما شاء الله وشاء محمد . فلما أصبح أخبر النبي صلى الله عليه وسلم ، فخطب فقال : إن طفيلاً رأى رؤيا ، وإنكم تقولون كلمة كان يمنعني الحياء منكم ، فلا تقولوها ولكن قولوا : ما شاء الله وحده لا شريك له » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والنسائي وابن ماجة والبيهقي عن حذيفة بن اليمان عن النبي صلى الله عليه وسلم قال « لا تقولوا ما شاء الله وشاء فلان . قولوا : ما شاء الله ثم شاء فلان » .
وأخرج ابن جريج عن قتادة في قوله { فلا تجعلوا لله أنداداً } أي عدلاء { وأنتم تعلمون } قال : إن الله خلقكم وخلق السموات والأرض .
وأخرج وكيع وعبد بن حميد وابن جرير عن مجاهد في قوله { فلا تجعلوا لله أنداداً } أي عدلاء { وأنتم تعلمون } قال تعلمون أنه إله واحد في التوراة والإِنجيل لا ند له .

وَإِنْ كُنْتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِنْ مِثْلِهِ وَادْعُوا شُهَدَاءَكُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ (23) فَإِنْ لَمْ تَفْعَلُوا وَلَنْ تَفْعَلُوا فَاتَّقُوا النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ (24)

وأخرج أحمد والبخاري ومسلم والنسائي والبيهقي في الدلائل عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما من الأنبياء نبي إلا أعطي ما مثله آمن عليه البشر ، وإنما كان الذي أوتيته وحياً أوحاه الله إليّ ، فأرجو أن أكون أكثرهم تابعاً يوم القيامة » .
وأخرج ابن أبي حاتم عن الحسن في قوله { وإن كنتم في ريب } الآية . قال : هذا قول الله لمن شك من الكفار فيما جاء به محمد صلى الله عليه وسلم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وإن كنتم في ريب } قال : في شك { مما نزلنا على عبدنا فأتوا بسورة من مثله } قال : من مثل هذا القرآن حقاً وصدقاً ، لا باطل فيه ولا كذب .
وأخرج وكيع وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس في قوله { فأتوا بسورة من مثله } قال : مثل القرآن { وادعوا شهداءكم من دون الله } قال : ناس يشهدون لكم إذا أتيتم بها أنه مثله .
وأخرج ابن جرير وابن اسحق وابن أبي حاتم عن ابن عباس في قوله { وادعوا شهداءكم } قال : أعوانكم على ما أنتم عليه { فإن لم تفعلوا ولن تفعلوا } فقد بين لكم الحق .
وأخرج عبد بن حميد وابن جريج عن قتادة { فإن لم تفعلوا ولن تفعلوا } يقول : لن تقدروا على ذلك ولن تطيقوه .
أما قوله تعالى : { فاتقوا النار } .
أخرج ابن أبي شيبة في المصنف عن ابن مسعود قال : إذا مر أحدكم في الصلاة بذكر النار فليستعذ بالله من النار . وإذا مر أحدكم بذكر الجنة فليسأل الله الجنة .
وأخرج ابن أبي شيبة وأبو داود وابن ماجة عن أبي ليلى قال « صليت إلى جنب النبي صلى الله عليه وسلم فمر بآية فقال : أعوذ بالله من النار ، ويل لأهل النار » .
وأخرج ابن أبي شيبة عن النعمان بن بشير قال « سمعت النبي صلى الله عليه وسلم وهو على المنبر يقول : أنذركم النار ، أنذركم النار حتى سقط أحد عطفي ردائه على منكبيه » .
وأما قوله تعالى : { التي وقودها الناس والحجارة } .
أخرج عبد بن حميد من طريق طلحة عن مجاهد . أنه كان يقرأ كل شيء من القرآن { وقودها } برفع الواو الأولى إلا التي في { والسماء ذات البروج } { النار ذات الوقود } [ البروج : 5 ] بنصب الواو .
وأخرج عبد الرزاق وسعيد بن منصور والفريابي وهناد بن السري في كتاب الزهد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الكبير والحاكم وصححه والبيهقي في الشعب عن ابن مسعود قال : إن الحجارة التي ذكرها الله في القرآن في قوله { وقودها الناس والحجارة } حجارة من كبريت خلقها الله عنده كيف شاء .

وأخرج ابن جرير عن ابن عباس في الآية قال : هي حجارة في النار من كبريت أسود يعذبون به مع النار .
وأخرج ابن جرير عن عمرو بن ميمون قال : هي حجارة من كبريت ، خلقها الله يوم خلق السموات والأرض ، في السماء الدنيا فأعدها للكافرين .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان عن أنس قال « تلا رسول الله صلى الله عليه وسلم هذه الآية { وقودها الناس والحجارة } فقال : أوقد عليها ألف عام حتى احمرت ، وألف عام حتى ابيضت ، وألف عام حتى اسودت ، فهي سوداء مظلمة لا يطفأ لهبها » .
وأخرج ابن أبي شيبة والترمذي وابن مردويه والبيهقي في الشعب عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : أوقدت النار ألف سنة حتى احمرت ، ثم أوقد عليها ألف سنة حتى ابيضت ، ثم أوقد عليها ألف سنة حتى اسودت ، فهي سوداء مظلمة » .
وأخرج أحمد ومالك والبخاري والبيهقي في البعث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال « نار بني آدم التي توقدون جزء من سبعين جزءاً من نار جهنم فقالوا : يا رسول الله إن كانت لكافية؟ قال : فإنها قضلت عليها بتسعة وستين جزءاً كلهن مثل حرها » .
وأخرج مالك في الموطأ والبيهقي في البعث عن أبي هريرة قال : أترونها حمراء مثل ناركم هذه التي توقدون؟ إنها لأشد سواداً من القار .
وأخرج الترمذي وحسنه عن أبي سعيد عن النبي صلى الله عليه وسلم قال « ناركم هذه جزء من سبعين جزءاً من نار جهنم ، لكل جزء منها حرها » .
وأخرج ابن ماجة والحاكم وصححه عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن ناركم هذه جزء من سبعين جزءاً من نار جهنم ، لولا أنها أطفئت بالماء مرتين ما انتفعتم منها بشيء ، وإنها لتدعو الله أن لا يعيدها فيها » .
وأخرج البيهقي في البعث عن ابن مسعود قال : إن ناركم هذه جزء من سبعين جزءاً من تلك النار ، ولولا أنها ضربت في البحر مرتين ما انتفعتم منها بشيء .
وأخرج البيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إن ناركم هذه جزء من سبعين جزءاً من نار جهنم ، ضربت بماء البحر مرتين ، ولولا ذلك ما جعل الله فيها منفعة لأحد » .
وأخرج ابن أبي شيبة عن مجاهد قال : إن ناركم هذه تعوّذ من نار جهنم .
وأما قوله تعالى : { أعدت للكافرين } .
أخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { أعدت للكافرين } قال : أي لمن كان على مثل ما أنتم عليه من الكفر .


البقرة - تفسير الدرر المنثور

وَبَشِّرِ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ كُلَّمَا رُزِقُوا مِنْهَا مِنْ ثَمَرَةٍ رِزْقًا قَالُوا هَذَا الَّذِي رُزِقْنَا مِنْ قَبْلُ وَأُتُوا بِهِ مُتَشَابِهًا وَلَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ وَهُمْ فِيهَا خَالِدُونَ (25)

أخرج ابن ماجة وابن أبي الدنيا في صفة الجنة والبزار وابن أبي حاتم وابن حبان وابن أبي داود والبيهقي كلاهما في البعث وأبو الشيخ في العظمة وابن مردويه عن اسامة بن زيد قال : قال رسول الله صلى الله عليه وسلم : « ألا هل مشمر للجنة فإن الجنة لا خطر لها ، هي ورب الكعبة نور يتلألأ ، وريحانة تزهر ، وقصر مشيد ، ونهر مطرد ، وثمرة نضيجة ، وزوجة حسناء جميلة ، وحلل كثيرة ، ومقام في أبد في فاكهة دار سليمة ، وفاكهة خضرة وخيرة ونعمة ، في محلة عالية بهية قالوا : نعم يا رسول الله قال : قولوا إن شاء الله قال القوم : إن شاء الله . . . » .
وأخرج أحمد وعبد بن حميد في مسنده والترمذي وابن حبان في صحيحه والبيهقي في البهث عن أبي هريرة قال : قلنا يا رسول الله حدثنا عن الجنة ما بناؤها؟ قال « لبنة من ذهب ، ولبنة من فضة ، وحصاؤها اللؤلؤ والياقوت ، وملاطها المسك ، وترابها الزعفران ، من يدخلها ينعم لا ييأس ، ويخلد لا يموت . لا تبلى ثيابه ، ولا يفنى شبابه » .
وأخرج ابن أبي شيبة وابن أبي الدنيا والطبراني وابن مردويه عن ابن عمر قال : سئل رسول الله صلى الله عليه وسلم عن الجنة كيف هي؟ قال « من يدخل الجنة يحيا لا يموت ، وينعم لا ييأس . لا تبلى ثيابه ، ولا يفنى شبابه . قيل يا رسول الله كيف بناؤها؟ قال : لبنة من ذهب ، ولبنة من فضة ، وملاطها مسك أذفر ، وحصاؤها اللؤلؤ والياقوت ، وترابها الزعفران » .
وأخرج البزار والبيهقي في البعث عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال « إن حائط الجنة لبنة من ذهب ، ولبنة من فضة ، ومجامرهم الالوّة ، وأمشاطهم الذهب ، ترابها زعفران ، وطيبها مسك » .
وأخرج ابن المبارك في الزهد وابن أبي الدنيا في صفة الجنة عن أبي هريرة قال : حائط الجنة لبنة ذهب ، ولبنة فضة ، ودرمها اللؤلؤ والياقوت ، ورضاضها اللؤلؤ ، وترابها الزعفران .
وأخرج ابن أبي الدنيا عن أبي هريرة عن النبي صلى الله عليه وسلم قال « أرض الجنة بيضاء ، عرصتها صخور الكافور وقد أحاط به المسك مثل كثبان الرمل ، فيها أنهار مطردة . فيجتمع أهل الجنة أولهم وآخرهم ، يتعارفون فيبعث الله عليهم ريح الرحمة ، فتهيج عليهم المسك ، فيرجع الرجل إلى زوجه وقد ازداد حسناً وطيباً فتقول : لقد خرجت من عندي وأنا بك معجبة ، وأنا بك الآن أشد إعجاباً » .
وأخرج أبو نعيم عن سعيد بن جبير قال : أرض الجنة فضة .
وأخرج البزار والطبراني وابن مردويه والبيهقي في البعث عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « إن الله أحاط حائط الجنة لبنة من ذهب ، ولبنة من فضة ، ثم شقق فيها الأنهار ، وغرس فيها الأشجار ، فلما نظرت الملائكة إلى حسنها وزهرتها قالت : طوباك منزل الملوك » .

وأخرج ابن أبي شيبة وأحمد ومسلم عن أبي سعيد . أن النبي صلى الله عليه وسلم سأله ابن صائد عن تربة الجنة فقال : « درمكة بيضاء مسك خالص » .
وأخرج ابن أبي الدنيا في صفة الجنة وأبو الشيخ في العظمة عن أبي زميل . أنه سأل ابن عباس ما أرض الجنة؟ قال : مرمرة بيضاء من فضة كأنها مرآة قال : ما نورها؟ قال : ما رأيت الساعة التي يكون فيها طلوع الشمس فذلك نورها ، إلا أنه ليس فيها شمس ، ولا زمهرير قال : فما أنهارها أفي أخدود؟ قال : لا ولكنها تفيض على وجه الأرض ، لا تفيض ههنا ولا ههنا قال : فما حللها؟ قال : فيها الشّجر فيها الثمر كأنه الرمان ، فإذا أراد ولي الله منها كسوة انحدرت إليه من أغصانها فانفلقت له من سبعين حلة ، ألواناً بعد ألوان ثم لتطبق فترجع كما كانت .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « خلق الله جنة عدن بيده وذلل فيها ثمارها وشق فيها أنهارها ثم نظر إليها فقال لها تكلمي فقالت { قد أفلح المؤمنون } [ المؤمنون : 1 ] فقال وعزتي وجلالي لا يجاورني فيك بخيل » .
وأخرج البزار عن ابن عباس . أن رسول الله صلى الله عليه وسلم قال « إن الله خلق جنة عدن بيضاء » .
وأخرج أحمد والبخاري ومسلم والترمذي وابن ماجة عن سهل بن سعد الساعدي قال : قال رسول الله صلى الله عليه وسلم « موضع سوط في الجنة خير من الدنيا وما فيها » .
وأخرج أحمد والبخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لقاب قوس أحدكم في الجنة خير مما طلعت عليه الشمس أو تغرب » .
وأخرج ابن أبي شيبة وهنا بن السري في الزهد وابن ماجة عن أبي سعيد عن النبي صلى الله عليه وسلم قال « الشبر في الجنة خير من الدنيا وما فيها » .
وأخرج الترمذي وابن أبي الدنيا عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم « لو أن ما يقل ظفر مما في الجنة بدا لتزخرفت له ما بين خوافق السموات والأرض ، ولو أن رجلاً من أهل الجنة اطلع فبدا أساوره لطمس ضوء الشمس كما تطمس الشمس ضوء النجوم » .
وأخرج البخاري عن أنس قال : أصيب حارثة يوم بدر فجاءت أمه فقالت : يا رسول الله قد علمت منزلة حارثة مني ، فإن يكن في الجنة صبرت ، وإن يكن غير ذلك ترى ما أصنع؟ فقال « إنها ليست بجنة واحدة ، إنها جنان كثيرة ، وإنه في الفردوس الأعلى » .

وأخرج الترمذي وحسنه والحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من خاف ادلج ، ومن أدلج بلغ المنزل ألا إن سلعة الله غالية » .
وأخرج الحاكم عن أبي بن كعب قال : قال رسول الله صلى الله عليه وسلم « من خاف أدلج ، ومن أدلج بلغ المنزل ، ألا إن سلعة الله غالية ، ألا إن سلعة الله الجنة ، جاءت الراجفة ، تتبعها الرادفة ، جاء الموت بما فيه » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : والذي أنزل الكتاب على محمد صلى الله عليه وسلم إن أهل الجنة ليزدادون حسناً وجمالاً كما يزدادون في الدنيا قباحة وهرماً .
أما قوله تعالى : { تجري من تحتها الأنهار } .
أخرج ابن أبي حاتم عن أبي مالك في قوله { تجري من تحتها } أي يعني المساكن ، تجري أسفلها أنهارها .
أخرج ابن أبي حاتم وابن حبان والطبراني والحاكم وابن مردويه والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أنهار الجنة تفجر من تجت جبال مسك » .
وأخرج ابن أبي شيبة وابن أبي حاتم وأبو الشيخ ابن حبان في التفسير والبيهقي في البعث وصححه عن ابن مسعود قال : إن أنهار الجنة تفجر من جبل مسك .
وأخرج أحمد ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « سيحان ، وجيحان ، والفرات ، والنيل ، كل من أنهار الجنة » .
وأخرج ابن أبي الدنيا في صفة الجنة عن ابن عباس قال : إن في الجنة نهراً يقال له البيدخ ، عليه قباب من ياقوت ، تحته جوار نابتات يقول : أهل الجنة انطلقوا بنا إلى البيدخ ، فيجيئون فيتصفحون تلك الجواري ، فإذا أعجب رجل منهم بجارية مس معصمها ، فتبعته وتنبت مكانها آخرى « .
وأخرج أحمد وعبد بن حميد في مسنده والنسائي وأبو يعلى والبيهقي في الدلائل والضياء المقدسي في صفة الجنة وصححه عن أنس قال » كان رسول الله صلى الله عليه وسلم تعجبه الرؤيا الحسنة ، فجاءت امرأة فقالت : يا رسول الله رأيت في المنام كأني أخرجت فأدخلت الجنة ، فسمعت وجبة التجّت لها الجنة ، فإذا أنا بفلان وفلان حتى عدت اثني عشر رجلاً ، وقد بعث رسول الله صلى الله عليه وسلم سرية قبل ذلك ، فجيء بهم عليهم ثياب طلس تشخب أوداجهم فقيل : اذهبوا بهم إلى نهر البيدخ ، فغمسوا فيه ، فخرجوا وجوههم كالقمر ليلة البدر ، وأتوا بكراسي من ذهب فقعدوا عليها ، وجيء بصحفة من ذهب فيها بسرة ، فأكلوا من بسره ما شاؤوا ، فما يقلبونها لوجهة إلا أكلوا من فاكهة ما شاؤوا ، فجاء البشير فقال : يا رسول الله كان كذا وكذا . . . وأصيب فلان وفلان ، حتى عدَّ اثني عشر رجلاً فقال : عليّ بالمرأة فجاءت فقال : قصي رؤياك على هذا فقال الرجل : هو كما قالت أصيب فلان وفلان « .

وأخرج البيهقي في البعث عن أبي هريرة قال : إن في الجنة نهراً طول الجنة ، حافتاه العذارى قيام متقابلات يغنين بأحسن أصوات ، يسمعها الخلائق حتى ما يرون أن في الجنة لذة مثلها . قلنا يا أبا هريرة وما ذاك الغناء؟ قال : إن شاء الله التسبيح ، والتحميد ، والتقديس ، وثناء على الرب .
وأخرج أحمد بن حنبل في الزهد والدارقطني في المديح عن المعتمر بن سليمان قال : إن في الجنة نهراً ينبت الحواري الابكار .
وأخرج ابن عساكر في تاريخه عن أنس مرفوعاً « في الجنة نهر يقال له الريان ، عليه مدينة من مرجان ، لها سبعون ألف باب من ذهب وفضة ، لحامل القرآن » .
وأخرج ابن المبارك وابن أبي شيبة وهناد وابن جرير وابن أبي حاتم وأبو الشيخ والبيهقي في البعث عن مسروق قال : أنهار الجنة يجري في غير أخدود ، ونخل الجنة نضيد من أصلها إلى فرعها . وثمرها أمثال القلال كلّما نزعت ثمرة عادت مكانها أخرى ، والعنقود اثنا عشر ذراعاً .
وأخرج ابن مردويه وأبو نعيم والضياء المقدسي كلاهما في صفة الجنة عن أنس قال : قال رسول الله صلى الله عليه وسلم « لعلكم تظنون أن أنهار الجنة أخدود في الأرض لا . . . والله أنها لسائحة على وجه الأرض ، حافتاها خيام اللؤلؤ ، وطينها المسك الأذفر . قلت : يا رسول الله ما الأذفر؟ قال : الذي لا خلط معه » .
وأخرج ابن أبي الدنيا وابن مردويه والضياء عن أبي موسى عن النبي صلى الله عليه وسلم قال « إن أنهار الجنة تشخب من جنة عدن في حوبة ثم تصدع بعد أنهاراً » .
وأما قوله تعالى : { كلما رزقوا منها } الآية .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله { كلما رزقوا منها من ثمرة رزقاً } قال : أتوا بالثمرة في الجنة فينظروا إليها فقالوا { هذا الذي رزقنا من قبل } في الدنيا ، وأتوا به متشابهاً اللون ، والمرأى وليس يشبه الطعم .
وأخرج عبد بن حميد عن علي بن زيد { كلما رزقوا منها من ثمرة رزقاً قالوا هذا الذي رزقنا من قبل } يعني به ما رزقوا به من فاكهة الدنيا قبل الجنة .
وأخرج عبد بن حميد وابن جرير وابن الأنباري في كتاب الأضداد عن قتادة في قوله { هذا الذي رزقنا من قبل } أي في الدنيا { وأتوا به متشابهاً } قال : يشبه ثمار الدنيا غير أن ثمر الجنة أطيب .
وأخرج مسدد وهناد في الزهد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس قال : ليس في الدنيا مما في الجنة شيء إلا الأسماء .
وأخرج الديلمي عن عمر « سمعت رسول الله صلى الله عليه وسلم يقول : في طعام العرس مثقال من ريح الجنة » .

وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { هذا الذي رزقنا من قبل } قال : يقولون ما أشبهه به . يقول من كل صنف مثل .
وأخرج عبد بن حميد عن عكرمة في قوله { هذا الذي رزقنا من قبل } قال : قولهم من قبل معناه . مثل الذي كان بالأمس .
وأخرج ابن جرير عن يحيى بن كثير قال : يؤتى أحدهم بالصفحة فيأكل منها ثم يؤتى بأخرى فيقول : هذا الذي أتينا به من قبل فيقول الملك : كل اللون واحد والطعم مختلف .
وأخرج وكيع وعبد الرزاق وعبد بن حميد وابن جرير عن مجاهد في قوله { وأتوا به متشابهاً } قال : متشابهاً في اللون مختلفاً في الطعم . مثل الخيار من القثاء .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وأتوا به متشابهاً } قال : خياراً كله لا رذل فيه .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { وأتوا به متشابهاً } قال : خيار كله يشبه بعضه بعضاً لا رذل فيه . ألم تر إلى ثمار الدنيا كيف ترذلون بعضه .
وأخرج البزار والطبراني عن ثوبان . أنه سمع رسول الله صلى الله عليه وسلم يقول « لا ينزع رجل من أهل الجنة من ثمرة إلا أعيد في مكانها مثلاها » .
وأخرج ابن عساكر في تاريخه من طريق ابن حيوة عن خالد بن يزيد بن معاوية ابن أبي سفيان قال : بينا أسير في أرض الجزيرة إذ مررت برهبان ، وقسيسين ، واساقفة ، فسلمت فردوا السلام فقلت : أين تريدون؟ فقالوا : نريد راهباً في هذا الدير ، نأتيه في كل عام ، فيخبرنا بما يكون في ذلك العام لمثله من قابل فقلت : لآتين هذا الراهب فلأنظرن ما عنده وكنت معنياً بالكتب فأتيته وهو على باب ديره ، فسلمت فرد السلام ثم قال : ممن أنت؟ فقلت : من المسلمين قال : أمن أمة محمد؟ فقلت : نعم . فقال : من علمائهم أنت أم من جهالهم؟ قلت : ما أنا من علمائهم ، ولا أنا من جهالهم قال : فانكم تزعمون أنكم تدخلون الجنة فتأكلون من طعامها ، وتشربون من شرابها ، ولا تبولون ولا تتغوطون قلت : نحن نقول ذلك وهو كذلك قال : فإن له مثلاً في الدنيا فأخبرني ما هو؟ قلت : مثله كمثل الجنين في بطن أمه أنه يأتيه رزق الله في بطنها ولا يبول ، ولا يتغوّط . قال : فتربد وجهه ثم قال لي : أما أخبرتني أنك لست من علمائهم! قلت : ما كذبتك قال : فإنكم تزعمون أنكم تدخلون الجنة فتأكلون من طعامها ، وتشربون من شرابها ، ولا ينقص ذلك منها شيئاً قلت : نحن نقول ذلك وهو كذلك قال : فإن له مثلاً في الدنيا فاخبرني ما هو؟ قلت : مثله في الدنيا كمثل الحكمة ، لو تعلم منها الخلق أجمعون لم ينقص ذلك منها شيئاً ، فتريد وجهه ثم قال : أما أخبرتني أنك لست من علمائهم! قلت : ما كذبتك ما أنا من علمائهم ، ولا من جهالهم .

وأخرج الحاكم وابن مردويه وصححه عن أبي سعيد الخدري « عن النبي صلى الله عليه وسلم في قوله { ولهم فيها أزواج مطهرة } قال : من الحيض ، والغائط ، والنخامة ، والبزاق » .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر عن ابن عباس في قوله { ولهم فيها أزواج مطهرة } قال من القذر ، والأذى .
وأخرج ابن جرير عن ابن مسعود في قوله { ولهم فيها أزواج مطهرة } قال : لا يحضن ، ولا يحدثن ، ولا يتنخمن .
وأخرج وكيع وعبد الرزاق وهناد في الزهد وعبد بن حميد وابن جرير عن مجاهد في قوله { ولهم فيها أزواج مطهرة } قال : من الحيض ، والغائط ، والبول ، والمخاط ، والنخامة ، والبزاق ، والمني ، والولد .
وأخرج وكيع وهناد عن عطاء في قوله { ولهم فيها أزواج مطهرة } قال : لا يحضن ، ولا يمنين ، ولا يلدن ، ولا يتغوّطن ، ولا يبلن ، ولا يبزقن .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { ولهم فيها أزواج مطهرة } قال : طهرهن الله من كل بول ، وغائط ، وقذر ، ومآثم .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وابن ماجة والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أول زمرة تلج الجنة صورتهم على صورة القمر ليلة البدر ، لا يبصقون فيها ، ولا يمتخطون ، ولا يتغوّطون ، آنيتهم وأمشاطهم من الذهب والفضة ، ومجامرهم من الألوّة ، ورضخهم المسك ، ولكل واحد منهم زوجتان ، يرى مخ ساقهما من وراء اللحم من الحسن ، لا اختلاف بينهم ، ولا تباغض ، قلوبهم على قلب رجل واحد ، يسبحون الله بكرة وعشيا » وأخرج ابن أبي شيبة وأحمد والترمذي وصححه والبيهقي في البعث عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « أول زمرة تدخل الجنة وجوههم كالقمر ليلة البدر . والزمرة الثانية أحسن كوكب دري في السماء ، لكل امرئ منهم زوجتان ، على كل زوجة سبعون حلة ، يرى مخ ساقهن من وراء الحلل » .
وأخرج أحمد والترمذي عن أبي سعيد الخدري . أن رسول الله صلى الله عليه وسلم قال « إن أدنى أهل الجنة منزلة الذي له ثمانون ألف خادم ، وإثنتان وسبعون زوجة ، ومنصب له قبة من لؤلؤ وياقوت وزبرجد ، كما بين الجابية وصنعاء » .
وأخرج أحمد والبخاري ومسلم والبيهقي في النعت عن أبي هريرة أنهم تذاكروا الرجال أكثر في الجنة أم النساء؟ فقال : ألم يقل رسول الله صلى الله عليه وسلم « ما في الجنة أحد إلا له زوجتان . إنه ليرى مخ ساقهما من وراء سبعين حلة ، ما فيها عزب » .

وأخرج الترمذي وصححه والبزار عن أنس عن النبي صلى الله عليه وسلم قال « يزوّج العبد في الجنة سبعين زوجة فقيل : يا رسول الله يطيقها قال : يعطى قوّة مائة » .
وأخرج ابن السكن في المعرفة وابن عساكر في تاريخه عن حاطب بن أبي بلتعة سمعت رسول الله صلى الله عليه وسلم يقول « يزوّج المؤمن في الجنة اثنتين وسبعين زوجة سبعين من نساء الآخرة ، واثنتين من نساء الدنيا » .
وأخرج ابن ماجة وابن عدي في الكامل والبيهقي في البعث عن أبي أمامة الباهلي قال : قال رسول الله صلى الله عليه وسلم « ما من أحد يدخله الله الجنة إلا زوّجه اثنتين وسبعين زوجة . اثنتين من الحور العين ، وسبعين من ميراثه من أهل الجنة ، ما منهن واحدة إلا ولها قبل شهي ، وله ذكر لا يثني » .
وأخرج أحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن أدنى أهل الجنة منزلة من له سبع درجات وهو على السادسة ، وفوقه السابعة ، وإن له لثلثمائة خادم ، ويغدى عليه كل يوم ويراح بثلثمائة صفحة من ذهب ، في كل صفحة لون ليس في الأخرة ، وأنه ليلذ أوّله كما يلذ آخره ، وانه ليقول : يا رب لو أذنت لي لأطعمت أهل الجنة وسقيتهم لم ينقص مما عندي شيء ، وأن له من الحور العين لإِثنتين وسبعين زوجة ، وأن الواحدة منهن لتأخذ مقعدتها قدر ميل من الأرض » .
وأخرج البيهقي في البعث عن أبي عبد الله بن أبي أوفى قال : قال رسول الله صلى الله عليه وسلم « يزوّج كل رجل من أهل الجنة بأربعة آلاف بكر ، وثمانية آلاف أيم ، ومائة حوراء . فيجتمعن في كل سبعة أيام فيقلن بأصوات حسان لم يسمع الخلائق بمثلهن : نحن الخالدات فلا نبيد ، ونحن الناعمات فلا نبأس ، ونحن الراضيات فلا نسخط ، ونحن المقيمات فلا نظعن ، طوبى لمن كان لنا وكنا له » .
وأخرج أحمد والبخاري عن أنس . أن رسول الله صلى الله عليه وسلم قال « غدوة في سبيل الله أو روحة خير من الدنيا وما فيها ، ولقاب قوس أحدكم في الجنة خير من الدنيا وما فيها ، ولو أن امرأة من نساء أهل الجنة اطلعت إلى الأرض لأضاءت ما بينهما ، ولملأت ما بينهما ريحاً ، ولنصيفها على رأسها يعني الخمار خير من الدنيا وما فيها » .
وأخرج ابن أبي الدنيا في صفة الجنة عن ابن عباس . لو أن امرأة من أهل الجنة بصقت في سبعة أبحر كانت تلك الأبحر أحلى من العسل .
وأخرج أحمد في الزهد عن عمر بن الخطاب . سمعت رسول الله صلى الله عليه وسلم يقول « لو اطلعت امرأة من نساء أهل الجنة إلى الأرض لملأت الأرض ريح مسك » .

وأخرج ابن أبي شيبة وهناد بن السري عن كعب قال : لو أن امرأة من أهل الجنة أطلعت كفها لأضاء ما بين السماء والأرض .
وأخرج ابن أبي شيبة وأحمد وهناد بن السري في الزهد والنسائي وعبد بن حميد في مسنده وابن المنذر وابن أبي حاتم قال : جاء رجل من أهل الكتاب إلى رسول الله صلى الله عليه وسلم فقال « يا أبا القاسم تزعم أن أهل الجنة يأكلون ويشربون؟ فقال : والذي نفسي بيده إن الرجل منهم ليؤتى قوّة مائة رجل منكم ، في الأكل ، والشرب والجماع ، والشهوة ، قال : فإن الذي يأكل ويشرب يكون له الحاجة ، والجنة طاهرة ليس فيها قذر ولا أذى فقال رسول الله صلى الله عليه وسلم : حاجتهم عرق يفيض مثل ريح مسك ، فإذا كان ذلك ضمر له بطنه » .
وأخرج أبو يعلى والطبراني وابن عدي في الكامل والبيهقي في البعث عن أبي أمامة « أن رجلاً سأل رسول الله صلى الله عليه وسلم هل تتناكح أهل الجنة؟ فقال : دحاماً دحاماً . . . لا مني ولا منية » .
وأخرج البزار والطبراني والخطيب والبغدادي في تاريخه عن أبي هريرة قال « قيل يا رسول الله هل نصل إلى نسائنا في الجنة؟ فقال : إن الرجل ليصل في اليوم إلى مائة عذراء » .
وأخرج أبو يعلى والبيهقي في البعث عن ابن عباس قال « قيل يا رسول الله أنفضي إلى نسائنا في الجنة كما نفضي إليهن في الدنيا؟ قال : والذي نفس محمد بيده إن الرجل ليفضي في الغداة الواحدة إلى مائة عذراء » .
وأخرج ابن أبي حاتم والطبراني عن أبي أمامة قال « سئل رسول الله صلى الله عليه وسلم تتناكح أهل الجنة؟ فقال : نعم . بفرج لا يمل وذكر لاينثني ، وشهوة لا تنقطع ، دحماً دحماً » .
وأخرج عبد بن حميد وابن أبي الدنيا والبزار عن أبي هريرة قال « سئل رسول الله صلى الله عليه وسلم هل تمس أهل الجنة أزواجهم؟ قال : نعم بذكر لا يمل ، وفرج لا يحفى ، وشهوة لا تنقطع » .
وأخرج الحرث بن أبي أسامة وابن أبي حاتم عن سليم بن عامر والهيثم الطائي « أن النبي صلى الله عليه وسلم سئل عن البضع في الجنة؟ قال : نعم بقبل شهي ، وذكر لا يمل ، وأن الرجل ليتكىء فيها المتكأ مقدار أربعين سنة ، لا يتحوّل عنه ، ولا يمله ، يأتيه فيه ما اشتهته نفسه ، ولذت عينه » .
وأخرج البيهقي في البعث وابن عساكر في تاريخه عن خارجه العذري قال : سمعت رجلاً بتبوك قال « يا رسول الله أيباضع أهل الجنة؟ قال : يعطي الرجل منهم من القوّة في اليوم الواحد أفضل من سبعين منكم » .
وأخرج الطبراني عن زيد بن أرقم . أن النبي صلى الله عليه وسلم قال

« إن البول والجنابة عرق يسيل من تحت ذوائبهم إلى أقدامهم مسك » .
وأخرج عبد الرزاق وعبد بن حميد والأصبهاني في الترغيب عن أبي الدرداء قال : ليس في الجنة مني ولا منية ، إنما يدحمونهن دحماً .
وأخرج عبد الرزاق وعبد بن حميد عن طاوس قال : أهل الجنة ينكحون النساء ولا يلدن ، ليس فيها مني ولا منية .
وأخرج عبد الرزاق وعبد بن حميد عن عطاء الخراساني . مثله .
وأخرج وكيع وعبد الرزاق وهناد وابن أبي شيبة وعبد بن حميد عن إبراهيم النخعي قال : في الجنة جماع ما شئت ، ولا ولد قال : فيلتفت فينظر النظرة فتنشأ له الشهوة ، ثم ينظر النظرة فتنشأ له شهوة أخرى .
وأخرج الضياء المقدسي في صفة الجنة عن أبي هريرة عن رسول الله صلى الله عليه وسلم « أنه سئل انطأ في الجنة؟ قال : نعم . والذي نفسي بيده دحماً دحماً . . . فإذا قام عنها رجعت مطهرة بكراً » .
وأخرج البزار والطبراني في الصغير وأبو الشيخ في العظمة عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « أهل الجنة إذا جامعوا نساءهم عادوا ابكاراً » .
وأخرج عبد بن حميد وأحمد بن حنبل في زوائد الزهد وابن المنذر عن عبد الله بن عمرو قال : إن المؤمن كلما أراد زوجتة وجدها بكراً .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : طول الرجل من أهل الجنة تسعون ميلاً . وطول المرأة ثلاثون ميلاً . ومقعدتها جريب ، وأن شهوته لتجري في جسدها سبعين عاماً تجد اللذة .
وأخرج أحمد والترمذي وحسنه وابن ماجة وابن أبي داود في البعث عن معاذ بن حنبل عن النبي صلى الله عليه وسلم قال « لا تؤذي امرأة زوجها في الدنيا إلا قالت زوجته من الحور العين : قاتلك الله فإنما هو عندك دخيل يوشك أن يفارقك إلينا » .
أما قوله تعالى : { وهم فيها خالدون } .
أخرج ابن إسحق وابن أبي حاتم عن ابن عباس في قوله { وهم فيها خالدون } أي خالدون أبداً . يخبرهم أن الثواب بالخير والشر مقيم على أهله لا انقطاع له .
وأخرج أحمد وابن أبي حاتم عن سعيد بن جبير في قوله { وهم فيها خالدون } يعني لا يموتون .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل وهم فيها خالدون؟ قال : ماكثون لا يخرجون منها أبداً قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عدي بن زيد :
فهل من خالد إما هلكنا ... وهل بالموت يا للناس عار
وأخرج عبد بن حميد والبخاري ومسلم وابن مردويه عن عمر عن النبي صلى الله عليه وسلم قال « يدخل أهل الجنة ، الجنة وأهل النار النار . ثم يقوم مؤذن بينهم : يا أهل النار لا موت ، ويا أهل الجنة لا موت ، كل خالد فيما هو فيه » .

وأخرج البخاري عن أبي هريرة قال : قال النبي صلى الله عليه وسلم « يقال لأهل الجنة خلود ولا موت ، ولأهل النار خلود ولا موت » .
وأخرج عبد بن حميد وابن ماجة والحاكم وصححه وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يؤتى بالموت في هيئة كبش أملح ، فيوقف على الصراط فيقال : يا أهل الجنة . فيطلعون خائفين وجلين مخافة أن يخرجوا مما هم فيه . فيقال : تعرفون هذا؟ فيقولون : نعم هذا الموت فيقال : يا أهل النار . فيطلعون مستبشرين فرحين أن يخرجوا مما هم فيه . فيقال : أتعرفون هذا؟ فيقولون : نعم . هذا الموت . فيؤمر به ، فيذبح على الصرط ، فيقال للفريقين : خلود فيما تجدون ، لا موت فيها أبداً » .
وأخرج الطبراني والحاكم وصححه عن معاذ بن جبل « أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن فلما قدم عليهم قال : يا أيها الناس إني رسول الله إليكم إن المردّ إلى الله ، إلى جنة أو نار ، خلود بلا موت ، وإقامة بلا ظعن ، في أجساد لا تموت » .
وأخرج الطبراني وابن مردويه وأبو نعيم عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « لو قيل لأهل النار إنكم ماكثون في النار عدد كل حصاة في الدنيا لفرحوا بها ، ولو قيل لأهل الجنة إنكم ماكثون عدد كل حصاة لحزنوا . ولكن جعل لهم الأبد » .

إِنَّ اللَّهَ لَا يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلًا مَا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ آَمَنُوا فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِنْ رَبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُوا فَيَقُولُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا وَمَا يُضِلُّ بِهِ إِلَّا الْفَاسِقِينَ (26) الَّذِينَ يَنْقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الْأَرْضِ أُولَئِكَ هُمُ الْخَاسِرُونَ (27)

أخرج ابن جرير وابن أبي حاتم عن ابن مسعود وناس من الصحابة قالوا : لما ضرب الله هذين المثلين للمنافقين قوله { كمثل الذي استوقد ناراً } وقوله { أو كصيب من السماء } قال المنافقون : الله أعلى وأجل من أن يضرب هذه الأمثال . فأنزل الله { إن الله لا يستحيي أن يضرب مثلاً } إلى قوله أولئك { هم الخاسرون } .
وأخرج عبد الغني الثقفي في تفسيره والواحدي عن ابن عباس قال : إن الله ذكر آلهة المشركين فقال { وإن يسلبهم الذباب شيئاً } وذكر كيد الآلهة فجعله كبيت العنكبوت فقالوا : أرأيت حيث ذكر الله الذباب والعنكبوت فيما أنزل من القرآن على محمد . أي شيء كان يصنع بهذا؟ فأنزل الله { إن الله لا يستحيي أن يضرب مثلاً } الآية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : لما ذكر الله العنكبوت والذباب قال المشركون : ما بال العنكبوت والذباب يذكران؟ فأنزل الله { إن الله لا يستحيي أن يضرب مثلاً ما بعوضة فما فوقها } .
وأخرج ابن أبي حاتم عن الحسن قال : لما أنزلت { يا أيها الناس ضرب مثل } قال المشركون : ما هذا من الأمثال فيضرب ، أو ما يشبه هذا الأمثال . فأنزل الله { إن الله لا يستحيي أن يضرب مثلاً ما بعوضة فما فوقها } لم يرد البعوضة إنما أراد المثل .
وأخرج ابن جرير عن قتادة قال : { البعوضة } أضعف ما خلق الله .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة والديلمي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يا أيها الناس لا تغتروا بالله ، فإن الله لو كان مغفلاً شيئاً لأغفل البعوضة ، والذرة ، والخردلة » .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { فأما الذين آمنوا فيعلمون أنه الحق } أي أن هذا المثل الحق { من ربهم } وأنه كلام الله ومن عنده .
وأخرج عبد بن حميد وابن جرير عن قتادة . مثله .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله تعالى { فأما الذين آمنوا فيعلمون أنه الحق } قال : يؤمن به المؤمنون ، ويعلمون أنه الحق من ربهم ، ويهديهم الله به ، ويعرفه الفاسقون فيكفرون به .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله { يضل به كثيراً } يعني المنافقين { ويهدي به كثيراً } يعني المؤمنين { وما يضل به إلا الفاسقين } قال : هم المنافقون . وفي قوله { الذين ينقضون عهد الله } فأقروا به ، ثم كفروا فنقضوه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وما يضل به إلا الفاسقين } يقول : يعرفه الكافرون فيكفرون به .
وأخرج عبد بن حميد عن قتادة في قوله { وما يضل به إلا الفاسقين } قال : فسقوا فأضلهم الله بفسقهم .

وأخرج البخاري وابن جرير وابن المنذر وابن أبي حاتم عن سعد بن أبي وقاص قال : الحرورية هم { الذين ينقضون عهد الله من بعد ميثاقه } قال : إياكم ونقض هذا الميثاق . وكان يسميهم الفاسقين .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { الذين ينقضون عهد الله من بعد ميثاقه } قال : إياكم ونقض هذا الميثاق ، فإن الله قد كره نقضه ، وأوعد فيه ، وقدم فيه في آي من القرآن تقدمة ، ونصيحة ، وموعظة ، وحجة . ما نعلم الله أوعد في ذنب ما أوعد في نقض هذا الميثاق . فمن أعطى عهد الله وميثاقه من ثمرة قلبه فليوف به .
وأخرج أحمد والبزار وابن حبان والطبراني في الأوسط والبيهقي في شعب الإِيمان عن أنس قال : خطبنا رسول الله صلى الله عليه وسلم فقال « ألا لا إيمان لمن لا أمانة له ، ولا دين لمن لا عهد له » .
وأخرج الطبراني في الكبير من حديث عبادة بن الصامت وأبي أمامة . مثله .
وأخرج الطبراني في الأوسط من حديث ابن عمر . مثله .
وأخرج البخاري في تاريخه والحاكم وصححه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « حسن العهد من الإِيمان » .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ويقطعون ما أمر الله به أن يوصل } قال : الرحم والقرابة .
وأخرج ابن أبي حاتم عن السدي في قوله { ويفسدون في الأرض } قال : يعلمون فيها بالمعصية .
وأخرج ابن المنذر عن مقاتل في قوله تعالى { أولئك هم الخاسرون } يقول هم أهل النار .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كل شيء نسبه الله إلى غير أهل الإِسلام من اسم . مثل خاسر ، ومسرف ، وظالم ، وفاسق ، فإنما يعني به الكفر ، وما نسبه إلى أهل الإِسلام فإنما يعني به الذنب .

كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنْتُمْ أَمْوَاتًا فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ (28)

أخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله { وكنتم أمواتاً فأحياكم ثم يميتكم } قال : لم تكونوا شيئاً فخلقكم { ثم يميتكم ، ثم يحييكم } يوم القيامة .
وأخرج ابن حرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وكنتم أمواتاً } في أصلاب آبائكم لم تكونوا شيئاً حتى خلقكم ، ثم يميتكم موتة الحق ، ثم يحييكم حياة الحق حين يبعثكم .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : كانوا أمواتاً في أصلاب آبائهم فأحياهم الله فأخرجهم ، ثم أماتهم الموتة التي لا بد منها ، ثم أحياهم للبعث يوم القيامة . فهما حياتان وموتتان .
وأخرج وكيع وابن جرير عن أبي صالح في الآية قال { يميتكم ثم يحييكم } في القبر ثم يميتكم .
وأخرج ابن جرير عن مجاهد في الآية قال : لم تكونوا شيئاً حتى خلقكم ثم يميتكم موتة الحق ، ثم يحييكم وقوله { ربنا أمتنا اثنتين وأحييتنا اثنتين } مثلها .
وأخرج ابن جرير عن أبي العالية في الآية يقول : لم يكونوا شيئاً ، ثم أماتهم ، ثم أحياهم ، ثم يوم القيامة يرجعون إليه بعد الحياة .

هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا ثُمَّ اسْتَوَى إِلَى السَّمَاءِ فَسَوَّاهُنَّ سَبْعَ سَمَوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ (29)

أخرج عبد بن حميد وابن جرير عن قتادة في قوله { هو الذي خلق لكم ما في الأرض جميعاً } قال : سخر لكم ما في الأرض جميعاً كرامة من الله ، ونعمة لابن آدم . متاعاً وبلغة ، ومنفعة إلى أجل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ في العظمة عن مجاهد في قوله { هو الذي خلق لكم ما في الأرض جميعاً } قال : سخر لكم ما في الأرض جميعاً { ثم استوى إلى السماء } قال : خلق الله الأرض قبل السماء ، فلما خلق الأرض ثار منها دخان ، فذلك قوله { ثم استوى إلى السماء فسواهن سبع سماوات } يقول : خلق سبع سموات بعضهن فوق بعض ، وسبع أرضين بعضهن تحت بعض .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة الهمداني عن ابن مسعود وعن ناس من أصحاب رسول الله صلى الله عليه وسلم في قوله { هو الذي خلق لكم ما في الأرض جميعاً ثم استوى إلى السماء فسوّاهن سبع سماوات } قال : إن الله كان عرشه على الماء ولم يخلق شيئاً قبل الماء ، فلما أراد أن يخلق أخرج مي الماء دخاناً ، فارتفع فوق الماء ، فسما سماء ، ثم أيبس الماء فجعله أرضاً فتقها واحدة ، ثم فتقها فجعلها سبع أرضين في يومين . في الأحد والإِثنين ، فخلق الأرض على حوت وهو الذي ذكره في قوله ( ن ، والقلم ) والحوت من الماء ، والماء على ظهر صفاة ، والصفاة على ظهر ملك ، والملك على صخرة ، والصخرة في الريح ، وهي الصخرة التي ذكرها لقمان؛ ليست في السماء ولا في الأرض ، فتحرك الحوت فاضطرب فتزلزلت الأرض ، فأرسى عليها الجبال ، فالجبال تفخر على الأرض . فذلك قوله { وجعل لها رواسي أن تميد بكم } [ النحل : 15 ] . وخلق الجبال فيها ، وأقوات أهلها ، وشجرها ، وما ينبغي لها في يومين : في الثلاثاء ، والأربعاء ، وذلك قوله { أئنكم لتكفرون بالذي خلق الأرض } [ فصلت : 9 ] إلى قوله { وبارك فيها } [ فصلت : 10 ] يقول : أنبت شجرها ، وقدر فيها أقواتها ، يقول لأهلها { في أربعة أيام سواء للسائلين } [ فصلت : 10 ] يقول : من سأل فهكذا الأمر { ثم استوى إلى السماء وهي دخان } وكان ذلك الدخان من تنفس الماء حين تنفس ، ثم جعلها سماء واحدة ، ثم فتقها فجعلها سبع سموات في يومين : في الخميس ، والجمعة ، وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض { وأوحى في كل سماء أمرها } [ فصلت : 12 ] قال : خلق في كل سماء خلقها من الملائكة ، والخلق الذي فيها ، من البحار ، وجبال ، البرد ، وما لا يعلم . ثم زين السماء الدنيا بالكواكب ، فجعلها زينة وحفظاً من الشياطين ، فلما فرغ من خلق ما أحب استوى على العرش .

وأخرج البيهقي في الأسماء والصفات عن ابن عباس في قوله { ثم استوى إلى السماء } يعني خلق سبع سموات قال : أجرى النار على الماء ، فبخر البحر ، فصعد في الهواء ، فجعل السموات منه .
وأخرج ابن جرير وابن أبي حاتم والبيهقي عن أبي العالية في قوله { ثم استوى إلى السماء } قال : ارتفع . وفي قوله { فسوّاهن } قال : سوى خلقهن .
وأخرج عثمان بن سعيد الدارمي في كتاب الرد على الجهمية عن عبد الله بن عمرو قال : لما أراد الله أن يخلق الأشياء إذ كان عرشه على الماء ، وإذ لا أرض ولا سماء . خلق الريح فسلطها على الماء حتى اضطربت أمواجه ، وأثار ركامه ، فأخرج من الماء دخاناً وطيناً وزبداً ، فأمر الدخان فعلا وسما ونما ، فخلق منه السموات ، وخلق من الطين الأرضين ، وخلق من الزبد الجبال .
وأخرج أحمد والبخاري في التاريخ ومسلم والنسائي وابن المنذر وأبو الشيخ في العظمة وابن مردويه والبيهقي في كتاب الأسماء والصفات عن أبي هريرة قال « أخذ النبي صلى الله عليه وسلم بيدي فقال : خلق الله التربة يوم السبت ، وخلق فيها الجبال يوم الأحد ، وخلق الشجر يوم الإِثنين ، وخلق المكروه يوم الثلاثاء ، وخلق النور يوم الأربعاء ، وبث فيها الدواب يوم الخميس ، وخلق آدم يوم الجمعة ، بعد العصر » .
وأخرج أحمد وعبد بن حميد وأبو داود والترمذي وحسنه وابن ماجة وعثمان بن سعيد الدارمي في الرد على الجهمية وابن أبي الدنيا في كتاب المطر وابن أبي عاصم في السنة وأبو يعلى وابن خزيمة في التوحيد وابن أبي حاتم وأبو أحمد والحاكم في الكنى والطبراني في الكبير وأبو الشيخ في العظمة والحاكم وصححه واللالكائي في السنة والبيهقي في الأسماء والصفات عن العباس بن عبد المطلب قال « كنا عند النبي صلى الله عليه وسلم فقال : هل تدرون كم بين السماء والأرض؟ قلنا : الله ورسوله أعلم! قال : بينهما مسيرة خمسمائة عام ، ومن مسيرة سماء إلى سماء مسيرة خمسمائة عام ، وكثف كل سماء خمسمائة سنة ، وفوق السماء السابعة بحر . بين أعلاه واسفله كما بين السماء والأرض ، ثم فوق ذلك ثمانية أوعال ، بين وركهن وأظلافهن كما بين السماء والأرض ، ثم فوق ذلك العرش بين أسفله وأعلاه كما بين السماء والأرض ، والله سبحانه وتعالى علمه فوق ذلك ، وليس يخفى عليه من أعمال بني آدم شيء » .
وأخرج إسحق بن راهويه في مسنده والبزار وأبو الشيخ في العظمة وابن مردويه والبيهقي عن أبي ذر قال « قال رسول الله صلى الله عليه وسلم : » ما بين السماء والأرض مسيرة خمسمائة عام ، كذلك إلى السماء السابعة . والأرضون مثل ذلك ، وما بين السماء السابعة إلى العرش مثل جميع ذلك ، ولو حفرتم لصاحبكم ثم دليتموه لوجد الله ثمة يعني علمه « .

وأخرج الترمذي وأبو الشيخ وابن مردويه عن أبي هريرة قال « كنا حلوساً مع رسول الله صلى الله عليه وسلم فمرت سحابة فقال : أتدرون ما هذه؟ قالوا : الله ورسوله أعلم فقال : هذه الغبابة ، هذه روايا الأرض يسوقها الله إلى بلد لا يعبدونه ولا يشكرونه . هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم! قال : فإن فوق ذلك سماء . هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم! قال : فإن فوق ذلك موجاً مكفوفاً وسقفاً محفوظاً . هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم! قال : فإن فوق ذلك سماء . هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم! قال : فإن فوق ذلك سماء أخرى . هل تدرون كم ما بينهما؟ قالوا : الله ورسوله أعلم! قال : فإن بينهما مسيرة خمسمائة عام حتى عد سبع سموات بين كل سماءين مسيرة خمسمائة عام ، ثم قال : هل تدرون ما فوق ذلك؟ قالوا : الله ورسوله أعلم! قال : فإن فوق ذلك العرش . فهل تدرون كم بينهما؟ قالوا : الله ورسوله أعلم! قال : فإن بيق ذلك كما بين السماءين ، ثم قال : هل تدرون ما هذه؟ هذه أرض . هل تدرون ما تحتها؟ قالوا : الله ورسوله أعلم! قال : أرض أخرى وبينهما مسيرة خمسمائة عام حتى عد سبع أرضين بين كل أرضين مسيرة خمسمائة عام » .
وأخرج عثمان بن سعيد الدارمي في الرد على الجهمية وابن المنذر والطبراني وأبو الشيخ وابن مردويه واللالكائي والبيهقي عن ابن مسعود قال : بين السماء والأرض خمسمائة عام ، وما بين كل سماءين خمسمائة عام ، ومصير كل سماء يعني غلظ ذلك مسيرة خمسمائة عام ، وما بين السماء إلى الكرسي مسيرة خمسمائة عام ، وما بين ذلك الكرسي والماء مسيرة خمسمائة عام . والعرش على الماء ، والله فوق العرش ، وهو يعلم ما أنتم عليه .
وأخرج البيهقي عن عبد الله بن عمرو بن العاص أنه نظر إلى السماء فقال : تبارك الله ما أشد بياضها ، والثانية أشد بياضاً منها ، ثم كذلك حتى بلغ سبع سموات . وخلق فوق السابعة الماء ، وجعل فوق الماء العرش ، وجعل فوق السماء الدنيا الشمس ، والقمر ، والنجوم ، والرجوم .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس قال « قال رجل : يا رسول الله ما هذه السماء؟ قال : هذه موج مكفوف عنكم » .
وأخرج إسحق بن راهويه في مسنده وابن المنذر وابن أبي حاتم والطبراني في الأوسط وأبو الشيخ عن الربيع بن أنس قال : السماء الدنيا موج مكفوف ، والثانية مرمرة بيضاء ، والثالثة حديد ، والرابعة نحاس ، والخامسة فضة ، والسادسة ذهب ، والسابعة ياقوتة حمراء ، وما فوق ذلك صحارى من نور ، ولا يعلم ما فوق ذلك إلا الله ، وملك موكل بالحجب يقال له ميطاطروش .

وأخرج أبو الشيخ عن سلمان الفارسي قال : السماء الدنيا من زمردة خضراء واسمها رقيعاء ، والثانية من فضة بيضاء واسمها أزقلون ، والثالثة من ياقوتة حمراء واسمها قيدوم ، والرابعة من درة بيضاء واسمها ماعونا ، والخامسة من ذهبة حمراء واسمها ريقا ، والسادسة منق ياقوتة صفراء واسمها دقناء ، والسابعة من نور واسمها عربيا .
وأخرج أبو الشيخ عن علي بن أبي طالب قال : اسم السماء الدنيا رقيع ، واسم السابعة الصراخ .
وأخرج عثمان بن سعيد الدرامي في كتاب الرد على الجهمية وابن المنذر عن ابن عباس قال : سيد السموات السماء التي فيها العرش ، وسيد الأرضين الأرض التي أنتم عليها .
وأخرج ابن أبي حاتم عن الشعبي قال : كتب ابن عباس إلى أبي الجلد يسأله عن السماء من أي شيء هي؟ فكتب إليه : إن السماء من موج مكفوف .
وأخرج ابن أبي حاتم عن حبة العوفي قال : سمعت علياً ذات يوم يحلف ، والذي خلق السماء من دخان وماء .
وأخرج ابن أبي حاتم وأبو الشيخ عن كعب قال : السماء أشد بياضاً من اللبن .
وأخرج عبد الرزاق وابن أبي حاتم عن سفيان الثوري قال : تحت الأرضين صخرة ، بلغنا أن تلك الصخرة منها خضرة السماء .
وأخرج أبو الشيخ في العظمة والبيهقي في الأسماء والصفات عن ابن عباس قال : تفكروا في كل شيء ولا تفكروا في ذات الله ، فإن بين السماء السابعة إلى كرسيه سبعة لآف نور . وهو فوق ذلك .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { فسواهن سبع سماوات } قال : بعضهن فوق بعض ، بين كل سماءين مسيرة خمسمائة عام .
أما قوله تعالى : { وهو بكل شيء عليم } .
أخرج ابن الضريس عن ابن مسعود قال : إن أعدل آية في القرآن آخرها اسم من أسماء الله تعالى .


البقرة - تفسير الدرر المنثور

وَإِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً قَالُوا أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاءَ وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لَا تَعْلَمُونَ (30)

أخرج ابن أبي حاتم عن أبي مالك قال : ما كان في القرآن { إذ } فقد كان .
وأخرج ابن جرير عن الحسن في قوله { إني جاعل } قال : فاعل .
وأخرج ابن جرير عن الضحاك قال : كل شيء في القرآن ( جُعِلَ ) فهو خُلِقَ .
وأخرج وكيع وعبد الرزاق وعبد بن حميد وابن المنذر وابن عساكر عن ابن عباس قال : إن الله أخرج آدم من الجنة قبل أن يخلقه ثم قرأ { إني جاعل في الأرض خليفة } .
وأخرج الحاكم وصححه عن ابن عباس قال : لقد أخرج الله آدم من الجنة قبل أن يدخلها قال الله { إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء } وقد كان فيها قبل أن يخلق بألفي عام الجن بنو الجان ، ففسدوا في الأرض ، وسفكوا الدماء ، فلما أفسدوا في الأرض بعث عليهم جنوداً من الملائكة ، فضربوهم حتى ألحقوهم بجزائر البحور ، فلما قال الله { إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء } كما فعل أولئك الجان فقال الله { إني أعلم ما لا تعلمون } .
وأخرج ابن أبي حاتم عن ابن عمر . مثله .
وأخرج ابن جرير عن ابن عباس قال : كان إبليس من حي من أحياء الملائكة يقال لهم الجن خلقوا من نار السموم من بين الملائكة ، وكان اسمه الحارث ، فكان خازناً من خزان الجنة ، وخلقت الملائكة كلهم من نور غير ذلك الحي ، وخلقت الجن من مارج من نار . وهو لسان النار الذي يكون في طرفها إذا التهبت ، فأول من سكن الأرض الجن ، فأفسدوا فيها ، وسفكوا الدماء وقتلوا بعضهم بعضاً ، فبعث الله اليهم إبليس في جند من الملائكة فقتلهم حتى ألحقهم بجزائر البحور واطراف الجبال ، فلما فعل إبليس ذلك اغتر بنفسه وقال : قد صنعت شيئاً لم يصنعه أحد ، فاطلع الله على ذلك من قلبه ولم تطلع عليه الملائكة . فقال الله للملائكة { إني جاعل في الأرض خليفة } فقالت الملائكة { أتجعل فيها من يفسد فيها ويسفك الدماء } كما أفسدت الجن قال { إني أعلم ما لا تعلمون } يقول : إني قد أطلعت من قلب ابليس على ما لم تطلعوا عليه من كبره واغتراره .
ثم أمر بتربة آدم فرفعت ، فخلق الله آدم عليه السلام من طين { لازب } واللازب اللزج الطيب من { حمإ مسنون } منتن ، وإنما كان حمأ مسنوناً بعد التراب ، فخلق منه آدم بيده ، فمكث أربعين ليلة جسداً ملقى ، فكان ابليس يأتيه يضربه برجله ، فيصلصل فيصوت ثم يدخل من فيه ويخرج من دبره ، ويدخل من دبره ويخرج من فمه ، ثم يقول : لست شيئاً ، ولشيء ما خلقت! ولئن سلطت عليك لأهلكنك ، ولئن سلطت علي لأعصينك .

فلما نفخ الله فيه من روحه أتت النفخة من قبل رأسه ، فجعل لا يجري شيء منها في جسده إلا صار لحماً ودماً ، فلما انتهت النفخة إلى سرَّته نظر إلى جسده فأعجبه ما رأى من جسده ، فذهب لينهض فلم يقدر . فهو قول الله { خلق الإِنسان من عجل } .
فلما تممت النفخة في جسده عطس فقال { الحمد لله رب العالمين } بإلهام من الله فقال الله له « يرحمك الله يا آدم » ، ثم قال للملائكة الذين كانوا مع إبليس خاصة دون الملائكة الذين في السموات : { اسجدوا لآدم فسجدوا إلا إبليس أبى واستكبر } لما حدث في نفسه من الكبر فقال : لا أسجد له ، وأنا خير منه ، وأكبر سناً ، وأقوى خلقاً ، فأبلسه الله وآيسه من الخير كله ، وجعله شيطاناً رجيماً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ في العظمة عن أبي العالية قال : إن الله خلق الملائكة يوم الأربعاء ، وخلق الجن يوم الخميس ، وخلق آدم يوم الجمعة ، فكفر قوم من الجن . فكانت الملائكة تهبط إليهم في الأرض فتقاتلهم ، فكانت الدماء ، وكان الفساد في الأرض . فمن ثم قالوا { أتجعل فيها من يفسد فيها ويسفك الدماء } .
وأخرج ابن جرير عن ابن زيد قال : لما خلق الله النار ذعرت منها الملائكة ذعراً شديداً وقالوا : ربنا لم خلقت هذه؟ قال : لمن عصاني من خلقي ولم يكن لله خلق يومئذ إلا الملائكة قالوا : يا رب ويأتي علينا دهر نعصيك فيه؟ قال : لا . إني أريد أن أخلق في الأرض خلقاً ، وأجعل فيها خليفة يسفكون الدماء ، ويفسدون في الأرض قالوا { أتجعل فيها من يفسد فيها } فاجعلنا نحن فيها { فنحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون } .
وأخرج ابن جرير وابن عساكر عن ابن مسعود وناس من الصحابة . لما فرغ الله من خلق ما أحب ، استوى على العرش فجعل إبليس على ملك سماء الدنيا . وكان من قبيلة من الملائكة يقال لهم الجن ، وإنما سموا الجن لأنهم خزائن الجنة ، وكان إبليس مع ملكه خازناً ، فوقع في صدره كبر وقال : ما أعطاني الله هذا إلا لمزيد أو لمزية لي ، فاطلع الله على ذلك منه فقال للملائكة { إني جاعل في الأرض خليفة } قالوا ربنا { أتجعل فيها من يفسد فيها ويسفك الدماء . . . قال إني أعلم ما لا تعلمون } .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { وإذ قال ربك للملائكة . . . . } الآية . قال : إن الله قال للملائكة : إني خالق بشراً ، وإنهم متحاسدون فيقتل بعضهم بعضاً ويفسدون في الأرض .
فلذلك قالوا { أتجعل فيها من يفسد فيها } قال : وكان إبليس أميراً على ملائكة سماء الدنيا ، فاستكبروهمَّ بالمعصية وطغى ، فعلم الله ذلك منه . فذلك قوله { إني أعلم ما لا تعلمون } وإن في نفس إبليس بغياً .

وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { أتجعل فيها من يفسد فيها ويسفك الدماء } قال : قد علمت الملائكة وعلم الله أنه لا شيء أكره عند الله من سفك الدماء والفساد في الأرض .
وأخرج ابن المنذر وابن بطة في أماليه عن ابن عباس قال : إياكم والرأي فإن الله تعالى رد الرأي على الملائكة ، وذلك أن الله تعالى قال { إني جاعل في الأرض خليفة } قالت الملائكة { أتجعل فيها من يفسد فيها . . . قال إني أعلم ما لا تعلمون } .
وأخرج ابن أبي الدنيا في كتاب التوبة عن أنس قال « قال رسول الله صلى الله عليه وسلم : » إن أول من لبى الملائكة قال الله { إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء } قال : فزادوه فأعرض عنهم ، فطافوا بالعرش ست سنين يقولون : لبيك لبيك اعتذاراً إليك ، لبيك لبيك نستغفرك ونتوب إليك « .
وأخرج ابن جرير وابن أبي حاتم وابن عساكر عن ابن سابط » إن النبي صلى الله عليه وسلم قال : « دحيت الأرض من مكة ، وكانت الملائكة تطوف بالبيت فهي أوّل من طاف به ، وهي الأرض التي قال الله { إني جاعل في الأرض خليفة } وكان النبي إذا هلك قومه ونجا هو والصالحون أتاها هو ومن معه ، فيعبدون الله بها حتى يموتوا فيها ، وأن قبر نوح ، وهود ، وشعيب ، وصالح ، بين زمزم وبين الركن والمقام » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { ونحن نسبح بحمدك ونقدس لك } قال ( التسبيح ) التسبيح و ( التقديس ) الصلاة .
وأخرج ابن أبي شيبة وأحمد ومسلم والترمذي والنسائي عن أبي ذر أن النبي صلى الله عليه وسلم قال : « أحب الكلام إلى الله ما اصطفاه الله لملائكته . سبحان ربي وبحمده وفي لفظ سبحان الله وبحمده » .
وأخرج ابن جرير وأبو نعيم في الحلية عن سعيد بن جبير « أن عمر بن الخطاب سأل النبي صلى الله عليه وسلم عن صلاة الملائكة ، فلم يرد عليه شيئاً . فأتاه جبريل فقال : إن أهل السماء الدنيا سجود إلى يوم القيامة ، يقولون : سبحان ذي الملك والملكوت ، وأهل السماء الثانية ركوع إلى يوم القيامة ، يقولون : سبحان ذي العزة والجبروت ، وأهل السماء الثالثة قيام إلى يوم القيامة ، يقولون : سبحان الحي الذي لا يموت » .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله { ونقدس لك } قال : نصلي لك .
وأخرج ابن أبي حاتم عن ابن عباس قال { التقديس } التطهير .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ونقدس لك } قال : نعظمك ونكبرك .
وأخرج عبد بن حميد وابن جرير عن أبي صالح في قوله { ونحن نسبح بحمدك ونقدس لك } قال : نعظمك ونمجدك .

وأخرج وكيع وسفيان بن عيينة وعبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير في قوله { إني أعلم ما لا تعلمون } قال : علم من إبليس المعصية وخلقه لها .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إني أعلم ما لا تعلمون } قال : كان في علم الله أنه سيكون من تلك الخليقة أنبياء ، ورسل ، وقوم صالحون وساكنو الجنة .
وأخرج ابن أبي شيبة في المصنف وأحمد في الزهد وابن أبي الدنيا في الأمل عن الحسن قال : لما خلق الله آدم وذريته قالت الملائكة : ربنا إن الأرض لم تسعهم قال : إني جاعل موتاً قالوا : إذاً لا يهنأ لهم العيش قال : إني جاعل أملاً .
وأخرج أحمد وعبد بن حميد في مسنده وابن أبي الدنيا في كتاب العقوبات وابن حبان في صحيحه والبيهقي في الشعب عن عبد الله بن عمر « أنه سمع رسول الله صلى الله عليه وسلم يقول : إن آدم لما أهبطه الله إلى الأرض قالت الملائكة : أي رب { أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون } قالوا : ربنا نحن أطوع لك من بني آدم قال الله للملائكة : هلموا ملكين من الملائكة حتى نهبطهما إلى الأرض فننظر كيف يعملان؟ فقالوا : ربنا هاروت وماروت . . . قال فاهبطا إلى الأرض ، فتمثلت لهما الزهرة امرأة من أحسن البشر ، فجاءتهما فسألاها نفسها فقالت : لا والله حتى تتكلما بهذه الكلمة من الإشراك قالا : والله لا نشرك بالله أبداً . فذهب عنهما ثم رجعت بصبي تحمله ، فسألاها نفسها فقالت : لا والله حتى تقتلا هذا الصبي قالا : لا والله لا نقتله أبداً . فذهبت ثم رجعت بقدح من خمر ، فسألاها نفسها فقالت : لا والله حتى تشربا هذا الخمر ، فشربا فسكرا فوقعا عليها ، وقتلا الصبي . فلما افاقا قالت المرأة : والله ما تركتما شيئاً ابيتماه علي إلا قد فعلتماه حين سكرتما . فخيرا عند ذلك بين عذاب الدنيا والآخرة ، فاختارا عذاب الدنيا » .
وأخرج ابن سعد في طبقاته وأحمد وعبد بن حميد وأبو داود والترمذي وصححه والحكيم في نوادر الأصول وابن جرير وابن المنذر وأبو الشيخ في العظمة والحاكم وصححه وابن مردويه والبيهقي في الأسماء والصفات عن أبي موسى الأشعري قال « قال رسول الله صلى الله عليه وسلم : إن الله خلق آدم من قبضة قبضها من جميع الأرض ، فجاء بنو آدم على قدر الأرض . جاء منهم الأحمر ، والأبيض ، والأسود ، وبين ذلك والسهل ، والحزن ، والخبيث ، والطيب » .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن أبي هريرة قال : خلقت الكعبة قبل الأرض بألفي سنة قالوا كيف خلقت قبل وهي من الأرض؟ قال : كانت حشفة على الماء عليها ملكان يسبحان الليل والنهار ألفي سنة ، فلما أراد الله أن يخلق الأرض دحاها منها فجعلها في وسط الأرض ، فلما أراد الله أن يخلق آدم بعث ملكاً من حملة العرش يأتي بتراب من الأرض ، فلما هوى ليأخذ قالت الأرض : أسألك بالذي أرسلك أن لا تأخذ مني اليوم شيئاً يكون منه للنار نصيب غداً ، فتركها فلما رجع إلى ربه قال : ما منعك أن تأتي بما أمرتك؟ قال : سألتني بك فعظمت أن أرد شيئاً سألني بك ، فأرسل ملكاً آخر فقال مثل ذلك حتى أرسلهم كلهم ، فأرسل ملك الموت فقالت له مثل ذلك قال : إن الذي أرسلني أحق بالطاعة منك .

فأخذ من وجه الأرض كلها . من طيبها ، وخبيثها ، حتى كانت قبضة عند موضع الكعبة ، فجاء به إلى ربه فصب عليه من ماء الجنة ، فجاء حمأ مسنوناً ، فخلق منه آدم بيده ، ثم مسح على ظهره فقال : تبارك الله أحسن الخالقين ، فتركه أربعين ليلة لا ينفخ فيه الروح ، ثم نفخ فيه الروح ، فجرى فيه الروح من رأسه إلى صدره ، فأراد أن يثب ، فتلا أبو هريرة { خلق الإِنسان من عجل } .
على ظهره فقال : تبارك الله أحسن الخالقين ، فتركه أربعين ليلة لا ينفخ فيه الروح ، ثم نفخ فيه الروح ، فجرى فيه الروح من رأسه إلى صدره ، فأراد أن يثب ، فتلا أبو هريرة { خلق الإِنسان من عجل } .
فلما جرى فيه الروح قعد جالساً فعطس ، فقال الله : قل الحمد لله . فقال : الحمد لله فقال : رحمك ربك ، ثم قال : انطلق إلى هؤلاء الملائكة فسلم عليهم فقال : السلام عليكم ورحمة الله وبركاته فقالوا : وعليك السلام ورحمة الله وبركاته فقال : هذه تحيتك وتحية ذريتك .
يا آدم . أي مكان أحب إليك أن أريك ذريتك فيه؟ فقال : بيمين ربي وكلتا يدي ربي يمين . فبسط يمينه فأراه فيها ذريته كلهم وما هو خالق إلى يوم القيامة . الصحيح على هيئته ، والمبتلى على هيئته ، والأنبياء كلهم على هيئتهم . فقال : أي رب ألا عافيتهم كلهم؟ فقال : إني أحببت أن أشكر فرأى فيها رجلاً ساطعاً نوره فقال : أي رب من هذا؟ فقال : هذا ابنك داود فقال : كم عمره؟ قال : ستون سنة قال : كم عمري؟ قال : ألف سنة قال : انقص من عنري أربعين سنة فزدها في عمره ، ثم رأى آخر ساطعاً نوره ليس مع أحد من الأنبياء مثل ما معه فقال : أي رب من هذا؟ قال : هذا ابنك محمد ، وهو أوّل من يدخل الجنة فقال آدم : الحمد لله الذي جعل من ذريتي من يسبقني إلى الجنة ولا أحسده .
فلما مضى لآدم ألف سنة إلا أربعين جاءته الملائكة تتوفاه عياناً قال : ما تريدون؟ قالوا أردنا أن نتوفاك قال : بقي من أجلي أربعون! قالوا : أليس قد أعطيتها ابنك داود؟ قال : ما أعطيت أحداً شيئاً .

قال أبو هريرة : جحد آدم ، وجحدت ذريته ، ونسي ، ونسيت ذريته .
وأخرج ابن جرير والبيهقي في الأسماء والصفات وابن عساكر عن ابن مسعود وناس من الصحابة قالوا : بعث الله جبريل إلى الأرض ليأتيه بطين منها فقالت الأرض : أعوذ بالله منك أن تنقص مني ، فرجع ولم يأخذ شيئاً وقال : يا رب إنها أعاذت بك فأعذتها . فبعث الله ميكائيل كذلك . فبعث ملك الموت فعاذت منه فقال : وأنا أعوذ بالله أن أرجع ولم أنفذ أمره ، فأخذ من وجه الأرض وخلط ولم يأخذ من مكان واحد ، وأخذ من تربة حمراء ، وبيضاء ، وسوداء فلذلك خرج بنو آدم مختلفين فصعد به ، فبل التراب حتى صار طيناً { لازباً } واللازب : هو الذي يلزق بعضه ببعض ثم قال للملائكة : إني خالق بشراً من طين ، فخلقه الله بيده لئلا يتكبر عليه إبليس ، فخلقه بشراً سوياً ، فكان جسداً من طين أربعين سنة من مقدار يوم الجمعة ، فمرت به الملائكة ، ففزعوا منه لما رأوه ، وكان أشدهم منه فزعاً إبليس ، فكان يمر به فيضربه ، فيصوّت الجسد كما يصوّت الفخار يكون له صلصلة فيقول : لأمر ما خلقت! ويدخل من فيه ويخرج من دبره ويقول للملائكة : لا ترهبوا منه فإن ربكم صمد وهذا أجوف ، لئن سلطت عليه لأهلكنه .
فلما بلغ الحين الذي يريد الله أن ينفخ فيه الروح قال للملائكة : إذا نفخت فيه من روحي فاسجدوا له ، فلما نفخ فيه الروح فدخل في رأسه عطس فقالت الملائكة : الحمد لله فقال : الحمد لله فقال الله له : يرحمك ربك . فلما دخلت الروح في عنقه نظر إلى ثمار الجنة ، فلما دخلت إلى جوفه اشتهى الطعام ، فوثب قبل أن تبلغ إلى رجليه عجلاً إلى ثمار الجنة . وذلك قوله تعالى { خلق الإِنسان من عجل } .
وأخرج ابن سعد في طبقاته وابن جرير وابن أبي حاتم وابن عساكر في تاريخه عن ابن عباس قال : بعث رب العزة إبليس ، فأخذ من أديم الأرض : من عذبها ، ومالحها ، فخلق منها آدم . فكل شيء خلقه من عذبها فهو صائر إلى السعادة وإن كان ابن كافرين ، وكل شيء خلقه من مالحها فهو صائر إلى الشقاء وإن كان ابن نبيين . قال : ومن ثم قال إبليس : { أأسجد لمن خلقت طيناً } ؟ إن هذه الطينة أنا جئت بها . ومن ثم سمي آدم لأنه أخذ من أديم الأرض .
وأخرج ابن جرير عن علي قال : إن آدم خلق من أديم الأرض . فيه الطيب ، والصالح ، والرديء ، فكل ذلك أنت راء في ولده .
وأخرج ابن سعد وابن عساكر عن أبي ذر « سمعت رسول الله صلى الله عليه وسلم يقول : إن آدم خلق من ثلاث تربات : سوداء ، وبيضاء ، وحمراء » .
وأخرج ابن سعد في الطبقات وعبد بن حميد وأبو بكر الشافعي في الغيلانيات وابن عساكر عن سعيد بن جبير قال : خلق الله آدم من أرض يقال لها دحناء .

وأخرج الديلمي عن أبي هريرة مرفوعاً « الهوى ، والبلاء ، والشهوة ، معجونة بطينة آدم عليه السلام » .
وأخرج الطيالسي وابن سعد وأحمد وعبد بن حميد ومسلم وأبو يعلي وابن حبان وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات عن أنس « أن النبي صلى الله عليه وسلم قال : لما صوّر الله تعالى آدم في الجنة تركه ما شاء أن يتركه ، فجعل إبليس يطيف به ينظر ما هو ، فلما رآه أجوف علم أنه خلق لا يتمالك » ولفظ أبي الشيخ قال : « خلق لا يتمالك ظفرت به » .
وأخرج ابن حبان عن أنس « أن النبي صلى الله عليه وسلم قال : لما نفخ الله في آدم الروح فبلغ الروح رأسه عطس فقال { الحمد لله رب العالمين } فقال له تبارك وتعالى : يرحمك الله » .
وأخرج ابن حبان عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : لما خلق الله آدم عطس ، فألهمه الله ربه أن قال : الحمد لله قال له ربه : يرحمك الله . فلذلك سبقت رحمته غضبه » .
وأخرج الحاكم وصححه عن ابن عباس قال : لما فرغ الله من خلق آدم وجرى فيه الروح عطس فقال : الحمد لله فقال له ربه : يرحمك ربك .
وأخرج ابن سعد وأبو يعلي وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : إن الله خلق آدم من تراب ، ثم جعله طيناً ، ثم تركه حتى إذا كان حمأ مسنوناً خلقه وصوّره ، ثم تركه حتى إذا كان صلصالاً كالفخار ، وجعل إبليس يمر به فيقول : لقد خلقت لأمر عظيم ، ثم نفخ الله فيه من روحه ، فكان أوّل شيء جرى فيه الروح بصره وخياشيمه ، فعطس فلقنه الله حمد ربه فقال الرب : يرحمك ربك . ثم قال : يا آدم اذهب إلى أولئك النفر فقل لهم وانظر ماذا يقولون؟ فجاء فسلم عليهم فقالوا : وعليك السلام ورحمة الله ، فجاء إلى ربه فقال : ماذا قالوا لك وهو أعلم بما قالوا له؟ قال : يا رب سلمت عليهم فقالوا وعليك السلام ورحمة الله قال : يا آدم هذه تحيتك وتحية ذريتك ، قال : يا رب وما ذريتي؟! قال : اختر يدي ، قال : أختار يمين ربي ، وكلتا يدي ربي يمين . فبسط الله كفه فإذا كل ما هو كائن من ذريته في كف الرحمن عز وجل » .
وأخرج أحمد والبخاري ومسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال « خلق الله آدم وطوله ستون ذراعاً قال : اذهب فسلم على أولئك النفر من الملائكة فاسمع ما يحيونك ، فإنها تحيتك وتحية ذريتك . فذهب فقال : السلام عليكم فقالوا : السلام عليك ورحمة الله ، فزادوه ورحمة الله . فكل من يدخل الجنة على صورة آدم طوله ستون ذراعاً ، فلم تزل الخلق تنقص حتى الآن » .

وأخرج ابن أبي شيبة وأحمد ابن أبي الدنيا في صفة الجنة والطبراني في الكبير عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : يدخل أهل الجنة الجنة جرداً مرداً بيضاً ، جعاداً مكحلين ، ابناء ثلاث وثلاثين ، وهم على خلق آدم طوله ستون ذراعاً في عرض سبعة أذرع » .
وأخرج مسلم وأبو داود وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : خير يوم طلعت عليه الشمس يوم الجمعة . فيه خلق الله آدم ، وفيه أدخل الجنة ، وفيه أهبط منها ، وفيه مات ، وفيه تيب عليه ، وفيه تقوم الساعة » .
وأخرج أبو الشيخ في العظمة عن أبي نضرة قال : لما خلق الله آدم ألقى جسده في السماء لا روح فيه ، فلما رأته الملائكة راعهم ما رأوه من خلقه ، فأتاه إبليس فلما رأى خلقه منتصباً راعه ، فدنا منه فنكته برجله ، فصل آدم فقال : هذا أجوف لا شيء عنده .
وأخرج أبو الشيخ عن ابن جريج قال : خلق الله آدم في سماء الدنيا ، وإنما أسجد له ملائكة سماء الدنيا ولم يسجد له ملائكة السموات .
وأخرج أبو الشيخ بسند صحيح عن ابن زيد يرفعه إلى النبي صلى الله عليه وسلم قال « إن الله لما أراد أن يخلق آدم بعث ملكاً والأرض يومئذ وافرة فقال : اقبض لي منها قبضة آتني بها أخلق منها خلقاً قالت : فإني أعوذ بأسماء الله إن تقبض اليوم مني قبضة يخلق خلقاً يكون لجهنم منه نصيب ، فعرج الملك ولم يقبض منها شيئاً فقال له : مالك . . . ؟ قال : عاذت باسمائك أن أقبض منها خلقاً يكون لجهنم منه نصيب فلم أجد عليها مجازاً ، فبعث ملكاً آخر ، فلما أتاها قالت له مثل ما قالت للأوّل ، ثم بعث الثالث فقالت له مثل ما قالت لهما ، فعرج ولم يقبض منها شيئاً ، فقال له الرب تعالى مثل ما قال للذين قبله .
ثم دعا إبليس واسمه يومئذ في الملائكة حباب فقال له : اذهب فاقبض لي من الأرض قبضة ، فذهب حتى أتاها ، فقالت له مثل ما قالت للذين من قبله من الملائكة ، فقبض منها قبضة ، ولم يسمع لحرجها ، فلما أتاها قال الله تعالى : ما أعاذت بأسمائي منك؟ قال : بلى . قال : فما كان من أسمائي ما يعيذها منك؟ قال : بلى . ولكن أمرتني فأطعتك فقال الله : لأخلقن منها خلقاً يسوء وجهك ، فألقى الله تلك القبضة في نهر من أنهار الجنة حتى صارت طيناً ، فكان أول طين ، ثم تركها حتى صارت حمأ مسنوناً منتن الريح ، ثم خلق منها آدم ، ثم تركه في الجنة أربعين سنة حتى صار صلصالاً كالفخار . يبس حتى كان كالفخار . ثم نفخ فيه الروح بعد ذلك ، وأوحى الله الى ملائكته : إذا نفخت فيه من الروح فقعوا له ساجدين ، وكان آدم مستلقياً في الجنة فجلس حين وجد مس الروح فعطس فقال الله له : أحمد ربك فقال : يرحمك ربك . فمن هنالك يقال : سبقت رحمته غضبه . وسجدت الملائكة إلا هو قام فقال { ما منعك ألا تسجد إذ أمرتك قال أنا خير منه خلقتني من نار وخلقته من طين } [ الأعراف : 12 ] فاخبر الله أنه لا يستطيع أن يعلن على الله ما له يكيد على صاحبه فقال { أنا خير منه خلقتني من نار وخلقته من طين ، قال : فاهبط منها فما يكون لك أن تتكبر فيها } إلى قوله { ولا تجد أكثرهم شاكرين } [ الأعراف : 17 ] وقال الله { ولقد صدق عليهم إبليس ظنه } [ سبأ : 20 ] وإنما كان ظنه أن لا يجد أكثرهم شاكرين » .

وَعَلَّمَ آَدَمَ الْأَسْمَاءَ كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلَائِكَةِ فَقَالَ أَنْبِئُونِي بِأَسْمَاءِ هَؤُلَاءِ إِنْ كُنْتُمْ صَادِقِينَ (31) قَالُوا سُبْحَانَكَ لَا عِلْمَ لَنَا إِلَّا مَا عَلَّمْتَنَا إِنَّكَ أَنْتَ الْعَلِيمُ الْحَكِيمُ (32) قَالَ يَا آَدَمُ أَنْبِئْهُمْ بِأَسْمَائِهِمْ فَلَمَّا أَنْبَأَهُمْ بِأَسْمَائِهِمْ قَالَ أَلَمْ أَقُلْ لَكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنْتُمْ تَكْتُمُونَ (33)

أخرج الفريابي وابن سعد جرير وابن أبي حاتم والحاكم وصححه والبيهقي في الأسماء والصفات عن ابن عباس قال : إنما سمي آدم لأنه خلق من أديم الأرض ، الحمرة . والبياض ، والسواد ، وكذلك ألوان الناس مختلفتة فيها الأحمر ، والأبيض ، والأسود ، والطيب ، والخبيث .
وأخرج عبد بن حميد عن أبن عباس قال : خلق الله آدم من أديم الأرض . من طينة حمراء ، وبيضاء ، وسوداء .
وأخرج ابن سعد وعبد بن حميد وابن جرير عن سعيد بن جبير قال : أتدرون لم سمي آدم؟ لأنه خلق من أديم الأرض .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وعلم آدم الأسماء كلها } قال : علمه اسم الصفحة ، والقدر ، وكل شيء ، حتى الفسوة والفسية .
وأخرج وكيع وابن جرير عن ابن عباس في قوله { وعلم آدم الأسماء كلها } قال : علمه اسم كل شيء . حتى علمه القصعة والقصيعة ، والفسوة والفسية .
وأخرج وكيع وابن جرير عن سعيد بن جبير في قوله { وعلم آدم الأسماء كلها } قال : علمه اسم كل شيء ، حتى البعير ، والبقرة والشاة .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { وعلم آدم الأسماء كلها } قال : ما خلق الله .
وأخرج الديلمي عن أبي رافع قال « قال رسول الله صلى الله عليه وسلم : مثلت لي أمتي في الماء والطين ، وعلمت الأسماء كما علم آدم الأسماء كلها » .
وأخرج وكيع في تاريخه وابن عساكر والديلمي عن عطية بن يسر مرفوعاً . في قوله { وعلم آدم الأسماء كلها } قال « علم الله في تلك الأسماء ألف حرفة من الحرف وقال له : قل لولديك وذريتك يا آدم إن لم تصبروا عن الدنيا فاطلبوا الدنيا بهذه الحرف ، ولا تطلبوها بالدين فإن الدين لي وحدي خالصاً . ويل لمن طلب الدنيا بالدين ويل له » .
وأخرج ابن جرير عن ابن زيد في قوله { وعلم آدم الأسماء كلها } قال : أسماء ذريته أجمعين { ثم عرضهم } قال : أخذهم من ظهره .
وأخرج ابن جرير عن الربيع بن أنس في قوله { وعلم آدم الأسماء } قال : أسماء الملائكة .
وأخرج عبد بن حميد عن قتادة { وعلم آدم الأسماء كلها } قال : علم آدم من الأسماء أسماء خلقه ، ثم قال ما لم تعلم الملائكة فسمى كل شيء باسمه ، وألجأ كل شيء إلى جنسه .
وأخرج ابن جرير عن ابن عباس في قوله { وعلم آدم الأسماء } قال : علم الله آدم الأسماء كلها ، وهي هذه الأسماء التي يتعارف بها الناس . انسان ، ودابة ، وأرض وبحر ، وسهل ، وجبل ، وحمار ، وأشباه ذلك من الأمم وغيرها { ثم عرضهم على الملائكة } يعني عرض أسماء جميع الأشياء التي علمها آدم من أصناف الخلق { فقال أنبئوني } يقول : أخبروني { بأسماء هؤلاء إن كنتم صادقين } إن كنتم تعلمون أني لم أجعل في الأرض خليفة { قالوا سبحانك } تنزيهاً لله من أن يكون يعلم الغيب أحد غيره تبنا إليك { لا علم لنا } تبرياً منهم من علم الغيب { إلا ما علمتنا } كما علمت آدم .

وأخرج ابن جرير عن مجاهد في قوله { ثم عرضهم } قال : عرض أصحاب الأسماء على الملائكة .
وأخرج ابن جرير عن مجاهد عن ابن عباس قال : إن الله لما أخذ في خلق آدم قالت الملائكة : ما الله خالق خلقاً أكرم عليه منا ، ولا أعلم منا . فابتلوا بخلق آدم .
وأخرج ابن جرير عن قتادة والحسن قالا : لما أخذ الله في خلق آدم همست الملائكة فيما بينهما فقالوا : لن يخلق الله خلقاً إلا كنا أعلم منه وأكرم عليه منه . فلما خلقه أمرهم أن يسجدوا له لما قالوا . . ففضله عليهم ، فعلموا أنهم ليسوا بخير منه فقالوا : إن لم نكن خيراً منه فنحن أعلم منه لأنا كنا قبله { فعلم آدم الأسماء كلها } فعلم اسم كل شيء . جعل يسمي كل شيء باسمه ، وعرضوا عليه أمة { ثم عرضهم على الملائكة فقال انبئوني بأسماء هؤلاء إن كنتم صادقين } ففزعوا إلى التوبة فقالوا { سبحانك لا علم لنا . . . . } الآية .
وأخرج ابن جرير عن ابن عباس في قوله { إنك أنت العليم الحكيم } قال : العلم الذي قد كمل في علمه { والحكيم } الذي قد كمل في حكمه .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله { إن كنتم صادقين } قال : إن بني آدم يفسدون في الأرض ويسفكون الدماء . وفي قوله { وأعلم ما تبدون } قال : قولهم { أتجعل فيها من يفسد فيها . . . ، . . . . وما كنتم تكتمون } يعني ما أسر إبليس في نفسه من الكبر .
وأخرج عبد بن حميد عن مجاهد في قوله { وأعلم ما تبدون وما كنتم تكتمون } قال : ما أسر إبليس من الكفر في السجود .
وأخرج ابن جرير عن ابن عباس في قوله { وأعلم ما تبدون } قال : ما تظهرون { وما كنتم تكتمون } يقول : اعلم السر كما أعلم العلانية .
وأخرج ابن جرير عن قتادة والحسن في قوله { ما تبدون } يعني قولهم { أتجعل فيها من يفسد فيها } { وما كنتم تكتمون } يعني قول بعضهم لبعض : نحن خير منه وأعلم .
وأخرج عبد بن حميد وابن جرير عن مهدي بن ميمون قال : سمعت الحسن . وسأله الحسن بن دينار فقال : يا أبا سعيد أرأيت قول الله للملائكة { وأعلم ما تبدون وما كنتم تكتمون } ما الذي كتمت الملائكة؟ قال : إن الله لما خلق آدم رأت الملائكة خلقاً عجباً فكأنهم دخلهم من ذلك شيء قال : ثم أقبل بعضهم على بعض فأسروا ذلك بينهم فقال بعضهم لبعض : ما الذي يهمكم من هذا الخلق؟ إن الله لا يخلق خلقاً إلا كنا أكرم عليه منه . فذلك الذي كتمت .

وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ (34)

أخرج ابن أبي حاتم عن ابن عباس في قوله { اسجدوا لآدم } قال : كانت السجدة لآدم ، والطاعة لله .
وأخرج ابن أبي حاتم عن ابن عباس في الآية قال : أمرهم أن يسجدوا فسجدوا له كرامة من الله أكرم بها آدم .
وأخرج ابن عساكر عن أبي إبراهيم المزني أنه سئل عن سجود الملائكة لآدم فقال : إن الله جعل آدم كالكعبة .
وأخرج أبو الشيخ في العظمة عن محمد بن عباد بن جعفر المخزومي قال : كان سجود الملائكة لآدم إيماء .
وأخرج ابن أبي حاتم وأبو الشيخ عن ضمرة قال : سمعت من يذكر أن أول الملائكة خرَّ ساجداً لله حين أمرت الملائكة بالسجود لآدم اسرافيل ، فأثابه الله بذلك أن كتب القرآن في حبهته .
وأخرج ابن عساكر عن عمر بن عبد العزيز قال : لما أمر الله الملائكة بالسجود لآدم كان أول من سجد له إسرافيل ، فأثابه الله أن كتب القرآن في جبهته .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وإذ قلنا للملائكة اسجدوا لآدم } قال : كانت السجدة لآدم ، والطاعة لله ، وحسد عدو الله إبليس آدم على ما أعطاه الله من الكرامة فقال : أنا ناريٌّ وهذا طينيٌّ . فكان بدء الذنوب الكبر . استكبر عدوّ الله أن يسجد لآدم .
وأخرج ابن أبي الدنيا في مكايد الشيطان وابن أبي حاتم وابن الأنباري في كتاب الأضداد والبيهقي في الشعب عن ابن عباس قال : كان إبليس اسمه عزازيل ، وكان من أشرف الملائكة من ذوي الأجنحة الأربعة ، ثم أبلس بعد .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري عن ابن عباس قال : إنما سُمي إبليس لأن الله أبلسه من الخير كله ، آيسه منه .
وأخرج ابن إسحاق في المبتدأ وابن جرير وابن الأنباري عن ابن عباس قال : كان إبليس قبل أن يركب المعصية من الملائكة اسمه عزازيل ، وكان من سكان الأرض ، وكان من أشد الملائكة اجتهاداً ، وأكثرهم علماً . فذلك دعاه إلى الكبر ، وكان من حي يُسمون جنا .
وأخرج ابن جرير عن السدي قال : كان اسم إبليس الحرث .
وأخرج وكيع وابن المنذر والبيهقي في الشعب عن ابن عباس قال : كان إبليس من خزان الجنة ، وكان يدبر أمر السماء الدنيا .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن المسيب قال : كان إبليس رئيس ملائكة سماء الدنيا .
وأخرج ابن المنذر عن ابن عباس قال : كان إبليس من أشرف الملائكة من أكبرهم قبيلة ، وكان من خازن الجنان ، وكان له سلطان سماء الدنيا ، وسلطان الأرض . فرأى أن لذلك له عظمة وسلطاناً على أهل السموات ، فاضمر في قلبه من ذلك كبراً لم يعلمه إلا الله ، فلما أمر الله الملائكة بالسجود لآدم خرج كبره الذي كان يسر .

وأخرج ابن جرير وابن الأنباري عن ابن عباس قال : إن الله خلق خلقاً فقال { اسجدوا لآدم } فقالوا : لا نفعل فبعث ناراً فأحرقهم ، ثم خلق هؤلاء فقال { اسجدوا لآدم } فقالوا : نعم . وكان إبليس من أولئك الذين أبوا أن يسجدوا لآدم .
وأخرج ابن جرير وأبو الشيخ في العظمة عن ابن عباس قال : لما خلق الله الملائكة قال { إني خالق بشراً من طين } [ ص : 71 ] فإذا أنا خلقته فاسجدوا له فقالوا : لا نفعل . فارسل عليهم ناراً فأحرقتهم . وخلق ملائكة أخرى فقال { إني خالق بشراً من طين } فإذا أنا خلقته فاسجدوا له . فأبوا فأرسل عليهم ناراً فأحرقتهم ، ثم خلق ملائكة أخرى فقال { إني خالق بشراً من طين } فإذا أنا خلقته فاسجدوا له . فقالوا : سمعنا وأطعنا إلا إبليس كان من الكافرين الأولين .
وأخرج ابن أبي حاتم عن محمد بن عامر المكي قال : خلق الله الملائكة من نور ، وخلق الجان من نار ، وخلق البهائم من ماء ، وخلق آدم من طين ، فجعل الطاعة في الملائكة ، وجعل المعصية في الجن والإِنس .
وأخرج محمد بن نصر عن أنس قال « قال رسول الله صلى الله عليه وسلم إن الله أمر آدم بالسجود فسجد فقال : لك الجنة ولمن سجد من ذريتك ، وأمر إبليس بالسجود فأبى أن يسجد فقال : لك النار ولمن أبى من ولدك أن يسجد » .
وأخرج ابن أبي الدنيا في مكايد الشيطان عن ابن عمر قال : لقي إبليس موسى فقال : يا موسى أنت الذي اصطفاك الله برسالاته وكلمك تكلماً إذ تبت؟ وأنا أريد أن أتوب فاشفع لي إلى ربي أن يتوب عليّ قال موسى : نعم . فدعا موسى ربه فقيل « يا موسى قد قضيت حاجتك » فلقي موسى إبليس قال : قد أمرت أن تسجد لقبر آدم ويتاب عليك . فاستكبر وغضب وقال : لم أسجد له حيًّا أسجد له ميتاً؟ ثم قال إبليس : يا موسى إن لك عليّ حقاً بما شفعت لي إلى ربك فاذكرني عند ثلاث لا أهلكك فيهن . اذكرني حين تغضب فإني أجري منك مجرى الدم ، واذكرني حين تلقى الزحف فإني آتي ابن آدم حين يلقى الزحف . فاذكره ولده وزجته حتى يولي ، وإياك أن تجالس امرأة ليست بذات محرم فإني رسولها ورسولك إليها .
وأخرج ابن المنذر عن أنس قال : إن نوحاً لما ركب السفينة أتاه إبليس فقال له نوح : من أنت؟ قال : أنا إبليس قال : فما جاء بك؟ قال : جئت تسأل لي ربي هل لي من توبة؟ فأوحى الله إليه : أن توبته أن يأتي قبر آدم فيسجد له قال : أما أنا لم أسجد له حياً أسجد له ميتاً؟ قال : فاستكبر وكان من الكافرين .
وأخرج ابن المنذر من طريق مجاهد عن جنادة بن أبي أمية قال : كان أول خطيئة كانت الحسد . حسد إبليس آدم أن يسجد له حين أمر ، فحمله الحسد على المعصية .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : ابتدأ الله خلق إبليس على الكفر والضلالة ، وعمل بعمل الملائكة ، فصيره إلى ما بدئ إليه خلقه من الكفر قال الله { وكان من الكافرين } .
وأخرج ابن المنذر عن ابن عباس في قوله { وكان من الكافرين } قال : جعله الله كافراً لا يستطيع أن يؤمن .

وَقُلْنَا يَا آَدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ وَكُلَا مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا وَلَا تَقْرَبَا هَذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ (35)

أخرج الطبراني وأبو الشيخ في العظمة وابن مردويه عن أبي ذر قال « قلت يا رسول الله أرأيت آدم أنبياً كان؟ قال : نعم . كان نبياً رسولاً كلمه الله قبلاً ، قال له { يا آدم اسكن أنت وزوجك الجنة } » .
وأخرج ابن أبي شيبة والطبراني عن أبي ذر قلت « يا رسول الله من أول الأنبياء؟ قال : آدم . قلت : نبي كان؟ قال : نعم مكلم . قلت : ثم من؟ قال : نوح وبينهما عشرة آباء » .
وأخرج أحمد والبخاري في تاريخه والبزار والبيهقي في الشعب عن أبي ذر قال « قلت : يا رسول الله أي الأنبياء كان أول؟ قال : آدم قلت : يا رسول الله ونبي كان؟ قال : نعم . نبي مكلم . قلت : كم كان المرسلون يا رسول الله؟ قال : ثلثمائة وخمسة عشر . جماً عفيراً » .
وأخرج عبد بن حميد والآجري في الأربعين عن أبي ذر قال « قلت يا رسول الله من كان أولهم؟ يعني الرسل قال : آدم قلت : يا رسول الله أنبي مرسل؟ قال : نعم . خلقه الله بيده ، ونفخ فيه من روحه ، وسوّاء قبلاً » .
وأخرج ابن أبي حاتم وابن حبان والطبراني والحاكم وصححه والبيهقي في الأسماء والصفات عن أبي أمامة الباهلي « أن رجلاً قال : يا رسول الله أنبي كان آدم؟ قال : نعم . مكلم . قال : كم بينه وبين نوح؟ قال : عشرة قرون قال : كم بين نوح وبين ابراهيم؟ قال : عشرة قرون قال : يا رسول الله كم الأنبياء؟ قال : مائة ألف وأربعة وعشرون ألفاً . قال : يا رسول الله كم كانت الرسل من ذلك؟ قال : ثلثمائة وخمسة عشر . جماً غفيراً » .
وأخرج أحمد وابن المنذر والطبراني وابن مردويه عن أبي أمامة « أن أبا ذر قال : يا نبي الله أي الأنبياء كان أوّل؟ قال : آدم . قال : أو نبي كان آدم؟ قال : نعم . نبي مكلم ، خلقه الله بيده ، ثم نفخ فيه من روحه ، ثم قال له يا آدم قبلاً . قلت : يا رسول الله كم وفى عدة الأنبياء؟ قال : مائة ألف وأربعة وعشرون ألفاً . الرسل من ذلك ثلثمائة وخمسة عشر . جماً غفيراً » .
وأخرج ابن أبي الدنيا في كتاب الشكر والحكيم والترمذي في نوادر الأصول والبيهقي في الشعب وابن عساكر في تاريخه عن الحسن قال : قال موسى يا رب كيف يستطيع آدم أن يؤدي شكر ما صنعته إليه ، خلقته بيدك ، ونفخت فيه من روحك ، وأسكنته جنتك ، وأمرت الملائكة فسجدوا له؟ فقال : يا موسى علم أن ذلك مني فحمدني عليه ، فكان ذلك شكراً لما صنعت إليه .
وأخرج ابن أبي حاتم عن أبي العالية قال : خلق الله آدم يوم الجمعة ، وأدخله الجنة يوم الجمعة ، فجعله في حنات الفردوس .

وأخرج عبد بن حميد والحاكم وصححه عن ابن عباس قال : ما سكن آدم الجنة إلا ما بين صلاة العصر إلى غروب الشمس .
وأخرج عبد الرزاق وابن المنذر وابن مردويه والبيهقي في الأسماء والصفات وابن عساكر عن ابن عباس قال : خلق الله آدم من أديم الأرض يوم الجمعة بعد العصر فسماه آدم ، ثم عهد إليه فنسي فسماه الإِنسان قال ابن عباس : فتالله ما غابت الشّمس من ذلك اليوم حتى أهبط من الجنة إلى الأرض .
وأخرج الفريابي وأحمد في الزهد وعبد بن حميد وابن المنذر عن الحسن قال : لبث آدم في الجنة ساعة من نهار . تلك الساعة مائة وثلاثون سنة من أيام الدنيا .
وأخرج أحمد في الزهد عن سعيد بن جبير قال : ما كان آدم عليه السلام في الجنة إلا مقدار ما بين الظهر والعصر .
وأخرج عبد الله في زوائده عن موسى بن عقبة قال : مكث آدم في الجنة ربع النهار ، وذلك ساعتان ونصف ، وذلك مائتا سنة وخمسون سنة ، فبكى على الجنة مائة سنة .
أما قوله تعالى : { وزوجك } .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات وابن عساكر من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن ابن مسعود وناس من الصحابة قالوا : لما سكن آدم الجنة كان يمشي فيها وحشاً ليس له زوج يسكن إليها ، فنام نومة فاستيقظ فإذا عند رأسه امرأة قاعدة خلقها الله من ضلعه ، فسألها ما أنت؟ قالت : امرأة قال : ولم خلقت؟ قالت لتسكن إليّ قالت له الملائكة ينظرون ما يبلغ علمه : ما اسمها يا آدم؟ قال : حواء . لم سميت حوّاء؟ قال : لأنها خلقت من حي فقال الله { يا آدم اسكن أنت وزوجك الجنة } .
وأخرج سفيان بن عيينة عن مجاهد قال : نام آدم فخلقت حواء من قصيراه ، فاستيقظ فرآها فقال : من أنت؟ فقالت : أنا أسا . يعني امرأة بالسريانية .
وأخرج البخاري ومسلم عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : استوصوا بالنساء خيراً فإن المرأة خلقت من ضلع ، وأن أعوج شيء من الضلع رأسه ، وإن ذهبت تقيمه كسرته ، وإن تركته تركته وفيه عوج . فاستوصوا بالنساء خيراً » .
وأخرج ابن سعد وابن عساكر عن ابن عباس قال : إنما سميت حواء لأنها أم كل شيء حي .
وأخرج أبو الشيخ وابن عساكر من وجه آخر عن ابن عباس قال : إنما سميت المرأة مرأة لأنها خلقت من المرء ، وسميت حواء لأنها أم كل حي .
وأخرج إسحاق بن بشر وابن عساكر عن عطاء قال : لما سجدت الملائكة لآدم نفر إبليس نفرة ثم ولى مدبراً وهو يلتفت أحياناً ينظر هل عصى ربه أحد غيره . فعصمهم الله ثم قال الله لآدم : قم يا آدم فسلم عليهم .

فقام فسلم عليهم وردوا عليه ، ثم عرض الأسماء على الملائكة فقال الله لملائكته : زعمتم أنكم أعلم منه { انبئوني بأسماء هؤلاء إن كنتم صادقين ، قالوا سبحانك } إن العلم منك ولك ، ولا علم لنا إلا ماعلمتنا ، فلما أقروا بذلك { قال يا آدم أنبئهم بأسمائهم } فقال آدم : هذه ناقة ، جمل ، بقرة ، نعجة ، شاة ، فرس ، وهو من خلق ربي . فكل شيء سمي آدم فهو اسمه إلى يوم القيامة ، وجعل يدعو كل شيء باسمه حين يمر بين يديه حتى بقي الحمار وهو أخر شيء مر عليه . فجاء الحمار من وراء ظهره فدعا آدم : أقبل يا حمار . فعلمت الملائكة أنه أكرم على الله وأعلم منهم ، ثم قال له ربه : يا آدم ادخل الجنة تحيا وتكرم ، فدخل الجنة فنهاه عن الشجرة قبل أن يخلق حواء . فكان آدم لا يستأنس إلى خلق في الجنة ، ولا يسكن إليه ، ولم يكن في الجنة شيء يشبهه ، فالقى الله عليه النوم وهو أوّل نوم كان ، فانتزعت من ضلعه الصغرى من جانبه الأيسر ، فخلقت حواء منه ، فلما استيقظ آدم فجلس ، فنظر إلى حواء تشبهه من أحسن البشر ، ولكل امرأة فضل على الرجل بضلع ، وكان الله علم آدم اسم كل شيء ، فجاءته الملائكة فهنوه وسلموا عليه فقالوا : يا آدم ما هذه؟ قال : هذه مرأة قيل له : فما اسمها؟ قال : حواء فقيل له : لم سميتها حواء؟ قال : لأنها خلقت من حي . فنفخ بينهما من روح الله فما كان من شيء يتراحم الناس به من فضل رحمتها .
وأخرج ابن أبي حاتم عن أشعث الحداني قال : كانت حواء من نساء الجنة ، وكان الولد يرى في بطنها إذا حملت ذكر أم أنثى من صفاتها .
وأخرج ابن عدي وابن عساكر عن إبراهيم النخعي قال : لما خلق الله آدم وخلق له زوجته ، بعث إليه ملكاً ، وأمرة بالجماع ففعل ، فلما فرغ قالت له حواء : يا آدم هذه طيب زدنا منه .
أما قوله تعالى : { وكلا منها رغداً } .
أخرج ابن جرير وابن عساكر عن ابن مسعود وناس من الصحابة قال { الرغد } الهنيّ .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال { الرغد } سعة المعيشة .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { وكلا منها رغداً حيث شئتما } قال : لا حساب عليكم .
أما قوله تعالى : { ولا تقربا هذه الشجرة } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن عساكر من طرق عن ابن عباس قال : الشجرة التي نهى الله عنها آدم السنبلة . وفي لفظ البر .
وأخرج ابن جرير وابن أبي حاتم عن وهب بن منبه قال : الشجرة التي نهى الله عنها آدم البر ، ولكن الحبة منه في الجنة كمكلي البقر ، ألين من الزبد ، وأحلى من العسل .

وأخرج وكيع وعبد بن حميد وابن جرير وأبو الشيخ عن أبي مالك الغفاري في قوله { ولا تقربا هذه الشجرة } قال : هي السنبلة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من وجه آخر عن ابن عباس قال : الشجرة التي نهى عنها آدم . الكرم .
وأخرج ابن جرير عن ابن مسعود . مثله .
وأخرج وكيع وابن سعد وابن جرير وأبو الشيخ عن جعدة بن هبيرة قال : الشجرة التي افتتن بها آدم الكرم ، وجعلت فتنة لولده من بعده ، والتي أكل منها آدم العنب .
وأخرج ابن جرير عن ابن عباس قال : هي اللوز . قلت : كذا في النسخة وهي قديمة ، وعندي أنها تصحفت من الكرم .
وأخرج أبو الشيخ عن مجاهد في قوله { ولا تقربا هذه الشجرة } قال : بلغني أنها التينة .
وأخرج ابن جرير عن بعض الصحابة قال : هي تينة .
وأخرج ابن أبي حاتم عن قتادة قال : هي التين .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي مالك في قوله { ولا تقربا هذه الشجرة } قال : هي النخلة .
وأخرج أبو الشيخ عن يزيد بن عبد الله بن قسيط قال : هي الأترج .
وأخرج أحمد في الزهد عن شعيب الحيائي قال : كانت الشجرة التي نهى الله عنها آدم وزوجته شبه البر . تسمى الرعة ، وكان لباسهم النور .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي العالية قال : كانت الشجرة من أكل منها أحدث ولا ينبغي أن يكون في الجنة حدث .
وأخرج ابن أبي حاتم عن قتادة في قوله { ولا تقربا هذه الشجرة } قال : ابتلى الله آدم كما ابتلى الملائكة قبله ، وكل شيء خلق مبتلى ، ولم يدع الله شيئاً من خلقه إلا ابتلاه بالطاعة ، فما زال البلاء بآدم حتى وقع فيما نهي عنه .
وأخرج عبد بن حميد عن قتادة قال : ابتلى الله آدم فأسكنه الجنة يأكل منها رغداً حيث شاء ، ونهاه عن شجرة واحدة أن يأكل منها ، وقدم إليه فيها . فما زال به البلاء حتى وقع بما نهي عنه ، فبدت له سوءته عند ذلك ، وكان لا يراها فأهبط من الجنة .

فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الْأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ (36)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فأزلهما } قال : فأغواهما .
وأخرج ابن أبي حاتم عن عاصم بن بهدلة { فأزلهما } فنحاهما .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءتنا في البقرة مكان { فأزلهما } فوسوس .
وأخرج ابن جرير وابن أبي حاتم عن ابن مسعود وناس من الصحابة قالوا : لما قال الله لآدم { اسكن أنت وزوجك الجنة } أراد إبليس أن يدخل عليهما الجنة فأتى الحية ، وهي دابة لها أربع قوائم كأنها البعير ، وهي كأحسن الدواب فكلمها أن تدخله في فمها حتى تدخل به إلى آدم ، فادخلته في فمها فمرت الحية على الخزنة ، فدخلت ولا يعلمون لما أراد الله من الأمر ، فكلمه من فمها فلم يبال بكلامه ، فخرج إليه فقال { يا آدم هل أدلك على شجرة الخلد وملك لا يبلى } وحلف لهما بالله { إني لكما لمن الناصحين } فأبى آدم أن يأكل منها ، فقعدت حواء فأكلت ثم قالت : يا آدم كل فإني قد أكلت فلم يضر بي . فلما أكل { بدت لهما سوآتهما وطفقا يخصفان عليهما من ورق الجنة } .
وأخرج عبد الرزاق وابن جرير عن ابن عباس قال : إن عدوّ الله إبليس عرض نفسه على دواب الأرض أنها تحمله حتى يدخل الجنة معها ويكلم آدم . فكل الدواب أبى ذلك عليه حتى كلم الحية فقال لها : أمنعك من ابن آدم فإنك في ذمتي إن أدخلتني الجنة ، فحملته بين نابين حتى دخلت به ، فكلمه من فيها وكانت كاسية تمشي على أربع قوائم فاعراها الله ، وجعلها تمشي على بطنها . يقول ابن عباس : فاقتلوها حيث وجدتموها ، اخفروا ذمة عدوّ الله فيها .
وأخرج سفيان بن عيينة وعبد الرزاق وابن المنذر وابن عساكر في تاريخه عن ابن عباس قال : كانت الشجرة التي نهى الله عنها آدم وزوجته السنبلة ، فلما أكلا منها بدت لهما سوآتهما . وكان الذي دارى عنهما من سوآتهما أظفارهما { وطفقا يخصفان عليهما من ورق الجنة } [ الاعراف : 22 ] ورق التين يلزقان بعضه إلى بعض ، فانطلق آدم مولياً في الجنة ، فأخذت برأسه شجرة من شجر الجنة ، فناداه ربه : يا آدم تفر؟ قال : لا ، ولكني استحيتك يا رب قال : أما كان لك فيما منحتك من الجنة وأبحتك منها مندوحة عما حرمت عليك؟ قال : بلى يا رب ولكن وعزتك ما حسبت أن أحداً يحلف بك كاذباً قال : فبعزتي لأهبطنك إلى الأرض ، ثم لا تنال العيش إلا كدا . فاهبطا من الجنة وكانا يأكلان منها رغداً ، فاهبط إلى غير رغد من طعام ولا شراب ، فعلم صنعة الحديد ، وأمر بالحرث فحرث وزرع ، ثم سقى حتى إذا بلغ حصد ، ثم درسه ، ثم ذراه ، ثم طحنه ، ثم عجنه ، ثم خبزه ، ثم أكله ، فلم يبلغه حتى بلغ منه ما شاء الله أن يبلغ ، وكان آدم حين أهبط من الجنة بكى بكاء لم يبكه أحد ، فلو وضع بكاء داود على خطيئته ، وبكاء يعقوب على ابنه ، وبكاء ابن آدم على أخيه حين قتله ، ثم بكاء أهل الأرض ما عدل ببكاء آدم عليه السلام حين أهبط .

وأخرج ابن عساكر عن عبد العزيز بن عميرة قال « قال الله لآدم اخرج من جواري وعزتي لا يجاورني في داري من عصاني ، يا جبريل أخرجه اخراجاً غير عنيف . فأخذ بيده يخرجه » .
وأخرج ابن إسحاق في المبتدأ وابن سعد وأحمد وعبد بن حميد وابن أبي الدنيا في التوبة وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث والنشور عن أبي بن كعب عن النبي صلى الله عليه وسلم قال « إن آدم كان رجلاً طوالاً كأنه نخلة سحوق ستين ذراعاً ، كثير شعر الرأس . فلما ركب الخطيئة بدت له عورته ، وكان لا يراها قبل ذلك ، فانطلق هارباً في الجنة ، فتعلقت به شجرة فأخذت بناصيته فقال لها : ارسليني قالت : لست بمرسلتك ، وناداه ربه : يا آدم أمني تفر؟ قال : يا رب إني استحييتك قال : يا آدم اخرج من جواري فبعزتي لا أساكن من عصاني ، ولو خلقت ملء الأرض مثلك خلقاً ثم عصوني لاسكنتهم دار العاصين . قال : أرأيت إن أنا تبت ورجعت أتتوب عليَّ؟ قال : نعم . يا آدم » .
وأخرج ابن عساكر من حديث أنس . مثله .
وأخرج ابن منيع وابن أبي الدنيا في كتاب البكاء وابن المنذر وأبو الشيخ في العظمة والحاكم وصححه والبيهقي في الشعب وابن عساكر عن ابن عباس قال « قال الله لآدم : يا آدم ما حملك على أن أكلت من الشجرة التي نهيتك عنها؟ قال : يا رب زينته لي حواء قال : فإني عاقبتها بأن لا تحمل إلا كرهاً ولا تضع إلا كرهاً ، ودميتها في كل شهر مرتين قال : فرنت حواء عند ذلك فقيل لها : عليك الرنة وعلى بناتك » .
وأخرج الدارقطني في الافراد وابن عساكر عن عمر بن الخطاب عن رسول الله صلى الله عليه وسلم قال « إن الله بعث جبريل إلى حواء حين دميت فنادت ربها جاء مني دم لا أعرفه . فناداها لأدمينك وذريتك ، ولأجعلنه لك كفارة وطهوراً » .
وأخرج البخاري والحاكم عن أبي هريرة عن النبي صلى الله عليه وسلم قال « لولا بنو اسرائيل لم يخنز اللحم ، ولولا حواء لم تخن أنثى زوجها » .
وأخرج البيهقي في الدلائل والخطيب في التاريخ والديلمي في مسند الفردوس وابن عساكر بسندٍ واهٍ عن ابن عمر مرفوعاً « فضلت على آدم بخصلتين .

كان شيطاني كافراً فأعانني الله عليه حتى أسلم ، وكان أزواجي عوناً لي . وكان شيطان آدم كافراً ، وزوجته عوناً له على خطيئته « .
وأخرج ابن عساكر في حديث أبي هريرة مرفوعاً . مثله .
وأخرج ابن عساكر عن عبد الرحمن بن زيد . أن آدم ذكر محمداً رسول الله صلى الله عليه وسلم فقال : إن أفضل ما فضل به علي ابني صاحب البعير أن زوجته كانت عوناً له على دينه ، وكانت زوجتي عوناً لي على الخطيئة .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن أبي حاتم والآجري في الشريعة والبيهقي في الأسماء والصفات عن أبي هريرة » أن رسول الله صلى الله عليه وسلم قال : تحاج آدم وموسى فحج آدم موسى ، فقال : موسى : أنت آدم الذي أغويت الناس وأخرجتهم من الجنة؟ فقال له آدم : أنت موسى الذي أعطاه الله كل شيء ، واصطفاه برسالته؟ قال : نعم . قال : فتلومني على أمر قدر عليّ قبل أن أخلق « .
وأخرج عبد بن حميد في مسنده وابن مردويه عن أبي سعيد الخدري قال » قال رسول الله صلى الله عليه وسلم : احتج آدم وموسى . فقال موسى : أنت خلقك الله بيده ، أسكنك جنته ، وأسند لك ملائكته ، فأخرجت ذريتك من الجنة ، وأشقيتهم؟ فقال آدم : أنت موسى الذي اصطفاك الله بكلامه ورسالاته ، تلومني في شيء وجدته قد قدر عليّ قبل أن أخلق؟ فحج آدم موسى « .
وأخرج أبو داود والآجري في الشريعة والبيهقي في الأسماء والصفات عن عمر بن الخطاب قال » قال رسول الله صلى الله عليه وسلم : إن موسى قال يا رب أرنا آدم الذي أخرجنا ونفسه من الجنة؟ فأراه الله آدم فقال : أنت أبونا آدم؟ فقال له آدم : نعم . قال : أنت الذي نفخ الله فيك من روحه ، وعلمك الأسماء كلها ، وأمر الملائكة فسجدوا لك؟ قال : نعم . فقال : ما حملك على أن أخرجتنا من الجنة؟ فقال له آدم : ومن أنت؟ قال : موسى قال : أنت نبي بني اسرائيل الذي كلمك الله من وراء الحجاب ، لم يجعل بينك وبينه رسولاً من خلقه؟ قال : نعم . قال : فما وجدت أن ذلك كان في كتاب الله قبل أن أخلق؟ قال : نعم . قال : فلم تلومني في شيء سبق فيه من الله القضاء قبل؟ قال رسول الله صلى الله عليه وسلم : عند ذلك فحج آدم موسى . فحج آدم موسى « .
وأخرج النسائي وأبو يعلي والطبراني والآجري عن جندب البجلي قال » قال رسول الله صلى الله عليه وسلم : احتج آدم وموسى فقال موسى : يا آدم أنت الذي خلقك الله بيده ، ونفخ فيه من روحه ، وأسجد لك ملائكته ، وأسكنك جنته ، وفعلت ما فعلت فأخرجت ولدك من الجنة؟ فقال آدم : أنت موسى الذي بعثك الله برسالته ، وكلمك ، وآتاك التوراة ، وقربك نجيا؟ أنا أقدم أم الذكر؟ فقال رسول الله صلى الله عليه وسلم : فحج آدم موسى « .

وأخرج أبو بكر الشافعي في الغيلانيات عن أبي موسى قال « قال رسول الله صلى الله عليه وسلم : احتج آدم وموسى فقال موسى : يا آدم الذي خلقك الله بيده ، وأسجد لك ملائكته ، عملت الخطيئة التي أخرجتك من الجنة؟ قال آدم : أنت موسى الذي اصطفاك الله برسالته ، وأنزل عليك التوراة ، وكلمك تكليماً ، فبكم خطيئتي سبقت خلقي؟ قال رسول الله صلى الله عليه وسلم : فحج آدم موسى » .
وأخرج ابن النجار في تاريخه عن ابن عمر قال « قال رسول الله صلى الله عليه وسلم : التقى آدم وموسى عليهما السلام فقال له موسى : أنت آدم الذي خلقك الله بيده ، وأسجد لك ملائكته ، وأدخلك جنته ، ثم أخرجتنا منها؟ فقال له آدم : أنت موسى الذي اصطفاك الله برسالته ، وقربك نجيا ، وأنزل عليك التوراة ، فأسألك بالذي أعطاك ذلك بكم تجده كتب عليّ قبل أن أخلق؟ قال : أجده كتب عليك بالتوراة بألفي عام فحج آدم موسى » .
أما قوله تعالى : { وقلنا اهبطوا } الآية .
أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وقلنا اهبطوا بعضكم لبعض عدوّ } قال : آدم وحوّاء ، وإبليس والحية { ولكم في الأرض مستقر } قال : القبور { ومتاع إلى حين } قال : الحياة .
وأخرج أبو الشيخ عن مجاهد في قوله { اهبطوا بعضكم لبعض عدوّ } قال : آدم ، والحية والشيطان .
وأخرج أبو الشيخ عن قتادة عن أبي صالح قال { اهبطو } قال : آدم ، وحوّاء ، والحية .
وأخرج عبد بن حميد عن قتادة قال { اهبطوا } يعني آدم ، وحوّاء ، وإبليس .
وأخرج ابن جرير عن ابن عباس قال « سئل رسول الله صلى الله عليه وسلم عن قتل الحيات؟ فقال : خلقت هي والإِنسان كل واحد منهما عدوّ لصاحبه . إن رآها أفزعته ، وإن لدغته أوجعته . فاقتلها حيث وجدتها » .
وأخرج أبو الشيخ عن ابن مسعود في قوله { ولكم في الأرض مستقر } فوق الأرض ، ومستقر تحت الأرض . قال { ومتاع إلى حين } حتى يصير إلى الجنة ، أو إلى النار .
وأخرج ابن أبي حاتم عن ابن عباس قال : أهبط آدم إلى أرض يقال لها دجنا ، بين مكة والطائف .
وأخرج ابن أبي حاتم عن ابن عمر قال : اهبط آدم بالصفا ، وحوّاء بالمروة .
وأخرج ابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عباس . إن أوّل ما أهبط الله آدم إلى أرض الهند . وفي لفظ بدجناء أرض الهند .
وأخرج ابن جرير والحاكم وصححه والبيهقي في البعث وابن عساكر عن ابن عباس قال : قال علي بن أبي طالب : أطيب ريح الأرض الهند . أهبط بها آدم فعلق ريحها من شجر الجنة .

وأخرج ابن سعد وابن عساكر عن ابن عباس قال : أهبط آدم بالهند وحوّاء بجدة ، فجاء في طلبها حتى أتى جمعا ، فازدلفت إليه حوّاء . فلذلك سميت « المزدلفة » واجتمعا بحمع فلذلك سميت « جمعا » .
وأخرج ابن أبي حاتم عن رجاء بن أبي سلمة قال : أهبط آدم يديه على ركبتيه مطأطئاً رأسه ، وأهبط إبليس مشبكاً بين أصابعه رافعاً رأسه إلى السماء .
وأخرج ابن أبي شيبة في المصنف عن حميد بن هلال قال : إنما كره التخصر في الصلاة لأن إبليس أهبط متخصراً .
وأخرج الطبراني وأبو نعيم في الحلية وابن عساكر عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : نزل آدم عليه السلام بالهند فاستوحش ، فنزل جبريل فنادى بالأذان : الله أكبر أشهد أن لا إله إلا الله مرتين ، أشهد أن محمداً رسول الله مرتين . فقال : ومن محمد هذا؟ قال : هذا آخر ولدك من الأنبياء » .
وأخرج ابن أبي الدنيا في مكايد الشيطان وابن المنذر وابن عساكر عن جابر بن عبدالله قال : إن آدم لما أهبط إلى الأرض ، هبط بالهند وإن رأسه كان ينال السماء ، وإن الأرض شكت إلى ربها ثقل آدم ، فوضع الجبار تعالى يده على رأسه ، فانحط منه سبعون ذراعاً ، وهبط معه بالعجوة ، والاترنج ، والموز ، فلما أهبط قال : رب هذا العبد الذي جعلت بيني وبينه عداوة ، إن لم تعني عليه لا أقوى عليه ، قال : لا يولد لك ولد إلا وكلت به ملكاً قال : رب زدني قال : أجازي بالسيئة السيئة ، وبالحسنة عشر أمثالها إلى ما أزيد قال : رب زدني قال : باب التوبة له مفتوح ما دام الروح في الجسد قال إبليس : يا رب هذا العبد الذي أكرمته إن لم تعني عليه لا أقوى عليه قال : لا يولد له ولد إلا ولد لك ولد قال : يا رب زدني قال : تجري منه مجرى الدم ، وتتخذ في صدورهم بيوتاً قال : رب زدني قال { أجلب عليهم بخيلك ورجلك ، وشاركهم في الأموال والأولاد } [ الإِسراء : 64 ] .
وأخرج ابن سعد عن ابن عباس قال : لما خلق الله آدم كان رأسه يمس السماء ، فوطاه الله إلى الأرض حتى صار ستين ذراعاً في سبع أذرع عرضاً .
وأخرج الطبراني عن عبدالله بن عمر قال : لما أهبط الله آدم بأرض الهند ومعه غرس من شجر الجنة فغرسه بها ، وكان رأسه في السماء ورجلاه في الأرض ، وكان يسمع كلام الملائكة فكان ذلك يهوّن عليه وحدته ، فغمز غمزة فتطأطأ إلى سبعين ذراعاً ، فأنزل الله إني منزل عليك بيتاً يطاف حوله كما تطوف الملائكة حول عرشي ، ويصلي عنده كما تصلي الملائكة حول عرشي . فأقبل نحو البيت ، فكان موضع كل قدم قرية ، وما بين قدميه مفازة ، حتى قدم مكة فدخل من باب الصفا ، وطاف بالبيت ، وصلّى عنده ، ثم خرج إلى الشام فمات بها .

وأخرج أبو الشيخ في العظمة عن مجاهد قال : لما أهبط آدم إلى الأرض فزعت الوحوش ومن في الأرض من طوله ، فأطر منه سبعون ذراعاً .
وأخرج ابن جرير في تاريخه والبيهقي في شعب الإِيمان وابن عساكر عن ابن عباس قال : إن آدم حين خرج من الجنة كان لا يمر بشيء إلا عنت به فقيل للملائكة : دعوه فليتزوّد منها ما شاء . فنزل حين نزل بالهند ، ولقد حج منها أربعين حجة على رجليه .
وأخرج سعيد بن منصور عن عطاء بن أبي رباح قال : هبط آدم بأرض الهند ومعه أعواد أربعة من أعواد الجنة ، وهي هذه التي تتطيب بها الناس ، وأنه حج هذا البيت على بقرة .
وأخرج ابن أبي حاتم عن الربيع بن أنس قال : أخرج آدم من الجنة للساعة التاسعة أو العاشرة ، فأخرج معه غصناً من شجر الجنة على رأسه تاج من شجر الجنة .
وأخرج ابن أبي حاتم وابن عساكر عن الحسن قال : أهبط آدم بالهند ، وهبطت حوّاء بجدة ، وهبط إبليس بدست بيسان من البصرة على أميال ، وهبطت الحية باصبهان .
وأخرج ابن جرير في تاريخه عن ابن عمر قال : إن الله أوحى إلى آدم وهو ببلاد الهند أن حج هذا البيت فحج ، فكان كلما وضع قدمه صار قرية ، وما بين خطوتيه مفازة ، حتى انتهى إلى البيت ، فطاف به ، وقضى المناسك كلها ، ثم أراد الرجوع ، فمضى حتى إذا كان بالمازمين تلقته الملائكة فقالت : برَّ حجك يا آدم ، فدخله من ذلك . . . فلما رأت ذلك الملائكة منه قالت : يا آدم إنا قد حججنا هذا قبلك قبل أن تخلق بألفي سنة . فتقاصرت إليه نفسه .
وأخرج الشافعي في الأم والبيهقي في الدلائل والأصبهاني في الترغيب عن محمد بن كعب القرظي قال : حج آدم عليه السلام ، فلقيته الملائكة فقالوا : برَّ نُسكك يا آدم لقد حججنا قبلك بألفي عام .
وأخرج الخطيب في التاريخ بسند فيه من لا يعرف عن يحيى بن أكثم أنه قال في مجلس الواثق : من حلق رأس آدم حين حج؟ فتعايا الفقهاء عن الجواب فقال الواثق : أنا أحضر من ينبئكم بالخبر . فبعث إلى علي بن محمد بن جعفر بن علي بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب فسأله . . . ؛ فقال : حدثني أبي عن جدي عن أبيه عن جده قال « قال رسول الله صلى الله عليه وسلم : أمر جبريل أن ينزل بياقوتة من الجنة فهبط بها ، فمسح بها رأس آدم ، فتناثر الشعر منه ، فحيث بلغ نورها صار حرماً » .
وأخرج البزار وابن أبي حاتم والطبراني عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال « إن الله لما أخرج آدم من الجنة زوّده من ثمار الجنة ، وعلمه صنعة كل شيء . فثماركم من ثمار الجنة غير أن هذه تتغير وتلك لا تتغير » .

وأخرج ابن جرير وابن أبي حاتم والحاكم وصححه والبيهقي في البعث عن أبي موسى الأشعري موقوفاً .
وأخرج ابن أبي حاتم عن ابن عباس قال : أهبط آدم بثلاثين صنفاً من فاكهة الجنة ، منها ما يؤكل داخله وخارجه ، ومنا ما يؤكل داخله ويطرح خارجه ، ومنها ما يؤكل خارجه ويطرح داخله .
وأخرج ابن أبي الدنيا في كتاب البكاء عن علي بن أبي طلحة قال : أول شيء أكله آدم حين أهبط إلى الأرض الكمثرى ، وإنه لما أراد أن يتغوّط أخذه من ذلك كما يأخذ المرأة عند الولادة ، فذهب شرقاً وغرباً لا يدري كيف يصنع! حتى نزل إليه جبريل فأقعى آدم ، فخرج ذلك منه ، فلما وجد ريحه مكث يبكي سبعين سنة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : ثلاثة أشياء أنزلت مع آدم : السندان ، والكلبتان ، والمطرقة .
وأخرج ابن عدي وابن عساكر في التاريخ بسند ضعيف عن سلمان قال « قال رسول الله صلى الله عليه وسلم : إن آدم أهبط إلى الأرض ومعه السندان ، والكلبتان ، والمطرقة ، واهبطت حواء بجدة » .
وأخرج ابن عساكر من طريق جعفر بن محمد عن أبيه عن جده قال « قال النبي صلى الله عليه وسلم : إن الله لما خلق الدنيا لم يخلق فيها ذهباً ولا فضة ، فلما أن أهبط آدم وحواء أنزل معهما ذهباً وفضة ، فسلكه ينابيع في الأرض منفعة لأولادهما من بعدهما ، وجعل ذلك صداق آدم لحواء . فلا ينبغي لأحد أن يتزوّج إلا بصداق » .
وأخرج ابن المنذر عن ابن جريج قال : لما أهبط الله آدم أهبطه بأشياء ثمانية : أزواج من الإِبل ، والبقر ، والضأن ، والمعز ، وأهبطه بباسنة فيها بذر ، وتعريشة عنبة ، وريحانة ، والباسنة : قيل : إنها آلات الصناع ، وقيل هي سكة الحرث وليس بعربي محض .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن السري بن يحيى قال : اهبط آدم من الجنة ومعه البذور ، فوضع إبليس عليها يده ، فما أصاب يده ذهبت منفعته .
وأخرج ابن عساكر بسند ضعيف عن أنس قال « قال رسول الله صلى الله عليه وسلم : هبط آدم وحواء عريانين جميعاً ، عليهما ورق الجنة ، فأصابه الحر حتى قَعَدَ يبكي ويقول لها : يا حواء قد آذاني الحر ، فجاءه جبريل بقطن ، وأمرها أن تغزل وعلمها ، وعلم آدم وأمر آدم بالحياكة وعلمه ، وكان لم يجامع امرأته في الجنة حتى هبط منها ، وكان كل منهما ينام على حدة حتى جاءه جبريل فأمره أن يأتي أهله وعلمه كيف يأتيها ، فلما أتاها جاءه جبريل فقال : كيف وجدت امرأتك؟ قال : صالحة » .
وأخرج الديلمي في مسند الفردوس عن أنس مرفوعاً « أول من حاك آدم عليه السلام » .

وأخرج ابن عساكر عن ابن عباس قال : كان آدم عليه السلام حراثاً ، وكان إدريس خياطاً ، وكان نوح نجاراً ، وكان هود تاجراً ، وكان إبراهيم راعياً ، وكان داود زراداً ، وكان سليمان خوّاصاً ، وكان موسى أجيراً ، وكان عيسى سياحاً ، وكان محمد صلى الله عليه وسلم شجاعاً جعل رزقه تحت رمحه .
وأخرج الحاكم عن ابن عباس أنه قال لرجل عنده : أدن مني أحدثك عن الأنبياء المذكورين في كتاب الله . أحدثك عن آدم كان حراثاً ، وعن نوح كان نجاراً ، وعن إدريس كان خياطاً ، وعن داود كان زراداً ، وعن موسى كان راعياً ، وعن إبراهيم كان زراعاً عظيم الضيافة ، وعن شعيب كان راعياً ، وعن لوط كان زراعاً ، وعن صالح كان تاجراً ، وعن سليمان كان ولي الملك ، ويصوم من السهر ستّة أيام في أوله ، وثلاثة في وسطه ، وثلاثة في آخره ، وكان له تسعمائة سرية ، وثلاثمائة مهرية ، وأحدثك عن ابن العذراء البتول عيسى . إنه كان لا يخبىء شيئاً لغد ، ويقول : الذي غداني سوف يعشيني والذي غشاني سوف يغدّيني ، يعبد الله ليلته كلها ، وهو بالنهار يسبح ويصوم الدهر ويقوم الليل كله .
وأخرج أبو الشيخ والبيهقي وابن عساكر عن ابن عباس قال : نزل آدم بالحجر الأسود من الجنة يمسح به دموعه ، ولم ترق دموع آدم من حين خرج من الجنة حتى رجع إليها .
وأخرج أبو الشيخ عن جابر بن عبدالله قال : إن آدم لما أهبط إلى الأرض شكا إلى ربه الوحشة ، فأوحى الله إليه : أن انظر بحيال بيتي الذي رأيت ملائكتي يطوفون به ، فاتخذ بيتاً فطف به كما رأيت ملائكتي يطوفون به . فكان ما بين يديه مفاوز ، وما بين قدميه الأنهار والعيون .
وأخرج ابن أبي حاتم عن السدي قال : نزل آدم بالهند ، فنبتت شجرة الطيب .
وأخرج ابن سعد عن ابن عباس قال : خرج آدم من الجنة بين الصلاتين : صلاه الظهر : وصلاة العصر ، فأنزل إلى الأرض . وكان مكثه في الجنة نصف يوم من أيام الآخرة ، وهو خمسمائة سنة من يوم كان مقداره اثنتي عشرة ساعة ، واليوم ألف سنة مما يعد أهل الدنيا . فأهبط آدم على جبل بالهند يقال له نود ، وأُهْبِطَت حواء بجدة ، فنزل آدم معه ريح الجنة ، فعلق بشجرها وأوديتها ، فامتلأ ما هنالك طيباً ، ثم يؤتى بالطيب من ريح آدم وقالوا : أنزل عليه من طيب الجنة أيضاً ، وأنزل معه الحجر الأسود ، وكان أشد بياضاً من الثلج ، وعصا موسى وكانت من آس الجنة . طولها عشرة أذرع على طول موسى . ومر ولبان . ثم أنزل عليه بعد السندان ، والكلبة ، والمطرقتان ، فنظر آدم حين أهبط على الجبل إلى قضيب من حديد نابت على الجبل فقال : هذا من هذا! فجعل يكسر أشجاراً قد عتقت ويبست بالمطرقة ، ثم أوقد على ذلك القضيب حتى ذاب ، فكان أول شيء ضرب منه مدية ، فكان يعمل بها ، ثم ضرب التنور وهو الذي ورثه نوح ، وهو الذي فار بالهند بالعذاب .

فلما حج آدم عليه السلام وضع الحجر الأسود على أبي قبيس ، فكان يضيء لأهل مكة في ليالي الظلم كما يضيء القمر ، فلما كان قبيل الإِسلام بأربع سنين ، وقد كان الحيض والجنب يعمدون إليه يمسحونه فاسود ، فأنزلته قريش من أبي قبيس ، وحج آدم من الهند أربعين حجة إلى مكة على رجليه .
وكان آدم حين اهبط يمسح رأسه السماء ، فمن ثم صلع وأورث ولده الصلع ، ونفرت من طوله دواب البر فصارت وحشاً يومئذ ، وكان آدم وهو على ذلك الجبل قائماً يسمع أصوات الملائكة ، ويجد ريح الجنة . فهبط من طوله ذلك إلى ستين ذراعاً ، فكان ذلك طوله حتى مات ، ولم يجمع حسن آدم لأحد من ولده إلا ليوسف عليه السلام ، وأنشأ آدم يقول : رب كنت جارك في دارك ليس لي رب غيرك ولا رقيب دونك ، آكل فيها رغداً وأسكن حيث أحببت ، فأهبطتني إلى هذا الجبل المقدس ، فكنت أسمع أصوات الملائكة ، وأراهم كيف يحفون بعرشك ، وأجد ريح الجنة وطيبها ، ثم أهبطتني إلى الأرض وحططتني إلى ستين ذراعاً ، فقد انقطع عني الصوت والنظر ، وذهب عني ريح الجنة فأجابه الله تبارك وتعالى : لمعصيتك يا آدم فعلت ذلك بك .
فلما رأى عري آدم وحواء أمره أن يذبح كبشاً من الضأن من الثمانية الأزواج التي أنزل الله من الجنة ، فأخذ آدم كبشاً وذبحه ، ثم أخذ صوفه فغزلته حواء ونسجته هو ، فنسج آدم جبة لنفسه ، وجعل لحواء درعاً وخماراً فلبساه ، وقد كانا اجتمعا بجمع فسميت « جمعاً » وتعارفا بعرفة فسميت « عرفة » وبكيا عل ما فاتهما مائة سنة ، ولم يأكلا ولم يشربا أربعين يوماً ، ثم أكلا وشربا وهما يومئذ على نود الجبل الذي أهبط عليه آدم ، ولم يقرب حواء مائة سنة .
وأخرج ابن عساكر عن ابن عباس . أن آدم كان لغته في الجنة العربية ، فلما عصى سلبه الله العربية وتكلم بالسريانية ، فلما تاب رد عليه العربية .
وأخرج أبو نعيم وابن عساكر عن مجاهد قال : أوحى الله إلى الملكين : أخرجا آدم وحواء من جواري فإنهما عصياني ، فالتفت آدم إلى حواء باكياً وقال : استعدي للخروج من جوار الله هذا أول شؤم المعصية ، فنزع جبريل التاج عن رأسه ، وحل ميكائيل الاكليل عن جبينه ، وتعلق به غصن ، فظن آدم أنه قد عوجل بالعقوبة ، فنكس رأسه يقول : العفو العفو فقال الله : فراراً مني؟ فقال : بل حياء منك يا سيدي .
وأخرج اسحق بن بشر وابن عساكر عن عطاء . أن آدم لما أهبط من الجنة خر في موضع البيت ساجداً ، فمكث أربعين سنة لا يرفع رأسه .

وأخرج ابن عساكر عن قتادة قال : لما أهبط الله آدم إلى الأرض قيل له : لن تأكل الخبز بالزيت حتى تعمل عملاً مثل الموت .
وأخرج ابن عساكر عن عبد الملك بن عمير قال : لما أهبط آدم وإبليس ، ناح إبليس حتى بكى آدم ، ثم حدا ثم ضحك .
وأخرج ابن عساكر عن الحسن قال « بلغني أن رسول الله صلى الله عليه وسلم قال : إن آدم قبل أن يصيب الذنب كان أجله بين عينيه وأمله خلفه ، فلما أصاب الذنب جعل الله أمله بين عينيه وأجله خلفه ، فلا يزال يؤمل حتى يموت » .
وأخرج وكيع وأحمد في الزهد عن الحسن قال : كان آدم قبل أن يصيب الخطيئة أجله بين عينيه وأمله وراء ظهره ، فلما أصاب الخطيئة حوّل أمله بين عينيه وأجله وراء ظهره .
وأخرج ابن عساكر عن الحسن قال : كان عقل آدم مثل عقل جميع ولده .
وأخرج ابن عساكر عن الحسن . أن آدم لما أهبط إلى الأرض تحرك بطنه فأخذه لذلك غم ، فجعل لا يدري كيف يصنع ، فأوحى الله إليه : أن اقعد فقعد ، فلما قضى حاجته فوجد الريح جزع وبكى وعض على أصبعه ، فلم يزل يعض عليها ألف عام .
وأخرج ابن عساكر عن ابن عباس قال : بكى آدم حين هبط من الجنة بكاء لم يبكه أحد ، فلو أن بكاء جميع بني آدم مع بكاء داود على خطيئته ما عدل بكاء آدم حين أخرج من الجنة ، ومكث أربعين سنة لا يرفع رأسه إلى السماء .
وأخرج الطبراني في الأوسط وابن عدي في الكامل والبيهقي في شعب الإِيمان والخطيب وابن عساكر معاً في التاريخ عن بريدة يرفعه قال : لو أن بكاء داود وبكاء جميع أهل الأرض يعدل بكاء آدم ما عدله . ولفظ البيهقي : لو وزن دموع آدم بجميع دموع ولده لرجحت دموعه على جميع دموع ولده .
وأخرج ابن سعد عن الحسن قال : بكى آدم على الجنة ثلثمائة سنة .
وأخرج ابن عساكر عن مجاهد قال : إن الله لما أهبط آدم وحواء قال : اهبطوا إلى الأرض ، فلدوا للموت ، وابنوا للخراب .
وأخرج ابن المبارك في الزهد عن مجاهد قال : لما أهبط آدم إلى الأرض قال له ربه عز وجل : ابن للخراب ، ولد للفناء .
وأخرج أبو نعيم في الحلية عن سعيد بن جبير قال : لما أهبط آدم إلى الأرض كان فيها نسر ، وحوت في البحر ، ولم يكن في الأرض غيرهما ، فلما رأى النسر آدم وكان يأوي إلى الحوت ويبيت عنده كل ليلة قال : يا حوت لقد أهبط اليوم إلى الأرض شيء يمشي على رجليه ويبطش بيده فقال له الحوت : لئن كنت صادقاً ما لي في البحر منه منجى ولا لك في البر .

فَتَلَقَّى آَدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ (37)

أخرج الطبراني في المعجم الصغير والحاكم وأبو نعيم والبيهقي كلاهما في الدلائل وابن عساكر عن عمر بن الخطاب قال « قال رسول الله صلى الله عليه وسلم : لما أذنب آدم الذنب الذي أذنبه ، رفع رأسه إلى السماء فقال : أسألك بحق محمد إلا غفرت لي؟ فأوحى الله إليه : ومن محمد؟ فقال : تبارك اسمك . لما خلقتني رفعت رأسي إلى عرشك فإذا فيه مكتوب » لا إله إلا الله محمد رسول الله « فعلمت أنه ليس أحد أعظم عندك قدراً ممن جعلت اسمه مع اسمك . فأوحى الله إليه : يا آدم انه آخر النبين من ذريتك ، ولولا هو ما خلقتك » .
وأخرج الفريابي وعبد بن حميد وابن أبي الدنيا في التوبة وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس في قوله { فتلقى آدم من ربه كلمات } قال : أي رب ألم تخلقني بيدك؟ قال : بلى . قال : أي رب ألم تنفخ فيّ من روحك؟ قال : بلى . قال : أي رب ألم تسبق إلي رحمتك قبل غضبك؟ قال : بلى . قال : أي رب أرأيت إن تبت وأصلحت أراجعي أنت إلى الجنة؟ قال : نعم .
وأخرج الطبراني في الأوسط وابن عساكر بسند ضعيف عن عائشة عن النبي صلى الله عليه وسلم قال « لما أهبط الله آدم إلى الأرض قام وجاء الكعبة فصلى ركعتين ، فألهمه الله هذا الدعاء : اللهم إنك تعلم سري وعلانيتي فاقبل معذرتي ، وتعلم حاجتي فأعطني سؤلي ، وتعلم ما في نفسي فاغفر لي ذنبي . اللهم أسألك إيماناً يباشر قلبي ، ويقيناً صادقاً حتى أعلم أنه لا يصيبني إلا ما كتبت لي ، وأرضني بما قسمت لي ، فأوحى الله إليه : يا آدم قد قبلت توبتك ، وغفرت ذنبك ، ولن يدعوني أحد بهذا الدعاء إلا غفرت له ذنبه ، وكفيته المهم من أمره ، وزجرت عنه الشيطان ، واتجرت له من وراء كل تاجر ، وأقبلت إليه الدنيا راغمة وإن لم يردها » .
وأخرج الجندي والطبراني وابن عساكر في فضائل مكة عن عائشة قالت : لما أراد الله أن يتوب على آدم أذن له فطاف بالبيت سبعاً والبيت يومئذ ربوة حمراء فلما صلى ركعتين قام استقبل البيت وقال : اللهم إنك تعلم سريرتي وعلانيتي فاقبل معذرتي فأعطني سؤلي ، وتعلم ما في نفسي فاغفر لي ذنوبي . اللهم إني أسألك إيماناً يباشر قلبي ، ويقيناً صادقاً حتى أعلم أنه لا يصيبني إلا ما كتبت لي ، والرضا بما قسمت لي . فأوحى الله إليه : إني قد غفرت ذنبك ، ولن يأتي أحد من ذريتك يدعوني بمثل ما دعوتني إلا غفرت ذنوبه ، وكشفت غمومه وهمومه ، ونزعت الفقر من بين عينيه ، واتجرت له من وراء كل تاجر ، وجاءته الدنيا وهي راغمة وإن كان لا يريدها .

وأخرج الأزرقي في تاريخ مكة والطبراني في الأوسط والبيهقي في الدعوات وابن عساكر بسند لا بأس به عن بريدة قال « قال رسول الله صلى الله عليه وسلم : لما أهبط الله آدم إلى الأرض طاف بالبيت أسبوعاً ، وصلى حذاء البيت ركعتين ثم قال : اللهم أنت تعلم سري وعلانيتي فأقبل معذرتي ، وتعلم حاجتي فأعطني سؤلي ، وتعلم ما عندي فاغفر لي ذنوبي . أسألك إيماناً يباهي قلبي ، ويقيناً صادقاً حتى أعلم أنه لا يصيبني إلا ما كتبت لي ، ورضّني بقضائك . فأوحى الله إليه : يا آدم إنك دعوتني بدعاء فاستجبت لك فيه ، ولن يدعوني به أحد من ذريتك إلا استجبت له ، وغفرت له ذنبه ، وفرجت همه وغمه ، واتجرت له من وراء كل تاجر ، وأتته الدنيا راغمة وإن كان لا يريدها » .
وأخرج وكيع وعبد بن حميد وأبو الشيخ في العظمة وأبو نعيم في الحلية عن عبيد بن عمير الليثي قال : قال آدم : يا رب أرأيت ما أتيت أشيء كتبته عليّ قبل أن تخلقني أو شيء ابتدعته على نفسي؟ قال : بلى شيء كتبته عليك قبل أن أخلقك قال : يا رب فكما كتبته علي فاغفره لي . فذلك قوله { فتلقى آدم من ربه كلمات فتاب عليه إنه هو التواب الرحيم } .
وأخرج عبد بن حميد وابن المنذر والبيهقي في شعب الإِيمان عن قتادة في قوله { فتلقى آدم من ربه كلمات } قال : ذكر لنا أنه قال : يا رب أرأيت إن تبت وأصلحت؟ قال : فإني إذن أرجعك إلى الجنة { قالا ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين } [ الأعراف : 23 ] فاستغفر آدم ربه وتاب إليه فتاب عليه . وأما عدو الله إبليس فوالله ما تنصل من ذنبه ، ولا سأل التوبة حين وقع بما وقع به ، ولكنه سأل النظرة إلى يوم الدين ، فأعطى الله كل واحد منهما ما سأل .
وأخرج الثعلبي من طريق عكرمة عن ابن عباس في قوله { فتلقى آدم من ربه كلمات } قال : قوله { ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين } .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس في قوله { فتلقى آدم من ربه كلمات } قال هو قوله { ربنا ظلمنا أنفسنا . . . } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن محمد بن كعب القرظي في قوله { فتلقلى آدم من ربه كلمات } قال : هو قوله { ربنا ظلمنا أنفسنا . . . } الآية . ولو سكت الله عنها لم يخبرنا عنها لتفحص رجال حتى يعلموا ما هي .
وأخرج وكيع وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { فتلقى آدم من ربه كلمات } قال : هو قوله { ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين } .

وأخرج عبد بن حميد عن الحسن وعن الضحاك . مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق ابن اسحق التميمي قال : قلت لابن عباس ما الكلمات التي تلقى آدم من ربه؟ قال : علم شأن الحج . فهي الكلمات .
وأخرج عبد بن حميد عن عبدالله بن زيد في قوله { فتلقى آدم من ربه كلمات } قال : لا إله إلا أنت سبحانك وبحمدك . رب عملت سوءاً وظلمت نفسي فاغفر لي إنك أنت خير الغافرين . لا إله إلا أنت سبحانك وبحمدك . رب عملت سوءاً وظلمت نفسي فارحمني إنك أنت أرحم الراحمين . لا إله إلا أنت سبحانك وبحمدك . رب عملت سوءاً وظلمت نفسي فتب علي إنك أنت التوّاب الرحيم .
وأخرج البيهقي في شعب الإِيمان وابن عساكر عن أنس في قوله { فتلقى آدم من ربه كلمات } قال : سبحانك اللهم وبحمدك عملت سوءاً وظلمت نفسي فاغفر لي إنك أنت خير الغافرين . لا إله إلا أنت سبحانك وبحمدك عملت سوءاً وظلمت نفسي فارحمني إنك أنت أرحم الراحمين . لا إله إلا أنت سبحانك وبحمدك عملت سوءاً وظلمت نفسي فتب علي إنك أنت التوّاب الرحيم . وذكر أنه عن النبي صلى الله عليه وسلم ولكن شك فيه .
وأخرج هناد في الزهد عن سعيد بن جبير قال : لما أصاب آدم الخطيئة فزع إلى كلمة الاخلاص فقال : لا إله إلا أنت سبحانك وبحمدك ربي عملت سوءاً وظلمت نفسي فتب علي إنك أنت التوّاب الرحيم .
وأخرج ابن عساكر من طريق جويبر عن الضحاك عن ابن عباس . إن آدم عليه السلام طلب التوبة مائتي سنة حتى أتاه الله الكلمات ، ولقنه إياها قال : بينا آدم عليه السلام جالس يبكي ، واضع راحته على جبينه إذ أتاه جبريل فسلم عليه ، فبكى آدم وبكى جبريل لبكائه فقال له : يا آدم ما هذه البلية التي أجحف بك بلاؤها وشقاؤها ، وما هذا البكاء؟ قال : يا جبريل وكيف لا أبكي وقد حوّلني ربي من ملكوت السموات إلى هوان الأرض ، ومن دار المقام إلى دار الظعن والزوال ، ومن دار العنة إلى دار البؤس والشقاء ، ومن دار الخلد إلى دار الفناء؟ كيف أحصي يا جبريل هذه المصيبة؟ فانطلق جبريل إلى ربه فأخبره بمقالة آدم فقال الله عز وجل : انطلق يا جبريل إلى آدم فقل : يا آدم ألم أخلقك بيدي؟ قال : بلى يا رب قال : ألم أنفخ فيك من روحي؟ قال : بلى يا رب قال : ألم أسجد لك ملائكتي؟ قال : بلى يا رب قال ألم أسكنك جنتي؟ قال : بلى يا رب قال : ألم آمرك فعصيتني؟ قال : بلى يا رب قال : وعزتي وجلالي وارتفاعي في علو مكاني لو ان ملء الأرض رجالاً مثلك ثم عصوني لأنزلتهم منازل العاصين ، غير أنه يا آدم قد سبقت رحمتي غضبي ، قد سمعت صوتك وتضرعك ، ورحمت بكاءك ، وأقلت عثرتك ، فقل : لا إله إلا أنت سبحانك وبحمدك عملت سوءاً وظلمت نفسي فارحمني إنك أنت خير الراحمين .

لا إله إلا أنت سبحانك عملت سوءاً وظلمت نفسي . فتب علي إنك أنت التوّاب الرحيم . فذلك { فتلقى آدم من ربّه كلمات . . . } الآية .
واخرج ابن المنذر عن محمد بن علي بن الحسين بن علي بن أبي طالب قال : لما أصاب آدم الخطيئة عظم كربه ، واشتد ندمه . فجاءه جبريل فقال : يا آدم هل أدلك على باب توبتك الذي يتوب الله عليك منه؟ قال بلى يا جبريل قال : قم في مقامك الذي تناجي فيه ربّك فمجده وامدح ، فليس شيء أحب إلى الله من المدح قال : فأقول ماذا يا جبريل؟ قال : فقل لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو حي لا يموت ، بيده الخير كله وهو على كل شيء قدير . ثم تبوء بخطيئتك فتقول : سبحانك اللهم وبحمدك لا إله إلا أنت . رب إني ظلمت نفسي وعملت السوء فاغفر لي إنه لا يغفر الذنوب إلا أنت . اللهم إني أسألك بجاه محمد عبدك وكرامته عليك أن تغفر لي خطيئتي . قال : ففعل آدم فقال الله : يا آدم من علمك هذا؟ فقال : يا رب إنك لما نفخت فيّ الروح فقمت بشراً سوياً أسمع وأبصر وأعقل وأنظر رأيت على ساق عرشك مكتوباً « بسم الله الرحمن الرحيم ، لا إله إلا الله وحده لا شريك له محمد رسول الله » فلما لم أر على أثر اسمك اسم ملك مقرب ، ولا نبي مرسل غير اسمه علمت أنه أكرم خلقك عليك . قال : صدقت . وقد تبت عليك وغفرت لك خطيئتك قال : فحمد آدم ربه وشكره وانصرف بأعظم سرور ، لم ينصرف به عبد من عند ربه . وكان لباس آدم النور قال الله { ينزع عنهما لباسهما ليريهما سوآتهما } ثياب النور قال : فجاءته الملائكة أفواجاً تهنئه يقولون : لتهنك توبة الله يا أبا محمد .
وأخرج أحمد في الزهد عن قتادة قال : اليوم الذي تاب الله فيه على آدم يوم عاشوراء .
وأخرج الديلمي في مسند الفردوس بسندٍ واهٍ عن علي قال « سألت النبي صلى الله عليه وسلم عن قول الله { فتلقى آدم من ربه كلمات فتاب عليه } فقال : إن الله أهبط آدم بالهند ، وحوّاء بجدة ، وإبليس ببيسان ، والحية بأصبهان . وكان للحية قوائم كقوائم البعير ، ومكث آدم بالهند مائة سنة باكياً على خطيئته حتى بعث الله إليه جبريل وقال : يا آدم ألم أخلقك بيدي؟ ألم أنفخ فيك من روحي؟ ألم أسجد لك ملائكتي؟ ألم أزوّجك حواء أمتي؟ قال : بلى . قال : فما هذا البكاء؟ قال : وما يمنعني من البكاء وقد أخرجت من جوار الرحمن! قال : فعليك بهؤلاء الكلمات . فإن الله قابل توبتك ، وغافر ذنبك . قل : اللهم إني أسألك بحق محمد وآل محمد ، سبحانك لا إله إلا أنت عملت سوءاً وظلمت نفسي فاغفر لي إنك أنت الغفور الرحيم . اللهم إني أسألك بحق محمد وآل محمد سبحانك لا إله إلا أنت عملت سوءاً وظلمت نفسي فتب عليّ إنك أنت التوّاب الرحيم . فهولاء الكلمات التي تلقى آدم » .

وأخرج ابن النجار عن ابن عباس قال « سألت رسول الله صلى الله عليه وسلم عن الكلمات التي تلقاها آدم من ربه فتاب عليه قال : سأل بحق محمد ، وعلي ، وفاطمة ، والحسن ، والحسين ، إلا تبت علي فتاب عليه » . وأخرج الخطيب في أماليه وابن عساكر بسند فيه مجاهيل عن ابن مسعود عن النبي صلى الله عليه وسلم قال « إن آدم لما أكل من الشجرة أوحى الله إليه : اهبط من جواري . وعزتي لا يجاورني من عصاني . فهبط إلى الأرض مسوداً ، فبكت الأرض وضجت . فأوحى الله : يا آدم صم لي اليوم يوم ثلاثة عشر . فصامه فأصبح ثلثه أبيض ، ثم أوحى الله إليه : صم لي هذا اليوم يوم أربعة عشر . فصامه فأصبح ثلثاه أبيض ، ثم أوحى الله إليه صم لي هذا اليوم يوم خمسة عشر . فصامه فأصبح كله أبيض . فسميت أيام البيض » .
وأخرج ابن عساكر عن الحسن قال : لما أهبط الله آدم من الجنة إلى الأرض قال له : يا آدم أربع احفظهن : واحدة لي عندك ، وأخرى لك عندي ، وأخرى بيني وبينك ، وأخرى بينك وبين الناس . فأما التي لي عندك فتعبدني لا تشرك بي شيئاً ، وأما التي لك عندي فأوفيك عملك لا أظلمك شيئاً ، وأما التي بيني وبينك فتدعوني فاستجيب لك ، وأما التي بينك وبين الناس فترضى للناس أن تأتي إليهم بما ترضى أن يؤتوا إليك بمثله .
وأخرج أحمد في الزهد والبيهقي في الأسماء والصفات عن سلمان قال : لما خلق الله آدم قال : يا آدم واحدة لي ، وواحدة لك ، وواحدة بيني وبينك . فأما التي لي فتعبدني لا تشرك بي شيئاً ، وأما التي لك فما عملت من شيء جزيتك به وأن أغفر فأنا غفور رحيم ، وأما التي بيني وبينك فمنك المسألة والدعاء وعلي الاجابة والعطاء .
وأخرجه البيهقي من وجه آخر عن سلمان رفعه .
وأخرج الخطيب وابن عساكر عن أنس قال « قال رسول الله صلى الله عليه وسلم : لما أهبط الله آدم إلى الأرض مكث فيها ما شاء الله أن يمكث ، ثم قال له بنوه : يا أبانا تكلم . فقام خطيباً في أربعين ألفاً من ولده وولد ولده فقال : إن الله أمرني فقال : يا آدم أقلل كلامك ترجع إلى جواري » .
وأخرج الخطيب وابن عساكر عن ابن عباس قال : لما أهبط الله آدم إلى الأرض أكثر ذريته فنمت ، فاجتمع إليه ذات يوم ولده وولد ولده ، فجعلوا يتحدثون حوله وآدم ساكت لا يتكلم فقالوا : يا أبانا ما لنا نحن نتكلم وأنت ساكت لا تتكلم؟! فقال : يا بني إن الله لما أهبطني من جواره إلى الأرض عهد إلي فقال : يا آدم أقل الكلام حتى ترجع إلى جواري .

وأخرج ابن عساكر عن فضالة بن عبيد قال : إن آدم كبر حتى تلعب به بنو بنيه فقيل له : ألا تنهى بني بينك أن يلعبوا بك قال : إني رأيت ما لم يروا ، وسمعت ما لم يسمعوا ، وكنت في الجنة وسمعت الكلام ، وإن ربي وعدني إن أنا أسكت فمي أن يدخلني الجنة .
وأخرج ابن الصلاح في أماليه عن محمد بن النضر قال : قال آدم : يا رب شغلتني بكسب يدي فعلمني شيئاً فيه مجامع الحمد والتسبيح . فأوحى الله إليه : يا آدم إذا أصبحت فقل ثلاثاً ، وإذا أمسيت فقل ثلاثاً . الحمد لله رب العالمين ، حمداً يوافي نعمه ، ويكافئ مزيده فذلك مجامع الحمد والتسبيح .
وأخرج أبو الشيخ في العظمة عن قتادة قال : كان آدم عليه السلام يشرب من السحاب .
وأخرج ابن أبي شيبة في المصنف عن كعب قال : أوّل من ضرب الدينار والدرهم آدم عليه السلام .
وأخرج ابن عساكر عن معاوية بن يحيى قال : أوّل من ضرب الدينار والدرهم آدم ، ولا تصلح المعيشة إلا بهما .
وأخرج ابن أبي شيبة عن الحسن قال : أوّل من مات آدم عليه السلام .
وأخرج ابن سعد والحاكم وابن مردويه عن أبي كعب عن النبي صلى الله عليه وسلم قال : « لما حضر آدم قال لبنيه : أنطلقوا فاجنوا لي من ثمار الجنة ، فخرجوا فاستقبلتهم الملائكة فقالوا : أين تريدون؟ قالوا : بعثنا أبونا لنجني له من ثمار الجنة فقالوا : ارجعوا فقد كفيتم . فرجعوا معهم حتى دخلوا على آدم ، فلما رأتهم حواء ذعرت منهم وجعلت تدنو إلى آدم وتلصق به فقال : إليك عني ، فمن قبلك أتيت . خلّي بيني وبين ملائكة ربي قال : فقبضوا روحه ، ثم غسلوه وحنطوه وكفنوه ، ثم صلوا عليه ، ثم حفروا له ودفنوه ، ثم قالوا : يا بني آدم هذه سنتكم في موتاكم فكذلكم فافعلوا » .
وأخرجه ابن أبي شيبة عن أبيّ . موقوفاً .
وأخرج ابن عساكر عن أبي « أن رسول الله صلى الله عليه وسلم قال : إن آدم لما حضرته الوفاة أرسل الله إليه بكفن وحنوط من الجنة ، فلما رأت حواء الملائكة جزعت فقال : خليّ بيني وبين رسل ربي . فما لقيت إلا منك ، ولا أصابني الذي أصابني إلا منك » .
وأخرج ابن عساكر عن ابن عباس قال : كان لآدم بنون : ودّ ، وسواع ، ويغوث ، ويعوق ، ونسر . فكان أكبرهم يغوث فقال له : يا بني انطلق .

فإن لقيت أحداً من الملائكة فأمره يجيئني بطعام من الجنة ، وشراب من شرابها . فانطلق فلقي جبريل بالكعبة فسأله عن ذلك قال : ارجع فإن أباك يموت . فرجعنا فوجداه يجود بنفسه ، فوليه جبريل فجاءه بكفن ، وحنوط ، وسدر ، ثم قال : يا بني آدم أترون ما أصنع بأبيكم؟ فاصنعوه بموتاكم فغسلوه ، وكفنوه ، وحنطوه ، ثم حملوه إلى الكعبة فكبر عليه أربعاً ، ووضعوه مما يلي القبلة عند القبور ، ودفنوه في مسجد الخيف .
وأخرج الدارقطني في سننه عن ابن عباس قال : صلى جبريل على آدم وكبر عليه أربعاً . صلى جبريل بالملائكة يومئذ في مسجد الخيف ، وأخذ من قبل القبلة ، ولحد له ، وسنم قبره .
واخرج أبونعيم في الحلية عن ابن عباس « أن النبي صلى الله عليه وسلم أتي بجنازة فصلى عليها وكبر أربعاً وقال : كبرت الملائكة على آدم أربع تكبيرات » .
وأخرج ابن عساكر عن أبي « أن النبي صلى الله عليه وسلم قال : ألحد آدم ، وغسل بالماء وتراً . فقالت الملائكة : هذه سنة ولد آدم من بعده » .
وأخرج ابن عساكر عن عبدالله بن أبي فراس قال : قبر آدم في مغارة فيما بين بيت المقدس ومسجد إبراهيم ، ورجلاه عند الصخرة ، ورأسه عند مسجد إبراهيم . وبينهما ثمانية عشر ميلاً .
وأخرج ابن عساكر عن عطاء الخرساني قال : بكت الخلائق على آدم حين توفي سعبة أيام .
وأخرج ابن عدي في الكامل وأبو الشيخ في العظمة وابن عساكر عن جابر « أن النبي صلى الله عليه وسلم قال : ليس أحد من أهل الجنة إلا يدعى باسمه إلا آدم فإنه يكنى أبا محمد ، وليس أحد من أهل الجنة إلا وهم جرد مرد إلا ما كان من موسى بن عمران فإن لحيته تبلغ سرته » .
وأخرج ابن عدي والبيهقي في الدلائل وابن عساكر عن علي قال « قال رسول الله صلى الله عليه وسلم : أهل الجنة ليست لهم كنى إلا آدم فإنه يكنى أبا محمد تعظيماً وتوقيراً » .
وأخرج ابن عساكر عن كعب قال : ليس أحد في الجنة له لحية إلا آدم عليه السلام له لحية سوداء إلى سرته : وذلك أنه لم يكن له في الدنيا لحية وإنما كانت اللحى بعد آدم ، وليس أحد يكنى في الجنة غير آدم . يكنى فيها أبا محمد .
وأخرج أبو الشيخ عن بكر بن عبدالله المزني قال : ليس أحد في الجنة له كنية إلا آدم يكنى أبا محمد . أكرم الله بذلك محمداً صلى الله عليه وسلم .
وأخرج ابن عساكر عن غالب بن عبدالله العقيلي قال : كنية آدم في الدنيا أبو البشر ، وفي الجنة أبو محمد .
وأخرج أبو الشيخ في العظمة عن خالد بن معدان قال : أهبط آدم بالهند ، وإنه لما توفي حمله خمسون ومائة رجل من بنيه إلى بيت المقدس ، وكان طوله ثلاثين ميلاً ودفنوه بها ، وجعلوا رأسه عند الصخرة ، ورجليه خارجاً من بيت المقدس ثلاثين ميلاً .

وأخرج الطبراني عن أبي برزة الأسلمي قال : إن آدم لما طؤطئ منع كلام الملائكة وكان يستأنس بكلامهم بكى على الجنة مائة سنة فقال الله عز وجل له : يا آدم ما يحزنك؟ قال : كيف لا أحزن وقد اهبطتني من الجنة ولا أدري أعود إليها أم لا؟ فقال الله تعالى : يا آدم قل : اللهم لا إله إلا أنت وحدك لا شريك لك سبحانك وبحمدك . رب إني عملت سوءاً وظلمت نفسي فاغفر لي إنك أنت خير الغافرين . والثانية : اللهم لا إله إلا أنت وحدك لا شريك لك سبحانك وبحمدك . رب إني عملت سوءاً وظلمت نفسي فاغفر لي إنك أنت أرحم الراحمين . والثالثه : اللهم لا إله إلا أنت سبحانك وبحمدك لا شريك لك ، رب عملت سوءاً وظلمت نفسي فاغفر لي إنك أنت التوّاب الرحيم . فهي الكلمات التي أنزل الله على محمد صلى الله عليه وسلم { فتلقى آدم من ربه كلمات فتاب عليه إنه هو التوّاب الرحيم } قال : وهي لولده من بعده وقال آدم لآبن له يقال له هبة الله . ويسميه أهل التوراة وأهل الإِنجيل شيث : تعبد لربك واسأله أيردني إلى الجنة أم لا؟ فتعبد لله وسأل . فأوحى الله إليه : إني راده إلى الجنة فقال : أي رب إني لست آمن أن أبي سيسألني العلامة ، فألقى الله سواراً من أسورة الحور ، فلما أتاه قال : ما وراءك؟ قال : ابشر . قال : أخبرني أنه رادك إلى الجنة . قال : فما سألته العلامة . فأخرج السوار فرآه فعرفه ، فخر ساجداً فبكى حتى سال من عينيه نهر من دموع ، وآثاره تعرف بالهند . وذكر أن كنز الذهب بالهند مما ينبت من ذلك السوار ، ثم قال : استطعم لي ربك من ثمر الجنة . فلما خرج من عنده مات آدم ، فجاءه جبريل فقال : إلى أين؟ قال : إن أبي أرسلني أن اطلب إلى ربي أن يطعمه من ثمر الجنة قال : فإن ربه قضى أن لا يأكل منها شيئاً حتى يعود إليها ، وأنه قد مات فارجع فواره ، فأخذه جبريل عليه السلام فغسله ، وكفنه ، وحنطه ، وصلى عليه ، ثم قال جبريل : هكذا فاصنعوا بموتاكم .
وأخرج أبو الشيخ عن مجاهد قال : قبر آدم عليه السلام بني في مسجد الخيف ، وقبر حواء بجدة .
وأخرج ابن أبي حنفيه في تاريخه وابن عساكر عن الزهري والشعبي قالا : لما هبط آدم من الجنة وانتشر ولده أرخ بنوه من هبوط آدم فكان ذلك التاريخ حتى بعث الله نوحاً ، فأرّخوا ببعث نوح حتى كان العرق ، فكان التاريخ من الطوفان إلى نار إبراهيم ، فأرّخ بنو اسحق من نار إبراهيم إلى بعث يوسف ، ومن بعث يوسف إلى مبعث موسى ، ومن مبعث موسى إلى ملك سليمان ، ومن ملك سليمان إلى ملك عيسى ، ومن مبعث عيسى إلى مبعث رسول الله صلى الله عليه وسلم ، وأرخ بنو إسمعيل من نار إبراهيم إلى بناء البيت حين بناه إبراهيم وإسمعيل .

فكان التاريخ من بناء البيت حتى تفرقت معد ، فكان كلما خرج قوم من تهامة أرخوا مخرجهم حتى مات كعب بن لؤي فأرّخوا من موته إلى الفيل ، فكان التاريخ من الفيل حتى أرخ عمر بن الخطاب الهجرة . وذلك سنة سبع عشرة أو ثمان عشرة .
وأخرج ابن عساكر عن عبد العزيز بن عمران قال : لم يزل للناس تاريخ كانوا يؤرخون في الدهر الأوّل من هبوط آدم من الجنة ، فلم يزل ذلك حتى بعث الله نوحاً ، فارخوا من دعاء نوح على قومه ، ثم أرخوا من الطوفان ، ثم أرخوا من نار إبراهيم ، ثم أرخ بنو اسمعيل من بنيان الكعبة ، ثم أرخوا من موت كعب بن لؤي ، ثم أرخوا من عام الفيل ، ثم أرخ المسلمون بعد من هجرة رسول الله صلى الله عليه وسلم .


البقرة - تفسير الدرر المنثور

قُلْنَا اهْبِطُوا مِنْهَا جَمِيعًا فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنْ تَبِعَ هُدَايَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (38) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (39)

أخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { قلنا اهبطوا منها جميعاً فإما يأتينكم مني هدى } قال : الهدى الأنبياء والرسل والبيان .
وأخرج ابن المنذر عن قتادة في قوله { فمن تبع هداي . . . } الآية . قال : ما زال لله في الأرض أولياء منذ هبط آدم ، ما أخلى الله الأرض لابليس إلا وفيها أولياء له يعملون لله بطاعته .
وأخرج ابن الأنباري في المصاحف عن أبي الطفيل قال : قرأ رسول الله صلى الله عليه وسلم { فمن تبع هَدْي } بتثقيل الياء وفتحها .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { فلا خوف عليهم } يعني في الآخرة { ولا هم يحزنون } يعني لا يحزنون للموت .
وأخرج عبد الرزاق في المصنف والبيهقي في شعب الإِيمان عن قتادة قال : لما هبط إبليس قال : أي رب قد لعنته فما علمه؟ قال : السحر . قال : فما قراءته؟ قال : الشعر . قال : فما كتابه؟ قال : الوشم . قال : فما طعامه؟ قال : كل ميتة وما لم يذكر اسم الله عليه . قال : فما شرابه؟ قال : كل مسكر . قال : فأين مسكنه؟ قال : الحمام . قال : فأين مجلسه؟ قال : الأسواق . قال : فما صوته؟ قال : المزمار . قال : فما مصائده؟ قال : النساء .
وأخرج أبو نعيم في الحلية عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « قال إبليس لربه تعالى : يا رب قد أهبط آدم ، وقد علمت أنه سيكون كتاب ورسل ، فما كتابهم ورسلهم؟ قال : رسلهم الملائكة والنبيون ، وكتبهم التوراة والإِنجيل والزبور والفرقان . قال : فما كتابي؟ قال : كتابك الوشم ، وقراءتك الشعر ، ورسلك الكهنة ، وطعامك ما لم يذكر اسم الله عليه ، وشرابك كل مسكر ، وصدقك الكذب ، وبيتك الحمام ، ومصائدك النساء ، ومؤذنك المزمار ، ومسجدك الأسواق » .

يَا بَنِي إِسْرَائِيلَ اذْكُرُوا نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُوا بِعَهْدِي أُوفِ بِعَهْدِكُمْ وَإِيَّايَ فَارْهَبُونِ (40) وَآَمِنُوا بِمَا أَنْزَلْتُ مُصَدِّقًا لِمَا مَعَكُمْ وَلَا تَكُونُوا أَوَّلَ كَافِرٍ بِهِ وَلَا تَشْتَرُوا بِآَيَاتِي ثَمَنًا قَلِيلًا وَإِيَّايَ فَاتَّقُونِ (41) وَلَا تَلْبِسُوا الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُوا الْحَقَّ وَأَنْتُمْ تَعْلَمُونَ (42) وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَارْكَعُوا مَعَ الرَّاكِعِينَ (43)

أخرج عبد بن حميد وابن المنذر عن ابن عباس قال : إسرائيل يعقوب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود قال : إسرائيل هو يعقوب .
وأخرج عبد بن حميد وابن المنذر عن أبي مجلز قال : كان يعقوب رجلاً بطيشاً فلقي ملكاً فعالجه الملك فضربه على فخذيه ، فلما رأى يعقوب ما صنع به بطش به فقال : ما أنا بتارك حتى تسميني اسماً فسماه إسرائيل . قال أبو مجلز : ألا ترى أنه من أسماء الملائكة إسرائيل ، وجبريل ، وميكائيل ، وإسرافيل .
وأخرج الحاكم وصححه عن ابن عباس قال : كانت الأنبياء من بني إسرائيل إلا عشرة : نوح ، وهود ، وصالح ، ولوط ، وشعيب ، وإبراهيم ، وإسمعيل ، وإسحق ، ومحمد عليهم السلام ، ولم يكن من الأنبياء من له اسمان إلا إسرائيل وعيسى ، فإسرائيل يعقوب ، وعيسى المسيح .
وأخرج ابن جرير عن ابن عباس : أن إسرائيل وميكائيل وجبريل وإسرافيل كقولك عبد الله .
وأخرج ابن جرير عن عبد الله بن الحرث البصري قال ايل الله بالعبرانية .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { يا بني إسرائيل } قال : للأحبار من اليهود { اذكروا نعمتي التي أنعمت عليكم } أي آلائي عندكم وعند آبائكم لما كان نجاهم به من فرعون وقومه { وأوفوا بعهدي } الذي أخذت بأعناقكم للنبي صلى الله عليه وسلم إذ جاءكم { أوف بعهدكم } انجز لكم ما وعدتكم عليه بتصديقكم معه واتباعه بوضع ما كان عليهم من الإِصر والأغلال { وإياي فارهبون } أن انزل بكم ما أنزلت بمن كان قبلكم من آبائكم من النقمات { وآمنوا بما أنزلت مصدقاً لما معكم ولا تكونوا أوّل كافر به } وعندكم به من العلم ما ليس عند غيركم { وتكتموا الحق وأنتم تعلمون } أي لا تكتموا ما عندكم من المعرفة برسولي وبما جاء به وأنتم تجدونه عندكم فيما تعلمون من الكتب التي بأيديكم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وأوفوا بعهدي } يقول : ما أمرتكم به من طاعتي ونهيتكم عنه من معصيتي في النبي صلى الله عليه وسلم وغيره { أوف بعهدكم } يقول : أرض عنكم وأدخلكم الجنة .
وأخرج ابن المنذر عن ابن مسعود . مثله .
وأخرج ابن المنذر عن مجاهد في قوله { وأفوا بعهدي أوف بعهدكم } قال : هو الميثاق الذي أخذ عليهم في سورة { لقد أخذ ميثاق بني إسرائيل . . . } [ المائدة : 12 ] الآية .
وأخرج عبد بن حميد عن قتادة في قوله { وأوفوا بعهدي أوف بعهدكم } قال : العهد الذي أخذ الله عليهم وأعطاهم الآية التي في سورة المائدة { ولقد أخذ الله ميثاق بني إسرائيل . . . } [ المائدة : 12 ] إلى قوله { ولأدخلنكم جنات تجري من تحتها الأنهار } .
وأخرج عبد حميد عن الحسن في قوله { وأفوا بعهدي أوف بعهدكم } قال : أوفوا بما افترضت عليكم أوف لكم بما رأيت الوعد لكم به على نفسي .

وأخرج عبد الحميد وأبو الشيخ في العظمة عن الضحاك في قوله { وأوفوا بعهدي أوف بعهدكم } قال : أوفوا بطاعتي أوف لكم بالجنة .
وأخرج ابن جرير عن أبي العالية في قوله { وآمنوا بما أنزلت } قال القران { مصدقاً لما معكم } قال : التوراة والانجيل .
وأخرج ابن جرير عن ابن جريح في وقوله { ولا تكونوا أوّل كافر به } قال : بالقرآن .
وأخرج ابن جرير عن أبي العالية في الآية قال : يقول يا معشر أهل الكتاب آمنوا بما أنزلت على محمد مصدقاً لما معكم لأنكم تجدونه مكتوباً عندكم في التوارة والإِنجيل { لا تكونوا أوّل كافر به } يقول : لا تكونوا أوّل من كفر بمحمد { ولا تشتروا بآياتي ثمناً } يقول : لا تأخذوا عليه أجراً . قال : وهو مكتوب عندهم في الكتاب الأوّل : يا ابن آدم علم مجاناً كما علمت مجاناً .
وأخرج أبو الشيخ عن أبي العالية في قوله { ولا تشتروا بآياتي ثمناً قليلاً } قال : لا تأخذ على ما علمت أجراً ، فإنما أجر العلماء والحكماء على الله وهم يجدونه عندهم ، يا ابن آدم علم مجاناً كما علمت مجاناً .
وأخرج ابن جرير عن ابن عباس في قوله { ولا تلبسوا الحق بالباطل } قال : لا تخلطوا الصدق بالكذب { وتكتموا الحق وأنتم تعلمون } قال : لا تكتموا الحق وأنتم قد علمتم أن محمداً رسول الله .
وأخرج عبد بن حميد عن قتادة قوله { ولا تلبسوا الحق بالباطل } قال : لا تلبسوا اليهودية والنصرانية بالإِسلام وأنتم تعلمون أن دين الله الإِسلام ، وأن اليهودية والنصرانية بدعة ليست من الله { وتكتمون الحق وأنتم تعلمون } قال : كتموا محمداً وهم يعلمون أنه رسول الله يجدونه مكتوباً عندهم في التوراة والإِنجيل ، يأمرهم بالمعروف ويناهم عن المنكر ، ويحل لهم الطيبات ويحرم عليهم الخبائث .
وأخرج ابن جرير عن أبي زيد في قوله { ولا تلبسوا الحق بالباطل } قال : التوراة التي أنزل الله ، والباطل الذي كتبوه بأيديهم .
وأخرج ابن جرير عن السدي في قوله { وتكتموا الحق } قال : هو محمد صلى الله عليه وسلم .
وأخرج ابن حاتم عن مجاهد في قوله { واركعوا } قال : صلوا .
وأخرج ابن أبي حاتم عن مقاتل في قوله { واركعوا مع الراكعين } قال : أمرهم أن يركعوا مع أمة محمد يقول : كونوا منهم ومعهم .

أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنْسَوْنَ أَنْفُسَكُمْ وَأَنْتُمْ تَتْلُونَ الْكِتَابَ أَفَلَا تَعْقِلُونَ (44)

أخرج عبد بن حميد عن قتادة في قوله { أتأمرون الناس بالبر وتنسون أنفسكم } قال : أولئك أهل الكتاب كانوا يأمرون الناس بالبر وينسون أنفسهم وهم يتلون الكتاب ولا ينتفعون بما فيه .
وأخرج الثعلبي والواحدي عن ابن عباس قال : نزلت هذه الآية في يهود أهل المدينة ، كان الرجل منه يقول لصهره ولذوي قرابته ولمن بينه وبينهم رضاع من المسلمين : اثبت على الدين الذي أنت عليه وما يأمرك به هذا الرجل - يعنون به محمداً صلى الله عليه وسلم - فإن أمره حق ، وكانوا يأمرون الناس بذلك ولا يفعلونه .
وأخرج ابن جرير عن ابن عباس في قوله { أتأمرون الناس بالبر } قال : بالدخول في دين محمد { وأنتم تتلون } يقول : تدرسون الكتاب بذلك { أفلا تعقلون } تفهمون ، ينهاهم عن هذا الخلق القبيح .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : تنهون الناس عن الكفر لما عندكم من النبوة والعهد من التوراة وأنتم تكفرون بما فيها من عهدي إليكم في تصديق رسلي .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير والبيهقي في الأسماء والصفات عن أبي قلابة في الآية : قال أبو الدرداء : لا يفقه الرجل كل الفقه حتى يمقت لاناس في ذات الله ، ثم يرجع إلى نفسه فيكون لها أشد مقتاً .
وأخرج وكيع وابن أبي شيبة وأحمد وعبد بن حميد والبزار وابن أبي داود في البعث وابن المنذر وابن أبي حاتم وابن حبان وأبو النعيم في الحلية وابن مردويه والبيهقي في شعب الإِيمان عن أنس قال : قال رسول الله صلى الله عليه وسلم « رأيت ليلة أُسري بي رجالاً تقرض شفاههم بمقاريض من نار كلما قرضت رجعت ، فقلت لجبريل : من هؤلاء؟ قال : هؤلاء خطباء من أمتك ، كانوا يأمرون الناس بالبر وينسون أنفسهم وهم يتلون الكتاب أفلا يعقلون » .
وأخرج أحمد والبخاري ومسلم عن أسامة بن زيد قال : سمعت رسول الله صلى الله عليه وسلم يقولُ « يُجاء بالرجل يوم القيامة فيلقى في النار ، فتندلق به أقتابه ، فيدور بها كما يدور الحمار برحاه ، فيطيف به أهل النار فيقولون : يا فلان ما لك ، ما أصابك ، ألم تكن تأمرنا بالمعروف وتنهانا عن المنكر . . . ؟! فيقول : كنت آمركم بالمعروف ولا آتيه ، وأنهاكم عن المنكر وآتيه » .
وأخرج الخطيب في اقتضاء العلم بالعمل وابن النجار في تاريخ بغداد عن جابر عن النبي صلى الله عليه وسلم قال « اطلع قوم من أهل الجنة على قوم من أهل النار فقالوا : بم دخلتم النار ، وإنما دخلنا بتعليمكم؟! قالوا : إنا كنا نأمركم ولا نفعل » .
وأخرج الطبرني والخطيب في اقتضاء العلم بالعمل وابن عساكر بسند ضعيف عن الوليد بن عقبة قال : قال : رسول الله صلى الله عليه وسلم

« إن اناساً من أهل الجنة يتطلعون إلى أناس من أهل النار فيقولون : بم خلتم النار ، فوالله مادخلنا الجنة إلا بتعليمكم؟! فيقولون : إنا كنا نقول ولا نفعل » .
وأخرج عبد الله بن أحمد في زوائد الزهد عن الوليد بن عقبة أنه خطب الناس ، فقال في خطبته : ليدخلن امراء النار ويدخلن من أطاعهم الجنة ، فيقولون لهم وهم في النار : كيف دخلتم النار وإنما دخلنا الجنة بطاعتكم؟ فيقولون لهم : إنا كنا نأمركم بأشياء نخالف إلى غيرها .
وأخرج ابن أبي شيبة عن الشعبي قال : يشرف قوم في الجنة على قوم في النار فيقولون : ما لكم في النار ، وإنما كنا نعمل بما تعملون . . . ؟! قالوا : كنا نعلمكم ولا نعمل . . ؟! قالوا : به .
وأخرج ابن المبارك في الزهد عن الشعبي قال : يطلع قوم من أهل الجنة إلى قوم من أهل النار ، فيقولون : ما أدخلكم النار ، وإنما دخلنا الجنة بفضل تأديبكم وتعليمكم؟ قالوا : إنا كنا نأمر بالخير ولا نفعله .
وأخرج الطبراني والخطيب في الاقتضاء والأصبهاني في الترغيب بسند جيد عن جندب بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « مثل العالم الذي يعلم الناس الخير ولا يعمل به كمثل السراج يضيء للناس ويحرق نفسه » .
وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد عن جندب البجلي قال : إن مثل الذي يعظ الناس وينسى نفسه كمثل المصباح يضيء لغيره ويحرق نفسه .
وأخرج الطبراني والخطيب في الاقتضاء عن أبي برزة قال : قال رسول الله صلى الله عليه وسلم « مثل الذي يعلم الناس وينسى نفسه كمثل الفتيلة تضيء للناس وتحرق نفسها » .
وأخرج ابن قانع في معجمه والخطيب في الاقتضاء عن سليك قال : سمعت النبي صلى الله عليه وسلم يقول « إذا علم العالم ولم يعمل كان كالمصباح يضيء للناس ويحرق نفسه » .
وأخرج الأصبهاني في الترغيب بسند ضعيف عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « يجاء بالعالم السوء يوم القيامة فيقذف في جهنم فيدور بقصبه - قلت : وما قصبه؟ قال : أمعاؤه - كما يدور الحمار بالرحى ، فيقال : ياويله ، بم لقيت هذا وإنما اهتدينا بك؟! قال كنت أخالفكم إلى ما انهاكم عنه » .
وأخرج الطبراني بسند ضعيف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من دعا الناس إلى قول أو عمل ولم يعمل هو به لم يزل في ظل سخط الله حتى يكف أو يعمل ما قال ودع إليه » .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان وابن عساكر عن ابن عباس .

أنه جاءه رجل فقال : يا ابن عباس إني اريد أن آمر بالمعروف وأنهى عن المنكر قال : أو بلغت ذلك؟ قال : أرجو . قال : فإن لم تخش أن تفتضح بثلاثة أحرف في كتاب الله فافعل . قال : وما هن؟ قال : قوله عز وجل { أتأمرون الناس بالبر وتنسون أنفسكم } أحكمت هذه الآية؟ قال : لا . قال : فالحرف الثاني قال قوله تعالى { لم تقولون ما لا تفعلون كبر مقتاً عند الله أن تقولوا ما لا تفعلون } [ الصف : 3 ] أحكمت هذه الآية؟ قال : لا . قال : فالحرف الثالث قال قول العبد الصالح شعيب { ما أريد أن أخالفكم إلى ما أنهاكم عنه } [ هود : 88 ] أحكمت هذه الآية؟ قال . لا . قال : فابدأ بنفسك .
وأخرج ابن مبارك في الزهد والبيهقي في شعب الإِيمان عن الشعبي قال : ما خطب خطيب في الدنيا إلا سيعرض الله عليه خطبته ما أراد بها .
وأخرج ابن سعد وابن أبي شيبة وأحمد في الزهد عن أبي الدرادء قال : ويل للذي لا يعلم مرة ولو شاء الله لعلمه ، وويل للذي يعلم ولا يعمل سبع مرات .
وأخرج أحمد في الزهد عن عبد الله بن مسعود قال : ويل للذي لا يعلم ولو شاء الله لعلمه ، وويل لمن يعلم ثم لا يعمل سبع مرات .

وَاسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ وَإِنَّهَا لَكَبِيرَةٌ إِلَّا عَلَى الْخَاشِعِينَ (45)

أخرج عبد بن حميد عن قتادة في قوله { واستعينوا بالصبر والصلاة } قال : إنهما معونتان من الله فاستعينوا بهما .
وأخرج ابن أبي الدنيا في كتاب العزاء وابن أبي حاتم عن سعيد بن جبير قال : الصبر اعتراف العبد لله بما أصاب منه ، واحتسابه عند الله رجاء ثوابه ، وقد يجزع الرجل وهو متجلد لا يرى منه إلا الصبر .
وأخرج ابن أبي حاتم عن عمر بن الخطاب قال : الصبر صبران ، الصبر عند المصيبة حسن ، وأحسن منه الصبر عن محارم الله .
وأخرج ابن أبي حاتم عن ابن زيد قال : الصبر في بابين ، الصبر لله فيما أحب وإن ثقل على الأنفس والأبدان ، والصبر لله عما كره وإن نازعت إليه الاهواء ، فمن كان هكذا فهو من الصابرين الذين يسلم عليهم إن شاء الله تعالى .
وأخرج ابن أبي الدنيا في كتاب الصبر أبو الشيخ في الثواب والديلمي في مسند الفردوس عن علي قال : قال رسول الله صلى الله عليه وسلم « الصبر ثلاثة : فصبر على المصيبة ، وصبر على الطاعة ، وصبر على المعصية » .
وأخرج أحمد وعبد بن حميد في مسنده والترمذي وحسنه وابن مردويه والبيهقي في شعب الإِيمان وفي الاسماء والصفات عن ابن عباس قال : كنت رديف رسول الله صلى الله عليه وسلم فقال « يا غلام ألا أعلمك كلمات ينفعك الله بهن؟ قلت : بلى : قال : احفظ الله يحفظك ، احفظ الله تجده أمامك ، تعرف إلى الله في الرخاء يعرفك في الشدة ، واعلم أن ما أصابك لم يكن ليخطئك ، وأن ما أخطأك لم ليصيبك ، وإن الخلائق لو اجتمعوا على أن يعطوك شيئاً لم يرد الله أن يعطيكه لم يقدروا على ذلك ، أو أن يصرفوا عنك شيئاً أراد الله أن يعطيكه لم يقدروا على ذلك ، وأن قد جف القلم بما هو كائن إلى يوم القيامة ، فإذا سألت فسأل الله ، وإذا استعنت فاستعن بالله ، وإذا اعتصمت فاعتصم بالله ، واعمل لله بالشكر في اليقين ، واعلم أن الصبر على ما تكره خير كثير ، وأن النصر مع الصبر ، وأن الفرج مع الكرب ، وأن مع العسر يسرا » .
وأخرج الدارقطني في الإِفراد وابن مردويه والبيهقي والأصبهاني في الترغيب عن سهل بن سعد الساعدي . أن رسول الله صلىلله عليه وسلم قال لعبد الله بن عباس « ألا أعلمك كلمات تنتفع بهن؟ قال : بلى يا رسول الله . قال : احفظ الله يحفظك ، احفظ الله تجده أمامك ، تعرف إلى الله في الرخاء يعرفك في الشدة ، إذا سألت فاسأل الله ، وإذا استعنت فاستعن بالله ، جف القلم بما هو كائن ، فلو جهد العباد أن ينفعوك بشيء لم يكتبه الله عليك لم يقدروا عليه ، ولو جهد العباد أن يضروك بشيء لم يكتبه الله عليك لم يقدروا عليه ، فإن استطعت أن تعمل لله بصدق في اليقين فافعل ، فإن لم تستطع فإن في الصبر على ما تكره خيراً كثيراً ، واعلم أن النصر مع الصبر ، وأن الفرج مع الكرب ، وأن مع العسر يسراً » .

وأخرج الحكيم الترمذي في نوادر الأصول عن بن عباس قال : كنت ذات يوم رديف رسول الله صلى الله عليه وسلم قال « ألا أعلمك خصالاً ينفعك الله بهن؟ قلت : بلى . قال : عليك بالعلم فإن العلم خليل المؤمن ، والحلم وزيره ، والعقل دليله ، والعمل قيمه ، والرفق أبوه ، واللين أخوه ، والصبر أمير جنوده » .
وأخرج البيهقي في شعب الإِيمان والخرائطي في كتاب الشكر عن أنس قال : قال رسول الله صلى الله عليه وسلم « الإِيمان نصفان : فنصف في الصبر ، ونصف في الشكر » .
وأخرج البيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « الصبر نصف الإِيمان ، واليقين الإِيمان كله » .
وأخرج سعيد بن منصور وعبد بن حميد والطبراني والبيهقي عن ابن مسعود موقوفاً مثله . وقال البيهقي : أنه المحفوظ .
وأخرج البيهقي عن علي بن أبي طالب قال : الإِيمان على أربع دعائم : على الصبر والعدل واليقين والجهاد .
وأخرج ابن أبي شيبة والبيهقي عن جابر بن عبد الله قال : « قيل يا رسول الله أي الإِيمان أفضل؟ قال : الصبر والسماحة . قيل : فأي المؤمنين أكمل إيماناً؟ قال : أحسنهم خلقاً » .
وأخرج البيهقي عن عبد الله بن عبيد بن عمير الليثي عن أبيه عن جده قال : بينا أنا عند رسول الله صلى الله عليه وسلم إذا جاءه رجل فقال : « يا رسول الله ما الإِيمان؟ قال : الصبر والسماحة . قال : فأي الإِسلام أفضل؟ قال : من سلم المسلمون من لسانه ويده . قال : فأي الهجرة أفضل؟ قال : من هجر السوء . قال : فأي الجهاد أفضل؟ قال : من أهرق دمه وعقر جواده . قال : فأي الصدقة أفضل؟ قال : جهد المقل قال : فأي الصلاة أفضل؟ قال : طول القنوت » .
وأخرج أحمد والبيهقي عن عبادة بن الصامت قال : قال رجل « يا رسول الله أي العمل أفضل؟ قال : الصبر والسماحة . قال : أريد أفضل من ذلك . قال : لا تتهم الله في شيء من قضائه » .
وأخرج البيهقي عن الحسن قال : الإِيمان الصبر والسماحة الصبر عن محارم الله وأداء فرائض الله .
وأخرج ابن أبي شيبة في كتاب الإِيمان والبيهقي عن علي قال : الصبر من الإِيمان بمنزلة الرأس من الجسد ، إذا قطع الرأس نتن باقي الجسد ، ولا إيمان لمن لا صبر له .
وأخرج ابن أبي الدنيا والبيهقي عن الحسن . أن رسول الله صلى الله عليه وسلم قال « ادخل نفسك في هموم الدنيا واخرج منها بالصبر ، وليردك عن الناس ما تعلم من نفسك » .

وأخرج البيهقي عن البراء بن عازب قال : قال رسول الله صلى الله عليه وسلم « من قضى نهمته في الدنيا حيل بينه وبين شهوته في الآخرة ، ومن مد عينيه إلى زينة المترفين كان مهيناً في ملكوت السماء ، ومن صبر على القوت الشديد أسكانه الله الفردوس حيث شاء » .
وأخرج أحمد ومسلم والترمذي وابن ماجة والبيهقي واللفظ له عن ابن عمر عن رسول الله صلى الله عليه وسلم أنه قال « قد أفلح من أسلم وكان رزقه كفافاً وصبر على ذلك » .
وأخرج البيهقي عن أبي الحويرث أن رسول الله صلى الله عليه وسلم قال « طوبى لمن رزقه الله الكفاف وصبر عليه » .
وأخرج البيهقي عن عسعس « أن رسول الله صلى الله عليه وسلم فقد رجلاً فسأل عنه ، فجاء فقال : يا رسول الله إني اردت أن آتي هذا الجبل فأخلوا فيه واتعبد فقال رسول الله صلى الله عليه وسلم : لصبر أحدكم ساعة على ما يكره في بعض مواطن الإِسلام خير من عبادته خالياً أربعين سنة » .
وأخرج البيهقي من طريق عسعس بن سلامة عن أبي حاضر الأسدي « أن رسول الله صلى الله عليه وسلم فقد رجلاً فسأل عنه ، فقيل : إنه قد تفرد يتعبد . فبعث إليه فأتى إليه فقال : رسول الله صلى الله عليه وسلم ألا إن موطناً من مواطن المسلمين أفضل من عبادة الرجل وحده ستين سنة . قالها ثلاثاً » .
وأخرج البخاري في الأدب والترمذي وابن ماجة عن ابن عمر عن النبي صلى الله عليه وسلم قال « المسلم الذي يخالط الناس ويصبر على أذاهم خير من المسلم الذي لا يخالط الناس ولا يصبر على أذاهم » .
وأخرج البيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « أيكم يسره أن يقيه الله من فيح جهنم ، ثم قال : ألا إن عمل الجنة خزن بربوة ثلاثاً ، ألا إن عمل النار سهل لشهوة ثلاثاً ، والسعيد من وقى الفتن ومن ابتلى فصبر ، فيا لها ثم يا لها . . . ! » .
وأخرج البيهقي وضعفه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما صبر أهل بين على جهد ثلاثاً إلا أتاهم الله برزق » .
وأخرج الحكيم الترمذي في نوادر الأصول من حديث ابن عمر . مثله .
وأخرج البيهقي من وجه آخر ضعيف عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من جاع أو احتاج فكتمه الناس كان حقاً على الله أن يرزقه رزق سنة من حلال » .
وأخرج البيهقي عن ابن عباس قال : ما من مؤمن تقي يحبس الله عنه الدنيا ثلاثة أيام وهو في ذلك راض عن الله من غير جزع إلا وجبت له الجنة .

وأخرج البيهقي عن شريح قال : إني لأصاب بالمصيبة فأحمد الله عليها أربع مرات . أحمده إذ لم تكن أعظم مما هي ، وأحمده إذ رزقني الصبر عليها ، وأحمده إذ وفقني للاسترجاع لما أرجوا فيه من الثواب ، وأحمده إذ لم يجعلها في ديني .
وأخرج ابن أبي الدنيا والبيهقي عن الحسن قال : خرج رسول الله صلى الله عليه وسلم ذات يوم فقال : « هل منكم من يريد أن يؤتيه الله علماً بغير تعلم وهدياً بغير هداية ، هل منكم من يريد أن يذهب الله عنه العمى ويجعله بصيراً ، ألا إنه من زهد الدنيا وقصر أمله فيها أعطاه الله علماً بغير تعلم وهدى بغير هداية ، ألا إنه سيكون بعدكم قوم لا يستقيم لهم الملك إلا بالقتل والتجبر ، ولا الغني إلا بالبخل والفجر ، ولا المحبة إلا بالاستجرام في الدين واتباع الهوى ، إلا فمن أدرك ذلك الزمان منكم فصبر للفقر وهو يقدر على الغنى ، وصبر للبغضاء وهو يقدر على المحبة ، وصبر على الذل وهو يقدر على العز ، لا يريد بذلك إلا وجه الله أعطاه الله ثواب خمسين صديقاً » .
وأخرج أحمد في الزهد والبيهقي عن الحسن قال : قال رسول الله صلى الله عليه وسلم « أفضل الإِيمان الصبر والسماحة » .
وأخرج مالك وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي والبيهقي عن أبي سعيد الخدري . أن رسول الله صلى الله عليه وسلم قال « إنه من يستعف يعفه الله ، ومن يستغن يغنه الله ، ومن يتصبر يصبره الله ، ولم تعطوا عطاء خيراً وأوسع من الصبر » .
وأخرج أحمد في الزهد عن عمر بن الخطاب قال : وجدنا خير عيشنا الصبر .
وأخرج أبو نعيم في الحلية عن ميمون بن مهران قال : ما نال رجلاً من جسيم الخير شيء إلا بالصبر .
وأما قوله تعالى : { والصلاة } .
أخرج ابن جرير عن أبي العالية في قوله { واستعينوا بالصبر والصلاة } قال : على مرضاة الله ، واعلموا أنهما من طاعة الله .
وأخرج أحمد وأبو داود وابن جرير عن حذيفة قال « كان رسول الله صلى الله عليه وسلم إذا حز به أمر فزع إلى الصلاة » .
وأخرج ابن أبي الدنيا وابن عاساكر عن أبي الدرداء قال « كان رسول الله صلى الله عليه وسلم إذا كانت ليلة ريح كان مفزعه إلى المسجد حتى يسكن ، وإذا حدث في السماء حدث من كسوف شمس أو قمر كان مفزعه إلى الصلاة » .
وأخرج أحمد والنسائي وابن حبان عن صهيب عن النبي صلى الله عليه وسلم قال « كانوا - يعني الأنبياء - يفزعون إذا فزعوا إلى الصلاة » .
وأخرج سعيد بن منصور وابن المنذر والحاكم والبيهقي في الشعب الإِيمان عن ابن عباس .

أنه كان في مسير له ، فنعي إليه ابن له ، فنزل فصلى ركعتين ثم استرجع وقال : فعلنا كما أمرنا الله فقال { واستعينوا بالصبر والصلاة } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي في الشعب عن ابن عباس . أنه نعي إليه أخوه قثم وهو في مسير فاسترجع ، ثم تنحى عن الطريق فصلى ركعتين أطال فيهما الجلوس ، ثم قام يمشي إلى راحلته وهو يقول { واستعينوا بالصبر والصلاة وإنها لكبيرة إلا على الخاشعين } .
وأخرج البيهقي في شعب الإيمان عن عبادة بن محمد بن عبادة بن الصامت قال : لما حضرت عبادة الوفاة قال : أحرج على إنسان منكم يبكي ، فإذا خرجت نفسي فتوضئوا وأحسنوا الوضوء ، ثم ليدخل كل إنسان منكم مسجداً فيصلي ، ثم يستغفر لعباده ولنفسه فإن الله تبارك وتعالى قال { واستعينوا بالصبر والصلاة } ثم أسرعوا بي إلى حفرتي .
وأخرج عبد الرزاق في المصنف والبيهقي من طريق معمر عن الزهري عن حميد بن عبد الرحمن بن عوف عن أمه أم كلثوم بنت عقبة وكانت من المهاجرات الأول في وقوله { واستعينوا بالصبر والصلاة } قالت : غشي على عبد الرحمن بن عبد الرحمن غشية ، فظنوا أنه افاض نفسه فيها ، فخرجت امرأته أم كلثوم إلى المسجد تستعين بما أمرت به من الصبر والصلاة ، فلما أفاق قال : أغشي عليّ آنفاً؟ قالوا : نعم . قال : صدقتم ، إنه جاءني ملكان فقالا لي : انطلق نحاكمك إلى العزيز الأمين ، فقال ملك آخر : ارجعا فإن هذا ممن كتبت له السعادة وهم في بطون أمهاتهم ويستمتع به بنوه ما شاء الله ، فعاش بعد ذلك شهراً ثم مات .
وأخرج البيهقي في الشعب عن مقاتل بن حبان في قوله { واستعينوا بالصبر والصلاة } يقول : استعينوا على طلب الآخرة بالصبر على الفرائض والصلاة ، فحافظوا عليها وعلى مواقيتها وتلاوة القرآن فيها ، وركوعها وسجودها وتكبيرها والتشهد فيها والصلاة على النبي صلى الله عليه وسلم وإكمال ظهورها فذلك إقامتها ، وإتمامها قوله { وإنها لكبيرة إلا على الخاشعين } يقول : صرفك عن بيت المقدس إلى الكعبة كبر ذلك على المنافقين واليهود { إلا على الخاشعين } يعني المتواضعين .
وأخرج ابن جرير عن الضحاك في قوله { وإنها لكبيرة } قال : لثقيلة .
وأخرج ابن جرير عن ابن زيد في قوله { وإنها لكبيرة } قال : قال المشركون : والله يا محمد إنك لتدعونا إلى أمر كبير . قال : إلى الصلاة والإِيمان بالله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { إلا على الخاشعين } قل : المصدقين بما أنزل الله .
وأخرج عبد بن حميد عن مجاهد في قوله { إلا على الخاشعين } قال : المؤمنين حقاً .
وأخرج ابن جرير عن أبي العالية في قوله { إلا على الخاشعين } قال : الخائفين :

الَّذِينَ يَظُنُّونَ أَنَّهُمْ مُلَاقُو رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَاجِعُونَ (46)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : كل ظن في القرآن فهو يقين .
وأخرج ابن جرير عن قتادة قال : ما كان من ظن الآخرة فهو علم .
أخرج ابن جرير عن أبي العالية في قوله { وإنهم إليه راجعون } قال : يستيقنون أنهم راجعون إليه يوم القيامة .

يَا بَنِي إِسْرَائِيلَ اذْكُرُوا نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ (47)

أخرج ابن المنذر وابن أبي حاتم عن عمر بن الخطاب أنه كان إذ تلا { اذكروا نعمتي التي أنعمت عليكم } قال : مضى القوم وإنما يعني به أنتم .
وأخرج ابن جرير عن سفيان بن عيينه في قوله { اذكروا نعمتي } قال : أيادي الله عليكم وأيامه .
وأخرج عبد بن حميد عن مجاهد في قوله { يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم } قال : نعمة الله التي أنعم على بني إسرائيل فيما سمي وفيما سوى ذلك ، فجر لهم الحجر ، وأنزل عليهم المن والسلوى ، وأنجاهم من عبودية آل فرعون .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { وأني فضلتكم على العالمين } قال : فضلوا على العالم الذي كانوا فيه ، ولكل زمان عالم .
وأخرج عبد بن حميد عن مجاهد في قوله { وأني فضلتكم على العالمين } قال : على من هم بين ظهريه .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { وأني فضلتكم على العالمين } قال : بما أعطو من الملك والرسل والكتب على من كان في ذلك الزمان ، فإن لكل زمان عالماً .

وَاتَّقُوا يَوْمًا لَا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئًا وَلَا يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلَا يُؤْخَذُ مِنْهَا عَدْلٌ وَلَا هُمْ يُنْصَرُونَ (48)

أخرج الحاكم وصححه عن ابن عباس قال : قرأت على أبي بن كعب { واتقوا يوماً لا تجزي نفس عن نفس } بالتاء { ولا تقبل منها شفاعة } بالتاء { ولا يؤخذ منها عدل } بالياء .
وأخرج ابن أبي حاتم عن السدي في قوله { لا تجزي نفس عن نفس شيئاً } قال : لا تغني نفس مؤمنة عن نفس كافرة من المنفعة شيئاً .
وأخرج ابن جرير عن عمر بن قيس الملائي عن رجل من بني أمية من أهل الشام أحسن الثناء عليه قال : « قيل : يا رسول الله ما العدل؟ قال : العدل الفدية » .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { ولا يؤخذ منها عدل } قال : بدل البدل الفدية .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءتنا قبل الخمسين من البقرة مكان { لا تقبل منها شفاعة } لا يؤخذ .


البقرة - تفسير الدرر المنثور

وَإِذْ نَجَّيْنَاكُمْ مِنْ آَلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَاءَكُمْ وَيَسْتَحْيُونَ نِسَاءَكُمْ وَفِي ذَلِكُمْ بَلَاءٌ مِنْ رَبِّكُمْ عَظِيمٌ (49)

أخرج ابن جرير عن ابن عباس قال : قالت الكهنة لفرعون : إنه يولد في هذا العام مولود يذهب بملكك . فجعل فرعون على كل ألف امرأة مائة رجل ، وعلى كل مائة عشرة ، وعلى كل عشر رجلاً ، فقال : انظروا كل امرأة حامل في المدينة ، فإذا وضعت حملها ذكراً فاذبحوه ، وإن كانت أنثى فخلوا عنها ، وذلك قوله { يذبحون أبناءكم ويستحيون نساءكم . . . } الآية .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { يسومونكم سوء العذاب . . . } الآية . قال : إن فرعون ملكهم أربعمائة سنة ، فقال له الكهنة : سيولد العلم بمصر غلام يكون هلاكك على يديه . فبعث في أهل مصر للنساء قوابل ، فإذا ولدت امرأة غلاماً أتى به فرعون فقتله ويستحيي الجواري .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { بلاء من ربكم عظيم } يقوله : نعمة .
وأخرج وكيع عن مجاهد في قوله { وفي ذلكم بلاء من ربكم عظيم } قال : نعمة من ربكم عظيمة .

وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنْجَيْنَاكُمْ وَأَغْرَقْنَا آَلَ فِرْعَوْنَ وَأَنْتُمْ تَنْظُرُونَ (50)

أخرج عبد حميد عن قتادة في قوله { وإذ فرقنا بكم البحر فأنجيناكم وأغرقنا آل فرعون } قال : أي والله لفرق بهم البحر حتى صار طريقاً يبساً يمشون فيه { فأنجيناكم وأغرقنا آل فرعون } [ البقرة : 50 ] عدوّهم نعم من الله يعرفهم لكيما يشكروا ويعرفوا حقه .
وأخرج أحمد والبخاري ومسلم والنسائي والبيهقي عن ابن عباس قال : قدم رسول الله صلى الله عليه وسلم المدينة ، فرأى اليهود يصومون يوم عاشوراء ، فقال « ما هذا اليوم الذي تصومون؟ قالوا : هذا يوم صالح نجى الله فيه بني إسرائيل من عدوهم فصامه موسى . فقال رسول الله صلى الله عليه وسلم : نحن أحق بموسى منكم ، فصامه وأمر بصومه » .
وأخرج الطبراني وأبو نعيم في الحلية عن سعيد بن جبير : أن هرقل كتب إلى معاوية وقال : إن كان بقي فيهم شيء من النبوّة فسيخبرني عما أسألهم عنه . قال : وكتب إليه يسأله عن المجرة ، وعن القوس ، وعن البقعة التي لم تصبها الشمس إلا ساعة واحدة ، قال : فلما أتى معاوية الكتاب والرسول قال : إن هذا شيء ما كنت آبه له أن أسأل عنه إلى يومي هذا ، من لهذا؟ قالوا : ابن عباس . وطوى معاوية كتاب هرقل وبعثه إلى ابن عباس ، فكتب إليه : إن القوس أمان لأهل الأرض من الغرق ، والمجرة باب السماء الذي تشق منه ، وأما البقعة التي لم تصبها الشمس إلا ساعة من نهار فالبحر الذي أفرج عن بني إسرائيل .
وأخرج أبو يعلى وابن مردويه عن أنس عن النبي صلى الله عليه وسلم قال « فلق البحر لبني إسرائيل يوم عاشوراء » .

وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِنْ بَعْدِهِ وَأَنْتُمْ ظَالِمُونَ (51)

أخرج ابن جرير عن أبي العالية في قوله { وإذ واعدنا موسى أربعين ليلة } قال : ذا القعدة وعشرا من ذي الحجة ، وذلك حين خلف موسى أصحابه واستخلف عليهم هرون ، فمكث على الطور أربعين ليلة وأنزل عليهم التوراة في اللوح ، فقربه الرب نجياً وكلمه وسمع صرير القلم ، وبلغنا أنه لم يحدث حدثاً في الأربعين ليلة حتى هبط الطور .
أما قوله تعالى { ثم اتخذتم } .
أخرج ابن أبي حاتم عن الحسن قال : اسم عجل بني إسرائيل الذي عبدوه يهبوب .

ثُمَّ عَفَوْنَا عَنْكُمْ مِنْ بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ (52)

أخرج ابن جرير عن أبي العالية في قوله { ثم عفونا عنكم من بعد ذلك } يعني من بعد ما اتخذتم العجل .

وَإِذْ آَتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ لَعَلَّكُمْ تَهْتَدُونَ (53)

أخرج عبد حميد وابن جرير عن مجاهد في قوله { وإذ آتينا موسى الكتاب والفرقان } قال : الكتاب هو الفرقان ، فرق بين الحق والباطل .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : الفرقان جماع اسم التوراة والإِنجيل والزبور والفرقان .

وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنْفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُوا إِلَى بَارِئِكُمْ فَاقْتُلُوا أَنْفُسَكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ عِنْدَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ (54)

أخرج ابن جرير عن ابن عباس قال : أمر موسى قومه عن أمر ربه أن يقتلوا أنفسهم ، واحتبى الذين عكفوا على العجل فجلسوا ، وقام الذين لم يعكفوا على العجل فأخذوا الخناجر بأيديهم ، وأصابتهم ظلمة شديدة فجعل يقتل بعضهم بعضاً ، فانجلت الظلمة عنهم وقد أجلوا عن سبعين ألف قتيل ، كل من قتل منهم كانت له توبة ، وكل من بقي كانت له توبة .
وأخرج ابن أبي حاتم عن علي قال : قالوا لموسى : ما توبتنا؟ قال : يقتل بعضكم بعضاً ، فأخذوا السكاكين فجعل الرجل يقتل أخاه وأباه وابنه - والله لا يبالي من قتل - حتى قتل منهم سبعون ألفاً ، فأوحى الله إلى موسى : مرهم فليرفعوا أيديهم وقد غفر لمن قتل ، وتيب على من بقي .
وأخرج عبد حميد عن قتادة في قوله { إنكم ظلمتم أنفسكم . . . } الآية . قال : أمر القوم بشديدة من البلاء ، فقاموا يتناحرون بالشفار ، ويقتل بعضهم بعضاً ، حتى بلغ الله نقمته فيهم وعقوبته ، فلما بلغ ذلك سقطت الشفار من أيديهم وأمسك عنهم القتل ، فجعله الله للحي منهم توبة وللمقتول شهادة .
وأخرج أحمد في الزهد وابن جرير عن الزهري قال : لما أمرت بنو إسرائيل بقتل أنفسها برزوا ومعهم موسى ، فاضطربوا بالسيوف وتطاعنوا بالخناجر وموسى رافع يديه ، حتى إذا أفنوا بعضهم قالوا : يا نبي الله ادع لنا ، وأخذوا بعضديه فلم يزل أمرهم على ذلك حتى إذا قبل الله توبتهم قبض أيديهم بعضهم عن بعض ، فألقوا السلاح وحزن موسى وبنو إسرائيل للذي كان من القتل فيهم ، فأوحى الله إلى موسى : ما يحزنك . . . ؟ أما من قتل منكم فحي عندي يرزق ، وأما من بقي فقد قبلت توبته . فسر بذلك موسى وبنو إسرائيل .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { إلى بارئكم } قال : خالقكم . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول تبع :
شهدت على أحمد أنه ... رسول من الله باري النسم
وأخرج ابن أبي حاتم عن أبي العالية في قوله { إلى بارئكم } قال : خالقكم .
وأخرج عبد بن حميد عن مجاهد قال : كان أمر موسى قومه عن أمر ربه أن يقتل بعضهم بعضاً بالخناجر ، ففعلوا فتاب الله عليهم .

وَإِذْ قُلْتُمْ يَا مُوسَى لَنْ نُؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّاعِقَةُ وَأَنْتُمْ تَنْظُرُونَ (55) ثُمَّ بَعَثْنَاكُمْ مِنْ بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ (56)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { حتى نرى الله جهرة } قال : علانية .
وأخرج ابن جرير وابن أبي حاتم عن الربيع بن أنس في قوله { وإذ قلتم يا موسى لن نؤمن لك حتى نرى الله جهرة } قال : هم السبعون الذين اختارهم موسى { فأخذتكم الصاعقة } قال : ماتوا { ثم بعثناكم من بعد موتكم } فبعثوا من بعد الموت ليستوفوا آجالهم .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : عوقب القوم فأماتهم الله عقوبة ، ثم بعثهم إلى بقية آجالهم ليتوفوها .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فأخذتكم الصاعقة } قال : العذاب ، وأصله الموت . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت لبيد بن ربيعة وهو يقول :
وقد كنت أخشى عليك الحتوف ... وقد كنت آمنك الصاعقة

وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنْزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (57)

أخرج ابن جرير عن ابن عباس في قوله { وظللنا عليكم الغمام } قال : غمام أبرد من هذا وأطيب ، وهو الذي يأتي فيه يوم القيامة ، وهو الذي جاءت فيه الملائكة يوم بدر ، وكان معهم في التيه .
وأخرج وكيع وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { وظللنا عليكم الغمام } قال : ليس بالسحاب ، هو الغمام الذي يأتي الله فيه يوم القيامة ولم يكن إلا لهم .
وأخرج أبو الشيخ عن قتادة { وظللنا عليكم الغمام } قال : هو السحاب الأبيض الذي لا ماء فيه .
وأخرج عبد بن حميد عن أبي مجلز في قوله { وظللنا عليكم الغمام } قال : ظلل عليهم في التيه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وظللنا عليكم الغمام . . . } الآية . قال : كان هذا في البرية ، ظلل عليهم الغمام من الشمس ، وأطعمهم المن والسلوى حين برزوا إلى البرية ، فكان المن يسقط عليهم في محلتهم سقوط الثلج ، أشد بياضاً من الثلج ، يسقط عليهم من طلوع الفجر إلى طلوع الشمس ، فيأخذ الرجل قد ما يكفيه يومه ذلك فإن تعدى فسد وما يبقى عنده ، حتى إذا كان يوم سادسه يوم جمعة أخذ ما يكفيه ليوم سادسه ويوم سابعه فبقي عنده ، لأنه إذا كان يوم عيد لا يشخص فيه لأمر معيشة ولا لطلب شيء ، وهذا كله في البرية .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال { المن } شيء أنزله الله عليهم مثل الطل شبه الرب الغليظ { والسلوى } طير أكبر من العصفور .
وأخرج وكيع وعبد حميد وابن جرير وابن أبي حاتم عن مجاهد قال { المن } صمغة { والسلوى } طائر .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : قالوا يا موسى كيف لنا بماء ههنا ، أين الطعام؟ فأنزل الله عليهم المن ، فكان يسقط على شجرة الترنجبين .
واخرج عبد بن حميد وابن جرير وابن أبي حاتم عن وهب بن منبه . أنه سئل ما المن؟ قال : خبز الرقاق مثل الذرة ، أو مثل النقي .
وأخرج ابن جرير وابن وابن حاتم عن الربيع بن أنس قال { المن } شراب كان ينزل عليهم مثل العسل ، فيمزجونه بالماء ثم يشربونه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : كان المن ينزل عليهم بالليل على الأشجار ، فيغدون إليه فيأكلون منه ما شاؤوا { والسلوى } طائر شبيه بالسماني كانوا يأكلون منه ما شاؤوا .
وأخرج ابن جرير عن ابن عباس قال { المن } الذي يسقط من السماء على الشجر فتأكله الناس { والسلوى } هو السماني .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن أبي حاتم عن سعيد بن زيد قال : قال النبي صلى الله عليه وسلم

« الكمأة من المن ، وماؤها شفا للعين » .
وأخرج أحمد والترمذي من حديث أبي هريرة . مثله .
وأخرج النسائي من حديث جابر بن عبد الله وأبي سعيد الخدري وابن عباس . مثله .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة { السلوى } طائر يشبه السماني .
وأخرج عبد بن حميد وأبو الشيخ عن الضحاك أنه كان يقول : السماني هي السلوى .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال : كانت السلوى طيراً إلى الحمرة تحشرها عليهم الريح الجنوب ، فكان الرجل منهم يذبح منها قدر ما يكفيه يومه ذلك ، فإذا تعدى فسد ولم يبق عنده ، حتى إذا كان يوم سادسه يوم جمعته أخذ ما يكفيه ليوم سادسه ويوم سابعه .
وأخرج سفيان بن عيينة وابن أبي حاتم عن وهب بن منبه قال : سألت بنو إسرائيل موسى اللحم فقال الله : لأطعمنهم من أقل لحم يعلم في الأرض . فأرسل عليهم ريحاً فأذرت عند مساكنهم السلوى - وهو السماني - ميلاً في ميل قيد رمح في السماء ، فجنوا للغد فنتن اللحم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن وهب بن منبه أنه سئل عن السلوى فقال : طير سمين مثل الحمام ، كان يأتيهم فيأخذون منه من سبت إلى سبت .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وما ظلمونا } قال : نحن أعز من أن نظلم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس قوله { ولكن كانوا أنفسهم يظلمون } قال : يضرون .


البقرة - تفسير الدرر المنثور

وَإِذْ قُلْنَا ادْخُلُوا هَذِهِ الْقَرْيَةَ فَكُلُوا مِنْهَا حَيْثُ شِئْتُمْ رَغَدًا وَادْخُلُوا الْبَابَ سُجَّدًا وَقُولُوا حِطَّةٌ نَغْفِرْ لَكُمْ خَطَايَاكُمْ وَسَنَزِيدُ الْمُحْسِنِينَ (58)

أخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة في قوله { ادخلوا هذه القرية } قال : بيت المقدس .
وأخرج وكيع والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { وادخلوا الباب } قال : باب ضيق { سجدا } قال : ركعا { وقولوا حطة } قال : مغفرة قال : فدخلوا من قبل استاههم وقالوا : حنطة استهزاء قال : فذلك قوله عز وجل { فبدل الذين ظلموا قولاً غير الذي قيل لهم } [ البقرة : 59 ] .
وأخرج ابن جرير عن ابن عباس في قوله { وادخلوا الباب سجدا } قال : هو أحد أبواب بيت المقدس وهو يدعى باب حطة .
وأخرج وكيع والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الكبير وأبو الشيخ عن ابن مسعود قال : قيل لهم { ادخلوا الباب سجدا } فدخلوا مقنعي رؤوسهم { وقولوا حطة } فقالوا : حنطة حبة حمراء فيها شعيرة ، فذلك قوله { فبدل الذين ظلموا } [ البقرة : 59 ] .
وأخرج ابن جرير والطبراني وأبو الشيخ والحاكم عن ابن مسعود أنهم قالوا : هطى سمقاثا ازبة مزبا . فهي بالعربية حبة حنطة حمراء مثقوبة فيها شعيرة سوداء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وقولوا حطة } أي احطط عنا خطايانا .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن عكرمة في قوله { وادخلوا الباب سجدا } قال : طأطئوا رؤوسكم { وقولوا حطة } قال : قولوا لا إله إلا الله .
وأخرج البيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس في قوله { وقولوا حطة } قال : لا إله إلا الله .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان الباب قبل القبلة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد قال : باب حطة من أبواب بيت المقدس ، أمر موسى قومه أن يدخلوا ويقولوا حطة ، وطؤطىء لهم الباب ليخفضوا رؤوسهم ، فلما سجدوا قالوا حنطة .
وأخرج عبد بن حميد عن قتادة في قوله { وادخلوا الباب سجداً } قال : كنا نتحدث أنه باب من أبواب بيت المقدس { وقولوا حطة نغفر لكم خطاياكم وسنزيد المحسنين } قال : من كان خاطئا غفرت له خطيئته ، ومن كان محسناً زاده الله إحساناً { فبدل الذين ظلموا قولاً غير الذي قيل لهم } [ البقرة : 59 ] قال : بين لهم أمرا علموه فخالفوه إلى غيره جرأة على الله وعتواً .
وأخرج ابن جرير عن ابن عباس في قوله { وسنزيد المحسنين } قال : من كان قبلكم محسناً زيد في إحسانه ومن كان مخطئاً نغفر له خطيئته .
وأخرج عبد الرزاق وأحمد والبخاري ومسلم وعبد بن حميد والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم عن أبي هريرة عن النبي صلى الله عليه وسلم قال :

« قيل لبني إسرائيل ادخلوا الباب سجداً وقولوا حطة ، فبدلوا فدخلوا يزحفون على استاههم ، وقالوا حبة في شعرة » .
وأخرج ابن جرير وابن المنذر عن ابن عباس وأبي هريرة قالا : قال رسول الله صلى الله عليه وسلم « دخلوا الباب الذي أمروا أن يدخلوا فيه سجدا يزحفون على استاههم ، وهم يقولون : حنطة في شعيرة » .
وأخرج أبو داود والضياء المقدسي في المختارة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم « قال الله لبني إسرائيل { ادخلوا الباب سجداً وقولوا حطة نغفر لكم خطاياكم } » .
وأخرج ابن مردويه عن أبي سعيد قال : « سرنا مع رسول الله صلى الله عليه وسلم حتى إذا كان من آخر الليل اجتزنا في برية يقال لها ذات الحنظل ، فقال : ما مثل هذه الثنية الليلة إلا كمثل الباب الذي قال الله لبني إسرائيل { ادخلوا الباب سجداً وقولوا حطة نغفر لكم خطاياكم } » .
وأخرج ابن أبي شيبة عن علي بن أبي طالب قال : إنما مثلنا في هذه الأمة كسفينة نوح وكتاب حطة في بني إسرائيل .

فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلًا غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنْزَلْنَا عَلَى الَّذِينَ ظَلَمُوا رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ (59)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كل شيء في كتاب الله من الرجز يعني به العذاب .
وأخرج أحمد وعبد بن حميد ومسلم والنسائي وابن جرير وابن أبي حاتم عن سعيد بن مالك وأسامة بن زيد وخزيمة بن ثابت قالوا : قال رسول الله صلى الله عليه وسلم « إن هذا الطاعون رجز وبقية عذاب عذب به أناس من قبلكم ، فإذا كان بأرض وأنتم بها فلا تخرجوا منها ، وإذا بلغكم أن بأرض فلا تدخلوها » .
وأخرج ابن جرير عن أبي العالية في الآية قال : الرجز الغضب .

وَإِذِ اسْتَسْقَى مُوسَى لِقَوْمِهِ فَقُلْنَا اضْرِبْ بِعَصَاكَ الْحَجَرَ فَانْفَجَرَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَشْرَبَهُمْ كُلُوا وَاشْرَبُوا مِنْ رِزْقِ اللَّهِ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (60)

أخرج ابن جرير عن ابن عباس في قوله { وإذ استسقى موسى لقومه . . . } الآية . قال : ذلك في التيه ، ضرب لهم موسى الحجر فصار فيه اثنتا عشرة عينا من ماء ، لكل سبط منهم عين يشربون منها .
وأخرج عبد بن حميد عن قتادة في قوله { وإذ استسقى موسى لقومه . . . } الآية . قال : كان هذا في البرية حيث خشوا الظمأ استسقى موسى فأمر بحجر أن يضربه ، وكان حجرا طورانياً من الطور يحملونه معهم ، حتى إذا نزلوا ضربه موسى بعصاه { فانفجرت منه اثنتا عشرة عينا قد علم كل أناس مشربهم } قال : لكل سبط مهم عين معلومة يستفيد ماءها .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : انفجر لهم الحجر بضربة موسى اثنتي عشرة عينا ، كل ذلك كان في تيههم حين تاهوا .
وأخرج ابن أبي حاتم عن جوبير أنه سئل في قوله { قد علم كل أناس مشربهم } قال : كان موسى يضع الحجر ويقوم من كل سبط رجل ، ويضرب موسى الحجر فينفجر منه اثنتا عشرة عيناً ، فينتضح من كل عين على رجل ، فيدعو ذلك الرجل سبطه إلى تلك العين .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ولا تعثوا في الأرض } قال : لا تسعوا .
وأخرج ابن جرير عن أبي العالية في قوله { ولا تعثوا في الأرض مفسدين } قال : لا تسعوا في الأرض فساداً .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { ولا تعثوا } قال : يعني ولا تمشوا بالمعاصي .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { ولا تعثوا في الأرض مفسدين } قال : لا تسيروا في الأرض مفسدين .
وأخرج ابن أبي شيبة عن مجاهد قال : استسقى موسى لقومه فقال : اشربوا يا حمير : فقال الله تعالى له : لا تسمّ عبادي حميراً .

وَإِذْ قُلْتُمْ يَا مُوسَى لَنْ نَصْبِرَ عَلَى طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنْبِتُ الْأَرْضُ مِنْ بَقْلِهَا وَقِثَّائِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ اهْبِطُوا مِصْرًا فَإِنَّ لَكُمْ مَا سَأَلْتُمْ وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَاءُوا بِغَضَبٍ مِنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُوا يَكْفُرُونَ بِآَيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ (61)

أخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وإذ قلتم يا موسى لن نصبر على طعام واحد } قال : المن والسلوى ، استبدلوا به البقل وما ذكر معه .
وأخرج عبد بن حميد وابن جرير عن قتادة قالوا : ملوا طعامهم في البرية وذكروا عيشهم الذي كانوا فيه قبل ذلك ، فقالوا { ادع لنا ربك . . . } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { وفومها } قال : الخبز . وفي لفظ : البر . وفي لفظ : الحنطة بلسان بني هاشم .
وأخرج ابن جرير وابن أبي حاتم والطبراني في الكبير من طرق عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { وفومها } قال : الحنطة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أحيحة بن الجلاح وهو يقول :
قد كنت أغنى الناس شخصاً واحداً ... ورد المدينة عن زراعة فوم
وأخرج وكيع وعبد بن حميد وابن جرير عن مجاهد وعطاء في قوله { وفومها } قالا : الخبز .
وأخرج عبد بن حميد وابن جرير عن الحسن وأبي مالك في قوله { وفومها } قالا : الخبز .
وأخرج عبد بن حميد وابن جرير عن الحسن وأبي مالك في قوله { وفومها } قالا : الحنطة .
وأخرج ابن أبي حاتم من وجه آخر عن ابن عباس قال : الفوم الثوم .
وأخرج ابن جرير عن الربيع بن أنس قال : الفوم الثوم - وفي بعض القراءة وثومها .
وأخرج سعيد بن منصور وابن أبي داود في المصاحف وابن المنذر عن ابن مسعود : أنه قرأ وثومها .
وأخرج ابن أبي داود عن ابن عباس قال : قراءتي قراءة زيد ، وأنا آخذ ببضعة عشر حرفاً من قراءة ابن مسعود هذا أحدها { من بقلها وقثائها وثومها } .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { وفومها } قال : الفوم الحنطة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أبا محجن الثقفي وهو يقول :
قد كنت أحسبني كأغنى واحد ... قدم المدينة عن زراعة فوم
قال : يا ابن الأزرق ومن قرأها على قراءة ابن مسعود فهو هذا المنتن قال أمية ابن أبي الصلت :
كانت منازلهم إذ ذاك ظاهرة ... فيها الفراديس والفومات والبصل
وقال أمية ابن أبي الصلت أيضاً :
أنفي الدياس من القوم الصحيح كما ... أنفي من الأرض صوب الوابل البرد
وأخرج ابن جرير عن مجاهد في قوله { أتسبدلون الذي هو أدنى } قال : أردأ .
وأخرج سفيان بن عيينة وابن جرير وابن أبي حاتم عن ابن عباس في قوله { اهبطوا مصراً } قال : مصراً من الأمصار .
وأخرج عبد بن حميد عن قتادة في قوله { اهبطوا مصراً } يقول : مصراً من الأمصار .

وأخرج ابن جرير عن أبي العالية في قوله { اهبطوا مصراً } قال : يعني به مصر فرعون .
وأخرج ابن أبي داود وابن الأنباري في المصاحف عن الأعمش أنه كان يقرأ { اهبطوا مصر } بلا تنوين ، ويقول : هي مصر التي عليها صالح بن علي .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وضربت عليهم الذلة والمسكنة } قال : هم أصحاب الجزية .
وأخرج عبد الرزاق وابن جرير عن قتادة والحسن { وضربت عليهم الذلة والمسكنة } قال : يعطون الجزية عن يد وهم صاغرون .
وأخرج ابن جرير عن أبي العالية في قوله { والمسكنة } قال : الفاقة .
وأخرج ابن جرير عن الضحاك في قوله { وباؤوا بغضب من الله } قال : استحقوا الغضب من الله .
وأخرج عبد بن حميد عن قتادة في قوله { وباؤوا } قال : انقلبوا .
وأما قوله تعالى : { ويقتلون النبيين } .
أخرج أبو داود الطاليسي وابن أبي حاتم عن ابن مسعود قال : كانت بنو إسرائيل في اليوم تقتل ثلاثمائة نبي ، ثم يقيمون سوق بقلهم في آخر النهار .
وأخرج أحمد عن ابن مسعود . أن رسول الله صلى الله عليه وسلم قال « أشد الناس عذاباً يوم القيامة رجل قتل نبيا أو قتله نبي ، وإمام ضلالة وممثل من الممثلين » .
وأخرج الحاكم وصححه وتعقبه الذهبي عن أبي ذر قال « جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال : يا نبيء الله . قال : لست بنبيء الله ولكنني نبي الله قال الذهبي : منكر لم يصح » .
وأخرج ابن عدي عن حمران بن أعين « أن رجلا من أهل البادية أتى النبي صلى الله عليه وسلم فقال : السلام عليك يا نبيء الله . فقال النبي صلى الله عليه وسلم : لست بنبيء الله ولكنني نبي الله » .
وأخرج الحاكم عن ابن عمر قال « ما همز رسول الله صلى الله عليه وسلم ، ولا أبو بكر ، ولا عمر ، ولا الخلفاء ، وإنما الهمز بدعة من بعدهم .


البقرة - تفسير الدرر المنثور

إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (62)

أخرج ابن أبي عمر العدني في سنده وابن أبي حاتم عن سلمان قال : سألت النبي صلى الله عليه وسلم عن أهل دين كنت معهم ، فذكر من صلاتهم وعبادتهم ، فنزلت { وإن الذين آمنوا والذين هادوا . . . } الآية .
وأخرج الواحدي عن مجاهد قال : لما قص سلمان على رسول الله صلى الله عليه وسلم قصة أصحابه قال : هم في النار . قال سلمان : فأظلمت علي الأرض ، فنزلت { وإن الذين آمنوا والذين هادوا } إلى قوله { يحزنون } قال : فكأنما كشف عني جبل .
وأخرج ابن جرير واللفظ له وابن أبي حاتم عن السدي في قوله { وإن الذين آمنوا والذين هادوا . . . } الآية . قال : نزلت هذه الآية في أصحاب سلمان الفارسي ، وكان سلمان رجلاً من جند نيسابور ، وكان من أشرافهم ، وكان ابن الملك صديقا له مؤاخياً لا يقضي واحد منهما أمر دون صاحبه ، وكانا يركبان إلى الصيد جميعاً ، فبينما هما في الصيد إذ رفع لهما بيت من عباءة ، فأتياه فإذا هما فيه برجل بين يديه مصحف يقرأ فيه وهو يبكي فسألاه ما هذا؟ فقال : الذي يريد أن يعلم هذا لا يقف موقفكما ، فإن كنتما تريدان أن تعلما ما فيه فانزلا حتى أعلمكما ، فنزلا إليه فقال لهما : هذا كتاب جاء من عند الله ، أمر فيه بطاعته ونهى عن معصيته ، فيه أن لا تسرق ولا تزني ولا تأخذ أموال الناس بالباطل ، فقص عليهما ما فيه وهو الإِنجيل الذي أنزل الله على عيسى ، فوقع في قلوبهما وتابا فاسلما ، وقال لهما : إن ذبيحة قومكما عليكما حرام .
فلم يزالا معه وكذلك يتعلمان منه حتى كان عيد للملك ، فجمع طعاماً ثم جمع الناس والأشراف ، وأرسل إلى ابن الملك رسولاً فدعاه إلى ضيعته ليأكل مع الناس ، فأبى الفتى وقال : إني عنك مشغول فكل أنت وأصحابك ، فلما أكثر عليه من الرسل أخبرهم أنه لا يأكل من طعامهم ، فبعث الملك إلى ابنه ودعاه وقال : ما أمرك هذا؟ قال : إنا لا نأكل من ذبائحكم ، إنكم كفار ليس تحل ذبائحكم . فقال له الملك : من أمرك بهذا؟ فأخبره أن الراهب أمره بذلك ، فدعا الراهب فقال : ماذا يقول ابني؟ قال : صدق ابنك . قال له : لولا الدم فينا عظيم لقتلتك ولكن اخرج من أرضنا ، فأجله أجلاً فقال سلمان : فقمنا نبكي عليه .
فقال لهما : إن كنتما صادقين فإنا في بيعة في الموصل ، ستين رجلا نعبد الله فأتونا فيها ، فخرج الراهب وبقي سلمان وابن الملك ، فجعل سلمان يقول لابن الملك : انطلق بنا . وابن الملك يقول : نعم . وجعل ابن الملك يبيع متاعه يريد الجهاز ، فلما أبطأ على سلمان خرج سلمان حتى أتاهم ، فنزل على صاحبه وهو رب البيعة ، فكان أهل تلك البيعة أفضل مرتبة من الرهبان ، فكان سلمان معه يجتهد في العبادة ويتعب نفسه ، فقال له سلمان : أرأيت الذي تأمرني به هو أفضل أو الذي أصنع؟ قال : بل الذي تصنع .

قال : فخلّ عني .
ثم إن صاحب البيعة دعاه فقال أتعلم أن هذه البيعة لي وأنا أحق الناس بها ، ولو شئت أن أخرج منها هؤلاء لفعلت ولكني رجل أضعف عن عبادة هؤلاء ، وأنا أريد أن أتحول من هذه البيعة إلى بيعة أخرى هم أهون عبادة من ههنا ، فإن شئت أن تقيم هنا فأقم وإن شئت أن تنطلق معي فانطلق . فقال له سلمان : أي البيعتين أفضل أهلاً؟ قال : هذه . قال سلمان : فأنا أكون في هذه فأقام سلمان بها وأوصى صاحب البيعة بسلمان يتعبد معهم .
ثم إن الشيخ العالم أراد أن يأتي بيت المقدس فدعا سلمان فقال : إني أريد أن آتي بيت المقدس ، فإن شئت أن تنطلق معي فانطلق ، وإن شئت أن تقيم فاقم . قال له سلمان : أيهما أفضل ، أنطلق معك أو أقيم؟ قال : لا بل تنطلق . فانطلق معه فمروا بمقعد على ظهر الطريق ملقى ، فلما رآهما نادى يا سيد الرهبان ارحمني رحمك الله ، فلم يكلمه ولم ينظر إليه ، وانطلقا حتى أتيا بيت المقدس ، وقال الشيخ لسلمان : أخرج فاطلب العلم ، فإنه يحضر هذا المسجد علماء الأرض . فخرج سلمان يسمع منهم ، فرجع يوماً حزيناً فقال له الشيخ ما لك يا سلمان قال : إن الخير كله قد ذهب به من كان قبلنا من الأنبياء والأتباع . فقال له الشيخ : لا تحزن فإنه قد بقي نبي ليس من نبي بأفضل تبعاً منه ، وهذا الزمان الذي يخرج فيه ولا أراني أدركه ، وأما أنت فشاب فلعلك أن تدركه ، وهو يخرج في أرض العرب فإن أدركته فآمن به واتبعه .
قال له سلمان : فأخبرني عن علامته بشيء . قال : نعم ، وهو مختوم في ظهره بخاتم النبوة وهو يأكل الهدية ولا يأكل الصدقة ، ثم رجعا حتى بلغا مكان المقعد فناداهما فقال : يا سيد الرهبان ارحمني رحمك الله فعطف إليه حماره فأخذ بيده فرفعه فضرب به الأرض ودعا له ، وقال : قم بإذن الله . فقام صحيحاً يشتد . فجعل سلمان يتعجب وهو ينظر إليه ، وسار الراهب فغيب عن سلمان ولا يعلم سلمان .
ثم إن سلمان فزع بطلب الراهب ، فلقيه رجلان من العرب من كلب ، فسألهما هل رأيتما الراهب؟ فأناخ أحدهما راحلته قال : نعم [ ] راعي الصرمة هذا ، فحمله فانطلق به إلى المدينة قال سلمان : فأصابني من الحزن شيء لم يصبني مثله قط ، فاشترته امرأة من جهينة فكان يرعى عليها هو وغلام لها يتراوحان الغنم ، هذا يوماً وهذا يوماً ، وكان سلمان يجمع الدراهم ينتظر خروج محمد صلى الله عليه وسلم . فبينما هو يوماً يرعى إذ أتاه صاحبه بعقبة فقال له : أشعرت أنه قد قدم المدينة اليوم رجل يزعم أنه نبي؟! فقال له سلمان : أقم في الغنم حتى آتيك .

فهبط سلمان إلى المدينة فنظر إلى النبي صلى الله عليه وسلم ودار حوله ، فلما رآه النبي صلى الله عليه وسلم عرف ما يريد ، فأرسل ثوبه حتى خرج خاتمه ، فلما رآه أتاه وكلمه ، ثم انطلق فاشترى بدينار ببعضه شاة فشواها وببعضه خبزاً ، ثم أتاه به فقال : ماهذه؟ قال سلمان : هذه صدقة . قال : لا حاجة لي بها فأخرجها فليأكلها المسلمون . ثم انطلق فاشترى بدينار آخر خبزاً ولحماً ، ثم أتى به النبي صلى الله عليه وسلم فقال : ما هذا؟ قال : هذه هدية . قال : فاقعد فكل . فقعد فأكلا منها جميعا .
فبينما هو يحدثه إذ ذكر أصحابه فأخبره خبرهم ، فقال : كانوا يصلون ويصومون ويؤمنون بك ، ويشهدون أنك ستبعث نبياً ، فلما فرغ سلمان من ثنائه عليهم قال له نبي الله صلى الله عليه وسلم : « يا سلمان هم من أهل النار » فاشتد ذلك على سلمان وقد كان قال له سلمان : لو أدركوك صدقوك واتبعوك . فأنزل الله هذه الآية { إن الذين آمنوا والذين هادوا والنصارى والصابئين من آمن بالله واليوم الآخر } .
وأخرج ابن جرير عن مجاهد قال « سأل سلمان الفارسي النبي صلى الله عليه وسلم عن أولئك النصارى ، وما رأى من أعمالهم ، قال : لم يموتوا على الإسلام . قال سلمان : فأظلمت عليَّ الأرض وذكرت اجتهادهم ، فنزلت هذه الآية { إن الذين آمنوا والذين هادوا } فدعا سلمان فقال : نزلت هذه الآية في أصحابك ، ثم قال : من مات على دين عيسى قبل أن يسمع بي فهو على خير ، ومن سمع بي ولم يؤمن فقد هلك » .
وأخرج أبو داود في الناسخ والمنسوخ وابن جرير وابن أبي حاتم عن ابن عباس في قوله { إن الذين آمنوا والذين هادوا . . . } الآية . قال : فأنزل الله بعد هذا { ومن يبتغ غير الإِسلام ديناً فلن يقبل منه وهو في الآخرة من الخاسرين } .
وأخرج ابن جرير وابن أبي حاتم من طريق عبد الله بن نجي عن علي قال : إنما سميت اليهود لأنهم قالوا : إنا هدنا إليك .
وأخرج ابن أبي حاتم عن عبد الله بن مسعود قال : نحن أعلم الناس من أين تسمت اليهود باليهودية ، بكلمة موسى عليه السلام إنا هدنا إليك ، ولم تسمت النصارى بالنصرانية ، من كلمة عيسى عليه السلام كونوا أنصار الله .
وأخرج أبو الشيخ عن ابن مسعود قال : نحن أعلم الناس من أين تسمت اليهود باليهودية ، والنصارى بالنصرانية ، إنما تسمت اليهود باليهودية بكلمة قالها موسى إنا هدنا إليك ، فلما مات قالوا هذه الكلمة كانت تعجبه فتسموا اليهود ، وإنما تسمت النصارى بالنصرانية لكلمة قالها عيسى من أنصاري إلى الله؟ قال الحواريون : نحن أنصار الله فتسموا بالنصرانية .

وأخرج ابن جرير عن قتادة قال : إنما سموا نصارى بقرية يقال لها ناصرة ينزلها عيسى بن مريم ، فهو اسم تسموا به ولم يؤمروا به .
وأخرج ابن سعد في طبقاته وابن جرير عن ابن عباس قال : إنما سميت النصارى لأن قرية عيسى كانت تسمى ناصرة .
وأخرج وكيع وعبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد قال : الصابئون قوم بين اليهود والمجوس والنصارى ليس لهم دين .
وأخرج ابن المنذر عن مجاهد قال : الصابئون ليسوا بيهود ولا نصارى ، هم قوم من المشركين لا كتاب لهم .
وأخرج عبد الرزاق عن مجاهد قال : سئل ابن عباس عن الصابئين؟ فقال : هم قوم بين اليهود والنصارى والمجوس ، لا تحل ذبائحهم ولا مناكحهم .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير قال : الصابئون منزله بين النصرانية والمجوسية . لفظ ابن أبي حاتم : منزلة بين اليهود والنصارى .
وأخرج عبد بن حميد عن سعيد بن جبير قال : ذهبت الصابئون إلى اليهود فقالوا : ما أمركم؟ قالوا : نبينا موسى جاءنا بكذا وكذا ونهانا عن كذا وكذا ، وهذه التوراة فمن تابعنا دخل الجنة ، ثم أتوا النصارى فقالوا في عيسى ما قالت اليهود في موسى ، وقالوا هذا الإِنجيل فمن تابعنا دخل الجنة ، فقالت الصابئون هؤلاء يقولون نحن ومن اتبعنا في الجنة ، واليهود يقولون نحن ومن اتبعنا في الجنة ، فنحن به لا ندين ، فسماهم الله الصابئين .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : الصابئون فرقة من أهل الكتاب يقرأون الزبور .
وأخرج وكيع عن السدي قال : الصابئون من أهل الكتاب .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة قال : الصابئون قوم يعبدون الملائكة ، ويصلون إلى غير القبلة ، ويقرأون الزبور .
وأخرج ابن أبي حاتم عن وهب بن منبه قال : الصابىء : الذي يعرف الله وحده ، وليست له شريعة يعمل بها ولم يحدث كفراً .
وأخرج ابن أبي حاتم عن أبي الزناد قال : الصابئون قوم مما يلي العراق ، وهم بكوثى يؤمنون بالنبيين كلهم .
وأخرج عبد بن حميد عن ابن عباس قال : يقولون الصابئون : وما الصابئون الصابئون ويقولون : الخاطئون وما الخاطئون الخاطئون .

وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُوا مَا آَتَيْنَاكُمْ بِقُوَّةٍ وَاذْكُرُوا مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ (63) ثُمَّ تَوَلَّيْتُمْ مِنْ بَعْدِ ذَلِكَ فَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَكُنْتُمْ مِنَ الْخَاسِرِينَ (64)

أخرج عبد بن حميد وابن جرير عن قتادة في قوله { وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور } فقال : جبل نزلوا بأصله فَرُفِعَ فوقهم ، فقال : لتأخذن أمري أو لأرمينكم .
وأخرج ابن جرير عن ابن عباس قال : الطور الجبل الذي أنزلت عليه التوراة ، وكان بنو إسرائيل أسفل منه .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال : الطور ما أنبت من الجبال ، وما لم ينبت فليس بطور .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : الطور الجبل بالسريانية .
وأخرج ابن أبي حاتم عن الضحاك قال : النبط يسمون الجبل الطور .
وأخرج ابن جرير عن ابن عباس في قوله { خذوا ما آتيناكم بقوّة } قال : بجد .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية { واذكروا ما فيه } يقول : اقرأوا ما في التوراة واعملوا به .
وأخرج ابن اسحق وابن جرير عن ابن عباس في قوله { لعلكم تتقون } قال : لعلكم تنزعون عما أنتم عليه .

وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَوْا مِنْكُمْ فِي السَّبْتِ فَقُلْنَا لَهُمْ كُونُوا قِرَدَةً خَاسِئِينَ (65) فَجَعَلْنَاهَا نَكَالًا لِمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً لِلْمُتَّقِينَ (66)

أخرج ابن جرير عن ابن عباس { ولقد علمتم } قال : عرفتم ، وهذا تحذير لهم من المعصية يقول : احذورا أن يصيبكم ما أصاب أصحاب السبت إذ عصوني اعتدوا يقول : اجترأوا في السبت بصيد السمك فقلنا لهم { كونوا قردة خاسئين } فمسخهم الله قردة بمعصيتهم ، ولم يعش مسخ فوق ثلاثة أيام ، ولم يأكل ولم يشرب ولم ينسل .
وأخرج ابن أبي حاتم عن ابن عباس قال : إنما كان الذين اعتدوا في السبت فجعلوا قردة فواقاً ، ثم هلكوا ما كان للمسخ نسل .
وأخرج ابن المنذر من وجه آخر عن ابن عباس قال : القردة والخنازير من نسل الذين مسخوا .
وأخرج ابن المنذر عن الحسن قال : انقطع ذلك النسل .
وأخرج ابن المنذر وابن أبي حاتم في قوله { فقلنا لهم كونوا قردة خاسئين } قال : مسخت قلوبهم ولم يمسخوا قردة ، وإنما هو مثل ضربه الله لهم مثل الحمار يحمل أسفاراً .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : أحلت لهم الحيتان وحرمت عليهم يوم السبت ليعلم من يطيعه ممن يعصيه ، فكان القوم فيهم ثلاثة أصناف ، فأما صنف فأمسك ونهى عن المعصية ، وأما صنف فأمسك عن حرمة الله ، وأما صنف فانتهك المعصية ومرن على المعصية ، فلما أبوا إلا عتواً عما نهاهم الله عنه { قلنا لهم كونوا قردة خاسئين } وصار القوم قروداً تعاوى لها الذئاب بعد ما كانوا رجالاً ونساء .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { خاسئين } قال : ذليلين .
وأخرج ابن المنذر عن ابن عباس في قوله { خاسئين } قال : صاغرين .
وأخرج ابن جرير عن مجاهد . مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { فجعلناها نكالاً لما بين يديها } من الذنوب { وما خلفها } من القرى { وموعظة للمتقين } الذين من بعدهم إلى يوم القيامة .
وأخرج ابن جرير عن ابن عباس { فجعلناها } يعني الحيتان { نكالاً لما بين يديها وما خلفها } من الذنوب التي عملوا قبل وبعد .
وأخرج ابن جرير عن ابن عباس { فجعلناها } قال : فجعلنا تلك العقوبة وهي المسخة { نكالاً } عقوبة { لما بين يديها } يقول : ليحذر من بعدهم عقوبتي { وما خلفها } يقول : للذين بقوا معهم { وموعظة } تذكرة وعبرة للمتقين .
وأخرج عبد بن حميد عن سفيان في قوله { نكالاً لما بين يديها وما خلفها } قال : من الذنوب { وموعظة للمتقين } قال : لأمة محمد عليه السلام .

وَإِذْ قَالَ مُوسَى لِقَوْمِهِ إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً قَالُوا أَتَتَّخِذُنَا هُزُوًا قَالَ أَعُوذُ بِاللَّهِ أَنْ أَكُونَ مِنَ الْجَاهِلِينَ (67)

أخرج ابن أبي الدنيا في كتاب من عاش بعد الموت عن ابن عباس قال : كانت مدينتان في بني إسرائيل . وأحداهما حصينة ولها أبواب ، والأخرى خربة . فكان أهل المدينة الحصينة إذا أمسوا أغلقوا أبوابها ، فإذا أصبحوا قاموا على سور المدينة فنظروا هل حدث فيما حولها حادث ، فأصبحوا يوماً فإذا شيخ قتيل مطروح بأصل مدينتهم ، فأقبل أهل المدينة الخربة فقالوا : قتلتم صاحبنا وابن أخ له شاب يبكي عليه ويقول : قتلتم عمي . قالوا : والله ما فتحنا مدينتنا منذ أغلقناها ، وما لدينا من دم صاحبكم هذا! فأتوا موسى ، فأوحى الله إلى موسى { إن الله يأمركم أن تذبحوا بقرة } إلى قوله { فذبحوها وما كادوا يفعلون } .
قال : وكان في بني إسرائيل غلام شاب يبيع في حانوت له ، وكان له أب شيخ كبير ، فأقبل رجل من بلد آخر يطلب سلعة له عنده فأعطاه بها ثمناً ، فانطلق معه ليفتح حانوته فيعطيه الذي طلب والمفتاح مع أبيه ، فإذا أبوه نائم في ظل الحانوت فقال : أيقظه . قال ابنه : إنه نائم وأنا أكره أن أروّعه من نومته . فانصرفا فأعطاه ضعف ما أعطاه على أن يوقظه فأبى ، فذهب طالب السلعة . فاستيقظ الشيخ فقال له ابنه : يا أبت والله لقد جاء ههنا رجل يطلب سلعة كذا ، فأعطى بها من الثمن كذا وكذا ، فكرهت أن أروعك من نومك فلامه الشيخ ، فعوّضه الله من بره بوالده أن نتجت من بقر تلك البقرة التي يطلبها بنو إسرائيل ، فأتوه فقالوا له : بعناها فقال : لا . قالوا : إذن نأخذ منك . فأتوا موسى فقال : اذهبوا فارضوه من سلعته . قالوا : حكمك؟ قال : حكمي أن تضعوا البقرة في كفة الميزان وتضعوا ذهباً صامتاً في الكفة الأخرى ، فإذا مال الذهب أخذته ففعلوا ، وأقبلوا بالبقرة حتى انتهوا بها إلى قبر الشيخ ، واجتمع أهل المدينتين فذبحوها ، فضرب ببضعة من لحمها القبر ، فقام الشيخ ينفض رأسه يقول : قتلني ابن أخي طال عليه عمري وأراد أخذ مالي ومات .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن عبيدة السلماني قال : كان رجل من بني إسرائيل عقيماً لا يولد له ، وكان له مال كثير ، وكان ابن أخيه وارثه ، فقتله ثم احتمله ليلاً فوضعه على باب رجل منهم ، ثم أصبح يدعيه عليهم حتى تسلحوا وركب بعضهم إلى بعض ، فقال ذوو الرأي منهم : علام يقتل بعضكم بعضاً وهذا رسول الله فيكم؟ فأتوا موسى فذكروا ذلك له فقال { إن الله يأمركم أن تذبحوا بقرة قالوا أتتخذنا هزواً قال أعوذ بالله أن أكون من الجاهلين } قال : فلو لم يعترضوا لاجزأت عنهم أدنى بقرة ولكنهم شددوا فشدد عليهم ، حتى انتهوا إلى البقرة التي أمروا بذبحها ، فوجدوها عند رجل ليس له بقرة غيرها فقال : والله لا أنقصها من ملء جلدها ذهباً ، فذبحوها فضربوه ببعضها فقام ، فقالوا : من قتلك؟ فقال : هذا لابن أخيه ثم مال ميتاً ، فلم يعط من ماله شيئاً ولم يورث قاتل بعد .

وأخرج عبد الرزاق عن عبيدة قال : أوّل ما قضي أنه لا يرث القاتل في صاحب بني إسرائيل .
وأخرج ابن أبي شيبة عن ابن سيرين قال : أوّل ما منع القاتل الميراث لكان صاحب البقرة .
وأخرج ابن جرير عن ابن عباس قال : إن شيخاً من بني إسرائيل على عهد موسى كان مكثراً من المال ، وكان بنو أخيه فقراء لا مال لهم ، وكان الشيخ لا ولد له ، وكان بنو أخيه ورثته فقالوا : ليت عمنا قد مات فورثنا ماله ، وأنه لما تطاول عليهم أن لا يموت أتاهم الشيطان فقال : هل لكم إلى أن تقتلوا عمكم وتغرموا أهل المدينة التي لستم بها ديته ، وذلك أنهما كانتا مدينتين كانوا في إحداهما ، وكان القتيل إذ قتل فطرح بين المدينتين قيس ما بين القتيل والقريتين فأيتهما كانت أقرب إليه غرمت الدية ، وأنهم لما سوّل لهم الشيطان ذلك عمدوا إليه فقتلوه ، ثم طرحوه على باب المدينة التي ليسوا بها ، فلما أصبح أهل المدينة جاء بنو أخي الشيخ فقالوا : عمنا قتل على باب مدينتكم ، فوالله لتغرمنَّ لنا ديته . قال : أهل المدينة نقسم بالله ما قتلنا ، ولا علمنا قاتلاً ، ولا فتحنا باب مدينتنا منذ أغلق حتى أصبحنا ، فعمدوا إلى موسى ، فجاءه جبريل فقال : قل لهم { إن الله يأمركم أن تذبجوا بقرة } فتضربوه ببعضها .
وأخرج سفيان بن عيينة عن عكرمة قال : كان لبني إسرائيل مسجد له اثنا عشر باباً ، لكل سبط منهم باب يدخلون منه ويخرجون ، فوجد قتيل على باب سبط من الأسباط قتل على باب سبط وجر إلى باب سبط آخر ، فاختصم فيه أهل السبطين . فقال هؤلاء : أنتم قتلتم هذا ، وقال الآخرون : بل أنتم قتلتموه ، ثم جررتموه إلينا . فاختصموا إلى موسى فقال { إن الله يأمركم أن تذبحوا بقرة . . . } الآية . { قالوا ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة لا فارض ولا بكر عوان بين ذلك } قال : فذهبوا يطلبونها فكأنها تعذرت عليهم ، فرجعوا إلى موسى فقالوا { ادع لنا ربك يبين لنا ما هي . . . وإنا إن شاء الله لمهتدون } ولولا أنهم قالوا إن شاء الله ما وجدوها { قال : إنه يقول إنها بقرة لا ذلول } ألا وإنما كانت البقرة يومئذ بثلاثة دنانير ، ولو أنهم أخذوا أدنى بقرهم فذبحوها كفتهم ولكنهم شددوا فشدد الله عليهم .
فذهبوا يطلبونها فيجدون هذه الصفة عند رجل فقالوا : تبيعنا هذه البقرة؟ قال : أبيعها . قالوا : بكم تبيعها؟ قال : بمائة دينار . فقالوا : إنها بقرة بثلاثة دنانير! فابوا أن يأخذوها ، فرجعوا إلى موسى فقالوا : وجدناها عند رجل فقال لا أنقصكم عن مائة دينار ، وإنها بقرة بثلاثة دنانير .

قال : هو أعلم هو صاحبها ، إن شاء باع وإن شاء لم يبع ، فرجعوا إلى الرجل فقالوا : قد أخذناها بمائة دينار . فقال : لا أنقصها عن مائتي دينار . فقالوا ، سبحان الله . . . ! قد بعتنا بمائة دينار ورضيت فقد أخذناها . قال : ليس أنقصها من مائتي دينار . فتركوها ورجعوا إلى موسى فقالوا له : قد أعطاناها بمائة دينار ، فلما رجعنا إليه قال : لا أنقصها من مائتي دينار . قال : هو أعلم إن شاء باعها وإن شاء لم يبعها ، فعادوا إليه فقالوا : قد أخذناها بمائتي دينار . فقال : لا أنقصها من أربعمائة دينار . قالوا : قد كنت أعطيتناها بمائتي دينار فقد أخذناها! فقال : ليس أنقصها من أربعمائة دينار ، فتركوها وعادوا إلى موسى فقالوا : قد أعطيناه مائتي دينار ، فأبى أن يأخذها وقال : لا أنقصها من أربعمائة دينار . فقال : هو أعلم هو صاحبها إن شاء باع وإن شاء لم يبع ، فرجعوا إليه فقالوا : قد أخذناها بأربعمائة دينار فقال : لا أنقصها من ثمانمائة دينار . فلم يزالوا يعودون إلى موسى ويعودون عليه ، فكلما عادوا إليه أضعف عليه الثمن حتى قال : ليس أبيعها إلا بملء مسكها ، فأخذوها فذبحوها فقال : اضربوه ببعضها ، فضربوه بفخذها فعاش . فقال : قتلني فلان .
فإذا هو رجل كان له عم ، وكان لعمه مال كثير ، وكان له ابنة فقال : أقتل عمي هذا وأرث ماله وأتزوج ابنته ، فقتل عمه فلم يرث شيئاً ولم يورث قاتل منذ ذلك شيئاً ، قال موسى : إن لهذه البقرة لشأنا ادعوا إليَّ صاحبها ، فدعوه فقال : أخبرني عن هذه البقرة وعن شأنها؟ قال : نعم . كنت رجلاً أبيع في السوق وأشتري ، فسامني رجل بضاعة عندي فبعته إياها ، وكنت قد أشرفت منها على فضل كبير ، فذهبت لآتيه بما قد بعته ، فوجدت المفتاح تحت رأس والدتي ، فكرهت أن أوقظها من نومها ، ورجعت إلى الرجل فقلت : ليس بيني وبينك بيع ، فذهب ثم رجعت فنتجت لي هذه البقرة ، فألقى الله عليها مني محبة فلم يكن عندي شيء أحب إليَّ منها ، فقيل له إنما أصبت هذا ببرّ والدتك .


البقرة - تفسير الدرر المنثور

قَالُوا ادْعُ لَنَا رَبَّكَ يُبَيِّنْ لَنَا مَا هِيَ قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لَا فَارِضٌ وَلَا بِكْرٌ عَوَانٌ بَيْنَ ذَلِكَ فَافْعَلُوا مَا تُؤْمَرُونَ (68) قَالُوا ادْعُ لَنَا رَبَّكَ يُبَيِّنْ لَنَا مَا لَوْنُهَا قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ صَفْرَاءُ فَاقِعٌ لَوْنُهَا تَسُرُّ النَّاظِرِينَ (69) قَالُوا ادْعُ لَنَا رَبَّكَ يُبَيِّنْ لَنَا مَا هِيَ إِنَّ الْبَقَرَ تَشَابَهَ عَلَيْنَا وَإِنَّا إِنْ شَاءَ اللَّهُ لَمُهْتَدُونَ (70) قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لَا ذَلُولٌ تُثِيرُ الْأَرْضَ وَلَا تَسْقِي الْحَرْثَ مُسَلَّمَةٌ لَا شِيَةَ فِيهَا قَالُوا الْآَنَ جِئْتَ بِالْحَقِّ فَذَبَحُوهَا وَمَا كَادُوا يَفْعَلُونَ (71)

أخرج البزار عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « إن بني إسرائيل لو أخذوا أدنى بقرة لأجزاهم ذلك أو لأجزأت عنهم » .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لولا أن بني إسرائيل قالوا { وإنا إن شاء الله لمهتدون } ما أعطوا أبداً ، ولو أنهم اعترضوا بقرة من البقر فذبحوها لأجزأت عنهم ، ولكنهم شددوا فشدد الله عليهم » .
وأخرج الفريابي وسعيد بن منصور وابن المنذر عن عكرمة يبلغ به النبي صلى الله عليه وسلم « فقال لو أن بني إسرائيل أخذوا أدنى بقرة فذبحوها أجزأت عنهم ولكنهم شددوا ولولا أنهم قالوا { إنا إن شاء الله لمهتدون } ما وجدوها » .
وأخرج ابن جرير عن ابن جريج قال : قال رسول الله صلى الله عليه وسلم « إنما أمروا بأدنى بقرة ولكنهم لما شددوا على أنفسهم شدد الله عليهم ، ولو لم يستثنوا ما بينت لهم آخر الأبد » .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول « إنما أمر القوم بأدنى بقرة ولكنهم لما شددوا على أنفسهم شدد عليهم ، والذي نفس محمد بيده لو لم يستثنوا ما بينت لهم » .
وأخرج ابن جرير وابن أبي حاتم من طرق عن ابن عباس قال : لو أخذوا أدنى بقرة فذبحوها لأجزأت عنهم ولكنهم شددوا وتعنتوا موسى فشدد الله عليهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { لا فارض ولا بكر عوان بين ذلك } قال : الفارض الهرمة ، والبكر الصغيرة ، والعوان النصف .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { لا فارض } قال : الكبيرة الهرمة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول؟ :
لعمري لقد أعطيت ضيفك فارضاً ... تساق إليه ما تقوم على رجل
قال : أخبرني عن قوله { صفراء فاقع لونها } قال : الفاقع الصافي اللون من الصفرة قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت لبيد بن ربيعة وهو يقول؟ :
سدماً قليلاً عهده بانيسه ... من بين اصفر فاقع ودفان
وأخرج ابن جرير عن مجاهد قال : الفارض الكبيرة ، والبكر الصغيرة ، والعوان النصف .
وأخرج عبد بن حميد عن سعيد بن جبير . أنه كان يستحب أن يسكت على بكر ، ثم يقول : عوان بين ذلك .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { عوان بين ذلك } قال : بين الصغيرة والكبيرة ، وهي أقوى ما يكون وأحسنه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { صفراء فاقع لونها } قال : شديدة الصفرة ، تكاد من صفرتها تبيض .

وأخرج ابن أبي حاتم عن ابن عمر في قوله { صفراء } قال : صفراء الظلف { فاقع لونها } قال : صافي .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { فاقع لونها } قال : صاف لونها { تسر الناظرين } قال : تعجب الناظرين .
وأخرج ابن أبي حاتم والطبراني والخطيب والديلمي عن ابن عباس قال : من لبس نعلاً صفراء لم يزل في سرور ما دام لابسها ، وذلك قوله { صفراء فاقع لونها تسر الناظرين } .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن الحسن في قوله { صفراء فاقع لونها } قال : سوداء شديدة السواد .
وأخرج ابن أبي حاتم عن عكرمة . أنه قرأ { أن الباقر تشابه علينا } .
وأخرج عبد بن حميد عن يحيى عن يعمر . أنه قرأ { إن الباقر تشابه علينا } وقال : إن الباقر أكثر من البقر .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءتنا { إن البقر متشابه علينا } .
وأخرج ابن جرير عن أبي العالية في قوله { إنها بقرة لا ذلول } أي لم يذله العمل { تثير الأرض } يعني ليست بذلول فتثير الأرض { ولا تسقي الحرث } يقول : ولا تعمل في الحرث { مسلمة } قال : من العيوب .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { لا ذلول تثير الأرض } يقول : ليست بذلول فتفعل ذلك { مسلمة } قال : من الشبه قال { لا شية فيها } قال : لا بياض ولا سواد .
وأخرج ابن جرير عن ابن عباس { مسلمة } قال : لا عوار فيها .
وأخرج ابن جرير عن عطية { لا شية فيها } قال : لونها واحد ليس فيها لون سوى لونها .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { لا ذلول } يعني صنفة يقول : لم يذلها العمل { مسلمة } قال : من العيوب { لا شية فيها } قال : لا بياض فيها { قالوا الآن جئت بالحق } قالوا : الآن بينت لنا { فذبحوها وما كادوا يفعلون } .
وأخرج ابن جرير عن محمد بن كعب في قوله { فذبحوها وما كادوا يفعلون } لغلاء ثمنها .
وأخرج ابن أبي حاتم عن ابن عباس . أن أصحاب البقرة بني إسرائيل طلبوها أربعين سنة ، حتى وجدوها عند رجل في بقر له وكانت بقرة تعجبه ، فجعلوا يعطونه بها فيأبى حتى أعطوه ملء مسكها دنانير ، فذبحوها فضربوه بعضو منها ، فقام تشخب اوداجه دماً ، فقالوا له : من قتلك؟ قال : قتلني فلان .
وأخرج وكيع وابن أبي حاتم عن عطاء قال : الذبح والنحر في البقر سواء ، لأن الله يقول { فذبحوها } .
وأخرج وكيع وعبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد ، قال : كان لبني إسرائيل وأنتم لكم النحر ، ثم قرأ { فذبحوها } { فصل لربك وانحر } [ الكوثر : 2 ] .

وَإِذْ قَتَلْتُمْ نَفْسًا فَادَّارَأْتُمْ فِيهَا وَاللَّهُ مُخْرِجٌ مَا كُنْتُمْ تَكْتُمُونَ (72)

أخرج عبد بن حميد وابن جريرعن مجاهد في قوله { وإذ قتلتم نفساً فأدّارأتم فيها } قال : اختلفتم فيها { والله مخرج ما كنتم تكتمون } قال : ما تغيبون .
وأما قوله تعالى : { والله مخرج ما كنتم تكتمون } .
أخرج ابن أبي حاتم والبيهقي في شعب الإِيمان عن المسيب بن رافع قال : ما عمل رجل حسنة في سبعة أبيات إلا أظهرها الله ، وما عمل رجل سيئة في سبعة أبيات إلا أظهرها الله ، وتصديق ذلك كتاب الله { والله مخرج ما كنتم تكتمون } .
وأخرج أحمد والحاكم وصححه والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « لو أن رجلاً عمل عملاً في صخرة صماء لا باب فيها ولا كوة خرج عمله إلى الناس كائنا ما كان » .
وأخرج ابن أبي شيبة وأحمد والبيهقي عن عثمان بن عفان قال : من عمل عملاً كساه الله رداءه ، وإن خيراً فخير وإن شراً فشر .
وأخرج البيهقي من وجه آخر عن عثمان قال : قال رسول الله صلى الله عليه وسلم « من كانت له سريرة صالحة أو سيئة أظهر الله عليه منها رداء يعرف به . قال البيهقي : الموقوف أصح » .
وأخرج أبو الشيخ والبيهقي وضعفه عن أنس قال : قال رسول الله صلى الله عليه وسلم لأصحابه « من المؤمن؟قالوا : الله ورسوله أعلم . قال : المؤمن الذي لا يموت حتى يملأ الله مسامعه مما يحب ، ولو أن عبداً اتقى الله في جوف بيت إلى سبعين بيتاً على كل بيت باب من حديد لألبسه الله رداء عمله حتى يتحدث به الناس ويزيدون . قالوا : وكيف يزيدون يا رسول الله؟ قال : لأن التقي لو يستطيع أن يزيد في بره لزاد . ثم قال رسول الله صلى الله عليه وسلم : من الكافر؟ قالوا : الله ورسوله أعلم . قال : الكافر الذي لا يموت حتى يملأ الله مسامعه مما يكره ، ولو أن فاجراً فجر في جوف بيت إلى سبعين بيتاً على كل بيت باب من حديد لألبسه الله رداء عمله حتى يتحدث به الناس ويزيدون . قالوا : وكيف يزيدون يا رسول الله؟ قال : لأن الفاجر لو يستطيع أن يزيد في فجوره لزاد » .
وأخرج ابن عدي عن أنس أن رسول الله صلى الله عليه وسلم قال « إن الله مرد كل امرىء رداء عمله » .
وأخرج البيهقي عن ثابت قال : كان يقال لو أن ابن آدم عمل بالخير في سبعين بيتاً لكساه الله تعالى رداء عمله حتى يعرف به .
وأخرج ابن أبي الدنيا والبيهقي عن سعيد بن المسيب قال : الناس يعملون أعمالهم من تحت كنف الله ، فإذا أراد الله بعبد فضيحة أخرجه من تحت كنفه فبدت عورته .
وأخرج ابن أبي الدنيا والبيهقي عن أبي إدريس الخولاني رفعه قال : لا يهتك الله عبداً وفيه مثقال حبة من خير .
وأخرج ابن أبي شيبة عن إبراهيم قال : لو أن عبداً اكتتم بالعبادة كما يكتتم بالفجور لأظهر الله ذلك منه .

فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللَّهُ الْمَوْتَى وَيُرِيكُمْ آَيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ (73)

أخرج وكيع والفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فقلنا اضربوه ببعضها } قال : ضرب بالعظم الذي يلي الغضروف .
وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أنهم ضربوه بفخذها ، فلما فعلوا أحياه الله حتى أنبأهم بقاتله الذي قتله ، وتكلم ثم مات .
وأخرج وكيع وابن جرير عن عكرمة في الآية قال : ضربوه بفخذها فحي ، فما زاد على أن قال : قتلني فلان ، ثم عاد فمات .
وأخرج عبد بن حميد وابن جرير عن مجاهد في الآية قال : ضرب بفخذ البقرة فقام حياً فقال : قتلني فلان ، ثم عاد في ميتته .
وأخرج ابن جرير عن السدي قال : ضرب بالبضعة التي بين الكتفين .
وأخرج ابن جرير عن أبي العالية قال : أمرهم أن يأخذوا عظماً فيضربوا به القتيل ، ففعلوا فرجع الله روحه فسمى قاتله ، ثم عاد ميتاً كما كان .
وأما قوله تعالى : { كذلك يحيي الله الموتى } الآية .
أخرج عبد بن حميد وأبو الشيخ في العظمة عن وهب بن منبه قال : إن فتى من بني إسرائيل كان براً بوالدته ، وكان يقوم ثلث الليل يصلي ، ويجلس عند رأس والدته ثلث الليل ، فيذكرها بالتسبيح والتهليل والتكبير والتحميد ، ويقول : يا أمه إن كنت ضعفت عن قيام الليل فكبري الله وسبيحه وهلليه ، فكان ذلك عملهما الدهر كله ، فإذا أصبح أتى الجبل فاحتطب على ظهره فيأتي به السوق فيبيعه بما شاء الله أن يبيعه ، فيتصدق بثلثه ويبقي لعبادته ثلثاً ويعطي الثلث أمه ، وكانت أمه تأكل النصف وتتصدق بالنصف ، وكان ذلك عملهما الدهر كله .
فلما طال عليها قالت : يا بني اعلم أني قد ورثت من أبيك بقرة وختمت عنقها ، وتركتها في البقر على اسم إله إبراهيم وإسمعيل وإسحق ويعقوب ، قالت وسأبين لك ما لونها وهيئتها ، فإذا أتيت البقر فادعها باسم إله إبراهيم وإسمعيل وإسحق ويعقوب فأنها تفعل كما وعدتني ، وقالت : إن علامتها ليست بهرمة ولا فتية ، غير أنها بينهما وهي صفراء فاقع لونها تسر الناظرين ، إذا نظرت إلى جلدها يخيل إليك أن شعاع الشمس يخرج من جلدها ، وليست بالذلول ، ولا صعبة تثير الأرض ، ولا تسقي الحرث ، مسلمة لا شية فيها ولونها واحد ، فإذا رأيتها فخذ بعنقها فإنها تتبعك بإذن إله إسرائيل .
فانطلق الفتى وحفظ وصية والدته ، وسار في البرية يومين أو ثلاثاً ، حتى إذا كان صبيحة ذلك اليوم انصرف فصاح بها فقال : بإله إبراهيم وإسمعيل واسحق ويعقوب إلا ما أتيتني ، فأقبلت البقرة إليه وتركت الرعي ، فقامت بين يدي الفتى ، فأخذ بعنقها فتكلمت البقرة وقالت : يا أيها الفتى البر بوالدته اركبني فإنه أهون عليك . قال الفتى : لم تأمرني والدتي أن أركب عليك ولكنها أمرتني أن أسوقك سوقاً فأحب أن أبلغ قولها .

فقالت : بإله إسرائيل لو ركبتني ما كنت لتقدر علي ، فانطلق يا أيها الفتى البر بوالدته ، لو أنك أمرت هذا الجبل أن ينقلع لك من أصله لانقلع لبرك بوالدتك ولطاعتك إلهك .
فانطلق حتى إذا كان من مسيرة يوم من منزله استقبله عدوّ الله إبليس ، فتمثل له على صورة راع من رعاة البقر ، فقال : يا أيها الفتى من أين جئت بهذه البقرة ، ألا تركبها فإني أراك قد أعييت؟ أظنك لا تملك من الدنيا مالاً غير هذه البقرة ، فإني أعطيك الأجر ينفعك ولا يضرها ، فإني من رعاة البقر اشتقت إلى أهلي ، فأخذت ثوراً من ثيراني فحملت عليه طعامي وزادي ، حتى إذا بلغت شطر الطريق أخذني وجع بطني ، فذهبت لأقضي حاجتي فعدا وسط الجبل وتركني وأنا أطلبه ولست أقدر عليه ، فأنا أخشى على نفسي الهلاك وليس معي زاد ولا ماء ، فإن رأيت أن تحملني على بقرتك فتبلغني مراعي وتنجيني من الموت وأعطيك أجرها بقرتين .
قال الفتى : إن بني آدم ليس بالذي يقتلهم اليقين وتهلكهم أنفسهم ، فلو علم الله منك اليقين لبلغك بغير زاد ولا ماء ، ولست براكب أمراً لم أومر به ، إنما أنا عبد مأمور ولو علم سيدي أني أعصيه في هذه البقرة لأهلكني وعاقبني عقوبة شديدة ، وما أنا بمؤثر هواك على هوى سيدي ، فانطلق يا أيها الرجل بسلام فقال له إبليس : أعطيك بكل خطوة تخطوها إلى منزلي درهماً فذلك مال عظيم وتفدي نفسي من الموت في هذه البقرة . قال الفتى : إن سيدي له ذهب الأرض وفضتها ، فإن أعطيتني شيئاً منها علم أنه من ماله ، ولكن أعطني من ذهب السماء وفضتها ، فأقول أنه ليس هذا من مالك فقال إبليس : وهل في السماء ذهب أو فضة ، أو هل يقدر أحد على هذا؟ قال الفتى : أو هل يستطيع العبد بما لم يأمر به سيده كما لا تستطيع أنت ذهب السماء وفضتها .
قال له إبليس : أراك أعجز العبيد في أمرك . قال له الفتى : إن العاجز من عصى ربه . قال له إبليس : ما لي لا أرى معك زاداً ولا ماء؟ قال الفتى : زادي التقوى ، وطعامي الحشيش ، وشرابي من عيون الجبال ، قال إبليس : ألا آمرك بأمر يرشدك؟ قال الفتى : مر به نفسك فإني على رشاد إن شاء الله . قال له إبليس : ما أراك تقبل نصيحة! قال له الفتى : الناصح لنفسه من أطاع سيده وأدى الحق الذي عليه ، فإن كنت شيطاناً فأعوذ بالله منك ، وإن كنت آدمياً فاخرج فلا حاجة لي في صحابتك . فجمد إبليس عند ذلك ثلاث ساعات مكانه ، ولو ركبها له إبليس ما كان الفتى يقدر عليها ولكن الله حبسه عنها .
فبينما الفتى يمشي إذ طار طائر من بين يديه فاختلس البقرة ، ودعاها الفتى وقال : بإله إبراهيم وإسمعيل وإسحق ويعقوب إلا ما آتيتني ، فأتت البقرة إليه وقامت بين يديه ، فقالت : يا أيها الفتى ألم تر إلى ذلك الطائر الذي طار من بين يديك؟ ، فإنه إبليس عدو الله اختلسني ، فلما ناديتني بإله إسرائيل جاء ملك من الملائكة فانتزعني منه فردني إليك لبرك بوالدتك وطاعتك إلهك ، فانطلق فلست ببارحتك حتى تأتي أهلك إن شاء الله .

قال : فدخل الفتى إلى أمه يخبرها الخبر ، فقالت : يا بني إني أراك تحتطب على ظهرك الليل و النهار فتشخص ، فاذهب بهذه البقرة فبعها وخذ ثمنها فتقوّ به وودع به نفسك . قال الفتى : بكم أبيعها؟ قالت : بثلاثة دنانير على رضا مني . فانطلق الفتى إلى السوق فبعث الله إليه من الملائكة ليري خلقه قدرته ، فقال للفتى : بكم تبيع هذه البقرة أيها الفتى؟ فقال : أبيعها بثلاثة دنانير على رضا من والدتي . قال : لك ستة دنانير ولا تستأمر والدتك . فقال : لو أعطيتني زنتها لم أبعها حتى أستأمرها ، فخرج الفتى فأخبر والدته الخبر ، فقالت : بعها بستة دنانير على رضا مني . فانطلق الفتى وأتاه الملك فقال : ما فعلت؟ فقال : أبيعها بستة دنانير على رضا من والدتي . قال : فخذ اثني عشر ديناراً ولا تستأمرها . قال : لا .
فانطلق الفتى إلى أمه فقالت : يا بني إن الذي يأتيك ملك من الملائكة في صورة آدمي ، فإذا أتاك فقل له : إن والدتي تقرأ عليك السلام ، وتقول : بكم تأمرني أن أبيع هذه البقرة؟ قال له الملك : يا أيها الفتى يشتري بقرتك هذه موسى بن عمران لقتيل يقتل من بني إسرائيل ، وله مال كثير ولم يترك أبوه ولداً غيره ، وله أخ له بنون كثيرون ، فيقولون كيف لنا أن نقتل هذا الغلام ونأخذ ماله ، فدعوا الغلام إلى منزلهم فقتلوه فطرحوه إلى جانب دارهم ، فأصبح أهل الدار فأخرجوا الغلام إلى باب الدار ، وجاء بنو عم الغلام فأخذوا أهل الدار ، فانطلقوا بهم إلى موسى ، فلم يدر موسى كيف يحكم بينهم من أجل أن أهل الدار برآء من الغلام . . . ! فشق ذلك على موسى فدعا ربه ، فأوحى الله إليه : أن خذ بقرة صفراء فاقعاً لونها فاذبحها ، ثم اضرب الغلام ببعضها .
فعمدوا إلى بقرة الفتى فاشتروها على أن يملأوا جلدها دنانير ، ثم ذبحوها ثم ضربوا الغلام ببعضها ، فقام يخبرهم فقال : إن بني عمي قتلوني وأهل الدار مني برآء ، فأخذهم موسى فقالوا : يا موسى أتتخذنا هزواً قد قتل ابن عمنا مظلوماً ، وقد علموا أن سيفضحوا ، فعمدوا إلى جلد البقرة فملأوه دنانير ثم دفعوه إلى الفتى ، فعمد الفتى فتصدق بالثلثين على فقراء بني إسرائيل وتقوّى بالثلث و { كذلك يحيي الله الموتى ويريكم آياته لعلكم تعقلون } .

ثُمَّ قَسَتْ قُلُوبُكُمْ مِنْ بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الْأَنْهَارُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَاءُ وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللَّهِ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (74)

أخرج عبد بن حميد وابن جرير عن قتادة في قوله { ثم قست قلوبكم من بعد ذلك } قال : من بعد ما أراهم الله من إحياء الموتى ، ومن بعدما أراهم من أمر القتيل . { فهي كالحجارة أو أشد قسوة } ثم عذر الله الحجارة ولم يعذر شقي ابن آدم فقال { وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله } .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإن من الحجارة . . . } الآية . أي أن من الحجارة لألين من قلوبكم ، لما تدعون إليه من الحق .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : كل حجر يتفجر منه الماء ، أو يشقق عن ماء أو يتردى من رأس جبل فمن خشية الله . نزل بذلك القرآن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وإن منها لما يهبط من خشية الله } قال : إن الحجر ليقع على الأرض ، ولو اجتمع عليه كثير من الناس ما استطاعوه ، وإنه ليهبط من خشية الله .

أَفَتَطْمَعُونَ أَنْ يُؤْمِنُوا لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِنْهُمْ يَسْمَعُونَ كَلَامَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِنْ بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ (75)

أخرج ابن إسحق وابن أبي حاتم عن ابن عباس قال : ثم قال الله لنبيه ومن معه من المؤمنين يؤيسهم منهم { أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله } وليس قوله التوراة كلهم ، وقد سمعها ولكنهم الذين سألوا موسى رؤية ربهم فأخذتهم الصاعقة فيها .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { أفتطمعون أن يؤمنوا لكم . . . } الآية . قال : فالذين يحرفونه والذين يكتبونه هم العلماء منهم ، والذين نبذوا كتاب الله وراء ظهورهم هؤلاء كلهم يهود .
وأخرج ابن جرير عن السدي في قوله { يسمعون كلام الله } قال : هي التوراة حرفوها .


البقرة - تفسير الدرر المنثور

وَإِذَا لَقُوا الَّذِينَ آَمَنُوا قَالُوا آَمَنَّا وَإِذَا خَلَا بَعْضُهُمْ إِلَى بَعْضٍ قَالُوا أَتُحَدِّثُونَهُمْ بِمَا فَتَحَ اللَّهُ عَلَيْكُمْ لِيُحَاجُّوكُمْ بِهِ عِنْدَ رَبِّكُمْ أَفَلَا تَعْقِلُونَ (76) أَوَلَا يَعْلَمُونَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ (77)

أخرج ابن إسحق وابن جرير عن ابن عباس في قوله { وإذا لقوا الذين آمنوا قالوا آمنا } أي بصاحبكم رسول الله ولكنه إليكم خاصة ، وإذا خلا بعضهم إلى بعض قالوا : لا تحدثوا العرب بهذا ، فإنكم قد كنتم تستفتحون به عليهم فكان منهم { ليجادلوكم به عند ربكم } أي يقرون بأنه نبي وقد علمتم أنه قد أخذ عليكم الميثاق باتباعه ، وهو يخبرهم أنه النبي الذي كان ينتظر ، ونجده في كتابنا اجحدوه ولا تقروا به .
وأخرج ابن جرير عن ابن عباس في قوله { وإذا لقوا الذين آمنوا . . . } الآية . قال : هذه الآية في المنافقين من اليهود . وقوله { بما فتح الله عليكم } يعني بما أكرمكم به .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : قام النبي صلى الله عليه وسلم يوم قريظة تحت حصونهم فقال « يا إخوان القردة والخنازير ، ويا عبدة الطاغوت . فقالوا : من أخبر هذا الأمر محمداً ، ما خرج هذا الأمر إلا منكم { أتحدثونهم بما فتح الله عليكم } بما حكم الله ليكون لهم حجة عليكم » .
وأخرج ابن جرير عن ابن زيد قال : قال رسول الله صلى الله عليه وسلم « لا يدخلن علينا قصبة المدينة إلا مؤمن . فقال : رؤساء اليهود : اذهبوا فقولوا آمنا واكفروا إذا رجعتم إلينا ، فكانوا يأتون المدينة بالبكر ويرجعون إليهم بعد العصر ، وهو قوله { وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره } [ آل عمران : 72 ] وكانوا يقولون : إذا دخلوا المدينة نحن مسلمون ليعلموا خبر رسول الله صلى الله عليه وسلم وأمره ، فكان المؤمنون يظنون أنهم مؤمنون ، فيقولون لهم : أليس قد قال لكم في التوراة كذا وكذا؟ فيقولون : بلى . فإذا رجعوا إلى قومهم قالوا { أتحدثونهم بما فتح الله عليكم . . . } الآية » .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : نزلت هذه الآية في ناس من اليهود آمنوا ثم نافقوا ، فكانوا يحدثون المؤمنين من العرب بما عذبوا به ، فقال بعضهم لبعض { أتحدثونهم بما فتح الله به عليكم } من العذاب ليقولوا نحن أحب إلى الله منكم وأكرم على الله منكم .
وأخرج ابن أبي حاتم عن عكرمة « أن امرأة من اليهود أصابت فاحشة ، فجاؤوا إلى النبي صلى الله عليه وسلم يبتغون منه الحكم رجاء الرخصة ، فدعا رسول الله صلى الله عليه وسلم عالمهم وهو ابن صوريا ، فقال له : احكم . . . قال : فجبؤه . والتجبئة يحملونه على حمار ويجعلون على وجهه إلى ذنب الحمار . فقال له رسول الله صلى الله عليه وسلم : أبحكم الله حكمت؟ قال : لا . ولكن نساءنا كن حساناً ، فأسرع فيهن رجالنا فغيرنا الحكم ، وفيه أنزلت { وإذا خلا بعضهم إلى بعض . . . } الآية » .

وأخرج عبد بن حميد عن قتادة في قوله { وإذا لقوا الذين آمنوا قالوا آمنا } قالوا : هم اليهود ، وكانوا إذا لقوا الذين آمنوا قالوا آمنا ، فصانعوهم بذلك ليرضوا عنهم ، وإذا خلا بعضهم إلى بعض نهى بعضهم بعضاً أن يحدثوا بما فتح الله عليهم ، وبين لهم في كتابه من أمر محمد عليه السلام رفعته ونبوته ، وقالوا : إنكم إذا فعلتم ذلك احتجوا عليكم بذلك عند ربكم { أفلا تعقلون ، أوَ لا يعلمون أن الله يعلم ما يسرون وما يعلنون } قال : ما يعلنون من أمرهم وكلامهم إذا لقوا الذين آمنوا ، وما يسرون إذا خلا بعضهم إلى بعض من كفرهم بمحمد صلى الله عليه وسلم وتكذيبهم به ، وهم يجدونه مكتوباً عندهم .
وأخرج ابن جرير عن أبي العالية في قوله { أو لا يعلمون أن الله يعلم ما يسرون } يعني من كفرهم بمحمد وتكذيبهم به { وما يعلنون } حين قالوا للمؤمنين : آمنا .

وَمِنْهُمْ أُمِّيُّونَ لَا يَعْلَمُونَ الْكِتَابَ إِلَّا أَمَانِيَّ وَإِنْ هُمْ إِلَّا يَظُنُّونَ (78)

أخرج ابن جرير عن ابن عباس قال : الأميون قوم لم يصدقوا رسولاً أرسله الله ، ولا كتاباً أنزله ، فكتبوا كتاباً بأيديهم ، ثم قالوا لقوم سفلة جهال : هذا من عند الله . وقال : قد أخبرهم أنهم يكتبون بأيديهم ، ثم سماهم أميين لجحودهم كتب الله ورسله .
وأخرج ابن جرير عن إبراهيم النخعي في قوله { ومنهم أميون لا يعلمون الكتاب } قال : منهم من لا يحسن أن يكتب .
وأخرج ابن إسحق وابن جرير عن ابن عباس في قوله { ومنهم أميون لا يعلمون الكتاب } قال : لا يدرون ما فيه { وإن هم إلا يظنون } وهم يجحدون نبوّتك بالظن .
وأخرج ابن جرير عن مجاهد في قوله { ومنهم أميون لا يعلمون الكتاب } قال : ناس من يهود لم يكونوا يعلمون من الكتاب شيئاً ، وكانوا يتكلمون بالظن بغير ما في كتاب الله ، ويقولون هو من الكتاب أماني تمنونها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إلا أماني } قال : إلا أحاديث .
وأخرج ابن جرير عن ابن عباس في قوله { إلا أماني } قال : إلا قولاً يقولون بأفواههم كذباً .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { إلا أماني } قال : إلا كذباً { وإن هم إلا يظنون } قال : الا يكذبون .

فَوَيْلٌ لِلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَذَا مِنْ عِنْدِ اللَّهِ لِيَشْتَرُوا بِهِ ثَمَنًا قَلِيلًا فَوَيْلٌ لَهُمْ مِمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَهُمْ مِمَّا يَكْسِبُونَ (79)

أخرج وكيع وابن المنذر والنسائي عن ابن عباس في قوله { فويل للذين يكتبون الكتاب بأيديهم } قال : نزلت في أهل الكتاب .
وأخرج أحمد وهناد بن السري بن الزهد وعبد بن حميد والترمذي وابن أبي الدنيا في صفة النار وأبو يعلى وابن جرير وابن أبي حاتم والطبراني وابن حبان في صحيحه والحاكم في المستدرك وصححه وابن مردويه والبيهقي في البعث عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال : « ويل وادٍ في حهنم يهوي فيه الكافر أربعين خريفاً قبل أن يبلغ قعره » .
وأخرج ابن جرير عن عثمان بن عفان عن رسول الله صلى الله عليه وسلم « في قوله { فويل لهم مما كتبت أيديهم } قال : الويل جبل في النار ، وهو الذي أنزل في اليهود لأنهم حرفوا التوراة ، زادوا فيها ما أحبوا ، ومحوا منها ما كانوا يكرهون ، ومحوا اسم محمد صلى الله عليه وسلم من التوراة » .
وأخرج البزار وابن مردويه عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم « إن في النار حجراً يقال لها ويل يصعد عليه العرفاء وينزلون فيه » .
وأخرج الحربي في فوائده عن عائشة قالت : قال لي رسول الله صلى الله عليه وسلم « ويحك يا عائشة . . . ! فجزعت منها . فقال لي : يا حميراء إن ويحك أو ويك رحمة فلا تجزعي منها ، ولكن اجزعي من الويل » .
وأخرج أبو نعيم في دلائل النبوّة عن علي بن أبي طالب قال : الويح والويل بابان . فأما الويح فباب رحمة ، وأما الويل فباب عذاب .
وأخرج سعيد بن منصور وابن المنذر والطبراني والبيهقي في البعث عن ابن مسعود قال : ويل وادٍ في جهنم يسيل من صديد أهل النار .
وأخرج عبد بن حميد وابن أبي حاتم عن النعمان بن بشير قال : الويل واد من فيح في جهنم .
وأخرج ابن المبارك في الزهد وابن جرير وابن أبي حاتم والبيهقي في البعث عن عطاء بن يسار قال : ويل واد في جهنم لو سيرت فيه الجبال لماعت من شدة حره .
وأخرج هناد في الزهد وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس قال : ويل سيل من صديد في أصل جهنم وفي لفظ ويل واد في جهنم يسيل فيه صديده .
وأخرج ابن أبي حاتم عن عمر مولى عفرة قال : إذا سمعت الله يقول : ويل هي النار .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فويل للذين يكتبون الكتاب . . . } الآية . قال : هم أحبار اليهود ، وجدوا صفة النبي صلى الله عليه وسلم مكتوبة في التوراة أكحل أعين ربعة ، جعد الشعر ، حسن الوجه ، فلما وجدوه في التوراة محوه حسداً وبغياً ، فأتاهم نفر من قريش فقالوا : تجدون في التوراة نبياً أمياً؟ فقالوا : نعم ، نجده طويلاً أزرق سبط الشعر ، فانكرت قريش وقالوا : ليس هذا منا .

وأخرج البيهقي في الدلائل عن ابن عباس قال : وصف الله محمداً صلى الله عليه وسلم في التوراة ، فلما قدم رسول الله صلى الله عليه وسلم حسده أحبار اليهود فغيَّروا صفته في كتابهم ، وقالوا : لا نجد نعته عندنا ، وقالوا للسفلة : ليس هذا نعت النبي الذي يحرم كذا وكذا كما كتبوه ، وغيَّروا نعت هذا كذا كما وصف فلبسوا على الناس ، وإنما فعلوا ذلك لأن الأحبار كانت لهم مأكلة يطعمهم إياها السفلة لقيامهم على التوراة ، فخافوا أن تؤمن السفلة فتنقطع تلك المأكلة .
وأخرج عبد الرزاق في المصنف والبخاري وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس أنه قال : يا معشر المسلمين كيف تسألون أهل الكتاب عن شيء وكتابكم الذي أنزل الله على نبيه أحدث أخباراً لله تعرفونه غضاً محضاً لم يشب ، وقد حدثكم الله أن أهل الكتاب قد بدلوا كتاب الله وغيروه ، وكتبوا بأيديهم الكتاب وقالوا : هو من عند الله ليشتروا به ثمناً ، أفلا ينهاكم ما جاءكم من العلم عن مسائلهم ، ولا والله ما رأينا منهم أحداً قط سألكم عن الذي أنزل إليكم؟ .
وأخرج ابن أبي حاتم عن السدي في الآية قال كان ناس من اليهود يكتبون كتاباً من عندهم ، ويبيعونه من العرب ، ويحدثونهم أنه من عند الله ، فيأخذون ثمناً قليلاً .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : كان ناس من بني إسرائيل كتبوا كتاباً بأيديهم ليتأكلوا الناس ، فقالوا : هذه من عند الله وما هي من عند الله .
وأخرج ابن جرير عن ابن عباس في قوله { ليشتروا به ثمناً قليلاً } قال : عرضاً من عرض الدنيا { فويل لهم مما يكسبون } يقول : مما يأكلون به الناس السفلة وغيرهم .
وأخرج عبد الرزاق وابن أبي داود في المصاحف وابن أبي حاتم عن إبراهيم النخعي . أنه كره كتابة المصاحف بالأجر ، وتلا هذه الآية { فويل للذين يكتبون الكتاب بأيديهم . . . } الآية .
وأخرج وكيع عن الأعمش . أنه كره أن يكتب المصاحف بالأجر ، وتأوّل هذه الآية { فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله } .
وأخرج وكيع وابن أبي داود عن محمد بن سيرين أنه كان يكره شراء المصاحف وبيعها .
وأخرج عبد الرزاق وأبو عبيد وابن أبي داود عن أبي الضحى قال : سألت ثلاثة من أهل الكوفة عن شراء المصاحف . عبد الله بن يزيد الخطمي ، ومسروق بن الأجدع ، وشريحاً ، فكلهم قال : لا نأخذ لكتاب الله ثمناً .
وأخرج ابن أبي داود من طريق قتادة عن زرارة عن مطرف قال : شهدت فتح تستر مع الأشعري ، فأصبنا دانيال بالسوس ، وأصبنا معه ربطتين من كتان ، وأصبنا معه ربعة فيها كتاب الله ، وكان أول من وقع عليه رجل من بلعنبر يقال له حرقوص ، فأعطاه الأشعري الربطتين وأعطاه مائتي درهم ، وكان معنا أجير نصراني يسمى نعيماً فقال : بيعوني هذه الربعة بما فيها ، فقالوا : إن يكن فيها ذهب أو فضة أو كتاب الله؟ قال : فإن الذي فيها كتاب الله ، فكرهوا أن يبيعوه الكتاب فبعناه الربعة بدرهمين ووهبنا له الكتاب .

قال قتادة : فمن ثم كره بيع المصاحف لأن الأشعري وأصحابه كرهوا بيع ذلك الكتاب .
وأخرج ابن أبي داود من طريق قتادة عن سعيد بن المسيب والحسن : أنهما كرها بيع المصاحف .
وأخرج ابن أبي داود عن حماد بن أبي سليمان أنه سئل عن بيع المصاحف فقال : كان إبراهيم يكره بيعها وشراءها .
وأخرج ابن أبي داود عن سالم قال : كان ابن عمر إذا أتى على الذي يبيع المصاحف قال : بئس التجارة .
وأخرج ابن أبي داود عن عبادة بن نسي . أن عمر كان يقول : لا تبيعوا المصاحف ولا تشتروها .
وأخرج ابن أبي داود عن ابن سيرين وإبراهيم . أن عمر كان يكره بيع المصاحف وشراءها .
وأخرج ابن أبي داود عن ابن مسعود : أنه كره بيع المصاحف وشراءها .
وأخرج ابن أبي داود من طريق نافع عن ابن عمر قال : وددت أن الأيدي تقطع على بيع المصاحف .
وأخرج عبد الرزاق وابن أبي داود من طريق سعيد بن جبير قال : وددت أن الأيدي قطعت على بيع المصاحف وشرائها .
وأخرج ابن أبي داود عن عكرمة قال : سمعت سالم بن عبد الله يقول : بئس التجارة المصاحف .
وأخرج ابن أبي داود عن جابر بن عبد الله : أنه كره بيع المصاحف وشراءها .
وأخرج عبد الرزاق وابن أبي داود عن عبد الله بن شقيق العقيلي : أنه كان يكره بيع المصاحف قال : وكان أصحاب رسول الله صلى الله عليه وسلم يشددون في بيع المصاحف ويرونه عظيماً .
وأخرج ابن أبي داود عن ابن شهاب عن سعيد بن المسيب : أنه كره بيع المصاحف كراهية شديدة ، وكان يقول : أعن أخاك بالكتاب أو هب له .
وأخرج ابن أبي داود عن علي بن حسين قال : كانت المصاحف لا تباع ، وكان الرجل يأتي بورقة عند المنبر فيقول من الرجل يحتسب فيكتب لي؟ ثم يأتي الآخر فيكتب حتى يتم المصحف .
وأخرج ابن أبي داود عن مسروق وعلقمة وعبد الله بن يزيد الأنصاري وشريح وعبادة . أنهم كرهوا بيع المصاحف وشراءها ، وقالوا : لا نأخذ لكتاب الله ثمناً .
وأخرج ابن أبي داود عن إبراهيم عن أصحابه قال : كانوا يكرهون بيع المصاحف وشراءها .
وأخرج ابن أبي داود عن أبي العالية . أنه كان يكره بيع المصاحف ، وقال : وددت أن الذين يبيعون المصاحف ضربوا .

وأخرج ابن أبي داود عن ابن سيرين قال : كانوا يكرهون بيع المصاحف وكتابتها بالأجر .
وأخرج ابن أبي داود عن ابن جريج قال : قال عطاء : لم يكن من مضى يبيعون المصاحف إنما حدث ذلك الآن ، وإنما يجلسون بمصاحفهم في الحجر فيقول أحدهم للرجل إذا كان كاتباً وهو يطوف : يا فلان إذا فرغت تعال فاكتب لي . قال : فيكتب المصحف وما كان من ذلك حتى يفرغ من مصحفه .
وأخرج ابن أبي داود عن عمرو بن مرة قال : كان في أوّل الزمان يجتمعون فيكتبون المصاحف ، ثم أنهم استأجروا العباد فكتبوها لهم ، ثم أن العباد بعد أن كتبوها باعوها ، وأوّل من باعها هم العباد .
وأخرج أبو عبيد وابن أبي داود عن عمران بن جرير قال : سألت أبا مجلز عن بيع المصاحف قال : إنما بيعت في زمن معاوية فلا تبعها .
وأخرج ابن أبي داود عن محمد بن سيرين قال : كتاب الله أعز من أن يباع .
وأخرج ابن سعيد عن حنظلة قال : كنت أمشي مع طاوس فمر بقوم يبيعون المصاحف فاسترجع .
ذكر من رخص في بيعها وشرائها
أخرج ابن أبي داود عن ابن عباس أنه سئل عن بيع المصاحف فقال : لا بأس ، إنما يأخذون أجور أيديهم .
وأخرج ابن أبي داود عن ابن الحنفية أنه سئل عن بيع المصاحف قال : لا بأس ، إنما يبيع الورق .
وأخرج عبد الرزاق وأبو عبيد وابن أبي داود عن الشعبي قال : لا بأس ببيع المصاحف ، إنهم لا يبيعون كتاب الله إنما يبيعون الورق وعمل أيديهم .
وأخرج ابن أبي داود عن جعفر عن أبيه قال : لا بأس بشراء المصاحف وأن يعطى الأجر على كتابتها .
وأخرج عبد الرزاق وأبو عبيد وابن أبي داود عن مطر الوراق . أنه سئل عن بيع المصاحف فقال : كان خيرا أو حبرا هذه الأمة لا يريان ببيعها بأساً ، الحسن والشعبي .
وأخرج ابن أبي داود عن حميد . أن الحسن كان يكره بيع المصاحف ، فلم يزل به مطر الوراق حتى رخص فيه .
وأخرج ابن أبي داود من طرق عن الحسن قال : لا بأس ببيع المصاحف وشرائها ونقطها بالآجر .
وأخرج ابن أبي داود عن الحكم : أنه كان لا يرى بأساً بشراء المصاحف وبيعها .
وأخرج أبو عبيد وابن أبي داود عن أبي شهاب موسى بن نافع قال : قال لي سعيد بن جبير : هل لك في مصحف عندي قد كفيتك عرضه فتشتريه؟
وأخرج عبد الرزاق وأبو عبيد وابن أبي داود من طرق عن ابن عباس قال : اشتر المصاحف ولا تبعها .
وأخرج ابن أبي داود عن ابن عباس قال : رخص في شراء المصاحف وكره في بيعها . قال ابن أبي داود : كذا قال رخص كأنه صار مسنداً .
وأخرج أبو عبيد وابن أبي داود عن جابر بن عبد الله في بيع المصاحف قال : ابتعها ولا تبعها .
وأخرج ابن أبي داود عن سعيد بن المسيب وسعيد بن جبير . مثله .
وأخرج عبد الرزاق عن ابن عمر . مثله .

وَقَالُوا لَنْ تَمَسَّنَا النَّارُ إِلَّا أَيَّامًا مَعْدُودَةً قُلْ أَتَّخَذْتُمْ عِنْدَ اللَّهِ عَهْدًا فَلَنْ يُخْلِفَ اللَّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (80)

أخرج ابن اسحق وابن جرير وابن المنذر وابن أبي حاتم والطبراني والواحدي عن ابن عباس أن يهود كانوا يقولون : مدة الدنيا سبعة آلاف سنة ، وإنما نعذب لكل ألف سنة من أيام الدنيا يوماً واحداً في النار ، وإنما هي سبعة أيام معدودات ثم ينقطع العذاب ، فأنزل الله فيه ذلك { وقالوا لن تمسنا النار } إلى قوله { هم فيها خالدون } .
وأخرج عبد بن حميد عن مجاهد . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والواحدي عن ابن عباس قال : وجد أهل الكتاب مسيرة ما بين طرفي جهنم مسيرة أربعين ، فقالوا : لن يعذب أهل النار إلا قدر أربعين ، فإذا كان يوم القيامة ألجموا في النار فساروا فيها حتى انتهوا إلى سقر ، وفيها شجرة الزقوم إلى آخر يوم من الأيام المعهودة ، فقال لهم خزنة النار : يا أعداء الله زعمتم أنكم لن تعذبوا في النار إلا أياماً معدودة فقد انقضى العدد وبقي الأبد ، فيأخذون في الصعود يرهقون على وجوههم .
وأخرج ابن جرير عن ابن عباس . أن اليهود قالوا : لن تمسنا النار إلا أربعين يوماً مدة عبادة العجل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة قال : اجتمعت يهود يوماً فخاصموا النبي صلى الله عليه وسلم ، فقالوا : لن تمسنا النار إلا أياماً معدودات وسموا أربعين يوماً ، ثم يخلفنا فيها ناس وأشاروا إلى النبي صلى الله عليه وسلم وأصحابه ، فقال رسول الله صلى الله عليه وسلم « ورد يده على رؤوسهم كذبتم بل أنتم خالدون مخلدون فيها لا نخلفكم فيها إن شاء الله تعالى أبداً ، ففيهم أنزلت هذه الآية { وقالوا لن تمسنا النار إلا أياماً معدودة } يعنون أربعين ليلة » .
وأخرج ابن جرير عن زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال لليهود « أنشدكم بالله وبالتوراة التي أنزل الله على موسى يوم طور سيناء من أهل النار الذين أنزلهم الله في التوراة؟ قالوا : إن ربهم غضب عليهم غضبة فنمكث في النار أربعين ليلة ، ثم نخرج فتخلفوننا فيها ، فقال رسول الله صلى الله عليه وسلم : كذبتم والله لا نخلفكم فيها أبداً ، فنزل القرآن تصديقاً لقول النبي صلى الله عليه وسلم وتكذيباً لهم { وقالوا لن تمسنا النار } إلى قوله { وهم فيها خالدون } » .
وأخرج أحمد والبخاري والدارمي والنسائي والبيهقي في الدلائل عن أبي هريرة قال « لما افتتحت خيبر أهديت لرسول الله صلى الله عليه وسلم شاة فيها سم ، فقال رسول الله صلى الله عليه وسلم : اجمعوا لي من كان ههنا من اليهود ، فقال لهم : من أبوكم؟ قال : فلان . قال : كذبتم ، بل أبوكم فلان . قالوا : صدقت وبررت . ثم قال لهم : هل أنتم صادقيّ عن شيء إن سألتكم عنه؟ قالوا : نعم يا أبا القاسم ، وإن كذبناك عرفت كذبنا كما عرفته في أبينا . فقال لهم : من أهل النار؟ قالوا : نكون فيها يسيراً ثم تخلفوننا فيها . فقال لهم رسول الله صلى الله عليه وسلم : اخسئوا - والله - لا نخلفكم فيها أبداً » .

وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { قل أتخذتم عند الله عهداً } أي موثقاً من الله بذلك أنه كما تقولون .
وأخرج ابن جرير عن ابن عباس قال : لما قالت اليهود ما قالت قال الله لمحمد { قل أتخذتم عند الله عهداً } يقول : أدخرتم عند الله عهداً . يقول : اقلتم لا إله إلا الله لم تشركوا ولم تكفروا به ، فإن كنتم قلتموها فارجوا بها ، وإن كنتم لم تقولوها فلم تقولون على الله ما لا تعلمون .
وأخرج عبد بن حميد عن قتادة في قوله { قل أتخذتم عند الله } قال : بفراكم وبزعمكم أن النار ليس تمسكم إلا أياماً معدودة ، يقول : إن كنتم اتخذتم عند الله عهداً بذلك فلن يخلف الله عهده { أم تقولون على الله ما لا تعلمون } قال : قال القوم : الكذب والباطل ، وقالوا عليه ما لا يعلمون .

بَلَى مَنْ كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيئَتُهُ فَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (81) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (82)

أخرج ابن أبي حاتم عن ابن عباس في قوله { بلى من كسب } قال : الشرك .
وأخرج عبد بن حميد عن مجاهد وعكرمة وقتادة . مثله .
وأخرج ابن أبي حاتم عن أبي هريرة في قوله { وأحاطت به خطيئته } قال : أحاط به شركه .
وأخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { بلى من كسب سيئة } أي من عمل مثل أعمالكم وكفر بما كفرتم به حتى يحيط كفره بما له من حسنة { فأولئك أصحاب النار هم فيها خالدون ، والذين آمنوا وعملوا الصالحات } أي من آمن بما كفرتم به ، وعمل بما تركتم من دينه ، فلهم الجنة خالدين فيها يخبرهم أن الثواب بالخير والشر ، مقيم على أهله أبداً لا انقطاع له أبداً .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وأحاطت به خطيئته } قال : هي الكبيرة الموجبة لأهلها النار .
وأخرج وكيع وابن جرير عن الحسن أنه سئل عن قوله { وأحاطت به خطيئته } ما الخطيئة؟ قال : اقرأوا القرآن ، فكل آية وعد الله عليها النار فهي الخطيئة .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وأحاطت به خطيئته } قال : الذنوب تحيط بالقلب ، فكلما عمل ذنباً ارتفعت حتى تغشى القلب حتى يكون هكذا وقبض كفه ، ثم قال : والخطيئة كل ذنب وعد الله عليه النار .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن الربيع بن خيثم في قوله { وأحاطت به خطيئته } قال : هو الذي يموت على خطيئته قبل أن يتوب .
وأخرج وكيع وابن جرير عن الأعمش في قوله { وأحاطت به خطيئته } قال : مات بذنبه .

وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لَا تَعْبُدُونَ إِلَّا اللَّهَ وَبِالْوَالِدَيْنِ إِحْسَانًا وَذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَقُولُوا لِلنَّاسِ حُسْنًا وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ ثُمَّ تَوَلَّيْتُمْ إِلَّا قَلِيلًا مِنْكُمْ وَأَنْتُمْ مُعْرِضُونَ (83)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس قال { وإذ أخذنا ميثاق بني إسرائيل } أي ميثاقكم .
وأخرج ابن جرير عن أبي العالية في قوله { وإذ أخذنا ميثاق بني إسرائيل . . . } الآية . قال : أخذ مواثيقهم أن يخلصوا له وأن لا يعبدوا غيره .
وأخرج عبد بن حميد عن قتادة في قوله { وإذ أخذنا ميثاق بني إسرائيل } قال : ميثاق أخذه الله على بني إسرائيل فاسمعوا على ما أخذ ميثاق القوم { لا تعبدون إلا الله وبالوالدين إحساناً . . . } الآية .
وأخرج عبد بن حميد عن عيسى بن عمر قال : قال الأعمش : نحن نقرأ { لا يعبدون إلا الله } بالياء لأنا نقرأ آخر الآية { ثم تولوا } عنه وأنتم تقرأون { ثم توليتم } فاقرأوها لا تعبدون .
وأخرج ابن جرير من طريق الضحاك عن ابن عباس في قوله { وقولوا للناس حسناً } قال : الأمر بالمعروف والنهي عن المنكر ، أمرهم أن يأمروا بلا إله إلا الله من لم يقلها .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وقولوا للناس حسناً } قال : الأمر بالمعروف والنهي عن المنكر .
وأخرج البيهقي في شعب الإِيمان عن علي بن أبي طالب في قوله { وقولوا للناس حسناً } قال : يعني الناس كلهم .
وأخرج عبد بن حميد وابن جرير عن عطاء وأبي جعفر في قوله { وقولوا للناس حسناً } قالا : للناس كلهم .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر عن عبد الملك بن سليمان أن زيد بن ثابت كان يقرأ { وقولوا للناس حسناً } وكان ابن مسعود يقرأ { وقولوا للناس حسناً } .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { ثم توليتم } أي تركتم ذلك كله .
وأخرج ابن جرير عن ابن عباس في قوله { ثم توليتم } قال : أعرضتم عن طاعتي { إلا قليلاً منكم } وهم الذين اخترتهم لطاعتي .


البقرة - تفسير الدرر المنثور

وَإِذْ أَخَذْنَا مِيثَاقَكُمْ لَا تَسْفِكُونَ دِمَاءَكُمْ وَلَا تُخْرِجُونَ أَنْفُسَكُمْ مِنْ دِيَارِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنْتُمْ تَشْهَدُونَ (84) ثُمَّ أَنْتُمْ هَؤُلَاءِ تَقْتُلُونَ أَنْفُسَكُمْ وَتُخْرِجُونَ فَرِيقًا مِنْكُمْ مِنْ دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِمْ بِالْإِثْمِ وَالْعُدْوَانِ وَإِنْ يَأْتُوكُمْ أُسَارَى تُفَادُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاءُ مَنْ يَفْعَلُ ذَلِكَ مِنْكُمْ إِلَّا خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إِلَى أَشَدِّ الْعَذَابِ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (85) أُولَئِكَ الَّذِينَ اشْتَرَوُا الْحَيَاةَ الدُّنْيَا بِالْآَخِرَةِ فَلَا يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلَا هُمْ يُنْصَرُونَ (86)

أخرج عبد بن حميد عن عاصم . أنه قرأ { لا تسفكون دماءكم } بنصب التاء وكسر الفاء ورفع الكاف .
وأخرج عبد بن حميد عن طلحة بن مصرف أنه قرأها { تسفكون } برفع الفاء .
وأخرج ابن جرير عن أبي العالية في قوله { وإذ أخذنا ميثاقكم لا تسفكون دماءكم } يقول : لا يقتل بعضكم بعضاً { ولا تخرجون أنفسكم من دياركم } يقول : لا يخرج بعضكم بعضاً من الديار ، ثم أقررتم بهذا الميثاق وأنتم تشهدون . يقول : وأنتم شهود .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { ثم أقررتم وأنتم تشهدون } إن هذا حق من ميثاقي عليكم { ثم أنتم هؤلاء تقتلون أنفسكم } أي أهل الشرك ختى تسفكوا دماءكم معهم { وتخرجون فريقاً منكم من ديارهم } قال : تخرجونهم من ديارهم معهم { تظاهرون عليهم بالإِثم والعدوان } فكانوا إذا كان بين الأوس والخزرج حرب خرجت بنو قينقاع مع الخزرج ، وخرجت النضير وقريظة مع الأوس ، وظاهر كل واحد من الفريقين حلفاءه على إخوانه حتى تسافكوا دماءهم ، فإذا وضعت الحرب أوزارها افتدوا أسراهم تصديقاً لما في التوراة { وإن يأتوكم أسارى تفادوهم } وقد عرفتم أن ذلك عليكم في دينكم { وهو محرم عليكم } في كتابكم { إخراجهم } { أفتؤمنون ببعض الكتاب وتكفرون ببعض } أتفادونهم مؤمنين بذلك وتخرجونهم كفراً بذلك .
وأخرج ابن جرير عن أبي العالية . أن عبد الله بن سلام مر على رأس الجالوت بالكوفة ، وهو يفادي من النساء من لم يقع عليه العرب ، ولا يفادي من وقع عليه العرب ، فقال له عبد الله بن سلام : أما أنه مكتوب عندك في كتابك أن فادوهن كلهن .
وأخرج سعيد بن منصور عن إبراهيم النخعي أنه قرأ { وإن يأتوكم أسارى تفدوهم } .
وأخرج سعيد بن منصور عن الحسن أنه قرأ { أسارى تفادوهم } .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءتنا { وإن يؤخذوا تفدوهم } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي عبد الرحمن السلمي ، قال : يكون أول الآية عاماً وآخرها خاصاً ، وقرأ هذه الآية { ويوم القيامة يردون إلى أشد العذاب وما الله بغافل عما تعملون } .
وأخرج ابن جرير عن قتادة في قوله { أولئك الذين اشتروا الحياة الدنيا بالآخرة } قال : استحبوا قليل الدنيا على كثير الآخرة .

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِنْ بَعْدِهِ بِالرُّسُلِ وَآَتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءَكُمْ رَسُولٌ بِمَا لَا تَهْوَى أَنْفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ (87)

أخرج ابن أبي حاتم عن أبي مالك في قوله { وقفينا } اتبعنا .
وأخرج ابن عساكر من طريق جويبر عن الضحاك عن ابن عباس في قوله { ولقد آتينا موسى الكتاب } يعني التوراة جملة واحدة مفصلة محكمة { وقفينا من بعده بالرسل } يعني رسولاً يدعى اشمويل بن بابل ، ورسولاً يدعي مشتانيل ، ورسولاً يدعى شعيا بن أمصيا ، ورسولاً يدعى حزقيل ، ورسولاً يدعى أرميا بن حلقيا وهو الخضر ، ورسولاً يدعى داود بن أيشا وهو أبو سليمان ، ورسولاً يدعى المسيح عيسى ابن مريم ، فهؤلاء الرسل ابتعثهم الله وانتخبهم للأمة بعد موسى بن عمران ، وأخذ عليهم ميثاقاً غليظاً أن يؤدوا إلى أممهم صفة محمد صلى الله عليه وسلم وصفة أمته .
وأما قوله تعالى : { وآتينا عيسى ابن مريم البينات } .
أخرج ابن إسحق وابن جرير وابن أبي حاتم قال : هي الآيات التي وضعت على يده من إحياء الموتى ، وخلقه من الطين كهيئة الطير ، وإبراء الأسقام ، والخبر بكثير من الغيوب ، وما رد عليهم من التوراة مع الإِنجيل الذي أحدث الله إليه .
وأما قوله تعالى : { وأيدناه بروح القدس } .
أخرج ابن أبي حاتم عن ابن عباس في قوله { وأيدناه } قال : قوّيناه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : روح القدس . الاسم الذي كان عيسى يحيي به الموتى .
وأخرج ابن أبي حاتم عن مجاهد قال : القدس لله تعالى .
وأخرج ابن أبي حاتم عن الربيع بن أنس قال : القدس هو الرب تعالى .
وأخرج ابن أبي حاتم عن ابن عباس قال : القدس الطهر .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : القدس البركة .
وأخرج ابن أبي حاتم عن إسمعيل بن أبي خالد في قوله { وأيدناه بروح القدس } قال : أعانه جبريل .
وأخرج ابن أبي حاتم عن ابن مسعود قال : روح القدس جبريل .
وأخرج أبو الشيخ في العظمة عن جابر عن النبي صلى الله عليه وسلم قال : « روح القدس جبريل » .
وأخرج ابن سعيد وأحمد والبخاري وأبو داود والترمذي عن عائشة « أن رسول الله صلى الله عليه وسلم وضع لحسان منبراً في المسجد ، فكان ينافح عن رسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : اللهم أيد حسان بروح القدس كما نافح عن نبيه » .
وأخرج ابن حبان عن ابن مسعود « أن رسول الله صلى الله عليه وسلم قال : إن روح القدس نفث في روعي : أن نفساً لن تموت حتى تستكمل رزقها فاتقوا الله وأجملوا في الطلب » .
وأخرج الزبير بن بكار في أخبار المدينة عن الحسن قال : قال رسول الله صلى الله عليه وسلم « من كلمة روح القدس لن يؤذن للأرض أن تأكل من لحمه » .
وأما قوله تعالى : { ففريقاً كذبتم وفريقاً تقتلون } .
أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { فريقاً } يعني طائفة .

وَقَالُوا قُلُوبُنَا غُلْفٌ بَلْ لَعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَقَلِيلًا مَا يُؤْمِنُونَ (88)

أخرج ابن أبي حاتم عن ابن عباس قال : إنما سمي القلب لتقلبه .
وأخرج الطبراني في الأوسط عن ابن عباس أنه كان يقرأ { قلوبنا غلف } مثقلة ، كيف تتعلم وإنما قلوبنا غلف للحكمة أي أوعية للحكمة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وقالوا قلوبنا غلف } مملوءة علماً لا تحتاج إلى علم محمد صلى الله عليه وسلم ولا غيره .
وأخرج عبد بن حميد وابن جرير عن عطية في قوله { وقالوا قلوبنا غلف } قال : هي القلوب المطبوع عليها .
وأخرج وكيع عن عكرمة في قوله { قلوبنا غلف } قال : عليها طابع .
وأخرج ابن جرير عن مجاهد { وقالوا قلوبنا غلف } عليها غشاوة .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وقالوا قلوبنا غلف } قال : قالوا لا تفقه .
وأخرج ابن أبي شيبة وابن أبي الدنيا في كتاب الإِخلاص وابن جرير عن حذيفة قال : القلوب أربعة : قلب أغلف فذلك قلب الكافر ، وقلب مصفح فذلك قلب المنافق ، وقلب أجرد فيه مثل السراج فذلك قلب المؤمن ، وقلب فيه إيمان ونفاق ، فمثل الإِيمان كمثل شجرة يمدها ماء طيب ، ومثل النفاق كمثل قرحة يمدها القيح والدم ، فأي المادتين غلبت صاحبتها أهلكته .
وأخرج الحاكم وصححه عن حذيفة قال : تعرض فتنة على القلوب ، فأي قلب أنكرها نكتت في قلبه نكتة بيضاء ، وأي قلب لم ينكرها نكتت في قلبه نكتة سوداء ، ثم تعرض فتنة أخرى على القلوب فإن أنكرها القلب الذي أنكرها نكتت في قلبه نكتة بيضاء ، وإن لم ينكرها نكتت نكتة سوداء ، ثم تعرض فتنة أخرى فإن أنكرها ذلك القلب الذي اشتد وابيض وصفاً ولم تضره فتنة أبداً ، وإن لم ينكرها في المرتين الأوليتين أسود وارتد ونكس ، فلا يعرف حقاً ولا ينكر منكراً .
وأخرج ابن أبي شيبة في كتاب الايمان والبيهقي في شعب الإِيمان عن علي رضي الله عنه قال : إن الإِيمان يبدو لحظة بيضاء في القلب ، فكلما ازداد الإِيمان عظماً ازداد ذلك البياض ، فإذا استكمل الإِيمان ابيض القلب كله ، وإن النفاق لحظة سوداء في القلب ، فكلما ازداد النفاق عظماً ازداد ذلك السواد ، فإذا استكمل النفاق اسود القلب كله ، وأيم الله لو شققتم على قلب مؤمن لوجدتموه أبيض ، ولو شققتم عن قلب منافق لوجدتموه أسود .
وأخرج أحمد بسند جيد عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « القلوب أربعة : قلب أجرد فيه مثل السراج يزهر ، وقلب أغلف مربوط على غلافه ، وقلب منكوس ، وقلب مصفح ، فأما القلب الأجرد فقلب المؤمن سراجه فيه نوره ، وأما القلب الأغلف فقلب الكافر ، وأما القلب المنكوس فقلب المنافق الكافر عرف ثم أنكر ، وأما القلب المصفح فيه إيمان ونفاق ، ومثل الإِيمان كمثل البقلة يمدها الماء الطيب ، ومثل النفاق كمثل القرحة يمدها القيح والدم ، فأي المدتين غلبت على الأخرى غلبت عليه » .
وأخرج ابن أبي حاتم عن سلمان الفارسي موقوفاً مثله سواء .
وأما قوله تعالى : { فقليلاً ما يؤمنون } .
أخرج عبد الرزاق وابن جرير عن قتادة في قوله { فقليلاً ما يؤمنون } قال : لا يؤمن منهم إلا قليل .


البقرة - تفسير الدرر المنثور

وَلَمَّا جَاءَهُمْ كِتَابٌ مِنْ عِنْدِ اللَّهِ مُصَدِّقٌ لِمَا مَعَهُمْ وَكَانُوا مِنْ قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُوا فَلَمَّا جَاءَهُمْ مَا عَرَفُوا كَفَرُوا بِهِ فَلَعْنَةُ اللَّهِ عَلَى الْكَافِرِينَ (89)

أخرج عبد حميد وابن جرير عن قتادة في قوله { ولما جاءهم كتاب من عند الله } قال : هو القرآن { مصدق لما معهم } قال : من التوراة والإِنجيل .
وأما قوله تعالى : { وكانوا من قبل يستفتحون } الآية .
أخرج ابن إسحق وابن جرير وابن المنذر وأبو نعيم والبيهقي كلاهما في الدلائل من طريق عاصم بن عمر بن قتادة الأنصاري حدثني أشياخ منا قالوا : لم يكن أحد من العرب أعلم بشأن رسول الله صلى الله عليه وسلم منا ، كان معنا يهود ، وكانوا أهل كتاب وكنا أصحاب وثن ، وكنا إذا بلغنا منهم ما يكرهون قالوا : إن نبياً يبعث الآن قد أظل زمانه نتبعه فنقتلكم معه قتل عاد وإرم ، فلما بعث الله رسوله اتبعناه وكفروه به ، ففينا - والله - وفيهم أنزل الله { وكانوا من قبل يستفتحون على الذين كفروا . . . } الآية كلها .
وأخرج البيهقي في الدلائل من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود وناس من الصحابة في الآية قال : كانت العرب تمر باليهود فيؤذونهم ، وكانوا يجدون محمداً في التوراة فيسألون الله أن يبعثه نبياً فيقاتلون معه العرب ، فلما جاءهم محمد كفروا به حين لم يكن من بني إسرائيل .
وأخرج أبو نعيم في الدلائل من طريق عطاء والضحاك عن ابن عباس قال : كانت يهود بني قريظة والنضير من قبل أن يبعث محمد صلى الله عليه وسلم يستفتحون الله ، يدعون على الذين كفروا ويقولون : اللهم إنا نستنصرك بحق النبي الأمي إلاَّ نصرتنا عليهم فينصرون { فلما جاءهم ما عرفوا } يريد محمداً ولم يشكوا فيه { كفروا به } .
وأخرج أبو نعيم في الدلائل من طريق الكلبي عن أبي صالح عن ابن عباس قال : كان يهود أهل المدينة قبل قدوم النبي صلى الله عليه وسلم إذا قاتلوا من يليهم من مشركي العرب من أسد ، وغطفان ، وجهينة ، وعذرة ، يستفتحون عليهم ويستنصرون ، يدعون عليهم باسم نبي الله فيقولون : اللهم ربنا انصرنا عليهم باسم نبيك وبكتابك الذي تنزل عليه ، الذي وعدتنا إنك باعثه في آخر الزمان .
وأخرج عبد بن حميد وابن جرير وأبو نعيم عن قتادة قال : كانت اليهود تستفتح بمحمد على كفار العرب ، يقولون : اللهم ابعث النبي الذي نجده في التوراة يعذبهم ويقتلهم ، فلما بعث الله محمداً كفروا به حين رأوه بعث من غيرهم حسداً للعرب ، وهم يعلمون أنه رسول الله .
وأخرج الحاكم والبيهقي في الدلائل بسند ضعيف عن ابن عباس قال : كانت يهود خيبر تقاتل غطفان فكلما التقوا هزمت يهود ، فعاذت بهذا الدعاء : اللهم إنا نسألك بحق محمد النبي الأمي الذي وعدتنا أن تخرجه لنا في آخر الزمان إلا نصرتنا عليهم ، فكانوا إذا التقوا دعوا بهذا فهزموا غطفان ، فلما بعث النبي صلى الله عليه وسلم كفروا به ، فأنزل الله { وكانوا من قبل يستفتحون على الذين كفروا } يعني وقد كانوا يستفتحون بك يا محمد إلى قوله { فلعنة الله على الكافرين } .

وأخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الدلائل عن ابن عباس . أن يهود كانوا يستفتحون على الأوس والخزرج برسول الله صلى الله عليه وسلم قبل مبعثه ، فلما بعثه الله من العرب كفروا به وجحدوا ما كانوا يقولون فيه ، فقال لهم معاذ بن جبل ، وبشر بن البراء ، وداود بن سلمة : يا معشر يهود اتقوا الله وأسلموا ، فقد كنتم تستفتحون علينا بمحمد ونحن أهل شرك ، وتخبرونا بأنه مبعوث ، وتصفونه بصفته . فقال سلام بن مشكم أحد بني النضير : ما جاءنا بشيء نعرفه ، وما هو بالذي كنا نذكر لكم ، فأنزل الله { ولما جاءهم كتاب من عند الله . . . } الآية .
وأخرج أحمد وابن قانع والطبراني والحاكم وصححه وأبو نعيم والبيهقي كلاهما في الدلائل عن سلمة بن سلامة وقش وكان من أهل بدر قال : كان لنا جار يهودي في بني عبد الأشهل ، فخرج علينا يوماً من بيته قبل مبعث رسول الله صلى الله عليه وسلم بيسير حتى وقف على مجلس بني الأشهل ، قال سلمة : وأنا يومئذ أحدث من فيه سناً ، عليّ بردة مضطجعاً فيها بفناء أهلي ، فذكر البعث والقيامة والحساب والميزان والجنة والنار ، قال : ذلك لأهل شرك أصحاب أوثان لا يرون أن بعثاً كائن بعد الموت . فقالوا له : ويحك يا فلان . . ! ترى هذا كائناً أن الناس يبعثون بعد موتهم إلى دار فيها جنة ونار يجزون فيها بأعمالهم؟ فقال : نعم ، والذي يحلف به يودّ أن له بحظه من تلك النار أعظم تنور في الدنيا يحمونه ثم يدخلونه إياه فيطينونه عليه وأن ينجو من تلك النار غداً . قالوا له : ويحك وما آية ذلك؟! قال : نبي يبعث من نحو هذه البلاد ، وأشار بيده نحو مكة واليمن . فقالوا : ومتى نراه؟ قال : فنظر إليّ من أحدثهم سناً أن يستنفذ هذا الغلام عمره يدركه ، قال سلمة : فوالله ما ذهب الليل والنهار حتى بعث الله رسوله صلى الله عليه وسلم وهو بين أظهرنا ، فآمنا به وكفر به بغياً وحسداً ، فقلنا ويلك يا فلان ألست بالذي قلت لنا؟! قال : بلى ، وليس به .
وأخرج ابن جرير عن ابن عباس { وكانوا من قبل يستفتحون على الذين كفروا } يقول يستنصرون بخروج محمد على مشركي العرب يعني بذلك أهل الكتاب ، فلما بعث الله محمداً ورأوه من غيرهم كفروا به وحسدوه .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير في قوله { فلما جاءهم ما عرفوا كفروا به } قال : نزلت في اليهود عرفوا محمداً أنه نبي وكفروا به .

بِئْسَمَا اشْتَرَوْا بِهِ أَنْفُسَهُمْ أَنْ يَكْفُرُوا بِمَا أَنْزَلَ اللَّهُ بَغْيًا أَنْ يُنَزِّلَ اللَّهُ مِنْ فَضْلِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ فَبَاءُوا بِغَضَبٍ عَلَى غَضَبٍ وَلِلْكَافِرِينَ عَذَابٌ مُهِينٌ (90)

أخرج عبد بن حميد وابن جرير عن قتادة في قوله { بئسما اشتروا به أنفسهم . . . } الآية . قال : هم اليهود كفروا بما أنزل الله وبمحمد صلى الله عليه وسلم ، بغياً وحسداً للعرب { فباؤوا بغضب على غضب } قال : غضب الله عليهم مرتين بكفرهم بالإِنجيل وبعيسى ، وبكفرهم بالقرآن وبمحمد .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { بئسما اشتروا به أنفسهم } قال : بئس ما باعوا به أنفسهم حيث باعوا نصيبهم من الآخرة بطمع يسير من الدنيا . قال : وهل تعرف ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
يعطى بها ثمناً فيمنعها ... ويقول صاحبها ألا تشرى
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { بغياً أن ينزل الله } أي أن الله جعله من غيرهم { فباؤوا بغضب } بكفرهم بهذا النبي { على غضب } كان عليهم فيما ضيعوه من التوراة .
وأخرج ابن جرير عن عكرمة { فباؤوا بغضب على غضب } قال : كفرهم بعيسى وكفرهم بمحمد .
وأخرج ابن جرير عن مجاهد { فباؤوا بغضب } اليهود غضب بما كان من تبديلهم التوراة قبل خروج النبي صلى الله عليه وسلم { على غضب } جحودهم النبي صلى الله عليه وسلم وكفرهم بما جاء به .

وَإِذَا قِيلَ لَهُمْ آَمِنُوا بِمَا أَنْزَلَ اللَّهُ قَالُوا نُؤْمِنُ بِمَا أُنْزِلَ عَلَيْنَا وَيَكْفُرُونَ بِمَا وَرَاءَهُ وَهُوَ الْحَقُّ مُصَدِّقًا لِمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلُ إِنْ كُنْتُمْ مُؤْمِنِينَ (91) وَلَقَدْ جَاءَكُمْ مُوسَى بِالْبَيِّنَاتِ ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِنْ بَعْدِهِ وَأَنْتُمْ ظَالِمُونَ (92)

أخرج ابن جرير عن أبي العالية في قوله { ويكفرون بما وراءه } قال : بما بعده .
وأخرج ابن جرير عن السدي في قوله { ويكفرون بما وراءه } قال : القرآن .

وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُوا مَا آَتَيْنَاكُمْ بِقُوَّةٍ وَاسْمَعُوا قَالُوا سَمِعْنَا وَعَصَيْنَا وَأُشْرِبُوا فِي قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ قُلْ بِئْسَمَا يَأْمُرُكُمْ بِهِ إِيمَانُكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (93)

أخرج عبد الرزاق وابن جرير عن قتادة في قوله { وأشربوا في قلوبهم العجل } قال : أشربوا حبه حتى خلص ذلك إلى قلوبهم .


البقرة - تفسير الدرر المنثور

قُلْ إِنْ كَانَتْ لَكُمُ الدَّارُ الْآَخِرَةُ عِنْدَ اللَّهِ خَالِصَةً مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ (94) وَلَنْ يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (95)

أخرج ابن جرير عن أبي العالية قال { قالوا لن يدخل الجنة إلا من كان هوداً أو نصارى } [ البقرة : 111 ] ، وقالوا { نحن أبناء الله وأحباؤه } [ المائدة : 18 ] فأنزل الله { قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين } فلم يفعلوا .
وأخرج ابن جرير عن قتادة . مثله .
وأخرج البيهقي في الدلائل عن ابن عباس في هذه الآية قال : قل لهم يا محمد إن كانت لكم الدار الآخرة يعني الجنة كما زعمتم { خالصة من دون الناس } يعني المؤمنين { فتمنوا الموت إن كنتم صادقين } انها لكم خالصة من دون المؤمنين فقال لهم رسول الله صلى الله عليه وسلم « إن كنتم في مقالتكم صادقين قولوا اللهم أمتنا ، فوالذي نفسي بيده لا يقولها رجل منكم إلا غص بريقه فمات مكانه ، فأبوا أن يفعلوا وكرهوا ما قال لهم ، فنزل { ولن يتمنوه أبداً بما قدمت أيديهم } يعني عملته أيديهم { والله عليم بالظالمين } إنهم لن يتمنوه ، فقال رسول الله صلى الله عليه وسلم عند نزول هذه الآية : والله لا يتمنونه أبداً » .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { فتمنوا الموت } أي ادعوا بالموت على أي الفريقين أكذب فأبوا ذلك ، ولو تمنوه يوم قال ذلك ما بقي على وجه الأرض يهودي إلا مات .
وأخرج ابن جرير عن ابن عباس في قوله { قل إن كانت لكم الدار الآخرة } يعني الجنة { خالصة } خاصة { فتمنوا الموت } فاسألوا الموت { ولن يتمنوه أبداً } لأنهم يعلمون أنهم كاذبون { بما قدمت } قال : أسلفت .
وأخرج عبد الرزاق وابن جرير وابن المنذر وأبو نعيم في الدلائل عن ابن عباس قال : لو تمنى اليهود الموت لماتوا .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : لو تمنوا الموت لشرق أحدهم بريقه .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن مردويه وأبو نعيم عن ابن عباس عن رسول الله صلى الله عليه وسلم قال « لو أن اليهود تمنوا الموت لماتوا ، ولرأوا مقاعدهم من النار » .

وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ وَمِنَ الَّذِينَ أَشْرَكُوا يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَنْ يُعَمَّرَ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ (96)

أخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { ولتجدنهم أحرص الناس على حياة } قال : اليهود { ومن الذين أشركوا } قال : الأعاجم .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { ولتجدنهم أحرص الناس على حياة } يعني اليهود { ومن الذين أشركوا } وذلك أن المشرك لا يرجو بعثاً بعد الموت فهو يحب طول الحياة ، وأن اليهودي قد عرف ما له في الآخرة من الخزي بما صنع ما عنده من العلم { وما هو بمزحزحه } قال : بمنجيه .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر والحاكم عن ابن عباس في قوله { يودّ أحدهم لو يعمر ألف سنة } قال : هو قول الأعاجم إذا عطس أحدهم زه هزا رسال يعني ألف سنة .
وأخرج ابن جرير عن ابن عباس في قوله { وما هو بمزحزحه } قال : هم الذين عادوا جبريل .

قُلْ مَنْ كَانَ عَدُوًّا لِجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ وَهُدًى وَبُشْرَى لِلْمُؤْمِنِينَ (97) مَنْ كَانَ عَدُوًّا لِلَّهِ وَمَلَائِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللَّهَ عَدُوٌّ لِلْكَافِرِينَ (98)

أخرج الطيالسي والفريابي وأحمد وعبد بن حميد وابن جرير وابن أبي حاتم والطبراني وأبو نعيم والبيهقي كلاهما في الدلائل عن ابن عباس قال : حضرت عصابة من اليهود نبي الله صلى الله عليه وسلم فقالوا : يا أبا القاسم حدثنا عن خلال نسألك عنهن لا يعلمهن إلا نبي . قال « سلوني عما شئتم ، ولكن اجعلوا لي ذمة الله وما أخذ يعقوب على بنيه لئن أنا حدثتكم شيئاً فعرفتموه لتتابعني؟ قالوا : فذلك لك . قالوا : أربع خلال نسألك عنها : أخبرنا أي طعام حرم إسرائيل على نفسه من قبل أن تنزل التوراة ، وأخبرنا كيف ماء الرجل من ماء المرأة وكيف الأنثى منه والذكر ، وأخبرنا كيف هذا النبي الأمي في النوم ، ومن وليه من الملائكة ، فأخذ عليهم عهد الله لئن أخبرتكم لتتابعني ، فأعطوه ما شاء من عهد وميثاق . قال : فأنشدكم بالذي أنزل التوراة هل تعلمون أن إسرائيل مرض مرضاً طال سقمه ، فنذر نذراً لئن عافاه الله من سقمه ليحرمن أحب الشراب إليه وأحب الطعام إليه ، وكان أحب الطعام إليه لُحْمَان الإبل ، وأحب الشراب إليه ألبانها؟ فقالوا : اللهم نعم . فقال : اللهم اشهد . قال : أنشدكم بالذي لا إله إلا هو هل تعلمون أن ماء الرجل أبيض غليظ وأن ماء المرأة أصفر رقيق ، فأيهما علا كان له الولد والشبه بإذن الله ، إن علا ماء الرجل كان ذكراً بإذن الله وإن علا ماء المرأة كان أنثى بإذن الله؟ قالوا : اللهم نعم . قال : اللهم اشهد قال : فأنشدكم بالذي أنزل التوراة على موسى هل تعلمون أن النبي الأمي هذا تنام عيناه ولا ينام قلبه؟ قالوا : نعم . قال : اللهم اشهد عليهم . قالوا : أنت الآن فحدثنا من وليك من الملائكة فعندها نتابعك أو نفارقك؟ قال : وليي جبريل ولم يبعث الله نبياً قط إلا وهو وليه . قالوا : فعندها نفارقك ، لو كان وليك سواه من الملائكة لا تبعناك وصدقناك . قال : فما يمنعكم أن تصدقوه؟ قالوا : هو عدوّنا . فأنزل الله تعالى { من كان عدواً لجبريل } إلى قوله { كأنهم لا يعلمون } فعند ذلك باؤوا بغضب على غضب » .
وأخرج ابن أبي شيبة في المصنف وإسحاق بن راهويه في مسنده وابن جرير وابن أبي حاتم عن الشعبي قال « نزل عمر رضي الله عنه بالروحاء ، فرأى ناساً يبتدرون أحجاراً فقال : ما هذا؟ فقالوا : يقولون إن النبي صلى الله عليه وسلم صلى إلى هذه الأحجار ، فقال : سبحان الله . . . ما كان رسول الله صلى الله عليه وسلم إلاَّ راكباً مر بواد فحضرت الصلاة فصلَّى ، ثم حدث فقال : إني كنت أغشى اليهود يوم دراستهم فقالوا : ما من أصحابك أحد أكرم علينا منك لأنك تأتينا . قلت : وما ذاك إلا أني أعجب من كتب الله كيف يصدق بعضها بعضاً ، كيف تصدق التوراة الفرقان والفرقان التوراة ، فمر النبي صلى الله عليه وسلم يوماً وأنا أكلمهم فقلت : أنشدكم بالله وما تقرأون من كتابه ، أتعلمون أنه رسول الله؟ قالوا : نعم . فقلت : هلكتم والله ، تعلمون أنه رسول الله ثم لا تتبعونه؟ فقالوا : لم نهلك ولكن سألناه من يأتيه بنبوّته فقال : عدوّنا جبريل ، لأنه ينزل بالغلظة والشدة والحرب والهلاك ونحو هذا ، فقلت فمن سلمكم من الملائكة؟ فقالوا : ميكائيل ينزل بالقطر والرحمة وكذا . قلت : وكيف منزلتهما من ربهما؟ فقالوا : أحدهما عن يمينه والآخر من الجانب الآخر . قلت : فإنه لا يحل لجبريل أن يعادي ميكائيل ، ولا يحل لميكائيل أن يسالم عدوّ جبريل ، وإني أشهد أنهما وربهما سلم لمن سالموا وحرب لمن حاربوا ، ثم أتيت النبي صلى الله عليه وسلم وأنا أريد أن أخبره ، فلما لقيته قال : ألا أخبرك بآيات أنزلت عليّ؟ قلت : بلى يا رسول الله فقرأ { من كان عدواً لجبريل } حتى بلغ { الكافرين } قلت : والله يا رسول الله ما قمت من عند اليهود إلا إليك لأخبرك بما قالوا لي ، وقلت لهم فوجدت الله قد سبقني . صحيح الإِسناد ولكن الشعبي لم يدرك عمر » .

وأخرج سفيان بن عيينة عن عكرمة قال « كان عمر يأتي يهود يكلمهم فقالوا : إنه ليس من أصحابك أحد أكثر إتياناً إلينا منك ، فأخبرنا من صاحب صاحبك الذي يأتيه بالوحي؟ فقال : جبريل . قالوا : ذاك عدونا من الملائكة ، ولو أن صاحبه صاحب صاحبنا لاتبعناه ، فقال عمر : من صاحب صاحبكم؟ قالوا : ميكائيل . قال : وما هما؟ قالوا : أما جبريل فينزل بالعذاب والنقمة وأما ميكائيل فينزل بالغيث والرحمة وأحدهما عدو لصاحبه . فقال عمر . وما منزلتهما؟ قالوا : إنهما من أقرب الملائكة منه أحدهما عن يمينه وكلتا يديه يمين والآخر على الشق الآخر . فقال عمر : لئن كانا كما تقولون ما هما بعدوّين ، ثم خرج من عندهم فمر بالنبي صلى الله عليه وسلم فدعاه فقرأ عليه { من كان عدوّاً لجبريل . . . } الآية . فقال عمر : والذي بعثك بالحق أنه الذي خاصمتهم به آنفاً .
وأخرج ابن جرير عن قتادة قال : ذكر لنا عمر بن الخطاب انطلق ذات يوم إلى اليهود ، فلما أبصروه رحبوا به فقال عمر : والله ما جئت لحبكم ولا للرغبة فيكم ولكني جئت لأسمع منكم ، وسألوه فقالوا : من صاحب صاحبكم؟ فقال لهم : جبريل ، قالوا : ذاك عدوّنا من الملائكة يطلع محمداً على سرنا ، وإذا جاء ، جاء بالحرب والسنة ولكن صاحبنا ميكائيل ، وإذا جاء جاء بالخصب والسلم . فتوجه نحو رسول الله صلى الله عليه وسلم ليحدثه حديثهم ، فوجده قد أنزل هذه الآية { قل من كان عدوّاً لجبريل . . . } الآية .
وأخرج ابن جرير عن السدي قال » لما كان لعمر أرض بأعلى المدينة يأتيها ، وكان ممره على مدارس اليهود ، وكان كلما مر دخل عليهم فسمع منهم ، وإنه دخل عليهم ذات يوم فقال لهم : أنشدكم بالرحمن الذي أنزل التوراة على موسى بطور سيناء أتجدون محمداً عندكم؟ قالوا : نعم ، إنا نجده مكتوباً عندنا ولكن صاحبه من الملائكة الذي يأتيه بالوحي جبريل وجبريل عدونا ، وهو صاحب كل عذاب وقتال وخسف ، ولو كان وليه ميكائيل لآمنا به ، فإن ميكائيل صاحب كل رحمة وكل غيث .

قال عمر : فأين مكان جبريل من الله؟ قالوا : جبريل عن يمينه وميكائيل عن يساره . قال عمر : فأشهدكم أن الذي عدوّ للذي عن يمينه عدوّ للذي هو عن يساره والذي عدوّ للذي هو عن يساره عدوّ للذي هو عن يمينه ، وأنه من كان عدوّهما فإنه عدوّ لله ، ثم رجع عمر ليخبر النبي صلى الله عليه وسلم فقال فوجد جبريل قد سبقه بالوحي ، فدعاه النبي صلى الله عليه وسلم فقرأ عليه { قل من كان عدوّاً لجبريل . . . } الآية . فقال عمر : والذي بعثك بالحق لقد جئت وما أريد إلا أن أخبرك « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عبد الرحمن بن أبي ليلى . أن يهودياً لقي عمر فقال : إن جبريل الذي يذكر صاحبكم عدوّ لنا . فقال عمر { من كان عدوّاً لله وملائكته ورسله وجبريل وميكال فإن الله عدوّ للكافرين } قال : فنزلت على لسان عمر ، وقد نقل ابن جرير الاجماع على أن سبب نزول الآية ذلك .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري والنسائي وأبو يعلى وابن حبان والبيهقي في الدلائل عن أنس قال » سمع عبد الله بن سلام بمقدم النبي صلى الله عليه وسلم وهو في أرض يخترف ، فأتى صلى الله عليه وسلم فقال : إني سائلك عن ثلاث لا يعلمهن إلا نبي . ما أول اشراط الساعة ، وما أول طعام أهل الجنة ، وما ينزع الولد إلى أبيه أو إلى أمه؟ قال : أخبرني جبريل بهن آنفاً . قال : جبريل؟ قال : نعم . قال : ذاك عدو اليهود من الملائكة . فقرأ هذه الآية { من كان عدوّاً لجبريل فإنه نزله على قلبك } قال : أما أوّل أشراط الساعة فنار تخرج من المشرق فتحشر الناس إلى المغرب ، وأما أول ما يأكل أهل الجنة فزيادة كبد حوت ، وأما ما ينزع الولد إلى أبيه وأمه فإذا سبق ماء الرجل ماء المرأة نزع إليه الولد وإذا سبق ماء المرأة ماء الرجل نزع إليها . قال : أشهد أن لا إله إلا الله وأنك رسول الله « .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { فإنه نزله على قلبك بإذن الله } يقول : جبريل نزل القرآن بإذن الله يشدد به فؤادك ، ويربط به على قلبك { مصدقاً لما بين يديه } يقول : لما قبله من الكتب التي أنزلها ، والآيات والرسل الذين بعثهم الله .

وأخرج ابن جرير وابن أبي حاتم عن قتادة في قوله { مصدقاً لما بين يديه } قال : من التوراة والإِنجيل { وهدى وبشرى للمؤمنين } قال : جعل الله هذا القرآن هدى وبشرى للمؤمنين ، لأن المؤمن إذا سمع القرآن حفظه ، ووعاه ، وانتفع به ، واطمأن إليه ، وصدق بموعود الله الذي وعده فيه ، وكان على يقين من ذلك .
وأخرج ابن جرير من طريق عبيد الله العكي عن رجل من قريش قال : سأل النبي صلى الله عليه وسلم اليهود فقال « أسألكم بكتابكم الذي تقرأون هل تجدونه قد بشر بي عيسى أن يأتيكم رسول اسمه أحمد؟ فقالوا : اللهم وجدناك في كتابنا ولكنا كرهناك لأنك تستحل الأموال وتهرق الدماء ، فأنزل الله { من كان عدوًّا لله وملائكته ورسله } الآية » .
وأما قوله تعالى { وجبريل وميكال } .
أخرج ابن أبي حاتم عن ابن عباس قال : جبريل كقولك عبد الله جبر عبد وايل الله .
وأخرج ابن أبي حاتم والبيهقي في شعب الإِيمان والخطيب في المتفق والمفترق عن ابن عباس قال : جبريل عبد الله ، وميكائيل عبيد الله ، وكل اسم فيه ايل فهو معبد لله .
وأخرج الديلمي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « اسم جبريل عبد الله ، واسم اسرافيل عبد الرحمن » .
وأخرج ابن جرير وأبو الشيخ في العظمة عن علي بن حسين قال : اسم جبريل عبد الله ، واسم ميكائيل عبيد الله ، واسم اسرافيل عبد الرحمن ، وكل شيء راجع إلى ايل فهو معبد لله عز وجل .
وأخرج ابن المنذر عن عكرمة قال : جبريل اسمه عبد الله ، وميكائيل اسمه عبيد الله ، قال : والإِل الله ، وذلك قوله { لا يرقبون في مؤمن إلاًّ ولا ذمة } [ التوبة : 10 ] قال : لا يرقبون الله .
وأخرج أبو عبيد وابن المنذر عن يحيى بن يعمر أنه كان يقرأها جبرال ، ويقول جبر هو عبد وال هو الله .
وأخرج وكيع عن علقمة أنه كان يقرأ مثقلة { جبريل وميكائيل } .
وأخرج وكيع ابن جبرير عن عكرمة قال : جبر عبد وايل الله ، وميك عبد وايل الله ، واسراف عبد وايل الله .
وأخرج الطبراني وأبو الشيخ في العظمة والبيهقي في شعب الإِيمان بسند حسن عن ابن عباس قال « بينا رسول الله صلى الله عليه وسلم ومعه جبريل يناجيه إذ انشق أفق السماء ، فأقبل جبريل يتضاءل ويدخل بعضه في بعض ويدنو من الأرض ، فإذا ملك قد مثل بين يدي رسول الله صلى الله عليه وسلم فقال : يا محمد إن ربك يقرئك السلام ، ويخيرك بين أن تكون نبياً ملكاً وبين أن تكون نبياً عبداً . قال رسول الله صلى الله عليه وسلم فأشار جبريل إليّ بيده أن تواضع ، فعرفت أنه لي ناصح فقلت : عبد نبي . فعرج ذلك الملك إلى السماء فقلت : يا جبريل قد كنت أردت أن أسألك عن هذا ، فرأيت من حالك ما شغلني عن المسألة فمن هذا يا جبريل؟ قال : هذا اسرافيل خلقه الله يوم خلقه بين يديه صافاً قدميه لا يرفع طرفه ، بينه وبين الرب سبعون نوراً ما منها نور يدنو منه إلا احترق ، بين يديه اللوح المحفوظ فإذا أذن الله في شيء في السماء أو في الأرض ارتفع ذلك اللوح فضرب جبهته فينظر فيه ، فإذا كان من عملي أمرني به ، وإن كان من عمل ميكائيل أمره به ، وإن كان من عمل ملك الموت أمره به . قلت : يا جبريل على أي شيء أنت؟ قال : على الرياح والجنود . قلت : على أي شيء ميكائيل؟ قال : على النبات والقطر . قلت : على أي شيء ملك الموت؟ قال : على قبض الأنفس ، وما ظننت أنه هبط إلا بقيام الساعة ، وما ذاك الذي رأيت مني إلا خوفاً من قيام الساعة » .

وأخرج الطبراني بسند ضعيف عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ألا أخبركم بأفضل الملائكة جبريل ، وأفضل النبيين آدم ، وأفضل الأيام يوم الجمعة ، وأفضل الشهور رمضان ، وأفضل الليالي ليلة القدر ، وأفضل النساء مريم بنت عمران » .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن عبد العزيز بن عمير قال : اسم جبريل في الملائكة خادم الله عز وجل .
وأخرج أبو نعيم في الحلية عن عكرمة قال : قال جبريل عليه السلام : إن ربي عز وجل ليبعثني على الشيء لأمضيه فأجد الكون قد سبقني إليه .
وأخرج أبو الشيخ عن موسى بن عائشة قال : بلغني أن جبريل إمام أهل السماء .
وأخرج أبو الشيخ عن عمرو بن مرة قال : جبريل على ريح الجنوب .
وأخرج البيهقي في شعب الإِيمان عن ثابت قال : بلغنا أن الله تعالى وكَّل جبريل بحوائج الناس ، فإذا دعا المؤمن قال « يا جبريل احبس حاجته فإني أحب دعاءه ، وإذا دعا الكافر قال : يا جبريل اقض حاجته فإني أبغض دعاءه » .
وأخرج ابن أبي شيبة من طريق ثابت عن عبدالله بن عبيد قال « إن جبريل موكل بالحوائج ، فإذا سأل المؤمن ربه قال : احبس احبس حبا لدعائه أن يزداد ، وإذا سأل الكافر قال : أعطه أعطه بغضاً لدعائه » .
وأخرج البيهقي والصابوني في المائتين عن جابر بن عبدالله عن النبي صلى الله عليه وسلم قال « إن جبريل موكل بحاجات العباد ، فإذا دعا المؤمن قال : يا جبريل احبس حاجة عبدي فإني أحبه وأحب صوته ، وإذا دعا الكافر قال : يا جبريل اقض حاجة عبدي فإني أبغضه وأبغض صوته » .
وأخرج أبو الشيخ في العظمة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم لجبريل : « وددت أني رأيتك في صورتك قال : وتحب ذلك؟ قال : نعم . قال : موعدك كذا وكذا من الليل بقيع الغرقد ، فلقيه رسول الله صلى الله عليه وسلم موعده ، فنشر جناحاً من أجنحته فسد أفق السماء حتى ما يرى من السماء شيء » .

وأخرج أحمد وأبو الشيخ عن عائشة أن رسول الله صلى الله عليه وسلم قال « رأيت جبريل مهبطاً قد ملأ ما بين الخافقين ، عليه ثياب سندس معلق بها اللؤلؤ والياقوت » .
وأخرج أبو الشيخ عن شريح بن عبيد « أن النبي صلى الله عليه وسلم لما صعد إلى السماء رأى جبريل في خلقته منظومة أجنحته بالزبرجد واللؤلؤ والياقوت ، قال : فخيل إلي أن ما بين عينيه قد سد الأفق ، وكنت أراه قبل ذلك على صور مختلفة ، وأكثر ما كنت أراه على صورة دحية الكلبي ، وكنت أحياناً أراه كما يرى الرجل صاحبه من وراء الغربال » .
وأخرج ابن جرير عن حذيفة وابن جرير وقتادة . دخل حديث بعضهم لبعض لجبريل جناحان ، وعليه وشاح من در منظوم ، وهو براق الثنايا ، أجلى الجبينين ، ورأسه حُبكَ حبكاً مثل المرجان ، وهو اللؤلؤ كأنه الثلج ، وقدماه إلى الخضرة .
وأخرج أبو الشيخ عن ابن عباس عن النبي صلى الله عليه وسلم قال « ما بين منكبي جبريل مسيرة خمسمائة عام للطائر السريع الطيران » .
وأخرج أبو الشيخ عن وهب بن منبه . أنه سئل عن خلق جبريل؟ فذكر أن ما بين منكبيه من ذي إلى ذي خفق الطير سبعمائة عام .
وأخرج ابن سعد والبيهقي في الدلائل عن عمار بن أبي عمار . إن حمزة بن عبد المطلب قال : يا رسول الله أرني جبريل على صورته . قال « إنك لا تستطيع أن تراه . قال : بلى فأرنيه . قال : فاقعد . فقعد فنزل جبريل على خشبة كانت الكعبة يلقي المشركون عليها ثيابهم إذا طافوا ، فقال النبي صلى الله عليه وسلم : ارفع طرفك . فانظر فرفع طرفه ، فرأى قدميه مثل الزبرجد الأخضر ، فخر مغشياً عليه » .
وأخرج ابن المبارك في الزهد عن ابن شهاب « أن رسول الله صلى الله عليه وسلم سأل جبريل أن يتراءى له في صورته فقال جبريل : إنك لن تطيق ذلك . قال : إني أحب أن تفعل . فخرج رسول الله صلى الله عليه وسلم إلى المصلى في ليلة فأتاه في ليلة مقمرة ، فأتاه جبريل في صورته ، فغشي على رسول الله صلى الله عليه وسلم حين رآه ، ثم أفاق وجبريل مسنده وواضع إحدى يديه على صدره والآخرى بين كتفيه ، فقال رسول الله صلى الله عليه وسلم : ما كنت أرى أن شيئاً من الخلق هكذا! فقال جبريل : فكيف لو رأيت إسرافيل ، إن له لاثني عشر جناحاً ، منها جناح في المشرق ، وجناح في المغرب ، وإن العرش على كاهله ، وإنه ليتضاءل أحياناً لعظمة الله عز وجل حتى يصير مثل الوصع ، حتى ما يحمل عرشه إلا عظمته » .

وأخرج ابن أبي داود في المصاحف عن أبي جعفر قال : كان أبو بكر يسمع مناجاة جبريل لرسول الله صلى الله عليه وسلم ولا يراه .
وأخرج الحاكم عن ابن عباس قال : قال لي النبي صلى الله عليه وسلم « لما رأيت جبريل لم يره خلق الأعمى إلا أن يكون نبياً ، ولكن أن يجعل ذلك في آخر عمرك » .
وأخرج أبو الشيخ عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال « إن في الجنة لنهرا ما يدخله جبريل من دخلة فيخرج فينتفض إلا خلق الله من كل قطرة تقطر ملكاً » .
وأخرج أبو الشيخ عن أبي العلاء بن هرون قال : لجبريل في كل يوم انغماسة في نهر الكوثر ، ثم ينتفض فكل قطرة يخلق منها ملك .
وأخرج ابن مردويه عن ابن عباس « أن النبي صلى الله عليه وسلم قال : إن جبريل ليأتيني كما يأتي الرجل صاحبه في ثياب بيض مكفوفة باللؤلؤ والياقوت ، رأسه كالحبك ، وشعره كالمرجان ، ولونه كالثلح ، أجلى الجبين ، براق الثنايا ، عليه وشاحان من در منظوم ، وجناحاه أخضران ، ورجلاه مغموستان في الخضرة ، وصورته التي صور عليها تملأ ما بين الأفقين ، وقد قال صلى الله عليه وسلم : أشتهي أن أراك في صورتك يا روح الله . فتحوّل له فيها فسدَّ ما بين الأفقين » .
وأخرج أبو الشيخ وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم لجبريل « هل ترى ربك؟ قال : إن بيني وبينه لسبعين حجاباً من نار أو نور ، لو رأيت أدناها لاحترقت » .
وأخرج الطبراني وابن مردويه وأبو نعيم في الحلية بسند واه عن أبي هريرة . أنَّ رجلاً من اليهود أتى النبي صلى الله عليه وسلم فقال : يا رسول الله هل احتجب الله بشيء عن خلقه غير السموات؟ قال : « نعم ، بينه وبين الملائكة الذين حول العرش سبعون حجاباً من نور ، وسبعون حجاباً من نار ، وسبعون حجاباً من ظلمة ، وسبعون حجاباً من رفارف الاستبرق ، وسبعون حجاباً من رفارف السندس ، وسبعون حجاباً من در أبيض ، وسبعون حجاباً من در أحمر ، وسبعون حجاباً من در أصفر ، وسبعون حجاباً من در أخضر ، وسبعون حجاباً من ضياء ، وسبعون حجاباً من ثلج ، وسبعون حجاباً من برد ، وسبعون حجاباً من عظمة الله التي لا توصف ، قال : فأخبرني عن ملك الله الذي يليه؟ فقال النبي صلى الله عليه وسلم : إن الملك الذي يليه إسرافيل ، ثم جبريل ، ثم ميكائيل ، ثم ملك الموت عليهم السلام » .
وأخرج أحمد في الزهد عن أبي عمران الجوني « أنه بلغه أن جبريل أتى النبي صلى الله عليه وسلم وهو يبكي فقال له رسول الله صلى الله عليه وسلم : وما يبكيك؟! قال : وما لي لا أبكي . . . ! فوالله ما جفت لي عين منذ خلق الله النار ، مخافة أن أعصيه فيقذفني فيها » .

وأخرج أحمد في الزهد عن رباح قال « حدثت أن النبي صلى الله عليه وسلم قال لجبريل : لم تأتني إلا وأنت صار بين عينيك؟ قال : إني لم أضحك منذ خلقت النار » .
وأخرج أحمد في مسنده وأبو الشيخ عن أنس « أن رسول الله صلى الله عليه وسلم قال لجبريل : ما لي لم أر ميكائيل ضاحكاً قط؟ قال : ما ضحك ميكائيل منذ خلقت النار » .
وأخرج أبو الشيخ عن عبد العزيز بن أبي رواد قال « نظر الله إلى جبريل وميكائيل وهما يبكيان ، فقال الله : ما يبكيكما وقد علمتما إني لا أجور . . . ؟ فقالا : يا رب إنا لا نأمن مكرك . قال : هكذا فافعلا فإنه لا يأمن مكري إلا كل خاسر » .
وأخرج أبو الشيخ من طريق الليث عن خالد بن سعيد قال : بلغنا أن إسرافيل يؤذن لأهل السماء فيؤذن لأثنتي عشرة ساعة من النهار ، ولاثنتي عشرة ساعة من الليل لكل ساعة تأذين ، يسمع تأذينه من في السموات السبع ومن في الأرضين السبع إلا الجن والإِنس ، ثم يتقدم بهم عظيم الملائكة فيصلي بهم . قال : وبلغنا أن ميكائيل يؤم الملائكة في البيت المعمور .
وأخرج الحكيم الترمذي عن زيد بن رفيع قال « دخل على رسول الله صلى الله عليه وسلم جبريل وميكائيل وهو يستاك ، فناول رسول الله صلى الله عليه وسلم جبريل السواك ، فقال جبريل : كبر . قال جبريل : ناول ميكائيل فإنه أكبر » .
وأخرج أبو الشيخ عن عكرمة بن خالد « أن رجلاً قال : يا رسول الله أي الخلق أكرم على الله عز وجل؟ قال : لا أدري . . . ! فجاءه جبريل عليه السلام فقال : يا جبريل أي الخلق أكرم على الله؟ قال : لا أدري . . . ! فعرج جبريل ثم هبط ، فقال : أكرم الخلق على الله جبريل وميكائيل وإسرافيل وملك الموت ، فأمَّا جبريل فصاحب الحرب وصاحب المرسلين ، وأما ميكائيل فصاحب كل قطرة تسقط وكل ورقة تنبت وكل ورقة تسقط ، وأما ملك الموت فهو موكل بقبض كل روح عبد في بر أو بحر ، وأما إسرافيل فأمين الله بينه وبينهم » .
وأخرج أبو الشيخ عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم « أقرب الخلق إلى الله جبريل وميكائيل وإسرافيل وهم منه مسيرة خمسين ألف سنة ، جبريل عن يمينه وميكائيل عن يساره وإسرافيل بينهما » .
وأخرج أبو الشيخ عن خالد بن أبي عمران قال : جبريل أمين الله إلى رسله ، وميكائيل يتلقى الكتب التي تلقى من أعمال الناس ، وإسرافيل كمنزلة الحاجب « .

وأخرج سعيد بن منصور وأحمد وابن أبي داود في المصاحف وأبو الشيخ في العظمة والحاكم وصححه وابن مردويه والبيهقي في البعث عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « إسرافيل صاحب الصور ، وجبريل عن يمينه ، وميكائيل عن يساره ، وهو بينهما » .
وأخرج أبو الشيخ عن وهب قال : إن أدنى الملائكة من الله جبريل ثم ميكائيل ، فإذا ذكر عبداً بأحسن عمله قال : فلان ابن فلان عمل كذا وكذا من طاعتي صلوات الله عليه ، ثم سأل ميكائيل جبريل ما أحدث ربنا؟ فيقول : فلان ابن فلان ذكر بأحسن عمله فصلى عليه صلوات الله عليه ، ثم سأل ميكائيل من يراه من أهل السماء فيقول : ماذا أحدث ربنا؟ فيقول : ذكر فلان ابن فلان بأحسن عمله فصلى عليه صلوات الله عليه ، فلا يزال يقع إلى الأرض . وإذا ذكر عبداً بأسوأ عمله قال : عبدي فلان ابن فلان عمل كذا وكذا من معصيتي فلعنتي عليه ، ثم سأل ميكائيل جبريل ماذا أحدث ربنا؟ فيقول : ذكر فلان ابن فلان بأسوأ عمله فعليه لعنة الله ، فلا يزال يقع من سماء إلى سماء حتى يقع إلى الأرض .
وأخرج الحاكم عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « وزيراي من السماء جبريل وميكائيل ، ومن أهل الأرض أبو بكر وعمر » .
وأخرج البزار والطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن الله أيدني بأربعة وزراء ، اثنين من أهل السماء جبريل وميكائيل ، واثنين من أهل الأرض أبي بكر وعمر » .
وأخرج الطبراني بسند حسن عن أم سلمة . أن النبي صلى الله عليه وسلم قال « إن في السماء ملكين أحدهما يأمر بالشدة والآخر يأمر باللين وكل مصيب جبريل وميكائيل . ونبيان أحدهما يأمر باللين والآخر يأمر بالشده وكل مصيب وذكر إبراهيم ونوحاً ، ولي صاحبان أحدهما يأمر باللين والآخر يأمر بالشدة وكل مصيب وذكر أبا بكر وعمر » .
وأخرج البزار والطبراني في الأوسط والبيهقي في الأسماء والصفات عن عبدالله بن عمرو قال « جاء فئام الناس إلى النبي صلى الله عليه وسلم فقالوا : يا رسول الله زعم أبو بكر أن الحسنات من الله والسيئات من العباد ، وقال عمر : الحسنات والسيئات من الله فتابع هذا قوم وهذا قوم . فقال رسول الله صلى الله عليه وسلم : لأقضين بينكما بقضاء إسرافيل بين جبريل وميكائيل ، إن ميكائيل قال يقول أبي بكر ، وقال جبريل بقول عمر . فقال جبريل لميكائيل : إنا متى تختلف أهل السماء تختلف أهل الأرض فلنتحاكم إلى إسرافيل ، فتحاكما إليه فقضى بينهما بحقيقة القدر خيره وشره وحلوه ومره كله من الله ، ثم قال : يا أبا بكر إن الله لو أراد أن لا يعصى لم يخلق إبليس . فقال أبو بكر : صدق الله ورسوله » .
وأخرج الحاكم عن أبي المليح عن أبيه « أنه صلى مع النبي صلى الله عليه وسلم ركعتي الفجر ، فصلى النبي صلى الله عليه وسلم ركعتين خفيفتين قال : فسمعته يقول : اللهم رب جبريل وميكائيل واسرافيل ومحمد أعوذ بك من النار ثلاث مرات » .
وأخرج أحمد في الزهد عن عائشة « أن النبي صلى الله عليه وسلم أغمي عليه ورأسه في حجرها ، فجعلت تمسح وجهه وتدعو له بالشفاء ، فلما أفاق قال : لا بل أسأل الله الرفيق الأعلى مع جبريل وميكائيل وإسرافيل عليهم السلام » .

وَلَقَدْ أَنْزَلْنَا إِلَيْكَ آَيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلَّا الْفَاسِقُونَ (99) أَوَكُلَّمَا عَاهَدُوا عَهْدًا نَبَذَهُ فَرِيقٌ مِنْهُمْ بَلْ أَكْثَرُهُمْ لَا يُؤْمِنُونَ (100) وَلَمَّا جَاءَهُمْ رَسُولٌ مِنْ عِنْدِ اللَّهِ مُصَدِّقٌ لِمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ كِتَابَ اللَّهِ وَرَاءَ ظُهُورِهِمْ كَأَنَّهُمْ لَا يَعْلَمُونَ (101)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس قال « قال ابن صوريا للنبي صلى الله عليه وسلم : يا محمد ما جئتنا بشيء نعرفه ما أنزل الله عليك من آية بينة ، فأنزل الله في ذلك { ولقد أنزلنا إليك آيات بينات وما يكفر بها إلا الفاسقون } وقال مالك بن الصيف : حين بعث رسول الله صلى الله عليه وسلم وذكر ما أخذ عليهم من الميثاق وما عهد إليهم في محمد ، والله ما عهد إلينا في محمد ولا أخذ علينا ميثاقاً ، فأنزل الله تعالى { أو كلما عاهدوا عهداً . . . } الآية » .
وأخرج ابن جرير من طريق الضحاك عن ابن عباس في قوله { ولقد أنزلنا إليك آيات بينات } يقول : فأنت تتلوه عليهم وتخبرهم به غدوة وعشية وبين ذلك . وأنت عندهم أمي لم تقرأ كتاباً ، وأنت تخبرهم بما في أيديهم على وجهه ، ففي ذلك عبرة لهم وبيان وحجة عليهم لو كانوا يعلمون .
وأخرج ابن جرير عن قتادة في قوله { نبذه } قال : نقضه .
وأخرج ابن جرير عن ابن جريج في قوله { نبذه فريق منهم } قال : لم يكن في الأرض عهد يعاهدون إليه إلا نقضوه ويعاهدون اليوم وينقضون غداً قال : وفي قراءة عبدالله : نقضه فريق منهم .
وأخرج ابن جرير عن السدي في قوله { ولما جاءهم رسول من عند الله مصدق لما معهم . . . } الآية .
قال : ولما جاءهم محمد صلى الله عليه وسلم عارضوه بالتوراة فاتفقت التوراة والقرآن ، فنبذوا التوراة وأخذوا بكتاب آصف وسحر هاروت وماروت ، كأنهم لا يعلمون ما في التوراة من الأمر باتباع محمد صلى الله عليه وسلم وتصديقه .


البقرة - تفسير الدرر المنثور

وَاتَّبَعُوا مَا تَتْلُو الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنْزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولَا إِنَّمَا نَحْنُ فِتْنَةٌ فَلَا تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلَا يَنْفَعُهُمْ وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الْآَخِرَةِ مِنْ خَلَاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنْفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ (102)

أخرج سفيان بن عينية وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس قال : إن الشياطين كانوا يسترقون السمع من السماء ، فإذا سمع أحدهم بكلمة حق كذب عليها ألف كذبة فاشربتها قلوب الناس واتخذوها دواوين ، فاطلع الله على ذلك سليمان بن داود فأخذها فقذفها تحت الكرسي ، فلما مات سليمان قام شيطان بالطريق فقال : ألا أدلكم على كنز سليمان الذي لا كنز لأحد مثل كنزه الممنع؟ قالوا : نعم . فأخرجوه فإذا هو سحر فتناسختها الأمم ، وأنزل الله عذر سليمان فيما قالوا من السحر فقال { واتبعوا ما تتلوا الشياطين على ملك سليمان . . . } الآية .
وأخرج النسائي وابن أبي حاتم عن ابن عباس قال : كان آصف كاتب سليمان وكان يعلم الاسم الأعظم ، وكان يكتب كل شيء بأمر سليمان ويدفنه تحت كرسيه ، فلما مات سليمان أخرجته الشياطين فكتبوا بين كل سطرين سحراً وكفراً ، وقالوا : هذا الذي كان سليمان يعمل به ، فاكفره جهال الناس وسبوه ، ووقف علماؤهم فلم يزل جهالهم يسبونه حتى أنزل الله على محمد { واتبعوا ما تتلوا الشياطين } .
وأخرج ابن أبي حاتم عن ابن عباس قال : لما ذهب ملك سليمان ارتد فئام من الجن والإِنس واتبعوا الشهوات ، فلما رجع إلى سليمان ملكه وقام الناس على الدين ، ظهر على كتبهم فدفنها تحت كرسيه ، وتوفي حدثان ذلك ، فظهر الجن والإِنس على الكتب بعد وفاة سليمان ، وقالوا : هذا كتاب من الله نزل على سليمان أخفاه عنا ، فأخذوه فجعلوه ديناً ، فأنزل الله { واتبعوا ما تتلوا الشياطين } أي الشهوات التي كانت الشياطين تتلو ، وهي المعازف واللعب وكل شيء يصد عن ذكر الله .
وأخرج ابن جرير عن ابن عباس قال : كان سليمان إذا أراد أن يدخل الخلاء أو يأتي شيئاً من شأنه ، أعطى الجرادة وهي امرأته خاتمه ، فلما أراد الله أن يبتلي سليمان بالذي ابتلاه به أعطى الجرادة ذلك اليوم خاتمه ، فجاء الشيطان في صورة سليمان فقال لها : هاتي خاتمي . فأخذه فلبسه ، فلما لبسه دانت له الشياطين والجن والإِنس ، فجاءها سليمان فقال : هاتي خاتمي . فقالت : كذبت لست سليمان . فعرف أنه بلاء ابتلي به ، فانطلقت الشياطين فكتبت في تلك الأيام كتباً فيها سحر وكفر ، ثم دفنوها تحت كرسي سليمان ، ثم أخرجوها فقرأوها على الناس وقالوا : إنما كان سليمان يغلب الناس بهذه الكتب ، فبرىء الناس من سليمان وأكفروه حتى بعث الله محمداً صلى الله عليه وسلم ، وأنزل عليه { وما كفر سليمان ولكن الشياطين كفروا } .
وأخرج ابن جرير عن شهر بن حوشب قال : قال اليهود : انظروا إلى محمد يخلط الحق بالباطل ، يذكر سليمان مع الأنبياء إنما كان ساحراً يركب الريح ، فأنزل الله { واتبعوا ما تتلوا الشياطين .

. . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : إن اليهود سألوا النبي صلى الله عليه وسلم زماناً عن أمور من التوراة لا يسألونه عن شيء من ذلك إلا أنزل الله عليه ما سألوا عنه فيخصمهم ، فلما رأوا ذلك قالوا هذا أعلم بما أنزل علينا منا ، وإنهم سألوه عن السحر وخاصموه به ، فأنزل الله { واتبعوا ما تتلوا الشياطين . . . } الآية . وإن الشياطين عمدوا إلى كتاب فكتبوا فيه السحر والكهانة وما شاء الله من ذلك ، فدفنوه تحت مجلس سليمان ، وكان سليمان لا يعلم الغيب ، فلما فارق سليمان الدنيا استخرجوا ذلك السحر وخدعوا به الناس ، وقالوا : هذا علم كان سليمان يكتمه ويحسد الناس عليه ، فأخبرهم النبي صلى الله عليه وسلم بهذا الحديث ، فرجعوا من عنده وقد حزنوا وأدحض الله حجتهم .
وأخرج سعيد بن منصور عن خصيف قال : كان سليمان إذا نبتت الشجرة قال : لأي داء أنت؟ فتقول : لكذا وكذا . فلما نبتت الشجرة الخرنوبة قال : لأي شيء أنت؟ قالت : لمسجدك أخربه . فلم يلبث أن توفي ، فكتب الشياطين كتاباً فجعلوه في مصلى سليمان ، فقالوا : نحن ندلكم على ما كان سليمان يداوي به ، فانطلقوا فاستخرجوا ذلك الكتاب ، فإذا فيه سحر ورقى ، فأنزل الله { واتبعوا ما تتلوا الشياطين } إلى قوله { وما أنزل على الملكين } وذكر أنها في قراءة أبي ( وما يتلى على الملكين ببابل هاروت وماروت وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر ) سبع مرار ، فإن أبى إلا أن يكفر علماه فيخرج منه نور حتى يسطع في السماء قال : المعرفة التي كان يعرف .
وأخرج ابن جرير وابن المنذر عن أبي مجلز قال : أخذ سليمان من كل دابة عهداً ، فإذا أصيب رجل فيسأل بذلك العهد خلي عنه ، فرأى الناس بذلك السجع والسحر وقالوا : هذا كان يعمل به سليمان . فقال الله { وما كفر سليمان } الآية .
وأخرج ابن جرير عن ابن عباس في قوله { ما تتلوا } قال : ما تتبع .
وأخرج ابن جرير عن عطاء في قوله { ما تتلوا الشياطين } قال : يراد ما تحدث .
وأخرج ابن جرير عن ابن جريج في قوله { على ملك سليمان } يقول : في ملك سليمان .
وأخرج ابن جرير عن قتادة في قوله { وما كفر سليمان } يقول : ما كان عن مشورته ولا رضا منه ولكنه شيء افتعلته الشياطين دونه { يعلمون الناس السحر وما أنزل على الملكين } فالسحر سحران ، سحر تعلمه الشياطين ، وسحر يعلمه هاروت وماروت .
وأخرج ابن جرير عن السدي في قوله { وما أنزل على الملكين } قال : هذا سحر آخر خاصموه به ، فإن كلام الملائكة فيما بينهم إذا علمته الإِنس فصنع وعمل به كان سحراً .
وأخرج ابن جرير عن مجاهد قال : أما السحر فإنما يعلمه الشياطين ، وأما الذي يعلمه الملكان فالتفريق بين المرء وزوجه .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وما أنزل على الملكين } قال : التفرقة بين المرء وزوجه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وما أنزل على الملكين } قال : لم ينزل الله السحر .
وأخرج ابن أبي حاتم عن علي في الآية قال : هما ملكان من ملائكة السماء .
وأخرج ابن مردويه من وجه آخر عنه مرفوعاً .
وأخرج ابن أبي حاتم عن عبد الرحمن بن أبزى . إنه كان يقرأها ( وما أنزل على الملكين داود وسليمان ) .
وأخرج ابن أبي حاتم عن الضحاك . أنه قرأ { وما أنزل على الملكين } وقال : هما علجان من أهل بابل .
وأخرج البخاري في تاريخه وابن المنذر عن ابن عباس { وما أنزل على الملكين } يعني جبريل وميكائيل { ببابل هاروت وماروت } يعلمان الناس السحر .
وأخرج ابن أبي حاتم عن عطية { وما أنزل على الملكين } قال : ما أنزل على جبريل وميكائيل السحر .
وأما قوله تعالى : { ببابل } .
أخرج أبو داود وابن أبي حاتم والبيهقي في سننه عن علي قال « إن حبيبي صلى الله عليه وسلم نهاني أن أصلي بأرض بابل ، فإنها ملعونة » .
وأخرج الدينوري في المجالسة وابن عساكر من طريق نعيم بن سالم - وهو متهم - عن أنس بن مالك قال : لما حشر الله الخلائق إلى بابل بعث إليهم ريحاً شرقية وغربية وقبلية وبحرية فجمعتهم إلى بابل ، فاجتمعوا يومئذ ينظرون لما حشروا له ، إذ نادى مناد : من جعل المغرب عن يمينه والمشرق عن يساره ، واقتصد إلى البيت الحرام بوجهه فله كلام أهل السماء . فقام يعرب بن قحطان فقيل له : يا يعرب بن قحطان بن هود أنت هو ، فكان أول من تكلم بالعربية ، فلم يزل المنادي ينادي : من فعل كذا وكذا فله كذا وكذا حتى افترقوا على اثنين وسبعين لساناً ، وانقطع الصوت وتبلبلت الألسن فسميت بابل ، وكان اللسان يومئذ بابلياً ، وهبطت ملائكة الخير والشر ، وملائكة الحياء والإِيمان ، وملائكة الصحة والشفاء ، وملائكة الغنى ، وملائكة الشرف ، وملائكة المروءة ، وملائكة الجفاء ، وملائكة الجهل ، وملائكة السيف ، وملائكة البأس ، حتى انتهوا إلى العراق فقال بعضهم لبعض : افترقوا . فقال ملك الإِيمان : أنا أسكن المدينة ومكة . فقال ملك الحياء : أنا معك . وقال ملك الشفاء : أنا أسكن البادية . فقال ملك الصحة : وأنا معك . وقال ملك الجفاء : وأنا أسكن المغرب . فقال ملك الجهل . وأنا معك . وقال ملك السيف : أنا أسكن الشام . فقال ملك البأس : أنا معك . وقال ملك الغنى : أنا أقيم ههنا . فقال ملك المروءة : أنا معك . فقال ملك الشرف : وأنا معكما . فاجتمع ملك الغنى والمروءة والشرف بالعراق .
وأخرج ابن عساكر بسند فيه مجاهيل عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم :

« إن الله عز وجل خلق أربعة أشياء وأردفها أربعة أشياء ، خلق الجدب وأردفه الزهد وأسكنه الحجاز ، وخلق العفة وأردفها الغفلة وأسكنها اليمن ، وخلق الرزق وأردفه الطاعون وأسكنه الشام ، وخلق الفجور وأردفه الدرهم وأسكنه العراق » .
وأخرج ابن عساكر عن سليمان بن يسار قال : كتب عمر بن الخطاب إلى كعب الأحبار أن اختر لي المنازل . فكتب إليه يا أمير المؤمنين إنه بلغنا أن الأشياء اجتمعت فقال السخاء : أريد اليمن . فقال حسن الخلق : أنا معك . وقال الجفاء : أريد الحجاز . فقال الفقر : أنا معك . قال البأس : أريد الشام . فقال السيف : أنا معك . وقال العلم : أريد العراق . فقال العقل : أنا معك . وقال الغني : أريد مصر . فقال الذل : أنا معك . فاختر لنفسك يا أمير المؤمنين ، فلما ورد الكتاب على عمر قال : العراق إذن ، فالعراق إذن .
وأخرج ابن عساكر عن حكيم بن جابر قال : أخبرت أن الإِسلام قال : أنا لاحق بأرض الشام . قال الموت : وأنا معك . قال الملك : وأنا لاحق بأرض العراق . قال القتل : وأنا معك . قال الجوع : وأنا لاحق بأرض العرب . قالت الصحة : وأنا معك .
وأخرج ابن عساكر عن دغفل قال : قال المال : أنا أسكن العراق . فقال الغدر : أنا أسكن معك . وقالت الطاعة : أنا أسكن الشام . فقال الجفاء : أنا أسكن معك . وقالت المروءة : أنا أسكن الحجاز . فقال الفقر : وأنا أسكن معك .
وأما قوله تعالى : { هاروت وماروت } قد تقدم حديث ابن عمر في قصة آدم وبقيت آثار أخر .
أخرج سعيد وابن جرير والخطيب في تاريخه عن نافع قال : سافرت مع ابن عمر ، فلما كان من آخر الليل قال : يا نافع انظر هل طلعت الحمراء؟ قلت : لا مرتين أو ثلاثاً ، ثم قلت : قد طلعت . قال : لا مرحباً بها ولا أهلاً . قلت : سبحان الله . . . ! نجم مسخر سامع مطيع؟ قال : ما قلت لك إلا ما سمعت من رسول الله صلى الله عليه وسلم قال « إن الملائكة قالت : يا رب كيف صبرك على بني آدم في الخطايا والذنوب؟ قال : إني ابتليتهم وعافيتكم . قالوا : لو كنا مكانهم ما عصيناك . قال : فاختاروا ملكين منكم ، فلم يألوا جهداً أن يختاروا ، فاختاروا هاروت وماروت فنزلا ، فألقى الله عليهم الشبق . قلت : وما الشبق؟ قال : الشهوة . فجاءت امرأة يقال لها الزهرة ، فوقعت في قلوبهما ، فجعل كل واحد منهما يخفي عن صاحبه ما في نفسه ، ثم قال أحدهما للآخر : هل وقع في نفسك ما وقع في قلبي؟ قال : نعم ، فطلباها لأنفسهما فقالت : لا أمكنكما حتى تعلماني الاسم الذي تعرجان به إلى السماء وتهبطان فأبيا ، ثم سألاها أيضاً فأبت ففعلا ، فلما استطيرت طمسها الله كوكباً وقطع أجنحتهما ، ثم سألا التوبة من ربهما فخيرهما فقال : إن شئتما رددتكما إلى ما كنتما عليه فإذا كان يوم القيامة عذبتكما ، وإن شئتما عذبتكما في الدنيا فإذا كان يوم القيامة رددتكما إلى ما كنتما عليه . فقال أحدهما لصاحبه : إن عذاب الدنيا ينقطع ويزول ، فاختارا عذاب الدنيا على عذاب الآخرة . فأوحى الله إليهما : أن ائتيا بابل . فانطلقا إلى بابل ، فخسف بهما فهما منكوسان بين السماء والأرض معذبان إلى يوم القيامة » .

وأخرج سعيد بن منصور عن مجاهد قال : كنت مع ابن عمر في سفر فقال لي : ارمق الكوكب ، فإذا طلعت أيقظني ، فلما طلعت أيقظته فاستوى جالساً ، فجعل ينظر إليها ويسبها سباً شديداً ، فقلت : يرحمك الله أبا عبد الرحمن ، نجم ساطع مطيع ما له تسبه؟! فقال : أما أن هذه كانت بغيا في بني إسرائيل ، فلقي الملكان منها ما لقيا .
وأخرج البيهقي في شعب الإِيمان من طريق موسى بن جبير عن موسى بن عقبة عن سالم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « أشرفت الملائكة على الدنيا فرأت بني آدم يعصون فقالت : يا رب ما أجهل هؤلاء! ما أقل معرفة هؤلاء بعظمتك! فقال الله : لو كنت في مسالخهم لعصيتموني . قالوا : كيف يكون هذا ونحن نسبح بحمدك ونقدس لك؟ قال : فاختاروا منكم ملكين ، فاختاروا هاروت وماروت ، ثم أهبطا إلى الأرض وركبت فيهما شهوات مثل بني آدم ، ومثلت لهما امرأة فما عصما حتى واقعا المعصية ، فقال الله : اختارا عذاب الدنيا أو عذاب الآخرة ، فنظر أحدهما إلى صاحبه قال : ما تقول فاختر؟ قال : أقول أن عذاب الدنيا ينقطع وأن عذاب الآخرة لا ينقطع ، فاختارا عذاب الدنيا فهما اللذان ذكر الله في كتابه { وما أنزل على الملكين . . . } الآية » .
وأخرج اسحق بن راهويه وعبد بن حميد وابن أبي الدنيا في العقوبات وابن جرير وأبو الشيخ في العظمة والحاكم وصححه عن علي بن أبي طالب قال : إن هذه الزهرة تسميها العرب الزهرة والعجم أناهيذ ، وكان الملكان يحكمان بين الناس ، فأتتهما فأرادها كل واحد عن غير علم صاحبه فقال أحدهما : يا أخي إن في نفسي بعض الأمر أريد أن أذكره لك . قال : اذكره لعل الذي في نفسي مثل الذي في نفسك ، فاتفقا على أمر في ذلك . فقالت لهما المرأة : ألا تخبراني بما تصعدان به إلى السماء وبما تهبطان به إلى الأرض؟ فقالا : باسم الله الأعظم . قالت : ما أنا بمؤاتيتكما حتى تعلمانيه . فقال أحدهما لصاحبه : علمها إياه . فقال : كيف لنا بشدة عذاب الله؟ قال الآخر : إنا نرجو سعة رحمة الله ، فعلمها إياه فتكلمت به فطارت إلى السماء ، ففزع ملك في السماء لصعودها فطأطأ رأسه فلم يجلس بعد ، ومسخها الله كوكبا .
وأخرج ابن راهويه وابن مردويه عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « لعن الله الزهرة فإنها هي التي فتنت الملكين هاروت وماروت » .

وأخرج عبد بن حميد والحاكم وصححه عن أبي العباس قال : كانت الزهرة امرأة في قومها ، يقال لها في قومها بيذخت .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس قال : إن المرأة التي فتن بها الملكان مسخت ، فهي هذه الكوكبة الحمراء يعني الزهرة .
وأخرج موحد بن عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في كتاب العقوبات وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان من طريق الثوري عن موسى بن عقبة عن سالم عن ابن عمر عن كعب قال : ذكرت الملائكة أعمال بني آدم وما يأتون من الذنوب ، فقيل : لو كنتم مكانهم لأتيتم مثل الذي يأتون فاختاروا منكم اثنين ، فاختاروا هاروت وماروت فقيل لهما : إني أرسل إلى بني آدم رسلاً فليس بيني وبينكما رسول ، أنزلكما لا تُشركا بي شيئاً ، ولا تزنيا ، ولا تشربا الخمر ، قال كعب : فوالله ما أمسيا من يومهما الذي أهبطا فيه حتى استكملا جميع ما نهيا عنه .
وأخرج الحاكم وصححه من طريق سعيد بن جبير عن ابن عمر . أنه كان يقول : أطلعت الحمراء بعد فإذا رآها قال : لا مرحبا . ثم قال : إن ملكين من الملائكة هاروت وماروت سألا الله أن يهبطا إلى الأرض ، فأهبطا إلى الأرض فكانا يقضيان بين الناس ، فإذا أمسيا تكلما بكلمات فعرجا بها إلى السماء ، فقيض الله لهما امرأة من أحسن الناس وألقيت عليهما الشهوة ، فجعلا يؤخرانها وألقيت في أنفسهما ، فلم يزالا يفعلان حتى وعدتهما ميعاداً فأتتهما للميعاد فقالت : كلماني الكلمة التي تعرجان بها فعلماها الكلمة ، فتكلمت بها فعرجت إلى السماء فمسخت فجعلت كما ترون ، فلما أمسيا تكلما بالكلمة فلم يعرجا ، فبعث إليهما إن شئتما فعذاب الآخرة وإن شئتما فعذاب الدنيا إلى أن تقوم الساعة . فقال أحدهما لصاحبه : بل نختار عذاب الدنيا ألف ألف ضعف ، فهما يعذبان إلى يوم القيامة .
وأخرج ابن أبي حاتم عن مجاهد قال : كنت نازلاً على عبدالله بن عمر في سفر ، فلما كان ذات ليلة قال لغلامه : انظر طلعت الحمراء لا مرحباً بها ولا أهلاً ولا حياها الله هي صاحبة الملكين ، قالت الملائكة : كيف تدع عصاة بني آدم وهم يسفكون الدم الحرام ، وينتهكون محارمك ، ويفسدون في الأرض؟ قال : إني قد ابتليتهم فلعل إن ابتليتكم بمثل الذي ابتليتهم به فعلتم كالذي يفعلون . قالوا : لا . قال : فاختاروا من خياركم اثنين . فاختاروا هاروت وماروت ، فقال لهما : إني مهبطكما إلى الأرض ، ومعاهد إليكما أن لا تشركا ، ولا تزنيا ، ولا تخونا . فأهبطا إلى الأرض وألقى عليهما الشبق ، وأهبطت لهما الزهرة في أحسن صورة امرأة ، فتعرضت لهما فأراداها عن نفسها ، فقالت : إني على دين لا يصلح لأحد أن يأتيني إلا من كان على مثله .

قالا : وما دينك؟ قالت : المجوسية . قالا : أنشرك؟ هذا شيء لا نقر به . فمكثت عنهما ما شاء الله ، ثم تعرضت لهما فأراداها عن نفسها ، فقالت : ما شئتما غير أن لي زوجاً وأنا أكره أن يطلع على هذا مني فافتضح ، وإن أقررتما لي بديني وشرطتما أن تصعدا بي إلى السماء فعلت . فأقرا لها بدينها وأتياها فيما يريان ثم صعدا بها إلى السماء ، فلما انتهيا إلى السماء اختطفت منهما وقطعت أجنحتهما فوقعا خائفين نادمين يبكيان .
وفي الأرض نبي يدعو بين الجمعتين ، فإذا كان يوم الجمعة أجيب فقالا : لو أتينا فلاناً فسألناه يطلب لنا التوبة . فأتياه فقال : رحمكما الله كيف تطلب أهل الأرض لأهل السماء؟ قالا : إنا ابتلينا . قال : ائتياني يوم الجمعة ، فأتياه فقال : ما أجبت فيكما بشيء ائتياني في الجمعة الثانية ، فأتياه فقال : اختارا فقد خيرتما إن أحببتما معافاة الدنيا وعذاب الآخرة ، وإن أحببتما فعذاب الدنيا وأنتما يوم القيامة على حكم الله . فقال أحدهما : الدنيا لم يمض منها إلا القليل ، وقال الآخر : ويحك . . . ! إني قد أطعتك في الأول فأطعني الآن ، وإن عذاباً يفنى ليس كعذاب يبقى . قال : إننا يوم القيامة على حكم الله فأخاف أن يعذبنا . قال : لا إني أرجو أن علم الله أنا قد اخترنا عذاب الدنيا مخافة عذاب الآخرة لا يجمعهما الله علينا .
قال فاختارا عذاب الدنيا ، فجعلا في بكرات من حديد في قليب مملوءة من نار ، أعاليهما أسافلهما قال ابن كثير : إسناده جيد ، وهو أثبت وأصح إسناداً من رواية معاوية بن صالح عن نافع .
وأخرج ابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس قال : لما وقع الناس من بني آدم فيما وقعوا فيه من المعاصي والكفر بالله ، قالت الملائكة في السماء : رب هذا العالم الذي إنما خلقتهم لعبادتك وطاعتك ، وقد وقعوا فيما وقعوا فيه ، وركبوا الكفر ، وقتل النفس ، وأكل مال الحرام ، والزنا ، والسرقة ، وشرب الخمر ، فجعلوا يدعون عليهم ولا يعذرونهم . فقيل : إنهم في غيب فلم يعذروهم . فقيل لهم : اختاروا منكم من أفضلكم ملكين آمرهما وأنهاهما ، فاختاروا هاروت وماروت فأهبطا إلى الأرض ، وجعل لهما شهوات بني آدم ، وأمرهما أن يعبداه ولا يشركا به شيئاً ، ونهاهما عن قتل النفس الحرام ، وأكل مال الحرام ، وعن الزنا ، وشرب الخمر ، فلبثا في الأرض زماناً يحكمان بين الناس بالحق ، وذلك في زمان إدريس ، وفي ذلك الزمان امرأة حسنها في النساء كحسن الزهرة في سائر الكواكب ، وإنهما أتيا عليها فخضعا لها في القول ، وأراداها عن نفسها فأبت إلا أن يكونا على أمرها ودينها ، فسألاها عن دينها فأخرجت لهما صنماً ، فقالت : هذا أعبده . فقالا : لا حاجة لنا في عبادة هذا .
فذهبا فغبرا ما شاء الله ، ثم أتيا عليها فأراداها عن نفسها ، ففعلت مثل ذلك ، فذهبا ثم أتيا عليها فأراداها على نفسها ، فلما رأت أنهما أبيا أن يعبدا الصنم قالت لهما : اختارا أحد الخلال الثلاث .

إما أن تعبدا هذا الصنم ، و إما أن تقتلا هذا النفس ، وإما أن تشربا هذا الخمر ، فقالا : كل هذا لا ينبغي وأهون الثلاثة شرب الخمر . فأخذت منهما فواقعا المرأة ، فخشيا أن يخبر الإِنسان عنهما فقتلاه ، فلما ذهب عنهما السكر وعلما ما وقعا فيه من الخطيئة أرادا أن يصعدا إلى السماء فلم يستطيعا ، وحيل بينهما وبين ذلك وكشف الغطاء فيما بينهما وبين أهل السماء ، فنظرت الملائكة إلى ما وقعا فيه فعجبوا كل العجب ، وعرفوا أنه من كان في غيب فهو أقل خشية ، فجعلوا بعد ذلك يستغفرون لمن في الأرض ، فنزل في ذلك { والملائكة يسبحون بحمد ربهم ويستغفرون لمن في الأرض } [ الشورى : 5 ] .
فقيل لهما : اختارا عذاب الدنيا أو عذاب الآخرة؟ فقالا : أما عذاب الدنيا فإنه ينقطع ويذهب ، وأما عذاب الآخرة فلا انقطاع له ، فاختارا عذاب الدنيا فجعلا ببابل فهما يعذبان .
وأخرج ابن أبي حاتم عن ابن عباس قال : إن أهل سماء الدنيا أشرفوا على أهل الأرض فرأوهم يعملون بالمعاصي ، فقالوا : يا رب أهل الأرض يعملون بالمعاصي! فقال الله : أنتم معي وهم غُيُبٌ عني . فقيل لهم : اختاروا منكم ثلاثة : فاختاروا منهم ثلاثة على أن يهبطوا إلى الأرض يحكمون بين أهل الأرض وجعل فيهم شهوة الآدميين ، فأمروا أن لا يشربوا خمراً ، ولا يقتلوا نفساً ، ولا يزنوا ، ولا يسجدوا لوثن . فاستقال منهم واحد فأقيل فاهبط اثنان إلى الأرض ، فأتتهما امرأة من أحسن الناس يقال لها أناهيلة فهوياها جميعاً ، ثم أتيا منزلها فاجتمعا عندها فأراداها ، فقالت لهما : لا حتى تشربا خمري ، وتقتلا ابن جاري ، وتسجدا لوثني . فقالا : لا نسجد . ثم شربا من الخمر ، ثم قتلا ، ثم سجدا ، فأشرف أهل السماء عليهما ، وقالت لهما : أخبراني بالكلمة التي إذا قلتماها طرتما ، فأخبراها فطارت فمسخت جمرة وهي هذه الزهرة ، وأما هما فأرسل إليهما سليمان بن داود ، فخيرهما بين عذاب الدنيا وعذاب الآخرة ، فاختارا عذاب الدنيا ، فهما مناطان بين السماء والأرض .
وأخرج ابن جرير من طريق أبي عثمان النهدي عن ابن مسعود وابن عباس قالا : لما كثر بنو آدم وعصوا دعت الملائكة عليهم والأرض والجبال : ربنا لا تمهلهم . فأوحى الله إلى الملائكة : أني أزلت الشهوة والشيطان من قلوبكم ، ولو تركتكم لفعلتم أيضاً . قال : فحدثوا أنفسهم أن لو ابتلوا لعصموا ، فأوحى الله إليهم : أن اختاروا ملكين من أفضلكم . فاختاروا هاروت وماروت فأهبطا إلى الأرض ، وأنزلت الزهرة إليهما في صورة امرأة من أهل فارس يسمونها بيدخت . قال : فواقعاها بالخطيئة ، فكانت الملائكة يستغفرون للذين آمنوا ، فلما وقعا بالخطيئة استغفروا لمن في الأرض ، فخيرا بين عذاب الدنيا وعذاب الآخرة ، فاختارا عذاب الدنيا .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر من طريق الزهري عن عبيدالله بن عبدالله في هذه الآية . كانا ملكين من الملائكة فاهبطا ليحكما بين الناس ، وذلك أن الملائكة سخروا من حكام بني آدم ، فحاكمت إليهما امرأة فخافا لها ، ثم ذهبا يصعدان فحيل بينهما وبين ذلك ، وخيرا بين عذاب الدنيا وعذاب الآخرة ، فاختارا عذاب الدنيا .
وأخرج سعيد بن منصور عن خصيف قال : كنت مع مجاهد ، فمر بنا رجل من قريش فقال له مجاهد : حدثنا ما سمعت من أبيك؟ قال : حدثني أبي : أن الملائكة حين جعلوا ينظرون إلى أعمال بني آدم وما يركبون من المعاصي الخبيثة وليس يستر الناس من الملائكة شيء ، فجعل بعضهم يقول لبعض : انظروا إلى بني آدم كيف يعملون كذا وكذا ما أجرأهم على الله ، يعيبونهم بذلك! فقال الله لهم : لقد سمعت الذي تقولون في بني آدم ، فاختاروا منكم ملكين أهبطهما إلى الأرض ، واجعل فيهما شهوة بني آدم ، فاختاروا هاروت وماروت ، فقالوا : يا رب ليس فينا مثلهما . فأهبطا إلى الأرض ، وجعلت فيهما شهوة بني آدم ، ومثلت لهما الزهرة في صورة امرأة ، فلما نظرا إليها لم يتمالكا أن تناولا ما الله أعلم به ، وأخذت الشهوة بأسماعهما وأبصارهما ، فلما أرادا أن يطيرا إلى السماء لم يستطيعا ، فأتاهما ملك فقال : إنكما قد فعلتما ما فعلتما ، فاختارا عذاب الدنيا أو عذاب الآخرة . فقال أحدهما للآخر : ماذا ترى؟! قال : أرى أن أعذب في الدنيا ثم أعذب أحبّ إليّ من أن أعذب ساعة واحدة في الآخرة ، فهما معلقان منكسان في السلاسل وجعلا فتنة .
وأخرج ابن جرير عن ابن عباس قال : إن الله أفرج السماء إلى ملائكته ينظرون إلى أعمال بني آدم ، فلما أبصروهم يعملون بالخطايا قالوا : يا رب هؤلاء بنو آدم الذي خلقت بيدك ، وأسجدت له ملائكتك ، وعلمته أسماء كل شيء ، يعملون بالخطايا . قال : أما إنكم لو كنتم مكانهم لعملتم مثل أعمالهم . قالوا : سبحانك ما كان ينبغي لنا ، فأمِروا أن يختاروا من يهبط إلى الأرض ، فاختاروا هاروت وماروت وأهبطا إلى الأرض ، وأحل لهما ما فيها من شيء غير أنهما لا يشركا بالله شيئاً ، ولا يسرقا ، ولا يزنيا ، ولا يشربا الخمر ، ولا يقتلا النفس التي حرم الله إلا بالحق ، فعرض لهما امرأة قد قسم لها نصف الحسن يقال لها بيذخت ، فلما أبصراها أراداها قالت : لا ، إلا أن تشركا بالله ، وتشربا الخمر ، وتقتلا النفس ، وتسجدا لهذا الصنم . فقالا : ما كنا لنشرك بالله شيئاً! فقال أحدهما للآخر : ارجع إليها . فقالت : لا ، إلا أن تشربا الخمر ، فشربا حتى ثملا ، ودخل عليهما سائل فقتلاه ، فلما وقعا فيما وقعا فيه أفرج الله السماء لملائكته ، فقالوا : سبحانك . . . ! أنت أعلم . فأوحى الله إلى سليمان بن داود أن يخيرهما بين عذاب الدنيا وعذاب الآخرة ، فاختارا عذاب الدنيا ، فكبلا من أكعبهما إلى أعناقهما بمثل أعناق البخت ، وجعلا ببابل .

وأخرج ابن أبي الدنيا في ذم الدنيا والبيهقي في شعب الإِيمان عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « احذروا الدنيا فإنها أسحر من هاروت وماروت » .
وأخرج الخطيب في رواية مالك عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « قال أخي عيسى : معاشر الحواريين احذروا الدنيا لا تسحركم ، لهي والله أشد سحراً من هاروت وماروت ، واعلموا أن الدنيا مدبرة والآخرة مقبلة ، وإن لكل واحدة منهما بنين فكونوا من أبناء الآخرة دون بني الدنيا ، فإن اليوم عمل ولا حساب ، وغداً الحساب ولا عمل » .
وأخرج الحكيم الترمذي في نوادر الأصول عن عبدالله بن بسر المازني قال : قال رسول الله صلى الله عليه وسلم « اتقوا الدنيا ، فوالذي نفسي بيده أنها لأسحر من هاروت وماروت » .
وأخرج ابن جرير عن الربيع قال : لما وقع الناس من بني آدم فيما وقعوا فيه من المعاصي والكفر بالله قالت الملائكة في السماء : أي رب هذا العالم إنما خلقتهم لعبادتك وطاعتك وقد ركبوا الكفر ، وقتل النفس الحرام ، وأكل المال الحرام ، والسرقة ، والزنا ، وشرب الخمر ، فجعلوا يدعون عليهم ولا يعذرونهم . فقيل لهم : إنهم في غيب فلم يعذروهم ، فقيل لهم : اختاروا منكم ملكين آمرهما بأمري وأنهاهما عن معصيتي . فاختاروا هاروت وماروت ، فأهبطا إلى الأرض وجعل بهما شهوات بني إسرائيل ، وأمرا أن يعبدا الله وأن لا يشركا به شيئاً ، ونهيا عن قتل النفس الحرام ، وأكل المال الحرام ، والسرقة ، والزنا ، وشرب الخمر ، فلبثا على ذلك في الأرض زماناً يحكمان بين الناس بالحق وذلك في زمان إدريس .
وفي ذلك الزمان امرأة حسنها في سائر الناس كحسن الزهرة في سائر الكواكب ، وإنها أبت عليهما فخضعا لها بالقول وأراداها على نفسها ، وإنها أبت إلا أن يكونا على أمرها ودينها ، وإنهما سألاها عن دينها الذي هي عليه ، فأخرجت لهما صنماً فقالت : هذا أعبده . فقالا : لا حاجة لنا في عبادة هذا ، فذهبا فصبرا ما شاء الله ثم أتيا عليها ، فخضعا لها ما شاء الله بالقول وأراداها على نفسها ، فقالت : لا ، إلا أن تكونا على ما أنا عليه . فقالا : لا حاجة لنا في عبادة هذا .
فلما رأت أنهما قد أبيا أن يعبدا الصنم قالت لهما : اختارا إحدى الخلال الثلاث . إما أن تعبدا الصنم ، أو تقتلا النفس ، أو تشربا هذا الخمر ، فقالا : كل هذا لا ينبغي وأهون الثلاثه شرب الخمر . وسقتهما الخمر حتى إذا أخذت الخمرة فيهما وقعا بها ، فمر بهما إنسان وهما في ذلك ، فخشيا أن يفشي عليهما فقتلاه .
فلما أن ذهب عنهما السكر عرفا ما قد وقعا فيه من الخطيئة ، وأرادا أن يصعدا إلى السماء فلم يستطيعا ، وكشف الغطاء فيما بينهما وبين أهل السماء ، فنظرت الملائكة إلى ما قد وقعا فيه من الذنوب ، وعرفوا أنه من كان في غيب فهو أقل خشية فجعلوا بعد ذلك يستغفرون لمن في الأرض ، فلما وقعا فيما وقعا فيه من الخطيئة قيل لهما : اختارا عذاب الدنيا أو عذاب الآخرة ، فقالا : أما عذاب الدنيا فينقطع ويذهب ، وأما عذاب الآخرة فلا انقطاع له ، فاختارا عذاب الدنيا فجعلا ببابل فهما يعذبان « .

وأخرج ابن أبي حاتم عن ابن عباس قال : إن هاروت وماروت أهبطا إلى الأرض ، فإذا أتاهما الآتي يريد السحر نهياه أشد النهي ، وقالا له : إنما نحن فتنة فلا تكفر . وذلك أنهما علما الخير والشر والكفر والإِيمان ، فعرفا أن السحر من الكفر ، فإذا أبى عليهما أمراه أن يأتي مكان كذا وكذا ، فإذا أتاه عاين الشيطان فعلمه ، فإن تعلمه خرج منه النور ، فينظر إليه ساطعاً في السماء .
وأخرج ابن جرير وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن عائشة أنها قالت : قدمت على امرأة من أهل دومة الجندل تبتغي رسول الله صلى الله عليه وسلم بعد موته حداثة ذلك تسأله عن شيء دخلت فيه من أمر السحر ولم تعمل به . قالت : كان لي زوج غاب عني ، فدخلت على عجوز فشكوت إليها ، فقالت : إن فعلت ما آمرك فأجعله يأتيك ، فلما كان الليل جاءتني بكلبين أسودين ، فركبت أحدهما وركبت الآخر ، فلم يكن كشيء حتى وقفنا ببابل ، فإذا أنا برجلين معلقين بأرجلهما ، فقالا : ما جاء بك؟ فقلت : أتعلم السحر . فقالا : إنما نحن فتنة فلا تكفري وارجعي . فأبيت وقلت : لا . قالا : فاذهبي إلى ذلك التنور فبولي فيه ثم ائتي ، فذهبت ، فاقشعر جلدي وخفت ، ثم رجعت إليهما فقلت : قد فعلت . فقالا : ما رأيت؟ فقلت : لم أر شيئاً . فقالا : كذبت ، لم تفعلي ارجعي إلى بلادك ولا تكفري فإنك على رأس أمرك ، فأبيت .
فقالا اذهبي إلى ذلك التنور فبولي به وذهبت فبلت فيه ، فرأيت فارساً مقنعاً بحديد خرج مني حتى ذهب في السماء وغاب عني حتى ما أراه ، وجئتهما فقلت : قد فعلت . فقالا : فما رأيت؟ فقلت : رأيت فارساً مقنعاً خرج مني فذهب في السماء حتى ما أراه . قالا : صدقت ، ذلك إيمانك خرج منك اذهبي . فقلت للمرأة : والله ما أعلم شيئاً ولا قالا لي شيئاً . فقالت : لا ، لم تريدي شيئاً إلا كان خذي هذا القمح فابذري ، فبذرت وقلت اطلعي فاطلعت ، وقلت احقلي فاحقلت ، ثم قلت افركي فأفركت ، ثم قلت ايبسي فأيبست ، ثم قلت اطحني فأطحنت ، ثم قلت اخبزي فأخبزت ، فلما رأيت أني لا أريد شيئاً إلا كان سقط في يدي ، وندمت والله يا أم المؤمنين ما فعلت شيئاً ولا أفعله أبداً ، فسألت أصحاب رسول الله صلى الله عليه وسلم وهم يومئذ متوافرون ، فما دروا ما يقولون لها ، وكلهم خاف أن يفتيها بما لا يعلمه ، إلا أنه قد قال لها ابن عباس أو بعض من كان عنده ، لو كان أبواك حيين أو أحدهما لكانا يكفيانك .

وأخرج ابن المنذر من طريق الأوزاعي عن هارون بن رباب قال : دخلت على عبد الملك بن مروان وعنده رجل قد ثنيت له وسادة وهو متكىء عليها ، فقالوا : هذا قد لقي هاروت وماروت . فقلت : هذا . . . ! قالوا : نعم . فقلت حدثنا رحمك الله . فأنشأ يحدث فلم يتمالك من الدموع فقال : كنت غلاماً حدثاً ولم أدرك أبي ، وكانت أمي تعطيني من المال حاجتي فأنفقه وأفسده وأبذره ولا تسألني أمي عنه ، فلما طال ذلك وكبرت أحببت أن أعلم من أين لأمي هذه الأموال ، فقلت لها يوماً : من أين لك هذه الأموال؟ فقالت : يا بني كل وتنعم ولا تسأل فهو خير لك ، فألححت عليها فقالت : إن أباك كان ساحراً ، فلم أزل أسألها وألح ، فأدخلتني بيتاً فيه أموال كثيرة فقالت : يا بني هذا كله لك فكل وتنعم ولا تسأل عنه . فقلت : لا بد من أن أعلم من أين هذا .
قال : فقالت : يا بني كل وتنعم ولا تسأل فهو خير لك . قال : فألححت عليها فقالت : إن أباك كان ساحراً وجمع هذه الأموال من السحر . قال : فأكلت ما أكلت ومضى ما مضى ، ثم تفكرت قلت : يوشك أن يذهب هذا المال ويفنى ، فينبغي أن أتعلم السحر فأجمع كما جمع أبي ، فقلت لأمي : من كان خاصة أبي وصديقه من أهل الأرض؟ قالت : فلان لرجل في مكانٍ ما . فتجهزت فأتيته فسلمت عليه ، فقال : من الرجل؟ قلت : فلان ابن فلان صديقك . قال : نعم مرحباً ، ما جاء بك فقد ترك أبوك من المال ما لا يحتاج إلى أحد؟ قال : فقلت : جئت لأتعلم السحر . قال : يا بني لا تريده لا خير فيه . قلت : لا بد من أن أتعلمه . قال : فناشدني وألح علي أن لا أطلبه ولا أريده . فقلت : لا بد من أن أتعلمه .
قال : أما إذا أبيت فاذهب فإذا كان يوم كذا وكذا فوافني ههنا . قال : ففعلت فوافيته قال : فأخذ يناشدني أيضاً وينهاني ويقول : لا تريد السحر لا خير فيه . فأبيت عليه ، فلما رآني قد أبيت قال : فإني أدخلك موضعاً فإياك أن تذكر الله فيه . . . ! قال : فأدخلني في سرب تحت الأرض . قال : فجعلت أدخل ثلثمائة وكذا مرقاة ولا أنكر من ضوء النهار شيئاً ، قال : فلما بلغت أسفله إذا أنا بهاروت وماروت معلقان بالسلاسل في الهواء ، قال : فإذا أعينهما كالترسة ، ورؤوسهما ذكر شيئاً لا أحفظه ، ولهما أجنحة ، فلما نظرت إليهما قلت : لا إله إلا الله قال : فضربا بأجنحتهما ضربا شديداً وصاحا صياحاً شديداً ساعة ثم سكتا ، ثم قلت : أيضاً لا إله إلا الله ، ففعلا مثل ذلك ، ثم قلت الثالثة ففعلا مثل ذلك أيضاً ، ثم سكتا وسكت ، فنظرا إلي فقالا لي : آدمي .

. . ؟ فقلت : نعم . قال : قلت ما بالكما حين ذكرت الله فعلتما ما فعلتما . . . ! قالا : إن ذلك اسم لم نسمعه من حين خرجنا من تحت العرش .
قالا : من أمة من؟ قلت : من أمة محمد صلى الله عليه وسلم . قالا : أو قد بعث؟ قلت : نعم . قالا : اجتمع الناس على رجل واحد أو هم مختلفون؟ قلت : قد اجتمعوا على رجل واحد . قال : فساءهما ذلك فقالا : كيف ذات بينهم؟ قلت : سِّيىء . فسرهما ذلك فقالا : هل بلغ البنيان بحيرة الطبرية؟ قلت : لا . فساءهما ذلك فسكتا .
فقلت لهما : ما بالكما حين أخبرتكما باجتماع الناس على رجل واحد ساءكما ذلك؟ فقالا : إن الساعة لم تقرب ما دام الناس على رجل واحد . قلت : فما بالكما سركما حين أخبرتكما بفساد ذات البين؟ قالا : لأنا رجونا اقتراب الساعة . قال : قلت : فما بالكما ساءكما أن البينان لم يبلغ بحيرة الطبرية؟ قالا : لأن الساعة لا تقوم أبداً حتى يبلغ البنيان بحيرة الطبرية . قال : قلت لهما : أوصياني . قالا : إن قدرت أن لا تنام فافعل فإن الأمر جد .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد قال : وأما شأن هاروت وماروت فإن الملائكة عجبت من ظلم بني آدم ، وقد جاءتهم الرسل والكتب والبينات ، فقال لهم ربهم : اختاروا منكم ملكين أنزلهما يحكمان في الأرض بين بني آدم ، فاختاروا فلم يألوا بهاروت وماروت ، فقال لهما حين أنزلهما : أعجبتما من بني آدم ومن ظلمهم ومعصيتهم وإنما تأتيهم الرسل والكتب من وراء وراء ، وأنتما ليس بيني وبينكما رسول فافعلا كذا وكذا ودعا كذا وكذا ، فأمرهما بأمر ونهاهما ، ثم نزلا على ذلك ليس أحد لله أطوع منهما ، فحكما فعدلا فكانا يحكمان النهار بين بني آدم ، فإذا أمسيا عرجا وكانا مع الملائكة ، وينزلان حين يصبحان فيحكمان فيعدلان حتى أنزلت عليهما الزهرة في أحسن صورة امرأة تخاصم فقضيا عليها .
فلما قامت وجد كل واحد منهما في نفسه فقال أحدهما لصاحبه : وجدت مثل ما وجدت؟ قال : نعم . فبعثا إليها أن ائتينا نقض لك . فلما رجعت قضيا لها ، وقالا لها : ائتينا فاتتهما فكشفا لها عن عورتهما ، وإنما كانت شهوتهما في أنفسهما ولم يكونا كبني آدم في شهوة النساء ولذتها ، فلما بلغا ذلك واستحلاه وافتتنا طارت الزهرة فرجعت حيث كانت ، فلما أمسيا عرجا فزجرا فلم يؤذن لهما ولم تحملهما أجنحتهما ، فاستغاثا برجل من بني آدم فأتياه فقالا : ادع لنا ربك . فقال : كيف يشفع أهل الأرض لأهل السماء؟ قالا : سمعنا ربك يذكرك بخير في السماء . فوعدهما يوماً وعداً يدعو لهما ، فدعا لهما فاستجيب له فخيرا بين عذاب الدنيا وعذاب الآخرة ، فنظر أحدهما إلى صاحبه فقالا : نعلم أن أفواج عذاب الله في الآخرة كذا وكذا في الخلد نعم ، ومع الدنيا سبع مرات مثلها ، فأمرا أن ينزلا ببابل فثم عذابهما ، وزعم أنهما معلقان في الحديد مطويان يصطفقان بأجنحتهما .

وأخرج الزبير بن بكار في الموفقيات وابن مردويه والديلمي عن علي « أن النبي صلى الله عليه وسلم سئل عن المسوخ فقال : هم ثلاثة عشر . الفيل ، والدب ، والخنزير ، والقرد ، والجريث ، والضب ، والوطواط ، والعقرب ، والدعموص ، والعنكبوت ، والأرنب ، وسهيل ، والزهرة ، فقيل : يا رسول الله وما سبب مسخهن؟ فقال : أما الفيل فكان رجلاً جباراً لوطياً لا يدع رطباً ولا يابساً ، وأما الدب فكان مؤنثاً يدعو الناس إلى نفسه ، وأما الخنزير فكان من النصارى الذين سألوا المائدة فلما نزلت كفروا ، وأما القردة فيهود اعتدوا في السبت ، وأما الجريث فكان ديوثاً يدعو الرجال إلى حليلته ، وأما الضب فكان إعرابياً يسرق الحاج بمحجنه ، وأما الوطواط فكان رجلاً يسرق الثمار من رؤوس النخل ، وأما العقرب فكان رجلاً لا يسلم أحد من لسانه ، وأما الدعموص فكان نماماً يفرق بين الأحبة ، وأما العنكبوت فامرأة سحرت زوجها ، وأما الأرنب فامرأة كانت لا تطهر من حيض ، وأما سهيل فكان عشاراً باليمن ، وأما الزهرة فكانت بنتاً لبعض ملوك بني إسرائيل افتتن بها هاروت وماروت » .
وأخرج الطبراني في الأوسط بسند ضعيف عن عمر بن الخطاب رضي الله عنه قال : جاء جبريل إلى النبي صلى الله عليه وسلم في حين غير حينه الذي كان يأتيه فيه ، فقام إليه رسول الله صلى الله عليه وسلم فقال « يا جبريل ما لي أراك متغير اللون؟! فقال : ما جئتك حتى أمر الله بمفاتيح النار . فقال رسول الله صلى الله عليه وسلم : يا جبريل صف لي النار وانعت لي جهنم . فقال جبريل : إن الله تبارك وتعالى أمر بجهنم فأوقد عليها ألف عام حتى ابيضت ، ثم أمر فأوقد عليها ألف عام حتى احمرت ، ثم أمر فأوقد عليها ألف عام حتى اسودت ، فهي سوداء مظلمة لا يضيء شررها ولا يطفأ لهبها ، والذي بعثك بالحق لو أن ثقب ابرة فتح من جهنم لمات من في الأرض كلهم جميعاً من حره ، والذي بعثك بالحق لو أن ثوباً من ثياب الكفار علق بين السماء والأرض لمات من في الأرض جميعاً من حره ، والذي بعثك بالحق لو أن خازناً من خزنة جهنم برز إلى أهل الدنيا فنظروا إليه لمات من في الأرض كلهم من قبح وجهه ومن نتن ريحه ، والذي بعثك بالحق لو أن حلقة من حلق سلسلة أهل النار التي نعت الله في كتابه وضعت على جبال الدنيا لارفضت وما تقارت حتى تنتهي إلى الأرض السفلى . فقال رسول الله صلى الله عليه وسلم » حسبي يا جبريل « ، فنظر رسول الله صلى الله عليه وسلم إلى جبريل وهو يبكي فال : تبكي يا جبريل وأنت من الله بالمكان الذي أنت به؟ فقال : وما لي لا أبكي أنا أحق بالبكاء ، لعلي أكون في علم الله على غير الحال التي أنا عليها ، وما أدري لعلي ابتلي بما ابتلي به إبليس فقد كان من الملائكة ، وما أدري لعلي ابتلي بما ابتلي به هاروت وماروت ، فبكى رسول الله صلى الله عليه وسلم وبكى جبريل ، فما زالا يبكيان حتى نوديا : أن يا جبريل ويا محمد ان الله قد أمنكما أن تعصياه » .

وأما قوله تعالى : { وما يعلمان من أحد حتى يقولا إنما نحن فتنة } .
أخرج ابن جرير عن الحسين وقتادة قالا : كانا يعلمان السحر ، فأخذ عليهما أن لا يعلما أحد حتى يقولا إنما نحن فتنة فلا تكفر .
وأخرج ابن جرير عن قتادة في قوله { إنما نحن فتنة } قال : بلاء .
وأما قوله تعالى : { فلا تكفر } .
أخرج البزار والحاكم وصححه عن عبدالله بن مسعود قال : من أتى كاهناً أو ساحراً فصدقه بما يقول فقد كفر بما أنزل على محمد .
وأخرج البزار عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم « ليس منا من تطير أو تطير له ، أو تكهن أو تكهن له ، أو سحر أو سحر له ، ومن عقد عقدة ، ومن أتى كاهناً فصدقه بما يقول فقد كفر بما أنزل على محمد » .
وأخرج عبد الرزاق عن صفوان بن سليم قال : قال رسول الله صلى الله عليه وسلم « من تعلم شيئاً من السحر قليلاً أو كثيراً كان آخر عهده من الله » .
وأما قوله تعالى : { فيتعلمون منهما } الآية .
أخرج عبد حميد وابن جرير عن قتادة في قوله { فيتعلمون منهما ما يفرقون به بين المرء وزوجه } قال : يؤخرون أحدهما عن صاحبه ، ويبغضون أحدهما إلى صاحبه .
وأخرج ابن جرير عن سفيان في قوله { إلا بإذن الله } قال : بقضاء الله .
وأخرج عبد بن حميد عن قتادة في قوله { ولقد علموا } قال : لقد علم أهل الكتاب فيما يقرأون من كتاب الله وفيما عهد لهم أن الساحر لا خلاق له عند الله يوم القيامة .
وأخرج مسلم عن جابر بن عبدالله عن النبي صلى الله عليه وسلم قال « إن الشيطان يضع عرشه على الماء ثم يبعث سراياه في الناس ، فأقربهم عنده منزلة أعظمهم عنده فتنة ، فيقول : ما زلت بفلان حتى تركته وهو يقول كذا وكذا . فيقول إبليس : لا والله ما صنعت شيئاً ، ويجيء أحدهم فيقول ما تركته حتى فرقت بينه وبين أهله ، فيقربه ويدنيه ويلتزمه ويقول : نعم أنت » .
وأخرج أبو الفرج الأصبهاني في الأغاني عن عمرو بن دينار قال : قال الحسن بن علي بن أبي طالب لذريح أبي قيس : أحل لك أن فرقت بين نفسي وبيني ، أما سمعت عمر بن الخطاب يقول : ما أبالي أفرقت بين الرجل وامرأته أو مشيت إليهما بالسيف .

وأخرج ابن ماجة عن أبي رهم قال : قال رسول الله صلى الله عليه وسلم « من أفضل الشفاعة أن يشفع بين اثنين في النكاح » .
وأخرج ابن جرير عن ابن عباس في قوله { ما له في الآخرة من خلاق } قال : قوام .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ما له في الآخرة من خلاق } قال : من نصيب .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { ما له في الآخرة من خلاق } قال : من نصيب . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أمية بن أبي الصلت وهو يقول :
يدعون بالويل فيها لا خلاق لهم ... إلا سرابيل من قطر وأغلال
وأخرج ابن جرير عن مجاهد { ما له في الآخرة من خلاق } قال : من نصيب .
وأخرج عبد الرزاق وابن جرير عن الحسن { ما له في الآخرة من خلاق } قال : ليس له دين .
وأما قوله تعالى : { ولبئس ما شروا } الآية .
أخرج ابن جرير وابن أبي حاتم عن السدي في قوله { ولبئس ما شروا } قال : باعوا .

وَلَوْ أَنَّهُمْ آَمَنُوا وَاتَّقَوْا لَمَثُوبَةٌ مِنْ عِنْدِ اللَّهِ خَيْرٌ لَوْ كَانُوا يَعْلَمُونَ (103)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كل شيء في القرآن لو فإنه لا يكون أبداً .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { لمثوبة } قال : ثواب .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقُولُوا رَاعِنَا وَقُولُوا انْظُرْنَا وَاسْمَعُوا وَلِلْكَافِرِينَ عَذَابٌ أَلِيمٌ (104)

أخرج ابن المبارك في الزهد وأبو عبيد في فضائله وسعيد بن منصور في سننه وأحمد في الزهد وابن أبي حاتم وأبو نعيم في الحلية والبيهقي في شعب الإِيمان عن ابن عباس . أن رجلاً أتاه فقال : اعهد إلي . فقال : إذا سمعت الله يقول { يا أيها الذين آمنوا } فأوعها سمعك ، فإنه خير يأمر به أو شر ينهى عنه .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية عن خيثمة قال : ما تقرأون في القرآن { يا أيها الذين آمنوا } فإنه في التوراة يا أيها المساكين .
وأخرج عبد بن حميد وأبو الشيخ عن خيثمة قال : ما كان في القرآن { يا أيها الذين آمنوا } فهو في التوراة والإِنجيل يا أيها المساكين .
وأخرج أبو نعيم في الدلائل عن ابن عباس قال { راعنا } بلسان اليهود السب القبيح ، فكان اليهود يقولون لرسول الله صلى الله عليه وسلم سراً ، فلما سمعوا أصحابه يقولون أعلنوا بها ، فكانوا يقولون ذلك ويضحكون فيما بينهم ، فأنزل الله الآية .
وأخرج أبو نعيم في الدلائل عن ابن عباس قال { لا تقولوا راعنا } وذلك أنها سبة بلغة اليهود . فقال تعالى { قولوا انظرنا } يريد اسمعنا ، فقال المؤمنون بعدها : من سمعتموه يقولها فاضربوا عنقه ، فانتهت اليهود بعد ذلك .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن ابن عباس في قوله { لا تقولوا راعنا } قال : كانوا يقولون للنبي صلى الله عليه وسلم ارعنا سمعك ، وإنما راعنا كقولك اعطنا .
وأخرج ابن جرير وابن المنذر عن السدي قال « كان رجلان من اليهود مالك بن الصيف ورفاعة بن زيد إذا لقيا النبي صلى الله عليه وسلم قالا له وهما يكلمانه : راعنا سمعك واسمع غير مسمع ، فظن المسلمون أن هذا شيء كان أهل الكتاب يعظمون به أنبياءهم ، فقالوا للنبي صلى الله عليه وسلم ذلك ، فأنزل الله { يا أيها الذين آمنوا لا تقولوا راعنا . . . } الآية » .
وأخرج ابن المنذر وابن أبي حاتم عن أبي صخر قال « كان رسول الله صلى الله عليه وسلم إذا أدبر ناداه من كانت له حاجة من المؤمنين ، فقالوا : ارعنا سمعك فاعظم الله رسوله أن يقال له ذلك ، وأمرهم أن يقولوا انظرنا ليعزروا رسوله ويوقروه .
وأخرج عبد بن حميد وابن جرير وأبو نعيم في الدلائل عن قتادة في قوله { لا تقولوا راعنا } قال : قولا كانت اليهود تقوله استهزاء فكرهه الله للمؤمنين أن يقولوا كقولهم .
وأخرج ابن جرير وأبو نعيم في الدلائل عن عطية في قوله { لا تقولوا راعنا } قال : كان أناس من اليهود يقولون : راعنا سمعك حتى قالها أناس من المسلمين ، فكره الله لهم ما قالت اليهود .

وأخرج ابن جرير وابن إسحاق عن ابن عباس في قوله { لا تقولوا راعنا } أي ارعنا سمعك .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { لا تقولوا راعنا } قال : خلافاً .
وأخرج ابن جرير عن مجاهد في قوله { لا تقولوا راعنا } لا تقولوا اسمع منا ونسمع منك { وقولوا انظرنا } أفهمنا ، بين لنا .
وأخرج ابن جرير عن أبي العالية قال : إن مشركي العرب كانوا إذا حدث بعضهم بعضاً يقول أحدهم لصاحبه : ارعني سمعك . فنهوا عن ذلك .
وأخرج عبد بن حميد وابن جرير والنحاس في ناسخه عن عطاء في قوله { لا تقولوا راعنا } قال : كانت لغة في الأنصار في الجاهلية ونهاهم الله أن يقولوها ، وقال { قولوا انظرنا واسمعوا } .
وأخرج ابن أبي حاتم عن الحسن أنه قرأ : راعناً ، وقال : الراعن من يقول السخري منه .
وأخرج ابن جرير عن السدي في قوله { واسمعوا } قال : اسمعوا ما يقال لكم .
وأخرج أبو نعيم في الحلية عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما أنزل الله آية فيها { يا أيها الذين آمنوا } إلا وعليّ رأسها وأميرها . قال أبو نعيم : لم نكتبه مرفوعاً إلا من حديث ابن أبي خيثمة ، والناس رأوه موقوفاً » .

مَا يَوَدُّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَلَا الْمُشْرِكِينَ أَنْ يُنَزَّلَ عَلَيْكُمْ مِنْ خَيْرٍ مِنْ رَبِّكُمْ وَاللَّهُ يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (105)

أخرج ابن أبي حاتم عن مجاهد { والله يختص برحمته من يشاء } قال : القرآن والسلام .


البقرة - تفسير الدرر المنثور

مَا نَنْسَخْ مِنْ آَيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (106) أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (107)

أخرج ابن أبي حاتم والحاكم في الكنى وابن عدي وابن عساكر عن ابن عباس قال « كان مما ينزل على النبي صلى الله عليه وسلم الوحي بالليل وينساه بالنهار ، فأنزل الله { ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها } .
وأخرج الطبراني عن ابن عمر قال : قرأ رجلان من الأنصار سورة أقرأها رسول الله صلى الله عليه وسلم وكانا يقرآن بها ، فقاما يقرآن ذات ليلة يصليان فلم يقدرا منها على حرف ، فأصبحا غاديين على رسول الله صلى الله عليه وسلم فقال : إنها مما نسخ أو نسي فالهوا عنه ، فكان الزهري يقرأها { ما ننسخ من آية أو ننسها } بضم النون خفيفة » .
وأخرج البخاري والنسائي وابن الأنباري في المصاحف والحاكم والبيهقي في الدلائل عن ابن عباس قال : قال عمر : اقرأنا أبي ، واقضانا علي ، وإنا لندع شيئاً من قراءة أبي ، وذلك أن أبياً يقول : لا أدع شيئاً سمعته من رسول الله صلى الله عليه وسلم ، وقد قال الله ( ما ننسخ من آية أو ننساها ) .
وأخرج عبد الرزاق وسعيد بن منصور وأبو داود في ناسخه وابنه في المصاحف والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن سعد بن أبي وقاص أنه قرأ ( ما ننسخ من آية أو ننساها ) فقيل له : إن سعيد بن المسيب يقرأ { ننسها } قال سعد : إن القرآن لم ينزل على المسيب ولا آل المسيب ، قال الله { سنقرئك فلا تنسى } [ الأعلى : 6 ] . { واذكر ربك إذا نسيت } [ الكهف : 24 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله ( ما ننسخ من آية أو ننساها ) يقول : ما نبدل من آية أو نتركها لا نبدلها { نأت بخير منها أو مثلها } يقول : خير لكم في المنفعة وأرفق بكم .
وأخرج ابن أبي حاتم عن ابن عباس قال : خطبنا عمر فقال : يقول الله ( ما ننسخ من آية أو ننساها } أي نؤخرها .
وأخرج ابن الأنباري عن مجاهد ، أنه قرأ ( أو ننساها ) .
وأخرج أبو داود في ناسخه عن مجاهد قال في قراءة أبي ( ما ننسخ من آية أو ننسك ) .
وأخرج آدم بن أبي أياس وأبو داود في ناسخه وابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات عن مجاهد عن أصحاب ابن مسعود في قوله { ما ننسخ من آية } قال : نثبت خطها ونبدل حكمها ( أو ننساها ) قال : نؤخرها عندنا .
وأخرج آدم وابن جرير والبيهقي عن عبيد بن عمير الليثي في قوله { ما ننسخ من آية أو ننساها } يقول : أو نتركها ، نرفعها من عندهم .
وأخرج عبد بن حميد وابن المنذر عن الضحاك قال : في قراءة ابن مسعود ( ما ننسك من آية أو ننسخها ) .

وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير عن قتادة قال : كانت الآية تنسخ الآية ، وكان نبي الله يقرأ الآية والسورة وما شاء الله من السورة ثم ترفع فينسيها الله نبيه ، فقال الله يقص على نبيه { ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها } يقول : فيها تخفيف ، فيها رخصة ، فيها أمر ، فيها نهي .
وأخرج أبو داود في ناسخه عن ابن عباس قال { ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها ألم تعلم أن الله على كل شيء قدير } ثم قال { وإذا بدلنا آية مكان آية } [ النحل : 101 ] وقال { يمحو الله ما يشاء ويثبت } [ الرعد : 39 ] .
وأخرج أبو داود وابن جرير عن أبي العالية قال : يقولون ( ما ننسخ من آية أو ننساها ) كان الله أنزل أموراً من القرآن ثم رفعها . فقال { نأت بخير منها أو مثلها } .
وأخرج ابن جرير عن الحسن في قوله { أو ننسها } قال : إن نبيكم صلى الله عليه وسلم أقرىء قرآناً ثم أنسيه ، فلم يكن شيئاً ومن القرآن ما قد نسخ وأنتم تقرأونه .
وأخرج أبو داود في ناسخه وابن المنذر وابن الأنباري في المصاحف وأبو ذر الهروي في فضائله عن أبي أمامة بن سهل بن حنيف « إن رجلاً كانت معه سورة فقام من الليل فقام بها فلم يقدر عليها ، وقام آخر بها فلم يقدر عليها ، وقام آخر بها فلم يقدر عليها ، فأصبحوا فأتوا رسول الله صلى الله عليه وسلم فاجتمعوا عنده فأخبروه ، فقال : إنها نسخت البارحة » .
وأخرج أبو داود في ناسخه والبيهقي في الدلائل من وجه آخر عن أبي أمامة « أن رهطاً من الأنصار من أصحاب النبي صلى الله عليه وسلم أخبروه أن رجلاً قام من جوف الليل يريد أن يفتتح سورة كان قد وعاها ، فلم يقدر منها على شيء إلا بسم الله الرحمن الرحيم ، ووقع ذلك لناس من أصحابه ، فأصبحوا فسألوا رسول الله صلى الله عليه وسلم عن السورة ، فسكت ساعة لم يرجع إليهم شيئاً ثم قال : نسخت البارحة فنسخت من صدورهم ومن كل شيء كانت فيه » .
وأخرج ابن سعد وأحمد والبخاري ومسلم وأبو داود في ناسخه وابن الضريس وابن جرير وابن المنذر وابن حبان والبيهقي في الدلائل عن أنس قال : أنزل الله في الذين قتلوا ببئر معونة قرآناً قرأناه حتى نسخ بعد أن بلغوا قومنا أنا قد لقينا ربنا فرضي عنا وأرضانا .
وأخرج مسلم وابن مردويه وأبو نعيم في الحلية والبيهقي في الدلائل عن أبي موسى الأشعري قال : كنا نقرأ سورة نشبهها في الطول والشدة ببراءة فأنسيتها ، غير أني حفظت منها : لو كان لابن آدم واديان من مال لابتغى وادياً ثالثاً ولا يملأ جوفه إلا التراب .

وكنا نقرأ سورة نشبهها بإحدى المسبحات ، أولها سبح لله ما في السموات فأنسيناها ، غير أني حفظت منها : يا أيها الذين آمنوا لم تقولون ما لا تفعلون . فتكتب شهادة في أعناقكم ، فتسألون عنها يوم القيامة .
وأخرج أبو عبيد في فضائله وابن الضريس عن أبي موسى الأشعري قال : نزلت سورة شديدة نحو براءة في الشدة ثم رفعت ، وحفظت منها : إن الله سيؤيد هذا الدين بأقوام لا خلاق لهم .
وأخرج ابن الضريس : ليؤيدن الله هذا الدين برجال ما لهم في الآخرة من خلاق ، ولو أن لابن آدم واديين من مال لتمنى وادياً ثالثاً ولا يملأ جوف ابن آدم إلا التراب ، إلا من تاب فيتوب الله عليه والله غفور رحيم .
وأخرج أبو عبيد وأحمد والطبراني في الأوسط والبيهقي في شعب الإِيمان عن أبي واقد الليثي قال « كان رسول الله صلى الله عليه وسلم إذا أوحى إليه أتيناه فعلمنا ما أوحي إليه ، قال : فجئته ذات يوم فقال : إن الله يقول : إنا أنزلنا المال لإِقام الصلاة وإيتاء الزكاة ، ولو أن لابن آدم وادياً لأحب أن يكون إليه الثاني ، ولو كان له الثاني لأحب أن يكون إليهما ثالث ، ولا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب » .
وأخرج أبو داود وأحمد وأبو يعلى والطبراني عن زيد بن أرقم قال : كنا نقرأ على عهد رسول الله صلى الله عليه وسلم « لو كان لابن آدم واديان من ذهب وفضة لابتغى الثالث ولا يملأ بطن ابن آدم إلا التراب ويتوب الله على من تاب » .
وأخرج أبو عبيد وأحمد عن جابر بن عبدالله قال : كنا نقرأ : لو أن لابن آدم ملء واد مالا لأحب إليه مثله ، ولا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب .
وأخرج أبو عبيد والبخاري ومسلم عن ابن عباس قال : سمعت رسول الله صلى الله عليه وسلم يقول « لو أن لابن آدم ملء واد مالا لأحب أن له إليه مثله ، ولا يملأ عين ابن آدم إلا التراب ، ويتوب الله على من تاب . قال ابن عباس : فلا أدري أمن القرآن هو أم لا » .
وأخرج البزار وابن الضريس عن بريدة « سمعت النبي صلى الله عليه وسلم يقرأ في الصلاة : لو ان لابن آدم وادياً من ذهب لابتغى إليه ثانياً ، ولو أعطي ثانياً لابتغى ثالثاً ، لا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب » .
وأخرج ابن الأنباري عن أبي ذر قال : في قراءة أبي بن كعب : ابن آدم لو أعطي وادياً من مال لابتغى ثانياً ولالتمس ثالثاً ، ولو أعطي واديين من مال لالتمس ثالثاً ، ولا يملأ جوف ابن آدم إلا التراب ، ويتوب الله على من تاب .

وأخرج ابن الضريس عن ابن عباس قال : كنا نقرأ : لا ترغبوا عن آبائكم فإنه كفر بكم ، وإن كفرا بكم أن ترغبوا عن آبائكم .
وأخرج عبد الرزاق وأحمد وابن حبان عن عمر بن الخطاب قال « إن الله بعث محمداً بالحق وأنزل معه الكتاب ، فكان فيما أنزل عليه آية الرجم فرجم ورجمنا بعده ، ثم قال : قد كنا نقرأ : ولا ترغبوا عن آبائكم فإنه كفر بكم أن ترغبوا عن آبائكم » .
وأخرج الطيالسي وأبو عبيد والطبراني عن عمر بن الخطاب قال : كنا نقرأ فيما نقرأ : لا ترغبوا عن آبائكم فإنه كفر بكم ، ثم قال لزيد بن ثابت : أكذلك يا زيد؟ قال : نعم .
وأخرج ابن عبد البر في التمهيد من طريق عدي بن عدي بن عمير بن قزوة عن أبيه عن جده عمير بن قزوة . أن عمر بن الخطاب قال لأبي : أو ليس كنا نقرأ فيما نقرأ من كتاب الله : إن انتفاءكم من آبائكم كفر بكم؟ فقال : بلى . ثم قال : أو ليس كنا نقرأ : الولد للفراش وللعاهر الحجر . فيما فقدنا من كتاب الله؟ فقال أبي : بلى .
وأخرج أبو عبيد وابن الضريس وابن الأنباري عن المسور بن مخرمة قال : قال عمر لعبد الرحمن بن عوف : ألم تجد فيما أنزل علينا : أن جاهدوا كما جاهدتم أول مرة . فإنا لا نجدها؟ قال : أسقطت فيما أسقط من القرآن .
وأخرج أبو عبيد وابن الضريس وابن الأنباري في المصاحف عن ابن عمر قال : لا يقولن أحدكم قد أخذت القرآن كله ، ما يدريه ما كله؟ قد ذهب منه قرآن كثير ولكن ليقل : قد أخذت ما ظهر منه .
وأخرج ابن أبي شيبة في المصنف وابن الأنباري والبيهقي في الدلائل عن عبيدة السلماني قال : القراءة التي عرضت على رسول الله صلى الله عليه وسلم في العام الذي قبض فيه هذه القراءة التي يقرأها الناس ، التي جمع عثمان الناس عليها .
وأخرج ابن الأنباري وابن اشتة في المصاحف عن ابن سيرين قال : كان جبريل يعارض النبي صلى الله عليه وسلم كل سنة في شهر رمضان ، فلما كان العام الذي قبض فيه عارضه مرتين ، فيرون أن تكون قراءتنا هذه على العرضة الأخيرة .
وأخرج ابن الأنباري عن أبي ظبيان قال : قال لنا ابن عباس : أي القراءتين تعدون أول؟ قلنا : قراءة عبدالله وقراءتنا هي الأخيرة . فقال رسول الله صلى الله عليه وسلم « كان يعرض عليه جبريل القرآن كل سنة مرة في شهر رمضان ، وأنه عرضه عليه في آخر سنة مرتين ، فشهد منه عبدالله ما نسخ وما بدل » .
وأخرج ابن الأنباري عن مجاهد قال : قال لنا ابن عباس : أي القراءتين تعدون أول؟ قلنا : قراءة عبدالله .

قال فإن رسول الله صلى الله عليه وسلم كان يعرض القرآن على جبريل مرة ، وإنه عرضه عليه في آخر سنة مرتين ، فقراءة عبدالله آخرهن .
وأخرج ابن الأنباري عن ابن مسعود قال : كان جبريل يعارض النبي صلى الله عليه وسلم بالقرآن في كل سنة مرة ، وأنه عارضه بالقرآن في آخر سنة مرتين ، فأخذته من النبي صلى الله عليه وسلم ذلك العام .
وأخرج ابن الأنباري عن ابن مسعود قال : لو أعلم أحداً أحدث بالعرضة الأخيرة مني لرحلت إليه .
وأخرج الحاكم وصححه عن سمرة قال : عرض القرآن على رسول الله صلى الله عليه وسلم ثلاث عرضات ، فيقولون : إن قراءتنا هذه هي العرضة الأخيرة .
وأخرج أبو جعفر النحاس في ناسخه عن أبي البختري قال : دخل علي بن أبي طالب المسجد فإذا رجل يخوّف فقال : ما هذا؟! فقالوا : رجل يذكر الناس . فقال : ليس برجل يذكر الناس ولكنه يقول أنا فلان بن فلان فاعرفوني ، فأرسل إليه فقال : أتعرف الناسخ من المنسوخ؟ فقال : لا . قال : فاخرج من مسجدنا ولا تذكر فيه .
وأخرج أبو داود والنحاس كلاهما في الناسخ والمنسوخ والبيهقي في سننه عن أبي عبد الرحمن السلمي قال : مر علي بن أبي طالب برجل يقص فقال : أعرفت الناسخ والمنسوخ؟ قال : لا . قال : هلكت وأهلكت .
وأخرج النحاس والطبراني عن الضحاك بن مزاحم قال : مر ابن عباس بقاص يقص فركله برجله وقال : أتدري الناسخ والمنسوخ؟ قال : لا . قال : هلكت وأهلكت .
وأخرج الدارمي في مسنده والنحاس عن حذيفة قال : إنما يفتي الناس أحد ثلاثة : رجل يعلم ناسخ القرآن من منسوخه وذلك عمر ، ورجل قاض لا يجد من القضاء بداً ، ورجل أحمق متكلف ، فلست بالرجلين الماضيين ، فأكره أن أكون الثالث .

أَمْ تُرِيدُونَ أَنْ تَسْأَلُوا رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِنْ قَبْلُ وَمَنْ يَتَبَدَّلِ الْكُفْرَ بِالْإِيمَانِ فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ (108) وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ مِنْ بَعْدِ إِيمَانِكُمْ كُفَّارًا حَسَدًا مِنْ عِنْدِ أَنْفُسِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُوا وَاصْفَحُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (109) وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَمَا تُقَدِّمُوا لِأَنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ (110)

أخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس قال « قال رافع بن حريملة ووهب بن زيد لرسول الله صلى الله عليه وسلم : يا محمد ائتنا بكتاب تنزله علينا من السماء نقرأه ، أو فجر لنا أنهاراً نتبعك ونصدقك ، فأنزل الله في ذلك { أم تريدون أن تسألوا رسولكم } إلى قوله { سواء السبيل } وكان حيي بن أخطب وأبو ياسر بن أخطب من أشد اليهود حسداً للعرب إذ خصهم الله برسوله ، وكانا جاهدين في رد الناس عن الإِسلام ما استطاعا ، فأنزل الله فيهما { ودّ كثير من أهل الكتاب . . . } الآية » .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : قال رجل « يا رسول الله لو كانت كفاراتنا ككفارات بني إسرائيل . فقال رسول الله صلى الله عليه وسلم : ما أعطيتم خير ، كانت بنو إسرائيل إذا أصاب أحدهم الخطيئة وجدها مكتوبة على بابه وكفارتها ، فإن كفرها كانت له خزياً في الدنيا ، وإن لم يكفرها كانت له خزياً في الآخرة ، وقد أعطاكم الله خيراً من ذلك قال { ومن يعمل سوءاً أو يظلم نفسه } [ النساء : 110 ] الآية ، والصلوات الخمس ، والجمعة إلى الجمعة كفارات لما بينهن . فأنزل الله { أم تريدون أن تسألوا رسولكم . . . } الآية . » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي قال : سألت العرب محمداً صلى الله عليه وسلم أن يأتيهم بالله فيروه جهرة ، فنزلت هذه الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال « سألت قريش محمداً صلى الله عليه وسلم أن يجعل لهم الصفا ذهباً . فقال : نعم ، وهو كالمائدة لبني إسرائيل إن كفرتم ، فأبوا ورجعوا . فأنزل الله { أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل } أن يريهم الله جهرة » .
وأخرج ابن جرير عن أبي العالية في قوله { ومن يتبدل الكفر بالإِيمان } يقول : يتبدل الشدة بالرخاء .
وأخرج ابن أبي حاتم عن السدي في قوله { فقد ضل سواء السبيل } قال : عدل عن السبيل .
وأخرج أبو داود وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن كعب بن مالك قال « كان المشركون واليهود من أهل المدينة حين قدم رسول الله صلى الله عليه وسلم يؤذون رسول الله صلى الله عليه وسلم وأصحابه أشد الأذى ، فأمر الله رسوله والمسلمين بالصبر على ذلك والعفو عنهم ، ففيهم أنزل الله { ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيراً } [ آل عمران : 186 ] الآية . وفيهم أنزل الله { ودّ كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفاراً حسداً } الآيه » .
وأخرج البخاري ومسلم وابن المنذر وابن أبي حاتم والطبراني والبيهقي في الدلائل عن أسامة بن زيد قال « كان رسول الله صلى الله عليه وسلم وأصحابه يعفون عن المشركين وأهل الكتاب كما أمرهم الله ويصبرون على الأذى قال الله

{ ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيراً } [ آل عمران : 186 ] وقال { ودّ كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفاراً حسداً من عند أنفسهم من بعد ما تبين لهم الحق فاعفوا واصفحوا حتى يأتي الله بأمره } وكان رسول الله صلى الله عليه وسلم يتأوّل في العفو ما أمره الله به حتى أذن الله فيهم بقتل ، فقتل الله به من قتل من صناديد قريش « .
وأخرج عبد الرزاق وابن جرير عن الزهري وقتادة في قوله { ودّ كثير من أهل الكتاب } قالا : كعب بن الأشرف .
وأخرج ابن جرير عن الربيع بن أنس في قوله { حسداً من عند أنفسهم } قال : من قبل أنفسهم { من بعد ما تبين لهم الحق } يقول : يتبين لهم أن محمداً رسول الله .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { من بعد تبين لهم الحق } قال : من بعد ما تبين لهم أن محمداً رسول الله يجدونه مكتوباً عندهم في التوراة والإِنجيل نعته وأمره ونبوته ، ومن بعد ما تبين لهم أن الإِسلام دين الله الذي جاء به محمد صلى الله عليه وسلم { فاعفوا واصفحوا } قال : أمر الله نبيه أن يعفو عنهم ويصفح حتى يأتي الله بأمره ، فأنزل الله في براءة وأمره فقال { قاتلوا الذين لا يؤمنون بالله } [ التوبة : 29 ] الآية . فنسختها هذه الآية ، وأمره الله فيها بقتال أهل الكتاب حتى يسلموا أو يقروا بالجزية .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله { فاعفوا واصفحوا } وقوله { وأعرض عن المشركين } [ الأنعام : 106 ] ونحو هذا في العفو عن المشركين قال : نسخ ذلك كله بقوله { قاتلوا الذين لا يؤمنون بالله } [ التوبة : 29 ] وقوله { اقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج ابن جرير والنحاس في تاريخه عن السدي في قوله { فاعفوا واصفحوا } قال : هي منسوخه نسختها { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر } [ التوبة : 29 ] .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وما تقدموا لأنفسكم من خير } يعني من الأعمال من الخير في الدنيا .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { تجدوه عند الله } قال : تجدوا ثوابه .

وَقَالُوا لَنْ يَدْخُلَ الْجَنَّةَ إِلَّا مَنْ كَانَ هُودًا أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ (111) بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (112)

أخرج ابن أبي حاتم عن أبي العالية في قوله { وقالوا لن يدخل الجنة إلا من كان هوداً أو نصارى } قال : قالت اليهود : لن يدخل الجنة إلا من كان يهودياً . وقالت النصارى : لن يدخل الجنة إلا من كان نصرانياً { تلك أمانيهم } قال : أماني يتمونها على الله بغير حق { قل هاتوا برهانكم } يعني حجتكم { إن كنتم صادقين } بما تقولون أنها كما تقولون { بلى من أسلم وجهه لله } يقول : أخلص لله .
وأخرج ابن جرير عن مجاهد { من أسلم وجهه لله } قال : أخلص دينه .


البقرة - تفسير الدرر المنثور

وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَارَى عَلَى شَيْءٍ وَقَالَتِ النَّصَارَى لَيْسَتِ الْيَهُودُ عَلَى شَيْءٍ وَهُمْ يَتْلُونَ الْكِتَابَ كَذَلِكَ قَالَ الَّذِينَ لَا يَعْلَمُونَ مِثْلَ قَوْلِهِمْ فَاللَّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (113)

أخرج ابن اسحق وابن جرير وابن أبي حاتم عن ابن عباس قال « لما قدم أهل نجران من النصارى على رسول الله صلى الله عليه وسلم أتتهم أحبار اليهود ، فتنازعوا عند رسول الله صلى الله عليه وسلم فقال رافع بن حريملة : ما أنتم على شيء وكفر بعيسى والإِنجيل . فقال رجل من أهل نجران لليهود : ما أنتم على شيء وجحد نبوّة موسى وكفر بالتوراة ، فأنزل الله في ذلك { وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء وهم يتلون الكتاب } أي كل يتلو في كتابه تصديق من كفر به » .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { وقالت اليهود ليست النصارى على شيء . . . } الآية . قال : هؤلاء أهل الكتاب الذين كانوا على عهد رسول الله صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وقالت اليهود ليست النصارى على شيء } قال : بلى قد كانت أوائل النصارى على شيء ولكنهم ابتدعوا وتفرقوا .
واخرج ابن جرير عن ابن جريج قال : قلت لعطاء : من هؤلاء الذين لا يعلمون؟ قال : أمم كانت قبل اليهود والنصارى .
وأخرج ابن جرير عن السدي في قوله { كذلك قال الذين لا يعلمون } قال : هم العرب قالوا : ليس محمد صلى الله عليه وسلم على شيء .

وَمَنْ أَظْلَمُ مِمَّنْ مَنَعَ مَسَاجِدَ اللَّهِ أَنْ يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا أُولَئِكَ مَا كَانَ لَهُمْ أَنْ يَدْخُلُوهَا إِلَّا خَائِفِينَ لَهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الْآَخِرَةِ عَذَابٌ عَظِيمٌ (114)

أخرج ابن اسحق وابن أبي حاتم عن ابن عباس . أن قريشاً منعوا النبي صلى الله عليه وسلم الصلاة عند الكعبة في المسجد الحرام ، فأنزل الله { ومن أظلم ممن منع مساجد الله . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ومن أظلم ممن منع مساجد الله } قال : هم النصارى .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه } قال : هم النصارى ، وكانوا يطرحون في بيت المقدس الأذى ، ويمنعون الناس أن يصلوا فيه .
وأخرج ابن جرير عن السدي في قوله { ومن أظلم ممن منع مساجد الله . . . } الآية . قال : هم الروم ، كانوا ظاهروا بختنصر على بيت المقدس . وفي قوله { أولئك ما كان لهم أن يدخلوها إلا خائفين } قال : فليس في الأرض رومي يدخله اليوم إلا وهو خائف أن تضرب عنقه ، وقد أخيف بأداء الجزية فهو يؤديها . وفي قوله { لهم في الدنيا خزي } قال : أما خزيهم في الدنيا فإنه إذا قام المهدي وفتحت القسطنطينية قتلهم فذلك الخزي .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : أولئك أعداء الله الروم ، حملهم بغض اليهود على أن أعانوا بختنصر البابلي المجوسي على تخريب بيت المقدس .
وأخرج ابن أبي حاتم عن كعب قال : إن النصارى لما ظهروا على بيت المقدس حرقوه ، فلما بعث الله محمداً أنزل عليه { ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها . . . } الآية . فليس في الأرض نصراني يدخل بيت المقدس إلا خائفاً .
وأخرج ابن جرير عن ابن زيد في الآية قال : هؤلاء المشركون حين صدوا رسول الله صلى الله عليه وسلم عن البيت يوم الحديبية .
وأخرج ابن أبي شيبة عن أبي صالح قال : ليس للمشركين أن يدخلوا المسجد إلا وهم خائفون .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { لهم في الدنيا خزي } قال : يعطون الجزية عن يدٍ وهم صاغرون .
وأخرج أحمد والبخاري في تاريخه عن بسر بن أرطاة قال « كان رسول الله صلى الله عليه وسلم يدعو اللهم أحسن عاقبتنا في الأمور كلها ، وأجرنا من خزي الدنيا ومن عذاب الآخرة » .

وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ إِنَّ اللَّهَ وَاسِعٌ عَلِيمٌ (115)

أخرج أبو عبيد في الناسخ والمنسوخ وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن ابن عباس قال « أوّل ما نسخ لنا من القرآن فيما ذكر والله أعلم شأن القبلة . قال الله تعالى { ولله المشرق والمغرب فأينما تولوا فثم وجه الله } فاستقبل رسول الله صلى الله عليه وسلم فصلى نحو بيت المقدس وترك البيت العتيق ، ثم صرفه الله تعالى إلى البيت العتيق ونسخها . فقال { ومن حيث خرجت فول وجهك } [ البقرة : 149 ] الآية » .
وأخرج ابن المنذر عن ابن مسعود وناس من الصحابة في قوله { ولله المشرق والمغرب فأينما تولوا فثم وجه الله } قال « كان الناس يصلون قبل بيت المقدس ، فلما قدم النبي صلى الله عليه وسلم المدينة على رأس ثمانية عشر شهراً من مهاجره ، وكان إذا صلى رفع رأسه إلى السماء ينظر ما يؤمر به ، فنسختها قبل الكعبة » .
وأخرج ابن أبي شيبة وعبد بن حميد ومسلم والترمذي والنسائي وابن جرير وابن المنذر والنحاس في ناسخه والطبراني والبيهقي في سننه عن ابن عمر قال « كان النبي صلى الله عليه وسلم يصلي على راحلته تطوّعاً أينما توجهت به ، ثم قرأ ابن عمر هذه الآية { فأينما تولوا فثم وجه الله } وقال ابن عمر : في هذا نزلت هذه الآية » .
وأخرج ابن جرير وابن أبي حاتم والدارقطني والحاكم وصححه عن ابن عمر قال : أنزلت { أينما تولوا فثم وجه الله } أن تصلي حيثما توجهت بك راحلتك في التطوّع .
وأخرج البخاري والبيهقي عن جابر بن عبدالله قال : رأيت رسول الله صلى الله عليه وسلم في غزوة أنمار يصلي على راحلته متوجهاً قبل المشرق تطوّعاً .
وأخرج ابن أبي شيبة والبخاري والبيهقي عن جابر بن عبدالله « أن النبي صلى الله عليه وسلم كان يصلي على راحلته قبل المشرق ، فإذا أراد أن يصلي المكتوبة نزل واستقبل القبلة وصلى » .
وأخرج ابن أبي شيبة وأبو داود والبيهقي عن أنس « أن النبي صلى الله عليه وسلم كان إذا سافر وأراد أن يتطوّع بالصلاة استقبل بناقته القبلة وكبر ، ثم صلى حيث توجهت الناقة » .
وأخرج أبو داود والطيالسي وعبد بن حميد والترمذي وضعفه وابن ماجة وابن جرير وابن أبي حاتم والعقيلي وضعفه والدارقطني وأبو نعيم في الحلية والبيهقي في سننه عن عامر بن ربيعة قال « كنا مع رسول الله صلى الله عليه وسلم في ليلة سوداء مظلمة فنزلنا منزلاً ، فجعل الرجل يأخذ الأحجار فيعمل مسجداً فيصلي فيه ، فلما أن أصبحنا إذا نحن قد صلينا على غير القبلة ، فقلنا : يا رسول الله لقد صلينا ليلتنا هذه لغير القبلة ، فأنزل الله { ولله المشرق والمغرب .

. . } الآية . فقال مضت صلاتكم « .
وأخرج الدارقطني وابن مردويه والبيهقي عن جابر بن عبدالله قال » بعث رسول الله صلى الله عليه وسلم سرية كنت فيها ، فأصابتنا ظلمة فلم نعرف القبلة ، فقالت طائفة منا : القبلة ههنا قبل الشمال ، فصلوا وخطوا خطاً . وقال بعضنا : القبلة ههنا قبل الجنوب ، فصلوا وخطوا خطاً . فلما أصبحوا وطلعت الشمس أصبحت تلك الخطوط لغير القبلة ، فلما قفلنا من سفرنا سألنا النبي صلى الله عليه وسلم ؟ فسكت ، فأنزل الله { ولله المشرق والمغرب . . . } الآية « .
وأخرج سعيد بن منصور وابن المنذر عن عطاء » أن قوماً عميت عليهم القبلة ، فصلى كل إنسان منهم إلى ناحية ، ثم أتوا رسول الله صلى الله عليه وسلم فذكروا ذلك له ، فأنزل الله { فأينما تولوا فثم وجه الله } « .
وأخرج ابن مردويه بسند ضعيف عن ابن عباس » أن رسول الله صلى الله عليه وسلم بعث سريه فأصابتهم ضبابه فلم يهتدوا إلى القبله فصلوا لغير القبله ، ثم استبان لهم بعدما طلعت الشمس أنهم صلوا لغير القبله ، فلما جاؤوا إلى رسول الله صلى الله عليه وسلم حدثوه ، فأنزل الله { ولله المشرق والمغرب . . . } الآية « .
وأخرج ابن جرير وابن المنذر عن قتادة » أن النبي صلى الله عليه وسلم قال : « إن أخا لكم قد مات - يعني النجاشي - فصلوا عليه » قالوا : نصلي على رجل ليس بمسلم . . . ! فأنزل الله { وإن من أهل الكتاب لمن يؤمن بالله . . . } [ آل عمران : 199 ] . قالوا : فإنه كان لا يصلي إلى القبلة ، فأنزل الله { ولله المشرق والمغرب . . . } الآية « .
وأخرج ابن جرير وابن المنذر عن مجاهد قال : لما نزلت { ادعوني أستجب لكم } [ غافر : 60 ] قالوا : إلى أين؟ فأنزلت { فأينما تولوا فثم وجه الله } .
وأخرج ابن أبي حاتم عن ابن عباس { فأينما تولوا فثم وجه الله } قال : قبلة الله أينما توجهت شرقا أو غربا .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي والبيهقي في سننه عن مجاهد { فثم وجه الله } قال : قبلة الله ، فأينما كنتم في شرق أو غرب فاستقبلوها .
وأخرج عبد بن حميد والترمذي عن قتادة في هذه الآية قال : هي منسوخة نسخها قوله تعالى { فول وجهك شطر المسجد الحرام } [ البقرة : 149 ] أي تلقاءه . وأخرج ابن أبي شيبة والترمذي وصححه وابن ماجه عن أبي هريرة عن النبي صلى الله عليه وسلم قال : » ما بين المشرق والمغرب قبلة « .
وأخرج ابن أبي شيبة والدارقطني والبيهقي عن ابن عمر . مثله .
وأخرج ابن أبي شيبة والبيهقي عن عمر قال : ما بين المشرق والمغرب قبلة إذا توجهت قبل البيت .

وَقَالُوا اتَّخَذَ اللَّهُ وَلَدًا سُبْحَانَهُ بَلْ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَهُ قَانِتُونَ (116)

أخرج البخاري عن ابن عباس عن النبي صلى الله عليه وسلم قال « قال الله تعالى : كذبني ابن آدم ولم يكن له ذلك ، وشتمني ابن آدم ولم يكن له ذلك ، فإما تكذيبه إياي فيزعم أني لا أقدر أن أعيده كما كان ، وأما شتمه إياي فقوله لي ولد ، فسبحاني أن أتخذ صاحبة أو ولداً » .
وأخرج البخاري وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يقول الله : كذبني ابن آدم ولم ينبغ له أن يكذبني ، وشتمني ولم ينبغ له أن يشتمني ، أما تكذيبه إياي فقوله لن يعيدني كما بدأني وليس أوّل الخلق بأهون علي من إعادته ، وأما شتمه إياي فقوله اتخذ الله ولداً وأنا الله الأحد الصمد لم يلد ولم يولد ولم يكن له كفواً أحد » .
وأخرج أحمد والبخاري ومسلم والنسائي وابن مردويه والبيهقي عن أبي موسى الأشعري عن رسول الله صلى الله عليه وسلم قال « لا أحد أصبر على أذى يسمعه من الله . إنهم يجعلون له ولداً ، ويشركون به وهو يرزقهم ويعافيهم » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن غالب بن عجرد قال : حدثني رجل من أهل الشام قال : بلغني أن الله لما خلق الأرض وخلق ما فيها من الشجر لم يكن في الأرض شجرة يأتيها بنو آدم إلا أصابوا منها ثمرة ، حتى تكلم فجرة بني آدم بتلك الكلمة العظيمة قولهم { اتخذ الله ولداً } فلما تكلموا بها اقشعرت الأرض وشاك الشجر .
وأخرج أبو الشيخ عن قتادة في قوله { وقالوا اتخذ الله ولداً سبحانه } قال : إذا قالوا عليه البهتان سبح نفسه .
أما قوله تعالى : { سبحانه } .
أخرج عبد بن حميد وابن أبي حاتم والمحاملي في أماليه عن ابن عباس في قوله { سبحان الله } قال : تنزيه الله نفسه عن السوء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والبيهقي في الأسماء والصفات عن موسى بن طلحة عن النبي صلى الله عليه وسلم « أنه سئل عن التسبيح أن يقول الإِنسان سبحان الله؟ قال : براءة الله من السوء . وفي لفظ : انزاهه عن السوء مرسل » .
وأخرج ابن جرير والديلمي والخطيب في الكفايه من طرق أخرى موصولاً عن موسى بن طلحه بن عبيد الله عن أبيه عن جده طلحه بن عبيد الله قال « سألت رسول الله صلى الله عليه وسلم عن تفسير { سبحان الله } قال : هو تنزيه الله من كل سوء » .
وأخرج ابن مردويه من طريق سفيان الثوري عن عبد الله بن عبيد الله بن موهب أنه سمع طلحة قال

« سئل رسول الله صلى الله عليه وسلم عن { سبحان الله } قال : تنزيه الله عن كل سوء » .
وأخرج ابن أبي حاتم عن ميمون بن مهران . أنه سئل عن { سبحان الله } فقال : اسم يعظم الله به ويحاشى عن السوء .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس أن ابن الكواء سأل علياً عن قوله { سبحان الله } فقال علي : كلمة رضيها الله لنفسه .
وأخرج ابن أبي حاتم عن الحسن قال { سبحان الله } اسم لا يستطيع الناس أن ينتحلوه .
وأخرج عبد بن حميد عن يزيد بن الأصم قال : جاء رجل إلى ابن عباس رضي الله عنه فقال : لا إله إلا الله نعرفها أنه لا إله غيره ، والحمد لله نعرفها أن النعم كلها منه وهو المحمود عليها ، والله أكبر نعرفها أنه لا شيء أكبر منه ، فما سبحان الله؟ فقال ابن عباس : وما تنكر منها . . . ؟! هي كلمة رضيها الله لنفسه وأمر بها ملائكته ، وفرغ إليها الأخيار من خلقه .
أما قوله تعالى : { كل له قانتون } .
أخرج أحمد وعبد بن حميد وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن حبان والطبراني في الأوسط وأبو نصر السجزي في الإِبانة وأبو نعيم في الحلية والضياء في المختارة عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال « كل حرف في القرآن يذكر فيه القنوت فهو الطاعة » .
وأخرج ابن جرير وابن المنذر من طرق عن ابن عباس في قوله { قانتون } قال : مطيعون .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع ابن الأزرق سأله عن قوله { كل له قانتون } قال : مقرون . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عدي بن زيد :
قانتاً لله يرجو عفوه ... يوم لا يكفر عبد ما ادخر
وأخرج ابن جرير عن عكرمة { كل له قانتون } قال : مقرون بالعبودية .
وأخرج ابن جرير عن قتادة { كل له قانتون } أي مطيع مقر بأن الله ربه وخالقه .

بَدِيعُ السَّمَاوَاتِ وَالْأَرْضِ وَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (117)

أخرج ابن جرير وابن أبي حاتم عن أبي العالية { بديع السموات والأرض } يقول : ابتدع خلقهما ولم يشركه في خلقهما أحد .
وأخرج ابن جرير عن السدي في الآية قال : ابتدعهما فخلقهما ولم يخلق قبلهما شيء فتمثل به .
وأخرج ابن أبي شيبة عن ابن سابط « إن داعياً دعا في عهد النبي صلى الله عليه وسلم فقال : اللهم إني أسألك باسمك الذي لا إله إلا أنت الرحمن الرحيم ، بديع السموات والأرض ، وإذا أردت أمراً فإنما تقول له كن فيكون ، فقال النبي صلى الله عليه وسلم : لقد كدت أن تدعو باسمه العظيم » .

وَقَالَ الَّذِينَ لَا يَعْلَمُونَ لَوْلَا يُكَلِّمُنَا اللَّهُ أَوْ تَأْتِينَا آَيَةٌ كَذَلِكَ قَالَ الَّذِينَ مِنْ قَبْلِهِمْ مِثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ قَدْ بَيَّنَّا الْآَيَاتِ لِقَوْمٍ يُوقِنُونَ (118)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس قال « قال رافع بن حريملة لرسول الله صلى الله عليه وسلم يا محمد إن كنت رسولاً من الله كما تقول فقل لله فليكلمنا حتى نسمع كلامه ، فأنزل الله في ذلك { وقال الذين لا يعلمون } قال : هم كفار العرب { لولا يكلمنا الله } قالا : هلا يكلمنا { كذلك قال الذين من قبلهم } يعني اليهود والنصارى وغيرهم { تشابهت قلوبهم } يعني العرب واليهود والنصارى وغيرهم » .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وقال الذين لا يعلمون لولا يكلمنا الله } قال : النصارى يقوله ، والذين من قبلهم يهود .

إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَلَا تُسْأَلُ عَنْ أَصْحَابِ الْجَحِيمِ (119)

أخرج وكيع وسفيان بن عيينة وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن محمد بن كعب القرظي قال : قال رسول الله صلى الله عليه وسلم « ليت شعري ما فعل أبواي ، فنزل { إنا أرسلناك بالحق بشيراً ونذيراً ولا تسأل عن أصحاب الجحيم } فما ذكرهما حتى توفاه الله » قلت : هذا مرسل ضعيف الإِسناد .
وأخرج ابن جرير عن داود بن أبي عاصم « أن النبي صلى الله عليه وسلم قال ذات يوم : أين أبواي؟ فنزلت » قلت : والآخر معضل الإِسناد ضعيف لا يقوم به ولا بالذي قبله حجة .
وأخرج ابن المنذر عن الأعرج أنه قرأ { ولا تسأل عن أصحاب الجحيم } أي أنت يا محمد .
وأخرج ابن أبي حاتم عن أبي مالك قال : الجحيم ما عظم من النار .


البقرة - تفسير الدرر المنثور

وَلَنْ تَرْضَى عَنْكَ الْيَهُودُ وَلَا النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ بَعْدَ الَّذِي جَاءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (120)

أخرج الثعلبي عن ابن عباس « أن يهود المدينة ونصارى نجران كانوا يرجون أن يصلي النبي صلى الله عليه وسلم إلى قبلتهم ، فلما صرف الله القبلة إلى الكعبة شق ذلك عليهم وأيسوا منه أن يوافقهم على دينهم ، فأنزل الله { ولن ترضى عنك اليهود ولا النصارى . . . } الآية » .

الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلَاوَتِهِ أُولَئِكَ يُؤْمِنُونَ بِهِ وَمَنْ يَكْفُرْ بِهِ فَأُولَئِكَ هُمُ الْخَاسِرُونَ (121) يَا بَنِي إِسْرَائِيلَ اذْكُرُوا نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ (122) وَاتَّقُوا يَوْمًا لَا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئًا وَلَا يُقْبَلُ مِنْهَا عَدْلٌ وَلَا تَنْفَعُهَا شَفَاعَةٌ وَلَا هُمْ يُنْصَرُونَ (123)

أخرج عبد الرزاق عن قتادة في قوله { الذين أتيناهم الكتاب } قال : هم اليهود والنصارى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { يتلونه حق تلاوته } قال : يحلون حلاله ويحرمون حرامه ، ولا يحرفونه عن مواضعه .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم والهروي في فضائله ن ابن عباس في قوله { يتلونه حق تلاوته } قال : يتبعونه حق اتباعه ، ثم قرأ { والقمر إذا تلاها } [ الشمس : 2 ] يقول : اتبعها .
وأخرج ابن أبي حاتم عن عمر بن الخطاب في قوله { يتلونه حق تلاوته } قال : إذا مر بذكر الجنة سأل الله الجنة ، وإذا مر بذكر النار تعوّذ بالله من النار .
وأخرج الخطيب في كتاب الرواة عن مالك بسند فيه مجاهيل عن ابن عمر عن النبي صلى الله عليه وسلم في قوله { يتلونه حق تلاوته } قال : يتبعونه حق اتباعه .
وأخرج عبد الرزاق وابن جرير من طرق عن ابن مسعود قال : في قوله { يتلونه حق تلاوته } قال : أنّ يحل حلاله ويحرم حرامه ، ويقرأه كما أنزل الله ولا يحرف الكلم عن مواضعه ، ولا يتأول منه شيئاً غير تأويله . وفي لفظ : يتبعونه حق اتباعه « .
وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { يتلونه حق تلاوته } قال : يتكلمونه كما أنزل الله ولا يكتمونه .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { الذين آتيناهم الكتاب يتلونه حق تلاوته أولئك يؤمنون به } قال : منهم أصحاب محمد الذين آمنوا بآيات الله وصدقوا بها . قال : وذكر لنا أن ابن مسعود كان يقول : والله إن حق تلاوته أن يحل حلاله ، ويحرم حرامه ، ويقرأه كما أنزله الله ، ولا يحرفه عن مواضعه . قال : وحدثنا عن عمر بن الخطاب قال : لقد مضى بنو إسرائيل وما يعني بما تسمعون غيركم .
وأخرج وكيع وابن جرير عن الحسن في قوله { يتلونه حق تلاوته } قال : يعملون بمحكمه ، ويؤمنون بمتشابهه ، ويكلون ما أشكل عليهم إلى عالمه .
وأخرج ابن جرير عن مجاهد { يتلونه حق تلاوته } قال : يتبعونه حق اتباعه .

وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لَا يَنَالُ عَهْدِي الظَّالِمِينَ (124)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن ابن عباس في قوله { وإذ ابتلى إبراهيم ربه بكلمات } قال : ابتلاه الله بالطهارة خمس في الرأس وخمس في الجسد ، في الرأس قص الشارب ، والمضمضة ، والاستنشاق ، والسواك ، وفرق الرأس . وفي الجسد تقليم الأظفار ، وحلق العانة ، والختان ، ونتف الابط ، وغسل مكان الغائط والبول بالماء .
وأخرج ابن إسحق وابن أبي حاتم عن ابن عباس قال : الكلمات التي ابتلي بهن إبراهيم فأتمهن : فراق قومه في الله حين أمر بمفارقتهم ، ومجاجته نمرود في الله حين وقفه على ما وقفه عليه من خطر الأمر الذي فيه خلافهم ، وصبره على قذفهم إياه في النار ليحرفوه في الله ، والهجرة بعد ذلك من وطنه وبلاده حين أمره بالخروج عنهم ، وما أمره به من الضيافة والصبر عليها ، وما ابتلي به من ذبح ولده . فلما مضى على ذلك كله وأخلصه البلاء قال الله له أسلم { قال أسلمت لرب العالمين } [ البقرة : 131 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : الكلمات التي ابتلى بها عشر ، ست في الإِنسان وأربع في المشاعر . فأما التي في الإِنسان : فحلق العانة ، ونتف الإِبط ، أو الختان ، وتقليم الأظفار ، وقص الشارب ، والسواك ، وغسل يوم الجمعة . والأربعة التي في المشاعر : الطواف بالبيت ، والسعي بين الصفا والمروة ، ورمي الجمار ، والإِفاضة .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم والحاكم وابن مردويه وابن عساكر عن ابن عباس قال : ما ابتلي أحد بهذا الدين فقام به كله إلا إبراهيم قال { وإذ ابتلى إبراهيم ربه بكلمات فأتمهن } قيل ما الكلمات؟ قال : سهام الإِسلام ثلاثون سهماً . عشر في براءة التائبون العابدون إلى آخر الآية ، وعشر في أول سورة قد أفلح ، وسأل سائل ، والذين يصدقون بيوم الدين الآيات ، وعشر في الأحزاب أن المسلمين والمسلمات إلى آخر الآية فأتمهن كلهن ، فكتب له براءة قال تعالى { وإبراهيم الذي وفى } [ النجم : 37 ] .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والحاكم من طرق عن ابن عباس { وإذ ابتلى إبراهيم ربه بكلمات فأتمهن } قال : منهن مناسك الحج .
وأخرج ابن جرير عن ابن عباس قال : الكلمات { إني جاعلك للناس إماماً } [ البقرة : 124 ] . { وإذ يرفع إبراهيم القواعد } [ البقرة : 127 ] والآيات في شأن المنسك ، والمقام الذي جعل لإِبراهيم ، والرزق الذي رزق ساكنو البيت ، وبعث محمد في ذريتهما .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد في قوله { وإذ ابتلى إبراهيم ربه بكلمات } قال : ابتلى بالآيات التي بعدها .
وأخرج ابن أبي شيبة وابن جرير عن الحسن قال : ابتلاه بالكوكب فرضي عنه ، وابتلاه بالقمر فرضي عنه ، وابتلاه بالشمس فرضي عنه ، وابتلاه بالهجرة فرضي عنه ، وابتلاه بالختان فرضي عنه ، وابتلاه بابنه فرضي عنه .

وأخرج ابن جرير عن ابن عباس في قوله { فأتمهن } قال : فأدّاهن .
وأخرج ابن أبي حاتم عن عطاء قال : قال رسول الله صلى الله عليه وسلم « من فطرة إبراهيم السواك » .
وأخرج ابن أبي حاتم عن مجاهد قال : من فطرة إبراهيم غسل الذكر والبراجم .
وأخرج ابن أبي شيبة في المصنف عن مجاهد قال : ست من فطرة إبراهيم : قص الشارب ، والسواك ، والفرق ، وقص الأظفار ، والاستنجاء ، وحلق العانة ، قال : ثلاثة في الرأس ، وثلاثة في الجسد .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجه عن أبي هريرة « سمعت رسول الله صلى الله عليه وسلم يقول : الفطرة خمس ، أو خمس من الفطرة : الختان ، والاستحداد ، وقص الشارب ، وتقليم الأظفار ، ونتف الآباط » .
وأخرج البخاري والنسائي عن ابن عمر « أن رسول الله صلى الله عليه وسلم قال : من الفطرة حلق العانة ، وتقليم الأظفار ، وقص الشارب » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « عشر من الفطرة : قص الشارب ، واعفاء اللحية ، والسواك ، والاستنشاق بالماء ، وقص الأظفار ، وغسل البراجم ، ونتف الآباط ، وحلق العانة ، وانتقاض الماء يعني الاستنجاء بالماء . قال مصعب : نسيت العاشرة إلا أن تكون المضمضة » .
وأخرج ابن أبي شيبة وأحمد وأبو داود وابن ماجه عن عمار بن ياسر « إن رسول الله صلى الله عليه وسلم قال : الفطرة المضمضة ، والاستنشاق ، والسواك ، وقص الشارب ، وتقليم الأظفار ، ونتف الابط ، والاستحداد ، وغسل البراجم والانتضاح ، والاختتان » .
وأخرج البزار والطبراني عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « الطهارات أربع : قص الشارب ، وحلق العانة ، وتقليم الأظفار ، والسواك » .
وأخرج مسلم وأبو داود والترمذي والنسائي وابن ماجه عن أنس بن مالك قال « وقَّت لنا رسول الله صلى الله عليه وسلم في قص الشارب ، وتقليم الأظفار ، وحلق العانة ، ونتف الإِبط ، أن لا تترك أكثر من أربعين يوماً » .
وأخرج أحمد والبيهقي في شعب الإِيمان عن ابن عباس « قال للنبي صلى الله عليه وسلم : لقد أبطأ عنك جبريل . فقال : ولم لا يبطىء عني وأنتم حولي لا تستنون لا تقلمون أظفاركم ، ولا تقصون شواربكم ، ولا تنقون براجمكم » .
وأخرج الترمذي وحسنه عن ابن عباس قال « كان النبي صلى الله عليه وسلم يقص أو يأخذ من شاربه قال : لأن خليل الرحمن إبراهيم يفعله » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه والنسائي عن زيد بن أرقم « أن رسول الله صلى الله عليه وسلم قال : من لم يأخذ من شاربه فليس منا » .

وأخرج مالك والبخاري ومسلم وأبو داود والترمذي عن ابن عمر عن النبي صلى الله عليه وسلم قال « خالفوا المشركين ، وفروا اللحى وأحفوا الشوارب » .
وأخرج البزار عن أنس « أن النبي صلى الله عليه وسلم قال : خالفوا المجوس ، جزوا الشوارب واعفوا اللحى » .
وأخرج ابن أبي شيبة عن عبيد الله بن عبد الله بن عبيد الله قال « جاء رجل من المجوس إلى رسول الله صلى الله عليه وسلم وقد حلق لحيته وأطال شاربه ، فقال له النبي صلى الله عليه وسلم : ما هذا؟ قال : هذا في ديننا . قال : ولكن في ديننا أن تجز الشارب وأن تعفي اللحية » .
وأخرج البزار عن عائشة « أن رسول الله صلى الله عليه وسلم أبصر رجلاً وشاربه طويل فقال : ائتوني بمقص وسواك ، فجعل السواك على طرفه ، ثم أخذ ما جاوز » .
وأخرج البزار والطبراني في الأوسط والبيهقي في شعب الإِيمان بسند حسن عن أبي هريرة « أن رسول الله صلى الله عليه وسلم كان يقلم أظفاره ويقص شاربه يوم الجمعة قبل أن يخرج إلى الصلاة » .
وأخرج ابن عدي بسند ضعيف عن أنس قال لنا رسول الله صلى الله عليه وسلم أن يحلق الرجل عانته كل أربعين يوماً ، وأن ينتف ابطه كلما طلع ، ولا يدع شاربيه يطولان ، وأن يقلم أظفاره من الجمعة إلى الجمعة « .
وأخرج ابن عساكر بسند ضعيف عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم » قصوا أظافيركم فإن الشيطان يجري ما بين اللحم والظفر « .
وأخرج الطبراني بسند ضعيف عن وابصة بن معبد قال » سألت رسول الله صلى الله عليه وسلم عن كل شيء حتى سألته عن الوسخ الذي يكون في الأظفار فقال : دع ما يريبك إلى ما لا يريبك « .
وأخرج البزار عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم » ما لي لا أهم ورفع أحدكم بين أنملته وظفره « .
وأخرج البيهقي في شعب الإِيمان عن قيس بن حازم قال » صلى النبي صلى الله عليه وسلم صلاة فأوهم فيها ، فسأل فقال : ما لي لا أهم ورفع أحدكم بين ظفره وأنملته « .
وأخرج ابن ماجة والطبراني بسند ضعيف عن أبي أمامة » أن رسول الله صلى الله عليه وسلم قال : تسوكوا فإن السواك مطهرة للفم مرضاة للرب ، ما جاءني جبريل إلا أوصاني بالسواك حتى خشيت أن يفرض علي وعلى أمتي ، ولولا أني أخاف أن أشق على أمتي لفرضته لهم ، وإني لأستاك حتى أني لقد خشيت أن أحفي مقادم فيَّ « .
وأخرج الطبراني بسند ضعيف عن ابن عباس أن رسول الله صلى الله عليه وسلم قال

« السواك مطهرة للفم مرضاة للرب ، ومجلاة للبصر » .
وأخرج ابن عدي والبيهقي في شعب الإِيمان وضعفه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « عليكم بالسواك فإنه مطهرة للفم مرضاة للرب مفرحة للملائكة يزيد في الحسنات ، وهو من السنة يجلو البصر ، ويذهب الحفر ، ويشد اللثة ، ويذهب البلغم ، ويطيب الفم » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة » .
وأخرج أحمد بسند حسن عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لولا أن أشق على أمتي لأمرتهم عند كل صلاة بوضوء ، وعند كل وضوء بسواك » .
وأخرج البزار وأبو يعلى والطبراني بسند ضعيف عن عائشة قالت « ما زال النبي صلى الله عليه وسلم يذكر السواك حتى خشينا أن ينزل فيه قرآن » .
وأخرج أحمد والحرث بن أبي أسامة والبزار وأبو يعلى وابن خزيمة والدارقطني والحاكم وصححه وأبو نعيم في كتاب السواك والبيهقي في شعب الإِيمان عن عائشة عن النبي صلى الله عليه وسلم قال « فضل الصلاة بسواك على الصلاة بغير سواك سبعون ضعفاً » .
وأخرج البزار والبيهقي بسند جيد عن عائشة عن النبي صلى الله عليه وسلم قال « ركعتان بسواك أفضل من سبعين ركعة بغير سواك » .
وأخرج أحمد وأبو يعلى بسند جيد عن ابن عباس عن النبي صلى الله عليه وسلم قال « لقد أمرت بالسواك حتى ظننت أنه ينزل عليّ به قرآن أو وحي » .
وأخرج أحمد وأبو يعلى والطبراني بسند ضعيف عن ابن عمر « أن رسول الله صلى الله عليه وسلم كان لا ينام إلا والسواك عنده ، فإذا استيقظ بدأ بالسواك » .
وأخرج الطبراني بسند حسن عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم « ما زال جبريل يوصيني بالسواك حتى خفت على أضراسي » .
وأخرج البزار والترمذي الحكيم في نوادر الأصول عن كليح بن عبد الله الخطمي عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « خمس من سنن المرسلين : الحياء ، والحلم ، والحجامة ، والسواك ، والتعطر » .
وأخرج الطبراني في الأوسط عن أبي هريرة قال « كان رسول الله صلى الله عليه وسلم لا ينام ليلة ولا ينتبه إلا استن » .
وأخرج الطبراني بسند حسن عن زيد بن خالد الجهني قال « ما كان رسول الله صلى الله عليه وسلم يخرج من بيته لشيء من الصلوات حتى يستاك » .
وأخرج ابن أبي شيبة وأبو داود بسند ضعيف عن عائشة « أن النبي صلى الله عليه وسلم كان لا يرقد من ليل ولا نهار فيستيقظ إلا تسوّك قبل أن يتوضأ » .

وأخرج ابن أبي شيبة ومسلم وأبو داود والنسائي وابن ماجه عن عائشة « أنها سئلت بأي شيء كان النبي صلى الله عليه وسلم يبدأ إذا دخل بيته؟ قالت : كان إذا دخل يبدأ بالسواك » .
وأخرج ابن ماجه عن علي بن أبي طالب قال : إن أفواهكم طرق للقرآن فطيبوها بالسواك . وأخرجه أبو نعيم في كتاب السواك عن علي مرفوعاً .
وأخرج ابن السني وأبو نعيم معاً في الطب النبوي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن السواك ليزيد الرجل فصاحة » .
وأخرج ابن السني عن علي بن أبي طالب قال : قراءة القرآن والسواك يذهب البلغم .
وأخرج أبو نعيم في معرفة الصحابة عن سمويه « أن رسول الله صلى الله عليه وسلم ما نام ليلة حتى استن » .
وأخرج ابن أبي شيبة في المصنف وأبو نعيم في كتاب السواك بسند ضعيف من طريق أبي عتيق عن جابر . أنه كان ليستاك إذا أخذ مضجعه ، وإذا قام من الليل ، وإذا خرج إلى الصلاة . فقلت له : لقد شققت على نفسك . فقال : إن أسامة أخبرني أن النبي صلى الله عليه وسلم كان يستاك هذا السواك .
وأخرج أبو نعيم بسند حسن عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم « لولا أن أشق على أمتي لأمرتهم أن يستاكوا بالأسحار » .
وأخرج الطبراني في الأوسط بسند حسن عن علي قال رسول الله صلى الله عليه وسلم : « لولا أن أشق على أمتي لأمرتهم بالسواك مع كل وضوء » .
وأخرج الشافعي وابن أبي شيبة وأحمد والنسائي وأبو يعلى وابن خزيمة وابن حبان والحاكم والبيهقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « السواك مطهرة للفم مرضاة للرب » .
وأخرج أحمد والطبراني في الأوسط بسند حسن عن ابن عمر « أن النبي صلى الله عليه وسلم قال : عليكم بالسواك فإنه مطيبة للفم مرضاة للرب تبارك وتعالى » .
وأخرج أحمد بسند ضعيف عن قثم أو تمام بن عباس قال : أتينا النبي صلى الله عليه وسلم فقال « ما لكم تأتوني قلحاً لا تسوكون ، لولا أن أشق على أمتي لفرضت عليهم السواك كما فرضت عليهم الوضوء » .
وأخرج الطبراني عن جابر قال : كان السواك من أذن النبي صلى الله عليه وسلم موضع القلم من أذن الكاتب .
وأخرج العقيلي في الضعفاء وأبو نعيم في السواك بسند ضعيف عن عائشة قالت « كان النبي صلى الله عليه وسلم إذا سافر حمل السواك والمشط والمكحلة والقارورة والمرآة » .

وأخرج أبو نعيم بسند واهٍ عن رافع بن خديج مرفوعاً « السواك واجب » .
وأخرج ابن أبي شيبة عن ابن عباس قال : لقد كنا نؤمر بالسواك حتى ظننا أنه سينزل فيه .
وأخرج ابن أبي شيبة عن حسان بن عطية مرفوعاً « الوضوء شطر الإِيمان ، والسواك شطر الوضوء ، ولولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة ، ركعتان يستاك فيهما العبد أفضل من سبعين ركعة لا يستاك فيها » .
وأخرج ابن أبي شيبة عن سليمان بن سعد قال : قال رسول الله صلى الله عليه وسلم « استاكوا وتنظفوا وأوتروا ، فإن الله وتر يحب الوتر » .
وأخرج ابن عدي عن أنس « أن النبي صلى الله عليه وسلم أمر بتعاهد البراجم عند الوضوء لأن الوسخ إليها سريع » .
وأخرج الترمذي الحكيم في نوادر الأصول بسند فيه مجهول عن عبد الله بن بسر رفعه « قصوا أظفاركم ، وادفنوا قلاماتكم ، ونقوا براجمكم » .
وأخرج البخاري ومسلم وأبو داود والترمذي في الشمائل والنسائي وابن ماجة عن ابن عباس قال « كان أهل الكتاب يسدلون أشعارهم ، وكان المشركون يفرقون رؤوسهم ، وكان النبي صلى الله عليه وسلم يعجبه موافقة أهل الكتاب فيما لم يؤمر به ، فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد » .
وأخرج ابن ماجة والبيهقي بسند جيد عن أم سلمة « أن رسول الله صلى الله عليه وسلم كان إذا اطلى ولى عانته بيده » .
وأخرج البيهقي بسند ضعيف جداً عن أنس أن النبي صلى الله عليه وسلم كان لا يتنور ، وكان إذا كثر شعره حلقه .
وأخرج أحمد والبيهقي عن شداد بن أوس رفعه « الختان سنة للرجال مكرمة للنساء » .
وأخرج الطبراني في مسند الشاميين وأبو الشيخ في كتاب العقيقة والبيهقي من حديث ابن عباس . مثله .
وأخرج أبو داود عن عيثم بن كليب عن أبيه عن جده « أنه جاء إلى النبي صلى الله عليه وسلم فقال : قد أسلمت - فقال له : ألق عنك شعر الكفر - يقول : احلق » قال : وأخبرني آخر أن النبي صلى الله عليه وسلم قال لآخر معه « ألق عنك شعر الكفر واختتن » .
وأخرج البيهقي عن الزهري عن النبي صلى الله عليه وسلم قال « من أسلم فليختتن » .
وأخرج أحمد والطبراني عن عثمان بن أبي العاص أنه دعي إلى ختان فقال : ما كنَّا نأتي الختان على عهد رسول الله صلى الله عليه وسلم ولا ندعى له .
وأخرج الطبراني في الأوسط عن ابن عباس قال : سبع من السنة في الصبي يوم السابع يسمى ، ويختن ، ويماط عنه الأذى ، ويعق عنه ، ويحلق رأسه ، ويلطخ من عقيقته ، ويتصدق بوزن شعر رأسه ذهباً أو فضة .

وأخرج أبو الشيخ في كتاب العقيقة والبيهقي عن جابر « أن النبي صلى الله عليه وسلم عق عن الحسن والحسين وختنهما لسبعة أيام » .
وأخرج البيهقي عن موسى بن علي بن رباح عن أبيه . أن إبراهيم عليه السلام ختن إسحق لسبعة أيام ، وختن إسماعيل عند بلوغه .
وأخرج ابن سعد عن حي بن عبد الله قال : بلغني أن إسماعيل عليه السلام اختتن وهو ابن ثلاث عشرة سنة .
وأخرج أبو الشيخ في العقيقة من طريق موسى بن علي بن رباح عن أبيه . أن إبراهيم عليه السلام أمر أن يختتن وهو حينئذ ابن ثمانين سنة ، فعجل واختتن بالقدوم فاشتد عليه الوجع ، فدعا ربه فأوحى إليه « أنك عجلت قبل أن نأمرك بآلته قال : » يا رب كرهت أن أؤخر أمرك « » .
وأخرج البخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « اختتن إبراهيم عليه السلام وهو ابن ثلاثين سنة بالقدوم » .
وأخرج ابن عدي والبيهقي في شعب الإِيمان عن أبي هريرة عن النبي صلى الله عليه وسلم قال « كان إبراهيم أول من اختتن وهو ابن عشرين ومائة سنة واختتن بالقدوم ، ثم عاش بعد ذلك ثمانين سنة » .
وأخرج ابن سعد وابن أبي شيبة والحاكم والبيهقي وصححاه من طريق سعيد بن المسيب عن أبي هريرة قال : اختتن إبراهيم خليل الله وهو ابن عشرين ومائة سنة بالقدوم ، ثم عاش بعد ذلك ثمانين سنة . قال سعيد : وكان إبراهيم أول من اختتن وأول من رأى الشيب ، فقال : يا رب ما هذا؟ قال : وقار يا إبراهيم . قال : رب زدني وقاراً . وأول من أضاف الضيف ، وأول من جز شاربه ، وأول من قص أظافيره ، وأول من استحد .
وأخرج ابن عدي والبيهقي عن أبي هريرة « أن النبي صلى الله عليه وسلم قال : إن إبراهيم أول من أضاف الضيف ، وأول من قص الشارب ، وأول من رأى الشيب ، وأول من قص الأظافير ، وأول من اختتن بقدومه » .
وأخرج البيهقي عن علي رضي الله عنه قال : كانت هاجر لسارة ، فأعطت هاجر إبراهيم ، فاستبق إسماعيل وإسحاق فسبقه إسماعيل فقعد في حجر إبراهيم . قالت سارة : والله لأغيرن منها ثلاثة أشراف ، فخشي إبراهيم أن تجدعها أو تخرم أذنيها ، فقال لها : هل لك أن تفعلي شيئاً وتبري يمينك؟ تثقبين أذنيها وتخفضينها ، فكان أول الخفاض هذا « .
وأخرج البيهقي عن سفيان بن عيينة قال : شكا إبراهيم عليه السلام إلى ربه ما يلقى من رداءة خلق سارة ، فأوحى الله إليه يا إبراهيم أول من تسرول ، وأول من فرق ، وأوّل من استحد ، وأول من اختتن ، وأول من قرى الضيف ، وأول من شاب .
وأخرج وكيع عن واصل مولى ابن عيينة قال : أوحى الله إلى إبراهيم يا إبراهيم انك أكرم أهل الأرض إلي فإذا سجدت فلا تر الأرض عورتك .

قال : فاتخذ سراويل .
وأخرج الحاكم عن أبي أمامة قال : طلعت كف من السماء بين أصبعين من أصابعها شعرة بيضاء ، فجعلت تدنو من رأس إبراهيم ثم تدنو ، فالقتها في رأسه وقالت : اشعل وقاراً ، ثم أوحى الله إليها أن تظهر ، وكان أول من شاب واختتن ، وأنزل الله على إبراهيم مما أنزل على محمد { التائبون العابدون الحامدون } [ التوبة : 112 ] إلى قوله { وبشر المؤمنين } [ التوبة : 112 ] و { قد أفلح المؤمنون } [ المؤمنون : 1 ] إلى قوله { هم فيها خالدون } [ المؤمنون : 11 ] و { إن المسلمين والمسلمات . . . } [ الأحزاب : 35 ] الآية . والتي في سأل ، و { الذين هم على صلاتهم دائمون } [ المعارج : 23-33 ] إلى قوله { قائمون } فلم يف بهذه السهام إلا إبراهيم ومحمد صلى الله عليه وسلم .
وأخرج ابن سعد في الطبقات عن سلمان قال : سأل إبراهيم ربه خيراً فأصبح ثلثا رأسه أبيض ، فقال : ما هذا؟! فقيل له : عبرة في الدنيا ونور في الآخرة .
وأخرج أحمد في الزهد عن سلمان الفارسي قال : أوى إبراهيم إلى فراشه فسأل الله أن يؤتيه خيراً ، فأصبح وقد شاب ثلثا رأسه ، فساءه ذلك فقيل : لا يسوءنك فإنه عبرة في الدنيا ونور لك في الآخرة ، وكان أول شيب كان .
وأخرج الديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم « أول من خضب بالحناء والكتم إبراهيم عليه السلام » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة عن إبراهيم قال : قال النبي صلى الله عليه وسلم « إن اليهود والنصارى لا يصبغون فخالفوهم » .
وأخرج أبو داود والترمذي وصححه والنسائي وابن ماجة عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « إن أحسن ما غيرتم به الشيب الحناء والكتم » .
وأخرج الترمذي وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « غيروا الشيب ولا تشبهوا باليهود » .
وأخرج البزار عن ابن عباس عن النبي صلى الله عليه وسلم قال « لا تشبهوا بالأعاجم غيروا اللحى » .
وأخرج ابن أبي شيبة في المصنف والبزار عن سعد بن إبراهيم عن أبيه قال : أول من خطب على المنبر إبراهيم عليه السلام حين أسر لوط واستأسرته الروم ، فغزا إبراهيم حتى استنقذه من الروم .
وأخرج ابن عساكر عن حسان بن عطية قال : أول من رتب العسكر في الحرب ميمنة وميسرة وقلباً إبراهيم عليه السلام لما سار لقتال الذين أسروا لوطا عليه السلام .
وأخرج ابن أبي شيبة عن يزيد بن أبي يزيد عن رجل قد سماه قال : أوّل من عقد الألوية إبراهيم عليه السلام ، بلغه أن قوماً أغاروا على لوط فسبوه ، فعقد لواء وسار إليهم بعبيده ومواليه حتى أدركهم ، فاستنقذه وأهله .

وأخرج ابن أبي الدنيا في كتاب الرمي عن ابن عباس قال : أوّل من عمل القسي إبراهيم عليه السلام .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كان أوّل من ضيف الضيف إبراهيم عليه السلام » .
وأخرج ابن سعد وابن أبي الدنيا وأبو نعيم في الحلية والبيهقي في شعب الإِيمان عن عكرمة قال : كان إبراهيم خليل الرحمن يكنى أبا الضيفان ، وكان لقصره أربعة أبواب لكي لا يفوته أحد .
وأخرج البيهقي عن عطاء قال : كان إبراهيم خليل الله عليه السلام ، إذا أراد أن يتغدى طلب من يتغدى معه إلى ميل .
وأخرج ابن أبي الدنيا في كتاب الإخوان والخطيب في تاريخه والديلمي في مسند الفردوس والغسولي في جزئه المشهور واللفظ له عن تميم الداري « أن رسول الله صلى الله عليه وسلم سئل عن معانقة الرجل الرجل إذا هو لقيه؟ قال : كانت تحية الأمم . وفي لفظ : كانت تحية أهل الإِيمان وخالص ودّهم ، وإن أول من عانق خليل الرحمن ، فإنه خرج يوماً يرتاد لماشيته في جبال من جبال بيت المقدس إذا سمع صوت مقدس يقدس الله تعالى ، فذهل عما كان يطلب فقصد قصد الصوت ، فإذا هو بشيخ طوله ثمانية عشر ذراعاً أهلب يوحد الله عز وجل ، فقال له إبراهيم : يا شيخ من ربك؟ قال : الذي في السماء . قال : من رب الأرض؟ قال : الذي في السماء . قال : فيها رب غيره؟ قال : ما فيها رب غيره ، لا إله إلا هو وحده .
قال إبراهيم : فأين قبلتك؟ قال : إلى الكعبة . فسأله عن طعامه فقال : أجمع من هذه الثمرة في الصيف فآكله في الشتاء . قال : هل بقي معك أحد من قومك؟ قال : لا . قال : أين منزلك؟ قال : تلك المغارة . قال : اعبر بنا إلى بيتك . قال : بيني وبينها واد لا يخاض . قال : فكيف تعبره؟ فقال : أمشي عليه ذاهباً وأمشي عليه عائداً . قال : فانطلق بنا فلفعل الذي ذلله لك يذلله لي .
فانطلقا حتى انتهيا فمشيا جميعاً عليه كل واحد منهما يعجب من صاحبه ، فلما دخلا المغارة فإذا بقبلته قبلة إبراهيم قال له إبراهيم : أي يوم خلق الله أشد؟ قال الشيخ : ذلك اليوم الذي يضع كرسيه للحساب ، يوم تسعر جهنم لا يبقى ملك مقرب و لا نبي مرسل إلاَّ خر يهمه نفسه . قال له إبراهيم : ادع الله يا شيخ أن يؤمني وإياك من هول ذلك اليوم . قال الشيخ : وما تصنع بدعائي ولي في السماء دعوة محبوسة منذ ثلاث سنين؟ قال إبراهيم : ألا أخبرك ما حبس دعاءك قال : بلى . قال : إن الله عز وجل إذا أحب عبداً احتبس مسألته يحب صوته ، ثم جعل له على كل مسألة ذخراً لا يخطر على قلب بشر ، وإذا أبغض الله عبداً عجل له حاجته أو ألقى الأياس في صدره ليقبض صوته ، فما دعوتك التي هي في السماء محبوسة؟
قال : مر بي ههنا شاب في رأسه ذؤابة منذ ثلاث سنين ومعه غنم ، قلت : لمن هذه؟ قال : لخليل الله إبراهيم .

قلت : اللهم إن كان لك في الأرض خليل فأرنيه قبل خروجي من الدنيا . قال له إبراهيم عليه السلام : قد أجيبت دعوتك ثم اعتنقا ، فيومئذ كان أصل المعانقة ، وكان قبل ذلك السجود هذا لهذا وهذا لهذا ، ثم جاء الصفاح مع الإِسلام فلم يسجد ولم يعانق ، ولن تفترق الأصابع حتى يغفر لكل مصافح « .
وأخرج ابن أبي شيبة وأحمد في الزهد وأبو نعيم في الحلية عن كعب قال : قال إبراهيم عليه السلام : إنني ليحزنني أن لا أرى أحداً في الأرض يعبدك غيري ، فأنزل الله إليه ملائكة يصلون معه ويكونون معه .
وأخرج أحمد وأبو نعيم عن نوف البكالي قال : قال إبراهيم عليه السلام : يا رب إنه ليس في الأرض أحد يعبدك غيري ، فأنزل الله عز وجل ثلاثة آلاف ملك فأمهم ثلاثة أيام .
وأخرج ابن سعد عن الكلبي قال : إبراهيم عليه السلام أول من أضاف الضيف ، وأول من ثرد الثريد ، وأول من رأى الشيب ، وكان قد وسع عليه في المال والخدم .
وأخرج ابن أبي شيبة عن السدي قال : أول من ثرد الثريد إبراهيم عليه السلام .
وأخرج الديلمي عن نبيط بن شريط قال : قال رسول الله صلى الله عليه وسلم » أول من اتخذ الخبز المبلقس إبراهيم عليه السلام « .
وأخرج أحمد في الزهد عن مطرف قال : أول من راغم إبراهيم عليه السلام حين راغم قومه إلى الله بالدعاء .
وأخرج ابن أبي شيبة في المصنف واللفظ له والبخاري ومسلم والترمذي والنسائي عن ابن عباس قال » قام فينا رسول الله صلى الله عليه وسلم فقال : أول الخلائق يلقى بثوب - يعني يوم القيامة - إبراهيم عليه السلام « .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : يحشر الناس عراة حفاة ، فأول من يلقى بثوب إبراهيم .
وأخرج أبو نعيم في الحلية عن عبيد بن عمير قال : يحشر الناس حفاة عراة ، فيقول الله : ألا أرى خليلي عرياناً ، فيكسى إبراهيم عليه السلام ثوباً أبيض ، فهو أول من يكسى .
وأخرج ابن أبي شيبة وأحمد في الزهد عن عبد الله بن الحرث قال : أول من يكسى يوم القيامة إبراهيم عليه السلام قبطيتين ، ثم يكسى النبي صلى الله عليه وسلم حلة الحيرة وهو على يمين العرش .
وأخرج ابن أبي شيبة وأبو داود والترمذي والنسائي عن أنس قال » جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا خير البرية . قال : ذاك إبراهيم « .

وأخرج ابن أبي شيبة عن أبي صالح قال : انطلق إبراهيم عليه السلام يمتار فلم يقدر على الطعام ، فمر بسهلة حمراء ، فأخذ منها ، ثم رجع إلى أهله فقالوا : ما هذا؟ قال : حنطة حمراء ، ففتحوها فوجدوها حنطة حمراء ، فكان إذا زرع منها شيئاً نبتت سنبلة من أصلها إلى فرعها حباً متراكباً .
وأخرج ابن أبي شيبة وأحمد في الزهد وأبو نعيم في الحلية عن سلمان قال : أرسل على إبراهيم عليه السلام أسدان مجوّعان ، فلحساه وسجدا له .
وأخرج أحمد ومسلم وأبو داود والنسائي عن أبي بن كعب « أن النبي صلى الله عليه وسلم قال : أرسل إلي ربي أن أقرأ القرآن على حرف ، فرددت عليه يا رب هوّن على أمتي ، فرد على الثانية أن أقرأ على حرفين ، قلت : يا رب هوّن على أمتي ، فرد على الثالثة أن أقرأ على سبعة أحرف ولك بكل ردة رددتها مسألة فسلنيها . فقلت : اللهم اغفر لأمتي ، اللهم اغفر لأمتي ، وأخرت الثالثة إلى يوم يرغب إلي فيه الخلائق حتى إبراهيم » .
وأخرج أحمد في الزهد وأبو نعيم في الحلية عن كعب قال : كان إبراهيم عليه السلام يقري الضيف ويرحم المسكين وابن السبيل ، فابطأت عليه الأضياف حتى أشرأب بذلك ، فخرج إلى الطريق يطلب ، فجلس فمر ملك الموت عليه السلام في صورة رجل ، فسلم عليه فرد عليه السلام ، ثم سأله من أنت؟ قال : أنا ابن السبيل قال : إنما قعدت ههنا لمثلك ، فأخذ بيده فقال له : انطلق . فذهب إلى منزله ، فلما رآه إسحق عرفه فبكى إسحق ، فلما رأت سارة إسحق يبكي بكت لبكائه ، فلما رأى إبراهيم سارة تبكي فبكى لبكائها ، فلما رأى ملك الموت إبراهيم يبكي بكى لبكائه ثم صعد ملك الموت ، فلما ارتقى غضب إبراهيم فقال : بكيتم في وجه ضيفي حتى ذهب فقال إسحق : لا تلمني يا أبت فإني رأيت ملك الموت معك لا أرى أجلك إلا قد حضر فارث في أهلك أي أوصه ، وكان لإبراهيم بيت يتعبد فيه فإذا خرج أغلقه لا يدخله غيره ، فجاء إبراهيم ففتح بيته الذي يتعبد فيه فإذا هو برجل جالس فقال إبراهيم : من أدخلك ، بإذن من دخلت؟! قال : بإذن رب البيت . قال : رب البيت أحق به ، ثم تنحى في ناحية البيت فصلى ودعا كما كان يصنع ، وصعد ملك الموت فقيل له : ما رأيت؟ قال : يا رب جئتك من عند عبدك ليس بعده في الأرض خير . قيل له : ما رأيت منه؟ قال : ما ترك خلقاً من خلقك إلا قد دعا له بخير في دينه وفي معيشته .
ثم مكث إبراهيم عليه السلام ما شاء الله ، ثم جاء ففتح بابه فإذا هو برجل جالس قال له : من أنت؟ قال : إنما أنا ملك الموت . قال إبراهيم : إن كنت صادقاً فأرني آية أعرف أنك ملك الموت .

قال : اعرض بوجهك يا إبراهيم . قال : ثم أقبل فأراه الصورة التي يقبض بها المؤمنين ، فرأى شيئاً من النور والبهاء لا يعلمه إلا الله ، ثم قال : انظر فأراه الصورة التي يقبض فيها الكفار والفجار ، فرعب إبراهيم عليه السلام رعباً حتى ألصق بطنه بالأرض ، كادت نفس إبراهيم تخرج فقال : أعرف الذين أُمِرْتَ به فامض له .
فصعد ملك الموت فقيل له : تلطف بإبراهيم ، فأتاه وهو في عنب له وهو في صورة شيخ كبير لم يبق منه شيء ، فلما رآه إبراهيم رحمه فأخذ مكتلاً ثم دخل عنبه فقطف من العنب في مكتله ، ثم جاء فوضعه بين يديه فقال : كل . . . فجعل يضع ويريه أنه يأكل ويمجه على لحيته وعلى صدره ، فعجب إبراهيم فقال : ما أبقت السن منك شيئاً كم أتى لك؟ فحسب مدة إبراهيم فقال : امالي كذا وكذا . . . فقال إبراهيم : قد أتي لي هذا إنما انتظر أن أكون مثلك اللهم اقبضني إليك ، فطابت نفس إبراهيم على نفسه وقبض ملك الموت نفسه تلك الحال .
وأخرج الحاكم عن الواقدي قال : ولد إبراهيم بغوطة دمشق في قرية يقال لها برزة ، ومن جبل يقال له قاسيون .
وأخرج البيهقي في شعب الإِيمان عن أبي السكن الهجري قال : مات خليل الله فجأة ، ومات داود فجأة ، ومات سليمان بن داود فجأة ، والصالحون ، وهو تخفيف على المؤمن وتشديد على الكافر .
وأخرج « أن ملك الموت جاء إلى إبراهيم عليه السلام ليقبض روحه ، فقال إبراهيم : يا ملك الموت هل رأيت خليلاً يقبض روح خليله؟ فعرج ملك الموت إلى ربه فقال : قل له : هل رأيت خليلاً يكره لقاء خليله؟ فرجع قال : فاقبض روحي الساعة » .
وأخرج أبو نعيم في الحلية عن سعيد بن جبير قال « كان الله يبعث ملك الموت إلى الأنبياء عياناً ، فبعثه إلى إبراهيم عليه السلام ليقبضه ، فدخل دار إبراهيم في صورة رجل شاب جميل وكان إبراهيم غيوراً ، فلما دخل عليه حملته الغيرة على أن قال له : يا عبد الله ما أدخلك داري؟ قال : أدخلنيها ربها . فعرف إبراهيم أن هذا الأمر حدث قال يا إبراهيم : إني أمرت بقبض روحك . قال : أمهلني يا ملك الموت حتى يدخل إسحق فامهله ، فلما دخل إسحق قام إليه فاعتنق كل واحد منهما صاحبه ، فرق لهما ملك الموت فرجع إلى ربه فقال : يا رب رأيت خليلك جزع من الموت . قال : يا ملك الموت فائت خليلي في منامه فاقبضه ، فأتاه في منامه فقبضه » .
وأخرج أحمد في الزهد والمروزي في الجنائز عن أبي مليكة « أن إبراهيم لما لقي الله قيل له : كيف وجدت الموت؟ قال : وجدت الموت؟ قال : وجدت نفسي كأنما تنزع بالسلي . قيل له : قد يسرنا عليك الموت » .

وأخرج أحمد وابن أبي الدنيا في العزاء وابن أبي داود في البعث وابن حبان والحاكم وصححه والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أولاد المؤمنين في جبل في الجنة ، يكفلهم إبراهيم وسارة عليهما السلام حتى يردهم إلى آبائهم يوم القيامة » .
وأخرج سعيد بن منصور عن مكحول « أن رسول الله صلى الله عليه وسلم قال : إن ذراري المسلمين في عصافير خضر في شجر في الجنة ، يكفلهم إبراهيم عليه السلام » .
أما قوله تعالى : { وقال إني جاعلك للناس إماماً } الآية .
أخرج عبد بن حميد عن ابن عباس { قال : إني جاعلك للناس إماماً } يقتدى بدينك وهديك وسنتك { قال ومن ذريتي } إماماً لغير ذريتي { قال لا ينال عهدي الظالمين } أن يقتدى بدينهم وهديهم وسنتهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة قال : هذا عند الله يوم القيامة لا ينال عهده ظالماً ، فاما في الدنيا فقد نالوا عهده فوارثوا به المسلمين ، وغازوهم ، وناكحوهم ، فلما كان يوم القيامة قصر الله عهده وكرامته على أوليائه .
وأخرج ابن جرير عن الربيع في قوله { إني جاعلك للناس إماما } يؤتم به ويقتدى قال إبراهيم { ومن ذريتي } فاجعل من يؤتم به ويقتدى به .
وأخرج الفريابي وابن أبي حاتم عن ابن عباس قال : قال الله لإِبراهيم { إني جاعلك للناس إماماً قال ومن ذريتي } فأبى أن يفعل ، ثم { قال لا ينال عهدي الظالمين } .
وأخرج وكيع وعبد بن حميد وابن جرير عن مجاهد في قوله { لا ينال عهدي الظالمين } قال : لا اجعل اماماً ظالماً يقتدى به .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : يخبره أنه كائن في ذريته ظالم لا ينال عهده ، ولا ينبغي له أن يوليه شيئاً من أمره .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لا ينال عهدي الظالمين } قال : ليس لظالم عليك عهد في معصية الله أن تطيعه .
وأخرج وكيع وابن مردويه عن علي بن أبي طالب « عن النبي صلى الله عليه وسلم في قوله { لا ينال عهدي الظالمين } قال : لا طاعة إلا في المعروف » .
وأخرج عبد بن حميد عن عمران بن حصين « سمعت النبي صلى الله عليه وسلم يقول : » لا طاعة لمخلوق في معصية الله « » .
وأخرج عبد بن حميد عن إبراهيم قال : لا طاعة مفترضة إلا لنبي .

وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِلنَّاسِ وَأَمْنًا وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى وَعَهِدْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ أَنْ طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ (125)

أخرج ابن أبي حاتم عن زيد بن أسلم في قوله { وإذ جعلنا البيت } قال : الكعبة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { مثابة للناس } قال : يثوبون إليه ثم يرجعون .
وأخرج ابن جرير عن ابن عباس في قوله { مثابة للناس } قال لا يقضون منه وطراً يأتونه ، ثم يرجعون إلى أهليهم ، ثم يعودون إليه .
وأخرج عبد بن حميد وابن جرير عن عطاء في قوله { وإذ جعلنا البيت مثابة للناس } قال : يأتون إليه من كل مكان .
وأخرج سفيان بن عيينة وعبد الرزاق وعبد بن حميد وابن جرير والبيهقي في شعب الإِيمان عن مجاهد في قوله { مثابة للناس } قال : يأتون إليه لا يقضون منه وطراً أبداً ، يحجون ثم يعودون { وأمنا } قال : تحريمه لا يخاف من دخله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وأمنا } قال : أمناً للناس .
وأخرج ابن جرير عن أبي العالية في قوله { وأمناً } قال : أمناً من العدوان يحمل فيه السلاح ، وقد كانوا في الجاهلية يتخطف الناس من حولهم وهم آمنون .
أما قوله تعالى : { واتخذوا من مقام إبراهيم مصلى } .
أخرج عبد بن حميد عن أبي إسحق أن أصحاب عبد الله كانوا يقرأون { واتخذوا من مقام إبراهيم مصلى } قال : أمرهم أن يتخذوا .
وأخرج عبد بن حميد عن عبد الملك بن أبي سليمان قال : سمعت سعيد بن جبير قرأها { واتخذوا من مقام إبراهيم مصلى } بخفض الخاء .
وأخرج سعيد بن منصور وأحمد والعدني والدارمي والبخاري والترمذي والنسائي وابن ماجة وابن أبي داود في المصاحف وابن المنذر وابن مردويه وأبو نعيم في الحلية والطحاوي وابن حبان والدارقطني في الإِفراد والبيهقي في سننه عن أنس بن مالك قال : قال عمر بن الخطاب : وافقت ربي في ثلاث . قلت : يا رسول الله لو اتخذت من مقام إبراهيم مصلى؟ فنزلت { واتخذوا من مقام إبراهيم مصلى } وقلت : يا رسول الله إن نساءك يدخل عليهم البر والفاجر فلو أمرتهن أن يحتجبن ، فنزلت آية الحجاب . واجتمع على رسول الله صلى الله عليه وسلم نساؤه في الغيرة فقلت لهن { عسى ربه إن طلقكن أن يبدله أزواجاً خيراً منكن } [ التحريم : 5 ] فنزلت كذلك .
وأخرج مسلم وابن أبي داود وأبو نعيم في الحلية والبيهقي في سننه عن جابر « أن النبي صلى الله عليه وسلم رمل ثلاثة أشواط ومشى أربعاً ، حتى إذا فرغ عمد إلى مقام إبراهيم فصلى خلفه ركعتين ، ثم قرأ { واتخذوا من مقام إبراهيم مصلى } » .
وأخرج ابن ماجة وابن أبي حاتم وابن مردويه عن جابر قال « لما وقف رسول الله صلى الله عليه وسلم يوم فتح مكة عند مقام إبراهيم قال له عمر : يا رسول الله هذا مقام إبراهيم الذي قال الله { واتخذوا من مقام إبراهيم مصلى } ؟ قال : نعم » .

وأخرج الطبراني والخطيب في تاريخه عن ابن عمر « أن عمر قال : يا رسول الله لو اتخذنا من مقام إبراهيم مصلى؟ فنزلت { واتخذوا من مقام إبراهيم مصلى } » .
وأخرج عبد بن حميد والترمذي عن أنس « أن عمر قال : يا رسول الله لوصلينا خلف المقام؟ فنزلت { واتخذوا من مقام إبراهيم مصلى } » .
وأخرج ابن أبي داود عن مجاهد قال : كان المقام إلى لزق البيت فقال عمر بن الخطاب « يا رسول الله لو نحيته إلى البيت ليصلي إليه الناس ، ففعل ذلك رسول الله صلى الله عليه وسلم ، فأنزل الله { واتخذوا من مقام إبراهيم مصلى } » .
وأخرج ابن أبي داود وابن مردويه عن مجاهد قال : قال عمر « يا رسول الله لو صلينا خلف المقام ، فأنزل الله { واتخذوا من مقام إبراهيم مصلى } فكان المقام عند البيت فحوّله رسول الله صلى الله عليه وسلم إلى موضعه هذا . قال مجاهد : وقد كان عمر يرى الرأي فينزل به القرآن » .
وأخرج ابن مردويه من طريق عمر بن ميمون عن عمر « أنه مر بمقام إبراهيم فقال : يا رسول الله أليس نقوم مقام إبراهيم خليل ربنا؟ قال : بلى . قال : أفلا نتخذه مصلى؟ فلم يلبث إلا يسيراً حتى نزلت { واتخذوا من مقام إبراهيم مصلى } » .
وأخرج ابن أبي شيبة في مسنده والدارقطني في الإِفراد عن أبي ميسرة قال : قال عمر « يا رسول الله هذا مقام خليل ربنا أفلا نتخذه مصلى؟ فنزلت { واتخذوا من مقام إبراهيم مصلى } .
وأخرج ابن أبي حاتم عن ابن عباس قال : أما مقام إبراهيم الذي ذكر ههنا فمقام إبراهيم هذا الذي في المسجد ، ومقام إبراهيم بعد كثير مقام إبراهيم الحج كله .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : مقام إبراهيم الحرم كله .
وأخرج ابن سعد وابن المنذر عن عائشة قالت : ألقي المقام من السماء .
وأخرج ابن أبي حاتم والأزرقي عن ابن عمر قال : إن المقام ياقوتة من ياقوت الجنة محي نوره ، ولولا ذلك لأضاء ما بين السماء والأرض ، والركن مثل ذلك .
وأخرج الترمذي وابن حبان والحاكم والبيهقي في الدلائل عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم » الركن والمقام ياقوتتان من يواقيت الجنة طمس الله نورهما ، ولولا ذلك لأضاءتا ما بين المشرق والمغرب « .
وأخرج الحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم » الركن والمقام ياقوتتان من يواقيت الجنة « .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : الحجر مقام إبراهيم لينه الله فجعله رحمة وكان يقوم عليه ويناوله إسمعيل الحجارة .

وأخرج البيهقي في شعب الإِيمان عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الركن والمقام من ياقوت الجنة ، ولولا ما مسهما من خطايا بني آدم لأضاءا ما بين المشرق والمغرب ، وما مسهما من ذي عاهة ولا سقيم إلا شفي » .
وأخرج البيهقي عن ابن عمر رفعه ، ولولا ما مسه من انجاس الجاهلية ما مسه ذو عاهة إلا شفي ، وما على وجه الأرض شيء من الجنة غيره .
وأخرج الجندي في فضائل مكة عن سعيد بن المسيب قال : الركن والمقام حجران من حجارة الجنة .
وأخرج الأزرقي في تاريخ مكة والجندي عن مجاهد قال : يأتي الحجر والمقام يوم القيامة كل واحد منهما مثل أحد ، لهما عينان وشفتان يناديان بأعلى أصواتهما ، يشهدان لمن وافاهما بالوفاء .
وأخرج ابن أبي شيبة عن ابن الزبير ، أنه رأى قوماً يمسحون المقام فقال : لم تؤمروا بهذا ، إنما أمرتم بالصلاة عنده .
وأخرج عبد بن حميد وابن جرير وابن المنذر والأزرقي عن قتادة { واتخذوا من مقام إبراهيم مصلى } قال : إنما أمروا أن يصلوا عنده ولم يؤمروا بمسحه ، ولقد تكلفت هذه الأمة شيئاً ما تكلفته الأمم قبلها ، وقد ذكر لنا بعض من رأى أثر عقبه وأصابعه ، فما زالت هذه الأمة تمسحه حتى اخلولق وانماح .
وأخرج الأزرقي عن نوفل بن معاوية الديلمي قال « رأيت في المنام في عهد عبد المطلب مثل المهاة » قال أبو محمد الخزاعي : المهاة خرزة بيضاء .
وأخرج الأزرقي عن أبي سعيد الخدري قال : سألت عبد الله بن سلام عن الأثر الذي في المقام فقال : كانت الحجارة على ما هي عليه اليوم إلا أن الله أراد أن يجعل المقام آية من آياته ، فلما أمر إبراهيم عليه السلام أن يؤذن في الناس بالحج قام على المقام ، أو ارتفع المقام حتى صار أطول الجبال وأشرف على ما تحته ، فقال : يا أيها الناس اجيبوا ربكم فأجابه الناس فقالوا : لبيك اللهم لبيك ، فكان أثره فيه لما أراد الله ، فكان ينظر عن يمينه وعن شماله اجيبوا ربكم فلما فرغ أمر بالمقام فوضعه قبله ، فكان يصلي إليه مستقبل الباب فهو قبلته إلى ما شاء الله ، ثم كان إسماعيل بعد يصلي إليه إلى باب الكعبة ، ثم كان رسول الله صلى الله عليه وسلم فأمر أن يصلي إلى بيت المقدس ، فصلى إليه قبل أن يهاجر وبعدما هاجر ، ثم أحب الله أن يصرفه إلى قبلته التي رضي لنفسه ولأنبيائه فصلى إلى الميزاب وهو بالمدينة ، ثم قدم مكة فكان يصلي إلى المقام ما كان بمكة « .
وأخرج سعيد بن منصور وابن جرير عن مجاهد في قوله { واتخذوا من مقام إبراهيم مصلى } قال : مدعى .

وأخرج الأزرقي عن كثير بن أبي كثير بن المطلب بن أبي وداعة السهمي عن أبيه عن جده قال : كانت السيول تدخل المسجد الحرام من باب بني شيبة الكبير قبل أن يردم عمر الردم الأعلى ، فكانت السيول ربما رفعت المقام عن موضعه وربما نحته إلى وجه الكعبة حتى جاء سيل أم نهشل في خلافة عمر بن الخطاب ، فاحتمل المقام من موضعه هذا فذهب به حتى وجد بأسفل مكة ، فأتي به فربط إلى أستار الكعبة ، وكتب في ذلك إلى عمر ، فأقبل فزعاً في شهر رمضان وقد عفى موضعه وعفاه السيل ، فدعا عمر بالناس فقال : أنشد الله عبداً علم في هذا المقام . فقال المطلب بن أبي وداعة : أنا يا أمير المؤمنين عندي ذلك ، قد كنت أخشى عليه هذا فأخذت قدره من موضعه إلى الركن ، ومن موضعه إلى باب الحجر ، ومن موضعه إلى زمزم بمقاط وهو عندي في البيت . فقال له عمر : فاجلس عندي وارسل إليه . فجلس عنده وأرسل فأتي بها ، فمدها فوجدها مستوية إلى موضعه هذا ، فسأل الناس وشاورهم فقالوا : نعم ، هذا موضعه . فلما استثبت ذلك عمر وحق عنده أمر به ، فاعلم ببناء ربضه تحت المقام ثم حوّله ، فهو في مكانه هذا إلى اليوم .
وأخرج الأزرقي من طريق سفيان بن عيينة عن حبيب بن الأشرس قال : كان سيل أم نهشل قبل أن يعمل عمر الردم بأعلى مكة ، فاحتمل المقام من مكانه فلم يدر أين موضعه ، فلما قدم عمر بن الخطاب سأل من يعلم موضعه؟ فقال عبد المطلب بن أبي وداعة : أنا يا أمير المؤمنين قد كنت قدرته وذرعته بمقاط وتخوّفت عليه هذا من الحجر إليه ، ومن الركن إليه ، ومن وجه الكعبة . فقال : ائت به . فجاء به فوضعه في موضعه هذا وعمل عمر الردم ، عند ذلك قال سفيان : فذلك الذي حدثنا هشام بن عروة عن أبيه ، أن المقام كان عند سقع البيت ، فاما موضعه الذي هو موضعه فموضعه الآن ، وأما ما يقول الناس : إنه كان هنالك موضعه فلا .
وأخرج الأزرقي عن ابن أبي مليكة قال : موضع المقام هذا هو الذي به اليوم ، هو موضعه في الجاهلية ، وفي عهد النبي ، وأبي بكر وعمر ، إلا أن السيل ذهب به في خلافة عمر ، فجعل في وجه الكعبة حتى قدم عمر فرده بمحضر الناس .
وأخرج البيهقي في سننه عن عائشة . أن المقام كان في زمن رسول الله صلى الله عليه وسلم زمان أبي بكر ملتصقاً بالبيت ، ثم أخره عمر بن الخطاب .
وأخرج ابن سعد عن مجاهد . قال عمر بن الخطاب : من له علم بموضع المقام حيث كان؟ فقال أبو وداعة بن صبيرة السهمي : عندي يا أمير المؤمنين قدرته إلى الباب ، وقدرته إلى ركن الحجر ، وقدرته إلى الركن الأسود ، وقدرته إلى زمزم .

فقال عمر : هاته . فأخذه عمر فرده إلى موضعه اليوم للمقدار الذي جاء به أبو وداعة .
وأخرج الحميدي وابن النجار عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « من طاف بالبيت سبعاً ، وصلى خلف المقام ركعتين ، وشرب من ماء زمزم ، غفرت له ذنوبه كلها بالغة ما بلغت » .
وأخرج الأزرقي عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « المرء يريد الطواف بالبيت أقبل يخوض الرحمة فإذا دخله غمرته ، ثم لا يرفع قدماً ولا يضع قدماً إلا كتب الله له بكل قدم خمسمائة حسنة ، وحط عنه خمسمائة سيئة ، ورفعت له خمسمائة درجة ، فإذا فرغ من طوافه فأتى مقام إبراهيم ، فصلى ركعتين ، دبر المقام خرج من ذنوبه كيوم ولدته أمه ، وكتب له أجر عتق عشر رقاب من ولد إسماعيل ، واستقبله ملك على الركن فقال له : استأنف العمل فيما بقي فقد كفيت ما مضى وشفع في سبعين من أهل بيته » .
وأخرج أبو داود عن أبي هريرة « أن رسول الله صلى الله عليه وسلم لما دخل مكة طاف بالبيت وصلى ركعتين خلف المقام ، يعني يوم الفتح » .
وأخرج البخاري وأبو داود والنسائي وابن ماجة عن عبد الله بن أبي أوفى « أن رسول الله صلى الله عليه وسلم اعتمر فطاف بالبيت وصلى خلف المقام ركعتين » .
وأخرج الأزرقي عن طلق بن حبيب قال : كنا جلوساً مع عبد الله بن عمرو بن العاص في الحجر ، إذ قلص الظل وقامت المجالس ، إذا نحن ببريق ايم طلع من هذا الباب - يعني من باب بني شيبة ، والأيم الحية الذكر - فاشرأبت له أعين الناس ، فطاف بالبيت سبعاً وصلى ركعتين وراء المقام ، فقمنا إليه فقلنا : أيها المعتمر قد قضى الله نسكك ، وأن بأرضنا عبيداً وسفهاء وإنما نخشى عليك منهم ، فكوّم برأسه كومة بطحاء فوضع ذنبه عليها فسما بالسماء حتى ما نراه .
وأخرج الأزرقي عن أبي الطفيل قال : كانت امرأة من الجن في الجاهلية تسكن ذا طوى ، وكان لها ابن ولم يكن لها ولد غيره ، فكانت تحبه حباً شديداً ، وكان شريفاً في قومه فتزوّج وأتى زوجته ، فلما كان يوم سابعه قال لأمه : يا أماه إني أحب أن أطوف بالكعبة سبعاً نهاراً . قالت له أمه : أي بني إني أخاف عليك سفهاء قريش فقال : أرجو السلامة . فأذنت له فولى في صورة جان ، فمضى نحو الطواف ، فطاف بالبيت سبعاً وصلى خلف المقام ركعتين ثم أقبل منقلباً ، فعرض له شاب من بني سهم فقتله ، فثارت بمكة غبرة حتى لم يبصر لها الجبال .

قال أبو الطفيل : بلغنا أنه إنما تثور تلك الغبرة عند موت عظيم من الجن . قال : فأصبح من بني سهم على فرشهم موتى كثير من قتل الجن ، فكان فيهم سبعون شيخاً أصلع سوى الشاب .
وأخرج الأزرقي عن الحسن البصري قال : ما أعلم بلداً يصلي فيه حيث أمر الله عز وجل نبيه صلى الله عليه وسلم إلا بمكة . قال الله { واتخذوا من مقام إبراهيم مصلى } قال : ويقال : يستجاب الدعاء بمكة في خمسة عشر . عند الملتزم ، وتحت الميزاب ، وعند الركن اليماني ، وعلى الصفا ، وعلى المروة ، وبين الصفا والمروة ، وبين الركن والمقام ، وفي جوف الكعبة ، وبمنى ، وبجمع ، وبعرفات ، وعند الجمرات الثلاث .
وأما قوله تعالى { وعهدنا إلى إبراهيم } الآية .
أخرج ابن جرير عن عطاء وعهدنا إلى إبراهيم قال : أمرناه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أن طهرا بيتي } قال : من الأوثان .
وأخرج ابن أبي حاتم عن مجاهد وسعيد بن جبير في قوله { أن طهرا بيتي } قالا : من الأوثان والريب وقول الزور والرجس .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { أن طهرا بيتي } قال : من عبادة الأوثان والشرك وقول الزور . وفي قوله { والركع السجود } قال : هم أهل الصلاة .
وأخرج ابن أبي حاتم عن ابن عباس قال : إذا كان قائماً فهو من الطائفين ، وإذا كان جالساً فهو من العاكفين ، وإذا كان مصلياً فهو من الركع السجود .
وأخرج عبد بن حميد عن سويد بن غفلة قال : من قعد في المسجد وهو طاهر فهو عاكف حتى يخرج منه .
وأخرج عبد بن حميد وابن أبي حاتم عن ثابت قال : قلت لعبد الله بن عبيد بن عمير : ما أراني إلا مكلم الأمير أن أمنع الذين ينامون في المسجد الحرام فإنهم يجنبون ويحدثون . قال : لا تفعل فإن ابن عمر سئل عنهم فقال : هم العاكفون .
وأخرج ابن أبي شيبة عن أبي بكر بن أبي موسى قال : سئل ابن عباس عن الطواف أفضل أم الصلاة؟ فقال : أما أهل مكة فالصلاة ، وأما أهل الأمصار فالطواف .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : الطواف للغرباء أحب إلي من الصلاة .
وأخرج ابن أبي شيبة عن مجاهد قال : الصلاة لأهل مكة أفضل والطواف لأهل العراق .
وأخرج ابن أبي شيبة عن حجاج قال : سألت عطاء فقال : أما أنتم فالطواف ، وأما أهل مكة فالصلاة .
وأخرج ابن أبي شيبة عن مجاهد قال : الطواف أفضل من عمرة بعد الحجر . وفي لفظ : طوافك بالبيت أحب إلي من الخروج إلى العمرة .

وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَذَا بَلَدًا آَمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آَمَنَ مِنْهُمْ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ قَالَ وَمَنْ كَفَرَ فَأُمَتِّعُهُ قَلِيلًا ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ (126)

أخرج أحمد ومسلم والنسائي وابن جرير عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « إن إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها ، فلا يصاد صيدها ولا يقطع عضاهها » .
وأخرج مسلم وابن جرير عن رافع بن خديج قال : قال رسول الله صلى الله عليه وسلم « إن إبراهيم حرم مكة ، وإني أحرم ما بين لابتيها » .
وأخرج أحمد عن أبي قتادة « أن رسول الله صلى الله عليه وسلم توضأ ثم صلى بأرض سعد بأرض الحرة عند بيوت السقيا ، ثم قال : اللهم إن إبراهيم خليلك وعبدك ونبيك دعاك لأهل مكة ، وأنا محمد عبدك ورسولك أدعوك لأهل المدينة مثل ما دعاك إبراهيم بمكة ، أدعوك أن تبارك لهم في صاعهم ومدهم وثمارهم ، اللهم حبب إلينا المدينة كما حببت إلينا مكة واجعل ما بها من وراء خم ، اللهم إني حرمت ما بين لابتيها كما حرمت على لسان إبراهيم الحرم » .
وأخرج البخاري ومسلم عن أنس « أن رسول الله صلى الله عليه وسلم أشرف على المدينة فقال : اللهم إني أحرم ما بين جبليها مثل ما أحرم به إبراهيم مكة ، اللهم بارك لهم في مدهم وصاعهم » .
وأخرج مسلم عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : اللهم إن إبراهيم عبدك وخليلك ونبيك وإني عبدك ونبيك ، وإنه دعاك لمكة وإني أدعوك للمدينة بمثل ما دعاك به لمكة ، ومثله معه » .
وأخرج الطبراني في الأوسط عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « اللهم إن إبراهيم عبدك وخليلك دعاك لأهل مكة بالبركة ، وأنا محمد عبدك ورسولك ، وإني أدعوك لأهل المدينة أن تبارك لهم في صاعهم ومدهم مثل ما باركت لأهل مكة ، واجعل مع البركة بركتين » .
وأخرج أحمد والبخاري ومسلم عن عبدالله بن زيد بن عاصم المازني عن النبي صلى الله عليه وسلم قال « إن إبراهيم حرم مكة ودعا لها ، وحرمت المدينة كما حرم إبراهيم مكة ودعوت لها في مدها وصاعها مثل ما دعا إبراهيم لمكة » .
وأخرج البخاري والجندي في فضائل مكة عن عائشة « أن النبي صلى الله عليه وسلم قال : اللهم إن إبراهيم عبدك ونبيك دعاك لأهل مكة ، وأنا أدعوك لأهل المدينة بمثل ما دعاك إبراهيم لأهل مكة » .
وأخرج أحمد والبخاري ومسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم « اللهم اجعل بالمدينة ضعفي ما بمكة من البركة » .
وأخرج الأزرقي في تاريخ مكة والجندي عن محمد بن الأسود . أن إبراهيم عليه السلام هو أوّل من نصب أنصاب الحرم ، أشار له جبريل إلى مواضعها .

وأخرج الجندي عن ابن عباس قال : إن في السماء لحرماً على قدر حرم مكة .
وأخرج الأزرقي والطبراني والبيهقي في شعب الإِيمان عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « ستة لعنتهم وكل نبي مجاب . الزائد في كتاب الله ، والمكذب بقدر الله ، والمتسلط بالجبروت ليذل من أعز الله ويعز من أذل الله ، والتارك لسنتي ، والمستحل من عترتي ما حرم الله عليه ، والمستحل لحرم الله » .
وأخرج البخاري تعليقاً وابن ماجة عن صفية بنت شيبة قالت : سمعت النبي صلى الله عليه وسلم يخطب عام الفتح فقال : « يا أيها الناس إن الله تعالى حرم مكة يوم خلق السموات والأرض وهي حرام إلى يوم القيامة ، لا يعضد شجرها ، ولا ينفر صيدها ، ولا يأخذ لقطتها إلا منشد ، فقال العباس : إلا الإِذخر فإنه للبيوت والقبور . فقال رسول الله صلى الله عليه وسلم : إلا الإِذخر » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي والأزرقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم يوم فتح مكة « إن هذا البلد حرمه الله يوم خلق السموات والأرض والشمس والقمر ، ووضع هذين الاخشبين فهو حرام بحرمة الله إلى يوم القيامة ، وإنه لم يحل القتال فيه لأحد قبلي ولا يحل لأحد بعدي ، ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة ، لا يختلى خلاها ، ولا يعضد شجرها ، ولا ينفر صيدها ، ولا يلتقط لقطتها إلا من عرفها . قال العباس : إلا إلإِذخر فإنه لقينهم وبيوتهم . فقال رسول الله صلى الله عليه وسلم : إلا الإِذخر » .
وأخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن أبي هريرة قال « لما فتح الله على رسوله مكة قام فيهم ، فحمد الله وأثنى عليه ثم قال : إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين ، وإنما أحلت لي ساعة من النهار ثم هي حرام إلى يوم القيامة ، لا يعضد شجرها ، ولا ينفر صيدها ، ولا تحل لقمتها إلا لمنشد ، ومن قتل له قتيل فهو بخير النظرين ، أما أن يفدى وإما أن يقتل . فقام رجل من أهل اليمن يقال له أبو شاه فقال له : يا رسول الله اكتب لي . فقال رسول الله صلى الله عليه وسلم : اكتبوا لأبي شاه . فقال العباس : يا رسول الله إلا الإِذخر فإنه لقبورنا وبيوتنا . فقال : إلا الإِذخر » .
وأخرج ابن أبي شيبة عن مجاهد قال : قال رسول الله صلى الله عليه وسلم « مكة حرم حرمها الله ، لا يحل بيع رباعها ولا إجارة بيوتها » .
وأخرج الأزرقي في تاريخ مكة عن الزهري في قوله { رب اجعل هذا بلداً آمناً } قال : قال رسول الله صلى الله عليه وسلم

« إن الناس لم يحرموا مكة ولكن الله حرمها فهي حرام إلى يوم القيامة ، وإن من أعتى الناس على الله رجل قتل في الحرم ، ورجل قتل غير قاتله ، ورجل أخذ بذحول الجاهلية » .
وأخرج الأزرقي عن قتادة قال : ذكر لنا أن الحرم حرم بحياله إلى العرش .
وأخرج الأزرقي عن مجاهد قال : إن هذا الحرم حرم مناه من السموات السبع والأرضين السبع ، وإن هذا البيت رابع أربعة عشر بيتاً في كل سماء بيت وفي كل أرض بيت ، ولو وقعن وقعن بعضهن على بعض .
وأخرج الأزرقي عن الحسن قال : البيت بحذاء البيت المعمور ، وما بينهما بحذائه إلى السماء السابعة ، وما أسفل منه بحذائه إلى الأرض السابعة حرام كله .
وأخرج الأزرقي عن ابن عباس عن النبي صلى الله عليه وسلم قال : « البيت المعمور الذي في السماء يقال له الضراح ، وهو على بناء الكعبة يعمره كل يوم سبعون ألف ملك لم تزره قط ، وإن للسّماء السابعة لحرما على منى حرم مكة » .
وأخرج ابن سعد والأزرقي عن ابن عباس قال : أوّل من نصب أنصاب الحرم إبراهيم عليه السلام يريه ذلك جبريل عليه السلام ، فلما كان يوم الفتح بعث رسول الله صلى الله عليه وسلم تميم بن أسد الخزاعي فجدد ما رث منها .
وأخرج الأزرقي عن حسين بن القاسم قال : سمعت بعض أهل العلم يقول : إنه لما خاف آدم على نفسه من الشيطان استعاذ بالله ، فأرسل الله ملائكته حفوا بمكة من كل جانب ووقفوا حواليها قال : فحرم الله الحرم من حيث كانت الملائكة وقفت . قال : ولما قال إبراهيم عليه السلام : ربنا أرنا مناسكنا نزل إليه جبريل ، فذهب به فأراه المناسك ووقفه على حدود الحرم ، فكان إبراهيم يرضم الحجارة وينصب الأعلام ويحثي عليها التراب ، فكان جبريل يقفه على الحدود . قال : وسمعت أن غنم اسمعيل كانت ترعى في الحرم ولا تجاوزه ولا تخرج ، فإذا بلغت منتهاه من ناحية رجعت صابة في الحرم .
وأخرج الأزرقي عن عبيدالله بن عبدالله بن عتبة قال « إن إبراهيم عليه السلام نصب أنصاب الحرم يريه جبريل عليه السلام ، ثم لم تحرك حتى كان قُصَيْ فجددها ، ثم لم تحرك حتى كان رسول الله صلى الله عليه وسلم ، فبعث عام الفتح تميم بن أسد الخزاعي فجددها » .
وأخرج البزار والطبراني عن محمد بن الأسود بن خلف عن أبيه « أن النبي صلى الله عليه وسلم أمره أن يجدد أنصاب الحرم . . . » .
وأخرج الأزرقي عن عبدالله بن عمرو بن العاص أنه قال : أيها الناس ان هذا البيت لاق ربه فسائله عنكم ، ألا فانظروا فيما هو سائلكم عنه من أمره ، ألا واذكروا الله إذ كان أحدكم ساكنه ، لا تسفكون فيه دماء ولا تمشون فيه بالنميمة « .

وأخرج البزار عن عبدالله بن عمرو « أن رسول الله صلى الله عليه وسلم مر بنفر من قريش وهم جلوس بفناء الكعبة فقال : انظروا ما تعملون فيها فإنها مسؤولة عنكم فتخبر عن أعمالكم ، واذكروا إذ ساكنها من لا يأكل الربا ولا يمشي بالنميمة » .
وأخرج الأزرقي عن أبي نجيح قال : لم يكن كبار الحيتان تأكل صغارها في الحرم زمن الغرق .
وأخرج ابن أبي الدنيا في ذم الملاهي عن جويرية بن أسماء عن عمه قال : حججت مع قوم ، فنزلنا منزلاً ومعنا امرأة ، فانتبهت وحية عليها لا تضرها شيئاً حتى دخلنا انصاب الحرم فانسابت ، فدخلنا مكة فقضينا نسكنا وانصرفنا ، حتى إذا كنا بالمكان الذي تطوقت عليها فيه الحية وهو المنزل الذي نزلنا ، فنامت فاستيقظت والحية منطوية عليها ، ثم صفرت الحية فإذا بالوادي يسيل علينا حيات ، فنهشنها حتى بقيت عظاماً ، فقلت لجارية كانت لها : ويحك اخبرينا عن هذه المرأة؟! قال : بغت ثلاث مرات كل مرة تلد ولداً ، فإذا وضعته سجرت التنور ثم ألقته فيه .
وأخرج الأزرقي عن مجاهد قال : من أخرج مسلماً من ظله في حرم الله من غير ضرورة أخرجه الله من ظل عرشه يوم القيامة .
وأخرج ابن أبي شيبة والأزرقي عن عبد الله بن الزبير قال : إن كانت الأمة من بني إسرائيل لتقدم مكة ، فإذا بلغت ذا طوى خلعت نعالها تعظيماً للحرم .
وأخرج أبو نعيم في الحلية عن مجاهد قال : كان يحج من بني إسرائيل مائة ألف ، فإذا بلغوا أنصاب الحرم خلعوا نعالهم ثم دخلوا الحرم حفاة .
وأخرج ابن أبي شيبة عن مجاهد قال : كانت الأنبياء إذا أتت علم الحرم نزعوا نعالهم .
وأخرج الأزرقي وابن عساكر عن ابن عباس قال : حج الحواريون فلما دخلوا الحرم مشوا تعظيماً للحرم .
وأخرج الأزرقي عن عبد الرحمن بن سابط قال « لما أراد رسول الله صلى الله عليه وسلم ان ينطلق إلى المدينة استلم الحجر وقام وسط المسجد والتفت إلى البيت فقال : إني لأعلم ما وضع الله في الأرض بيتاً أحب إليه منك ، وما في الأرض بلد أحب إليه منك ، وما خرجت عنك رغبة ولكن الذين كفروا هم أخرجوني » .
وأخرج الأزرقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم لما خرج من مكة « أما والله اني لأخرج وإني لأعلم أنك أحب البلاد إلى الله وأكرمها على الله ، ولولا أن أهلك أخرجوني منك ما خرجت » .
وأخرج الترمذي والحاكم وصححاه والبيهقي في الشعب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم لمكة « ما أطيبك من بلدة وأحبك إليّ ، ولولا أن قومك أخرجوني ما سكنت غيرك » .

وأخرج ابن سعد وأحمد والترمذي وصححه والنسائي وابن ماجة والأزرقي والجندي عن عبدالله بن عدي بن الحمراء قال « رأيت رسول الله صلى الله عليه وسلم وهو على ناقته واقف بالحزورة يقول لمكة : والله إنك لخير أرض الله وأحب أرض الله إلى الله ، ولولا أخرجت منك ما خرجت » .
وأخرج الأزرقي عن ابن عباس قال : كان بمكة حي يقال لهم العماليق ، فكانوا في عز وثروة وكثرة ، فكانت لهم أموال كثيرة من خيل وإبل وماشية ، فكانت ترعى مكة وما حواليها من مر ونعمان وما حول ذلك ، فكانت الحرف عليهم مظلة ، والأربعة مغدقة ، والأودية بحال ، والعضاه ملتفة ، والأرض مبقلة ، فكانوا في عيش رخى ، فلم يزل بهم البغي والإِسراف على أنفسهم بالظلم والجهار بالمعاصي والاضطهاد لمن قاربهم حتى سلبهم الله ذلك ، فنقصهم بحبس المطر وتسليط الجدب عليهم ، وكانوا يكرون بمكة الظل ويبيعون الماء ، فأخرجهم الله من مكة بالذي سلطه عليهم حتى خرجوا من الحرم فكانوا حوله ، ثم ساقهم الله بالجدب يضع الغيث أمامهم ويسوقهم بالجدب حتى ألحقهم بمساقط رؤوس آبائهم ، وكانوا قوماً غرباء من حمير ، فلما دخلوا بلاد اليمن تفرقوا وهلكوا ، فأبدل الله الحرم بعدهم جرهم ، فكانوا سكانه حتى بغوا فيه واستخفوا بحقه ، فأهلكهم الله جميعاً .
وأخرج ابن أبي شيبة عن ابن سابط قال : كان إذا كان الموسم بالجاهلية خرجوا ، فلم يبق أحد بمكة ، وإنه تخلف رجل سارق فعمد إلى قطعة من ذهب ثم دخل ليأخذ أيضاً ، فلما أدخل رأسه سرة البيت فوجدوا رأسه في البيت واسته خارجه ، فألقوه للكلاب واصلحوا البيت .
وأخرج الأزرقي والطبراني عن حويطب بن عبد العزى قال : كنا جلوساً بفناء الكعبة في الجاهلية ، فجاءت امرأة إلى البيت تعوذ به من زوجها ، فجاء زوجها فمد يده إليها فيبست يده ، فلقد رأيته في الإِسلام وإنه لأشل .
وأخرج الأزرقي عن ابن جريرج قال : الحطيم ما بين الركن والمقام وزمزم والحجر ، وكان أساف ونائلة رجلاً وامرأة دخلا الكعبة فقبلها فيها فمسخا حجرين ، فأخرجا من الكعبة فنصب أحدهما في مكان زمزم ونصب الآخر في وجه الكعبة ليعتبر بهما الناس ويزدجروا عن مثل ما ارتكبا ، فسمي هذا الموضع الحطيم لأن الناس كانوا يحطمون هنالك بالإِيمان ويستجاب فيه الدعاء على الظالم المظلوم ، فقلّ من دعا هنالك على ظالم إلا هلك وقلّ من حلف هنالك آثماً إلا عجلت عليه العقوبة ، وكان ذلك يحجز بين الناس عن الظلم ويتهيب الناس الإِيمان هنالك ، فلم يزل ذلك كذلك حتى جاء الله بالإِسلام ، فأخر الله ذلك لما أراد إلى يوم القيامة .
وأخرج الأزرقي عن أيوب بن موسى . أن امرأة كانت في الجاهلية معها ابن عم لها صغير تكسب عليه ، فقالت له : يا بني إني أغيب عنك ، وإني أخاف عليك أن يظلمك ظالم ، فإن جاءك ظالم بعدي فإن لله بمكة بيتاً لا يشبهه شيء من البيوت ولا يقاربه مفاسد وعليه ثياب ، فإن ظلمك ظالم يوماً فعذبه فإن له رباً يسمعك .

قال : فجاءه رجل فذهب به فاسترقه ، فلما رأى الغلام البيت عرف الصفة فنزل يشتد حتى تعلق بالبيت ، وجاءه سيده فمد يده إليه ليأخذه فيبست يده ، فمد الأخرى فيبست ، فاستفتى في الجاهلية فافتي ينحر عن كل واحدة من يديه بدنة ، ففعل فانطلقت له يداه وترك الغلام وخلى سبيله .
وأخرج الأزرقي عن عبد المطلب بن ربيعة بن الحرث قال : غدا رجل من بني كنانة من هذيل في الجاهلية علي ابن عم له يظلمه واضطهده ، فناشده بالله والرحم فأبى إلا ظلمه ، فلحق بالحرم فقال : اللهم إني أدعوك دعاء جاهد مضطر على فلان ابن عمي لترمينه بداء لا دواء له . قال : ثم انصرف فوجد ابن عمه قد رمي في بطنه فصار مثل الزق ، فما زالت تنتفخ حتى اشتق ، قال عبد المطلب : فحدثت هذا الحديث ابن عباس فقال : أنا رأيت رجلاً دعا على ابن عم له بالعمى فرأيته يقاد أعمى .
وأخرج ابن أبي شيبة والبيهقي في شعب الإِيمان عن عمر بن الخطاب أنه قال : يا أهل مكة اتقوا الله في حرمكم هذا ، أتدرون من كان ساكن حرمكم هذا من قبلكم؟ كان فيه بنو فلان فاحلوا حرمته فهلكوا ، وبنو فلان فاحلوا حرمته فهلكوا ، حتى عد ما شاء الله ثم قال : والله لأن أعمل عشر خطايا بغيره أحب إلي من أن أعمل واحدة بمكة .
وأخرج الجندي عن طاوس قال : إن أهل الجاهلية لم يكونوا يصيبون في الحرم شيئاً إلا عجل لهم ، ويوشك أن يرجع الأمر إلى ذلك .
وأخرج الأزرقي والجندي وابن خزيمة عن عمر بن الخطاب ، أنه قال لقريش : إنه كان ولاة هذا البيت قبلكم طسم ، فاستخفوا بحقه واستحلوا حرمته فأهلكهم الله ، ثم ولى بعدهم جرهم فاستخفوا بحقه واستحلوا حرمته فأهلكهم الله ، فلا تهاونوا به وعظموا حرمته .
وأخرج الأزرقي والجندي عن عمر بن الخطاب قال : لأن اخطىء سبعين خطيئة مزكية أحب إلي من أن أخطىء خطيئة واحدة بمكة .
وأخرج الجندي عن مجاهد قال : تضعف بمكة السيئات كما تضعف الحسنات .
وأخرج الأزرقي عن ابن جريج قال : بلغني أن الخطيئة بمكة مائة خطيئة ، والحسنة على نحو ذلك .
وأخرج أبو بكر الواسطي في فضائل بيت المقدس عن عائشة أن النبي صلى الله عليه وسلم قال « إن مكة بلد عظمه الله وعظم حرمته ، خلق مكة وحفها بالملائكة قبل أن يخلق شيئاً من الأرض يومئذ كلها بألف عام ووصل المدينة ببيت المقدس ، ثم خلق الأرض كلها بعد ألف عام خلقاً واحداً » .
أما قوله تعالى : { وارزق أهله من الثمرات } .

أخرج الأزرقي عن محمد بن المنكدر عن النبي صلى الله عليه وسلم « لما وضع الله الحرم نقل له الطائف من فلسطين » .
وأخرج ابن جرير وابن أبي حاتم عن محمد بن مسلم الطائفي قال : بلغني أنه لما دعا إبراهيم للحرم { وارزق أهله من الثمرات } نقل الله الطائف من فلسطين .
وأخرج ابن أبي حاتم والأزرقي عن الزهري قال : إن الله نقل قرية من قرى الشام فوضعها بالطائف لدعوة إبراهيم عليه السلام .
وأخرج الأزرقي عن سعيد بن المسيب بن يسار قال : سمعت بعض ولد نافع بن جبير بن مطعم وغيره؛ يذكرون أنهم سمعوا : أنه لما دعا إبراهيم بمكة أن يرزق أهله من الثمرات نقل الله أرض الطائف من الشام فوضعها هنالك رزقاً للحرم .
وأخرج الأزرقي عن محمد بن كعب القرظي قال : دعا إبراهيم للمؤمنين وترك الكفار لم يدع لهم بشيء فقال { ومن كفر فأمتعه قليلاً ثم أضطره إلى عذاب النار وبئس المصير } .
وأخرج سفيان بن عيينة عن مجاهد في قوله { وارزق أهله من الثمرات من آمن } قال : استرزق إبراهيم لمن آمن بالله واليوم الآخر قال الله : ومن كفر فأنا أرزقه .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس في قوله { من آمن منهم بالله } قال : كان إبراهيم احتجرها على المؤمنين دون الناس ، فأنزل الله { ومن كفر } أيضاً فأنا أرزقهم كما أرزق المؤمنين ، أخلق خلقاً لأرزقهم { أمتعهم قليلاً ثم اضطرهم إلى عذاب النار } ثم قرأ ابن عباس { كلاًّ نمد هؤلاء } [ الإِسراء : 20 ] الآية .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال أبي بن كعب في قوله { ومن كفر } : إن هذا من قول الرب قال { ومن كفر فأمتعه قليلاً } وقال ابن عباس : هذا من قول إبراهيم يسأل ربه أن من كفر فامتعه قليلاً . قلت : كان ابن عباس يقرأ { فامتعه } بلفظ الأمر ، فلذلك قال هو من قول إبراهيم .


البقرة - تفسير الدرر المنثور

وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنْتَ السَّمِيعُ الْعَلِيمُ (127)

أخرج ابن أبي حاتم عن ابن عباس قال : القواعد أساس البيت .
وأخرج أحمد وعبد بن حميد والبخاري وابن جرير وابن أبي حاتم والجندي وابن مردويه والحاكم والبيهقي في الدلائل عن سعيد بن جبير أنه قال : سلوني يا معشر الشباب فإني قد أوشكت أن أذهب من بين أظهركم ، فأكثر الناس مسألته فقال له رجل : أصلحك الله أرأيت المقام أهو كما نتحدث؟ قال : وماذا كنت تتحدث؟ قال : كنا نقول أن إبراهيم حين جاء عرضت عليه امرأة اسماعيل النزول فأبى أن ينزل ، فجاءت بهذا الحجر فقال : ليس كذلك فقال سعيد بن جبير : قال ابن عباس : إن أوّل من اتخذ المناطق من النساء أم اسماعيل ، اتخذت منطقاً لتعفي أثرها على سارة ، ثم جاء بها إبراهيم وبابنها اسماعيل وهي ترضعه حتى وضعهما عند البيت عند دوحة فوق زمزم في أعلى المسجد ، وليس بمكة يومئذ أحد وليس بها ماء ، فوضعهما هنالك ووضع عندهما جراباً فيه تمر وسقاء فيه ماء ، ثم قفى إبراهيم منطلقاً فتبعته أم اسماعيل فقالت : يا إبراهيم أين تذهب وتتركنا بهذا الوادي الذي ليس فيه أنس ولا شيء؟ قالت له ذلك مراراً وجعل لا يلتفت إليهما . قالت له : آلله أمرك بهذا؟ قال : نعم . قالت : إذاً لا يضيعنا ، ثم رجعت . فانطلق إبراهيم حتى إذا كان عند الثنية حيث لا يرونه ، استقبل بوجهه البيت ثم دعا بهؤلاء الدعوات ورفع يديه قال { ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم ربنا ليقيموا الصلاة فاجعل أفئدة من الناس تهوي إليهم وارزقهم من الثمرات لعلهم يشكرون } [ إبراهيم : 37 ] وجعلت أم اسماعيل ترضع اسماعيل وتشرب من ذلك الماء ، حتى إذا نفذ ما في السقاء عطشت وعطش ابنها ، وجعلت تنظر إليه يتلوى أو قال : يتلبط . فانطلقت كراهية أن تنظر إليه ، فوجدت الصفا أقرب جبل في الأرض يليها ، فقامت عليه ثم استقبلت الوادي تنظر هل ترى أحداً فلم تر أحداً ، فهبطت من الصفا حتى إذا بلغت الوادي رفعت طرف درعها ، ثم سعت سعي الإِنسان المجهود حتى جاوزت الوادي ، ثم أتت المروة فقامت عليها ونظرت هل ترى أحداً ، ففعلت ذلك سبع مرات . قال ابن عباس : قال النبي صلى الله عليه وسلم « فلذلك سعى الناس بينهما » .
فلما أشرفت على المروة سمعت صوتاً فقالت : صه ، تريد نفسها ، ثم تسمعت فسمعت صوتاً أيضاً فقالت : قد اسمعت ان كان عندك غواث ، فإذا هي بالملك موضع زمزم ، فَنَحَت بعقبه - أو قال بجناحه - حتى ظهر الماء ، فجعلت تخوضه بيدها وتغرف من الماء في سقائها وهي تفور بعدما تغرف . قال ابن عباس : قال النبي صلى الله عليه وسلم

« يرحم الله أم اسماعيل لو تركت زمزم - أو قال - لو لم تغرف من الماء لكانت زمزم عيناً معيناً فشربت وأرضعت ولدها » .
فقال لها الملك : لا تخافي الضيعة فإن ههنا بيتاً لله عز وجل يبنيه هذا الغلام وأبوه ، وأن الله لا يضيع أهله ، وكان البيت مرتفعاً من الأرض كالرابية تأتيه السيول فتأخذ عن يمينه وعن شماله ، فكانت كذلك حتى مرت بهم رفقة من جرهم أو أهل بيت من جرهم مقبلين من طريق كذا ، فنزلوا في أسفل مكة فرأوا طائراً عائفاً فقالوا : إن هذا الطائر ليدور على الماء لعهدنا بهذا الوادي وما فيه ماء . . . ! فأرسلوا جرياً أو جريين فإذا هم بالماء ، فرجعوا فأخبروهم بالماء ، فأقبلوا قال : وأم اسماعيل عند الماء . فقالوا به : أتأذنين لنا أن ننزل عندك؟ قالت : نعم ، ولكن لا حق لكم في الماء ، قالوا : نعم . قال ابن عباس قال النبي صلى الله عليه وسلم « فألفى ذلك أم اسماعيل وهي تحب الأنس » .
فنزلوا وأرسلوا إلى أهليهم فنزلوا معهم حتى إذا كان بها أهل أبيات منهم ، وشب الغلام وتعلم العربية منهم وأنفسهم وأعجبهم حين شب ، فلمّا أدرك زوجوه امرأة منهم وماتت أم اسماعيل ، فجاء إبراهيم بعدما تزوج اسماعيل يطالع تركته فلم يجد اسماعيل ، فسأل زوجته عنه . . . ! فقالت : خرج يبتغي لنا . ثم سألها عن عيشهم وهيئتهم؟ فقالت : نحن بشر نحن في ضيق وشدة وشكت إليه قال : إذا جاء زوجك فاقرئي عليه السلام وقولي له يغير عتبة بابه .
فلما جاء إسماعيل كأنه آنس شيئاً فقال : هل جاءكم من أحد؟ قالت : نعم . جاءنا شيخ كذا وكذا ، فسألني عنك فأخبرته ، وسألني كيف عيشنا؟ فأخبرته أنا في جهد وشدة . قال : فهل أوصاك بشيء؟ قالت : نعم ، أمرني أن أقرىء عليك السلام ، ويقول : غير عتبة بابك . قال : ذاك أبي وأمرني أن أفارقك فالحقي بأهلك ، فطلقها وتزوّج منهم أخرى ، فلبث عنهم إبراهيم ما شاء الله ، ثم أتاهم بعد ذلك فلم يجده؟ فدخل على امرأته فسألها عنه فقالت : خرج يبتغي لنا . قال : كيف أنتم؟ وسألها عن عيشهم وهيئتهم فقالت : نحن بخير وسعة وأثنت على الله . فقال : ما طعامكم؟ قالت : اللحم . قال : فما شرابكم؟ قالت : الماء . فقال : اللهم بارك لهم في اللحم والماء . قال النبي صلى الله عليه وسلم « ولم يكن لهم يومئذ حب ، ولو كان لهم حب لدعا لهم فيه . قال : فهما لا يخلو عليهما أحد بغير مكة إلا لم يوافقاه » قال : فإذا جاء زوجك فاقرئي عليه السلام ومريه يثبت عتبة بابه .
فلما جاء اسماعيل قال : هل أتاكم من أحد؟ قالت : نعم ، أتانا شيخ حسن الهيئة وأثنت عليه ، فسألني عنك فأخبرته ، وسألني كيف عيشنا؟ فأخبرته أنا بخير . قال : أما أوصاك بشيء؟ قالت : نعم ، وهو يقرأ عليك السلام ويأمرك أن تثبت عتبة بابك ، قال : ذاك أبي وأنت العتبة فأمرني أن أمسكك .

ثم لبث عنهم ما شاء الله ، ثم جاء بعد ذلك واسماعيل يبري نبلاً تحت دوحة قريباً من زمزم ، فما رآه قام إليه فصنعا كما يصنع الولد بالوالد والوالد بالولد ، ثم قال : يا اسماعيل إن الله أمرني بأمر . قال : فاصنع ما أمرك . قال : وتعينني . . . ؟ قال : وأعينك . . . قال : فإن الله أمرني أن أبني ههنا بيتاً ، وأشار إلى أكمة مرتفعة على ما حولها قال : فعند ذلك رفع القواعد من البيت ، فجعل اسماعيل يأتي بالحجارة وإبراهيم يبني ، حتى إذا ارتفع البناء جاء بهذا الحجر فوضعه له ، فقام عليه وهو يبني واسماعيل يناوله الحجارة وهما يقولان : ربنا تقبل منا إنك أنت السميع العليم .
قال معمر : وسمعت رجلاً يقول : كان إبراهيم يأتيهم على البراق قال معمر : وسمعت رجلاً يذكر أنهما حين التقيا بكيا حتى أجابتهما الطير .
وأخرج ابن سعد في الطبقات عن أبي جهم بن حذيفة بن غانم قال : أوحى الله عز وجل إلى إبراهيم يأمره بالمسير إلى بلده الحرام ، فركب إبراهيم البراق وجعل اسماعيل أمامه وهو ابن سنتين وهاجر خلفه ، ومعه جبريل عليه السلام يدله على موضع البيت حتى قدم به مكة ، فأنزل اسماعيل وأمه إلى جانب البيت ، ثم انصرف إبراهيم إلى الشام ، ثم أوحى الله إلى إبراهيم أن يبني البيت ، وهو يومئذ ابن مائة سنة واسماعيل يومئذ ابن ثلاثين فبناه معه ، وتوفي اسماعيل بعد أبيه فدفن داخل الحجر مما يلي الكعبة مع أمه هاجر ، وولي ثابت بن اسماعيل البيت بعد أبيه مع أخواله جرهم .
وأخرج الديلمي عن علي عن النبي صلى الله عليه وسلم في قوله { وإذ يرفع إبراهيم القواعد من البيت . . . } الآية . قال « جاءت سحابة على تربيع البيت لها رأس تتكلم ، ارتفاع البيت على تربيعي فرفعاه على تربيعها » .
وأخرج ابن أبي شيبة واسحق بن راهويه في مسنده وعبد بن حميد والحرث بن أبي أسامة وابن جرير وابن أبي حاتم والأزرقي والحاكم وصححه والبيهقي في الدلائل من طريق خالد بن عرعرة عن علي بن أبي طالب . أن رجلاً قال له : ألا تخبرني عن البيت أهو أول بيت وضع في الأرض؟ قال : لا ، ولكنه أول بيت وضع للناس فيه البركة والهدى ، ومقام إبراهيم ، ومن دخله كان آمناً ، ثم حدث أن إبراهيم لما أمر ببناء البيت ضاق به ذرعاً فلم يدر كيف يبنيه ، فأرسل الله إليه السكينة - وهي ريح خجوج ولها رأسان - فتطوّقت له على موضع البيت ، وأمر إبراهيم أن يبني حيث تستقر السكينة فبنى إبراهيم ، فلمّا بلغ موضع الحجر قال لاسماعيل : اذهب فالتمس لي حجراً أضعه ههنا . فذهب اسماعيل يطوف في الجبال ، فنزل جبريل بالحجر فوضعه ، فجاء اسماعيل فقال : من أين هذا الحجر؟! قال : جاء به من لم يتكل على بنائي ولا بنائك ، فلبث ما شاء الله أن يلبث ثم انهدم فبنته العمالقة ، ثم انهدم فبنته جرهم ، ثم انهدم فبنته قريش ، فلما أرادوا أن يضعوا الحجر تشاحنوا في وضعه فقالوا : أول من يخرج من هذا الباب فهو يضعه ، فخرج رسول الله صلى الله عليه وسلم من قبل باب بني شيبة ، فأمر بثوب فبسط ، فأخذ الحجر فوضعه في وسطه ، وأمر من كل فخذ من أفخاذ قريش رجلاً يأخذ بناحية الثوب فرفعوه ، فأخذه رسول الله صلى الله عليه وسلم بيده فوضعه في موضعه .

وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والأزرقي والحاكم من طريق سعيد بن المسيب عن علي قال : أقبل إبراهيم على أرمينية ومعه السكينة تدله على موضع البيت كما تبني العنكبوت بيتها ، فحفر من تحت السكينة فأبدى عن قواعد البيت ، ما يحرك القاعدة منها دون ثلاثين رجلاً . قلت : يا أبا محمد فان الله يقول { وإذ يرفع إبراهيم القواعد من البيت } قال : كان ذلك بعد .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس في قوله { يرفع إبراهيم القواعد } قال : القواعد التي كانت قواعد البيت قبل ذلك .
وأخرج عبد الرزاق وابن جرير وابن المنذر والجندي عن عطاء قال : قال آدم : أي رب ما لي لا أسمع أصوات الملائكة؟ قال : لخطيئتك ، ولكن اهبط إلى الأرض فابن لي بيتاً ثم احفف به كما رأيت الملائكة تحف ببيتي الذي في السماء ، فزعم الناس أنه بناه من خمسة جبال . من حراء ، ولبنان ، وطورزيتا ، وطورسينا ، والجودي ، فكان هذا بناء آدم حتى بناه إبراهيم بعده .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن عبدالله بن عمرو بن العاص قال : لما أهبط الله آدم من الجنة قال : إني مهبط معك بيتاً يطاف حوله كما يطاف حول عرشي ، ويصلى عنده كما يصلى عند عرشي ، فلما كان زمن الطوفان رفعه الله إليه ، فكانت الأنبياء يحجونه ولا يعلمون مكانه حتى بوّأه الله بعد لإِبراهيم وأعلمه مكانه فبناه من خمسة جبال : حراء ، ولبنان ، وثيبر ، وجبل الطور ، وجبل الحمر ، وهو جبل بيت المقدس .
وأخرج ابن جرير وأبو الشيخ في العظمة عن ابن عباس قال : وضع البيت على أركان الماء على أربعة أركان قبل أن تخلق الدنيا بألفي عام ، ثم دحيت الأرض من تحت البيت .
وأخرج عبد الرزاق والأزرقي في تاريخ مكة والجندي عن مجاهد قال : خلق الله موضع البيت الحرام من قبل أن يخلق شيئاً من الأرض بألفي سنة ، وأركانه في الأرض السابعة .
وأخرج ابن أبي حاتم عن علياء بن أحمر أن ذا القرنين قدم مكة فوجد إبراهيم واسماعيل يبنيان قواعد البيت من خمسة جبال فقال : ما لكما ولأرضي؟! فقالا : نحن عبدان مأموران أمرنا ببناء هذه الكعبة .

قال : فهاتا بالبينة على ما تدعيان . فقام خمسة أكبش فقلن : نحن نشهد أن إسمعيل وإبراهيم عبدان مأموران أمرا ببناء هذه الكعبة . فقال : قد رضيت وسلمت ثم مضى .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أن الحرم حرم بحياله إلى العرش ، وذكر لنا أن البيت هبط مع آدم حين هبط قال الله له : اهبط معك بيتي يطاف حوله كما يطاف حول عرشي ، فطاف آدم حوله ومن كان بعده من المؤمنين ، حتى إذا كان زمن الطوفان حين أغرق الله قوم نوح رفعه وطهره فلم تصبه عقوبة أهل الأرض ، فتتبع منه آدم أثراً ، فبناه على أساس قديم كان قبله .
وأخرج ابن عساكر عن مجاهد قال : بني البيت من أربعة جبال . من حراء ، وطورزيتا ، وطورسينا ، ولبنان .
وأخرج البيهقي في الدلائل عن السدي قال : خرج آدم من الجنة ومعه حجر في يده وورق في الكف الآخر ، فبث الورق في الهند فمنه ما ترون من الطيب ، وأما الحجر فكان ياقوتة بيضاء يستضاء بها ، فلما بنى إبراهيم البيت فبلغ موضع الحجر قال لاسماعيل : ائتني بحجر أضعه ههنا ، فأتاه بحجر من الجبل ، فقال : غير هذا . فرده مراراً لا يرضى ما يأتيه به ، فذهب مرة وجاء جبريل عليه السلام بحجر من الهند الذي خرج به آدم من الجنة فوضعه ، فلما جاء إسمعيل قال : من جاءك بهذا؟! قال : من هو أنشط منك .
وأخرج الثعلبي قال : سمعت أبا القاسم الحسن بن محمد بن حبيب يقول : سمعت أبا بكر محمد بن محمد بن أحمد القطان البلخي وكان عالماً بالقرآن يقول : كان إبراهيم عليه السلام يتكلم بالسريانية ، وإسماعيل عليه السلام يتكلم بالعربية ، وكل واحد منهما يعرف ما يقول صاحبه ولا يمكنه التفوّه به ، فكان إبراهيم يقول لإِسماعيل : هل لي كثيباً - يعني ناولني حجراً - ويقول له إسمعيل : هاك الحجر فخذه . قال : فبقي موضع حجر فذهب إسماعيل يبغيه ، فجاء جبريل عليه السلام بحجر من السماء ، فأتى إسماعيل وقد ركب إبراهيم الحجر في موضعه فقال : يا أبت من أتاك بهذا؟! قال : أتاني من لم يتكل على بنائك ، فأتما البيت . فذلك قوله عز وجل { وإذ يرفع إبراهيم القواعد من البيت وإسماعيل } .
وأخرج البيهقي عن ابن شهاب قال « لما بلغ رسول الله صلى الله عليه وسلم الحلم أجمرت امرأة الكعبة ، فطارت شرارة من مجمرتها في ثياب الكعبة فاحترقت فهدموها ، حتى إذا بنوها فبلغوا موضع الركن اختصمت قريش في الركن أي القبائل تلي رفعه ، فقالوا : تعالوا نحكم أول من يطلع علينا . فطلع رسول الله صلى الله عليه وسلم وهو غلام عليه وشاح نمرة ، فحكموه فأمر بالركن فوضع في ثوب ، ثم أخرج سيد كل قبيلة فأعطاه ناحية من الثوب ، ثم ارتقى هو فرفعوا إليه الركن فكان هو يضعه ، ثم طفق لا يزداد على الألسن إلا رضي حتى دعوه الأمين قبل أن ينزل عليه الوحي ، فطفقوا لا ينحرون جزوراً إلا التمسوه فيدعو لهم فيها » .

وأخرج أبو الوليد الأزرقي في تاريخ مكة عن سعيد بن المسيب قال : قال كعب الأحبار : كانت الكعبة غثاء على الماء قبل أن يخلق الله السموات والأرض بأربعين سنة ، ومنها دحيت الأرض .
وأخرج الأزرقي عن مجاهد قال : خلق الله هذا البيت قبل أن يخلق شيئاً من الأرضين .
وأخرج الأزرقي عن ابن عباس قال : لما كان العرش على الماء قبل أن يخلق الله السموات والأرض ، بعث الله تعالى ريحاً هفافة فصفقت الريح الماء ، فأبرزت عن حشفة في موضع البيت كأنها قبة ، فدحا الله تعالى الأرض من تحتها ، فمادت ثم مادت فأوتدها الله بالجبال ، فكان أول جبل وضع فيه أبو قبيس ، فلذلك سميت أم القرى .
وأخرج عبد بن حميد عن ابن عباس قال : كان البيت على أربعة أركان في الماء قبل أن يخلق السموات والأرض ، فدحيت الأرض من تحته .
وأخرج عبد بن حميد عن مجاهد قال : دحيت الأرض من تحت الكعبة .
وأخرج الأرزقي عن علي بن الحسين . أن رجلاً سأله ما بدء هذا الطواف بهذا البيت؟ لم كان ، وأنى كان ، وحيث كان ، فقال : اما بدء هذا الطواف بهذا البيت فإن الله تعالى قال للملائكة { إني جاعل في الأرض خليفة } [ البقرة : 30 ] فقالت : رب أي خليفة من غيرنا ممن يفسد فيها ويسفك الدماء ويتحاسدون ويتباغضون؟! أي رب اجعل ذلك الخليفه منا فنحن لا نفسد فيها ولا نسفك الدماء ولا نتباغض ولا نتحاسد ولا نتباغى ، ونحن نسبح بحمدك ونقدس لك ونطيعك ولا نعصيك . قال الله تعالى { إني أعلم ما لا تعلمون } [ البقرة : 30 ] قال : فظنت الملائكة أن ما قالوا رد على ربهم عز وجل ، وإنه قد : غضب عليهم من قولهم فلاذوا بالعرش ورفعوا رؤوسهم وأشاروا بالأصابع يتضرعون ويبكون اشفاقاً لغضبه ، فطافوا بالعرش ثلاث ساعات ، فنظر الله إليهم فنزلت الرحمة عليهم ، فوضع الله سبحانه تحت العرش بيتاً على أربع أساطين من زبرجد وغشاهن بياقوتة حمراء وسمي البيت الضراح ، ثم قال الله للملائكة : طوفوا بهذا البيت ودعوا العرش ، فطافت الملائكة بالبيت وتركوا العرش فصار أهون عليهم ، وهو البيت المعمور الذي ذكره الله يدخله كل يوم وليلة سبعون ألف ملك لا يعودون فيه أبداً ، ثم أن الله تعالى بعث ملائكته فقال : ابنوا لي بيتاً في الأرض بمثاله وقدره ، فأمر الله سبحانه من في الأرض من خلقه أن يطوفوا بهذا البيت كما تطوف أهل السماء بالبيت المعمور .

وأخرج الأزرقي عن ليث بن معاذ قال : قال رسول الله صلى الله عليه وسلم « هذا البيت خامس خمسة عشر بيتاً ، سبعة منها في السماء وسبعة منها إلى تخوم الأرض السفلى ، واعلاها الذي يلي العرش البيت المعمور ، لكل بيت منها حرم كحرم هذا البيت ، لو سقط منها بيت لسقط بعضها على بعض إلى تخوم الأرض السفلى ، ولكل بيت من أهل السماء ومن أهل الأرض من يعمر كما يعمر هذا البيت » .
وأخرج الأزرقي عن عمرو بن يسار المكي قال : بلغني أن الله إذا أراد أن يبعث ملكاً من الملائكة لبعض أموره في الأرض استأذنه ذلك الملك في الطواف ببيته ، فهبط الملك مهلاً .
وأخرج ابن المنذر والأزرقي عن وهب بن منبه قال : لما تاب الله على آدم أمره أن يسير إلى مكة فطوى له المفاوز والأرض ، فصار كل مفازة يمر بها خطوة وقبض له ما كان فيها من مخاض أو بحر فجعله له خطوة ، فلم يضع قدمه في شيء من الأرض إلا صار عمراناً وبركة ، حتى انتهى إلى مكة فكان قبل ذلك قد اشتد بكاؤه وحزنه لما كان به من عظم المصيبة ، حتى أن كانت الملائكة لتبكي لبكائه وتحزن لحزنه ، فعزاه الله بخيمة من خيام الجنة ، وضعها له بمكة في موضع الكعبة قبل أن تكون الكعبة .
وتلك الخيمة ياقوتة حمراء من يواقيت الجنة ، فيها ثلاث قناديل من ذهب ، فيها نور يلتهب من نور الجنة ، ونزل معها يومئذ الركن ، وهو يومئذ ياقوتة بيضاء من ربض الجنة ، وكان كرسياً لآدم يجلس عليه ، فلما صار آدم بمكة حرسه الله وحرس له تلك الخيمة بالملائكة ، كانوا يحرسونها ويذودون عنها سكان الأرض وساكنها يومئذ الجن والشياطين ، ولا ينبغي لهم أن ينظروا إلى شيء من الجنة لأنه من نظر إلى شيء من الجنة وجبت له ، والأرض يومئذ طاهرة نقية طيبة لم تنجس ، ولم يسفك فيها الدم ، ولم يعمل فيها بالخطايا ، فلذلك جعلها الله مسكن الملائكة ، وجعلهم فيها كما كانوا في السماء يسبحون الليل والنهار لا يفترون .
وكان وقوفهم على أعلام الحرم صفاً واحداً مستدبرين بالحرم كله من خلفهم والحرم كله من أمامهم ، ولا يجوزهم جني ولا شيطان من أجل مقام الملائكة حرم الحرم حتى اليوم ، ووضعت أعلامه حيث كان مقام الملائكة ، وحرم الله على حوّاء دخول الحرم والنظر إلى خيمة آدم من أجل خطيئتها التي أخطأت في الجنة ، فلم تنظر إلى شيء من ذلك حتى قبضت ، وأن آدم إذا أراد لقاءها ليلة ليلم بها للولد خرج من الحرم كله حتى يلقاها ، فلم تزل خيمة آدم مكانها حتى قبض الله آدم ورفعها الله إليه ، وبنى بنو آدم بها من بعدها مكانها بيتاً بالطين والحجارة ، فلم يزل معموراً يعمرونه ومن بعدهم حتى كان زمن نوح ، فنسفه الغرق وخفي مكانه ، فلما بعث الله إبراهيم خليله طلب الأساس الأول الذي وضع بنو آدم في موضع الخيمة ، فلم يزل يحفر حتى وصل إلى القواعد التي وضع بنو آدم في موضع الخيمة ، فلما وصل إليها ظلل الله له مكان البيت بغمامة ، فكانت حفاف البيت الأول ، فلم تزل راكدة على حفافه تظل إبراهيم وتهديه مكان القواعد حتى رفع القواعد قامة ، ثم انكشفت الغمامة فذلك قوله عز وجل

{ وإذ بوأنا لإِبراهيم مكان البيت } [ الحج : 26 ] للغمامة التي ركدت على الحفاف لتهديه مكان القواعد ، فلم يزل يحمد الله مذ رفعه الله معموراً .
قال وهب بن منبه : وقرأت في كتاب من كتب الأول ذكر فيه أمر الكعبة ، فوجد فيه أن ليس من ملك بعثه الله إلى الأرض إلا أمره بزيارة البيت ، فينقض من عند العرش محرماً ملبياً حتى يستلم الحجر ، ثم يطوف سبعاً بالبيت ويصلي في جوفه ركعتين ، ثم يصعد .
وأخرج الجندي في فضائل مكة عن وهب بن منبه قال : ما بعث الله ملكاً قط ولا سحابة ، فيمر حيث بعث حتى يطوف بالبيت ثم يمضي حيث أمر .
وأخرج البيهقي في الدلائل عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم « بعث الله جبريل إلى آدم وحواء فقال لهما : ابنيا بيتاً . فخط لهما جبريل ، فجعل آدم يحفر وحواء تنقل حتى أجابه الماء نودي من تحته : حسبك يا آدم . فلما بنياه أوحى الله إليه : أن يطوف به ، وقيل له : أنت أول الناس وهذا أول بيت ، ثم تناسخت القرون حتى حجة نوح ، ثم تناسخت القرون حتى رفع إبراهيم القواعد منه » .
وأخرج ابن إسحاق والأزرقي والبيهقي في الدلائل عن عروة قال : ما من نبي إلا وقد حج البيت إلا ما كان من هود وصالح ، ولقد حجه نوح فلما كان في الأرض ما كان من الغرق أصاب البيت ما أصاب الأرض ، وكان البيت ربوة حمراء فبعث الله عز وجل هوداً ، فتشاغل بأمر قومه حتى قبضه الله إليه ، فلم يحجه حتى مات ، فلما بوأه الله لإِبراهيم عليه السلام حجه ، ثم لم يبق نبي بعده إلا حجه .
وأخرج أحمد في الزهد عن مجاهد قال : حج البيت سبعون نبياً ، منهم موسى بن عمران عليه عباءتان قطوانيتان ، ومنهم يونس يقول : لبيك كاشف الكرب .
وأخرج الأزرقي وأبو الشيخ في العظمة وابن عساكر عن ابن عباس قال : لما أهبط الله آدم إلى الأرض من الجنة كان رأسه في السماء ورجلاه في الأرض ، وهو مثل الفلك من رعدته ، فطأطأ الله منه إلى ستين ذراعاً فقال : يا رب ما لي لا أسمع أصوات الملائكة ولا حسهم؟ قال : خطيئتك يا آدم ولكن اذهب فابن لي بيتاً فطف به ، واذكرني حوله كنحو ما رأيت الملائكة تصنع حول عرشي ، فأقبل آدم يتخطى فطويت له الأرض ، وقبض الله له المفاوز فصارت كل مفازة يمر بها خطوة ، وقبض الله ما كان فيها من مخاض أو بحر ، فجعله له خطوة ولم يقع قدمه في شيء من الأرض إلا صار عمراناً وبركة ، حتى انتهى إلى مكة فبنى البيت الحرام ، وأن جبريل عليه السلام ضرب بجناحه الأرض ، فأبرز عن أس ثابت على الأرض السابعة ، فقذفت فيه الملائكة الصخر ، ما يطيق الصخرة منها ثلاثون رجلاً ، وأنه بناه من خمسة أجبل : من لبنان ، وطورزيتا ، وطورسينا ، والجودي ، وحراء ، حتى استوى على وجه الأرض ، فكان أول من أسس البيت وصلى فيه وطاف به آدم عليه السلام ، حتى بعث الله الطوفان فكان غضباً ورجساً ، فحيثما انتهى الطوفان ذهب ريح آدم عليه السلام ، ولم يقرب الطوفان أرض السند والهند ، فدرس موضعه الطوفان حتى بعث الله إبراهيم وإسماعيل عليهما السلام ، فرفعا قواعده وأعلامه ، ثم بنته قريش بعد ذلك وهو بحذاء البيت المعمور ، لو سقط ما سقط إلا عليه .

وأخرج الأزرقي عن ابن عباس قال : لما أهبط الله آدم إلى الأرض أهبطه إلى موضع البيت الحرام وهو مثل الفلك من رعدته ، ثم أنزل عليه الحجر الأسود وهو يتلألأ من شدة بياضه ، فأخذه آدم فضمه إليه آنساً به ، ثم نزل عليه القضاء فقيل له : تخط يا آدم ، فتخطى فإذا هو بأرض الهند أو السند فمكث بذلك ما شاء الله ، ثم استوحش إلى الركن فقيل له : احجج . فحج فلقيته الملائكة فقالوا : برّ حجك يا آدم ، ولقد حججنا هذا البيت قبلك بألفي عام .
وأخرج الأزرقي عن أبان . أن البيت أهبط ياقوتة واحدة ، أو ذرة واحدة .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان البيت من ياقوتة حمراء ، ويقولون : من زمردة خضراء .
وأخرج الأزرقي عن عطاء بن أبي رباح قال : لما بنى ابن الزبير الكعبة أمر العمال أن يبلغوا في الأرض ، فبلغوا صخراً أمثال الإِبل الخلف قال زيد : فاحفروا فلما زادوا بلغوا هواء من نار يلقاهم فقال : مالكم؟! قالوا : لسنا نستطيع أن نزيد رأينا أمراً عظيماً ، فقال لهم : ابنوا عليه . قال عطاء : يروون أن ذلك الصخر مما بنى آدم عليه السلام .
وأخرج الأزرقي عن عبيد الله بن أبي زياد قال : لما أهبط الله آدم من الجنة قال : يا آدم ابن لي بيتاً بحذاء بيتي الذي في السماء ، تتعبد فيه أنت وولدك كما يتعبد ملائكتي حول عرشي ، فهبطت عليه الملائكة فحفر حتى بلغ الأرض السابعة ، فقذف فيه الملائكة الصخر حتى أشرف على وجه الأرض ، وهبط آدم بياقوتة حمراء مجوفة لها أربعة أركان بيض فوضعها على الأساس ، فلم تزل الياقوتة كذلك حتى كان زمن الغرق فرفعها الله .

وأخرج الأزرقي عن عثمان بن ساج قال : أخبرني سعيد أن آدم عليه السلام حج على رجليه سبعين حجة ماشياً ، وأن الملائكة لقيته بالمأزمين فقالوا : برَّ حجك يا آدم ، أما أنا قد حججنا قبلك بألفي عام .
وأخرج الأزرقي عن مقاتل يرفع الحديث إلى النبي صلى الله عليه وسلم . أن آدم عليه السلام قال : أي رب أني أعرف شقوتي لا أرى شيئاً من نورك بعد ، فأنزل الله عليه البيت الحرام على عرض البيت الذي في السماء وموضعه من ياقوت الجنة ، ولكن طوله ما بين السّماء والأرض ، وأمره أن يطوف به فأذهب عنه الهم الذي كان قبل ذلك ، ثم رفع على عهد نوح عليه السلام .
وأخرج الأزرقي من طريق ابن جريج عن مجاهد قال : بلغني أنه لما خلق الله السموات والأرض كان أوّل شيء وضعه فيها البيت الحرام ، وهو يومئذ ياقوتة حمراء جوفاء لها بابان أحدهما شرقي والآخر غربي ، فجعله مستقبل البيت المعمور ، فلما كان زمن الغرق رفع في ديباجتين فهو فيهما إلى يوم القيامة ، واستودع الله الركن أبا قبيس قال ابن عباس : كان ذهباً فرفع في زمان الغرق . قال ابن جريج : قال جويبر : كان بمكة البيت المعمور ، فرفع زمن الغرق فهو في السماء .
وأخرج الأزرقي عن عروة بن الزبير قال : بلغني أن البيت وضع لآدم عليه السّلام يطوف به ويعبد الله عنده ، وأن نوحاً قد حجه وجاءه وعظمه قبل الغرق ، فلما أصاب الأرض من الغرق حين أهلك الله قوم نوح أصاب البيت ما أصاب الأرض ، فكان ربوة حمراء معروف مكانه ، فبعث الله هوداً إلى عاد فتشاغل بأمر قومه حتى هلك ولم يحجه ، ثم بعث الله صالحاً إلى ثمود فتشاغل حتى هلك ولم يحجه ، ثم بوّأه الله لإِبراهيم عليه السلام فحجه وعلم مناسكه ودعا إلى زيارته ، ثم لم يبعث الله نبياً بعد إبراهيم إلا حجه .
وأخرج الأزرقي عن أبي قلابة قال : قال الله لآدم : إني مهبط معك بيتي يطاف حوله كما يطاف حول عرشي ، ويصلى عنده كما يصلى عند عرشي ، فلم يزل حتى كان زمن الطوفان ، فرفع حتى بوّئ لإِبراهيم مكانه فبناه من خمسة جبال . من حراء ، وثبير ، ولبنان ، والطور ، والجبل الأحمر .
وأخرج الجندي عن معمر قال : إن سفينة نوح طافت بالبيت سبعاً حتى إذا غرق قوم نوح رفعه وبقي أساسه ، فبوّأه الله لإِبراهيم فبناه بعد ذلك . وذلك قوله تعالى { وإذ يرفع إبراهيم القواعد من البيت وإسماعيل } واستودع الركن أبا قبيس حتى إذا كان بناء إبراهيم نادى أبو قبيس إبراهيم فقال يا إبراهيم : هذا الركن فجاء فحفر عنه فجعله في البيت حين بناه إبراهيم عليه السلام .
وأخرج الأصبهاني في ترغيبه وابن عساكر عن أنس . أن رسول الله صلى الله عليه وسلم قال : « أوحى الله إلى آدم حج هذا البيت قبل أن يحدث بك حدث . قال : وما يحدث علي يا رب؟ قال : ما لا تدري وهو الموت . قال : وما الموت؟ قال : سوف تذوق . قال : ومن أستخلف في أهلي؟ قال : أعرض ذلك على السموات والأرض والجبال ، فعرض على السموات فأبت ، وعرض على الأرض فأبت ، وعرض على الجبال فأبت ، وقبله ابنه قاتل أخيه ، فخرج آدم من أرض الهند حاجاً ، فما نزل منزلاً أكل فيه وشرب إلا صار عمراناً بعده ، وقرى حتى قدم مكة فاستقبلته الملائكة بالبطحاء ، فقالوا : السلام عليك يا آدم ، برّ حجك . أما إنا قد حججنا هذا البيت قبلك بألفي عام . قال رسول الله صلى الله عليه وسلم » والبيت يومئذ ياقوتة حمراء جوفاء لها بابان ، من يطوف يرى من جوف البيت ، ومن في جوف البيت يرى من يطوف « فقضى آدم نسكه ، فأوحى الله إليه : يا آدم قضيت نسكك؟ قال : نعم ، يا رب قال : فسل حاجتك تعط . قال : حاجتي أن تغفر لي ذنبي وذنب ولدي . قال : أما ذنبك يا آدم فقد غفرناه حين وقعت بذنبك ، وأما ذنب ولدك فمن عرفني وآمن بي وصدق رسلي وكتابي غفرنا له ذنبه » .

وأخرج ابن خزيمة وأبو الشيخ في العظمة والديلمي عن ابن عباس عن النبي صلى الله عليه وسلم قال : « إن آدم أتى هذا البيت ألف أتية ، لم يركب قط فيهن من الهند على رجليه ، من ذلك ثلثمائة حجة وسبعمائة عمرة ، وأول حجة حجها آدم وهو واقف بعرفات أتاه جبريل فقال : يا آدم برّ نسكك ، أما إنا قد طفنا بهذا البيت قبل أن تخلق بخمسين ألف سنة » .
وأخرج الطبراني عن ابن عباس قال : أول من طاف بالبيت الملائكة ، وأن ما بين الحجر إلى الركن اليماني لقبور من قبور الأنبياء ، كان النبي منهم عليهم السلام ، إذا آذاه قومه خرج من بين أظهرهم فعبد الله فيها حتى يموت .
وأخرج الأزرقي والبيهقي في شعب الإِيمان عن وهب بن منبه « أن آدم لما أهبط إلى الأرض استوحش فيها لما رأى من سعتها ، ولم ير فيها أحداً غيره فقال : يا رب أما لأرضك هذه عامر يسبحك فيها ويقدس لك غيري؟! قال الله : إني سأجعل فيها من ذريتك من يسبح بحمدي ويقدس لي ، وسأجعل فيها بيوتاً ترفع لذكري فيسبح فيها خلقي ، وسأبوّئك فيها بيتاً أختاره لنفسي ، وأخصه بكرامتي ، وأوثره على بيوت الأرض كلها باسمي ، واسميه بيتي ، أنطقه بعظمتي ، وأحوزه بحرمتي ، واجعله أحق البيوت كلها ، وأولاها بذكري ، وأضعه في البقعة المباركة التي اخترت لنفسي ، فإني اخترت مكانه يوم خلقت السموات والأرض ، وقبل ذلك قد كان بغيتي فهو صفوتي من البيوت ولست أسكنه ، وليس ينبغي أن أسكن البيوت ، ولا ينبغي لها أن تحملني ، اجعل ذلك البيت لك ومن بعدك حرماً وأمنا ، احرم بحرمته ما فوقه وما تحته وما حوله ، حرمه بحرمتي فقد عظم حرمتي ، ومن أجله فقد أباح حرمتي ، من أمن أهله استوجب بذلك أماني ، ومن أخافهم فقد أخفرني في ذمتي ، ومن عظم شأنه فقد عظم في عيني ، ومن تهاون به صغر عندي .

ولكل ملك حيازة ، وبطن مكة حوزتي التي اخترت لنفسي دون خلقي ، فأنا الله ذو بكة ، أهلها خفرتي وجيران بيتي ، وعمارها وزوّارها وفدي وأضيافي وضماني وذمتي وجواري ، أجعله أول بيت وضع للناس ، وأعمره بأهل السماء وأهل الأرض يأتونه أفواجاً شعثاً غبراً على كل ضامر يأتين من كل فج عميق ، يعجون بالتكبير عجيجاً ، يرجون بالتلبية رجيجاً ، فمن اعتمره وحق الكريم أن يكرم وفده وأضيافه وزوّاره ، وأن يسعف كل واحد منهم بحاجته تعمره يا آدم ما كنت حياً ، ثم يعمره من بعدك الأمم والقرون والأنبياء من ولدك ، أمة بعد أمة ، وقرناً بعد قرن ، ونبياً بعد نبي ، حتى ينتهي ذلك إلى نبي من ولدك يقال له محمد وهو خاتم النبيين ، فاجعله من عماره وسكانه وحماته وولاته وحجابه وسقاته ، يكون أميني عليه ما كان حياً ، فإذا انقلب إليّ وجدني قد ادخرت له من أجره ونصيبه ما يتمكن به من القربة إلي والوسيلة عندي ، وأفضل المنازل في دار المقامة .
وأجعل اسم ذلك البيت وذكره وشرفه ومجده وسناه مكرمة لنبي من ولدك يكون قبيل هذا النبي وهو أبوه يقال له إبراهيم ، أرفع له قواعده ، وأقضي على يديه عمارته ، وأنيط له سقايته ، وأريه حله وحرمه ومواقفه ، وأعلمه مشاعره ومناسكه ، واجعله أمة واحدة قانتاً بأمري داعياً إلى سبيلي ، واجتبيه وأهديه إلى صراط مستقيم . أبتليه فيصبر ، وأعافيه فيشكر ، وآمره فيفعل ، وينذر لي فيفي ، ويعدني فينجز ، أستجيب دعوته في ولده وذريته من بعده ، وأشفعه فيهم وأجعلهم أهل ذلك البيت وحماته وسقاته وخدمه وخزنته وحجابه ، حتى يبتدعوا ويغيروا ويبدلوا .
فإذا فعلوا ذلك فأنا أقدر القادرين على أن أستبدل من أشاء بمن أشاء ، وأجعل إبراهيم إما ذلك وأهل تلك الشريعة ، يأتمُّ به من حضر تلك المواطن من جميع الإِنس والجن ، يطأون فيها آثاره ، ويتبعون فيها سنته ، ويقتدون فيها بهديه ، فمن فعل ذلك منهم أوفى بنذره ، واستكمل نسكه ، وأصاب بغيته ، ومن لم يفعل ذلك منهم ضيع نسكه ، وأخطأ بغيته ، ولم يوف بنذره . فمن سأل عني يومئذ في تلك المواطن أين أنا؟ فأنا مع الشعث الغبر الموبقين الموفين بنذرهم ، المستكملين مناسكهم ، المتبتلين إلى ربهم الذي يعلم ما يبدون وما يكتمون . وأخرجه الجندي عن عكرمة ووهب بن منبه رفعاه إلى ابن عباس بمثله سواء « .
وأخرج ابن أبي شيبة والبيهقي في شعب الإِيمان عن أنس بن مالك » أن رسول الله صلى الله عليه وسلم قال : كان موضع البيت في زمن آدم عليه السلام شبراً أو أكثر علماً ، فكانت الملائكة تحج إليه قبل آدم ، ثم حج فاستقبلته الملائكة قالوا : يا آدم من أين جئت؟ قال : حججت البيت . فقالوا : قد حجته الملائكة قبلك بألفي عام « .

وأخرج البيهقي عن عطاء قال : أهبط آدم بالهند فقال : يا رب ما لي لا أسمع صوت الملائكة كما كنت أسمعها في الجنة؟! فقال له : لخطيئتك يا آدم ، فانطلق فابن لي بيتاً فتطوّف به كما رأيتهم يتطوّفون . فانطلق حتى أتى مكة فبنى البيت ، فكان موضع قدمي آدم قرى وأنهاراً وعمارة وما بين خطاه مفاوز ، فحج آدم البيت من الهند أربعين سنة .
وأخرج البيهقي عن وهب بن منبه قال : لما تاب الله على آدم وأمره أن يسير إلى مكة فطوى له الأرض حتى انتهى إلى مكّة ، فلقيته الملائكة بالأبطح فرحبت به وقالت له : يا آدم إنا لننظرك برّ حجك ، أما إنَّا قد حججنا هذا البيت قبلك بألفي عام ، وأمر الله جبريل فعلمه المناسك والمشاعر كلها ، وانطلق به حتى أوقفه في عرفات والمزدلفة وبمنى وعلى الجمار ، وأنزل عليه الصلاة والزكاة والصوم والاغتسال من الجنابة . قال : وكان البيت على عهد آدم ياقوتة حمراء يلتهب نوراً من ياقوت الجنة ، لها بابان شرقي وغربي من ذهب من تبر الجنة ، وكان فيها ثلاث قناديل من تبر الجنة ، فيها نور يلتهب بابها بنجوم من ياقوت أبيض ، والركن يومئذ نجم من نجومها ياقوتة بيضاء ، فلم يزل على ذلك حتى كان في زمان نوح وكان الغرق ، فرفع من الغرق فوضع تحت العرش ومكثت الأرض خراباً ألفي سنة .
فلم يزل على ذلك حتى كان إبراهيم فأمره أن يبني بيتي ، فجاءت السكينة كأنها سحابة فيها رأس تتكلم ، لها وجه كوجه الإِنسان ، فقالت : يا إبراهيم خذ قدر ظلي فابن عليه لا تزد شيئاً ولا تنقص . فأخذ إبراهيم قدر ظلها ثم بنى هو وإسمعيل البيت ، ولم يجعل له سقفاً فكان الناس يلقون فيه الحلي والمتاع ، حتى إذا كاد أن يمتلئ أنفذ له خمس نفر ليسرقوا ما فيه ، فقام كل واحد على زاوية واقتحم الخامس فسقط على رأسه فهلك ، وبعث الله عند ذلك حية بيضاء سوداء الرأس والذنب ، فحرست البيت خمسمائة عام لا يقربه أحد إلا أهلكته ، فلم يزل كذلك حتى بنته قريش .
وأخرج الأزرقي والبيهقي عن عطاء . أن عمر بن الخطاب سأل كعباً فقال أخبرني عن هذا البيت ما كان أمره؟ فقال : إن هذا البيت أنزله الله من السماء ياقوتة حمراء مجوّفة مع آدم ، فقال : يا آدم إن هذا بيتي فطف حوله وصلِّ حوله كما رأيت ملائكتي تطوف حول عرشي وتصلي ، ونزلت معه الملائكة فرفعوا قواعده من حجارة ، ثم وضع البيت على القواعد ، فلما أغرق الله قوم نوح رفعه الله إلى السماء وبقيت قواعده .

وأخرج البيهقي من طريق عطاء بن أبي رباح عن كعب الأحبار قال : شكت الكعبة إلى ربها وبكت إليه ، فقالت : أي رب قلَّ زوّاري وجفاني الناس . . . ! فقال الله لها : « إني محدث لك انجيلاً ، وجاعل لك زوّاراً يحنون إليك حنين الحمامة إلى بيضاتها » .
وأخرج الأزرقي والبيهقي من طريق عبد الرحمن بن سابط عن عبدالله بن ضمرة السلولي قال : ما بين المقام إلى الركن إلى بئر زمزم إلى الحجر قبر سعة وسبعين نبياً ، جاؤوا حاجين فماتوا فقبروا هنالك .
وأخرج البيهقي عن ابن عباس قال : أقبل تبَّع يريد الكعبة ، حتى إذا كان بكراع الغميم بعث الله عليه ريحاً لا يكاد القائم يقوم إلا عصفته ، وذهب القائم ليقعد فيصرع وقامت عليهم ، ولقوا منها عناء ، ودعا تبع حبريه فسألهما ما هذا الذي بعث عليَّ؟ قالا : أو تؤمننا؟ قال : أنتم آمنون . قالا : فإنك تريد بيتاً يمنعه الله ممن أراده . قال : فما يذهب هذا عني؟ قالا : تجرد في ثوبين ، ثم تقول لبيك لبيك ، ثم تدخل فتطوف بذلك البيت ولا تبيح أحداً من أهله . قال : فإن اجمعت على هذا ذهبت هذه الريح عني؟ قالا : نعم . فتجرد ثم لبى . قال ابن عباس : فأدبرت الريح كقطع الليل المظلم .
وأخرج البيهقي عن ابن عباس قال : لما نظر رسول الله صلى الله عليه وسلم إلى الكعبة فقال « مرحباً بك من بيت ، ما أعظمك وأعظم حرمتك ، وللمؤمن أعظم عند الله حرمة منك » .
وأخرج الطبراني في الأوسط عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم « أنه نظر إلى الكعبة فقال : لقد شرفك الله وكرمك ، والمؤمن أعظم حرمة منك » .
وأخرج الطبراني في الأوسط عن جابر قال « لما افتتح النبي صلى الله عليه وسلم مكة استقبلها بوجهه ، وقال : أنت حرام ما أعظم حرمتك ، وأطيب ريحك ، وأعظم حرمة عند الله منك المؤمن » .
وأخرج ابن أبي شيبة والأزرقي عن مكحول « أن النبي صلى الله عليه وسلم لما رأى البيت حين دخل مكة رفع يديه ، وقال : اللهم زد هذا البيت تشريفاً وتعظيماً وتكريماً ومهابة ، وزد من شرفه وكرمه ممن حجه واعتمره تشريفاً وتعظيماً وتكريماً وبراً » .
وأخرج الشافعي في الأم عن ابن جريج « أن النبي صلى الله عليه وسلم كان إذا رأى البيت رفع يديه ، وقال : اللهم زد هذا البيت تشريفاً وتكريماً وتعظيماً ومهابة ، وزد من شرفه وكرمه ممن حجه أو اعتمره تشريفاً وتكريماً وتعظيماً وبراً » .
وأخرج الطبراني في الأوسط عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن للكعبة لساناً وشفتين ، وقد اشتكت فقالت : يا رب قل عوّادي وقل زوّاري . فأوحى الله : أني خالق بشراً خشعاً سجداً ، يحنون إليك كما تحن الحمامة إلى بيضها » .

وأخرج الأزرقي عن جابر الجزري قال : جلس كعب الأحبار أو سلمان الفارسي بفناء البيت فقال : شكت الكعبة إلى ربها ما نصب حولها من الأصنام وما استقسم به من الأزلام ، فأوحى الله إليها : أني منزل نوراً ، وخالق بشراً يحنون إليك حنين الحمام إلى بيضه ، ويدفون إليك دفيف النسور . فقال له قائل : وهل لها لسان؟ قال : نعم ، وأذنان وشفتان .
وأخرج الأزرقي عن ابن عباس . أن جبريل وقف على رسول الله صلى الله عليه وسلم وعليه عصابة خصراء قد علاها الغبار ، فقال له رسول الله صلى الله عليه وسلم « ما هذا الغبار الذي أرى على عصابتك؟ قال : إني زرت البيت فازدحمت الملائكة على الركن ، فهذا الغبار الذي ترى مما تثير بأجنحتها » .
وأخرج الأزرقي عن أبي هريرة قال : حج آدم عليه السلام فقضى المناسك ، فلما حج قال : يا رب إن لكل عامل أجراً قال الله تعالى : أما أنت يا آدم فقد غفرت لك ، وأما ذريتك فمن جاء منهم هذا البيت فباء بذنبه غفرت له . فحج آدم عليه السلام فاستقبلته الملائكة بالردم ، فقالت : بر حجك يا آدم ، قد حججنا هذا البيت قبلك بألفي عام . قال : فما كنتم تقولون حوله؟ قالوا : كنا نقول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر . قال : فكان آدم إذا طاف يقول هؤلاء الكلمات ، فكان طواف آدم سبع أسابيع بالليل وخمسة أسابيع بالنهار .
وأخرج الأزرقي والجندي وابن عساكر عن ابن عباس قال : حج آدم فطاف بالبيت سبعاً ، فلقيته الملائكة في الطواف فقالوا : بر حجك يا آدم ، أما إنا قد حججنا هذا البيت قبلك بألفي عام . قال : فماذا كنتم تقولون في الطواف؟ قالوا : كنا نقول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر . قال آدم : فزيدوا فيها ولا حول ولا قوة إلا بالله ، فزادت الملائكة فيها ذلك ، ثم حج إبراهيم بعد بنائه البيت ، فلقيته الملائكة في الطواف فسلموا عليه فقال لهم : ماذا كنتم تقولون في طوافكم؟ قالوا : كنا نقول قبل أبيك آدم سبحان الله والحمد لله ولا إله إلا الله والله أكبر فاعلمناه ذلك ، فقال : زيدوا ولا حول ولا قوّة إلا بالله . فقال إبراهيم : زيدوا فيها العلي العظيم . فقالت الملائكة ذلك .
وأخرج الجندي والديلمي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « كان البيت قبل هبوط آدم ياقوتة من يواقيت الجنة ، وكان له بابان من زمرد أخضر ، باب شرقي وباب غربي ، وفيه قناديل من الجنة ، والبيت المعمور الذي في السماء يدخله كل يوم سبعون ألف ملك لا يعودون فيه إلى يوم القيامة حذاء الكعبة الحرام ، وأن الله عز وجل لما أهبط آدم إلى موضع الكعبة وهو مثل الفلك من شدة رعدته ، وأنزل عليه الحجر الأسود وهو يتلألأ كأنه بيضاء فأخذه آدم فضمه إليه استئناساً ، ثم أخذ الله من بني آدم ميثاقهم فجعله في الحجر الأسود ، ثم أنزل على آدم العصا ، ثم قال : يا آدم تخط . فتخطى فإذا هو بأرض الهند ، فمكث هناك ما شاء الله ثم استوحش إلى البيت ، فقيل له : احجج يا آدم . فأقبل يتخطى ، فصار كل موضع قدم قرية وما بين ذلك مفازة حتى قدم مكة ، فلقيته الملائكة فقالوا : بر حجك يا آدم ، لقد حججنا هذا البيت قبلك بألفي عام . قال : فما كنتم تقولون حوله؟ قالوا : كنا نقول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر ، وكان آدم إذا طاف بالبيت قال هؤلاء الكلمات ، وكان آدم يطوف سبعة أسابيع بالنهار » .

قال آدم : يا رب اجعل لهذا البيت عماراً يعمرونه من ذريتي ، فأوحى الله تعالى أني معمره نبياً من ذريتك اسمه إبراهيم ، اتخذه خليلاً أقضي على يديه عمارته ، وأنيط له سقايته ، وأريه حله وحرمه ومواقفه ، واعلمه مشاعره ومناسكه . وقال النبي صلى الله عليه وسلم « إن آدم سأل ربه فقال : يا رب أسألك من حج هذا البيت من ذريتي لا يشرك بك شيئاً أن تلحقه بي في الجنة . فقال الله تعالى : يا آدم من مات في الحرم لا يشرك بي شيئاً بعثته آمنا يوم القيامة » .
وأخرج الجندي عن مجاهد . أن آدم طاف بالبيت ، فلقيته الملائكة فصافحته وسلمت عليه ، وقالت : بر حجك يا آدم ، طف بهذا البيت فإنَّا قد طفناه قبلك بألفي عام . قال لهم آدم : فما كنتم تقولون في طوافكم؟ قالوا : كنا نقول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر . قال آدم : وأنا أزيد فيها ولا حول ولا قوّة إلا بالله .
وأخرج الأزرقي عن مجاهد قال : كان موضع الكعبة قد خفي ودرس زمان الغرق فيما بين نوح وإبراهيم عليهما السلام ، وكان موضعه أكمة حمراء مدرة لا تعلوها السيول ، غير أن الناس يعلمون أن موضع البيت فيما هنالك ولا يثبت موضعه ، وكان يأتيه المظلوم والمتعوذ من أقطار الأرض ويدعو عنده المكروب ، فقل من دعا هنالك إلا استجيب له ، فكان الناس يحجون إلى موضع البيت حتى بوأ الله مكانه لإِبراهيم عليه السلام ، لما أراد من عمارة بيته واظهار دينه وشعائره ، فلم يزل منذ اهبط الله آدم إلى الأرض معظماً محرماً بيته تتناسخه الأمم والملل أمة بعد أمة وملة بعد ملة . قال : وقد كانت الملائكة تحجه قبل ذلك .
وأخرج الأزرقي عن عثمان بن ساج قال : بلغنا - والله أعلم - أن إبراهيم خليل الله عرج به إلى السماء ، فنظر إلى الأرض مشارقها ومغاربها فاختار موضع الكعبة ، فقالت له الملائكة : يا خليل الله اخترت حرم الله في الأرض ، فبناه من حجارة سبعة أجبل ويقولون خمسة ، فكانت الملائكة تأتي بالحجارة إلى إبراهيم عليه السلام من تلك الجبال .

وأخرج الأزرقي عن مجاهد قال : أقبل إبراهيم عليه السلام والسكينه والصرد والملك من الشام ، فقالت السكينة : يا أبراهيم ربض على البيت ، فلذلك لا يطوف بالبيت ملك من جبابرة الملوك ، ولا اعرابي نافر إلا وعليه السكينة والوقار .
وأخرج الأزرقي عن بشر بن عاصم قال : أقبل إبراهيم من أرمينية معه السكينة والملك والصرد دليلاً ، به يتبوّأ إبراهيم كما تتبوّأ العنكبوت بيتها ، فرفع صخرة فما رفعها عنه إلا ثلاثون رجلاً ، فقالت السكينة : ابن عليّ . فلذلك لا يدخله أعرابي نافر ولا جبار إلا رأيت عليه السكينة .
وأخرج الأزرقي عن علي بن أبي طالب قال : اقبل إبراهيم والملك والسكينة والصرد دليلاً ، حتى تبوّأ البيت كما تبوّأت العنكبوت بيتها ، فحفر ما برز عن أسها أمثال خلف الإِبل لا يحرك الصخرة إلا ثلاثون رجلاً ، ثم قال الله لإِبراهيم : قم فابن لي بيتاً . قال : يا رب وأين؟ قال : سنريك . فبعث الله سحابة فيها رأس يكلم إبراهيم ، فقال : يا إبراهيم إن ربك يأمرك أن تخط قدر هذه السحابة ، فجعل ينظر إليها ويأخذ قدرها . فقال له الرأس : أقد فعلت؟ قال : نعم . فارتفعت السحابة ، فأبرز عن أس نابت من الأرض ، فبناه إبراهيم عليه السلام .
وأخرج الأزرقي عن قتادة في قوله { وإذ يرفع إبراهيم القواعد من البيت } قال : ذكر لنا أنه بناه من خمسة أجبل : من طور سينا ، وطور زيتا ، ولبنان ، والجودي ، وحراء ، وذكر لنا أن قواعده من حراء .
وأخرج الأزرقي عن الشعبي قال : لما أمر إبراهيم أن يبني البيت وانتهى إلى موضع الحجر قال لإِسماعيل : ائتني بحجر ليكون علماً للناس يبتدئون منه الطواف ، فأتاه بحجر فلم يرضه ، فأتى إبراهيم بهذا الحجر ثم قال : أتاني به من لم يكلني إلى حجرك .
وأخرج الأزرقي عن عبد الله بن عمرو أن جبريل عليه السلام هو الذي نزل عليه بالحجر من الجنة ، وأنه وصعه حيث رأيتم ، وأنكم لن تزالوا بخير ما دام بين ظهرانيكم ، فتمسكوا به ما استطعتم فإنه يوشك أن يجيء فيرجع به إلى حيث جاء به .
وأخرج أحمد والترمذي وصححه وابن خزيمة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « نزل الحجر الأسود من الجنة وهو أشد بياضاً من اللبن ، فسوّدته خطايا بني آدم » .
وأخرج البزار عن أنس عن رسول الله صلى الله عليه وسلم قال « الحجر الأسود من حجارة الجنة » .
وأخرج الأزرقي والجندي عن مجاهد قال : الركن من الجنة ، ولو لم يكن من الجنة لفني .
وأخرج الأزرقي والجندي عن ابن عباس عن النبي صلى الله عليه وسلم قال :

« لولا ما طبع من الركن من أنجاس الجاهلية وأرجاسها وأيدي الظلمة والأثمة لاستشفي به من كل عاهة ، ولألقاه اليوم كهيئته يوم خلقه الله ، وإنما غيره الله بالسواد لئلا ينظر أهل الدنيا إلى زينة الجنة ، وأنه لياقوتة بيضاء من ياقوت الجنة ، فوضعه الله يومئذ لآدم حين أنزله في موضع الكعبة قبل أن تكون الكعبة ، والأرض يومئذ طاهرة لم يعمل فيها بشيء من المعاصي وليس لها أهل ينجسونها ، ووضع لها صفاً من الملائكة على أطراف الحرم يحرسونه من جان الأرض ، وسكانها يومئذ الجن وليس ينبغي لهم أن ينظروا إليه لأنه من الجنة ، ومن نظر إلى الجنة دخلها ، فهم على أطراف الحرم حيث أعلامه اليوم محدقون به من كل جانب بينه وبين الحرم » .
وأخرج أبو الشيخ في العظمة عن ابن عباس . أن رسول الله صلى الله عليه وسلم قال « إن البيت الذي بوأه الله لآدم كان من ياقوتة حمراء لها بابان أحدهما شرقي والآخر غربي ، فكان فيها قناديل من نور الجنة ، آنيتها الذهب منظومة بنجوم من ياقوت أبيض ، والركن يومئذ نجم من نجومه ، ووضع لها صفاً من الملائكة على أطراف الحرم ، فهم اليوم يذبون عنه لأنه شيء من الجنة ، لا ينبغي أن ينظر إليه إلا من وجبت له الجنة ومن نظر إليها دخلها ، وإنما سمي الحرم لأنهم لا يجاوزونه ، وأن الله وضع البيت لآدم حيث وضعه والأرض يومئذ طاهرة لم يعمل عليها شيء من المعاصي ، وليس لها أهل بنجسونها ، وكان سكانها الجن » .
وأخرج الجندي عن ابن عباس قال : الحجر الأسود يمين الله في الأرض ، فمن لم يدرك بيعة رسول الله صلى الله عليه وسلم فاستلم الحجر فقد بايع الله ورسوله .
وأخرج الأزرقي والجندي عن ابن عباس قال : إن هذا الركن الأسود يمين الله في الأرض يصافح به عباده .
وأخرج الأزرقي عن ابن عباس قال : ليس في الأرض من الجنة إلا الركن الأسود والمقام ، فإنهما جوهرتان من جوهر الجنة ، ولولا ما مسهما من أهل الشرك ما مسهما ذو عاهة إلا شفاه الله تعالى .
وأخرج الأزرقي عن عبد الله بن عمرو بن العاص قال : نزل الركن وأنه لأشد بياضاً من الفضة ، ولولا ما مسه من أنجاس الجاهلية وأرجاسهم ما مسه ذو عاهة إلا برىء .
وأخرج الأزرقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « أكثروا استلام هذا الحجر فإنكم توشكون أن تفقدوه ، بينما الناس يطوفون به ذات ليلة إذ أصبحوا وقد فقدوه ، إن الله لا ينزل شيئاً من الجنة إلا أعاده فيها قبل يوم القيامة » .
وأخرج الأزرقي عن يوسف بن ماهك قال : إن الله جعل الركن عيد أهل هذه القبلة كما كانت المائدة عيداً لبني إسرائيل ، وإنكم لن تزالوا بخير ما دام بين ظهرانيكم ، وإن جبريل عليه السلام وضعه في مكانه .

وأخرج الأزرقي عن عبد الله بن عمرو بن العاص قال : إن الله يرفع القرآن من صدور الرجال والحجر الأسود قبل يوم القيامة .
وأخرج الأزرقي عن مجاهد قال : كيف بكم إذا أسري بالقرآن فرفع من صدوركم ، ونسخ من قلوبكم ، ورفع الركن؟
وأخرج الأزرقي عن عثمان بن ساج قال : بلغني أن النبي صلى الله عليه وسلم قال « أوّل ما يرفع الركن والقرآن ورؤيا النبي في المنام » .
وأخرج ابن أبي شيبة والطبراني عن عبد الله بن عمرو قال : حجوا هذا البيت واستلموا هذا الحجر ، فوالله ليرفعن أو ليصيبنه أمر من السماء ، إن كانا لحجرين أهبطا من الجنة فرفع أحدهما وسيرفع الآخر ، وإن لم يكن كما قلت فمن مر على قبري فليقل هذا قبر عبد الله بن عمرو الكذاب « .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عمر قال : » استقبل النبي صلى الله عليه وسلم الحجر فاستلمه ، ثم وضع شفتيه عليه يبكي طويلاً ، فالتفت فإذا بعمر يبكي فقال : يا عمر ههنا تسكب العبرات « .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم » الحجر الأسود من حجارة الجنة ، وما في الأرض من الجنة غيره وكان أبيض كالمهاة ، ولولا ما مسه من رجس الجاهلية ما مسه ذو عاهة إلا برىء « .
وأخرج الطبراني عن ابن عمر قال : نزل الركن الأسود من السماء فوضع على أبي قبيس كأنه مهاة بيضاء ، فمكث أربعين سنة ثم وضع على قواعد إبراهيم .
وأخرج الأزرقي عن عكرمة قال : الركن ياقوتة من يواقيت الجنة وإلى الجنة مصيره . قال : وقال ابن عباس : لولا ما مسه من أيدي الجاهلية لأبرأ الأكمه والأبرص .
وأخرج الأزرقي عن ابن عباس قال : أنزل الله الركن والمقام مع آدم عليه السلام ليلة نزل بين الركن والمقام ، فلما أصبح رأى الركن والمقام فعرفهما فضمهما وأنس بهما .
وأخرج الأزرقي عن أبيّ بن كعب عن النبي صلى الله عليه وسلم قال » الحجر الأسود نزل به ملك من السماء « .
وأخرج الأزرقي عن ابن عباس قال : أنزل الله الركن الأسود من الجنة وهو يتلألأ تلألؤاً من شدة بياضه ، فأخذه آدم فضمه إليه آنساً به .
وأخرج الأزرقي عن ابن عباس قال : نزل آدم من الجنة ومعه الحجر الأسود متأبطه ، وهو ياقوتة من ياقوت الجنة ، ولولا أن الله طمس ضوءه ما استطاع أحد أن ينظر إليه ، ونزل بالباسة ونخلة العجوة . قال أبو محمد الخزاعي : الباسة آلات الصناع .
وأخرج الأزرقي عن ابن عباس . أن عمر بن الخطاب سأل كعباً عن الحجر فقال : مروة من مرو الجنة .

وأخرج الأزرقي عن ابن عباس قال : لولا أن الحجر تمسه الحائض وهي لا تشعر والجنب وهو لا يشعر ، ما مسه أجذم ولا أبرص إلا برىء .
وأخرج الأزرقي عن عمرو بن شعيب عن أبيه عن جده قال : كان الحجر الأسود أبيض كاللبن ، وكان طوله كعظم الذراع وما اسود إلا من المشركين كانوا يمسحونه ، ولولا ذلك ما مسه ذو عاهة إلا برىء .
وأخرج الأزرقي عن عثمان بن ساج قال : أخبرني ابن نبيه الحجبي عن أمه أنها حدثته ، أن أباها حدثها : أنه رأى الحجر قبل الحريق وهو أبيض يتراءى الإِنسان فيه وجهه . قال عثمان : وأخبرني زهير : أنه بلغه أن الحجر من رضراض ياقوت الجنة ، وكان أبيض يتلألأ فسوّده ارجاس المشركين وسيعود إلى ما كان عليه ، وهو يوم القيامة مثل أبي قبيس في العظم ، له عينان ولسان وشفتان يشهد لمن استلمه بحق ، ويشهد على من استلمه بغير حق .
وأخرج ابن خزيمة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « الحجر الأسود ياقوتة بيضاء من يواقيت الجنة وإنما سوّدته خطايا المشركين ، يبعث يوم القيامة مثل أحد يشهد لمن استلمه وقبله من أهل الدنيا » .
وأخرج أحمد والترمذي وحسنه وابن ماجة وابن خزيمة وابن حبان وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس عن النبي صلى الله عليه وسلم قال « إن الله يبعث الركن الأسود له عينان يبصر بهما ، ولسان ينطق به ، ويشهد لمن استلمه بحق » .
وأخرج الأزرقي عن سلمان الفارسي قال : الركن من حجارة الجنة ، أما والذي نفس سلمان بيده ليجيئن يوم القيامة له عينان ولسان وشفتان ، يشهد لمن استلمه بالحق .
وأخرج الأزرقي عن ابن عباس قال : الركن يمين الله في الأرض يصافح بها خلقه ، والذي نفسي بيده ما من امرىء مسلم يسأل الله عنده شيئاً إلا أعطاه إياه .
وأخرج ابن ماجة عن عطاء بن أبي رباح . أنه سئل عن الركن الأسود فقال : حدثني أبو هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول « من فاوضه فإنما يفاوض يد الرحمن » .
وأخرج الترمذي وحسنه والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن لهذا الحجر لساناً وشفتين ، يشهد لمن استلمه يوم القيامة بحق » .
وأخرج ابن خزيمة والطبراني في الأوسط والحاكم والبيهقي في الأسماء والصفات عن عبد الله بن عمرو « أن رسول الله صلى الله عليه وسلم قال : يأتي الركن يوم القيامة أعظم من أبي قبيس له لسان وشفتان ، يتكلم عمن استلمه بالنية ، وهو يمين الله التي يصافح بها خلقه » .
واخرج الطبراني في الأوسط عن عائشة قالت : قال رسول الله صلى الله عليه وسلم

« اشهدوا هذا الحجر خيراً فانه يأتي يوم القيامة ، شافع مشفع ، له لسان وشفتان يشهد لمن استلمه » .
وأخرج الجندي من طريق عطاء بن السائب عن محمد بن سابط عن النبي صلى الله عليه وسلم قال « كان النبي من الأنبياء إذ هلكت أمته لحق بمكة فيتعبد فيها النبي ومن معه حتى يموت ، فمات بها نوح وهود وصالح وشعيب عليهم السلام ، وقبورهم بين زمزم والحجر » .
وأخرج الأزرقي والجندي من طريق عطاء بن السائب عن محمد بن سابط قال : قال رسول الله صلى الله عليه وسلم « مكة لا يسكنها سافك دم ولا تاجر بربا ولا مشاء بنميمة . قال : ودحيت الأرض من مكة وكانت الملائكة تطوف بالبيت وهي أول من طاف به ، وهي الأرض من مكة وكانت الملائكة تطوف بالبيت وهي أول من طاف به ، وهي الأرض التي قال الله { إني جاعل في الأرض خليفة } [ البقرة : 30 ] وكان النبي من الأنبياء إذا هلك قومه فنجا هو والصالحون معه أتاها بمن معه فيعبدون الله حتى يموتوا فيها ، وإن قبر نوح وهود وشعيب وصالح بين زمزم والركن والمقام » .
وأخرج الأزرقي عن مجاهد قال : حج موسى عليه السلام على جمل أحمر ، فمر بالروحاء عليه عباءتان قطوانيتان ، متزر باحداهما مرتد بالأخرى ، فطاف بالبيت ثم طاف بين الصفا والمروة ، فبينما هو يطوف ويلبي بين الصفا والمروة إذ سمع صوتاً من السماء ، وهو يقول : لبيك عبدي أنا معك ، فخر موسى عليه السلام ساجداً .
وأخرج الأزرقي عن مقاتل قال : في المسجد الحرام بين زمزم والركن قبر سبعين نبياً ، منهم هود وصالح وإسمعيل ، وقبر آدم وإبراهيم وإسحق ويعقوب ويوسف في بيت المقدس .
وأخرج الأزرقي والجندي عن ابن عباس قال : النظر إلى الكعبة مخض الإِيمان .
وأخرج الأزرقي والجندي عن ابن المسيب قال : من نظر إلى الكعبة إيماناً وتصديقاً خرج من الخطايا كيوم ولدته أمه .
وأخرج الأزرقي والجندي من طريق زهير بن محمد عن أبي السائب المدني قال : من نظر إلى الكعبة إيماناً وتصديقاً تحاتت ذنوبه كما يتحات الورق من الشجر . قال : والجالس في المسجد ينظر إلى البيت لا يطوف به ولا يصلي أفضل من المصلي في بيته لا ينظر إلى البيت .
وأخرج ابن أبي شيبة والأزرقي والجندي والبيهقي في شعب الإِيمان عن عطاء قال : النظر إلى البيت عبادة ، والناظر إلى البيت بمنزلة القائم الصائم المخبت المجاهد في سبيل الله .
وأخرج الجندي عن عطاء قال : إن نظرة إلى هذا البيت في غير طواف ولا صلاة تعدل عبادة سنة ، قيامها وركوعها وسجودها .
وأخرج ابن أبي شيبة والجندي عن طاوس قال : النظر إلى هذا البيت أفضل من عبادة الصائم القائم الدائم المجاهد في سبيل الله .

وأخرج الأزرقي عن إبراهيم النخعي قال : الناظر إلى الكعبة كالمجتهد في العبادة في غيرها من البلاد .
وأخرج ابن أبي شيبة والأزرقي عن مجاهد قال : النظر إلى الكعبة عبادة .
وأخرج الأزرقي والجندي وابن عدي والبيهقي في شعب الإِيمان وضعفه والأصبهاني في الترغيب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن لله في كل يوم وليلة عشرين ومائة رحمة ، تنزل على هذا البيت ستون للطائفين ، وأربعون للمصلين ، وعشرون للناظرين » .
وأخرج الجندي عن ابن مسعود قال : أكثروا بالبيت قبل أن يرفع وينسى الناس مكانه .
وأخرج البزار في مسنده وابن خزيمة وابن حبان والطبراني والحاكم وصححه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « استمتعوا بهذا البيت فقد هدم مرتين ، ويرفع في الثالثة » .
وأخرج الجندي عن الزهري قال : إذا كان يوم القيامة رفع الله الكعبة البيت الحرام إلى بيت المقدس ، فمر بقبر النبي صلى الله عليه وسلم بالمدينة ، فيقول : السلام عليك يا رسول الله ورحمة الله وبركاته . فيقول صلى الله عليه وسلم : وعليك السلام يا كعبة الله ، ما حال أمتي؟ فتقول : يا محمد أما من وفد إليّ من أمتك فأنا القائم بشأنه ، وأما من لم يفد من أمتك فأنت القائم بشأنه « .
وأخرج أبو بكر الواسطي في فضائل بيت المقدس عن خالد بن معدان قال : لا تقوم الساعة حتى تزف الكعبة إلى الصخرة زف العروس ، فيتعلق بها جميع من حج واعتمر ، فإذا رأتها الصخرة قالت لها : مرحباً بالزائرة والمزورة إليها .
وأخرج الواسطي عن كعب قال : لا تقوم الساعة حتى يزف البيت الحرام إلى بيت المقدس فينقادان إلى الجنة وفيهما أهلهما ، والعرض والحساب ببيت المقدس .
وأخرج ابن مردويه والأصبهاني في الترغيب والديلمي عن جابر قال : قال رسول الله صلى الله عليه وسلم » إذا كان يوم القيامة زفت الكعبة البيت الحرام إلى قبري فتقول : السلام عليك يا محمد ، فأقول : وعليك السلام يا بيت الله ما صنع بك أمتي بعدي؟ فتقول : يا محمد من أتاني فأنا أكفيه وأكون له شفيعاً ، ومن لم يأتني فأنت تكفيه وتكون له شفيعاً « .
وأخرج الأزرقي عن أبي إسحق قال : بنى إبراهيم عليه السلام البيت وجعل طوله في السماء تسعة أذرع ، وعرضه في الأرض اثنين وثلاثين ذراعاً ، من الركن الأسود إلى الركن الشامي الذي عند الحجر من وجهه ، وجعل عرض ما بين الركن الشامي إلى الركن الغربي الذي فيه الحجر اثنين وعشرين ذراعاً ، وجعل طول ظهرها من الركن الغربي إلى الركن اليماني أحداً وثلاثين ذراعاً ، وجعل عرض شقها اليماني من الركن الأسود إلى الركن اليماني عشرين ذراعاً . قال : فلذلك سميت الكعبة لأنها على خلقة الكعب .
قال : وكذلك سنن أساس آدم ، وجعل لها غلقاً فارسياً ، وكساها كسوة تامة ، ونحر عندها ، وجعل إبراهيم عليه السلام الحجر إلى جنب البيت عريشاً من أراك تقتحمه العنز ، فكان زرباً لغنم إسمعيل ، وحفر إبراهيم جباً في بطن البيت على يمين ، من دخله يكون خزانة للبيت يلقي فيه ما يهدى للكعبة ، وكان الله استودع الركن أبا قبيس حين أغرق الله الأرض زمن نوح ، وقال : إذا رأيت خليلي يبني بيتي ، فأخرجه له فجاء به جبريل فوضعه في مكانه وبنى عليه إبراهيم ، وهو حينئذ يتلألأ نوراً من شدة بياضه ، وكان نوره يضيء إلى منتهى أنصاف الحرم من كل ناحية .

قال : وإنما شدة سواده لأنه أصابه الحريق مرة بعد مرة في الجاهلية والإِسلام .
وأخرج مالك والشافعي والبخاري ومسلم والنسائي عن عائشة « أن رسول الله صلى الله عليه وسلم قال : ألم تر إلى قومك حين بنوا الكعبة أقصروا عن قواعد إبراهيم؟فقلت : يا رسول الله ألا تردها على قواعد إبراهيم؟ قال : لولا حدثان قومك بالكفر . فقال ابن عمر : ما أرى رسول الله صلى الله عليه وسلم ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتمم على قواعد إبراهيم » .
وأخرج الأزرقي عن ابن جرير قال : كان ابن الزبير بنى الكعبة من الذرع على ما بناها إبراهيم عليه السلام . قال : وهي مكعبة على خلقة الكعب ولذلك سميت الكعبة . قال : ولم يكن إبراهيم سقف الكعبة ولا بناها بمدر ، وإنما رضمها رضماً .
وأخرج الأزرقي عن أبي المرتفع قال : كنا مع ابن الزبير في الحجر ، فأول حجر من المنجنيق وقع في الكعبة سمعنا لها أنيناً كأنين المريض : آه آه .
وأخرج الجندي عن مجاهد قال : رأيت الكعبة في النوم وهي تكلم النبي صلى الله عليه وسلم ، وهي تقول : لئن لم تنته أمتك يا محمد عن المعاصي لأنتفضن حتى يصير كل حجر مني في مكان .
وأخرج الجندي عن وهيب بن الورد قال : كنت أطوف أنا وسفيان بن سعيد الثوري ليلاً ، فانقلب سفيان وبقيت في الطواف ، فدخلت الحجر فصليت تحت الميزاب ، فبينا أنا ساجد إذ سمعت كلاماً بين أستار الكعبة والحجارة ، وهي تقول : يا جبريل أشكو إلى الله ثم إليك ما يفعل هؤلاء الطائفون حولي ، تفكههم في الحديث ولغطهم وشؤمهم . قال وهيب : فأولت أن البيت يشكو إلى جبريل عليه السلام .
وأما قوله تعالى : { ربنا تقبل منا إنك أنت السميع العليم } .
أخرج الدارقطني عن ابن عباس قال : « كان النبي صلى الله عليه وسلم إذا أفطر قال : اللهم لك صمنا ، وعلى رزقك أفطرنا ، فتقبل منا أنك أنت السميع العليم » .
وأخرج ابن أبي داود في المصاحف عن الأعمش . أنه قرأ { وإذ يرفع إبراهيم القواعد من البيت وإسماعيل يقولان ربنا تقبل منا } .

رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً لَكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَا إِنَّكَ أَنْتَ التَّوَّابُ الرَّحِيمُ (128)

أخرج ابن أبي حاتم عن عبد الكريم في قوله تعالى { ربنا واجعلنا مسلمين } قال : مخلصين .
أخرج ابن أبي حاتم عن سلام بن أبي مطيع في هذه الآية قال : كانا مسلمين ولكن سألاه الثبات .
أخرج ابن جرير وابن أبي حاتم عن السدي في قوله { ومن ذريتنا أمة مسلمة لك } يعنيان العرب .
وأما قوله تعالى : { وأرنا مناسكنا } .
أخرج سعيد بن منصور وابن أبي حاتم والأزرقي عن مجاهد قال : قال إبراهيم عليه السلام : رب أرنا مناسكنا . فاتاه جبريل فأتى به البيت فقال : ارفع القواعد . فرفع القواعد وأتم البنيان ، ثم أخذ بيده فأخرجه ، فانطلق به إلى الصفا قال : هذا من شعائر الله ، ثم انطلق به إلى المروة فقال : وهذا من شعائر الله ، ثم انطلق به نحو منى ، فلما كان من العقبة إذا إبليس قائم عند الشجرة فقال : كبر وارمه . فكبر ورماه ، ثم انطلق إبليس فقام عند الجمرة الوسطى ، فلما حاذى به جبريل وإبراهيم قال له : كبر وارمه . فكبر ورمى ، فذهب إبليس حتى أتى الجمرة القصوى ، فقال له جبريل : كبر وارمه . فكبر ورمى ، فذهب إبليس وكان الخبيث أراد أن يدخل في الحج شيئاً فلم يستطع ، فأخذ بيد إبراهيم حتى أتى به المشعر الحرام ، فقال : هذا المشعر الحرام ، ثم ذهب حتى أتى به عرفات قال : قد عرفت ما أريتك؟ قالها ثلاث مرات . قال : نعم . قال : فأذن في الناس بالحج . قال : وكيف أؤذن؟ قال : قل يا أيها الناس أجيبوا ربكم ثلاث مرات ، فأجاب العباد لبيك اللهم ربنا لبيك ، فمن أجاب إبراهيم يومئذ من الخلق فهو حاج .
وأخرج ابن جرير من طريق ابن المسيب عن علي قال : لما فرغ إبراهيم من بناء البيت قال : قد فعلت أي رب فأرنا مناسكنا ، أبرزها لنا ، علمناها ، فبعث الله جبريل فحج به .
وأخرج سعيد بن منصور الأزرقي عن مجاهد قال : حج إبراهيم وإسمعيل وهما ماشيان .
وأخرج ابن المنذر عن ابن عباس قال : كان المقام في أصل الكعبة ، فقام عليه إبراهيم فتفرجت عنه هذه الجبال أبو قبيس وصاحبه إلى ما بينه وبين عرفات ، فأراه مناسكه حتى انتهى إليه ، فقال : عرفت؟ قال : نعم . فسميت عرفات .
وأخرج ابن أبي شيبة عن أبي مجلز في قوله { وإذ يرفع إبراهيم القواعد من البيت وإسماعيل } [ البقرة : 127 ] قال : لما فرغ إبراهيم من البيت جاءه جبريل أراه الطواف بالبيت والصفا والمروة ، ثم انطلقا إلى العقبة فعرض لهما الشيطان ، فأخذ جبريل سبع حصيات وأعطى إبراهيم سبع حصيات ، فرمى وكبَّر وقال لإِبراهيم : ارم وكبر مع كل رمية حتى أمَلَّ الشيطان ، ثم انطلقا إلى الجمرة الوسطى فعرض لهما الشيطان ، فأخذ جبريل سبع حصيات فرميا وكبرا مع كل رمية حتى املَّ الشيطان ، ثم أتيا الجمرة القصوى فعرض لهما الشيطان ، فأخذ جبريل سبع حصيات وأعطى إبراهيم سبع حصيات ، وقال : ارم وكبر .

فرميا وكبرا مع كل رمية حتى أقل ، ثم أتى به إلى منى فقال : ههنا يحلق الناس رؤوسهم ، ثم أتى به جمعاً فقال : ههنا يجمع الناس الصلاة ، ثم أتى به عرفات فقال : عرفت . . . ؟ قال : نعم . فمن ثم سميت عرفات .
واخرج الأزرقي عن زهير بن محمد قال : لما فرغ إبراهيم من البيت الحرام قال : أي رب قد فعلت فأرنا مناسكنا ، فبعث الله إليه جبريل فحج به ، حتى إذا جاء يوم النحر عرض له إبليس فقال : احصب . فحصب سبع حصيات ، ثم الغد ثم اليوم الثالث فملأ ما بين الجبلين ، ثم علا على منبر فقال : يا عباد الله أجيبوا ربكم ، فسمع دعوته من بين الأبحر ممن في قلبه مثقال ذرة من إيمان ، قالوا : لبيك اللهم لبيك . قال : ولم يزل على وجه الأرض سبعة مسلمون فصاعداً ، ولولا ذلك لأهلكت الأرض ومن عليها . قال : وأول من أجاب حين أذن بالحج أهل اليمن .
وأخرج الأزرقي عن مجاهد في قوله { وأرنا مناسكنا } قال : مذابحنا .
وأخرج الجندي عن مجاهد قال : قال الله لإِبراهيم عليه السلام « قم فابن لي بيتاً . قال : أي رب أين . . . ؟ قال : سأخبرك » فبعث الله إليه سحابة لها رأس فقالت : يا إبراهيم إن ربك يأمرك أن تخط قدر هذه السحابة . قال : فجعل إبراهيم ينظر إلى السحابة ويخط . فقالت : قد فعلت؟ قال : نعم . فارتفعت السحابة فحفر إبراهيم فأبرز عن أساس نابت من الأرض فبنى إبراهيم ، فلما فرغ قال : أي رب قد فعلت فأرنا مناسكنا . فبعث الله إليه جبريل يحج به ، حتى إذا جاء يوم النحر عرض له إبليس فقال له جبريل : احصب . فحصب بسبع حصيات ، ثم الغد ، ثم اليوم الثالث فالرابع ، ثم قال : أعل ثبيراً . فعلا ثبيراً فقال : أي عباد الله أجيبوا ، أي عباد الله أطيعوا الله . فسمع دعوته ما بين الأبحر ممن في قلبه مثقال ذرة من الإِيمان ، قالوا : لبيك أطعناك اللهم أطعناك ، وهي التي أتى الله إبراهيم في المناسك : لبيك اللهم لبيك ، ولم يزل على الأرض سبعة مسلمون فصاعداً ، لولا ذلك هلكت الأرض ومن عليها .
وأخرج ابن خزيمة والطبراني والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس رفعه قال « لما أتى إبراهيم خليل الله المناسك عرض له الشيطان عند جمرة العقبة ، فرماه بسبع حصيات حتى ساخ في الأرض ، ثم عرض له عند الجمرة الثانية ، فرماه بسبع حصيات حتى ساخ في الأرض ، ثم عرض له عند الجمرة الثالثة ، فرماه بسبع حصيات حتى ساخ في الأرض ، قال ابن عباس : الشيطان ترجمون ، وملة أبيكم إبراهيم تتبعون .
وأخرج الطيالسي وأحمد وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس قال : إن إبراهيم لما رأى المناسك عرض له الشيطان عند المسعى ، فسابق إبراهيم فسبقه إبراهيم ، ثم انطلق به جبريل حتى أراه مِنى فقال : هذا مناخ الناس .

فلما انتهى إلى جمرة العقبة فعرض له الشيطان ، فرماه بسبع حصيات حتى ذهب ، ثم أتى به جمرة الوسطى فعرض له الشيطان ، فرماه بسبع حصيات حتى ذهب ، ثم أتى به جمرة القصوى فعرض له الشيطان ، فرماه بسبع حصيات حتى ذهب ، فأتى به جمعاً فقال : هذا المشعر . ثم أتى به عرفة فقال : هذه عرفة . فقال له جبريل : أعرفت؟ قال : نعم . ولذلك سميت عرفة . أتدري كيف كانت التلبية؟ : أن إبراهيم لما أمر أن يؤذن في الناس بالحج ، أمرت الجبال فخفضت رؤوسها ورفعت له القرى ، فأذن في الناس بالحج .
وأخرج عبد بن حميد عن قتادة في قوله { وأرنا مناسكنا } قال : أراهما الله مناسكهما . الموقف بعرفات ، والإِفاضة من جمع ، ورمي الجمار والطواف بالبيت ، والسعي بين الصفا والمروة .

رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولًا مِنْهُمْ يَتْلُو عَلَيْهِمْ آَيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (129)

أخرج أحمد وابن جرير وابن أبي حاتم والحاكم وابن مردويه والبيهقي في الدلائل عن العرباض بن سارية قال : قال رسول الله صلى الله عليه وسلم « إني عند الله في أم الكتاب لخاتم النبيين ، وإن آدم لمنجدل في طينته ، وسأنبئكم بأول ذلك دعوة أبي إبراهيم ، وبشارة عيسى بي ، ورؤيا أمي التي رأت ، وكذلك أمهات النبيين يَرَيْن » .
وأخرج أحمد وابن سعد والطبراني وابن مردويه والبيهقي عن أبي أمامة قال : قلت « يا رسول الله ما كان بدء أمرك؟ قال : دعوة إبراهيم ، وبشرى عيسى ، ورأت أمي أنه يخرج منها نور أضاءت له قصور الشام » .
وأخرج ابن سعد في طبقاته وابن عساكر من طريق جويبر عن الضحاك « أن النبي صلى الله عليه وسلم قال : أنا دعوة إبراهيم . قال وهو يرفع القواعد من البيت { ربنا وابعث فيهم رسولاً منهم } حتى أتم الآيه » .
وأخرج ابن جرير وابن أبي حاتم عن أبي العاليه في قوله { ربنا وابعث فيهم رسولاً منهم } يعني أمة محمد . فقيل له : قد استجيب لك وهو كائن في آخر الزمان .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وابعث فيهم رسولاً منهم } قال : هو محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن الحسن في قوله { ويعلمهم الكتاب والحكمة } قال : السنة .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ويعلمهم الكتاب والحكمة } قال : الحكمة السنة . قال : ففعل ذلك بهم ، فبعث فيهم رسولاً منهم يعرفون اسمه ونسبه ، يخرجهم من الظلمات إلى النور ، ويهديهم إلى صراط مستقيم .
وأخرج أبو داود في مراسيله عن مكحول قال : قال رسول الله صلى الله عليه وسلم « آتاني الله القرآن ومن الحكمة مِثْلَيْه » .
وأخرج ابن جرير عن ابن جريج في قوله { ويزكيهم } قال : يطهرهم من الشرك ويخلصهم منه .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { العزيز الحكيم } قال : عزيز في نقمته إذا انتقم حكيم في أمره .

وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلَّا مَنْ سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآَخِرَةِ لَمِنَ الصَّالِحِينَ (130) إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ (131)

أخرج ابن أبي حاتم عن أبي العالية في قوله { ومن يرغب عن ملة إبراهيم } قال : رغبت اليهود والنصارى عن ملته ، واتخذوا اليهودية والنصرانية بدعة ليست من الله ، وتركوا ملة إبراهيم الإِسلام ، وبذلك بعث الله نبيه محمداً صلى الله عليه وسلم بملة إبراهيم .
وأخرج عبد بن حميد عن قتادة مثله .
وأخرج ابن جرير عن ابن زيد في قوله { إلا من سفه نفسه } قال : إلا من أخطأ حظه .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { ولقد اصطفيناه } قال : اخترناه .

وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللَّهَ اصْطَفَى لَكُمُ الدِّينَ فَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ (132)

أخرج ابن أبي داود في المصاحف عن أسد بن يزيد قال : في مصحف عثمان { ووصَّى } بغير ألف .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ووصى بها إبراهيم بنيه } قال : وصاهم بالإِسلام ، ووصى يعقوب بنيه مثل ذلك .
وأخرج الثعلبي عن فضيل بن عياض في قوله { فلا تموتن إلا وأنتم مسلمون } أي محسنون بربكم الظن .
وأخرج ابن سعد عن الكلبي قال : ولد لإِبراهيم اسمعيل وهو أكبر ولده وأمه هاجر وهي قبطية ، وإسحق وأمه سارة ، ومدن ومدين ، وبيشان وزمران ، وأشبق وشوح وأمهم قنطوراء من العرب العاربة ، فأما بيشان فلحق بنوه بمكة وأقام مدين بأرض مدين فسميت به ، ومضى سائرهم في البلاد وقالوا لإِبراهيم : يا أبانا أنزلت إسمعيل وإسحق معك وأمرتنا أن ننزل أرض الغربة والوحشة؟ قال : بذلك أمرت . فعلمهم اسماً من أسماء الله ، فكانوا يستسقون به ويستنصرون .

أَمْ كُنْتُمْ شُهَدَاءَ إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِنْ بَعْدِي قَالُوا نَعْبُدُ إِلَهَكَ وَإِلَهَ آَبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ إِلَهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ (133)

أخرج ابن أبي حاتم عن أبي العالية في قوله { أم كنتم شهداء } يعني أهل مكة .
وأخرج ابن أبي حاتم عن الحسن في قوله { أم كنتم شهداء إذ حضر يعقوب الموت } الآية . قال : يقول لم تشهد اليهود ولا النصارى ولا أحد من الناس يعقوب إذ أخذ على بنيه الميثاق إذ حضره الموت ألا تعبدوا إلا إياه ، فأقروا بذلك وشهد عليهم أن قد أقروا بعبادتهم ، وأنهم مسلمون .
وأخرج ابن أبي حاتم عن ابن عباس . أنه كان يقول : الجد أب ، ويتلو { قالوا نعبد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق } .
وأخرج ابن جرير عن أبي زيد في الآية قال : يقال بدأ بإسمعيل لأنه أكبر .
وأخرج ابن أبي حاتم عن أبي العالية في الآية قال : سمى العم أبا .
وأخرج ابن أبي حاتم عن محمد بن كعب قال : الخال والد والعم والد ، وتلا { قالوا نعبد إلهك وإله آبائك . . . } الآية .
وأخرج عبد بن حميد عن الحسن أنه كان يقرأ { نعبد إلهك وإله أبيك } على معنى الواحد .

تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُمْ مَا كَسَبْتُمْ وَلَا تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ (134)

أخرج ابن أبي حاتم عن أبي العالية في قوله { تلك أمة قد خلت } قال : يعني إبراهيم وإسمعيل وإسحق ويعقوب والأسباط .


البقرة - تفسير الدرر المنثور

وَقَالُوا كُونُوا هُودًا أَوْ نَصَارَى تَهْتَدُوا قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (135)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : قال عبد الله بن صوريا الأعور للنبي صلى الله عليه وسلم « ما الهدى إلا ما نحن عليه فاتبعنا يا محمد تهتد ، وقالت النصارى مثل ذلك ، فأنزل الله فيهم { وقالوا كونوا هوداً أو نصارى تهتدوا } الآية » .
وأما قوله تعالى : { حنيفاً } .
أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { حنيفاً } قال : حاجاً .
وأخرج ابن أبي حاتم عن محمد بن كعب قال : الحنيف المستقيم .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { حنيفاً } قال : متبعاً .
وأخرج ابن أبي حاتم عن خصيف قال : الحنيف المخلص .
وأخرج ابن أبي حاتم عن أبي قلابة قال : الحنيف الذي يؤمن بالرسل كلهم من أولهم إلى آخرهم .
وأخرج ابن المنذر عن السدي قال : ما كان في القرآن حنيفاً مسلماً ، وما كان في القرآن حنفاء مسلمين حجاجاً .
وأخرج أحمد عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « بعثت بالحنيفية السمحة » .
وأخرج أحمد والبخاري في الأدب المفرد وابن المنذر عن ابن عباس قال « قيل : يا رسول الله أي الأديان أحب إلى الله؟ قال : الحنيفية السمحة » .
وأخرج أبو الترس في الغرائب والحاكم في تاريخه وأبو موسى المديني في الصحابة وابن عساكر عن سعد بن عبد الله بن مالك الخزاعي قال : قال رسول الله صلى الله عليه وسلم « أحب الدين إلى الله الحنيفية السمحة » .

قُولُوا آَمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِنْ رَبِّهِمْ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ (136)

أخرج ابن أبي حاتم عن معقل بن يسار قال : قال رسول الله صلى الله عليه وسلم « آمنوا بالتوراة والزبور والإِنجيل ، وليسعكم القرآن » .
وأخرج أحمد ومسلم وأبو داود والنسائي والبيهقي في سننه عن ابن عباس قال « كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر في الأولى منهما الآية التي في البقرة { قولوا آمنا بالله وما أنزل إلينا . . . } الآية . كلها ، وفي الآخرة ب { آمنا بالله واشهد بأنا مسلمون } [ آل عمران : 52 ] » .
وأخرج الحاكم وصححه عن ابن عباس قال « أكثر ما كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر { قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم . . . } الآية . وفي الثانية { قل يا أهل الكتاب تعالوا إلى كلمة . . . } [ آل عمران : 64 ] » .
وأخرج وكيع عن الضحاك قال : علموا نساءكم وأولادكم وخدمكم أسماء الأنبياء المسمين في الكتاب ليؤمنوا بهم ، فإن الله أمر بذلك فقال { قولوا آمنا بالله وما أنزل إلينا } إلى قوله { ونحن له مسلمون } .
وأخرج ابن جرير عن ابن عباس قال : الأسباط بنو يعقوب ، كانوا اثني عشر رجلاً ، كل واحد منهم ولد سبطاً أمة من الناس .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : الأسباط بنو يعقوب : يوسف ، وبنيامين ، وروبيل ، ويهوذا وشمعون ، ولاوي ، ودان ، وقهات ، وكوذ ، وباليوق .
وأخرج الطبراني وأبو نعيم وابن عساكر عن عبد الله بن عبد الثمالي أنه سمع النبي صلى الله عليه وسلم يقول : « لو حلفت لبررت أنه لا يدخل الجنة قبل الرعيل الأوّل من أمتي إلا بضعة عشر إنساناً : إبراهيم ، وإسمعيل ، وإسحق ، ويعقوب ، والأسباط ، وموسى ، وعيسى بن مريم » .

فَإِنْ آَمَنُوا بِمِثْلِ مَا آَمَنْتُمْ بِهِ فَقَدِ اهْتَدَوْا وَإِنْ تَوَلَّوْا فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللَّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ (137)

أخرج ابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس قال : لا تقولوا { فإن آمنوا بمثل ما آمنتم به } فإن الله لا مثل له ، ولكن قولوا : فإن آمنوا بالذي آمنتم به .
وأخرج ابن أبي داود في المصاحف والخطيب في تاريخه عن أبي جمرة قال : كان ابن عباس يقرأ { فإن آمنوا بالذي آمنتم به } .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { فإنما هم في شقاق } قال : فراق .
وأخرج الحاكم عن ابن عباس قال : كنت قاعداً إذ أقبل عثمان ، فقال النبي صلى الله عليه وسلم « يا عثمان تقتل وأنت تقرأ سورة البقرة ، فتقع قطرة من دمك على { فسيكفيكهم الله } » قال الذهبي في مختصر المستدرك : هذا كذب بحت ، وفي إسناده أحمد بن محمد بن عبد الحميد الجعفي ، وهو المتهم به .
وأخرج ابن أبي داود في المصاحف وأبو القاسم بن بشران في أماليه وأبو نعيم في المعرفة وابن عساكر عن أبي سعيد مولى بني أسد قال : لما دخل المصريون على عثمان والمصحف بين يديه فضربوه بالسيف على يديه ، فجرى الدم على { فسيكفيكهم الله وهو السميع العليم } فمد يده وقال : والله لإِنها أوّل يد خطت المفصل .
وأخرج ابن أبي حاتم عن نافع بن أبي نعيم قال : أرسل إلي بعض الخلفاء بمصحف عثمان بن عفان فقلت له : إن الناس يقولون : إن مصحفه كان في حجره حين قتل ، فوقع الدم على { فسيكفيكهم الله وهو السميع العليم } فقال نافع : بصرت عيني بالدم على هذه الآية . وقد تقدم .
وأخرج عبد الله بن أحمد في زوائد الزهد عن عمرة بنت أرطاة العدوية قال : خرجت مع عائشة سنة قتل عثمان إلى مكة ، فمررنا بالمدينة ورأينا المصحف الذي قتل وهو في حجره ، وكانت أوّل قطرة من دمه على هذه الآية { فسيكفيكهم الله وهو السميع العليم } قالت عمرة : فما مات منهم رجل سوياً .

صِبْغَةَ اللَّهِ وَمَنْ أَحْسَنُ مِنَ اللَّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدُونَ (138)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { صبغة الله } قال : دين الله .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { صبغة الله } قال : فطرة الله التي فطر الناس عليها .
وأخرج ابن مردويه والضياء في المختارة عن ابن عباس عن النبي صلى الله عليه وسلم قال « إن بني إسرائيل قالوا : يا موسى هل يصبغ ربك؟ فقال : اتقوا الله . فناداه ربه : يا موسى سألوك هل يصبغ ربك فقل : نعم ، أنا أصبغ الألوان الأحمر والأبيض والأسود ، والألوان كلها في صبغتي ، وأنزل الله على نبيه { صبغة الله ومن أحسن من الله صبغة } وأخرجه ابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس موقوفاً » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : إن اليهود تصبغ أبناءها يهود ، وإن النصارى تصبغ أبناءها نصارى ، وإن صبغة الله الإِسلام ، ولا صبغة أحسن من صبغة الله الإِسلام ولا أطهر ، وهو دين الله الذي بعث به نوحاً ومن كان بعده من الأنبياء .
وأخرج ابن النجار في تاريخ بغداد عن ابن عباس في قوله { صبغة الله ومن أحسن من الله صبغة } قال : البياض .

قُلْ أَتُحَاجُّونَنَا فِي اللَّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ (139) أَمْ تَقُولُونَ إِنَّ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطَ كَانُوا هُودًا أَوْ نَصَارَى قُلْ أَأَنْتُمْ أَعْلَمُ أَمِ اللَّهُ وَمَنْ أَظْلَمُ مِمَّنْ كَتَمَ شَهَادَةً عِنْدَهُ مِنَ اللَّهِ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (140) تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُمْ مَا كَسَبْتُمْ وَلَا تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ (141)

أخرج ابن أبي حاتم عن ابن عباس في قوله { أتحاجوننا في الله } قال : أتخاصموننا؟
وأخرج ابن جرير عن ابن عباس في قوله { أتحاجوننا } تجادلوننا؟
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ومن أظلم ممن كتم شهادة عنده من الله } قال : في قول يهود لإِبراهيم وإسمعيل ومن ذكر معهما أنهم كانوا يهوداً أو نصارى ، فيقول الله لهم : لا تكتموا مني شهادة إن كانت عندكم ، وقد علم الله أنهم كاذبون .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ومن أظلم ممن كتم شهادة . . . } الآية . قال : أولئك أهل الكتاب كتموا الإِسلام وهم يعلمون أنه دين الله ، واتخذوا اليهودية والنصرانية وكتموا محمداً وهم يعلمون أنه رسول الله .
وأخرج ابن جرير عن الحسن في قوله { ومن أظلم ممن كتم شهادة عنده من الله } قال : كان عند القوم من الله شهادة أن أنبياءه برآء من اليهودية والنصرانية .
وأخرج ابن جرير عن قتادة والربيع في قوله { تلك أمة قد خلت } قالا : يعني إبراهيم وإسمعيل وإسحاق ويعقوب والأسباط .
وأخرج ابن أبي حاتم وابن مردويه عن أبي المليح قال : الأمة ما بين الأربعين إلى المائة فصاعداً .


البقرة - تفسير الدرر المنثور

سَيَقُولُ السُّفَهَاءُ مِنَ النَّاسِ مَا وَلَّاهُمْ عَنْ قِبْلَتِهِمُ الَّتِي كَانُوا عَلَيْهَا قُلْ لِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (142)

أخرج ابن سعد وابن أبي شيبة وعبد بن حميد والبخاري ومسلم وأبو داود في ناسخه والترمذي والنسائي وابن جرير وابن حبان والبيهقي في سننه عن البراء بن عازب « أن النبي صلى الله عليه وسلم كان أول ما قدم المدينة نزل على أخواله من الأنصار ، وأنه صلى إلى بيت المقدس ستة عشر أو سبعة عشر شهراً ، وكان يعجبه أن تكون قبلته إلى البيت ، وأن أول صلاة صلاها صلاة العصر ، وصلى معه قوم فخرج رجل ممن كان صلى معه ، فمر على أهل المسجد وهم راكعون فقال : أشهد بالله لقد صليت مع النبي صلى الله عليه وسلم قبل الكعبة ، فداروا كما هم قبل البيت ثم أنكروا ذلك ، وكان الذي مات على القبلة قبل أن تحوّل قبل البيت رجالاً وقتلوا فلم ندر ما نقول فيهم ، فأنزل الله { وما كان الله ليضيع إيمانكم إن الله بالناس لرؤوف رحيم } [ البقرة : 143 ] .
وأخرج ابن إسحاق وعبد بن حميد وابن أبي حاتم عن البراء قال » كان رسول الله صلى الله عليه وسلم يصلي نحو بيت المقدس ويكثر النظر إلى السماء ينتظر أمر الله ، فأنزل الله { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فولِّ وجهك شطر المسجد الحرام } [ البقرة : 144 ] فقال رجال من المسلمين : وددنا لو علمنا من مات منا قبل أن نصرف إلى القبلة ، وكيف بصلاتنا نحو بيت المقدس؟ فأنزل الله { وما كان الله ليضيع إيمانكم } [ البقرة : 143 ] وقال السفهاء من الناس وهم من أهل الكتاب : ما ولاهم عن قبلتهم التي كانوا عليها؟ فأنزل الله { سيقول السفهاء من الناس . . . } إلى آخر الآية « .
وأخرج الترمذي والنسائي وابن المنذر وابن أبي حاتم والدارقطني والبيهقي عن البراء قال » كان رسول الله صلى الله عليه وسلم قد صلى نحو بيت المقدس ستة عشر أو سبعة عشر شهراً ، وكان يحب أن يصلي نحو الكعبة ، فكان يرفع رأسه إلى السماء ، فأنزل الله { قد نرى تقلب وجهك . . . } [ البقرة : 144 ] الآية . فوجه نحو الكعبة ، وقال السفهاء من الناس وهم اليهود ما ولاهم عن قبلتهم التي كانوا عليها؟ فأنزل الله { قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم } « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي عن ابن عباس قال إن أول ما نسخ في القرآن القبلة ، وذلك أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة وكان أكثر أهلها اليهود أمره الله أن يستقبل بيت المقدس ففرحت اليهود ، فاستقبلها رسول الله صلى الله عليه وسلم بضعة عشر شهراً ، وكان رسول الله صلى الله عليه وسلم يحب قبلة إبراهيم ، وكان يدعو الله وينظر إلى السماء ، فأنزل الله { قد نرى تقلب وجهك } إلى قوله { فولوا وجوهكم شطره } يعني نحوه ، فارتاب من ذلك اليهود وقالوا : ما ولاهم عن قبلتهم التي كانوا عليها؟ فأنزل الله { قل لله المشرق والمغرب } وقال :

{ أينما تولوا فثم وجه الله } [ البقرة : 115 ] « .
وأخرج ابن أبي شيبة وأبو داود في ناسخه والنحاس والبيهقي في سننه عن ابن عباس » أن النبي صلى الله عليه وسلم كان يصلي وهو بمكة نحو بيت المقدس والكعبة بين يديه ، وبعدها تحول إلى المدينة ستة عشر شهراً ، ثم صرفه الله إلى الكعبة « .
وأخرج أبو داود في ناسخه عن ابن عباس قال : أوّل ما نسخ من القرآن القبلة ، وذلك أن محمداً كان يستقبل صخرة بيت المقدس وهي قبلة اليهود ، فاستقبلها سبعة عشر شهراً ليؤمنوا به وليتبعوه وليدعوا بذلك الأميين من العرب . فقال الله { ولله المشرق والمغرب فأينما تولوا فثم وجه الله } وقال { قد نرى تقلب وجهك } الآية » .
وأخرج ابن جرير عن عكرمة مرسلاً .
وأخرج أبو داود في ناسخه عن أبي العالية « أن رسول الله صلى الله عليه وسلم نظر نحو بيت المقدس فقال لجبريل » وددت أن الله صرفني عن قبلة اليهود إلى غيرها؟ « فقال له جبريل : إنما أنا عبد مثلك ، ولا أملك لك شيئاً إلا ما أمرت ، فادع ربّك وسله ، فجعل رسول الله صلى الله عليه وسلم يديم النظر إلى السماء رجاء أن يأتيه جبريل بالذي سأل ، فأنزل الله { قد نرى تقلب وجهك في السماء } [ البقرة : 144 ] يقول : إنك تديم النظر إلى السماء للذي سألت { فولِّ وجهك شطر المسجد الحرام } يقول فحوّل وجهك في الصلاة نحو المسجد الحرام { وحيثما كنتم } يعني من الأرض { فولوا وجوهكم } في الصلاة { شطره } نحو الكعبة » .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال : « صرفت القبلة عن الشام إلى الكعبة في رجب ، على رأس سبعة عشر شهراً من مقدم رسول الله صلى الله عليه وسلم المدينه ، فأتى رسول الله صلى الله عليه وسلم رفاعة بن قيس ، وقردم بن عمرو ، وكعب بن الأشرف ، ونافع بن أبي نافع ، والحجاج بن عمرو ، حليف كعب بن الأشرف ، والربيع بن أبي الحقيق ، وكنانة بن أبي الحقيق ، فقالوا له : يا محمد ما ولاك عن قبلتك التي كنت عليها وأنت تزعم أنك على ملة إبراهيم ودينه ، ارجع إلى قبلتك التي كنت عليها نتبعك ونصدقك ، وإنما يريدون فتنته عن دينه . فأنزل الله { سيقول السفهاء من الناس } إلى قوله { إلاَّ لنعلم من يتبع الرسول ممن ينقلب على عقبيه } أي ابتلاء واختباراً { وإن كانت لكبيرة إلا على الذين هدى الله } [ البقرة : 143 ] أي ثبت الله { وما كان الله ليضيع إيمانكم } يقول : صلاتكم بالقبلة الأولى ، وتصديقكم نبيكم ، واتباعكم اياه إلى القبلة الآخرة ، أي ليعطينكم أجرهما جميعاً { إن الله بالناس لرؤوف رحيم } إلى قوله { فلا تكونن من الممترين } .

وأخرج وكيع وعبد بن حميد وأبو داود في ناسخه والنسائي وابن جرير وابن المنذر وابن أبي حاتم عن البراء في قوله { سيقول السفهاء من الناس } قال : اليهود .
وأخرج أبو داود في ناسخه من طريق مجاهد عن ابن عباس قال : أول آية نسخت من القرآن القبلة ، ثم الصلاة الأولى .
وأخرج الطبراني عن ابن عبّاس قال « صلى النبي صلى الله عليه وسلم ومن معه نحو بيت المقدس ستة عشر شهراً ، ثم حوّلت القبلة بعد » .
وأخرج البيهقي في الدلائل عن الزهري قال : « صرفت القبلة نحو المسجد الحرام في رجب على رأس ستة عشر شهراً من مخرج رسول الله صلى الله عليه وسلم من مكة ، وكان رسول الله صلى الله عليه وسلم يقلب وجهه في السماء وهو يصلي نحو بيت المقدس ، فأنزل الله حين وجهه إلى البيت الحرام { سيقول السفهاء من الناس } وما بعدها من الآيات ، فأنشأت اليهود تقول : قد اشتاق الرجل إلى بلده وبيت أبيه ، وما لهم حتى تركوا قبلتهم يصلون مرة وجهاً ومرة وجهاً آخر ، وقال رجال من الصحابة : فكيف بمن مات منا وهو يصلي قبل بيت المقدس؛ وفرح المشركون وقالوا : إن محمداً قد التبس عليه أمره ، ويوشك أن يكون على دينكم ، فأنزل الله في ذلك هؤلاء الآيات » .
وأخرج ابن جرير عن السدي قال : لما وجه النبي صلى الله عليه وسلم قبل المسجد الحرام اختلف الناس فيها فكانوا أصنافاً ، فقال المنافقون : ما بالهم كانوا على قبلة زماناً ثم تركوها وتوجهوا غيرها؟ وقال المسلمون : ليت شعرنا عن إخواننا الذين ماتوا وهم يصلون قبل بيت المقدس هل يقبل الله منا ومنهم أم لا؟ وقال اليهود : إن محمداً اشتاق إلى بلد أبيه ومولده ، ولو ثبت على قبلتنا لكنا نرجو أن يكون هو صاحبنا الذي ننتظر ، وقال المشركون من أهل مكة : تحير على محمد دينه فتوجه بقبلته إليكم وعلم أنكم كنتم أهدى منه ، ويوشك أن يدخل في دينكم ، فأنزل الله في المنافقين { سيقول السفهاء من الناس } إلى قوله { إلا على الذين هدى الله } ، وأنزل في الآخرين الآيات بعدها .
وأخرج مالك وأبو داود في ناسخه وابن جرير والبيهقي في الدلائل عن سعيد بن المسيب « أن رسول الله صلى الله عليه وسلم صلى بعد أن قدم المدينة ستة عشر شهراً نحو بيت المقدس ، ثم تحوّلت القبلة إلى الكعبة قبل بدر بشهرين » .
وأخرج ابن عدي والبيهقي في السنن والدلائل من طريق سعيد بن المسيب قال : سمعت سعد بن أبي وقاص يقول « صلى رسول الله صلى الله عليه وسلم بعدما قدم المدينة ستة عشر شهراً نحو بيت المقدس ، ثم حوّل بعد ذلك قبل المسجد الحرام قبل بدر بشهرين » .

وأخرج أبو داود في ناسخه عن سعيد بن عبد العزيز « أن النبي صلى الله عليه وسلم صلى نحو بيت المقدس من شهر ربيع الأول إلى جمادى الآخرة » .
وأخرج ابن جرير عن سعيد بن المسيب « أن الأنصار صلت للقبلة الأولى قبل قدوم النبي صلى الله عليه وسلم المدينة بثلاث حجج ، وأن النبي صلى الله عليه وسلم صلى للقبلة الأولى بعد قدومه المدينة ستة عشر شهراً » .
وأخرج ابن جرير عن معاذ بن جبل « أن النبي صلى الله عليه وسلم صلى للقبلة الأولى بعد قدومه المدينة ستة عشر شهراً » .
وأخرج ابن جرير عن معاذ بن جبل « أن النبي صلى الله عليه وسلم قدم المدينة فصلى نحو بيت المقدس ثلاثة عشر شهراً » .
وأخرج البزار وابن جرير عن أنس قال « صلى النبي صلى الله عليه وسلم نحو بيت المقدس تسعة أشهر أو عشرة أشهر ، فبينما هو قائم يصلي الظهر بالمدينة وقد صلى ركعتين نحو بيت المقدس انصرف بوجهه إلى الكعبة ، فقال السفهاء : ما ولاهم عن قبلتهم التي كانوا عليها؟ » .
وأخرج البخاري عن أنس قال : لم يبق ممن صلى للقبلتين غيري .
وأخرج أبو داود في ناسخه وأبو يعلى والبيهقي في سننه عن أنس « أن النبي صلى الله عليه وسلم وأصحابه كانوا يصلون نحو بيت المقدس ، فلما نزلت هذه الآية { فولِّ وجهك شطر المسجد الحرام } [ البقرة : 144 ] مر رجل من بني سلمة فناداهم وهم ركوع في صلاة الفجر نحو بيت المقدس ألا إنَّ القبلة قد حوّلت إلى الكعبة مرتين ، فمالوا كما هم ركوع إلى الكعبة » .
وأخرج مالك وعبد بن حميد والبخاري ومسلم وأبو داود في ناسخه والنسائي عن ابن عمر قال : بينما الناس بقباء في صلاة الصبح إذ جاءهم آت فقال « إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة قرآن ، وقد أمر أن يستقبل الكعبة فاستقبلوها ، وكانت وجوههم إلى الشام فاستداروا إلى الكعبة » .
وأخرج الزبير بن بكار في أخبار المدينة عن عثمان بن عبد الرحمن قال « كان رسول الله صلى الله عليه وسلم إذا قام يصلي انتظر أمر الله في القبلة ، وكان يفعل أشياء لم يؤمر بها ولم ينه عنها من فعل أهل الكتاب ، فبينا رسول الله صلى الله عليه وسلم يصلي الظهر في مسجده ، قد صلى ركعتين إذ نزل عليه جبريل ، فأشار له أنْ صل إلى البيت وصلى جبريل إلى البيت ، وأنزل الله

{ قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فوِّل وجهك شطر المسجد الحرام وحيثما كنتم فولوا وجوهكم شطره } [ البقرة : 144 ] . و { وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم وما الله بغافل عما يعملون } [ البقرة : 144 ] قال : فقال المنافقون : حن محمد إلى أرضه وقومه ، وقال المشركون : أراد محمد أن يجعلنا له قبلة ويجعلنا له وسيلة ، وعرف أن ديننا أهدى من دينه . وقال اليهود للمؤمنين : ما صرفكم إلى مكة وترككم به القبلة ، قبلة موسى ويعقوب والأنبياء ، والله إن أنتم إلا تفتنون . وقال المؤمنون : لقد ذهب منا قوم ماتوا ما ندري أكنا نحن وهم على قبلة أو لا؟ قال : فأنزل الله عز وجل في ذلك { سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها } إلى قوله { إن الله بالناس لرؤوف رحيم } « .
وأخرج عبد بن حميد وابن المنذر عن قتادة قال » كانت القبلة فيها بلاء وتمحيص ، صلت الأنصار نحو الكعبة حولين قبل قدوم النبي صلى الله عليه وسلم ، وصلى نبي الله بعد قدومه المدينة نحو بيت المقدس ستة عشر شهراً ، ثم وجهه الله بعد ذلك إلى الكعبة البيت الحرام فقال في ذلك قائلون من الناس : ما ولاهم عن قبلتهم التي كانوا عليها لقد اشتاق الرجل إلى مولده؟! قال الله عز وجل { قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم } وقال أناس من أناس : لقد صرفت القبلة إلى البيت الحرام فكيف أعمالنا التي عملنا في القبلة الأولى؟ فأنزل الله { وما كان الله ليضيع إيمانكم } [ البقرة : 143 ] وقد يبتلي الله عباده بما شاء من أمره الأمر بعد الأمر ، ليعلم من يطيعه ممن يعصيه ، وكل ذلك مقبول في درجات في الإِيمان بالله والاخلاص ، والتسليم لقضاء الله « .
وأخرج ابن سعد وابن أبي شيبة عن عمارة بن أوس الأنصاري قال : صلينا إحدى صلاتي العشي ، فقام رجل على باب المسجد ونحن في الصلاة ، فنادى أن الصلاة قد وجبت نحو الكعبة ، فحوّل أو انحرف أمامنا نحو الكعبة والنساء والصبيان .
وأخرج ابن أبي شيبة والبزار عن أنس بن مالك قال : جاءنا منادي رسول الله صلى الله عليه وسلم فقال » إن القبلة قد حوّلت إلى بيت الله الحرام ، وقد صلى الإِمام ركعتين فاستداروا ، فصلوا الركعتين الباقيتين نحو الكعبة « .
وأخرج ابن سعد عن محمد بن عبد الله بن جحش قال » صلّيت القبلتين مع رسول الله صلى الله عليه وسلم فصرفت القبلة إلى البيت ونحن في صلاة الظهر ، فاستدار رسول الله صلى الله عليه وسلم بنا فاستدرنا معه « .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { يهدي من يشاء إلى صراط مستقيم } قال : يهديهم إلى المخرج من الشبهات والضلالات والفتن .

وأخرج أحمد والبيهقي في سننه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « إنهم - يعني أهل الكتاب - لا يحسدونا على شيء كما يحسدونا على الجمعة التي هدانا الله لها وضلوا عنها ، وعلى القبلة التي هدانا الله لها وضلوا عنها ، وعلى قولنا خلف الإِمام آمين » .
وأخرج الطبراني عن عثمان بن حنيف قال « كان رسول الله صلى الله عليه وسلم قبل أن يقدم من مكة يدعو الناس إلى الإِيمان بالله في تصديق به قولاً بلا عمل ، والقبلة إلى بيت المقدس ، فلما هاجر إلينا نزلت الفرائض ، ونسخت المدينة مكة والقول فيها ، ونسخ البيت الحرام بيت المقدس ، فصار الإِيمان قولاً وعملاً » .
وأخرج البزار والطبراني عن عمرو بن عوف قال « كنا مع رسول الله صلى الله عليه وسلم حين قدم المدينة فصلى نحو بيت المقدس سبعة عشر شهراً ، ثم حولت إلى الكعبة » .

وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنْتَ عَلَيْهَا إِلَّا لِنَعْلَمَ مَنْ يَتَّبِعُ الرَّسُولَ مِمَّنْ يَنْقَلِبُ عَلَى عَقِبَيْهِ وَإِنْ كَانَتْ لَكَبِيرَةً إِلَّا عَلَى الَّذِينَ هَدَى اللَّهُ وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَانَكُمْ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَحِيمٌ (143)

أخرج سعيد بن منصور وأحمد والترمذي والنسائي وصححه وابن جرير وابن أبي حاتم وابن حبان والإِسماعيلي في صحيحه والحاكم وصححه عن أبي سعيد عن النبي صلى الله عليه وسلم في قوله { وكذلك جعلناكم أمة وسطاً } قال : عدلاً .
وأخرج ابن جرير عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله { جعلناكم أمة وسطاً } قال : عدلاً .
وأخرج ابن جرير عن ابن عباس { جعلناكم أمة وسطاً } قال : جعلكم أمة عدلاً .
وأخرج ابن سعد عن القاسم بن عبد الرحمن قال : قال رجل لابن عمر : من أنتم؟ قال : ما تقولون؟ قال : نقول إنكم سبط ، وتقول إنكم وسط . فقال : سبحان الله . . . ! إنما كان السبط في بني إسرائيل ، والأمة الوسط أمة محمد جميعاً .
وأخرج أحمد وعبد بن حميد والبخاري والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « يدعى نوح يوم القيامة فيقال له : هل بلغت؟ فيقول : نعم . فيدعو قومه فيقال لهم : هل بلغكم؟ فيقولون : ما أتانا من نذير وما أتانا من أحد . فيقال لنوح : من يشهد لك؟ فيقول : محمد وأمته ، فذلك قوله { وكذلك جعلناكم أمة وسطاً } قال : والوسط العدل ، فتدعون فتشهدون له بالبلاغ وأشهد عليكم » .
وأخرج سعيد بن منصور وأحمد والنسائي وابن ماجة والبيهقي في البعث والنشور عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « يجيء النبي يوم القيامة ومعه الرجل والنبي ومعه الرجلان وأكثر من ذلك ، فيدعى قومه فيقال لهم : هل بلغكم هذا؟ فيقولون : لا . فيقال له : هل بلغت قومك؟ فيقول نعم . فيقال له : من يشهد لك؟ فيقول : محمد وأمته . فيدعى محمد وأمته . فيقال لهم : هل بلغ هذا قومه؟ فيقولون : نعم . فيقال : وما علمكم؟ فيقولون : جاءنا نبينا فأخبرنا أن الرسل قد بلغوا . فذلك قوله { وكذلك جعلناكم أمة وسطاً } قال : عدلاً { لتكونوا شهداء على الناس ويكون الرسول عليكم شهيداً } » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال « أنا وأمتي يوم القيامة على كوم مشرفين على الخلائق ، ما من الناس أحد إلا ودّ أنه منا ، وما من نبي كذبه قومه إلا ونحن نشهد أنه بلغ رسالة ربه » .
وأخرج ابن جرير عن أبي سعيد في قوله { وكذلك جعلناكم أمة وسطاً لتكونوا شهداء على الناس } بأن الرسل قد بلغوا { ويكون الرسول عليكم شهيداً } بما عملتم .
وأخرج ابن المنذر والحاكم وصححه عن جابر قال : « شهد رسول الله صلى الله عليه وسلم جنازة في بني سلمة وكنت إلى جانبه ، فقال بعضهم : والله يا رسول الله لنعم المرء كان ، لقد كان عفيفاً مسلماً وكان ، وأثنوا عليه خيراً . فقال رسول الله صلى الله عليه وسلم : أنت الذي تقول؟فقال : يا رسول الله ذلك بدا لنا والله أعلم بالسرائر . فقال رسول الله صلى الله عليه وسلم : وجبت . قال : وكنا معه في جنازة رجل من بني حارثة أو من بني عبد الأشهل ، فقال رجل : بئس المرء ما علمنا أن كان لفظاً غليظاً أن كان . . . فقال رسول الله صلى الله عليه وسلم : أنت الذي تقول؟ فقال : يا رسول الله ، الله أعلم بالسرائر ، فأما الذي بدا لنا منه فذاك . فقال : وجبت ، ثم تلا رسول الله صلى الله عليه وسلم { وكذلك جعلناكم أمة وسطاً لتكونوا شهداء على الناس } » .

وأخرج الطيالسي وأحمد والبخاري ومسلم والنسائي والحكيم الترمذي في نوادر الأصول عن أنس قال : « مروا بجنازة فأثني عليه خير فقال النبي صلى الله عليه وسلم » وجبت وجبت وجبت « ، ومر بجنازة فأثني عليه بشر فقال النبي صلى الله عليه وسلم : وجبت وجبت . فسأله عمر . . . ؟ فقال : من أثنيتم عليه خيراً وجبت له الجنة ، ومن أثنيتم عليه شراً وجبت له النار ، أنتم شهداء الله في الأرض ، أنتم شهداء الله في الأرض ، أنتم شهداء الله في الأرض . زاد الحكيم الترمذي ثم تلا رسول الله صلى الله عليه وسلم { وكذلك جعلناكم أمة وسطاً لتكونوا شهداء على الناس } » .
وأخرج ابن أبي شيبة وأحمد والبخاري والترمذي والنسائي عن عمر : أنه مرت به جنازة فأثني على صاحبها خير فقال : وجبت وجبت ، ثم مر بأخرى فأثني شر فقال عمر : وجبت . فقال أبو الأسود : وما وجبت؟ قال : قلت كما قال رسول الله صلى الله عليه وسلم « أيما مسلم شهد له أربعة بخير أدخله الله الجنة . فقلنا : وثلاثة . . . ؟ فقال : وثلاثة . فقلنا : واثنان . . . ؟ فقال : واثنان ، ثم لم نسأله عن الواحد » .
وأخرج أحمد وابن ماجة والطبراني والبغوي والحاكم في الكنى والدارقطني في الافراد والحاكم في المستدرك والبيهقي في سننه عن أبي زهير الثقفي قال : سمعت رسول الله صلى الله عليه وسلم بالبناوة يقول « يوشك أن تعلموا خياركم من شراركم . قال : بم يا رسول الله؟ قال : بالثناء الحسن والثناء السيء ، أنتم شهداء الله في الأرض » .
وأخرج ابن جرير وابن أبي حاتم عن أبي هريرة قال « أتي النبي صلى الله عليه وسلم بجنازة يصلي عليها فقال الناس : نعم الرجل . فقال النبي صلى الله عليه وسلم : وجبت . وأتي بجنازة أخرى فقال الناس : بئس الرجل . فقال : وجبت . قال أبي بن كعب : ما قولك؟ فقال : قال الله تعالى { لتكونوا شهداء على الناس } » .
وأخرج أحمد وأبو يعلى وابن حبان والحاكم وأبو نعيم في الحلية والبيهقي في شعب الإِيمان والضياء في المختارة عن أنس

« أن رسول الله صلى الله عليه وسلم قال : ما من مسلم يموت فتشهد له أربعة من أهل أبيات جيرانه الأدنين أنهم لا يعلمون منه إلا خيراً إلا قال الله : قد قبلت شهادتكم فيه وغفرت له ما لا تعلمون » .
وأخرج ابن أبي شيبة وهناد وابن جرير والطبراني عن سلمة بن الأكوع قال « مر على النبي صلى الله عليه وسلم بجنازة رجل من الأنصار ، فأثني عليها خيراً فقال : وجبت . ثم مر عليه بجنازة أخرى ، فأثني عليها دون ذلك فقال : وجبت فقال : يا رسول الله وما وجبت؟ قال : الملائكة شهود الله في السماء وأنتم شهود الله في الأرض » .
وأخرج الخطيب في تاريخه عن أنس قال : قال رسول الله صلى الله عليه وسلم « ما من مسلم يموت فيشهد له رجلان من جيرانه الأدنين فيقولان اللهم لا نعلم إلا خيراً إلا قال الله للملائكة : اشهدوا أني قد قبلت شهادتهما وغفرت ما لا يعلمان » .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن أبي حاتم عن كعب قال : أعطيت هذه الأمة ثلاث خصال لم يعطها إلا الأنبياء ، كان النبي يقال له : بلغ ولا حرج ، وأنت شهيد على قومك ، وادع اجبك . وقل لهذه الأمة { ما جعل عليكم في الدين من حرج } [ الحج : 78 ] وقال { لتكونوا شهداء على الناس } وقال { ادعوني أستجب لكم } [ غافر : 60 ] .
وأخرج ابن جرير عن زيد بن أسلم أن الأمم يقولون يوم القيامة : والله لقد كادت هذه الأمة أن يكونوا أنبياء كلهم لما يرون الله أعطاهم .
وأخرج ابن المبارك في الزهد وابن جرير عن حبان بن أبي جبلة يسنده إلى رسول الله صلى الله عليه وسلم قال « إذا جمع الله عباده يوم القيامة كان أول من يدعى إسرافيل ، فيقول له ربه : ما فعلت في عهدي هل بلغت عهدي؟ فيقول : نعم ، رب قد بلغته جبريل . فيدعى جبريل فيقال : هل بلغك إسرافيل عهدي؟ فيقول : نعم . فيخلى عن إسرافيل ، ويقول لجبريل : هل بلغت عهدي؟ فيقول : نعم ، قد بلغت الرسل ، فتدعى الرسل فيقال لهم : هل بلغكم جبريل عهدي؟ فيقولون : نعم . فيخلى جبريل ، ثم يقال للرسل : هل بلغتم عهدي؟ فيقولون : نعم ، بلغناه الأمم . فتدعى الأمم فيقال لهم : هل بلغتكم الرسل عهدي؟ فمنهم المكذب ومنهم المصدق . فتقول الرسل : إن لنا عليهم شهداء . فيقول : من؟ فيقولون : أمة محمد . فتدعى أمة محمد فيقال لهم : أتشهدون أن الرسل قد بلغت الأمم؟ فيقولون : نعم . فتقول الأمم : يا ربنا كيف يشهد علينا من لم يدركنا؟ فيقول الله : كيف تشهدون عليهم ولم تدركوهم؟ فيقولون : يا ربنا أرسلت إلينا رسولاً ، وأنزلت علينا كتاباً ، وقصصت علينا فيه أن قد بلغوا ، فنشهد بما عهدت إلينا . فيقول الرب : صدقوا ، فذلك قوله { وكذلك جعلناكم أمة وسطاً } والوسط العدل { لتكونوا شهداء على الناس ويكون الرسول عليكم شهيداً } » .

وأخرج ابن أبي حاتم من طريق أبي العالية عن أبي كعب في الآية قال { لتكونوا شهداء على الناس } يوم القيامة ، كانوا شهداء على نوح ، وعلى قوم هود ، وعلى قوم صالح ، وعلى قوم شعيب ، وعندهم أن رسلهم بلغتهم وأنهم كذبوا رسلهم . قال أبو العالية : وهي في قراءة أبي { لتكونوا شهداء على الناس يوم القيامة } .
وأخرج ابن أبي حاتم عن عطاء في قوله { ويكون الرسول عليكم شهيداً } قال : يشهد أنهم قد آمنوا بالحق إذ جاءهم وقبلوه وصدقوا به .
وأخرج عبد بن حميد عن عبيد بن عمير قال : يأتي النبي صلى الله عليه وسلم بإذنه ليس معه أحد ، فتشهد له أمة محمد أنه قد بلغهم .
وأخرج عبد بن حميد عن عكرمة قال : يقال : يا نوح قد بلغت؟ قال : نعم يا رب . قال : فمن يشهد لك؟ قال : رب أحمد وأمته . قال : فكلما دعي نبي كذبه قومه شهدت له هذه الأمة بالبلاغ ، فإذا سأل عن هذه الأمة لم يسأل عنها إلا نبيها .
وأخرج الحكيم الترمذي في نوادر الأصول عن حبان بن أبي جبلة قال : بلغني أن ترفع أمة محمد على كوم بين يدي الله تشهد للرسل على أممها بالبلاغ ، فإنما يشهد منهم يومئذ من لم يكن في قلبه أحنة على أخيه المسلم .
وأخرج مسلم وأبو داود والحكيم الترمذي عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « لا يكون اللعانون شهداء ولا شفعاء يوم القيامة » .
وأما قوله تعالى : { وما جعلنا القبلة التي كنت عليها } الآية .
أخرج ابن جرير عن عطاء في قوله { وما جعلنا القبلة التي كنت عليها } قال : يعني بيت المقدس { إلا لنعلم من يتبع الرسول } قال : يبتليهم ليعلم من يسلم لأمره .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { إلا لنعلم } قال : إلا لنميز أهل اليقين من أهل الشك { وإن كانت لكبيرة } يعني تحويلها عن أهل الشك والريب .
وأخرج ابن جرير عن ابن جريج قال : بلغني أن أناساً من الذين أسلموا رجعوا فقالوا مرة ههنا ومرة ههنا .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وإن كانت لكبيرة } يقول : ما أمر به من التحوّل إلى الكعبة من بيت المقدس .
وأخرج وكيع والفريابي والطيالسي وأحمد وعبد بن حميد والترمذي وابن جرير والمنذر وابن حبان والطبراني والحاكم وصححه عن ابن عباس قال : لما وجه رسول الله صلى الله عليه وسلم إلى القبلة قالوا : يا رسول الله فكيف بالذين ماتوا وهم يصلون إلى بيت المقدس؟ فأنزل الله { وما كان الله ليضيع إيمانكم } .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم عن البراء بن عازب في قوله { وما كان الله ليضيع إيمانكم } قال : صلاتكم نحو بيت المقدس .
وأخرج ابن جرير عن ابن عباس في قوله { وما كان الله ليضيع إيمانكم } يقول : صلاتكم التي صليتم من قبل أن تكون القبلة ، وكان المؤمنون قد أشفقوا على من صلى منهم أن لا يقبل صلاتهم .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { رؤوف } قال : يرأف بكم .

قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوتُوا الْكِتَابَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِنْ رَبِّهِمْ وَمَا اللَّهُ بِغَافِلٍ عَمَّا يَعْمَلُونَ (144)

أخرج ابن ماجة عن البراء قال « صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ثمانية عشر شهراً ، وصرفت القبلة إلى الكعبة بعد دخوله إلى المدينة بشهرين ، وكان رسول الله صلى الله عليه وسلم إذا صلى إلى بيت المقدس أكثر تقلب وجهه في السماء ، وعلم الله من قلب نبيه أنه يهوى الكعبة ، فصعد جبريل فجعل رسول الله صلى الله عليه وسلم يتبعه بصره وهو يصعد بين السماء والأرض ينظر ما يأتيه به ، فأنزل الله { قد نرى تقلب وجهك في السماء . . . } الآية . فقال رسول الله صلى الله عليه وسلم : يا جبريل كيف حالنا في صلاتنا إلى بيت المقدس؟ فأنزل الله { وما كان الله ليضيع إيمانكم } [ البقرة : 143 ] » .
وأخرج الطبراني عن معاذ بن جبل قال « صلى رسول الله صلى الله عليه وسلم بعد أن قدم المدينة إلى بيت المقدس سبعة عشر شهراً ، ثم أنزل الله أنه أمره فيها بالتحوّل إلى الكعبة فقال { قد نرى تقلب وجهك في السماء . . . } الآية » .
وأخرج ابن مردويه عن ابن عباس قال « كان النبي صلى الله عليه وسلم إذا سلم من صلاته إلى بيت المقدس رفع رأسه إلى السماء ، فأنزل الله { قد نرى تقلب وجهك . . . } الآية » .
وأخرج النسائي والبزار وابن المنذر والطبراني عن أبي سعيد بن المعلى قال « كنا نغدو إلى المسجد على عهد رسول الله صلى الله عليه وسلم ، فنمر على المسجد فنصلي فيه ، فمررنا يوماً ورسول الله صلى الله عليه وسلم قاعد على المنبر ، فقلت : لقد حدث أمر . . . ! فجلست . فقرأ رسول الله صلى الله عليه وسلم هذه الآية { قد نرى تقلب وجهك في السماء } حتى فرغ من الآية ، فقلت لصاحبي : تعال نركع ركعتين قبل أن ينزل رسول الله صلى الله عليه وسلم ، فنكون أول من صلى فتوارينا فصلينا ، ثم نزل رسول الله صلى الله عليه وسلم فصلى للناس الظهر يومئذ إلى الكعبة » .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها } قال : هو يومئذ يصلي نحو بيت المقدس ، وكان يهوى قبلة نحو البيت الحرام ، فولاه الله قبلة كان يهواها ويرضاها { فول وجهك شطر المسجد الحرام } قال : تلقاء المسجد الحرام .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : قالت اليهود : يخالفنا محمد ويتبع قبلتنا . . . ! فقال : يدعو الله ويستفرض القبلة ، فنزلت { قد نرى تقلب وجهك في السماء . . . } الآية فانقطع قول يهود حين وجه للكعبة ، وحوّل الرجال مكان النساء والنساء مكان الرجال .
وأخرج عبد الرزاق وابن أبي شيبة وسعيد بن منصور وأحمد بن منيع في مسنده وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الكبير والحاكم وصححه عن عبد الله بن عمرو في قوله { فلنولينك قبلة ترضاها } قال : قبلة إبراهيم نحو الميزاب .

وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن أبي حاتم عن البراء في قوله { فول وجهك شطر المسجد الحرام } قال : قبله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والدينوري في المجالسة والحاكم وصححه والبيهقي في سننه عن علي في قوله { فول وجهك شطر المسجد الحرام } قال : شطره قبله .
وأخرج أبو داود في ناسخه وابن جرير والبيهقي عن ابن عباس قال : شطره نحوه .
وأخرج آدم والدينوري في المجالسة والبيهقي عن مجاهد في قوله { شطره } يعني نحوه .
وأخرج وكيع وسفيان بن عيينة وابن أبي شيبة وعبد بن حميد وابن جرير والدينوري عن أبي العالية في قوله { شطر المسجد الحرام } قال : تلقاءه .
وأخرج ابن أبي حاتم عن رفيع قال { شطره } تلقاءه بلسان الحبش .
وأخرج أبو بكر بن أبي داود في المصاحف عن أبي رزين قال : في قراءة عبد الله ( وحيثما كنتم فولوا وجوهكم قبله ) .
وأخرج ابن جرير عن ابن عباس قال : البيت كله قبلة وقبلة البيت الباب .
وأخرج البيهقي في سننه عن ابن عباس مرفوعاً « البيت قبلة لأهل المسجد ، والمسجد قبلة لأهل الحرم ، والحرم قبلة لأهل الأرض في مشارقها ومغاربها من أمتي » .
وأخرج ابن جرير عن السدي في قوله { وإن الذين أوتوا الكتاب } قال : أنزل ذلك في اليهود .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم } قال : يعني بذلك القبلة .
وأخرج أبو داود في ناسخه وابن جرير عن أبي العالية في قوله { وإن الذين أوتوا الكتاب ليعلمون أنه الحق } يقول : ليعلمون أن الكعبة كانت قبلة إبراهيم والأنبياء ولكنهم تركوها عمداً { وأن فريقاً منهم ليكتمون الحق } [ البقرة : 146 ] يقول : يكتمون صفة محمد وأمر القبلة .

وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُوا الْكِتَابَ بِكُلِّ آَيَةٍ مَا تَبِعُوا قِبْلَتَكَ وَمَا أَنْتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُمْ بِتَابِعٍ قِبْلَةَ بَعْضٍ وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ إِنَّكَ إِذًا لَمِنَ الظَّالِمِينَ (145)

أخرج ابن جرير عن السدي في قوله { وما بعضهم بتابع قبلة بعض } يقول : لا اليهود بتابعي قبلة النصارى ولا النصارى بتابعي قبلة اليهود .


البقرة - تفسير الدرر المنثور

الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمْ وَإِنَّ فَرِيقًا مِنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ (146)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { الذين آتيناهم الكتاب } قال : اليهود والنصارى { يعرفونه } أي يعرفون رسول الله في كتابهم { كما يعرفون أبناءهم } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم } قال : يعرفون أن البيت الحرام هو القبلة .
وأخرج ابن جرير عن الربيع في قوله { الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم } قال : يعرفون أن البيت الحرام هو القبلة التي أمروا بها { وإن فريقاً منهم ليكتمون الحق } يعني القبلة .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وإن فريقاً منهم } قال : أهل الكتاب { ليكتمون الحق وهم يعلمون } قال : يكتمون محمداً وهم يجدونه مكتوباً عندهم في التوراة والإِنجيل .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { الذين آتيناهم الكتاب يعرفونه } قال : زعموا أن بعض أهل المدينة من أهل الكتاب ممن أسلم قال : والله لنحن أعرف به منا بأبنائنا من الصفة والنعت الذي نجده في كتابنا ، وأما ابناؤنا فلا ندري ما أحدث النساء .
وأخرج الثعلبي من طريق السدي الصغير عن الكلبي عن ابن عباس قال : « لما قدم رسول الله صلى الله عليه وسلم المدينة قال عمر بن الخطاب لعبد الله بن سلام : قد أنزل الله على نبيه { الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم } فكيف يا عبد الله هذه المعرفة؟ فقال عبد الله بن سلام : يا عمر لقد عرفته حين رأيته كما أعرف ابني إذا رأيته مع الصبيان ، وأنا أشد معرفة بمحمد مني بإبني . فقال عمر : كيف ذلك؟ قال : إنه رسول الله حق من الله ، وقد نعته الله في كتابنا ولا أدري ما تصنع النساء . فقال له عمر : وفقك الله يا ابن سلام » .
وأخرج الطبراني عن سلمان الفارسي قال : خرجت أبتغي الدين ، فوقعت في الرهبان بقايا أهل الكتاب ، قال الله تعالى { يعرفونه كما يعرفون أبناءهم } فكانوا يقولون : هذا زمان نبي قد أظل يخرج من أرض العرب له علامات ، من ذلك شامة مدوّرة بين كتفيه خاتم النبوّة .

الْحَقُّ مِنْ رَبِّكَ فَلَا تَكُونَنَّ مِنَ الْمُمْتَرِينَ (147)

أخرج أبو داود في ناسخه وابن جرير عن أبي العالية قال : قال الله لنبيه { الحق من ربك فلا تكونن من الممترين } يقول : لا تكونن في شك يا محمد أن الكعبة هي قبلتك ، وكانت قبلة لأنبياء قبلك .

وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُوا الْخَيْرَاتِ أَيْنَ مَا تَكُونُوا يَأْتِ بِكُمُ اللَّهُ جَمِيعًا إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (148)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ولكل وجهة } يعني بذلك أهل الأديان . يقول : لكل قبلة يرضونها ووجه الله حيث توجه المؤمنون .
وأخرج ابن أبي حاتم عن ابن عباس أنه قرأ { ولكل وجهة هو موليها } مضاف قال : مواجهها قال : صلوا نحو بيت المقدس مرة ونحو الكعبة قبله .
وأخرج أبو داود في ناسخه عن قتادة { ولكل وجهة هو موليها } قال : هي صلاتهم إلى بيت المقدس وصلاتهم إلى الكعبة .
وأخرج ابن جرير وابن أبي داود في المصاحف عن منصور قال : نحن نقرأها ( ولكل جعلنا قبلة يرضونها ) .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ولكل وجهة هو موليها } قال : لكل صاحب ملة قبلة وهو مستقبلها .
وأخرج أبو داود في ناسخة عن أبي العالية { ولكل وجهة هو موليها } قال : لليهود وجهة هو موليها ، وللنصارى وجهة هو موليها فهداكم الله أنتم ايتها الأمة القبلة التي هي القبلة .
وأخرج ابن الأنباري في المصاحف عن ابن عباس أنه كان يقرأ { ولكل وجهة هو مولاها } .
وأما قوله تعالى : { فاستبقوا الخيرات } الآية .
أخرج ابن جرير عن قتادة في قوله { فاستبقوا الخيرات } يقول : لا تغلبن على قبلتكم .
وأخرج ابن جرير عن أبي زيد في قوله { فاستبقوا الخيرات } قال : فسارعوا في الخيرات { أينما تكونوا يأت بكم الله جميعاً } قال : يوم القيامة .
وأخرج البخاري والنسائي والبيهقي في سننه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « من صلى صلاتنا ، واستقبل قبلتنا ، وأكل ذبيحتنا ، فذلك المسلم له ذمة الله وذمة رسوله ، فلا تخفروا الله في ذمته » .

وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِنْ رَبِّكَ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (149) وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ لِئَلَّا يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ فَلَا تَخْشَوْهُمْ وَاخْشَوْنِي وَلِأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ (150)

أخرج ابن جرير من طريق السدي عن أبي صالح عن ابن عباس وعن مرة عن ابن مسعود وناس من الصحابة قالوا : لما صرف النبي صلى الله عليه وسلم نحو الكعبة بعد صلاته إلى بيت المقدس قال المشركون من أهل مكة : تحير محمد دينه فتوجه بقبلته إليكم ، وعلم أنكم اهدى منه سبيلاً ، ويوشك أن يدخل في دينكم . فأنزل الله { لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم فلا تخشوهم واخشوني } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { لئلا يكون للناس عليكم حجة } قال : يعني بذلك أهل الكتاب ، قالوا حين صرف نبي الله إلى الكعبة البيت الحرام : اشتاق الرجل إلى بيت أبيه ودين قومه .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { لئلا يكون للناس عليكم حجة } قال : حجتهم قولهم : قد راجعت قبلتنا .
وأخرج أبو داود في ناسخه وابن جرير وابن المنذر عن قتادة ومجاهد في قوله { إلا الذين ظلموا منهم } قال : هم مشركو العرب ، قالوا حين صرفت القبلة إلى الكعبة : قد رجع إلى قبلتكم فيوشك أن يرجع إلى دينكم .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إلا الذين ظلموا منهم } قال : الذين ظلموا منهم مشركو قريش ، إنهم سيحتجون بذلك عليكم ، واحتجوا على نبي الله بانصرافه إلى البيت الحرام ، وقالوا : سيرجع محمد إلى ديننا كما رجع إلى قبلتنا ، فأنزل الله في ذلك كله { يا أيها الذين آمنوا استعينوا بالصبر والصلاة إن الله مع الصابرين } [ البقرة : 153 ] .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { لئلا يكون للناس عليكم حجة } قال : يعني بذلك أهل الكتاب { إلا الذين ظلموا منهم } بمعنى مشركي قريش .

كَمَا أَرْسَلْنَا فِيكُمْ رَسُولًا مِنْكُمْ يَتْلُو عَلَيْكُمْ آَيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُمْ مَا لَمْ تَكُونُوا تَعْلَمُونَ (151)

أخرج ابن أبي حاتم عن أبي العالية في قوله { كما أرسلنا فيكم رسولاً منكم } يقول : كما فعلت فاذكروني .

فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُوا لِي وَلَا تَكْفُرُونِ (152)

أخرج عبد بن حميد وابن جرير عن سعيد بن جبير في قوله { فاذكروني أذكركم } قال : اذكروني بطاعتي أذكركم بمغفرتي .
وأخرج أبو الشيخ والديلمي من طريق جويبر عن الضحاك عن ابن عباس قال « قال رسول الله صلى الله عليه وسلم { فاذكروني أذكركم } يقول : اذكروني يا معاشر العباد بطاعتي أذكركم بمغفرتي » .
وأخرج ابن لال والديلمي وابن عساكر عن أبي هند الداري « عن النبي صلى الله عليه وسلم قال الله : اذكروني بطاعتي أذكركم بمغفرتي ، فمن ذكرني وهو مطيع فحق علي أن أذكره بمغفرتي ، ومن ذكرني وهو لي عاص فحق علي أن أذكره بمقت » .
وأخرج عبد بن حميد عن عكرمة في قوله { اذكروني أذكركم } قال : قال ابن عباس : يقول الله « ذكري لكم خير من ذكركم لي » .
وأخرج الطبراني في الأوسط وأبو نعيم عن أبي هريرة عن النبي صلى الله عليه وسلم يقول الله « يا ابن آدم إنك إذا ما ذكرتني شكرتني ، وإذا ما نسيتني كفرتني » .
وأخرج ابن أبي الدنيا وابن أبي حاتم والبيهقي في شعب الإِيمان عن زيد بن أسلم . أن موسى عليه السلام قال : يا رب أخبرني كيف أشكرك؟ قال « تذكرني ولا تنساني ، فإن ذكرتني شكرتني ، وإذا نسيتني فقد كفرتني » .
وأخرج الطبراني وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « من أعطى أربعاً أعطي أربعاً ، وتفسير ذلك في كتاب الله من أعطي الذكر ذكره الله لأن الله يقول { اذكروني أذكركم } ، ومن أعطي الدعاء أعطي الإِجابة لأن الله يقول { ادعوني أستجب لكم } [ غافر : 60 ] ، ومن أعطي الشكر أعطي الزيادة لأن الله يقول { لئن شكرتم لأزيدنكم } [ إبراهيم : 7 ] ، ومن أعطي الاستغفار أعطي المغفرة لأن الله يقول { استغفروا ربكم إنه كان غفاراً } [ نوح : 10 ] » .
وأخرج ابن جرير عن السدي في قوله تعالى { فاذكروني أذكركم } قال : ليس من عبد يذكر الله إلا ذكره الله لا يذكره مؤمن إلا ذكره برحمة ، ولا يذكره كافر إلا ذكره بعذاب .
وأخرج ابن أبي شيبة في المصنف وأحمد في الزهد والبيهقي في شعب الإِيمان عن ابن عباس قال : أوحى الله إلى داود « قل للظلمة لا يذكروني فإن حقاً عليّ أذكر من ذكرني ، وأن ذكري إياهم أن ألعنهم » .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عمر . أنه قيل له : أرأيت قاتل النفس وشارب الخمر والزاني يذكر الله وقد قال الله { فاذكروني أذكركم } ؟ قال : إذا ذكر الله هذا ذكره الله بلعنته حتى يسكت .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في شعب الإِيمان عن خالد بن أبي عمران قال : قال رسول الله صلى الله عليه وسلم

« من أطاع الله فقد ذكر الله وإن قلت صلاته وصيامه وتلاوته القرآن ، ومن عصى الله فقد نسي الله وإن كثرت صلاته وصيامه وتلاوته للقرآن » .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي في شعب الإِيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يقول الله : أنا عند ظن عبدي بي وأنا معه إذا ذكرني ، فإن ذكرني في نفسه ذكرته في نفسي ، وإن ذكرني في ملأ ذكرته في ملأ خير منهم ، وإن تقرب إلي شبراً تقربت إليه ذراعاً ، وإن تقرب إليّ ذراعاً تقربت إليه باعاً ، وإن أتاني يمشي أتيته هرولة » .
وأخرج أحمد والبيهقي في الأسماء والصفات عن أنس « أن رسول الله صلى الله عليه وسلم قال : قال الله عز وجل : يا ابن آدم إذا ذكرتني في نفسك ذكرتك في نفسي ، وإن ذكرتني في ملأ ذكرتك في ملأ من الملائكة . أو قال : في ملأ خير منهم ، وإن دنوت مني شبراً دنوت منك باعاً ، وإن أتيتني تمشي أتيتك بهرولة » .
وأخرج الطبراني عن معاذ بن أنس قال : قال رسول الله صلى الله عليه وسلم « قال الله عز وجل ذكره : لا يذكرني أحد في نفسه إلا ذكرته في ملأ من ملائكتي ، ولا يذكرني في ملأ إلا ذكرته في الرفيق الأعلى » .
وأخرج ابن أبي الدنيا في الذكر والبزار والبيهقي عن ابن عباس عن النبي صلى الله عليه وسلم قال : « قال الله : يا ابن آدم إذا ذكرتني خالياً ذكرتك خالياً ، وإذا ذكرتني في ملأ ذكرتك في ملأ خير من الذين تذكرني فيهم وأكثر » .
وأخرج ابن ماجة وابن حبان والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إن الله عز وجل يقول : أنا مع عبدي إذا هو ذكرني وتحركت بي شفتاه » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه وابن ماجه وابن حبان والحاكم وصححه والبيهقي عن عبد الله بن بسر « أن رجلاً قال : يا رسول الله إن شرائع الإِسلام قد كثرت علي فأخبرني بشيء أستن به ، قال : » لا يزال لسانك رطباً من ذكر الله « .
وأخرج ابن أبي الدنيا والبزار وابن حبان والطبراني والبيهقي عن مالك بن يخامر ، أن معاذ بن جبل قال لهم » إن آخر كلام فارقت عليه رسول الله صلى الله عليه وسلم أن قلت : أي الأعمال أحب إلى الله؟ قال : أن تموت ولسانك رطب من ذكر الله « .
وأخرج ابن أبي الدنيا عن أبي المخارق قال : قال النبي صلى الله عليه وسلم » مررت ليلة أسري بي برجل في نور العرش قلت : من هذا ، ملك؟! قيل : لا . قلت : نبي . . ؟ قيل : لا . قلت : من هذا؟ قال : هذا رجل كان في الدنيا لسانه رطب من ذكر الله ، وقلبه معلق بالمساجد ، ولم يستسب لوالديه « .

وأخرج ابن أبي شيبة وأحمد في الزهد وابن أبي الدنيا عن سالم بن أبي الجعد قال : قيل لأبي الدرداء : إن رجلاً اعتق مائة نسمة قال : إن مائة نسمة من مال رجل لكثير ، وأفضل من ذلك وأفضل إيمان ملزوم بالليل والنهار أن لا يزال لسان أحدكم رطباً من ذكر الله .
وأخرج أحمد والترمذي وابن ماجة وابن أبي الدنيا والحاكم وصححه والبيهقي عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « ألا أنبئكم بخير أعمالكم ، وأزكاها عند مليككم ، وأرفعها في درجاتكم ، وخير لكم من إنفاق الذهب والورق ، وخير لكم من أن تلقوا اعداءكم فتضربوا أعناقهم؟ قالوا : بلى . قال : ذكر الله » .
وأخرج ابن أبي الدنيا والبيهقي عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم أنه كان يقول « إن لكل شيء صقالة وإن صقالة القلوب ذكر الله ، وما من شيء أنجى من عذاب الله من ذكر الله . قالوا : ولا الجهاد في سبيل الله؟ قال : ولو أن يضرب بسيفه حتى ينقطع » .
وأخرج البزار والطبراني والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من عجز منكم عن الليل أن يكابده ، وبخل بالمال أن ينفقه ، وحين غدر العدوان يجاهده فليكثر ذكر الله » .
وأخرج الطبراني في الأوسط عن جابر رفعه إلى النبي صلى الله عليه وسلم قال « ما عمل آدمي عملاً أنجى له من العذاب من ذكر الله . قيل : ولا الجهاد في سبيل الله؟ قال : ولا الجهاد في سبيل الله إلا أن يضرب بسيفه حتى ينقطع » .
وأخرج ابن أبي الدنيا في كتاب الشكر والطبراني والبيهقي عن ابن عباس « أن النبي صلى الله عليه وسلم قال : أربع من أعطيهن فقد أعطي خير الدنيا والآخرة : قلب شاكر ، ولسان ذاكر ، وبدن على البلاء صابر ، وزوجة لا تبغيه خوناً في نفسها وماله » .
وأخرج ابن حبان عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم قال : ليذكرن الله أقوام في الدنيا على الفرش الممهدة ، يدخلهم الله الدرجات العلى » .
وأخرج البخاري ومسلم والبيهقي عن أبي موسى قال : قال النبي صلى الله عليه وسلم « مثل الذي يذكر ربه والذي لا يذكر ربه مثل الحي والميت » .
وأخرج ابن أبي الدنيا عن أبي ذر عن النبي صلى الله عليه وسلم قال « ما من يوم وليلة إلا ولله عز وجل فيه صدقة من بها على من يشاء من عباده ، وما من الله على عبد بأفضل من أن يلهمه ذكره » .

وأخرج ابن أبي شيبة عن خالد بن معدان قال : إن الله يتصدق كل يوم بصدقة ، فما تصدق على عبده بشيء أفضل من ذكره .
وأخرج الطبراني عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « لو أن رجلاً في حجره دراهم يقسمها وآخر يذكر الله لكان الذاكر لله أفضل » .
وأخرج الطبراني والبيهقي عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « ليس يتحسر أهل الجنة إلا على ساعة مرت بهم لم يذكر الله تعالى فيها » .
وأخرج ابن أبي الدنيا والبيهقي عن عائشة « أنها سمعت رسول الله صلى الله عليه وسلم يقول : ما من ساعة تمر بابن آدم لم يذكر الله فيها بخير إلا تحسر عليها يوم القيامة » .
وأخرج ابن أبي شيبة وأحمد ومسلم والترمذي وابن ماجة والبيهقي عن أبي هريرة وأبي سعيد « أنهما شهدا على رسول الله صلى الله عليه وسلم أنه قال : لا يقعد قوم يذكرون الله إلا حفتهم الملائكة ، وغشيتهم الرحمة ، ونزلت عليهم السكينة ، وذكرهم الله فيمن عنده » .
وأخرج ابن أبي الدنيا عن أبي هريرة وأبي سعيد قالا : قال رسول الله صلى الله عليه وسلم « إن لأهل ذكر الله أربعاً . ينزل عليهم السكينة ، وتغشاهم الرحمة ، وتحف بهم الملائكة ، ويذكرهم الرب في ملأ عنده » .
وأخرج الحاكم وصححه عن أبي الدرداء « سمعت رسول الله صلى الله عليه وسلم يقول : إن الله يقول : أنا مع عبدي إذا هو ذكرني وتحركت بي شفتاه » .
وأخرج الحاكم وصححه عن أنس مرفوعاً قال الله « عبدي أنا عند ظنك بي ، وأنا معك إذا ذكرتني » .
وأخرج ابن أبي شيبة في المصنف عن ابن عمر قال : ذكر الله بالغداة والعشي أعظم من حطم السيوف في سبيل الله ، وإعطاء المال سخاء .
وأخرج ابن أبي شيبة عن معاذ بن جبل قال : لو أن رجلين أحدهما يحمل على الجياد في سبيل الله ، والآخر يذكر الله لكان الذاكر أعظم وأفضل أجراً .
وأخرج ابن أبي شيبة وأحمد في الزهد عن سلمان الفارسي قال : لو بات رجل يعطي القناة البيض . ولفظ أحمد : يطاعن الأقران ، وبات آخر يقرأ القرآن أو يذكر الله لرأيت أن ذاكر الله أفضل .
وأخرج ابن أبي شيبة عن ابن عمرو لو أن رجلين أقبل أحدهما من المشرق والآخر من المغرب ، مع أحدهما ذهب لا يضع منه شيئاً إلا في حق ، والآخر يذكر الله حتى يلتقيا في طريق كان الذي يذكر الله أفضلهما .
وأخرج البخاري ومسلم والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم

« إن لله ملائكة يطوفون في الطرق يلتمسون أهل الذكر ، فإذا وجدوا قوماً يذكرون الله تنادوا هلموا إلى حاجتكم ، فيحفونهم بأجنحتهم إلى السماء ، فإذا تفرقوا عرجوا وصعدوا إلى السماء ، فيسألهم ربهم - وهو يعلم - من أين جئتم؟ فيقولون : جئنا من عند عباد لك يسبحونك ويكبرونك ويحمدونك . فيقول : هل رأوني؟ فيقولون : لا . فيقول : كيف لو رأوني؟ فيقولون : لو رأوك كانوا أشد لك عبادة ، وأشد لك تمجيداً ، وأكثر لك تسبيحاً . فيقول : فما يسألون؟ فيقولون : يسألونك الجنة . فيقول : وهل رأوها؟ فيقولون : لا . فيقول : فكيف لو رأوها؟ فيقولون : لو أنهم رأوها كانوا أشد عليها حرصاً وأشد لها طلباً وأعظم فيها رغبة . قال : فمم يتعوّذون؟ فيقولون : يتعوّذون من النار . فيقول : وهل رأوها؟ فيقولون : لا . فيقول : فكيف لو رأوها؟ فيقولون : لو أنهم رأوها كانوا أشد منها فراراً وأشد لها مخافة . فيقول : أشهدكم أني غفرت لهم . فيقول ملك من الملائكة : فلان ليس منهم إنما جاء لحاجة . قال : هم القوم لا يشقى بهم جليسهم » .
وأخرج ابن أبي شيبة وأحمد ومسلم والترمذي والنسائي عن معاوية « أن رسول الله صلى الله عليه وسلم خرج على حلقة من أصحابه فقال : ما أجلسكم؟ قالوا : جلسنا نذكر الله ونحمده على ما هدانا للإِسلام ومن به علينا . قال آلله ما أجلسكم إلا ذلك؟ قالوا : آلله ما أجلسنا إلا ذلك . قال : أما إني لم أستحلفكم تهمة لكم ولكن أتاني جبريل فأخبرني أن الله يباهي بكم الملائكة » .
وأخرج أحمد وأبو يعلى وابن حبان والبيهقي عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم قال : يقول الله يوم القيامة : سيعلم أهل الجمع اليوم من أهل الكرم . فقيل : ومن أهل الكرم يا رسول الله؟ قال : أهل مجالس الذكر » .
وأخرج أحمد عن أنس قال : كان عبد الله بن رواحة إذا لقي الرجل من أصحاب رسول الله صلى الله عليه وسلم قال : تعال نؤمن بربنا ساعة . فقال ذات يوم لرجل فغضب الرجل ، فجاء إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ألا ترى إلى ابن رواحة يرغب عن إيمانك إلى إيمان ساعة؟ فقال النبي صلى الله عليه وسلم « يرحم الله ابن رواحة أنه يحب المجالس التي تتباهى بها الملائكة » .
وأخرج أحمد والبزار وأبو يعلى والطبراني عن أنس عن رسول الله صلى الله عليه وسلم قال « ما من قوم اجتمعوا يذكرون الله لا يريدون بذلك إلا وجهه إلا ناداهم مناد من السماء أن قوموا مغفوراً لكم ، قد بدلت سيئاتكم حسنات » .
وأخرج الطبراني عن سهل بن الحنظلية قال : قال رسول الله صلى الله عليه وسلم « ما جلس قوم مجلساً يذكرون الله عز وجل فيه فيقومون حتى يقال لهم : قوموا قد غفرت لكم وبدلت سيئاتكم حسنات » .

وأخرج البيهقي عن عبد الله بن مغفل قال : قال رسول الله صلى الله عليه وسلم « ما من قوم اجتمعوا يذكرون الله إلا ناداهم مناد من السماء : قوموا مغفوراً لكم ، قد بدلت سيئاتكم حسنات ، وما من قوم اجتمعوا في مجلس فتفرقوا ولم يذكروا الله إلا كان ذلك عليهم حسرة يوم القيامة » .
وأخرج أحمد عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « ما عمل آدمي عملاً قط أنجى له من عذاب القبر من ذكر الله » وقال رسول الله صلى الله عليه وسلم : « ألا أخبركم بخير أعمالكم ، وأزكاها عند مليككم ، وأرفعها في درجاتكم ، وخير لكم من تعاطي الذهب والفضة ، ومن أن تلقوا عدوكم فتضربوا أعناقهم ويضربوا أعناقكم؟ قالوا : بلى يا رسول الله . قال : ذكر الله » .
وأخرج أحمد عن معاذ بن جبل « أنه سأل النبي صلى الله عليه وسلم عن أفضل الإِيمان؟ قال : أن تحب لله وتبغض لله ، وتعمل لسانك في ذكر الله . قال : وماذا؟ قال : وأن تحب للناس ما تحب لنفسك ، وتكره لهم ما تكره لنفسك ، وأن تقول خيراً أو تصمت » .
وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد عن أبي برزة الأسلمي قال : لو أن رجلاً في حجره دنانير يعطيها وآخر ذاكر الله عز وجل لكان الذاكر أفضل .
وأخرج عبد الله بن أحمد عن أبي الدرداء قال : اذكر الله عند كل حجيرة وشجيرة ومدرة ، واذكره في سرائك تذكر في ضرائك .
وأخرج ابن أبي شيبة وأحمد في الزهد عن أبي الدرداء قال : إن الذين لا تزال ألسنتهم رطبة بذكر الله تبارك وتعالى يدخل أحدهم الجنة وهو يضحك .
وأخرج أحمد في الزهد عن أبي الدرداء قال : لأن أكبر مائة تكبيرة أحب إلي من أن أتصدق بمائة دينار .
وأخرج عبد الله ابنه عن عبد الله بن عمرو قال : ما اجتمع ملأ يذكرون الله إلا ذكرهم الله في ملأ أعز منه وأكرم ، وما تفرق قوم لم يذكروا الله في مجلسهم إلا كان حسرة عليهم يوم القيامة .
وأخرج ابن أبي شيبة عن عمر قال : التكبيرة خير من الدنيا وما فيها .
وأخرج ابن أبي شيبة عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « ما عمل ابن آدم عملاً أنجى له من النار من ذكر الله . قالوا : يا رسول الله ولا الجهاد في سبيل الله؟ قال : ولا الجهاد في سبيل الله إلاَّ أن تضرب بسيفك حتى ينقطع ، ثم تضرب بسيفك حتى ينقطع ، ثم تضرب حتى ينقطع » .
وأخرج ابن أبي شيبة عن معاذ بن جبل قال : لأن أذكر الله من غدوة حتى تطلع الشمس أحب إلي من أن أحمل على الجياد في سبيل الله من غدوة حتى تطلع الشمس .

وأخرج ابن أبي شيبة عن عبادة بن الصامت قال : لأن أكون في قوم يذكرون الله من حين يصلون الغداة إلى حين تطلع الشمس أحب إلي من أن أكون على متون الخيل أجاهد في سبيل الله إلى أن تطلع الشمس ، ولأن أكون في قوم يذكرون من حين يصلون العصر حتى تغرب الشمس أحب إلي من أن أكون على متون الخيل أجاهد في سبيل الله حتى تغرب الشمس .
وأخرج ابن أبي شيبة عن سلمان قال : إذا كان العبد يحمد الله في السراء ويحمده في الرخاء فأصابه ضر دعا الله قالت الملائكة : صوت معروف من امرىء ضعيف فيشفعون له ، فإذا كان العبد لا يذكر الله في السراء ولا يحمده في الرخاء فأصابه ضر فدعا الله قالت الملائكة : صوت منكر .
وأخرج ابن أبي شيبة عن جعفر قال : قال رسول الله صلى الله عليه وسلم « أشد الأعمال ثلاثة ، ذكر الله على كل حال ، والإنصاف من نفسك ، والمواساة في المال » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : إن أهل السماء ليرون بيوت أهل الذكر تضيء لهم كما يضيء الكوكب لأهل الأرض .
وأخرج البزار عن أنس عن النبي صلى الله عليه وسلم قال « إن لله سيارة من الملائكة يطلبون حلق الذكر ، فإذا أتوا عليهم حفوا بهم ، ثم بعثوا رائدهم إلى السماء إلى رب العزة تبارك وتعالى فيقولون : ربنا أتينا على عباد من عبادك يعظمون آلاءك ، ويتلون كتابك ، ويصلون على نبيك محمد صلى الله عليه وسلم ، ويسألونك لآخرتهم ودنياهم . فيقول تبارك وتعالى : غشوهم برحمتي ، فهم الجلساء لا يشقى بهم جليسهم » .
وأخرج أحمد عن ابن عمر قال : « قلت : يا رسول الله ما غنيمة مجالس الذكر؟؟ قال : غنيمة مجالس الذكر الجنة » .
وأخرج ابن أبي الدنيا والبزار وأبو يعلى والطبراني والحاكم وصححه والبيهقي في الدعوات عن جابر قال « خرج علينا رسول الله صلى الله عليه وسلم فقال : يا أيها الناس إن لله سرايا من الملائكة تحل وتقف على مجالس الذكر ، فارتعوا في رياض الجنة . قالوا : وأين رياض الجنة؟ قال : مجالس الذكر ، فاغدوا وروحوا في ذكر الله وذكروه أنفسكم ، من كان يحب أن يعلم منزلته عند الله فلينظر كيف منزلة الله عنده ، فإن الله ينزل العبد منه حيث أنزله من نفسه » .
وأخرج أحمد والترمذي وحسنه عن أنس « أن رسول الله صلى الله عليه وسلم قال : إذا مررتم برياض الجنة فارتعوا . قال : وما رياض الجنة؟ قال : حلق الذكر » .
وأخرج الطبراني عن عمرو بن عبسة « سمعت رسول الله صلى الله عليه وسلم يقول : عن يمين الرحمن وكلتا يديه يمين رجال ليسوا بأنبياء ولا شهداء ، يغشي بياض وجوههم نظر الناظرين ، يغبطهم النبيون والشهداء بمقعدهم وقربهم من الله . قيل : يا رسول الله من هم؟ قال : هم جماع من نوازع القبائل ، يجتمعون على ذكر الله تعالى فينتقون أطايب الكلام كما ينتقي آكل التمر أطايبه » .

وأخرج الطبراني عن أبي الدرداء قال « قال رسول الله صلى الله عليه وسلم : ليبعثن الله أقواماً يوم القيامة في وجوههم النور على منابر اللؤلؤ يغبطهم الناس ، ليسوا بأنبياء ولا شهداء . فقال أعرابي : يا رسول الله صفهم لنا نعرفهم؟ قال : هم المتحابون في الله من قبائل شتى وبلاد شتى ، يجتمعون على ذكر الله يذكرونه » .
وأخرج الخرائطي في الشكر عن خليد العقري قال : إن لكل بيت زينة ، وزينة المساجد الرجال على ذكر الله .
وأخرج البيهقي في الدعوات عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال لهم : أتحبون أيها الناس أن تجتهدوا في الدعاء؟ قالوا : نعم . قال : قولوا : اللهم اعنا على ذكرك وشكرك وحسن عبادتك » .
وأخرج أحمد في الزهد عن عمرو بن قيس قال : أوحى الله إلى داود أنك إن ذكرتني ذكرتك وإن نسيتني تركتك ، واحذر أن أجدك على حال لا أنظر إليك فيه .
وأخرج عبد الله ابنه في زوائده عن معاوية بن قرة عن أبيه أنه قال له : يا بني إذا كنت في قوم يذكرون الله فبدت لك حاجة فسلم عليهم حين تقوم ، فإنك لا تزال لهم شريكاً ما داموا جلوساً .
وأخرج ابن أبي شيبة عن أبي جعفر قال : ما من شيء أحب إلى الله من الذكر والشكر .
أما قوله تعالى { واشكروا لي ولا تكفرون } .
أخرج ابن أبي الدنيا في كتاب الشكر والبيهقي في شعب الإِيمان عن ابن المنكدر قال : كان من دعاء رسول الله صلى الله عليه وسلم « اللهم أعني على ذكرك وشكرك وحسن عبادتك » .
وأخرج أحمد وأبو داود والنسائي وابن أبي الدنيا والبيهقي عن معاذ قال : قال لي النبي صلى الله عليه وسلم « إني أحبك لا تدعن أن تقول في دبر كل صلاة : اللهم أعني على ذكرك وشكرك وحسن عبادتك » .
وأخرج أحمد في الزهد وابن أبي الدنيا والبيهقي عن أبي الجلد قال : قرأت في مساءلة موسى عليه السلام . أنه قال : يا رب كيف لي أن أشكرك وأصغر نعمة وأعتها عندي من نعمك لا يجازي بها عملي كله؟ فأتاه الوحي : أن يا موسى الآن شكرتني .
وأخرج ابن أبي الدنيا والبيهقي عن سليمان التيمي قال : إن الله عز وجل أنعم على العباد على قدره ، وكلفهم الشكر على قدرهم .
وأخرج ابن أبي الدنيا عن عبد الملك بن مروان قال : ما قال عبد كلمة أحب إليه وأبلغ في الشكر عنده من أن يقول : الحمد لله الذي أنعم علينا وهدانا للإِسلام .

وأخرج ابن أبي الدنيا والبيهقي عن الأصبغ بن نباتة قال : كان علي رضي الله عنه إذا دخل الخلاء قال : بسم الله الحافظ من المؤذي ، وإذا خرج مسح بيده على بطنه ثم قال : يا لها من نعمة لو يعلم العباد شكرها .
وأخرج ابن أبي الدنيا عن الحسن قال : إن الله ليمنع النعمة ما شاء ، فإذا لم يشكر قلبها عذاباً .
وأخرج ابن أبي الدنيا والخرائطي كلاهما في كتاب الشكر والحاكم والبيهقي في شعب الإِيمان عن عائشة عن النبي صلى الله عليه وسلم قال « ما أنعم الله على عبد من نعمة فعلم أنها من عند الله إلا كتب الله له شكرها قبل أن يحمده ، وما علم الله من عبد ندامة على ذنب إلا غفر له ذلك قبل أن يستغفره ، إن الرجل ليشتري الثوب بالدينار فيلبسه فيحمد الله فما يبلغ ركبتيه حتى يغفر له » .
وأخرج البيهقي في الشعب عن علي رضي الله عنه قال : من قال حين يصبح : الحمد لله على حسن المساء ، والحمد لله على حسن المبيت ، والحمد لله على حسن الصباح ، فقد أدى شكر ليلته ويومه .
وأخرج ابن أبي شيبة وابن أبي الدنيا والبيهقي عن عبد الله : أدى شكر ليلته ويومه .
وأخرج ابن أبي شيبة وابن أبي الدنيا والبيهقي عن عبد الله بن سلام قال : قال موسى عليه السلام : يا رب ما الشكر الذي ينبغي لك؟ قال : لا يزال لسانك رطباً من ذكري . قال : فإنا نكون من الحال على حال نجلك إن نذكرك عليها ، قال : ما هي؟ قال : الغائط ، واهراق الماء من الجنابة ، وعلى غير وضوء . قال : كلا . قال : يا رب كيف أقول؟ قال : تقول سبحانك اللهم وبحمدك لا إله إلا أنت ، فجنبني الأذى سبحانك وبحمدك لا إله إلا أنت فقني من الأذى .
وأخرج ابن أبي الدنيا والبيهقي عن إسحق بن عبد الله بن أبي طلحة ، أن رجلاً كان يأتي النبي صلى الله عليه وسلم فيسلم عليه ، فيقول النبي صلى الله عليه وسلم يدعو له ، فجاء يوماً فقال له النبي صلى الله عليه وسلم « كيف أنت يا فلان؟ قال : بخير إن شكرت . فسكت النبي صلى الله عليه وسلم ، فقال الرجل : يا نبي الله كنت تسألني وتدعو لي ، وإنك سألتني اليوم فلم تدع لي؟ قال : إني كنت أسألك فتشكر الله ، وإني سألتك اليوم فشككت في الشكر » .
وأخرج ابن أبي الدنيا عن أبي قلابة قال : لا تضركم دنيا إذا شكرتموها .
وأخرج ابن أبي الدنيا عن أبي بكر الصديق رضي الله عنه . أنه كان يقول في دعائه : أسألك تمام النعمة في الأشياء كلها ، والشكر لك عليها حتى ترضى وبعد الرضا .

وأخرج ابن أبي الدنيا والبيهقي عن أبي حازم ، أن رجلاً قال له : ما شكر العينين؟ قال : إن رأيت بهما خيراً أعلنته ، وإن رأيت بهما شراً سترته . قال : فما شكر الأذنين؟ قال : إن سمعت خيراً وعيته ، وإن سمعت بهما شراً أخفيته . قال : فما شكر اليدين؟ قال : لا تأخذ بهما ما ليس لهما ، ولا تمنع حقاً لله عز وجل هو فيهما . قال : فما شكر البطن؟ قال : أن يكون أسفله طعاماً ، وأعلاه علماً . قال : فما شكر الفرج؟ قال : كما قال الله عز وجل { إلا على أزواجهم أو ما ملكت أيمانهم } [ المؤمنون : 6 ] إلى قوله { فأولئك هم العادون } قال : فما شكر الرجلين؟ قال : إن رأيت حياً غبطته بهما عملته ، وإن رأيت ميتاً مقته كففتهما عن عمله وأنت شاكر لله عز وجل ، فاما من شكر بلسانه ولم يشكر بجميع أعضائه فمثله كمثل رجل له كساء فأخذ بطرفه ولم يلبسه ، فلم ينفعه ذلك من الحر والبرد والثلج والمطر .
وأخرج البيهقي في الشعب عن علي بن المديني قال : قيل لسفيان بن عيينة : ما حد الزهد؟ قال : أن تكون شاكراً في الرخاء صابراً في البلاء ، فإذا كان كذلك فهو زاهد . قيل لسفيان : ما الشكر؟ قال : إن تجتنب ما نهى الله عنه .
وأخرج ابن أبي الدنيا والبيهقي عن عمر بن عبد العزيز قال : قيِّدوا نعم الله بالشكر لله عز وجل ، وشكر الله ترك المعصية .
وأخرج ابن أبي الدنيا والبيهقي عن محمد بن لوط الأنصاري قال : كان يقال : الشكر ترك المعصية .
وأخرج ابن أبي الدنيا عن مخلد بن حسين قال : كان يقال : الشكر ترك المعاصي .
وأخرج البيهقي عن الجنيد قال : قال السري يوماً : ما الشكر؟ فقلت له : الشكرعندي أن لا يستعان على المعاصي بشيء من نعمه .
وأخرج ابن أبي الدنيا والبيهقي عن سفيان بن عيينة قال : قيل للزهري ما الزاهد؟ قال : من لم يغلب الحرام صبره ، ولم يمنع الحلال شكره .
وأخرج ابن أبي الدنيا عن عبد الرحمن بن زيد بن أسلم قال : الشكر يأخذ بجرم الحمد وأصله وفرعه ، فلينظر في نعم من الله في بدنه وسمعه وبصره ويديه ورجليه وغير ذلك ، ليس من هذا شيء إلا وفيه نعمة من الله حق على العبد أن يعمل بالنعم اللاتي هي في يديه لله عز وجل في طاعته ونعم أخرى في الرزق ، وحق عليه أن يعمل لله فيما أنعم به عليه من الرزق في طاعته ، فمن عمل بهذا كان أخذ بجرم الشكر وأصله وفرعه .
وأخرج ابن أبي الدنيا والبيهقي عن عامر قال : الشكر نصف الإِيمان ، والصبر نصف الإِيمان ، واليقين الإِيمان كله . وقال البيهقي : أنبأنا أبو عبد الرحمن السلمي قال : سئل الأستاذ أبو سهل محمد بن سليمان الصعلوكي عن الشكر والصبر أيهما أفضل؟ فقال : هما في محل الاستواء ، فالشكر وظيفة السراء ، والصبر فريضة الضراء .

وأخرج الترمذي وحسنه وابن ماجة والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « للطاعم الشاكر من الأجر مثل ما للصائم الصابر » .
وأخرج البيهقي عن أبي الدرداء قال : من لم يعرف نعمة الله عليه إلا في مطعمه ومشربه ، فقد قل عمله وحضر عذابه .
وأخرج البيهقي عن الفضيل بن عياض قال : عليكم بالشكر فإنه قل قوم كانت عليهم من الله نعمة فزالت عنهم ثم عادت إليهم .
وأخرج البيهقي عن عمارة بن حمزة قال : إذا وصلت إليكم أطراف النعم فلا تنفروا أقصاها بقلة الشكر .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم « من نظر في الدين إلى من فوقه وفي الدنيا إلى من تحته كتبه الله صابراً شاكراً ، ومن نظر في الدين إلى من تحته ونظر في الدنيا إلى من فوقه لم يكتبه الله صابراً ولا شاكراً » .
وأخرج ابن أبي الدنيا عن عمرو بن شعيب عن أبيه عن جده « سمعت رسول الله صلى الله عليه وسلم يقول : خصلتان من كانتا فيه كتبه الله صابراً شاكراً ، ومن لم يكونا فيه لم يكتبه الله صابراً ولا شاكراً ، من نظر في دينه إلى من فوقه فاقتدى به ، ومن نظر في دنياه إلى من هو دونه ، ونظر إلى من هو فوقه فأسف على ما فاته لم يكتبه الله شاكراً ولا صابراً » .
وأخرج مسلم والبيهقي عن صهيب قال : قال رسول الله صلى الله عليه وسلم « عجباً لأمر المؤمن كله خير إن أصابته سراء فشكر كان خيراً ، وإن أصابته ضراء فصبر كان خيراً » .
وأخرج النسائي والبيهقي عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم « عجبت للمؤمن أن أعطي قال : الحمد لله فشكر ، وإن ابتلي قال : الحمد لله فصبر ، فالمؤمن يؤجر على كل حال ، حتى اللقمة يرفعها إلى فيه » .
وأخرج البيهقي وضعفه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من كانت فيه ثلاث أدخله الله في رحمته ، وأراه محبته ، وكان في كنفه : من إذا أعطي شكر ، وإذا قدر غفر ، وإذا غضب فتر » .
وأخرج الحاكم وصححه والبيهقي وضعفه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ثلاث من كن فيه آواه الله في كنفه ، وستر عليه برحمته ، وأدخله في محبته . قيل : وما هن يا رسول الله؟ قال : من إذا أعطي شكر ، وإذا قدر غفر ، وإذا غضب فتر » .
وأخرج أبو داود والنسائي وابن أبي الدنيا في الشكر والفريابي في الذكر والمعمري في عمل اليوم والليلة والطبراني في الدعاء وابن حبان والبيهقي والمستغفري كلاهما في الدعوات عن عبد الله بن غنام قال : قال رسول الله صلى الله عليه وسلم

« من قال حين يصبح : اللهم ما أصبح بي من نعمة أو بأحد من خلقك فمنك وحدك لا شريك لك فلك الحمد ولك الشكر فقد أدى شكر يومه ، ومن قال مثل ذلك حين يمسي فقد أدى شكر ليلته » .
وأخرج ابن أبي الدنيا عن السري بن عبد الله أنه كان على الطائف ، فأصابهم مطر ، فخطب الناس فقال : يا أيها الناس احمدوا الله على ما وضع لكم من رزقه ، فإنه بلغني عن النبي صلى الله عليه وسلم أنه قال « إذا أنعم الله عز وجل على عبده بنعمة فحمده عندها فقد أدّى شكرها » .
وأخرج ابن أبي الدنيا والخرائطي كلاهما في كتاب الشكر عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من رأى صاحب بلاء فقال : الحمد لله الذي عافاني مما ابتلاك به وفضلني عليك وعلى جميع خلقه تفضيلاً فقد أدى شكر النعمة » .
وأخرج ابن أبي الدنيا عن كعب قال : ما أنعم الله عز وجل على عبد نعمة في الدنيا فشكرها لله عز وجل وتواضع بها لله إلا أعطاه نفعها في الدنيا ورفع له بها درجة في الآخرة ، وما أنعم الله على عبد من نعمة في الدنيا فلم يشكرها لله عز وجل ولم يتواضع بها لله إلا منعه الله عز وجل نفعها في الدنيا وفتح له طبقاً من النار ، فعذبه إن شاء أو تجاوز عنه .
وأخرج ابن أبي الدنيا عن عائشة رضي الله عنها قالت : ما من عبد يشرب من ماء القراح فيدخل بغير أذى ويجري بغير أذى إلا وجب عليه الشكر .
وأخرج أبو داود والترمذي وحسنه وابن ماجة وابن أبي الدنيا والحاكم وصححه عن أبي بكرة « أن النبي صلى الله عليه وسلم كان إذا جاءه أمر يسره خرّ ساجداً لله عز وجل شكراً لله » .
وأخرج ابن أبي الدنيا عن عبد الرحمن بن عوف « أن رسول الله صلى الله عليه وسلم قال له : إني لقيت جبريل عليه السلام فبشرني ، وقال : إن الله يقول لك : من صلى عليك صليت عليه ، ومن سلم عليك سلمت عليه ، فسجدت لله شكراً » .
وأخرج الخرائطي في الشكر عن جابر « أن النبي صلى الله عليه وسلم كان إذا رأى صاحب بلاء خرّ ساجداً » .
وأخرج ابن سعد وابن أبي شيبة والخرائطي في الشكر عن شداد بن أوس « سمعت رسول الله صلى الله عليه وسلم يقول : إذا كنز الناس الذهب والفضة فاكثروا هؤلاء الكلمات : اللهم إني أسألك الثبات في الأمر ، والعزيمة على الرشد ، وأسألك شكر نعمتك ، وأسألك حسن عبادتك ، وأسألك قلباً سليماً ، ولساناً صادقاً ، وأسألك من خير ما تعلم ، وأعوذ بك من شر ما تعلم ، وأستغفرك لما تعلم ، إنك أنت علام الغيوب » .

وأخرج الخرائطي عن جابر بن عبد الله « سمعت رسول الله صلى الله عليه وسلم يقول : أفضل الذكر لا إلا إله إلا الله ، وأفضل الشكر الحمد لله » .
وأخرج الخرائطي والبيهقي في الدعوات عن منصور بن صفية قال : « مر النبي صلى الله عليه وسلم برجل وهو يقول : الحمد لله الذي هداني للإِسلام وجعلني من أمة محمد . فقال رسول الله صلى الله عليه وسلم » لقد شكرت عظيماً « » .
وأخرج الخرائطي عن محمد بن كعب القرظي قال : يا هؤلاء احفظوا اثنتين ، شكر النعمة واخلاص الإِيمان .
وأخرج الخرائطي عن أبي عمر الشيباني قال : قال موسى عليه السلام يوم الطور : يا رب إن أنا صليت فمن قبلك ، وإن أنا تصدقت فمن قبلك ، وإن أنا بلغت رسالاتك فمن قبلك ، فكيف أشكرك؟ قال : يا موسى الآن شكرتني .
وأخرج ابن أبي الدنيا والخرائطي والبيهقي في شعب الإِيمان عن عبد الله بن قرط الأزدي وكان من أصحاب رسول الله صلى الله عليه وسلم قال : « إنما تثبت النعمة بشكر المنعم عليه للمنعم » .
وأخرج الخرائطي عن جعفر بن محمد بن علي بن حسين بن علي بن أبي طالب قال : أشكر المنعم عليك ، فإنه لا نفاد للنعم إذا شكرت ، ولا بقاء لها إذا كفرت ، والشكر زيادة في النعم ، وأمان من الغير .
وأخرج الخرائطي عن خالد الربعي قال : كان يقال : إن من أجدر الأعمال أن تعجل عقوبته : الأمانة تخان ، والرحم يقطع ، والإِحسان يكفر .
وأخرج الخرائطي عن كعب الأحبار قال : شر الحديث التجديف قال أبو عبيد : قال الأصمعي : التجديف هو الكفر بالنعم ، وقال الأموي : هو استقلال ما أعطاه الله عز وجل .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ إِنَّ اللَّهَ مَعَ الصَّابِرِينَ (153)

أخرج الحاكم والبيهقي في الدلائل عن إبراهيم بن عبد الرحمن بن عوف قال : غشي على عبد الرحمن بن عوف في وجعه غشية ظنوا أنه قد فاضت نفسه فيها حتى قاموا من عنده وجللوه ثوباً ، وخرجت أم كلثوم بنت عقبة امرأته إلى المسجد تستعين بما أمرت به من الصبر والصلاة ، فلبثوا ساعة وهو في غشيته ثم أفاق .


البقرة - تفسير الدرر المنثور

وَلَا تَقُولُوا لِمَنْ يُقْتَلُ فِي سَبِيلِ اللَّهِ أَمْوَاتٌ بَلْ أَحْيَاءٌ وَلَكِنْ لَا تَشْعُرُونَ (154)

أخرج ابن منده في المعرفة من طريق السدي الصغير عن الكلبي عن أبي صالح عن ابن عباس قال : قتل تميم بن الحمام ببدر وفيه وفي غيره نزلت { ولا تقولوا لمن يقتل في سبيل الله أموات . . . } الآية .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { لمن يقتل في سبيل الله } قال : في طاعة الله ، في قتال المشركين .
وأخرج ابن أبي حاتم والبيهقي في شعب الإِيمان عن أبي العالية في قوله { ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء } قال : يقول : هم أحياء في صور طير خضر ، يطيرون في الجنة حيث شاؤوا ، ويأكلون من حيث شاؤوا .
وأخرج ابن أبي شيبة في المصنف وابن جرير عن عكرمة في قوله تعالى { ولا تقولوا لمن يقتل في سبيل الله أموات . . . } الآية . قال : أرواح الشهداء طير بيض فقاقيع في الجنة .
وأخرج ابن أبي شيبة والبيهقي في البعث والنشور عن كعب قال : جنة المأوى فيها طير خضر ترتقي فيها أرواح الشهداء في أجواف طير خضر ، وأولاد المؤمنين الذين لم يبلغوا الحنث عصافير من عصافير الجنة ترعى وتسرح .
وأخرج عبد الرزاق عن معمرعن قتادة قال « بلغنا أن أرواح الشهداء في صور طير بيض تأكل من ثمار الجنة ، وقال الكلبي عن النبي صلى الله عليه وسلم : في صورة طير بيض تأوي إلى قناديل معلقة تحت العرش » .
وأخرج عبد بن حميد وابن جرير عن قتادة { ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء ولكن لا تشعرون } قال : ذكر لنا أن أرواح الشهداء تعارف في طير بيض تأكل من ثمار الجنة ، وان مساكنهم السدرة ، وان الله أعطى المجاهد ثلاث خصال من الخير : من قتل في سبيل الله كان حياً مرزوقاً ، ومن غلب آتاه الله أجراً عظيماً ، ومن مات رزقه الله رزقاً حسناً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { بل أحياء } قال : كان يقول : من ثمر الجنة ، ويجدون ريحها وليسوا فيها .
وأخرج مالك وأحمد والترمذي وصححه والنسائي وابن ماجة عن كعب بن مالك « أن رسول الله صلى الله عليه وسلم قال : إن أرواح الشهداء في أجواف طير خضر تعلق من ثمر الجنة أو شجر الجنة » .
وأخرج عبد الرزاق في المصنف عن عبد الله بن كعب بن مالك قال : قال رسول الله صلى الله عليه وسلم « أرواح الشهداء في صور طير خضر معلقة في قناديل الجنة حتى يرجعها الله يوم القيامة » .
وأخرج النسائي والحاكم وصححه عن أنس قال : قال رسول الله صلى الله عليه وسلم « يؤتى بالرجل من أهل الجنة فيقول الله له : يا ابن آدم كيف وجدت منزلك؟ فيقول : أي رب خير منزل . فيقول : سل وتمنّ . فيقول : وما أسألك وأتمنى ، أسألك أن تردني إلى الدنيا فاقتل في سبيل الله عشر مرات لما يرى من فضل الشهادة » .

وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِنَ الْخَوْفِ وَالْجُوعِ وَنَقْصٍ مِنَ الْأَمْوَالِ وَالْأَنْفُسِ وَالثَّمَرَاتِ وَبَشِّرِ الصَّابِرِينَ (155) الَّذِينَ إِذَا أَصَابَتْهُمْ مُصِيبَةٌ قَالُوا إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ (156) أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِنْ رَبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ الْمُهْتَدُونَ (157)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني والبيهقي في شعب الإِيمان عن ابن عباس في قوله { ولنبلونكم . . . } الآية . قال : أخبر الله المؤمنين أن الدنيا دار بلاء ، وأنه مبتليهم فيها وأمرهم بالصبر ، وبشرهم فقال { وبشر الصابرين } . وأخبر أن المؤمن إذا سلم لأمر الله ورجع واسترجع عند المصيبة كتب الله له ثلاث خصال من الخير : الصلاة من الله ، والرحمة ، وتحقيق سبل الهدى . وقال رسول الله صلى الله عليه وسلم « من استرجع عند المصيبة جبر الله مصيبته ، وأحسن عقباه ، وجعل له خلفاً صالحاً يرضاه » .
وأخرج عبد بن حميد وابن جرير عن عطاء في قوله { ولنبلونكم بشيء من الخوف والجوع } قال : هم أصحاب محمد عليه السلام .
وأخرج سفيان بن عيينة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن جويبر قال : كتب رجل إلى الضحاك يسأله عن هذه الآية { إنا لله وإنا إليه راجعون } أخاصة هي أم عامة؟ فقال : هي لمن أخذ بالتقوى ، وأدى الفرائض .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ولنبلونكم } قال : ولنبتلينكم يعني المؤمنين { وبشر الصابرين } قال : على أمر الله في المصائب ، يعني بشرهم بالجنة { أولئك عليهم } يعني على من صبر على أمر الله عند المصيبة { صلوات } يعني مغفرة { من ربهم ورحمة } يعني رحمة لهم وأمنة من العذاب { وأولئك هم المهتدون } يعني من المهتدين بالاسترجاع عند المصيبة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن رجاء بن حيوة في قوله : ونقص من الثمرات . قال : يأتي على الناس زمان لا تحمل النخلة فيه إلا تمرة .
وأخرج ابن جرير وابن المنذر من طريق رجاء بن حيوة عن كعب . مثله .
وأخرج الطبراني وابن مردويه عن ابن عباس قال : قال النبي صلى الله عليه وسلم « اعطيت أمتي شيئاً لم يعطه أحد من الأمم ، أن يقولوا عند المصيبة { إنا لله وإنا إليه راجعون } » .
وأخرج وكيع وعبد بن حميد وابن جرير والبيهقي في شعب الإِيمان عن سعيد بن جبير قال : لقد أعطيت هذه الأمة عند المصيبة شيئاً لم تعطه الأنبياء قبلهم ، ولو أعطيها الأنبياء لأعطيها يعقوب إذ يقول : يا أسفى على يوسف { إنا لله وإنا إليه راجعون } لفظ البيهقي قال : لم يعط أحد من الأمم الاسترجاع غير هذه الأمة ، أما سمعت قول يعقوب؟ : يا أسفي على يوسف .
وأخرج عبد بن حميد عن قتادة { الذين إذا أصابتهم مصيبة قالوا : إنا لله وإنا إليه راجعون ، أولئك عليهم صلوات من ربهم ورحمة وأولئك هم المهتدون } قال : من استطاع أن يستوجب لله في مصيبته ثلاثاً الصلاة والرحمة والهدى فليفعل ولا قوة إلا بالله ، فإنه من استوجب على الله حقاً بحق أحقه الله له ، ووجد الله وفياً .

وأخرج وكيع وسعيد بن منصور وعبد بن حميد وابن أبي الدنيا في كتاب العزاء وابن المنذر والحاكم وصححه والبيهقي في شعب الإِيمان عن عمر بن الخطاب قال : نعم العدلان ونعم العلاوة { الذين إذا أصابتهم مصيبة قالوا إنا لله وإنا إليه راجعون أولئك عليهم صلوات من ربهم ورحمة } نعم العدلان { وأولئك هم المهتدون } نعم العلاوة .
وأخرج ابن أبي الدنيا والبيهقي من طريق عمرو بن شعيب عن أبيه عن عبد الله بن عمرو قال : أربع من كن فيه بنى الله له بيتاً في الجنة : من كان عصمة أمره لا إله إلا الله ، وإذا أصابته مصيبة قال : إنا لله وإنا إليه راجعون ، وإذا أعطي شيئاً قال : الحمد لله ، وإذا أذنب ذنباً قال : استغفر الله .
وأخرج ابن أبي الدنيا في العزاء عن علي قال : قال رسول الله صلى الله عليه وسلم « من صبر على المصيبة حتى يردها بحسن عزائها كتب الله له ثلثمائة درجة ، ما بين الدرجة إلى الدرجة كما بين السماء والأرض » .
وأخرج ابن أبي الدنيا في العزاء عن يونس بن يزيد قال : سألت ربيعة بن أبي عبد الرحمن ما منتهى الصبر؟ قال : يكون يوم تصيبه المصيبة مثله قبل أن تصيبه .
وأخرج ابن أبي الدنيا في كتاب الاعتبار عن عمر بن عبد العزيز . أن سليمان بن عبد الملك قال له عند موت ابنه : أيصبر المؤمن حتى لا يجد لمصيبته ألماً؟ قال : يا أمير المؤمنين لا يستوي عندك ما تحب وما تكره ، ولكن الصبر معول المؤمن .
وأخرج أحمد وابن ماجة والبيهقي في شعب الإِيمان عن الحسين بن علي عن النبي صلى الله عليه وسلم قال « ما من مسلم يصاب بمصيبة فيذكرها وإن طال عهدها ، فيحدث لذلك استرجاعاً إلا حدد الله له عند ذلك فأعطاه مثل أجرها يوم أصيب » .
وأخرج سعيد بن منصور والعقيلي في الضعفاء من حديث عائشة . مثله .
وأخرج الحكيم الترمذي عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « ما من نعمة وإن تقادم عهدها فيجدد لها العبد الحمد إلا جدد الله له ثوابها ، وما من مصيبة وإن تقادم عهدها فيجدد لها العبد الاسترجاع إلا جدد الله له ثوابها وأجرها » .
وأخرج ابن أبي الدنيا في العزاء عن سعيد بن المسيب رفعه « من استرجع بعد أربعين سنة أعطاه الله ثواب مصيبته يوم أصيبها » .
وأخرج ابن أبي الدنيا عن كعب قال : ما من رجل تصيبه مصيبة فيذكرها بعد أربعين سنة فيسترجع إلا أجرى الله له أجرها تلك الساعة ، كما أنه لو استرجع يوم أصيب .

وأخرج أحمد والبيهقي في شعب الإِيمان عن أم سلمة قالت : أتاني أبو سلمة يوماً من عند رسول الله صلى الله عليه وسلم فقال : لقد سمعت من رسول الله صلى الله عليه وسلم قولاً سررت به قال « لا يصيب أحداً من المسلمين مصيبة فيسترجع عند مصيبته ، ثم يقول : اللهم أجرني في مصيبتي وأخلف لي خيراً منها إلا فعل ذلك به . قالت أم سلمة : فحفظت ذلك منه ، فلما توفي أبو سلمة استرجعت ، فقلت : اللهم أجرني في مصيبتي وأخلف لي خيراً منها ، ثم رجعت إلى نفسي وقلت من أين لي خير من أبي سلمة؟ فأبدلني الله بأبي سلمة خيراً منه رسول الله صلى الله عليه وسلم » .
وأخرج مسلم عن أم سلمة قالت « سمعت رسول الله صلى الله عليه وسلم يقول : ما من عبد تصيبه مصيبة فيقول : إنا لله وإنا إليه راجعون ، اللهم أجرني في مصيبتي وأخلف لي خيراً منها إلا آجره الله في مصيبته وأخلف له خيراً منها . قالت : فلما توفي أبو سلمة قلت كما أمرني رسول الله صلى الله عليه وسلم ، فأخلف الله لي خيراً منه ، رسول الله صلى الله عليه وسلم » .
وأخرج أحمد والترمذي وحسنه والبيهقي في شعب الإِيمان عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « إذا مات ولد العبد قال الله لملائكته : قبضتم ولد عبدي؟ فيقولون : نعم . فيقول : قبضتم ثمرة فؤاده؟ فيقولون : نعم . فيقول : ماذا قال عبدي؟ فيقولون : حمدك واسترجع ، فيقول الله ، ابنوا لعبدي بيتاً في الجنة ، وسموه بيت الحمد » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن للموت فزعاً ، فإذا أتى أحدكم وفاة أخيه فليقل : إنا لله وإنا إليه راجعون وإنا إلى ربنا لمنقلبون » .
وأخرج ابن أبي الدنيا في العزاء عن أبي بكر بن أبي مريم سمعت أشياخنا يقولون : إن رسول الله صلى الله عليه وسلم قال « إن أهل المصيبة لتنزل بهم فيجزعون وتسور عنهم فيمر بها مار من الناس ، فيقول : إنا لله وإنا إليه راجعون ، فيكون فيها أعظم أجراً من أهلها » .
وأخرج الطبراني بسند ضعيف عن أبي أمامة قال « انقطع قبال النبي صلى الله عليه وسلم فاسترجع فقالوا : مصيبة يا رسول الله؟ فقال : ما أصاب المؤمن مما يكره فهو مصيبة » .
وأخرج البزار بسند ضعيف والبيهقي في شعب الإِيمان عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إذا انقطع شسع أحدكم فليسترجع فإنها من المصائب » .
وأخرج البزار بسند ضعيف عن شداد بن أوس مرفوعاً . مثله .
وأخرج ابن أبي الدنيا في العزاء عن شهر بن حوشب رفعه قال « من انقطع شسعه فليقل إنا لله وإنا إليه راجعون ، فإنها مصيبة » .

وأخرج ابن أبي شيبة وابن أبي الدنيا عن عوف بن عبد الله قال : من انقطع شسعه فليقل إنا لله وإنا إليه راجعون ، فإنها مصيبة .
وأخرج ابن أبي شيبة وابن أبي الدنيا عن عوف بن عبد الله قال : كان ابن مسعود يمشي فانقطع شسعه فاسترجع فقيل : يسترجع على مثل هذا؟ قال : مصيبة .
وأخرج ابن سعد وعبد بن حميد وابن أبي شيبة وهناد وعبد الله بن أحمد في زوائد الزهد وابن المنذر والبيهقي في شعب الإِيمان عن عمر بن الخطاب . إنه انقطع شسعه فقال : إنا لله وإنا إليه راجعون . فقيل له : ما لك؟! فقال : انقطع شسعي فساءني ، وما ساءك فهو لك مصيبة .
وأخرج ابن أبي الدنيا في الأمل والديلمي عن أنس « أن النبي صلى الله عليه وسلم رأى رجلاً اتخذ قبالاً من حديد فقال : أما أنت أطلت الأمل ، إن أحدكم إذا انقطع شسعه فقال : إنا لله وإنا إليه راجعون كان عليه من ربه الصلاة والهدى والرحمة ، وذلك خير له من الدنيا » .
وأخرج عبد بن حميد وابن أبي الدنيا في العزاء عن عكرمة قال « طفىء سراج النبي صلى الله عليه وسلم فقال : إنا لله وإنا إليه راجعون . فقيل : يا رسول الله أمصيبة هي؟ قال : نعم ، وكل ما يؤذي المؤمن فهو مصيبة له وأجر » .
وأخرج ابن أبي الدنيا عن عبد العزيز بن أبي رواد قال « بلغني أن المصباح طفىء فاسترجع النبي صلى الله عليه وسلم قال : كل ما ساءك مصيبة » .
وأخرج الطبراني وسمويه في فوائده عن أبي أمامة قال « خرجنا مع رسول الله صلى الله عليه وسلم فانقطع شسع النبي صلى الله عليه وسلم ، فقال : إنا لله وإنا إليه راجعون . فقال له رجل : هذا الشسع؟! فقال رسول الله صلى الله عليه وسلم : إنها مصيبة » .
وأخرج ابن السني في عمل يوم وليلة عن أبي ادريس الخولاني قال « بينا النبي صلى الله عليه وسلم يمشي هو وأصحابه إذا انقطع شسعه فقال : إنا لله وإنا إليه راجعون . قال : ومصيبة هذه؟! قال : نعم ، كل شيء ساء المؤمن فهو مصيبة » .
وأخرج الديلمي عن عائشة قالت « أقبل رسول الله صلى الله عليه وسلم وقد لدغته شوكة في ابهامه ، فجعل يسترجع منها ويمسحها ، فلما سمعت استرجاعه دنوت منه فنظرت ، فإذا أثر حقير فضحكت! ، فقلت : يا رسول الله بأبي أنت وأمي أكل هذا الاسترجاع من أجل هذه الشوكة؟! فتبسم ثم ضرب على منكبي فقال : يا عائشة إن الله عز وجل إذا أراد أن يجعل الصغير كبيراً جعله ، وإذا أراد أن يجعل الكبير صغيراً جعله » .
وأخرج عبد بن حميد عن الحسن قال : إذا فاتتك صلاة في جماعة فاسترجع ، فإنها مصيبة .

وأخرج عبد بن حميد عن سواد بن داود . أن سعيد بن المسيب جاء وقد فاتته الصلاة في الجماعة ، فاسترجع حتى سمع صوته خارجاً من المسجد .
وأخرج عبد الرزاق في المصنف وعبد بن حميد عن الحسن قال : قال رسول الله صلى الله عليه وسلم « الصبر عند الصدمة الأولى ، والعبرة لا يملكها ابن آدم صبابة المرء إلى أخيه » .
وأخرج ابن سعد عن خيثمة قال : لما جاء عبد الله بن مسعود نعي أخيه عتبة دمعت عيناه فقال : إن هذه رحمة جعلها الله لا يملكها ابن آدم .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي عن أنس « أن النبي صلى الله عليه وسلم رأى امرأة تبكي على صبي لها فقال لها : اتقي الله واصبري . فقالت : وما تبالي أنت مصيبتي؟ فلما ذهب قيل لها : إنه رسول الله ، فأخذها مثل الموت ، فأتت بابه فلم تجد عليه بوابين فقالت : لم أعرفك يا رسول الله! فقال : إنما الصبر عند أوّل صدمة » .
وأخرج عبد بن حميد والترمذي وابن ماجة والبيهقي في شعب الإِيمان عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « أيما مسلمين مضى لهما ثلاثة من أولادهما لم يبلغوا حنثاً كانوا لهما حصناً حصيناً من النار . قال : أبو ذر مضى لي اثنان . قال : واثنان . قال أبو المنذر سيد القراء : مضى لي واحد يا رسول الله قال رسول الله صلى الله عليه وسلم : وواحد وذلك في الصدمة الأولى » .
وأخرج عبد بن حميد عن كريب بن حسان قال : توفي رجل منا فوجد به أبوه أشد الوجد ، فقال له رجل من أصحاب النبي صلى الله عليه وسلم يقال له حوشب : ألا أحدثكم بمثلها شهدتها من النبي صلى الله عليه وسلم ، كان رجل يأتي النبي صلى الله عليه وسلم ومعه ابن له توفي ، فوجد به أبوه أشد الوجد . قال النبي صلى الله عليه وسلم « ما فعل فلان؟ قالوا : يا رسول الله توفي ابنه الذي كان يختلف معه إليك . فلقيه النبي صلى الله عليه وسلم فقال : يا فلان أيسرك أن ابنك عندك كأجرى الغلمان جرياً ، يا فلان أيسرك أن ابنك عندك كأنشط الغلمان نشاطاً ، يا فلان أيسرك أن ابنك عندك كأجود الكهول كهلاً ، أو يقال لك أدخل الجنة ثواب ما أخذ معك » .
وأخرج أحمد وعبد بن حميد والنسائي والحاكم وصححه والبيهقي في شعب الإِيمان عن معاوية بن قرة عن أبيه قال « كان رجل يختلف إلى رسول الله صلى الله عليه وسلم ومعه بني له فقال له رسول الله صلى الله عليه وسلم ذات يوم : أتحبه؟ قال : يا رسول الله صلى الله عليه وسلم أحبك الله كما أحبه . ففقده رسول الله صلى الله عليه وسلم فقال : ما فعل ابن فلان؟ قالوا : مات . قال : فلقيه النبي صلى الله عليه وسلم فقال : أما تحب أن لا تأتي باباً من أبواب الجنة تستفتحه إلا جاء يسعى حتى يفتحه لك؟ قالوا : يا رسول الله أله وحده أم لكلنا؟ قال : بل لكلكم » .

وأخرج البخاري عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : ما لعبدي المؤمن عندي جزاء إذا قبضت صفيه من أهل الدنيا ، ثم احتسبه إلا الجنة » .
وأخرج مالك في الموطأ والبيهقي في شعب الإِيمان عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : ما يزال المؤمن يصاب في ولده وحاجته حتى يلقى الله وليست له خطيئة » .
وأخرج أحمد والطبراني عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « من أثكل ثلاثة من صلبه فاحتسبهم على الله وجبت له الجنة » .
وأخرج البزار والحاكم وصححه عن بريدة قال « كنت عند النبي صلى الله عليه وسلم فبلغه أن امرأة من الأنصار مات ابن لها فجزعت عليه ، فقام النبي صلى الله عليه وسلم ومعه أصحابه ، فلما دخل عليها قال : أما أنه قد بلغني أنك جزعت؟ فقالت : ما لي لا أجزع وأنا رقوب لا يعيش لي ولد؟! فقال : إنما الرقوب التي يعيش ولدها ، إنه لا يموت لامرأة مسلمة ثلاثة من الولد فتحتسبهم إلا وجبت لها الجنة . فقال عمر : واثنين؟ قال : واثنين » .
وأخرج مالك في الموطأ عن أبي النضر السلمي « أن رسول الله صلى الله عليه وسلم قال : لا يموت لأحد من المسلمين ثلاثة من الولد فيحتسبهم إلا كانوا له جنة من النار . فقالت امرأة : أو اثنان . . . ؟ قال : أو اثنان » .
وأخرج أحمد والبيهقي في شعب الإِيمان عن جابر « سمعت رسول الله صلى الله عليه وسلم يقول : من مات له ثلاثة من الولد فاحتسبهم دخل الجنة . فقالت امرأة : واثنين . . . ؟ قال : واثنين » .
وأخرج أحمد عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « ما من مسلمين يتوفى لهما ثلاثة إلا أدخلهما الله الجنة بفضل رحمته إياهم . فقالوا : يا رسول الله صلى الله عليه وسلم أو اثنان . . . ؟ قال : أو اثنان . قالوا : أو واحد . . . ؟ قال أو واحد . ثم قال : والذي نفسي بيده إن السقط ليجر أمه بسرره إلى الجنة إذا احتسبته » .
وأخرج الطبراني عن جابر بن سمرة قال : قال رسول الله صلى الله عليه وسلم « من دفن ثلاثة فصبر عليهم واحتسب وجبت له الجنة . فقالت أم أيمن : واثنين . . . ؟ قال : واثنين . قالت : أو واحد . . . ؟ فسكت ثم قال : وواحد » .

وأخرج أحمد وابن قانع في معجم الصحابة وابن منده في المعرفة عن حوشب عن النبي صلى الله عليه وسلم قال « من مات له ولد فصبر واحتسب قيل له : ادخل الجنة بفضل ما أخذنا منك » .
وأخرج النسائي وابن حبان والطبراني والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي سلمة قال : قال رسول الله صلى الله عليه وسلم « بخ بخ لخمس ما أثقلهن في الميزان لا إله إلا الله ، والله أكبر ، وسبحان الله ، والحمد لله ، والولد الصالح يتوفى للمرء فيحتسبه » .
وأخرج ابن أبي الدنيا في العزاء والبيهقي عن أنس قال « توفي ابن لعثمان بن مظعون فاشتد حزنه عليه ، فقال له النبي صلى الله عليه وسلم : إن للجنة ثمانية أبواب وللنار سبعة أبواب ، أفما يسرك أن لا تأتي باباً منها إلا وجدت ابنك إلى جنبك ، آخذاً بحجزتك يشفع لك إلى ربك؟ قال : بلى . قال المسلمون : يا رسول الله ولنا في افراطنا ما لعثمان؟ قال : نعم ، لمن صبر منكم واحتسب » .
وأخرج النسائي عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم « إن الله لا يرضى لعبده المؤمن إذا ذهب بصفيه من أهل الأرض فصبر واحتسب بثواب دون الجنة » .
وأخرج أبو نعيم في الحلية عن أبي سعيد الخدري « سمعت رسول الله صلى الله عليه وسلم يقول : قسم الله العقل على ثلاثة أجزاء ، فمن كن فيه فهو العاقل ومن لم يكن فيه فلا عقل له : حسن المعرفة بالله ، وحسن الطاعة لله ، وحسن الصبر لله » .
وأخرج ابن سعد عن مطرف بن عبد الله بن الشخير . أنه مات ابنه عبد الله فخرج وهو مترجل في ثياب حسنة ، فقيل له في ذلك؟ فقال : قد وعدني الله على مصيبتين ثلاث خصال ، كل خصلة منها أحب إليّ من الدنيا كلها . قال الله { الذين إذا أصابتهم مصيبة } إلى قوله { المهتدون } أفأستكين لها بعد هذا؟

إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلَا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا وَمَنْ تَطَوَّعَ خَيْرًا فَإِنَّ اللَّهَ شَاكِرٌ عَلِيمٌ (158)

أخرج مالك في الموطأ وأحمد والبخاري ومسلم وأبو داود والنسائي وابن ماجة وابن جرير وابن أبي داود وابن الأنباري في المصاحف معاً وابن أبي حاتم والبيهقي في السنن عن عائشة « أن عروة قال لها : أرأيت قول الله تعالى { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوّف بهما } فما أرى على أحد جناحاً أن يطوّف بهما؟ فقالت عائشة : بئسما قلت يا ابن أختي ، إنها لو كانت على ما أوّلتها كانت فلا جناح عليه أن لا يطوّف بهما ، ولكنها إنما أنزلت أن الأنصار قبل أن يسلموا كانوا يهلون لمناة الطاغية التي كانوا يعبدونها ، وكان من أهل لها يتحرج أن يطوف بالصفا والمروة ، فسألوا عن ذلك رسول الله صلى الله عليه وسلم فقالوا : يا رسول الله إنا كنا نتحرج أن نطوف بالصفا والمروة في الجاهلية ، فأنزل الله { إن الصفا والمروة من شعائر الله . . . } الآية . قالت عائشة : ثم قد سن رسول الله صلى الله عليه وسلم الطواف بهما ، فليس لأحد أن يدع الطواف بهما » .
وأخرج عبد بن حميد والبخاري والترمذي وابن جرير وابن أبي داود في المصاحف وابن أبي حاتم وابن السكن والبيهقي عن أنس . أنه سئل عن الصفا والمروة قال : كنا نرى أنهما من أمر الجاهلية ، فلما جاء الإِسلام أمسكنا عنهما ، فأنزل الله { إن الصفا والمروة من شعائر الله } .
وأخرج الحاكم وصححه وابن مردويه عن عائشة قالت : نزلت هذه الآية في الأنصار ، كانوا في الجاهلية إذا أحرموا لا يحل لهم أن يطوفوا بين الصفا والمروة ، فلما قدمنا ذكروا ذلك لرسول الله صلى الله عليه وسلم ، فأنزل الله { إن الصفا والمروة من شعائر الله } .
وأخرج الحاكم وصححه وابن مردويه عن عائشة قالت : نزلت هذه الآية في الأنصار ، كانوا في الجاهلية إذا أحرموا لا يحل لهم أن يطوفوا بين الصفا والمروة ، فلما قدمنا ذكروا ذلك لرسول الله صلى الله عليه وسلم ، فأنزل الله { إن الصفا والمروة من شعائر الله } .
وأخرج ابن جرير وابن أبي داود في المصاحف وابن أبي حاتم والحاكم وصححه عن ابن عباس قال : كانت الشياطين في الجاهلية تعزف الليل أجمع بين الصفا والمروة ، فكانت فيها آلهة لهم أصنام ، فلما جاء الإِسلام قال المسلمون : يا رسول الله ألا نطوف بين الصفا والمروة فإنه شيء كنا نصنعه في الجاهلية؟ فأنزل الله { فمن حج البيت أو اعتمر فلا جناح عليه أن يطوّف بهما } يقول : ليس عليه اثم ولكن له أجر .
وأخرج الطبراني في الأوسط عن ابن عباس قال : قالت الأنصار : إن السعي بين الصفا والمروة من أمر الجاهلية ، فأنزل الله { إن الصفا والمروة من شعائر الله .

. . } الآية .
وأخرج ابن جرير عن عمرو بن حبيش قال : سألت ابن عمر عن قوله { إن الصفا والمروة . . . } الآية . فقال : انطلق إلى ابن عباس فاسأله ، فإنه أعلم من بقي بما أنزل على محمد . فأتيته فسألته فقال : إنه كان عندهما أصنام ، فلما أسلموا امسكوا عن الطواف بينهما حتى أنزلت { إن الصفا والمروة . . . } الآية .
وأخرج ابن جرير عن ابن عباس في قوله { إن الصفا والمروة من شعائر الله . . . } الآية . وذلك أن ناساً تحرجوا أن يطوفوا بين الصفا والمروة ، فأخبر الله أنهما من شعائره الطواف بينهما أحب إليه ، فمضت السنة بالطواف بينهما .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن عامر الشعبي قال : « كان وثن بالصفا يدعى أساف ووثن بالمروة يدعى نائلة ، فكان أهل الجاهلية إذا طافوا بالبيت يسعون بينهما ويمسحون الوثنين ، فلما قدم رسول الله صلى الله عليه وسلم قالوا : يا رسول الله إن الصفا والمروة إنما كان يطاف بهما من أجل الوثنين وليس الطواف بهما من الشعائر! فأنزل الله { إن الصفا والمروة . . . } الآية . فذكر الصفا من أجل الوثن الذي كان عليه ، وأُنِّثَتْ المروة من أجل الوثن الذي كان عليه مؤنثاً » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن مجاهد قال : قالت الأنصار إنما السعي بين هذين الحجرين من عمل أهل الجاهلية ، فأنزل الله { إن الصفا والمروة من شعائر الله } قال : من الخير الذي أخبرتكم عنه فلم يحرج من لم يطف بهما { ومن تطوّع خيراً فهو خير له } فتطوّع رسول الله صلى الله عليه وسلم فكانت من السنن ، فكان عطاء يقول : يبدل مكانه سبعين بالكعبة إن شاء .
وأخرج ابن جرير عن قتادة قال « كان ناس من أهل تهامة في الجاهلية لا يطوفون بين الصفا والمروة ، فأنزل الله { إن الصفا والمروة من شعائر الله } وكان من سنة إبراهيم وإسمعيل الطواف بينهما .
وأخرج عبد بن حميد ومسلم والترمذي وابن جرير وابن مردويه والبيهقي في سننه من طريق الزهري عن عروة عن عائشة قالت : كان رجال من الأنصار ممن كان يهل لمناة في الجاهلية ، ومناة صنم بين مكة والمدينة . قالوا : يا نبي الله إنا كنا لا نطوف بين الصفا والمروة تعظيماً لمناة فهل علينا من حرج أن نطوف بهما؟ فأنزل الله { إن الصفا والمروة من شعائر الله . . . } الآية . قال عروة : فقلت لعائشة : ما أبالي أن لا أطوف بين الصفا والمروة! قال الله { فلا جناح عليه أن يطوف بهما } فقالت : يا ابن أختي ألا ترى أنه يقول { إن الصفا والمروة من شعائر الله } قال الزهري : فذكرت ذلك لأبي بكر بن عبد الرحمن بن الحرث بن هشام فقال : هذا العلم .

قال أبو بكر : ولقد سمعت رجالاً من أهل العلم يقولون : لما أنزل الله الطواف بالبيت ولم ينزل الطواف بين الصفا والمروة ، قيل للنبي صلى الله عليه وسلم : إنا كنا نطوف في الجاهلية بين الصفا والمروة ، وأن الله قد ذكر الطواف بالبيت ولم يذكر الطواف بين الصفا والمروة ، فهل علينا من حرج أن لا نطوف بهما؟ فأنزل الله { إن الصفا والمروة من شعائر الله . . . } الآية كلها . قال أبو بكر : فاسمع هذه الآية نزلت في الفريقين كليهما ، فيمن طاف وفيمن لمن يطف « .
وأخرج وكيع وعبد الرزاق وعبد بن حميد ومسلم وابن ماجة وابن جرير عن عائشة قالت : لعمري ما أتم الله حج من لم يسع بين الصفا والمروة ولا عمرته ، ولأن الله قال { إن الصفا والمروة من شعائر الله } .
وأخرج عبد بن حميد ومسلم عن أنس قال : كانت الأنصار يكرهون السعي بين الصفا والمروة حتى نزلت هذه الآية { إن الصفا والمروة من شعائر الله } فالطواف بينهما تطوّع .
وأخرج أبو عبيد في فضائله وعبد بن حميد وابن جرير وابن أبي داود في المصاحف وابن المنذر وابن الأنباري عن ابن عباس . أنه كان يقرأ { فلا جناح عليه أن لا يطوف بهما } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عطاء قال : في مصحف ابن مسعود ( فلا جناح عليه أن لا يطوف بهما ) .
وأخرج ابن أبي داود في المصاحف عن حماد قال : وجدت في مصحف أبي ( فلا جناح عليه أن لا يطوف بهما ) .
وأخرج ابن أبي داود عن مجاهد . أنه كان يقرأ { فلا جناح عليه أن لا يطوف بهما } .
وأخرج الطبراني في الأوسط عن ابن عباس . أنه قرأ { فلا جناح عليه أن يطوّف } مثقلة ، فمن ترك فلا بأس .
وأخرج سعيد بن منصور والحاكم وصححه عن ابن عباس . أنه أتاه رجل فقال : أبدأ بالصفا قبل المروة ، وأصلي قبل أن أطوف ، أو أطوف قبل . وأحلق قبل أن أذبح ، أو أذبح قبل أن أحلق؟ فقال ابن عباس : خذوا ذلك من كتاب الله فإنه أجدر أن يحفظ ، قال الله { إن الصفا والمروة من شعائر الله } فالصفا قبل المروة ، وقال { لا تحلقوا رؤوسكم حتى يبلغ الهدي محله } [ البقرة : 196 ] فالذبح قبل الحلق . وقال { وطهر بيتي للطائفين والقائمين والركع السجود } [ الحج : 26 ] والطواف قبل الصلاة .
وأخرج وكيع عن سعيد بن جبير قال : قلت لابن عباس لم بدىء بالصفا قبل المروة؟ قال : لأن الله قال : إن الصفا والمروة من شعائر الله .
وأخرج مسلم والترمذي وابن جرير والبيهقي في سننه عن جابر قال » لما دنا رسول الله صلى الله عليه وسلم من الصفا في حجته قال : إن الصفا والمروة من شعائر الله ، ابدأوا بما بدأ الله به فبدأ بالصفا فرقي عليه « .

وأخرج الشافعي وابن سعد وأحمد وابن المنذر وابن قانع والبيهقي عن حبيبة بنت أبي بحران قالت « رأيت رسول الله صلى الله عليه وسلم يطوف بين الصفا والمروة والناس بين يديه وهو وراءهم وهو يسعى ، حتى أرى ركبتيه من شدة السعي يدور به إزاره ، وهو يقول : اسعوا فإن الله عز وجل كتب عليكم السعي » .
وأخرج الطبراني عن ابن عباس قال : « سأل رسول الله صلى الله عليه وسلم فقال : إن الله كتب عليكم السعي فاسعوا » .
وأخرج وكيع عن أبي الطفيل عامر بن واثلة قال : سألت ابن عباس عن السعي بين الصفا والمروة قال : فعله إبراهيم عليه السلام .
وأخرج الطبراني والبيهقي عن أبي الطفيل قال « قلت لابن عباس يزعم قومك أن رسول الله صلى الله عليه وسلم سعى بين الصفا والمروة وإن ذلك سنة ، قال : صدقوا أن إبراهيم لما أمر بالمناسك اعترض عليه الشيطان عند المسعى ، فسابقه فسبقه إبراهيم » .
وأخرج الحاكم عن ابن عباس . أنه رآهم يطوفون بين الصفا والمروة فقال : هذا مما أورثتكم أم إسمعيل .
وأخرج الخطيب في تالي التلخيص عن سعيد بن جبير قال : أقبل إبراهيم ومعه هاجر وإسمعيل عليهم السلام ، فوضعهم عند البيت فقالت : الله أمرك بهذا؟ قال : نعم . قال : فعطش الصبي فنظرت فإذا أقرب الجبال إليها الصفا ، فسعت فرقت عليه ، فنظرت فلم تر شيئاً ، ثم نظرت فإذا أقرب الجبال إليها المروة ، فنظرت فلم تر شيئاً ، قال : فهي أول من سعى بين الصفا والمروة ، ثم أقبلت فسمعت حفيفاً أمامها قال : قد أسمع فإن يكن عندك غياث فهلم ، فإذا جبريل أمامها يركض زمزم بعقبه فنبع الماء ، فجاءت بشيء لها تقري فيه الماء فقال لها : تخافين العطش؟ هذا بلد ضيفان الله لا تخافون العطش .
وأخرج ابن أبي شيبة وأبو داود والترمذي والحاكم وصححه والبيهقي في شعب الإِيمان عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « إنما جعل الطواف بالبيت ، والسعي بين الصفا والمروة ، ورمي الجمار لاقامة ذكر الله لا لغيره » .
وأخرج الأزرقي عن أبي هريرة قال : السنة في الطواف بين الصفا والمروة أن ينزل من الصفا ، ثم يمشي حتى يأتي بطن المسيل ، فإذا جاءه سعى حتى يظهر منه ، ثم يمشي حتى يأتي المروة .
وأخرج الأزرقي من طريق مسروق عن ابن مسعود أنه خرج إلى الصفا فقام إلى صدع فيه فلبى فقلت له : إن ناساً ينهون عن الإِهلال ههنا قال : ولكني آمرك به هل تدري ما الإِهلال؟ إنما هي استجابة موسى لربه ، فلما أتى الوادي رمل وقال : رب اغفر وارحم إنك أنت الأعز الأكرم .
وأخرج الطبراني والبيهقي في سننه عن ابن مسعود . أنه قام على الصدع الذي في الصفا وقال : هذا ، والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة .

أما قوله تعالى : { ومن تطوّع خيراً } .
أخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبد الله { ومن تطوع بخير } .
وأخرج سعيد بن منصور عن ابن عمر « أنه كان يدعو على الصفا والمروة يكبر ثلاثاً ، سبع مرات يقول : لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير ، لا إله إلا الله ولا نعبد إلا إياه مخلصين له الدين ولو كره الكافرون . وكان يدعو بدعاء كثير حتى يبطئنا وإنا لشباب ، وكان من دعائه : اللهم اجعلني ممن يحبك ويحب ملائكتك ويحب رسلك ويحب عبادك الصالحين ، اللهم حببني إليك ، وإلى ملائكتك ، وإلى رسلك ، وإلى عبادك الصالحين ، اللهم يسرني لليسرى ، وجنبني للعسرى ، واغفر لي في الآخرة والأولى ، واجعلني من الأئمة المتقين ومن ورثة جنة النعيم ، واغفر لي خطيئتي يوم الدين . اللهم إنك قلت { ادعوني أستجب لكم } ، وإنك لا تخلف الميعاد . اللهم إذ هديتني للإِسلام فلا تنزعه مني ولا تنزعني منه حتى توفاني على الإِسلام وقد رضيت عني . اللهم لا تقدمني للعذاب ولا تؤخرني لسيء الفتن » .
وأخرج سعيد بن منصور وابن أبي شيبة عن عمر بن الخطاب قال : من قدم منكم حاجاً فليبدأ بالبيت فليطف به سبعاً ، ثم ليصل ركعتين عند مقام إبراهيم ، ثم ليأت الصفا فليقم عليه مستقبل الكعبة ، ثم ليكبر سبعاً بين كل تكبيرتين حمد الله وثناء عليه والصلاة على النبي صلى الله عليه وسلم ويسأله لنفسه ، وعلى المروة مثل ذلك .
وأخرج ابن أبي شيبة في المصنف عن ابن عباس قال : ترفع الأيدي في سبعة مواطن : إذا قام إلى الصلاة ، وإذا رأى البيت ، وعلى الصفا والمروة ، وفي عرفات ، وفي جمع ، وعند الجمرات .
وأخرج الشافعي في الأم عن ابن عباس عن النبي صلى الله عليه وسلم قال « ترفع الأيدي في الصلاة ، وإذا رأى البيت ، وعلى الصفا والمروة ، وعلى عرفات وبجمع ، وعند الجمرتين ، وعلى الميت » .
أما قوله تعالى { فإن الله شاكر عليم } .
أخرج ابن أبي حاتم عن قتادة قال : لا شيء أشكر من الله ، ولا أجزي بخير من الله عز وجل .

إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلْعَنُهُمُ اللَّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ (159) إِلَّا الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا فَأُولَئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ (160)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : سأل معاذ بن جبل أخو بني سلمة ، وسعد بن معاذ أخو بني الأشهل ، وخارجة بن زيد أخو الحرث بن الخزرج ، نفراً من أحبار اليهود عن بعض ما في التوراة ، فكتموهم إياه وأبوا أن يخبروهم ، فأنزل الله فيهم { إن الذين يكتمون ما أنزلنا من البينات والهدى . . . } الآية .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { إن الذين يكتمون ما أنزلنا من البينات والهدى } قال : هم أهل الكتاب .
وأخرج ابن سعد وعبد بن حميد وابن جرير عن قتادة في قوله { إن الذين يكتمون ما أنزلنا من البينات والهدى . . . } الآية . قال : أولئك أهل الكتاب كتموا الإِسلام وهو دين الله ، وكتموا محمداً ، وهم { يجدونه مكتوباً عندهم في التوراة والإِنحيل } [ الأعراف : 157 ] { ويلعنهم اللاعنون } قال : من ملائكة الله المؤمنين .
وأخرج ابن أبي حاتم عن أبي العالية في الآية قال : هم أهل الكتاب كتموا محمداً ونعته ، وهم يجدونه مكتوباً عندهم حسداً وبغياً .
وأخرج ابن جرير عن السدي في الآية قال : زعموا أن رجلاً من اليهود كان له صديق من الأنصار يقال له ثعلبة بن غنمة ، قال له : هل تجدون محمداً عندكم؟ قال : لا .
وأخرج عبد بن حميد عن عطاء في قوله { أولئك يلعنهم الله ويلعنهم اللاعنون } قال : الجن والإِنس ، وكل دابة .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد في قوله { ويلعنهم اللاعنون } قال : إذا أجدبت البهائم دعت على فجار بني آدم . فقالت : تحبس عنا الغيث بذنوبهم .
وأخرج سعيد بن منصور وابن جرير عن مجاهد في قوله { ويلعنهم اللاعنون } قال : إن البهائم إذا اشتدت عليهم السنة قالت : هذا من أجل عصاة بني آدم ، لعن الله عصاة بني آدم .
وأخرج عبد بن حميد وابن جرير وأبو نعيم في الحلية والبيهقي في شعب الإِيمان عن مجاهد في قوله { ويلعنهم اللاعنون } قال : دواب الأرض العقارب والخنافس يقولون : إنما منعنا القطر بذنوبهم فليعنونهم .
وأخرج عبد بن حميد وابن جرير عن عكرمة في قوله { ويلعنهم اللاعنون } قال : يلعنهم كل شيء حتى الخنافس والعقارب ، يقولون : منعنا القطر بذنوب بني آدم .
وأخرج عبد بن حميد عن أبي جعفر في قوله { ويلعنهم اللاعنون } قال : كل شيء حتى الخنفساء .
وأخرج ابن ماجة وابن المنذر وابن أبي حاتم عن البراء بن عازب قال : كنا في جنازة مع النبي صلى الله عليه وسلم فقال : « إن الكافر يضرب ضربتين بين عينيه فيسمعه كل دابة غير الثقلين ، فتلعنه كل دابة سمعت صوته ، فذلك قول الله { ويلعنهم اللاعنون } يعني دواب الأرض » .
وأخرج ابن جرير عن السدي في قوله { ويلعنهم اللاعنون } قال : قال البراء بن عازب : إن الكافر إذا وضع في قبره أتته دابة كأن عينيها قدران من نحاس معها عمود من حديد ، فتضربه ضربة بين كتفيه فيصيح لا يسمع أحد صوته إلا لعنه ، ولا يبقى شيء إلا سمع صوته إلا الثقلين الجن والإِنس .

وأخرج ابن جرير عن الضحاك في قوله { ويلعنهم اللاعنون } قال : الكافر إذا وضع في حفرته ضرب ضربة بمطرق ، فيصيح صيحة يسمع صوته كل شيء إلا الثقلين الجن والإِنس ، فلا يسمع صيحته شيء إلا لعنه .
وأخرج البيهقي في شعب الإِيمان عن عبد الوهاب بن عطاء في قوله { إن الذين يكتمون . . . } الآية . قال : سمعت الكلبي يقول : هم اليهود . قال : ومن لعن شيئاً ليس هو بأهل رجعت اللعنة على يهودي ، فذلك قوله { ويلعنهم اللاعنون } .
وأخرج البيهقي في شعب الإِيمان من طريق محمد بن مروان ، أخبرني الكلبي عن أبي صالح عن ابن مسعود في هذه الآية قال : هو الرجل يلعن صاحبه في أمر يرى أن قد أتى إليه ، فترتفع اللعنة في السماء سريعاً ، فلا تجد صاحبها التي قيلت له أهلاً ، فترجع إلى الذي تكلم بها فلا تجده لها أهلاً ، فتنطلق فتقع على اليهود فهو قوله { ويلعنهم اللاعنون } فمن تاب منهم ارتفعت عنهم اللعنة ، فكانت فيمن بقي من اليهود وهو قوله { إلا الذين تابوا . . . } الآية .
وأخرج عبد بن حميد والترمذي وابن ماجة والحاكم عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : من سئل عن علم عنده فكتمه ألجمه الله بلجام من نار يوم القيامة » .
وأخرج ابن ماجة عن أنس بن مالك « سمعت رسول الله صلى الله عليه وسلم يقول : من سئل عن علم فكتمه ألجم يوم القيامة بلجام من نار » .
وأخرج ابن ماجة والمرهبي في فضل العلم عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « من كتم علماً مما ينفع الله به الناس في أمر الدين ألجمه الله يوم القيامة بلجام من نار » .
وأخرج ابن ماجة عن جابر قال : قال رسول الله صلى الله عليه وسلم « إذا لعن آخر هذه الأمة أولها ، فمن كتم حديثاً فقد كتم ما أنزل الله » .
وأخرج الطبراني عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « أيما عبد آتاه الله علماً فكتمه لقي الله يوم القيامة ملجماً بلجام من نار » .
واخرج أبو يعلى والطبراني بسند صحيح عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من سئل عن علم فكتمه جاء يوم القيامه ملجماً بلجام من نار » .
وأخرج الطبراني من حديث ابن عمر وابن عمرو مثله .
وأخرج الطبراني في الأوسط عن أبي هريرة

« أن رسول الله صلى الله عليه وسلم قال : مثل الذي يتعلم العلم ثم لا يحدث به كمثل الذي يكنز الكنز فلا ينفق منه » .
وأخرج ابن أبي شيبة وأحمد في الزهد عن سلمان قال : علم لا يقال به ككنز لا ينفق منه .
وأخرج ابن سعد وعبد بن حميد والبخاري وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن أبي هريرة قال : لولا آية في كتاب الله ما حدثت أحداً بشيء أبداً ، ثم تلا هذه الآية { إن الذين يكتمون ما أنزلنا من البينات والهدى . . . . . } الآية .
وأخرج أبو داود في ناسخه عن ابن عباس في قوله { إن الذين يكتمون ما أنزلنا من البينات والهدى } إلى قوله { اللاعنون } ثم استثنى فقال { إلا الذين تابوا وأصلحوا وبينوا . . . } الآية .
وأخرج عبد بن حميد عن عطاء { إلا الذين تابوا وأصلحوا } قال : ذلك كفارة له .
وأخرج عبد بن حميد وابن جرير عن قتادة { إلا الذين تابوا وأصلحوا } قال : أصلحوا ما بينهم وبين الله { وبينوا } الذي جاءهم من الله ولم يكتموه ولم يجحدوا به .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { أتوب عليهم } يعني أتجاوز عنهم .
أما قوله تعالى : { وأنا التوّاب } .
أخرج سعيد بن منصور وابن أبي حاتم وأبو نعيم في الحلية عن أبي زرعة عمرو بن جرير قال : إن أول شيء كتب أنا التواب أتوب على من تاب .

إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ أُولَئِكَ عَلَيْهِمْ لَعْنَةُ اللَّهِ وَالْمَلَائِكَةِ وَالنَّاسِ أَجْمَعِينَ (161) خَالِدِينَ فِيهَا لَا يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلَا هُمْ يُنْظَرُونَ (162)

أخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : إن الكافر يوقف يوم القيامة فيلعنه الله ، ثم تلعنه الملائكة ، ثم يلعنه الناس أجمعون .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { أولئك عليهم لعنة الله والملائكة والناس أجمعين } قال : يعني بالناس أجمعين المؤمنين .
وأخرج ابن جرير عن السدي في الآية قال : لا يتلاعن إثنان مؤمنان ولا كافران فيقول أحدهما : لعن الله الظالم إلا رجعت تلك اللعنة على الكافر لأنه ظالم ، فكل أحد من الخلق يلعنه .
وأخرج عبد بن حميد عن جرير بن حازم قال : سمعت الحسن يقرأها { أولئك عليهم لعنة الله والملائكة والناس أجمعون } .
وأخرج ابن جرير عن أبي العالية في قوله { خالدين فيها } يقول : خالدين في جهنم في اللعنة . وفي قوله { ولا هم ينظرون } ويقول : لا ينظرون فيعتذرون .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ولا هم ينظرون } قال : لا يؤخرون .

وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ لَا إِلَهَ إِلَّا هُوَ الرَّحْمَنُ الرَّحِيمُ (163)

أخرج ابن أبي شيبة وأحمد والدارمي وأبو داود والترمذي وصححه وابن ماجة وأبو مسلم الكجي في السنن وابن الضريس وابن أبي حاتم والبيهقي في شعب الإِيمان عن أسماء بنت يزيد بن السكن عن رسول الله صلى الله عليه وسلم أنه قال « اسم الله الأعظم في هاتين الآيتين { وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم } و { الم ، الله لا إله إلا هو الحي القيوم } [ آل عمران : 1 - 2 ] » .
وأخرج الديلمي عن أنس « أن النبي صلى الله عليه وسلم قال : ليس شيء أشد على مردة الجن من هؤلاء الآيات التي في سورة البقرة { وإلهكم إله واحد . . . } الآيتين » .
وأخرج ابن عساكر عن إبراهيم بن وثمة قال : الآيات التي يدفع الله بهن من اللمم من لزمهن في كل يوم ذهب عنه ما يجد { وإلهكم إله واحد . . . } الآية . وآية الكرسي ، وخاتمة البقرة ، و { إن ربكم الله } [ الأعراف : 54 ] إلى المحسنين ، وآخر الحشر ، بلغنا إنهن مكتوبات في زوايا العرش ، وكان يقول : اكتبوهن لصبيانكم من الفزع واللمم .


البقرة - تفسير الدرر المنثور

إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنْفَعُ النَّاسَ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالْأَرْضِ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (164)

أخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : قالت قريش للنبي صلى الله عليه وسلم : « ادع الله أن يجعل لنا الصفا ذهباً نتقوّى به على عدوّنا ، فأوحى الله إليه : إني معطيهم فأجعل لهم الصفا ذهباً ، ولكن إن كفروا بعد ذلك عذبتهم عذاباً لا أعذبه أحداً من العالمين . فقال : رب دعني وقومي فادعوهم يوماً بيوم ، فأنزل الله هذه الآية { إن في خلق السماوات والأرض واختلاف الليل والنهار والفلك التي تجري في البحر } وكيف يسألونك الصفا وهم يرون من الآيات ما هو أعظم من الصفا » .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير قال : سألت قريش اليهود فقالوا : حدثونا عما جاءكم به موسى من الآيات ، فأخبروهم أنه كان يبرىء الأكمه والأبرص ويحيي الموتى بإذن الله . فقالت قريش عند ذلك للنبي صلى الله عليه وسلم « ادع الله أن يجعل لنا الصفا ذهباً فنزداد به يقيناً ونتقوّى به على عدونا ، فسأل النبي صلى الله عليه وسلم ربه . فأوحى الله إليه : إني معطيكم ذلك ، ولكن إن كذبوا بعد عذبتهم عذاباً لا أعذبه أحداً من العالمين . فقال : ذرني وقومي فأدعوهم يوماً بيوم ، فأنزل الله عليه { إن في خلق السماوات والأرض . . . } الآية . فخلق السموات والأرض ، واختلاف الليل والنهار أعظم من أن أجعل الصفا ذهباً » .
وأخرج وكيع والفريابي وآدم بن أبي أياس وسعيد بن منصور وابن جرير وابن أبي حاتم وأبو الشيخ في العظمة والبيهقي في شعب الإِيمان عن أبي الضحى قال : لما نزلت { وإلهكم إله واحد } [ البقرة : 163 ] عجب المشركون ، وقالوا : إن محمداً يقول : وإلهكم إله واحد فليأتنا بآية إن كان من الصادقين! فأنزل الله { إن في خلق السماوات والأرض . . . } الآية يقول : إن في هذه الآيات { لآيات لقوم يعقلون } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عطاء قال : نزل على النبي صلى الله عليه وسلم بالمدينة { وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم } [ البقرة : 163 ] فقال كفار قريش بمكة : كيف يسع الناس إله واحد؟! فأنزل الله { إن في خلق السماوات والأرض } إلى قوله { لقوم يعقلون } فبهذا يعلمون أنه إله واحد ، وأنه إله كل شيء ، وخالق كل شيء .
أما قوله تعالى : { واختلاف الليل والنهار } .
أخرج أبو الشيخ في العظمة عن سلمان قال : الليل موكل به ملك يقال له شراهبل ، فإذا حان وقت الليل أخذ خرزة سوداء فدلاها من قبل المغرب ، فإذا نظرت إليها الشمس وجبت في أسرع من طرفة عين ، وقد أمرت الشمس أن لا تغرب حتى ترى الخرزة ، فإذا غربت جاء الليل ، فلا تزال الخرزة معلقة حتى يجيء ملك آخر يقال له هراهيل بخرزة بيضاء فيعلقها من قبل المطلع ، فإذا رآها شراهيل مد إليه خرزته وترى الشمس الخرزة البيضاء فتطلع ، وقد أمرت أن لا تطلع حتى تراها ، فإذا طلعت جاء النهار .

أما قوله تعالى : { والفلك التي تجري في البحر } .
أخرج ابن أبي حاتم عن أبي مالك في قوله { والفلك } قال : السفينة .
أما قوله تعالى : { وبث فيها من كل دابة } .
أخرج ابن أبي حاتم عن السدي في قوله { وبث فيها من كل دابة } قال : بث خلق .
وأخرج الحاكم وصححه عن جابر قال : قال رسول الله صلى الله عليه وسلم « أقلوا الخروج إذا هدأت الرجل ، إن الله يبث من خلقه بالليل ما شاء » .
أما قوله تعالى : { وتصريف الرياح } .
أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وتصريف الرياح } قال : إذا شاء جعلها رحمة للسحاب ونشراً بين يدي رحمته ، وإذا شاء جعلها عذاباً ريحاً عقيماً لا تلقح .
وأخرج ابن أبي حاتم عن أبي بن كعب قال : كل شيء في القرآن من الرياح فهي رحمة ، وكل شيء في القرآن من الريح فهو عذاب .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي بن كعب قال : لا تسبوا الريح فإنها من نفس الرحمن . قوله { وتصريف الرياح والسحاب المسخر } ولكن قولوا : اللهم أن نسألك من خير هذه الريح وخير ما فيها وخير ما أرسلت به ، ونعوذ بك من شرها وشر ما أرسلت به .
وأخرج ابن أبي حاتم عن عبد الله بن شداد بن الهاد قال : الريح من روح الله ، فإذا رأيتموها فاسألوا الله من خيرها وتعوذوا بالله من شرها .
وأخرج ابن أبي حاتم عن عبدة عن أبيها قال : إن من الرياح رحمة ومنها رياح عذاب ، فإذا سمعتم الرياح فقولوا : اللهم اجعلها رياح رحمة ولا تجعلها رياح عذاب .
وأخرج أبو الشيخ في العظمة عن ابن عباس قال : الماء والريح جندان من جنود الله ، والريح جند الله الأعظم .
وأخرج أبو الشيخ عن مجاهد قال : الريح لها جناحان وذنب .
وأخرج أبو عبيد وابن أبي الدنيا في كتاب المطر وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن ابن عمرو قال : الرياح ثمان : أربع منها رحمة ، وأربع عذاب ، فأما الرحمة فالناشرات ، والمبشرات ، والمرسلات ، والذاريات . وأما العذاب فالعقيم ، والصرصر وهما في البر ، والعاصف ، والقاصف ، وهما في البحر .
وأخرج ابن أبي الدنيا وأبو الشيخ عن ابن عباس قال : الريح ثمان : أربع رحمة ، وأربع عذاب . الرحمة المنتشرات ، والمبشرات ، والمرسلات ، والرخاء . والعذاب العاصف ، والقاصف ، وهما في البحر ، والعقيم ، والصرصر وهما في البر .
وأخرج أبو الشيخ عن عيسى ابن أبي عيسى الخياط قال : بلغنا أن الرياح سبع : الصبا ، والدبور ، والجنوب ، والشمال ، والخروق ، والنكباء ، وريح القائم .

فأما الصبا فتجيء من المشرق ، وأما الدبور فتجيء من المغرب ، وأما الجنوب فيجيء عن يسار القبلة ، وأما الشمال فتجيء عن يمين القبلة ، وأما النكباء فبين الصبا والجنوب ، وأما الخروق فبين الشمال والدبور ، وأما ريح القائم فأنفاس الخلق .
وأخرج أبو الشيخ عن الحسن قال : جعلت الرياح على الكعبة ، فإذا أردت أن تعلم ذلك فاسند ظهرك إلى باب الكعبة ، فإن الشمال عن شمالك وهي مما يلي الحجر ، والجنوب عن يمينك وهو مما يلي الحجر الأسود ، والصبا مقابلك وهي مستقبل باب الكعبة ، والدبور من دبر الكعبة .
وأخرج ابن أبي حاتم عن حسين بن علي الجعفي قال : سألت إسرائيل بن يونس عن أي شيء سميت الريح؟ قال : على القبلة . شماله الشمال ، وجنوبه الجنوب ، والصبا ما جاء من قبل وجهها ، والدبور ما جاء من خلفها .
وأخرج ابن أبي حاتم وأبو الشيخ عن ضمرة بن حبيب قال : الدبور والريح الغريبة ، والقبول الشرقية ، والشمال الجنوبية ، واليمان القبلية ، والنكباء تأتي من الجوانب الأربع .
وأخرج أبو الشيخ عن ابن عباس قال : الشمال ما بين الجدي ، والدبور ما بين مغرب الشمس إلى سهيل .
وأخرج أبو الشيخ عن أنس قال : قال رسول الله صلى الله عليه وسلم « الجنوب من ريح الجنة » .
وأخرج ابن أبي الدنيا في كتاب السحاب ، وابن جرير وأبو الشيخ وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ريح الجنوب من الجنة وهي من اللواقح وفيها منافع للناس ، والشمال من النار تخرج فتمر بالجنة ، فتصيبها نفحة من الجنة فبردها من ذلك » .
وأخرج ابن أبي شيبة وإسحق بن راهويه في مسنديهما والبخاري في تاريخه والبزار وأبو الشيخ عن أبي ذر عن النبي صلى الله عليه وسلم قال « إن الله خلق في الجنة ريحاً بعد الريح بسبع سنين من دونها باب مغلق ، وإنما يأتيكم الروح من خلل ذلك الباب ، ولو فتح ذلك الباب لأذرت ما بين السماء والأرض ، وهي عند الله الأزيب وعندكم الجنوب » .
وأخرج أبو الشيخ عن ابن عباس قال : الجنوب سيدة الأرواح واسمها عند الله الأزيب ، ومن دونها سبعة أبواب ، وإنما يأتيكم منها ما يأتيكم من خللها ، ولو فتح منها باب واحد لأذرت ما بين السماء والأرض .
وأخرج أبو الشيخ عن ابن عباس قال : الشمال ملح الأرض ، ولولا الشمال لأنتنت الأرض .
وأخرج عبد الله بن أحمد بن حنبل في زوائد الزهد وأبو الشيخ في العظمة عن كعب قال : لو احتبست الريح عن الناس ثلاثة أيام لأنتن ما بين السماء والأرض .
وأخرج ابن أبي حاتم عن عبد الله بن المبارك قال : إن للريح جناحاً ، وأن القمر يأوي إلى غلاف من الماء .

وأخرج أبو الشيخ عن عثمان الأعرج قال : إن مساكن الرياح تحت أجنحة الكروبيين حملة العرش ، فتهيج فتقع بعجلة الشمس فتعين الملائكة على جرها ، ثم تهيج من عجلة الشمس فتقع في البحر ، ثم تهيج في البحر فتقع برؤوس الجبال ، ثم تهيج من رؤوس الجبال فتقع في البر ، فأما الشمال فإنها تمر بجنة عدن فتأخذ من عرف طيبها ، ثم تأتي الشمال وحدها من كرسي بنات نعش إلى مغرب الشمس ، وتأتي الدبور وحدها من مغرب الشمس إلى مطلع الشمس إلى كرسي بنات نعش ، فلا تدخل هذه ولا هذه في حد هذه .
وأخرج الشافعي وابن أبي شيبة وأحمد وأبو داود والنسائي وابن ماجة والبيهقي في سننه عن أبي هريرة قال : أخذت لنا الريح بطريق مكة ، وعمر حاج ، فاشتدت فقال عمر لمن حوله : ما بلغكم في الريح؟ فقلت : سمعت رسول الله صلى الله عليه وسلم يقول « الريح من روح الله تأتي بالرحمة وبالعذاب ، فلا تسبوها وسلوا الله من خيرها ، وعوذوا بالله من شرها » .
وأخرج الشافعي عن صفوان بن سليم قال : قال رسول الله صلى الله عليه وسلم « لا تسبوا الريح ، وعوذوا بالله من شرها » .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس « أن رجلاً لعن الريح فقال له النبي صلى الله عليه وسلم : لا تلعن الريح فإنها مأمورة ، وأنه من لعن شيئاً ليس له بأهل رجعت اللعنة عليه » .
وأخرج الشافعي وأبو الشيخ والبيهقي في المعرفة عن ابن عباس قال « ما هبت ريح قط إلا جثا النبي صلى الله عليه وسلم على ركبتيه ، وقال : اللهم اجعلها رحمة ولا تجعلها عذاباً ، اللهم اجعلها رياحاً ولا تجعلها ريحاً » قال ابن عباس : والله إن تفسير ذلك في كتاب الله { أرسلنا عليهم ريحاً صرصراً } [ القمر : 19 ] . { أرسلنا عليهم الريح العقيم } [ النازعات : 41 ] وقال { وأرسلنا الرياح لواقح } [ الحجر : 22 ] . { أن يرسل الرياح مبشرات } [ الروم : 46 ] .
وأخرج الترمذي والنسائي وعبد الله بن أحمد في زوائد المسند عن أبي بن كعب قال : قال رسول الله صلى الله عليه وسلم « لا تسبوا الريح فإنها من روح الله تعالى ، وسلوا الله خيرها وخير ما فيها وخير ما أرسلت به ، وتعوذوا بالله من شرها وشر ما فيها وشر ما أرسلت به » .
وأخرج ابن أبي شيبة عن مجاهد قال : هاجت ريح فسبوها . فقال ابن عباس : لا تسبوها فإنها تجيء بالرحمة وتجيء بالعذاب ، ولكن قولوا : اللهم اجعلها رحمة ولا تجعلها عذاباً .
وأخرج ابن أبي شيبة وأبو الشيخ عن عمر . أنه كان إذا عصفت الريح فدارت يقول : شدوا التكبير فإنها مذهبة .
وأخرج ابن أبي شيبة عن عبد الرحمن بن أبي ليلى قال : قال رسول الله صلى الله عليه وسلم « لا تسبوا الليل والنهار ولا الشمس ولا القمر ولا الريح ، فأنها تبعث عذاباً على قوم ورحمة على آخرين » .

أما قوله تعالى : { والسحاب المسخر بين السماء والأرض } .
أخرج ابن أبي حاتم وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات وابن عساكر عن معاذ بن عبد الله بن حبيب الجهني قال : رأيت ابن عبّاس سأل تبيعا ابن امرأة كعب هل سمعت كعباً يقول في السحاب شيئاً؟ قال : نعم ، سمعته يقول : إن السحاب غربال المطر ، ولولا السحاب حين ينزل الماء من السماء لأفسد ما يقع عليه من الأرض . قال : وسمعت كعباً يذكر أن الأرض تنبت العام وتنبت نباتاً عاماً قابلاً غيره . وسمعته يقول : إن البذر ينزل من السماء مع المطر فيخرج في الأرض . قال ابن عباس : صدقت ، وأنا قد سمعت ذلك من كعب .
وأخرج ابن أبي حاتم وأبو الشيخ عن عطاء قال : السحاب تخرج من الأرض .
وأخرج ابن أبي حاتم وأبو الشيخ عن خالد بن معدان قال : أن في الجنة شجرة تثمر السحاب ، فالسوداء منها الثمرة التي قد نضجت التي تحمل المطر ، والبيضاء الثمرة التي لا تنضج لا تحمل المطر .
أخرج أبو الشيخ عن ابن عباس عن أبي المثنى أن الأرض قالت : رب أروني من الماء ، ولا تنزله علي منهمراً كما أنزلته علي يوم الطوفان . قال : سأجعل لك السحاب غربالاً .
وأخرج أحمد وابن أبي الدنيا في كتاب المطر وأبو الشيخ عن الغفاري « سمعت رسول الله صلى الله عليه وسلم يقول : ينشىء السّحاب فتنطق أحسن المنطق ، وتضحك أحسن الضحك » .
وأخرج أبو الشيخ عن عائشة « سمعت رسول الله صلى الله عليه وسلم يقول : إذا أنشأت بحرية ثم تشامت فتلك عين ، أو عام غديقة يعني مطراً كثيراً » .
وأخرج الطبراني في الأوسط عن علي رضي الله عنه قال : أشد خلق ربك عشرة : الجبال ، والحديد ينحت الجبال ، النار تأكل الحديد ، والماء يطفىء النار ، والسحاب المسخر بين السماء والأرض يحمل الماء ، والريح تنقل السحاب ، والإِنسان يتقي الريح بيده ويذهب فيها لحاجته ، والسكر يغلب الإِنسان ، والنوم يغلب السكر ، والهم يمنع النوم ، فأشد خلق ربك الهم .
أخرج أبو الشيخ عن الحسن . أنه كان إذا نظر إلى السحاب قال فيه : والله رزقكم ولكنكم تحرمونه بذنوبكم .
وأخرج ابن أبي شيبة وأبو داود والنسائي وابن ماجة عن عائشة « أن رسول الله صلى الله عليه وسلم كان إذا رأى سحاباً ثقيلاً من أفق من آفاق ترك ما هو فيه وإن كان في صلاة حتى يستقبله ، فيقول : اللهم إنا نعوذ بك من شر ما أرسل به فإن أمطر . قال : اللهم سيبان نافعاً مرتين أو ثلاثاً ، وإن كشفه الله ولم يمطر حمد الله على ذلك » .

وَمِنَ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَنْدَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آَمَنُوا أَشَدُّ حُبًّا لِلَّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُوا إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا وَأَنَّ اللَّهَ شَدِيدُ الْعَذَابِ (165) إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنَ الَّذِينَ اتَّبَعُوا وَرَأَوُا الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الْأَسْبَابُ (166) وَقَالَ الَّذِينَ اتَّبَعُوا لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُوا مِنَّا كَذَلِكَ يُرِيهِمُ اللَّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِينَ مِنَ النَّارِ (167)

أخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ومن الناس من يتخذ من دون الله أنداداً يحبونهم كحب الله } قال : مباهاة ومضارة للحق بالأنداد { والذين آمنوا أشد حباً لله } قال : من الكفار لآلهتهم .
وأخرج ابن جريرعن السدي في الآية قال : الأنداد من الرجال يطيعونهم كما يطيعون الله إذا أمر ، وهم أطاعوهم وعصوا الله .
وأخرج عبد بن حميد عن عكرمة { ومن الناس من يتخذ من دون الله أنداداً } أي شركاء { يحبونهم كحب الله } أي يحبون آلهتهم كحب المؤمنين لله { والذين آمنوا أشد حباً لله } قال : من الكفار لآلهتهم أي لأوثانهم .
وأخرج عبد بن حميد عن قتادة في قوله { يحبونهم كحب الله } قال : يحبونهم أوثانهم كحب الله ، والذين آمنوا أشد حباً لله من الكفار لأوثانهم .
وأخرج ابن جرير عن الزبير في قوله { ولو ترى الذين ظلموا } قال : ولو ترى يا محمد الذين ظلموا أنفسهم ، فاتخذوا من دوني أنداداً يحبونهم كحبكم إياي حين يعاينون عذابي يوم القيامة الذي أعددت لهم ، لعلمتم أن القوة كلها إليّ دون الأنداد ، والآلهة لا تغني عنهم هنالك شيئاً ولا تدفع عنهم عذاباً ، أحللت بهم وأيقنتهم أني شديد عذابي لمن كفرني ، وادعى معي إلهاً غيري .
وأخرج أبو نعيم في الحلية عن جعفر بن محمد قال : كان في خاتم { أن القوة لله جميعاً } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إذ تبرأ الذين اتبعوا } قال : هم الجبابرة والقادة والرؤوس في الشر والشرك { من الذين اتبعوا } وهم الأتباع والضعفاء .
وأخرج ابن جرير عن السدي في قوله { إذ تبرأ الذين اتبعوا } قال : هم الشياطين تبرأوا من الإِنس .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { وتقطعت بهم الأسباب } قال : المودّة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وتقطعت بهم الأسباب } قال : المنازل .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { وتقطعت بهم الأسباب } قال : الأرحام .
وأخرج وكيع وعبد بن حميد وابن جرير وأبو نعيم في الحلية عن مجاهد في قوله { وتقطعت بهم الأسباب } قال : الأوصال التي كانت بينهم في الدنيا والمودة .
وأخرج عبد بن حميد عن أبي صالح في قوله { وتقطعت بهم الأسباب } قال : الأعمال .
وأخرج عبد بن حميد وابن جرير عن الربيع { وتقطعت بهم الأسباب } قال : أسباب المنازل .
وأخرج عبد بن حميد وابن جرير عن قتادة { وتقطعت بهم الأسباب } قال : أسباب الندامة يوم القيامة ، والأسباب المواصلة التي كانت بينهم في الدنيا يتواصلون بها ويتحابون بها ، فصارت عداوة يوم القيامة يلعن بعضهم بعضاً .
وأخرج عبد بن حميد وابن جرير عن قتادة { وقال الذين اتبعوا لو أن لنا كرة } قال : رجعة إلى الدنيا .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { كذلك يريهم الله أعمالهم حسرات عليهم } يقول : صارت أعمالهم الخبيثة حسرة عليهم يوم القيامة .
وأخرج ابن أبي حاتم عن عكرمة في قوله { وما هم بخارجين من النار } قال : أولئك أهلها الذين هم أهلها .
وأخرج ابن أبي حاتم من طريق الأوزاعي قال : سمعت ثابت بن معبد قال : ما زال أهل النار يأملون الخروج منها حتى نزلت { وما هم بخارجين من النار } .

يَا أَيُّهَا النَّاسُ كُلُوا مِمَّا فِي الْأَرْضِ حَلَالًا طَيِّبًا وَلَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (168) إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاءِ وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (169)

أخرج ابن مردويه عن ابن عباس قال « تليت هذه الآية عند النبي صلى الله عليه وسلم { يا أيها الناس كلوا مما في الأرض حلالاً طيباً } فقام سعد بن أبي وقاص فقال : يا رسول الله أدع الله أن يجعلني مستجاب الدعوة . فقال : يا سعد أطب مطعمك تكن مستجاب الدعوة ، والذي نفس محمد بيده إن الرجل ليقذف اللقمة الحرام في جوفه فما يتقبل منه أربعين يوماً ، وأيما عبد نبت لحمه من السحت والربا فالنار أولى به » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عبّاس في قوله { ولا تتبعوا خطوات الشيطان } قال : عمله .
وأخرج ابن أبي حاتم عن ابن عباس قال : ما خالف القرآن فهو من خطوات الشيطان .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد في قوله { ولا تتبعوا خطوات الشيطان } قال : خطاه .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة { ولا تتبعوا خطوات الشيطان } نزعات الشيطان .
وأخرج أبو الشيخ عن سعيد بن جبير في قوله { خطوات الشيطان } قال : تزيين الشيطان .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة قال : كل معصية لله فهي من خطوات الشيطان .
وأخرج عبد بن حميد عن ابن عباس قال : ما كان من يمين أو نذر في غضب فهو من خطوات الشيطان ، وكفارته كفارة يمين .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود . أنه أتى بضرع وملح فجعل يأكل ، فاعتزل رجل من القوم فقال ابن مسعود : ناولوا صاحبكم . فقال : لا أريد . فقال : أصائم أنت؟ قال : لا . قال : فما شأنك؟ قال : حرمت أن آكل ضرعاً أبداً . فقال ابن مسعود : هذا من خطوات الشيطان ، فاطعم وكفر عن يمينك .
وأخرج عبد بن حميد وأبو الشيخ عن أبي مجلز في قوله { ولا تتبعوا خطوات الشيطان } قال : النذور في المعاصي .
وأخرج عبد بن حميد عن عيسى بن عبد الرحمن السلمي قال : جاء رجل إلى الحسن فسأله وأنا عنده فقال له : حلفت إنْ لم أفعل كذا وكذا أن أحج حبواً . فقال : هذا من خطوات الشيطان ، فحج واركب وكفر عن يمينك .
وأخرج عبد بن حميد عن عثمان بن غياث قال : سألت جابر بن زيد عن رجل نذر أن يجعل في أنفه حلقة من ذهب فقال : هي من خطوات الشيطان ، ولا يزال عاصياً لله فليكفر عن يمينه .
وأخرج ابن أبي حاتم عن عكرمة قال : إنما سمي الشيطان لأنه يشيطن .
وأخرج ابن جرير عن السدي في قوله { إنما يأمركم بالسوء } قال : المعصية { والفحشاء } قال : الزنا { وأن تقولوا على الله ما لا تعلمون } قال : هو ما كانوا يحرمون من البحائر والسوائب والوصائل والحوامي ، ويزعمون أن الله حرم ذلك .


البقرة - تفسير الدرر المنثور

وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنْزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آَبَاءَنَا أَوَلَوْ كَانَ آَبَاؤُهُمْ لَا يَعْقِلُونَ شَيْئًا وَلَا يَهْتَدُونَ (170)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس قال « دعا رسول الله صلى الله عليه وسلم اليهود إلى الإِسلام ورغبهم فيه وحذرهم عذاب الله ونقمته . فقال له رافع بن خارجة ، ومالك بن عوف : بل نتبع يا محمد ما وجدنا عليه آباءنا فهم كانوا أعلم وخيراً منا ، فأنزل الله في ذلك { وإذ قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا . . . } الآية » .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { ما ألفينا } قال : يعني وجدنا . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول نابغة بن ذبيان :
فحسبوه فألفوه كما زعمت ... تسعاً وتسعين لم ينقص ولم يزد
وأخرج ابن جرير عن الربيع وقتادة في قوله { ألفينا } قالا : وجدنا .

وَمَثَلُ الَّذِينَ كَفَرُوا كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لَا يَسْمَعُ إِلَّا دُعَاءً وَنِدَاءً صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَعْقِلُونَ (171)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع } قال : كمثل البقر والحمار والشاة ، إنْ قلت لبعضهم كلاماً لم يعلم ما تقول غير أنه يسمع صوتك ، وكذلك الكافر إن أمرته بخير أو نهيته عن شر أو وعظته لم يعقل ما تقول غير أنه يسمع صوتك .
وأخرج ابن جرير عن ابن عباس في الآية قال : مثل الدابة تنادي فتسمع ولا تعقل ما يقال لها ، كذلك الكافر يسمع الصوت ولا يعقل .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { كمثل الذي ينعق بما لا يسمع } قال : شبه الله أصوات المنافقين والكفار بأصوات البهم ، أي بأنهم لا يعقلون . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت بشر بن أبي حازم وهو يقول :
هضيم الكشح لم يغمز ببوس ... ولم ينعق بناحية الرياق
وأخرج عبد بن حميد عن مجاهد في قوله { كمثل الذي ينعق } قال : الراعي { بما لا يسمع } قال : البهائم { إلا دعاء ونداء } قال : كمثل البعير والشاة تسمع الصوت ولا تعقل .
وأخرج وكيع عن عكرمة في قوله { ينعق بما لا يسمع إلا دعاء ونداء } مثل الكافر مثل البهيمة تسمع الصوت ولا تعقل .
وأخرج ابن جرير عن ابن جريج قال : قال لي عطاء في هذه الآية : هم اليهود الذين أنزل الله فيهم { إن الذين يكتمون ما أنزل الله من الكتاب } [ البقرة : 174 ] إلى قوله { فما أصبرهم على النار } [ البقرة : 175 ] .

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُوا لِلَّهِ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ (172)

أخرج أحمد ومسلم والترمذي وابن المنذر وابن أبي حاتم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله طيب لا يقبل إلا طيباً ، وإن الله أمر المؤمنين بما أمر به المرسلين ، فقال { يا أيها الرسل كلوا من الطيبات واعملوا صالحاً إني بما تعملون عليم } [ المؤمنون : 51 ] وقال { يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم } ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ، ومطعمه حرام ، ومشربه حرام ، وملبسه حرام ، وغذي بالحرام ، فأنَّى يستجاب لذلك » .
وأخرج ابن أبي حاتم عن سعيد بن جبير { كلوا من طيبات } قال : من الحلال .
وأخرج ابن سعد عن عمر بن عبد العزيز . أنه قال يوماً : إني أكلت حمصاً وعدساً فنفخني . فقال له بعض القوم : يا أمير المؤمنين إن الله يقول في كتابه { كلوا من طيبات ما رزقناكم } فقال عمر ، هيهات ذهبت به إلى غير مذهبه ، إنما يريد به طيب الكسب ولا يريد به طيب الطعام .
وأخرج ابن جرير عن الضحاك في قوله { يا أيها الذين آمنوا } يقول : صدقوا { كلوا من طيبات ما رزقناكم } يعني اطعموا من حلال الرزق الذي أحللناه لكم بتحليلي إياه لكم مما كنتم تحرمونه أنتم ، ولم أكن حرمته عليكم من المطاعم والمشارب { واشكروا لله } يقول : أثنوا على الله بما هو أهل له على النعم التي رزقكم وطيبها لكم .
وأخرج عبد بن حميد عن أبي أمية { يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم } قال فلم يوجد من الطيبات شيء أحل ولا أطيب من الولد وماله .
وأخرج ابن أبي شيبة وأحمد ومسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن الله ليرضى عن العبد أن يأكل الأكلة ويشرب الشربة فيحمد الله عليها » .

إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللَّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَلَا إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (173)

أخرج أحمد وابن ماجة والدارقطني والحاكم وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « أحلت لنا ميتتان ودمان : السمك والجراد ، والكبد والطحال » .
أما قوله تعالى : { وما أهل به } الآية .
أخرج ابن المنذر عن ابن عباس في قوله { وما أهل } قال : ذبح .
وأخرج ابن جرير عن ابن عباس في قوله { وما أهل به لغير الله } يعني ما أهلّ للطواغيت .
وأخرج ابن أبي حاتم عن مجاهد { وما أهل } قال : ما ذبح لغير الله .
وأخرج ابن أبي حاتم عن أبي العالية { وما أهل به لغير الله } يقول : ما ذكر عليه اسم غير الله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فمن اضطر } يعني إلى شيء مما حرم { غير باغ ولا عاد } يقول : من أكل شيئاً من هذه وهو مضطر فلا حرج ، ومن أكله وهو غير مضطر فقد بغى واعتدى .
وأخرج ابن أبي حاتم وابن المنذر عن ابن عباس في قوله { غير باغ } قال : في الميتة . قال : في الأكل .
وأخرج سفيان بن عيينة وآدم بن أبي إياس وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في المعرفة وفي السنن عن مجاهد في قوله { غير باغ ولا عاد } قال : غير باغ على المسلمين ولا متعد عليهم ، من خرج يقطع الرحم ، أو يقطع السبيل ، أو يفسد في الأرض ، أو مفارقاً للجماعة والأئمة ، أو خرج في معصية الله ، فاضطر إلى الميتة لم تحل له .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير في قوله { فمن اضطر غير باغ ولا عاد } قال : العادي الذي يقطع الطريق لا رخصة له { فلا إثم عليه } يعني في أكله حين اضطر إليه { إن الله غفور } يعني لما أكل من الحرام { رحيم } به إذ أحل له الحرام في الاضطرار .
وأخرج وكيع عن إبراهيم والشعبي قالا : إذا اضطر إلى الميتة أكل منها قدر ما يقيمه .
وأخرج وكيع وعبد بن حميد وأبو الشيخ عن مسروق قال : من اضطر إلى الميتة والدم ولحم الخنزير فتركه تقذراً ولم يأكل ولم يشرب ثم مات دخل النار .
وأخرج عبد بن حميد عن قتادة { فمن اضطر غير باغ ولا عاد } قال : غير باغ في أكله ولا عاد بتعدي الحلال إلى الحرام ، وهو يجد عنه بلغة ومندوحة .

إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلَ اللَّهُ مِنَ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيلًا أُولَئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلَّا النَّارَ وَلَا يُكَلِّمُهُمُ اللَّهُ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (174)

أخرج ابن جرير عن عكرمة في قوله { إِن الذين يكتمون ما أنزل الله من الكتاب } والتي في آل عمران { إن الذين يشترون بعهد الله وإيمانهم ثمناً قليلاً } [ آل عمران : 77 ] نزلتا جميعاً في يهود .
وأخرج ابن جرير عن السدي في الآية قال : كتموا اسم محمد صلى الله عليه وسلم ، وأخذوا عليه طمعاً قليلاً .
وأخرج ابن جرير عن أبي العالية { إن الذين يكتمون ما أنزل الله من الكتاب } قال : أهل الكتاب كتموا ما أنزل الله عليهم في كتابهم من الحق ، والهدى ، والإِسلام ، وشأن محمد ونعته { أولئك ما يأكلون في بطونهم إلا النار } يقول : ما أخذوا عليه من الأجر فهو نار في بطونهم .
وأخرج الثعلبي بسند ضعيف عن ابن عباس قال : سألت الملوك اليهود قبل مبعث محمد صلى الله عليه وسلم ما الذي يجدون في التوراة؟ قالوا : إنا نجد في التوراة أن الله يبعث نبياً من بعد المسيح يقال له محمد بتحريم الزنا ، والخمر ، والملاهي ، وسفك الدماء ، فلما بعث الله محمداً ونزل المدينة قالت الملوك لليهود : هذا الذي تجدون في كتابكم؟ فقالت : اليهود طمعاً في أموال الملوك : ليس هذا بذاك النبي . فأعطاهم الملوك الأموال ، فأنزل الله هذه الآية اكذاباً لليهود .
وأخرج الثعلبي بسند ضعيف عن ابن عباس قال : نزلت هذه الآية في رؤساء اليهود وعلمائهم ، كانوا يصيبون من سفلتهم الهدايا والفضل ، وكانوا يرجون أن يكون النبي المبعوث منهم ، فلما بعث الله محمداً صلى الله عليه وسلم من غيرهم خافوا ذهاب مأكلتهم وزوال رياستهم ، فعمدوا إلى صفة محمد فغيروها ، ثم أخرجوها إليهم وقالوا : هذا نعت النبي الذي يخرج في آخر الزمان لا يشبه نعت هذا النبي ، فإذا نظرت السفلة إلى النعت المغير وجدوه مخالفاً لصفة محمد فلم يتبعوه ، فأنزل الله { إن الذين يكتمون ما أنزل الله من الكتاب } .

أُولَئِكَ الَّذِينَ اشْتَرَوُا الضَّلَالَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ فَمَا أَصْبَرَهُمْ عَلَى النَّارِ (175) ذَلِكَ بِأَنَّ اللَّهَ نَزَّلَ الْكِتَابَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُوا فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ (176)

أخرج ابن أبي حاتم عن أبي العالية في قوله { أولئك الذين اشتروا الضلالة بالهدى . . . } الآية . قال : اختاروا الضلالة على الهدى ، والعذاب على المغفرة { فما أصبرهم على النار } قال : ما أجرأهم على عمل النار .
وأخرج سفيان بن عيينة وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية عن مجاهد في قوله { فما أصبرهم على النار } قال : والله ما لهم عليها من صبر ولكن يقول : ما أجرأهم على النار .
وأخرج ابن جرير عن قتادة في { فما أصبرهم } قال : ما أجرأهم على العمل الذي يقربهم إلى النار .
وأخرج ابن جرير عن السدي في قوله { فما أصبرهم على النار } قال : هذا على وجه الاستفهام يقول : ما الذي أصبرهم على النار؟ وفي قوله { وإن الذين اختلفوا في الكتاب } قال : هم اليهود والنصارى { لفي شقاق بعيد } قال : في عداوة بعيدة .
وأخرج عبد بن حميد عن أبي العالية قال : إثنان ما أشدهما عليّ ، ومن يجادل في القرآن { ما يجادل في آيات الله إلا الذين كفروا } [ غافر : 4 ] { وإن الذين اختلفوا في الكتاب لفي شقاق بعيد } .


البقرة - تفسير الدرر المنثور

لَيْسَ الْبِرَّ أَنْ تُوَلُّوا وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَالْمَلَائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآَتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّائِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلَاةَ وَآَتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُوا وَالصَّابِرِينَ فِي الْبَأْسَاءِ وَالضَّرَّاءِ وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ (177)

أخرج ابن أبي حاتم وصححه عن أبي ذر « أنه سأل رسول الله صلى الله عليه وسلم عن الإِيمان فتلا { ليس البر أن تولوا وجوهكم } حتى فرغ منها ، ثم سأله أيضاً فتلاها ، ثم سأله فتلاها وقال : وإذا عملت حسنة أحبها قلبك ، وإذا عملت سيئة أبغضها قلبك » .
وأخرج إسحق بن راهويه في مسنده وعبد بن حميد وابن مردويه عن القاسم بن عبد الرحمن قال « جاء رجل إلى أبي ذر فقال : ما الإِيمان؟ فتلا عليه هذه الآية { ليس البر أن تولوا وجوهكم } حتى فرغ منها . فقال الرجل : ليس عن البر سألتك . فقال أبو ذر : جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله عما سألتني ، فقرأ عليه هذه الآية فأبى أن يرضى كما أبيت أن ترضى ، فقال له رسول الله صلى الله عليه وسلم : ادن . فدنا فقال : المؤمن إذا عمل الحسنة سرته رجاء ثوابها ، وإذا عمل السيئة أحزنته وخاف عقابها » .
وأخرج عبد الرزاق وابن راهويه وعبد بن حميد عن عكرمة قال : سئل الحسن بن علي مقبلة من الشام عن الإِيمان ، فقرأ { ليس البر . . . } الآية .
وأخرج عبد الرزاق وابن جرير عن قتادة قال : كانت اليهود تصلي قبل المغرب والنصارى قبل المشرق ، فنزلت { ليس البر أن تولوا وجوهكم . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { ليس البر أن تولوا وجوهكم } يعني في الصلاة . يقول : ليس البر أن تصلوا ولا تعلموا ، فهذا حين تحوّل من مكه إلى المدينة ، ونزلت الفرائض وحد الحدود ، فأمر الله بالفرائض والعمل بها .
وأخرج ابن جرير عن ابن عباس قال : هذه الآيه نزلت بالمدينة { ليس البر أن تولوا وجوهكم } يعني الصلاة ، تبدل ليس البر أن تصلوا ولكن البر ما ثبت في القلب من طاعة الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { ليس البر . . . } الآية . قال : ذكر لنا أن رجلاً سأل النبي صلى الله عليه وسلم عن البر ، فأنزل الله هذه الآية ، فدعا الرجل فتلاها عليه ، وقد كان الرجل قبل الفرائض إذا شهد أن لا إله إلا الله وأن محمداً عبده ورسوله ثم مات على ذلك يرجى له في خير ، فأنزل الله { ليس البر أن تولوا وجوهكم قبل المشرق والمغرب } وكانت اليهود توجهت قبل المغرب والنصارى قبل المشرق { ولكن البر من آمن بالله . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : كانت اليهود تصلي قبل المغرب والنصارى قبل المشرق ، فنزلت { ليس البر أن تولوا وجوهكم . . . } الآية .
وأخرج أبو عبيد في فضائله والثعلبي من طريق هرون عن ابن مسعود وأبي بن كعب أنهما قرآ ( ليس البر أن تولوا ) .

وأخرج وكيع وابن أبي شيبة وابن المنذر عن أبي ميسرة قال : من عمل بهذه الآية فقد استكمل الإِيمان { ليس البر . . . } الآية .
وأخرج عبد بن حميد عن مجاهد { ليس البر أن تولوا وجوهكم قبل المشرق والمغرب ولكن البر } ما ثبت في القلوب من طاعة الله .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءتنا مكان ليس البر أن تولوا ولا تحسبن أن البر .
أما قوله تعالى : { ولكن البر من آمن بالله واليوم الآخر والملائكة والكتاب والنبيين } .
أخرج أحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن أبي حاتم والآجري في الشريعة واللالكائي في السنة وابن مردويه والبيهقي في شعب الإِيمان عن عمر بن الخطاب « أنهم بينما هم جلوس عند النبي صلى الله عليه وسلم جاءه رجل يمشي ، حسن الشعر عليه ثياب بياض ، فنظر القوم بعضهم إلى بعض ما نعرف هذا وما هذا بصاحب سفر! ثم قال : يا رسول الله آتيك؟ قال : نعم . فجاءه فوضع ركبتيه عند ركبتيه ويديه على فخذيه فقال : ما الإِسلام؟ قال : شهادة أن لا إله إلا الله وأن محمداً رسول الله ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصوم رمضان ، وتحج البيت ، قال : فما الإِيمان؟ قال : أن تؤمن بالله ، وملائكته ، ولفظ ابن مردويه : أن تؤمن بالله ، واليوم الآخر ، والملائكة ، والكتاب ، والنبيين ، والجنة ، والنار ، والبعث بعد الموت ، والقدر كله . قال : فما الإِحسان؟ قال : أن تعمل لله كأنك تراه فإن لم تكن تراه فإنه يراك . قال : فمتى الساعة؟ قال : ما المسؤول عنها بأعلم من السائل! قال : فما اشراطها؟ قال : إذا العراة الحفاة العالة رعاء الشاء تطاولوا في البنيان ، وولدت الإِماء أربابهن ، ثم قال رسول الله صلى الله عليه وسلم علي بالرجل فطلبوه فلم يروا شيئاً ، فمكث يومين أو ثلاثة ثم قال : يا ابن الخطاب أتدري من السائل كذا وكذا؟ قال : الله ورسوله أعلم . . . ! قال : ذاك جبريل جاءكم ليعلمكم دينكم » .
وأخرج أحمد والبزارعن ابن عباس قال « جلس رسول الله صلى الله عليه وسلم مجلساً ، فأتاه جبريل فجلس بين يدي رسول الله صلى الله عليه وسلم واضعاً كفيه على ركبتي رسول الله صلى الله عليه وسلم قال : يا رسول الله حدثني عن الإِسلام؟ قال : الإِسلام أن تسلم وجهك لله عز وجل ، وأن تشهد أن لا إله إلا الله وحده لا شريك له ، وأن محمداً عبده ورسوله . قال : فإذا فعلت ذلك فقد أسلمت . قال : يا رسول الله حدثني عن الإِيمان؟ قال : الإِيمان أن تؤمن بالله ، واليوم الآخر ، والملائكة ، والكتاب ، والنبيين ، والموت ، والحياة بعد الموت ، وتؤمن بالجنة ، والنار ، والحساب ، والميزان ، وتؤمن بالقدر كله خيره وشره . قال : فإذا فعلت ذلك فقد آمنت . قال : يا رسول الله حدثني ما الإِحسان؟ قال : الإِحسان أن تعمل لله كأنك تراه فإن لا تراه فإنه يراك » .

وأخرج البزار عن أنس قال « بينا رسول الله صلى الله عليه وسلم جالس مع أصحابه إذا جاءه رجل ليس عليه ثياب السفر يتخلل الناس حتى جلس بين يدي رسول الله صلى الله عليه وسلم ، فوضع يده على ركبة رسول الله صلى الله عليه وسلم فقال : يا محمد ما الإِسلام؟ قال : شهادة أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله ، وإقام الصلاة ، وإيتاء الزكاة ، وصوم شهر رمضان ، وحج البيت إن استطعت إليه سبيلاً . قال : فإذا فعلت فأنا مؤمن؟ قال : نعم . قال : صدقت . قال : يا محمد ما الإِحسان؟ قال : أن تخشى الله كأنك تراه فإن لم تره فإنه يراك . قال : فإذا فعلت ذلك فأنا محسن؟ قال : نعم . قال : صدقت . قال : يا محمد متى الساعة؟ قال : ما المسؤول عنها بأعلم من السائل! وأدبر الرجل فذهب . فقال رسول الله صلى الله عليه وسلم : عليّ بالرجل ، فاتبعوه يطلبونه فلم يروا شيئاً . فقال رسول الله صلى الله عليه وسلم : ذاك جبريل جاءكم ليعلمكم دينكم » .
وأخرج ابن مردويه عن أبي هريرة وأبي ذرٍّ قالا : « إنا لجلوس ورسول الله صلى الله عليه وسلم جالس في مجلسه محتب إذ أقبل رجل من أحسن الناس وجهاً ، وأطيب الناس ريحاً ، وأنقى الناس ثوباً ، فقال : يا محمد ما الإِسلام؟ قال : أن تعبد الله ولا تشرك به شيئاً ، وتقيم الصلاة ، وتؤتي الزكاة ، وتحج البيت ، وتصوم رمضان ، قال : فإذا فعلت هذا فقد أسلمت؟ قال : نعم . قال : صدقت . فقال : يا محمد أخبرني ما الإِيمان؟ قال : الإِيمان بالله ، وملائكته ، والكتاب ، والنبيين ، وتؤمن بالقدر كله . قال : فإذا فعلت ذلك فقد آمنت؟ قال : نعم . قال : صدقت » .
وأخرج أحمد والنسائي عن معاوية بن حيدة قال « قلت يا رسول الله ما الذي بعثك الله به؟ قال : بعثني الله بالإِسلام! قلت : وما الإِسلام؟ قال : شهادة أن لا إله إلا الله وأن محمداً عبده ورسوله ، وتقيم الصلاة ، وتؤتي الزكاة » .
أما قوله تعالى : { وآتى المال على حبه } .
أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وآتى المال } يعني أعطى المال { على حبه } يعني على حب المال .
وأخرج ابن المبارك في الزهد ووكيع وسفيان بن عيينة وعبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير والطبراني والحاكم وصححه وابن مردويه والبيهقي في سننه عن ابن مسعود { وآتى المال على حبه } قال : يعطي وهو صحيح شحيح يأمل العيش ويخاف الفقر .
وأخرج الحاكم عن ابن مسعود مرفوعاً . مثله .
وأخرج البيهقي في شعب الإِيمان عن المطلب « أنه قيل : يا رسول الله ما آتى المال على حبه فكلنا نحبه؟ قال رسول الله صلى الله عليه وسلم : تؤتيه حين تؤتيه ونفسك حين تحدثك بطول العمر والفقر » .

وأخرج أحمد والبخاري ومسلم وأبو داود والنسائي وابن حبان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أفضل الصدقة أن تصدق وأنت صحيح تأمل البقاء وتخشى الفقر ولا تمهل ، حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا إلا وقد كان لفلان » .
وأخرج أحمد وأبو داود والترمذي وصححه والنسائي والحاكم وصححه والبيهقي عن أبي الدرداء قال : سمعت رسول الله صلى الله عليه وسلم يقول « مثل الذي ينفق أو يتصدق عند الموت مثل الذي يهدي إذا شبع » .
أما قوله تعالى : { ذوي القربى } .
أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ذوي القربى } يعني قرابته .
وأخرج الطبراني والحاكم وصححه والبيهقي في سننه عن أم كلثوم بنت عقبة بن أبي معيط « سمعت رسول الله صلى الله عليه وسلم يقول : أفضل الصدقة على ذي الرحم الكاشح » .
وأخرج أحمد والدارمي والطبراني عن حكيم بن حزام « أن رجلاً سأل رسول الله صلى الله عليه وسلم عن الصدقات أيها أفضل؟ قال : على ذي الرحم الكاشح » .
وأخرج أحمد وأبو داود وابن حبان والحاكم وصححه عن ميمونة أم المؤمنين قالت « أعتقت جارية لي فقال النبي صلى الله عليه وسلم : أما إنك لو أعطيتها بعض أخوالك كان أعظم لأجرك » .
وأخرج الخطيب في تالي التلخيص عن ابن عباس « أن ميمونة استأذنت رسول الله صلى الله عليه وسلم في جارية تعتقها؟ فقال رسول الله صلى الله عليه وسلم : أعطيها أختك ترعى عليها وصلي بها رحماً ، فإنه خير لك » .
وأخرج ابن المنذر عن فاطمة بنت قيس « أنها قالت : يا رسول الله إن لي مثقالاً من ذهب . قال : اجعليها في قرابتك » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه والنسائي وابن ماجة والحاكم والبيهقي في سننه عن سلمان بن عامر الضبي قال : قال رسول الله صلى الله عليه وسلم « الصدقة على المسكين صدقة ، وعلى ذي الرحم إثنتان ، صدقة وصلة » .
وأخرج أحمد والبخاري ومسلم والنسائي وابن ماجة عن زينب امرأة عبد الله بن مسعود قالت « سألت رسول الله صلى الله عليه وسلم أتجزىء عني من الصدقة النفقة على زوجي وأيتام في حجري؟ قال : لك أجران : أجر الصدقة ، وأجر القرابة » .
أما قوله تعالى : { وابن السبيل } .
أخرج ابن أبي حاتم عن ابن عباس قال : ابن السبيل هو الضيف الذي ينزل بالمسلمين .
وأخرج ابن جرير عن مجاهد قال : ابن السبيل الذي يمر عليك وهو مسافر .
أما قوله تعالى : { والسائلين } .

أخرج ابن جرير عن عكرمة في قوله { والسائلين } قال : السائل الذي يسألك .
وأخرج أحمد وأبو داود وابن أبي حاتم عن الحسين بن علي قال : قال رسول الله صلى الله عليه وسلم « للسائل حق وإن جاء على فرس » .
وأخرج ابن عدي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اعطوا السائل وإن كان على فرس » .
وأخرج ابن أبي شيبة عن سالم بن أبي الجعد قال : قال عيسى بن مريم : للسائل حق وإن جاء على فرس مطوّق بالفضة .
وأخرج ابن سعد والترمذي وصححه وابن خزيمة وابن حبان من طريق عبد الرحمن بن بجيد عن جدته أم بجيد وكانت ممن تابع رسول الله صلى الله عليه وسلم أنها قالت « يا رسول الله إن المسكين ليقوم على بابي فما أجد شيئاً أعطيه إياه؟! فقال لها : إنْ لم تجدي إلا ظلفاً محرقاً فادفعيه إليه » ولفظ ابن خزيمة : « ولا تردي سائلك ولو بظلف » .
وأخرج سعيد بن منصور وابن سعد من طريق عمرو بن معاذ الأنصاري عن جدته حواء قالت : سمعت رسول الله صلى الله عليه وسلم يقول « ردوا السائل ولو بظلف محرق » .
وأخرج ابن أبي شيبة عن حميد بن عبد الرحمن قال : كان يقال : ردوا السائل ولو بمثل رأس القطاة .
وأخرج أبو نعيم والثعلبي والديلمي والخطيب في رواة مالك بسند واه عن ابن عمر مرفوعاً « هدية الله للمؤمن السائل على بابه » .
وأخرج ابن شاهين وابن النجار في تاريخه عن أبي بن كعب قال : قال رسول الله صلى الله عليه وسلم « ألا أدلكم على هدايا الله عز وجل إلى خلقه؟ قلنا : بلى . قال : الفقير هو هدية الله قبل ذلك أو ترك » .
قوله تعالى { وفي الرقاب } .
أخرج ابن أبي حاتم عن سعيد بن جبير { وفي الرقاب } يعني فكاك الرقاب .
أما قوله تعالى : { وأقام الصلاة وآتى الزكاة } .
أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وأقام الصلاة } يعني وأتم الصلاة المكتوبة { وآتى الزكاة } يعني الزكاة المفروضة .
وأخرج الترمذي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن عدي والدارقطني وابن مردويه عن فاطمة بنت قيس قالت : قال رسول الله صلى الله عليه وسلم « في المال حق سوى الزكاة ، ثم قرأ { ليس البر أن تولوا وجوهكم . . . } الآية » .
وأخرج البخاري في تاريخه عن أبي هريرة « أن النبي صلى الله عليه وسلم سئل في المال حق بعد الزكاة؟ قال : نعم . تحمل على النجيبة » .
وأخرج عبد بن حميد عن الشعبي . أنه سئل هل على الرجل في ماله حق سوى الزكاة؟ قال : نعم . وتلا هذه الآية { وآتى المال على حبه ذوي القربى .

. . } إلى آخر الآية « .
وأخرج عبد بن حميد عن ربيعة بن كلثوم قال : حدثني أبي قال لي مسلم بن يسار : إن الصلاة صلاتان ، وإن الزكاة زكاتان ، والله إنه لفي كتاب الله أقرأ عليك به قرآناً . قلت له : اقرأ . قال : فإن الله يقول في كتابه { ليس البر أن تولوا وجوهكم } إلى قوله { وآتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل } فهذا ما دونه تطوّع كله { وأقام الصلاة } على الفريضة { وآتى الزكاة } فهاتان فريضتان .
أما قوله تعالى : { والموفون بعهدهم إذا عاهدوا } .
أخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { والموفون بعهدهم إذا عاهدوا } قال : فمن أعطى عهد الله ثم نقضه فالله ينتقم منه ، ومن أعطى ذمة النبي صلى الله عليه وسلم ثم غدر بها فالنبي صلى الله عليه وسلم خصمه يوم القيامة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { والموفون بعهدهم إذا عاهدوا } يعني فيما بينهم وبين الناس .
أما قوله تعالى : { والصابرين في البأساء والضراء وحين البأس } .
أخرج وكيع وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن ابن مسعود في الآية قال { البأساء والضراء } السقم { وحين البأس } حين القتال .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كنا نحدث أن البأساء البؤس والفقر ، وأن الضراء السقم والوجع ، وحين البأس عند مواطن القتال .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق سأله عن البأساء والضراء قال : البأساء الخصب ، والضراء الجدب . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول زيد بن عمرو :
إن الإِله عزيز واسع حكم ... بكفه الضر والبأساء والنعم
أما قوله تعالى : { أولئك الذين صدقوا } الآية .
أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { أولئك } يعني الذين فعلوا ما ذكر الله في هذه الآية هم الذين صدقوا .
وأخرج ابن جرير عن الربيع في قوله { أولئك الذين صدقوا } قال : تكلموا بكلام الإِيمان ، فكانت حقيقته العمل صدقوا الله قال : وكان الحسن يقول : هذا كلام الإِيمان وحقيقته العمل ، فإن لم يكن مع القول عمل فلا شيء .
وأخرج الحكيم الترمذي عن أبي عامر الأشعري قال : قلت يا رسول الله ما تمام البرِّ قال » تعمل في السر عمل العلانية « .
وأخرج ابن عساكر عن إبراهيم بن أبي شيبان قال : سألت زيد بن رفيع فقلت : يا أبا جعفر ما تقول في الخوارج في تكفيرهم الناس؟ قال : كذبوا بقول الله عز وجل { ليس البر أن تولوا وجوهكم . . . } الآية . فمن آمن بهن فهو مؤمن ومن كفر بهن فهو كافر .

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِنْ رَبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ (178)

أخرج ابن أبي حاتم عن سعيد بن جبير قال : إن حيين من العرب اقتتلوا في الجاهلية قبل الإِسلام بقليل ، فكان بينهم قتل وجراحات حتى قتلوا العبيد والنساء ، فلم يأخذ بعضهم من بعض حتى أسلموا ، فكان أحد الحيين يتطاول على الآخر في العدة والأموال ، فحلفوا أن لا يرضوا حتى بالعبد من الحر منهم ، وبالمرأة من الرجل منهم ، فنزل فيهم { يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى } وذلك أنهم كانوا لا يقتلون الرجل بالمرأة ولكن يقتلون الرجل بالرجل والمرأة بالمرأة ، فأنزل الله { النفس بالنفس } [ المائدة : 45 ] فجعل الأحرار في قصاص سواء فيما بينهم من العَمْد رجالهم ونساؤهم في النفس وما دون النفس ، وجعل العبيد مستوين في العمد النفس وما دون النفس رجالهم ونساؤهم .
وأخرج عبد بن حميد وابن جرير عن الشعبي قال : نزلت هذه الآية في قبيلتين من قبائل العرب اقتتلتا قتال عمية على عهد رسول الله صلى الله عليه وسلم قال : يقتل بعبدنا فلان ابن فلان ، ونقتل بأمتنا فلانة بنت فلانة . فأنزل الله { الحر بالحر والعبد بالعبد والأنثى بالأنثى } .
وأخرج ابن جرير وابن مردويه عن أبي مالك قال : كان بين حيين من الأنصار قتال كان لأحدهما على الآخر الطول ، فكأنهم طلبوا الفضل ، فجاء النبي صلى الله عليه وسلم ليصلح بينهم ، فنزلت هذه الآية { الحر بالحر والعبد بالعبد والأنثى بالأنثى } قال ابن عباس : نسختها { النفس بالنفس } [ المائدة : 45 ] .
وأخرج ابن جرير عن قتادة قال : لم يكن لمن كان قبلنا دية إنما هو القتل والعفو ، فنزلت هذه الآية في قوم كانوا أكثر من غيرهم ، فكانوا إذا قتل من الكثير عبد قالوا : لا نقتل به إلا حراً ، وإذا قتلت منهم امرأة قالوا : لا نقتل بها إلا رجلاً ، فأنزل الله { الحر بالحر والعبد بالعبد والأنثى بالأنثى } .
وأخرج عبد بن حميد وأبو داود في ناسخه وأبو القاسم الزجاجي في أماليه والبيهقي في سننه عن قتادة في الآية قال : كان أهل الجاهلية فيهم بغي وطاعة للشيطان ، فكان الحي منهم إذا كان فيهم عدد فقتل لهم عبداً عبد قوم آخرين فقالوا : لن نقتل به إلا حراً تعززاً وتفضلاً على غيرهم في أنفسهم ، وإذا قتلت لهم أنثى قتلتها امرأة قالوا : لن نقتل بها إلا رجلاً ، فأنزل الله هذه الآية يخبرهم أن العبد بالعبد إلى آخر الآية ، نهاهم عن البغي ، ثم أنزل سورة المائدة فقال { وكتبنا عليهم فيها أن النفس بالنفس } [ المائدة : 45 ] الآية .
وأخرج النحاس في ناسخه عن ابن عباس { الحر بالحر والعبد بالعبد والأنثى بالأنثى } . قال : نسختها { وكتبنا عليهم فيها أن النفس بالنفس } الآية .
أما قوله تعالى : { فمن عفي له } الآية .

أخرج عبد بن حميد وابن جرير والحاكم وصححه والبيهقي في سننه عن ابن عباس { فمن عفي له } قال : هو العمد يرضى أهله بالدية { فاتباع بالمعروف } أمر به الطالب { وأداء إليه بإحسان } قال : يؤدى المطلوب بإحسان { ذلك تخفيف من ربكم ورحمة } مما كان على بني إسرائيل .
وأخرج ابن أبي حاتم عن ابن عباس { فمن عفي له من أخيه شيء } بعد أخذ الدية بعد استحقاق الدم وذلك العفو { فاتباع بالمعروف } يقول : فعلى الطالب اتباع بالمعروف إذا قبل الدية { وأداء إليه بإحسان } من القاتل في غير ضرر ولا فعلة المدافعة { ذلك تخفيف من ربكم ورحمة } يقول : رفق .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن حبان والبيهقي عن ابن عباس قال : كان في بني إسرائيل القصاص ولم يكن فيهم الدية فقال الله لهذه الأمة { كتب عليكم القصاص في القتلى } إلى قوله { فمن عفي له من أخيه شيء } فالعفو أن تقبل الدية في العمد { فاتباع بالمعروف وأداء إليه بإحسان } يتبع الطالب بالمعروف ويؤدي إليه المطلوب بإحسان { ذلك تخفيف من ربكم ورحمة } مما كتب على من كان قبلكم { فمن اعتدى بعد ذلك } قتل بعد قبول الدية { فله عذاب أليم } .
وأخرج الطبراني عن ابن عباس قال : كانت بنو إسرائيل إذا قتل فيهم القتيل عمداً لا يحل لهم إلا القود ، وأحل الله الدية لهذه الأمة ، فأمر هذا أن يتبع بمعروف ، وأمر هذا أن يؤدي بإحسان { ذلك تخفيف من ربكم } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : كان على بني إسرائيل القصاص في القتلى ، ليس بينهم دية في نفس ولا جرح ، وذلك قول الله { وكتبنا عليهم فيها أن النفس بالنفس . . . . } [ المائدة : 45 ] الآية .
فخفف الله عن أمة محمد ، فجعل عليهم الدية في النفس وفي الجراحة ، وهو قوله { ذلك تخفيف من ربكم ورحمة } .
وأخرج ابن جرير والزجاجي في أماليه عن قتادة في قوله { ورحمة } قال : هي رحمة رحم الله بها هذه الأمة أطعمهم الدية وأحلها لهم ولم تحل لأحد قبلهم ، فكان في أهل التوراة إنما هو القصاص أو العفو ليس بينهما أرش ، فكان أهل الإِنجيل إنما هو عفو أمروا به ، وجعل الله لهذه الأمة القتل والعفو الدية إن شاؤوا أحلها لهم ولم يكن لأمة قبلهم .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد وابن أبي حاتم والبيهقي عن ابن شريح الخزاعي « أن النبي صلى الله عليه وسلم قال : من أصيب بقتل أو جرح فإنه يختار إحدى ثلاث : إما أن يقتص ، وإما أن يعفو ، وإما أن يأخذ الدية ، فإن أراد رابعة فخذوا على يديه ، ومن اعتدى بعد ذلك فله نار جهنم خالداً فيها أبداً » .

وأخرج ابن جرير وابن المنذر عن قتادة رضي الله عنه { فمن اعتدى بعد ذلك } بأن قتل بعد أخذه الدية { فله عذاب أليم } قال : فعليه القتل لا يقبل منه الدية ، وذكر لنا أن رسول الله صلى الله عليه وسلم قال « لا أعافي رجلاً قتل بعد أخذ الدية » .
وأخرج سمويه في فوائده عن سمرة قال : قال رسول الله صلى الله عليه وسلم « لا أعافي رجلاً قتل بعد أخذ الدية » .
وأخرج وكيع وعبد بن حميد وابن جرير ن الحسن في قوله { فمن اعتدى بعد ذلك فله عذاب أليم } قال : كان الرجل في الجاهلية إذا قتل قتيلاً ينضم إلى قومه فيجيء قومه فيصالحون عنه بالدية ، فيخرج الفار وقد أمن في نفسه فيقتله ويرمي إليه بالدية ، فذلك الاعتداء .
وأخرج ابن أبي شيبة عن عكرمة . في رجل قتل بعد أخذ الدية قال : يقتل ، أما سمعت الله يقول { فله عذاب أليم } .

وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَا أُولِي الْأَلْبَابِ لَعَلَّكُمْ تَتَّقُونَ (179)

أخرج عبد الرزاق وابن جرير عن قتادة في قوله { ولكم في القصاص حياة } يعني نكالاً وعظة إذا ذكره الظالم المعتدي كف عن القتل .
وأخرج عبد بن حميد عن قتادة قال : جعل الله هذا القصاص حياة وعبرة لأولي الألباب ، وفيه عظة لأهل الجهل والسفه ، كم من رجل قد هم بداهية لولا مخافة القصاص لوقع بها ، ولكن الله حجز عباده بها بعضهم عن بعض ، وما أمر الله بأمر قط إلا وهو أمر صلاح في الدنيا والآخرة ، وما نهى الله عن أمر قط إلا وهو أمر فساد ، والله أعلم بالذي يصلح خلقه .
وأخرج ابن جرير عن السدي { في القصاص حياة } قال : بقاء لا يقتل القاتل إلا بجناية .
وأخرج سفيان بن عيينة عن مجاهد في قوله { ولكم في القصاص حياة } قال : يناهي بعضهم عن بعض .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ولكم في القصاص حياة يا أولي الألباب } يعني من كان له لب أو عقل يذكر القصاص فيحجزه خوف القصاص عن القتل { لعلكم تتقون } لكي تتقوا الدماء مخافة القصاص .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي الجوزاء . أنه قرأ { ولكم في القصاص حياة } قال : قصص القرآن .
وأخرج آدم والبيهقي في سننه عن أبي العالية { فمن اعتدى } قتل بعد أخذه الدية { ذلك تخفيف من ربكم ورحمة } يقول : حين أعطيتم الدية ولم تحل لأهل التوراة إنما هو قصاص أو عفو ، وكان أهل الإِنجيل إنما هو عفو وليس غيره ، فجعل الله لهذه الأمة القود والدية والعفو { ولكم في القصاص حياة } يقول : جعل الله القصاص حياة ، فكم من رجل يريد أن يقتل فيمنعه منه مخافة أن يقتل .

كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ (180)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إن ترك خيراً } قال : مالاً .
وأخرج ابن جرير عن ابن عباس في قوله { إن ترك خيراً } قال : الخير المال .
وأخرج ابن جرير عن مجاهد قال : الخير في القرآن كله المال { إن ترك خيراً } . { لحب الخير } [ العاديات : 8 ] . { أحببت حب الخير } [ ص : 32 ] . { إن علمتم فيهم خيراً } [ النور : 33 ] .
وأخرج عبد بن حميد عن ابن عباس في قوله { إن ترك خيراً الوصية } قال : من لم يترك ستين ديناراً لم يترك خيراً .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن عروة . أن علي بن أبي طالب دخل على مولى لهم في الموت ، وله سبعمائة درهم أو ستمائة درهم فقال : ألا أوصي قال : لا إنما قال الله { إن ترك خيراً } وليس لك كثير مال ، فدع مالك لورثتك .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر والبيهقي عن عائشة . أن رجلاً قال لها : إني أريد أن أوصي ، قالت : كم ما لك . . . ؟ قال : ثلاثة آلاف . قالت : كم عيالك؟ قال : أربعة . قالت : قال الله { إن ترك خيراً } وهذا شيء يسير فاتركه لعيالك فهو أفضل .
وأخرج عبد الرزاق وسعيد بن منصور والبيهقي عن ابن عباس قال : إن ترك الميت سبعمائة درهم فلا يوصي .
وأخرج عبد بن حميد عن أبي مجلز قال : الوصية على من ترك خيراً .
وأخرج عبد الرزاق وعبد بن حميد عن الزهري قال : جعل الله الوصية حقاً مما قل منه ومما كثر .
وأخرج عبد بن حميد والبخاري ومسلم عن ابن عمر قال : سمعت رسول الله صلى الله عليه وسلم يقول « ما حق امرىء مسلم تمر عليه ثلاث ليال إلا ووصيته عنده . قال ابن عمر : فما مرت عليّ ثلاث قط إلا ووصيتي عندي » .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : قال رسول الله صلى الله عليه وسلم « أيها الناس ابتاعوا أنفسكم من ربكم ، إلا أنه ليس لامرىء شيء إلا عرف أمراً بخل بحق الله فيه ، حتى إذا حضر الموت أخذ يوزّع ماله ههنا وههنا » ثم يقول قتادة : ويلك يا ابن آدم اتق الله ولا تجمع إساءتين ، مالك إساءة في الحياة وإساءة عند الموت ، انظر إلى قرابتك الذين يحتاجون ولا يرثون فأوص لهم من مالك بالمعروف .
وأخرج عبد الرزاق وعبد بن حميد عن عبيد الله بن عبد الله بن معمر قاضي البصرة قال : من أوصى فسمى أعطينا من سمى ، وإن قال : ضعها حيث أمر الله ، أعطيناها قرابته .

وأخرج عبد الرزاق وعبد بن حميد عن طاوس قال : من أوصى لقوم وسماهم وترك ذوي قرابته محتاجين انتزعت منهم وردت على قرابته .
وأخرج عبد الرزاق وعبد بن حميد عن الحسن قال : إذا أوصى في غير أقاربه بالثلث جاز لهم ثلث الثلث ويرد على أقاربه ثلثي الثلث .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد وأبو داود في الناسخ وابن جرير وابن المنذر والحاكم وصححه والبيهقي في سننه عن محمد بن سيرين قال : خطب ابن عباس فقرأ سورة البقرة ، فبين ما فيها حتى مر على هذه الآية { إن ترك خيراً الوصية للوالدين والأقربين } فقال : نسخت هذه الآية .
وأخرج أبو داود والنحاس معاً في الناسخ وابن المنذر وابن أبي حاتم عن ابن عباس في الوصية ، { للوالدين والأقربين } قال : كان ولد الرجل يرثونه وللوالدين الوصية ، فنسختها { للرجال نصيب مما ترك الوالدان والأقربون } [ النساء : 7 ] الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كان لا يرث مع الوالدين غيرهما إلا وصية الأقربين ، فأنزل الله آية الميراث ، فبين ميراث الوالدين ، وأقر وصية الأقربين في ثلث مال الميت .
وأخرج أبو داود في سننه وناسخه والبيهقي عن ابن عباس في قوله { إن ترك خيراً الوصية للوالدين والأقربين } قال : فكانت الوصية لذلك حين نسختها آية الميراث .
وأخرج ابن جرير عن ابن عباس في الآية قال : نسخ من يرث ، ولم ينسخ الأقربين الذين لا يرثون .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن ابن عمر . أنه سئل عن هذه الآية { الوصية للوالدين والأقربين } قال : نسختها آية الميراث .
وأخرج ابن جرير عن قتادة عن شريح في الآية قال : كان الرجل يوصي بماله كله حتى نزلت آيات الميراث .
وأخرج عبد بن حميد عن مجاهد في الآية قال : كان الميراث للولد والوصية للوالدين والأقربين ، فهي منسوخة .
وأخرج عبد بن حميد عن قتادة في الآية قال : الخير المال ، كان يقال ألف فما فوق ذلك ، فأمر أن يوصي للوالدين وقرابته ، ثم نسخ الوالدين وألحق لكل ذي ميراث نصيبه منها وليست لهم منه وصية ، فصارت الوصية لمن لا يرث من قريب أو غير قريب .
وأخرج أحمد وعبد بن حميد والترمذي وصححه والنسائي وابن ماجة عن عمرو بن خارجة « أن النبي صلى الله عليه وسلم خطبهم على راحلته فقال : إن الله قد قسم لكل إنسان نصيبه من الميراث ، فلا تجوز لوارث وصية » .
وأخرج أحمد وعبد بن حميد والبيهقي في سننه عن أبي أمامة الباهلي « سمعت رسول الله صلى الله عليه وسلم في حجة الوداع في خطبته يقول : إن الله قد أعطى كل ذي حق حقه ، فلا وصية لوارث » .
وأخرج عبد بن حميد عن الحسن قال : قال رسول الله صلى الله عليه وسلم « لا وصية لوارث إلا أن تجيزه الورثة » .


البقرة - تفسير الدرر المنثور

فَمَنْ بَدَّلَهُ بَعْدَمَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (181) فَمَنْ خَافَ مِنْ مُوصٍ جَنَفًا أَوْ إِثْمًا فَأَصْلَحَ بَيْنَهُمْ فَلَا إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (182)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فمن بدله بعدما سمعه فإنما إثمه على الذين يبدلونه } وقد وقع أجر الموصي على الله وبرىء من اثمه في وصيته ، أو حاف فيها فليس على الأولياء حرج أن يردوا خطأه إلى الصواب .
وأخرج ابن جرير عن قتاده في قوله { فمن بدله } قال : من بدل الوصيه بعدما سمعها ، فإثم ما بدل عليه .
أخرج ابن أبي حاتم عن سعيد بن جبير { فمن بدله } يقول : للأوصياء من بدل وصية الميت { من بعد ما سمعه } يعني من بعد ما سمع من الميت فلم يمض وصيته إذا كان عدلاً { فإنما إثمه } يعني إثم ذلك { على الذين يبدلونه } يعني الوصي وبرىء منه الميت { إن الله سميع } يعني للوصية { عليم } بها { فمن خاف } يقول : فمن علم { من موص } يعني من الميت { جنفاً } ميلاً { أو إثماً } يعني أو خطأ فلم يعدل { فأصلح بينهم } رد خطأه إلى الصواب { إن الله غفور } للوصي حيث أصلح بين الورثة { رحيم } به رخص له في خلاف جور وصية الميت .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق سأله عن قوله { جنفاً } قال : الجور والميل في الوصية قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول عدي بن زيد وهو يقول :
وأمك يا نعمان في اخواتها ... يأتين ما يأنينه جنفا
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { جنفاً أو إثماً } قال : الجنف الخطأ ، والإثم العمد .
وأخرج سفيان بن عيينة وعبد بن حميد عن مجاهد في قوله { جنفاً أو إثماً } قال : خطأ أو عمداً .
وأخرج عبد بن حميد عن عطاء في قوله { جنفاً } قال : حيفاً .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { فمن خاف من موص . . . } الآية . قال : هذا حين يحضر الرجل وهو يموت ، فإذا أسرف أمره بالعدل وإذا قصر عن حق قالوا له : افعل كذا وكذا ، واعط فلاناً كذا وكذا .
وأخرج عبد بن حميد عن قتادة في قوله { خاف من موص . . . } الآية . قال : من أوصى بحيف أو جار في وصية فيردها ولي الميت أو إمام من أئمة المسلمين إلى كتاب الله وإلى سنة نبيه كان له ذلك .
وأخرج سفيان بن عيينة وسعيد بن منصور والبيهقي في سننه عن ابن عباس قال : الجنف في الوصية ، والإِضرار فيها من الكبائر .
وأخرج أبو داود في مراسيله وابن أبي حاتم وابن مردويه عن عائشة عن النبي صلى الله عليه وسلم قال « يرد من صدقة الجانف في حياته ما يرد من وصية المجنف عند موته » .
وأخرج عبد الرزاق عن الثوري في قوله { فمن بدله بعدما سمعه } قال : بلغنا أن الرجل إذا أوصى لم تغير وصيته حتى نزلت { فمن خاف من موص جنفاً أو إثماً فأصلح بينهم } فرده إلى الحق .

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ (183) أَيَّامًا مَعْدُودَاتٍ فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَنْ تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَهُ وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (184)

أخرج البخاري ومسلم والترمذي والنسائي والبيهقي عن ابن عمر عن النبي صلى الله عليه وسلم قال « بني الإِسلام على خمس : شهادة أن لا إله إلا الله وأن محمداً رسول الله ، وإقام الصلاة ، وإيتاء الزكاة ، وصوم رمضان ، والحج » .
وأخرج أحمد وأبو داود وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن معاذ بن جبل قال : « أحيلت الصلاة ثلاثة أحوال ، وأحيل الصيام ثلاثة أحوال . فأما أحوال الصلاة فإن النبي صلى الله عليه وسلم قدم المدينة فصلى سبعة عشر شهراً إلى بيت المقدس ، ثم أن الله أنزل عليه { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها . . . } [ البقرة : 144 ] الآية فوجهه الله إلى مكة هذا حول ، قال : وكانوا يجتمعون للصلاة ويؤذن بها بعضهم بعضاً حتى نفسوا أو كادوا ، ثم أن رجلاً من الأنصار يقال له عبد الله بن زيد أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني رأيت فيما يرى النائم ، ولو قلت أني لم أكن نائماً لصدقت ، إني بينا أنا بين النائم واليقظان إذ رأيت شخصاً عليه ثوبان أخضران ، فاستقبل القبلة فقال : الله أكبر الله أكبر أشهد أن لا إله إلا الله مثنى مثنى حتى فرغ الأذان ، ثم أمهل ساعة ثم قال مثل الذي قال : غير أنه يزيد في ذلك قد قامت الصلاة . قال رسول الله صلى الله عليه وسلم : علمها بلالاً فليؤذن بها . فكان بلال أوّل من أذن بها قال : وجاء عمر بن الخطاب فقال : يا رسول الله إنه قد طاف بي مثل الذي طاف به غير أنه سبقني فهذان حولان .
قال : وكانوا يأتون الصلاة قد سبقهم النبي صلى الله عليه وسلم ببعضها ، فكان الرجل يسر إلى الرجل كم صلى فيقول واحدة أو اثنين فيصليهما ، ثم يدخل مع القوم في صلاتهم ، فجاء معاذ فقال : لا أجده على حال أبداً إلا كنت عليها ثم قضيت ما سبقتني ، فجاء وقد سبقه النبي صلى الله عليه وسلم ببعضها فثبت معه ، فلما قضى رسول الله صلى الله عليه وسلم صلاته قام فقضى ، فقال رسول الله صلى الله عليه وسلم قد سن لكم معاذ فهكذا فاصنعوا . فهذه ثلاثة أحوال .
وأما أحوال الصيام فإن رسول الله صلى الله عليه وسلم قدم المدينة ، فجعل يصوم من كل شهر ثلاثة أيام ، وصام عاشوراء ، ثم إن الله فرض عليه الصيام ، وأنزل الله { يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم } إلى قوله { وعلى الذين يطيقونه فدية طعام مسكين } فكان من شاء صام ومن شاء أطعم مسكيناً فاجزأ ذلك عنه ، ثم إن الله أنزل الآية الأخرى { شهر رمضان الذي أنزل فيه القرآن هدى للناس } [ البقرة : 185 ] إلى قوله { فمن شهد منكم الشهر فليصمه } فأثبت الله صيامه على المقيم الصحيح ، ورخص فيه للمريض والمسافر ، وثبت الإِطعام للكبير الذي لا يستطيع الصيام ، فهذان حولان .
قال : وكانوا يأكلون ويشربون ويأتون النساء ما لم يناموا فإذا ناموا امتنعوا ، ثم إن رجلاً من الأنصار يقال له صرمة كان يعمل صائماً حتى إذا أمسى ، فجاء إلى أهله فصلَّى العشاء ثم نام فلم يأكل ولم يشرب حتى أصبح صائماً ، فرآه النبي صلى الله عليه وسلم وقد جهد جهداً شديداً فقال : » ما لي أراك قد جهدت جهداً شديداً؟ « قال : يا رسول الله إني عملت أمس ، فجئت حين جئت فألقيت نفسي فنمت ، فأصبحت حين أصبحت صائماً قال : وكان عمر قد أصاب النساء بعد ما نام ، فأتى النبي صلى الله عليه وسلم فذكر ذلك له ، فأنزل الله { أحل لكم ليلة الصيام الرفث } [ البقرة : 187 ] إلى قوله { ثم أتموا الصيام إلى الليل } » .

وأخرج ابن أبي حاتم عن ابن عباس في قوله { كما كتب على الذين من قبلكم } يعني بذلك أهل الكتاب .
وأخرج ابن جرير عن الشعبي قال : إن النصارى فرض عليهم شهر رمضان كما فرض علينا ، فكانوا ربما صاموه في القيظ فحولوه إلى الفصل ، وضاعفوه حتى صار إلى خمسين يوماً ، فذلك قوله { كتب عليكم الصيام كما كتب على الذين من قبلكم } .
وأخرج ابن جرير عن السدي في قوله { كما كتب على الذين من قبلكم } قال : الذين من قبلنا هم النصارى كتب عليهم رمضان ، وكتب عليهم أن لا يأكلوا ولا يشربوا بعد النوم ، ولا ينكحوا في شهر رمضان . فاشتد على النصارى صيام رمضان فاجتمعوا فجعلوا صياماً في الفصل بين الشتاء والصيف ، وقالوا : نزيد عشرين يوماً نكفر بها ما صنعنا ، فلم تزل المسلمون يصنعون كما تصنع النصارى حتى كان من أمر أبي قيس بن صرمة وعمر بن الخطاب ما كان ، فأحل الله لهم الأكل والشرب والجماع إلى قبيل طلوع الفجر .
وأخرج ابن حنظلة في تاريخه والنحاس في ناسخه والطبراني عن معقل بن حنظلة عن النبي صلى الله عليه وسلم قال « كان على النصارى صوم شهر رمضان ، فمرض ملكهم فقالوا : لئن شفاه الله لنزيدن عشراً ، ثم كان آخر فأكل لحماً فأوجع فوه ، فقالوا : لئن شفاه الله لنزيدن سبعة ، ثم كان عليهم ملك آخر فقالوا : ما تدع من هذه الثلاثة أيام شيئاً أن نتمها ونجعل صومنا في الربيع ، ففعل فصارت خمسين يوماً » .
وأخرج ابن جرير عن الربيع في قوله { كتب عليكم الصيام كما كتب على الذين من قبلكم } قال كتب عليهم الصيام من العتمة إلى العتمة .
وأخرج ابن جرير عن مجاهد { كما كتب على الذين من قبلكم } قال : أهل الكتاب .

وأخرج ابن جرير عن السدي في قوله { لعلكم تتقون } من الطعام والشراب والنساء مثل ما اتقوا .
وأخرج ابن جرير وابن أبي حاتم عن عطاء في قوله { أياماً معدودات } قال : وكان هذا صيام الناس ثلاثة أيام من كل شهر ولم يسم الشهر أياماً معدودات . قال : وكان هذا صيام الناس قبل ذلك ، ثم فرض الله عليهم شهر رمضان .
وأخرج سعيد بن منصور عن أبي جعفر قال : نسخ شهر رمضان كل صوم .
وأخرج ابن أبي حاتم عن مقاتل { أياماً معدودات } يعني أيام رمضان ثلاثين يوماً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { كتب عليكم الصيام } قال : كان ثلاثة أيام من كل شهر ، ثم نسخ بالذي أنزل الله من صيام شهر رمضان ، فهذا الصوم الأول من العتمة وجعل الله فيه فدية طعام مسكين ، فمن شاء من مسافر أو مقيم يطعم مسكيناً ويفطر وكان ذلك رخصة له ، فأنزل الله في الصوم الآخر { فعدة من أيام أخر } ولم يذكر الله في الأخر فدية طعام مسكين ، فنسخت الفدية وثبت في الصوم الأخر { يريد الله بكم اليسر ولا يريد بكم العسر } وهو الافطار في السفر وجعله عدة من أيام أخر .
وأخرج عبد بن حميد عن قتادة في قوله { كتب عليكم الصيام كما كتب على الذين من قبلكم } قال : هو شهر رمضان كتبه الله على من كان قبلكم ، وقد كانوا يصومون من كل شهر ثلاثة أيام ، ويصلون ركعتين بالغداة وركعتين بالعشي حتى افترض عليهم شهر رمضان .
وأخرج ابن أبي حاتم عن الضحاك قال : كان الصوم الأول صامه نوح فمن دونه حتى صامه النبي صلى الله عليه وسلم وأصحابه ، وكان صومهم من شهر ثلاثة أيام إلى العشاء ، وهكذا صامه النبي صلى الله عليه وسلم وأصحابه .
وأخرج ابن أبي حاتم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « صيام رمضان كتبه الله على الأمم قبلكم » .
وأخرج ابن أبي حاتم عن الحسن قال : لقد كتب الصيام على كل أمة خلت كما كتب علينا شهراً كاملاً .
وأخرج عبد بن حميد عن ابن عباس قال : كتب على النصارى الصيام كما كتب عليكم ، وتصديق ذلك في كتاب الله { كتب عليكم } الآية . قال : فكان أوّل أمر النصارى أن قدموا يوماً قالوا : حتى لا نخطىء ، ثم قدموا يوماً وأخروا يوماً قالوا : لا نخطىء ، ثم إن آخر أمرهم صاروا إلى أن قالوا : نقدم عشراً ونؤخر عشراً حتى لا نخطىء فضلوا .
وأخرج ابن أبي حاتم عن ابن عمر قال : أنزلت { كتب عليكم الصيام . . . } الآية . كتب عليهم أن أحدهم إذا صلى العتمة ونام حرم عليه الطعام والشراب والنساء إلى مثلها .

وأخرج عبد بن حميد عن سعيد بن جبير في قوله { كتب عليكم الصيام . . . } الآية . قال : كتب عليهم إذا نام أحدهم قبل أن يطعم شيئاً لم يحل له أن يطعم إلى القابلة ، والنساء عليهم حرام ليلة الصيام وهو ثابت عليهم ، وقد رخص لكم في ذلك .
وأخرج البخاري ومسلم عن عائشة قالت : كان عاشوراء يصام ، فلما نزل رمضان كان من شاء صام ومن شاء أفطر .
وأخرج سعيد وابن عساكر عن ابن عباس في قوله { يا أيها الذين آمنوا كتب عليكم الصيام . . . } الآية . يعني بذلك أهل الكتاب ، وكان كتابه على أصحاب محمد صلى الله عليه وسلم : أن الرجل يأكل ويشرب وينكح ما بينه وبين أن يصلي العتمة أو يرقد ، فإذا صلى العتمة أو رقد منع من ذلك إلى مثلها من القابلة ، فنسختها هذه الآية { أحل لكم ليلة الصيام } .
وأما قوله تعالى : { وعلى الذين يطيقونه فدية } .
أخرج عبد بن حميد عن ابن سيرين قال : كان ابن عباس يخطب فقرأ هذه الآية { وعلى الذين يطيقونه فدية } قال : قد نسخت هذه الآية .
وأخرج ابن أبي حاتم والنحاس في ناسخه وابن مردويه عن ابن عباس قال : نزلت هذه الآية { وعلى الذين يطيقونه فدية } فكان من شاء صام ومن شاء أفطر وأطعم مسكيناً ، ثم نزلت هذه الآية { فمن شهد منكم الشهر فليصمه } فنسخت الأولى إلا الفاني إن شاء أطعم عن كل يوم مسكيناً وأفطر .
وأخرج أبو داود عن ابن عباس { وعلى الذين يطيقونه فدية } ومن شاء منهم أن يفتدي بطعام مسكين افتدى وتم له صومه ، فقال { ومن تطوّع خيراً فهو خير له وأن تصوموا خير لكم } وقال { فمن شهد منكم الشهر فليصمه . . . } الآية .
وأخرج سعيد بن منصور وعبد بن حميد وأبو داود وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في الآية قال : كانت مرخصة الشيخ الكبير والعجوز ، وهما يطيقان الصوم أن يفطرا ويطعما مكان كل يوم مسكيناً ، ثم نسخت بعد ذلك فقال الله { فمن شهد منكم الشهر فليصمه } وأثبت للشيخ الكبير والعجوز الكبيرة إذا كانا لا يطيقان أن يفطرا ويطعما ، وللحبلى والمرضع إذا خافتا أفطرتا وأطعمتا مكان كل يوم مسكيناً ، ولا قضاء عليهما .
وأخرج الدارمي والبخاري ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن خزيمة وأبو عوانة وابن أبي حاتم والنحاس وابن حبان والطبراني والحاكم والبيهقي في سننه عن سلمة بن الأكوع قال : لما نزلت هذه الآية { وعلى الذين يطيقونه فدية طعام مسكين } من شاء منا صام ومن شاء أن يفطر ويفتدي فعل ذلك ، حتى نزلت الآية التي بعدها فنسختها { فمن شهد منكم الشهر فليصمه } .
وأخرج ابن حبان عن سلمة بن الأكوع قال : كنا في رمضان في عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر وافتدى ، حتى نزلت هذه الآية { فمن شهد منكم الشهر فليصمه } .

وأخرج البخاري عن أبي ليلى قال « نبأ أصحاب منا أن رسول الله صلى الله عليه وسلم لما نزل رمضان فشق عليهم ، فكان من أطعم كل يوم مسكيناً ترك رمضان ، فشق عليهم ترك الصوم ممن يطيقونه ورخص لهم في ذلك ، فنسختها { وأن تصوموا خير لكم } فأمروا بالصوم » .
وأخرج ابن جرير عن أبي ليلى « نبأ أصحاب محمد صلى الله عليه وسلم : أن رسول الله صلى الله عليه وسلم لما قدم المدينة أمرهم بصيام ثلاثة أيام من كل شهر تطوّعاً من غير فريضة ، ثم نزل صيام رمضان وكانوا قوماً لم يتعودوا الصيام فكان مشقة عليهم ، فكان من لم يصم أطعم مسكيناً ، ثم نزلت هذه الآية { فمن شهد منكم الشهر فليصمه ومن كان مريضاً أو على سفر فعدة من أيام أخر } فكانت الرخصة للمريض والمسافر ، وأمرنا بالصيام » .
وأخرج عبد بن حميد وابن المنذر عن عامر الشعبي قال : لما نزلت هذه الآية { وعلى الذين يطيقونه فدية } افطر الأغنياء واطعموا وجعلوا الصوم على الفقراء ، فأنزل الله { فمن شهد منكم الشهر فليصمه } فصام الناس جميعاً .
وأخرج وكيع وعبد بن حميد عن أبي ليلى قال : دخلت على عطاء بن أبي رباح في شهر رمضان وهو يأكل ، فقلت له : أتأكل؟! قال : إن الصوم أول ما نزل كان من شاء صام ومن شاء أفطر وأطعم مسكيناً كل يوم ، فلما نزلت { فمن تطوّع خيراً فهو خير له } كان من تطوّع أطعم مسكينين ، فلما نزلت { فمن شهد منكم الشهر فليصمه } وجب الصوم على كل مسلم إلا مريضاً ، أو مسافراً أو الشيخ الكبير الفاني مثلي ، فإنه يفطر ويطعم كل يوم مسكيناً .
وأخرج وكيع وسعيد بن منصور وابن أبي شيبة في المصنف والبخاري وابن جرير وابن المنذر والبيهقي في سننه عن ابن عمر . أنه كان يقرأ { فدية طعام مسكين } وقال : هي منسوخة نسختها الآية التي بعدها { فمن شهد منكم الشهر فليصمه } .
وأخرج وكيع وسفيان وعبد الرزاق والفريابي والبخاري وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والطبراني والدارقطني والبيهقي من طرق عن ابن عباس أنه كان يقرأ « وعلى الذين يطوقونه » مشددة قال : يكلفونه ولا يطيقونه ، ويقول : ليست بمنسوخة هو الشيخ الكبير الهرم ، والعجوز الكبيرة الهرمة ، يطعمون لكل يوم مسكيناً ولا يقضون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والدارقطني والحاكم وصححاه والبيهقي عن ابن عباس { وعلى الذين يطيقونه } قال : يكلفونه ، فدية طعام مسكين واحد { فمن تطوّع خيراً } زاد طعام مسكين آخر { فهو خير له وأن تصوموا خير لكم } قال : فهذه ليست منسوخة ، ولا يرخص إلا للكبير الذي لا يطيق الصوم ، أو مريض يعلم أنه لا يشفى .

وأخرج ابن جرير والبيهقي عن عائشة كانت تقرأ ( يطوقونه ) .
وأخرج ابن أبي داود في المصاحف عن سعيد بن جبير أنه قرأ ( وعلى الذين يطوقونه ) .
وأخرج وكيع وعبد بن حميد وابن الأنباري عن عكرمة أنه كان يقرأ ( وعلى الذين يطوقونه ) قال : يكلفونه . وقال : ليس هي منسوخة ، الذين يطيقونه يصومونه ، والذين يطوقونه عليهم الفدية .
وأخرج ابن جرير وابن الأنباري عن ابن عباس أنه قرأ { وعلى الذين يطيقونه } قال : يتجشمونه يتكلفونه .
وأخرج سعيد بن منصور وأبو داود في ناسخه وابن جرير عن عكرمة أنه كان يقرأها { وعلى الذين يطيقونه } وقال : ولو كان يطيقونه إذن صاموا .
وأخرج ابن أبي شيبة عن ابن عباس قال : نزلت { وعلى الذين يطيقونه فدية } في الشيخ الكبير الذي لا يطيق الصوم ، فرخص له أن يطعم مكان كل يوم مسكيناً .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن أبي حاتم والدارقطني والبيهقي عن ابن عباس { وعلى الذين يطيقونه فدية } قال : ليست بمنسوخة ، هو الشيخ الكبير الذي لا يطيق الصيام يفطر ، ويتصدق لكل يوم نصف صاع من برٍ مداً لطعامه ومداً لأدامه .
وأخرج ابن سعد في طبقاته عن مجاهد قال : هذه الآية نزلت في مولى قيس بن السائب { وعلى الذين يطيقونه فدية طعام مسكين } فأفطر وأطعم لكل يوم مسكيناً .
وأخرج ابن جرير عن ابن عباس { وعلى الذين يطيقونه } قال : من لم يطق الصوم إلا على جهد فله أن يفطر ويطعم كل يوم مسكيناً ، والحامل ، والمرضع ، والشيخ الكبير ، والذي سقمه دائم .
وأخرج ابن جرير عن علي بن أبي طالب في قوله { وعلى الذين يطيقونه } قال : الشيخ الكبير الذي لا يستطيع الصوم يفطر ، ويطعم مكان كل يوم مسكيناً .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو يعلى وابن المنذر والدارقطني والبيهقي عن أنس بن مالك . أنه ضعف عن الصوم عاماً قبل موته ، فصنع جفنة من ثريد ، فدعا ثلاثين مسكيناً فأطعمهم .
وأخرج الطبراني عن قتادة : أن انساناً ضعف عن الصوم قبل موته عاماً ، فافطر وأطعم كل يوم مسكيناً .
وأخرج عبد بن حميد وابن جرير والدارقطني وصححه عن ابن عباس . أنه قال لأم ولد له حامل أو مرضع : أنت بمنزلة الذين لا يطيقون الصوم ، عليك الطعام ولا قضاء عليك .
وأخرج عبد بن حميد وابن أبي حاتم والدارقطني عن نافع قال : أرسلت إحدى بنات ابن عمر إلى ابن عمر تسأله عن صوم رمضان وهي حامل ، قال : تفطر وتطعم كل يوم مسكيناً .
وأخرج عبد الرزاق وعبد بن حميد عن سعيد بن جبير قال : تفطر الحامل التي في شهرها ، والمرضع التي تخاف على ولدها يفطران ، ويطعمان كل يوم مسكيناً كل واحد منهما ، ولا قضاء عليهما .

وأخرج عبد بن حميد عن عثمان بن الأسود قال : سألت مجاهداً عن امرأتي وكانت حاملاً وشق عليها الصوم ، فقال : مرها فلتفطر ولتطعم مسكيناً كل يوم ، فإذا صحت فلتقض .
وأخرج عبد بن حميد عن الحسن قال : المرضع إذا خافت أفطرت وأطعمت ، والحامل إذا خافت على نفسها أفطرت وقضت ، وهي بمنزلة المريض .
وأخرج عبد الرزاق وعبد بن حميد عن الحسن قال : يفطران ويقضيان صياماً .
وأخرج عبد بن حميد عن النخعي قال : الحامل والمرضع إذا خافتا أفطرتا ، وقضتا مكان ذلك صوماً .
وأخرج عبد بن حميد عن إبراهيم قال : إذا خشي الإِنسان على نفسه في رمضان فليفطر .
وأما قوله تعالى : { طعام مسكين } .
وأخرج سعيد بن منصور عن ابن سيرين قال : قرأ ابن عباس سورة البقرة على المنبر ، فلما أتى على هذه الآية قرأ { طعام مسكين } .
وأخرج عبد بن حميد عن مجاهد في قوله { فدية طعام مسكين } قال : واحد .
وأخرج وكيع عن عطاء في قوله { فدية طعام مسكين } قال : مد بمد أهل مكة .
وأخرج عبد الرزاق وعبد بن حميد عن عكرمة قال : سألت طاوساً عن أمي وكان أصابها عطاش فلم تستطع أن تصوم ، فقال : تفطر وتطعم كل يوم مداً من بر . قلت : بأي مد؟ قال : بمد أرضك .
وأخرج الدارقطني عن أبي هريرة قال : من أدركه الكبر فلم يستطع أن يصوم رمضان فعليه كل يوم مد من قمح .
وأخرج عبد الرزاق وعبد بن حميد عن سفيان قال : ما الصدقات والكفارات إلا بمد النبي صلى الله عليه وسلم .
وأما قوله تعالى { فمن تطوّع خيراً فهو خير له } .
وأخرج وكيع عن مجاهد في قوله { فمن تطوّع خيراً } قال : أطعم المسكين صاعاً .
وأخرج عبد بن حميد عن عكرمة في قوله { فمن تطوّع خيراً } قال : اطعم مسكينين .
وأخرج عبد بن حميد عن طاوس { فمن تطوّع خيراً } قال : اطعام مساكين .
وأخرج وكيع وعبد بن حميد عن أنس . أنه أفطر في رمضان ، وكان قد كبر وأطعم أربعة مساكين لكل يوم .
وأخرج الدارقطني في سننه من طريق مجاهد قال : سمعت قيس بن السائب يقول : إن شهر رمضان يفتديه الإِنسان أن يطعم لكل يوم مسكيناً ، فاطعموا عني مسكينين .
قوله تعالى { وأن تصوموا خير لكم إن كنتم تعلمون } .
أخرج ابن جرير عن ابن شهاب في قوله { وأن تصوموا خير لكم } أي أن الصيام خير لكم من الفدية .
وأخرج مالك وأحمد وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن خزيمة والبيهقي في شعب الإِيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كل عمل ابن آدم يضاعف الحسنة عشرة أمثالها إلى سبعمائة ضعف ، قال الله عز وجل : إلا الصوم فإنه لي وأنا أجزي به ، يدع طعامه وشرابه وشهوته من أجلي ، للصائم فرحتان : فرحة عند فطره ، وفرحة عند لقاء ربه ، ولخلوف فم الصائم أطيب عند الله من ريح المسك » .

وأخرج ابن أبي شيبة ومسلم والنسائي والبيهقي عن أبي هريرة وأبي سعيد قالا : قال رسول الله صلى الله عليه وسلم « يقول الله تعالى : الصوم لي وأنا أجزي به ، وللصائم فرحتان . إذا أفطر فرح ، وإذا لقي ربه فجازاه فرح ، ولخلوف فم الصائم عند الله أطيب من ريح المسك » .
وأخرج أحمد والبيهقي عن جابر « إن رسول الله صلى الله عليه وسلم قال : قال ربنا : الصيام جنة يستجن بها العبد من النار ، وهو لي وأنا أجزي به . قال : سمعت النبي صلى الله عليه وسلم يقول : الصيام جنة حصينة من النار » .
وأخرج البيهقي عن أيوب بن حسان الواسطي قال « سمعت رجلاً سأل سفيان بن عيينة فقال : يا أبا محمد فيما يرويه النبي صلى الله عليه وسلم عن ربه عز وجل كل عمل ابن آدم له إلا الصوم فإنه لي وأنا أجزي به . فقال ابن عيينة : هذا من أجود الأحاديث وأحكمها ، إذا كان يوم القيامة يحاسب الله عبده ويؤدي ما عليه من المظالم من سائر عمله حتى لا يبقى إلا الصوم ، فيتحمل الله ما بقي عليه من المظالم ويدخله بالصوم الجنة » .
وأخرج مالك وابن أبي شيبة وأحمد والبخاري ومسلم والنسائي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « قال الله عز وجل : كل عمل ابن آدم له إلا الصيام فإنه لي وأنا أجزي به ، والصيام جنة ، وإذا كان يوم صوم أحدكم فلا يرفث ولا يصخب ، وان سابه أو شاتمه أحد فليقل إني امرؤ صائم ، والذي نفس محمد بيده لخلوف فم الصائم أطيب عن الله من ريح المسك ، للصائم فرحتان يفرح بهما : إذا أفطر فرح ، وإذا لقي ربه فرح بصومه » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والنسائي وابن خزيمة والبيهقي عن سهل بن سعد . أن رسول الله صلى الله عليه وسلم قال « للجنة ثمانية أبواب ، فيها باب يسمى الريان يدخل منه الصائمون يوم القيامة ، لا يدخل معهم أحد غيرهم يقال : أين الصائمون؟ فيدخلون منه ، فإذا دخل آخرهم أغلق ، فلم يدخل منه أحد » زاد ابن خزيمة « ومن دخل منه شرب ، ومن شرب لم يظمأ أبداً » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الصيام لا رياء فيه . قال الله : هو لي وأنا أجزي به ، يدع طعامه وشرابه من أجلي » .
وأخرج ابن أبي شيبة والبخاري وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال

« من صام رمضان إيماناً واحتساباً غفر له ما تقدم من ذنبه » .
وأخرج النسائي والبيهقي عن عمرو بن شعيب عن أبيه عن جده قال « سمعت رسول الله صلى الله عليه وسلم يقول : للصائم عند إفطاره دعوة مستجابة » .
وأخرج البيهقي عن عبد الله بن أبي أوفى قال : قال رسول الله صلى الله عليه وسلم « نوم الصائم عبادة ، وصمته تسبيح ، وعمله مضاعف ، ودعاؤه مستجاب ، وذنبه مغفور » .
وأخرج ابن عدي في الكامل وأبو الحسن محمد بن أحمد بن جميع الغساني ، وأبو سعيد بن الأعرابي والبيهقي عن عائشة قالت : سمعت رسول الله صلى الله عليه وسلم يقول « ما من عبد أصبح صائماً إلا فتحت له أبواب السماء ، وسبحت أعضاؤه ، واستغفر له أهل السماء الدنيا إلى أن توارى بالحجاب ، فإن صلى ركعة أو ركعتين أضاءت له السموات نوراً ، وقال أزواجه من الحور العين اللهم اقبضه إلينا فقد اشتقنا إلى رؤيته ، وإن هلل أو سبح أو كبر تلقاه سبعون ألف ملك ، يكتبون ثوابها إلى أن توارى بالحجاب » .
وأخرج البيهقي عن علي بن أبي طالب سمعت رسول الله صلى الله عليه وسلم يقول « من منعه الصيام من الطعام والشراب يشتهيه أطعمه الله من ثمار الجنة ، وسقاه من شرابها » .
وأخرج البيهقي عن علي بن أبي طالب قال « سمعت رسول الله صلى الله عليه وسلم يقول » إن الله أوحى إلى نبي من بني إسرائيل : أخبر قومك أن ليس عبد يصوم يوما ابتغاء وجهي إلا صححت جسمه وأعظمت أجره « .
وأخرج ابن أبي شيبة والبيهقي عن أبي موسى الأشعري قال : بينما نحن في البحر غزاة إذ مناد ينادي : يا أهل السفينة خبروا بخبركم . قال أبو موسى : قلت : ألا ترى الريح لنا طيبة ، والشراع لنا مرفوعة ، والسفينة تجري لنا في لجة البحر؟ قال : أفلا أخبركم بقضاء قضاه الله على نفسه؟ قلت : بلى . قال : فإن الله قضى على نفسه أيما عبد عطش نفسه لله في الدنيا يوماً فإن حقاً على الله أن يرويه يوم القيامة .
وأخرج أحمد والنسائي وابن خزيمة وابن حبان والحاكم وصححه والبيهقي عن أبي أمامة قال » قلت : يا رسول الله مرني بعمل آخذه عنك ينفعني الله به . قال : عليك بالصوم فإنه لا مثل له « .
وأخرج البيهقي عن عبد الله بن أبي رباح قال : توضع الموائد يوم القيامة للصائمين ، فيأكلون والناس في كرب الحساب .
وأخرج البيهقي عن كعب الأحبار قال : ينادي يوم القيامة مناد : ان كل حارث يعطى بحرثه ويزاد غير أهل القرآن والصيام ، يعطون أجورهم بغير حساب .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم

« لكل أهل عمل باب من أبواب الجنة يدعون منه بذلك العمل ، ولأهل الصيام باب يقال له الريان » .
وأخرج مالك في الموطأ وابن أبي شيبة والبخاري ومسلم والنسائي والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الصيام جنة » .
وأخرج البيهقي عن أبي هريرة « أن نبي الله صلى الله عليه وسلم كان يقول يروي ذلك عن ربه عز وجل : قال ربكم : الصوم جنة ، يجتن بها عبدي من النار » .
وأخرج أحمد والبيهقي عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول : الصيام جنة وحصن حصينة من النار » .
وأخرج ابن أبي شيبة والنسائي وابن ماجة وابن خزيمة والبيهقي عن عثمان بن أبي العاصي الثقفي قال « سمعت رسول الله صلى الله عليه وسلم يقول : الصيام جنة من النار كجنة أحدكم من القتال » .
وأخرج ابن أبي شيبة والنسائي وابن خزيمة والبيهقي عن عبيدة قال « سمعت رسول الله صلى الله عليه وسلم يقول : الصيام جنة ما لم يخرقها » .
وأخرج الطبراني في الأوسط من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الصيام جنة ما لم يخرقها . قيل وبم يخرقها؟ قال : بكذب أو غيبة » .
وأخرج الترمذي والبيهقي عن رجل من بني سليم « أن رسول الله صلى الله عليه وسلم أخذ بيده فقال : سبحان الله نصف الميزان ، والحمد لله تملأ الميزان ، والله أكبر تملأ ما بين السماء والأرض ، والوضوء نصف الميزان ، والصيام نصف الصبر » .
وأخرج ابن أبي شيبة وابن ماجة والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : الصيام نصف الصبر ، وأن لكل شيء زكاة وزكاة الجسد الصيام » .
وأخرج ابن عدي والبيهقي عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم « لكل شيء زكاة ، وزكاة الجسد الصوم » .
وأخرج ابن سعد وابن أبي شيبة والترمذي وصححه والنسائي وابن ماجة والبيهقي عن أم عمارة بنت كعب « أن النبي صلى الله عليه وسلم دخل عليها ، فقربت إليه طعاماً فقال : كلي . فقالت : إني صائمة . فقال : إن الصائم إذا أكل عنده صلت عليه الملائكة حتى يفرغوا أو يقضوا » .
وأخرج ابن ماجة والبيهقي عن بريدة قال : دخل بلال على رسول الله صلى الله عليه وسلم وهو يتغذّى ، فقال رسول الله صلى الله عليه وسلم « تغذّى يا بلال . قال : إني صائم يا رسول الله ، فقال رسول الله صلى الله عليه وسلم : » نأكل رزقنا وفضل رزق بلال في الجنة ، أشعرت يا بلال أن الصائم تسبح عظامه ، وتستغفر له الملائكة ما أكل عنده؟! « » .

وأخرج ابن أبي شيبة عن عبد الله بن عمر قال : الصائم إذا أكل عنده صلت عليه الملائكة .
وأخرج ابن أبي شيبة عن مجاهد قال : الصائم إذا أكل عنده صلت عليه الملائكة .
وأخرج ابن أبي شيبة عن مجاهد قال : الصائم إذا أكل عنده سبحت مفاصله .
وأخرج ابن أبي شيبة عن يزيد بن خليل مثله .
وأخرج أبو يعلى والطبراني والبيهقي عن سلمة بن قيصر « أن رسول الله صلى الله عليه وسلم قال : من صام يوماً ابتغاء وجه الله بعده الله من جهنم كبعد غراب طار وهو فرخ حتى مات هرماً » .
وأخرج أحمد والبزار من حديث أبي هريرة . مثله .
وأخرج البزار والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ثلاث دعوات مستجابات : دعوة الصائم ، ودعوة المسافر ، ودعوة المظلوم » .
وأخرج البيهقي عن أنس قال « خرج النبي صلى الله عليه وسلم إلى المسجد وفيه فئة من أصحابه فقال : من كان عنده طول فلينكح ، وإلا فعليه بالصوم فإن له وجاء ومجسمة للعرق » .
وأخرج الترمذي وابن ماجة عن سهل بن سعد عن النبي صلى الله عليه وسلم قال « في الجنة باب يدعى الريان يدعى له الصائمون ، فمن كان من الصائمين دخله ، ومن دخله لا يظمأ أبداً » .
وأخرج ابن ماجة والحاكم والبيهقي عن عبد الله بن عمرو « سمعت رسول الله صلى الله عليه وسلم يقول : إن للصائم عند فطره لدعوة ما ترد » .
وأخرح البزار عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن للصوّام يوم القايمة حوضاً ما يرده غير الصوّام » .
وأخرج ابن أبي الدنيا والبزار عن ابن عباس « أن النبي صلى الله عليه وسلم بعث أبا موسى في سرية في البحر ، فبينما هم كذلك قد رفعوا الشراع في ليلة مظلمة إذا هاتف من فوقهم يهتف : يا أهل السفينة قفوا أخبركم بقضاء قضاه الله على نفسه . قال أبو موسى : أخبرنا إن كنت مخبراً ، قال : إن الله قضى على نفسه أنه من أعطش نفسه له في يوم صائف سقاه الله يوم العطش » .
وأخرج ابن سعد والترمذي وصححه والنسائي وابن خزيمة وابن حبان والحاكم وصححه والبيهقي في الدعوات عن الحرث الأشعري « أن النبي صلى الله عليه وسلم قال : إن الله أمر يحيى بن زكريا بخمس كلمات أن يعمل بها ويأمر بني إسرائيل أن يعملوا بها ، وأنه كاد أن يبطىء بها فقال عيسى : إن الله أمرك بخمس كلمات لتعمل بها وتأمر بني إسرائيل أن يعملوا بها ، فإما تأمرهم وإما أن آمرهم ، فقال يحيى : أخشى إن سبقتني بها أن يخسف بي أو أعذب ، فجمع الناس في بيت المقدس فامتلأ ، وقعد على الشرف فقال : إن الله أمرني بخمس كلمات أن أعمل بهن ، وأمركم أن تعملوا بهن . أولهن أن تعبدوا الله ولا تشركوا به شيئاً ، وأن مثل من أشرك بالله كمثل رجل اشترى عبداً من خالص ماله بذهب أو ورق فقال : هذه داري وهذا عملي فاعمل وأد إلي ، فكان يعمل ويؤدي إلى غير سيده ، فأيكم يرضى أن يكون عبده كذلك؟ وأن الله أمركم بالصلاة ، فإذا صليتم فلا تلتفتوا فإن الله ينصب وجهه لوجه عبده في صلاته ما لم يلتفت ، وأمركم بالصيام ، فإن مثل ذلك كمثل رجل في عصابة معه صرة فيها مسك فكلهم يعجبه ريحها ، وإن ريح الصائم أطيب عند الله من ريح المسك ، وأمركم بالصدقة فإن مثل ذلك كمثل رجل أسره العدوّ ولفوا يده إلى عنقه ، وقدموه ليضربوا عنقه فقال : أفدي نفسي منكم بالقليل والكثير ففدى نفسه منهم ، وأمركم أن تذكروا الله ، فإن مثل ذلك كمثل رجل خرج العدو في أثره سراعاً حتى إذا أتى به على حصن حصين فاحرز نفسه منهم ، كذلك العبد لا يحرز نفسه من الشيطان إلا بذكر الله » .

وأخرج الطبراني في الأوسط عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « اغزوا تغنموا ، وصوموا تصحوا ، وسافروا تستغنوا » .
وأخرج أحمد وابن أبي الدنيا في كتاب الجوع والطبراني والحاكم وصححه عن عبد الله بن عمرو « أن رسول الله صلى الله عليه وسلم قال : الصيام والقرآن يشفعان للعبد يوم القيامة ، يقول الصيام : أي رب منعته الطعام والشهوة فشفعني فيه ، ويقول القرآن : منعته النوم بالليل فشفِّعْني فيه ، قال : فيشفعان » .
وأخرج أبو يعلى والطبراني عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لو أن رجلاً صام يوماً تطوعاً ثم أعطى ملء الأرض ذهباً لم يستوف ثوابه دون يوم الحساب » .
وأخرج البخاري ومسلم والترمذي والنسائي والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « ما من عبد يصوم يوماً في سبيل الله إلا باعد الله بذلك اليوم وجهه عن النار سبعين خريفاً » .
وأخرج الطبراني في الأوسط والصغير عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « من صام يوماً في سبيل الله جعل الله بينه وبين النار خندقاً كما بين السماء والأرض » .
وأخرج الطبراني عن عمرو بن عبسة قال : قال رسول الله صلى الله عليه وسلم « من صام يوماً في سبيل الله بعدت من النار مسيرة مائة عام » .
وأخرج الترمذي والنسائي وابن ماجة عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : من صام يوماً في سبيل الله زحزح الله وجهه عن النار بذلك اليوم سبعين خريفاً » .

وأخرح الترمذي عن أبي أمامة « أن النبي صلى الله عليه وسلم قال : من صام يوماً في سبيل الله جعل الله بينه وبين النار خندقاً كما بين السماء والأرض » .
وأخرج أحمد والترمذي وحسنه وابن ماجة وابن خزيمة وابن حبان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ثلاثة لا ترد دعوتهم : الصائم حتى يفطر ، والإِمام العادل ، ودعوة المظلوم يرفعها الله فوق الغمام ، ويفتح لها أبواب السماء ، ويقول الرب : وعزتي لأنصرنك ولو بعد حين » .
وأخرج ابن أبي الدنيا في كتاب الجوع عن أنس قال : قال رسول الله صلى الله عليه وسلم « الصائمون تنفح من أفواههم ريح المسك ، وتوضع لهم يوم القيامة مائدة تحت العرش ، فيأكلون منها والناس في شدة » .
وأخرج الطبراني في الأوسط عن أنس عن النبي صلى الله عليه وسلم قال « إن الله جعل مائدة عليها ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ، لا يقعد عليها إلا الصائمون » .
وأخرج أبو الشيخ بن حبان في الثواب عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة تخرج الصوّام من قبورهم يعرفون برياح صيامهم ، أفواههم أطيب من ريح المسك ، فيلقون بالموائد والأباريق مختمة بالمسك ، فيقال لهم : كلوا فقد جعتم ، واشربوا فقد عطشتم ، ذروا الناس واستريحوا فقد أعييتم إذ استراح الناس ، فيأكلون ويشربون ويستريحون والناس في عناء وظمأ » .
وأخرج ابن أبي الدنيا في كتاب الأهوال عن مغيب بن سمي قال : تركد الشمس فوق رؤوسهم على أذرع ، وتفتح أبواب جهنم فتهب عليهم لفحها وسمومها ، وتخرج عليهم نفحاتها حتى تجري الأرض من عرقهم أنتن من الجيف ، والصائمون في ظل العرش .
وأخرج الأصبهاني في الترغيب من طريق أحمد بن أبي الحواري أنبأنا أبو سليمان قال : جاءني أبو علي الأصم بأحسن حديث سمعته في الدنيا قال : توضع للصوّام مائدة يأكلون والناس في الحساب ، فيقولون : يا رب نحن نحاسب وهؤلاء يأكلون؟! فيقول « طالما صاموا وأفطرتم ، وقاموا ونمتم » .
وأخرج البيهقي في شعب الإِيمان عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم « إن في الجنة غرفة يرى ظاهرها من باطنها وباطنها من ظاهرها ، أعدها الله لمن ألان الكلام ، وأطعم الطعام ، وتابع الصيام ، وصلى بالليل والناس نيام » .
وأخرج البيهقي عن نافع قال ابن عمر : كان يقال : إن لكل مؤمن دعوة مستجابة عند إفطاره ، إما أن تعجل له في دنياه أو تدخر له في آخرته ، فكان ابن عمر يقول عند افطاره : يا واسع المغفرة اغفر لي .
وأخرج أحمد عن أنس قال : قال رسول الله صلى الله عليه وسلم لأصحابه ذات يوم

« من شهد منكم جنازة؟ قال عمر : أنا . قال : من عاد مريضاً؟ قال عمر : أنا . قال : من تصدق بصدقة؟ قال عمر : أنا . قال : من أصبح صائماً؟ قال عمر : أنا قال : وجبت وجبت » .
وأخرج ابن أبي شيبة عن عبد الله بن رباح قال : خرجنا إلى معاوية فمررنا براهب فقال : توضع الموائد فأوّل من يأكل منها الصائمون .
وأخرج ابن أبي شيبة وأبو داود والترمذي والنسائي وابن ماجة وابن خزيمة والدارقطني والبيهقي في شعب الإِيمان عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : من أفطر يوماً من رمضان من غير رخصة ولا مرض لم يقضه عنه صوم الدهر كله وإن صامه » .
وأخرج الدارقطني عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « من أفطر يوماً من رمضان من غير عذر فعليه صوم شهر » .
وأخرج الدارقطني عن رجاء بن جميل قال : كان ربيعة بن أبي عبد الرحمن يقول : من أفطر يوماً من رمضان صام اثني عشر يوماً ، لأن الله رضي من عباده شهراً من اثني عشر شهراً .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : إني أفطرت يوماً من رمضان ، فقال له النبي صلى الله عليه وسلم « تصدق واستغفر الله وصم يوماً مكانه » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : من أفطر يوماً من رمضان متعمداً من غير سفر ولا مرض لم يقضه أبداً وإن صام الدهر كله .
وأخرج ابن أبي شيبة عن علي قال : من أفطر يوماً من رمضان متعمداً لم يقضه أبداً طول الدهر .

شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآَنُ هُدًى لِلنَّاسِ وَبَيِّنَاتٍ مِنَ الْهُدَى وَالْفُرْقَانِ فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ (185)

أخرج ابن أبي حاتم وأبو الشيخ وابن عدي والبيهقي في سننه والديلمي عن أبي هريرة مرفوعاً وموقوفاً « لا تقولوا رمضان فإن رمضان اسم من أسماء الله ، ولكن قولوا شهر رمضان » .
وأخرج وكيع وابن جرير عن مجاهد قال : لا تقل رمضان ، فإنك لا تدري ما رمضان ، لعله اسم من أسماء الله عز وجل ولكن قل شهر رمضان كما قال الله عز وجل .
وأخرج ابن عساكر في تاريخه عن ابن عمر قال : إنما سمي رمضان لأن الذنوب ترمض فيه ، وإنما سمي شوّالاً لأنه يشول الذنوب كما تشول الناقة ذنبها .
وأخرج ابن مردويه والأصبهاني في الترغيب عن أنس قال : قال رسول الله صلى الله عليه وسلم « إنما سمي رمضان لأن رمضان يرمض الذنوب » .
وأخرج ابن مردويه والأصبهاني عن عائشة قالت : قيل للنبي صلى الله عليه وسلم « يا رسول الله ما رمضان؟ قال : ارمض الله فيه ذنوب المؤمنين ، وغفرها لهم . قيل : فشوال؟ قال : شالت فيه ذنوبهم فلم يبق فيه ذنب إلا غفره » .
وأخرج البخاري ومسلم وأبو داود والترمذي وابن ماجة عن أبي بكرة عن النبي صلى الله عليه وسلم قال « شهرا عيد لا ينقصان رمضان وذو الحجة » .
وأخرج البزار والطبراني في الأوسط والبيهقي في شعب الإِيمان وضعفه عن أنس « أن النبي صلى الله عليه وسلم كان إذا دخل رجب قال : اللهم بارك لنا في رجب وشعبان وبلغنا رمضان » .
وأخرج مالك والبخاري ومسلم وأبو داود والنسائي عن طلحة بن عبيد الله « أن أعرابياً جاء إلى رسول الله صلى الله عليه وسلم ثائر الرأس فقال : يا رسول الله أخبرني بما فرض الله عليّ من الصيام؟ فقال : شهر رمضان إلا أن تطوّع . فقال : أخبرني بما فرض الله علي من الزكاة؟ فأخبره رسول الله صلى الله عليه وسلم بشرائع الإِسلام . قال : والذي أكرمك لا أتطوّع شيئاً ولا أنقص مما فرض الله عليّ شيئاً . فقال رسول الله صلى الله عليه وسلم : أفلح إن صدق ، أو دخل الجنة إن صدق » .
وأخرج مالك وابن أبي شيبة والبخاري والنسائي والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا دخل رمضان فتحت أبواب الجنة ، وغلقت أبواب جهنم ، وسلسلت الشياطين » .
وأخرج ابن أبي شيبة وأحمد والنسائي والبيهقي عن عرفجة قال : كنا عند عتبة بن فرقد وهو يحدثنا عن رمضان ، إذ دخل رجل من أصحاب النبي صلى الله عليه وسلم فسكت عتبة بن فرقد قال : يا أبا عبد الله حدثنا عن رمضان كيف سمعت رسول الله صلى الله عليه وسلم يقول فيه؟ قال : سمعت رسول الله صلى الله عليه وسلم يقول

« رمضان شهر مبارك تفتح فيه أبواب الجنة ، وتغلق فيه أبواب السعير ، وتصفد فيه الشياطين ، وينادي مناد كل ليلة : يا باغي الخير هلم ، ويا باغي الشر أقصر ، حتى ينقضي رمضان » .
وأخرج أحمد والطبراني والبيهقي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « إن لله عند كل فطر عتقاء من النار » .
وأخرج مسلم والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : الصلوات الخمس ، والجمعة إلى الجمعة ، ورمضان إلى رمضان ، مكفرات لما بينهن إذا اجتنبت الكبائر » .
وأخرج ابن حبان والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « من صام رمضان ، وعرف حدوده ، وحفظ مما ينبغي أن يحفظ منه ، كفر ما قبله » .
وأخرج ابن ماجة عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن لله عند كل فطر عتقاء ، وذلك في كل ليلة » .
وأخرج الترمذي والنسائي وابن ماجة وابن خزيمة والحاكم وصححه والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا كان أول ليلة من شهر رمضان صفدت الشياطين ومردة الجن ، وغلقت أبواب النار فلم يفتح منها باب ، وفتح أبواب الجنة فلم يغلق منها باب ، وينادي مناد كل ليلة : يا باغي الخير أقبل ، ويا باغي الشر أقصر . ولله عز وجل عتقاء من النار ، وذلك عند كل ليلة » .
وأخرج ابن أبي شيبة والنسائي والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال لأصحابه : نبشركم قد جاءكم رمضان شهر مبارك افترض الله عليكم صيامه ، تفتح فيه أبواب الجنة وتغلق فيه أبواب الجحيم وتغل فيه الشياطين ، فيه ليلة خير من ألف شهر ، من حرم خيرها فقد حرم » .
وأخرج أحمد والبزار وأبو الشيخ في الثواب والبيهقي والأصبهاني في الترغيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أعطيت أمتي في شهر رمضان خمس خصال لم تعط أمة قبلهم : خلوف فم الصائم أطيب عند الله من ريح المسك ، وتستغفر لهم الملائكة حتى يفطروا ، ويزين الله كل يوم جنته ، ثم قال : يوشك عبادي الصالحون أن يلقوا عنهم المؤنة والأذى ويصيروا إليك ، وتصفد فيه الشياطين ، ولا يخلصون فيه إلى ما يخلصون في غيره ، ويغفر لهم آخر ليلة . قيل : يا رسول الله أهي ليلة القدر؟ قال : لا ، ولكن العامل إنما يوفى أجره إذا قضى عمله » .
وأخرج البيهقي والأصبهاني عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « أعطيت أمتي في شهر رمضان خمساً لم يعطهن نبي قبلي : أما واحدة فإنه إذا كان أول ليلة من شهر رمضان نظر الله إليهم ، ومن نظر الله إليه لم يعذبه أبداً ، وأما الثانية فإنه خلوف أفواههم حين يمسون أطيب عند الله من ريح المسك ، وأما الثالثة فإن الملائكة تستغفر لهم في كل يوم وليلة ، وأما الرابعة فإن الله يأمر جنته فيقول لها استعدي وتزيني لعبادي أوشك أن يستريحوا من تعب الدنيا إلى داري وكرامتي ، وأما الخامسة فإذا كان آخر ليلة غفر لهم جميعاً . فقال رجل من القوم : أهي ليلة القدر؟ فقال : لا ، ألم تر إلى العمال يعملون ، فإذا فرغوا من أعمالهم وفوا أجورهم؟ » .

وأخرج البيهقي في الشعب والأصبهاني في الترغيب عن الحسن قال : قال رسول الله صلى الله عليه وسلم « إن لله في كل ليلة من رمضان ستمائة ألف عتيق من النار ، فإذا كان آخر ليلة أعتق بعدد من مضى » .
وأخرج البيهقي عن عبد الله بن مسعود عن رسول الله صلى الله عليه وسلم قال « إذا كان أول ليلة من شهر رمضان فتحت أبواب الجنان فلم يغلق منها باب واحد الشهر كله ، وغلقت أبواب النار فلم يفتح منها باب واحد الشهر كله ، وغلت عتاة الجن ونادى مناد من كل ليلة إلى انفجار الصبح : يا باغي الخير تمم وابشر ، ويا باغي الشر أقصر وابصر السماء ، هل من مستغفر نغفر له؟ هل من تائب نتوب عليه؟ هل من داع نستجيب له؟ هل من سائل نعطي سؤاله؟ ولله عند كل فطر من شهر رمضان كل ليلة عتقاء من النار ستون ألفاً ، فإذا كان يوم الفطر أعتق مثل ما أعتق في جميع الشهر ثلاثين مرة ستين ألفاً ستين ألفاً » .
وأخرج ابن أبي شيبة وابن خزيمة في صحيحه والبيهقي والأصبهاني في الترغيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أظلكم شهركم هذا - يعني شهر رمضان - بمحلوف رسول الله صلى الله عليه وسلم ، ما مر على المسلمين شهر خير لهم منه ، ولا يأتي على المنافقين شهر شر لهم منه ، بمحلوف رسول الله صلى الله عليه وسلم أن الله يكتب أجره وثوابه من قبل أن يدخل ، ويكتب وزره وشقاءه قبل أن يدخل ، وذلك أن المؤمن يعد فيه النفقة للقوّة في العبادة ، ويعد فيه المنافق اغتياب المؤمنين واتباع عوراتهم ، فهو غنم للمؤمنين وغرم على الفاجر » .
وأخرج العقليلي وضعفه وابن خزيمة في صحيحه والبيهقي والخطيب والأصبهاني في الترغيب عن سلمان الفارسي قال : خطبنا رسول الله صلى الله عليه وسلم في آخر يوم من شعبان فقال « يا أيها الناس قد أظلكم شهر عظيم شهر مبارك ، شهر فيه ليلة خير من ألف شهر ، جعل الله صيامه فريضة وقيام ليله تطوّعاً ، من تقرب فيه بخصلة من الخير كان كمن أدى فريضة فيما سواه ، ومن أدى فريضة فيه كان كمن أدى سبعين فريضة فيما سواه ، وهو شهر الصبر والصبر ثوابه الجنة ، وشهر المواساة وشهر يزاد في رزق المؤمن ، من فطر فيه صائماً كان له مغفرة لذنوبه ، وعتق رقبته من النار ، وكان له مثل أجره من غير أن ينتقص من أجره شيء . قلنا : يا رسول الله كلنا نجد ما يفطر الصائم؟ فقال رسول الله صلى الله عليه وسلم : يعطي الله هذا الثواب من فطر صائماً على مذقة لبن ، أو تمرة ، أو شربة من ماء ، ومن أشبع صائماً سقاه الله من حوضي شربة لا يظمأ حتى يدخل الجنة ، وهو شهر أوّله وأوسطه مغفرة ، وآخره عتق من النار ، من خفف عن مملوكه فيه غفر له وأعتقه من النار ، فاستكْثروا فيهِ مِنْ أَرْبعَ خِصَالٍ : خَصْلَتَان تُرْضُونَ بِهمَا رَبَّكُمْ ، وَخَصْلَتَانِ لاَ غِنَى بِكُمْ عَنْهُمَا . فَأمَّا الْخَصْلَتَانِ اللَّتَان تُرْضُونَ بِهِما رَبَّكُمْ فَشَهَادَةُ أنْ لاَ إلهَ إلا اللهُ وَتسْتَغْفِرونَهُ ، وَأمَّا اللَّتَانِ لاَ غِنَى بِكُمْ عَنْهُما فَتَسْأَلُونَ الْجنَّةَ وتَعُوذونَ بِهِ مِنَ النَّار » .

وأخرج ابن أبي شيبة والنسائي وابن ماجة والبيهقي عن عبد الرحمن بن عوف قال « ذكر رسول الله صلى الله عليه وسلم رمضان فقال : شهر فرض الله عليكم صيامه وسننت أنا قيامه ، فمن صامه وقامه إيماناً واحتساباً خرج من ذنوبه كيوم ولدته أمه » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الصلاة المكتوبة إلى الصلاة التي تليها كفارة ، والجمعة إلى الجمعة التي تليها كفارة ما بينهما ، والشهر إلى الشهر يعني شهر رمضان إلى شهر رمضان كفارة ما بينهما إلا من ثلاث : الإِشراك بالله ، وترك السنة ، ونكث الصفقة . فقلت : يا رسول الله أما الاشراك بالله فقد عرفناه فما نكث الصفقة وترك السنة؟ قال : أما نكث الصفقة فأن تبايع رجلاً بيمينك ثم تخالف إليه فتقاتله بسيفك ، وأما ترك السنة فالخروج من الجماعة » .
وأخرج ابن خزيمة والبيهقي والأصبهاني عن أنس بن مالك قال : لما أقبل شهر رمضان قال رسول الله صلى الله عليه وسلم « سبحان الله . ! ماذا تستقبلون وماذا يستقبلكم؟ قال عمر بن الخطاب : بأبي أنت وأمي يا رسول الله! وحي نزل أو عدوّ حضر؟ قال : لا ولكن شهر رمضان يغفر الله في أول ليلة لكل أهل هذه القبلة ، وفي القوم رجل يهز رأسه فيقول : بخ بخ فقال له النبي صلى الله عليه وسلم : كأن ضاق صدرك بما سمعت . قال : لا والله يا رسول الله ولكن ذكرت المنافق فقال النبي صلى الله عليه وسلم : المنافق كافر وليس للكافر في ذا شيء » .
وأخرج البيهقي عن جابر بن عبد الله قال :

« لما بنى رسول الله صلى الله عليه وسلم المنبر جعل له ثلاث عتبات ، فلما صعد رسول الله صلى الله عليه وسلم العتبة الأولى قال : آمين ، ثم صعد العتبة الثانية فقال : آمين ، حتى إذا صعد العتبة الثالثة قال : آمين . فقال المسلمون : يا رسول الله رأيناك تقول آمين آمين آمين ولا نرى أحداً؟! فقال : إن جبريل صعد قبلي العتبة الأولى فقال : يا محمد . فقلت : لبيك وسعديك . فقال : من أدرك أبويه أو أحدهما فلم يغفر له فابعده الله . قل آمين . فقلت : آمين . فلما صعد العتبة الثانية قال : يا محمد قلت : لبيك وسعديك . قال : من أدرك شهر رمضان وصام نهاره وقام ليله ثم مات ولم يغفر له فدخل النار فابعده الله ، فقل آمين . فقلت : آمين . فلما صعد العتبة الثالثة قال : يا محمد . قلت : لبيك وسعديك . قال : من ذكرت عنده فلم يصل عليك فمات ولم يغفر له فدخل النار فابعده الله ، قل آمين . فقلت : آمين » .
وأخرج الحاكم وصححه من طريق سعد بن إسحق بن كعب بن عجرة عن أبيه قال : قال رسول الله صلى الله عليه وسلم « احضروا المنبر فحضرنا ، فلما ارتقى درجة قال : آمين . فلما ارتقى الثانية قال : آمين . ثم لما ارتقى الثالثة قال : آمين . فلما نزل قلنا : يا رسول الله لقد سمعنا منك اليوم شيئاً ما كنا نسمعه؟! قال : إن جبريل عرض لي فقال : بعد من أدرك رمضان فلم يغفر له . قلت : آمين . فلما رقيت الثانية قال : بعد من ذكرت عنده فلم يصل عليك . فقلت : آمين . فلما رقيت الثالثة قال : بعد من أدرك أبويه الكبر عنده أو أحدهما فلم يدخلاه الجنة . فقلت : آمين » .
وأخرج ابن حبان عن الحسن بن مالك بن الحويرث عن أبيه عن جده « فلما صعد رسول الله صلى الله عليه وسلم المنبر ، فلما رقى عتبة قال : آمين . ثم رقى أخرى قال : آمين . ثم رقى عتبة ثالثة فقال : آمين . ثم قال : أتاني جبريل فقال : يا محمد من أدرك رمضان فلم يغفر له فابعده الله . فقلت : آمين . قال : ومن أدرك والديه أو أحدهما فدخل النار فابعده الله . فقلت : آمين . قال : ومن ذكرت عنده فلم يصل عليك فأبعده الله . فقلت : آمين . » .
وأخرج ابن خزيمة وابن حبان عن أبي هريرة « أن النبي صلى الله عليه وسلم صعد المنبر فقال : آمين آمين آمين . قيل : يا رسول الله إنك صعدت المنبر فقلت آمين آمين آمين؟! فقال : إن جبريل أتاني فقال : من أدرك شهر رمضان فلم يغفر له فدخل النار فأبعده الله ، قل آمين . فقلت : آمين » .
وأخرج البيهقي عن عائشة قالت « كان رسول الله صلى الله عليه وسلم إذا دخل شهر رمضان شد مئزره ، ثم لم يأت فراشه حتى ينسلخ » .

وأخرج البيهقي والأصبهاني عن عائشة قالت « كان رسول الله صلى الله عليه وسلم إذا دخل شهر رمضان تغير لونه ، وكثرت صلاته ، وابتهل في الدعاء وأشفق منه » .
وأخرج البزار والبيهقي عن ابن عباس قال « كان رسول الله صلى الله عليه وسلم إذا دخل شهر رمضان أطلق كل أسير ، وأعطى كل سائل » .
وأخرج البيهقي عن ابن عباس عن النبي صلى الله عليه وسلم قال « إن في رمضان ينادي مناد بعد الثلث الأوّل أو ثلث الليل الآخر ، ألا سائل يسأل فيعطى ألا مستغفر يستغفر فيغفر له ، ألا تائب يتوب فيتوب الله عليه » .
وأخرج البيهقي والأصبهاني عن أنس قال : قيل يا رسول الله أي الصدقة أفضل؟ قال : « صدقة في رمضان » .
وأخرج البيهقي عن ابن عباس أن رسول الله صلى الله عليه وسلم قال « إن الجنة لتزين من الحول إلى الحول لشهر رمضان ، وإن الحور لتزين من الحول إلى الحول لصوّام رمضان ، فإذا دخل رمضان قالت الجنة : اللهم اجعل لي في هذا الشهر من عبادك ، ويقول الحور : اللهم اجعل لنا من عبادك في هذا الشهر أزواجاً . فمن لم يقذف مسلماً فيه ببهتان ، ولم يشرب مسكراً ، كفر الله عنه ذنوبه ، ومن قذف فيه مسلماً ، أو شرب فيه مسكراً ، أحبط الله عمله لسنة ، فاتقوا شهر رمضان فإنه شهر الله ، جعل الله لكم أحد عشر شهراً تأكلون فيها وتشربون وتتلذذون وجعل لنفسه شهراً ، فاتقوا شهر رمضان فإنه شهر الله » .
وأخرج الدارقطني في الأفراد والطبراني وأبو نعيم في الحلية والبيهقي وابن عساكر عن ابن عمرو « أن النبي صلى الله عليه وسلم قال : إن الجنة لتزخرف لرمضان من رأس الحول إلى حول قابل ، فإذا كان أوّل يوم من رمضان هبت ريح تحت العرش ، من ورق الجنة على الحور العين فيقلن : يا رب اجعل لنا من عبادك أزواجاً تقر بهم أعيننا وتقر أعينهم بنا » .
وأخرج الحكيم الترمذي في نوادر الأصول وابن خزيمة وأبو الشيخ في الثواب وابن مردويه والبيهقي والأصبهاني في الترغيب عن أبي مسعود الأنصاري قال « سمعت رسول الله صلى الله عليه وسلم ذات يوم وأهل رمضان فقال : لو يعلم العباد ما رمضان لتمنت أمتي أن يكون السنة كلها . فقال رجل : يا نبي الله حدثنا ، فقال : إن الجنة لتزين لرمضان من رأس الحول إلى الحول ، فإذا كان أوّل يوم من رمضان هبت ريح من تحت العرش ، فصفقت ورق الجنة ، فتنظر الحور العين إلى ذلك ، فيقلن : يا رب اجعل لنا من عبادك في هذا الشهر أزواجاً تقر أعيننا بهم وتقر أعينهم بنا . فيقال : فما من عبد يصوم يوماً من رمضان إلا زوّج زوجة من الحور العين ، في خيمة من درة مما نعت الله { حور مقصورات في الخيام } [ الرحمن : 72 ] على كل امرأة منهن سبعون حلة ، ليس منها حلة على لون أخرى ويعطى سبعين لوناً من الطيب ، ليس منه لون على ريح الآخر ، لكل امرأة منهن سبعون ألف وصيفة لحاجتها وسبعون ألف وصيف ، مع كل وصيفة صحفة من ذهب فيها لون طعام ، يجد لآخر لقمة منها لذة لم يجدها لأوّله ، لكل امرأة منهن سبعون سريراً من ياقوتة حمراء ، على كل سرير سبعون فراشاً بطائنها من استبرق ، فوق كل فراش سبعون أريكة ، ويعطى زوجها مثل ذلك على سرير من ياقوت أحمر موشحاً بالدر عليه سواران من ذهب ، هذا بكل يوم صامه من رمضان سوى ما عمل من الحسنات » .

وأخرج البيهقي والأصبهاني عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « إذا كان أول ليلة من رمضان فتحت أبواب السماء فلا يغلق منها باب حتى يكون آخر ليلة من رمضان ، وليس من عبد مؤمن يصلي في ليلة منها إلا كتب الله له ألفاً وخمسمائة حسنة بكل سجدة ، وبنى له بيتاً في الجنة من ياقوتة حمراء لها ستون ألف باب ، فيها قصر من ذهب موشح بياقوتة حمراء ، فإذا صام أول يوم من رمضان غفر له ما تقدم من ذنبه إلى مثل ذلك اليوم من شهر رمضان ، واستغفر له كل يوم سبعون ألف ملك من صلاة الغداة إلى أن توارى بالحجاب ، وكان له بكل سجدة يسجدها في شهر رمضان بليل أو نهار شجرة يسير الراكب في ظلها خمسمائة عام » .
وأخرج البزار والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « سيد الشهور شهر رمضان ، وأعظمها حرمة ذو الحجة » .
وأخرج ابن أبي شيبة والبيهقي عن ابن مسعود قال : سيد الشهور رمضان ، وسيد الأيام الجمعة .
وأخرج البيهقي عن كعب قال : إن الله اختار ساعات الليل والنهار فجعل منهن الصلوات المكتوبة ، واختار الأيام فجعل منهن الجمعة ، واختار الشهور فجعل منهن شهر رمضان ، واختار الليالي فجعل منهن ليلة القدر ، واختار البقاع فجعل منها المساجد « .
وأخرج أبو الشيخ في الثّواب والبيهقي والأصبهاني عن ابن عباس » أنه سمع رسول الله صلى الله عليه وسلم يقول : إن الجنة لتعد وتزين من الحول إلى الحول لدخول شهر رمضان ، فإذا كانت أول ليلة من شهر رمضان هبت ريح من تحت العرش يقال لها المثيرة ، تصفق ورق الجنة وحلق المصاريع ، يسمع لذلك طنين لم يسمع السامعون أحسن منه ، فيثب الحور العين حتى يشرفن على شرف الجنة ، فينادين : هل من خاطب إلى الله فيزوّجه؟ ثم يقول الحور العين : يا رضوان الجنة ما هذه الليلة؟ فيجيبهن بالتلبية ، ثم يقول : هذه أول ليلة من شهر رمضان ، فتحت أبواب الجنة على الصائمين من أمة محمد ، ويا جبريل اهبط إلى الأرض فاصفد مردة الشياطين وغلهم بالأغلال ، ثم اقذفهم في البحار حتى لا يفسدوا على أمة محمد حبيبي صيامهم ، ويقول الله عز وجل في ليلة من شهر رمضان لمناد ينادي ثلاث مرات : هل من سائل فاعطيه سؤله؟ هل من تائب فأتوب عليه؟ هل من مستغفر فأغفر له؟ من يقرض المليء غير المعدم؟ والوفي غير الظلوم؟ قال : وله في كل يوم من شهر رمضان عند الإِفطار ألف ألف عتيق من النار كلهم قد استوجبوا النار ، فإذا كان آخر يوم من شهر رمضان أعتق الله في ذلك اليوم بقدر ما أعتق من أول الشهر إلى آخره .
وإذا كان ليلة القدر يأمر الله جبريل فيهبط في كبكبة من الملائكة إلى الأرض ومعهم لواء أخضر ، فيركز اللواء على ظهر الكعبة وله ستمائة جناح ، منها جناحان لا ينشرهما إلا في تلك الليلة ، فينشرهما في تلك الليلة فتجاوز المشرق إلى المغرب ، فيحث جبريل الملائكة في هذه الليلة فيسلمون على كل قائم وقاعد ومصل وذاكر ، يصافحونهم ويؤمنون على دعائهم حتى يطلع الفجر ، فإذا طلع الفجر ينادي جبريل : معاشر الملائكة الرحيل الرحيل . . . فيقولون : يا جبريل فما صنع الله في حوائج المؤمنين من أمة محمد صلى الله عليه وسلم ؟ فيقول جبريل : نظر الله إليهم في هذه الليلة فعفا عنهم وغفر لهم إلا أربعة . قلنا : يا رسول الله من هم؟ قال : رجل مدمن خمر ، وعاق لوالديه ، وقاطع رحم ، ومشاحن ، قلنا : يا رسول الله ما المشاحن؟ قال : هو المصارم .
فإذا كانت ليلة الفطر سميت تلك الليلة ليلة الجائزة ، فإذا كانت غداة الفطر بعث الله الملائكة في كل بلاد ، فيهبطون إلى الأرض فيقومون على أفواه السكك ، فينادون بصوت يسمع من خلق الله إلا الجن والإِنس ، فيقولون : يا أمة محمد اخرجوا إلى رب كريم يعطي الجزيل ويعفو عن العظيم ، فإذا برزوا إلى مصلاهم يقول الله للملائكة : ما جزاء الأجير إذا عمل عمله؟ فتقول الملائكة : إلهنا وسيدنا جزاؤه أن يوفيه أجره . فيقول : فإني أشهدكم يا ملائكتي أني قد جعلت ثوابهم من صيامهم شهر رمضان وقيامه رضاي ومغفرتي . ويقول : يا عبادي سلوني ، فوعزتي وجلالي لا تسألوني اليوم شيئاً في جمعكم لآخرتكم إلا أعطيتكم ، ولا لدنياكم إلا نظرت لكم ، فوعزتي لأسترن عليكم عثراتكم ما راقبتموني ، وعزتي لا أخزيكم ولا أفضحكم بين يدي أصحاب الحدود انصرفوا مغفوراً لكم ، قد أرضيتموني ورضيت عنكم . فتفرح الملائكة ويستغفرون بما يعطي الله هذه الأمة إذا أفطروا من شهر رمضان « .

وأخرج البيهقي في الشعب عن كعب الأحبار قال : أوحى الله إلى موسى عليه السلام : إني افترضت على عبادي الصيام وهو شهر رمضان .

يا موسى من وافى القيامة وفي صحيفته عشر رمضانات فهو من الابدال ، ومن وافى القيامة وفي صحيفته عشرون رمضاناً فهو من المخبتين ، ومن وافى القيامة وفي صحيفته ثلاثون رمضاناً فهو من أفضل الشهداء عندي ثواباً ، يا موسى إني آمر حملة العرش إذا دخل شهر رمضان أن يمسكوا عن العبادة ، فكلما دعا صائمو رمضان بدعوة ، وأن يقولوا آمين ، وإني أوجبت على نفسي أن لا أرد دعوة صائمي رمضان .
يا موسى إني ألهم في رمضان السموات والأرض والجبال والدواب والهوام أن يستغفروا لصائمي رمضان . يا موسى اطلب ثلاثة ممن يصوم رمضان فصل معهم ، وكل واشرب معهم ، فإني لا أنزل عقوبتي ولا نقمتي في بقعة فيها ثلاثة ممن يصوم رمضان . يا موسى إن كنت مسافراً فاقدم ، وإن كنت مريضاً فمرهم أن يحملوك ، وقل للنساء والحيض والصبيان الصغار أن يبرزوا معك حيث يبرز صائمو رمضان عند صوم رمضان ، فإني لو أذنت لسمائي وأرضي لسلمتا عليهم ولكلمتاهم ولبشرتاهم بما أجيزهم ، إني أقول لعبادي الذين صاموا رمضان ارجعوا إلى رحالكم فقد أرضيتموني ، وجعلت ثوابكم من صيامكم أن أعتقكم من النار ، وأن احاسبكم حساباً يسيراً ، وأن أقيل لكم العثرة ، وأن أخلف لكم النفقة ، وأن لا أفضحكم بين يدي أحد ، وعزتي لا تسألوني شيئاً بعد صيام رمضان وموقفكم هذا من آخرتكم إلا أعطيتكم ، ولا تسألوني شيئاً من أمر دنياكم إلا نظرت لكم .
وأخرج الطبراني في الأوسط والبيهقي والأصبهاني عن عمر بن الخطاب قال « سمعت رسول الله صلى الله عليه وسلم يقول : ذاكر الله في رمضان مغفور ، وسائل الله فيه لا يخيب » .
وأخرج البخاري ومسلم والترمذي في الشمائل والنسائي والبيهقي عن ابن عباس قال « كان رسول الله صلى الله عليه وسلم أجود الناس بالخير ، وكان أجود ما يكون في رمضان حين يلقاه جبريل ، وكان يلقاه جبريل كل ليلة في رمضان حتى ينسلخ ، يعرض النبي صلى الله عليه وسلم عليه القرآن ، فإذا لقيه جبريل كان رسول الله صلى الله عليه وسلم أجود بالخير من الريح المرسلة » .
وأخرج ابن ماجة عن أنس قال : دخل رمضان فقال رسول الله صلى الله عليه وسلم « إن الشهر قد حضركم وفيه ليلة خير من ألف شهر ، من حرمها فقد الحرم الخير كله ، ولا يحرم خيرها إلا محروم » .
وأخرج البزار عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « إن لله تبارك وتعالى عتقاء في كل يوم وليلة من رمضان ، وإن لكل مسلم في كل يوم وليلة دعوة مستجابة » .
وأخرج الأصبهاني في الترغيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا كان أوّل ليلة من شهر رمضان نظر الله إلى خلقه ، وإذا نظر الله إلى عبده لم يعذبه أبداً ، ولله في كل يوم ألف ألف عتيق من النار ، فإذا كانت ليلة تسع وعشرين أعتق الله فيها مثل جميع ما أعتق في الشهر كله ، فإذا كانت ليلة الفطر ارتجت الملائكة وتجلى الجبار بنوره مع أنه لا يصفه الواصفون ، فيقول لملائكته وهم في عيدهم من الغد : يا معشر الملائكة ما جزاء الأجير إذا وفى عمله؟ تقول الملائكة : يوفى أجره . فيقول الله : أشهدكم أني قد غفرت لهم » .

وأخرج الطبراني عن عبادة بن الصامت « أن رسول الله صلى الله عليه وسلم قال يوماً وحضر رمضان : أتاكم شهر بركة يغشاكم الله فيه ، فتنزل الرحمة وتحط الخطايا ويستجيب فيه الدعاء ، ينظر الله إلى تنافسكم ويباهي بكم ملائكته ، فأروا الله من أنفسكم خيراً ، فإن الشقي من حرم فيه رحمة الله عز وجل » .
وأخرج ابن أبي شيبة والطبراني في الأوسط عن أنس قال « سمعت رسول الله صلى الله عليه وسلم يقول : هذا رمضان قد جاء تفتح فيه أبواب الجنة ، وتغلق فيه أبواب النار ، وتغل فيه الشياطين ، بعداً لمن أدرك رمضان فلم يغفر له إذا لم يغفر له فيه فمتى » .
وأخرج أبو الشيخ في الثواب عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « إن شهر رمضان شهر أمتي يمرض مريضهم فيعودونه ، فإذا صام مسلم لم يكذب ، ولم يغتب ، وفطره طيب ، ويسعى إلى العتمات محافظاً على فرائضه ، خرج من ذنوبه كما تخرج الحية من سلخها » .
وأخرج ابن مردويه والأصبهاني في ترغيبه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من صام يوماً من رمضان فسلم من ثلاث ضمنت له الجنة . فقال أبو عبيدة بن الجراح : يا رسول الله على ما فيه سوى الثلاث؟ قال : على ما فيه سوى الثلاث . لسانه ، وبطنه ، وفرجه » .
وأخرج الأصبهاني عن الزهري قال : تسبيحة في شهر رمضان أفضل من ألف تسبيحة في غيره .
وأخرج الأصبهاني عن معلى بن الفضل قال : كانوا يدعون الله عز وجل ستة أشهر أن يبلغهم شهر رمضان ، ويدعون الله ستة أشهر أن يتقبل منهم .
وأخرج الأصبهاني عن البراء بن عازب قال « سمعت رسول الله صلى الله عليه وسلم يقول : فضل الجمعة في شهر رمضان على سائر أيامه كفضل رمضان على سائر الشهور » .
وأخرج الأصبهاني عن إبراهيم النخعي قال : صوم يوم من رمضان أفضل من ألف يوم ، وتسبيحة في رمضان أفضل من ألف تسبيحة ، وركعة في رمضان أفضل من ألف ركعة « .
وأخرج الأصبهاني عن عائشة قالت : قال رسول الله » إذا سلم رمضان سلمت السنة ، وإذا سلمت الجمعة سلمت الأيام « .

وأخرج الأصبهاني من طريق الأوزاعي عن مكحول والقاسم بن مخيمرة وعبدة بن أبي لبابة قالوا : سمعنا أبا لبابة الباهلي ، وواثلة بن الأسقع ، وعبدالله بن بشر ، سمعوا رسول الله صلى الله عليه وسلم يقول « إن الجنة لتزين من الحول إلى الحول لشهر رمضان ، ثم قال رسول الله صلى الله عليه وسلم : من صان نفسه ودينه في شهر رمضان زوّجه الله من الحور العين ، وأعطاه قصراً من قصور الجنة ، ومن عمل سيئة ، أو رمى بها مؤمناً ببهتان ، أو شرب مسكراً في شهر رمضان أحبط الله عمله سنة ، ثم قال رسول الله صلى الله عليه وسلم : اتقوا شهر رمضان لأنه شهر الله جعل لكم أحد عشر شهراً تشبعون فيها وتروون ، وشهر رمضان شهر الله فاحفظوا فيه أنفسكم » .
وأخرج الأصبهاني عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أمتي لن يخزوا أبداً ما أقاموا شهر رمضان ، فقال رجل من الأنصار : وما خزيهم من إضاعتهم شهر رمضان؟ فقال : انتهاك المحارم . من عمل سوءاً ، أو زنى ، أو سرق ، لم يقبل منه شهر رمضان ، ولعنة الرب والملائكة إلى مثلها من الحول ، فإن مات قبل شهر رمضان فليبشر بالنار ، فاتقوا شهر رمضان فإن الحسنات تضاعف فيه ، وكذلك السيئات » .
وأخرج الأصبهاني عن علي قال : لما كان أوّل ليلة من رمضان قام رسول الله صلى الله عليه وسلم وأثنى على الله وقال : « أيها الناس قد كفاكم الله عدوكم من الجنة ووعدكم الاجابة ، وقال { ادعوني أستجب لكم } [ غافر : 60 ] أَلا وقد وكل الله بكل شيطان مريد سبعة من الملائكة ، فليس بمحلول حتى ينقضي شهر رمضان ، أَلا وأبواب السماء مفتحة من أول ليلة منه إلى آخر ليلة منه ، أَلا والدعاء فيه مقبول حتى إذا كان أول ليلة من العشر شمر وشد المئزر ، وخرج من بيته واعتكفهن وأحيا الليل . قيل : وما شد المئزر؟ قال : كان يعتزل النساء فيهن » .
وأخرج البيهقي في شعب الإِيمان عن اسحق بن أبي اسحق . أن أبا هريرة قال لكعب : تجدون رمضان عندكم؟ قال : نجده حطة .
وأخرج أحمد والبزار وابن خزيمة وابن حبان وابن مردويه والبيهقي عن عمرو بن مرة الجهني قال « جاء رجل من قضاعة إلى رسول الله صلى الله عليه وسلم فقال : أرأيت أن شهدت أن لا إله إلا الله وأنك رسول الله ، وصليت الصلوات الخمس ، وصمت رمضان وقمته ، وآتيت الزكاة ، فمن أنا؟ فقال له النبي صلى الله عليه وسلم : من مات على هذا كان مع النبيين والصديقين والشهداء يوم القيامة هكذا - ونصب أصبعيه - ما لم يعق والديه » .
وأخرج البيهقي عن علي . أنه كان يخطب إذا حضر رمضان ، ثم يقول : هذا الشهر المبارك الذي فرض الله صيامه ولم يفرض قيامه ، ليحذر الرجل أن يقول : أصوم إذا صام فلان وأفطر إذا أفطر فلان ، ألا إن الصيام ليس من الطعام والشراب ولكن من الكذب والباطل واللغو ، ألا لا تقدموا الشهر إذا رأيتم الهلال فصوموا ، وإذا رأيتموه فافطروا ، فإن غم عليكم فأتموا العدة .

وأما قوله تعالى : { الذي أنزل فيه القرآن } .
أخرج أحمد وابن جرير ومحمد بن نصر وابن أبي حاتم والطبراني والبيهقي في شعب الإِيمان والأصبهاني في الترغيب عن واثلة بن الأسقع « أن رسول الله صلى الله عليه وسلم قال : أنزلت صحف إبراهيم في أول ليلة من رمضان ، وأنزلت التوراة لست مضين من رمضان ، وأنزل الانجيل لثلاث عشرة خلت من رمضان ، وأنزل الزبور لثمان عشرة خلت من رمضان ، وأنزل الله القرآن لأربع وعشرين خلت من رمضان » .
وأخرج أبو يعلى وابن مردويه عن جابر بن عبد الله قال : أنزل الله صحف إبراهيم أول ليلة من رمضان ، وأنزل التوراة على موسى لست خلون من رمضان ، وأنزل الزبور على داود لاثنتي عشرة خلت من رمضان ، وأنزل الانجيل على عيسى لثماني عشرة خلت من رمضان ، وأنزل الفرقان على محمد لأربع وعشرين خلت من رمضان .
وأخرج ابن الضريس عن أبي الجلد قال : أنزل الله صحف إبراهيم عليه السلام في أول ليلة من رمضان ، وأنزل الإِنجيل لثماني عشرة خلون من شهر من رمضان ، وأنزل القرآن لأربع وعشرين ليلة خلت من رمضان ، وذكر لنا أن نبي الله صلى الله عليه وسلم قال « أعطيت السبع الطوال مكان التوراة ، وأعطيت المبين مكان الانجيل ، وأعطيت المثاني مكان الزبور ، وفضلت بالمفصل » .
وأخرج محمد بن نصر عن عائشة قالت : أنزلت الصحف الأولى في أول يوم من رمضان ، وأنزلت التوراة في ست من رمضان ، وأنزل الإِنجيل في اثنتي عشرة من رمضان ، وأنزل الزبور في ثماني عشرة من رمضان ، وأنزل القرآن في أربع وعشرين من رمضان .
وأخرج ابن جرير ومحمد بن نصر في كتاب الصلاة وابن أبي حاتم والطبراني وابن مردويه والبيهقي في الأسماء والصفات عن مقسم قال : سأل عطية بن الأسود ابن عباس فقال : إنه قد وقع في قلبي الشك قول الله { شهر رمضان الذي أنزل فيه القرآن } وقوله { إنا أنزلناه في ليلة القدر } [ القدر : 1 ] وقوله { إنا أنزلناه في ليلة مباركة } [ الدخان : 3 ] وقد أنزل في شوّال ، وذي القعدة ، وذي الحجة ، والمحرم ، وشهر ربيع الأول ، فقال ابن عباس : في رمضان ، وفي ليلة القدر ، وفي ليلة مباركة جملة واحدة ، ثم أنزل بعد ذلك على مواقع النجم مرسلاً في الشهور والأيام .
وأخرج الفريابي وابن جرير ومحمد بن نصر والطبراني وابن مردويه والحاكم وصححه والبيهقي والضياء في المختارة عن ابن عباس قال : نزل القرآن جملة . وفي لفظ : فصل القرآن من الذكر لاربعة وعشرين من رمضان ، فوضع في بيت العزة في السماء الدنيا ، فجعل جبريل ينزله على رسول الله صلى الله عليه وسلم يرتله ترتيلاً .

وأخرج ابن جرير عن ابن عباس قال : شهر رمضان ، والليلة المباركة ، وليلة القدر ، فإن ليلة القدر هي الليلة المباركة ، وهي في رمضان ، نزل القرآن جملة واحدة من الذكر إلى البيت المعمور ، وهو موقع النجوم في السماء الدنيا حيث وقع القرآن ، ثم نزل على محمد صلى الله عليه وسلم بعد ذلك في الأمر والنهي ، وفي الحروب رسلاً رسلاً .
وأخرج ابن الضريس والنسائي ومحمد بن نصر وابن جرير والطبراني والحاكم وصححه وابن مردويه والبيهقي عن ابن عباس قال : أنزل القرآن كله جملة واحدة في ليلة القدر في رمضان إلى السماء الدنيا ، فكان الله إذا أراد أن يحدث في الأرض شيئاً أنزله منه حتى جمعه .
وأخرج ابن جرير عن ابن عباس قال : نزل القرآن جملة واحدة على جبريل في ليلة القدر ، فكان لا ينزل منه إلا ما أمر به .
وأخرج ابن الضريس عن سعيد بن جبير قال : نزل القرآن جملة واحدة في شهر رمضان في ليلة القدر ، فجعل في بيت العزة ، ثم أنزل على النبي صلى الله عليه وسلم في عشرين سنة جواب كلام الناس .
وأخرج أبو يعلى وابن عساكر عن الحسن بن علي . أنه لما قتل علي قام خطيباً فقال : والله لقد قتلتم الليلة رجلاً في ليلة نزل فيها القرآن ، وفيها رفع عيسى ابن مريم ، وفيها قتل يوشع بن نون ، وفيها تيب على بني إسرائيل .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج قال : بلغني أنه كان ينزل فيه من القرآن حتى انقطع الوحي وحتى مات محمد صلى الله عليه وسلم ، فكان ينزل من القرآن في ليلة القدر كل شيء ينزل من القرآن في تلك السنة ، فينزل ذلك من السماء السابعة على جبريل في السماء الدنيا ، فلا ينزل جبريل من ذلك على محمد إلا بما أمره ربه .
وأخرج عبد بن حميد وابن الضريس عن داود بن أبي هند قال : قلت لعامر الشعبي : شهر رمضان الذي أنزل فيه القرآن ، فهل كان نزل عليه في سائر السنة إلا ما في رمضان؟ قال : بلى ، ولكن جبريل كان يعارض محمداً ما أنزل في السنة في رمضان ، فيحكم الله ما يشاء ، ويثبت ما يشاء ، وينسخ ما ينسخ ، وينسيه ما يشاء .
وأخرج ابن أبي حاتم عن الضحاك { شهر رمضان الذي أنزل فيه القرآن } يقول : الذي أنزل صومه في القرآن .
وأما قوله تعالى : { هدى للناس وبينات من الهدى والفرقان } .
أخرج ابن المنذر عن ابن جريج في قوله { هدى للناس } قال : يهتدون به { وبينات من الهدى } قال : فيه الحلال والحرام والحدود .
وأخرج ابن جرير عن السدي في قوله { وبينات من الهدى والفرقان } قال : بينات من الحلال والحرام .

وأما قوله تعالى : { فمن شهد منكم الشهر فليصمه } .
أخرج ابن أبي شيبة والبخاري ومسلم عن ابن مسعود قال : كان يوم عاشوراء يصام قبل أن ينزل شهر رمضان ، فلما نزل رمضان ترك .
وأخرج ابن أبي شيبة ومسلم عن جابر بن سمرة قال « كان رسول الله صلى الله عليه وسلم يأمر بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده ، فلما فرض رمضان لم يأمرنا ولم ينهنا عنه ولم يتعاهدنا عنده » .
وأخرج عبد بن حميد وابن جرير عن ابن عباس في قوله { فمن شهد منكم الشهر فليصمه } قال : هو هلاكه بالدار .
وأخرج عبد بن حميد عن مجاهد { فمن شهد منكم الشهر فليصمه } قال : من كان مسافراً في بلد مقيم فليصمه .
وأخرج عبد بن حميد عن سعيد بن جبير { فمن شهد منكم الشهر فليصمه } قال : إذا كان مقيماً .
وأخرج وكيع وعبد بن حميد وابن جرير وابن أبي حاتم عن علي قال : من أدركه رمضان وهو مقيم ثم سافر فقد لزمه الصوم ، لأن الله يقول { فمن شهد منكم الشهر فليصمه } .
وأخرج سعيد بن منصور عن ابن عمر في قوله { فمن شهد منكم الشهر فليصمه } قال : من أدركه رمضان في أهله ثم أراد السفر فليصم .
وأخرج الدارقطني بسند ضعيف عن جابر بن عبدالله عن النبي صلى الله عليه وسلم قال « من أفطر يوماً من شهر رمضان في الحضر فليهد بدنة ، فإن لم يجد فليطعم ثلاثين صاعاً من تمر للمساكين » .
وأما قوله تعالى : { ومن كان مريضاً أو على سفر فعدة من أيام أخر } .
أخرج ابن جرير عن الحسن وإبراهيم النخعي قالا : إذا لم يستطع المريض أن يصلي قائماً أفطر .
وأخرج ابن أبي شيبة عن عطاء قال : الصيام في السفر مثل الصلاة ، تقصر إذا أفطرت ، وتصوم إذا وفيت الصلاة .
وأخرج سفيان بن عيينة وابن سعد وعبد بن حميد وأبو داود والترمذي والنسائي وابن ماجة وابن جرير والبيهقي في سننه عن أنس بن مالك القشيري . أن النبي صلى الله عليه وسلم قال « إن الله وضع عن المسافر الصوم ، وشطر الصلاة ، وعن الحبلى والمرضع » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن ابن عباس . أنه سئل عن الصوم في السفر ، فقال : يسر وعسر ، فخذ بيسر الله .
وأخرج مالك والشافعي وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن عائشة « أن حمزة الأسلمي سأل رسول الله صلى الله عليه وسلم عن الصوم في السفر ، فقال : إن شئت فصم ، وإن شئت فافطر » .
وأخرج الدارقطني وصححه عن حمزة بن عمرو الأسلمي « أنه قال : يا رسول الله إني أجد قوّة على الصيام في السفر فهل عليّ جناح؟ فقال رسول الله صلى الله عليه وسلم : هي رخصة من الله تعالى ، من أخذ بها فحسن ، وإن أحب أن يصوم فلا جناح عليه » .

وأخرج أحمد وعبد بن حميد ومسلم عن الصوم في السفر فقال : إن شئت أن تصوم فصم ، وإن شئت أن تفطر فافطر .
وأخرج عبد بن حميد والدارقطني عن عائشة قالت « كل قد فعل النبي صلى الله عليه وسلم ، قد صام وأفطر ، وأتم وقصر في السفر » .
وأخرج الخطيب في تالي التلخيص عن معاذ بن جبل قال « صام النبي صلى الله عليه وسلم بعد ما أنزلت عليه آية الرخصة في السفر » .
وأخرج عبد بن حميد عن أبي عياض قال « خرج النبي صلى الله عليه وسلم مسافراً في رمضان ، فنودي في الناس : من شاء صام ومن شاء أفطر . فقيل لأبي عياض : كيف فعل رسول الله صلى الله عليه وسلم ؟ قال : صام ، وكان أحقهم بذلك » .
وأخرج عبد بن حميد عن ابن عباس قال : لا أعيب على من صام ، ولا على من أفطر في السفر .
وأخرج عبد بن حميد عن سعيد بن المسيب وعامر « أنهما اتفقا أن أصحاب رسول الله صلى الله عليه وسلم كانوا يسافرون في رمضان ، فيصوم الصائم ويفطر المفطر ، فلا يعيب المفطر على الصائم ولا الصائم على المفطر » .
وأخرج مالك والشافعي وعبد بن حميد والبخاري وأبو داود عن أنس بن مالك قال : « سافرنا مع النبي صلى الله عليه وسلم في رمضان فصام بعضنا وأفطر بعضنا ، فلم يعب الصائم على المفطر ولا المفطر على الصائم » .
وأخرج مسلم والترمذي والنسائي عن أبي سعيد الخدري قال : « كنا نسافر مع رسول الله صلى الله عليه وسلم في شهر رمضان ، فمنا الصائم ومنا المفطر ، فلا يجد المفطر على الصائم ولا الصائم على المفطر ، وكانوا يرون أنه من وجد قوّة فصام محسن ، ومن وجد ضعفاً فأفطر محسن » .
وأخرج ابن أبي شيبة وأبو داود والنسائي عن جابر بن عبدالله . أن رسول الله صلى الله عليه وسلم قال « ليس من البر الصيام في السفر » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والنسائي وابن ماجة والحاكم وصححه عن كعب بن عاصم الأشعري « أن النبي صلى الله عليه وسلم قال : ليس من البر الصيام في السفر » .
وأخرج عبد بن حميد عن ابن عمر قال : لأن أفطر في رمضان في السفر أحب إليّ من أن أصوم .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عمر قال : الإِفطار في السفر صدقة تصدق الله بها على عباده .

وأخرج عبد بن حميد عن ابن عمر . أنه سئل عن الصوم في السفر فقال : رخصة نزلت من السماء ، فإن شئتم فردوها .
وأخرج عبد بن حميد عن ابن عمر . أنه سئل عن الصوم في السفر فقال : لو تصدقت بصدقة فردت ألم تكن تغضب ، إنما هو صدقة صدقها الله عليكم .
وأخرج النسائي وابن ماجة وابن جرير عن عبد الرحمن بن عوف قال : قال رسول الله صلى الله عليه وسلم « صائم رمضان في السفر كالمفطر في الحضر » .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عباس قال : الإِفطار في السفر كالمفطر في الحضر .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عباس قال : الإِفطار في السفر عزمة .
وأخرج عبد بن حميد عن محرز بن أبي هريرة . أنه كان في سفر فصام رمضان ، فلما رجع أمره أبو هريرة أن يقضيه .
وأخرج عبد بن حميد عن عبدالله بن عامر بن ربيعة : أن عمر أمر رجلاً صام رمضان في السفر أن يعيد .
وأخرج وكيع وعبد بن حميد عن عامر بن عبد العزيز . أنه سئل عن الصوم في السفر ، فقال : إن كان أهون عليك فصم . وفي لفظ : إذا كان يسر فصوموا ، وإن كان عسر فافطروا . قال الله { يريد الله بكم اليسر ولا يريد بكم العسر } .
وأخرج عبد بن حميد والنسائي وابن جرير عن خيثمة قال : سألت أنس بن مالك عن الصوم في السفر فقال : يصوم ، قلت : فأين هذه الآية { فعدة من أيام أخر } ؟ قال : إنها نزلت يوم نزلت ونحن نرتحل جياعاً وننزل على غير شبع ، واليوم نرتحل شباعاً وننزل على شبع .
وأخرج ابن أبي شيبة وعبد بن حميد عن أنس قال : من أفطر فهي رخصة ومن صام فهو أفضل .
وأخرج عبد بن حميد عن إبراهيم وسعيد بن جبير ومجاهد أنهم قالوا في الصوم في السفر : إن شئت فافطر وإن شئت فصم ، والصوم أفضل .
وأخرج عبد بن حميد من طريق العوام عن مجاهد قال : « كان النبي صلى الله عليه وسلم يصوم ويفطر في السفر ، ويرى أصحابه أنه يصوم ويقول : كلوا إني أظل يطعمني ربي ويسقيني . قال العوام : فقلت لمجاهد : فأي ذلك يرى؟ قال : صوم في رمضان أفضل من صوم في غير رمضان » .
وأخرج عبد بن حميد من طريق أبي البختري قال : قال عبيدة : إذا سافر الرجل وقد صام في رمضان فليصم ما بقي ، ثم قرأ هذه الآية { فمن شهد منكم الشهر فليصمه } قال : وكان ابن عباس يقول : من شاء صام ومن شاء أفطر .
وأخرج عبد بن حميد عن محمد بن سيرين سألت عبيدة قلت : أسافر في رمضان؟ قال : لا .
وأخرج عبد بن حميد عن إبراهيم قال : إذا أدرك الرجل رمضان فلا يخرج ، فإن خرج وقد صام شيئاً منه فليصمه في السفر ، فإنه ان يقضه في رمضان أحب إلي من أن يقضيه في غيره .

وأخرج عبد بن حميد عن أبي مجلز قال : إذا دخل شهر رمضان فلا يسافرن الرجل ، فإن أبى إلا أن يسافر فليصم .
وأخرج عبد بن حميد عن عبد الرحمن بن القاسم . أن إبراهيم بن محمد جاء إلى عائشة يسلم عليها وهو في رمضان فقالت : أين تريد؟ قال : العمرة . قالت : قعدت حتى دخل هذا الشهر ، لا تخرج . قال : فإن أصحابي وأهلي قد خرجوا ، قالت : وإن ، فردهم ثم أقم حتى تفطر .
وأخرج عبد بن حميد عن أم درة قالت : كنت عند عائشة ، فجاء رسول الي وذلك في رمضان ، فقالت لي عائشة : ما هذا؟ فقلت : رسول أخي يريد أن نخرج . قالت : لا تخرجي حتى ينقضي الشهر ، فإن رمضان لو أدركني وأنا في الطريق لأقمت .
وأخرج عبد بن حميد عن الحسن قال : لا بأس أن يسافر الرجل في رمضان ، ويفطر إن شاء .
وأخرج عبد بن حميد عن الحسن قال : لم يجعل الله رمضان قيداً .
وأخرج عبد بن حميد عن عطاء قال : من أدركه شهر رمضان فلا بأس أن يسافر ، ثم يفطر .
وأخرج عبد بن حميد وأبو داود عن سنان بن سلمة بن محبق الهذلي عن أبيه قال : قال رسول الله صلى الله عليه وسلم « من كانت له حمولة تأوي إلى شبع فليصم رمضان حيث أدركه » .
وأخرج ابن سعد عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « إن الله تصدق بفطر رمضان على مريض أمتي ومسافرها » .
وأخرج الطبراني عن أنس بن مالك عن رجل من كعب قال « أغارت علينا خيل لرسول الله صلى الله عليه وسلم ، فانتهيت إليه وهو يأكل فقال : اجلس فأصب من طعامنا هذا . فقلت : يا رسول الله إني صائم . قال : اجلس أحدثك عن الصلاة وعن الصوم : إن الله عز وجل وضع شطر الصلاة عن المسافر ، ووضع الصوم عن المسافر والمريض والحامل » .
وأخرج ابن أبي شيبة عن عكرمة { فعدة من أيام أخر } قال : إن شاء وصل وإن شاء فرق .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قضاء رمضان قال : إن شاء تابع وإن شاء فرق ، لأن الله تعالى يقول { فعدة من أيام أخر } .
وأخرج ابن أبي شيبة والدارقطني عن ابن عباس في قضاء رمضان . صم كيف شئت ، وقال ابن عمر : صمه كما أفطرته .
وأخرج مالك وابن أبي شيبة عن ابن عمر قال : يصوم شهر رمضان متتابعاً من أفطره من مرض أو سفر .
وأخرج سعيد بن منصور والبيهقي عن أنس . أنه سئل عن قضاء رمضان فقال : إنما قال الله { فعدة من أيام أخر } فإذا أحصى العدة فلا بأس بالتفريق .

وأخرج ابن أبي شيبة والدارقطني والبيهقي عن أبي عبيدة بن الجراح . أنه سئل عن قضاء رمضان متفرقاً فقال : إن الله لم يرخص لكم في فطره وهو يريد أن يشق عليكم في قضائه ، فاحصر العدة واصنع ما شئت .
وأخرج الدارقطني عن رافع بن خديج قال : احصر العدة وصم كيف شئت .
وأخرج ابن أبي شيبة والدارقطني عن معاذ بن جبل . أنه سئل عن قضاء رمضان فقال : احصر العدة وصم كيف شئت .
وأخرج الدارقطني عن عمرو بن العاص قال : فرق قضاء رمضان إنما قال الله { فعدة من أيام أخر } .
وأخرج وكيع وابن أبي حاتم عن أبي هريرة . أن امرأة سألته كيف تقضي رمضان فقال : صومي كيف شئت واحصي العدة ، فإنما { يريد الله بكم اليسر ولا يريد بكم العسر } .
وأخرج ابن المنذر والدارقطني وصححه والبيهقي في سننه عن عائشة قالت : نزلت { فعدة من أيام أخر متتابعات } فسقطت متتابعات . قال البيهقي : أي نسخت .
وأخرج الدارقطني وضعفه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من كان عليه صوم من رمضان فليسرده ولا يفرقه » .
وأخرج الدارقطني وضعفه عن عبد الله بن عمرو « سئل النبي صلى الله عليه وسلم عن قضاء رمضان فقال : يقضيه تباعاً ، وان فرقه أجزأه » .
وأخرج الدارقطني عن ابن عمر « أن النبي صلى الله عليه وسلم قال : في قضاء رمضان إن شاء فرق وإن شاء تابع » .
وأخرج الدارقطني من حديث ابن عباس . مثله .
وأخرج ابن أبي شيبة والدارقطني عن محمد بن المنكدر قال « بلغني عن رسول الله صلى الله عليه وسلم سئل عن تقطيع قضاء صيام شهر رمضان فقال : ذاك إليك ، أرأيت لو كان على أحدكم دين فقضى الدرهم والدرهمين ، ألم يكن قضاء؟! فالله تعالى أحق أن يقضى ويغفر » قال الدارقطني : اسناده حسن إلا أنه مرسل ، ثم رواه من طريق آخر موصولاً عن جابر مرفوعاً وضعفه « .
أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { يريد الله بكم اليسر ولا يريد بكم العسر } قال : الإِفطار في السفر ، والعسر الصوم في السفر .
وأخرج ابن مردويه عن محجن بن الأدرع » أن رسول الله صلى الله عليه وسلم رأى رجلاً يصلي فتراءاه ببصره ساعة فقال : أتراه يصلي صادقاً؟ قلت : يا رسول الله هذا أكثر أهل المدينة صلاة . ! فقال : لا تسمعه فتهلكه ، وقال : إن الله إنما أراد بهذه الأمة اليسر ولا يريد بهم العسر « .
وأخرج أحمد عن الأعرج » أنه سمع النبي صلى الله عليه وسلم يقول : إن خير دينكم أيسره ، إن خير دينكم أيسره « .
وأخرج ابن سعد وأحمد وأبو يعلى والطبراني وابن مردويه عن عروة التميمي قال

« سأل الناس رسول الله صلى الله عليه وسلم هل علينا حرج في كذا؟ فقال : أيها الناس إن دين الله يسر ثلاثاً يقولها » .
وأخرج البزار عن أنس « أن رسول الله صلى الله عليه وسلم قال : يسروا ولا تعسروا ، وسكنوا ولا تنفروا » .
وأخرج أحمد عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن هذا الدين متين فأوغلوا فيه برفق » .
وأخرج البزار عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن هذا الدين متين فأوغل فيه برفق ، فإن المنبت لا أرضاً قطع ولا ظهراً أبقى » .
وأخرج أحمد عن أبي ذر عن النبي صلى الله عليه وسلم قال « الإِسلام ذلول لا يركب إلا ذلولاً » .
وأخرج البخاري والنسائي والبيهقي في شعب الإِيمان عن أبي هريرة قال « سمعت النبي صلى الله عليه وسلم يقول : الدين يسر ، ولن يغالب الدين أحد إلا غلبه ، سددوا وقاربوا ، وأبشروا واستعينوا بالغدوة والروحة وشيء من الدلجة » .
وأخرج الطيالسي وأحمد والبيهقي عن بريدة قال « أخذ رسول الله صلى الله عليه وسلم بيدي فانطلقنا نمشي جميعاً ، فإذا رجل بين أيدينا يصلي يكثر الركوع والسجود ، فقال رسول الله صلى الله عليه وسلم : تراه مرائياً؟ قلت : الله ورسوله أعلم . ؟ فأرسل يدي فقال : عليكم هدياً قاصداً ، فإنه من يشاد هذا الدين يغلبه » .
وأخرج البيهقي عن عائشة عن النبي صلى الله عليه وسلم قال « إن هذا الدين متين فأوغل فيه برفق ، ولا تكرهوا عبادة الله إلى عباده ، فإن المنبت لا يقطع سفراً ولا يستبقي ظهراً » .
وأخرج البيهقي عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم قال « إن هذا الدين متين فأوغل فيه برفق ، ولا تبغض إلى نفسك عبادة ربك ، فإن المنبت لا سفراً قطع ولا ظهراً أبقى ، فاعمل عمل امرىء يظن أن لن يموت أبداً ، واحذر حذراً تخشى أن تموت غداً » .
وأخرج الطبراني والبيهقي عن سهل بن أبي أمامة بن سهل بن حنيف عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم قال : لا تشددوا على أنفسكم ، فإنما هلك من كان قبلكم بتشديدهم على أنفسهم ، وستجدون بقاياهم في الصوامع والديارات » .
وأخرج البيهقي من طريق معبد الجهني عن بعض أصحاب النبي صلى الله عليه وسلم قال : قال رسول الله صلى الله عليه وسلم « العلم أفضل من العمل ، وخير الأعمال أوساطها ، ودين الله بين القاسي والغالي ، والحسنة بين الشيئين لا ينالها إلا بالله ، وشر السير الحقحقة » .
وأخرج ابن عبيد والبيهقي عن إسحق بن سويد قال : تعبّد عبد الله بن مطرف فقال له مطرف : يا عبد الله! العلم أفضل من العمل والحسنة بين الشيئين ، وخير الأمور أوساطها ، وشر السير الحقحقة « .

وأخرج أبو عبيد والبيهقي عن تميم الداري قال : خذ من دينك لنفسك ، ومن نفسك لدينك حتى يستقيم بك الأمر على عبادة تطيقها .
وأخرج البيهقي عن ابن عمر « أن رسول الله صلى الله عليه وسلم قال : إن الله يحب أن تؤتى رخصه كما يحب أن تؤتى عزائمه » .
وأخرج البزار والطبراني وابن حبان عن ابن عباس عن النبي صلى الله عليه وسلم « إن الله يحب أن تؤتى رخصه كما يحب أن تؤتى عزائمه » .
وأخرج أحمد والبزار وابن خزيمة وابن حبان والطبراني في الأوسط والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الله يحب أن تؤتى رخصه كما لا يحب أن تؤتى معصيته » .
وأخرج البخاري في الأدب المفرد عن ابن عباس قال « سئل النبي صلى الله عليه وسلم أي الأديان أحب إلى الله؟ قال : الحنيفية السمحة » .
وأخرج الطبراني عن ابن عمر . أن رجلاً قال له : إني أقوى على الصيام في السفر ، فقال ابن عمر : إني سمعت رسول الله صلى الله عليه وسلم يقول « من لم يقبل رخصة الله كان عليه من الاثم مثل جبال عرفة » .
وأخرج الطبراني عن عبد الله بن يزيد بن أديم قال : حدثني أبو الدرداء ، وواثلة بن الأسقع ، وأبو أمامة ، وأنس بن مالك « أن رسول الله صلى الله عليه وسلم قال : إن الله يحب أن تقبل رخصه كما يحب العبد مغفرة ربه » .
وأخرج أحمد عن عائشة قالت « وضع رسول الله صلى الله عليه وسلم ذقني على منكبه لأنظر زفن الحبشة حتى كنت الذي مللت وانصرفت عنهم قالت : وقال يومئذ : لتعلم يهود أن في ديننا فسحة ، أي أرسلت بحنيفية سمحة » .
وأخرج الحكيم الترمذي في نوادر الأصول عن الحسن قال : إن دين الله وضع دون الغلو وفوق التقصير .
وأخرج عبد الرزاق عن ابن عباس قال : لا تعب على من صام في السفر ولا على من أفطر ، خذ بأيسرهما عليك . قال الله تعالى { يريد الله بكم اليسر ولا يريد بكم العسر } .
وأخرج عبد الرزاق عن مجاهد قال : خذ بأيسرهما عليك ، فإن الله لم يرد إلا اليسر .
وأخرج ابن أبي حاتم عن الربيع في قوله { ولتكملوا العدة } قال : عدة رمضان .
وأخرج أبو داود والنسائي وابن المنذر والدارقطني في سننه عن حذيفة قال : قال رسول الله صلى الله عليه وسلم « لا تقدموا الشهر حتى تروا الهلال أو تكملوا العدة ثلاثين ، ثم صوموا حتى تروا الهلال أو تكملوا العدة ثلاثين » .

وأخرج أبو داود والترمذي والنسائي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « لا تقدموا الشهر بصيام يوم ولا يومين إلا أن يكون شيء يصومه أحدكم ، ولا تصوموا حتى تروه ، ثم صوموا حتى تروه ، فإن حال دونه غمام فأتموا العدة ثلاثين ، ثم افطروا » .
وأخرج البخاري ومسلم والنسائي عن أبي هريرة « أن النبي صلى الله عليه وسلم قال : صوموا لرؤيته وافطروا لرؤيته ، فإن غم عليكم الشهر فأكملوا العدة » وفي لفظ : « فعدوا ثلاثين » .
وأخرج الدارقطني عن رافع بن خديج قال : قال رسول الله صلى الله عليه وسلم « احصوا عدة شعبان لرمضان ولا تقدموا الشهر بصوم ، فإذا رأيتموه فصوموا ، وإذا رأيتموه فافطروا ، فإن غم عليكم فاكملوا العدة ثلاثين يوماً ثم افطروا ، فإن الشهر هكذا وهكذا وهكذا وهكذا وهكذا ، وحبس ابهامه في الثالثة » .
وأخرج الدارقطني عن عبد الرحمن بن زيد بن الخطاب قال : إنا صحبنا أصحاب النبي صلى الله عليه وسلم ، وانهم حدثونا أن النبي صلى الله عليه وسلم قال « صوموا لرؤيته وأفطروا لرؤيته ، فإن أغمى عليكم فعدوا ثلاثين ، فإن شهد ذو عدل فصوموا وافطروا وانسكوا » .
وأخرج الدارقطني عن أبي مسعود الأنصاري « أن النبي صلى الله عليه وسلم أصبح صائماً لتمام الثلاثين من رمضان ، فجاء أعرابيان فشهدا أن لآ إله إلا الله وأنهما أهلاه بالأمس ، فأمرهم فأفطروا » .
وأخرج ابن جرير عن الضحاك في قوله { ولتكملوا العدة } قال : عدة ما أفطر المريض والمسافر .
وأخرج ابن المنذر وابن أبي حاتم والمروزي في كتاب العيدين عن زيد بن أسلم في قوله { ولتكبروا الله على ما هداكم } قال : لتكبروا يوم الفطر .
وأخرج ابن جرير عن ابن عباس قال : حق على المسلمين إذا نظروا إلى هلال شوّال أن يكبروا الله حتى يفرغوا من عيدهم ، لأن الله يقول { ولتكملوا العدة ولتكبروا الله } .
وأخرج الطبراني في المعجم الصغير عن أنس قال : قال رسول الله صلى الله عليه وسلم « زينوا أعيادكم بالتكبير » .
وأخرج المروزي والدارقطني والبيهقي في السنن عن أبي عبد الرحمن السلمي قال : كانوا في الفطر أشد منهم في الأضحى ، يعني في التكبير .
وأخرج ابن أبي شيبة في المصنف عن الزهري « أن رسول الله صلى الله عليه وسلم كان يخرج يوم الفطر فيكبر حتى يأتي المصلى حيث تقضى الصلاة ، فإذا قضى الصلاة قطع التكبير . وأخرجه البيهقي من وجه آخر موصولاً عن الزهري عن سالم عن ابن عمر وضعفه » .
وأخرج البيهقي في شعب الإِيمان من طريق نافع عن عبد الله « أن رسول الله صلى الله عليه وسلم كان يخرج إلى العيدين رافعاً صوته بالتهليل والتكبير » .

وأخرج ابن أبي شيبة عن عطاء قال : إن من السنة أن تكبر يوم العيد .
وأخرج سعيد بن منصور وابن أبي شيبة والمروزي عن ابن مسعود أنه كان يكبر الله أكبر الله أكبر ، لا إله إلا الله والله أكبر ، ولله الحمد .
وأخرج ابن أبي شيبة والمروزي والبيهقي في سننه عن ابن عباس ، أنه كان يكبر الله أكبر كبيراً ، الله أكبر كبيراً ، الله أكبر ولله الحمد ، الله أكبر وأجل على ما هدانا .
وأخرج البيهقي عن أبي عثمان النهدي قال : كان عثمان يعلمنا التكبير الله أكبر الله أكبر الله أكبر كبيراً ، اللهم أنت أعلى وأجل من أن يكون لك صاحبة ، أو يكون لك ولد ، أو يكون لك شريك في الملك ، أو يكون لك ولي من الذل وكبره تكبيراً ، اللهم اغفر لنا اللهم ارحمنا .

وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُوا لِي وَلْيُؤْمِنُوا بِي لَعَلَّهُمْ يَرْشُدُونَ (186)

أخرج ابن جرير والبغوي في معجمه وابن أبي حاتم وأبو الشيخ وابن مردويه من طريق الصلت بن حكيم عن رجل من الأنصار عن أبيه عن جده قال « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله أقريب ربنا فنناجيه أم بعيد فنناديه؟ فسكت النبي صلى الله عليه وسلم ، فأنزل الله { وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان فليستجيبوا لي وليؤمنوا بي } إذا أمرتهم أن يدعوني فدعوني أستجيب لهم » .
وأخرج عبد الرزاق وابن جرير عن الحسن قال « سأل أصحاب النبي صلى الله عليه وسلم أين ربنا؟ فأنزل الله { وإذا سألك عبادي عني فإني قريب . . . } الآية .
وأخرج ابن مردويه عن أنس قال » سأل أعرابي رسول الله صلى الله عليه وسلم ، أين ربنا؟ قال : في السماء على عرشه ، ثم تلا { الرحمن على العرش استوى } [ طه : 5 ] وأنزل الله { وإذا سألك عبادي عني فإني قريب . . . } الآية « .
وأخرج ابن عساكر في تاريخه عن علي قال : قال رسول الله صلى الله عليه وسلم » لا تعجزوا عن الدعاء فإن الله أنزل عليَّ { ادعوني أستجب لكم } فقال رجل : يا رسول الله ربنا يسمع الدعاء أم كيف ذلك؟ فأنزل الله { وإذا سألك عبادي عني فإني قريب . . . } الآية « .
وأخرج وكيع وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عطاء بن أبي رباح . أنه بلغه لما أنزلت { وقال ربكم ادعوني أستجب لكم } [ غافر : 60 ] قالوا : لو نعلم أي ساعة ندعو؟ فنزلت { وإذا سألك عبادي عني فإني قريب } إلى قوله { يرشدون } .
وأخرج سفيان بن عيينة في تفسيره وعبد الله بن أحمد في زوائد الزهد من طريق سفيان عن أبي قال » قال المسلمون يا رسول الله أقريب ربنا فنناجيه أم بعيد فنناديه؟ فأنزل الله { وإذا سألك عبادي عني فإني قريب } الآية « .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أنه لما أنزل الله { ادعوني أستجب لكم } [ غافر : 60 ] قال رجال : كيف ندعو يا نبي الله؟ فأنزل الله { وإذا سألك عبادي عني فإني قريب . . . } الآية .
وأخرج عبد بن حميد وابن المنذر عن عبد الله بن عبيد قال : لما نزلت هذه الآية { ادعوني أستجب لكم } [ غافر : 60 ] قالوا : كيف لنا به أن نلقاه حتى ندعوه؟ فأنزل الله { وإذا سألك عبادي عني فإني قريب . . . } الآية . فقالوا : صدق ربنا وهو بكل مكان .
وأخرج ابن المنذر عن ابن جريج قال : قال المسلمون : أقريب ربنا فنناجيه أم بعيد فنناديه فنزلت { فليستجيبوا لي } ليطيعوني والاستجابة هي الطاعة { وليؤمنوا بي } ليعلموا { إني قريب أجيب دعوة الداع إذا دعان } .

وأخرج ابن أبي حاتم عن الحسن قال : مفتاح البحار السفن ، ومفتاح الأرض الطرق ، ومفتاح السماء الدعاء .
وأخرج ابن أبي شيبة في المصنف وأحمد في الزهد عن كعب قال : قال موسى : أي رب! . . أقريب أنت فأناجيك أم بعيد فأناديك؟ قال : يا موسى أنا جليس من ذكرني ، قال : يا رب فإنا نكون من الحال على حال نعظمك أو نجلك أن نذكرك عليها؟ قال : وما هي؟ قال : الجنابة والغائط . قال : يا موسى اذكرني على كل حال .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه والبيهقي في الأسماء والصفات عن أبي موسى الأشعري قال « كنا مع رسول الله صلى الله عليه وسلم في غزاة ، فجعلنا لا نصعد شرفاً ولا نهبط وادياً إلا رفعنا أصواتنا بالتكبير ، فدنا منا فقال : يا أيها الناس أربعوا على أنفسكم فإنكم لا تدعون أصم ولا غائباً ، إنما تدعون سميعاً بصيراً ، إن الذي تدعون أقرب إلى أحدكم من عنق راحلته » .
وأخرج أحمد عن أنس أن النبي صلى الله عليه وسلم قال « يقول الله : أنا عند ظن عبدي بي وأنا معه إذا دعاني » .
وأخرج أحمد وأبو داود والترمذي وحسنه وابن ماجة والحاكم وصححه والبيهقي في الأسماء والصفات عن سلمان الفارسي عن النبي صلى الله عليه وسلم قال « إن ربكم حي كريم يستحي من عبده إذا رفع يديه إليه أن يردهما صفراً . وفي لفظ : يستحي أن يبسط العبد إليه فيردهما خائبين » .
وأخرج البيهقي عن سلمان قال : إني أجد في التوراة . أن الله حي كريم يستحي أن يرد يدين خائبتين يسأل بهما خيراً .
وأخرج عبد الرزاق والحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن ربكم حي كريم يستحي إذا رفع العبد يديه إليه أن يردهما حتى يجعل فيهما خيراً » .
وأخرج أبو نعيم في الحلية عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن الله جواد كريم يستحي من العبد المسلم إذا دعاه أن يرد يديه صفراً ليس فيهما شيء » .
وأخرج الطبراني في الكبير عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الله حي كريم يستحي أن يرفع العبد يديه فيردهما صفراً لا خير فيهما ، فإذا رفع أحدكم يديه فليقل : يا حي يا قيوم لا إله إلا أنت ، يا أرحم الراحمين ثلاث مرات ، ثم إذا رد يديه فليفرغ الخير على وجهه » .
وأخرج الطبراني عن سلمان قال : قال رسول الله صلى الله عليه وسلم « ما رفع قوم أكفهم إلى الله عز وجل يسألونه شيئاً إلا كان حقاً على الله أن يضع في أيديهم الذي سألوه » .

وأخرج الطبراني في الأوسط عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن الله عز وجل حيي كريم يستحي من عبده أن يرفع إليه يديه فيردهما صفراً ليس فيهما شيء » .
وأخرج الطبراني في الدعاء عن الوليد بن عبد الله بن أبي مغيث قال : قال رسول الله صلى الله عليه وسلم « إذا دعا أحدكم فرفع يديه فإن الله جاعل في يديه بركة ورحمة ، فلا يردهما حتى يمسح بهما وجهه » .
وأخرج البزار والبيهقي في شعب الإِيمان عن أنس عن النبي صلى الله عليه وسلم قال « يقول الله تعالى : يا ابن آدم واحدة لي ، وواحدة لك ، وواحدة فيما بيني وبينك ، وواحدة فيما بينك وبين عبادي . فأما التي لي فتعبدني لا تشرك بي شيئاً ، وأما التي لك فما عملت من شيء أو من عمل وفيتكه ، وأما التي بيني وبينك فمنك الدعاء وعليّ الاجابة ، وأما التي بينك وبين عبادي فارض لهم ما ترضى لنفسك » .
وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب المفرد والحاكم عن أبي سعيد . أن النبي صلى الله عليه وسلم قال « ما من مسلم يدعو الله بدعوة ليس فيها اثم ولا قطيعة رحم إلا أعطاه الله بها إحدى ثلاث خصال ، إما أن يعجل له دعوته ، وإما أن يدخرها له في الآخرة ، وإما أن يصرف عنه من السوء مثلها . قالوا : إذاً نكثر قال الله أكثر » .
وأخرج البخاري ومسلم عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : يستجاب لأحدكم ما لم يعجل يقول : دعوت فلم يستجب لي » .
وأخرج الحاكم عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « لا يغني حذر من قدر ، والدعاء ينفع ممّا نزل ومما لم ينزل ، وإن البلاء لينزل فيتلقاه الدعاء فيعتلجان إلى يوم القيامة » .
وأخرج ابن أبي شيبة والنسائي وابن ماجة والحاكم عن ثوبان قال : قال رسول الله صلى الله عليه وسلم « لا يرد القدر إلا الدعاء ، ولا يزيد في العمر إلا البر » .
وأخرج الترمذي والحاكم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « الدعاء ينفع مما نزل ومما لم ينزل ، فعليكم عباد الله بالدعاء » .
وأخرج الترمذي وابن أبي حاتم والحاكم عن أبي هريرة عن النبي صلى الله عليه وسلم « ادعوا الله وأنتم موقنون بالاجابة ، واعلموا أن الله لا يقبل دعاء من قلب غافل لاهٍ » .
وأخرج الحاكم عن أنس مرفوعاً « لا تعجزوا في الدعاء فإنه لا يهلك مع الدعاء أحد » .
وأخرج الحاكم عن جابر مرفوعاً « يدعو الله بالمؤمن يوم القيامة حتى يوقفه بين يديه فيقول : عبدي إني أمرتك أن تدعوني ووعدتك أن أستجيب لك فهل كنت تدعوني؟ فيقول : نعم يا رب . فيقول : أما أنك لم تدعني بدعوة إلا أستجيب لك ، أليس دعوتني يوم كذا وكذا لغم نزل بك أن أفرج عنك ففرجت عنك؟ فيقول : بلى يا رب . فيقول : فإني عجلتها لك في الدنيا . ودعوتني يوم كذا وكذا لغم نزل بك أن أفرج عنك فلم تر فرجاً ، فيقول : نعم يا رب . فيقول : إني ادخرت لك بها في الجنة كذا وكذا . ودعوتني في حاجة قضيتها لك ، فقال النبي صلى الله عليه وسلم : فلا يدعو الله عبده المؤمن إلا بين له إما أن يكون عجل له في الدنيا ، وإما أن يكون ادخر له في الآخرة . فيقول المؤمن في ذلك المقام : يا ليته لم يكن عجل له شيء من دعائه » .

وأخرج البخاري في الأدب المفرد والحاكم عن أبي هريرة مرفوعاً « ما من عبد ينصب وجهه إلى الله في مسألة إلا أعطاه الله إياها ، إما أن يعجلها له في الدنيا ، وإما أن يدخرها في الآخرة » .
وأخرج البخاري في الأدب المفرد عن أبي هريرة عن النبي صلى الله عليه وسلم قال « يستجاب لأحدكم ما لم يدع بإثم أو قطيعة رحم ، أو يستعجل فيقول : دعوت فلا أرى تستجيب لي ، فيدع الدعاء » .
وأخرج أحمد عن أنس « أن رسول الله صلى الله عليه وسلم قال : لا يزال العبد بخير ما لم يستعجل . قالوا : وكيف يستعجل؟ قال : يقول قد دعوت ربكم فلم يستجب لي » .
وأخرج أحمد في الزهد عن مالك بن دينار قال : قال الله تبارك وتعالى على لسان نبي من بني إسرائيل : قل لبني إسرائيل « تدعوني بألسنتكم وقلوبكم بعيدة مني باطل ما تدعوني ، وقال : تدعوني وعلى أيديكم الدم ، اغسلوا أيديكم من الدم ، أي من الخطايا هلموا نادوني » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والنسائي عن أنس قال : قال رسول الله صلى الله عليه وسلم « لا يقل أحدكم اغفر لي إن شئت ، وليعزم في المسألة فإنه لا مكره له » .
وأخرج عبد الله بن أحمد في زوائد المسند عن عبادة بن الصامت « أن رسول الله صلى الله عليه وسلم قال : ما على ظهر الأرض من رجل مسلم يدعو الله بدعوة إلا آتاه الله إياها ، أو كف عنه من السوء مثلها ، ما لم يدع بإثم أو قطيعة رحم » .
وأخرج أحمد عن جابر « سمعت رسول الله صلى الله عليه وسلم يقول : ما من أحد يدعو بدعاء إلا آتاه الله ما سأل ، وكف عنه من السوء مثله ، ما لم يدع باثم أو قطيعة رحم » .
وأخرج ابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم

« إن الله إذا أراد أن يستجيب لعبد أذن له في الدعاء » .
وأخرج البيهقي في الأسماء والصفات عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « إذا سأل أحدكم ربه مسألة فتعرف الاستجابة فليقل : الحمد لله الذي بعزته تتم الصالحات ، ومن أبطأ عليه من ذلك شيء فليقل الحمد لله على كل حال » .
وأخرج الحكيم الترمذي عن معاذ بن جبل عن رسول الله صلى الله عليه وسلم قال « لو عرفتم الله حق معرفته لزالت لدعائكم الجبال » .
وأخرج ابن أبي شيبة وأحمد في الزهد عن أبي ذر قال : يكفي من الدعاء مع البر ما يكفي الطعام من الملح « .
وأخرج ابن أبي شيبة عن عبد الله بن شبيب قال : صليت إلى جنب سعيد بن المسيب المغرب ، فرفعت صوتي بالدعاء ، فانتهرني وقال : ظننت أن الله ليس بقريب منك .
وأخرج ابن أبي شيبة والترمذي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم » من فتح له في الدعاء منكم فتحت له أبواب الاجابة . ولفظ الترمذي : من فتح له منكم باب الدعاء فتحت له أبواب الرحمة ، وما سئل شيئاً أحب إليه من أن يسأل العافية « .
وأخرج ابن أبي شيبة عن إبراهيم التيمي قال : كان يقال : إذا بدأ الرجل بالثناء قبل الدعاء فقد استوجب ، وإذا بدأ بالدعاء قبل الثناء كان على رجاء .
وأخرج ابن أبي شيبة عن سلمان قال : لما خلق الله آدم قال : واحدة لي ، وواحدة لك ، وواحدة بيني وبينك ، فمنك المسألة والدعاء وعليّ الإِجابة .
وأخرج ابن مردويه عن نافع بن معد يكرب قال : كنت أنا وعائشة فقالت » سألت رسول الله صلى الله عليه وسلم عن هذه الآية { أجيب دعوة الداع إذا دعان } قال : يا رب مسألة عائشة ، فهبط جبريل فقال : الله يقرئك السلام هذا عبدي الصالح بالنية الصادقة وقلبه تقي يقول : يا رب فأقول . لبيك ، فاقضي حاجته « .
وأخرج ابن أبي الدنيا في الدعاء وابن مردويه والبيهقي في الأسماء والصفات والأصبهاني في الترغيب والديلمي من طريق الكلبي عن أبي صالح عن ابن عباس قال : حدثني جابر بن عبد الله » أن النبي صلى الله عليه وسلم قرأ { وإذا سألك عبادي عني فإني قريب . . . } الآية . فقال : « اللهم إني أمرت بالدعاء وتكفلت بالاجابة ، لبيك اللهم لبيك ، لبيك لا شريك لك لبيك ، إن الحمد والنعمة لك لا شريك لك ، اللهم أشهد أنك فرد أحد صمد ، لم تلد ولم تولد ، ولم يكن لك كفواً أحد ، وأشهد أن وعدك حق ، ولقاءك حق ، والجنة حق ، والنار حق ، والساعة آتية لا ريب فيها ، وأنك تبعث من في القبور » .
وأخرج ابن أبي حاتم عن أنس في قوله { فليستجيبوا لي } قال : ليدعوني { وليؤمنوا بي } انهم إذا دعوني أستجيب لهم .
وأخرج ابن جرير عن مجاهد { فليستجيبوا لي } قال : فليطيعوني .
وأخرج ابن جرير عن عطاء الخراساني { فليستجيبوا لي } قال : فليدعوني { وليؤمنوا بي } يقول : إني أستجيب لهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الربيع في قوله { لعهم يرشدون } قال : يهتدون .


البقرة - تفسير الدرر المنثور

أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنَّ عَلِمَ اللَّهُ أَنَّكُمْ كُنْتُمْ تَخْتَانُونَ أَنْفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنْكُمْ فَالْآَنَ بَاشِرُوهُنَّ وَابْتَغُوا مَا كَتَبَ اللَّهُ لَكُمْ وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الْأَبْيَضُ مِنَ الْخَيْطِ الْأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ وَلَا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ تِلْكَ حُدُودُ اللَّهِ فَلَا تَقْرَبُوهَا كَذَلِكَ يُبَيِّنُ اللَّهُ آَيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ (187)

أخرج وكيع وعبد بن حميد والبخاري وأبو داود والترمذي والنحاس في ناسخه وابن جرير وابن المنذر والبيهقي في سننه عن البراء بن عازب قال « كان أصحاب النبي صلى الله عليه وسلم إذا كان الرجل صائماً فحضر الإِفطار فنام قبل أن يفطر لم يأكل ليلته ولا يومه حتى يمسي ، وإن قيس بن صرمة الأنصاري كان صائماً ، فكان يومه ذاك يعمل في أرضه ، فلما حضر الإِفطار أتى امرأته فقال : هل عندك طعام؟ قالت : لا ، ولكن أنطلق فأطلب لك فغلبته عينه فنام ، وجاءت امرأته فلما رأته نائماً قالت : خيبة لك أنمت؟ فلما انتصف النهار غشي عليه ، فذكر ذلك للنبي صلى الله عليه وسلم ، فنزلت هذه الآية { أحل لكم ليلة الصيام الرفث } إلى قوله { من الفجر } ففرحوا بها فرحاً شديداً » .
وأخرج البخاري عن البراء قال : لمَّا نزل صوم شهر رمضان كانوا لا يقربون النساء رمضان كله ، فكان رجال يخونون أنفسهم ، فأنزل الله { علم الله أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم } .
وأخرج أحمد وابن جرير وابن المنذر وابن أبي حاتم بسند حسن عن كعب بن مالك قال « كان الناس في رمضان إذا صام الرجل فنام حرم عليه الطعام والشراب والنساء حتى يفطر من الغد ، فرجع عمر بن الخطاب من عند النبي صلى الله عليه وسلم ذات ليلة وقد سمر عنده ، فوجد امرأته قد نامت ، فأيقظها وأرادها فقالت : إني قد نمت فقال : ما نمت ثم وقع بها . وصنع كعب بن مالك مثل ذلك ، فغدا عمر بن الخطاب إلى النبي صلى الله عليه وسلم فأخبره ، فأنزل الله { علم الله أنكم كنتم تختانون أنفسكم } » .
وأخرج ابن جرير عن أبي هريرة قال : كان المسلمون قبل أن تنزل هذه الآية إذا صلوا العشاء الآخرة حرم عليهم الطعام والشراب والنساء حتى يفطروا ، وأن عمر أصاب أهله بعد صلاة العشاء ، وأن صرمة بن قيس غلبته عينه بعد صلاة المغرب فنام فلم يشبع من الطعام ، ولم يستيقظ حتى صلى رسول الله صلى الله عليه وسلم العشاء ، فقام فأكل وشرب ، فلما أصبح أتى رسول الله صلى الله عليه وسلم فأخبره بذلك ، فأنزل { أحل لكم ليلة الصيام الرفث إلى نسائكم } يعني بالرفث مجامعة النساء { كنتم تختانون أنفسكم } يعني تجامعون النساء ، وتأكلون وتشربون بعد العشاء { فالآن باشروهن } يعني جامعوهن { وابتغوا ما كتب الله لكم } يعني الولد { وكلوا واشربوا } فكان ذلك عفواً من الله ورحمة .
وأخرج ابن جرير وابن المنذر عن ابن عباس « أن المسلمين كانوا في شهر رمضان إذا صلوا العشاء حرم عليهم النساء والطعام إلى مثلها من القابلة ، ثم إن ناساً من المسلمين أصابوا الطعام والنساء في رمضان بعد العشاء منهم عمر بن الخطاب ، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم ، فأنزل الله { أحل لكم ليلة الصيام } إلى قوله { فالآن باشروهن } يعني انكحوهن » .

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال « كان الناس أول ما أسلموا إذا صام أحدهم يصوم يومه حتى إذا أمسى طعم من الطعام حتى يمسي من الليلة القابلة ، وأن عمر بن الخطاب بينما هو نائم إذ سوّلت له نفسه فأتى أهله ، ثم أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني أعتذر إلى الله وإليك من نفسي هذه الخاطئة ، فإنها زينت لي فواقعت أهلي ، هل تجد لي من رخصة؟ قال : لم تكن حقيقاً بذلك يا عمر . فلم بلغ بيته أرسل إليه فأنبأه بعذره في آية من القرآن ، وأمر الله رسوله أن يضعها في المائة الوسطى من سورة البقرة ، فقال { أحل لكم ليلة الصيام } إلى قوله { تختانون أنفسكم } يعني بذلك الذي فعل عمر ، فأنزل الله عفوه فقال { فتاب عليكم } إلى قوله { من الخيط الأسود } فأحل لهم المجامعة والأكل والشرب حتى يتبين لهم الصبح » .
وأخرج ابن جرير عن ثابت « أن عمر بن الخطاب واقع أهله ليلة في رمضان فاشتد ذلك عليه ، فأنزل الله { أحل لكم ليلة الصيام الرفث إلى نسائكم } » .
وأخرج أبو داود والبيهقي في سننه عن ابن عباس { يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم } قال : فكان الناس على عهد رسول الله صلى الله عليه وسلم إذا صلوا العتمة حرم عليهم الطعام والشراب والنساء وصاموا إلى القابلة ، فاختان رجل نفسه فجامع امرأته وقد صلى العشاء ولم يفطر ، فأراد الله أن يجعل ذلك تيسيراً لمن بقي ورخصة ومنفعة ، فقال { علم الله أنكم كنتم تختانون . . . } الآية . فرخص لهم ويسر .
وأخرج ابن أبي حاتم عن ابن جريج { وكلوا واشربوا } قال : نزلت في أبي قيس بن صرمة من بني الخزرج .
وأخرج وكيع وعبد بن حميد عن عبد الرحمن بن أبي ليلى قال « كانوا إذا صاموا فنام أحدهم قبل أن يطعم لم يأكل شيئاً إلى مثلها من الغد ، وإذا نام قبل أن يجامع لم يجامع إلى مثلها ، فانصرف شيخ من الأنصار يقال له صرمة بن مالك ذات ليلة إلى أهله وهو صائم ، فقال : عشوني . فقالوا : حتى نجعل لك طعاماً سخناً تفطر عليه ، فوضع الشيخ رأسه فغلبته عيناه فنام ، فجاؤوا بالطعام وقد نام فقالوا : كل . فقال : قد كنت نمت ، فترك الطعام وبات ليلته يتقلب ظهراً لبطن ، فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له ، فقام عمر بن الخطاب فقال : يا رسول الله إني أردت أهلي البارحة على ما يريد الرجل أهله ، فقالت : إنها قد نامت ، فظننتها تعتل فواقعتها ، فأخبرتني أنها كانت نامت ، فأنزل الله في صرمة بن مالك { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر } ونزل في عمر بن الخطاب { أحل لكم ليلة الصيام الرفث إلى نسائكم } إلى آخر الآية » .

وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { علم الله أنكم كنتم تختانون أنفسكم } قال : كان هذا قبل صوم رمضان ، أمروا بصيام ثلاثة أيام من كل شهر من كل عشرة أيام يوماً ، وأمروا بركعتين غدوة وركعتين عشية ، فكان هذا بدء الصلاة والصوم ، فكانوا في صومهم هذا وبعد ما فرض الله رمضان إذا رقدوا لم يمسوا النساء والطعام إلى مثلها من القابلة ، وكان أناس من المسلمين يصيبون من النساء والطعام بعد رقادهم ، وكانت تلك خيانة القوم أنفسهم ، فأنزل الله في ذلك القرآن { علم الله أنكم كنتم تختانون . . . } الآية .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : كان أصحاب محمد يصوم الصائم في شهر رمضان ، فإذا أمسى أكل وشرب وجامع النساء ، فإذا رقد حرم ذلك عليه حتى مثلها من القابلة ، وكان منهم رجال يختانون أنفسهم في ذلك ، فعفا الله عنهم ، أحل لهم ذلك بعد الرقاد وقبله في الليل كله .
وأخرج عبد بن حميد عن إبراهيم التيمي قال : كان المسلمون في أول الإِسلام يفعلون كما يفعل أهل الكتاب ، إذا نام أحدهم لم يطعم حتى يكون القابلة ، فنزلت { وكلوا واشربوا } إلى آخر الآية .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي عن عمرو بن العاص « أن رسول الله صلى الله عليه وسلم قال : فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر » .
وأخرج وكيع وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم من طريق عن ابن عباس قال : الرفث الجماع .
وأخرج ابن المنذر عن ابن عمر قال : الرفث الجماع .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والبيهقي في سننه عن ابن عباس قال : الدخول ، والتغشي ، والإِفضاء ، والمباشرة ، والرفث ، واللمس ، والمس ، والمسيس : الجماع ، والرفث في الصيام : الجماع ، والرفث في الحج : الإِغراء به .
وأخرج الفريابي وابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { هن لباس لكم وأنتم لباس لهن } قال : هن سكن لكم وأنتم سكن لهن .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { هن لباس لكم } قال : هن سكن لكم تسكنون إليهن بالليل والنهار قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت نابغة بن ذبيان وهو يقول :
إذا ما الضجيع ثنى عطفها ... تثنت عليه فكانت لباسا

وأخرج عبد الرزاق في المصنف عن يحيى بن العلاء عن ابن أنعم « أن سعد بن مسعود الكندي قال : أتى عثمان بن مظعون رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني لأستحيي أن ترى أهلي عورتي . قال : لم ، وقد جعلك الله لهم لباساً وجعلهم لك؟!قال : أكره ذلك . قال : فإنهم يرونه مني وأراه منهم . قال : أنت رسول الله؟ قال : أنا . قال : أنت فمن بعدك إذاً؟! فلما أدبر عثمان قال رسول الله صلى الله عليه وسلم : إن ابن مظعون لحيي ستير » .
وأخرجه ابن سعد عن سعد بن مسعود وعمارة بن غراب اليحصبي .
وأخرج ابن أبي حاتم عن السدي في قوله { تختانون } فال : تقعون عليهن خيانة .
وأخرج ابن جرير عن ابن عباس في قوله { فالآن باشروهن } قال : انكحوهن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي من طرق عن ابن عباس قال : المباشرة الجماع ، ولكن الله كريم يستكني .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : المباشرة في كل كتاب الله الجماع .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وابتغوا ما كتب الله لكم } قال : الولد .
وأخرج عبد بن حميد عن مجاهد وقتادة والضحاك . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وابتغوا ما كتب الله لكم } قال : ليلة القدر .
وأخرج البخاري في تاريخه عن أنس في قوله { وابتغوا ما كتب الله لكم } قال : ليلة القدر .
وأخرج عبد الرزاق عن قتادة في قوله { وابتغوا ما كتب الله لكم } قال : وابتغوا الرخصة التي كتب الله لكم .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم عن عطاء قال : قلت لابن عباس كيف تقرأ هذه الآية { وابتغوا ما كتب الله لكم } ، أو واتبعوا ، قال : أيتهما شئت عليك بالقراءة الأولى .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم والنسائي عن عائشة قالت « قد كان رسول الله صلى الله عليه وسلم يدركه الفجر في رمضان وهو جنب من أهله ، ثم يغتسل ويصوم » .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي عن أم سلمة « أنها سئلت عن الرجل يصبح جنباً ، أيصوم؟ فقالت : كان رسول الله صلى الله عليه وسلم يصبح جنباً من جماع غير احتلام في رمضان ، ثم يصوم » .
وأخرج مالك والشافعي ومسلم وأبو داود والنسائي عن عائشة « أن رجلاً قال : يا رسول الله إني أصبح جنباً وأنا أريد الصيام ، فقال النبي صلى الله عليه وسلم : وأنا أصبح جنباً وأريد الصيام فأغتسل وأصوم ذلك اليوم؟فقال الرجل : إنك لست مثلنا ، قد غفر الله لك ما تقدم من ذنبك وما تأخر ، فغضب وقال : والله إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي » .

وأخرج أبو بكر بن الأنباري في كتاب الوقف والابتداء والطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { حتى يتبين لكم الخيط الأبيض من الخيط الأسود } ، قال : بياض النهار من سواد الليل وهو الصبح إذ قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول أمية؟ :
الخيط الأبيض ضوء الصبح منغلق ... والخيط الأسود لون الليل مكموم
وأخرج البخاري ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن سهل بن سعد قال : أنزلت { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود } ولم ينزل من الفجر ، فكان رجال إذا أرادوا الصوم ربط أحدهم في رجليه الخيط الأبيض والخيط الأسود ، فلا يزال يأكل ويشرب حتى يتبين له رؤيتهما ، فأنزل الله بعد { من الفجر } فعلموا إنما يعني الليل والنهار .
وأخرج سفيان بن عيينة وسعيد بن منصور وابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي وابن جرير وابن المنذر والبيهقي عن عدي بن حاتم قال « لما أنزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود } عمدت إلى عقالين أحدهما أسود والآخر أبيض فجعلتهما تحت وسادتي ، فجعلت أنظر إليهما فلا يتبين لي الأبيض من الأسود ، فلما أصبحت غدوت على رسول الله صلى الله عليه وسلم ، فأخبرته بالذي صنعت فقال : إن وسادك إذا لعريض ، إنما ذاك بياض النهار من سواد الليل » .
وأخرج ابن جرير وابن أبي حاتم عن عدي بن حاتم قال « أتيت رسول الله صلى الله عليه وسلم فعلمني الإِسلام ، ونعت لي الصلوات الخمس كيف أصلي كل صلاة لوقتها ، ثم قال : إذا جاء رمضان فكل واشرب حتى يتبين لك الخيط الأبيض من الخيط الأسود من الفجر ، ثم أتم الصيام إلى الليل ، ولم أدر ما هو! ففتلت خيطين من أبيض وأسود ، فنظرت فيهما عند الفجر فرأيتهما سواء ، فأتيت رسول الله صلى الله عليه وسلم فقلت : يا رسول الله كل شيء أوصيتني قد حفظت غير الخيط الأبيض من الخيط الأسود ، قال : وما منعك يا ابن حاتم؟ وتبسم كأنه قد علم ما فعلت . قلت : فتلت خيطين من أبيض وأسود ، فنظرت فيهما من الليل فوجدتهما سواء ، فضحك رسول الله صلى الله عليه وسلم حتى رؤي نواجذه ، ثم قال : ألم أقل لك من الفجر؟ إنما هو ضوء النهار من ظلمة الليل » .
وأخرج عبد بن حميد والبخاري وابن جرير عن عدي بن حاتم قال « قلت يا رسول الله ما الخيط الأبيض من الخيط الأسود أهما الخيطان؟ فقال : إنك لعريض القفا إن أبصرت الخيطين ، ثم قال : لا ، بل هو سواد الليل وبياض النهار » .

وأخرج ابن أبي شيبة عن جابر الجعدي « أنه سأل عن هذه الآيه { حتى يتبين لكم الخيط الأبيض من الخيط الأسود } يعني الليل والنهار .
وأخرج الفريابي وعبد بن حميد وابن جرير عن علي بن أبي طالب أنه قال حين طلع الفجر : الآن حين تبين لكم الخيط الأبيض من الخيط الأسود .
وأخرج وكيع وابن أبي شيبة والبيهقي في سننه عن أبي الضحى . أن رجلاً قال لابن عباس : متى أدع السحور؟ فقال رجل : إذا شككت ، فقال ابن عباس : كل ما شككت حين يتبين لك .
وأخرج وكيع عن أبي الضحى قال : كانوا يرون أن الفجر المستفيض في السماء .
وأخرج عبد الرزاق وابن جرير عن ابن عباس قال : هما فجران ، فأما الذي يسطع في السماء فليس يحل ولا يحرم شيئاً ، ولكن الفجر الذي يستبين على رؤوس الجبال هو الذي يحرم الشراب .
وأخرج وكيع وابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن جرير عن سمرة بن جندب قال : قال رسول الله صلى الله عليه وسلم » لايمنعكم من سحوركم أذان بلال ولا الفجر المستطيل ، ولكن الفجر المستظهر في الأفق « .
وأخرج البخاري ومسلم عن عائشة » أن النبي صلى الله عليه وسلم قال : لا يمنعكم أذان بلال من سحوركم فإنه ينادي بليل ، فكلوا واشربوا حتى تسمعوا أذان ابن أم مكتوم ، فإنه لا يؤذن حتى يطلع الفجر « .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي وحسنه عن طلق بن علي » أن رسول الله صلى الله عليه وسلم قال : كلوا واشربوا ولا يمنعكم الساطع المصعد ، وكلوا واشربوا حتى يعترض لكم الأحمر « .
وأخرج أحمد : ليس الفجر المستطيل في الأفق ولكنه المعترض الأحمر .
وأخرج وكيع وابن أبي شيبة وابن جرير والدارقطني والبيهقي عن محمد بن عبد الرحمن عن ثوبان » أنه بلغه أن رسول الله صلى الله عليه وسلم قال : الفجر فجران ، فأما الذي كأنه ذنب السرحان فإنه لا يحل شيئاً ولا يحرمه ، وأما المستطيل الذي يأخذ الأفق فانه يحل الصلاة ويحرم الطعام ، وأخرجه الحاكم من طريقه عن جابر موصولاً « .
وأخرج الدارقطني والحاكم وصححه والبيهقي عن ابن عباس » أن النبي صلى الله عليه وسلم قال : الفجر فجران ، فجر يحرم فيه الطعام والشراب ويحل فيه الصلاة ، وفجر يحل فيه الطعام ويحرم فيه الصلاة « .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي عن أنس قال : قال رسول الله صلى الله عليه وسلم » من أراد أن يصوم فليتسحر ولو بشيء « وأخرج { ثم أتموا الصيام إلى الليل } .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي عن عمر قال : قال رسول الله صلى الله عليه وسلم

« إذا أقبل الليل من ههنا ، وأدبر النهار من ههنا ، وغربت الشمس ، فقد أفطر الصائم » .
وأخرج ابن أبي شيبة عن مجاهد . فيمن أفطر ثم طلعت الشمس ، قال : يقضي ، لأن الله يقول { أتموا الصيام إلى الليل } .
وأخرج الحاكم وصححه عن أبي أمامة « سمعت رسول الله صلى الله عليه وسلم يقول : بينا أنا نائم إذ أتاني رجلان فأخذا بضبعي ، فأتياني جبلاً وعراً فقالا لي : اصعد . فقلت : إني لا أطيقه . فقالا : إنا سنسهله لك ، فصعدت حتى إذا كنت في سواء الجبل إذا أنا بأصوات شديدة! فقلت : ما هذه الأصوات؟! قالوا : هذا عواء أهل النار ، ثم انطلقا بي فإذا أنا بقوم معلقين بعراقيبهم ، مشققة أشداقهم ، تسيل أشداقهم دماً . قلت : من هؤلاء؟! قال : هؤلاء الذين يفطرون قبل تحلة صومهم » .
وأخرج أحمد وعبد بن حميد وابن أبي حاتم والطبراني عن ليلى امرأة بشير بن الخصاصية قالت « أردت أن أصوم يومين مواصلة ، فمنعني بشير وقال : إن رسول الله صلى الله عليه وسلم نهى عنه ، وقال : إنما يفعل ذلك النصارى ولكن صوموا كما أمركم الله ، وأتموا الصيام إلى الليل ، فإذا كان الليل فافطروا » .
وأخرج الطبراني في الأوسط وابن عساكر عن أبي ذر « إن رسول الله صلى الله عليه وسلم واصل يومين وليلة ، فأتاه جبريل فقال : إن الله قد قبل وصالك ولا يحل لأحد بعدك ، وذلك بأن الله قال : وأتموا الصيام إلى الليل » .
وأخرج ابن أبي شيبة وعبد بن حميد عن قتادة قال : قالت عائشة { ثم أتموا الصيام إلى الليل } يعني أنها كرهت الوصال .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي العالية . أنه ذكر عنده الوصال فقال : فرض الله الصوم بالنهار فقال { ثم أتموا الصيام إلى الليل } فإذا جاء الليل فأنت مفطر ، فإن شئت فكل وإن شئت فلا .
وأخرج ابن أبي شيبة والنسائي والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا يزال الدين ظاهراً ما عجل الناس الفطر ، إن اليهود والنصارى يؤخرون » .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم والترمذي عن سهل بن سعد « أن رسول الله صلى الله عليه وسلم قال : لا يزال الناس بخير ما عجلوا الفطر » .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم وأبو داود عن ابن عمر « أن رسول الله صلى الله عليه وسلم نهى عن الوصال قالوا : إنك تواصل؟ قال : لست مثلكم إني أطعم وأسقى » .
وأخرج ابن أبي شيبة والبخاري عن أنس عن النبي صلى الله عليه وسلم قال « لا تواصلوا . قالوا : إنك تواصل؟ قال : إني لست كأحد منكم ، إني أبيت أطعم وأسقى » .

وأخرج البخاري وأبو داود عن أبي سعيد « أنه سمع النبي صلى الله عليه وسلم يقول : لا تواصلوا ، فأيكم أراد أن يواصل فليواصل حتى السحر . قالوا : فإنك تواصل يا رسول الله؟ قال : إني لست كهيئتكم ، إني أبيت لي مطعم يطعمني وساق يسقيني » .
وأخرج البخاري ومسلم والنسائي عن عائشة قالت « نهى رسول الله صلى الله عليه وسلم عن الوصال رحمة لهم فقالوا : إنك تواصل؟ قال : إني لست كهيئتكم ، إني يطعمني ربي ويسقيني » .
وأخرج مالك وابن أبي شيبة والبخاري والنسائي عن أبي هريرة قال « نهى النبي صلى الله عليه وسلم عن الوصال في الصوم ، فقال له رجل من المسلمين : إنك تواصل يا رسول الله؟ قال : وأيكم مثلي . إني أبيت يطعمني ربي ويسقيني » .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ليس الصيام من الأكل والشرب إنما الصيام من اللغو والرفث ، فإن سابك أحد أو جهل عليك فقل : إني صائم ، إني صائم » .
وأخرج البخاري والنسائي والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « من لم يدع » وفي لفظ : « إذا لم يدع الصائم قول الزور والعمل به والجهل فليس لله حاجة في أن يدع طعامه وشرابه » .
وأخرج الحاكم وصححه والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : رب قائم حظه من القيام السهر ، ورب صائم حظه من الصيام الجوع والعطش » .
وأخرج البيهقي عن أبي هريرة قال : الغيبة تخرق الصوم والاستغفار يرقعه ، فمن استطاع منكم أن يجيء غداً بصومه مرقعاً فليفعل .
وأخرج ابن أبي شيبة والبيهقي عن جابر بن عبد الله قال : إذا صمت فليصم سمعك وبصرك ولسانك عن الكذب والمحارم ودع أذى الخادم ، وليكن عليك وقار وسكينة يوم صيامك ، ولا تجعل فطرك وصومك سواء .
وأخرج ابن أبي شيبة والبيهقي عن طلق بن قيس قال : قال أبو ذر : إذا صمت فتحفظ ما استطعت ، فكان طلق إذا كان يوم صومه دخل فلم يخرج إلا للصلاة .
وأخرج ابن أبي شيبة والبيهقي عن مجاهد قال : خصلتان من حفظهما يسلم له صومه ، الغيبة والكذب .
وأخرج ابن أبي شيبة والبيهقي عن أبي العالية قال : الصائم في عبادة ما لم يغتب .
وأخرج ابن أبي شيبة عن أنس قال : قال رسول الله صلى الله عليه وسلم « ما صام من ظل يأكل لحوم الناس » .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يقولون : الكذب يفطر الصائم .
وأخرج البيهقي عن أبي بكرة قال : قال رسول الله صلى الله عليه وسلم « لايقولن أحدكم : إني قمت رمضان كله وصمته . فلا أدري أكره التزكية أو قال : لا بد من نومة أو رقدة » .

وأخرج البيهقي في سننه عن ابن عباس في قوله { ولا تباشروهن وأنتم عاكفون } قال : المباشرة الملامسة ، والمس الجماع ، ولكن الله يكني ما شاء بما يشاء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ولا تباشروهن } الآية . قال : هذا في الرجل يعتكف في المسجد في رمضان أو في غير رمضان ، فحرم الله عليه أن ينكح النساء ليلاً أو نهاراً حتى يقضي اعتكافه .
وأخرج وكيع وابن أبي شيبة وابن جرير وابن المنذر عن الضحاك قال : كانوا يجامعون وهم معتكفون حتى نزلت { ولا تباشروهن وأنتم عاكفون في المساجد } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : كان الرجل إذا اعتكف فخرج من المسجد جامع إن شاء ، فنزلت .
وأخرج ابن جرير عن الربيع قال : كان ناس يصيبون نساءهم وهم عاكفون ، فنهاهم الله عن ذلك .
وأخرج ابن جرير عن ابن عباس قال : كانوا إذا اعتكفوا فخرج الرجل إلى الغائط جامع امرأته ثم اغتسل ثم رجع إلى اعتكافه ، فنهوا عن ذلك .
وأخرج ابن المنذر عن مجاهد في الآية قال . نهى عن جماع النساء في المساجد كما كانت الأنصار تصنع .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن ابن عباس قال : إذا جامع المعتكف بطل اعتكافه ويستأنف .
وأخرج عبد بن حميد عن إبراهيم في معتكف وقع بأهله قال : يستقبل اعتكافه ، ويستغفر الله ، ويتوب إليه ، ويتقرب ما استطاع .
وأخرج ابن أبي شيبة عن مجاهد في المعتكف إذا جامع قال : يتصدق بدينارين .
وأخرج ابن أبي شيبة عن الحسن في رجل غشي امرأته وهو معتكف أنه بمنزلة الذي غشي في رمضان ، عليه ما على الذي غشي في رمضان .
وأخرج ابن أبي شيبة عن الزهري قال : من أصاب امرأته وهو معتكف فعليه من الكفارة مثل ما على الذي يصيب في رمضان .
وأخرج ابن أبي شيبة عن إبراهيم قال : لا يقبل المعتكف ولا يباشر .
وأخرج ابن أبي شيبة عن مجاهد قال : المعتكف لا يبيع ولا يبتاع .
قوله تعالى { وأنتم عاكفون في المساجد } .
أخرج الدارقطني والبيهقي في شعب الإِيمان من طريق الزهري عن سعيد بن المسيب وعن عروة عن عائشة « أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله عز وجل ، ثم اعتكف أزواجه من بعده ، والسنة في المعتكف أن لا يخرج إلا لحاجة الإِنسان ، ولا يتبع جنازة ، ولا يعود مريضاً ، ولا يمس امرأة ، ولا يباشرها ، ولا اعتكاف إلا في مسجد جماعة ، والسنة إلى آخره . فقد قيل : أنه من قول عروة وقال الدارقطني : هو من كلام الزهري ، ومن أدرجه في الحديث فقد وهم » .
وأخرج ابن ماجة والبيهقي وضعفه عن ابن عباس عن النبي صلى الله عليه وسلم أنه قال

« في المعتكف أنه معتكف الذنوب ويجري له من الأجر كأجر عامل الحسنات كلها » .
وأخرج الطبراني في الأوسط والحاكم وصححه والبيهقي وضعفه والخطيب في تاريخه عن ابن عباس « أنه كان معتكفاً في مسجد رسول الله صلى الله عليه وسلم ، فأتاه رجل في حاجة فقام معه ، وقال : سمعت صاحب هذا القبر صلى الله عليه وسلم يقول » من مشى في حاجة أخيه وبلغ فيها كان خيراً من اعتكاف عشر سنين ، ومن اعتكف يوماً ابتغاء وجه الله جعل الله بينه وبين النار ثلاث خنادق أبعد مما بين الخافقين « .
وأخرج البيهقي وضعفه عن علي بن حسين عن أبيه قال : قال رسول الله صلى الله عليه وسلم » من اعتكف عشراً في رمضان كان كحجتين و عمرتين « .
وأخرج البيهقي عن الحسن قال : للمعتكف كل يوم حجة ، قال البيهقي : لا يقوله الحسن إلا عن بلاغ بلغه .
وأخرج البيهقي عن زياد بق السكن قال : كان زبيد اليامي وجماعة إذا كان يوم النيروز ويوم المهرجان اعتكفوا في مساجدهم ، ثم قالوا : إن هؤلاء قد اعتكفوا على كفرهم واعتكفنا على إيماننا ، فاغفر لنا .
وأخرج البيهقي عن عطاء الخراساني قال : إن مثل المعتكف مثل المحرم ألقى نفسه بين يدي الرحمن . فقال : والله لا أبرح حتى ترحمني .
وأخرج ابن أبي الدنيا في كتاب قضاء الجوائج عن الحسن بن علي رضي الله عنهما قال : جاء رجل إلى الحسين بن علي فسأله أن يذهب معه في حاجة فقال : إني معتكف ، فأتى الحسن فأخبره فقال الحسن : لو مشي معك لكان خيراً له من اعتكافه ، والله لأن أمشي معك في حاجتك أحب إليّ من أن اعتكف شهراً .
وأخرج البخاري في جزء التراجم بسند ضعيف جداً عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم » لأن أمشي مع أخ لي في حاجة أحب إليّ من أن اعتكف شهراً في مسجدي هذا ، ومن مشى مع أخيه المسلم في حاجة حتى يقضيها ثبت الله قدميه يوم تزل الأقدام « .
وأخرج عبد الرزاق عن محمد بن واسع الأزدي قال : قال رسول الله صلى الله عليه وسلم » من أعان أخاه يوماً كان خيراً له من اعتكاف شهر « .
وأخرج الدارقطني عن حذيفة قال : سمعت رسول الله صلى الله عليه وسلم يقول : » كل مسجد له مؤذن وإمام فالاعتكاف فيه يصلح « .
وأخرج ابن أبي شيبة عن المسيب قال : لا اعتكاف إلا في مسجد .
وأخرج الدارقطني والحاكم عن عائشة » أن النبي صلى الله عليه وسلم قال : لا اعتكاف إلا بصيام « .
وأخرج مالك عن القاسم بن محمد ونافع مولى ابن عمر قالا : لا اعتكاف إلا بصيام لقول الله تعالى { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض } إلى قوله { وأنتم عاكفون في المساجد } فإنما ذكر الله عز وجل الاعتكاف مع الصيام .

وأخرج ابن أبي شيبة عن ابن عباس قال : المعتكف عليه الصوم .
وأخرج ابن أبي شيبة عن علي قال : لا اعتكاف إلا بصوم .
وأخرج ابن أبي شيبة عن عائشة مثله .
وأخرج ابن أبي شيبة من وجه آخر عن علي وابن مسعود قالا : المعتكف ليس عليه صوم إلا أن يشرطه على نفسه .
وأخرج الدارقطني والحاكم وصححه عن ابن عباس أن النبي صلى الله عليه وسلم قال : « ليس على المعتكف صيام إلا أن يجعله على نفسه » .
وأخرج ابن أبي شيبة والدارقطني عن علي رضي الله عنه قال : المعتكف يعود المريض ، ويشهد الجنازة ، ويأتي الجمعة ، ويأتي أهله ، ولا يجالسهم .
وأخرج مالك والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن عائشة قالت « إن كان رسول الله صلى الله عليه وسلم ليدخل عليّ رأسه وهو في المسجد فأرجله ، وكان لا يدخل البيت إلا لحاجة إذا كان معتكفاً » .
وأخرج البخاري ومسلم وأبو داود وابن ماجة عن ابن عمر قال « كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان » .
وأخرج البخاري وأبو داود والنسائي وابن ماجة عن أبي هريرة قال « كان النبي صلى الله عليه وسلم يعتكف في كل رمضان عشرة أيام ، فلما كان العام الذي قبض فيه اعتكف عشرين » .
وأخرج مالك عن أهل الفضل والدين ، أنهم كانوا إذا اعتكفوا العشر الأواخر من شهر رمضان ، لا يرجعون إلى أهليهم حتى يشهدوا العيد مع الناس .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يستحبون للمعتكف أن يبيت ليلة الفطر حتى يكون غدوه منه .
وأخرج ابن أبي شيبة عن أبي مجلز قال : بت ليلة الفطر في المسجد الذي اعتكفت فيه حتى يكون غدوّك إلى مصلاك منه .
وأخرج الحكيم الترمذي في نوادر الأصول عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « نظر الرجل إلى أخيه على شوق خير من اعتكاف سنة في مسجدي هذا » .
وأخرج ابن أبي شيبة عن عكرمة « أن بعض أزواج النبي صلى الله عليه وسلم كانت مستحاضة وهي عاكف » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { تلك حدود الله } يعني طاعة الله .
وأخرج ابن أبي حاتم عن الضحاك { تلك حدود الله } قال : معصية الله ، يعني المباشرة في الاعتكاف .
وأخرج ابن أبي حاتم عن مقاتل { تلك حدود الله فلا تقربوها } يعني الجماع .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { كذلك } يعني هكذا يبين الله .

وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ وَتُدْلُوا بِهَا إِلَى الْحُكَّامِ لِتَأْكُلُوا فَرِيقًا مِنْ أَمْوَالِ النَّاسِ بِالْإِثْمِ وَأَنْتُمْ تَعْلَمُونَ (188)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام } قال : هذا في الرجل يكون عليه مال وليس عليه فيه بينة ، فيجحد المال ويخاصمهم إلى الحكام وهو يعرف أن الحق عليه ، وقد علم أنه إثم أكل حرام .
وأخرج سعيد بن منصور وعبد بن حميد عن مجاهد في قوله { ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام } قال : لا تخاصم وأنت تعلم أنك ظالم .
وأخرج ابن المنذر عن قتادة في الآية قال : لا تدل بمال أخيك إلى الحكام وأنت تعلم أنك ظالم ، فإن قضاءه لا يحل لك شيئاً كان حراماً عليك .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ولا تأكلوا أموالكم بينكم بالباطل } يعني بالظلم ، وذلك أن امرأ القيس بن عابس وعبدان بن أشوع الحضرمي اختصما في أرض وأراد امرؤ القيس أن يحلف ، ففيه نزلت { ولا تأكلوا أموالكم بينكم بالباطل } وفي قوله { لتأكلوا فريقاً من أموال الناس بالإِثم } يعني طائفة { وأنتم تعلمون } يعني تعلمون أنكم تدعون الباطل .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال « إنما أنا بشر ، وإنكم تختصمون إليّ ، ولعل بعضكم أن يكون ألحن بحجته من بعض ، فأقضي له على نحو ما أسمع منه ، فمن قضيت له بشيء من حق أخيه فلا يأخذنه ، فإنما أقطع له قطعة من النار » .
وأخرج أحمد عن أبي حميد الساعدي « أن رسول الله صلى الله عليه وسلم قال : لا يحل لامرىء أن يأخذ مال أخيه بغير حقه ، وذلك لما حرم الله مال المسلم على المسلم » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس « أنه كان يكره أن يبيع الرجل الثوب ويقول لصاحبه : إن كرهته فرد معه ديناراً » ، فهذا مما قال الله { ولا تأكلوا أموالكم بينكم بالباطل } .
وأخرج ابن أبي شيبة عن عبد الرحمن بن عبد رب الكعبة قال : قلت لعبد الله بن عمرو : هذا ابن عمك يأمرنا أن نأكل أموالنا بيننا بالباطل ، وأن نقتل أنفسنا وقد قال الله { ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام } إلى آخر الآية . فجمع يديه فوضعهما على جبهته ثم قال : أطعه في طاعة الله ، واعصه في معصية الله .

يَسْأَلُونَكَ عَنِ الْأَهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوا الْبُيُوتَ مِنْ ظُهُورِهَا وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُوا الْبُيُوتَ مِنْ أَبْوَابِهَا وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ (189)

أخرج ابن عساكر بسند ضعيف عن ابن عباس في قوله { يسألونك عن الأهلة } قال : نزلت في معاذ بن جبل ، وثعلبة بن غنمة ، وهما رجلان من الأنصار قالا : يا رسول الله ما بال الهلال يبدو ويطلع دقيقاً مثل الخيط ، ثم يزيد حتى يعظم ويستوي ويستدير ، ثم لا يزال ينقص ويدق حتى يعود كما كان لا يكون على حال واحد؟ فنزلت { يسألونك عن الأهلة قل هي مواقيت للناس } في محل دينهم ، ولصومهم ، ولفطرهم ، وعدة نسائهم ، والشروط التي تنتهي إلى أجل معلوم .
وأخرج عبد بن حميد وابن جرير عن قتادة قال « سألوا النبي صلى الله عليه وسلم : لم جعلت الأهلة؟ فأنزل الله { يسألونك عن الأهلة } الآية . فجعلها لصوم المسلمين ، ولإِفطارهم ، ولمناسكهم ، وحجهم ، ولعدة نسائهم ، ومحل دينهم في أشياء ، والله أعلم بما يصلح خلقه » .
وأخرج ابن أبي حاتم عن أبي العالية قال « ذكر لنا أنهم قالوا للنبي صلى الله عليه وسلم : لم خلقت الأهلة؟ فأنزل الله { يسألونك عن الأهلة } الآية . جعلها الله مواقيت لصوم المسلمين ، وإفطارهم ، ولحجهم ، ومناسكهم ، ولعدة نسائهم ، ومحل دينهم » .
وأخرج ابن جرير عن الربيع بن أنس مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال « سأل الناس رسول الله صلى الله عليه وسلم عن الأهلة ، فنزلت هذه الآية { يسألونك عن الأهلة قل هي مواقيت للناس } يعلمون بها حل دينهم ، وعدة نسائهم ، ووقت حجهم » .
وأخرج عبد بن حميد عن مجاهد في قوله { يسألونك عن الأهلة قل هي مواقيت للناس } قال : لحجكم ، وصومكم ، وقضاء ديونكم ، وعدة نسائكم .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { مواقيت للناس } قال : في عدة نسائهم ، ومحل دينهم ، وشروط الناس ، قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر وهو يقول :
والشمس تجري على وقت مسخرة ... إذا قضت سفراً استقبلت سفرا
وأخرج الحاكم وصححه والبيهقي في سننه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « جعل الله الأهلة مواقيت للناس فصوموا لرؤيته ، وافطروا لرؤيته ، فإن غم عليكم فعدوا ثلاثين يوماً » .
وأخرج أحمد والطبراني وابن عدي والدارقطني بسند ضعيف عن طلق بن علي قال : قال رسول الله صلى الله عليه وسلم « جعل الله الأهلة مواقيت للناس فإذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فأكملوا العدة ثلاثين » .
وأما قوله تعالى : { وليس البر بأن تأتوا البيوت } الآية .
أخرج وكيع والبخاري وابن جرير عن البراء قال : كانوا إذا أحرموا في الجاهلية أتوا البيت من ظهره ، فأنزل الله { وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها } .

وأخرج الطيالسي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن البراء . كانت الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت إلا من ظهورها ، فجاء رجل من الأنصار فدخل من بابه ، فقيل له في ذلك ، فنزلت هذه الآية .
وأخرج ابن أبي حاتم والحاكم وصححه وابن جابر قال « كانت قريش تدعي الحمس ، وكانوا يدخلون من الأبواب في الإِحرام ، وكانت الأنصار وسائر العرب لا يدخلون من باب في الإِحرام ، فبينا رسول الله صلى الله عليه وسلم في بستان إذ خرج من بابه ، وخرج معه قطبة بن عامر الأنصاري فقالوا : يا رسول الله إن قطبة بن عامر رجل فاجر ، وإنه خرج معك من الباب فقال له : ما حملك على ما صنعت؟ قال : رأيتك فعلته ففعلته كما فعلت . قال : إني رجل أحمس . قال له : فإن ديني دينك . فأنزل الله { وليس البر بأن تأتوا البيوت من ظهورها . . . } الآية » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس « أن رجالاً من أهل المدينة كانوا إذا خاف أحدهم من عدوّه شيئاً آخر فأمن ، فإذا أحرم لم يلج من باب بيته واتخذ نقباً من ظهر بيته ، فلما قدم رسول الله صلى الله عليه وسلم المدينة كان بها رجل محرم كذلك ، وأن رسول الله صلى الله عليه وسلم دخل بستاناً ، فدخله من بابه ودخل معه ذلك المحرم ، فناداه رجل من ورائه : يا فلان إنك محرم وقد دخلت مع الناس . فقال : يا رسول الله إن كنت محرماً فأنا محرم ، وإن كنت أحمس فأنا أحمس . فأنزل الله { وليس البر بأن تأتوا البيوت من ظهورها } إلى آخر الآية . فأحل للمؤمنين أن يدخلوا من أبوابها » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قيس بن جبير النهشلي « أن الناس كانوا إذا أحرموا لم يدخلوا حائطاً من بابه ولا داراً من بابها ، وكانت الحمس يدخلون البيوت من أبوابها ، فدخل رسول الله صلى الله عليه وسلم وأصحابه داراً ، وكان رجل من الأنصار يقال له رفاعة بن تابوت فتسوّر الحائط ، ثم دخل على رسول الله صلى الله عليه وسلم ، فلما خرج من باب الدار خرج معه رفاعة فقال رسول الله صلى الله عليه وسلم : ما حملك على ذلك؟ قال : يا رسول الله رأيتك خرجت منه فخرجت منه . فقال رسول الله صلى الله عليه وسلم : إني رجل أحمس . فقال : إن تكن رجلاً أحمس فإن ديننا واحد ، فأنزل الله { وليس البر . . . } الآية » .
وأخرج ابن جرير عن الزهري قال « كان ناس من الأنصار إذا أهلوا بالعمرة لم يحل بينهم وبين السماء شيء يتحرجون من ذلك ، وكان الرجل يخرج مهلاً بالعمرة فتبدو له الحاجة فيرجع ولا يدخل من باب الحجرة من أجل سقف الباب أن يحول بينه وبين السماء ، فيفتح الجدار من ورائه ، ثم يقوم في حجرته فيأمر بحاجته فتخرج إليه من بيته ، حتى بلغنا أن رسول الله صلى الله عليه وسلم أهل زمن الحديبية بالعمرة ، فدخل حجرة ، فدخل رجل على أثره من الأنصار من بني سلمة ، فقال له النبي صلى الله عليه وسلم : إني أحمس . وكان الحمس لا يبالون ذلك ، فقال الأنصاري : وأنا أحمس . يقول : وأنا على دينك . فأنزل الله { وليس البر . . . } الآية » .

وأخرج ابن جرير عن السدي قال « إن ناساً من العرب كانوا إذا حجوا لم يدخلوا بيوتهم من أبوابها كانوا ينقبون في أدبارها ، فلما حج رسول الله صلى الله عليه وسلم حجة الوادع أقبل يمشي ومعه رجل من أولئك وهو مسلم ، فلما بلغ رسول الله صلى الله عليه وسلم باب البيت احتبس الرجل خلفه وأبى أن يدخل . قال : يا رسول الله إني أحمس . وكان أولئك الذين يفعلون ذلك يسمون الحمس ، قال رسول الله صلى الله عليه وسلم : وأنا أيضاً أحمس فادخل ، فدخل الرجل ، فأنزل الله { وأتوا البيوت من أبوابها } » .
وأخرج سعيد بن منصور عن إبراهيم النخعي في الآية قال : كان الرجل من أهل الجاهلية إذا أتى البيت من بيوت بعض أصحابه أو ابن عمه رفع البيت من خلفه أي بيوت الشعر ثم يدخل ، فنهوا عن ذلك وأمروا أن يأتوا البيوت من أبوابها ، ثم يسلموا .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : كان الرجل إذا اعتكف لم يدخل منزله من باب البيت ، فأنزل الله { وليس البر } الآية .
وأخرج ابن أبي حاتم عن عطاء قال : كان أهل يثرب إذا رجعوا من عيدهم دخلوا البيوت من ظهورها ، ويرون أن ذلك أدنى إلى البر ، فأنزل الله الآية .
وأخرج عبد بن حميد عن الحسن في الآية قال : كان الرجل في الجاهلية يهم بالشيء يصنعه فيحبس عن ذلك ، فكان لا يأتي بيته من قبل بابه حتى يأتي الذي كان هم به وأراده .

وَقَاتِلُوا فِي سَبِيلِ اللَّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلَا تَعْتَدُوا إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ (190)

أخرج آدم بن أبي أياس في تفسيره وابن أبي حاتم عن أبي العالية في قوله { وقاتلوا في سبيل الله الذين يقاتلونكم } قال : لأصحاب محمد أمروا بقتال الكفار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا تعتدوا } يقول : لا تقتلوا النساء والصبيان ، ولا الشيخ الكبير ، ولا من ألقى السلم وكف يده ، فإن فعلتم فقد اعتديتم .
وأخرج ابن أبي شيبة والبخاري ومسلم عن ابن عمر قال « وجدت امرأة مقتولة في بعض مغازي رسول الله صلى الله عليه وسلم ، فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان » .
وأخرج ابن أبي شيبة عن أنس قال « كنا إذا استنفرنا نزلنا بظهر المدينة حتى يخرج إلينا رسول الله صلى الله عليه وسلم ، فيقول انطلقوا بسم الله وفي سبيل الله تقاتلون أعداء الله ، لا تقتلوا شيخاً فانياً ، ولا طفلاً صغيراً ، ولا امرأة ، ولا تغلوا » .
وأخرج وكيع وابن أبي شيبة عن يحيى بن يحيى الغساني قال : كتبت إلى عمر بن عبد العزيز أسأله عن هذه الآية { وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين } فكتب إلي أن ذلك في النساء والذرية من لم ينصب لك الحرب منهم .


البقرة - تفسير الدرر المنثور

وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُمْ مِنْ حَيْثُ أَخْرَجُوكُمْ وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ وَلَا تُقَاتِلُوهُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِنْ قَاتَلُوكُمْ فَاقْتُلُوهُمْ كَذَلِكَ جَزَاءُ الْكَافِرِينَ (191) فَإِنِ انْتَهَوْا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (192)

أخرج ابن أبي حاتم عن الحسن في قوله { واقتلوهم حيث ثقفتموهم . . . } الآية . قال : عنى الله بهذا المشركين .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { ثقفتموهم } قال : وجدتموهم . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول حسان :
فإما يثقفن بني لؤي ... جذيمة إن قتلهم دواء
وأخرج ابن أبي حاتم عن أبي العالية في قوله { والفتنة أشد من القتل } قال : الشرك أشد .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { والفتنة أشد من القتل } قال : الفتنة التي أنتم مقيمون عليها أكبر من القتل .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { والفتنة أشد من القتل } قال : ارتداد المؤمن إلى الوثن أشد عليه من أن يقتل محقاً .
وأخرج عبد بن حميد من طريق أبي بكر بن عياش عن عاصم { ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم } كلها بالألف { فاقتلوهم } آخرهن بغير ألف .
وأخرج عبد بن حميد عن أبي الأحوص قال : شمعت أبا إسحق يقرأهن كلهن بغير ألف .
وأخرج عبد بن حميد عن الأعمش قال : كان أصحاب عبد الله يقرأونها كلّهن بغير ألف .
وأخرج ابن أبي شيبة وأبو داود في ناسخه وابن جرير عن قتادة في قوله { ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه } قال : حتى يبدأوا بالقتال ، ثم نسخ بعد ذلك فقال : { وقاتلوهم حتى لا تكون فتنة } [ البقرة : 193 ] .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود والنحاس معاً في الناسخ عن قتادة قوله { ولا تقاتلوهم عند المسجد الحرام } وقوله { يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير } [ البقرة : 217 ] فكان كذلك حتى نسخ هاتين الآيتين جميعاً في براءة قوله { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] . { وقاتلوا المشركين كافة كما يقاتلونكم كافة } [ التوبة : 36 ] .
وأخرج ابن جرير عن مجاهد في قوله { فإن انتهوا } قال : فإن تابوا .

وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلَّهِ فَإِنِ انْتَهَوْا فَلَا عُدْوَانَ إِلَّا عَلَى الظَّالِمِينَ (193)

أخرج ابن جرير وابن أبي حاتم والبيهقي في الدلائل من طرق عن ابن عباس في قوله { وقاتلوهم حتى لا تكون فتنة } يقول : شرك بالله { ويكون الدين } ويخلص التوحيد لله .
وأخرج عبد بن حميد وابن جرير عن مجاهد { وقاتلوهم حتى لا تكون فتنة } قال : الشرك { فإن انتهوا فلا عدوان إلى على الظالمين } قال : لا تقاتلوا إلا من قاتلكم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والنحاس في ناسخه وأبو الشيخ عن قتادة ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه ، فكان هذا كذا حتى نسخ ، فأنزل الله { وقاتلوهم حتى لا تكون فتنة } أي شرك { ويكون الدين لله } قال : حتى يقال : لا إله إلا الله ، عليها قاتل رسول الله صلى الله عليه وسلم ، وإليها دعا . وذكر لنا أن النبي صلى الله عليه وسلم كان يقول « إن الله أمرني أن أقاتل الناس حتى يقولوا : لا إله إلا الله { فإن انتهوا فلا عدوان إلا على الظالمين } قال : وإن الظالم الذي أبى أن يقول : لا إله إلا الله ، يقاتل حتى يقول : لا إله إلا الله » .
وأخرج ابن جرير عن الربيع { ويكون الدين لله } يقول : حتى لا يعبد إلا الله .
وأخرج ابن جرير عن عكرمة { فلا عدوان إلا على الظالمين } قال : هم من أبى أن يقول لا إله إلا الله .
وأخرج البخاري وأبو الشيخ وابن مردويه عن ابن عمر أنه أتاه رجلان في فتنة ابن الزبير فقالا : إن الناس صنعوا ، وأنت ابن عمر وصاحب النبي صلى الله عليه وسلم ، فما يمنعك أن تخرج؟ قال : يمنعني إن الله حرم دم أخي . قالا : ألم يقل الله { وقاتلوهم حتى لا تكون فتنة } قال : قاتلنا حتى لم تكن فتنة وكان الدين لله ، وأنتم تريدون أن تقاتلوا حتى تكون فتنة ويكون الدين لغير الله .

الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ (194)

أخرج البخاري عن نافع . أن رجلاً أتى ابن عمر فقال : ما حملك على أن تحج عاماً وتعتمر عاماً وتترك الجهاد في سبيل الله ، وقد علمت ما رغب الله فيه؟ قال : يا ابن أخي : بني الإِسلام على خمس : إيمان بالله ورسوله ، والصلاة الخمس ، وصيام رمضان ، وأداء الزكاة ، وحج البيت . قال : ألا تسمع ما ذكر الله في كتابه؟ : { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما } [ الحجرات : 9 ] { وقاتلوهم حتى لا تكون فتنة } قال : فعلنا على عهد رسول الله صلى الله عليه وسلم وكان الإِسلام قليلاً ، وكان الرجل يفتن في دينه ، إما قتلوه وإما عذبوه حتى كثر الإِسلام ، فلم تكن فتنة .
وأخرج ابن أبي حاتم عن أبي ظبيان قال : جاء رجل إلى سعد فقال له : ألا تخرج تقاتل مع الناس حتى لا تكون فتنة؟ فقال سعد : قد قاتلت مع رسول الله صلى الله عليه وسلم حتى لم تكن فتنة ، فأما أنت وذا البطين تريدون أن أقاتل حتى تكون فتنة .
وأخرج ابن جرير عن ابن عباس قال « لما سار رسول الله صلى الله عليه وسلم معتمراً في سنة ست من الهجرة ، وحبسه المشركون عن الدخول والوصول إلى البيت ، وصدوه بمن معه من المسلمين في ذي القعدة وهو شهر حرام حتى قاضاهم على الدخول من قابل ، فدخلها في السنة الآتية هو ومن كان معه من المسلمين وأقصه الله منهم ، نزلت هذه الآية { الشهر الحرام بالشهر الحرام والحرمات قصاص } » .
وأخرج الواحدي من طريق الكلبي عن أبي صالح عن ابن عباس قال « نزلت هذه الآية في صلح الحديبية ، وذلك أن رسول الله صلى الله عليه وسلم لما صد عن البيت ثم صالحه المشركون على أن يرجع عامه القابل ، فلما كان العام القابل تجهز وأصحابه لعمرة القضاء ، وخافوا أن لا تفي قريش بذلك ، وأن يصدوهم عن المسجد الحرام ويقاتلوهم ، وكره أصحابه قتالهم في الشهر الحرام ، فأنزل الله ذلك » .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال « أقبل رسول الله صلى الله عليه وسلم وأصحابه فأحرموا بالعمرة في ذي القعدة ومعهم الهدي ، حتى إذا كانوا بالحديبية صدهم المشركون فصالحهم رسول الله صلى الله عليه وسلم أن يرجع ، ثم يقدم عاماً قابلاً فيقيم بمكة ثلاثة أيام ولا يخرج معه بأحد من أهل مكة ، فنحر رسول الله صلى الله عليه وسلم وأصحابه الهدي بالحديبية ، وحلقوا أو قصروا ، فلما كان عام قابل أقبلوا حتى دخلوا مكة في ذي القعدة ، فاعتمروا وأقاموا بها ثلاثة أيام ، وكان المشركون قد فخروا عليه حين صدوه يوم الحديبية ، فقص الله له منهم فادخله مكة في ذلك الشهر الذي ردوه فيه ، فقال { الشهر الحرام بالشهر الحرام والحرمات قصاص } » .

وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { الشهر الحرام بالشهر الحرام والحرمات قصاص } قال « فخرت قريش بردها رسول الله صلى الله عليه وسلم يوم الحديبية محرماً في ذي القعدة عن البلد الحرام ، فأدخله الله مكة من العام المقبل ، فقضى عمرته وأقصه ما حيل بينه وبين يوم الحديبية » .
وأخرج عبد بن حميد وابن جرير عن قتادة قال « أقبل نبي الله صلى الله عليه وسلم وأصحابه معتمرين في ذي القعدة ومعهم الهدي ، حتى إذا كانوا بالحديبية فصدهم المشركون ، فصالحهم نبي الله أن يرجع عامه ذلك حتى يرجع من العام المقبل ، فيكون بمكة ثلاث ليال ولا يدخلوها إلا بسلاح الراكب ، ولا يخرج بأحد من أهل مكة ، فنحروا الهدي بالحديبية وحلقوا وقصروا حتى إذا كان من العام المقبل ، أقبل نبي الله وأصحابه معتمرين في ذي القعدة حتى دخلوا فأقام ثلاث ليال ، وكان المشركون قد فخروا عليه حين ردوه يوم الحديبية ، فأقصه الله منهم وأدخله مكة في ذلك الشهر الذي كانوا ردوه فيه في ذي القعدة ، فقال الله { الشهر الحرام بالشهر الحرام والحرمات قصاص } » .
وأخرج ابن جرير والنحاس في ناسخه عن ابن جرير قال « قلت لعطاء : قول الله عز وجل { الشهر الحرام بالشهر الحرام والحرمات قصاص } فقال : هذا يوم الحديبية صدوا رسول الله صلى الله عليه وسلم عن البيت الحرام وكان معتمراً ، فدخل رسول الله صلى الله عليه وسلم في السنة التي بعدها معتمراً مكة ، فعمرة في الشهر الحرام بعمره في الشهر الحرام » .
وأخرج البيهقي في الدلائل عن عروة وابن شهاب قالا « خرج رسول الله صلى الله عليه وسلم من العام القابل من عام الحديبية معتمراً في ذي القعدة سنة سبع ، وهو الشهر الذي صده فيه المشركون عن المسجد الحرام ، وأنزل الله في تلك العمرة { الشهر الحرام بالشهر الحرام والحرمات قصاص } فاعتمر رسول الله صلى الله عليه وسلم في الشهر الحرام الذي صد فيه » .
وأخرج أبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس « في قوله { فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم } وقوله { وجزاء سيئة سيئة مثلها } [ الشورى : 40 ] وقوله { ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل } [ الشورى : 41 ] وقوله { وإن عاقبتم فعاقبوا بمثل ما عوقبتم به } [ النحل : 126 ] قال : هذا ونحوه نزل بمكة ، والمسلمون يومئذ قليل فليس لهم سلطان يقهر المشركين ، فكان المشركون يتعاطونهم بالشتم والأذى ، فأمر الله المسلمين من يتجازى منهم أن يتجازى بمثل ما أوتي إليه أو يصبر أو يعفو ، فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة وأعز الله سلطانه أمر الله المسلمين أن ينتهوا في مظالمهم إلى سلطانهم ، ولا يعدو بعضهم على بعض كأهل الجاهلية ، فقال

{ ومن قتل مظلوماً فقد جعلنا لوليه سلطاناً } [ الإسراء : 33 ] الآية . يقول : ينصره السلطان حتى ينصفه من ظالمه ، ومن انتصر لنفسه دون السلطان فهو عاص مسرف ، قد عمل بحمية الجاهلية ولم يرض بحكم الله تعالى « .
وأخرج ابن جرير عن مجاهد في قوله { فمن اعتدى عليكم فاعتدوا عليه } قال : فقاتلوهم فيه كما قاتلوكم .
وأخرج أحمد وابن جرير والنحاس في ناسخه عن جابر عن عبد الله قال : لم يكن رسول الله صلى الله عليه وسلم يغزو في الشهر الحرام إلا أن يغزى ويغزو ، فإذا حضره أقام حتى ينسلخ .

وَأَنْفِقُوا فِي سَبِيلِ اللَّهِ وَلَا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوا إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ (195)

أخرج وكيع وسفيان بن عيينة وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن حذيفة في قوله { ولا تلقوا بأيديكم إلى التهلكة } قال : هو ترك النفقة في سبيل الله مخافة العيلة .
وأخرج وكيع وعبد بن حميد والبيهقي عن ابن عباس في قوله { ولا تلقوا بأيديكم إلى التهلكة } قال : ترك النفقة في سبيل الله ، أنفق ولو مشقصاً .
وأخرج الفريابي وابن جرير وابن المنذر عن ابن عباس في الآية قال : ليس التهلكة أن يقتل الرجل في سبيل الله ولكن الإِمساك عن النفقة في سبيل الله .
وأخرج عبد بن حميد وابن جرير عن عكرمة في قوله { ولا تلقوا بأيديكم إلى التهلكة } قال : نزلت في النفقات في سبيل الله .
وأخرج وكيع وعبد بن حميد عن مجاهد قال : إنما أنزلت هذه الآية { ولا تلقوا بأيديكم إلى التهلكة } في النفقة في سبيل الله .
وأخرج ابن جرير وابن أبي حاتم عن محمد بن كعب القرظي قال : كان القوم في سبيل الله فيتزوّد الرجل ، فكان أفضل زاداً من الآخر ، أنفق اليابس من زاده حتى لا يبقى من زاده شيء أحب أن يواسي صاحبه ، فأنزل الله { وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة } .
وأخرج ابن جرير عن الحسن في الآية قال : كانوا يسافرون ويقترون ولا ينفقون من أموالهم ، فأمرهم أن ينفقوا في مغازيهم في سبيل الله .
وأخرج عبد بن حميد والبيهقي في الشعب عن الحسن في قوله { بأيديكم إلى التهلكة } قال : هو البخل .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم في الآية قال : كان رجال يخرجون في بعوث يبعثها رسول الله صلى الله عليه وسلم بغير نفقة ، فإما يقطع بهم وإما كانوا عيالاً ، فأمرهم الله أن يستنفقوا مما رزقهم الله ولا يلقوا بأيديهم إلى التهلكة ، والتهلكة أن يهلك رجال من الجوع والعطش ومن المشي ، وقال لمن بيده فضل { وأحسنوا إن الله يحب المحسنين } .
وأخرج عبد بن حميد وأبو يعلى وابن جرير والبغوي في معجمه وابن المنذر وابن أبي حاتم وابن حبان وابن قانع والطبراني عن الضحاك بن أبي جبيرة أن الأنصار كانوا ينفقون في سبيل الله ويتصدقون ، فأصابتهم سنة فساء ظنهم وأمسكوا عن ذلك ، فأنزل الله { وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة } .
وأخرج سفيان بن عيينة وعبد بن حميد عن مجاهد { وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة } قال : لا يمنعنكم النفقة في حق خيفة العيلة .
وأخرج عبد بن حميد وأبو داود والترمذي وصححه والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والحاكم وصححه والطبراني وابن مردويه والبيهقي في سننه عن أسلم أبي عمران قال : كنا بالقسطنطينية وعلى أهل مصر عقبة بن عامر ، وعلى أهل الشام فضالة بن عبيد ، فخرج صف عظيم من الروم ، فصففنا لهم فحمل رجل من المسلمين على صف الروم حتى دخل فيهم ، فصاح الناس وقالوا : سبحان الله! يلقي بيديه إلى التهلكة ، فقام أبو أيوب صاحب رسول الله صلى الله عليه وسلم فقال : يا أيها الناس إنكم تتأوّلون هذه الآية هذا التأويل ، وإنما نزلت هذه الآية فينا معشر الأنصار ، إنا لما أعز الله دينه وكثر ناصروه قال بعضنا لبعض سراً دون رسول الله صلى الله عليه وسلم إن أموالنا قد ضاعت ، وإن الله قد أعز الإِسلام وكثر ناصروه ، فلو أقمنا في أموالنا فأصلحنا ما ضاع فيها ، فأنزل الله على نبيه يرد علينا ما قلنا { وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة } فكانت التهلكة الإِقامة في الأموال وإصلاحها وتركنا الغزو .

وأخرج وكيع وسفيان بن عيينة والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي عن البراء بن عازب أنه قيل له { ولا تلقوا بأيديكم إلى التهلكة } هو الرجل يلقى العدّو فيقاتل حتى يقتل قال : لا ، ولكن هو الرجل يذنب فيلقي بيديه فيقول : لا يغفر الله لي أبداً .
وأخرج عبد بن حميد وابن المنذر وابن مردويه والطبراني والبيهقي في الشعب عن النعمان بن بشير قال : كان الرجل يذنب فيقول : لا يغفر الله لي . فأنزل الله { ولا تلقوا بأيديكم إلى التهلكة } .
وأخرج وكيع وعبد بن حميد وابن جرير عن عبيدة السلماني في قوله { ولا تلقوا بأيديكم إلى التهلكة } قال : القنوط .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس ، قال : التهلكة عذاب الله .
وأخرج ابن أبي حاتم عن عبد الرحمن بن الأسود بن عبد يغوث أنهم حاصروا دمشق ، فأسرع رجل إلى العدوّ وحده ، فعاب ذلك عليه المسلمون ورفعوا حديثه إلى عمرو بن العاص ، فأرسل إليه فرده وقال : قال الله { ولا تلقوا بأيديكم إلى التهلكة } .
وأخرج ابن جرير عن رجل من الصحابة في قوله { وأحسنوا } قال : أدوا الفرائض .
وأخرج عبد بن حميد عن أبي إسحق . مثله .
وأخرج عبد بن حميد وابن جرير عن عكرمة في قوله { وأحسنوا إن الله يحب المحسنين } قال : أحسنوا الظن بالله .

وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ وَلَا تَحْلِقُوا رُءُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ فَإِذَا أَمِنْتُمْ فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلَاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ (196)

أخرج ابن أبي حاتم وأبو نعيم في الدلائل وابن عبد البر في التمهيد عن يعلى بن أمية قال « جاء رجل إلى النبي صلى الله عليه وسلم وهو بالجعرانة وعليه جبّة وعليه أثر خلوق ، فقال : كيف تأمرني يا رسول الله أن أصنع في عمرتي؟ فأنزل الله { وأتموا الحج والعمرة لله } فقال رسول الله صلى الله عليه وسلم : أين السائل عن العمرة؟ فقال : هذا أنا ذا . قال : اخلع الجبة واغسل عنك أثر الخلوق ، ثم ما كنت صانعاً في حجك فاصنعه في عمرتك » .
وأخرج الشافعي وأحمد وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي عن يعلى بن أمية قال « جاء رجل إلى النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق فقال : كيف تأمرني أن أصنع في عمرتي؟ قال : فأنزل على النبي صلى الله عليه وسلم فتستر بثوب ، وكان يعلى يقول : وددت أني أرى النبي صلى الله عليه وسلم وقد أنزل عليه الوحي . فقال عمر : أيسرك أن تنظر إلى النبي صلى الله عليه وسلم وقد أنزل عليه الوحي؟ ، فرفع طرف الثوب فنظرت إليه له غطيط كغطيط البكر ، فلما سري عنه قال : أين السائل عن العمرة؟ اغسل عنك أثر الخلوق ، واخلع عنك جبتك ، واصنع في عمرتك ما أنت صانع في حجك » .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والحاكم وصححه والبيهقي في سننه عن علي { وأتموا الحج والعمرة لله } قال : أن تحرم من دويرة أهلك .
وأخرج ابن عدي والبيهقي عن أبي هريرة عن رسول الله صلى الله عليه وسلم « في قوله تعالى { وأتموا الحج والعمرة لله } إن تمام الحج أن تحرم من دويرة أهلك » .
وأخرج عبد الرزاق وابن أبي حاتم عن ابن عمر في قوله { و أتموا الحج والعمرة لله } قال : من تمامهما أن يفرد كل واحد منهما عن الآخر ، وأن يعتمر في غير أشهر الحج .
وأخرج ابن جرير وابن المنذر عن ابن عبّاس في الآية قال : من أحرم بحج أو عمرة فليس له أن يحل حتى يتمها تمام الحج يوم النحر إذا رمى جمرة العقبة وزار البيت فقد حل ، وتمام العمرة إذا طاف بالبيت وبالصفا والمروة إذا حل .
وأخرج عبد بن حميد عن مجاهد قال : تمامهما ما أمر الله فيهما .
وأخرج أبو عبيد في فضائله وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري عن علقمة وإبراهيم قالا : في قراءة ابن مسعود { وأقيموا الحج والعمرة إلى البيت } لا يجاوز بالعمرة البيت ، الحج المناسك ، والعمرة البيت والصفا والمروة .

وأخرج عبد بن حميد وابن جرير عن علي أنه قرأ { وأقيموا الحج والعمرة للبيت } ثم قال : هي واجبة مثل الحج .
وأخرج ابن مردويه والبيهقي في سننه والأصبهاني في الترغيب عن ابن مسعود قال : أمرتم بإقامة أربع . أقيموا الصلاة ، وآتوا الزكاة ، وأقيموا الحج ، والعمرة إلى البيت . والحج الأكبر ، والعمرة الحج الأصغر .
وأخرج ابن أبي داود في المصاحف عن يزيد بن معاوية قال : إني لفي المسجد زمن الوليد بن عقبة في حلقة فيها حذيفة وليس إذ ذاك حجزة ولا جلاوزة ، إذ هتف هاتف : من كان يقرأ على قراءة أبي موسى فليأت الزاويه التي عند أبواب كندة ومن كان يقرأ على قراءة عبد الله بن مسعود فليأت هذه الزاوية التي عند دار عبد الله ، واختلفا في آية في سورة البقرة قرأ هذا ( وأتموا الحج والعمرة للبيت ) وقرأ هذا { وأتمو الحج والعمرة لله } فغضب حذيفة واحمرت عيناه ، ثم قام - وذلك في زمن عثمان - فقال : إما أن تركب إلى أمير المؤمنين وإما أن أركب ، فهكذا كان من قبلكم ، ثم أقبل فجلس فقال : إن الله بعث محمداً فقاتل بمن أقبل من أدبر حتى أظهر الله دينه ، ثم إن الله قبضه فطعن الناس في الإِسلام طعنة جواد ، ثم إن الله استخلف أبا بكر وكان ما شاء الله ، ثم إن الله قبضه فطعن الناس في الإِسلام طعنة جواد ، ثم إن الله استخلف عمر فنزل وسط الإِسلام ، ثم إن الله قبضه فطعن الناس في الإِسلام طعنة جواد ، ثم إن الله استخلف عثمان . وأيم الله ليوشكن أن تطعنوا فيه طعنة تحلقونه كله .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن أبي حاتم والبيهقي عن الشعبي أنه قرأها { وأتموا الحج } ثم قطع ، ثم قال { والعمرة لله } يعني برفع التاء ، وقال : هي تطوع .
وأخرج سفيان بن عيينة والشافعي والبيهقي في سننه عن طاوس قال : قيل لابن عباس أتأمر بالعمرة قبل الحج والله تعالى يقول { وأتموا الحج والعمرة لله } ؟ فقال ابن عباس : كيف تقرأون { من بعد وصية يوصي بها أو دين } [ النساء : 11 ] ؟ فبأيهما تبدأون؟ قالوا : بالدين . قال : فهو ذاك .
وأخرج عبد الرزاق وعبد بن حميد والدارقطني والحاكم والبيهقي عن ابن عباس قال : العمرة واجبة كوجوب الحج من استطاع إليه سبيلاً .
وأخرج سفيان بن عيينة والشافعي في الأم والبيهقي عن ابن عباس قال : والله إنها لقرينتها في كتاب الله { وأتموا الحج والعمرة لله } .
وأخرج عبد الرزاق وابن أبي شيبة كلاهما في المصنف وعبد بن حميد عن مسروق قال : أمرتم في القرآن بإقامة أربع : أقيموا الصلاة ، وآتوا الزكاة ، وأقيموا الحج ، والعمرة .
وأخرج ابن أبي شيبة وابن أبي حاتم عن ابن عباس قال : العمرة الحجة الصغرى .

وأخرج عبد بن حميد وابن أبي داود في المصاحف عن ابن مسعود أنه قرأ ( وأقيموا الحج والعمرة للبيت ) ثم قال : والله لولا التحرج إني لم أسمع فيها من رسول الله صلى الله عليه وسلم شيئاً لقلنا أن العمرة واجبة مثل الحج .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والحاكم وصححه عن ابن عمر قال : العمرة واجبة ليس أحد من خلق الله إلا عليه حجة وعمرة ، واجبتان من استطاع إلى ذلك سبيلاً .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد عن طاوس قال : العمرة على الناس كلهم إلا على أهل مكة فإنها ليست عليهم عمرة ، إلا أن يقدم أحد منهم من أفق من الآفاق .
وأخرج عبد الرزاق وعبد بن حميد عن عطاء قال : ليس أحد من خلق الله إلا عليه حجة وعمرة ، واجبتان من استطاع إلى ذلك سبيلاً كما قال الله حتى أهل بوادينا ، إلا أهل مكة فإن عليهم حجّة وليست عليهم عمرة من أجل أنهم أهل البيت ، وإنما العمرة من أجل الطواف .
وأخرج ابن أبي شيبة والحاكم من طريق عطاء بن أبي رباح عن ابن عباس قال : الحج والعمرة فريضتان على الناس كلهم إلا أهل مكة فإن عمرتهم طوافهم ، فمن جعل بينه وبين الحرم بطن واد فلا يدخل مكة إلا بإحرام .
وأخرج ابن أبي شيبة عن عطاء قال : ليس على أهل مكة عمرة إنما يعتمر من زار البيت ليطوف به ، وأهل مكة يطوفون متى شاؤوا .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن مسعود قال : الحج فريضة والعمرة تطوّع .
وأخرج الشافعي في الأم وعبد الرزاق وابن أبي شيبة وعبد بن حميد عن أبي صالح ماهان الحنفي قال : قال رسول الله صلى الله عليه وسلم « الحج جهاد والعمرة تطوّع » .
وأخرج ابن ماجة عن طلحة بن عبيد الله « أنه سمع رسول الله صلى الله عليه وسلم يقول : الحج جهاد ، والعمرة تطوّع » .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي وصححه عن جابر بن عبد الله « أن رجلاً سأل رسول الله صلى الله عليه وسلم عن العمرة أواجبة هي؟ قال : لا ، وإن تعتمروا خير لكم » .
وأخرج الحاكم عن زيد بن ثابت قال : قال رسول الله صلى الله عليه وسلم « إن الحج والعمرة فريضتان لا يضرك بأيهما بدأت » .
وأخرج ابن أبي شيبة والحاكم عن ابن سيرين « أن زيد بن ثابت سئل عن العمرة قبل الحج ، قال : صلاتان . وفي لفظ » نسكان لله عليك لا يضرك بأيهما بدأت « .
وأخرج الشافعي في الأم عن عبد الله بن أبي بكر أن في الكتاب الذي كتبه رسول الله صلى الله عليه وسلم لعمرو بن حزم

« إن العمرة هي الحج الأصغر » .
وأخرج البيهقي في الشعب عن ابن عمر قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : أوصني ، قال : تعبد الله ولا تشرك به شيئاً ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصوم شهر رمضان ، وتحج ، وتعتمر ، وتسمع ، وتطيع ، وعليك بالعلانية ، وإياك والسر » .
وأخرج ابن خزيمة وابن حبان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أفضل الأعمال عند الله إيمان لا شك فيه ، وغزو لا غلول فيه ، وحج مبرور » .
وأخرج مالك في الموطأ وابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال « العمرة إلى العمرة كفارة لما بينهما ، والحج المبرور ليس له جزاء إلا الجنة » .
وأخرج أحمد عن عامر بن ربيعة مرفوعاً . مثله .
وأخرج البيهقي في الشعب والأصبهاني في الترغيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما سبح الحاج من تسبيحة ، ولا هلل من تهليلة ، ولا كبر من تكبيرة ، إلا بشر بها تبشيرة » .
وأخرج مسلم وابن خزيمة عن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم « إن الإِسلام يهدم ما كان قبله ، وإن الهجرة تهدم ما كان قبلها ، وإن الحج يهدم ما كان قبله » .
وأخرج الطبراني عن الحسن بن علي قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : إني جبان وإني وضعيف . فقال : هلم إلى جهاد لا شوكة فيه : الحج » .
وأخرج عبد الرزاق في المصنف عن علي بن حسين قال « سأل رجل النبي صلى الله عليه وسلم عن الجهاد فقال : ألا أدلك على جهاد لا شوكة فيه؟ الحج » .
وأخرج عبد الرزاق عن عبد الكريم الجزري قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : إني رجل جبان ولا أطيق لقاء العدوّ . فقال : ألا أدلك على جهاد لا قتال فيه؟ قال : بلى يا رسول الله . قال : عليك بالحج والعمرة » .
وأخرج البخاري عن عائشة قالت « قلت : يا رسول الله نرى الجهاد أفضل العمل ، أفلا نجاهد؟ فقال : لكن أفضل الجهاد حج مبرور » .
وأخرج ابن أبي شيبة وابن أبي داود في المصاحف وابن خزيمة عن عائشة قالت « قلت : يا رسول الله! . . . هل على النساء من جهاد؟ قال : عليهن جهاد لا قتال فيه . الحج والعمرة » .
وأخرج النسائي عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال « جهاد الكبير والضعيف والمرأة : الحج والعمرة » .
وأخرج ابن خزيمة عن ابن عمر عن النبي صلى الله عليه وسلم قال

« الإِسلام : أن تشهد أن لا إله إلا الله وأن محمداً رسول الله ، وأن تقيم الصلاة وتؤتي الزكاة ، وتحج وتعتمر ، وتغتسل من الجنابة ، وأن تتم الوضوء ، وتصوم رمضان » .
وأخرج ابن أبي شيبة وابن ماجة عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم « الحج جهاد كل ضعيف » .
وأخرج أحمد والطبراني عن عمرو بن عبسة قال : قال رسول الله صلى الله عليه وسلم « أفضل الأعمال حجة مبرورة أو عمرة مبرورة » .
وأخرج أحمد والطبراني عن ماعز عن النبي صلى الله عليه وسلم « أنه سئل أي الأعمال أفضل؟ قال : إيمان بالله وحده ، ثم الجهاد ، ثم حجة برة تفضل سائر الأعمال ، كما بين مطلع الشمس ومغربها » .
وأخرج أحمد وابن خزيمة والطبراني في الأوسط والحاكم والبيهقي عن جابر عن النبي صلى الله عليه وسلم قال : « الحج المبرور ليس له جزاء إلا الجنة . قيل : وما بره؟ قال : إطعام الطعام ، وطيب الكلام » وفي لفظ « وإفشاء السلام » .
وأخرج الطبراني في الأوسط عن عبد الله بن جراد قال : قال رسول الله صلى الله عليه وسلم « حجوا فإن الحج يغسل الذنوب كما يغسل الماء الدرن » .
وأخرج البزار عن أبي موسى رفعه إلى النبي صلى الله عليه وسلم قال « الحاج يشفع في أربعمائة من أهل بيته ، ويخرج من ذنوبه كيوم ولدته أمه » .
وأخرج البيهقي في الشعب عن أبي هريرة « سمعت أبا القاسم صلى الله عليه وسلم يقول : من جاء يؤم البيت الحرام ، فركب بعيره فما يرفع البعير خفاً ولا يضع خفاً إلا كتب الله له بها حسنة ، وحط عنه بها خطيئة ، ورفع له بها درجة ، حتى إذا انتهى إلى البيت فطاف وطاف بين الصفا والمروة ، ثم حلق أو قصر ، خرج من ذنوبه كيوم ولدته أمه فليستأنف العمل » .
وأخرج الحاكم والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « وفد الله ثلاثة : الغازي ، والحاج ، والمعتمر » .
وأخرج البزار عن جابر قال : قال رسول الله صلى الله عليه وسلم « الحجاج والعمار وفد الله دعاهم فأجابوه ، وسألوه فأعطاهم » .
وأخرج ابن ماجة وابن حبان والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الحجاج والعمار وفد الله ، إن دعوه أجابهم ، وإن استغفروه غفر لهم » .
وأخرج البيهقي عن ابن عباس قال : لو يعلم المقيمون ما للحجاج عليهم من الحق لأتوهم حين يقدمون حتى يقبلوا رواحلهم ، لأنهم وفد الله من جميع الناس .
وأخرج البزار وابن خزيمة والطبراني في الصغير والحاكم وصححه والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يغفر للحجاج ولمن استغفر له الحجاج »

وفي لفظ : « اللهم اغفر للحجاج ولمن استغفر له الحاج » .
وأخرج ابن أبي شيبة ومسدد في مسنده عن عمر قال : يغفر للحاج ولمن يستغفر له الحاج بقية ذي الحجة والمحرم وصفر وعشراً من ربيع الأول .
وأخرج ابن أبي شيبة عن عمر ، أنه خطب عند باب الكعبة فقال : ما من أحد يجيء إلى هذا البيت لا ينهزه غير صلاة فيه حتى يستلم الحجر إلا كفر عنه ما كان قبل ذلك .
وأخرج ابن أبي شيبة عن عمر قال : من حج هذا البيت لا يريد غيره خرج من ذنوبه كيوم ولدته أمه .
وأخرج الحاكم وصححه عن أم معقل « أن زوجها جعل بكراً في سبيل الله وأنها أرادت العمرة ، فسألت زوجها البكر فأبى عليها ، فأتت رسول الله صلى الله عليه وسلم فذكرت ذلك له ، فأمره رسول الله صلى الله عليه وسلم أن يعطيها وقال : إن الحج والعمرة لمن سبيل الله ، وأن عمرة في رمضان تعدل حجة أو تجزىء بحجة » .
وأخرج الحاكم وصححه عن ابن عباس قال « أراد رسول الله صلى الله عليه وسلم الحج فقالت امرأة لزوجها : حج بي . قال : ما عندي ما أحج بك عليه . قالت : فحج بي على ناضحك . قال : ذاك نعتقبه أنا وولدك . قالت : فحج بي على جملك فلان . قال : ذاك احتبس في سبيل الله ، قالت : فبع تمر رفك . قال : ذلك قوتي وقوتك . فلما رجع النبي صلى الله عليه وسلم من مكة أرسلت إليه زوجها فقالت : اقرىء رسول الله صلى الله عليه وسلم مني السلام وسله ما يعدل حجة معك ، فأتى زوجها النبي صلى الله عليه وسلم فأخبره فقال : أما أنك لو كنت حججت بها على الجمل الحبيس كان في سبيل الله ، وضحك رسول الله صلى الله عليه وسلم تعجباً من حرصها على الحج ، وقال : أقرئها مني السلام ورحمة الله وأخبرها أنها تعدل حجة معي عمرة في رمضان » .
وأخرج ابن أبي شيبة والحاكم وصححه عن عائشة أن النبي صلى الله عليه وسلم قال لها في عمرتها : « إن لك من الأجر على قدر نصبك ونفقتك » .
وأخرج ابن أبي شيبة عن حبيب . أن قوماً مروا بأبي ذر بالربذة فقال لهم : ما أنصبكم إلا الحج ، استأنفوا العمل .
وأخرج ابن أبي شيبة عن إبراهيم : أن ابن مسعود قال لقوم ذلك .
وأخرج ابن أبي شيبة عن حبيب بن الزبير قال : قلت لعطاء : أبلغك أن رسول الله صلى الله عليه وسلم قال : استقبلوا العمل بعد الحج ، قال : لا ، ولكن عثمان وأبو ذر .
وأخرج ابن أبي شيبة عن كعب أنه رأى قوماً من الحجاج فقال : لو يعلم هؤلاء ما لهم بعد المغفرة لقرت عيونهم .
وأخرج ابن أبي شيبة عن كعب قال : إذا كبر الحاج والمعتمر والغازي كبر المرتفع الذي يليه ، ثم الذي يليه حتى ينقطع في الأفق .

وأخرج أحمد والحاكم وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من أراد الحج فليتعجل ، فإنه قد تضل الضالة ويمرض المريض وتكون الحاجة » .
وأخرج الأصبهاني في الترغيب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « تعجلوا إلى الحج - يعني الفريضة - فإن أحدكم لا يدري ما يعرض له » .
وأخرج الأصبهاني عن أبي جعفر محمد بن علي عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « ما من عبد يدع الحج لحاجة من حوائج الدنيا إلا رأى المخلفين قبل أن يقضي تلك الحاجة ، وما من عبد يدع المشي في حاجة أخيه المسلم قضيت أو لم تقض إلا ابتلى بعونه من يأثم عليه ولا يؤجر فيه » .
وأخرج الطبراني في الأوسط عن أبي ذر « أن النبي صلى الله عليه وسلم قال : إن داود عليه السلام قال : إلهي ما لعبادك إذا هم زاروك في بيتك؟ قال : لكل زائر حق على المزور حقاً ، يا داود إن لهم أن أعافيهم في الدنيا ، وأغفر لهم إذا لقيتهم » .
وأخرج الطبراني في الأوسط عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم « ما راح مسلم في سبيل الله مجاهداً أو حاجاً ، مهلاً أو ملبياً إلا غربت الشمس بذنوبه وخرج منها » .
وأخرج البيهقي في الشعب عن عمرو بن شعيب عن أبيه عن جده . أن رسول الله صلى الله عليه وسلم قال « الحجاج والعمار وفد الله إن سألوا أعطوا ، وإن دعوا أجيبوا ، وإن أنفقوا أخلف لهم ، والذي نفس أبي القاسم بيده ما كبر مكبر على نشز ، ولا أهل مهل على شرف ، إلا أهل ما بين يديه وكبر حتى ينقطع منه منقطع التراب » .
وأخرج البيهقي عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « الحجاج والعمار وفد الله يعطيهم ما سألوا ، ويستجيب لهم ما دعوا ، ويخلف عليهم ما أنفقوا الدرهم بألف ألف » .
وأخرج البزار والطبراني في الأوسط والبيهقي عن جابر بن عبد الله يرفعه « قال : ما أمعر حاج قط » . قيل لجابر : وما الإِمعار؟ قال : ما افتقر .
وأخرج ابن أبي شيبة والترمذي وصححه والنسائي وابن جرير وابن خزيمة وابن حبان عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « تابعوا بين الحج والعمرة فإنهما ينفيان الفقر والذنوب كما ينفي الكير خبث الحديد والذهب والفضة ، وليس للحجة المبرورة ثواب دون الجنة ، وما من مؤمن يظل يومه محرماً إلا غابت الشمس بذنوبه » .

وأخرج ابن أبي شيبة وابن ماجة وابن جرير والبيهقي عن عمر عن النبي صلى الله عليه وسلم قال « تابعوا بين الحج والعمرة ، فإن المتابعة بينهما تنفي الفقر والذنوب كما ينفي الكير خبث الحديد » .
وأخرج البزار عن جابر مرفوعاً . مثله .
وأخرج الحرث بن أبي أسامة في مسنده عن ابن عمر مرفوعاً . مثله .
وأخرج ابن أبي شيبة وأحمد عن عامر بن ربيعة مرفوعاً . مثله .
وأخرج الطبراني في الأوسط عن أبي هريرة عن النبي صلى الله عليه وسلم قال « ما أهل مهل قط ولا كبر مكبر قط إلا بشر . قيل : يا رسول الله بالجنة؟ قال : نعم » .
وأخرج البيهقي في الشعب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما أهل مهل قط إلا آبت الشمس بذنوبه » .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : ما أتى هذا البيت طالب حاجة لدين أو دنيا إلا رجع بحاجته .
وأخرج أبو يعلى والطبراني والدارقطني والبيهقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « من خرج في هذا الوجه لحج أو عمرة فمات فيه لم يعرض ولم يحاسب ، وقيل له ادخل الجنة » قالت : قال رسول الله صلى الله عليه وسلم « إن الله يباهي بالطائفين » .
وأخرج الحرث بن أبي أسامة في مسنده والأصبهاني في الترغيب عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « من مات في طريق مكة ذاهباً أو راجعاً لم يعرض ولم يحاسب » .
وأخرج ابن أبي شيبة والبيهقي في الشعب عن أم سلمة . أن رسول الله صلى الله عليه وسلم قال « من أهل بالحج والعمرة من المسجد الأقصى إلى المسجد الحرام غفر له ما تقدم وما تأخر ، ووجبت له الجنة » .
وأخرج البيهقي وضعفه عن أبي ذر عن رسول الله صلى الله عليه وسلم قال « إذا خرج الحاج من أهله فسار ثلاثة أيام أو ثلاث ليال خرج من ذنوبه كيوم ولدته أمه وكان سائر أيامه درجات ، ومن كفن ميتاً كساه الله من ثياب الجنة ، ومن غسل ميتاً خرج من ذنوبه ، ومن حثى عليه التراب في قبره كانت له بكل هباة أثقل من ميزانه من جبل من الجبال » .
وأخرج البيهقي عن ابن عمر سمعت النبي صلى الله عليه وسلم يقول « ما ترفع ابل الحاج رجلاً ولا تضع يداً إلا كتب الله له بها حسنة ، أو محا عنه سيئة ، أو رفعه بها درجة » .
وأخرج البيهقي عن حبيب بن الزبير الأصبهاني قال : قلت لعطاء بن أبي رباح : أبلغك أن رسول الله صلى الله عليه وسلم قال : يستأنفون العمل ، يعني الحجاج؟ قال : لا ، ولكن بلغني عن عثمان بن عفان وأبي ذر الغفاري أنهما قالا : يستقبلون العمل .

وأخرج البيهقي من طريق الزهري عن سعيد بن المسيب عن أبي هريرة . أن رجلاً مر بعمر بن الخطاب وقد قضى نسكته فقال له عمر : أحججت؟ قال : نعم . فقال له : اجتنبت ما نهيت عنه؟ فقال : ما ألوت . قال عمر : استقبل عملك .
وأخرج البيهقي عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن الله عز وجل ليدخل بالحجة الواحدة ثلاثة نفر الجنة : الميت ، والحاج عنه ، والمنفذ ذلك . يعني الوصي » .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة في مسنده وأبو يعلى والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « يقول تبارك وتعالى : إن عبداً صححت له جسمه ، وأوسعت له في رزقه ، يأتي عليه خمسين سنين لا يفد إليَّ لمحروم » .
وأخرج أبو يعلى عن خباب بن الأرت قال : قال رسول الله صلى الله عليه وسلم « إن الله يقول : إن عبداً أصححت له جسمه ، وأوسعت عليه في الرزق ، يأتي عليه خمس حجج لم يأت إليَّ فيهن لمحروم » .
وأخرج الشافعي عن ابن عباس قال : في كل شهر عمرة .
وأخرج عبد الرزاق عن عمر قال : إذا وضعتم السروج فشدوا الرحال إلى الحج والعمره ، فإنهما أحد الجهادين .
وأخرج ابن أبي شيبه عن جابر بن زيد قال : الصوم والصلاة يجهدان البدن ولا يجهدان المال ، والصدقة تجهد المال ولا تجهد البدن ، وإني لا أعلم شيئاً أجهد للمال والبدن من الحج .
وأخرج ابن جرير وابن المنذر عن ابن عباس { فإن أحصرتم } يقول : من أحرم بحج أو عمرة ثم حبس عن البيت بمرض يجهده أو عدو يحبسه فعليه ذبح ما استيسر من الهدي شاة فما فوقها ، فإن كانت حجة الإِسلام فعليه قضاؤها ، وإن كانت بعد حجة الفريضه فلا قضاء عليه { ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله } فإن كان أحرم بالحج فمحله يوم النحر ، وإن كان أحرم بعمرة فمحل هدبه إذا أتى البيت .
وأخرج ابن جرير عن ابن عباس في قوله { فإن أحصرتم . . . } الآية . قال : هو الرجل من أصحاب محمد كان يحبس عن البيت فيهدي إلى البيت ويمكث على إحرامه حتى يبلغ الهدي محله ، فإن بلغ الهدي محله حلق رأسه .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم من طريق إبراهيم عن علقمة عن ابن مسعود في قوله { فإن أحصرتم . . . } الآية . يقول : إذا أهل الرجل بالحج فأحصر بعث بما استيسر من الهدي ، فإن هو عجل قبل أن يبلغ الهدي محله فحلق رأسه ، أو مس طيباً ، أو تداوى بدواء ، كان عليه فدية من صيام أو صدقة أو نسك ، والصيام ثلاثة أيام ، والصدقة ثلاثة أصوع على ستة مساكين لكل مسكين نصف صاع ، والنسك شاة { فإذا أمنتم } يقول : فإذا برئ فمضى من وجهه ذلك إلى البيت كان عليه حجة وعمرة ، فإن رجع متمتعاً في أشهر الحج كان عليه ما استيسر من الهدي شاة ، فإن هو لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم .

قال إبراهيم : فذكرت هذا الحديث لسعيد بن جبير فقال : هكذا قال ابن عباس في هذا الحديث كله .
وأخرج ابن جرير عن مجاهد قال : الحصر حبس كله .
وأخرج مالك وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن علي في قوله { فما استيسر من الهدي } قال : شاة .
وأخرج وكيع وسفيان بن عيينة وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عمر { فما استيسر من الهدي } قال : بقرة أو جزور . قيل : أو ما يكفيه شاة؟ قال : لا .
وأخرج وكيع وسفيان بن عيينة وعبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد عن ابن عباس { فما استيسر من الهدي } قال : ما يجد ، قد يستيسر على الرجل الجزور والجزوران .
وأخرج وكيع وسعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في الآية قال : من الأزواج الثمانية من الإِبل والبقر والضأن والمعز على قدر الميسرة ، وما عظمت فهو أفضل .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { فما استيسر من الهدي } قال : عليه هدي إن كان موسراً فمن الإِبل ، وإلا فمن البقر ، وإلا فمن الغنم .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم من طريق القاسم عن عائشة يقول : ما استيسر من الهدي شاة .
وأخرج سفيان بن عيينة والشافعي في الأم وعبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس قال : لا حصر إلا حصر العدوّ ، فاما من أصابه مرض ، أو وجع ، أو ضلال ، فليس عليه شيء . إنما قال الله { فإذا أمنتم } فلا يكون الأمن إلا من الخوف .
وأخرج ابن أبي شيبة عن ابن عمر قال : لا إحصار إلا من عدوّ .
وأخرج ابن أبي شيبة عن الزهري قال : لا إحصار إلا من الحرب .
وأخرج ابن أبي شيبة عن عطاء قال : لا إحصار إلا من مرض ، أو عدوّ ، أو أمر حابس .
وأخرج ابن أبي شيبة عن عروة قال : كل شيء حبس المحرم فهو إحصار .
وأخرج البخاري والنسائي عن نافع . أن عبيد الله بن عبد الله ، وسلام بن عبد الله ، أخبراه : أنهما كلما عبد الله بن عمر ليالي نزل الجيش بابن الزبير فقال : لا يضرك أن لا تحج العام ، إنا نخاف أن يحال بينك وبين البيت .

فقال : خرجنا مع رسول الله صلى الله عليه وسلم معتمرين فحال كفار قريش دون البيت ، فنحر النبي صلى الله عليه وسلم هديه ، وحلق رأسه .
وأخرج البخاري عن ابن عباس قال « قد أحصر رسول الله صلى الله عليه وسلم فحلق رأسه ، وجامع نساءه ، ونحر هديه ، حتى اعتمر عاماً قابلاً » .
أما قوله تعالى : { ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله } .
أخرج البخاري عن المسور « أن رسول الله صلى الله عليه وسلم نحر قبل أن يحلق ، وأمر أصحابه بذلك » .
وأخرج البخاري تعليقاً عن ابن عباس قال : إنما البدل على من نقص حجة بالتذاذ ، وأما من حبسه عذر أو غير ذلك فإنه لا يحل ولا يرجع ، وإن كان معه هدي وهو محصر نحره إن كان لا يستطيع أن يبعث به ، وإن استطاع أن يبعث به لم يحل حتى يبلغ الهدي محله « .
وأخرج الحاكم عن ابن عباس قال : إن أهل الحديبية أمروا بابدال الهدي في العام الذي حلوا فيه فابدلوا ، وعزت الإِبل فرخص لهم فيمن لا يجد بدنة في اشتراء بقرة .
وأخرج الحاكم وصححه عن أبي حاصر الحميري قال : خرجت معتمراً عام حوصر ابن الزبير ومعي هدي ، فمنعنا أن ندخل الحرم فنحرت الهدي مكاني وأحللت ، فلما كان العام المقبل خرجت لأقضي عمرتي ، أتيت ابن عباس فسألته فقال : أبدل الهدي فإن رسول الله صلى الله عليه وسلم أمر أصحابه أن يبدلوا الهدي الذي نحروا عام الحديبية في عمرة القضاء .
وأخرج ابن أبي شيبة عن إبراهيم قال : إذا حلق قبل أن يذبح اهرق لذلك دماً ، ثم قرأ { ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله } .
وأخرج ابن جرير عن الأعرج أنه قرأ { حتى يبلغ الهدي محله } { وهدياً بالغ الكعبة } [ المائدة : 95 ] بكسر الدال مثقلاً .
أما قوله تعالى : { فمن كان منكم مريضاً أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك } .
أخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن جرير والطبراني والبيهقي في سننه عن كعب بن عجرة قال » كنا مع رسول الله صلى الله عليه وسلم بالحديبية ونحن محرمون وقد حصرنا المشركون ، وكانت لي وفرة فجعلت الهوام تساقط على وجهي ، فمر بي النبي صلى الله عليه وسلم فقال : أيؤذيك هوام رأسك؟ قلت : نعم . فأمرني أن أحلق قال : ونزلت هذه الآية { فمن كان منكم مريضاً أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك } قال رسول الله صلى الله عليه وسلم : صم ثلاثة أيام ، أو تصدق بفرق بين ستة ، أو انسك مما تيسر « .

وأخرج أبو داود في ناسخة عن ابن عباس { ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله } ثم استثنى فقال { فمن كان منكم مريضاً أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك } .
وأخرج وكيع وسعيد بن منصور وابن أبي شيبة وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن جرير وابن أبي حاتم وابن حبان والبيهقي عن عبد الله بن مغفل قال : « قعدت إلى كعب بن عجرة فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك } فقال : نزلت فيَّ ، كان بي أذى من رأسي ، فحملت إلى النبي صلى الله عليه وسلم والقمل يتناثر على وجهي فقال : ما كنت أرى أن الجهد بلغ بك هذا! أما تجد شاة؟ قلت : لا . قال : صم ثلاثة أيام أو اطعم ستة مساكين لكل مسكين نصف صاع من طعام ، واحلق رأسك . فنزلت فيّ خاصة ، وهي لكم عامة » .
وأخرج الترمذي وابن جرير عن كعب بن عجرة قال « لفيّ نزلت وإياي عني بها { فمن كان منكم مريضاً أو به أذى من رأسه } قال لي النبي صلى الله عليه وسلم وهو بالحديبية وهو عند الشجرة : أيؤذيك هوامك؟ قلت : نعم . فنزلت » .
وأخرج ابن مردويه والواحدي عن ابن عباس قال « لما نزلنا الحديبية جاء كعب بن عجرة ينتر هوام رأسه على وجهه فقال : يا رسول الله صلى الله عليه وسلم هذا القمل قد أكلني؟ فأنزل الله في ذلك الموقف { فمن كان منكم مريضاً . . . } الآية . فقال رسول الله صلى الله عليه وسلم : النسك شاة ، والصيام ثلاثة أيام ، والطعام فرق بين ستة مساكين » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فمن كان منكم مريضاً } يعني من اشتد مرضه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { فمن كان منكم مريضاً } يعني بالمرض أن يكون برأسه أذى أو قروح ، أو به أذى من رأسه . قال : الأذى هو القمل .
وأخرج وكيع وعبد بن حميد وابن جرير عن ابن جريج قال : قلت لعطاء : ما أذى من رأسه؟ قال : القمل وغيره الصداع ، وما كان في رأسه .
وأخرج ابن جرير عن ابن عباس قال : النشك أن يذبح شاة .
وأخرج ابن جرير عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم لكعب بن عجرة : « أيؤذيك هوام رأسك؟ قال : نعم . قال : فاحلقه وافتد إما صوم ثلاثة أيام ، وإما أن تطعم ستة مساكين ، أو نسك شاة » .
وأخرج ابن جرير عن علي أنه سئل عن هذه الآية فقال : الصيام ثلاثة أيام ، والصدقة ثلاثة أصوع على ستة مساكين ، والنسك شاة .
وأخرج ابن أبي شيبة عن ابن عباس . مثله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في سننه عن ابن عباس قال : كل شيء في القرآن ( أو أو ) فصاحبه مخير ، فإذا كان { فمن لم يجد } فهو الأوّل فالأوّل .

وأخرج ابن المنذر عن ابن جريج قال : كل شيء في القرآن ( أو أو ) فهو خيار .
وأخرج الشافعي في الأم عن ابن جريج عن عمرو بن دينار قال : كل شيء في القرآن ( أو أو ) له أية شاء . قال ابن جريج : إلا قوله تعالى { إنما جزاء الذين يحاربون الله ورسوله } [ المائدة : 33 ] . فليس بمخيَّر فيها .
وأخرج الشافعي وعبد بن حميد عن عطاء قال : كل شيء في القرآن ( أو أو ) يختار منه صاحبه ما شاء .
وأخرج ابن أبي شيبة عن عكرمة وإبراهيم . مثله .
وأخرج عبد بن حميد عن مجاهد والضحاك . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فمن تمتع بالعمرة إلى الحج } يقول : من أحرم بالعمرة في أشهر الحج .
وأخرج عبد بن حميد عن الضحاك قال : التمتع الاعتمار في أشهر الحج .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن ابن الزبير أنه خطب فقال : يا أيها الناس والله ما التمتع بالعمرة إلى الحج كما تصنعون ، إنما التمتع أن يهل الرجل بالحج فيحصره عدوّ أو مرض أو كسر ، أو يحبسه أمر حتى يذهب أيام الحج فيقدم فيجعلها عمرة ، فيتمتع تحلة إلى العام المقبل ، ثم يحج ويهدي هدياً ، فهذا التمتع بالعمرة إلى الحج .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عطاء قال : كان ابن الزبير يقول : إنما المتعة لمن أحصر وليست لمن خلي سبيله . وقال ابن عباس : وهي لمن أحصر وليست لمن خلي سبيله . وقال ابن عباس : وهي لمن أحصر ومن خليت سبيله .
وأخرج ابن جرير عن علي في قوله { فإذا أمنتم فمن تمتع بالعمرة إلى الحج } قال : فإن أخر العمرة حتى يجمعها مع الحج فعليه الهدي .
وأخرج ابن أبي شيبة وابن المنذر عن عطاء قال : إنما سميت المتعة لأنهم كانوا يتمتعون من النساء والثياب . وفي لفظ يتمتع بأهله وثيابه .
وأخرج عبد بن حميد عن مجاهد قال : كان أهل الجاهلية إذا حجوا قالوا : إذا عفا الوبر ، وتولى الدبر ، ودخل صفر ، حلت العمرة لمن اعتمر . فأنزل الله التمتع بالعمرة تغييراً لما كان أهل الجاهلية يصنعون وترخيصاً للناس .
وأخرج ابن المنذر عن أبي جمرة . أن رجلاً قال لابن عباس : تمتعت بالعمرة إلى الحج ولي أربعون درهماً ، فيها كذا وفيها كذا وفيها نفقة . فقال : صم .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم والبيهقي عن علي بن أبي طالب { فصيام ثلاثة أيام في الحج } قال : قبل التروية يوم ، ويوم التروية ، ويوم عرفة فإن فاتته صامهن أيام التشريق .

وأخرج وكيع وعبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن ابن عمر في قوله { فصيام ثلاثة أيام في الحج } قال : يوم قبل التروية ، ويوم التروية ، ويوم عرفة ، وإذا فاته صيامها صامها أيام منى ، فإنهن من الحج .
وأخرج ابن أبي شيبة عن علقمة ومجاهد وسعيد بن جبير . مثله .
وأخرج ابن جرير عن ابن عباس قال : الصيام للمتمتع ما بين إحرامه إلى يوم عرفة .
وأخرج ابن جرير عن ابن عباس في الآية قال : إذا لم يجد التمتع بالعمرة هدياً فعليه صيام ثلاثة أيام في الحج قبل يوم عرفة ، وإن كان يوم عرفة الثالث فقد تم صومه ، وسبعة إذا رجع إلى أهله .
وأخرج مالك والشافعي عن عائشة قالت : الصيام لمن يتمتع بالعمرة إلى الحج لمن لم يجد هدياً ما بين أن يهل بالحج إلى يوم عرفة ، فإن لم يصم صام أيام منى .
وأخرج مالك والشافعي عن ابن عمر . مثله .
وأخرج ابن أبي شيبة والبخاري وابن جرير والدارقطني والبيهقي عن ابن عمر وعائشة قالا : لم يرخص في أيام التشريق أن يصمن إلا لمتمتع لم يجد هدياً .
وأخرج ابن جرير والدارقطني والبيهقي عن ابن عمر قال « رخص النبي صلى الله عليه وسلم للتمتع إذا لم يجد الهدي ولم يصم حتى فاتته أيام العشر أن يصوم أيام التشريق مكانها » .
وأخرج الدارقطني عن عائشة « سمعت رسول الله صلى الله عليه وسلم يقول : » من لم يكن معه هدي فليصم ثلاثة أيام قبل يوم النحر ، ومن لم يكن صام تلك الثلاثة أيام فليصم أيام التشريق أيام منى « .
وأخرج مالك وابن جرير عن الزهري قال » بعث رسول الله صلى الله عليه وسلم عبد الله بن حذافة بن قيس ، فنادى في أيام التشريق فقال : إن هذه أيام أكل وشرب وذكر الله ، إلا من كان عليه صوم من هدي « .
وأخرج الدارقطني من طريق الزهري عن سعيد بن المسيب عن عبد الله بن حذافة » أن رسول الله صلى الله عليه وسلم أمره في رهط أن يطوفوا في منى في حجة الوداع ، فينادوا إن هذه أيام أكل وشرب وذكر الله ، فلا صوم فيهن إلا صوماً في هدي « .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن ابن عمر قال : لا يجزئه صوم ثلاثة أيام وهو متمتع إلا أن يحرم .
وأخرج ابن أبي شيبة عن عكرمة قال : لا يصوم متمتع إلا في العشر .
وأخرج ابن أبي شيبة عن ابن أبي نجيح قال : قال مجاهد يصوم المتمتع إن شاء يوماً من شوّال وإن شاء يوماً من ذي القعدة قال : وقال طاووس وعطاء : لا يصوم الثلاثة إلا في العشر .

وقال مجاهد . لا بأس أن يصومهن في أشهر الحج .
وأخرج البخاري والبيهقي عن ابن عباس . أنه سئل عن متعة الحاج فقال أهل المهاجرون والأنصار وأزواج النبي صلى الله عليه وسلم في حجة الوداع وأهللنا ، فلما قدمنا مكة قال رسول الله صلى الله عليه وسلم « اجعلوا إهلالكم بالحج عمرة إلا من قلد الهدي ، فطفنا بالبيت ، وبالصفا والمروة ، وأتينا النساء ، ولبسنا الثياب . وقال : من قلد الهدي فإنه لا يحل حتى يبلغ الهدي محله ، ثم أمرنا عشية التروية أن نهل بالحج ، فإذا فرغنا من المناسك جئنا فطفنا بالبيت ، وبالصفا والمروة ، وأتينا النساء ، ولبسنا الثياب . وقال : من قلد الهدي فإنه لا يحل حتى يبلغ الهدي محله ، ثم أمرنا عشية الترويه أن نهل بالحج ، فإذا فرغنا من المناسك جئنا فطفنا بالبيت وبالصفا والمروة ، وقد تم حجنا وعلينا الهدي كما قال الله { فما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم } إلى أمصاركم والشاة تجزىء ، فجمعوا نسكين في عام بين الحج والعمرة ، فإن الله أنزله في كتابه وسنة نبيه ، وأباحه للناس غير أهل مكة . قال الله تعالى { ذلك لمن لم يكن أهله حاضري المسجد الحرام } وأشهر الحج التي ذكر الله شوّال ، وذو القعدة ، وذو الحجة ، فمن تمتع في هذه الأشهر فعليه دم أو صوم والرفث الجماع ، والفسوق المعاصي ، والجدال المراء » .
وأخرج مالك وعبد بن حميد والبيهقي عن ابن عمر قال : من اعتمر في أشهر الحج في شوّال أو ذي القعدة أو ذي الحجة فقد استمتع ووجب عليه الهدي ، أو الصيام إن لم يجد هدياً .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : من اعتمر في شوّال أو في ذي القعدة ، ثم قام حتى يحج فهو متمتع عليه ما استيسر من الهدي ، فمن لم يجد فصيام ثلاثة أيام وسبعة إذا رجع إلى أهله ، ومن اعتمر في أشهر الحج ثم رجع فليس بمتمتع ، ذاك من أقام ولم يرجع .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : كان أصحاب النبي صلى الله عليه وسلم إذا اعتمروا في أشهر الحج ثم لم يحجوا من عامهم ذلك لم يهدوا .
وأخرج ابن أبي شيبة عن ابن عمر قال : قال عمر : إذا اعتمر في أشهر الحج ثم أقام فهو متمتع ، فإن رجع فليس بمتمتع .
وأخرج ابن أبي شيبة عن عطاء قال : من اعتمر في أشهر الحج ثم أقام فهو متمتع ، فإن رجع فليس بمتمتع .
وأخرج ابن أبي شيبة عن عطاء قال : من اعتمر في أشهر الحج ثم رجع إلى بلده ثم حج من عامه فليس بمتمتع ، ذاك من أقام ولم يرجع .

وأخرج الحاكم عن أبي أنه كان يقرأها ( فصيام ثلاثة أيام متتابعات ) .
وأخرج البخاري في تاريخه وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عمر في قوله { وسبعة إذا رجعتم } قال : إلى أهليكم .
وأخرج عبد بن حميد وابن جرير عن قتادة { وسبعة إذا رجعتم } قال : إذا رجعتم إلى أمصاركم .
وأخرج عبد بن حميد عن مجاهد { وسبعة إذا رجعتم } قال : إلى بلادكم حيث كانت .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن جرير عن مجاهد { وسبعة إذا رجعتم } قال : إنما هي رخصة إن شاء صامهن في الطريق ، وإن شاء صامها بعدما رجع إلى أهله ، ولا يفرق بينهن .
وأخرج عبد بن حميد عن عطاء والحسن { وسبعة إذا رجعتم } قال عطاء : في الطريق إن شاء . وقال الحسن : إذا رجعتم إلى مصره .
وأخرج عبد الرزاق وعبد بن حميد عن سعيد بن جبير قال : إن أقام صامهن بمكة إن شاء .
وأخرج وكيع عن عطاء { وسبعة إذا رجعتم } قال : إذا قضيتم حجكم ، وإذا رجع إلى أهله أحب إلي .
وأخرج وكيع وابن أبي شيبة عن طاوس { وسبعة إذا رجعتم } قال : إن شاء فرق .
وأخرج ابن جرير عن الحسن في قوله { تلك عشرة كاملة } قال : كاملة من الهدي .
وأخرج البخاري ومسلم عن ابن عمر قال « تمتع رسول الله صلى الله عليه وسلم في حجة الوادع بالعمرة إلى الحج وأهدى فساق معه الهدي من ذي الحليفة ، وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج ، فتمتع الناس مع النبي صلى الله عليه وسلم بالعمرة إلى الحج ، فكان من الناس من أهدى فساق الهدي ومنهم من لم يهد ، فلما قدم النبي صلى الله عليه وسلم مكة قال للناس : من كان منكم أهدى فإنه لا يحل لشيء حرم منه حتى يقضي حجه ، ومن لم يكن أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج ، فمن لم يجد هدياً فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله » .
وأخرج ابن أبي شيبة والبخاري ومسلم عن عمران بن حصين قال « نزلت آية المتعة في كتاب الله وفعلناها مع رسول الله صلى الله عليه وسلم ، ثم لم ينزل آية تنسخ آية متعة الحج ولم ينه عنها حتى مات . قال رجل برأيه ما شاء .
وأخرج مسلم عن أبي نضرة قال : كان ابن عباس يأمر بالمتعة ، وكان ابن الزبير ينهى عنها . فذكر ذلك لجابر بن عبد الله فقال : على يدي دار الحديث تمتعنا مع رسول الله صلى الله عليه وسلم ، فلما قام عمر قال : إن الله كان يحل لرسول الله ما شاء مما شاء ، وإن القرآن قد نزل منازله ، فاتموا الحج والعمرة كما أمركم الله ، وافصلوا حجكم عن عمرتكم ، فإنه أتم لحجكم وأتم لعمرتكم » .

وأخرج البخاري ومسلم والنسائي عن أبي موسى قال « قدمت على رسول الله صلى الله عليه وسلم وهو بالبطحاء فقال : بم أهللت؟ قلت : أهللت بإهلال النبي صلى الله عليه وسلم قال : هل سقت من هدي؟ قلت : لا . قال : طف بالبيت وبالصفا والمروة ثم حل . فطفت بالبيت وبالصفا والمروة ، ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي ، فكنت أفتي الناس بذلك في إمارة أبي بكر وإمارة عمر ، فإني لقائم بالموسم إذا جاءني رجل فقال : إنك لا تدري ما أحدث أمير المؤمنين في شأن النسك . فقلت : أيها الناس من كنا أفتيناه بشيء فليتئد فهذا أمير المؤمنين قادم عليكم فبه فائتموا ، فلما قدم قلت : يا أمير المؤمنين ما هذا الذي أحدثت في شأن النسك؟ قال : أنْ نأخذ بكتاب الله ، فإن الله قال { وأتموا الحج والعمرة لله } وأن نأخذ بسنة نبينا صلى الله عليه وسلم لم يحل حتى نحر الهدي » .
وأخرج إسحق بن راهويه في مسنده وأحمد عن الحسن . أن عمر بن الخطاب هم أن ينهى عن متعة الحج فقام إليه أبي بن كعب فقال : ليس ذلك لك ، قد نزل بها كتاب الله واعتمرناها مع رسول الله صلى الله عليه وسلم ، فنزل عمر .
وأخرج مسلم عن عبد الله بن شقيق قال : كان عثمان ينهى عن المتعة وكان علي يأمر بها . فقال عثمان لعلي كلمة فقال علي : لقد علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم قال : أجل ولكنا كنا خائفين .
وأخرج إسحق بن راهويه عثمان بن عفان ، أنه سئل عن المتعة في الحج فقال : كانت لنا ليست لكم .
وأخرج ابن أبي شيبة ومسلم عن أبي ذر قال : كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة .
وأخرج مسلم عن أبي ذر قال : لا تصلح المتعتان إلا لنا خاصة ، يعني متعة النساء ومتعة الحج .
وأخرج البخاري ومسلم والنسائي عن سعيد بن المسيب قال : اختلق علي وعثمان وهما بعسفان في المتعة ، فقال علي : ما تريد إلا أن تنهى عن أمر فعله رسول الله صلى الله عليه وسلم قال : فلما رأى ذلك علي أهل بهما جميعاً .
وأخرج البخاري ومسلم عن أبي جمرة قال : سألت ابن عباس عن المتعة فأمرني بها ، وسألته عن الهدي فقال : فيها جزور ، أو بقرة ، أو شاة ، أو شرك في دم قال : وكان ناس كرهوها فنمت فرأيت في المنام كأن انساناً ينادي حج مبرور ومتعة متقبلة ، فأتيت ابن عباس فحدثته فقال : الله أكبر سنة أبي القاسم صلى الله عليه وسلم .
وأخرج الحاكم وصححه من طريق مجاهد وعطاء عن جابر قال : « كثرت القالة من الناس ، فخرجنا حجاجاً حتى إذا لم يكن بيننا وبين أن نحل إلا ليالٍ قلائل أمرنا بالإِحلال ، قلنا : أيروح أحدنا إلى عرفة وفرجه يقطر منياً؟ فبلغ ذلك رسول الله صلى الله عليه وسلم فقام خطيباً فقال » أبالله تعلموني أيها الناس ، فانا والله أعلمكم بالله وأتقاكم له ، ولو استقبلت من أمري ما استدبرت ما سقت هدياً ولحللت كما أحلوا ، فمن لم يكن معه هدي فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله ، ومن وجد هدياً فلينحر « ، فكنا ننحر الجزور عن سبعة قال عطاء : قال ابن عباس : إن رسول الله صلى الله عليه وسلم قسم يومئذ في أصحابه غنماً ، فأصاب سعد بن أبي وقاص تيس ، فذبحه عن نفسه » .

وأخرج مالك عن ابن عمر قال : لأن اعتمر قبل الحج وأهدي أحب إلي من أن اعتمر بعد الحج في ذي الحجة .
أما قوله تعالى : { ذلك لمن لم يكن أهله حاضري المسجد الحرام } .
أخرج وكيع وابن أبي شيبة وعبد بن حميد عن عطاء في قوله { ذلك لمن لم يكن أهله حاضري المسجد الحرام } قال : ست قربات : عرفة ، وعرنة ، والرجيع ، والنخلتان ، ومر الظهران ، وضجنان . وقال مجاهد : هم أهل الحرم .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { حاضري المسجد الحرام } قال : هم أهل الحرم .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس قال : الحرم كله هو المسجد الحرام .
وأخرج ابن المنذر عن ابن عمر . مثله .
وأخرج عبد بن حميد وابن المنذر والأزرقي عن عطاء بن أبي رباح أنه سئل عن المسجد الحرام قال : هو الحرم أجمع .
وأخرج الأزرقي عن عطاء بن أبي رباح أنه سئل عن المسجد الحرام قال : هو الحرم أجمع .
وأخرج الأزرقي عن عبد الله بن عمرو بن العاص قال : أساس المسجد الحرام الذي وضعه إبراهيم عليه السلام من الحزورة إلى المسعى إلى مخرج سيل جياد .
وأخرج الأزرقي عن أبي هريرة قال : إنا لنجد في كتاب الله أن حد المسجد الحرام من الحزور إلى المسعى .
وأخرج عبد الرزاق وعبد بن حميد عن الزهري قال : ليس لأحد حاضري المسجد الحرام رخصة في الإِحصار ، لأن الرجل إذا مرض حمل ووقف به بعرفة ، ويطاف به محمولاً .
وأخرج ابن أبي شيبة وعبد بن حميد عن عروة { ذلك لمن لم يكن أهله حاضري المسجد الحرام } عنى بذلك أهل مكة ، ليست لهم متعة وليس عليهم إحصار لقربهم من المشعر .
وأخرج الأزرقي عن ابن جريج قال : قلت لعطاء : من له المتعة؟ فقال : قال الله { ذلك لمن لم يكن أهله حاضري المسجد الحرام } فاما القرى الحاضرة المسجد الحرام التي لا تتمتع أهلها ، فالمطمئنة بمكة المطلة عليها نخلتان ، ومر الظهران ، وعرفة ، وضجنان ، والرجيع ، وأما القرى ، التي ليست بحاضرة المسجد الحرام التي يتمتع أهلها إن شاؤوا فالسفر ، والسفر ما يقصر إليه الصلاة عسفان وجدة ورهاط واشباه ذلك .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن ابن عباس قال : المتعة للناس إلا لأهل مكة هي لمن لم يكن أهله في الحرم ، وذلك قول الله { ذلك لمن لم يكن أهله حاضري المسجد الحرام } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس . أنه كان يقول : يا أهل مكة إنه لا متعة لكم أحلت لأهل الآفاق وحرمت عليكم ، إنما يقطع أحدكم وادياً ثم يهل بعمرة { ذلك لمن لم يكن أهله حاضري المسجد الحرام } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عمر . أنه سئل عن امرأة صرورة أتعتمر في حجتها؟ قال : نعم ، إن الله جعلها رخصة إن لم يكن أهله حاضري المسجد الحرام .
وأخرج ابن المنذر عن ابن عباس قال : ليس على أهل مكة هدي في متعة ، ثم قرأ { ذلك لمن لم يكن أهله حاضري المسجد الحرام } .
وأخرج ابن أبي شيبة عن طاوس قال : ليس على أهل مكة متعة ، ثم قرأ { ذلك لمن لم يكن أهله حاضري المسجد الحرام } .
وأخرج ابن أبي شيبة عن مجاهد قال : ليس على أهل مكة متعة .
وأخرج ابن أبي شيبة عن ميمون بن مهران قال : ليس لأهل مكة ، ولا من توطن مكة متعة .
وأخرج ابن أبي شيبة عن طاوس قال : المتعة للناس أجمعين إلا أهل مكة .
وأخرج ابن أبي شيبة عن الزهري قال : ليس على أهل مكة متعة ولا إحصار ، إنما يغشون حتى يقضوا حجهم .
وأما قوله تعالى { واتقوا الله واعلموا أن الله شديد العقاب } .
أخرج ابن أبي حاتم عن مطرف أنه تلا قوله تعالى { إن الله شديد العقاب } قال : لو يعلم الناس قدر عقوبة الله ، ونقمة الله ، وبأس الله ، ونكال الله ، لما رقأ لهم دمع ، وما قرت أعينهم بشيء .


البقرة - تفسير الدرر المنثور

الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ فَلَا رَفَثَ وَلَا فُسُوقَ وَلَا جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُوا مِنْ خَيْرٍ يَعْلَمْهُ اللَّهُ وَتَزَوَّدُوا فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى وَاتَّقُونِ يَا أُولِي الْأَلْبَابِ (197)

أخرج الطبراني في الأوسط وابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « في قوله { الحج أشهر معلومات } شوال ، وذو القعدة ، وذو الحجة » .
وأخرج الطبراني في الأوسط عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « الحج أشهر معلومات شوال ، وذو القعدة ، وذو الحجة » .
وأخرج الخطيب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « في قوله تعالى { الحج أشهر معلومات } شوال ، وذو القعدة ، وذو الحجة » .
وأخرج سعيد بن منصور وابن المنذر عن عمر بن الخطاب { الحج أشهر معلومات } قال : شوال ، وذو القعدة ، وذو الحجة .
وأخرج الشافعي في الأم وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن نافع . أنه سئل أسمعت عبد الله بن عمر يسمي شهور الحج؟ فقال : نعم ، كان يسمّي شوالاً ، وذا القعدة ، وذا الحجة .
وأخرج ابن أبي شيبة عن ابن عباس وعطاء والضحاك . مثله .
وأخرج وكيع وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في سننه من طرق عن ابن عمر { الحج أشهر معلومات } قال : شوال ، وذو القعدة ، وعشر ليال من ذي الحجة .
وأخرج وكيع وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن مسعود { الحج أشهر معلومات } قال شوال ، وذو القعدة ، وعشر ليال من ذي الحجة .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني والبيهقي من طرق عن ابن عباس { الحج أشهر معلومات } قال : شوال ، وذو القعدة ، وعشر من ذي الحجة ، لا يفرض الحج إلا فيهن .
وأخرج ابن المنذر والدارقطني والطبراني والبيهقي عن عبد الله بن الزبير { الحج أشهر معلومات } قال : شوال ، وذو القعدة ، وعشر من ذي الحجة .
وأخرج ابن أبي شيبة عن الحسن ومحمد وإبراهيم . مثله .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم والطبراني عن ابن مسعود . أنه سئل عن العمرة في أشهر الحج فقال : الحج أشهر معلومات ، ليس فيهن عمرة .
وأخرج ابن أبي شيبة وابن جرير عن محمد بن سيرين قال : ما أحد من أهل العلم شك أن عمرة في غير أشهر الحج أفضل من عمرة في أشهر الحج .
وأخرج ابن أبي شيبة عن ابن عمر قال : قال عمر : افصلوا بين حجكم وعمرتكم ، اجعلوا الحج في أشهر واجعلوا العمرة في غير أشهر الحج ، أتم لحجكم ولعمرتكم .
وأخرج ابن أبي شيبة عن ابن عون قال : سئل القاسم عن العمرة في أشهر الحج؟ فقال : كانوا لا يرونها تامة .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والبيهقي عن ابن عمر في قوله { فمن فرض فيهن الحج } قال : من أهلَّ فيهن الحج .
وأخرج عبد بن حميد وابن المنذر والبيهقي عن ابن مسعود قال : الفرض الإِحرام .
وأخرج ابن أبي شيبة عن الضحاك . مثله .
وأخرج ابن أبي شيبة عن ابن الزبير { فمن فرض فيهن الحج } قال : الإِهلال .
وأخرح ابن المنذر والدارقطني والبيهقي عن ابن الزبير قال : فرض الحج الإِحرام .
وأخرح ابن المنذر عن ابن عباس قال : الفرض الإِهلال .
وأخرج ابن أبي شيبة عن الزهري قال : الإِهلال الحج .
وأخرج ابن جرير عن ابن عباس { فمن فرض فيهن الحج } يقول : من أحرم بحج أو عمرة .
وأخرج الشافعي في الأم وابن أبي حاتم وابن مردويه عن ابن عباس قال : لا ينبغي لأحد أن يحرم بالحج إلا في أشهر الحج من أجل قول الله { الحج أشهر معلومات } .
وأخرج ابن أبي شيبة وابن خزيمة والحاكم وصححه والبيهقي عن ابن عباس قال : لا يحرم بالحج إلا في أشهر الحج ، فإن من سنة الحج أن يحرم بالحج في أشهر الحج .
وأخرج ابن مردويه عن جابر عن النبي صلى الله عليه وسلم قال « لا ينبغي لأحد أن يحرم بالحج إلا في أشهر الحج » .
وأخرج الشافعي في الأم وابن أبي شيبة والبيهقي عن جابر موقوفا . مثله .
وأخرج ابن أبي شيبة عن عطاء أنه قال لرجل قد أحرم بالحج في غير أشهر الحج : اجعلها عمرة فإنه ليس لك حج ، فإن الله يقول { الحج أشهر معلومات فمن فرض فيهن الحج } .
وأخرج ابن أبي حاتم عن ابن عباس : فمن فرض فيهن الحج فلا ينبغي أن يلبي بالحج ثم يقيم بأرض .
وأخرج الطبراني في الأوسط عن ابن عمر { فمن فرض فيهن الحج } قال : التلبية والإِحرام .
وأخرج ابن أبي شيبة عن ابن مسعود { فمن فرض فيهن الحج } قال : التلبية .
وأخرج ابن أبي شيبة عن طاوس { فمن فرض فيهن الحج } قال : التلبية .
وأخرج ابن أبي شيبة عن عطاء وإبراهيم . مثله .
وأخرج مالك والشافعي وابن أبي شيبة وأحمد وأبو داود والترمذي وصححه والنسائي وابن ماجة وابن خزيمة والحاكم وصححه عن خلاد بن السائب عن أبيه قال : قال رسول الله صلى الله عليه وسلم « أتاني جبريل فأمرني أن آمر أصحابي أن يرفعوا أصواتهم بالاهلال والتلبية فإنها شعار الحج » .
وأخرج ابن أبي شيبة وابن ماجة وابن خزيمة وابن حبان والحاكم وصححه عن زيد بن خالد الجهني . أن رسول الله صلى الله عليه وسلم قال « جاءني جبريل فقال : مر أصحابك فليرفعوا أصواتهم بالتلبية ، فإنها من شعار الحج » .
وأخرج ابن أبي شيبة عن ابن الزبير قال : التلبية زينة الحج .

وأخرج الترمذي وابن ماجة وابن خزيمة والحاكم وصححه عن أبي بكر الصديق « أن رسول الله صلى الله عليه وسلم سئل أي الأعمال أفضل؟ قال : العج والثلج » .
وأخرج الترمذي وابن ماجة وابن خزيمة والحاكم وصححه والبيهقي عن سهل بن سعد عن رسول الله صلى الله عليه وسلم قال « ما من ملب يلبي إلا لبى ما عن يمينه وشماله من حجر أو شجر أو مدر حتى تنقطع الأرض من ههنا وههنا عن يمينه وشماله » .
وأخرج أحمد وابن ماجة عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « ما من محرم يضحي لله يومه ، يلبي حتى تغيب الشمس إلا غابت بذنوبه فعاد كما ولدته أمه » .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي عن ابن عمر « أن تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك ، لبيك لا شريك لك ، لبيك إن الحمد والنعمة لك ، والملك لا شريك لك » وكان ابن عمر يزيد فيها لبيك لبيك وسعديك ، والخير بيديك لبيك والرغباء إليك والعمل .
وأخرج البخاري ومسلم عن ابن عباس . أن رجلاً أوقصته راحلته وهو محرم فمات ، فقال رسول الله صلى الله عليه وسلم « اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه ولا وجهه ، فإنه يبعث يوم القيامة ملبياً » .
وأخرج الشافعي عن جابر بن عبد الله قال : ما سمى رسول الله صلى الله عليه وسلم في تلبيته حجاً قط ولا عمرة .
وأخرج الشافعي وابن أبي شيبة والحاكم وصححه عن أبي هريرة قال : كان من تلبية رسول الله صلى الله عليه وسلم « لبيك إله الخلق لبيك » .
وأخرج الشافعي وابن أبي شيبة عن سعد بن أبي وقاص . أنه سمع بعض بني أخيه وهو يلبي : يا ذا المعارج . فقال سعد : إنه لذو المعارج ، وما هكذا كنا نلبي على عهد رسول الله صلى الله عليه وسلم .
وأخرج الشافعي عن خزيمة بن ثابت عن النبي صلى الله عليه وسلم « أنه كان إذا فرغ من تلبية سأل الله رضوانه والجنة ، واستعاذه برحمته من النار .
وأخرج الشافعي عن محمد بن المنكدر أن النبي صلى الله عليه وسلم كان يكثر من التلبية .
أما قوله تعالى : { فلا رفث ولا فسوق ولا جدال في الحج } .
أخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم » في قوله { فلا رفث ولا فسوق ولا جدال في الحج } قال : الرفث الاعرابة والتعريض للنساء بالجماع ، والفسوق المعاصي كلها ، والجدال جدال الرجل لصاحبه « .
وأخرج ابن مردويه والأصبهاني في الترغيب عن أبي أمامة قال » قال رسول الله صلى الله عليه وسلم { فمن فرض فيهن الحج فلا رفث } قال : لا جماع ولا فسوق . قال : المعاصي والكذب « .

وأخرج وكيع وسفيان بن عيينة والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وأبو يعلى وابن جرير وابن أبي حاتم والبيهقي في سننه من طرق عن ابن عباس في الآية : الرفث الجماع ، والفسوق المعاصي ، والجدال المراء . وفي لفظ : أن تماري صاحبك حتى يغضبك أو تغضبه .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : الرفث غشيان النساء والقبل والغمز وأن يعرض لها بالفحش من الكلام ، والفسوق معاصي الله كلها ، والجدال المراء والملاحاة .
وأخرج سفيان بن عيينة وعبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم عن طاوس قال : سألت ابن عباس عن قوله { فلا رفث } قال : الرفث الذي ذكر هنا ليس الرفث الذي ذكر في { أحل لكم ليلة الصيام الرفث } [ البقرة : 187 ] ذاك الجماع ، وهذا العراب بكلام العرب ، والتعريض بذكر النكاح .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر والحاكم وصححه والبيهقي عن أبي العالية قال : كنت أمشي مع ابن عباس وهو محرم وهو يرتجز بالإِبل ويقول :
وهن يمشين بنا هميساً ... إن صدق الطير ننك لميسا
فقلت : أترفث وأنت محرم؟ قال : إنما الرفث ما روجع به النساء .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير والحاكم وصححه والبيهقي عن ابن عمر في الآية قال : الرفث الجماع ، والفسوق المعاصي ، والجدال السباب والمنازعة .
وأخرج ابن أبي شيبة والطبراني في الأوسط عن ابن عمر في قوله { فلا رفث } قال : غشيان النساء { ولا فسوق } قال : السباب { ولا جدال } قال : المراء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عمر في الآية فقال : الرفث اتيان النساء والتكلم بذلك للرجال والنساء إذا ذكروا ذلك بأفواههم ، والفسوق اتيان معاصي الله في الحرم ، والجدال السباب ، والمراء والخصومات .
وأخرج ابن جرير عن مجاهد قال : كان ابن عمر يقول للحادي : لا تعرض بذكر النساء .
وأخرج ابن أبي شيبة عن طاوس أن عبد الله بن الزبير قال : إياكم والنساء فإن الاعراب من الرفث . قال طاوس : وأخبرت بذلك ابن عباس فقال : صدق ابن الزبير .
وأخرج ابن أبي شيبة عن طاوس . أنه كره الاعراب للمحرم قيل : وما الاعراب؟ قال : أن يقول لو أحللت قد أصبتك .
وأخرج ابن جرير عن ابن مسعود في الآية قال : الرفث اتيان النساء ، والجدال تماري صاحبك حتى تغضبه .
وأخرج ابن جرير وابن أبي حاتم والشيرازي في الألقاب عن ابن عباس في الآية قال : الرفث الجماع ، والفسوق والمنابزة بالألقاب تقول لأخيك : يا ظالم يا فاسق ، والجدال أن تجادل صاحبك حتى تغضبه .
وأخرج ابن أبي شيبة عن مجاهد وعكرمة قالا : الرفث الجماع ، والفسوق المعاصي ، والجدال المراء .
وأخرج ابن أبي شيبة عن الضحاك وعطاء .

مثله .
وأخرج ابن أبي شيبة عن إبراهيم قال : الرفث اتيان النساء ، والفسوق السباب ، والجدال المماراة .
وأخرج ابن أبي شيبة عن الحسن قال : الرفث الغشيان ، والفسوق السباب ، والجدال الاختلاف في الحج .
وأخرج الطبراني عن عبد الله بن الزبير في قوله { فلا رفث } قال : لا جماع { ولا فسوق } لا سباب { ولا جدال } لا مراء .
وأخرج ابن جرير عن محمد بن كعب القرظي في قوله { ولا جدال في الحج } قال : الجدال كانت قريش إذا اجتمعت بمنى قال هؤلاء : حجنا أتم من حجكم . وقال هؤلاء : حجنا أتم من حجكم .
وأخرج ابن جرير عن ابن زيد في قوله { ولا جدال في الحج } قال : كانوا يقفون مواقف مختلفة يتجادلون كلهم يدعي أن موقفه موقف إبراهيم ، فقطعه الله حين أعلم نبيه بمناسكهم .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير عن مجاهد في قوله { ولا جدال في الحج } قال : « لا شبهة في الحج ولا شك في الحج قد بين وعلم وقته ، كانوا يحجون في ذي الحجة عامين وفي المحرم عامين ، ثم حجوا في صفر من أجل النسيء الذي نسأ لهم أبو يمامة حين وافقت حجة أبي بكر في ذي القعدة قبل حجة النبي صلى الله عليه وسلم ، ثم حج النبي صلى الله عليه وسلم من قابل في ذي الحجة ، فذلك حين يقول : إن الزمان قد استدار كهيئته يوم خلق السموات والأرض » .
وأخرج سفيان بن عيينة وابن أبي شيبة عن مجاهد في قوله { ولا جدال في الحج } قال : صار الحج في ذي الحجة فلا شهر ينسىء .
وأخرج سفيان وابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من حج هذا البيت فلم يرفث ولم يفسق خرج من ذنوبه كيوم ولدته أمه » .
وأخرج ابن أبي شيبة والبخاري ومسلم عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « سباب المسلم فسوق ، وقتاله كفر » .
وأخرج ابن أبي شيبة من حديث أبي هريرة . مثله .
وأخرج عبد بن حميد في مسنده عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « من قضى نسكه وقد سلم المسلمون من لسانه ويده غفر له ما تقدم من ذنبه » .
وأخرج أبو نعيم في الحلية عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « ما عمل أحبّ إلى الله من جهاد في سبيله ، وحجة مبرورة متقبلة لا رفث ولا فسوق ولا جدال » .
وأخرج الأصبهاني في الترغيب عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم « ما من عمل بين السماء والأرض بعد الجهاد في سبيل الله أفضل من حجة مبرورة ، لا رفث فيها ولا فسوق ولا جدال » .

وأخرج الحاكم وصححه عن أسماء بنت أبي بكر قالت « خرجنا مع رسول الله صلى الله عليه وسلم حجاجاً ، وكانت زاملتنا مع غلام أبي بكر ، فجلسنا ننتظر حتى تأتينا ، فاطلع الغلام يمشي ما معه بعيره فقال أبو بكر : أين بعيرك؟ قال : أضلني الليلة ، فقام أبو بكر يضربه ، ويقول : بعير واحد أضلك وأنت رجل؟ فما يزيد رسول الله صلى الله عليه وسلم على أن تبسم وقال : انظروا إلى هذا المحرم ما يصنع » .
وأخرج ابن أبي شيبة عن طاوس قال : لا ينظر المحرم في المرآة ولا يدعو على أحد ، وإن ظلمه .
وأما قوله تعالى : { وتزوّدوا فإن خير الزاد التقوى واتقون يا أولي الألباب } .
أخرج عبد بن حميد والبخاري وأبو داود والنسائي وابن المنذر وابن حبان والبيهقي في سننه عن ابن عباس قال : كان أهل اليمن يحجون ولا يتزوّدون ، يقولون : نحن متوكلون ، ثم يقدمون فيسألون الناس ، فأنزل الله { وتزوّدوا فإن خير الزاد التقوى } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كان ناس يخرجون من أهليهم ليست معهم أزودة يقولون : نحج بيت الله ولا يطعمنا . فقال الله { وتزوّدوا فإن خير الزاد التقوى } ما يكف وجوهكم عن الناس .
وأخرج ابن جرير وابن مردويه عن ابن عمر قال : كانوا إذا أحرموا ومعهم أزوادهم رموا بها واستأنفوا زاداً آخر ، فأنزل الله { وتزوّدوا فإن خير الزاد التقوى } فنهوا عن ذلك ، وأمروا أن يتزوّدوا الكعك والدقيق والسويق .
وأخرج الطبراني عن الزبير قال : كان الناس يتوكل بعضهم على بعض في الزاد ، فأمرهم الله أن يتزوّدوا فقال { وتزوّدوا فإن خير الزاد التقوى } . وأخرج ابن جرير عن إبراهيم النخعي قال : كان الناس من الأعراب يحجون بغير زاد ويقولون : نتوكل على الله ، فأنزل الله { وتزوّدوا . . . } الآية .
وأخرج عبد بن حميد عن قتادة { وتزوّدوا فإن خير الزاد التقوى } قال : كان أناس من أهل اليمن يحجون ولا يتزوّدون ، فأمرهم الله بالزاد والنفقة في سبيل الله ، وأخبرهم أن خير الزاد التقوى .
وأخرج سفيان بن عيينة وابن أبي شيبة عن عكرمة في قوله { وتزوّدوا فإن خير الزاد التقوى } قال : كان أناس يقدمون مكة بغير زاد في أيام الحج ، فأمروا بالزاد .
وأخرج عبد بن حميد عن سعيد بن جبير { وتزوّدوا } قال : السويق والدقيق والكعك .
وأخرج وكيع وابن أبي شيبة عن سعيد بن جبير { وتزوّدوا } قال : الخشكناتج والسويق .
وأخرج سفيان بن عيينة عن سعيد بن جبير { وتزوّدوا } قال : هو الكعك والزيت .
وأخرج وكيع وسفيان بن عيينة وابن أبي شيبة وعبد بن حميد عن الشعبي قال { وتزوّدوا } قال : الطعام التمر والسويق .

وأخرج ابن أبي حاتم عن مقاتل بن حبان قال « لما نزلت هذه الآية { وتزوّدوا } قام رجل من فقراء المسلمين فقال : يا رسول الله ما نجد زاداً نتزوّده . فقال رسول الله صلى الله عليه وسلم : تزوّد ما تكف به وجهك عن الناس ، وخير ما تزودتم به التقوى » .
وأخرج ابن أبي داود في المصاحف عن سفيان قال : في قراءة عبد الله { وتزوّدوا وخير الزاد التقوى } .
وأخرج الطبراني عن جرير بن عبد الله عن النبي صلى الله عليه وسلم قال « من يتزوّد في الدنيا ينفعه في الآخرة » .
وأخرج الأصبهاني في الترغيب عن الزبير بن العوّام « سمعت رسول الله صلى الله عليه وسلم يقول : العباد عباد الله والبلاد بلاد الله ، فحيث وجدت خيراً فأقم واتق الله » .
وأخرج أحمد والبغوي في معجمه والبيهقي في سننه والأصبهاني عن رجل من أهل البادية قال « أخذ بيدي رسول الله صلى الله عليه وسلم فجعل يعلمني مما علمه الله ، فكان فيما حفظت عنه أن قال : إنك لن تدع شيئاً اتقاء الله إلا أعطاك الله خيراً منه » .
وأخرج أحمد والبخاري في الأدب والترمذي وصححه وابن ماجة وابن حبان والحاكم والبيهقي في شعب الإِيمان والأصبهاني في الترغيب عن أبي هريرة قال « سئل رسول الله صلى الله عليه وسلم ما أكثر ما يدخل الناس الجنة؟ قال : تقوى الله وحسن الخلق ، وسئل ما أكثر ما يدخل الناس النار؟ قال : الأجوفان : الفم والفرج » .
وأخرج ابن أبي الدنيا في كتاب التقوى عن رجل من بني سليط قال « أتيت رسول الله صلى الله عليه وسلم وهو يقول : المسلم أخو المسلم لا يخذله ولا يظلمه ، التقوى ههنا التقوى ههنا وأومأ بيده إلى صدره » .
وأخرج الأصبهاني عن قتادة بن عياش قال « لما عقد لي رسول الله صلى الله عليه وسلم على قومي أتيته مودعاً له فقال : جعل الله التقوى زادك ، وغفر ذنبك ، ووجهك للخير حيث تكون » .
وأخرج الترمذي والحاكم عن أنس قال « جاء رجل فقال : يا رسول الله إني أريد سفراً فزوّدني ، فقال : زوّدك الله التقوى قال : زدني . قال : وغفر ذنبك . قال : زدني بأبي أنت وأمي . قال : ويسر لك الخير حيثما كنت » .
وأخرج الترمذي وحسنه والنسائي وابن ماجة والحاكم وصححه عن أبي هريرة قال « جاء رجل إلى رسول الله صلى الله عليه وسلم يريد سفراً فقال : أوصني . قال : أوصيك بتقوى الله والتكبير على كل شرف ، فلما مضى قال : اللهم ازو له الأرض ، وهوّن عليه السفر » .
وأخرج الأصبهاني في الترغيب عن أبي بكر الصديق . أنه قال في خطبته : الصدق أمانة ، والكذب خيانة ، أكيس الكيس التقى ، وأنوك النوك الفجور .
وأخرج ابن أبي الدنيا في كتاب التقوى عن عمر بن الخطاب .

أنه كتب إلى ابنه عبد الله : أما بعد فإني أوصيك بتقوى الله ، فإنه من اتقاه وفاه ، ومن أقرضه جزاه ، ومن شكره زاده ، واجعل التقوى نصب عينيك ، وجلاء قلبك ، واعلم أنه لا عمل لمن لا نية له ، ولا أجر لمن لا حسنة له ، ولا مال لمن لا رفق له ، ولا جديد لمن لا خلق له .
وأخرج ابن أبي الدنيا عن مالك بن دينار قال : سألت الحسن ما زين القرآن؟ قال : التقوى .
وأخرج ابن أبي الدنيا عن قتادة قال : مكتوب في التوراة : ابن آدم اتق الله ونم حيث شئت .
وأخرج ابن أبي الدنيا عن وهب بن منبه قال : الإِيمان عريان ولباسه التقوى ، وزينته الحياء ، وماله العفة .
وأخرج ابن أبي الدنيا عن داود بن هلال قال : كان يقال : الذي يقيم به العبد وجهه عند الله التقوى ، ثم يتبعه الورع .
وأخرج ابن أبي الدنيا عن عروة قال : كتبت عائشة إلى معاوية . أما بعد فاتق الله فإنك إذا اتقيت الله كفاك الناس ، وإذا اتقيت الناس لم يغنوا عنك من الله شيئاً .
وأخرج ابن أبي الدنيا عن أبي حازم قال : ترصدني أربعة عشر عدواً ، أما أربعة منها فشيطان يضلني ، ومؤمن يحسدني ، وكافر يقاتلني ، ومنافق يبغضني . وأما العشرة منها فالجوع ، والعطش ، والحر ، والبرد ، والعري ، والهرم ، والمرض ، والفقر ، والموت ، والنار ، ولا أطيقهن إلا بسلاح تام ، ولا أجد لهم سلاحاً أفضل من التقوى .
وأخرج الأصبهاني في الترغيب عن ابن أبي نجيح قال : قال سليمان بن داود عليهما السلام : أوتينا مما أوتي الناس ومما لم يؤتوا ، وعلمنا مما علم الناس وما لم يعلموا ، فلم نجد شيئاً هو أفضل من تقوى الله في السر والعلانية ، والعدل في الرضا والغضب ، والقصد في الغنى والفقر .
وأخرج الأصبهاني عن زيد بن أسلم قال : كان يقال : من اتقى الله أحبه الناس وإن كرهوا .

لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَبْتَغُوا فَضْلًا مِنْ رَبِّكُمْ فَإِذَا أَفَضْتُمْ مِنْ عَرَفَاتٍ فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِنْ كُنْتُمْ مِنْ قَبْلِهِ لَمِنَ الضَّالِّينَ (198)

أخرج سفيان وسعيد بن منصور والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس قال : كانت عكاظ ومجنة وذو المجاز أسواقاً في الجاهلية ، فتأثموا أن يتجروا في الموسم ، فسألوا رسول الله صلى الله عليه وسلم عن ذلك ، فنزلت { ليس عليكم جناح أن تبتغوا فضلاً من ربكم } في مواسم الحج .
وأخرج وكيع وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وأبو داود وابن جرير عن ابن عباس قال : كانوا يتقون البيوع والتجارة في الموسم والحج ، ويقولون أيام ذكر الله ، فنزلت { ليس عليكم جناح . . . } الآية .
وأخرج أبو داود والحاكم وصححه والبيهقي من طريق عبيد بن عمير عن ابن عباس : في أوّل الحج كانوا يتبايعون بمنى وعرفة وسوق ذي المجاز ومواسم الحج ، فخافوا البيع وهم حرم ، فانزل الله ( ليس عليكم جناح أن تبتغوا فضلاً من ربكم في مواسم الحج ) فحدث عبيد بن عمير أنه كان يقرأها في المصحف .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وأحمد وعبد بن حميد وأبو داود وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي عن أبي أمامة التميمي قال « قلت لابن عمر : إنا ناس نكتري فهل لنا من حج؟ قال : أليس تطوفون بالبيت ، وبين الصفا والمروة ، وتأتون المعرف ، وترمون الجمار ، وتحلقون رؤوسكم؟ قلت : بلى . فقال ابن عمر : جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن الذي سألتني عنه ، فلم يجبه حتى نزل عليه جبريل بهذه الآية { ليس عليكم جناح أن تبتغوا فضلاً من ربكم } فدعاه النبي صلى الله عليه وسلم فقرأ عليه الآية وقال : أنتم حجاج » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن أبي الزبير . أنه قرأ « ليس عليكم جناح أن تبتغوا فضلاً من ربكم في مواسم الحج } .
وأخرج وكيع وأبو عبيد في فضائله وابن أبي شيبة والبخاري وعبد بن حميد وابن جرير و ابن المنذر عن ابن عباس . أنه كان يقرأ { ليس عليكم جناح أن تبتغوا فضلاً من ربكم في مواسم الحج } .
وأخرج ابن أبي داود في المصاحف عن عطاء قال : نزلت » لا جناح عليكم أن تبتغوا فضلاً من ربكم في مواسم الحج « وفي قراءة ابن مسعود » في مواسم الحج فابتغوا حينئذ « .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ليس عليكم جناح } يقول : لا حرج عليكم في الشراء والبيع قبل الاحرام وبعده .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد قال : كان ناس لا يتجرون أيام الحج ، فنزلت فيهم { ليس عليكم جناح أن تبتغوا فضلاً من ربكم } .

وأخرج أبو داود عن مجاهد ، أن ابن عباس قرأ هذه الآية { ليس عليكم جناح أن تبتغوا فضلاً من ربكم } قال : كانوا لا يتجرون بمنى ، فأمروا بالتجارة إذا أفاضوا من عرفات .
وأخرج سفيان بن عيينة وابن جرير عن مجاهد في قوله { ليس عليكم جناح أن تبتغوا فضلاً من ربكم } قال : التجارة في الدنيا والأجر في الآخرة .
وأخرج عبد بن حميد عن قتادة في الآية قال : كان ناس من أهل الجاهلية يسمون ليلة النفر ليلة الصدر ، وكانوا لا يعرجون على كسير ولا ضالة ولا لحاجة ولا يبتغون فيها تجارة ، فأحل الله ذلك كله للمؤمنين أن يعرجوا على حاجاتهم ويبتغوا من فضل الله .
أما قوله تعالى : { فإذا أفضتم من عرفات } .
أخرج وكيع وابن جرير وابن المنذر عن ابن عباس قال : إنما تسمى عرفات لأن جبريل كان يقول لإِبراهيم عليهما السلام : هذا موضع كذا ، وهذا موضع كذا . فيقول : قد عرفت قد عرفت ، فلذلك سميت عرفات .
وأخرج ابن أبي حاتم عن عبد الله بن عمرو قال : إنما سميت عرفات لأنه قيل لإبراهيم حين أري المناسك عرفت .
وأخرج عبد الرزاق وابن جرير عن علي . مثله .
وأخرج الحاكم وابن مردويه والبيهقي في سننه عن المسور بن مخرمة قال « خطبنا رسول الله صلى الله عليه وسلم بعرفة ، فحمد الله وأثنى عليه ، ثم قال : أما بعد - وكان إذا خطب قال أما بعد - فإن هذا اليوم الحج الأكبر ، ألا وأن أهل الشرك والأوثان كانوا يدفعون من ههنا قبل أن تغيب الشمس إذا كانت الشمس في رؤوس الجبال كأنها عمائم الرجال في وجوهها ، وإنا ندفع بعد أن تغيب الشمس ، وكانوا يدفعون من المشعر الحرام بعد أن تطلع الشمس إذا كانت الشمس في رؤوس الجبال كأنها عمائم الرجال في وجوهها ، وإنا ندفع قبل أن تطلع الشمس مخالفاً هدينا لهدي أهل الشرك » .
وأخرج البيهقي عن ابن عباس : أن رسول الله صلى الله عليه وسلم قال « من أفاض من عرفات قبل الصبح فقد تم حجه ، ومن فاته فقد فاته الحج » . وأخرج البخاري عن ابن عباس قال : يطوف الرجل بالبيت ما كان حلالاً حتى يهل بالحج ، فإذا ركب إلى عرفة فمن تيسر له هديه من الإِبل أو البقر أو الغنم ما تيسر له من ذلك أي ذلك شاء ، وإن لم يتيسر له فعليه صيام ثلاثة أيام في الحج وذلك قبل يوم عرفة ، فإذا كان آخر يوم من الأيام الثلاثة يوم عرفة فلا جناح عليه ، ثم لينطلق حتى يقف بعرفات من صلاة العصر إلى أن يكون الظلام ، ثم ليدفعوا من عرفات إذا أفاضوا منها حتى يبلغوا جمعاً للذي يبيتون به ، ثم ليذكروا الله كثيراً وأكثروا التكبير والتهاليل قبل أن تصبحوا ، ثم أفيضوا فإن الناس كان يفيضون وقال الله

{ ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيم } [ البقرة : 199 ] حتى ترموا الجمرة .
وأخرج الأزرقي عن ابن عباس قال : حد عرفة من الجبل المشرف على بطن عرنة إلى جبال عرفة إلى ملتقى وصيق ووادي عرفة .
وأخرج أبو داود وابن ماجة عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم قال : كل عرفة موقف ، وكل منى منحر ، وكل المزدلفة موقف ، وكل فجاج مكة طريق ومنحر » .
وأخرج مسلم عن جابر « أن رسول الله صلى الله عليه وسلم قال : نحرت ههنا ومنى كلها منحر فانحروا في رحالكم ، ووقفت ههنا وعرفة كلها موقف ، ووقفت ههنا وجمع كلها موقف » .
وأخرج أحمد عن جبير بن مطعم عن النبي صلى الله عليه وسلم قال « كل عرفات موقف وارفعوا عن عرفة وكل جمع موقف ، وارفعوا عن محسر وكل فجاج مكة منحر ، وكل أيام التشريق ذبح » .
وأخرج أبو داود والترمذي واللفظ له وصححه وابن ماجة عن علي قال : « وقف رسول الله صلى الله عليه وسلم بعرفة فقال : هذه عرفة وهو الموقف وعرفة كلها موقف ، ثم أفاض حين غربت الشمس وأردف أسامة بن زيد ، وجعل يشير بيده على هينته والناس يضربون يميناً وشمالاً ، يلتفت إليهم يقول : يا أيها الناس عليكم السكينة . ثم أتى جمعاً فصلى بهم الصلاتين جميعاً ، فلما أصبح أتى قزح وقف عليه وقال : هذا قزح وهو الموقف وجمع كلها موقف ، ثم أفاض حتى انتهى إلى وادي محسر ففزع ناقته فخبب حتى جازوا الوادي فوقف وأردف الفضل ، أم أتى الجمرة فرماها ثم أتى المنحر فقال : هذا المنحر ومنى كلها منحر » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وحسنه والنسائي وابن ماجة والحاكم وصححه عن يزيد بن شيبان قال : أتانا ابن مربع الأنصاري ونحن وقوف بالموقف فقال : إني رسول رسول الله إليكم . يقول : كونوا على مشاعركم فإنكم على ارث من ارث إبراهيم .
وأخرج أبو داود عن ابن عباس قال : أفاض رسول الله صلى الله عليه وسلم من عرفة وعليه السكينة ورديفه أسامة ، فقال : يا أيها الناس عليكم بالسكينة فإن البر ليس بايجاف الخيل والإِبل . قال : فما رأيتها رافعة يديها عادية حتى أتى جمعاً ، ثم أردف الفضل بن العباس فقال : أيها الناس إن البر ليس بايجاف الخيل والإِبل فعليكم بالسكينة . قال : فما رأيتها رافعة يديها حتى أتى منى « .
وأخرج البخاري عن ابن عباس » أنه دفع مع النبي صلى الله عليه وسلم يوم عرفة فسمع النبي صلى الله عليه وسلم وراءه زجراً شديداً وضرباً للإِبل ، فأشار بسوطه إليهم وقال : يا أيها الناس عليكم بالسكينة ، فإن البر ليس بالإِيضاع « .

وأخرج الحاكم وصححه عن ابن عباس قال « إنما كان بدء الإِيضاع من أهل البادية ، كانوا يقفون حافتي الناس قد علقوا العقاب والعصي ، فإذا أفاضوا تقعقعوا ، فانفرت الناس فلقد رأيت رسول الله صلى الله عليه وسلم ، وإن ظفري ناقته لا يمس الأرض حاركها ، وهو يقول : يا أيها الناس عليكم بالسكينة » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة عن أسامة بن زيد « أنه سأل كيف كان رسول الله صلى الله عليه وسلم يسير حين أفاض من عرفة؟ وكان رسول الله صلى الله عليه وسلم أردفه من عرفات قال : كان يسير العنق ، فإذا وجد فجوة نص » .
وأخرج ابن خزيمة عن ابن عمر « أن رسول الله صلى الله عليه وسلم وقف حتى غربت الشمس ، فأقبل يكبر الله ويهلله ويعظمه ويمجده حتى انتهى إلى المزدلفة » .
وأخرج الطبراني في الأوسط عن ابن عمر « أن رسول الله صلى الله عليه وسلم أفاض من عرفات وهو يقول : »
إليك تعدو قلقاً وضينها ... مخالفاً دين النصارى دينها
وأخرج الشافعي في الأم وعبد الرزاق في المصنف وسعيد بن منصور عن عروة بن الزبير ، أن عمر بن الخطاب حين دفع من عرفة قال :
إليك تعدو قلقاً وضينها ... مخالفاً دين النصارى دينها
وأخرج عبد الرزاق عن عبد الملك بن أبي بكر قال : رأيت أبا بكر بن عبد الرحمن بن الحرث بن هشام ، وأبا سلمة بن سفيان ، واقفين على طرف بطن عرفة فوقفت معهما ، فلما دفع الإِمام دفعاً وقالا :
إليك تعدو قلقاً وضينها ... أمخالفاً دين النصارى دينها
يكثران من ذلك ، وزعم أنه سمع أبا بكر بن عبد الرحمن يذكر أن رسول الله صلى الله عليه وسلم كان يقولها إذا دفع .
وأخرج البخاري ومسلم والنسائي عن ابن عباس « أن أسامة بن زيد كان ردف رسول الله صلى الله عليه وسلم من عرفة إلى مزدلفة ، ثم أردف الفضل من المزدلفة إلى منى ، فكلاهما قال : لم يزل النبي صلى الله عليه وسلم يلبي حتى رمى جمرة العقبة » .
وأخرج مسلم عن أسامة بن زيد « أنه كان رديف رسول الله صلى الله عليه وسلم حين أفاض من عرفة ، فلما جاء الشعب أناخ راحلته ثم ذهب إلى الغائط ، فلما رجع جئت إليه بالأداوه فتوضأ ، ثم ركب حتى أتى المزدلفة فجمع بها بين المغرب والعشاء » .
وأخرج أبو داود والترمذي والنسائي عن ابن عمر قال : جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع صلى المغرب ثلاثاً ، والعشاء ركعتين ، باقامة واحدة .
أما قوله تعالى : { فاذكروا الله عند المشعر الحرام } .
أخرج وكيع وسفيان وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم والأزرقي في تاريخ مكة والبيهقي في سننه عن عبد الله بن عمرو .

أنه سئل عن المشعر الحرام ، فسكت حتى إذا هبطت أيدي الرواحل بالمزدلفة قال : هذا المشعر الحرام .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عمر قال : المشعر الحرام مزدلفة كلها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن ابن عمر . أنه رأى الناس يزدحمون على قزح فقال : علام يزدحم هؤلاء؟ كل ما ههنا مشعر .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي في سننه عن ابن عمر في قوله { فاذكروا الله عند المشعر الحرام } قال : هو الجبل وما حوله .
وأخرج ابن جرير عن ابن عباس . مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس قال : ما بين الجبلين اللذين بجمع مشعر .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : ما بين جبلي مزدلفة فهو المشعر الحرام .
وأخرج ابن أبي شيبة عن عبد الرحمن بن الأسود قال : لم أجد أحداً يخبرني عن المشعر الحرام .
وأخرج مالك وابن جرير عن عبد الله بن الزبير قال : عرفة كلها موقف إلا بطن عُرَنة والمزدلفة كلها موقف إلا بطن محسر .
وأخرج الأزرقي والحاكم وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ارفعوا عن بطن عرنة ، وارفعوا عن بطن محسر » .
وأخرج الأزرقي عن ابن جريج قال : قلت لعطاء : أين المزدلفة؟ قال : المزدلفة إذا أفضت من مأزمي عرفة فذلك إلى محسر ، وليس المأزمان مأزما عرفة من المزدلفة ولكن مفضاهما قال : قف بأيهما شئت وأحب إلي أن تقف دون قزح .
وأخرج الحاكم وصححه عن جابر . أن رسول الله صلى الله عليه وسلم قال حين وقف بعرفة « هذا الموقف وكل عرفة موقف . وقال حين وقف على قزح : هذا الموقف وكل المزدلفة موقف » .
وأخرج ابن خزيمة عن ابن عمر « أن رسول الله صلى الله عليه وسلم كان يقف عند المشعر الحرام ، ويقف الناس يدعون الله ، ويكبرونه ، ويهللونه ، ويمجدونه ، ويعظمونه ، حتى يدفع إلى منى » .
وأخرج الأزرقي عن نافع قال : كان ابن عمر يقف بجمع كلما حج على قزح نفسه لا ينتهي حتى يتخلص عنه ، فيقف عليه الامام كلما حج .
وأخرج البخاري ومسلم عن عبد الله بن عمر . أنه كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بليل ، فيذكرون الله ما بدا لهم ، ثم يدفعون قبل أن يقف الإِمام وقبل أن يدفع ، فمنهم من يقدم منى لصلاة الفجر ومنهم من يقدم بعد ذلك ، فإذا قدموا رموا الجمرة ، وكان ابن عمر يقول : رخص في أولئك رسول الله صلى الله عليه وسلم .

وأخرج أبو داود والطيالسي وأحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة عن عمرو بن ميمون قال : سمعت عمر بن الخطاب بجمع بعدما صلى الصبح ، وقف فقال : إن المشركين كانوا لا يفيضون حتى تطلع الشمس ، ويقولون : أشرق ثبير . وأن رسول الله صلى الله عليه وسلم خالفهم فأفاض قبل طلوع الشمس .
وأخرج الأزرقي عن كليب الجهني قال : « رأيت النبي صلى الله عليه وسلم في حجته وقد دفع من عرفة إلى جمع ، والنار توقد بالمزدلفة وهو يؤمها حتى نزل قريباً منها .
وأخرج الأزرقي عن ابن عمر قال : كانت النار توقد على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان .
وأخرج الأزرقي عن إسحق بن عبد الله بن خارجة عن أبيه قال : لما أفاض سليمان بن عبد الملك بن مروان من المأزمين نظر إلى النار التي على قزح فقال لخارجة بن زيد : يا أبا زيد من أوّل من صنع النار ههنا؟ قال خارجة : كانت في الجاهلية وضعها قريش ، وكانت لا تخرج من الحرم إلى عرفة وتقول : نحن أهل الله قال خارجة : فاخبرني رجال من قومي أنهم رأوها في الجاهلية وكانوا يحجون ، منهم حسان بن ثابت في عدة من قومي قالوا : كان قصي بن كلاب قد أوقد بالمزدلفة ناراً حيث وقف بها حتى يراها من دفع من عرفات .
وأخرج البخاري واللفظ له ومسلم وأبو داود والنسائي عن عبد الرحمن بن يزيد قال : خرجت مع عبد الله إلى مكة ، ثم قدمنا جمعاً فصلى الصلاتين كل صلاة وحدها بآذان وإقامة والعشاء بينهما ، ثم صلى الفجر حين طلع الفجر وقائل يقول : طلع الفجر ، وقائل يقول : لم يطلع الفجر ، ثم قال : إن رسول الله صلى الله عليه وسلم قال » إن هاتين الصلاتين حوّلتا عن وقتهما في هذا المكان المغرب والعشاء ، فلا يقدم الناس جمعاً حتى يعتموا ، وصلاة الفجر هذه الساعة « ثم وقف حتى اسفر ، ثم قال : لو أن أمير المؤمنين أفاض الآن أصاب السنة ، فما أدري أقوله كان أسرع أم دفع عثمان ، فلم يزل يلبي حتى رمى جمرة العقبة يوم النحر .
وأخرج الطبراني والحاكم وصححه عن ابن الزبير قال : من سنة الحج أن يصلي الإِمام الظهر والعصر والمغرب والعشاء والصبح بمنى ، ثم يغدو إلى عرفة فيقيل حيث قضى له ، حتى إذا زالت الشمس خطب الناس ثم صلى الظهر والعصر جميعاً ، ثم وقف بعرفات حتى تغيب الشمس ثم يفيض ، فإذا رمى الجمرة الكبرى حل له كل شيء حرم عليه إلا النساء والطيب حتى يزور البيت .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي وصححه والنسائي وابن ماجة والحاكم وصححه عن عروة بن مضرس قال » أتيت رسول الله صلى الله عليه وسلم وهو بجمع فقلت : جئتك من جبل طيىء وقد أكلت مطيتي وأتعبت نفسي ، والله ما تركت من جبل إلى وقفت عليه فهل لي من حج؟ فقال : من صلى معنا هذه الصلاة في هذا المكان ، ثم وقف هذا الموقف حتى يفيض الإِمام ، وكان وقف قبل ذلك من عرفات ليلاً أو نهاراً فقد تم حجه وقضى تفثه « .

وأخرج الشافعي عن ابن عمر قال : من أدرك ليلة النحر من الحاج فوقف بجبل عرفة قبل أن يطلع الفجر فقد أدرك الحج ، ومن لم يدرك عرفة فيقف بها قبل أن يطلع الفجر فقد فاته الحج ، فليأت البيت فليطف به سبعاً ، ويطوف بين الصفا والمروة سبعاً ، ثم ليحلق أو يقصر إن شاء ، وإن كان معه هديه فلينحره قبل أن يحلق ، فإذا فرغ من طوافه وسعيه فليحلق أو يقصر ثم ليرجع إلى أهله ، فإن أدركه الحج قابلاً فليحج إن استطاع وليهد بدنة ، فإن لم يجد هدياً فليصم عنه ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله .
وأخرج مسلم والنسائي عن عبد الرحمن بن يزيد . أن عبد الله بن مسعود لبى حين أفاض من جمع فقال أعرابي : من هذا؟ قال عبد الله : انسي الناس أم ضلوا؟ سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المكان « لبيك اللهم لبيك » .
وأخرج ابن أبي حاتم والطبراني عن ابن الزبير في قوله { واذكروه كما هداكم } قال : ليس هذا بعام هذا لأهل البلد كانوا يفيضون من جمع ، ويفيض سائر الناس من عرفات ، فأبى الله لهم ذلك ، فأنزل الله { ثم أفيضوا من حيث أفاض الناس } .
وأخرج عبد بن حميد عن سفيان { وإن كنتم من قبله } قال : من قبل القرآن .
وأخرج ابن أبي حاتم عن مجاهد { وإن كنتم من قبله لمن الضالين } قال : لمن الجاهلين .
وأخرج مسلم وأبو داود والنسائي عن جابر قال « رأيت رسول الله صلى الله عليه وسلم يرمي على راحلته يوم النحر ويقول : لتأخذوا مناسككم ، فإني لا أدري لعلي لا أحج بعد حجتي هذه » .
وأخرج ابن أبي شيبة وأبو داود والنسائي وابن ماجة عن جعفر بن محمد عن أبيه قال : « دخلنا على جابر بن عبد الله فقلت : أخبرني عن حجة رسول الله صلى الله عليه وسلم . فقال : إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ، ثم أذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج ، فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل بمثل عمله ، فخرج رسول الله صلى الله عليه وسلم وخرجنا معه حتى أتينا ذا الحليفة ، فصلى رسول الله صلى الله عليه وسلم في المسجد ، ثم ركب القصواء حتى استوت به ناقته على البيداء ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعلم تأويله ، فما عمل به من شيء عملنا به ، فأهل التوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك ، وأهل الناس بهذا الذي تهلون به ، فلم يرد عليهم رسول الله صلى الله عليه وسلم شيئاً منه .

ولزم رسول الله صلى الله عليه وسلم تلبيته حتى أتينا البيت معه ، استلم الركن فرمل ثلاثاً ومشى أربعاً ، ثم تقدم إلى مقام إبراهيم فقرأ { واتخذوا من مقام إبراهيم مصلى } فجعل المقام بينه وبين البيت ، فصلى ركعتين يقرأ فيهما بقل هو الله أحد ، وبقل يا أيها الكافرون ، ثم رجع إلى البيت فاستلم الركن ، ثم خرج من الباب إلى الصفا ، فلما دنا من الصفا قرأ { إن الصفا والمروة من شعائر الله } [ البقرة : 158 ] فبدأ بما بدأ الله به ، فبدأ بالصفا فرقى عليه حتى رأى البيت فكبر الله وحده وقال : لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير ، لا إله إلا الله وحده أنجز وعده ، ونصر عبده ، وهزم الأحزاب وحده ، ثم دعا بين ذلك وقال : مثل هذا ثلاث مرات .
ثم نزل إلى المروة حتى انصبت قدماه رمل في بطن الوادي حتى إذا صعد مشى حتى أتى المروة ، فصنع على المروة مثل ما صنع على الصفا حتى إذا كان آخر الطواف على المروة قال : إني لو استقبلت من أمري ما استدبرت لم أسق الهدي ولجعلتها عمرة ، فمن كان منكم ليس معه هدي فليحلل وليجعلها عمرة ، فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي ، فلما كان يوم التروية وجهوا إلى منى أهلوا بالحج ، فركب رسول الله صلى الله عليه وسلم فصلى بمنى الظهر والعصر والمغرب والعشاء والصبح ، ثم مكث قليلاً حتى طلعت الشمس وأمر بقبة له من شعر فضربت بنمرة .
فسار رسول الله صلى الله عليه وسلم ولا تشك قريش أن رسول الله صلى الله عليه وسلم واقف عند المشعر الحرام بالمزدلفة كما كانت قريش تصنع في الجاهلية ، فاجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة ، فوجد القبة قد ضربت له بنمرة ، فنزل بها حتى إذا غربت الشمس أمر بالقصواء فرحلت ، فركب حتى أتى بطن الوادي فخطب الناس فقال : إن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ، ألا إن كل شيء من أمر الجاهلية تحت قدمي موضوع ، ودماء الجاهلية موضوعة وأول دم أضعه دم عثمان بن ربيعة بن الحرث بن المطلب ، وربا الجاهلية موضوع وأول ربا أضعه ربا عباس بن عبد المطلب فإنه موضوع كله ، اتقوا الله في النساء أخذتموهن بامانة الله ، واستحللتم فروجهن بكلمة الله ، وإن لكم عليهن أن لا يوطئن فرشكم أحداً تكرهونه فإن فعلن فاضربوهن ضرباً غير مبرح ، ولهن عليكم رزقهن وكسوتهن بالمعروف .

وإني قد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به كتاب الله ، وأنتم مسؤولون عني فما أنتم قائلون؟ قالوا : نشهد أنك قد بلغت وأديت ونصحت قال : اللهم اشهد ، ثم أذن بلال ، ثم أقام فصلى الظهر ، ثم أقام فصلى العصر ولم يصل بينهما شيئاً ، ثم ركب القصواء حتى أتى الموقف فجعل بطن ناقته القصواء إلى الصخرات ، وجعل جبل المشاة بين يديه ، فاستقبل القبلة فلم يزل واقفاً حتى غربت الشمس وذهبت الصفرة قليلاً حين غاب القرص ، وأردف أسامة خلفه فدفع رسول الله صلى الله عليه وسلم ، وقد شنق للقصواء الزمام حتى أن رأسها ليصيب مورك رحله وهو يقول بيده اليمنى : السكينة أيها الناس كلما أتى جبلاً من الجبال أرخى لها قليلاً حتى صعد حتى أتى المزدلفة ، فجمع بين المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئاً ، ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر ، فصلى الفجر حين تبين له الصبح .
ثم ركب القصواء حتى أتى المشعر الحرام ، فرقى عليه فاستقبل الكعبة فحمد الله وكبره وَوَحَّدَهُ ، فلم يزل واقفاً حتى أسفر جداً ، ثم دفع قبل أن تطلع الشمس حتى أتى محسراً ، فحرك قليلاً ثم سلك الطريق الوسطى الذي تخرجك إلى الجمرة الكبرى حتى أتى الجمرة عند الشجرة ، فرماها بسبع حصيات يكبر مع كل حصاة منها ، فرمى بطن الوادي ثم انصرف رسول الله صلى الله عليه وسلم إلى المنحر ، فنحر بيده ثلاثاً وستين ، وأمر علياً ما غبر وأشركه في هديه ، ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت ، فأكلا من لحمها وشربا من مرقتها ثم ركب ، ثم أفاض رسول الله صلى الله عليه وسلم إلى البيت فصلى بمكة الظهر ، ثم أتى بني عبد المطلب وهم يسقون على زمزم فقال : انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم ، فأدلوه دلواً فشرب منه « .

ثُمَّ أَفِيضُوا مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (199)

أخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الدلائل والبيهقي في سننه عن عائشة قالت : كانت قريش ومن دان دينها يقفون بالمزدلفة ، وكانوا يسمون الحمس وكانت سائر العرب يقفون بعرفات ، فلما جاء الإِسلام أمر نبيه أن يأتي عرفات ثم يقفون بها ثم يفيض منها ، فذلك قوله { ثم أفيضوا من حيث أفاض الناس } .
وأخرج البخاري ومسلم عن هشام بن عروة عن أبيه قال : كانت العرب تطوف بالبيت عراة إلا الحمس والحمس قريش وما ولدت ، كانوا يطوفون عراة إلا أن تعطيهم الحمس ثياباً ، فيعطي الرجال الرجال والنساء النساء ، وكانت الحمس لا يخرجون من المزدلفة ، وكان الناس كلهم يبلغون عرفات قال هشام : فحدثني أبي عن عائشة قال : كانت الحمس الذين أنزل الله فيهم { ثم أفيضوا من حيث أفاض الناس } قالت : كان الناس يفيضون من عرفات وكان الحمس يفيضون من المزدلفة ، يقولون : لا نفيض إلا من الحرم . فلما نزلت { أفيضوا من حيث أفاض الناس } رجعوا إلى عرفات .
وأخرج ابن ماجة والبيهقي عن عائشة قالت : قالت قريش : نحن قواطن البيت لا نجاوز الحرم فقال الله { ثم أفيضوا من حيث أفاض الناس } .
وأخرج البخاري ومسلم والنسائي والطبراني عن جبير بن مطعم قال : أضللت بعيراً لي فذهبت أطلبه يوم عرفة ، فرأيت رسول الله صلى الله عليه وسلم واقفاً مع الناس بعرفة ، فقلت والله إن هذا لمن الحمس فما شأنه ههنا؟ وكانت قريش تعد من الحمس . وزاد الطبراني وكان الشيطان قد استهواهم فقال لهم : إن عظمتم غير حرمكم استخف الناس حرمكم ، وكانوا لا يخرجون من الحرم .
وأخرج الطبراني والحاكم وصححه عن جبير بن مطعم قال : كانت قريش إنما تدفع من المزدلفة ويقولن : نحن الحمس فلا نخرج من الحرم وقد تركوا الموقف على عرفة ، فرأيت رسول الله صلى الله عليه وسلم في الجاهلية يقف مع الناس بعرفة على جمل له ، ثم يصبح مع قومه بالمزدلفة فيقف معهم ، ثم يدفع إذا دفعوا .
وأخرج الطبراني والحاكم وصححه عن جبير بن مطعم قال : « لقد رأيت رسول الله صلى الله عليه وسلم قبل أن ينزل عليه وأنه لواقف على بعير له بعرفات مع الناس يدفع معهم منها ، وما ذاك إلا توفيق من الله » .
وأخرج ابن جرير عن ابن عباس قال : كانت العرب تقف بعرفة وكانت قريش دون ذلك بالمزدلفة ، فأنزل الله { ثم أفيضوا من حيث أفاض الناس } .
وأخرج ابن المنذر عن أسماء بنت أبي بكر قالت : كانت قريش يقفون بالمزدلفة ويقف الناس بعرفة إلا شيبة بن ربيعة ، فأنزل الله { ثم أفيضوا من حيث أفاض الناس } .

وأخرج عبد بن حميد عن قتادة قال : كانت قريش وكل ابن أخت لهم وحليف لا يفيضون مع الناس من عرفات أنما يفيضون من المغمس ، كانوا يقولون : إنما نحن أهل الله فلا نخرج من حرمه ، فأمرهم الله أن يفيضوا من حيث أفاض الناس ، وكانت سنة إبراهيم وإسمعيل الإِفاضة من عرفات .
وأخرج ابن جرير عن ابن عباس في قوله { من حيث أفاض الناس } قال : إبراهيم .
وأخرج عبد بن حميد عن مجاهد { ثم أفيضوا من حيث أفاض الناس } قال : عرفة ، كانت قريش تقول : إنما نحن حمس أهل الحرم لا يخلف الحرم المزدلفة ، أمروا أن يبلغوا عرفة .
وأخرج عبد الرزاق وعبد بن حميد عن الزهري قال : كان الناس يقفون بعرفة إلا قريشاً وأحلافها وهي الحمس ، فقال بعضهم : لا تعظموا إلا الحرم فإنكم إن عظمتم غير الحرم أوشك أن تتهاونوا بحرمكم ، فقصروا عن مواقف الحق فوقفوا بجمع ، فأمرهم الله أن يفيضوا من حيث أفاض الناس من عرفات .
أما قوله تعالى : { واستغفروا الله إن الله غفور رحيم } .
أخرج ابن جرير عن مجاهد قال : إذا كان يوم عرفة هبط الله إلى السماء الدنيا في الملائكة ، فيقول لهم : عبادي آمنوا بوعدي وصدقوا رسلي ما جزاؤهم؟ فيقال : أن يغفر لهم . فذلك قوله { ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيم } .
وأخرج مسلم والنسائي وابن ماجة وابن أبي الدنيا في كتاب الأضاحي والحاكم عن عائشة « أن رسول الله صلى الله عليه وسلم قال : ما من يوم أكثر من أن يعتق الله فيه عبداً من النار من يوم عرفة ، وأنه ليدنو ثم يباهي بهم الملائكة فيقول : ما أراده هؤلاء » .
وأخرج أحمد وابن حبان والحاكم وصححه والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله يباهي بأهل عرفات أهل السماء فيقول لهم : انظروا إلى عبادي جاؤوني شعثاً غبراً » .
وأخرج البزار وأبو يعلى وابن خزيمة وابن حبان والبيهقي عن جابر « أن رسول الله صلى الله عليه وسلم قال : أفضل أيام الدنيا أيام العشر - يعني عشر ذي الحجة - قيل : وما مثلهن في سبيل الله؟ قال : ولا مثلهن في سبيل الله إلا رجل عفر وجهه بالتراب ، وما من يوم أفضل عند الله من يوم عرفة ، ينزل الله تبارك وتعالى إلى سماء الدنيا فيباهي بأهل الأرض أهل السماء ، فيقول : انظروا إلى عبادي جاؤوني شعثاً غبراً ضاحين ، جاؤوا من كل فج عميق يرجون رحمتي ويستعيذون من عذابي ولم يروه ، فلم ير يوماً أكثر عتيقاً وعتيقة من النار منه » .
وأخرج أحمد والطبراني عن عبد الله بن عمرو بن العاص « أن النبي صلى الله عليه وسلم يقول : إن الله يباهي ملائكته عشية عرفة بأهل عرفة فيقول : انظروا عبادي أتوني شعثاً غبراً ضاحين من كل فج عميق ، أشهدكم أني قد غفرت لهم . قال رسول الله صلى الله عليه وسلم : فما من يوم أكثر عتقاً من النار من يوم عرفة » .

وأخرج مالك والبيهقي والأصبهاني في الترغيب عن طلحة بن عبيد الله بن كريز « أن رسول الله صلى الله عليه وسلم قال : ما رؤي الشيطان يوماً هو فيه أصغر ولا أحقر ولا ادحر ولا أغيظ منه في يوم عرفة ، وما ذاك إلا مما يرى فيه من تنزل الرحمة وتجاوز الله عن الذنوب العظام إلا ما رأى يوم بدر . قالوا : يا رسول الله وما الذي رأى يوم بدر؟ قال : رأى جبريل يزع الملائكة » .
وأخرج البيهقي عن الفضل بن عباس « أنه كان رديف النبي صلى الله عليه وسلم بعرفة ، وكان الفتى يلاحظ النساء ، فقال النبي صلى الله عليه وسلم ببصره هكذا وصرفه ، وقال يا ابن أخي : هذا يوم من ملك فيه بصره إلا من حق ، وسمعه إلا من حق ، ولسانه إلا من حق ، غفر له » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أفضل الدعاء دعاء يوم عرفة ، وأفضل قولي وقول الأنبياء قبلي لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير » .
وأخرج البيهقي عن عمرو بن شعيب عن أبيه عن جده قال « كان أكثر دعاء رسول الله صلى الله عليه وسلم يوم عرفة لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير » .
وأخرج الترمذي وابن خزيمة والبيهقي عن علي بن أبي طالب قال « كان أكثر دعاء رسول الله صلى الله عليه وسلم عشية عرفة : اللهم لك الحمد كالذي نقول وخيراً مما نقول : اللهم لك صلاتي ونسكي ومحياي ومماتي وإليك مآبي ولك رب تدآبي ، اللهم إني أعوذ بك من عذاب القبر ووسوسة الصدر وشتات الأمر ، اللهم إني أسألك من خير ما تجيء به الريح وأعوذ بك من شر ما تجيء به الريح » .
وأخرج البيهقي في الشعب عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « ما من مسلم يقف عشية عرفة بالموقف فيستقبل القبلة بوجهه ، ثم يقول : لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير مائة مرة ، ثم يقرأ { قل هو الله أحد } [ الإِخلاص : 1 ] مائة مرة ، ثم يقول : اللهم صل على محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد وعلينا معهم مائة مرة إلا قال الله تعالى : يا ملائكتي ما جزاء عبدي هذا سبحني وهللني وكبرني وعظمني وعرفني وأثنى عليَّ وصلى على نبيي ، اشهدوا يا ملائكتي أني قد غفرت له وشفعته في نفسه ، ولو سألني عبدي هذا لشفعته في أهل الموقف كلهم . قال البيهقي : هذا متن غريب ، وليس إسناده من ينسب إلى الوضع » .

وأخرج البيهقي في الشعب عن بكير بن عتيق قال : حججت فتوسمت رجلاً أقتدي به إذا سالم بن عبد الله في الموقف يقول : لا إله إلا الله وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير ، لا إله إلا الله إلهاً واحداً ونحن له مسلمون ، لا إله إلا الله ولو كره المشركون ، لا إله إلا الله ربنا ورب آبائنا الأوّلين . فلم يزل يقول هذا حتى غابت الشمس ، ثم نظر إلي وقال : حدثني أبي عن جدي عمر بن الخطاب عن النبي صلى الله عليه وسلم قال : « يقول الله تبارك وتعالى : من شغله ذكري عن مسألتي أعطيته أفضل ما أعطي السائلين » .
وأخرج ابن أبي شيبة والجندي في فضائل مكة عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « أكثر دعائي ودعاء الأنبياء قبلي بعرفة لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير ، اللهم اجعل في سمعي نوراً ، وفي بصري نوراً ، وفي قلبي نوراً ، اللهم اشرح لي صدري ، ويسر لي أمري ، وأعوذ بك من وسواس الصدور ، وتشتت الأمور ، وعذاب القبر ، اللهم إني أعوذ بك من شر ما يلج في الليل ، وشر ما يلج في النهار ، وشر ما تهب به الرياح ، شر بوائق الدهر » .
وأخرج الجندي عن ابن جريج قال : بلغني أنه كان يؤمر أن يكون أكثر دعاء المسلم في الموقف : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار .
وأخرج ابن أبي الدنيا في كتاب الأضاحي وابن أبي عاصم والطبراني معاً في الدعاء والبيهقي في الدعوات عن عبد الله بن مسعود قال « ما من عبد ولا أمة دعا الله ليلة عرفة بهذه الدعوات - وهي عشر كلمات - ألف مرة إلا ولم يسأل الله شيئاً إلا أعطاه إياه إلا قطيعة رحم أو اثماً . سبحان الذي في السماء عرشه ، سبحان الذي في الأرض موطنه ، سبحان الذي في البحر سبيلة ، سبحان الذي في النار سلطانه ، سبحان الذي في الجنة رحمته ، سبحان الذي في القبور قضاؤه ، سبحان الذي في الهواء روحه ، سبحان الذي رفع السماء ، سبحان الذي وضع الأرض ، سبحان الذي لا ملجأ ولا منجى منه إلا إليه .

قيل له : أنت سمعت هذا من رسول الله صلى الله عليه وسلم ؟ قال : نعم « .
وأخرج ابن أبي شيبة عن صدقة بن يسار قال : سألت مجاهداً عن قراءة القرآن أفضل يوم عرفة أم الذكر؟ قال : لا بل قراءة القرآن .
وأخرج ابن أبي الدنيا في كتاب الأضاحي عن علي بن أبي طالب أنه قال وهو بعرفات : لا أدع هذا الموقف ما وجدت إليه سبيلاً ، لأنه ليس في الأرض يوم أكثر عتقاً للرقاب فيه من يوم عرفة ، فأكثروا في ذلك اليوم من قول : اللهم اعتق رقبتي من النار ، وأوسع لي في الرزق ، واصرف عني فسقة الجن والإِنس ، فإنه عامة ما أدعوك به .
وأخرج الطبراني في الدعاء عن ابن عباس قال : كان من دعاء رسول الله صلى الله عليه وسلم عشية عرفة » اللهم أنك ترى مكاني ، وتسمع كلامي ، وتعلم سري وعلانيتي ، ولا يخفى عليك شيء من أمري ، أنا البائس الفقير المستغيث المستجير الوجل المشفق المقر المعترف بذنبه ، أسألك مسألة المساكين ، وابتهل إليك ابتهال المذنب الذليل ، وادعوك دعاء الخائف المضرور من خضعت لك رقبته ، وفاضت لك عيناه ، ونحل لك جسده ورغم أنفه ، اللهم لا تجعلني بدعائك شقياً ، وكن بي رؤوفاً رحيماً يا خير المسؤولين ويا خير المعطين « .
وأخرج الطبراني في الدعاء عن ابن عمر . أنه كان يرفع صوته عشية عرفة يقول : اللهم اهدنا بالهدي ، وزينا بالتقوى ، واغفر لنا في الآخرة والأولى ، ثم يخفض صوته بقوله : اللهم إني أسألك من فضلك رزقاً طيباً مباركاً ، اللهم إني أمرت بالدعاء وقضيت على نفسك بالإِجابة ، وإنك لا تخلف وعدك ولا تنكث عهدك ، اللهم ما أحببت من خير فحببه إلينا ويسره لنا ، وما كرهت من شر فكرهه إلينا وجنبناه ، ولا تنزع منا الإِسلام بعد إذ أعطيتناه .
وأخرج عبد الرزاق في المصنف وسعيد بن منصور وابن أبي شيبة وأبو ذر الهروي في المناسك عن أبي مجلز قال : شهدت ابن عمر بالموقف بعرفات ، فسمعته يقول : الله أكبر ولله الحمد ثلاث مرات ، ثم يقول : لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير مرة واحدة ، ثم يقول : اللهم اجعله حجاً مبروراً وذنباً مغفوراً ويسكت قدر ما يقرأ فاتحة الكتاب ، ثم يعود فيقول مثل ذلك حتى أفاض .
وأخرج البيهقي في الشعب عن أبي سليمان الداراني عن عبد الله بن أحمد بن عطية قال : سئل علي بن أبي طالب عن الوقوف بالجبل ولِمَ لم يكن في الحرم؟ قال : لأن الكعبة بيت الله والحرم باب الله ، فلما قصدوه وافدين وقفهم بالباب يتضرعون . قيل : يا أمير المؤمنين فالوقوف بالمشعر؟ قال : لأنه لما أذن لهم بالدخول وقفهم بالحجاب الثاني وهو المزدلفة ، فلما أن طال تضرعهم أذن لهم بتقريب قربانهم بمنى ، فلما أن قضوا تفثهم وقربوا قربانهم فتطهروا بها من الذنوب التي كانت لهم أذن لهم بالوفادة إليه على الطهارة .

قيل : يا أمير المؤمنين فمن أين حرم صيام أيام التشريق؟ قال : لأن القوم زوار الله وهم في ضيافته ، ولا يجوز للضيف أن يصوم دون إذن من أضافه . قيل : يا أمير المؤمنين فتعلق الرجل بأستار الكعبة لأي معنى هو؟ قال : مثل الرجل بينه وبين سيده جناية فتعلق بثوبه وتنصل إليه وتحدى له ليهب له جنايته .
وأخرج ابن زنجويه والأزرقي والجندي ومسدد والبزار في مسنديهما وابن مردويه والأصبهاني في الترغيب عن أنس بن مالك قال : « كنت قاعداً مع رسول الله صلى الله عليه وسلم في مسجد الخيف أتاه رجل من الأنصار ورجل من ثقيف ، فسلما عليه ثم قالا : يا رسول الله جئنا نسألك . قال : إن شئتما أخبرتكما بما جئتما تسألاني عنه ، وإن شئتما سألتماني . قال : أخبرنا يا رسول الله نزداد إيماناً ويقيناً! قال للأنصاري : جئت تسأل عن مخرجك من بيتك تؤم البيت الحرام وما لك فيه ، وعن طوافك وما لك فيه ، وعن ركعتيك بعد الطواف وما لك فيهما ، وعن طوافك بين الصفا والمروة وما لك فيه ، وعن وقوفك بعرفة وما لك فيه ، وعن رميك الجمار وما لك فيه ، وعن طوافك بالبيت وما لك فيه ، يعني الإِفاضة . قال : والذي بعثك بالحق ما جئت إلا لأسألك عن ذلك .
وقال : أما مخرجك من بيتك تؤم البيت الحرام فإن ناقتك لا ترفع خفاً ولا تضعه إلا كتب الله لك به حسنة ومحا به عنك خطيئة ، وأما طوافك بالبيت فإنك لا ترفع قدماً ولا تضعها إلا كتب الله لك بها حسنة ومحا عنك بها خطيئة ورفع لك بها درجة ، وأما ركعتاك بعد طوافك فكعتق رقبة من بني إسمعيل ، وأما طوافك بين الصفا والمروة فكعتق سبعين رقبة ، وأما وقوفك عشية عرفة فإن الله تعالى يهبط إلى سماء الدنيا فيباهي بكم الملائكة ، ويقول : انظروا إلى عبادي جاؤوني من كل فج عميق شعثاً غبراً يرجون رحمتي ومغفرتي ، فلو كانت ذنوبهم مثل الرمل ، وعدد القطر ، ومثل زبد البحر ، ومثل نجوم السماء ، لغفرتها لهم ويقول : أفيضوا عبادي مغفوراً لكم ولمن شفعتم فيه ، وأما رميك الجمار فإن الله يغفر لك بكل حصاة رميتها كبيرة من الكبائر الموبقات الموجبات ، وأما نحرك فمدخور لك عند ربك ، وأما طوافك بالبيت - يعني الافاضة - فإنك تطوف ولا ذنب عليك ، ويأتيك ملك فيضع يده بين كتفيك ويقول : اعمل لما بقي فقد كفيت ما مضى » .
وأخرج البزار والطبراني وابن حبان عن ابن عمر قال « كنت جالساً مع النبي صلى الله عليه وسلم في مسجد منى ، فأتاه رجل من الأنصار ورجل من ثقيف ، فسلما ثم قالا : يا رسول الله صلى الله عليه وسلم جئناك نسألك فقال : إن شئتما أخبرتكما بما جئتما تسألاني عنه فعلت ، وإن شئتما أن أمسك وتسألاني فعلت . فقالا : أخبرنا يا رسول الله! فقال الثقفي للأنصاري : سل . فقال : اخبرني يا رسول الله . فقال : جئتني تسألني عن مخرجك من بيتك تؤم البيت الحرام وما لك فيه ، وعن ركعتيك بعد الطواف وما لك فيهما ، وعن طوافك بين الصفا والمروة وما لك فيه ، وعن وقوفك عشية عرفة وما لك فيه ، وعن رميك الجمار وما لك فيه ، وعن نحرك وما لك فيه مع الإِفاضة . فقال : والذي بعثك بالحق لعن هذا جئت أسألك .
قال : فإنك إذا خرجت من بيتك تؤم البيت الحرام لا تضع ناقتك خفاً ولا ترفعه إلا كتب لك به حسنة ومحى عنك خطيئة ، وأما ركعتاك بعد الطواف كعتق رقبة من بني إسمعيل ، وأما طوافك بالصفا والمروة كعتق سبعين رقبة ، وأما وقوفك عشية عرفة فإن الله يهبط إلى سماء الدنيا فيباهي بكم الملائكة ، فيقول : عبادي جاؤوني شعثاً غبراً من كل فج عميق يرجون جنتي ، فلو كانت ذنوبكم كعدد الرمل ، أو كقطر المطر ، أو كزبد البحر لغفرتها ، أفيضوا عبادي مغفوراً لكم ولمن شفعتم له ، وأما رميك الجمار فلك بكل حصاة رميتها تكفير كبيرة من الموبقات ، وأما نحرك فمدخور لك عند ربك وأما حلاقك رأسك فلك بكل شعرة حلقتها حسنة ويمحى عنك بها خطيئة ، وأما طوافك بالبيت بعد ذلك فإنك تطوف ولا ذنب لك ، يأتي ملك حتى يضع يديه بين كتفيك فيقول : اعمل فيما يستقبل فقد غفر لك ما مضى » .

وأخرج ابن جرير وأبو نعيم في الحلية عن ابن عمر قال : خطبنا رسول الله صلى الله عليه وسلم عشية عرفة فقال : « أيها الناس إن الله تطوّل عليكم في مقامكم هذا ، فقبل من محسنكم وأعطى محسنكم ما سأل ، ووهب مسيئكم لمحسنكم إلا التبعات فيما بينكم ، أفيضوا على اسم الله .
فلما كان غداة جمع قال : أيها الناس إن الله قد تطوّل عليكم في مقامكم هذا فقبل من محسنكم ، ووهب مسيئكم لمحسنكم ، والتبعات بينكم عوضها من عنده أفيضوا على اسم الله فقال أصحابه : يا رسول الله أفضت بنا الأمس كئيباً حزيناً ، وأفضت بنا اليوم فرحاً مسروراً؟ فقال : إني سألت ربي بالأمس شيئاً لم يجد لي به سألته التبعات فأبى علي ، فلما كان اليوم أتاني جبريل فقال : إن ربك يقرئك السلام ويقول ضمنت التبعات وعوّضتها من عندي » .
وأخرج الطبراني عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم يوم عرفة « أيها الناس إن الله تطول عليكم في هذا اليوم فغفر لكم إلا التبعات فيما بينكم ، ووهب مسيئكم لمحسنكم ، وأعطى محسنكم ما سأل فادفعوا باسم الله ، فلما كان بجمع قال : إن الله قد غفر لصالحيكم ، وشفع لصالحيكم في طالحيكم ، تنزل الرحمة فتعمهم ، ثم يفرق المغفرة في الأرض فيقع على كل تائب ممن حفظ لسانه ويده ، وإبليس وجنوده بالويل والثبور » .

وأخرج ابن ماجة والحكيم الترمذي في نوادر الأصول وعبد الله بن أحمد في زوائد المسند وابن جرير والطبراني والبيهقي في سننه والضياء المقدسي في المختارة عن العباس بن مرداس السلمي « أن رسول الله صلى الله عليه وسلم دعا عشية عرفة لأمته بالمغفرة والرحمة فأكثر الدعاء ، فأوحى الله إليه : إني قد فعلت إلا ظلم بعضهم بعضاً ، وأما ذنوبهم فيما بيني وبينهم فقد غفرتها . فقال : يا رب إنك قادر على أن تثيب هذا المظلوم خيراً من مظلمته وتغفر لهذا الظالم . فلم يجبه تلك العشية ، فلما كان غداة المزدلفة أعاد الدعاء ، فأجابه الله أني قد غفرت لهم . فتبسم رسول الله صلى الله عليه وسلم فسأله أصحابه؟ قال : تبسمت من عدوّ الله إبليس ، إنه لما علم أن الله قد استجاب لي في أمتي أهوى يدعو بالويل والثبور ، ويحثو التراب على رأسه » .
وأخرج ابن أبي الدنيا في الأضاحي وأبو يعلى عن أنس « سمعت رسول الله صلى الله عليه وسلم يقول : إن الله تطوّل على أهل عرفات يباهي بهم الملائكة ، فيقول : يا ملائكتي انظروا إلى عبادي شعثاً غبراً أقبلوا يضربون إلي من كل فج عميق ، فاشهدكم أني قد أجبت دعاءهم ، وشفعت رغبتهم ، ووهبت مسيئهم لمحسنهم ، وأعطيت لمحسنهم جميع ما سألوني غير التبعات التي بينهم ، فإذا أفاض القوم إلى جمع ووقفوا وعادوا في الرغبة والطلب إلى الله ، فيقول : يا ملائكتي عبادي وقفوا فعادوا في الرغبة والطلب ، فأشهدكم أني قد أجبت دعاءهم ، وشفعت رغبتهم ، ووهبت مسيئهم لمحسنهم ، وأعطيت محسنيهم جميع ما سألوني ، وكفلت عنهم التبعات التي بينهم » .
وأخرج ابن المبارك عن أنس بن مالك قال « وقف النبي صلى الله عليه وسلم بعرفات وقد كادت الشمس أن تؤوب فقال : يا بلال أنصت لي الناس . فقام بلال فقال : انصتوا لرسول الله صلى الله عليه وسلم . فنصت الناس فقال : يا معاشر الناس أتاني جبريل آنفاً فأقرأني من ربي السلام وقال : إن الله عز وجل غفر لأهل عرفات ، وأهل المشعر ، وضمن عنهم التبعات . فقام عمر بن الخطاب فقال : يا رسول الله هذا لنا خاصة؟ قال : هذا لكم ولمن أتى من بعدكم إلى يوم القيامة . فقال عمر بن الخطاب : كثر خير الله وطاب » .
وأخرج ابن ماجة عن بلال بن رباح « أن النبي صلى الله عليه وسلم قال له غداة جمع : أنصت الناس . ثم قال : إن الله تطاول عليكم في جمعكم هذا ، فوهب مسيئكم لمحسنكم ، وأعطى محسنكم ما سأل ، ادفعوا باسم الله » .

وأخرج مالك وابن أبي شيبة والبخاري ومسلم والنسائي وابن ماجة عن محمد بن أبي بكر الثقفي أنه سأل أنس بن مالك وهما عائدان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم ؟ فقال : كان يهل منا المهل فلا ينكر عليه ، ويكبر منا المكبر فلا ينكر عليه .
وأخرج البخاري ومسلم وأبو داود عن أم الفضل بنت الحرث « أن ناساً اختلفوا عندها يوم عرفة في صوم النبي صلى الله عليه وسلم فقال بعضهم : هو صائم . وقال بعضهم : ليس بصائم . فأرسلت إليه بقدح لبن وهو واقف على بعيره فشربه » .
وأخرج أبو داود والنسائي وابن ماجة وابن أبي الدنيا في الأضاحي والحاكم وصححه عن أبي هريرة « أن رسول الله صلى الله عليه وسلم نهى عن صوم يوم عرفة بعرفة » .
وأخرج الترمذي وحسنه عن أبي نجيح قال : سئل ابن عمر عن صوم يوم عرفة فقال : حججت مع النبي صلى الله عليه وسلم فلم يصمه ، ومع عمر فلم يصمه ، ومع عثمان فلم يصمه ، وأنا لا أصومه ، ولا آمر به ، ولا أنهى عنه .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن أبي قتادة « أن النبي صلى الله عليه وسلم قال : صيام يوم عرفة إني أحتسب على الله أن يكفر السنة التي قبله والسنة التي بعده » .
وأخرج مالك في الموطأ من طريق القاسم بن محمد عن عائشة . أنها كانت تصوم يوم عرفة قال القاسم : ولقد رأيتها عشية عرفة يدفع الإِمام وتقف حتى يبيض ما بينها وبين الناس من الأرض ، ثم تدعو بالشراب فتفطر .
وأخرج ابن أبي شيبة والبيهقي عن عائشة قالت : ما من يوم من السنة أصومه أحب إليّ من يوم عرفة .
وأخرج البيهقي عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يقول « صيام يوم عرفة كصيام ألف يوم » .
وأخرج البيهقي عن مسروق أنه دخل على عائشة يوم عرفة فقال : اسقوني . فقالت عائشة « وما أنت يا مسروق بصائم . فقال : لا ، إني أتخوّف أن يكون يوم أضحى . فقالت عائشة : ليس كذلك يوم عرفة ، يوم يعرف الإِمام ، ويوم النحر يوم ينحر الإِمام ، أو ما سمعت يا مسروق أن رسول الله صلى الله عليه وسلم كان يعدله بصوم ألف يوم »؟ .
وأخرج ابن أبي الدنيا في كتاب الأضاحي والبيهقي عن أنس بن مالك قال : كان يقال في أيام العشر : بكل يوم ألف يوم ، ويوم عرفة عشرة آلاف يوم ، يعني في الفضل .
وأخرج البيهقي عن الفضل بن عبّاس عن النبي صلى الله عليه وسلم قال « من حفظ لسانه وسمعه وبصره يوم عرفة غفر له من عرفة إلى عرفة » .

وأخرج ابن سعد عن ابن عباس قال « كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم يوم عرفة ، فجعل الفتى يلاحظ النساء وينظر إليهن ، فقال رسول الله صلى الله عليه وسلم : ابن أخي أن هذا يوم من ملك فيه سمعه وبصره ولسانه غفر له » .
وأخرج المروزي في كتاب العيدين عن محمد بن عباد المخزومي قال : لا يستشهد مؤمن حتى يكتب اسمه عشية عرفة فيمن يستشهد .
وأخرج ابن أبي شيبة وابن أبي الدنيا في الأضاحي والمروزي عن إبراهيم . أنه سئل عن التعريف بالأمصار فقال : إنما التعريف بعرفات .
وأخرج ابن أبي الدنيا عن أبي عوانة قال : رأيت الحسن البصري يوم عرفة بعد العصر جلس ، فذكر الله ودعا واجتمع إليه الناس .
وأخرج المروزي عن مبارك قال : رأيت الحسن ، وبكر بن عبد الله ، وثابتاً البناني ومحمد بن واسع ، وغيلان بن جرير ، يشهدون عرفة بالبصرة .
وأخرج ابن أبي شيبة والمروزي عن موسى بن أبي عائشة قال : رأيت عمرو بن حريث في المسجد يوم عرفة والناس مجتمعون إليه .
وأخرج ابن أبي شيبة وابن أبي الدنيا والمروزي عن الحسن قال : إن أول من عرف البصرة ابن عباس .
وأخرج المروزي عن الحكم قال : أول من فعل ذلك بالكوفة مصعب بن الزبير .
وأخرج ابن أبي شيبة وأبو داود والترمذي وصححه والنسائي وابن أبي الدنيا في الأضاحي والحاكم وصححه عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « يوم عرفة ويوم النحر وأيام التشريق عيدنا أهل الإِسلام ، وهن أيام أكل وشرب » .
وأخرج ابن أبي الدنيا عن جابر بن عبد الله قال « كان رسول الله صلى الله عليه وسلم إذا صلى صلاة الغداة يوم عرفة وسلم جثا على ركبتيه فقال : الله أكبر لا إله إلا الله ، الله أكبر الله أكبر ولله الحمد ، إلى آخر أيام التشريق يكبر في العصر » .
وأخرج الحاكم وصححه وضعفه الذهبي من طريق أبي الطفيل عن علي وعمار « أن النبي صلى الله عليه وسلم كان يجهر في المكتوبات ببسم الله الرحمن الرحيم ويقنت في الفجر ، وكان يكبر من يوم عرفة صلاة الغداة ، ويقطعها صلاة العصر آخر أيام التشريق » .
وأخرج ابن أبي شيبة وابن أبي الدنيا والمروزي في العيدين والحاكم عن عبيد بن عمير قال : كان عمر يكبر بعد صلاة الفجر يوم عرفة إلى صلاة الظهر أو العصر من آخر أيام التشريق .
وأخرج ابن أبي شيبة والحاكم عن شقيق قال : كان يكبر بعد الفجر غداة عرفة ، ثم لا يقطع حتى يصلي العصر من آخر أيام التشريق .
وأخرج ابن أبي شيبة والمروزي والحاكم عن ابن عباس : أنه كان يكبر من غداة عرفة إلى صلاة العصر من آخر أيام التشريق .
وأخرج ابن أبي شيبة وابن أبي الدنيا والحاكم عن عمير بن سعد قال : قدم علينا ابن مسعود ، فكان يكبر من صلاة الصبح يوم عرفة إلى العصر من آخر أيام التشريق .
وأخرج ابن أبي الدنيا عن ابن عباس أنه كان يقول : من يصحبني منكم من ذكر أو انثى فلا يصومن يوم عرفة ، فإنه يوم أكل وشرب وتكبير .

فَإِذَا قَضَيْتُمْ مَنَاسِكَكُمْ فَاذْكُرُوا اللَّهَ كَذِكْرِكُمْ آَبَاءَكُمْ أَوْ أَشَدَّ ذِكْرًا فَمِنَ النَّاسِ مَنْ يَقُولُ رَبَّنَا آَتِنَا فِي الدُّنْيَا وَمَا لَهُ فِي الْآَخِرَةِ مِنْ خَلَاقٍ (200) وَمِنْهُمْ مَنْ يَقُولُ رَبَّنَا آَتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآَخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ (201) أُولَئِكَ لَهُمْ نَصِيبٌ مِمَّا كَسَبُوا وَاللَّهُ سَرِيعُ الْحِسَابِ (202)

أخرج ابن أبي حاتم عن عطاء { فإذا قضيتم مناسككم } قال : حجكم .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { فإذا قضيتم مناسككم } قال : حجكم .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { فإذا قضيتم مناسككم } قال : اهراقه الدماء { فاذكروا الله كذكركم آباءكم } قال : تفاخر العرب بينها بفعال آبائها يوم النحر حين يفزعون ، فامروا بذكر الله مكان ذلك .
وأخرج البيهقي في الشعب عن ابن عباس قال : كان المشركون يجلسون في الحج فيذكرون أيام آبائهم وما يعدون من أنسابهم يومهم أجمع ، فأنزل الله على رسوله في الإِسلام { فاذكروا الله كذكركم آباءكم أو أشد ذكراً } .
وأخرج ابن أبي حاتم وابن مردويه والضياء في المختارة عن ابن عباس قال : كان أهل الجاهلية يقفون في الموسم يقول الرجل منهم : كان أبي يطعم ويحمل الحملات ويحمل الديات ليس لهم ذكر غير فعال آبائهم ، فأنزل الله { فاذكروا الله كذكركم آباءكم أو أشد ذكراً } .
وأخرج ابن أبي حاتم والطبراني عن عبد الله بن الزبير قال : كانوا إذا فزعوا من حجهم تفاخروا بالآباء ، فأنزل الله { فاذكروا الله كذكركم آباءكم } .
وأخرج ابن جرير وابن المنذر عن مجاهد قال : كانوا إذا قضوا مناسكهم وقفوا عند الجمرة فذكروا آباءهم وذكروا أيامهم في الجاهلية وفعال آبائهم ، فنزلت هذه الآية .
وأخرج الفاكهي عن أنس قال : كانوا في الجاهلية يذكرون آباءهم فيقول أحدهم ، كان أبي يطعم الطعام . ويقول الآخر : كان أبي يضرب بالسيف . ويقول الآخر : كان أبي يجز النواصي . فنزلت { فاذكروا الله كذكركم آباءكم } .
وأخرج وكيع وابن جرير عن سعيد بن جبير وعكرمة قالا : كانوا يذكرون فعل آبائهم في الجاهلية إذا وقفوا بعرفة ، فنزلت { فاذكروا الله كذكركم آباءكم } .
وأخرج وكيع وعبد بن حميد عن عطاء قال : كان أهل الجاهلية إذا نزلوا منى تفاخروا بآبائهم ومجالسهم ، فقال هذا : فعل أبي كذا وكذا . وقال هذا : فعل أبي كذا وكذا . فذلك قوله { فاذكروا الله كذكركم آباءكم أو أشد ذكراً } .
وأخرج ابن أبي حاتم عن عطاء بن أبي رباح في قوله { فاذكروا الله كذكركم آباءكم أو أشد ذكراً } قال : هو قول الصبي أوّل ما يفصح في الكلام أباه وأمه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس . أنه قيل له : قول الله { كذكركم آباءكم } أن الرجل ليأتي عليه اليوم وما يذكر أباه ، قال : إنه ليس بذاك ولكن يقول : تغضب لله إذا عصي أشد من غضبك إذا ذكر والديك بسوء .
أما قوله تعالى : { فمن الناس من يقول ربنا آتنا في الدنيا } الآيات .
أخرج ابن أبي حاتم عن ابن عباس قال : كان قوم من الأعراب يجيئون إلى الموقف فيقولون : اللهم اجعله عام غيث ، وعام خصب ، وعام ولاد حسن ولا يذكرون من أمر الآخرة شيئاً ، فأنزل فيهم { فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق } ويجيء بعدهم آخرون من المؤمنين فيقولون { ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار } فأنزل الله فيهم { أولئك لهم نصيب مما كسبوا والله سريع الحساب } .

وأخرج الطبراني عن عبد الله بن الزبير قال : كان الناس في الجاهلية إذا وقفوا عند المشعر الحرام دعوا فقال أحدهم : اللهم ارزقني ابلاً . وقال الآخر : اللهم ارزقني غنماً ، فأنزل الله { فمن الناس من يقول ربنا آتنا في الدنيا } إلى قوله { سريع الحساب } .
وأخرج ابن جرير عن أنس بن مالك في قوله { فمن الناس من يقول ربنا آتنا في الدنيا } قال : كانوا يطوفون بالبيت عراة فيدعون : اللهم اسقنا المطر ، وأعطنا على عدونا الظفر ، وردنا صالحين إلى صالحين .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : كانوا يقولون : ربنا آتنا رزقاً ونصراً ، ولا يسألون لآخرتهم شيئاً فنزلت .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وأبو يعلى عن أنس قال كان أكثر دعوة يدعو بها رسول الله صلى الله عليه وسلم « اللهم ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وأبو يعلى وابن حبان وابن أبي حاتم والبيهقي في الشعب عن أنس « أن رسول الله صلى الله عليه وسلم غادر رجلاً من المسلمين قد صار مثل الفرخ المنتوف ، فقال له رسول الله صلى الله عليه وسلم : هل كنت تدعو الله بشيء؟ قال : نعم ، كنت أقول : اللهم ما كنت معاقبني به في الآخرة فعجله لي في الدنيا ، فقال رسول الله صلى الله عليه وسلم : سبحان الله . ! إذن لا تطيق ذلك ولا تستطيعه ، فهلا قلت ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار؟ ودعا له فشفاه الله » .
وأخرج ابن أبي شيبة والبخاري في الأدب وابن أبي حاتم عن أنس . أن ثابتاً قال له : إن إخوانك يحبون أن تدعو لهم . فقال : اللهم آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار . فأعاد عليه فقال : تريدون أن أشقق لكم الأمور إذا أتاكم الله في الدنيا حسنة وفي الآخرة حسنة ووقاكم عذاب النار ، فقد آتاكم الخير كله .
وأخرج الشافعي وابن سعد وابن أبي شيبة وأحمد والبخاري في تاريخه وأبو داود والنسائي وابن خزيمة وابن الجارود وابن حبان والطبراني والحاكم وصححه والبيهقي في الشعب عن عبد الله بن السائب . أنه سمع النبي صلى الله عليه وسلم يقول فيما بين الركن اليماني والحجر

« ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما مررت على الركن إلا رأيت عليه ملكاً يقول آمين ، فإذا مررتم عليه فقولوا : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار » .
وأخرج ابن أبي شيبة والبيهقي في الشعب عن ابن عباس . أن ملكاً موكلاً بالركن اليماني منذ خلق الله السموات والأرض يقول : آمين آمين . فقولوا : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار .
وأخرج ابن ماجة والجندي في فضائل مكة عن عطاء بن أبي رباح سئل عن الركن اليماني وهو في الطواف فقال : حدثني أبو هريرة « أن النبي صلى الله عليه وسلم قال : وكل به سبعون ملكاً فمن قال : اللهم إني أسألك العفو والعافية في الدنيا والآخرة ، ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار . قال : آمين » .
وأخرج الأزرقي عن ابن أبي نجيح قال : كان أكثر كلام عمر وعبد الرحمن بن عوف في الطواف : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار .
وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد عن حبيب بن صهبان الكاهلي قال : كنت أطوف بالبيت وعمر بن الخطاب يطوف ما له إلا قوله : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار ، ما له هجيري غيرها .
وأخرج عبد بن حميد عن عكرمة . أنه كان يستحب أن يقال في أيام التشريق : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار .
وأخرج عبد بن حميد عن عطاء قال : ينبغي لكل من نفر أن يقول حين ينفر متوجهاً إلى أهله : ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار .
وأخرج ابن جرير عن ابن زيد قال : كانوا أصنافاً ثلاثة في تلك المواطن يومئذ : رسول الله صلى الله عليه وسلم ، والمؤمنون ، وأهل الكفر ، وأهل النفاق { فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق } إنما حجوا للدنيا والمسألة لا يريدون الآخرة ولا يؤمنون بها { ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار } والصنف الثالث { ومن الناس من يعجبك قوله في الحياة الدنيا } [ البقرة : 204 ] .
وأخرج أحمد والترمذي وحسنه عن أنس قال « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله أي الدعاء أفضل؟ قال : تسأل ربك العفو والعافية في الدنيا والآخرة ، ثم أتاه من الغد فقال : يا رسول الله أي الدعاء أفضل؟ قال : تسأل ربك العفو والعافية في الدين والدنيا والآخرة ، ثم أتاه من الغد فقال : يا رسول الله أي الدعاء أفضل؟ قال : تسأل ربك العفو والعافية ، ثم أتاه من اليوم الرابع فقال : يا رسول الله أي الدعاء أفضل؟ قال : تسأل ربك العفو والعافية ، في الدنيا والآخرة ، فإنك إذا أعطيتهما في الدنيا ثم أعطيتهما في الآخرة فقد أفلحت » .

وأخرج عبد الرزاق عن قتادة في قوله { ربنا آتنا في الدنيا حسنة } قال : عافية { وفي الآخرة حسنة } قال : عافية .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير والذهبي في فضل العلم والبيهقي في شعب الإِيمان عن الحسن في قوله { ربنا آتنا في الدنيا حسنة } قال : الحسنة في الدنيا العلم والعبادة ، وفي الآخرة الجنة .
وأخرج ابن جرير عن السدي قال : حسنة الدنيا المال ، وحسنة الآخرة الجنة .
وأخرج ابن أبي حاتم عن الحسن { ربنا آتنا في الدنيا حسنة } قال : الرزق الطيب ، والعلم النافع .
وأخرج ابن أبي حاتم عن محمد بن كعب في الآية قال : المرأة الصالحة من الحسنات .
وأخرج ابن المنذر عن سالم بن عبد الله بن عمر { ربنا آتنا في الدنيا حسنة } قال : الثناء .
وأخرج ابن أبي حاتم عن عطاء { أولئك لهم نصيب مما كسبوا } قال : مما عملوا من الخير .
وأخرج ابن أبي حاتم عن مجاهد { والله سريع الحساب } قال : سريع الإِحصاء .
وأخرج الشافعي في الأم وعبد الرزاق وابن أبي شيبة في المصنف وعبد بن حميد وابن المنذر والحاكم وصححه والبيهقي في سننه عن ابن عباس ، إن رجلاً قال له : إني أجرت نفسي من قومي على أن يحملوني ، ووضعت لهم من أجرتي على أن يدعوني أحج معهم ، أفيجزىء ذلك عني؟ قال : أنت من الذين قال الله { أولئك لهم نصيب مما كسبوا والله سريع الحساب } .
وأخرج ابن أبي داود في المصاحف عن سفيان قال : أصحاب عبد الله يقرأونها { أولئك لهم نصيب مما اكتسبوا } .


البقرة - تفسير الدرر المنثور

وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلَا إِثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلَا إِثْمَ عَلَيْهِ لِمَنِ اتَّقَى وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّكُمْ إِلَيْهِ تُحْشَرُونَ (203)

أخرج عبد بن حميد وابن أبي الدنيا وابن أبي حاتم عن علي بن أبي طالب قال : الأيام المعدودات ثلاثة أيام : يوم الأضحى ، ويومان بعده ، إذبح في أيها شئت ، وأفضلها أولها .
وأخرج الفريابي وابن أبي الدنيا وابن المنذر عن ابن عمر في قوله { واذكروا الله في أيام معدودات } قال : ثلاثة أيام ، أيام التشريق . وفي لفظ : هي الثلاثة الأيام بعد يوم النحر .
وأخرج الفريابي وعبد بن حميد والمروزي في العيدين وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الشعب والضياء في المختارة من طرق عن ابن عباس قال : الأيام المعلومات أيام العشر ، والأيام المعدودات أيام التشريق .
وأخرج الطبراني عن عبدالله بن الزبير { واذكروا الله في أيام معدودات } قال : هن أيام التشريق يذكر الله فيهن بتسبيح وتهليل وتكبير وتحميد .
وأخرج ابن أبي الدنيا والمحاملي في أماليه والبيهقي عن مجاهد قال : الأيام المعلومات العشر ، والأيام المعدودات أيام التشريق .
وأخرج ابن أبي حاتم عن ابن عباس قال : الأيام المعدودات أربعة أيام : يوم النحر ، وثلاثة أيام بعده .
وأخرج المروزي عن يحيى بن كثير في قوله { واذكروا الله في أيام معدودات } قال : هو التكبير في أيام التشريق دبر الصلوات .
وأخرج ابن أبي حاتم عن ابن عمر . أنه كان يكبر تلك الأيام بمنى ويقول : التكبير واجب ، ويتأوّل هذه الآية { واذكروا الله في أيام معدودات } .
وأخرج المروزي وابن جرير وابن أبي حاتم والبيهقي في سننه عن عمرو بن دينار قال : رأيت ابن عباس يكبر يوم النحر ويتلو { واذكروا الله في أيام معدودات } .
وأخرج ابن أبي حاتم عن عكرمة في قوله { واذكروا الله في أيام معدودات } قال : التكبير أيام التشريق ، يقول في دبر كل صلاة : الله أكبر الله أكبر الله أكبر .
وأخرج ابن المنذر عن ابن عمر . أنه كان يكبر ثلاثاً ثلاثاً وراء الصلوات بمنى : لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير .
وأخرج المروزي عن الزهري قال : كان رسول الله صلى الله عليه وسلم يكبر أيام التشريق كلها .
وأخرج سفيان بن عيينة عن عمرو بن دينار قال : « سمعت ابن عباس يكبر يوم الصدر ويأمر من حوله أن يكبر ، فلا أدري تأوّل قوله تعالى { واذكروا الله في أيام معدودات } أو قوله { فإذا قضيتم مناسككم } الآية » .
وأخرج مالك عن يحيى بن سعيد ، أنه بلغه أن عمر بن الخطاب خرج الغد من يوم النحر بمنى حتى ارتفع النهار شيئاً ، فكبر وكبر الناس بتكبيره حتى بلغ تكبيرهم البيت ، ثم خرج الثالثة من يومه ذلك حين زاغت الشمس ، فكبر وكبر الناس بتكبيره ، فعرف أن عمر قد خرج يرمي .

وأخرج البيهقي في سننه عن سالم بن عبد الله بن عمر « أنه رمى الجمرة بسبع حصيات يكبر مع كل حصاة الله أكبر الله أكبر ، اللهم اجعله حجاً مبروراً ، وذنباً مغفوراً ، وعملاً مشكوراً ، وقال : حدثني أبي أن النبي صلى الله عليه وسلم كان كلما رمى بحصاة يقول مثل ما قلت » .
وأخرج البخاري والنسائي وابن ماجة عن ابن عمر « أنه كان يرمي الجمرة الدنيا بسبع حصيات يكبر على كل حصاة ثم يتقدم حتى يسهل ، فيقوم مستقبل القبلة فيقوم طويلاً ويدعو ، ويرفع يديه ويقوم طويلاً ، ثم يرمي جمرة ذات العقبة من بطن الوادي ، ولا يقف عندها ، ثم ينصرف ويقول : هكذا رأيت رسول الله صلى الله عليه وسلم يفعله » .
وأخرج الحاكم وصححه عن عائشة قالت « أفاض رسول الله صلى الله عليه وسلم من آخر يومه حين صلى الظهر ، ثم رجع فمكث بمنى ليالي أيام التشريق يرمي الجمرة إذا زالت الشمس ، كل جمرة بسبع حصيات يكبر مع كل حصاة ، ويقف عند الأولى وعند الثانية ، فيطيل القيام ويتضرع ، ثم يرمي الثالثة ولا يقف عندها » .
وأخرج أحمد والنسائي والحاكم وصححه عن ابن عباس قال : قال لي رسول الله صلى الله عليه وسلم غداة العقبة « هات القط لي حصيات من حصى الخذف ، فلما وضعن في يده قال : بأمثال هؤلاء وإياكم والغلو في الدين ، فإنما هلك من كان قبلكم بالغلو في الدين » .
وأخرج الحاكم عن أبي البداح بن عاصم بن عدي عن أبيه « أن رسول الله صلى الله عليه وسلم رخص للرعاء أن يرموا يوماً ويدعوا يوماً » .
وأخرج الأزرقي عن ابن الكلبي قال : إنما سميت الجمار جمار لأن آدم كان يرمي إبليس فيتجمر بين يديه ، والإِجمار الإِسراع .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري قال : ما يقبل من حصى الجمار رفع .
وأخرج ابن أبي شيبة عن أبي الطفيل قال : قلت لابن عباس : رمى الناس في الجاهلية والإِسلام . فقال : ما تقبل منه رفع ، ولولا ذلك كان أعظم من ثبير .
وأخرج الأزرقي عن ابن عباس أنه سئل هذه الجمار ترمى في الجاهلية والإِسلام ، كيف لا تكون هضاباً تسد الطريق؟ فقال : إن الله وكل بها ، ملكاً فما يقبل منه رفع ولم يقبل منه ترك .
وأخرج الأزرقي عن ابن عباس قال : والله ما قبل الله من امرىء حجه إلا رفع حصاه .
وأخرج الأزرقي عن ابن عمر أنه قيل له : ما كنا نتراءى في الجاهلية من الحصى والمسلمون اليوم أكثر ، إنه لضحضاح؟ فقال : إنه - والله - ما قبل الله من امرىء حجه إلا رفع حصاه .
وأخرج الأزرقي عن سعيد بن جبير قال : إنما الحصى قربان فما يقبل منه رفع ، وما لم يتقبل منه فهو الذي يبقى .

وأخرج الطبراني في الأوسط والدارقطني والحاكم وصححه عن أبي سعيد الخدري قال « قلنا : يا رسول الله هذه الأحجار التي يرمى بها كل سنة فنحسب أنها تنقص! . . . قال : ما يقبل منها يرفع ، ولولا ذلك لرأيتموها مثل الجبال » .
وأخرج الطبراني عن ابن عمر أن رجلاً سأل النبي صلى الله عليه وسلم عن رمي الجمار وما لنا فيه؟ فسمعته يقول : « تجد ذلك عند ربك أحوج ما تكون إليه » .
وأخرج الأزرقي عن ابن عباس . أنه سئل عن منى وضيقه في غير الحج فقال : إن منى تتسع بأهلها كما يتسع الرحم للولد .
وأخرج الطبراني في الأوسط عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « مثل منى كالرحم هي ضيقة ، فإذا حملت وسعها الله » .
وأخرج الأزرقي عن ابن عباس قال : إنما سميت منى منى لأن جبريل حين أراد أن يفارق آدم قال له : تمن . قال : أتمنى الجنة ، فسميت منى لأنها منية آدم « .
وأخرج الأزرقي عن عمر بن مطرف قال : إنما سميت منى لما يمنى بها من الدماء .
وأخرج الحاكم وصححه عن عائشة قالت » قيل : يا رسول الله ألا نبني لك بناء يظلك؟ قال : لا ، منى مناخ من سبق « .
وأخرج البيهقي في الشعب عن ابن عباس ، سمعت النبي صلى الله عليه وسلم يقول ونحن بمنى : » لو يعلم أهل الجمع بمن حلوا لاستبشروا بالفضل بعد المغفرة « .
وأخرج مسلم والنسائي عن نبيشة الهدبي قال : قال رسول الله صلى الله عليه وسلم » أيام التشريق أيام أكل وشرب وذكر الله « .
وأخرج ابن جرير عن أبي هريرة » أن رسول الله صلى الله عليه وسلم بعث عبد الله بن حذافة يطوف في منى ، لا تصوموا هذه الأيام فإنها أيام أكل وشرب وذكر الله تعالى « .
وأخرج ابن جرير عن عائشة قالت : » نهى رسول الله صلى الله عليه وسلم عن صوم أيام التشريق ، وقال : هي أيام أكل وشرب وذكر الله « .
وأخرج ابن أبي الدنيا عن أبي الشعثاء قال : » دخلنا على ابن عمر في اليوم الأوسط من أيام التشريق ، فأتى بطعام فتنحى ابن له فقال : ادن فاطعم قال : إني صائم . قال : أما علمت أن رسول الله صلى الله عليه وسلم قال « هذه أيام طعم وذكر »
وأخرج الحاكم وصححه عن مسعود بن الحكم الزرقي عن أمه أنها حدثته قالت « كأني أنظر إلى عليّ على بغلة رسول الله صلى الله عليه وسلم البيضاء في شعب الأنصار ، وهو يقول : أيها الناس إن رسول الله صلى الله عليه وسلم قال : إنها ليست أيام صيام ، إنها أيام أكل وشرب وذكر » .

وأخرج ابن أبي شيبة عن عمر بن خلدة الأنصاري عن أمه قالت « بعث رسول الله صلى الله عليه وسلم علياً أيام التشريق ينادي : إنها أيام أكل وشرب وبعال » .
وأخرج ابن أبي شيبة والنسائي وابن ماجة عن بشر بن شحيم « أن رسول الله صلى الله عليه وسلم خطب أيام التشريق فقال : لا يدخل الجنة إلا نفس مسلمة ، وإن هذه الأيام أيام أكل وشرب » .
وأخرج مسلم عن كعب بن مالك « أن رسول الله صلى الله عليه وسلم بعثه وأوس بن الحدثان أيام التشريق ، فنادى : أنه لا يدخل الجنة إلا مؤمن ، وأيام منى أيام أكل وشرب » .
وأخرج ابن أبي شيبة وابن ماجة وابن أبي الدنيا عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أيام منى أيام أكل وشرب » .
وأخرج أبو داود وابن أبي الدنيا والحاكم وصححه عن أبي مرة مولى أم هانىء ، أنه دخل مع عبد الله على أبيه عمرو بن العاص ، فقرب إليهما طعاماً فقال : كل ، فقال : إني صائم . قال عمرو : كل فهذه الأيام التي كان رسول الله صلى الله عليه وسلم يأمرنا بإفطارها وينهانا عن صيامها . قال مالك : وهن أيام التشريق .
وأخرج ابن أبي الدنيا والبزار عن أبي هريرة « أن النبي صلى الله عليه وسلم نهى عن صيام ستة أيام من السنة : يوم الفطر ، ويوم الأضحى ، وأيام التشريق ، واليوم الذي يشك فيه من رمضان » .
وأخرج ابن أبي الدنيا عن عبد الله بن عمر « أن النبي صلى الله عليه وسلم نهى عن صيام أيام التشريق ، وقال : إنها أيام أكل وشرب » .
وأخرج ابن أبي الدنيا عن قتادة أنه سئل عن أيام التشريق ، لأي شيء سميت التشريق؟ فقال : كانوا يشرقون لحوم ضحاياهم وبدنهم ، يشرقون القديد .
أما قوله تعالى : { فمن تعجل في يومين } الآية .
أخرج وكيع وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فمن تعجل في يومين فلا إثم عليه } قال : في تعجيله { ومن تأخر فلا إثم عليه } في تأخيره .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { فمن تعجل في يومين فلا إثم عليه } قال : فلا ذنب له { ومن تأخر فلا إثم عليه } قال : فلا حرج عليه لمن اتقى . يقول : اتقى معاصي الله .
وأخرج الفريابي وابن جرير عن ابن عمر قال : أحلَّ النفر في يومين لمن اتقى .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن ابن عمر قال : من غابت له الشمس في اليوم الذي قال الله فيه { فمن تعجل في يومين فلا إثم عليه } وهو منى ، فلا ينفرن حتى يرمى الجمار من الغد .

وأخرج سفيان بن عيينة وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لمن اتقى } قال : لمن اتقى الصيد وهو محرم .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : هي في مصحف عبد الله ( لمن اتقى الله ) .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن ماجة والحاكم وصححه والبيهقي في سننه عن عبد الله بن يعمر الديلمي « سمعت رسول الله صلى الله عليه وسلم يقول وهو واقف بعرفة وأتاه أناس من أهل مكة فقالوا : يا رسول الله كيف الحج؟ فقال : الحج عرفات ، الحج عرفات ، فمن أدرك ليلة جمع قبل أن يطلع الفجر فقد أدرك أيام منى ثلاثة أيام { فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه } ثم أردف رجلاً خلفه ينادي بهن » .
وأخرج ابن جرير عن علي في قوله { فمن تعجل في يومين فلا إثم عليه } قال : غفر له { ومن تأخر فلا إثم عليه } قال : غفر له .
وأخرج وكيع والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني عن ابن مسعود { فمن تعجل في يومين فلا إثم عليه } قال : مغفور له { ومن تأخر فلا إثم عليه } قال : مغفور له .
وأخرج البيهقي في سننه عن ابن عباس في الآية قال : من تعجل في يومين غفر له ، ومن تأخر إلى ثلاثة أيام غفر له .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي عن ابن عمر { فمن تعجل في يومين فلا إثم عليه } قال : رجع مغفوراً له .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في الآية قال : رخص الله أن ينفروا في يومين إن شاؤوا ، ومن تأخر إلى اليوم الثالث فلا إثم عليه لمن اتقى . قال قتادة : يرون أنها مغفورة له .
وأخرج وكيع وابن أبي شيبة عن مجاهد { فمن تعجل في يومين فلا إثم عليه } قال : إلى قابل { ومن تأخر فلا إثم عليه } قال : إلى قابل .
وأخرج عبد بن حميد عن الضحاك قال : لا والذي نفس الضحاك بيده إن نزلت هذه الآية { فمن تعجل في يومين فلا إثم عليه } في الإِقامة والظعن ، ولكنه برئ من الذنوب .
وأخرج سفيان بن عيينة وعبد بن حميد وابن جرير عن ابن مسعود { فمن تعجل في يومين فلا إثم عليه } قال : خرج من الإِثم كله { ومن تأخر فلا إثم عليه } قال : برىء من الإِثم كله .
وأخرج ابن جرير عن قتادة في قوله { لمن اتقى } قال : لمن اتقى في حجه . قال قتادة : وذكر لنا أن ابن مسعود كان يقول : من اتقى في حجه غفر له ما تقدم من ذنبه .

وأخرج ابن أبي شيبة عن أبي صالح قال : كانت امرأة من المهاجرات تحج ، فإذا رجعت مرت على عمر فيقول لها : أتقيت؟ فتقول : نعم . فيقول لها : استأنفي العمل .
وأخرج ابن أبي شيبة عن مجاهد . أن عمر قال لقوم حجاج : أنهزكم إليه غيره؟ قالوا : لا . قال : أتقيتم؟ قالوا : نعم . قال : أما لا فاستأنفوا العمل .
وأخرج ابن جرير عن ابن عباس { فمن تعجل في يومين فلا إثم عليه } قال : قد غفر له إنهم يتأولونها على غير تأويلها ، إن العمرة لتكفر ما معها من الذنوب ، فكيف بالحج؟! .
وأخرج وكيع وابن أبي شيبة وابن جرير وابن المنذر عن معاوية بن مرة المزني { فلا إثم عليه } قال : خرج من ذنوبه كيوم ولدته أمه .
وأخرج ابن أبي شيبة عن الشعبي قال : إنما جعل الله هذه المناسك ليكفر بها خطايا بني آدم .
وأخرج عبد بن حميد وابن جرير عن أبي العالية في قوله { فلا إثم عليه لمن اتقى } قال : ذهب إثمه كله إن اتقى فيما بقي من عمره .
وأخرج البيهقي في الشعب عن الحسن . أنه قيل له : الناس يقولون : إن الحاج مغفور له ، قال إنه ذلك أن يدع سيء ما كان عليه .
وأخرج البيهقي عن خيثمة بن عبد الرحمن قال : إذا قضيت حجك فسل الله الجنة فلعله .
وأخرج الأصبهاني في الترغيب عن إبراهيم قال : كان يقال : صافحوا الحجاج قبل أن يتلطخوا بالذنوب .
وأخرج ابن أبي شيبة عن عمر قال : تلقوا الحجاج والعمار والغزاة ، فليدعوا لكم قبل أن يتدنسوا .
وأخرج ابن أبي شيبة عن حبيب بن أبي ثابت قال : كنا نلتقي الحجاج فنصافحهم قبل أن يفارفوا .
وأخرج الأصبهاني عن الحسن . أنه قيل له ما الحج المبرور؟ قال : أن يرجع زاهداً في الدنيا راغباً في الآخرة .
وأخرج الحاكم وصححه عن عائشة « أن رسول الله صلى الله عليه وسلم قال : إذا أقضى أحدكم حجه فليعجل الرحلة إلى أهله ، فإنه أعظم لأجره » .
وأخرج مالك والبخاري ومسلم وأبو داود والنسائي عن ابن عمر « أن رسول الله صلى الله عليه وسلم كان إذا قفل من غزوة أو حج أو عمرة يكبر على كل شرف من الأرض ثلاث تكبيرات ، ثم يقول : لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير ، آيبون تائبون عابدون ساجدون لربنا حامدون ، صدق الله وعده ، ونصر عبده ، وهزم الأحزاب وحده » .
وأخرج ابن حبان في الضعفاء وابن عدي في الكامل والدارقطني في العلل عن ابن عمر عن النبي صلى الله عليه وسلم قال « من حج ولم يزرني فقد جفاني » .
وأخرج سعيد بن منصور وأبو يعلى والطبراني وابن عدي والدارقطني والبيهقي في الشعب وابن عساكر عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم

« من حج فزار قبري بعد وفاتي كان كمن زارني في حياتي » .
وأخرج الحكيم الترمذي والبزار وابن خزيمة وابن عدي والدارقطني والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من زار قبري وجبت له شفاعتي » .
وأخرج الطبراني عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من جاءني زائراً لم تنزعه حاجة إلا زيارتي كان حقاً علي أن أكون له شفيعاً يوم القيامة » .
وأخرج الطيالسي والبيهقي في الشعب عن عمر قال : سمعت رسول الله صلى الله عليه وسلم يقول : « من زار قبري كنت له شفيعاً أو شهيداً ، ومن مات في أحد الحرمين بعثه الله في الآمنين يوم القيامة » .
وأخرج البيهقي عن حاطب قال : قال رسول الله صلى الله عليه وسلم « من زارني بعد موتي فكأنما زارني في حياتي ، ومن مات بأحد الحرمين بعث من الآمنين يوم القيامة » .
وأخرج العقيلي في الضعفاء والبيهقي في الشعب عن رجل من آل الخطاب عن النبي صلى الله عليه وسلم قال « من زارني متعمداً كان في جواري يوم القيامة ، ومن سكن المدينة وصبر على بلائها كنت له شهيداً وشفيعاً يوم القيامة ، ومن مات في أحد الحرمين بعثه الله من الآمنين يوم القيامة » .
وأخرج ابن أبي الدنيا والبيهقي عن أنس بن مالك « أن رسول الله صلى الله عليه وسلم قال : من زارني بالمدينة محتسباً كنت له شهيداً وشفيعاً يوم القيامة » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما من عبد يسلم عليّ عند قبري إلا وكل الله به ملكاً يبلغني ، وكفى أمر آخرته ودنياه ، وكنت له شهيداً وشفيعاً يوم القيامة » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما من مسلم يسلم عليّ إلا ردّ الله عليّ روحي حتى أردّ عليه السلام » .
وأخرج البيهقي عن ابن عمر « أنه كان يأتي القبر فيسلم على رسول الله صلى الله عليه وسلم ولا يمس القبر ، ثم يسلم على أبي بكر ثم على عمر » .
وأخرج البيهقي عن محمد بن المنكدر قال : رأيت جابراً وهو يبكي عند قبر رسول الله صلى الله عليه وسلم وهو يقول : ههنا تسكب العبرات ، سمعت رسول الله صلى الله عليه وسلم يقول « ما بين قبري ومنبري روضة من رياض الجنة » .
وأخرج ابن أبي الدنيا والبيهقي عن منيب بن عبد الله بن أبي أمامة قال : رأيت أنس بن مالك أتى قبر النبي صلى الله عليه وسلم فوقف ، فرفع يديه حتى ظننت أنه افتتح الصلاة ، فسلم على النبي صلى الله عليه وسلم ثم انصرف .

وأخرج ابن أبي الدنيا والبيهقي عن سليمان بن سحيم قال : رأيت النبي صلى الله عليه وسلم في النوم قلت : يا رسول الله هؤلاء الذين يأتونك فيسلّمون عليك أتفقه سلامهم؟ قال : نعم ، وأرد عليهم .
وأخرج البيهقي عن حاتم بن مروان قال : كان عمر بن عبد العزيز يوجه بالبريد قاصداً إلى المدينة ليقرىء عنه النبي صلى الله عليه وسلم السلام .
وأخرج ابن أبي الدنيا والبيهقي عن أبي فديك قال : سمعت بعض من أدركت يقول : بلغنا أنه من وقف عند قبر النبي صلى الله عليه وسلم ، فتلا هذه الآية { إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليماً } [ الأحزاب : 56 ] صلى الله عليك يا محمد حتى يقولها سبعين مرة فأجابه ملك : صلى الله عليك يا فلان لم تسقط لك حاجة .
وأخرج البيهقي عن أبي حرب الهلالي قال : حج أعرابي ، فلما جاء إلى باب مسجد رسول الله صلى الله عليه وسلم أناخ راحلته ، فعقلها ثم دخل المسجد حتى أتى القبر ، ووقف بحذاء وجه رسول الله صلى الله عليه وسلم فقال : بأبي أنت وأمي يا رسول الله ، جئتك مثقلاً بالذنوب والخطايا ، مستشفعاً بك على ربك لأنه قال في محكم كتابه { ولو أنهم إذ ظلموا أنفسهم جاؤوك فاستغفروا الله واستغفر لهم الرسول لوجدوا الله تواباً رحيماً } [ النساء : 64 ] وقد جئتك بأبي أنت وأمي مثقلاً بالذنوب والخطايا ، استشفع بك على ربك أن يغفر لي ذنوبي وأن تشفع فيَّ ، ثم أقبل في عرض الناس وهو يقول :
يا خير من دفنت في الترب أعظمه ... فطاب من طيبهن القاع والأكم
نفسي الفداء لقبر أنت ساكنه ... فيه العفاف وفيه الجود والكرم
وأخرج ابن أبي شيبة عن ابن عمر . أنه كان يقول للحاج إذا قدم : تقبل نسكك ، وأعظم أجرك ، وأخلف نفقتك .
وأخرج البيهقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « إذا قدم أحدكم على أهله من سفر فليهد لأهله ، فليطرفهم ولو كان حجارة » .

وَمِنَ النَّاسِ مَنْ يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللَّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ (204)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : لما أصيبت السرية التي فيها عاصم ومرثد قال رجال من المنافقين : يا ويح هؤلاء المقتولين الذين هلكوا هكذا ، لا هم قعدوا في أهلهم ولا هم أدوا رسالة صاحبهم . ! فأنزل الله { ومن الناس من يعجبك قوله في الحياة الدنيا } أي لما يظهر من الإِسلام بلسانه { ويشهد الله على ما في قلبه } أنه مخالف لما يقوله بلسانه { وهو ألد الخصام } أي ذو جدال إذا كلمك راجعك { وإذا تولى } [ البقرة : 205 ] خرج من عندك { سعى في الأرض ليفسد فيها ويهلك الحرث والنسل والله لا يحب الفساد } [ البقرة : 205 ] أي لا يحب عمله ولا يرضى به { ومن الناس من يشري نفسه . . . } [ البقرة : 207 ] الآية . الذين شروا أنفسهم من الله بالجهاد في سبيله والقيام بحقه حتى هلكوا في ذلك ، يعني بهذه السرية .
وأخرج ابن المنذر عن أبي إسحق قال : كان الذين اجلبوا على خبيب في قتله نفر من قريش عكرمة بن أبي جهل ، وسعيد بن عبد الله بن أبي قيس بن عبد ود ، والأخنس بن شريق الثقفي حليف بني زهرة ، وعبيدة بن حكيم بن أمية بن عبد شمس ، وأمية ابن أبي عتبة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي في قوله { ومن الناس من يعجبك } الآية . قال « نزلت في الأخنس بن شريق الثقفي حليف لبني زهرة ، أقبل إلى النبي صلى الله عليه وسلم المدينة وقال : جئت أريد الإِسلام ، ويعلم الله أني لصادق . فأعجب النبي صلى الله عليه وسلم ذلك منه فذلك قوله { ويشهد الله على ما في قلبه } ثم خرج من عند النبي صلى الله عليه وسلم ، فمر بزرع لقوم من المسلمين وحمر ، فاحترق الزرع وعقر الحمر ، فأنزل الله { وإذا تولى سعى في الأرض } [ البقرة : 205 ] الآية » .
وأخرج عبد بن حميد وابن المنذر عن الكلبي قال : كنت جالساً بمكة فسألوني عن هذه الآية { ومن الناس من يعجبك قوله . . . } الآية . قلت : هو الأخنس بن شريق ومعنا فتى من ولده ، فلما قمت اتبعني فقال : إن القرآن إنما أنزل في أهل مكة ، فإن رأيت أن لا تسمي أحداً حتى تخرج منها فافعل .
وأخرج سعيد بن منصور وابن جرير والبيهقي في الشعب عن أبي سعيد المقبري . أنه ذاكر محمد بن كعب القرظي فقال : إن في بعض كتب الله : إن لله عباداً ألسنتهم أحلى من العسل ، وقلوبهم أمرّ من الصبر ، لبسوا لباس مسوك الضأن من اللين ، يجترون الدنيا بالدين . قال الله تعالى : أعلي يجترئون؟ وبي يغترون؟ وعزتي لأبعثن عليهم فتنة تترك الحليم منهم حيران . فقال محمد بن كعب : هذا في كتاب الله { ومن الناس من يعجبك قوله في الحياة الدنيا } الآية .

فقال سعيد : قد عرفت فيمن أنزلت . فقال محمد بن كعب : إن الآية تنزل في الرجل تكون عامة بعد .
وأخرج أحمد في الزهد عن الربيع بن أنس قال : أوحى الله إلى نبي من الأنبياء : ما بال قومك يلبسون جلود الضأن ، ويتشبهون بالرهبان ، كلامهم أحلى من العسل ، وقلوبهم أمر من الصبر؟ أبي يغترون أم لي يخادعون؟ ، وعزتي لأتركنّ العالم منهم حيراناً ، ليس مني من تكهن أو تُكُهِّنَ له ، أو سحر أو سُحِرَ له ، من آمن بي فليتوكل عليّ ، ومن لم يؤمن فليتبع غيري .
وأخرج أحمد في الزهد عن وهب . « أن الرب تبارك وتعالى قال لعلماء بني إسرائيل : يفقهون لغير الدين ، ويعلمون لغير العمل ، ويبتغون الدنيا بعمل الآخرة ، يلبسون مسوك الضأن ويخفون أنفس الذباب ، ويتّقوى القذى من شرابكم ، ويبتلعون أمثال الجبال من المحارم ، ويثقلون الدين على الناس أمثال الجبال ولا يعينونهم برفع الخناصر ، يبيضون الثياب ويطيلون الصلاة ، ينتقصون بذلك مال اليتيم والأرملة ، فبعزتي حلفت لأضربنكم بفتنة يضل فيها رأي ذي الرأي ، وحكمة الحكيم » .
وأما قوله تعالى : { وهو ألد الخصام } .
أخرج ابن أبي حاتم عن ابن عباس في قوله { وهو ألد الخصام } قال : شديد الخصومة .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق سأله قوله { وهو ألد الخصام } قال : الجدل المخاصم في الباطل . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول مهلهل :
إن تحت الأحجار حزماً وجوداً ... وخصيماً ألد ذا مغلاق
وأخرج عبد بن حميد عن مجاهد { وهو ألد الخصام } قال : ظالم لا يستقيم .
وأخرج وكيع وأحمد والبخاري وعبد بن حميد ومسلم والترمذي والنسائي وابن مردويه والبيهقي في الشعب عن عائشة عن النبي صلى الله عليه وسلم قال « أبغض الرجال إلى الله الألد الخصم » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي عن عبد الله بن عمرو « أن النبي صلى الله عليه وسلم قال : أربع من كن فيه كان منافقاً خالصاً ، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها . إذا ائتمن خان ، وإذا حدث كذب ، وإذا عاهد غدر ، وإذا خاصم فجر » .
وأخرج الترمذي والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « كفى بك آثماً أن لا تزال مخاصماً » .
وأخرج أحمد في الزهد عن أبي الدرداء قال : « كفى بك آثماً أن لا تزال ممارياً ، وكفى بك ظالماً أن لا تزال مخاصماً ، وكفى بك كاذباً أن لا تزال محدثاً الأحاديث في ذات الله عز وجل » .
وأخرج أحمد عن أبي الدرداء قال : من كثر كلامه كثر كذبه ، ومن كثر حلفه كثر إثمه ، ومن كثرت خصومته لم يسلم دينه .
وأخرج البيهقي في الشعب عن عبد الكريم الجزري قال : ما خاصم ورع قط .
وأخرج البيهقي عن ابن شبرمة قال : من بالغ في الخصومة أثم ، ومن قصر فيها خصم ، ولا يطيق الحق من تألى على من به دار الأمر ، وفضل الصبر التصبر ، ومن لزم العفاف هانت عليه الملوك والسوق .
وأخرج البيهقي عن الأحنف بن قيس قال : ثلاثة لا ينتصفون من ثلاثة : حليم من أحمق ، وبر من فاجر .
وأخرج البيهقي عن ابن عمرو بن العلاء قال : ما تشاتم رجلان قط إلا غلب أَلأمُهُمَا .

وَإِذَا تَوَلَّى سَعَى فِي الْأَرْضِ لِيُفْسِدَ فِيهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللَّهُ لَا يُحِبُّ الْفَسَادَ (205)

أخرج عبد بن حميد عن مجاهد في قوله { وإذا تولى سعى في الأرض } قال : عمل في الأرض { ويهلك الحرث } قال : نبات الأرض { والنسل } نسل كل شيء من الحيوان : الناس والدواب .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد . أنه سئل عن قوله { وإذا تولى سعى في الأرض } قال : يلي في الأرض فيعمل فيها بالعدوان والظلم ، فيحبس الله بذلك القطر من السماء ، فهلك بحبس القطر الحرث والنسل { والله لا يحب الفساد } ثم قرأ مجاهد { ظهر الفساد في البر والبحر بما كسبت أيدي الناس . . . } [ الروم : 41 ] الآية .
وأخرج وكيع والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس أنه سئل عن قوله { ويهلك الحرث والنسل } قال : الحرث الزرع ، والنسل نسل كل دابة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : النسل نسل كل دابة والناس أيضاً .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { الحرث والنسل } قال : النسل الطائر والدواب . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر يقول :
كهولهم خير الكهول ونسلهم ... كنسل الملوك لا ثبور ولا تخزي
وأخرج ابن أبي شيبة عن عكرمة قال : يتخفف المحرم إذا لم يجد نعلين . قيل أشقهما؟ قال : إن الله لا يحب الفساد .

وَإِذَا قِيلَ لَهُ اتَّقِ اللَّهَ أَخَذَتْهُ الْعِزَّةُ بِالْإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ (206)

أخرج وكيع وابن المنذر والطبراني والبيهقي في الشعب عن ابن مسعود قال : إن من أكبر الذنب عند الله أن يقول الرجل لأخيه : اتق الله . فيقول : عليك بنفسك ، أنت تأمرني؟! .
وأخرج ابن المنذر والبيهقي في الشعب عن سفيان قال : قال رجل لمالك بن مغول : اتق الله فقط ، فوضع خده على الأرض تواضعاً لله .
وأخرج أحمد في الزهد عن الحسن . أن رجلاً قال لعمر بن الخطاب رضي الله عنه : اتق الله ، فذهب الرجل فقال عمر : وما فينا خير إن لم يقل لنا ، وما فيهم خير إن لم يقولوها لنا .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولبئس المهاد } قال : بئس ما مهدوا لأنفسهم .

وَمِنَ النَّاسِ مَنْ يَشْرِي نَفْسَهُ ابْتِغَاءَ مَرْضَاةِ اللَّهِ وَاللَّهُ رَءُوفٌ بِالْعِبَادِ (207)

أخرج ابن مردويه عن صهيب قال « لما أردت الهجرة من مكة إلى النبي صلى الله عليه وسلم قالت لي قريش : يا صهيب قدمت إلينا ولا مال لك ، وتخرج أنت ومالك والله لا يكون ذلك أبداً ، فقلت لهم : أرأيتم إن دفعت لكم مالي تخلون عني؟ قالوا : نعم . فدفعت إليهم مالي فخلوا عني ، فخرجت حتى قدمت المدينة ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : ربح البيع صهيب مرتين » .
وأخرج ابن سعد والحرث بن أبي أسامة في مسنده وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية وابن عساكر عن سعيد بن المسيب قال « أقبل صهيب مهاجراً نحو النبي صلى الله عليه وسلم ، فاتبعه نفر من قريش ، فنزل عن راحلته وانتثل ما في كنانته ثم قال : يا معشر قريش قد علمتم إني من أرماكم رجلاً ، وأيم الله لا تصلون إلي حتى أرمي بكل سهم في كنانتي ، ثم أضرب بسيفي ما بقي في يدي فيه شيء ، ثم افعلوا ما شئتم ، وإن شئتم دللتكم على مالي وقنيتي بمكة وخليتم سبيلي . قالوا : نعم . فلما قدم على النبي صلى الله عليه وسلم قال : ربح البيع ، ربح البيع . ونزلت { ومن الناس من يشري نفسه ابتغاء مرضات الله والله رؤوف بالعباد } » .
وأخرج الطبراني وابن عساكر عن ابن جريج في قوله { ومن الناس من يشري نفسه } قال : نزلت في صهيب بن سنان وأبي ذر .
وأخرج ابن جرير والطبراني عن عكرمة في قوله { ومن الناس من يشري نفسه . . . } الآية . قال « نزلت في صهيب بن سنان ، وأبي ذر الغفاري ، وجندب بن السكن أحد أهل أبي ذر ، أما أبو ذر فانفلت منهم ، فقدم على النبي صلى الله عليه وسلم ، فلما رجع مهاجراً عرضوا له وكانوا بمر الظهران ، فانفلت أيضاً حتى قدم على النبي صلى الله عليه وسلم ، وأما صهيب فأخذه أهله فافتدى منهم بماله ، ثم خرج مهاجراً فأدركه قنفذ بن عمير بن جدعان ، فخرج ممَّا بقي من ماله وخلى سبيله » .
وأخرج الطبراني والحاكم والبيهقي في الدلائل وابن عساكر عن صهيب قال : لما خرج النبي صلى الله عليه وسلم إلى المدينة هممت بالخروج ، فصدني فتيان من قريش ثم خرجت ، فلحقني منهم أناس بعد ما سرت ليردوني ، فقلت لهم : هل لكم أن أعطيكم أواقي من ذهب وتخلوا سبيلي؟ ففعلوا . فقلت : احفروا تحت أسكفة الباب فإن تحتها الأواقي ، وخرجت حتى قدمت على رسول الله صلى الله عليه وسلم قباء قبل أن يتحوّل منها ، فلما رآني قال : يا أبا يحيى ربح البيع ، ثم تلا هذه الآية .
وأخرج ابن جرير عن قتادة في قوله { ومن الناس من يشري نفسه .

. . } الآية . قال : هم المهاجرون والأنصار .
وأخرج وكيع والفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن المغيرة بن شعبة قال : كنا في غزاة فتقدم رجل فقاتل حتى قتل ، فقالوا : ألقى بيده إلى التهلكة . فكتب فيه إلى عمر ، فكتب عمر : ليس كما قالوا ، هو من الذين قال الله فيهم { ومن الناس من يشري نفسه ابتغاء مرضات الله } .
وأخرج عبد بن حميد وابن جرير عن محمد بن سيرين قال : حمل هشام بن عامر على الصف حتى خرقه ، فقالوا : ألقى بيده . فقال أبو هريرة { ومن الناس من يشري نفسه ابتغاء مرضات الله } .
وأخرج البيهقي في سننه عن مدركة بن عوف الأحمسي . أنه كان جالساً عند عمر فذكروا رجلاً شرى نفسه يوم نهاوند ، فقال : ذاك خالي زعم الناس أنه ألقى بنفسه إلى التهلكة . فقال عمر : كذب أولئك ، بل هو من الذين اشتروا الآخرة بالدنيا .
وأخرج ابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { ومن الناس من يشري نفسه ابتغاء مرضات الله } قال : نزلت صهيب ، وفي نفر من أصحابه ، أخذهم أهل مكة فعذبوهم ليردوهم إلى الشرك بالله منهم : عمار ، وأمية ، وسمية ، وأبو ياسر ، وبلال ، وخباب ، وعباس مولى حويطب بن عبد العزى .
وأخرج الطبراني وأبو نعيم في الحلية وابن عساكر عن صهيب « أن المشركين لما أطافوا برسول الله صلى الله عليه وسلم ، فأقبلوا على الغار وأدبروا قال : واصهيباه ولا صهيب لي . فلما رأى رسول الله صلى الله عليه وسلم الخروج بعث أبا بكر مرتين أو ثلاثاً إلى صهيب ، فوجده يصلي فقال أبو بكر للنبي صلى الله عليه وسلم : وجدته يصلي ، فكرهت أن أقطع عليه صلاته . فقال : أصبت وخرجا من ليلتهما ، فلما أصبح خرج حتى أتى أم رومان زوجة أبي بكر ، فقالت : ألا أراك ههنا وقد خرج أخواك ووضعا لك شيئاً من زادهما؟ قال صهيب : فخرجت حتى دخلت على زوجتي أم عمرو ، فأخذت سيفي وجعبتي وقوسي حتى أقدم على رسول الله صلى الله عليه وسلم المدينة فأجده وأبا بكر جالسين ، فلما رآني أبو بكر قام إلي فبشرني بالآية التي نزلت فيّ ، وأخذ بيدي فلمته بعض اللائمة ، فاعتذر وربحني رسول الله صلى الله عليه وسلم فقال : ربح البيع أبا يحيى » .
وأخرج ابن أبي خيثمة وابن عساكر عن مصعب بن عبد الله قال « هرب صهيب من الروم ومعه مال كثير ، فنزل بمكة فعاقد عبد الله بن جدعان وحالفه ، وإنما أخذت الروم صهيباً بن رضوى ، فلما هاجر النبي صلى الله عليه وسلم إلى المدينة لحقه صهيب ، فقالت له قريش : لا تلحقه بأهلك ومالك فدفع إليهم ماله ، فقال له النبي صلى الله عليه وسلم : ربح البيع . وأنزل الله في أمره { ومن الناس من يشري نفسه ابتغاء مرضات الله } وأخوه مالك بن سنان » .

وأخرج الحاكم وصححه عن ابن عباس قال : كنت قاعداً عند عمر إذ جاءه كتاب : أن أهل الكوفة قد قرأ منهم القرآن كذا وكذا فكبر ، فقلت : اختلفوا . قال : من أي شيء عرفت؟ قال : قرأت { ومن الناس من يعجبك قوله في الحياة الدنيا . . . } الآيتين فإذا فعلوا ذلك لم يصبر صاحب القرآن ، ثم قرأت { وإذا قيل له اتق الله أخذته العزة بالإِثم فحسبه جهنم ولبئس المهاد } [ البقرة : 206 ] { ومن الناس من يشري نفسه ابتغاء مرضات الله } قال : صدقت والذي نفسي بيده .
وأخرج الحاكم عن عبد الله بن عبيد بن عمير قال : بينما ابن عباس مع عمر وهو آخذ بيده فقال عمر : أرى القرآن قد ظهر في الناس؟ قلت : ما أحب ذلك يا أمير المؤمنين . قال : لم؟ قلت : لأنهم متى يقرأوا ينفروا ، ومتى نفروا يختلفوا ، ومتى ما يختلفوا يضرب بعضهم رقاب بعض . فقال عمر : إن كنت لأكتمها الناس .
وأخرج ابن جرير عن ابن زيد أن ابن عباس قرأ هذه الآية عند عمر بن الخطاب فقال : اقتتل الرجلان فقال له عمر : ماذا؟ قال : يا أمير المؤمنين أرى ههنا من إذا أمر بتقوى الله أخذته العزة بالإِثم ، وأرى من يشري نفسه ابتغاء مرضاة الله ، يقوم هذا فيأمر هذا بتقوى الله ، فإذا لم يقبل وأخذته العزة بالإِثم قال هذا : وأنا أشري نفسي فقاتله ، فاقتتل الرجلان فقال عمر : لله درك يا ابن عباس!
وأخرج عبد بن حميد عن عكرمة . أن عمر بن الخطاب كان تلا هذه الآية { ومن الناس من يعجبك قوله } إلى قوله { ومن الناس من يشري نفسه } قال : اقتتل الرجلان .
وأخرج وكيع وعبد بن حميد والبخاري في تاريخه وابن جرير وابن أبي حاتم والخطيب عن علي بن أبي طالب . أنه قرأ هذه الآية فقال : اقتتلا ورب الكعبة .
وأخرج وكيع وعبد بن حميد وابن جرير عن صالح أبي خليل قال : سمع عمر إنساناً يقرأ هذه الآية { وإذا قيل له اتق الله } إلى قوله { ومن الناس من يشري نفسه ابتغاء مرضات الله } فاسترجع فقال : إنا لله وإنا إليه راجعون ، قام الرجل يأمر بالمعروف وينهى عن المنكر فقتل .
وأخرج ابن جرير وابن المنذر عن الحسن قال : أنزلت هذه الآية في المسلم الذي لقي كافراً فقال له : قل لا إله إلا الله ، فإذا قلتها عصمت مني دمك ومالك إلا بحقهما ، فأبى أن يقولها ، فقال المسلم : والله لأشرين نفسي لله فتقدم ، فقاتل حتى قتل .

يَا أَيُّهَا الَّذِينَ آَمَنُوا ادْخُلُوا فِي السِّلْمِ كَافَّةً وَلَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (208) فَإِنْ زَلَلْتُمْ مِنْ بَعْدِ مَا جَاءَتْكُمُ الْبَيِّنَاتُ فَاعْلَمُوا أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (209)

أخرج ابن أبي حاتم عن ابن عباس { يا أيها الذين آمنوا ادخلوا في السلم كافة } كذا قرأها بالنصب يعني مؤمني أهل الكتاب ، فإنهم كانوا مع الإِيمان بالله مستمسكين ببعض أمر التوراة والشرائع التي أنزلت فيهم يقول : ادخلوا في شرائع دين محمد ولا تدعوا منها شيئاً ، وحسبكم بالإِيمان بالتوراة وما فيها .
وأخرج ابن جرير عن عكرمة في قوله { يا أيها الذين آمنوا ادخلوا في السلم كافة } قال : نزلت في ثعلبة وعبد الله بن سلام ، وابن يامين ، وأسد وأسيد ابني كعب ، وسعيد بن عمرو ، وقيس بن زيد ، كلهم من يهود قالوا : يا رسول الله يوم السبت يوم كنا نعظمه فدعنا فلنسبت فيه ، وأن التوراة كتاب الله ، فدعنا فلنقم بها بالليل ، فنزلت .
وأخرج ابن جرير من طريق ابن جريج عن ابن عباس في قوله { ادخلوا في السلم } قال : يعني أهل الكتاب ، و { كافة } : جميعاً .
وأخرج ابي أبي حاتم عن ابن عباس قال : السلم الطاعة ، وكافة يقول : جميعاً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : السلم الإِسلام ، والزلل ترك الإِسلام .
وأخرج ابن جرير عن السدي { فإن زللتم من بعد ما جاءتكم البينات } قال : فإن ضللتم من بعد ما جاءكم محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن أبي العالية { فاعلموا أن الله عزيز حكيم } يقول : عزيز في نقمته إذا انتقم ، حكيم في أمره .

هَلْ يَنْظُرُونَ إِلَّا أَنْ يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِنَ الْغَمَامِ وَالْمَلَائِكَةُ وَقُضِيَ الْأَمْرُ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (210)

أخرج ابن مردويه عن ابن مسعود عن النبي صلى الله عليه وسلم قال « يجمع الله الأولين والآخرين لميقات يوم معلوم قياماً ، شاخصة أبصارهم إلى السماء ينظرون فصل القضاء ، وينزل الله في ظلل من الغمام من العرش إلى الكرسي » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن عبد الله بن عمرو في هذه الآية قال : يهبط وبينه وبين خلقه سبعون ألف حجاب ، منها النور والظلمة والماء ، فيصوّت الماء في تلك الظلمة صوتاً تنخلع له القلوب .
وأخرج عبد بن حميد وأبو يعلى وابن المنذر وابن أبي حاتم عن ابن عباس في هذه الآية قال : يأتي الله يوم القيامة في ظلل من السحاب قد قطعت طاقات .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قوله { في ظلل من الغمام } قال : هو غير السحاب ولم يكن قط إلا لبني إسرائيل في تيههم ، وهو الذي يأتي الله فيه يوم القيامة ، وهو الذي جاءت فيه الملائكة .
وأخرج ابن جرير والديلمي عن ابن عباس « أن النبي صلى الله عليه وسلم قال : إن من الغمام طاقات يأتي الله فيها محفوفاً بالملائكة ، وذلك قوله { هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام } » .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن أبي العالية قال : في قراءة أبي بن كعب ( هل ينظرون إلا أن يأتيهم الله والملائكة في ظلل من الغمام ) قال : يأتي الملائكة في ظلل من الغمام ، وهو كقوله { يوم تشقق السماء بالغمام ونزل الملائكة تنزيلاً } [ الفرقان : 25 ] .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة { في ظلل من الغمام } قال : طاقات { والملائكة } قال : الملائكة حوله .
وأخرج ابن أبي حاتم عن قتادة في الآية قال : يأتيهم الله في ظلل من الغمام ، وتأتيهم الملائكة عند الموت .
وأخرج عن عكرمة { وقضي الأمر } يقول : قامت الساعة .


البقرة - تفسير الدرر المنثور

سَلْ بَنِي إِسْرَائِيلَ كَمْ آَتَيْنَاهُمْ مِنْ آَيَةٍ بَيِّنَةٍ وَمَنْ يُبَدِّلْ نِعْمَةَ اللَّهِ مِنْ بَعْدِ مَا جَاءَتْهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (211)

أخرج عبد بن حميد وابن جرير عن مجاهد { سل بني إسرائيل } قال : هم اليهود { كم آتيناهم من آية بينة } ما ذكر الله في القرآن وما لم يذكر { ومن يبدل نعمة الله } قال : يكفر بها .
وأخرج ابن أبي حاتم عن أبي العالية في الآية قال : آتاهم الله آيات بينات : عصا موسى ، ويده ، وأقطعهم البحر ، وأغرق عدوّهم وهم ينظرون ، وظلل عليهم الغمام ، وأنزل عليهم المن والسلوى { ومن يبدل نعمة الله } يقول : من يكفر بنعمة الله .

زُيِّنَ لِلَّذِينَ كَفَرُوا الْحَيَاةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ آَمَنُوا وَالَّذِينَ اتَّقَوْا فَوْقَهُمْ يَوْمَ الْقِيَامَةِ وَاللَّهُ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ (212)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { زين للذين كفروا الحياة الدنيا } قال : الكفار يبتغون الدنيا ويطلبونها { ويسخرون من الذين آمنوا } في طلبهم الآخرة . قال : ابن جرير لا أحسبه إلا عن عكرمة قال : قالوا : لو كان محمد نبياً لاتبعه ساداتنا وأشرافنا ، والله ما اتبعه إلا أهل الحاجة مثل ابن مسعود وأصحابه .
وأخرج ابن أبي حاتم عن قتادة { زين للذين كفروا الحياة الدنيا } قال : هي همهم وسدمهم وطلبتهم ونيتهم { ويسخرون من الذين آمنوا } ويقولون : ما هم على شيء ، استهزاء وسخرية { والذين اتقوا فوقهم يوم القيامة } هناكم التفاضل .
وأخرج عبد الرزاق عن قتادة { والذين اتقوا فوقهم } قال : فوقهم في الجنة .
وأخرج ابن أبي حاتم عن عطاء قال : سألت ابن عباس عن هذه الآية { والله يرزق من يشاء بغير حساب } فقال : تفسيرها ليس على الله رقيب ولا من يحاسبه .
وأخرج ابن أبي حاتم عن سعيد بن جبير { بغير حساب } قال : لا يحاسب الرب .
وأخرج ميمون بن مهران بغير حساب قال : غدقاً .
وأخرج عن الربيع بن أنس بغير حساب قال : لا يخرجه بحساب يخاف أن ينقص ما عنده ، إن الله لا ينقص ما عنده .

كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللَّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنْذِرِينَ وَأَنْزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُوا فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلَّا الَّذِينَ أُوتُوهُ مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللَّهُ الَّذِينَ آَمَنُوا لِمَا اخْتَلَفُوا فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (213)

أخرج ابن المنذر وابن أبي حاتم وأبو يعلى والطبراني بسند صحيح عن ابن عباس قال { كان الناس أمة واحدة } قال : على الإِسلام كلهم .
وأخرج البزار وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس قال : كان بين آدم ونوح عشرة قرون كلهم على شريعة من الحق ، فاختلفوا فبعث الله النبيين قال : وكذلك هي في قراءة عبد الله { كان الناس أمة واحدة فاختلفوا } .
وأخرج ابن جرير وابن أبي حاتم عن أبي بن كعب قال : كانوا أمة واحدة حيث عرضوا على آدم ، ففطرهم الله على الإِسلام وأقروا له بالعبودية ، فكانوا أمة واحدة مسلمين ، ثم اختلفوا من بعد آدم .
وأخرج وكيع وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { كان الناس أمة واحدة } قال : آدم .
وأخرج ابن جرير وابن أبي حاتم عن أبي أنه كان يقرأها { كان الناس أمة واحدة فاختلفوا فبعث الله النبيين } وإن الله إنما بعث الرسل ، وأنزل الكتاب ، بعد الاختلاف { وما اختلف فيه إلاَّ الذين أوتوه } يعني بني إسرائيل أوتوا الكتاب والعلم { بغياً بينهم } يقول : بغياً على الدنيا وطلب ملكها وزخرفها أيهم يكون له الملك والمهابة في الناس ، فبغى بعضهم على بعض ، فضرب بعضهم رقاب بعض ، { فهدى الله الذين آمنوا } يقول : فهداهم الله عند الاختلاف أنهم أقاموا على ما جاءت به الرسل قبل الاختلاف ، أقاموا على الإِخلاص لله وحده وعبادته لا شريك له ، وإقام الصلاة ، وإيتاء الزكاة ، واعتزلوا الاختلاف ، فكانوا شهداء على الناس يوم القيامة ، على قوم نوح ، وقوم هود ، وقوم صالح ، وقوم شعيب ، وآل فرعون ، وأن رسلهم بلغتهم ، وأنهم كذبوا رسلهم .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { كان الناس أمة واحدة } قال : كفاراً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن أبي هريرة في قوله { فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه } قال : قال النبي صلى الله عليه وسلم « نحن الأولون والآخرون . الأوّلون يوم القيامة ، وأول الناس دخولاً الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم ، فهدانا الله لما اختلفوا فيه من الحق ، فهذا اليوم الذي اختلفوا فيه فهدانا الله ، فالناس لنا فيه تبع ، فغداً لليهود ، وبعد غد للنصارى ، وهو في الصحيح بدون الآية » .
وأخرج ابن أبي حاتم عن ابن جريج قال : كان بين آدم ونوح عشرة أنبياء ، ونشر من آدم الناس فبعث فيهم النبيين مبشرين ومنذرين .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة قال : ذكر لنا أنه كان بين آدم ونوح عشرة قرون كلهم على الهدى وعلى شريعة من الحق ، ثم اختلفوا بعد ذلك فبعث الله نوحاً ، وكان أول رسول أرسله الله إلى الأرض ، وبعث عند الاختلاف من الناس وترك الحق ، فبعث الله رسله وأنزل كتابه يحتج به على خلقه .

وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه } فاختلفوا في يوم الجمعة فأخذ اليهود يوم السبت والنصارى يوم الأحد ، فهدى الله أمة محمد بيوم الجمعة . واختلفوا في القبلة ، فاستقبلت النصارى المشرق ، واليهود بيت المقدس ، وهدى الله أمة محمد للقبلة ، واختلفوا في الصلاة ، فمنهم من يركع ولا يسجد ، ومنهم من يسجد ولا يركع ، ومنهم من يصلي وهو يتكلم ، ومنهم من يصلي وهو يمشي ، فهدى الله أمة محمد للحق من ذلك . واختلفوا في الصيام ، فمنهم من يصوم النهار ، ومنهم من يصوم عن بعض الطعام ، فهدى الله أمة محمد للحق من ذلك . واختلفوا في إبراهيم ، فقالت اليهود : كان يهودياً ، وقالت النصارى : كان نصرانياً . وجعله الله حنيفاً مسلماً ، فهدى الله أمة محمد للحق من ذلك . واختلفوا في عيسى ، فكذبت به اليهود وقالوا لأمه بهتاناً عظيماً ، وجعلته النصارى إلهاً وولداً ، وجعله الله روحه وكلمته ، فهدى الله أمة محمد للحق من ذلك .
وأخرج ابن جرير وابن المنذر عن السدي قال في قراءة ابن مسعود : { فهدى الله الذين آمنوا لما اختلفوا عنه } يقول : اختلفوا عن الإِسلام .
وأخرج ابن جرير عن الربيع قال : في قراءة أبي بن كعب { فهدى الله الذين آمنوا لما اختلفوا من الحق فيه بإذنه ليكونوا شهداء على الناس يوم القيامة والله يهدي من يشاء إلى صراط مستقيم } فكان أبو العالية يقول : في هذه الآية يهديهم للمخرج من الشبهات والضلالات والفتن .

أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَأْتِكُمْ مَثَلُ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ مَسَّتْهُمُ الْبَأْسَاءُ وَالضَّرَّاءُ وَزُلْزِلُوا حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آَمَنُوا مَعَهُ مَتَى نَصْرُ اللَّهِ أَلَا إِنَّ نَصْرَ اللَّهِ قَرِيبٌ (214)

أخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة في قوله { أم حسبتم . . . } الآية قال : نزلت في يوم الأحزاب ، أصاب النبي صلى الله عليه وسلم يومئذ وأصحابه بلاء وحصر .
وأخرج ابن أبي حاتم وابن المنذر عن ابن عباس قال : أخبر الله المؤمن أن الدنيا دار بلاء ، وأنه مبتليهم فيها ، وأخبرهم أنه هكذا فعل بأنبيائه وصفوته لتطيب أنفسهم فقال { مستهم البأساء والضراء } فالبأساء الفتن ، والضراء السقم { وزلزلوا } بالفتن وأذى الناس إياهم .
وأخرج أحمد والبخاري وأبو داود والنسائي عن خباب بن الأرت قال « قلنا يا رسول الله ألا تستنصر لنا ، ألا تدعو الله لنا؟ فقال : إن من كان قبلكم كان أحدهم يوضع المنشار على مفرق رأسه فيخلص إلى قدميه لا يصرفه ذلك عن دينه ، ويمشط بأمشاط الحديد ما بين لحمه وعظمه لا يصرفه ذلك عن دينه ، ثم قال : والله ليتمن هذا الأمر حتى يسير الراكب من صنعاء إلى حضرموت لا يخاف إلا الله والذئب على غنمه ولكنكم تستعجلون » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { ولما يأتكم مثل الذين خلوا } أصابهم هذا يوم الأحزاب حتى قال قائلهم { ما وعدنا الله ورسوله إلا غروراً } [ الأحزاب : 12 ] .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { مثل الذين خلوا } يقول : سنن الذين خلوا من قبلكم { مستهم البأساء والضراء وزلزلوا حتى يقول الرسول } خيرهم وأصبرهم وأعلمهم بالله { متى نصر الله ألا إن نصر الله قريب } فهذا هو البلاء والنغص الشديد ، ابتلى الله به الأنبياء والمؤمنين قبلكم ليعلم أهل طاعته من أهل معصيته .
وأخرج الحاكم وصححه عن أبي مالك قال : قال رسول الله صلى الله عليه وسلم « إن الله ليجرب أحدكم بالبلاء وهو أعلم به كما يجرب أحدكم ذهبه بالنار ، فمنهم من يخرج كالذهب الإِبريز فذلك الذي نجاه الله من السيئات ، ومنهم من يخرج كالذهب الأسود فذلك الذي افتتن » .

يَسْأَلُونَكَ مَاذَا يُنْفِقُونَ قُلْ مَا أَنْفَقْتُمْ مِنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالْأَقْرَبِينَ وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ وَمَا تَفْعَلُوا مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ (215)

أخرج ابن جرير وابن أبي حاتم عن السدي في قوله { يسألونك ماذا ينفقون . . . } الآية . قال : يوم نزلت هذه الآية لم يكن زكاة ، وهي النفقة ينفقها الرجل على أهله ، والصدقة يتصدق بها فنسختها الزكاة .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : سأل المؤمنون رسول الله صلى الله عليه وسلم أين يضعون أموالهم؟ فنزلت { يسألونك ماذا ينفقون قل ما أنفقتم من خير . . . } الآية . فذلك النفقة في التطوّع ، والزكاة سوى ذلك كله .
وأخرج ابن المنذر عن ابن حبان قال « إن عمرو بن الجموح سأل النبي صلى الله عليه وسلم : ماذا ننفق من أموالنا وأين نضعها؟ فنزلت { يسألونك ماذا ينفقون . . . } الآية . فهذا مواضع نفقة أموالكم » .
وأخرج عبد بن حميد وابن المنذرعن قتادة قال « همتهم النفقة فسألوا النبي صلى الله عليه وسلم ، فأنزل الله { ما أنفقتم من خير . . . } الآية » .
وأخرج عبد بن حميد عن مجاهد { يسألونك ماذا ينفقون } قال : سألوه ما لهم في ذلك؟ { قل ما أنفقتم من خير فللوالدين والأقربين . . . } الآية . قال : ههنا يا ابن آدم فضع كدحك وسعيك ولا تنفح بها هذا وذاك وتدع ذوي قرابتك وذوي رحمك .
وأخرج الدارمي والبزار وابن المنذر والطبراني عن ابن عباس قال : ما رأيت قوماً كانوا خيراً من أصحاب محمد صلى الله عليه وسلم ، ما سألوه إلا عن ثلاث عشرة مسألة حتى قبض ، كلهن في القرآن ، منهن { يسألونك عن الخمر والميسر } [ البقرة : 219 ] و { يسألونك عن الشهر الحرام } [ البقرة : 217 ] و { يسألونك عن اليتامى } [ البقرة : 220 ] و { يسألونك عن المحيض } [ البقرة : 222 ] و { يسألونك عن الأنفال } [ الأنفال : 1 ] و { يسألونك ماذا ينفقون } ما كانوا يسألونك إلا عما كان ينفعهم .


البقرة - تفسير الدرر المنثور

كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ وَعَسَى أَنْ تَكْرَهُوا شَيْئًا وَهُوَ خَيْرٌ لَكُمْ وَعَسَى أَنْ تُحِبُّوا شَيْئًا وَهُوَ شَرٌّ لَكُمْ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (216)

أخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : إن الله أمر النبي صلى الله عليه وسلم والمؤمنين بمكة بالتوحيد ، وإقام الصلاة ، وإيتاء الزكاة ، وأن يكفوا أيديهم عن القتال ، فلما هاجر إلى المدينة نزلت سائر الفرائض وأذن لهم في القتال ، فنزلت { كتب عليكم القتال } يعني فرض عليكم ، وأذن لهم بعد ما كان نهاهم عنه { وهو كره لكم } يعني القتال وهو مشقة لكم { وعسى أن تكرهوا شيئاً } يعني الجهاد قتال المشركين { وهو خير لكم } ويجعل الله عاقبته فتحاً وغنيمة وشهادة { وعسى أن تحبوا شيئاً } يعني القعود عن الجهاد { وهو شر لكم } فيجعل الله عاقبته شراً فلا تصيبوا ظفراً ولا غنيمة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج قال : قلت لعطاء : ما تقول في قوله { كتب عليكم القتال } أواجب الغزو على الناس من أجلها؟ قال : لا ، كتب على أولئك حينئذ .
وأخرج ابن المنذر وابن أبي حاتم عن ابن شهاب في الآية قال : الجهاد مكتوب على كل أحد غزا أو قعد ، فالقاعد إن استعين به أعان ، وإن استغيث به أغاث ، وإن استغني عنه قعد .
وأخرج ابن المنذر وابن أبي حاتم عن عكرمة في قوله { وهو كره لكم } قال « نسختها هذه الآية { وقالوا سمعنا وأطعنا } [ البقرة : 285 ] وأخرجه ابن جرير موصولاً عن عكرمة عن ابن عباس » .
وأخرج ابن المنذر والبيهقي في سننه من طريق علي عن ابن عباس قال : عسى من الله واجب .
وأخرج ابن المنذر عن مجاهد قال : كل شيء في القرآن عسى ، فإن عسى من الله واجب .
وأخرج ابن أبي حاتم من طريق السدي عن أبي مالك قال : كل شيء من القرآن عسى فهو واجب ، إلا حرفين : حرف التحريم { عسى ربه إن طلقكن } [ التحريم : 5 ] وفي بني إسرائيل { عسى ربكم أن يرحمكم } [ الإِسراء : 8 ] .
وأخرج ابن المنذر عن سعيد بن جبير قال : عسى على نحوين : أحدهما في أمر واجب قوله { فعسى أن يكون من المفلحين } [ القصص : 67 ] وأما الآخر فهو أمر ليس بواجب كله قال الله { وعسى أن تكرهوا شيئاً وهو خير لكم } ليس كل ما يكره المؤمن من شيء هو خير له ، وليس كل ما أحب هو شر له .
وأخرج ابن جرير عن ابن عباس قال : كنت رديف رسول الله صلى الله عليه وسلم فقال : « يا ابن عباس . . ارض عن الله بما قدر وإن كان خلاف هواك ، فإنه مثبت في كتاب الله . قلت : يا رسول الله فأين وقد قرأت القرآن؟ قال { وعسى أن تكرهوا شيئاً وهو خير لكم وعسى أن تحبوا شيئاً وهو شر لكم والله يعلم وأنتم لا تعلمون } » .

وأخرج أحمد والبخاري ومسلم والنسائي وابن ماجة والبيهقي في الشعب عن أبي ذر « أن رجلاً قال : يا رسول الله أي الأعمال أفضل؟ قال : إيمان بالله ، وجهاد في سبيل الله ، قال : فأي العتاقة أفضل؟ قال : أنفسها . قال : أفرأيت إن لم أجد؟ قال : فتعين الصانع وتصنع لا خرق . أفرأيت إن لم أستطع؟ قال : تدع الناس من شرك ، فإنها صدقة تصدق بها على نفسك » .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي والبيهقي في الشعب عن أبي هريرة قال « سئل رسول الله صلى الله عليه وسلم أي الأعمال أفضل؟ قال : الإِيمان بالله ورسوله . قيل : ثم ماذا؟ قال : الجهاد في سبيل الله . قيل : ثم ماذا؟ قال : ثم حج مبرور » .
وأخرج البيهقي في الشعب عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « أفضل الأعمال الصلاة لوقتها ، والجهاد في سبيل الله » .
وأخرج مالك وعبد الرزاق في المصنف والبخاري ومسلم والنسائي والبيهقي عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول : مثل المجاهد في سبيل الله - والله أعلم بمن يجاهد في سبيله - كمثل الصائم القائم الخاشع الراكع الساجد ، وتكفل الله للمجاهد في سبيله أن يتوفاه فيدخله الجنة ، أو يرجعه سالماً بما نال من أجر وغنيمة » .
وأخرج البخاري والبيهقي في الشعب عن أبي هريرة قال « جاء رجل إلى النبي صلى الله عليه وسلم قال : علمني عملاً يعدل الجهاد ، قال : لا أجده حتى تستطيع إذا خرج المجاهد أن تدخل مسجداً فتقوم ولا تفتر ، وتصوم ولا تفطر ، قال : لا أستطيع ذاك؟ قال أبو هريرة : إن فرس المجاهد ليستن في طوله فيكتب له حسنات » .
وأخرج مسلم والترمذي والنسائي والبيهقي في الشعب عن أبي هريرة قال « قيل : يا رسول الله ، أخبرنا بما يعدل الجهاد في سبيل الله؟ قال : لا تستطيعونه . قال : بلى يا رسول الله . قال : مثل المجاهد في سبيل الله كمثل القائم الصائم البائت بآيات الله ، لا يفتر من صيام وصلاة حتى يرجع المجاهد إلى أهله » .
وأخرج الترمذي وحسنه والبزار والحاكم وصححه والبيهقي في الشعب عن أبي هريرة قال « إن رجلاً من أصحاب رسول الله صلى الله عليه وسلم مر بشعب فيه عيينة ماء عذب ، فأعجبه طيبه فقال : لو أقمت في هذا الشعب واعتزلت الناس لن أفعل حتى استأمر رسول الله صلى الله عليه وسلم ، فذكر ذلك للنبي صلى الله عليه وسلم فقال : لا تفعل فإن مقام أحدكم في سبيل الله أفضل من صلاته في أهله ستين عاماً ، ألا تحبون أن يغفر الله لكم ويدخلكم الجنة؟ اغزوا في سبيل الله ، من قاتل في سبيل الله فواق ناقة وجبت له الجنة » .

وأخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي والحاكم والبيهقي عن أبي سعيد الخدري قال « أتى رجل رسول الله صلى الله عليه وسلم فقال : أي الناس أفضل؟ فقال : مؤمن مجاهد بنفسه وماله في سبيل الله . قال : ثم من؟ قال : مؤمن في شعب من الشعاب يعبد الله ويدع الناس من شره » .
وأخرج الترمذي وحسنه والنسائي وابن حبان عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : ألا أخبركم بخير الناس منزلاً؟ قالوا : بلى يا رسول الله ، قال : رجل أخذ برأس فرسه في سبيل الله حتى يموت أو يقتل ، ألا أخبركم بالذي يليه؟ قالوا : بلى . قال : امرؤ معتزل في شعب يقيم الصلاة ويؤتي الزكاة ويعتزل شرور الناس ، ألا أخبركم بشر الناس؟ قالوا : بلى . قال : الذي يسأل بالله ولا يعطي » .
وأخرج الطبراني عن فضالة بن عبيد « سمعت رسول الله صلى الله عليه وسلم يقول : الإِسلام ثلاثة : سفلى ، وعليا ، وغرفة ، فأما السفلى فالإِسلام دخل فيه عامة المسلمين ، فلا تسأل أحداً منهم إلا قال : أنا مسلم . وأما العليا فتفاضل أعمالهم بعض المسلمين أفضل من بعض . وأما الغرفة العليا فالجهاد في سبيل الله لا ينالها إلا أفضلهم » .
وأخرج البزار عن حذيفة قال : قال رسول الله صلى الله عليه وسلم « الإِسلام ثمانية أسهم : الإِسلام سهم ، والصلاة سهم ، والزكاة سهم ، والصوم سهم ، وحج البيت سهم ، والأمر بالمعروف سهم ، والنهي عن المنكر سهم ، والجهاد في سبيل الله سهم ، وقد خاب من لا سهم له » .
وأخرج الأصبهاني في الترغيب عن علي مرفوعاً . مثله .
وأخرج أحمد والطبراني عن عبادة بن الصامت « أن رجلاً قال : يا رسول الله أي الأعمال أفضل؟ قال : إيمان بالله ، وجهاد في سبيله ، وحج مبرور ، فلما ولى الرجل قال : وأهون عليك من ذلك إطعام الطعام ، ولين الكلام ، وحسن الخلق ، فلما ولى الرجل قال : وأهون عليك من ذلك لا تتهم الله على شيء قضاه عليك » .
وأخرج أحمد والطبراني والحاكم وصححه عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم « جاهدوا في سبيل الله فإن الجهاد في سبيل الله باب من أبواب الجنة ، ينجي الله به من الهم والغم » .
وأخرج عبد الرزاق في المصنف عن أبي امامة « أن رسول الله صلى الله عليه وسلم قال : عليكم بالجهاد في سبيل الله فإنه باب من أبواب الجنة ، يذهب الله به الهم والغم » .
وأخرج أحمد والبزار والطبراني عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم « مثل الجهاد في سبيل الله كمثل الصائم نهاره القائم ليله حتى يرجع متى رجع » .
وأخرج مسلم وأبو داود والنسائي والحاكم والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال

« من مات ولم يغز ولم يحدث نفسه بالغزو ، مات على شعبة من النفاق » .
وأخرج النسائي والحاكم وصححه والبيهقي عن عثمان بن عفان « أنه سمع رسول الله صلى الله عليه وسلم يقول : يوم في سبيل الله خير من ألف يوم فيما سواه » .
وأخرج أحمد والطبراني والحاكم وصححه عن معاذ بن أنس « أن رسول الله صلى الله عليه وسلم بعث سرية فأتته امرأة فقالت : يا رسول الله صلى الله عليه وسلم إنك بعثت هذه السرية ، وإن زوجي خرج فيها وقد كنت أصوم بصيامه ، وأصلي بصلاته ، وأتعبد بعبادته ، فدلني على عمل أبلغ به عمله؟ قال : تصلين فلا تقعدين ، وتصومين فلا تفطرين ، وتذكرين فلا تفترين . قالت : وأطيق ذلك يا رسول الله؟ قال : ولو طوّقت ذلك - والذي نفسي بيده - ما بلغت العشير من عمله » .
وأخرج الطبراني عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول : إذا خرج الغازي في سبيل الله جعلت ذنوبه جسراً على باب بيته ، فإذا خلف ذنوبه كلها فلم يبق عليه منها مثل جناح بعوضة ، وتكفل الله له بأربع : بأن يخلفه فيما يخلف من أهل ومال ، وأي ميتة مات بها أدخله الجنة ، فإن رده سالماً بما ناله من أجر أو غنيمة ، ولا تغرب شمس إلا غربت بذنوبه » .
وأخرج أحمد عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « لا يجمع الله في جوف رجل غباراً في سبيل الله ودخان جهنم ، ومن اغبرت قدماه في سبيل الله حرم الله سائر جسده على النار ، ومن صام يوماً في سبيل الله ختم له بخاتم الشهداء ، تأتي يوم القيامة لونها مثل لون الزعفران ، وريحها مثل المسك ، يعرفه بها الأولون والآخرون يقولون : فلان عليه طابع الشهداء . ومن قاتل في سبيل الله فواق ناقة وجبت له الجنة » .
وأخرج أبو داود والحاكم وصححه والبيهقي عن أبي مالك الأشعري « سمعت رسول الله صلى الله عليه وسلم يقول : من نصل في سبيل الله فمات أو قتل فهو شهيد ، أو رفصه فرسه أو بعيره ، أو لدغته هامة ، أو مات على فراشه بأي حتف شاء الله فإنه شهيد ، وإن له الجنة » .
وأخرج البزار عن أبي هند ، رجل من أصحاب رسول الله صلى الله عليه وسلم قال : قال رسول الله صلى الله عليه وسلم « مثل المجاهد في سبيل الله مثل الصائم القائم القانت ، لا يفتر من صيام ولا صلاة ولا صدقة » .
وأخرج أحمد والبخاري والترمذي والنسائي عن أبي عبس عبد الرحمن بن جبر « أن رسول الله صلى الله عليه وسلم قال : من اغبرت قدماه في سبيل الله حرمهما الله على النار » .

وأخرج البزار عن أبي بكر الصديق « أن رسول الله صلى الله عليه وسلم قال : من اغبرت قدماه في سبيل الله حرمهما الله على النار » .
وأخرج البزار عن عثمان قال : قال رسول الله صلى الله عليه وسلم « من اغبرّت قدماه في سبيل الله حرم الله عليه النار » .
وأخرج أحمد من حديث مالك بن عبد الله النخعي . مثله .
وأخرج الحاكم وصححه عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : ألا أخبركم بخير الناس منزلة؟ قالوا : بلى . قال : رجل أخذ بعنان فرسه في سبيل الله حتى يقتل أو يموت ، ألا أخبركم بالذي يليه؟ رجل معتزل في شعب يقيم الصلاة ، ويؤتي الزكاة ، ويشهد أن لا إله إلا الله » .
وأخرج ابن سعد عن أم بشر بنت البراء بن معرور قالت : سمعت رسول الله صلى الله عليه وسلم يقول « ألا أنبئكم بخير الناس بعده؟ قالوا : بلى . قال : رجل في غنمه يقيم الصلاة ، ويؤتي الزكاة ، يعلم حق الله في ماله ، قد اعتزل شرور الناس » .
وأخرج النسائي والحاكم وصححه والبيهقي عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم خطب الناس عام تبوك وهو مضيف ظهره إلى نخلة فقال : ألا أخبركم بخير الناس؟ إن من خير الناس رجلاً عمل في سبيل الله على ظهر فرسه ، أو على ظهر بعيره ، أو على قدميه حتى يأتيه الموت ، وإن من شر الناس رجلاً فاجراً جريئاً يقرأ كتاب الله ولا يرعوي إلى شيء منه » .
وأخرج أبو داود والحاكم وصححه عن أبي أمامة عن رسول الله صلى الله عليه وسلم « ثلاثة كلهم ضامن على الله : رجل خرج غازياً في سبيل الله فهو ضامن على الله حتى يتوفاه فيدخله الجنة ، أو يرده بما نال من أجر أو غنيمة ، ورجل دخل بيته بالسلام فهو ضامن على الله » .
وأخرج الحاكم وصححه عن ابن الخصاصية قال « أتيت رسول الله صلى الله عليه وسلم لأبايعه على الإِسلام ، فاشترط عليّ : تشهد أن لا إله إلا الله وأن محمداً عبده ورسوله ، وتصلي الخمس ، وتصوم رمضان ، وتؤدي الزكاة ، وتحج ، وتجاهد في سبيل الله . قلت : يا رسول الله أما اثنتان فلا أطيقهما ، أما الزكاة فما لي إلا عشر ذودهن رسل أهلي وحمولتهم ، وأما الجهاد فيزعمون أن من ولى فقد باء بغضب من الله ، فأخاف إذا حضرني قتال كرهت الموت وخشعت نفسي . فقبض رسول الله صلى الله عليه وسلم يده ، ثم حركها ثم قال : لا صدقة ولا جهاد ، فبم تدخل الجنة؟! ثم قلت : يا رسول الله أبايعك فبايعني عليهن كلهن » .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم

« أعين لا تمسها النار . عين فقئت في سبيل الله ، وعين حرست في سبيل الله ، وعين بكت من خشية الله » .
وأخرج أحمد والنسائي والطبراني والحاكم وصححه عن أبي ريحانة قال : قال رسول الله صلى الله عليه وسلم « حرمت النار على عين دمعت من خشية الله ، حرمت النار على عين سهرت في سبيل الله ، وعين غضت عن محارم الله ، وعين فقئت في سبيل الله » .
وأخرج الحاكم وصححه عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول : » أظلتكم فتن كقطع الليل المظلم ، أنجى الناس منها صاحب شاهقة يأكل من رسل غنمه ، أو رجل من وراء الدروب آخذ بعنان فرسه يأكل من فيء سيفه « » .
وأخرج ابن ماجة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال « المجاهد في سبيل الله مضمون على الله إما أن يلقيه إلى مغفرته ورحمته ، وإما أن يرجعه بأجر وغنيمة . ومثل المجاهد في سبيل الله كمثل الصائم القائم الذي لا يفتر حتى يرجع » .
وأخرج ابن ماجة والحاكم وصححه والبيهقي في الشعب عن عثمان بن عفان قال « سمعت رسول الله صلى الله عليه وسلم يقول : عينان لا تمسهما النار : عين بكت من خشية الله ، وعين باتت تحرس في سبيل الله » .
وأخرج أبو يعلى والطبراني في الأوسط عن أنس قال : قال رسول الله صلى الله عليه وسلم « عينان لا تمسهما النار أبداً . عين باتت تكلأ في سبيل الله ، وعين بكت من خشية الله » .
وأخرج الطبراني عن معاوية بن حيدة قال : قال رسول الله صلى الله عليه وسلم « ثلاثة لا ترى أعينهم النار : عين حرست في سبيل الله ، وعين بكت من خشية الله ، وعين غضت عن محارم الله » .
وأخرج الحاكم وصححه والبيهقي عن ابن عمر أن النبي صلى الله عليه وسلم قال « ألا أنبئكم بليلة القدر؟ حارس حرس في أرض خوف لعله أن لا يرجع إلى أهله » .
وأخرج الحاكم والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كل عين باكية يوم القيامة إلا عيناً غضت عن محارم الله ، وعيناً سهرت في سبيل الله ، وعيناً خرج منها مثل رأس الذباب من خشية الله » .
وأخرج ابن ماجة عن أنس « سمعت رسول الله صلى الله عليه وسلم يقول : حرس ليلة في سبيل الله أفضل من صيام رجل وقيامه في أهله ألف سنة ، السنة ثلثمائة يوم ، اليوم كألف سنة » .
وأخرج ابن ماجة عن أنس قال : قال رسول الله صلى الله عليه وسلم « من راح روحة في سبيل الله كان له بمثل ما أصابه من الغبار مسك يوم القيامة » .

وأخرج عبد الرزاق عن مكحول قال : حدثنا بعض الصحابة أن رسول الله صلى الله عليه وسلم قال : « من قاتل في سبيل الله فواق ناقة قتل أو مات دخل الجنة ، ومن رمى بسهم بلغ العدوّ أو قصر كان عدل رقبة ، ومن شاب شيبة في سبيل الله كانت له نوراً يوم القيامة ، ومن كلم كلمة جاءت يوم القيامة ريحها مثل المسك ولونها مثل الزعفران » .
وأخرج البيهقي عن أكيدر بن حمام قال : أخبرني رجل من أصحاب النبي صلى الله عليه وسلم قال : « جلسنا يوماً في مسجد رسول الله صلى الله عليه وسلم ، فقلنا لفتى فينا : اذهب إلى رسول الله صلى الله عليه وسلم فاسأله ما يعدل الجهاد؟ فأتاه فسأله ، فقال رسول الله صلى الله عليه وسلم » لا شيء « ، ثم أرسلناه الثانية ، فقال مثلها ، ثم قلنا إنها من رسول الله صلى الله عليه وسلم ثلاث ، فإن قال : لا شيء فقل : ما يقرب منه؟ فأتاه ، فقال رسول الله صلى الله عليه وسلم : لا شيء . فقال : ما يقرب منه يا رسول الله؟ قال : طيب الكلام ، وادامة الصيام ، والحج كل عام ، ولا يقرب منه شيء بعد » .
وأخرج النسائي وابن حبان والحاكم وصححه عن فضالة بن عبيد « سمعت رسول الله صلى الله عليه وسلم يقول : أنا زعيم - والزعيم الحميل - لمن آمن بي وأسلم ، وجاهد في سبيل الله ببيت في ربض الجنة ، وبيت في وسط الجنة ، وبيت في أعلى غرف الجنة ، فمن فعل ذلك لم يدع للخير مطلباً ، ولا من الشر مهرباً ، يموت حيث شاء أن يموت » .
وأخرج الحاكم وصححه والبيهقي عن عمران بن حصين « أن رسول الله صلى الله عليه وسلم قال : مقام الرجل في الصف في سبيل الله أفضل عند الله من عبادة الرجل ستين سنة » .
وأخرج أحمد والبزار عن معاذ بن جبل أنه قال : « يا نبي الله حدثني بعمل يدخلني الجنة ، قال : بخ بخ لقد سألت لعظيم ، لقد سألت لعظيم ، لقد سألت لعظيم ، وأنه ليسير على من أراد الله به الخير ، تؤمن بالله ، وباليوم الآخر ، وتقيم الصلاة ، وتؤتي الزكاة ، وتعبد الله وحده لا تشرك به شيئاً حتى تموت وأنت على ذلك ، ثم قال : إن شئت يا معاذ حدثتك برأس هذا الأمر ، وقوام هذا الأمر وذروة السنام ، فقال معاذ . بلى يا رسول الله صلى الله عليه وسلم . قال : إن رأس هذا الأمر أن تشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله ، وأن قوام هذا الأمر الصلاة والزكاة ، وأن ذروة السنام منه الجهاد في سبيل الله ، إنما أمرت أن أقاتل الناس حتى يقيموا الصلاة ، ويؤتوا الزكاة ، ويشهدوا أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله ، فإذا فعلوا ذلك فقد اعتصموا وعصموا دماءهم وأموالهم إلا بحقها وحسابهم على الله .
وقال رسول الله صلى الله عليه وسلم : والذي نفس محمد بيده ما شجت وجه ولا اغبرت قدم في عمل يبتغى به درجات الآخرة بعد الصلاة المفروضة كجهاد في سبيل الله ، ولا ثقل ميزان عبد كدابة ينفق عليها في سبيل الله ، أو يحمل عليها في سبيل الله » .

وأخرج الطبراني عن أبي أمامة عن النبي صلى الله عليه وسلم قال « ذروة سنام الإِسلام الجهاد لا يناله إلا أفضلهم » .
وأخرج أبو داود وابن ماجة عن أبي أمامة « أن النبي صلى الله عليه وسلم قال : من لم يغز ولم يجهز غازياً أو يخلف غازياً في أهله بخير أصابه الله بقارعة قبل يوم القيامة » .
وأخرج عبد الرزاق في المصنف عن مكحول قال : قال رسول الله صلى الله عليه وسلم « ما من أهل بيت لا يخرج منهم غاز ، أو يجهزون غازياً ، أو يخلفونه في أهله ، إلا أصابهم الله بقارعة قبل الموت » .
وأخرج عبد الرزاق وأحمد وأبو داود والترمذي وصححه والنسائي وابن ماجة وابن حبان والحاكم وصححه والبيهقي عن معاذ بن جبر « أن رسول الله صلى الله عليه وسلم قال : من قاتل فواق ناقة فقد وجبت له الجنة ، ومن سأل الله القتل من نفسه صادقاً ثم مات أو قتل فإن له أجر شهيد ، ومن جرح جرحاً في سبيل الله أو نكب نكبة فإنها تجيء يوم القيامة كأغزر ما كانت ، لونها لون الزعفران ، وريحها ريح المسك ، ومن جرح في سبيل الله فإن عليه طابع الشهداء » .
وأخرج النسائي عن ابن عمر أن النبي صلى الله عليه وسلم فيما يحكي عن ربه قال « أيما عبد من عبادي خرج مجاهداً في سبيل الله ابتغاء مرضاتي ضمنت له إن رجعته ارجعه بما أصاب من أجر أو غنيمة ، وإن قبضته غفرت له » .
وأخرج الطبراني والبيهقي عن أبي أمامة « أن النبي صلى الله عليه وسلم قال : ما من رجل يغبر وجهه في سبيل الله إلا آمنه الله دخان النار يوم القيامة ، وما من رجل تغبر قدماه في سبيل الله إلا أمن الله قدميه من النار » .
وأخرج أبو داود في مراسيله عن ربيع بن زياد « بينما رسول الله صلى الله عليه وسلم يسير إذ هو بغلام من قريش معتزل عن الطريق يسير فقال رسول الله صلى الله عليه وسلم : أليس ذاك فلاناً؟ قالوا : بلى . قال : فادعوه ، فدعوه قال : ما بالك اعتزلت الطريق؟! فقال : يا رسول الله كرهت الغبار . قال : فلا تعتزله ، فوالذي نفس محمد بيده إنه لذريرة الجنة » .

وأخرج أبو يعلى وابن حبان والبيهقي عن جابر بن عبد الله « سمعت رسول الله صلى الله عليه وسلم يقول : من اغبرت قدماه في سبيل الله حرمه الله على النار » .
وأخرج الترمذي عن أم مالك البهزية قالت « ذكر رسول الله صلى الله عليه وسلم فتنة فقربها قلت : من خير الناس فيها؟ قال : رجل في ماشية يؤدي حقها ويعبد ربه ، ورجل أخذ برأس فرسه يخيف العدو ويخيفونه » .
وأخرج الترمذي وصححه والنسائي والحاكم والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا يلج النار رجل بكى من خشية الله حتى يعود اللبن في الضرع ، ولا يجتمع غبار في سبيل الله ودخان جهنم في منخري مسلم أبداً » .
وأخرج الترمذي وحسنه عن أبي أمامة عن النبي صلى الله عليه وسلم قال « ليس شيء أحب إلى الله من قطرتين أو أثرين ، قطرة دمع من خشية الله ، وقطرة دم تهرق في سبيل الله ، وأما الأثران : فأثر في سبيل الله ، وأثر في فريضة من فرائض الله » .
وأخرج أحمد وأبو داود والنسائي والحاكم وصححه والبيهقي عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « الغزو غزوان . فأما من ابتغى به وجه الله ، وأطاع الإِمام ، وأنفق الكريمة ، وياسر الشريك ، واجتنب الفساد ، فإن نومه ونبهه أجر كله . وأما من غزا فخراً ، ورياء ، وسمعة ، وعصى الإِمام ، وأفسد في الأرض ، فإنه لن يرجع بالكفاف » .
وأخرج مسلم وأبو داود والنسائي وابن ماجة والحاكم والبيهقي عن عبد الله بن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم « ما من سرية تغزو في سبيل الله فيسلمون ويصيبون الغنيمة إلاَّ تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث ، وما من سرية تخفق وتخوّف وتصاب إلا تم لهم أجرهم » .
وأخرج أبو داود عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إذا تبايعتم بالعينة ، وأخذتم أذناب البقر ، ورضيتم بالزرع ، وتركتم الجهاد ، سلط الله عليكم ذلاً لا ينزعه حتى ترجعوا إلى دينكم » .
وأخرج الحاكم وصححه والبيهقي عن أبي هريرة قال « أمر رسول الله صلى الله عليه وسلم بسرية أن تخرج ، قالوا : يا رسول الله أتخرج الليلة أم تمكث حتى تصبح؟ قال : أفلا تحبون أن تبيتوا هكذا في خريف من خراف الجنة ، والخريف الحديقة » .
وأخرج الطبراني عن سلمان قال : قال رسول الله صلى الله عليه وسلم « إذا رجف قلب المؤمن في سبيل الله تحات عنه خطاياه كما يتحات عذق النخلة » .
وأخرج البزار عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم

« حجة خير من أربعين غزوة ، وغزوة خير من أربعين حجة ، يقول : إذا حج الرجل حجة الإِسلام فغزوة خير له من أربعين حجة ، وحجة الإِسلام خير من أربعين غزوة » .
وأخرج الطبراني والحاكم وصححه والبيهقي عن عبد الله بن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم « حجة لمن لم يحج خير من عشر غزوات ، وغزوة لمن قد حج خير من عشر حجج ، وغزوة في البحر خير من عشر غزوات في البر ، ومن أجاز البحر فكأنما أجاز الأودية كلها ، والمائد فيه كالمتشحط في دمه » .
وأخرج البيهقي عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « لحجة أفضل من عشر غزوات ، ولغزوة أفضل من عشر حجات » .
وأخرج أبو داود في المراسيل عن مكحول قال « كثر المستأذنون على رسول الله صلى الله عليه وسلم إلى الحج في غزوة تبوك ، فقال رسول الله صلى الله عليه وسلم » غزوة لمن قد حج أفضل من أربعين حجة « .
وأخرج عبد الرزاق عن ابن عمر قال : لسفرة في سبيل الله أفضل من خمسين حجة .
وأخرج مسلم والترمذي والحاكم عن أبي موسى الأشعري قال : سمعت رسول الله صلى الله عليه وسلم يقول : » إن أبواب الجنة تحت ظلال السيوف « .
وأخرج الترمذي وصححه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم » يقول الله : المجاهد في سبيلي هو علي ضامن إن قبضته أورثته الجنة ، وإن رجعته رجعته بأجر أو غنيمة « .
وأخرج أحمد وأبو يعلى وابن خزيمة وابن حبان والطبراني والحاكم وصححه عن معاذ بن جبل عن رسول الله صلى الله عليه وسلم قال » من جاهد في سبيل الله كان ضامناً على الله ، ومن عاد مريضاً كان ضامناً على الله ، ومن غدا إلى مسجد أو راح كان ضامناً على الله ، ومن دخل على إمام بغزوة كان ضامناً على الله ، ومن جلس في بيته لم يغتب إنساناً كان ضامناً على الله « .
وأخرج أحمد وأبو داود والنسائي عن عبد الله بن حبشي الخثعمي » أن النبي صلى الله عليه وسلم سئل أي الأعمال أفضل؟ قال : إيمان لا شك فيه ، وجهاد لا غلول فيه ، وحجة مبرورة . قيل : فأي الصدقة أفضل؟ قال : جهد المقل . قيل : فأي الهجرة أفضل؟ قال : من هجر ما حرم الله . قيل : فأي الجهاد أفضل؟ قال : من جاهد المشركين بنفسه وماله . قيل : فأي القتل أشرف؟ قال : من أهرق دمه وعقر جواده « .
وأخرج مالك والبخاري ومسلم والترمذي والنسائي عن أبي هريرة . أن النبي صلى الله عليه وسلم قال » من أنفق زوجين في سبيل الله نودي من أبواب الجنة يا عبد الله هذا خير ، فمن كان من أهل الصلاة دعي من باب الصلاة ، ومن كان من أهل الجهاد دعي من أبواب الجهاد ، ومن كان من أهل الصدقة دعي من باب الصدقة . فقال أبو بكر : بأبي أنت وأمي يا رسول الله ما علي من دعي من تلك الأبواب من ضرورة ، فهل يدعى أحد من تلك الأبواب كلها؟ قال : نعم ، وأرجو أن تكون منهم « .

وأخرج مالك وعبد الرزاق في المصنف والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : تضمن الله لمن خرج في سبيله لا يخرجه إلا جهاد في سبيلي ، وإيمان بي ، وتصديق برسلي ، فهو ضامن أن أدخله الجنة أو أرجعه إلى منزله الذي خرج منه نائلاً ما نال من أجر أو غنيمة ، والذي نفس محمد بيده ما كلم بكلم في سبيل الله إلا جاء يوم القيامة كهيئته يوم كلم ، لونه لون دم وريحه ريح مسك ، والذي نفس محمد بيده لولا أن أشق على المسلمين ما قعدت خلف سرية تغزو في سبيل الله أبداً ، ولكن لأجد ما أحملهم عليه ولا يجدون ما يتحملون عليه فيخرجون ، ويشق عليهم أن يتخلفوا بعدي ، والذي نفس محمد بيده لوددت أني أغزو في سبيل الله فاقتل ، ثم أحيا فاقتل ، ثم أحيا فاقتل » .
وأخرج ابن سعد عن سهيل بن عمر « سمعت رسول الله صلى الله عليه وسلم يقول : مقام أحدكم في سبيل الله ساعة خير من عمله عمره في أهله » .
وأخرج أحمد عن أبي أمامة قال « خرجنا مع رسول الله صلى الله عليه وسلم في سرية من سراياه ، فمر رجل بغار فيه شيء من ماء ، فحدث نفسه بأن يقيم في ذلك الماء فيتقوّت مما كان فيه من ماء ، ويصيب مما حوله من البقل ، ويتخلى من الدنيا ، فذكر ذلك للنبي صلى الله عليه وسلم فقال : إني لم أبعث باليهودية ولا بالنصرانية ولكني بعثت بالحنيفية السمحة ، والذي نفس محمد بيده لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها ، ولمقام أحدكم في الصف خير من صلاته ستين سنة » .
وأخرج أحمد عن عمرو بن العاص قال « قال رجل : يا رسول الله أي العمل أفضل؟ قال : إيمان بالله ، وتصديق ، وجهاد في سبيله ، وحج مبرور . قال الرجل : أكثرت يا رسول الله . فقال : فلين الكلام ، وبذل الطعام ، وسماح ، وحسن الخلق ، قال الرجل : أريد كلمة واحدة . قال له : اذهب فلا تتهم الله على نفسك » .
وأخرج أحمد عن الشفاء بنت عبد الله وكانت من المهاجرات « أن رسول الله صلى الله عليه وسلم سئل عن أفضل الإِيمان ، فقال : ايمان بالله ، وجهاد في سبيل الله ، وحج مبرور » .

وأخرج الحكيم الترمذي في نوادر الأصول عن الحسن قال : بني الإِسلام على عشرة أركان : الاخلاص لله وهي الفطرة ، والصلاة وهي الملة ، والزكاة وهي الطهرة ، والصيام وهو الجنة ، والحج وهو الشريعة ، والجهاد وهو العزة ، والأمر بالمعروف وهو الحجة ، والنهي عن المنكر وهو الواقية ، والطاعة وهي العصمة ، والجماعة وهي الألفة « .
وأخرج أحمد عن عمرو بن عبسة عن النبي صلى الله عليه وسلم قال » من قاتل في سبيل الله فواق ناقة حرم الله وجهه على النار « .
وأخرج الطبراني عن أبي المنذر قال : قال رسول الله صلى الله عليه وسلم » من جاهد في سبيل الله وجبت له الجنة « .
وأخرج أحمد والطبراني عن عائشة قالت : سمعت رسول الله صلى الله عليه وسلم يقول » ما خالط قلب امرىء رهج في سبيل الله إلا حرم الله عليه النار « .
وأخرج الترمذي وابن ماجة والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم » من لقي الله بغير أثر من جهاد لقيه وفيه ثلمة « .
وأخرج الطبراني عن أبي بكر الصديق قال : قال رسول الله صلى الله عليه وسلم » ما ترك قوم الجهاد إلا عمهم الله بالعذاب « .
وأخرج البيهقي عن ابن عمر قال : سمعت رسول الله صلى الله عليه وسلم يقول » إذا ضن الناس بالدينار والدرهم ، وابتغوا أذناب البقر ، وتركوا الجهاد في سبيل الله ، وتبايعوا بالعين ، أنزل الله عليهم البلاء فلا يرفعه حتى يراجعوا دينهم « .
وأخرج أحمد والبخاري ومسلم والترمذي وابن ماجة والبيهقي عن أنس عن النبي صلى الله عليه وسلم قال » لعدوة في سبيل الله أو روحة خير من الدنيا وما فيها « .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة عن سهل بن سعد عن النبي صلى الله عليه وسلم قال » الروحة والغدوة في سبيل الله أفضل من الدنيا وما فيها « .
وأخرج مسلم والنسائي عن أبي أيوب قال : قال رسول الله صلى الله عليه وسلم » غدوة في سبيل الله أو روحة خير مما طلعت عليه الشمس وغربت « .
وأخرج البزار عن عمران بن حصين ، أن رسول الله صلى الله عليه وسلم قال : » غدوة في سبيل الله أو روحة خير من الدنيا وما فيها « .
وأخرج الترمذي وحسنه عن ابن عباس عن النبي صلى الله عليه وسلم قال » غدوة في سبيل الله أو روحة خير من الدنيا وما فيها « .
وأخرج أحمد من حديث معاوية بن جريج . مثله .
وأخرج عبد الرزاق عن اسحق بن رافع قال : بلغني عن المقداد أن الغازي إذا خرج من بيته عدد ما خلف وراءه من أهل القبلة وأهل الذمة والبهائم ، يجري عليه بعدد كل واحد منهم قيراط ، قيراط كل ليلة مثل الجبل ، أو قال : مثل أحد .
وأخرج عبد الرزاق عن الحسن قال : قال رسول الله صلى الله عليه وسلم » على النساء ما على الرجال إلا الجمعة ، والجنائز ، والجهاد « .

يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَنْ سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِنْدَ اللَّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ وَلَا يَزَالُونَ يُقَاتِلُونَكُمْ حَتَّى يَرُدُّوكُمْ عَنْ دِينِكُمْ إِنِ اسْتَطَاعُوا وَمَنْ يَرْتَدِدْ مِنْكُمْ عَنْ دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآَخِرَةِ وَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (217) إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ أُولَئِكَ يَرْجُونَ رَحْمَةَ اللَّهِ وَاللَّهُ غَفُورٌ رَحِيمٌ (218)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني والبيهقي في سننه بسند صحيح عن جندب بن عبد الله عن النبي صلى الله عليه وسلم « أنه بعث رهطاً وبعث عليهم أبا عبيدة بن الجراح ، أو عبيدة بن الحرث ، فلما ذهب لينطلق بكى صبابة إلى رسول الله صلى الله عليه وسلم ، فجلس وبعث مكانه عبد الله بن جحش ، وكتب له كتاباً وأمره أن لا يقرأ الكتاب حتى يبلغ مكان كذا وكذا ، وقال : لا تكرهن أحداً على السير معك من أصحابك ، فلما قرأ الكتاب استرجع وقال : سمعاً وطاعة لله ولرسوله ، فخبرهم الخبر وقرأ عليهم الكتاب ، فرجع رجلان ومضى بقيتهم ، فلقوا ابن الحضرمي فقتلوه ، ولم يدروا أن ذلك اليوم من رجب أو جمادى ، فقال المشركون للمسلمين : قتلتم في الشهر الحرام ، فأنزل الله { يسألونك عن الشهر الحرام قتال فيه . . . } الآية . فقال بعضهم إن لم يكونوا أصابوا وزراً فليس لهم أجر ، فأنزل الله { إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله والله غفور رحيم } » .
وأخرج البزار عن ابن عباس في قوله { يسألونك عن الشهر الحرام قتال فيه } قال بعث رسول الله صلى الله عليه وسلم عبد الله بن فلان في سرية ، فلقوا عمرو بن الحضرمي ببطن نخلة ، فذكر الحديث .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال « إن المشركين صدوا رسول الله صلى الله عليه وسلم وردوه عن المسجد الحرام في شهر حرام ، ففتح الله على نبيه في شهر حرام من العام المقبل ، فعاب المشركون على رسول الله صلى الله عليه وسلم القتال في شهر حرام ، فقال الله { قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله } من القتال فيه ، وأن محمداً صلى الله عليه وسلم بعث سرية ، فلقوا عمرو بن الحضرمي وهو مقبل من الطائف في آخر ليلة من جمادى وأول ليلة من رجب ، وأن أصحاب محمد كانوا يظنون أن تلك الليلة من جمادى ، وكانت أول رجب ولم يشعروا ، فقتله رجل منهم وأخذوا ما كان معه ، وأن المشركين أرسلوا يعيرونه بذلك ، فقال الله { يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير } وغيره أكبر منه { وصد عن سبيل الله وكفر به والمسجد الحرام } وإخراج أهل المسجد الحرام منه أكبر من الذي أصاب أصحاب محمد صلى الله عليه وسلم ، والشرك أشد منه » .
وأخرج ابن إسحق حدثني الكلبي عن أبي صالح عن ابن عباس قال : نزل فيما كان من مصاب عمرو بن الحضرمي { يسألونك عن الشهر الحرام قتال فيه .

. . } إلى آخر الآية .
وأخرج ابن منده وابن عساكر من طريق عكرمة عن ابن عباس « أن النبي صلى الله عليه وسلم بعث صفوان بن بيضاء في سرية عبد الله بن جحش قبل الأبواء ، فغنموا وفيهم نزلت { يسألونك عن الشهر الحرام قتال فيه . . . } الآية » .
وأخرج ابن جرير من طريق السدي « أن رسول الله صلى الله عليه وسلم بعث سرية وكانوا سبعة نفر عليهم عبد الله بن جحش الأسدي ، وفيهم عمار بن ياسر ، وأبو حذيفة بن عتبة بن ربيعة ، وسعد بن أبي وقاص ، وعتبة بن غزوان السلمي حليف لبني نوفل ، أو سهيل بن بيضاء ، وعامر بن فهيرة ، وواقد بن عبد الله اليربوعي حليف لعمر بن الخطاب ، وكتب مع ابن جحش كتاباً وأمره أن لا يقرأه حتى ينزل ملل ، فلما نزل ببطن ملل فتح الكتاب ، فإذا فيه أن سر حتى تنزل بطن نخلة . قال لأصحابه : من كان يريد الموت فليمض وليوص فإني موص وماض لأمر رسول الله صلى الله عليه وسلم ، فسار وتخلف عنه سعد بن أبي وقاص ، وعتبة بن غزوان ، أضلا راحلة لهما وسار ابن جحش إلى بطن نخلة ، فإذا هم بالحكم بن كيسان ، وعبد الله بن المغيرة بن عثمان ، وعمرو الحضرمي ، فاقتتلوا فأسروا الحكم بن كيسان ، وعبد الله بن المغيرة ، وانقلب المغيرة وقتل عمرو الحضرمي قتله واقد بن عبد الله ، فكانت أول غنيمة غنمها أصحاب محمد صلى الله عليه وسلم ، فلما رجعوا إلى المدينة بالأسيرين وما غنموا من الأموال قال المشركون : محمد يزعم أنه يتبع طاعة الله وهو أول من استحل الشهر الحرام ، فأنزل الله { يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير } لا يحل وما صنعتم أنتم يا معشر المشركين أكبر من القتل في الشهر الحرام حين كفرتم بالله وصددتم عنه محمداً { والفتنة } وهي الشرك أعظم عند الله من القتل في الشهر الحرام ، فذلك قوله { وصد عن سبيل الله وكفر به . . . } الآية » .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن مجاهد قال « إن رجلاً من بني تميم أرسله النبي صلى الله عليه وسلم في سرية ، فمر بابن الحضرمي يحمل خمراً من الطائف إلى مكة فرماه بسهم فقتله ، وكان بين قريش ومحمد عقد فقتله في آخر يوم من جمادى الآخرة وأول يوم من رجب . فقالت قريش : في الشهر الحرام ولنا عهد؟ فأنزل الله { قل قتال فيه كبير . . . } الآية . يقول : كفر به وعبادة الأوثان أكبر من قتل ابن الحضرمي » .
وأخرج عبد بن حميد وابن جرير عن أبي مالك الغفاري قال « بعث رسول الله صلى الله عليه وسلم عبد الله بن جحش ، فلقي ناساً من المشركين ببطن نخلة والمسلمون يحسبون أنه آخر يوم من جمادى وهو أول يوم من رجب ، فقتل المسلمون ابن الحضرمي .

فقال المشركون : ألستم تزعمون أنكم تحرمون الشهر الحرام والبلد الحرام ، وقد قتلتم في الشهر الحرام؟ فأنزل الله { يسألونك عن الشهر الحرام قتال فيه } إلى قوله { أكبر عند الله } من الذي استكبرتم من قتل ابن الحضرمي { والفتنة } التي أنتم عليها مقيمون يعني الشرك { أكبر من القتل } .
وأخرج البيهقي في الدلائل من طريق الزهري عن عروة « أن رسول الله صلى الله عليه وسلم بعث سرية من المسلمين ، وأمر عليهم عبد الله بن جحش الأسدي ، فانطلقوا حتى هبطوا نخلة ، فوجدوا فيها عمرو بن الحضرمي في عبر تجارة لقريش في يوم بقي من الشهر الحرام ، فاختصم المسلمون فقال قائل منهم : هذه غرة من عدوّ وغنم رزقتموه ، ولا ندري أمن الشهر الحرام هذا اليوم أم لا . وقال قائل : لا نعلم اليوم إلا من الشهر الحرام ولا نرى أن تستحلوه لطمع أشفقتم عليه ، فغلب على الأمر الذين يريدون عرض الدنيا فشدوا على ابن الحضرمي فقتلوه وغنموا عيره ، فبلغ ذلك كفار قريش وكان ابن الحضرمي أوّل قتيل قتل بين المسلمين والمشركين ، فركب وفد كفار قريش حتى قدموا على النبي صلى الله عليه وسلم بالمدينة فقالوا : أتحل القتال في الشهر الحرام؟ فأنزل الله عز وجل { يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله . . . } إلى آخر الآية . فحدثهم الله في كتابه : إن القتال في الشهر الحرام حرام كما كان ، وإن الذين يستحلون من المؤمنين هو أكبر من ذلك ، فمن صدهم عن سبيل الله حين يسخمونهم ويعذبونهم ويحبسونهم أن يهاجروا إلى رسول الله صلى الله عليه وسلم ، وكفرهم بالله وصدهم للمسلمين عن المسجد الحرام في الحج والعمرة والصلاة فيه ، وإخراجهم أهل المسجد الحرام وهم سكانه من المسلمين وفتنتهم إياهم عن الدين ، فبلغنا أن النبي صلى الله عليه وسلم عقل ابن الحضرمي وحرم الشهر الحرام كما كان يحرمه ، حتى أنزل الله عز وجل { براءة من الله ورسوله } [ التوبة : 1 ] .
وأخرج عبد الرزاق وأبو داود في ناسخه وابن جرير وابن أبي حاتم عن الزهري ومقسم قالا » لقي واقد بن عبد الله عمرو بن الحضرمي أوّل ليلة من رجب وهو يرى أنه من جمادى فقتله ، فأنزل الله { يسألونك عن الشهر الحرام قتال فيه . . . } الآية . قال الزهري : فكان النبي صلى الله عليه وسلم فيما بلغنا يحرم القتال في الشهر الحرام ، ثم أحل بعد « .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم والبيهقي من طريق يزيد بن رومان عن عروة قال » بعث رسول الله صلى الله عليه وسلم عبد الله بن جحش إلى نخلة فقال له : كن بها حتى تأتينا بخبر من أخبار قريش ولم يأمره بقتال وذلك في الشهر الحرام ، وكتب له كتاباً قبل أن يعلمه أنه يسير فقال : اخرج أنت وأصحابك حتى إذا سرت يومين فافتح كتابك وانظر فيه ، فما أمرتك به فامض له ولا تستكرهن أحداً من أصحابك على الذهاب معك ، فلما سار يومين فتح الكتاب فإذا فيه : أن امض حتى تنزل نخلة فتأتينا من أخبار قريش بما اتصل إليك منهم .

فقال لأصحابه حين قرأ الكتاب : سمعاً وطاعة من كان منكم له رغبة في الشهادة فلينطلق معي فإني ماضٍ لأمر رسول الله صلى الله عليه وسلم ، ومن كره ذلك منكم فليرجع فإن رسول الله صلى الله عليه وسلم قد نهاني أن أستكره منكم أحداً ، فمضى معه القوم حتى إذا كانوا بنجران أضل سعد بن أبي وقاص ، وعتبة بن غزوان ، بعيراً لهما كانا يتعقبانه ، فتخلفا عليه يطلبانه .
ومضى القوم حتى نزلوا نخلة فمر بهم عمرو بن الحضرمي ، والحكم بن كيسان ، وعثمان ، والمغيرة بن عبد الله ، معهم تجارة قد مروا بها من الطائف أدم وزيت ، فلما رآهم القوم أشرف لهم واقد بن عبد الله وكان قد حلق رأسه ، فلما رأوه حليقاً قال عمار : ليس عليكم منهم بأس وائتمر القوم بهم أصحاب رسول الله صلى الله عليه وسلم وهو آخر يوم من جمادى ، فقالوا : لئن قتلتموهم إنكم لتقتلونهم في الشهر الحرام ، ولئن تركتموهم ليدخلن في هذه الليلة حرم مكة فيمتنعن منكم . فأجمع القوم على قتلهم ، فرمى واقد بن عبد الله التميمي عمرو بن الحضرمي بسهم فقتله ، واستأسر عثمان بن عبد الله ، والحكم بن كيسان ، وهرب المغيرة فاعجزهم .
واستاقوا العير فقدموا بها على رسول الله صلى الله عليه وسلم فقال لهم : والله ما أمرتكم بقتال في الشهر الحرام ، فأوقف رسول الله صلى الله عليه وسلم الأسيرين والعير فلم يأخذ منها شيئاً ، فلما قال لهم رسول الله صلى الله عليه وسلم ما قد سقط في أيديهم ، وظنوا أن قد هلكوا وعنفهم اخوانهم من المسلمين ، وقالت قريش حين بلغهم أمر هؤلاء : قد سفك محمد الدم الحرام ، وأخذ المال ، وأسر الرجال ، واستحل الشهر الحرام ، فأنزل الله في ذلك { يسألونك عن الشهر الحرام قتال فيه . . . } الآية . فلما نزل ذلك أخذ رسول الله صلى الله عليه وسلم العير ، وفدى الأسيرين .
فقال المسلمون : يا رسول الله أنطمع أن يكون لنا غزوة؟ فأنزل الله { إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله } وكانوا ثمانية وأميرهم التاسع عبد الله بن جحش « .
وأخرج ابن جرير عن الربيع في قوله { يسألونك عن الشهر الحرام قتال فيه } قال : يقول : يسألونك عن قتال فيه قال : وكذلك كان يقرأها { عن قتال فيه } .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبد الله { يسألونك عن الشهر الحرام عن قتال فيه } .

وأخرج ابن أبي داود عن عكرمة . أنه كان يقرأ هذا الحرف { قتل فيه } .
وأخرج عن عطاء بن ميسرة قال : أحل القتال في الشهر الحرام في براءة في قوله { فلا تظلموا فيهن أنفسكم وقاتلوا المشركين كافة } [ التوبة : 36 ] .
وأخرج ابن أبي حاتم عن سفيان الثوري . أنه سئل عن هذه الآية فقال : هذا شيء منسوخ ، ولا بأس بالقتال في الشهر الحرام .
وأخرج النحاس في ناسخه من طريق جويبر عن الضحاك عن ابن عباس قال : قوله { يسألونك عن الشهر الحرام قتال فيه } أي في الشهر الحرام . قال { قتال فيه كبير } أي عظيم ، فكان القتال محظوراً حتى نسخة آية السيف في براءة { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] فأبيح القتال في الأشهر الحرم وفي غيرها .
وأخرج ابن المنذر عن ابن عمر { والفتنة أكبر من القتل } قال : الشرك .
وأخرج عبد بن حميد وابن جرير عن مجاهد { ولا يزالون يقاتلونكم } قال : كفار قريش .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله { أولئك يرجون رحمة الله } قال : هؤلاء خيار هذه الأمة ، ثم جعلهم الله أهل رجاء . إنه من رجا طلب ، ومن خاف هرب .
وأخرج عبد بن حميد عن قتادة في الآية قال : هؤلاء خيار هذه الأمة ، جعلهم الله أهل رجاء كما تسمعون .

يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا وَيَسْأَلُونَكَ مَاذَا يُنْفِقُونَ قُلِ الْعَفْوَ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ (219)

أخرج ابن أبي شيبة وأحمد وعبد بن حميد وأبو داود والترمذي وصححه والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي والضياء المقدسي في المختارة عن عمر . أنه قال : اللهم بين لنا في الخمر بياناً شافياً فإنها تذهب المال والعقل ، فنزلت { يسألونك عن الخمر والميسر } التي في سورة البقرة ، فدعي عمر فقرئت عليه فقال : اللهم بين لنا في الخمر بياناً شافياً ، فنزلت الآية التي في سورة النساء { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] فكان منادي رسول الله صلى الله عليه وسلم إذا أقام الصلاة نادى أن لا يقربن الصلاة سكران ، فدعي عمر فقرئت عليه فقال : اللهم بين لنا في الخمر بياناً شافياً ، فنزلت الآية التي في المائدة ، فدعي عمر فقرئت عليه ، فلما بلغ { فهل أنتم منتهون } [ المائدة : 91 ] قال عمر : انتهينا انتهينا .
وأخرج ابن أبي حاتم عن أنس قال : كنا نشرب الخمر ، فأنزلت { يسألونك عن الخمر والميسر . . . } الآية . فقلنا : نشرب منها ما ينفعنا . فأنزلت في المائدة { إنما الخمر والميسر } [ المائدة : 90 ] . الآية . فقالوا : اللهم قد انتهينا .
وأخرج الخطيب في تاريخه عن عائشة قال « لما نزلت سورة البقرة ، نزل فيها تحريم الخمر فنهى رسول الله صلى الله عليه وسلم عن ذلك » .
وأخرج ابن أبي حاتم عن سعيد بن المسيب قال : إنما سميت الخمر لأنها صفاء صفوها وسفل كدرها .
وأخرج أبو عبيد والبخاري في الأدب المفرد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عمر قال : الميسر القمار .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد قال : الميسر القمار ، وإنما سمي الميسر لقولهم أيسر جزوراً ، كقولك ضع كذا وكذا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن ابن عباس في قوله { يسألونك عن الخمر والميسر } قال : الميسر القمار ، كان الرجل في الجاهلية يخاطر عن أهله وماله ، فأيهما قهر صاحبه ذهب بأهله وماله . وفي قوله { قل فيهما إثم كبير } يعني ما ينقص من الدين عند شربها { ومنافع للناس } يقول : فيما يصيبون من لذتها وفرحها إذا شربوها { وإثمهما أكبر من نفعهما } يقول : ما يذهب من الدين والاثم فيه أكبر مما يصيبون من لذتها وفرحها إذا شربوها ، فأنزل الله بعد ذلك { لا تقربوا الصلاة وأنتم سكارى . . . } [ النساء : 43 ] الآية . فكانوا لا يشربونها عند الصلاة فإذا صلوا العشاء شربوها ، فما يأتي الظهر حتى يذهب عنهم السكر ، ثم إن ناساً من المسلمين شربوها فقاتل بعضهم بعضاً ، وتكلموا بما لا يرضي الله من القول . فأنزل الله { إنما الخمر والميسر والأنصاب } [ المائدة : 90 ] الآية . فحرم الخمر ونهى عنها .

وأخرج ابن أبي حاتم والبيهقي عن ابن عباس في قوله { يسألونك عن الخمر . . . } الآية . قال : نسخها { إنما الخمر والميسر . . . } [ المائده : 90 ] الآية .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { قل فيهما إثم كبير } قال : هذا أول ما عيبت به الخمر { ومنافع للناس } قال : ثمنها وما يصيبون من السرور .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { قل فيهما إثم كبير ومنافع للناس } قال : منافعهما قبل التحريم ، وإثمهما بعدما حرما .
وأما قوله تعالى : { ويسألونك ماذا ينفقون قل العفو } .
أخرج ابن إسحق وابن أبي حاتم عن ابن عباس « أن نفراً من الصحابة حين أمروا بالنفقة في سبيل الله أتوا النبي صلى الله عليه وسلم فقالوا : إنا لا ندري ما هذه النفقة التي أمرنا بها في أموالنا ، فما ننفق منها؟ فأنزل الله { ويسألونك ماذا ينفقون قل العفو } وكان قبل ذلك ينفق ماله حتى لا يجد ما يتصدق به ، ولا ما لا يأكل حتى يتصدق عليه » .
وأخرج ابن أبي حاتم من طريق أبان عن يحيى « أنه بلغه أن معاذ بن جبل ، وثعلبة ، أتيا رسول الله صلى الله عليه وسلم فقالا : يا رسول الله إن لنا ارقاء وأهلين ، فما ننفق من من أموالنا؟ فأنزل الله { ويسألونك ماذا ينفقون قل العفو } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن ابن عباس في قوله { ويسألونك ماذا ينفقون قل العفو } قال : هو ما لا يتبين في أموالكم ، وكان هذا قبل أن تفرض الصدقة .
وأخرج وكيع وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والطبراني والبيهقي في شعب الإِيمان عن ابن عباس في قوله { ويسألونك ماذا ينفقون قل العفو } قال : ما يفضل عن أهلك ، وفي لفظ قال : الفضل من العيال .
وأخرج ابن المنذر عن عطاء بن دينار الهذلي . أن عبد الملك بن مروان كتب إلى سعيد بن جبير يسأله عن العفو . فقال : العفو على ثلاثة أنحاء : نحو تجاوز عن الذنب ، ونحو في القصد في النفقة { ويسألونك ماذا ينفقون قل العفو } ، ونحو في الاحسان فيما بين الناس { إلا أن يعفون أو يعفو الذي بيده عقدة النكاح } [ البقرة : 237 ] .
وأخرج عبد بن حميد عن الحسن في قوله { قل العفو } قال : ذلك أن لا تجد مالك ثم تقعد تسأل الناس .
وأخرج عبد بن حميد عن عطاء في قوله { قل العفو } قال : الفضل .
وأخرج عبد بن حميد من طريق بن أبي نجيح عن طاوس قال : العفو اليسر من كل شيء ، قال : وكان مجاهد يقول { العفو } الصدقة المفروضة .
وأخرج ابن جرير عن ابن عباس في قوله { قل العفو } قال : لم تفرض فيه فريضة معلومة ، ثم قال

{ خذ العفو وأمر بالعرف } [ الأعراف : 199 ] ثم نزلت الفرائض بعد ذلك مسماة .
وأخرج ابن جرير عن السدي في قوله { قل العفو } قال : هذا نسخته الزكاة .
وأخرج البخاري والنسائي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أفضل الصدقة ما ترك غنى ، واليد العليا خير من اليد السفلى ، وابدأ بمن تعول تقول المرأة : إما أن تطعمني وأما أن تطلقني ، ويقول العبد ، اطعمني واستعملني ، ويقول الابن : اطعمني إلى من تدعني » .
وأخرج ابن خزيمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال « خير الصدقة ما أبقت غنى ، واليد العليا خير من اليد السفلى ، وابدأ بمن تعود تقول المرأة : انفق عليّ أو طلقني ، ويقول مملوكك : انفق علي أو بعني . ويقول ولدك : إلى من تكلني » .
وأخرج البخاري ومسلم وأبو داود والنسائي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : خير الصدقة ما كان عن ظهر غنى ، وابدأ بمن تعول » .
وأخرج أبو داود والنسائي وابن جرير وابن حبان والحاكم وصححه عن أبي هريرة قال : « أمر رسول الله صلى الله عليه وسلم بالصدقة فقال رجل : يا رسول الله عندي دينار . قال : تصدق به على نفسك . قال : عندي آخر . قال : تصدق به على ولدك ، قال : عندي آخر . قال : تصدق به على زوجتك . قال : عندي آخر . قال : تصدق به على خادمك . قال : عندي آخر . قال : أنت أبصر » .
وأخرج ابن سعد وأبو داود والحاكم وصححه عن جابر بن عبد الله قال « كنا عند رسول الله صلى الله عليه وسلم إذ جاء رجل ، وفي لفظ : قدم أبو حصين السلمي بمثل بيضة من الحمامة من ذهب فقال : يا رسول الله صلى الله عليه وسلم أصبت هذه من معدن فخذها فهي صدقة ما أملك غيرها ، فاعرض عنه رسول الله صلى الله عليه وسلم ، ثم أتاه من خلفه ، فأخذها رسول الله صلى الله عليه وسلم فحذفه بها ، فلو أصابته لأوجعته أو لعقرته . فقال : يأتي أحدكم بما يملك فيقول هذه صدقة ثم يقعد يستكف الناس ، خير الصدقة ما كان عن ظهر غنى وابدأ بمن تعول » .
وأخرج البخاري ومسلم عن حكيم بن حزام عن النبي صلى الله عليه وسلم قال « اليد العليا خير من اليد السفلى ، وابدأ بمن تعول ، وخير الصدقة ما كان عن ظهر غنى ، ومن يستعف يعفه الله ، ومن يستغن يغنه الله » .
وأخرج مسلم والنسائي عن جابر « أن رسول الله صلى الله عليه وسلم قال لرجل : ابدأ بنفسك فتصدق عليها ، فإن فضل شيء فلأهلك ، فإن فضل شيء عن أهلك فلذي قرابتك ، فإن فضل عن ذي قرابتك شيء ، فهكذا وهكذا » .

وأخرج أبو يعلى والحاكم وصححه عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « الأيدي ثلاث . فيد الله العليا ، ويد المعطي التي تليها ، ويد السائل السفلى إلى يوم القيامة ، فاستعفف عن السؤال وعن المسألة ما استطعت ، فإن أعطيت خيراً فليُرَ عليك ، وابدأ بمن تعول ، وارضخ من الفضل ، ولا تلام على الكفاف » .
وأخرج أبو داود وابن حبان والحاكم عن مالك بن نضلة قال : قال رسول الله صلى الله عليه وسلم « الأيدي ثلاث . فيد الله العليا ، ويد المعطي التي تليها ، ويد السائل السفلى ، فاعط الفضل ولا تعجز عن نفسك » .
وأخرج أحمد وأبو داود والنسائي والحاكم وصححه عن أبي سعيد الخدري قال « دخل رجل المسجد ، فأمر النبي صلى الله عليه وسلم الناس أن يطرحوا أثواباً فطرحوا فأمر له منها بثوبين ، ثم حث على الصدقة فجاء فطرح أحد الثوبين ، فصاح به وقال : خذ ثوبك » .
وأخرج أبو داود والنسائي والحاكم وصححه عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم « كفى بالمرء إثماً أن يضيع من يقوت » .
وأخرج البزار عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم « اليد العليا خير من اليد السفلى ، وابدأ بمن تعول » .
وأخرج أحمد ومسلم والترمذي عن أبي أمامة « أن رسول الله صلى الله عليه وسلم قال : يا ابن آدم إنك ان تبذل الفضل خير لك ، وان تمسكه شر لك ، ولا تلام على كفاف ، وابدأ بمن تعول ، واليد العليا خير من اليد السفلى » .
وأخرج ابن عدي والبيهقي في الشعب عن عبد الرحمن بن عوف عن رسول الله صلى الله عليه وسلم قال « يا ابن عوف إنك من الأغنياء ولن تدخل الجنة إلا زحفاً ، فاقرض الله يطلق لك قدميك . قال : وما الذي أقرض يا رسول الله؟ قال : تبرأ مما أمسيت فيه . قال : أمن كله أجمع يا رسول الله؟ قال : نعم . فخرج وهو يهم بذلك ، فأتاه جبريل فقال : مر ابن عوف فليضف الضيف ، وليطعم المساكين ، وليعط السائل ، وليبدأ بمن يعول ، فإنه إذا فعل ذلك كان تزكية مما هو فيه » .
وأخرج البيهقي في الشعب عن ركب المصري قال : قال رسول الله صلى الله عليه وسلم « طوبى لمن تواضع من غير منقصة ، وذل في نفسه من غير مسكنة ، وانفق مالاً جمعه في غير معصية ، ورحم أهل الذلة والمسكنة ، وخالط أهل العفة والحكمة ، طوبى لمن ذل في نفسه ، وطاب كسبه ، وصلحت سريرته ، وكرمت علانتيه ، وعزل عن الناس شره ، وأنفق الفضل من ماله ، وأمسك الفضل من قوله » .
وأخرج البزار عن أبي ذر قال : قلت يا رسول الله

« ما تقول في الصلاة؟ قال : تمام العمل . قلت : يا رسول الله أسألك عن الصدقة؟ قال : شيء عجيب ، قلت : يا رسول الله تركت أفضل عمل في نفسي أو خيره قال : ما هو؟ قلت : الصوم . قال : خير وليس هناك . قلت : يا رسول الله وأي الصدقة؟ قال : تمرة . قلت : فإن لم أفعل؟ قال : بكلمة طيبة . قلت : فإن لم أفعل؟ قال : تريد أن لا تدع فيك من الخير شيئاً » .
وأخرج أحمد ومسلم والترمذي والنسائي وابن ماجة من طريق أبي قلابة عن أبي أسماء عن ثوبان قال : قال رسول الله صلى الله عليه وسلم « أفضل دينار ينفقه الرجل على أصحابه في سبيل الله ، قال أبو قلابة : وبدأ بالعيال ، ثم قال أبو قلابة : وأي رجل أعظم أجراً من رجل ينفق على عيال صغار يعفهم أو ينفعهم الله به ويعينهم؟ » .
وأخرج مسلم والنسائي عن أبي هريرة قال : قال رسول الله « دينار انفقته في سبيل الله ، ودينار أنفقته في رقبة ، ودينار تصدقت به على مسكين ، ودينار انفقته على أهلك ، أعظمها أجراً الذي أنفقته على أهلك » .
وأخرج البيهقي في شعب الإِيمان عن كدير الضبي قال : « أتى أعرابي النبي صلى الله عليه وسلم فقال : نبئني بعمل يدخلني الجنة ويباعدني عن النار . قال : تقول العدل ، وتعطي الفضل ، قال : هذا شديد لا أستطيع أن أقول العدل كل ساعة ، ولا أن أعطي فضل مالي . قال : فاطعم الطعام ، وأفش السلام ، قال : هذا شديد والله! قال : هل لك من إبل؟قال : نعم . قال : انظر بعيراً من ابلك وسقاء فاسق أهل بيت لا يشربون إلاَّ غبا فلعلك أن لا يهلك بعيرك ، ولا ينخرق سقاؤك ، حتى تجب لك الجنة . قال : فانطلق يكبر ، ثم أنه استشهد بعد » .
وأخرج ابن سعد عن طارق بن عبد الله قال : « أتيت النبي صلى الله عليه وسلم وهو يخطب ، فسمعت من قوله : تصدقوا فإن الصدقة خير لكم ، واليد العليا خير من اليد السفلى ، وابدأ بمن تعول ، أمك وأباك وأختك وأخاك ، ثمَّ أدناك فأدناك » .
وأخرج مسلم عن خيثمة قال : كنا جلوساً مع عبد الله بن عمرو إذ جاءه قهرمان له ، فدخل فقال : أعطيت الرقيق قوتهم؟ قال : لا . قال : فانطلق فاعطهم ، وقال : قال رسول الله صلى الله عليه وسلم « كفى بالمرء إثماً أن يحبس عمن يملك قوته » .
أما قوله تعالى : { كذلك يبين الله لكم الآيات } الآية .
أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس في قوله { كذلك يبين الله لكم الآيات لعلكم تتفكرون } في الدنيا والآخرة ، يعني في زوال الدنيا وفنائها ، واقبال الآخرة وبقائها .
وأخرج عبد الرزاق عن قتادة في قوله { لعلكم تتفكرون } في الدنيا والآخرة .

يعني في زوال الدنيا وفنائها وإقبال الآخرة وبقائها .
وأخرج عبد الرزاق عن قتادة في قوله { لعلكم تتفكرون } في الدنيا والآخرة . قال : لتعلموا فضل الآخرة على الدنيا .
وأخرج عبد بن حميد وابن أبي حاتم عن الصعق بن حزن التميمي قال : شهدت الحسن وقرأ هذه الآية من البقرة { لعلكم تتفكرون } في الدنيا والآخرة . قال : هي والله لمن تفكرها ، ليعلمن أن الدنيا دار بلاء ، ثم دار فناء ، وليعلمن أن الآخرة دار جزاء ، ثم دار بقاء .
وأخرج عبد بن حميد عن قتادة في الآية قال : من تفكر في الدنيا عرف فضل احداهما على الأخرى ، عرف أن الدنيا دار بلاء ، ثم دار فناء ، وأن الآخرة دار بقاء ، ثم دار جزاء ، فكونوا ممن يصرم حاجة الدنيا لحاجة الآخرة .


البقرة - تفسير الدرر المنثور

فِي الدُّنْيَا وَالْآَخِرَةِ وَيَسْأَلُونَكَ عَنِ الْيَتَامَى قُلْ إِصْلَاحٌ لَهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَاءَ اللَّهُ لَأَعْنَتَكُمْ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (220)

أخرج أبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي في سننه عن ابن عباس قال « لما أنزل الله { ولا تقربوا مال اليتيم إلا بالتي هي أحسن } [ الإِسراء : 34 ] و { إن الذين يأكلون أموال اليتامى } [ النساء : 10 ] الآيتين انطلق من كان عنده يتيم ، فعزل طعامه من طعامه وشرابه من شرابه ، فجعل يفضل له الشيء من طعامه فيجلس له حتى يأكله أو يفسد فيرمي به ، واشتد ذلك عليهم فذكروا ذلك لرسول الله صلى الله عليه وسلم ، فأنزل الله { ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم } فخلطوا طعامهم بطعامهم وشرابهم بشرابهم » .
وأخرج عبد بن حميد عن عطاء قال : لما نزل في اليتيم ما نزل اجتنبهم الناس فلم يؤاكلوهم ولم يشاربوهم ولم يخالطوهم ، فأنزل الله { ويسألونك عن اليتامى . . . } الآية . فخالطهم الناس في الطعام وفيما سوى ذلك .
وأخرج عبد بن حميد وابن الأنباري والنحاس عن قتادة في قوله { ويسألونك عن اليتامى . . . } الآية . قال : كان أنزل قبل ذلك في سورة بني إسرائيل { ولا تقربوا مال اليتيم إلا بالتي هي أحسن } [ الإِسراء : 34 ] فكانوا لا يخالطونهم في مطعم ولا غيره ، فاشتد ذلك عليهم ، فأنزل الله الرخصة { وإن تخالطوهم فإخوانكم } .
وأخرج عبد بن حميد عن سعيد بن جبير قال : لما نزلت { إن الذين يأكلون أموال اليتامى ظلماً . . . } [ النساء : 10 ] الآية . أمسك الناس ولم يخالطوا الأيتام في الطعام والأموال حتى نزلت { ويسألونك عن اليتامى قل إصلاح لهم خير } الآية .
وأخرج ابن المنذر عن سعيد بن جبير قال « كان أهل البيت يكون عندهم الأيتام في حجورهم ، فيكون لليتيم الصرمة من الغنم ويكون الخادم لأهل البيت ، فيبعثون خادمهم فيرعى غنم الأيتام ، أو يكون لأهل اليتيم الصرمة من الغنم ويكون الخادم للأيتام ، فيبعثون خادم الأيتام فيرعى غنمهم ، فإذا كان الرسل وضعوا أيديهم جميعاً أو يكون الطعام للأيتام ويكون الخادم لأهل البيت ، فيأمرون خادمهم فيصنع الطعام ويكون الطعام لأهل البيت ، ويكون الخادم للأيتام فيأمرون خادم الأيتام أن يصنع الطعام فيضعون أيديهم جميعاً ، فلما نزلت هذه الآية { إن الذين يأكلون أموال اليتامى ظلماً . . . } [ النساء : 10 ] الآية . قالوا : هذه موجبة فاعتزلوهم وفرقوا ما كان من خلطتهم ، فشق عليهم ذلك ، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقالوا : إن الغنم قد بقيت ليس لها راع ، والطعام ليس له من يصنعه . فقال : قد سمع الله قولكم فإن شاء أجابكم . فنزلت هذه الآية { ويسألونك عن اليتامى } ونزل أيضاً { وإن خفتم ألا تقسطوا في اليتامى . . . } [ النساء : 3 ] الآية . فقصروا على أربع فقال : كما خشيتم أن لا تقسطوا في اليتامى وتحرجتم من مخالطتهم حتى سألتم عنها ، فهلا سألتم عن العدل في جمع النساء » .

وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس { وإن تخالطوهم } قال : المخالطة أن يشرب من لبنك وتشرب من لبنه ، ويأكل في قصعتك وتأكل في قصعته وتأكل من ثمرته { والله يعلم المفسد من المصلح } قال : يعلم من يتعمد أكل مال اليتيم ومن يتحرج منه ولا يألو عن اصلاحه { ولو شاء لأعنتكم } يقول : لو شاء ما أحل لكم ما أصبتم مما لا تتعمدون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : إن الله لما أنزل { إن الذين يأكلون أموال اليتامى ظلماً . . . } الآية . كره المسلمون أن يضموا اليتامى وتحرجوا أن يخالطوهم في شيء ، فسألوا رسول الله صلى الله عليه وسلم ، فأنزل الله { قل إصلاح لهم خير وإن تخالطوهم فإخوانكم . . . ولو شاء الله لأعنتكم } يقول : لأحرجكم وضيق عليكم ، ولكنه وسع ويسر .
وأخرج ابن أبي حاتم عن ابن عباس أنه قرأ { وإن تخالطوهم فاخوانكم في الدين } .
وأخرج ابن جرير عن ابن زيد في قوله { والله يعلم المفسد من المصلح } قال : الله يعلم حين تخلط مالك بماله أتريد أن تصلح ماله أو تفسده فتأكله بغير حق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولو شاء الله لأعنتكم } قال لو شاء الله لجعل ما أصبتم من أموال اليتامى موبقاً .
وأخرج عبد بن حميد عن قتادة { ولو شاء الله لأعنتكم } قال : لو شاء الله لأعنتكم فلم تؤدوا فريضة ، ولم تقوموا بحق .
وأخرج وكيع وعبد بن حميد عن الأسود قال : قالت عائشة : اخلط طعامه بطعامي وشرابه بشرابي ، فإني أكره أن يكون مال اليتيم عندي كالعيرة .

وَلَا تَنْكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَلَأَمَةٌ مُؤْمِنَةٌ خَيْرٌ مِنْ مُشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلَا تُنْكِحُوا الْمُشْرِكِينَ حَتَّى يُؤْمِنُوا وَلَعَبْدٌ مُؤْمِنٌ خَيْرٌ مِنْ مُشْرِكٍ وَلَوْ أَعْجَبَكُمْ أُولَئِكَ يَدْعُونَ إِلَى النَّارِ وَاللَّهُ يَدْعُو إِلَى الْجَنَّةِ وَالْمَغْفِرَةِ بِإِذْنِهِ وَيُبَيِّنُ آَيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ (221)

أخرج ابن أبي حاتم وابن المنذر عن مقاتل بن حبان قال « نزلت هذه الآية في أبي مرثد الغنوي ، استأذن النبي صلى الله عليه وسلم في عناق أن يتزوجها وكانت ذا حظ من جمال ، وهي مشركة وأبو مرثد يومئذ مسلم . فقال : يا رسول الله إنها تعجبني . فأنزل الله { ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في سننه عن ابن عباس في قوله { ولا تنكحوا المشركات حتى يؤمن } قال : استثنى الله من ذلك نساء أهل الكتاب ، فقال { والمحصنات من الذين أوتوا الكتاب } [ المائدة : 5 ] .
وأخرج أبو داود في ناسخه عن ابن عباس في قوله { ولا تنكحوا المشركات حتى يؤمن } قال : نسخ من ذلك نكاح نساء أهل الكتاب أحلهن للمسلمين وحرم المسلمات على رجالهم .
وأخرج البيهقي في سننه عن ابن عباس في قوله { ولا تنكحوا المشركات حتى يؤمن } قال : نسخت وأحل من المشركات نساء أهل الكتاب .
وأخرج ابن أبي حاتم والطبراني عن ابن عباس قال : نزلت هذه الآية { ولا تنكحوا المشركات } فحجز الناس عنهن حتى نزلت الآية التي بعدها { والمحصنات من الذين أوتوا الكتاب من قبلكم } [ المائدة : 5 ] فنكح الناس نساء أهل الكتاب .
وأخرج وكيع وابن جرير وابن أبي حاتم والنحاس في ناسخه والبيهقي في سننه عن سعيد بن جبير في قوله { ولا تنكحوا المشركات حتى يؤمن } قال : يعني أهل الأوثان .
وأخرج آدم وعبد بن حميد والبيهقي عن مجاهد { ولا تنكحوا المشركات حتى يؤمن } قال : نساء أهل مكة من المشركين ، ثم أحل منهم نساء أهل الكتاب .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { ولا تنكحوا المشركات حتى يؤمن } قال : مشركات العرب اللاتي ليس لهن كتاب .
وأخرج عبد بن حميد عن حماد قال : سألت إبراهيم عن تزويج اليهودية والنصرانية ، فقال : لا بأس به . فقلت : أليس الله يقول { ولا تنكحوا المشركات حتى يؤمن } ؟ قال : إنما ذاك المجوسيات وأهل الأوثان .
وأخرج عبد الرزاق وابن جرير والبيهقي عن شقيق قال : تزوج حذيفة يهودية فكتب إليه عمر خل سبيلها ، فكتب إليه أتزعم أنها حرام فأخلى سبيلها؟ فقال : لا أزعم أنها حرام ولكن أخاف أن تعاطوا المومسات منهن .
وأخرج ابن أبي شيبة وابن أبي حاتم عن ابن عمر أنه كره نكاح نساء أهل الكتاب ، وتأوّل { ولا تنكحوا المشركات حتى يؤمن } .
وأخرج البخاري والنحاس في ناسخه عن نافع عن عبد الله بن عمر كان إذا سأل عن نكاح الرجل النصرانية أو اليهودية قال : حرم الله المشركات على المسلمين ، ولا أعرف شيئاً من الإِشراك أعظم من أن تقول المرأة : ربها عيسى أو عبد من عباد الله .

وأما قوله تعالى : { ولأمة مؤمنة خير من مشركة ولو أعجبتكم } .
أخرج الواحدي وابن عباس من طريق السدي عن أبي مالك عن ابن عباس في هذه الآية { ولأمة مؤمنة خير من مشركة } قال « نزلت في عبد الله بن رواحة وكانت له أمة سوداء وأنه غضب عليها فلطمها ، ثم إنه فزع فأتى النبي صلى الله عليه وسلم فأخبره خبرها . فقال له النبي صلى الله عليه وسلم : ما هي يا عبد الله؟ قال : تصوم ، وتصلي ، وتحسن الوضوء ، وتشهد أن لا إله إلا الله وأنك رسوله . فقال : يا عبد الله هذه مؤمنة . فقال عبد الله : فوالذي بعثك بالحق لأعتقها ولأتزوّجها ففعل ، فطعن عليه ناس من المسلمين وقالوا : نكح أمة ، وكانوا يريدون أن ينكحوا إلى المشركين وينكحوهم رغبة في أحسابهم ، فأنزل الله فيهم { ولأمة مؤمنة خير من مشركة } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي مثله سواء معضلاً .
وأخرج ابن أبي حاتم عن مقاتل بن حيان في قوله { ولأمة مؤمنة } قال : بلغنا أنها كانت أمة لحذيفة سوداء ، فأعتقها وتزوّجها حذيفة .
وأخرج سعيد بن منصور وعبد بن حميد في مسنده وابن ماجة والبيهقي في سننه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال « لا تنكحوا النساء لحسنهن ، فعسى حسنهن أن يرديهن ، ولا تنكحوهن على أموالهن فعسى أموالهن أن تطغيهن ، وانكحوهن على الدين ، فلأمة سوداء خرماء ذات دين أفضل » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة والبيهقي في سننه عن أبي هريرة عن النبي صلى الله عليه وسلم قال « تنكح المرأة لأربع : لمالها ، ولحسبها ، ولجمالها ، ولدينها ، فاظفر بذات الدين تربت يداك » .
وأخرج مسلم والترمذي والنسائي والبيهقي عن جابر « أن رسول الله صلى الله عليه وسلم قال له : إن المرأة تنكح على دينها ، ومالها ، وجمالها ، فعليك بذات الدين تربت يداك » .
وأخرج أحمد والبزار وأبو يعلى وابن حبان والحاكم وصححه عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « تنكح المرأة على إحدى خصال : لجمالها ، ومالها ، ودينها ، فعليك بذات الدين والخلق تربت يمينك » .
وأخرج الطبراني في الأوسط عن أنس عن النبي صلى الله عليه وسلم قال « من تزوّج امرأة لعزها لم يزده الله إلا ذلاً ، ومن تزوجها لمالها لم يزده إلا فقراً ، ومن تزوجها لحسبها لم يزده الله إلاَّ دناءة ، ومن تزوج امرأة لم يرد بها إلا أن يغض بصره ويحصن فرجه أو يصل رحمه بارك الله له فيها وبارك لها فيه » .
وأخرج البزار عن عوف بن مالك الأشجعي قال : قال رسول الله صلى الله عليه وسلم

« عودوا المريض ، واتبعوا الجنازة ، ولا عليكم أن تأتوا العرس ، ولا عليكم أن لا تنكحوا المرأة من أجل حسنها فعل أن لا يأتي بخير ، ولا عليكم أن لا تنكحوا المرأة لكثرة مالها فعل مالها أن لا يأتي بخير ، ولكن ذوات الدين والأمانة » .
وأما قوله تعالى : { ولا تنكحوا المشركين حتى يؤمنوا } .
أخرج ابن جرير عن أبي جعفر محمد بن علي قال : النكاح بوليّ في كتاب الله ، ثم قرأ { ولا تنكحوا المشركين حتى يؤمنوا } .
وأخرج أبو داود والترمذي وابن ماجة والحاكم وصححه والبيهقي في سننه عن أبي موسى « أن النبي صلى الله عليه وسلم قال : لا نكاح إلا بوليّ » .
وأخرج ابن ماجة والبيهقي عن عائشة وابن عباس قالا : قال رسول الله صلى الله عليه وسلم « لا نكاح إلا بوليّ ، وفي حديث عائشة : والسلطان ولي من لا ولي له » .
وأخرج الشافعي وأبو داود والترمذي وحسنه والنسائي وابن ماجة والحاكم وصححه والبيهقي في سننه عن عائشة عن النبي صلى الله عليه وسلم قال « أيما امرأة نكحت بغير إذن وليها فنكاحها باطل ثلاثاً ، فإن أصابها فلها المهر بما استحل من فرجها ، وإن استجرأوا فالسلطان ولي من لا ولي له » .
وأخرج ابن ماجة والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا تزوّج المرأة المرأة ولا تزوّج المرأة نفسها ، فإن الزانية هي التي تزوّج نفسها » .
وأخرج البيهقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « لا نكاح إلا بوليّ وشاهدي عدل » .
وأخرج البيهقي عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم « لا يجوز نكاح إلا بوليّ وشاهدي عدل » .
وأخرج مالك والبيهقي عن عمر بن الخطاب قال : لا تنكح المرأة إلا بإذن وليها ، أو ذي الرأي من أهلها ، أو السلطان .
وأخرج الشافعي والبيهقي عن ابن عباس قال : لا نكاح إلا بوليّ مرشد وشاهدي عدل .
وأما قوله تعالى : { ولعبد مؤمن خير من مشرك ولو أعجبكم } .
أخرج البخاري وابن ماجة عن سهل بن سعد قال « مر رجل على رسول الله صلى الله عليه وسلم فقال : ما تقولون في هذا؟ قالوا : حري إن خطب أن ينكح ، وإن شفع أن يشفع ، وإن قال أن يستمع . قال : ثم سكت ، فمر رجل من فقراء المسلمين فقال : ما تقولون في هذا؟ قالوا : حري إن خطب أن لا ينكح ، وإن شفع أن لا يشفع ، وإن قال لا يُستمع . فقال رسول الله صلى الله عليه وسلم : هذا خير من ملء الأرض مثل هذا » .
وأخرج الترمذي وابن ماجة والحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم

« إذا خطب إليكم من ترضون دينه وخلقه فزوجوه ، إن لا تفعلوا تكن فتنة في الأرض وفساد عريض » .
وأخرج الترمذي والبيهقي في سننه عن أبي حاتم المزني قال : قال رسول الله صلى الله عليه وسلم « إذا جاءكم من ترضون دينه وخلقه فانكحوه ، إن لا تفعلوا تكن فتنة في الأرض وفساد عريض . قالوا : يا رسول الله وإن كان فيه؟ قال : إذا جاءكم من ترضون دينه وخلقه فانكحوه ثلاث مرات » .
وأخرج الحاكم وصححه عن معاذ الجهني « أن رسول الله صلى الله عليه وسلم قال : من أعطى لله ، ومنع لله ، وأحب لله ، وأبغض لله ، فقد استكمل إيمانه » .

وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ وَلَا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ (222)

أخرج أحمد وعبد بن حميد والدارمي ومسلم وأبو داود والترمذي والنسائي وابن ماجة وأبو يعلى وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن حبان والبيهقي في سننه عن أنس « أن اليهود كانوا إذا حاضت المرأة منهم أخرجوها من البيت ، ولم يؤاكلوها ، ولم يشاربوها ، ولم يجامعوها في البيوت . فسأل رسول الله صلى الله عليه وسلم عن ذلك ، فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض . . . } الآية . فقال رسول الله صلى الله عليه وسلم : » جامعوهن في البيوت ، واصنعوا كل شيء إلا النكاح . فبلغ اليهود فقالوا : ما يريد هذا الرجل أن يدع من أمرنا شيئاً إلا خالفنا فيه! فجاء أسيد بن حضير ، وعباد بن بشر ، فقالا : يا رسول الله إن اليهود قالت كذا وكذا أفلا نجامعهن؟ فتغير وجه رسول الله صلى الله عليه وسلم حتى ظننا أن قد وجد عليهما ، فخرجا فاستقبلهما هدية من لبن إلى رسول الله صلى الله عليه وسلم ، فأرسل في أثرهما فسقاهما ، فعرفا أنه لم يجد عليهما « .
وأخرج النسائي والبزار واللفظ له عن جابر عن رسول الله صلى الله عليه وسلم في قوله تعالى { ويسألونك عن المحيض } قال » أن اليهود قالوا : من أتى المرأة من دبرها كان ولده أحول ، وكان نساء الأنصار لا يدعن أزواجهن يأتونهن من أدبارهن ، فجاؤوا إلى رسول الله صلى الله عليه وسلم فسألوه عن إتيان الرجل امرأته وهي حائض؟ فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض ولا تقربوهن حتى يطهرن فإذا تطهرن } بالاغتسال { فأتوهن من حيث أمركم الله } . { نساؤكم حرث لكم } إنما الحرث موضع الولد « .
وأخرج ابن أبي حاتم عن ابن عباس . أن القرآن أنزل في شأن الحائض ، والمسلمون يخرجونهن من بيوتهن كفعل العجم ، فاستفتوا رسول الله صلى الله عليه وسلم في ذلك ، فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض } فظن المؤمنون أن الاعتزال كما كانوا يفعلون بخروجهن من بيوتهن حتى قرأ آخر الآية ففهم المؤمنون ما الإعتزال ، إذ قال الله { ولا تقربوهن حتى يطهرن } .
وأخرج ابن جرير عن السدي في قوله { ويسألونك عن المحيض } قال : الذي سأل عن ذلك ثابت بن الدحداح .
وأخرج ابن المنذر وابن أبي حاتم عن مقاتل بن حيان في قوله { ويسألونك عن المحيض } قال : أنزلت في ثابت بن الدحداح .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كان أهل الجاهلية لا تساكنهم حائض في بيت ولم يؤاكلوهم في إناء ، فأنزل الله الآية في ذلك ، فحرم فرجها ما دامت حائضاً ، وأحل ما سوى ذلك .

وأخرج البخاري ومسلم عن عائشة ، أن النبي صلى الله عليه وسلم قال لها وقد حاضت : « إن هذا أمر كتبه الله على بنات آدم » .
وأخرج عبد الرزاق في المصنف وسعيد بن منصور ومسدد في مسنده عن ابن مسعود قال : كان نساء بني إسرائيل يصلين مع الرجال في الصف ، فاتخذن قوالب يتطاولن بها لتنظر إحداهن إلى صديقها ، فألقى الله عليهن الحيض ومنعهن المساجد ، وفي لفظ : فألقى عليهن الحيض فأخرن قال ابن مسعود : فأخروهن من حيث أخرهن الله .
وأخرج عبد الرزاق عن عائشة قالت : كن نساء بني إسرائيل يتخذن أرجلاً من خشب يتشوفن للرجال في المساجد ، فحرم الله عليهن وسلطت عليهن الحيضة .
وأخرج أحمد والبيهقي في سننه عن يزيد بن بابنوس قال : قلت لعائشة : ما تقولين في العراك؟ قالت الحيض تعنون؟ قلنا : نعم . قالت : سموه كما سماه الله .
وأخرج الطبراني والدارقطني عن أبي أمامة عن النبي صلى الله عليه وسلم قال « أقل الحيض ثلاث ، وأكثره عشر » .
وأخرج الطبراني في الأوسط عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم « الحائض تنتظر ما بينها وبين عشر ، فإن رأت الطهر فهي طاهر ، وإن جاوزت العشر فهي مستحاضة » .
وأخرج أبو يعلى والدارقطني عن أنس بن مالك قال : لتنتظر الحائض خمساً ، سبعاً ، ثمانياً ، تسعاً ، عشراً ، فإذا مضت العشر فهي مستحاضة .
وأخرج الدارقطني عن أنس قال : الحيض ثلاث وأربع وخمس وست وسبع وثمان وتسع وعشر .
وأخرج الدارقطني عن ابن مسعود قال : الحيض ثلاث وأربع وخمس وست وسبع وثمان وتسع وعشر ، فإن زاد فهي إستحاضة .
وأخرج الدارقطني عن أنس قال : أدنى الحيض ثلاث ، وأقصاه عشر .
وأخرج الدارقطني عن واثلة بن الأسقع قال : قال رسول الله صلى الله عليه وسلم : « أقل الحيض ثلاثة أيام ، وأكثره عشر أيام » .
وأخرج الدارقطني عن أنس قال : لا يكون الحيض أكثر من عشرة .
وأخرج الدارقطني عن عطاء بن أبي رباح قال : أدنى وقت الحائض يوم .
وأخرج الدارقطني عن عطاء قال : أكثر الحيض خمسة عشر .
وأخرج الدارقطني عن شريك ، وحسين بن صالح قال : أكثر الحيض خمسة عشر .
وأخرج الطبراني عن شريك قال : عندنا امرأة تحيض خمسة عشر من الشهر حيضاً مستقيماً صحيحاً .
وأخرج الدارقطني عن الأوزاعي قال : عندنا امرأة تحيض غدوة وتطهر عشية .
وأما قوله تعالى : { قل هو أذى فاعتزلوا النساء في المحيض } .
أخرج ابن جرير عن مجاهد في قوله { قل هو أذى } قال : الأذى الدم .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { قل هو أذى } قال : هو قذر .
وأخرج ابن المنذر عن أبي إسحق الطالقاني عن محمد بن حمير عن فلان بن السري « أن رسول الله صلى الله عليه وسلم قال : اتقوا النساء في المحيض فإن الجذم يكون من أولاد الحيض » .

وأخرج أبو العباس السراج في مسنده عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من أتى امرأته وهي حائض ، فجاء ولده أجذم فلا يلومن إلا نفسه » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في سننه عن ابن عباس في قوله { فاعتزلوا النساء } يقول : اعتزلوا نكاح فروجهن .
وأخرج أبو داود والبيهقي عن بعض أزواج النبي صلى الله عليه وسلم « أن النبي صلى الله عليه وسلم كان إذا أراد من الحائض شيئاً ألقى على فرجها ثوباً ثم صنع ما أراد » .
وأخرج عبد الرزاق وابن جرير والنحاس في ناسخه والبيهقي عن عائشة أنها سئلت ما للرجل من امرأته وهي حائض؟ فقالت : كل شيء إلا فرجها .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود وابن ماجة عن عائشة قالت « كانت إحدانا إذا كانت حائضاً فأراد النبي صلى الله عليه وسلم أن يباشرها أمرها أن تتزر في فور حيضتها ثم يباشرها . قالت : وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه؟ » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والبيهقي عن ميمونة قالت « كان رسول الله صلى الله عليه وسلم إذا أراد أن يباشر امرأة من نسائه أمرها فاتزرت وهي حائض » .
وأخرج ابن أبي شيبة وأبو داود والنسائي عن ميمونة « أن رسول الله صلى الله عليه وسلم كان يباشر المرأة من نسائه وهي حائض ، إذا كان عليها إزار إلى أنصاف الفخذين أو الركبتين محتجزة به » .
وأخرج أبو داود والنسائي والبيهقي عن عائشة قالت « كنت أنا ورسول الله صلى الله عليه وسلم نبيت في الشعار الواحد وأنا حائض طامث ، فإن أصابه مني شيء غسل مكانه لم يعده ، وإن أصاب ثوبه مني شيء غسل مكانه لم يعده وصلى فيه » .
وأخرج أبو داود عن عمارة بن غراب « أن عمة له حدثته أنها سألت عائشة قالت : إحدانا تحيض وليس لها ولزوجها إلا فراش واحد؟ قالت : أخبرك ما صنع رسول الله صلى الله عليه وسلم ، دخل فمضى إلى مسجده فلم ينصرف حتى غلبتني عيني وأوجعه البرد ، فقال : أدني مني . فقلت : إني حائض . فقال : وإن اكشفي عن فخذيك ، فكشفت عن فخذي ، فوضع خده وصدره على فخذي وحنيت عليه حتى دفىء ونام » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن عائشة قالت « كان رسول الله صلى الله عليه وسلم إذا حضت يأمرني أن أتزر ثم يباشرني » .
وأخرج مالك عن ربيعة بن أبي عبد الرحمن

« أن عائشة رضي الله عنها كانت مع رسول الله صلى الله عليه وسلم مضطجعة في ثوب واحد ، وإنها وثبت وثبة شديدة فقال لها رسول الله صلى الله عليه وسلم : ما لك لعلك نفست - يعني الحيضة -؟ قالت : نعم . فقال : شدي عليك إزارك ثم عودي إلى مضجعك » .
وأخرج البخاري ومسلم والنسائي عن أم سلمة قالت « بينا أنا مع النبي صلى الله عليه وسلم مضطجعة في خميصة إذ حضت ، فانسللت فأخذت ثياب حيضتي ، فقال : أنفست؟ قلت : نعم . فدعاني فاضطجعت معه في الخميلة » .
وأخرج ابن ماجة عن أم سلمة قالت « كنت مع رسول الله صلى الله عليه وسلم في لحافه فوجدت ما تجد النساء من الحيضة ، فانسللت من اللحاف فقال رسول الله صلى الله عليه وسلم : أنفست؟ قلت : وجدت ما تجد النساء من الحيضة . قال : ذاك ما كتب على بنات آدم . قالت : فانسللت فأصلحت من شأني ثم رجعت ، فقال رسول الله صلى الله عليه وسلم : تعالي فادخلي معي في اللحاف . قالت : فدخلت معه » .
وأخرج ابن ماجة عن معاوية بن أبي سفيان أنه سأل أم حبيبة : كيف كنت تصنعين مع رسول الله صلى الله عليه وسلم في الحيض؟ قالت : كانت إحدانا في فورها أول ما تحيض تشد عليها إزار إلى أنصاف فخذيها ، ثم تضطجع مع رسول الله صلى الله عليه وسلم .
وأخرج أبو داود وابن ماجة عن عبد الله بن سعد الأنصاري « أنه سأل رسول الله صلى الله عليه وسلم ما يحل لي من امرأتي وهي حائض؟ فقال : لك ما فوق الإِزار » .
وأخرج الترمذي وصححه عن عبد الله بن سعد قال « سألت النبي صلى الله عليه وسلم عن مؤاكلة الحائض؟ فقال : واكلها » .
وأخرج أحمد وأبو داود عن معاذ بن جبل قال « سألت رسول الله صلى الله عليه وسلم عما يحل للرجل من امرأته وهي حائض؟ قال : ما فوق الإِزار ، والتعفيف عن ذلك أفضل » .
وأخرج مالك والبيهقي عن زيد بن أسلم « أن رجلاً سأل رسول الله صلى الله عليه وسلم فقال : ماذا يحل لي من امرأتي وهي حائض؟ فقال له رسول الله صلى الله عليه وسلم : لتشد عليها إزارها ، ثم شأنك بأعلاها » .
وأخرج مالك والشافعي والبيهقي عن نافع عن عبد الله بن عمر أرسل إلى عائشة يسألها هل يباشر الرجل امرأته وهي حائض؟ فقالت : لتشد إزارها على أسفلها ، ثم ليباشرها إن شاء .
وأخرج البيهقي عن عائشة « أن النبي صلى الله عليه وسلم سئل ما يحل للرجل من المرأة الحائض؟ قال : ما فوق الإِزار » .
وأخرج ابن أبي شيبة وأبو يعلى عن عمر قال « سألت رسول الله صلى الله عليه وسلم ما يحل للرجل من امرأته وهي حائض؟ قال : ما فوق الإِزار » .

وأخرج الطبراني عن ابن عباس « أن رجلاً قال : يا رسول الله ما لي من امرأتي وهي حائض؟ قال : تشد إزارها ثم شأنك بها » .
وأخرج الطبراني عن عبادة « أن رسول الله صلى الله عليه وسلم سئل ما يحل للرجل من امرأته وهي حائض؟ قال : ما فوق الإِزار ، وما تحت الإِزار منها حرام » .
وأخرج الطبراني في الأوسط عن أم سلمة قالت « كان رسول الله صلى الله عليه وسلم يتقي سورة الدم ثلاثاً ، ثم يباشر بعد ذلك » .
وأخرج ابن جرير عن مسروق قال : قلت لعائشة : ما يحل للرجل من امرأته إذا كانت حائضاً؟ قالت : كل شيء إلا الجماع .
وأخرج ابن أبي شيبة عن الحسن قال : لا بأس أن يلعب على بطنها وبين فخذيها .
أما قوله تعالى { ولا تقربوهن حتى يطهرن } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في سننه عن ابن عباس في قوله { ولا تقربوهن حتى يطهرن } قال : من الدم .
وأخرج عبد الرزاق في المصنف وعبد بن حميد وابن جرير وابن المنذر والنحاس عن مجاهد في قوله { ولا تقربوهن حتى يطهرن } قال : حتى ينقطع الدم .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والترمذي والنسائي وابن ماجة والبيهقي في سننه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال « من أتى حائضاً أو امرأة في دبرها أو كاهناً ، فقد كفر بما أنزل على محمد صلى الله عليه وسلم » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن ماجة والحاكم وصححه والبيهقي عن ابن عباس عن النبي صلى الله عليه وسلم في الذي يأتي امرأته وهي حائض قال : « يتصدق بدينار أو بنصف دينار » .
وأخرج أبو داود والحاكم عن ابن عباس قال : إذا أصابها في الدم فدينار ، وإذا أصابها في انقطاع الدم فنصف دينار .
وأخرج الترمذي عن ابن عباس عن النبي صلى الله عليه وسلم قال « إذا كان دماً أحمر فدينار ، وإذا كان دماً أصفر فنصف دينار » .
وأخرج أبو داود عن ابن عباس عن أن النبي صلى الله عليه وسلم « أمره أن يتصدق بخمسي دينار » .
وأخرج الطبراني عن ابن عباس قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله أصبت امرأتي وهي حائض ، فأمره رسول الله صلى الله عليه وسلم أن يعتق نسمة ، وقيمة النسمة يومئذ دينار » .
أما قوله تعالى { فإذا تطهرن } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي عن ابن عباس في قوله { فإذا تطهرن } قال : بالماء .

وأخرج سفيان بن عيينة وعبد الرزاق في المصنف وابن جرير وابن المنذر والنحاس عن مجاهد في قوله { فإذا تطهرن } قال : إذا اغتسلن ، ولا تحل لزوجها حتى تغتسل .
وأخرج ابن جرير عن عكرمة . مثله .
وأخرج ابن جرير من وجه آخر عن طاوس قالا : إذا طهرت أمرها بالوضوء ، وأصاب منها .
وأخرج ابن المنذر من وجه آخر عن مجاهد وعطاء قالا : إذا رأت الطهر فلا بأس أن تستطيب بالماء ، ويأتيها قبل أن تغتسل .
وأخرج البيهقي في سننه عن أبي هريرة قال : « جاء أعرابي فقال : يا رسول الله إنَّا نكون بالرمل أربعة أشهر فيكون فينا النفساء والحائض والجنب ، فما ترى؟ قال : » عليكم بالصعيد « » .
وأخرج البخاري ومسلم والنسائي عن عائشة « أن امرأة سألت النبي صلى الله عليه وسلم عن غسلها من المحيض ، فأمرها كيف أن تغتسل قال : خذي فرصة من مسك فتطهري بها . قالت : كيف أتطهر بها؟ قال : تطهري بها . قالت : كيف؟ قال : سبحان الله . ! تطهري بها . فاجتذبتها فقلت : تتبعي أثر الدم » .
أما قوله تعالى : { فأتوهن من حيث أمركم الله } .
وأخرج ابن جرير عن ابن عباس في قوله { فأتوهن من حيث أمركم الله } قال : يعني أن يأتيها طاهراً غير حائض .
وأخرج عبد بن حميد عن قتادة { فأتوهن من حيث أمركم الله } قال : طواهر غير حيض .
وأخرج الدارمي وابن جرير وابن المنذر عن ابن عباس في قوله { فأتوهن من حيث أمركم الله } قال : من حيث أمركم أن تعتزلوهن .
وأخرج ابن أبي شيبة عن عكرمة . مثله .
وأخرج ابن جرير وابن المنذر والبيهقي في سننه عن ابن عباس { فأتوهن من حيث أمركم الله } يقول : في الفرج ولا تعدوه إلى غيره .
وأخرج وكيع وابن أبي شيبة عن مجاهد { فأتوهن من حيث أمركم الله } قال : حيث نهاكم الله أن تأتوهن وهن حيض ، يعني من قبل الفرج .
وأخرج ابن أبي شيبة عن أبي رزين { فأتوهن من حيث أمركم الله } قال : من قبل الطهر ، ولا تأتوهن من قبل الحيض .
وأخرج ابن أبي شيبة عن ابن الحنفية { فأتوهن من حيث أمركم الله } قال : من قبل التزويج ، من قبل الحلال .
وأخرج عبد الرزاق في المصنف عن مجاهد { فأتوهن من حيث أمركم الله } قال : من حيث يخرج الدم ، فإن لم يأتها من حيث أمر فليس من التوّابين ولا من المتطهرين .
أما قوله تعالى : { إن الله يحب التوابين ويحب المتطهرين } .
أخرج وكيع وعبد بن حميد وابن أبي حاتم عن عطاء في قوله { إن الله يحب التوابين } من الذنوب { ويحب المتطهرين } قال : بالماء .
وأخرج ابن أبي حاتم عن الأعمش في قوله { إن الله يحب التوابين ويحب المتطهرين } قال : التوبة من الذنوب ، والتطهر من الشرك .

وأخرج ابن أبي حاتم عن مجاهد قال : من أتى امرأته في دبرها فليس من المتطهرين .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن أبي العالية : أن رأى رجلاً يتوضأ ، فلما فرغ قال : اللهم اجعلني من التوابين واجعلني من المتطهرين . قال : إن الطهور بالماء حسن ، ولكنهم المتطهرون من الذنوب .
وأخرج الترمذي عن عمر قال : قال رسول الله صلى الله عليه وسلم « من توضأ فأحسن الوضوء ، ثم قال : أشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله ، اللهم اجعلني من التوابين واجعلني من المتطهرين ، فتحت له ثمانية أبواب الجنة يدخل من أيها شاء » .
وأخرج ابن أبي شيبة عن علي بن أبي طالب . أنه كان إذا فرغ من وضوئه قال : أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله ، رب اجعلني من التوابين واجعلني من المتطهرين .
وأخرج ابن أبي شيبة عن الضحاك قال : كان حذيفة إذا تطهر قال : أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله ، اللهم اجعلني من التوابين واجعلني من المتطهرين .
وأخرج القشيري في الرسالة وابن النجار عن أنس « سمعت رسول الله صلى الله عليه وسلم يقول : التائب من الذنب كمن لا ذنب له ، وإذا أحب الله عبده لم يضره ذنب ، ثم تلا { إن الله يحب التوابين ويحب المتطهرين } قيل : يا رسول الله وما علامة التوبة؟ قال : الندامة » .
وأخرج وكيع وعبد بن حميد وابن أبي حاتم والبيهقي في الشعب عن الشعبي قال : التائب من الذنب كمن لا ذنب له ، ثم قرأ { إن الله يحب التوابين ويحب المتطهرين } .
وأخرج ابن أبي شيبة والترمذي وابن المنذر والبيهقي في الشعب عن أنس قال : قال رسول الله صلى الله عليه وسلم « كل بني آدم خطاء وخير الخطائين التوّابون » .
وأخرج أحمد في الزهد عن قتادة قال : أوحى الله إلى نبي من أنبياء بني إسرائيل إن كان بني آدم خطاء وخير الخطائين التوابون .
وأخرج ابن أبي شيبة وابن أبي حاتم عن ابن عباس . أنه قيل له أصب الماء على رأسي وأنا محرم؟ قال : لا بأس { إن الله يحب التوابين ويحب المتطهرين } .

نِسَاؤُكُمْ حَرْثٌ لَكُمْ فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ وَقَدِّمُوا لِأَنْفُسِكُمْ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّكُمْ مُلَاقُوهُ وَبَشِّرِ الْمُؤْمِنِينَ (223)

أخرج وكيع وابن أبي شيبة وعبد بن حميد والبخاري وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وأبو نعيم في الحلية والبيهقي في سننه عن جابر قال : كانت اليهود تقول : إذا أتى الرجل امرأته من خلفها في قبلها ثم حملت جاء الولد أحول . فنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } إن محنية ، وإن شاء غير محنية غير أن ذلك في صمام واحد .
وأخرج سعيد بن منصور والدارمي وابن المنذر وابن أبي حاتم عن جابر . أن اليهود قالوا للمسلمين : من أتى امرأته وهي مدبرة جاء الولد أحول . فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فقال رسول الله صلى الله عليه وسلم « مقبلة ومدبرة إذا كان ذلك في الفرج » .
وأخرج ابن أبي شيبة في المصنف وعبد بن حميد وابن جرير عن مرة الهمذاني « أن بعض اليهود لقي بعض المسلمين فقال له : تأتون النساء وراءهن كأنه كره الإِبراك ، فذكروا ذلك لرسول الله صلى الله عليه وسلم ، فنزلت { نساؤكم حرث لكم . . . } الآية . فرخص الله للمسلمين أن يأتوا النساء في الفروج كيف شاؤوا وأنى شاؤوا ، من بين أيديهن ومن خلفهن » .
وأخرج ابن أبي شيبة عن مرة قال : كانت اليهود يسخرون من المسلمين في إتيانهم النساء ، فأنزل الله { نساؤكم حرث لكم . . . } الآية .
وأخرج ابن عساكر عن جابر بن عبد الله قال : كانت الأنصار تأتي نساءها مضاجعة ، وكانت قريش تشرح شرحاً كثيراً ، فتزوّج رجل من قريش امرأة من الأنصار ، فأراد أن يأتيها فقالت : لا ، إلا كما يفعل . فأخبر بذلك رسول الله ، فأنزل { فأتوا حرثكم أنى شئتم } أي قائماً ، وقاعداً ، ومضطجعاً ، بعد أن يكون في صمام واحد .
وأخرج ابن جرير من طريق سعيد بن أبي هلال « أن عبد الله بن علي حدثه : أنه بلغه أن ناساً من أصحاب النبي صلى الله عليه وسلم جلسوا يوماً ورجل من اليهود قريب منهم ، فجعل بعضهم يقول : إني لآتي امرأتي وهي مضطجعة . ويقول الآخر : إني لآتيها وهي قائمة ، ويقول الآخر : إني لآتيها وهي باركة فقال اليهودي : ما أنتم إلا أمثال البهائم ، ولكنا إنما نأتيها على هيئة واحدة . فأنزل الله { نساؤكم حرث لكم . . . } الآية » .
وأخرج وكيع وابن أبي شيبة والدارمي عن الحسن قال : كانت اليهود لا يألون ما شدد على المسلمين ، كانوا يقولون : يا أصحاب محمد أنه - والله - ما يحل لكم أن تأتوا نساءكم إلا من وجه واحد ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فخلى الله بين المؤمنين وبين حاجتهم .
وأخرج عبد بن حميد عن الحسن . أن اليهود كانوا قوماً حسداً فقالوا : يا أصحاب محمد أنه - والله - ما لكم أن تأتوا النساء إلا من وجه واحد ، فكذبهم الله ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فخلى بين الرجال وبين نسائهم يتفكه الرجل من امرأته ، يأتيها إن شاء من قبل قبلها وإن شاء من قبل دبرها ، غير أن المسلك واحد .

وأخرج عبد بن حميد عن الحسن قال : قالت اليهود للمسلمين : إنكم تأتون نساءكم كما تأتي البهائم بعضها بعضاً يبركوهن ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } ولا بأس أن يغشى الرجل المرأة كيف شاء إذا أتاها في الفرج .
وأخرج عبد بن حميد عن قتادة { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال : ذلك أن اليهود عرضوا بالمؤمنين في نسائهم وعيروهم ، فأنزل الله في ذلك وأكذب اليهود ، وخلى بين المؤمنين وبين حوائجهم في نسائهم .
وأخرج ابن عساكر من طريق محمد بن عبد الله بن عمرو بن عثمان قال : كان عبد الله بن عمر يحدثنا : أن النساء كن يؤتين في أقبالهن وهي موليات . فقالت اليهود : من جاء امرأته وهي مولية جاء ولده أحول . فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } .
وأخرج عبد الرزاق وعبد بن حميد والبيهقي في الشعب من طريق صفية بنت شيبة عن أم سلمة قالت « لما قدم المهاجرون المدينة أرادوا أن يأتوا النساء من أدبارهن في فروجهن فأنكرن ذلك ، فجئن إلى أم سلمة فذكرن ذلك لها ، فسألت النبي صلى الله عليه وسلم عن ذلك فقال { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } صماماً واحداً » .
وأخرج ابن أبي شيبة وأحمد الدارمي وعبد بن حميد والترمذي وحسنه وابن جرير وابن أبي حاتم والبيهقي في سننه عن عبد الرحمن بن سابط قال « سألت حفصة بنت عبد الرحمن فقلت لها : إني أريد أن أسألك عن شيء ، وأنا أستحي أن أسألك عنه . قالت : سل ابن أخي عما بدا لك . قال : أسألك عن إتيان النساء في أدبارهن؟ فقالت : حدثتني أم سلمة قالت : كانت الأنصار لا تجبي ، وكانت المهاجرون تجبي ، وكانت اليهود تقول : إنه من جبى امرأته كان الولد أحول ، فلما قدم المهاجرون المدينة نكحوا في نساء الأنصاء فجبوهن ، فأبت امرأة أن تطيع زوجها وقالت : لن تفعل ذلك حتى نسأل رسول الله صلى الله عليه وسلم ، فأتت أم سلمة فذكرت لها ذلك ، فقالت : اجلسي حتى يأتي رسول الله صلى الله عليه وسلم ، فلما جاء رسول الله صلى الله عليه وسلم استحيت الأنصارية أن تسأله ، فخرجت فذكرت ذلك أم سلمة للنبي صلى الله عليه وسلم فقال : ادعوها لي . فدعيت ، فتلا عليها هذه الآية { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } صماماً واحداً . قال : والصمام السبيل الواحد » .

وأخرج في مسند أبي حنيفة عن حفصة أم المؤمنين « أن امرأة أتتها فقالت : إن زوجي يأتيني مجبأة ومستقبلة فكرهته ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : لا بأس إذا كان في صمام واحد » .
وأخرج أحمد وعبد بن حميد والترمذي وحسنه والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والطبراني والخرائطي في مساوىء الأخلاق والبيهقي في سننه والضياء في المختارة عن ابن عباس قال « جاء عمر إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله هلكت . قال : وما أهلكك؟ قال : حوّلت رحلي الليلة . فلم يرد عليه شيئاً ، فأوحى الله إلى رسوله هذه الآية { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } يقول : أقبل وأدبر واتق الدبر والحيضة » .
وأخرج أحمد عن ابن عباس قال « نزلت هذه الآية { نساؤكم حرث لكم } في أناس من الأنصار ، أتوا النبي صلى الله عليه وسلم فسألوه ، فقال رسول الله صلى الله عليه وسلم : ائتها على كل حال إذا كان في الفرج » .
وأخرج ابن جرير وابن أبي حاتم والطبراني والخرائطي عن ابن عباس قال « أتى ناس من حمير إلى رسول الله صلى الله عليه وسلم فسألوه عن أشياء فقال له رجل : إني أحب النساء وأحب أن آتي مجبأة فكيف ترى في ذلك؟ فأنزل الله في سورة البقرة بيان ما سألوا عنه ، وأنزل فيما سأل عنه الرجل { نساؤكم حرث لكم . . . } الآية . فقال رسول الله صلى الله عليه وسلم : ائتها مقبلة ومدبرة إذا كان ذلك في الفرج » .
وأخرج ابن راهويه والدارمي وأبو داود وابن جرير وابن المنذر والطبراني والحاكم وصححه والبيهقي في سننه من طريق مجاهد عن ابن عباس قال « إن ابن عمر - والله يغفر له - أوهم إنما كان هذا الحي من الأنصار ، وهم أهل وثن مع هذا الحي من اليهود ، وهم أهل كتاب كانوا يرون لهم فضلاً عليهم في العلم ، فكانوا يقتدون بكثير من فعلهم ، فكان من أمر أهل الكتاب لا يأتون النساء إلا على حرف وذلك استر ما تكون المرأة ، فكان هذا الحي من الأنصار قد أخذوا بذلك من فعلهم ، وكان هذا الحي من قريش يشرحون النساء شرحاً ويتلذذون منهن مقبلات ومدبرات ومستلقيات ، فلما قدم المهاجرون المدينة تزوّج رجل منهم امرأة من الأنصار ، فذهب يصنع بها ذلك ، فأنكرته عليه وقالت : إنما كنا نؤتى على حرف واحد فاصنع ذلك وإلا فاجتنبني ، فسرى أمرهما فبلغ رسول الله صلى الله عليه وسلم ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } يقول : مقبلات ومدبرات بعد أن يكون في الفرج ، وإنما كانت من قبل دبرها في قبلها . زاد الطبراني قال ابن عباس : قال ابن عمرو : في دبرها فأوهم ابن عمر - والله يغفر له - وإنما كان الحديث على هذا » .

وأخرج عبد بن حميد والدارمي عن مجاهد قال : كانوا يجتنبون النساء في المحيض ويأتونهن في أدبارهن ، فسألوا رسول الله صلى الله عليه وسلم عن ذلك ، فأنزل الله { ويسألونك عن المحيض قل هو أذى } إلى قوله { من حيث أمركم الله } في الفرج ، ولا تعدوه .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير قال : بينا أنا ومجاهد جالسان عند ابن عباس إذ أتاه رجل فقال : ألا تشفيني من آية المحيض؟ قال : بلى ، فاقرأ { ويسألونك عن المحيض } إلى قوله { فأتوهن من حيث أمركم الله } فقال ابن عباس : من حيث جاء الدم من ثم أمرت أن تأتي فقال : كيف بالآية { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فقال : أي ويحك وفي الدبر من حرث . . . ! لو كان ما تقول حقاً لكان المحيض منسوخاً إذا شغل من ههنا جئت من ههنا ، ولكن { أنى شئتم } من الليل والنهار .
وأخرج ابن أبي شيبة عن مجاهد { فأتوا حرثكم أنى شئتم } قال : ظهر البطن كيف شئت إلا في دبر والحيض .
وأخرج ابن أبي شيبة عن أبي صالح { فأتوا حرثكم أنى شئتم } قال : إن شئت فأتها مستلقية ، وإن شئت فمحرفة ، وإن شئت فباركة .
وأخرج ابن أبي شيبة عن سعيد بن جبير { فأتوا حرثكم أنى شئتم } قال : يأتيها من بين يديها ومن خلفها ما لم يكن في الدبر .
وأخرج ابن أبي شيبة عن مجاهد { فأتوا حرثكم أنى شئتم } قال : ائتوا النساء في أقبالهن على كل نحو .
وأخرج عبد بن حميد عن عكرمة قال : جاء رجل إلى ابن عباس فقال : كنت آتي أهلي في دبرها ، وسمعت قول الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فظننت أن ذلك لي حلال . فقال : يا لكع ، إنما قوله { أنى شئتم } قائمة ، وقاعدة ، ومقبلة ، ومدبرة ، في أقبالهن لا تعد ذلك إلى غيره .
وأخرج ابن جرير عن ابن عباس { فأتوا حرثكم } قال : منبت الولد .
وأخرج سعيد بن منصور والبيهقي في سننه عن ابن عباس قال : ائت حرثك من حيث نباته .
وأخرج ابن جرير عن ابن عباس { فأتوا حرثكم أنى شئتم } قال : يأتيها كيف شاء ما لم يكن يأتيها في دبرها ، أو في الحيض .
وأخرج ابن جرير والبيهقي في سننه عن ابن عباس { فأتوا حرثكم أنى شئتم } يعني بالحرث الفرج . يقول : تأتيه كيف شئت مستقبلة ، ومستدبرة ، وعلى أي ذلك أردت بعد أن لا تجاوز الفرج إلى غيره ، وهو قوله { من حيث أمركم الله } .
وأخرج ابن جرير عن ابن عباس أنه كان يكره أن تؤتى المرأة في دبرها ، ويقول : إنما الحرث من القبل الذي يكون منه النسل والحيض ، ويقول : إنما أنزلت هذه الآية { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } يقول : من أي وجه شئتم .

وأخرج الدارمي والخرائطي في مساوىء الأخلاق عن ابن عباس { فأتوا حرثكم أنى شئتم } قال : يأتيها قائمة ، وقاعدة ، ومن بين يديها ، ومن خلفها ، وكيف يشاء بعد أن يكون في المأتى .
وأخرج البيهقي في سننه عن مجاهد قال : سألت ابن عباس عن هذه الآية { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فقال : ائتها من حيث يكون الحيض والولد .
وأخرج البيهقي عن ابن عباس في الآية قال : تؤتى مقبلة ومدبرة في الفرج .
وأخرج ابن أبي شيبة والخرائطي في مساوىء الأخلاق عن عكرمة قال : يأتيها كيف شاء قائماً ، وقاعداً ، وعلى كل حال ، ما لم يكن في دبرها .
وأخرج سعيد بن منصور وعبد بن حميد والدارمي والبيهقي عن أبي القعقاع الحرمي قال : جاء رجل إلى عبدالله بن مسعود فقال : آتي امرأتي كيف شئت؟ قال : نعم . قال : وحيث شئت؟ قال : نعم . قال : وأنّى شئت؟ قال : نعم . ففطن له رجل فقال : إنه يريد أن يأتيها في مقعدتها! فقال : لا ، محاش النساء عليكم حرام .
وأخرج أحمد وعبد بن حميد وأبو داود والنسائي عن بهز بن حكيم عن أبيه عن جده قال : قلت يا نبي الله نساؤنا ما نأتي منهن وما نذر؟ قال : حرثكم ائت حرثك أنى شئت ، غير أن لا تضرب الوجه ولا تقبح ، ولا تهجر إلا في البيت ، واطعم إذا طعمت ، واكس إذا اكتسيت ، كيف وقد أفضى بعضكم إلى بعض إلا بما حل عليها .
وأخرج الشافعي في الأم وابن أبي شيبة وأحمد والنسائي وابن ماجة وابن المنذر والبيهقي في سننه من طرف عن خزيمة بن ثابت « أن سائلاً سأل رسول الله صلى الله عليه وسلم عن اتيان النساء في أدبارهن ، فقال : حلال . أو قال : لا بأس . فلما ولى دعاه فقال : كيف قلت من دبرها في قبلها فنعم ، وأما من دبرها في دبرها فلا إن الله لا يستحي من الحق ، لا تأتوا النساء في أدبارهن » .
وأخرج الحسن بن عرفة في جزئه وابن عدي والدارقطني عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم « استحيوا إن الله لا يستحي من الحق ، لا يحل مأتى النساء في حشوشهن » .
وأخرج ابن عدي عن جابر قال : قال رسول الله صلى الله عليه وسلم « اتقوا محاشي النساء » .
وأخرج ابن أبي شيبة والترمذي وحسنه والنسائي وابن حبان عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « لا ينظر الله إلى رجل أتى رجلاً أو امرأة في الدبر » .
وأخرج أبو داود والطيالسي وأحمد والبيهقي في سننه عن عمرو بن شعيب عن أبيه عن جده « أن النبي صلى الله عليه وسلم قال : الذي يأتي امرأته في دبرها هي اللوطية الصغرى » .

وأخرج النسائي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « استحيوا من الله حق الحياء ، لا تأتوا النساء في أدبارهن » .
وأخرج أحمد وأبو داود والنسائي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ملعون من أتى امرأة في دبرها » .
وأخرج ابن عدي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « من أتى شيئاً من الرجال أو النساء في الادبار فقد كفر » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والنسائي والبيهقي عن أبي هريرة قال « اتيان الرجال والنساء في أدبارهن كفر . قال الحافظ ابن كثير : هذا الموقوف أصح » .
وأخرج وكيع في مصنفه والبزار عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم « إن الله لا يستحي من الحق ، لا تأتوا النساء في أدبارهن » .
وأخرج النسائي عن عمر بن الخطاب قال : استحيوا من الله ، فإن الله لا يستحي من الحق ، لا تأتوا النساء في أدبارهن . قال الحافظ ابن كثير : هذا الموقوف أصح « .
وأخرج ابن عدي في الكامل عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم » لا تأتوا النساء في أعجازهن « .
وأخرج ابن وهب وابن عدي عن عقبة بن عامر » أن رسول الله صلى الله عليه وسلم قال : ملعون من أتى النساء في محاشهن « .
وأخرج أحمد عن طلق بن يزيد أو يزيد بن طلق عن النبي صلى الله عليه وسلم قال : » إن الله لا يستحي من الحق ، لا تأتوا النساء في أستاههن « .
وأخرج ابن أبي شيبة عن عطاء قال » نهى رسول الله صلى الله عليه وسلم أن تؤتى النساء في أعجازهن . وقال : إن الله لا يستحي من الحق « .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه والبيهقي عن علي بن طلق ، سمعت رسول الله صلى الله عليه وسلم يقول : » لا تأتوا النساء في أستاههن ، فإن الله لا يستحي من الحق « .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة وأحمد وعبد بن حميد وأبو داود والنسائي وابن ماجة والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم » إن الذي يأتي امرأته في دبرها لا ينظر الله إليه يوم القيامة « .
وأخرج عبد الرزاق وعبد بن حميد والنسائي والبيهقي في الشعب عن طاوس قال : سئل ابن عباس عن الذي يأتي امرأته في دبرها فقال : هذا يسألني عن الكفر .
وأخرج عبد الرزاق والبيهقي في الشعب عن عكرمة : أن عمر بن الخطاب ضرب رجلاً في مثل ذلك .

وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والبيهقي عن أبي الدرداء : أنه سئل عن إتيان النساء في أدبارهن فقال : وهل يفعل ذلك إلا كافر؟ .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والبيهقي عن عبدالله بن عمرو في الذي يأتي المرأة في دبرها قال : هي اللوطية الصغرى .
وأخرج عبد الرزاق وعبد بن حميد والبيهقي عن الزهري قال : سألت ابن المسيب وأبا سلمة بن عبد الرحمن عن ذلك ، فكرهاه ونهياني عنه .
وأخرج عبدالله بن أحمد والبيهقي عن قتادة في الذي يأتي امرأته في دبرها قال : حدثني عقبة بن وشاح أن أبا الدرداء قال : لا يفعل ذلك إلا كافر . قال : وحدثني عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قال « تلك اللوطية الصغرى » .
وأخرج البيهقي في الشعب وضعفه عن أبي بن كعب قال : أشياء تكون في آخر هذه الأمة عند اقتراب الساعة ، فمنها نكاح الرجل امرأته أو أمته في دبرها ، فذلك مما حرم الله ورسوله ويمقت الله عليه ورسوله ، ومنها نكاح المرأة المرأة وذلك مما حرم الله ورسوله ، وليس لهؤلاء صلاة ما أقاموا على هذا حتى يتوبوا إلى الله توبة نصوحاً . قال زر : قلت لأبي بن كعب وما التوبة النصوح؟ قال : سألت عن ذلك رسول الله صلى الله عليه وسلم فقال « هو الندم على الذنب حين يفرط منك ، فتستغفر الله بندامتك عند الحافر ، ثم لا تعود إليه أبداً » .
وأخرج عبد بن حميد عن مجاهد قال : من أتى امرأته في دبرها فهو من المرأة مثله من الرجل ، ثم تلا { ويسألونك عن المحيض } [ البقرة : 242 ] إلى قوله { فأتوهن من حيث أمركم الله } أن تعتزلوهن في المحيض في الفروج ، ثم تلا { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال : إن شئت قائمة ، وقاعدة ، ومقبلة ، ومدبرة ، في الفرج .
وأخرج عبد بن حميد عن قتادة قال : سئل طاوس عن اتيان النساء في أدبارهن ، فقال : ذلك كفر ما بدأ قوم لوط إلا ذاك ، أتوا النساء في أدبارهن ، وأتى الرجال الرجال .
وأخرج أبو بكر الأشرم في سننه ، وأبو بشر الدولابي في الكنى ، عن ابن مسعود قال : قال النبي صلى الله عليه وسلم « محاشي النساء عليكم حرام » .
وأخرج ابن أبي شيبة والدارمي والبيهقي في سننه عن ابن مسعود قال « محاشي النساء عليكم حرام . قال ابن كثير : هذا الموقوف أصح . قال الحفاظ : في جميع الأحاديث المرفوعة في هذا الباب وعدتها نحو عشرين حديثاً كلها ضعيفة لا يصح منها شيء ، والموقوف منها هو الصحيح . وقال الحافظ ابن حجر في ذلك : منكر لا يصح من وجه ، كما صرح بذلك البخاري ، والبزار ، والنسائي ، وغير واحد » .

وأخرج النسائي والطبراني وابن مردويه عن أبي النضر . أنه قال لنافع مولى ابن عمر : إنه قد أكثر عليك القول إنك تقول عن ابن عمر : إنه أفتى أن يؤتى النساء في أدبارهن؟ قال : كذبوا علي ، ولكن سأحدثك كيف كان الأمر : إن ابن عمر عرض المصحف يوماً وأنا عنده حتى بلغ { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فقال : يا نافع هل تعلم من أمر هذه الآية؟ قلت : لا . قال : إنَّا كنا معشر قريش نجبي النساء ، فلما دخلنا المدينة ونكحنا نساء الأنصار أردنا منهن ما كنا نريد ، فإذا هن قد كرهن ذلك وأعظمنه ، وكانت نساء الأنصار قد أخذت بحال اليهود إنما يؤتين على جنوبهن ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } .
وأخرج الدارمي عن سعيد بن يسار أبي الحباب قال : قلت لابن عمر : ما تقول في الجواري نحمض لهن؟ قال : وما التحميض؟ فذكر الدبر . فقال : وهل يفعل ذلك أحد من المسلمين؟
وأخرج البيهقي في سننه من طريق عكرمة عن ابن عباس . أنه كان يعيب النكاح في الدبر عيباً شديداً .
وأخرج الواحدي من طريق الكلبي عن أبي صالح عن ابن عباس قال « نزلت هذه الآية في المهاجرين لما قدموا المدينة ، ذكروا إتيان النساء فيما بينهم وبين الأنصار ، واليهود من بين أيديهن ومن خلفهن إذا كان المأتى واحداً في الفرج ، فعابت اليهود ذلك إلا من بين أيديهن خاصة ، وقالوا : إنا نجد في كتاب الله أن كل إتيان تؤتى النساء غير مستلقيات دنس عند الله ، ومنه يكون الحول والخبل ، فذكر المسلمون ذلك لرسول الله صلى الله عليه وسلم وقالوا : إنا كنا في الجاهلية وبعدما أسلمنا نأتي النساء كيف شئنا ، وإن اليهود عابت علينا ، فأكذب الله اليهود ونزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } يقول : الفرج مزرعة الولد ، فأتوا حرثكم أنى شئتم ، من بين يديها ومن خلفها في الفرج » .
ذكر القول الثاني في الآية
أخرج اسحق بن راهويه في مسنده وتفسيره والبخاري وابن جرير عن نافع قال : قرأت ذات يوم { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال : ابن عمر أتدري فيم أنزلت هذه الآية؟ قلت : لا . قال : نزلت في إتيان النساء في أدبارهن .
وأخرج البخاري وابن جرير عن ابن عمر { فأتوا حرثكم أنى شئتم } قال : في الدبر .
وأخرج الخطيب في رواة مالك من طريق النضر بن عبدالله الأزدي عن مالك عن نافع عن ابن عمر في قوله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال : إن شاء في قبلها وإن شاء في دبرها .
وأخرج الحسن بن سفيان في مسنده والطبراني في الأوسط والحاكم وأبو نعيم في المستخرج بسند حسن عن ابن عمر قال : إنما نزلت على رسول الله صلى الله عليه وسلم { نساؤكم حرث لكم .

. . } الآية . رخصة في إتيان الدبر .
وأخرج ابن جرير والطبراني في الأوسط وابن مردويه وابن النجار بسند حسن عن ابن عمر « أن رجلاً أصاب امرأته في دبرها زمن رسول الله صلى الله عليه وسلم ، فأنكر ذلك الناس وقالوا : اثفروها . فأنزل الله { نساؤكم حرث لكم . . . } الآية » .
وأخرج الخطيب في رواة مالك من طريق أحمد بن الحكم العبدي عن مالك عن نافع عن ابن عمر قال « جاءت امرأة من الأنصار إلى النبي صلى الله عليه وسلم تشكو زوجها ، فأنزل الله { نساؤكم حرث لكم . . . } الآية » .
وأخرج النسائي وابن جرير من طريق زيد بن أسلم عن ابن عمر . أن رجلاً أتى امرأته في دبرها ، فوجد في نفسه من ذلك وجداً شديداً ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } .
وأخرج الدارقطني في غرائب مالك من طريق أبي بشر الدولابي ، نبأنا أبو الحرث أحمد بن سعيد ، نبأنا أبو ثابت محمد بن عبيدالله المدني ، حدثني عبد العزيز محمد الدراوردي ، عن عبدالله بن عمر بن حفص ، وابن أبي ذئب ، ومالك بن أنس ، فرقهم كلهم عن نافع قال : قال لي ابن عمر : امسك على المصحف يا نافع ، فقرأ حتى أتى على { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال لي : أتدري يا نافع فيم نزلت هذه الآية؟ قلت : لا . قال : نزلت في رجل من الأنصار أصاب امرأته في دبرها ، فاعظم الناس ذلك ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم . . . } الآية . قلت له : من دبرها في قبلها؟ قال : لا إلا في دبرها . وقال الرفا في فوائده تخريج الدارقطني ، نبأنا أبو أحمد بن عبدوس ، نبأنا علي بن الجعد ، نبأنا ابن أبي ذئب ، عن نافع ، عن ابن عمر قال : وقع رجل على امرأته في دبرها ، فأنزل الله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال : فقلت لابن أبي ذئب ما تقول أنت في هذا؟ قال : ما أقول فيه بعد هذا! .
وأخرج الطبراني وابن مردويه وأحمد بن أسامة التجيبي في فوائده عن نافع قال : قرأ ابن عمر هذه السور ، فمر بهذه الآية { نساؤكم حرث لكم } الآية . فقال : تدري فيم أنزلت هذه الآية؟ قال : لا . قال : في رجال كانوا يأتون النساء في أدبارهن .
وأخرج الدارقطني ودعلج كلاهما في غرائب مالك من طريق أبي مصعب واسحق بن محمد القروي كلاهما عن نافع عن ابن عمر « أنه قال : يا نافع أمسك على المصحف ، فقرأ حتى بلغ { نساؤكم حرث لكم . . . } الآية . فقال : يا نافع أتدري فيم أنزلت هذه الآية؟ قلت : لا . قال : نزلت في رجل من الأنصار ، أصاب امرأته في دبرها فوجد في نفسه من ذلك ، فسأل النبي صلى الله عليه وسلم ، فأنزل الله الآية ، قال الدارقطني : هذا ثابت عن مالك ، وقال ابن عبد البر : الرواية عن ابن عمر بهذا المعنى صحيحة معروفة عنه مشهورة » .

وأخرج ابن راهويه وأبو يعلى وابن جرير والطحاوي في مشكل الآثار وابن مردويه بسند حسن عن أبي سعيد الخدري « أن رجلاً أصاب امرأته في دبرها فأنكر الناس عليه ذلك ، فأنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } .
وأخرج النسائي والطحاوي وابن جرير والدارقطني من طريق عبد الرحمن بن القاسم عن مالك بن أنس . أنه قيل له : يا أبا عبد الله إن الناس يروون عن سالم بن عبدالله أنه قال : كذب العبد أو العلج على أبي . فقال مالك : أشهد على يزيد بن رومان أنه أخبرني عن سالم بن عبدالله عن ابن عمر مثل ما قال نافع . فقيل له : فإن الحارث بن يعقوب يروي عن أبي الحباب سعيد بن يسار أنه سأل ابن عمر فقال : يا أبا عبد الرحمن إنا نشتري الجواري أفنحمض لهن؟ قال : وما التحميض؟ فذكر له الدبر . فقال ابن عمر : أف أف أيفعل ذلك مؤمن؟! . . أو قال : مسلم . فقال مالك : أشهد على ربيعة أخبرني عن أبي الحباب عن ابن عمر مثل ما قال نافع . قال الدارقطني : هذا محفوظ عن مالك صحيح .
وأخرج النسائي من طريق يزيد بن رومان عن عبيدالله بن عبدالله بن عمر . أن عبدالله بن عمر كان لا يرى بأساً أن يأتي الرجل المرأة في دبرها .
وأخرج البيهقي في سننه عن محمد بن علي قال : كنت عند محمد بن كعب القرظي فجاءه رجل فقال : ما تقول في إتيان المرأة في دبرها؟ فقال : هذا شيخ من قريش فسله يعني عبدالله بن علي بن السائب . فقال : قذر ، ولو كان حلالاً .
وأخرج ابن جرير عن الدراوردي قال : قيل لزيد بن أسلم : إن محمد بن المنكدر نهى عن إتيان النساء في أدبارهن . فقال زيد : أشهد على محمد لأخبرني أنه يفعله .
وأخرج ابن جرير عن ابن أبي مليكة . أنه سأل عن إتيان المرأة في دبرها فقال : قد أردته من جارية لي البارحة ، فاعتاصت علي فاستعنت بدهن .
وأخرج الخطيب في رواة مالك عن أبي سليمان الجرجاني قال : سألت مالك بن أنس عن وطء الحلائل في الدبر فقال لي : الساعة غسلت رأسي منه .
وأخرج ابن جرير في كتاب النكاح من طريق ابن وهب عن مالك : أنه مباح .
وأخرج الطحاوي من طريق أصبغ بن الفرج عن عبدالله بن القاسم قال : ما أدركت أحداً اقتدى به في ديني يشك في أنه حلال ، يعني وطء المرأة في دبرها ، ثم قرأ { نساؤكم حرث لكم } ثم قال : فأي شيء أبين من هذا .
وأخرج الطحاوي والحاكم في مناقب الشافعي والخطيب عن محمد بن عبدالله بن عبد الحكم أن الشافعي سأل عنه فقال : ما صح عن النبي صلى الله عليه وسلم في تحليله ولا تحريمه شيء ، والقياس أنه حلال .

وأخرج الحاكم عن ابن عبد الحكم . أن الشافعي ناظر محمد بن الحسن في ذلك ، فاحتج عليه ابن الحسن بأن الحرث إنما يكون في الفرج ، فقال له فيكون ما سوى الفرج محرماً ، فالتزمه فقال : أرأيت لو وطئها بين ساقيها أو في أعكانها أفي ذلك حرث؟ قال : لا . قال : أفيحرم؟ قال : لا . قال : فكيف تحتج بما لا تقول به؟ قال الحاكم : لعل الشافعي كان يقول ذلك في القديم ، وأما في الجديد فصرح بالتحريم .
ذكر القول الثالث في الآية
أخرج وكيع وابن أبي شيبة وابن منيع وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وابن مردويه والضياء في المختارة عن زائدة بن عمير قال : سألت ابن عباس عن العزل فقال : إنكم قد أكثرتم ، فإن كان قال فيه رسول الله صلى الله عليه وسلم شيئاً فهو كما قال ، وإن لم يكن قال فيه شيئاً قال : أنا أقول { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } فإن شئتم فاعزلوا ، وإن شئتم فلا تفعلوا .
وأخرج وكيع وابن أبي شيبة عن أبي ذراع قال : سألت ابن عمر عن قول الله { فأتوا حرثكم أنى شئتم } قال : إن شاء عزل ، وإن شاء غير العزل .
وأخرج ابن أبي شيبة وابن جرير عن سعيد بن المسيب في قوله { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم } قال : إن شئت فاعزل ، وإن شئت فلا تعزل .
وأخرج عبد الرزاق وابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي عن جابر قال : كنا نعزل والقرآن ينزل ، فبلغ ذلك رسول الله صلى الله عليه وسلم ، فلم ينهنا عنه .
وأخرج عبد الرزاق وابن أبي شيبة ومسلم وأبو داود والبيهقي عن جابر « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : إن لي جارية وأنا أطوف عليها ، وأنا أكره أن تحمل ، فقال : اعزل عنها إن شئت فإنها سيأتيها ما قدر لها ، فذهب الرجل فلم يلبث يسيراً ، ثم جاء فقال : يا رسول الله إن الجارية قد حملت . فقال : قد أخبرتك أنه سيأتيها ما قدر لها » .
وأخرج مالك وعبد الرزاق وابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وابن ماجة والبيهقي عن أبي سعيد قال « سئل النبي صلى الله عليه وسلم عن العزل فقال : أو تفعلون . . . ؟ لا عليكم أن لا تفعلوا فإنما هو القدر ، ما من نسمة كائنة إلى يوم القيامة إلا وهي كائنة » .
وأخرج مسلم والبيهقي عن أبي سعيد قال « سئل رسول الله صلى الله عليه وسلم عن العزل ، فقال : ما من كل الماء يكون الولد ، وإذا أراد الله خلق شيء لم يمنعه شيء » .

وأخرج عبد الرزاق والترمذي وصححه والنسائي عن جابر قال « قلنا يا رسول الله : إنا كنا نعزل ، فزعمت اليهود أنها الموءودة الصغرى . فقال : كذبت اليهود إن الله إذا أراد أن يخلقه لم يمنعه » .
وأخرج عبد الرزاق وابن أبي شيبة وأبو داود والبيهقي عن أبي سعيد الخدري « أن رجلاً قال : يا رسول الله إن لي جارية ، وأنا أعزل عنها ، وأنا أكره أن تحمل ، وأنا أريد ما أراد الرجال ، وإن اليهود تحدث أن العزل هو الموءودة الصغرى . قال : كذبت يهود ، لو أراد الله أن يخلقه ما استطعت أن تصرفه » .
وأخرج البزار والبيهقي عن أبي هريرة قال « سئل رسول الله صلى الله عليه وسلم عن العزل ، قال : إن اليهود تزعم أن العزل هي الموءودة الصغرى . قال : كذبت اليهود » .
وأخرج مالك وعبد الرزاق والبيهقي عن زيد بن ثابت أنه سئل عن العزل فقال : هو حرثك ان شئت سقيته وإن شئت أعطشته .
وأخرج عبد الرزاق والبيهقي عن ابن عباس . أن سئل عن العزل فقال : ما كان ابن آدم ليقتل نفساً قضى الله خلقها ، هو حرثك ان شئت عطشته وان شئت سقيته .
وأخرج ابن ماجة والبيهقي عن ابن عمر قال « نهى رسول الله صلى الله عليه وسلم أن يعزل عن الحرة إلا بإذنها » .
وأخرج البيهقي عن ابن عمر قال : تعزل عن الأمة ، وتستأمر الحرة .
وأخرج عبد الرزاق والبيهقي عن ابن عباس قال : تستأمر الحرة في العزل ، ولا تستأمر الأمة .
وأخرج أحمد وأبو داود والنسائي والبيهقي عن ابن مسعود قال : « كان رسول الله صلى الله عليه وسلم يكره عشر خلال : التختم بالذهب ، وجر الإِزار ، والصفرة يعني الخلوق ، وتغيير الشيب ، والرقى إلا بالمعوّذات ، وعقد التمائم ، والضرب بالكعاب ، والتبرج بالزينة لغير محلها ، وعزل الماء عن محله ، وإفساد الصبي عشر محرمة » .
ذكر القول الرابع في الآية
أخرج عبد بن حميد عن ابن الحنفية في قوله { فأتوا حرثكم أنى شئتم } قال : إذا شئتم .
وأخرج ابن أبي حاتم عن عكرمة في قوله { وقدموا لأنفسكم } قال : الولد .
وأخرج ابن جرير عن ابن عباس { وقدموا لأنفسكم } قال : التسمية عند الجماع يقول : بسم الله .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « لو أن أحدكم إذا أتى أهله قال : بسم الله ، اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا ، فقضى بينهما ولد لم يضره الشيطان أبداً » .
وأخرج عبد الرزاق والعقيلي في الضعفاء عن سلمان قال « أمرنا خليلي أبو القاسم صلى الله عليه وسلم أن لا نتخذ من المتاع إلا أثاثاً كأثاث المسافر ، ولا نتخذ من السباء إلا ما ينكح أو ينكح ، وأمرنا إذا دخل أحدنا على أهله أن يصلي ويأمر أهله أن تصلي خلفه ويدعو ، ويأمرها تؤمن » .

وأخرج عبد الرزاق وابن أبي شيبة عن أبي وائل قال : جاء رجل إلى عبدالله بن مسعود فقال له : إني تزوجت جارية بكراً ، وإني قد خشيت أن تعركني . فقال عبدالله : إن الألف من الله ، وإن العرك من الشيطان ، ليكره إليه ما أحل الله له ، فإذا أدخلت عليك فمرها أن تصلي خلفك ركعتين ، وقل : اللهم بارك في أهلي وبارك لهم فيّ وارزقني منهم وارزقهم مني ، واللهم اجمع بيننا ما جمعت ، وفرق بيننا ما فرقت إلى خير .
وأخرج عبد الرزاق وابن أبي شيبة عن أبي سعيد مولى بني أسد قال : « تزوجت امرأة ، فدعوت أصحاب النبي صلى الله عليه وسلم فيهم أبو ذر ، وابن مسعود ، فعلموني وقالوا : إذا دخل عليك أهلك فصل ركعتين ومرها فلتصل خلفك ، وخذ بناصيتها وسل الله خيرها وتعوذ به من شرها ، ثم شأنك وشأن أهلك » .
وأخرج عبد الرزاق عن الحسن قال : يقال إذا آتى الرجل أهله فليقل : بسم الله ، اللهم بارك لنا فيما رزقتنا ولا تجعل للشيطان نصيباً فيما رزقتنا . قال : فكان يرجى إن حملت أن يكون ولداً صالحاً .
وأخرج ابن أبي شيبة عن أبي وائل قال : اثنتان لا يذكر الله العبد فيهما . إذا أتى الرجل أهله يبدأ فيسمي الله ، وإذا كان في الخلاء .
وأخرج ابن أبي شيبة والخرائطي في مكارم الأخلاق عن علقمة . أن ابن مسعود كان إذا غشي امرأته ، فأنزل قال : اللهم لا تجعل للشيطان فيما رزقتنا نصيباً .
وأخرج الخرائطي عن عطاء في قوله { وقدموا لأنفسكم } قال : التسمية عند الجماع .

وَلَا تَجْعَلُوا اللَّهَ عُرْضَةً لِأَيْمَانِكُمْ أَنْ تَبَرُّوا وَتَتَّقُوا وَتُصْلِحُوا بَيْنَ النَّاسِ وَاللَّهُ سَمِيعٌ عَلِيمٌ (224)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في مسنده عن ابن عباس { ولا تجعلوا الله عرضة لأيمانكم } يقول : لا تجعلني في عرضة ليمينك أن لا تصنع الخير ، ولكن كفر عن يمينك واصنع الخير .
وأخرج عبد الحميد وابن جرير عن ابن عباس في الآية قال : هو أن يحلف الرجل أن لا يكلم قرابته ، أو لا يتصدق ، أو يكون بين رجلين مغاضبة فيحلف لا يصلح بينهما ، ويقول قد حلفت . قال : يكفر عن يمينه .
وأخرج ابن جرير عن ابن عباس قال : كان الرجل يحلف على الشيء من البر والتقوى لا يفعله ، فنهى الله عن ذلك .
وأخرج ابن المنذر عن ابن عباس في الآية قال : هو الرجل يحلف لا يصل رحمه ، ولا يصلح بين الناس ، فأنزل الله { ولا تجعلوا الله عرضة لأيمانكم } .
وأخرج ابن أبي حاتم عن عطاء قال : جاء رجل إلى عائشة فقال : إني نذرت إن كلمت فلاناً فإن كل مملوك لي عتيق ، وكل مال لي ستر للبيت . فقالت : لا تجعل مملوكيك عتقاء ، ولا تجعل مالك ستراً للبيت ، فإن الله يقول { ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا . . . } الآية . فكفر عن يمينك .
وأخرج ابن جرير عن عائشة في الآية قالت : لا تحلفوا بالله وإن نذرتم .
وأخرج عبد الرزاق عن طاوس في قوله { ولا تجعلوا الله عرضة لأيمانكم } قال : هو الرجل يحلف على الأمر الذي لا يصلح ثم يعتل بيمينه ، يقول الله { أن تبروا وتتقوا } هو خير من أن تمضي على ما لا يصلح .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كان الرجل يريد الصلح بين اثنين فيغضبه أحدهما أو يتهمه ، فيحلف أن لا يتكلم بينهما في الصلح ، فنزلت الآية .
وأخرج ابن جرير عن ابن جريج قال : حدثت أن قوله { ولا تجعلوا الله عرضة لأيمانكم . . . } الآية نزلت في أبي بكر في شأن مسطح .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { والله سميع } يعني اليمين التي حلفوا عليها { عليم } يعني عالم بها ، كان هذا قبل أن تنزل كفارة اليمين .
وأخرج أحمد والبخاري ومسلم وابن ماجة عن أبي هريرة عن النبي صلى الله عليه وسلم « لأن يلج أحدكم في يمينه في أهله ، أتم له عند الله من أن يعطي كفارته التي افترض عليه » .
وأخرج أحمد وأبو داود وابن ماجة عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « لا نذر ولا يمين فيما لا يملك ابن آدم ، ولا في معصية الله ، ولا في قطيعة الرحم ، ومن حلف على يمين فرأى غيرها خيراً منها فليدعها وليأت الذي هو خير ، فإن تركها كفارتها » .

وأخرج ابن ماجة وابن جرير عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « من حلف على يمين قطيعة رحم أو معصية ، فبره أن يحنث فيها ويرجع عن يمينه » .
وأخرج مالك ومسلم والترمذي والنسائي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : من حلف على يمين فرأى غيرها خيراً منها ، فليكفر عن يمينه وليفعل الذي هو خير » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « إني - والله إن شاء الله - لا أحلف على يمين فأرى غيرها خيراً منها إلا أتيت الذي هو خير ، وتحللتها » .
وأخرج مسلم والنسائي وابن ماجة عن عدي بن حاتم قال : قال رسول الله صلى الله عليه وسلم « من حلف على يمين فرأى غيرها خيرها خيراً منها ، فليأت الذي هو خير وليكفر عن يمينه » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي عن عبد الرحمن بن سمرة قال : قال رسول الله صلى الله عليه وسلم « لا تسأل الامارة ، فإنك إن اعطيتها عن غير مسألة أعنت عليها ، وإن أعطيتها عن مسألة وكلت إليها ، وإذا حلفت على يمين فرأيت غيرها خيراً منها فأت الذي هو خير وكفر عن يمينك » .
وأخرج أبو داود والحاكم وصححه عن سعيد بن المسيب . أن أخوين من الأنصار كان بينهما ميراث ، فسأل أحدهما صاحب القسمة فقال : إن عدت تسألني القسمة لم أكلمك أبداً ، وكل ما لي في رتاج الكعبة . فقال له عمر : إنَّ الكعبة لغنية عن مالك ، كفر عن يمينك وكلم أخاك ، فإني سمعت رسول الله صلى الله عليه وسلم يقول « لا يمين ولا نذر في معصية الرب ، ولا في قطعية الرحم ، وفيما لا تملك » .
وأخرج النسائي وابن ماجة عن مالك الجشمي قال « قلت : يا رسول الله يأتيني ابن عمي فاحلف أن لا أعطيه ولا أصله؟ قال : كفر عن يمينك » .


البقرة - تفسير الدرر المنثور

لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللَّهُ غَفُورٌ حَلِيمٌ (225)

أخرج مالك في الموطأ ووكيع والشافعي في الأم وعبد الرزاق والبخاري ومسلم وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه من طرق عن عائشة قالت : أنزلت هذه الآية { لا يؤاخذكم الله باللغو في أيمانكم } في قول الرجل : لا والله ، وبلى والله ، وكلا والله ، زاد ابن جرير : يصل بها كلامه .
وأخرج أبو داود وابن جرير وابن حبان وابن مردويه والبيهقي من طريق عطاء بن أبي رباح « أنه سئل عن اللغو في اليمين فقال : قالت عائشة : إن رسول الله صلى الله عليه وسلم قال : هو كلام الرجل في يمينه ، كلا والله ، وبلى والله » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن عائشة { لا يؤاخذكم الله باللغو في أيمانكم } قالت : هو القوم يتدارؤون في الأمر ، يقول هذا : لا والله ، ويقول هذا : كلا والله ، يتدارؤون في الأمر لا تعقد عليه قلوبهم .
وأخرج ابن جرير وابن أبي حاتم عن عائشة قالت : إنما اللغو في المزاحة والهزل ، وهو قول الرجل : لا والله ، وبلى والله ، فذاك لا كفارة فيه ، إن الكفارة فيما عقد عليه قلبه أن يفعله ثم لا يفعله .
وأخرج ابن جرير عن الحسن قال « مر رسول الله صلى الله عليه وسلم بقوم ينتضلون ، ومع النبي صلى الله عليه وسلم رجل من أصحابه ، فرمى رجل من القوم فقال : أصبت والله ، أخطأت والله ، فقال الذي مع النبي صلى الله عليه وسلم : حنث الرجل يا رسول الله . فقال : كلا ، أيمان الرماة لغو لا كفارة فيها ولا عقوبة » .
وأخرج أبو الشيخ من طريق عطاء عن عائشة وابن عباس وابن عمرو . أنهم كانوا يقولون : اللغو لا والله ، وبلى والله .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي من طريق عكرمة عن ابن عباس قال : لغو اليمين لا والله ، وبلى والله .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي من طريق طاوس عن ابن عباس قال : لغو اليمين أن تحلف وأنت غضبان .
وأخرج ابن أبي حاتم والبيهقي عن عائشة . أنها كانت تتأول هذه الآية { لا يؤاخذكم الله باللغو في أيمانكم } وتقول : هو الشيء يحلف عليه أحدكم لا يريد منه إلا الصدق فيكون على غير ما حلف عليه .
وأخرج ابن جرير عن أبي هريرة قال : لغو اليمين حلف الإِنسان على الشيء يظن أنه الذي حلف عليه فإذا هو غير ذلك .
وأخرج ابن جرير من طريق عطية العوفي عن ابن عباس قال : اللغو أن يحلف الرجل على الشيء يراه حقاً وليس بحق .
وأخرج ابن جرر وابن المنذر من طريق علي بن أبي طلحة عن ابن عباس في قوله { لا يؤاخذكم الله باللغو في أيمانكم } قال : هذا في الرجل يحلف على أمر اضرار أن يفعله أو لا يفعله فيرى الذي هو خير منه ، فأمر الله أن يكفر يمينه ويأتي الذي هو خير .

قال : ومن اللغو أيضاً أن يحلف الرجل على أمر لا يرى فيه الصدق وقد أخطأ في ظنه ، فهذا الذي عليه الكفارة ولا إثم فيه .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس { لا يؤاخذكم الله باللغو في أيمانكم } قال : لغو اليمين أن تحرم ما أحل الله لك ، فذلك ما ليس عليك فيه كفارة { ولكن يؤاخذكم بما كسبت قلوبكم } قال : ما تعمدت قلوبكم فيه المأثم ، فهذا عليك فيه الكفارة .
وأخرج وكيع وعبد الرزاق وابن أبي حاتم عن سعيد بن جبير في قوله { لا يؤاخذكم الله باللغو في أيمانكم } قال : هو الرجل يحلف على المعصية يعني أن لا يصلي ولا يصنع الخير .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن إبراهيم النخعي { لا يؤاخذكم الله باللغو في أيمانكم } قال هو الرجل يحلف على الشيء ثم ينسى ، فلا يؤاخذه الله به ولكن يكفّر .
وأخرج عبد بن حميد وأبو الشيخ من طريق قتادة عن سليمان بن يسار { لا يؤاخذكم الله باللغو في أيمانكم } قال : الخطأ غير العمد .
وأخرج عبد بن حميد عن أبي قلابة في قول الرجل : لا والله ، وبلى والله . قال : إنها لمن لغة العرب ، ليست بيمين .
وأخرج عبد بن حميد عن إبراهيم { لا يؤاخذكم الله باللغو في أيمانكم } قال : هو الرجل يحلف على الشيء يرى أنه صادق وهو كاذب ، فذاك اللغو لا يؤاخذكم به { ولكن يؤاخذكم بما كسبت قلوبكم } قال : يحلف على الشيء وهو يعلم أنه كاذب ، فذاك الذي لا يؤاخذ به .
وأخرج ابن المنذر عن الضحاك قال : كان قوم حلفوا على تحريم الحلال فقالوا : أما إذ حلفنا وحرمنا على أنفسنا فإنه ينبغي لنا أن نبر . فقال الله { أن تبروا وتتقوا وتصلحوا بين الناس } [ البقر : 224 ] ولم يجعل لها كفارة ، فأنزل الله { يا أيها النبي لم تحرم ما أحل الله لك . . . قد فرض الله لكم تحلة أيمانكم } [ التحريم : 1-2 ] فأمر النبي عليه السلام بالكفارة لتحريم ما حرم على نفسه الجارية التي كان حرمها على نفسه ، أمره أن يكفر يمينه ويعاود جاريته ، ثم أنزل الله { لا يؤاخذكم الله باللغو في أيمانكم } .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { والله غفور } يعني إذا جاوز اليمين التي حلف عليها { حليم } إذ لم يجعل فيها الكفارة ، ثم نزلت الكفارة .

لِلَّذِينَ يُؤْلُونَ مِنْ نِسَائِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَاءُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (226)

أخرج عبد الرزاق وأبو عبيد في فضائله وسعيد بن منصور وعبد بن حميد وابن المنذر وابن الأنباري في المصاحف عن ابن عباس أنه كان يقرأها « للذين يقسمون من نسائهم » ويقول : الإِيلاء القسم ، والقسم الإِيلاء .
وأخرج ابن المنذر عن أبي بن كعب . مثله .
وأخرج ابن أبي داود في المصاحف عن حماد قال : قرأت في مصحف أبي ( للذين يقسمون ) .
وأخرج الشافعي وعبد الرزاق وعبد بن حميد وابن المنذر والبيهقي في سننه عن ابن عباس قال : الايلاء أن يحلف بالله أن لا يجامعها أبداً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { للذين يؤلون من نسائهم } قال : هو الرجل يحلف لامرأته بالله لا ينكحها فيتربص أربعة أشهر فإن هو نكحها كفر يمينه ، فإن مضت أربعة أشهر قبل أن ينكحها خيره السلطان إما أن يفيء فيراجع ، وإما أن يعزم فيطلق ، كما قال الله سبحانه وتعالى .
وأخرج سعيد بن منصور وعبد بن حميد والطبراني والبيهقي والخطيب في تالي التلخيص عن ابن عباس قال : كان إيلاء أهل الجاهلية السنة والسنتين وأكثر من ذلك فوقت الله أربعة أشهر ، فإن كان إيلاؤه أقل من أربعة أشهر فليس بإيلاء .
وأخرج عبد بن حميد عن قتادة في قوله { للذين يؤلون من نسائهم تربص أربعة أشهر } قال : هذا في الرجل يؤلي من امرأته يقول : والله لا يجتمع رأسي ورأسك ولا أقربك ولا أغشاك . قال : وكان أهل الجاهلية يعدونه طلاقاً فحدَّ لهم أربعة أشهر ، فإن فاء فيها كفر عن يمينه وكانت امرأته ، وإن مضت الأربعة أشهر ولم يفىء فيها فهي طالقة ، وهي أحق بنفسها وهو أحد الخطاب ويخطبها زوجها في عدتها ولا يخطبها غيره في عدتها ، فإن تزوّجها فهي عنده على تطليقتين .
وأخرج عبد بن حميد والبيهقي عن ابن عباس قال : كل يمين منعت جماعاً فهي إيلاء .
وأخرج عبد بن حميد عن إبراهيم والشعبي . مثله .
وأخرج عبد بن حميد عن ابن عباس قال : لا إيلاء إلا بحلف .
وأخرج عبد بن حميد عن سعيد بن المسيب وسليمان بن يسار أن خالد بن سعيد بن العاص هجر امرأته سنة ولم يكن حلف ، فقالت له عائشة : أما تقرأ آية الإِيلاء؟ إنه لا ينبغي أن تهجر أكثر من أربعة أشهر .
وأخرج عبد بن حميد عن القاسم بن محمد بن أبي بكر . أنه سمع عائشة وهي تعظ خالد بن العاص المخزومي في طول الهجرة لامرأته ، تقول : يا خالد إياك وطول الهجرة ، فإنك قد سمعت ما جعل الله للموتى من الأجل ، إنما جعل الله له تربص أربعة أشهر فأخذ طول الهجرة .

قال محمد بن مسلم : ولم يبلغنا أنه مضى في طول الهجرة طلاق لأحد ولكن عائشة حذرته ذلك ، فأرادت أن تعطفه على امرأته ، وحذرت عليه أن تشبهه بالإِيلاء .
وأخرج ابن جرير عن ابن عباس قال : لا إيلاء إلا بغضب .
وأخرج عبد بن حميد عن علي بن أبي طالب قال : الإِيلاء إيلاءان : إيلاء الغضب ، وإيلاء في الرضا ، أما الإِيلاء في الغضب فإذا مضت أربعة أشهر فقد بانت منه ، وأما ما كان في الرضى فلا يؤخذ به .
وأخرج عبد الرزاق وعبد بن حميد والبيهقي عن عطية بن جبير قال : ماتت أم صبي بيني وبينه قرابة ، فحلف أبي أن لا يطأ أمي حتى تفطمه ، فمضى أربعة أشهر فقالوا : قد بانت منك . فاتى علياً فقال : إن كنت إنما حلفت على تضرة فقد بانت منك وإلا فلا .
وأخرج عبد بن حميد عن أم عطية قالت : ولد لنا غلام فكان أجدر شيء وأسمنه . فقال القوم لأبيه : إنكم لتحسنون غذاء هذا الغلام . فقال : إني حلفت أن لا أقرب أمه حتى تفطمه . فقال القوم : قد - والله - ذهبت عنك امرأتك . فاترفعا إلى علي فقال علي : أنت أمن نفسك أم من غضب غضبته عليها فحلفت؟ قال : لا ، بل أريد أن أصلح إلى ولدي . قال : فإنه ليس في الإِصلاح إيلاء .
وأخرج عبد الرزاق وعبد بن حميد عن سعيد بن جبير قال : أتى رجل علياً فقال : إني حلفت أن لا آتي امرأتي سنتين . فقال : ما أراك إلا قد آليت . قال : إنما حلفت من أجل أنها ترضع ولدي؟ قال : فلا إذن .
وأخرج عبد بن حميد عن الحسن . أنه سأل عن رجل قال لامرأته : والله لا أقربك حتى تفطمي ولدك . قال : والله ما هذا بإيلاء .
وأخرج عبد بن حميد عن حماد قال : سألت إبراهيم عن الرجل يحلف أن لا يقرب امرأته وهي ترضع شفقة على ولدها؟ فقال إبراهيم : ما أعلم الإِيلاء إلا في الغضب ، قال الله { فإن فاؤوا فإن الله غفور رحيم } فإنما الفيء من الغضب . وقال إبراهيم : لا أقول فيها شيئاً . وقال حماد لا أقول فيها شيئاً .
وأخرج عبد الرزاق وعبد بن حميد عن يزيد بن الأصم قال : تزوجت امرأة ، فلقيت ابن عباس فقلت : تزوجت بهلل بنت يزيد ، وقد بلغني أن في حلقها شيئاً ، ثم قال : والله لقد خرجت وما أكلمها . قال : عليك بها قبل أن تنقضي أربعة أشهر .
وأخرج عبد الرزاق وعبد بن حميد عن منصور قال : سألت إبراهيم عن رجل حلف لا يكلم امرأته ، فمضت أربعة أشهر قبل أن يجامعها ، قال : إنما كان الإِيلاء في الجماع ، وأنا أخشى أن يكون إيلاء .
وأخرج عبد بن حميد عن ابن عباس قال : إذا آلى على شهر أو شهرين أو ثلاثة دون الحد برّت يمينه لا يدخل عليه إيلاء .

وأخرج الشافعي وعبد بن حميد والبيهقي عن طاوس قال : كل شيء دون الأربعة فليس بإيلاء .
وأخرج عبد بن حميد عن عطاء قال : لو آلى منها شهراً كان إيلاء .
وأخرج عبد بن حميد عن الحكم . أن رجلاً آلى من امرأته شهراً ، فتركها حتى مضت أربعة أشهر قال النخعي : هو إيلاء وقد بانت منه .
وأخرج عبد بن حميد عن وبرة . أن رجلاً آلى عشرة أيام فمضت أربعة أشهر ، فجاء إلى عبدالله فجعله إيلاء .
وأخرج عبد بن حميد عن ابن أبي ليلى قال : إن آلى منها يوماً أو ليلة فهو إيلاء .
وأخرج عبد بن حميد عن الحسن في الرجل يقول لامرأته : والله لا اطأك الليلة فتركها من أجل ذلك قال : إن تركها حتى تمضي أربعة أشهر فهو إيلاء .
وأخرج أبو عبيد في فضائله وابن المنذر عن أبي بن كعب أنه قرأ { فإن فاؤُوا فيهن فإن الله غفور رحيم } .
وأخرج عبد بن حميد عن علي بن أبي طالب قال : الفيء الجماع .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طرق عن ابن عباس قال : الفيء الجماع .
وأخرج ابن المنذر عن ابن مسعود قال : الفيء الجماع .
وأخرج ابن المنذر عن علي قال : الفيء الرضا .
وأخرج ابن أبي حاتم عن ابن مسعود قال : الفيء الرضا .
وأخرج عبد بن حميد عن الشعبي قال : قال مسروق : الفيء الجماع . قيل : ألا سألته عمن رواه؟ قال : كان الرجل في عيني من ذلك .
وأخرج عبد بن حميد عن الحسن قال : الفيء الإِشهاد .
وأخرج عبد الرزاق في المصنف وعبد بن حميد عن الحسن قال : الفيء الجماع ، فإن كان له عذر من مرض أو سجن أجزأه أن يفيء بلسانه .
وأخرج ابن أبي حاتم عن ابن مسعود قال : إذا حال بينه وبينها مرض ، أو سفر ، أو حبس ، أو شيء يعذر به ، فإشهاده فيء .
وأخرج عبد بن حميد عن أبي الشعثاء . أنه سأل علقمة عن الرجل يولي من امرأته ، فيكون بها نفاس أو شيء فلا يستطيع أن يطأها قال : إذا فاء بقلبه ولسانه ورضي بذلك فهو فيء .
وأخرج عبد الرزاق وعبد بن حميد عن أبي الشعثاء قال : يجزئه حتى يتكلم بلسانه .
وأخرج عبد الرزاق وعبد بن حميد عن أبي قلابة قال : إذا فاء في نفسه أجزأه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن الحسن قال : إذا آلى الرجل من امرأته ثم وقع عليها قبل الأربعة أشهر فليس عليه كفارة ، لأن الله تعالى قال { فإن فاؤوا فإن الله غفور رحيم } أي لتلك اليمين .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن إبراهيم قال : كانوا يرجون في قول الله { فإن فاؤوا فإن الله غفور رحيم } أن كفارته فيئه .
وأخرج عبد بن حميد عن زيد بن ثابت قال : عليه كفارة .
وأخرج ابن أبي شيبة عن ابن عباس قال : إن فاء كفر وإن لم يفعل فهي واحدة ، وهي أحق بنفسها .

وَإِنْ عَزَمُوا الطَّلَاقَ فَإِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (227)

أخرج عبد الرزاق وسعيد بن منصور وابن المنذر وابن مردويه عن ابن عبّاس أنه كان يقرأ وإن عزموا السراح .
وأخرج ابن جرير عن عمر بن الخطاب أنه قال في الإِيلاء إذا مضت أربعة أشهر لا شيء عليه حتى توقف فيطلق أو يمسك .
وأخرج الشافعي وابن جرير والبيهقي عن طاوس أن عثمان كان يوقف المولي وفي لفظ كان لا يرى الإِيلاء شيئاً وإن مضت الأربعة أشهر حتى يوقف .
وأخرج مالك والشافعي وعبد بن حميد وابن جرير والبيهقي عن علي بن أبي طالب أنه كان يقول إذا آلى الرجل من امرأته لم يقع عليه طلاق وإن مضت أربعة أشهر حتى يوقف فإما أن يطلق وإما أن يفيء .
وأخرج مالك والشافعي وعبد بن حميد والبخاري وابن جرير والبيهقي عن ابن عمر قال أيما رجل آلى من امرأته فإنه إذا مضى أربعة أشهر وقف حتى يطلق أو يفيء ولا يقع عليه الطلاق إذا مضت الأربعة أشهر حتى يوقف .
وأخرج البخاري وعبد بن حميد عن ابن عمر قال الإِيلاء الذي سمى الله لا يحل لأحد بعد الأجل إلا أن يمسك بالمعروف أو يعزم الطلاق كما أمره الله .
وأخرج عبد بن حميد وابن جرير والبيهقي عن أبي الدرداء في رجل آلى من امرأته قال يوقف عند انقضاء الأربعة أشهر فإما أن يطلق وإما أن يفيء .
وأخرج الشافعي وابن جرير والبيهقي عن عائشة أنها كانت إذا ذكر لها الرجل يحلف أن لا يأتي امرأته فيدعها خمسة أشهر لا ترى ذلك شيئاً حتى يوقف وتقول كيف قال الله إمساك بمعروف أو تسريح بإحسان .
وأخرج عبد الرزاق في المصنف والبيهقي عن قتادة أن أبا ذر وعائشة قالا يوقف المولي بعد انقضاء المدة فإما أن يفيء وإما أن يطلق .
وأخرج الشافعي واليهقي عن سليمان بن يسار قال أدركت بضعة عشر من أصحاب رسول الله صلى الله عليه وسلم كلهم يقول يوقف المولي .
وأخرج ابن جرير والدارقطني والبيهقي من طريق سهيل بن أبي صالح عن أبيه قال سألت اثني عشر رجلاً من الصحابة عن الرجل يولي من امرأته فكلهم يقول ليس عليه شيء حتى تمضي الأربعة أشهر فيوقف فإن فاء وإلا طلق .
وأخرج البيهقي عن ثابت بن عبيدة مولى زيد بن ثابت عن اثني عشر رجلاً من أصحاب النبي صلى الله عليه وسلم الإِيلاء لا يكون طلاقاً حتى يوقف .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم والبيهقي عن عمر بن الخطاب وعثمان بن عفان وعلي بن أبي طالب وزيد بن ثابت وابن مسعود وابن عمر وابن عباس قالوا الإِيلاء تطليقة بائنة إذا مرت أربعة أشهر قبل أن يفيء فهي أملك بنفسها .

وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس قال عزيمة الطلاق انقضاء أربعة أشهر .
وأخرج عبد بن حميد عن أيوب قال قلت لابن جبير : أكان ابن عباس يقول في الإِيلاء إذا مضت أربعة أشهر فهي تطليقة بائنة وتزوّج ولا عدة عليها؟ قال : نعم .
وأخرج عبد الرزاق وعبد بن حميد والبيهقي عن ابن مسعود قال إذا آلى الرجل من امرأته فمضت أربعة أشهر فهي تطليقة بائنة وتعتد بعد ذلك ثلاثة قروء ويخطبها زوجها في عدتها ولا يخطبها غيره فإذا انقضت عدتها خطبها زوجها وغيره .
وأخرج عبد بن حميد عن علي في الإِيلاء قال إذا مضت أربعة أشهر فقد بانت منه بتطليقة ولا يخطبها هو ولا غيره إلا من بعد انقضاء العدة .
وأخرج عبد بن حميد عن الحسن في رجل قال لامرأته إن قربتك سنة فأنت طالق ثلاثاً إن قربها قبل السنة فهي طالق ثلاثاً وإن تركها حتى تمضي الأربعة أشهر فقد بانت منه بتطليقة فإن تزوجها قبل انقضاء السنة فإنه يمسك عن غشيانها حتى تنقضي السنة ولا يدخل عليه إيلاء .
وأخرج عبد بن حميد عن إبراهيم النخعي في رجل قال لامرأته إن قربتك إلى سنة فأنت طالق قال إن قربها بانت منه وإن تركها حتى تمضي الأربعة أشهر فقد بانت منه بتطليقة فإن تزوّجها فغشيها قبل انقضاء السنة بانت منه وإن لم يقربها حتى تمضي الأربعة أشهر ، فإنه يدخل عليه إيلاء آخر .
وأخرج مالك عن سعيد بن المسيب وأبي بكر بن عبد الرحمن . أنهما كانا يقولان في الرجل يولي من امرأته : أنها إذا مضت أربعة أشهر فهي تطليقة واحدة ، ولزوجها عليها رجعة ما كانت في العدة .
وأخرج مالك عن ابن شهاب قال : إيلاء العبد نحو إيلاء الحر وهو واجب ، وإيلاء العبد شهران .
وأخرج عبد الرزاق عن عمر بن الخطاب قال : إيلاء العبد شهران .
وأخرج عبد الرزاق عن معمر عن الزهري قال إيلاء العبد من الأمة أربعة أشهر .
وأخرج عن معمر عن قتادة قال : إيلاء العبد من الحرة أربعة أشهر .
وأخرج مالك عن عبدالله بن دينار قال : خرج عمر بن الخطاب من الليل يسمع امرأة تقول :
تطاول هذا الليل واسود جانبه ... وأرقني أن لا خليل ألاعبه
فوالله لولا الله أني أراقبه ... لحرك من هذا السرير جوانبه
فسأل عمر ابنته حفصة كم أكثر ما تصبر المرأة عن زوجها؟ فقالت : ستة أشهر ، أو أربعة . فقال عمر : لا أحبس أحداً من الجيوش أكثر من ذلك .
وأخرج ابن اسحق وابن أبي الدنيا في كتاب الأشراف عن السائب بن جبير مولى ابن عباس وكان قد أدرك أصحاب النبي صلى الله عليه وسلم قال : ما زلت أسمع حديث عمر أنه خرج ذات ليلة يطوف بالمدينة ، وكان يفعل ذلك كثيراً إذ مر بامرأة من نساء العرب مغلقة بابها وهي تقول :

تطاول هذا الليل تسري كواكبه ... وأرقني أن لا ضجيع ألاعبه
فوالله لولا الله لا شيء غيره ... لحرك من هذا السرير جوانبه
وبت ألاهي غير بدع ملعن ... لطيف الحشا لا يحتويه مضاجعه
يلاعبني طوراً وطوراً كأنما ... بدا قمراً في ظلمة الليل حاجبه
يسر به من كان يلهو بقربه ... يعاتبني في حبه واعاتبه
ولكنني أخشى رقيبا موكلا ... بأنفسنا لا يفتر الدهر كاتبه
ثم تنفست الصعداء ، وقالت : أشكو عمر بن الخطاب وحشتي في بيتي ، وغيبة زوجي علي ، وقلة نفقتي . فلان لها عمر يرحمه الله ، فلما أصبح بعث إليها بنفقة وكسوة ، وكتب إلى عامله يسرح إليها زوجها .
وأخرج ابن أبي الدنيا عن الحسن قال : سأل عمر ابنته حفصة كم تصبر المرأة عن الرجل؟ فقلت : ستة أشهر فقال : لا جرم ، لا أحبس رجلاً أكثر من ستة أشهر .
وأخرج الزبير بن بكار في الموفقيات عن محمد بن معن قال : أتت امرأة إلى عمر بن الخطاب فقالت : يا أمير المؤمنين إن زوجي يصوم النهار ويقوم الليل ، وأنا أكره أن أشكوه إليك وهو يقوم بطاعة الله . فقال لها : جزاك الله خيراً من مثنية على زوجها . فجعلت تكرر عليه القول وهو يكرر عليها الجواب ، وكان كعب بن سوار الاسدي حاضراً فقال له : اقض يا أمير المؤمنين بينها وبين زوجها . فقال : وهل فيما ذكرت قضاء ، فقال : إنها تشكو مباعدة زوجها لها عن فراشها وتطلب حقها في ذلك . فقال له عمر : أما لأن فهمت ذلك فاقض بينهما . فقال كعب : علي بزوجها ، فأحضر فقال : إن امرأتك تشكوك . فقال : قصرت في شيء من نفقتها؟ قال : لا . فقالت المرأة :
يا أيها القاضي الحكيم برشده ... ألهى خليلي عن فراشي مسجده
نهاره وليله ما يرقده ... فلست في حكم النساء أحمده
زهده في مضجعي تعبده ... فاقض القضا يا كعب لا تردده
فقال زوجها :
زهّدَني في فرشها وفي الحجل ... إني امرؤ أزهد فيما قد نزل
في سورة النحل وفي السبع الطول ... وفي كتاب الله تخويف جلل
فقال كعب :
إن خير القاضيين من عدل ... وقضى بالحق جهرا وفصل
إن لها حقا عليك يا رجل ... تصيبها في أربع لمن عقل
قضية من ربها عز وجل ... فاعطها ذاك ودع عنك العلل
ثم قال : إن الله قد أباح لك من النساء أربعاً ، فلك ثلاثة أيام ولياليها تعبد فيها ربك ، ولها يوم وليلة . فقال عمر : والله ما أدري من أي امريك أعجب . أمن فهمك أمرها أم من حكمك بينهما! اذهب فقد وليتك قضاء البصرة .

وأخرج البيهقي في الدلائل عن عمر « أن رسول الله صلى الله عليه وسلم خرج وعمر بن الخطاب معه ، فعرضت امرأة فقال لها النبي صلى الله عليه وسلم : ادعي زوجك فدعته وكان ضراراً ، فقال النبي صلى الله عليه وسلم : ما تقول امرأتك يا عبدالله؟ فقال الرجل : والذي أكرمك ما جف رأسي منها . فقالت امرأته : ما مرة واحدة في الشهر . فقال لها النبي صلى الله عليه وسلم : أتبغضينه؟ قالت : نعم . فقال النبي صلى الله عليه وسلم : أدنيا رأسيكما فوضع جبهتها على جبهة زوجها ، ثم قال : اللهم ألف بينهما وحبب أحدهما إلى صاحبه ، ثم مر رسول الله صلى الله عليه وسلم بسوق النمط ومعه عمر بن الخطاب ، فطلعت امرأة تحمل ادما على رأسها ، فلما رأت النبي طرحته وأقبلت فقبلت رجليه ، فقال رسول الله صلى الله عليه وسلم : كيف أنت وزوجك؟ فقالت : والذي أكرمك ما طارف ، ولا تالد ، ولا ولد ، بأحب إلي منه . فقال رسول الله صلى الله عليه وسلم : أشهد أني رسول الله . فقال عمر : وأنا أشهد أنك رسول الله » .
وأخرج أبو يعلى وأبو نعيم في الدلائل من حديث جابر بن عبدالله . مثله .
وأخرج مسلم وأبو داود والنسائي عن أبي ذر عن النبي صلى الله عليه وسلم قال : « يصبح على كل سلامي من ابن آدم صدقة . تسليمه على من لقي صدقة ، وأمره بالمعروف صدقه ، ونهيه عن المنكر صدقة ، وإماطته الأذى عن الطريق صدقة ، وبضعه أهله صدقة . قالوا : يا رسول الله أحدنا يقضي شهوته وتكون له صدقة؟! قال : أرأيت لو وضعها في غير حلها ألم يكن يأثم » .
وأخرج البيهقي في الشعب عن أبي ذرة قال : قلت : « يا رسول الله ذهب الأغنياء بالأجر . قال : ألستم تصلون ، وتصومون ، وتجاهدون ، قلت : بلى ، وهم يفعلون كما نفعل يصلون ، ويصومون ، ويجاهدون ، ويتصدقون ولا نتصدق قال : إن فيك صدقة ، وفي فضل سمعك صدقة على الذي لا يسمع تعبر عن حاجته صدقة ، وفي فضل بصرك على الضرير تهديه إلى الطريق صدقة ، وفي فضل قوتك على الضعيف تعينه صدقة ، وفي إماطتك الأذى عن الطريق صدقة ، وفي مباضعتك أهلك صدقة ، قلت : يا رسول الله أيأتي أحدنا شهوته ويؤجر؟! قال : أرأيت لو جعلته في غير حله أكان عليك وزر؟ قلت : نعم . قال : أتحتسبون بالشر ولا تحتسبون بالخير » .
وأخرج البيهقي في الشعب عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « ولك في جماعك زوجتك أجر قلت : كيف يكون لي أجر في شهوتي؟ قال : أرأيت لو كان لك ولد فأدرك ورجوت خيره ثم مات أكنت تحتسبه؟ قلت : نعم . قال : فأنت خلقته؟ قلت : بل الله . قال : أفأنت هديته؟ قلت : بل الله هداه . قال : أفأنت كنت ترزقه؟قلت : بل الله يرزقه . قال : فكذلك فضعه في حلاله وجنبه حرامه ، فإن شاء الله أحياه وإن شاء أماته ولك أجر » .

وأخرج ابن السنى وأبو نعيم معاً في الطب النبوي والبيهقي في شعب الإِيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أيعجز أحدكم أن يجامع أهله في كل يوم جمعة فإن له أجرين اثنين غسله وأجر غسل امرأته » .
وأخرج البيهقي في سننه عن عمر بن الخطاب قال والله إني لأكره نفسي على الجماع رجاء أن يخرج الله مني نسمة تسبح .
وأخرج عبد الرزاق في المصنف عن زيد بن أسلم قال بلغني أنه جاءت امرأة إلى عمر بن الخطاب فقالت إن زوجها لا يصيبها فأرسل إليه فسأله فقال كبرت وذهبت قوّتي فقال له عمر أتصيبها في كل شهر مرة قال أكثر من ذلك قال عمر في كم تصيبها قال في كل طهر مرة فقال عمر اذهبي فإن فيه ما يكفي المرأة .

وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلَاثَةَ قُرُوءٍ وَلَا يَحِلُّ لَهُنَّ أَنْ يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِي أَرْحَامِهِنَّ إِنْ كُنَّ يُؤْمِنَّ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُوا إِصْلَاحًا وَلَهُنَّ مِثْلُ الَّذِي عَلَيْهِنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ وَاللَّهُ عَزِيزٌ حَكِيمٌ (228)

أخرج أبو داود وابن أبي حاتم والبيهقي في سننه عن أسماء بنت يزيد بن السكن الانصارية قالت : طلقت على عهد رسول الله صلى الله عليه وسلم ولم يكن للمطلقة عدة ، فأنزل الله حين طلقت العدة للطلاق { والمطلقات يتربصن بأنفسهن ثلاثة قروء } فكانت أول من أنزلت فيها العدة للطلاق .
وأخرج عبد بن حميد عن قتادة في قوله { والمطلقات يتربصن بأنفسهن ثلاثة قروء } قال : كان أهل الجاهلية يطلق أحدهم ليس لذلك عدة .
وأخرج أبو داود والنسائي وابن المنذر عن ابن عباس { والمطلقات يتربصن بأنفسهن ثلاثة قروء } { واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر } [ الطلاق : 4 ] فنسخ واستثنى ، وقال { ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها } [ الأحزاب : 49 ] .
وأخرج مالك والشافعي وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والدارقطني والبيهقي في السنن عن عائشة قالت : إنما الأقراء الاطهار .
وأخرج مالك والشافعي والبيهقي من طريق ابن شهاب عن عروة عن عائشة . أنها انتقلت حفصة بنت عبد الرحمن حين دخلت في الدم من الحيضة الثالثة . قال ابن شهاب : فذكرت ذلك لعمرة بنت عبد الرحمن فقالت : صدق عروة ، وقد جادلها في ذلك ناس قالوا : إن الله يقول { ثلاثة قروء } فقالت عائشة : صدقتم ، وهل تدرون ما الإِقراء؟ الإِقراء الإِطهار . قال ابن شهاب : سمعت أبا بكر بن عبد الرحمن يقول : ما أدركت أحداً من فقهائنا إلا وهو يقول : هذا يريد الذي قالت عائشة .
وأخرج عبد الرزاق وابن جرير والبيهقي عن ابن عمر وزيد بن ثابت قالا : الإِقراء الإِطهار .
وأخرج عبد الرزاق وابن جرير وابن المنذر والبيهقي عن عمرو بن دينار قال : الإِقراء الحيض عن أصحاب محمد صلى الله عليه وسلم .
وأخرج ابن جرير والبيهقي عن ابن عباس في قوله { ثلاثة قروء } قال : ثلاث حيض .
وأخرج عبد بن حميد عن مجاهد في قوله { والمطلقات يتربصن بأنفسهن ثلاثة قروء } قال : حيض .
وأخرج عبد بن حميد عن قتادة { والمطلقات يتربصن بأنفسهن ثلاثة قروء } فجعل عدة الطلاق ثلاث حيض ، ثم أنه نسخ منها المطلقة التي طلقت ولم يدخل بها زوجها فقال في سورة الأحزاب { يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها } [ الأحزاب : 49 ] فهذه تزوّج ان شاءت من يومها . وقد نسخ من الثلاثة فقال { واللائي يئسن من المحيض من نسائكم إن ارتبتم } [ الطلاق : 4 ] فهذه العجوز التي لا تحيض والتي لم تحض فعدتهن ثلاثة أشهر ، وليس الحيض من أمرها في شيء ، ونسخ من الثلاثة قروء الحامل فقال { أجلهن أن يضعن حملهن } [ الطلاق : 4 ] فهذه ليست من القروء في شيء إنما أجلها أن تضع حملها .

وأخرج مالك والشافعي وعبد الرزاق في المصنف وعبد بن حميد والبيهقي من طريق عروة وعمرة عن عائشة قالت : إذا دخلت في الحيضة الثالثة فقد بانت من زوجها وحلت للأزواج . قالت عمرة : وكانت عائشة تقول : إنما القرء الطهر ، وليس بالحيضة .
وأخرج مالك والشافعي وعبد الرزاق وعبد بن حميد والبيهقي عن زيد بن ثابت قال : إذا دخلت المطلقة في الحيضة الثالثة فقد بانت من زوجها وحلت للأزواج .
وأخرج مالك والشافعي والبيهقي عن ابن عمر قال : إذا طلق الرجل امرأته فدخلت في الدم من الحيضة الثالثة فقد برئت منه وبرىء منها ، ولا ترثه ولا يرثها .
وأخرج عبد الرزاق وعبد بن حميد والبيهقي عن علقمة . أن رجلاً طلق امرأته ثم تركها ، حتى إذا مضت حيضتان والثالثة أتاها وقد قعدت في مغتسلها لتغتسل من الثالثة ، فأتاها زوجها فقال : قد راجعتك قد راجعتك ثلاثاً . فأتيا عمر بن الخطاب فقال عمر لابن مسعود وهو إلى جنبه : ما تقول فيها؟ قال : أرى أنه أحق بها حتى تغتسل من الحيضة الثالثة وتحل لها الصلاة . فقال عمر : وأنا أرى ذلك .
وأخرج الشافعي وعبد الرزاق وعبد بن حميد والبيهقي عن علي بن أبي طالب قال : تحل لزوجها الرجعة عليها حتى تغتسل من الحيضة الثالثة ، وتحل للأزواج .
وأخرج عبد الرزاق والبيهقي عن أبي عبيدة بن عبدالله بن مسعود قال : أرسل عثمان بن عفان إلى أبي يسأله عن رجل طلق امرأته ثم راجعها حين دخلت في الحيضة الثالثة ، قال أبي : كيف يفتي منافق؟ فقال عثمان : نعيذك بالله أن تكون منافقاً ، ونعوذ بالله أن نسميك منافقاً ، ونعيذك بالله أن يكون منك هذا في الإِسلام ثم تموت ولم تبينه . قال : فإني أرى أنه أحق بها ما لم تغتسل من الحيضة الثالثة وتحل لها الصلاة .
وأخرج البيهقي من طريق الحسن عن عمر وعبدالله وأبي موسى ، في الرجل يطلق امرأته فتحيض ثلاث حيض فراجعها قبل أن تغتسل ، قال : هو أحق بها ما لم تغتسل .
وأخرج وكيع عن الحسن قال : تعتد بالحيض وإن كانت لا تحيض في السنة إلا مرة .
وأخرج مالك والشافعي عن محمد بن يحيى بن حيان أنه كان عند جده هاشمية وانصارية ، فطلق الانصارية وهي ترضع ، فمرت بها سنة ثم هلك ولم تحض ، فقالت : أنا أرثه ولم أحض . فاختصموا إلى عثمان فقضى للأنصارية بالميراث ، فلامت الهاشمية عثمان فقال : هذا عمل ابن عمك هو أشار علينا بهذا ، يعني علي ابن أبي طالب .
وأخرج البيهقي عن ابن عمر قال : إذا طلقها وهي حائض لم تعتد بتلك الحيضة .
وأخرج عبد الرزاق عن عكرمة قال : الاقراء الحيض ليس بالطهر . قال الله تعالى { فطلقوهن لعدتهن } ولم يقل لقرؤئهن .

وأخرج الشافعي عن عبد الرحمن بن أبي بكر ، أن رجلاً من الأنصار يقال له حيان بن منقذ طلق امرأته وهو صحيح وهي ترضع ابنته ، فمكثت سبعة عشر شهراً لا تحيض يمنعها الرضاع أن تحيض ، ثم مرض حيان فقلت له : إن امرأتك تريد أن ترث؟ فقال لأهله : احملوني إلى عثمان فحملوه إليه ، فذكر له شأن امرأته وعنده علي بن أبي طالب ، وزيد بن ثابت ، فقال لهما عثمان : ما تريان؟ فقالا : نرى أنه إن مات ترثه ويرثها إن ماتت ، فإنها ليست من القواعد اللاتي قد يئسن من المحيض ، وليست من الأبكار اللاتي لم يبلغهن بالمحيض ، ثم هي على عدة حيضها ما كان من قليل أو كثير . فرجع حيان إلى أهله وأخذ ابنته ، فلما فقدت الرضاع حاضت حيضة ثم حاضت حيضة أخرى ، ثم توفي حيان قبل أن تحيض الثالثة ، فاعتدت عدة المتوفى عنها زوجها وورثته .
وأخرج أبو داود والترمذي وابن ماجة والدارقطني والحاكم وصححه والبيهقي عن عائشة عن النبي صلى الله عليه وسلم قال : « طلاق الأمة تطليقتان ، وقرؤها حيضتان ، وفي لفظ وعدتها حيضتان » .
وأخرج ابن ماجة والبيهقي من حديث ابن عمر مرفوعاً . مثله .
وأخرج عبد الرزاق والبيهقي عن زيد بن ثابت قال : الطلاق بالرجال ، والعدة بالنساء .
وأخرج عبد الرزاق والبيهقي عن علي وابن مسعود وابن عباس قالوا : الطلاق بالرجال ، والعدة بالنساء .
وأخرج مالك والبيهقي عن سعيد بن المسيب قال : الطلاق للرجال ، والعدة للنساء .
وأخرج مالك عن سعيد بن المسيب قال : عدة المستحاضة سنة .
أما قوله تعالى : { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } .
أخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة في قوله { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } قال : كانت المرأة تكتم حملها حتى تجعله لرجل آخر ، فنهاهن الله عن ذلك .
وأخرج عبد بن حميد عن قتادة { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } قال : علم الله أن منهن كواتم ، يكتمن ضراراً ويذهبن بالولد إلى غير أزواجهن ، فنهى عن ذلك وقدم فيه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عمر { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } قال : الحمل والحيض ، لا يحل لها إن كانت حاملاً أن تكتم حملها ، ولا يحل لها ان كانت حائضاً أن تكتم حيضها .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد والبيهقي عن مجاهد { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } قال : الحيض والولد ، لا يحل للمطلقة أن تقول : أنا حائض . وليست بحائض . ولا تقول : إني حبلى . وليست بحبلى ، ولا تقول : لست بحبلى . وهي حبلى .
وأخرج ابن جرير عن ابن شهاب في قوله { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } قال : بلغنا أن ما خلق الله في أرحامهن الحمل ، وبلغنا أنه الحيض .

وأخرج سعيد بن منصور وعبد بن حميد والبيهقي عن إبراهيم في الآية قال : أكبر ذلك الحيض ، وفي لفظ : أكثر ما عنى به الحيض .
وأخرج سعيد بن منصور والبيهقي عن عكرمة قال : الحيض .
أما قوله تعالى : { وبعولتهن أحق بردهن في ذلك } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { وبعولتهن أحق بردهن } يقول : إذا طلق الرجل امرأته تطليقة أو تطليقتين وهي حامل فهو أحق برجعتها ما لم تضع حملها ، ولا يحل لها أن تكتمه يعني حملها ، وهو قوله { ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن } .
وأخرج ابن المنذر عن مقاتل بن حبان في قوله { وبعولتهن أحق بردهن في ذلك } يعني المراجعة في العدة ، نزلت في رجل من غفار ، طلق امرأته ولم يشعر بحملها ، فراجعها وردها إلى بيته فولدت وماتت ومات ولدها ، فأنزل الله بعد ذلك بأيام يسيرة { الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان } [ البقرة : 229 ] فنسخت الآية التي قبلها ، وبين الله للرجال كيف يطلقون النساء وكيف يتربصن .
وأخرج وكيع وعبد بن حميد وابن جرير والبيهقي عن مجاهد { وبعولتهن أحق بردهن في ذلك } قال : في القروء الثلاث .
وأخرج ابن جرير عن الربيع { وبعولتهن أحق بردهن في ذلك } قال : في العدة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وبعولتهن أحق بردهن في ذلك } قال : في العدة ما لم يطلقها ثلاثاً .
أما قوله تعالى : { ولهن مثل الذي عليهن بالمعروف } .
وأخرج ابن جرير عن الضحاك في قوله { ولهن مثل الذي عليهن } قال : إذا أطعن الله وأطعن أزواجهن ، فعليه أن يحسن خطبتها ويكف عنها أذاه ، وينفق عليها من سعته .
وأخرج الترمذي وصححه والنسائي وابن ماجة عن عمرو بن الأحوص « أن رسول الله صلى الله عليه وسلم قال : ألا إن لكم على نسائكن حقاً ، ولنسائكم عليكم حقاً . فأما حقكم على نسائكم فلا يوطئن فرشكم من تكرهون ، ولا يأذن في بيوتكم من تكرهون ، ألا وحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن » .
وأخرج أحمد وأبو داود والنسائي وابن ماجة وابن جرير والحاكم وصححه والبيهقي عن معاوية بن حيدة القشيري « أنه سأل النبي صلى الله عليه وسلم ما حق المرأة على الزوج؟ قال : أن تطعمها إذا طعمت ، وأن تكسوها إذا اكتسيت ، ولا تضرب الوجه ، ولا تقبح ، ولا تهجر إلا في البيت » .
وأخرج ابن عدي عن قيس بن طلق عن أبيه « أن رسول الله صلى الله عليه وسلم قال : إذا جامع أحدكم أهله فلا يعجلها حتى تقضي حاجتها ، كما يحب أن يقضي حاجته » .

وأخرج عبد الرزاق وأبو يعلى عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا جامع أحدكم أهله فليصدقها ، فإن سبقها فلا يعجلها . ولفظ عبد الرزاق : فإن قضى حاجته ولم تقض حاجتها فلا يعجلها » .
وأخرج وكيع وسفيان بن عيينة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : إني لأحب أن أتزين للمرأة كما أحب أن تتزين المرأة لي ، لأن الله يقول { ولهن مثل الذي عليهن بالمعروف } وما أحب أن استوفي جميع حقي عليها لأن الله يقول { وللرجال عليهن درجة } .
وأخرج ابن ماجة عن أم سلمة « أن النبي صلى الله عليه وسلم أطلى وولى عانته بيده » .
وأخرج الخرائطي في كتاب مساوىء الأخلاق عن أم سلمة « أن النبي صلى الله عليه وسلم كان ينوره الرجل فإذا بلغ مراقه تولى هو ذلك » .
وأخرج الخرائطي عن محمد بن زياد قال « كان ثوبان مولى رسول الله صلى الله عليه وسلم جاراً لي ، فكان يدخال الحمام فقلت : وأنت صاحب رسول الله صلى الله عليه وسلم تدخل الحمام . فقال : كان رسول الله صلى الله عليه وسلم يدخل الحمام ثم يتنور » .
وأخرج ابن عساكر في تاريخه عن ابن عمر « أن النبي صلى الله عليه وسلم كان يتنور كل شهر ، ويقلم أظفاره كل خمس عشرة » .
وأخرج مسلم وأبو داود والنسائي وابن ماجة عن عائشة أنها سئلت بأي شيء كان يبدأ النبي صلى الله عليه وسلم إذا دخل بيته؟ قالت : بالسواك .
قوله تعالى : { وللرجال عليهن درجة } .
أخرج عبد بن حميد وابن جرير عن مجاهد في قوله { وللرجال عليهن درجة } قال : فضل ما فضله الله به عليها من الجهاد ، وفضل ميراثه على ميراثها ، وكل ما فضل به عليها .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك { وللرجال عليهن درجة } قال : يطلقها وليس لها من الأمر شيء .
وأخرج وكيع وعبد بن حميد وابن أبي حاتم عن زيد بن أسلم { وللرجال عليهن درجة } قال : الإِمارة .

الطَّلَاقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلَا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آَتَيْتُمُوهُنَّ شَيْئًا إِلَّا أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَإِنْ خِفْتُمْ أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَلَا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللَّهِ فَلَا تَعْتَدُوهَا وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَأُولَئِكَ هُمُ الظَّالِمُونَ (229)

أخرج مالك والشافعي وعبد بن حميد والترمذي وابن جرير وابن أبي حاتم والبيهقي في سننه عن هشام بن عروة عن أبيه قال : كان الرجل إذا طلق امرأته ثم ارتجعها قبل أن تنقضي عدتها كان ذلك له ، وإن طلقها ألف مرة ، فعمد رجل إلى امرأته فطلقها ، حتى إذا ما جاء وقت انقضاء عدتها ارتجعها ثم طلقها ثم قال : والله لا آويك ولا تحلين أبداً ، فأنزل الله { الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان } فاستقبل الناس الطلاق جديداً من يومئذ ، من كان منهم طلق ومن لم يطلق .
وأخرج الترمذي وابن مردويه والحاكم وصححه والبيهقي في سننه من طريق هشام بن عروة عن أبيه أن عائشة قالت : « كان الناس والرجل يطلق امرأته ما شاء الله أن يطلقها وهي امرأته إذا ارتجعها وهي في العدة وإن طلقها مائة مرة أو أكثر ، حتى قال رجل لامرأته : والله لا أطلقك ، فتبيني ولا آويك أبداً . قالت : وكيف ذلك؟ قال : أطلقك ، فكلما همت عدتك أن تنقضي راجعتك . فذهبت المرأة حتى دخلت على عائشة فأخبرتها ، فسكتت عائشة حتى جاء النبي صلى الله عليه وسلم ، فأخبرته فسكت النبي صلى الله عليه وسلم حتى نزل القرآن { الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان } قالت عائشة : فاستأنف الناس الطلاق مستقبلاً من طلق ومن لم يطلق » .
وأخرج ابن مردويه والبيهقي عن عائشة قالت : « لم يكن للطلاق وقت يطلق امرأته أم يراجعها ما لم تنقض العدة ، وكان بين رجل وبين أهله بعض ما يكون بين الناس ، فقال : والله لأتركنك لا أيّماً ولا ذات زوج ، فجعل يطلقها حتى إذا كادت العدة أن تنقضي راجعها ففعل ذلك مراراً ، فأنزل الله فيه { الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان } فوقت لهم الطلاق ثلاثاً يراجعها في الواحدة وفي الثنتين ، وليس في الثالثة رجعة حتى تنكح زوجاً غيره » .
وأخرج ابن النجار عن عائشة « أنها أتتها امرأة فسألتها عن شيء من الطلاق ، قالت : فذكرت ذلك لرسول الله صلى الله عليه وسلم ، فنزلت { الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان } » .
وأخرج أبو داود والنسائي والبيهقي عن ابن عباس { والمطلقات يتربصن بأنفسهن ثلاثة قروء } [ البقرة : 228 ] إلى قوله { وبعولتهن أحق بردهن } [ البقرة : 228 ] وذلك أن الرجل كان إذا طلق امرأته فهو أحق برجعتها وإن طلقها ثلاثاً ، فنسخ ذلك فقال { الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان } .
وأخرج عبد الرزاق عن الثوري عن بعض الفقهاء قال « كان الرجل في الجاهلية يطلق امرأته ما شاء لا يكون عليها عدة فتزوج من مكانها إن شاءت ، فجاء رجل من أشجع إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ، أنا طلقت امرأتي ، وأنا أخشى أن تزوج فيكون الولد لغيري ، فأنزل الله { الطلاق مرتان } فنسخت هذه كل طلاق في القرآن » .

وأخرج عبد بن حميد عن قتادة في قوله { الطلاق مرتان } قال : « لكل مرة قرء » ، فنسخت هذه الآية ما كان قبلها ، فجعل الله حدَّ الطلاق ثلاثة ، وجعله أحق برجعتها ما دامت في عدتها ما لم يطلق ثلاثاً .
وأخرج وكيع وعبد الرزاق وسعيد بن منصور وأحمد وعبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والنحاس وابن مردويه والبيهقي عن أبي رزين الأسدي قال : « قال رجل : يا رسول الله ، أرأيت قول الله عز وجل { الطلاق مرتان } فأين الثالثة؟ قال : التسريح بإحسان الثالثة » .
وأخرج ابن مردويه والبيهقي عن أنس قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ، إني أسمع الله يقول { الطلاق مرتان } فأين الثالثة؟ قال : إمساك بمعروف أو تسريح بإحسان هي الثالثة » .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق قال له : « أخبرني عن قوله عز وجل { الطلاق مرتان } هل كانت العرب تعرف الطلاق ثلاثاً في الجاهلية؟ قال : نعم ، كانت العرب تعرف ثلاثاً باتاً ، أما سمعت الأعشى وهو يقول وقد أخذه أختانه فقالوا : لا والله لا نرفع عنك العصا حتى تطلق أهلك ، فقد أضررت بها ، فقال :
أيا جارتا بتي ، فإنك طالقة ... كذاك أمور الناس غاد وطارقة
فقالوا : والله لا نرفع عنك العصا أو تثلث لها الطلاق ، فقال :
بيني ، فإن البين خير من العصا ... وإن لا يزال فوق رأسي بارقة
فقالوا : والله لا نرفع عنك العصا أو تثلث لها الطلاق ، فقال :
بيني حصان الفرج غير ذميمة ... وموقوفة فينا كذاك روامقة
وذوقي فتى حي فإني ذائق ... فتاة أناس مثل ما أنت ذائقة
وأخرج النسائي وابن ماجة وابن جرير والدارقطني والبيهقي عن ابن مسعود في قوله { الطلاق مرتان } قال : يطلقها بعدما تطهر من قبل جماع ، فإذا حاضت وطهرت طلقها أخرى ، ثم يدعها تطهر مرة أخرى ، ثم يطلقها إن شاء .
وأخرج عبد بن حميد عن مجاهد { الطلاق مرتان } قال : » يطلق الرجل امرأته طاهراً في غير جماع ، فإذا حاضت ثم طهرت ، فقد تم القرء ، ثم يطلق الثانية كما يطلق الأولى إن أحب أن يفعل ، فإذا طلق الثانية ثم حاضت الحيضة الثانية فهاتان تطليقتان وقرآن ، ثم قال الله للثالثة { فإمساك بمعروف أو تسريح بإحسان } فيطلقها في ذلك القرء كله إن شاء « .
وأخرج ابن أبي حاتم عن يزيد عن أبي حبيب قال : التسريح في كتاب الله الطلاق .
وأخرج البيهقي من طريق السدي عن أبي مالك وأبي صالح عن ابن عباس وعن مرة عن ابن مسعود وأناس من الصحابة في قوله { الطلاق مرتان } قال : وهو الميقات الذي يكون عليها فيه الرجعة ، فإذا طلق واحدة أو ثنتين ، فإما يمسك ويراجع بمعروف ، وإما يسكت عنها حتى تنقضي عدتها فتكون أحق بنفسها .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : إذا طلق الرجل امرأته تطليقتين ، فليتق الله في الثالثة ، فإما أن يمسكها بمعروف فيحسن صحابتها ، أو يسرحها بإحسان فلا يظلمها من حقها شيئاً .
وأخرج الشافعي وعبد الرزاق في المصنف وابن المنذر والبيهقي عن ابن عمر . أنه كان إذا نكح قال : أنكحتك على ما أمر الله على إمساك بمعروف ، أو تسريح بإحسان .
وأخرج أبو داود وابن ماجة والحاكم وصححه والبيهقي عن ابن عمر عن النبي صلى الله عليه وسلم قال « أبغض الحلال إلى الله عز وجل ، الطلاق » .
وأخرج البزار عن أبي موسى عن النبي صلى الله عليه وسلم قال : « لا تطلق النساء إلا عن ريبة ، إن الله لا يحب الذواقين ولا الذواقات » .
وأخرج عبد الرزاق عن معاذ بن جبل قال : قال النبي صلى الله عليه وسلم « يا معاذ ، ما خلق الله شيئاً على ظهر الأرض أحب إليه من عناق ، وما خلق الله على وجه الأرض أبغض إليه من الطلاق » .
وأخرج عبد الرزاق والبيهقي عن زيد بن وهب . أن بطالا كان بالمدينة فطلق امرأته ألفاً ، فرفع ذلك إلى عمر بن الخطاب ، فقال : إنما كنت ألعب ، فعلاه عمر بالدرة ، وقال : إن كان ليكفيك ثلاث .
وأخرج سعيد بن منصور والبيهقي عن أنس بن مالك قال : قال عمر بن الخطاب في الرجل يطلق امرأته ثلاثاً قبل أن يدخل بها قال : هي ثلاث ، لا تحل له حتى تنكح زوجاً غيره ، وكان إذا أتي به أوجعه .
وأخرج البيهقي من طريق عبد الرحمن بن أبي ليلى عن علي ، فيمن طلق امرأته ثلاثاً قبل أن يدخل بها ، لا تحل له من بعد حتى تنكح زوجاً غيره .
وأخرج البيهقي من طريق حبيب بن أبي ثابت عن بعض أصحابه قال : جاء رجل إلى علي فقال : طلقت امرأتي ألفاً . قال : ثلاث تحرمها عليك ، واقسم سائرها بين نسائك .
وأخرج عبد الرزاق والبيهقي عن علقمة بن قيس قال : أتى رجل إلى ابن مسعود فقال : إن رجلاً طلق امرأته البارحة مائة . قال : قلتها مرة واحدة؟ قال : نعم . قال : تريد أن تبين منك امرأتك؟ قال : نعم . قال : هو كما قلت .
قال : وأتاه رجل فقال : رجل طلق امرأته البارحة عدد النجوم . قال : قلتها مرة واحدة؟ قال : نعم . قال : تريد أن تبين منك امرأتك؟ قال : نعم . قال : هو كما قلت ، ثم قال : قد بين الله أمر الطلاق ، فمن طلق كما أمره الله فقد بين له ، ومن لبس على نفسه جعلنا به لبسته ، والله لا تلبسون على أنفسكم ونتحمله عنكم هو كما تقولون .

وأخرج البيهقي عن ابن مسعود قال : المطلقة ثلاثاً قبل أن يدخل بها ، بمنزلة التي قد دخل بها .
وأخرج مالك والشافعي وأبو داود والبيهقي عن محمد بن إياس بن البكير قال : طلق رجل امرأته ثلاثاً قبل أن يدخل بها ، ثم بدا له أن ينكحها ، فجاء يستفتي ، فذهبت معه أسأل له ، فسأل أبا هريرة وعبدالله بن عباس عن ذلك ، فقالا : لا نرى أن تنكحها حتى تنكح زوجاً غيرك . قال : إنما كان طلاقي إياها واحدة! قال ابن عباس : إنك أرسلت من يدك ما كان لك من فضل .
وأخرج مالك والشافعي وأبو داود والبيهقي عن معاوية بن أبي عياش الأنصاري . أنه كان جالساً مع عبدالله بن الزبير ، وعاصم بن عمر ، فجاءهما محمد بن أبي إياس بن البكير فقال : إن رجلاً من أهل البادية طلق امرأته ثلاثاً قبل أن يدخل بها ، فماذا تريان؟ فقال ابن الزبير : إن هذا الأمر ما لنا فيه قول : اذهب إلى ابن عباس وأبي هريرة ، فإني تركتهما عند عائشة فاسألهما ، فذهب فسألهما قال ابن عباس لأبي هريرة : افْتِهِ يا أبا هريرة ، فقد جاءتك معضلة . فقال أبو هريرة : الواحدة تبينها ، والثلاث تحرمها حتى تنكح زوجاً غيره . وقال ابن عباس مثل ذلك .
وأخرج مالك والشافعي والبيهقي عن عطاء بن يسار قال : جاء رجل يسأل عبد الله بن عمرو بن العاص عن رجل طلق امرأته ثلاثاً قبل أن يمسها ، فقلت : إنما طلاق البكر واحدة . فقال لي عبد الله بن عمرو : إنما أنت قاضٍ ، الواحدة تبينها ، والثلاث تحرمها حتى تنكح زوجاً غيره .
وأخرج الشافعي والبيهقي عن مجاهد قال : جاء رجل لابن عباس قال : طلقت امرأتي مائة . قال : نأخذ ثلاثاً وندع سبعاً وتسعين .
وأخرج البيهقي عن ابن عمر قال : إذا طلق الرجل امرأته ثلاثاً قبل أن يدخل لم تحل له حتى تنكح زوجاً غيره .
وأخرج البيهقي عن قيس بن أبي حازم قال : سأل رجل المغيرة بن شعبة وأنا شاهد عن رجل طلق امرأته مائة قال : ثلاث تحرم ، وسبع وتسعون فضل .
وأخرج الطبراني والبيهقي عن سويد بن عفلة قال : كانت عائشة الخثعمية عند الحسن بن علي رضي الله عنهما ، فلما قتل علي رضي الله عنه قالت : لِتَهْنَكَ الخلافة! قال : يقتل علي وتظهرين الشماتة؟! اذهبي فأنت طالق ثلاثاً . قال : فتلفعت ثيابها وقعدت حتى قضت عدتها ، فبعث إليها بقية بقيت لها من صداقها وعشرة آلاف صدقة ، فلما جاءها الرسول قالت : متاع قليل من حبيب مفارق!
فلما بلغه قولها بكى ، ثم قال : لولا أني سمعت جدي ، أو حدثني أبي : أنه سمع جدي يقول : أيما رجل طلق امرأته ثلاثاً عند الاقراء ، أو ثلاثاً مبهمة لم تحل له حتى تنكح زوجاً غيره لراجعتها .

وأخرج الشافعي وأبو داود والحاكم والبيهقي عن ركانة بن عبد يزيد . أنه طلق امرأته سهيمة البتة ، فأخبر النبي صلى الله عليه وسلم بذلك ، وقال : والله ما أردت إلا واحدة . فقال رسول الله صلى الله عليه وسلم « والله ما أردت إلا واحدة؟ فقال : ركانة والله ما أردت إلا واحدة . فردها إليه رسول الله صلى الله عليه وسلم ، فطلقها الثانية في زمان عمر ، والثالثة في زمان عثمان » .
وأخرج أبو داود والترمذي وابن ماجة والحاكم وصححه والبيهقي من طريق عبد الله بن علي بن زيد بن ركانة عن أبيه عن جده ركانة « أنه طلق امرأته البتة ، فأتى رسول الله صلى الله عليه وسلم فقال : ما أردت بها؟ قال : واحدة . قال : والله ما أردت بها إلا واحدة؟ قال : والله ما أردت بها إلا واحدة . قال : هو ما أردت ، فردها عليه » .
وأخرج عبد الرزاق ومسلم وأبو داود والنسائي والحاكم والبيهقي عن ابن عباس قال : كان الطلاق على عهد رسول الله صلى الله عليه وسلم ، وأبي بكر ، وسنتين من خلافة عمر ، طلاق الثلاث واحدة ، فقال عمر بن الخطاب : إن الناس قد استعجلوا في أمر كانت لهم فيه أناة فلو امضيناه عليهم ، فأمضاه عليهم .
وأخرج الشافعي وعبد الرزاق ومسلم وأبو داود والنسائي والبيهقي عن طاوس . أن أبا الصهباء قال لابن عباس : أتعلم أنما كانت الثلاث تجعل واحدة على عهد رسول الله صلى الله عليه وسلم ، وأبي بكر ، وثلاثاً من امارة عمر؟ قال ابن عباس : نعم .
وأخرج أبو داود والبيهقي عن طاوس . أن رجلاً يقال له أبو الصهباء كان كثير السؤال لابن عباس قال : أما علمت أن الرجل كان إذا طلق امرأته ثلاثاً قبل أن يدخل بها جعلوها واحدة على عهد رسول الله صلى الله عليه وسلم ، وأبي بكر ، وصدرا من امارة عمر؟ قال ابن عباس : بلى ، كان الرجل إذا طلق امرأته ثلاثاً قبل أن يدخل بها جعلوها واحدة على عهد رسول الله صلى الله عليه وسلم ، وأبي بكر ، وصدرا من امارة عمر ، فلما رأى الناس قد تتابعوا فيها قال : أجيزوهن عليهم .
وأخرج عبد الرزاق وأبو داود والبيهقي عن ابن عباس قال « طلق عبد يزيد أبو ركانة أم ركانة ، ونكح امرأة من مزينة ، فجاءت النبي صلى الله عليه وسلم فقالت : ما يغني عني إلا كما تغني هذه الشعرة لشعرة أخذتها من رأسها ففرق بيني وبينه . فأخذت النبي صلى الله عليه وسلم حمية فدعا بركانة وإخوته ، ثم قال لجلسائه : أترون فلاناً يشبه منه كذا وكذا من عبد يزيد ، وفلاناً منه كذا وكذا؟ قالوا : نعم . قال النبي صلى الله عليه وسلم لعبد يزيد : طلقها . ففعل . قال : راجع امرأتك أم ركانة . فقال : إني طلقتها ثلاثاً يا رسول الله! قال : قد علمت ، ارجعها وتلا { يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن } [ الطلاق : 1 ] » .

وأخرج البيهقي عن ابن عباس قال : « طلق ركانة امرأته ثلاثاً في مجلس واحد ، فحزن عليها حزناً شديداً فسأله رسول الله صلى الله عليه وسلم كيف طلقتها؟ قال : طلقتها ثلاثاً في مجلس واحد . قال : نعم ، فإنما تلك واحدة فارجعها إن شئت ، فراجعها ، فكان ابن عباس يرى إنما الطلاق عند كل طهر ، فتلك السنة التي كان عليها الناس والتي أمر الله بها { فطلقوهن لعدتهن } » .
وأخرج أبو داود عن ابن عباس قال : إذا قال أنت طالق ثلاثاً بفم واحدة ، فهي واحدة .
وأخرج الحاكم وصححه عن ابن أبي مليكة . أن أبا الجوزاء أتى ابن عباس فقال : أتعلم أن ثلاثاً كن يرددن على عهد رسول الله صلى الله عليه وسلم إلى واحدة؟ قال : نعم .
وأخرج البيهقي عن الحسن قال : قال رسول الله صلى الله عليه وسلم « طلاق التي لم يدخل بها واحدة » .
وأخرج ابن عدي والبيهقي عن الأعمش قال : بان بالكوفة شيخ يقول : سمعت علي بن أبي طالب يقول : إذا طلق الرجل امرأته ثلاثاً في مجلس واحد فإنه يرد إلى واحدة ، والناس عنقاً واحداً إذ ذاك يأتونه ويسمعون منه . قال : فأتيته فقرعت عليه الباب ، فخرج إلي شيخ فقلت له : كيف سمعت علي بن أبي طالب يقول فيمن طلق امرأته ثلاثاً في مجلس واحد؟ قال : سمعت علي بن أبي طالب يقول : إذا طلق الرجل امرأته ثلاثاً في مجلس واحد فإنه يرد إلى واحدة . قال : فقلت له : أنى سمعت هذا من علي؟ قال : أخرج إليك كتاباً ، فأخرج ، فإذا فيه : بسم الله الرحمن الرحيم قال : سمعت علي بن أبي طالب يقول : إذا طلق الرجل امرأته ثلاثاً في مجلس واحد فقد بانت منه ولا تحل له حتى تنكح زوجاً غيره ، قلت : ويحك هذا غير الذي تقول! قال : الصحيح هو هذا ، ولكن هؤلاء أرادوني على ذلك .
وأخرج البيهقي عن مسلمة بن جعفر الأحمس قال : قلت لجعفر بن محمد : يزعمون أن من طلق ثلاثاً بجهالة رد إلى السنة يجعلونه واحدة يروونها عنكم . قال : معاذ الله! ما هذا من قولنا ، من طلق ثلاثاً فهو كما قال .
وأخرج البيهقي عن بسام الصيرفي قال : سمعت جعفر بن محمد يقول : من طلق امرأته ثلاثاً بجهالة أو علم فقد برئت منه .
وأخرج ابن ماجة عن الشعبي قال : قلت لفاطمة بنت قيس : حدثيني عن طلاقك ، قالت : طلقني زوجي ثلاثاً وهو خارج إلى اليمن ، فأجاز ذلك رسول الله صلى الله عليه وسلم .
أما قوله تعالى : { ولا يحل لكم أن تأخذوا مما آتيتموهن شيئاً } الآية .

أخرج أبو داود في ناسخه وابن أبي حاتم عن ابن عباس قال : كان الرجل يأكل من مال امرأته نحلته الذي نحلها وغيره لا يرى أن عليه جناحاً ، فأنزل الله { ولا يحل لكم أن تأخذوا مما آتيتموهن شيئاً } فلم يصلح لهم بعد هذه الآية أخذ شيء من أموالهن إلا بحقها ، ثم قال { إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله . . . } وقال { فإن طبن لكم عن شيء منه نفساً فكلوه هنيئاً مريئاً } [ النساء : 4 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إلا أن يخافا ألا يقيما حدود الله } قال : إلا أن يكون النشوز وسوء الخلق من قبلها فتدعوك إلى أن تفتدي منك ، فلا جناح عليك فيما افتدت به .
وأخرج ابن جرير عن ابن جريج قال : « نزلت هذه الآية في ثابت بن قيس ، وفي حبيبة ، وكانت اشتكته إلى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم » تردين عليه حديقته؟ « قالت : نعم . فدعاه فذكر له ذلك فقال : ويطيب لي ذلك؟ قال : نعم ، قال ثابت : قد فعلت . فنزلت { ولا يحل لكم أن تأخذوا مما آتيتموهن شيئاً إلا أن يخافا ألا يقيما حدود الله . . . } الآية » .
وأخرج مالك والشافعي وأحمد وأبو داود والنسائي والبيهقي من طريق عمرة بنت عبد الرحمن بن سعد بن زرارة عن حبيبة بنت سهل الأنصاري « أنها كانت تحت ثابت بن قيس ، وأن رسول الله صلى الله عليه وسلم خرج إلى الصبح فوجدها عند بابه في الغلس ، فقال : من هذه؟فقالت : أنا حبيبة بنت سهل . فقال : ما شأنك؟! قالت : لا أنا ولا ثابت ، فلما جاء ثابت بن قيس قال له رسول الله صلى الله عليه وسلم : هذه حبيبة بنت سهل قد ذكرت ما شاء الله أن تذكر . فقالت حبيبة : يا رسول الله! كل ما أعطاني عندي . فقال رسول الله صلى الله عليه وسلم : خذ منها . فأخذ منها وجلست في أهلها » .
وأخرج عبد الرزاق وأبو داود وابن جرير والبيهقي من طريق عمرة عن عائشة « أن حبيبة بنت سهل كانت تحت ثابت بن قيس بن شماس ، فضربها فكسر يدها ، فأتت رسول الله صلى الله عليه وسلم بعد الصبح فاشتكته إليه ، فدعا رسول الله صلى الله عليه وسلم ثابتاً فقال : خذ بعض مالها وفارقها . قال : ويصلح ذلك يا رسول الله؟ قال : نعم . قال : فإني أصدقتها حديقتين فهما بيدها . فقال النبي صلى الله عليه وسلم : خذهما وفارقها . ففعل ثم تزوجها أبي بن كعب ، فخرج بها إلى الشام فتوفيت هناك » .
وأخرج البخاري والنسائي وابن ماجة وابن مردويه والبيهقي عن ابن عباس « أن جميلة بنت عبد الله بن سلول امرأة ثابت بن قيس قالت : ما أعتب عليه في خلق ولا دين ، ولكني لا أطيقه بغضاً ، وأكره الكفر في الإِسلام .

قال : أتردين عليه حديقته؟ قالت : نعم . قال : اقبل الحديقة ، وطلقها تطليقة . ولفظ ابن ماجة : فأمره رسول الله صلى الله عليه وسلم أن يأخذ منها حديقته ولا يزداد « .
وأخرج ابن جرير عن عكرمة » أنه سئل هل كان للخلع أصل؟ قال : كان ابن عباس يقول : إن أول خلع كان في الإِسلام في أخت عبد الله بن أبي ، أنها أتت رسول الله صلى الله عليه وسلم فقالت : يا رسول الله لا يجمع رأسي شيء أبداً ، إني رفعت جانب الخباء فرأيته أقبل في عدة ، فإذا هو أشدهم سواداً ، واقصرهم قامة ، وأقبحهم وجهاً . قال زوجها : يا رسول الله إني أعطيتها أفضل مالي : حديقة لي ، فإن ردت علي حديقتي؟ قال : ما تقولين؟ قالت : نعم ، وإن شاء زدته . قال : ففرق بينهما « .
وأخرج أحمد عن سهل بن أبي حثمة قال » كانت حبيبة بنت سهل تحت ثابت بن قيس بن شماس ، فكرهته وكان رجلاً دميماً ، فجاءت فقالت : يا رسول الله إني لا أراه ، فلولا مخافة الله لبزقت في وجهه . فقال لها : أتردين عليه حديقته التي أصدقك؟ قالت : نعم . فردت عليه حديقته وفرق بينهما ، فكان ذلك أول خلع كان في الإِسلام « .
وأخرج ابن جرير عن عبد الله بن رباح عن جميلة بنت أبي بن سلول » أنها كانت تحت ثابت بن قيس فنشزت عليه ، فأرسل إليها النبي صلى الله عليه وسلم فقال : يا جميلة ما كرهت من ثابت؟ قالت : والله ما كرهت منه ديناً ولا خلقاً إلا أني كرهت دمامته . فقال لها : أتردين الحديقة؟ قالت : نعم . فردت الحديقة وفرق بينهما « .
وأخرج ابن ماجة عن عمرو بن شعيب عن أبيه عن جده قال » كانت حبيبة بنت سهل تحت ثابت بن قيس بن شمس فكرهته ، وكان رجلاً دميماً فقالت : يا رسول الله ، والله لولا مخافة الله إذا دخل علي بسقت في وجهه ، فقال رسول الله صلى الله عليه وسلم : أتردين عليه حديقته؟ قالت : نعم . فردت عليه حديقته ، ففرق بينهما رسول الله صلى الله عليه وسلم « .
وأخرج البيهقي عن ابن عباس » أن جميلة بنت أبي بن سلول أتت النبي صلى الله عليه وسلم تريد الخلع ، فقال لها : ما أصدقك؟ قالت : حديقة . قال : فردي عليه حديقته « .
وأخرج البيهقي عن عطاء قال » أتت امرأة النبي صلى الله عليه وسلم فقالت : إني أبغض زوجي وأحب فراقه ، فقال : أتردين عليه حديقته التي أصدقك؟ - وكان أصدقها حديقة - قالت : نعم . وزيادة . قال النبي صلى الله عليه وسلم : اما زيادة من مالك فلا ، ولكن الحديقة؟ قالت : نعم . فقضى بذلك النبي صلى الله عليه وسلم على الرجل ، فأخبر بقضاء النبي صلى الله عليه وسلم فقال : قد قبلت قضاء رسول الله صلى الله عليه وسلم « .

وأخرجه من وجه آخر عن عطاء عن ابن عباس موصولاً ، وقال : المرسل هو الصحيح .
وأخرج البيهقي عن ابن الزبير « أن ثابت بن قيس شماس كانت عنده زينب بنت عبد الله بن أبي بن سلول ، وكان أصدقها حديقة فكرهته ، فقال النبي صلى الله عليه وسلم : أتردين عليه حديقته التي أعطاك؟ قالت : نعم ، وزيادة . فقال النبي صلى الله عليه وسلم : أما الزيادة فلا ولكن حديقته؟ قالت : نعم . فأخذها له وخلى سبيلها ، فلما بلغ ذلك ثابت بن قيس قال : قد قبلت قضاء رسول الله صلى الله عليه وسلم » .
وأخرج البيهقي عن أبي سعيد قال : « أرادت أختي أن تختلع من زوجها ، فأتت النبي صلى الله عليه وسلم مع زوجها ، فذكرت له ذلك ، فقال لها : أتردين عليه حديقته ويطلقك؟ قالت : نعم ، وأزيده . فخلعها فردت عليه حديقته وزادته » .
وأخرج البزار عن أنس قال : « جاءت امرأة ثابت بن قيس بن شماس إلى رسول الله صلى الله عليه وسلم ، فقالت كلاماً كأنها كرهته ، فقال : أتردين عليه حديقته؟ قالت : نعم . فأرسل إلى ثابت : خذ منها ذلك وطلقها » .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { ولا يحل لكم أن تأخذوا مما آتيتموهن شيئاً إلا أن يخافا ألا يقيما حدود الله } قال : هذا لهما { فإن خفتم ألا يقيما حدود الله } قال : هذا لولاة الأمر { فلا جناح عليهما فيما افتدت به } قال : إذا كان النشوز والظلم من قبل المرأة فقد أحل الله له منها الفدية ولا يجوز خلع إلا عند سلطان ، فإما إذا كانت راضية مغتبطة بجناحه مطيعة لأمره فلا يحل له أن يأخذ مما آتاها شيئاً .
وأخرج عبد بن حميد عن إبراهيم قال : إذا جاء الظلم من قبل المرأة حل له الفدية ، وإذا جاء من قبل الرجل لم يحل له منها شيء .
وأخرج عبد بن حميد عن عروة قال : لا يصلح الخلع إلا أن يكون الفساد من قبل المرأة .
وأخرج عبد بن حميد عن الليث قال : قرأ مجاهد في البقرة ( إلا أن يخافا ) برفع الياء .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبد الله ( إلا أن يخافوا ) .
وأخرج عبد الرزاق وابن جرير عن ميمون بن مهران قال : في حرف أبي بن كعب أن الفداء تطليقة فيه إلا أن يظنا أن لا يقيما حدود الله ، فإن ظنا أن لا يقيما حدود الله فلا جناح عليهما فيما افتدت به ، لا تحل له من بعد حتى تنكح زوجاً غيره .

وأخرج البيهقي عن ابن عباس « أن النبي صلى الله عليه وسلم جعل الخلع تطليقة بائنة » .
وأخرج مالك والشافعي وعبد الرزاق والبيهقي عن أم بكر الأسلمية . أنها اختلعت من زوجها عبد الله بن أسيد ، ثم أتيا عثمان بن عفان في ذلك فقال : هي تطليقة إلا أن تكون سميت شيئاً فهو ما سميت .
وأخرج عبد الرزاق في المصنف وابن المنذر والبيهقي عن طاوس . أن إبراهيم بن سعيد بن أبي وقاص سأل ابن عباس عن امرأة طلقها زوجها طلقتين ثم اختلعت منه أيتزوجها؟ قال ابن عباس : نعم ، ذكر الله الطلاق في أول الآية وآخرها والخلع بين ذلك ، فليس الخلع بطلاق ينكحها .
وأخرج عبد الرزاق عن طاوس قال : لولا أنه علم لا يحل لي كتمانه ما حدثته أحداً ، كان ابن عباس لا يرى الفداء طلاقاً حتى يطلق ، ثم يقول : ألا ترى أنه ذكر الطلاق من قبله ثم ذكر الفداء فلم يجعله طلاقاً ، ثم قال في الثانية { فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره } [ البقرة : 230 ] ولم يجعل الفداء بينهما طلاقاً .
وأخرج الشافعي عن ابن عباس . في رجل طلق امرأته تطليقتين ، ثم اختلعت منه يتزوجها إن شاء ، لأن الله يقول { الطلاق مرتان } قرأ إلى أن يتراجعا .
وأخرج الشافعي وعبد الرزاق عن عكرمة أحسبه عن ابن عباس قال : كل شيء أجازه المال فليس بطلاق ، يعني الخلع .
وأخرج عبد بن حميد والبيهقي عن عطاء « أن النبي صلى الله عليه وسلم كره أن يأخذ من المختلعة أكثر مما أعطاها » .
وأخرج عبد بن حميد عن حميد الطويل قال : قلت لرجاء بن حيوة . إن الحسن يكره أن يأخذ من المرأة فوق ما أعطاها في الخلع . فقال : قال قبيصة بن ذؤيب : اقرأ الآية التي تليها { فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير والبيهقي عن كثير مولى سمرة . أن امرأة نشزت من زوجها في امارة عمر ، فأمر بها إلى بيت كثير الزبل ، فمكثت ثلاثة أيام ثم أخرجها فقال : كيف رأيت؟ قالت : ما وجدت الراحة إلا في هذه الأيام . فقال عمر : اخلعها ولو من قرطها .
وأخرج عبد بن حميد والبيهقي عن عبد الله بن رباح ، أن عمر بن الخطاب قال في المختلعة : تختلع بما دون عقاص رأسها .
وأخرج البيهقي عن عبد الله بن شهاب الخولاني . أن امرأة طلقها زوجها على ألف درهم ، فرفع ذلك إلى عمر بن الخطاب فقال : باعك زوجك طلاقاً بيعاً وأجازه عمر .
وأخرج عبد الرزاق والبيهقي عن الربيع بنت معوذ بن عفراء قالت : كان لي زوج يقل علي الخير إذا حضرني ، ويحرمني إذا غاب عني ، فكانت مني زلة يوماً ، فقلت له : اختلع منك بكل شيء أملكه .

قال نعم . ففعلت فخاصم عمي معاذ بن عفراء إلى عثمان بن عفان ، فأجاز الخلع وأمره أن يأخذ عقاص رأسي فما دونه .
وأخرج مالك والشافعي وعبد بن حميد والبيهقي عن نافع . أن مولاة صفية بنت عبيد امرأة عبد الله بن عمر اختلعت من زوجها بكل شيء لها ، فلم ينكر ذلك عبد الله بن عمر .
وأخرج مالك والبيهقي عن نافع ، أن ربيع بنت معوذ جاءت هي وعمها إلى عبد الله بن عمر ، فاخبرته أنها اختلعت من زوجها في زمان عثمان بن عفان ، فبلغ ذلك عثمان بن عفان فلم ينكره ، فقال عبد الله بن عمر : عدتها عدة المطلقة .
وأخرج البيهقي عن عروة بن الزبير . أن رجلاً خلع امرأته في ولاية عثمان بن عفان عند غير سلطان ، فأجازه عثمان .
وأخرج مالك عن سعيد بن المسيب وابن شهاب وسليمان بن يسار ، أنهم كانوا يقولون : عدة المختلعة ثلاثة قروء .
وأخرج عبد الرزاق عن علي بن أبي طالب قال : عدة المختلعة مثل عدة المطلقة .
وأخرج ابن أبي شيبة عن نافع . أن الربيع اختلعت من زوجها ، فأتى عمها عثمان فقال : تعتد حيضة . قال : وكان ابن عمر يقول : تعتد ثلاث حيض حتى قال هذا عثمان ، فكان ابن عمر يفتي به ويقول : عثمان خيرنا وأعلمنا .
وأخرج مالك وابن أبي شيبة وأبو داود عن ابن عمر قال : عدة المختلعة حيضة .
وأخرج ابن أبي شيبة عن ابن عباس قال : عدة المختلعة حيضة .
وأخرج أبو داود والترمذي وحسنه والحاكم وصححه عن ابن عباس « أن امرأة ثابت بن قيس اختلعت من زوجها على عهد النبي صلى الله عليه وسلم ، فأمرها النبي صلى الله عليه وسلم أن تعتد بحيضة » .
وأخرج الترمذي عن الربيع بنت معوذ بن عفراء « أنها اختلعت على عهد رسول الله صلى الله عليه وسلم ، فأمرها النبي صلى الله عليه وسلم أن تعتد بحيضة » .
وأخرج النسائي وابن ماجة عن عبادة بن الوليد بن عبادة بن الصامت قال : قلت للربيع بنت معوذ بن عفراء : حدثيني حديثك قالت : اختلعت من زوجي ثم جئت عثمان ، فسألت ماذا علي من العدة؟ فقال : لا عدة عليك إلاَّ أن يكون حديث عهد بك فتمكثين حتى تحيضي حيضة . قالت : إنما اتبع في ذلك قضاء رسول الله صلى الله عليه وسلم في مريم المغالية ، وكانت تحت ثابت بن قيس فاختلعت منه .
وأخرج النسائي عن ربيع بنت معوذ بن عفراء « أن ثابت بن قيس بن شماس ضرب امرأته فكسر يدها ، وهي جميلة بنت عبد الله بن أبي ، فأتى أخوها يشتكيه إلى رسول الله صلى الله عليه وسلم ، فأرسل إلى ثابت فقال له : خذ الذي لها عليك وخل سبيلها . قال : نعم . فأمرها رسول الله صلى الله عليه وسلم أن تتربص حيضة واحدة فتلحق بأهلها » .

وأخرج الشافعي والبيهقي عن ابن عباس وابن الزبير أنهما قالا : في المختلعة يطلقها زوجها قالا : لا يلزمها طلاق لأنه طلق ما لا يملك .
وأخرج البيهقي عن عمر بن الخطاب قال : إذا أراد النساء الخلع فلا تكفروهن .
وأخرج أحمد وأبو داود والترمذي وحسنه وابن ماجة وابن جرير والحاكم وصححه والبيهقي عن ثوبان قال : قال رسول الله صلى الله عليه وسلم « أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة ، » وقال : « المختلعات هنَّ المنافقات » .
وأخرج ابن ماجة عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : لا تسأل المرأة زوجها الطلاق في غير كنهه فتجد ريح الجنة ، وأن ريحها ليوجد من مسيرة أربعين عاماً » .
وأخرج أحمد والنسائي والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « المختلعات والمنتزعات هن المنافقات » .
وأخرج ابن جرير عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « إن المختلعات المنتزعات هن المنافقات » .
وأما قوله تعالى : { تلك حدود الله فلا تعتدوها } .
أخرج النسائي عن محمود بن لبيد قال « أخبر رسول الله صلى الله عليه وسلم عن رجل طلق امرأته ثلاث تطليقات جميعاً ، فقام غضبان ثم قال : أيلعب بكتاب الله وأنا بين أظهركم؟ حتى قام رجل وقال : يا رسول الله ألا اقتله؟ »
وأخرج البيهقي عن رافع بن سحبان أن رجلاً أتى عمران بن حصين فقال : رجل طلق امرأته ثلاثاً في مجلس؟ قال : أثم بربه وحرمت عليه امرأته . فانطلق الرجل فذكر ذلك لأبي موسى يريد بذلك عيبه فقال : ألا ترى أن عمران بن حصين قال : كذا وكذا؟ فقال أبو موسى : الله أكبر ، فتيا مثل أبي نجيد .

فَإِنْ طَلَّقَهَا فَلَا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى تَنْكِحَ زَوْجًا غَيْرَهُ فَإِنْ طَلَّقَهَا فَلَا جُنَاحَ عَلَيْهِمَا أَنْ يَتَرَاجَعَا إِنْ ظَنَّا أَنْ يُقِيمَا حُدُودَ اللَّهِ وَتِلْكَ حُدُودُ اللَّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ (230)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { فإن طلقها فلا تحل له من بعد } يقول : فإن طلقها ثلاثاً فلا تحل له حتى تنكح غيره .
وأخرج ابن جرير عن مجاهد { فإن طلقها فلا تحل له } قال : عاد إلى قوله { فإمساك بمعروف أو تسريح بإحسان } [ البقرة : 229 ] .
وأخرج عبد بن حميد عن قتادة { فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره } قال : هذه الثالثة التي ذكر الله عز وجل ، جعل الله عقوبة الثالثة أن لا تحل له حتى تنكح زوجاً غيره .
وأخرج ابن المنذر عن علي بن أبي طالب { فإن طلقها فلا تحل له } قال : هذه الثالثة .
وأخرج عبد الرزاق في المصنف عن أم سلمة « أن غلاماً لها طلق امرأة تطليقتين ، فاستفتت أم سلمة النبي صلى الله عليه وسلم فقال : حرمت عليه حتى تنكح زوجاً غيره » .
وأخرج الشافعي والبيهقي عن عمر بن الخطاب قال : ينكح العبد امرأتين ، ويطلق تطليقتين ، وتعتد الأمة حيضتين ، فإن لم تكن تحيض فشهرين .
وأخرج مالك والشافعي والنحاس في ناسخه والبيهقي عن ابن عمر . أنه كان يقول : إذا طلق العبد امرأته اثنتين فقد حرمت عليه حتى تنكح زوجاً غيره حرة كانت أو أمة ، وعدة الأمة حيضتان وعدة الحرة ثلاث حيض .
وأخرج مالك والشافعي والبيهقي عن ابن المسيب . أن نفيعاً مكاتباً لأم سلمة طلق امرأته حرة تطليقتين ، فاستفتى عثمان بن عفان فقال له : حرمت عليك .
وأخرج مالك والشافعي والبيهقي عن سليمان بن يسار . أن نفيعاً مكاتباً لأم سلمة كانت تحته حرة ، فطلقها اثنتين ثم أراد أن يراجعها ، فأمره أزواج النبي صلى الله عليه وسلم أن يأتي عثمان بن عفان يسأله عن ذلك ، فذهب إليه وعنده زيد بن ثابت ، فسألهما فقالا : حرمت عليك حرمت عليك .
وأما قوله تعالى : { حتى تنكح زوجاً غيره } .
أخرج ابن أبي حاتم عن ابن عباس قال : لا تحل له حتى تنكح زوجاً غيره ويهزها .
وأخرج ابن المنذر عن مقاتل بن حيان قال « نزلت هذه الآية في عائشة بنت عبد الرحمن بن عتيك النضري ، كانت عند رفاعة بن وهب بن عتيك وهو ابن عمها فطلقها طلاقاً بائناً ، فتزوّجت بعده عبد الرحمن بن الزبير القرظي فطلقها ، فأتت النبي صلى الله عليه وسلم فقالت : إنه طلقني قبل أن يمسني أفأرجع إلى الأول؟ قال : لا حتى يمس . فلبثت ما شاء الله ، ثم أتت النبي صلى الله عليه وسلم فقالت له : إنه قد مسّني . فقال : كذبت بقولك الأوّل فلم أصدّقك في الآخر . فلبثت حتى قبض النبي صلى الله عليه وسلم فأتت أبا بكر فقالت : أرجع إلى الأول فإن الآخر قد مسني؟ فقال أبو بكر : شهدت النبي صلى الله عليه وسلم قال لك : لا ترجعي إليه فلما مات أبو بكر أتت عمر فقال له : لئن أتيتني بعد هذه المرة لأرجمنك فمنعها ، وكان نزل فيها { فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره } فيجامعها ، فإن طلقها بعد ما جامعها فلا جناح عليهما أن يتراجعا » .

وأخرج الشافعي وعبد الرزاق وابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي عن عائشة قالت « جاءت امرأة رفاعة القرظي إلى رسول الله صلى الله عليه وسلم فقالت : إني كنت عند رفاعة فطلقني فبنت طلاقي ، فتزوجني عبد الرحمن بن الزبير وما معه إلا مثل هدبة الثوب ، فتبسم النبي صلى الله عليه وسلم فقال : أتريدين أن ترجعي إلى رفاعة حتى تذوقي عسيلته ويذوق عسيلتك؟ » .
وأخرج والبخاري ومسلم والنسائي وابن جرير والبيهقي عن عائشة « أن رجلاً طلق امرأته ثلاثاً فتزوجت زوجاً وطلقها قبل أن يمسها ، فسأل النبي صلى الله عليه وسلم أتحل للأول؟ قال : لا حتى يذوق من عسيلتها كما ذاق الأول » .
وأخرج عبد الرزاق عن ابن عباس . أن المرأة التي طلق رفاعة القرظي اسمها تميمة بنت وهب بن عبيد ، وهي من بني النضير .
وأخرج مالك والشافعي وابن سعد والبيهقي عن الزبير بن عبد الرحمن بن الزبير « أن رفاعة بن سموأل القرظي طلق امرأته تميمة بنت وهب على عهد رسول الله صلى الله عليه وسلم ثلاثاً ، فنكحها عبد الرحمن بن الزبير ، فاعترض عنها فلم يستطع أن يمسها ففارقها ، فأراد رفاعة أن ينكحها وهو زوجها الأول الذي كان طلقها ، فذكر ذلك لرسول الله صلى الله عليه وسلم فنهاه أن يتزوجها وقال : لا تحل لك حتى تذوق العسيلة » .
وأخرج البزار والطبراني والبيهقي من طريق الزبير بن عبد الرحمن بن الزبير عن أبيه « أن رفاعة بن سموأل طلق امرأته ، فأتت النبي صلى الله عليه وسلم فقالت : يا رسول الله قد تزوجني عبد الرحمن وما معه إلا مثل هذه ، وأومأت إلى هدبة من ثوبها ، فجعل رسول الله صلى الله عليه وسلم يعرض عن كلامها ثم قال لها تريدين أن ترجعي إلى رفاعة حتى تذوقي عسيلته ويذوق عسيلتك؟ » .
وأخرج ابن أبي شيبة وابو داود والنسائي وابن ماجة وابن جرير عن عائشة قالت « سئل رسول الله صلى الله عليه وسلم عن رجل طلق امرأته فتزوجت زوجاً غيره ، فدخل بها ثم طلقها قبل أن يواقعها أتحل لزوجها الأول؟ قال : لا حتى تذوق عسيلة الآخر ويذوق عسيلتها » .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد والنسائي وابن ماجة وابن جرير والبيهقي عن ابن عمر قال « سئل رسول الله صلى الله عليه وسلم عن الرجل يطلق امرأته ثلاثاً فيتزوجها آخر فيغلق الباب ويرخي الستر ، ثم يطلقها قبل أن يدخل بها فهل تحل للأول؟ قال : لا حتى تذوق عسيلته . وفي لفظ : حتى يجامعها الآخر » .

وأخرج أحمد وابن جرير والبيهقي عن أنس « أن رسول الله صلى الله عليه وسلم سئل عن رجل كانت تحته امرأة فطلقها ثلاثاً فتزوجت بعده رجلاً ، فطلقها قبل أن يدخل بها أتحل لزوجها الأول؟ فقال رسول الله صلى الله عليه وسلم : لا حتى يكون الآخر قد ذاق من عسيلتها وذاقت من عسيلته » .
وأخرج ابن أبي شيبة وابن جرير عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « في المرأة يطلقها زوجها ثلاثاً فتتزوج زوجاً غيره ، فيطلقها قبل أن يدخل بها فيريد الأول أن يراجعها قال : لا حتى يذوق عسيلتها » .
وأخرج أحمد والنسائي عن عبد الله بن عباس « أن الغميصاء أو الرميصاء أتت النبي صلى الله عليه وسلم تشتكي زوجها أنه لا يصل إليها ، فلم يلبث أن جاء زوجها فقال : يا رسول الله هي كاذبة ، وهو يصل إليها ولكنها تريد أن ترجع إلى زوجها الأول . فقال رسول الله صلى الله عليه وسلم : ليس ذلك لك حتى يذوق عسيلتك رجل غيره » .
وأخرج ابن أبي شيبة عن أبي هريرة وأنس قالا : لا تحل للأوّل حتى يجامعها الآخر .
وأخرج ابن أبي شيبة عن علي قال : لا تحل له حتى يهزها به هزيز البكر .
وأخرج ابن أبي شيبة عن ابن مسعود قال : لا تحل له حتى يقشقشها به .
وأخرج الحاكم وصححه والبيهقي عن نافع قال : جاء رجل إلى ابن عمر فسأله عن رجل طلق امرأته ثلاثاً فتزوجها أخ له من غير مؤامرة منه ليحلها لأخيه هل تحل للأوّل؟ فقال : لا الا نكاح رغبة ، كنا نعد هذا سفاحاً على عهد رسول الله صلى الله عليه وسلم .
وأخرج أبو إسحق الجوزجاني عن ابن عباس قال : سئل رسول الله صلى الله عليه وسلم قال « لا الا نكاح رغبة لا نكاح دلسة ولا استهزاء بكتاب الله ، ثم يذوق عسيلتها » .
وأخرج ابن أبي شيبة عن عمرو بن دينار عن النبي صلى الله عليه وسلم . نحوه .
وأخرج أحمد والترمذي وصححه والنسائي والبيهقي في سننه عن ابن مسعود قال لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له .
وأخرج أحمد وأبو داود والترمذي وابن ماجة والبيهقي في سننه عن علي « أن النبي صلى الله عليه وسلم قال : لعن الله المحلل والمحلل له » .
وأخرج الترمذي عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم لعن المحلل والمحلل له » .

وأخرج الترمذي عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم لعن المحلل والمحلل له » .
وأخرج ابن ماجة عن ابن عباس قال « لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له » .
وأخرج ابن ماجة والحاكم وصححه والبيهقي عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « ألا أخبركم بالتيس المستعار؟ قالوا : بلى يا رسول الله قال : هو المحلل ، لعن الله المحلل والمحلل له » .
وأخرج أحمد وابن أبي شيبة والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لعن الله المحلل والمحلل له » .
وأخرج عبد الرزاق وابن أبي شيبة وأبو بكر بن الأثرم في سننه والبيهقي عن عمر ، أنه قال : لا أوتي بمحلل ولا محلل له إلا رجمتهما .
وأخرج البيهقي عن سليمان بن يسار « أن عثمان بن عفان رفع إليه رجل تزوّج امرأة ليحللها لزوجها ، ففرق بينهما وقال : لا ترجع إليه الا نكاح رغبة غير دلسة » .
وأخرج عبد الرزاق عن ابن عباس . أن رجلاً سأله فقال : إن عمي طلق امرأته ثلاثاً قال : إن عمك عصى الله فاندمه وأطاع الشيطان فلم يجعل له مخرجاً . قال : كيف ترى في رجل يحلها له؟ قال : من يخادع الله يخدعه .
وأخرج مالك وابن أبي شيبة والبيهقي عن زيد بن ثابت . أنه كان يقول في الرجل يطلق الأمة ثلاثاً ثم يشتريها : إنها لا تحل له حتى تنكح زوجاً غيره .
وأخرج مالك عن سعيد بن المسيب وسليمان بن يسار ، أنهما سئلا عن رجل زوج عبداً له جارية فطلقها العبد البتة ، ثم وهبها سيدها له هل تحل له بملك اليمين؟ فقالا : لا تحل له حتى تنكح زوجاً غيره .
وأخرج البيهقي عن عبيدة السلماني قال : إذا كان تحت الرجل مملوكة فطلقها - يعني البتة - ثم وقع عليها سيدها لا يحلها لزوجها إلا أن يكون زوج لا تحل له إلا من الباب الذي حرمت عليه .
وأخرج عبد الرزاق عن ابن مسعود قال : لا يحلها لزوجها وطء سيدها حتى تنكح زوجاً غيره .
وأخرج عبد الرزاق عن محمد بن عبد الرحمن بن ثوبان . أن رجلاً طلق امرأته ثلاثاً قبل أن يدخل بها ، فأتى ابن عباس يسأله وعنده أبو هريرة فقال ابن عباس : إحدى المعضلات يا أبا هريرة . فقال أبو هريرة : واحدة تبتها ، وثلاث تحرمها . فقال ابن عباس : نورتها يا أبا هريرة .
وأما قوله تعالى : { فإن طلقها فلا جناح عليهما } الآية .
أخرج عبد بن حميد وابن أبي حاتم عن محمد بن الحنفية قال : قال علي رضي الله عنه : « أشكل علي امران . قوله { فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره فإن طلقها فلا جناح عليهما أن يتراجعا } فدرست القرآن ، فعلمت أنه يعني إذا طلقها زوجها الآخر رجعت إلى زوجها الأول المطلق ثلاثاً . قال : وكنت رجلاً مذاء ، فاستحيت أن أسأل النبي صلى الله عليه وسلم من أجل أن ابنته كانت تحتي ، فأمرت المقداد بن الأسود فسأل النبي صلى الله عليه وسلم فقال » فيه الوضوء « » .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس { فإن طلقها فلا جناح عليهما أن يتراجعا } يقول : إذا تزوّجت بعد الأول فدخل بها الآخر فلا حرج على الأول أن يتزوّجها إذا طلقها الآخر ، أو مات عنها فقد حلت له .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { إن ظنا أن يقيما حدود الله } يقول : إن ظنا أن نكاحهما على غير دلسة .
وأخرج ابن أبي حاتم عن مقاتل { أن يقيما حدود الله } يقول : على أمر الله وطاعته .


البقرة - تفسير الدرر المنثور

وَإِذَا طَلَّقْتُمُ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلَا تُمْسِكُوهُنَّ ضِرَارًا لِتَعْتَدُوا وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلَا تَتَّخِذُوا آَيَاتِ اللَّهِ هُزُوًا وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمَا أَنْزَلَ عَلَيْكُمْ مِنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُمْ بِهِ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (231)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كان الرجل يطلق امرأته ثم يراجعها قبل انقضاء عدتها ، ثم يطلقها فيفعل بها ذلك يضارها ويعضلها . فأنزل الله { وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضراراً لتعتدوا } .
وأخرج مالك وابن جرير وابن المنذر عن ثور بن زيد الديلي أن الرجل كان يطلق المرأة ثم يراجعها ولا حاجة له بها ، ولا يريد امساكها إلا كيما يطول عليها بذلك العدة ليضارها ، فأنزل الله { ولا تمسكوهن ضراراً لتعتدوا ومن يفعل ذلك فقد ظلم نفسه } يعظهم الله بذلك .
وأخرج ابن جرير وابن المنذر عن السدي قال : نزلت هذه الآية في رجل من الأنصار يدعى ثابت بن يسار ، طلق امرأته حتى إذا إنقضت عدتها إلا يومين أو ثلاثة راجعها ثم طلقها ، ففعل ذلك بها حتى مضت لها تسعة أشهر يضارها ، فأنزل الله { ولا تمسكوهن ضراراً لتعتدوا } .
وأخرج عبد بن حميد وابن جرير والبيهقي عن مجاهد في قوله { ولا تمسكوهن ضراراً لتعتدوا } قال : الضرار أن يطلق الرجل المرأة تطليقة ثم يراجعها عند آخر يوم يبقى من الاقراء ، ثم يطلقها ثم يراجعها عند آخر يوم يبقى من الاقراء يضارها بذلك .
وأخرج عبد بن حميد وابن جرير والبيهقي عن الحسن في هذه الآية { ولا تمسكوهن ضراراً لتعتدوا } قال : هو الرجل يطلق امرأته فإذا أرادت أن تنقضي عدتها أشهد على رجعتها ثم يطلقها ، فإذا أرادت أن تنقضي عدتها أشهد على رجعتها يريد أن يطول عليها .
وأخرج عبد بن حميد وابن جرير عن مسروق في الآية قال : هو الذي يطلق امرأته ثم يدعها حتى إذا كان في آخر عدتها راجعها ، ليس به ليمسكها ولكن يضارها ويطول عليها ثم يطلقها ، فإذا كان في آخر عدتها راجعها ، فذلك الذي يضار ، وذلك الذي يتخذ آيات الله هزواً .
وأخرج عبد بن حميد وابن جرير عن عطية في الآية قال : الرجل يطلق امرأته ثم يسكت عنها حتى تنقضي عدتها إلا أياماً يسيرة ثم يراجعها ، ثم يطلقها فتصير عدتها تسعة أقراء أو تسعة أشهر ، فذلك قوله { ولا تمسكوهن ضراراً لتعتدوا } .
وأخرج ابن ماجة وابن جرير والبيهقي عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « ما بال أقوام يلعبون بحدود الله يقول : قد طلقتك قد راجعتك قد طلقتك قد راجعتك قد طلقتك قد راجعتك ، ليس هذا طلاق المسلمين ، طلقوا المرأة في قبل عدتها » .
وأخرج أبو بكر بن أبي داود في كتاب المصاحف عن عروة قال : نزلت { بمعروف ولا تمسكوهن ضراراً لتعتدوا } .
وأخرج ابن المنذر وابن أبي حاتم عن عبادة بن الصامت قال : كان الرجل على عهد النبي صلى الله عليه وسلم يقول للرجل زوجتك ابنتي ، ثم يقول : كنت لاعباً .

ويقول : قد أعتقت . ويقول : كنت لاعباً . فأنزل الله { ولا تتخذوا آيات الله هزواً } فقال رسول الله صلى الله عليه وسلم « ثلاث من قالهن لاعباً أو غير لاعب فهن جائزات عليه : الطلاق ، والعتاق ، والنكاح » .
وأخرج ابن أبي عمر في مسنده وابن مردويه عن أبي الدرداء قال : كان الرجل يطلق ثم يقول : لعبت . ويعتق ، ثم يقول : لعبت . فأنزل الله { ولا تتخذوا آيات الله هزواً } فقال رسول الله صلى الله عليه وسلم « من طلق أو أعتق فقال : لعبت . فليس قوله بشيء ، يقع عليه ويلزمه » .
وأخرج ابن مردويه عن ابن عباس قال « طلق رجل امرأته وهو يلعب لا يريد الطلاق ، فأنزل الله { ولا تتخذوا آيات الله هزواً } فألزمه رسول الله صلى الله عليه وسلم الطلاق » .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن أبي حاتم عن الحسن قال : كان الرجل يطلق ويقول : كنت لاعباً ، ويعتق ويقول : كنت لاعباً ، وينكح ويقول : كنت لاعباً . فأنزل الله { ولا تتخذوا آيات الله هزواً } وقال رسول الله صلى الله عليه وسلم « من طلق ، أو أعتق ، أو نكح ، أو أنكح ، جاداً أو لاعباً فقد جاز عليه » .
وأخرج الطبراني من طريق الحسن عن أبي الدرداء قال : كان الرجل في الجاهلية يطلق ، ثم يقول : كنت لاعباً ، ثم يعتق ويقول : كنت لاعبا . فأنزل الله { ولا تتخذوا آيات الله هزواً } فقال النبي صلى الله عليه وسلم « من طلق ، أو حرم ، أو نكح ، أو أنكح ، فقال : إني كنت لاعباً فهو جاد » .
وأخرج أبو داود والترمذي وحسنه وابن ماجة والحاكم وصححه والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ثلاث جدهن جد وهزلهن جد . النكاح ، والطلاق ، والرجعة » .
وأخرج البخاري في تاريخه والبيهقي عن عمر بن الخطاب قال : أربع مقفلات : النذر ، والطلاق ، والعتق ، والنكاح .
وأخرج مالك وعبد الرزاق والبيهقي في المصنف عن سعيد بن المسيب قال : ثلاث ليس فيهن لعب . النكاح ، والطلاق ، والعتاق .
وأخرج عبد الرزاق عن أبي الدرداء قال : ثلاث اللاعب فيهن كالجاد : النكاح ، والطلاق ، والعتاق .
وأخرج عبد الرزاق عن علي بن أبي طالب قال : اربع لا لعب فيهن . النكاح ، والطلاق ، والعتاقة ، والصدقة .
وأخرج عبد الرزاق من طريق عبد الكريم بن أمية عن جعدة بن هبيرة . أن عمر بن الخطاب قال : ثلاث اللاعب فيهن والجاد سواء : الطلاق ، والصدقة ، والعتاقة . قال عبد الكريم . وقال طلق بن حبيب : والهدي ، والنذر .
وأخرج عبد الرزاق عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « من طرق وهو لاعب فطلاقه جائز ، ومن أعتق وهو لاعب فعتقه جائز ، ومن أنكح وهو لاعب فنكاحه جائز » .

وأخرج مالك والشافعي وعبد الرزاق وابن المنذر والبيهقي عن ابن عباس . أنه جاءه رجل فقال : إني طلقت امرأتي ألفاً . وفي لفظ : مائة قال : ثلاث تحرمها عليك وبقيتهن وزر ، اتخذت آيات الله هزواً .
وأخرج عبد الرزاق والبيهقي عن ابن مسعود . أن رجلاً قال له : إني طلقت امرأتي مائة . قال : بانت منك بثلاث وسائرهن معصية . وفي لفظ : عدوان .
وأخرج عبد الرزاق عن داود بن عبادة بن الصامت قال : طلق جدي امرأة له ألف تطليقة ، فانطلق أبي إلى رسول الله صلى الله عليه وسلم فذكر ذلك له ، فقال النبي صلى الله عليه وسلم « ما اتقى الله جدك ، أما ثلاث فله ، واما تسعمائة وسبعة وتسعون فعدوان وظلم ، إن شاء عذبه وإن شاء غفر له » .
وأخرج عبد الرزاق عن مجاهد قال : سئل ابن عباس عن رجل طلق امرأته عدد النجوم قال : يكفيه من ذلك رأس الجوزاء .

وَإِذَا طَلَّقْتُمُ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ فَلَا تَعْضُلُوهُنَّ أَنْ يَنْكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْا بَيْنَهُمْ بِالْمَعْرُوفِ ذَلِكَ يُوعَظُ بِهِ مَنْ كَانَ مِنْكُمْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ ذَلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (232)

أخرج وكيع والبخاري وعبد بن حميد وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم والبيهقي من طرق عن معقل بن يسار قال : كانت لي أخت فأتاني ابن عم لي فانكحتها إياه ، فكانت عنده ما كانت ثم طلقها تطليقة لم يراجعها حتى انقضت العدة ، فهويها وهويته ثم خطبها مع الخطاب ، فقلت له : يا لكع أكرمتك بها وزوجتكما فطلقتها ثم جئت تخطبها ، والله لا ترجع إليك أبداً ، وكان رجلاً لا بأس به ، وكانت المرأة تريد أن ترجع إليه فعلم الله حاجته إليها وحاجتها إلى بعلها ، فأنزل الله تعالى { وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن } قال : ففي نزلت هذه الآية . فكفرت عن يميني وأنكحتها إياه . وفي لفظ : فلما سمعها معقل قال : سمع لربي وطاعة ، ثم دعاه فقال : أزوجك وأكرمك .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : نزلت هذه الآية في الرجل يطلق امرأته طلقة أو طلقتين ، فتقضي عدتها ثم يبدو له تزوجها وان يراجعها ، وتريد المرأة ذلك فيمنعها أولياؤها من ذلك ، فنهى الله أن يمنعوها .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فلا تعضلوهن } يقول : فلا تمنعوهن .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : نزلت هذه الآية في امرأة من مزينة ، طلقها زوجها وأبينت منه فعضلها أخوها معقل بن يسار يضارها خيفة أن ترجع إلى زوجها الأول .
وأخرج ابن جرير عن ابن جريج قال : نزلت هذه الآية في معقل بن يسار وأخته جمل بنت يسار ، كانت تحت أبي البداح ، طلقها فانقضت عدتها ، فخطبها فعضلها معقل .
وأخرج ابن جرير عن أبي إسحق الهمداني . أن فاطمة بنت يسار طلقها زوجها ، ثم بدا له فخطبها فأبى معقل فقال : زوجناك فطلقتها وفعلت . فأنزل الله { فلا تعضلوهن أن ينكحن أزواجهن } .
وأخرج ابن جرير وابن المنذر عن السدي قال : نزلت هذه الآية في جابر بن عبد الله الأنصاري كانت له ابنة عم فطلقها زوجها تطليقة ، وانقضت عدتها فأراد مراجعتها فأبى جابر فقال : طلقت بنت عمنا ثم تريد أن تنكحها الثانية ، وكانت المرأة تريد زوجها ، فأنزل الله { وإذا طلقتم النساء . . . } الآية .
وأخرج عبد بن حميد وابن أبي حاتم من طريق السدي عن أبي مالك { وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف } قال : إذا رضيت الصداق . قال : طلق رجل امرأته فندم وندمت . فأراد أن يراجعها فأبى وليها ، فنزلت هذه الآية .
وأخرج ابن المنذر عن أبي جعفر قال : إن الولي في القرآن . يقول الله { فلا تعضلوهن أن ينكحن أزواجهن } .
وأخرج ابن أبي حاتم عن مقاتل { إذا تراضوا بينهم بالمعروف } يعني بمهر ، وبينة ، ونكاح ، مؤتنف .
وأخرج ابن أبي شيبة وابن جرير وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « انكحوا الأيامى . فقال رجل : يا رسول الله صلى الله عليه وسلم ما العلائق بينهم؟ قال : ما تراضى عليه أهلوهن » .
وأخرج ابن المنذر عن الضحاك قال { والله يعلم وأنتم لا تعلمون } قال : الله يعلم من حب كل واحد منهما لصاحبه ما لا تعلم أنت أيها الولي .

وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلَادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ وَعَلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لَا تُكَلَّفُ نَفْسٌ إِلَّا وُسْعَهَا لَا تُضَارَّ وَالِدَةٌ بِوَلَدِهَا وَلَا مَوْلُودٌ لَهُ بِوَلَدِهِ وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ فَإِنْ أَرَادَا فِصَالًا عَنْ تَرَاضٍ مِنْهُمَا وَتَشَاوُرٍ فَلَا جُنَاحَ عَلَيْهِمَا وَإِنْ أَرَدْتُمْ أَنْ تَسْتَرْضِعُوا أَوْلَادَكُمْ فَلَا جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُمْ مَا آَتَيْتُمْ بِالْمَعْرُوفِ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ (233)

أخرج وكيع وسفيان وعبد الرزاق وآدم وعبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن مجاهد في قوله { والوالدات يرضعن أولادهن } قال : المطلقات { حولين } قال : سنتين { لا تضار والدة بولدها } يقول : لا تأبى أن ترضعه ضراراً لتشق على أبيه { ولا مولود له بولده } يقول : ولا يضار الوالد بولده فيمنع أمه أن ترضعه ليحزنها بذلك { وعلى الوارث } قال : يعني الولي من كان مثل ذلك قال : النفقة بالمعروف ، وكفله ، ورضاعه ، إن لم يكن للمولود مال ، وأن لا تضار أمه { فإن أرادا فصالاً عن تراض منهما وتشاور } قال : غير مسببين في ظلم أنفسهما ولا إلى صبيهما { فلا جناح عليهما وإن أردتم أن تسترضعوا أولادكم } قال : خيفة الضيعة على الصبي { فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف } قال : حساب ما أرضع به الصبي .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { والوالدات يرضعن أولادهن حولين كاملين } قال : هو الرجل يطلق امرأته وله منها ولد فهي أحق بولدها من غيرها فهن يرضعن أولادهن { لمن أراد أن يتم الرضاعة } يعني يكمل الرضاعة { وعلى المولود له } يعني الأب الذي له ولد { رزقهن } يعني رزق الأم { لا تكلف نفس إلا وسعها } يقول : لا يكلف الله نفساً في نفقة المراضع إلا ما أطاقت { لا تضار والدة بولدها } يقول : لا يحمل الرجل امرأته أن يضارها فينزع ولدها منها وهي لا تريد ذلك { ولا مولود له بولده } يعني الرجل يقول : لا يحملن المرأة إذا طلقها زوجها أن تضاره فتلقي إليه ولده مضارة له { فإن أرادا فصالاً } يعني الأبوين أن يفصلا الولد عن اللبن دون الحولين { عن تراض منهما } يقول : اتفقا على ذلك { وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم } يعني لا حرج على الإِنسان أن يسترضع لولده ظئراً ، ويسلم لها أجرها { إذا سلمتم } لأمر الله يعني في أجر المراضع { ما آتيتم بالمعروف } يقول : ما أعطيتم الظئر من فضل على أجرها { واتقوا الله } يعني لا تعصوه ، ثم حذرهم فقال { واعلموا أن الله بما تعملون بصير } أي بما ذكر عليم .
وأخرج الحاكم وصححه عن أبي أمامة « سمعت رسول الله صلى الله عليه وسلم يقول : ثم انطلق بي فإذا أنا بنساء تنهش ثديهن الحيات . فقلت : ما بال هؤلاء؟ فقيل لي : هؤلاء يمنعن أولادهن ألبانهن » .
وأخرج أبو داود في ناسخه عن زيد بن أسلم في قوله { والوالدات يرضعن أولادهن } قال : إنها المرأة تطلق أو يموت عنها زوجها .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والحاكم والبيهقي في سننه عن ابن عباس . في التي تضع لستة أشهر أنها ترضع حولين كاملين ، وإذا وضعت لسبعة أشهر أرضعت ثلاثة وعشرين لتمام ثلاثين شهراً ، وإذا وضعت لتسعة أشهر أرضعت احداً وعشرين شهراً ، ثم تلا

{ وحمله وفصاله ثلاثون شهراً } [ الأحقاف : 15 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والوالدات يرضعن أولادهن حولين كاملين } فجعل الله الرضاع حولين كاملين { لمن أراد أن يتم الرضاعة } ثم قال { فإن أرادا فصالاً عن تراض } فلا حرج إن أرادا أن يفطماه قبل الحولين وبعده .
وأخرج ابن أبي حاتم والبيهقي عن أبي الأسود الديلي أن عمر بن الخطاب رفعت إليه امرأة ولدت لستة أشهر فهمّ برجمها ، فبلغ ذلك علياً فقال : ليس عليها رجم ، قال الله تعالى { والوالدات يرضعن أولادهن حولين كاملين } وستة أشهر فذلك ثلاثون شهراً .
وأخرج وكيع وعبد الرزاق وابن أبي حاتم عن فايد بن عباس قال : أتي عثمان بامرأة ولدت في ستة أشهر فأمر برجمها ، فقال ابن عباس : إنها إن تخاصمك بكتاب الله تخصمك ، يقول الله { والوالدات يرضعن أولادهن حولين كاملين } ويقول الله في آية آخرى { وحمله وفصاله ثلاثون شهراً } [ الأحقاف : 15 ] فقد حملته ستة أشهر فهي ترضعه لكم حولين كاملين ، فدعا بها عثمان فخلى سبيلها . وأخرج ابن جرير من وجه آخر من طريق الزهري . مثله .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن الزهري قال : سئل ابن عمر وابن عباس عن الرضاع بعد الحولين فقرأ { والوالدات يرضعن أولادهن حولين كاملين } ولا نرى رضاعاً بعد الحولين يحرم شيئاً .
وأخرج ابن جرير من طريق أبي الضحى قال : سمعت ابن عباس يقول { والوالدات يرضعن أولادهن حولين كاملين } قال : لا رضاع إلا في هذين الحولين .
وأخرج الترمذي وصححه عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم « لا يحرم من الرضاع إلا ما فتق الأمعاء في الثدي ، وكان قبل الفطام » .
وأخرج ابن عدي والدارقطني والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « لا يحرم من الرضاع إلا ما كان في الحولين » .
وأخرج الطيالسي والبيهقي عن جابر قال : قال رسول الله صلى الله عليه وسلم « لا رضاع بعد فصال ، ولا يتم بعد احتلام » .
وأخرج عبد الرزاق في المصنف وابن عدي عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « لا يتم بعد حلم ، ولا رضاع بعد فصال ، ولا صمت يوم إلى الليل ، ولا وصال في الصيام ، ولا نذر في معصية ، ولا نفقة في معصية ، ولا يمين في قطيعة رحم ، ولا تعرب بعد الهجرة ، ولا هجرة بعد الفتح ، ولا يمين لزوجة مع زوج ، ولا يمين لولد مع والد ، ولا يمين لمملوك مع سيده ، ولا طلاق قبل نكاح ، ولا عتق قبل ملك » .

وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبد الله ( لمن أرادت أن يكمل الرضاعة ) .
وأخرج ابن جرير عن الضحاك في قوله { وعلى المولود له رزقهن وكسوتهن بالمعروف } قال : على قدر الميسرة .
وأخرج أبو داود في ناسخه وابن أبي حاتم عن زيد بن أسلم في قوله { لا تضار والدة بولدها ولا مولود له بولده } يقول : ليس لها أن تلقي ولدها عليه ، ولا يجد من يرضعه ، وليس له أن يضارها فينزع منها ولدها وتحب أن ترضعه { وعلى الوارث } قال : هو ولي الميت .
وأخرج ابن أبي حاتم عن عطاء وإبراهيم والشعبي { وعلى الوارث } قالوا : وارث الصبي ينفق عليه .
وأخرج عبد بن حميد عن الحسن { وعلى الوارث مثل ذلك } قال : كان يلزم الوارث النفقة . وفي لفظ : نفقة الصبي إذا لم يكن له مال على وارثه .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { وعلى الوارث مثل ذلك } يقول : على وارث المولود إذا كان المولود لا مال له ، مثل الذي على والده من أجر الرضاع .
وأخرج عبد بن حميد عن ابن جريج قال : قلت لعطاء : ما قوله { وعلى الوارث مثل ذلك } ؟ قال : وارث المولود مثل ما ذكر الله . قلت : أيحبس وارث المولود إن لم يكن للمولود مال بأجر مرضعته وإن كره الوارث؟ قال : أفيدعه يموت؟
وأخرج عبد الرزاق وعبد بن حميد عن ابن سيرين . أن امرأة جاءت تخاصم في نفقة ولدها وإرث ولدها إلى عبد الله بن عتبة بن مسعود ، فقضى بالنفقة من مال الصبي ، وقال لوارثه : ألا ترى { وعلى الوارث مثل ذلك } ولو لم يكن له مال لقضيت بالنفقة عليك .
وأخرج عبد بن حميد عن إبراهيم قال : يجبر الرجل إذا كان موسراً على نفقة أخيه إذا كان معسراً .
وأخرج عبد بن حميد عن حماد قال : يجبر على كل ذي رحم محرم .
وأخرج سفيان وعبد الرزاق وأبو عبيد في الأموال وعبد بن حميد وابن جرير وابن أبي حاتم والنحاس في ناسخه والبيهقي عن سعيد بن المسيب : أن عمر بن الخطاب حبس بني عم علي منفوس كلالة بالنفقة عليه مثل العاقلة .
وأخرج سفيان بن عيينة عن مجاهد في قوله { وعلى الوارث مثل ذلك } قال : على وارث الصبي أن يسترضع له مثل ما على أبيه .
وأخرج ابن جرير والنحاس عن قبيصة بن ذؤيب في قوله { وعلى الوارث } قال : هو الصبي .
وأخرج وكيع عن عبد الله بن مغفل قال : رضاع الصبي من نصيبه .
وأخرج ابن جرير وابن المنذر من طريق عطاء الخراساني عن ابن عباس { وعلى الوارث مثل ذلك } قال : نفقته حتى يفطم ، إن كان أبوه لم يترك له مالاً .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي من طريق مجاهد والشعبي عن ابن عباس { وعلى الوارث مثل ذلك } قال : أن لا يضار .

وأخرج ابن جرير عن الضحاك { فإذا أرادا فصالاً } قال : الفطام .
وأخرج وكيع وسفيان وعبد الرزاق وعبد بن حميد وابن جرير عن مجاهد في الآية قال : التشاور فيما دون الحولين ، ليس لها أن تفطمه إلا أن يرضى ، وليس له أن يفطمه إلا أن ترضى .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن عطاء { وإن أردتم أن تسترضعوا أولادكم } قال : أمه أو غيرها { فلا جناح عليكم إذا سلمتم } قال : إذا سلمت لها أجرها { ما آتيتم } قال : ما أعطيتم .
وأخرج ابن أبي حاتم عن ابن شهاب { وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم } إذا كان ذلك عن طيب نفس من الوالد والوالدة .


البقرة - تفسير الدرر المنثور

وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلَا جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِي أَنْفُسِهِنَّ بِالْمَعْرُوفِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (234)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في سننه عن ابن عباس في قوله { والذين يتوفون } الآية . قال : كان الرجل إذا مات وترك امرأته اعتدت سنة في بيته ينفق عليها من ماله ، ثم أنزل الله { والذين يتوفون منكم ويذرون أزواجاً يتربصن بأنفسهن أربعة أشهر وعشراً } فهذه عدة المتوفى عنها إلا أن تكون حاملاً فعدتها أن تضع ما في بطنها . وقال في ميراثها { ولهن الربع مما تركتم } [ النساء : 12 ] فبين ميراث المرأة ، وترك الوصية والنفقة { فإذا بلغن أجلهن فلا جناح عليكم } يقول : إذا طلقت المرأة أو مات عنها ، فإذا انقضت عدتها فلا جناح عليها أن تتزين وتتصنع وتتعرض للتزويج ، فذلك المعروف .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن أبي العالية قال : ضمت هذه الأيام العشر إلى الأربعة أشهر ، لأن العشر فيه ينفخ فيه الروح .
وأخرج ابن جرير عن قتادة قال : سألت سعيد بن المسيب ما بال العشر؟ قال : فيه ينفخ الروح .
وأخرج ابن أبي حاتم عن ربيعة ويحيى بن سعيد . أنهما قالا في قوله { وعشراً } عشر ليال .
وأخرج ابن أبي حاتم عن الضحاك في قوله { فإذا بلغن أجلهن } يقول : إذا انقضت عدتها .
وأخرج ابن أبي حاتم عن ابن شهاب في قوله { فلا جناح عليكم } يعني أولياءها .
وأخرج الفريابي وعبد بن حميد والبخاري وأبو داود والنسائي وابن جرير وابن أبي حاتم والحاكم والبيهقي من طريق ابن أبي نجيح عن مجاهد { والذين يتوفون منكم ويذرون أزواجاً يتربصن بأنفسهن أربعة أشهر وعشراً } قال : كانت هذه العدة تعتد عند أهل زوجها واجباً عليها ، فأنزل الله { والذين يتوفون منكم ويذرون أزواجاً وصية لأزواجهم متاعاً إلى الحول غير إخراج فإن خرجن فلا جناح عليكم فيما فعلن في أنفسهن من معروف } [ البقرة : 240 ] قال : فجعل الله لها تمام السنة سبعة أشهر وعشرين ليلة وصية ، إن شاءت سكنت في وصيتها ، وإن شاءت خرجت . وهو قول الله { غير إخراج } وقال عطاء : قال ابن عباس : نسخت هذه الآية عدتها في أهله ، فتعتد حيث شاءت . وهو قول الله { غير إخراج } قال عطاء : إن شاءت اعتدت عند أهله وسكنت في وصيتها ، وإن شاءت خرجت ، لقول الله { فإن خرجن فلا جناح عليكم فيما فعلن في أنفسهن } قال عطاء : ثم جاء الميراث فنسخ السكنى ، فتعتد حيث شاءت ولا سكنى لها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس . أنه كره للمتوفى عنها زوجها ، الطيب والزينة . وقال : إنما قال الله { والذين يتوفون منكم ويذرون أزواجاً يتربصن بأنفسهن أربعة أشهر وعشراً } ولم يقل : في بيوتكم ، تعتد حيث شاءت .

وأخرج مالك وعبد الرزاق وابن سعد وأبو داود والترمذي وصححه والنسائي وابن ماجة والحاكم وصححه عن الفريعة بنت مالك بن سنان وهي أخت أبي سعيد الخدري . « أنها جاءت إلى رسول الله صلى الله عليه وسلم تسأله أن ترجع إلى أهلها في بني خدرة ، وأن زوجها خرج في طلب أعبد لها أبقوا حتى إذا تطرّف القدوم لحقهم فقتلوه . قالت : فسألت رسول الله صلى الله عليه وسلم أن ارجع إلى أهلي ، فإن زوجي لم يتركني في منزل يملكه ولا نفقة ، فقال رسول الله صلى الله عليه وسلم » نعم « فانصرفت حتى إذا كنت في الحجرة أو في المسجد فدعاني ، أو أمر بي فدعيت فقال : كيف قلت؟ قالت : فرددت عليه القصة التي ذكرت له من شأن زوجي . فقال : امكثي في بيتك حتى يبلغ الكتاب أجله . قالت : فاعتددت فيه أربعة أشهر وعشراً . قالت : فلما كان عثمان بن عفان أرسل إلي فسألني عن ذلك فأخبرته ، فاتبعه وقضى به » .
وأخرج مالك وعبد الرزاق عن عمر بن الخطاب : أنه كان يرد المتوفى عنهن أزواجهن من البيداء يمنعهن من الحج .
وأخرج مالك وعبد الرزاق عن ابن عمر قال : لا تبيت المتوفى عنها زوجها ولا المبتوتة إلا في بيتها .
وأخرج مالك وعبد الرزاق والبخاري ومسلم وأبو داود والترمذي والنسائي من طريق حميد بن نافع عن زينب بنت أبي سلمة . أنها أخبرته هذه الأحاديث الثلاثة قالت زينب : دخلت على أم حبيبة زوج النبي صلى الله عليه وسلم حين توفي أبوها سفيان بن حرب ، فدعت بطيب فيه صفرة خلوق أو غيره فأدهنت به جارية ، ثم مست به بطنها ، ثم قالت : والله ما لي بالطيب من حاجة غير أني سمعت رسول الله صلى الله عليه وسلم يقول على المنبر « لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث ليال إلا على زوج أربعة أشهر وعشراً » وقالت زينب : دخلت على زينب بنت جحش حين توفي أخوها عبد الله فمسحت منه ، ثم قالت : والله ما لي بالطيب من حاجة غير أني سمعت رسول الله صلى الله عليه وسلم يقول على المنبر « لا يحل لامرأة تؤمن بالله واليوم الآخر ، أن تحد على ميت فوق ثلاث ليال ، إلا على زوج أربعة أشهر وعشرا » وقالت زينب : سمعت أمي أم سلمة تقول : جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت : يا رسول الله ، إن ابنتي توفي عنها زوجها وقد اشتكت عينها أفنكحلها؟ فقال رسول الله صلى الله عليه وسلم لا ، مرتين أو ثلاثاً كل ذلك يقول : لا ، ثم قال : إنما هي أربعة أشهر وعشر « وقد كانت إحداكن في الجاهلية ترمي بالبعرة عند رأس الحول قال حميد : فقلت لزينب : وما ترمي بالبعرة عند رأس الحول؟ فقالت زينب : كانت المرأة إذا توفي عنها زوجها دخلت حفشاً ولبست شَرَّ ثيابها ، ولم تمس طيباً ولا شيئاً حتى تمر بها سنة ، ثم تؤتى بدابة حمار أو شاة أو طائر فتقتض به ، فقلما تقتض بشيء إلا مات ، ثم تخرج فتعطى بعرة فترمي بها ، ثم تراجع بعد ذلك ما شاءت من طيب أو غيره .

وأخرج مالك ومسلم من طريق صفية بنت أبي عبيد عن عائشة وحفصة أمي المؤمنين رضي الله عنهما ، أن رسول الله صلى الله عليه وسلم قال : « لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشراً » وقد أخرج النسائي وابن ماجة حديث صفية عن حفصة وحدها ، وحديث عائشة من طريق عروة عنها .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة عن أم عطية قالت : قال النبي صلى الله عليه وسلم « لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج أربعة أشهر وعشراً ، فإنها لا تكتحل ، ولا تلبس ثوباً مصبوغاً إلا ثوب عصب ، ولا تمس طيباً إلا إذا طهرت نبذة من قسط أو اظفار » .
وأخرج أبو داود والنسائي عن أم سلمة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال « المتوفى عنها زوجها لا تلبس المعصفر من الثياب ، ولا الممشقة ، ولا الحلي ، ولا تختضب ، ولا تكتحل » .
وأخرج أبو داود والنسائي عن أم سلمة قالت « دخل عليَّ رسول الله صلى الله عليه وسلم حين توفي أبو سلمة وقد جعلت على عيني صبراً ، قال : ما هذا يا أم سلمة؟ قلت : إنما هو صبر يا رسول الله ليس فيه طيب . قال : إنه يشب الوجه فلا تجعليه إلا بالليل ، ولا تمتشطي بالطيب ولا بالحناء فإنه خضاب . قلت : بأي شيء امتشط يا رسول الله؟ قال : بالسدر تغلفين به رأسك » .
وأخرج مالك عن سعيد عن المسيب وسليمان بن يسار قالا : عدة الأمة إذا توفي عنها زوجها شهران وخمس ليال .
وأخرج مالك عن ابن عمر قال : عدة أم الولد إذا هلك سيدها حيضة .
وأخرج مالك عن القاسم بن محمد قال : عدة أم الولد إذا توفي عنها سيدها حيضتان .
وأخرج مالك عن القاسم بن محمد ، أن يزيد بن عبد الملك فرق بين رجال ونسائهم أمهات لأولاد رجال هلكوا ، فتزوجوهن بعد حيضة أو حيضتين ، ففرق بينهم حتى يعتددن أربعة أشهر وعشراً . قال القاسم بن محمد : سبحان الله! يقول الله في كتابه { والذين يتوفون منكم ويذرون أزواجاً } ما هن لهم بأزواج .
وأخرج أحمد وأبو داود وابن ماجة والحاكم وصححه عن عمرو بن العاص قال : لا تلبسوا علينا سنة نبينا في أم الولد ، إذا توفي عنها سيدها عدتها أربعة أشهر وعشر .

وَلَا جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُمْ بِهِ مِنْ خِطْبَةِ النِّسَاءِ أَوْ أَكْنَنْتُمْ فِي أَنْفُسِكُمْ عَلِمَ اللَّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَكِنْ لَا تُوَاعِدُوهُنَّ سِرًّا إِلَّا أَنْ تَقُولُوا قَوْلًا مَعْرُوفًا وَلَا تَعْزِمُوا عُقْدَةَ النِّكَاحِ حَتَّى يَبْلُغَ الْكِتَابُ أَجَلَهُ وَاعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ مَا فِي أَنْفُسِكُمْ فَاحْذَرُوهُ وَاعْلَمُوا أَنَّ اللَّهَ غَفُورٌ حَلِيمٌ (235)

أخرج وكيع والفريابي وعبد الرزاق وسعيد بن منصور وابن أبي شيبة وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { ولا جناح عليكم فيما عرضتم به من خطبة النساء } قال : التعريض أن يقول إني أريد التزويج ، وإني لأحب امرأة من أمرها وأمرها ، وإن من شأني النساء لوددت أن الله يسر لي امرأة صالحة من غير أن ينصب لها .
وأخرج ابن جرير عن ابن عباس في الآية قال : يعرض لها في عدتها يقول لها : إن رأيت أن لا تسبقيني بنفسك ولوددت أن الله قد هيأ بيني وبينك ، ونحو هذا من الكلام فلا حرج .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس { ولا جناح عليكم فيما عرضتم } قال : يقول : إني فيك لراغب ، ولوددت أني تزوجتك حتى يعلمها أنه يريد تزويجها ، من غير أن يوجب عقدة أو يعاهدها على عهد .
وأخرج مالك والشافعي وابن أبي شيبة والبيهقي عن عبد الرحمن بن القاسم عن أبيه . أنه كان يقول في قول الله { ولا جناح عليكم فيما عرضتم به من خطبة النساء } أن يقول الرجل للمرأة وهي في عدتها : إنك علي لكريمة ، وإني فيك لراغب ، والله سائق إليك خيراً أو رزقاً ، أو نحو هذا من القول .
وأخرج ابن أبي شيبة وابن جرير عن إبراهيم قال : لا بأس بالهدية في تعريض النكاح .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { أو أكننتم } قال : أسررتم .
وأخرج عبد الرزاق عن الضحاك . مثله .
وأخرج ابن جرير عن السدي في قوله { أو أكننتم في أنفسكم } قال : أن يدخل فيسلم ويهدي إن شاء ولا يتكلم بشيء .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن جرير عن الحسن في قوله { علم الله أنكم ستذكرونهن } قال : بالخطبة .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد في قوله { علم الله أنكم ستذكرونهن } قال : ذكره إياها في نفسه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولكن لا تواعدوهن سراً } قال : لا يقول لها إني عاشق وعاهديني أن لا تتزوجي غيري ، ونحو هذا { إلا أن تقولوا قولاً معروفاً } وهو قوله : إن رأيت أن لا تسبقيني بنفسك .
وأخرج ابن جرير عن ابن عباس في قوله { ولكن لا تواعدوهن سراً } قال : الزنا ، كان الرجل يدخل من أجل الزنا وهو يعرض بالنكاح .
وأخرج عبد الرزاق عن الحسن وأبي مجلز والنخعي . مثله .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { لا تواعدوهن سراً } قال : السر : الجماع . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول امرىء القيس :

ألا زعمت بسباسة اليوم أنني ... كبرت وأن لا يحسن السر أمثالي
وأخرج البيهقي عن مقاتل بن حيان قال : بلغنا أن معنى { لا تواعدوهن سراً } الرفث من الكلام ، أي لا يواجهها الرجل في تعريض الجماع من نفسه .
وأخرج عبد الرزاق عن مجاهد في قوله { لا تواعدوهن سراً } قال : الذي يأخذ عليها عهداً أو ميثاقاً أن تحبس نفسها ولا تنكح غيره .
وأخرج عن سعيد بن جبير . مثله .
وأخرج سفيان وابن أبي شيبة عن مجاهد في قوله { لا تواعدوهن سراً } قال : لا يخطبها في عدتها { إلا أن تقولوا قولاً معروفاً } قال : يقول : إنك لجميلة ، وإنك لفي منصب ، وإنك لمرغوب فيك .
وأخرج عبد الرزاق وابن المنذر عن ابن عباس في قوله { إلا أن تقولوا قولاً معروفاً } قال : يقول : إنك لجميلة ، وإنك لإِلى خير ، أو أن النساء من حاجتي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا تعزموا عقدة النكاح } قال : لا تنكحوا حتى يبلغ الكتاب أجله قال : حتى تنقضي العدة .
وأخرج عبد الرزاق وابن أبي شيبة عن مجاهد . مثله .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي مالك { ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله } قال : لا يواعدها في عدتها : إني أتزوّجك حين تنقضي عدتك .
وأخرج ابن أبي حاتم عن قتادة { واعلموا أن الله يعلم ما في أنفسكم فاحذروه } قال : وعيد .

لَا جُنَاحَ عَلَيْكُمْ إِنْ طَلَّقْتُمُ النِّسَاءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ مَتَاعًا بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ (236)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طريق علي عن ابن عباس في قوله { لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة } قال : المس النكاح ، والفريضة الصداق { ومتعوهن } قال : هو على الرجل يتزوّج المرأة ولم يسم لها صداقاً ، ثم يطلقها قبل أن يدخل بها ، فأمره الله أن يمتعها على قدر عسره ويسره ، فإن موسراً أمتعها بخادم أو نحو ذلك ، وإن كان معسراً أمتعها بثلاثة أثواب أو نحو ذلك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس قال : متعة الطلاق أعلاه الخادم ، ودون ذلك الورق ، ودون ذلك الكسوة .
وأخرج عبد الرزاق وابن المنذر والبيهقي عن ابن عمر . أنه أمر موسعاً بمتعة فقال : تعطي كذا وتكسو كذا ، فحسب فوجد ثلاثين درهماً .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عمر قال : أدنى ما يكون من المتعة ثلاثون درهماً .
وأخرج ابن جرير عن ابن عباس قال : إذا طلق الرجل امرأته قبل أن يفرض لها وقيل أن يدخل بها فليس لها إلا المتعة .

وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إِلَّا أَنْ يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَأَنْ تَعْفُوا أَقْرَبُ لِلتَّقْوَى وَلَا تَنْسَوُا الْفَضْلَ بَيْنَكُمْ إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ (237)

أخرج ابن أبي داود في المصاحف عن الأعمش . أنه قرأ { وإن طلقتموهن من قبل أن تمسوهن } وفي قراءة عبد الله ( من قبل أن تجامعوهن ) .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { وإن طلقتموهن من قبل أن تمسوهن . . . } الآية . قال : هو الرجل يتزوّج المرأة وقد سمى لها صداقاً ثم يطلقها من قبل أن يمسها - والمس الجماع - فلها نصف صداقها ، وليس لها أكثر من ذلك إلا أن يعفون وهي المرأة الثيب ، والبكر يزوّجها غير أبيها ، فجعل الله العفو لهن إن شئن عفون بتركهن ، وإن شئن أخذن نصف الصداق { أو يعفو الذي بيده عقدة النكاح } وهو أبو الجارية البكر ، جعل الله العفو إليه ليس لها معه أمر إذا طلقت ما كانت في حجره .
وأخرج ابن جرير وابن المنذر والنحاس في ناسخه عن سعيد بن المسيب . أنه قال في التي طلقت قبل الدخول وقد فرض لها : كان لها المتاع في الآية التي في الأحزاب ، فلما نزلت الآية التي في البقرة جعل لها النصف من صداقها ولا متاع لها ، فنسخت آية الأحزاب .
وأخرج عبد بن حميد عن الحسن . أن أبا بكر الهذلي سأله عن رجل طلق امرأته من قبل أن يدخل بها : أَلهَا متعة؟ قال : نعم . فقال له أبو بكر : أما نسخها { فنصف ما فرضتم } ؟ قال الحسن : ما نسخها شيء .
وأخرج الشافعي وسعيد بن منصور والبيهقي عن ابن عباس أنه قال في الرجل يتزوّج المرأة فيخلو بها ولا يمسها ثم يطلقها : ليس لها إلا نصف الصداق؛ لأن الله تعالى يقول { وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم } .
وأخرج البيهقي عن ابن مسعود قال : لها نصف الصداق وإن جلس بين رجليها .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قول الله { إلا أن يعفون أو يعفو الذي بيده عقدة النكاح } قال : إلا أن تدع المرأة نصف المهر الذي لها ، أو يعطيها زوجها النصف الباقي فيقول : كانت في ملكي وحبستها عن الأزواج . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت زهير بن أبي سلمى وهو يقول :
حزماً وبراً للإِله وشيمة ... تعفو عن خلق المسيء المفسد
وأخرج ابن جرير وابن أبي حاتم والطبراني في الأوسط والبيهقي بسند حسن عن ابن عمرو عن النبي صلى الله عليه وسلم قال « الذي بيده عقدة النكاح : الزوج » .
وأخرج وكيع وسفيان والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم والدارقطني والبيهقي عن علي بن أبي طالب قال { الذي بيده عقدة النكاح } الزوج .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي من طرق عن ابن عباس قال { الذي بيده عقدة النكاح } الزوج .
وأخرج ابن أبي حاتم والبيهقي عن ابن عباس قال { الذي بيده عقدة النكاح } أبوها ، أو أخوها ، أو من لا تنكح إلا بإذنه .
وأخرج الشافعي عن عائشة أنها كانت تخطب إليها المرأة من أهلها فتشهد ، فإذا بقيت عقدة النكاح قالت لبعض أهلها : زوج فإن المرأة لا تلي عقد النكاح .
وأخرج ابن أبي شيبة عن سعيد بن جبير ومجاهد والضحاك وشريح وابن المسيب والشعبي ونافع ومحمد بن كعب { الذي بيده عقدة النكاح } الزوج .
وأخرج ابن أبي شيبة عن أبي بشر قال : قال طاوس ومجاهد { الذي بيده عقدة النكاح } هو الولي . وقال سعيد بن جبير : هو الزوج ، فكلماه في ذلك فما برحا حتى تابعا سعيداً .
وأخرج ابن أبي شيبة عن عطاء والحسن وعلقمة والزهري { الذي بيده عقدة النكاح } هو الولي .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس قال : رضي الله بالعفو وأمر به ، فإن عفت فكما عفت ، وإن ضنت فعفا وليها الذي بيده عقدة النكاح جاز وإن أبت .
وأخرج ابن جرير عن ابن عباس في قوله { إلا أن يعفون } يعني النساء { أو يعفو الذي بيده عقدة النكاح } هو الولي .
وأخرج عبد الرزاق عن ابن المسيب قال : عفو الزوج إتمام الصداق ، وعفوها أن تضع شطرها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وأن تعفوا أقرب للتقوى } قال : أقربهما إلى التقوى الذي يعفو .
وأخرج ابن أبي حاتم عن مقاتل { وأن تعفوا أقرب للتقوى } يعني بذلك الزوج والمرأة جميعاً ، أمرهما أن يستبقا في العفو وفيه الفضل .
وأخرج ابن المنذر عن الضحاك في قوله { وأن تعفوا } قال : يعني الأزواج .
وأخرج وكيع وعبد بن حميد وابن جرير عن مجاهد { ولا تنسوا الفضل بينكم } قال : في هذا وفي غيره .
وأخرج ابن جرير عن الضحاك { ولا تنسوا الفضل بينكم } قال : المعروف .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : يحثهم على الفضل والمعروف ويرغبهم فيه .
وأخرج ابن أبي حاتم عن أبي وائل { ولا تنسوا الفضل بينكم } قال : هو الرجل يتزوّج فتعينه ، أو يكاتب فتعينه وأشباه هذا من العطية .
وأخرج ابن أبي حاتم عن عون بن عبد الله { ولا تنسوا الفضل بينكم } قال : إذا أتى أحدكم السائل وليس عنده شيء فليدع له .
وأخرج سعيد بن منصور وأحمد وأبو داود وابن أبي حاتم والخرائطي في مساوىء الأخلاق والبيهقي في سننه عن علي بن أبي طالب قال « يوشك أن يأتي على الناس زمان عضوض ، يعض الموسر فيه على ما فيه يديه وينسى الفضل ، وقد نهى الله عن ذلك قال الله تعالى { ولا تنسوا الفضل بينكم } .

وأخرجه ابن مردويه من وجه آخر عن علي مرفوعاً « .
وأخرج الشافعي وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن محمد بن جبير بن مطعم عن أبيه ، أنه تزوّج امرأة لم يدخل بها حتى طلقها فأرسل إليها بالصداق تاماً ، فقيل له في ذلك . فقال : أنا أولى بالفضل .
وأخرج مالك والشافعي وابن أبي شيبة والبيهقي عن نافع . أن بنت عبد الله بن عمرو وأمها بنت زيد بن الخطاب كانت تحت ابن لعبد الله بن عمر ، فمات ولم يدخل بها ولم يسم لها صداقاً ، فابتغت أمها صداقها فقال ابن عمر : ليس لها صداق ، ولو كان لها صداق لم نمنعكموه ولم نظلمها ، فأبت أن تقبل ذلك فجعل بينهم زيد بن ثابت ، فقضى أن لا صداق لها ولها الميراث .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد وأبو داود والترمذي وصححه والنسائي وابن ماجة والحاكم وصححه والبيهقي عن علقمة . أن قوماً أتوا ابن مسعود فقالوا : إن رجلاً منا تزوّج امرأة ولم يفرض لها صداقاً ولم يجمعها إليه حتى مات ، فقال : ما سئلت عن شيء منذ فارقت رسول الله صلى الله عليه وسلم أشد من هذه ، فأتوا غيري فاختلفوا إليه فيها شهراً ، ثم قالوا في آخر ذلك : من نسأل إذا لم نسألك وأنت آخر أصحاب محمد صلى الله عليه وسلم في هذا البلد ، ولا نجد غيرك؟ فقال : سأقول فيها بجهد رأيي ، فإن كان صواباً فمن الله وحده لا شريك له ، وإن كان خطأ فمني والله ورسوله منه بريء : أرى أن أجعل لها صداقاً كصداق نسائها لا وكس ولا شطط ، ولها ميراث وعليها العدة أربعة أشهر وعشر . قال : وذلك بسمع ناس من أشجع فقاموا ، منهم معقل بن سنان فقالوا : نشهد إنك قضيت بمثل الذي قضى به رسول الله صلى الله عليه وسلم في امرأة منا يقال لها بروع بنت واشق . قال : فما رؤي عبد الله فرح بشيء ما فرح يومئذ إلا بإسلامه ، ثم قال : اللهم إن كان صواباً فمنك وحدك لا شريك لك .
وأخرج سعيد بن منصور وابن أبي شيبة والبيهقي عن علي بن أبي طالب . أنه قال في المتوفى عنها ولم يفرض لها صداق : لها الميراث وعليها العدة ولا صداق لها ، وقال : لا نقبل قول الأعرابي من أشجع على كتاب الله .
وأخرج الشافعي والبيهقي عن ابن عباس . أنه سئل عن المرأة يموت زوجها وقد فرض لها صداقاً ، قال : لها الصداق والميراث .
وأخرج مالك والشافعي وابن أبي شيبة والبيهقي عن ابن المسيب . أن عمر بن الخطاب قضى في المرأة يتزوّجها الرجل : أنه إذا أرخيت الستور فقد وجب الصداق .

وأخرج ابن أبي شيبة والبيهقي عن الأحنف بن قيس . أن عمر وعلياً رضي الله عنهما قالا : إذا أرخى ستراً وأغلق باباً فلها الصداق كاملاً ، وعليها العدة .
وأخرج سعيد بن منصور وابن أبي شيبة والبيهقي عن زرارة بن أوفى قال : قضاء الخلفاء الراشدين المهديين أنه من أغلق باباً أو أرخى ستراً فقد وجب الصداق والعدة .
وأخرج مالك والبيهقي عن زيد بن ثابت قال : إذا دخل الرجل بامرأته فأرخيت عليهما الستور فقد وجب الصداق .
وأخرج البيهقي عن محمد بن ثوبان . أن رسول الله صلى الله عليه وسلم قال : « من كشف امرأة فنظر إلى عورتها فقد وجب الصداق » .


البقرة - تفسير الدرر المنثور

حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى وَقُومُوا لِلَّهِ قَانِتِينَ (238)

أخرج ابن أبي حاتم عن ابن عباس في قوله { حافظوا على الصلوات } يعني المكتوبات .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال في قراءة عبد الله : ( حافظوا على الصلوات وعلى الصلاة الوسطى ) .
وأخرج ابن أبي شيبة وابن جرير عن مسروق في قوله { حافظوا على الصلوات } قال : المحافظة عليها المحافظة على وقتها ، والسهو عنها السهو عن وقتها .
وأخرج مالك والشافعي والبخاري ومسلم وأبو داود والنسائي عن طلحة بن عبيد الله قال « جاء رجل إلى النبي صلى الله عليه وسلم من أهل نجد ثائر الرأس ، نسمع دوي صوته ولا نفقه ما يقول ، حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن الإِسلام ، فقال رسول الله صلى الله عليه وسلم : خمس صلوات في اليوم والليلة . فقال : هل علي غيرهن؟ قال : لا ، إلا أن تطوّع ، وصيام شهر رمضان ، فقال : هل علي غيره؟ قال : لا ، إلا أن تطوّع . وذكر له رسول الله صلى الله عليه وسلم الزكاة فقال : هل علي غيرها؟ قال : لا ، إلا أن تطوّع - فأدبر الرجل وهو يقول : والله لا أزيد على هذا ولا أنقص منه . فقال رسول الله صلى الله عليه وسلم : أفلح إن صدق » .
وأخرج البخاري ومسلم والترمذي والنسائي عن أنس قال « نهينا أن نسأل رسول الله صلى الله عليه وسلم عن شيء ، فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل فيسأله ونحن نسمع ، فجاء رجل من أهل البادية فقال : يا محمد أتانا رسولك فزعم لنا أنك تزعم أن الله أرسلك! قال : صدق . قال : فمن خلق السماء؟ قال : الله . قال : فمن خلق الأرض؟ قال : الله . قال : فمن نصب هذه الجبال وجعل فيها ما جعل؟ قال : الله . قال : فبالذي خلق السماء وخلق الأرض ونصب هذه الجبال ، الله أرسلك؟ قال : نعم .
قال : وزعم رسولك أن علينا خمس صلوات في يومنا وليلتنا؟ قال : صدق . قال : فبالذي أرسلك ، الله أمرك بهذا؟ قال : نعم . قال : وزعم رسولك أن علينا زكاة في أموالنا؟ قال : صدق . قال : فبالذي أرسلك ، الله أمرك بهذا؟ قال : نعم . قال : وزعم رسولك أن علينا صوم شهر رمضان في سنتنا؟ قال : صدق . قال : فبالذي أرسلك ، الله أمرك بهذا؟ قال : نعم . قال : وزعم رسولك أن علينا حج البيت من استطاع إليه سبيلاً . قال : صدق . قال : والذي بعثك بالحق لا أزيد عليهن ولا انتقص منهن . فقال النبي صلى الله عليه وسلم : لئن صدق ليدخلن الجنة » .
وأخرج البخاري ومسلم والنسائي عن أبي أيوب قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : دلني على عمل أعمله يدنيني من الجنة ويباعدني من النار . قال : تعبد الله لا تشرك به شيئاً ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصل ذا رحمك . فلما أدبر قال رسول الله صلى الله عليه وسلم : إن تمسك بما أمر به دخل الجنة » .

وأخرج البخاري ومسلم عن أبي هريرة « أن أعرابياً جاء إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله دلني على عمل إذا عملته دخلت الجنة قال : تعبد الله لا تشرك به شيئاً ، وتقيم الصلاة المكتوبة ، وتؤدي الزكاة المفروضة ، وتصوم رمضان . قال : والذي نفسي بيده لا أزيد على هذا شيئاً أبداً ولا أنقص منه ، فلما ولى قال النبي صلى الله عليه وسلم : من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا » .
وأخرج مسلم عن جابر « أن رجلاً سأل رسول الله صلى الله عليه وسلم قال : أرأيت إذا صليت الصلوات المكتوبات ، وصمت رمضان ، وأحللت الحلال ، وحرمت الحرام ، ولم أزد على ذلك شيئاً ، أدخل الجنة؟ قال : نعم . قال : والله لا أزيد على ذلك شيئاً » .
وأخرج ابن أبي شيبة والبخاري ومسلم أبو داود والنسائي وابن ماجة عن ابن عباس « أن النبي صلى الله عليه وسلم بعث معاذاً إلى اليمن فقال : إنك ستأتي قوماً أهل كتاب ، فإذا جئتهم فادعهم إلى أن يشهدوا أن لا إله إلا الله وأني رسول الله ، فإن هم أطاعوا لذلك فاعلمهم أن الله قد فرض عليهم خمس صلوات في كل يوم وليلة ، فإن هم أطاعوا لذلك فاعلمهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد على فقرائهم ، فإن هم أطاعوا لذلك فإياك وكرائم أموالهم ، واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب » .
وأخرج أبو داود وابن ماجة عن أبي قتادة بن ربعي قال : قال رسول الله صلى الله عليه وسلم « قال الله تبارك وتعالى : إني افترضت على أمتك خمس صلوات ، وعهدت عندي عهداً أنه من حافظ عليهن لوقتهن أدخلته الجنة في عهدي ، ومن لم يحافظ عليهن فلا عهد له عندي » .
وأخرج أبو داود عن فضالة الليثي قال « أتيت رسول الله صلى الله عليه وسلم فعلمني ، فكان فيما علمني أن قال : وحافظ على الصلوات الخمس في مواقيتهن » .
وأخرج مالك وابن أبي شيبة وأحمد وأبو داود والنسائي وابن ماجة وابن حبان والبيهقي عن عبادة بن الصامت قال « سمعت رسول الله صلى الله عليه وسلم يقول : خمس صلوات كتبهن الله تبارك وتعالى على العباد ، فمن جاء بهن ولم يضيع منهن شيئاً استخفافاً بحقهن » ، وفي لفظ : « من أحسن وضوءهن ، وصلاتهن لوقتهن ، وأتم ركوعهن وخشوعهن ، كان له على الله تبارك وتعالى عهد أن يغفر له ، ومن لم يفعل فليس له على الله عهد إن شاء غفر له وإن شاء عذبه » .

وأخرج النسائي والدارقطني والحاكم وصححه عن أنس قال : قال رجل « يا رسول الله كم افترض الله على عباده من الصلاة؟ قال : هل قبلهن أو بعدهن شيء؟ قال : افترض الله على عباده صلوات خمساً . فحلف الرجل بالله لا يزيد عليهن ولا ينقص . فقال رسول الله صلى الله عليه وسلم : إن صدق دخل الجنة » .
وأخرج الحاكم وصححه وابن مردويه والبيهقي عن فضالة الزهراني قال « علمني رسول الله صلى الله عليه وسلم حافظ على الصلوات الخمس . فقلت : إن هذه ساعات لي فيها اشتغال فمرني بأمر جامع إذا أنا فعلته اجزأ عني . فقال : حافظ على العصرين ، وما كانت من لغتنا ، فقلت : وما العصران؟ قال : صلاة قبل طلوع الشمس ، وصلاة قبل غروبها » .
وأخرج مالك وأحمد والنسائي وابن خزيمة والحكم وصححه والبيهقي في شعب الإِيمان عن عامر بن سعيد قال « سمعت سعداً وناساً من الصحابة يقولون : كان رجلان أخوان في عهد رسول الله صلى الله عليه وسلم ، وكان أحدهما أفضل من الآخر ، فتوفي الذي هو أفضلهما ، ثم عمر الآخر بعده أربعين ليلة ، ثم توفي فذكروا لرسول الله صلى الله عليه وسلم فضيلة الأول ، فقال : ألم يكن الآخر يصلي؟ قالوا : بلى ، وكان لا بأس به . قال : فما يدريكم ما بلغت به صلاته؟ إنما مثل الصلاة كمثل نهر جار بباب رجل غمرٌ ، عذبٌ يقتحم فيه كل يوم خمس مرات ، فماذا ترون يبقى من دونه؟ لا تدرون ماذا بلغت به صلاته » .
وأخرج أحمد وابن ماجة وابن حبان والبيهقي في الشعب عن أبي هريرة قال « كان رجلان من بني حي من قضاعة أسلما مع رسول الله صلى الله عليه وسلم ، فاستشهد أحدهما وأخر الآخر سنة ، قال طلحة بن عبيد الله : فرأيت المؤخر منهما أدخل الجنة قبل الشهيد ، فتعجبت لذلك فاصبحت ، فذكرت ذلك للنبي صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : أليس قد صام بعده رمضان ، وصلى ستة آلاف ركعة ، وكذا وكذا ركعة صلاة سنة؟ » .
وأخرج عبد الله بن أحمد في زوائد المسند والبزار وأبو يعلى عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال : « من علم أن الصلاة حق واجب دخل الجنة » .
وأخرج الطبراني في الأوسط عن عائشة أنها سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله افترض على العباد خمس صلوات في كل يوم وليلة » .
وأخرج أبو يعلى عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « إن أول ما افترض الله على الناس من دينهم الصلاة ، وآخر ما يبقى الصلاة ، وأول ما يحاسب به الصلاة ، يقول الله : انظروا في صلاة عبدي ، فإن كانت تامة كتبت تامة ، وإن كانت ناقصة قال : انظروا هل له من تطوّع؟ فإن وجد له تطوّع تمت الفريضة من التطوّع ، ثم يقول : هل زكاته تامة؟ فإن وجدت زكاته تامة كتبت تامة ، وإن كانت ناقصة قال : انظروا هل له صدقة؟ فإن كانت له صدقة تمت زكاته من الصدقة » .

وأخرج أحمد والطبراني والبيهقي في الشعب عن حنظلة الكاتب قال : سمعت رسول الله صلى الله عليه وسلم يقول : « من حافظ على الصلوات : ركوعهن ، وسجودهن ، ومواقيتهن ، وعلم أنهن حق من عند الله ، دخل الجنة » .
وأخرج الطبراني في الأوسط عن أنس عن النبي صلى الله عليه وسلم قال « أول ما يحاسب به العبد يوم القيامة الصلاة ، فإن صلحت صلح له سائر عمله ، وإن فسدت فسد سائر عمله » .
وأخرج أحمد وابن حبان والطبراني عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم « أنه ذكر الصلاة يوماً فقال : من حافظ عليها كانت له نوراً وبرهاناً ونجاة يوم القيامة ، ومن لم يحافظ عليها لم يكن له نور ولا برهان ولا نجاة ، وكان يوم القيامة مع فرعون وهامان وأبي بن خلف » .
وأخرج البزار عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا سهم في الإِسلام لمن لا صلاة له ، ولا صلاة لمن لا وضوء له » .
وأخرج الطبراني في الأوسط عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « لا إيمان لمن لا أمانة له ، ولا صلاة لمن لا طهور له ، ولا دين لمن لا صلاة له ، إنما موضع الصلاة من الدين كموضع الرأس من الجسد » .
وأخرج الطبراني في الأوسط عن عائشة قالت : قال أبو القاسم صلى الله عليه وسلم « من جاء بصلاة الخمس يوم القيامة قد حافظ على وضوئها ، ومواقيتها ، وركوعها ، وسجودها ، لم ينقص منها شيئاً ، جاء وله عند الله عهد أن لا يعذبه ، ومن جاء قد انتقص منهن شيئاً فليس له عند الله عهد ، إن شاء رحمه وإن شاء عذبه » .
وأخرج الطبراني في الأوسط عن أنس عن النبي صلى الله عليه وسلم قال « ثلاث من حفظهن فهو ولي حقاً ، ومن ضيعهن فهو عدوّ حقاً : الصلاة ، والصيام ، والجنابة » .
وأخرج الطبراني في الأوسط عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال لمن حوله من أمته : « اكفلوا لي بست أكفل لكم بالجنة . قلت : ما هي يا رسول الله؟ قال : الصلاة ، والزكاة ، والأمانة ، والفرج ، والبطن ، واللسان » .
وأخرج الطبراني في الأوسط عن أبي هريرة « أن النبي صلى الله عليه وسلم قال لعائشة : اهجري المعاصي فإنها خير الهجرة ، وحافظي على الصلوات فانها أفضل البر » .

وأخرج الطبراني في الأوسط عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم « من صلى الصلوات لوقتها ، وأسبغ لها وضوءها ، وأتم لها قيامها ، وخشوعها ، وركوعها ، وسجودها ، خرجت وهي بيضاء مسفرة تقول : حفظك الله كما حفظتني ، ومن صلى لغير وقتها ، ولم يسبغ لها وضوءها ، ولم يتم لها خشوعها ، ولا ركوعها ، ولا سجودها ، خرجت وهي سوداء مظلمة تقول : ضيعك الله كما ضيعتني . حتى إذا كانت حيث شاء الله لفت كما يلف الثوب الخلق ثم يضرب بها وجهه » .
وأخرج محمد والطبراني وابن مردويه عن كعب بن عجرة قال « خرج علينا رسول الله صلى الله عليه وسلم ونحن ننتظر صلاة الظهر فقال : هل تدرون ما يقول ربكم؟ قلنا : لا . قال : فإن ربكم يقول : من صلى الصلوات لوقتها ، وحافظ عليها ، ولم يضيعها استخفافاً بحقها فله عليّ عهد أن أدخله الجنة ، ومن لم يصلها لوقتها ولم يحافظ عليها وضيعها استخفافاً بحقها فلا عهد له علي ، إن شئت عذبته وإن شئت غفرت له » .
وأخرج الطبراني والبيهقي في الأسماء والصفات عن ابن مسعود أن النبي صلى الله عليه وسلم خرج على أصحابه يوماً فقال لهم : « هل تدرون ما يقول ربكم تبارك وتعالى؟ قالوا : الله ورسوله أعلم! قالها ثلاثاً . قال : قال : وعزتي وجلالي ، لا يصليها عبد لوقتها إلا أدخلته الجنة ، ومن صلاها لغير وقتها إن شئت رحمته وإن شئت عذبته » .
وأخرج البزار والطبراني عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم « إذا توضأ العبد فأحسن الوضوء ، ثم قام إلى الصلاة فأتم ركوعها ، وسجودها ، والقراءة فيها . قالت : حفظك الله كما حفظتني ثم أصعد بها إلى السماء ولها ضوء ونور ، وفتحت لها أبواب السماء ، وإذا لم يحسن العبد الوضوء ، ولم يتم الركوع ، والسجود ، والقراءة ، قالت : ضيعك الله كما ضيعتني ، ثم أصعد بها إلى السماء وعليها ظلمة ، وغلقت أبواب السماء ، ثم تلف كما يلف الثوب الخلق ، ثم يضرب بها وجه صاحبها » .
وأخرج أحمد وابن حبان عن عبد الله بن عمرو « أن رجلاً جاء إلى النبي صلى الله عليه وسلم فسأله عن أفضل الأعمال ، فقال رسول الله صلى الله عليه وسلم : الصلاة . قال : ثم مه؟ قال : ثم الصلاة . قال : ثم مه؟ قال : ثم الصلاة ثلاث مرات . قال : ثم مه؟ قال : ثم الجهاد في سبيل الله . قال الرجل : فإن لي والدين ، قال رسول الله صلى الله عليه وسلم : آمرك بالوالدين خيراً » .
وأخرج الطبراني عن طارق بن شهاب أنه بات عند سلمان لينظر ما اجتهاده ، فقام يصلي من آخر الليل فكأنه لم ير الذي يظن ، فذكر ذلك له فقال سلمان : حافظوا على هذه الصلوات الخمس فإنهن كفارات لهذه الجراحات ما لم يصب المقتلة ، فإذا صلى الناس العشاء صدروا عن ثلاث ليال منازل ، منهم من عليه ولا له ، ومنهم من له ولا عليه ، ومنهم من لا له ولا عليه ، فرجل اغتنم ظلمة الليل وغفلة الناس فركب فرسه في المعاصي فذلك عليه ولا له ، ومن له ولا عليه فرجل اغتنم ظلمة الليل وغفلة الناس فقام يصلي فذلك له ولا عليه ، ومنهم من لا له ولا عليه فرجل صلى ثم نام فذلك لا له ولا عليه ، إياك والحقحقة ، وعليك بالقصد وداوم .

وأخرج الطبراني عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « خمس من جاء بهن مع إيمان دخل الجنة . من حافظ على الصلوات الخمس : على وضوئهن ، وركوعهن ، وسجودهن ، ومواقيتهن ، وصام رمضان ، وحج البيت إن استطاع إليه سبيلاً ، واعطى الزكاة طيبة بها نفسه ، وأدى الأمانة ، قيل : يا نبي الله وما اداء الأمانة؟ قال : الغسل من الجنابة ، لأن الله لم يأمن ابن آدم على شيء من دينه غيرها » .
وأخرج أحمد عن عائشة « أن رسول الله صلى الله عليه وسلم قال : ثلاث أحلف عليهن لا يجعل الله من له سهم في الإِسلام لا سهم له ، وأسهم الإِسلام ثلاثة : الصلاة ، والصوم ، والزكاة » .
وأخرج الدارمي عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال « مفتاح الجنة الصلاة » .
وأخرج الديلمي عن علي عن النبي صلى الله عليه وسلم قال « الصلاة عماد الدين » .
وأخرج البيهقي في الشعب عن ابن عباس عن النبي صلى الله عليه وسلم قال « الصلاة ميزان ، فمن أوفى استوفى » .
وأخرج البيهقي في الشعب عن عمر قال : جاء رجل فقال « يا رسول الله أي شيء أحب عند الله في الإِسلام؟ قال : الصلاة لوقتها ، ومن ترك الصلاة فلا دين له ، والصلاة عماد الدين » .
وأخرج ابن ماجة وابن حبان والحاكم وصححه والبيهقي في سننه عن ثوبان قال : قال رسول الله صلى الله عليه وسلم « استقيموا ولن تحصوا ، واعلموا أن خير أعمالكم الصلاة ، ولن يحافظ على الوضوء إلا مؤمن » .
وأخرج الحاكم وصححه عن أبي هرير قال : قال رسول الله صلى الله عليه وسلم « من حافظ على هؤلاء الصلوات المكتوبات لم يكتب من الغافلين ، ومن قرأ في ليلة مائة آية كتب من القانتين » .
وأخرج ابن أبي شيبة عن مسروق قال : من حافظ على هؤلاء الصلوات لم يكتب من الغافلين ، فإن في إفراطهن الهلكة .
وأخرج مسلم وأبو داود والنسائي وابن ماجة عن ابن مسعود قال : من سره أن يلقى الله غداً مسلماً فليحافظ على هؤلاء الصلوات حيث ينادى بهن .

ولفظ أبي داود : حافظوا على الصلوات الخمس حيث ينادى بهن ، فإنهن من سنن الهدى ، وإن الله تبارك وتعالى شرع لنبيه سنن الهدى ، ولقد رأيتنا وما يتخلف عنها إلا منافق بين النفاق ، ولقد رأيتنا وأن الرجل ليهادى بين الرجلين حتى يقام في الصف وما منكم من أحد إلا وله مسجد في بيته ، ولو صليتم في بيوتكم وتركتم مساجدكم تركتم سنة نبيكم ، ولو تركتم سنة نبيكم لكفرتم .
وأخرج الترمذي وحسنه والنسائي وابن ماجة والحاكم وصححه عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول : إن أول ما يحاسب به العبد يوم القيامة من عمله صلاته ، فإن صلحت فقد أفلح وأنجح ، وإن فسدت فقد خاب وخسر ، وإن انتقص من فريضته قال الرب : انظروا هل لعبدي من تطوع فيكمل به ما انتقص من الفريضة؟ ثم يكون سائر عمله على ذلك » .
وأخرج ابن ماجة والحاكم عن تميم الداري عن النبي صلى الله عليه وسلم قال « أول ما يحاسب به العبد يوم القيامة صلاته ، فإن كان أكملها كتبت له كاملة ، وإن لم يكن أكملها قال الله تعالى لملائكته : انظروا هل تجدون له من تطوّع فاكملوا به ما ضيع من فريضته؟ ثم الزكاة مثل ذلك ، ثم تؤخذ الأعمال على حسب ذلك » .
وأخرج الطبراني عن النعمان بن نوقل « أنه جاء إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله أرأيت إذا صليت المكتوبة ، وصمت رمضان ، وحرمت الحرام ، وأحللت الحلال ، ولم أزد على ذلك ، أأدخل الجنة؟ قال : نعم . قال : والله لا أزيد على ذلك شيئا » .
وأخرج الطبراني عن ابن عباس قال « جاء أعرابي من بني سعد بن بكر إلى رسول الله صلى الله عليه وسلم فقال : من خلقك؟ ومن خلق من قبلك؟ ومن هو خالق من بعدك؟ قال : الله . قال : فناشدتك بذلك أهو أرسلك؟ قال : نعم . قال : من خلق السموات السبع ، والأرضين السبع ، وأجرى بينهن الرزق؟ قال : الله . قال : فنشدتك بذلك أهو أرسلك؟ قال : نعم . قال : فإنا قد وجدنا في كتابك وأمرتنا رسلك أن نصلي بالليل والنهار خمس صلوات لمواقيتها ، فنشدتك بذلك أهو أمرك؟ قال : نعم . قال : فإنا قد وجدنا في كتابك وأمرتنا رسلك أن نأخذ من حواشي أموالنا فنجعله في فقرائنا ، فنشدتك بذلك أهو أمرك؟ قال : نعم . قال : والذي بعثك بالحق لاعملن بها ومن أطاعني من قومي . فضحك رسول الله صلى الله عليه وسلم ، ثم قال : لئن صدق ليدخلن الجنة » .
وأخرج أحمد والطبراني عن أبي الطفيل عامر بن واثلة « أن رجلاً مر على قوم فسلم عليهم ، فردوا عليه السلام ، فلما جاوزهم قال رجل منهم : والله إني لأبغض هذا في الله . فقال أهل المجلس : بئس والله ما قلت ، أما والله لننبئنه ، قم يا فلان فأخبره ، فأدركه رسولهم فأخبره بما قال : فانصرف الرجل حتى أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله مررت بمجلس من المسلمين فيهم فلان ، فسلمت عليهم فردوا السلام ، فلما جاوزتهم أدركني رجل منهم فأخبرني أن فلاناً قال : والله إني لأبغض هذا الرجل في الله ، فادعه يا رسول الله فاسأله عمّ يبغضني؟ فدعاه رسول الله صلى الله عليه وسلم ، فسأله عما أخبره الرجل ، فاعترف بذلك قال : فلم تبغضه؟ فقال : أنا جاره ، وأنا به خابر ، والله ما رأيته يصلي قط إلا هذه الصلاة المكتوبة التي يصليها البر والفاجر . قال : سله يا رسول الله هل رآني قط أخرتها عن وقتها ، أو أسأت الوضوء لها ، أو أسأت الركوع والسجود فيها؟ فسأله رسول الله صلى الله عليه وسلم فقال : لا . قال : والله ما رأيته يصوم قط إلا هذا الشهر الذي يصومه البر والفاجر . قال : سله يا رسول الله هل رآني قط فرطت فيه أو انتقصت من حقه شيئاً؟ فسأله رسول الله صلى الله عليه وسلم قال : لا . ثم قال : والله ما رأيته يعطي سائلاً قط ، ولا رأيته ينفق من ماله شيئاً في شيء من سبيل الله إلا هذه الصدقة التي يؤديها البر والفاجر . قال : فسله يا رسول الله هل كتمت من الزكاة شيئاً قط ، أو ما كست فيها طالبها؟ فسأله رسول الله صلى الله عليه وسلم قال : لا . فقال له رسول الله صلى الله عليه وسلم : قم إن أدري لعله خير منك » .

وأخرج البزار والطبراني عن مالك الأشجعي عن أبيه قال « كان رسول الله صلى الله عليه وسلم إذا أسلم الرجل أول ما يعلمه الصلاة » .
وأخرج ابن أبي شيبة والطبراني عن ابن عباس أن أعرابياً أتاه فقال : إنا أناس من المسلمين ، وههنا أناس من المهاجرين يزعمون أنا لسنا على شيء . فقال ابن عباس : قال نبي الله صلى الله عليه وسلم « من أقام الصلاة ، وآتى الزكاة ، وحج البيت ، وصام رمضان ، وقرى الضيف ، دخل الجنة » .
وأخرج الطبراني عن ابن مسعود « أنه سئل أي درجات الإِسلام أفضل؟ قال : الصلاة . قيل : ثم أي؟ قال : الزكاة » .
وأخرج ابن أبي شيبة في المصنف عن ابن مسعود . أنه سئل أي درجات الأعمال أفضل؟ قال : الصلاة ، ومن لم يصل فلا دين له .
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « بين الرجل وبين الكفر ترك الصلاة » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي وصححه والنسائي وابن ماجة وابن حبان والحاكم وصححه عن بريدة

« سمعت رسول الله صلى الله عليه وسلم يقول : العهد الذي بيننا وبينهم الصلاة ، فمن تركها فقد كفر » .
وأخرج محمد بن نصر المروزي في كتاب الصلاة والطبراني عن عبادة بن الصامت قال : « أوصاني خليلي رسول الله صلى الله عليه وسلم بسبع خلال . فقال : لا تشركوا بالله شيئاً وإن قطعتم أو حرقتم أو صلبتم ، ولا تتركوا الصلاة متعمدين فمن تركها متعمداً فقد خرج من الملة ، ولا تركبوا المعصية فإنها تسخط الله ، ولا تشربوا الخمر فإنها رأس الخطايا كلها » .
وأخرج الترمذي والحاكم عن عبد الله بن شقيق العقيلي عن أبي هريرة قال : كان أصحاب محمد صلى الله عليه وسلم لا يرون شيئاً من الأعمال تركه كفراً غير الصلاة .
وأخرج الطبراني عن ثوبان « سمعت رسول الله صلى الله عليه وسلم يقول : بين العبد وبين الكفر والايمان الصلاة ، فإن تركها فقد أشرك » .
وأخرج البزار والطبراني عن ابن عباس « أنه لما اشتكى بصره قيل له نداويك وتدع الصلاة أياماً؟ قال : لا ، إن رسول الله صلى الله عليه وسلم قال : من ترك الصلاة لقي الله وهو عليه غضبان » .
وأخرج ابن ماجة ومحمد بن نصر المروزي والطبراني في الأوسط عن أنس عن النبي صلى الله عليه وسلم قال « ليس بين العبد والشرك إلا ترك الصلاة ، فإن تركها متعمداً فقد أشرك » .
وأخرج أبو يعلى عن ابن عباس رفعه قال : عرا الإِسلام وقواعد الدين ثلاثة عليهن أسس الإِسلام ، من ترك واحدة منهن فهو كافر حلال الدم : شهادة أن لا إله إلا الله ، والصلاة المكتوبة ، وصوم رمضان .
وأخرج أحمد والطبراني عن معاذ بن جبل قال « أوصاني رسول الله صلى الله عليه وسلم بعشر كلمات . قال : لا تشرك بالله شيئاً وإن قتلت وحرقت ، ولا تعقن والديك وان أمراك أن تخرج من أهلك ومالك ، ولا تتركن صلاة مكتوبة متعمداً فإنه من ترك صلاة مكتوبة متعمداً فقد برئت منه ذمة الله ، ولا تشربن الخمر فإن رأس كل فاحشة ، وإياك والمعصية فإن بالمعصية جل سخط الله ، وإياك والفرار من الزحف وإن هلك الناس وان أصاب الناس موت فاثبت ، وانفق على أهلك من طولك ، ولا ترفع عنهم عصاك أدباً وأخفهم في الله » .
وأخرج الطبراني عن أميمة مولاة رسول الله صلى الله عليه وسلم قالت « كنت أصب على رسول الله صلى الله عليه وسلم وضوءه ، فدخل رجل فقال : أوصني . فقال : لا تشرك بالله شيئاً وان قطعت أو حرقت ، ولا تعص والديك وان أمراك أن تخلي من أهلك ودنياك فتخله ، ولا تشربن خمراً فانها مفتاح كل شر ، ولا تتركن صلاة متعمداً فمن فعل ذلك فقد برئت منه ذمة الله ورسوله » .
وأخرج ابن سعد عن سماك « أن ابن عباس في عينيه الماء فذهب بصره ، فأتاه هؤلاء الذين يثقبون العيون ويسيلون الماء فقالوا : خل بيننا وبين عينيك نسيل ماءهما ولكنك تمسك خمسة أيام لا تصلي الا على عود .

قال : لا والله ولا ركعة واحدة ، إني حدثت أن من ترك صلاة واحدة متعمداً لقي الله وهو عليه غضبان « .
وأخرج ابن حبان عن بريدة عن النبي صلى الله عليه وسلم قال » بكروا بالصلاة في يوم الغيم ، فإنه من ترك الصلاة فقد كفر « .
وأخرج أحمد عن زياد بن نعيم الحضرمي قال : قال رسول الله صلى الله عليه وسلم » أربع فرضهن الله في الإِسلام ، فمن أتى بثلاث لم يغنين عنه شيئاً حتى يأتي بهن جميعاً : الصلاة ، والزكاة ، وصيام رمضان ، وحج البيت « .
وأخرج الأصبهاني في الترغيب عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم » من ترك الصلاة متعمداً أحبط الله عمله ، وبرئت منه ذمة الله حتى يراجع إلى الله عز وجل توبة « .
وأخرج أحمد والبيهقي عن أم أيمن أن رسول الله صلى الله عليه وسلم قال : » لا تترك الصلاة متعمداً ، فإنه من ترك الصلاة متعمداً فقد برئت منه ذمة الله ورسوله « .
وأخرج ابن أبي شيبة في كتاب الإِيمان وفي المصنف والبخاري في تاريخه عن علي قال : من لم يصل فهو كافر . وفي لفظ : فقد كفر .
وأخرج محمد بن نصر وابن عبد البر عن ابن عباس قال : من ترك الصلاة فقد كفر .
وأخرج ابن أبي شيبة ومحمد بن نصر والطبراني عن ابن مسعود قال : من ترك الصلاة فلا دين له .
وأخرج ابن عبد البر عن جابر بن عبد الله قال : من لم يصل فهو كافر .
وأخرج ابن عبد البر عن أبي الدرداء قال : لا إيمان لمن لا صلاة له ، ولا صلاة لمن لا وضوء له .
وأخرج الطبراني عن ابن مسعود قال : من ترك الصلاة كفر .
وأخرج مالك والطبراني في الأوسط عن عروة . أن عمر بن الخطاب أوقظ للصلاة وهو مطعون ، فقالوا : الصلاة يا أمير المؤمنين . فقال : هالله! . . . إذن؟ ولا حق في الإِسلام لمن ترك الصلاة ، فصلى وإن جرحه ليثعب دماً .
وأخرج مالك عن نافع . أن عمر بن الخطاب كتب إلى عماله : إن أهم أموركم عندي الصلاة ، من حفظها أو حافظ عليها حفظ دينه ، ومن ضيعها فهو لما سواها أضيع .
وأخرج النسائي وابن حبان عن نوفل بن معاوية أن النبي صلى الله عليه وسلم قال : » من فاتته صلاة فكأنما وتر أهله وماله « .
وأخرج الترمذي والحاكم عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم » من جمع بين صلاتين من غير عذر فقد أتى باباً من أبواب الكبائر « .

وأخرج الطبراني عن أنس قال : قال رسول الله صلى الله عليه وسلم « نهيت عن قتل المصلين » .
وأخرج ابن أبي شيبة وأبو يعلى عن أبي بكر الصديق قال « نهى رسول الله صلى الله عليه وسلم عن ضرب المصلين » .
وأخرج أحمد والبيهقي في الشعب عن أبي أمامة قال : « جاء علي إلى النبي صلى الله عليه وسلم فقال : يا نبي الله ادفع إلينا خادماً . قال : اذهب فإن في البيت ثلاثة فخذ أحد الثلاثة . فقال : يا نبي الله اختر لي . فقال : اختر لنفسك قال : يا نبي الله اختر لي . قال : اذهب فإن في البيت ثلاثة : منهم غلام قد صلى فخذه ولا تضربه ، فإنا قد نهينا عن ضرب أهل الصلاة » .
وأخرج أبو يعلى عن أم سلمة « أن النبي صلى الله عليه وسلم أتاه أبو الهيثم بن التيهان فاستخدمه ، فوعده النبي صلى الله عليه وسلم إن أصابا سبياً ، ثم جاء فقال له النبي صلى الله عليه وسلم : قد أصبنا غلامين اسودين اختر أيهما شئت . قال : فإني استشيرك . قال : خذ هذا فقد صلى عندنا ولا تضربه ، فإنا قد نهينا عن ضرب المصلين » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أثقل الصلاة على المنافقين صلاة العشاء والفجر ، ولو يعلمون ما فيهما لأتوهما ولو حبواً ، ولقد هممت أن آمر بالصلاة فتقام ، ثم آمر رجلاً فيصلي بالناس ، ثم انطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار » .
وأخرج الطبراني عن أبي الدرداء « سمعت رسول الله صلى الله عليه وسلم يقول : اعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك ، واعدد نفسك من الموتى ، وإياك ودعوة المظلوم فانها تستجاب ، ومن استطاع منكم أن يشهد الصلاتين العشاء والصبح ولو حبواً فليفعل » .
وأخرج ابن أبي شيبة والبزار وابن خزيمة والطبراني والحاكم وصححه والبيهقي في الشعب عن ابن عمر قال : كنا إذا فقدنا الرجل في الفجر و العشاء أسأنا به الظن .
وأخرج ابن أبي شيبة وأحمد وأبو داود وابن خزيمة وابن حبان والحاكم عن أبي بن كعب قال : « صلى بنا رسول الله صلى الله عليه وسلم يوماً الصبح فقال : أشاهد فلان؟ قالوا : لا . قال : اشاهد فلان؟ قالوا : لا . قال : إن هاتين الصلاتين أثقل الصلوات على المنافقين ، ولو تعلمون ما فيهما لأتيتموها ولو حبواً على الركب » .
وأخرج ابن أبي شيبة والنسائي وابن ماجة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « لو يعلم الناس ما في صلاة العشاء وصلاة الفجر لأتوهما ولو حبواً » .

وأخرج الطبراني عن الحرث بن وهب قال : قال رسول الله صلى الله عليه وسلم « لن تزال أمتي على الإِسلام ما لم يؤخروا المغرب حتى تشتبك النجوم مضاهاة اليهود ، وما لم يؤخروا الفجر مضاهاة النصارى » .
وأخرج الطبراني عن الصنابحي قال : قال رسول الله صلى الله عليه وسلم « لا تزال أمتي في مسكة من دينها ما لم ينتظروا بالمغرب اشتباك النجوم مضاهاة اليهود ، وما لم يؤخروا الفجر مضاهاة النصرانية » .
وأخرج البخاري ومسلم والبيهقي عن أبي موسى الأشعري « أن رسول الله صلى الله عليه وسلم قال : من صلى البردين دخل الجنة » .
وأخرج مسلم والبيهقي عن جندب بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « من صلى الصبح فهو في ذمة الله ، فلا يطلبنكم الله في ذمته بشيء فإنه من يطلبه من ذمته بشيء يدركه ، ثم يكبه على وجهه في نار جهنم » .
وأخرج مسلم والترمذي والبيهقي عن جندب بن سفيان عن النبي صلى الله عليه وسلم قال « من صلى الصبح فهو في ذمة الله ، فلا تخفروا الله في ذمته » .
وأخرج أحمد والبزار والطبراني في الأوسط عن ابن عمر « أن النبي صلى الله عليه وسلم قال : من صلى الصبح فهو في ذمة الله ، فلا تخفروا الله في ذمته ، فإنه من أخفر ذمته طلبه تبارك وتعالى حتى يكبه على وجهه » .
وأخرج البزار وأبو يعلى والطبراني في الأوسط عن أنس قال : سمعت رسول الله صلى الله عليه وسلم يقول : « من صلى الغداة فهو في ذمة الله ، فإياكم أن يطلبكم الله بشيء من ذمته » .
وأخرج الطبراني عن أبي بكرة قال : قال رسول الله صلى الله عليه وسلم « من صلى الصبح فهو في ذمة الله ، فمن أخفر ذمة الله كبه الله في النار لوجهه » .
وأخرج الطبراني عن أبي مالك الأشجعي عن أبيه قال : قال رسول الله صلى الله عليه وسلم « من صلى الصبح فهو في ذمة الله وحسابه على الله » .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن خزيمة والبيهقي في سننه عن ابن عمر عن النبي صلى الله عليه وسلم قال « إن الذي تفوته صلاة العصر كأنما وتر أهله وماله » .
أخرج الشافعي عن نوفل بن معاوية الديلمي قال : قال رسول الله صلى الله عليه وسلم « من فاتته صلاة العصر فكأنما وتر أهله وماله » .
وأخرج ابن أبي شيبة والبخاري والنسائي وابن ماجة والبيهقي عن بريدة قال : قال النبي صلى الله عليه وسلم « من ترك صلاة العصر فقد حبط عمله » .
وأخرج أحمد عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم

« من ترك صلاة العصر متعمداً فقد حبط عمله » .
وأخرج مسلم والنسائي والبيهقي عن أبي بصرة الغفاري قال « صلى بنا رسول الله صلى الله عليه وسلم العصر بالمخمص ، ثم قال : إن هذه الصلاة عرضت على من كان قبلكم فضيعوها ، فمن حافظ عليها كان له أجره مرتين ، ولا صلاة بعدها حتى يطلع الشاهد ، والشاهد النجم » .
وأخرج الطبراني عن أبي أيوب قال : قال النبي صلى الله عليه وسلم « إن هذه الصلاة - يعني العصر - فرضت على من كان قبلكم فضيعوها ، فمن حافظ عليها أعطي أجرها مرتين ، ولا صلاة بعدها حتى يرى الشاهد ، يعني النجم » .
وأخرج ابن أبي شيبة عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من ترك العصر حتى تغيب الشمس من غير عذر فكأنما وتر أهله وماله » .
وأخرج ابن أبي شيبة عن نوفل بن معاوية قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن من الصلاة صلاة ، من فاتته فكأنما وتر أهله وماله . قال ابن عمر : سمعت النبي صلى الله عليه وسلم يقول : هي صلاة العصر » .
وأخرج ابن أبي شيبة عن أبي الدرداء قال : من ترك العصر حتى تفوته من غير عذر فقد حبط عمله .
وأخرج ابن ماجة والحاكم وصححه والبيهقي في سننه عن العباس بن عبد المطلب قال : قال رسول الله صلى الله عليه وسلم « لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم » .
وأخرج أحمد والطبراني والبيهقي في سننه عن السائب بن يزيد أن رسول الله صلى الله عليه وسلم قال : « لا تزال أمتي على الفطرة ما صلوا المغرب قبل طلوع النجم » .
وأخرج الحاكم وصححه عن أبي أيوب « سمعت رسول الله صلى الله عليه وسلم يقول : لا تزال أمتي بخير ، أو على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم » « .
وأخرج الطبراني في الأوسط عن عائشة قالت : قال رسول الله صلى الله عليه وسلم » أفضل الصلاة صلاة المغرب ، ومن صلى بعدها ركعتين بنى الله له بيتاً في الجنة « .
وأخرج ابن سعد والبخاري ومسلم عن أبي موسى قال خرج النبي صلى الله عليه وسلم ليلة لصلاة العشاء فقال : » أبشروا إن من نعمة الله عليكم أنه ليس أحد من الناس يصلي هذه الصلاة غيركم ، أو قال : ما صلى هذه الساعة أحد غيركم « .
وأخرج الطبراني عن المنكدر عن النبي صلى الله عليه وسلم أنه خرج ليلة لصلاة العشاء فقال : » أما إنها صلاة لم يصلها أحد ممن كان قبلكم من الأمم « .

وأخرج الطبراني عن ابن عباس « أن النبي صلى الله عليه وسلم خرج ليلة لصلاة العشاء فقال لهم : ما صلى صلاتكم هذه أمة قط قبلكم » .
وأخرج ابن أبي شيبة وأبو داود والبيهقي في سننه عن معاذ قال بقينا مع رسول الله صلى الله عليه وسلم لصلاة العتمة ليلة ، فتأخر بها حتى ظن الظان أن قد صلى ، أو ليس بخارج فقال لنا صلى الله عليه وسلم : « اعتموا بهذه الصلاة ، فإنكم قد فضلتم بها على سائر الأمم ، ولم تصلها أمة قبلكم » .
وأخرج أحمد عن الحسن عن أبي هريرة أراه عن النبي صلى الله عليه وسلم : « أن العبد المملوك ليحاسب بصلاته ، فإذا نقص منها قيل له : لم نقصت منها؟ فيقول : يا رب سلطت علي مليكاً شغلني عن صلاتي . فيقول : قد رأيتك تسرق من ماله لنفسك فهلا سرقت من عملك لنفسك؟ فتجب لله عز وجل عليه الحجة » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وحسنه والحاكم وصححه عن عبد الملك بن الربيع بن سبرة عن أبيه عن جاره قال : قال رسول الله صلى الله عليه وسلم « مروا الصبي بالصلاة إذا بلغ سبع سنين ، فإذا بلغ عشر سنين فاضربوه عليها » .
وأخرج ابن أبي شيبة وأبو داود والحاكم عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « مروا أولادكم بالصلاة وهم أبناء سبع سنين ، واضربوهم عليها وهم أبناء عشر سنين ، وفرقوا بينهم في المضاجع » .
وأخرج أبو داود عن رجل من الصحابة عن النبي صلى الله عليه وسلم أنه سئل متى يصلي الصبي؟ فقال : « إذا عرف يمينه من شماله فمروه بالصلاة » .
وأخرج الطبراني في الأوسط عن عبد الله بن خبيب أن النبي صلى الله عليه وسلم قال : « علموا أولادكم الصلاة إذا بلغوا سبعاً ، واضربوهم عليها إذا بلغوا عشراً ، وفرقوا بينهم في المضاجع » .
وأخرج الحرث بن أبي أسامة والطبراني عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا عرف الغلام يمينه من شماله فمروه بالصلاة » .
وأخرج البزار عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « مروهم بالصلاة لسبع سنين ، واضربوهم عليها لثلاث عشرة » .
وأخرج ابن أبي شيبة والطبراني عن ابن مسعود قال : « حافظوا على أبنائكم في الصلاة ، وعوّدوهم الخير فإن الخير عادة » .
وأخرج أحمد والطبراني عن أبي الجوزاء قال : قلت للحسن بن علي : ما حفظت من النبي صلى الله عليه وسلم ؟ قال : الصلوات الخمس .
وأخرج ابن أبي شيبة عن محمد بن سيرين قال : نبئت أن أبا بكر وعمر كانا يعلمان الناس . تعبد الله ولا تشرك به شيئاً ، وتقيم الصلاة التي افترضها الله لمواقيتها ، فإن في تفريطها الهلكة .

وأخرج ابن أبي شيبة عن جعفر بن برقان قال : كتب إلينا عمر بن عبد العزيز : أما بعد فإن عز الدين وقوام الإِسلام : الإِيمان بالله ، واقام الصلاة ، وايتاء الزكاة ، فصلّ الصلاة لوقتها وحافظ عليها .
وأما قوله تعالى : { والصلاة الوسطى } .
أخرج ابن جرير عن سعيد بن المسيب قال : كان أصحاب رسول الله صلى الله عليه وسلم مختلفين في الصلاة الوسطى هكذا ، وشبك بين أصابعه .
وأخرج ابن جرير وابن أبي حاتم عن عمر . أنه سئل عن الصلاة الوسطى فقال : هي فيهن فحافظوا عليهن كلهن . وقال مالك في الموطأ : بلغني عن علي بن أبي طالب ، وعبد الله بن عباس ، كانا يقولان : الصلاة الوسطى صلاة الصبح . أخرجه البيهقي في سننه .
وأخرج ابن جرير من طريق أبي العالية عن ابن عباس . أنه صلى الغداة في جامع البصرة ، فقنت قبل الركوع وقال : هذه الصلاة الوسطى التي ذكرها الله في كتابه . فقال { حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين } .
وأخرج عبد الرزاق وابن أبي شيبة في المصنف وابن الأنباري في المصاحف وعبد بن حميد وابن جرير وابن المنذر والبيهقي في سننه عن أبي رجاء العطاردي قال : صليت خلف ابن عباس الفجر ، فقنت فيها ورفع يديه ثم قال : هذه الصلاة الوسطى التي أمرنا أن نقوم فيها قانتين .
وأخرج سعيد بن منصور وعبد بن حميد من طريق عكرمة عن ابن عباس ، أنه كان يقول : الصلاة الوسطى صلاة الصبح ، تصلى في سواد الليل .
وأخرج ابن عبد البر في التمهيد عن ابن عباس أنه كان يقول : الصلاة الوسطى صلاة الصبح ، تصلى في سواد من الليل وبياض من النهار ، وهي أكثر الصلوات تفوت الناس .
وأخرج عبد بن حميد وابن جرير وابن الأنباري عن أبي العالية قال : صليت خلف عبد الله بن قيس زمن عمر صلاة الغداة ، فقلت لرجل من أصحاب رسول الله صلى الله عليه وسلم إلى جانبي : ما الصلاة الوسطى؟ قال : هذه الصلاة .
وأخرج عبد الرزاق وابن جرير عن أبي العالية . أنه صلى مع أصحاب رسول الله صلى الله عليه وسلم صلاة الغداة ، فلما أن فرغوا قلت لهم : أيتهن الصلاة الوسطى؟ قالوا : التي صليتها قبل .
وأخرج ابن جرير عن جابر بن عبد الله قال : الصلاة الوسطى صلاة الصبح .
وأخرج سعيد بن منصور وابن أبي شيبة وإسحق بن راهويه وعبد بن حميد وابن المنذر والبيهقي في سننه من طرق عن ابن عمر قال : الصلاة الوسطى صلاة الصبح .
وأخرج ابن أبي حاتم عن أبي أمامة ، أنه سئل عن الصلاة الوسطى فقال : هي صلاة الصبح . وأخرجه ابن أبي شيبة في المصنف بلفظ فقال : لا أحسبها إلا الصبح .
وأخرج ابن جرير والبيهقي من طريق جابر بن زيد عن ابن عباس قال : الصلاة الوسطى صلاة الفجر .

وأخرج ابن أبي شيبة عن حيان الأزدي قال : سمعت ابن عمرو سئل عن الصلاة الوسطى ، وقيل له : إن أبا هريرة يقول : هي العصر . فقال : إن أبا هريرة يكثر . إن ابن عمر يقول : هي الصبح .
وأخرج سفيان بن عيينة عن طاوس قال : الصلاة الوسطى صلاة الصبح .
وأخرج ابن أبي شيبة عن مجاهد وجابر بن زيد قالا : هي الصبح .
وأخرج عبد الرزاق عن ابن جريج قال : سألت عطاء عن الصلاة الوسطى قال : أظنها الصبح ، ألا تسمع لقوله { وقرآن الفجر إن قرآن الفجر كان مشهوداً } [ الإسراء : 78 ] .
وأخرج عبد الرزاق عن طاوس وعكرمة قالا : هي الصبح ، وسطت فكانت بين الليل والنهار .
وأخرج الطبراني في الأوسط بسند رجاله ثقات عن ابن عمر ، أنه سئل عن الصلاة الوسطى فقال : كنا نتحدث أنها الصلاة التي وجه فيها رسول الله صلى الله عليه وسلم إلى القبلة ، الظهر .
وأخرج عبد بن حميد عن مكحول « أن رجلاً أتى النبي صلى الله عليه وسلم فسأله عن الصلاة الوسطى فقال : هي أول صلاة تأتيك بعد صلاة الفجر » .
وأخرج أحمد والبخاري في تاريخه وأبو داود وابن جرير والطحاوي والروياني وأبو يعلى والطبراني والبيهقي من طريق الزبرقان عن عروة بن الزبير عن زيد بن ثابت « أن النبي صلى الله عليه وسلم كان يصلي الظهر بالهاجرة ، وكانت أثقل الصلاة على أصحابه ، فنزلت { حافظوا على الصلوات والصلاة الوسطى } قال : لأن قبلها صلاتين وبعدها صلاتين » .
وأخرج الطيالسي وابن أبي شيبة في المصنف والبخاري في تاريخه وابن أبي حاتم وأبو يعلى والروياني والضياء المقدسي في المختارة والبيهقي من طريق الزبرقان عن زهرة بن معبد قال : كنا جلوساً عند زيد بن ثابت ، فأرسلوا إلى أسامة فسألوه عن الصلاة الوسطى؟ فقال : هي الظهر ، كان النبي صلى الله عليه وسلم يصليها بالهجير .
وأخرج أحمد وابن المنيع والنسائي وابن جرير والشاشي والضياء من طريق الزبرقان « أن رهطاً من قريش مر بهم زيد بن ثايت وهم مجتمعون ، فارسلوا إليه غلامين لهم يسألانه عن الصلاة الوسطى؟ فقال : الظهر ، ثم انصرفا إلى أسامة بن زيد فسألاه ، فقال : هي الظهر ، إن رسول الله صلى الله عليه وسلم كان يصلي الظهر بالهجير ، فلا يكون وراءه إلا الصف والصفان والناس في قائلتهم وتجارتهم ، فأنزل الله { حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين } فقال رسول الله صلى الله عليه وسلم : لينتهين رجال أو لأحرقن بيوتهم » .
وأخرج النسائي والطبراني من طريق الزهري عن سعيد بن المسيب قال « كنت مع قوم اختلفوا في الصلاة الوسطى وأنا أصغر القوم ، فبعثوني إلى زيد بن ثابت لأسأله عن الصلاة الوسطى ، فأتيته فسألته فقال : كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة والناس في قائلتهم وأسواقهم ، فلم يكن يصلي وراء رسول الله صلى الله عليه وسلم إلا الصف والصفان ، فأنزل الله { حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين } فقال رسول الله صلى الله عليه وسلم : لينتهين أقوام أو لأحرقن بيوتهم » .

وأخرج ابن جرير في تهذيبه من طريق عبد الرحمن بن أبان عن أبيه عن زيد بن ثابت في حديث يرفعه قال : الصلاة الوسطى صلاة الظهر .
وأخرج البيهقي وابن عساكر من طريق سعيد بن المسيب . أنه كان قاعداً وعروة بن الزبير ، وإبراهيم بن طلحة ، فقال سعيد بن المسيب : سمعت أبا سعيد الخدري يقول : الصلاة الوسطى هي صلاة الظهر . قال : فمر علينا ابن عمر فقال عروة : ارسلوا إلى ابن عمر فاسألوه . فأرسلنا إليه غلاماً فسأله ، ثم جاء الرسول فقال : هي صلاة الظهر . فشككنا في قول الغلام ، فقمنا جميعاً فذهبنا إلى ابن عمر ، فسألناه فقال : هي صلاة الظهر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن الأنباري في المصاحف والبيهقي من طريق قتادة عن سعيد بن المسيب عن ابن عمر عن زيد بن ثابت قال : الصلاة الوسطى صلاة الظهر .
وأخرج مالك وعبد الرزاق وابن أبي شيبة وأحمد وعبد بن حميد والبخاري في تاريخه وابن جرير وابن المنذر من طرق عن زيد بن ثابت قال : الصلاة الوسطى صلاة الظهر .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن حرملة مولى زيد بن ثابت قال : تمارى زيد بن ثابت وأبي بن كعب في الصلاة الوسطى ، فأرسلاني إلى عائشة أي صلاة هي؟ فقالت : الظهر . فكان زيد يقول : هي الظهر ، فلا أدري عنه أخذه أو عن غيرها .
وأخرج ابن المنذر من طرق أبي جعفر محمد بن علي بن حسين عن علي بن أبي طالب قال : الصلاة الوسطى الظهر .
وأخرج ابن جرير وابن المنذر من طرق عن ابن عمر قال : صلاة الوسطى الظهر .
وأخرج ابن جرير عن أبي سعيد الخدري قال : صلاة الظهر هي الصلاة الوسطى .
وأخرج عبد الرزاق والبخاري في تاريخه وابن جرير وابن أبي داود في المصاحف عن أبي رافع مولى حفصة قال : استكتبتني حفصة مصحفاً فقالت : إذا أتيت على هذه الآية فتعال حتى أمليها عليك كما اقرئتها ، فلما أتيت على هذه الآية { حافظوا على الصلوات } قالت : اكتب ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر ) فلقيت أبي بن كعب فقلت : أبا المنذر ، إن حفصة قالت : كذا وكذا . فقال : هو كما قالت : أو ليس أشغل ما نكون عند صلاة الظهر في عملنا ونواضحنا؟
وأخرج مالك وأبو عبيد وعبد بن حميد وأبو يعلى وابن جرير وابن الأنباري في المصاحف والبيهقي في سننه عن عمرو بن رافع قال : كنت أكتب مصحفاً لحفصة زوج النبي صلى الله عليه وسلم فقالت : إذا بلغت هذه الآية فآذني { حافظوا على الصلوات والصلاة الوسطى } فلما بلغتها آذنتها ، فأملت عليّ ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ) وقالت : أشهد اني سمعتها من رسول الله صلى الله عليه وسلم .

وأخرج عبد الرزاق عن نافع . أن حفصة دفعت مصحفاً إلى مولى لها يكتبه ، وقالت : إذا بلغت هذه الآية { حافظوا على الصلوات والصلاة الوسطى } فآذني ، فلما بلغها جاءها فكتبت بيدها ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر ) .
وأخرج مالك وأحمد وعبد بن حميد ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن أبي داود وابن الأنباري في المصاحف والبيهقي في سننه عن أبي يونس مولى عائشة قال : أمرتني عائشه أن أكتب لها مصحفاً ، وقالت : إذا بلغت هذه الآية فآذني { حافظوا على الصلوات والصلاة الوسطى } فلما بلغتها آذنتها ، فأملت عليّ ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ) وقالت عائشة : سمعتها من رسول الله صلى الله عليه وسلم .
وأخرج عبد الرزاق وابن جرير وابن أبي داود في المصاحف وابن المنذر عن أم حميد بنت عبد الرحمن . أنها سألت عائشة عن الصلاة الوسطى؟ فقالت : كنا نقرأها في الحرف الأوّل على عهد النبي صلى الله عليه وسلم ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ) .
وأخرج ابن أبي شيبة عن عكرمة قال : الصلاة الوسطى هي الظهر ، قبلها صلاتان وبعدها صلاتان .
وأخرج عبد الرزاق وابن أبي داود عن هشام بن عروة قال : قرأت في مصحف عائشة ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ) .
وأخرج ابن الأنباري في المصاحف من طريق سليمان بن أرقم عن الحسن وابن سيرين وابن شهاب الزهري ، وكان الزهري أشبعهم حديثاً قالوا : لما أسرع القتل في قراء القرآن يوم اليمامة قتل معهم يومئذ أربعمائة رجل ، لقي زيد بن ثابت عمر بن الخطاب فقال له : إن هذا القرآن هو الجامع لديننا ، فإن ذهب القرآن ذهب ديننا ، وقد عزمت على أن أجمع القرآن في كتاب . فقال له : انتظر حتى نسأل أبا بكر ، فمضيا إلى أبي بكر فأخبراه بذلك . فقال : لا تعجل حتى اشاور المسلمين ، ثم قام خطيباً في الناس فأخبرهم بذلك ، فقالوا : أصبت . فجمعوا القرآن ، وأمر أبو بكر منادياً فنادى في الناس : من كان عنده من القرآن شيء فليجيء به . قالت : حفصة : إذا انتهيتم إلى هذه الآية فاخبروني { حافظوا على الصلوات والصلاة الوسطى } فلما بلغوا إليها قالت : اكتبوا ( والصلاة الوسطى وهي صلاة العصر ) فقال لها عمر : ألك بهذا بينة؟ قالت : لا . قال : فوالله لا ندخل في القرآن ما تشهد به امرأة بلا اقامة بينة . وقال عبد الله بن مسعود : اكتبوا

{ والعصر إن الإِنسان لفي خسر } [ العصر : 1 ] وأنه فيه إلى آخر الدهر « فقال عمر : نحوا عنا هذه الاعرابية .
وأخرج ابن أبي داود في المصاحف من طريق نافع عن ابن عمر عن حفصة أنها قالت لكاتب مصحفها : إذا بلغت مواقيت الصلاة فأخبرني حتى أخبرك ما سمعت من رسول الله صلى الله عليه وسلم ، فلما أخبرها قالت : اكتب ، إني سمعت رسول الله صلى الله عليه وسلم يقول » حافظوا على الصلوات والصلاة الوسطى وصلاة العصر « .
وأخرج وكيع وابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن أبي داود في المصاحف وابن المنذر عن عبد الله بن رافع عن أم سلمة . أنها أمرته أن يكتب لها مصحفاً ، فلما بلغت { حافظوا على الصلوات والصلاة الوسطى } قالت : اكتب ( حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ) .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي داود والبيهقي في سننه من طريق عمير بن مريم ، أنه سمع ابن عباس قرأ هذا الحرف » حافظوا على الصلوات والصلاة الوسطى وصلاة العصر « .
وأخرج عبد بن حميد ومسلم وأبو داود في ناسخه وابن جرير والبيهقي عن البراء بن عازب قال : نزلت ( حافظوا على الصلوات العصر ) فقرأناها على عهد رسول الله صلى الله عليه وسلم ما شاء الله ، ثم نسخها الله فأنزل { حافظوا على الصلوات والصلاة الوسطى } فقيل له : هي إذن صلاة العصر؟ فقال قد حدثتك كيف نزلت ، وكيف نسخها الله والله أعلم .
وأخرج البيهقي عن البراء قال : قرأناها مع رسول الله صلى الله عليه وسلم أياماً ( حافظوا على الصلوات وصلاة العصر ) ثم قرأناها { حافظوا على الصلوات والصلاة الوسطى } فلا أدري أهي هي أم لا .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن زر قال : قلت لعبيدة : سل علياً عن صلاة الوسطى . فسأله فقال : كنا نراها الفجر ، حتى سمعت رسول الله صلى الله عليه وسلم يقول يوم الأحزاب » شغلونا عن صلاة الوسطى صلاة العصر ، ملأ الله قبورهم وأجوافهم ناراً « .
وأخرج ابن جرير من وجه آخر عن زر قال : » انطلقت أنا وعبيدة السلماني إلى علي ، فأمرت عبيدة أن يسأله عن الصلاة فسأله فقال : كنا نراها صلاة الصبح ، فبينا نحن نقاتل أهل خيبر فقاتلوا حتى ارهقونا عن الصلاة ، وكان قبيل غروب الشمس قال رسول الله صلى الله عليه وسلم « اللهم املأ قلوب هؤلاء القوم الذين شغلونا عن الصلاة الوسطى وأجوافهم ناراً » ، فعرفنا يومئذ أنها الصلاة الوسطى « .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد ومسلم والنسائي والبيهقي عن شتير بن شكل قال :

« سألت علياً عن الصلاة الوسطى فقال : كنا نرى أنها الصبح حتى سمعت النبي صلى الله عليه وسلم يقول يوم الأحزاب » ملأ الله بيوتهم وقبورهم ناراً كما شغلونا عن الصلاة الوسطى حتى غابت الشمس « ، ولم يكن صلى يومئذ الظهر والعصر حتى غابت الشمس » .
وأخرج عبد الرزاق عن علي قال : هي العصر .
وأخرج الدمياطي في كتاب الصلاة الوسطى من طريق الحسن البصري عن علي عن النبي صلى الله عليه وسلم قال « الصلاة الوسطى صلاة العصر » .
وأخرج عبد بن حميد ومسلم والترمذي وابن ماجة وابن جرير وابن المنذر والبيهقي عن ابن مسعود قال « حبس المشركون رسول الله صلى الله عليه وسلم عن صلاة العصر حتى احمرت الشمس أو اصفرت ، فقال رسول الله صلى الله عليه وسلم : شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقبورهم ناراً » .
وأخرج ابن أبي شيبة والترمذي وابن حبان من طرق عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « الصلاة الوسطى صلاة العصر » .
وأخرج ابن جرير وابن المنذر والطبراني من طريق مقسم وسعيد بن جبير عن ابن عباس أن النبي صلى الله عليه وسلم قال يوم الخندق « شغلونا عن الصلاة الوسطى حتى غابت الشمس ، ملأ الله قبورهم وأجوافهم ناراً » .
وأخرج عبد بن حميد وابن جرير من طريق عكرمة عن ابن عباس قال : « خرج رسول الله صلى الله عليه وسلم في غزاة له فحبسه المشركون عن صلاة العصر حتى مسى بها ، فقال » اللهم املأ بيوتهم وأجوافهم ناراً كما حبسونا عن الصلاة الوسطى « .
وأخرج الطبراني عن ابن عباس » أن رسول الله صلى الله عليه وسلم نسي الظهر والعصر يوم الأحزاب؛ فذكر بعد المغرب فقال : اللهم من حبسنا عن الصلاة الوسطى فاملأ بيوتهم ناراً « .
وأخرج البزار بسند صحيح عن جابر » أن النبي صلى الله عليه وسلم قال يوم الخندق : ملأ الله بيوتهم وقبورهم ناراً كما شغلونا عن الصلاة الوسطى حتى غابت الشمس « .
وأخرج البزار بسند صحيح عن حذيفة قال : قال رسول الله صلى الله عليه وسلم يوم الأحزاب » شغلونا عن الصلاة الوسطى ملأ الله بيوتهم وقبورهم ناراً « .
وأخرج الطبراني بسند صحيح عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم » شغلونا عن الصلاة الوسطى - صلاة العصر - ملأ الله أجوافهم وقلوبهم ناراً « .
وأخرج ابن منده عن ابن عمر عن النبي صلى الله عليه وسلم قال » الموتور أهله وماله من وتر الصلاة الوسطى في جماعة ، وهي صلاة العصر « .
وأخرج أحمد وابن جرير والطبراني عن سمرة

« أن رسول الله صلى الله عليه وسلم قال : حافظوا على الصلوات والصلاة الوسطى وسماها لنا ، وإنما هي صلاة العصر » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والترمذي وصححه وابن جرير والطبراني والبيهقي عن سمرة « أن رسول الله صلى الله عليه وسلم قال : الصلاة الوسطى صلاة العصر » .
وأخرج الطبراني عن سمرة بن جندب قال « أمرنا رسول الله صلى الله عليه وسلم أن نحافظ على الصلوات كلهن ، وأوصانا بالصلاة الوسطى ، ونبأنا أنها صلاة العصر » .
وأخرج عبد الرزاق وعبد بن حميد من طريق سالم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الذي تفوته صلاة العصر فكأنما وتر أهله وماله . قال : فكان ابن عمر يرى أنها الصلاة الوسطى » .
وأخرج ابن جرير والبيهقي من طريق أبي صالح وهو ميزان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الصلاة الوسطى صلاة العصر » .
وأخرج الطحاوي من طريق موسى بن وردان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الصلاة الوسطى صلاة العصر » .
وأخرج عبد الرزاق في المصنف والطحاوي عن عبد الرحمن بن لبيبة الطائفي . أنه سأل أبا هريرة عن الصلاة الوسطى؟ فقال : سأقرأ عليك القرآن حتى تعرفها ، أليس يقول الله في كتابه { أقم الصلاة لدلوك الشمس } [ الإِسراء : 78 ] الظهر { إلى غسق الليل } [ الإِسراء : 78 ] المغرب { ومن بعد صلاة العشاء ثلاث عورات لكم } [ النور : 58 ] لعتمة ويقول { إن قرآن الفجر كان مشهوداً } [ الإِسراء : 78 ] الصبح ، ثم قال { حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين } هي العصر هي العصر .
وأخرج ابن سعد والبزار وابن جرير والطبراني والبغوي في معجمه عن كهيل بن حرملة قال « سئل أبو هريرة عن الصلاة الوسطى؟ فقال : اختلفنا فيها كما اختلفتم فيها ونحن بفناء بيت رسول الله صلى الله عليه وسلم ، وفينا الرجل الصالح أبو هاشم بن عتبة بن عبد شمس ، فقال : أنا أعلم لكم ذلك ، فقام فاستأذن على رسول الله صلى الله عليه وسلم فدخل عليه ، ثم خرج إلينا فقال : أخبرنا انها صلاة العصر » .
وأخرج ابن جرير عن إبراهيم بن يزيد الدمشقي قال « كنت جالساً عند عبد العزيز بن مروان فقال : يا فلان اذهب إلى فلان فقل له : أي شيء سمعت من رسول الله صلى الله عليه وسلم في الصلاة الوسطى؟ فقال رجل جالس : أرسلني أبو بكر وعمر وأنا غلام صغير أسأله عن الصلاة الوسطى ، فأخذ أصبعي الصغيرة فقال : هذه الفجر ، وقبض التي تليها وقال : هذه الظهر ، ثم قبض الابهام فقال : هذه المغرب ، ثم قبض التي تليها فقال : هذه العشاء ، ثم قال : أي أصابعك بقيت؟ فقلت الوسطى . فقال : أي الصلاة بقيت؟ فقلت : العصر .

فقال : هي العصر « .
وأخرج البزار بسند صحيح عن ابن عباس . أن النبي صلى الله عليه وسلم قال » الصلاة الوسطى صلاة العصر « .
وأخرج ابن جرير والطبراني عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم » الصلاة الوسطى صلاة العصر « .
وأخرج ابن أبي شيبة عن الحسن » ان رسول الله صلى الله عليه وسلم قال : الصلاة الوسطى صلاة العصر « .
وأخرج ابن جرير عن عروة قال : كان في مصحف عائشة » حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر « .
وأخرج وكيع عن حميدة قالت : قرأت في مصحف عائشة ( حافظوا على الصلوات والصلاة الوسطى صلاة العصر ) .
وأخرج ابن أبي داود عن قبيصة بن ذؤيب قال في مصحف عائشة : ( حافظوا على الصلوات والصلاة الوسطى والصلاة الوسطى صلاة العصر ) .
وأخرج سعيد بن منصور وأبو عبيد عن زياد بن أبي مريم . أن عائشة أمرت بمصحف لها أن يكتب وقالت : إذا بلغتم { حافظوا على الصلوات } فلا تكتبوها حتى تؤذنوني ، فلما أخبروها أنهم قد بلغوا قالت : اكتبوها الصلاة الوسطى صلاة العصر .
وأخرج ابن جرير والطحاوي والبيهقي عن عمرو بن رافع قال : كان مكتوباً في مصحف حفصة » حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر وقوموا لله قانتين } .
وأخرج المحاملي عن ربيعة بن أبي عبد الرحمن . سمعت السائب بن يزيد تلا هذه الآية ( حافظوا على الصلوات والصلاة الوسطى صلاة العصر ) .
وأخرج أبو عبيد في فضائله وابن المنذر عن عبد الرحمن بن أبي ليلى عن أبي بن كعب . أنه كان يقرأها ( حافظوا على الصلوات والصلاة الوسطى صلاة العصر ) .
وأخرج أبو عبيد وعبد بن حميد والبخاري في تاريخه وابن جرير والطحاوي من طريق رزين بن عبيد . أنه سمع ابن عباس يقرأها ( والصلاة الوسطى صلاة العصر ) .
وأخرج وكيع والفريابي وسفيان بن عيينة وسعيد بن منصور ومسدد في مسنده وابن أبي شيبة وعبد بن حميد وابن جرير والبيهقي في الشعب من طرق عن علي بن أبي طالب قال : الصلاة الوسطى صلاة العصر التي فرط بها سليمان حتى توارت بالحجاب .
وأخرج وكيع وسفيان وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر من طرق عن ابن عباس قال : الصلاة الوسطى صلاة العصر .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي من طرق عن أبي هريرة قال : الصلاة الوسطى صلاة العصر .
وأخرج عبد بن حميد والطحاوي من طريق أبي قلابة قال : كانت في مصحف أبي بن كعب ( حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر ) وأخرجه ابن أبي شيبة من طريق أبي قلابة عن أبي المهلب عن أبي بن كعب .
وأخرج ابن جرير والطحاوي من طريق سالم عن أبيه عبدالله بن عمر قال : الصلاة الوسطى صلاة العصر .

وأخرج عبد بن حميد عن ابن عمر أنه قرأ ( حافظوا على الصلوات وصلاة الوسطى وصلاة العصر } .
وأخرج البخاري في تاريخه وابن جرير وابن المنذر عن أبي أيوب قال : الصلاة الوسطى صلاة العصر .
وأخرج ابن المنذر والطبراني عن زيد بن ثابت قال : الصلاة الوسطى صلاة العصر .
وأخرج ابن المنذر والطحاوي عن أبي سعيد الخدري قال : الصلاة الوسطى العصر .
وأخرج ابن أبي شيبة وابن المنذر عن أم سلمة قالت : الصلاة الوسطى صلاة العصر .
وأخرج ابن أبي شيبة وابن جرير من طرق عن عائشة قالت : الصلاة الوسطى العصر .
وأخرج الدمياطي عن عبدالله بن عمرو قال : الصلاة الوسطى صلاة العصر .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي من طريق نافع عن حفصة زوج النبي صلى الله عليه وسلم أنها قالت لكاتب مصحفها « إذ بلغت مواقيت الصلاة فأخبرني حتى أخبرك بما سمعت من رسول الله صلى الله عليه وسلم ، فأخبرها قالت : اكتب فإني سمعت رسول الله صلى الله عليه وسلم يقرأ ( حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر } » .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كنا نحدث أن الصلاة الوسطى صلاة العصر قبلها صلاتان من النهار وبعدها صلاتان من الليل .
وأخرج وكيع وابن أبي شيبة في المصنف وعبد بن حميد عن سالم بن عبدالله أن حفصة أم المؤمنين قالت : الوسطى صلاة العصر .
وأخرج ابن أبي شيبة عن ابن مسعود قال : الوسطى هي العصر .
وأخرج الطحاوي عن أبي عبد الرحمن عبيدالله بن محمد بن عائشة قال : إن آدم لما أتت عليه عين الفجر صلى ركعتين فصارت الصبح ، وفدى اسحق عند الظهر فصلى إبراهيم أربعاً فصارت الظهر ، وبعث عزيز فقيل له : كم لبثت؟ قال : يوماً ، فرأى الشمس فقال : أو بعض يوم ، فصلى أربع ركعات فصارت العصر ، وغفر لداود عند المغرب ، فقام فصلى أربع ركعات فجهد ، فجلس في الثالثة فصارت المغرب ثلاثاً ، وأول من صلى العشاء الآخرة نبينا صلى الله عليه وسلم ، فلذلك قالوا : الوسطى هي صلاة العصر .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : هي العصر .
وأخرج ابن أبي شيبة عن الضحاك قال : الصلاة الوسطى صلاة العصر .
وأخرج عبد الرزاق عن ابن سيرين قال : سألت عبيدة عن الصلاة الوسطى فقال : هي العصر .
وأخرج ابن أبي حاتم بسند حسن عن ابن عباس قال : الصلاة الوسطى المغرب وأخرج ابن جرير عن قبيصة بن ذؤيب قال : الصلاة الوسطى صلاة المغرب ، ألا ترى أنها ليست باقلها ولا أكثرها ولا تقصر في السفر ، وأن رسول الله صلى الله عليه وسلم لم يؤخرها عن وقتها ولم يعجلها .

وأخرج عبد بن حميد عن محمد بن سيرين قال : سأل رجل زيد بن ثابت عن الصلاة الوسطى قال : حافظ على الصلوات تدركها .
وأخرج ابن أبي شيبة وعبد بن حميد عن الربيع بن خيثم . أن سائلاً سأله عن الصلاة الوسطى قال : حافظ عليهن فإنك إن فعلت أصبتها ، إنما هي واحدة منهن .
وأخرج ابن أبي شيبة عن ابن سيرين قال : سئل شريح عن الصلاة الوسطى فقال : حافظوا عليها تصيبوها .
وأما قوله تعالى : { وقوموا لله قانتين } .
وأخرج وكيع وأحمد وسعيد بن منصور وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن خزيمة والطحاوي وابن المنذر وابن أبي حاتم وابن حبان والطبراني والبيهقي عن زيد بن أسلم قال : كنا نتكلم على عهد رسول الله صلى الله عليه وسلم في الصلاة ، يكلم الرجل منا صاحبه وهو إلى جنبه في الصلاة حتى نزلت { وقوموا لله قانتين } فأمرنا بالسكوت ونهينا عن الكلام .
وأخرج الطبراني عن ابن عباس في قول الله { وقوموا لله قانتين } قال : كانوا يتكلمون في الصلاة ، يجيء خادم الرجل إليه وهو في الصلاة فيكلمه بحاجته ، فنهوا عن الكلام .
وأخرج ابن جرير وابن المنذر عن عكرمة . مثله .
وأخرج سعيد بن منصور وعبد بن حميد عن محمد بن كعب قال : قدم رسول الله صلى الله عليه وسلم المدينة والناس يتكلمون في الصلاة في حوائجهم كما تكلم أهل الكتاب في الصلاة في حوائجهم ، حتى نزلت هذه الآية { وقوموا لله قانتين } فتركوا الكلام .
وأخرج عبد بن حميد وابن جرير عن عطية قال : كانوا يأمرون في الصلاة بحوائجهم حتى أنزلت { وقوموا لله قانتين } فتركوا الكلام في الصلاة .
وأخرج عبد الرزاق في المصنف وعبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : كانوا يتكلمون في الصلاة ، وكان الرجل يأمر أخاه بالحاجة ، فأنزل الله { وقوموا لله قانتين } فقطعوا الكلام ، فالقنوت السكوت والقنوت الطاعة .
وأخرج ابن جرير من طريق السدي عن مرة عن ابن مسعود قال « كنا نقوم في الصلاة فنتكلم ويسارر الرجل صاحبه ويخبره ، ويردون عليه إذا سلم حتى أتيت أنا ، فسلمت فلم يردوا علي السلام ، فاشتد ذلك عليّ ، فلما قضى النبي صلى الله عليه وسلم صلاته قال : إنه لم يمنعني أن أرد عليك السلام إلا أنا أمرنا أن نقوم قانتين لا نتكلم في الصلاة ، والقنوت السكوت » .
وأخرج ابن جرير من طريق زر عن ابن مسعود قال « كنا نتكلم في الصلاة فسلمت على النبي صلى الله عليه وسلم فلم يرد عليّ ، فلما انصرف قال : قد أحدث الله أن لا تتكلموا في الصلاة ، ونزلت هذه الآية { وقوموا لله قانتين } » .
وأخرج ابن جرير من طريق كلثوم بن المصطلق عن ابن مسعود قال : « إن النبي صلى الله عليه وسلم كان عوّدني أن يرد عليّ السلام في الصلاة ، فأتيته ذات يوم فسلمت فلم يرد علي وقال : إن الله يحدث من أمره ما شاء ، وإنه قد أحدث لكم في الصلاة أن لا يتكلم أحد إلا بذكر الله ، وما ينبغي من تسبيح وتمجيد { وقوموا لله قانتين } » .

وأخرج عبد بن حميد وأبو يعلى من طريق المسيب عن ابن مسعود قال : « كنا يسلم بعضنا على بعض في الصلاة ، فمررت برسول الله صلى الله عليه وسلم فسلمت عليه فلم يرد علي ، فوقع في نفسي أنه نزل فيّ شيء ، فلما قضى النبي صلى الله عليه وسلم صلاته قال » وعليك السلام أيها المسلم ورحمة الله ، إن الله يحدث في أمره ما يشاء ، فإذا كنتم في الصلاة فاقنتوا ولا تتكلموا « » .
وأخرج ابن أبي حاتم عن ابن مسعود قال : القانت الذي يطيع الله ورسوله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وقوموا لله قانتين } قال : مصلين .
وأخرج ابن جرير عن ابن عباس في الآية قال : كل أهل دين يقومون فيها عاصين ، فقوموا أنتم لله مطيعين .
وأخرج ابن أبي شيبة في المصنف عن الضحاك في قوله { وقوموا لله قانتين } قال : مطيعين لله في الوضوء .
وأخرج ابن جرير عن ابن زيد في الآية قال : إذا قمتم في الصلاة فاسكتوا ولا تكلموا أحداً حتى تفرغوا منها ، والقانت المصلي الذي لا يتكلم .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والأصبهاني في الترغيب والبيهقي في شعب الإِيمان عن مجاهد في قوله { وقوموا لله قانتين } قال : من القنوت الركوع والخشوع وطول الركوع ، يعني طول القيام ، وغض البصر ، وخفض الجناح ، والرهبة لله ، كان الفقهاء من أصحاب محمد صلى الله عليه وسلم إذا قام أحدهم في الصلاة يهاب الرحمن سبحانه وتعالى أن يلتفت ، أو يقلب الحصى ، أو يشد بصره ، أو يعبث بشيء ، أو يحدث نفسه بشيء من أمر الدنيا إلا ناسياً حتى ينصرف .
وأخرج الأصبهاني في الترغيب عن ابن عباس في قوله { وقوموا لله قانتين } قال : كانوا يتكلمون في الصلاة ويأمرون بالحاجة ، فنهوا عن الكلام والالتفات في الصلاة ، وأمروا أن يخشعوا إذا قاموا في الصلاة قانتين خاشعين غير ساهين ولا لاهين .
وأخرج ابن أبي شيبة ومسلم والترمذي وابن ماجة عن جابر قال : قال رسول الله صلى الله عليه وسلم « أفضل الصلاة طول القنوت » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة عن ابن مسعود قال « كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا ، فلما رجعنا من عند النجاشي سلَّمنا عليه فلم يرد علينا ، فقلنا : يا رسول الله كنا نسلم عليك في الصلاة فترد علينا؟ فقال : إن في الصلاة شغلاً » .

وأخرج ابن أبي شيبة وأحمد ومسلم وأبو داود والنسائي عن معاوية بن الحكم السلمي قال « بينا أنا أصلي مع رسول الله صلى الله عليه وسلم إذ عطس رجل من القوم ، فقلت يرحمك الله ، فرماني القوم بأبصارهم فقلت : واثكل أمياه ما شأنكم تنظرون إلي . . . ؟! فجعلوا يضربون بأيديهم على أفخاذهم ، فلما رأيتهم يصمتونني سكت ، فلما صلى رسول الله صلى الله عليه وسلم فبأبي هو وأمي ما رأيت معلما قبله ولا بعده أحسن تعليماً منه فوالله ما انتهرني ولا ضربني ولا شتمني ، ثم قال : إن هذه الصلاة لا يصلح فيها شيء من كلام الناس ، إنما هو التسبيح والتكبير وقراءة القرآن » .
وأخرج البخاري ومسلم والنسائي وابن ماجة عن جابر قال : « كنا مع النبي صلى الله عليه وسلم يعني في سفر فبعثني في حاجة ، فرجعت وهو يصلي على راحلته ، فسلمت عليه فلم يرد علي ، فلما انصرف قال : إنه لم يمنعني أن أرد عليك إلا أني كنت أصلي » .
وأخرج أبو داود والترمذي وحسنه عن صهيب قال « مررت برسول الله صلى الله عليه وسلم وهو يصلي ، فسلمت عليه فرد علي إشارة » .
وأخرج البزار عن أبي سعيد الخدري « أن رجلاً سلم على النبي صلى الله عليه وسلم وهو في الصلاة فرد النبي صلى الله عليه وسلم إشارة ، فلما سلم قال له النبي صلى الله عليه وسلم : إنا كنا نرد السلام في صلاتنا فنهينا عن ذلك » .
وأخرج الطبراني عن عمار بن ياسر قال « أتيت النبي صلى الله عليه وسلم وهو يصلي فسلمت عليه فلم يرد علي » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة والبيهقي في سننه عن محمد بن سيرين قال : سئل أنس بن مالك أقنت النبي صلى الله عليه وسلم في الصبح؟ قال : نعم . قيل : أوقنت قبل الركوع؟ قال : بعد الركوع يسيراً . قال : فلا أدري اليسير للقيام أو القنوت .
وأخرج ابن أبي شيبة عن ابن عمر . أنه كان لا يقنت في الفجر ولا في الوتر ، وكان إذا سئل عن القنوت قال : ما نعلم القنوت إلا طول القيام وقراءة القرآن .
وأخرج البخاري والبيهقي من طريق أبي قلابة عن أنس قال : كان القنوت في الفجر والمغرب .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي والدارقطني والبيهقي عن البراء بن عازب : أن رسول الله صلى الله عليه وسلم كان يقنت في الفجر والمغرب .
وأخرج الطبراني في الأوسط والدارقطني والبيهقي عن البراء بن عازب « أن رسول الله صلى الله عليه وسلم كان يقنت في الصبح والمغرب » .
وأخرج الطبراني في الأوسط والدارقطني والبيهقي عن البراء بن عازب قال « كان رسول الله صلى الله عليه وسلم لا يصلي صلاة مكتوبة إلا قنت فيها » .

وأخرج البخاري ومسلم وأبو داود والنسائي والدارقطني والبيهقي عن أبي سلمة . أنه سمع أبا هريرة يقول : والله لأقربن لكم صلاة رسول الله صلى الله عليه وسلم ، فكان أبو هريرة يقنت في الركعة الأخيرة من صلاة الظهر ، وصلاة العشاء ، وصلاة الصبح ، بعد ما يقول : سمع الله لمن حمده ، يدعو للمؤمنين ويلعن الكافرين .
وأخرج أبو داود والبيهقي عن ابن عباس قال : قنت رسول الله صلى الله عليه وسلم شهراً متتابعاً في الظهر والعصر والمغرب والعشاء وصلاة الصبح ، في دبر كل صلاة إذا قال : سمع الله لمن حمده من الركعة الآخرة ، يدعو على أحياء من سليم على رعل وذكوان وعصية ، ويؤمن من خلفه .
وأخرج أبو داود والدارقطني عن محمد بن سيرين قال « حدثني من صلى مع النبي صلى الله عليه وسلم صلاة الغداة ، فلما رفع رأسه من الركعة الثانية قام هنية » .
وأخرج أحمد والبزار الدارقطني عن أنس قال : « ما زال رسول الله صلى الله عليه وسلم يقنت في الفجر حتى فارق الدنيا » .
وأخرج الدارقطني والبيهقي عن أنس قال « أن النبي صلى الله عليه وسلم قنت شهراً يدعو عليهم ثم تركه ، وأما في الصبح فلم يزل يقنت حتى فارق الدنيا » .
وأخرج الدارقطني عن أنس قال : « صليت مع رسول الله صلى الله عليه وسلم ، فلم يزل يقنت بعد الركوع في صلاة الغداة حتى فارقته . قال : وصليت خلف عمر بن الخطاب فلم يزل يقنت بعد الركوع في صلاة الغداة حتى فارقته » .
وأخرج البزار والبيهقي عن أنس « أن رسول الله صلى الله عليه وسلم قنت حتى مات ، وأبو بكر حتى مات ، وعمر حتى مات » .
وأخرج ابن أبي شيبة عن أبي عثمان . أنه سئل عن قنوت عمر في الفجر؟ فقال : كان يقنت بقدر ما يقرأ الرجل مائة آية .
وأخرج البيهقي عن أنس قال : قنت النبي صلى الله عليه وسلم وأبو بكر وعمر وعثمان بعد الركوع ، ثم تباعدت الديار فطلب الناس إلى عثمان أن يجعل القنوت في الصلاة قبل الركوع لكي يدركوا الصلاة ، فقنت قبل الركوع .
وأخرج الدارقطني من طريق أبي الطفيل عن علي وعمار « انهما صليا خلف النبي صلى الله عليه وسلم فقنت في الغداة » .
وأخرج ابن ماجة عن حميد قال : سئل أنس عن القنوت في صلاة الصبح فقال : كنا نقنت قبل الركوع وبعده .
وأخرج الحرث بن أبي أمامة والطبراني في الأوسط عن عائشة قالت « كان رسول الله صلى الله عليه وسلم يقنت في الفجر قبل الركعة ، وقال : إنما أقنت بكم لتدعوا ربكم وتسألوه حوائجكم » .

وأخرج أبو يعلى عن أبي رافع « أن رسول الله صلى الله عليه وسلم قال : سلوا الله حوائجكم في صلاة الصبح » .
وأخرج الطبراني في الأوسط عن ابن مسعود قال : « ما قنت رسول الله صلى الله عليه وسلم في شيء من الصلوات إلا في الوتر ، وإنه وكان إذا حارب يقنت في الصلوات كلهن ، يدعو على المشركين » .
وأخرج أبو داود والنسائي وابن ماجة عن أبي بن كعب « أن رسول الله صلى الله عليه وسلم قنت في الوتر قبل الركوع » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وحسنه والنسائي وابن ماجة والطبراني والبيهقي عن الحسن بن علي قال « علمني جدي رسول الله صلى الله عليه وسلم كلمات أقولهن في قنوت الوتر : اللهم اهدني فيمن هديت ، وعافني فيمن عافيت ، وتولني فيمن توليت ، وبارك لي فيما أعطيت ، وقني شر ما قضيت إنك تقضي ولا يقضى عليك ، وإنه لا يذل من واليت . زاد الطبراني والبيهقي : ولا يعز من عاديت ، تباركت ربنا وتعاليت » .
وأخرج البيهقي عن يزيد بن أبي مريم قال : سمعت ابن عباس ومحمد بن علي بن الحنفية بالخيف يقولان « كان النبي صلى الله عليه وسلم يقنت في صلاة الصبح وفي وتر الليل بهؤلاء الكلمات : اللهم اهدني فيمن هديت ، وعافني فيمن عافيت ، وتولني فيمن توليت ، وبارك لي فيما أعطيت ، وقني شر ما قضيت إنك تقضي ولا يقضى عليك ، وإنه لا يذل من واليت ، تباركت ربنا وتعاليت » .
وأخرج الدارقطني عن الحسن فيمن نسي القنوت في صلاة الصبح قال : عليه سجدتا السهو .
وأخرج الدارقطني عن سعيد بن عبد العزيز فيمن نسي القنوت في صلاة الصبح قال : يسجد سجدتي السهو . والله أعلم .

فَإِنْ خِفْتُمْ فَرِجَالًا أَوْ رُكْبَانًا فَإِذَا أَمِنْتُمْ فَاذْكُرُوا اللَّهَ كَمَا عَلَّمَكُمْ مَا لَمْ تَكُونُوا تَعْلَمُونَ (239)

أخرج مالك والشافعي وعبد الرزاق والبخاري وابن جرير والبيهقي من طريق نافع قال : كان ابن عمر إذا سئل عن صلاة الخوف قال : يتقدم الإِمام وطائفة من الناس فيصلي بهم الإِمام ركعة ، وتكون طائفة منهم بينهم وبين العدو لم يصلوا ، فإذا صلى الذين معه ركعة استأخروا مكان الذين لم يصلوا ولا يسلمون ، ويتقدم الذين لم يصلوا فيصلون معه ركعة ، ثم ينصرف الإِمام وقد صلى ركعتين ، فتقوم كل واحدة من الطائفتين فيصلون لأنفسهم ركعة بعد أن ينصرف الإِمام ، فيكون كل واحد من الطائفتين قد صلى ركعتين ، وإن كان خوف هو أشد من ذلك صلوا رجالاً أو قياماً على أقدامهم ، أو ركبانا مستقبلي القبلة أو غير مستقبليها . قال نافع : لا أرى ابن عمر ذكر ذلك إلا عن رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي شيبة ومسلم والنسائي من طريق نافع عن ابن عمر قال « صلى رسول الله صلى الله عليه وسلم صلاة الخوف في بعض أيامه ، فقامت طائفة معه وطائفة بإزاء العدوّ ، فصلى بالذين معه ركعة ثم ذهبوا ، وجاء الآخرون فصلى بهم ركعة ، ثم قضت الطائفتان ركعة ركعة . قال : وقال ابن عمر : فإذا كان خوف أكثر من ذلك فصل راكباً أو قائماً تومىء إيماء » .
وأخرج ابن ماجة من طريق نافع عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم في صلاة الخوف « أن يكون الإِمام يصلي بطائفة معه فيسجدون سجدة واحدة وتكون طائفة منهم بينهم وبين العدو ، ثم ينصرف الذين سجدوا السجدة مع أميرهم ، ثم يكونوا مكان الذين لم يصلوا ويتقدم الذين لم يصلوا فيصلوا مع أميرهم سجدة واحدة ، ثم ينصرف أميرهم وقد صلى صلاته ، ويصلي كل واحد من الطائفتين بصلاته سجدة لنفسه ، فإن كان خوفاً أشد من ذلك فرجالاً أو ركباناً » .
وأخرج البزار عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « صلاة المسايفة ركعة ، أي وجه كان الرجل يجزىء عنه ، فإن فعل ذلك لم يعده » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فإن خفتم فرجالاً أو ركباناً } قال : يصلي الراكب على دابته والراجل على رجليه { فإذا أمنتم فاذكروا الله كما علمكم ما لم تكونوا تعلمون } يعني كما علمكم أن يصلي الراكب على دابته ، والراجل على رجليه .
وأخرج ابن المنذر وابن أبي حاتم عن جابر بن عبدالله قال : إذا كانت المسايفة فليومىء برأسه حيث كان وجهه ، فذلك قوله { فرجالاً أو ركباناً } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { فرجالاً } قال : مشاة { أو ركباناً } قال : لأصحاب محمد على الخيل في القتال ، إذا وقع الخوف فليصلّ الرجل إلى كل جهة ، قائماً أو راكباً أو ما قدر على أن يومىء إيماء برأسه أو يتكلم بلسانه .

وأخرج عبد بن حميد عن قتادة قال : أحل الله لك إذا كنت خائفاً أن تصلّي وأنت راكب ، وأنت تسعى وتومىء إيماء حيث كان وجهك للقبلة ، أو لغير ذلك .
وأخرج عبد بن حميد عن مجاهد { فإن خفتم فرجالاً أو ركباناً } قال : هذا في العدو يصلي الراكب والماشي يومئون إيماء حيث كان وجوههم ، والركعة الواحدة تجزئك .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد قال : يصلي ركعتين ، فإن لم يستطع فركعة ، فإن لم يستطع فتكبيرة حيث كان وجهه .
وأخرج عبد بن حميد عن ابن عباس { فإن خفتم فرجالاً أو ركباناً } قال : ركعة ركعة .
وأخرج أبو داود عن عبدالله بن أنيس قال : « بعثني رسول الله صلى الله عليه وسلم إلى خالد بن سفيان الهذلي وكان نحو عرنة وعرفات فقال : اذهب فاقتله . قال : فرأيته وقد حضرت صلاة العصر فقلت : إني لأخاف أن يكون بيني وبينه ما أن أؤخر الصلاة ، فانطلقت أمشي وأنا أصلي أومىء إيماء نحوه ، فلما دنوت منه قال لي : من أنت؟ قلت : رجل من العرب ، بلغني أنك تجمع لهذا الرجل فجئتك في ذلك . قال : إني لفي ذلك . فمشيت معه ساعة حتى إذا أمكنني علوته بسيفي حتى برد » .
وأخرج ابن أبي شيبة عن إبراهيم في قوله { إن خفتم فرجالاً أو ركباناً } قال : إذا حضرت الصلاة في المطادرة فاومىء حيث كان وجهك ، واجعل السجود أخفض من الركوع .
وأخرج عبد الرزاق عن قتادة في قوله { فرجالاً أو ركباناً } قال : ذلك عند الضراب بالسيف تصلي ركعة إيماء حيث كان وجهك ، راكباً كنت أو ماشياً أو ساعياً .
وأخرج الطيالسي وعبد الرزاق وابن أبي شيبة وأحمد وعبد بن حميد والنسائي وأبو يعلى والبيهقي في سننه عن أبي سعيد الخدري قال « كنا مع رسول الله صلى الله عليه وسلم يوم الخندق ، فشغلنا عن صلاة الظهر والعصر والمغرب والعشاء حتى كفينا ذلك ، وذلك قوله { وكفى الله المؤمنين القتال } [ الأحزاب : 25 ] فأمر رسول الله صلى الله عليه وسلم بلالاً ، فأقام لكل صلاة إقامة ، وذلك قبل أن ينزل عليه { فإن خفتم فرجالاً أو ركباناً } » .
وأخرج وكيع وابن جرير عن مجاهد { فإذا أمنتم } قال : خرجتم من دار السفر إلى دار الإِقامه .
وأخرج ابن جرير عن ابن زيد في الآية قال { فإذا أمنتم } فصلوا الصلاة كما افترض عليكم ، إذا جاء الخوف كانت لهم رخصة .

وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا وَصِيَّةً لِأَزْوَاجِهِمْ مَتَاعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلَا جُنَاحَ عَلَيْكُمْ فِي مَا فَعَلْنَ فِي أَنْفُسِهِنَّ مِنْ مَعْرُوفٍ وَاللَّهُ عَزِيزٌ حَكِيمٌ (240)

أخرج البخاري والبيهقي في سننه عن ابن الزبير قال : قلت لعثمان بن عفان { والذين يتوفون منكم ويذرون أزواجاً } قد نسختها الآية الأخرى ، فلم تكتبها أو تدعها؟ قال : يا ابن أخي لا أغير شيئاً منه من مكانه .
وأخرج ابن أبي حاتم من طريق عطاء عن ابن عباس في قوله { والذين يتوفون منكم . . . } الآية . قال : كان للمتوفى عنها زوجها نفقتها وسكناها في الدار سنة ، فنسختها آية المواريث فجعل لهن الربع والثمن مما ترك الزوج .
وأخرج ابن جرير عن عطاء في الآية قال : كان ميراث المرأة من زوجها أن تسكن إن شاءت من يوم يموت زوجها إلى الحول ، يقول { فإن خرجن فلا جناح عليكم } ثم نسخها ما فرض الله من الميراث .
وأخرج أبو داود والنسائي والبيهقي من طريق عكرمة عن ابن عباس في قوله { والذين يتوفون منكم ويذرون أزواجاً وصية لأزواجهم متاعاً إلى الحول غير إخراج } قال : نسخ الله ذلك بآية الميراث ، بما فرض الله لهن من الربع والثمن ، ونسخ أجل الحول بأن جعل أجلها أربعة أشهر وعشراً .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي من طريق ابن سيرين عن ابن عباس . أنه قام يخطب الناس ، فقرأ لهم سورة البقرة ، فبين لهم منها فأتى على هذه الآية { إن ترك خيراً الوصية للوالدين والأقربين } [ البقرة : 180 ] فقال : نسخت هذه ، ثم قرأ حتى أتى على هذه الآية { والذين يتوفون منكم } إلى قوله { غير إخراج } فقال : وهذه .
وأخرج الشافعي وعبد الرزاق عن جابر بن عبدالله قال : ليس للمتوفى عنها زوجها نفقة حسبها الميراث .
وأخرج أبو داود في ناسخه والنسائي عن عكرمة في قوله { والذين يتوفون منكم ويذرون أزواجاً وصية لأزواجهم متاعاً إلى الحول } قال : نسخها { والذين يتوفون منكم ويذرون أزواجاً يتربصن بأنفسهن أربعة أشهر وعشراً } [ البقرة : 234 ] .
وأخرج ابن الأنباري في المصاحف عن زيد بن أسلم في قوله { والذين يتوفون منكم ويذرون أزواجاً وصية لأزواجهم } قال : كانت المرأة يوصى لها زوجها بنفقة سنة ما لم تخرج وتتزوج ، فنسخ ذلك بقوله { والذين يتوفون منكم ويذرون أزواجاً يتربصن بأنفسهن أربعة أشهر وعشراً } [ البقرة : 234 ] فنسخت هذه الآية الأخرى ، وفرض عليهن التربص أربعة أشهر وعشراً ، وفرض لهن الربع والثمن .
وأخرج ابن الأنباري في المصاحف عن زيد بن أسلم عن قتادة في الآية قال : كانت المرأة يوصي لها زوجها بالسكنى والنفقة ما لم تخرج وتتزوج ، ثم نسخ ذلك وفرض لها الربع ان لم يكن لزوجها ولد ، والثمن ان كان لزوجها ولد ، ونسخ هذه الآية قوله { يتربصن بأنفسهن أربعة أشهر وعشراً } [ البقرة : 234 ] فنسخت هذه الآية الوصية إلى الحول .
وأخرج ابن راهويه في نفسيره عن مقاتل بن حيان « أن رجلاً من أهل الطائف قدم المدينة وله أولاد رجال ونساء ومعه أبواه وامرأته ، فمات بالمدينة فرفع ذلك للنبي صلى الله عليه وسلم ، فأعطى الوالدين وأعطى أولاده بالمعروف ، ولم يعط امرأته شيئاً غير أنهم أمروا أن ينفقوا عليها من تركة زوجها إلى الحول ، وفيه نزلت { والذين يتوفون منكم ويذرون أزواجاً . . . } الآية » .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد في قوله { فلا جناح عليكم فيما فعلن في أنفسهن من معروف } قال : النكاح الحلال الطيب .

وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ (241) كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ (242)

أخرج ابن جرير عن ابن زيد قال : لما نزل قوله { متاعاً بالمعروف حقاً على المحسنين } قال رجل : إن أحسنت فعلت وإن لم أرد ذلك لم أفعل ، فأنزل الله { وللمطلقات متاع بالمعروف حقاً على المتقين } .
وأخرج ابن أبي حاتم عن سعيد بن المسيب قال : نسخت هذه الآية التي بعدها قوله { وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم } [ البقرة : 237 ] نسخت { وللمطلقات متاع بالمعروف } .
وأخرج عن عتاب بن خصيف في قوله { للمطلقات متاع } قال : كان ذلك قبل الفرائض .
وأخرج مالك وعبد الرزاق والشافعي وعبد بن حميد والنحاس في ناسخه وابن المنذر والبيهقي عن ابن عمر قال : لكل مطلقة متعة إلا التي يطلقها ولم يدخل بها وقد فرض لها ، كفى بالنصف متاعاً .
وأخرج ابن المنذر عن علي بن أبي طالب قال : لكل مؤمنة طلقت حرة أو أمة متعة ، وقرأ { وللمطلقات متاع بالمعروف حقاً على المتقين } .
وأخرج البيهقي عن جابر بن عبدالله قال « لما طلق حفص بن المغيرة امرأته فاطمة أتت النبي صلى الله عليه وسلم فقال لزوجها . متعها . قال : لا أجد ما أمتعها . قال : فإنه لا بد من المتاع ، متعها ولو نصف صاع من تمر » .
وأخرج عبد بن حميد عن أبي العالية { وللمطلقات متاع بالمعروف حقاً على المتقين } قال : لكل مطلقة متعة .
وأخرج عبد بن حميد عن يعلى بن حكيم قال : قال رجل لسعيد بن جبير : المتعة على كل أحد هي؟ قال : لا . قال : فعلى من هي؟ قال : على المتقين .
وأخرج البيهقي عن قتادة قال : طلق رجل امرأته عند شريح فقال له شريح : متعتها؟ فقالت المرأة : إنه ليس لي عليه متعة ، إنما قال الله { وللمطلقات متاع بالمعروف حقاً على المتقين } وللمطلقات متاع بالمعروف حقاً على المحسنين ، وليس من أولئك .
وأخرج البيهقي عن شريح أنه قال لرجل فارق امرأته : لا تأبَ أن تكون من المتقين ، لا تأبَ أن تكون من المحسنين .
وأخرج الشافعي عن جابر بن عبدالله قال : نفقة المطلقة ما لم تحرم ، فإذا حرمت فمتاع بالمعروف .

أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللَّهُ مُوتُوا ثُمَّ أَحْيَاهُمْ إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ (243) وَقَاتِلُوا فِي سَبِيلِ اللَّهِ وَاعْلَمُوا أَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (244)

أخرج وكيع والفريابي وابن جرير وابن المنذر والحاكم من طريق سعيد بن جبير عن ابن عباس في قوله { ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت } قال : كانوا أربعة آلاف خرجوا فراراً من الطاعون ، وقالوا : نأتي أرضاً ليس بها موت ، حتى إذا كانوا بموضع كذا وكذا ، قال لهم الله : موتوا . فمر عليهم نبي من الأنبياء ، فدعا ربه أن يحييهم حتى يعبدوه فأحياهم .
وأخرج عبد بن حميد وابن أبي حاتم من طريق عكرمة عن ابن عباس في الآية قال : كانوا أربعة آلاف من أهل قرية يقال لها داوردان ، خرجوا فارين من الطاعون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق أسباط عن السدي عن أبي مالك في الآية قال : كانت قرية يقال لها داوردان قريب من واسط ، فوقع فيهم الطاعون ، فأقامت طائفة وهربت طائفة ، فوقع الموت فيمن أقام وسلم الذين أجلوا ، فلما ارتفع الطاعون رجعوا إليهم ، فقال الذين بقوا : اخواننا كانوا أحزم منا لو صنعنا كما صنعوا سلمنا ، ولئن بقينا إلى أن يقع الطاعون لنصنعن كما صنعوا .
فوقع الطاعون من قابل فخرجوا جميعاً ، الذين كانوا أجلوا والذين كانوا أقاموا وهم بضعة وثلاثون ألفاً ، فساروا حتى أتوا وادياً فسيحا فنزلوا فيه وهو بين جبلين ، فبعث الله إليهم ملكين ، ملكاً بأعلى الوادي وملكاً بأسفله ، فناداهم : أن موتوا فماتوا . فمكثوا ما شاء الله ، ثم مر بهم نبي يقال له حزقيل ، فرأى تلك العظام فوقف متعجباً لكثرة ما يرى منهم ، فأوحى الله إليه أن ناد أيتها العظام إن الله يأمرك أن تجتمعي ، فاجتمعت العظام من أعلى الوادي وأدناه حتى التزق بعضها ببعض كل عظم من جسد التزق بجسده ، فصارت أجساداً من عظام لا لحم ولا دم ، ثم أوحى الله إليه أن ناد أيتها العظام إن الله يأمرك أن تكتسي لحماً فاكتست لحماً ، ثم أوحى الله إليه أن ناد أيتها الأجساد إن الله يأمرك أن تقومي فبعثوا أحياء .
فرجعوا إلى بلادهم فأقاموا لا يلبسون ثوباً إلا كان عليهم كفناً دسماً ، يعرفهم أهل ذلك الزمان أنهم قد ماتوا ، ثم أقاموا حتى أتت عليهم آجالهم بعد ذلك قال أسباط : وقال منصور عن مجاهد : كان كلامهم حين بعثوا أن قالوا سبحانك اللهم ربنا وبحمدك لا إله إلا أنت . . . !
وأخرج ابن أبي حاتم عن سعيد بن عبد العزيز في قوله تعالى { ألم تر إلى الذين خرجوا من ديارهم } قال : هم من أذرعات .
وأخرج عن أبي صالح في الآية قال : كانوا تسعة آلاف .
وأخرج عبد بن حميد عن قتادة في قوله { ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت } قال : مقتهم الله على فرارهم من الموت ، فأماتهم الله عقوبة ثم بعثهم إلى بقية آجالهم ليستوفوها ، ولو كانت آجال القوم جاءت ما بعثوا بعد موتهم .

وأخرج ابن جرير عن أشعث بن أسلم البصري قال : بينا عمر يصلي ويهوديان خلفه قال أحدهما لصاحبه : أهو هو؟ فلما انتعل عمر قال : أرأيت قول أحدكما لصاحبه أهو هو؟ قالا : إنا نجده في كتابنا قرناً من حديد يعطى ما يعطى حزقيل الذي أحيا الموتى بإذن الله . فقال عمر : ما نجد في كتاب الله حزقيل ولا أحيا الموتى بإذن الله إلا عيسى . قال : أما تجد في كتاب الله { ورسلا لم نقصصهم عليك } [ النساء : 164 ] ؟ فقال عمر : بلى . قال : وأما احياء الموتى فسنحدثك أن بني إسرائيل وقع عليهم الوباء ، فخرج منهم قوم حتى إذا كانوا على رأس ميل أماتهم الله ، فبنوا عليهم حائطاً حتى إذا بليت عظامهم بعث الله حزقيل ، فقام عليهم فقال ما شاء الله ، فبعثهم الله له ، فأنزل الله في ذلك { ألم تر إلى الذين خرجوا من ديارهم وهم ألوف . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن هلال بن يساف في الآية قال : هؤلاء قوم من بني إسرائيل ، كانوا إذا وقع فيهم الطاعون خرج أغنياؤهم وأشرافهم ، وأقام فقراؤهم وسفلتهم فاستحر القتل على المقيمين ولم يصب الآخرين شيء ، فلما كان عام من تلك الأعوام قالوا : لو صنعنا كما صنعوا نجونا ، فظعنوا جميعاً فأرسل عليهم الموت فصاروا عظاماً تبرق ، فجاءهم أهل القرى فجمعوهم في مكان واحد ، فمر بهم نبي فقال : يا رب لو شئت أحييت هؤلاء فعمروا بلادك وعبدوك . فقال : قل كذا وكذا ، فتكلم به ، فنظر إلى العظام تركب ، ثم تكلم فإذا العظام تكسى لحماً ، ثم تكلم فإذا هم قعود يسبحون ويكبرون ، ثم قيل لهم { وقاتلوا في سبيل الله واعلموا أن الله سميع عليم } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن الحسن في الآية قال : هم قوم فروا من الطاعون ، فأماتهم الله قبل آجالهم عقوبة ومقتاً ، ثم أحياهم ليكملوا بقية آجالهم .
وأخرج ابن جرير عن وهب بن منبه . أن كالب بن يوقنا لما قبضه الله بعد يوشع خلف في بني إسرائيل حزقيل من بوزى وهو ابن العجوز ، وإنما سمي ابن العجوز لأنها سألت الله الولد وقد كبرت فوهبه لها ، وهو الذي دعا للقوم الذين ذكر الله في كتابه في قوله { ألم تر إلى الذين خرجوا من ديارهم } الآية .
وأخرج عبد بن حميد عن وهب قال : أصاب ناساً من بني إسرائيل بلاء وشدة من زمان ، فشكوا ما أصابهم وقالوا : يا ليتنا قد متنا فاسترحنا مما نحن فيه ، فأوحى الله إلى حزقيل أن قومك صاحوا من البلاء ، وزعموا أنهم ودوا لو ماتوا واستراحوا ، وأي راحة لهم في الموت ، أيظنون أني لا أقدر على أن أبعثهم بعد الموت؟ فانطلق إلى جبانة كذا وكذا ، فإن فيها أربعة آلاف قال وهب : وهم الذين قال الله { ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت } فقم فناد فيهم ، وكانت عظامهم قد تفرقت كما فرقتها الطير والسباع ، فنادى حزقيل : أيتها العظام إن الله يأمرك أن تجتمعي ، فاجتمع عظام كل إنسان منهم معاً ، ثم قال : أيتها العظم إن الله يأمرك أن ينبت العصب والعقب ، فتلازمت واشتدت بالعصب والعقب ، ثم نادى جزقيل فقال : أيتها العظام ان الله يأمرك أن تكتسي اللحم .

فاكتست اللحم وبعد اللحم جلداً فكانت أجساداً ، ثم نادى حزقيل الثالثة فقال : أيتها الأرواح إن الله يأمرك أن تعودي في أجسادك . فقاموا بإذن الله فكبروا تكبيرة رجل واحد .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت } يقول : عدد كثير خرجوا فراراً من الجهاد في سبيل الله ، فأماتهم الله حتى ذاقوا الموت الذي فروا منه ، ثم أحياهم وأمرهم أن يجاهدوا عدوهم ، فذلك قوله تعالى { وقاتلوا في سبيل الله واعلموا أن الله سميع عليم } وهم الذين قالوا لنبيهم { ابعث ملكاً نقاتل في سبيل الله } [ البقرة : 246 ] .
وأخرج ابن جرير وابن المنذر من طريق ابن جريرج عن ابن عباس في الآية قال : كانوا أربعين ألفا وثمانية آلاف حظر عليهم حظائر ، وقد أروحت أجسادهم وأنتنوا ، فإنها لتوجد اليوم في ذلك السبط من اليهود تلك الريح ، خرجوا فراراً من الجهاد في سبيل الله ، فأماتهم ثم أحياهم فأمرهم بالجهاد ، فذلك قوله { وقاتلوا في سبيل الله } .
وأخرج ابن جرير عن ابن زيد في الآية قال : خرجوا فراراً من الطاعون وهم ألوف ليست الفرقة أخرجتهم كما يخرج للحرب والقتال قلوبهم مؤتلفة ، فلما كانوا حيث ذهبوا يبتغون الحياة قال الله لهم : موتوا ، ومر رجل بها وهي عظام تلوح ، فوقف ينظر فقال { أنى يحيى هذه الله بعد موتها فأماته الله مائة عام } [ البقرة : 259 ] .
وأخرج البخاري والنسائي عن عائشة قالت « سألت رسول الله صلى الله عليه وسلم عن الطاعون فأخبرني أنه كان عذاباً يبعثه الله على من يشاء وجعله رحمة للمؤمنين ، فليس من رجل يقع الطاعون ويمكث في بلده صابراً محتسباً يعلم أنه لا يصيبه إلا ما كتب الله له إلا كان له مثل أجر الشهيد » .
وأخرج أحمد والبخاري ومسلم وأبو داود والنسائي عن عبد الرحمن بن عوف « سمعت رسول الله صلى الله عليه وسلم يقول في الطاعون : إذا سمعتم به بأرض فلا تقدموا عليه ، وإذا وقع بأرض وأنتم بها فلا تخرجوا فراراً منه » .
وأخرج سيف في الفتوح عن شرحبيل بن حسنة قال : قال رسول الله صلى الله عليه وسلم

« إذا وقع الطاعون بأرض وأنتم بها فلا تخرجوا فإن الموت في أعناقكم ، وإذا كان بأرض فلا تدخلوها فإنه يحرق القلوب » .
وأخرج عبد بن حميد عن أم أيمن « أنها سمعت رسول الله صلى الله عليه وسلم يوصي بعض أهله فقال : وإن أصاب الناس موتان وأنت فيهم فاثبت » .
وأخرج أحمد وابن أبي الدنيا في كتاب الطواعين وأبو يعلى والطبراني في الأوسط وابن عدي في الكامل عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « لا تفنى أمتي إلا بالطعن والطاعون . قلت : يا رسول الله هذا الطعن قد عرفناه فما الطاعون؟ قال : غدة كغدة البعير ، المقيم بها كالشهيد والفار منه كالفار من الزحف » . وأخرج أحمد وعبد بن حميد والبزار وابن خزيمة والطبراني عن جابر بن عبد الله { من ذا الذي يقرض الله قرضاً حسناً . . . } قال رسول الله صلى الله عليه وسلم : « يا أهل الإِسلام اقرضوا الله من أموالكم يضاعفه لكم أضعافاً كثيرة . فقال له ابن الدحداحة : يا رسول الله لي مالان مال بالعالية ومال في بني ظفر ، فابعث خارصك فليقبض خيرهما . فقال رسول الله صلى الله عليه وسلم لفروة بن عمر : انطلق فانظر خيرهما فدعه واقبض الآخر ، فانطلق فأخبره فقال : ما كنت لاقرض ربي شر ما أملك ولكن أقرض ربي خير ما أملك ، إني لا أخاف فقر الدنيا . فقال رسول الله صلى الله عليه وسلم : يا رب عذق مدلل لابن الدحداح في الجنة » .
وأخرج ابن سعد عن الشعبي قال « استقرض رسول الله صلى الله عليه وسلم من رجل تمراً فلم يقرضه قال : لو كان هذا نبياً لم يستقرض ، فأرسل إلى أبي الدحداح فاستقرضه فقال : والله لأنت أحق بي وبمالي وولدي من نفسي ، وإنما هو مالك فخذ منه ما شئت واترك لنا ما شئت ، فلما توفي أبو الدحداح قال رسول الله صلى الله عليه وسلم : رب عذق مدلل لأبي الدحداح في الجنة » .
وأخرج ابن اسحق وابن المنذر عن ابن عباس قال : نزلت هذه الآية { من ذا الذي يقرض الله قرضاً حسناً . . . } الآية . في ثابت بن الدحداحة حين تصدق بماله .
وأخرج عبد بن حميد وابن أبي حاتم عن عمر بن الخطاب في قوله { من ذا الذي يقرض الله قرضاً حسناً } قال : النفقة في سبيل الله .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أن رجلاً على عهد النبي صلى الله عليه وسلم لما سمع هذه الآية قال : أنا أقرض الله ، فعمد إلى خير مال له فتصدق به .
وأخرج ابن جرير عن السدي في قوله { فيضاعفه له أضعافاً كثيرة } قال : هذا التضعيف لا يعلم أحد ما هو .

وأخرج أحمد وابن المنذر وابن أبي حاتم عن أبي عثمان النهدي قال : بلغني عن أبي هريرة حديث أنه قال : إن الله ليكتب لعبده المؤمن بالحسنة الواحدة ألف ألف حسنة ، فحججت ذلك العام ولم أكن أريد أن أحج إلا لألقاه في هذا الحديث ، فلقيت أبا هريرة فقلت له؟ فقال : ليس هذا قلت : ولم يحفظ الذي حدثك ، إنما قلت أن الله ليعطي العبد المؤمن بالحسنة الواحدة ألفي ألف حسنة ، ثم قال أبو هريرة : قال : قال رسول الله صلى الله عليه و سلم « الفار من الطاعون كالفار من الزحف ، والصابر فيه كالصابر في الزحف » .

مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً وَاللَّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ (245)

أخرج سعيد بن منصور وابن سعد والبزار وابن جرير وابن المنذر وابن أبي حاتم والحكيم الترمذي في نوادر الأصول والطبراني والبيهقي في شعب الإِيمان عن ابن مسعود قال « لما نزلت { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له } قال أبو الدحداح الأنصاري : يا رسول الله وإن الله ليريد منا القرض؟ قال : نعم يا أبا الدحداح . قال : أرني يدك يا رسول الله ، فناوله يده قال : فإني أقرضت ربي حائطي وحائط له فيه ستمائة نخلة وأم الدحداح فيه وعيالها ، فجاء أبو الدحداح فناداها : يا أم الدحداح قالت : لبيك . قال : اخرجي فقد اقرضته ربي عز وجل » .
وأخرج عبد الرزاق وابن جرير عن زيد بن أسلم قال « لما نزلت { من ذا الذي يقرض الله قرضاً حسناً } الآية . جاء أبو الدحداح إلى النبي صلى الله عليه وسلم فقال : يا نبي الله ألا أرى ربنا يستقرضنا مما أعطانا لأنفسنا ، وإن لي أرضين احداهما بالعالية والأخرى بالسافلة ، وإني قد جعلت خيرهما صدقة ، وكان النبي صلى الله عليه وسلم يقول : كم من عذق مدلل لأبي الدحداح في الجنة » .
وأخرج الطبراني في الأوسط وزيد بن أسلم عن أبيه عن عمر بن الخطاب . مثله .
وأخرج ابن مردويه من طريق زيد بن أسلم عن عطاء بن يسار وعن الأعرج عن أبي هريرة قال « لما نزلت { من ذا الذي يقرض الله قرضاً حسناً . . . } قال ابن الدحداح : يا رسول الله لي حائطان أحداهما بالسافلة والآخر بالعالية وقد أقرضت ربي أحداهما . فقال النبي صلى الله عليه وسلم : قد قبله منك . فأعطاه النبي صلى الله عليه وسلم اليتامى الذين في حجره ، فكان النبي صلى الله عليه وسلم يقول : رب عذق لابن الدحداح مدلى في الجنة » .
وأخرج ابن سعد عن يحيى بن أبي كثير قال « لما نزلت هذه الآية { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له أضعافاً كثيرة } فالكثيرة عند الله أكثر من ألف ألف وألفي وألف ، والذي نفسي بيده لقد سمعت رسول الله صلى الله عليه وسلم يقول : » إن الله يضاعف الحسنة ألفي ألف حسنة « » .
وأخرج ابن المنذر وابن أبي حاتم وابن حبان في صحيحه وابن مردويه والبيهقي في شعب الإِيمان عن ابن عمر قال : « لما نزلت { مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل } [ البقرة : 261 ] إلى آخرها . قال رسول الله صلى الله عليه وسلم » رب زد أمتي « . فنزلت { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له أضعافاً كثيرة } قال : رب زد أمتي . فنزلت { إنما يوفى الصابرون أجرهم بغير حساب } [ الزمر : 10 ] فانتهى » .

وأخرج ابن المنذر عن سفيان قال : لما نزلت { من جاء بالحسنة فله عشر أمثالها } [ الأنعام : 160 ] قال : رب زد أمتي . فنزلت { من ذا الذي يقرض الله قرضاً حسناً . . . } الآية . قال : رب زد أمتي . فنزلت { مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل . . . } [ البقرة : 261 ] الآية . قال : رب زد أمتي . فنزلت { إنما يوفى الصابرون أجرهم بغير حساب } [ الزمر : 10 ] فانتهى .
وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { قرضاً حسناً } قال : النفقة على الأهل .
وأخرج ابن أبي شيبة وابن أبي حاتم من طريق أبي سفيان عن أبي حيان عن أبيه عن شيخ لهم . أنه كان إذا سمع السائل يقول { من ذا الذي يقرض الله قرضاً حسناً } قال : سبحان الله ، والحمد لله ، ولا إله إلاَّ الله ، والله أكبر ، هذا القرض الحسن .
وأخرج ابن أبي حاتم عن كعب . أن رجلاً قال له : سمعت رجلاً يقول من قرأ { قل هو الله أحد } [ الاخلاص : 1 ] واحدة بنى الله له عشرة آلاف ألف غرفة من درٍّ وياقوت في الجنة أفأصدق بذلك؟ قال : نعم ، أوعجبت من ذلك وعشرين ألف ألف ، وثلاثين ألف ألف ، وما لا يحصى ، ثم قرأ { فيضاعفه له أضعافاً كثيرة } فالكثير من الله ما لا يحصى .
وأخرج أبو الشيخ في العظمة والبيهقي في شعب الإِيمان عن أبي هريرة عن النبي صلى الله عليه وسلم « أن ملكاً بباب من أبواب السماء يقول : من يقرض الله اليوم يجز غداً ، وملك بباب آخر ينادي : اللهم اعط منفقا خلفاً واعط ممسكاً تلفاً ، وملك بباب آخر ينادي : يا أيها الناس هلموا إلى ربكم ، ما قل وكفى خير مما كثر وألهى ، وملك بباب آخر ينادي : يا بني آدم لِدُوا للموت وابنوا للخراب » .
وأخرج البيهقي في شعب الإِيمان عن الحسن قال : قال رسول الله صلى الله عليه وسلم « يروي ذلك عن ربه عز وجل أنه يقول : يا ابن آدم أودع من كنزك عندي ولا حرق ولا غرق ولا سرق ، أوفيكه أحوج ما تكون إليه » .
أما قوله تعالى : { والله يقبض ويبسط وإليه ترجعون } .
أخرج ابن أبي حاتم عن قتادة في قوله { والله يقبض } قال : يقبض الصدقة { ويبسط } قال : يخلف { وإليه ترجعون } قال : من التراب خلقهم وإلى التراب يعودون .
وأخرج أحمد وأبو داود والترمذي وصححه وابن ماجة وابن جرير والبيهقي في سننه عن أنس قال « غلا السعر فقال الناس : يا رسول الله سعر لنا . فقال رسول الله صلى الله عليه وسلم : إن الله هو المسعر القابض الباسط الرازق ، وإني لأرجو أن ألقى الله وليس أحد منكم يطالبني بمظلمة من دم ولا مال » .
وأخرج أبو داود والبيهقي عن أبي هريرة « أن رجلاً قال : يا رسول الله سعر . قال : بل ادعو . ثم جاءه رجل فقال : يا رسول الله سعر . فقال : بل الله يخفض ويرفع ، وإني لأرجو أن ألقى الله وليس لأحد عندي مظلمة » .

وأخرج البزار عن علي قال : « قيل : يا رسول الله قوّم لنا السعر . قال : إن غلاء السعر ورخصه بيد الله ، أريد أن ألقى ربي وليس أحد يطلبني بمظلمة ظلمتها إياه » .
وأخرج ابن جرير عن ابن زيد في الآية قال : علم الله أن فيمن يقاتل في سبيله من لا يجد قوة ، وفيمن لا يقاتل في سبيله من يجد ، فندب هؤلاء إلى القرض فقال { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له أضعافاً كثيرة والله يقبض ويبسط } قال : يبسط عليك وأنت ثقيل عن الخروج لا تريده ، ويقبض عن هذا وهو يطيب نفساً بالخروج ويخف له ، فقوّه مما في يدك يكن لك في ذلك حظ .


البقرة - تفسير الدرر المنثور

أَلَمْ تَرَ إِلَى الْمَلَإِ مِنْ بَنِي إِسْرَائِيلَ مِنْ بَعْدِ مُوسَى إِذْ قَالُوا لِنَبِيٍّ لَهُمُ ابْعَثْ لَنَا مَلِكًا نُقَاتِلْ فِي سَبِيلِ اللَّهِ قَالَ هَلْ عَسَيْتُمْ إِنْ كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلَّا تُقَاتِلُوا قَالُوا وَمَا لَنَا أَلَّا نُقَاتِلَ فِي سَبِيلِ اللَّهِ وَقَدْ أُخْرِجْنَا مِنْ دِيَارِنَا وَأَبْنَائِنَا فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْا إِلَّا قَلِيلًا مِنْهُمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (246) وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللَّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُوا أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِنَ الْمَالِ قَالَ إِنَّ اللَّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللَّهُ يُؤْتِي مُلْكَهُ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (247)

أخرج ابن جرير عن الربيع بن أنس في الآية قال : ذكر لنا - والله أعلم - أن موسى لما حضرته الوفاة استخلف فتاه يوشع بن نون على بني إسرائيل ، وأن يوشع بن نون سار فيهم بكتاب الله التوراة وسنة نبيه موسى ، ثم أن يوشع بن نون توفي واستخلف فيهم آخر ، فسار فيهم بكتاب الله وسنة نبيه موسى ، ثم استخلف آخر فسار فيهم بسيرة صاحبيه ، ثم استخلف آخر فعرفوا وأنكروا ، ثم استخلف آخر فأنكروا عامة أمره ، ثم استخلف آخر فأنكروا أمره كله ، ثم أن بني إسرائيل أتوا نبياً من أنبيائهم حين أوذوا في أنفسهم وأموالهم ، فقالوا له : سل ربك أن يكتب علينا القتال . فقال لهم ذلك النبي : { هل عسيتم إن كتب عليكم القتال ألا تقاتلوا . . . } الآية . فبعث الله طالوت ملكاً ، وكان في بني إسرائيل سبطان سبط نبوّة وسبط مملكة ، ولم يكن طالوت من سبط النبوّة ولا من سبط المملكة ، فلما بعث لهم ملكاً أنكروا ذلك وقالوا : { أنى يكون له الملك علينا } فقال : { إن الله اصطفاه عليكم } الآية .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس في قوله { ألم تر إلى الملأ من بني إسرائيل من بعد موسى . . . } الآية . قال : هذا حين رفعت التوراة واستخرج أهل الإِيمان ، وكانت الجبابرة قد أخرجتهم من ديارهم وأبنائهم ، فلما كتب عليهم القتال وذلك حين أتاهم التابوت قال : وكان من بني اسرائيل سبطان سبط نبوّة وسبط خلافة ، فلا تكون الخلافة إلا في سبط الخلافة ، ولا تكون النبوّة إلا في سبط النبوّة { فقال لهم نبيهم إن الله قد بعث لكم طالوت ملكاً قالوا أنى يكون له الملك علينا ونحن أحق بالملك منه } وليس من أحد السبطين ، لا من سبط النبوّة ولا من سبط الخلافة { قال إن الله اصطفاه عليكم . . . . } الآية فأبوا أن يسلموا له الرياسة حتى قال لهم { إن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم } [ البقرة : 248 ] وكان موسى حين ألقى الألواح تكسرت ورفعه منها ، وجمع ما بقي فجعله في التابوت ، وكانت العمالقة قد سبت ذلك التابوت - والعمالقة فرقة من عاد كانوا بأريحا - فجاءت الملائكة بالتابوت تحمله بين السماء والأرض وهم ينظرون إليه حتى وضعته عند طالوت ، فلما رأوا ذلك قالوا : نعم ، فسلموا له وملكوه ، وكانت الأنبياء إذا حضروا قتالاً قدموا التابوت بين أيديهم . ويقولون : إن آدم نزل بذلك التابوت ، وبالركن ، وبعصا موسى من الجنة ، وبلغني أن التابوت وعصا موسى في بحيرة طبرية ، وأنهما يخرجان قبل يوم القيامة .
وأخرج ابن إسحق وابن جرير عن وهب بن منبه قال : خلف بعد موسى في بني إسرائيل يوشع بن نون يقيم فيهم التوارة وأمر الله حتى قبضه الله ، ثم خلف فيهم كالب بن يوقنا يقيم فيهم التوراة وأمر الله حتى قبضه الله ، ثم خلف فيهم حزقيل بن بورى وهو ابن العجوز ، ثم أن الله قبض حزقيل وعظمت في بني إسرائيل الأحداث ونسوا ما كان من عهد الله إليهم حتى نصبوا الأوثان وعبدوها من دون الله ، فبعث إليهم إلياس بن نسي بن فنحاص بن العيزار بن هرون بن عمران نبياً .

وإنما كانت الأنبياء من بني إسرائيل بعد موسى يبعثون إليهم بتجديد ما نسوا من التوراة ، وكان إلياس مع ملك من ملوك بني إسرائيل يقال له أجان وكان يسمع منه ويصدقه ، فكان إلياس يقيم له أمره ، وكان سائر بني إسرائيل قد اتخذوا صنماً يعبدونه ، فجعل إلياس يدعوهم إلى الله وجعلوا لا يسمعون منه شيئاً إلا ما كان من ذلك الملك ، والملوك متفرقة بالشام كل ملك له ناحية منها يأكلها ، فقال ذلك الملك لإِلياس : ما أرى ما تدعو إليه إلا باطلاً ، أرى فلان وفلاناً - يعدد ملوك بني إسرائيل - قد عبدوا الأوثان ، وهم يأكلون ويشربون ويتنعمون ما ينقص من دنياهم ، فاسترجع إلياس وقام شعره ثم رفضه وخرج عنه ، ففعل ذلك الملك فعل أصحابه وعبد الأوثان .
ثم خلف من بعده فيهم اليسع فكان فيهم ما شاء الله أن يكون ، ثم قبضه الله إليه وخلفت فيهم الخلوف وعظمت فيهم الخطايا وعندهم التابوت يتوارثونه كابراً عن كابر ، فيه السكينة وبقية مما ترك آل موسى وآل هرون ، وكان لا يلقاهم عدو فيقدمون التابوت ويرجعون به معهم إلا هزم الله ذلك العدو ، فلما عظمت أحداثهم وتركوا عهد الله إليهم ، نزل بهم عدو فخرجوا إليه وأخرجوا معهم التابوت كما كانوا يخرجونه ، ثم زحفوا به فقوتلوا حتى استلب من أيديهم ، فمرج أمرهم عليهم ووطئهم عدوهم حتى أصاب من أبنائهم ونسائهم ، وفيهم نبي لهم يقال له شمويل ، وهو الذي ذكره الله في قوله { ألم تر إلى الملأ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم . . . } الآية . فكلموه وقالوا { ابعث لنا ملكاً نقاتل في سبيل الله } .
وإنما كان قوام بني اسرائيل الاجتماع على الملوك وطاعة الملوك أنبياءهم ، وكان الملك هو يسير بالجموع والنبي يقوم له بأمره ويأتيه بالخبر من ربه ، فإذا فعلوا ذلك صلح أمرهم ، فإذا عتت ملوكهم وتركوا أمر أنبيائهم فسد أمرهم ، فكانت الملوك إذا تابعتها الجماعة على الضلالة تركوا أمر الرسل ، ففريقاً يكذبون فلا يقبلون منه شيئاً وفريقاً يقتلون ، فلم يزل ذلك البلاء بهم حتى قالوا له { ابعث لنا ملكاً نقاتل في سبيل الله } فقال لهم : إنه ليس عندكم وفاء ، ولا صدق ، ولا رغبة في الجهاد . فقالوا : إنا كنا نهاب الجهاد ونزهد فيه ، إنا كنا ممنوعين في بلادنا لا يطأها أحد فلا يظهر علينا عدو ، فأما إذا بلغ ذلك فإنه لا بد من الجهاد ، فنطيع ربنا في جهاد عدونا ونمنع أبناءنا ونساءنا وذرارينا .

فلما قالوا له ذلك سأل الله شمويل أن يبعث لهم ملكاً . فقال الله له : انظر القرن الذي فيه الدهن في بيتك ، فإذا دخل عليك رجل فنش الدهن الذي في القرن - فهو ملك بني إسرائيل - فادهن رأسه منه وملكه عليهم ، فأقام ينتظر متى ذلك الرجل داخلاً عليه ، وكان طالوت رجلاً دبَّاغاً يعمل الأدم ، وكان من سبط بنيامين بن يعقوب ، وكان سبط بنيامين سبطاً لم يكن فيهم نبوة ولا ملك ، فخرج طالوت في ابتغاء دابة له أضلته ومعه غلام ، فمرا ببيت النبي عليه السلام فقال غلام طالوت لطالوت : لو دخلت بنا على هذا النبي فسألناه عن أمر دابتنا فيرشدنا ويدعو لنا فيها بخير . فقال طالوت : ما بما قلت من بأس فدخلا عليه ، فبينما هما عنده يذكران له شأن دابتهما ويسألانه أن يدعو لهما فيها إذ نش الدهن الذي في القرن ، فقام النبي عليه السلام فأخذه ، ثم قال لطالوت : قرب رأسك فقربه ، فدهنه منه ثم قال : أنت ملك بني إسرائيل الذي أمرني الله أن أملكك عليهم ، وكان اسم طالوت بالسريانية شاول بن قيس بن أشال بن ضرار بن يحرب بن أفيح بن أنس بن يامين بن يعقوب بن إسحق بن إبراهيم ، فجلس عنده وقال : الناس ملك طالوت .
فأتت عظماء بني إسرائيل نبيهم فقالوا له : ما شأن طالوت تملك علينا وليس من بيت النبوة ولا المملكة ، قد عرفت أن النبوة والملك في آل لاوي وآل يهوذا؟! فقال لهم { إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم } .
وأخرج ابن جرير وابن أبي حاتم من وجه آخر عن وهب بن منبه قال : قالت بنو إسرائيل لشمويل : ابعث لنا ملكاً نقاتل في سبيل الله قال : قد كفاكم الله القتال . قالوا : إنا نتخوف من حولنا فيكون لنا ملك نفزع إليه ، فأوحى الله إلى شمويل : أن ابعث لهم طالوت ملكاً ، وادهنه بدهن القدس . وضلت حمر لأبي طالوت فأرسله وغلاماً له يطلبانها ، فجاؤوا إلى شمويل يسألونه عنها فقال : إن الله قد بعثك ملكاً على بني إسرائيل . قال : أنا؟! قال : نعم . قال : وما علمت أن سبطي ادنى أسباط بني إسرائيل؟ قال : بلى . قال : فبأي آية؟ قال : بآية أن ترجع وقد وجد أبوك حمره ، فدهنه بدهن القدس فقال لبني إسرائيل { إن الله قد بعث لكم طالوت ملكاً قالوا أنى يكون له الملك . . . } الآية .
وأخرج ابن جرير عن مجاهد في قوله { إذ قالوا لنبي لهم } قال : شمؤل .
وأخرج عبد الرزاق عن قتادة في الآية قال : هو يوشع بن نون .

وأخرج ابن أبي حاتم من طريق عمرو بن مرة عن أبي عبيدة { إذ قالوا لنبي لهم } قال : هو الشمول ابن حنة بن العاقر .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : كانت بنو إسرائيل يقاتلون العمالقة ، وكان ملك العمالقة جالوت ، وأنهم ظهروا على بني إسرائيل فضربوا عليهم الجزية وأخذوا توراتهم ، وكانت بنو إسرائيل يسألون الله أن يبعث لهم نبياً يقاتلون معه ، وكان سبط النبوة قد هلكوا فلم يبق منهم إلا امرأة حبلى ، فأخذوها فحبسوها في بيت رهبة أن تلد جارية فتبدله بغلام لما ترى من رغبة بني إسرائيل في ولدها ، فجعلت تدعو الله أن يرزقها غلاماً ، فولدت غلاماً فسمته شمعون .
فكبر الغلام فاسلمته يتعلم التوراة في بيت المقدس ، وكفله شيخ من علمائهم وتبناه ، فلما بلغ الغلام أن يبعثه الله نبياً أتاه جبريل والغلام نائم إلى جنب الشيخ ، وكان لا يأتمن عليه أحداً غيره ، فدعاه بلحن الشيخ يا شماؤل ، فقام الغلام فزعاً إلى الشيخ فقال : يا أبتاه دعوتني؟ فكره الشيخ أن يقول لا فيفزع الغلام ، فقال : يا بني ارجع فنم . فرجع فنام ، ثم دعاه الثانية فأتاه الغلام أيضاً فقال : دعوتني؟ فقال : ارجع فنم فإن دعوتك الثالثة فلا تجبني .
فلما كانت الثالثة ظهر له جبريل فقال : اذهب إلى قومك فبلغهم رسالة ربك ، فإن الله قد بعثك فيهم نبياً ، فلما أتاهم كذبوه وقالوا : استعجلت بالنبوة ولم يأن لك ، وقالوا : إن كنت صادقاً فابعث لنا ملكاً نقاتل في سبيل الله آية نبوتك . فقال لهم شمعون : عسى أن كتب عليكم القتال أن لا تقاتلوا { قالوا وما لنا ألا نقاتل في سبيل الله . . . } الآية . فدعا الله فأتي بعصا تكون على مقدار طول الرجل الذي يبعث فيهم ملكاً . فقال : إن صاحبكم يكون طوله طول هذه العصا . فقاسوا أنفسهم بها فلم يكونوا مثلها .
وكان طالوت رجلاً سقاء يسقي على حمار له ، فضلّ حماره ، فانطلق يطلبه في الطريق ، فلما رأوه دعوه فقاسوه بها فكان مثلها . فقال لهم نبيهم { إن الله قد بعث لكم طالوت ملكاً } قال القوم : ما كنت قط أكذب منك الساعة ، ونحن من سبط المملكة وليس هو من سبط المملكة ، ولم يؤت سعة من المال فنتبعه لذلك . فقال النبي صلى الله عليه وسلم { إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم } قالوا : فإن كنت صادقاً فأتنا بآية ان هذا ملك . قال { إن آية ملكه أن يأتيكم التابوت . . . } [ البقرة : 248 ] الآية . فأصبح التابوت وما فيه في دار طالوت ، فآمنوا بنبوة شمعون وسلموا بملك طالوت .
وأخرج عبد بن حميد وابن جرير عن عكرمة قال : كان طالوت سقاء يبيع الماء .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { قالوا أنى يكون له الملك علينا } قال : لم يقولوا ذلك ، إلا أنه كان في بني إسرائيل سبطان كان في أحدهما النبوة وفي الآخر الملك ، فلا يبعث نبي إلا من كان من سبط النبوة ، ولا يملك على الأرض أحد إلا من كان من سبط الملك ، وأنه ابتعث طالوت حين ابتعثه وليس من أحد السبطين { قال إن الله اصطفاه } يعني اختاره عليكم .

وأخرج ابن أبي حاتم من طريق السدي عن أبي مالك في قوله { أنى } يعني من أين .
وأخرج ابن أبي حاتم من طريق السدي عن أبي مالك عن ابن عباس { وزاده بسطة } يقول : فضيلة { في العلم والجسم } يقول : كان عظيماً جسيماً يفضل بني إسرائيل بعنقه .
وأخرج ابن أبي حاتم عن وهب بن منبه في قوله { وزاده بسطة في العلم } قال : العلم بالحرب .
وأخرج ابن جرير عن وهب في قوله { والجسم } قال : كان فوق بني إسرائيل بمنكبيه فصاعداً .
وأخرج عبد بن حميد وابن جرير عن مجاهد { والله يؤتي ملكه من يشاء } قال : سلطانه .
وأخرج ابن المنذر عن وهب أنه سئل أنبي كان طالوت؟ قال : لا ، لم يأته وحي .
وأخرج إسحق بن بشر في المبتدأ وابن عساكر من طريق جويبر ومقاتل عن الضحاك عن ابن عباس ومن طريق الكلبي عن أبي صالح عن ابن عباس في قوله { ألم تر إلى الملأ } يعني ألم تخبر يا محمد عن الملأ { من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم } اشمويل { ابعث لنا ملكاً نقاتل } إلى قوله { وقد أخرجنا من ديارنا وأبنائنا } يعني أخرجتنا العمالقة ، وكان رأس العمالقة يومئذ جالوت ، فسأل الله نبيهم أن يبعث لهم ملكاً .
وأخرج عبد بن حميد عن مجاهد { ألم تر إلى الملأ من بني إسرائيل من بعد موسى } قال : هم الذين قال الله { ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة وآتوا الزكاة } [ النساء : 77 ] .
وأخرج عبد بن حميد عن سعيد بن جبير { نحن أحق بالملك منه } قال : لأنه لم يكن من سبط النبوة ولا من سبط الخلافة .
وأخرج عبد بن حميد عن قتادة قال : بعث الله لهم طالوت ملكاً وكان من سبط لم تكن فيه مملكة ولا نبوة ، وكان في بني إسرائيل سبطان سبط نبوة وسبط مملكة ، فكان سبط النبوة سبط لاوي ، وكان سبط المملكة سبط يهوذا ، فلما بعث طالوت من غير سبط النبوة والمملكة أنكروا ذلك وعجبوا منه و { قالوا أنى يكون له الملك علينا } قالوا : كيف يكون له الملك علينا وليس من سبط النبوة ولا المملكة .
وأخرج عبد بن حميد عن أبي عبيدة قال : كان في بني إسرائيل رجل له ضرتان ، وكانت إحداهما تلد والأخرى لا تلد ، فاشتد على التي لا تلد فتطهرت ، فخرجت إلى المسجد لتدعو الله فلقيها حكم بني اسرائيل - وحكماؤهم الذين يدبرون أمورهم - فقال : أين تذهبين؟ قالت : حاجة لي إلى ربي .

قال : اللهم اقض لها حاجتها فعلقت بغلام وهو الشمول ، فلما ولدت جعلته محرراً ، وكانوا يجعلون المحرر إذا بلغ السعي في المسجد يخدم أهله ، فلما بلغ الشمول السعي دفع إلى أهل المسجد يخدم ، فنودي الشمول ليلة ، فأتى الحكم فقال : دعوتني؟ فقال : لا ، فلما كانت الليلة الأخرى دعي ، فأتى الحكم فقال : دعوتني؟ فقال : لا ، وكان الحكم يعلم كيف تكون النبوة فقال : دعيت البارحة الأولى؟ قال : نعم . قال : ودعيت البارحة؟ قال : نعم . قال : فإن دعيت الليلة فقل لبيك وسعديك والخير في يديك والمهدي من هديت ، أنا عبدك بين يديك مرني بما شئت .
فأوحي إليه ، فأتى الحكم فقال : دعيت الليلة؟ قال : نعم ، وأوحي إلي . قال : فذكرت لك بشيء؟ قال : لا عليك أن لا تسألني . قال : ما أبيت أن تخبرني إلا وقد ذكر لك شيء من أمري ، فألح عليه وأبى أن يدعه حتى أخبره . فقال : قيل لي : إنه قد حضرت هلكتك وارتشى ابنك في حكمك ، فكان لا يدبر أمراً إلا انتكث ولا يبعث جيشاً إلا هزم ، حتى بعث جيشاً وبعث معهم بالتوراة يستفتح بها فهزموا ، وأخذت التوراة فصعد المنبر وهو آسف غضبان ، فوقع فانكسرت رجله أو فخذه فمات من ذلك ، فعند ذلك قالوا لنبيهم : ابعث لنا ملكاً وهو الشمول بن حنة العاقر .

وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ آَيَةَ مُلْكِهِ أَنْ يَأْتِيَكُمُ التَّابُوتُ فِيهِ سَكِينَةٌ مِنْ رَبِّكُمْ وَبَقِيَّةٌ مِمَّا تَرَكَ آَلُ مُوسَى وَآَلُ هَارُونَ تَحْمِلُهُ الْمَلَائِكَةُ إِنَّ فِي ذَلِكَ لَآَيَةً لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (248)

أخرج ابن المنذر من طريق الزهري عن خارجة بن زيد بن ثابت عن أبيه قال : أمرني عثمان بن عفان أن أكتب له مصحفاً فقال : إني جاعل معك رجلاً لسناً فصيحاً ، فما اجتمعتما عليه فاكتباه وما اختلفتما فيه فارفعا إليّ . قال زيد : فقلت أنا : التابوه . وقال أبان بن سعيد : التابوت . فرفعاه إلى عثمان فقال : التابوت ، فكتبت .
وأخرج سعيد بن منصور وعبد بن حميد عن عمرو بن دينار . أن عثمان بن عفان أمر فتيان المهاجرين والأنصار أن يكتبوا المصاحف ، قال : فما اخلفتم فيه فاجعلوه بلسان قريش . فقال المهاجرون : التابوت . وقال الأنصار : التابوه . فقال عثمان : اكتبوه بلغة المهاجرين . التابوت .
وأخرج ابن سعد والبخاري والترمذي والنسائي وابن أبي داود وابن الأنباري معاً في المصاحف وابن حبان والبيهقي في سننه من طريق الزهري عن أنس بن مالك . أن حذيفة بن اليمان قدم على عثمان وكان يغازي أهل الشام في قرى أرمينية واذربيجان مع أهل العراق ، فرأى حذيفة اختلافهم في القرآن فقال لعثمان : يا أمير المؤمنين أدرك هذه الأمة قبل أن يختلفوا في الكتاب كما اختلف اليهود والنصارى ، فأرسل إلى حفصة أن ارسلي إلي بالصحف ننسخها في المصاحف ثم نردها إليك ، فأرسلت حفصة إلى عثمان بالصحف ، فأرسل عثمان إلى زيد بن ثابت ، وسعيد بن العاص ، وعبد الرحمن بن الحرث بن هشام ، وعبد الله بن الزبير : أن انسخوا الصحف في المصاحف ، وقال للرهط القرشيين الثلاثة : ما اختلفتم أنتم وزيد بن ثابت فاكتبوه بلسان قريش فإنما نزل بلسانها . قال الزهري : فاختلفوا يومئذ في التابوت والتابوه . فقال النفر القرشيون : التابوت . وقال زيد : التابوه . فرفع اختلافهم إلى عثمان فقال : اكتبوا التابوت ، فإنه بلسان قريش نزل .
وأخرج عبد بن حميد وابن المنذر عن وهب بن منبه . أنه سئل عن تابوت موسى ما سعته؟ قال : نحو من ثلاثة أذرع في ذراعين .
أما قوله تعالى : { فيه سكينة من ربكم } .
أخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : السكينة الرحمة .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : السكينة الطمأنينة .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : السكينة دابة قدر الهر لها عينان لهما شعاع ، وكان إذا التقى الجمعان أخرجت يديها ونظرت إليهم ، فيهزم الجيش من الرعب .
وأخرج الطبراني في الأوسط بسند فيه من لا يعرف من طريق خالد بن عرعرة عن علي عن النبي صلى الله عليه وسلم قال « السكينة ريح خجوج » .
وأخرج ابن جرير من طريق خالد بن عرعرة عن علي قال : السكينة ريح خجوج ولها رأسان .
وأخرج عبد الرزاق وأبو عبيد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن عساكر والبيهقي في الدلائل من طريق أبي الأحوص عن علي قال : السكينة لها وجه كوجه الإِنسان ، ثم هي بعد ريح هفافة .

وأخرج سفيان بن عيينة وابن جرير من طريق سلمة بن كهيل عن علي في قوله { فيه سكينة من ربكم } قال : ريح هفافة ، لها صورة ولها وجه كوجه الإِنسان .
وأخرج ابن أبي حاتم وابن عساكر عن سعد بن مسعود الصدفي « أن النبي صلى الله عليه وسلم كان في مجلس ، فرفع نظره إلى السماء ثم طأطأ نظره ، ثم رفعه فسئل عن ذلك؟ فقال : إن هؤلاء القوم كانوا يذكرون الله - يعني أهل مجلس أمامه - فنزلت عليهم السكينة تحملها الملائكة كالقبة ، فلما دنت منهم تكلم رجل منهم بباطل فرفعت عنهم » .
وأخرج سفيان بن عيينة وعبد بن حميد وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن مجاهد قال : السكينة من الله كهيئة الريح ، لها وجه كوجه الهر وجناحان وذنب مثل ذنب الهر .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير من طريق أبي مالك عن ابن عباس { فيه سكينة من ربكم } قال : طست من ذهب من الجنة كان يغسل فيها قلوب الأنبياء ، ألقى موسى فيها الألواح .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن وهب بن منبه . أنه سئل عن السكينة؟ فقال : روح من الله تتكلم إذا اختلفوا في شيء تكلم ، فأخبرهم ببيان ما يريدون .
وأخرج ابن أبي حاتم عن الحسن { فيه سكينة } قال : فيه شيء تسكن إليه قلوبهم ، يعني ما يعرفون من الآيات يسكنون إليه .
وأخرج عبد الرزاق عن قتادة { فيه سكينة } أي وقار .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وبقية مما ترك آل موسى } قال : عصاه ، ورضاض الألواح .
وأخرج وكيع وسعيد بن منصور وعبد بن حميد وابن أبي حاتم عن أبي صالح قال : كان في التابوت عصا موسى ، وعصا هرون ، وثياب موسى ، وثياب هرون ، ولوحان من التوراة ، والمن ، وكلمة الفرج لا إله إلا الله الحليم الكريم ، وسبحان الله رب السموات السبع ورب العرش العظيم ، والحمد لله رب العالمين .
وأخرج إسحق بن بشر في المبتدأ وابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس قال : البقية رضاض الألواح ، وعصا موسى ، وعمامة هرون ، وقباء هرون الذي كان فيه علامات الأسباط ، وكان فيه طست من ذهب فيه صاع من منّ الجنة ، وكان يفطر عليه يعقوب . أما السكينة فكانت مثل رأس هرة من زبرجدة خضراء .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { تحمله الملائكة } قال : أقبلت به الملائكة تحمله حتى وضعته في بيت طالوت ، فأصبح في داره .
وأخرج ابن أبي حاتم عن ابن عباس { إن في ذلك لآية } قال : علامة .


البقرة - تفسير الدرر المنثور

فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللَّهَ مُبْتَلِيكُمْ بِنَهَرٍ فَمَنْ شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَنْ لَمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي إِلَّا مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ فَشَرِبُوا مِنْهُ إِلَّا قَلِيلًا مِنْهُمْ فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ آَمَنُوا مَعَهُ قَالُوا لَا طَاقَةَ لَنَا الْيَوْمَ بِجَالُوتَ وَجُنُودِهِ قَالَ الَّذِينَ يَظُنُّونَ أَنَّهُمْ مُلَاقُو اللَّهِ كَمْ مِنْ فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ (249)

أخرج ابن جرير وابن أبي حاتم عن السدي قال : خرجوا مع طالوت وهم ثمانون ألفاً ، وكان جالوت من أعظم الناس وأشدهم بأساً ، فخرج يسير بين يدي الجند فلا تجتمع إليه أصحابه حتى يهزم هو من لقي ، فلما خرجوا قال لهم طالوت { إن الله مبتليكم بنهر فمن شرب منه فليس مني ومن لم يطعمه فإنه مني } فشربوا منه هيبة من جالوت ، فعبر منهم أربعة آلاف ورجع ستة وسبعون ألفاً ، فمن شرب منه عطش ، ومن لم يشرب منه إلا غرفة روي { فلما جاوزه هو والذين آمنوا معه } فنظروا إلى جالوت رجعوا أيضاً و { قالوا لا طاقة لنا اليوم بجالوت وجنوده } فرجع عنه ثلاثة آلاف وستمائة وبضعة وثمانون ، وجلس في ثلثمائة وبضعة عشر عدة أهل بدر .
وأخرج ابن أبي حاتم عن ابن عباس { إن الله مبتليكم بنهر } يقول : بالعطش ، فلما انتهوا إلى النهر - وهو نهر الأردن - كرع فيه عامة الناس فشربوا ، فلم يزد من شرب إلا عطشاً ، وأجزأ من اغترف غرفة بيده وانقطع الظمأ عنه .
وأخرج ابن جرير عن ابن عباس { فلما فصل طالوت بالجنود } غازياً إلى جالوت قال طالوت لبني إسرائيل { إن الله مبتليكم بنهر } بين فلسطين والأردن ، نهر عذب الماء طيبه ، فشرب كل إنسان كقدر الذي في قلبه ، فمن اغترف غرفة واطاعه روي بطاعته ، ومن شرب فأكثر عصى فلم يرو { فلما جاوزه هو والذين آمنوا معه } قال الذين شربوا { لا طاقة لنا اليوم بجالوت وجنوده قال الذين يظنون } الذين اغترفوا .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { إن الله مبتليكم بنهر } قال : نهر فلسطين .
وأخرج عبد الرزاق عن قتادة في الآية قال : كان الكفار يشربون فلا يروون ، وكان المسلمون يغترفون غرفة فيجزئهم ذلك .
وأخرج ابن أبي حاتم عن الحسن قال : في تلك الغرفة ما شربوا وسقوا دوابهم .
وأخرج سعيد بن منصور عن عثمان بن عفان أنه قرأ { إلا من اغترف غرفة } بضم الغين .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير { فشربوا منه إلا قليلاً منهم } قال : القليل ثلثمائة وبضعة عشر ، عدة أهل بدر .
وأخرج ابن أبي شيبة وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن البراء قال : كنا أصحاب محمد نتحدث أن أصحاب بدر على عدة أصحاب طالوت الذين جاوزوا معه النهر ، ولم يجاوز معه إلا مؤمن بضعة عشر وثلثمائة .
وأخرج ابن جرير عن قتادة قال : ذكر لنا النبي صلى الله عليه وسلم قال لأصحابه يوم بدر « أنتم بعدة أصحاب طالوت يوم لقي ، وكان الصحابة يوم بدر ثلثمائة وبضعة عشر رجلاً » .

وأخرج ابن أبي شيبة عن أبي موسى قال : كان عدة أصحاب طالوت يوم جالوت ثلثمائة وبضعة عشر .
وأخرج ابن أبي شيبة عن عبيدة قال : عدة الذين شهدوا مع النبي صلى الله عليه وسلم بدراً كعدد الذين جاوزوا مع طالوت النهر ، عدتهم ثلثمائة وثلاثة عشر .
وأخرج إسحق بن بشر في المبتدأ وابن عساكر من طريق جويبر عن الضحاك عن ابن عباس قال : كانوا ثلثمائة ألف وثلاثة آلاف وثلثمائة وثلاثة عشر رجلاً ، فشربوا منه كلهم إلا ثلثمائة وثلاثة عشر رجلاً ، عدة أصحاب النبي صلى الله عليه وسلم يوم بدر ، فردهم طالوت ومضى في ثلثمائه وثلاثة عشر ، وكان اشمويل دفع إلى طالوت درعاً فقال له : من استوى هذا الدرع عليه فإنه يقتل جالوت بإذن الله تعالى ، ونادى منادي طالوت ، من قتل جالوت زوجته ابنتي ، وله نصف ملكي ومالي . وكان الله سبب هذا الأمر على يدي داود بن ايشا ، وهو من ولد خصرون بن فارض بن يهود بن يعقوب .
وأخرج ابن أبي حاتم عن السدي في قوله { الذين يظنون أنهم ملاقو الله } قال : الذين يستيقنون .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { الذين يظنون أنهم ملاقو الله } قال : الذين شروا أنفسهم لله ووطنوها على الموت .
وأخرج ابن أبي حاتم عن قتادة في الآية قال : تلقى المؤمنين بعضهم أفضل من بعض جداً ، وعزماً وهم كلهم مؤمنون

وَلَمَّا بَرَزُوا لِجَالُوتَ وَجُنُودِهِ قَالُوا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَثَبِّتْ أَقْدَامَنَا وَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ (250) فَهَزَمُوهُمْ بِإِذْنِ اللَّهِ وَقَتَلَ دَاوُودُ جَالُوتَ وَآَتَاهُ اللَّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاءُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَفَسَدَتِ الْأَرْضُ وَلَكِنَّ اللَّهَ ذُو فَضْلٍ عَلَى الْعَالَمِينَ (251) تِلْكَ آَيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَ (252)

أخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : كان طالوت أميراً على الجيش ، فبعث أبو داود بشيء إلى إخوته فقال داود لطالوت : ماذا لي واقتل جالوت؟ فقال : لك ثلث ملكي وأنكحك ابنتي ، فأخذ مخلاة فجعل فيها ثلاث مروات ، ثم سمى إبراهيم وإسحق ويعقوب ، ثم أدخل يده فقال : بسم الله إلهي وإله آبائي إبراهيم وإسحق ويعقوب ، فخرج على إبراهيم فجعله في مرجمته فرمى بها جالوت ، فخرق ثلاثة وثلاثين بيضة على رأسه ، وقتلت مما وراءه ثلاثين ألفاً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن وهب بن منبه قال : لما برز طالوت لجالوت قال جالوت : ابرزوا لي من يقاتلني فإن قتلني فلكم ملكي وإن قتلته فلي ملككم ، فأتي بداود إلى طالوت فقاضاه إن قتله أن ينكحه ابنته وأن يحكمه في ماله ، فألبسه طالوت سلاحاً فكره داود أن يقاتله بسلاح ، وقال : إن الله إن لم ينصرني عليه لم يغن السلاح شيئاً ، فخرج إليه بالمقلاع ومخلاة فيها أحجار ، ثم برز له جالوت فقال أنت تقاتلني؟! قال داود : نعم . قال : ويلك ما خرجت إلاَّ كما تخرج إلى الكلب بالمقلاع والحجارة! لأبددن لحمك ولأطعمنه اليوم للطير والسباع . فقال له داود : بل أنت عدوّ الله شر من الكلب ، فأخذ داود حجراً فرماه بالمقلاع ، فأصابت بين عينيه حتى نفذت في دماغه ، فصرخ جالوت وانهزم من معه واحتز رأسه .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : عبر يومئذ النهر مع طالوت أبو داود فيمن عبر مع ثلاثة عشر ابناً له وكان داود أصغر بنيه ، وأنه أتاه ذات يوم فقال : يا أبتاه ما أرمي بقذافتي شيئاً إلا صرعته ، قال : أبشر فإن الله قد جعل رزقك في قذافتك ، ثم أتاه يوماً آخر فقال : يا أبتاه لقد دخلت بين الجبال فوجدت أسداً رابضاً فركبت عليه وأخذت بأذنيه فلم يهجني . فقال : أبشر يا بني فإن هذا خير يعطيكه الله ، ثم أتاه يوماً آخر فقال : يا أبتاه إني لأمشي بين الجبال فأسبح ، فما يبقى جبل إلا سبح معي . قال : أبشر يا بني فإن هذا خير أعطاكه الله ، وكان داود راعياً ، وكان أبوه خلفه يأتي إليه وإلى إخوته بالطعام فأتى النبي بقرن فيه دهن وبثوب من حديد ، فبعث به إلى طالوت فقال : إن صاحبكم الذي يقتل جالوت يوضع هذا القرن على رأسه فيغلي حين يدهن منه ولا يسيل على وجهه يكون على رأسه كهيئة الاكليل ، ويدخل في هذا الثوب فيملأه ، فدعا طالوت بني إسرائيل فجربه فلم يوافقه منهم أحد ، فلما فرغوا قال طالوت لأبي داود : هل بقي لك ولد لم يشهدنا؟ قال : نعم ، بقي ابني داود وهو يأتينا بطعامنا ، فلما أتاه داود مر في الطريق بثلاثة أحجار ، فكلمنه وقلن له : يا داود خذنا تقتل بنا جالوت ، فأخذهن فجعلهن في مخلاته ، وقد كان طالوت قال : من قتل جالوت زوجته ابنتي وأجريت خاتمه في ملكي ، فلما جاء داود وضعوا القرن على رأسه فغلى حتى ادهن منه ، ولبس الثوب فملأه ، وكان رجلاً مسقاماً مصفاراً ولم يلبسه أحد إلا تقلقل فيه ، فلما لبسه داود تضايق عليه الثوب حتى تنقص ، ثم مشى إلى جالوت .

وكان جالوت من أجسم الناس وأشدهم ، فلما نظر إلى داود قذف في قلبه الرعب منه ، وقال له : يا فتى ، ارجع فإني أرحمك ان أقتلك . فقال داود : لا بل أنا أقتلك .
وأخرج الحجارة فوضعها في القذافة ، كلما رفع حجراً سماه فقال : هذا باسم أبي إبراهيم ، والثاني باسم أبي إسحق ، والثالث باسم أبي إسرائيل ، ثم أدار القذافة فعادت الأحجار حجراً واحداً ، ثم أرسله فصك به بين عيني جالوت فثقبت رأسه فقتله ، ثم لم تزل تقتل كل إنسان تصيبه تنفذ منه حتى لم يكن بحيالها أحد ، فهزموهم عند ذلك ، وقتل داود جالوت ورجع طالوت فأنكح داود ابنته ، وأجرى خاتمه في ملكه ، فمال الناس إلى داود وأحبوه .
فلما رأى ذلك طالوت وجد في نفسه وحسده فأراد قتله ، فعلم به داود فسجى له زق خمر في مضجعه ، فدخل طالوت إلى منام داود وقد هرب داود ، فضرب الزق ضربة فحرقه ، فسالت الخمر منه فقال : يرحم الله داود ما كان أكثر شربه للخمر . ثم إن داود أتاه من القابلة في بيته وهو نائم ، فوضع سهمين عن رأسه وعند رجليه ، وعن يمينه وعن شماله سهمين ، فلما استيقظ طالوت بصر بالسهام فعرفها فقال : يرحم الله داود هو خير مني ، ظفرت به فقتلته وظفر بي فكف عني .
ثم إنه ركب يوماً فوجده يمشي في البرية وطالوت على فرس ، فقال طالوت : اليوم أقتل داود . وكان داود إذا فزع لا يدرك . فركض على أثره طالوت ، ففزع داود فاشتد فدخل غاراً ، وأوحى الله إلى العنكبوت فضربت عليه بيتاً ، فلما انتهى طالوت إلى الغار نظر إلى بناء العنكبوت فقال : لو كان دخل ههنا لخرق بيت العنكبوت ، فتركه وملك داود بعدما قتل طالوت ، وجعله الله نبياً وذلك قوله { وآتاه الله الملك والحكمة } قال : الحكمة هي النبوة ، آتاه نبوة شمعون وملك طالوت .
وأخرج ابن المنذر عن ابن إسحق وابن عساكر عن مكحول قالا : زعم أهل الكتاب أن طالوت لما رأى انصراف بني إسرائيل عنه إلى داود همَّ بأن يغتال داود ، فصرف الله ذلك عنه ، وعرف طالوت خطيئته والتمس التنصل منها والتوبة ، فأتى إلى عجوز كانت تعلم الإِسم الذي يدعى به ، فقال لها : إني قد أخطأت خطيئة لن يخبرني عن كفارتها إلا اليسع ، فهل أنت منطلقة معي إلى قبره ، فداعية الله ليبعثه حتى أسأله؟ قالت : نعم .

فانطلق بها إلى قبره ، فصلت ركعتين ودعت ، فخرج اليسع إليه فسأله ، فقال : إن كفارة خطيئتك أن تجاهد بنفسك وأهل بيتك حتى لا يبقى منكم أحد ، ثم رجع اليسع إلى موضعه ، وفعل ذلك طالوت حتى هلك وهلك أهل بيته ، فاجتمعت بنو إسرائيل على داود ، فأنزل الله عليه وعلمه صنعة الحديد فألانه له ، وأمر الجبال والطير أن يسبحن معه إذا سبح ، ولم يعط أحداً من خلقه مثل صوته ، وكان إذا قرأ الزبور ترنو إليه الوحش حتى يؤخذ بأعناقها وإنها المصغية تستمع له ، وما صنعت الشياطين المزامير والبرابط والنوح إلا على أصناف صوته .
أما قوله تعالى : { ولولا دفع الله } الآية .
أخرج ابن جرير وابن عدي بسند ضعيف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الله ليدفع بالمسلم الصالح عن مائة أهل بيت من جيرانه البلاء » ، ثم قرأ ابن عمر { ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض } .
وأخرج ابن جرير بسند ضعيف عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « إن الله ليصلح بصلاح الرجل المسلم ولده وولد ولده وأهل دويرته ودويرات حوله ، ولا يزالون في حفظ الله ما دام فيهم » .
وأخرج ابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس في قوله { ولولا دفع الله الناس بعضهم ببعض } قال : يدفع الله بمن يصلي عمن لا يصلي ، وبمن يحج عمن لا يحج ، وبمن يزكي عمن لا يزكي .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ولولا دفع الله الناس . . . } الآية . يقول : ولولا دفاع الله بالبر عن الفاجر ، ودفعه ببقية أخلاق الناس بعضهم عن بعض لفسدت الأرض بهلاك أهلها .
وأخرج عبد بن حميد عن قتادة في قوله { ولولا دفع الله الناس بعضهم ببعض . . . } الآية . قال : يبتلي الله المؤمن بالكافر ، ويعافي الكافر بالمؤمن .
وأخرج ابن جرير عن الربيع { لفسدت الأرض } يقول : لهلك من في الأرض .
وأخرج ابن جرير عن أبي مسلم . سمعت علياً يقول : لولا بقية من المسلمين فيكم لهلكتم .
وأخرج أحمد والحكيم الترمذي وابن عساكر عن علي « سمعت رسول الله صلى الله عليه وسلم يقول : الابدال بالشام ، وهم أربعون رجلاً ، كلما مات رجل أبدل الله مكانه رجلاً ، يسقي بهم الغيث ، وينتصر بهم على الأعداء ، ويصرف عن أهل الشام بهم العذاب » ولفظ ابن عساكر : « ويصرف عن أهل الأرض البلاء والغرق » .
وأخرج الخلال في كتاب كرامات الأولياء عن علي بن أبي طالب قال : إن الله ليدفع عن القرية بسبعة مؤمنين يكونون فيهم .
وأخرج الطبراني في الأوسط بسند حسن عن أنس قال : قال رسول الله صلى الله عليه وسلم

« لن تخلو الأرض من أربعين رجلاً مثل خليل الرحمن ، فيهم تسقون وبهم تنصرون ، ما مات منهم أحد إلا أبدل الله مكانه آخر » .
وأخرج الطبراني في الكبير عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم « الابدال في أمتي ثلاثون ، بهم تقوم الأرض ، وبهم تمطرون ، وبهم تنصرون » .
وأخرج أحمد في الزهد والخلال في كرامات الأولياء بسند صحيح عن ابن عباس قال : ما خلت الأرض من بعد نوح من سبعة يدفع الله بهم عن أهل الأرض .
وأخرج الخلال بسند ضعيف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « لا يزال أربعون رجلاً يحفظ الله بهم الأرض ، كلما مات رجل أبدل الله مكانه آخر ، فهم في الأرض كلها » .
وأخرج الطبراني عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « لا يزال أربعون رجلاً من أمتي قلوبهم على قلب إبراهيم عليه السلام يدفع الله بهم عن أهل الأرض ، يقال لهم الابدال ، إنهم لن يدركوها بصلاة ولا بصوم ولا بصدقة . قالوا : يا رسول الله فيم أدركوها؟! قال : بالسخاء والنصيحة للمسلمين » .
وأخرج أبو نعيم في الحلية وابن عساكر عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إن لله عز وجل في الخلق ثلثمائة قلوبهم على قلب آدم عليه السلام ، ولله في الخلق أربعون قلوبهم على قلب موسى عليه السلام ، ولله في الخلق سبعة قلوبهم على قلب إبراهيم عليه السلام ولله في الخلق خمسة قلوبهم على قلب جبريل عليه السلام ، ولله في الخلق ثلاثة قلوبهم على قلب ميكائيل عليه السلام ، ولله في الخلق واحد قلبه على قلب إسرافيل عليه السلام ، فإذا مات الواحد أبدل الله مكانه من الثلاثة ، وإذا مات من الثلاثة أبدل الله مكانه من الخمسة ، وإذا مات من الخمسة أبدل الله مكانه من السبعة ، وإذا مات من السبعة أبدل الله مكانه من الأربعين ، وإذا مات من الأربعين أبدل الله مكانه من الثلثمائة ، وإذا مات من الثلثمائة أبدل الله مكانه من العامة ، فيهم يحيي ، ويميت ، ويمطر ، وينبت ، ويدفع البلاء . قيل لعبد الله بن مسعود : كيف بهم يحيي ويميت؟ قال : لأنهم يسألون الله إكثار الأمم فيكثرون ، ويدعون على الجبابرة فيقصمون ، ويستسقون فيسقون ، ويسألون فينبت لهم الأرض ، ويدعون فيدفع بهم أنواع البلاء » .
وأخرج الطبراني وابن عساكر عن عوف بن مالك قال : لا تسبوا أهل الشام ، فإني سمعت رسول الله صلى الله عليه وسلم يقول « فيهم الابدال ، بهم تنصرون وبهم ترزقون » .
وأخرج ابن حبان في تاريخه عن أبي هريرة عن النبي صلى الله عليه وسلم قال

« لن تخلو الأرض من ثلاثين مثل إبراهيم خليل الله ، بهم تغاثون ، وبهم ترزقون ، وبهم تمطرون » .
وأخرج ابن عساكر عن قتادة قال : لن تخلو الأرض من أربعين ، بهم يُغاثُ الناس ، وبهم ينصرون ، وبهم يرزقون ، كلما مات منهم أحد أبدل الله مكانه رجلاً . قال قتادة : والله إني لأرجو أن يكون الحسن منهم .
وأخرج عبد الرزاق في المصنف وابن المنذر عن علي بن أبي طالب قال : لم يزل على وجه الأرض في الدهر سبعة مسلمون فصاعداً ، فلولا ذلك هلكت الأرض ومن عليها .
وأخرج ابن جرير عن شهر بن حوشب قال : لم تبق الأرض إلا وفيها أربعة عشر يدفع الله بهم عن أهل الأرض ويخرج بركتها ، إلا زمن إبراهيم فإنه كان وحده .
وأخرج أحمد بن حنبل في الزهد والخلال في كرامات الأولياء عن ابن عباس قال : ما خلت الأرض من بعد نوح من سبعة يدفع الله بهم عن أهل الأرض .
وأخرج أحمد في الزهد عن كعب قال : لم يزل بعد نوح في الأرض أربعة عشر يدفع الله بهم العذاب .
وأخرج الخلال في كرامات الأولياء عن زاذان قال : ما خلت الأرض بعد نوح من اثني عشر فصاعداً يدفع الله بهم عن أهل الأرض .
وأخرج الجندي في فضائل مكة عن مجاهد قال : لم يزل على الأرض سبعة مسلمون فصاعداً ، ولولا ذلك هلكت الأرض ومن عليها .
وأخرج الأزرقي في تاريخ مكة عن زهير بن محمد قال : لم يزل على وجه الأرض سبعة مسلمون فصاعداً ، ولولا ذلك لأهلكت الأرض ومن عليها .
وأخرج ابن عساكر عن أبي الزاهرية قال : الابدال ثلاثون رجلاً بالشام ، بهم تجاورون وبهم ترزقون ، إذا مات منهم رجل ابدل الله مكانه .
وأخرج الخلال في كرامات الأولياء عن إبراهيم النخعي قال : ما من قرية ولا بلدة لا يكون فيها من يدفع الله به عنهم .
وأخرج ابن أبي الدنيا في كتاب الأولياء عن أبي الزناد قال : لما ذهبت النبوّة وكانوا أوتاد الأرض أخلف الله مكانهم أربعين رجلاً من أمة محمد صلى الله عليه وسلم يقال لهم الابدال ، لا يموت الرجل منهم حتى ينشىء الله مكانه آخر يخلفه ، وهم أوتاد الأرض ، قلوب ثلاثين منهم على مثل يقين إبراهيم ، لم يفضلوا الناس بكثرة الصلاة ولا بكثرة الصيام ولكن بصدق الورع ، وحسن النية ، وسلامة القلوب ، والنصيحة لجميع المسلمين .
وأخرج البخاري ومسلم وابن ماجة عن معاوية بن أبي سفيان « سمعت رسول الله صلى الله عليه وسلم يقول : لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم أو خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس » .
وأخرج مسلم والترمذي وابن ماجة عن ثوبان أن رسول الله صلى الله عليه وسلم قال :

« لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وهم على ذلك » .
وأخرج البخاري ومسلم عن المغيرة بن شعبة سمعت رسول الله صلى الله عليه وسلم يقول : « لا يزال قوم من أمتي ظاهرين على الناس حتى يأتيهم أمر الله وهم ظاهرون » .
وأخرج ابن ماجة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال « لا تزال طائفة من أمتي قوامة على أمر الله عز وجل لا يضرها من خالفها » .
وأخرج الحاكم وصححه عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم « لا تزال طائفة من أمتي ظاهرين على الحق حتى تقوم الساعة » .
وأخرج مسلم والحاكم وصححه عن جابر بن سمرة قال : قال رسول الله صلى الله عليه وسلم « لا يزال هذا الدين قائماً يقاتل عليه المسلمون حتى تقوم الساعة » .
وأخرج أبو داود والحاكم وصححه عن عمران بن حصين أن رسول الله صلى الله عليه وسلم قال : « لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين على من ناوأهم حتى يقاتل آخرهم المسيح الدجال » .
وأخرج الترمذي وصححه وابن ماجة عن معاوية بن قرة عن أبيه قال : قال رسول الله صلى الله عليه وسلم « لا تزال طائفة من أمتي منصورين لا يضرهم من خذلهم حتى تقوم الساعة » .
وأخرج ابن جرير والحكيم الترمذي في نوادر الأصول عن أبي منبه الخولاني سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله . وفي لفظ : لا يزال الله يغرس في هذا الدين غرساً يستعملهم في طاعته » .
وأخرج مسلم عن عقبة بن عامر قال سمعت رسول الله صلى الله عليه وسلم يقول : « لا تزال عصابة من أمتي يقاتلون على أمر الله قاهرين لعدوّهم ، لا يضرهم من خالفهم حتى تأتيهم الساعة وهم على ذلك » .
وأخرج مسلم عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم : « لا يزال أهل المغرب ظاهرين على الحق حتى تقوم الساعة » .
وأخرج أبو داود والحاكم وصححه عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إن الله يبعث لهذه الأمة على رأس كل مائة سنة من يجدد لها دينها » .
وأخرج الحاكم في مناقب الشافعي عن الزهري قال : فلما كان في رأس المائة منَّ الله على هذه الأمة بعمر بن عبد العزيز .
وأخرج البيهقي في المدخل والخطيب من طريق أبي بكر المروزي قال : قال أحمد بن حنبل : إذا سئلت عن مسألة لا أعرف فيها خبراً قلت فيها بقول الشافعي ، لأنه ذكر في الخبر عن النبي صلى الله عليه وسلم « إن الله يقيض في رأس كل مائة سنة من يعلم الناس السنن وينفي عن النبي صلى الله عليه وسلم الكذب ، فنظرنا فإذا في رأس المائة عمر بن عبد العزيز ، وفي رأس المائتين الشافعي » .

وأخرج النحاس عن سفيان بن عيينة قال : بلغني أنه يخرج في كل مائة سنة بعد موت رسول الله صلى الله عليه وسلم رجل من العلماء يقوي الله عز وجل به الدين ، وأن يحيى بن آدم عندي منهم .
وأخرج الحاكم في مناقب الشافعي عن أبي الوليد حسان بن محمد الفقيه قال : سمعت شيخاً من أهل العلم يقول لأبي العباس بن سريج : أبشر أيها القاضي ، فإن الله منَّ على المؤمنين بعمر بن عبد العزيز على رأس المائة فأظهر كل سنة وأمات كل بدعة ، ومن الله على رأس المائتين بالشافعي حتى أظهر السنة وأخفى البدعة ، ومن الله على رأس الثلثمائة بك حتى قويت كل سنة وضعفت كل بدعة .


البقرة - تفسير الدرر المنثور

تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِنْهُمْ مَنْ كَلَّمَ اللَّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآَتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلَ الَّذِينَ مِنْ بَعْدِهِمْ مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَاتُ وَلَكِنِ اخْتَلَفُوا فَمِنْهُمْ مَنْ آَمَنَ وَمِنْهُمْ مَنْ كَفَرَ وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ (253)

وأخرج ابن أبي حاتم عن قتادة في قوله { فضلنا بعضهم على بعض } قال : اتخذ الله إبراهيم خليلاً ، وكلم موسى تكليماً ، وجعل عيسى كمثل آدم خلقه من تراب ثم قال له كن فيكون ، وهو عبد الله وكلمته وروحه ، وآتى داود زبوراً ، وآتى سليمان ملكاً لا ينبغى لأحد من بعده ، وغفر لمحمد ما تقدم من ذنبه وما تأخر .
وأخرج آدم بن أبي إياس وعبد بن حميد وابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات عن مجاهد في قوله { منهم من كلم الله ورفع بعضهم درجات } قال : كلم الله موسى ، وأرسل محمداً إلى الناس كافة .
وأخرج ابن أبي حاتم عن عامر هو الشعبي { ورفع بعضهم درجات } قال : محمداً صلى الله عليه وسلم .
وأخرج ابن المنذر والحاكم وصححه عن ابن عباس قال : أتعجبون؟ الخلة لإِبراهيم ، والكلام لموسى ، والرؤية لمحمد صلى الله عليه وسلم .
وأخرج ابن المنذر عن الربيع بن المنذر عن الربيع بن خيثم قال : لا أفضل على نبينا أحداً ، ولا أفضل على إبراهيم خليل الرحمن أحداً .
وأخرج عبد بن حميد وابن جرير عن قتادة { ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات } يقول : من بعد موسى وعيسى .
وأخرج ابن عساكر بسندٍ واهٍ عن ابن عباس قال : كنت عند النبي صلى الله عليه وسلم ، وعنده أبو بكر ، وعمر ، وعثمان ، ومعاوية ، إذ أقبل علي فقال النبي صلى الله عليه وسلم لمعاوية « أتحب علياً؟قال : نعم . قال : إنها ستكون بينكم هنيهة . قال : معاوية : فما بعد ذلك يا رسول الله؟ قال : عفو الله ورضوانه . قال رضينا بقضاء الله ورضوانه ، فعند ذلك نزلت هذه الآية { ولو شاء الله ما اقتتلوا ولكن الله يفعل ما يريد } » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَنْفِقُوا مِمَّا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا بَيْعٌ فِيهِ وَلَا خُلَّةٌ وَلَا شَفَاعَةٌ وَالْكَافِرُونَ هُمُ الظَّالِمُونَ (254)

أخرج ابن جرير وابن المنذر عن ابن جريج في قوله { يا أيها الذين آمنوا أنفقوا مما رزقناكم } في الزكاة والتطوّع .
وأخرج ابن المنذر عن سفيان قال : يقال نسخت الزكاة كل صدقة في القرآن ونسخ شهر رمضان كل صوم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : قد علم الله أن أناساً يتخالون في الدنيا ويشفع بعضهم لبعض ، فأما يوم القيامة فلا خلة إلا خلة المتقين .
وأخرج ابن جرير وابن أبي حاتم عن عطاء بن دينار قال : الحمد لله الذي قال { والكافرون هم الظالمون } ولم يقل : والظالمون هم الكافرون . والله أعلم .

اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ لَا تَأْخُذُهُ سِنَةٌ وَلَا نَوْمٌ لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلَّا بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ إِلَّا بِمَا شَاءَ وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالْأَرْضَ وَلَا يَئُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ (255)

أخرج أحمد واللفظ له ومسلم وأبو داود وابن الضريس والحاكم والهروي في فضائله عن أبي كعب « أن النبي صلى الله عليه وسلم سأله أي آية في كتاب الله أعظم؟ قال : آية الكرسي { الله لا إله إلا هو الحي القيوم } قال ليهنك العلم أبا المنذر ، والذي نفسي بيده إن لها لساناً وشفتين تقدس الملك عند ساق العرش » .
وأخرج النسائي وأبو يعلى وابن حبان وأبو الشيخ في العظمة والطبراني والحاكم وصححه وأبو نعيم والبيهقي معاً في الدلائل عن أبي بن كعب : « أنه كان له جرن فيه تمر فكان يتعاهده فوجده ينقص ، فحرسه ذات ليلة فإذا هو بدابة شبه الغلام المحتلم ، قال : فسلمت فرد السلام فقلت : ما أنت؟! جني أم أنسي؟ قال : جني . قلت ناولني يدك . فناولني فإذا يداه يدا كلب وشعره شعر كلب ، فقلت : هكذا خلق الجن؟ قال : لقد علمت الجن أن ما فيهم من هو أشد مني . قلت : ما حملك على ما صنعت؟ قال : بلغني أنك رجل تحب الصدقة فأحببنا أن نصيب من طعامك . فقال له أبي : فما الذي يجيرنا منكم؟ قال : هذه الآية ، آية الكرسي التي في سورة البقرة ، من قالها حتى يمسي أُجِيرَ مِنَّا حتى يصبح ، ومن قالها حين يصبح أجير منا حتى يمسي . فلما أصبح أتى رسول الله صلى الله عليه وسلم . فأخبره ، فقال : » صدق الخبيث « » .
وأخرج البخاري في تاريخه والطبراني وأبو نعيم في المعرفة بسند رجاله ثقات عن ابن الأسقع البكري « أن النبي صلى الله عليه وسلم جاءهم في صفة المهاجرين ، فسأله إنسان أي آية في القرآن أعظم؟ فقال النبي { الله لا إله إلا هو الحي القيوم لا تأخذه سنة ولا نوم } حتى انقضت الآية » .
وأخرج أحمد وابن الضريس والهروي في فضائله عن أنس « أن رسول الله صلى الله عليه وسلم . سأل رجلاً من أصحابه هل تزوّجت؟ قال : لا ، وليس عندي ما أتزوج به . قال : أو ليس معك { قل هو الله أحد } [ الإِخلاص : 1 ] ؟ قال : بلى . قال : ربع القرآن ، أليس معك { قل يا أيها الكافرون } [ الكافرون : 1 ] ؟ قال : بلى . قال : ربع القرآن ، أليس معك { إذا زلزلت } [ الزلزلة : 1 ] ؟ قال : بلى . قال : ربع القرآن ، أليس معك { إذا جاء نصر الله } [ النصر : 1 ] ؟ قال : بلى . قال : ربع القرآن ، أليس معك آية الكرسي؟ قال : بلى . قال : فتزوج » .
وأخرج البيهقي في شعب الإِيمان عن أنس قال : قال رسول الله صلى الله عليه وسلم « من قرأ في دبر كل صلاة مكتوبة آية الكرسي حفظ إلى الصلاة الأخرى ، ولا يحافظ عليها إلا نبي أو صديق أو شهيد » .

وأخرج الخطيب البغدادي في تاريخه عن أنس قال : قال رسول الله صلى الله عليه وسلم « أتدرون أي القرآن أعظم؟ قالوا : الله ورسوله أعلم! قال : { الله لا إله إلا هو الحي القيوم } إلى آخر الآية » . وأخرج الطبراني بسند حسن عن الحسن بن علي قال : قال رسول الله صلى الله عليه وسلم « من قرأ آية الكرسي في دبر الصلاة المكتوبة كان في ذمة الله إلى الصلاة الأخرى » .
وأخرج أبو الحسن محمد بن أحمد بن شمعون الواعظ في أماليه وابن النجار عن عائشة « أن رجلاً أتى النبي صلى الله عليه وسلم ، فشكا إليه أن ما في بيته ممحوق من البركة ، فقال : أين أنت من آية الكرسي ، ما تليت على طعام ولا إدام إلا أنمى الله بركة ذلك الطعام والإِدام » .
وأخرج الدارمي عن أيفع بن عبد الله الكلاعي قال : « قال رجل : يا رسول الله أي آية في كتاب الله أعظم؟ قال : » آية الكرسي { الله لا إله إلا هو الحي القيوم } قال : فأي آية في كتاب الله تحب أن تصيبك وأمتك؟ قال : آخر سورة البقرة ، فإنها من كنز الرحمة من تحت عرش الله ، ولم تترك خيراً في الدنيا والآخرة إلا اشتملت عليه « .
وأخرج ابن النجار في تاريخ بغداد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم » من قرأ آية الكرسي في دبر كل صلاة مكتوبة أعطاه الله قلوب الشاكرين ، وأعمال الصديقين ، وثواب النبيين ، وبسط عليه يمينه بالرحمة ، ولم يمنعه من دخول الجنة إلا أن يموت فيدخلها « .
وأخرج البيهقي في شعب الإِيمان من طريق محمد بن الضوء بن الصلصال بن الدلهمس عن أبيه عن جده » أن رسول الله صلى الله عليه وسلم قال : من قرأ آية الكرسي في دبر كل صلاة لم يكن بينه وبين أن يدخل الجنة إلا أن يموت ، فإن مات دخل الجنة « .
وأخرج سعيد بن منصور وابن المنذر وابن الضريس والطبراني والهروي في فضائله والبيهقي في شعب الإِيمان عن ابن مسعود أن أعظم آية في كتاب الله { الله لا إله إلا هو الحي القيوم } .
وأخرج أبو عبيد وابن الضريس ومحمد بن نصر عن ابن مسعود قال : ما خلق الله من سماء ولا أرض ولا جنة ولا نار أعظم من آية في سورة البقرة { الله لا إله إلا هو الحي القيوم } .
وأخرج سعيد بن منصور وابن الضريس والبيهقي في الأسماء والصفات عن ابن مسعود قال : ما من سماء ولا أرض ولا سهل ولا جبل أعظم من آية الكرسي .
وأخرج أبو عبيد في فضائله والدارمي والطبراني وأبو نعيم في دلائل النبوة والبيهقي عن ابن مسعود قال : خرج رجل من الإِنس ، فلقيه رجل من الجن فقال : هل لك أن تصارعني؟ فإن صرعتني علمتك آية إذا قرأتها حين تدخل بيتك لم يدخله شيطان ، فصارعه فصرعه الإِنسي .

فقال : تقرأ آية الكرسي ، فإنه لا يقرأها أحد إذا دخل بيته إلا خرج الشيطان له خبج كخبج الحمار . فقيل لابن مسعود : أهو عمر؟ قال : من عسى أن يكون إلا عمر . الخبج الضراط .
وأخرج المحاملي في فوائده عن ابن مسعود قال : « قال رجل : يا رسول الله علمني شيئاً ينفعني الله به . قال » اقرأ آية الكرسي فإنه يحفظك وذريتك ويحفظ دارك ، حتى الدويرات حول دارك « » .
وأخرج ابن مردويه والشيرازي في الألقاب والهروي في فضائله عن ابن عمر . أن عمر بن الخطاب خرج ذات يوم إلى الناس فقال : أيكم يخبرني بأعظم آية في القرآن ، وأعدلها ، وأخوفها ، وأرجاها؟ فسكت القوم . فقال ابن مسعود : على الخبير سقطت « سمعت رسول الله صلى الله عليه وسلم يقول : أعظم آية في القرآن { الله لا إله إلا هو الحي القيوم } وأعدل آية في القرآن { إن الله يأمر بالعدل والإِحسان } [ النحل : 90 ] إلى آخرها ، وأخوف آية في القرآن { فمن يعمل مثقال ذرة خيراً يره ومن يعمل مثقال ذرة شراً يره } [ الزلزلة : 7-8 ] وأرجى آية في القرآن { قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله } [ الزمر : 53 ] » .
وأخرج ابن مردويه عن ابن عباس قال « كان رسول الله صلى الله عليه وسلم إذا قرأ آخر سورة البقرة ، أو آية الكرسي ضحك ، وقال : إنهما من كنز الرحمن تحت العرش ، وإذا قرأ { من يعمل سوءاً يجز به } [ النساء : 123 ] استرجع واستكان » .
وأخرج ابن الضريس ومحمد بن نصر والهروي في فضائله عن ابن عباس قال : ما خلق الله؛ من سماء ولا أرض ولا سهل ولا جبل أعظم من سورة البقرة ، وأعظم آية فيها آية الكرسي .
وأخرج ابن أبي شيبة وأبو يعلى وابن المنذر وابن عساكر عن عبد الرحمن بن عوف . أنه كان إذا دخل منزله قرأ في زواياه آية الكرسي .
وأخرج ابن الأنباري في المصاحف والبيهقي في الشعب عن علي بن أبي طالب قال : سيد آي القرآن { الله لا إله إلا هو الحي القيوم } .
وأخرج البيهقي عن علي سمعت رسول الله صلى الله عليه وسلم . يقول : « من قرأ آية الكرسي في دبر كل صلاة لم يمنعه من دخول الجنة إلا الموت ، ومن قرأها حين يأخذ مضجعه أمنه الله على داره ودار جاره ، وأهل دويرات حوله » .
وأخرج أبو عبيد وابن أبي شيبة والدارمي ومحمد بن نصر وابن الضريس عن علي قال : ما أرى رجلاً ولد في الإِسلام أو أدرك عقله الإِسلام يبيت أبداً حتى يقرأ هذه الآية { الله لا إله إلا هو الحي القيوم } ولو تعلمون ما هي ، إنما أعطيها نبيكم من كنز تحت العرش ، ولم يعطها أحد قبل نبيكم ، وما بت ليلة قط حتى اقرأها ثلاث مرات ، اقرأوها في الركعتين بعد العشاء الآخرة ، وفي وتري ، وحين آخذ مضجعي من فراشي .

وأخرج أبو عبيد عن عبد الله بن رباح أن رسول الله صلى الله عليه وسلم قال لأبي بن كعب : « أبا المنذر أي آية في القرآن أعظم؟ قال : الله ورسوله أعلم! قال : أبا المنذر أي آية في كتاب الله أعظم قال : الله ورسوله أعلم! قال : أبا المنذر أي آية في كتاب الله عز وجل أعظم؟ قال : الله ورسوله أعلم ، فقال : { الله لا إله إلا هو الحي القيوم } قال : فضرب صدره وقال : ليهنك العلم أبا المنذر » .
وأخرج ابن راهويه في مسنده عن عوف بن مالك قال : جلس أبو ذر إلى رسول الله صلى الله عليه وسلم . فقال : « يا رسول الله أيما أنزل الله عليك أعظم؟ قال { الله لا إله إلا هو الحي القيوم } حتى تختم » .
وأخرج ابن أبي الدنيا في مكايد الشيطان ومحمد بن نصر الطبراني والحاكم وأبو نعيم والبيهقي كلاهما في الدلائل عن معاذ بن جبل قال « ضم إليّ رسول الله صلى الله عليه وسلم تمر الصدقة ، جعلته في غرفة لي ، فكنت أجد فيه كل يوم نقصاناً ، فشكوت ذلك إلى رسول الله صلى الله عليه وسلم ، فقال لي : هو عمل الشيطان فأرصده ، فرصدته ليلاً ، فلما ذهب هوى من الليل أقبل على صورة الفيل ، فلما انتهى إلى الباب دخل من خلل الباب على غير صورته ، فدنا من التمر فجعل يلتقمه ، فشددت على ثيابي فتوسطته ، فقلت : أشهد أن لا إله إلا الله وأن محمداً عبده ورسوله ، يا عدو الله وثبت إلى تمر الصدقة فأخذته وكانوا أحق به منك ، لأرفعنك إلى رسول الله صلى الله عليه وسلم فيفضحك - فعاهدني أن لا يعود ، فغدوت إلى رسول الله صلى الله عليه وسلم فقال : ما فعل أسيرك؟ فقلت : عاهدني أن لا يعود . فقال : إنه عائد فأرصده ، فرصدته الليلة الثانية ، فصنع مثل ذلك ، وصنعت مثل ذلك ، فعاهدني أن لا يعود ، فخليت سبيله ، ثم غدوت إلى رسول الله صلى الله عليه وسلم فأخبرته . فقال : إنه عائد فأرصده ، فَرَصَدْتُهُ الليلة الثالثة فصنع مثل ذلك ، وصنعت مثل ذلك ، فقلت : يا عدو الله عاهدتني مرتين وهذه الثالثة . فقال : إني ذو عيال وما أتيتك إلا من نصيبين ، ولو أصبت شيئاً دونه ما أتيتك ، ولقد كنا في مدينتكم هذه حتى بعث صاحبكم ، فلما نزلت عليه آيتان انفرتنا منها فوقعنا بنصيبين ، ولا تقرآن في بيت إلا لم يلج فيه الشيطان ثلاثاً ، فإن خليت سبيلي علمتكهما . قلت : نعم . قال : آية الكرسي ، وآخر سورة البقرة { آمن الرسول } [ البقرة : 285 ] إلى آخرها . فخليت سبيله ، ثم غدوت إلى رسول الله صلى الله عليه وسلم فأخبرته بما قال . فقال : صدق الخبيث وهو كذوب . قال : فكنت أقرأهما بعد ذلك فلا أجد فيه نقصاناً » .

وأخرج الطبراني في السنة عن ابن عباس { الله لا إله إلا هو } يريد الذي ليس معه شريك ، فكل معبود من دونه فهو خلق من خلق لا يضرون ولا ينفعون ، ولا يملكون رزقاً ولا حياة ولا نشوراً { الحي } يريد الذي لا يموت { القيوم } الذي لا يبلى { لا تأخذه سنة } يريد النعاس { ولا نوم من ذا الذي يشفع عنده إلا بإذنه } يريد الملائكة مثل قوله { ولا يشفعون إلا لمن ارتضى } [ الأنبياء : 28 ] { يعلم ما بين أيديهم } يريد من السماء إلى الأرض { وما خلفهم } يريد ما في السموات { ولا يحيطون بشيء من علمه إلا بما شاء } يريد مما أطلعهم على علمه { وسع كرسيه السماوات والأرض } يريد هو أعظم من السموات السبع والأرضين السبع { ولا يؤوده حفظهما } يريد ولا يفوته شيء مما في السموات والأرض { وهو العلي العظيم } يريد لا أعلى منه ، ولا أعظم ، ولا أعز ، ولا أجل ، ولا أكرم .
وأخرج أبو الشيخ في العظمة عن أبي رحزة يزيد بن عبيد الساعي قال : « لما قفل رسول الله صلى الله عليه وسلم من غزوة تبوك أتاه وفد من بني فزارة ، فقالوا : يا رسول الله ادع ربك أن يغيثنا ، واشفع لنا إلى ربك ، وليشفع ربك إليك . فقال رسول الله صلى الله عليه وسلم : ويلك هذا أنا شفعت إلى ربي فمن ذا الذي يشفع ربنا إليه ، لا إله إلا هو العظيم ، وسع كرسيه السموات والأرض ، فهي تئط من عظمته وجلاله كما يئط الرجل الحديد! » .
وأخرج ابن أبي الدنيا في مكايد الشيطان ومحمد بن نصر والطبراني وأبو نعيم في الدلائل عن أبي أسيد الساعدي . « أنه قطع تمر حائطه فجعله في غرفة ، فكانت الغول تخالفه إلى مشربته فتسرق تمره وتفسده عليه ، فشكا ذلك إلى النبي صلى الله عليه وسلم فقال : » تلك الغول يا أبا أسيد ، فاستمع عليها فإذا سمعت اقتحامها قل : بسم الله أجيبي رسول الله صلى الله عليه وسلم . فقالت الغول : يا أبا أسيد اعفني أن تكلفني أن أذهب إلى رسول الله صلى الله عليه وسلم ، وأعطيك موثقاً من الله أن لا أخالفك إلى بيتك ولا أسرق تمرك ، وأدلك على آية تقرأها على بيتك فلا تخالف إلى أهلك ، وتقرأها على إنائك فلا يكشف غطاؤه ، فأعطته الموثق الذي رضي به منها . فقالت : الآية التي أدلك عليها هي آية الكرسي . فأتى النبي صلى الله عليه وسلم . فقص عليه القصة ، فقال : صدقت وهي كذوب « .

وأخرج النسائي والروياني في مسنده وابن حبان والدارقطني والطبراني وابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « من قرأ آية الكرسي دبر كل صلاة مكتوبة لم يمنعه من دخول الجنة إلا أن يموت » .
وأخرج ابن أبي الدنيا في الدعاء والطبراني وابن مردويه والهروي في فضائله والبيهقي في الأسماء والصفات عن أبي أمامة يرفعه « قال : اسم الله الأعظم الذي إذا دعي به أجاب في ثلاث سور : سورة البقرة ، وآل عمران ، وطه ، قال أبو أمامة : فالتمستها فوجدت في البقرة في آية الكرسي { الله لا إله إلا هو الحي القيوم } وفي آل عمران { الله لا إله إلا هو الحي القيوم } [ آل عمران : 2 ] وفي طه { وعنت الوجوه للحي القيوم } [ طه : 111 ] » .
وأخرج الحاكم عن ابن عباس قال : « كان رسول الله صلى الله عليه وسلم نازلاً على أبي أيوب في غرفة ، وكان طعامه في سلة في المخدع ، فكانت تجيء من الكوّة كهيئة السنور تأخذ الطعام من السلة ، فشكا ذلك إلى رسول الله صلى الله عليه وسلم . فقال : تلك الغول فإذا جاءت فقل : عزم عليك رسول الله صلى الله عليه وسلم أن لا تبرحي . فجاءت فقال لها أبو أيوب : عزم عليك رسول الله صلى الله عليه وسلم أن لا تبرحي . فقالت : يا أبا أيوب دعني هذه المرة فوالله لا أعود ، فتركها ثم قالت : هل لك أن أعلمك كلمات إذا قلتهن لا يقرب بيتك شيطان تلك الليلة وذلك اليوم ومن الغد؟ قال : نعم . قالت : اقرأ آية الكرسي . فأتى رسول الله صلى الله عليه وسلم فأخبره . فقال : صدقت وهي كذوب » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه وابن أبي الدنيا في مكائد الشيطان وأبو الشيخ في العظمة والطبراني والحاكم وأبو نعيم في الدلائل عن أبي أيوب « أنه كان في سهوة له ، فكانت الغول تجيء فتأخذ ، فشكاها إلى النبي صلى الله عليه وسلم فقال : إذا رأيتها فقل : بسم الله أجيبي رسول الله . فجاءت فقال لها . فأخذها فقالت : إني لا أعود . فأرسلها فجاء إلى رسول الله صلى الله عليه وسلم فقال له : ما فعل أسيرك؟ قال : أخذتها فقالت : إني لا أعود . فأرسلتها . فقال : إنها عائدة . فأخذها مرتين أو ثلاثاً كل ذلك تقول : لا أعود ، ويجيء النبي صلى الله عليه وسلم . فيقول : ما فعل أسيرك؟ فيقول : أخذتها فتقول : لا أعود . فقال : إنها عائدة . فأخذها فقالت : أرسلني وأعلمك شيئاً تقوله فلا يقربك شيء آية الكرسي . فأتى النبي صلى الله عليه وسلم فأخبره فقال : صدقت وهي كذوب » .
وأخرج أحمد وابن الضريس والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي ذر قال « قلت يا رسول الله : أيما أنزل عليك أعظم؟ قال : آية الكرسي { الله لا إله إلا هو الحي القيوم } » .

وأخرج ابن السني عن أبي قتادة أن النبي صلى الله عليه وسلم . قال : « من قرأ آية الكرسي ، وخواتيم سورة البقرة عند الكرب أغاثه الله » .
وأخرج ابن مردويه عن أبي موسى الأشعري مرفوعاً « أوحى الله إلى موسى بن عمران : أن اقرأ آية الكرسي في دبر كل صلاة مكتوبة ، فإنه من يقرأها في دبر كل صلاة مكتوبة أجعل له قلب الشاكرين ، ولسان الذاكرين ، وثواب النبيين ، وأعمال الصديقين ، ولا يواظب على ذلك إلا نبي ، أو صديق ، أو عبد امتحنت قلبه بالإِيمان ، أو أريد قتله في سبيل الله . قال ابن كثير : منكر جداً » .
وأخرج أحمد والطبراني عن أبي أمامة قال : « قلت : يا رسول الله أيما أنزل عليك أعظم؟ قال { الله لا إله إلا هو الحي القيوم } آية الكرسي » .
وأخرج ابن السني في عمل اليوم والليلة من طريق علي بن الحسين عن أبيه عن أمه فاطمة « أن رسول الله صلى الله عليه وسلم لما دنا ولادها أمر أم سلمة وزينب بنت جحش أن يأتيا فاطمة ، فيقرأ عندها آية الكرسي و { إن ربكم الله } [ الأعراف : 54 ] إلى آخر الآية ، ويعوّذاها بالمعوّذتين » .
وأخرج الديلمي عن علي بن أبي طالب قال : ما أرى رجلاً أدرك عقله في الإِسلام يبيت حتى يقرأ هذه الآية { الله لا إله إلا هو الحي القيوم } ولو تعلمون ما فيها لما تركتموها على حال ، إن رسول الله قال « أعطيت آية الكرسي من كنز تحت العرش ، ولم يؤتها نبي قبلي . قال علي : فما بت ليلة قط منذ سمعت هذا من رسول الله صلى الله عليه وسلم حتى أقرأها » .
وأخرج الطبراني عن أبي أيوب الأنصاري قال : كان لي تمر في سهوة لي ، فجعلت أراه ينقص منه ، فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال « إنك ستجد فيه غداً هرة فقل : أجيبي رسول الله صلى الله عليه وسلم . فلما كان الغد وجدت فيه هرة فقلت : أجيبي رسول الله صلى الله عليه وسلم ، فتحوّلت عجوزاً وقالت : أذكرك الله لما تركتني ، فأني غير عائدة . فتركتها فأتيت النبي صلى الله عليه وسلم فقال : ما فعل الرجل؟ فأخبرته بخبرها . فقال : كذبت وهي عائدة . فقل لها : أجيبي رسول الله ، فتحوّلت عجوزاً . وقالت : أذكرك الله يا أبا أيوب لما تركتني هذه المرة فإني غير عائدة . فتركتها ، ثم أتيت النبي صلى الله عليه وسلم فقال كما قال لي ، فعلت ذلك ثلاث مرات ، فقالت لي في الثالثة : أذكرك الله يا أبا أيوب حتى أعلمك شيئاً لا يسمعه شيطان فيدخل ذلك البيت فقلت : ما هو؟ فقالت : آية الكرسي لا يسمعها شيطان إلا ذهب ، فذكرت ذلك للنبي صلى الله عليه وسلم فقال : صدقت وإن كانت كذوباً » .

وأخرج الطبراني عن أبي أيوب قال : « أصبت جنية فقالت لي : دعني ولك علي أن أعلمك شيئاً إذا قلته لم يضرك منا أحد . قلت : ما هو؟ قال : آية الكرسي { الله لا إله إلا هو الحي القيوم } فذكرت ذلك للنبي صلى الله عليه وسلم فقال : » صدقت وهي كذوب « » .
وأخرج الطبراني عن أبي أيوب قال « كنت مؤذى في البيت ، فشكوت ذلك إلى النبي صلى الله عليه وسلم وكانت روزنة في البيت لنا ، فقال : أرصده فإذا أنت عاينت شيئاً فقل : أجيبي يدعوك رسول الله صلى الله عليه وسلم . فرصدت فإذا شيء قد تدلى من روزنة ، فوثبت إليه ، وقلت : اخسأ يدعوك رسول الله صلى الله عليه وسلم ، فأخذته فتضرع إلي ، وقال لي : لا أعود . فأرسلته فلما أصبحت غدوت إلى رسول الله صلى الله عليه وسلم فقال : ما فعل أسيرك؟ فأخبرته بالذي كان فقال : أما إنه سيعود . ففعلت ذلك ثلاث مرات كل ذلك آخذه وأخبر النبي صلى الله عليه وسلم بالذي كان ، فلما كانت الثالثة أخذته قلت : ما أنت بمفارقي حتى آتي بك رسول الله صلى الله عليه وسلم ، فناشدني وتضرع إليّ وقال : أعلمك شيئاً إذا قلته من ليلتك لم يقربك جان ولا لص ، تقرأ آية الكرسي ، فأرسلته ثم أتيت النبي صلى الله عليه وسلم فقال : ما فعل أسيرك؟ قلت : يا رسول الله ناشدني وتضرع إلي حتى رحمته ، وعلمني شيئاً أقوله إذا قلته لم يقربني جن ولا لص . قال : صدق وإن كان كذوباً » .
وأخرج البخاري وابن الضريس والنسائي وابن مردويه وأبو نعيم في الدلائل عن أبي هريرة قال « وكلني رسول الله صلى الله عليه وسلم بحفظ زكاة رمضان ، فأتاني آت فجعل يحثو من الطعام ، فأخذته وقلت : لأرفعنك إلى رسول الله صلى الله عليه وسلم . قال : دعني فإني محتاج وعلي عيال ، ولي حاجة شديدة . فخليت عنه ، فأصبحت فقال لي النبي صلى الله عليه وسلم : يا أبا هريرة ما فعل أسيرك البارحة؟ قلت : يا رسول الله شكا حاجة شديدة وعيالاً ، فرحمته وحليت سبيله . قال : أما إنه قد كذبك وسيعود ، فعرفت أنه سيعود فرصدته ، فجاء يحثو من الطعام ، فأخذته فقلت : لأرفعنك إلى رسول الله صلى الله عليه وسلم . قال : دعني فإني محتاج وعلي عيال لا أعود ، فرحمته وخليت سبيله ، فأصبحت فقال لي رسول الله صلى الله عليه وسلم : ما فعل أسيرك؟ قلت : يا رسول الله شكا حاجة وعيالاً فرحمته وخليت سبيله ، فقال : أما إنه قد كذبك وسيعود . فرصدته الثالثة ، فجاء يحثو من الطعام فأخذته وقلت : لأرفعنك إلى رسول الله صلى الله عليه وسلم وهذا آخر ثلاث مرات تزعم أنك لا تعود ثم تعود . فقال : دعني أعلمك كلمات ينفعك الله بها . قلت : ما هي؟ قال : إذا أويت إلى فراشك فاقرأ آية الكرسي { الله لا إله إلا هو الحي القيوم } حتى تختم الآية ، فإنك لن يزال عليك من الله حافظ ، ولا يقربك شيطان ، حتى تصبح . فقال النبي صلى الله عليه وسلم : أما إنه صدقك وهو كذوب » .

وأخرج البيهقي في الدلائل عن بريدة قال : « كان لي طعام فتبينت فيه النقصان ، فكمنت في الليل فإذا غول قد سقطت عليه ، فقبضت عليها فقلت : لا أفارقك حتى أذهب بك إلى النبي صلى الله عليه وسلم . فقالت : إني امرأة كثيرة العيال لا أعود . فجاءت الثانية والثالثة ، فأخذتها فقالت : ذرني حتى أعلمك شيئاً إذا قلته لم يقرب متاعك أحد منا ، إذا أويت إلى فراشك فاقرأ على نفسك ، ومالك آية الكرسي . فأخبرت النبي صلى الله عليه وسلم فقال » صدقت وهي كذوب « » .
وأخرج سعيد بن منصور والحاكم والبيهقي في الشعب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « سورة البقرة فيها آية سيدة آي القرآن ، لا تقرأ في بيت فيه شيطان إلا خرج منه ، آية الكرسي » .
وأخرج الدارمي والترمذي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من قرأ ( حم ، المؤمن ) إلى { إليه المصير } ، وآية الكرسي حين يصبح حُفِظَ بهما حتى يمسي ، ومن قرأهما حين يمسي حُفِظَ بهما حتى يصبح » .
وأخرج البخاري في تاريخه وابن الضريس عن أنس أن النبي صلى الله عليه وسلم قال : « أعطيت آية الكرسي من تحت العرش » .
وأخرج ابن أبي الدنيا في مكائد الشيطان ، والدينوري في المجالسة عن الحسن أن النبي صلى الله عليه وسلم قال : « إن جبريل أتاني فقال : إن عفريتاً من الجن يكيدك ، فإذا أويت إلى فراشك فاقرأ آية الكرسي » .
وأخرج ابن أبي الدنيا في مكائد الشيطان وأبو الشيخ في العظمة عن ابن إسحق قال : خرج زيد بن ثابت ليلاً إلى حائط له ، فسمع فيه جلبة فقال : ما هذا؟ قال : رجل من الجان أصابتنا السنة ، فأردت أن أصيب من ثمارهم فطيبوه لنا . قال : نعم ، ثم قال زيد بن ثابت : ألا تخبرنا بالذي يعيذنا منكم؟ قال : آية الكرسي .
و أخرج أبو عبيد عن سلمة بن قيس وكان أول أمير كان على إيلياء قال : ما أنزل الله في التوراة ، ولا في الإِنجيل ، ولا في الزبور ، أعظم من { الله لا إله إلا هو الحي القيوم } .
وأخرج ابن الضريس عن الحسن « أن رجلاً مات أخوه فرآه في المنام فقال : أخي أي الأعمال تجدون أفضل؟ قال : القرآن . قال : فأي القرآن؟ قال : آية الكرسي { الله لا إله إلا هو الحي القيوم } ثم قال : ترجون لنا شيئاً؟ قال : نعم .

قال : إنكم تعملون ولا تعلمون ، وإنا نعلم ولا نعمل .
وأخرج ابن الضريس عن قتادة قال : من قرأ آية الكرسي إذا أوى إلى فراشه وكل به ملكين يحفظانه حتى يصبح .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه والضياء في المختارة عن ابن عباس . أن بني إسرائيل قالوا : يا موسى هل ينام ربك؟ قال : اتقوا الله . فناداه ربه : يا موسى سألوك هل ينام ربك ، فخذ زجاجتين في يديك فقم الليل ، ففعل موسى فلمّا ذهب من الليل ثلث نعس فوقع لركبتيه ثم انتعش فضبطهما ، حتى إذا كان آخر الليل نعس فسقطت الزجاجتان فانكسرتا ، فقال : يا موسى لو كنت أنام لسقطت السموات والأرض فهلكن كما هلكت الزجاجتان في يديك ، وأنزل الله على نبيه آية الكرسي .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في قوله { الحي } قال : حي لا يموت { القيوم } قيم على كل شيء يكلؤه ويرزقه ويحفظه .
وأخرج آدم ابن أبي إياس وابن جرير والبيهقي في الأسماء والصفات عن مجاهد في قوله { القيوم } قال : القائم على كل شيء .
وأخرج ابن أبي حاتم والحسن قال { القيوم } الذي لا زوال له .
و أخرج ابن الأنباري في المصاحف عن قتادة قال { الحي } الذي لا يموت و { القيوم } القائم الذي لا بديل له .
وأخرج آدم بن أبي إياس وابن جرير والبيهقي في الأسماء والصفات عن مجاهد في قوله { القيوم } قال : القائم على كل شيء .
وأخرج ابن أبي حاتم والحسن قال { القيوم } الذي لا زوال له .
وأخرج ابن الأنباري في المصاحف عن قتادة قال { الحي } الذي لا يموت و { القيوم } القائم الذي لا بديل له .
وأخرج آدم بن أبي أياس وابن جرير وابن أبي حاتم وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات عن ابن عباس في قوله { لا تأخذه سنة ولا نوم } قال : السنة النعاس ، والنوم هو النوم .
وأخرج ابن الأنباري في كتاب الوقف والابتداء والطستي في مسائله عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { لا تأخذه سنة } قال : السنة الوسنان الذي هو نائم وليس بنائم . قال : وهل تعرف العرب ذلك؟ قال نعم ، أما سمعت زهير بن أبي سلمى وهو يقول :
ولا سنة طوال الدهر تأخذه ... ولا ينام وما في أمره فند
و أخرج عبد بن حميد وابن جرير وأبو الشيخ عن الضحاك في الآية قال : السنة النعاس ، والنوم الاستثقال .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر عن السدي قال : السنة ريح النوم الذي يأخذ في الوجه فينعس الإِنسان .
و أخرج ابن أبي حاتم عن عطية { لا تأخذه سنة } قال : لا يفتر .
وأخرج عن سعيد بن جبير في قوله { من ذا الذي يشفع عنده } قال : من يتكلم عنده إلا بإذنه .

وأخرج ابن جرير عن مجاهد في قوله { يعلم ما بين أيديهم } قال : ما مضى من الدنيا { وما خلفهم } من الآخرة .
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس { يعلم ما بين أيديهم } ما قدموا من أعمالهم { وما خلفهم } ما أضاعوا من أعمالهم .
وأخرج ابن جرير عن السدي { ولا يحيطون بشيء من علمه } يقول : لا يعلمون بشيء من علمه { إلا بما شاء } هو أن يعلمهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس { وسع كرسيه السماوات والأرض } قال : كرسيه علمه ، ألا ترى إلى قوله { ولا يؤوده حفظهما } .
وأخرج الخطيب في تاريخه عن ابن عباس قال : « سئل النبي صلى الله عليه وسلم عن قول الله { وسع كرسيه السماوت والأرض } قال » كرسيه موضع قدمه ، والعرش لا يقدّرُ قدره « » .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ والحاكم وصححه والخطيب والبيهقي عن ابن عباس قال : الكرسي موضع القدمين ، والعرش لا يقدر أحد قدره .
وأخرج ابن جرير وابن المنذر وأبو الشيخ والبيهقي في الأسماء والصفات عن أبي موسى الأشعري قال : الكرسي موضع القدمين وله أطيط كأطيط الرحل . قلت : هذا على سبيل الاستعارة - تعالى الله عن التشبيه - و يوضحه ما أخرجه ابن جرير عن الضحاك في الآية قال : كرسيه الذي يوضع تحت العرش الذي تجعل الملوك عليه أقدامهم .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : لو أن السموات السبع والأرضين السبع بسطن ثم وصلن بعضهن إلى بعض ما كن في سعته - يعني الكرسي - إلا بمنزلة الحلقة في المفازة .
وأخرج ابن جرير وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن أبي ذر « أنه سأل النبي صلى الله عليه وسلم عن الكرسي فقال : يا أبا ذر ما السموات السبع والأرضون السبع عند الكرسي إلا كحلقة ملقاة بأرض فلاة ، وأن فضل العرش على الكرسي كفضل الفلاة على تلك الحلقة » .
وأخرج عبد بن حميد وابن أبي عاصم في السنة والبزار وأبو يعلى وابن جرير وأبو الشيخ والطبراني وابن مردويه والضياء المقدسي في المختارة عن عمر « أن امرأة أتت النبي صلى الله عليه وسلم فقالت : ادع الله أن يدخلني الجنة ، فعظم الرب تبارك وتعالى ، وقال : إن كرسيه وسع السموات والأرض ، وإن له أطيطاً كأطيط الرحل الجديد إذا ركب من ثقله ، ما يفضل منه أربع أصابع » .
وأخرج أبو الشيخ في العظمة وأبو نعيم في الحلية بسند واه عن علي مرفوعاً « الكرسي لؤلؤ ، والقلم لؤلؤ ، وطول القلم سبعمائة سنة ، وطول الكرسي حيث لا يعلمه العالمون » .

وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن أبي مالك قال : الكرسي تحت العرش .
وأخرج أبو الشيخ عن وهب بن منبه قال : الكرسي بالعرش ملتصق ، والماء كله في جوف الكرسي .
وأخرج أبو الشيخ عن عكرمة قال : الشمس جزء من سبعين جزءاً من نور الكرسي ، والكرسي جزء من سبعين جزءاً من نور العرش .
وأخرج سعيد بن منصور وعبد بن حميد وأبو الشيخ والبيهقي عن مجاهد قال : ما السموات والأرض في الكرسي إلا كحلقة بأرض فلاة ، وما موضع كرسيه من العرش إلا مثل حلقة في أرض فلاة .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : إن السموات والأرض في جوف الكرسي ، والكرسي بين يدي العرش .
وأخرج ابن المنذر وأبو الشيخ عن ابن مسعود قال : « قال رجل : يا رسول الله ما المقام المحمود؟ قال : ذلك يوم ينزل الله على كرسيه يئط منه كما يئط الرحل الجديد من تضايقه ، وهو كسعة ما بين السماء والأرض » .
وأخرج ابن جرير عن الضحاك قال : كان الحسن يقول : الكرسي هو العرش .
وأخرج البيهقي في الأسماء والصفات من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة الهمذاني عن ابن مسعود وناس من أصحاب النبي صلى الله عليه وسلم في قوله { الله لا إله إلا هو الحي القيوم . . . . } الآية . قال : أما قوله { القيوم } فهو القائم ، وأما { السنة } فهي ريح النوم التي تأخذ في الوجه فينعس الإِنسان ، وأما { ما بين أيديهم } فالدنيا { وما خلفهم } الآخرة ، وأما { لا يحيطون بشيء من علمه } يقول : لا يعلمون شيئاً من علمه إلا بما شاء هو يعلمهم ، وأما { وسع كرسيه السماوات والأرض } فإن السموات والأرض في جوف الكرسي ، والكرسي بين يدي العرش وهو موضع قدميه ، وأما { لا يؤوده } فلا يثقل عليه .
وأخرج عبد بن حميد وأبو الشيخ في العظمة والبيهقي عن أبي مالك في قوله { وسع كرسيه السماوات والأرض } قال : إن الصخرة التي تحت الأرض السابعة ومنتهى الخلق على أرجائها عليها أربعة من الملائكة ، لكل واحد منهم أربعة وجوه : وجه إنسان ، ووجه أسد ، ووجه ثور ، ووجه نسر ، فهم قيام عليها قد أحاطوا بالأرضين والسموات ، ورؤوسهم تحت الكرسي ، والكرسي تحت العرش ، والله واضع كرسيه على العرش . قال البيهقي : هذا إشارة إلى كرسيين . أحدهما تحت العرش ، والآخر موضوع على العرش .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { ولا يؤوده حفظهما } يقول : لا يثقل عليه .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { ولا يؤوده حفظهما } قال : لا يثقله . قال : وهل تعرف العرب ذلك؟ قال : نعم .

أما سمعت قول الشاعر :
يعطى المئين ولا يؤوده حملها ... محض الضرائب ماجد الأخلاق
وأخرج ابن أبي حاتم عن ابن عباس { ولا يؤوده } قال : لا يكرثه .
وأخرج ابن جرير عن ابن عباس قال { العظيم } الذي قد كمل في عظمته .
وأخرج الطبراني في السنة عن ابن عباس { الله لا إله إلا هو } يريد الذي ليس معه شريك ، فكل معبود من دونه فهو خلق من خلقه لا يضرون ولا ينفعون ، ولا يملكون رزقاً ولا حياة ولا نشوراً { الحي } يريد الذي لا يموت { القيوم } الذي لا يبلى { لا تأخذه سنة } يريد النعاس { ولا نوم من ذا الذي يشفع عنده إلا بإذنه } يريد الملائكة ، مثل قوله { ولا يشفعون إلا لمن ارتضى } . { يعلم ما بين أيديهم } يريد من السماء إلى الأرض { وما خلفهم } يريد ما في السموات { ولا يحيطون بشيء من علمه إلا بما شاء } يريد مما أطلعهم على علمه { وسع كرسيه السماوات والأرض } يريد هو أعظم من السموات السبع والأرضين السبع { ولا يؤوده حفظهما } يريد لا يفوته شيء مما في السموات والأرض { وهو العلي العظيم } يريد لا أعلى منه ولا أعز ، ولا أجل ولا أكرم .
وأخرج أبو الشيخ في العظمة عن أبي وجزة يزيد بن عبيد السلمي قال « لما قفل رسول الله صلى الله عليه وسلم من غزوة تبوك أتاه وفد من بني فزارة فقالوا : يا رسول الله ادع ربك أن يغيثنا ، واشفع لنا إلى ربك ، وليشفع ربك إليك . فقال رسول الله صلى الله عليه وسلم : ويلك هذا أنا شفعت إلى ربي ، فمن ذا الذي يشفع ربنا إليه؟! لا إله إلا الله العظيم وسع كرسيه السموات والأرض ، فهي تئط من عظمته وجلاله كما يئط الرحل الجديد » .

لَا إِكْرَاهَ فِي الدِّينِ قَدْ تَبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّاغُوتِ وَيُؤْمِنْ بِاللَّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى لَا انْفِصَامَ لَهَا وَاللَّهُ سَمِيعٌ عَلِيمٌ (256)

أخرج أبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن منده في غرائب شعبه وابن حبان وابن مردويه والبيهقي في سننه والضياء في المختارة عن ابن عباس قال : كانت المرأة من الأنصار تكون مقلاة لا يكاد يعيش لها ولد ، فتجعل على نفسها إن عاش لها ولد أن تهوّده ، فلما أجليت بنو النضير كان فيهم من أبناء الأنصار ، فقالوا : لا ندع أبناءنا . فأنزل الله { لا إكراه في الدين } .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن سعيد بن جبير في قوله { لا إكراه في الدين } قال : نزلت في الأنصار خاصة . قلت : خاصة ، كانت المرأة منهم إذا كانت نزورة أو مقلاة تنذر : لئن ولدت ولداً لتجعلنه في اليهود تلتمس بذلك طول بقاءه ، فجاء الإِسلام وفيهم منهم ، فلما أجليت النضير قالت الأنصار : يا رسول الله أبناؤنا وإخواننا فيهم ، فسكت عنهم رسول الله صلى الله عليه وسلم ، فنزلت { لا إكراه في الدين } فقال رسول الله صلى الله عليه وسلم « قد خير أصحابكم فإن اختاروكم فهم منكم ، وإن اختاروهم فهم منهم ، فأجلوهم معهم » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الشعبي قال : كانت المرأة من الأنصار تكون مقلاة لا يعيش لها ولد ، فتنذر إن عاش ولدها أن تجعله مع أهل الكتاب على دينهم ، فجاء الإِسلام وطوائف من أبناء الأنصار على دينهم ، فقالوا : إنما جعلناهم على دينهم ، ونحن نرى أن دينهم أفضل من ديننا ، وأن الله جاء بالإِسلام فلنكرهنهم ، فنزلت { لا إكراه في الدين } فكان فصل ما بينهم إجلاء رسول الله صلى الله عليه وسلم بني النضير ، فلحق بهم من لم يسلم ، وبقي من أسلم .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : كان ناس من الأنصار مسترضعين في بني قريظة فثبتوا على دينهم ، فلما جاء الإِسلام أراد أهلوهم أن يكرهوهم على الإِسلام ، فنزلت { لا إكراه في الدين } .
وأخرج عبد بن حميد وابن جرير وابن المنذر من وجه آخر عن مجاهد قال « كانت النضير أرضعت رجالاً من الأوس ، فلما أمر النبي صلى الله عليه وسلم بإجلائهم قال أبناؤهم من الأوس : لنذهبن معهم ولندينن دينهم ، فمنعهم أهلوهم وأكرهوهم على الإِسلام ، ففيهم نزلت هذه الآية { لا إكراه في الدين } » .
وأخرج ابن جرير عن الحسن . أن ناساً من الأنصار كانوا مسترضعين في بني النضير ، فلما أجلوا أراد أهلوهم أن يلحقوهم بدينهم ، فنزلت { لا إكراه في الدين } .
وأخرج ابن اسحق وابن جرير عن ابن عباس في قوله { لا إكراه في الدين } قال : نزلت في رجل من الأنصار من بني سالم بن عوف يقال له الحصين ، كان له ابنان نصرانيان ، وكان هو رجلاً مسلماً ، فقال للنبي صلى الله عليه وسلم ألا أستكرههما فإنهما قد أبيا إلا النصرانية ، فأنزل الله فيه ذلك .

وأخرج عبد بن حميد عن عبدالله بن عبيدة « أن رجلاً من الأنصار من بني سالم بن عوف كان له ابنان تنصرا قبل أن يبعث النبي صلى الله عليه وسلم ، فقدما المدينة في نفر من أهل دينهم يحملون الطعام ، فرآهما أبوهما فانتزعهما وقال : والله لا أدعهما حتى يسلما ، فأبيا أن يسلما ، فاختصموا إلى النبي صلى الله عليه وسلم فقال : يا رسول الله أيدخل بعضي النار وأنا أنظر؟ فأنزل الله { لا إكراه في الدين . . . } الآية . فخلى سبيلهما » .
وأخرج أبو داود في ناسخه وابن جرير وابن المنذر « عن السدي في قوله { لا إكراه في الدين } قال : نزلت في رجل من الأنصار يقال له أبو الحصين ، كان له ابنان ، فقدم تجار من الشام إلى المدينة يحملون الزيت ، فلما باعوا وأرادوا أن يرجعوا أتاهم ابنا أبي الحصين فدعوهما إلى النصرانية فتنصرا ، فرجعا إلى الشام معهم ، فأتى أبوهما رسول الله صلى الله عليه وسلم فقال : إن ابني تنصرا وخرجا فاطلبهما؟ فقال { لا إكراه في الدين } ولم يؤمر يومئذ بقتال أهل الكتاب ، وقال : أبعدهما الله ، هما أول من كفر ، فوجد أبو الحصين في نفسه على النبي صلى الله عليه وسلم حين لم يبعث في طلبهما ، فنزلت { فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم . . . } [ النساء : 65 ] الآية . ثم نسخ بعد ذلك { لا إكراه في الدين } وأمر بقتال أهل الكتاب في سورة براءة » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { لا إكراه في الدين قد تبين الرشد من الغي } قال : وذلك لما دخل الناس في الإِسلام ، وأعطى أهل الكتاب الجزية .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير عن قتادة في الآية قال : كانت العرب ليس لها دين ، فاكرهوا على الدين بالسيف ، قال : ولا يكره اليهود ولا النصارى والمجوس إذا أعطوا الجزية .
وأخرج سعيد بن منصور عن الحسن في قوله { لا إكراه في الدين } قال : لا يكره أهل الكتاب على الإِسلام .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم عن وسق الرومي قال : كنت مملوكاً لعمر بن الخطاب ، فكان يقول لي : أسلم فإنك لو أسلمت استعنت بك على أمانة المسلمين ، فإني لا أستعين على أمانتهم بمن ليس منهم ، فأبيت عليه فقال لي : { لا إكراه في الدين } .
وأخرج النحاس عن أسلم . سمعت عمر بن الخطاب يقول لعجوز نصرانية : أسلمي تسلمي ، فأبت فقال عمر : اللهم اشهد ثم تلا { لا إكراه في الدين } .

وأخرج ابن المنذر وابن أبي حاتم عن سليمان بن موسى في قوله { لا إكراه في الدين } قال : نسختها { جاهد الكفار والمنافقين } [ التوبة : 73 ] .
وأخرج سعيد بن منصور وابن المنذر عن حميد الأعرج . أنه كان يقرأ { قد تبين الرشد } وكان يقول : قراءتي على قراءة مجاهد .
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن أبي حاتم عن عمر بن الخطاب قال { الطاغوت } الشيطان .
وأخرج ابن جرير وابن أبي حاتم عن جابر بن عبدالله . أنه سئل عن الطواغيت قال : هم كهان تنزل عليهم الشياطين .
وأخرج ابن أبي حاتم عن عكرمة قال { الطاغوت } الكاهن .
وأخرج ابن جرير عن أبي العالية قال { الطاغوت } الساحر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال { الطاغوت } الشيطان في صورة الإِنسان ، يتحاكمون إليه وهو صاحب أمرهم .
وأخرج ابن أبي حاتم عن مالك بن أنس قال { الطاغوت } ما يعبد من دون الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { فقد استمسك بالعروة الوثقى } قال : لا إله إلا الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أنس بن مالك في قوله { فقد استمسك بالعروة الوثقى } قال : القرآن .
وأخرج سفيان وعبد بن حميد وابن أبي حاتم عن مجاهد في قوله { بالعروة الوثقى } قال : الإِيمان . ولفظ سفيان قال : كلمة الإِخلاص .
وأخرج البخاري ومسلم عن عبدالله بن سلام قال « رأيت رؤيا على عهد رسول الله صلى الله عليه وسلم ، رأيت كأني في روضة خضراء ، وسطها عمود حديد ، أسفله في الأرض وأعلاه في السماء ، في أعلاه عروة فقيل لي : اصعد عليه فصعدت حتى أخذت بالعروة ، فقال : استمسك بالعروة فاستيقظت وهي في يدي ، فقصصتها على رسول الله صلى الله عليه وسلم فقال : أما الروضة فروضة الإِسلام ، وأما العمود فعمود الإِسلام ، وأما العروة فهي العروة الوثقى ، أنت على الإِسلام حتى تموت » .
وأخرج ابن عساكر عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « اقتدوا باللذين من بعدي : أبي بكر وعمر ، فإنهما حبل الله الممدود ، فمن تمسك بهما فقد تمسك بالعروة الوثقى التي لا انفصام لها » .
وأخرج ابن المنذر عن ابن عباس قال : القدر نظام التوحيد ، فمن كفر بالقدر كان كفره بالقدر نقصاً للتوحيد ، فإذا وحد الله وآمن بالقدر فهي العروة الوثقى .
وأخرج ابن المنذر وابن أبي حاتم عن معاذ بن جبل . أنه سئل عن قوله { لا انفصام لها } قال : لا انقطاع لها دون دخول الجنة .


البقرة - تفسير الدرر المنثور

اللَّهُ وَلِيُّ الَّذِينَ آَمَنُوا يُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُوا أَوْلِيَاؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُمْ مِنَ النُّورِ إِلَى الظُّلُمَاتِ أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (257)

أخرج ابن المنذر والطبراني عن ابن عباس في قوله { الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور } قال : هم قوم كانوا كفروا بعيسى فآمنوا بمحمد صلى الله عليه وسلم { والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات } قال : هم قوم آمنوا بعيسى ، فلما بعث محمد كفروا به .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد ومقسم . مثله .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { يخرجهم من الظلمات إلى النور } يقول : من الضلالة إلى الهدى . وفي قوله { يخرجونهم من النور إلى الظلمات } يقول : من الهدى إلى الضلالة .
وأخرج ابن جرير عن الضحاك في الآية قال : الظلمات الكفر ، والنور الإِيمان .
وأخرج أبو الشيخ عن السدي قال : ما كان فيه الظلمات والنور فهو الكفر والإِيمان .
وأخرج ابن أبي حاتم من طريق موسى بن عبيدة عن أيوب بن خالد قال : يبعث أهل الأهواء وتبعث الفتن ، فمن كان هواه الإِيمان كانت فتنته بيضاء مضيئة ، ومن كان هواه الكفر كانت فتنته سوداء مظلمة ، ثم قرأ هذه الآية . والله أعلم .

أَلَمْ تَرَ إِلَى الَّذِي حَاجَّ إِبْرَاهِيمَ فِي رَبِّهِ أَنْ آَتَاهُ اللَّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ قَالَ أَنَا أُحْيِي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللَّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِي كَفَرَ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (258)

أخرج الطيالسي وابن أبي حاتم عن علي بن أبي طالب قال : الذي حاج إبراهيم في ربه هو نمرود بن كنعان .
وأخرج ابن جرير عن مجاهد وقتادة والربيع والسدي . مثله .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن زيد بن أسلم ، أن أول جبار كان في الأرض نمرود ، وكان الناس يخرجون يمتارون من عنده الطعام ، فخرج إبراهيم عليه السلام يمتار مع من يمتار ، فإذا مر به ناس قال : من ربكم؟ قالوا له : أنت . حتى مر به إبراهيم فقال : من ربك : قال : الذي يحيي ويميت . قال : أنا أحيي وأميت . قال إبراهيم : فإن الله يأتي بالشمس من المشرق فأت بها من المغرب . فبهت الذي كفر فرده بغير طعام ، فرجع إبراهيم إلى أهله فمر على كثيب من رمل أعفر فقال : ألا آخذ من هذا فآتي به أهلي فتطيب أنفسهم حين أدخل عليهم؟ فأخذ منه فأتى أهله ، فوضع متاعه ثم نام ، فقامت امرأته إلى متاعه ففتحته فإذا هو بأجود طعام رآه أحد ، فصنعت له منه فقربته إليه ، و كان عهده بأهله أنه ليس عندهم طعام فقال : من أين هذا؟! قالت من الطعام الذي جئت به . فعرف أن الله رزقه فحمد الله .
ثم بعث الله إلى الجبار ملكاً أن آمن بي وأنا أتركك على ملكك ، فهل رب غيري؟ فأبى ، فجاءه الثانية فقال له ذلك فأبى عليه ، ثم أتاه الثالثة فأبى عليه فقال له الملك : فاجمع جموعك إلى ثلاثة أيام ، فجمع الجبار جموعه ، فأمر الله الملك ففتح عليه باباً من البعوض ، فطلعت الشمس فلم يروها من كثرتها ، فبعثها الله عليهم فأكلت شحومهم وشربت دماءهم ، فلم يبق إلا العظام ، والملك كما هو لم يصبه من ذلك شيء ، فبعث الله عليه بعوضة فدخلت في منخره ، فمكث أربعمائة سنة يضرب رأسه بالمطارق ، وأرحم الناس به من جمع يديه ثم ضرب بهما رأسه ، وكان جباراً أربعمائة سنة فعذبه الله أربعمائة سنة كملكه ، ثم أماته الله وهو الذي كان بنى صرحاً إلى السماء ، فأتى الله بنيانه من القواعد .
وأخرج ابن المنذر من طريق ابن جرير عن ابن عباس في قوله { ألم تر إلى الذي حاج إبراهيم } قال : نمرود بن كنعان ، يزعمون أنه أول من ملك في الأرض ، أتى برجلين قتل أحدهما وترك الآخر . فقال : أنا أحيي وأميت . قال : استحيي : أترك من شئت ، وأميت : أقتل من شئت .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كنا نحدث أنه ملك يقال له نمرود بن كنعان ، وهو أول ملك تجبر في الأرض ، وهو صاحب الصرح ببابل ، ذكر لنا أنه دعا برجلين فقتل أحدهما واستحيا الآخر ، فقال : أنا استحيي من شئت وأقتل من شئت .

وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { قال أنا أحيي وأميت } قال : أقتل من شئت ، واستحيي من شئت ، أدعه حياً فلا أقتله ، وقال : ملك الأرض مشرقها ومغربها أربعة نفر : مؤمنان وكافران ، فالمؤمنان : سليمان بن داود وذو القرنين ، والكافران : بختنصر ونمرود بن كنعان ، لم يملكها غيرهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي قال : لما خرج إبراهيم من النار أدخلوه على الملك ولم يكن قبل ذلك دخل عليه ، فكلمه وقال له : من ربك؟ قال : ربي الذي يحيي ويميت . قال نمرود : أنا أحيي وأميت ، أنا أدخل أربعة نفر بيتاً فلا يطعمون ولا يسقون حتى إذا هلكوا من الجوع أطعمت اثنين وسقيتهما فعاشا وتركت اثنين فماتا ، فعرف إبراهيم أنه يفعل ذلك قال له : فإن ربي الذي يأتي بالشمس من المشرق فأت بها من المغرب ، فبهت الذي كفر وقال : إن هذا إنسان مجنون فأخرجوه ، ألا ترون أنه من جنونه اجترأ على آلهتكم فكسرها ، وإن النار لم تأكله ، وخشي أن يفتضح في قومه .
وأخرج أبو الشيخ عن السدي { والله لا يهدي القوم الظالمين } قال : إلى الإِيمان .

أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّى يُحْيِي هَذِهِ اللَّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللَّهُ مِئَةَ عَامٍ ثُمَّ بَعَثَهُ قَالَ كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالَ بَلْ لَبِثْتَ مِئَةَ عَامٍ فَانْظُرْ إِلَى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ وَانْظُرْ إِلَى حِمَارِكَ وَلِنَجْعَلَكَ آَيَةً لِلنَّاسِ وَانْظُرْ إِلَى الْعِظَامِ كَيْفَ نُنْشِزُهَا ثُمَّ نَكْسُوهَا لَحْمًا فَلَمَّا تَبَيَّنَ لَهُ قَالَ أَعْلَمُ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (259)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب عن علي بن أبي طالب في قوله { أو كالذي مر على قرية } قال : خرج عزير نبي الله من مدينته وهو شاب ، فمر على قرية خربة وهي خاوية على عروشها فقال : أنى يحيي هذه الله بعد موتها؟ فأماته الله مائة عام ثم بعثه ، فأول ما خلق منه عيناه ، فجعل ينظر إلى عظامه وينظم بعضها إلى بعض ، ثم كسيت لحماً ، ثم نفخ فيه الروح فقيل له : كم لبثت؟ قال : لبثت يوماً أو بعض يوم . قال : بل لبثت مائة عام ، فأتى مدينته وقد ترك جاراً له اسكافاً شاباً ، فجاء وهو شيخ كبير .
واخرج اسحق بن بشر والخطيب وابن عساكر عن عبدالله بن سلام : أن عزيراً هو العبد الذي أماته الله مائة عام ثم بعثه .
وأخرج ابن جرير وابن عساكر عن ابن عباس : أن عزير بن سروخا هو الذي فيه قال الله في كتابه { أو كالذي مر على قرية } الآية .
وأخرج ابن جرير عن عكرمة وقتادة وسليمان بن بريدة والضحاك والسدي مثله .
وأخرج إسحق بن بشر وابن عساكر من طرق عن ابن عباس وكعب والحسن ووهب يزيد بعضهم على بعض . أن عزيراً كان عبداً صالحاً حكيماً ، خرج ذات يوم إلى ضيعة له يتعاهدها ، فلما انصرف انتهى إلى خربة حين قامت الظهيرة أصابه الحر ، فدخل الخربة وهو على حمار له ، فنزل عن حماره ومعه سلة فيها تين وسلة فيها عنب ، فنزل في ظل تلك الخربة .
وأخرج قصعة معه ، فاعتصر من العنب الذي كان معه في القصعة ، ثم أخرج خبزاً يابساً معه فألقاه في تلك القصعة في العصير ليبتل ليأكله ، ثم استلقى على قفاه وأسند رجليه إلى الحائط ، فنظر سقف تلك البيوت ورأى منها ما فيها وهي قائمة على عرشها وقد باد أهلها ، ورأى عظاماً بالية فقال : { أنى يحيي هذه الله بعد موتها : } فلم يشك أن الله يحييها ولكن قالها تعجبا .
فبعث الله ملك الموت فقبض روحه ، فأماته الله مائة عام ، فلما أتت عليه مائة عام وكان فيما بين ذلك في بني إسرائيل أمور وأحداث ، فبعث الله إلى عزير ملكاً فخلق قلبه ليعقل به ، وعينيه لينظر بهما فيعقل كيف يحيي الله الموتى ، ثم ركب خلقه وهو ينظر ، ثم كسا عظامه اللحم والشعر والجلد ، ثم نفخ فيه الروح كل ذلك يرى ويعقل ، فاستوى جالساً فقال له الملك : كم لبثت؟ قال : لبثت يوماً وذلك أنه كان نام في صدر النهار عند الظهيرة ، وبعث في آخر النهار والشمس لم تغب . فقال : أو بعض يوم ، ولم يتم لي يوم .

فقال له الملك : بل لبثت مائة عام ، فانظر إلى طعامك وشرابك ، يعني الطعام الخبز اليابس ، وشرابه العصير الذي كان اعتصر في القصعة ، فإذا هما على حالهما لم يتغير العصير والخبز اليابس ، فذلك قوله { لم يتسنَّه } يعني لم يتغير ، وكذلك التين والعنب غض لم يتغير عن حاله ، فكأنه أنكر في قلبه .
فقال له الملك : أنكرت ما قلت لك أنظر إلى حمارك . فنظر فإذا حماره قد بليت عظامه وصارت نخرة ، فنادى الملك عظام الحمار فأجابت وأقبلت من كل ناحية حتى ركبه الملك وعزير ينظر إليه ، ثم ألبسها العروق والعصب ، ثم كساها اللحم ، ثم أنبت عليها الجلد والشعر ، ثم نفخ فيه الملك ، فقام الحمار رافعاً رأسه وأذنيه إلى السماء ناهقاً ، فذلك قوله { وانظر إلى حمارك ولنجعلك آية للناس وانظر إلى العظام كيف ننشزها ثم نكسوها لحماً } يعني انظر إلى عظام حمارك كيف يركب بعضها بعضاً في أوصالها ، حتى إذا صارت عظاماً مصوراً حماراً بلا لحم ، ثم انظر كيف نكسوها لحماً { فلما تبين له قال أعلم أن الله على كل شيء قدير } من إحياء الموتى وغيره .
قال فركب حماره حتى أتى محلته فأنكره الناس ، وأنكر الناس ، وأنكر منازله ، فانطلق على وهم منه حتى أتى منزله ، فإذا هو بعجوز عمياء مقعدة قد أتى عليها مائة وعشرون سنة كانت أمة لهم ، فخرج عنهم عزير وهي بنت عشرين سنة كانت عرفته وعقلته فقال لها عزير : يا هذه أهذا منزل عزير؟ قالت : نعم ، وبكت وقالت : ما رأيت أحداً من كذا وكذا سنة يذكر عزيرا وقد نسيه الناس . قال : فإني أنا عزير . قالت : سبحان الله! فإن عزيرا قد فقدناه منذ مائة سنة فلم نسمع له بذكر . قال : فإني أنا عزير ، كان الله أماتني مائة سنة ثم بعثني . قالت : فإن عزيرا كان رجلاً مستجاب الدعوة ، يدعو للمريض ولصاحب البلاء بالعافية والشفاء فادع الله أن يرد علي بصري حتى أراك ، فإن كنت عزيراً عرفتك . فدعا ربه ومسح يده على عينيها فصحتا ، وأخذ بيدها فقال : قومي بإذن الله ، فأطلق الله رجلها فقامت صحيحة كأنما نشطت من عقال ، فنظرت فقالت : أشهد أنك عزير .
فانطلقت إلى محلة بني إسرائيل وهم في أنديتهم ومجالسهم وابن لعزير شيخ ابن مائة سنة وثمان عشرة سنة ، وبنو بنيه شيوخ في المجلس ، فنادتهم فقالت : هذا عزير قد جاءكم . فكذبوها فقالت : أنا فلانة مولاتكم ، دعا لي ربه فرد علي بصري وأطلق رجلي ، وزعم أن الله كان أماته مائة سنة ثم بعثه ، فنهض الناس فأقبلوا إليه فنظروا إليه فقال ابنه : كانت لأبي شامة سوداء بين كتفيه ، فكشف عن كتفيه فإذا هو عزير! فقالت بنو إسرائيل : فإنه لم يكن فينا أحد حفظ التوراة فيما حدثنا غير عزير ، وقد حرق بختنصر التوراة ولم يبق منها شيء إلا ما حفظت الرجال فاكتبها لنا .

وكان أبوه سروخا قد دفن التوراة أيام بختنصر في موضع لم يعرفه أحد غير عزير ، فانطلق بهم إلى ذلك الموضع فحفره فاستخرج التوراة ، وكان قد عفن الورق ودرس الكتاب ، فجلس في ظل شجرة وبنو إسرائيل حوله فجدد لهم التوراة ، فنزل من السماء شهابان حتى دخلا جوفه ، فتذكر التوراة فجددها لبني إسرائيل ، فمن ثم قالت اليهود : عزير ابن الله للذي كان من أمر الشهابين ، وتجديده للتوراة ، وقيامه بأمر بني إسرائيل ، وكان جدد لهم التوراة بأرض السواد بدير حزقيل ، والقرية التي مات فيها يقال لها سابر أباد ، قال ابن عباس : فكان كما قال الله { و لنجعلك آية للناس } يعني لبني إسرائيل ، وذلك أنه كان يجلس مع بني بنيه وهم شيوخ وهو شاب ، لأنه كان مات وهو ابن أربعين سنة ، فبعثه الله شاباً كهيئته يوم مات .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عبدالله بن عبيد بن عمير في قوله { أو كالذي مر على قرية } قال : كان نبياً اسمه أورميا .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ في العظمة عن وهب بن منبه قال : إن ارميا لما خرب بيت المقدس وحرق الكتب ، وقف في ناحية الجبل فقال : { أنى يحيي هذه الله بعد موتها؟ } فأماته الله مائة عام ثم بعثه وقد عمرت على حالها الأول ، فجعل ينظر إلى العظام كيف يلتئم بعضها إلى بعض ، ثم نظر إلى العظام تكسى عصباً ولحماً { فلما تبين له قال : أعلم أن الله على كل شيء قدير } فقال : أنظر إلى طعامك وشرابك لم يتسنه ، وكان طعامه تيناً في مكتل ، وقلة فيها ماء .
وأخرج ابن جرير عن عكرمة في قوله { أو كالذي مر على قرية } قال : القرية بيت المقدس مر بها عزير بعد أن خربها بختنصر .
وأخرج عن قتادة والضحاك والربيع . مثله .
وأخرج ابن أبي حاتم من طريق محمد بن سليمان السياري . سمعت رجلاً من أهل الشام يقول : إن الذي أماته الله مائة عام ثم بعثه اسمه حزقيل بن بوزا .
وأخرج اسحق بن بشر وابن عساكر عن الحسن قال : كان أمر عزير وبختنصر في الفترة .
وأخرج اسحق وابن عساكر عن عطاء بن أبي رباح قال : كان أمر عزير بين عيسى ومحمد .
وأخرج اسحق بن بشر وابن عساكر عن وهب بن منبه قال : كانت قصة عزير وبختنصر بين عيسى وسليمان .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس في قوله { خاوية } قال : خراب .
وأخرج ابن أبي حاتم عن قتادة { خاوية } قال : ليس فيها أحد .
وأخرج عن الضحاك { على عروشها } قال : سقوفها .
وأخرج ابن جرير عن السدي { خاوية على عروشها } قال : ساقطة على سقفها .

وأخرج ابن أبي حاتم عن قتادة في قوله { أنى يحيي هذه الله بعد موتها } قال : أنى تعمر هذه بعد خرابها .
وأخرج سعيد بن منصور وعبد بن حميد والبيهقي في البعث عن الحسن في قوله { فأماته الله مائة عام ثم بعثه } قال : ذكر لنا أنه أميت ضحوة وبعث حين سقطت الشمس قبل أن تغرب ، وأن أول ما خلق الله منه عيناه ، فجعل ينظر بهما إلى عظم كيف يرجع إلى مكانه .
وأخرج ابن أبي حاتم عن قتادة قال : لبثت يوماً ثم التفت فرأى بقية الشمس ، فقال : أو بعض يوم .
وأخرج ابن أبي حاتم عن قتادة قال : كان طعامه الذي معه سلة من تين ، وشرابه زق من عصير .
وأخرج عن مجاهد قال : طعامه سلة تين ، وشرابه دن خمر .
وأخرج أبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن عساكر من طرق عن ابن عبّاس في قوله { لم يتسنه } قال : لم يتغير .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع ابن الأزرق سأله عن قوله { لم يتسنه } قال : لم تغيره السنون . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
طاب منه الطعم والريح معا ... لن تراه يتغير من أسن
وأخرج عبد بن حميد وابن جرير عن مجاهد { لم يتسنه } قال : لم ينتن .
وأخرج ابن راهويه في مسنده وأبو عبيد في الفضائل وعبد بن حميد وابن جرير وابن الأنباري في المصاحف عن هانىء البربري مولى عثمان قال : لما كتب عثمان المصاحف شكوا في ثلاث آيات ، فكتبوها في كتف شاة وأرسلوني بها إلى أبي بن كعب و زيد بن ثابت ، فدخلت عليهما فناولتها أبي بن كعب ، فقرأها فوجد فيها ( لا تبديل للخلق ذلك الدين القيم ) فمحا بيده أحد اللامين و كتبها { لا تبديل لخلق الله } [ الروم : 30 ] . ووجد فيها ( انظر إلى طعامك و شرابك لم يتسنن ) فمحا النون و كتبها { لم يتسنه } . وقرأ فيها ( فأمهل الكافرين ) فمحا الألف و كتبها { فمهل } [ الطارق : 17 ] . و نظر فيها زيد بن ثابت ، ثم انطلقت بها إلى عثمان فاثبتوها في المصاحف كذلك .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن الأنباري عن هانىء قال : كنت الرسول بين عثمان وزيد بن ثابت ، فقال زيد : سله عن قوله « لم يتسنن » أو { لم يتسنه } فقال عثمان : اجعلوا فيها هاء .
وأخرج سفيان بن عيينه وابن أبي حاتم عن عكرمة في قوله { و لنجعلك آية للناس } قال : كان يوم بعث ابن مائة وأربعين شاباً ، و كان ولده ابناء مائة سنة و هم شيوخ .
وأخرج ابن أبي حاتم عن ابن مسعود . مثله .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { كيف ننشزها } قال : نخرجها .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { لم يتسنه } قال : لم يفسد بعد مائة حول ، والطعام والشراب يفسد في أقل من ذلك { وانظر إلى العظام كيف ننشزها } يقول : نشخصها عضواً عضواً .

وأخرج الحاكم و صححه عن زيد بن ثابت . أن رسول الله صلى الله عليه وسلم قرأ { كيف ننشزها } بالزاي .
وأخرج الفريابي وسعيد بن منصور ومسدد في مسنده وعبد بن حميد وابن المنذر عن زيد بن ثابت أنه كان يقرأ { كيف ننشزها } بالزاي ، وأن زيد أعجم عليها في مصحفه .
وأخرج مسدد عن أبي بن كعب أنه قرأ { كيف ننشزها } أعجم الزاي .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد من طرق عن ابن عباس أنه كان يقرأ « ننشرها » بالراء .
وأخرج ابن المنذر عن عطاء بن أبي رباح أنه قرأ ( ننشرها ) بالراء .
وأخرج عبد بن حميد عن الحسن . مثله .
وأخرج ابن جرير عن السدي { كيف ننشزها } قال : نحركها .
وأخرج عن ابن زيد { كيف ننشزها } قال : نحييها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس أنه قرأ { فلما تبين له قال أعلم } قال : إنما قيل له ذلك .
وأخرج سعيد بن منصور وابن المنذر عن ابن عباس أنه كان يقرأ { قال أعلم } ويقول : لم يكن بأفضل من إبراهيم ، قال الله ( وأعلم أن الله ) .
وأخرج ابن جرير عن هرون قال : في قراءة ابن مسعود « قيل أعلم أن الله » على وجه الأمر .
و أخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبدالله ( قيل أعلم ) .


البقرة - تفسير الدرر المنثور

وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِنْ قَالَ بَلَى وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي قَالَ فَخُذْ أَرْبَعَةً مِنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ ثُمَّ اجْعَلْ عَلَى كُلِّ جَبَلٍ مِنْهُنَّ جُزْءًا ثُمَّ ادْعُهُنَّ يَأْتِينَكَ سَعْيًا وَاعْلَمْ أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (260)

أخرج ابن أبي حاتم وأبو الشيخ في العظمة عن ابن عباس قال : إن إبراهيم مر برجل ميت زعموا أنه حبشي على ساحل البحر ، فرأى دواب البحر تخرج فتأكل منه ، وسباع الأرض تأتيه فتأكل منه ، والطير تقع عليه فتأكل منه . فقال إبراهيم عند ذلك : رب هذه دواب البحر تأكل من هذا ، وسباع الأرض والطير ، ثم تميت هذه فتبلى ، ثم تحييها فأرني كيف تحيي الموتى؟ قال : أولم تؤمن يا إبراهيم أني أحيي الموتى؟ قال : بلى يا رب ولكن ليطمئن قلبي . يقول : لأرى من آياتك وأعلم أنك قد أجبتني . فقال الله : خذ أربعة من الطير فصنع ما صنع ، والطير الذي أخذه : وز ورال ، وديك ، وطاوس وأخذ نصفين مختلفين ثم أتى أربعة أجبل ، فجعل على كل جبل نصفين مختلفين ، وهو قوله { ثم اجعل على كل جبل منهن جزءاً } ثم تنحى ورؤوسهما تحت قدميه ، فدعا باسم الله الأعظم ، فرجع كل نصف إلى نصفه وكل ريش إلى طائره ، ثم أقبلت تطير بغير رؤوس إلى قدمه تريد رؤوسها بأعناقها ، فرفع قدمه فوضع كل طائر منها عنقه في رأسه فعادت كما كانت { واعلم أن الله عزيز } يقول : مقتدر على ما يشاء { حكيم } يقول : محكم لما أراد . الرال فرخ النعام .
وأخرج عبد بن حميد وابن جرير عن قتادة . نحوه .
وأخرج ابن جرير عن ابن جريج عن ابن عباس قال : بلغني أن إبراهيم بينا هو يسير على الطريق إذا هو بجيفة حمار عليها السباع والطير قد تمزق لحمها وبقي عظامها ، فوقف فعجب ثم قال : رب قد علمت لتجمعنها من بطون هذه السباع والطير ، رب أرني كيف تحيي الموتى قال : أو لم تؤمن؟ قال : بلى ، ولكن ليس الخبر كالمعاينة .
وأخرج ابن أبي حاتم عن الحسن قال : سأل إبراهيم عليه السلام ربه أن يريه كيف يحيي الموتى ، وذلك مما لقي من قومه من الأذى ، فدعا به عند ذلك مما لقي منهم من الأذى فقال : رب أرني كيف تحيي الموتى .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : لما اتخذ الله إبراهيم خليلاً سأل ملك الموت أن يأذن له فيبشر إبراهيم بذلك فأذن له ، فأتى إبراهيم ولبس في البيت ، فدخل داره وكان إبراهيم من أغير الناس إذا خرج أغلق الباب ، فلما جاء وجد في بيته رجلاً ثار إليه ليأخذه ، وقال له : من أذن لك أن تدخل داري؟ قال ملك الموت : أذن لي رب هذه الدار . قال إبراهيم : صدقت ، وعرف أنه ملك الموت . قال : من أنت؟ قال : أنا ملك الموت جئتك أبشرك بأن الله قد اتخذك خليلاً . فحمد الله وقال : يا ملك الموت أرني كيف تقبض أرواح الكفار؟ قال : يا إبراهيم لا تطيق ذلك .

قال : بلى . قال : فاعرض ، فاعرض إبراهيم ثم نظر فإذا هو برجل أسود ينال رأسه السماء يخرج من فيه لهب النار ، ليس من شعرة في جسده إلا في صورة رجل يخرج من فيه ومسامعه لهب النار ، فغشي على إبراهيم ثم أفاق وقد تحوّل ملك الموت في الصورة الأولى . فقال : يا ملك الموت لو لم يلق الكافر عند موته من البلاء والحزن إلا صورتك لكفاه ، فأرني كيف تقبض أرواح المؤمنين؟ قال : فأعرض ، فاعرض إبراهيم ثم التفت ، فإذا هو برجل شاب أحسن الناس وجهاً ، وأطيبه ريحاً ، في ثياب بياض . قال : يا ملك الموت لو لم ير المؤمن عند موته من قرة العين والكرامة إلا صورتك هذه لكان يكفيه . فانطلق ملك الموت وقام إبراهيم يدعو ربه يقول : رب أرني كيف تحيي الموتى حتى أعلم أني خليلك . قال : أو لم تؤمن؟ يقول : تصدق بأني خليلك . قال : بلى ، ولكن ليطمئن قلبي بخلولتك .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن سعيد بن جبير في قوله { ولكن ليطمئن قلبي } قال : بالخلة .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { ولكن ليطمئن قلبي } يقول : أعلم أنك تجيبني إذا دعوتك ، وتعطيني إذا سألتك .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي في الشعب عن مجاهد وإبراهيم { ليطمئن قلبي } قال : لأزداد إيماناً إلى إيماني .
وأخرج عبد بن حميد والبخاري ومسلم وابن ماجة وابن جرير وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « نحن أحق بالشك من إبراهيم إذ قال : { رب أرني كيف تحيي الموتى . قال : أولم تؤمن؟ قال : بلى ، ولكن ليطمئن قلبي } . ويرحم الله لوطاً لقد كان يأوي إلى ركن شديد ، ولو لبثت في السجن ما لبث يوسف لأجبت الداعي » .
وأخرج عبد الرزاق وابن جرير عن أيوب في قوله { ولكن ليطمئن قلبي } قال : قال ابن عباس : ما في القرآن آية أرجى عندي منها .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس .
أنه قال لعبدالله بن عمرو بن العاص : أي آية في القرآن ارجى عندك؟ فقال : قول الله { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله . . . } [ الزمر : 53 ] الآية . فقال ابن عباس : لكن أنا أقول : قول الله لإِبراهيم { أولم تؤمن قال بلى } فرضي من إبراهيم بقوله بلى ، فهذا لما يعترض في الصدور ويوسوس به الشيطان .
وأخرج ابن أبي حاتم من طريق حنش عن ابن عباس { فخذ أربعة من الطير } قال : الغرنوق ، والطاوس ، والديك ، والحمامة . الغرنوق الكركي .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : الأربعة من الطير : الديك ، والطاوس ، والغراب ، والحمام .

وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب من طرق عن ابن عباس { فصرهن } قال : قطعهن .
وأخرج ابن جرير وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس { فصرهن } قال : هي بالنبطية شققهن .
وأخرج ابن جرير عن عكرمة { فصرهن } قال : بالنبطية قطعهن .
وأخرج عبد بن حميد عن قتادة { فصرهن } قال : هذه الكلمة بالحبشية يقول : قطعهن واخلط دماءهن وريشهن .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { فصرهن } قال : أوثقهن ذبحهن .
وأخرج عبد بن حميد وابن المنذر عن وهب قال : ما من اللغة شيء إلا منها في القرآن شيء ، قيل : وما فيه من الرومية؟ قال { فصرهن } يقول : قطعهن .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث من طريق أبي جمرة عن ابن عباس { فصرهن إليك } قال : قطع أجنحتهن ثم اجعلهن أرباعاً ، ربعاً ههنا وربعاً ههنا في أرباع الأرض { ثم ادعهن يأتينك سعياً } قال : هذا مثل كذلك يحيي الله الموتى مثل هذا .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : أمر أن يأخذ أربعة من الطير فيذبحهن ، ثم يخلط بين لحومهن وريشهن ودمائهن ، ثم يجزئهن على أربعة أجبل .
وأخرج ابن جرير عن عطاء { فصرهن إليك } اضممهن إليك .
وأخرج ابن أبي حاتم من طريق طاوس عن ابن عباس قال : وضعهن على سبعة أجبل ، وأخذ الرؤوس بيده فجعل ينظر إلى القطرة تلقى القطرة ، والريشة تلقى الريشة ، حتى صرن أحياء ليس لهن رؤوس ، فجئن إلى رؤوسهن فدخلن فيها .
وأخرج ابن أبي حاتم عن مجاهد { ثم ادعهن } قال : دعاهن باسم إله إبراهيم تعالين .
وأخرج ابن جرير عن الربيع في قوله { يأتينك سعياً } قال : شداً على أرجلهن .
وأخرج ابن المنذر عن الحسن قال : أخذ ديكاً ، وطاوساً ، وغراباً ، وحماماً ، فقطع رؤوسهن وقوائمهن وأجنحتهن ، ثم أتى الجبل فوضع عليه لحماً ودماً وريشاً ، ثم فرقه على أربعة جبال ، ثم نودي : أيتها العظام المتمزقة ، واللحوم المتفرقة ، والعروق المتقطعة ، اجتمعن يرد الله فيكن أرواحكن . فوثب العظم إلى العظم ، وطارت الريشة إلى الريشة ، وجرى الدم إلى الدم ، حتى رجع إلى كل طائر دمه ولحمه وريشه ، ثم أوحى الله إلى إبراهيم : إنك سألتني كيف أحيي الموتى ، وإني خلقت الأرض وجعلت فيها أربعة أرواح : الشمال ، والصبا ، والجنوب ، والدبور ، حتى إذا كان يوم القيامة نفخ نافخ في الصور ، فيجتمع من في الأرض من القتلى والموتى كما اجتمعت أربعة أطيار من أربعة جبال ، ثم قرأ { ما خلقكم ولا بعثكم إلا كنفس واحدة } [ لقمان : 28 ] .

وأخرج البيهقي في الشعب عن الحسن في قوله { رب أرني كيف تحيي الموتى } قال : إن كان إبراهيم لموقنا أن الله يحيي الموتى ولكن لا يكون الخبر كالعيان ، إن الله أمره أن يأخذ أربعة من الطير فيذبحهن وينتفهن ، ثم قطعهن أعضاء أعضاء ، ثم خلط بينهن جميعاً ، ثم جزأهن أربعة أجزاء ، ثم جعل على كل جبل منهن جزءاً ، ثم تنحى عنهن فجعل يعدو كل عضو إلى صاحبه حتى استوين كما كن قبل أن يذبحهن ، ثم أتينه سعياً .
وأخرج البيهقي عن مجاهد في قوله { فصرهن إليك } قال : يقول : انتف ريشهن ولحومهن ومزقهن تمزيقاً .
وأخرج البيهقي عن عطاء قال : يقول : شققهن ثم اخلطهن .

مَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ كَمَثَلِ حَبَّةٍ أَنْبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنْبُلَةٍ مِئَةُ حَبَّةٍ وَاللَّهُ يُضَاعِفُ لِمَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (261)

أخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة . . . } الآية . قال : فذلك سبعمائة حسنة .
وأخرج ابن أبي حاتم عن السدي في الآية قال : هذا لمن أنفق في سبيل الله فله أجره سبعمائة مرة .
وأخرج ابن جرير عن ابن زيد في قوله { والله واسع عليم } قال : واسع أن يزيد في سعته ، عالم بمن يزيده .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في الآية قال : « كان من بايع النبي صلى الله عليه وسلم على الهجرة ورابط معه بالمدينة ولم يذهب وجهاً إلا باذنه كانت له الحسنة بسبعمائة ضعف ، ومن يبيع على الإِسلام كانت الحسنة له عشر أمثالها » .
وأخرج ابن ماجة عن الحسن بن علي بن أبي طالب وأبي الدرداء وأبي هريرة وأبي أمامه الباهلي وعبدالله بن عمر وجابر بن عبدالله وعمران بن حصين كلهم يحدث عن رسول الله صلى الله عليه وسلم أنه قال : ح .
وأخرج ابن ماجة وابن أبي حاتم عن عمران بن حصين عن رسول الله صلى الله عليه وسلم قال « من أرسل بنفقة في سبيل الله وأقام في بيته فله بكل درهم سبعمائة درهم ، ومن غزا بنفسه في سبيل الله وأنفق في وجهه ذلك فله بكل درهم يوم القيامة سبعمائة ألف درهم ، ثم تلا هذه الآية { والله يضاعف لمن يشاء } » .
وأخرج البخاري في تاريخه عن أنس عن النبي صلى الله عليه وسلم « النفقة في سبيل الله تضاعف سبعمائة ضعف » .
وأخرج أحمد ومسلم والنسائي والحاكم والبيهقي عن ابن مسعود « أن رجلاً تصدق بناقة مخطومة في سبيل الله ، فقال رسول الله صلى الله عليه وسلم : لك بها يوم القيامة سبعمائة ناقة ، كلها مخطومة » .
وأخرج أحمد والترمذي وحسنه والنسائي وابن حبان والحاكم وصححه والبيهقي في الشعب عن خريم بن فاتك قال : قال رسول الله صلى الله عليه وسلم « من أنفق نفقة في سبيل الله كتبت له بسبعمائة ضعف » .
وأخرج البيهقي في شعب الإِيمان عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « الأعمال عند الله سبعة : عملان موجبان ، وعملان أمثالهما ، وعمل بعشرة أمثاله ، وعمل بسبعمائة ، وعمل لا يعلم ثواب عامله إلا لله . فأما الموجبان : فمن لقي الله يعبده مخلصاً لا يشرك به شيئاً وجبت له الجنة ، ومن لقي الله قد أشرك به وجبت له النار ، ومن عمل سيئة جزي بمثلها ، ومن هم بحسنة جزي بمثلها ، ومن عمل حسنة جزي عشراً ، ومن أنفق ماله في سبيل الله ضعفت له نفقته الدرهم بسبعمائة والدينار بسبعمائة ، والصيام لله لا يعلم ثواب عامله إلا الله عز وجل » .

وأخرج الطبراني عن معاذ بن جبل « أن رسول الله صلى الله عليه وسلم قال : طوبى لمن أكثر في الجهاد في سبيل الله من ذكر الله ، فإن له بكل كلمة سبعين ألف حسنة ، كل حسنة منها عشرة أضعاف مع الذي له عند الله من المزيد . قيل : يا رسول الله النفقة؟ قال : النفقة على قدر ذلك . قال عبد الرحمن : فقلت لمعاذ : إنما النفقة بسبعمائة ضعف؟ فقال معاذ : قل فهمك ، إنما ذاك إذا أنفقوها وهم مقيمون في أهلهم غير غزاة ، فإذا غزا وأنفقوا خبأ الله لهم من خزائن رحمته ما ينقطع عنه علم العباد وصفتهم ، فأولئك حزب الله وحزب الله هم الغالبون » .
وأخرج الحاكم وصححه عن عدي بن حاتم « أنه سأل رسول الله صلى الله عليه وسلم أي الصدقة أفضل؟ قال : خدمة عبد في سبيل الله ، أو ظل فسطاط أو طروقة فحل في سبيل الله » .
وأخرج الترمذي وصححه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « أفضل الصدقات ظل فسطاط في سبيل الله ، أو منحة خادم في سبيل الله ، أو طروقة فحل في سبيل الله » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن زيد بن خالد الجهني « أن رسول الله صلى الله عليه وسلم قال : من جهز غازياً في سبيل الله فقد غزا ، ومن خلف غازياً في أهله بخير فقد غزا » .
وأخرج ابن ماجة والبيهقي عن عمر بن الخطاب « سمعت رسول الله صلى الله عليه وسلم يقول : من جهز غازياً حتى يستقل كان له مثل أجره حتى يموت أو يرجع » .
وأخرج الطبراني في الأوسط عن زيد بن ثابت عن النبي صلى الله عليه وسلم قال « من جهز غازياً في سبيل الله فله مثل أجره ، ومن خلف غازياً في أهله بخير وأنفق على أهله كان له مثل أجره » .
وأخرج مسلم وأبو داود عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم بعث إلى بني لحيان ليخرج من كل رجلين رجل ، ثم قال للقاعد : أيكم خلف الخارج في أهله فله مثل أجره » .
وأخرج أحمد والحاكم والبيهقي عن سهل بن حنيف « أن رسول الله صلى الله عليه وسلم قال : من أعان مجاهداً في سبيل الله ، أو غارماً في عسرته ، أو مكاتباً في رقبته ، أظله الله في ظله يوم لا ظل إلا ظله » .
وأخرج ابن حبان والحاكم وصححه والبيهقي عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم « من أظل رأس غاز أظله الله يوم القيامة ، ومن جهز غازياً في سبيل الله فله مثل أجره ، ومن بنى مسجداً لله يذكر فيه اسم الله بنى الله له بيتاً في الجنة » .

وأخرج أحمد والنسائي والحاكم وصححه والبيهقي عن صعصعه بن معاوية قال : قلت لأبي ذر حدثني . قال : قال النبي صلى الله عليه وسلم « ما من عبد مسلم ينفق من ماله زوجين في سبيل الله إلا استقبلته حَجَبَةُ الجنة كلهم يدعوه إلى ما عنده . قلت : وكيف ذاك؟ قال : إن كانت رحالاً فرحلين ، وإن كانت إبلاً فبعيرين ، وإن كانت بقراً فبقرتين » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة } الآية . قال : نفقة الحج والجهاد سواء ، الدرهم سبعمائة لأنه في سبيل الله .
وأخرج أحمد والطبراني في الأوسط والبيهقي في سننه عن بريدة قال : قال رسول الله صلى الله عليه وسلم « النفقة في الحج كالنفقة في سبيل الله ، الدرهم بسبعمائة ضعف » .
وأخرج الطبراني في الأوسط عن أنس قال : قال رسول الله صلى الله عليه وسلم « النفقة في الحج كالنفقة في سبيل الله ، الدرهم بسبعمائة » .
وأخرج أبو داود والحاكم وصححه عن معاذ بن أنس قال : قال رسول الله صلى الله عليه وسلم « إن الصلاة والصيام والذكر تضاعف على النفقة في سبيل الله بسبعمائة ضعف » .

الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ ثُمَّ لَا يُتْبِعُونَ مَا أَنْفَقُوا مَنًّا وَلَا أَذًى لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (262)

أخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : علم الله أن ناساً يمنون بعطيتهم ، فكره ذلك وقدم فيه .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : إن أقواماً يبعثون الرجل منهم في سبيل الله ، أو ينفق على الرجل ويعطيه النفقة ثم يمنه ويؤذيه ، ومنه يقول : أنفقت في سبيل الله كذا وكذا غير محتسبه عند الله ، وأذى يؤذي به الرجل الذي أعطاه ويقول : ألم أعطك كذا وكذا؟
وأخرج ابن المنذر والحاكم وصححه عن أنس « أن رسول الله صلى الله عليه وسلم سأل البراء بن عازب فقال : يا براء كيف نفقتك على أمك؟ - وكان موسعاً على أهله - فقال : يا رسول الله ما أحسنها . قال : فإن نفقتك على أهلك وولدك وخادمك صدقة ، فلا تتبع ذلك مناً ولا أذى » .
وأخرج ابن أبي شيبة وابن المنذر عن الحسن قال : قال رسول الله صلى الله عليه وسلم « ما أنفقتم على أهليكم في غير إسراف ولا إقتار فهو في سبيل الله » .
وأخرج الطبراني عن كعب بن عجرة قال : « مر على النبي صلى الله عليه وسلم رجل ، فرأى أصحاب رسول الله صلى الله عليه وسلم من جلده ونشاطه ، فقالوا : يا رسول الله لو كان هذا في سبيل الله . فقال رسول الله صلى الله عليه وسلم » إن كان خرج يسعى على ولده صغاراً فهو في سبيل الله ، وإن كان خرج يسعى على أبوين شيخين كبيرين فهو في سبيل الله ، وإن كان خرج يسعى على نفسه يعفها فهو في سبيل الله ، وإن كان خرج يسعى رياء ومفاخرة فهو في سبيل الشيطان « » .
وأخرج عبد الرزاق في المصنف عن أيوب قال : « أشرف على النبي صلى الله عليه وسلم رجل من رأس تل فقالوا : ما أجلد هذا الرجل! لو كان جلده في سبيل الله . فقال النبي صلى الله عليه وسلم » أوليس في سبيل الله إلا من قتل؟ ثم قال : من خرج في الأرض يطلب حلالاً يكف به والديه فهو في سبيل الله ، ومن خرج يطلب حلالاً يكف به أهله فهو في سبيل الله ، ومن خرج يطلب حلالاً يكف به نفسه فهو في سبيل الله ، ومن خرج يطلب التكاثر فهو في سبيل الشيطان « » .
وأخرج البيهقي في الشعب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من سعى على والديه ففي سبيل الله ، ومن سعى على عياله ففي سبيل الله ، ومن سعى على نفسه ليعفها ففي سبيل الله ، ومن سعى على التكاثر فهو في سبيل الشيطان » .

وأخرج أحمد والبيهقي في سننه عن أبي عبيدة بن الجراح « سمعت رسول الله صلى الله عليه وسلم يقول : من أنفق نفقة فاضلة في سبيل الله فبسبعمائة ، ومن أنفق على نفسه وأهله أو عاد مريضاً أو أماط أذى عن طريق فالحسنة بعشر أمثالها ، والصوم جنة ما لم يخرقها ، ومن ابتلاه الله ببلاء في جسده فله حظه » .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي عن أبي مسعود البدري عن النبي صلى الله عليه وسلم قال « إذا أنفق الرجل على أهله نفقة وهو يحتسبها كانت له صدقة » .
وأخرج البخاري ومسلم عن سعد بن أبي وقاص « أن رسول الله صلى الله عليه وسلم قال : إنك لن تنفق نفقة تبتغي بها وجه الله إلا أجرت عليها ، حتى ما تجعل في في امرأتك » .
وأخرج أحمد عن المقدام بن معد يكرب قال : قال رسول الله صلى الله عليه وسلم « ما أطعمت نفسك فهو لك صدقة ، وما أطعمت زوجتك فهو لك صدقة ، وما أطعمت خادمك فهو لك صدقة » .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « من أنفق على نفسه نفقة ليستعف بها فهي صدقة ، ومن أنفق على امرأته وولده وأهل بيته فهي صدقة » .
وأخرج الطبراني في الأوسط عن جابر قال : قال رسول الله « ما أنفق المرء على نفسه وأهله وولده وذي رحمه وقرابته فهو له صدقة » .
وأخرج أحمد وأبو يعلى عن عمرو بن أمية « سمعت رسول الله صلى الله عليه وسلم يقول : ما أعطى الرجل أهله فهو له صدقة » .
وأخرج أحمد والطبراني عن العرباض بن سارية « سمعت رسول الله صلى الله عليه وسلم يقول : إن الرجل إذا سقى امرأته من الماء أجر » .
وأخرج أحمد والطبراني عن أم سلمة « سمعت رسول الله صلى الله عليه وسلم يقول : من أنفق على ابنتين ، أو أختين ، أو ذواتي قرابة ، يحتسب النفقة عليهما حتى يغنيهما من فضل الله أو يكفهما كانتا له ستراً من النار » .
وأخرج الطبراني والبيهقي في الشعب عن عوف بن مالك . أن رسول الله صلى الله عليه وسلم قال « ما من مسلم يكون له ثلاث بنات فينفق عليهن حتى يبن أو يمتن إلا كن له حجاباً من النار . فقالت امرأة : أو بنتان؟ فقال : أو بنتان » .
وأخرج البخاري ومسلم والترمذي عن عائشة قالت : « دخلت علي امرأة ومعها بنتان لها تسأل ، فلم تجد عندي شيئاً سوى تمرة واحدة فأعطيتها إياها ، فقسمتها بين ابنتيها ولم تأكل منها ثم قامت وخرجت ، فدخل النبي صلى الله عليه وسلم فأخبرته فقال » من ابتلي من هذه البنات بشيء فأحسن إليهن كن له ستراً من النار « » .

وأخرج مسلم عن عائشة قالت : « جاءتني مسكينة تحمل ابنتين لها فأطعمتها ثلاث تمرات ، فأعطت كل واحدة منهما تمرة ورفعت إلى فيها تمرة لتأكلها ، فاستطعمتها ابنتاها فشقت التمرة التي تريد أن تأكلها بينهما فأعجبني شأنها ، فذكرت الذي صنعت لرسول الله صلى الله عليه وسلم فقال » إن الله قد أوجب لها بها الجنة ، أو أعتقها بها من النار « » .
وأخرج ابن أبي شيبة والبخاري في الأدب ومسلم والترمذي عن أنس عن النبي صلى الله عليه وسلم قال « من عال جاريتين حتى تبلغا دخلت أنا وهو في الجنة كهاتين » .
وأخرج ابن أبي شيبة وابن حبان عن أنس قال : قال رسول الله صلى الله عليه وسلم « من عال ابنتين أو ثلاثاً ، أو أختين أو ثلاثاً ، حتى يمتن أو يموت عنهن كنت أنا وهو في الجنة كهاتين ، وأشار بأصبعيه السبابة والتي تليها » .
وأخرج ابن أبي شيبة وابن ماجة وابن حبان والحاكم وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما من مسلم له ابنتان فيحسن إليهما ما صحبتاه أو صحبهما إلا أدخلتاه الجنة » .
وأخرج البزار عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما من مسلم له ابنتان فيحسن إليهما ما صحبتاه أو صحبهما إلا أدخلتاه الجنة » .
وأخرج البزار عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من كفل يتيماً له ذو قرابة أو لا قرابة له فأنا وهو في الجنة كهاتين ، وضم أصبعيه . ومن سعى على ثلاث بنات فهو في الجنة وكان له كأجر مجاهد في سبيل الله صائماً قائماً » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وابن حبان عن ابن الخدري قال : قال رسول الله صلى الله عليه وسلم « من كان له ثلاث بنات ، أو ثلاث أخوات ، أو بنتان ، أو أختان ، فأحسن صحبتهن واتقى الله فيهن . وفي لفظ : فأدبهن ، وأحسن إليهن ، وزوّجهن ، فله الجنة » .
وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب والبزار والطبراني في الأوسط والبيهقي في الشعب عن جابر قال : قال رسول الله صلى الله عليه وسلم « من كن له ثلاث بنات يؤويهن ، ويرحمهن ، ويكفلهن ، وينفق عليهن ، وجبت له الجنة البتة . قيل : يا رسول الله فإن كانتا اثنتين؟ قال : وإن كانتا اثنتين . قال : فرأى بعض القوم أن لو قال واحدة لقال واحدة » .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « من كن له ثلاث بنات فصبر على لأوائهن ، وضرائهن ، وسرائهن ، أدخله الله الجنة برحمته إياهن . فقال رجل : واثنتان يا رسول الله؟ قال : واثنتان . قال رجل : يا رسول الله وواحدة؟ قال : وواحدة » .
وأخرج البخاري في الأدب والبيهقي في الشعب عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « من كان له ثلاث بنات فصبر عليهن ، فاطعمهن ، وسقاهن ، وكساهن من جدته ، كن له حجاباً من النار » .

قَوْلٌ مَعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مِنْ صَدَقَةٍ يَتْبَعُهَا أَذًى وَاللَّهُ غَنِيٌّ حَلِيمٌ (263)

أخرج ابن أبي حاتم عن عمرو بن دينار قال : بلغنا أن النبي صلى الله عليه وسلم قال « ما من صدقة أحب إلى الله من قول ، ألم تسمع قوله { قول معروف ومغفرة خير من صدقة يتبعها أذى } ؟ » .
وأخرج ابن ماجة عن أبي هريرة « أن النبي صلى الله عليه وسلم قال : أفضل الصدقة أن يتعلم المرء المسلم علماً ، ثم يعلمه أخاه المسلم » .
وأخرج المرهبي في فضل العلم والبيهقي في الشعب عن عبدالله بن عمرو « أن رسول الله صلى الله عليه وسلم قال : ما أهدى المرء المسلم لأخيه هدية أفضل من كلمة حكمة ، يزيده الله بها هدى أو يرده عن ردى » .
وأخرج الطبراني عن سمرة بن جندب قال : قال رسول الله صلى الله عليه وسلم « ما تصدق الناس بصدقة مثل علم ينشر » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « نعم العطية كلمة حق تسمعها ، ثم تحملها إلى أخ لك مسلم فتعلمها إياه » .
وأخرج ابن المنذر عن الضحاك في قوله { قول معروف . . . } الآية . قال : رد جميل . يقول : يرحمك الله يرزقك الله ، ولا ينتهره ولا يغلظ له القول .
وأخرج ابن جرير من طريق علي عن ابن عباس قال : الغني الذي كمل في غناه ، والحليم الذي كمل في حلمه .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُبْطِلُوا صَدَقَاتِكُمْ بِالْمَنِّ وَالْأَذَى كَالَّذِي يُنْفِقُ مَالَهُ رِئَاءَ النَّاسِ وَلَا يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لَا يَقْدِرُونَ عَلَى شَيْءٍ مِمَّا كَسَبُوا وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (264)

وأخرج ابن المنذر عن الضحاك في الآية قال : من أنفق نفقة ثم منَّ بها أو آذى الذي أعطاه النفقة حبط أجره ، فضرب الله مثله كمثل صفوان عليه تراب فأصابه وابل فلم يدع من التراب شيئاً ، فكذلك يمحق الله أجر الذي يعطي صدقته ثم يمنّ بها كما يمحق المطر ذلك التراب .
وأخرج ابن أبي حاتم عن السدي في الآية قال الله للمؤمنين : لا تبطلوا صدقاتكم بالمن والأذى فتبطل كما بطلت صدقة الرياء ، وكذلك هذا الذي ينفق ماله رئاء الناس ذهب الرياء بنفقته كما ذهب هذا المطر بتراب هذا الصفا .
وأخرج أحمد في الزهد عن عبدالله بن أبي زكريا قال : بلغني أن الرجل إذا راءى بشيء من عمله أحبط ما كان قبل ذلك .
وأخرج ابن أبي شيبة وأحمد وابن المنذر والبيهقي في الشعب عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « لا يدخل الجنة منان ، ولا عاق ، ولا مدمن خمر ، ولا مؤمن بسحر ، ولا كاهن » .
وأخرج البزار والحاكم وصححه عن ابن عمر عن النبي صلى الله عليه وسلم قال « ثلاثة لا ينظر الله إليهم يوم القيامة : العاق لوالديه ، ومدمن الخمر ، والمنان بما أعطى . وثلاثة لا يدخلون الجنة : العاق لوالديه ، والديوث ، والرجلة » .
وأخرج ابن أبي حاتم عن ابن عباس قال : لا يدخل الجنة منان . فشق ذلك علي حتى وجدت في كتاب الله في المنان { لا تبطلوا صدقاتكم بالمن والأذى } .
وأخرج ابن جرير وابن المنذر عن عمرو بن حريث قال : إن الرجل يغزو ، ولا يسرق ولا يزني ولا يغل لا يرجع بالكفاف . قيل له : لماذا؟ فقال : إن الرجل ليخرج فإذا أصابه من بلاء الله الذي قد حكم عليه لعن وسب إمامه ولعن ساعة غزا ، وقال : لا أعود لغزوة معه أبداً . فهذا عليه وليس له ، مثل النفقة في سبيل الله يتبعها مناً وأذى ، فقد ضرب الله مثلها في القرآن { يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى } حتى ختم الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { صفوان } يقول : الحجر . { فتركه صلداً } ليس عليه شيء .
وأخرج ابن جرير عن ابن عباس { كمثل صفوان } الصفاة { فتركه صلداً } قال : تركها نقية ليس عليها شيء ، فكذلك المنافق يوم القيامة لا يقدر على شيء مما كسب .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : الوابل . المطر .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : الوابل . المطر الشديد ، وهذا مثل ضربه الله لأعمال الكفار يوم القيامة ، يقول { لا يقدرون على شيء مما كسبوا } يومئذ كما ترك هذا المطر هذا الحجر ليس عليه شيء أنقى ما كان .
وأخرج ابن أبي حاتم عن ابن عباس { فتركه صلداً } قال : يابساً خاسئاً لا ينبت شيئاً .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع ابن الأزرق سأله عن قوله { صفوان } قال : الحجر الأملس . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول أوس بن حجر :
على ظهر صفوان كأن متونه ... عللن بدهن يزلق المتنزلا
قال : فأخبرني عن قوله { صلداً } قال : أملس . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول أبي طالب :
وإني لقرم وابن قرم لهاشم ... لآباء صدق مجدهم معقل صلد


البقرة - تفسير الدرر المنثور

وَمَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمُ ابْتِغَاءَ مَرْضَاةِ اللَّهِ وَتَثْبِيتًا مِنْ أَنْفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآَتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِنْ لَمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (265)

أخرج ابن أبي حاتم عن الربيع في الآية قال : هذا مثل ضربه الله لعمل المؤمن .
وأخرج عن مقاتل بن حيان في قوله { ابتغاء مرضاة الله } قال : احتساباً .
وأخرج عن الحسن قال : لا يريدون سمعة ولا رياء .
وأخرج عبد بن حميد وابن جرير عن الشعبي { وتثبيتا من أنفسهم } قال : تصديقاً ويقيناً .
وأخرج ابن جرير عن أبي صالح { وتثبيتاً من أنفسهم } قال : يقيناً من عند أنفسهم .
وأخرج عبد بن حميد وابن جرير عن مجاهد { وتثبيتاً } قال : يتثبتون أين يضعون أموالهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن قال : كان الرجل إذا هم بصدقة تثبت ، فإن كان لله أمضى ، وإن خالطه شيء من الرياء أمسك .
وأخرج ابن المنذر عن قتادة { و تثبيتاً من أنفسهم } قال : النية .
وأخرج الحاكم وصححه عن ابن عباس أنه كان يقرأها { بربوة } بكسر الراء ، والربوة النشز من الأرض .
وأخرج ابن جرير عن مجاهد قال : الربوة ، الأرض المستوية المرتفعة .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { جنة بربوة } قال : المكان المرتفع الذي لا تجري فيه الأنهار .
وأخرج ابن أبي حاتم عن مقاتل { أصابها وابل } قال : أصاب الجنة المطر .
وأخرج عن عطاء الخراساني قال : الوابل الجود من المطر .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { فآتت أكلها ضعفين } قال : أضعفت في ثمرها .
وأخرج ابن جرير عن السدي { فآتت أكلها ضعفين } يقول : كما ضعفت ثمر تلك الجنة فكذلك تضاعف لهذا المنفق ضعفين .
وأخرج ابن جرير عن ابن عباس { فطل } قال : ندى .
وأخرج عبد بن حميد وابن جرير عن قتادة { فطل } قال : طش .
وأخرج عبد بن حميد وابن جرير عن الضحاك قال : الطل . الرذاذ من المطر ، يعني اللين منه .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : هذا مثل ضربه الله لعمل المؤمن ، يقول : ليس لخيره خلف كما ليس لخير هذه الجنة خلف على أي حال كان ، إن أصابها وابل وإن أصابها طل .
وأخرج عبد بن حميد وابن أبي حاتم عن زيد بن أسلم في قوله { فإن لم يصبها وابل فطل } قال : تلك أرض مصر إن أصابها طل زكت ، وإن أصابها وابل أضعفت .

أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَهُ جَنَّةٌ مِنْ نَخِيلٍ وَأَعْنَابٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ لَهُ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَاءُ فَأَصَابَهَا إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ (266)

أخرج ابن المبارك في الزهد وعبد بن حميد والبخاري وابن جرير وابن أبي حاتم والحاكم عن ابن عباس قال : قال عمر يوماً لأصحاب النبي صلى الله عليه وسلم : فيم ترون هذه الآية نزلت { أيود أحدكم أن تكون له جنة } ؟ قالوا : الله أعلم! فغضب عمر فقال : قولوا : نعلم أو لا نعلم . فقال ابن عباس . في نفسي منها شيء يا أمير المؤمنين! فقال : عمر : يا ابن أخي قل ولا تحقر نفسك . قال ابن عباس : ضربت مثلاً لعمل . قال عمر : أي عمل؟ قال ابن عباس : لعمل . قال عمر : لرجل غني يعمل بطاعة الله ثم بعث الله له الشيطان فعمل بالمعاصي حتى أغرق أعماله .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس قال : قال عمر بن الخطاب : قرأت الليلة آية أسهرتني { أيود أحدكم أن تكون له جنة من نخيل وأعناب } فقرأها كلها فقال : ما عنى بها؟ فقال بعض القوم : الله أعلم! فقال : إني أعلم أن الله أعلم ، ولكن إنما سألت إن كان عند أحد منكم علم وسمع فيها شيئاً أن يخبر بما سمع؟ فسكتوا . فرآني وأنا أهمس قال : قل يا ابن أخي ولا تحقر نفسك . قلت : عنى بها العمل . قال : وما عنى بها العمل؟ قلت : شيء ألقي في روعي فقلته . فتركني وأقبل وهو يفسرها صدقت يا ابن أخي عَنَى بها العمل ، ابن آدم أفقر ما يكون إلى جنته إذا كبرت سنه وكثر عياله ، وابن آدم أفقر ما يكون إلى عمله يوم القيامة ، صدقت يا ابن أخي .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : ضرب الله مثلاً حسناً - وكل أمثاله حسن - قال { أيود أحدكم أن تكون له جنة من نخيل وأعناب . . . له فيها من كل الثمرات } يقول : صنعه في شبيبته فأصابه الكبر ، وولده وذريته ضعفاء عند آخر عمره ، فجاءه إعصار فيه نار فاحترق بستانه ، فلم يكن عنده قوة أن يغرس مثله ، ولم يكن عند نسله خير يعودون به عليه ، فكذلك الكافر يوم القيامة إذا رد إلى الله ليس له خير فيستعتب ، كما ليس لهذا قوّة فيغرس مثل بستانه ، ولا يجزه قدم لنفسه خيراً يعود عليه ، كما لم يغن عن هذا ولده وحرم أجره عند أفقر ما كان إليه ، كما حرم هذا جنته عند أفقر ما كان إليها عند كبره وضعف ذريته .
وأخرج ابن جرير عن السدي في الآية قال : هذا مثل آخر لنفقة الرياء ، إنه ينفق ماله يرائي به الناس ، فيذهب ماله منه وهو يرائي فلا يأجره الله فيه ، فإذا كان يوم القيامة واحتاج إلى نفقته وجدها قد أحرقها الرياء ، فذهبت كما أنفق هذا الرجل على جنته ، حتى إذا بلغت وكثر عياله واحتاج إلى جنته جاءت ريح فيها سموم ، فأحرقت جنته فلم يجد منها شيئاً .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في الآية قال : هذا مثل المفرط في طاعة الله حتى يموت ، مثله بعد موته كمثل هذا حين احترقت جنته وهو كبير لا يغني عنها وولده صغار لا يغنون عنه شيئاً ، كذلك المفرط بعد الموت كل شيء عليه حسرة .
وأخرج ابن جرير عن ابن أبي مليكة . أن عمر تلا هذه الآية فقال : هذا مثل ضرب للإِنسان يعمل عملاً صالحاً ، حتى إذا كان عند آخر عمره أحوج ما يكون إليه عمل عمل السوء .
وأخرج ابن جرير عن ابن عباس في الآية قال : ضربت مثلاً للعمل يبدأ فيعمل عملاً صالحاً فيكون مثلاً للجنة ، ثم يسيء في آخر عمره فيتمادى في الإِساءة حتى يموت على ذلك ، فيكون الاعصار الذي فيه نار التي أحرقت الجنة مثلاً لإِساءته التي مات وهو عليها .
وأخرج عبد بن حميد عن عطاء قال : قال عمر : آية من كتاب الله ما وجدت أحداً يشفيني عنها! قوله { أيود أحدكم أن تكون له جنة من نخيل وأعناب } حتى فرغ من الآية . قال ابن عباس : يا أمير المؤمنين إني أجد في نفسي منها فقال له عمر : فلم تحقر نفسك؟ فقال : يا أمير المؤمنين هذا مثل ضربه الله فقال : أيحب أحدكم أن يكون عمره يعمل بعمل أهل الخير وأهل السعادة ، حتى إذا كبرت سنه ، واقترب أجله ، ورقَّ عظمه ، وكان أحوج ما يكون إلى أن يختم عمله بخير عمل بعمل أهل الشقاء فأفسد عمله فأحرقه . قال : فوقعت على قلب عمر وأعجبته .
وأخرج الطبراني في الأوسط والحاكم وحسنه عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يدعو « اللهم اجعل أوسع رزقك علي عند كبر سني وانقطاع عمري » .
وأخرج الفريابي وعبد بن حميد وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه من طرق عن ابن عباس في قوله { إعصار فيه نار } قال : ريح فيها سموم شديدة .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { إعصار } قال : الريح الشديدة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
فله في آثارهن خوار ... وحفيف كأنه إعصار
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { كذلك يبين الله لكم الآيات لعلكم تتفكرون } قال : هذا مثل ضربه الله فاعقلوا عن الله أمثاله ، فإن الله يقول { و تلك الأمثال نضربها للناس وما يعقلها إلا العالمون } [ العنكبوت : 43 ] .

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَنْفِقُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنَ الْأَرْضِ وَلَا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ وَلَسْتُمْ بِآَخِذِيهِ إِلَّا أَنْ تُغْمِضُوا فِيهِ وَاعْلَمُوا أَنَّ اللَّهَ غَنِيٌّ حَمِيدٌ (267)

أخرج ابن جرير عن علي بن أبي طالب في قوله { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم } قال : من الذهب والفضة { ومما أخرجنا لكم من الأرض } قال : يعني من الحب والتمر وكل شيء عليه زكاة .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن مجاهد في قوله { أنفقوا من طيبات ما كسبتم } قال : من التجارة { ومما أخرجنا لكم من الأرض } قال : من الثمار .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والدارقطني عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم قال : ليس فيما دون خمسة أوسق من التمر صدقة ، وليس فيما دون خمس أواق من الورق صدقة ، وليس فيما دون خمس ذود من الإِبل صدقة . وفي لفظ لمسلم : ليس في حب ولا تمر صدقة حتى يبلغ خمسة أوسق » .
وأخرج مسلم وابن ماجة والدارقطني عن جابر بن عبدالله عن رسول الله صلى الله عليه وسلم قال « ليس فيما دون خمس أواق من الورق صدقة ، وليس فيما دون خمس ذود من الابل صدقة ، وليس فيما دون خمسة أوْسُق من التمر صدقة » .
وأخرج البخاري وأبو داود والترمذي والنسائي وابن ماجة والدارقطني عن ابن عمر عن النبي صلى الله عليه وسلم قال « فيما سقت السماء والعيون أو كان عثرياً العشر ، وما سقي بالنضح نصف العشر » .
وأخرج مسلم وأبو داود والنسائي والدارقطني عن جابر بن عبدالله « أنه سمع النبي صلى الله عليه وسلم يقول : فيما سقت الأنهار والعيون العشر ، وفيما سقي بالسانية نصف العشر » .
وأخرج الترمذي وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « فيما سقت السماء والعيون العشر ، وفيما سقي بالنضح نصف العشر » .
وأخرج أبو داود والترمذي والنسائي وابن ماجة والدارقطني عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « قد عفوت لكم عن صدقة الخيل والرقيق فهاتوا صدقة الرقة ، من كل أربعين درهماً درهم وليس في تسعين ومائة شيء ، فإذا بلغ مائتين ففيها خمسة دراهم » .
وأخرج الدارقطني والحاكم وصححه عن أبي ذر « أن رسول الله صلى الله عليه وسلم قال : في الإِبل صدقتها ، وفي البقر صدقتها ، وفي الغنم صدقتها ، وفي البز صدقته ، قالها بالزاي » .
وأخرج أبو داود من طريق خبيب بن سليمان بن سمرة عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم كان يأمرنا أن نخرج الصدقة من الذي يعد للبيع » .

وأخرج ابن ماجة والدارقطني عن ابن عمر وعائشة « أن النبي صلى الله عليه وسلم كان يأخذ من كل عشرين ديناراً نصف دينار ، ومن الأربعين ديناراً ديناراً » .
وأخرج ابن أبي شيبة والدارقطني عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال « ليس في أقل من خمس ذود شيء ، ولا في أقل من أربعين من الغنم شيء ، ولا في أقل من ثلاثين من البقر شيء ، ولا في أقل من عشرين مثقالاً من الذهب شيء ، ولا في أقل من مائتي درهم شيء ، ولا في أقل من خمسة أوسق شيء ، والعشر في التمر ، والزبيب ، والحنطة ، والشعير ، وما سُقِيَ سيحاً ففيه العشر ، وما سقي بالغرب ففيه نصف العشر » .
وأخرج ابن ماجة والدارقطني عن عمرو بن شعيب عن أبيه قال : سئل عبدالله بن عمر عن الجوهر ، والدار ، والفصوص ، والخرز ، وعن نبات الأرض البقل ، والقثاء ، والخيار . فقال : ليس في الحجر زكاة ، وليس البقول زكاة ، إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الخمسة : في الحنطة ، والشعير ، والتمر ، والزبيب ، والذرة .
وأخرج الدارقطني عن عمر بن الخطاب قال « إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الأربعة : الحنطة ، والشعير ، والزبيب ، والتمر » .
وأخرج الترمذي والدارقطني عن معاذ « أنه كتب إلى النبي صلى الله عليه وسلم يسأله عن الخضراوات وهي البقول؟ فقال : ليس فيها شيء » .
وأخرج الدارقطني والحاكم وصححه عن معاذ بن جبل « أن رسول الله صلى الله عليه وسلم قال : فيما سقت السماء والبعل والسيل العشر ، وفيما سقي بالنضح نصف العشر ، وإنما يكون ذلك في التمر والحنطة والحبوب ، فأما القثاء والبطيخ والرمان والقصب والخضر فعفو ، عفا عنه رسول الله صلى الله عليه وسلم » .
وأخرج الدارقطني عن علي بن أبي طالب « أن النبي صلى الله عليه وسلم قال : ليس في الخضراوات صدقة ، ولا في العرايا صدقة ، ولا في أقل من خمسة أوسق صدقة ، ولا في العوامل صدقة ، ولا في الجبهة صدقة . قال الصقر بن حبيب : الجبهة : الخيل والبغال والعبيد » .
وأخرج الدارقطني عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « ليس فيما أنبتت الأرض من الخضر زكاة » .
وأخرج الدارقطني عن أنس بن مالك قال : قال النبي صلى الله عليه وسلم « ليس في الخضراوات صدقة » .
وأخرج البزار والدارقطني عن طلحة « أن النبي صلى الله عليه وسلم قال : ليس في الخضراوات صدقة » .
وأخرج الدارقطني عن محمد بن عبد الله بن جحش « أن رسول الله صلى الله عليه وسلم قال : ليس في الخضراوات صدقة » .

وأخرج ابن أبي شيبة والدارقطني عن علي قال : قال رسول الله صلى الله عليه وسلم « قد عفوت لكن عن صدقة أرقائكم وخيلكم ، ولكن هاتوا صدقة أوراقكم وحرثكم وماشيتكم » .
وأخرج أبو داود وابن ماجة والدارقطني والحاكم وصححه عن معاذ بن جبل « أن النبي صلى الله عليه وسلم بعثه إلى اليمن فقال : خذ الحب من الحب ، والشاة من الغنم ، والبعير من الإِبل ، والبقرة من البقر » .
وأخرج مالك والشافعي والبخاري ومسلم والترمذي والنسائي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : العجماء جبار ، والبئر جبار ، والمعدن جبار ، وفي الركاز الخمس » .
وأخرج الترمذي وابن ماجة عن ابن مسعود عن النبي صلى الله عليه وسلم قال « في ثلاثين من البقر تبيع أو تبيعة ، وفي كل أربعين مسنة » .
وأخرج الدارقطني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ليس في البقر العوامل صدقة ولكن في كل ثلاثة تبيع ، وفي كل أربعين مسن أو مسنة » .
وأخرج الترمذي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « في العسل في كل عشرة أزق زق » .
وأخرج أبو داود وابن ماجة عن عمرو بن شعيب عن أبيه عن جده « أن النبي صلى الله عليه وسلم أخذ من العسل العشر ، ولفظ أبي داود قال » جاء هلال أحد بني متعان إلى رسول الله صلى الله عليه وسلم بعشور نخل له ، وكان سأله أن يحمي له وادياً يقال له سلبة ، فحمى له رسول الله صلى الله عليه وسلم ذلك الوادي ، فلما ولى عمر بن الخطاب كتب سفيان بن وهب إلى عمر يسأله عن ذلك؟ فكتب إليه عمر : إن أدى إليك ما كان يؤدي إلى رسول الله صلى الله عليه وسلم من عشور نخله ، فاحم له سلبة وإلا فإنما هو ذباب غيث يأكله من شاء .
وأخرج الشافعي والبخاري وأبو داود والنسائي وابن ماجة والدارقطني والحاكم والبيهقي عن أنس . أن أبا بكر رضي الله عنه لما استخلف وجه أنس بن مالك إلى البحرين ، فكتب له هذا الكتاب : هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين التي أمر الله بها رسوله صلى الله عليه وسلم ، فمن سئلها من المؤمنين على وجهها فليعطها ، ومن سئل فوقها فلا يعطيه ، فيما دون خمس وعشرين من الإِبل الغنم في كل ذود شاة ، فإذا بلغت خمساً وعشرين ففيها ابنة مخاض إلى أن تبلغ خمساً وثلاثين ، فإن لم يكن فيها ابنة مخاض فابن لبون ذكر ، فإذا بلغت ستاً وثلاثين ففيها ابنة لبون إلى خمس وأربعين ، فإذا بلغت ستاً وأربعين ففيها حقة طروقة الفحل إلى ستين ، فإذا بلغت إحدى وستين ففيها جذعة إلى خمس وسبعين ، فإذا بلغت ستاً وسبعين ففيها ابنتا لبون إلى تسعين ، فإذا بلغت إحدى وتسعين ففيها حقتان طروقتا الفحل إلى عشرين ومائة ، فإذا زادت على عشرين ومائة ففي كل أربعين ابنة لبون ، وفي كل خمس حقة ، فإذا تباين أسنان الإِبل في فرائض الصدقات ، فمن بلغت عنده صدقة الجذعة وليست عنده جذعة وعنده حقة فإنها تقبل منه وأن يجعل معها شاتين إن استيسرتا له أو عشرين درهماً ، ومن بلغت عنده صدقة الحقة وليست عنده حقة وعنده جذعة فإنها تقبل منه ويعطيه المصدق عشرين درهماً أو شاتين ، ومن بلغت عنده صدقة بنت لبون وليست عنده إلا حقة فإنها تقبل منه ويعطيه المصدق عشرين درهماً أو شاتين ، ومن بلغت عنده صدقة بنت لبون وليست عنده إلا ابنة مخاض فإنها تقبل منه وشاتين أو عشرين درهماً ، ومن بلغت عنده صدقة بنت مخاض وليس عنده إلا ابن لبون ذكر فإنه يقبل منه وليس معه شيء ، ومن لم يكن عنده إلا أربع فليس فيها شيء إلا أن يشاء ربها ، وفي سائمة الغنم إذا كانت أربعين ففيها شاة إلى عشرين ومائة ، فإذا زادت على عشرين ومائة ففيها شاتان إلى أن تبلغ مائتين ، فإذا زادت على المائتين ففيها ثلاث شياه إلى أن تبلغ ثلثمائة ، فإذا زادت على ثلثمائة ففي كل مائة شاة ولا يؤخذ في الصدقة هرمة ، ولا ذات عوار من الغنم ، ولا تيس الغنم إلا أن يشاء المصدق ، ولا يجمع بين متفرق ، ولا يفرق بين مجتمع خشية الصدقة ، وما كان من خليطين فإنهما يتراجعان بينهما بالسوية ، فإن لم تبلغ سائمة الرجل أربعين فليس فيها شيء إلا أن يشاء ربها ، وفي الرقة ربع العشر ، فإن لم يكن المال إلا تسعين ومائة فليس فيه شيء إلا أن يشاء ربها .

وأخرج ابن أبي شيبة وأبو داود والترمذي وحسنه والحاكم من طريق الزهري عن سالم عن أبيه قال « كتب النبي صلى الله عليه وسلم كتاب الصدقة فلم يخرجه إلى عماله حتى قبض فقرنه بسيفه ، فعمل به أبو بكر ثم عمر ، وكان فيه : في خمس من الابل شاة ، وفي عشر شاتان ، وفي خمس وعشرين بنت مخاض إلى خمس وثلاثين ، فإذا زادت ففيها بنت لبون إلى خمس وأربعين ، فإذا زادت ففيها حقة إلى ستين ، فإذا زادت فجذعة إلى خمس وسبعين ، فإذا زادت بنتاً لبون إلى تسعين ، فإذا زادت فحقتان إلى عشرين ومائة ، فإن كانت الإِبل أكثر من ذلك ففي كل خمسين حقة ، وفي كل أربعين بنت لبون ، وفي الغنم في الأربعين شاة إلى عشرين ومائة ، فإذا زادت واحدة فشاتان إلى مائتين ، فإذا زادت فثلاث شياه إلى ثلثمائة ، فإن كان الغنم أكثر من ذلك ففي كل مائة شاة ، وليس فيها شيء حتى تبلغ المائة ، ولا يفرق بين مجتمع ، ولا يجمع بين متفرق مخافة الصدقة ، وما كان من خليطين فإنهما يتراجعان بالسوية ، ولا يؤخذ في الصدقة هرمة ولا ذات عيب .

قال الزهري : فإذا جاء المصدق قسمت الشاء أثلاثاً . ثلث شرار ، وثلث خيار ، وثلث وسط ، فيأخذ المصدق من الوسط « .
وأخرج الحاكم عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده عن النبي صلى الله عليه وسلم » أنه كتب إلى أهل اليمن بكتاب فيه الفرائض والسنن والديات ، وبعث مع عمرو بن حزم فقرىء على أهل اليمن ، وهذه نسختها : بسم الله الرحمن الرحيم من محمد النبي إلى شرحبيل بن عبد كلال ، والحرث بن عبد كلال ، ويغنم بن عبد كلال ، قيل ذي رعين ، ومعافر ، وهمدان ، أما بعد فقد رجع رسولكم وأعطيتم من المغانم خمس الله ، وما كتب الله على المؤمنين من العشر في العقار ما سقت السماء أو كان سيحاً أو بعلاً ففيه العشر إذا بلغ خمسة أوسق ، وما سقي بالرشاء والدالية ففيه نصف العشر إذا بلغ خمسة أوسق ، وفي كل خمس من الابل سائمة شاة إلى أن تبلغ أربعاً وعشرين ، فإذا زادت واحدة على أربع وعشرين ففيها ابنة مخاض ، فإن لم توجد ابنة مخاض فابن لبون ذكر إلى أن تبلغ خمساً وثلاثين ، فإذا زادت على خمسة وثلاثين واحدة ففيها ابن لبون إلى أن تبلغ خمساً وأربعين ، فإن زادت واحدة على خمسة وأربعين ففيها حقة طروقة الفحل إلى أن تبلغ ستين ، فإن زادت واحدة فجذعة إلى أن تبلغ خمسة وسبعين ، فإن زادت واحدة ففيها ابنا لبون إلى أن تبلغ تسعين ، فإن زادت واحدة ففيها حقتان طروقتا الحمل إلى أن تبلغ عشرين ومائة ، فما زاد على عشرين ومائة ففي كل أربعين ابنة لبون ، وفي كل خمسين حقة ، وفي كل ثلاثين باقورة تبيع جذع أو جذعة ، وفي كل أربعين باقورة بقرة ، وفي كل أربعين شاة سائمة شاة إلى أن تبلغ عشرين ومائة ، فإن زادت على العشرين ومائة واحدة ففيها ثلاث شياه إلى أن تبلغ ثلثمائة ، فإن زادت فما زاد ففي كل مائة شاة شاة ، ولا يؤخذ في الصدقة هرمة ، ولا عجفاء ، ولا ذات عوار ، ولا تيس غنم ، إلا أن يشاء المصدق ، ولا يجمع بين متفرق ولا يفرق بين مجتمع خيفة الصدقة ، وما أخذ من الخليطين فإنهما يتراجعان بينهما بالسوية ، وفي كل خمس أواق من الورق خمسة دراهم ، وما زاد ففي كل أربعين درهماً درهم ، وليس فيما دون خمس أواق شيء ، وفي كل أربعين ديناراً دينار ، إن الصدقة لا تحل لمحمد ولا لآل بيت محمد ، إنما هي الزكاة تزكى بها أنفسهم ، ولفقراء المؤمنين ، وفي سبيل الله ، وابن السبيل ، وليس في رقيق ، ولا مزرعة ، ولا عما لها شيء إذا كانت تؤدي صدقتها من العشر ، وإنه ليس في عبد مسلم ، ولا في فرسه شيء .

قال : وكان في الكتاب . إن أكبر الكبائر عند الله يوم القيامة إشراك بالله ، وقتل النفس المؤمنة بغير حق ، والفرار في سبيل الله يوم الزحف ، وعقوق الوالدين ، ورمي المحصنة ، وتعلم السحر ، وأكل الربا ، وأكل مال اليتيم ، وإن العمرة الحج الأصغر ، ولا يمس القرآن إلا طاهر ، ولا طلاق قبل املاك ، ولا عتاق حتى يبتاع ، ولا يصلين أحد منكم في ثوب واحد وشقه باد ، ولا يصلين أحد منكم عاقصاً شعره ، ولا في ثوب واحد ليس على منكبيه منه شيء .
و كان في الكتاب : أن من اعتبط مؤمناً قتلاً عن بينة فإنه قود إلا أن يرضي أولياء المقتول ، وأن في النفس الدية مائة من الإِبل ، وفي الأنف الذي أوعب جدعه الدية ، وفي اللسان الدية ، وفي الشفتين الدية ، وفي البيضتين الدية ، وفي الذكر الدية ، وفي الصلب الدية ، وفي العينين الدية ، وفي الرجل نصف الدية ، وفي المأمومة ثلث الدية ، وفي الجائفة ثلث الدية ، وفي المنقلة خمس عشرة من الإِبل ، وفي كل أصبع من الأصابع من اليد والرجل عشر ، وفي السن خمس من الإِبل ، وفي الموضحة خمس ، وأن الرجل بالمرأة ، وعلى أهل الذهب ألف دينار « .
وأخرج أبو داود عن حبيب المالكي قال : قال رجل لعمران بن حصين : يا أبا نجيد إنكم لتحدثونا بأحاديث ما نجد لها أصلاً في القرآن! فغضب عمران وقال : أوجدتم في كل أربعين درهماً درهم ، ومن كل كذا وكذا شاة شاة ، ومن كذا وكذا بعيراً كذا وكذا . وجدتم هذا في القرآن؟ قال : لا . قال : فعمن أخذتم هذا؟! أخذتموه عنا ، وأخذناه عن نبي الله صلى الله عليه وسلم .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والدارقطني عن ابن عمر قال » فرض رسول الله صلى الله عليه وسلم زكاة الفطر صاعاً من تمر أو صاعاً من شعير على كل حر أو عبد ذكر أو انثى من المسلمين « .
وأخرج أبو داود وابن ماجة والدارقطني والحاكم وصححه عن ابن عباس قال » فرض رسول الله صلى الله عليه وسلم زكاة الفطر طهرة للصيام من اللغو والرفث وطعمة للمساكين ، فمن أداها قبل الصلاة فهي زكاة مقبولة ، ومن أداها بعد الصلاة فهي صدقة من الصدقات « .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والدارقطني عن أبي سعيد الخدري قال : » كنا نخرج إذ كان فينا رسول الله صلى الله عليه وسلم زكاة الفطر عن كل صغير وكبير حر أو مملوك صاعاً من طعام ، أو صاعاً من أقط ، أو صاعاً من شعير ، أو صاعاً من تمر ، أو صاعاً من زبيب « .

وأخرج أحمد وأبو داود والدارقطني عن ثعلبة بن صغير قال « قام رسول الله صلى الله عليه وسلم خطيباً قبل الفطر بيومين فأمر بصدقة الفطر صاع تمر أو صاع شعير على كل رأس ، أو صاع بر أو قمح بين اثنين صغير أو كبير حر أو عبد ذكر أو أنثى غني أو فقير ، أما غنيكم فيزكيه الله ، وأما فقيركم فيرد الله عليه أكثر مما أعطاه » .
وأخرج أحمد والنسائي وابن ماجة والحاكم وصححه عن قيس بن سعد قال « أمرنا رسول الله صلى الله عليه وسلم بصدقة الفطر قبل أن تنزل الزكاة ، فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله ، وأمرنا بصوم عاشوراء قبل أن ينزل رمضان ، فلما نزل رمضان لم يأمرنا به ولم ينهنا عنه ونحن نفعله » .
وأخرج الدارقطني عن ابن عمر وعن علي « أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر على الصغير والكبير ، والذكر والأنثى ، والحر والعبد ، ممن تمونون » .
وأخرج الشافعي عن جعفر بن محمد عن أبيه « أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر على الحر والعبد ، والذكر والأنثى ، ممن تمونون » .
وأخرج البزار والدارقطني والحاكم وصححه عن ابن عباس « أن رسول الله صلى الله عليه وسلم أمر صارخاً ببطن مكة ينادي إن صدقة الفطر حق واجب على كل مسلم صغير أو كبير ، ذكر أو أنثى ، حر أو مملوك ، حاضر أو باد ، صاع من شعير أو تمر » .
وأخرج الدارقطني والحاكم وصححه عن أبي هريرة « أن النبي صلى الله عليه وسلم حض على صدقة رمضان على كل إنسان صاعاً من تمر ، أو صاعاً من شعير ، أو صاعاً من قمح » .
وأخرج ابن أبي شيبة والحاكم وصححه من طريق هشام بن عروة عن أبيه عن أمه أسماء أنها حدثته : أنهم كانوا يخرجون زكاة الفطر في عهد رسول الله صلى الله عليه وسلم بالمد الذي يقتات به أهل البيت ، والصاع الذي يقتاتون به ، يفعل ذلك أهل المدينة كلهم .
وأخرج أبو حفص بن شاهين في فضائل رمضان عن جرير قال : قال رسول الله صلى الله عليه وسلم « » صوم رمضان معلق بين السماء والأرض ولا يرفع إلا بزكاة الفطر « ، قال ابن شاهين : حديث غريب جيد الاسناد » .
وأخرج مالك والشافعي عن زريق بن حكيم . أن عمر بن عبد العزيز كتب إليه : أن انظر من مر بك من المسلمين فخذ مما ظهر من أموالهم من التجارات من كل أربعين ديناراً دينار ، فما نقص فبحسابه حتى تبلغ عشرين ديناراً ، فان نقصت ثلث دينار فدعها ولا تأخذ منها شيئاً .

وأخرج الدارقطني عن أبي عمرو بن جماس عن أبيه قال : كنت أبيع الادم والجعاب ، فمر بي عمر بن الخطاب فقال لي : أدِ صدقة مالك . فقلت : يا أمير المؤمنين إنما هو في الادم! قال : قوّمه ثم أخرج صدقته .
وأخرج البزار والدارقطني عن سمرة بن جندب قال « ان رسول الله صلى الله عليه وسلم كان يأمرنا برقيق الرجل أو المرأة الذي هو تلاد له ، وهم عملة لا يريد بيعهم ، فكان يأمرنا أن لا نخرج عنهم من الصدقة شيئاً ، وكان يأمرنا أن نخرج عن الرقيق الذي هو يعد للبيع » .
وأخرج الحاكم وصححه عن بلال بن الحرث « أن رسول الله صلى الله عليه وسلم أخذ من المعادن القبلية الصدقة » .
وأخرج الشافعي وابن أبي شيبة عن ابن عباس « أنه سئل عن العنبر فقال : إنما هو شيء دسره البحر ، فإن كان فيه شيء ففيه الخمس » .
وأخرج مالك وابن أبي شيبة عن ابن شهاب قال : في الزيتون العشر .
وأخرج ابن أبي شيبة عن ابن عباس قال : في الزيتون العشر .
وأخرج الدارقطني عن جابر قال : قال رسول الله صلى الله عليه وسلم « في الخيل السائمة في كل فرس دينار » .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والدارقطني والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : ليس على المسلم في عبده ولا فرسه صدقة إلا زكاة الفطر في الرقيق » .
أما قوله تعالى : { و لا تيمموا الخبيث منه تنفقون } الآية .
أخرج ابن أبي شيبة وعبد بن حميد والترمذي وصحّحه وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في سننه عن البراء بن عازب في قوله { ولا تيمموا الخبيث منه تنفقون } قال : نزلت فينا معشر الأنصار كنا أصحاب نخل ، كان الرجل يأتي من نخله على قدر كثرته وقلته ، وكان الرجل يأتي بالقنو والقنوين فيعلقه في المسجد ، وكان أهل الصفة ليس لهم طعام ، فكان أحدهم إذا جاع أتى القنو فضربه بعصاه فيسقط البسر والتمر فيأكل ، وكان ناس ممن لا يرغب في الخير يأتي الرجل بالقنو فيه الشيص والحفش وبالقنو قد انكسر فيعلقه ، فأنزل الله { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه } قال : لو أن أحدكم اهدي إليه مثل ما أعطى لم يأخذه إلا عن اغماض وحياء . قال : فكنا بعد ذلك يأتي أحدنا بصالح ما عنده .
وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أن الرجل كان يكون له الحائطان فينظر إلى أردئهما تمراً فيتصدق به ويخلط به الحشف ، فنزلت الآية ، فعاب الله ذلك عليهم ونهاهم عنه .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن الضحاك قال : كان أناس من المنافقين حين أمر الله أن تؤدى الزكاة يجيئون بصدقاتهم باردأ ما عندهم من الثمرة ، فأنزل الله { ولا تيمموا الخبيث منه تنفقون } .
وأخرج عبد بن حميد عن جعفر بن محمد عن أبيه قال « لما أمر النبي صلى الله عليه وسلم بصدقة الفطر جاء رجل بتمر رديء ، فأمر النبي صلى الله عليه وسلم الذي يخرص النخل أن لا يجيزه ، فأنزل الله { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم . . . } الآية » .
وأخرج الحاكم من طريق جعفر بن محمد عن أبيه عن جابر قال : « أمر النبي صلى الله عليه وسلم بزكاة الفطر بصاع من تمر ، فجاء رجل بتمر رديء فقال النبي صلى الله عليه وسلم لعبد الله بن رواحة » لا تخرص هذا التمر « ، فنزل هذا القرآن { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض . . . . } الآية » .
وأخرج عبد بن حميد وأبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والدارقطني والحاكم والبيهقي في سننه عن سهل بن حنيف قال « أمر رسول الله صلى الله عليه وسلم بالصدقة ، فجاء رجل بكبائس من هذا السحل - يعني الشيص - فوضعه ، فخرج رسول الله صلى الله عليه وسلم فقال : من جاء بهذا - وكان كل من جاء بشيء نسب إليه - فنزلت { ولا تيمموا الخبيث منه تنفقون . . . . } الآية . ونهى رسول الله صلى الله عليه وسلم عن لونين من التمر ، أو يؤخذا في الصدقة الجعرور ولون الحبيق » .
وأخرج ابن أبي حاتم وابن مردويه والضياء في المختارة عن ابن عباس قال : كان أصحاب رسول الله صلى الله عليه وسلم يشترون الطعام الرخيص ويتصدقون ، فأنزل الله { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم . . . } الآية .
وأخرج ابن جرير عن عبيدة السلماني قال : سألت علي بن أبي طالب عن قول الله { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم . . . } الآية . فقال : نزلت هذه الآية في الزكاة المفروضة ، كان الرجل يعمد إلى التمر فيصرمه فيعزل الجيد ناحية ، فإذا جاء صاحب الصدقة أعطاه من الرديء . فقال الله { ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه } يقول : ولا يأخذ أحدكم هذا الرديء حتى يهضم له .
وأخرج ابن جرير عن عطاء قال : « علق إنسان حشفاً في الاقناء التي تعلق بالمدينة ، فقال رسول الله صلى الله عليه وسلم » ما هذا؟! بئسما علق هذا « . فنزلت { ولا تيمموا الخبيث منه تنفقون } » .

وأخرج ابن المنذر عن محمد بن يحيى بن حبان المازني من الأنصار « أن رجلاً من قومه أتى بصدقته يحملها إلى رسول الله صلى الله عليه وسلم بأصناف من التمر معروفة من الجعرور واللينة والأيارخ والقضرة وآمعاء فارة وكل هذا لا خير فيه من تمر النخل ، فردها الله ورسوله ، وأنزل الله فيه { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم } إلى قوله { حميد } » .
وأخرج سفيان بن عيينة والفريابي عن مجاهد قال : كانوا يتصدقون بالحشف وشرار التمر ، فنهوا عن ذلك وأمروا أن يتصدقوا بطيب قال : وفي ذلك نزلت { ولا تيمموا الخبيث منه تنفقون } .
وأخرج وكيع وابن أبي شيبة وعبد بن حميد وابن جرير عن الحسن قال : كان الرجل يتصدق برذالة ما له ، فنزلت { ولا تيمموا الخبيث منه تنفقون } .
وأخرج أبو داود والنسائي وابن ماجة وابن خزيمة وابن حبان والحاكم وصححه والبيهقي عن عوف بن مالك قال « خرج رسول الله صلى الله عليه وسلم ومعه عصا ، فإذا اقناء معلقة في المسجد قنو منها حشف ، فطعن في ذلك القنو وقال : ما يضر صاحبه لو تصدق بأطيب من هذه ، إن صاحب هذه ليأكل الحشف يوم القيامة » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أنفقوا من طيبات ما كسبتم } يقول : تصدقوا من أطيب أموالكم وأنفسه { ولستم بآخذيه } قال : لو كان لكم على أحد حق فجاءكم بحق دون حقكم لم تأخذوه بحساب الجيد حتى تنقصوه فذلك قوله { إلا أن تغمضوا فيه } فكيف ترضون لي ما لا ترضون لأنفسكم؟ وحقي عليكم من أطيب أموالكم وأنفسه ، وهو قوله { لن تنالوا البر حتى تنفقوا مما تحبون } [ آل عمران : 92 ] .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن عبد الله بن مغفل في قوله { ولا تيمموا الخبيث } قال : كسب المسلم لا يكون خبيثاً ولكن لا تصدق بالحشف ، والدرهم الزيف ، وما لا خير فيه . وفي قوله { إلا أن تغمضوا فيه } قال : لا تجوزوا فيه .
وأخرج ابن ماجة وابن جرير وابن أبي حاتم عن البراء بن عازب { ولا تيمموا الخبيث } يقول : ولا تعمدوا للخبيث منه تنفقون ، واعلموا أن الله غني عن صدقاتكم .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : اخبرني عن قوله { ولا تيمموا الخبيث } قال : لا تعمدوا إلى شر ثماركم وحروثكم فتعطوه في الصدقة ، ولو أعطيتم ذلك لم تقبلوا . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الأعشى وهو يقول :
يممت راحلتي أمام محمد ... أرجو فواضله وحسن نداه
و قال أيضاً :
تيممت قيسا وكم دونه ... من الأرض من مهمه ذي شرر
وأخرج ابن أبي شيبة وعبد بن حميد عن محمد بن سيرين قال : سألت عبيدة عن هذه الآية { ولا تيمموا الخبيث منه تنفقون } قال : إنما ذلك في الزكاة في الشيء الواجب ، فأما في التطوّع فلا بأس بأن يتصدق الرجل بالدرهم الزيف هو خير من التمرة .

وأخرج ابن جرير عن ابن عباس في قوله { ولستم بآخذيه إلاَّ أن تغمضوا فيه } قال كان رجال يعطون زكاة أموالهم من التمر ، فكانوا يعطون الحشف في الزكاة فقال : لو كان بعضهم يطلب بعضاً ثم قضاه لم يأخذه إلا أن يرى أنه قد أغمض عنه حقه .
وأخرج عبد بن حميد عن مجاهد في قوله { ولستم بآخذيه إلا أن تغمضوا فيه } قال : لا تأخذونه من غرمائكم ولا في بيوعكم إلا بزيادة على الطيب في الكيل ، وذلك فيما كانوا يعلقون من التمر بالمدينة ، ومن كل ما أنفقتم فلا تنفقوا إلا طيباً .
وأخرج عبد بن حميد عن سعيد بن جبير في قوله { ولا تيمموا الخبيث منه تنفقون } قال : الحشفة والحنطة المأكولة { ولستم بآخذيه إلا أن تغمضوا فيه } قال : أرأيت لو كان لك على رجل حق فاعطاك دراهم فيها زيوف فاخذتها ، أليس قد كنت غمضت من حقك؟
وأخرج وكيع عن الحسن { ولستم بآخذيه إلا أن تغمضوا فيه } قال : لو وجدتموه يباع في السوق ما أخذتموه حتى يهضم لكم من الثمن .
وأخرج عبد بن حميد عن الضحاك { ولستم بآخذيه إلا أن تغمضوا فيه } يقول : لو كان لك على رجل حق لم ترض أن تأخذ منه دون حقك ، فكيف ترضى لله بأردإ مالك تقرب به إليه؟
وأخرج عبد بن حميد عن قتادة { ولستم بآخذيه إلا أن تغمضوا فيه } يقول : لستم بآخذي هذا الرديء بسعر الطيب إلا أن يهضم لكم منه .
وأخرج أبو داود والطبراني عن عبد الله بن معاوية الفاخري قال : قال النبي صلى الله عليه وسلم « ثلاث من فعلهن فقد طعم طعم الإِيمان : من عبد الله وحده وأنه لا إله إلا الله ، وأعطى زكاة ماله طيبة بها نفسه وافرة عليه كل عام ، ولم يعط الهرمة ، ولا الذربة ، ولا المريضة ، ولا الشرط اللثيمة ، ولكن من وسط أموالكم فإن الله لم يسألكم خيره ولا يأمركم بشره » .
وأخرج الشافعي عن عمر بن الخطاب . أنه استعمل أبا سفيان بن عبد الله على الطائف فقال : قل لهم : لا آخذ منكم الربى ، ولا الماخض ، ولا ذات الدر ، ولا الشاة الأكولة ، ولا فحل الغنم ، وخذ العناق والجذعة والثنية ، فذلك عدل بين رديء المال وخياره .
وأخرج الشافعي عن سعر أخي بني عدي قال « جاءني رجلان فقالا : إن رسول الله صلى الله عليه وسلم بعثنا نصدق أموال الناس . قال : فأخرجت لهما شاة ماخضاً أفضل ما وجدت ، فرداها علي وقالا : إن رسول الله صلى الله عليه وسلم نهانا أن نأخذ الشاة الحبلى .

قال : فاعطيتهما شاة من وسط الغنم فاخذاها « .
وأخرج أحمد وأبو داود والحاكم وصححه عن أبي بن كعب قال : » بعثني النبي صلى الله عليه وسلم مصدقاً ، فمررت برجل فجمع لي ماله فلم أجد عليه فيها إلا ابنة مخاض ، فقلت له : أدابة مخاض فإنها صدقتك؟ فقال : ذاك ما لا لبن فيه ولا ظهر ولكن هذه ناقة عظيمة سمينة فخذها . فقلت له : ما أنا بآخذ ما لم أومر به ، وهذا رسول الله صلى الله عليه وسلم منك قريب ، فإن أحببت أن تأتيه فتعرض عليه ذلك؟ قال : إني فاعل . فخرج معي بالناقة حتى قدمنا على رسول الله صلى الله عليه وسلم فأخبره . فقال « إن تطوّعت بخير آجرك الله فيه وقبلناه منك ، وأمر بقبض الناقة منه ودعا له بالبركة » « .
وأخرج عبد بن حميد وابن المنذر عن أبي هريرة قال : لدرهم طيب أحب إلي من مائة ألف ، اقرأ { يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم . . . } الآية .
وأخرج عبد بن حميد عن سعيد بن جبير في قوله { أنفقوا من طيبات ما كسبتم } من الحلال .
وأخرج عبد بن حميد عن ابن مغفل { أنفقوا من طيبات ما كسبتم } قال : من الحلال .
وأخرج ابن جرير عن ابن زيد في قوله { ولا تيمموا الخبيث } قال : الحرام .
وأخرج البيهقي في الشعب عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم » لا يكسب عبد مالاً حراماً فينفق منه فيبارك له فيه ، ولا يتصدق فيقبل منه ، ولا يتركه خلف ظهره إلا كان زاده إلى النار . إن الله لا يمحو السيىء بالسيىء ولا يمحو السيىء إلا بالحسن ، إن الخبيث لا يمحو الخبيث « .
وأخرج البزار عن ابن مسعود رفعه قال : إن الخبيث لا يكفر الخبيث ولكن الطيب يكفر الخبيث .
وأخرج أحمد في الزهد عن ابن عمر قال : إذا طاب المكسب زكت النفقة ، إن الخبيث لا يكفر الخبيث .
وأخرج أحمد في الزهد عن أبي الدرداء قال : إن كسب المال من سبيل الحلال قليل ، فمن كسب مالاً من غير حله فوضعه في غير حقه فآثر من ذلك أن لا يسلب اليتيم ويكسو الأرملة ، ومن كسب مالاً من غير حله فوضعه في غير حقه فذلك الداء العضال ، ومن كسب مالاً من حله فوضعه في حقه فذلك يغسل الذنوب كما يغسل الماء التراب عن الصفا .
وأخرج ابن خزيمة وابن حبان والحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم » إذا أديت الزكاة فقد قضيت ما عليك ، ومن جمع مالاً من حرام ثم تصدق به لم يكن له فيه أجر ، وكان إصره عليه « .

وأخرج الطبراني عن ابن مسعود قال : من كسب طيباً خبثه منع الزكاة ، ومن كسب خبيثاً لم تطيبه الزكاة .
وأخرج الطبراني في الأوسط عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا خرج الحاج حاجاً بنفقة طيبة ، ووضع رجله في الغرز فنادى : لبيك اللهم لبيك ، ناداه مناد من السماء لبيك وسعديك زادك حلال وراحلتك حلال وحجك مبرور غير مأزور ، وإذا خرج بالنفقة الخبيثة فوضع رجله في الغرز ، فنادى : لبيك اللهم لبيك ، ناداه مناد من السماء لا لبيك ولا سعديك زادك حرام ونفقتك حرام وحجك مأزور غير مبرور » .
وأخرج الأصبهاني في الترغيب عن أسلم مولى عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم « من حج بمال حرام فقال : لبيك اللهم لبيك . قال الله له : لا لبيك ولا سعديك حجك مردود عليك » .
وأخرج أحمد عن أبي بردة بن نيار قال « سئل النبي صلى الله عليه وسلم عن أفضل الكسب؟ فقال : بيع مبرور ، وعمل الرجل بيده » .
وأخرج عبد بن حميد عن سعيد بن جبير قال « سئل النبي صلى الله عليه وسلم أي كسب الرجل أطيب؟ قال : عمل الرجل بيده ، وكل بيع مبرور » .
وأخرج عبد بن حميد عن عائشة قالت : قال الله : كلوا من طيبات ما كسبتم وأولادكم من أطيب كسبكم ، فهم وأموالهم لكم .
وأخرج أحمد وعبد بن حميد والنسائي وابن ماجة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « إن أطيب ما أكل الرجل من كسبه ، وإن ولده من كسبه » .
وأخرج عبد بن حميد عن عائشة قالت : إن أطيب ما أكل الرجل من كسبه وولده من كسبه ، وليس للولد أن يأخذ من مال والده إلا بإذنه ، والوالد يأخذ من مال ولده ما شاء بغير إذنه .
وأخرج عبد بن حميد عن عامر الأحول قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ما لنا من أولادنا؟ قال : هم من أطيب كسبكم ، وأموالهم لكم » .
وأخرج عبد بن حميد عن محمد بن المنكدر قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله إن لي مالاً وإن ليس عيالاً ، ولأبي مال وله عيال ، وإن أبي يأخذ مالي . قال : أنت ومالك لأبيك » .
وأخرج عبد بن حميد عن مجاهد قال : يأخذ الرجل من مال ولده إلا الفرج .
وأخرج عبد بن حميد عن الشعبي قال : الرجل في حل من مال ولده .
وأخرج عبد بن حميد عن الحسن قال : يأخذ الوالد من مال ولده ما شاء والوالدة كذلك ولا للولد أن يأخذ من مال والده إلا ما طابت به نفسه .
وأخرج عبد بن حميد عن إبراهيم قال : ليس للرجل من مال ابنه إلا ما احتاج إليه من طعام أو شراب أو لباس .

وأخرج عبد الرزاق وعبد بن حميد عن الزهري قال : لا يأخذ الرجل من مال ولده شيئاً إلا أن يحتاج فيستنفق بالمعروف ، يعوله ابنه كما كان الأب يعوله ، فاما إذا كان موسراً فليس له أن يأخذ من مال ابنه فيقي به ماله أو يضعه فيما لا يحل .
وأخرج عبد الرزاق وعبد بن حميد من طريق قتادة عن الحسن قال : يأخذ الرجل من مال ابنه ما شاء ، وإن كانت له جارية تسراها إن شاء . قال قتادة : فلم يعجبني ما قال في الجارية .
وأخرج عبد الرزاق وعبد بن حميد عن الزهري قال : إذا كانت أم اليتيم محتاجة أنفق عليها من ماله يدها مع يده . قيل له : فالموسرة قال : لا شيء لها . والله أعلم .

الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُمْ بِالْفَحْشَاءِ وَاللَّهُ يَعِدُكُمْ مَغْفِرَةً مِنْهُ وَفَضْلًا وَاللَّهُ وَاسِعٌ عَلِيمٌ (268)

أخرج الترمذي وحسنه والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والبيهقي في الشعب عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إن للشيطان لمة بابن آدم وللملك لمة ، فأما لمة الشيطان فإيعاد بالشر وتكذيب بالحق ، وأما لمة الملك فإيعاد بالخير وتصديق بالحق ، فمن وجد ذلك فليعلم أنه من الله فليحمد الله ، ومن وجد الأخرى فليتعوّذ بالله من الشيطان ، ثم قرأ { الشيطان يعدكم الفقر ويأمركم بالفحشاء } . الآية » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : اثنتان من الله واثنتان من الشيطان { الشيطان يعدكم الفقر ويأمركم بالفحشاء } يقول : لا تنفق مالك وأمسكه عليك فإنك تحتاج إليه { والله يعدكم مغفرة منه } على هذه المعاصي وفضلاً في الرزق .
وأخرج عبد بن حميد وابن جرير عن قتادة { والله يعدكم مغفرة منه } لفحشائكم وفضلاً لفقركم .
وأخرج ابن المنذر عن خالد الربعي قال : عجبت لثلاث آيات ذكرهن الله في القرآن { ادعوني أستجب لكم } [ غافر : 60 ] ليس بينهما حرف وكانت إنما تكون لنبي فاباحها الله لهذه الأمة ، والثانية قف عندها ولا تعجل { اذكروني أذكركم } فلو استقر يقينها في قلبك ما جفت شفتاك ، والثالثة { الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلاً } .
وأخرج أحمد في الزهد عن ابن مسعود قال : إنما مثل ابن آدم مثل الشيء الملقى بين يدي الله وبين الشيطان ، فإن كان لله تبارك وتعالى فيه حاجة أجاره من الشيطان ، وإن لم يكن لله فيه حاجة خلى بينه وبين الشيطان .

يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا وَمَا يَذَّكَّرُ إِلَّا أُولُو الْأَلْبَابِ (269)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن ابن عباس في قوله { يؤتي الحكمة من يشاء } قال : المعرفة بالقرآن ناسخه ومنسوخه ، ومحكمه ومتشابهه ، ومقدمه ومؤخره ، وحلاله وحرامه ، وأمثاله .
وأخرج ابن مردويه من طريق جويبر عن الضحاك عن ابن عباس « مرفوعاً { يؤت الحكمة } قال : القرآن ، يعني تفسيره . قال ابن عباس : فإنه قد قرأه البر والفاجر » .
وأخرج ابن الضريس عن ابن عباس { يؤت الحكمة } قال : القرآن .
وأخرج ابن المنذر عن ابن عباس { يؤتي الحكمة من يشاء } قال : النبوّة .
وأخرج عبد بن حميد وابن جرير عن مجاهد { يؤتي الحكمة من يشاء } قال : ليست بالنبوة ولكنه القرآن والعلم والفقه .
وأخرج ابن جرير وابن المنذر عن ابن عباس { يؤت الحكمة } قال : الفقه في القرآن .
وأخرج ابن أبي حاتم عن أبي الدرداء { يؤت الحكمة } قال : قراءة القرآن والفكرة فيه .
وأخرج ابن جرير عن أبي العالية { يؤت الحكمة } قال : الكتاب والفهم به .
وأخرج عبد بن حميد وابن جرير عن مجاهد { يؤتي الحكمة } قال : الكتاب ، يؤتي اصابته من يشاء .
وأخرج ابن جرير عن إبراهيم { يؤتي الحكمة } قال : الفهم .
وأخرج عبد بن حميد عن مجاهد { يؤتي الحكمة } قال : الإِصابة في القول .
وأخرج عبد بن حميد عن قتادة { يؤت الحكمة } قال : الفقه في القرآن .
وأخرج عبد بن حميد عن الضحاك { يؤتي الحكمة } قال : القرآن .
وأخرج ابن أبي حاتم عن أبي العالية { يؤت الحكمة } قال : الخشية ، لأن خشية الله رأس كل حكمة ، وقرأ { إنما يخشى الله من عباده العلماء } [ فاطر : 28 ] .
وأخرج أحمد في الزهد عن خالد بن ثابت الربعي قال : وجدت فاتحة زبور داود . أن رأس الحكمة خشية الرب .
وأخرج ابن أبي حاتم عن مطر الوراق قال : بلغنا أن الحكمة خشية الله والعلم بالله .
وأخرج ابن المنذر عن سعيد بن جبير قال : الخشية حكمة من خشي الله فقد أصاب أفضل الحكمة .
وأخرج ابن أبي حاتم عن مالك بن أنس قال : قال زيد بن أسلم : إن الحكمة العقل ، وانه ليقع في قلبي ان الحكمة الفقه في دين الله ، وأمر يدخله الله القلوب من رحمته وفضله ، ومما يبين ذلك أنك تجد الرجل عاقلاً في أمر الدنيا إذا نظر فيها ، وتجد آخر ضعيفاً في أمر دنياه عالماً بأمر دينه بصيراً به يؤتيه الله إياه ويحرمه هذا ، فالحكمة الفقه في دين الله .
وأخرج ابن أبي حاتم عن مكحول قال : إن القرآن جزء من اثنين وسبعين جزءاً من النبوّة ، وهو الحكمة التي قال الله { ومن يؤت الحكمة فقد أوتي خيراً كثيراً } .
وأخرج ابن المنذر عن عروة بن الزبير قال : كان يقال : الرفق رأس الحكمة .

وأخرج البيهقي في شعب الإِيمان عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « من قرأ ثلث القرآن أعطي ثلث النبوة ، ومن قرأ نصف القرآن أعطي نصف النبوّة ، ومن قرأ ثلثيه أعطي ثلثي النبوة ، ومن قرأ القرآن كله أعطي النبوّة ، ويقال له يوم القيامة : اقرأ وارق بكل آية درجة حتى ينجز ما معه من القرآن . فيقال له : اقبض . فيقبض فيقال له : هل تدري ما في يديك؟ فإذا في يده اليمنى الخلد ، وفي الأخرى النعيم » .
وأخرج الطبراني والحاكم وصححه والبيهقي عن عبد الله بن عمرو « أن رسول الله صلى الله عليه وسلم قال : من قرأ القرآن فقد استدرج النبوة بين جنبيه غير أنه لا يوحى إليه ، ومن قرأ القرآن فرأى أن أحداً أعطي أفضل مما أعطى فقد عظم ما صغر الله وصغر ما عظم الله ، وليس ينبغي لصاحب القرآن أن يجد مع من وجد ولا يجهل مع من جهل وفي جوفه كلام الله » .
وأخرج الحاكم وصححه عن عبيد الله بن أبي نهيك قال : قال سعد : تجار كسبة « سمعت رسول الله صلى الله عليه وسلم يقول : ليس منا من لم يتغن بالقرآن » قال سفيان بن عيينة : يعني يستغني به .
وأخرج البزار والطبراني والحاكم عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ليس منا من لم يتغن بالقرآن » .
وأخرج البزار عن عائشة « أن النبي صلى الله عليه وسلم قال : ليس منا من لم يتغن بالقرآن » .
وأخرج الطبراني عن عبد الله بن عمرو « أن امرأة أتت النبي صلى الله عليه وسلم فقالت : إن زوجي مسكين لا يقدر على شيء . فقال النبي صلى الله عليه وسلم لزوجها : أتقرأ من القرآن شيئاً؟ قال : اقرأ سورة كذا . فقال النبي صلى الله عليه وسلم بخ بخ ، زوجك غني . فلزمت المرأة زوجها ، ثم أتت رسول الله صلى الله عليه وسلم فقالت : يا نبي الله قد بسط الله علينا رزقنا » .
وأخرج الطبراني والبيهقي في الشعب عن أبي أمامة « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله اشتريت مقسم بني فلان فربحت عليه كذا وكذا . فقال : ألا أنبئك بما هو أكثر ربحاً؟ قال : وهل يوجد؟ قال : رجل تعلم عشر آيات . فذهب الرجل فتعلم عشر آيات ، فأتى النبي صلى الله عليه وسلم فأخبره » .
وأخرج ابن أبي شيبة والطبراني عن ابن مسعود : أنه كان يقرىء الرجل الآية ثم يقول : تعلمها فإنها خير لك مما بين السماء والأرض ، حتى يقول ذلك في القرآن كله .
وأخرج الطبراني عن ابن مسعود أنه قال : لو قيل لأحدكم : لو غدوت إلى القرية كان لك أربع قلائص كان يقول : قد أنى لي أن أغدو ، فلو ان أحدكم غدا فتعلم آية من كتاب الله كانت له خيراً من أربع وأربع حتى عد شيئاً كثيراً .

وأخرج البيهقي في الشعب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « يا معشر التجار أيعجز أحدكم إذا رجع من سوقه أن يقرأ عشر آيات ، يكتب الله له بكل آية حسنة » .
وأخرج البزار عن أنس « أن النبي صلى الله عليه وسلم قال : إن البيت الذي يقرأ فيه القرآن يكثر خيره ، والبيت الذي لا يقرأ فيه القرآن يقل خيره » .
وأخرج أبو نعيم في فضل العلم ورياضة المتعلمين والبيهقي عن أنس « أن النبي صلى الله عليه وسلم قال : القرآن غني لا فقر بعده ولا غنى دونه » .
وأخرج البخاري في تاريخه والبيهقي عن رجاء الغنوي قال : قال رسول الله صلى الله عليه وسلم « من أعطاه الله حفظ كتابه وظن أن أحداً أوتي أفضل مما أوتي فقد غمط أعظم النعم » .
وأخرج البيهقي عن سمرة بن جندب « أن رسول الله صلى الله عليه وسلم قال : كل مؤدب يجب أن تؤتي أدبه ، وأدب الله القرآن فلا تهجروه » .
وأخرج عبد بن حميد عن الحسن قال : ما أنزل الله من آية إلا والله يحب أن يعلم العباد فيما أنزلت ، وماذا عنى بها .
وأخرج عبد بن حميد عن أبي قلابة « أن رسول الله صلى الله عليه وسلم قال : أوّل ما يرفع من الأرض العلم فقالوا : يا رسول الله يرفع القرآن؟ قال : لا ، ولكن يموت من يعلمه » أو قال : « من يعلم تأويله . ويبقى قوم يتأولونه على أهوائهم » .
وأخرج ابن جرير والبيهقي في الشعب عن ابن مسعود قال « كنا إذا تعلمنا من النبي صلى الله عليه وسلم عشر آيات من القرآن لم نتعلم العشر التي نزلت بعدها حتى نعلم ما فيه . قيل لشريك : من العمل؟ قال : نعم » .
وأخرج ابن أبي شيبة وأحمد وابن جرير وابن المنذر والمرهبي في فضل العلم عن أبي عبد الرحمن السلمي قال : حدثنا من كان يقرئنا من أصحاب رسول الله صلى الله عليه وسلم أنهم كانوا يأخذون من رسول الله صلى الله عليه وسلم عشر آيات فلا يأخذون في العشر الأخرى حتى يعلموا ما في هذه من العلم والعمل ، قال : فتعلمنا العلم والعمل .
وأخرج الطبراني في الأوسط عن ابن عمر قال : لقد عشت برهة من دهري ، وإن أحدنا يؤتى الإِيمان قبل القرآن ، وتنزل السورة على محمد صلى الله عليه وسلم فنتعلم حلالها وحرامها وما ينبغي أن نقف عنده منها كما تعلمون أنتم القرآن ، ثم لقد رأيت رجالاً يؤتى أحدهم القرآن قبل الإِيمان فيقرأ ما بين فاتحة الكتاب إلى خاتمته ما يدري ما آمره ، ولا زاجره ، وما ينبغي أن يقف عنده منه ، وينثره نثر الدقل .

وأخرج الترمذي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « الكلمة ضالة المؤمن ، فحيث وجدها فهو أحق بها » .
وأخرج أحمد في الزهد عن مكحول قال : قال رسول الله صلى الله عليه وسلم « من أخلص لله أربعين يوماً تفجرت ينابيع الحكمة من قلبه على لسانه » .
وأخرج أبو نعيم في الحلية موصولاً من طريق مكحول عن أبي أيوب الأنصاري مرفوعاً .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « إن لقمان قال لابنه : يا بني عليك بمجالسة العلماء ، واسمع كلام الحكماء ، فإن الله يحيي القلب الميت بنور الحكمة كما تحيا الأرض الميتة بوابل المطر » .
وأخرج البخاري ومسلم والنسائي وابن ماجة عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لا حسد إلا في اثنتين : رجل آتاه الله مالاً فسلطه على هلكته في الحق ، ورجل آتاه الله الحكمة فهو يقضي بها ويعلمها » .
وأخرج البيهقي في الشعب عن يزيد بن الأخنس « أن رسول الله صلى الله عليه وسلم قال : لا تنافس إلا في اثنتين : رجل آتاه الله القرآن فهو يقوم به آناء الليل والنهار ويتبع ما فيه ، فيقول رجل : لو أن الله أعطاني ما أعطى فلاناً فأقوم به كما يقوم به ، ورجل أعطاه الله مالاً فهو ينفق منه ويتصدق به ، فيقول رجل : لو ان الله أعطاني كما أعطى فلاناً فأتصدق به . قال رجل : أرأيتك النجدة تكون في الرجل؟ قال : ليست لهما بعدل ، إن الكلب يهم من وراء أهله » .
وأخرج البخاري ومسلم وابن ماجة عن معاوية قال : قال رسول الله صلى الله عليه وسلم : « من يرد الله به خيراً يفقهه في الدين » .
وأخرج أبو يعلى عن معاوية قال : قال رسول الله صلى الله عليه وسلم : « من يرد الله به خيراً يفقهه في الدين ، ومن لم يفقهه لم يبل له » .
وأخرج البزار والطبراني عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إذا أراد الله بعبد خيراً فقهه في الدين وألهمه رشده » .
وأخرج الطبراني عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « أفضل العبادة الفقه ، وأفضل الدين الورع » .
وأخرج البزار والطبراني في الأوسط والمرهبي في فضل العلم عن حذيفة بن اليمان قال : قال رسول الله صلى الله عليه وسلم : « فضل العلم خير من فضل العبادة ، وخير دينكم الورع » .
وأخرج الطبراني في الأوسط عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال

« قليل العلم خير من كثير من العبادة ، وكفى بالمرء فقهاً إذا عبد الله ، وكفى بالمرء جهلاً إذا أعجب برأيه » .
وأخرج الطبراني عن عمر قال : قال رسول الله صلى الله عليه وسلم : « ما اكتسب مكتسب مثل فضل علم يهدي صاحبه إلى هدى أو يرده عن ردى ، وما استقام دينه حتى يستقيم عقله » .
وأخرج ابن ماجة عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « يا أبا ذر لأن تغدو فتعلم آية من كتاب الله خير لك من أن تصلي مائة ركعة ، ولأن تغدو فتعلم باباً من العلم عمل به أو لم يعمل به خير من أن تصلي ألف ركعة » .
وأخرج المرهبي في فضل العلم والطبراني في الأوسط والدارقطني والبيهقي في الشعب عن أبي هريرة عن النبي صلى الله عليه وسلم قال « ما عبد الله بشيء أفضل من فقه في دين ، ولفقيه واحد أشد على الشيطان من ألف عابد ، ولكل شيء عماد ، وعماد هذا الدين الفقه . وقال أبو هريرة لأن أجلس ساعة فاتفقه أحب إلي من أن أحيي ليلة إلى الصباح » .
وأخرج الترمذي والمرهبي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « خصلتان لا تجتمعان في منافق ، حسن سمت وفقه في الدين » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « فضل العلم أفضل من العبادة ، و ملاك الدين الورع » .
وأخرج الطبراني عن عبد الرحمن بن عوف قال : قال رسول الله صلى الله عليه وسلم : « يسير الفقه خير من كثير العبادة ، وخير اعمالكم أيسرها » .
وأخرج البيهقي في الشعب عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « ما عبد الله بشيء أفضل من فقه في الدين » .
وأخرج الطبراني عن ثعلبة بن الحكم قال : قال رسول الله صلى الله عليه وسلم « يقول الله للعلماء يوم القيامة إذا قعد على كرسيه لفصل عباده : إني لم أجعل علمي وحلمي فيكم إلا وأنا أريد أن أغفر لكم على ما كان فيكم ولا أبالي » .
وأخرج الطبراني عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم : « يبعث الله العباد يوم القيامة ثم يميز العلماء ، فيقول : يا معشر العلماء إني لم أضع فيكم علمي لأعذبكم ، اذهبوا فقد غفرت لكم » .


البقرة - تفسير الدرر المنثور

وَمَا أَنْفَقْتُمْ مِنْ نَفَقَةٍ أَوْ نَذَرْتُمْ مِنْ نَذْرٍ فَإِنَّ اللَّهَ يَعْلَمُهُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ (270)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما أنفقتم من نفقة أو نذرتم من نذر فإن الله يعلمه } قال : يحصيه .
وأخرج عبد الرزاق والبخاري من طريق ابن شهاب عن عوف بن الحرث بن الطفيل وهو ابن أخي عائشة لأمها . أن عائشة رضي الله عنها حدثت : أن عبد الله بن الزبير قال في بيع أو عطاء أعطته عائشة : والله لتنتهين عائشة أو لأحجرن عليها . فقالت : أهو قال هذا؟ قالوا نعم . قالت عائشة : فهو لله نذر أن لا أكلم ابن الزبير كلمة أبداً . فاستشفع ابن الزبير بالمهاجرين حين طالت هجرتها اياه . فقالت : والله لا أشفع فيه أحداً أبداً ، ولا أحنث نذري الذي نذرت أبداً ، فلما طال على ابن الزبير كلم المسور بن مخرمة ، وعبد الرحمن بن الأسود بن عبد يغوث ، وهما من بني زهرة فقال لهما : أنشدكما الله ألا أدخلتماني على عائشة فإنها لا يحل لها أن تنذر قطيعتي ، فأقبل به المسور وعبد الرحمن مشتملين عليه بأرديتهما حتى استأذنا على عائشة ، فقالا : السلام على النبي ورحمة الله و بركاته أندخل؟ فقالت عائشة : ادخلوا . قالوا : أكلنا يا أم المؤمنين؟ قالت : نعم ، ادخلوا كلكم . ولا تعلم عائشة أن معهما ابن الزبير ، فلما دخلوا دخل ابن الزبير في الحجاب و اعتنق عائشة وطفق يناشدها ويبكي ، وطفق المسور وعبد الرحمن يناشدان عائشة إلا كلمته وقبلت منه ، ويقولان : « قد علمت أن رسول الله صلى الله عليه وسلم نهى عما قد علمت من الهجرة ، و أنه لا يحل للرجل أن يهجر أخاه فوق ثلاث ليال » فلما أكثروا التذكير والتحريج طفقت تذكرهم وتبكي وتقول : إني قد نذرت والنذر شديد ، فلم يزالوا بها حتى كلمت ابن الزبير ، ثم اعتقت بنذرها أربعين رقبة لله ، ثم كانت تذكر ، بعدما أعتقت أربعين رقبة ، فتبكي حتى تبل دموعها خمارها .
وأخرج ابن أبي حاتم عن عبد الله بن حجيرة الأكبر . أن رجلاً أتاه فقال : إني نذرت أن لا أكلم أخي فقال : إن الشيطان ولد له ولد فسماه نذراً ، وإن من قطع ما أمر الله به أن يوصل فقد حلت عليه اللعنة .
وأخرج مالك وابن أبي شيبة والبخاري وأبو داود والترمذي والنسائي وابن ماجة عن عائشة « أن رسول الله صلى الله عليه وسلم قال : من نذر أن يطيع الله فليطعه ، ومن نذر أن يعصيه فلا يعصه » .
و أخرج أبو داود والترمذي والنسائي وابن ماجة عن عائشة « أن رسول الله صلى الله عليه وسلم قال : من نذر أن يطيع الله فليطعه ، ومن نذر أن يعصيه فلا يعصه » .

وأخرج أبو داود والترمذي والنسائي وابن ماجة عن عائشة « أن النبي صلى الله عليه وسلم قال : لا نذر في معصية ، وكفارته كفارة يمين » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والنسائي وابن ماجة عن عمران بن حصين قال : « أسرت امرأة من الأنصار فاصيبت العضباء فقعدت في عجزها ، ثم زجرتها فانطلقت و نذرت إن نجاها الله عليها لتنحرنها ، فلما قدمت المدينة رآها الناس فقالوا : العضباء ناقة رسول الله صلى الله عليه وسلم فقالت : إنها نذرت إن نجاها الله عليها لتنحرنها ، فأتوا رسول الله صلى الله عليه وسلم فذكروا ذلك له ، فقال : سبحان الله . . . ! بئس ما جزتها ، نذرت لله إن نجاها الله عليها لتنحرنها ، لا وفاء لنذر في معصية الله ، ولا فيما لا يملك العبد » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن عقبة بن عامر « أن رسول الله صلى الله عليه وسلم قال : كفارة النذر إذا لم يسم كفارة اليمين » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن ثابت بن الضحاك عن النبي صلى الله عليه وسلم قال : « ليس على العبد نذر فيما لا يملك » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن ابن عمر « أن النبي صلى الله عليه وسلم نهى عن النذر وقال : إنه لا يأتي بخير ، وإنما يستخرج به من البخيل » .
وأخرج مسلم والترمذي والنسائي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : لا تنذروا فإن النذر لا يغني من القدر شيئاً ، وإنما يستخرج من البخيل » .
وأخرج البخاري ومسلم وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا يأتي ابن آدم النذر بشيء لم أكن قدرته ولكن يلقيه النذر إلى القدر قد قدرته فيستخرج الله به من البخيل ، فيؤتيني عليه ما لم يكن يؤتيني عليه من قبل » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي عن أنس « أن النبي صلى الله عليه وسلم رأى شيخاً يهادي بين ابنيه فقال : ما بال هذا؟ قالوا : نذر أن يمشي إلى الكعبة . قال : إن الله عن تعذيب هذا نفسه لغني ، وأمره أن يركب » .
وأخرج مسلم وابن ماجة عن أبي هريرة « أن النبي صلى الله عليه وسلم أدرك شيخاً يمشي بين ابنيه يتوكأ عليهما . فقال : ما شأن هذا؟ قال ابناه : يا رسول الله كان عليه نذر . فقال النبي صلى الله عليه وسلم : اركب أيها الشيخ فإن الله غني عنك وعن نذرك » .
وأخرج البخاري ومسلم وأبو داود والنسائي عن عقبة بن عامر قال « نذرت أختي أن تمشي إلى بيت الله حافية ، فأمرتني أن استفتي لها رسول الله صلى الله عليه وسلم ، فاستفتيته فقال : لتمش ولتركب » .

وأخرج أبو داود عن ابن عباس « أن أخت عقبة بن عامر نذرت أن تحج ماشية وانها لا تطيق ذلك ، فقال النبي صلى الله عليه وسلم : إن الله لغني عن مشي اختك فلتركب ولتهد بدنة » .
وأخرج أبو داود والحاكم وصححه عن ابن عباس قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله إن اختي نذرت أن تحج ماشية . فقال النبي صلى الله عليه وسلم : » إن الله لا يصنع بشقاء اختك شيئاً ، فلتحج راكبة وتكفر عن يمينها « » .
وأخرج أبو داود والنسائي وابن ماجة عن عقبة بن عامر « أنه سأل النبي صلى الله عليه وسلم عن اخت له نذرت أن تحج حافية غير مختمرة . فقال : مروها فلتختمر ، ولتركب ، ولتصم ثلاثة أيام » .
وأخرج البخاري وأبو داود وابن ماجة عن ابن عباس قال « بينما النبي صلى الله عليه وسلم يخطب إذا هو برجل قائم في الشمس ، فسأل عنه فقالوا : هذا أبو إسرائيل نذر أن يقوم ولا يقعد لا يستظل ولا يتكلم ويصوم . فقال النبي صلى الله عليه وسلم : مروه فليتكلم وليستظل وليقعد وليتم صومه » .
وأخرج أبو داود وابن ماجة عن أبي عباس « أن رسول الله صلى الله عليه وسلم قال : من نذر نذراً لم يسمه فكفارته كفارة يمين ، ومن نذر نذراً في معصية فكفارته كفارة يمين ، ومن نذر نذراً لا يطيقه فكفارته كفارة يمين ، ومن نذر نذراً أطاقه فليوف به » .
وأخرج النسائي عن عمران بن حصين « سمعت رسول الله صلى الله عليه وسلم يقول : النذر نذران . فما كان من نذر في طاعة الله فذلك لله وفيه الوفاء ، وما كان من نذر في معصية الله فذلك للشيطان ، ولا وفاء فيه ويكفره ما يكفر اليمين » .
وأخرج ابن أبي شيبة والنسائي والحاكم عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم : « لا نذر في معصية ولا غضب ، وكفارته كفارة يمين » .
وأخرج الحاكم وصححه عن عمران بن حصين قال « ما خطبنا رسول الله صلى الله عليه وسلم خطبة الا أمرنا بالصدقة ونهانا عن المثلة . قال : وان من المثلة أن يخرم أنفه وأن ينذر أن يحج ماشياً ، فمن نذر أن يحج ماشياً فليهد هدياً وليركب » .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال جاء رجل إلى ابن عباس فقال : إني نذرت أن أقوم على قعيقعان عرياناً إلى الليل . فقال : أراد الشيطان أن يبدي عورتك وأن يضحك الناس بك ، البس ثيابك وصلّ عند الحجر ركعتين .
وأخرج عبد الرزاق وابن أبي شيبة عن ابن عباس قال : النذور أربعة : فمن نذر نذراً لم يسمه فكفارته كفارة يمين ، ومن نذر في معصية فكفارته كفارة يمين ، ومن نذر نذراً فيما لا يطيق فكفارته كفارة يمين ، ومن نذر نذراً فيما يطيق فليوف بنذره .

و أما قوله تعالى : { و ما للظالمين من أنصار } .
أخرج ابن أبي حاتم عن شريح قال : الظالم ينتظر العقوبة ، والمظلوم ينتظر النصر .
وأخرج البخاري ومسلم والترمذي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « الظلم ظلمات يوم القيامة » .
وأخرج البخاري في الأدب ومسلم والبيهقي في الشعب عن جابر « أن رسول الله صلى الله عليه وسلم قال : اتقوا الظلم فإن الظلم ظلمات يوم القيامة ، واتقوا الشح فإن الشح أهلك من كان قبلكم ، حملهم على أن سفكوا دماءهم واستحلوا محارمهم » .
وأخرج البخاري في الأدب وابن حبان والحاكم وصححه والبيهقي في الشعب عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال : « إياكم والظلم فإن الظلم هو الظلمات يوم القيامة ، وإياكم والفحش فإن الله لا يحب الفاحش المتفحش ، وإياكم والشح فإن الشح دعا من كان قبلكم فسفكوا دماءهم ، واستحلوا محارمهم ، وقطعوا أرحامهم » .
وأخرج الحاكم والبيهقي في الشعب عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « إياكم و الظلم فإن الظلم ظلمات يوم القيامة ، وإياكم والفحش والتفحش ، وإياكم والشح فإنما هلك من كان قبلكم بالشح ، أمرهم بالقطيعة فقطعوا ، وأمرهم بالبخل فبخلوا ، وأمرهم بالفجور ففجروا » .
وأخرج الطبراني عن الهرماس بن زياد قال « رأيت رسول الله صلى الله عليه وسلم يخطب على ناقته فقال : إياكم والخيانة فإنها بئست البطانة ، وإياكم والظلم فإنه ظلمات يوم القيامة ، وإياكم والشح فإنما أهلك من كان قبلكم الشح حتى سفكوا دماءهم ، وقطعوا أرحامهم » .
وأخرج الأصبهاني من حديث عمر بن الخطاب . مثله .
وأخرج الطبراني عن ابن مسعود « أن النبي صلى الله عليه وسلم قال : لا تظلموا فتدعوا فلا يستجاب لكم ، و تستسقوا فلا تسقوا ، وتستنصروا فلا تنصروا » .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « صنفان من أمتي لن تنالهم شفاعتي . إمام ظلوم غشوم ، وكل غال مارق » .
وأخرج الحاكم وصححه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « اتقوا دعوة المظلوم فإنها تصعد إلى السماء كأنها شرارة » .
وأخرج الطبراني عن عقبة بن عامر الجهني قال : قال رسول الله صلى الله عليه وسلم « ثلاثة تستجاب دعوتهم : الوالد ، والمسافر ، والمظلوم » .
وأخرج أحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « دعوة المظلوم مستجابة ، وإن كان فاجراً ففجوره على نفسه » .

وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « دعوتان ليس بينهما وبين الله حجاب : دعوة المظلوم ، ودعوة المرء لأخيه بظهر الغيب » .
وأخرج الطبراني عن خزيمة بن ثابت قال : قال رسول الله صلى الله عليه وسلم : « اتقوا دعوة المظلوم فإنها تحمل على الغمام ، يقول الله : وعزتي وجلالي لأنصرنك ولو بعد حين » .
وأخرج أحمد عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم : « اتقوا دعوة المظلوم وإن كان كافراً ، فإنه ليس دونها حجاب » .
وأخرج الطبراني في الأوسط عن علي قال : قال رسول الله صلى الله عليه وسلم « يقول الله : اشتد غضبي على من ظلم من لا يجد له ناصراً غيري » .
وأخرج أبو الشيخ ابن حبان في كتاب التوبيخ عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « قال الله تبارك وتعالى : وعزتي وجلالي لأنتقمن من الظالم في عاجله وآجله ، ولأنتقمن ممن رأى مظلوماً فقدر أن ينصره فلم يفعل » .
وأخرج الأصبهاني عن عبد الله بن سلام قال : « إن الله لما خلق الخلق فاستووا على أقدامهم رفعوا رؤوسهم ، فقالوا : يا رب مع من أنت؟ قال » أنا مع المظلوم حتى يؤدى إليه حقه « » .
وأخرج ابن مردويه والأصبهاني في الترغيب عن ابن عباس . أن ملكاً من الملوك خرج يسير في مملكته وهو مستخف من الناس ، حتى نزل على رجل له بقرة فراحت عليه تلك البقرة فحلبت ، فإذا حلابها مقدار حلاب ثلاثين بقرة ، فحدث الملك نفسه أن يأخذها ، فلما كان الغد غدت البقرة إلى مرعاها ، ثم راحت فحلبت فنقص لبنها على النصف ، وجاء مقدار حلاب خمس عشرة بقرة ، فدعا الملك صاحب منزله فقال : أخبرني عن بقرتك أرعت اليوم في غير مرعاها بالأمس ، وشربت من غير مشربها بالأمس؟ فقال : ما رعت في غير مرعاها بالأمس ، ولا شربت في غير مشربها بالأمس . فقال : ما بال حلابها على النصف؟! فقال : أرى الملك هم بأخذها فنقص لبنها ، فإن الملك إذا ظلم أو هم بالظلم ذهبت البركة . قال : وأنت من أين يعرفك الملك؟ قال : هو ذاك كما قلت لك . قال : فعاهد الملك ربه في نفسه أن لا يظلم ، ولا يأخذها ، ولا يملكها ، ولا تكون في ملكه أبداً . قال : فغدت فرعت ثم راحت ، ثم حلبت فإذا لبنها قد عاد على مقدار ثلاثين بقرة . فقال الملك بينه وبين نفسه واعتبر : أرى الملك إذا ظلم أو هم بظلم ذهبت البركة ، لا جرم لأعدلن فلأكونن على أفضل العدل .
وأخرج الأصبهاني عن سعيد بن عبد العزيز : من أحسن فليرج الثواب ، ومن أساء فلا يستنكر الجزاء ، ومن أخذ عزاً بغير حق أورثه الله ذلاً بحق ، ومن جمع مالاً بظلم أورثه الله فقراً بغير ظلم .
وأخرج أحمد في الزهد عن وهب بن منبه قال : إن الله عز وجل قال : « من استغنى بأموال الفقراء أفقرته ، وكل بيت يبنى بقوّة الضعفاء أجعل عاقبته إلى خراب » .

إِنْ تُبْدُوا الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِنْ تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاءَ فَهُوَ خَيْرٌ لَكُمْ وَيُكَفِّرُ عَنْكُمْ مِنْ سَيِّئَاتِكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (271)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم } فجعل الله صدقة السر في التطوّع على علانيتها سبعين ضعفاً ، وجعل صدقة الفريضة علانيتها أفضل من سرها بخمسة وعشرين ضعفاً ، وكذلك جميع الفرائض والنوافل في الأشياء كلها .
وأخرج البيهقي في الشعب بسند ضعيف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « عمل السر أفضل من العلانية أفضل لمن أراد الاقتداء به » .
وأخرج البيهقي عن معاوية بن قرة قال : كل شيء فرض الله عليك فالعلانية فيه أفضل .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إن تبدوا الصدقات . . . . } الآية . قال : كان هذا يعمل به قبل أن تنزل براءة ، فلما نزلت براءة بفرائض الصدقات وتفصيلها انتهت الصدقات إليها .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : كل مقبول إذا كانت النية صادقة ، وصدقة السر أفضل . وذكر لنا أن الصدقة تطفىء الخطيئة كما يطفىء الماء النار .
وأخرج ابن المنذر عن ابن عباس في قوله { إن تبدوا الصدقات فنعما هي } قال : هذا منسوخ وقوله { وفي أموالهم حق للسائل والمحروم } [ الذاريات : 19 ] قال : منسوخ نسخ كل صدقة في القرآن الآية التي في التوبة { إنما الصدقات للفقراء } [ التوبة : 60 ] الآية .
وأخرج ابن المنذر وابن أبي حاتم عن أبي أمامة قال : « قلت يا رسول الله أي الصدقة أفضل؟ قال : جهد مقل أو سر إلى فقير ، ثم تلا هذه الآية { إن تبدوا الصدقات فنعما هي . . . } الآية » .
وأخرج الطيالسي وأحمد والبزار والطبراني في الأوسط والبيهقي في الشعب عن أبي ذر قال : قال لي رسول الله صلى الله عليه وسلم « ألا أدلك عن كنز من كنوز الجنة قلت : بلى يا رسول الله . قال : لا حول ولا قوة إلا بالله فإنها كنز من كنوز الجنة . قلت : فالصلاة يا رسول الله؟ قال : خير موضوع ، فمن شاء أقل ومن شاء أكثر . قلت : فالصوم يا رسول الله؟ قال : قرض مجزىء . قلت : فالصدقة يا رسول الله؟ قال : أضعاف مضاعفة وعند الله مزيد . قلت : فأيها أفضل؟ قال : جهد من مقل وسر إلى فقير » .
وأخرج أحمد والطبراني في الترغيب عن أبي أمامة . « أن أبا ذر قال : يا رسول الله ما الصدقة؟ قال : أضعاف مضاعفة وعند الله المزيد ، ثم قرأ { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له أضعافاً كثيرة } [ البقرة : 245 ] قيل : يا رسول الله أي الصدقة أفضل؟ قال : سر إلى فقير أو جهد من مقل ، ثم قرأ { إن تبدوا الصدقات فنعما هي . . . } الآية » .

وأخرج أحمد والترمذي وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الشعب عن أنس عن النبي صلى الله عليه وسلم قال « لمَّا خلق الله الأرض جعلت تميد ، فخلق الجبال فألقاها عليها فاستقرت ، فتعجبت الملائكة من خلق الجبال فقالت : يا رب هل من خلقك شيء أشد من الجبال؟ قال : نعم ، الحديد . قالت : فهل من خلقك شيء أشد من الحديد؟ قال : نعم ، النار . قالت : فهل من خلقك شيء أشد من النار؟ قال : نعم ، الماء . قالت : فهل من خلقك شيء أشد من الماء؟ قال : نعم ، الريح . قالت : فهل من خلقك شيء أشد من الريح؟ قال : نعم ، ابن آدم يتصدق بيمينه فيخفيها من شماله » .
وأخرج البخاري ومسلم والنسائي عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول : سبعة يظلهم الله في ظله يوم لا ظل إلا ظله . إمام عادل ، وشاب نشأ في عبادة الله عز وجل ، ورجل قلبه معلق بالمساجد ، ورجلان تحابا في الله اجتمعا على ذلك وتفرقا عليه ، ورجل دعته امرأة ذات منصب وجمال فقال إني أخاف الله ، ورجل تصدق بصدقة فأخفاها حتى لا تعلم شماله ما تنفق يمينه ، ورجل ذكر الله خالياً ففاضت عيناه » .
وأخرج الطبراني عن معاوية بن حيدة عن النبي صلى الله عليه وسلم قال « إن صدقة السر تطفىء غضب الرب » .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « صنائع المعروف تقي مصارع السوء ، وصدقة السر تطفىء غضب الرب ، وصلة الرحم تزيد في العمر » .
وأخرج الطبراني في الأوسط عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم « صنائع المعروف تقي مصارع السوء ، والصدقة خفيا تطفىء غضب الرب ، وصلة الرحم تزيد في العمر ، وكل معروف صدقة ، وأهل المعروف في الدنيا هم أهل المعروف في الآخرة ، وأهل المنكر في الدنيا هم أهل المنكر في الآخرة ، وأول من يدخل الجنة أهل المعروف » .
وأخرج ابن أبي الدنيا في كتاب قضاء الحوائج والبيهقي في الشعب والأصبهاني في الترغيب عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال « صدقة السر تطفىء غضب الرب ، وصلة الرحم تزيد في العمر ، وفعل المعروف يقي مصارع السوء » .
وأخرج أحمد في الزهد عن سالم بن أبي الجعد قال : كان رجل في قوم صالح عليه السلام قد آذاهم ، فقالوا : يا نبي الله ادع الله عليه . فقال : اذهبوا فقد كفيتموه ، وكان يخرج كل يوم فيحتطب ، فخرج يومئذ ومعه رغيفان فأكل أحدهما وتصدق بالآخر ، فاحتطب ثم جاء بحطبه سالماً ، فجاؤوا إلى صالح فقالوا : قد جاء بحطبه سالماً لم يصبه شيء ، فدعاه صالح فقال : أي شيء صنعت اليوم؟ فقال : خرجت ومعي قرصان تصدقت بإحدهما وأكلت الآخر .

فقال صالح : حل حطبك . فحله فإذا فيه أسود مثل الجذع عاض على جذل من الحطب ، فقال : بها دفع عنه . يعني بالصدقة .
وأخرج أحمد عن سالم بن أبي الجعد قال : خرجت امرأة وكان معها صبي لها ، فجاء الذئب فاختلسه منها ، فخرجت في أثره وكان معها رغيف ، فعرض لها سائل فأعطته الرغيف ، فجاء الذئب بصبيها فرده عليها .
وأخرج أبو داود والترمذي وصححه والنسائي وابن خزيمة وابن حبان والحاكم وصححه عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « ثلاثة يحبهم الله وثلاثة يبغضهم الله ، فأما الذين يحبهم الله فرجل أتى قوماً فسألهم بالله ولم يسألهم بقرابة فتخلف رجل من أعقابهم فأعطاه سراً لا يعلم بعطيته إلا الله والذي أعطاه ، وقوم ساروا ليلتهم حتى إذا كان النوم نزلوا فوضعوا رؤوسهم فقام رجل يتملقني ويتلو آياتي ، ورجل كان في سرية فلقي العدو فهزموا فأقبل بصدره حتى يقتل أو يفتح له . وثلاثة يبغضهم الله : الشيخ الزاني ، والفقير المختال ، والغني الظلوم » .
وأخرج ابن أبي الدنيا والبيهقي في الشعب عن عائشة « أن النبي صلى الله عليه وسلم قال : قراءة القرآن في الصلاة أفضل من قراءة القرآن في غير الصلاة ، وقراءة القرآن في غير الصلاة أفضل من التسبيح والتكبير ، والتسبيح أفضل من الصدقة ، والصدقة أفضل من الصوم ، والصوم جنة من النار » .
وأخرج ابن ماجة عن جابر بن عبد الله قال « خطبنا رسول الله صلى الله عليه وسلم فقال : يا أيها الناس توبوا إلى الله قبل أن تموتوا ، وبادروا بالأعمال الصالحة قبل أن تشغلوا ، وصلوا الذي بينكم وبين ربكم بكثرة ذكركم له وكثرة الصدقة في السر والعلانية ، ترزقوا وتنصروا وتجبروا » .
وأخرج أبو يعلى عن جابر « أنه سمع رسول الله صلى الله عليه وسلم يقول لكعب بن عجرة : يا كعب بن عجرة الصلاة قربان ، والصيام جنة ، والصدقة تطفىء الخطيئة كما يطفىء الماء النار . يا كعب بن عجرة الناس غاديان فبائع نفسه فموبق رقبته ، ومبتاع نفسه في عتق رقبته » .
وأخرج ابن حبان عن كعب بن عجرة قال : قال رسول الله صلى الله عليه وسلم « يا كعب بن عجرة إنه لا يدخل الجنة لحم ودم نبتا على سحت النار أولى به ، يا كعب بن عجرة الناس غاديان فغاد في فكاك نفسه فمعتقها ، وغاد موبفها . يا كعب بن عجرة الصلاة قربان . والصوم جنة ، والصدقة تطفىء الخطيئة كما يذهب الجليد على الصفا » .
وأخرج أحمد وابن خزيمة وابن حبان والحاكم وصححه والبيهقي في الشعب عن عقبة بن عامر « سمعت رسول الله صلى الله عليه وسلم يقول : كل امرىء في ظل صدقته حتى يفصل بين الناس » .

وأخرج ابن خزيمة والحاكم وصححه عن عمر قال : ذكر لي أن الأعمال تباهي فتقول الصدقة : أنا أفضلكم .
وأخرج أحمد والبزار وابن خزيمة والطبراني والحاكم وصححه والبيهقي عن بريدة قال : قال رسول الله صلى الله عليه وسلم « ما يخرج رجل بشيء من الصدقة حتى يفك عنها لحيي سبعين شيطاناً » .
وأخرج الطبراني والبيهقي في الشعب عن عقبة بن عامر عن رسول الله صلى الله عليه وسلم قال « إن الصدقة لتطفىء على أهلها حر القبور ، وإنما يستظل المؤمن يوم القيامة في ظل صدقته » .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم « باكروا بالصدقة فإن البلاء لا يتخطى الصدقة » .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم « تصدقوا فإن الصدقة فكاككم من النار » .
وأخرج الطبراني عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « باكروا بالصدقة فإن البلاء لا يتخطاها » .
وأخرج الطبراني عن ميمونة بنت سعد أنها قالت : يا رسول الله أفتنا عن الصدقة؟ قال : إنها فكاك من النار لمن احتسبها يبتغي بها وجه الله .
وأخرج الترمذي وحسنه وابن حبان عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن الصدقة لتطفىء غضب الرب وتدفع ميتة السوء » .
وأخرج الطبراني عن رافع بن خديج قال : قال رسول الله صلى الله عليه وسلم « الصدقة تسد سبعين باباً من السوء » .
وأخرج الطبراني عن عمرو بن عوف قال : قال رسول الله صلى الله عليه وسلم « إن صدقة المسلم تزيد في العمر وتمنع ميتة السوء ، ويذهب الله بها الكبر والفخر » .
وأخرج ابن أبي شيبة والبيهقي عن أبي ذر قال : ما خرجت صدقة حتى يفك عنها لحيا سبعين شيطاناً كلهم ينهى عنها .
وأخرج ابن المبارك في البر والأصبهاني في الترغيب عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن الله ليدرأ بالصدقة سبعين ميتة من السوء » .
وأخرج الطبراني في الأوسط والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله ليدخل باللقمة الخبز وقبضة التمر ومثله مما ينتفع به المسكين ثلاثة الجنة : رب البيت الآمر به ، والزوجة تصلحه ، والخادم الذي يناول المسكين . فقال رسول الله صلى الله عليه وسلم : الحمد لله الذي لم ينس خدمنا » .
وأخرج ابن أبي شيبة والبخاري ومسلم عن عدي بن حاتم قال : سمعت رسول الله صلى الله عليه وسلم يقول « ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه ترجمان ، فينظر أيمن منه فلا يرى إلا ما قدم ، وينظر أشأم منه فلا يرى إلا ما قدم ، وينظر بين يديه فلا يرى إلا النار تلقاء وجهه ، فاتقوا النار ولو بشق تمرة » .

وأخرج أحمد عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « ليتق أحدكم وجهه من النار ولو بشق تمرة » .
وأخرج أحمد عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « يا عائشة ، اشتري نفسك من النار ولو بشق تمرة ، فإنها تسد من الجائع مسدها من الشبعان » .
وأخرج البزار وأبو يعلى عن أبي بكر الصديق قال : سمعت رسول الله صلى الله عليه وسلم على أعواد المنبر يقول « اتقوا النار ولو بشق تمرة ، فإنها تقيم العوج ، وتدفع ميتة السوء ، وتقع من الجائع موقعها من الشبعان » .
وأخرج ابن حبان عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « تعبد عابد من بني إسرائيل فعبد الله في صومعة ستين عاماً ، فأمطرت الأرض فأخضرت ، فأشرف الراهب من صومعته فقال : لو نزلت فذكرت الله فازددت خيراً ، فنزل ومعه رغيف أو رغيفان ، فبينما هو في الأرض لقيته امرأة فلم يزل يكلمها وتكلمه حتى غشيها ، ثم أغمي عليه ، فنزل الغدير يستحم فجاء سائل فأوما إليه أن يأخذ الرغيفين ثم مات ، فوزنت عبادة ستين سنة بتلك الزينة فرجحت الزينة بحسناته ، ثم وضع الرغيف أو الرغيفان مع حسناته فرجحت حسناته فغفر له » .
وأخرج ابن أبي شيبة والبيهقي عن ابن مسعود . أن راهباً عبد الله في صومعة ستين سنة ، فجاءت امرأة فنزلت إلى جنبه ، فنزل إليها فواقعها ست ليال ، ثم سقط في يده فهرب ، فأتى مسجداً فأوى فيه ثلاثاً لا يطعم شيئاً ، فأتى برغيف فكسره فأعطى رجلاً عن يمينه نصفه ، وأعطى آخر عن يساره نصفه ، فبعث الله إليه ملك الموت فقبض روحه ، فوضعت الستون في كفة ووضعت الستة في كفة فرجحت الستة ، ثم وضع الرغيف فرجح .
وأخرج ابن أبي شيبة عن أبي موسى الأشعري . نحوه .
وأخرج البيهقي عن رجل من أصحاب النبي صلى الله عليه وسلم يقال له خصفة بن خصفة قال : سمعت رسول الله صلى الله عليه وسلم يقول « هل تدرون ما الشديد؟ قلنا : الرجل يصرع الرجل! قال : إن الشديد كل الشديد الذي يملك نفسه عند الغضب ، تدرون ما الرقوب؟ قلنا : الرجل لا يولد له! قال : إن الرقوب الرجل الذي له الولد لم يقدم منهم شيئاً ، ثم قال : تدرون ما الصعلوك؟ قلنا : الرجل لا مال له! قال : الصعلوك كل الصعلوك الذي له المال لم يقدم منه شيئاً » .
وأخرج البزار والطبراني عن أنس قال : قال رسول الله صلى الله عليه وسلم « اتقوا النار ولو بشق تمرة » .
وأخرج البزار والطبراني عن النعمان بن بشير « أن النبي صلى الله عليه وسلم قال : اتقوا النار ولو بشق تمرة » .

وأخرج البزار والطبراني عن أبي هريرة « أن النبي صلى الله عليه وسلم قال : اتقوا النار ولو بشق تمرة » .
وأخرج البزار والبيهقي في شعب الإِيمان عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال « يا عائشة ، اشتري نفسك من الله ، لا أغني عنك من الله شيئاً ولو بشق تمرة ، يا عائشة ، لا يرجعن من عندك سائل ولو بظلف محرق » .
وأخرج مسلم عن أبي ذر عن النبي صلى الله عليه وسلم أنه قال : « يصبح على كل سلامى من أحدكم صدقة ، فكل تسبيحه صدقة ، وكل تحميدة صدقة ، وكل تهليلة صدقة ، وكل تكبيرة صدقة ، وأمر بالمعروف صدقة ، ونهي عن المنكر صدقة ، ويجزىء من ذلك ركعتان يركعهما من الضحى » .
وأخرج البزار وأبو يعلى عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « على كل ميسم من الإِنسان صدقة كل يوم . فقال بعض القوم : إن هذا لشديد يا رسول الله ومن يطيق هذا؟ قال : أمر بالمعروف ونهي عن المنكر صدقة ، وإماطة الأذى عن الطريق صدقة ، وإن حملك على الضعيف صدقة ، وإن كل خطوة يخطوها أحدكم إلى الصلاة صدقة » .
وأخرج الطبراني عن ابن عباس عن النبي صلى الله عليه وسلم قال « إن ابن آدم ستون وثلثمائة مفصل ، عن كل واحد منها في كل يوم صدقة ، فالكلمة يتكلم بها الرجل صدقة ، وعون الرجل أخاه على الشيء صدقة ، والشربة من الماء تسقي صدقة ، وإماطة الأذى عن الطريق صدقة » .
وأخرج البزار والطبراني في الأوسط عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن تبسمك في وجه أخيك يكتب لك به صدقة ، وإن إفراغك من دلو أخيك يكتب لك به صدقة ، وإماطتك الأذى عن الطريق يكتب لك به صدقة ، وإرشادك للضال يكتب لك به صدقة » .
وأخرج البزار عن أبي جحيفة قال « دهم رسول الله صلى الله عليه وسلم ناس من قيس مجتابي الثمار متقلدي السيوف ، فساءه ما رأى من حالهم ، فصلى ثم دخل بيته ، ثم خرج فصلى وجلس في مجلسه ، فأمر بالصدقة أو حض عليها فقال : تصدق رجل من ديناره ، تصدق رجل من درهمه ، تصدق رجل من صاع بره ، تصدق رجل من صاع تمره . فجاء رجل من الأنصار بصرة من ذهب فوضعها في يده ، ثم تتابع الناس حتى رأى كومين من ثياب وطعام ، فرأيت وجه رسول الله صلى الله عليه وسلم تهلل كأنه مذهبة » .
وأخرج البزار عن كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم حث يوماً على الصدقة ، فقام علية بن زيد فقال : ما عندي إلا عرضي ، وإني أشهدك يا رسول الله ، أني تصدقت بعرضي على من ظلمني ثم جلس . فقال رسول الله صلى الله عليه وسلم : أنت المصدق بعرضك قد قبل الله منك » .

وأخرج البزار عن علية بن زيد قال « حث رسول الله صلى الله عليه وسلم على الصدقة ، فقام عليه فقال : يا رسول الله ، حثثت على الصدقة وما عندي إلا عرضي فقد تصدقت به على من ظلمني فأعرض عني ، فلما كان في اليوم الثاني قال : أين علية بن زيد ، أو أين المتصدق بعرضه فإن الله تعالى قد قبل منه » .
وأخرج أحمد وأبو نعيم في فضل العلم والبيهقي عن أبي ذر « أنه قال : يا رسول الله ، من أين نتصدق وليس لنا أموال؟ قال : أن من أبواب الصدقة التكبير ، وسبحان الله والحمد لله ولا إله إلا الله واستغفر الله ، وتأمر بالمعروف ، وتنهى عن المنكر ، وتعزل الشوك عن طريق الناس ، والعظم والحجر ، وتهدي الأعمى ، وتسمع الأصم والأبكم حتى يفقه ، وتدل المستدل على حاجة له قد علمت مكانها ، وتسعى بشدة ذراعيك مع الضعيف ، كل ذلك من أبواب الصدقة منك على نفسك ، ولك في جماعك زوجتك أجر ، قال أبو ذر : كيف يكون لي أجر في شهوتي؟ فقال رسول الله صلى الله عليه وسلم : أرأيت لو كان لك ولد فأدرك فرجوت أجره فمات أكنت تحتسب به؟ قلت : نعم . قال : فأنت خلقته؟ قلت : بل الله خلقه . قال : فأنت هديته؟ قلت : بل الله هداه . قال : فأنت كنت ترزقه؟ قلت : بل الله كان يرزقه . قال : فكذلك فضعه في حلاله وجنبه حرامه ، فإن شاء الله أحياه وإن شاء أماته ولك أجر » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والنسائي عن حارثة بن وهب الخزاعي قال : قال رسول الله صلى الله عليه وسلم « تصدقوا فإنه يوشك أن يخرج الرجل بصدقته فلا يجد من يقبلها » .
وأخرج ابن أبي شيبة عن أبي سلمة قال : قال رسول الله صلى الله عليه وسلم « ما نقصت صدقة من مال قط فتصدقوا » .
وأخرج ابن أبي شيبة عن عائشة قالت « أهديت لنا شاة مشوية فقسمتها كلها إلا كتفها ، فدخل علي رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال : كلها لكم إلا كتفها » .
وأخرج ابن أبي حاتم وابن مردويه والأصبهاني في الترغيب وابن عساكر عن الشعبي قال : « نزلت هذه الآية { إن تبدوا الصدقات فنعما هي } إلى آخر الآية في أبي بكر وعمر ، جاء عمر بنصف ماله يحمله إلى رسول الله صلى الله عليه وسلم على رؤوس الناس ، وجاء أبو بكر بماله أجمع يكاد أن يخفيه من نفسه . فقال رسول الله صلى الله عليه وسلم » ما تركت لأهلك؟ « قال : عدة الله وعدة رسوله . فقال عمر لأبي بكر : ما سبقناك إلى باب خير قط إلا سبقتنا إليه » .

وأخرج أبو داود والترمذي والحاكم وصححاه عن عمر قال : « أمرنا رسول الله صلى الله عليه وسلم يوماً أن نتصدق ، فوافق ذلك مالاً عندي فقلت : اليوم أسبق أبا بكر إن سبقته يوماً فجئت بنصف مالي ، فقال رسول الله صلى الله عليه وسلم » ما أبقيت لأهلك؟ « قلت : مثله . وأتى أبو بكر يحمل ما عنده ، فقال رسول الله صلى الله عليه وسلم : ما أبقيت لأهلك؟ قال : أبقيت لهم الله ورسوله . فقلت : لا أسابقك إلى شيء أبداً » .
وأخرج ابن جرير عن يزيد بن أبي حبيب قال : إنما أنزلت هذه الآية { إن تبدوا الصدقات فنعما هي } في الصدقة على اليهود والنصارى .
وأخرج ابن أبي حاتم عن ابن عباس أنه قرأ ( وتكفر عنكم من سيئاتكم ) وقال : الصدقة هي التي تكفر .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة ابن مسعود { خير لكم تكفر } بغير واو .

لَيْسَ عَلَيْكَ هُدَاهُمْ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ وَمَا تُنْفِقُوا مِنْ خَيْرٍ فَلِأَنْفُسِكُمْ وَمَا تُنْفِقُونَ إِلَّا ابْتِغَاءَ وَجْهِ اللَّهِ وَمَا تُنْفِقُوا مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنْتُمْ لَا تُظْلَمُونَ (272)

أخرج الفريابي وعبد بن حميد والنسائي والبزار وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي في سننه والضياء في المختارة عن ابن عباس قال : كانوا يكرهون أن يرضخوا لأنسابهم من المشركين ، فسألوا فنزلت هذه الآية { ليس عليك هداهم } إلى قوله { وأنتم لا تظلمون } فرخص لهم .
وأخرج ابن أبي حاتم وابن مردويه والضياء عن ابن عباس « أن النبي صلى الله عليه وسلم كان يأمرنا أن لا نتصدق إلا على أهل الإِسلام حتى نزلت هذه الآية { ليس عليك هداهم } إلى آخرها . فأمر بالصدقة بعدها على كل من سألك من كل دين » .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير قال « كان النبي صلى الله عليه وسلم لا يتصدق على المشركين ، فنزلت { وما تنفقون إلا ابتغاء وجه الله } فتصدق عليهم » .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : قال رسول الله صلى الله عليه وسلم « لا تَصَدَّقُوا إلا على أهل دينكم . فأنزل الله { ليس عليك هداهم } إلى قوله { وما تفعلوا من خير يوف إليكم } فقال رسول الله صلى الله عليه وسلم : تصدقوا على أهل الأديان » .
وأخرج ابن أبي شيبة عن ابن الحنفية قال : كره الناس أن يتصدقوا على المشركين ، فأنزل الله { ليس عليك هداهم } فتصدق الناس عليهم .
وأخرج ابن جرير عن ابن عباس قال : كان أناس من الأنصار لهم أنساب وقرابة من قريظة والنضير ، وكانوا يتقون أن يتصدقوا عليهم ويريدونهم أن يسلموا فنزلت { ليس عليك هداهم . . . } الآية .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أن رجالاً من الصحابة قالوا : أنتصدق على من ليس من أهل ديننا؟ فنزلت { ليس عليك هداهم . . } الآية .
وأخرج ابن جرير عن الربيع قال : كان الرجل من المسلمين إذا كان بينه وبين الرجل من المشركين قرابة وهو محتاج لا يتصدق عليه ، يقول : ليس من أهل ديني . فنزلت { ليس عليك هداهم } .
وأخرج ابن المنذر عن ابن جريج قال : سأله رجل ليس على دينه فأراد أن يعطيه ، ثم قال : ليس على ديني . فنزلت { ليس عليك هداهم } .
وأخرج سفيان وابن المنذر عن عمرو الهلالي قال : سئل النبي صلى الله عليه وسلم أنتصدق على فقراء أهل الكتاب؟ فأنزل الله { ليس عليك هداهم . . . } الآية . ثم دلوا على الذي هو خير وأفضل ، فقيل { للفقراء الذين أحصروا . . . } [ البقرة : 273 ] الآية .
وأخرج ابن المنذر عن سعيد بن جبير قال : كانوا يعطون فقراء أهل الذمة صدقاتهم ، فلما كثر فقراء المسلمين قالوا : لا نتصدق إلا على فقراء المسلمين ، فنزلت { ليس عليك هداهم } الآية .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي في الآية قال : أما { ليس عليك هداهم } فيعني المشركين ، وأما النفقة فبين أهلها فقال { للفقراء الذين أحصروا في سبيل الله } [ البقرة : 273 ] .
وأخرج ابن أبي حاتم عن عطاء الخراساني في قوله { وما تنفقون إلا ابتغاء وجه الله } قال : إذا أعطيت لوجه الله فلا عليك ما كان عمله .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : نفقة المؤمن لنفسه ، ولا ينفق المؤمن إذا أنفق إلا ابتغاء وجه الله .
وأخرج ابن جرير عن ابن زيد في قوله { يوف إليكم وأنتم لا تظلمون } قال : هو مردود عليك فما لك ولهذا تؤذيه وتمن عليه ، إنما نفقتك لنفسك وابتغاء وجه الله والله يجزيك .
وأخرج ابن أبي حاتم عن يزيد بن أبي حبيب في قوله { وما تنفقوا من خير يوف إليكم } قال : إنما نزلت هذه الآية في النفقة على اليهود والنصارى .

لِلْفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ لَا يَسْتَطِيعُونَ ضَرْبًا فِي الْأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاءَ مِنَ التَّعَفُّفِ تَعْرِفُهُمْ بِسِيمَاهُمْ لَا يَسْأَلُونَ النَّاسَ إِلْحَافًا وَمَا تُنْفِقُوا مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ (273)

أخرج ابن المنذر من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { للفقراء الذين أحصروا في سبيل الله } قال : هم أصحاب الصفة .
وأخرج البخاري ومسلم عن عبد الرحمن بن أبي بكر ، أن أصحاب الصفة كانوا ناساً فقراء ، وأن رسول الله صلى الله عليه وسلم قال : « من كان عنده طعام إثنين ليذهب بثالث الحديث » .
وأخرج البخاري ومسلم عن أبي هريرة قال : قال لي رسول الله صلى الله عليه وسلم « الحق إلى أهل الصفة فأدعهم . قال : وأهل الصفة أضياف الإِسلام لا يلوون على أهل ولا مال ، إذاً أتته صدقة بعث بها إليهم ولم يتناول منها شيئاً ، وإذا أتته هدية أرسل إليهم وأصاب منها » .
وأخرج أبو نعيم في الحلية عن فضالة بن عبيد قال « كان رسول الله صلى الله عليه وسلم إذا صلى بالناس يخر رجال من قيامهم في صلاتهم لما بهم من الخصاصة وهم أهل الصفة ، حتى يقول الأعراب : إن هؤلاء مجانين » .
وأخرج ابن سعيد وعبد الله بن أحمد في زوائد الزهد وأبو نعيم عن أبي هريرة قال : كان من أهل الصفة سبعون رجلاً ليس لواحد منهم رداء .
وأخرج أبو نعيم عن الحسن قال « بنيت صفة لضعفاء المسلمين ، فجعل المسلمون يوغلون إليها ما استطاعوا من خير ، وكان رسول الله صلى الله عليه وسلم يأتيهم فيقول : السلام عليكم يا أهل الصفة . فيقولون : وعليك السلام يا رسول الله . فيقول : كيف أصبحتم؟ فيقولون : بخير يا رسول الله . فيقول : أنتم اليوم خير أم يوم يغدى على أحدكم بجفنه ويراح عليه بأخرى ، ويغدو في حلة ويروح في أخرى؟ فقالوا : نحن يومئذ خير يعطينا الله فنشكر . فقال رسول الله صلى الله عليه وسلم : بل أنتم اليوم خير » .
وأخرج ابن سعد عن محمد بن كعب القرظي في قوله { للفقراء الذين أحصروا في سبيل الله } قال : هم أصحاب الصفة ، وكانوا لا منازل لهم بالمدينة ولا عشائر ، فحث الله عليهم الناس بالصدقة .
وأخرج سفيان وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { للفقراء الذين أحصروا في سبيل الله } قال : هم مهاجرو قريش بالمدينة مع النبي صلى الله عليه وسلم ، أمروا بالصدقة عليهم .
وأخرج ابن جرير عن الربيع { للفقراء الذين أحصروا في سبيل الله } قال : هم فقراء المهاجرين بالمدينة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { للفقراء الذين أحصروا في سبيل الله } قال : حصروا أنفسهم في سبيل الله للغزو فلا يستطيعون تجارة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير { للفقراء الذين أحصروا في سبيل الله } قال : قوم أصابتهم الجراحات في سبيل الله فصاروا زمنى ، فجعل لهم في أموال المسلمين حقاً .

وأخرج ابن أبي حاتم عن رجاء بن حيوة في قوله { لا يستطيعون ضرباً في الأرض } قال : لا يستطيعون تجارة .
وأخرج ابن جرير عن ابن زيد قال : كانت الأرض كلها كفراً لا يستطيع أحد أن يخرج يبتغي من فضل الله ، إذا خرج في كفر .
وأخرج ابن جرير وابن أبي حاتم عن السدي { للفقراء الذين أحصروا في سبيل الله } قال : حصرهم المشركون في المدينة { لا يستطيعون ضرباً في الأرض } يعني التجارة { يحسبهم الجاهل } بأمرهم .
وأخرج ابن أبي حاتم عن الحسن في قوله { يحسبهم الجاهل أغنياء } قال : دل الله المؤمنين عليهم وجعل نفقاتهم لهم ، وأمرهم أن يضعوا نفقاتهم فيهم ورضي عنهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { تعرفهم بسيماهم } قال : التخشع .
وأخرج ابن جرير وابن أبي حاتم عن الربيع { تعرفهم بسيماهم } يقول : تعرف في وجوههم الجهد من الحاجة .
وأخرج ابن جرير عن ابن زيد { تعرفهم بسيماهم } قال : رثاثة ثيابهم .
وأخرج ابن المنذر وابن أبي حاتم عن يزيد بن قاسط السكسكي قال : كنت عند عبد الله بن عمر إذ جاءه رجل يسأله ، فدعا غلامه فسارَّهُ وقال للرجل : اذهب معه . ثم قال لي : اتقول هذا فقير؟ فقلت : والله ما سأل إلا من فقر . قال : ليس بفقير من جمع الدرهم إلى الدرهم والتمرة إلى التمرة ، ولكن من أنقى نفسه وثيابه لا يقدر على شيء { يحسبهم الجاهل أغنياء من التعفف تعرفهم بسيماهم لا يسألون الناس إلحافاً } فذلك الفقير .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ليس المسكين الذي ترده التمرة والتمرتان ، واللقمة واللقمتان ، إنما المسكين الذي يتعفف ، واقرأوا إن شئتم { لا يسألون الناس إلحافاً } » .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ليس المسكين بالطوّاف عليكم فتعطونه لقمة لقمة ، إنما المسكين المتعفف الذي لا يسأل الناس إلحافاً » .
وأخرج ابن أبي حاتم عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « ليس المسكين بالطوّاف الذي ترده اللقمة واللقمتان والتمرة والتمرتان ، ولكن المسكين الذي لا يجد ما يغنيه ويستحي أن يسأل الناس ، ولا يفطن له فيتصدق عليه » .
وأخرج ابن جرير وابن المنذر عن قتادة في الآية قال : ذكر لنا أن النبي صلى الله عليه وسلم كان يقول « إن الله يحب الحليم الحيي الغني المتعفف ، ويبغض الفاحش البذي السائل الملحف » .

وأخرج ابن المنذر عن ابن عباس قال : من تغنى أغناه الله ، ومن سأل الناس إلحافاً فإنما يستكثر من النار .
وأخرج مالك وأحمد وأبو داود والنسائي عن رجل من بني أسد قال : قال رسول الله صلى الله عليه وسلم « من سأل وله أوقية أو عدلها فقد سأل إلحافاً » .
وأخرج ابن جرير عن ابن زيد في قوله { إلحافاً } قال : هو الذي يلح في المسألة .
وأخرج ابن سعد وابن أبي شيبة عن سلمة بن الأكوع . أنه كان لا يسأله أحد بوجه الله إلا أعطاه ، وكان يكرهها ويقول : هي مسألة الالحاف .
وأخرج ابن أبي شيبة عن عطاء : أنه كره أن يسأل بوجه الله أو بالقرآن شيء من أمر الدنيا .
وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : من سئل بالله فأعطى فله سبعون أجراً .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي عن ابن عمر . أن النبي صلى الله عليه وسلم قال « لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وصححه والنسائي وابن حبان عن سمرة بن جندب . أن رسول الله صلى الله عليه وسلم قال : « إن المسائل كدوح يكدح بها الرجل وجهه ، فمن شاء أبقى على وجهه ومن شاء ترك ، إلا أن يسأل ذا سلطان ، أو في أمر لا يجد منه بداً » .
وأخرج أحمد عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « المسألة كدوح في وجه صاحبها يوم القيامة ، فمن شاء استبقى على وجهه » .
وأخرج البيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من سأل الناس في غير فاقة نزلت به ، أو عيال لا يطيقهم جاء يوم القيامة بوجه ليس عليه لحم » ، وقال رسول الله صلى الله عليه وسلم : « من فتح على نفسه باب مسألة من غير فاقة نزلت به ، أو عيال لا يطيقهم فتح الله عليه باب فاقة من حيث لا يحتسب » .
وأخرج الطبراني عن ابن عباس يرفعه قال : ما نقصت صدقة من مال ، وما مد عبد يده بصدقة إلا ألقيت في يد الله قبل أن تقع في يد السائل ، ولا فتح عبد باب مسألة له عنها غنى إلا فتح الله له باب فقر .
وأخرج أحمد والترمذي وصححه وابن ماجة عن أبي كبشة الأنماري ، أنه سمع رسول الله صلى الله عليه وسلم يقول : « ثلاث أقسم عليهن وأحدثكم حديثاً فاحفظوه : ما نقص مال عبد من صدقة ، ولا ظلم عبد مظلمة صبر عليها إلا زاده الله بها عزاً ، ولا فتح عبد باب مسألة إلا فتح الله عليه باب فقر ، وأحدثكم حديثاً فاحفظوه : إنما الدنيا لأربعة نفر : عبد رزقه الله مالاً وعلماً فهو يتقي فيه ربه ، ويصل فيه رحمه ، ويعلم لله فيه حقاً ، فهذا بأفضل المنازل ، وعبد رزقه الله علماً ولم يرزقه مالاً فهو صادق النية يقول : لو أن لي مالاً لعملت بعمل فلان فهو بنيته فأجرهما سواء ، وعبد رزقه الله مالاً ولم يرزقه علماً فهو يخبط في ماله بغير علم ، ولا يتقي فيه ربه ، ولا يصل فيه رحمه ، ولا يعلم فيه لله حقّاً ، فهذا باخبث المنازل ، وعبد لم يرزقه الله مالاً ولا علماً فهو يقول : لو أن لي مالاً لعملت فيه بعمل فلان ، فهو بنيته فوزرهما سواء » .

وأخرج النسائي عن عائذ بن عمرو « أن رجلاً أتى النبي صلى الله عليه وسلم يسأله فأعطاه ، فلما وضع رجله على أسكفة الباب ، قال رسول الله صلى الله عليه وسلم : لو تعلمون ما في المسألة ما مشى أحد إلى أحد يسأله » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « لو يعلم صاحب المسألة ما له فيها لم يسأل » .
وأخرج أحمد والبزار والطبراني عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم « مسألة الغني شين في وجهه يوم القيامة ، ومسألة الغني نار ، إن أعطى قليلاً فقليل وإن أعطى كثيراً فكثير » .
وأخرج أحمد والبزار والطبراني عن ثوبان عن النبي صلى الله عليه وسلم قال « من سأل مسألة وهو عنها غني كانت شيناً في وجهه يوم القيامة » .
وأخرج الطبراني في الأوسط عن جابر بن عبد الله ، أن رسول الله صلى الله عليه وسلم قال : « من سأل وهو غني عن المسألة يحشر يوم القيامة وهي خموش في وجهه » .
وأخرج الحاكم وصححه عن عروة بن محمد بن عطية حدثني أبي « أن أباه أخبره قال : قدمت على رسول الله صلى الله عليه وسلم في أناس من بني سعد بن بكر فأتيت ، فلما رآني قال : ما أغناك الله فلا تسأل الناس شيئاً ، فإن اليد العليا هي المنطية ، واليد السفلى هي المنطاة ، وإن مال الله لمسؤول ومنطى . قال : وكلمني رسول الله صلى الله عليه وسلم بلغتنا » .
وأخرج البيهقي عن مسعود بن عمرو عن النبي صلى الله عليه وسلم « أنه أتي برجل يصلى عليه فقال : كم ترك؟ فقالوا : دينارين أو ثلاثة . قال : ترك كيتين أو ثلاث كيات . فلقيت عبد الله بن القاسم مولى أبي بكر فذكرت ذلك له ، فقال : ذاك رجل كان يسأل الناس تكثراً » .
وأخرج ابن أبي شيبة وابن خزيمة والطبراني والبيهقي عن حبشي بن جنادة « سمعت رسول الله صلى الله عليه وسلم يقول : الذي يسأل من غير حاجة كمثل الذي يلتقط الجمر »

ولفظ ابن أبي شيبة : « من سأل الناس ليثري به ماله فإنه خموش في وجهه ، ورضف من جهنم يأكله يوم القيامة ، وذلك في حجة الوداع » .
وأخرج ابن أبي شيبة ومسلم وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من سأل الناس تكثراً فإنما يسأل جمراً ، فليستقل أو ليستكثر » .
وأخرج عبد الله بن أحمد في زوائد المسند والطبراني في الأوسط عن علي قال : قال رسول الله صلى الله عليه وسلم « من سأل مسألة عن ظهر غنى استكثر بها من رضف جهنم . قالوا : وما ظهر غنى؟ قال : عشاء ليلة » .
وأخرج أحمد وأبو داود وابن خزيمة وابن حبان عن سهل بن الحنظلية قال : قال رسول الله صلى الله عليه وسلم « من سأل شيئاً وعنده ما يغنيه فإنما يستكثر من جمر جهنم . قالوا : يا رسول الله ، وما يغنيه؟ قال : ما يغديه أو يعشيه » .
وأخرج ابن حبان عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم « من سأل الناس ليثري ماله فإنما هي رضف من النار يلهبه ، فمن شاء فليقلّ ومن شاء فليكثر » .
وأخرج ابن أبي شيبة عن ابن أبي ليلى قال : جاء سائل فسأل أبا ذر فأعطاه شيئاً ، فقيل له : تعطيه وهو موسر؟ فقال : إنه سائل وللسائل حق ، وليتمنين يوم القيامة أنها كانت رضفة في يده .
وأخرج مسلم والترمذي والنسائي عن عوف بن مالك الأشجعي قال : كنا تسعة أو ثمانية أو سبعة ، فقال : « ألا تبايعون رسول الله صلى الله عليه وسلم ؟ فقلنا : علام نبايعك؟ قال : أن تعبدوا الله ولا تشركوا به شيئاً ، والصلوات الخمس ، وتطيعوا ، ولا تسألوا الناس ، فلقد رأيت بعض أولئك النفر يسقط سوط أحدهم فلا يسأل أحداً يناوله إياه » .
وأخرج أحمد عن أبي ذر قال « دعاني رسول الله صلى الله عليه وسلم فقال : هل لك إلى البيعة ولك الجنة؟ قلت : نعم . فشرط علي أن لا أسأل الناس شيئاً . قلت : نعم . قال : ولا سوطك إن سقط منك حتى تنزل فتأخذه » .
وأخرج أحمد عن ابن أبي مليكة قال : ربما سقط الخطام من يد أبي بكر الصديق فيضرب بذراع ناقته ، فينيخها فيأخذه فقالوا له : أفلا أمرتنا فنناولكه؟ فقال : إن حبيبي رسول الله صلى الله عليه وسلم أمرني أن لا أسأل أحداً شيئاً .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « من يبايع؟ فقال ثوبان : بايعنا يا رسول الله . قال : على أن لا تسألوا أحداً شيئاً . فقال ثوبان : فما له يا رسول الله؟ قال : الجنة . فبايعه ثوبان . قال أبو أمامة . فلقد رأيته بمكة في أجمع ما يكون من الناكدة ، يسقط سوطه وهو راكب فربما وقع على عاتق الرجل ، فيأخذه الرجل فيناوله فما يأخذه منه حتى يكون هو ينزل فيأخذه » .

وأخرج أحمد وأبو داود والنسائي وابن ماجة عن ثوبان قال : قال رسول الله صلى الله عليه وسلم « من تكفل لي أن لا يسأل الناس شيئاً وأتكفل له بالجنة؟ فقلت : أنا . فكان لا يسأل أحداً شيئاً . ولابن ماجة ، فكان ثوبان يقع سوطه وهو راكب فلا يقول لأحد ناولنيه حتى ينزل فيأخذه » .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي عن حكيم بن حزام قال « سألت رسول الله صلى الله عليه وسلم فأعطاني ، ثم سألته فأعطاني ، ثم قال : يا حكيم ، هذا المال خضرة حلوة ، فمن أخذه بسخاوة نفس بورك له فيه ، ومن أخذه باشراف نفس لم يبارك له فيه ، وكان كالذي يأكل ولا يشبع ، واليد العليا خير من اليد السفلى ، فقلت : يا رسول الله ، والذي بعثك بالحق لا أرزأ أحداً بعدك شيئاً حتى أفارق الدنيا ، فكان أبو بكر يدعو حكيماً ليعطيه العطاء فيأبى أن يقبل منه شيئاً ، ثم إن عمر دعاه ليعطيه فأبى أن يقبله ، فلم يرزأ حكيم أحداً من الناس بعد النبي صلى الله عليه وسلم حتى توفي رضي الله عنه » .
وأخرج أحمد عن عبد الرحمن بن عوف « أن رسول الله صلى الله عليه وسلم قال : ثلاث والذي نفسي بيده ان كنت لحالفاً عليهن ، لا ينقص مال من صدقة فتصدقوا ، ولا يعفو عبد عن مظلمة إلا زاده الله بها عزاً ، ولا يفتح عبد باب مسألة إلا فتح الله عليه باب فقر » .
وأخرج أحمد وأبو يعلى عن أبي سعيد الخدري قال : قال عمر : « يا رسول الله لقد سمعت فلاناً وفلاناً يحسنان الثناء ، يذكران أنك أعطيتهما دينارين ، فقال النبي صلى الله عليه وسلم : لكن فلاناً ما هو كذلك ، لقد أعطيته ما بين عشرة إلى مائة ، فما يقول ذلك ، أما والله إن أحدكم ليخرج بمسألته من عندي يتأبطها ناراً . قال عمر : يا رسول الله ، لم تعطيها إياهم؟ قال : فما أصنع ، يأبون إلا مسألتي ويأبى الله لي البخل » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والنسائي عن قبيصة بن المخارق قال « تحملت حمالة فأتيت النبي صلى الله عليه وسلم اسأله فيها ، فقال : أقم حتى تأتينا الصدقة فنأمر لك بها ، ثم قال : يا قبيصة ، إن المسألة لا تحل إلا لأحد ثلاثة : رجل تحمل حمالة فحلت له المسألة حتى يصيبها ثم يمسك ، ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قواماً من عيش أو قال : سداداً من عيش ، ورجل أصابته فاقة فحلت له المسألة حتى يقول ثلاثة من ذوي الحجا من قومه : لقد أصابت فلاناً فاقة فحلت له المسألة حتى يصيب قواماً من عيش ، أو قال : سداداً من عيش ، فما سواهن من المسألة . يا قبيصة ، سحت يأكلها صاحبها سحتاً » .

وأخرج البزار والطبراني والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « استغنوا عن الناس ولو بشوص السواك » .
وأخرج البزار عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إن الله يحب الغني الحليم المتعفف ، ويبغض البذي الفاجر السائل الملح » .
وأخرج البزار عن عبد الرحمن بن عوف قال : « كانت لي عند رسول الله صلى الله عليه وسلم عدة فلما فتحت قريظة جئت لينجز لي ما وعدني ، فسمعته يقول : من يستغن يغنه الله ومن يقنع يقنعه الله . فقلت في نفسي : لا جرم لا أسأله شيئاً » .
وأخرج مالك والبخاري ومسلم وأبو داود والنسائي عن ابن عمر « أن رسول الله صلى الله عليه وسلم قال وهو على المنبر وذكر الصدقة والتعفف عن المسألة : اليد العليا خير من اليد السفلى ، والعليا هي المنفقة والسفلى هي السائلة » .
وأخرج ابن سعد عن عدي الجذامي قال : سمعت النبي صلى الله عليه وسلم يقول « يا أيها الناس ، تعلموا فإنما الأيدي ثلاثة . فيد الله العليا ، ويد المعطي الوسطى ، ويد المعطى السفلى ، فتغنوا ولو بحزم الحطب » .
وأخرج البيهقي في الأسماء والصفات عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « الأيدي ثلاث : يد الله هي العليا ، ويد المعطي التي تليها ، ويد السائل السفلى إلى يوم القيامة ، فاستعفف عن السؤال ما استطعت » .
وأخرج الطبراني في الأوسط عن سهل بن سعد قال « جاء جبريل إلى النبي صلى الله عليه وسلم فقال : يا محمد ، عش ما شئت فإنك ميت ، واعمل ما شئت فإنك مجزى به ، واحبب من شئت فإنك مفارقه ، واعلم أن شرف المؤمن قيام الليل ، وعزه استغناؤه عن الناس » .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس » .
وأخرج ابن حبان عن أبي ذر قال : قال لي رسول الله صلى الله عليه وسلم « يا أبا ذر ، أترى كثرة المال هو الغنى؟ قلت : نعم يا رسول الله . قال : أفَتَرَى قلة المال هو الفقر؟ قلت : نعم يا رسول الله . قال : إنما الغنى غنى القلب ، والفقر فقر القلب » .
وأخرج مسلم والترمذي عن عبد الله بن عمرو ، أن رسول الله صلى الله عليه وسلم قال : « قد أفلح من أسلم ورزق كفافاً وقنعه الله بما آتاه » .
وأخرج الترمذي والحاكم وصححاه عن فضالة بن عبيد ، أنه سمع رسول الله صلى الله عليه وسلم يقول :

« طوبى لمن هدي للإِسلام ، وكان عيشه كفافاً وقنع » .
وأخرج الطبراني في الأوسط عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « إياكم والطمع فإنه هو الفقر ، وإياكم وما يعتذر منه » .
وأخرج الحاكم وصححه والبيهقي في الزهد عن سعد بن أبي وقاص قال « أتى النبي صلى الله عليه وسلم رجل فقال : يا رسول الله ، أوصني وأوجز . فقال : عليك بالأياس مما في أيدي الناس ، وإياك والطمع فإنه فقر حاضر ، وإياك وما يعتذر منه » .
وأخرج البيهقي في الزهد عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « القناعة كنز لا يفنى » .
وأخرج أحمد وأبو داود والترمذي وحسنه والنسائي والبيهقي عن أنس « أن رجلاً من الأنصار أتى النبي صلى الله عليه وسلم فسأله فقال : أما في بيتك شيء؟ قال : بلى ، حلس نلبس بعضه ونبسط بعضه ، وقعب نشرب فيه من الماء . قال : ائتني بهما . فأتاه بهما فأخذهما رسول الله صلى الله عليه وسلم بيده فقال : من يشتري هذين؟ قال رجل : أنا آخذهما بدرهم . قال رسول الله صلى الله عليه وسلم : من يزيد على درهم مرتين أو ثلاثاً؟ قال رجل : أنا آخذهما بدرهمين . فأعطاهما إياه وأخذ الدرهمين ، فاعطاهما للأنصاري وقال : اشتر باحدهما فأنبذه إلى أهلك ، واشتر بالآخر قدوماً فائتني به ، فأتاه به فشد فيه رسول الله صلى الله عليه وسلم عوداً بيده ، ثم قال : اذهب فاحتطب وبع فلا أرينك خمسة عشر يوماً ، ففعل فجاءه وقد أصاب عشرة دراهم ، فاشترى ببعضها ثوباً وببعضها طعاماً ، فقال رسول الله صلى الله عليه وسلم : هذا خير لك من أن تجيء المسألة نكتة في وجهك يوم القيامة ، إن المسالة لا تصلح إلا لثلاث : لذي فقر مدقع ، أو لذي غرم مفظع ، أو لذي دم موجع » .
وأخرج ابن أبي شيبة والبخاري وابن ماجة عن الزبير بن العوّام قال : قال رسول الله صلى الله عليه وسلم « لإِن يأخذ أحدكم أحبله فيأتي بحزمة من حطب على ظهره فيبيعها فيكف بها وجهه ، خير له من أن يسأل الناس أعطوه أو منعوه » .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم والترمذي والنسائي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لإِن يحتطب أحدكم حزمة على ظهره خير له من أن يسأل أحداً فيعطيه أو يمنعه » .
وأخرج الطبراني والبيهقي عن ابن عمر عن النبي صلى الله عليه وسلم قال : « إن الله يحب المؤمن المحترف » .
وأخرج أحمد والطبراني وأبو داود والنسائي عن أبي سعيد الخدري « أن النبي صلى الله عليه وسلم قال : من استغنى أغناه الله ، ومن استعف أعفه الله ، ومن استكفى كفاه الله ، ومن سأل وله قيمة أوقية فقد ألحف » .

وأخرج أحمد ومسلم والنسائي عن معاوية بن أبي سفيان قال : قال رسول الله صلى الله عليه وسلم « لا تلحفوا في المسألة ، فوالله ما يسألني أحد منكم شيئاً فتخرج له مسألته مني شيئاً وأنا له كاره ، فيبارك له فيما أعطيته » .
وأخرج أبو يعلى عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا تلحفوا في المسألة ، فإنه من يستخرج منا بها شيئاً لم يبارك له فيه » .
وأخرج ابن حبان عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « إن الرجل يأتيني فيسألني فاعطيه ، فينطلق وما يحمل في حضنه إلا النار » .
وأخرج ابن حبان عن أبي سعيد الخدري قال « بينما رسول الله صلى الله عليه وسلم يقسم ذهباً إذ أتاه رجل فقال : يا رسول الله ، اعطني فأعطاه ، ثم قال : زدني . فزاده ثلاث مرات ، ثم ولى مدبراً ، فقال رسول الله : يأتيني الرجل فيسألني فاعطيه ، ثم يسألني فاعطيه ، ثم يولي مدبراً . وقد جعل في ثوبه ناراً إذا انقلب إلى أهله » .
وأخرج أبو يعلى وابن حبان عن عمر بن الخطاب . أنه دخل على النبي صلى الله عليه وسلم فقال « يود رسول الله أن فلاناً يشكر ، يذكر انك أعطيته دينارين ، فقال رسول الله صلى الله عليه وسلم : لكن فلاناً قد أعطيته ما بين العشرة إلى المائة ، فما شكره وما يقول ، إن أحدكم ليخرج من عندي بحاجته متأبطها وما هي إلا النار . قلت : يا رسول الله ، لم تعطيهم؟ قال : يأبون إلا أن يسألوني ، ويأبى الله لي البخل » .
وأخرج أحمد والبزار وابن حبان عن عائشة عن النبي صلى الله عليه وسلم قال : « إن هذا المال خضرة حلوة ، فمن أعطيناه منها شيئاً بطيب نفس منا وحسن طعمة منه من غير شره نفس بورك له فيه ، ومن أعطيناه منها شيئاً بغير طيب نفس منا وحسن طعمة منه وشره نفس كان غير مبارك له فيه » .
وأخرج البخاري ومسلم والنسائي عن ابن عمر أن عمر قال « كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول : أعطه من هو أفقر إليه مني . فقال : خذه إذا جاءك من هذا المال شيء وأنت غير مشرف ولا سائل فخذه فتموّله ، فإن شئت كله وإن شئت تصدق به وما لا فلا تتبعه نفسك . قال سالم بن عبد الله : فلأجل ذلك كان عبد الله لا يسأل أحداً شيئاً ولا يرد شيئاً أعطيه » .
وأخرج مالك عن عطاء بن يسار « أن رسول الله صلى الله عليه وسلم أرسل إلى عمر بن الخطاب بعطاء فرده عمر ، فقال له رسول الله صلى الله عليه وسلم : لم رددته؟ فقال : يا رسول الله ، أليس أخبرتنا أن خيراً لأحدنا أن لا يأخذ من أحد شيئاً؟ فقال رسول الله صلى الله عليه وسلم : إنما ذلك عن المسألة ، فأما ما كان غير مسألة فإنما هو رزق يرزقه الله . فقال عمر : والذي نفسي بيده لا أسأل شيئاً ولا يأتيني شيء من غير مسألة إلا أخذته » .

وأخرج البيهقي من طريق زيد بن أسلم عن أبيه قال : سمعت عمر بن الخطاب يقول : فذكر نحوه .
وأخرج أحمد والبيهقي عن عائشة قالت : قال لي رسول الله صلى الله عليه وسلم « يا عائشة ، من أعطاك شيئاً بغير مسألة فاقبليه ، فإنما هو رزق عرضه الله إليك » .
وأخرج أبو يعلى عن واصل بن الخطاب قال « قلت : يا رسول الله ، قد قلت : إن خيراً لك أن لا تسأل أحداً من الناس شيئاً؟ قال : إنما ذاك أن تسأل ، وما أتاك من غير مسألة فإنما هو رزق رزقكه الله » .
وأخرج أحمد وأبو يعلى وابن حبان والطبراني والحاكم وصححه عن خالد بن عدي الجهني : سمعت رسول الله صلى الله عليه وسلم يقول : « من بلغه عن أخيه معروف من غير مسألة ولا اشراف نفس فليقبله ولا يرده ، فإنما هو رزق ساقه الله إليه » .
وأخرج أحمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال « من آتاه الله شيئاً من هذا المال من غير أن يسأله فليقبله ، فإنما هو رزق ساقه الله إليه » .
وأخرج أحمد والطبراني والبيهقي عن عائذ بن عمرو عن النبي صلى الله عليه وسلم قال « من عرض له من هذا الرزق شيء من غير مسألة ولا اسراف فليتوسع به في رزقه ، فإن كان غنياً فليوجهه إلى من هو أحوج إليه منه » .
وأخرج ابن أبي شيبة عن عبد الرحمن بن أبي ليلى قال : قال رسول الله صلى الله عليه وسلم « استغن عن الناس ولو بقضمة سواك » .
وأخرج ابن أبي شيبة عن حبشي بن جنادة السلولي « سمعت رسول الله صلى الله عليه وسلم يقول وأتاه أعرابي فسأله فقال : إن المسألة لا تحل إلا لفقر مدقع ، أو غرم مفظع » .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أن النبي صلى الله عليه وسلم كان يقول « إن الله كره لكم ثلاثاً : قيل وقال ، واضاعة المال ، وكثرة السؤال ، فإذا شئت رأيته في قيل وقال يومه أجمع وصدر ليلته حتى يلقى جيفة على رأسه لا يجعل الله له من نهاره ولا ليلته نصيباً ، وإذا شئت رأيته ذا مال في شهوته ولذاته وملاعبه ويعدله عن حق الله فذلك اضاعة المال ، وإذا شئت رأيته باسطاً ذراعيه يسأل الناس في كفيه فإذا أعطي أفرط في مدحهم وان منع أفرط في ذمهم » .

وأخرج الطبراني عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « ما المعطي من سعة بأفضل من الأخذ إذا كان محتاجاً » .
وأخرج ابن حبان في الضعفاء والطبراني في الأوسط عن أنس قال : قال النبي صلى الله عليه وسلم « ما الذي يعطي من سعة بأعظم أجراً من الذي يقبل إذا كان محتاجاً » وأخرج ابن أبي حاتم عن قتادة { وما تنفقوا من خير فإن الله به عليم } قال : محفوظ ذلك عند الله عالم به شاكر له ، وإنه لا شيء أشكر من الله ولا أجزى لخير من الله .

الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ بِاللَّيْلِ وَالنَّهَارِ سِرًّا وَعَلَانِيَةً فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (274)

أخرج ابن سعد في الطبقات وأبو بكر أحمد بن أبي عاصم في الجهاد وابن المنذر وابن أبي حاتم وابن عدي والطبراني وأبو الشيخ في العظمة والواحدي عن يزيد بن عبد الله بن عريب المكي عن أبيه عن جده عن النبي صلى الله عليه وسلم قال « أنزلت هذه الآية { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون } في أصحاب الخيل » .
وأخرج ابن عساكر عن أبي أمامة الباهلي قال : نزلت هذه الآية في أصحاب الخيل { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية } فيمن يربطها لا خيلاء ولضمار .
وأخرج ابن جرير عن أبي الدرداء ، أنه كان ينظر إلى الخيل مربوطة بين البراذين والهجن فيقول : أهل هذه من { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون } .
وأخرج ابن المنذر وابن أبي حاتم والواحدي عن أبي أمامة والباهلي قال : من ارتبط فرساً في سبيل الله ، لم يرتبطه رياء ولا سمعة كان من { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية فلهم أجرهم عند ربهم . . . } الآية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والواحدي من طريق حنش الصنعاني ، أنه سمع ابن عباس يقول في هذه الآية { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية } قال : هم الذين يعلفون الخيل في سبيل الله .
وأخرج البخاري في تاريخه والحاكم وصححه عن أبي كبشة عن النبي صلى الله عليه وسلم قال « الخيل معقود في نواصيها الخير ، وأهلها معانون عليها ، والمنفق عليها كالباسط يده بالصدقة » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن عساكر من طريق عبد الوهاب بن مجاهد عن أبيه عن ابن عباس في قوله { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية } قال : نزلت في علي بن أبي طالب ، كانت له أربعة دراهم فأنفق بالليل درهماً ، وبالنهار درهماً ، وسراً درهماً ، وعلانية درهماً .
وأخرج ابن أبي حاتم من طريق مسعر عن عون قال : قرأ رجل { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية } فقال : إنما كانت أربعة دراهم فأنفق درهماً بالليل ، ودرهماً بالنهار ، ودرهماً في السر ، ودرهماً في العلانية .
وأخرج ابن المنذر عن ابن إسحق قال : لما قبض أبو بكر واستخلف عمر ، خطب الناس فحمد الله وأثنى عليه بما هو أهله ، ثم قال : أيها الناس إن بعض الطمع فقر ، وإن بعض اليأس غنى ، وإنكم تجمعون ما لا تأكلون وتأملون ما لا تدركون ، واعلموا أن بعض الشح شعبة من النفاق ، فانفقوا خيراً لأنفسكم ، فأين أصحاب هذه الآية { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون } ؟ .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : هؤلاء قوم أنفقوا في سبيل الله الذي افترض عليهم في غير سرف ولا إملاق ولا تبذير ولا فساد .
وأخرج ابن المنذر عن ابن المسيب { الذين ينفقون أموالهم بالليل والنهار سراً وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون } كلها في عبد الرحمن بن عوف ، وعثمان بن عفان ، في نفقتهما في جيش العسرة .
وأخرج ابن أبي حاتم عن الضحاك في الآية قال : كان هذا قبل أن تفرض الزكاة .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في الآية قال : كان هذا يعمل به قبل أن تنزل براءة ، فلما نزلت براءة بفرائض الصدقات وتفصيلها انتهت الصدقات إليها .


البقرة - تفسير الدرر المنثور

الَّذِينَ يَأْكُلُونَ الرِّبَا لَا يَقُومُونَ إِلَّا كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُوا إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللَّهِ وَمَنْ عَادَ فَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (275)

أخرج أبو يعلى من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس } قال : يعرفون يوم القيامة بذلك ، لا يستطيعون القيام إلا كما يقوم المتخبط المنخنق ، { ذلك بأنهم قالوا إنما البيع مثل الربا } وكذبوا على الله { و أحل الله البيع وحرم الربا } ومن عاد لأكل الربا { فأولئك أصحاب النار هم فيها خالدون } وفي قوله { يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا . . . } [ البقرة : 278 ] الآية . قال : بلغنا أن هذه الآية نزلت في بني عمرو بن عوف من ثقيف ، وبني المغيرة من بني مخزوم ، كان بنو المغيرة يربون لثقيف ، فلما أظهر الله رسوله على مكة ووضع يومئذ الربا كله ، وكان أهل الطائف قد صالحوا على أن لهم رباهم وما كان عليهم من ربا فهو موضوع ، وكتب رسول الله صلى الله عليه وسلم في آخر صحيفتهم « أن لهم ما للمسلمين وعليهم ما على المسلمين ، أن لا يأكلوا الربا ولا يؤكلوه . فأتى بنو عمرو بن عمير ببني المغيرة إلى عتاب بن أسيد وهو على مكة فقال بنو المغيرة : ما جعلنا أشقى الناس بالربا ووضع عن الناس غيرنا . فقال بنو عمرو بن عمير : صولحنا على أن لنا ربانا . فكتب عتاب بن أسيد ذلك إلى رسول الله صلى الله عليه وسلم ، فنزلت هذه الآية { فإن لم تفعلوا فأذنوا بحرب } [ البقرة : 279 ] .
وأخرج الأصبهاني في ترغيبه عن أنس قال : قال رسول الله صلى الله عليه وسلم » يأتي آكل الربا يوم القيامة مختبلاً يجر شقيه ، ثم قرأ { لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس } « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : آكل الربا يبعث يوم القيامة مجنوناً يخنق .
وأخرج عبد بن حميد وابن جرير وابن المنذر من وجه آخر عن ابن عباس { لا يقومون . . . } الآية . قال : ذلك حين يبعث من قبره .
وأخرج ابن أبي الدنيا والبيهقي عن أنس قال : » خطبنا رسول الله صلى الله عليه وسلم ، فذكر الربا وعظم شأنه ، فقال : إن الرجل يصيب درهماً من الربا أعظم عند الله في الخطيئة من ست وثلاثين زنية يزنيها الرجل ، وإن أربى الربا عرض الرجل المسلم « .
وأخرج عبد الرزاق وابن أبي الدنيا والبيهقي في شعب الإِيمان عن عبد الله بن سلام قال : الربا اثنتان وسبعون حوبا ، أصغرها حوباً كمن أتى أمه في الإِسلام ، ودرهم في الربا أشد من بضع وثلاثين زنية . قال : ويؤذن للناس يوم القيامة البر والفاجر في القيام إلا أكله الربا ، فانهم لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس .

وأخرج البيهقي عن عبد الله بن سلام قال : الربا سبعون حوباً ، أدناها فجرة مثل أن يضطجع الرجل مع أمه ، وأربى الربا استطالة المرء في عرض أخيه المسلم بغير حق .
وأخرج عبد الرزاق وأحمد والبيهقي عن كعب قال : لإِن أزني ثلاثة وثلاثين زنية أحب إليّ من أن آكل درهماً ربا يعلم الله أني أكلته ربا .
وأخرج الطبراني في الأوسط والبيهقي عن ابن عباس عن النبي صلى الله عليه وسلم قال « درهم ربا أشد على الله من ستة وثلاثين زنية . وقال : من نبت لحمه من السحت فالنار أولى به » وأخرج الحاكم وصححه البيهقي عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال « الربا ثلاثة وسبعون باباً ، أيسرها مثل أن ينكح الرجل أمه ، وإن أربى الربا عرض الرجل المسلم » .
وأخرج الحاكم والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الربا سبعون باباً ، أدناها مثل ما يقع الرجل على أمه ، وأربى الربا استطالة المرء في عرض أخيه » .
وأخرج ابن أبي الدنيا في كتاب ذم الغيبة والبيهقي عن أنس قال : « خطب رسول الله صلى الله عليه وسلم ، فذكر الربا وعظم شأنه فقال : إن الدرهم يصيبه الرجل من الربا أعظم عند الله في الخطيئة من ست وثلاثين زنية يزنيها الرجل ، وإن أربى عرض الرجل المسلم » .
وأخرج الطبراني عن عوف بن مالك قال : قال رسول الله صلى الله عليه وسلم « إياك والذنوب التي لا تغفر . الغلول ، فمن غل شيئاً أتى به يوم القيامة ، وأكل الربا ، فمن أكل الربا بعث يوم القيامة مجنوناً يتخبط ، ثم قرأ { الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس } » .
وأخرج أبو عبيد وابن أبي حاتم عن ابن مسعود ، أنه كان يقرأ { الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس } يوم القيامة .
واخرج ابن جرير عن الربيع في الآية قال : يبعثون يوم القيامة وبهم خبل من الشيطان ، وهي في بعض القراءة لا يقومون يوم القيامة .
وأخرج عبد الرزاق وأحمد والبخاري ومسلم وابن المنذر عن عائشة قالت « لما نزلت الآيات من آخر سورة البقرة في الربا ، خرج رسول الله صلى الله عليه وسلم إلى المسجد فقرأهن على الناس ، ثم حرم التجارة في الخمر » .
وأخرج الخطيب في تاريخه عن عائشة قالت : « لما نزلت سورة البقرة نزل فيها تحريم الخمر ، فنهى رسول الله صلى الله عليه وسلم عن ذلك » .
وأخرج أبو داود والحاكم وصححه عن جابر قال : لما نزلت { الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس } قال رسول الله صلى الله عليه وسلم

« من لم يترك المخابرة فليؤذن بحرب من الله ورسوله » .
وأخرج أحمد وابن ماجة وابن الضريس وابن جرير وابن المنذر عن عمر أنه قال : من آخر ما أنزل آية الربا ، وإن رسول الله صلى الله عليه وسلم قبض قبل أن يفسرها لنا ، فدعوا الربا والريبة .
وأخرج ابن جرير وابن مردويه عن عمر بن الخطاب أنه خطب فقال : إن من آخر القرآن نزولاً آية الربا والريبة .
وأخرج ابن جرير وابن مردويه عن عمر بن الخطاب أنه خطب فقال : إن من آخر القرآن نزولاً آية الربا ، وإنه قد مات رسول الله صلى الله عليه وسلم ولم يبينه لنا ، فدعوا ما يريبكم إلى ما لا يريبكم .
وأخرج البخاري وأبو عبيد وابن جرير والبيهقي في الدلائل من طريق الشعبي عن ابن عباس قال : آخر آية أنزلها الله على رسوله آية الربا .
وأخرج البيهقي في الدلائل من طريق سعيد بن المسيب قال : قال عمر بن الخطاب : آخر ما أنزل الله آية الربا .
وأخرج ابن جرير عن مجاهد في الربا الذي نهى الله عنه قال : كانوا في الجاهلية يكون للرجل على الرجل الدين ، فيقول : لك كذا وكذا وتؤخر عني فيؤخر عنه .
وأخرج ابن جرير عن قتادة . أن ربا أهل الجاهلية يبيع الرجل البيع إلى أجل مسمى ، فإذا حل الأجل ولم يكن عند صاحبه قضاء زاده وأخر عنه .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { الذين يأكلون الربا } يعني استحلالاً لأكله { لا يقومون } يعني يوم القيامة ، ذلك يعني الذي نزل بهم بأنهم قالوا إنما البيع مثل الربا ، كان الرجل إذا حل ماله على صاحبه يقول المطلوب للطالب : زدني في الأجل وازيدك على مالك ، فإذا فعل ذلك قيل لهم هذا رباً . قالوا : سواء علينا إن زدنا في أول البيع أو عند محل المال فهما سواء ، فاكذبهم الله فقال { وأحل الله البيع وحرم الربا فمن جاءه موعظة من ربه } يعني البيان الذي في القرآن في تحريم الربا { فانتهى عنه فله ما سلف } يعني فله ما كان أكل من الربا قبل التحريم { وأمره إلى الله } يعني بعد التحريم وبعد تركه ، إن شاء عصمه منه وإن شاء لم يفعل { ومن عاد } يعني في الربا بعد التحريم فاستحله لقولهم إنما البيع مثل الربا { فأولئك أصحاب النار هم فيها خالدون } يعني لا يموتون .
وأخرج أحمد والبزار عن رافع بن خديج قال : « قيل يا رسول الله أي الكسب أطيب؟ قال : » عمل الرجل بيده ، وكل بيع مبرور « » .
وأخرج مسلم والبيهقي عن أبي سعيد قال : « أتي رسول الله صلى الله عليه وسلم بتمر فقال : ما هذا من تمرنا . فقال الرجل : يا رسول الله بعنا تمرنا صاعين بصاع من هذا ، فقال رسول الله صلى الله عليه وسلم : ذلك الربا ، ردوه ثم بيعوه تمرنا ثم اشتروا لنا من هذا » .

وأخرج عبد الرزاق وابن أبي حاتم عن عائشة . أن امرأة قالت لها : إني بعت زيد بن أرقم عبداً إلى العطاء بثمانمائة ، فاحتاج إلى ثمنه فاشتريته قبل محل الأجل بستمائة ، فقالت : بئسما شريت وبئسما اشتريت ، أبلغي زيداً أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم إن لم يتب . قلت : أفرأيت إن تركت المائتين وأخذت الستمائة؟ فقالت : نعم ، { من جاءه موعظة من ربه فانتهى فله ما سلف } .
وأخرج أبو نعيم في الحلية عن جعفر بن محمد أنه سئل لم حرم الله الربا؟ قال : لئلا يتمانع الناس المعروف .

يَمْحَقُ اللَّهُ الرِّبَا وَيُرْبِي الصَّدَقَاتِ وَاللَّهُ لَا يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ (276) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (277)

أخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس { يمحق الله الربا } قال : ينقص الربا { ويربي الصدقات } قال : يزيد فيها .
وأخرج أحمد وابن ماجة وابن جرير والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن مسعود عن النبي صلى الله عليه وسلم قال « إن الربا وإن كثر فان عاقبته تصير إلى قل » .
وأخرج عبد الرزاق عن معمر قال : سمعنا أنه لا يأتي على صاحب الربا أربعون سنة حتى يمحق .
وأخرج عبد الرزاق وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من تصدق بعدل تمرة من كسب طيب ولا يقبل الله إلا طيباً ، فإن الله يقبلها بيمينه ثم يربيها لصاحبها كما يربي أحدكم فلوه حتى تكون مثل الجبل » .
وأخرج الشافعي وأحمد وابن أبي شيبة وعبد بن حميد والترمذي وصححه وابن جرير وابن خزيمة وابن المنذر وابن أبي حاتم والدارقطني في الصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله يقبل الصدقة ويأخذها بيمينه فيربيها لأحدكم كما يربي أحدكم مهره أو فلوه حتى أن اللقمة لتصير مثل أحد ، وتصديق ذلك في كتاب الله { ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات } [ التوبة : 104 ] . و { يمحق الله الربا ويربي الصدقات } » .
وأخرج البزار وابن جرير وابن حبان والطبراني عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « إن الله تبارك وتعالى يقبل الصدقة ولا يقبل منها إلا الطيب ، ويربيها لصاحبها كما يربي أحدكم مهره أو فصيله حتى أن اللقمة تصير مثل أحد ، وتصديق ذلك في كتاب الله { يمحق الله الربا ويربي الصدقات } » .
وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن المؤمن يتصدق بالتمرة أو بعدلها من الطيب ولا يقبل الله إلا الطيب ، فتقع في يد الله فيربيها له كما يربي أحدكم فصيله حتى تكون مثل التل العظيم ، ثم قرأ { يمحق الله الربا ويربي الصدقات » .
وأخرج ابن المنذر عن الضحاك في الآية قال : أما { يمحق الله الربا } فإن الربا يزيد في الدنيا ويكثر ويمحقه الله في الآخرة ولا يبقى منه لأهله شيء ، وأما قوله { ويربي الصدقات } فإن الله يأخذها من المتصدق قبل أن تصل إلى المتصدق عليه ، فما يزال الله يربيها حتى يلقى صاحبها ربه فيعطيها إياه ، وتكون الصدقة التمرة أو نحوها ، فما يزال الله يربيها حتى تكون مثل الجبل العظيم .
وأخرج الطبراني عن أبي برزة الأسلمي قال : قال رسول الله صلى الله عليه وسلم « إن العبد ليتصدق بالكسرة تربو عند الله حتى تكون مثل أحد » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَذَرُوا مَا بَقِيَ مِنَ الرِّبَا إِنْ كُنْتُمْ مُؤْمِنِينَ (278) فَإِنْ لَمْ تَفْعَلُوا فَأْذَنُوا بِحَرْبٍ مِنَ اللَّهِ وَرَسُولِهِ وَإِنْ تُبْتُمْ فَلَكُمْ رُءُوسُ أَمْوَالِكُمْ لَا تَظْلِمُونَ وَلَا تُظْلَمُونَ (279)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي في قوله { يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا . . . } الآية . قال : نزلت هذه الآية في العباس بن عبد المطلب ، ورجل من بني المغيرة ، كانا شريكين في الجاهلية يسلفان في الربا إلى ناس من ثقيف من بني ضمرة وهم بنو عمرو بن عمير ، فجاء الإِسلام ولهما أموال عظيمة في الربا ، فأنزل الله { وذروا ما بقي } من فضل كان في الجاهلية { من الربا } .
وأخرج ابن جرير عن ابن جريج في قوله تعالى { يا أيها الذين آمنوا اتقوا الله . . . } الآية قال : « كانت ثقيف قد صالحت النبي صلى الله عليه وسلم على أن مالهم من ربا على الناس وما كان للناس عليهم من ربا فهو موضوع ، فلما كان الفتح استعمل عتاب بن أسيد على مكة ، وكانت بنو عمرو بن عوف يأخذون الربا من بني المغيرة ، وكانت بنو المغيرة يربون لهم في الجاهلية ، فجاء الإِسلام ولهم عليهم مال كثير ، فأتاهم بنو عمرو يطلبون رباهم ، فأبى بنو المغيرة أن يعطوهم في الإِسلام ، ورفعوا ذلك إلى عتاب بن أسيد ، فكتب عتاب إلى رسول الله صلى الله عليه وسلم ، فنزلت { يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا } إلى قوله { ولا تظلمون } فكتب بها رسول الله صلى الله عليه وسلم إلى عتاب وقال : إن رضوا وإلا فأذنهم بحرب » .
وأخرج عبد بن حميد وابن جرير عن الضحاك في قوله { اتقوا الله وذروا ما بقي من الربا } قال : كان ربا يتعاملون به في الجاهلية ، فلما أسلموا أمروا أن يأخذوا رؤوس أموالهم .
وأخرج آدم وعبد بن حميد وابن أبي حاتم والبيهقي في سننه عن مجاهد في قوله { اتقوا الله وذروا ما بقي من الربا } قال : كانوا في الجاهلية يكون للرجل على الرجل الدين فيقول : لك كذا وكذا وتؤخر عني؟ فيؤخر عنه .
وأخرج مالك والبيهقي في سننه عن زيد بن أسلم قال : كان الربا في الجاهلية أن يكون للرجل على الرجل الحق إلى أجل ، فإذا حل الحق قال : اتقضي أم تربي؟ فإن قضاه أخذ وإلا زاده في حقه ، وزاده الآخر في الأجل .
وأخرج أبو نعيم في المعرفة بسند واه عن ابن عباس في قوله { يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا } قال : نزلت في نفر من ثقيف منهم مسعود وربيعة ، وحبيب وعبد يا ليل ، وهم بنو عمرو بن عمير بن عوف الثقفي ، وفي بني المغيرة من قريش .
وأخرج ابن أبي حاتم عن مقاتل قال : « نزلت هذه الآية في بني عمرو بن عمير بن عوف الثقفي ، ومسعود بن عمرو بن عبد يا ليل بن عمرو ، وربيعة بن عمرو ، وحبيب بن عمير ، وكلهم اخوة وهم الطالبون ، والمطلوبون بنو المغيرة من بني مخزوم ، وكانوا يداينون بني المغيرة في الجاهلية بالربا ، وكان النبي صلى الله عليه وسلم صالح ثقيفاً فطلبوا رباهم إلى بني المغيرة ، وكان مالاً عظيماً فقال بنو المغيرة : والله لا نعطي الربا في الإِسلام وقد وضعه الله ورسوله عن المسلمين ، فعرفوا شأنهم معاذ بن جبل ، ويقال عتاب بن أسيد ، فكتب إلى رسول الله صلى الله عليه وسلم : إن بني عمرو وعمير يطلبون رباهم عند بني المغيرة ، فأنزل الله { يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين } فكتب رسول الله صلى الله عليه وسلم إلى معاذ بن جبل : أن اعرض عليهم هذه الآية ، فإن فعلوا فلهم رؤوس أموالهم ، وإن أبوا فأذنهم بحرب من الله ورسوله » .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فأذنوا بحرب } قال : من كان مقيماً على الربا لا ينزع عنه فحق على امام المسلمين أن يستتيبه ، فإن نزع وإلا ضرب عنقه . وفي قوله { لا تظلمون } فتربون { ولا تظلمون } فتنقصون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : يقال يوم القيامة لآكل الربا : خذ سلاحك للحرب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فأذنوا بحرب } قال : استيقنوا بحرب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { فأذنوا بحرب } قال : أوعدهم رسول الله صلى الله عليه وسلم بالقتل .
وأخرج أبو داود والترمذي وصححه والنسائي وابن ماجة وابن أبي حاتم والبيهقي في سننه عن عمرو بن الأحوص أنه شهد حجة الوداع مع رسول الله صلى الله عيله وسلم . فقال : « ألا إن كل ربا في الجاهلية موضوع ، لكم رؤوس أموالكم لا تظلمون ولا تظلمون ، وأول ربا موضوع ربا العباس » .
وأخرج ابن منده عن ابن عباس قال : نزلت هذه الآية في ربيعة بن عمرو وأصحابه { فإن تبتم فلكم رؤوس أموالكم } الآية .
وأخرج مسلم والبيهقي عن جابر بن عبد الله قال : « لعن رسول الله صلى الله عليه وسلم آكل الربا ، وموكله ، وشاهديه ، وكاتبه ، وقال : هم سواء » .
وأخرج عبد الرزاق والبيهقي في شعب الإِيمان عن علي قال : « لعن رسول الله صلى الله عليه وسلم عشرة : آكل الربا ، وموكله ، وشاهده ، وكاتبه ، والواشمة ، والمستوشمة ، ومانع الصدقة ، والحال ، والمحلل له » .
وأخرج البيهقي عن أم الدرداء قالت : قال موسى بن عمران عليه السلام : يا رب من يسكن غداً في حظيرة القدس ويستظل بظل عرشك يوم لا ظل إلا ظلك؟ قال : يا موسى أولئك الذين لا تنظر أعينهم في الزنا ، ولا يبتغون في أموالهم الربا ، ولا يأخذون على أحكامهم الرشا ، طوبى لهم وحسن مآب .

وأخرج مسلم وأبو داود والترمذي والنسائي وابن حبان والبيهقي عن ابن مسعود قال : « لعن رسول الله صلى الله عليه وسلم آكل الربا ، وموكله ، وشاهديه ، وكاتبه » .
وأخرج البخاري وأبو داود عن أبي جحيفة قال « لعن رسول الله صلى الله عليه وسلم الواشمة ، والمستوشمة ، و آكل الربا ، وموكله ، ونهى عن ثمن الكلب ، وكسب البغي ، ولعن المصوّرين » .
وأخرج أحمد وأبو يعلى وابن خزيمة وابن حبان عن ابن مسعود قال « آكل الربا وموكله و شاهده وكاتباه إذا علموا ، والواشمة والمستوشمة للحسن ، ولاوي الصدقة ، والمرتد أعرابياً بعد الهجرة ، ملعونون على لسان محمد صلى الله عليه وسلم يوم القيامة » .
وأخرج الحاكم وصححه عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « أربع حق على الله أن لا يدخلهم الجنة ولا يذيقهم نعيمها . مدمن الخمر ، وآكل الربا ، وآكل مال اليتيم بغير حق ، و العاق لوالديه » .
وأخرج الطبراني عن عبد الله بن سلام عن رسول الله صلى الله عليه وسلم قال : « لدرهم يصيبه الرجل من الربا أعظم عند الله من ثلاثة وثلاثين زنية يزنيها في الإِسلام » .
وأخرج أحمد والطبراني عن عبد الله بن حنظلة غسيل الملائكة قال : قال رسول الله صلى الله عليه وسلم : « درهم ربا يأكله الرجل وهو يعلم أشد من ست وثلاثين زنية » .
وأخرج الطبراني في الأوسط عن البراء بن عازب قال : قال رسول الله صلى الله عليه وسلم : « الربا اثنان و سبعون باباً ، أدناها مثل أن يأتي الرجل أمه ، وأن أربى الربا استطالة الرجل في عرض الرجل » .
وأخرج الحاكم وصححه عن ابن عباس قال : « نهى رسول الله صلى الله عليه وسلم أن تشترى الثمرة حتى تطعم ، و قال : إذا ظهر الزنا والربا في قرية فقد أحلوا بأنفسهم عذاب الله » .
وأخرج أبو يعلى عن ابن مسعود عن النبي صلى الله عليه وسلم قال : « ما ظهر في قوم الزنا والربا إلا أحلوا بأنفسهم عقاب الله » .
وأخرج أحمد عن عمرو بن العاص « سمعت رسول الله صلى الله عليه وسلم يقول : ما من قوم يظهر فيهم الربا إلا أخذوا بالسنة ، وما من قوم يظهر فيهم الرشا إلا أخذوا بالرعب » .
وأخرج الطبراني عن القاسم بن عبد الواحد الوراق قال : رأيت عبد الله بن أبي أوفى في السوق فقال : يا معشر الصيارفة أبشروا قالوا : بشرك الله بالجنة بم تبشرنا؟ قال : قال رسول الله صلى الله عليه وسلم للصيارفة :

« ابشروا بالنار » .
وأخرج أبو داود وابن ماجة والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ليأتين على الناس زمان لا يبقى أحد إلا أكل الربا ، فمن لم يأكله أصابه من غباره » .
وأخرج مالك والشافعي وعبد الرزاق وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن مالك بن أوس بن الحدثان قال : صرفت من طلحة بن عبيد الله ورقاً بذهب فقال : انظرني حتى يأتينا خازننا من الغابة ، فسمعها عمر بن الخطاب فقال : لا والله لا تفارقه حتى تستوفي منه صرفك ، فإني سمعت رسول الله صلى الله عليه وسلم يقول : « الذهب بالورق ربا إلا هاء وهاء ، البر بالبر ربا إلا هاء وهاء ، والشعير بالشعير ربا إلا هاء وهاء ، والتمر بالتمر ربا إلا هاء وهاء » .
وأخرج عبد بن حميد ومسلم والنسائي والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « الذهب بالذهب مثل بمثل يد بيد ، والفضة بالفضة مثل بمثل يد بيد ، والتمر بالتمر مثل بمثل يد بيد ، والبر بالبر مثل بمثل يد بيد ، والشعير بالشعير مثل بمثل يد بيد ، والملح بالملح مثل بمثل يد بيد ، من زاد أو استزاد فقد أربى الآخذ والمعطى سواء » .
وأخرج مالك والشافعي والبخاري ومسلم والترمذي والنسائي والبيهقي عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم قال : لا تبيعوا الذهب بالذهب إلا مثلاً بمثل ، ولا تشفوا بعضها على بعض ، ولا تبيعوا الورق بالورق إلا مثلاً بمثل ، ولا تشفوا بعضها على بعض ، ولا تبيعوا غائباً بناجز » .
وأخرج الشافعي ومسلم وأبو داود والنسائي وابن ماجة والبيهقي عن عبادة بن الصامت « أن رسول الله صلى الله عليه وسلم قال : لا تبيعوا الذهب بالذهب ، ولا الورق بالورق ، ولا البر بالبر ، ولا الشعير بالشعير ، ولا التمر بالتمر ، ولا الملح بالملح ، إلا سواء بسواء ، عيناً بعين ، يداً بيد ، ولكن بيعوا الذهب بالورق ، والورق بالذهب ، والبر بالشعير ، والشعير بالبر ، والتمر بالملح ، والملح بالتمر ، يداً بيد كيف شئتم ، من زاد أو ازداد فقد أربى » .
وأخرج مالك ومسلم والبيهقي عن عثمان بن عفان « أن رسول الله صلى الله عليه وسلم قال : لا تبيعوا الدينار بالدينارين ، ولا الدرهم بالدرهمين » .
وأخرج مالك ومسلم والنسائي والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « الدينار بالدينار لا فضل بينهما ، والدرهم بالدرهم لا فضل بينهما » .
وأخرج مسلم والبيهقي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال : « الدينار بالدينار ، والدرهم بالدرهم ، وزن بوزن لا فضل بينهما ، ولا يباع عاجل بآجل » .

وأخرج البخاري ومسلم والنسائي والبيهقي عن أبي المنهال قال : سألت البراء بن عازب وزيد بن أرقم عن الصرف فقالا : كنا تاجرين على عهد رسول الله صلى الله عليه وسلم ، فسألنا رسول الله صلى الله عليه وسلم عن الصرف فقال : « ما كان منه يداً بيد فلا بأس ، وما كان منه نسيئة فلا » .
وأخرج مالك والشافعي وأبو داود والترمذي وصححه والنسائي وابن ماجة والبيهقي عن سعد بن وقاص « أن رسول الله صلى الله عليه وسلم سئل عن اشتراء الرطب بالتمر فقال : أينقص الرطب إذا يبس؟ قالوا : نعم ، فنهى عن ذلك » .
وأخرج البزار عن أبي بكر الصديق « سمعت رسول الله صلى الله عليه وسلم يقول : الذهب بالذهب ، والفضة بالفضة مثلاً بمثل ، الزائد والمستزيد في النار » .
وأخرج البزار عن أبي بكرة « أن النبي صلى الله عليه وسلم نهى عن الصرف قبل موته بشهرين » .

وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَنْ تَصَدَّقُوا خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (280)

أخرج سعيد بن منصور وابن جرير وابن أبي حاتم من طريق مجاهد عن ابن عباس في قوله { وإن كان ذو عسرة فنظرة إلى ميسرة } قال : نزلت في الربا .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { وإن كان ذو عسرة فنظرة } قال : إنما أمر في الربا أن ينظر المعسر ، وليست النظرة في الأمانة ولكن تؤدى الأمانة إلى أهلها .
وأخرج ابن المنذر من طريق عطاء عن ابن عباس { وإن كان ذو عسرة فنظرة إلى ميسرة } هذا في شأن الربا { وأن تصدقوا } بها للمعسر فتتركوها له .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد والنحاس في ناسخه وابن جرير عن ابن سيرين . أن رجلين اختصما إلى شريح في حق ، فقضى عليه شريح وأمر بحبسه ، فقال رجل عنده : إنه معسر ، والله تعالى يقول { وإن كان ذو عسرة فنظرة إلى ميسرة } قال : إنما ذلك في الربا إن الربا كان في هذا الحي من الأنصار ، فأنزل الله { وإن كان ذوعسرة فنظرة إلى ميسرة } وقال { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } [ النساء : 58 ] .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس { وإن كان ذو عسرة } يعني المطلوب .
وأخرج ابن جرير عن السدي { وإن كان ذو عسرة فنظرة } برأس المال إلى ميسرة يقول : إلى غنى { وأن تصدقوا } برؤوس أموالكم على الفقير { فهو خير لكم } فتصدق به العباس .
وأخرج عبد بن حميد وابن جرير عن الضحاك في الآية قال : من كان ذا عسرة فنظرة إلى ميسرة وكذلك كل دين على المسلم ، فلا يحل لمسلم له دين على أخيه يعلم منه عسرة أن يسجنه ولا يطلبه حتى ييسره الله عليه { وأن تصدقوا } برؤوس أموالكم يعني على المعسر { خير لكم } من نظرة إلى ميسرة ، فاختار الله الصدقة على النظارة .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وأن تصدقوا خير لكم } يعني من تصدق بدين له على معدم فهو أعظم لأجره ، ومن لم يتصدق عليه لم يأثم ، ومن حبس معسراً في السجن فهو آثم لقوله { فنظرة إلى ميسرة } ومن كان عنده ما يستطيع أن يؤدي عن دينه فلم يفعل كتب ظالماً .
وأخرج أحمد وعبد بن حميد في مسنده ومسلم وابن ماجة عن أبي اليسر « أن رسول الله صلى الله عليه وسلم قال : من أنظر معسراً أو وضع عنه أظله الله في ظله يوم لا ظل إلا ظله » .
وأخرج أحمد والبخاري ومسلم عن حذيفة ، أن رجلاً أتى به الله عز وجل فقال : ماذا عملت في الدنيا؟ فقال له الرجل : ما عملت مثقال ذرة من خير .

فقال له ثلاثاً ، وقال في الثالثة إني كنت أعطيتني فضلاً من المال في الدنيا فكنت أبايع الناس ، فكنت أيسر على الموسر وأنظر المعسر . فقال تبارك وتعالى أنا أولى بذلك منك تجاوزاً عن عبدي فغفر له .
وأخرج أحمد عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم « من كان له على رجل حق فأخره كان له بكل يوم صدقة » .
وأخرج أحمد وابن أبي الدنيا في كتاب إصطناع المعروف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من أراد أن تستجاب دعوته وأن تكشف كربته فليفرج عن معسر » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من أنظر معسراً إلى ميسرته أنظره الله بذنبه إلى توبته » .
وأخرج أحمد وابن ماجة والحاكم وصححه والبيهقي في شعب الإِيمان عن بريدة قال : قال رسول الله صلى الله عليه وسلم « من أنظر معسراً كان له بكل يوم مثله صدقة ، قال : ثم سمعته يقول : من أنظر معسراً فله بكل يوم مثليه صدقة . فقلت : يا رسول الله إني سمعتك تقول : فله بكل يوم مثله صدقة . وقلت الآن فله بكل يوم مثليه صدقة . فقال : إنه ما لم يحل الدين فله بكل يوم مثله صدقة ، وإذا حل الدين فانظره فله بكل يوم مثليه صدقة » .
وأخرج أبو الشيخ في الثواب وأبو نعيم في الحلية والبيهقي في الشعب والطستي في الترغيب وابن لال في مكارم الأخلاق عن أبي بكر الصديق قال : قال رسول الله صلى الله عليه وسلم « من أحب أن يسمع الله دعوته ، ويفرج كربته في الآخرة ، فلينظر معسراً أو ليدع له ، ومن سره أن يظله الله من فور جهنم يوم القيامة ، ويجعله في ظله فلا يكونن على المؤمنين غليظاً ، وليكن بهم رحيماً » .
وأخرج مسلم عن أبي قتادة « سمعت رسول الله صلى الله عليه وسلم يقول : من سره أن ينجيه الله من كرب يوم القيامة فلينفس عن معسر أو يضع عنه » .
وأخرج أحمد والدرامي والبيهقي في الشعب عن أبي قتادة « سمعت رسول الله صلى الله عليه وسلم يقول : من نفس عن غريمه أو محا عنه كان في ظل العرش يوم القيامة » .
وأخرج الترمذي وصححه والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من أنظر معسراً أو وضع له أظله الله يوم القيامة تحت ظل عرشه يوم لا ظل إلا ظله » .
وأخرج عبد الله بن أحمد في زوائد المسند عن عثمان بن عفان « سمعت رسول الله صلى الله عليه وسلم يقول : أظل الله عبداً في ظله يوم لا ظل إلا ظله ، ومن أنظر معسراً أو ترك لغارم » .

وأخرج الطبراني في الأوسط عن شداد بن أوس « سمعت رسول الله صلى الله عليه وسلم يقول : من أنظر معسراً أو تصدق عليه أظله الله في ظله يوم القيامة » .
وأخرج الطبراني في الأوسط عن أبي قتادة وجابر بن عبد الله . أن النبي صلى الله عليه وسلم قال « من سره أن ينجيه الله من كرب يوم القيامة ، وأن يظله تحت عرشه فلينظر معسراً » .
وأخرج الطبراني في الأوسط عن عائشة « أن رسول الله صلى الله عليه وسلم قال : من أنظر معسراً أظله الله في ظله يوم القيامة » .
وأخرج الطبراني في الأوسط عن كعب بن عجرة قال : قال رسول الله صلى الله عليه وسلم « من أنظر معسراً أو يسر عليه أظله الله في ظله يوم لا ظل إلا ظله » .
وأخرج الطبراني في الكبير عن أبي الدرداء عن النبي صلى الله عليه وسلم قال « من أنظر معسراً أو وضع عنه أظله الله في ظله يوم القيامة » .
وأخرج الطبراني عن أسعد بن زرارة قال : قال رسول الله صلى الله عليه وسلم « من سره أن يظله الله يوم لا ظل إلا ظله فلييسر على معسر أو ليضع عنه » .
وأخرج الطبراني عن أبي اليسر « أن رسول الله صلى الله عليه وسلم قال : إن أوّل الناس يستظل في ظل الله يوم القيامة لرجل أنظر معسراً حتى يجد شيئاً ، أو تصدق عليه بما يطلبه يقول : ما لي عليك صدقة ابتغاء وجه الله ، ويخرق صحيفته » .
وأخرج أحمد وابن أبي الدنيا في كتاب اصطناع المعروف عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من أنظر معسراً أو وضع له وقاه الله من فيح جهنم » .
وأخرج عبد الرزاق ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن أبي هريرة عن النبي صلى الله عليه وسلم قال « من نفس عن مسلم كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ، ومن يسر على معسر في الدنيا يسر الله عليه في الدنيا والآخرة ، ومن ستر على مسلم في الدنيا ستر الله عليه في الدنيا والآخرة ، والله في عون العبد ما كان العبد في عون أخيه » .
وأخرج البخاري ومسلم والنسائي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : إن رجلاً لم يعمل خيراً قط ، وكان يداين الناس ، وكان يقول لفتاه : إذا أتيت معسراً فتجاوز عنه لعل الله يتجاوز عنا ، فلقي الله فتجاوز عنه » .
وأخرج مسلم والترمذي عن أبي مسعود البدري قال : قال رسول الله صلى الله عليه وسلم « » حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسراً ، وكان يأمر غلمانه أن يتجاوزوا عن المعسر قال الله : نحن أحق بذلك تجاوزاً عنه « .

وَاتَّقُوا يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللَّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (281)

أخرج أبو عبيد وعبد بن حميد والنسائي وابن جرير وابن المنذر وابن الأنباري في المصاحف والطبراني وابن مردويه والبيهقي في الدلائل من طرق عن ابن عباس قال : آخر آية نزلت من القرآن على النبي صلى الله عليه وسلم { واتقوا يوماً ترجعون فيه إلى الله } .
وأخرج ابن أبي شيبة عن السدي وعطية العوفي . مثله .
وأخرج ابن الأنباري عن أبي صالح وسعيد بن جبير . مثله .
وأخرج الفريابي وعبد بن حميد وابن المنذر والبيهقي في الدلائل من طريق الكلبي عن أبي صالح عن ابن عباس قال : آخر آية نزلت { واتقوا يوماً ترجعون فيه إلى الله } نزلت بمنى وكان بين نزولها وبين موت النبي صلى الله عليه وسلم أحد وثمانون يوماً .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : آخر ما نزل من القرآن كله { واتقوا يوماً ترجعون فيه إلى الله . . . } الآية . عاش النبي صلى الله عليه وسلم بعد نزول هذه الآية تسع ليال ، ثم مات يوم الإِثنين لليلتين خلتا من ربيع الأوّل .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ثم توفى كل نفس ما كسبت } يعني ما عملت من خير أو شر { وهم لا يظلمون } يعني من أعمالهم لا ينقص من حسناتهم ولا يزاد على سيئاتهم .
أخرج ابن جرير بسند صحيح عن سعيد بن المسيب : أنه بلغه أن أحدث القرآن بالعرش آية الدين .
وأخرج أبو عبيد في فضائله عن ابن شهاب قال : آخر القرآن عهداً بالعرش آية الربا وآية الدين .
وأخرج الطيالسي وأبو يعلى وابن سعد وأحمد وابن أبي حاتم والطبراني وأبو الشيخ في العظمة والبيهقي في سننه عن ابن عباس قال : لما نزلت آية الدين قال رسول الله صلى الله عليه وسلم « إن أوّل من جحد آدم أن الله لما خلق آدم مسح ظهره فأخرج منه ما هو ذار إلى يوم القيامة فجعل يعرض ذريته عليه ، فرأى فيهم رجلاً يزهر قال : أي رب من هذا؟ قال : هذا ابنك داود . قال : أي رب كم عمره؟ قال : ستون عاماً قال : رب زد في عمره . فقال : لا إلا أن أزيده من عمرك . وكان عمر آدم ألف سنة ، فزاده أربعين عاماً ، فكتب عليه بذلك كتاباً وأشهد عليه الملائكة ، فلما احتضر آدم وأتته الملائكة لتقبضه قال : إنه قد بقي من عمري أربعون عاماً . فقيل له : إنك قد وهبتها لابنك داود . قال : ما فعلت . فأبرز الله عليه الكتاب وأشهد عليه الملائكة ، فكمل الله لآدم ألف سنة ، وأكمل لداود مائة عام » .
وأخرج الشافعي وعبد الرزاق وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم والبيهقي عن ابن عباس قال : أشهد أن السلف المضمون إلى أجل مسمى أن الله أجله وأذن فيه ، ثم قرأ { يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى } .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والبيهقي عن ابن عباس في قوله { يا أيها الذين آمنوا إذا تداينتم بدين } قال : نزلت في السلم في الحنطة في كيل معلوم إلى أجل معلوم .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن ابن عباس قال : « قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنتين والثلاث ، فقال » من أسلف فليسلف في كيل معلوم ، ووزن معلوم ، إلى أجل معلوم « .
وأخرج البيهقي عن ابن عباس قال : لا سلف إلى العطاء ، ولا إلى الحصاد ، ولا إلى الأندر ، ولا إلى العصير ، واضرب له أجلاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : أمر بالشهادة عند المداينة لكيلا يدخل في ذلك جحود ولا نسيان ، فمن لم يشهد على ذلك فقد عصى ، ولا يأب الشهداء يعني من احتيج إليه من المسلمين يشهد على شهادة ، أو كانت عنده شهادة فلا يحل له أن يأبى إذا ما دعي ، ثم قال بعد هذا { ولا يضار كاتب ولا شهيد } والضرار أن يقول الرجل للرجل وهو عنه غني : إن الله قد أمرك أن لا تأبى إذا دعيت فيضاره بذلك وهو مكتف بغيره ، فنهاه الله عن ذلك وقال { وإن تفعلوا فإنه فسوق } يعني معصية . قال : ومن الكبائر كتمان الشهادة . قال : لأن الله تعالى يقول { ومن يكتمها فإنه آثم قلبه } [ البقرة : 283 ] .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { كاتب بالعدل } قال : يعدل بينهما في كتابه ، لا يزاد على المطلوب ولا ينقص من حق الطالب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا يأب كاتب } قال : واجب على الكاتب أن يكتب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي { ولا يأب كاتب } قال : إن كان فارغاً .
وأخرج ابن أبي حاتم عن مقاتل { ولا يأب كاتب } قال : ذلك أن الكتاب في ذلك الزمان كانوا قليلاً .
وأخرج عبد بن حميد عن قتادة قال { ولا يأب كاتب } قال : كانت الكتاب يومئذ قليلاً .
وأخرج ابن جرير عن الضحاك { ولا يأب كاتب } قال : كانت عزيمة فنسختها { ولا يضار كاتب ولا شهيد } .
وأخرج ابن أبي حاتم عن الضحاك { كما علمه الله } قال : كما أمره الله .
وأخرج ابن أبي حاتم عن سعيد بن جبير { كما علمه الله } قال : كما علمه الكتابة وترك غيره { وليملل الذي عليه الحق } يعني المطلوب .

يقول : ليمل ما عليه من الحق على الكاتب { ولا يبخس منه شيئاً } يقول : لا ينقص من حق الطالب شيئاً { فإن كان الذي عليه الحق } يعني المطلوب { سفيهاً أو ضعيفاً } يعني عاجزاً أو أخرس أو رجلاً به حمق { أو لا يستطيع } يعني لا يحسن { أن يمل هو } قال : أن يمل ما عليه { فليملل وليه } ولي الحق حقه { بالعدل } يعني الطالب ولا يزداد شيئاً { واستشهدوا } يعني على حقكم { شهيدين من رجالكم } يعني المسلمين الأحرار { فإن لم يكونا رجلين فرجل وامرأتان . . . أن تضل إحداهما } يقول : أن تنسى إحدى المرأتين الشهادة { فتذكر إحداهما الأخرى } يعني تذكرها التي حفظت شهادتها { ولا يأب الشهداء إذا ما دعوا } قال : الذي معه الشهادة { ولا تسأموا } يقول : لا تملوا { أن تكتبوه صغيراً أو كبيراً } يعني . أن تكتبوا صغير الحق وكبيره قليله وكثيره { إلى أجله } لأن الكتاب أحصى للأجل والمال { ذلكم } يعني الكتاب { أقسط عند الله } يعني أعدل { وأقوم } يعني أصوب { للشهادة وأدنى } يقول : وأجدر { أن لا ترتابوا } أن لا تشكوا في الحق والأجل والشهادة إذا كان مكتوباً ، ثم استثنى فقال { إلا أن تكون تجارة حاضرة } يعني يداً بيد { تديرونها بينكم } يعني ليس فيها أجل { فليس عليكم جناح } يعني حرج { أن لا تكتبوها } يعني التجارة الحاضرة { وأشهدوا إذا تبايعتم } يعني اشهدوا على حقكم إذا كان فيه أجل أو لم يكن فاشهدوا على حقكم على كل حال { وإن تفعلوا } يعني أن تضاروا الكاتب أو الشاهد وما نهيتم عنه { فإنه فسوق بكم } ثم خوفهم فقال { واتقوا الله } ولا تعصوه فيها { والله بكل شيء عليم } يعني من أعمالكم .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { فإن كان الذي عليه الحق سفيهاً } قال : هو الجاهل بالإِملاء { أو ضعيفاً } قال : هو الأحمق .
وأخرج ابن جرير عن السدي والضحاك في قوله { سفيهاً } قالا : هو الصبي الصغير .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { فليملل وليه } قال : صاحب الدين .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن { فليملل وليه } قال : ولي اليتيم .
وأخرج ابن جرير عن الضحاك { فليملل وليه } قال : ولي السفيه أو الضعيف .
وأخرج عبد بن حميد وابن المنذر من طريق مجاهد عن ابن عمر في قوله { واستشهدوا شهيدين } قال : كان إذا باع بالنقد أشهد ولم يكتب قال مجاهد : وإذا باع بالنسيئة كتب وأشهد .
وأخرج سفيان وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن مجاهد في قوله { واستشهدوا شهيدين من رجالكم } قال : من الأحرار .
وأخرج سعيد بن منصور عن داود بن أبي هند قال : سألت مجاهداً عن الظهار من الأمة فقال : ليس بشيء . قلت : أليس يقول الله { الذين يظاهرون من نسائهم } [ المجادلة : 3 ] أفلسن من النساء؟ فقال : والله تعالى يقول { واستشهدوا شهيدين من رجالكم } أفتجوز شهادة العبيد؟ .

وأخرج ابن المنذر عن الزهري أنه سئل عن شهادة النساء فقال : تجوز فيما ذكر الله من الدين ، ولا تجوز في غير ذلك .
وأخرج ابن المنذر من مكحول قال : لا تجوز شهادة النساء إلا في الدين .
وأخرج ابن أبي حاتم عن يزيد بن عبد الرحمن بن أبي مالك قال : لا تجوز شهادة أربع نسوة مكان رجلين في الحقوق ، ولا تجوز شهادتهن إلا معهن رجل ، ولا تجوز شهادة رجل وامرأة ، لأن الله يقول { فإن لم يكونا رجلين فرجل وامرأتان } .
وأخرج ابن المنذر عن ابن عمر قال : لا تجوز شهادة النساء وحدهن إلا على ما لا يطلع عليه إلا هن من عورات النساء ، وما أشبه ذلك من حملهن وحيضهن .
وأخرج مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال « ما رأيت من ناقصات عقل ودين أغلب لذي لب منكن! قالت امرأة : يا رسول الله ما نقصان العقل والدين؟ قال : أما نقصان عقلها فشهادة امرأتين تعدل شهادة رجل فهذا نقصان العقل ، وتمكث الليالي ولا تصلي ، وتفطر رمضان فهذا نقصان الدين » .
وأخرج ابن جرير عن الربيع في قوله { فمن ترضون من الشهداء } قال : عدول .
وأخرج سعيد بن منصور وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن ابن أبي مليكة قال : كتبت إلى ابن عباس أسأله عن شهادة الصبيان؟ فكتب إلي : إن الله يقول { ممن ترضون من الشهداء } فليسوا ممن نرضى ، لا تجوز .
وأخرج الشافعي والبيهقي عن مجاهد في قوله { ممن ترضون من الشهداء } قال : عدلان حران مسلمان .
وأخرج عبد بن حميد عن الحسن ، أنه كان يقرأها { فتذكر إحداهما الأخرى } مثقلة .
وأخرج عبد بن حميد عن مجاهد . أنه كان يقرأها { فتذكر إحداهما الأخرى } مخففة . وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة ابن مسعود ( أن تضل إحداهما فتذكرها إحداهما الأخرى ) .
وأخرج البيهقي في سننه عن ابن عباس في قوله { ولا يأب الشهداء إذا ما دعوا } يقول : من احتيج إليه من المسلمين قد شهد على شهادة أو كانت عنده شهادة فلا يحل له أن يأبى إذا ما دعي ، ثم قال بعد هذا { ولا يضار كاتب ولا شهيد } والأضرار أن يقول الرجل للرجل وهو عنه غني : إن الله قد أمرك أن لا تأبى إذا ما دعيت فيضاره بذلك ، وهو مكتف بذلك ، فنهاه الله وقال { وإن تفعلوا فإنه فسوق بكم } يعني بالفسوق المعصية .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله { ولا يأب الشهداء إذا ما دعوا } قال : إذا كانت عندهم شهادة .
وأخرج ابن جرير وابن أبي حاتم عن الربيع قال : كان الرجل يطوف في القوم الكثير يدعوهم ليشهدوا فلا يتبعه أحد منهم ، فأنزل الله { ولا يأب الشهداء إذا ما دعوا } .

وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ولا يأب الشهداء إذا ما دعوا } قال : كان الرجل يطوف في الحي العظيم فيه القوم فيدعوهم إلى الشهادة فلا يتبعه أحد منهم ، فأنزل الله هذه الآية .
وأخرج سفيان وعبد بن حميد وابن جرير عن مجاهد في قوله { ولا يأب الشهداء إذا ما دعوا } قال : إذا كانت عندك شهادة فأقمها ، فأما إذا دعيت لتشهد فإن شئت فاذهب وإن شئت فلا تذهب .
وأخرج عبد بن حميد عن سعيد بن جبير { ولا يأب الشهداء } قال : وهو الذي عنده الشهادة .
وأخرج ابن جرير عن الحسن في الآية قال : جمعت أمرين . لا تأب إذا كانت عندك شهادة أن تشهد ، ولا تأب إذا دعيت إلى شهادة .
وأخرج ابن المنذر عن عائشة في قوله { أقسط عند الله } قالت : أعدل .
وأخرج ابن أبي حاتم وأبو نعيم في الحلية عن الحسن في قوله { وأشهدوا إذا تبايعتم } قال : نسختها { فإن أمن بعضكم بعضاً } [ البقرة : 283 ] .
وأخرج ابن المنذر عن جابر بن زيد . أنه اشترى سوطاً فاشهد وقال : قال الله { وأشهدوا إذا تبايعتم } .
وأخرج النحاس في ناسخه عن إبراهيم في الآية قال : أشهد إذا بعت وإذا اشتريت ولو دستجة بقل .
وأخرج عبد بن حميد عن الضحاك { وأشهدوا إذا تبايعتم } قال : أشهدوا ولو دستجة من بقل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { ولا يضار كاتب ولا شهيد } قال : يأتي الرجل الرجلين فيدعوهما إلى الكتاب والشهادة فيقولان : إنا على حاجة . فيقول : إنكما قد أمرتما أن تجيبا فليس له أن يضارهما .
وأخرج ابن جرير عن ابن عباس { ولا يضار كاتب ولا شهيد } يقول : إنه يكون للكاتب والشاهد حاجة ليس منها بد فيقول : خلوا سبيله .
وأخرج سفيان وعبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن عكرمة قال : كان عمر بن الخطاب يقرأها ( ولا يضارر كاتب ولا شهيد ) يعني بالبناء للمفعول .
وأخرج ابن جرير عن ابن مسعود ، أنه كان يقرأ ( و لا يضارر ) .
وأخرج ابن جرير وابن المنذر والبيهقي عن مجاهد ، أنه كان يقرأ ( ولا يضارر كاتب ولا شهيد ) وأنه كان يقول في تأويلها : ينطلق الذي له الحق فيدعو كاتبه وشاهده إلى أن يشهد ، ولعله يكون في شغل أو حاجة .
وأخرج ابن جرير عن طاوس { ولا يضار كاتب } فيكتب ما لم يمل عليه { ولا شهيد } فيشهد ما لم يستشهد .
وأخرج ابن جرير والبيهقي عن الحسن { ولا يضار كاتب } فيزيد شيئاً أو يحرف { ولا شهيد } لا يكتم الشهادة ولا يشهد إلا بحق .


البقرة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ وَلْيَكْتُبْ بَيْنَكُمْ كَاتِبٌ بِالْعَدْلِ وَلَا يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ وَلْيُمْلِلِ الَّذِي عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللَّهَ رَبَّهُ وَلَا يَبْخَسْ مِنْهُ شَيْئًا فَإِنْ كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهًا أَوْ ضَعِيفًا أَوْ لَا يَسْتَطِيعُ أَنْ يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ أَنْ تَضِلَّ إِحْدَاهُمَا فَتُذَكِّرَ إِحْدَاهُمَا الْأُخْرَى وَلَا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا وَلَا تَسْأَمُوا أَنْ تَكْتُبُوهُ صَغِيرًا أَوْ كَبِيرًا إِلَى أَجَلِهِ ذَلِكُمْ أَقْسَطُ عِنْدَ اللَّهِ وَأَقْوَمُ لِلشَّهَادَةِ وَأَدْنَى أَلَّا تَرْتَابُوا إِلَّا أَنْ تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلَّا تَكْتُبُوهَا وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ وَلَا يُضَارَّ كَاتِبٌ وَلَا شَهِيدٌ وَإِنْ تَفْعَلُوا فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُوا اللَّهَ وَيُعَلِّمُكُمُ اللَّهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (282)

أخرج ابن جرير بسند صحيح عن سعيد بن المسيب : أنه بلغه أن أحدث القرآن بالعرش آية الدين .
وأخرج أبو عبيد في فضائله عن ابن شهاب قال : آخر القرآن عهداً بالعرش آية الربا وآية الدين .
وأخرج الطيالسي وأبو يعلى وابن سعد وأحمد وابن أبي حاتم والطبراني وأبو الشيخ في العظمة والبيهقي في سننه عن ابن عباس قال : لما نزلت آية الدين قال رسول الله صلى الله عليه وسلم « إن أوّل من جحد آدم أن الله لما خلق آدم مسح ظهره فأخرج منه ما هو ذار إلى يوم القيامة فجعل يعرض ذريته عليه ، فرأى فيهم رجلاً يزهر قال : أي رب من هذا؟ قال : هذا ابنك داود . قال : أي رب كم عمره؟ قال : ستون عاماً قال : رب زد في عمره . فقال : لا إلا أن أزيده من عمرك . وكان عمر آدم ألف سنة ، فزاده أربعين عاماً ، فكتب عليه بذلك كتاباً وأشهد عليه الملائكة ، فلما احتضر آدم وأتته الملائكة لتقبضه قال : إنه قد بقي من عمري أربعون عاماً . فقيل له : إنك قد وهبتها لابنك داود . قال : ما فعلت . فأبرز الله عليه الكتاب وأشهد عليه الملائكة ، فكمل الله لآدم ألف سنة ، وأكمل لداود مائة عام » .
وأخرج الشافعي وعبد الرزاق وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم والبيهقي عن ابن عباس قال : أشهد أن السلف المضمون إلى أجل مسمى أن الله أجله وأذن فيه ، ثم قرأ { يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والبيهقي عن ابن عباس في قوله { يا أيها الذين آمنوا إذا تداينتم بدين } قال : نزلت في السلم في الحنطة في كيل معلوم إلى أجل معلوم .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن ابن عباس قال : « قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنتين والثلاث ، فقال » من أسلف فليسلف في كيل معلوم ، ووزن معلوم ، إلى أجل معلوم « .
وأخرج البيهقي عن ابن عباس قال : لا سلف إلى العطاء ، ولا إلى الحصاد ، ولا إلى الأندر ، ولا إلى العصير ، واضرب له أجلاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : أمر بالشهادة عند المداينة لكيلا يدخل في ذلك جحود ولا نسيان ، فمن لم يشهد على ذلك فقد عصى ، ولا يأب الشهداء يعني من احتيج إليه من المسلمين يشهد على شهادة ، أو كانت عنده شهادة فلا يحل له أن يأبى إذا ما دعي ، ثم قال بعد هذا { ولا يضار كاتب ولا شهيد } والضرار أن يقول الرجل للرجل وهو عنه غني : إن الله قد أمرك أن لا تأبى إذا دعيت فيضاره بذلك وهو مكتف بغيره ، فنهاه الله عن ذلك وقال { وإن تفعلوا فإنه فسوق } يعني معصية .

قال : ومن الكبائر كتمان الشهادة . قال : لأن الله تعالى يقول { ومن يكتمها فإنه آثم قلبه } [ البقرة : 283 ] .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { كاتب بالعدل } قال : يعدل بينهما في كتابه ، لا يزاد على المطلوب ولا ينقص من حق الطالب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا يأب كاتب } قال : واجب على الكاتب أن يكتب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي { ولا يأب كاتب } قال : إن كان فارغاً .
وأخرج ابن أبي حاتم عن مقاتل { ولا يأب كاتب } قال : ذلك أن الكتاب في ذلك الزمان كانوا قليلاً .
وأخرج عبد بن حميد عن قتادة قال { ولا يأب كاتب } قال : كانت الكتاب يومئذ قليلاً .
وأخرج ابن جرير عن الضحاك { ولا يأب كاتب } قال : كانت عزيمة فنسختها { ولا يضار كاتب ولا شهيد } .
وأخرج ابن أبي حاتم عن الضحاك { كما علمه الله } قال : كما أمره الله .
وأخرج ابن أبي حاتم عن سعيد بن جبير { كما علمه الله } قال : كما علمه الكتابة وترك غيره { وليملل الذي عليه الحق } يعني المطلوب . يقول : ليمل ما عليه من الحق على الكاتب { ولا يبخس منه شيئاً } يقول : لا ينقص من حق الطالب شيئاً { فإن كان الذي عليه الحق } يعني المطلوب { سفيهاً أو ضعيفاً } يعني عاجزاً أو أخرس أو رجلاً به حمق { أو لا يستطيع } يعني لا يحسن { أن يمل هو } قال : أن يمل ما عليه { فليملل وليه } ولي الحق حقه { بالعدل } يعني الطالب ولا يزداد شيئاً { واستشهدوا } يعني على حقكم { شهيدين من رجالكم } يعني المسلمين الأحرار { فإن لم يكونا رجلين فرجل وامرأتان . . . أن تضل إحداهما } يقول : أن تنسى إحدى المرأتين الشهادة { فتذكر إحداهما الأخرى } يعني تذكرها التي حفظت شهادتها { ولا يأب الشهداء إذا ما دعوا } قال : الذي معه الشهادة { ولا تسأموا } يقول : لا تملوا { أن تكتبوه صغيراً أو كبيراً } يعني . أن تكتبوا صغير الحق وكبيره قليله وكثيره { إلى أجله } لأن الكتاب أحصى للأجل والمال { ذلكم } يعني الكتاب { أقسط عند الله } يعني أعدل { وأقوم } يعني أصوب { للشهادة وأدنى } يقول : وأجدر { أن لا ترتابوا } أن لا تشكوا في الحق والأجل والشهادة إذا كان مكتوباً ، ثم استثنى فقال { إلا أن تكون تجارة حاضرة } يعني يداً بيد { تديرونها بينكم } يعني ليس فيها أجل { فليس عليكم جناح } يعني حرج { أن لا تكتبوها } يعني التجارة الحاضرة { وأشهدوا إذا تبايعتم } يعني اشهدوا على حقكم إذا كان فيه أجل أو لم يكن فاشهدوا على حقكم على كل حال { وإن تفعلوا } يعني أن تضاروا الكاتب أو الشاهد وما نهيتم عنه { فإنه فسوق بكم } ثم خوفهم فقال { واتقوا الله } ولا تعصوه فيها { والله بكل شيء عليم } يعني من أعمالكم .

وأخرج ابن جرير وابن أبي حاتم عن مجاهد { فإن كان الذي عليه الحق سفيهاً } قال : هو الجاهل بالإِملاء { أو ضعيفاً } قال : هو الأحمق .
وأخرج ابن جرير عن السدي والضحاك في قوله { سفيهاً } قالا : هو الصبي الصغير .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { فليملل وليه } قال : صاحب الدين .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن { فليملل وليه } قال : ولي اليتيم .
وأخرج ابن جرير عن الضحاك { فليملل وليه } قال : ولي السفيه أو الضعيف .
وأخرج عبد بن حميد وابن المنذر من طريق مجاهد عن ابن عمر في قوله { واستشهدوا شهيدين } قال : كان إذا باع بالنقد أشهد ولم يكتب قال مجاهد : وإذا باع بالنسيئة كتب وأشهد .
وأخرج سفيان وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن مجاهد في قوله { واستشهدوا شهيدين من رجالكم } قال : من الأحرار .
وأخرج سعيد بن منصور عن داود بن أبي هند قال : سألت مجاهداً عن الظهار من الأمة فقال : ليس بشيء . قلت : أليس يقول الله { الذين يظاهرون من نسائهم } [ المجادلة : 3 ] أفلسن من النساء؟ فقال : والله تعالى يقول { واستشهدوا شهيدين من رجالكم } أفتجوز شهادة العبيد؟ .
وأخرج ابن المنذر عن الزهري أنه سئل عن شهادة النساء فقال : تجوز فيما ذكر الله من الدين ، ولا تجوز في غير ذلك .
وأخرج ابن المنذر من مكحول قال : لا تجوز شهادة النساء إلا في الدين .
وأخرج ابن أبي حاتم عن يزيد بن عبد الرحمن بن أبي مالك قال : لا تجوز شهادة أربع نسوة مكان رجلين في الحقوق ، ولا تجوز شهادتهن إلا معهن رجل ، ولا تجوز شهادة رجل وامرأة ، لأن الله يقول { فإن لم يكونا رجلين فرجل وامرأتان } .
وأخرج ابن المنذر عن ابن عمر قال : لا تجوز شهادة النساء وحدهن إلا على ما لا يطلع عليه إلا هن من عورات النساء ، وما أشبه ذلك من حملهن وحيضهن .
وأخرج مسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال « ما رأيت من ناقصات عقل ودين أغلب لذي لب منكن! قالت امرأة : يا رسول الله ما نقصان العقل والدين؟ قال : أما نقصان عقلها فشهادة امرأتين تعدل شهادة رجل فهذا نقصان العقل ، وتمكث الليالي ولا تصلي ، وتفطر رمضان فهذا نقصان الدين » .
وأخرج ابن جرير عن الربيع في قوله { فمن ترضون من الشهداء } قال : عدول .
وأخرج سعيد بن منصور وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن ابن أبي مليكة قال : كتبت إلى ابن عباس أسأله عن شهادة الصبيان؟ فكتب إلي : إن الله يقول { ممن ترضون من الشهداء } فليسوا ممن نرضى ، لا تجوز .

وأخرج الشافعي والبيهقي عن مجاهد في قوله { ممن ترضون من الشهداء } قال : عدلان حران مسلمان .
وأخرج عبد بن حميد عن الحسن ، أنه كان يقرأها { فتذكر إحداهما الأخرى } مثقلة .
وأخرج عبد بن حميد عن مجاهد . أنه كان يقرأها { فتذكر إحداهما الأخرى } مخففة . وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة ابن مسعود ( أن تضل إحداهما فتذكرها إحداهما الأخرى ) .
وأخرج البيهقي في سننه عن ابن عباس في قوله { ولا يأب الشهداء إذا ما دعوا } يقول : من احتيج إليه من المسلمين قد شهد على شهادة أو كانت عنده شهادة فلا يحل له أن يأبى إذا ما دعي ، ثم قال بعد هذا { ولا يضار كاتب ولا شهيد } والأضرار أن يقول الرجل للرجل وهو عنه غني : إن الله قد أمرك أن لا تأبى إذا ما دعيت فيضاره بذلك ، وهو مكتف بذلك ، فنهاه الله وقال { وإن تفعلوا فإنه فسوق بكم } يعني بالفسوق المعصية .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله { ولا يأب الشهداء إذا ما دعوا } قال : إذا كانت عندهم شهادة .
وأخرج ابن جرير وابن أبي حاتم عن الربيع قال : كان الرجل يطوف في القوم الكثير يدعوهم ليشهدوا فلا يتبعه أحد منهم ، فأنزل الله { ولا يأب الشهداء إذا ما دعوا } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ولا يأب الشهداء إذا ما دعوا } قال : كان الرجل يطوف في الحي العظيم فيه القوم فيدعوهم إلى الشهادة فلا يتبعه أحد منهم ، فأنزل الله هذه الآية .
وأخرج سفيان وعبد بن حميد وابن جرير عن مجاهد في قوله { ولا يأب الشهداء إذا ما دعوا } قال : إذا كانت عندك شهادة فأقمها ، فأما إذا دعيت لتشهد فإن شئت فاذهب وإن شئت فلا تذهب .
وأخرج عبد بن حميد عن سعيد بن جبير { ولا يأب الشهداء } قال : وهو الذي عنده الشهادة .
وأخرج ابن جرير عن الحسن في الآية قال : جمعت أمرين . لا تأب إذا كانت عندك شهادة أن تشهد ، ولا تأب إذا دعيت إلى شهادة .
وأخرج ابن المنذر عن عائشة في قوله { أقسط عند الله } قالت : أعدل .
وأخرج ابن أبي حاتم وأبو نعيم في الحلية عن الحسن في قوله { وأشهدوا إذا تبايعتم } قال : نسختها { فإن أمن بعضكم بعضاً } [ البقرة : 283 ] .
وأخرج ابن المنذر عن جابر بن زيد . أنه اشترى سوطاً فاشهد وقال : قال الله { وأشهدوا إذا تبايعتم } .
وأخرج النحاس في ناسخه عن إبراهيم في الآية قال : أشهد إذا بعت وإذا اشتريت ولو دستجة بقل .

وأخرج عبد بن حميد عن الضحاك { وأشهدوا إذا تبايعتم } قال : أشهدوا ولو دستجة من بقل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { ولا يضار كاتب ولا شهيد } قال : يأتي الرجل الرجلين فيدعوهما إلى الكتاب والشهادة فيقولان : إنا على حاجة . فيقول : إنكما قد أمرتما أن تجيبا فليس له أن يضارهما .
وأخرج ابن جرير عن ابن عباس { ولا يضار كاتب ولا شهيد } يقول : إنه يكون للكاتب والشاهد حاجة ليس منها بد فيقول : خلوا سبيله .
وأخرج سفيان وعبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن عكرمة قال : كان عمر بن الخطاب يقرأها ( ولا يضارر كاتب ولا شهيد ) يعني بالبناء للمفعول .
وأخرج ابن جرير عن ابن مسعود ، أنه كان يقرأ ( و لا يضارر ) .
وأخرج ابن جرير وابن المنذر والبيهقي عن مجاهد ، أنه كان يقرأ ( ولا يضارر كاتب ولا شهيد ) وأنه كان يقول في تأويلها : ينطلق الذي له الحق فيدعو كاتبه وشاهده إلى أن يشهد ، ولعله يكون في شغل أو حاجة .
وأخرج ابن جرير عن طاوس { ولا يضار كاتب } فيكتب ما لم يمل عليه { ولا شهيد } فيشهد ما لم يستشهد .
وأخرج ابن جرير والبيهقي عن الحسن { ولا يضار كاتب } فيزيد شيئاً أو يحرف { ولا شهيد } لا يكتم الشهادة ولا يشهد إلا بحق .
وأخرج ابن جرير عن الربيع قال : لما نزلت هذه الآية { ولا يأب كاتب أن يكتب كما علمه الله } كان أحدهم يجيء إلى الكاتب فيقول : اكتب لي . فيقول : إني مشغول أو لي حاجة فانطلق إلى غيري ، فيلزمه ويقول : إنك قد أمرت أن تكتب لي فلا يدعه ويضاره بذلك وهو يجد غيره ، فأنزل الله { ولا يضار كاتب ولا شهيد } .
وأخرج ابن جرير عن الضحاك { وإن تفعلوا فإنه فسوق بكم } ويقول : إن تفعلوا غير الذي أمركم به { واتقوا الله ويعلمكم الله } قال : هذا تعليم علمكموه فخذوا به .
وأخرج أبو يعقوب البغدادي في كتاب رواية الكبار عن الصغار عن سفيان قال : من عمل بما يعلم وفق لما لا يعلم .
وأخرج أبو نعيم في الحلية عن أنس قال : قال رسول الله صلى الله عليه وسلم « من عمل بما علم ورثه الله علم ما لم يعلم » .
وأخرج الترمذي عن يزيد بن سلمة الجعفي أنه قال « يا رسول الله إني سمعت منك حديثاً كثيراً أخاف أن ينسيني أوّله آخره ، فحدثني بكلمة تكون جماعاً قال : اتق الله فيما تعلم » .
وأخرج الطبراني في الأوسط عن جابر قال : قال رسول الله صلى الله عليه وسلم « من معادن التقوى تعلمك إلى ما علمت ما لم تعلم والنقص والتقصير فيما علمت قلة الزيادة فيه ، وإنما يزهد الرجل في علم ما لم يعلم قلة الانتفاع بما قد علم » .

وأخرج الدارمي عن عبد الله بن عمر . أن عمر بن الخطاب قال لعبد الله بن سلام : من أرباب العلم؟ قال : الذين يعملون بما يعلمون . قال : فما ينفي العلم من صدور الرجال؟ قال : الطمع .
وأخرج البيهقي في الشعب عن جابر بن عبد الله قال : تعلموا الصمت ، ثم تعلموا الحلم ، ثم تعلموا العلم ، ثم تعلموا العمل به ، ثم انشروا .
وأخرج ابن أبي الدنيا في كتاب التقوى عن زياد بن جدير قال : ما فقه قوم لم يبلغوا التقى .
وأخرج ابن أبي الدنيا عن الحسن قال : يقول الله عز وجل « إذا علمت أن الغالب على عبدي التمسك بطاعتي مننت عليه بالاشتغال بي والانقطاع إليَّ » .
وأخرج أبو الشيخ من طريق جويبر عن الضحاك عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « العلم حياة الإِسلام وعماد الإِيمان ، ومن علم علماً أنمى الله له أجره إلى يوم القيامة ، ومن تعلم علماً فعمل به فإن حقاً على الله أن يعلمه ما لم يكن يعلم » .
وأخرج هناد عن الضحاك قال : ثلاثة لا يسمع الله تعالى لهم دعاء : رجل معه امرأة زناء كلما قضى شهوته منها قال : رب اغفر لي . فيقول الرب تبارك وتعالى : تحول عنها وأنا أغفر لك وإلا فلا ، ورجل باع بيعاً إلى أجل مسمى ولم يشهد ولم يكتب فكافره الرجل بما له فيقول : يا رب كافرني فلان بمالي . فيقول الرب لا آجرك ولا أجيبك ، إني أمرتك بالكتاب والشهود فعصيتني ، ورجل يأكل مال قوم وهو ينظر إليهم ويقول : يا رب اغفر لي ما آكل من مالهم فيقول الرب تعالى : رد إليهم مالهم وإلا فلا .


البقرة - تفسير الدرر المنثور

وَإِنْ كُنْتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُوا كَاتِبًا فَرِهَانٌ مَقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُمْ بَعْضًا فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ وَلْيَتَّقِ اللَّهَ رَبَّهُ وَلَا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آَثِمٌ قَلْبُهُ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ (283)

أخرج أبو عبيد وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف من طرق عن ابن عباس أنه قرأ ) ولم تجدوا كتاباً ) وقال : قد يوجد الكاتب ولا يوجد القلم ولا الدواة ولا الصحيفة ، والكتاب يجمع ذلك كله قال : وكذلك كانت قراءة أبي .
وأخرج عبد بن حميد عن أبي العالية أنه كان يقرأ { فإن لم تجدوا كتاباً } قال : يوجد الكاتب ولا توجد الدواة ولا الصحيفة .
وأخرج ابن الأنباري عن الضحاك . مثله .
وأخرج أبو عبيد وعبد بن حميد وابن الأنباري عن عكرمة أنه قرأها ( فإن لم تجدوا كتاباً ) .
وأخرج أبو عبيد وعبد بن حميد وابن الأنباري عن مجاهد أنه قرأها ( فإن لم تجدوا كتاباً ) قال : مداداً .
وأخرج عبد بن حميد عن ابن عباس أنه كان يقرأها { فإن لم تجدوا كتاباً } وقال : الكتاب كثير لم يكن حواء من العرب إلا كان فيهم كاتب ، ولكن كانوا لا يقدرون على القرطاس والقلم والدواة .
وأخرج ابن الأنباري عن ابن عباس أنه كان يقرأ ( ولم تجدوا كتاباً ) بضم الكاف وتشديد التاء .
وأخرج الحاكم وصححه عن زيد بن ثابت قال : أقرأني رسول الله صلى الله عليه وسلم ( فرهن مقبوضة ) بغير ألف .
وأخرج سعيد بن منصور عن حميد الأعرج وإبراهيم أنهما قرآ ( فرهن مقبوضة ) .
وأخرج سعيد بن منصور عن الحسن وأبي الرجاء أنهما قرآ { فرهان مقبوضة } .
وأخرج ابن جرير عن الضحاك في قوله { وإن كنتم على سفر . . . } الآية . قال : من كان على سفر فبايع بيعاً إلى أجل فلم يجد كاتباً فرخص له في الرهان المقبوضة ، وليس له أن وجد كاتباً أن يرتهن .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد في قوله { وإن كنتم على سفر ولم تجدوا كاتباً فرهان مقبوضة } قال : لا يكون الرهان إلا في السفر .
وأخرج البخاري ومسلم والنسائي وابن ماجة والبيهقي عن عائشة قالت « اشترى رسول الله صلى الله عليه وسلم طعاماً من يهودي بنسيئة ورهنه درعاً له من حديد » .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وإن كنتم على سفر ولم تجدوا كاتباً } يعني لم تقدروا على كتابة الدين في السفر { فرهان مقبوضة } يقول : فليرتهن الذي له الحق من المطلوب { فإن أمن بعضكم بعضاً } يقول : فإن كان الذي عليه الحق أميناً عند صاحب الحق فلم يرتهن لثقته وحسن ظنه { فليؤد الذي ائتمن أمانته } يقول : ليؤد الحق الذي عليه إلى صاحبه ، وخوّف الله الذي عليه الحق فقال { وليتق الله ربه ولا تكتموا الشهادة } يعني عند الحكام يقول : من أشهد على حق فليقمها على وجهها كيف كانت { ومن يكتمها } يعني الشهادة ولا يشهد بها إذا دعي لها { فإنه آثم قلبه والله بما تعملون عليم } يعني من كتمان الشهادة وإقامتها .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : لا يكون الرهن إلا مقبوضاً يقبضه الذي له المال ثم قرأ { فرهان مقبوضة } .
وأخرج البخاري في التاريخ الكبير وأبو داود والنحاس معاً في الناسخ وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية والبيهقي في سننه بسند جيد عن أبي سعيد الخدري . أنه قرأ هذه الآية { يا أيها الذين آمنوا إذا تداينتم بدين } حتى إذا بلغ { فإن أمن بعضكم بعضاً } قال : هذه نسخت ما قبلها .
وأخرج عبد بن حميد وابن أبي حاتم والبيهقي عن الشعبي قال : لا بأس إذا أمنته أن لا تكتب ولا تشهد لقوله { فإن أمن بعضكم بعضاً } .
وأخرج ابن أبي حاتم عن الربيع { ولا تكتموا الشهادة } قال : لا يحل لأحد أن يكتم شهادة هي عنده ، وإن كانت على نفسه أو الوالدين أو الأقربين .
وأخرج ابن جرير عن السدي في قوله { آثم قلبه } قال : فاجر قلبه .

لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنْ تُبْدُوا مَا فِي أَنْفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ فَيَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (284)

أخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طريق مجاهد عن ابن عباس في قوله { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } قال : نزلت في الشهادة .
وأخرج ابن جرير وابن المنذر من طريق مقسم عن ابن عباس في قوله { وإن تبدوا ما في أنفسكم أو تخفوه . . . } الآية . قال : نزلت في كتمان الشهادة وإقامتها .
وأخرج أحمد ومسلم وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم عن أبي هريرة قال « لما نزلت على رسول الله صلى الله عليه وسلم { لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير } اشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم ، فأتوا رسول الله صلى الله عليه وسلم ثم جثوا على الركب ، فقالوا : يا رسول الله كلفنا من الأعمال ما نطيق الصلاة ، والصيام ، والجهاد ، والصدقة ، وقد أنزل عليك هذه الآية ولا نطيقها؟ فقال رسول الله صلى الله عليه وسلم : أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا؟ بل قولوا { سمعنا وأطعنا غفرانك ربنا وإليك المصير } [ البقرة : 285 ] فلما اقترأها القوم وذلت بها ألسنتهم أنزل الله في أثرها { آمن الرسول } [ البقرة : 285 ] الآية . فلما فعلوا ذلك نسخها الله فأنزل الله { لا يكلف الله نفساً إلا وسعها } [ البقرة : 286 ] إلى آخرها » .
وأخرج أحمد ومسلم والترمذي والنسائي وابن جرير وابن المنذر والحاكم والبيهقي في الأسماء والصفات عن ابن عباس قال : « لما نزلت هذه الآية { إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } دخل في قلوبهم منه شيء لم يدخل من شيء فقالوا للنبي صلى الله عليه وسلم ؟ فقال : قولوا سمعنا وأطعنا وسلمنا . فألقى الله الإِيمان في قلوبهم ، فأنزل الله { آمن الرسول . . . } [ البقرة : 285 ] الآية { لا يكلف الله نفساً إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا } [ البقرة : 286 ] قال : قد فعلت { ربنا ولا تحمل علينا إصراً كما حملته على الذين من قبلنا } قال : قد فعلت { ربنا ولا تحملنا ما لا طاقة لنا به } قال : قد فعلت { واعف عنا واغفر لنا وارحمنا . . . } الآية قال : قد فعلت » .
وأخرج عبد الرزاق وأحمد وابن جرير وابن المنذر عن مجاهد قال : دخلت على ابن عباس فقلت : كنت عند ابن عمر فقرأ هذه الآية فبكى . قال : أية آية؟ قلت { وإن تبدوا ما في أنفسكم أو تخفوه } قال ابن عباس : « إن هذه الآية حين أنزلت غمت أصحاب رسول الله صلى الله عليه وسلم غماً شديداً وغاظتهم غيظاً شديداً ، وقالوا : يا رسول الله هلكنا إن كنا نؤاخذ بما تكلمنا وبما نعمل ، فأما قلوبنا فليست بأيدينا؟ فقال لهم رسول الله صلى الله عليه وسلم » قولوا سمعنا وأطعنا « . قال : فنسختها هذه الآية { آمن الرسول } [ البقرة : 285 ] إلى { وعليها ما اكتسبت } فتجوّز لهم عن حديث النفس وأخذوا بالأعمال » .

وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير والطبراني والبيهقي في الشعب عن سعيد بن مرجانة . أنه بينما هو جالس مع عبد الله بن عمر تلا هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه . . . } الآية . فقال : والله لئن آخذنا الله بهذا لنهلكن ، ثم بكى حتى سمع نشيجه ، قال ابن مرجانة : فقمت حتى أتيت ابن عباس فذكرت له ما قال ابن عمر وما فعل حين تلاها . فقال ابن عباس : يغفر الله لأبي عبد الرحمن ، لعمري لقد وجد المسلمون منها حين أنزلت مثل ما وجد عبد الله بن عمر ، فأنزل الله بعدها { لا يكلف الله نفساً إلا وسعها } [ البقرة : 286 ] إلى آخر السورة قال ابن عباس : فكانت هذه الوسوسة مما لا طاقة للمسلمين بها ، وصار الأمر إلى أن قضى الله أن للنفس ما كسبت وعليها ما اكتسبت من القول والعمل .
وأخرج ابن أبي شيبة وابن جرير والنحاس في ناسخه والحاكم وصححه عن سالم أن أباه قرأ { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } فدمعت عيناه ، فبلغ صنيعه ابن عباس فقال : يرحم الله أبا عبد الرحمن لقد صنع أصحاب رسول الله صلى الله عليه وسلم حين أنزلت ، فنسختها الآية التي بعدها { لا يكلف الله نفساً إلا وسعها } .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد عن نافع قال : لقلما أتى ابن عمر على هذه الآية إلا بكى { وإن تبدوا ما في أنفسكم أو تخفوه } إلى آخر الآية . ويقول : إن هذا لاحصاء شديد .
وأخرج البخاري والبيهقي في الشعب عن مروان الأصغر عن رجل من أصحاب النبي صلى الله عليه وسلم أحسبه ابن عمر { وإن تبدوا ما في أنفسكم أو تخفوه } قال : نسختها الآية التي بعدها .
وأخرج عبد بن حميد والترمذي عن علي قال : لما نزلت هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله . . . } الآية . أحزنتنا قلنا : أيحدث أحدنا نفسه فيحاسب به لا ندري ما يغفر منه ولا ما لا يغفر منه؟! فنزلت هذه الآية بعدها فنسختها { لا يكلف الله نفساً إلا وسعها لها ما كسبت وعليها ما اكتسبت } .
وأخرج سعيد بن منصور وابن جرير والطبراني عن ابن مسعود في الآية قال : كانت المحاسبة قبل أن تنزل { لها ما كسبت وعليها ما اكتسبت } فلما نزلت نسخت الآية التي كانت قبلها .

وأخرج ابن جرير من طريق قتادة عن عائشة أم المؤمنين في الآية قال : نسختها { لها ما كسبت وعليها ما اكتسبت } .
وأخرج سفيان وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن المنذر عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : إن الله تجاوز لي عن أمتي ما حدثت به أنفسها ما لم تتكلم وتعمل به » .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن محمد بن كعب القرظي قال « ما بعث الله من نبي ولا أرسل من رسول أنزل عليهم الكتاب إلا أنزل عليه هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير } فكانت الأمم تأبى على أنبيائها ورسلها ، ويقولون : نؤاخذ بما نحدث به أنفسنا ولم تعمله جوارحنا؟! فيكفرون ويضلون ، فلما نزلت على النبي صلى الله عليه وسلم اشتد على المسلمين ما اشتد على الأمم قبلهم ، فقالوا : يا رسول الله أنؤاخذ بما نحدث به أنفسنا ولم تعمله جوارحنا؟ قال : نعم ، فاسمعوا وأطيعوا واطلبوا إلى ربكم ، فذلك قوله { آمن الرسول } [ البقرة : 285 ] الآية . فوضع الله عنهم حديث النفس إلا ما عملت الجوارح ، لها ما كسبت من خير وعليها ما اكتسبت من شر { ربنا لا تؤاخذنا إن نسينا أو أخطأنا } [ البقرة : 286 ] قال : فوضع عنهم الخطأ والنسيان { ربنا ولا تحمل علينا إصرا . . . } الآية . قال : فلم يكلفوا ما لم يطيقوا ، ولم يحمل عليهم الإِصر الذي جعل على الأمم قبلهم ، وعفا عنهم وغفر لهم ونصرهم » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وإن تبدوا ما في أنفسكم أو تخفوه } فذلك سرائرك وعلانيتك { يحاسبكم به الله } فإنها لم تنسخ ، ولكن الله إذا جمع الخلائق يوم القيامة يقول : إني أخبركم بما أخفيتم في أنفسكم مما لم تطلع عليه ملائكتي ، فأما المؤمنون فيخبرهم ويغفر لهم ما حدثوا به أنفسهم وهو قوله { يحاسبكم به الله } يقول : يخبركم ، وأما أهل الشك والريب فيخبرهم بما أخفوا من التكذيب وهو قوله { ولكن يؤاخذكم بما كسبت قلوبكم } [ البقرة : 225 ] .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والنحاس عن مجاهد في قوله { وإن تبدوا ما في أنفسكم أو تخفوه } قال : من اليقين والشك .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وإن تبدو ما في أنفسكم أو تخفوه } فذلك سر عملك وعلانيته { يحاسبكم به الله } فما من عبد مؤمن يسر في نفسه خيراً ليعمل به فإن عمل به كتبت له عشر حسنات ، وإن هو لم يقدر له أن يعمل كتب له به حسنة من أجل أنه مؤمن ، والله رضي سر المؤمنين وعلانيتهم ، وان كان سوءاً حدث به نفسه اطلع الله عليه أخبره الله به يوم تبلى السرائر ، فإن هو لم يعمل به لم يؤاخذه الله به حتى يعمل به ، فإن هو عمل به تجاوز الله عنه كما قال

{ أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم } [ الأحقاف : 16 ] .
وأخرج أبو داود في ناسخه عن ابن عباس قال { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } نسخت فقال { لا يكلف الله نفساً إلا وسعها } [ البقرة : 286 ] .
وأخرج الطبراني والبيهقي في الشعب عن ابن عباس في قوله { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } قال : لما نزلت اشتد ذلك على المسلمين وشق عليهم فنسخها الله ، فانزل الله { لا يكلف الله نفساً إلا وسعها } [ البقرة : 286 ] .
وأخرج الطبراني في مسند الشاميين عن ابن عباس قال : لما نزلت { وإن تبدوا ما في أنفسكم أو تخفوه . . . } الآية أتى أبو بكر ، وعمر ، ومعاذ بن جبل ، وسعد بن زرارة ، رسول الله صلى الله عليه وسلم فقالوا : ما نزل علينا آية أشد من هذه .
وأخرج ابن جرير من طريق الضحاك عن ابن عباس في الآية قال : إن الله يقول يوم القيامة : إن كتابي لم يكتبوا من أعمالكم إلا ما ظهر منها ، فأما ما أسررتم في أنفسكم فأنا أحاسبكم به اليوم ، فأغفر لمن شئت وأعذب من شئت .
وأخرج ابن جرير وابن أبي حاتم عن الربيع بن أنس في الآية قال : هي محكمة لم ينسخها شيء يعرفه الله يوم القيامة إنك أخفيت في صدرك كذا وكذا ولا يؤاخذه .
وأخرج الطيالسي وأحمد والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن أمية ، أنها سألت عائشة عن قول الله تعالى { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } وعن قوله { من يعمل سوءاً يجز به } [ النساء : 123 ] فقالت : ما سألني عنها أحد منذ سألت رسول الله صلى الله عليه وسلم فقالت : هذه معاتبة الله العبد فيما يصيبه من الحمى والنكبة ، حتى البضاعة يضعها في يد قميصه فيفقدها فيفزع لها ثم يجدها في ضبينه ، حتى إن العبد ليخرج من ذنوبه كما يخرج التبر الأحمر من الكير .
وأخرج سعيد بن منصور وابن جرير من طريق الضحاك عن عائشة في قوله { وإن تبدوا ما في أنفسكم . . . } الآية . قالت : هو الرجل يهم بالمعصية ولا يعملها ، فيرسل عليه من الغم والحزن بقدر ما كان هم من المعصية ، فتلك محاسبته .
وأخرج ابن جرير عن عائشة قالت : كل عبد هم بسوء ومعصية وحدث به نفسه حاسبه الله به في الدنيا ، يخاف ويحزن ويشتد همه لا يناله من ذلك شيء ، كما هم بالسوء ولم يعمل منه شيئاً .
وأخرج عبد بن حميد عن عاصم أنه قرأ { فيغفر لمن يشاء ويعذب من يشاء } بالرفع فيهما .
وأخرج عن الأعمش : انه قرأ بجزمهما .
وأخرج ابن أبي داود في المصاحف عن الأعمش . أنه قال : في قراءة ابن مسعود ( يحاسبكم به الله يغفر لمن يشاء ) بغير فاء .
وأخرج ابن أبي حاتم عن مجاهد في قوله { فيغفر لمن يشاء . . . } الآية . قال : يغفر لمن يشاء الكبير من الذنوب ، ويعذب من يشاء على الصغير .

آَمَنَ الرَّسُولُ بِمَا أُنْزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آَمَنَ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِهِ وَقَالُوا سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ (285) لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لَا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلَا تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا رَبَّنَا وَلَا تُحَمِّلْنَا مَا لَا طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا أَنْتَ مَوْلَانَا فَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ (286)

أخرج سعيد بن منصور وعبد حميد عن مجاهد قال « لما نزلت { وإن تبدوا ما في أنفسكم . . . } [ البقرة : 284 ] الآية . شق ذلك عليهم قالوا : يا رسول الله إنا لنحدث أنفسنا بشيء ما يسرنا أن يطلع عليه أحد من الخلائق ، وإن لنا كذا وكذا . قال : أو قد لقيتم هذا؟ ذلك صريح الإِيمان ، فأنزل الله { آمن الرسول بما أنزل إليه من ربه . . . } الآيتين » .
وأخرج الحاكم وصححه والبيهقي في الشعب من طريق يحيى بن أبي كثير عن أنس قال : « لما نزلت هذه الآية على النبي صلى الله عليه وسلم { آمن الرسول بما أنزل إليه من ربه } قال النبي صلى الله عليه وسلم » وحق له أن يؤمن « . قال : الذهبي منقطع بين يحيى وأنس » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال : « ذكر لنا أن رسول الله صلى الله عليه وسلم لمّا نزلت هذه الآية قال » وحق له أن يؤمن « . قلت هذا شاهد لحديث أنس » .
وأخرج ابن أبي داود في المصاحف عن علي بن أبي طالب . أنه قرأ ( آمن الرسول بما أنزل إليه من ربه وآمن المؤمنون ) .
وأخرج سعيد بن منصور عن ابن عباس . أنه كان يقرأ ( كل آمن بالله وملائكته وكتابه ) .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : لما نزلت هذه الآية قال المؤمنون : آمنا بالله وملائكته وكتبه ورسله .
وأخرج ابن أبي حاتم عن مقاتل بن حيان لا نفرق بين أحد من رسله ، لا نكفر بما جاءت به الرسل ، ولا نفرق بين أحد منهم ، ولا نكذب به { وقالوا سمعنا } للقرآن الذي جاء من الله { وأطعنا } اقروا الله أن يطيعوه في أمره ونهيه .
وأخرج ابن المنذر وابن أبي حاتم عن يحيى بن عمير . أنه كان يقرأ ( لا يفرق بين أحد من رسله ) يقول : كل آمن ، وكل لا يفرق .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { غفرانك ربنا } قال : قد غفرت لكم { وإليك المصير } قال : إليك المرجع والمآب يوم يقوم الحساب .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم عن حكيم بن جابر قال : لما نزلت { آمن الرسول } قال جبريل للنبي صلى الله عليه وسلم : إن الله قد أحسن الثناء عليك وعلى أمتك فسل تعطه . فسأل { لا يكلف الله نفساً إلا وسعها } حتى ختم السورة بمسألة محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لا يكلف الله نفساً إلا وسعها } قال : هم المؤمنون ، وسع الله عليهم أمر دينهم فقال

{ وما جعل عليكم في الدين من حرج } [ الحج : 78 ] وقال { يريد الله بكم اليسر ولا يريد بكم العسر } [ البقرة : 185 ] وقال { فاتقوا الله ما استطعتم } [ التغابن : 19 ] .
وأخرج البخاري وأبو داود والترمذي وابن ماجة عن عمران بن حصين قال : كانت لي بواسير ، فسألت النبي صلى الله عليه وسلم عن الصلاة فقال « صل قائماً ، فإن لم تستطع فقاعداً ، فإن لم تستطع فعلى جنب » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { لها ما كسبت وعليها ما اكتسبت } قال : من العمل .
وأخرج ابن جرير وابن المنذر من طريق الزهري عن ابن عباس قال : لما نزلت ضج المؤمنون منها ضجة ، وقالوا : يا رسول الله : هذا نتوب من عمل اليد والرجل واللسان كيف نتوب من الوسوسة؟ كيف نمتنع منها؟ فجاء جبريل بهذه الآية { لا يكلف الله نفساً إلا وسعها } إنكم لا تستطيعون أن تمتنعوا من الوسوسة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { إلا وسعها } قال : إلا طاقتها .
وأخرج ابن المنذر عن الضحاك { إلا وسعها } قال : إلا ما تطيق .
وأخرج سفيان والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله تجاوز عن أمتي ما وسوست به صدورها ما لم تعمل أو تكلم به » .
وأخرج ابن أبي حاتم من طريق أبي بكر الهذلي عن شهر عن أم الدرداء عن النبي صلى الله عليه وسلم قال « إن الله تجاوز لأمتي عن ثلاث : عن الخطأ ، والنسيان ، والاستكراه . قال أبو بكر : فذكرت ذلك للحسن فقال : أجل ، اما تقرأ بذلك قرآنا { ربنا لا تؤاخذنا إن نسينا أو أخطأنا } » .
وأخرج ابن ماجة وابن المنذر وابن حبان والطبراني والدارقطني والحاكم والبيهقي في سننه عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : إن الله تجاوز لي عن أمتي الخطأ ، والنسيان ، وما استكرهوا عليه » .
وأخرج ابن ماجة عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « إن الله تجاوز لي عن أمتي الخطأ ، والنسيان ، وما استكرهوا عليه » .
وأخرج الطبراني عن ثوبان قال : قال رسول الله صلى الله عليه وسلم « إن الله تجاوز لي عن أمتي الخطأ ، والنسيان ، وما استكرهوا عليه » .
وأخرج الطبراني في الأوسط عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الله تجاوز لي عن أمتي الخطأ ، والنسيان ، وما استكرهوا عليه » .
وأخرج الطبراني في الأوسط والبيهقي عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم « وضع الله عن أمتي الخطأ ، والنسيان ، وما استكرهوا عليه » .
وأخرج ابن عدي في الكامل وأبو نعيم في التاريخ عن أبي بكرة قال : قال رسول الله صلى الله عليه وسلم

« رفع الله عن هذه الأمة الخطأ ، والنسيان ، والأمر يكرهون عليه » .
وأخرج سعيد بن منصور وعبد بن حميد عن الحسن عن النبي صلى الله عليه وسلم قال « تجوّز لهذه الأمة الخطأ ، والنسيان ، وما استكرهوا عليه » .
وأخرج عبد بن حميد عن الشعبي قال : قال رسول الله صلى الله عليه وسلم « إن الله تجاوز لأمتي عن ثلاث : عن الخطأ ، والنسيان ، والإِكراه » .
وأخرج سعيد بن منصور عن الحسن قال : قال رسول الله صلى الله عليه وسلم « تجاوز الله لابن آدم عما أخطأ ، وعما نسي ، وعما أكره وعما غلب عليه » .
وأخرج ابن جرير عن السدي قال : إن هذه الآية حين نزلت { ربنا لا تؤاخذنا إن نسينا أو أخطأنا } قال له جبريل : إن الله قد فعل ذلك يا محمد .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إصراً } قال : عهداً .
وأخرج عبد بن حميد عن مجاهد { ولا تحمل علينا إصراً } قال : عهداً .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { ولا تحمل علينا إصراً كما حملته على الذين من قبلنا } قال : عهداً كما حملته على اليهود ، فمسختهم قردة وخنازير . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أبا طالب وهو يقول :
أفي كل عام واحد وصحيفة ... يشد بها أمر وثيق وأيصره
وأخرج ابن جرير عن ابن جريج { ولا تحمل علينا إصراً } قال : عهداً لا نطيقه ولا نستطيع القيام به { كما حملته على الذين من قبلنا } اليهود والنصارى فلم يقوموا به فأهلكتهم { ولا تحملنا ما لا طاقة لنا به } قال : مسخ القردة والخنازير .
وأخرج عبد بن حميد عن قتادة في قوله { ربنا ولا تحمل علينا إصراً كما حملته على الذين من قبلنا } قال : كم من تشديد كان على من كان قبلنا { ربنا ولا تحملنا ما لا طاقة لنا به } قال : كم من تخفيف ويسر وعافية في هذه الأمة .
وأخرج ابن جرير عن عطاء بن أبي رباح { ولا تحمل علينا إصراً } قال : لا تمسخنا قردة وخنازير .
وأخرج ابن أبي حاتم عن الربيع في قوله { ولا تحمل علينا إصراً } يقول : التشديد الذي شدد به على من كان من أهل الكتاب .
وأخرج ابن أبي شيبة وأبو داود والنسائي وابن ماجة عن عبد الرحمن بن حسنة « أن النبي صلى الله عليه وسلم قال : إن بني إسرائيل كانوا إذا أصابهم البول قرضوه بالمقاريض » .
وأخرج ابن أبي شيبة عن أبي موسى قال : كانت بنو إسرائيل إذا أصاب أحدهم البول يتبعه بالمقراضين .
وأخرج ابن أبي شيبة عن عائشة قالت

« دخلت على امرأة من اليهود فقالت : إن عذاب القبر من البول . قلت : كذبت . قالت : بلى . قالت : إنه ليقرض منه الجلد والثوب ، فأخبرت رسول الله صلى الله عليه وسلم فقال : صدقت » .
وأخرج ابن جرير عن ابن زيد في الآية قال : لا تحمل علينا ذنباً ليس فيه توبة ولا كفارة .
وأخرج ابن أبي حاتم عن الفضيل في قوله { ولا تحمل علينا إصراً } قال : كان الرجل من بني إسرائيل إذا أذنب قيل له : توبتك أن تقتل نفسك فيقتل نفسه ، فوضعت الاصار عن هذه الأمة .
وأخرج ابن جرير عن الضحاك { ربنا ولا تحملنا ما لا طاقة لنا به } قال : لا تحملنا من الأعمال ما لا نطيق .
وأخرج ابن جرير عن السدي { ما لا طاقة لنا به } من التغليظ والأغلال التي كانت عليهم من التحريم .
وأخرج ابن جرير عن سلام بن سابور { ما لا طاقة لنا به } قال : الغلمة .
وأخرج ابن أبي حاتم عن مكحول { ما لا طاقة لنا به } قال : الغربة والغلمة والانعاظ .
وأخرج ابن جرير عن ابن زيد { واعف عنا } إن قصرنا عن شيء مما أمرتنا به { واغفر لنا } إن انتهكنا شيئاً مما نهيتنا عنه { وارحمنا } يقول : لا ننال العمل بما أمرتنا به ، ولا ترك ما نهيتنا عنه إلا برحمتك . قال : ولم ينج أحد إلا برحمته .
وأخرج سعيد بن منصور والبيهقي في شعب الإِيمان عن الضحاك قال : جاء بها جبريل ومعه من الملائكة ما شاء الله { آمن الرسول } إلى قوله { ربنا لا تؤاخذنا إن نسينا } قال : ذلك لك ، وهكذا عقب كل كلمة .
وأخرج سفيان بن عيينة وعبد بن حميد عن الضحاك قال « أقرأ جبريل النبي آخر سورة البقرة ، فلما حفظها قال : اقرأها . فقرأها ، فجعل كلما مر بحرف قال : ذلك لك حتى فرغ منها » .
وأخرج عبد بن حميد عن عطاء قال : « لما نزلت هذه الآيات { ربنا لا تؤاخذنا إن نسينا أو أخطأنا } فكلما قالها جبريل للنبي صلى الله عليه وسلم قال النبي صلى الله عليه وسلم : آمين رب العالمين » .
وأخرج عبد بن حميد عن أبي ذر قال : هي للنبي صلى الله عليه وسلم خاصة .
وأخرج ابن جرير عن الضحاك في هذه الآية قال : كان عليه الصلاة والسلام فسألها نبي الله ربه ، فاعطاه اياها ، فكانت للنبي صلى الله عليه وسلم خاصة .
وأخرج أبو عبيد عن أبي ميسرة « أن جبريل لقن رسول الله صلى الله عليه وسلم عند خاتمة البقرة : آمين » .
وأخرج أبو عبيد وابن أبي شيبة في المصنف وابن جرير وابن المنذر عن معاذ بن جبل . أنه كان إذا فرغ من قراءة هذه السورة { وانصرنا على القوم الكافرين } قال : آمين .
وأخرج أبو عبيد عن جبير بن نغير .

أنه كان إذا قرأ خاتمة البقرة يقول : آمين ، آمين .
وأخرج ابن السني والبيهقي في الشعب عن حذيفة قال « صليت خلف النبي صلى الله عليه وسلم فقرأ سورة البقرة ، فلما ختمها قال : اللهم ربنا ولك الحمد عشراً أو سبع مرات » .
وأخرج أبو عبيد وسعيد بن منصور وأحمد والدارمي والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن الضريس والبيهقي في سننه عن ابن مسعود عن النبي صلى الله عليه وسلم قال « من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه » .
وأخرج أبو عبيد والدارمي والترمذي والنسائي وابن الضريس ومحمد بن نصر وابن حبان والحاكم وصححه والبيهقي في الأسماء والصفات عن النعمان بن بشير « أن رسول الله صلى الله عليه وسلم قال : إن الله كتب كتاباً قبل أن يخلق السموات والأرض بألفي عام ، فأنزل منه آيتين ختم بهما سورة البقرة ، ولا يقرآن في دار ثلاث ليال فيقربها شيطان » .
وأخرج أحمد وأبو عبيد ومحمد بن نصر عن عقبة بن عامر « سمعت رسول الله صلى الله عليه وسلم يقول : اقرأوا هاتين الآيتين من آخر سورة البقرة ، فإن ربي أعطانيهما من تحت العرش » .
وأخرج الطبراني عن عقبة بن عامر قال : ترددوا في الآيتين من آخر سورة البقرة { آمن الرسول } إلى خاتمتها ، فإن الله اصطفى بها محمداً .
وأخرج أحمد والنسائي والطبراني وابن مردويه والبيهقي في الشعب بسند صحيح عن حذيفة « أن النبي صلى الله عليه وسلم كان يقول : أعطيت هذه الآيات من آخر سورة البقرة من كنز تحت العرش ، لم يعطها نبي قبلي » .
أخرج إسحق بن راهويه وأحمد والبيهقي في الشعب عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « أعطيت خواتيم سورة البقرة من كنز تحت العرش ، لم يعطهن نبي قبلي » .
وأخرج مسلم عن ابن مسعود قال « لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى ، فأعطي ثلاثاً : أعطي الصلوات الخمس ، وأعطي خواتيم سورة البقرة ، وغفر لمن لا يشرك بالله شيئاً من أمته المقحمات » .
وأخرج الحاكم وصححه والبيهقي في الشعب عن أبي ذر « أن رسول الله صلى الله عليه وسلم قال : إن الله ختم سورة البقرة بآيتين أعطانيهما من كنزه الذي تحت العرش ، فتعلموهما وعلموهما نساءكم وأبناءكم ، فإنهما صلاة وقرآن ودعاء » .
وأخرج أبو عبيد وابن الضريس وجعفر الفريابي في الذكر عن محمد بن المنكدر قال : قال رسول الله صلى الله عليه وسلم في أواخر سورة البقرة « إنهن قرآن ، وإنهن دعاء ، وإنهن يدخلن الجنة ، وإنهن يرضين الرحمن » .
وأخرج الديلمي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم

« آيتان هما قرآن ، وهما يشفيان ، وهما مما يحبهما الله ، الآيتان من آخر البقرة » .
وأخرج الطبراني بسند جيد عن شداد بن أوس قال : قال رسول الله صلى الله عليه وسلم « إن الله كتب كتاباً قبل أن يخلق السموات والأرض بألفي عام ، فأنزل منه آيتين ختم بهما سورة البقرة ، لا يقرآن في دار ثلاث ليال فيقربها شيطان » .
وأخرج مسدد عن عمر قال : ما كنت أرى أحداً يعقل ينام حتى يقرأ الآيات الأواخر من سورة البقرة ، فإنهن من كنز تحت العرش .
وأخرج الدارمي ومحمد بن نصر وابن الضريس وابن مردويه عن علي قال : ما كنت أرى أن أحداً يعقل ينام حتى يقرأ هؤلاء الآيات الثلاث من آخر سورة البقرة ، وإنهن لمن كنز تحت العرش .
وأخرج الفريابي وأبو عبيد والطبراني ومحمد بن نصر عن ابن مسعود قال : أنزلت هذه الآيات من آخر سورة البقرة من كنز تحت العرش .
وأخرج الطبراني عن ابن مسعود قال : من قرأ في ليلة آخر سورة البقرة فقد أكثر وأطاب .
وأخرج الخطيب في تلخيص المتشابه عن ابن مسعود قال : من قرأ الثلاث الأواخر من سورة البقرة فقد أكثر وأطاب .
وأخرج ابن عدي عن ابن مسعود الأنصاري « أن رسول الله صلى الله عليه وسلم قال : أنزل الله آيتين من كنوز الجنة كتبهما الرحمن بيده قبل أن يخلق الخلق بألفي عام ، من قرأهما بعد العشاء الآخرة أجزأتاه عن قيام الليل » .
وأخرج ابن الضريس عن ابن مسعود البدري قال : من قرأ خاتمة سورة البقرة في ليلة أجزأت عنه قيام ليلة ، وقال : أعطي رسول الله صلى الله عليه وسلم خواتيم سورة البقرة من كنز تحت العرش .
وأخرج أبو يعلى عن ابن عباس قال « سمعت رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر ، في الركعة الأولى { آمن الرسول } حتى ختمها ، وفي الثانية من آل عمران { قل يا أهل الكتاب تعالوا إلى كلمة سواء . . } [ آل عمران : 64 ] الآية » .
وأخرج أبو عبيد عن كعب أن محمداً صلى الله عليه وسلم أعطي أربع آيات لم يعطهن موسى ، وإن موسى أعطي آية لم يعطها محمد صلى الله عليه وسلم . قال : والآيات التي أعطيهن محمد { لله ما في السماوات وما في الأرض } حتى ختم البقرة ، فتلك ثلاث آيات ، وآية الكرسي حتى تنقضي ، والآية التي أعطيها موسى اللهم لا تولج الشيطان في قلوبنا وخلصنا منه ، من أجل أن لك الملكوت والأيد والسلطان والملك والحمد والأرض والسماء والدهر الداهر أبداً أبداً ، آمين آمين .
وأخرج عبد بن حميد عن الحسن ، أنه كان إذا قرأ آخر البقرة قال : يا لك نعمة ، يا لك نعمة .
وأخرج ابن جرير في تهذيب الآثار عن أيوب .

إن أبا قلابة كتب إليه بدعاء الكرب وأمره أن يعلمه ابنه . لا إله إلا الله العظيم الحليم ، لا إله إلا الله رب العرش العظيم ، لا إله إلا الله رب السموات السبع ورب الأرض ورب العرش الكريم ، سبحانك يا رحمن ما شئت أن يكون كان وما لم تشأ لم يكن ، لا حول ولا قوة إلا بالله ، أعوذ بالذي يمسك السموات السبع ومن فيهن أن يقعن على الأرض من شر ما خلق ومن شر ما برأ ، وأعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر من شر السامة ، والهامة ، ومن الشر كله في الدنيا والآخرة ، ثم يقرأ آية الكرسي وخواتيم سورة البقرة .


آل عمران - تفسير الدرر المنثور

الم (1) اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ (2) نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ وَأَنْزَلَ التَّوْرَاةَ وَالْإِنْجِيلَ (3) مِنْ قَبْلُ هُدًى لِلنَّاسِ وَأَنْزَلَ الْفُرْقَانَ إِنَّ الَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ وَاللَّهُ عَزِيزٌ ذُو انْتِقَامٍ (4) إِنَّ اللَّهَ لَا يَخْفَى عَلَيْهِ شَيْءٌ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ (5) هُوَ الَّذِي يُصَوِّرُكُمْ فِي الْأَرْحَامِ كَيْفَ يَشَاءُ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ (6)

أخرج ابن الأنباري في المصاحف عن أبيّ بن كعب أنه قرأ { الحي القيوم } .
وأخرج عبد بن حميد عن مجاهد قال : { القيوم } القائم على كل شيء .
وأخرج أبو عبيد وسعيد بن منصور وعبد بن حميد وابن أبي داود وابن الأنباري معاً في المصاحف وابن المنذر والحاكم وصححه عن عمر أنه صلى العشاء الآخرة فاستفتح سورة آل عمران ، فقرأ { الم الله لا إله إلا هو الحي القيوم } .
وأخرج ابن أبي داود عن الأعمش قال في قراءة عبدالله { الحي القيام } .
وأخرج ابن جرير وابن الأنباري عن علقمة أنه كان يقرأ { الحي القيام } .
وأخرج ابن جرير وابن الأنباري عن أبي معمر قال : سمعت علقمة يقرأ { الحي القيم } وكان أصحاب عبدالله يقرؤون { الحي القيام } .
وأخرج ابن أبي شيبة في المصنف عن عاصم بن كليب عن أبيه قال : كان عمر يعجبه أن يقرأ سورة آل عمران في الجمعة إذا خطب .
وأخرج ابن إسحق وابن جرير وابن المنذر عن محمد بن جعفر بن الزبير قال « قدم على النبي صلى الله عليه وسلم وفد نجران ستون راكباً ، فيهم أربعة عشر رجلاً من أشرافهم ، فكلم رسول الله صلى الله عليه وسلم منهم أبو حارثة بن علقمة ، والعاقب ، وعبد المسيح ، والأيهم السيد ، وهو من النصرانية على دين الملك مع اختلاف من أمرهم . يقولون هو الله ، ويقولون هو ولد الله ، ويقولون هو ثالث ثلاثة ، كذلك قول النصرانية ، فهم يحتجون في قولهم يقولون هو الله بأنه كان يحيي الموتى ، ويبرئ الاسقام ، ويخبر بالغيوب ، ويخلق من الطين كهيئة الطير ثم ينفخ فيه فيكون طيراً ، وذلك كله بإذن الله ليجعله آية للناس .
ويحتجون في قولهم بأنه ولد بأنهم يقولون : لم يكن له أب يعلم ، وقد تكلم في المهد شيئاً لم يصنعه أحد من ولد آدم قبله . ويحتجون في قولهم إنه ثالث ثلاثة بقول الله : فعلنا : وأمرنا ، وخلقنا ، وقضينا ، فيقولون : لو كان واحداً ما قال إلا فعلت ، وأمرت ، وقضيت ، وخلقت ، ولكنه هو وعيسى ومريم . ففي كل ذلك من قولهم نزل القرآن وذكر الله لنبيه فيه قولهم ، فلما كلمه الحبران قال لهما رسول الله صلى الله عليه وسلم : أسلما قالا : قد أسلمنا قبلك . قال : كذبتما منعكما من الإِسلام دعاؤكما لله ولداً ، وعبادتكما الصليب ، وأكلكما الخنزير ، قالا : فمن أبوه يا محمد؟ فصمت فلم يجبهما شيئاً ، فأنزل الله في ذلك من قولهم واختلاف أمرهم كله صدر سورة آل عمران إلى بضع وثمانين آية منها » ، فافتتح السورة بتنزيه نفسه مما قالوه ، وتوحيده إياهم بالخلق ، والأمر لا شريك له فيه ، ورد عليه ما ابتدعوا من الكفر ، وجعلوا معه من الأنداد ، واحتجاجاً عليهم بقولهم في صاحبهم ليعرفهم بذلك ضلالتهم فقال { الم ، الله لا إله إلا هو الحي القيوم } أي ليس معه غيره شريك في أمره ، الحي الذي لا يموت وقد مات عيسى ، في قولهم القائم على سلطانه لا يزول وقد زال عيسى .

وقال ابن إسحق : حدثني محمد بن سهل بن أبي امامة قال : لما قدم أهل نجران على رسول الله صلى الله عليه وسلم يسألونه عن عيسى ابن مريم . نزلت فيهم فاتحة آل عمران إلى رأس الثمانين منها وأخرجه البيهقي في الدلائل .
وأخرج ابن جرير وابن أبي حاتم عن الربيع قال : « إن النصارى أتوا رسول الله صلى الله عليه وسلم ، فخاصموه في عيسى ابن مريم وقالوا له : من أبوه؟ وقالوا على الله الكذب والبهتان . فقال لهم النبي صلى الله عليه وسلم : ألستم تعلمون أنه لا يكون ولد إلا وهو يشبه أباه؟ قالوا : بلى . قال : ألستم تعلمون أن ربنا حي لا يموت ، وإن عيسى يأتي عليه الفناء؟ قالوا : بلى . قال : ألستم تعلمون أن ربنا قيم على كل شيء يكلؤه ويحفظه ويرزقه؟ قالوا : بلى . قال : فهل يملك عيسى من ذلك شيئاً؟ قالوا : لا . قال : أفلستم تعلمون أن الله لا يخفى عليه شيء في الأرض ولا في السماء؟ قالوا : بلى . قال : فهل يعلم عيسى من ذلك شيئاً إلا ما علم؟ قالوا : لا .
قال : فإن ربنا صور عيسى في الرحم كيف شاء ، ألستم تعلمون أن ربنا لا يأكل الطعام ، ولا يشرب الشراب ، ولا يحدث الحدث؟ قالوا : بلى . قال : ألستم تعلمون أن عيسى حملته أمه كما تحمل المرأة ، ثم وضعته كما تضع المرأة ولدها ، ثم غُذّيَ كما تُغذي المرأة الصبي ، ثم كان يأكل الطعام ، ويشرب الشراب ، ويحدث الحدث؟ قالوا : بلى . قال : فكيف يكون هذا كما زعمتم؟ فعرفوا ثم أبوا إلا جحوداً . فأنزل الله { الم الله لا إله إلا هو الحي القيوم } » .
وأخرج سعيد بن منصور والطبراني عن ابن مسعود أنه كان يقرؤها { القيام } .
وأخرج ابن جرير عن علقمة أنه قرأ { الحي القيوم } .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد في قوله { نزل عليك الكتاب بالحق مصدقاً لما بين يديه } قال : لما قبله من كتاب أو رسول .
وأخرج ابن أبي حاتم عن الحسن { مصدقاً لما بين يديه } يقول : من البينات التي أنزلت على نوح وإبراهيم وهود والأنبياء .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { نزل عليك الكتاب } قال : القرآن { مصدقاً لما بين يديه } من الكتب التي قد خلت قبله ( وأنزل التوراة والإنجيل ، من قبل هدى للناس ) هما كتابان أنزلهما الله فيهما بيان من الله ، وعصمة لمن أخذ به ، وصدق به وعمل بما فيه { وأنزل الفرقان } هو القرآن فرق به بين الحق والباطل .

فأحل فيه حلاله ، وحرم فيه حرامه ، وشرع فيه شرائعه ، وَحَدَّ فيه حدوده ، وفرض فيه فرائضه ، وبَيَّنَ فيه بيانه ، وأمر بطاعته ، ونهى عن معصيته .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { وأنزل الفرقان } أي الفصل بين الحق والباطل فيما اختلف فيه الأحزاب من أمر عيسى وغيره . وفي قوله { إن الذين كفروا بآيات الله لهم عذاب شديد والله عزيز ذو انتقام } أي أن الله منتقم ممن كفر بآياته بعد علمه بها ، ومعرفته بما جاء منه فيها . وفي قوله { إن الله لا يخفى عليه شيء في الأرض ولا في السماء } أي قد علم ما يريدون ، وما يكيدون ، وما يضاهون بقولهم في عيسى . إذ جعلوه رباً ، وإلهاً ، وعندهم من علمه غير ذلك ، غرة بالله وكفراً به { هو الذي يصوّركم في الأرحام كيف يشاء } قد كان عيسى ممن صور في الأرحام لا يدفعون ذلك ولا ينكرونه ، كما صور غيره من بني آدم فكيف يكون إلهاً وقد كان بذلك المنزل؟
وأخرج ابن المنذر عن ابن مسعود في قوله { يصوركم في الأرحام كيف يشاء } قال : ذكوراً وإناثاً .
وأخرج ابن جرير من طريق السدي عن أبي مالك وعن أبي صالح وعن ابن عباس عن مرة عن ابن مسعود وناس من الصحابة . في قوله { هو الذي يصوّركم في الأرحام كيف يشاء } قال : إذا وقعت النطفة في الأرحام طارت في الجسد أربعين يوماً ، ثم تكون علقة أربعين يوماً ، ثم تكون مضغة أربعين يوماً . فإذا بلغ أن يخلق ، بعث الله ملكاً يصوّرها فيأتي الملك بتراب بين اصبعيه ، فيخلط فيه المضغة ، ثم يعجنه بها ، ثم يصوّره كما يؤمر ، ثم يقول أذكر أم أنثى ، أشقي أم سعيد ، وما رزقه ، وما عمره ، وما أثره ، وما مصائبه؟ فيقول الله . . . ويكتب الملك . فإذا مات ذلك الجسد دفن حيث أخذ ذلك التراب .
وأخرج عبد بن حميد وابن جرير عن قتادة { هو الذي يصوّركم في الأرحام كيف يشاء } قال : من ذكر ، وأنثى ، وأحمر ، وأبيض ، وأسود ، وتام ، وغير تام الخلق .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { العزيز الحكيم } قال : العزيز في نقمته إذا انتقم ، الحكيم في أمره .

هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آَيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آَمَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا وَمَا يَذَّكَّرُ إِلَّا أُولُو الْأَلْبَابِ (7)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس قال : { المحكمات } ناسخه ، وحلاله ، وحرامه ، وحدوده؛ وفرائضه ، وما يؤمن به و { المتشابهات } منسوخه ، ومقدمه ، ومؤخره ، وأمثاله ، وأقسامه ، وما يؤمن به ولا يعمل به .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : { المحكمات } الناسخ الذي يدان به ويعمل به . { المتشابهات } المنسوخات التي لا يدان بهن .
وأخرج سعيد بن منصور وابن أبي حاتم والحاكم وصححه وابن مردويه عن عبدالله بن قيس : سمعت ابن عباس يقول في قوله { منه آيات محكمات } قال : الثلاث آيات من آخر سورة الأنعام محكمات { قل تعالوا . . . } [ الأنعام : 151 - 153 ] والآيتان بعدها .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من وجه آخر عن ابن عباس في قوله { آيات محكمات } قال : من ههنا { قل تعالوا . . . } [ الأنعام : 151 - 153 ] . إلى آخر ثلاث آيات . ومن ههنا { وقضى ربك ألا تعبدوا إلا إياه . . . } [ الإسراء : 23 - 25 ] إلى ثلاث آيات بعدها .
وأخرج ابن جرير من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة بن مسعود وناس من الصحابة { المحكمات } الناسخات التي يعمل بهن { والمتشابهات } المنسوخات .
وأخرج عبد بن حميد عن ابن عباس قال { المحكمات } الحلال والحرام .
وأخرج عبد بن حميد والفريابي عن مجاهد قال { المحكمات } ما فيه الحلال والحرام ، وما سوى ذلك منه متشابه يصدق بعضه بعضاً . مثل قوله { وما يضل به إلا الفاسقين } [ البقرة : 26 ] ومثل قوله { كذلك يجعل الله الرجس على الذين لا يؤمنون } [ الأنعام : 125 ] ومثل قوله { والذين اهتدوا زادهم هدى وآتاهم تقواهم } [ محمد : 17 ] .
وأخرج ابن أبي حاتم عن الربيع قال { المحكمات } هي الآمرة الزاجرة .
وأخرج عبد بن حميد وابن الضريس وابن جرير وابن أبي حاتم عن إسحق بن سويد ، أن يحيى بن يعمر ، وأبا فاختة . تراجعا هذه الآية { هنَّ أم الكتاب } فقال أبو فاختة : هن فواتح السور ، منها يستخرج القرآن { الم ذلك الكتاب } منها استخرجت البقرة ، و { الم ، الله لا إله إلا هو الحي القيوم } منها استخرجت آل عمران ، قال يحيى : هن اللاتي فيهن الفرائض ، والأمر والنهي ، والحلال والحدود ، وعماد الدين .
وأخرج ابن أبي حاتم عن سعيد بن جبير { هنَّ أم الكتاب } قال : أصل الكتاب ، لأنهن مكتوبات في جميع الكتب .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير قال { المحكمات } حجة الرب ، وعصمة العباد ، ودفع الخصوم والباطل ، ليس لها تصريف ولا تحريف عما وضعت عليه { وأخر متشابهات } في الصدق لهن تصريف وتحريف وتأويل ، ابتلى الله فيهن العباد كما ابتلاهم في الحلال والحرام ، لا يصرفن إلى الباطل ، ولا يحرفن عن الحق .

وأخرج ابن جرير عن مالك بن دينار قال : سألت الحسن عن قوله { أم الكتاب } قال : الحلال والحرام قلت له ف { الحمد لله رب العالمين } [ الفاتحة : 1 ] قال : هذه أم القرآن .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : إنما قال { هن أم الكتاب } لأنه ليس من أهل دين إلا يرضى بهن { وأخر متشابهات } يعني فيما بلغنا { الم } و ( المص ) و ( المر ) و ( الر ) .
وأخرج ابن المنذر عن سعيد بن جبير قال { المتشابهات } آيات في القرآن يتشابهن على الناس إذا قرأوهن . ومن أجل ذلك يضل من ضل ، فكل فرقة يقرؤون آية من القرآن يزعمون أنها لهم ، فمنها يتبع الحرورية من المتشابه قول الله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } [ المائدة : 44 ] ثم يقرؤون معها { والذين كفروا بربهم يعدلون } [ الأنعام : 1 ] فإذا رأوا الامام يحكم بغير الحق قالوا : قد كفر فمن كفر عدله بربه ، ومن عدل بربه فقد أشرك بربه . فهؤلاء الأئمة مشركون .
وأخرج البخاري في التاريخ وابن جرير من طريق ابن إسحق عن الكلبي عن أبي صالح عن ابن عباس عن جابر بن عبد الله بن رباب قال « مر أبو ياسر بن أخطب ، فجاء رجل من يهود لرسول الله صلى الله عليه وسلم وهو يتلو فاتحة سورة البقرة { الم ذلك الكتاب لا ريب فيه } .
فأتى أخاه حيي بن أخطب في رجال من اليهود ، فقال أتعلمون؟ والله لقد سمعت محمداً يتلو فيما أنزل عليه { الم ، ذلك الكتاب } فقال : أنت سمعته قال : نعم . فمشى حتى وافى أولئك النفر إلى رسول الله صلى الله عليه وسلم فقالوا : الم تقل إنك تتلو فيما أنزل عليك { الم ، ذلك الكتاب } ؟ فقال : بلى ، فقالوا : لقد بعث بذلك أنبياء ما نعلمه بين لنبي منهم ما مده ملكه ، وما أجل أمته غيرك . الألف واحدة ، واللام ثلاثون ، والميم أربعون ، فهذه إحدى وسبعون سنة .
ثم قال : يا محمد هل مع هذا غيره؟ قال : نعم . ( المص ) قال : هذه أثقل وأطول! الألف واحدة ، واللام ثلاثون ، والميم أربعون ، والصاد تسعون ، هذه إحدى وثلاثون ومائة . هل مع هذا غيره؟ قال : نعم . ( الر ) قال : هذه أثقل وأطول! الألف واحدة ، واللام ثلاثون ، والراء مائتان . هذه إحدى وثلاثون ومائتا سنة . هل مع هذا غيره؟ قال : نعم . ( المر ) قال : هذه أثقل وأطول . هذه إحدى وسبعون ومائتان . ثم قال : لقد لبس علينا أمرك حتى ما ندري أقليلاً أعطيت أم كثيراً! .
ثم قال : قوموا عنه . ثم قال أبو ياسر لأخيه ومن معه : ما يدريكم لعله قد جمع هذا كله لمحمد . إحدى وسبعون ، وإحدى وثلاثون ومائة ، وإحدى وثلاثون ومائتان ، وإحدى وسبعون ومائتان ، فذلك سبعمائة وأربع سنين! فقالوا : لقد تشابه علينا أمره ، فيزعمون أن هذه الآيات نزلت فيهم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات } » .

وأخرج يونس بن بكير في المغازي عن ابن إسحاق عن محمد بن أبي محمد عن عكرمة عن سعيد بن جبير عن ابن عباس وجابر بن رباب ، أن أبا ياسر بن أخطب مر بالنبي صلى الله عليه وسلم وهو يقرأ ( فاتحة الكتاب ، والم ، ذلك الكتاب ) فذكر القصة . وأخرجه ابن المنذر في تفسيره من وجه آخر عن ابن جريج معضلاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { فأما الذين في قلوبهم زيغ } يعني أهل الشك . فيحملون المحكم على المتشابه ، والمتشابه على المحكم ، ويلبسون فلبس الله عليهم { وما يعلم تأويله إلا الله } قال : تأويله يوم القيامة لا يعلمه إلا الله .
وأخرج ابن جرير عن ابن مسعود { زيغ } قال : شك .
وأخرج عن ابن جريج قال { الذين في قلوبهم زيغ } المنافقون .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { فيتبعون ما تشابه منه } قال : الباب الذي ضلوا منه وهلكوا فيه { ابتغاء تأويله } وفي قوله { ابتغاء الفتنة } قال : الشبهات .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد والبخاري ومسلم والدارمي وأبو داود والترمذي والنسائي وابن ماجه وابن جرير وابن المنذر وابن أبي حاتم وابن أبي حبان والبيهقي في الدلائل من طرق عن عائشة قالت « تلا رسول الله صلى الله عليه وسلم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ } إلى قوله { أولوا الألباب } فإذا رأيتم الذين يجادلون فيه فهم الذين عنى الله فاحذروهم . ولفظ البخاري : فإذا رأيت الذين يتبعون ما تشابه منه فأولئك الذين سمى الله فاحذروهم . وفي لفظ لابن جرير : إذا رأيتم الذين يتبعون ما تشابه منه سمى الله فاحذروهم . وفي لفظ لابن جرير : إذا رأيتم الذين يتبعون ما تشابه منه والذين يجادلون فيه فهم الذين عنى الله فلا تجالسوهم » .
وأخرج عبد الرزاق وأحمد وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والبيهقي في سننه عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله { فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه } قال : هم الخوارج . وفي قوله { يوم تبيض وجوه وتسودُّ وجوه } [ آل عمران : 106 ] قال : هم الخوارج .
وأخرج الطبراني عن أبي مالك الأشعري ، أنه سمع رسول الله صلى الله عليه وسلم يقول « لا أخاف على أمتي إلا ثلاث خلال : أن يكثر لهم المال فيتحاسدوا فيقتتلوا ، وأن يفتح لهم الكتاب فيأخذه المؤمن يبتغي تأويله { وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذَّكَّرُ إلا أولوا الألباب } ، وأن يزداد علمهم فيضيعوه ولا يبالوا به » .

وأخرج الحاكم وصححه عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : مما أتخوف على أمتي؛ أن يكثر فيهم المال حتى يتنافسوا فيه فيقتتلوا عليه ، وإن مما أتخوف على أمتي أن يُفْتَحَ لهم القرآن حتى يقرأه المؤمن والكافر والمنافق فيحل حلاله المؤمن » .
أما قوله تعالى : { ابتغاء تأويله } الآية .
أخرج أبو يعلى عن حذيفة عن رسول الله صلى الله عليه وسلم قال « إن في أمتي قوماً يقرؤون القرآن ينثرونه نثر الدقل ، يتأوّلونه على غير تأويله » .
وأخرج ابن سعد وابن الضريس في فضائله وابن مردويه عن عمرو بن شعيب عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم خرج على قوم يتراجعون في القرآن وهو مغضب فقال : بهذا صلت الأمم قبلكم ، باختلافهم على أنبيائهم ، وضرب الكتاب بعضه ببعض . قال : وإن القرآن لم ينزل ليكذب بعضه بعضاً ، ولكن نزل أن يصدق بعضه بعضاً ، فما عرفتم منه فاعلموا به ، وما تشابه عليكم فآمنوا به » .
وأخرج أحمد من وجه آخر عن عمرو بن شعيب عن أبيه عن جده « سمع رسول الله صلى الله عليه وسلم قوماً يتدارأون فقال : إنما هلك من كان قبلكم بهذا ، ضربوا كتاب الله بعضه ببعض ، وإنما نزل كتاب الله يصدق بعضه بعضاً ، فلا تكذبوا بعضه ببعض ، فما علمتم منه فقولوا ، وما جهلتم فَكِلُوه إلى عالِمِهِ » .
وأخرج ابن جرير والحاكم وصححه وأبو نصر السجزي في الابانة عن ابن مسعود عن النبي صلى الله عليه وسلم قال « كان الكتاب الأول ينزل من باب واحد على حرف واحد ، ونزل القرآن من سبعة أبواب على سبعة أحرف . زاجر وآمر ، وحلال وحرام ، ومحكم ومتشابه وأمثال ، فأحلوا حلاله ، وحرموا حرامه ، وافعلوا ما أمرتم به ، وانتهوا عما نُهيتم عنه ، واعتبروا بأمثاله واعلموا بمحكمه ، وآمنوا بمتشابهه ، وقولوا { آمنا به كل من عند ربنا } » وأخرجه ابن أبي حاتم عن ابن مسعود . موقوفاً .
وأخرج الطبراني عن عمر بن أبي سلمة أن النبي صلى الله عليه وسلم قال لعبد الله بن مسعود « إن الكتب كان تنزل من السماء ، من باب واحد ، وأن القرآن نزل من سبعة أبواب على سبعة أحرف ، حلال وحرام ، ومحكم ومتشابه ، وضرب أمثال ، وآمر وزاجر ، فأحل حلاله ، وحرم حرامه ، واعمل بمحكمه ، وقف عند متشابهه ، واعتبر أمثاله ، فإن كلا من عند الله { وما يذّكَّر إلا أولوا الألباب } » .
وأخرج ابن النجار في تاريخ بغداد بسند واهٍ عن علي أن النبي صلى الله عليه وسلم قال في خطبته : « أيها الناس قد بين الله لكم في محكم كتابه ما أحل لكم وما حرم عليكم . فأحلوا حلاله ، وحرموا حرامه ، وآمنوا بمتشابهه ، واعلموا بمحكمه ، واعتبروا بأمثاله » .

وأخرج ابن الضريس وابن جرير وابن المنذر عن ابن مسعود قال : أنزل القرآن على خمسة أوجه : حرام ، وحلال ، ومحكم ، ومتشابه ، وأمثال . فأحل الحلال ، وحرم الحرام ، وآمن بالمتشابه ، واعمل بالمحكم ، واعتبر بالأمثال .
وأخرج ابن أبي داود في المصاحف عن ابن مسعود قال : إن القرآن أنزل على نبيكم صلى الله عليه وسلم من سبعة أبواب على سبعة أحرف ، وأن الكتاب قبلكم كان ينزل من باب واحد على حرف واحد .
وأخرج ابن جرير ونصر المقدسي في الحجة عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : نزل القرآن على سبعة أحرف . المراء في القرآن كفر . ما عرفتم منه فاعملوا به ، وما جهلتم منه فردوه إلى عَالِمِهِ » .
وأخرج البيهقي في شعب الإيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أعربوا القرآن واتبعوا غرائبه ، وغرائبه فرائضه وحدوده . فإن القرآن نزل على خمسة أوجه : حلال ، وحرام ، ومحكم ، ومتشابه ، وأمثال . فاعملوا بالحلال ، واجتنبوا الحرام ، واتبعوا المحكم ، وآمنوا بالمتشابه ، واعتبروا بالأمثال » .
وأخرج ابن أبي حاتم عن ابن عباس قال : إن القرآن ذو شجون ، وفنون ، وظهور ، وبطون . لا تنقضي عجائبه ، ولا تبلغ غايته . فمن أوغل فيه برفق نجا ، ومن أوغل فيه بعنف غوى . أخبار وأمثال وحرام وحلال ، وناسخ ومنسوخ ، ومحكم ومتشابه ، وظهر وبطن . فظهره التلاوة ، وبطنه التأويل . فجالسوا به العلماء ، وجانبوا به السفهاء ، وإياكم وزلة العالم .
وأخرج ابن جرير وابن أبي حاتم عن الربيع أن النصارى قالوا لرسول الله صلى الله عليه وسلم : ألست تزعم أن عيسى كلمة الله ، وروح منه؟ قال : بلى . قالوا : فحسبنا . . . فأنزل الله { فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن الأنباري في كتاب الأضداد والحاكم وصححه عن طاوس قال : كان ابن عباس يقرؤها « وما يعلم تأويله إلا الله ويقول الراسخون في العلم آمنا به »
وأخرج أبو داود في المصاحف عن الأعمش قال : في قراءة عبد الله « وان حقيقة تأويله إلا عند الله والراسخون في العلم يقولون آمنا به » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبن أبي مليكة قال : قرأت على عائشة هؤلاء الآيات فقالت : كان رسوخهم في العلم أن آمنوا بمحكمه ومتشابهه { وما يعلم تأويله إلا الله } ولم يعلموا تأويله .
وأخرج ابن جرير وابن أبي حاتم عن أبي الشعثاء وأبي نهيك قالا : إنكم تصلون هذه الآية وهي مقطوعة { وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا } فانتهى عملهم إلى قولهم الذي قالوا .

وأخرج ابن جرير عن عروة قال { الراسخون في العلم } لا يعلمون تأويله ، ولكنهم يقولون { آمنا به كل من عند ربنا } .
وأخرج عبد بن حميد وابن جرير عن عمر بن عبد العزيز قال : انتهى علم الراسخين في العلم بتأويل القرآن إلى أن قالوا { آمنا به كل من عند ربنا } .
وأخرج ابن أبي شيبة في المصنف عن أبي قال : كتاب الله ما استبان منه فاعمل به ، وما اشتبه عليك فآمن به وَكِلْهُ إلى عالمه .
وأخرج ابن أبي شيبة عن ابن مسعود قال : إن للقرآن مناراً كمنار الطريق ، فما عرفتم فتمسكوا به ، وما اشتبه عليكم فذروه .
وأخرج ابن أبي شيبة عن معاذ قال : القرآن منار كمنار الطريق ولا يخفى على أحد ، فما عرفتم منه فلا تسألوا عنه أحداً ، وما شككتم فيه فكلوه إلى عالمه .
وأخرج ابن أبي جرير من طريق أشهب عن مالك في قوله { وما يعلم تأويله إلا الله } قال : ثم ابتدأ فقال { والراسخون في العلم يقولون آمنا به } وليس يعلمون تأويله .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن أنس وأبي أمامة وواثلة بن الأسقع وأبي الدرداء « أن رسول الله صلى الله عليه وسلم سئل عن { الراسخين في العلم } فقال : من برت يمينه ، وصدق لسانه ، واستقام قلبه ، ومن عف بطنه وفرجه . فذلك من الراسخين في العلم » .
وأخرج ابن عساكر من طريق عبد الله بن يزيد الأودي . « سمعت أنس بن مالك يقول سئل رسول الله صلى الله عليه وسلم من { الراسخون في العلم } ؟ قال : » من صدق حديثه ، وبر في يمينه ، وعف بطنه وفرجه . فذلك { الراسخون في العلم } « » .
وأخرج ابن المنذر من طريق الكلبي عن أبي صالح عن ابن عباس قال : تفسير القرآن على أربعة وجوه : تفسير يعلمه العلماء ، وتفسير لا يعذر الناس بجهالته من حلال أو حرام ، وتفسير تعرفه العرب بلغتها ، وتفسير لا يعلم تأويله إلا الله . من ادعى علمه فهو كاذب .
وأخرج ابن جرير عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم : أُنْزِلَ القرآن على سبعة أحرف : حلال وحرام لا يعذر أحد بالجهالة به ، وتفسير تفسره العرب ، وتفسير تفسره العلماء ، ومتشابه لا يعلمه إلا الله . ومن ادعى علمه سوى الله فهو كاذب » .
وأخرج ابن جرير وابن المنذر وابن الأنباري من طريق مجاهد عن ابن عباس قال : أنا ممن يعلم تأويله .
وأخرج ابن جرير عن الربيع « والراسخون في العلم يعلمون تأويله ويقولون آمنا به » .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { يقولون آمنا به } نؤمن بالمحكم وندين به ، ونؤمن بالمتشابه ولا ندين به .

وهو من عند الله كله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { كل من عند ربنا } يعني ما نسخ منه وما لم ينسخ .
وأخرج الدارمي في مسنده ونصر المقدسي في الحجة عن سليمان بن يسار ، أن رجلاً يقال له صيغ قدم المدينة فجعل يسأل عن متشابه القرآن ، فأرسل إليه عمر وقد أَعَدَّ له عراجين النخل فقال : من أنت؟ فقال : أنا عبدالله صبيغ فقال : وأنا عبدالله عمر . فأخذ عمر عرجوناً من تلك العراجين ، فضربه حتى دمى رأسه فقال : يا أمير المؤمنين حسبك . . . قد ذهب الذي كنت أجد في رأسي .
وأخرج الدارمي عن نافع ، إن صبيغاً العراقي جعل يسأل عن أشياء من القرآن في أجناد المسلمين حتى قدم مصر ، فبعث به عمرو بن العاص إلى عمر بن الخطاب ، فلما أتاه أرسل عمر إلى رطائب من جريد ، فضربه بها حتى ترك ظهره دبرة ، ثم تركه حتى برئ ، ثم عاد له ، ثم تركه حتى برئ ، فدعا به ليعود له فقال صبيغ : إن كنت تريد قتلي فاقتلني جميلاً ، وإن كنت تريد أن تداويني فقد والله برأت . فأذن له إلى أرضه ، وكتب إلى أبي موسى الأشعري أن لا يجالسه أحد من المسلمين .
وأخرج ابن عساكر في تاريخه عن أنس . أن عمر بن الخطاب جلد صبيغاً الكوفي في مسألة عن حرف من القرآن حتى اطردت الدماء في ظهره .
وأخرج ابن الأنباري في المصاحف ونصر المقدسي في الحجة وابن عساكر عن السائب بن يزيد ، أن رجلاً قال لعمر : إني مررت برجل يسأل عن تفسير مشكل القرآن . فقال عمر : اللهم أمكني منه . فدخل الرجل يوماً على عمر فسأله ، فقام عمر ، فحسر عن ذراعيه ، وجعل يجلده ثم قال : ألبسوه تباناً واحملوه على قتب ، وابلغوا به حيه ، ثم ليقم خطيب فليقل أن صبيغاً طلب العلم فاخطأه ، فلم يزل وضيعاً في قومه بعد أن كان سيداً فيهم .
وأخرج نصر المقدسي في الحجة وابن عساكر عن أبي عثمان النهدي ، إن عمر كتب إلى أهل البصرة ، أن لا يجالسوا صبيغاً ، قال : فلو جاء ونحن مائة لتفرقنا .
وأخرج ابن عساكر عن محمد بن سيرين قال : كتب عمر بن الخطاب إلى أبي موسى الأشعري أن لا يجالس صبيغاً ، وأن يحرم عطاءه ورزقه .
وأخرج نصر في الحجة وابن عساكر عن زرعة قال : رأيت صبيغ بن عسل بالبصرة كأنه بعير أجرب ، يجيء إلى الحلقة ويجلس وهم لا يعرفونه ، فتناديهم الحلقة الأخرى : عزمة أمير المؤمنين عمرن فيقومون ويدعونه .
وأخرج نصر في الحجة عن أبي إسحق ، أن عمر كتب إلى أبي موسى الأشعري .

أما بعد . . . فإن الأصبغ تكلف ما يخفى وضيع ما ولي ، فإذا جاءك كتابي هذا فلا تبايعوه ، وإن مرض فلا تعودوه ، وإن مات فلا تشهدوه .
وأخرج الهروي في ذم الكلام عن الإِمام الشافعي رضي الله عنه قال : حكمي في أهل الكلام حكم عمر في صبيغ ، أن يضربوا بالجريد ، ويحملوا على الإِبل ، ويطاف بهم في العشائر والقبائل ، وينادى عليهم؛ هذا جزاء من ترك الكتاب والسنة ، وأقبل على علم الكلام .
وأخرج الدارمي عن عمر بن الخطاب قال : إنه سيأتيكم ناس يجادلونكم بشبهات القرآن ، فخذوهم بالسنن ، فإن أصحاب السنن أعلم بكتاب الله .
وأخرج نصر المقدسي في الحجة عن ابن عمرو « أن رسول الله صلى الله عليه وسلم خرج على أصحابه وهم يتنازعون في القرآن . هذا ينزع بآية ، وهذا ينزع بآية . فكأنما فقىء في وجهه حب الرمان فقال : ألهذا خلقتم ، أو لهذا أمرتم أن تضربوا كتاب الله بعضه ببعض ، انظروا ما أمرتم به فاتبعوه ، وما نهيتم عنه فانتهوا » .
وأخرج أبو داود والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « الجدال في القرآن كفر » .
وأخرج نصر المقدسي في الحجة عن ابن عمرو رضي الله عنهما قال : « خرج رسول الله صلى الله عليه وسلم ومن وراء حجرته قوم يتجادلون في القرآن . فخرج محمرة وجنتاه كأنما تقطران دماً فقال : يا قوم لا تجادلوا بالقرآن ، فإنما ضَلَّ من كان قبلكم بجدالهم ، إن القرآن لم ينزل ليكذب بعضه بعضاً ولكن نزل ليصدق بعضه بعضاً ، فما كان من محكمه فاعملوا به ، وما كان من متشابهه فآمنوا به » .
وأخرج نصر في الحجة عن أبي هريرة قال : كنا عند عمر بن الخطاب إذ جاءه رجل يسأله عن القرآن أمخلوق هو أو غير مخلوق؟ فقام عمر فأخذ بمجامع ثوبه حتى قاده إلى علي بن أبي طالب فقال : يا أبا الحسن أما تسمع ما يقول هذا؟ قال : وما يقول؟! قال : جاءني يسألني عن القرآن أمخلوق هو أو غير مخلوق . فقال علي : هذه كلمة وسيكون لها ثمرة ، لو وَليتُ من الأمر ما وَلِيتَ ضربت عُنقَه .
وأخرج عبد بن حميد عن قتادة في قوله { فأما الذين في قلوبهم زيغ . . . } الآية قال : طلب القوم التأويل فأخطأوا التأويل وأصابوا الفتنة واتبعوا ما تشابه منه فهلكوا بين ذلك .
وأخرج ابن الأنباري في كتاب الأضداد عن مجاهد قال : الراسخون في العلم يعلمون تأويله ، ويقولون آمنا به .

رَبَّنَا لَا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِنْ لَدُنْكَ رَحْمَةً إِنَّكَ أَنْتَ الْوَهَّابُ (8)

أخرج ابن جرير وابن أبي حاتم عن أم سلمة « أن النبي صلى الله عليه وسلم كان يقول : يا مقلب القلوب ثبت قلبي على دينك . ثم قرأ { ربنا لا تزغ قلوبنا بعد إذ هديتنا . . . } الآية » .
وأخرج ابن أبي شيبة وأحمد والترمذي وابن جرير والطبراني وابن مردويه عن أم سلمة « أن رسول الله صلى الله عليه وسلم كان يكثر في دعائه أن يقول : اللهم مقلب القلوب ثبت قلبي على دينك . قلت : يا رسول الله وإن القلوب لتتقلب؟! قال : نعم . ما من خلق الله من بشر من بني آدم إلا وقلبه بين أصبعين من أصابع الله ، فإن شاء الله أقامه ، وإن شاء أزاغه . فنسأل الله ربنا أن لا يزيغ قلوبنا بعد إذ هدانا ، ونسأله أن يهب لنا من لدنه رحمة إنه هو الوهاب . قلت : يا رسول الله ألا تعلمني دعوة أدعو بها لنفسي . قال : بلى . قولي اللهم رب النبي محمد اغفر لي ذنبي ، وأذهب غيظ قلبي ، وأجرني من مضلات الفتن ما أحييتني » .
وأخرج ابن أبي شيبة وأحمد وابن مردويه عن عائشة قالت : « كان رسول الله صلى الله عليه وسلم كثيراً ما يدعو : يا مقلب القلوب ثبت قلبي على دينك . قلت : يا رسول الله ما أكثر ما تدعو بهذا الدعاء! فقال : ليس من قلب إلا وهو بين أصبعين من أصابع الرحمن ، إذا شاء أن يقيمه أقامه ، وإذا شاء أن يزيغه أزاغه ، أما تسمعين قوله تعالى { ربنا لا تزغ قلوبنا بعد إذ هديتنا وهب لنا من لدنك رحمة إنك أنت الوهاب } » ولفظ ابن أبي شيبة « إذا شاء أن يقلبه إلى هدى قلبه ، وإذا شاء أن يقلبه إلى ضلال قلبه » .
وأخرج ابن أبي شيبة في المصنف وأحمد والبخاري في الأدب المفرد والترمذي وحسنه وابن جرير عن أنس قال : كان النبي صلى الله عليه وسلم يكثر أن يقول « يا مقلب القلوب ثبت قلبي على دينك . قالوا : يا رسول الله آمنا بك وبما جئت به ، فهل تخاف علينا؟ قال : نعم . قال : إن القلوب بين أصبعين من أصابع الله يقلبها » .
وأخرج البخاري في تاريخه وابن جرير والطبراني عن سبرة بن فاتك قال : قال النبي صلى الله عليه وسلم : « قلب ابن آدم بين أصبعين من أصابع الرب . فإذا شاء أقامه ، وإذا شاء أزاغه » .
وأخرج ابن أبي الدنيا في الإِخلاص والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي عبيدة بن الجراح « أن رسول الله صلى الله عليه وسلم قال : إن قلب ابن آدم مثل قلب العصفور يتقلب في اليوم سبع مرات » .

وأخرج ابن أبي الدنيا في الإِخلاص عن أبي موسى قال : إنما سمي القلب قلباً لتقلبه . وإنما مثل القلب مثل ريشة بفلاة من الأرض .
وأخرج أحمد وابن ماجة عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال : « إن هذا القلب كريشة بفلاة من الأرض تقيمها الريح ظهراً لبطن » .
وأخرج مالك والشافعي وابن أبي شيبة وأبو داود والبيهقي في سننه عن أبي عبدالله الصنابحي ، أنه قدم المدينة في خلافة أبي بكر الصديق ، فصلى وراء أبي بكر المغرب ، فقرأ أبو بكر في الركعتين الأوليين بأم القرآن ، وسورة من قصار المفصل . ثم قام في الركعة الثالثة ، فقرأ بأم القرآن ، وهذه الآية { ربنا لا تزغ قلوبنا بعد إذ هديتنا وهب لنا من لدنك رحمة إنك أنت الوهاب } .
وأخرج ابن جرير والطبراني في السنة والحاكم وصححه عن جابر قال : « كان رسول الله صلى الله عليه وسلم يكثر أن يقول : يا مقلب القلوب ثبت قلوبنا على دينك . قلنا : يا رسول الله تخاف علينا وقد آمنا بك؟ فقال : إن قلوب بني آدم بين أصبعين من أصابع الرحمن كقلب واحد ، يقول به هكذا . ولفظ الطبراني : إن قلب ابن آدم بين أصبعين من أصابع الله عز وجل ، فإذا شاء أن يقيمه أقامه ، وإذا شاء أن يزيغه أزاغه » .
وأخرج أحمد والنسائي وابن ماجة وابن جرير والحاكم وصححه والبيهقي في الأسماء والصفات عن النّواس بين سمعان سمعت رسول الله صلى الله عليه وسلم يقول « الميزان بيد الرحمن . يرفع أقواماً ويضع آخرين إلى يوم القيامة ، وقلب ابن آدم بين أصبعين من أصابع الرحمن . إذا شاء أقامه ، وإذا شاء أزاغه ، وكان يقول : يا مقلب القلوب ثبت قلبي على دينك » .
وأخرج الحاكم وصححه عن المقداد : سمعت رسول الله صلى الله عليه وسلم يقول : « لقلب ابن آدم أشد انقلاباً من القدر إذ اجتمع غلياناً » .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير في قوله { ربنا لا تزغ قلوبنا } أي لا تمل قلوبنا وإن ملنا بأجسادنا .
وأخرج ابن سعد في طبقاته عن أبي عطاف أن أبا هريرة كان يقول : أي رب لا أزنين ، أي رب لا أسرقن ، أي رب لا أكفرن . قيل له : أو تخاف؟ قال : آمنت بمحرف القلوب ثلاثاً .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي الدرداء قال : كان عبدالله بن رواحة إذا لقيني قال : اجلس يا عويمر فلنؤمن ساعة ، فنجلس فنذكر الله على ما يشاء . ثم قال : يا عويمر هذه مجالس الإِيمان ، إن مثل الإِيمان ومثلك كمثل قميصك بينا أنت قد نزعته إذ لبسته ، وبينا أنت قد لبسته إذ نزعته . يا عويمر للقلب أسرع تقلباً من القِدر ، إذا استجمعت غلياناً .

وأخرج الحكيم الترمذي من طريق عتبة بن عبدالله بن خالد بن معدان عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « إنما الإِيمان بمنزلة القميص ، مرة تقمصه ومرة تنزعه » .
وأخرج الحكيم الترمذي عن أبي أيوب الأنصاري قال : ليأتين على الرجل أحايين وما في جلده موضع ابرة من النفاق ، وليأتين عليه أحايين وما في جلده موضع إبرة من إيمان .
وأخرج أبو داود والنسائي والبيهقي في الأسماء والصفات عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا استيقظ من الليل قال : « لا إله إلا أنت سبحانك اللهم إني أستغفرك لذنبي وأسألك رحمتك ، اللهم زدني علماً ولا تزغ قلبي بعد إذ هديتني ، وهب لي من لدنك رحمة إنك أنت الوهاب » .
وأخرج مسلم والنسائي وابن جرير والبيهقي عن عبدالله بن عمرو « أنه سمع رسول الله صلى الله عليه وسلم يقول : إن قلوب بني آدم كلها بين أصبعين من أصابع الرحمن كقلب واحد يصرفه كيف يشاء . ثم قال رسول الله صلى الله عليه وسلم : اللهم يا مصرف القلوب صرف قلوبنا إلى طاعتك » .
وأخرج الطبراني في السنة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إنما قلب ابن آدم بين أصبعين من أصابع الرحمن عز وجل » .


آل عمران - تفسير الدرر المنثور

رَبَّنَا إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لَا رَيْبَ فِيهِ إِنَّ اللَّهَ لَا يُخْلِفُ الْمِيعَادَ (9) إِنَّ الَّذِينَ كَفَرُوا لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ مِنَ اللَّهِ شَيْئًا وَأُولَئِكَ هُمْ وَقُودُ النَّارِ (10)

أخرج ابن النجار في تاريخه عن جعفر بن محمد الخلدي قال : روي عن النبي صلى الله عليه وسلم أنه قال : « من قرأ هذه الآية على شيء ضاع منه رده الله عليه { ربنا إنك جامع الناس ليوم لا ريب فيه إن الله لا يخلف الميعاد } اللهم يا جامع الناس ليوم لا ريب فيه اجمع بيني وبين مالي إنك على كل شيء قدير » .

كَدَأْبِ آَلِ فِرْعَوْنَ وَالَّذِينَ مِنْ قَبْلِهِمْ كَذَّبُوا بِآَيَاتِنَا فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَاللَّهُ شَدِيدُ الْعِقَابِ (11)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { كدأب آل فرعون } قال : كصنيع آل فرعون .
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس في قوله { كدأب آل فرعون } قال : كفعل .
وأخرج أبو الشيخ عن مجاهد . مثله .
وأخرج ابن جرير عن الربيع { كدأب آل فرعون } يقول : كسنَّتهم .

قُلْ لِلَّذِينَ كَفَرُوا سَتُغْلَبُونَ وَتُحْشَرُونَ إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ (12) قَدْ كَانَ لَكُمْ آَيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللَّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُمْ مِثْلَيْهِمْ رَأْيَ الْعَيْنِ وَاللَّهُ يُؤَيِّدُ بِنَصْرِهِ مَنْ يَشَاءُ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِأُولِي الْأَبْصَارِ (13)

أخرج ابن اسحاق وابن جرير والبيهقي في الدلائل عن ابن عباس « أن رسول الله صلى الله عليه وسلم لما أصاب ما أصاب من بدر ورجع إلى المدينة ، جمع اليهود في سوق بني قينقاع وقال : يا معشر يهود أسلموا قبل أن يصيبكم الله بما أصاب قريشاً فقالوا : يا محمد لا يغرنك من نفسك أن قتلت نفراً من قريش كانوا أغماراً ولا يعرفون القتال ، إنك والله لو ما قاتلتنا لعرفت أنا نحن الناس ، وأنك لم تلق مثلنا . فأنزل الله { قل للذين كفروا ستغلبون } إلى قوله { لأولي الأبصار } » .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم عن عاصم بن عمر عن قتادة . مثله .
وأخرج ابن جرير وابن المنذر عن عكرمة قال : قال فنحاص اليهودي في يوم بدر : لا يغرن محمداً أن غلب قريشاً وقتلهم ، إن قريشاً لا تحسن القتال . فنزلت هذه الآية { قل للذين كفروا ستغلبون } .
وأخرج ابن جرير عن قتادة { قد كان لكم آية } عبرة وتفكر .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس { قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل الله } أصحاب رسول الله صلى الله عليه وسلم ببدر { وأخرى كافرة } فئة قريش الكفار .
وأخرج عبد الرزاق في المصنف عن عكرمة قال : في أهل بدر نزلت { وإذ يعدكم الله إحدى الطائفتين أنها لكم } [ الأنفال : 7 ] وفيهم نزلت { سيهزم الجميع . . . } [ القمر : 45 ] الآية . وفيهم نزلت { حتى إذا أخذنا مترفيهم بالعذاب } [ المؤمنون : 64 ] وفيهم نزلت { ليقطع طرفاً من الذين كفروا } [ آل عمران : 127 ] وفيهم نزلت { ليس لك من الأمر شيء } [ آل عمران : 128 ] وفيهم نزلت { ألم تر إلى الذين بدلوا نعمة الله كفراً } [ إبراهيم : 28 ] وفيهم نزلت { ولا تكونوا كالذين خرجوا من ديارهم بطراً ورئاء } [ الأنعام : 47 ] وفيهم نزلت { قد كان لكم آية في فئتين التقتا } .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في قوله { قد كان لكم آية } يقول : قد كان لكم في هؤلاء عبرة ومتفكر . أيدهم الله ونصرهم على عدوّهم وذلك يوم بدر ، كان المشركون تسعمائة وخمسين رجلاً ، وكان أصحاب رسول الله صلى الله عليه وسلم ثلاثمائة عشر رجلاً .
وأخرج ابن جرير عن ابن مسعود في قوله { قد كان لكم آيةٌ في فئتين } الآية . قال : هذا يوم بدر فنظرنا إلى المشركين فرأيناهم يضعفون علينا ، ثم نظرنا إليهم فما رأيناهم يزيدون علينا رجلاً واحداً . وذلك قول الله { وإذ يريكموهم إذ التقيتم في أعينكم قليلاً ويقللكم في أعينهم } [ الأنفال : 44 ] .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { قد كان لكم آية في فئتين . . . } الآية . قال : أنزلت في التخفيف يوم بدر على المؤمنين ، كانوا يومئذ ثلاثمائة وثلاثة عشر رجلاً ، وكان المشركون مثليهم ستة وعشرين وستمائة ، فأيد الله المؤمنين فكان هذا في التخفيف على المؤمنين .

وأخرج ابن أبي شيبة عن ابن عباس ، أن أهل بدر كانوا ثلاثمائة وثلاثة عشر . المهاجرون منهم خمسة وسبعون ، وكانت هزيمة بدر لسبع عشرة من رمضان ليلة جمعة .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { يؤيد بنصره من يشاء } قال : يقوي بنصره من يشاء قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول حسان بن ثابت رضي الله عنه :
برجال لستمو أمثالهم ... أيدوا جبريل نصراً فنزل

زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاءِ وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالْأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا وَاللَّهُ عِنْدَهُ حُسْنُ الْمَآَبِ (14)

أخرج ابن جرير وابن أبي حاتم عن أبي بكر بن حفص بن عمر بن سعد قال : لما نزلت { زين للناس حب الشهوات . . . } إلى آخر الآية . قال عمر : الآن يا رب حين زينتها لنا فنزلت { قل أؤنبئكم . . . } [ آل عمران : 15 ] الآية كلها .
وأخرج ابن المنذر بلفظ حتى انتهى إلى قوله { قل أؤنبئكم بخير } [ آل عمران : 15 ] فبكى وقال : بعد ماذا . بعد ما زينتها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن سيار بن الحكم ، أن عمر بن الخطاب قرأ { زيِّن للناس . . . } الآية . ثم قال : الآن يا رب وقد زينتها في القلوب .
وأخرج ابن أبي شيبة وعبدالله بن أحمد في زوائد الزهد وابن أبي حاتم عن أسلم قال : رأيت عبدالله بن أرقم جاء إلى عمر بن الخطاب بحلية آنية وفضة فقال عمر : اللهم إنك ذكرت هذا المال . فقلت { زين للناس حب الشهوات } حتى ختم الآية وقلت { لا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم } [ الحديد : 23 ] وإنا لا أستطيع إلا أن نفرح بما زينت لنا ، اللهم فاجعلنا ننفقه في حق ، وأعوذ بك من شره .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { زين للناس . . . } الآية . قال من زينها؟ ما أحد أشد لها ذماً من خالقها .
وأخرج ابن أبي حاتم عن الحسن رضي الله تعالى عنه في قوله { زين للناس . . . } الآية . قال : زين لهم الشيطان .
قوله تعالى : { من النساء } .
أخرج النسائي وابن أبي حاتم والحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « حبب إليَّ من دنياكم النساء والطيب وجعلت قرة عيني في الصلاة » .
قوله تعالى : { والقناطير المقنطرة } .
أخرج أحمد وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « القنطار اثنا عشر ألف أوقية » .
وأخرج الحاكم وصححه عن أنس قال : « سئل رسول الله صلى الله عليه وسلم عن قول الله { والقناطير المقنطرة } قال : القنطار ألف أوقية » .
وأخرج ابن أبي حاتم وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « القنطار ألف دينار » .
وأخرج ابن جرير عن أبي بن كعب قال : « قال رسول الله صلى الله عليه وسلم : { القنطار } ألف أوقية ومائتا أوقية » .
وأخرج ابن جرير عن الحسن قال : « قال رسول الله صلى الله عليه وسلم : { القنطار } ألف ومائتا دينار » .
وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه عن أبي الدرداء قال : « قال رسول الله صلى الله عليه وسلم : من قرأ في ليلة مائة آية لم يكتب من الغافلين ، ومن قرأ مائتي آية بعث من القانتين ، ومن قرأ خمسمائة آية إلى ألف آية أصبح له قنطار من الأجر ، والقنطار مثل التل العظيم » .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والبيهقي في سننه عن معاذ بن جبل قال : القنطار ألف ومائتا أوقية .
وأخرج ابن جرير عن ابن عمر قال : القنطار ألف ومائتا أوقية .
وأخرج عبد بن حميد وابن جرير والبيهقي عن أبي هريرة مثله .
وأخرج ابن جرير والبيهقي عن ابن عباس قال : القنطار اثنا عشر ألف درهم أو ألف دينار .
وأخرج ابن جرير والبيهقي عن ابن عباس قال : القنطار ألف ومائتا دينار من الفضة وألف ومائتا مثقال .
وأخرج عبد بن حميد وابن أبي حاتم والبيهقي عن أبي سعيد الخدري قال : القنطار ملء مسك الثور ذهباً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عمر ، أنه سئل ما القنطار؟ قال : سبعون ألفاً .
وأخرج عبد بن حميد عن مجاهد قال : القنطار سبعون ألف دينار .
وأخرج عبد بن حميد عن سعيد بن المسيب قال : القنطار ثمانون ألفاً .
وأخرج عبد بن حميد عن أبي صالح قال : القنطار مائة رطل .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كنا نحدث أن القنطار مائة رطل من الذهب ، أو ثمانون ألفاً من الورق .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { والقناطير } قال : أما قولنا أهل البيت فانا نقول : القنطار عشرة آلاف مثقال ، وأما بنو حسل فإنهم يقولون : ملء مسك ثور ذهباً أو فضة . قال : فهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عدي بن زيد وهو يقول :
وكانوا ملوك الروم تجبى إليهم ... قناطيرها من بين قل وزائد
وأخرج ابن أبي حاتم عن أبي جعفر قال { القنطار } خمسة عشر ألف مثقال ، والمثقال أربعة وعشرون قيراطاً .
وأخرج ابن جرير عن الضحاك في قوله { القناطير المقنطرة } يعني المال الكثير من الذهب والفضة .
وأخرج عن الربيع { القناطير المقنطرة } المال الكثير بعضه على بعض .
وأخرج عن السدي { المقنطرة } يعني المضروبة حتى صارت دنانير أو دراهم .
قوله تعالى : { والخيل المسوّمة } .
أخرج ابن جرير من طريق العوفي عن ابن عباس { والخيل المسوّمة } قال : الراعية . وأخرجه ابن المنذر من طريق مجاهد عن ابن عباس .
وأخرج ابن جرير من طريق علي عن ابن عباس { والخيل المسوّمة } يعني معلمة .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس { والخيل المسوّمة } يعني معلمة .
وأخرج ابن أبي حاتم من الطريق عكرمة عن ابن عباس قال { الخيل المسوّمة } الراعية والمطهمة الحسان . ثم قرأ ( شجر فيه تسيمون ) .
وأخرج عبد بن حميد وابن جرير عن مجاهد { والخيل المسوّمة } قال : المطهمة الحسان .
وأخرج عبد بن حميد وابن جرير عن عكرمة قال : تسويمها حسنها .
وأخرج ابن أبي حاتم عن مكحول { والخيل المسومة } قال : الغرة والتحجيل .
أما قوله تعالى : { ذلك متاع الحياة الدنيا } .
أخرج مسلم وابن أبي حاتم عن ابن عمرو عن رسول الله صلى الله عليه وسلم قال : « الدنيا متاع ، وخير متاعها المرأة الصالحة » .
وأخرج ابن جرير عن السدي في قوله { والله عنده حسن المآب } قال : حسن المنقلب . وهي الجنة .


آل عمران - تفسير الدرر المنثور

قُلْ أَؤُنَبِّئُكُمْ بِخَيْرٍ مِنْ ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِنْدَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَأَزْوَاجٌ مُطَهَّرَةٌ وَرِضْوَانٌ مِنَ اللَّهِ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ (15) الَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آَمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ (16)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : ذكر لنا أن عمر بن الخطاب كان يقول : اللهم زينت لنا الدنيا ، وأنبأتنا أن ما بعدها خير منها ، فاجعل حظنا في الذي هو خير وأبقى .

الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنْفِقِينَ وَالْمُسْتَغْفِرِينَ بِالْأَسْحَارِ (17)

أخرج عبد بن حميد عن قتادة في قوله { الصابرين . . . } الآية . قال : ( الصابرون ) قوم صبروا على طاعة الله ، وصبروا عن محارمه ( والصادقون ) قوم صدقت نياتهم ، واستقامت قلوبهم وألسنتهم ، وصدقوا في السر والعلانية ( والقانتون ) هم المطيعون ( والمستغفرون بالأسحار ) هم أهل الصلاة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال { الصابرين } على ما أمر الله { والصادقين } في إيمانهم { والقانتين } يعني المطيعين { والمنفقين } يعني من أموالهم في حق الله { والمستغفرين بالأسحار } يعني المصلين .
وأخرج ابن أبي شيبة وابن أبي حاتم عن زيد بن أسلم { والمستغفرين بالأسحار } قال : هم الذين يشهدون صلاة الصبح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عمر أنه كان يحيي الليل صلاة ثم يقول : يا نافع أسحرنا فيقول : لا . فيعاود الصلاة فإذا قال : نعم . قعد يستغفر الله ويدعو حتى يصبح .
وأخرج ابن جرير وابن مردويه عن أنس بن مالك قال « أمرنا رسول الله صلى الله عليه وسلم أن نستغفر بالأسحار سبعين استغفارة » .
وأخرج ابن جرير عن جعفر بن محمد قال : من صلى من الليل ثم استغفر في آخر الليل سبعين مرة كتب من المستغفرين .
وأخرج ابن أبي شيبة وأحمد في الزهد عن أبي سعيد الخدري قال : بلغنا أن داود عليه السلام سأل جبريل عليه السلام فقال : يا جبريل أي الليل أفضل؟ قال : يا داود ما أدري إلا أن العرش يهتز في السحر .

شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُولُو الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ (18) إِنَّ الدِّينَ عِنْدَ اللَّهِ الْإِسْلَامُ وَمَا اخْتَلَفَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَمَنْ يَكْفُرْ بِآَيَاتِ اللَّهِ فَإِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (19) فَإِنْ حَاجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلَّهِ وَمَنِ اتَّبَعَنِ وَقُلْ لِلَّذِينَ أُوتُوا الْكِتَابَ وَالْأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُوا فَقَدِ اهْتَدَوْا وَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْكَ الْبَلَاغُ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ (20)

أخرج ابن السني في عمل يوم وليلة وأبو منصور الشجامي في الأربعين عن علي قال : قال رسول الله صلى الله عليه وسلم : « إن فاتحة الكتاب ، وآية الكرسي ، والآيتين من آل عمران { شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم قائماً بالقسط لا إله إلا هو العزيز الحكيم ، إن الدين عند الله الإسلام } و { قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء } [ آل عمران : 26 ] إلى قوله { بغير حساب } هن معلقات بالعرش . ما بينهن وبين الله حجاب يقلن : يا رب تهبطنا إلى أرضك وإلى من يعصيك . قال الله : إني حلفت لا يقرأكن أحد من عبادي دبر كل صلاة يعني المكتوبة إلا جعلت الجنة مأواه على ما كان فيه ، وإلا أسكنته حظيرة الفردوس ، وإلا نظرت إليه كل يوم سبعين نظرة ، وإلا قضيت له كل يوم سبعين حاجة أدناها المغفرة ، وإلا أعذته من كل عدوّ ونصرته منه » .
وأخرج الديلمي في مسند الفردوس عن أبي أيوب الأنصاري مرفوعاً « لما نزلت { الحمد لله رب العالمين } [ الفاتحة : 1 ] ، وآية الكرسي ، و { شهد الله } ، و { قل اللهم مالك الملك } [ آل عمران : 26 ] إلى { بغير حساب } [ آل عمران : 27 ] تعلقن بالعرش وقلن : أنزلتنا على قوم يعملون بمعاصيك فقال : وعزتي وجلالي وارتفاع مكاني ، لا يتلوكن عبد عند دبر كل صلاة مكتوبة إلا غفرت له ما كان فيه ، وأسكنته جنة الفردوس ، ونظرت له كل يوم سبعين مرة ، وقضيت له سبعين حاجة أدناها المغفرة » .
وأخرج أحمد والطبراني وابن السني في عمل يوم وليلة وابن أبي حاتم عن الزبير بن العوّام قال « سمعت رسول الله صلى الله عليه وسلم وهو بعرفة يقرأ هذه الآية { شهد الله أنه لا إله إلا هو } إلى قوله { العزيز الحكيم } فقال : وأنا على ذلك من الشاهدين يا رب . ولفظ الطبراني فقال : وأنا أشهد أنك لا إله إلا أنت العزيز الحكيم » .
وأخرج ابن عدي والطبراني في الأوسط والبيهقي في شعب الإيمان وضعفه والخطيب في تاريخه وابن النجار عن غالب القطان قال : أتيت الكوفة في تجارة ، فنزلت قريباً من الأعمش ، فلما كان ليلة أردت أن أنحدر قام فتهجد من الليل ، فمر بهذه الآية { شهد الله أنه لا إله إلا هو } إلى قوله { إن الدين عند الله الإِسلام } فقال : وأنا أشهد بما شهد الله به ، واستودع الله هذه الشهادة ، وهي لي وديعة عند الله . قالها مراراً فقلت : لقد سمع فيها شيئاً ، فسألته فقال : حدثني أبو وائل ، عن عبدالله قال « قال رسول الله صلى الله عليه وسلم : يُجاءُ بصاحبها يوم القيامة فيقول الله : عبدي عهد إلي وأنا أحق من وفى بالعهد ، أدخلوا عبدي الجنة » .

وأخرج أبو الشيخ في العظمة عن حمزة الزيات قال : خرجت ذات ليلة أريد الكوفة ، فآواني الليل إلى خربة فدخلتها ، فبينا أنا فيها دخل علي عفريتان من الجن فقال أحدهما لصاحبه : هذا حمزة بن حبيب الزيات الذي يقرىء الناس بالكوفة قال : نعم والله لأقتلنَّه قال : دعه . المسكين يعيش قال : لأقتلنه . فلما أزمع على قتلي قلت : بسم الله الرحمن الرحيم { شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم قائماً بالقسط لا إله إلا هو العزيز الحكيم } وأنا على ذلك من الشاهدين فقال له صاحبه : دونك الآن فاحفظه راغماً إلى الصباح .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبدالله « شهد الله أن لا إله إلا هو » وفي قراءته { إن الدين عند الله الإسلام } .
وأخرج ابن أبي حاتم عن الحسن في قوله { قائماً بالقسط } قال : ربنا قائماً بالعدل .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس { بالقسط } قال : بالعدل .
وأخرج ابن جرير عن السدي في الآية قال : فإن الله شهد هو ، والملائكة ، والعلماء من الناس { إن الدين عند الله الإِسلام } .
وأخرج عن محمد بن جعفر بن الزبير { شهد الله أنه لا إله إلا هو والملائكة وأولوا العلم } بخلاف ما قال نصارى نجران .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إن الدين عند الله الإِسلام } قال : الإِسلام شهادة أن لا إله إلا الله ، والإِقرار بما جاء به من عند الله . وهو دين الله الذي شرع لنفسه ، وبعث به رسله ، ودل عليه أولياءه . لا يقبل غيره ، ولا يجزي إلا به .
وأخرج ابن أبي حاتم عن الضحاك في قوله { إن الدين عند الله الإِسلام } قال : « لم أبعث رسولاً إلا بالإِسلام .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير قال : كان حول البيت ستون وثلاثمائة صنم ، لكل قبيلة من قبائل العرب صنم أو صنمان . فأنزل الله { شهد الله أنه لا إله إلا هو . . . } الآية . قال : فأصبحت الأصنام كلها قد خرت سجداً للكعبة .
قوله تعالى : { وما اختلف } الآية .
أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وما اختلف الذين أوتوا الكتاب } قال : بنو إسرائيل .
وأخرج ابن جرير عن أبي العالية في قوله { إلا من بعد ما جاءهم العلم بغياً بينهم } ويقول : بغيا على الدنيا ، وطلب ملكها وسلطانها ، فقتل بعضهم بعضاً على الدنيا من بعدما كانوا علماء الناس .
وأخرج ابن جرير عن الربيع قال : إن موسى عليه السلام لما حضره الموت دعا سبعين حبراً من أحبار بني إسرائيل ، فاستودعهم التوراة ، وجعلهم أمناء عليه .

كل حبر جزء منه ، واستخلف موسى عليه السلام يوشع بن نون ، فلما مضى القرن الأول ، ومضى الثاني ، ومضى الثالث ، وقعت الفرقة بينهم . وهم الذين أوتوا العلم من أبناء أولئك السبعين حتى أهرقوا بينهم الدماء ، ووقع الشر والاختلاف . وكان ذلك كله من قبل الذين أوتوا العلم بغيا بينهم على الدنيا ، طلباً لسلطانها وملكها وخزائنها وزخرفها ، فسلط الله عليهم جبابرتهم .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { وما اختلف الذين أوتوا الكتاب } يعني النصارى { إلا من بعد ما جاءهم العلم } الذي جاءك أي أن الله الواحد الذي ليس له شريك .
وأخرج ابن جرير عن مجاهد في قوله { فإن الله سريع الحساب } قال إحصاؤه عليهم .
وأخرج ابن أبي حاتم عن الحسن في قوله { فإن حَاجُّوك } قال : إن حاجَّكَ اليهود والنصارى .
وأخرج ابن المنذر عن ابن جريج { فإن حاجُّوك } قال : اليهود والنصارى فقالوا : إن الدين اليهودية والنصرانية فقل يا محمد { أسلمت وجهي لله } .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { فإن حاجُّوك } أي بما يأتون به من الباطل من قولهم : خلقنا ، وفعلنا ، وجعلنا ، وأمرنا ، فإنما هي شبهة باطل قد عرفوا ما فيها من الحق { فقل أسلمت وجهي لله } .
وأخرج ابن أبي حاتم عن الحسن في قوله { ومن اتبعن } قال : ليقل من اتبعك مثل ذلك .
وأخرج الحاكم وصححه عن بهز بن حكيم عن أبيه عن جده قال « أتيت النبي صلى الله عليه وسلم فقلت : يا نبي الله إني أسألك بوجه الله بم بعثك ربنا؟ قال : بالإسلام . . . قلت : وما آيته؟ قال : أن تقول { أسلمت وجهي لله } وتخليت ، وتقيم الصلاة ، وتؤتي الزكاة . كل مسلم على مسلم محرم أخوان نصيران ، لا يقبل الله من مسلم أشرك بعدما أسلم عملاً حتى يفارق المشركين إلى المسلمين ، ما لي آخذ بحجزكم عن النار . ألا إن ربي داعيّ ، ألا وإنه سائلي هل بلغت عبادي؟ وإني قائل : رب قد أبلغتهم ، فليبلغ شاهدكم غائبكم . ثم أنه تدعون مقدمة أفواهكم بالفدام ، ثم أوّل ما يبين عن أحدكم لفخذه وكفه . قلت : يا رسول الله هذا ديننا؟ قال : هذا دينكم وأينما تحسن يَكْفِكَ » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { وقل للذين أوتوا الكتاب } قال : اليهود والنصارى { والأميين } قال : هم الذين لا يكتبون .
وأخرج ابن أبي حاتم عن الربيع { فإن أسلموا فقد اهتدوا } قال : من تكلم بهذا صدقاً من قلبه يعني الإِيمان فقد اهتدى { وإن تولوا } يعني عن الإِيمان .

إِنَّ الَّذِينَ يَكْفُرُونَ بِآَيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الَّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ (21) أُولَئِكَ الَّذِينَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآَخِرَةِ وَمَا لَهُمْ مِنْ نَاصِرِينَ (22)

أخرج ابن جرير وابن أبي حاتم عن أبي عبيدة بن الجراح قال « قلت يا رسول الله أي الناس أشد عذاباً يوم القيامة؟ قال : رجل قتل نبياً ، أو رجل أمر بالمنكر ونهى عن المعروف . ثم قرأ رسول الله صلى الله عليه وسلم { ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس } إلى قوله { وما لهم من ناصرين } ثم قال رسول الله صلى الله عليه وسلم : يا أبا عبيدة قتلت بنو إسرائيل ثلاثة وأربعين نبياً أول النهار في ساعة واحدة ، فقام مائة رجل وسبعون رجلاً من عباد بني إسرائيل ، فأمروا من قتلهم بالمعروف ونهوهم عن المنكر ، فقتلوا جميعاً من آخر النهار من ذلك اليوم ، فهم الذين ذكر الله » . وأخرج ابن أبي الدنيا فيمن عاش بعد الموت وابن جرير وابن المنذر والحاكم وصححه عن ابن عباس قال : بعث عيسى يحيى في اثني عشر رجلاً من الحواريين يعلمون الناس ، فكان ينهى عن نكاح بنت الأخ ، وكان ملك له بنت أخ تعجبه ، فأرادها وجعل يقضي لها كل يوم حاجة فقالت لها أمها : إذا سألك عن حاجتك ، فقولي : حاجتي أن تقتل يحيى بن زكريا فقال الملك : حاجتك . . . ؟ قالت حاجتي أن تقتل يحيى بن زكريا . فقال سلي غير هذا . قالت : لا أسألك غير هذا . فلما أبت أمر به فذبح في طست ، فبدرت قطرة من دمه فلم تزل تغلي حتى بعث الله بختنصر ، فدلت عجوز عليه فألقى في نفسه أن لا يزال يقتل حتى يسكن هذا الدم ، فقتل في يوم واحد ، من ضرب واحد ، وسن واحد ، سبعين ألفاً فسكن .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن معقل بن أبي مسكين في الآية قال : كان الوحي يأتي بني إسرائيل فيذكرون قومهم ولم يكن يأتيهم كتاب فيقتلون ، فيقوم رجال ممن اتبعهم وصدقهم فيذكرون قومهم فيقتلون . فهم الذين يأمرون بالقسط من الناس .
وأخرج ابن جرير عن قتادة في قوله { ويقتلون الذين يأمرون بالقسط من الناس } قال : هؤلاء أهل الكتاب . كان أتباع الأنبياء ينهونهم ويذكرونهم بالله فيقتلونهم .
وأخرج ابن المنذر عن سعيد بن جبير قال : أقحط الناس في زمان ملك من ملوك بني إسرائيل فقال الملك : ليرسلن علينا السماء أو لنؤذينه فقال له جلساؤه : كيف تقدر على أن تؤذيه أو تغيظه وهو في السماء؟ قال : اقتل أولياءه من أهل الأرض ، فيكون ذلك أذى له . قال : فأرسل الله عليهم السماء .
وأخرج ابن عساكر من طريق زيد بن أسلم عن ابن عباس في قول الله { إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس فبشرهم بعذاب أليم } قال : الذين يأمرون بالقسط من الناس ولاة العدل ، عثمان وأضرابه .
وأخرج ابن أبي داود في المصاحف عن الأعمش قال : في قراءة عبدالله « إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق وقاتلوا الذين يأمرون بالقسط من الناس » .


آل عمران - تفسير الدرر المنثور

أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنَ الْكِتَابِ يُدْعَوْنَ إِلَى كِتَابِ اللَّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ مِنْهُمْ وَهُمْ مُعْرِضُونَ (23) ذَلِكَ بِأَنَّهُمْ قَالُوا لَنْ تَمَسَّنَا النَّارُ إِلَّا أَيَّامًا مَعْدُودَاتٍ وَغَرَّهُمْ فِي دِينِهِمْ مَا كَانُوا يَفْتَرُونَ (24) فَكَيْفَ إِذَا جَمَعْنَاهُمْ لِيَوْمٍ لَا رَيْبَ فِيهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (25)

أخرج ابن اسحق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال « دخل رسول الله صلى الله عليه وسلم بيت المدراس على جماعة من يهود فدعاهم إلى الله فقال له النعمان بن عمرو ، والحرث بن زيد : على أي دين أنت يا محمد؟ قال : على ملة إبراهيم ودينه قالا : فإن إبراهيم كان يهودياً فقال لهما رسول الله صلى الله عليه وسلم : فهلُّما إلى التوراة فهي بيننا وبينكم ، فأبيا عليه ، فأنزل الله { ألم تر إلى الذين أوتوا نصيباً من الكتاب يدعون إلى كتاب الله ليحكم بينهم } إلى قوله { وغرهم في دينهم ما كانوا يفترون } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ألم تر إلى الذين أوتوا . . . } الآية . قال : هم اليهود دعوا إلى كتاب الله ليحكم بينهم ، وإلى نبيه وهم يجدونه مكتوباً عندهم في التوراة ثم تولوا عنه وهم معرضون .
وأخرج ابن جرير عن ابن جريج في الآية قال : كان أهل الكتاب يدعون إلى كتاب الله ليحكم بينهم بالحق وفي الحدود ، وكان النبي صلى الله عليه وسلم يدعوهم إلى الإِسلام فيتولون عن ذلك .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { نصيباً } قال : حظاً { من الكتاب } قال : التوراة .
وأخرج عبد بن حميد عن مجاهد { قالوا لن تمسنا النار إلا أياماً معدودات } قال : يعنون الأيام التي خلق الله فيها آدم عليه السلام .
وأخرج عبد بن حميد وابن المنذر عن قتادة { وغرهم في دينهم ما كانوا يفترون } حين قالوا : نحن أبناء الله وأحباؤه .
وأخرج عبد بن حميد وابن جرير عن مجاهد { وغرهم في دينهم ما كانوا يفترون } قال : غرهم قولهم { لن تمسنا النار إلا أياماً معدودات } .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وَوُفِّيَتْ } يعني تُوَفَّى كلُّ نفس برٍ وفاجرٍ { ما كسبت } ما عملت من خير أو شر { وهم لا يظلمون } يعني من أعمالهم .

قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ وَتَنْزِعُ الْمُلْكَ مِمَّنْ تَشَاءُ وَتُعِزُّ مَنْ تَشَاءُ وَتُذِلُّ مَنْ تَشَاءُ بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (26) تُولِجُ اللَّيْلَ فِي النَّهَارِ وَتُولِجُ النَّهَارَ فِي اللَّيْلِ وَتُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَتَرْزُقُ مَنْ تَشَاءُ بِغَيْرِ حِسَابٍ (27)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال « ذكر لنا أن نبي الله صلى الله عليه وسلم سأل ربه أن يجعل له ملك فارس والروم في أمته . فأنزل الله { قل اللهم مالك الملك تؤتي الملك من تشاء . . . . } الآية » .
وأخرج ابن المنذر عن الحسن قال « جاء جبريل إلى النبي صلى الله عليه وسلم فقال : يا محمد سل ربك { قل اللهم مالك الملك تؤتي الملك من تشاء } إلى قوله { وترزق من تشاء بغير حساب } ثم جاءه جبريل فقال : يا محمد فسل ربك { قل رب أدخلني مدخل صدق . . . } [ الإسراء : 8 ] الآية . فسأل ربه بقول الله تعالى فأعطاه ذلك » .
وأخرج الطبراني عن ابن عباس عن النبي صلى الله عليه وسلم قال : « اسم الله الأعظم الذي إذا دعي به أجاب في هذه الآية من آل عمران { قل اللهم مالك الملك تؤتي الملك من تشاء . . . } إلى آخر الآية » .
وأخرج ابن أبي حاتم عن ابن عباس قال : اسم الله الأعظم { قل اللهم مالك الملك } إلى قوله { بغير حساب } .
وأخرج ابن أبي الدنيا في الدعاء عن معاذ بن جبل قال : « شكوت إلى النبي صلى الله عليه وسلم ديناً كان عليَّ فقال : يا معاذ أتحب أن يقضى دينك؟ قلت : نعم . قال { قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير } رحمن الدنيا والآخرة ورحيمهما ، تعطي منهما ما تشاء ، وتمنع منهما ما تشاء ، اقض عني ديني فلو كان عليك ملء الأرض ذهباً أدي عنك » .
وأخرج الطبراني عن معاذ بن جبل « أن رسول الله صلى الله عليه وسلم افتقده يوم الجمعة ، فلما صلى رسول الله صلى الله عليه وسلم أتى معاذاً فقال : يا معاذ ما لي لم أرك؟ فقال اليهودي عليَّ وقية من تبر ، فخرجت إليك فحسبني عنك فقال : ألا أعلمك دعاء تدعو به فلو كان عليك من الدين مثل صبير أداه الله عنك ، فادع الله يا معاذ { قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعزُّ من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير ، تولج الليل في النهار وتولج النهار في الليل وتخرج الحي من الميت وتخرج الميت من الحي وترزق من تشاء بغير حساب } رحمن الدنيا والآخرة ورحيمهما ، تعطي من تشاء منهما وتمنع من تشاء منهما ، ارحمني رحمة تغنني بها عن رحمة من سواك ، اللهم أغنني من الفقر ، واقض عني الدين ، وتوفني في عبادتك وجهاد في سبيلك » .

وأخرج الطبراني في الصغير بسند جيد عن أنس بن مالك قال « قال رسول الله صلى الله عليه وسلم لمعاذ : ألا أعلمك دعاء تدعو به لو كان عليك مثل جبل أحد ديناً لأداه الله عنك؟ قل يا معاذ { اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير } رحمن الدنيا والآخرة ورحيمهما ، تعطيهما من تشاء وتمنع منهما من تشاء ارحمني رحمة تغنيني بها عن رحمة من سواك » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { تؤتي الملك من تشاء } قال : النبوة .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { قل اللهم مالك الملك } أي رب العباد الملك لا يقضي فيهم غيرك { تؤتي الملك من تشاء } أي أن ذلك بيدك لا إلى غيرك { إنك على كل شيء قدير } أي لا يقدر على هذا غيرك بسلطانك وقدرتك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن مسعود في قوله { تولج الليل في النهار وتولج النهار في الليل } قال : يأخذ الصيف من الشتاء ويأخذ الشتاء من الصيف { وتخرج الحي من الميت } يخرج الرجل الحي من النطفة الميتة { وتخرج الميت من الحي } يخرج النطفة الميتة من الرجل الحي .
وأخرج سعيد بن منصور وابن المنذر عن ابن مسعود في قوله { تولج الليل في النهار وتولج النهار في الليل } قال : قصر أيام الشتاء في طول ليله ، وقصر ليل الصيف في طول نهاره .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس { تولج الليل في النهار وتولج النهار في الليل } قال : ما نقص من الليل يجعله في النهار وما نقص من النهار يجعله في الليل .
وأخرج ابن جرير وابن أبي حاتم عن السدي { تولج الليل في النهار } حتى يكون الليل خمس عشرة ساعة والنهار تسع ساعات { وتولج النهار في الليل } حتى يكون النهار خمس عشرة ساعة والليل تسع ساعات .
وأخرج عبد بن حميد عن مجاهد { تولج الليل في النهار وتولج النهار في الليل } قال : أخذ أحدهما من صاحبه .
وأخرج عبد بن حميد عن الضحاك في قوله { تولج الليل في النهار وتولج النهار في الليل } قال : يأخذ النهار من الليل حتى يكون أطول منه ويأخذ الليل من النهار حتى يكون أطول منه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { تخرج الحي من الميت } قال : يخرج النطفة الميتة من الحي ، ثم يخرج من النطفة بشراً حياً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { تخرج الحي من الميت وتخرج الميت من الحي } قال : الناس الأحياء من النطف والنطف ميتة تخرج من الناس الأحياء ، ومن الأنعام والنبات كذلك .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة { تخرج الحي من الميت } قال : هي البيضة تخرج من الحي وهي ميتة ثم يخرج منها الحي .
وأخرج ابن جرير عن عكرمة { تخرج الحي من الميت وتخرج الميت من الحي } قال : النخلة من النواة والنواة من النخلة ، والحبة من السنبلة والسنبلة من الحبة .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي مالك . مثله .
وأخرج ابن جرير وأبو الشيخ عن الحسن { تخرج الحي من الميت وتخرج الميت من الحي } يعني المؤمن من الكافر والكافر من المؤمن ، والمؤمن عبد حي الفؤاد والكافر عبد ميت الفؤاد .
وأخرج سعد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات وأبو الشيخ في العظمة عن سلمان قال : خمر الله طينة آدم أربعين يوماً ، ثم وضع يده فيه فارتفع على هذه كل طيب ، وعلى هذه كل خبيث ، ثم خلط بعضه ببعض ، ثم خلق منها آدم . فمن ثم { تخرج الحي من الميت وتخرج الميت من الحي } يخرج المؤمن من الكافر ويخرج الكافر من المؤمن .
وأخرج ابن مردويه من طريق أبي عثمان النهدي عن سلمان الفارسي قال « قال رسول الله صلى الله عليه وسلم : لما خلق الله آدم عليه السلام أخرج ذريته فقبض قبضة بيمينه فقال : هؤلاء أهل الجنة ولا أبالي ، وقبض بالأخرى قبضة فجاء فيها كل رديء فقال : هؤلاء أهل النار ولا أبالي ، فخلط بعضهم ببعض فيخرج الكافر من المؤمن ويخرج المؤمن من الكافر » فذلك قوله { تخرج الحي من الميت وتخرج الميت من الحي } .
وأخرج ابن مردويه من طريق أبي عثمان النهدي « عن ابن مسعود أو عن سلمان عن النبي صلى الله عليه وسلم { تخرج الحي من الميت وتخرج الميت من الحي } قال : المؤمن من الكافر ، والكافر من المؤمن » .
وأخرج عبد الرزاق وابن سعد وابن جرير وابن أبي حاتم وابن مردويه من طريق الزهري في قوله { تخرج الحي من الميت } عن عبدالله بن عبدالله « أن خالدة ابنة الأسود بن عبد يغوث دخلت على رسول الله صلى الله عليه وسلم فقال : من هذه؟ قيل : خالدة بنت الأسود قال : سبحان الله الذي يخرج الحي من الميت » وكانت امرأة صالحة وكان أبوها كافراً
. وأخرج ابن مسعود من طريق أبي سلمة بن عبدالرحمن عن عائشة عن النبي صلى الله عليه وسلم . مثله .
وأخرج ابن المنذر عن ابن عباس ، أنه كان يقرأ « يخرج الحي من الميت ويخرج الميت من الحي » خفيفة .

وأخرج عبد بن حميد عن يحيى بن وثاب ، أنه قرأ « يخرج الحي من الميت ويخرج الميت من الحي » وقرأ { إلى بلد ميت } [ فاطر : 9 ] مثقلات كلهن .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في قوله { وترزق من تشاء بغير حساب } قال : لا يخرجه بحساب يخاف أن ينقص ما عنده . أن الله لا ينقص ما عنده .
وأخرج ابن أبي حاتم عن ميمون بن مهران { بغير حساب } قال : غدقاً .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { تولج الليل في النهار وتولج النهار في الليل وتخرج الحي من الميت وتخرج الميت من الحي } أي بتلك القدرة التي تؤتي الملك بها من تشاء وتنزعها ممن تشاء { وترزق من تشاء بغير حساب } لا يقدر على ذلك غيرك ، ولا يصنعه إلا أنت . أي وإن كنت سلطت عيسى عليه السلام على الأشياء التي تزعمونه إنه إله . من إحياء الموتى ، وإبراء الأسقام ، وخلق الطير من الطين ، والخبر عن الغيوب لأجعله به آية للناس ، وتصديقاً له في نبوته التي بعثته بها إلى قومه ، فإن من سلطاني وقدرتي ما لم أعطه . تمليك الملوك بأمر النبوّة ووضعها حيث شئت ، وإِيلاج الليل في النهار وإيلاج النهار في الليل ، وإخراج الحي من الميت وإخراج الميت من الحي ، ورزق من شئت من بر وفاجر بغير حساب ، وكل ذلك لم أسلط عيسى عليه ولم أملكه إياه ، أفلم يكن لهم في ذلك عبرة وبينة أن لو كان له إلهاً كان ذلك كله إليه ، وهو في علمهم يهرب من الملوك ، وينتقل منهم في البلاد من بلد إلى بلد .

لَا يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ وَمَنْ يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَيْءٍ إِلَّا أَنْ تَتَّقُوا مِنْهُمْ تُقَاةً وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَإِلَى اللَّهِ الْمَصِيرُ (28)

أخرج ابن إسحق وابن جرير وابن أبي حاتم عن ابن عباس قال : كان الحجاج بن عمرو حليف كعب بن الأشرف ، وابن أبي الحقيق ، وقيس بن زيد ، قد بطنوا بنفر من الأنصار ليفتنوهم عن دينهم فقال رفاعة بن المنذر ، وعبدالله بن جبير ، وسعد بن خيثمة ، لأولئك النفر : اجتنبوا هؤلاء النفر من يهود واحذروا مباطنتهم لا يفتنوكم عن دينكم . فأبى أولئك النفر ، فأنزل الله فيهم { لا يتخذ المؤمنون الكافرين } إلى قوله { والله على كل شيء قدير } .
وأخرج ابن جرير وأبي المنذر وابن أبي حاتم من طريق علي عن ابن عباس قال : نهى الله المؤمنين أن يلاطفوا الكفار ويتخذوهم وليجة من دون المؤمنين ، إلا أن يكون الكفار عليهم ظاهرين أولياء ، فيظهرون لهم اللطف ، ويخالفونهم في الدين . وذلك قوله { إلا أن تتقوا منهم تقاة } .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ومن يفعل ذلك فليس من الله في شيء } فقد برىء الله منه .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { إلا أن تتقوا منهم تقاة } فالتقية باللسان من حمل على أمر يتكلم به وهو معصية لله فيتكلم به مخافة الناس وقلبه مطمئن بالإِيمان ، فإن ذلك لا يضره إنما التقية باللسان .
وأخرج عبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي في سننه من طريق عطاء عن ابن عباس { إلا أن تتقوا منهم تقاة } قال { التقاة } التكلم باللسان والقلب مطمئن بالإِيمان ، ولا يبسط يده فيقتل ولا إلى إثم فإنه لا عذر له .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { إلا أن تتقوا منهم تقاة } قال : إلا مصانعة في الدنيا ومخالقة .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في الآية قال { التقية } باللسان وليس بالعمل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { إلا أن تتقوا منهم تقاة } قال : إلا أن يكون بينك وبينه قرابة فتصله لذلك .
وأخرج عبد بن حميد عن الحسن قال : { التقية } جائزة إلى يوم القيامة .
وأخرج عبد عن أبي رجاء أنه كان يقرأ « إلا تتقوا منهم تقية » .
وأخرج عبد بن حميد عن قتادة أنه كان يقرؤها { إلا أن تتقوا منه تقية } بالياء .
وأخرج عبد بن حميد من طريق أبي بكر بن عياش عن عاصم { إلا أن تتقوا منهم تقاة } بالألف ورفع التاء .


آل عمران - تفسير الدرر المنثور

قُلْ إِنْ تُخْفُوا مَا فِي صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللَّهُ وَيَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (29) يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَا عَمِلَتْ مِنْ خَيْرٍ مُحْضَرًا وَمَا عَمِلَتْ مِنْ سُوءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدًا بَعِيدًا وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَاللَّهُ رَءُوفٌ بِالْعِبَادِ (30)

أخرج ابن جرير وابن أبي حاتم عن السدي قال : أخبرهم أنه يعلم ما أسروا من ذلك وما أعلنوا فقال { إن تخفوا ما في صدوركم أو تبدوه يعلمه الله } .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { يوم تجد كل نفس ما عملت من خير محضراً } يقول : موفراً .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { وما عملت من سوء تودُّ لو أن بينها وبينه أمداً بعيداً } قال : يسر أحدهم أن لا يلقى عمله ذلك أبداً يكون ذلك مناة ، وأما في الدنيا فقد كانت خطيئة يستلذها .
وأخرج ابن جرير وابن أبي حاتم عن السدي { أمداً بعيداً } قال : مكاناً بعيداً .
وأخرج ابن جرير عن ابن جريج { أمداً } قال : أجلاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { ويحذركم الله نفسه والله رؤوف بالعباد } قال : من رأفته بهم حذرهم نفسه .

قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (31) قُلْ أَطِيعُوا اللَّهَ وَالرَّسُولَ فَإِنْ تَوَلَّوْا فَإِنَّ اللَّهَ لَا يُحِبُّ الْكَافِرِينَ (32)

أخرج ابن جرير من طريق بكر بن الأسوف عن الحسن قال « قال قوم على عهد النبي صلى الله عليه وسلم : يا محمد إنا نحب ربنا . فأنزل الله { قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم } فجعل أتباع نبيه محمد صلى الله عليه وسلم علماً لحبه ، وعذاب من خالفه » .
وأخرج ابن جرير وابن المنذر من طريق أبي عبيدة الناجي عن الحسن قال « قال أقوام على عهد رسول الله صلى الله عليه وسلم : والله يا محمد إنا لنحب ربنا ، فأنزل الله { قل إن كنتم تحبون الله فاتبعوني . . . } الآية .
وأخرج ابن أبي حاتم وابن جرير من طريق عباد بن منصور قال » إن أقواماً كانوا على عهد رسول الله صلى الله عليه وسلم يزعمون أنهم يحبون الله ، فأراد الله أن يجعل لقولهم تصديقاً من عمل فقال { إن كنتم تحبون الله . . . } الآية . فكان اتباع محمد صلى الله عليه وسلم تصديقاً لقولهم « .
وأخرج الحكيم الترمذي عن يحيى بن أبي كثير قال : قالوا إنا لنحب ربنا ، فامتحنوا . فأنزل الله { قل إن كنتم تحبون الله فاتبعوني يحببكم الله } .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : كان أقوام يزعمون أنهم يحبون الله ، يقولون : إنا نحب ربنا . فأمرهم الله أن يتبعوا محمداً ، وجعل أتباع محمد صلى الله عليه وسلم علماً لحبه .
وأخرج عبد بن حميد عن الحسن قال » قال رسول الله صلى الله عليه وسلم : من رغب عن سنتي فليس مني ، ثم تلا هذه الآية { قل إن كنتم تحبون الله فاتبعوني يحببكم الله . . . } إلى آخر الآية « .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { قل إن كنتم تحبون الله } أي إن كان هذا من قولكم في عيسى حباً لله وتعظيماً له { فاتبعوني يحببكم الله ويغفر لكم ذنوبكم } أي ما مضى من كفركم { والله غفور رحيم } .
وأخرج الأصبهاني في الترغيب عن ابن عمر قال : » قال رسول الله صلى الله عليه وسلم : لن يستكمل مؤمن إيمانه حتى يكون هواه تبعاً لما جئتكم به « .
وأخرج ابن أبي حاتم عن أبي الدرداء في قوله { إن كنتم تحبون الله فاتبعوني } قال : على البر والتقوى ، والتواضع ، وذلة النفس .
وأخرج الحكيم الترمذي وأبو نعيم والديلمي وابن عساكر عن أبي الدرداء عن النبي صلى الله عليه وسلم في قوله { قل إن كنتم تحبون الله فاتبعوني يحببكم الله } قال : على البر ، والتقوى ، والتواضع ، وذلة النفس .
وأخرج ابن عساكر عن عائشة في هذه الآية { قل إن كنتم تحبون الله فاتبعوني } قالت : على التواضع ، والتقوى ، والبر ، وذلة النفس .

وأخرج ابن أبي حاتم وأبو نعيم في الحلية والحاكم عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « الشرك أخفى من دبيب الذر على الصفا في الليلة الظلماء ، وأدناه أن يحب على شيء من الجور ، ويبغض على شيء من العدل . وهل الدين إلا الحب والبغض في الله » ؟ قال الله تعالى { قل إن كنتم تحبون الله فاتبعوني يحببكم الله } .
وأخرج ابن أبي حاتم من طريق حوشب عن الحسن في قوله { فاتبعوني يحببكم الله } قال : فكان علامة حبهم إياه اتباع سنة رسوله .
وأخرج ابن أبي حاتم عن سفيان بن عيينة ، أنه سئل عن قوله « المرء مع من أحب فقال : ألم تسمع قول الله { قل إن كنتم تحبون الله فاتبعوني يحببكم الله } يقول : بقربكم . والحب هو القرب ، والله لا يحب الكافرين ، لا يقرب الكافرين » .
وأخرج أبي جرير عن محمد بن جعفر بن الزبير { قل أطيعوا الله والرسول } فإنهم يعرفونه . يعني الوفد من نصارى نجران ، ويجدونه في كتابهم { فإن تولوا } على كفرهم { فإن الله لا يحب الكافرين } .
وأخرج أحمد وأبو داود والترمذي وابن ماجة وابن حبان والحاكم عن أبي رافع عن النبي صلى الله عليه وسلم قال « لا ألفين أحدكم متكئاً على أريكته ، يأتيه الأمر من أمري مما أمرت به أو نهيت عنه فيقول : لا ندري . . . ما وجدنا في كتاب الله اتبعناه » .

إِنَّ اللَّهَ اصْطَفَى آَدَمَ وَنُوحًا وَآَلَ إِبْرَاهِيمَ وَآَلَ عِمْرَانَ عَلَى الْعَالَمِينَ (33) ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ وَاللَّهُ سَمِيعٌ عَلِيمٌ (34) إِذْ قَالَتِ امْرَأَةُ عِمْرَانَ رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا فَتَقَبَّلْ مِنِّي إِنَّكَ أَنْتَ السَّمِيعُ الْعَلِيمُ (35) فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّي وَضَعْتُهَا أُنْثَى وَاللَّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالْأُنْثَى وَإِنِّي سَمَّيْتُهَا مَرْيَمَ وَإِنِّي أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَانِ الرَّجِيمِ (36)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وآل إبراهيم وآل عمران } قال : هم المؤمنون من آل إبراهيم ، وآل عمران ، وآل ياسين ، وآل محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في الآية قال : ذكر الله أهل بيتين صالحين ، ورجلين صالحين ، ففضلهم على العالمين ، فكان محمد صلى الله عليه وسلم من آل إبراهيم .
وأخرج ابن جرير وأبي أبي حاتم عن الحسن في الآية قال : فضلهم الله على العالمين بالنبوّة على الناس كلهم ، كانوا هم الأنبياء الأتقياء المطيعين لربهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { ذرية بعضها من بعض } قال : في النية ، والعمل ، والإخلاص ، والتوحيد .
وأخرج ابن سعد وابن أبي حاتم عن جعفر بن محمد عن أبيه عن جده ، أن علياً قال للحسن قم فاخطب الناس قال : إني أهابك أن أخطب وأنا أراك . فتغيب عنه حيث يسمع كلامه ولا يراه ، فقام الحسن فحمد الله وأثنى عليه وتكلم . ثم نزل فقال علي رضي الله عنه { ذرية بعضها من بعض والله سميع عليم } .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس في قوله { إن الله اصطفى } يعني اختار من الناس لرسالته { آدم ونوحاً وآل إبراهيم } يعني إبراهيم وإسمعيل وإسحق ويعقوب والأسباط { وآل عمران على العالمين } يعني اختارهم للنبوّة والرسالة على عالمي ذلك الزمان . فهم ذرية بعضها من بعض ، فكل هؤلاء من ذرية آدم ، ثم ذرية نوح ، ثم من ذرية إبراهيم { إذ قالت امرأة عمران } بن ماثان واسمها حنة بنت فاقوذ . وهي أم مريم { رب إني نذرت لك ما في بطني محرراً } وذلك أن أم مريم حنة كانت جلست عن الولد والمحيض ، فبينما هي ذات يوم في ظل شجرة إذ نظرت إلى طير يزق فرخاً له ، فتحركت نفسها للولد ، فدعت الله أن يهب لها ولداً ، فحاضت من ساعتها ، فلما طهرت أتاها زوجها ، فلما أيقنت بالود قالت : لئن نجاني الله ووضعت ما في بطني لأجعلنه محرراً . وبنو ماثان من ملوك بني إسرائيل من نسل داود . والمحرر لا يعمل للدنيا ، ولا يتزوّج ، ويتفرغ لعمل الآخرة . يعبد الله تعالى ، ويكون في خدمة الكنيسة ، ولم يكن محرراً في ذلك الزمان إلا الغلمان . فقالت لزوجها : ليس جنس من جنس الأنبياء إلا وفيهم محرر غيرنا ، وإني جعلت ما في بطني نذيرة تقول : نذرت أن أجعله لله فهو المحرر . فقال زوجها : أرأيت أن كان الذي في بطنك أنثى والأنثى عورة - فكيف تصنعين؟ فاغتمت لذلك فقالت عند ذلك { رب إني نذرت لك ما في بطني محرراً فتقبل مني إنك السميع العليم } يعني تقبل مني ما نذرت لك .

{ فلما وضعتها قالت رب إني وضعتها أنثى والله أعلم بما وضعت وليس الذكر كالأنثى } والأنثى عورة ، ثم قالت { وإني سميتها مريم } وكذلك كان اسمها عند الله { وإني أعيذها بك وذريتها من الشيطان الرجيم } يعني الملعون ، فاستجاب الله لها ، فلم يقربها الشيطان ولا ذريتها عيسى .
قال ابن عباس « قال رسول الله صلى الله عليه وسلم : كل ولد آدم ينال منه الشيطان يطعنه حين يقع بالأرض بأصبعه لما يستهل ، إلا ما كان من مريم وابنها لم يصل إبليس إليهما » قال ابن عباس : لما وضعتها خشيت حنة أم مريم أن لا تقبل الأنثى محررة ، فلفتها في الخرقة ووضعتها في بيت المقدس عند القراء ، فتساهم القراء عليها لأنها كانت بنت إمامهم ، وكان إمام القراء من ولد هرون . أيهم يأخذها فقال زكريا وهو رأس الأحبار أنا آخذها وأنا أحقهم بها لأن خالتها عندي يعني أم يحيى فقال القراء : وإن كان القوم من هو أفقر إليها منك؟ ولو تركت لأحق الناس بها تركت لأبيها ولكنها محررة ، غير أنا نتساهم عليها فمن خرج سهمه فهو أحق بها ، فقرعوا ثلاث مرات بأقلامهم التي كانوا يكتبون بها الوحي { أيهم يكفل مريم } يعني أيهم يقبضها فقرعهم زكريا .
وكانت قرعة أقلامهم أنهم جمعوها في موضع ثم غطوها فقالوا لبعض خذم بيت المقدس من الغلمان الذين لم يبلغوا الحلم : أدخل يدك فأخرج قلماً منها ، فأدخل يده فأخرج قلم زكريا فقالوا : لا نرضى ولكن نلقي الأقلام في الماء فمن خرج قلمه في جرية الماء ثم ارتفع فهو يكلفها . فألقوا أقلامهم في نهر الأردن ، فارتفع قلم زكريا في جرية الماء فقالوا : نقترع الثالثة فمن جرى قلمه مع الماء فهو يكلفها . فألقوا أقلامهم ، فجرى قلم زكريا مع الماء ، وارتفعت أقلامهم في جرية الماء وقبضها عند ذلك زكريا . فذلك قوله { وكفلها زكريا } يعني قبضها ثم قال { فتقبلها ربها بقبول حسن وأنبتها نباتاً حسناً } يعني رباها تربية حسنة في عبادة وطاعة لربها حتى ترعرعت ، وبنى لها زكريا محراباً في بيت المقدس ، وجعل له بابه في وسط الحائط لا يصعد إليها إلا بسلم .
وكان استأجر لها ظِئْراً ، فلما تم لها حولان فطمت وتحركت ، فكان يغلق عليها الباب والمفتاح معه لا يأمن عليه أحداً ، لا يأتيها بما يصلحها أحد غيره حتى بلغت « .
وأخرج ابن جرير وابن المنذر وابن عساكر عن عكرمة قال : اسم أم مريم حنة .
وأخرج الحاكم عن أبي هريرة قال : حنة ولدت مريم أم عيسى .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { نذرت لك ما في بطني محرراً } قال : كانت نذرت أي تجعله في الكنيسة يتعبد بها ، وكانت ترجو أن يكون ذكراً .

وأخرج ابن المنذر عن ابن عباس في الآية قال : نذرت أي تجعله محرراً للعبادة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { محرراً } قال : خادماً للبيعة .
وأخرج ابن جرير وابن أبي حاتم من وجه آخر عن مجاهد في قوله { محرراً } قال : خالصاً لا يخالطه شيء من أمر الدنيا .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : كانت امرأة عمران حررت لله ما في بطنها ، وكانوا إنما يحررون الذكور ، وكان المحرر إذا حرر جعل في الكنيسة لا يبرحها ، يقوم عليها ويكنسها ، وكانت المرأة لا تستطيع أن تصنع بها ذلك لما يصيبها من الأذى ، فعند ذلك قالت { وليس الذكر كالأنثى } .
وأخرج عبد بن حميد عن سعيد بن جبير { محرراً } قال : جعلته لله والكنيسة فلا يحال بينه وبين العبادة .
وأخرج ابن المنذر عن الضحاك قال : كانت المرأة في زمان بني إسرائيل إذا ولدت غلاماً أرضعته حتى إذا أطاق الخدمة دفعته إلى الذين يدرسون الكتب ، فقالت : هذا محرر لكم يخدمكم .
وأخرج ابن جرير وابن المنذر عن عكرمة قال : إن امرأة عمران كانت عجوزاً عاقراً تسمى ، حنة ، وكانت لا تلد ، فجعلت تغبط النساء لأولادهن فقالت : اللهم إن عليَّ نذراً شكراً إن رزقتني ولداً أن أتصدق به على بيت المقدس ، فيكون من سدنته وخدامه { فلما وضعتها قالت رب إني وضعتها أنثى . . . وليس الذكر كالأنثى } يعني في المحيض ولا ينبغي لامرأة أن تكون مع الرجال ، ثم خرجت أم مريم تحملها في خرقتها إلى بني الكاهن ابن هارون أخي موسى قال : وهم يومئذ يلون من بيت المقدس ما يلي الحجبة من الكعبة فقالت لهم : دونكم هذه النذيرة فإني حررتها وهي ابنتي ولا يدخل الكنيسة حائض ، وأنا لا أردها إلى بيتي فقالوا : هذه ابنة إمامنا وكان عمران يؤمهم في الصلاة فقال زكريا : ادفعوها إليَّ فإن خالتها تحتي فقالوا : لا تطيب أنفسنا بذلك . فذلك حين اقترعوا عليها بالأقلام التي يكتبون بها التوراة ، فقرعهم زكريا فكفلها .
وأخرج سعيد بن منصور عن ابن عباس أنه كان يقرأ { والله أعلم بما وضعت } .
وأخرج ابن أبي حاتم عن الضحاك أنه قرأ { بما وضعت } برفع التاء .
وأخرج عبد بن حميد عن عاصم بن أبي النجود أنه كان يقرؤها برفع التاء .
وأخرج عبدالله بن أحمد في زوائد الزهد عن سفيان بن حسين { والله أعلم بما وضعت } قال : على وجه الشكاية إلى الرب تبارك وتعالى .
وأخرج عبد بن حميد عن الأسود أنه كان يقرؤها { والله أعلم بما وضعت } بنصب العين .

وأخرج عبد بن حميد عن إبراهيم أنه كان يقرؤها { والله أعلم بما وضعت } بنصب العين .
أما قوله تعالى : { وإني أعيذها } الآية .
أخرج عبد الرزاق وأحمد والبخاري ومسلم وابن جرير وأبي المنذر وابن أبي حاتم عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : ما من مولود يولد إلا والشيطان يمسه حين يولد ، فيستهل صارخاً من مس الشيطان إياه ، إلا مريم وابنها » ثم قال أبو هريرة : واقرأوا إن شئتم { وإني أعيذها بك وذريتها من الشيطان الرجيم } .
وأخرج عبد بن حميد وابن جرير والحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « كل مولود من ولد آدم له طعنة من الشيطان وبها يستهل الصبي ، إلا ما كان من مريم بنت عمران وولدها ، فإن أمها قالت حين وضعتها { وإني أعيذها بك وذريتها من الشيطان الرجيم } فضرب بينهما حجاب ، فطعن في الحجاب »
وأخرج ابن جرير عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : ما من مولود يولد إلا وقد عصره الشيطان عصرة أو عصرتين إلا عيسى ابن مريم ومريم . ثم قرأ رسول الله صلى الله عليه وسلم : { وإني أعيذها بك وذريتها من الشيطان الرجيم } » .
وأخرج ابن جرير عن ابن عباس قال : ما ولد مولود إلا قد استهل غير المسيح ابن مريم لم يسلط عليه الشيطان ولم ينهزه .
وأخرج ابن جرير وابن المنذر وابن عساكر عن وهب بن منبه قال : لما ولد عيسى عليه السلام أتت الشياطين إبليس فقالوا : أصبحت الأصنام قد نكست رؤوسها فقال : هذا حدث مكانكم . فطار حتى جاب خافقي الأرض فلم يجد شيئاً ، ثم جاء البحار فلم يقدر على شيء ، ثم طار أيضاً فوجد عيسى عليه السلام قد ولد عند مدود حمار ، وإذا الملائكة قد حفَّت حوله ، فرجع إليهم فقال إليهم فقال : إن نبياً قد ولد البارحة ما حملت أنثى قط ولا وضعت إلا وأنا بحضرتها إلا هذا . فأيسوا أن تعبد الأصنام بعد هذه الليلة ولكن ائتوا بني آدم من قبل الخفة والعجلة .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { وإني أعيذها بك وذريتها من الشيطان الرجيم } قال : « ذكر لنا أن النبي صلى الله عليه وسلم قال : كل بني آدم طعن الشيطان في جنبه إلا عيسى ابن مريم وأمه ، جعل بينهما وبينه حجاب فأصابت الطعنة الحجاب ولم ينفذ إليهما شيء . وذكر لنا أنهما كانا لا يصيبان الذنوب كما يصيبه سائر بني آدم .
وذكر لنا أن عيسى عليه السلام كان يمشي على البحر كما يمشي على البر ، مما أعطاه الله من اليقين والإِخلاص » .
وأخرج ابن جرير عن الربيع { وإني أعيذها بك وذريتها من الشيطان الرجيم } قال : « إن النبي صلى الله عليه وسلم قال : كل آدمي طعن الشيطان في جنبه غير عيسى وأمه كانا لا يصيبان الذنوب كما يصيبها بنو آدم قال : وقال عيسى عليه السلام فيما يثني على ربه : وأعاذني وأمي من الشيطان الرجيم فلم يكن له علينا سبيل » .
وأخرج عبد بن حميد عن ابن عباس قال : لولا أنها قالت { وإني أعيذها بك وذريتها من الشيطان الرجيم } إذن لم تكن لها ذرية .

فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنْبَتَهَا نَبَاتًا حَسَنًا وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِنْدَهَا رِزْقًا قَالَ يَا مَرْيَمُ أَنَّى لَكِ هَذَا قَالَتْ هُوَ مِنْ عِنْدِ اللَّهِ إِنَّ اللَّهَ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ (37)

أخرج ابن جرير وابن المنذر عن ابن جريج في قوله { فتقبلها ربها بقبول حسن } قال : تقبل من أمها ما أرادت بها الكنيسة فأجرها فيه { وأنبتها نباتاً حسناً } قال : نبتت في غذاء الله .
وأخرج ابن جرير عن الربيع وكفلها زكريا قال : ضمها إليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس قال : كفلها زكريا فدخل عليها المحراب فوجد عندها رزقاً عنباً في مكتل في غير حينه { قال أني لك هذا قالت هو من عند الله إن الله يرزق من يشاء بغير حساب } قال : إن الذي يرزقك العنب في غير حينه لقادر أن يرزقني من العاقر الكبير العقيم ولداً { هنالك دعا زكريا ربه } فلما بشر بيحيى قال { رب اجعل لي آية قال آيتك ألاَّ تكلم الناس } قال : يعتقل لسانك من غير مرض وأنت سوي .
وأخرج عبد بن حميد وآدم وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن مجاهد في قوله { وكفلها زكريا } قال : سهمهم بقلمه .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كانت مريم ابنة سيدهم وإمامهم فتشاح عليها أحبارهم ، فاقترعوا فيها بسهامهم أيهم يكفلها ، وكان زكريا زوج خالتها . فكفلها وكانت عنده وحضنتها .
وأخرج البيهقي في سننه عن ابن مسعود وابن عباس وناس مق الصحابة ، إن الذين كانوا يكتبون التوراة إذا جاؤوا إليهم بإنسان محرر واقترعوا عليه أيهم يأخذه فيعلمه ، وكان زكريا أفضلهم يومئذ ، وكان معهم ، وكانت أخت أم مريم تحته ، فلما أتوا بها قال لهم زكريا : أنا أحقكم بها ، تحتي أختها . قال : فخرجوا إلى نهر الأردن ، فألقوا أقلامهم التي يكتبون بها أيهم يقوم قلمه فيكفلها ، فجرت الأقلام ، وقام قلم زكريا على قرنيه كأنه في طين فأخذ الجارية .
وأخرج ابن جرير عن ابن عباس { وكفلها زكريا } قال : جعلها معه في محرابه .
وأخرج عبد بن حميد عن عاصم بن أبي النجود أنه قرأها { وكفلها } مشددة { زكرياء } ممدودة مهموز منصوب .
وأخرج عبد بن حميد عن ابن عباس { وجد عندها رزقاً } قال : مكتلاً فيه عنب في غير حينه .
وأخرج عبد بن حميد عن ابن جرير عن مجاهد { وجد عندها رزقاً } قال : عنباً في غير زمانه .
وأخرج ابن جرير من وجه آخر عن مجاهد { وجد عندها رزقاً } قال : فاكهة الصيف في الشتاء وفاكهة الشتاء في الصيف .
وأخرج ابن أبي حاتم من وجه آخر عن مجاهد { وجد عندها رزقاً } قال : علماً .
وأخرج ابن جرير عن ابن عباس { وجد عندها رزقاً } قال : وجد عندها ثمار الجنة . فاكهة الصيف في الشتاء وفاكهة الشتاء في الصيف .

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وجد عندها رزقاً } قال : الفاكهة الغضة حين لا توجد الفاكهة عند أحد .
وأخرج ابن أبي حاتم عن أبي مالك { أنَّى } يعني من أين .
وأخرج عن الضحاك { أنى لك هذا } يقول من أتاك بهذا .
وأخرج أبو يعلى عن جابر « أن رسول الله صلى الله عليه وسلم أقام أياماً لم يطعم طعاماً حتى شق ذلك عليه ، فطاف في منازل أزواجه فلم يجد عند واحدة منهن شيئاً ، فأتى فاطمة فقال يا بنية هل عندك شيء آكله فإني جائع؟ فقالت : لا والله . فلما خرج من عندها بعثت إليها جارة لها برغيفين وقطعة لحم ، فأخذته منها فوضعته في جفنة لها وقالت : والله لأوثرن بهذا رسول الله صلى الله عليه وسلم على نفسي ومن عندي ، وكانوا جميعاً محتاجين إلى شبعة طعام ، فبعثت حسناً أو حسيناً إلى رسول الله صلى الله عليه وسلم فرجع إليها فقالت له : بأبي أنت وأمي قد أتى الله بشيء قد خبأته لك فقال : هلمي يا بنية بالجفنة . فكشفت عن الجفنة فإذا هي مملوءة خبزاً ولحماً ، فلما نظرت إليها بهتت وعرفت أنها بركة من الله . فحمدت الله تعالى وقدمته إلى النبي صلى الله عليه وسلم ، فلما رآه حمد الله وقال : من أين لك هذا يا بنية؟ قالت : يا أبت { هو من عند الله إن الله يرزق من يشاء بغير حساب } فحمد الله ثم قال : الحمد لله الذي جعلك شبيهة سيدة نساء بني إسرائيل فإنها كانت إذا رزقها الله رزقاً فَسُئِلَتْ عنه { قالت هو من عند الله إن الله يرزق من يشاء بغير حساب } » .


آل عمران - تفسير الدرر المنثور

هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِي مِنْ لَدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاءِ (38)

أخرج ابن جرير عن ابن عباس قال : لما رأى ذلك زكريا يعني فاكهة الصيف في الشتاء وفاكهة الشتاء في الصيف عند مريم قال : إن الذي يأتي بهذا مريم في غير زمانه قادر أن يرزقني ولداً فذلك حين دعا ربه .
وأخرج إسحق بن بشر وابن عساكر عن الحسن قال : لما وجد زكريا عند مريم ثمر الشتاء في الصيف وثمر الصيف في الشتاء يأتيها به جبريل قال لها : أنى لك هذا في غيره حينه؟ فقالت : هذا رزق من عند الله يأتي به الله { أن الله يرزق من يشاء بغير حساب } فطمع زكريا في الولد فقال : أن الذي أتى مريم بهذه الفاكهة في غير حينها لقادر أن يصلح لي زوجتي ، ويهب لي منها ولداً ، فعند ذلك { دعا زكريا ربه } وذلك لثلاث ليال بقين من المحرم . قام زكريا فاغتسل ثم ابتهل في الدعاء إلى الله قال : يا رازق مريم ثمار الصيف في الشتاء وثمار الشتاء في الصيف هب لي من لدنك يعني من عندك ذرية طيبة يعني تقيا .
وأخرج ابن أبي حاتم عن السدي { ذرية طيبة } يقول : مباركة .

فَنَادَتْهُ الْمَلَائِكَةُ وَهُوَ قَائِمٌ يُصَلِّي فِي الْمِحْرَابِ أَنَّ اللَّهَ يُبَشِّرُكَ بِيَحْيَى مُصَدِّقًا بِكَلِمَةٍ مِنَ اللَّهِ وَسَيِّدًا وَحَصُورًا وَنَبِيًّا مِنَ الصَّالِحِينَ (39)

أخرج ابن جرير وابن أبي حاتم عن السدي { فنادته الملائكة } قال : جبريل .
وأخرج ابن جرير عن عبدالرحمن بن أبي حماد قال : في قراءة ابن مسعود « فناداه جبريل وهو قائم يصلي في المحراب » .
وأخرج ابن المنذر وابن مردويه عن ابن مسعود قال : ذكروا الملائكة ثم تلا { إن الذين لا يؤمنون بالآخرة ليسمون الملائكة تسمية الأنثى } [ النجم : 27 ] وكان يقرأها « فناداه الملائكة » .
وأخرج الخطيب في تاريخه عن ابن مسعود أن النبي صلى الله عليه وسلم قرأ « فناداه الملائكة » بالتاء .
وأخرج ابن المنذر عن إبراهيم قال : كان عبد الله يذكر الملائكة في القرآن .
وأخرج عبد بن حميد عن عاصم بن أبي النجود أنه قرأ { فنادته الملائكة } بالتاء { أن الله } بنصب الألف { يبشرك } مثقلة .
قوله تعالى : { وهو قائم يصلي } .
أخرج ابن المنذر وابن أبي حاتم عن ثابت قال : الصلاة خدمة الله في الأرض ، ولو علم الله شيئاً أفضل من الصلاة ما قال { فنادته الملائكة وهو قائم يصلي } .
قوله تعالى : { في المحراب } .
أخرج ابن المنذر عن السدي . المحراب المصلى .
وأخرج الطبراني والبيهقي في سننه عن ابن عمرو « أن رسول الله صلى الله عليه وسلم قال : اتقوا هذه المذابح . يعني المحاريب » .
وأخرج ابن أبي شيبة في المصنف عن موسى الجهني قال : قال رسول الله صلى الله عليه وسلم : « لا تزال أمتي بخير ما لم يتخذوا في مساجدهم مذابح كمذابح النصارى » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : اتقوا هذه المحاريب .
وأخرج ابن أبي شيبة عن عبيد بن أبي الجعد قال : كان أصحاب محمد صلى الله عليه وسلم يقولون : أن من أشراط الساعة أن تتخذ المذابح في المساجد . يعني الطاقات .
وأخرج ابن أبي شيبة عن أبي ذر قال : أن من أشراط الساعة أن تتخذ المذابح في المساجد .
وأخرج ابن أبي شيبة عن علي . أنه كره الصلاة في الطاق .
وأخرج ابن أبي شيبة عن إبراهيم . أنه كان يكره الصلاة في الطاق .
وأخرج ابن أبي شيبة عن سالم بن أبي الجعد . أنه يكره المذابح في المساجد .
وأخرج ابن أبي شيبة عن كعب . أنه كره المذابح في المسجد .
وأخرج ابن جرير عن معاذ الكوفي قال : من قرأ { يبشر } مثقلة فإنه من البشارة ، ومن قرأ { يبشر } مخففة بنصب الباء فإنه من السرور .
وأخرج ابي جرير وابن المنذر عن قتادة قال : أن الملائكة شافهته بذلك مشافهة فبشرته بيحيى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { أن الله يبشرك بيحيى } قال : إنما سمي يحيى لأن الله أحياه بالإِيمان .

وأخرج ابن عدي والدارقطني في الافراد والبيهقي وابن عساكر عن ابن مسعود مرفوعاً « خلق الله فرعون في بطن أمه كافراً ، وخلق يحيى بن زكريا في بطن أمه مؤمناً » .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { مصدقاً بكلمة من الله } قال : عيسى ابن مريم ، والكلمة يعني تكوّن بكلمة من الله .
وأخرج أحمد في الزهد وابن جرير عن مجاهد قال : قالت امرأة زكريا لمريم : إني أجد الذي في بطني يتحرك للذي في بطنك ، فوضعت امرأة زكريا يحيى عليه السلام ، ومريم عيسى عليه السلام . وذلك قوله { مصدقاً بكلمة من الله } قال : يحيى مصدق بعيسى .
وأخرج ابن جرير وابن المنذر عن الضحاك في قوله { مصدقاً بكلمة من الله } قال : كان يحيى أول من صدق بعيسى ، وشهد أنه كلمة من الله . قال : وكان يحيى ابن خالة عيسى ، وكان أكبر من عيسى .
وأخرج ابن جرير عن قتادة { مصدقاً بكلمة من الله } يقول : مصدق بعيسى ، وعلى سنته ومنهاجه .
وأخرج ابن جرير من طريق ابن جريج عن ابن عباس { مصدقاً بكلمة من الله } قال : كان عيسى ويحيى ابني خالة ، وكانت أم يحيى تقول لمريم : إني أجد الذي في بطني يسجد للذي في بطنك ، فذلك تصديقه بعيسى سجوده في بطن أمه وهو أول من صدق بعيسى ، وكلمة عيسى . ويحيى أكبر من عيسى .
وأخرج ابن جرير عن السدي قال : لقيت أم يحيى أم عيسى وهذه حامل بيحيى ، وهذه حامل بعيسى فقالت امرأة زكريا : إني وجدت ما في بطني يسجد لما في بطنك . فذلك قوله تعالى { مصدقاً بكلمة من الله } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وسيداً } قال : حليماً تقياً .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : « السيد » الكريم على الله .
وأخرج ابن أبي الدنيا في ذم الغضب وابن جرير عن عكرمة قال : « السيد » الذي لا يغلبه الغضب .
وأخرج ابن جرير عن سعيد بن المسيب قال : « السيد » الفقيه العالم .
وأخرج أحمد في الزهد والخرائطي في مكارم الأخلاق عن الضحاك قال : « السيد » الحسن الخلق { والحصور } الذي حصر عن النساء .
وأخرج أحمد في البيهقي في سننه عن مجاهد قال : ( الحصور ) الذي لا يأتي النساء .
وأخرج أحمد في الزهد عن وهب بن منبه قال : نادى منادٍ من السماء أن يحيى بن زكريا سيد من ولدت النساء ، وأن جورجيس سيد الشهداء .
وأخرج ابن أبي شيبة وأحمد في الزهد عن سعيد بن جبير قال : « السيد » الحليم « والحصور » الذي لا يأتي النساء .

وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وابن عساكر عن ابن عباس في قوله { وسيداً وحصوراً } قال : « السيد » الحليم و « الحصور » الذي لا يأتي النساء .
وأخرج أحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : « الحصور » الذي لا ينزل الماء .
وأخرج ابن جرير وابن المنذر والبيهقي في سننه عن ابن مسعود قال : « الحصور » الذي لا يقرب النساء . ولفظ ابن المنذر : العنين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن عساكر عن عمرو بن العاص عن النبي صلى الله عليه وسلم قال « ما من عبد يلقى الله إلاّ ذا ذنب إلاّ يحيى بن زكريا ، فإن الله يقول : { وسيداً وحصوراً } قال : وإنما كان ذكره مثل هدبة الثوب ، وأشار بأنملته » .
وخرجه ابن أبي شيبة وأحمد في الزهد وابن أبي حاتم وابن عساكر عن أبي هريرة من وجه آخر عن ابن عمرو . موقوفاً وهو أقوى اسناداً من المرفوع .
وأخرج ابن أبي حاتم وابن عساكر عن أبي هريرة : « أن النبي صلى الله عليه وسلم قال : كل ابن آدم يلقى الله بذنب قد أذنبه يعذبه عليه إن شاء أو يرحمه إلاّ يحيى بن زكريا ، فإنه كان { سيداً وحصوراً ونبياً من الصالحين } ثم أهوى النبي صلى الله عليه وسلم إلى قذاة من الأرض فأخذها وقال : كان ذكره مثل هذه القذاة » .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله : « أربعة لعنوا في الدنيا والآخرة ، وأمنت الملائكة : رجل جعله الله ذكراً فأنث نفسه وتشبه بالنساء ، وامرأة جعلها الله أنثى فتذكرت وتشبهت بالرجال ، والذي يضل الأعمى ، ورجل حصور ، ولم يجعل الله حصوراً إلا يحيى بن زكريا » .
وأخرج ابن عساكر عن معاوية بن صالح عن بعضهم رفع الحديث « لعن الله والملائكة رجلاً تحصر بعد يحيى بن زكريا » .
وأخرج ابن جرير عن سعيد بن المسيب في قوله { وحصوراً } قال : لا يشتهي النساء ، ثم ضرب بيده إلى الأرض فأخذ نواة فقال : ما كان معه مثل هذه .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { وحصوراً } قال : ألذي لا يأتي النساء . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
وحصور عن الخنا يأمر النا ... س بفعل الحراب والتشمير

قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَقَدْ بَلَغَنِيَ الْكِبَرُ وَامْرَأَتِي عَاقِرٌ قَالَ كَذَلِكَ اللَّهُ يَفْعَلُ مَا يَشَاءُ (40) قَالَ رَبِّ اجْعَلْ لِي آَيَةً قَالَ آَيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَةَ أَيَّامٍ إِلَّا رَمْزًا وَاذْكُرْ رَبَّكَ كَثِيرًا وَسَبِّحْ بِالْعَشِيِّ وَالْإِبْكَارِ (41)

أخرج ابن جرير وابن أبي حاتم عن السدي قال : لما سمع زكريا النداء جاءه الشيطان فقال له : يا زكريا إن الصوت الذي سمعت ليس هو من الله إنما هو من الشيطان ليسخر بك ، ولو كان من الله أوحى إليك كما يوحي إليك في غيره من الأمر . فشك مكانه وقال { أَنى يكون لي غلام } .
وأخرج ابن جرير عن عكرمة قال : أتاه الشيطان فأراد أن يكدر عليه نعمة ربه قال : هل تدري من ناداك؟ قال : نعم . ناداني ملائكة ربي قال : بل ذلك الشيطان لو كان هذا من ربك لأخفاه إليك كما أخفيت نداءك فقال { رب اجعل لي آية } .
أما قوله تعالى : { وامرأتي عاقر } .
أخرج ابن جرير وابن حاتم عن شعيب الجبائي قال اسم أم يحيى أشيع .
قوله تعالى : { قال كذلك يفعل الله ما يشاء } .
أخرج ابن أبي حاتم عن السدي في قوله { كذلك } يعني هكذا . وفي قوله { ربي اجعل لي آية } قال : قال زكريا : رب فإن كان هذا الصوت منك فاجعل لي آية .
وأخرج ابن المنذر عن ابن جريج { رب اجعل لي آية } قال بالحمل له .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { آيتك ألا تكلم الناس ثلاثة أيام } قال : إنما عوقب بذلك لأن الملائكة شافهته بذلك مشافهة فبشرته بيحيى ، فسأل الآية بعد كلام الملائكة إياه فأخذ عليه بلسانه .
وأخرج ابن أبي حاتم عن أبي الرحمن السلمي قال : اعتقل لسانه من غير مرض .
وأخرج عن السدي قال : اعتقل لسانه ثلاثة أيام ، وثلاث ليال .
وأخرج ابن جرير وابن أبي حاتم عن جبير بن نفير قال : رب لسانه في فيه حتى ملأه فمنعه الكلام ، ثم أطلقه الله بعد ثلاث .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إلاَّ رمزاً } قال : « الرمز » بالشفتين .
وأخرج عبد بن حميد وابن جرير عن مجاهد { إلاَّ رمزاً } قال : إيماؤه بشفتيه .
وأخرج ابن أبي حاتم عن سعيد بن جبير { إلاَّ رمزاً } قال : الاشارة .
وأخرج ابن جرير عن الضحاك قال : « الرمز » أن يشير بيده أو رأسه ولا يتلكم .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : الرمز أن أخذ بلسانه فجعل يكلم الناس بيده .
وأخرج الطستي في مسائله وابن الأنباري في الوقف والابتداء عن ابن عباس ، أن نافع بن الأزرق سأله عن قوله { إلاَّ رمزاً } قال : الاشارة باليد ، والوحي بالرأس قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
ما في السماء من الرحمن مرتمز ... إلا إليه وما في الأرض من وزر
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم عن محمد بن كعب القرظي قال : لو رخص الله لأحد في ترك الذكر لرخص لزكريا عليه السلام حيث قال { آيتك ألا تكلم الناس ثلاثة أيام إلا رمزاً واذكر ربك كثيراً } ولو رخص في ترك الذكر لرخص للذين يقاتلون في سبيل الله قال الله { يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيراً } [ الأنفال : 45 ] .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وسبِّح بالعشي والإِبكار } قال { العشي } ميل الشمس إلى أن تغيب { والإبكار } أول الفجر .

وَإِذْ قَالَتِ الْمَلَائِكَةُ يَا مَرْيَمُ إِنَّ اللَّهَ اصْطَفَاكِ وَطَهَّرَكِ وَاصْطَفَاكِ عَلَى نِسَاءِ الْعَالَمِينَ (42) يَا مَرْيَمُ اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِينَ (43) ذَلِكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ يُلْقُونَ أَقْلَامَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ (44) إِذْ قَالَتِ الْمَلَائِكَةُ يَا مَرْيَمُ إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالْآَخِرَةِ وَمِنَ الْمُقَرَّبِينَ (45)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن المسيب في قوله { إن الله اصطفاك وطهرك واصطفاك على نساء العالمين } قال « كان أبو هريرة يحدث عن رسول الله صلى الله عليه وسلم أنه قال : » خير نساء ركبن الإبل نساء قريش . أحناه على ولد في صغره ، وأرعاه على زوج في ذات يده « قال أبو هريرة : ولم تركب مريم بنت عمران بعيراً قط » أخرجه الشيخان بدون الآية .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن جرير وابن مردويه عن علي « سمعت رسول الله يقول : خير نسائها مريم بنت عمران ، وخير نسائها خديجة بنت خويلد » .
وأخرج الحاكم وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أفضل نساء العالمين خديجة ، وفاطمة ، ومريم ، وآسية امرأة فرعون » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن الله اصطفى على نساء العالمين أربعاً : آسية بنت مزاحم ، ومريم بنت عمران ، وخديجة بنت خويلد ، وفاطمة بنت محمد صلى الله عليه وسلم » .
وأخرج أحمد والترمذي وصححه وابن المنذر وابن حبان والحاكم عن أنس « أن رسول الله صلى الله عليه وسلم قال : حسبك من نساء العالمين مريم بنت عمران ، وخديجة بنت خويلد ، وفاطمة بنت محمد صلى الله عليه وسلم ، وآسية ارمأة فرعون » وأخرجه ابن أبي شيبة عن الحسن . مرسلاً .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن جرير عن أبي موسى قال : « قال رسول الله صلى الله عليه وسلم كمل من الرجال كثير ولم يكمل من النساء : » إلا مريم بنت عمران ، وآسية امرأة فرعون ، وفضل عائشة على النساء كفضل الثريد على الطعام « .
وأخرج ابن أبي شيبة وابن جرير عن فاطمة رضي الله عنها قالت : » قال لي رسول الله صلى الله عليه وسلم : أنت سيدة نساء أهل الجنة إلا مريم البتول « .
وأخرج ابن جرير عن عمار بن سعد قال : » قال رسول الله صلى الله عليه وسلم : فضلت خديجة على نساء أمتي كما فضلت مريم على نساء العالمين « .
وأخرج ابن عساكر عن ابن عباس قال : » قال رسول الله صلى الله عليه وسلم : سيدة نساء أهل الجنة مريم بنت عمران ، ثم فاطمة ، ثم خديجة ، ثم آسية امرأة فرعون « .
وأخرج ابن عساكر من طريق مقاتل عن الضحاك عن ابن عباس عن النبي صلى الله عليه وسلم قال » أربع نسوة سيدات عالمهن : مريم بنت عمران ، وآسية بنت مزاحم ، وخديجة بنت خويلد ، وفاطمة بنت محمد صلى الله عليه وسلم ، وأفضلهن عالماً فاطمة « .

وأخرج ابن أبي شيبة عن عبد الرحمن بن أبي ليلى قال : « قال رسول الله صلى الله عليه وسلم : فاطمة سيدة نساء العالمين بعد مريم ابنة عمران ، وآسية امرأة فرعون ، وخديجة ابنة خويلد » .
وأخرج ابن أبي شيبة عن مكحول قال : قال رسول الله صلى الله عليه وسلم : « خير نساء ركبن الإبل نساء قريش . أحناه على ولد في صغره ، وأرعاه على بعل في ذات يده ، ولو علمت أن مريم ابنة عمران ركبت بعيراً ما فضلت عليها أحداً » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إن الله اصطفاك وطهرك } قال : جعلك طيبة ايماناً .
وأخرج ابن حاتم عن السدي { وطهرك } قال : من الحيض { واصطفاك على نساء العالمين } قال : على نساء ذلك الزمان الذي هم فيه .
وأخرج ابن جرير عن ابن إسحق قال : كانت مريم حبيساً في الكنيسة ومعها في الكنيسة غلام اسمه يوسف ، وقد كان أمه وأبوه جعلاه نذيراً حبيساً فكانا في الكنيسة جميعاً ، وكانت مريم إذا نفذ ماؤها وماء يوسف أخذا قلتيهما فانطلقا إلى المفازة التي فيها الماء ، فيملآن ثم يرجعان والملائكة في ذلك مقبلة على مريم { يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين } فإذا سمع ذلك زكريا قال : إن لابنة عمران لشأنا .
وأخرج عبد بن حميد وابن جرير عن مجاهد { يا مريم اقنتي لربك } قال : اطيلي الركود يعني القيام .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : لما قيل لها { اقنتي لربك } قامت حتى ورمت قدماها .
وأخرج ابن جرير عن الأوزاعي قال : كانت مريم تقوم حتى يسيل القيح من قدميها .
وأخرج ابن عساكر عن ابن سعيد قال : كانت مريم تصلي حتى ترم قدماها .
وأخرج ابن جرير عن سعيد بن جبير { اقنتي لربك } قال : اخلصي .
وأخرج عن قتادة قال { اقنتي لربك } قال : أطيعي ربك .
وأخرج ابن أبي داود في المصاحف عن ابن مسعود أنه كان يقرأ « واركعي واسجدي في الساجدين » .
وأخرج ابن جرير عن قتادة في قوله { وما كنت لديهم } يعني محمداً صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم } قال : إن مريم عليها السلام لما وضعت في المسجد اقترع عليها أهل المصلى وهم يكتبون الوحي ، فاقترعوا بأقلامهم أيهم يكفلها فقال الله لمحمد : { وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم وما كنت لديهم إذ يختصمون } .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة في قوله { إذ يلقون أقلامهم أيهم يكفل مريم } قال : ألقوا أقلامهم في الماء فذهبت مع الجرية ، وصعد قلم زكريا فكفلها زكريا .

وأخرج ابن جرير وابن أبي حاتم عن الربيع قال : ألقوا أقلامهم يقال : عصيهم تلقاء جرية الماء ، فاستقبلت عصا زكريا عليه السلام جرية الماء فقرعهم .
وأخرج ابن أبي حاتم عن ابن جريج قال { أقلامهم } قال : التي يكتبون بها التوراة .
وأخرج عبد بن حميد عن مجاهد . مثله .
وأخرج عبد بن حميد وابن أبي حاتم عن عطاء { أقلامهم } يعني قداحهم .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس قال « لما وهب الله لزكريا يحيى ، وبلغ ثلاث سنين بشر الله مريم بعيسى . فبينما هي في المحراب إذ قالت الملائكة - وهو جبريل وحده - { يا مريم إن الله اصطفاك وطهرك } من الفاحشة { واصطفاك } يعني اختارك { على نساء العالمين } عالم امتها { يا مريم اقنتي لربك } يعني صلي لربك يقول : اركدي لربك في الصلاة بطول القيام ، فكانت تقوم حتى ورمت قدماها { واسجدي واركعي مع الراكعين } يعني مع المصلين مع قراء بيت المقدس .
يقول الله لنبيه صلى الله عليه وسلم { ذلك من أنباء الغيب نوحيه إليك } يعني بالخبر { الغيب } في قصة زكريا ويحيى ومريم { وما كنت لديهم } يعني عندهم { إذ يلقون أقلامهم } في كفالة مريم ثم قال يا محمد يخبر بقصة عيسى { إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه اسمه المسيح عيسى ابن مريم وجيهاً في الدنيا } يعني مكيناً عند الله في الدنيا من المقربين في الآخرة { ويكلم الناس في المهد } يعني في الخرق { وكهلاً } ويكلمهم كهلاً إذا اجتمع قبل أن يرفع إلى السماء { ومن الصالحين } يعني من المرسلين » .
وأخرج إسحق بن بشر وابن عساكر عن وهب قال : لما استقر حمل مريم وبشرها جبريل . وثقت بكرامة الله واطمأنت ، فطابت نفساً واشتد ازرها ، وكان معها في المحررين ابن خال لها يقال له يوسف ، وكان يخدمها من وراء الحجاب ، ويكلمها ويناولها الشيء من وراء الحجاب وكان أول من اطلع على حملها هو ، واهتم لذلك واحزنه ، وخاف منه البلية التي لا قبل بها ، ولم يشعر من اين اتيت مريم ، وشغله عن النظر في أمر نفسه وعمله لأنه كان رجلاً متعبداً حكيماً ، وكان من قبل أن تضرب مريم الحجاب على نفسها تكون معه ، ونشأ معها .
وكانت مريم إذا نفد ماؤها وماء يوسف أخذا قلتيهما ثم انطلقا إلى المفازة التي فيها الماء ، فيملآن قلتيهما ثم يرجعان إلى الكنيسة والملائكة مقبلة على مريم بالبشارة { يا مريم إن الله اصطفاك وطهرك } فكان يعجب يوسف ما يسمع . فلما استبان ليوسف حمل مريم وقع في نفسه من أمرها حتى كاد أن يفتتن ، فلما أراد أن يتهمها في نفسه ذكر ما طهرها الله واصطفاها ، وما وعد الله أمها أنه يعيذها وذريتها من الشيطان الرجيم ، وما سمع من قول الملائكة { يا مريم إن الله اصطفاك وطهرك } فذكر الفضائل التي فضلها الله تعالى بها وقال : إن زكريا قد أحرزها في المحراب قلا يدخل عليها أحد وليس للشيطان عليها سبيل فمن أين هذا؟
فلما رأى من تغير لونها ، وظهور بطنها ، عظم ذلك عليه ، فعرض لها فقال : يا مريم هل يكون زرع من غير بذر؟ قالت : نعم .

قال : وكيف ذلك؟! قالت : إن الله خلق البذر الأول من غير نبات ، وأنبت الزرع الأول من غير بذر ، ولعلك تقول : لولا أنه استعان عليه بالبذر لغلبه حتى لا يقدر على أنه يخلقه ولا ينبته . قال يوسف : أعوذ بالله أن أقول ذلك . قد صدقت وقلت بالنور والحكمة ، وكما قدر أن يخلق الزرع الأول وينتبه من غير بذر ، يقدر على أن يجعل زرعاً من غير بذر ، فاخبريني هل ينبت الشجر من غير ماء ولا مطر؟ قالت : ألم تعلم أن للبذور والزرع والماء والمطر والشجر خالقاً واحداً! فلعلك تقول لولا الماء والمطر لم يقدر على أن ينبت الشجر . قال : أعوذ بالله أن أقول ذلك! قد صدقت . فاخبريني هل يكون ولد أو رجل من غير ذكر؟ قالت : نعم . قال : وكيف ذلك؟ قالت : ألم تعلم أن الله خلق آدم وحواء امرأته من غير حبل ولا أنثى ولا ذكر قال : بلى . فاخبريني خبرك؟ قالت : بشرني الله { بكلمة منه اسمه المسيح عيسى ابن مريم } إلى قوله { ومن الصالحين } فعلم يوسف أن ذلك أمر من الله لسبب خير أراده بمريم ، فسكت عنها .
فلم تزل على ذلك حتى ضربها الطلق ، فنوديت أن أخرجي من المحراب فخرجت .
وأخرج ابن أبي حاتم عن قتادة في قوله { إذ قالت الملائكة يا مريم إن الله يبشرك } قال : شافهتها الملائكة بذلك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يبشرك بكلمة منه } قال : عيسى هو الكلمة من الله .
وأخرج ابن أبي حاتم عن ابن عباس قال : لم يكن من الأنبياء من له اسمان إلا عيسى ومحمد عليهما السلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن إبراهيم قال : المسيح الصديق .
وأخرج ابن جرير عن سعيد قال : إنما سمي المسيح لأنه مسح بالبركة .
وأخرج ابن أبي حاتم عن يحيى بن عبد الرحمن الثقفي . أن عيسى كان سائحاً ولذلك سمي المسيح . كان يمسي بأرض ويصبح بأخرى ، وانه لم يتزّوج حتى رفع .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ومن المقربين } يقول : ومن المقربين عند الله يوم القيامة .


آل عمران - تفسير الدرر المنثور

وَيُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلًا وَمِنَ الصَّالِحِينَ (46) قَالَتْ رَبِّ أَنَّى يَكُونُ لِي وَلَدٌ وَلَمْ يَمْسَسْنِي بَشَرٌ قَالَ كَذَلِكِ اللَّهُ يَخْلُقُ مَا يَشَاءُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (47)

أخرج ابن جرير وابن المنذر من طريق ابن جريج قال : بلغني عن ابن عباس قال : { المهد } مضجع الصبي في رضاعه .
وأخرج البخاري وابن أبي حاتم عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « لم يتكلم في المهد إلا ثلاثة : عيسى عليه السلام ، وكان من بني إسرائيل رجل يقال له جريج كان يصلي فجاءته أمه فدعته فقال : أجيبها أو أصلي؟ فقالت : اللهم لا تمته حتى تريه وجوه المومسات . وكان جريج في صومعته ، فتعرضت له امرأة وكلمته فأبى ، فأتت راعياً فامكنته من نفسها ، فولدت غلاماً فقالت : من جريج0000 فأتوه فكسروا صومعته ، وانزلوه وسبوه ، فتوضأ وصلى ، ثم أتى الغلام فقال : من أبوك يا غلام؟ قال : الراعي0000فقالوا له : نبني صومعتك من ذهب قال : لا . إلا من طين .
وكانت امرأة ترضع ابناً لها من بني اسرائيل فمر بها رجل راكب ذو شارة فقالت : اللهم اجعل ابني مثله . فترك ثديها واقبل على الراكب فقال : اللهم لا تجعلني مثله . ثم أقبل على ثديها يمصه ، ثم مرا بأمة تجزر ويلعب بها فقالت : اللهم لا تجعل ابني مثل هذه . فترك ثديها فقال : اجعلني مثلها فقالت : لم ذاك0000؟! فقال : الراكب جبار من الجبابرة ، وهذه الأمة يقولون لها زنَيْت وتقول حسبي الله ، ويقولون سرَقْتِ وتقول حسبي الله .
وأخرج أبو الشيخ والحاكم وصححه عن أبي هريرة رضي الله عنه قال » قال رسول الله صلى الله عليه وسلم : لم يتكلم في المهد إلا عيسى ، وشاهد يوسف ، وصاحب جريج ، وابن ماشطة فرعون « .
وأخرج عبد بن حميد وابن جرير عن قتادة { ويكلم الناس في المهد وكهلاً } قال : يكلمهم صغيراً وكبيراً .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس { وكهلاً } قال : في سن كهل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : » الكهل « الحليم .
وأخرج ابن أبي حاتم عن يزيد بن أبي حبيب قال : » الكهل « منتهى الحلم .
وأخرج ابن جرير عن ابن زيد في الآية قال : قد كلمهم عيسى عليه السلام في المهد ، وسيكلمهم إذا أقبل الدجال ، وهو يومئذ كهل .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير قال { كذلك الله يخلق ما يشاء } أي يصنع ما أراد ، ويخلق ما يشاء من بشر { إذا قضى أمراً فإنما يقول له كن فيكون } مما يشاء ، فيكون كما أراد .

وَيُعَلِّمُهُ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالْإِنْجِيلَ (48)

أخرج ابن أبي حاتم عن ابن عباس في قوله { ويعلمه الكتاب } قال : الخط بالقلم .
وأخرج ابن جرير عن ابن جريج { ويعلمه الكتاب } قال : بيده .
وأخرج ابن المنذر بسند صحيح عن سعيد بن جبير قال : عندما ترعرع عيسى جاءت به أمه إلى الكتاب فدفعته إليه فقال : قل بسم . قال عيسى : الله . فقال المعلم : قل الرحمن . قال عيسى : الرحيم فقال المعلم : قل أبو جاد . قال : هو في كتاب . فقال عيسى : أتدري ما ألف؟ قال : لا . قال الآء الله . أتدري ما باء؟ قال : لا . قال : بهاء الله . أتدري ما جيم؟ قال : لا . قال جلال الله . أتدري ما اللام؟ قال : لا . قال : آلاء الله . فجعل يفسر على هذا النحو .
فقال المعلم : كيف أعلم من هو أعلم مني؟! قالت : فدعه يقعد مع الصبيان . فكان يخبر الصبيان بما يأكلون ، وما تدخر لهم أمهاتهم في بيوتهم .
وأخرج ابن عدي وابن عساكر عن أبي سعيد الخدري وابن مسعود مرفوعاً « قال : إن عيسى ابن مريم أسلمته أمه إلى الكتاب ليعلمه فقال له المعلم : اكتب بسم الله قال له عيسى : وما بسم؟ قال له المعلم : ما أدري؟! قال له عيسى : الباء بهاء الله ، والسين سناؤه ، والميم مملكته ، والله إله الآلهة ، والرحمن رحمن الآخرة والدنيا ، والرحيم رحيم الآخرة . أبو جاد : الألف . الآء الله ، والباء بهاء الله ، جيم جلال الله ، دال الله الدائم . هوَّزَ : الهاء الهاوية ، واو ويلٌ لأهل النار واد في جهنم ، زاي زين أهل الدنيا ، حطي ، حاء الله الحكيم ، طاء الله الطالب لكل حق يرده ، أي أهل النهار وهو الوجع . كلمن : الكاف الله الكافي ، لام : الله القائم ، ميم ، الله المالك ، نون الله البحر ، سعفص : سين ، السلام ، صاد الله الصادق ، عين الله العالم ، فاء الله ذكر كلمة صاد الله الصمد .
قرشت قاف الجبل المحيط بالدنيا الذي اخضرت منه السماء ، راء رياء الناس بها ، سين ستر الله ، تاء تمت أبداً . قال ابن عدي : هذا الحديث باطل بهذا الإسناد لا يرويه غير اسمعيل بن يحيى .
وأخرج إسحق بن بشر وابن عساكر من طريق جويبر ومقاتل عن الضحاك عن ابن عباس ، أن عيسى ابن مريم أمسك عن الكلام بعد إذ كلمهم طفلاً حتى بلغ ما يبلغ الغلمان ، ثم أنطقه الله بعد ذلك بالحكمة والبيان ، فأكثر اليهود فيه وفي أمه من قول الزور ، فكان عيسى يشرب اللبن من أمه ، فلما فطم أكل الطعام ، وشرب الشراب ، حتى بلغ سبع سنين أسلمته أمه لرجل يعلمه كما يعلم الغلمان ، فلا يعلمه شيئاً إلا بدره عيسى إلى عمله قبل أن يعلمه إياه .
فعلمه أبا جاد فقال عيسى : ما أبو جاد؟ قال المعلم : لا أدري! فقال عيسى : فكيف تعلمني ما لا تدري؟! فقال المعلم : إذن فعلمني .

قال له عيسى : فقم من مجلسك فقام ، فجلس عيسى مجلسه فقال عيسى : سلني000فقال المعلم : فما أبو أبجد؟ فقال عيسى : الألف الآء الله ، باء بهاء الله ، جيم بهجة وجماله . فعجب المعلم من ذلك ، فكان أول من فسر أبجد عيسى ابن مريم عليه السلام .
قال وسأل عثمان بن عفان رضي الله عنه رسول الله صلى الله عليه وسلم فقال « يا رسول الله ما تفسير أبي جاد؟ فقال رسول الله صلى الله عليه وسلم : تعلموا تفسير أبي جاد فإن فيه الأعاجيب كلها ، ويل لعالم جهل تفسيره . فقيل يا رسول الله وما تفسير أبي جاد؟ قال : الألف آلاء الله ، والباء بهجة الله وجلاله ، والجيم مجد الله ، والدال دين الله » .
هوَّز الهاء الهاوية ويل لمن هوى فيها ، والواو ويل لأهل النار ، والزاي الزاوية يعني زوايا جهنم .
حطي : الحاء حط خطايا المستغفرين في ليلة القدر وما نزل به جبريل مع الملائكة إلى مطلع الفجر ، والطاء طوبى لهم وحسن مآب وهي شجرة غرسها الله بيده ، والياء يد الله فوق خلقه . كلمن : الكاف كلام الله لا تبديل لكلماته ، واللام إلمام أهل الجنة بينهم بالزيارة والتحية والسلام وتلاوم أهل النار بينهم ، والميم ملك الله الذي لا يزول ودوام الله الذي لا يفنى ، ونون { نون والقلم وما يسطرون } [ القلم : 1-2 ] صعفص : الصاد صاع بصاع ، وقسط بقسط ، وقص بقص ، يعني الجزاء بالجزاء ، وكما تدين تدان ، والله لا يريد ظلماً للعباد .
قرشت : يعني قرشهم فجمعهم يقضي بينهم يوم القيامة وهم لا يظلمون .
ذكر نبذ من حكم عيسى عليه السلام .
أخرج ابن المبارك في الزهد أخبرنا ابن عيينة عن خلف بن حوشب قال : قال عيسى عليه السلام للحواريين : كما ترك لكم الملوك الحكمة فكذلك اتركوا لهم بالدنيا .
وأخرج ابن عساكر عن يونس بن عبيد قال : كان عيسى ابن مريم عليه السلام يقول : لا يصيب أحد حقيقة الإيمان حتى لا يبالي من أكل الدنيا .
وأخرج ابن أبي شيبة في المصنف وأحمد في الزهد عن ثابت البناني قال : قيل لعيسى عليه السلام لو اتخذت حماراً تركبه لحاجتك؟ فقال : أنا أكرم على الله من أن يجعل لي شيئاً يشغلني به .
وأخرج ابن عساكر عن مالك بن دينار قال : قال عيسى : معاشر الحواريين إن خشية الله وحب الفردوس يورثان الصبر على المشقة ، ويباعدان من زهرة الدنيا .
وأخرج ابن عساكر عن عتبة بن يزيد قال : قال عيسى ابن مريم : يا ابن آدم الضعيف اتّق الله حيثما كنت ، وكل كسرتك من حلال ، واتخذ المسجد بيتاً ، وكن فيه الدنيا ضعيفاً ، وعوّد نفسك البكاء ، وقلبك التفكر ، وجسدك الصبر ، ولا تهتم برزقك غداً فإنها خطيئة تكتب عليك .

وأخرج ابن أبي الدنيا والأصبهاني في الترغيب عن محمد بن مطرف . أن عيسى قال : فذكره .
وأخرج ابن أبي الدنيا عن وهيب المكي قال : بلغني أن عيسى عليه السلام قال : أصل كل خطيئة حب الدنيا . ورب شهوة أورثت أهلها حزناً طويلاً .
وأخرج ابن عساكر عن يحيى بن سعيد قال : كان عيسى يقول : اعبروا الدنيا ولا تعمروها ، وحب الدنيا رأس كل خطيئة ، والنظر يزرع في القلب الشهوة .
وأخرج أحمد والبيهقي في شعب الإيمان عن سفيان بن سعيد قال : كان عيسى عليه السلام يقول : حب الدنيا أصل كل خطيئة ، والمال فيه داء كبير . قالوا : وما داؤه؟ قال : لا يسلم من الفخر والخيلاء . قالوا : فإن سلم؟ قال : يشغله اصلاحه عن ذكر الله .
وأخرج ابن المبارك عن عمران الكوفي قال : قال عيسى ابن مريم للحواريين : لا تأخذوا ممن تعلمون الأجر الأمثل الذي أعطيتموني ، ويا ملح الأرض لا تفسدوا فإن كل شيء إذا فسد فإنما يداوى بالملح ، وإن الملح إذا فسد فليس له دواء ، واعلموا أن فيكم خصلتين من الجهل : الضحك من غير عجب ، والصبيحة من غير سهر .
وأخرج الحكيم الترمذي عن يزيد بن ميسرة قال : قال عيسى عليه السلام : بالقلوب الصالحة يعمر الله الأرض ، وبها يخرب الأرض إذا كانت على غير ذلك .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإيمان عن مالك بن دينار قال : كان عيسى ابن مريم عليه السلام إذا مر بدار وقد مات أهلها وقف عليها فقال : ويح لأربابك الذين يتوارثونك كيف لم يعتبروا فعلك باخوانهم الماضين؟!
وأخرج البيهقي عن مالك بن دينار قال : قالوا لعيسى عليه السلام يا روح الله ألا نبني لغ بيتا؟ قال : بلى . ابنوه على ساحل البحر قالوا : إذن يجيء الماء فيذهب به قال : أين تريدون؟ تبنون لي على القنطرة؟
وأخرج أحمد في الزهد عن بكر بن عبد الله قال : فقد الحواريون عيسى عليه السلام فخرجوا يطلبونه فوجدوه يمشي على الماء فقال بعضهم : يا نبي الله أنمشي إليك؟ قال : نعم . فوضع رجله ثم ذهب يضع الأخرى فانغمس فقال : هات يدك يا قصير الإيمان . لو أن لابن آدم مثقال حبة أو ذرة من اليقين إذن لمشى على الماء .
وأخرج أحمد عن عبد الله بن نمير قال : سمعت أن عيسى عليه السلام قال : كانت ولم أكن ، وتكون ولا أكون فيها .
وأخرج أحمد عن مالك بن دينار قال : لما بعث عيسى عليه السلام اكب الدنيا على وجهها ، فلما رفع رفعها الناس بعده .
وأخرج عبد الله ابنه في زوائده عن الحسن قال : قال عيسى عليه السلام : إني اكببت الدنيا لوجهها ، وقعدت على ظهرها ، فليس لي ولد يموت ، ولا بيت يخرب . قالوا له : أفلا نتخذ لك بيتاً قال : ابنوا لي على سبيل الطريق بيتاً قالوا : لا يثبت! قالوا : أفلا نتخذ لك زوجة؟ قال : ما أصنع بزوجة تموت؟
وأخرج أحمد عن خيثمة قال : مرت امرأة على عيسى عليه السلام فقالت : طوبى لثدي أرضعك ، وحجر حملك .

فقال عيسى عليه السلام : طوبى لمن قرأ كتاب الله ثم عمل بما فيه .
وأخرج أحمد عن وهب بن منبه قال : أوحى الله إلى عيسى عليه الصلاة والسلام : إني وهبت لك حب المساكين ورحمتهم ، تحبهم ويحبونك ، ويرضون بك إماماً وقائداً ، وترضى بهم صحابة وتبعاً ، وهما خلقان .
اعلم أن من لقيني بهما لقيني بأزكى وأحبها إليّ .
وأخرج ابن أبي شيبة وأحمد عن ميمون بن سياه قال : قال عيسى ابن مريم : يا معشر الحواريين اتخذوا المساجد مساكن ، واجعلوا بيوتكم كمنازل الأضياف . فما لكم في العالم من منزل ، إن أنتم الا عابري سبيل .
وأخرج أحمد عن وهب بن منبه أن عيسى عليه السلام قال : بحق أن أقول لكم أن أكناف السماء لخالية من الأغنياء ، ولدخول جمل في سم الخياط أيسر من دخول غني الجنة .
وأخرج عبد الله في زوائده عن جعفر بن حرفاس أن عيسى ابن مريم قال : رأس الخطيئة حب الدنيا ، والخمر مفتاح كل شر ، والنساء حبالة الشيطان .
وأخرج أحمد عن سفيان قال : قال عيسى عليه السلام : إن للحكمة أهلاً . فإن وضعتها في غير أهلها أضعتها ، وإن منعتها من أهلها ضيعتها . كن كالطبيب يضع الدواء حيث ينبغي .
وأخرج أحمد عن محمد بن واسع أن عيسى ابن مريم قال يا بني إسرائيل إني أعيذكم بالله أن تكونوا عاراً على أهل الكتاب . يا بني إسرائيل قولكم شفاء يذهب الداء ، وأعمالكم داء لا تقبل الدواء .
وأخرج أحمد عن وهب قال : قال عيسى لاحبار بني إسرائيل : لا تكونوا للناس كالذئب السارق ، وكالثعلب الخدوع ، وكالحدأ الخاطف .
وأخرج أحمد عن مكحول قال : قال عيسى ابن مريم : يا معشر الحواريين أيكم يستطيع أن يبني على موج البحر داراً؟ قالوا : يا روح الله ومن يقدر على ذلك! قال : إياكم والدنيا فلا تتخذوها قراراً .
وأخرج أحمد عن زياد أبي عمرو قال : بلغني أن عيسى عليه السلام قال : إنه ليس بنافعك أن تعلم ما لم تعلم ، ولما تعلم بما قد علمت . إن كثرة العلم لا تزيد إلا كبراً إذا لم تعمل به .
وأخرج أحمد عن إبراهيم بن الوليد العبدي قال : بلغني أن عيسى عليه الصلاة والسلام قال : الزهد يدور في ثلاثة أيام : أمس خلا وعظت به ، واليوم زادك فيه ، وغدا لا تدري مالك فيه . قال والأمر يدور على ثلاثة : أمر بأن لك رشده فاتَّبِعْهُ ، وأمر بان لك غِيَّهُ فاجْتَنِبْهُ ، وأمر أشكل عليك فَكِلْهُ إلى الله عز وجل .
وأخرج أحمد عن قتادة قال : قال عيسى عليه الصلاة والسلام : سلوني فإن قلبي لين ، وإني صغير في نفسي .

وأخرج أحمد عن بشير الدمشقي قال : مر عيسى عليه الصلاة والسلام بقوم فقال : اللهم اغفر لنا ثلاثاً فقالوا : يا روح الله انا نريد أن نسمع منك اليوم موعظة ، ونسمع منك شيئاً لم نسمعه فيما مضى؟ فأوحى الله إلى عيسى أن قل لهم « إني من أغفر له مغفرة واحدة أصلح له بها دنياه وآخرته » .
وأخرج ابن أبي شيبة وأحمد عن خيثمة قال : كان عيسى عليه السلام إذا دعا القراء قام عليهم ثم قال : هكذا اصنعوا بالقراء .
وأخرج أحمد عن يزيد بن ميسرة قال : قال عيسى عليه السلام : إن أحببتم أن تكونوا أصفياء الله ، ونور بني آدم من خلقه فاعفوا عمن ظلمكم ، وعودوا من لا يغودكم ، واحسنوا إلى من لا يحسن إليكم ، وأقرضوا من لا يجزيكم .
وأخرج ابن أبي شيبة وأحمد عن عبيد بن عمير ، أن عيسى عليه الصلاة والسلام كان يلبس الشعر ، ويأكل من ورق الشجر ، ويبيت حيث أمسى ، ولا يرفع غداء ولا عشاء لغد ، ويقول : يأتي كل يوم برزقه .
وأخرج أحمد عن وهب قال : قال عيسى ابن مريم : يا دار تخربين ويفنى سكانك ، ويا نفس اعملي ترزقي ، ويا جسد انصب تسترح .
وأخرج أحمد عن وهب ابن منبه قال : قال عيسى ابن مريم للحواريين : بحق أقول لكم - وكان عيسى عليه الصلاة والسلام كثيراً ما يقول بحق - أقول لكم : إن أشدكم حباً للدنيا أشدكم جزعاً على المصيبة .
وأخرج أحمد عن عطاء الأزرق قال : بلغنا أن عيسى عليه الصلاة والسلام قال : يا معشر الحواريين كلوا خبز الشعير ، ونبات الأرض ، والماء القراح ، وإياكم وخبر البر ، فإنكم لا تقومون بشكره ، واعلموا أن حلاوة الدنيا مرارة الآخرة ، واشد مرارة الدنيا حلاوة الآخرة .
وأخرج ابنه في زوائده عن عبد الله بن شوذب قال : قال عيسى ابن مريم : جودة الثياب من خيلاء القلب .
وأخرج أحمد عن سفيان قال : قال عيسى عليه الصلاة والسلام : إني ليس أحدثكم لتعجبوا إنما أحدثكم لتعلموا .
وأخرج ابنه عن أبي حسان قال : قال عيسى ابن مريم عليه الصلاة والسلام : كن كالطيب العالم يضع دواءه حيث ينفع .
وأخرج ابنه عن عمران بن سليمان قال : بلغني أن عيسى ابن مريم قال : يا بني إسرائيل تهاونوا بالدنيا تَهُن عليكم ، وأهينوا الدنيا تكرم الآخرة عليكم ، ولا تكرموا الدنيا فتهون الآخرة عليكم ، فإن الدنيا ليست بأهل الكرامة ، وكل يوم تدعو للفتنة والخسارة .
وأخرج ابن المبارك وأحمد عن أبي غالب قال في وصية عيسى عليه الصلاة والسلام : يا معشر الحواريين تحببوا إلى الله ببغض أهل المعاصي ، وتقربوا إليه بالمقت لهم ، والتمسوا رضاه بسخطهم . قالوا : يا نبي الله فمن نجالس؟ قال : جالسوا من يزيد في علمكم منطقه ، ومن يذكركم الله رؤيته ، ويزهدكم في الدنيا عمله .

وأخرج أحمد عن مالك بن دينار قال : أوحى الله إلى عيسى « عظ نفسك فإن اتعظت فعظ الناس ، وإلا فاستحي مني » .
وأخرج أحمد عن وهب قال : قال عيسى للحواريين : بقدر ما تنصبون ههنا تستريحون ههنا ، وبقدر ما تستريحون ههنا تنصبون ههنا .
وأخرج ابن المبارك وأحمد عن سالم بن أبي الجعد قال : قال عيسى عليه الصلاة والسلام : طوبى لمن خزن لسانه ، ووسعه بيته ، وبكى من ذكر خطيئته .
وأخرج ابن المبارك وابن شيبة وأحمد عن هلال بن يساف قال : كان عيسى يقول : إذا تصدق أحدكم بيمينه فليخفها عن شماله ، وإذا صام فلْيَدَّهِنْ وليمسح شفتيه من دهنه حتى ينظر إليه الناظر فلا يرى أنه صائم ، وإذا صلى فليدن عليه ستر بابه فإن الله يقسم الثناء كما يقسم الرزق .
وأخرج أحمد وابن أبي الدنيا عن خالد الربعي قال : ثبت أن عيسى عليه الصلاة والسلام قال لأصحابه : أرأيتم لو أن أحدكم أتى على أخيه المسلم وهو نائم وقد كشفت الريح بعض ثوبه؟ فقالوا : إذا كنا نرده عليه قال : لا . بل تكشفون ما بقي ، مثل ضربه للقوم يسمعون الرجل بالسيئة فيذكرون أكثر من ذلك .
وأخرج أحمد عن أبي الجلد قال : قال عيسى ابن مريم : فكرت في الخلق فإذا من لم يخلق كان أغبط عندي ممن خلق . وقال : لا تنظروا إلى ذنوب الناس كأنكم أرباب ولكن انظروا في ذنوبكم كأنكم عبيد . والناس رجلان : مبتلى ، ومعافى ، فارحموا أهل البلاء ، واحمدوا الله على العافية .
وأخرج ابن أبي شيبة وأحمد عن أبي الهذيل قال : لقي عيسى يحيى فقال : أوصني قال : لا تغضب قال : لا أستطيع قال : لا تفتن مالا قال : أما هذا لعله .
وأخرج أحمد وابن أبي الدنيا عن مالك بن دينار قال : مر عيسى عليه السلام والحواريون رضي الله تعالى عنهم على جيفة كلب فقالوا : ما أنتن هذا! فقال : ما أشد بياض أسنانه . يعظهم وينهاهم عن الغيبة .
وأخرج أحمد عن الأوزاعي قال : كان عيسى يحب العبد يتعلم المهنة يستغني بها عن الناس ، ويكره العبد يتعلم العلم يتخذه مهنة .
وأخرج ابن أبي شيبة وأحمد وابن أبي الدنيا عن سالم بن أبي الجهد قال : قال عيسى عليه السلام : اعملوا لله ولا تعملوا لبطونكم . انظروا إلى هذا الطير يغدو ويروح لا يحرث ، ولا يحصد ، الله تعالى يرزقها . فإن قلتم نحن أعظم بطوناً من الطير فانظروا إلى هذه الأباقر من الوحش والحمر ، تغدو وتروح لا تحرث ولا تحصد ، الله تعالى يرزقها . اتقوا فضول الدنيا فإن فضول الدنيا عند الله رجز .
وأخرج عن وهب قال : إن إبليس قال لعيسى : زعمت أنك تحيي الموتى فإن كنت كذلك فادع الله أن يرد هذا الجبل خبزاً فقال له عيسى : أوكل الناس يعيشون بالخبز؟ قال : فإن كنت كما تقول فثب من هذا المكان فإن الملائكة ستلقاك قال : إن ربي أمرني لا أجرب نفسي ، فلا أدري هل يسلمني أم لا .

وأخرج أحمد عن سالم بن أبي الجعد أن عيسى ابن مريم كان يقول : للسائل حق وإن أتاك على فرس مطوق بالفضة .
وأخرج عن بعضهم قال أوحى الله إلى عيسى : إن لم تطب نفسك أن تصفك الناس بالزاهد فيَّ لم أكتبك عندي راهباً ، فما يضرك إذا بغضك الناس وأنا عنك راض ، وما ينفعك حب الناس وأنا عليك ساخط؟
وأخرج أحمد عن الحضرمي وابن أبي الدنيا وابن عساكر عن فضيل بن عياض قالا : قيل لعيسى ابن مريم بأي شيء تمشي على الماء؟ قال : بالإيمان واليقين قالوا : فانا آمنا كما آمنت ، وأيقنا كما أيقنت . قال : فامشوا اذن . فمشوا معه فجاء الموج فغرقوا ، فقال لهم عيسى : ما لكم؟ قالوا : خفنا الموج قال : الا خفتم رب الموج فاخرجهم ثم ضرب بيده إلى الأرض فقبض بها ثم بسطها ، فإذا في احدى يديه ذهب وفي الأخرى مدر فقال : أيهما أحلى في قلوبكم؟ قالوا : الذهب قال : فانهما عندي سواء .
وأخرج ابن المبارك وابن أبي شيبة وأحمد وابن عساكر عن الشعبي قال : كان عيسى ابن مريم إذا ذكر عنده الساعة صاح ويقول : لا ينبغي لابن مريم إذا تذكر عنده الساعة فيسكت .
وأخرج أحمد وابن عساكر عن مجاهد قال : كان عيسى عليه السلام يلبس الشعر ، ويأكل الشجر ، ولا يخبئ اليوم لغد ، ويبيت حيث آواه الليل . ولم يكن له ولد فيموت ، ولا بيتّ فيخرب .
وأخرج ابن عساكر عن الحسن : أن عيسى رأس الزاهدين يوم القيامة ، وأن الفرارين بدينهم يحشرون يوم القيامة مع عيسى ابن مريم ، وأن عيسى مر به إبليس يوماً وهو متوسد حجراً وقد وجد لذة النوم فقال له إبليس : يا عيسى أليس تزعم أنك لا تريد شيئاً من عرض الدنيا فهذا الحجر من عرض الدنيا؟ فقام عيسى فأخذ الحجر فرمى به وقال : هذا لك في الدنيا .
وأخرج ابن عساكر عن كعب ، أنّ عيسى كان يأكل الشعير ، ويمشي على رجليه ولا يركب الدواب ، ولا يسكن البيوت ، ولا يستصبح بالسراج ، ولا يلبس القطن ، ولا يمس النساء ، ولم يمس الطيب ، ولم يمزج شرابه بشيء قط ، ولم يبرده ، ولم يدهن رأسه قط ، ولم يقرب رأسه ولحيته غسول قط ، ولم يجعل بين الأرض وبين جلده شيئاً قط إلا لباسه ، ولم يهتم لغداء قط ، ولا لعشاء قط ، ولا يشتهي شيئاً من شهوات الدنيا . وكان يجالس الضعفاء والزمنى والمساكين ، وكان إذا قرب إليه الطعام على شيء وضعه على الأرض ، ولم يأكل مع الطعام اداماً قط ، وكان يجتزئ من الدنيا بالقوت القليل ويقول : هذا لمن يموت ويحاسب عليه كثير .
وأخرج ابن عساكر عن الحسن قال : بلغني أنه قيل لعيسى ابن مريم : تزوج قال : وما أصنع بالتزويج؟ قالوا : تلد لك الأولاد .

قال : الأولاد إن عاشوا أَفْتَنُوا ، وإن ماتوا أَحْزَنُوا .
وأخرج ابن أبي الدنيا والبيهقي في الشعب عن شعيب بن إسحق قال : قيل لعيسى : لو اتخذت بيتاً قال : يكفينا خلقان من كان قبلنا .
وأخرج ابن أبي الدنيا والبيهقي عن مسيرة قال : لعيسى : ألا تبني لك بيتاً؟ قال : لا أترك بعدي شيئاً من الدنيا أذكر به .
وأخرج ابن عساكر عن أبي سليمان قال : بينا عيسى يمشي في يوم صائف وقد مسه الحر والعطش ، فجلس في ظل خيمة ، فخرج إليه صاحب الخيمة فقال : يا عبد الله قم من ظلنا . فقام عيسى عليه السلام ، فجلس في الشمس وقال : ليس أنت الذي أقمتني إنما أقامني الذي لم يرد أن أصيب من الدنيا شيئاً .
وأخرج أحمد عن سفيان بن عيينة قال : كان عيسى ويحيى عليهما السلام يأتيان القرية فيسأل عيسى عليه السلام عن شرار أهلها ، ويسأل يحيى عليه السلام عن خيار أهلها فقال له : لم تنزل عن شرار الناس؟ قال : إنما أنا طبيب أداوي المرضى .
وأخرج أحمد عن هشام الدستوائي قال : بلغني أن في حكمة عيسى ابن مريم عليه السلام : تعملون للدنيا وأنتم ترزقون فيها بغير عمل ، ولا تعملون للآخرة وأنتم لا ترزقون فيها إلا بالعمل ، ويحكم000! علماء السوء . الأجر تأخذون والعمل تضيعون ، توشكون أن تخرجوا من الدنيا إلى ظلمة القبر وضيقه ، والله عز وجل ينهاكم عن المعاصي كما أمركم بالصوم والصلاة . كيف يكون من أهل العلم من دنياه آثر عنده من آخرته وهو في الدنيا أفضل رغبة؟ كيف يكون من أهل العلم من مسيره إلى آخرته وهو مقبل على دنياه وما يضره أشهى إليه مما ينفعه؟ كيف يكون من أهل العلم من سخط واحتقر منزلته وهو يعلم أن ذلك من علم الله وقدرته؟ كيف يكون من أهل العلم من اتهم الله تعالى في قضائه فليس يرضى بشيء أصابه؟ كيف يكون من أهل العلم من طلب الكلام ليتحدث ولم يطلبه ليعمل به؟
وأخرج أحمد عن سعيد بن عبد العزيز عن أشياخه ، أن عيسى عليه السلام مرَّ بعقبة أفيق ومعه رجل من حواريه ، فاعترضهم رجل فمنعهم الطريق وقال : لا أترككما تجوزان حتى ألطم كل واحد منكما لطمة ، فحاولاه فأبى إلا ذاك فقال عيسى عليه السلام : أما خدي فالطمه . فلطمه فخلى سبيله وقال للحواري : لا أدعك تجوز حتى ألطمك فتمنع عليه ، فلما رأى عيسى ذاك أعطاه خده الآخر فلطمه ، فخلى سبيلهما فقال عيسى عليه السلام : اللهم إن كان هذا لك رضا فبلغني رضاك ، وإن كان هذا سخطاً فإنك أولى بالعفو .
وأخرج عبد الله ابنه عن علي بن أبي طالب قال : بينما عيسى عليه السلام جالس مع أصحابه مرت به امرأة؛ فنظر إليها بعضهم فقال له بعض أصحابه : زنيت فقال له عيسى : أرأيت لو كنت صائماً فمررت بشواء فشممته أكنت مفطراً؟ قال : لا .

وأخرج أحمد عن عطاء قال : قال عيسى : ما أدخل قرية يشاء أهلها أن يخرجوني منها إلا أخرجوني . يعني ليس لي فيها شيء قال : وكان عيسى عليه السلام يتخذ نعلين من لحى الشجر ، ويجعل شراكهما من ليف .
وأخرج أحمد عن سعيد بن عبد العزيز قال : قال المسيح : ليس كما أريد ولكن كما تريد ، وليس كما أشاء ولكن كما تشاء .
وأخرج أحمد عن سعيد بن عبد العزيز قال : بلغني أنه ما من كلمة كانت تقال لعيسى عليه السلام أحب إليه من أن يقال هذا المسكين .
وأخرج ابنه عن ابن حليس قال : قال عيسى : إن الشيطان مع الدنيا ومكره مع المال ، وتزيينه عند الهوى واستكماله عند الشهوات .
وأخرج ابن أبي شيبة وأحمد عن جعفر بن برقان قال : كان عيسى يقول : اللهم إني أصبحت لا أستطيع دفع ما أكره ، ولا أملك نفع ما ارجو ، وأصبح الأمر بيد غيري ، وأصبحت مرتهنا بعملي ، فلا فقير أفقر مني ، فلا تُشْمِت بي عدوّي ، ولا تسيء بي صديقي ، ولا تجعل مصيبتي في ديني ، ولا تُسَلِّطْ عليَّ من لا يرحمني .
وأخرج أحمد عن وهب بن منبه قال : في كتب الحواريين إذا سلك بك سبيل البلاء فاعلم أنه سلك بك سبيل الأنبياء والصالحين ، وإذا سُلِكَ بك سبيل أهل الرخاء فاعلم أنه سُلِكَ بك غير سبيلهم ، وخُولفَ بك عن طريقهم .
وأخرج أحمد عن مالك بن دينار قال : قال عيسى : إنما أبعثكم كالكبَاش تلتقطون خرفان بني إسرائيل ، فلا تكونوا كالذئاب الضواري التي تختطف الناسن وعليكم بالخرفان ما لكم تأتون عليكم ثياب الشعر ، وقلوبكم قلوب الخنازير ، البسوا ثياب الملوك ، ولينوا قلوبكم بالخشية . وقال عيسى : يا ابن آدم اعمل باعمال البّر حتى يبلغ عملك عنان السماء ، فإن لم يكن حباً في الله ما اغنى ذلك عنك شيئاً . وقال عيسى للحواريين : إن إبليس يريد أن يبخلكم فلا تقعوا في بخله .
وأخرج أحمد عن الحسن بن علي الصنعاني قال : بلغنا أن عيسى عليه السلام قال : يا معشر الحواريين ادع الله أن يخفف عني هذه السكرة - يعني الموت - ثم قال عيسى : لقد خفت الموت خوفاً مخافتي من الموت على الموت .
وأخرج أحمد عن وهب بن منبه ، أن عيسى عليه السلام كان واقفاً على قبر ومعه الحواريون وصاحب القبر يدلى فيه ، فذكروا من ظلمة القبر ووحشته وضيقه فقال عيسى : قد كنتم فيما هو أضيق منه في أرحام أمهاتكم ، فإذا أحب الله أن يوسع وسّع .
وأخرج أحمد عن وهب قال : قال المسيح عليه السلام : أكثروا ذكر الله ، وحمده ، وتقديسه ، وأطيعوه ، فإنما يكفي أحدكم من الدعاء إذا كان الله تبارك وتعالى راضياً عليه أن يقول : اللهم اغفر لي خطيئتي ، واصلح لي معيشتي ، وعافني من المكاره يا إلهي .

وأخرج أحمد عن أبي الجلد ، أن عيسى عليه السلام قال للحواريين : بحق أقول لكم : ما الدنيا تريدون ولا الآخرة قالوا : يا رسول الله فسر لنا هذا فقد كنا نرى أنا نريد إحداهما! قال : لو أردتم الدنيا لأطعتم رب الدنيا الذي مفاتيح جزائنها بيده فاعطاكم ، ولو أردتم الآخرة أطعتم رب الآخرة الذي يملكها فأعطاكم ، ولكن لا هذه تريدون ولا تلك .
وأخرج أحمد عن أبي عبيدة ، أن الحواريين قالوا لعيسى : ماذا نأكل؟ قال : تأكلون خبز الشعير ، وبقل البرية . قالوا : فماذا نشرب؟ قال : تشربون ماء القراح . قالوا : فماذا نتوسد؟ قال : توسدوا الأرض قالوا : ما نراك تأمرنا من العيش إلا بكل شديد! قال : بهذا تنجون ولا تَحُلّون ملكوت السموات حتى يفعله أحدكم وهو منه على شهوة قالوا : وكيف يكون ذلك؟ قال : ألم تروا أن الرجل إذا جاع فما أحب إليه الكسرة وان كانت شعيراً ، وإن عطش فما أحب إليه الماء وإن كان قراحاً ، وإذا أطال القيام فما أحب إليه أن يتوسد الأرض .
وأخرج أحمد عن عطاء ، أنه بلغه أن عيسى عليه السلام قال : تَرَجَّ ببلاغة ، وتيقظ في ساعات الغفلة ، واحكم بلطف الفطنة ، لا تكن حَلْساً مطروحاً وأنت حي تتنفس .
وأخرج ابن أبي شيبة وأحمد عن أبي هريرة قال : كان عيسى عليه السلام يقول : يا معشر الحواريين اتخذوا بيوتكم منازل ، واتخذوا المساجد مساكن ، وكلوا من بقل البرية ، واخرجوا من الدنيا بسلام .
وأخرج أحمد عن إبراهيم التيمي إن عيسى عليه السلام قال : اجعلوا كنوزكم في السماء فإن قلب المرء عند كنزه .
وأخرج ابن أبي شيبة عن عبد الله بن سعيد الجعفي قال : قال عيسى ابن مريم عليه السلام : بيتي المسجد ، وطيبي الماء ، وادامي الجوع ، وشعاري الخوف ، ودابتي رجلاي ، ومصطلاي في الشتاء مشارق الشمس ، وسراجي بالليل القمر ، وجلسائي الزمنى والمساكين ، وامسي وليس لي شيء ، وأُصبحُ وليس لي شيء ، وأنا بخير فمن أغنى مني .
وأخرج ابن أبي الدنيا عن الفضيل بن عياض قال : قال عيسى : بطحت لكم الدنيا ، وجلستم على ظهرها ، فلا ينازعكم فيها إلا الملوك والنساء . فاما الملوك فلا تنازعوهم الدنيا فإنهم لم يعرضوا لكم دنياهم . وأما النساء فاتقوهن بالصوم والصلاة .
وأخرج ابن عساكر عن سفيان الثوري قال : قال المسيح عليه السلام : إنما تطلب الدنيا لِتُبرَّ فتركها ابرُّ .
وأخرج ابن عساكر عن شعيب بن صالح قال عيسى ابن مريم : والله ما سكنت الدنيا في قلب عبد إلا التاط قلبه منها بثلاث : شغل لا ينفك عناه ، وفقر لا يدرك غناه ، وأمل لا يدرك منتهاه . الدنيا طالبة ومطلوبة . فطالب الآخرة تطلبه الدنيا حتى يستكمل فيها رزقه ، وطالب الدنيا تطلبه الآخرة حتى يجيء الموت فيأخذ بعنقه .

وأخرج ابن عساكر عن يزيد بن ميسرة قال : قال عيسى ابن مريم : كما توضعون كذلك ترفعون ، وكما ترحمون كذلك ترحمون ، وكما تقضون من حوائج الناس كذلك يقضي الله من حوائجكم .
وأخرج أحمد وابن عساكر عن الشعبي قال : قال عيسى ابن مريم : ليس الإحسان أن تحسن إلى من أحسن إليك تلك مكافأة ، إنما الإحسان أن تحسن إلى من أساء إليك .
وأخرج ابن عساكر عن ابن المبارك قال : بلغني أن عيسى ابن مريم مر بقوم فشتموه فقال خيراً . ومر بآخرين فشتموه وزادوا فزادهم خيراً . فقال رجل من الحواريين : كلما زادوك شراً زدتهم خيراً كأنهم تغريهم بنفسك! فقال عيسى عليه السلام : كل إنسان يعطي ما عنده .
وأخرج ابن أبي الدنيا عن مالك بن أنس قال : مر بعيسى ابن مريم خنزير فقال : مر بسلام . فقيل له : يا روح الله لهذا الخنزيرتقول! قال : أكره أن أعود لساني الشر .
وأخرج ابن أبي الدنيا عن سفيان قال : قالوا لعيسى ابن مريم ، دلنا على عمل ندخل به الجنة قال : لا تنطقوا أبداً قالوا : لا نستطيع ذلك! قال : فلا تنطقوا إلا بخير .
وأخرج الخرائطي عن إبراهيم النخعي قال : قال عيسى ابن مريم : خذوا الحق من أهل الباطل ولا تأخذوا الباطل من أهل الحق ، كونوا مُنْتَقِدِي الكلام كي لا يجوز عليكم الزيوف .
وأخرج ابن أبي الدنيا والبيهقي في الزهد عن زكريا بن عدي قال : قال عيسى ابن مريم : يا معشر الحواريين ارضوا بدنيء الدنيا مع سلامة الدين ، كما رضي أهل الدنيا بدنيء الدين مع سلامة الدنيا .
وأخرج ابن عساكر عن مالك بن دينار قال : قال عيسى ابن مريم عليه السلام : أكل الشعير مع الرماد ، والنوم على المزابل مع الكلاب . لقليل في طلب الفردوس .
وأخرج ابن عساكر عن أنس بن مالك قال : كان عيسى ابن مريم يقول : لا يطيق عبد أن يكون له ربان . أن أرضى أحدهما أسخط الآخر ، وإن أسخط أحدهما أرضى الآخر . وكذلك لا يطيق عبد أن يكون خادماً للدنيا يعمل عمل الآخرة . لا تهتموا بما تأكلون ولا ما تشربون ، فإن الله لم يخلق نفساً أعظم من رزقها ، ولا جسداً أعظم من كسوته فاعتبروا .
وأخرج ابن عساكر عن المقبري ، أنه بلغه أن عيسى ابن مريم كان يقول : يا ابن آدم إذا عملت الحسنة فاله عنها فإنها عند من لا يضيعها ، وإذا عملت سيئة فاجعلها نصب عينك .
وأخرج ابن عساكر عن سعيد بن أبي هلال أن عيسى ابن مريم كان يقول : من كان يظن أن حرصاً يزيد في رزقه فليزد في طوله ، أو في عرضه ، أو في عدد بنائه ، أو تغير لونه . ألا فإن الله خلق الخلق فهيأ الخلق لما خلق ، ثم قسم الرزق فمضى الرزق فمضى الرزق لما قسم ، فليست الدنيا بِمُعطِيَةٍ أحداً شيئاً ليس له ، ولا بِمَانِعَةٍ أحداً شيئاً هو لكم ، فعليكم بعبادة ربكم فانكم خُلِقْتُمْ لها .

وأخرج ابن عساكر عن عمران بن سليمان قال : بلغني أن عيسى ابن مريم عليه السلام قال لأصحابه : إن كنتم إخواني وأصحابي فوطنوا أنفسكم على العداوة والبغضاء من الناس .
وأخرج أحمد والبيهقي عن عبد العزيز بن ظبيان قال : قال المسيح : من تَعَلَّم وعمل وعَلَّمَ فذلك يدعى عظيماً في ملكوت السماء .
وأخرج ابن عساكر عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن عيسى ابن مريم قام في بني إسرائيل فقال : يا معشر الحواريين لا تُحَدِّثوا بالحكمة غير أهلها فتظلموها ، ولا تمنعوها أهلها فتطلموهم ، والأمور ثلاثة : أمر تبين رشده فاتبعوه ، وأمر تبين لكم غِيَّهُ فاجتنبوه ، وأمر اخْتُلِفَ عليكم فيه فَرُدُّوا علمه إلى الله تعالى » .
وأخرج ابن عساكر عن عمرو بن قيس الملائي قال : قال عيسى ابن مريم : إن منعت الحكمة أهلها جهلت ، وإن منحتها غير أهلها جهلت . كن كالطبيب المداوي إن رأى موضعاً للدواء وإلا أمسك .
وأخرج عبد الله بن أحمد في الزهد وابن عساكر عن عكرمة قال : قال عيسى ابن مريم للحواريين : يا معشر الحواريين لا تطرحوا اللؤلؤ إلى الخنزير لا يصنع باللؤلؤة شيئاً ، ولا تعطوا الحكمة من لا يريدها فإن الحكمة خير من اللؤلؤ ، ومن لا يريدها شر من الخنزير .
وأخرج ابن عساكر عن وهب بن منبه قال : قال عيسى : يا علماء السوء جلستم على أبواب الجنة . فلا أنتم تدخلونها ، ولا تدعون المساكين يدخلونها . أن شرّ الناس عند الله عالم يطلب الدنيا بعلمه .
وأخرج ابن أبي شيبة عن سالم بن أبي الجعد قال : قال عيسى ابن مريم عليه السلام : إن مثل حديث النفس بالخطيئة كمثل الدخان في البيت لا يحرقه ، فإنه ينتن ريحه ويغير لونه .
قوله تعالى : { والتوراة والإنجيل } .
أخرج ابن جرير وابن أبي حاتم عن قتادة قال : كان عيسى يقرأ التوراة والإنجيل .

وَرَسُولًا إِلَى بَنِي إِسْرَائِيلَ أَنِّي قَدْ جِئْتُكُمْ بِآَيَةٍ مِنْ رَبِّكُمْ أَنِّي أَخْلُقُ لَكُمْ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنْفُخُ فِيهِ فَيَكُونُ طَيْرًا بِإِذْنِ اللَّهِ وَأُبْرِئُ الْأَكْمَهَ وَالْأَبْرَصَ وَأُحْيِي الْمَوْتَى بِإِذْنِ اللَّهِ وَأُنَبِّئُكُمْ بِمَا تَأْكُلُونَ وَمَا تَدَّخِرُونَ فِي بُيُوتِكُمْ إِنَّ فِي ذَلِكَ لَآَيَةً لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (49)

أخرج ابن جرير عن ابن إسحق أن عيسى جلس يوماً مع غلمان من الكتاب ، فأخذ طيناً ثم قال : أجعل لكم من هذا الطين طائراً؟ قالوا : أو تستطيع ذلك؟ قال : نعم . بإذن ربي . ثم هيأه حتى إذا جعله في هيئة الطائر نفخ فيه ثم قال : كن طائراً باذن الله فخرج يطير من بين كفيه ، وخرج الغلمان بذلك من أمره ، فذكروه فأفشوه في الناس .
وأخرج ابن جرير عن ابن جريج ، أن عيسى قال : أي الطير أشد خلقاً؟ قال : الخفاش إنما هو لحم ففعل .
وأخرج أبو الشيخ عن ابن عباس قال : إنما خلق عيسى طيراً واحداً . وهو الخفاش .
قوله تعالى : { وأبرئ الأكمه والأبرص } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق الضحاك عن ابن عباس { الأكمه } الذي يولد وهو أعمى .
وأخرج ابن أبي حاتم من طريق عطاء عن ابن عباس قال { الأكمه } الأعمى الممسوح العين .
وأخرج أبو عبيد والفريابي وعبد بن حميد وابن جرير وابن المنذر أبي حاتم وابن الأنباري في كتاب الأضداد عن مجاهد قال { الأكمه } الذي يبصر بالنهار ولا يبصر بالليل .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن الأنباري عن عكرمة قال : { الأكمه } الأعمش .
وأخرج ابن عساكر عن وهب بن منبه قال : كان دعاء عيسى الذي يدعو به للمرضى ، والزمنى ، والعميان ، والمجانين ، وغيرهم . اللهم أنت إله من في السماء وإله من في الأرض لا إله فيهما غيرك ، وأنت جبار من في السماء وجبار من في الأرض لا جبار فيهما غيرك ، أنت ملك من في السماء وملك من في الأرض لا ملك فيهما غيرك ، قدرتك في السماء كقدرتك في الأرض ، وسلطانك في الأرض كسلطانك في السماء ، أسألك باسمك الكريم ، ووجهك المنير ، وملكك القديم ، إنك على كل شيء قدير . قال وهب : هذا للفزع والمجنون يقرأ عليه ، ويكتب له ، ويسقى ماؤه إن شاء الله تعالى .
وأخرج ابن جرير من وجه آخر عن وهب قال : لما صار عيسى ابن اثنتي عشر سنة اوحى الله إلى أمه وهي بأرض مصر - وكانت هربت من قومها حين ولدته إلى أرض مصر - أن اطلعي به إلى الشام ففعلت ، فلم تزل بالشام حتى كان ابن ثلاثين سنة ، وكانت نبوّته ثلاث سنين ، ثم رفعه الله إليه . وزعم وهب أنه ربما اجتمع على عيسى من المرضى في الجماعة الواحدة خمسون ألفاً . من أطاق منهم أن يبلغه بلغه ، ومن لم يطق ذلك منهم أتاه فمشى إليه ، وإنما كان يداويهم بالدعاء إلى الله تعالى .
قوله تعالى : { وأحيي الموتى بإذن الله } .
أخرج البيهقي في الأسماء والصفات وابن عساكر من طريق إسماعيل بن عياش عن محمد بن طلحة عن رجل ، أن عيسى بن مريم كان إذا أراد أن يحيي الموتى صلى ركعتين يقرأ في الركعة الأولى

{ تبارك الذي بيده الملك } [ الملك : 1 ] وفي الثانية { تنزيل الكتاب } [ السجدة : 2 ] فإذا فرغ مدح الله وأثنى عليه ثم دعا بسبعة أسماء . يا قديم ، يا حي ، يا دائم ، يا فرد ، يا وتر ، يا أحد ، يا صمد . قال البهقي : ليس هذا بالقوي . وأخرجه ابن أبي حاتم من طريق محمد بن طلحة بن مصرف عن أبي بشر عن أبي الهذيل بلفظه ، وزاد في آخره وكانت إذا أصابته شدة دعا بسبعة أسماء أخرى . يا حي ، يا قيوم ، يا الله ، يا رحمن ، يا ذا الجلال والإكرام ، يا نور السموات والأرض وما بينهما ورب العرش العظيم ، يا رب .
وأخرج ابن أبي الدنيا في كتاب من عاش بعد الموت عن معاوية بن قرة قال : سألت بنو إسرائيل عيسى فقالوا : إن سام بن نوح دفن ههنا قريباً فادع الله أن يبعثه لنا . فهتف فخرج أشمط . قالوا : إنه قد مات وهو شاب فما هذا البياض؟ قال : ظننت أنها الصيحة ففزعت .
وأخرج اسحق بن بشر وابن عساكر من طرق عن ابن عباس قال : كانت اليهود يجتمعون إلى عيسى ويستهزئون به ويقولون له : يا عيسى ما أكل فلان البارحة ، وما ادخر في بيته لغد . فيخبرهم فيسخرون منه حتى طال ذلك به وبهم ، وكان عيسى عليه السلام ليس له قرار ولا موضع يعرف إنما هو سائح في الأرض ، فمر ذات يوم بامرأة قاعدة عند قبر وهي تبكي فسألها . . . ؟ فقالت : ماتت ابنة لي لم يكن لي ولد غيرها . فصلى عيسى ركعتين ثم نادى : يا فلانة قومي بإذن الرحمن فاخرجي فتحرك القبر ، ثم نادى الثانية فانصدع القبر ، ثم نادى الثالثة فخرجت وهي تنفض رأسها من التراب فقالت أماه ما حملك على أن أذوق كرب الموت مرتين؟ يا أماه اصبري واحتسبي فلا حاجة لي في الدنيا ، يا روح الله سل ربي أن يردني إلى الآخرة ، وأن يهوّن علي كرب الموت . فدعا ربه ، فقبضها إليه فاستوت عليها الأرض .
فبلغ ذلك اليهود فازدادوا عليه غضباً ، وكان ملك منهم في ناحية في مدينة لها نصيبين جباراً عاتياً ، وأمر عيسى بالمسير إليه ليدعوه وأهل تلك المدينة إلى المراجعة ، فمضى حتى شارف المدينة ومعه الحواريون فقال لأصحابه : ألا رجل منكم ينطلق إلى المدينة فينادي فيها فيقول : إن عيسى عبد الله ورسوله . فقام رجل من الحواريين يقال له يعقوب فقال : أنا يا روح الله . قال : فاذهب فأنت أول من يتبرأ مني ، فقام آخر يقول له توصار وقال له : أنا معه قال : وأنت معه ومشيا ، فقام شمعون فقال : يا روح الله أكون ثالثهم فائذن لي أن أنال منك أن اضطررت إلى ذلك؟ قال : نعم .

فانطلقوا حتى إذا كانوا قريباً من المدينة قال لهما شمعون : ادخلا المدينة فبَلَّغا ما أُمِرْتُمَا ، وأنا مقيم مكاني ، فإن ابتليتما أقبلت لكما . فانطلقا حتى دخلا المدينة وقد تحدث الناس بأمر عيسى ، وهم يقولون فيه أقبح القول وفي أمه . فنادى أحدهما وهو الأول : ألا أن عيسى عبدالله ورسوله ، فوثبوا إليهما من القائل أنْ عيسى عبدالله ورسوله؟ فتبرأ الذي نادى فقال : ما قلت شيئاً فقال الآخر : قد قلت وأنا أقول : إن عيسى عبد الله ورسوله ، وكلمته ألقاها إلى مريم ، وروح منه فآمنوا به يا معشر بني إسرائيل خيراً لكم ، فانطلقوا به إلى ملكهم وكان جباراً طاغياً فقال له : ويلك ما تقول؟! قال : أقول : إن عيسى عبدالله ورسوله ، وكلمته ألقاها إلى مريم ، وروح منه . قال : كذبت . فقذفوا عيسى وأمه بالبهتان ثم قال له : تبرأ ويلك من عيسى وقل فيه مقالتنا . قال : لا أفعل . قال : إن لم تفعل قطعت يديك ورجليك ، وسمرت عينيك . فقال : افعل بنا ما أنت فاعل . ففعل به ذلك فألقاه على مزبلة في وسط مدينتهم .
ثم أن الملك هم أن يقطع لسانه إذ دخل شمعون وقد اجتمع الناس فقال لهم : ما بال هذا المسكين؟ قالوا : يزعم أن عيسى عبدالله ورسوله فقال شمعون : أيها الملك أتأذن لي فادنو منه فاسأله؟ قال : نعم . قال له شمعون : أيها المبتلى ما تقول؟ قال : أقول ان عيسى عبدالله ورسوله . قال : فما آية تعرفه؟ قال { يبرئ الأكمه والأبرص } والسقيم . قال : هذا يفعله الأطباء فهل غيره؟ قال : نعم { يخبركم بما تأكلون وما تدخرون } قال : هذا تفعله الكهنة فهل غير هذا؟ قال : نعم { يخلق من الطين كهيئة الطير } قال : هذا قد تفعله السحرة يكون أخذه منهم . فجعل الملك يتعجب منه وسؤاله . قال : هل غير هذا؟ قال : نعم . { يحيي الموتى } .
قال : أيها الملك إنه ذكر أمراً عظيماً وما أظن خلقاً يقدر على ذلك إلا بإذن الله ، ولا يقضي الله ذلك على يد ساحر كذاب ، فإن لم يكن عيسى رسولاً فلا يقدر على ذلك ، وما فعل الله ذلك لأحد إلا لإبراهيم حين سأل ربه { أرني كيف تحيي الموتى } [ البقرة : 260 ] ومن مثل إبراهيم خليل الرحمن .
وأخرج ابن جرير عن السدي وابن عساكر من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس قال : لما بعث الله عيسى عليه السلام وأمره بالدعوة لقيه بنو إسرائيل فأخرجوه ، فخرج هو وأمه يسيحون في الأرض ، فنزلوا في قرية على رجل ، فأضافهم وأحسن إليهم ، وكان لتلك المدينة ملك جبار ، فجاء ذلك الرجل يوماً حزيناً ، فدخل منزله ومريم عند امرأته فقالت لها : ما شأن زوجك أراه حزيناً؟ قالت : إن لنا ملكاً يجعل على كل رجل منا يوماً يطعمه هو وجنوده ويسقيهم الخمر ، فإن لم تفعل عاقبه ، وإنه قد بلغت نوبته اليوم وليس عندنا سعة قالت : قولي له فلا يهتم فإني آمر ابني فيدعو له فيكفي ذلك .

قالت مريم لعيسى في ذلك . فقال عيسى : يا أماه إني إنْ فعلت كان في ذلك شر قالت : لا تبال فإنه قد أحسن إلينا وأكرمنا . قال عيسى : قولي له املأ قدورك وخوابيك ماء . فملأهن فدعا الله تعالى ، فتحوّل ما في القدور لحماً ، ومرقاً ، وخبزاً ، وما في الخوابي خمراً لم ير الناس مثله قط . فلما جاءه الملك أكل منه ، فلما شرب الخمر قال : من أين لك هذا الخمر؟! قال : هو من أرض كذا وكذا . . . قال الملك : فإن خمري أوتى به من تلك الأرض فليس هو مثل هذا! قال : هو من أرض أخرى . فلما خلط على الملك اشتد عليه فقال : إني أخبرك . . . عندي غلام لا يسأل الله شيئاً إلا أعطاه ، وإنه دعا الله تعالى فجعل الماء خمراً فقال له الملك : وكان له ابن يريد أن يستخلفه فمات قبل بأيام ، وكان أحب الخلق إليه فقال : إن رجلا دعا الله تعالى فجعل الماء خمراً ليستجابن له يحيي ابني .
فدعا عيسى فكلمه وسأله ان يدعو الله أن يحيي ابنه فقال عيسى : لا تفعل فإنه ان عاش كان شراً قال الملك : لست أبالي أراه فلا أبالي ما كان قال عيسى عليه السلام : فإني حييته تتركوني أنا وأمي نذهب حيث نشاء؟ فقال الملك : نعم . فدعا الله فعاش الغلام . فلما رآه أهل مملكته قد عاش تنادوا بالسلاح وقالوا : أكلنا هذا حتى إذا دنا موته يريد أن يستخلف علينا ابنه فيأكلنا كما أكلنا أبوه . فاقتتلوا وذهب عيسى وأمه وصحبهما يهودي ، وكان مع اليهودي رغيفان ، ومع عيسى رغيف . فقال له عيسى : تشاركني؟ فقال اليهودي : نعم . فلما رأى أنه ليس مع عيسى عليه السلام إلا رغيف ندم ، فلما ناما جعل اليهودي يريد أن يأكل الرغيف . فيأكل لقمة فيقول له عيسى : ما تصنع؟ فيقول له : لا شيء . . . حتى فرغ من الرغيف .
فلما أصبحا قال له عيسى : هلم بطعامك ، فجاء برغيف فقال له عيسى : أين الرغيف الآخر؟ قال : ما كان معي إلا واحد . فسكت عنه وانطلقوا ، فمروا براعي غنم فنادى عيسى : يا صاحب الغنم أجزرنا شاة من غنمك . قال : نعم . فأعطاه شاة فذبحها وشواها ، ثم قال لليهودي : كل ولا تكسر عظماً . فأكلا فلما شبعوا قذف عيسى العظام في الجلد ثم ضربها بعصاه وقال : قومي بإذن الله . فقامت الشاة تثغو فقال : يا صاحب الغنم خذ شاتك فقال له الراعي : من أنت؟! قال : أنا عيسى ابن مريم قال : أنت الساحر؟ وفر منه .
قال عيسى لليهودي : بالذي أحيا هذه الشاة بعدما أكلناها كم كان معك من الأرغفة أو - كم رغيف كان معك - فحلف ما كان معه إلا رغيف واحد .

فمر بصاحب بقر فقال : يا صاحب البقر أجزرنا من بقرك هذه عجلاً . فأعطاه فذبحه وشواه وصاحب البقر ينظر فقال له عيسى : كل ولا تكسر عظماً . فلما فرغوا قذف العظام في الجلد ، ثم ضربه بعصاه وقال : قم بإذن الله تعالى ، فقام له خوار فقال : يا صاحب البقر خذ عجلك . قال : من أنت؟ قال : أنا عيسى قال : أنت عيسى الساحر؟ ثم فر منه .
قال عيسى لليهودي : بالذي أحيا هذه الشاة بعدما أكلناها ، والعجل بعدما أكلناه كم رغيفاً كان معك؟ فحلف بذلك ما كان معه إلا رغيف واحد . فانطلقا حتى نزلا قرية ، فنزل اليهودي في أعلاها ، وعيسى في أسفلها ، وأخذ اليهودي عصا مثل عصا عيسى وقال : أنا اليوم أحيي الموتى . وكان ملك تلك القرية مريضاً شديد المرض . فانطلق اليهودي ينادي : من يبغي طبيباً؟ فأُخْبِرَ بالملك وبوجعه فقال : ادخلوني عليه فأنا أبرئه ، وإن رأيتموه قد مات فأنا أحييه فقيل له : إن وجع الملك قد أعيا الأطباء قبلك! قال : ادخلوني عليه ، فأُدْخِلَ عليه ، فأخذ برجل الملك فضربه بعصاه حتى مات ، فجعل يضربه وهو ميت ويقول : قم بإذن الله تعالى . فأخذوه ليصلبوه ، فبلغ عيسى فأقبل إليه وقد رفع على الخشبة فقال : أرأيتم أن أحييت لكم صاحبكم أتتركون لي صاحبي؟ فقالوا : نعم . فأحيا عيسى الملك فقام . وأنزل اليهودي فقال : يا عيسى أنت أعظم الناس علي منة والله لا أفارقك أبداً .
قال عيسى أنشدك بالذي أحيا الشاة والعجل بعدما أكلناهما ، وأحيا هذا بعد ما مات ، وأنزلك من الجذع بعد رفعك عليه لتصلب . كم رغيفاً كان معك؟ فحلف بهذا كله ما كان معه إلا رغيف واحد . فانطلقا فمرا بثلاث لبنات ، فدعا الله عيسى فصيرهن من ذهب قال : يا يهودي لبنة لي ، ولبنة لك ، ولبنة لمن أكل الرغيف . قال : أنا أكلت الرغيف .
وأخرج ابن عساكر عن ليث قال : صحب رجل عيسى ابن مريم ، فانطلقا فانتهينا إلى شاطئ نهر ، فجلسا يتغديان ومعهما ثلاثة أرغفة ، فأكلا رغيفين وبقي رغيف . فقام عيسى إلى النهر يشرب ثم رجع فلم يجد الرغيف . فقال للرجل : من أكل الرغيف؟ قال : لا أدري! فانطلق معه فرأى ظبية معها خشفان ، فدعا أحدهما ، فأتاه فذبحه وشواه وأكلا ثم قال للخشف : ثم بإذن الله فقال للرجل : أسألك بالذي أراك هذه الآية من أكل الرغيف؟ قال : لا أدري! ثم انتهيا إلى البحر ، فأخذ عيسى بيد الرجل ، فمشى على الماء ثم قال : أنشدك بالذي أراك هذه الآية من أخذ الرغيف؟ فقال : لا أدري .
ثم انتهيا إلى مفازة وأخذ عيسى تراباً وطيناً فقال : كن ذهباً بإذن الله . فصار ذهباً ، فقسمه ثلاثة أثلاث فقال : ثلث لك ، وثلث لي ، وثلث لمن أخذ الرغيف . قال : أنا أخذنه . قال : فكله لك وفارقه عيسى ، فانتهى إليه رجلان فأرادا أن يأخذاه ويقتلاه قال : هو بيننا أثلاثاً ، فابعثوا أحدكم إلى القرية يشتري لنا طعاماً .

فبعثوا أحدهم فقال الذي بُعِثَ : لأي شيء أقاسم هؤلاء المال ، ولكن أضع في الطعام سماً فاقتلهما . وقال ذانك : لأي شيء نعطي هذا ثلث المال ، ولَكِن إذا رجع قتلناه . فلما رجع إليهم قتلوه وأكلا الطعام فماتا . فبقي ذلك المال في المفازة ، وأولئك الثلاثة قتلى عنده .
وأخرج أحمد في الزهد عن خالد الحذاء قال : كان عيسى ابن مريم إذا سرح رسله يحيون الموتى يقول لهم : قولوا كذا قولوا كذا ، فإذا وجدتم قشعريرة ودمعة فادعوا عند ذلك .
وأخرج أحمد في الزهد عن ثابت قال : انطلق عيسى عليه الصلاة والسلام يزور أخاً له ، فاستقبله إنسان فقال : إن أخاك قد مات . فرجع فسمع بنات أخيه برجوعه عنهن ، فاتينه فقلن يا رسول الله رجوعك عنا أشد علينا من موت أبينا قال : فانطلقن فأرينني قبره ، فانطلقن حتى أرينه قبره قال : فصوت به فخرج وهو أشيب فقال : ألست فلاناً . . . ؟ قال : بلى . قال : فما الذي أرى بك؟ قال : سمعت صوتك فحسبته الصيحة .
أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وأنبئكم بما تأكلون وما تدخرون } قال : بما أكلتم الراحة من طعام ، وما خبأتم منه .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم عن سعيد بن جبير قال : كان عيسى يقول للغلام في الكتاب : إن أهلك قد خبأوا لك كذا وكذا . . . فذلك قوله { وما تدخرون } .
وأخرج ابن عساكر عن عبدالله بن عمرو بن العاص قال : كان عيسى ابن مريم وهو غلام يلعب مع الصبيان ، فكان يقول لأحدهم : تريد أن أخبرك بما خبأت لك أمك؟ فيقول : نعم . فيقول خبأت لك كذا وكذا . . . فيذهب الغلام منهم إلى أمه فيقول لها : اطعميني ما خبأت لي قالت : وأي شيء خبأت لك؟ فيقول : كذا وكذا . . . فتقول : من أخبرك؟! فيقول : عيسى ابن مريم فقالوا : والله لئن تركتم هؤلاء الصبيان مع عيسى ليفسدنهم . فجمعوهم في بيت واغلقوا عليهم ، فخرج عيسى يلتمسهم فلم يجدهم حتى سمع ضوضاءهم في بيت ، فسأل عنهم فقال : يا هؤلاء كأن هؤلاء الصبيان! قالوا : لا . إنما هؤلاء قردة وخنازير قال : اللهم اجعلهم قردة وخنازير . فكانوا كذلك .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن عمار بن ياسر قال { أنبئكم بما تأكلون } من المائدة { وما تدخرون } منها ، وكان أخذ عليهم في المائدة حين نزلت أن يأكلوا ولا يدخروا ، وخافوا فجعلوا قردة وخنازير .
وأخرج عبد بن حميد عن عاصم بن أبي النجود { وما تدخرون } مثقلة بالإدغام .

وَمُصَدِّقًا لِمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلِأُحِلَّ لَكُمْ بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُمْ بِآَيَةٍ مِنْ رَبِّكُمْ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (50) إِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ (51)

أخرج ابن جرير عن وهب . أن عيسى كان على شريعة موسى عليهما السلام ، وكان يسبت ، ويستقبل بيت المقدس ، وقال لبني إسرائيل : أني لم أدعكم إلى خلاف حرف مما في التوراة الا { ولأُحلّ لكم بعض الذي حرم عليكم } وأضع عنكم من الآصار .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في قوله { ولأحلّ لكم بعض الذي حرم عليكم } قال : كان الذي جاء به عيسى ألين مما جاء به موسى ، وكان حرم عليهم فيما جاء به موسى لحوم الإبل ، والثروب ، فأحلها لهم على لسان عيسى ، وحرمت عليهم الشحوم ، فأحلت لهم فيما جاء به عيسى ، وفي أشياء من السمك ، وفي أشياء من الطير ما لا صيصية له ، وفي أشياء أخر رحمها عليهم وشدد عليهم فيها . فجاءهم عيسى بالتخفيف منه في الإنجيل .
وأخرج عبد بن حميد وابن جرير عن قتادة . مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وجئتكم بآية من ربكم } قال : ما بين لهم عيسى من الأشياء كلها وما أعطاه ربه .

فَلَمَّا أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنْصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ آَمَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ (52)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { فلما أحس عيسى منهم الكفر } قال : كفروا وأرادوا قتله . فذلك حين استنصر قومه . فذلك حين يقول { فآمنت طائفة من بني إسرائيل وكفرت طائفة } [ الصف : 14 ] .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد { من أنصاري إلى الله } قال : من يتبعني إلى الله .
وأخرج ابن جرير عن السدي { من أنصاري إلى الله } يقول : مع الله .
وأما قوله تعالى : { قال الحواريون } الآية .
أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : إنما سموا الحواريين لبياض ثيابهم . كانوا صيادين .
وأخرج عبد بن حميد وابن جرير عن أبي أرطاة قال { الحواريون } الغسالون الذين يحورون الثياب : يغسلونها .
وأخرج ابن أبي حاتم عن الضحاك قال { الحواريون } الغسالون وهو بالنبطية هواري ، وبالعربية المحور .
وأخرج عبد بن حميد عن الضحاك قال { الحواريون } قصارون مر بهم عيسى فآمنوا به واتبعوه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال { الحواريون } هم الذين تصلح لهم الخلافة .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك قال { الحواريون } أصفياء الأنبياء .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة قال : « الحواري » الوزير .
وأخرج ابن أبي حاتم عن سفيان بن عيينة قال : « الحواري » الناصر .
وأخرج البخاري والترمذي وابن المنذر عن جابر بن عبدالله عن النبي صلى الله عليه وسلم قال : إن لكل نبي حوارياً وإن حواريِّ الزبير .
وأخرج ابن أبي داود في المصاحف عن أسيد بن يزيد قال { واشهد بأنا مسلمون } في مصحف عثمان ثلاثة أحرف .


آل عمران - تفسير الدرر المنثور

رَبَّنَا آَمَنَّا بِمَا أَنْزَلْتَ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ (53) وَمَكَرُوا وَمَكَرَ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ (54)

أخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني وابن مردويه عن ابن عباس في قوله { فاكتبنا مع الشاهدين } قال : مع محمد صلى الله عليه وسلم وأمته . إنهم شهدوا له أنه قد بلغ ، وشهدوا للرسل أنهم قد بلغوا .
وأخرج عبد بن حميد وابن المنذر من طريق الكلبي عن أبي صالح عن ابن عباس { فاكتبنا مع الشاهدين } قال : مع أصحاب محمد صلى الله عليه وسلم .
وأخرج ابن مردويه عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم كان يقول إذا قضى صلاته : اللهم إني أسألك بحق السائلين عليك فإن السائلين عليك حقاً أيما عبد أو أمة من أهل البر والبحر تقبلت دعوتهم ، واستجبت دعاءهم ، أن تشركنا في صالح ما يدعونك به ، وإن تعافينا وإياهم ، وأن تقبل منا ومنهم ، وأن تجاوز عنا وعنهم ، بأنا { آمنا بما أنزلت واتبعنا الرسول فاكتبنا مع الشاهدين } وكان يقول : لا يتكلم بهذا أحد من خلقه إلا أشركه الله في دعوة أهل بَرِّهم وأهل بحرهم فعمتهم وهو مكانه » .
وأخرج ابن جرير عن السدي قال : إن بني إسرائيل حصروا عيسى وتسعة عشر رجلاً من الحواريين في بيت فقال عيسى لأصحابه : من يأخذ صورتي فيقتل وله الجنة؟ فأخذها رجل منهم وصعد بعيسى إلى السماء . فذلك قوله { ومكروا ومكر الله والله خير الماكرين } .

إِذْ قَالَ اللَّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُوا وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُوا إِلَى يَوْمِ الْقِيَامَةِ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأَحْكُمُ بَيْنَكُمْ فِيمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (55) فَأَمَّا الَّذِينَ كَفَرُوا فَأُعَذِّبُهُمْ عَذَابًا شَدِيدًا فِي الدُّنْيَا وَالْآَخِرَةِ وَمَا لَهُمْ مِنْ نَاصِرِينَ (56) وَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللَّهُ لَا يُحِبُّ الظَّالِمِينَ (57)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { إني متوفيك } يقول : إني مميتك .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن الحسن قال { متوفيك } من الأرض .
وأخرج ابن جرير وابن أبي حاتم من وجه آخر عن الحسن في قوله { إني متوفيك } يعني وفاة المنام رفعه الله في منامه ، قال الحسن : قال رسول الله صلى الله عليه وسلم لليهود : « إن عيسى لم يمت وأنه راجع إليكم قبل يوم القيامة » .
وأخرج ابن أبي حاتم عن قتادة { إني متوفيك ورافعك إليّ } قال : هذا من المقدم والمؤخر : أي رافعك إليّ ومتوفيك .
وأخرج ابن جرير وابن أبي حاتم عن مطر الوراق في الآية قال { متوفيك } من الدنيا وليس بوفاة موت .
وأخرج ابن جرير بسند صحيح عن كعب قال : لما رأى عيسى قلة من اتبعه وكثرة من كذبه ، شكا ذلك إلى الله . فأوحى الله إليه { إني متوفيك ورافعك إليَّ } وإني سأبعثك على الأعور الدجال فتقتله ، ثم تعيش بعد ذلك أربعاً وعشرين سنة ، ثم أميتك ميتة الحي . قال كعب : وذلك تصديق حديث رسول الله صلى الله عليه وسلم حيث قال « كيف تهلك أمة أنا في أوّلها وعيسى في آخرها؟ » .
وأخرج اسحق بن بشر وابن عساكر عن الحسن قال : لم يكن نبي كانت العجائب في زمانه أكثر من عيسى إلى أن رفعه الله ، وكان من سبب رفعه أن ملكاً جباراً يقال له داود بن نوذا ، وكان ملك بني إسرائيل هو الذي بعث في طلبه ليقتله ، وكان الله أنزل عليه الإنجيل وهو ابن ثلاث عشرة سنة ، ورفع وهو ابن أربع وثلاثين سنة من ميلاده . فأوحى الله إليه { إني متوفيك ورافعك إليَّ ومطهرك من الذين كفروا } يعني ومخلصك من اليهود فلا يصلون إلى قتلك .
وأخرج ابن جرير وابن أبي حاتم من وجه آخر عن الحسن في الآية قال : رفعه الله إليه فهو عنده في السماء .
وأخرج ابن جرير وابن أبي حاتم عن وهب قال : توفى الله عيسى ابن مريم ثلاث ساعات من النهار رفعه إليه .
وأخرج ابن عساكر عن وهب قال : أماته الله ثلاثة أيام بعثه ورفعه .
وأخرج الحاكم عن وهب أن الله توفى عيسى سبع ساعات ثم أحياه ، وإن مريم حملت به ولها ثلاث عشرة سنة ، وأنه رفع ابن ثلاث وثلاثين ، وأن أمه بقيت بعد رفعه ست سنين .
وأخرج ابن اسحق بن بشر وابن عساكر من طريق جوهر عن الضحاك عن ابن عباس في قوله { إني متوفيك ورافعك } يعني رافعك ثم متوفيك في آخر الزمان .
وأخرج ابن أبي حاتم عن ابن جرير في الآية قال : رفعه إياه توفيته .

وأخرج الحاكم عن الحريث بن مخشبي أن علياً قتل صبيحة إحدى وعشرين من رمضان ، فسمعت الحسن بن علي وهو يقول : قتل ليلة أنزل القرآن ، وليلة أُسْرِيَ بعيسى ، وليلة قُبِضَ موسى .
وأخرج ابن سعد وأحمد في الزهد والحاكم عن سعيد بن المسيب قال : رُفع عيسى ابن ثلاث وثلاثينَ سنة ، ومات لها معاذ .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { ومطهرك من الذين كفروا } قال : طهره من اليهود ، والنصارى ، والمجوس ، ومن كفار قومه .
وأخرج ابن جرير عن محمد بن جعفر بن الزبير { ومطهرك من الذين كفروا } قال : إذ هموا منك بما هموا .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة } قال : أهل الإسلام الذين اتبعوه على فطرته وملته وسنته ، فلا يزالون ظاهرين على ناوأهم إلى يوم القيامة .
وأخرج ابن جرير عن ابن جريج في الآية قال : ناصر من اتبعك على الإسلام على الذين كفروا إلى يوم القيامة .
وأخرج ابن أبي حاتم وابن عساكر عن النعمان بن بشير « سمعت رسول الله صلى الله عليه وسلم يقول : لا تزال طائفة من أمتي ظاهرين لا يبالون من خالفهم حتى يأتي أمر الله » قال النعمان : فمن قال إني أقول على رسول الله ما لم يقل فإن تصديق ذلك في كتاب الله تعالى . قال الله تعالى { وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة . . . } الآية .
وأخرج ابن أبي حاتم عن الحسن { وجاعل الذين اتبعوك } قال : هم المسلمون ونحن منهم ، ونحن فوق الذين كفروا إلى يوم القيامة .
وأخرج ابن عساكر عن معاوية بن أبي سفيان قال « سمعت رسول الله صلى الله عليه وسلم يقول : إنها لن تبرح عصابة من أمتي يقاتلون على الحق ظاهرين على الناس حتى يأتي أمر الله وهم على ذلك . ثم قرأ بهذه الآية { يا عيسى إني متوفيك ورافعك إليَّ ومطهرك من الذين كفروا وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة } » .
وأخرج ابن جرير عن ابن زيد في الآية قال : النصارى فوق اليهود إلى يوم القيامة ، فليس بلد فيه أحد من النصارى إلا وهو فوق يهود في شرق ولا غرب في البلد كلها مستذلون .
وأخرج ابن المنذر عن الحسن في الآية قال : عيسى مرفوع عند الله ثم ينزل قبل يوم القيامة ، فمن صدق عيسى ومحمداً صلى الله عليه وسلم وكان على دينهما لم يزالوا ظاهرين على من فارقهم إلى يوم القيامة .
وأخرج ابن جرير من طريق علي عن ابن عباس في قوله { وأما الذين آمنوا وعملوا الصالحات } يقول : أدوا فرائضي { فيوفيهم أجورهم } يقول : فيعطيهم جزاء أعمالهم الصالحة كاملاً لا يبخسون منه شيئاَ ولا ينقصونه .

ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الْآَيَاتِ وَالذِّكْرِ الْحَكِيمِ (58)

أخرج ابن أبي حاتم عن الحسن قال « أتى رسول الله صلى الله عليه وسلم راهبا نجران فقال أحداهما : من أبو عيس؟ وكان رسول الله صلى الله عليه وسلم لا يعجل حتى يأمره ربه . فنزل عليه { ذلك نتلوه عليك من الآيات والذكر الحكيم } إلى قوله { من الممترين } » .
وأخرج ابن جرير عن الضحاك في قوله { والذكر الحكيم } قال : القرآن .
وأخرج ابن أبي حاتم عن علي « سمعت رسول الله صلى الله عليه وسلم يقول : ستكون فتن قلت : فما المخرج منها؟ قال : كتاب الله ، هو الذكر الحكيم ، والصراط المستقيم » .


آل عمران - تفسير الدرر المنثور

إِنَّ مَثَلَ عِيسَى عِنْدَ اللَّهِ كَمَثَلِ آَدَمَ خَلَقَهُ مِنْ تُرَابٍ ثُمَّ قَالَ لَهُ كُنْ فَيَكُونُ (59) الْحَقُّ مِنْ رَبِّكَ فَلَا تَكُنْ مِنَ الْمُمْتَرِينَ (60) فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَلْ لَعْنَةَ اللَّهِ عَلَى الْكَاذِبِينَ (61) إِنَّ هَذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ وَإِنَّ اللَّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ (62) فَإِنْ تَوَلَّوْا فَإِنَّ اللَّهَ عَلِيمٌ بِالْمُفْسِدِينَ (63)

أخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس « أن رهطاً من أهل نجران قدموا على النبي صلى الله عليه وسلم ، وكان فيهم السيد والعاقب فقالوا له : ما شأنك تذكر صاحبنا؟ قال : من هو؟ قالوا : عيسى تزعم أنه عبدالله! قال : أجل إنه عبدالله . قالوا : فهل رأيت مثل عيسى أو أنبئت به؟ ثم خرجوا من عنده فجاءه جبريل فقال : قل لهم إذا أتوك { إن مثل عيسى عند الله كمثل آدم } إلى آخر الآية » .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : « ذكر لنا أن سيدي أهل نجران وأسقفيهم السيد والعاقب لقيا نبي الله فسألاه عن عيسى فقالا : كل أدمي له أب فما شأن عيسى لا أب له؟ فأنزل الله فيه هذه الآية { إن مثل عيسى عند الله . . . } الآية » . وأخرج ابن جرير عن السدي قال « لما بعث رسول الله صلى الله عليه وسلم وسمع به أهل نجران أتاه منهم أربعة نفر من خيارهم ، منهم السيد ، والعاقب ، وماسرجس ، ومار بحر ، فسألوه ما تقول في عيسى؟ قال : هو عبدالله ، وروحه ، وكلمته » ، قالوا هم : لا ، ولكنه هو الله نزل من ملكه فدخل في جوف مريم ثم خرج منها ، فأرانا قدرته وأمره ، فهل رأيت إنساناً قط خلق من غير أب؟ فأنزل الله { إن مثل عيسى عند الله كمثل آدم . . . } الآية « .
وأخرج ابن جرير عن عكرمة في قوله { إن مثل عيسى . . . } الآية قال : نزلت في العاقب ، والسيد ، من أهل نجران .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال » بلغنا أن نصارى نجران قدم وفدهم على النبي صلى الله عليه وسلم فيهم السيد ، والعاقب ، وهما يومئذ سيدا أهل نجران فقالوا : يا محمد فيم تشتم صاحبنا؟ قال : من صاحبكم؟! قالوا : عيسى ابن مريم تزعم أنه عبد . قال رسول الله صلى الله عليه وسلم : أجل إنه عبدالله ، وكلمته ألقاها إلى مريم ، وروح منه . فغضبوا وقالوا : إن كنت صادقاً فأرنا عبداً يحيي الموتى ، ويبرئ الأكمه ، ويخلق من الطين كهيئة الطير فينفخ فيه ، لكنه الله . فسكت حتى أتاه حبريل فقال : يا محمد { لقد كفر الذين قالوا إن الله هو المسيح ابن مريم . . . } [ المائدة : 72 ] الآية . فقال رسول الله صلى الله عليه وسلم : يا جبريل إنهم سألوني أن أخبرهم بمثل عيسى . قال جبريل { إنّ مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون } فلما أصبحوا عادا فقرأ عليهم الآيات « .
وأخرج ابن سعد وعبد بن حميد عن الأزرق بن قيس قال : » جاء أسقف نجران ، والعاقب ، إلى رسول الله صلى الله عليه وسلم فعرض عليهما الإسلام فقالا : قد كنا مسلمين قبلك فقال رسول الله صلى الله عليه وسلم : كذبتما مع الإسلام منكما ثلاث : قولكما اتخذ الله ولداً ، وسجودكما للصليب ، وأكلكما لحم الخنزير ، قالا : فمن أبو عيسى؟ فلم يدر ما يقول . فأنزل الله { إن مثل عيسى عند الله كمثل آدم } إلى قوله { بالمفسدين } فلما نزلت هذه الآيات دعاهما رسول الله صلى الله عليه وسلم إلى الملاعنه فقالا : إنه ان كان نبياً فلا ينبغي لنا أن نلاعنه ، فأبيا فقالا : ما تعرض سوى هذا؟ فقال : الإسلام ، أو الجزية ، أو الحرب ، فأقروا بالجزية « .

وأخرج عبد بن حميد وابن جرير عن قتادة { الحق من ربك فلا تكن من الممترين } يعني فلا تكن في شك من عيسى ، إنه كمثل آدم عبدالله ورسوله وكلمته .
وأخرج ابن المنذر عن الشعبي قال : « قدم وفد نجران على رسول الله صلى الله عليه وسلم فقالوا : حدثنا عن عيسى ابن مريم قال : رسول الله ، وكلمته ألقاها إلى مريم . قالوا : ينبغي لعيسى أن يكون فوق هذا . فأنزل الله { إن مثل عيسى عند الله كمثل آدم . . . } الآية . قالوا : ما ينبغي لعيسى أن يكون مثل آدم . فأنزل الله { فمن حاجَّك فيه من بعد ما جاءك من العلم . . . } الآية » .
وأخرج ابن جرير عن عبدالله بن الحرث بن جزء الزبيدي « أنه سمع النبي صلى الله عليه وسلم يقول : ليت بيني وبين أهل نجران حجاباً فلا أراهم ولا يروني ، من شدة ما كانوا يمارون النبي صلى الله عليه وسلم » .
وأخرج البيهقي في الدلائل من طريق سلمة بن عبد يشوع عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم كتب إلى أهل نجران قبل أن ينزل عليه » طس « سليمان . بسم الله إله إبراهيم وإسحق ويعقوب ، من محمد رسول الله إلى أسقف نجران وأهل نجران . إن أسلمتم فإني أحمد إليكم الله إله إبراهيم وإسحق ويعقوب . أما بعد فإني أدعوكم إلى عبادة الله من عبادة العباد ، وأدعوكم إلى ولاية الله من ولاية العباد ، فإن أبيتم فالجزية ، وإن أبيتم فقد آذنتكم بالحرب ، والسلام . فلما قرأ الأسقف الكتاب فظع به وذعر ذعراً شديداً ، فبعث إلى رجل من أهل نجران يقال له شرحبيل بن وداعة ، فدفع إليه كتاب النبي صلى الله عليه وسلم فقرأه فقال له الأسقف : ما رأيك . . . ؟ فقال شرحبيل : قد علمت ما وعد الله إبراهيم في ذرية إسماعيل من النبوّة ، فما يؤمن أن يكون هذا الرجل! ليس لي في النبوّة رأي ، لو كان رأي من أمر الدنيا أشرت عليك فيه وجهدت لك .
فبعث الأسقف إلى واحد بعد واحد من أهل نجران ، فكلهم قال مثل قول شرحبيل ، فاجتمع رأيهم على أن يبعثوا شرحبيل بن وداعة ، وعبدالله بن شرحبيل ، وجبار بن فيض ، فيأتونهم بخبر رسول الله صلى الله عليه وسلم ، فانطلق الوفد حتى أتوا رسول الله صلى الله عليه وسلم فسألهم وسألوه ، فلم تزل به وبهم المسألة حتى قالوا له : ما تقول في عيسى ابن مريم؟ فقال رسول الله صلى الله عليه وسلم : ما عندي فيه شيء يومي هذا فأقيموا حتى أخبركم بما يقال لي في عيسى صبح الغد .

فأنزل الله هذه الآية { إن مثل عيسى عند الله كمثل آدم خلقه من تراب } إلى قوله { فنجعل لعنة الله على الكاذبين } فأبوا أن يقروا بذلك .
فلما أصبح رسول الله صلى الله عليه وسلم الغد بعدما أخبرهم الخبر أقبل مشتملاً على الحسن والحسين في خميلة له ، وفاطمة تمشي خلف ظهره للملاعنة ، وله يومئذ عدة نسوة فقال شرحبيل لصاحبيه : إني أرى أمراً مقبلاً ان كان هذا الرجل نبياً مرسلاً فلاعناه لا يبقي على الأرض منا شعر ولا ظفر إلا هلك فقالا له : ما رأيك؟ فقال : رأيي أن أحكمه فإني أرى رجلاً لا يحكم شططاً أبداً . فقالا له : أنت وذاك . فتلقى شرحبيل رسول الله صلى الله عليه وسلم فقال : إني قد رأيت خيراً من ملاعنتك قال : وما هو؟ قال : حكمك اليوم إلى الليل ، وليلتك إلى الصباح ، فمهما حكمت فينا فهو جائز . فرجع رسول الله صلى الله عليه وسلم ولم يلاعنهم وصالحهم على الجزية « .
وأخرج البخاري ومسلم والترمذي والنسائي وأبو نعيم في الدلائل عن حذيفة » أن العاقب ، والسيد ، أتيا رسول الله صلى الله عليه وسلم فأراد أن يلاعنهما فقال أحدهما لصاحبه : لا تلاعنه فوالله لئن كان نبياً فلاعننا لا نفلح نحن ولا عقبنا من بعدنا فقالوا له : نعطيك ما سألت فابعث معنا رجلاً أميناً فقال : قم يا أبا عبيدة . فلما وقف قال : هذا أمين هذه الأمة « .
وأخرج الحاكم وصححه وابن مردويه وأبو نعيم في الدلائل عن جابر قال » قدم على النبي صلى الله عليه وسلم العاقب ، والسيد ، فدعاهما إلى الإِسلام فقالا : أسلمنا يا محمد قال : كذبتما إن شئتما أخبرتكما بما يمنعكما من الإِسلام . قالا : فهات . قال : حب الصليب ، وشرب الخمر ، وأكل لحم الخنزير ، قال جابر : فدعاهما إلى الملاعنة ، فوعداه إلى الغد ، فغدا رسول الله صلى الله عليه وسلم ، وأخذ بيد علي ، وفاطمة ، والحسن ، والحسين ، ثم أرسل إليهما فأبيا أن يجيباه ، وأقرا له ، فقال : والذي بعثني بالحق لو فعلا لأمطر الوادي عليهما ناراً . قال جابر : فيهم نزلت { تعالوا ندع أبناءنا وأبناءكم . . . } الآية . قال جابر : أنفسنا وأنفسكم رسول الله صلى الله عليه وسلم وعلي ، وأبناءنا الحسن والحسين ، ونساءنا فاطمة « .
وأخرج الحاكم وصححه عن جابر » أن وفد نجران أتوا النبي فقالوا : ما تقول في عيسى؟ فقال : هو روح الله ، وكلمته ، وعبد الله ، ورسوله ، قالوا له : هل لك أن نلاعنك أنه ليس كذلك؟ قال : وذاك أحب إليكم؟ قالوا : نعم . قال : فإذا شئتم . فجاء وجمع ولده الحسن والحسين ، فقال رئيسهم : لا تلاعنوا هذا الرجل فوالله لئن لاعنتموه ليخسفن بأحد الفريقين فجاؤوا فقالوا : يا أبا القاسم إنما أراد أن يلاعنك سفهاؤنا ، وإنا نحب أن تعفينا . قال قد أعفيتكم ثم قال : إن العذاب قد أظل نجران « .

وأخرج أبو نعيم في الدلائل من طريق الكلبي عن أبي صالح عن ابن عباس « أن وفد نجران من النصارى قدموا على رسول الله صلى الله عليه وسلم وهم أربعة عشر رجلاً من أشرافهم . منهم السيد وهو الكبير ، والعاقب وهو الذي يكون بعده ، وصاحب رأيهم ، فقال رسول الله لهما : أسلما قالا : أسلمنا . قال : ما أسلمتما . قالا : بلى . قد أسلمنا قبلك . قال : كذبتما يمنعكم من الإسلام ثلاث فيكما . عبادتكما الصليب ، وأكلكما الخنزير ، وزعمكما أن لله ولداً . ونزل { إن مثل عيسى عند الله كمثل آدم خلقه من تراب . . . } الآية . فلما قرأها عليهم قالوا : ما نعرف ما تقول . ونزل { فمن حاجَّك فيه من بعد ما جاءك من العلم } يقول : من جادلك في أمر عيسى من بعد ما جاءك من العلم من القرآن { فقل تعالوا } إلى قوله { ثم نبتهل } يقول : نجتهد في الدعاء أن الذي جاء به محمد هو الحق ، وإن الذي يقولون هو الباطل فقال لهم : إن الله قد أمرني إن لم تقبلوا هذا أن أباهلكم فقالوا : يا أبا القاسم بل نرجع فننظر في أمرنا ثم نأتيك . فخلا بعضهم ببعض وتصادقوا فيما بينهم قال السيد للعاقب : قد والله علمتم أن الرجل نبي مرسل ، ولئن لاعنتموه إنه ليستأصلكم ، وما لاعن قوم قط نبياً فبقي كبيرهم ، ولا نبت صغيرهم . فإن أنتم لم تتعوه وأبيتم إلا إلف دينكم فوادعوه وارجعوا إلى بلادكم . وقد كان رسول الله صلى الله عليه وسلم خرج ومعه علي ، والحسن ، والحسين ، وفاطمة ، فقال رسول الله صلى الله عليه وسلم : » إن أنا دعوت فأمنوا أنتم . فأبوا أن يلاعنوه وصالحوه على الجزية « » .
وأخرج أبو نعيم في الدلائل من طريق عطاء والضحاك عن ابن عباس « أن ثمانية من أساقف العرب من أهل نجران قدموا على رسول الله صلى الله عليه وسلم منهم العاقب ، والسيد ، فأنزل الله { قل تعالوا ندع أبناءنا } إلى قوله { ثم نبتهل } يريد ندع الله باللعنة على الكاذب . فقالوا : أخرنا ثلاثة أيام ، فذهبوا إلى بني قريظة ، والنضير ، وبني قينقاع ، فاستشارهم . فاشاروا عليهم أن يصالحوه ولا يلاعنوه ، وهو النبي الذي نجده في التوراة . فصالحوا النبي صلى الله عليه وسلم على ألف حلة في صفر ، وألف في رجب ودراهم » .

وأخرج عبد بن حميد وابن جرير وأبو نعيم في الدلائل عن قتادة { فمن حاجَّك فيه } في عيسى { فقل تعالوا ندع أبناءنا . . . . } الآية « فدعا النبي صلى الله عليه وسلم لذلك وفد نجران ، وهم الذين حاجوه في عيسى فنكصوا وأبوا . وذكر لنا أن النبي صلى الله عليه وسلم قال : إن كان العذاب لقد نزل على أهل نجران ، ولو فعلوا لاستؤصلوا عن وجه الأرض » .
وأخرج ابن أبي شيبة وسعيد بن منصور وعبد بن حميد وابن جرير وأبو نعيم عن الشعبي قال « كان أهل نجران أعظم قوم من النصارى قولاً في عيسى ابن مريم ، فكانوا يجادلون النبي صلى الله عليه وسلم فيه . فأنزل الله هذه الآيات في سورة آل عمران { إن مثل عيسى عند الله } إلى قوله { فنجعل لعنة الله على الكاذبين } فأمر بملاعنتهم ، فواعدوه لغد ، فغدا النبي صلى الله عليه وسلم ومعه الحسن ، والحسين ، وفاطمة ، فأبوا أن يلاعنوه وصالحوه على الجزية فقال النبي صلى الله عليه وسلم : لقد أتاني البشير بهلكة أهل نجران حتى الطير على الشجر لو تموا على الملاعنة » .
وأخرج عبد الرزاق والبخاري والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل عن ابن عباس قال « لو باهل أهل نجران رسول الله صلى الله عليه وسلم لرجعوا لا يجدون أهلاً ولا مالاً » .
وأخرج مسلم والترمذي وابن المنذر والحاكم والبيهقي في سننه عن سعد بن أبي وقاص قال : « لما نزلت هذه الآية { فقل تعالوا ندع أبناءنا وأبناءكم } دعا رسول الله صلى الله عليه وسلم علياً ، وفاطمة ، وحسناً ، وحسيناً ، فقال » اللهم هؤلاء أهلي « » .
وأخرج ابن جرير عن غلباء بن أحمر اليشكري قال « لما نزلت هذه الآية { فقل تعالوا ندع أبناءنا وأبناءكم . . . } الآية . أرسل رسول الله صلى الله عليه وسلم إلى علي ، وفاطمة ، وابنيهما الحسن ، والحسين ، ودعا اليهود ليلاعنهم فقال شاب من اليهود : ويحكم أليس عهدكم بالأمس إخوانكم الذين مسخوا قردة وخنازير؟ لا تلاعنوا . فانتهوا » .
وأخرج ابن عساكر عن جعفر بن محمد عن أبيه في هذه الآية { تعالوا ندع أبناءنا . . . } الآية . قال : فجاء بأبي بكر وولده ، وبعمر وولده ، وبعثمان وولده ، وبعلي وولده .
وأخرج ابن المنذر وابن أبي حاتم من طريق ابن جريج عن عباس { ثم نبتهل } نجتهد .
وأخرج الحاكم وصححه والبيهقي في سننه عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : هذا الإخلاص يشير بأصبعه التي تلي الإبهام ، وهذا الدعاء فرفع يديه حذو منكبيه ، وهذا الابتهال فرفع يديه مداً » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { إن هذا لهو القصص الحق } يقول : إن هذا الذي قلنا في عيسى هو الحق .
وأخرج عبد بن حميد عن قيس بن سعد قال : كان بين ابن عباس وبين آخر شيء فقرأ هذه الآية { تعالوا ندع أبناءنا وأبناءكم ونساءنا ونساءكم وأنفسنا وأنفسكم ثم نبتهل } فرفع يديه واستقبل الركن { فنجعل لعنة الله على الكاذبين } .

قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ أَلَّا نَعْبُدَ إِلَّا اللَّهَ وَلَا نُشْرِكَ بِهِ شَيْئًا وَلَا يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِنْ دُونِ اللَّهِ فَإِنْ تَوَلَّوْا فَقُولُوا اشْهَدُوا بِأَنَّا مُسْلِمُونَ (64)

أخرج ابن أبي شيبة ومسلم وأبو داود والنسائي والبيهقي في سننه عن ابن عباس قال « كان النبي صلى الله عليه وسلم يقرأ في ركعتي الفجر في الأولى منهما { قولوا آمنا بالله وما أنزل إلينا . . . } [ البقرة : 136 ] الآية . وفي الثانية { تعالوا إلى كلمة سواء بيننا وبينكم } » .
وأخرج عبد الرزاق والبخاري ومسلم والنسائي وابن أبي حاتم عن ابن عباس قال « حدثني أبو سفيان أن هرقل دعا بكتاب رسول الله صلى الله عليه وسلم فقرأه ، فإذا فيه بسم الله الرحمن الرحيم . من محمد رسول الله إلى هرقل عظيم الروم سلام على من اتبع الهدى . أما بعد فإني أدعوك بدعاية الإسلام . أسلم تسلم . أسلم يؤتك الله أجرك مرتين فإن توليت فإن عليك إثم الاريسيين { يا أهل الكتاب تعالوا إلى كلمة سواءٍ بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئاً } إلى قوله { اشهدوا بأنا مسلمون } » .
وأخرج الطبراني عن ابن عباس أن كتاب رسول الله صلى الله عليه وسلم إلى الكفار { تعالوا إلى كلمة سواء بيننا وبينكم . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن جريج في قوله { تعالوا إلى كلمة . . . } الآية . قال : بلغني أن النبي صلى الله عليه وسلم دعا يهود أهل المدينة إلى ذلك فأبوا عليه . فجاهدهم حتى أتوا بالجزية .
وأخرج عبد بن حميد وابن جرير عن قتادة قال « ذكر لنا أن النبي صلى الله عليه وسلم دعا يهود أهل المدينة إلى الكلمة السواء ، وهم الذين حاجوا في إبراهيم وزعموا أنه مات يهودياً ، وأكذبهم الله ونفاهم منه فقال { يا أهل الكتاب لم تحاجون في إبراهيم . . . } [ آل عمران : 65 ] الآية » .
وأخرج ابن جرير عن الربيع قال « ذكر لنا أن النبي صلى الله عليه وسلم دعا اليهود إلى الكلمة السواء » .
وأخرج عن محمد بن جعفر بن الزبير في قوله { قل يا أهل الكتاب تعالوا . . . } الآية قال : فدعاهم إلى النصف وقطع عنهم الحجة . يعني وفد نجران .
وأخرج عن السدي قال « ثم دعاهم رسول الله صلى الله عليه وسلم ، يعني الوفد من نصارى نجران فقال : { يا أهل الكتاب تعالوا إلى كلمة سواء . . . } الآية » .
وأخرج ابن جرير وابن المنذر عن قتادة { تعالوا إلى كلمة سواء } قال : عدل .
وأخرج ابن جرير وابن أبي حاتم عن الربيع . مثله .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { سواء بيننا وبينكم } قال : عدل . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
تلاقينا تعاصينا سواء ... ولكن حم عن حال بحال
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : كلمة السواء لا إله إلا الله .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { تعالوا إلى كلمة سواء } قال : لا إله إلا الله .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { ولا يتخذ بعضنا بعضاً أرباباً من دون الله } قال : لا يطيع بعضنا بعضاً في معصية الله ويقال : إن تلك الربوبية أن يطيع الناس سادتهم وقادتهم في غير عبادة وإن لم يصلوا لهم .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة في قوله { ولا يتخذ بعضنا بعضاً أرباباً } قال : سجود بعضهم لبعض .

يَا أَهْلَ الْكِتَابِ لِمَ تُحَاجُّونَ فِي إِبْرَاهِيمَ وَمَا أُنْزِلَتِ التَّوْرَاةُ وَالْإِنْجِيلُ إِلَّا مِنْ بَعْدِهِ أَفَلَا تَعْقِلُونَ (65) هَا أَنْتُمْ هَؤُلَاءِ حَاجَجْتُمْ فِيمَا لَكُمْ بِهِ عِلْمٌ فَلِمَ تُحَاجُّونَ فِيمَا لَيْسَ لَكُمْ بِهِ عِلْمٌ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (66)

أخرج ابن اسحق وابن جرير والبيهقي في الدلائل عن ابن عباس قال : « اجتمعت نصارى نجران ، وأحبار يهود ، عند رسول الله صلى الله عليه وسلم ، فتنازعوا عنده فقالت الأحبار : ما كان إبراهيم إلا يهودياً ، وقالت النصارى : ما كان إبراهيم إلا نصرانياً . فأنزل الله فيهم { يا أهل الكتاب لما تحاجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده } إلى قوله { والله ولي المؤمنين } فقال أبو رافع القرظي : أتريد منا يا محمد أن نعبدك كما تعبد النصارى عيسى ابن مريم؟ فقال رجل من أهل نجران : أذلك تريد يا محمد؟ فقال رسول الله صلى الله عليه وسلم : معاذ الله أن أعبد غير الله ، أو آمر بعبادة غيره . ما بذلك بعثني ، ولا أمرني . فأنزل الله في ذلك من قولهما { ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوّة ثم يقول للناس كونوا عباداً لي من دون الله } [ آل عمران : 79 ] إلى قوله { بعد إذ أنتم مسلمون } ثم ذكر ما أخذ عليهم وعلى آبائهم من الميثاق بتصديقه إذا هو جاءهم ، وإقرارهم به على أنفسهم فقال { وإذ أخذ الله ميثاق النبيين } [ آل عمران : 81 ] إلى قوله { من الشاهدين } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال « ذكر النبي صلى الله عليه وسلم دعا يهود أهل المدينة ، وهم الذين حاجوا في إبراهيم ، وزعموا أنه مات يهودياً . فأكذبهم الله وتفاهم منه فقال { يا أهل الكتاب لم تحاجون في إبراهيم } وتزعمون أنه كان يهودياً أونصرانياً { وما أنزلت التوراة والإنجيل إلا من بعده } فكانت اليهودية بعد التوراة ، وكانت النصرانية بعد الإنجيل { أفلا تعقلون } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يا أهل الكتاب لم تحاجون في إبراهيم } قال : اليهود والنصارى برأه الله منهم حين ادعى كل أمة منهم ، وألحق به المؤمنين من كان من أهل الحنيفية .
وأخرج ابن أبي حاتم عن السدي { يا أهل الكتاب لم تحاجون في إبراهيم } قالت النصارى : كان نصرانياً . وقالت اليهود : كان يهودياً . فأخبرهم الله أن التوراة والإنجيل إنما أنزلتا من بعده ، وبعده كانت اليهودية والنصرانية .
وأخرج ابن أبي حاتم عن أبي العالية { ها أنتم هؤلاء حاججتم فيما لكم به علم } يقول : فيما شهدتم ورأيتم وعاينتم { فلم تحاجون فيما ليس لكم به علم } يقول : فيما لم تشهدوا ولم تروا تعاينوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة . مثله .
وأخرج ابن أبي حاتم عن السدي في الآية قال : أما الذي لهم به علم فما حرم عليهم وما أُمروا به ، وأما الذي ليس لهم به علم فشأن إبراهيم .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : يعذر من حاج بعلم ، ولا يعذر من حاج بالجهل .

مَا كَانَ إِبْرَاهِيمُ يَهُودِيًّا وَلَا نَصْرَانِيًّا وَلَكِنْ كَانَ حَنِيفًا مُسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (67)

وأخرج ابن جرير عن الشعبي قال : قالت اليهود : إبراهيم على ديننا . وقال النصارى : هو على ديننا . فأنزل الله { ما كان إبراهيم يهودياً ولا نصرانياً . . . } الآية . فأكذبهم وأدحض حجتهم .
وأخرج عن الربيع . مثله .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : قال كعب وأصحابه ونفر من النصارى : إن إبراهيم منا ، وموسى منا ، والأنبياء منا . فقال الله { ما كان إبراهيم يهودياً ولا نصرانياً ولكن كان حنيفاً مسلماً } .
وأخرج ابن جرير عن سالم بن عبدالله لا أراه إلا يحدثه عن أبيه : أن زيد بن عمرو بن نفيل خرج إلى الشام يسأل عن الدين ويتبعه ، فلقي عالماً من اليهود فسأله عن دينه وقال : إني لعلّي أن أدين دينكم فأخبرني عن دينكم؟ فقال له اليهودي : إنك لن تكون على ديننا حتى تأخذ بنصيبك من غضب الله قال زيد : ما أفر إلا من غضب الله ، ولا أحمل من غضب الله شيئاً أبداً ، فهل تدلني على دين ليس فيه هذا؟ قال : ما أعلمه الا أن تكون حنيفاً . قال : وما الحنيف؟ قال : دين إبراهيم لم يكن يهودياً ولا نصرانياً ، وكان لا يعبد إلا الله . فخرج من عنده فلقي عالماً من النصارى فسأله عن دينه؟ فقال : إنّي لعلّي أن أدين دينكم فأخبرني عن دينكم؟ قال : إنك لن تكون على ديننا حتى تأخذ بنصيبك من لعنة الله قال : لا أحتمل من لعنة الله شيئاً ، ولا من غضب الله شيئاً أبداً فهل تدلني على دين ليس فيه هذا؟ فقال له نحو ما قاله اليهودي : لا أعلمه إلا أن تكون حنيفاً . فخرج من عندهم وقد رضي بالذي أخبراه ، والذي اتفقا عليه من شأن إبراهيم . فلم يزل رافعاً يديه ألى الله وقال : اللهم إني أشهدك اني على دين إبراهيم .

إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آَمَنُوا وَاللَّهُ وَلِيُّ الْمُؤْمِنِينَ (68)

أخرج عبد بن حميد من طريق شهر بن حوشب حدثني ابن غنم . أنه لما خرج أصحاب النبي صلى الله عليه وسلم إلى النجاشي أدركهم عمرو بن العاص ، وعمارة بن أبي معيط ، فأرادوا عنتهم والبغي عليهم ، فقدموا على النجاشي وأخبروه أن هؤلاء الرهط الذين قدموا عليك من أهل مكة إنما يريدون أن يخبلوا عليك ملكك ، ويفسدوا عليك أرضك ، ويشتموا ربك . فأرسل إليهم النجاشي فلما أن أتوه قال : ألا تسمعون ما يقول صاحباكم هذان؟ لعمرو بن العاص ، وعمارة بن أبي معيط ، يزعمان أنما جئتم لتخبلوا عليَّ ملكي ، وتفسدوا علي أرضي . فقال عثمان بن مظعون ، وحمزة : إن شئتم فخلوا بين أحدنا وبين النجاشي فلنكلمه فانا أَحْدَثَكُمْ سناً ، فإن كان صواباً فالله يأتي به ، وإن كان أمراً غير ذلك قلتم رجل شاب لكم في ذلك عذر . فجمع النجاشي قسيسيه ورهبانه وتراجمته ، ثم سألهم أرأيتكم صاحبكم هذا الذي من عنده جئتم ما يقول لكم ، وما يأمركم به ، وما ينهاكم عنه . هل له كتاب يقرأه؟ قالوا : نعم . هذا الرجل يقرأ ما أنزل الله عليه ، وما قد سمع منه ، وهو يأمر بالمعروف ، ويأمر بحسن المجاورة ، ويأمر باليتيم ، ويأمر بأن يعبد الله وحده ولا يعبد معه إله أخر . فقرأ عليه سورة الروم ، وسورة العنكبوت ، وأصحاب الكهف ، ومريم . فلما ان ذكر عيسى في القرآن أراد عمرو أن يغضبه عليهم فقال : والله إنهم ليشتمون عيسى ويسبونه قال النجاشي : ما يقول صاحبكم في عيسى؟ قال : يقول ان عيسى عبدالله ، ورسوله ، وروحه ، وكلمته ألقاها إلى مريم . فأخذ النجاشي نفثة من سواكه قدر ما يقذي العين ، فحلف ما زاد المسيح على ما يقول صاحبكم ما يزن ذلك القذى في يده من نفثة سواكه ، فابشروا ولا تخافوا فلا دهونة يعني بلسان الحبشة اليوم على حزب إبراهيم قال عمرو بن العاص : ما حزب إبراهيم؟ قال : هؤلاء الرهط وصاحبهم الذي جاؤوا من عنده ومن اتبعهم . فأنزلت ذلك اليوم خصومتهم على رسول الله صلى الله عليه وسلم وهو بالمدينة { إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين } .
وأخرج سعيد بن منصور وعبد بن حميد والترمذي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن مسعود « أن رسول الله صلى الله عليه وسلم قال : إن لكل نبي ولاة من النبيين ، وإن وليي منهم أبي وخليل ربي ثم قرأ { إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين } » .
وأخرج ابن أبي حاتم عن الحكم بن ميناء « أن رسول الله صلى الله عليه وسلم قال : يا معشر قريش إن أولى الناس بالنبي المتقون ، فكونوا أنتم بسبيل ذلك ، فانظروا أن لا يلقاني الناس يحملون الأعمال ، وتلقوني بالدنيا تحولنها فأصدُّ عنكم بوجهي . ثم قرأ عليهم هذه الآية { إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين } » .

وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس { إن أولى الناس بإبراهيم للذين اتبعوه } قال : هم المؤمنون .
وأخرج عبد بن حميد وابن جرير عن قتادة { إن أولى الناس بإبراهيم للذين اتبعوه } يقول الذين اتبعوه على ملته ، وسنته ، ومنهاجه ، وفطرته ، { وهذا النبي } وهو نبي الله محمد صلى الله عليه وسلم { والذين آمنوا معه } وهم المؤمنون .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : كل مؤمن ولي لإبراهيم ممن مضى وممن بقي .
وأخرج أحمد وابن أبي داود في البعث وابن أبي الدنيا في العزاء والحاكم وصححه والبيهقي في البعث والنشور عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : أولاد المؤمنين في جبل في الجنة يكفلهم إبراهيم وسارة حتى يردهم إلى آبائهم يوم القيامة » .


آل عمران - تفسير الدرر المنثور

وَدَّتْ طَائِفَةٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يُضِلُّونَكُمْ وَمَا يُضِلُّونَ إِلَّا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ (69) يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآَيَاتِ اللَّهِ وَأَنْتُمْ تَشْهَدُونَ (70) يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنْتُمْ تَعْلَمُونَ (71) وَقَالَتْ طَائِفَةٌ مِنْ أَهْلِ الْكِتَابِ آَمِنُوا بِالَّذِي أُنْزِلَ عَلَى الَّذِينَ آَمَنُوا وَجْهَ النَّهَارِ وَاكْفُرُوا آَخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ (72) وَلَا تُؤْمِنُوا إِلَّا لِمَنْ تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللَّهِ أَنْ يُؤْتَى أَحَدٌ مِثْلَ مَا أُوتِيتُمْ أَوْ يُحَاجُّوكُمْ عِنْدَ رَبِّكُمْ قُلْ إِنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (73) يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (74)

أخرج ابن المنذر وابن أبي حاتم عن سفيان قال : كل شيء في آل عمران من ذكر اهل الكتاب فهو في النصارى .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { يا أهل الكتاب لمَ تكفرون بآيات الله وأنتم تشهدون } قال : تشهدون أن نعت نبي الله محمد صلى الله عليه وسلم في كتابكم ثم تكفرون به ، وتنكرونه ، ولا تؤمنون به ، وأنتم تجدونه مكتوباً عندكم في التوراة والإنجيل . النبي الأمي .
وأخرج ابن جرير وابن أبي حاتم عن الربيع . مثله .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { يا أهل الكتاب لمَ تكفرون بآيات الله } قال : محمد { وأنتم تشهدون } قال : تشهدون أنه الحق تجدونه مكتوباً عندكم .
وأخرج ابن أبي حاتم عن مقاتل { لم تكفرون بآيات الله } قال : بالحجج { وأنتم تشهدون } ان القرآن حق ، وأن محمداً رسول الله تجدونه مكتوباً في التوراة والإنجيل .
وأخرج ابن جرير وابن أبي حاتم عن ابن جريج { لمَ تكفرون بآيات الله وأنتم تشهدون } على أن الدين عند الله الإسلام ، ليس لله دين غيره .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في قوله { لمَ تلبسون الحق بالباطل } يقول : لمَ تخلطون اليهودية والنصرانية بالإسلام ، وقد علمتم أن دين الله الذي لا يقبل من أحد غيره الإسلام { وتكتمون الحق } يقول : تكتمون شأن محمد صلى الله عليه وسلم وأنتم تجدونه مكتوباً عندكم في التوراة والإنجيل .
وأخرج عبد بن حميد وابن جرير عن قتادة . مثله .
وأخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : قال عبدالله بن الضيف ، وعدي بن زيد ، والحرث بن عوف ، بعضهم لبعض : تعالوا نؤمن بما أنزل على محمد وأصحابه غدوة ونكفر به عشية ، حتى نلبس عليهم دينهم لعلهم يصنعون كما نصنع فيرجعون عن دينهم . فأنزل الله فيهم { يا أهل الكتاب لمَ تلبسون الحق بالباطل } إلى قوله { والله واسع عليم } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن أبي مالك قال : قالت اليهود بعضهم لبعض : آمنوا معهم بما يقولون أول النهار وارتدوا آخره لعلهم يرجعون معكم . فاطلع الله على سرهم ، فأنزل الله تعالى { وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وقالت طائفة من أهل الكتاب } الآية . قال : كان أحبار قرى عربية إثنى عشر حبراً فقالوا لبعضهم : أدخلوا في دين محمد أول النهار وقولوا : نشهد أن محمداً حق صادق ، فإذا كان آخر النهار فاكفروا ، وقولوا : إنا رجعنا إلى علمائنا وأحبارنا فسألناهم فحدثونا : أن محمداً كاذب ، وإنكم لستم على شيء ، وقد رجعنا إلى ديننا فهو أعجب إلينا من دينكم لعلهم يشكون فيقولون : هؤلاء كانوا معنا أول النهار فما بالهم! فأخبر الله رسوله بذلك .

وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عت ابن عباس في قوله { وقالت طائفة . . . } الآية . قال : أن طائفة من اليهود قالت : إذا لقيتم أصحاب محمد أول النهار فآمنوا ، وإذا كان آخره فصلوا صلاتكم لعلهم يقولون هؤلاء أهل الكتاب ، وهم أعلم منا لعلهم ينقلبون عن دينهم .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه والضياء في المختارة من طريق أبي ظبيان عن ابن عباس في قوله { وقالت طائفة . . . } الآية . قال : كانوا يكونون معهم أول النهار ويجالسونهم ويكلمونهم ، فإذا أمسوا وحضرت الصلاة كفروا به وتركوه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { آمنوا بالذي أنزل على الذين آمنوا وجه النهار } يهود تقوله ، صلت مع محمد صلاة الفجر ، وكفروا آخر النهار مكراً منهم ليروا الناس أن قد بدت لهم منه الضلالة بعد إذ كانوا اتبعوه .
وأخرج ابن جرير عن قتادة والربيع في قوله { وجه النهار } قالا : أول النهار .
وأخرج ابن جرير وابن المنذر عن قتادة { ولا تؤمنوا إلا لمن تبع دينكم } قال : هذا قول بعضهم لبعض .
وأخرج ابن جرير عن الربيع . مثله .
وأخرج ابن جرير عن السدي { ولا تؤمنوا إلا لمن تبع دينكم } قال : لا تؤمنوا إلا لمن تبع اليهودية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي مالك قال : كانت اليهود تقول أحبارها للذين من دينهم : ائتوا محمداً وأصحابه أول النهار فقولوا نحن على دينكم ، فإذا كان بالعشي فأتوهم فقولوا لهم : إنا كفرنا بدينكم ونحن على ديننا الأول ، إنا قد سألنا علماءنا فأخبرونا أنكم لستم على شيء . وقالوا لعل المسلمين يرجعون إلى دينكم فيكفرون بمحمد { ولا تؤمنوا إلا لمن تبع دينكم } فأنزل الله { قل إن الهدى هدى الله } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { أن يؤتى أحد مثل ما أوتيتم } حسداً من يهود أن تكون النبوّة في غيرهم ، وإرادة أن يتابعوا على دينهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي مالك وسعيد بن جبير { أن يؤتى أحد مثل ما أوتيتم } قالا : أمة محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال الله لمحمد { قل إن الهدى هدى الله } .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : قال الله لمحمد { قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم } يا أمة محمد { أو يحاجوكم عند ربكم } يقول اليهود : فعل الله بنا كذا وكذا من الكرامة حتى أنزل علينا المن والسلوى ، فإن الذي أعطاكم أفضل فقولوا { إن الفضل بيد الله يؤتيه من يشاء } .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم } يقول : لما أنزل الله كتاباً مثل كتابكم ، وبعث نبياً كنبيكم حسدتموه على ذلك { قل إن الفضل بيد الله يؤتيه من يشاء } .
وأخرج ابن جرير عن الربيع . مثله .
وأخرج ابن جرير عن ابن جريج { قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم } يقول : هذا الأمر الذي أنتم عليه مثل ما أوتيتم { أو يحاجُّوكم عند ربكم } قال : قال بعضهم لبعض : لا تخبروهم بما بينَّ الله لكم في كتابه { ليحاجُّوكم } قال : ليخاصموكم به ربكم ، فتكون لهم حجة عليكم { قل إن الفضل بيد الله } قال : الإسلام { يختص برحمته من يشاء } قال : القرآن والإسلام .
وأخرج عبد بن حميد وابن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { يختص برحمته من يشاء } قال : النبوّة يختص بها من يشاء .
وأخرج ابن أبي حاتم عن الحسن { يختص برحمته من يشاء } قال : رحمته الإسلام . يختص بها من يشاء .
وأخرج ابن أبي حاتم عن سعيد بن جبير { ذو الفضل العظيم } يعني الوافر .

وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِنْ تَأْمَنْهُ بِقِنْطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُمْ مَنْ إِنْ تَأْمَنْهُ بِدِينَارٍ لَا يُؤَدِّهِ إِلَيْكَ إِلَّا مَا دُمْتَ عَلَيْهِ قَائِمًا ذَلِكَ بِأَنَّهُمْ قَالُوا لَيْسَ عَلَيْنَا فِي الْأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ (75) بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ (76)

أخرج عبد بن حميد وابن المنذر عن عكرمة في قوله { ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك } قال : هذا من النصارى { ومنهم من أن تأمنه بدينار لا يؤدِّه إليك } قال : هذا من اليهود { إلا ما دمت عليه قائماً } قال : إلا ما طلبته واتبعته .
وأخرج ابن أبي حاتم عن الحسن في قوله { ومنهم من إن تأمنه بدينار لا يؤدِّه إليك } قال : كانت تكون ديون لأصحاب محمد عليهم فقالوا : ليس علينا سبيل في أموال أصحاب محمد إن أمسكناها . وهم أهل الكتاب أمروا أن يؤدوا إلى كل مسلم عهده .
وأخرج ابن أبي حاتم عن مالك ين دينار قال : إنما سمي الدينار لأنه دين ، ونار ، قال : معناه أن من أخذه بحقه فهو دينه ، ومن أخذ بغير حقه فله النار .
وأخرج الخطيب في تاريخه عن علي بن أبي طالب أنه سئل عن الدرهم لمَ سمي درهماً ، وعن الدينار لمَ سمي ديناراً؟ قال : أما الدرهم فكان يسمى دارهم ، وإما الدينار فضربته المجوس فسمي ديناراً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم مجاهد { إلا ما دمت عليه قائماً } قال : مواظباً .
وأخرج ابن جرير وابن أبي حاتم عن السدي { إلا ما دمت عليه قائماً } يقول : يعترف بأمانته ما دمت عليه قائماً على رأسه ، فإذا قمت ثم جئت تطلبه كافرك الذي يؤدي والذي يجحد .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ذلك بأنهم قالوا ليس علينا في الأميين سبيل } قال قالت اليهود : ليس علينا فيما أصبنا من أموال العرب سبيل .
وأخرج ابن جرير عن السدي قال : يقال له ما بالك لا يؤدي أمانتك؟؟ فيقول : ليس علينا حرج في أموال العرب ، قد أحلَّها الله لنا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابي أبي حاتم عن سعيد بن جبير قال « لما نزلت { ومن أهل الكتاب } إلى قوله { ذلك بأنهم قالوا ليس علينا في الأميين سبيل } قال النبي صلى الله عليه وسلم : كذب أعداء الله ما من شيء كان في الجاهلية إلا وهو تحت قدمي هاتين إلا الأمانة فإنها مؤدَّاة إلى البر والفاجر » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن صعصعة . أنه سأل ابن عباس فقال : إنا نصيب في الغزو من أموال أهل الذمة الدجاجة والشاة . قال ابن عباس : فتقولون ماذا؟ قال : نقول ليس علينا في ذلك من بأس . قال : هذا كما قال أهل الكتاب { ليس علينا في الأميين سبيل } إنهم أدُّوا الجزية لم تحلَّ لكم أموالهم إلا بطيب أنفسهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في الآية قال : بايع اليهودَ رجالٌ من المسلمين في الجاهلية فلما أسلموا تقاضوهم ثمن بيوعهم فقالوا : ليس علينا أمانة ، ولا قضاء لكم عندنا لأنكم تركتم دينكم الذي كنتم عليه ، وادعوا أنهم وجدوا ذلك في كتابهم فقال الله { ويقولون على الله الكذب وهم يعلمون } .
وأخرج ابن جرير من طريق علي عن ابن عباس { بلى من أوفى بعهده واتقى } يقول : اتقى الشرك { فإن الله يحب المتقين } يقول الذين يتقون الشرك .

إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا أُولَئِكَ لَا خَلَاقَ لَهُمْ فِي الْآَخِرَةِ وَلَا يُكَلِّمُهُمُ اللَّهُ وَلَا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (77)

أخرج عبد الرزاق وسعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن ابن مسعود قال « قال رسول الله صلى الله عليه وسلم : من حلف على يمين هو فيها فاجر ليقتطع بها مال امرئ مسلم لقي الله وهو عليه غضبان . فقال الأشعث بن قيس : فيَّ والله كان ذلك ، كان بيني وبين رجل من اليهود أرض فجحدني ، فقدمته النبي صلى الله عليه وسلم فقال لي رسول الله صلى الله عليه وسلم : ألك بيَّنة . . . ؟ قلت : لا . فقال لليهودي : احلف . . . فقلت : يا رسول الله إذن يحلف فيذهب مالي . فأنزل الله { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } إلى آخر الآية » .
وأخرج عبد بن حميد والبخاري وابن المنذر أبي حاتم عن عبد الله بن أبي أوفى . أن رجلاً أقام سلعة له في السوق فحلف بالله لقد أعطى بها ما لم يعطه ، ليوقع فيها رجلاً من المسلمين . فنزلت هذه الآية { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً . . . } إلى آخر الأية .
وأخرج أحمد وعبد بن حميد والنسائي وابن جرير وابن المنذر والطبراني والبيهقي في الشعب وابن عساكر عن عدي بن بحيرة قال « كان بين امرئ القيس ورجل من حضرموت خصومة فارتفعا إلى النبي صلى الله عليه وسلم فقال للحضرمي : بينتك وإلا فيمينة قال : يا رسول الله إن حلف ذهب بأرضي فقال رسول الله صلى الله عليه وسلم : من حلف على يمين كاذبة ليقتطع بها حق أخيه لقي الله وهو عليه غضبان . فقال امرؤ القيس : يا رسول الله فما لمن تركها وهو يعلم أنها حق؟ قال : الجنة . . . فقال : أشهدك إني قد تركتها . فنزلت هذه الآية { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } » إلى آخر الآية . لفظ ابن جرير .
وأخرج ابن جرير عن ابن جريج « أن الأشعث بن قيس اختصم هو ورجل إلى رسول الله صلى الله عليه وسلم في أرض كانت في يده لذلك الرجل أخذها في الجاهلية فقال رسول الله صلى الله عليه وسلم أقم بينتك قال الرجل : ليس يشهد لي أحد على الأشعث قال : فلك يمينه فقال الأشعث : نحلف . فأنزل الله { إن الذين يشترون بعهد الله . . . } الآية . فنكل الأشعث وقال : إني أشهد الله وأشهدكم أن خصمي صادق ، فرد إليه أرضه ، وزاده من أرض نفسه زيادة كثيرة » .
وأخرج ابن جرير عن الشعبي ، أن رجلاً أقام سلعته من أول النهار ، فلما كان آخره جاء رجل يساومه ، فحلف لقد منعها أول النهار من كذا ، ولولا المساء ما باعها به .

فأنزل الله { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } .
وأخرج ابن جرير عن مجاهد . نحوه .
وأخرج ابن جرير عن عكرمة قال : نزلت هذه الآية { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } في أبي رافع ، وكنانة بن أبي الحقيق ، وكعب بن الأشرف ، وحيي بن أخطب .
وأخرج ابن أبي شيبة من طريق ابن عون عن إبراهيم ومحمد والحسن في قوله { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } قالوا : هو الرجل يقتطع مال الرجل بيمينه .
وأخرج مسلم وأبو داود والترمذي عن وائل بن حجر قال « جاء رجل من حضرموت ، ورجل من كندة إلى النبي صلى الله عليه وسلم فقال الحضرمي : يا رسول الله إن هذا قد غلبني على أرض كانت لأبي . قال الكندي : هي أرض كانت في يدي أزرعها ليس له فيها حق ، فقال النبي صلى الله عليه وسلم للحضرمي : ألك بينة؟ قال : لا . قال : فلك يمينه فقال : يا رسول الله إن الرجل فاجر لا يبالي على ما حلف عليه ، وليس يتورع عن شيء فقال : ليس لك منه إلا ذلك ، فانطلق ليحلف فقال رسول الله صلى الله عليه وسلم لما أدبر : لئن حلف على مال ليأكله ظلماً ليلقين الله وهو عنه معرض » .
وأخرج أبو داود وابن ماجة عن الأشعث بن قيس « أن رجلاً من كندة ، وآخر من حضرموت ، اختصما إلى رسول الله صلى عليه وسلم في أرض من اليمن فقال الحضرمي : يا رسول الله إن أرضي اغتصبها أبو هذا وهي في يده فقال : هل لك بينة؟ قال : لا . ولكن أحلفه والله ما يعلم أنها أرضي اغتصبها أبوه . فتهيأ الكندي لليمين فقال رسول الله صلى الله عليه وسلم : لا يقتطع أحد مالاً بيمين إلا لقي الله وهو أجذم فقال الكندي : هي أرضه » .
وأخرج أحمد والبزار وأبو يعلى والطبراني بسند حسن عن أبي موسى قال « اختصم رجلان إلى النبي صلى الله عليه وسلم في أرض أحدهما من حضرموت ، فجعل يمين أحدهما فضج الآخر وقال : إذن يذهب بأرضي فقال : إن هو اقتطعها بيمينه ظلماً كان ممن لا ينظر الله إليه يوم القيامة ، ولا يزكيه ، وله عذاب أليم ، قال : وروع الآخر فردها » .
وأخرج أحمد بن منيع في مسنده والحاكم وصححه والبيهقي في سننه عن ابن مسعود قال : كنا نعد من الذنب الذي ليس كفارة اليمين الغموس قيل : وما اليمين الغموس؟ فقال : الرجل يقتطع بيمينه مال الرجل .
وأخرج ابن حبان والطبراني والحاكم وصححه عن الحرث بن البرصاء : سمعت رسول الله صلى الله عليه وسلم في الحج بين الجمرتين وهو يقول : « من اقتطع مال أخيه بيمين فاجرة فليتبوّأ مقعده من النار . ليبلِّغ شاهدكم غائبكم مرتين أو ثلاثاً » .

وأخرج البزار عن عبد الرحمن بن عوف « أن النبي صلى الله عليه وسلم قال : اليمين الفاجرة تذهب بالمال » .
وأخرج البيهقي عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : ليس مما عُصِيَ الله به هو أعجل عقاباً من البغي ، وما من شيء أُطيع الله فيه أسرع ثواباً من الصلة . واليمين الفاجرة تدع الديار بلاقع » .
وأخرج الحرث بن أبي أسامة والحاكم وصححه عن كعب بن مالك « سمعت رسول الله صلى الله عليه وسلم يقول : من اقتطع مال امرئ مسلم بيمين مسلم كاذبة كانت نكتة سوداء في قلبه لا يغيرها شيء إلى يوم القيامة » .
وأخرج الطبراني والحاكم وصححه عن جابر بن عتيك قال « قال رسول الله صلى الله عليه وسلم : من اقتطع مال مسلم بيمينه حرَّم عليه الجنة وأوجب له النار . فقيل : يا رسول الله وإن شيئاً يسيراً؟ قال : وإن سواكاً » .
وأخرج مالك وابن سعد وأحمد ومسلم والنسائي وابن ماجة عن أبي أمامة إياس بن ثعلبة الحارثي « أن رسول الله صلى الله عليه وسلم قال : من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرَّم عليه الجنة . قالوا : وإن كان شيئاً يسيراً يا رسول الله؟ قال : وإن كان قضيباً من أراك ثلاثاً » .
وأخرج ابن ماجة بسند صحيح عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا يحلف عند هذا المنبر عبد ولا أمة على يمين آثمة ولو على سواك رطبة إلا وجبت له النار » .
وأخرج ابن ماجة وابن حبان عن جابر بن عبد الله قال « قال رسول الله صلى الله عليه وسلم : من حلف على يمين آثمة عند منبري هذا فليتبوّأ مقعده من النار . ولو على سواك أخضر » قال أبو عبيد والخطابي : كانت اليمين على عهده صلى الله عليه وسلم عند المنبر .
وأخرج عبد الرزاق عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم يقول : إن اليمين الكاذبة تنفق السلعة وتمحق الكسب » .
وأخرج عبد الرزاق عن أبي سويد قال : « سمعت رسول الله صلى الله عليه وسلم يقول : إن اليمين الفاجرة تعقم الرحم ، وتقل العدد ، وتدع الديار بلاقع » .
وأخرج البخاري ومسلم والبيهقي في الأسماء والصفات عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « ثلاثة لا يكلمهم الله ، ولا ينظر إليهم ، ولهم عذاب أليم : رجل حلف يميناً على مال مسلم فاقتطعه ، ورجل حلف على يمين بعد العصر أنه أعطي بسلعته أكثر مما أعطي وهو كاذب ، ورجل منع فضل ماء فإذن الله سبحانه يقول : اليوم أمنعك فضلي كما منعت فضل ما لم تعمل يداك » .

وأخرج عبد الرزاق وعبد بن حميد وأبو داود وابن جرير والحاكم وصححه عن عمران بن حصين ، أنه كان يقول : من حلف على يمين فاجرة يقتطع بها مال أخيه فليتبوّأ مقعدة من النار . فقال له قائل : شيء سمعته من رسول الله صلى الله عليه وسلم ؟ قال لهم : إنكم لتجدون ذلك ثم قرأ { إن الذين يشترون بعهد الله وأيمانهم } الآية .
وأخرج البخاري عن ابن أبي مليكة ، أن امرأتين كانتا تخرزان في بيت ، فخرجت إحداهما وقد أنفذ بإشفاء في كفها فادعت على الأخرى ، فرفع إلى ابن عباس فقال ابن عباس « قال رسول الله صلى الله عليه وسلم : لو يُعطي الناس بدعواهم لذهب دماء قوم وأموالهم ذكروها بالله ، واقروا عليها { إن الذين يشترون بعهد الله . . . } الآية . فذكروها فاعترفت » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن المنذر عن سعيد بن المسيب قال : إن اليمين الفاجرة من الكبائر . ثم تلا { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } .
وأخرج ابن جرير عن ابن مسعود قال : كنا نرى ونحن مع رسول الله صلى الله عليه وسلم أن من الذنب الذي لا يغفر يمين فجر فيها صاحبها .
وأخرج ابن أبي حاتم عن إبراهيم النخعي قال : من قرأ القرآن يتأكل الناس به أتى الله يوم القيامة ووجهه بين كتفيه ، وذلك بأن الله يقول { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } .
وأخرج ابن أبي شيبة في المصنف عن زاذان قال : من قرأ القرآن يأخذ به جاء يوم القيامة ووجهه عظم عليه لحم .
وأخرج أحمد وعبد بن حميد ومسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي في شعب الإيمان عن أبي ذر قال « قال رسول الله صلى الله عليه وسلم : ثلاثة لا يكلمهم الله ، ولا ينظر إليهم يوم القيامة ، ولا يزكيهم ، ولهم عذاب أليم : المسبل إزاره ، والمنفق سلعته بالحلف الكاذب ، والمنان » .
وأخرج عبد الرزاق وأحمد ومسلم وأبو داود والترمذي وابن ماجة وابن أبي حاتم والبيهقي في الأسماء والصفات عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : ثلاثة لا يكلمهم الله يوم القيامة ، ولا ينظر إليهم ، ولا يزكيهم ، ولهم عذاب أليم : رجل منِّع ابن السبيل فضل ماء عنده ، ورجل حلف على سلعة بعد العصر كاذباً فصدَّقه فاشتراها بقوله ، ورجل بايع إماماً فإن أعطاه وفى له وإن لم يعطه لم يَفِ له » .
وأخرج البيهقي في شعب الإيمان عن سلمان : « قال رسول الله صلى الله عليه وسلم : ثلاثة لا يكلمهم الله يوم القيامة ، ولا يزكِّيهم ، ولهم عذاب أليم : أشمط زانٍ ، وعائل مستكبر ، ورجل جعل الله له بضاعة فلا يبيع إلا بيمينه ولا يشتري إلا بيمينه » .
وأخرج الطبراني والحاكم وصححه عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : إن الله أذن لي أن أحدث عن ديك قد مرقت رجلاه الأرض وعنقه منثن تحت العرش وهو يقول : سبحانك ما أعظمك ربنا! فيرد عليه ما علم ذلك من حلف بي كاذباً . » .


آل عمران - تفسير الدرر المنثور

وَإِنَّ مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُمْ بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِنْدِ اللَّهِ وَمَا هُوَ مِنْ عِنْدِ اللَّهِ وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ (78)

أخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { وإن منهم لفريقاً يلوون ألسنتهم بالكتاب } قال : هم اليهود كانوا يزيدون في كتاب الله ما لم ينزل الله .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { يلوون ألسنتهم بالكتاب } قال : يحرِّفونه .
وأخرج ابن المنذر وابن أبي حاتم عن وهب بن منبه قال : إن التوراة والإنجيل كنا أنزلهما الله لم يغير منهما حرف ، ولكنهم يضلون بالتحريف والتأويل ، وكتب كانوا يكتبونها من عند أنفسهم { ويقولون هو من عند الله وما هو من عند الله } فأما كتب الله فهي محفوظة لا تحوّل .

مَا كَانَ لِبَشَرٍ أَنْ يُؤْتِيَهُ اللَّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُوا عِبَادًا لِي مِنْ دُونِ اللَّهِ وَلَكِنْ كُونُوا رَبَّانِيِّينَ بِمَا كُنْتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنْتُمْ تَدْرُسُونَ (79) وَلَا يَأْمُرَكُمْ أَنْ تَتَّخِذُوا الْمَلَائِكَةَ وَالنَّبِيِّينَ أَرْبَابًا أَيَأْمُرُكُمْ بِالْكُفْرِ بَعْدَ إِذْ أَنْتُمْ مُسْلِمُونَ (80)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال « قال أبو رافع القرظي حين اجتمعت الأحبار من اليهود والنصارى من أهل نجران عند رسول الله صلى الله عليه وسلم ، ودعاهم إلى الإسلام : أتريد يا محمد أن نعبدك كما تعبد النصارى عيسى ابن مريم؟ فقال رجل من أهل نجران نصراني يقال له الرئيس : أوَ ذاك تريد منا يا محمد؟ فقال رسول الله صلى الله عليه وسلم : معاذ الله . . . ! أن نعبد غير الله أو نأمر بعبادة غيره . ما بذلك بعثني ، ولا بذلك أمرني . فأنزل الله في ذلك من قولهما { ما كان لبشر أن يؤتيه الله الكتاب } إلى قوله { بعد إذ أنتم مسلمون } » .
وأخرج ابن جرير وابن أبي حاتم عن ابن جريج قال : كان ناس من يهود يتعبدون الناس من دون ربهم بتحريفهم كتاب الله عن موضعه . فقال الله { ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوّة ثم يقول للناس كونوا عباداً لي من دون الله } ثم يأمر الناس بغير ما أنزل الله في كتابه .
وأخرج عبد بن حميد عن الحسن قال « بلغني أن رجلاً قال : يا رسول الله نسلِّم عليك كما يسلم بعضنا على بعض ، أفلا نسجد لك؟ قال : لا . ولكن أكرموا نبيكم ، واعرفوا الحق لأهله ، فانه لا ينبغي أن يسجد لأحد من دون الله . فأنزل الله { ما كان لبشر أن يؤتيه الله الكتاب } إلى قوله { بعد إذ أنتم مسلمون } » .
وأخرج ابن أبي حاتم عن سعيد بن جبير عن ابن عباس في قوله { ربانيين } قال : فقهاء معلمين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله { ربانيين } قال : حلماء علماء حكماء .
وأخرج ابن جرير وابن أبي حاتم عن طريق الضحاك عن ابن عباس { ربانيين } قال : علماء فقهاء .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { ربانيين } قال : حكماء فقهاء .
وأخرج ابن المنذر عن ابن مسعود { ربانيين } قال : حكماء علماء .
وأخرج ابي جرير عن مجاهد قال { الربانيون } الفقهاء العلماء . وهم فوق الأحبار .
وأخرج عن سعيد بن جبير { ربانيين } قال : حكماء أتقياء .
وأخرج ابن جرير عن ابي زيد قال « الربانيون » الذين يربون الناس ولاة هذا الأمر . يلونهم ، وقرأ { لولا ينهاهم الربانيون والأحبار } [ المائدة : 63 ] قال ( الربانيون ) الولاة ( والأحبار ) العلماء .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك في قوله { كونوا ربانيين بما كنتم تعلمون الكتاب } قال : حق على كل من تعلم القرآن أن يكون فقيهاً .
وأخرج ابن المنذر عن ابق عباس أنه كان يقرأ { بما كنتم تعلمون } .

وأخرج عبد بن حميد عن سعيد بن جبير أنه قرأ { بما كنتم تعلمون } مثقلة برفع التاء وكسر اللام .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد ، أنه قرأ { بما كنتم تعلمون الكتاب } خفيفة بيصب التاء قال ابن عيينة : ما علموه حتى علموه .
وأخرج عبد بن حميد وابن جرير عن أبي بكر قال : كان عاصم يقرؤها { بما كنتم تعلمون الكتاب } مثقلة برفع التاء وكسر اللام . قال : القرآن { وبما كنتم تدرسون } قال : الفقه .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك قال : لا يعذر أحد حر ، ولا عبد ، ولا رجل ، ولا امرأة؛ لا يتعلم من القرآن جهده ما بلغ منه فإن الله يقول : { كونوا ربانيين بما كنتم تعلمون الكتاب وبما كنتم تدرسون } يقول : كونوا فقهاء ، كونوا علماء .
وأخرج ابن أبي حاتم عن أبي رزين في قوله { وبما كنتم تدرسون } قال : مذاكرة الفقه ، كانوا يتذاكرون الفقه كما نتذاكره نحن .
وأخرج ابن جرير وابن المنذر عن ابن جريج { ولا يأمركم أن تتخذوا } قال : ولا يأمركم النبي .

وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آَتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُولٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُوا أَقْرَرْنَا قَالَ فَاشْهَدُوا وَأَنَا مَعَكُمْ مِنَ الشَّاهِدِينَ (81) فَمَنْ تَوَلَّى بَعْدَ ذَلِكَ فَأُولَئِكَ هُمُ الْفَاسِقُونَ (82)

أخرج عبد بن حميد والفريابي وابن جرير وابن المنذر عن مجاهد في قوله { وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة } قال : هي خطأ من الكتاب . وهي قراءة ابن مسعود { وإذ أخذ الله ميثاق الذين أوتوا الكتاب } .
وأخرج ابن جرير عي الربيع أنه قرأ { وإذ أخذ الله ميثاق الذين أوتوا الكتاب } قال : وكذلك كان يقرؤها أبي بن كعب . قال الربيع : ألا ترى أنه يقول { ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه } يقول : لتؤمنن بمحمد صلى الله عليه وسلم ، ولتنصرنه . قال : هم أهل الكتاب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : قلت لابن عباس : إن أصحاب عبد الله يقرؤون { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لما آتيتكم من كتاب وحكمة } ونحن نقرأ { ميثاق النبيين } فقال ابن عباس : إنما أخذ الله ميثاق النبيين على قومهم .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن طاوس في الآية قال : أخذ الله ميثاق النبيين أن يصدق بعضهم بعضاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر من وجه آخر عن طاوس في الآية قال : أخذ الله ميثاق الأول من الأنبياء ليصدقن ، وليؤمنن بما جاء به الآخر منهم .
وأخرج ابن جرير عن علي بن أبي طالب رضي الله عنه قال : لم يبعث الله نبياً؛ آدم فمن بعده إلا أخذ عليه العهد في محمد ، لئن بعث وهو حي ليؤمنن به ، ولينصرنه . ويأمره فيأخذ العهد على قومه . ثم تلا { وإذا أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة . . . } الآية .
وأخرج عبد بن حميد وابي جرير عن قتادة في الآية قال : هذا ميثاق أخذه الله على النبيين أن يصدق بعضهم بعضاً ، وأن يبلِّغوا كتاب الله ورسالاته ، فبلغت الأنبياء كتاب الله ورسالاته إلى قومهم ، وأخذ عليهم فيما بلغتهم رسلهم أن يؤمنوا بمحمد صلى الله عليه وسلم ، ويصدقوه ، وينصروه .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : لم يبعث الله نبياً قط من لدن نوح إلا أخذ الله ميثاقه؛ ليؤمنن بمحمد ، ولينصرنه إن خرج وهو حي ، وإلا أخذ على قومه أن يؤمنوا به وينصروه إن خرج وهم أحياء .
وأخرج ابن جريج عن الحسن في الآية قال : أخذ الله ميثاق النبيين ليبلغن آخركم أوّلكم ، ولا تختلفوا .
وأخرج ابن جرير وابن المنذر عن ابن عباس في الآية قال : ثم ذكر ما أخذ عليهم يعني على أهل الكتاب وعلى أنبيائهم من الميثاق بتصديقه يعني بتصديق محمد صلى الله عليه وسلم إذ جاءهم ، وإقرارهم به على أنفسهم .

وأخرج أحمد عن عبد الله بن ثابت قال « جاء عمر إلى النبي صلى الله عليه وسلم فقال : يا رسول الله إني قد مررت بأخ لي من قريظة ، فكتب لي جوامع من التوراة ألا أعرضها عليك؟ فتغير وجه رسول الله صلى الله عليه وسلم فقال عمر : رضينا بالله رباً ، وبالإسلام ديناً ، وبمحمد رسولاً . فسري عن رسول الله صلى الله عليه وسلم وقال : والذي نفس محمد بيده لو أصبح فيكم موسى ثم اتبعتموه لضللتم . إنكم حظي من الأمم ، وأنا حظكم من النبيين » .
وأخرج أبو يعلى عن جابر قال : « قال رسول الله صلى الله عليه وسلم : لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا . إنكم أما أن تصدقوا بباطل ، وإما أن تكذبوا بحق ، وأنه والله لو كان موسى حياً بين أظهركم ما حل له إلا أن يتبعني » .
وأخرج عبد بن حميد عن سعيد بن جبير أنه قرأ { لما آتيتكم } ثقل لما .
وأخرج عن عاصم أنه قرأ { لما } مخففة { آتيتكم } بالتاء على واحدة يعني أعطيتكم .
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { إصري } قال : عهدي .
وأخرج ابن جرير عن علي بن أبي طالب في قوله { قال فاشهدوا } يقول : فاشهدوا على أممكم بذلك { وأنا معكم من الشاهدين } عليكم وعليهم { فمن تولى } عنك يا محمد بعد هذا العهد من جميع الأمم { فأولئك هم الفاسقون } هم العاصون في الكفر .


آل عمران - تفسير الدرر المنثور

أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ (83) قُلْ آَمَنَّا بِاللَّهِ وَمَا أُنْزِلَ عَلَيْنَا وَمَا أُنْزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِنْ رَبِّهِمْ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ (84)

أخرج الطبراني بسند ضعيف عن ابن عباس « عن النبي صلى الله عليه وسلم { وله أسلم من في السماوات والأرض طوعاً وكرهاً } أما من في السموات فالملائكة ، وأما من في الأرض فمن ولد على الإسلام ، وأما كرهاً فمن أتى به من سبايا الأمم في السلاسل والأغلال يقادون إلى الجنة وهم كارهون » .
وأخرج الديلمي عن أنس قال « قال رسول الله صلى الله عليه وسلم في قوله { وله أسلم من في السماوات والأرض طوعاً وكرهاً } قال : الملائكة أطاعوه في السماء ، والأنصار وعبد القيس أطاعوه في الأرض » .
وأخرج ابن جرير من طريق مجاهد عن ابن عباس { وله أسلم من في السماوات والأرض طوعاً وكرهاً } قال : حين أخذ الميثاق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في الآية قال : عبادتهم لي أجمعين { طوعاً وكرهاً } وهو قوله { ولله يسجد من في السماوات والأرض طوعاً وكرهاً } [ الرعد : 15 ] .
وأخرج ابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس { وله أسلم من في السماوات } قال : هذه مفصولة { ومن في الأرض طوعاً وكرهاً } .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس { وله أسلم } قال : المعرفة .
وأخرج عبد بن حميد وابن جرير عن مجاهد في الآية قال : هو كقوله { ولئن سألتهم من خلق السماوات والأرض ليقولن الله } [ لقمان : 25 ] فذلك إسلامهم .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في الآية قال : كل آدمي أقر على نفسه بأن الله ربي وأنا عبده . فمن أشرك في عبادته فهذا الذي أسلم كرهاً ، ومن أخلص لله العبودية فهو الذي أسلم طوعاً .
وأخرج ابن جرير عن الحسن في الآية قال : أكره أقوام على الإسلام ، وجاء أقوام طائعين .
وأخرج عن مطر الوراق في الآية قال : الملائكة طوعاً ، والأنصار طوعاً ، وبنو سليم وعبد القيس طوعاً ، والناس كلهم كرهاً .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في الآية قال : أما المؤمن فأسلم طائعاً فنفعه ذلك وقبل منه ، وأما الكافر فأسلم حين رأى بأس الله ، فلم ينفعه ذلك ، ولم يقبل منهم { فلم يك ينفعهم إيمانهم لما رأوا بأسنا } [ غافر : 85 ] .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : في السماء الملائكة طوعاً ، وفي الأرض الأنصار وعبد القيس طوعاً .
وأخرج عن الشعبي { وله أسلم من في السماوات } قال : استقادتهم له .
وأخرج عن أبي سنان { وله أسلم من في السماوات والأرض } قال : المعرفة . ليس أحد تسأله إلا عرفه .
وأخرج عن عكرمة في قوله { وكرهاً } قال : من أسلم من مشركي العرب والسبايا : ومن دخل في الإسلام كرهاً .
وأخرج الطبراني في الأوسط عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من ساء خلقه من الرقيق والدواب والصبيان فاقرأوا في أذنه { أفغير دين الله يبغون } » .
وأخرج ابن السني في عمل يوم وليلة عن يونس بن عبيد قال : ليس رجل يكون على دابة صعبة فيقرأ في أذنها { أفغير دين الله يبغون وله أسلم } الآية . إلا ذلت له بإذن الله عز وجل .

وَمَنْ يَبْتَغِ غَيْرَ الْإِسْلَامِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الْآَخِرَةِ مِنَ الْخَاسِرِينَ (85)

أخرج أحمد والطبراني في الأوسط عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : تجئ الأعمال يوم القيامة فتجيء الصلاة فتقول : يا رب أنا الصلاة فيقول : إنك على خير ، وتجيء الصدقة فتقول : يا رب أنا الصدقة فيقول : إنك على خير ، ثم يجيء الصيام فيقول : أنا الصيام فيقول إنك على خير ، ثم تجيء الأعمال كل ذلك يقول الله : إنك على خير ، ثم يجيء الإسلام فيقول : يا رب أنت السلام ، وأنا الإسلام فيقول الله : إنك على خير . بك اليوم آخذ ، وبك أعطي » قال الله في كتابه { ومن يبتغ غير الإسلام ديناً فلن يقبل منه وهو في الآخرة من الخاسرين } .

كَيْفَ يَهْدِي اللَّهُ قَوْمًا كَفَرُوا بَعْدَ إِيمَانِهِمْ وَشَهِدُوا أَنَّ الرَّسُولَ حَقٌّ وَجَاءَهُمُ الْبَيِّنَاتُ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (86) أُولَئِكَ جَزَاؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللَّهِ وَالْمَلَائِكَةِ وَالنَّاسِ أَجْمَعِينَ (87) خَالِدِينَ فِيهَا لَا يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلَا هُمْ يُنْظَرُونَ (88) إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (89)

أخرج النسائي وابن حبان وابن أبي حاتم والبيهقي في سننه من طريق عكرمة عن ابن عباس قال : كان رجل من الأنصار فأسلم ثم ارتد ولحق بالمشركين ، ثم ندم فأرسل إلى قومه : أرسلوا إلى رسول الله صلى الله عليه وسلم ، هل لي من توبة؟ فنزلت { كيف يهدي الله قوماً كفروا بعد إيمانهم } إلى قوله { فإن الله غفور رحيم } فأرسل إليه قومه فأسلم .
وأخرج عبد الرزاق ومسدد في مسنده وابن جرير وابن المنذر والباوردي في معرفة الصحابة قال : جاء الحارث بن سويد فأسلم مع النبي صلى الله عليه وسلم ، ثم كفر فرجع إلى قومه ، فأنزل الله فيه القرآن { كيف يهدي الله قوماً كفروا } إلى قوله { رحيم } فحملها إليه رجل من قومه فقرأها عليه فقال الحارث : إنك والله ما علمت لصدوق ، وأن رسول الله صلى الله عليه وسلم لأصدق منك ، وأن الله عز وجل لأصدق الثلاثة . فرجع الحارث فأسلم فحسن إسلامه .
وأخرج عبد بن حميد وابن جرير عن السدي في قوله { كيف يهدي الله قوماً } الآية قال : أنزلت في الحارث بن سويد الأنصاري ، كفر بعد إيمانه . فأنزلت فيه هذه الآيات ، ثم نزلت { إلا الذين تابوا . . . } الآية . فتاب .
وأخرج عبد بن حميد وابن جرير وابن المنذر من وجه آخر عن مجاهد في قوله { كيف يهدي الله قوماً . . . } الآية . قال : نزلت في رجل من بني عمرو بن عوف كفر بعد إيمانه فجاء الشام .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن مجاهد في الآية قال : هو رجل من بني عمرو بن عوف كفر بعد إيمانه قال : قال ابن جريج ، أخبرني عبد الله بن كثير ، عن مجاهد قال : لحق بأرض الروم فتنصَّر ، ثم كتب إلى قومه : أرسلوا هل لي من توبة؟ فنزلت { إلا الذين تابوا } فآمن ثم رجع . قال ابن جريج : قال عكرمة : نزلت في أبي عامر الراهب ، والحارث بن سويد بن الصامت ، ووحوح بن الأسلت ، في اثني عشر رجلاً رجعوا عن الإسلام ولحقوا بقريش . ثم كتبوا إلى أهلهم هل لنا من توبة؟! فنزلت { إلا الذين تابوا من بعد ذلك . . . } الآيات .
وأخرج ابن إسحق وابن المنذر عن ابن عباس ، أن الحارث بن سويد قتل المجدر بن زياد ، وقْيس بن زيد أحد بني ضبيعة يوم أحد ، ثم لحق بقريش فكان بمكة ، ثم بعث إلى أخيه الجلاس يطلب التوبة ليرجع إلى قومه . فأنزل الله فيه { كيف يهدي الله قوماً } إلى آخر القصة .
وأخرج ابن أبي شيبة عن أبي صالح مولى أم هانئ ، أن الحرث بن سويد بايع رسول الله صلى الله عليه وسلم ، ثم لحق بأهل مكة ، وشهد أحداً فقاتل المسلمين ، ثم سقط في يده فرجع إلى مكة ، فكتب إلى أخيه جلاس بن سويد يا أخي إني ندمت على ما كان مني ، فأتوب إلى الله وأرجع إلى الإسلام؟ فاذكر ذلك لرسول الله صلى الله عليه وسلم ، فإن طمعت لي في توبة فاكتب إليَّ .

فذكر لرسول الله صلى الله عليه وسلم . فأنزل الله { كيف يهدي الله قوماً كفروا بعد إيمانهم } فقال قوم من أصحابه ممن كان عليه يتمنع ثم يراجع الإسلام . فأنزل الله { إن الذين كفروا بعد إيمانهم ثم ازدادوا كفراً لن تقبل توبتهم وأولئك هم الضالون } .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { كيف يهدي الله قوماً كفروا بعد إيمانهم } قال : هم أهل الكتاب عرفوا محمداً ثم كفروا به .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن في الآية قال : هم أهل الكتاب من اليهود والنصارى ، رأوا نعت محمد في كتابهم ، وأقرُّوا به ، وشهدوا أنه حق . فلما بعث من غيرهم حسدوا العرب على ذلك ، فأنكروه وكفروا بعد اقرارهم حسداً للعرب حين بعث من غيرهم .

إِنَّ الَّذِينَ كَفَرُوا بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُوا كُفْرًا لَنْ تُقْبَلَ تَوْبَتُهُمْ وَأُولَئِكَ هُمُ الضَّالُّونَ (90)

أخرج البزار عن ابن عباس . أن قوماً أسلموا ، ثم ارتدوا ، ثم أسلموا ، ثم ارتدوا . فأرسلوا إلى قومهم يسألون لهم . فذكروا ذلك لرسول الله صلى الله عليه وسلم . فنزلت هذه الآية { إن الذين كفروا بعد إيمانهم ثم ازدادوا كفراً . . . } الآية . هذا خطأ من البزار .
وأخرج ابن جرير عن الحسن في الآية قال : اليهود والنصارى ، لن تقبل توبتهم عند الموت .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في الآية قال : هم اليهود ، كفروا بالإنجيل وعيسى ، ثم ازدادوا كفراً بمحمد صلى الله عليه وسلم والقرآن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية في الآية قال : إنها نزلت في اليهود والنصارى ، كفروا بعد إيمانهم ، ثم ازدادوا كفراً بذنوب أذنبوها ، ثم ذهبوا يتوبون من تلك الذنوب في كفرهم ، ولو كانوا على الهدى قبلت توبتهم ، ولكنهم على ضلالة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية في قوله { لن تقبل توبتهم } قال : تابوا من الذنوب ولم يتوبوا من الأصل .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ثم ازدادوا كفراً } قال : تموا على كفرهم .
وأخرج ابن جرير عن السدي في قوله { ثم ازدادوا كفراً } قال : ماتوا وهم كفار { لن تقبل توبتهم } قال : إذا تاب عند موته لم تقبل توبته .

إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ فَلَنْ يُقْبَلَ مِنْ أَحَدِهِمْ مِلْءُ الْأَرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ أُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُمْ مِنْ نَاصِرِينَ (91)

أخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهباً } قال : هو كل كافر .
وأخرج عبد بن حميد والبخاري ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن أنس عن النبي صلى الله عليه وسلم قال « يجاء بالكافر يوم القيامة فيقال له : أرأيت لو كان لك ملء الأرض ذهباً أكنت مفتدياً به؟ فيقول : نعم . فيقال : لقد سئلت ما هو أيسر من ذلك » فذلك قوله تعالى { إن الذين كفروا وماتوا وهم كفار . . . } الآية . لفظ ابن جرير .


آل عمران - تفسير الدرر المنثور

لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ وَمَا تُنْفِقُوا مِنْ شَيْءٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ (92)

أخرج مالك وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن المنذر وابن أبي حاتم عن أنس قال « كان أبو طلحة أكثر أنصاري بالمدينة نخلاً ، وكان أحب أمواله إليه بيرحاء ، وكانت مستقبلة المسجد ، وكان النبي صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب ، فلما نزلت { لن تنالوا البر حتى تنفقوا مما تحبون } قال أبو طلحة : يا رسول الله ان الله يقول { لن تنالوا البر حتى تنفقوا مما تحبون } وان أحب أموالي إليَّ بيرحاء ، وإنها صدقة لله أرجو برها وذخرها عند الله ، فضعها يا رسول الله حيث أراك الله . فقال رسول الله صلى الله عليه وسلم : بخ ذاك مال رابح . ذلك مال رابح ، وقد سمعت ما قلت ، وإني أرى أن تجعلها في الأقربين . فقال أبو طلحة : أفعل يا رسول الله؟ فقسمها أبو طلحة في أقاربه وبني عمه » .
وأخرج عبد بن حميد ومسلم وأبو داود والنسائي وابن جرير عن أنس قال « لما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } قال أبو طلحة : يا رسول الله إن الله يسألنا من أموالنا ، أشهد أني قد جعلت بأريحا لله . فقال رسول الله صلى الله عليه وسلم اجعلها في قرابتك . فجعلها في حسان بن ثابت ، وأبي بن كعب » .
وأخرج أحمد وعبد بن حميد والترمذي وصححه وابن جرير وابن المنذر وابن مردويه عن أنس قال « لما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } أو هذه الآية { من ذا الذي يقرض الله قرضاً حسناً } قال أبو طلحة : يا رسول الله حائطي الذي بكذا وكذا صدقة ، ولو استطعت أن أسره لم أعلنه فقال رسول الله صلى الله عليه وسلم : اجعله في فقراء أهلك » .
وأخرج عبد بن حميد والبزار عن ابن عمر قال : حضرتني هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } فذكرت ما أعطاني الله ، فلم أجد شيئاً أحب إليَّ من مرجانة جارية لي رومية ، فقلت هي حرة لوجه الله ، فلو أني أعود في شيء جعلته لله لنكحتها . فأنكحها نافعاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عمر بن الخطاب ، إنه كتب إلى أبي موسى الأشعري ، أن يبتاع له جارية من سبي جلولاء . فدعا بها عمر فقال : إن الله يقول { لن تنالوا البر حتى تنفقوا مما تحبون } فأعتقها عمر .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن محمد بن المنكدر قال « لما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } جاء زيد بن حارثة بفرس له يقال لها شبلة لم يكن له مال أحب إليه منها فقال : هي صدقة . فقبلها رسول الله صلى الله عليه وسلم ، وحمل عليها ابنه أسامة ، فرأى رسول الله صلى الله عليه وسلم ذلك في وجه زيد فقال : إن الله قد قبلها منك » .

وأخرج ابن جرير عن عمرو بن دينار . مثله .
وأخرج عبد الرزاق وابن جرير من طريق معمر عن أيوب وغيره « أنها حين نزلت { لن تنالوا البر . . . } الآية . جاء زيد بن حارثة بفرس له كان يحبها فقال : يا رسول الله هذا في سبيل الله ، فحمل عليها رسول الله صلى الله عليه وسلم اسامة بن زيد ، فكأن زيداً وجد في نفسه . فلما رأى ذلك منه النبي صلى الله عليه وسلم قال أما إن الله قد قبلها » .
وأخرج عبد بن حميد عن ثابت بن الحجاج قال « بلغني أنه لما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } قال زيد : اللهم إنك تعلم أنه ليس لي مال أحب إلي من فرسي هذه فتصدق بها على المساكين ، فأقاموها تباع وكانت تعجبه . فسأل النبي صلى الله عليه وسلم فنهاه أن يشتريها » .
وأخرج ابن جرير عن ميمون بن مهران ، أن رجلاً سأل أبا ذر أيُّ الأعمال أفضل؟ قال : الصلاة عماد الإسلام ، والجهاد سنام العمل ، والصدقة شيء عجيب . فقال : يا أبا ذر لقد تركت شيئاً هو أوثق عملي في نفسي لا أراك ذكرته! قال : ما هو؟ قال : الصيام! فقال : قربة وليس هنا . وتلا هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } .
وأخرج عبد بن حميد عن رجل من بني سليم قال : جاورت أبا ذر بالربذة ، وله فيها قطيع إبل . له فيها راع ضعيف فقلت : يا أبا ذر الا أكون لك صاحباً أكنف راعيك ، واقتبس منك بعض ما عندك ، لعل الله أن ينفعني به؟ فقال أبو ذر : إن صاحبي من أطاعني ، فأما أنت مطيعي فأنت لي صاحب وإلا فلا . قلت : ما الذي تسألني فيه الطاعة؟ قال : لا أدعوك بشيء من مالي إلا توخيت أفضل .
قال : فلبثت معه ما شاء الله ، ثم ذكر له في الماء حاجة فقال : ائتني ببعير من الإبل ، فتصفحت الإبل فإذا أفضلها فحلها ذلول ، فهممت بأخذه ثم ذكرت حاجتهم إليه فتركته ، وأخذت ناقة ليس في الإبل بعد الفحل أفضل منها ، فجئت بها فحانت منه نظرة فقال : يا أخا بني سليم خنتني . فلما فهمتها منه خليت سبيل الناقة ورجعت إلى الإبل ، فاخذت الفحل فجئت به فقال لجلسائه : من رجلان يحتسبان عملهما؟ قال رجلان : نحن . . . قال : اما لا فأنيخاه ، ثم اعقلاه ، ثم انحراه ، ثم عدوا بيوت الماء فجزئوا لحمه على عددهم ، واجعلوا بيت أبي ذر بيتاً منها ففعلوا .
فلما فرق اللحم دعاني فقال : ما أدري أحفظت وصيتي فظهرت بها ، أما نسيت فاعذرك؟ قلت : ما نسيت وصيتك ولكن لما تصفحت الإبل وجدت فحلها أفضلها ، فهممت بأخذه فذكرت حاجتكم إليه فتركته فقال : ما تركته إلا لحاجتي إليه؟ قلت : ما تركت إلا لذلك قال : أفلا أخبرك بيوم حاجتي؟ إن يوم حاجتي يوم أوضع في حفرتي ، فذلك يوم حاجتي .

إن في المال ثلاثة شركاء : القدر لا ينتظر أن يذهب بخيرها أو شرها ، والوارث ينتظر متى تضع رأسك ثم يستفيئها وأنت ذميم ، وأنت الثالث فإن استطعت أن لا تكونن أعجز الثلاثة فلا تكونن مع أن الله يقول { لن تنالوا البر حتى تنفقوا مما تحبون } وأن هذا المال مما أحب من مالي فأحببت أن أقدمه لنفسي .
وأخرج أحمد عن عائشة قالت « أتى رسول الله صلى الله عليه وسلم بضب فلم يأكله ولم ينهَ عنه قلت : يا رسول الله أفلا نطعمه المساكين؟ قال : لا تطعموهم مما لا تأكلون » .
وأخرج أبو نعيم في الحلية عن طريق مجاهد عن ابن عمر ، أنه لما نزلت { لن تنالوا البر حتى تنفقوا مما تحبون } دعا بجارية له فاعتقها .
وأخرج أحمد في الزهد وابن المنذر وابن أبي حاتم عن مجاهد قال : قرأ ابن عمر وهو يصلي فأتى على هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } فاعتق جارية له وهو يصلي أشار إليها بيده .
وأخرج ابن المنذر عن نافع قال : كان ابن عمر يشتري السكر فيتصدق به فنقول له : لو اشتريت لهم بثمنه طعاماً كان أنفع لهم من هذا ، فيقول : إني أعرف الذي تقولون ولكن سمعت الله يقول { لن تنالوا البر حتى تنفقوا مما تحبون } وابن عمر يحب السكر .
وأخرج ابن المنذر وابن أبي حاتم عن ابن مسعود في قوله { لن تنالوا البر } قال : الجنة .
وأخرج ابن جرير عن عمرو بن ميمون والسدي . مثله .
وأخرج ابن المنذر عن مسروق . مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : لن تنالوا بركم حتى تنفقوا مما يعجبكم ، ومما تهوون من أموالكم { وما تنفقوا من شيء فإن الله به عليم } يقول محفوظ : ذلك لكم والله به عليم شاكر له .

كُلُّ الطَّعَامِ كَانَ حِلًّا لِبَنِي إِسْرَائِيلَ إِلَّا مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِنْ قَبْلِ أَنْ تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُوا بِالتَّوْرَاةِ فَاتْلُوهَا إِنْ كُنْتُمْ صَادِقِينَ (93) فَمَنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ مِنْ بَعْدِ ذَلِكَ فَأُولَئِكَ هُمُ الظَّالِمُونَ (94) قُلْ صَدَقَ اللَّهُ فَاتَّبِعُوا مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (95)

أخرج عبد بن حميد والفريابي والبيهقي في سننه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه من طريق سعيد بن جبير عن ابن عباس { كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه } قال : العرق . أخذه عرق النسا ، فكان يبيت له زقاء يعني صياح ، فجعل لله عليه إن شفاه أن لا يأكل لحماً فيه عروق ، فحرمته اليهود .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير من طريق يوسف بن ماهك عن ابن عباس قال : هل تدري ما حرم إسرائيل على نفسه؟ ان إسرائيل أخذته الأنساء فاضنته ، فجعل لله عليه إن عافاه الله أن لا يأكل عرقاً أبداً . فلذلك تسل اليهود العروق فلا يأكلونها .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في الآية قال : حرم على نفسه العروق . وذلك أنه كان يشتكي عرق النسا ، فكان لا ينام الليل فقال : والله لئن عافاني الله منه لا يأكله لي ولد ، وليس مكتوباً في التوراة « وسأل محمد صلى الله عليه وسلم نفراً من أهل الكتاب فقال : ما شأن هذا حراماً؟ فقالوا : هو حرام علينا من قبل الكتاب فقال الله { كل الطعام كان حلا لبني إسرائيل } إلى { إن كنتم صادقين } » .
وأخرج البخاري في تاريخه وابن المنذر وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال « جاء اليهود فقالوا : يا أبا القاسم أخبرنا عما حرم إسرائيل على نفسه؟ قال : كان يسكن البدو ، فاشتكى عرق النسا ، فلم يجد شيئاً يداويه إلا لحوم الإبل وألبانها ، فلذلك حرمها قالوا صدقت » .
وأخرج ابن جرير من طريق سعيد بن جبير عن ابن عباس في قوله { إلا ما حرَّم إسرائيل على نفسه } قال : حرم العروق ، ولحوم الإبل ، كان به عرق النسا فأكل من لحومها ، فبات بليلة يزقو ، فحلف أن لا يأكله أبداً .
وأخرج عبد بن حميد عن أبي محلز في قوله { إلا ما حرم إسرائيل على نفسه } قال : إن إسرائيل هو يعقوب ، وكان رجلاً بطيشاً ، فلقي ملكاً فعالجه ، فصرعه الملك ، ثم ضرب على فخذه ، فلما رأى يعقوب ما صنع به بطش به فقال : ما أنا بتاركك حتى تسميني اسماً . فسماه إسرائيل ، فلم يزل يوجعه ذلك العرق حتى حرمه من كل دابة .
وأخرج ابن جرير عن مجاهد في الآية قال : حرم على نفسه لحوم الأنعام .
وأخرج ابن إسحق وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس ، أنه كان يقول : الذي حرم إسرائيل على نفسه زائدتا الكبد ، والكليتين ، والشحم ، إلا ما كان على الظهر . فإن ذلك كان يقرب للقربان فتأكله النار .

وأخرج عبد بن حميد وابن المنذر عن عطاء { إلا ما حرم إسرائيل } قال : لحوم الإبل وألبانها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق ابن جريج عن ابن عباس قال « قالت اليهود للنبي صلى الله عليه وسلم : نزلت التوراة ، بتحريم الذي حرم إسرائيل ، فقال الله لمحمد صلى الله عليه وسلم { قل فأتوا بالتوراة فاتلوها إن كنتم صادقين } وكذبوا ليس في التوراة ، وإنما لم يحرم ذلك إلا تغليظاً لمعصية بني إسرائيل بعد نزول التوراة { قل فأتوا بالتوراة فاتلوها إن كنتم صادقين } وقالت اليهود لمحمد صلى الله عليه وسلم : » كان موسى يهودياً على ديننا ، وجاءنا في التوراة تحريم الشحوم ، وذي الظفر ، والسبت . فقال محمد صلى الله عليه وسلم : كذبتم لم يكن موسى يهودياً ، وليس في التوراة إلا الإسلام . « يقول الله { قل فأتوا بالتوراة فاتلوها إن كنتم صادقين } أفيه ذلك وما جاءهم بها أنبياؤهم بعد موسى ، فنزلت في الألواح جملة » .
وأخرج عبد بن حميد عن عامر ، أن علياً رضي الله عنه قال في رجل جعل امرأته عليه حراماً قال : حرمت عليه كما حرم إسرائيل على نفسه لحم الجمل فحرم عليه . قال مسروق : إن إسرائيل كان حرم على نفسه شيئاً كان في علم الله أن سيحرمه ، إذا نزل الكتاب فوافق تحريم إسرائيل ما قد علم الله أنه سيرحمه ، إذا نزل الكتاب وأنتم تعمدون إلى الشيء قد أحله الله فتحرمونه على أنفسكم ما أبالي إياها حرمت أو قصعة من ثريد .

إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةَ مُبَارَكًا وَهُدًى لِلْعَالَمِينَ (96)

أخرج ابن المنذر وابن أبي حاتم من طريق الشعبي عن علي بن أبي طالب في قوله { إن أوّل بيت وضع للناس للذي ببكة } قال : كانت البيوت قبله ، ولكنه كان أول بيت وصع لعبادة الله .
وأخرج ابن جرير عن مطر . مثله .
وأخرج ابن جرير عن الحسن في الآية قال { إن أول بيت وضع للناس } يُعْبَدُ الله فيه { للذي ببكة }
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم وابن جرير والبيهقي في الشعب عن أبي ذر قال « قلت يا رسول الله أي مسجد وضع أول؟ قال : المسجد الحرام . قلت : ثم أي؟ قال : المسجد الأقصى قلت : كم بينهما؟ قال : أربعون سنة » .
وأخرج ابن جرير وابن المنذر والطبراني والبيهقي في الشعب عن ابن عمرو قال : خلق الله البيت قبل الأرض بألفي سنة ، وكان إذ كان عرشه على الماء زبدة بيضاء ، وكانت الأرض تحته كأنها حشفة فدحيت الأرض من تحته .
وأخرج ابن المنذر عن أبي هريرة قال : إن الكعبة خلقت قبل الأرض بألفي سنة وهي من الأرض ، إنما كانت حشفة على الماء عليها ملكان من الملائكة يسبحان ، فلما أراد الله أن يخلق الأرض دحاها منها ، فجعلها في وسط الأرض .
وأخرج عبد بن حميد وابن جرير والأزرقي عن مجاهد قوله { إن أول بيت وضع للناس } كقوله { كنتم خير أمة أخرجت للناس } [ آل عمران : 110 ] .
وأخرج ابن جرير عن السدي قال : أما أول بيت فإنه يوم كانت الأرض ماء كان زبدة على الأرض ، فلما خلق الله الأرض خلق البيت معها . فهو أول بيت وضع في الأرض .
وأخرج ابن المنذر عن الحسن في الآية قال : أول قبلة أعملت للناس المسجد الحرام .
وأخرج ابن المنذر والأزرقي عن ابن جريج قال « بلغنا أن اليهود قالت : بيت المقدس أعظم من الكعبة لأنها مهاجر الأنبياء ، ولأنه في الأرض المقدسة . فقال المسلمون : بل الكعبة أعظم . فبلغ ذلك النبي صلى الله عليه وسلم . فنزلت { إن أول بيت وضع للناس للذي ببكة مباركاً } إلى قوله { فيه آيات بينات مقام إبراهيم } وليس ذلك في بيت المقدس { ومن دخله كان آمناً } وليس ذلك في بيت المقدس { ولله على الناس حج البيت } وليس ذلك لبيت المقدس » .
وأخرج البيهقي في الشعب عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم : أول بقعة وضعت في الأرض موضع البيت ، ثم مهدت منها الأرض . وإن أول جبل وضعه الله على وجه الأرض أبو قبيس ، ثم مدت منه الجبال » .
وأخرج ابن جرير وابن أبي شيبة وابن المنذر وابن أبي حاتم عن عبد الله بن الزبير قال : إنما سميت بكة لأن الناس يجيئون إليها من كل جانب حجاجاً .

وأخرج سعيد بن منصور وابن جرير والبيهقي في الشعب عن مجاهد قال : إنما سميت بكة لأن الناس يتباكون فيها الرجال والنساء . يعني يزدحمون .
وأخرج ابن أبي شيبة عن سعيد بن جبير . مثله .
وأخرج ابن أبي شيبة وعبد بن حميد والبيهقي عن مجاهد قال : إنما سميت بكة لأن الناس يبك بعضهم بعضاً فيها ، وانه يحل فيها ما لا يحل في غيرها .
وأخرج عبد بن حميد وابن جرير والبيهقي في الشعب عن قتادة قال : سميت بكة لأن الله بك بها الناس جميعاً ، فيصلي النساء قدام الرجال ولا يصلح ذلك ببلد غيره .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم عن عتبة بن قيس قال : إن مكة بكت بكاء الذكر فيها كالأنثى . قيل : عمن تروي هذا؟ قال : عن ابن عمر .
وأخرج ابن أبي حاتم عن محمد بن زيد حميد بن مهاجر قال : إنما سميت بكة لأنها كانت تبك الظلمة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن عكرمة قال : البيت وما حوله بكة ، وما وراء ذلك مكة .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي شيبة وابن جرير عن أبي مالك الغفاري قال : بكة موضع البيت ، ومكة ما سوى ذلك .
وأخرج ابن جرير عن ابن شهاب قال : بكة البيت والمسجد ، ومكة الحرم كله .
وأخرج ابن جرير عن الضحاك قال : بكة هي مكة .
وأخرج ابن أبي حاتم عن ابن عباس قال : مكة من الفج إلى التنعيم ، وبكة من البيت إلى البطحاء .
وأخرج عبد بن حميد عن مجاهد قال : بكة الكعبة ، ومكة ما حولها .
وأخرج ابن أبي حاتم عن مقاتل بن حيان { مباركاً } جعل فيه الخير والبركة { وهدى للعالمين } يعني بالهدى قبلتهم .
وأخرج عبد الرزاق في المصنف والبيهقي في الشعب عن الزهري قال : بلغني أنهم وجدوا في مقام إبراهيم ثلاثة صفوح في كل صفح منها كتاب . في الصفح الأول « أنا الله ذو بكة صغتها يوم صغت الشمس والقمر ، وحففتها بسبعة أملاك حنفاء ، وباركت لأهلها في اللحم واللبن . وفي الصفح الثاني أنا الله ذو بكة خلقت الرحم ، وشققت لها من اسمي ، من وصلها وصلته ، ومن قطعها بتته . وفي الثالث أنا الله ذو بكة خلقت الخير والشر ، فطوبى لمن كان الخير على يديه ، وويل لمن كان الشر على يديه » .
وأخرج الأزرقي عن ابن عباس قال : وجد في المقام كتاب فيه : هذا بيت الله الحرام بكة توكل الله برزق أهله من ثلاثة سبل ، يبارك لأهلها في اللحم ، والماء ، واللبن ، لا يحله أول من أهله ، ووجد في حجر من الحجر كتاب من خلقة الحجر « أنا الله ذو بكة الحرام صغتها يوم صغت الشمس والقمر ، وخففتها بسبعة أملاك حنفاء لا تزول حتى يزول أخشابها ، مبارك لأهلها في اللحم والماء » .

وأخرج ابن أبي شيبة عن مجاهد والضحاك . نحوه .
وأخرج الجندي في فضائل مكة عن ابن عباس وأبي هريرة قالا : قال رسول الله صلى الله عليه وسلم : « خلق الله مكة فوضعها على المكروهات والدرجات » قيل لسعيد ببن جبير : ما الدرجات؟ قال : الدرجات الجنة .
وأخرج الأزرقي والجندي عن عائشة قالت : ما رأيت السماء في موضع أقرب منها إلى الأرض من مكة .
وأخرج الأزرقي عن عطاء بن كثير رفعه إلى النبي صلى الله عليه وسلم « المقام بمكة سعادة ، وخروج منها شقوة » .
وأخرج الأزرقي والجندي والبيهقي في الشعب وضعفه عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم : من أدركه شهر رمضان بمكة فصامه كله وقام منه ما تيسر كتب الله له مائة ألف شهر رمضان بغير مكة ، وكتب له كل يوم حسنة ، وكل ليلة حسنة ، وكل يوم عتق رقبة ، وكل ليلة عتق رقبة ، وكل يوم حملان فرس في سبيل الله ، وكل ليلة حملان فرس في سبيل الله ، وله بكل يوم دعوة مستجابة » .
وأخرج الأزرقي والطبراني في الأوسط عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم : قال : هذا البيت دعامة الإسلام من خرج يؤم هذا البيت من حاج أو معتمر كان مضموناً على الله ان قبضه أن يدخله الجنة ، وإن رده أن يرده بأجر أو غنيمة » .
وأخرج البيهقي في الشعب عن جابر بن عبد الله قال : « قال رسول الله صلى الله عليه وسلم : الصلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام ، والجمعة في مسجدي هذا أفضل من ألف جمعة فيما سواه إلا المسجد الحرام ، وشهر رمضان في مسجدي هذا أفضل من ألف شهر رمضان فيما سواه إلا المسجد الحرام » .
وأخرج البزار وابن خزيمة والطبراني والبيهقي في الشعب عن أبي الدرداء قال : « قال رسول الله صلى الله عليه وسلم : فضل الصلاة في المسجد الحرام على غيره مائة ألف صلاة ، وفي مسجدي ألف صلاة ، وفي مسجد بيت المقدس بخمسمائة صلاة » .
وأخرج ابن ماجة عن أنس قال : « قال رسول الله صلى الله عليه وسلم : صلاة الرجل في بيته بصلاة ، وصلاته في مسجد القبائل بخمس وعشرين صلاة ، وصلاته في المسجد الذي يجمع فيه بخمسمائة صلاة ، وصلاته في المسجد الأقصى بخمسين ألف صلاة ، وصلاته في مسجدي بخمسين ألف صلاة ، وصلاته في المسجد الحرام بمائة ألف صلاة » .
وأخرج ابن أبي شيبة ومسلم والنسائي وابن ماجة عن ابن عمر :

« أن رسول الله صلى الله عليه وسلم قال : صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام » .
وأخرج الطيالسي وأحمد والبزار وابن عدي والبيهقي وابن خزيمة وابن حبان عن عبد الله بن الزبير قال : « قال رسول الله صلى الله عليه وسلم : صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام ، وصلاة في المسجد الحرام أفضل من مائة صلاة في مسجدي هذا » قيل لعطاء : هذا الفضل الذي يذكر في المسجد الحرام وحده أو في الحرم؟ قال : لا . بل في الحرم ، فإن الحرم كله مسجد .
وأخرج أحمد وابن ماجة عن جابر : « أن رسول الله صلى الله عليه وسلم قال : صلاة في مسجدي أفضل من ألف صلاة فيما سواه إلا المسجد الحرام ، وصلاة في المسجد الحرام أفضل من مائة ألف صلاة » .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي عن أبي هريرة : « أن رسول الله صلى الله عليه وسلم قال : صلاة في مسجدي هذا خير من ألف صلاة فيما سواه إلا المسجد الحرام » .
وأخرج البزار عن عائشة قالت : « قال رسول الله صلى الله عليه وسلم : أنا خاتم الأنبياء ، ومسجدي خاتم مساجد الأنبياء ، أحق المساجد أن يزار ، وتشد إليه الرواحل : المسجد الحرام ، ومسجدي . صلاة في مسجدي أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام » .
وأخرج الطيالسي وابن أبي شيبة وأحمد وابن منيع والروياني وابن خزيمة والطبراني عن جبير بن مطعم قال : « قال رسول الله صلى الله عليه وسلم : صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام » .

فِيهِ آَيَاتٌ بَيِّنَاتٌ مَقَامُ إِبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آَمِنًا وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلًا وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنِ الْعَالَمِينَ (97)

أخرج سعيد بن منصور والفريابي وعبد بن حميد وابن المنذر وابن الأنباري في المصاحف عن ابن عباس أنه كان يقرأ « فيه آية بينة مقام إبراهيم » .
وأخرج ابن الأنباري عن مجاهد أنه كان يقرأ « فيه آيات بينة » .
وأخرج عبد بن حميد عن عاصم بن أبي النجود { فيه آيات بينات } على الجمع .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { فيه آيات بينات } منهن مقام إبراهيم ، والمشعر .
وأخرج ابن جرير عن مجاهد وقتادة في الآية قالا : مقام إبراهيم من الآيات البينات .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { فيه آيات بينات } قال : { مقام إبراهيم ومن دخله كان آمناً ولله على الناس حج البيت } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والأزرقي عن مجاهد { فيه آيات بينات مقام إبراهيم } قال : أثر قدميه في المقام آية بينة { ومن دخله كان آمناً } قال : هذا شيء آخر .
وأخرج الأزرقي عن زيد بن أسلم { فيه آيات بينات } قال : الآيات البينات هنَّ مقام إبراهيم { ومن دخله كان آمناً ولله على الناس حج البيت } وقال { يأتين من كل فج عميق } [ الحج : 27 ] .
وأخرج ابن الأنباري عن الكلبي { فيه آيات بينات } قال { الآيات } الكعبة ، والصفا ، والمروة ، ومقام إبراهيم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ومن دخله كان آمناً } قال : هذا كان في الجاهلية ، كان الرجل لو جر كل جريرة على نفسه ثم لجأ إلى حرم الله لم يتناول ولم يطلب ، فاما في الإسلام فإنه لا يمنع من حدود الله ، ومن سرق فيه قطع ، ومن زنى فيه أقيم عليه الحد ، ومن قتل فيه قتل .
وأخرج الأزرقي عن مجاهد . مثله .
وأخرج ابن المنذر والأزرقي عن حويطب بن عبد العزى قال : أدركت في الجاهلية في الكعبة حلقاً أمثال لُجَمِ البُهْمِ ، لا يُدخل خائف يده فيها ويهيجه أحد ، فجاء خائف ذات يوم فادخل يده فيها فجاءه آخر من ورائه فاجتذبه فشلت يده ، فَلقد رأيته أدرك الإسلام وأنه لأشل .
وأخرج عبد بن حميد وابن المنذر والأزرقي عن عمر بن الخطاب قال : لو وجدت فيه قاتل الخطاب ما مسسته حتى يخرج منه .
وأخرج ابن جرير وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس في قوله { ومن دخله كان آمناً } قال : من عاذ بالبيت أعاذه البيت ، ولكن لا يؤذي ، ولا يطعم ، ولا يسقى ، ولا يرعى . فإذا خرج أخذ بذنبه .
وأخرج ابن المنذر والأزرقي من طريق طاوس عن ابن عباس في قوله { ومن دخله كان آمناً } قال : من قتل ، أو سرق في الحل ثم دخل الحرم فإنه لا يجالس ، ولا يكلم ، ولا يؤوى ، ولكنه يناشد حتى يخرج فيؤخذ فيقام عليه فإن قتل ، أو سرق في الحل فادخل الحرم فارادوا أن يقيموا عليه ما أصاب ، اخرجوه من الحرم إلى الحل فأقيم عليه ، وإن قتل في الحل أو سرق ، أقيم عليه في الحرم .

وأخرج عبد بن حميد وابن جرير من طريق مجاهد عن ابن عباس قال : إذا أصاب الرجل الحد ، قتل أو سرق ، فدخل الحرم ، لم يبايع ولم يؤْوَ حتى يتبرم فيخرج من الحرم ، فيقام عليه في الحد .
وأخرج ابن المنذر عن طاوس قال : عاب ابن عباس على ابن الزبير في رجل أخذ في الحل ، ثم أدخله الحرم ، ثم أخرجه إلى الحل فقتله .
وأخرج عن الشعبي قال : من أحدث حدثاً ثم لجأ إلى الحرم فقد أمِنَ ولا يعرض له ، وان أحدث في الحرم أقيم عليه .
وأخرج ابن جرير من طريق عكرمة عن ابن عباس قال : من أحدث حدثاً ثم استجار بالبيت فهو آمن ، وليس للمسلمين أن يعاقبوه على شيء إلى أن يخرج ، فإذا خرج أقاموا عليه الحد .
وأخرج عبد بن حميد وابن جرير من طريق عطاء عن ابن عباس قال : من أحدث حدثاً في غير الحرم ثم لجأ إلى الحرم لم يعرض له ، ولم يبايع ، ولم يؤوَ حتى يخرج من الحرم ، فإذا خرج من الحرم أُخِذَ فأقيم عليه الحد ، ومن أحدث في الحرم حدثاً أقيم عليه الحد .
وأخرج ابن جرير عن ابن عمر قال : لو أخذت قاتل عمر في الحرم ما هجته .
وأخرج عبد بن حميد وابن جرير عن ابن عباس قال : لو وجدت قاتل أبي في الحرم لم أعرض له .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : كان الرجل في الجاهلية يقتل الرجل ثم يدخل الحرم فيلقاه ابن المقتول أبو أبوه فلا يحركه .
وأخرج البخاري ومسلم والترمذي والنسائي عن أبي شريح العدوي قال « قام النبي صلى الله عليه وسلم الغد من يوم الفتح فقال : إن مكة حرَّمها الله ولم يحرِّمها الناس ، فلا يحل لامرئ يؤمن بالله واليوم الآخر أن يسفك بها دماً ، ولا يعضد بها شجرة ، فإن أحد ترخص لقتال رسول الله صلى الله عليه وسلم فقولوا : إن الله قد أذن لرسوله ولم يأذن لكم ، وإنما لي ساعة من نهار ، ثم عادت حرمتها اليوم بالأمس » .
وأخرج سعيد بن منصور عن ابن عمرو قال « مرَّ رسول الله صلى الله عليه وسلم بناس من قريش جلوس في ظل الكعبة ، فلما انتهى إليهم سلَّم ثم قال : اعلموا أنها مسؤولة عما يعمل فيها ، وإن ساكنها لا يسفك دماً ، ولا يمشي بالنميمة » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن يحيى بن جعدة بن هبيرة في قوله { ومن دخله كان آمناً } قال : آمناً من النار .

وأخرج البيهقي عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم : من دخل البيت دخل في حسنة وخرج من سيئة مغفوراً له » .
وأخرج ابن المنذر عن عطاء قال : من مات في الحرم بعث آمناً . يقول الله { ومن دخله كان آمناً } . وأخرج البيهقي في الشعب عن جابر قال : « قال رسول الله صلى الله عليه وسلم : من مات في أحد الحرمين بعث أمناً » .
وأخرج البيهقي في الشعب وضعفه عن سلمان قال : قال رسول الله صلى الله عليه وسلم : « من مات في أحد الحرمين استوجب شفاعتي ، وجاء يوم القيامة من الآمنين » .
وأخرج الجندي والبيهقي عن أنس بن مالك قال : « قال رسول الله صلى الله عليه وسلم : من مات في أحد الحرمين بعث من الآمنين يوم القيامة ، ومن زارني محتسباً إلى المدينة كان في جواري يوم القيامة » .
وأخرج الجندي عن محمد بن قيس بن مخرمة عن النبي صلى الله عليه وسلم قال « من مات في أحد الحرمين بعث من الآمنين يوم القيامة » .
وأخرج الجندي عن ابن عمر قال : من قُبِرَ بمَكة مسلماً بُعِثَ آمناً يوم القيامة .
أما قوله تعالى : { ولله على الناس حج البيت } الآية .
وأخرج أحمد والترمذي وحسنه وابن ماجة : وابن أبي حاتم والحاكم عن علي قال « لما نزلت { ولله على الناس حج البيت من استطاع إليه سبيلاً } قالوا : يا رسول الله في كل عام؟ فسكت . . قالوا : يا رسول الله في كل عام؟ قال : لا . ولو قلت نعم لوجبت . فأنزل الله { لا تسألوا عن أشياء إن تبد لكم تسؤكم } [ المائدة : 101 ] » .
وأخرج عبد حميد وابن المنذر عن ابن عباس قال : « لما نزلت { ولله على الناس حج البيت من استطاع إليه سبيلاً } قال : يا رسول الله أفي كل عام؟ فقال : حج حجة الإسلام التي عليك . ولو قلت نعم وجبت عليكم » .
وأخرج عبد بن حميد والحاكم وصححه والبيهقي في سننه عن ابن عباس قال : « خطبنا رسول الله صلى الله عليه وسلم فقال : يا أيها الناس إن الله كتب عليكم الحج . فقام الأقرع بن حابس فقال : أفي كل عام يا رسول الله؟ قال : لو قلتها لوجبت ، ولو وجبت لم تعملوا بها ولم تستطيعوا أن تعملوا بها . الحج مرة فمن زاد فتطوّع » .
وأخرج عبد بن حميد عن الحسن قال : « لما نزلت { ولله على الناس حج البيت من استطاع إليه سبيلاً } قال رجل : يا رسول الله أفي كل عام؟ قال : والذي نفسي بيده لو قلت نعم لوجبت ، ولو وجبت ما قمتم بها ، ولو تركتموها لكفرتم . فذروني فإنما هلك من كان قبلكم بكثرة سؤالهم أنبياءهم واختلافهم عليهم ، فإذا أمرتكم بأمر فأتمروه ما استطعتم ، وإذا نهيتكم عن أمر فاجتنبوه » .

وأخرج الشافعي وابن أبي شيبة وعبد بن حميد والترمذي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن عدي وابن مردويه والبيهقي في سننه عن ابن عمر قال « قام رجل إلى النبي صلى الله عليه وسلم فقال : من الحاج يا رسول الله؟ قال : الشعث التفل . فقام آخر فقال : أي الحج أفضل يا رسول الله؟ قال : العج والثج . فقام آخر فقال : ما السبيل يا رسول الله؟ قال : الزاد والراحلة » .
وأخرج الدارقطني والحاكم وصححه عن أنس « أن رسول الله صلى الله عليه وسلم سئل عن قول الله { من استطاع إليه سبيلاً } فقيل ما السبيل؟ قال : الزاد والراحلة » .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والدارقطني والبيهقي في سننهما عن الحسن قال « قرأ رسول الله صلى الله عليه وسلم . { ولله على الناس حج البيت من استطاع إليه سبيلاً } قالوا : يا رسول الله ما السبيل؟ قال : الزاد والراحلة » .
وأخرج الدارقطني والبيهقي في سننهما من طريق الحسن عن أبيه عن عائشة قالت « سئل النبي صلى الله عليه وسلم ما السبيل إلى الحج؟ قال : الزاد والراحلة » .
وأخرج الدارقطني في سننه عن ابن مسعود عن النبي صلى الله عليه وسلم في قوله { ولله على الناس حج البيت من استطاع إليه سبيلاً } قال « قيل يا رسول الله ما السبيل؟ قال : الزاد والراحلة » .
وأخرج الدارقطني عن عمرو بن شعيب عن أبيه عن جده عن النبي صلىلله عليه وسلم قال « السبيل إلى البيت : الزاد والراحله » .
وأخرج الدارقطني عن جابر بن عبدالله قال « لما نزلت هذه الآية { ولله على الناس حج البيت من استطاع إليه سبيلاً } قام رجل فقال : يا رسول الله ما السبيل؟ قال : الزاد والراحلة » .
وأخرج الدارقطني عن علي عن النبي صلى الله عليه وسلم { ولله على الناس حج البيت من استطاع إليه سبيلاً } قال : « فسئل عن ذلك فقال : » تجد ظهر بعير « .
وأخرج ابن أبي شيبة وابن جرير عن عمر بن الخطاب في قوله { من استطاع إليه سبيلاً } قال : الزاد والراحلة .
وأخرج ابن أبي شيبة وابن جرير والبيهقي في سننه عن ابن عباس في قوله { من استطاع إليه سبيلاً } قال : الزاد والبعير . وفي لفظ الراحلة .
وأخرج ابن جرير وابن المنذر والبيهقي عن ابن عباس في قوله { من استطاع إليه سبيلاً } قال : السبيل أن يصح بدن العبد ، ويكون له ثمن زاد وراحلة من غير أن يجحف به .

وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عباس قال { سبيلاً } من وجد إليه سعة ولم يحل بينه وبينه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن عبد الله بن الزبير { من استطاع إليه سبيلاً } قال : الاستطاعة القوة .
وأخرج ابن أبي شيبة عن مجاهد { من استطاع إليه سبيلاً } قال : زاداً وراحلة .
وأخرج ابن أبي شيبة عن سعيد بن جبير والحسن وعطاء . مثله .
وأخرج ابن أبي شيبة وابن أبي حاتم عن إبراهيم النخعي قال : إن المحرم للمرأة من السبيل الذي قال الله .
وأخرج الحاكم وصححه عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : لا تسافر امرأة مسيرة ليلة » وفي لفظ « لا تسافر المرأة بريداً إلا مع ذي محرم » .
وأخرج ابن أبي شيبة عن ابن عباس قال : « سمعت النبي صلى الله عليه وسلم يخطب يقول : لا تسافر امرأة إلا مع ذي محرم . فقام رجل فقال : يا رسول الله إن امرأتي خرجت حاجة ، وإني كنت في غزوة كذا وكذا . فقال : انطلق فحُجَّ مع امرأتك » .
وأخرج الترمذي وابن جرير وابن أبي حاتم والبيهقي في الشعب وابن مردويه عن علي قال : « قال رسول الله صلى الله عليه وسلم : من ملك زاداً وراحلة تبلغه إلى بيت الله ولم يحجَّ بيت الله فلا عليه أن يموت يهودياً أو نصرانياً ، وذلك بأن الله يقول { ولله على الناس حج البيت من استطاع إليه سبيلاً ومن كفر فإن الله غني عن العالمين } »
وأخرج سعيد بن منصور وأحمد في كتاب الإيمان وأبو يعلى والبيهقي عن أبي أمامة قال « قال رسول الله صلى الله عليه وسلم : من مات ولم يحج حجة الإسلام ، لم يمنعه مرض حابس ، أو سلطان جائر ، أو حاجة ظاهرة ، فليمت على أي حال شاء يهودياً أو نصرانياً » .
وأخرج ابن المنذر عن عبد الرحمن بن سابط مرفوعاً مرسلاً . مثله .
وأخرج سعيد بن منصور بسند صحيح عن عمر بن الخطاب قال : لقد هممت أن أبعث رجالاً إلى هذه الأمصار ، فلينظروا كل من كان له جدة ولم يحج فيضربوا عليهم الجزية . ما هم بمسلمين ما هم بمسلمين .
وأخرج سعيد بن منصور وابن أبي شيبة عن عمر بن الخطاب قال : من مات وهو موسر لم يحج . فليمت إن شاء يهودياً ، وإن شاء نصرانياً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم من طريق مجاهد عن ابن عمر قال : من كان يجد وهو موسر صحيح لم يحج كان سماه بين عينيه كافراً . ثم تلا هذه الآية { ومن كفر فإن الله غني عن العالمين } ولفظ ابن أبي شيبة : من مات وهو موسر ولم يحج ، جاء يوم القيامة وبين عينيه مكتوب كافراً .

وأخرج سعيد بن منصور من طريق نافع عن ابن عمر قال : من وجد إلى الحج سبيلاً سنة ، ثم مات ولم يحج لم يصل عليه؛ لا يدري مات يهودياً ، أو نصرانياً .
وأخرج سعيد بن منصور عن عمر بن الخطاب قال : لو ترك الناس الحج لقاتلتهم عليه كما نقاتلهم على الصلاة والزكاة .
وأخرج سعيد بن منصور عن ابن عباس قال : لو أن الناس تركوا الحج عاماً واحداً لا يحج أحد ما نوظروا بعده .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ومن كفر } قال : من زعم أنه ليس بفرض عليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في الآية قال : من كفر بالحج فلم ير حجه براً ، ولا تركه مأثماً .
وأخرج سعيد بن منصور وعبد حميد وابن جرير وابن المنذر والبيهقي في سننه عن عكرمة قال « لما نزلت { ومن يبتغ غيرالإسلام ديناً . . . } [ آل عمران : 85 ] الآية . قالت اليهود : فنحن مسلمون . فقال لهم النبي صلى الله عليه وسلم . إن الله فرض على المسلمين حج البيت فقالوا : لم يكتب علينا . وأبوا أن يحجوا قال الله { ومن كفر فإن الله غني عن العالمين } » .
وأخرج عبد بن حميد وابن جرير عن عكرمة قال : لما نزلت { ومن يبتغ غير الإِسلام ديناً . . . } الآية . قالت الملل . نحن المسلمون . فأنزل الله { ولله على الناس حج البيت من استطاع إليه سبيلاً ومن كفر فإن الله غني عن العالمين } فحج المسلمون وقعد الكفار .
وأخرج عبد بن حميد والبيهقي في سننه عن مجاهد قال : لما نزلت هذه الآية { ومن يبتغ غير الإِسلام ديناً } الآية . قال : أهل الملل كلهم : نحن مسلمون . فأنزل الله { ولله على الناس حج البيت } قال : يعني على المسلمين . حج المسلمون وترك المشركون .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن الضحاك قال « لما نزلت آية الحج { ولله على الناس جح البيت } الآية جمع رسول الله صلى الله عليه وسلم أهل الملل؛ مشركي العرب ، والنصارى ، واليهود ، والمجوس ، والصابئين ، فقال : إن الله فرض عليكم الحج فحجوا البيت . فلم يقبله إلا المسلمون ، وكفرت به خمس ملل . قالوا : لا نؤمن به ، ولا نصلي إليه ، ولا نستقبله . فأنزل الله { ومن كفر فإن الله غني عن العالمين } » .
وأخرج عبد بن حميد وابن جرير عن أبي داود نفيع قال « قال رسول الله صلى الله عليه وسلم { ولله على الناس حج البيت من استطاع إليه سبيلاً ومن كفر فإن الله غني عن العالمين } فقام رجل من هذيل فقال : يا رسول الله من تركه كفر؟ قال : من تركه لا يخاف عقوبته ، ومن حج لا يرجو ثوابه فهو ذاك » .

وأخرج ابن جرير وابن أبي حاتم والبيهقي في الشعب عن ابن عمر عن النبي صلى الله عليه وسلم في قول الله { ومن كفر } قال « من كفر بالله واليوم الآخر » .
وأخرج عبد بن حميد وابن جرير عن مجاهد أنه سئل عن قول الله { ومن كفر فإن الله غني عن العالمين } ما هذا الكفر؟ قال : من كفر بالله واليوم الآخر .
وأخرج عبد بن حميد وابن جرير عن عطاء بن أبي رباح . في الآية قال : من كفر بالبيت .
وأخرج ابن جرير عن ابن زيد أنه سئل عن ذلك فقرأ { إن أول بيت وضع للناس } إلى قوله { سبيلاً } ثم قال : من كفر بهذه الآيات .
وأخرج ابن المنذر عن ابن مسعود في الآية قال : ومن كفر فلم يؤمن فهو الكافر .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : لو كان لي جار موسر ، ثم مات ولم يحجَّ لم أصلِّ عليه .
وأخرج عبد بن حميد عن الأعمش أنه قرأ { ولله على الناس حج البيت } بكسر الحاء .
وأخرج عن عاصم بن أبي النجود { ولله على الناس حج البيت } بنصب الحاء .
واخرج ابن أبي شيبة والحاكم وصححه عن ابن عباس « أن الأقرع بن حابس سأل النبي صلى الله عليه وسلم الحج في كل سنة . أو مرة واحدة؟ قال : لا . بل مرة واحدة ، فمن زاد فتطوّع » .


آل عمران - تفسير الدرر المنثور

قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآَيَاتِ اللَّهِ وَاللَّهُ شَهِيدٌ عَلَى مَا تَعْمَلُونَ (98) قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَصُدُّونَ عَنْ سَبِيلِ اللَّهِ مَنْ آَمَنَ تَبْغُونَهَا عِوَجًا وَأَنْتُمْ شُهَدَاءُ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (99) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تُطِيعُوا فَرِيقًا مِنَ الَّذِينَ أُوتُوا الْكِتَابَ يَرُدُّوكُمْ بَعْدَ إِيمَانِكُمْ كَافِرِينَ (100) وَكَيْفَ تَكْفُرُونَ وَأَنْتُمْ تُتْلَى عَلَيْكُمْ آَيَاتُ اللَّهِ وَفِيكُمْ رَسُولُهُ وَمَنْ يَعْتَصِمْ بِاللَّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ مُسْتَقِيمٍ (101)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن زيد بن أسلم قال : مر شاس بن قيس وكان شيخاً قد عسا في الجاهلية ، عظيم الكفر ، شديد الضغن على المسلمين ، شديد الحسد لهم ، على نفر من أصحاب رسول الله من الأوس والخزرج في مجلس قد جمعهم يتحدثون فيه ، فغاظه ما رأى من ألفتهم ، وجماعتهم وصلاح ذات بينهم على الإسلام بعد الذي كان بينهم من العداوة في الجاهلية فقال : قد اجتمع ملأ بني قيلة بهذه البلاد . والله ما لنا معهم إذا اجتمع ملؤهم بها من قرار ، فأمر فتى شاباً معه من يهود فقال : اعمد إليهم فاجلس معهم ، ثم ذكرهم يوم بعاث وما كان قبله ، وأنشدهم بعض ما كانوا تقاولوا فيه من الأشعار . وكان يوم بعاث يوماً اقتتلت فيه الأوس والخزرج ، وكان الظفر فيه للأوس على الخزرج . ففعل ، فتكلم القوم عند ذلك ، وتنازعوا وتفاخروا حتى تواثب رجلان من الحيين على الركب أوس بن قيظي أحد بني حارثة من الأوس ، وجبار بن صخر أحد بني سلمة من الخزرج فتقاولا ، ثم قال أحدهما لصاحبه : إن شئتم والله رددناها الآن جذعة . وغضب الفريقان جميعاً وقالوا : قد فعلنا . السلاح السلاح . . . موعدكم الظاهرة ، والظاهرة الحرة . فخرجوا إليها وانضمت الأوس بعضها إلى بعض ، والخزرج بعضها إلى بعض على دعواهم التي كانوا عليها في الجاهلية .
فبلغ ذلك رسول الله صلى الله عليه وسلم ، فخرج إليهم فيمن معه من المهاجرين من أصحابه حتى جاءهم فقال : « يا معشر المسلمين الله الله . . . أبدعوى الجاهلية وأنا بين أظهركم بعد إذ هداكم الله إلى الإسلام ، وأكرمكم به ، وقطع به عنكم أمر الجاهلية ، واستنقذكم به من الكفر ، وألف به بينكم ترجعون إلى ما كنتم عليه كفاراً؟! » فعرف القوم أنها نزغة من الشيطان ، وكيد من عدوّهم لهم . فألقوا السلاح ، وبكوا وعانق الرجال بعضهم بعضاً ، ثم انصرفوا مع رسول الله صلى الله عليه وسلم سامعين مطيعين ، قد أطفأ الله عنهم كيد عدو الله شاس ، وأنزل الله في شأن شاس بن قيس وما صنع { قل يا أهل الكتاب لمَ تكفرون بآيات الله والله شهيد على ما تعملون } إلى قوله { وما الله بغافل عما تعملون } وأنزل في أوس بن قيظي ، وجبار بن صخر ، ومن كان معهما من قومهما الذين صنعوا ما صنعوا { يا أيها الذين آمنوا إن تطيعوا فريقاً من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين } إلى قوله { أولئك لهم عذاب عظيم } .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم والطبراني من طريق أبي نعيم عن ابن عباس قال : كانت الأوس والخزرج في الجاهلية بينهم شر ، فبينما هم يوماً جلوس ، ذكروا ما بينهم حتى غضبوا وقام بعضهم إلى بعض بالسلاح ، فأتى النبي صلى الله عليه وسلم ، فذكر له ذلك فركب إليهم .

فنزلت { وكيف تكفرون } الآية . والآيتان بعدها .
وأخرج ابن المنذر عن عكرمة قال : كان بين هذين الحيين من الأوس والخزرج قتال في الجاهلية فلما جاء الإسلام اصطلحوا وألف الله بين قلوبهم فجلس يهودي في مجلس فيه نفر من الأوس والخزرج فأنشد شعراً قاله أحد الحيين في حربهم ، فكأنهم دخلهم من ذلك فقال الآخرون : قد قال شاعرنا كذا وكذا . . . فاجتمعوا وأخذوا السلاح ، واصطفوا للقتال ، فنزلت هذه الآية { يا أيها الذين آمنوا إن تطيعوا فريقاً من الذين أوتوا الكتاب } إلى قوله { لعلكم تهتدون } فجاء النبي صلى الله عليه وسلم حتى قام بين الصفين ، فقرأهن ورفع صوته ، فلما سمعوا صوت رسول الله صلى الله عليه وسلم بالقرآن أنصتوا له وجعلوا يستمعون ، فلما فرغ ألقوا السلاح وعانق بعضهم بعضاً ، وجثوا يبكون .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد قال : كان جماع قبائل الأنصار بطنين : الأوس والخزرج ، وكان بينهما في الجاهلية حرب ودماء وشنآن منّ الله عليهم بالإسلام وبالنبي صلى الله عليه وسلم ، فأطفأ الله الحرب التي كانت بينهم وألَّف بينهم بالإسلام . فبينا رجل من الأوس ورجل من الخزرج قاعدان يتحدثان ومعهما يهودي جالس ، فلم يزل يذكرهما بأيامهم والعداوة التي كانت بينهم حتى استبا ثم اقتتلا ، فنادى هذا قومه وهذا قومه ، فخرجوا بالسلاح وصفَّ بعضهم لبعض ، فجاء رسول الله صلى الله عليه وسلم ، فلم يزل يمشي بينهم إلى هؤلاء وهؤلاء ليسكنهم حتى رجعوا . فأنزل الله في ذلك القرآن { يا أيها الذين آمنوا إن تطيعوا فريقاً من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين } .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : نزلت في ثعلبة بن عنمة الأنصاري وكان بينه وبين أناس من الأنصار كلام ، فمشى بينهم يهودي من قينقاع ، فحمل بعضهم على بعض حتى همت الطائفتان من الأوس والخزرج أن يحملوا السلاح فيقاتلوا . فأنزل الله { إن تطيعوا فريقاً من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين } يقول : إن حملتم السلاح فاقتتلتم كفرتم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { لمَ تصدون عن سبيل الله } الآية . قال : كانوا إذا سألهم أحد هل تجدون محمداً؟ قالوا : لا فصدوا الناس عنه وبغوا .
وأخرج عبد بن حميد وابن أبي جرير عن قتادة في الآية يقول : لم تصدون عن الإسلام وعن نبي الله من آمن بالله وأنتم شهداء فيما تقرأون من كتاب الله : أن محمداً رسول الله ، وأن الإسلام دين الله الذي لا يقبل غيره ولا يجزي إلا به ، يجدونه مكتوباً عندهم في التوراة الإنجيل؟ .
وأخرج ابن جرير عن الحسن في قوله { يا أهل الكتاب لم تصدون } قال : هم اليهود والنصارى .

نهاهم أن يصدوا المسلمين عن سبيل الله ، ويريدون أن يعدلوا الناس إلى الضلالة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { يا أيها الذين آمنوا إن تطيعوا فريقاً } الآية . قد تقدم الله إليكم فيهم كما تسمعون ، وحذركموهم وأنبأكم بضلالتهم ، فلا تأتمنوهم على دينكم ، ولا تنصحوهم على أنفسكم ، فإنهم الأعداء الحسدة الضلال . كيف تأتمنون قوماً كفروا بكتابهم ، وقتلوا رسلهم ، وتحيروا في دينهم ، وعجزوا عن أنفسهم؟ أولئك والله أهل التهمة والعداوة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله } قال : علمان بينان : نبي الله ، وكتاب الله ، فأما نبي الله فمضى عليه الصلاة والسلام . وأما كتاب الله فأبقاه الله بين أظهركم رحمة من الله ونعمة . فيه حلاله ، وحرامه ، ومعصيته .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { ومن يعتصم بالله } قال : يؤمن بالله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي العالية قال « الاعتصام بالله » الثقة به .
وأخرج ابن أبي حاتم عن الربيع رفع الحديث إلى النبي صلى الله عليه وسلم أنه قال « إن الله قضى على نفسه أن من آمن به هداه ، ومن وثق به أنجاه . قال الربيع : تصديق لك في كتاب الله { ومن يعتصم بالله فقد هُدِيَ إلى صراط مستقيم } » .
وأخرج عبد بن حميد من طريق الربيع عن أبي العالية قال : إن الله قضى على نفسه؛ أنه من آمن به هداه ، ومن توكل عليه كفاه ، ومن أقرضه جزاه ، ومن وثق به أنجاه ، ومن دعا استجاب له بعد أن يستجيب لله . قال الربيع : وتصديق ذلك في كتاب الله { ومن يؤمن بالله يهد قلبه } [ التغابن : 11 ] ، { ومن يتوكل على الله فهو حسبه إن الله بالغ أمره } [ الطلاق : 3 ] ، { ومن يقرض الله قرضاً حسناً يضاعفه له } { ومن يعتصم بالله فقد هدي إلى صراط مستقيم } ، { وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان فليستجيبوا لي } [ البقرة : 186 ] .
وأخرج تمام في فوائده عن كعب بن مالك قال « قال رسول الله صلى الله عليه وسلم : أوحى الله إلى داود : يا داود ما من عبد يعتصم بي دون خلقي أعرف ذلك من نيته فتكيده السموات بمن فيها إلا جعلت له من بين ذلك مخرجاً ، وما من عبد يعتصم بمخلوق دوني أعرف منه نيته إلا قطعت أسباب السماء من بين يديه ، وأسخت الهواء من تحت قدميه » .
وأخرج الحاكم وصححه وتعقبه الذهبي عن ابن عمر قال : « قال رسول الله صلى الله عليه وسلم : من طلب ما عند الله كانت السماء ظلاله ، والأرض فراشه ، لم يهتم بشيء من أمر الدنيا ، فهو لا يزرع الزرع وهو يأكل الخبز ، ولا يغرس الشجر ويأكل الثمار توكلاً على الله وطلب مرضاته ، فضمن الله السموات والأرض رزقه ، فهم يتعبون فيه ، ويأتون به حلالاً ، ويستوفي هو رزقه بغير حساب حتى أتاه اليقين »

قال الحاكم : صحيح . قال الذهبي : بل منكراً أو موضوع فيه عمرو بن بكر السكسكي متهم عند ابن حبان وابنه إبراهيم . قال الدارقطني : متروك .
وأخرج الحاكم وصححه عن معقل بن يسار قال : « قال رسول الله صلى الله عليه وسلم : يقول ربكم : يا ابن آدم تفرغ لعبادتي أملأ قلبك غنى ، وأملأ يديك رزقاً . يا ابن أدم لا تباعد مني فأملأ قلبك فقرأ ، واملأ يديك شغلا » . وأخرج الحكيم الترمذي عن الزهري قال : أوحى الله إلى داود : ما من عبد يعتصم بي دون خلقي وتكيده السموات والأرض إلا جعلت له من ذلك مخرجاً ، وما من عبد يعتصم بمخلوق دوني إلا قطعت أسباب السماء بين يديه ، وأسخت الأرض من تحت قدميه .
وأخرج الحاكم وصححه عن ابن عمر قال : « قال رسول الله صلى الله عليه وسلم : من جعل الهموم هماً واحداً كفاه الله ما أهمه من أمر الدنيا والآخرة ، ومن تشاعبت به الهموم لم يبالِ الله في أي أودية الدنيا هلك » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ وَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ (102)

أخرج ابن المبارك في الزهد وعبد الرزاق والفريابي وعبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والنحاس في الناسخ والطبراني والحاكم وصححه وابن مردويه عن ابن مسعود في قوله { اتقوا الله حق تقاته } قال : أن يطاع فلا يعصى ، ويذكر فلا ينسى ، ويشكر فلا يكفر .
وأخرج الحاكم وصححه وابن مردويه من وجه آخر عن ابن مسعود قال : « قال رسول الله صلى الله عليه وسلم { اتقوا الله حق تقاته } أن يطاع فلا يعصى ، ويذكر فلا ينسى » .
وأخرج عبد بن حميد عن عكرمة { اتقوا الله حق تقاته } قال : أن يطاع فلا يعصى ، وان يذكر فلا ينسى . قال عكرمة : قال ابن عباس : فشق ذلك على المسلمين ، فأنزل الله بعد ذلك { فاتقوا الله ما استطعتم } [ التغابن : 16 ] .
وأخرج ابن مردويه عن ابن عباس في قوله { اتقوا الله حق تقاته } أن يطاع فلا يعصى . فلم يستطيعوا قال الله { فاتقوا الله ما استطعتم } .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : لما نزلت هذه الآية اشتد على القوم العمل ، فقاموا حتى ورمت عراقيبهم ، وتقرحت جباههم ، فأنزل الله تخفيفاً على المسلمين { فاتقوا الله ما استطعتم } فنسخت الآية الأولى .
وأخرج ابن مردويه عن ابن مسعود { اتقوا الله حق تقاته } قال : نسختها { فاتقوا الله ما استطعتم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه من طريق علي عن ابن عباس في قوله { اتقوا الله حق تقاته } قال : لم تنسخ ولكن { حق تقاته } أن يجاهدوا في الله حق جهاده ، ولا تأخذهم في الله لومة لائم ، ويقوموا لله بالقسط ولو على أنفسهم وآبائهم وأمهاتهم .
وأخرج ابن جرير عن الربيع بن أنس قال : لما نزلت { اتقوا الله حق تقاته } ثم نزل بعدها { فاتقوا الله ما استطعتم } نسخت هذه الآية التي في آل عمران .
وأخرج عبد الرزاق وعبد بن حميد وأبو داود في ناسخه وابن جرير عن قتادة في قوله { اتقوا الله حق تقاته } قال : نسختها الآية التي في التغابن { فاتقوا الله ما استطعتم واسمعوا وأطيعوا } وعليها بايع رسول الله صلى الله عليه وسلم على السمع والطاعة فيما استطاعوا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله { اتقوا الله حق تقاته } قال : نزلت هذه الآية في الأوس والخزرج وكان بينهم قتال يوم بعاث قبيل مقدم النبي صلى الله عليه وسلم ، فقدم النبي صلى الله عليه وسلم فأصلح بينهم ، فأنزل هذه الآيات .
وأخرج ابن أبي حاتم عن أنس قال : لا يتقي اللَّهَ العبدُ حق تقاته حتى يخزن من لسانه .
وأخرج الطيالسي وأحمد والترمذي وصححاه والنسائي وابن ماجة وابن المنذر وابن أبي حاتم وابن حبان والطبراني والحاكم وصححه والبيهقي في البعث عن ابن عباس قال

« قال رسول الله صلى الله عليه وسلم { يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون } ولو أن قطرة من الزقوم قطرت لأمرت على أهل الأرض عيشهم ، فكيف ممن ليس له طعام إلا الزقوم؟ » .
وأخرج ابن جرير وابن أبي حاتم عن طاوس { يا أيها الذين آمنوا اتقوا الله حق تقاته } وهو أن يطاع فلا يعصى ، فإن لم تفعلوا ولم تستطيعوا { فلا تموتن إلا وأنتم مسلمون } قال : على الإسلام ، وعلى حرمة الإسلام « .
وأخرج الخطيب عن أنس قال : » قال رسول الله صلى الله عليه وسلم : لا يتقي الله عبد { حق تقاته } حتى يعلم أن ما أصابه لم يكن ليخطئه ، وما أخطأه لم يكن ليصيبه « .

وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعًا وَلَا تَفَرَّقُوا وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ كُنْتُمْ أَعْدَاءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُمْ بِنِعْمَتِهِ إِخْوَانًا وَكُنْتُمْ عَلَى شَفَا حُفْرَةٍ مِنَ النَّارِ فَأَنْقَذَكُمْ مِنْهَا كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ (103)

أخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر والطبراني بسند صحيح عن ابن مسعود في قول الله { واعتصموا بحبل الله } قال : حبل الله القرآن .
وأخرج الفريابي وعبد بن حميد وابن الضريس وابن جرير وابن الأنباري في المصاحف والطبراني وابن مردويه والبيهقي في الشعب عن ابن مسعود قال : إن هذا الصراط محتضر ، تحضره الشياطين ينادون يا عبد الله هلمَّ هذا هو الطريق ليصدوا عن سبيل الله ، فاعتصموا بحبل الله ، فإن حبل الله القرآن .
وأخرج ابن أبي شيبة وابن جرير عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « كتاب الله هو حبل الله الممدود من السماء إلى الأرض » .
وأخرج ابن أبي شيبة عن أبي شريح الخزاعي قال : « قال رسول الله صلى الله عليه وسلم : إن هذا القرآن سبب . طرفه بيد الله وطرفه بأيديكم ، فتمسكوا به فإنكم لن تضلوا بعده أبداً » .
وأخرج ابن أبي شيبة والطبراني عن زيد بن أرقم قال « خطبنا رسول الله صلى الله عليه وسلم فقال : إني تارك فيكم كتاب الله ، هو حبل الله ، من اتبعه كان على الهدى ، ومن تركه كان على الضلالة » .
وأخرج أحمد عن زيد بن ثابت قال : قال رسول الله صلى الله عليه وسلم : « إني تارك فيكم خليفتين : كتاب الله عز وجل حبل ممدود ما بين السماء والأرض ، وعترتي وأهل بيتي ، وإنهما لن يتفرقا حتى يردا عليّ الحوض » .
وأخرج الطبراني عن زيد بن أرقم قال : قال رسول الله صلى الله عليه وسلم : « إني لكم فرط وإنكم واردون عليّ الحوض ، فانظروا تخلفوني في الثقلين قيل : وما الثقلان يا رسول الله؟ قال : الأكبر كتاب الله عز وجل . سبب طرفه بيد الله وطرفه بأيديكم ، فتمسكوا به لن تزالوا ولا تضلوا ، والأصغر عترتي وأنهما لن يتفرقا حتى يردا عليّ الحوض ، وسألت لهما ذاك ربي فلا تقدموهما لتهلكوا ، ولا تعلموهما فإنهما أعلم منكم » .
وأخرج ابن سعد وأحمد والطبراني عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « أيها الناس إني تارك فيكم ما إن أخذتم به لن تضلوا بعدي أمرين . أحدهما أكبر من الآخر ، كتاب الله حبل ممدود ما بين السماء والأرض ، وعترتي أهل بيتي ، وأنهما لن يتفرقا حتى يردا عليّ الحوض » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني من طريق الشعبي عن ابن مسعود { واعتصموا بحبل الله جميعاً } قال : حبل الله الجماعة « .
وأخرج ابن جرير وابن أبي حاتم من طريق الشعبي عن ثابت بن فطنة المزني قال : سمعت ابن مسعود يخطب وهو يقول : أيها الناس عليكم بالطاعة والجماعة فإنهما حبل الله الذي أمر به .

وأخرج ابن أبي حاتم عن سماك بن الوليد الحنفي . أنه لقي ابن عباس فقال : ما تقول في سلاطين علينا يظلموننا ، ويشتموننا ، ويعتدون علينا في صدقاتنا ، ألا نمنعهم؟ قال : لا . أعطهم الجماعة الجماعة ، إنما هلكت الأمم الخالية بتفرقها ، أما سمعت قول الله { واعتصموا بحبل الله جميعاً ولا تفرَّقوا } .
وأخرج ابن ماجة وابن جرير وابن أبي حاتم عن أنس قال : « قال رسول الله صلى الله عليه وسلم : افترقت بنو إسرائيل على إحدى وسبعين فرقة ، وإن أمتي ستفترق على إثنتين وسبعين فرقة ، كلهم في النار إلا واحدة قالوا : يا رسول الله ومن هذه الواحدة؟ قال : الجماعة . ثم قال { واعتصموا بحبل الله جميعاً ولا تفرقوا } » .
وأخرج ابن ماجة وابن جرير وابن أبي حاتم عن أنس قال « قال يا رسول الله صلى الله عليه وسلم : افترقت بنو إسرائيل على إحدى وسبعين فرقة ، وأن أمتي ستفترق على إثنتين وسبعين فرقة ، كلهم في النار إلا واحدة قالوا : يا رسول الله ومن هذه الواحدة؟ قال : الجماعة . ثم قال { واعتصموا بحبل الله جميعاً ولا تفرقوا } » .
وأخرج ابن ماجة وابن جرير وابن أبي حاتم عن أنس قال « قال رسول الله صلى الله عليه وسلم : افترقت بنو إسرائيل على إحدى وسبعين فرقة ، وإن أمتي ستفترق على إثنتين وسبعين فرقة ، كلهم في النار إلا واحدة قالوا : يا رسول الله ومن هذه الواحدة؟ قال : الجماعة . ثم قال { واعتصموا بحبل الله جميعاً } » .
وأخرج مسلم والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : أن الله يرضى لكم ثلاثاً ، ويسخط لكم ثلاثاً . يرضى لكم أن تعبدوه ولا تشركوا به شيئاً ، وأن تعتصموا بحبل الله جميعاً ولا تفرقوا ، وإن تناصحوا من ولاه الله أمركم . ويسخط لكم : قيل وقال ، وكثرة السؤال ، وإضاعة المال » .
وأخرج أحمد وأبو داود عن معاوية بن سفيان : أن رسول الله صلى الله عليه وسلم قال : « إن أهل الكتابين افترقوا في دينهم على إثنتين وسبعين ملة ، وإن هذه الأمة ستفترق على ثلاث وسبعين ملة ، يعني الأهواء كلها في النار إلا واحدة . وهي الجماعة » .
وأخرج الحاكم وصححه عن ابن عمر « أن رسول الله صلى الله عليه وسلم قال : من خرج من الجماعة قيد شبر فقد خلع ربقة الإسلام عن عنقه حتى يراجعه ، ومن مات وليس عليه إمام جماعة فإن موتته ميتة جاهلية » .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية { واعتصموا بحبل الله } قال : بالإخلاص لله وحده { ولا تفرقوا } يقول : لا تعادوا عليه يقول على الإخلاص وكونوا عليه إخواناً « .

وأخرج ابن أبي حاتم عن الحسن { واعتصموا بحبل الله } قال : بطاعته .
وأخرج عن قتادة { واعتصموا بحبل الله } قال : بعهد الله وبأمره .
وأخرج ابن جرير عن ابن زيد { واعتصموا بحبل الله } قال : الإسلام .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في قوله { واذكروا نعمة الله عليكم إذ كنتم أعداء } يقتل بعضكم بعضاً ، ويأكل شديدكم ضعيفكم حتى جاء الله بالإسلام ، فألف به بينكم ، وجمع جمعكم عليه ، وجعلكم عليه إخواناً .
وأخرج ابن جرير وابن المنذر عن عكرمة قال « لقي النبي صلى الله عليه وسلم نفراً من الأنصار فآمنوا به وصدقوا وأراد أن يذهب معهم فقالوا : يا رسول الله إن بين قومنا حرباً ، وإنا نخاف إن جئت على حالك هذه أن لا يتهيأ الذي تريد . فوادوه العام المقبل فقالوا : نذهب برسول الله فلعل الله أن يصلح تلك الحرب . وكانوا يرون أنها لا تصلح وهي يوم بعاث فلقوه من العام المقبل سبعين رجلاً قد آمنوا به ، فأخذ منهم النقباء إثني عشر رجلاً . فذلك حين يقول { واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم } وفي لفظ لابن جرير ، فلما كان من أمرعائشة ما كان ، فتشاور الحيان قال بعضهم لبعض : موعدكم الحرة ، فخرجوا إليها . فنزلت هذه الآية { واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم } الآية » .
وأخرج ابن أبي حاتم عن ابن جريج في قوله { إذ كنتم أعداء } قال : ما كان بين الأوس والخزرج في شأن عائشة .
وأخرج ابن جرير عن ابن إسحق قال : كانت الحرب بين الأوس والخزرج عشرين ومائة حتى قام الإسلام ، فأطفأ الله ذلك ، وألف بينهم .
وأخرج ابن المنذر عن مقاتل بن حيان قال : بلغني أن هذه الآية أنزلت في قبيلتين من قبائل الأنصار في رجلين؛ أحدهما من الخزرج ، والآخر من الأوس ، اقتتلوا في الجاهلية زماناً طويلاً ، فقدم النبي صلى الله عليه وسلم المدينة ، فأصلح بينهم ، فجرى الحديث بينهما في المجلس ، فتفاخروا واستبوا حتى أشرع بعضهم الرماح إلى بعض .
وأخرج ابن المنذر عن قتادة { واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخواناً } إذ كنتم تذابحون فيها يأكل شديدكم ضعيفكم حتى جاء الله بالإسلام ، فآخى به بينكم ، وألف به بينكم . أما والله الذي لا إله إلا هو أن الألفة لرحمة ، وأن الفرقة لعذاب ، ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول « والذي نفس محمد بيده لا يتواد رجلان في الإسلام ، فيفرق بينهما من أول ذنب يحدثه أحداهما ، وإن أرادهما المحدث » .
وأخرج ابن أبي حاتم عن أنس قال « قال رسول الله صلى الله عليه وسلم : يا معشر الأنصار بمَ تمنون عليَّ أليس جئتكم ضلاًلاً فهداكم الله بي ، وجئتكم أعداء فألف الله بين قلوبكم بي؟ قالوا : بلى . يا رسول الله » .

وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وكنتم على شفا حفرة من النار } يقول كنتم على طرف النار ، من مات منكم وقع في النار . فبعث الله محمداً صلى الله عليه وسلم ، فاستنقذكم به من تلك الحفرة .
وأخرج عبد بن حميد عن ابن عباس أنه قرأ { وكنتم على شفا حفرة من النار فأنقذكم منها } قال : أنقذنا منها فأرجو أن لا يعيدنا فيها .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { وكنتم على شفا حفرة من النار فأنقذكم منها } قال : أنقذكم الله بمحمد صلى الله عليه وسلم قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عباس بن مرداس وهو يقول :
يكب على شفا الأذقان كبا ... كما زلق التحتم عن جفاف

وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (104) وَلَا تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا مِنْ بَعْدِ مَا جَاءَهُمُ الْبَيِّنَاتُ وَأُولَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ (105)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن الأنباري في المصاحف عن عمرو بن دينار أنه سمع ابن الزبير يقرأ { ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر } ويستعينون بالله على ما أصابهم . فما أدري أكانت قراءته أو فسَّر .
وأخرج عبد بن حميد وابن جرير وابن أبي داود في المصاحف وابن الأنباري عن عثمان أنه قرأ « ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون الله على ما أصابهم وأولئك هم المفلحون » .
وأخرج ابن مردويه عن أبي جعفر الباقر قال : « قرأ رسول الله صلى الله عليه وسلم { ولتكن منكم أمة يدعون إلى الخير } ثم قال » الخير أتباع القرآن وسُنَّتي « » .
وأخرج ابن أبي حاتم عن أبي العالية قال : كل آية ذكرها الله في القرآن في الأمر بالمعروف فهو الإسلام ، والنهي عن المنكر فهو عبادة الشيطان .
وأخرج ابن أبي حاتم عن مقاتل بن حيان في قوله { ولتكن منكم أمة } يقول : ليكن منكم قوم . يعني واحداً ، أو إثنين ، أو ثلاثة نفر فما فوق ، ذلك أمة يقول : إماماً يقتدى به يدعون إلى الخير قال : إلى الخير قال : إلى الإسلام ، ويأمرون بالمعروف بطاعة ربهم ، وينهون عن المنكر عن معصية ربهم .
وأخرج ابن جرير وابن المنذر عن الضحاك { ولتكن منكم أمة يدعون إلى الخير } قال : هم أصحاب رسول الله صلى الله عليه وسلم خاصة . وهم الرواة .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ولا تكونوا كالذين تفرقوا واختلفوا } قال : أمر الله المؤمنين بالجماعة ، ونهاهم عن الاختلاف والفرقة ، وأخبرهم أنما هلك من كان قبلكم بالمراء والخصومات في دين الله .
وأخرج ابن جرير عن الربيع في قوله { ولا تكونوا كالذين تفرقوا واختلفوا } قال : أهل الكتاب . نهى الله أهل الإسلام أن يتفرقوا ويختلفوا كما تفرق واختلف أهل الكتاب .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { ولا تكونوا كالذين تفرقوا واختلفوا } قال : من اليهود والنصارى .
وأخرج أبو داود والترمذي وابن ماجة والحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « افترقت اليهود على إحدى وسبعين فرقة ، وتفرقت النصارى على إثنتين وسبعين فرقة ، وتفترق أمتي على ثلاث وسبعين فرقة » .
وأخرج عبد بن حميد عن الحسن قال : كيف يصنع أهل هذه الأهواء الخبيثة بهذه الآية في آل عمران { ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات } قال : نبذوها ورب الكعبة وراء ظهورهم .
وأخرج أحمد وأبو داود والحاكم عن معاوية قال : « قال رسول الله صلى الله عليه وسلم : إن أهل الكتاب تفرقوا في دينهم على إثنتين وسبعين ملة ، وتفترق هذه الأمة على ثلاث وسبعين ملة ، كلها في النار إلا واحدة ، وهي الجماعة ، ويخرج في أمتي أقوام تتجارى تلك الأهواء بهم كما يتجارى الكلب بصاحبه ، فلا يبقى منه عرق ولا مفصل إلا دخله » .

وأخرج الحاكم عن عبد الله بن عمرو قال « قال رسول الله صلى الله عليه وسلم : يأتي على أمتي ما أتى على بني إسرائيل حذو النعل بالنعل ، حتى لو كان فيهم من نكح أمة علانية كان في أمتي مثله ، إن بني إسرائيل افترقوا على إحدى وسبعين ملة ، وتفترق أمتي على ثلاث وسبعين ملة ، كلها في النار إلا ملة واحدة فقيل له : ما الواحدة؟ قال : ما أنا عليه اليوم وأصحابي » .
وأخرج الحاكم عن كثير بن عبدالله بن عمرو بن عوف عن أبيه عن جده : « أن رسول الله صلى الله عليه وسلم قال : لتسلكن سنن من قبلكم . إن بني إسرائيل افترقت » الحديث .
وأخرج ابن ماجة عن عوف بن مالك قال « قال رسول الله صلى الله عليه وسلم : افترقت اليهود على إحدى وسبعين فرقة ، فواحدة في الجنة وسبعون في النار ، وافترقت النصارى على إثنتين وسبعين فرقة ، فإحدى وسبعون في النار وواحدة في الجنة . والذي نفس محمد لتفترقن أمتي على ثلاث وسبعين فرقة ، فواحدة في الجنة وإثنتان وسبعون في النار . قيل : يا رسول الله من هم؟ قال : الجماعة » .
وأخرج أحمد عن أنس « أن رسول الله صلى الله عليه وسلم قال : إن بني إسرائيل تفرقت إحدى وسبعين فرقة ، فهلكت سبعون فرقة وخلصت فرقة واحدة ، وأن أمتي ستفترق على إثنتين وسبعين فرقة ، تهلك إحدى وسبعون فرقة وتخلص فرقة قيل : يا رسول الله من تلك الفرقة؟ قال : الجماعة الجماعة » .
وأخرج أحمد عن أبي ذر عن النبي صلى الله عليه وسلم قال « إثنان خير من واحد ، وثلاثة خير من إثنين ، وأربعة من ثلاثة ، فعليكم بالجماعة فإن الله لم يجمع أمتي إلا على هدى » .
وأخرج ابن مردويه عن كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم قال : ادخلوا عليَّ ، ولا يدخل عليَّ إلا قرشي فقال : يا معشر قريش أنتم الولاة بعدي لهذا الدين ، فلا تموتن إلا وأنتم مسلمون { واعتصموا بحبل الله جميعاً ولا تفرقوا } { ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات } ، { وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة } [ البينة : 5 ] » .


آل عمران - تفسير الدرر المنثور

يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكَفَرْتُمْ بَعْدَ إِيمَانِكُمْ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (106) وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللَّهِ هُمْ فِيهَا خَالِدُونَ (107) تِلْكَ آَيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعَالَمِينَ (108) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (109)

أخرج أحمد والترمذي وابن ماجة والطبراني وابن المنذر عن أبي غالب قال « رأى أبو أمامة رؤوس الأزارقة منصوبة على درج مسجد دمشق فقال أبو أمامة : كلاب النار شر قتلى تحت أديم السماء ، خير قتلى من قتلوه . ثم قرأ { يوم تبيضُّ وجوه وتسودُّ وجوه } الآية . قلت لأبي أمامة : أنت سمعته من رسول الله صلى الله عليه وسلم ؟ قال : لو لم أسمعه إلا مرة ، أو مرتين ، أو ثلاثاً ، أو أربعاً ، حتى عدَّ سبعاً ما حدثتكموه » .
وأخرج ابن أبي حاتم وأبو نصر في الإبانة والخطيب في تاريخه واللالكائي في السنة عن ابن عباس في هذه الآية قال { تبيض وجوه وتسود وجوه } قال : تبيض وجوه أهل السنة والجماعة ، وتسود وجوه أهل البدع والضلالة .
وأخرج الخطيب في رواة مالك والديلمي عن ابن عمر عن النبي صلى الله عليه وسلم في قوله تعالى { يوم تبيض وجوه وتسود وجوه } قال : « تبيض وجوه أهل السنة ، وتسود وجوه أهل البدع » .
وأخرج أبو نصر السجزي في الإبانة عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم قرأ { يوم تبيض وجوه وتسود وجوه } قال : تبيض وجوه أهل الجماعات والسنة ، وتسود وجوه أهل البدع والأهواء » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي بن كعب في الآية قال : صاروا فرقتين ثوم القيامة يقال لمن اسود وجهه { أكفرتم بعد إيمانكم } فهو الإيمان الذي كان في صلب آدم حيث كانوا أمة الذين ابيضت وجوههم فهم الذين استقاموا على إيمانهم ، وأخلصوا له الدين ، فبيَّض الله وجوههم ، وأدخلهم في رضوانه وجنته .
وأخرج الفريابي وابن المنذر عن عكرمة في الآية قال : هم من أهل الكتاب ، كانوا مصدقين بأنبيائهم ، مصدقين بمحمد ، فلما بعثه الله كفروا . فذلك قوله { أكفرتم بعد إيمانكم } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن أبي أمامة في قوله { فأما الذين اسودت وجوههم } قال : هم الخوارج .
وأخرج عبد حميد وابن جرير في الآية عن قتادة قال : لقد كفر أقوام بعد إيمانهم كما تسمعون { فأما الذين ابيضت وجوههم } فأهل طاعة الله والوفاء بعهد الله .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { فأما الذين اسودت وجوههم } قال : هم المنافقون كانوا أعطوا كلمة الإيمان بألسنتهم ، وأنكروها بقلوبهم وأعمالهم .
وأخرج ابن أبي حاتم عن الضحاك في قوله { وتسود وجوه } قال : هم اليهود .
وأخرج ابن أبي حاتم عن الشعبي في قوله { يوم تبيض وجوه وتسود وجوه } قال : هذا لأهل القبلة .
وأخرج ابن المنذر عن السدي بسند فيه من لا يعرف { يوم تبيض وجوه وتسودُّ وجوه } قال : بالأعمال والأحداث .

وأخرج ابن أبي حاتم بسند فيه من لا يعرف عن عائشة قالت « سألت رسول الله صلى الله عليه وسلم : هل تأتي عليك ساعة لا تملك فيها لأحد شفاعة؟ قال : نعم { يوم تبيض وجوه وتسود وجوه } حتى انظر ما يفعل بي . أو قال : بوجهي » .
وأخرج الطبراني في الأوسط بسند ضعيف عن ابن عباس قال : « قال رسول الله صلى عليه وسلم : المصيبة تبيض وجه صاحبها يوم تسود الوجوه » .
وأخرج أبو نعيم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « الغبار في سبيل الله إسفار الوجوه يوم القيامة » .
وأخرج الطبراني عن أبي الدرداء عن النبي صلى الله عليه وسلم قال « ليس من عبد يقول لا إله إلا الله مرة إلا بعثه الله يوم القيامة ووجهه كالقمر ليلة البدر » .
وأخرج عبد بن حميد عن يحيى بن وثاب أنه قرأ كل شيء في القرآن { وإلى الله ترجع الأمور } بنصب التاء وكسر الجيم .

كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ وَلَوْ آَمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَهُمْ مِنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ (110) لَنْ يَضُرُّوكُمْ إِلَّا أَذًى وَإِنْ يُقَاتِلُوكُمْ يُوَلُّوكُمُ الْأَدْبَارَ ثُمَّ لَا يُنْصَرُونَ (111) ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُوا إِلَّا بِحَبْلٍ مِنَ اللَّهِ وَحَبْلٍ مِنَ النَّاسِ وَبَاءُوا بِغَضَبٍ مِنَ اللَّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُوا يَكْفُرُونَ بِآَيَاتِ اللَّهِ وَيَقْتُلُونَ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ (112)

أخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد والفريابي وأحمد والنسائي وابن جرير وابن أبي حاتم وابن المنذر والطبراني والحاكم وصححه عن ابي عباس في قوله { كنتم خير أمة أخرجت للناس } قال : هم الذين هاجروا مع رسول الله صلى الله عليه وسلم إلى المدينة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : قال عمر بن الخطاب : لو شاء الله لقال : أنتم . فكنا كلنا ، ولكن قال { كنتم } في خاصة أصحاب محمد ، ومن صنع مثل صنيعهم كانوا { خير أمة أخرجت للناس } .
وأخرج ابن جرير وابن أبي حاتم عن السدي عمن حدثه عن عمر في قوله { كنتم خير أمة } قال : تكون لأوّلنا ، ولا تكون لآخرنا .
وأخرج ابن جرير وابن المنذرعن عكرمة في الآية قال : نزلت في ابن مسعود ، وعمار بن يسار ، وسالم مولى أبي حذيفة ، وأبي بن كعب ، ومعاذ بن جبل .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أن عمر بن الخطاب قرأ هذه الآية { كنتم خير أمة أخرجت للناس } الآية . ثم قال : يا أيها الناس من سرَّه أن يكون من تلكم الأمة فليؤدِّ شرط الله منها .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { كنتم خير أمة أخرجت للناس } يقول : على هذا الشرط : أن تأمروا بالمعروف وتنهوا عن المنكر ، وتؤمنوا بالله . يقول : لمن أنتم بين ظهرانيه كقوله { ولقد اخترناهم على علم على العالمين } [ الدخان : 32 ] .
وأخرج الفريابي وعبد بن حميد والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن أبي هريرة في قوله { كنتم خير أمة أخرجت للناس } قال : خير الناس للناس ، تأتون بهم في السلاسل في أعناقهم حتى يدخلوا في الإسلام .
وأخرج ابن المنذر من طريق عكرمة عن ابن عباس { كنتم خير أمة أخرجت للناس } قال : خير الناس للناس .
وأخرج ابن أبي حاتم عن أبي بن كعب قال : لم تكن أمة أكثر استجابة في الإسلام من هذه الأمة ، فمن ثم قال { كنتم خير أمة أخرجت للناس } .
وأخرج عبد الرزاق وعبد بن حميد وأحمد والترمذي وحسنه وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه عن معاوية بن حيدة . أنه سمع النبي صلى الله عليه وسلم في قوله { كنتم خير أمة أخرجت للناس } قال « إنكم تتمون سبعين أمة ، أنتم خيرها ، وأكرمها على الله » .
وأخرج ابن جرير عن قتادة قال « ذكر لنا نبي الله صلى لله عليه وسلم قال ذات يوم وهو مسند ظهره إلى الكعبة : نحن نكمل يوم القيامة سبعين أمة ، نحن آخرها وخيرها » .
وأخرج أحمد بسند حسن عن علي قال :

« قال رسول الله صلى الله عليه وسلم : أعطيت ما لم يعط أحد من الأنبياء : نصرت بالرعب ، وأعطيت مفاتيح الأرض ، وسميت أحمد ، وجعل التراب لي طهوراً ، وجعلت أمتي خير الأمم » .
وأخرج ابن أبي حاتم عن أبي جعفر { كنتم خير أمة أخرجت للناس } قال : أهل بيت النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن أبي حاتم عن عطية في الآية قال : خير الناس للناس . شهدتم للنبيين الذين كذبهم قومهم بالبلاغ .
وأخرج ابن أبي حاتم عن عكرمة في الآية قال : لم تكن أمة دخل فيها من أصناف الناس غير هذه الأمة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { كنتم خير أمة أخرجت للناس تأمرون بالمعروف } يقول : تأمرونهم أن يشهدوا أن لا إله إلا الله ، والإقرار بما أنزل الله ويقاتلونهم عليه . ولا إله إلا الله هو أعظم المعروف { وتنهونهم عن المنكر } والمنكر هو التكذيب وهو أنكر المنكر .
وأخرج ابن أبي حاتم عن قتادة في قوله { منهم المؤمنون } قال : استثنى الله منهم ثلاثة كانوا على الهدى والحق .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وأكثرهم الفاسقون } قال : ذم الله أكثر الناس .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { لن يضروكم إلا أذى } قال : تسمعونه منهم .
وأخرج ابن جرير عن ابن جريج { لن يضروكم إلا أذى } قال : إشراكهم في عزير ، وعيسى ، والصليب .
وأخرج عن الحسن { لن يضروكم إلا أذى } قال : تسمعون من كذباً على الله ، يدعونكم إلى الضلالة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ضربت عليهم الذلة } قال : هم أصحاب القبالات .
وأخرج ابن جرير وابن أبي حاتم عن الحسن { ضربت عليهم الذلة } قال : أذلهم الله فلا منعة لهم ، وجعلهم الله تحت أقدام المسلمين .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن قال : أدركتهم هذه الأمة ، وأن المجوس لتجتنيهم الجزية .
وأخرج ابن أبي حاتم عن الحسن وقتادة { ضربت عليهم الذلة } قال : يعطون الجزية عن يد وهم صاغرون .
وأخرج ابن المنذر عن الضحاك { ضربت عليهم الذلة } قال : الجزية .
وأخرج ابن المنذر وابن جرير وابن أبي حاتم من طريقين عن ابن عباس { إلا بحبل من الله وحبل من الناس } قال : بعهد من الله وعهد من الناس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ذلك بما عصوا وكانوا يعتدون } قال اجتنبوا المعصية والعدوان ، فإن بهما هلك من هلك قبلكم من الناس .


آل عمران - تفسير الدرر المنثور

لَيْسُوا سَوَاءً مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ يَتْلُونَ آَيَاتِ اللَّهِ آَنَاءَ اللَّيْلِ وَهُمْ يَسْجُدُونَ (113) يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُولَئِكَ مِنَ الصَّالِحِينَ (114) وَمَا يَفْعَلُوا مِنْ خَيْرٍ فَلَنْ يُكْفَرُوهُ وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ (115) إِنَّ الَّذِينَ كَفَرُوا لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ مِنَ اللَّهِ شَيْئًا وَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (116)

أخرج ابن إسحق وابن المنذر وابن جرير وابن أبي حاتم والطبراني والبيهقي في الدلائل وابن عساكر عن ابن عباس قال : لما أسلم عبد الله بن سلام ، وثعلبة بن سعية ، وأسيد بن سعية ، وأسد بن عبيد ، ومن أسلم من يهود معهم . فآمنوا وصدقوا ورغبوا في الإسلام قالت أحبار يهود وأهل الكفر منهم : ما آمن بمحمد وتبعه إلاّ شرارنا ، ولو كانوا خيارنا ما تركوا دين آبائهم وذهبوا إلى غيره . فأنزل الله في ذلك { ليسوا سواء } إلى قوله { وأولئك من الصالحين } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { ليسوا سواء } الآية . يقول : ليس كل القوم هلك ، قد كان لله فيهم بقية .
وأخرج ابن جرير عن ابن جريج في قوله { أمة قائمة } قال : عبد الله بن سلام ، وثعلبة بن سلام أخوه ، وسعية ، ومبشر ، وأسيد ، وأسد ابنا كعب .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية يقول : هؤلاء اليهود ليسوا كمثل هذه الأمة التي هي قانتة لله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { أمة قائمة } يقول : مهتدية ، قائمة على أمر الله لم تنزع عنه وتتركه كما تركه الآخرون وضيعوه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { أمة قائمة } قال : عادلة .
وأخرج ابن جرير وابن أبي حاتم عن الربيع { أمة قائمة } يقول : قائمة على كتاب الله ، وحدوده ، وفرائضه .
وأخرج ابن جرير عن الربيع { آناء الليل } قال : ساعات الليل .
وأخرج ابن أبي شيبة وأحمد وابن نصر وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { آناء الليل } قال : جوف الليل .
وأخرج الفريابي والبخاري في تاريخه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود في قوله { ليسوا من أهل الكتاب أمة قائمة } قال : لا يستوي أهل الكتاب وأمة محمد { يتلون آيات الله آناء الليل } قال : صلاة العتمة هم يصلونها ، ومن سواهم من أهل الكتاب لا يصلونها .
وأخرج أحمد والنسائي والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني بسند حسن عن ابن مسعود قال : أخر رسول الله صلى الله عليه وسلم ليلة صلاة العشاء ، ثم خرج إلى المسجد ، فإذا الناس ينتظرون الصلاة فقال « أما أنه ليس من أهل هذه الأديان أحد يذكر الله هذه الساعة غيركم . ولفظ ابن جرير ، والطبراني ، وقال : إنه لا يصلي هذه الصلاة أحد من أهل الكتاب . قال : وأنزلت هذه الآية { ليسوا سواء من أهل الكتاب أمة قائمة } حتى بلغ { والله عليم بالمتقين } » .
وأخرج ابن أبي حاتم عن الربيع في قوله { يتلون آيات الله آناء الليل } قال : قال بعضهم صلاة العتمة يصليها أمة محمد ولا يصليها غيرهم من أهل الكتاب .

وأخرج ابن أبي شيبة وأبو داود والبيهقي في سننه عن معاذ بن جبل قال « أخر رسول الله صلى الله عليه وسلم صلاة العتمة ليلة حتى ظن الظان أن قد صلى ، ثم خرج فقال : اعتموا بهذه الصلاة فإنكم فضلتم بها على سائر الأمم ، ولم تصلها أمة قبلكم » .
وأخرج الطبراني بسند حسن عن المنكدر عن النبي صلى الله عليه وسلم « أنه خرج ذات ليلة وقد أخر صلاة العشاء حتى ذهب من الليل هنيهة أو ساعة والناس ينتظرون في المسجد فقال : أما أنكم لن تزالوا في صلاة ما انتظرتموها ، ثم قال : أما إنها صلاة لم يصلها أحد ممن كان قبلكم من الأمم » .
وأخرج ابن أبي شيبة والبزار بسند حسن عن ابن عمر « أن النبي صلى الله عليه وسلم أعتم بالعشاء؛ فناداه عمر نام النساء والصبيان فقال : ما ينتظر هذه الصلاة أحد من أهل الأرض غيركم » .
وأخرج الطبراني بسند حسن عن ابن عباس « أن النبي صلى الله عليه وسلم أخر صلاة العشاء ثم خرج فقال : ما يحبسكم هذه الساعة؟ قالوا : يا نبي الله انتظرناك لنشهد الصلاة معك فقال لهم : ما صلى صلاتكم هذه أمة قط قبلكم ، وما زلتم في صلاة بعد » .
وأخرج الطبراني بسند حسن عن عبد الله بن المستورد قال « احتبس النبي صلى الله عليه وسلم ليلة حتى لم يبق في المسجد إلا بضعة عشر رجلاً ، فخرج إليهم فقال : ما أمسى أحد ينتظر الصلاة غيركم » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن منصور قال : بلغني أنها نزلت { يتلون آيات الله آناء الليل وهم يسجدون } فيما بين المغرب والعشاء .
وأخرج ابن أبي حاتم عن ابن مسعود في قوله { يتلون آيات الله آناء الليل } قال : هي صلاة الغفلة .
وأخرج ابن جرير عن أبي عمرو بن العلاء في قوله { وما تفعلوا من خير فلن تكفروه } قال : بلغني عن ابن عباس أنه كان يقرؤهما جميعاً بالتاء .
وأخرج عبد بن حميد وابن جرير عن قتادة { فلن تكفروه } قال : لن يضل عنكم .
وأخرج ابن أبي حاتم عن الحسن { فلن تكفروه } قال : لن تظلموه .

مَثَلُ مَا يُنْفِقُونَ فِي هَذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُوا أَنْفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللَّهُ وَلَكِنْ أَنْفُسَهُمْ يَظْلِمُونَ (117)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { مثل ما ينفقون في هذه الحياة الدنيا } قال : مثل نفقة الكافر في الدنيا .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية يقول : مثل ما ينفق المشركون ولا يتقبل منهم ، كمثل هذا الزرع إذا زرعه القوم الظالمون . فأصابته ريح فيها صر فأهلكته ، فكذلك أنفقوا فأهلكهم شركهم .
وأخرج سعيد بن منصور والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس { فيها صر } قال : برد شديد .
أخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { فيها صر } قال برد . قال : فهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول نابغة بني ذبيان :
لا يبردون إذا ما الأرض للها ... أصر الشتاء من الأمحال كالادم

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ لَا يَأْلُونَكُمْ خَبَالًا وَدُّوا مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَاءُ مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الْآَيَاتِ إِنْ كُنْتُمْ تَعْقِلُونَ (118) هَا أَنْتُمْ أُولَاءِ تُحِبُّونَهُمْ وَلَا يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُوا آَمَنَّا وَإِذَا خَلَوْا عَضُّوا عَلَيْكُمُ الْأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُوا بِغَيْظِكُمْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ (119) إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللَّهَ بِمَا يَعْمَلُونَ مُحِيطٌ (120)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : كان رجال من المسلمين يواصلون رجالاً من يهود لما كان بينهم من الجوار والحلف في الجاهلية ، فأنزل الله فيهم ينهاهم عن مباطنتهم تخوف الفتنة عليهم منهم { يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { لا تتخذوا بطانة من دونكم } قال : هم المنافقون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : نزلت في المنافقين من أهل المدينة . نهى المؤمنين أن يتولَّوهم .
وأخرج ابن أبي حاتم والطبراني بسند جيد عن حميد بن مهران المالكي الخياط قال : سألت أبا غالب عن قوله { يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم . . . } الآية قال « حدثني أبو أمامة عن رسول الله صلى الله عليه وسلم : أنه قال : هم الخوارج » .
وأخرج عبد بن حميد وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن أنس عن النبي صلى الله عليه وسلم قال « لا تنقشوا في خواتيمكم عربياً ، ولا تستضيئوا بنار المشركين . فذكر ذلك للحسن فقال : نعم . لا تنقشوا في خواتيمكم محمداً ، ولا تستشيروا المشركين في شيء من أموركم » قال الحسن : وتصديق ذلك في كتاب الله { يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن عمر بن الخطاب ، أنه قيل له إن هنا غلاماً من أهل الحيرة حافظاً كاتباً ، فلو اتخذته كاتباً قال : قد اتخذت إذن بطانة من دون المؤمنين .
وأخرج ابن جرير عن الربيع { لا تتخذوا بطانة } يقول : لا تستدخلوا المنافقين تتولوهم دون المؤمنين .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ودوا ما عنتم } يقول : ما ضللتم .
وأخرج ابن أبي حاتم عن مقاتل { ودوا ما عنتم } يقول : ودّ المنافقون ما عنت المؤمنون في دينهم .
وأخرج عبد بن حميد وابن جرير عن قتادة { قد بدت البغضاء من أفواههم } يقول : من أفواه المنافقين إلى إخوانهم من الكفار من غشهم للإسلام وأهله وبغضهم إياهم { وما تخفي صدورهم أكبر } يقول : ما تكنُّ صدورهم أكبر مما قد أبدوا بألسنتهم .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { ها أنتم أولاء تحبونهم ولا يحبونكم } قال المؤمن خير للمنافق من المنافق للمؤمن يرحمه في الدنيا . لو يقدر المنافق من المؤمن على مثل ما يقدر عليه منه لأباد خضراءه .
وأخرج عبد بن حميد عن قتادة . مثله .
وأخرج إسحق وابن جرير وابن المنذر عن ابن عباس في قوله { وتؤمنون بالكتاب كله } أي بكتابكم وكتابهم ، وبما مضى من الكتب قبل ذلك ، وهم يكفرون بكتابكم ، فأنتم أحق بالبغضاء لهم منهم لكم .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود { وإذا خلوا عضوا عليكم الأنامل } قال : هكذا ووضع أطراف أصابعه في فيه .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وإذا لقوكم . . . } الآية . قال : إذا لقوا المؤمنين { قالوا آمنا } ليس بهم إلا مخافة على دمائهم وأموالهم فصانعوهم بذلك { وإذا خلوا عضوا عليكم الأنامل من الغيظ } يقول : مما يجدون في قلوبهم من الغيظ والكراهة لما هم عليه ، لو يجدون ريحاً لكانوا على المؤمنين .
وأخرج ابن جرير عن السدي { عضوا عليكم الأنامل } قال : الأصابع .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن أبي الجوزاء قال : نزلت هذه الآية في الأباضية .
وأخرج ابن أبي حاتم عن مقاتل { إن تمسسكم حسنة } يعني النصر على العدوّ ، والرزق ، والخير ، يسؤهم ذلك { وإن تصبكم سيئة } يعني القتل والهزيمة والجهد .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في الآية قال : إذا رأوا من أهل الإسلام إلفة وجماعة وظهوراً علىعدوّهم غاظهم ذلك وساءهم ، وإذا رأوا من أهل الإسلام فرقة واختلافاً أو أصيب طرف من أطراف المسلمين سرهم ذلك وابتهجوا به .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وإن تصبروا وتتقوا لا يضركم } مشددة برفع الضاد والراء .

وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّئُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ وَاللَّهُ سَمِيعٌ عَلِيمٌ (121)

أخرج ابن إسحق والبيهقي في الدلائل عن ابن شهاب وعاصم بن عمر بن قتادة ومحمد بن يحيى بن حبان والحصين بن عبد الرحمن بن سعد بن معاذ قالوا : كان يوم أحد يوم بلاء وتمحيص ، اختبر الله به المؤمنين ، ومحق به الكافرين ممن كان يظهر الإسلام بلسانه وهو مستخفٍ بالكفر ، ويوم أكرم الله فيه من أراد كرامته بالشهادة من أهل ولايته ، فكان مما نزل من القرآن في يوم أحد ستون آية من آل عمران فيها صفة ما كان في يومه ذلك ، ومعاتبة من عاتب منهم . يقول الله لنبيه { وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال والله سميع عليم } .
وأخرج البيهقي في الدلائل عن ابن شهاب قال « قاتل النبي صلى الله عليه وسلم يوم بدر في رمضان سنة اثنتين ، ثم قاتل يوم أحد في شوّال سنة ثلاث ، ثم قاتل يوم الخندق وهو يوم الأحزاب وبني قريظة في شوّال سنة أربع » .
وأخرج عبد الرزاق والبيهقي في الدلائل عن عمروة قال : كانت وقعة أحد في شوّال على رأس سنة من وقعة بدر ، ولفظ عبد الرزاق : على رأس ستة أشهر من وقعة بني النضير ، ورئيس المشركين يؤمئذ أبو سفيان بن حرب .
وأخرج البيهقي عن قتادة قال : كانت وقعة أحد في شوّال يوم السبت لإحدى عشرة ليلة مضت من شوّال ، وكان أصحابه يومئذ سبعمائة والمشركون الفين أو ما شاء الله من ذلك .
وأخرج أبو يعلى وابن المنذر وابن أبي حاتم عن المسور بن مخرمة قال : قلت لعبد الرحمن بن عوف يا خال أخبرني عن قصتكم يوم أحد؟ قال : اقرأ بعد العشرين ومائة من آل عمران تجد قصتنا { وإذ غدوت من أهلك تبوّئ المؤمنين مقاعد للقتال } إلى قوله { إذ همت طائفتان منكم أن تفشلا } [ آل عمران : 122 ] قال : هم الذين طلبوا الأمان من المشركين إلى قوله { ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه } [ آل عمرن : 143 ] قال : هو تمني المؤمنين لقاء العدو إلى { أَفَإنْ مات أو قتل انقلبتم } [ آل عمران : 144 ] قال : هو صياح الشيطان يوم أحد : قتل محمد إلى قوله { أمنة نعاساً } [ آل عمران عمران : 154 ] قال : ألقي عليهم النوم .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال } قال : يوم أحد .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { تبوّئ المؤمنين } قال : توطئ .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { تبوّئ المؤمنين } قال : توطن المؤمنين لتسكن قلوبهم قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الأعشى الشاعر :

وما بوّأ الرحمن بيتك منزلاً ... بأجياد غربي الفنا والمحرم
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإذ غدوت من أهلك تبوّئ المؤمنين مقاعد للقتال } قال : مشى النبي صلى الله عليه وسلم يومئذ على رجليه يبوّئ المؤمنين .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { وإذ غدوت من أهلك } قال يعني محمداً صلى الله عليه وسلم يبوّئ المؤمنين مقاعد للقتال يوم الأحزاب .
وأخرج إسحق وعبد بن حميد وابن جرير وابن المنذر عن ابن شهاب ومحمد بن يحيى بن حبان وعاصم بن عمر بن قتادة والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ وغيرهم . كل حدث بعض الحديث عن يوم قالوا : لما أصيبت قريش أو من ناله منهم يوم بدر من كفار قريش ، ورجع قلهم إلى مكة ، ورجع أبو سفيان بعيره . مشى عبد الله بن أبي ربيعة ، وعكرمة بن أبي جهل ، وصفوان بن أمية ، في رجال من قريش ممن أصيب آباؤهم واخوانهم ببدر ، فكلموا أبا سفيان بن حرب ومن كانت له في تلك العير من قريش تجارة فقالوا : يا معشر قريش إن محمداً قد وتركم ، وقتل خياركم ، فأعينونا بهذا المال على حربه لعلنا ندرك منه ثأراً بمن أصاب ، ففعلوا فأجمعت قريش لحرب رسول الله صلى الله عليه وسلم ، وخرجت بجدتها وجديدها ، وخرجوا معهم بالظعن التماس الحفيظة ولئلا يقروا . وخرج أبو سفيان وهو قائد الناس ، فأقبلوا حتى نزلوا بعينين جبل ببطن السبخة من قناة على شفير الوادي مما يلي المدينة ، فلما سمع بهم رسول الله صلى الله عليه وسلم والمسلمون وأنهم قد نزلوا حيث نزلوا قال رسول الله صلى الله عليه وسلم « إني رأيت بقراً تنحر ، ورأيت في ذباب سيفي ثلماً ، ورأيت أني أدخلت يدي في درع حصينة فأولتها المدينة ، فإن رأيتم أن تقيموا بالمدينة وتدعوهم حيث نزلوا ، فإن أقاموا بشر مقام ، وإن هم دخلوا علينا قاتلناهم فيها » .
ونزلت قريش منزلها أحداً يوم الأربعاء ، فأقاموا ذلك اليوم ، ويوم الخميس ، ويوم الجمعة ، وراح رسول الله صلى الله عليه وسلم حين صلى الجمعة فأصبح بالشعب من أحد ، فالتقوا يوم السبت للنصف من شوّال سنة ثلاث ، وكان رأي عبد الله بن أبي مع رأي رسول الله صلى الله عليه وسلم يرى رأيه في ذلك؛ أن لا يخرج إليهم ، وكان رسول الله صلى الله عليه وسلم يكره الخروج من المدينة فقال رجال من المسلمين ممن أكرم الله بالشهادة يوم أحد وغيرهم ممن كان فاته يوم بدر وحضوره : يا رسول الله اخرج بنا إلى أعدائنا لا يرون أنَّا جنُنَّا عنهم وضعفنا فقال عبد الله بن أبي : يا رسول الله أقم بالمدينة فلا تخرج إليهم ، فوالله ما خرجنا منها إلى عدوّ لنا قط إلا أصاب منا ، ولا دخلها علينا إلا أصبنا منهم ، فدعهم يا رسول الله فإن أقاموا أقاموا بشر ، وإن دخلوا قاتلهم النساء والصبيان والرجال بالحجارة من فوقهم ، وإن رجعوا رجعوا خائبين كما جاؤوا خائبين كما جاؤوا .

فلم يزل الناس برسول الله صلى الله عليه وسلم الذين كان من أمرهم حب لقاء القوم حتى دخل رسول الله صلى الله عليه وسلم ، فلبس لامته وذلك يوم الجمعة حين فرغ من الصلاة ثم خرج عليهم . وقد ندم الناس وقالوا : استكرهنا رسول الله صلى الله عليه وسلم ولم يكن لنا ذلك فإن شئت فاقعد فقال رسول الله صلى الله عليه وسلم « ما ينبغي لنبي إذا لبس لامته أن يضعها حتى يقاتل » .
فخرج رسول الله صلى الله عليه وسلم في ألف رجل من أصحابه ، حتى إذا كانوا بالشوط بين المدينة وأحد تحوّل عنه عبدالله بن أبي بثلث الناس ، ومضى رسول الله صلى الله عليه وسلم حتى سلك في حرة بني حارثة ، فذب فرس بذنبه فأصاب ذباب سيفه فاستلَّه فقال رسول الله صلى الله عليه وسلم وكان يحب الفأل ولا يعتاف لصاحب السيف « شمَّ سيفك فإني أرى السيوف ستستل اليوم » .
ومضى رسول الله صلى الله عليه وسلم حتى نزل بالشعب من أحد من عدوة الوادي إلى الجبل ، فجعل ظهره وعسكره إلى أحد ، وتعبَّأ رسول الله صلى الله عليه وسلم للقتال وهو في سبعمائة رجل ، وأمَّر رسول الله صلى الله عليه وسلم على الرماة عبد الله بن جبير والرماة خمسون رجلاً فقال : « انضح عنا الجبل بالنبل لا يأتونا من خلفنا إن كان علينا أو لنا فأنت مكانك لنؤتين من قبلك وظاهر رسول الله صلى الله عليه وسلم بين درعين » .
وأخرج ابن جرير عن السدي « أن رسول الله صلى الله عليه وسلم قال لأصحابه يوم أحد أشيروا عليّ ما أصنع؟ فقالوا : يا رسول الله صلى الله عليه وسلم اخرج إلى هذه الأكلب فقالت الأنصار : يا رسول الله ما غلبنا عدوّ لنا أتانا في ديارنا فكيف وأنت فينا . فدعا رسول الله صلى الله عليه وسلم عبد الله بن أبي بن سلول ولم يدعه قط قبلها فاستشاره فقال : يا رسول الله اخرج بنا إلى هذه الأكلب ، وكان رسول الله صلى الله عليه وسلم يعجبه أن يدخلوا عليه المدينة فيقاتلوا في الأزقة ، فأتى النعمان بن مالك الأنصاري فقال : يا رسول الله لا تحرمني الجنة فقال له : بم؟ قال : بأني أشهد أن لا إله إلا الله وأنك رسول الله ، واني لا أفر من الزحف قال : صدقت . فقتل يؤمئذ .
ثم إن رسول الله صلى الله عليه وسلم دعا بدرعه فلبسها ، فلما رأوه وقد لبس السلاح ندموا وقالوا : بئسما صنعنا نشير على رسول الله صلى الله عليه وسلم والوحي يأتيه ، فقاموا واعتذروا إليه وقالوا : اصنع ما رأيت فقال : رأيت القتال وقال رسول صلى الله عليه وسلم : لا ينبغي لنبي أن يلبس لامته فيضعها حتى يقاتل » .

وأخرج رسول الله صلى الله عليه وسلم إلى أحد في ألف رجل ، وقد وعدهم الفتح أن يصبروا . فرجع عبد الله بن أبي في ثلاثمائة ، فتبعهم أبو جابر السلمي يدعوهم فأعيوه وقالوا له : ما نعلم قتالاً ، ولئن أطعتنا لترجعن معنا وقال { وإذ همت طائفتان منكم أن تفشلا } وهم بنو سلمة ، وبنو حارثة ، هموا بالرجوع حين رجع عبد الله بن أبي ، فعصمهم الله . وبقي رسول الله صلى الله عليه وسلم في سبعمائة « .
وأخرج عبد بن حميد عن قتادة { وإذ تبوئ المؤمنين } قال : ذاك يوم أحد ، غدا نبي الله من أهله إلى أحد { تبوئ المؤمنين مقاعد للقتال } وأحد بناحية المدينة .


آل عمران - تفسير الدرر المنثور

إِذْ هَمَّتْ طَائِفَتَانِ مِنْكُمْ أَنْ تَفْشَلَا وَاللَّهُ وَلِيُّهُمَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (122)

وأخرج سعيد بن منصور وعبد بن حميد والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن جابر بن عبدالله قال : فينا نزلت . في بني حارثة ، وبني سلمة { إذ همت طائفتان منكم أن تفشلا } وما يسرني أنها لم تنزل لقول الله { والله وليهما } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { إذ همت طائفتان } قال : بنو حارثة كانوا نحو أحد ، وبنو سلمة نحو سلع .
وأخرج عبد بن حميد وابن جرير عن قتادة { إذ همَّت طائفتان } قال : ذلك يوم أحد { والطائفتان } بنو سلمة ، وبنو حارثة ، حيان من الأنصار هموا بأمر فعصمهم الله من ذلك ، وقد ذكر لنا أنه لما أنزلت هذه الآية قالوا : ما يسرنا أنَّا لم نهم بالذي هممنا به وقد أخبرنا الله أنه ولينا .
وأخرج ابن جرير عن ابن عباس { إذ همَّت طائفتان } قال : هم بنو حارثة ، وبنو سلمة .
وأخرج ابن جرير عن عكرمة قال : نزلت في بني سلمة من الخزرج ، وبني حارثة من الأوس { إذ همت طائفتان } الآية .
وأخرج ابن جرير من طريق ابن جريج قال ابن عباس : الفشل الجبن والله أعلم .

وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنْتُمْ أَذِلَّةٌ فَاتَّقُوا اللَّهَ لَعَلَّكُمْ تَشْكُرُونَ (123)

أخرج أحمد وابن حبان عن عياض الأشعري قال : شهدت اليرموك وعلينا خمسة أمراء : أبو عبيدة ، ويزيد بن أبي سفيان ، وابن حسنة ، وخالد بن الوليد ، وعياض . وليس عياض هذا قال : وقال عمر : إذا كان قتال فعليكم أبو عبيدة . . . فكتبنا إليه أنه قد حاس إلينا الموت واستمددناه . فكتب ألينا أنه جاءني كتابكم تستمدونني ، وإني أدلكم على من هو أعز نصراً وأحضر جنداً ، الله عز وجل ، فاستنصروه فإن محمداً صلى الله عليه وسلم قد نصر يوم بدر في أقل من عدتكم ، فإذا جاءكم كتابي هذا فقاتلوهم ولا تراجعوني . فقاتلناهم فهزمناهم أربعة فراسخ .
وأخرج عبد بن حميد عن مجاهد { ولقد نصركم الله ببدر } إلى { ثلاثة آلاف من الملائكة منزلين } [ آل عمران : 124 ] في قصة بدر .
وأخرج ابن المنذر عن علي بن أبي طالب قال : بدر بئر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر عن الشعبي قال : كانت بدر بئراً لرجل من جهينة يقال له بدر فسميت به .
وأخرج ابن جرير عن الضحاك قال : بدر ماء عن يمين مكة ، بين مكة والمدينة .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : بدر ماء بين مكة والمدينة ، التقى عليه النبي صلى الله عليه وسلم والمشركون ، وكان أوّل قتال قاتله النبي صلى الله عليه وسلم ، وذكر لنا أنه قال لأصحابه يومئذ : إنهم اليوم بعدة أصحاب طالوت يوم لقي جالوت ، وكانوا ثلاثمائة وبضعة عشر رجلاً ، وألف المشركون يومئذ أو راهقوا ذلك .
وأخرج ابن المنذر عن عكرمة قال : كانت بدر متجراً في الجاهلية .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { وأنتم أذلَّة } يقول : وأنتم قليل ، وهم يومئذ بضعة عشر وثلاثمائة .
وأخرج ابن أبي شيبة وابن ماجة وابن أبي حاتم عن رافع بن خديج قال : قال جبريل لرسول الله صلى الله عليه وسلم « ما تعدون من شهد بدراً فيكم؟ قال : خيارنا . قال : وكذلك نعد من شهد بدراً من الملائكة فينا » .
وأخرج ابن أبي حاتم عن سفيان بن عيينة قال : على كل مسلم أن يشكر الله في نصره ببدر . يقول الله { لقد نصركم الله ببدر وأنتم أذلة فاتقوا الله لعلكم تشكرون } .
وأخرج عبد الرزاق في المصنف عن الزهري قال : سمعت ابن المسيب يقول : غزا النبي صلى الله عليه وسلم ثماني عشرة غزوة قال : وسمعته مرة أخرى يقول أربعاً وعشرين غزوة ، فلا أدري أكان وهماً منه أو شيئاً سمعه بعد ذلك؟ قال الزهري : وكان الذي قاتل فيه النبي صلى الله عليه وسلم كل شيء ذكر في القرآن .
وأخرج ابن أبي شيبة عن قتادة ، أن رسول الله صلى الله عليه وسلم غزا تسع عشرة ، قاتل في ثمان : يوم بدر ، ويوم أحد ، ويوم الأحزاب ، ويوم قديد ، ويوم خيبر ، ويوم فتح مكة ، ويوم ماء لبني المصطلق ، ويوم حنين .

إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَنْ يَكْفِيَكُمْ أَنْ يُمِدَّكُمْ رَبُّكُمْ بِثَلَاثَةِ آَلَافٍ مِنَ الْمَلَائِكَةِ مُنْزَلِينَ (124) بَلَى إِنْ تَصْبِرُوا وَتَتَّقُوا وَيَأْتُوكُمْ مِنْ فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ آَلَافٍ مِنَ الْمَلَائِكَةِ مُسَوِّمِينَ (125) وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُمْ بِهِ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ الْعَزِيزِ الْحَكِيمِ (126) لِيَقْطَعَ طَرَفًا مِنَ الَّذِينَ كَفَرُوا أَوْ يَكْبِتَهُمْ فَيَنْقَلِبُوا خَائِبِينَ (127)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن الشعبي أن المسلمين بلغهم يوم بدر أن كرز جابر المحاربي يمد المشركين ، فشق ذلك عليهم ، فانزل الله { ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف } إلى قوله { مسوّمين } قال : فبلغت كرزاً الهزيمة فلم يمد المشركين؛ ولم يمد المسلمون بالخمسة .
وأخرج ابن جرير عن الشعبي قال : لما كان يوم بدر بلغ رسول الله صلى الله عليه وسلم ، ثم ذكر نحوه إلا أنه قال { ويأتوكم من فورهم هذا } يعني كرزاً وأصحابه { يمددكم ربكم بخمسة آلاف من الملائكة مسوّمين } فبلغ كرزاً وأصحابه الهزيمة فلم يمدهم ولم تنزل الخمسة ، وأمدوا بعد ذلك بألف فهم أربعة آلاف من الملائكة مع المسلمين .
أخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { إذ تقول للمؤمنين } الآية . قال : هذا يوم بدر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : أمدوا بألف ، ثم صاروا ثلاثة آلاف ، ثم صاروا خمسة آلاف . وذلك يوم بدر .
وأخرج ابن جرير عن عكرمة في قوله { بلى إن تصبروا وتتقوا . . . } الآية . قال هذا يوم أحد فلم يصبروا ولم يتقوا فلم يمدوا يوم أحد ، ولو مدوا لم يهزموا يومئذ .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة قال : لم يمد النبي صلى الله عليه وسلم يوم أحد ولا بملك واحد لقول الله { إن تصبروا وتتقوا } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الضحاك في قوله { إن تصبروا وتتقوا } الآية . قال : كان هذا موعداً من الله يوم أحد عرضه على نبيه صلى الله عليه وسلم ، أن المؤمنين إن اتقوا وصبروا أيدهم بخمسة آلاف من الملائكة مسوّمين ، ففر المسلمون يوم أحد وولوا مدبرين فلم يمدهم الله .
وأخرج ابن جرير عن ابن زيد قال « قالوا لرسول الله صلى الله عليه وسلم وهم ينتظرون المشركين : يا رسول الله أليس يمدنا الله كما أمدنا يوم بدر؟ فقال رسول الله صلى الله عليه وسلم { ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين } فإنما أمدكم يوم بدر بألف قال : فجاءت الزيادة من الله على أن يصبروا ويتقوا » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ويأتوكم من فورهم هذا } يقول : من سفرهم هذا .
وأخرج عبد بن حميد وابن جرير عن عكرمة قال { من فورهم } من وجههم .
وأخرج ابن جرير عن الحسن والربيع وقتادة والسدي . مثله .
وأخرج ابن جرير من وجه آخر عن عكرمة { من فورهم } قال : فورهم ذلك كان يوم أحد ، غضبوا ليوم بدر مما لقوا .

وأخرج عبد بن حميد وابن جرير عن مجاهد { من فورهم } قال : من غضبهم .
وأخرج عبد بن حميد وابن جرير عن أبي صالح مولى أم هانئ . مثله .
وأخرج ابن جرير عن الضحاك { ويأتوكم من فورهم } يقول : وجههم وغضبهم .
وأخرج الطبراني وابن مردويه بسند ضعيف عن ابن عباس قال « قال رسول الله صلى الله عليه وسلم في قوله { مسوّمين } قال : معلمين ، وكانت سيما الملائكة يوم بدر عمائمَ سوداً ، ويوم أحد عمائمَ حمراً » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن عبد الله بن الزبير ، أن الزبير كان عليه يوم بدر عمامة صفراء معتمراً أو مُعْتَماً بها فنزلت الملائكة عليهم عمائم صفر .
وأخرج ابن إسحق والطبراني عن ابن عباس قال : كانت سيما الملائكة يوم بدر عمائم بيضاً ، قد أرسلوها في ظهورهم . ويوم حنين عمائم حمراً ، ولم تضرب الملائكة في يوم سوى يوم بدر ، وكانوا يكونون عدداً ومدداً لا يضربون .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { مسوّمين } قال : الملائكة عليهم عمائم بيض مسوّمة فتلك سيما الملائكة قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر يقول :
ولقد حميت الخيل تحمل شكة ... جرداء صافية الأديم مسوّمة
وأخرج ابن جريرعن أبي أسيد وكان بدرياً أنه كان يقول : لو أن بصري معي ثم ذهبتم معي إلى أحد لأخبرتكم بالشعب الذي خرجت منه الملائكة في عمائم صفر ، قد طرحوها بين أكتافهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن عروة قال : نزلت الملائكة يوم بدر على خيل بلق ، وكان على الزبير يومئذ عمامة صفراء .
وأخرج أبو نعيم في فضائل الصحابة عن عروة قال : نزل جبريل يوم بدر على سيما الزبير ، وهو معتم بعمامة صفراء .
وأخرج أبو نعيم وابن عساكر عن عباد بن عبد الله بن الزبير ، أنه بلغه أن الملائكة نزلت يوم بدر ، وهم طير بيض عليهم عمائم صفر ، وكان على رأس الزبير يومئذ عمامة صفراء من بين الناس فقال النبي صلى الله عليه وسلم « نزلت الملائكة على سيما أبي عبد الله . وجاء النبي صلى الله عليه وسلم عمامة صفراء » .
وأخرج ابن أبي شيبة وابن جرير عن عمير بن إسحق قال : إن أول ما كان الصوف ليوم بدر . قال رسول الله صلى الله عليه وسلم « تسوّموا فإن الملائكة قد تسوّمت . فهو أول يوم وضع الصوف » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن علي بن أبي طالب قال : كان سيما الملائكة يوم بدر الصوف الأبيض في نواصي الخيل وأذنابها .
وأخرج ابن المنذر وابن أبي حاتم عن أبي هريرة في قوله { مسوّمين } قال : بالعهن الأحمر .

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { مسوّمين } قال : أتوا مسوّمين بالصوف ، فسوّم النبي صلى الله عليه وسلم وأصحابه أنفسهم وخيلهم على سيماهم بالصوف .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { مسوّمين } قال : معلمين مجزوزة أذناب خيولهم ونواصيها ، فيها الصوف والعهن .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { مسوّمين } قال : ذكر لنا أن سيماهم يومئذ الصوف بنواصي خيلهم وأذنابهم ، وأنهم على خيل بلق .
وأخرج عبد بن حميد وابن جرير عن عكرمة { مسوّمين } قال عليهم سيما القتال .
وأخرج ابن جرير عن الربيع قال : كانوا يومئذ على خيل بلق .
وأخرج عبد بن حميد عن عمير بن إسحق قال « لما كان يوم أحد أجلى الله الناس عن رسول الله صلى الله عليه وسلم ، بقي سعد من مالك يرمي ، وفتى شاب ينبل به كلما فني النبل أتاه به فنثره فقال : ارم أبا إسحق ، ارم أبا إسحق . فلما انجلت المعركة سئل عن ذلك الرجل فلم يعرف » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما جعله الله بشرى لكم } يقول : إنما جعلهم لتستبشروا بهم ولتطمئنوا إليهم ، ولم يقاتلوا معهم يومئذ لا قبله ولا بعده ، إلا يوم بدر .
وأخرج ابن جرير عن ابن زيد { وما النصر إلا من عند الله } قال : لو شاء أن ينصركم بغير الملائكة فعل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ليقطع طرفاً من الذين كفروا } قال : قطع الله يوم بدر طرفاً من الكفار ، وقتل صناديدهم ورؤوسهم وقادتهم في الشر .
وأخرج ابن جرير وابن أبي حاتم عن الحسن { ليقطع طرفاً } قال : هذا يوم بدر ، قطع الله طائفة منهم وبقيت طائفة .
وأخرج ابن جرير عن السدي قال : ذكر الله قتلى المشركين بأحد ، وكانوا ثمانية عشر رجلاً فقال { ليقطع طرفاً من الذين كفروا } ثم ذكر الشهداء فقال { ولا تحسبن الذين قتلوا في سبيل الله أمواتاً } الآية .
وأخرج ابن المنذر عن مجاهد { أو يكبتهم } قال : يخزيهم .
وأخرج ابن جرير عن قتادة والربيع . مثله .

لَيْسَ لَكَ مِنَ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ (128) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَاللَّهُ غَفُورٌ رَحِيمٌ (129)

أخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في الدلائل عن أنس ، « أن النبي صلى الله عليه وسلم كسرت رباعيته يوم أحد ، وشج في وجهه حتى سال الدم على وجهه فقال » كيف يفلح قوم فعلوا هذا بنبيهم وهو يدعوهم إلى ربهم؟ فأنزل الله { ليس لك من الأمر شيء أو يتوب عليهم أويعذبه فإنهم ظالمون } « » .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم يوم أحد ، وقد جرح في وجهه ، وأصيب بعض رباعيته وفوق حاجبه فقال وسالم مولى أبي حذيفة يغسل الدم عن وجهه « كيف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى ربهم؟ فأنزل الله { ليس لك من الأمر شيء } الآية » .
وأخرج ابن جرير عن الربيع قال : نزلت هذه الآية على رسول الله صلى الله عليه وسلم يوم أحد ، وقد شج في وجهه وأصيبت رباعيته ، فهمَّ رسول الله صلى الله عليه وسلم أن يدعو عليهم فقال « كيف يفلح قوم أدموا وجه نبيهم وهو يدعوهم إلى الله ويدعونه إلى الشيطان ، ويدعوهم إلى الهدى ويدعونه إلى الضلالة ، ويدعوهم إلى الجنة ويدعونه إلى النار؟ فهمَّ أن يدعو عليهم . فأنزل الله { ليس لك من الأمر شيء } الآية فكف رسول الله صلى الله عليه وسلم عن الدعاء عليهم » .
وأخرج عبد بن حميد عن الحسن قال : بلغني أن رسول الله صلى الله عليه وسلم لما انكشف عنه أصحابه يوم أحد ، كسرت رباعيته وجرح وجهه فقال وهو يصعد على أحد « كيف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى ربهم؟ فأنزل الله مكانه { ليس لك من الأمر شيء } الآية » .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة ، ان رباعية رسول الله صلى الله عليه وسلم أصيبت يوم أحد ، أصابها عتبة بن أبي وقاص وشجه في وجهه ، فكان سالم مولى أبي حذيفة يغسل الدم والنبي صلى الله عليه وسلم يقول « كيف يفلح قوم صنعوا هذا بنبيهم؟ فانزل الله { ليس لك من الأمر شيء } الآية » .
وأخرج أحمد والبخاري والترمذي والنسائي وابن جرير والبيهقي في الدلائل عن ابن عمر قال « قال رسول الله صلى الله عليه وسلم يوم أحد : اللهم العن أبا سفيان ، اللهم العن الحرث بن هشام ، اللهم العن سهيل بن عمرو ، اللهم العن صفوان بن أمية . فنزلت هذه الآية { ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون } فتيب عليهم كلهم » .

وأخرج الترمذي وصححه وابن جرير وابن أبي حاتم عن ابن عمر قال : كان النبي صلى الله عليه وسلم يدعو على أربعة نفر . فانزل الله { ليس لك من الأمر شيء } الآية فهداهم الله للإسلام .
وأخرج البخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في سننه عن أبي هريرة؛ أن رسول الله صلى الله عليه وسلم كان إذا أراد أن يدعو على أحد أو يدعو لأحد قنت بعد الركوع « اللهم أنج الوليد بن الوليد ، وسلمة بن هشام ، وعياش بن أبي ربيعة والمستضعفين من المؤمنين . اللهم اشدد وطأتك على مضر ، واجعلها عليهم سنين كسني يوسف يجهر بذلك وكان يقول في بعض صلاته في صلاة الفجر اللهم العن فلاناً وفلاناً . . . لأحياء من أحياء العرب يجهر بذلك حتى أنزل الله { ليس لك من الأمر شيء } وفي لفظ اللهم العن لحيان ، ورعلا ، وذكوان ، وعصية ، عصت الله ورسوله . ثم بلغنا أنه ترك ذلك لما نزل قوله { ليس لك من الأمر شيء } الآية » .
وأخرج عبد بن حميد والنحاس في ناسخه عن ابن عمر ، أن النبي صلى الله عليه وسلم لعن في صلاة الفجر بعد الركوع في الركعة الآخرة فقال « اللهم العن فلاناً وفلاناً ناساً من المنافقين دعا عليهم فأنزل الله { ليس لك من الأمرشيء } الآية » .
وأخرج ابن إسحق والنحاس في ناسخه عن سالم بن عبد الله بن عمر قال : جاء رجل من قريش إلى النبي صلى الله عليه وسلم فقال : إنك تنهى عن السبي يقول : قد سبى العرب . ثم تحول قفاه إلى النبي صلى الله عليه وسلم ، وكشف استه فلعنه ودعا عليه . فأنزل الله { ليس لك من الأمر شيء } الآية . ثم أسلم الرجل فحسن إسلامه .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَأْكُلُوا الرِّبَا أَضْعَافًا مُضَاعَفَةً وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ (130) وَاتَّقُوا النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ (131) وَأَطِيعُوا اللَّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ (132)

أخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : كانوا يتبايعون إلى الأجل . فإذا حل الأجل زادوا عليهم وزادوا في الأجل ، فنزلت { يا أيها الذين آمنوا لا تأكلوا الربا أضعافاً مضاعفة } .
وأخرج ابن جرير وابن المنذر عن عطاء قال : كانت ثقيف تداين بني المغيرة في الجاهلية ، فإذا حل الأجل قالوا : نزيدكم وتؤخرون عنا . فنزلت { لا تأكلوا الربا أضعافاً مضاعفة } .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : إن الرجل كان يكون له على الرجل المال ، فإذا حل الأجل طلبه من صاحبه فيقول المطلوب : أخِّر عني وأزيدك في مالك فيفعلان ذلك . فذلك { الربا أضعافاً مضاعفة } فوعظهم الله { واتقوا الله } في أمر الربا فلا تأكلوا { لعلكم تفلحون } لكي تفلحوا { واتقوا النار التي أعدَّت للكافرين } فخوف آكل الربا من المؤمنين بالنار التي أعدت للكافرين { وأطيعوا الله والرسول } يعني في تحريم الربا { لعلكم ترحمون } يعني لكي ترحموا فلا تعذبون .
وأخرج ابن المنذر وابن أبي حاتم عن معاوية بن قرة قال : كان الناس يتأولون هذه الآية { واتقوا النار التي أعدَّت للكافرين } اتقوا لا أعذبكم بذنوبكم في النار التي أعددتها للكافرين .


آل عمران - تفسير الدرر المنثور

وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَوَاتُ وَالْأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ (133)

أخرج عبد بن حميد وابن جرير وابن المنذرعن عطاء بن أبي رباح قال « قال المسلمون يا رسول الله بنو إسرائيل كانوا أكرم على الله منا . كانوا إذا أذنب أحدهم ذنباً أصبح وكفارة ذنبه مكتوبة في عتبة بابه . أجدع أنفك ، اجدع أذنك ، افعل كذا وكذا . فسكت . فنزلت هذه الآيات { وسارعوا إلى مغفرة من ربكم } إلى قوله { والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم } فقال النبي صلى الله عليه وسلم : ألا أخبركم بخير من ذلكم ثم تلا هؤلاء الآيات عليهم » .
وأخرج ابن المنذر عن أنس بن مالك في قوله { وسارعوا إلى مغفرة من ربكم } قال التكبيرة الأولى .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وسارعوا } يقول : سارعوا بالأعمال الصالحة { إلى مغفرة من ربكم } قال : لذنوبكم { وجنة عرضها السماوات والأرض } يعني عرض سبع سموات وسبع أرضين ، لو لصق بعضهم إلى بعض فالجنة في عرضهن .
وأخرج ابن جرير من طريق السدي عن ابن عباس في الآية قال : تقرن السموات السبع ، والأرضون السبع كما تقرن الثياب بعضها إلى بعض . فذاك عرض الجنة .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن كريب قال : أرسلني ابن عباس إلى رجل من أهل الكتاب أسأله عن هذه الآية { جنة عرضها السماوات والأرض } فأخرج أسفار موسى ، فجعل ينظر قال : سبع سموات وسبع أرضين تلفق كما تلفق الثياب بعضها إلى بعض ، هذا عرضها؛ وأما طولها فلا يقدر قدره إلا الله .
وأخرج ابن جرير عن التنوخي رسول هرقل قال « قدمت على رسول الله صلى الله عليه وسلم بكتاب هرقل وفيه : إنك كتبت تدعوني إلى { جنة عرضها السماوات والأرض أعدت للمتقين } فأين النار؟ فقال رسول الله صلى الله عليه وسلم سبحان الله . . . ! فأين الليل إذا جاء النهار؟ » .
وأخرج البزار والحاكم وصححه عن أبي هريرة قال « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : أرأيت قوله { وجنة عرضها السماوات والأرض } فأين النار؟ قال : أرأيت الليل إذا لبس كل شيء فأين النهار؟ قال : حيث شاء الله قال : فكذلك حيث شاء الله » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن طارق بن شهاب ، أن ناساً من اليهود سألوا عمر بن الخطاب عن جنة عرضها السموات والأرض فأين النار؟ فقال عمر : إذا جاء الليل فأين النهار؟ وإذا جاء النهار أين الليل؟ فقالوا : لقد نزعت مثلها من التوراة .
وأخرج عبد بن حميد وابن جرير عن يزيد بن الأصم ، أن رجلاً من أهل الأديان قال لابن عباس : تقولون { جنة عرضها السماوات والأرض } فأين النار؟ فقال له ابن عباس : إذا جاء الليل فأين النهار؟ وإذا جاء النهار فأين الليل؟ .

وأخرج مسلم وابن المنذر والحاكم وصححه عن أنس ، أن رسول الله صلى الله عليه وسلم قال يوم بدر « قوموا إلى جنة عرضها السموات والأرض فقال عمير بن الحمام الأنصاري : يا رسول الله جنة عرضها السموات والأرض؟ قال : نعم . قال : بخ بخٍ . . . لا والله يا رسول الله لا بد أن أكون من أهلها قال : فإنك من أهلها . فأخرج تميرات من قرنه فجعل يأكل منهن ثم قال : لئن حييت حتى آكل تمراتي هذه إنها لحياة طويلة . فرمى بما كان معه من التمر ، ثم قاتلهم حتى قتل » .

الَّذِينَ يُنْفِقُونَ فِي السَّرَّاءِ وَالضَّرَّاءِ وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ (134)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { الذين ينفقون في السراء والضراء } يقول : في العسر واليسر { والكاظمين الغيظ } يقول : كاظمون على الغيظ كقوله { وإذا ما غضبوا هم يغفرون } [ الشورى : 37 ] يغضبون في الأمر لو وقعوا فيه كان حراماً فيغفرون ويعفون ، يلتمسون وجه الله بذلك { والعافين عن الناس } كقوله { ولا يأتل أولوا الفضل منكم والسعة . . . } [ النور : 22 ] الآية . يقول : تقسموا على أن لا تعطوهم من النفقة واعفوا واصفحوا .
وأخرج ابن الأنباري في كتاب الوقف والابتداء عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قول الله والكاظمين الغيظ ما الكاظمون؟ قال : الحابسون الغيظ قال عبد المطلب بن هاشم :
فخشيت قومي واحتبست قتالهم ... والقوم من خوف قتالهم كظم
وأخرج ابن أبي حاتم عن أبي العالية في قوله { والعافين عن الناس } قال عن المملوكين .
وأخرج ابن المنذر وابن أبي حاتم عن مقاتل بن حيان في قوله { والعافين عن الناس } قال : يغيظون في الأمر فيغفرون ويعفون عن الناس ، ومن فعل ذلك فهو محسن { والله يحب المحسنين } بلغني أن النبي صلى الله عليه وسلم قال عند ذلك « هؤلاء في أمتي قليل إلا من عصمه الله ، وقد كانوا كثيراً في الأمم التي مضت » .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن أبي هريرة في قوله { والكاظمين الغيظ } أن النبي صلى الله عليه وسلم قال « من كظم غيظاً وهو يقدر على انفاذه ملأه الله أمنا وإيماناً » .
وأخرج أحمد والبيهقي في الشعب بسند حسن عن ابن عباس قال « قال رسول الله صلى الله عليه وسلم : ما من جرعة أحب إلى الله من جرعة غيظ يكظمها عبد . ما كظم عبد الله إلا ملأ الله جوفة إيماناً » .
وأخرج البيهقي عن ابن عمر . مثله .
وأخرج أحمد وعبد بن حميد وأبو داود والترمذي وحسنه والبيهقي في الشعب عن معاذ بن أنس ، أن رسول الله صلى الله عليه وسلم قال « من كظم غيظاً وهو قادر على أن ينفذه دعاه الله رؤوس الخلائق حتى يخيره من أي الحوَّر شاء » .
وأخرج عبد بن حميد والبخاري ومسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال « ليس الشديد بالصرعة ولكن الذي يملك نفسه عند الغضب » .
وأخرج البيهقي عن عامر بن سعد « أن النبي صلى الله عليه وسلم مرَّ بناس يتحادون مهراساً فقال : أتحسبون الشدة في حمل الحجارة؟ إنما الشدة أن يمتلئ الرجل غيظاً ثم يغلبه » .
وأخرج ابن جرير عن الحسن قال : يقال يوم القيامة ليقم من كان له على الله أجر ، فما يقوم إلا إنسان عفا .

وأخرج الحاكم عن أبي بن كعب : « أن رسول الله صلى الله عليه وسلم قال : من سره أن يشرف له البنيان ، وترفع له الدرجات فليعف عمن ظلمه ، ويعطِ من حرمه ، ويصل من قطعه » .
وأخرج البيهقي عن علي بن الحسين ، أن جارية جعلت تسكب عليه الماء يتهيأ للصلاة ، فسقط الإبريق من يدها على وجهه فشجه ، فرفع رأسه إليها فقالت : إن الله يقول { والكاظمين الغيظ } قال : قد كظمت غيظي قالت { والعافين عن الناس } قال : قد عفا الله عنك قالت { والله يحب المحسنين } قال : اذهبي فأنت حرة .
وأخرج الأصبهاني في الترغيب عن عائشة « سمعت رسول الله صلى الله عليه وسلم يقول : وجبت محبة الله على من أغضب فحلم » .
وأخرج البيهقي في شعب الإيمان عن عمرو بن عبسة « أن رجلاً سأل النبي صلى الله عليه وسلم ما الإيمان؟ فقال : الصبر ، والسماحة ، وخلق حسن » .
وأخرج البيهقي عن كعب بن مالك « أن رجلاً من بني سلمة سأل رسول الله صلى الله عليه وسلم عن الإسلام فقال : حسن الخلق . ثم راجعه الرجل فلم يزل رسول الله صلى الله عليه وسلم يقول : حسن الخلق . حتى بلغ خمس مرات » .
وأخرج الطبراني في الأوسط والبيهقي وضعفه عن جابر قال « قالوا : يا رسول الله صلى الله عليه وسلم ما الشؤم؟ قال : سوء الخلق » .
وأخرج الطبراني في الأوسط والبيهقي في الشعب وضعفه عن عائشة مرفوعاً قال « الشؤم سوء الخلق » .
وأخرج الخرائطي في مكارم الأخلاق عن أنس بن مالك قال « قال رسول الله صلى الله عليه وسلم : إن حسن الخلق ليذيب الخطيئة كما تذيب الشمس الجليد » .
وأخرج البيهقي عن أنس عن النبي صلى الله عليه وسلم « الخلق السوء يفسد الإيمان كما يفسد الصبر الطعام » قال أنس : وكان يقال : إن المؤمن أحسن شيء خلقاً .
وأخرج ابن عدي والطبراني والبيهقي وضعفه عن ابن عباس عن النبي صلى الله عليه وسلم قال « حسن الخلق يذيب الخطايا كما تذيب الشمس الجليد ، وان الخلق السيء يفسد العمل كما يفسد الخل العسل » .
وأخرج البيهقي وضعفه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن حسن الخلق يذيب الخطيئة كما تذيب الشمس الجليد ، وإن سوء الخلق يفسد العمل كما يفسد الصبر العسل » .
وأخرج البيهقي وضعفه عن طريق سعيد بن أبي بردة بن أبي موسى الأشعري عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « حسن الخلق زمام من رحمة الله في أنف صاحبه ، والزمام بيد الملك ، والملك يجره إلى الخير ، والخير يجره إلى الجنة . وسوء الخلق زمام من عذاب الله في أنف صاحبه ، والزمام بيد الشيطان ، والشيطان يجره إلى الشر ، والشر يجره إلى النار » .

وأخرج الطبراني في الأوسط والبيهقي عن أبي هريرة : « سمعت رسول الله صلى الله عليه وسلم يكثر الدعاء يقول : والله ما حسن الله خلق رجل ولا خلقه فتطعمه النار » .
وأخرج الطبراني في الأوسط والبيهقي عن أبي هريرة : « سمعت رسول الله صلى الله عليه وسلم يقول : من سعادة ابن آدم حسن الخلق ، ومن شقوته سوء الخلق » .
وأخرج الخرائطي والبيهقي عن ابن عمرو قال « كان رسول الله صلى الله عليه وسلم يكثر الدعاء يقول : اللهم إني أسألك الصحة ، والعفة ، والأمانة ، وحسن الخلق ، والرضا بالقدر » .
وأخرج أحمد والبيهقي بسند جيد عن عائشة قالت « كان من دعاء النبي صلى الله عليه وسلم : اللَّهم كما حسنت خلقي فاحسن خلقي » .
وأخرج الخرائطي والبيهقي عن أبي مسعود البدري قال « كان من النبي صلى الله عليه وسلم يقول : اللَّهم حسنت خلقي فاحسن خلقي » .
وأخرج ابن أبي شيبة والبزار وأبو يعلى والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إنكم لا تسعون الناس بأموالكم فليسعهم منكم بسط الوجه وحسن الخلق » .
وأخرج ابن حبان والحاكم وصححه والبيهقي عن أبي هريرة : « ان رسول الله صلى الله عليه وسلم قال : كرم المرء دينه ، ومروءته عقله ، وحسبه خلقه » .
وأخرج ابن أبي شيبة وأبو داود والترمذي والحاكم وصححاه والبيهقي عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : أكمل المؤمنين إيماناً أحسنهم خلقاً » .
وأخرج الحاكم وصححه عن أبي هريره عن النبي صلى الله عليه وسلم قال « من كان هيناً قريباً حرمه الله على النار » .
وأخرج البخاري والبيهقي في الشعب عن أبي هريرة قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال « مرني ولا تكثر فلعلي أعقله فقال : لا تغضب . فأعاد عليه فقال : لا تغضب » .
وأخرج الحاكم والبيهقي عن جارية بن قدامة قال « قلت : يا رسول الله قل لي قولاً ينفعني واقلل لعلي أعقله قال : لا تغضب » .
وأخرج البيهقي عن عبد الله بن عمرو قال « سألت رسول الله صلى الله عليه وسلم ما يبعدني من غضب الله؟ قال : لا تغضب » .
وأخرج الطيالسي وأحمد والترمذي وحسنه والحاكم والبيهقي عن أبي سعيد الخدري قال « خطبنا رسول الله صلى الله عليه وسلم خطبة إلى مغيربان الشمس ، حفظها ونسيها من نسيها ، وأخبر ما هو كائن إلى يوم القيامة ، حمد الله وأثنى عليه ثم قال : أما بعد فإن الدنيا خضرة حلوة ، وان الله مستخلفكم فيها فناظر كيف تعملون . ألا فاتقوا الدنيا ، واتقوا النساء . ألا إن بني آدم خلقوا على طبقات شتى ، فمنهم من يولد مؤمناً ويحيا مؤمناً ويموت مؤمناً ، ومنهم من يولد كافراً ويحيا كافراً ويموت كافراً ، ومنهم من يولد مؤمناً ويحيا مؤمناً ويموت كافراً ، ومنهم من يولد كافراً ويحيا كافراً ويموت مؤمناً . ألا إن الغضب جمرة توقد في جوف ابن آدم . ألم تروا إلى حمرة عينيه ، وانتفاخ أوداجه؟ فإذا وجد أحدكم من ذلك شيئاً فليلزق بالأرض . ألا إن خير الرجال من كان بطيء الغضب ، سريع الفيء . وشر الرجال من كان بطيء الفيء ، سريع الغضب . فإذا كان الرجل سريع الغضب سريع الفيء فانها بها ، وإذا كان بطيء الغضب بطيء الفيء فإنها بها . ألا وإن خير التجار من كان حسن القضاء حسن الطلب ، وشر التجار من كان سيء القضاء سيء الطلب . فإذا كان الرجل حسن القضاء سيء الطلب فإنها بها ، وإذا كان الرجل سيء القضاء حسن الطلب فإنها بها . ألا لا يمنعن رجلاً مهابة الناس أن يقول بالحق إذا علمه . ألا إن لكل غادر لواء بقدر غدرته يوم القيامة . ألا وإن أكبر الغدر أمير العامة . ألا وإن أفضل الجهاد من قال كلمة الحق عند سلطان جائر . فلما كان عند مغرب الشمس قال : ألا إن ما بقي من الدنيا فيما مضى منه كمثل ما بقي من يومكم هذا فيما مضى » .

وأخرج الحكيم في نوادر الأصول والبيهقي عن بهز بن حكيم عن أبيه عن جده قال « قلت : يا رسول الله أخبرني بوصية قصيرة فألزمها قال : لا تغضب يا معاوية بن حيدة ، ان الغضب ليفسد الإيمان كما يفسد الصبر العسل » .
وأخرج الحكيم عن ابن مسعود قال « قال رسول الله صلى الله عليه وسلم : إن الغضب ميسم من نار جهنم يضعه الله على نياط أحدهم . ألا ترى أنه إذا غضب احمرت عيناه ، واربَدَّ وجهه ، وانتفخت أوداجه؟ » .
وأخرج البيهقي عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « إن الغضب جمرة في قلب ابن آدم . ألم تروا إلى انتفاخ أوداجه ، وحمرة عينيه؟ فمن حس من ذلك شيئاً فإن كان قائماً فليقعد ، وان كان قاعداً فليضطجع » .
وأخرج عبد الرزاق وابن أبي شيبة والبيهقي عن الحسن قال « قال رسول الله صلى الله عليه وسلم : ما من جرعة أحب إلى الله من جرعة غيظ كظمها رجل ، أو جرعة صبر عند مصيبة . وما قطرة أحب إلى الله من قطرة دمع من خشية الله أو قطرة دم في سبيل الله » .
وأخرج عبد بن حميد عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال لأبي بكر : ثلاث كلهن حق : ما من أحد يظلم مظلمة فيغض عنها إلا زاده الله بها عزا ، وما من أحد يفتح باب مسألة ليزداد بها كثرة إلا زاده الله بها قلة ، وما من أحد يفتح باب عطية أو صلة إلا زاده الله بها كثرة » .

وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي عن ابن عمرو قال : لم يكن رسول الله صلى الله عليه وسلم فاحشاً ، ولا متفحشاً ، وكان يقول « إن من خياركم أحاسنكم أخلاقاً » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وصححه والبزار وابن حبان والبيهقي في الأسماء والصفات عن أبي الدرداء « أن النبي صلى الله عليه وسلم قال : من أعطيَ حظه من الرفق أعطي حظه من الخير ، ومن حرم حظه من الرفق حرم حظه من الخير ، وقال : ما من شيء أثقل في ميزان المؤمن يوم القيامة من خلق حسن ، وإن الله يبغض الفاحش البذيء ، وإن صاحب حسن الخلق ليبلغ به درجة صاحب الصوم والصلاة » .
وأخرج الترمذي وصححه وابن حبان والحاكم وصححه والبيهقي في الزهد عن أبي هريرة قال « سئل رسول الله صلى الله عليه وسلم عن أكثر ما يدخل الناس الجنة فقال : تقوى الله وحسن الخلق . وسئل عن أكثر ما يدخل الناس النار فقال : الأجوفان . الفم والفرج » .
وأخرج ابن أبي شيبة والترمذي وحسنه والحاكم وصححه عن عائشة قالت « قال رسول الله صلى الله عليه وسلم : إن من أكمل المؤمنين إيماناً أحسنهم خلقاً وألطفهم بأهله » .
وأخرج أحمد وأبو داود وابن حبان والحاكم وصححه عن عائشة « سمعت رسول الله صلى الله عليه وسلم يقول : إن المؤمن ليدرك بحسن الخلق درجات القائم الليل الصائم النهار » .
وأخرج الطبراني في الأوسط والحاكم وصححه عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : إن الله ليبلغ العبد بحسن الخلق درجة الصوم والصلاة » .
وأخرج الطبراني والخرائطي عن أنس : أن رسول الله صلى الله عليه وسلم قال : « إن العبد ليبلغ بحسن خلقه عظيم درجات الآخرة وشرفات المنازل وأنه لضعيف العبادة وأنه ليبلغ بسوء خلقه أسفل درجة في جهنم » .
وأخرج أحمد والطبراني والخرائطي عن ابن عمرو « سمعت رسول الله صلى الله عليه وسلم يقول : » أن المسلم المسدد ليدرك درجة الصوّام القوّام بآيات الله بحسن خلقه وكرم ضريبته « .
وأخرج ابن أبي الدنيا في الصمت عن صفوان بن سليم قال قال رسول الله صلى الله عليه وسلم : » ألا أخبركم بأيسر العبادة وأهونها علىلبدن . الصمت وحسن الخلق « .
وأخرج محمد بن نصر المروزي في كتاب الصلاة عن العلاء بن الشخير » أن رجلاً أتى النبي صلى الله عليه وسلم من قبل وجهه فقال : يا رسول الله أي العمل أفضل؟ قال : حسن الخلق . ثم أتاه عن يمينه فقال : أي العمل أفضل؟ قال : حسن الخلق ثم أتاه عن شماله فقال : أي العمل أفضل؟ قال : حسن الخلق ، ثم أتاه من بعده يعني من خلفه فقال : يا رسول الله أي العمل أفضل؟ فالتفت إليه رسول الله صلى الله عليه وسلم فقال : ما لك لا تفقه . . . ! حسن الخلق أفضل . لا تغضب إن استطعت « .

وأخرج أبو داود والترمذي وحسنه وابن ماجة عن أبي أُمامة قال « قال رسول الله صلى الله عليه وسلم : أنا زعيم ببيت في ربض الجنة لمن ترك المراء وإن كان محقاً ، وببيت في وسط الجنة لمن ترك الكذب وإن كان مازحاً ، وببيت في أعلى الجنة لمن حسن خلقه » .
وأخرج الترمذي وحسنه والخرائطي في مكارم الأخلاق عن جابر « أن رسول الله صلى الله عليه وسلم قال : إن من أحبكم إلي وأقربكم مني مجلساً يوم القيامة أحسنكم أخلاقاً » .
وأخرج الطبران عن عمار بن ياسر قال « قال رسول الله صلى الله عليه وسلم : حسن الخلق خلق الله الأعظم » .
وأخرج الطبراني عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : أوحى الله إلى إبراهيم عليه السلام : يا خليلي حسن خلقك ولو مع الكفار تدخل مع الأبرار ، فإن كلمتي سبقت لمن حسن خلقه أن أظله تحت عرشي ، وأن أسقيه من حظيرة قدسي ، وأن أدنيه من جواري » .
وأخرج أحمد وابن حبان عن ابن عمرو أنه سمع رسول الله صلى الله عليه وسلم يقول : « ألا أخبركم بأحبكم إلي وأقربكم مني مجلساً يوم القيامة؟ قالوا : نعم . يا رسول الله قال : أحسنكم خلقاً » .
وأخرج ابن أبي الدنيا وأبو يعلى والطبراني بسند جيد عن أنس قال « لقي رسول الله صلى الله عليه وسلم أبا ذر فقال : يا أبا ذر ألا أدلُّك على خصلتين هما أخف على الظهر ، وأثقل في الميزان من غيرهما؟ قال : بلى يا رسول الله الله قال : عليك بحسن الخلق ، وطول الصمت ، فوالذي نفسي بيده ما عمل الخلائق بمثلهما » .
وأخرج أبو الشيخ بن حيان في الثواب بسند رواه عن أبي ذر قال « قال رسول الله صلى الله عليه وسلم : يا أبا ذر ألا أدلك على أفضل العبادة ، وأخفها على البدن ، وأثقلها في الميزان ، وأهونها على اللسان؟ قلت : بلى ، فذاك أبي وأمي قال : عليك بطول الصمت ، وحسن الخلق ، فإنك لست بعامل بمثلهما » .
وأخرج أبو الشيخ عن أبي الدرداء قال « قال النبي صلى الله عليه وسلم : يا أبا الدرداء ألا أنبئك بأمرين خفيفةٍ مؤنتُهما عظيم أجرُهما ، لم تلق الله عز وجل بمثلهما؟ طول الصمت ، وحسن الخلق » .
وأخرج البزار وابن حبان عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : ألا أخبركم بخياركم؟ قالوا : بلى يا رسول الله قال : اطولكم اعماراً ، وأحسنكم اخلاقاً » .

وأخرج الطبراني وابن حبان عن اسامة بن شريك قال « قالوا : رسول الله ما خير ما أُعطي الإنسان؟ قال : خلق حسن » .
وأخرج ابن أبي شيبة وأحمد والطبراني بسند جيد عن جابر بن سمرة قال « قال رسول الله صلى الله عليه وسلم : إن الفحش والتفحش ليسا من الإسلام في شيء ، وإن أحسن الناس إسلاماً أحسنهم خلقاً » .
وأخرج ابن حبان والحاكم وصححه والخرائطي في مكارم الأخلاق عن ابن عمرو أن معاذ بن جبل أراد سفراً فقال « يا نبي الله أوصني قال : اعبد الله ولا تشرك به شيئاً قال : يا نبي الله زدني قال : إذا أسأت فأحسن . قال : يا نبي الله زدني قال : استقم ولتحسن خلقك » .
وأخرج أحمد والترمذي والحاكم وصححاه والخرائطي عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « اتقِ الله حيثما كنت ، وأتبعِ السيئة الحسنة تمحُها ، وخالقِ الناس بخلق حسن » .
وأخرج الطبراني في الأوسط عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن هذه الأخلاق من الله ، فمن أراد به خيراً منحه خلقاً حسناً ، ومن أراد به سوءاً منحه خلقاً سيئاً » .
وأخرج ابن أبي شيبة وأحمد وابن حبان والطبراني عن أبي ثعلبة الخشني قال : قال رسول الله صلى الله عليه وسلم : « إن أحبكم إليَّ وأقربكم مني في الآخرة أحاسنكم أخلاقاً ، وإن أبغضكم إلي وأبعدكم مني في الآخرة أسوأكم أخلاقاً الثرثارون ، المتشدقون ، المتفيقهون » .
وأخرج البزار والطبراني والخرائطي عن أنس قال « » قالت أم حبيبة « : يا رسول الله المرأة يكون لها زوجان ثم تموت فتدخل الجنة هي وزوجاها لأيهما تكون . للأوّل أو للآخر؟ قال : تخير فتختار أحسنهما خلقاً كان معها في الدنيا يكون زوجها في الجنة ، يا أم حبيبة ذهب حسن الخلق بخير الدنيا والآخرة » .
وأخرج الطبراني في الصغير عن عائشة عن النبي صلى الله عليه وسلم قال « ما من شيء إلا له توبة إلا صاحب سوء الخلق ، فإنه لا يتوب من ذنب إلا عاد في شر منه » .
وأخرج أبو داود والنسائي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم كان يدعو : اللهمَّ إني أعوذ بك من الشقاق والنفاق وسوء الأخلاق » .
وأخرج الخرائطي عن جرير بن عبد الله قال « قال لي رسول الله صلى الله عليه وسلم : إنك امرؤ قد حسن الله خلقك فحسن خلقك » .
وأخرج الخرائطي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « خياركم أحاسنكم أخلاقاً » .
وأخرج الخرائطي عن عائشة قالت :

« قال رسول الله صلى الله عليه وسلم : لو كان حسن الخلق رجلاً يمشي في الناس لكان رجلاً صالحاً » .
وأخرج الخرائطي عن ابن عباس قال : قال رسول الله صلى عليه وسلم : « ثلاث من لم تكن فيه أو واحدة منهن فلا يعتدن بشيء من عمله . تقوى تحجزه عن معاصي الله عز وجل ، أو حلم يكف به السفيه ، أو خلق يعيش به في الناس » .
وأخرج الخرائطي عن عائشة قالت « قال رسول الله صلى الله عليه وسلم : اليمن حسن الخلق » .
وأخرج الخرائطي عن إسماعيل بن محمد بن سعد بن أبي وقاص عن أبيه عن جده قال « قال رسول الله صلى الله عليه وسلم : من سعادة ابن آدم حسن الخلق » .
وأخرج القضاعي في مسند الشهاب عن الحسن بن علي بن أبي طالب رضي الله عنهما قال « قال رسول الله صلى الله عليه وسلم : إن أحسن الحسن الخلق الحسن » .
وأخرج الخرائطي عن الفضيل بن عياض قال : « إذا خالطت الناس فخالط الحسن الخلق فإنه لا يدعو إلا إلى خير » .
وأخرج أحمد عن عائشة « أن رسول الله صلى الله عليه وسلم قال لها : إنه من أعطي حظه من الرفق فقد أعطي حظه من خير الدنيا والآخرة ، ومن حرم حظه من الرفق فقد حرم حظه من الدنيا والآخرة ، وصلة الرحم . وحسن الخلق ، وحسن الجوار ، يعمران الديار ويزيدان في الاعمار » .
وأخرج البيهقي في الأسماء والصفات عن عائشة قالت « قال النبي صلى الله عليه وسلم : الرفق يمن ، والخرق شؤم ، وإذا أراد الله بأهل بيت خيراً أدخل عليهم باب الرفق . إن الرفق لم يكن في شيء قط إلا زانه ، وإن الخرق لم يكن في شيء قط إلا شأنه ، وإن الحياء من الإيمان ، وإن الإيمان في الجنة . ولو كان الحياء رجلاً كان رجلاً صالحاً ، وإن الفحش من الفجور ، وإن الفجور في النار ، ولو كان الفحش رجلاً يمشي في النار لكان رجلاً سوءاً » .
وأخرج أحمد في الزهد عن أم الدرداء قالت : بات أبو الدرداء ليلة يصلي ، فجعل يبكي ويقول : اللهمَّ أحسنت خلقي فاحسن خلقي . حتى إذا أصبح فقلت : يا أبا الدرداء أما كان دعاؤك منذ الليلة إلا في حسن الخلق؟ فقال : يا أم الدرداء إن العبد المسلم يحسن خلقه حتى يدخله حسن خلقه الجنة ، ويسوء خلقه حتى يدخله سوء خلقه النار .
وأخرج ابن أبي شيبة عن أبي هريرة قال « قال رسول الله صلى الله عليه وسلم : أكمل الناس إيماناً أحسنهم خلقاً ، وأفضل المؤمنين إيماناً أحسنهم خلقاً ، وخياركم خياركم لنسائهم » .
وأخرج تمام في فوائده وابن عساكر عن ابن عمر عن النبي صلى الله عليه وسلم قال

« خيار أمتي خمسمائة والابدال أربعون ، فلا الخمسمائة ينقصون ولا الأربعون ينقصون ، وكلما مات بدل ادخل الله عز وجل من الخمسمائة مكانه وادخل في الأربعين مكانهم ، فلا الخمسمائة ينقصون ولا الأربعون ينقصون فقالوا : يا رسول الله دلنا على أعمال هؤلاء فقال : هؤلاء يعفون عمن ظلمهم ، ويحسنون إلى من أساء إليهم ، ويواسون مما آتاهم الله . قال : وتصديق ذلك في كتاب الله { والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين } » .
وأخرج ابن لال والديلمي عن أنس قال « قال رسول الله صلى الله عليه وسلم : رأيت ليلة أسري بي قصوراً مستوية على الجنة فقلت : يا جبريل لمن هذا؟ فقال { للكاظمين الغيظ والعافين عن الناس والله يحب المحسنين } »

وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلَّا اللَّهُ وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُونَ (135) أُولَئِكَ جَزَاؤُهُمْ مَغْفِرَةٌ مِنْ رَبِّهِمْ وَجَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ (136)

أخرج ابن جرير عن الحسن أنه قرأ { الذين ينفقون في السراء والضراء . . . } [ آل عمران : 134 ] الآية . ثم قرأ { والذين إذا فعلوا فاحشة . . . } الآية فقال : إن هذين النعتين لعنت رجل واحد .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن مجاهد في الآية قال : هذان ذنبان . فعلوا فاحشة ذنب ، وظلموا أنفسهم ذنب .
وأخرج ابن جرير وابن المنذر عن جابر بن زيد في قوله { والذين إذا فعلوا فاحشة } قال : زنا القوم ورب الكعبة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { فعلوا فاحشة } قال : الزنا .
وأخرج ابن المنذر عن ابن مسعود أنه ذكرعنده بنو إسرائيل وما فضلهم الله به فقال : كان بنو إسرائيل إذا أذنب أحدهم ذنباً أصبح وقد كتبت كفارته على أسكفة بابه ، وجعلت كفارة ذنوبكم قولاً تقولونه تستغفرون الله فيغفر لكم . والذي نفسي بيده لقد أعطانا الله آية لهي أحب إليَّ من الدنيا وما فيها { والذين إذا فعلوا فاحشة . . . } الآية .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد والطبراني وابن أبي الدنيا وابن المنذر والبيهقي عن ابن مسعود قال : إن في كتاب الله لآيتين ما أذنب عبد ذنباً فقرأهما فاستغفر الله إلا غفر له { والذين إذا فعلوا فاحشة . . . } الآية . وقوله { ومن يعمل سوءاً أو يظلم نفسه . . . } [ النساء : 110 ] الآية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن ثابت البناني قال : بلغني أن إبليس حين نزلت هذه الآية بكى { والذين إذا فعلوا فاحشة . . . } الآية .
وأخرج الحكيم الترمذي عن عطاف بن خالد قال : بلغني أنه لما نزل قوله { ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا } صاح إبليس بجنوده ، وحثا على رأسه التراب ، ودعا بالويل والثبور حتى جاءته جنوده من كل بر وبحر . فقالوا : ما لك يا سيدنا؟ قال : آية نزلت في كتاب الله لا يضر بعدها أحداً من بني آدم ذنب قالوا : ما هي؟ فاخبرهم قالوا : نفتح لهم باب الأهواء فلا يتوبون ولا يستغفرون ولا يرون إلا أنهم على الحق ، فرضي منهم ذلك .
وأخرج الطيالسي وأحمد وابن أبي شيبة وعبد بن حميد وأبو داود والترمذي والنسائي وابن ماجة وابن حبان والدارقطني والبزار وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن أبي بكر الصديق سمعت رسول الله صلى الله عليه وسلم يقول : ما من رجل يذنب ذنباً ثم يقوم فيذكر ذنبه ، فيتطهر ثم يصلي ركعتين ، ثم يستغفر الله من ذنبه ذلك إلا غفر الله له . ثم قرأ هذه الآية { والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله } إلى آخر الآية .
وأخرج البيهقي في الشعب عن الحسن قال : قال رسول الله صلى الله عليه وسلم :

« ما أذنب عبد ذنباً ثم توضأ فأحسن الوضوء ، ثم خرج إلى بزار من الأرض فصلى فيه ركعتين ، واستغفر الله من ذلك الذنب إلا غفر الله له » .
وأخرج البيهقي عن أبي الدرداء عن النبي صلى الله عليه وسلم قال « كل شيء يتكلم به ابن آدم فانه مكتوب عليه ، فإذا أخطأ خطيئة وأحب أن يتوب إلى الله فليأت بقعة رفيعة ، فليمدد يديه إلى الله ثم ليقل : إني أتوب إليك فيها لا أرجع إليها أبداً ، فانه يغفر له ما لم يرجع في عمله ذلك » .
وأخرج البيهقي في الشعب عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يقول : « اللهمَّ اجعلني من الذين إذا أحسنوا استبشروا ، وإذا أساؤوا استغفروا » .
وأخرج البيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « أربعة في حديقة قدس الجنة : المعتصم بلا إله إلا الله لا يشك فيها ، ومن إذا عمل حسنة سرته وحمد الله عليها ، ومن إذا عمل سيئة ساءته واستغفر الله منها ، ومن إذا أصابته مصيبة قال : إنا لله وإنا إليه راجعون » .
وأخرج عبد بن حميد والبخاري ومسلم عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إن رجلاً أذنب ذنباً فقال : رب إني أذنبت ذنباً فاغفره فقال الله : عبدي عمل ذنباً فعلم أن له رباً يغفر الذنب ويأخذ به قد غفرت لعبدي ، ثم عمل ذنباً آخر فقال : رب إني عملت ذنباً فاغفره فقال تبارك وتعالى : علم عبدي أن له رباً يغفر الذنب ويأخذ به قد غفرت لعبدي ، ثم عمل ذنباً آخر فقال : رب إني عملت ذنباً فاغفره فقال الله : علم عبدي أن له رباً يغفر الذنب ويأخذ به ، أشهدكم إني قد غفرت لعبدي فليعمل ما شاء » .
وأخرج أحمد ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم قال « لو لم تذنبوا لجاء الله بقوم يذنبون كي يغفر لهم » .
وأخرج أحمد عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال « قال إبليس يا رب وعزتك لا أزال أغوي بني آدم ما كانت أرواحهم في أجسادهم فقال الله : وعزتي ، لا أزال أغفر لهم ما استغفروني » .
وأخرج أبو يعلى عن أبي بكر عن النبي صلى الله عليه وسلم قال : « عليكم بلا إله إلا الله والاستغفار ، فأكثروا منهما فإن إبليس قال : أهلكت الناس بالذنوب ، وأهلكوني بلا إله إلا الله والاستغفار ، فلما رأيت ذلك أهلكتهم بالأهواء وهم يحسبون أنهم مهتدون » .
وأخرج البزار والبيهقي في الشعب عن أنس قال : « جاء رجل فقال : يا رسول الله إني أذنبت فقال رسول الله صلى الله عليه وسلم » إذا أذنبت فاستغفر ربك قال : فإني استغفر ثم أعود فأذنب فقال : إذا أذنبت فاستغفر ربك ، ثم عاد فقال في الرابعة : استغفر ربك حتى يكون الشيطان هو المحسور « » .

وأخرج البيهقي عن عقبة بن عامر الجهني أن رجلاً قال « يا رسول الله أحدنا يذنب قال : يكتب عليه قال : ثم يستغفر منه ويتوب قال : يغفر له ويتاب عليه قال : فيعود ويذنب قال : يكتب عليه قال : ثم يستغفر منه ويتوب قال : يغفر له ويتاب عليه قال : فيعود ويذنب قال : يكتب عليه قال : ثم يستغفر منه ويتوب قال : يغفر له ويتاب عليه ، ولا يمل الله حتى تملوا » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولم يصروا على ما فعلوا } قال : لم يقيموا على ذنب وهم يعلمون أنه يغفر لمن استغفر ، ويتوب على من تاب .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : إياكم والإصرار ، فإنما هلك المصرون الماضون قدماً ، لا ينهاهم مخافة الله عن حرام حرمه الله عليهم ، ولا يتوبون من ذنب أصابوه حتى أتاهم الموت وهم على ذلك .
وأخرج أحمد وعبد بن حميد والبخاري في الأدب المفرد وابن مردويه والبيهقي في شعب الإيمان عن ابن عمرو عن النبي صلى الله عليه وسلم قال « ارحموا تُرحموا ، واغفروا يُغفر لكم . ويل لأقماع القول يعني الآذان ويل للمصِّرين الذين يصرون على ما فعلوا وهم يعلمون » .
وأخرج ابن أبي الدنيا في التوبة والبيهقي عن ابن عباس قال : كل ذنب أصر عليه العبد كبر وليس بكبير ما تاب منه العبد .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن الحسن قال : إتيان الذنب عمداً إصرار حتى يتوب .
وأخرج البيهقي عن الأوزاعي قال : الإصرار أن يعمل الرجل الذنب فيحتقره .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ولم يصروا على ما فعلوا } فينكبوا ولا يستغفروا وهم يعلمون أنهم قد أذنبوا ، ثم أقاموا ولم يستغفروا .
وأخرج عبد بن حميد وأبو داود والترمذي وأبو يعلى وابن جرير وابن أبي حاتم والبيهقي في الشعب عن أبي بكر الصديق قال : قال رسول الله صلى الله عليه وسلم : « ما أصر من استغفر وإن عاد في اليوم سبعين مرة » .
وأخرج ابن أبي حاتم عن مقاتل { ونعم أجر العاملين } بطاعة الله الجنة .

قَدْ خَلَتْ مِنْ قَبْلِكُمْ سُنَنٌ فَسِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (137)

أخرج ابن أبي حاتم عن أبي مالك في قوله { قد خلت } يعني مضت .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قد خلت من قبلكم سنن } يعني تداول من الكفار والمؤمنين في الخير والشر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { فانظروا كيف كان عاقبة المكذبين } قال : عاقبة الأولين والأمم قبلكم ، كان سوء عاقبتهم متعهم الله قليلاً ثم صاروا إلى النار .

هَذَا بَيَانٌ لِلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِلْمُتَّقِينَ (138)

أخرج ابن أبي شيبة في كتاب المصاحف عن سعيد بن جبير قال : أول ما نزل من آل عمران { هذا بيان للناس وهدى وموعظة للمتقين } ثم أنزل بقيتها يوم أحد .
وأخرج ابن جرير عن الحسن في قوله { هذا بيان للناس } قال : هذا القرآن .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { هذا بيان } الآية . قال : هو هذا القرآن جعله الله بياناً للناس عامة { وهدى وموعظة للمتقين } خصوصاً .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الشعبي في الآية قال { بيان } من العمى { وهدى } من الضلالة { وموعظة } من الجهل .

وَلَا تَهِنُوا وَلَا تَحْزَنُوا وَأَنْتُمُ الْأَعْلَوْنَ إِنْ كُنْتُمْ مُؤْمِنِينَ (139)

أخرج ابن جرير عن الزهري قال : كثر في أصحاب محمد صلى الله عليه وسلم القتل والجراح حتى خلص إلى كل امرئ منهم البأس . فأنزل الله القرآن ، فآسى فيه بين المؤمنين بأحسن ما آسى به قوماً كانوا قبلهم من الأمم الماضية فقال { ولا تهنوا ولا تحزنوا } إلى قوله { لبرز الذين كتب عليهم القتل إلى مضاجعهم } .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : أقبل خالد بن الوليد يريد أن يعلو عليهم الجبل ، فقال النبي صلى الله عليه وسلم « اللهمَّ لا يعلون علينا . فأنزل الله { ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج قال : انهزم أصحاب رسول الله صلى الله عليه وسلم في الشعب يوم أحد ، فسألوا ما فعل النبي صلى الله عليه وسلم ، وما فعل فلان؟ فنعى بعضهم لبعض ، وتحدثوا أن النبي صلى الله عليه وسلم قتل ، فكانوا في هم وحزن . فبينما هم كذلك علا خالد بن الوليد بخيل المشركين فوقهم على الجبل ، وكان على أحد مجنبتي المشركين وهم أسفل من الشعب ، فلما رأوا النبي صلى الله عليه وسلم فرحوا فقال النبي صلى الله عليه وسلم « اللهم لا قوّة لنا إلا بك ، وليس أحد يعبدك بهذا البلد غير هؤلاء النفر ، فلا تهلكهم » وثاب نفر من المسلمين رماة ، فصعدوا فرموا خيل المشركين حتى هزمهم الله ، وعلا المسلمون الجبل ، فذلك قوله { وأنتم الأعْلَوْنَ إن كنتم مؤمنين } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ولا تهنوا } قال : لا تضعفوا .
وأخرج ابن أبي حاتم عن الضحاك { وأنتم الأعلون } قال : وأنتم الغالبون .


آل عمران - تفسير الدرر المنثور

إِنْ يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِثْلُهُ وَتِلْكَ الْأَيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللَّهُ الَّذِينَ آَمَنُوا وَيَتَّخِذَ مِنْكُمْ شُهَدَاءَ وَاللَّهُ لَا يُحِبُّ الظَّالِمِينَ (140) وَلِيُمَحِّصَ اللَّهُ الَّذِينَ آَمَنُوا وَيَمْحَقَ الْكَافِرِينَ (141) أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَيَعْلَمَ الصَّابِرِينَ (142)

وأخرج ابن جرير من طريق العوفي عن ابن عباس { إن يمسسكم } قال : أن يصبكم .
وأخرج عبد بن حميد عن عاصم أنه قرأ { إن يمسسكم قرح فقد مس القوم قرح مثله } برفع القاف فيهما .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { إن يمسسكم قرح } قال : جراح وقتل .
وأخرج ابن أبي حاتم عن الحسن في قوله { إن يمسسكم قرح فقد مس القوم قرح مثله } قال : إن يقتل منكم يوم أحد فقد قتلتم منهم يوم بدر .
وأخرج ابن جرير وابن أبي حاتم من طريق عكرمة عن ابن عباس قال : نام المسلمون وبهم الكلوم يعني يوم أحد قال عكرمة : وفيهم أنزلت { إن يمسسكم قرح فقد مس القوم قرح مثله وتلك الأيام نداولها بين الناس } وفيهم أنزلت { إن تكونوا تألمون فإنهم يألمون كما تألمون } [ النساء : 104 ] .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { وتلك الأيام نداولها بين الناس } فانه كان يوم أحد بيوم بدر . قتل المؤمنون يوم أحد اتخذ الله منهم شهداء ، وغلب رسول الله صلى الله عليه وسلم المشركين يوم بدر ، فجعل له الدولة عليهم .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس { وتلك الأيام نداولها بين الناس } قال : فانه أدال المشركين على النبي صلى الله عليه وسلم يوم أحد ، وبلغني أن المشركين قتلوا من المسلمين يوم أحد بضعة وسبعين رجلاً ، عدد الأسارى الذين أسروا يوم بدر من المشركين ، وكان عدد الأسارى ثلاثة وسبعين رجلاً .
وأخرج ابن جرير وابن أبي حاتم عن الحسن { وتلك الأيام نداولها بين الناس } قال : جعل الله الأيام دولاً . مرة لهؤلاء ، ومرة لهؤلاء . أدال الكفار يوم أحد من أصحاب النبي صلى الله عليه وسلم .
وأخرج ابن جرير عن قتادة في الآية قال : والله لولا الدول ما أودى المؤمنون ، ولكن قد يدال للكافر من المؤمن ويُبْتَلى المؤمن بالكافر ، ليعلم الله من يطيعه ممن يعصيه ، ويعلم الصادق من الكاذب .
وأخرج عن السدي { وتلك الأيام نداولها بين الناس } يوماً لكم ويوماً عليكم .
وأخرج ابن جرير وابن المنذر عن أبي حاتم عن ابن سيرين { وتلك الأيام نداولها بين الناس } يعني الأمراء .
وأخرج ابن المنذر عن أبي جعفر قال : إن للحق دولة وإن للباطل دولة من دولة الحق . إن إبليس أمر بالسجود لأدم فأديل آدم على إبليس ، وابتلي ادم بالشجرة فأكل منها فأديل إبليس على آدم .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس { وليعلم الله الذين آمنوا ويتخذ منكم شهداء } قال : إن المسلمين كانوا يسألون ربهم اللهم : ربنا أرنا يوماً كيوم بدر ، نقاتل فيه المشركين ، ونبليك فيه خيراً ، ونلتمس فيه الشهادة .

فلقوا المشركين يوم أحد ، فاتخذ منهم شهداء .
وأخرج ابن جرير وابن المنذر عن الضحاك في الآية قال : كان المسلمون يسألون ربهم أن يريهم يوماً كيوم بدر . يبلون فيه خيراً ، ويرزقون فيه الشهادة ، ويرزقون الجنة والحياة والرزق . فلقوا يوم أحد ، فاتخذ الله منهم شهداء ، وهم الذين ذكرهم الله تعالى فقال { ولا تقولوا لمن يقتل في سبيل الله أمواتاً } [ البقرة : 154 ] الآية .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { وليعلم الله الذين آمنوا ويتخذ منكم شهداء } قال : يكرم الله أولياءه بالشهادة بأيدي عدوهم ، ثم تصير حواصل الأمور وعواقبها لأهل طاعة الله .
وأخرج ابن أبي حاتم عن عبيدة { وليعلم الله الذين آمنوا ويتخذ منكم شهداء } يقول : أن لا تقتلوا لا تكونوا شهداء .
وأخرج ابن أبي حاتم عن أبي الضحى قال : نزلت { ويتخذ منكم شهداء } فقتل منهم يومئذ سبعون ، منهم أربعة من المهاجرين : منهم حمزة بن عبد المطلب ، ومصعب بن عمير أخو بني عبد الدار ، والشماس بن عثمان المخزومي ، وعبد الله بن جحش الأسدي ، وسائرهم من الأنصار .
وأخرج ابن أبي حاتم عن عكرمة قال : لما أبطأ على النساء الخبر خرجن يستخبرن فإذا رجلان مقتولان على دابة أو على بعير فقالت امرأة من الأنصار : من هذان؟ قالوا : فلان وفلان . أخوها وزوجها . أو زوجها وابنها ، فقالت : ما فعل رسول الله صلى الله عليه وسلم ؟ قالوا : حي . . . قالت : فلا أبالي يتخذ الله من عباده الشهداء . ونزل القرآن على ما قالت { ويتخذ منكم شهداء } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق ابن جريج عن ابن عباس { وليمحص الله الذين آمنوا } قال : يبتليهم { ويمحق الكافرين } قال : ينقصهم .
وأخرج ابن سعد عن محمد بن سيرين . إنه كانت إذا تلا هذه الآية قال : اللهمَّ محصناً ولا تجعلنا كافرين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن إسحق { أم حسبتم أن تدخلوا الجنة } وتصيبوا من ثوابي الكرامة { ولما يعلم الله الذين جاهدوا منكم } يقول : ولمَ اختبركم بالشدة وأبتليكم بالمكاره؟ حتى أعلم صدق ذلك منكم . الإيمان بي ، والصبر على ما أصابكم فيّ .

وَلَقَدْ كُنْتُمْ تَمَنَّوْنَ الْمَوْتَ مِنْ قَبْلِ أَنْ تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنْتُمْ تَنْظُرُونَ (143)

أخرج ابن أبي حاتم من طريق العوفي عن ابن عباس . أن رجلاً من أصحاب النبي صلى الله عليه وسلم كانوا يقولون : ليتنا نقتل كما قتل أصحاب بدر ونستشهد . أو ليت لنا يوماً كيوم بدر نقاتل فيه المشركين ، ونبلى فيه خيراً ، ونلتمس الشهادة والجنة والحياة والرزق . فأشهدهم الله أحداً ، فلم يلبثوا إلا من شاء منهم فقال الله { ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في الآية قال : غاب رجال عن بدر ، فكانوا يتمنون مثل بدر أن يلقوه فيصيبوا من الأجر والخير ما أصاب أهل بدر ، فلما كان يوم أحدٍ ولَّى من وَلَّى ، فعاتبهم الله على ذلك .
وأخرج عبد بن حميد وابن جرير عن الربيع وقتادة قالا : أن أناساً من المؤمنين لم يشهدوا يوم بدر والذي أعطاهم الله من الفضل ، فكانوا يتمنون أن يروا قتالاً فيقاتلوا ، فسيق إليهم القتال حتى إذا كان بناحية المدينة يوم أحد؛ فأنزل الله { ولقد كنتم تمنون الموت . . . } الآية .
وأخرج ابن جرير عن الحسن قال : بلغني أن رجالاً من أصحاب النبي صلى الله عليه وسلم كانوا يقولون : لئن لقينا مع النبي صلى الله عليه وسلم ، لنفعلن ولنفعلن . . . فابتلوا بذلك ، فلا والله ما كلهم صدق الله . فأنزل الله { ولقد كنتم تمنون الموت . . . } الآية .
وأخرج عن السدي قال : كان ناس من الصحابة لم يشهدوا بدراً ، فلما رأوا فصيلة أهل بدر قالوا : اللهم إنا نسألك أن ترينا يوماً كيوم بدر ، نبليك فيه خيراً . فرأوا أُحُداً فقال لهم { ولقد كنتم تمنون الموت . . . } الآية . والله أعلم .

وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَنْ يَنْقَلِبْ عَلَى عَقِبَيْهِ فَلَنْ يَضُرَّ اللَّهَ شَيْئًا وَسَيَجْزِي اللَّهُ الشَّاكِرِينَ (144) وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلَّا بِإِذْنِ اللَّهِ كِتَابًا مُؤَجَّلًا وَمَنْ يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَنْ يُرِدْ ثَوَابَ الْآَخِرَةِ نُؤْتِهِ مِنْهَا وَسَنَجْزِي الشَّاكِرِينَ (145)

أخرج ابن المنذر عن كليب قال : خطبنا عمر فكان يقرأ على المنبر آل عمران ، ويقول : إنها أُحُدِيَّة ، ثم قال : تفرقنا عن رسول الله صلى الله عليه وسلم يوم أحد ، فصعدت الجبل فسمعت يهودياً يقول : قتل محمد فقلت لا أسمع أحداً يقول : قتل محمد إلا ضربت عنقه ، فنظرت فإذا رسول الله صلى الله عليه وسلم والناس يتراجعون إليه ، فنزلت هذه الآية { وما محمد إلا رسول قد خلت من قبله الرسل } .
وأخرج ابن جرير من طريق العوفي عن ابن عباس . أن رسول الله صلى الله عليه وسلم اعتزل هو وعصابة معه يومئذ على أكمة والناس يفرون ، ورجل قائم على الطريق يسألهم : ما فعل رسول الله صلى الله عليه وسلم ؟ وجعل كلما مروا عليه يسألهم فيقولون : والله ما ندري ما فعل! فقال : والذي نفسي بيده لئن كان قتل النبي صلى الله عليه وسلم لنعطينهم بأيدينا أنهم لعشائرنا وإخواننا وقالوا : لو أن محمداً كان حياً لم يهزم ، ولكنه قد قتل ، فترخصوا في الفرار حينئذ فأنزل الله { وما محمد إلا رسول . . . } الآية كلها .
وأخرج ابن جرير وابن أبي حاتم عن الربيع في الآية قال : ذلك يوم أحد حين أصابهم ما أصابهم من القتل والقرح ، وتداعوا نبي الله . . . ؟ قالوا : قد قتل . وقال أناس منهم : لو كان نبياً ما قتل . وقال أناس من علية أصحاب النبي صلى الله عليه وسلم : قاتلوا على ما قتل عليه نبيكم حتى يفتح الله عليكم أو تلحقوا به ، وذكر لنا أن رجلاً من المهاجرين مر على رجل من الأنصار وهو يتخبَّط في دمه فقال : يا فلان أشعرت أن محمداً قد قتل؟ فقال الأنصاري : إن كان محمد قد قتل فقد بلغ ، فقاتلوا عن دينكم . فأنزل الله { وما محمد إلا رسول الله قد خلت من قبله الرسل أفإين مات أو قتل انقلبتم على أعقابكم } يقول : ارتددتم كفاراً بعد إيمانكم .
وأخرج عبد بن حميد وابن جرير عن قتادة نحوه .
وأخرج ابن جرير عن الضحاك قال : نادى مناد يوم أحد حين هزم أصحاب محمد : أن محمداً قد قتل فارجعوا إلى دينكم الأول ، فأنزل الله { وما محمد إلا رسول . . . } الآية .
وأخرج ابن جرير عن ابن جريج قال : قال أهل المرض والإرتياب والنفاق حين فر الناس عن النبي صلى الله عليه وسلم : قد قتل محمد فالحقوا بدينكم الأول . فنزلت هذه الآية { وما محمد إلا رسول . . . } الآية .
وأخرج ابن جرير عن السدي قال : فشا في الناس يوم أحد أن رسول الله صلى الله عليه وسلم قد قتل ، فقال بعض أصحاب الصخرة : ليت لنا رسولاً إلى عبد الله بن أبي ، فيأخذ لنا أماناً من أبي سفيان .

يا قوم إن محمداً قد قتل فارجعوا إلى قومكم قبل أن يأتوكم فيقتلونكم . قال أنس بن النضر : يا قوم إن كان محمد قد قتل فإن رب محمد لم يقتل ، فقاتلوا على ما قاتل عليه محمد صلى الله عليه وسلم ، اللهم إني أعتذر إليك ممَّا يقول هؤلاء ، وأبرأ إليك مما جاء به هؤلاء . فشد بسيفه فقاتل حتى قتل . فأنزل الله { وما محمد إلا رسول } الآية .
وأخرج ابن جرير عن القاسم بن عبد الرحمن بن رافع أخي بني عدي بن النجار قال : انتهى أنس بن النضر عم أنس بن مالك إلى عمر وطلحة بن عبيد الله في رجال من المهاجرين والأنصار وقد ألقوا بأيديهم فقال : ما يجلسكم؟ قالوا : قتل محمد رسول الله قال : فما تصنعون بالحياة بعده؟ قوموا فموتوا على ما مات عليه رسول الله . واستقبل القوم فقاتل حتى قتل .
وأخرج عبد بن حميد وابن المنذر عن عطية العوفي قال : لما كان يوم أحد وانهزموا قال بعض الناس : إن كان محمد قد أصيب فأعطوهم بأيديكم إنما هم إخوانكم . وقال بعضهم : إن كان محمد قد أصيب ألا تمضون على ما مضى عليه نبيكم حتى تلحقوا به؟ فأنزل الله { وما محمد إلا رسول } إلى قوله { فآتاهم الله ثواب الدنيا } .
وأخرج ابن سعد في الطبقات عن محمد بن شرحبيل العبدري قال : حمل مصعب بن عمير اللواء يوم أحد فقطعت يده اليمنى ، فأخذ اللواء بيده اليسرى وهو يقول { وما محمد إلا رسول الله قد خَلَتْ من قبله الرسل أفإين مات أو قتل انقلبتم على أعقابكم } ثم قطعت يده اليسرى فجثا على اللواء وضمه بعضديه إلى صدره وهو يقول { وما محمد إلا رسول . . . } الآية . وما نزلت هذه الآية { وما محمد إلا رسول } يومئذ حتى نزلت بعد ذلك .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { ومن ينقلب على عقبيه } قال : يرتد .
وأخرج البخاري والنسائي من طريق الزهري عن أبي سلمة عن عائشة أن أبا بكر أقبل على فرس من مسكنه بالسخ حتى نزل فدخل المسجد ، فلم يكلم الناس حتى دخل على عائشة ، فتيمم رسول الله صلى الله عليه وسلم وهو مغشى بثوب حبرة ، فكشف عن وجهه ثم أكب عليه وقبله وبكى ، ثم قال : بأبي أنت وأمي ، والله لا يجمع الله عليك موتتين ، وأما الموتة التي كتبت عليك فقدمتها . قال الزهري : وحدثني أبو سلمة عن ابن عباس . أن أبا بكر خرج وعمر يكلم الناس فقال : اجلس يا عمر . وقال أبو بكر : أما بعد من كان يعبد محمداً فإن محمداً قد مات ، ومن كان يعبد الله فان الله حي لا يموت . قال الله { وما محمد إلا رسول } إلى قوله { الشاكرين } فقال : فوالله لكان الناس لم يعلموا أن الله أنزل هذه الآية حتى تلاها أبو بكر ، فتلاها الناس منه كلهم .

فما أسمع بشراً من الناس إلا يتلوها .
وأخرج ابن المنذر عن أبي هريرة قال : لما توفي رسول الله صلى الله عليه وسلم قام عمر بن الخطاب فقال : إن رجالاً من المنافقين يزعمون أن رسول الله صلى الله عليه وسلم توفي ، وأن رسول الله والله ما مات ، ولكن ذهب إلى ربه كما ذهب موسى بن عمران ، فقد غاب عن قومه أربعين ليلة ثم رجع إليهم بعد أن قيل قد مات . والله ليرجعن رسول الله صلى الله عليه وسلم كما رجع موسى ، فليقطعن أيدي رجال وأرجلهم زعموا أن رسول الله صلى الله عليه وسلم مات . فخرج أبو بكر فقال : على رسلك يا عمر انصت . فحمد الله وأثنى عليه ثم قال : أيها الناس أنه من كان يعبد محمداً فان محمد قد مات ، ومن كان يعبد الله فان الله حي لا يموت . ثم تلا هذه الآية { وما محمد إلا رسول } الآية . فوالله لكأن الناس لم يعلموا أن هذه الآية نزلت حتى تلاها أبو بكر يومئذ ، وأخذ الناس عن أبي بكر فإنما هي في أفواههم . قال عمر : فوالله ما هو إلا أن سمعت أبا بكر تلاها فعقرت حتى وقعت إلى الأرض ، ما تحملني رجلاي ، وعرفت أن رسول الله صلى الله عليه وسلم قد مات .
وأخرج البيهقي في الدلائل عن عروة قال : لما توفي النبي صلى الله عليه وسلم قام عمر بن الخطاب فتوعد من قال قد مات بالقتل والقطع ، فجاء أبو بكر فقام إلى جانب المنبر وقال : إن الله نعى نبيكم إلى نفسه وهو حي بين أظهركم ، ونعاكم إلى أنفسكم ، فهو الموت حتى لا يبقى أحد إلا الله . قال الله { وما محمد إلا رسول } إلى قوله { الشاكرين } فقال عمر : هذه الآية في القرآن؟ والله ما علمت أن هذه الآية أنزلت قبل اليوم وقال : قال الله لمحمد صلى الله عليه وسلم { إنك ميت وإنهم ميتون } [ الزمر : 30 ] .
وأخرج ابن المنذر والبيهقي من طريق ابن عباس أن عمر بن الخطاب قال : كنت أتأوّل هذه الآية { وكذلك جعلناكم أمة وسطاً لتكونوا شهداء على الناس ويكون الرسول عليكم شهيداً } [ البقرة : 143 ] فوالله إن كنت لا أظن أنه سيبقى في أمته حتى يشهد عليها بآخر أعمالها ، وأنه هو الذي حملني على أن قلت ما قلت .
وأخرج ابن جرير عن علي بن أبي طالب في قوله { وسيجزي الله الشاكرين } قال : الثابتين على دينهم ، أبا بكر وأصحابه ، فكان علي يقول : كان أبو بكر أمين الشاكرين .
وأخرج الحاكم والبيهقي في الدلائل عن الحسن بن محمد قال « قال عمر : دعني يا رسول الله أنزع ثنيتي سهيل بن عمرو فلا يقوم خطيباً في قومه أبداً فقال : دعها فلعلها أن تسرك يوماً . فلما مات النبي صلى الله عليه وسلم نفر أهل مكة ، فقام سهيل عند الكعبة فقال : من كان يعبد محمداً فان محمداً مات والله حي لا يموت » .

وأخرج ابن المنذر وابن أبي حاتم والطبراني والحاكم عن ان عباس . أن علياً كان يقول في حياة رسول الله صلى الله عليه وسلم : إن الله يقول { أفإين مات أو قتل انقلبتم على أعقابكم } والله لا ننقلب على أعقابنا بعد إذ هدانا الله ، والله لئن مات أو قتل لأقاتلن على ما قاتل عليه حتى أموت .
وأخرج ابن المنذر عن الزهري قال : « لما نزلت هذه الآية { ليزدادوا إيماناً مع إيمانهم } [ الفتح : 4 ] قالوا : يا رسول الله قد علمنا أن الإيمان يزداد فهل ينقص؟ قال : إي والذي بعثني بالحق إنه لينقص قالوا : يا رسول الله فهل لذلك دلالة في كتاب الله؟ قال : نعم . ثم تلا رسول الله صلى الله عليه وسلم هذه الآية { وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم } فالإنقلاب نقصان لا كفر » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن إسحق { وما كان لنفس } الآية أي لمحمد صلى الله عليه وسلم أجل هو بالغه ، فإذا أذن الله في ذلك كان { ومن يرد ثواب الدنيا نؤته منها } أي من كان منكم يريد الدنيا ليست له رغبة في الآخرة نؤته ما قسم له فيها من رزق ولا حظ له في الآخرة { ومن يرد ثواب الآخرة } منكم { نؤته منها } ما وعده مع يجري عليه من رزقه في دنياه ، وذلك جزاء الشاكرين .
وأخرج ابن أبي حاتم عن عمر بن عبد العزيز في الآية قال : لا تموت نفس ولها في الدنيا عمر ساعة إلا بلغته .
وأخرج ابن أبي حاتم عن الحسن في قوله { وسنجزي الشاكرين } قال : يعطي الله العبد بنيته الدنيا والآخرة .
وأخرج ابن أبي شيبة عن إبراهيم قال : قال أبو بكر : لو منعوني ولو عقالاً أعطوا رسول الله صلى الله عليه وسلم لجاهدتهم . ثم تلا { وما محمد إلا رسول قد خلت من قبله الرسل أفإين مات أو قتل انقلبتم على أعقابكم } .
وأخرج البغوي في معجمه عن إبراهيم بن حنظلة عن أبيه أن سالماً مولى أبي حذيفة ، كان معه اللواء يوم اليمامة فقطعت يمينه ، فأخذ اللواء بيساره ، فقطعت يساره ، فاعتنق اللواء وهو يقول { وما محمد إلا رسول قد خلت من قبله الرسل أفإين مات أو قتل انقلبتم على أعقابكم . . . } الآيتين .

وَكَأَيِّنْ مِنْ نَبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُوا لِمَا أَصَابَهُمْ فِي سَبِيلِ اللَّهِ وَمَا ضَعُفُوا وَمَا اسْتَكَانُوا وَاللَّهُ يُحِبُّ الصَّابِرِينَ (146) وَمَا كَانَ قَوْلَهُمْ إِلَّا أَنْ قَالُوا رَبَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ (147) فَآَتَاهُمُ اللَّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الْآَخِرَةِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ (148)

أخرج سعيد بن منصور وعبد بن حميد من طريق أبي عبيدة عن ابن مسعود أنه قرأ { وكأين من نبي قاتل معه ربيون } ويقول ألا ترى أنه يقول { فما وهنوا لما أصابهم في سبيل الله } .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذرعن سعيد بن جبير أنه كان يقول : ما سمعنا قط أن نبياً قتل في القتال .
وأخرج سعيد بن منصور وعبد بن حميد عن الحسن وإبراهيم ، أنهما كانا يقرآن { قاتل معه } .
وأخرج عبد بن حميد عن الضحاك أنه قرأ { وكأين من نبي قتل معه ربيون } بغير ألف .
وأخرج عن عطية . مثله .
وأخرج من طريق زر عن ابن مسعود مثله . أنه كان يقرأها بغير ألف .
وأخرج عبد بن حميد عن عطية أنه قرأ { وكأيِّن من نبي قتل معه ربيون } بغير ألف .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني عن ابن مسعود في قوله { ربيون } قال : ألوف .
وأخرج سعيد بن منصور عن الضحاك في قوله { ربيون } قال : الربة الواحدة ألف .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر من طريق علي عن ابن عباس { ربيون } يقول : جموع .
وأخرج سعيد بن منصور عن الحسن في قوله { ربيون } قال : فقهاء علماء قال : وقال ابن عباس : هي الجموع الكثيرة .
وأخرج ابن الأنباري في الوقف والابتداء والطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { ربيون } قال : جموع قال : وهل يعرف العرب ذلك؟ قال : نعم . أما سمعت قول حسان :
وإذا معشر تجافوا القص ... د أملنا عليهم ربيّا
وأخرج ابن جرير من طريق سعيد بن جبير عن ابن عباس في قوله { ربيون كثيرٌ } قال : علماء كثير .
وأخرج من طريق العوفي عن ابن عباس في قوله { ربيون كثير } قال { الربيون } هم الجموع الكثيرة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن { ربيون } قال : علماء كثير .
وأخرج ابن جرير عن ابن زيد قال { الربيون } الأتباع ، والربانيون الولاة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وكأين من نبي قاتل } الآية . قال : هم قوم قتل نبيهم ، فلم يضعفوا ولم يستكينوا لقتل نبيهم .
وأخرج ابن المنذر عن ابن عباس { فما وهنوا لما أصابهم في سبيل الله } لقتل أنبيائهم .
وأخرج ابن أبي حاتم عن أبي مالك { فما وهنوا لما أصابهم في سبيل الله } يعني فما عجزوا عن عدوهم .
وأخرج عبد بن حميد وابن أبي حاتم وابن المنذر عن قتادة في قوله { فما وهنوا . . . } الآية . يقول : فما عجزوا وما تضعضعوا لقتل نبيهم { وما استكانوا } يقول ما ارتدوا عن بصيرتهم ولا عن دينهم ، إن قاتلوا على ما قاتل عليه نبي الله حتى لحقوا بالله .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وما استكانوا } قال { ما استكانوا } قال : تخشعوا .
وأخرج ابن جرير عن السدي { وما استكانوا } يقول : ما ذلوا .
وأخرج عن ابن زيد { وما استكانوا } قال : ما استكانوا لعدوهم .
وأخرج ابن جرير وابن أبي حاتم من طريق عن ابن عباس في قوله { وإسرافنا في أمرنا } قال : خطايانا .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { وإسرافنا في أمرنا } قال : خطايانا وظلمنا أنفسنا .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في قوله { وإسرافنا في أمرنا } يعني الخطايا الكبار .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { فآتاهم الله ثواب الدنيا } قال : النصر والغنيمة { وحسن ثواب الآخرة } قال : رضوان الله ورحمته .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { فآتاهم الله ثواب الدنيا } الفلاح ، والظهور ، والتمكن ، والنصر على عدوهم في الدنيا { وحسن ثواب الأخرة } هي الجنة .


آل عمران - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تُطِيعُوا الَّذِينَ كَفَرُوا يَرُدُّوكُمْ عَلَى أَعْقَابِكُمْ فَتَنْقَلِبُوا خَاسِرِينَ (149) بَلِ اللَّهُ مَوْلَاكُمْ وَهُوَ خَيْرُ النَّاصِرِينَ (150)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { يا أيها الذين آمنوا إن تطيعوا الذين كفروا . . . } الآية . لا تنتصحوا اليهود والنصارى عن دينكم ، ولا تصدقوهم بشيء في دينكم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { يا أيها الذين آمنوا إن تطيعوا الذين كفروا . . . } الآية . يقول : إن تطيعوا أبا سفيان بن حرب يردوكم كفاراً .
وأخرج ابن أبي حاتم عن علي بن أبي طالب . أنه سئل عن هذه الآية { يا أيها الذين آمنوا إن تطيعوا الذين كفروا يردوكم على أعقابكم } التعرب؟ فقال علي : بل هو الزرع .
وأخرج ابن أبي حاتم عن ابن عمرو قال : ألا أخبركم بالمرتد على عقبيه ، الذي يأخذ العطاء ويغزو في سبيل الله ، ثم يدع ذلك ويأخذ الأرض بالجزية والرزق . فذلك الذي يرتد على عقبيه .

سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ بِمَا أَشْرَكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّالِمِينَ (151)

أخرج ابن جرير عن السدي قال : لما ارتحل أبو سفيان والمشركون يوم أحد متوجهين نحو مكة ، انطلق أبو سفيان حتى بلغ بعض الطريق . ثم إنهم ندموا فقالوا : بئسما صنعتم إنكم قتلتموهم حتى لم يبق إلا الشريد ، تركتموهم . . . ؟ إرجعوا فاستأصلوا . فقذف الله في قلوبهم الرعب فانهزموا فلقوا أعرابياً فجعلوا له جعلاً فقالوا له : إن لقيت محمداً فأخبرهم بما قد جمعنا لهم . فأخبر الله رسوله صلى الله عليه وسلم ، فطلبهم حتى بلغ حمراء الأسد . فأنزل الله في ذلك ، فذكر أبا سفيان حين أراد أن يرجع إلى النبي صلى الله عليه وسلم ، وما قذف في قلبه من الرعب فقال { سنلقي في قلوب الذين كفروا الرعب } الآية .
وأخرج ابن أبي حاتم عن ابن عباس في هذه الآية قال « قذف الله في قلب أبي سفيان الرعب فرجع إلى مكة فقال النبي صلى الله عليه وسلم : إن أبا سفيان قد أصاب منكم طرفاً ، وقد رجع وقذف الله في قلبه الرعب » .
وأخرج مسلم عن أبي هريرة : أن رسول الله صلى الله عليه وسلم قال : « نصرت بالرعب على العدوّ » .
وأخرج أحمد والترمذي وصححه وابن المنذر وابن مردويه والبيهقي في سننه عن أبي امامة « أن رسول الله صلى الله عليه وسلم قال : فضلت على الأنبياء بأربع : أرسلت إلى الناس كافة ، وجعلت لي الأرض كلها ولأمتي مسجداً وطهوراً ، فأينما رجل أدركه من أمتي الصلاة فعنده مسجده وعنده طهوره ، ونُصِرْتُ بالرعب مسيرة شهر يقذفه في قلوب أعدائي ، وأحل لنا الغنائم » .

وَلَقَدْ صَدَقَكُمُ اللَّهُ وَعْدَهُ إِذْ تَحُسُّونَهُمْ بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الْأَمْرِ وَعَصَيْتُمْ مِنْ بَعْدِ مَا أَرَاكُمْ مَا تُحِبُّونَ مِنْكُمْ مَنْ يُرِيدُ الدُّنْيَا وَمِنْكُمْ مَنْ يُرِيدُ الْآَخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنْكُمْ وَاللَّهُ ذُو فَضْلٍ عَلَى الْمُؤْمِنِينَ (152)

أخرج البيهقي في الدلائل عن عروة قال : كان الله وعدهم على الصبر والتقوى أن يمدهم بخمسة آلاف من الملائكة مسوّمين وكان قد فعل ، فلما عصوا أمر الرسول وتركوا مصافهم ، وتركت الرماة عهد الرسول إليهم أن لا يبرحوا منازلهم وأرادوا الدنيا ، رفع عنهم مدد الملائكة ، وأنزل الله { ولقد صدقكم الله وعده إذ تحسونهم بإذنه } فصدق الله وعده وأراهم الفتح ، فلما عصوا أعقبهم البلاء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ولقد صدقكم الله وعده . . . } الآية . قال « إن أبا سفيان أقبل في ثلاث ليال خلون من شوال حتى نزل أحداً ، وخرج رسول الله صلى الله عليه وسلم فأذن في الناس ، فاجتمعوا وأمر على الخيل الزبير بن العوّام ، ومعه يومئذ المقداد بن الأسود الكندي ، وأعطى رسول الله صلى الله عليه وسلم اللواء رجلاً من قريش يقال له مصعب بن عمير ، وخرج حمزة بن عبد المطلب بالجيش ، وبعث حمزة بين يديه ، وأقبل خالد بن الوليد على خيل المشركين ومعه عكرمة بن أبي جهل ، فبعث رسول الله صلى الله عليه وسلم الزبير وقال : استقبل خالد بن الوليد فكن بإزائه حتى أوذنك ، وأمر بخيل أخرى فكانوا من جانب آخر فقال : لا تبرحوا حتى أوذنكم ، وأقبل أبو سفيان يحمل اللات والعزى ، فأرسل النبي صلى الله عليه وسلم إلى الزبير أن يحمل ، فحمل خالد بن الوليد فهزمه ومن معه فقال { ولقد صدقكم الله وعده إذ تحسونهم بإذنه } .
وأن الله وعد المؤمنين أن ينصرهم وأنه معهم ، وأن رسول الله صلى الله عليه وسلم بعث بعضاً من الناس فكانوا من ورائهم فقال رسول الله صلى الله عليه وسلم : كونوا ههنا ، فَرُدّوا وجهه من نَدَّ مِنَّّا ، وكونوا حرساً لنا قبل ظهورنا . وأن رسول الله صلى الله عليه وسلم لما هزم القوم هو وأصحابه الذين كانوا ، جعلوا من ورائهم فقال بعضهم لبعض لما رأوا النساء مصعدات في الجبل ، ورأوا الغنائم : انطلقوا إلى رسول الله صلى الله عليه وسلم فأدركوا الغنيمة قبل أن تستبقوا إليها وقالت طائفة أخرى : بل نطيع رسول الله صلى الله عليه وسلم ، فنثبت مكاننا ، فذلك قوله { منكم من يريد الدنيا } للذين أرادوا الغنيمة { ومنكم من يريد الآخرة } للذين قالوا : نطيع رسول الله صلى الله عليه وسلم ونثبت مكاننا . فاتوا محمداً صلى الله عليه وسلم ، فكان فشلاً حين تنازعوا بينهم يقول { وعصيتم من بعد ما أراكم ما تحبون } كانوا قد رأوا الفتح والغنيمة » .
وأخرج أحمد وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في الدلائل عن ابن عباس أنه قال « ما نصر الله نبيه في موطن كما نصر يوم أحد فانكروا » .

فقال ابن عباس : بيني وبين من أنكر ذلك كتاب الله ، إن الله يقول في يوم أحد { ولقد صدقكم الله وعده إذ تحسونهم بإذنه } يقول ابن عباس : « والحس » . القتل .
{ حتى إذا فشلتم } إلى قوله { ولقد عفا عنكم والله ذو فضل على المؤمنين } وإنما عنى هذا الرماة ، وذلك « أن النبي صلى الله عليه وسلم أقامهم في موضع ثم قال : احموا ظهورنا ، فإن رأيتمونا نقتل فلا تنصرونا ، وإن رأيتمونا قد غنمنا فلا تشركونا . فلما غنم النبي صلى الله عليه وسلم ، وأبا عسكر المشركين انكفأت الرماة جميعاً فدخلوا في العسكر ينتهيون ، والتفت صفوف المسلمين فهم هكذا وشبك بين يديه والتبسوا ، فلما أخل الرماة تلك الخلة التي كانوا فيها دخل الخيل من ذلك الموضع على الصحابة ، فضرب بعضهم بعضاً والتبسوا ، وقتل من المسلمين ناس كثير وقد كان لرسول الله صلى الله عليه وسلم وأصحابه أول النهار حتى قتل من أصحاب لواء المشركين سبعة أو تسعة ، وجال المسلمون جولة نحو الجبل ولم يبلغوا حيث يقول الناس : الغاب . إنما كانوا تحت المهراس ، وصاح الشيطان قتل محمد فلم يشك فيه أنه حق .
فما زلنا كذلك ما نشك أنه قتل حتى طلع بين السعدين نعرفه بتكفؤه إذا مشى ، ففرحنا حتى كأنه لم يصبنا ما أصبنا فَرَقِيَ نحونا وهو يقول : اشتد غضب الله على قوم دموا وجه نبيهم ، ويقول مرة أخرى . اللهم إنه ليس لهم أن يعلونا حتى انتهى إلينا ، فمكث ساعة فإذا أبو سفيان يصيح في أسفل الجبل : أعل هبل أعل هبل . أين ابن أبي كبشة؟ أين ابن أبي قحافة؟ أين ابن الخطاب؟ فقال عمر : ألا أجيبة يا رسول الله؟ قال : بلى . فلما قال : أعل هبل . قال عمر : الله أعلى وأجل . فعاد فقال : أين ابن أبي كبشة؟ أين ابن أبي قحافة؟ فقال عمر : هذا رسول الله ، وهذا أبو بكر ، وها أنا عمر . فقال : يوم بيوم بدر ، الأيام دول والحرب سجال فقال عمر : لا سواء . . . قتلانا في الجنة وقتلاكم في النار قال : إنكم لتزعمون ذلك ، لقد خبنا إذن وخسرنا . ثم أدركته حمية الجاهلية فقال : أما انه كان ذلك ولم نكرهه » .
وأخرج ابن أبي شيبة وأحمد وابن المنذر عن ابن مسعود قال « إن النساء كن يوم أحد خلف المسلمين يجهزن على جرحى المشركين ، فلو حلفت يومئذ رجوت أن أبرَّ أنه ليس أحد منا يريد الدنيا حتى أنزل الله { منكم من يريد الدنيا ومنكم من يريد الآخرة } فلما خالف أصحاب النبي صلى الله عليه وسلم وعصوا ما أمروا به ، أفرد رسول الله صلى الله عليه وسلم في تسعة . سبعة من الأنصار ، ورجلين من قريش . وهو عاشر ، فلما رهقوه قال : رحم الله رجلاً ردهم عنا . فقام رجل من الأنصار فقاتل ساعة حتى قتل ، فلما رهقوه أيضاً قال : رحم الله رجلاً ردهم عنا ، فلم يزل يقول ذا حتى قتل السبعة فقال رسول الله صلى الله عليه وسلم لصاحبيه : ما أنصفنا أصحابنا .
فجاء أبو سفيان فقال : أعل هبل فقال رسول الله صلى الله عليه وسلم : قولوا الله أعلى وأجل . فقالوا : الله أعلى وأجل . فقال أبو سفيان : لنا العزى ولا عزى لكم . فقال رسول الله صلى الله عليه وسلم : قولوا اللهم مولانا والكافرون لا مولى لهم . ثم قال أبو سفيان : يوم بيوم بدر ، يوم لنا ويوم علينا ، ويوم نساء ويوم نسر ، حنظلة بحنظلة وفلان بفلان . فقال رسول الله صلى الله عليه وسلم : لا سواء . أما قتلانا فأحياء يرزقون وقتلاكم في النار يعذبون . قال أبو سفيان : قد كان في القوم مثلة وإن كانت على غير توجيه منا ، ما أمرت ولا نهيت ، ولا أحببت ولا كرهت ، ولا ساءني ولا سرني . قال : فنظروا فإذا حمزة قد بقر بطنه ، وأخذت هند كبده فلاكتها فلم تستطع أن تأكلها . فقال رسول الله صلى الله عليه وسلم : أكلت شيئاً؟ قالوا : لا . قال : ما كان الله ليدخل شيئاً من حمزة النار . فوضع رسول الله صلى الله عليه وسلم حمزة فصلى عليه ، وجيء برجل من الأنصار فوضع إلى جنبه فصلى عليه فرفع الأنصاري وترك حمزة ، ثم جيء بآخر فوضعه إلى جنب حمزة فصلى عليه ، ثم رفع وترك حمزة حتى صلى عليه يومئذ سبعون صلاة » .

وأخرج أحمد والبخاري ومسلم والنسائي وابن جرير وابن المنذر والبيهقي في الدلائل عن البراء بن عازب قال « جعل رسول الله صلى الله عليه وسلم على الرماة يوم أحد وكانوا خمسين رجلاً عبد الله بن جبير ووضعهم موضعاً وقال : ان رأيتمونا تخطفنا الطير فلا تَبْرَحُوا حتى أرسل إليكم ، فهزموهم قال : فأنا والله رأيت النساء يشتددن على الجبل وقد بدت أسوقهن وخلاخلهن رافعات ثيابهن . فقال أصحاب عبد الله : الغنيمة أي قوم الغنيمة . . . ظهر أصحابكم فما تنتظرون؟ قال عبدالله بن جبير : أفنسيتم ما قال لكم رسول الله صلى الله عليه وسلم ؟ فقالوا : إنا والله لَنَاْتِيَنَّ الناس فَلْنصِيبَنَّ من الغنيمة . فلما أتوهم صرفت وجوههم فاقبلوا منهزمين ، فذلك الذي يدعوهم الرسول في أخراهم ، فلم يبق مع رسول الله صلى الله عليه وسلم غير اثني عشر رجلاً . فأصابوا منا سبعين ، وكان رسول الله صلى الله عليه وسلم وأصحابه أصاب من المشركين يوم بدر أربعين ومائة . سبعين أسيراً ، وسبعين قتيلاً .
قال أبو سفيان : أفي القوم محمد ثلاثاً؟ فنهاهم رسول الله صلى الله عليه وسلم أن يجيبوه ثم قال : أفي ابن أبي قحافة مرتين؟ أفي القوم ابن الخطاب مرتين؟ ثم أقبل على أصحابه فقال : أما هؤلاء فقد قتلوا وقد كفيتموهم . فما ملك عمر نفسه أن قال : كذبت والله يا عدو الله ، إن الذين عددت أحياء كلهم ، وقد بقي لك ما يسوءك . قال : يوم بيوم بدر والحرب سجال ، إنكم ستجدون في القوم مثلة لم آمر بها ولم تسؤني . ثم أخذ يرتجز : أعل هبل فقال رسول الله صلى الله عليه وسلم : ألا تجيبونه؟ قالوا : يا رسول الله ما نقول؟ قال قولوا : الله أعلى وأجل . قال : إن لنا العزى ولا عزى لكم . قال رسول الله صلى الله عليه وسلم : ألا تجيبونه؟ قالوا : يا رسول الله وما نقول؟ قال : قولوا الله مولانا ولا مولى لكم » .

وأخرج البيهقي في الدلائل عن جابر قال « انهزم الناس عن رسول الله صلى الله عليه وسلم يوم أحد وبقي معه أحد عشر رجلاً من الأنصار ، وطلحة بن عبيد الله ، وهو يصعد في الجبل ، فلحقهم المشركون فقال : الا أحد لهؤلاء؟ فقال طلحة : أنا يا رسول الله فقال : كما أنت يا طلحة فقال رجل من الأنصار : فأنا يا رسول الله فقاتل عنه وصعد رسول الله صلى الله عليه وسلم ومن بقي معه ، ثم قتل الأنصاري فلحقوه فقال : ألا رجل لهؤلاء؟ فقال طلحة مثل قوله ، فقال رسول الله صلى الله عليه وسلم مثل قوله ، فقال رجل من الأنصار : فأنا يا رسول الله وأصحابه يصعدون ، ثم قتل . فلحقوه فلم يزل يقول مثل قوله الأول ، ويقول طلحة أنا يا رسول الله فيحبسه ، فيستأذنه رجل من الأنصار للقتال فيأذن له ، فيقاتل مثل من كان قبله حتى لم يبق معه إلا طلحة ، فغشوهما فقال رسول الله صلى الله عليه وسلم : من لهؤلاء؟ فقال طلحة : أنا . فقاتل مثل قتال جميع من كان قبله وأصيبت أنامله فقال : حس . فقال . لو قلت بسم الله ، أو ذكرت اسم الله لرفعتك الملائكة والناس ينظرون إليك في جوّ السماء ، ثم صعد رسول الله صلى الله عليه وسلم إلى أصحابه وهم مجتمعون » .
وأخرج ابن جرير وابن المنذر عن عبد الرحمن بن عوف في قوله { إذ تحسُّونهم بإذنه } قال : « الحس » القتل .
وأخرج عبد بن حميد عن ابن عباس . مثله .
وأخرج ابن جرير من طريق علي عن ابن عباس { إذ تحسونهم } قال : تقتلونهم .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { إذ تحسُّونهم } قال : تقتلونهم قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
ومنا الذي لاقى بسيف محمد ... فحس به الأعداء عرض العساكر
وأخرج الطبراني عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قول الله { إذ تحسونهم بإذنه } قال : تقتلونهم قال : وهل كانت العرب تعرف ذلك قبل أن ينزل الكتاب على محمد صلى الله عليه وسلم ؟ قال : نعم .

أما سعمت قول عتبة الليثي :
نحسهم بالبيض حتى كأننا ... نفلق منهم بالجماجم حنظلا
وأخرج ابن جرير وابن المنذر عن ابن عباس { حتى إذا فشلتم } قال : الفشل الجبن .
وأخرج ابن جرير وابن أبي حاتم عن الربيع { حتى إذا فشلتم } يقول : جبنتم عن عدوكم { وتنازعتم في الأمر } يقول اختلفتم وعصيتم { من بعد ما أراكم ما تحبون } وذلك يوم أُحُد قال لهم : إنكم ستظهرون فلا أعرِفَنَّ ما أصبتم من غنائمهم شيئاً حتى تفرغوا . فتركوا أمر النبي صلى الله عليه وسلم وعصوا ، ووقعوا في الغنائم ، ونسوا عهدَه الذي عهده إليهم ، وخافوا إلى غير ما أمرهم به فنصر عليهم عدوّهم من بعد ما أراهم فيهم ما يحبون .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن عبد الرحمن بن ابزى في قوله { حتى إذا فشلتم } قال : كان وضع خمسين رجلاً من أصحابه عليهم عبيد الله بن خوات ، فجعلهم بإزاء خالد بن الوليد على خيل المشركين ، فلما هزم رسول الله صلى الله عليه وسلم الناس قال نصف أولئك : نذهب حتى نلحق بالناس ولا تفوتنا الغنائم ، وقال بعضهم : قد عهد إلينا رسول الله صلى الله عليه وسلم أن لا نريم حتى يحدث إلينا . فلما رأى خالد بن الوليد رقتهم حمل عليهم ، فقاتلوا خالداً حتى ماتوا ربضة ، فأنزل الله فيهم { ولقد صدقكم الله وعده } إلى قوله { وعصيتم } فجعل أولئك الذين انصرفوا عصاة .
وأخرج ابن المنذر عن البراء بن عازب { من بعد ما أراكم ما تحبون } الغنائم ، وهزيمة القوم .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد { من بعد ما أراكم ما تحبون } قال : نصر الله المؤمنين على المشركين حتى ركب نساء المشركين على كل صعب وذلول ، ثم أديل عليهم المشركون بعصيتهم للنبي صلى الله عليه وسلم .
وأخرج ابن جرير عن الضحاك قال : إن نبي الله صلى الله عليه وسلم أمر يوم أحد طائفة من المسلمين فقال : كونوا مسلحة للناس بمنزلة أمرهم أن يثبتوا بها ، وأمرهم أن لا يبرحوا مكانهم حتى يأذن لهم . فلما لقي نبي الله صلى الله عليه وسلم يوم أحد أبا سفيان ومن معه من المشركين ، هزمهم نبي الله صلى الله عليه وسلم ، فلما رأى المسلحة أن الله هزم المشركين انطلق بعضهم يتنادون الغنية الغنيمة . . . لا تفتكم ، وثبت بعضهم مكانهم وقالوا لا نريم موضعنا حتى يأذن لنا نبي الله صلى الله عليه وسلم . ففي ذلك نزل { منكم من يريد الدنيا ومنكم من يريد الآخرة } فكان ابن مسعود يقول : ما شعرت أن أحداً من أصحاب النبي صلى الله عليه وسلم كان يريد الدنيا وعرضها حتى كان يوم أحد .
وأخرج ابن جرير من طريق ابن جريج عن ابن عباس قال : لما هزم الله المشركين يوم أحد قال الرماة : أدركوا الناس ونبي الله صلى الله عليه وسلم لا يسبقونا إلى الغنائم فتكون لهم دونكم .

وقال بعضهم : لا نريم حتى يأذن لنا النبي صلى الله عليه وسلم فنزلت { منكم من يريد الدنيا ومنكم من يريد الآخرة } قال ابن جريج : قال ابن مسعود : ما علمنا أن أحداً من أصحاب النبي صلى الله عليه وسلم كان يريد الدنيا وعرضها حتى كان يومئذ .
وأخرج أحمد وابن أبي شيبة وابن جرير وابن أبي حاتم والطبراني في الأوسط والبيهقي بسند صحيح عن ابن مسعود قال : ما كنت أرى أن أحداً من أصحاب رسول الله صلى الله عليه وسلم يريد الدنيا حتى نزلت فينا يوم أحد { منكم من يريد الدنيا ومنكم من يريد الآخرة } .
وأخرج ابن جرير عن الحسن في قوله { ثم صرفكم عنهم } قال : صرف القوم عنهم ، فقتل من المسلمين بعدة من أسروا يوم بدر ، وقتل عم رسول الله صلى الله عليه وسلم ، وكسرت رباعيته ، وشج في وجهه فقالوا : أليس كان رسول الله صلى الله عليه وسلم وعدنا النصر؟ فأنزل الله { ولقد صدقكم الله وعده } إلى قوله { ولقد عفا عنكم } .
وأخرج ابن جرير عن الحسن في قوله { ولقد عفا عنكم } قال : يقول الله : قد عفوت عنكم إذ عصيتموني أن لا أكون استأصلتكم ، ثم يقول الحسن : هؤلاء مع رسول الله صلى الله عليه وسلم ، وفي سبيل الله ، غضاب لله يقاتلون أعداء الله ، نهوا عن شيء فضيعوه ، فوالله ما تركوا حتى غموا بهذا الغم ، قتل منهم سبعون ، وقتل عم رسول الله صلى الله عليه وسلم ، وكسرت رباعيته ، وشج وجهه ، فأفسق الفاسقين اليوم يتجرأ على كل كبيرة ، ويركب كل داهية ، ويسحب عليها ثيابه ، ويزعم أن لا بأس عليه فسوف يعلم .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { ولقد عفا عنكم } قال : إذ لم يستأصلكم .
وأخرج البخاري عن عثمان بن موهب قال : « جاء رجل إلى ابن عمر فقال : إني سائلك عن شيء فحدثني أنشدك بحرمة هذا البيت . أتعلم أن عثمان بن عفان فر يوم أحد؟ قال : نعم . قال : فتعلمه تغيب عن بدر فلم يشهدها؟ قال : نعم . قال : فتعلم أنه تخلف عن بيعة الرضوان فلم يشهدها؟ قال : نعم . فكبر فقال ابن عمر : تعال لأخبرك ، ولأبين لك عما سألتني عنه . أما فراره يوم أحد فاشهد أن الله عفا عنه . وأما تغيبه عن بدر فإنه تحته بنت النبي صلى الله عليه وسلم وكانت مريضة فقال له رسول الله صلى الله عليه وسلم » إن لك أجر رجل وسهمه « . وأما تغيبه عن بيعة الرضوان فلو كان أحد أعز ببطن مكة من عثمان لبعثه مكانه ، فبعث عثمان فكانت بيعة الرضوان بعدما ذهب عثمان إلى مكة ، فقال النبي صلى الله عليه وسلم بيده اليمنى ، فضرب بها على يده فقال » هذه يد عثمان اذهب بها الآن معك « » .

إِذْ تُصْعِدُونَ وَلَا تَلْوُونَ عَلَى أَحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِي أُخْرَاكُمْ فَأَثَابَكُمْ غَمًّا بِغَمٍّ لِكَيْلَا تَحْزَنُوا عَلَى مَا فَاتَكُمْ وَلَا مَا أَصَابَكُمْ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (153)

أخرج ابن جريرعن الحسن البصري أنه قرأ { تصعدون } بفتح التاء والعين .
وأخرج عبد بن حميد عن عاصم أنه قرأ { تصعدون } برفع التاء وكسر العين .
وأخرج ابن جرير عن هرون قال : في قراءة أبي بن كعب « إذ تصعدون في الوادي » .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس { إذ تصعدون } قال : صعدوا في أحد فراراً يدعوهم في اخراهم « إليّ عباد الله ارجعوا ، إليّ عباد الله ارجعوا » .
وأخرج ابن المنذر عن عطية العوفي قال : لما كان يوم أحد وانهزم الناس ، صعدوا في الجبل والرسول يدعوهم في أخراهم فقال الله { إذ تصعدون ولا تلوون على أحد والرسول يدعوكم في أخراكم } .
وأخرج ابن أبي حاتم عن الحسن أنه سئل أنه عن قوله { إذ تصعدون . . . } الآية . قال : فروا منهزمين في شعب شديد لا يلوون على أحد ، والرسول يدعوهم في أخراهم « إليّ عباد الله ، إليّ عباد الله . ولا يلوي عليه أحد » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { إذ تصعدون } الآية . قال : ذاكم يوم أحد صعدوا في الوادي فراراً ونبي الله صلى الله عليه وسلم يدعوهم في أخراهم « إليّ عباد الله ، إليّ عباد الله » .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { إذ تصعدون ولا تلوون على أحد والرسول يدعوكم في أخراكم } فرجعوا وقالوا : والله لنأتينهم ثم لنقتلنهم . فقال رسول الله صلى الله عليه وسلم « مهلاً فإنما أصابكم الذي أصابكم من أجل أنكم عصيتموني » فبينما هم كذلك إذ أتاهم القوم وقد أيسوا ، وقد اخترطوا سيوفهم { فأثابكم غماً بغمٍّ } فكان غمُّ الهزيمة ، وغمُّهم حين أتوهم { لكيلا تحزنوا على ما فاتكم } من الغنيمة { وما أصابكم } من القتل والجراحة .
وأخرج ابن مردويه عن عبد الرحمن بن عوف { فأثابكم غماً بغم } قال : الغم الأول بسبب الهزيمة ، والثاني حين قيل قتل محمد . وكان ذلك عندهم أعظم من الهزيمة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فأثابكم غماً بغم } قال : فرة بعد الفرة الأولى حين سمعوا الصوت أن محمداً قد قتل ، فرجع الكفار فضربوهم مدبرين حتى قتلوا منهم سبعين رجلاً ، ثم انحازوا إلى النبي صلى الله عليه وسلم ، فجعلوا يصعدون في الجبل والرسول يدعوهم في أخراهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة { فأثابكم غماً بغم } قال : الغم الأوّل الجراح والقتل ، والغم الآخر حين سمعوا أن النبي صلى الله عليه وسلم قد قتل . فأنساهم الغم الآخر ما أصابهم من الجراح والقتل ، وما كانوا يرجون من الغنيمة .

وذلك قوله { لكيلا تحزنوا على ما فاتكم ولا ما أصابكم } .
وأخرج ابن جرير عن الربيع . مثله .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : « انطلق النبي صلى الله عليه وسلم يومئذ يدعو الناس حتى انتهى إلى أصحاب الصخرة ، فلما رأوه وضع رجل سهماً في قوسه فأراد أن يرميه فقال : أنا رسول الله . ففرحوا بذلك حين وجدوا رسول الله صلى الله عليه وسلم حياً ، وفرح رسول الله صلى الله عليه وسلم حين رأى أن في أصحابه من يمتنع . فلما اجتمعوا وفيهم رسول الله صلى الله عليه وسلم حين ذهب عنهم الحزن ، فأقبلوا يذكرون الفتح وما فاتهم منه ، ويذكرون أصحابهم الذين قتلوا ، فأقبل أبو سفيان حتى أشرف عليهم ، فلما نظروا إليه نسوا ذلك الذي كانوا عليه ، وهمهم أبو سفيان فقال رسول الله صلى الله عليه وسلم » ليس لهم أن يعلونا ، اللهم إن تقتل هذه العصابة لا تعبد . ثم ندب أصحابه فرموهم بالحجارة حتى أنزلوهم « فذلك قوله { فأثابكم غماً بغم } الغم الأوّل ما فاتهم من الغنيمة والفتح ، والغم الثاني اشراف العدوّ عليهم { لكيلا تحزنوا على ما فاتكم } من الغنيمة { ولا ما أصابكم } من القتل حين تذكرون فشغلهم أبو سفيان .
وأخرج ابن جرير عن مجاهد قال : أصاب الناس حزن وغم على ما أصابهم في أصحابهم الذين قتلوا ، فلما تولجوا في الشعب وقف أبو سفيان وأصحابه بباب الشعب ، فظن المؤمنون أنهم سوف يميلون عليه فيقتلونهم أيضاً ، فأصابهم حزن من ذلك أنساهم حزنهم في أصحابهم . فذلك قوله سبحانه { فأثابكم غماً بغم } .


آل عمران - تفسير الدرر المنثور

ثُمَّ أَنْزَلَ عَلَيْكُمْ مِنْ بَعْدِ الْغَمِّ أَمَنَةً نُعَاسًا يَغْشَى طَائِفَةً مِنْكُمْ وَطَائِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ يَظُنُّونَ بِاللَّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَلْ لَنَا مِنَ الْأَمْرِ مِنْ شَيْءٍ قُلْ إِنَّ الْأَمْرَ كُلَّهُ لِلَّهِ يُخْفُونَ فِي أَنْفُسِهِمْ مَا لَا يُبْدُونَ لَكَ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الْأَمْرِ شَيْءٌ مَا قُتِلْنَا هَاهُنَا قُلْ لَوْ كُنْتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ وَلِيَبْتَلِيَ اللَّهُ مَا فِي صُدُورِكُمْ وَلِيُمَحِّصَ مَا فِي قُلُوبِكُمْ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (154)

أخرج ابن جرير عن السدي . « أن المشركين انصرفوا يوم أحد بعد الذي كان من أمرهم وأمر المسلمين ، فواعدوا النبي صلى الله عليه وسلم بدراً من قابل فقال لهم : نعم . فتخوّف المسلمون أن ينزلوا المدينة ، فبعث رسول الله صلى الله عليه وسلم رجلاً فقال : انظر فإن رأيتهم قد قعدوا على أثقالهم ، وجنبوا خيولهم ، فإن القوم ذاهبون . وإن رأيتهم قد قعدوا على خيولهم ، وجنبوا على أثقالهم ، فإن القوم ينزلون المدينة . فاتقوا الله واصبروا ، ووطنهم على القتال . فلما أبصرهم الرسول قعدوا على الأثقال سراعاً عجالاً نادى بأعلى صوته بذهابهم ، فلما رأى المؤمنون ذلك صدقوا نبي الله صلى الله عليه وسلم فناموا ، وبقي الناس من المنافقين يظنون أن القوم يأتونهم فقال الله يذكر حين أخبرهم النبي صلى الله عليه وسلم { ثم أنزل عليكم من بعد الغم أمنة نعاساً يغشى طائفة منكم وطائفة قد أهمتهم أنفسهم } » .
وأخرج ابن جرير عن ابن عباس في الآية قال : أمنهم الله يومئذ بنعاس غشاهم ، وإنما ينعس من يأمن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني والبيهقي في الدلائل عن المسور بن مخرمة قال : سألت عبد الرحمن بن عوف عن قول الله { ثم أنزل عليكم من بعد الغم أمنة نعاساً } قال : ألقي علينا النوم يوم أحد .
وأخرج ابن أبي شيبة وعبد بن حميد والبخاري والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والطبراني وأبو الشيخ وابن مردويه وأبو نعيم والبيهقي كلاهما في الدلائل عن أنس أن أبا طلحة قال : غشينا ونحن في مصافنا يوم أحد ، حدث أنه كان ممن غشيه النعاس يومئذ ، قال : فجعل سيفي يسقط من يدي وآخذه ، وسقط وآخذه . فذلك قوله { ثم أنزل عليكم من بعد الغم أمنة نعاساً يغشى طائفة منكم } والطائفة الأخرى؛ المنافقون ليس لهم هم إلا أنفسهم ، أجبن قوم وأرعبه وأخذ له للحق يظنون بالله غير الحق ظن الجاهلية كذبهم إنما هم أهل شك وريبة في الله .
وأخرج ابن سعد وابن أبي شيبة وعبد بن حميد والترمذي وصححه والحاكم وصححه وابن مردويه وابن جرير والطبراني وأبو نعيم والبيهقي معاً في الدلائل عن الزبير بن العوّام قال : رفعت رأسي يوم أحد فجعلت أنظر وما منهم أحد إلا وهو مميد تحت حجفته من النعاس . فذلك قوله ثم أنزل عليكم من بعد الغم أمنة نعاساً وتلا هذه الآية ثم أنزل عليكم من بعد الغم أمنة نعاساً .
وأخرج الترمذي وصححه وابن جرير وأبو الشيخ والبيهقي في الدلائل عن الزبير بن العوّام قال : رفعت رأسي يوم أحد فجعلت أنظر وما منهم أحد إلا وهو مميد تحت حجفته من النعاس .

وتلا هذه الآية { ثم أنزل عليكم من بعد الغم أمنة نعاساً . . . } الآية .
وأخرج ابن اسحق وابن راهويه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن الزبير قال : لقد رأيتني مع رسول الله صلى الله عليه وسلم حين اشتد الخوف علينا ، أرسل الله علينا النوم فما منا من رجل إلا ذقنه في صدره ، فوالله إني لأسمع قول معتب بن قشير ما أسمعه إلا كالحلم { لو كان لنا من الأمر شيء ما قتلنا ههنا } فحفظتها منه ، وفي ذلك أنزل الله { ثم أنزل عليكم من بعد الغم أمنة نعاساً } إلى قوله { ما قتلنا ههنا } لقول معتب بن قشير .
وأخرج عبد بن حميد عن إبراهيم أنه قرأ في آل عمران { أمنة نعاساً تغشى } بالتاء .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني عن ابن مسعود قال « النعاس » عند القتال أمنة من الله ، والنعاس في الصلاة من الشيطان .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : إن المنافقين قالوا لعبدالله بن أبي وكان سيد المنافقين في أنفسهم قتل اليوم بنو الخزرج . فقال : وهل لنا من الأمر شيء؟ أما والله { لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل } [ المنافقون : 8 ] وقال { لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل } .
وأخرج ابن جرير عن قتادة والربيع في قوله { ظن الجاهلية } قالا : ظن أهل الشرك .
وأخرج ابن إسحق وابن أبي حاتم عن ابن عباس قال معتب : الذي قال يوم أحد { لو كان لنا من الأمر شيء ما قتلنا ههنا } فأنزل الله في ذلك من قولهم { وطائفة قد أهمتهم أنفسهم يظنون بالله } إلى آخر القصة .
وأخرج ابن أبي حاتم عن الربيع في قوله { يخفون في أنفسهم ما لا يبدون لك } كان مما أخفوا في أنفسهم أن قالوا { لو كان لنا من الأمر شيء ما قتلنا ههنا } .
وأخرج ابن أبي حاتم عن الحسن أنه سئل عن هذه الآية فقال : لما قتل من قتل من أصحاب محمد أتوا عبدالله بن أبي فقالوا له : ما ترى؟ فقال : إنا والله ما نؤامر { لو كان لنا من الأمر شيء ما قتلنا ههنا } .
وأخرج ابن جرير عن الحسن أنه سئل عن قوله { قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم } قال : كتب الله على المؤمنين أن يقاتلوا في سبيله ، وليس كل من يقاتل يقتل ، ولكن يقتل من كتب الله عليه القتل .

إِنَّ الَّذِينَ تَوَلَّوْا مِنْكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُوا وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ إِنَّ اللَّهَ غَفُورٌ حَلِيمٌ (155)

أخرج ابن جرير عن كليب قال : خطب عمر يوم الجمعة فقرأ آل عمران ، وكان يعجبه إذا خطب أن يقرأها فلما انتهى إلى قوله { إن الذين تولوا منكم يوم التقى الجمعان } قال : لما كان يوم أحد هزمنا ، ففررت حتى صعدت الجبل ، فلقد رأيتني أنزو كأنني أروى ، والناس يقولون : قتل محمد فقلت : لا أجد أحداً يقول قتل محمد إلا قتلته ، حتى اجتمعنا على الجبل . فنزلت { إن الذين تولوا منكم يوم التقى الجمعان . . . } الآية . كلها .
وأخرج ابن المنذر وابن أبي حاتم عن عبد الرحمن بن عوف { إن الذين تولوا منكم يوم التقى الجمعان } قال : هم ثلاثة . واحد من المهاجرين ، واثنان من الأنصار .
وأخرج ابن منده في معرفة الصحابة عن ابن عباس في قوله { إن الذين تولوا منكم يوم التقى الجمعان . . . } الآية . قال : نزلت في عثمان ، ورافع بن العلى ، وحارثة بن زيد .
وأخرج ابن جرير عن عكرمة في قوله { إن الذين تولوا منكم يوم التقى الجمعان } قال : نزلت في رافع بن المعلى وغيره من الأنصار ، وأبي حذيفة بن عتبة ، ورجل آخر .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { إن الذين تولوا منكم يوم التقى الجمعان } قال : عثمان ، والوليد بن عقبة ، وخارجة بن زيد ، ورفاعة بن معلى .
وأخرج عبد بن حميد عن عكرمة قال : كان الذين ولوا الدبر يومئذ : عثمان بن عفان ، وسعد بن عثمان ، وعقبة بن عثمان ، أخوان من الأنصار من بني زريق .
وأخرج ابن جرير وابن المنذر عن ابن اسحق { إن الذين تولوا منكم يوم التقى الجمعان } فلان ، وسعد بن عثمان ، وعقبة بن عثمان الأنصاريان ، ثم الزرقيان . وقد كان الناس انهزموا عن رسول الله صلى الله عليه وسلم حتى انتهى بعضهم إلى المنفى دون الأغوص ، وفر عقبة بن عثمان ، وسعد بن عثمان ، حتى بلغوا الجعلب جبل بناحية المدينة مما يلي الأغوص فأقاموا به ثلاثاً ، ثم رجعوا إلى رسول الله صلى الله عليه وسلم ، فزعموا أن رسول الله صلى الله عليه وسلم قال « لقد ذهبتم فيها عريضة » .
وأخرج عبد بن حميد وابن جريرعن قتادة { إن الذين تولوا منكم يوم التقى الجمعان } ذلك يوم أحد ناس من أصحاب النبي صلى الله عليه وسلم تولوا عن القتال وعن نبي الله يومئذ ، وكان ذلك من أمر الشيطان وتخويفه ، فأنزل الله ما تسمعون أنه قد تجاوز لهم عن ذلك وعفا عنهم .
وأخرج ابن أبي حاتم عن سعيد بن جبير { إن الذين تولوا منكم } يعني انصرفوا عن القتال منهزمين { يوم التقى الجمعان } يوم أحد حين التقى الجمعان؛ جمع المسلمين ، وجمع المشركين ، فانهزم المسلمون عن النبي صلى الله عليه وسلم ، وبقي في ثمانية عشر رجلاً { إنما استزلهم الشيطان ببعض ما كسبوا } يعني حين تركوا المركز وعصوا أمر الرسول صلى الله عليه وسلم حين قال للرماة يوم أحد « لا تبرحوا مكانكم فترك بعضهم المركز » { ولقد عفا الله عنهم } حين لم يعاقبهم فيستأصلهم جميعاً { إن الله غفور حليم } فلم يجعل لمن انهزم يوم أحد بعد قتال بدر النار كما جعل يوم بدر .

هذه رخصة بعد التشديد .
وأخرج أحمد وابن المنذر عن شقيق قال : لقي عبد الرحمن بن عوف الوليد بن عقبة فقال له الوليد : ما لي أراك جفوت أمير المؤمنين عثمان؟ فقال له عبد الرحمن : أخبره أني لم أفر يوم عينين يقول يوم أحد ، ولم أتخلف عن بدر ، ولم أترك سنة عمر ، فانطلق فخبر بذلك عثمان فقال : أما قوله أني لم أفر يوم عينين فكيف يعيرني بذلك وقد عفا الله عني؟ فقال { إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم } . وأما قوله : إني تخلفت يوم بدر فإني كنت أمرض رقية بنت رسول الله صلى الله عليه وسلم حتى ماتت ، وقد ضرب لي رسول الله صلى الله عليه وسلم بسهم . ومن ضرب له رسول الله صلى الله عليه وسلم بسهم فقد شهد . وأما قوله : إني لم أترك سنة عمر فإني لا أطيقها ولا هو ، فأتاه فحدثه بذلك .
وأخرج ابن أبي حاتم والبيهقي في الشعب عن رجاء بن أبي سلمة قال : الحلم أرفع من العقل لأن الله عز وجل تسمى به .


آل عمران - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَكُونُوا كَالَّذِينَ كَفَرُوا وَقَالُوا لِإِخْوَانِهِمْ إِذَا ضَرَبُوا فِي الْأَرْضِ أَوْ كَانُوا غُزًّى لَوْ كَانُوا عِنْدَنَا مَا مَاتُوا وَمَا قُتِلُوا لِيَجْعَلَ اللَّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللَّهُ يُحْيِي وَيُمِيتُ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (156) وَلَئِنْ قُتِلْتُمْ فِي سَبِيلِ اللَّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِنَ اللَّهِ وَرَحْمَةٌ خَيْرٌ مِمَّا يَجْمَعُونَ (157) وَلَئِنْ مُتُّمْ أَوْ قُتِلْتُمْ لَإِلَى اللَّهِ تُحْشَرُونَ (158)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وقالوا لإخوانهم إذا ضربوا في الأرض . . . } الآية . قال : هذا قول عبدالله بن أبي بن سلول والمنافقين .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { لا تكونوا كالذين كفروا وقالوا لإخوانهم . . . } الآية . قال : هؤلاء المنافقون أصحاب عبد الله بن أبي { إذا ضربوا في الأرض } وهي التجارة .
وأخرج ابن أبي حاتم عن الحسن في قوله { لو كانوا عندنا ما ماتوا وما قتلوا } قال : هذا قول الكفار إذا مات الرجل يقولون : لو كان عندنا ما مات فلا تقولوا كما قال الكفار .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { ليجعل الله ذلك حسرة في قلوبهم } قال : يحزنهم قولهم لا ينفعهم شيئاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن اسحق { ليجعل الله ذلك حسرة في قلوبهم } لقلة اليقين بربهم { والله يحيي ويميت } أي يُعَجِّلُ ما يشاء ويؤخر ما يشاء من آجالهم بقدرته { ولئن قتلتم في سبيل الله . . . } الآية . أي الموت كائن لا بد منه ، فموت في سبيل الله أو قتل { خير } لو علموا واتقوا { مما يجمعون } من الدنيا التي لها يتأخرون عن الجهاد تخوف الموت والقتل لما جمعوا من زهيد الدنيا زهادة في الآخرة { ولئن متم أو قتلتم لإلى الله تحشرون } أي ذلك كائن إذ إلى الله المرجع فلا تَغُرَنَّكم الحياة الدنيا ولا تغتروا بها ، وليكن الجهاد وما رغبكم الله فيه منه آثر عندكم منها .
وأخرج عبد بن حميد عن الأعمش أنه قرأ { متم } و ( إذا متنا ) . كل شيء في القرآن بكسر الميم .

فَبِمَا رَحْمَةٍ مِنَ اللَّهِ لِنْتَ لَهُمْ وَلَوْ كُنْتَ فَظًّا غَلِيظَ الْقَلْبِ لَانْفَضُّوا مِنْ حَوْلِكَ فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِي الْأَمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللَّهِ إِنَّ اللَّهَ يُحِبُّ الْمُتَوَكِّلِينَ (159)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { فبما رحمة من الله } يقول : فبرحمة من الله { لنت لهم ولو كنت فظاً غليظ القلب لانفضوا من حولك } أي والله طهره من الفظاظة والغلظة ، وجعله قريباً رحيماً رؤوفاً بالمؤمنين . وذكر لنا أن نعت محمد صلى الله عليه وسلم في التوراة ليس بفظ ، ولا غليظ ، ولا صخوب في الأسواق ، ولا يجزئ بالسيئة مثلها ، ولكن يعفو ويصفح .
وأخرج ابن أبي حاتم عن الحسن . أنه سئل عن هذه الآية فقال : هذا خلق محمد صلى الله عليه وسلم نعته الله .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس في قوله { لانفضوا من حولك } قال : لانصرفوا عنك .
وأخرج الحكيم الترمذي وابن عد بسند فيه متروك عن عائشة قالت : « قال رسول الله صلى الله عليه وسلم : إن الله أمرني بمداراة الناس كما أمرني بإقامة الفرائض » .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم والبيهقي في سننه عن الحسن في قوله { وشاورهم في الأمر } قال : قد علم الله أنه ما به إليهم من حاجة ، ولكن أراد أن يستن به من بعده .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وشاورهم في الأمر } قال : أمر الله نبيه أن يشاور أصحابه في الأمور ، وهو يأتيه وحي السماء لأنه أطيب لأنفس القوم ، وإن القوم إذا شاور بعضهم بعضاً وأرادوا بذلك وجه الله عزم لهم على رشده .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن الضحاك قال : ما أمر الله نبيه بالمشاورة إلا لما علم ما فيها من الفضل والبركة . قال سفيان : وبلغني أنها نصف العقل . وكان عمر بن الخطاب يشاور حتى المرأة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن الحسن قال : ما شاور قوم قط إلا هدوا لأرشد أمورهم .
وأخرج ابن عدي والبيهقي في الشعب بسند حسن عن ابن عباس قال « لما نزلت { وشاورهم في الأمر } قال رسول الله صلى الله عليه وسلم : أما ان الله ورسوله لغنيان عنها ، ولكن جعلها الله رحمة لأمتي ، فمن استشار منهم لم يعدم رشداً ، ومن تركها لم يعدم غياً » .
وأخرج الطبراني في الأوسط عن أنس قال « قال رسول الله صلى الله عليه وسلم : ما خاب من استخار ، ولا ندم من استشار » .
وأخرج الحاكم وصححه والبيهقي في سننه عن ابن عباس { وشاورهم في الأمر } قال : أبو بكر وعمر .
وأخرج من طريق الكلبي عن أبي صالح عن ابن عباس قال : نزلت هذه الآية في أبي بكر وعمر .

وأخرج أحمد عن عبد الرحمن بن غنم « أن رسول الله صلى الله عليه وسلم قال لأبي بكر وعمر : لو اجتمعتا في مشورة ما خالفتكما » .
وأخرج ابن أبي حاتم عن أبي هريرة قال : ما رأيت أحداً من الناس أكثر مشورة لأصحابه من رسول الله صلى الله عليه وسلم .
وأخرج الطبراني بسند جيد عن ابن عمرو قال : كتب أبو بكر الصديق إلى عمرو : أن رسول الله صلى الله عليه وسلم كان يشاور في الحرب فعليك به .
وأخرج الحاكم عن علي قال : قال رسول الله صلى الله عليه وسلم : « لو كنت مستخلفاً أحداً عن غير مشورة لاستخلف ابن أم عبد » .
وأخرج سعيد بن منصور والبخاري في الأدب وابن المنذر بسند حسن عن ابن عباس أنه قرأ « وشاورهم في بعض الأمر » .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { فإذا عزمت فتوكل على الله } قال : أمر الله نبيه صلى الله عليه وسلم إذا عزم على أمر أن يمضي فيه ، ويستقيم على أمر الله ، ويتوكل على الله .
وأخرج ابن أبي حاتم عن جابر بن زيد وأبي نهيك أنهما قرآ « فإذا عزمت يا محمد على أمر فتوكل على الله » .
وأخرج ابن مردويه عن علي قال « سئل رسول الله صلى الله عليه وسلم عن العزم فقال : مشاورة أهل الرأي ، ثم أتباعهم » .
وأخرج الحاكم عن الحباب بن المنذر قال « أشرت على رسول الله صلى الله عليه وسلم يوم بدر بخصلتين فقبلهما مني . خرجت مع رسول الله صلى الله عليه وسلم فعسكر خلف الماء ، فقلت يا رسول الله أبوحي فعلت أو برأي؟ قال : برأي يا حباب . قلت : فإن الرأي أن تجعل الماء خلفك ، فإن لجأت لجأت إليه ، فقبل ذلك مني . قال : ونزل جبريل على النبي صلى الله عليه وسلم فقال : أي الأمرين أحب إليك تكون في دنياك مع أصحابك أو ترد على ربك فيما وعدك من جنات النعيم؟ فاستشار أصحابه فقالوا : يا رسول الله تكون معنا أحب إلينا ، وتخبرنا بعورات عدونا ، وتدعو الله لينصرنا عليهم وتخبرنا من خبر السماء ، فقال رسول الله صلى الله عليه وسلم : ما لك لا تتكلم يا حباب! فقلت : يا رسول الله اختر حيث اختار لك ربك . فقبل ذلك مني » قال الذهبي : حديث منكر .
وأخرج ابن سعد عن ابن عباس . أن رسول الله صلى الله عليه وسلم نزل منزلاً يوم بدر فقال الحباب بن المنذر : ليس هذا بمنزل ، انطلق بنا إلى أدنى ماء إلى القوم ، ثم نبني عليه حوضاً ونقذف فيه الآنية فنشرب ونقاتل ونغور ما سواها من القلب . فنزل جبريل على رسول الله صلى الله عليه وسلم فقال : الرأي ما أشار به الحباب بن المنذر .

فقال رسول الله صلى الله عليه وسلم « يا حباب أشرت بالرأي » فنهض رسول الله صلى الله عليه وسلم ففعل ذلك .
وأخرج ابن سعد بن يحيى بن سعيد . أن النبي صلى الله عليه وسلم استشار الناس يوم بدر ، فقام الحباب بن المنذر فقال : نحن أهل الحرب ، أرى أن تغور المياه إلا ماء واحداً نلقاهم عليه . قال : واستشارهم يوم قريظة والنضير ، فقام الحباب بن المنذر فقال : أرى أن ننزل بين القصور فنقطع خبر هؤلاء عن هؤلاء ، وخبر هؤلاء عن هؤلاء ، فأخذ رسول الله صلى الله عليه وسلم بقوله .

إِنْ يَنْصُرْكُمُ اللَّهُ فَلَا غَالِبَ لَكُمْ وَإِنْ يَخْذُلْكُمْ فَمَنْ ذَا الَّذِي يَنْصُرُكُمْ مِنْ بَعْدِهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (160)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن اسحق في الآية قال : أي أن ينصرك الله فلا غالب لك من الناس ، لن يضرك خذلان من خذلك ، وإن يخذلك فلن يضرك الناس { فمن ذا الذي ينصركم من بعده } أي لا تترك أمري للناس ، وارفض الناس لأمري { وعلى الله } لا على الناس { فليتوكل المؤمنون } .

وَمَا كَانَ لِنَبِيٍّ أَنْ يَغُلَّ وَمَنْ يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (161) أَفَمَنِ اتَّبَعَ رِضْوَانَ اللَّهِ كَمَنْ بَاءَ بِسَخَطٍ مِنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (162) هُمْ دَرَجَاتٌ عِنْدَ اللَّهِ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ (163)

وأخرج أبو داود وعبد بن حميد والترمذي وحسنه وابن جرير وابن أبي حاتم من طريق مقسم عن ابن عباس قال : نزلت هذه الآية { وما كان لنبي أن يغل } في قطيفة حمراء افتقدت يوم بدر فقال بعض الناس : لعل رسول الله صلى الله عليه وسلم أخذها . فأنزل الله { وما كان لنبي أن يغل } .
وأخرج ابن جرير عن الأعمش قال : كان ابن مسعود يقرأ { ما كان لنبي أن يغل } فقال ابن عباس : بلى . ويقتل ، إنما كانت في قطيفة قالوا : إن رسول الله صلى الله عليه وسلم غلها يوم بدر . فأنزل الله { وما كان لنبي أن يغل } .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير قال : نزلت هذه الآية { وما كان لنبي أن يغل } في قطيفة حمراء فقدت يوم بدر من الغنيمة .
وأخرج الطبراني بسند جيد عن ابن عباس قال « بعث النبي صلى الله عليه وسلم جيشاً فردت رايته ، ثم بعث فردت بغلول رأس غزالة من ذهب . فنزلت { وما كان لنبي أن يغل } » .
وأخرج البزار وابن أبي حاتم والطبراني عن ابن عباس { وما كان لنبي أن يغل } قال : ما كان لنبي أن يتهمه أصحابه .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني عن ابن عباس قال : فقدت قطيفة حمراء يوم بدر مما أصيب من المشركين فقال بعض الناس : لعل النبي صلى الله عليه وسلم أخذها . فأنزل الله { وما كان لنبي أن يغل } قال : خصيف فقلت لسعيد بن جبير { ما كان لنبي أن يغل } يقول : ليخان قال : بل يغل ، فقد كان النبي والله يغل ويقتل أيضاً .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس أنه كان يقرأ { وما كان لنبي أن يغل } بنصب الياء ورفع الغين .
وأخرج عبد بن حميد عن أبي الرحمن السلمي وأبي رجاء ومجاهد وعكرمة . مثله .
وأخرج الحاكم وصححه عن ابن عباس أن رسول الله صلى الله عليه وسلم قرأ { وما كان لنبي أن يغل } بفتح الياء
وأخرج ابن منيع في مسنده عن أبي عبد الرحمن قال : قلت لابن عباس إن ابن مسعود يقرأ { وما كان لنبي أن يغل } يعني بفتح الغين فقال لي : قد كان له أن يغل وأن يقتل ، إنما هي { أن يغل } يعني بضم الغين . ما كان الله ليجعل نبياً غالاً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وما كان لنبي أن يغل } قال : أن يقسم لطائفة من المسلمين ويترك طائفة ويجور في القسمة ، ولكن يقسم بالعدل ، ويأخذ فيه بأمر الله ، ويحكم فيه بما أنزل الله يقول : ما كان الله ليجعل نبياً يغل من أصحابه فإذا فعل ذلك النبي صلى الله عليه وسلم استسنوا به .

وأخرج ابن أبي شيبة وابن جرير من طريق سلمة بن نبيط عن الضحاك قال « بعث النبي صلى الله عليه وسلم طلائع ، فغنم رسول الله صلى الله عليه وسلم ، فقسم بين الناس ولم يقسم للطلائع شيئاً ، فلما قدمت الطلائع قالوا : قسم الفيء ولم يقسم لنا؟ فأنزل الله { وما كان لنبي أن يغل } » .
وأخرج ابن المنذر عن ابن عباس { وما كان لنبي أن يغل } قال : أن يقسم لطائفة ولا يقسم لطائفة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { وما كان لنبي أن يغل } قال أن يخون .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن الحسن أنه قرأ { وما كان لنبي أن يغل } بنصب الغين قال : أن يخان .
وأخرج عبد بن حميد وابن جرير عن قتادة والربيع { وما كان لنبي أن يغل } يقول : ما كان لنبي أن يغله أصحابه الذين معه . وذكر لنا أن هذه الآية نزلت على النبي صلى الله عليه وسلم يوم بدر ، وقد غل طوائف من أصحابه .
وأخرج الطبراني والخطيب في تاريخه عن مجاهد قال : كان ابن عباس ينكر على من يقرأ { وما كان لنبي أن يغل } ويقول : كيف لا يكون له أن يغل وقد كان له أن يقتل؟ قال الله { ويقتلون الأنبياء بغير حق } [ البقرة : 61 ] ولكن المنافقين اتهموا النبي صلى الله عليه وسلم في شيء من الغنيمة ، فأنزل الله { وما كان لنبي أن يغل } .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة والحاكم وصححه عن زيد بن خالد الجهني . « أن رجلاً توفي يوم حنين فذكروا لرسول الله صلى الله عليه وسلم فقال : صلوا عليه . فتغيرت وجوه الناس لذلك فقال : إن صاحبكم غل في سبيل الله ، ففتشنا متاعه فوجدنا خرزاً من خرز اليهود لا يساوي درهمين » .
وأخرج الحاكم وصححه عن عبدالله بن عمر قال « كان رسول الله صلى الله عليه وسلم إذا أصاب غنيمة أمر بلالاً فنادى في النار ، فيجيئون بغنائمهم ، فيخمسه ويقسمه ، فجاء رجل بعد ذلك بزمام من شعر فقال : يا رسول الله هذا فيما كنا أصبناه من الغنيمة فقال : أسمعت بلالاً ثلاثاً؟ قال : نعم . قال : فما منعك أن تجيء به؟ قال : يا رسول الله أعتذر . قال : كن أنت تجيء به يوم القيامة فلن أقبله عنك » .
وأخرج ابن أبي شيبة والحاكم وصححه عن صالح بن محمد بن زائدة قال : دخل مسلمة أرض الروم ، فأتي برجل قد غل فسأل سالماً عنه فقال : سمعت أبي يحدث عن عمر عن النبي صلى الله عليه وسلم قال « إذا وجدتم الرجل قد غل فاحرقوا متاعه ، واضربوه . قال فوجدنا في متاعه مصحفاً ، فسئل سالم عنه فقال : بعه وتصدق بثمنه » .

وأخرج عبد الرزاق في المصنف عن عبدالله بن شقيق قال « أخبرني من سمع رسول الله صلى الله عليه وسلم وهو بوادي القرى وجاءه رجل فقال : استشهد مولاك فلان . قال : بل هو الآن يُجَرُّ إلى النار في عباءة غلَّ بها الله ورسوله » .
وأخرج ابن أبي شيبة عن ابن عمر قال « كان على ثقل النبي صلى الله عليه وسلم رجل يقال له كركرة فمات ، فقال رسول الله صلى الله عليه وسلم : هو في النار . فذهبوا ينظرون فوجدوا عليه عباءة قد غلها » .
وأخرج ابن أبي شيبة عن أنس بن مالك قال « قيل يا رسول الله استشهد مولاك فلان قال : كلا . إني رأيت عليه عباءه قد غلها » .
وأخرج ابن أبي شيبة عن أبي هريرة قال « أهدى رفاعة إلى رسول الله صلى الله عليه وسلم غلاماً فخرج به معه إلى خيبر ، فنزل بين العصر والمغرب ، فأتى الغلام سهم غائر فقتله . فقلنا هنيئاً لك الجنة فقال : والذي نفسي بيده إن شملته لُتحْرَقَ عليه الآن في النار ، غلها من المسلمين . فقال رجل من الأنصار : يا رسول الله أصبت يومئذ شراكين فقال : يقدمنك مثلها من نار جهنم » .
وأخرج ابن أبي شيبة عن عمرو بن سالم قال : كان أصحابنا يقولون : عقوبة صاحب الغلول ، أن يحرق فسطاطه ومتاعه .
وأخرج الطبراني عن كثير بن عبدالله عن أبيه عن جده . أن النبي صلى الله عليه وسلم قال « لا إسلال ولا غلول { ومن يغلل يأت بما غل يوم القيامة } »
وأخرج الترمذي وحسنه عن معاذ بن جبل قال « بعثني رسول الله صلى الله عليه وسلم إلى اليمن ، فلما سرت أرسل في أثري فرددت فقال : أتدري لمَ بعثت إليك؟ لا تصيبن شيئاً بغير إذني فإنه غلول { ومن يغلل يأت بما غل يوم القيامة } لهذا دعوتك ، فامضِ لذلك » .
وأخرج عبد الرزاق في المصنف وابن جرير وابن المنذر عن قتادة قال « ذكر لنا أن رسول الله صلى الله عليه وسلم كان إذا غنم مغنماً بعث مناديه يقول : ألا لا يغلن رجل مخيطاً فما فوقه ، ألا لا أعرفن رجلاً يغل بعيراً يأتي به يوم القيامة حامله على عنقه له رغاء ، ألا لا أعرفن رجلاً يغل فرساً يأتي به يوم القيامة حامله على عنقه له حمحمة ، ألا لا أعرفن رجلاً يغل شاة يأتي بها يوم القيامة حاملها على عنقه لها ثغاء يتتبع من ذلك ما شاء الله أن يتتبع . ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : اجتنبوا الغلول فإنه عار ، وشنار ، ونار » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وابن جرير والبيهقي في الشعب عن أبي هريرة قال

« قام فينا رسول الله صلى الله عليه وسلم يوماً ، فذكر الغلول ، فعظمه وعظم أمره ثم قال : ألا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء فيقول : يا رسول الله أغثني فأقول : لا أملك لك من الله شيئاً قد أبلغتك ، لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس لها حمحمة فيقول : يا رسول الله أغثني فأقول : لا أملك لك من الله شيئاً قد أبلغتك ، لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع تخفق فيقول : يا رسول الله أغثني فأقول : لا أملك لك من الله شيئاً قد أبلغتك . لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول : يا رسول الله أغثني فأقول : لا أملك لك من الله شيئاً قد أبلغتك » .
وأخرج هناد وابن أبي حاتم عن أبي هريرة . أن رجلاً قال له : أرأيت قول الله { ومن يغلل يأت بما غل يوم القيامة } هذا يغل ألف درهم وألفي درهم يأتي بها ، أرأيت من يغل مائة بعير ومائتي بعير كيف يصنع بها؟ قال : أرأيت من كان ضرسه مثل أحد ، وفخذه مثل ورقان ، وساقه مثل بيضاء ، ومجلسه ما بين الربذة إلى المدينة . ألا يحمل مثل هذا .
وأخر ج ابن أبي حاتم وابن مردويه والبيهقي في الشعب عن بريدة قال « قال رسول الله صلى الله عليه وسلم : إن الحجر ليزن سبع خلفات ليلقى في جهنم فيهوى فيها سبعين خريفاً ، ويؤتى بالغلول فيلقى معه ثم يكلف صاحبه أن يأتي به وهو قول الله { ومن يغلل يأت بما غل يوم القيامة } » .
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو داود عن عدي بن عميرة الكندي قال : قال رسول الله صلى الله عليه وسلم : « يا أيها الناس من عمل منكم لنا في عمل فكتمنا منه مخيطاً فما فوقه فهو غل وفي لفظ فإنه غلول يأتي به يوم القيامة » .
وأخرج ابن جرير عن عبدالله بن أنيس . أنه تذاكر هو وعمر يوماً الصدقة فقال : ألم تسمع رسول الله صلى الله عليه وسلم حين ذكر غلول الصدقة ، من غل منها بعيراً أو شاة فإنه يحمله يوم القيامة؟ قال عبدالله بن أنيس : بلى .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ومن يغلل يأت بما غل يوم القيامة } يعني يأت بما غل يوم القيامة يحمله على عنقه .
وأخرج ابن أبي حاتم عن ابن عمرو قال : لو كنت مستحلاً من الغلول القليل لاستحللت منه الكثير ، ما من أحد يغل غلولاً إلا كلف أن يأتي به من أسفل درك جهنم .
وأخرج أحمد وابن أبي داود في المصاحف عن خمير بن مالك قال : لما أمر بالمصاحف أن تغير فقال ابن معسود : من استطاع منكم أن يغل مصحفه فليغله فإنه ، من غل شيئاً جاء به يوم القيامة ، ونعم الغل المصحف يأتي به أحدكم يوم القيامة .

وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { أفمن اتبع رضوان الله } يعني رضا الله فلم يغلل في الغنيمة { كمن باء بسخط من الله } يعني كمن استوجب سخطاً من الله في الغلول فليس هو بسواء ، ثم بين مستقرهما فقال للذي يغل { مأواه جهنم وبئس المصير } يعني مصير أهل الغلول ، ثم ذكر مستقر من لا يغل فقال { هم درجات } يعني فضائل { عند الله والله بصير بما يعملون } يعني بصير بمن غل منكم ومن لم يغل .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الضحاك في قوله { أفمن اتبع رضوان الله } قال : من لم يغل { كمن باء بسخط من الله } كمن غل .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج { أفمن اتبع رضوان الله } قال : أمر الله في أداء الخمس { كمن باء بسخط من الله } فاستوجب سخطاً من الله .
وأخرج ابن أبي حاتم عن مجاهد { أفمن اتبع رضوان الله } قال : من أدى الخمس .
وأخرج ابن أبي حاتم عن الحسن في قوله { أفمن اتبع رضوان الله } يقول : من أخذ الحلال خير له ممن أخذ الخرام وهذا في الغلول ، وفي المظالم كلها .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { هم درجات عند الله } يقول : بأعمالهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { هم درجات عند الله } قال : هي كقوله { لهم درجات عند الله } [ الأنفال : 4 ] .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { هم درجات } يقول : لهم درجات .
وأخرج ابن أبي حاتم عن الحسن أنه سئل عن قوله { هم درجات } قال : للناس درجات بأعمالهم في الخير والشر .
وأخرج ابن المنذر عن الضحاك { هم درجات عند الله } قال : أهل الجنة بعضهم فوق بعض ، فيرى الذين فاق فضله على الذي أسفل منه ، ولا يرى الذي أسفل منه أنه فضل عليه أحد .

لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِنْ أَنْفُسِهِمْ يَتْلُو عَلَيْهِمْ آَيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلَالٍ مُبِينٍ (164)

أخرج ابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن عائشة في هذه الآية { لقد منّ الله على المؤمنين إذ بعث فيهم رسولاً من أنفسهم } قالت : هذه للعرب خاصة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : منّ من الله عظيم من غير دعوة ولا رغبة من هذه الأمة جعله الله رحمة لهم ، يخرجهم من الظلمات إلى النور ، ويهديهم إلى صراط مستقيم ، بعثه الله إلى يوم لا يعلمون فعلمهم ، وإلى قوم لا أدب لهم فأدبهم .


آل عمران - تفسير الدرر المنثور

أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (165) وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللَّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ (166) وَلِيَعْلَمَ الَّذِينَ نَافَقُوا وَقِيلَ لَهُمْ تَعَالَوْا قَاتِلُوا فِي سَبِيلِ اللَّهِ أَوِ ادْفَعُوا قَالُوا لَوْ نَعْلَمُ قِتَالًا لَاتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلْإِيمَانِ يَقُولُونَ بِأَفْواهِهِمْ مَا لَيْسَ فِي قُلُوبِهِمْ وَاللَّهُ أَعْلَمُ بِمَا يَكْتُمُونَ (167) الَّذِينَ قَالُوا لِإِخْوَانِهِمْ وَقَعَدُوا لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَءُوا عَنْ أَنْفُسِكُمُ الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ (168)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { أو لما أصابتكم مصيبة . . . } الآية . يقول : إنكم قد أصبتم من المشركين يوم بدر مثلي ما أصابوا منكم يوم أحد .
وأخرج ابن جرير عن عكرمة قال : قتل المسلمون من المشركين يوم بدر سبعين واسروا سبعين ، وقتل المشركون يوم أحد من المسلمين سبعين . فذلك قوله { أصبتم مثليها قلتم أنى هذا } ونحن مسلمون نقاتل غضباً لله ، وهؤلاء مشركون { قل هو من عند أنفسكم } عقوبة لكم بمعصيتكم النبي صلى الله عليه وسلم حين قال ما قال .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : لما رأوا من قتل منهم يوم أحد قالوا : من أين هذا ما كان للكفار أن يقتلوا منا؟ فلما رأى الله ما قالوا من ذلك قال الله : هم بالأسرى الذين أخذتم يوم بدر ، فردهم الله بذلك ، وعجل لهم عقوبة ذلك في الدنيا ليسلموا منها في الآخرة .
وأخرج ابن أبي شيبة والترمذي وحسنه وابن جرير وابن مردويه عن علي قال « جاء جبريل إلى النبي صلى الله عليه وسلم فقال : يا محمد إن الله قد كره ما صنع قومك في أخذهم الأسارى ، وقد أمرك أن تخيرهم بين أمرين : إما أن يقدموا فتضرب أعناقهم ، وبين أن يأخذوا الفداء على أن يقتل منهم عدتهم ، فدعا رسول الله صلى الله عليه وسلم الناس ، فذكر ذلك لهم فقالوا : يا رسول الله عشائرنا واخواننا نأخذ فداءهم فنقوى به على قتال عدونا ويستشهد منا بعدتهم ، فليس في ذلك ما نكره . فقتل منهم يوم أحد سبعون رجلاً عدة أسارى أهل بدر » .
وأخرج ابن جرير وابن أبي حاتم عن الحسن وابن جريج { قل هو من عند أنفسكم } عقوبة لكم بمعصيتكم النبي صلى الله عليه وسلم حين قال : لا تتبعوهم يوم أحد فاتبعوهم .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس { قلتم أنى هذا } ونحن مسلمون نقاتل غضباً لله ، وهؤلاء مشركون . فقال { قل هو من عند أنفسكم } عقوبة بمعصيتكم النبي صلى الله عليه وسلم حين قال : لا تتبعوهم .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { أو لما أصابتكم مصيبة قد أصبتم مثليها } قال : أصيبوا يوم أحد قتل منهم سبعون يومئذ ، وأصابوا مثليها يوم بدر قتلوا من المشركين سبعين وأسروا سبعين { قلتم أنى هذا قل هو من عند أنفسكم } « ذكر لنا أن نبي الله صلى الله عليه وسلم قال لأصحابه يوم أحد حين قدم أبو سفيان والمشركون : إنا في جنة حصينة يعني بذلك المدينة فدعوا القوم يدخلوا علينا نقاتلهم فقال له أناس من الأنصار : إنا نكره أن نقتل في طرق المدينة ، وقد كنا نمنع من الغزو في الجاهلية فبالإسلام أحق أن يمتنع منه ، فأبرز بنا إلى القوم . فانطلق فلبس لأمته فتلاوم القوم فقالوا : عرض نبي الله صلى الله عليه وسلم بأمر وعرضتم بغيره ، اذهب يا حمزة فقل له امرنا لأمرك تبع . فأتى حمزة فقال له . فقال : إنه ليس لنبي إذا لبس لأمته أن يضعها حتى يناجز ، وإنه ستكون فيكم مصيبة . قالوا : يا نبي الله خاصة أو عامة؟ قال : سترونها » .

وأخرج ابن جرير وابن أبي حاتم عن ابن إسحق في قوله { وليعلم المؤمنين ، وليعلم الذين نافقوا } فقال : ليميز بين المؤمنين والمنافقين { وقيل لهم تعالوا قاتلوا } يعني عبد الله بن أبي وأصحابه .
وأخرج ابن المنذر عن ابن عباس في قوله { أو ادفعوا } قال : كثروا بأنفسكم وإن لم تقاتلوا .
وأخرج ابن المنذر وابن أبي حاتم عن أبي حازم قال : سمعت سهل بن سعيد يقول : لو بعت داري فلحقت بثغر من ثغور المسلمين ، فكنت بين المسلمين وبين عدوّهم . فقلت : كيف وقد ذهب بصرك؟ قال : ألم تسمع إلى قوله الله { تعالوا قاتلوا في سبيل الله أو ادفعوا } أسوّد مع الناس ففعل .
وأخرج ابن المنذر عن الضحاك في قوله { أو ادفعوا } قال : كونوا سواداً .
وأخرج ابن جرير وابن أبي حاتم عن أبي عون الأنصاري في قوله { أو ادفعوا } قال : رابطوا .
وأخرج ابن إسحق وابن جرير وابن المنذر عن ابن شهاب وغيره قال « خرج رسول الله صلى الله عليه وسلم إلى أحد في ألف رجل من أصحابه ، حتى إذا كانوا بالشرط بين أحد والمدينة انخذل عنهم عبد الله بن أُبَيَّ بثلث الناس ، وقال : أطاعهم وعصاني والله ما ندري علام نقتل أنفسنا ههنا ، فرجع بمن اتبعه من أهل النفاق وأهل الريب ، واتبعهم عبد الله بن عمرو بن حرام من بني سلمة يقول : يا قوم أذكركم الله أن تخذلوا نبيكم وقومكم عندما حضرهم عدوهم . قالوا : لو نعلم أنكم تقاتلون ما أسلمناكم ، ولكن لا نرى أن يكون قتال » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { لو نعلم قتالاً لاتبعناكم } قال : لو نعلم انا واجدون معكم مكان قتال لاتبعناكم .
وأخرج ابن جرير عن عكرمة قالوا { لو نعلم قتالاً لأتَّبعناكم } قال : نزلت في عبد الله بن أبي .
وأخرج ابن جرير عن السدي قال : خرج رسول الله صلى الله عليه وسلم يوم أحد في ألف رجل وقد وعدهم الفتح إن صبروا ، فلما خرجوا رجع عبد الله بن أبي في ثلاثمائة ، فتبعهم أبو جابر السلمي يدعوهم ، فلما غلبوه وقالوا له : ما نعلم قتالاً ولئن أطعتنا لترجعن معنا . فذكر الله . فهو قولهم : ولئن أطعتنا لترجعن { الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا .

. . } الاية .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { الذين قالوا لإخوانهم . . . } الآية . قال : ذكر لنا أنها نزلت في عدوّ الله عبد الله بن أبي .
وأخرج ابن جرير وابن أبي حاتم عن الربيع { الذين قالوا لإخوانهم وقعدوا } قال : نزلت في عدوّ الله عبد الله بن أبي .
وأخرج ابن جرير عن جابر بن عبد الله في قوله { الذين قالوا لإخوانهم } قال : هو عبد الله بن أبي .
وأخرج عن السدي في الآية قال : هم عبد الله بن أبي وأصحابه .
وأخرج ابن جرير وابن أبي حاتم عن ابن جريج في الآية قال : هو عبد الله بن أبي الذين قعدوا وقالوا لإخوانهم الذين خرجوا مع النبي صلى الله عليه وسلم يوم أحد .
وأخرج ابن جرير وابن أبي حاتم عن ابن إسحق { قل فادرؤوا عن أنفسكم الموت } أي أنه لا بد من الموت ، فإن استطعتم أن تدفعوه عن أنفسكم فافعلوا ، وذلك أنهم إنما نافقوا وتركوا الجهاد في سبيل الله حرصاً على البقاء في الدنيا وفراراً من الموت .
وأخرج ابن أبي حاتم عن ابن شهاب قال : إن الله أنزل على نبيه في القدرية { الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا } .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : هم الكفار يقولون لاخوانهم لو كانوا عندنا ما قتلوا ، يحسبون أن حضورهم للقتال هو يقدمهم إلى الأجل .

وَلَا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ (169) فَرِحِينَ بِمَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُوا بِهِمْ مِنْ خَلْفِهِمْ أَلَّا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (170)

أخرج الحاكم وصححه عن ابن عباس قال : نزلت هذه الآية في حمزة وأصحابه { ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء عند ربهم يرزقون } .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم عن أبي الضحى في قوله { ولا تحسبن الذين قتلوا في سبيل الله أمواتاً } قال : نزلت في قتلى أحد ، استشهد منهم سبعون رجلاً : أربعة من المهاجرين : حمزة بن عبد المطلب من بني هاشم ، ومصعب بن عمير من بني عبد الدار ، وعثمان بن شماس من بني مخزوم ، وعبد الله بن جحش من بني أسد . وسائرهم من الأنصار .
وأخرج أحمد وهناد وعبد بن حميد وأبو داود وابن جرير وابن المنذر والحاكم وصححه والبيهقي في الدلائل عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم : لما أصيب إخوانكم بأحد جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة ، وتأكل من ثمارها ، وتأوي إلى قناديل من ذهب معلقة في ظل العرش . فلما وجدوا طيب مأكلهم ومشربهم ، وحسن مقبلهم . قالوا : يا ليت إخواننا يعلمون ما صنع الله لنا » - وفي لفظ - « قالوا : إنا أحياء في الجنة نرزق لئلا يزهدوا في الجهاد ولا ينكلوا عن الحرب فقال الله : أنا أبلغهم عنكم . فأنزل الله هؤلاء الآيات { ولا تحسبن الذين قتلوا . . . } الآية . وما بعدها » .
وأخرج الترمذي وحسنه وابن ماجة وابن أبي عاصم في السنة وابن خزيمة والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن جابر بن عبد الله قال « لقيني رسول الله صلى الله عليه وسلم فقال : يا جابر ما لي أراك منكسراً؟ قلت : يا رسول الله استشهد أبي وترك عيالاً وديناً فقال : ألا أبشرك بما لقي الله به أباك؟ قال : بلى . قال : ما كلم الله أحداً قط إلا من وراء حجاب ، وأحيا أباك فكلمه كفاحاً وقال : يا عبدي تمن عليّ أعطك قال : يا رب تحييني فأقتل فيك ثانية قال الرب تعالى : قد سبق مني أنهم لا يرجعون . قال : أي رب فأبلغ من ورائي . فأنزل الله هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتاً . . . } الآية » .
وأخرج الحاكم عن عائشة قالت « قال رسول الله صلى الله عليه وسلم لجابر : ألا أبشرك . قال : بلى . قال : شعرت أن الله أحيا أباك فأقعده بين يديه فقال : تمنَّ عليَّ ما شئت أعطيكه قال : يا رب ما عبدتك حق عبادتك ، أتمنى أن تردني إلى الدنيا فأقتل مع نبيك مرة أخرى . قال : سبق مني أنك إليها لا ترجع » .
وأخرج ابن جرير عن قتادة قال : ذكر لنا أن رجالاً من أصحاب رسول الله صلى الله عليه وسلم قالوا : يا ليتنا نعلم ما فعل إخواننا الذين قتلوا يوم أحد ، فأنزل الله { ولا تحسبن الذين قتلوا .

. . } الآية .
وأخرج ابن جرير عن الربيع قال : ذكر لنا عن بعضهم في قوله { ولا تحسبن الذين قتلوا . . . } الآية . قال : هم قتلى بدر وأحد ، زعموا أن الله تعالى لما قبض أرواحهم وأدخلهم الجنة ، جعلت أرواحهم في طير خضر ترعى في الجنة ، وتأوي إلى قناديل من ذهب تحت العرش ، فلما رأوا ما أعطاهم الله من الكرامة قالوا : ليت إخواننا الذين بعدنا يعلمون ما نحن فيه ، فإذا شهدوا قتالاً تعجلوا إلى ما نحن فيه فقال الله : إني منزل على نبيكم ومخبر إخوانكم بالذي أنتم فيه . ففرحوا واستبشروا وقالوا : يخبر الله إخوانكم ونبيكم بالذي أنتم فيه . فإذا شهدوا قتالاً أتوكم . فذلك قوله { فرحين . . . } الآية .
وأخرج ابن جرير وابن المنذر عن محمد بن قيس بن مخرمة قال : قالوا : يا رب ألا رسول لنا يخبر النبي صلى الله عليه وسلم عنا بما أعطيتنا فقال الله تعالى : أنا رسولكم ، فأمر جبريل أن يأتي بهذه الآية { ولا تحسبن الذين قتلوا في سبيل الله . . . } الآيتين .
وأخرج ابن جرير عن الضحاك قال : لما أصيب الذين أصيبوا يوم أحد لقوا ربهم فأكرمهم ، فأصابوا الحياة والشهادة والرزق الطيب قالوا : يا ليت بيننا وبين إخواننا من يبلغهم أنا لقينا ربنا فرضي عنا وأرضانا فقال الله : أنا رسولكم إلى نبيكم وإخوانكم ، فأنزل الله { ولا تحسبن الذين قتلوا } إلى قوله { ولا هم يحزنون } .
وأخرج ابن جرير وابن المنذر عن إسحق بن أبي طلحة . حدثني أنس بن مالك في أصحاب النبي صلى الله عليه وسلم الذين أرسلهم النبي صلى الله عليه وسلم إلى بئر معونة قال : لا أدري أربعين أو سبعين وعلى ذلك الماء عامر بن الطفيل ، فخرج أولئك النفر حتى أتوا غاراً مشرفاً على الماء قعدوا فيه ، ثم قال بعضهم لبعض : أيكم يبلغ رسالة رسول الله صلى الله عليه وسلم أهل هذا الماء؟ فقال أبو ملحان الأنصاري : أنا . فخرج حتى أتى خواءهم فاختبأ أمام البيوت ، ثم قال : يا أهل بئر معونة إني رسول رسول الله إليكم ، إني أشهد أن لا إله إلا الله وأن محمداً عبده ورسوله ، فآمنوا بالله ورسوله . فخرج إليه رجل من كسر البيت برمح فضرب به في جنبه حتى خرج من الشق الآخر . فقال : الله أكبر فزت ورب الكعبة ، فاتبعوا أثره حتى أتوا أصحابه في الغار فقتلهم عامر بن الطفيل . فحدثني أنس أن الله أنزل فيهم قرآناً : بلغوا عنا قومنا أنا قد لقينا ربنا فرضي عنا ورضينا عنه . ثم نسخت فرفعت بعدما قرأناه زماناً ، وأنزل الله { ولا تحسبن الذين قتلوا في سبيل الله أمواتاً بل أحياء . . . } الآية .
وأخرج ابن المنذر من طريق طلحة بن نافع عن أنس قال : لما قتل حمزة وأصحابه يوم أحد قالوا : يا ليت لنا مخبراً يخبر إخواننا بالذي صرنا إليه من الكرامة لنا .

فأوحى إليهم ربهم أنا رسولكم إلى إخوانكم . فأنزل الله { ولا تحسبن الذين قتلوا } إلى قوله { لا يضيع أجر المؤمنين } .
وأخرج ابن أبي شيبة والطبراني عن سعيد بن جبير قال : لما أصيب حمزة وأصحابه بأحد قالوا : ليت من خلفنا علموا ما أعطانا الله من الثواب ليكون أحرى لهم فقال الله : إنا أعلمهم ، فأنزل الله { ولا تحسبن الذين قتلوا . . . } الآية .
وأخرج عبد الرزاق في المصنف والفريابي وسعيد بن منصور وهناد وعبد بن حميد ومسلم والترمذي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والبيهقي في الدلائل عن مسروق قال : سألنا عبد الله بن مسعود عن هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتاً } فقال : أما انا قد سألنا عن ذلك ، أرواحهم في جوف طير خضر - ولفظ عبد الرزاق - أرواح الشهداء عند الله كطير خضر لها قناديل معلقة بالعرش ، تسرح من الجنة حيث شاءت ، ثم تأوي إلى تلك القناديل ، فاطلع إليهم ربهم إطلاعة فقال : هل تشتهون شيئاً؟ قالوا : أي شيء نشتهي ونحن نسرح من الجنة حيث شئنا . ففعل ذلك بهم ثلاث مرات ، فلما رأوا أنهم لم يتركوا من أن يسألوا قالوا : يا رب نريد أن ترد أرواحنا في أجسادنا حتى نقتل في سبيلك مرة أخرى . فلما رأى أن ليس لهم حاجة تركوا .
وأخرج عبد الرزاق عن أبي عبيدة عن عبد الله أنه قال في الثالثة حين قال لهم : هل تشتهون من شيء قالوا : تقرئ نبينا السلام ، وتبلغه أنا قد رضينا ورضي عنا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { بل أحياء عند ربهم يرزقون } قال : يرزقون من ثمر الجنة ، ويجدون ريحها وليسوا فيها .
وأخرج ابن جرير عن قتادة في الآية قال : كنا نحدث أن أرواح الشهداء تعارف في طير بيض تأكل من ثمار الجنة ، وأن مساكنهم سدرة المنتهى ، وأن للمجاهد في سبيل الله ثلاث خصال : من قتل في سبيل الله منهم صار حياً مرزوقاً ، ومن غلب آتاه الله أجراً عظيماً ، ومن مات رزقه الله رزقاً حسناً .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { بل أحياء } قال : في صور طير خضر يطيرون في الجنة حيث شاؤوا منها يأكلون من حيث شاؤوا .
وأخرج ابن جرير عن عكرمة في الآية قال : أرواح الشهداء في طير بيض في الجنة .
وأخرج ابن جرير من طريق الإفريقي عن ابن بشار الأسلمي أو أبي بشار قال : أرواح الشهداء في قباب بيض من قباب الجنة ، في كل قبة زوجتان رزقهم في كل يوم ثور وحوت .

فأما الثور ففيه طعم كل ثمرة في الجنة ، وأما الحوت ففيه طعم كل شراب في الجنة .
وأخرج ابن جرير عن السدي أن أرواح الشهداء في أجواف طير خضر في قناديل من ذهب معلقة بالعرش ، فهي ترعى بكرة وعشية في الجنة وتبيت في القناديل .
وأخرج عبد الرزاق وسعيد بن منصور عن ابن عباس قال : أرواح الشهداء تجول في أجواف طير خضر تعلق في ثمر الجنة .
وأخرج هناد بن السري في كتاب الزهد وابن أبي حاتم عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال : « إن أرواح الشهداء في طير خضر ترعى في رياض الجنة ، ثم يكون مأواها إلى قناديل معلقة بالعرش فيقول الرب : هل تعلمون كرامة أكرم من كرامة أكْرَمْتُكُموها؟ فيقولون : لا . إلا أنا وَدَدْنا أنك أعدت أرواحنا في أجسادنا حتى نقاتل فنقتل مرة أخرى في سبيلك » .
وأخرج هناد في الزهد وابن أبي شيبة في المصنف عن أبي بن كعب قال : الشهداء في قباب من رياض بفناء الجنة ، يبعث إليهم ثور وحوت فيعتركان فيلهون بهما ، فإذا احتاجوا إلى شيء عقر أحدهما صاحبه ، فيأكلون منه فيجدون فيه طعم كل شيء في الجنة .
وأخرج أحمد وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر والطبراني وابن حبان والحاكم وصححه والبيهقي في البعث عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « الشهداء على بارق نهر بباب الجنة في قبة خضراء ، يخرج إليهم رزقهم من الجنة غدوة وعشية » .
وأخرج هناد في الزهد من طريق ابن إسحق عن إسحق بن عبد الله بن أبي فروة قال : حدثنا بعض أهل العلم أن رسول الله صلى الله عليه وسلم قال : « إن الشهداء ثلاثة ، فأدنى الشهداء عند الله منزلة رجل خرج منبوذاً بنفسه وماله لا يريد أن يقتل ولا يقتل أتاه سهم غرب فأصابه فأول قطرة تقطر من دمه يغفر له ما تقدم من ذنبه ، ثم يهبط الله جسداً من السماء يجعل فيه روحه ثم يصعد به إلى الله ، فما يمر بسماء من السموات إلا شيَّعته الملائكة حتى ينتهي إلى الله ، فإذا انتهى به وقع ساجدا ، ثم يؤمر به فيكسى سبعين حلة من الاستبرق ، ثم يقال : اذهبوا به إلى إخوانه من الشهداء فاجعلوه معهم ، فيؤتى به إليهم وهم في قبة خضراء عند باب الجنة يخرج عليهم غداؤهم من الجنة » .
وأخرج ابن جرير عن الحسن قال : ما زال ابن آدم يتحمد حتى صار حياً ما يموت ، ثم تلا هذه الآية { أحياء عند ربهم يرزقون } .
وأخرج ابن أبي حاتم عن مقاتل في قوله { فرحين بما آتاهم الله من فضله } قال : بما هم فيه من الخير والكرامة والرزق .

وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ويستبشرون بالذين لم يلحقوا بهم } قال : لما دخلوا الجنة ورأوا ما فيها من الكرامة للشهداء قالوا : يا ليت إخواننا الذين في الدنيا يعلمون ما صرنا فيه من الكرامة ، فإذا شهدوا القتال باشروها بأنفسهم حتى يستشهدوا فيصيبون ما أصابنا من الخير ، فأخبر النبي صلى الله عليه وسلم بأمرهم ، وما هم فيه من الكرامة ، وأخبرهم أني قد أنزلت على نبيكم ، وأخبرته بأمركم وما أنتم فيه من الكرامة ، فاستبشروا بذلك . فذلك قوله { ويستبشرون بالذين لم يلحقوا بهم من خلفهم } يعني إخوانهم من أهل الدنيا أنهم سيحرصون على الجهاد ويلحقون بهم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { ويستبشرون بالذين لم يلحقوا بهم من خلفهم } قال : إن الشهيد يؤتى بكتاب فيه من يقدم عليه من إخوانه وأهله يقال : يقدم عليك فلان يوم كذا وكذا ، يقدم عليك فلان يوم كذا وكذا . فيستبشر حين يقدم عليه كما يستبشر أهل الغائب بقدومه في الدنيا .

يَسْتَبْشِرُونَ بِنِعْمَةٍ مِنَ اللَّهِ وَفَضْلٍ وَأَنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُؤْمِنِينَ (171)

أخرج ابن أبي حاتم عن ابن زيد في قوله { يستبشرون بنعمة من الله وفضل . . . } الآية . قال : هذه الآية جمعت المؤمنين كلهم سوى الشهداء ، وقلما ذكر الله فضلاً ذكر به الأنبياء وثواباً أعطاهم إلا ذكر ما أعطى المؤمنين من بعدهم .
وأخرج الحاكم وصححه عن عبد الرحمن بن جابر عن أبيه « سمع النبي صلى الله عليه وسلم يقول إذا ذكر أصحاب أحد : والله لوددت أني غودرت مع أصحابي بنحص الجبل » نحص الجبل : أصله .
وأخرج الحاكم وصححه عن جابر قال « فقد رسول الله صلى الله عليه وسلم حمزة حين فاء الناس من القتال فقال رجل : رأيته عند تلك الشجرات وهو يقول : أنا أسد الله وأسد رسوله ، اللهم ابرأ إليك مما جاء به هؤلاء؛ أبو سفيان وأصحابه ، وأعتذر إليك مما صنع هؤلاء بانهزامهم . فجاء رسول الله صلى الله عليه وسلم نحوه ، فلما رأى جثته بكى ، ولما رأى ما مثل به شهق ثم قال : ألا كفن؟ فقام رجل من الأنصار فرمى بثوب عليه ، ثم قام آخر فرمى بثوب عليه ، ثم قال جابر : هذا الثوب لأبيك وهذا لعمي ، ثم جيء بحمزة فصلى عليه ثم يجاء بالشهداء فتوضع إلى جانب حمزة فيصلي عليهم يرفع ويترك حمزة حتى صلى على الشهداء كلهم قال : فرجعت وأنا مثقل قد ترك أبي عليَّ ديناً وعيالاً ، فلما كان عند الليل أرسل إلي رسول الله صلى الله عليه وسلم فقال : يا جابر إن الله أحيا أباك وكلمه قلت : وكلمه كلاماً! قال : قال له : تمن . . . . فقال : أتمنى أن ترد روحي وتنشئ خلقي كما كان ، وترجعني إلى نبيك فأقاتل في سبيلك فأقتل مرة أخرى . قال : إني قضيت أنهم لا يرجعون وقال : قال صلى الله عليه وسلم : سيد الشهداء عند الله يوم القيامة حمزة » .
وأخرج ابن أبي شيبة والحاكم وصححه عن أنس قال « كفن حمزة في نمرة كانوا إذا مدوها على رأسه خرجت رجلاه ، فأمرهم النبي صلى الله عليه وسلم أن يمدوها على رأسه ويجعلوا على رجليه من الإذخر وقال : لولا أن تجزع صفية لتركنا حمزة فلم ندفنه حتى يحشر من بطون الطير والسباع » .
وأخرج ابن أبي شيبة عن كعب بن مالك « أن رسول الله صلى الله عليه وسلم قال يوم أحد : من رأى مقتل حمزة؟ فقال رجل : أنا . . . . قال : فانطلق فأرناه . فخرج حتى وقف على حمزة فرآه قد بقر بطنه وقد مُثِّل به ، فكره رسول الله صلى الله عليه وسلم أن ينظر إليه ووقف بين ظهراني القتلى وقال : أنا شهيد على هؤلاء القوم لفوهم في دمائهم ، فإنه ليس جريح يجرح إلا جرحه يوم القيامة يدمى ، لونه لون الدم وريحه ريح المسك ، قدموا أكثر القوم قرآناً فاجعلوه في اللحد » .

وأخرج النسائي والحاكم وصححه عن سعد بن أبي وقاص « أن رجلاً جاء إلى الصلاة والنبي صلى الله عليه وسلم يصلي بنا فقال حين انتهى إلى الصف : اللهم آتني أفضل ما تؤتي عبادك الصالحين ، فلما قضى النبي صلى الله عليه وسلم الصلاة قال : من المتكلم آنفاً؟ فقال : أنا . . . . فقال : إذن يعقر جوادك وتستشهد في سبيل الله » .
وأخرج أحمد ومسلم والنسائي والحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « يؤتى بالرجل من أهل الجنة فيقول الله له : يا ابن آدم كيف وجدت منزلك؟ فيقول : أي رب خير منزل فيقول : سل وتمن فيقول : أسألك أن تردني إلى الدنيا فأقتل في سبيلك عشر مرات لما رأى من فضل الشهادة . قال : ويؤتى بالرجل من أهل النار فيقول الله : يا ابن آدم كيف وجدت منزلك؟ فيقول : أي رب شر منزل فيقول : فتفتدى منه بطلاع الأرض ذهباً؟ فيقول : نعم . فيقول : كذبت قد سألتك دون ذلك فلم تفعل » .
وأخرج ابن أبي شيبة والترمذي وابن ماجة وابن خزيمة وابن حبان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « عرض عليَّ أول ثلاثة يدخلون الجنة ، وأول ثلاثة يدخلون النار . فأما أول ثلاثة يدخلون الجنة فالشهيد ، وعبد مملوك أحسن عبادة ربه ونصح لسيده ، وعفيف متعفف ذو عيال . وأما أول ثلاثة يدخلون النار فأمير مسلط ، وذو ثروة من مال لا يؤدي حق الله في ماله ، وفقير فخور » .
وأخرج الحاكم عن سهل بن أبي أمامة بن سهل عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « إن أول ما يهراق من دم الشهيد يغفر له ذنوبه » .
وأخرج الحاكم وصححه عن أبي أيوب قال : قال رسول الله صلى الله عليه وسلم : « من صبر حتى يقتل أو يغلب لم يفتن في قبره » .
وأخرج ابن سعد وابن أبي شيبة وأحمد والبخاري عن أنس . « أن حارثة بن سراقة خرج نظاراً فأتاه سهم فقتله فقالت أمه : يا رسول الله قد عرفت موضع حارثة مني فإن كان في الجنة صبرت وإلا رأيت ما أصنع؟ قال : يا أم حارثة أنها ليست بجنة ولكنها جنان كثيرة ، وأن حارثة لفي أفضلها . أو قال : في أعلى الفردوس » .
وأخرج أحمد والنسائي عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال « ما على الأرض من نفس تموت ولها عند الله خير تحب أن ترجع إليكم إلا القتيل في سبيل الله ، فإنه يحب أن يرجع فيقتل مرة أخرى » .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي والبيهقي في الشعب عن أنس عن النبي صلى الله عليه وسلم قال

« ما من أهل الجنة أحد يسره أن يرجع إلى الدنيا وله عشر أمثالها إلا الشهيد ، فإنه ود أنه لو رد إلى الدنيا عشر مرات فاستشهد لما يرى من فضل الشهادة » .
وأخرج ابن سعد وأحمد والبيهقي عن قيس الجذامي قال : قال رسول الله صلى الله عليه وسلم : « إن للقتيل عند الله ست خصال : تغفر له خطيئته في أول دفعة من دمه ، ويجار من عذاب القبر ، ويحلى حلة الكرامة ، ويرى مقعده من الجنة ، ويؤمن من الفزع الأكبر ، ويزوّج من الحور العين » .
وأخرج الترمذي وصححه وابن ماجة والبيهقي عن المقدام بن معد يكرب عن رسول الله صلى الله عليه وسلم قال « إن للشهيد عند الله خصالاً . يغفر له في أول دفعة من دمه ، ويرى مقعده من الجنة ، ويحلى عليه حلة الإيمان ، ويجار من عذاب القبر ، ويأمن يوم الفزع الأكبر ، ويوضع على رأسه تاج الوقار ، الياقوتة منه خير من الدنيا وما فيها ، ويزوج اثنتين وسبعين زوجة من الحور العين ، ويشفع في سبعين إنساناً من أقاربه » .
وأخرج أحمد والطبراني من حديث عبادة بن الصامت . مثله .
وأخرج البزار والبيهقي والأصبهاني في ترغيبه بسند ضعيف عن أنس بن مالك قال رسول الله صلى الله عليه وسلم : « الشهداء ثلاثة : رجل خرج بنفسه وماله محتسباً في سبيل الله يريد أن لا يقتل ولا يقتل ولا يقاتل ، يكثر سواد المؤمنين ، فإن مات وقتل غفرت له ذنوبه كلها ، وأجير من عذاب القبر ، وأومن من الفزع الأكبر ، وزوّج من الحور العين ، وحلت عليه حلة الكرامة ، ووضع على رأسه تاج الوقار والخلد . والثاني رجل خرج بنفسه وماله محتسباً يريد أن يقتل ولا يقتل ، فإن مات أو قتل كانت ركبته مع ركبة إبراهيم خليل الرحمن بين يدي الله في مقعد صدق عند مليك مقتدر . والثالث رجل خرج بنفسه وماله محتسباً يريد أن يقتل ويقتل ، فإن مات أو قتل جاء يوم القيامة شاهراً سيفه واضعه على عاتقه والناس جاثون على الركب يقول : ألا أفسحوا لنا ، مرتين . فإنا قد بذلنا دماءنا وأموالنا لله قال رسول الله صلى الله عليه وسلم : والذي نفسي بيده لو قال ذلك لإبراهيم خليل الرحمن ، أو لنبي من الأنبياء لتنحى لهم عن الطريق لما يرى من واجب حقهم ، حتى يأتوا منابر من نور عن يمين العرش ، فيجلسون فينظرون كيف يقضى بين الناس ، لا يجدون غم الموت ، ولا يغتمون في البرزخ ، ولا تفزعهم الصيحة ، ولا يهمهم الحساب ، ولا الميزان ولا الصراط ، ينظرون كيف يقضي بين الناس ، ولا يسألون شيئاً إلا أعطوا ، ولا يشفعون في شيء إلا شفعوا ، ويعطون من الجنة ما أحبوا ، وينزلون من الجنة حيث أحبوا » .

وأخرج أحمد والطبراني وابن حبان والبيهقي عن عتبة بن عبد السلمي قال : قال رسول الله صلى الله عليه وسلم : « القتلى ثلاثة : رجل مؤمن جاهد بنفسه وماله في سبيل الله ، حتى إذا لقي العدوّ قاتلهم حتى يقتل ، فذاك الشهيد الممتحن في خيمة الله تحت عرشه لا يفضله النبيون إلا بدرجة النبوة . ورجل مؤمن قرف على نفسه من الذنوب والخطايا ، جاهد بماله ونفسه في سبيل الله حتى إذا لقي العدو قاتل حتى يقتل ، فتلك ممصمصة تحط من ذنوبه وخطاياه . إن السيف مَحَّاءٌ للخطايا ، وأدخل من أي أبواب الجنة شاء ، فإن لها ثمانية أبواب ، ولجهنم سبعة أبواب ، وبعضها أفضل من بعض . ورجل منافق جاهد بنفسه وماله ، حتى إذا لقي العدو قاتل في سبيل الله حتى يقتل ، فإن ذلك في النار . إن السيف لا يمحو النفاق » .
وأخرج أحمد والحاكم عن عبد الله بن عمرو بن العاص : أن رسول الله صلى الله عليه وسلم قال : « يغفر للشهيد كل ذنب إلا الدين » .
وأخرج أحمد عن عبد الله بن جحش « أن رجلاً قال : يا رسول الله ما لي إن قتلت في سبيل الله؟ قال : الجنة . فلما ولى قال : إلا الدين سارني به جبريل آنفاً » .
وأخرج أحمد والنسائي عن ابن أبي عميرة : أن رسول الله صلى الله عليه وسلم قال : « ما من نفس مسلمة يقبضها ربها تحب أن ترجع إليكم وإن لها الدنيا وما فيها غير الشهيد » .
وقال رسول الله صلى الله عليه وسلم : « لأن أقتل في سبيل الله أحب إليَّ من أن يكون لي أهل الوبر والمدر » .
وأخرج الترمذي وصححه والنسائي وابن ماجة وابن حبان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما يجد الشهيد من مس القتل إلا كما يجد أحدكم من مس القرصة » .
وأخرج الطبراني عن أنس أن النبي صلى الله عليه وسلم قال : « إذا وقف العباد للحساب جاء قوم واضعي سيوفهم على رقابهم تقطر دماً فازدحموا على باب الجنة فقيل : من هؤلاء؟ قيل : الشهداء كانوا مرزوقين » .
وأخرج أحمد وأبو يعلى والبيهقي في الأسماء والصفات عن نعيم بن همار « أن رجلاً سأل رسول الله صلى الله عليه وسلم أي الشهداء أفضل؟ قال : الذين أن يلقوا في الصف لا يلفتوا وجوههم حتى يقتلوا ، أولئك ينطلقون في العرف العالي من الجنة ، ويضحك إليهم ربهم . وإذا ضحك ربك إلى عبد في الدنيا فلا حساب عليه » .
وأخرج الطبراني عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « أفضل الجهاد عند الله يوم القيامة الذين يلتقون في الصف الأول فلا يلفتون وجوههم حتى يقتلوا ، أولئك يتلبطون في الغرف من الجنة يضحك إليهم ربك . وإذا ضحك إلى قوم فلا حساب عليهم » .

وأخرج ابن ماجة عن أبي هريرة قال : « ذكر الشهيد عند النبي صلى الله عليه وسلم فقال : » لا تجف الأرض من دم الشهيد حتى تبتدره زوجتاه كأنهما ظئران أضلتا فصيلهما في براح من الأرض ، وفي يد كل واحدة منهما حلة خير من الدنيا وما فيها « .
وأخرج النسائي عن راشد بن سعد عن رجل من أصحاب النبي صلى الله عليه وسلم » أن رجلاً قال : يا رسول الله ما بال المؤمنين يفتنون في قبورهم إلا الشهيد؟ قال : كفى ببارقة السيوف على رأسه فتنة « .
وأخرج الحاكم وصححه عن أنس » أن رجلاً أسود أتى النبي صلى الله عليه وسلم فقال : يا رسول الله إني رجل أسود ، منتن الريح ، قبيح الوجه ، لا مال لي ، فإن أنا قاتلت هؤلاء حتى أقتل فأين أنا؟ قال : في الجنة . فقاتل حتى قتل . أتاه النبي صلى الله عليه وسلم فقال : قد بيض الله وجهك ، وطيب ريحك ، وأكثر مالك . وقال لهذا أو لغيره : لقد رأيت زوجته من الحور العين نازعته جبة له صوفا تدخل بينه وبين جبته « .
وأخرج البيهقي عن ابن عمر » أن النبي صلى الله عليه وسلم مر بخباء أعرابي وهو في أصحابه يريدون الغزو ، فرفع الأعرابي ناحية من الخباء فقال : من القوم؟ فقيل : رسول الله صلى الله عليه وسلم وأصحابه يريدون الغزو ، فسار معهم فقال رسول الله صلى الله عليه وسلم : والذي نفسي بيده أنه لمن ملوك الجنة . فلقوا العدو فاستشهدوا خبر بذلك رسول الله صلى الله عليه وسلم ، فأتاه فقعد عند رأسه مستبشراً يضحك ثم أعرض عنه . فقلنا : يا رسول الله رأيناك مستبشراً تضحك ثم أعرضت عنه؟! فقال : أما ما رأيتم من استبشاري فلما رأيت من كرامة روحه على الله ، وأما إعراضي عنه فإن زوجته من الحور العين الآن عند رأسه « .
وأخرج عناد في الزهد وعبد بن حميد والطبراني عن عبد الله بن عمرو قال » أن أوّل قطرة تقطر من دم الشهيد يغفر له بها ما تقدم من ذنبه ، ثم يبعث الله ملكين بريحان من الجنة وريطة من الجنة ، وعلى أرجاء السماء ملائكة يقولون : سبحان الله قد جاء من الأرض اليوم ريح طيبة ونسمة طيبة . فلا يمر بباب إلا فتح له ، ولا يمر بملك إلا صلى عليه وشيعه ، حتى يؤتى به إلى الرحمن فيسجد له قبل الملائكة وتسجد الملائكة بعده ، ثم يأمر به إلى الشهداء فيجدهم في رياض خضر وقباب من حرير عند ثور وحوت يلعبان لهم كل يوم لعبة لم يلعبا بالأمس مثلها ، فيظل الحوت في أنهار الجنة فإذا أمسى وكزه الثور بقرنه فذكاه لهم ، فأكلوا من لحمه فوجدوا من لحمه طعم كل رائحة من أنهار الجنة ، ويبيت الثور نافشاً في الجنة ، فإذا أصبح غدا عليه الحوت فوكزه بذنبه ، فأكلوا من لحمه فوجدوا في لحمه طعم كل ثمرة من ثمار الجنة ينظرون إلى منازلهم بكرة وعشيا يدعون الله أن تقوم الساعة .

وإذا توفى المؤمن بعث الله إليه ملكين بريحان من ريحان الجنة وخرقة من الجنة تقبض فيها نفسه ، ويقال : اخرجي أيتها النفس المطمئنة إلى روح وريحان ورب عليك غير غضبان . فتخرج كأطيب رائحة وجدها أحد قط بأنفه ، وعلى أرجاء السماء ملائكة يقولون : سبحان الله قد جاء اليوم من الأرض ريح طيبة ونسمة طيبة . فلا يمر بباب إلا فتح له ، ولا بملك إلا صلى عليه وشيعه ، حتى يؤتى به إلى الرحمن . فتسجد الملائكة قبله ويسجد بعدهم ثم يدعى بميكائيل فيقول : اذهب بهذه النفس فاجعلها مع أنفس المؤمنين حتى أسألك عنهم يوم القيامة ، ويؤمر به إلى قبر ويوسع سبعين طوله وسبعين عرضه ، وينبذ له فيه ريحان ويشيد بالحرير ، فإن كان معه شيء من القرآن كسى نوره ، وإن لم يكن معه شيء من القرآن جعل له نور مثل الشمس ، فمثله كمثل العروس لا يوقظه إلا أحب أهله إليه .
وإن الكافر إذا توفي بعث الله إليه ملكين بخرقة من بجاد أنتن من كل نتن ، وأخشن من كل خشن ، فيقال : اخرجي أيتها النفس الخبيثة ولبئس ما قدمت لنفسك . فتخرج كأنتن رائحة وجدها أحد قط ، ثم يؤمر به في قبره فيضيق عليه حتى تختلف فيه أضلاعه ، ويرسل عليه حيات كأعناق البخت يأكلن لحمه ، وتقبض له ملائكة صم بكم عمي لا يسمعون له صوتاً ولا يرونه ، فيرحمونه ولا يملون إذا ضربوا يدعون الله أن يديم ذلك عليه حتى يخلص إلى النار « .
وأخرج الطيالسي والترمذي وحسنه والبيهقي في الشعب عن عمر بن الخطاب » سمعت رسول الله صلى الله عليه وسلم يقول : الشهداء أربعة : فمؤمن جيد الإيمان لقي العدو فصدق الله فقاتل حتى يقتل ، فذلك الذي يرفع الناس إليه أعينهم ، ورفع رأسه حتى وقعت قلنسوة كانت على رأسه أو رأس عمر ، فهذا في الدرجة الأولى . ورجل مؤمن جيد الإيمان إذا لقي العدو فكأنما يضرب جلده بشوك الطلح من الجبن ، فأتاه سهم غرب فقتله فهذا في الدرجة الثانية . ورجل مؤمن خلط عملاً صالحاً وآخر سيئاً ، لقي العدو فصدق الله فَقُتِلَ فهذا في الدرجة الثالثة . ورجل أسرف على نفسه فلقي العدو فقاتل حتى يُقتل ، فهذا في الدرجة الرابعة « .
وأخرج أبو داود وابن حبان عن أبي الدرداء سمعت رسول الله صلى الله عليه وسلم يقول : » الشهيد يشفع في سبعين من أهل بيته « .

وأخرج الطبراني والبيهقي في البعث والنشور عن يزيد بن شجرة أنه كان يقول : إذا صف الناس للصلاة وصفوا للقتال فتحت أبواب السماء ، وأبواب الجنة ، وأبواب النار ، وزين الحور العين وأطلقن ، فإذا أقبل الرجل قلن اللهم انصره ، وإذا أدبر احتجبن عنه وقلن اللهم اغفر له . فانهكوا وجوه القوم ، ولا تخزوا الحور العين ، فإن أوّل قطرة تقطر من دم أحدكم يكفر عنه كل شيء عمله ، وينزل إليه زوجتان من الحور العين يمسحان التراب عن وجهه ويقولان : قد أنالك ويقول : قد أنالكما . ثم يكسى مائة حلة ليس من نسج بني آدم ولكن من نبت الجنة ، لو وضعت بين أصبعين لوسعن . وكان يقول : إن السيوف مفاتيح الجنة .
وأخرج البيهقي في الشعب عن أبي بكر محمد بن أحمد التميمي قال : سمعت قاسم بن عثمان الجوعي يقول : رأيت في الطواف حول البيت رجلاً لا يزيد على قوله : اللهم قضيت حاجة المحتاجين وحاجتي لم تقض فقلت له : ما لك لا تزيد على هذا الكلام؟ فقال : أحدثك . كنا سبعة رفقاء من بلدان شتى ، غزونا أرض العدو فاستؤسرنا كلنا ، فاعتزل بنا لتضرب أعناقنا ، فنظرت إلى السماء فإذا سبعة أبواب مفتحة عليها سبع جوار من الحور العين على كل باب جارية ، فقدم رجل منا فضربت عنقه ، فرأيت جارية في يدها منديل قد هبطت إلى الأرض حتى ضربت أعناق ستة وبقيت أنا ، وبقي باب وجارية . فلما قدمت لتضرب عنقي استوهبني بعض رجاله فوهبني له ، فسمعتها تقول : أي شيء فاتك يا محروم . !! وأغلقت الباب ، وأنا يا أخي متحسر على ما فاتني . قال قاسم بن عثمان : أراه أفضلهم لأنه رأى ما لم يروا ، وترك يعمل على الشوق .
وأخرج أبو داود والحاكم وصححه والبيهقي في الأسماء والصفات واللفظ له عن ابن مسعود : أن رسول الله صلى الله عليه وسلم قال : « عجيب ربنا من رجلين : رجل ثار عن وطائه ولحافه من بين حبه وأهله إلى صلاته رغبة فيما عندي وشفقة مما عندي ، ورجل غزا في سبيل الله فانهزم أصحابه فعلم ما عليه في الإنهزام وما له في الرجوع فرجع حتى أهريق دمه . فيقول الله لملائكته : انظروا إلى عبدي رجع رغبة فيما عندي ، وشفقة مما عندي حتى أهريق دمه » .
وأخرج البيهقي في الأسماء والصفات عن أبي الدرداء عن النبي صلى الله عليه وسلم قال : « ثلاثة يحبهم الله ، ويضحك إليهم ، ويستبشر بهم : الذي إذا انكشف فئة قاتل وراءها بنفسه لله عز وجل فإما أن يقتل ، وإما أن ينصره الله تعالى ويكفيه ، فيقول : انظروا إلى عبدي كيف صبر لي نفسه . والذي له امرأة حسناء ، وفراش لين حسن ، فيقوم من الليل فيذر شهوته فيذكرني ويناجيني ولو شاء رقد ، والذي إذا كان في سفر وكان معه ركب فسهروا ونصبوا ثم هجعوا فقام من السحر في سراء أو ضراء » .

وأخرج الحاكم وصححه عن أنس « أن النبي صلى الله عليه وسلم قال : من سأل الله القتل في سبيل الله صادقاً ثم مات أعطاه الله أجر شهيد » .
وأخرج أحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة والحاكم عن سهل ابن أبي أمامة بن سهل بن حنيف عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم قال : من سأل الله الشهادة بصدق بلَّغه الله منازل الشهداء وإن مات على فراشه » .
وأخرج أحمد ومسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من طلب الشهادة صادقاً أعطيها ولو لم تصبه » .


آل عمران - تفسير الدرر المنثور

الَّذِينَ اسْتَجَابُوا لِلَّهِ وَالرَّسُولِ مِنْ بَعْدِ مَا أَصَابَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُوا مِنْهُمْ وَاتَّقَوْا أَجْرٌ عَظِيمٌ (172) الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ (173) فَانْقَلَبُوا بِنِعْمَةٍ مِنَ اللَّهِ وَفَضْلٍ لَمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُوا رِضْوَانَ اللَّهِ وَاللَّهُ ذُو فَضْلٍ عَظِيمٍ (174) إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءَهُ فَلَا تَخَافُوهُمْ وَخَافُونِ إِنْ كُنْتُمْ مُؤْمِنِينَ (175)

أخرج ابن اسحق وابن جرير والبيهقي في الدلائل عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم قال « خرج رسول الله صلى الله عليه وسلم لحمراء الأسد ، وقد أجمع أبو سفيان بالرجعة إلى رسول الله صلى الله عليه وسلم وأصحابه وقالوا : رجعنا قبل أن نستأصلهم ، لَنَكُرَّنَّ على بقيتهم . فبلغه أن النبي صلى الله عليه وسلم خرج في أصحابه يطلبهم ، فثنى ذلك أبا سفيان وأصحابه ومر ركب من عبد القيس فقال لهم أبو سفيان : بلغوا محمداً أنا قد أجمعنا الرجعة الى أصحابه لنستأصلهم . فلما مر الركب برسول الله صلى الله عليه وسلم بحمراء الأسد أخبروه بالذي قال أبو سفيان؛ فقال رسول الله صلى الله عليه وسلم والمؤمنون معه { حسبنا الله ونعم الوكيل } فأنزل الله في ذلك { الذين استجابوا لله والرسول . . . . } الآيات .
وأخرج موسى بن عقبة في مغازيه والبيهقي في الدلائل عن ابن شهاب قال » إن رسول الله صلى الله عليه وسلم استنفر المسلمين لموعد أبي سفيان بدراً ، فاحتمل الشيطان أولياءه من الناس ، فمشوا في الناس يخوفونهم وقالوا : قد أخبرنا أن قد جمعوا لكم من الناس مثل الليل ، يرجون أن يواقعوكم فينتهبوكم ، فالحذر الحذر . . . . فعصم الله المسلمين من تخويف الشيطان ، فاستجابوا لله ورسوله وخرجوا ببضائع لهم وقالوا : إن لقينا أبا سفيان فهو الذي خرجنا له ، وإن لم نلقه ابتعنا بضائعنا . فكان بدر متجراً يوافي كل عام ، فانطلقوا حتى أتوا موسم بدر ، فقضوا منه حاجتهم ، وأخلف أبو سفيان الموعد فلم يخرج هو ولا أصحابه ، ومر عليهم ابن حمام فقال : من هؤلاء؟ قالوا : رسول الله وأصحابه ينتظرون أبا سفيان ومن معه من قريش . فقدم على قريش فأخبرهم ، فأرعب أبو سفيان ورجع إلى مكة ، وانصرف رسول الله صلى الله عليه وسلم إلى المدينة بنعمة من الله وفضل ، فكانت تلك الغزوة تدعى غزوة جيش السويق ، وكانت في شعبان سنة ثلاث « .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال » إن الله قذف في قلب أبي سفيان الرعب يوم أحد بعد الذي كان منه ، فرجع إلى مكة فقال النبي صلى الله عليه وسلم : إن أبا سفيان قد أصاب منكم طرفاً ، وقد رجع وقذف الله في قلبه الرعب « ، وكانت وقعة أحد في شوّال ، وكان التجار يقدمون المدينة في ذي القعدة ، فينزلون ببدر الصغرى في كل سنة مرة ، وأنهم قدموا بعد وقعة أحد ، وكان أصاب المؤمنين القرح واشتكوا ذلك إلى النبي صلى الله عليه وسلم ، واشتد عليهم الذي أصابهم ، وأن رسول الله صلى الله عليه وسلم ندب الناس لينطلقوا معه وقال : إنما ترتحلون الآن فتأتون الحج ولا تقدرون على مثلها حتى عام مقبل .

فجاء الشيطان فخوف أولياءه فقال { إن الناس قد جمعوا لكم } فأبى الناس أن يتبعوه فقال : إني ذاهب وإن لم يتبعني أحد . فانتدب معه أبو بكر ، وعمر ، وعلي ، وعثمان ، والزبير ، وسعد ، وطلحة ، وعبد الرحمن بن عوف ، وعبد الله بن مسعود ، وحذيفة بن اليمان ، وأبو عبيدة بن الجراح؛ في سبعين رجلاً ، فساروا في طلب أبي سفيان ، فطلبوه حتى بلغوا الصفراء ، فأنزل الله { الذين استجابوا لله والرسول . . . } الآية .
وأخرج النسائي وابن أبي حاتم والطبراني بسند صحيح من طريق عكرمة عن ابن عباس قال : لما رجع المشركون عن أحد قالوا : لا محمداً قتلتم ، ولا الكواعب أردفتم . بئسما صنعتم ارجعوا . فسمع رسول الله صلى الله عليه وسلم بذلك ، فندب المسلمين فانتدبوا حتى بلغ حمراء الأسد؛ أو بئر أبي عنبة ، شك سفيان فقال المشركون : نرجع قابل . فرجع رسول الله صلى الله عليه وسلم ، فكانت تعد غزوة . فأنزل الله { الذين استجابوا لله والرسول . . . } الآية . وقد كان أبو سفيان قال للنبي صلى الله عليه وسلم : موعدكم موسم بدر حيث قتلتم أصحابنا ، فأما الجبان فرجع ، وأما الشجاع فأخذ أهبة القتال والتجارة . فأتوه فلم يجدوا به أحد وتسوقوا . فأنزل الله { فانقلبوا بنعمة من الله وفضل . . . } الآية .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : خرج رسول الله صلى الله عليه وسلم إلى بدر الصغرى وبهم الكلوم ، خرجوا لموعد أبي سفيان فمر بهم أعرابي ، ثم مر بأبي سفيان وأصحابه وهو يقول :
ونفرت من رفقتي محمد ... وعجوة منثورة كالعنجد
فتلقاه أبو سفيان فقال : ويلك ما تقول . . . . ؟! فقال : محمد وأصحابه تركتهم ببدر الصغرى فقال أبو سفيان : يقولون ويصدقون ، ونقول ولا نصدق وأصاب رسول الله صلى الله عليه وسلم شيئاً من الأعراب وانقلبوا؟! قال عكرمة : ففيهم أنزلت هذه الآية { الذين استجابوا لله والرسول . . . } إلى قوله { فانقلبوا بنعمة من الله وفضل } .
وأخرج ابن أبي حاتم عن الحسن قال « إن أبا سفيان وأصحابه أصابوا من المسلمين ما أصابوا ورجعوا فقال رسول الله صلى الله عليه وسلم : إن أبا سفيان قد رجع وقد قذف الله في قلبه الرعب فمن ينتدب في طلبه؟ فقام النبي صلى الله عليه وسلم ، وأبو بكر ، وعمر ، وعثمان ، وعلي ، وأناس من أصحاب النبي صلى الله عليه وسلم . فتبعوهم ، فبلغ أبا سفيان أن النبي صلى الله عليه وسلم يطلبه ، فلقي عيراً من التجار فقال : ردوا محمداً ولكم من الجعل كذا وكذا . . . وأخبروهم أني قد جمعت لهم جموعاً ، وإني راجع إليهم . فجاء التجار فأخبروا بذلك النبي صلى الله عليه وسلم ، فقال النبي صلى الله عليه وسلم : حسبنا الله . فأنزل الله { الذين استجابوا لله والرسول . . . . } الآية » .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال

« أخبرت أن أبا سفيان لما راح هو وأصحابه يوم أحد منقلبين قال المسلمون للنبي صلى الله عليه وسلم : إنهم عامدون إلى المدينة يا رسول الله . فقال : إن ركبوا الخيل وتركوا الأثقال فهم عامدوها ، وإن جلسوا على الأثقال وتركوا الخيل فقد أرعبهم الله فليسوا بعامديها . فركبوا الأثقال . ثم ندب أناساً يتبعوهم ليروا أن بهم قوّة ، فاتبعوهم ليلتين أو ثلاثاً ، فنزلت { الذين استجابوا لله والرسول . . . } الآية » .
وأخرج سعيد بن منصور وابن أبي شيبة وأحمد والبخاري ومسلم وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن عائشة في قوله { الذين استجابوا لله والرسول . . . . } الآية . قالت لعروة : يا ابن أختي كان أبواك منهم : الزبير وأبو بكر ، لما أصاب نبي الله صلى الله عليه وسلم ما أصاب يوم أحد انصرف عنه المشركون ، خاف أن يرجعوا فقال : من يرجع في أثرهم؟ فانتدب منهم سبعون رجلاً . فيهم أبو بكر والزبير ، فخرجوا في آثار القوم فسمعوا بهم ، فانصرفوا بنعمة من الله وفضل . قال : لم يلقوا عدوّاً .
وأخرج ابن أبي حاتم عن ابن مسعود قال : نزلت هذه الآية فينا ثمانية عشر رجلاً { الذين استجابوا لله والرسول . . . } الآية .
وأخرج ابن جرير عن عكرمة قال : « كان يوم أحد السبت للنصف من شوّال ، فلما كان الغد من يوم الأحد لست عشرة ليلة مضت من شوّال أذن مؤذن رسول الله صلى الله عليه وسلم في الناس بطلب العدو ، وأذن مؤذنه أن لا يخرجن معنا أحد إلا من حضر يومنا بالأمس ، فكلمه جابر عن عبد الله فقال : يا رسول الله إن أبي كان خلفني على أخوات لي سبع وقال : يا بني أنه لا ينبغي لي ولا لك أن نترك هؤلاء النسوة لا رجل فيهن ، ولست بالذي أوثرك بالجهاد مع رسول الله صلى الله عليه وسلم على نفسي فتخلف على أخواتك فتخلفت عليهن . فأذن له رسول الله صلى الله عليه وسلم فخرج معه . وإنما خرج رسول الله صلى الله عليه وسلم ترعيباً للعدوّ ليبلغهم أنه خرج في طلبهم ليظنوا به قوّة ، وأن الذي أصابهم لم يوهنهم من عدوهم » .
وأخرج ابن إسحق وعبد بن حميد وابن جرير وابن المنذر عن أبي السائب مولى عائشة بنت عثمان « أن رجلاً من أصحاب رسول الله صلى الله عليه وسلم من بني عبد الأشهل كان شهد أحداً قال : شهدت مع رسول الله صلى الله عليه وسلم أحداً . أنا وأخ لي فرجعنا جريحين ، فلما أذن رسول الله صلى الله عليه وسلم بالخروج في طلب العدو قلت لأخي ، أو قال لي : تفوتنا غزوة مع رسول الله صلى الله عليه وسلم ؟ ما لنا من دابة نركبها ، وما منا إلا جريح ثقيل .

فخرجنا مع رسول الله صلى الله عليه وسلم وكنت أيسر جرحاً منه ، فكنت إذا غلب حملته عقبة ومشى عقبة ، حتى انتهينا إلى ما انتهى إليه المسلمون فخرج رسول الله صلى الله عليه وسلم حتى انتهى إلى حمراء الأسد . وهي من المدينة على ثمانية أميال ، فأقام بها ثلاثاً . الإثنين ، والثلاثاء ، والأربعاء ، ثم رجع إلى المدينة . فنزل { الذين استجابوا لله والرسول . . } الآية « .
وأخرج ابن جرير عن إبراهيم قال : كان عبد الله من { الذين استجابوا لله والرسول } .
وأخرج ابن المنذر عن سعيد بن جبير في قوله { من بعد ما أصابهم القرح } قال : الجراحات .
وأخرج سعيد بن منصور عن ابن مسعود أنه كان يقرأ { من بعد ما أصابهم القرح } .
وأخرج ابن أبي حاتم عن ابن عباس قال : افصلوا بينهما قوله { للذين أحسنوا منهم واتقوا أجر عظيم ، الذين قال لهم الناس } .
وأخرج ابن جرير عن السدي قال : لما ندم أبو سفيان وأصحابه على الرجوع عن رسول الله صلى الله عليه وسلم وأصحابه ، وقالوا : ارجعوا فاستأصلوهم . فقذف الله في قلوبهم الرعب فهزموا ، فلقوا أعرابياً فجعلوا له جعلاً ، فقالوا له : إن لقيت محمداً وأصحابه فأخبرهم أنا قد جمعنا لهم . فأخبر الله رسوله صلى الله عليه وسلم ، فطلبهم حتى بلغ حمراء الأسد ، فلقوا الأعرابي في الطريق فأخبرهم الخبر فقالوا : { حسبنا الله ونعم الوكيل } ثم رجعوا من حمراء الأسد . فأنزل الله فيهم وفي الأعرابي الذي لقيهم { الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم . . . } الآية .
وأخرج ابن سعد عن ابن أبزى { الذين قال لهم الناس } قال : أبو سفيان . قال لقوم : إن لقيتم أصحاب محمد فأخبروهم أنا قد جمعنا لهم جموعاً . فأخبروهم فقالوا { حسبنا الله ونعم الوكيل } .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : استقبل أبو سفيان في منصرفه من أحد عيراً واردة المدينة ببضاعة لهم ، وبينهم وبين النبي صلى الله عليه وسلم جبال فقال : إن لكم عليّ رضاكم إن أنتم رددتم عني محمداً ومن معه ، إن أنتم وجدتموه في طلبي أخبرتموه أني قد جمعت له جموعاً كثيرة ، فاستقبلت العير رسول الله صلى الله عليه وسلم فقالوا له : يا محمد إنا نخبرك أن أبا سفيان قد جمع لك جموعاً كثيرة ، وأنه مقبل إلى المدينة ، وإن شئت أن ترجع فافعل . فلم يزده ذلك ومن معه إلا يقيناً { وقالوا حسبنا الله ونعم الوكيل } فأنزل الله { الذين قال لهم الناس إن الناس قد جمعوا . . . } الآية .
وأخرج عبد بن حميد وابن جرير عن قتادة قال » انطلق رسول الله صلى الله عليه وسلم وعصابة من أصحابه بعدما انصرف أبو سفيان وأصحابه من أحد خلفهم حتى إذا كانوا بذي الحليفة ، فجعل الأعراب والناس يأتون عليهم فيقولون لهم : هذا أبو سفيان مائل عليكم بالناس فقالوا { حسبنا الله ونعم الوكيل } فأنزل الله { الذين قال لهم الناس .

. . } الآية .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك في قوله { الذين قال لهم الناس . . . } الآية . قال : إن أبا سفيان كان أرسل يوم أحد أو يوم الأحزاب إلى قريش ، وغطفان ، وهوازن ، يستجيشهم على رسول الله صلى الله عليه وسلم ، فبلغ ذلك رسول الله صلى الله عليه وسلم ومن معه فقيل : لو ذهب نفر من المسلمين فأتوكم بالخبر ، فذهب نفر حتى إذا كانوا بالمكان الذي ذكر لهم أنهم فيه لم يروا أحداً فرجعوا « .
وأخرج ابن مردويه والخطيب عن أنس » أن النبي صلى الله عليه وسلم أتى يوم أحد فقيل له : يا رسول الله { إن الناس قد جمعوا لكم فاخشوهم } فقال { حسبنا الله ونعم الوكيل } فأنزل الله { الذين قال لهم الناس . . . } الآية « .
وأخرج ابن مردويه عن أبي رافع » أن النبي صلى الله عليه وسلم وجه علياً في نفر معه في طلب أبي سفيان ، فلقيهم أعرابي من خزاعة فقال : إن القوم قد جمعوا لكم { قالوا حسبنا الله ونعم الوكيل } فنزلت فيهم هذه الآية . . . . « .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد » في قوله { الذين قال لهم الناس إن الناس قد جمعوا لكم } قال : هذا أبو سفيان قال لمحمد يوم أحد : موعدكم بدر حيث قتلتم أصحابنا . فقال محمد صلى الله عليه وسلم : عسى . فانطلق رسول الله صلى الله عليه وسلم لموعده حتى نزل بدراً فوافوا السوق فابتاعوا ، فذلك قوله { فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء } وهي غزوة بدر الصغرى « .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة قال : كانت بدر متجراً في الجاهلية ، وكان رسول الله صلى الله عليه وسلم واعد أبا سفيان أن يلقاه بها ، فلقيهم رجل فقال له : إن بها جمعاً عظيماً من المشركين . فأما الجبان فرجع . وأما الشجاع فأخذ أهبة التجارة وأهبة القتال . { وقالوا حسبنا الله ونعم الوكيل } ثم خرجوا حتى جاؤوها فتسوّقوا بها ولم يلقوا أحداً فنزلت { الذين قال لهم الناس } إلى قوله { بنعمة من الله وفضل } .
وأخرج ابن أبي حاتم عن مجاهد في قوله { فزادهم إيماناً } قال : الإيمان يزيد وينقص .
وأخرج البخاري والنسائي وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال { حسبنا الله ونعم الوكيل } قالها إبراهيم حين ألقي في النار ، وقالها محمد حين قالوا { إن الناس قد جمعوا لكم فاخشوهم فزادهم إيماناً وقالوا حسبنا الله ونعم الوكيل } .
وأخرج البخاري وابن المنذر والحاكم والبيهقي في الأسماء والصفات عن ابن عباس قال : قال آخر قول إبراهيم حين ألقي في النار { حسبنا الله ونعم الوكيل } وقال نبيكم مثلها { الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيماناً وقالوا حسبنا الله ونعم الوكيل } .

وأخرج عبد الرزاق وابن أبي شيبة وابن جرير وابن المنذر عن ابن عمرو قال : هي الكلمة التي قالها إبراهيم حين ألقي في النار { حسبنا الله ونعم الوكيل } وهي الكلمة التي قالها نبيكم وأصحابه إذ قيل لهم { إن الناس قد جمعوا لكم فاخشوهم } .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا وقعتم في الأمر العظيم فقولوا { حسبنا الله ونعم الوكيل } » .
وأخرج ابن أبي الدنيا في الذكر عن عائشة « أن النبي صلى الله عليه وسلم كان إذا اشتدّ غمه مسح بيده على رأسه ولحيته ثم تنفس الصعداء وقال : حسبي الله ونعم الوكيل » .
وأخرج أبو نعيم عن شداد بن أوس قال : قال رسول الله صلى الله عليه وسلم : « حسبي الله ونعم الوكيل أمان كل خائف » .
وأخرج الحكيم الترمذي عن بريدة قال « قال رسول الله صلى الله عليه وسلم : من قال عشر كلمات عند كل صلاة غداة وجد الله عندهن مكفياً مجزياً : خمس للدنيا ، وخمس للآخرة : حسبي الله لديني ، حسبي الله لما أهمني ، حسبي الله لمن بغى عليّ ، حسبي الله لمن حسدني ، حسبي الله لمن كادني بسوء ، حسبي الله عند الموت ، حسبي الله عند المسألة في القبر ، حسبي الله عند الميزان ، حسبي الله عند الصراط ، حسبي الله لا إله إلا هو عليه توكلت وإليه أنيب » .
وأخرج البيهقي في الدلائل عن ابن عباس في قوله { فانقلبوا بنعمة من الله وفضل } قال { النعمة } أنهم سلموا و { الفضل } إن عيراً مرَّت وكان في أيام الموسم فاشتراها رسول الله صلى الله عليه وسلم فربح مالاً فقسمه بين أصحابه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال « الفضل » ما أصابوا من التجارة والأجر .
وأخرج ابن جرير عن السدي قال : أعطى رسول الله صلى الله عليه وسلم حين خرج إلى غزوة بدر الصغرى ببدر دراهم ابتاعوا بها من موسم بدر ، فأصابوا تجارة فذلك قول الله { فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء } قال : أما النعمة فهي العافية ، وأما الفضل فالتجارة ، والسوء القتل .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { لم يمسسهم سوء } قال : لم يؤذهم أحد { واتبعوا رضوان الله } قال : أطاعوا الله ورسوله .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم وابن الأنباري في المصاحف من طريق عطاء عن ابن عباس أنه كان يقرأ { إنما ذلكم الشيطان يخوّفكم أولياءه } .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { إنما ذلكم الشيطان يخوّف أولياءه } يقول : الشيطان يخوّف المؤمنين بأوليائه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { إنما ذلكم الشيطان يخوّف أولياءه } قال : يخوّف المؤمنين بالكفار .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك { يخوّف أولياءه } قال : يعظم أولياءه في أعينكم .
وأخرج ابن المنذر عن عكرمة في الآية قال : تفسيرها يخوّفكم بأوليائه .
وأخرج ابن المنذر عن إبراهيم في الآية قال : يخوّف الناس أولياءه .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : إنما كان ذلك تخويف الشيطان ، ولا يخاف الشيطان إلا ولي الشيطان .

وَلَا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَنْ يَضُرُّوا اللَّهَ شَيْئًا يُرِيدُ اللَّهُ أَلَّا يَجْعَلَ لَهُمْ حَظًّا فِي الْآَخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ (176) إِنَّ الَّذِينَ اشْتَرَوُا الْكُفْرَ بِالْإِيمَانِ لَنْ يَضُرُّوا اللَّهَ شَيْئًا وَلَهُمْ عَذَابٌ أَلِيمٌ (177)

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا يحزنك الذين يسارعون في الكفر } قال : هم المنافقون .
وأخرج ابن أبي حاتم عن الحسن { ولا يحزنك الذين يسارعون في الكفر } قال : هم الكفار .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { إن الذين اشتروا الكفر بالإِيمان } قال : هم المنافقون . والله أعلم .

وَلَا يَحْسَبَنَّ الَّذِينَ كَفَرُوا أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لِأَنْفُسِهِمْ إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُوا إِثْمًا وَلَهُمْ عَذَابٌ مُهِينٌ (178)

أخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وأبو بكر المروزي في الجنائز وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود قال : ما من نفس برة ولا فاجرة إلا والموت خير لها من الحياة ، إن كان براً فقد قال الله { وما عند الله خير للأبرار } وإن كان فاجراً فقد قال الله { ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم إنما نملي لهم ليزدادوا إثماً } .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن أبي الدرداء قال : ما من مؤمن إلا الموت خير له ، وما من كافر إلا الموت خير له . فمن لم يصدقني فإن الله يقول { وما عند الله خير للأبرار } [ آل عمران : 198 ] { ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم إنما نملي لهم ليزدادوا إثماً ولهم عذاب مهين } .
وأخرج سعيد بن منصور وابن المنذر عن محمد بن كعب قال : الموت خير للكافر والمؤمن ، ثم تلا هذه الآية ، ثم قال : إن الكافر ما عاش كان أشد لعذابه يوم القيامة .
وأخرج عبد بن حميد عن أبي برزة قال : ما أحد إلا والموت خير له من الحياة ، فالمؤمن يموت فيستريح ، وأما الكافر فقد قال الله { ولا يحسبن الذين كفروا أنما نملي لهم خير } الآية .

مَا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَا أَنْتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ وَلَكِنَّ اللَّهَ يَجْتَبِي مِنْ رُسُلِهِ مَنْ يَشَاءُ فَآَمِنُوا بِاللَّهِ وَرُسُلِهِ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا فَلَكُمْ أَجْرٌ عَظِيمٌ (179)

أخرج ابن جرير وابن أبي حاتم عن السدي قال : قالوا إن كان محمد صادقاً فليخبرنا بمن يؤمن به منا ومن يكفر؟ فأنزل الله { ما كان الله ليذر المؤمنين على ما أنتم عليه . . . } الآية .
وأخرج ابن أبي حاتم من طريق علي عن ابن عباس قال : « يقول للكفار { ما كان الله ليذر المؤمنين على ما أنتم عليه } من الكفر { حتى يميز الخبيث من الطيب } فيميز أهل السعادة من أهل الشقاوة » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : يقول للكفار لم يكن ليدع المؤمنين على ما أنتم عليه من الضلالة حتى يميز الخبيث من الطيب ، فميز بينهم في الجهاد والهجرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : ميز بينهم يوم أحد . المنافق من المؤمن .
وأخرج سعيد بن منصور عن مالك بن دينار أنه قرأ { حتى يميز الخبيث من الطيب } .
وأخرج عبد بن حميد عن عاصم أنه قرأ { حتى يميز الخبيث من الطيب } مخففة منصوبة الياء .
وأخرج ابن أبي حاتم عن الحسن في قوله { وما كان الله ليطلعكم على الغيب } قال : ولا يَّطلع على الغيب إلا رسول .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولكن الله يجتبي من رسله من يشاء } قال : يختصهم لنفسه .
وأخرج ابن أبي حاتم عن أبي مالك { يَجْتَبي } قال : يَسْتَخْلِص .

وَلَا يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ هُوَ خَيْرًا لَهُمْ بَلْ هُوَ شَرٌّ لَهُمْ سَيُطَوَّقُونَ مَا بَخِلُوا بِهِ يَوْمَ الْقِيَامَةِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (180)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله } يعني بذلك أهل الكتاب أنهم بخلوا بالكتاب أن يبينوه للناس { سيطوّقون ما بخلوا به يوم القيامة } ألم تسمع أنه قال { يبخلون ويأمرون الناس بالبخل } [ النساء : 37 ] يعني أهل الكتاب يقول : يكتمون ويأمرون الناس بالكتمان .
وأخرج ابن جرير عن مجاهد في قوله { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله } قال : هم يهود .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله } قال : بخلوا أن ينفقوها في سبيل الله ولم يُؤدوا زكاتها .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : هم كافر ومؤمن بخل أن ينفق في سبيل الله .
وأخرج البخاري عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : من آتاه الله مالاً فلم يؤد زكاته مثل له شجاع أقرع له زبيبتان يطوّقه يوم القيامة ، فيأخذ بلهزمتيه - يعني شدقيه - فيقول : أنا مالك . أنا كنزك . ثم تلا هذه الآية { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله . . . } الآية » .
وأخرج أحمد وعبد بن حميد والترمذي وصححه وابن ماجة والنسائي وابن جرير وابن خزيمة وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن مسعود عن النبي صلى الله عليه وسلم قال : « ما من رجل لا يؤدي زكاة ماله إلا مثل له يوم القيامة شجاعاً أقرع يفر منه وهو يتبعه فيقول : أنا كنزك حتى يطوّق في عنقه . ثم قرأ علينا النبي صلى الله عليه وسلم مصداقه من كتاب الله { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله . . . } الآية » .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود في قوله { سيطوّقون ما بخلوا به يوم القيامة } قال : من كان له مال لم يؤد زكاته طوقه الله يوم القيامة شجاعاً أقرع بفيه زبيبتان ينقر رأسه حتى يخلص إلى دماغه . ولفظ الحاكم : ينهسه في قبره فيقول : ما لي ولك؟! فيقول : أنا مالك الذي بخلت بي .
وأخرج عبد بن حميد عن عكرمة قال : يكون المال على صاحبه يوم القيامة شجاعاً أقرع إذا لم يعط الله منه ، فيتبعه وهو يلوذ منه .
وأخرج ابن أبي شيبة في مسنده وابن جرير عن حجر بن بيان عن النبي صلى الله عليه وسلم قال : « ما من ذي رحم يأتي ذا رحمه فيسأله من فضل ما أعطاه الله إياه فيبخل عليه إلا خرج له يوم القيامة من جهنم شجاع يتلمظ حتى يطوقه . ثم قرأ { ولا يحسبن الذين يبخلون بما آتاهم الله من فضله . . . } الآية » .

وأخرج عبد بن حميد وأبو داود والترمذي وحسنه والنسائي وابن جرير والبيهقي في الشعب عن معاوية بن حيدة عن النبي صلى الله عليه وسلم قال « لا يأتي الرجل مولاه فيسأله من فضل مال عنده ، فيمنعه إياه إلا دعى له يوم القيامة شجاع يتلمظ فضله الذي منع » .
وأخرج الطبراني عن جرير بن عبد الله البجلي قال : « قال رسول الله صلى الله عليه وسلم : ما من ذي رحم يأتي ذا رحمه فيسأله فضلاً أعطاه الله إياه فيبخل عليه إلا أخرج الله له حية من جهنم يقال لها شجاع يتلمظ فيطوّق به » .
وأخرج سعيد بن منصور والبيهقي في الشعب عن أبي الدرداء « سمعت رسول الله صلى الله عليه وسلم يقول : يؤتى بصاحب المال الذي أطاع الله فيه وماله بين يديه كلما تكفأ به الصراط قال له ماله : أمض فقد أديت حق الله فيّ . ثم يُجاء بصاحب المال الذي لم يطع الله فيه وماله بين كتفيه كلما تكفأ به الصراط قال له ماله : ويلك ألا أديت حق الله فيّ؟! فما يزال كذلك حتى يدعو بالويل والثبور » .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مسروق في الآية قال : هو الرجل يرزقه الله المال فيمنع قرابته الحق الذي جعله الله لهم في ماله ، فيجعل حية فيطوقها فيقول للحية : مالي ولك؟! فتقول : أنا مالك .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن إبراهيم النخعي في قوله { سيطوّقون ما بخلوا به يوم القيامة } قال : طوقاً من نار .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { سيطوّقون ما بخلوا به } قال : سيكلفون أن يأتوا بمثل ما بخلوا به من أموالهم يوم القيامة .


آل عمران - تفسير الدرر المنثور

لَقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُوا إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ سَنَكْتُبُ مَا قَالُوا وَقَتْلَهُمُ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُوا عَذَابَ الْحَرِيقِ (181) ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِلْعَبِيدِ (182)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس قال : « دخل أبو بكر بيت المدراس فوجد يهود قد اجتمعوا إلى رجل منهم يقال له فنحاص ، وكان من علمائهم وأحبارهم فقال أبو بكر : ويلك يا فنحاص . ! اتق الله وأسلم ، فوالله أنك لتعلم أن محمداً رسول الله تجدونه مكتوباً عندكم في التوراة فقال فنحاص : والله يا أبا بكر ما بنا إلى الله من فقر ، وإنه إلينا لفقير ، وما نتضرع إليه كما يتضرع إلينا ، وإنا عنه لأغنياء ، ولو كان غنياً عنا ما استقرض منا كما يزعم صاحبكم ، ينهاكم عن الربا ويعطينا ، ولو كان غنياً عنا ما أعطانا الربا . فغضب أبو بكر فضرب وجه فنحاص ضربة شديدة وقال : والذي نفسي بيده لولا العهد الذي بيننا وبينك لضربت عنقك يا عدوّ الله . فذهب فنحاص إلى رسول الله صلى الله عليه وسلم فقال : يا محمد انظر ما صنع صاحبك بي فقال رسول الله صلى الله عليه وسلم لأبي بكر » ما حملك على ما صنعت؟ قال : يا رسول الله قال قولاً عظيماً : يزعم أن الله فقير وأنهم أغنياء . فلما قال ذلك غضبت لله مما قال فضربت وجهه . فجحد فنحاص فقال : ما قلت ذلك . فأنزل الله فيما قال فنحاص تصديقاً لأبي بكر { لقد سمع الله قول الذين قالوا إن الله فقير . . . . } الآية « ونزل في أبي بكر وما بلغه في ذلك من الغضب { ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيراً . . . . } [ آل عمران : 186 ] .
وأخرج ابن جرير وابن المنذر من وجه آخر عن عكرمة » أن النبي صلى الله عليه وسلم بعث أبا بكر إلى فنحاص اليهودي يستمده ، وكتب إليه وقال لأبي بكر : لا تفتت عليّ بشيء حتى ترجع إليَّ . فلما قرأ فنحاص الكتاب قال : قد احتاج ربكم . قال أبو بكر ، فهممت أن أمده بالسيف ، ثم ذكرت قول النبي صلى الله عليه وسلم لا تفتت عليّ بشيء . فنزلت { لقد سمع الله قول الذين قالوا . . . } الآية . وقوله { ولتسمعن من الذين أوتوا الكتاب من قبلكم } [ آل عمران : 186 ] وما بين ذلك في يهود بني قينقاع .
وأخرج ابن جرير عن السدي في قوله { لقد سمع الله قول الذين قالوا إن الله فقير } قالها فنحاص اليهودي من نبي مرثد لقيه أبو بكر فكلمه فقال له : يا فنحاص اتق الله ، وآمن وصدق ، وأقرض الله قرضاً حسناً . فقال فنحاص : يا أبا بكر تزعم أن ربنا فقير وتستقرضنا أموالنا وما يستقرض إلا الفقير من الغني ، إن كان ما تقول حقاً فإن الله إذن لفقير . فأنزل الله هذا فقال أبو بكر : فلولا هدنة كانت بين بني مرثد وبين النبي صلى الله عليه وسلم لقتلته .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : صك أبو بكر رجلاً منهم { الذين قالوا إن الله فقير ونحن أغنياء } لم يستقرضنا وهو غني . وهم يهود .
وأخرج ابن جرير عن شبل في الآية قال : بلغني أنه فنحاص اليهودي وهو الذي قال { إن الله ثالث ثلاثة } [ المائدة : 73 ] و { يد الله مغلولة } [ المائدة : 64 ] .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال : أتت اليهود محمداً صلى الله عليه وسلم حين أنزل الله { من ذا الذي يقرض الله قرضاً حسناً } [ البقرة : 245 ] فقالوا : يا محمد أفقير ربنا يسأل عباده القرض؟ فأنزل الله { لقد سمع الله قول الذين قالوا . . . } الآية .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { لقد سمع الله . . . . } الآية . قال : ذكر لنا أنها نزلت في حيي بن أخطب لما نزلت { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له أضعافاً كثيرة } [ البقرة : 245 ] قال : يستقرضنا ربنا إنما يستقرض الفقير الغني .
وأخرج ابن المنذر وابن أبي حاتم عن العلاء بن بدر أنه سئل عن قوله { وقتلهم الأنبياء بغير حق } وهم لم يدركوا ذلك قال : بموالاتهم من قتل أنبياء الله .
وأخرج ابن أبي حاتم عن الحسن في قوله { ونقول ذوقوا عذاب الحريق } قال : بلغني أنه يحرق أحدهم في اليوم سبعين ألف مرة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وأن الله ليس بظلام للعبيد } قال : ما أنا بمعذب من لم يجترم .

الَّذِينَ قَالُوا إِنَّ اللَّهَ عَهِدَ إِلَيْنَا أَلَّا نُؤْمِنَ لِرَسُولٍ حَتَّى يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَاءَكُمْ رُسُلٌ مِنْ قَبْلِي بِالْبَيِّنَاتِ وَبِالَّذِي قُلْتُمْ فَلِمَ قَتَلْتُمُوهُمْ إِنْ كُنْتُمْ صَادِقِينَ (183) فَإِنْ كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِنْ قَبْلِكَ جَاءُوا بِالْبَيِّنَاتِ وَالزُّبُرِ وَالْكِتَابِ الْمُنِيرِ (184) كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ فَمَنْ زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ (185)

أخرج ابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { حتى يأتينا بقربان تأكله النار } قال : يتصدق الرجل منا فإذا تقبل منه أنزلت عليه نار من السماء فأكلته .
وأخرج ابن المنذر عن ابن جريج قال : كان من قبلنا من الأمم يقرب أحدهم القربان ، فتخرج الناس فينظرون أيتقبل منهم أم لا ، فإن تقبل منهم جاءت نار بيضاء من السماء فأكلت ما قرب ، وإن لم يتقبل لم تأت النار فعرف الناس أن لم يقبل منهم ، فلما بعث الله محمداً سأله أهل الكتاب أن يأتيهم بقربان { قل قد جاءكم رسل من قبلي بالبينات وبالذي قلتم } القربان { فلمَ قتلتموهم } يعيرهم بكفرهم قبل اليوم .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك في قوله { الذين قالوا إن الله عهد . . . } الآية . قال هم اليهود قالوا لمحمد صلى الله عليه وسلم : إن أتيتنا بقربان تأكله النار صدقناك وإلا فلست بنبي .
وأخرج عبد بن حميد وابن أبي حاتم عن الشعبي قال : إن الرجل يشترك في دم الرجل ، وقد قتل قبل أن يولد . ثم قرأ الشعبي { قل قد جاءكم رسل من قبلي بالبينات وبالذي قلتم فلم قتلتموهم } فجعلهم هم الذين قتلوهم ولقد قتلوا قبل أن يولدوا بسبعمائة عام . ولكن قالوا قتلوا بحق وسنة .
وأخرج ابن أبي حاتم عن الحسن في قوله { الذين قالوا إن الله عهد إلينا . . . . } الآية . قال : كذبوا على الله .
وأخرج ابن أبي حاتم عن العلاء بن بدر قال : كانت رسل تجيء بالبينات ، ورسل علامة نبوتهم أن يضع أحدهم لحم البقر على يده فتجيء نار من السماء فتأكله . فأنزل الله { قد جاءكم رسل من قبلي بالبينات وبالذي قلتم } .
وأخرج ابن أبي حاتم عن مجاهد في قوله { فإن كذبوك } قال : اليهود .
وأخرج ابن أبي حاتم عن قتادة في قوله { فقد كذبت رسل من قبلك } قال : يعزي نبيه صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن السدي عن أصحابه في قوله { بالبينات } قال : الحرام والحلال { والزبر } قال : كتب الأنبياء { والكتاب المنير } قال : هو القرآن .
وأخرج ابن أبي حاتم عن قتادة في قوله { والزبر والكتاب المنير } قال : يضاعف الشيء وهو واحد .
قوله تعالى : { كل نفس ذائقة الموت } الآية .
أخرج ابن أبي حاتم عن علي بن علي بن أبي طالب قال : لما توفي النبي صلى الله عليه وسلم وجاءت التعزية . جاءهم آت يسمعون حسه ولا يرون شخصه فقال : السلام عليكم يا أهل البيت ورحمة الله وبركاته { كل نفس ذائقة الموت وإنما توفون أجوركم يوم القيامة } إن في الله عزاء من كل مصيبة ، وخلفاً من كل هالك ، ودركاً من كل ما فات فبالله فثقوا ، وإياه فأرجوا ، فإن المصاب من حرم الثواب .

فقال علي : هذا الخضر .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد والترمذي والحاكم وصححاه وابن حبان وابن جرير وابن أبي حاتم عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم : إن موضع سوط في الجنة خير من الدنيا وما فيها ، واقرأوا إن شئتم { فمن زحزح عن النار وأدخل الجنة فقد فاز وما الحياة الدنيا إلا متاع الغرور } » .
وأخرج ابن مردويه عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم : « لموضع سوط أحدكم في الجنة خير من الدنيا وما فيها . ثم تلا هذه الآية { فمن زحزح عن النار وأدخل الجنة فقد فاز } » .
وأخرج عبد بن حميد عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لغدوة أو روحة في سبيل الله خير من الدنيا بما عليها ، ولقاب قوس أحدهم في الجنة خير من الدنيا بما عليها » .
وأخرج ابن أبي حاتم عن الربيع قال : إن آخر من يدخل الجنة يعطى من النور بقدر ما دام يحبو فهو في النور حتى تجاوز الصراط . فذلك قوله { فمن زحزح عن النار وأدخل الجنة فقد فاز } .
وأخرج أحمد عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : « من أحب أن يزحزح عن النار وأن يدخل الجنة فلتدركه منيته وهو يؤمن بالله واليوم الآخر ، وليأت إلى الناس ما يحب أن يؤتى إليه » .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { فقد فاز } قال سعد : ونجا . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول عبد الله بن رواحة :
وعسى أن أفوز ثمت ألقى ... حجة اتقى بها الفتانا
وأخرج ابن جرير عن عبد الرحمن بن سابط في قوله { وما الحياة الدنيا إلا متاع الغرور } قال : كزاد الراعي يزوده الكف من التمر ، أو الشيء من الدقيق يشرب عليه اللبن .
وأخرج ابن أبي حاتم عن قتادة { وما الحياة الدنيا إلا متاع الغرور } قال : هي متاع متروك أوشكت والله أن تضمحل عن أهلها ، فخذوا من هذا المتاع طاعة الله إن استطعتم . ولا قوَّة إلا بالله .

لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنْفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُوا أَذًى كَثِيرًا وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ (186)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { لتبلون . . . } الآية قال : أعلم الله المؤمنين أنه سيبتليهم ، فينظر كيف صبرهم على دينهم .
وأخرج ابن جرير وابن أبي حاتم عن الزهري في قوله { ولتسمعن من الذين أوتوا الكتاب من قبلكم } قال : هو كعب بن الأشرف ، وكان يحرض المشركين على النبي صلى الله عليه وسلم وأصحابه في شعره ، ويهجو النبي صلى الله عليه وسلم وأصحابه .
وأخرج ابن المنذر من طريق الزهري عن عبد الرحمن بن كعب بن مالك . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج { ولتسمعن من الذين أوتوا الكتاب } يعني اليهود والنصارى ، فكان المسلمون يسمعون من اليهود قولهم : عزير ابن الله . ومن النصارى قولهم : المسيح ابن الله . وكان المسلمون ينصبون لهم الحرب ، ويسمعون إشراكهم بالله { وإن تصبروا وتتقوا فإن ذلك من عزم الأمور } قال : من القوّة مما عزم الله عليه وأمركم به .
وأخرج ابن أبي حاتم عن الحسن في قوله { وإن تصبروا وتتقوا . . . } الآية . قال : أمر الله المؤمنين أن يصبروا على من آذاهم رغم أنهم كانوا يقولون : يا أصحاب محمد لستم على شيء ، نحن أولى بالله منكم ، أنتم ضلال . فأمروا أن يمضوا ويصبروا .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { إن ذلك من عزم الأمور } يعني هذا الصبر على الأذى في الأمر بالمعروف والنهي عن المنكر { من عزم الأمور } يعني من حق الأمور التي أمر الله تعالى .


آل عمران - تفسير الدرر المنثور

وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلَا تَكْتُمُونَهُ فَنَبَذُوهُ وَرَاءَ ظُهُورِهِمْ وَاشْتَرَوْا بِهِ ثَمَنًا قَلِيلًا فَبِئْسَ مَا يَشْتَرُونَ (187)

أخرج ابن إسحق وابن جرير من طريق عكرمة عن ابن عباس { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس } إلى قوله { عذاب أليم } يعني فنحاص وأشيع وإشباههما من الأحبار .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس } قال : كان أمرهم أن يتبعوا النبي الأمي الذي يؤمن بالله وكلماته ، وقال : واتبعوه لعلكم تهتدون . فلما بعث الله محمداً قال { وأوفوا بعهدي أوف بعهدكم } [ البقرة : 40 ] عاهدهم على ذلك فقال حين بعث محمداً . صدقوه وتلقون عندي الذي أحببتم .
وأخرج ابن المنذر وابن أبي حاتم من طريق علقمة بن وقاص عن ابن عباس في الآية قال : في التوراة والإنجيل أن الإسلام دين الله الذي افترضه على عباده ، وأن محمداً رسول الله يجدونه مكتوباً عندهم في التوراة والإنجيل فينبذونه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير في الآية { وإذ أخذ الله ميثاق الذين أوتوا الكتاب } قال : اليهود { لتبيننه للناس } قال : محمداً صلى الله عليه وسلم .
وأخرج ابن جرير عن السدي في الآية قال : إن الله أخذ ميثاق اليهود لتبينن للناس محمداً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : هذا ميثاق أخذه الله على أهل العلم ، فمن علم علماً فليعلمه للناس ، وإياكم وكتمان العلم فإن كتمان العلم هلكة ، ولا يتكلفن رجل ما لا علم له به فيخرج من دين الله فيكون من المتكلفين . كان يقول مثل علم لا يقال به كمثل كنز لا ينتفع به ، ومثل حكمة لا تخرج كمثل صنم قائم لا يأكل ولا يشرب . وكان يقال في الحكمة : طوبى لعالم ناطق ، وطوبى لمستمع واع . هذا رجل عَلِمَ عِلماً فَعَلَّمَه وبذله ودعا إليه ، ورجل سمع خيراً فحفظه ووعاه وانتفع به .
وأخرج ابن جرير عن أبي عبيدة قال : جاء رجل إلى قوم في المسجد وفيه عبد الله بن مسعود فقال : إن أخاكم كعباً يقرؤكم السلام ويبشركم أن هذه الآية ليست فيكم { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه } فقال له عبد الله : وأنت فاقرئه السلام أنها نزلت وهو يهودي .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير قال : قلت لابن عباس : إن أصحاب عبد الله يقرؤون « وإذ أخذ ربك من الذين أوتوا الكتاب ميثاقهم » .
وأخرج ابن جرير عن الحسن أنه كان يفسر قوله { لتبيننه للناس ولا تكتمونه } ليتكلمن بالحق ، وليصدقنه بالعمل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الشعبي في قوله { فنبذوه وراء ظهورهم } قال إنهم قد كانوا يقرؤونه ولكنهم نبذوا العمل به .

وأخرج ابن جرير عن ابن جريج { فنبذوه } قال : نبذوا الميثاق .
وأخرج ابن جرير عن السدي { واشتروا به ثمناً قليلاً } أخذوا طمعاً ، وكتموا اسم محمد صلى الله عليه وسلم قال : كتموا وباعوا فلم يبدوا شيئاً إلا بثمن .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فبئس ما يشترون } قال : تبديل يهود التوراة .
وأخرج عبد بن حميد عن أبي هريرة قال : لولا ما أخذ الله على أهل الكتاب ما حدثتكم . وتلا { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه } .
وأخرج ابن سعد عن الحسن قال لولا الميثاق الذي أخذه الله على أهل العلم ما حدثتكم بكثير مما تسألون عنه .

لَا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلَا تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ (188) وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (189)

أخرج البخاري ومسلم وأحمد والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم والبيهقي في الشعب من طريق حميد بن عبد الرحمن بن عوف أن مروان قال لبوّابه : اذهب يا رافع إلى ابن عباس فقل له : لئن كان كل امرئ منا فرح بما أتى وأحب أن يحمد بما لم يفعل معذباً لَنُعَذَّبَنَّ أجمعين . فقال ابن عباس ما لكم ولهذه الآية؟! إنما أنزلت هذه في أهل الكتاب ، ثم تلا ابن عباس { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس . . . . . . } [ آل عمران : 187 ] الآية وتلا { لا تحسبن الذين يفرحون بما أتوا } الآية فقال ابن عباس : سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره ، فخرجوا وقد أروه أن قد أخبروه بما سألهم عنه ، واستحمدوا بذلك إليه ، وفرحوا بما أتوا من كتمان ما سألهم عنه .
وأخرج البخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن أبي سعيد الخدري . أن رجالاً من المنافقين كانوا إذا خرج رسول الله صلى الله عليه وسلم إلى الغزو تخلفوا عنه ، وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم ، فإذا قدم رسول الله صلى الله عليه وسلم إلى الغزو تخلفوا عنه ، وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم ، فإذا قدم رسول الله صلى الله عليه وسلم من الغزو اعتذروا إليه وحلفوا ، وأحبوا أن يحمدوا بما لم يفعلوا . فنزلت { لا تحسبن الذين يفرحون بما أتوا . . . } الآية .
وأخرج عبد بن حميد عن زيد بن أسلم أن رافع بن خديج وزيد بن ثابت كانا عند مروان وهو أمير بالمدينة فقال مروان : يا رافع في أي شيء نزلت هذه الآية { لا تحسبن الذين يفرحون بما أتوا } ؟ قال رافع : أنزلت في ناس من المنافقين ، كانوا إذا خرج النبي صلى الله عليه وسلم اعتذروا وقالوا : ما حبسنا عنكم إلا الشغل ، فلوددنا أنا كنا معكم ، فأنزل الله فيهم هذه الآية ، فكأن مروان أنكر ذلك ، فجزع رافع من ذلك فقال لزيد بن ثابت : أنشدك بالله هل تعلم ما أقول؟ قال : نعم . فلما خرجا من عند مروان قال له زيد : ألا تحمدني شهدت لك قال : أحمدك أن تشهد بالحق قال : نعم . قد حمد الله على الحق أهله .
وأخرج ابن جرير عن ابن زيد في الآية قال : هؤلاء المنافقون يقولون للنبي صلى الله عليه وسلم لو قد خرجت لخرجنا معك ، فإذا خرج النبي صلى الله عليه وسلم تخلفوا وكذبوا ، ويفرحون بذلك ، ويرون أنها حيلة احتالوا بها .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم من طريق عكرمة عن ابن عباس في الآية قال : يعني فنحاص ، وأشيع ، وأشباههما من الأحبار الذين يفرحون بما يصيبون من الدنيا على ما زينوا للناس من الضلالة { ويحبون أن يحمدوا بما لم يفعلوا } أن يقول لهم الناس علماء وليسوا بأهل علم ، لم يحملوهم على هدى ولا خير ، ويحبون أن يقول لهم الناس قد فعلوا .

وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في الآية قال : هم أهل الكتاب ، أنزل الله عليهم الكتاب فحكموا بغير الحق ، وحرفوا الكلم عن مواضعه ، وفرحوا بذلك ، وأحبوا أن يحمدوا بما لم يفعلوا . فرحوا أنهم كفروا بمحمد صلى الله عليه وسلم ، وما أنزل الله إليه ، وهم يزعمون أنهم يعبدون الله ، ويصومون ، ويصلون ، ويطيعون الله ، فقال الله لمحمد { لا تحسبن الذين يفرحون بما أتوا } كفروا بمحمد صلى الله عليه وسلم ، وكفروا بالله ، ويحبون أن يحمدوا بما لم يفعلوا من الصلاة والصوم .
وأخرج عبد بن حميد وابن جرير عن الضحاك في الآية قال : إن اليهود كتب بعضهم إلى بعض أن محمداً ليس بنبي ، فأجمعوا كلمتكم ، وتمسكوا بدينكم وكتابكم الذي معكم ، ففعلوا ففرحوا بذلك ، وفرحوا باجتماعهم على الكفر بمحمد صلى الله عليه وسلم .
وأخرج ابن جرير عن السدي في الآية قال : كتموا اسم محمد ففرحوا بذلك حين اجتمعوا عليه ، وكانوا يزكون أنفسهم فيقولون : نحن أهل الصيام ، وأهل الصلاة ، وأهل الزكاة ، ونحن على دين إبراهيم . فأنزل الله فيهم { لا تحسبن الذين يفرحون بما أتوا } من كتمان محمد { ويحبون أن يحمدوا بما لم يفعلوا } أحبوا أن تحمدهم العرب بما يزكون به أنفسهم وليسوا كذلك .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير { لا تحسبن الذين يفرحون بما أتوا } قال : بكتمانهم محمداً { ويحبون أن يحمدوا بما لم يفعلوا } قال : هو قولهم نحن على دين إبراهيم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : يهود فرحوا بإعجاب الناس بتبديلهم الكتاب ، وحمدهم إياهم عليه . ولا تملك يهود وذلك ولن تفعله .
وأخرج ابن جرير عن سعيد بن جبير في الآية قال : هم اليهود يفرحون بما آتى الله إبراهيم .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أن يهود خيبر أتوا النبي صلى الله عليه وسلم ، فزعموا أنهم راضون بالذي جاء به ، وأنهم متابعوه وهم متمسكون بضلالتهم ، وأرادوا أن يحمدهم النبي صلى الله عليه وسلم بما لم يفعلوا . فأنزل الله { لا تحسبن الذين يفرحون . . . } الآية .
وأخرج عبد الرزاق وابن جرير من وجه آخر عن قتادة في الآية قال : إن أهل خيبر أتوا النبي صلى الله عليه وسلم وأصحابه فقالوا : إنا على رأيكم ، وإنا لكم ردء . فأكذبهم الله .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : إن اليهود من أهل خيبر قدموا على رسول الله صلى الله عليه وسلم وقالوا : قد قبلنا الدين ورضينا به ، فأحبوا أن يحمدوا بما لم يفعلوا .

وأخرج مالك وابن سعد والبيهقي في الدلائل عن محمد بن ثابت « أن ثابت بن قيس قال : يا رسول الله لقد خشيت أن أكون قد هلكت قال : لمَ . . . ؟ قال : نهانا الله أن نحب أن نحمد بما لم نفعل ، وأجدني أحب الحمد . ونهانا عن الخيلاء ، وأجدني أحب الجمال . ونهانا أن نرفع صوتنا فوق صوتك ، وأنا رجل جهير الصوت . فقال : يا ثابت ألا ترضى أن تعيش حميداً ، وتقتل شهيداً ، وتدخل الجنة . فعاش حميداً ، وقتل شهيداً ، يوم مسيلمة الكذاب » .
وأخرج الطبراني عن محمد بن ثابت قال : حدثني ثابت بن قيس بن شماس قال « قلت : يا رسول الله لقد خشيت فذكره » .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : كان في بني إسرائيل رجال عباد فقهاء ، فأدخلتهم الملوك فرخصوا لهم وأعطوهم ، فخرجوا وهم فرحون بما أخذت الملوك من قولهم وما أعطوا . فأنزل الله { لا تحسبن الذين يفرحون بما أتوا } .
وأخرج عبد بن حميد وابن أبي حاتم عن إبراهيم في قوله { لا تحسبن الذين يفرحون بما أتوا } قال : ناس من اليهود جهزوا جيشاً لرسول الله صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن الأحنف بن قيس . أن رجلاً قال له : ألا تميل فنحملك على ظهر قال : لعلك من العراضين قال : وما العراضون؟ قال : الذين { يحبون أن يحمدوا بما لم يفعلوا } إذ عرض لك الحق فاقصد له واله عما سواه .
وأخرج ابن أبي حاتم عن يحيى بن يعمر « فلا يحسبنهم » يعني أنفسهم .
وأخرج عبد بن حميد عن مجاهد أنه قرأ « فلا يحسبنهم » على الجماع بكسر السين ورفع الباء .
وأخرج ابن المنذر عن الضحاك في قوله { بمفازة } قال بمنجاة ، وأخرج ابن جرير عن ابن زيد مثله .

إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ لَآَيَاتٍ لِأُولِي الْأَلْبَابِ (190)

أخرج ابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس قال : أتت قريش اليهود فقالوا : ما جاءكم موسى من الآيات؟ قالوا : عصاه ، ويده بيضاء للناظرين . وأتوا النصارى فقالوا : كيف كان عيسى فيكم؟ قالوا : كان يبرئ الأكمه والأبرص ويحيي الموتى . فأتوا النبي صلى الله عليه وسلم فقالوا : ادع لنا ربك يجعل لنا الصفا ذهباً . فدعا ربه فنزلت { إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب } فليتفكروا فيها .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن ماجة والبيهقي عن ابن عباس قال : بت عند خالتي ميمونة ، فنام رسول الله صلى الله عليه وسلم حتى انتصف الليل أو قبله بقليل أو بعده بقليل ، ثم استيقظ فجعل يمسح النوم عن وجهه بيده . ثم قرأ العشر الآيات الأواخر من سورة آل عمران حتى ختم .
وأخرج عبد الله بن أحمد في زوائد المسند والطبراني والحاكم في الكنى والبغوي في معجم الصحابة عن صفوان بن المعطل السلمي قال : كنت مع رسول الله صلى الله عليه وسلم في سفر ، فرهقت صلاته ليلة فصلى العشاء الآخرة ثم نام ، فلما كان نصف الليل استيقظ فتلا الآيات العشر . آخر سورة آل عمران ، ثم تسوّك ، ثم توضأ فصلى إحدى عشرة ركعة .

الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذَا بَاطِلًا سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ (191)

أخرج الأصبهاني في الترغيب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ينادي مناد يوم القيامة أين أولوا الألباب؟ قالوا : أي أولي الألباب تريد؟! قال { الذين يذكرون الله قياماً وقعوداً وعلى جنوبهم ويتفكرون في خلق السماوات والأرض ربنا ما خلقت هذا باطلاً سبحانك فقنا عذاب النار } عقد لهم لواء فاتبع القوم لواءهم وقال لهم : ادخلوها خالدين » .
وأخرج الفريابي وابن أبي حاتم والطبراني من طريق جويبر عن الضحاك عن ابن مسعود في قوله { الذين يذكرون الله قياماً وقعوداً وعلى جنوبهم } قال : إنما هذا في الصلاة ، إذا لم يستطع قائماً فقاعدا ، وإن لم يستطع قاعداً فعلى جنبه .
وأخرج الحاكم عن عمران بن حصين . أنه كان به البواسير فأمره النبي صلى الله عليه وسلم أن يصلي على جنب .
وأخرج البخاري « عن عمران بن حصين قال : كانت بي بواسير فسألت النبي صلى الله عليه وسلم عن الصلاة؟ فقال » صل قائماً ، فإن لم تستطع فقاعداً ، فإن لم تستطع فعلى جنب « » .
وأخرج البخاري عن عمران بن حصين قال : سألت رسول الله صلى الله عليه وسلم عن صلاة الرجل وهو قاعد فقال « من صلى قائماً فهو أفضل ، ومن صلى قاعداً فله نصف أجر القائم ، ومن صلى نائماً فله نصف أجر القاعد » .
وأخرج ابن جرير وابن المنذر عن ابن جريج في الآية قال : هو ذكر الله في الصلاة وفي غير الصلاة ، وقراءة القرآن .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { الذين يذكرون الله قياماً وقعوداً وعلى جنوبهم } قال : هذه حالاتك كلها يا ابن آدم . اذكر الله وأنت قائم ، فإن لم تستطع فاذكره جالساً ، فإن لم تستطع فاذكره وأنت على جنبك . يسر من الله وتخفيف .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد قال : لا يكون عبد من الذاكرين الله كثيراً حتى يذكر الله قائماً وقاعداً ومضطجعاً .
قوله تعالى { ويتفكرون . . . } الآية .
أخرج ابن أبي حاتم وأبو الشيخ في العظمة والأصبهاني في الترغيب عن عبد الله بن سلام قال « خرج رسول الله صلى الله عليه وسلم على أصحابه وهم يتفكرون فقال : لا تفكروا في الله ولكن تفكروا فيما خلق » .
وأخرج ابن أبي الدنيا في كتاب التفكر والأصبهاني في الترغيب عن عمرو بن مرة قال « مر النبي صلى الله عليه وسلم على قوم يتفكرون فقال : تفكروا في الخلق ولا تفكروا في الخالق » .
وأخرج ابن أبي الدنيا عن عثمان بن أبي دهرين قال « بلغني أن رسول الله صلى الله عليه وسلم انتهى إلى أصحابه وهم سكوت لا يتكلمون فقال : ما لكم لا تتكلمون؟! قالوا : نتفكر في خلق الله قال : كذلك فافعلوا ، تفكروا في خلقه ولا تفكروا فيه » .

وأخرج ابن أبي الدنيا والطبراني وابن مردويه والأصبهاني في الترغيب عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « تفكروا في آلاء الله ولا تفكروا في الله » .
وأخرج أبو نعيم في الحلية عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « تفكروا في خلق الله ولا تفكروا في الله » .
وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس قال : تفكروا في كل شيء ولا تفكروا في ذات الله .
وأخرج عبد بن حميد وابن أبي الدنيا في التفكر وابن المنذر وابن حبان في صحيحه وابن مردويه والأصبهاني في الترغيب وابن عساكر عن عطاء قال « قلت لعائشة أخبرني بأعجب ما رأيت من رسول الله صلى الله عليه وسلم ؟ قالت : وأي شأنه لم يكن عجباً! إنه أتاني ليلة فدخل معي في لحافي ثم قال : ذريني أتعبد لربي . فقام فتوضأ ثم قام يصلي فبكى حتى سالت دموعه على صدره ، ثم ركع فبكى ، ثم سجد فبكى ، ثم رفع رأسه فبكى . فلم يزل كذلك حتى جاء بلال فآذنه بالصلاة فقلت : يا رسول الله ما يبكيك وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟! قال : أفلا أكون عبداً شكوراً ، ولم لا أفعل وقد أنزل علي هذه الليلة { إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب } إلى قوله { سبحانك فقنا عذاب النار } ثم قال : ويل لمن قرأها ولم يتفكر فيها » .
وأخرج ابن أبي الدنيا في التفكر عن سفيان رفعة قال « من قرأ سورة آل عمران فلم يتفكر فيها ويله . فعد بأصابعه عشراً . قيل للأوزاعي : ما غاية التفكر فيهن؟ قال : يقرؤهن وهو يعقلهن » .
وأخرج ابن أبي الدنيا عن عامر بن عبد قيس قال : سمعت غير واحد ولا اثنين ولا ثلاثة من أصحاب محمد صلى الله عليه وسلم يقولون : إن ضياء الإيمان أو نور الإيمان التفكر .
وأخرج ابن سعد وابن أبي شيبة وأحمد في الزهد وابن المنذر عن ابن عون قال : سألت أم الدرداء ما كان أفضل عبادة أبي الدرداء؟ قالت : التفكر والإعتبار .
وأخرج أبو الشيخ في العظمة عن ابن عباس قال : تفكر ساعة خير من قيام ليلة .
وأخرج ابن سعد عن أبي الدرداء . مثله .
وأخرج الديلمي عن أنس مرفوعاً . مثله .
وأخرج الديلمي من وجه آخر مرفوعاً عن أنس « تفكر ساعة في اختلاف الليل والنهار خير من عبادة ثمانين سنة » .
وأخرج أبو الشيخ في العظمة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « فكرة ساعة خير من عبادة ستين » .
وأخرج أبو الشيخ والديلمي عن أبي هريرة مرفوعاً « بينما رجل مستلق ينظر إلى السماء وإلى النجوم فقال : والله إني لأعلم أن لك خالقاً ورباً . اللهم اغفر لي . فنظر الله إليه فغفر له » .

رَبَّنَا إِنَّكَ مَنْ تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ (192) رَبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلْإِيمَانِ أَنْ آَمِنُوا بِرَبِّكُمْ فَآَمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الْأَبْرَارِ (193) رَبَّنَا وَآَتِنَا مَا وَعَدْتَنَا عَلَى رُسُلِكَ وَلَا تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لَا تُخْلِفُ الْمِيعَادَ (194)

أخرج ابن أبي شيبة وابن أبي حاتم عن أبي الدرداء وابن عباس أنهما كانا يقولان : اسم الله الأكبر رب رب .
وأخرج ابن جرير وابن أبي حاتم عن أنس في قوله { من تُدخل النار فقد أخزيته } قال : من تخلد .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن المسيب في قوله { ربنا إنك من تدخل النار فقد أخزيته } قال : هذه خاصة لمن لا يخرج منها .
وأخرج ابن جرير والحاكم عن عمرو بن دينار قال : قدم علينا جابر بن عبد الله في عمرة فانتهيت إليه أنا وعطاء فقلت { وما هم بخارجين من النار } [ البقرة : 167 ] قال : أخبرني رسول الله صلى الله عليه وسلم أنهم الكفار . قلت لجابر : فقوله { إنك من تدخل النار فقد أخزيته } قال : وما أخزاه حين أحرقه بالنار ، وإن دون ذلك خزياً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { منادياً ينادي للإيمان } قال : هو محمد صلى الله عليه وسلم .
وأخرج ابن جرير عن ابن زيد . مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والخطيب في المتفق والمفترق عن محمد بن كعب القرظي { سمعنا منادياً ينادي للإيمان } قال : هو القرآن ليس كل الناس يسمع النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : سمعوا دعوة من الله فأجابوها ، وأحسنوا فيها : وصبروا عليها . ينبئكم الله عن مؤمن الأنس كيف قال ، وعن مؤمن الجن كيف قال . فأما مؤمن الجن فقال { إنا سمعنا قرآناً عجباً يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحداً } [ الجن : 1 ] . وأما مؤمن الأنس فقال { ربنا إننا سمعنا منادياً ينادي للإيمان أن آمنوا بربكم فآمنا ربنا فاغفر لنا ذنوبنا وكفِّر عنا سيئاتنا وتوفنا مع الأبرار } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج { ربنا وآتنا ما وعدتنا على رسلك } قال : ستنجزون موعد الله على رسله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس { ولا تخزنا يوم القيامة } قال : لا تفضحنا { إنك لا تخلف الميعاد } قال : ميعاد من قال لا إله إلا الله { فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم } قال : أهل لا إله إلا الله أهل التوحيد والإخلاص لا أخزيهم يوم القيامة .
وأخرج أبو يعلى عن جابر : أن رسول الله صلى الله عليه وسلم قال : « العار والتخزية يبلغ من ابن آدم يوم القيامة في المقام بين يدي الله ما يتمنى العبد أن يؤمر به إلى النار » .
وأخرج أبو بكر الشافعي في رباعياته عن أبي قرصافة قال

« كان رسول الله صلى الله عليه وسلم يقول : اللهم لا تخزنا يوم القيامة ، ولا تفضحنا يوم اللقاء » .
وأخرج ابن أبي شيبة عن ابن مسعود أنه قال : إذا فرغ أحدكم من التشهد في الصلاة فليقل : اللهم إني أسألك من الخير كله ما علمت منه وما لم أعلم ، وأعوذ بك من الشر كله ما علمت منه وما لم أعلم ، اللهم إني أسألك من خير ما سألك عبادك الصالحون ، وأعوذ بك من شر ما عاذ منه عبادك الصالحون { ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار } [ البقرة : 201 ] ربنا إننا آمنا { فاغفر لنا ذنوبنا وكفِّر عنا سيئاتنا وتوفنا مع الأبرار } إلى قوله { إنك لا تخلف الميعاد } .
وأخرج ابن أبي شيبة عن إبراهيم النخعي قال : كان يستحب أن يدعو في المكتوبة بدعاء القرآن .
وأخرج ابن أبي شيبة عن محمد بن سيرين أنه سئل عن الدعاء في الصلاة فقال : كان أحب دعائهم ما وافق القرآن .
وأخرج أحمد وابن أبي حاتم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « عسقلان أحد العروسين يبعث الله منها يوم القيامة سبعين ألفاً لا حساب عليهم ، ويبعث منها خمسون ألفاً شهداء وفوداً إلى الله وبها صفوف الشهداء ، رؤوسهم تقطر في أيديهم تثج أوداجهم دماً يقولون { ربنا وآتنا ما وعدتنا على رسلك . . إنك لا تخلف الميعاد } فيقول : صدق عبيدي . اغسلوهم بنهر البيضة فيخرجون منه بيضاً ، فيسرحون في الجنة حيث شاؤوا » .


آل عمران - تفسير الدرر المنثور

فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لَا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى بَعْضُكُمْ مِنْ بَعْضٍ فَالَّذِينَ هَاجَرُوا وَأُخْرِجُوا مِنْ دِيَارِهِمْ وَأُوذُوا فِي سَبِيلِي وَقَاتَلُوا وَقُتِلُوا لَأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ ثَوَابًا مِنْ عِنْدِ اللَّهِ وَاللَّهُ عِنْدَهُ حُسْنُ الثَّوَابِ (195)

أخرج سعيد بن منصور وعبد الرزاق والترمذي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن أم سلمة قالت « يا رسول الله لا أسمع الله ذكر النساء في الهجرة بشيء! فأنزل الله { فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى } إلى آخر الآية قالت الأنصار : هي أول ظعينة قدمت علينا » .
وأخرج ابن مردويه عن أم سلمة قالت : آخر آية نزلت هذه الآية { فاستجاب لهم ربهم } إلى آخرها .
وأخرج ابن أبي حاتم عن عطاء قال : ما من عبد يقول : يا رب يا رب يا رب ثلاث مرات إلا نظر الله إليه . فذكر للحسن فقال : أما تقرأ القرآن { ربنا إننا سمعنا منادياً } [ آل عمران : 193 ] إلى قوله { فاستجاب لهم ربهم } .
قوله تعالى : { فالذين هاجروا } الآية .
أخرج ابن أبي حاتم عن الحسن في الآية قال : هم المهاجرون أخرجوا من كل وجه .
وأخرج ابن جرير وأبو الشيخ والطبراني والحاكم وصححه والبيهقي في الشعب عن ابن عمرو سمعت رسول الله صلى الله عليه وسلم يقول : « إن أول ثلة الجنة الفقراء المهاجرين الذين تتقى بهم المكاره . إذا أُمِروا سمعوا وأطاعوا ، وإن كانت لرجل منهم حاجة إلى السلطان لم تقض حتى يموت وهي في صدره ، وأن الله يدعو يوم القيامة الجنة فتأتي بزخرفها وزينتها فيقول : أين عبادي الذين قاتلوا في سبيلي ، وقُتِلوا وأوذوا في سبيلي ، وجاهدوا في سبيلي؟! أدخلوا الجنة فيدخلونها بغير عذاب ولا حساب ، ويأتي الملائكة فيسجدون ويقولون : ربنا نحن نسبح لك الليل والنهار ونقدس لك ، من هؤلاء الذين آثرتهم علينا؟ فيقول : هؤلاء عبادي الذين قاتلوا في سبيلي ، وأوذوا في سبيلي . فتدخل الملائكة عليهم من كل باب { سلام عليكم بما صبرتم فنعم عقبى الدار } [ الرعد : 24 ] » .
وأخرج الحاكم وصححه عن عبد الله بن عمرو قال « قال لي رسول الله صلى الله عليه وسلم : أتعلم أول زمرة تدخل الجنة من أمتي؟ قلت : الله ورسوله أعلم! قال : المهاجرون ، يأتون يوم القيامة إلى باب الجنة ويستفتحون فتقول لهم الخزنة : أوقد حوسبتم؟ قالوا : بأي شيء نحاسب وإنما كانت أسيافنا على عواتقنا في سبيل الله حتى متنا على ذلك! قال : فيفتح لهم فيقيلون فيه أربعين عاماً قبل أن يدخل الناس » .
وأخرج أحمد عن أبي أمامة عن النبي صلى الله عليه وسلم قال : « دخلت الجنة فسمعت فيها حشفة بين يدي فقلت : ما هذا؟ قال : بلال ، فمضيت فإذا أكثر أهل الجنة فقراء المهاجرين وذراري المسلمين ، ولم أر أحداً أقل من الأغنياء والنساء . قيل لي : أما الأغنياء فهم بالباب يحاسبون ويمحصون ، وأما النساء فألهاهن الأحمران : الذهب والحرير » .

وأخرج أحمد عن أبي الصديق عن أصحاب النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال « يدخل فقراء المؤمنين الجنة قبل أغنيائهم بأربعمائة عام ، حتى يقول المؤمن الغني : يا ليتني كنت نحيلاً . قيل : يا رسول الله صفهم لنا قال : هم الذين إذا كان مكروه بعثوا له ، وإذا كان مغنم بعث إليه سواهم ، وهم الذين يحجبون عن الأبواب » .
وأخرج الحكيم الترمذي عن سعيد بن عامر بن حزم قال « سمعت رسول الله صلى الله عليه وسلم يقول : يدخل فقراء المسلمين قبل الأغنياء الجنة بخمسين سنة ، حتى إن الرجل من الأغنياء ليدخل في غمارهم فيؤخذ بيده فيستخرج » .
وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : يجمعون فيقول أين فقراء هذه الأمة ومساكينها؟ فيبرزون . فيقال : ما عندكم؟ فيقولون : يا رب ابتلينا فصبرنا وأنت أعلم ، وَوَلَّيْتَ الأموال والسلطان غيرنا . فيقال : صدقتم . فيدخلون الجنة قبل سائر الناس بزمن ، وتبقى شدة الحساب على ذوي الأموال والسلطان . قيل : فأين المؤمنون يومئذ؟ قال : يوضع لهم كراسي من نور ، ويظلل عليهم الغمام ، ويكون ذلك اليوم أقصر عليهم من ساعة من نهار . والله أعلم .
قوله تعالى : { والله عنده حسن الثواب } .
أخرج ابن أبي حاتم عن شداد بن أوس قال : يا أيها الناس لا تتهموا الله في قضائه فإن الله لا يبغي على مؤمن ، فإذا نزل بأحدكم شيء مما يحب فليحمد الله ، وإذا نزل به شيء يكره فليصبر وليحتسب ، فإن الله عنده حسن الثواب .

لَا يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُوا فِي الْبِلَادِ (196) مَتَاعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ (197) لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا نُزُلًا مِنْ عِنْدِ اللَّهِ وَمَا عِنْدَ اللَّهِ خَيْرٌ لِلْأَبْرَارِ (198)

أخرج عبد بن حميد وابن المنذر عن عكرمة { لا يغرنك تقلب الذين كفروا } تقلب ليلهم ونهارهم وما يجري عليهم من النعم { متاع قليل ثم مأواهم جهنم وبئس المهاد } قال عكرمة : قال ابن عباس : أي بئس المنزل .
وأخرج ابن جرير وابن أبي حاتم عن السدي { لا يغرنك تقلب الذين كفروا في البلاد } يقول ضربهم في البلاد .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في الآية قال : والله ما غروا نبي الله ، ولا وكل إليهم شيئاً من أمر الله ، حتى قبضه الله على ذلك .
قوله تعالى : { وما عند الله خير للأبرار } .
أخرج البخاري في الأدب المفرد وعبد بن حميد وابن أبي حاتم عن ابن عمر قال : إنما سماهم الله أبراراً لأنهم بروا الآباء والأبناء ، كما أن لوالدك عليك حقاً كذلك لولدك عليك حق . وأخرجه ابن مردويه عن ابن عمر مرفوعاً . والأول أصح .
وأخرج ابن أبي حاتم عن الحسن قال { الأبرار } الذين لا يؤذون الذر .
وأخرج ابن جرير عن ابن زيد { وما عند الله خير للأبرار } قال : لمن يطيع الله عز وجل .

وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَنْ يُؤْمِنُ بِاللَّهِ وَمَا أُنْزِلَ إِلَيْكُمْ وَمَا أُنْزِلَ إِلَيْهِمْ خَاشِعِينَ لِلَّهِ لَا يَشْتَرُونَ بِآَيَاتِ اللَّهِ ثَمَنًا قَلِيلًا أُولَئِكَ لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (199)

أخرج النسائي والبزار وابن المنذر وابن أبي حاتم وابن مردويه عن أنس قال : لما مات النجاشي قال رسول الله صلى الله عليه وسلم « صلوا عليه قالوا يا رسول الله نصلي على عبد حبشي . فأنزل الله { وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم . . . } الآية » .
وأخرج ابن جرير عن جابر أن النبي صلى الله عليه وسلم قال « اخرجوا فصلوا على أخ لكم ، فصلى بنا فكبر أربع تكبيرات فقال : هذا النجاشي أصحمة فقال المنافقون : انظروا إلى هذا يصلي على علج نصراني لم نره قط . فأنزل الله { وإن من أهل الكتاب لمن يؤمن بالله } الآية » .
وأخرج عبد بن حميد وابن جرير عن قتادة قال « ذكر لنا أن هذه الآية نزلت في النجاشي ، وفي ناس من أصحابه آمنوا بنبي الله وصدقوا به . وذكر لنا : أن النبي صلى الله عليه وسلم استغفر للنجاشي وصلى عليه حين بلغه موته ، قال لأصحابه : صلوا على أخ لكم قد مات بغير بلادكم . فقال أناس من أهل النفاق : يصلي على رجل مات ليس من أهل دينه! فأنزل الله { وإن من أهل الكتاب لمن يؤمن بالله } الآية » .
وأخرج عبد بن حميد عن الحسن قال : لما مات النجاشي قال رسول الله صلى الله عليه وسلم « استغفروا لأخيكم فقالوا : يا رسول الله أنستغفر لذلك العلج؟ فأنزل الله { وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم } الآية » .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال « لما صلى النبي صلى الله عليه وسلم على النجاشي طعن في ذلك المنافقون فقالوا : صلى عليه وما كان على دينه! فنزلت هذه الآية { وإن من أهل الكتاب لمن يؤمن بالله . . } الآية . قالوا : ما كان يستقبل قبلته وإن بينهما البحار . فنزلت { فأينما تولوا فثم وجه الله } [ البقرة : 115 ] قال ابن جريج : وقال آخرون : نزلت في النفر الذين كانوا من يهود فأسلموا : عبد الله بن سلام ومن معه » .
وأخرج الطبراني عن وحشي بن حرب قال : لما مات النجاشي قال رسول الله صلى الله عليه وسلم لأصحابه « إن أخاكم النجاشي قد مات ، قوموا فصلوا عليه . فقال رجل : يا رسول الله كيف نصلي عليه وقد مات في كفره؟ قال : ألا تسمعون قول الله { وإن من أهل الكتاب لمن يؤمن بالله . . . } الآية » .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { وإن من أهل الكتاب لمن يؤمن بالله . . . } الآية . قال : هم مسلمة أهل الكتاب من اليهود والنصارى .
وأخرج ابن جرير عن ابن زيد في الآية قال : هؤلاء يهود .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : هم أهل الكتاب الذين كانوا قبل محمد صلى الله عليه وسلم والذين اتبعوا محمداً صلى الله عليه وسلم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اصْبِرُوا وَصَابِرُوا وَرَابِطُوا وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ (200)

أخرج ابن المبارك وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإيمان من طريق داود بن صالح قال : قال أبو سلمة بن عبد الرحمن : تدري في أي شيء نزلت هذه الآية { اصبروا وصابروا ورابطوا } ؟ قلت : لا . قال : سمعت أبا هريرة يقول : لم يكن في زمان النبي صلى الله عليه وسلم غزو يرابط فيه ولكن انتظار الصلاة بعد الصلاة .
وأخرج ابن مردويه من وجه آخر عن أبي سلمة بن عبد الرحمن قال : أقبل عليَّ أبو هريرة يوماً فقال : أتدري يا ابن أخي فيم أنزلت هذه الآية { يا أيها الذين آمنوا اصبروا وصابروا ورابطوا } ؟ قلت : لا . قال : أما إنه لم يكن في زمان النبي صلى الله عليه وسلم غزو يرابطون فيه ولكنها نزلت في قوم يعمرون المساجد يصلون الصلاة في مواقيتها ، ثم يذكرون الله فيها فعليهم أنزلت { اصبروا } أي على الصلوات الخمس { وصابروا } أنفسكم وهواكم { ورابطوا } في مساجدكم { واتقوا الله } فيما علمكم { لعلكم تفلحون } .
وأخرج ابن مردويه عن أبي أيوب قال : وقف علينا رسول الله صلى الله عليه وسلم فقال « هل لكم إلى ما يمحو الله تعالى به الذنوب ويعظم به الأجر؟ فقلنا : نعم يا رسول الله قال : إسباغ الوضوء على المكاره ، وكثرة الخطا إلى المساجد ، وانتظار الصلاة بعد الصلاة . قال : وهو قول الله { يا أيها الذين آمنوا اصبروا وصابروا ورابطوا } فذلكم هو الرباط في المساجد » .
وأخرج ابن جرير وابن حبان عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « ألا أدلكم على ما يمحو الله به الخطايا ويكفر به الذنوب؟ قلنا : بلى يا رسول الله . قال : إسباغ الوضوء على المكاره ، وكثرة الخطا إلى المساجد ، وانتظار الصلاة بعد الصلاة ، فذلكم الرباط » .
وأخرج ابن جرير من حديث علي . مثله .
وأخرج مالك والشافعي وعبد الرزاق وأحمد ومسلم والترمذي والنسائي وابن أبي حاتم عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « ألا أخبركم بما يمحو الله به الخطايا ويرفع به الدرجات؟ إسباغ الوضوء على المكاره ، وكثرة الخطا إلى المساجد ، وانتظار الصلاة بعد الصلاة ، فذلكم الرباط . فذلكم الرباط . فذلكم الرباط » .
وأخرج ابن أبي حاتم عن أبي غسان قال : إن هذه الآية إنما أنزلت في لزوم المساجد { يا أيها الذين آمنوا اصبروا وصابروا ورابطوا } .
وأخرج ابن جرير وابن أبي حاتم في الآية قال : أمرهم أن يصبروا على دينهم ولا يدعوه لشدة ، ولا رخاء ، ولا سراء ، ولا ضراء . وأمرهم أن يصابروا الكفار ، وأن يرابطوا المشركين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي في الآية قال : اصبروا على دينكم ، وصابروا الوعد الذي وعدتكم ، ورابطوا عدوّي وعدوكم حتى يترك دينه لدينكم ، واتقوا الله فيما بيني وبينكم ، لعلكم تفلحون غداً إذا لقيتموني .

وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : اصبروا على طاعة الله ، وصابروا أهل الضلالة ، ورابطوا في سبيل الله .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والبيهقي في الشعب عن زيد بن أسلم في الآية قال : اصبروا على الجهاد ، وصابروا عدوكم ، ورابطوا على دينكم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن في الآية قال : اصبروا عند المصيبة ، وصابروا على الصلوات ، ورابطوا : جاهدوا في سبيل الله .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : اصبروا على الفرائض ، وصابروا مع النبي صلى الله عليه وسلم في الموطن ، ورابطوا فيما أمركم ونهاكم .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس في الآية قال : اصبروا على طاعة الله ، وصابروا أعداء الله ، ورابطوا في سبيل الله . وأخرج أبو نعيم عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « { يا أيها الذين آمنوا اصبروا . . } على الصلوات الخمس ، وصابروا على قتال عدوّكم بالسيف ، ورابطوا في سبيل الله لعلكم تفلحون » .
وأخرج مالك وابن أبي شيبة وابن أبي الدنيا وابن جرير والحاكم وصححه والبيهقي في شعب الإيمان عن زيد بن أسلم قال : كتب أبو عبيدة إلى عمر بن الخطاب يذكر له جموعاً من الروم وما يتخوّف منهم ، فكتب إليه عمر : أما بعد فإنه مهما ينزل بعبد مؤمن من شدة يجعل الله بعدها فرجاً ، وإنه لن يغلب عسر يسرين ، وإن الله يقول في كتابه { يا أيها الذين آمنوا اصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون } .
وأخرج البخاري ومسلم والترمذي والبيهقي في الشعب عن سهل بن سعد . أن رسول الله صلى الله عليه وسلم قال : « رباط يوم في سبيل الله خير من الدنيا وما عليها » .
وأخرج أحمد وأبو داود والترمذي وصححه وابن حبان والحاكم وصححه والبيهقي في الشعب عن فضالة بن عبيد : سمعت النبي صلى الله عليه وسلم يقول « كل ميت يختم على عمله إلا الذي مات مرابطاً في سبيل الله فإنه ينمو له عمله إلى يوم القيامة ، ويأمن فتنة القبر » .
وأخرج أحمد ومسلم والترمذي والنسائي والطبراني والبيهقي عن سلمان : سمعت رسول الله صلى الله عليه وسلم : يقول « رباط يوم وليلة خير من صيام شهر وقيامه ، وإن مات فيه جرى عليه عمله الذي كان يعمل ، وأجرى عليه رزقه فأمن الفتان . زاد الطبراني : وبعث يوم القيامة شهيداً » .
وأخرج الطبراني بسند جيد عن أبي الدرداء عن رسول الله صلى الله عليه وسلم : قال

« رباط شهر خير من صيام دهر ، ومن مات مرابطاً في سبيل الله أمنه من الفزع الأكبر ، وغدى عليه برزقه وريح من الجنة ، ويجري عليه أجر المرابط حتى يبعثه الله عز وجل » .
وأخرج الطبراني بسند جيد عن العرباض بن سارية قال : قال رسول الله صلى الله عليه وسلم : « كل عمل ينقطع عن صاحبه إذا مات إلا المرابط في سبيل الله ، فإنه ينمي له عمله ، ويجري عليه رزقه إلى يوم القيامة » .
وأخرج أحمد بسند جيد عن أبي الدرداء يرفع الحديث قال : من رابط في شيء من سواحل المسلمين ثلاثة أيام أجزأت عنه رباط سنة .
وأخرج ابن ماجة بسند صحيح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « من مات مرابطاً في سبيل الله أجرى عليه أجر عمله الصالح الذي كان يعمل ، وأجرى عليه رزقه ، وأمن من الفتان ، وبعثه الله يوم القيامة آمنا من الفزع » .
وأخرج الطبراني في الأوسط عن أبي هريرة مرفوعاً مثله . وزاد : والمرابط إذا مات في رباطه كتب له أجر عمله إلى يوم القيامة ، وغدى عليه وريح برزقه ، ويزوّج سبعين حوراء ، وقيل له قف اشفع إلى أن يفرغ من الحساب « .
وأخرج الطبراني بسند لا بأس به عن واثلة بن الأسقع عن النبي صلى الله عليه وسلم قال : » من سن سنة حسنة فله أجرها ما عمل بها في حياته وبعد مماته حتى تترك ، ومن سن سنة سيئة فعليه إثمها حتى تترك ، ومن مات مرابطاً في سبيل الله جرى عليه عمل المرابط حتى يبعث يوم القيامة « .
وأخرج الطبراني في الأوسط بسند جيد عن أنس قال : سئل رسول الله صلى الله عليه وسلم عن أجر المرابط فقال : » من رابط ليلة حارساً من وراء المسلمين كان له أجر من خلفه ممن صام وصلى « .
وأخرج الطبراني في الأوسط بسند لا بأس به عن جابر سمعت رسول الله صلى الله عليه وسلم يقول : » من رابط يوماً في سبيل الله جعل الله بينه وبين النار سبع خنادق ، كل خندق كسبع سموات وسبع أرضين « .
وأخرج ابن ماجة بسندٍ واهٍ عن أبي بن كعب قال » قال رسول الله صلى الله عليه وسلم : لرباط يوم في سبيل الله من وراء عورة المسلمين محتسباً من غير شهر رمضان أفضل عند الله وأعظم أجراً من عبادة مائة سنة صيامها وقيامها ورباط يوم في سبيل الله من وراء عورة المسلمين محتسباً من شهر رمضان أفضل عند الله وأعظم أجراً من عبادة ألفي سنة صيامها وقيامها ، فإن رده الله الى أهله سالماً لم تكتب له سيئة وتكتب له الحسنات ، ويجري له أجر الرباط إلى يوم القيامة « .

وأخرج ابن حبان والبيهقي عن مجاهد عن أبي هريرة . أنه كان في المرابطة ففزعوا وخرجوا إلى الساحل ثم قيل لا بأس فانصرف الناس وأبو هريرة واقف فمر به إنسان فقال : ما يوقفك يا أبا هريرة؟ فقال : سمعت رسول الله صلى الله عليه وسلم يقول « موقف ساعة في سبيل الله خير من قيام ليلة القدر عند الحجر الأسود » .
وأخرج الترمذي وحسنه والنسائي وابن ماجة وابن حبان والحاكم وصححه عن عثمان بن عفان « سمعت رسول الله صلى الله عليه وسلم يقول : رباط يوم في سبيل الله خير من ألف يوم فيما سواه من المنازل » ولفظ ابن ماجة : « من رابط ليلة في سبيل الله كانت كألف ليلة صيامها وقيامها » .
وأخرج البيهقي عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال « إن صلاة المرابط تعدل خمسمائة صلاة ، ونفقة الدينار والدرهم منه أفضل من سبعمائة دينار ينفقه في غيره » .
وأخرج أبو الشيخ في الثواب عن أنس مرفوعاً « الصلاة بأرض الرباط بألفي ألف صلاة » .
وأخرج ابن حبان عن عتبة بن المنذر أن رسول الله صلى الله عليه وسلم قال : « إذا انتاط غزوكم ، وكثرت الغرائم ، واستحلت الغنائم ، فخير جهادكم الرباط » .
وأخرج البخاري والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « تعس عبد الدينار ، وعبد الدرهم ، وعبد الخميصة ، وعبد القطيفة . إن أعطي رضي ، وإن لم يعط سخط ، تعس وانتكس وإذا شيك فلا انتقش ، طوبى لعبد آخذ بعنان فرسه في سبيل الله ، أشعث رأسه مغبرة قدماه ، إن كان في الحراسة كان في الحراسة ، وإن كان في الساقة كان في الساقة . إن استأذن لم يؤذن له ، وإن شفع لم يشفع » .
وأخرج مسلم والنسائي والبيهقي عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال « من خير معاش الناس لهم رجل ممسك بعنان فرسه في سبيل الله ، يطير على متنه كلما سمع هيعة أو قزعة طار على متنه ، يبتغي القتل والموت من مظانه . ورجل في غنيمة في رأس شعفة من هذه الشعف ، أو بطن واد من هذه الأودية ، يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ، ليس من الناس إلا في خير » .
وأخرج البيهقي عن أم مبشر تبلغ به النبي صلى الله عليه وسلم قال « خير الناس منزلة رجل على متن فرسه يخيف العدو ويخيفونه » .
وأخرج البيهقي عن أبي أمامة قال « قال رسول الله صلى الله عليه وسلم : لأن أحرس ثلاث ليال مرابطاً من وراء بيضة المسلمين أحب إليّ من أن تصيبني ليلة القدر في أحد المسجدين . المدينة أو بيت المقدس . »

وقال رسول الله صلى الله عليه وسلم : « من مات مرابطاً في سبيل الله آمنه الله من فتنة القبر . » وقال رسول الله صلى الله عليه وسلم : « إن المرابط في سبيل الله أعظم أجراً من رجل جمع كعبيه رياد شهر صيامه وقيامه » .
وأخرج البيهقي عن ابن عابد قال « خرج رسول الله صلى الله عليه وسلم في جنازة رجل ، فلما وضع قال عمر بن الخطاب : لا تصلِّ عليه يا رسول الله فإنه رجل فاجر . فالتفت رسول الله صلى الله عليه وسلم إلى الناس قال : هل رآه أحد منكم على الإسلام؟ فقال رجل : نعم يا رسول الله ، حرس ليلة في سبيل الله . فصلى عليه رسول الله صلى الله عليه وسلم ، وحثى عليه التراب وقال : أصحابك يظنون أنك من أهل النار ، وأنا أشهد أنك من أهل الجنة . وقال : يا عمر إنك لا تسأل عن أعمال الناس ولكن تسأل عن الفطرة » .
وأخرج الحاكم وصححه عن ابن عمر . أن عمر كان يقول : إن الله بدأ هذا الأمر حين بدأ بنبوّة ورحمة ، ثم يعود إلى ملك ورحمة ، ثم يعود جبرية يتكادمون تكادم الحمير . أيها الناس عليكم بالغزو والجهاد ما كان حلواً خضراً قبل أن يكون مراً عسراً ، ويكون عاماً قبل أن يكون حطاماً ، فإذا انتاطت المغازي ، وأكلت الغنائم ، واستحل الحرام ، فعليكم بالرباط فإنه خير جهادكم .
وأخرج أحمد عن أبي أمامة « سمعت رسول الله صلى الله عليه وسلم يقول : أربعة تجري عليهم أجورهم بعد الموت . رجل مات مرابطاً في سبيل الله ، ورجل علم علماً فأجره يجري عليه ما عمل به ، ورجل أجرى صدقة فأجرها يجري عليه ما جرت عليهم ، ورجل ترك ولداً صالحاً يدعو له » .
وأخرج ابن السني في عمل يوم وليلة وابن مردويه وأبو نعيم وابن عساكر عن أبي هريرة « أن رسول الله صلى الله عليه وسلم كان يقرأ عشر آيات من آخر سورة آل عمران كل ليلة » .
وأخرج الدرامي عن عثمان بن عفان قال : من قرأ آخر آل عمران في ليلة كتب له قيام ليلة .


النساء - تفسير الدرر المنثور

يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالًا كَثِيرًا وَنِسَاءً وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالْأَرْحَامَ إِنَّ اللَّهَ كَانَ عَلَيْكُمْ رَقِيبًا (1)

أخرج أبو الشيخ عن ابن عباس في قوله { خلقكم من نفس واحدة } قال : من آدم { وخلق منها زوجها } قال : خلق حوّاء من قصيراء أضلاعه .
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { خلقكم من نفس واحدة } قال : آدم { وخلق منها زوجها } قال : حوّاء من قصيراء آدم وهو نائم فاستيقظ فقال : أأنا . . ؟! بالنبطية امرأة .
وأخرج عبد بن حميد وابن المنذر عن ابن عمرو قال خلقت حوّاء من خلف آدم الأيسر ، وخلقت امرأة إبليس من خلفه الأيسر .
وأخرج ابن أبي حاتم عن الضحاك { وخلق منها زوجها } قال : خلق حواء من آدم من ضلع الخلف وهو أسفل الأضلاع .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في الشعب عن ابن عباس قال : خلقت المرأة من الرجل فجعلت نهمتها في الرجال ، فاحبسوا نساءكم . وخلق الرجل من الأرض ، فجعل نهمته في الأرض .
قوله تعالى : { وبث منهما رجالاً } الآية .
أخرج إسحق بن بشر وابن عساكر عن ابن عباس قال : ولد لآدم أربعون ولداً : عشرون غلاماً ، وعشرون جارية .
وأخرج ابن عساكر عن أرطاة بن المنذر قال : بلغني أن حوّاء حملت بشيث حتى نبتت أسنانه ، وكانت تنظر إلى وجهه من صفاء في بطنها ، وهو الثالث من وِلْد آدم ، وإنه لما حضرها الطلق أخذها عليه شدة شديدة ، فلما وضعته أخذته الملائكة ، فمكث معها أربعين يوماً ، فعلموه الرمز ثم رد إليها .
وأخرج ابن جرير عن ابن عباس { واتقوا الله الذي تساءلون به } قال : تعاطون به .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الربيع في الآية يقول : اتقوا الله الذي به تعاقدون وتعاهدون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { تساءلون به والأرحام } قال : يقول : أسألك بالله وبالرحم .
وأخرج ابن جرير عن الحسن في الآية قال : هو قول الرجل : أنشدك بالله والرحم .
وأخرج عبد بن حميد وابن جرير عن إبراهيم { تساءلون به والأرحام } خفض . قال : هو قول الرجل : أسألك بالله وبالرحم .
وأخرج ابن أبي حاتم عن الحسن . أنه تلا هذه الآية قال : إذا سئلت بالله فأعطه ، وإذا سئلت بالرحم فأعطه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { واتقوا الله الذي تساءلون به والأرحام } يقول : اتقوا الله الذي تساءلون به ، واتقوا الأرحام وصلوها .
وأخرج عبد بن حميد عن عكرمة في قوله { الذي تساءلون به والأرحام } قال : قال ابن عباس : قال رسول الله صلى الله عليه وسلم : « يقول الله تعالى : صلوا أرحامكم فإنه أبقى لكم في الحياة الدنيا ، وخير لكم في آخرتكم » .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أن النبي صلى الله عليه وسلم كان يقول :

« اتقوا الله وصلوا الأرحام ، فإنه أبقى لكم في الدنيا ، وخير لكم في الآخرة » .
وأخرج عبد الرزاق وابن جرير عن قتادة « أن النبي صلى الله عليه وسلم قال : اتقوا الله وصلوا الأرحام » .
وأخرج ابن جرير عن الضحاك إن ابن عباس كان يقرأ { والأرحام } يقول : اتقوا الله لا تقطعوها .
وأخرج ابن جرير من طريق ابن جريج قال : قال ابن عباس : اتقوا الأرحام .
وأخرج عبد بن حميد وابن جرير عن مجاهد { الذي تساءلون به والأرحام } قال : اتقوا الله واتقوا الأرحام أن تقطعوها ، نصب الأرحام .
وأخرج ابن جرير وابن المنذر عن عكرمة في قوله { والأرحام } قال : اتقوا الأرحام أن تقطعوها .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { إن الله كان عليكم رقيباً } قال : حفيظاً .
وأخرج ابن جرير عن ابن زيد قال : رقيباً على أعمالكم ، يعلمها ويعرفها .
وأخرج ابن أبي شيبة وأبو داود والترمذي وحسنه والنسائي وابن ماجة عن ابن مسعود قال : علمنا رسول الله صلى الله عليه وسلم خطبة الصلاة وخطبة الحاجة . فأما خطبة الصلاة فالتشهد . وأما خطبة الحاجة فإن الحمد لله نحمده ونستعينه ونستغفره ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا ، من يهد الله فلا مضل له ومن يضلل فلا هادي له ، وأشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله . ثم يقرأ ثلاث آيات من كتاب الله { اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون } [ آل عمران : 102 ] { واتقوا الله الذي تساءلون به والأرحام إن الله كان عليكم رقيباً } { اتقوا الله وقولوا قولاً سديداً يصلح لكم أعمالكم ويغفر لكم ذنوبكم } [ الأحزاب : 70 ] ثم تعمد حاجتك .

وَآَتُوا الْيَتَامَى أَمْوَالَهُمْ وَلَا تَتَبَدَّلُوا الْخَبِيثَ بِالطَّيِّبِ وَلَا تَأْكُلُوا أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ حُوبًا كَبِيرًا (2)

وأخرج ابن أبي حاتم عن سعيد بن جبير قال : إن رجلاً من غطفان كان معه مال كثير لابن أخ له يتيم ، فلما بلغ اليتيم طلب ماله فمنعه عنه ، فخاصمه إلى النبي صلى الله عليه وسلم . فنزلت { وآتوا اليتامى أموالهم } يعني الأوصياء يقول : أعطوا اليتامى أموالهم { ولا تتبدَّلوا الخبيث بالطيب } يقول : لا تتبدلوا الحرام من أموال الناس بالحلال من أموالكم . يقول : لا تبذروا أموالكم الحلال وتأكلوا أموالهم الحرام .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن مجاهد { ولا تتبدَّلوا الخبيث بالطيب } قال : الحرام بالحلال . لا تعجل بالرزق الحرام قبل أن يأتيك الحلال الذي قدر لك { ولا تأكلوا أموالهم إلى أموالكم } قال : لا تأكلوا أموالهم مع أموالكم تخلطونها فتأكلونها جميعاً { إنه كان حوباً كبيراً } قال : إثماً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن المسيب { ولا تتبدَّلوا الخبيث بالطيب } قال : لا تعط مهزولاً وتأخذ سميناً .
وأخرج ابن جرير عن الزهري . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن إبراهيم في الآية قال : لا تُعْطِ زائفاً وتأخذ جيداً .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : كان أحدهم يأخذ الشاة السمينة من غنم اليتيم ويجعل فيها مكانها الشاة المهزولة ، ويقول : شاة بشاة . ويأخذ الدرهم الجيد ويطرح مكانه الزيف ، ويقول : درهم بدرهم .
وأخرج ابن جرير عن ابن زيد في الآية قال : كان أهل الجاهلية لا يورثون النساء ، ولا يورثون الصغار . يأخذه الأكبر فنصيبه من الخيرات طيب ، وهذا الذي يأخذه خبيث .
وأخرج عبد بن حميد وابن المنذر عن قتادة { ولا تأكلوا أموالهم إلى أموالكم } قال : مع أموالكم .
وأخرج ابن جرير عن الحسن قال : لما نزلت هذه الآية في أموال اليتامى ، كرهوا أن يخالطوهم ، وجعل ولي اليتيم يعزل مال اليتيم عن ماله . فشكوا ذلك إلى النبي صلى الله عليه وسلم ، فأنزل الله { ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم } قال : فخالطوهم واتقوا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { حوباً كبيراً } قال : إثماً عظيماً .
وأخرج ابن أبي حاتم عن ابن عباس حوباً قال : ظلماً .
وأخرج الطستي في مسائله وابن الأنباري في الوقف والإبتداء والطبراني عن ابن عباس أن نافع بن الأزرق سأله عن قوله { حوباً } قال : إثماً بلغة الحبشة قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الأعشى الشاعر :
فإني وما كلفتموني من أمركم ... ليعلم من أمسى أعق وأحوبا
وأخرج عبد بن حميد عن قتادة أنه كان يقرأ حوباً برفع الحاء .
وأخرج عن الحسن أنه كان يقرؤها { حوباً } بنصب الحاء .

وَإِنْ خِفْتُمْ أَلَّا تُقْسِطُوا فِي الْيَتَامَى فَانْكِحُوا مَا طَابَ لَكُمْ مِنَ النِّسَاءِ مَثْنَى وَثُلَاثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلَّا تَعْدِلُوا فَوَاحِدَةً أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ذَلِكَ أَدْنَى أَلَّا تَعُولُوا (3)

أخرج عبد بن حميد والبخاري ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن عروة بن الزبير أنه سأل عائشة عن قول الله { وإن خفتم ألا تقسطوا في اليتامى } قالت : يا ابن أختي هذه اليتيمة تكون في حجر وليها تشركه في مالها ويعجبه مالها وجمالها ، فيريد وليها أن يتزوّجها بغير أن يقسط في صداقها ، فيعطيها مثل ما يعطيها غيره . فنهوا عن أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن في الصداق ، وأمروا أن ينكحوا ما طاب لهم من النساء سواهن ، وإن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية . فأنزل الله { ويستفتونك في النساء } [ البقرة : 220 ] قالت عائشة : وقول الله في الآية الأخرى { وترغبون أن تنكحوهن } [ النساء : 127 ] رغبة أحدكم عن يتيمته حين تكون قليلة المال والجمال . فنهوا أن ينكحوا من رغبوا في ماله وجماله من باقي النساء إلا بالقسط من أجل رغبتهم عنهن إذا كن قليلات المال والجمال .
وأخرج البخاري عن عائشة . أن رجلاً كانت له يتيمة فنكحها ، وكان لها عذق فكان يمسكها عليه ، ولم يكن لها من نفسه شيء . فنزلت فيه { وإن خفتم ألا تقسطوا في اليتامى } أحسبه قال كانت شريكته في ذلك العذق وفي ماله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عائشة قالت : نزلت هذه الآية في اليتيمة تكون عند الرجل وهي ذات مال ، فلعله ينكحها لمالها وهي لا تعجبه ، ثم يضربها ويسيء صحبتها . فوعظ في ذلك .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن المنذر عن عكرمة قال : كان الرجل من قريش يكون عند النسوة ويكون عند الأيتام ، فيذهب ماله فيميل على مال الأيتام . فنزلت هذه الآية { وإن خفتم أن لا تقسطوا في اليتامى } الآية .
وأخرج ابن جرير عن عكرمة في الآية قال : كان الرجل يتزوّج الأربع والخمس والست والعشر فيقول الرجل : ما يمنعني أن أتزوّج كما تزوّج فلان! فيأخذ مال يتيمة فيتزوّج به ، فنهوا أن يتزوّجوا فوق الأربع .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في الآية قال : كان الرجل يتزوج بمال اليتيم ما شاء الله تعالى ، فنهى الله عن ذلك .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : قصر الرجال على أربع نسوة من أجل أموال اليتامى .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : بعث الله محمداً صلى الله عليه وسلم والناس على أمر جاهليتهم إلا أن يؤمروا بشيء وينهوا عنه ، فكانوا يسألون عن اليتامى ولم يكن للنساء عدد ولا ذكر ، فأنزل الله { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم .

. . } الآية . وكان الرجل يتزوج ما شاء فقال : كما تخافون أن لا تعدلوا في اليتامى فخافوا في النساء أن لا تعدلوا فيهن . فقصرهم على الأربع .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : كانوا في الجاهلية ينكحون عشراً من النساء الأيامى ، وكانوا يعظمون شأن اليتيم ، فتفقدوا من دينهم شأن اليتامى ، وتركوا ما كانوا ينكحون في الجاهلية .
وأخرج عبد بن حميد وابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس في الآية قال : كما خفتم أن لا تعدلوا في اليتامى فخافوا أن لا تعدلوا في النساء إذا جمعتموهن عندكم .
وأخرج ابن جرير عن الضحاك في الآية قال : كانوا في الجاهلية لا يرزؤن من مال اليتيم شيئاً وهم ينكحون عشراً من النساء وينكحون نساء آبائهم ، فتفقدوا من دينهم شأن النساء .
وأخرج ابن أبي حاتم من طريق محمد بن أبي موسى الأشعري عن ابن عباس في الآية يقول : فإن خفتم الزنا فانكحوهن يقول : كما خفتم في أموال اليتامى أن لا تقسطوا فيها كذلك فخافوا على أنفسكم ما لم تنكحوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية يقول : إن تحرجتم في ولاية اليتامى وأكل أموالهم إيماناً وتصديقاً فكذلك فتحرجوا من الزنا ، وانكحوا النساء نكاحاً طيباً مثنى وثلاث ورباع .
وأخرج عبد بن حميد عن ابن إدريس قال أعطاني الأسود بن عبد الرحمن بن الأسود مصحف علقمة فقرأت { فانكحوا ما طاب لكم من النساء } بالألف ، فحدثت به الأعمش فأعجبه ، وكان الأعمش لا يكسرها . لا يقرأ { طيب } بمال ، وهي في بعض المصاحف بالياء { طيب لكم } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي مالك { ما طاب لكم } قال : ما أحل لكم .
وأخرج ابن جرير عن الحسن وسعيد بن جبير { ما طاب لكم } قال : ما حل لكم .
وأخرج ابن أبي شيبة وابن المنذر عن عائشة { ما طاب لكم } يقول : ما أحللت لكم .
قوله تعالى : { مثنى وثلاث ورباع } .
أخرج الشافعي وابن أبي شيبة وأحمد والترمذي وابن ماجة والنحاس في ناسخه والدارقطني والبيهقي عن ابن عمر . أن غيلان بن سلمة الثقفي أسلم وتحته عشر نسوة فقال له النبي صلى الله عليه وسلم : « اختر منهن » - وفي لفظ - « أمسك أربعا وفارق سائرهن » .
وأخرج ابن أبي شيبة والنحاس في ناسخه عن قيس بن الحارث قال : أسلمت وكان تحتي ثمان نسوة ، فأتيت رسول الله صلى الله عليه وسلم فأخبرته فقال : « اختر منهن أربعاً وخل سائرهن » ففعلت .
وأخرج ابن أبي شيبة عن محمد بن سيرين قال : قال عمر : من يعلم ما يحل للمملوك من النساء؟ قال رجل : أنا .

امرأتين فسكت .
وأخرج ابن أبي شيبة والبيهقي في سننه عن الحكم قال : أجمع أصحاب رسول الله صلى الله عليه وسلم على أن المملوك لا يجمع من النساء فوق اثنتين .
أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في { فإن خفتم أن ألا تعدلوا } الآية يقول إن خفت أن لا تعدل في أربع فثلاث ، وإلا فاثنتين ، وإلا فواحدة ، فإن خفت أن لا تعدل في واحدة فما ملكت يمينك .
وأخرج ابن جرير عن الربيع . مثله .
وأخرج ابن جرير عن الضحاك { فإن خفتم ألا تعدلوا } قال في المجامعة والحب .
وأخرج ابن جرير وابن أبي حاتم عن السدي { أو ما ملكت أيمانكم } قال : السراري .
وأخرج ابن المنذر عن ابن عباس في قوله { أو ما ملكت أيمانكم } فكانوا في حلال مما ملكت أيمانكم من الإماء كلهن . ثم أنزل الله بعد هذا تحريم نكاح المرأة وأمها ، ونكاح ما نكح الآباء والأبناء ، وأن يجمع بين الأخت والأخت من الرضاعة ، والأم من الرضاعة ، والمرأة لها زوج حرم الله ذلك حر من حرةٍ أو أمة .
وأخرج ابن المنذر وابن أبي حاتم وابن حبان في صحيحه عن عائشة عن النبي صلى الله عليه وسلم { ذلك أدنى ألا تعولوا } قال : أن لا تجوروا قال ابن أبي حاتم : قال أبي : هذا حديث خطأ ، والصحيح عن عائشة موقوف .
وأخرج سعيد بن منصور وابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { ألا تعولوا } قال : أن لا تميلوا .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { ذلك أدنى ألا تعولوا } قال : أجدر أن لا تميلوا . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
إنا تبعنا رسول الله واطرحوا ... قول النبي وعالوا في الموازين
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير والمنذر وابن أبي حاتم عن عكرمة في قوله { ألا تعولوا } قال : أن لا تميلوا . ثم قال : أما سمعت قول أبي طالب :
بميزان قسط لا تخيس سعيرة ... ووازن صدق وزنه غير عائل
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي إسحق الكوفي قال : كتب عثمان بن عفان إلى أهل الكوفة في شيء عاتبوه فيه : إني لست بميزان لا أعول .
وأخرج ابن أبي شيبة وعبد الرحمن وابن جرير وابن المنذر عن مجاهد { ألا تعولوا } قال : أن لا تميلوا .
وأخرج ابن أبي شيبة عن أبي رزين وأبي مالك والضحاك . مثله .
وأخرج ابن أبي حاتم عن زيد بن أسلم في الآية قال { ذلك أدنى } أن لا يكثر من تعولوا .
وأخرج ابن جرير عن ابن زيد في الآية قال : ذلك أقل لنفقتك . الواحدة أقل من عدد ، وجاريتك أهون نفقة من حرة ، أهون عليك في العيال .
وأخرج ابن أبي حاتم عن سفيان بن عيينة { ألا تعولوا } قال : أن لا تفتقروا . والله تعالى أعلم .

وَآَتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً فَإِنْ طِبْنَ لَكُمْ عَنْ شَيْءٍ مِنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَرِيئًا (4)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح قال : كان الرجل إذا زوّج أيمة أخذ صداقها دونها ، فنهاهم الله عن ذلك ونزلت { وآتوا النساء صدقاتهن نحلة } .
وأخرج ابن جرير عن حضرمي أن ناساً كانوا يعطي هذا الرجل أخته ويأخذ أخت الرجل ، ولا يأخذون كبير مهر . فقال الله { وآتوا النساء صدقاتهن نحلة } .
وأخرج ابن أبي حاتم عن مقاتل { وآتوا النساء } يقول : أعطوا النساء { صدقاتهن } يقول : مهورهن .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { نحلة } قال : يعني بالنحلة المهر .
وأخرج ابن أبي حاتم عن عائشة { نحلة } قالت واجبة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جرير { وآتوا النساء صدقاتهن نحلة } قال : فريضة مسماة .
وأخرج ابن جرير عن ابن زيد في الآية قال { النحلة } في كلام الواجب ، يقول : لا تنكحها إلا بشيء واجب لها ، وليس ينبغي لأحد أن ينكح امرأة بعد النبي صلى الله عليه وسلم إلا بصداق واجب .
وأخرج عبد بن حميد وابن جرير عن قتادة { نحلة } قال : فريضة .
وأخرج أحمد عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال : لو أن رجلاً أعطى امرأة صداقاً ملء يديه طعاماً كانت له حلالاً .
وأخرج ابن أبي شيبة عن ابن أبي لبيبة عن جده قال : قال رسول الله صلى الله عليه وسلم « من استحل بدرهم فقد استحل » .
وأخرج ابن أبي شيبة عن عامر بن ربيعة « أن رجلاً تزوج على نعلين فأجاز النبي صلى الله عليه وسلم نكاحه » .
وأخرج ابن أبي شيبة عن زيد بن أسلم قال : قال النبي صلى الله عليه وسلم « من نكح امرأة وهو يريد أن يذهب بمهرها فهو عند الله زان يوم القيامة » .
وأخرج ابن أبي شيبة عن عائشة وأم سلمة قالتا : ليس شيء أشد من مهر امرأة وأجر أجير .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير { فإن طبن لكم } قال : هي للأزواج .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عكرمة { فإن طبن لكم عن شيء منه } قال : من الصداق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { فإن طبن لكم عن شيء منه نفساً فكلوه هنيئاً مريئاً } يقول : إذا كان من غير إضرار ولا خديعة فهو هنيء مريء كما قال الله .
وأخرج ابن جرير عن حضرمي ، أن ناساً كانوا يتأثمون أن يراجع أحدهم في شيء مما ساق إلى امرأته فقال الله { فإن طبن لكم عن شيء منه نفساً فكلوه هنيئاً مريئاً } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن علي بن أبي طالب قال : إذا اشتكى أحدكم فليسأل امرأته ثلاثة دراهم أو نحوها فليشتر بها عسلاً ، وليأخذ من ماء السماء فيجمع هنيئاً مريئاً وشفاء ومباركاً .
وأخرج ابن سعد عن علقمة أنه كان يقول لامرأته : أطعمينا من ذلك الهنيء المريء ، يتأوّل هذه الآية .

وَلَا تُؤْتُوا السُّفَهَاءَ أَمْوَالَكُمُ الَّتِي جَعَلَ اللَّهُ لَكُمْ قِيَامًا وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُوا لَهُمْ قَوْلًا مَعْرُوفًا (5)

أخرج ابن جرير عن حضرمي . أن رجلاً عمد فدفع ماله إلى امرأته فوضعته في غير الحق فقال الله { ولا تؤتوا السفهاء أموالكم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ولا تؤتوا السفهاء أموالكم . . } الآية . يقول : لا تعمد إلى مالك وما خولك الله وجعله لك معيشة فتعطيه امرأتك أو بنيك ثم تضطر إلى ما في أيديهم ، ولكن أمسك مالك وأصلحه ، وكن أنت الذي تنفق عليهم في كسوتهم ورزقهم ومؤنتهم . قال : وقوله { قياماً } يعني قوامكم من معائشكم .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في الآية يقول : لا تسلط السفيه من ولدك على مالك ، وأمره أن يرزقه منه ويكسوه .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس { ولا تؤتوا السفهاء } قال : هم بنوك والنساء .
وأخرج ابن أبي حاتم عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « إن النساء السفهاء إلا التي أطاعت قيمها » .
وأخرج ابن أبي حاتم عن أبي هريرة { ولا تؤتوا السفهاء } قال : الخدم وهم شياطين الأنس .
وأخرج ابن جرير وابن المنذر عن ابن مسعود { ولا تؤتوا السفهاء } قال : النساء والصبيان .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن الحسن في الآية قال : الصغار والنساء هم السفهاء .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في الآية قال : نهى الرجال أن يعطوا النساء أموالهم وهن سفهاء من كن أزواجاً أو بنات أو أمهات ، وأمروا أن يرزقوهن فيه ويقولوا لهن قولاً معروفاً .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير { ولا تؤتوا السفهاء } قال : اليتامى والنساء .
وأخرج عبد بن حميد وابن المنذر عن عكرمة { ولا تؤتوا السفهاء أموالكم } قال : هو مال اليتيم يكون عندك يقول : لا تؤته إياه وأنفق عليه حتى يبلغ .
وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله { ولا تؤتوا السفهاء } قال : هم اليتامى { أموالكم } قال : أموالهم بمنزلة قوله { ولا تقتلوا أنفسكم } [ النساء : 127 ] .
وأخرج ابن جرير عن مورق قال : مرت امرأة بعبد الله بن عمر لها شارة وهيئة فقال لها ابن عمر { ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياماً } .
وأخرج الحاكم وصححه والبيهقي في الشعب عن أبي موسى عن النبيّ صلى الله عليه وسلم قال : « ثلاثة يدعون الله فلا يستجيب لهم : رجل كانت تحته امرأة سيئة الخلق فلم يطلقها ، ورجل كان له على رجل مال فلم يشهد ، ورجل أتى سفيهاً ماله وقد قال الله { ولا تؤتوا السفهاء أموالكم } »

وأخرجه ابن أبي شيبة وابن جرير وابن المنذر عن أبي موسى موقوفاً .
وأخرج عبد بن حميد عن قتادة قال : أمر الله بهذا المال أن يخزن فتحسن خزانته ، ولا تملكه المرأة السفيهة والغلام .
وأخرج عبد الرزاق وابن جرير عن الحسن في قوله { قياماً } قال : قيام عيشك .
وأخرج ابن جرير عن مجاهد . أنه قرأ { التي جعل الله لكم قياماً } بالألف يقول : قيام عيشك .
وأخرج ابن أبي حاتم عن الضحاك { جعل الله لكم قياماً } قال : عصمة لدينكم ، وقياماً لكم .
وأخرج ابن جرير وابن المنذر عن ابن عباس { وارزقوهم } يقول : أنفقوا عليهم .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { وقولوا لهم قولاً معروفاً } قال : أمروا أن يقولوا لهم قولاً معروفاً في البر والصلة .
وأخرج ابن جرير عن ابن جريج { وقولوا لهم قولاً معروفاً } قال : عدة تعدونهم .
وأخرج ابن جرير عن ابن زيد { وقولوا لهم قولاً معروفاً } قال : إن كان ليس من ولدك ولا ممن يجب عليك أن تنفق عليه فقل له قولاً معروفاً ، قل له عافانا الله وإياك وبارك الله فيك .

وَابْتَلُوا الْيَتَامَى حَتَّى إِذَا بَلَغُوا النِّكَاحَ فَإِنْ آَنَسْتُمْ مِنْهُمْ رُشْدًا فَادْفَعُوا إِلَيْهِمْ أَمْوَالَهُمْ وَلَا تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَنْ يَكْبَرُوا وَمَنْ كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَنْ كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَالَهُمْ فَأَشْهِدُوا عَلَيْهِمْ وَكَفَى بِاللَّهِ حَسِيبًا (6)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس { وابتلوا اليتامى } يعني اختبروا اليتامى عند الحلم { فإن آنستم } عرفتم { منهم رشداً } في حالهم والإصلاح في أموالهم { فادفعوا إليهم أموالهم ولا تأكلوها إسرافاً وبداراً } يعني تأكل مال اليتيم مبادرة قبل أن يبلغ فتحول بينه وبين ماله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وابتلوا اليتامى } قال : عقولهم { حتى إذا بلغوا النكاح } يقول : الحلم { فإن آنستم } قال : أحسستم { منهم رشداً } قال : العقل .
وأخرج ابن جرير عن السدي { وابتلوا اليتامى } قال : جربوا عقولهم { فإن آنستم منهم رشداً } قال : عقولاً وصلاحاً .
وأخرج ابن أبي حاتم والبيهقي عن مقاتل { وابتلوا اليتامى } يعني الأولياء والأوصياء .
وأخرج ابن أبي حاتم عن محمد بن قيس { حتى إذا بلغوا النكاح } قال : خمس عشرة .
وأخرج ابن جرير وابن المنذر والبيهقي عن الحسن { فإن آنستم منهم رشداً } قال : صلاحاً في دينه وحفظاً لماله .
وأخرج ابن أبي حاتم عن سعيد بن جبير { فإن آنستم منهم رشداً } قال : صلاحاً في دينهم وحفظاً لأموالهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : إذا أدرك اليتيم بحلم وعقل ووقار دفع إليه ماله .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : لا تدفع إلى اليتيم ماله وإن شمط ما لم يؤنس منه رشد .
وأخرج ابن جرير عن الحسن { ولا تأكلوها إسرافاً وبداراً } ويقول : لا تسرف فيها ولا تبادر .
وأخرج ابن أبي حاتم عن سعيد بن جبير { ولا تأكلوها إسرافاً } يعني في غير حق { وبداراً أن يكبروا } قال : خشية أن يبلغ الحلم فيأخذ ماله .
وأخرج البخاري وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن عائشة قالت : أنزلت هذه الآية في ولي اليتيم { ومن كان غنياً فليستعفف ومن كان فقيراً فليأكل بالمعروف } بقدر قيامه عليه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم والنحاس في ناسخه والحاكم وصححه من طريق مقسم عن ابن عباس { ومن كان غنياً فليستعفف } قال : بغناه من ماله حتى يستغني عن مال اليتيم لا يصيب منه شيئاً { ومن كان فقيراً فليأكل بالمعروف } قال : يأكل من ماله يقوت على نفسه حتى لا يحتاج إلى مال اليتيم .
وأخرج ابن المنذر من طريق أبي يحيى عن ابن عباس { ومن كان غنياً فليستعفف } قال : يستعف بماله حتى لا يفضي إلى مال اليتيم .
وأخرج ابن جرير من طريق سعيد بن جبير عن ابن عباس { ومن كان فقيراً فليأكل بالمعروف } قال : هو القرض .

وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس { ومن كان فقيراً فليأكل بالمعروف } يعني القرض .
وأخرج عبد بن حميد والبيهقي من طريق سعيد بن جبير عن ابن عباس في الآية قال : ولي اليتيم إن كان غنياً فليستعفف وإن كان فقيراً أخذ من فضل اللبن وأخذ بالقوت لا يجاوزه ، وما يستر عورته من الثياب ، فإن أيسر قضاه ، وإن أعسر فهو في حل .
وأخرج ابن جرير عن ابن عباس في الآية يقول : إن كان غنياً فلا يحل له أن يأكل من مال اليتيم شيئاً ، وإن كان فقيراً فليستقرض منه ، فإذا وجد ميسرة فليعطه ما استقرض منه فذلك أكله بالمعروف . وأخرج عبد الرزاق وسعيد بن منصور وابن سعد وابن أبي شيبة وعبد بن حميد وابن أبي الدنيا وابن جرير والنحاس في ناسخه وابن المنذر والبيهقي في سننه من طرق عن عمر بن الخطاب قال : إني أنزلت نفسي من مال الله بمنزلة ولي اليتيم ، إن استغنيت استعففت وإن احتجت أخذت منه بالمعروف . فإذا أيسرت قضيت .
وأخرج الفريابي وسعيد بن منصور وابن المنذر والبيهقي عن ابن عباس في قوله { ومن كان فقيراً فليأكل بالمعروف } قال : إذا احتاج ولي اليتيم وضع يده فأكل من طعامهم ، ولا يلبس منه ثوباً ولا عمامة .
وأخرج عبد بن حميد وابن جرير عن ابن عباس { فليأكل بالمعروف } قال : بأطراف أصابعه الثلاث .
وأخرج ابن المنذر والطبراني عن ابن عباس في الآية قال : يأكل الفقير إذا ولي مال اليتيم بقدر قيامه على ماله ومنفعته له ، وما لم يسرف أو يبذر .
وأخرج مالك وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والنحاس في ناسخه عن القاسم بن محمد قال : جاء رجل إلى ابن عباس فقال : إن في حجري أيتاماً ، وإن لهم إبلاً فماذا يحل لي من ألبانها؟ فقال : إن كنت تبغي ضالتها ، وتهنا جرباها ، وتلوط حوضها ، وتسعى عليها فاشرب غير مضر بنسل ولا ناهك في الحلب .
وأخرج أحمد وأبو داود والنسائي وابن ماجة وابن أبي حاتم والنحاس في ناسخه عن ابن عمرو أن رجلاً سأل رسول الله صلى الله عليه وسلم فقال : ليس لي مال ولي يتيم؟ فقال « كل من مال يتيمك غير مسرف ، ولا مبذر ، ولا متأثل مالاً ، ومن غير أن تقي مالك بماله » .
وأخرج ابن حبان عن جابر « أن رجلاً قال يا رسول الله مم أضرب يتيمي؟ قال : مما كنت ضارباً منه ولدك غير واق مالك بماله ، ولا متأثل منه مالاً » .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن أبي شيبة والنحاس في ناسخه عن الحسن العرني « أن رجلاً قال : يا رسول الله مم أضرب يتيمي؟ قال : مما كنت ضارباً منه ولدك قال : فأصيب من ماله؟ قال : بالمعروف غير متأثل مالاً ، ولا واق مالك بماله » .

وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : ذكر لنا أن عم ثابت بن وداعة - وثابت يومئذ يتيم في حجره من الأنصار - أتى نبي الله صلى الله عليه وسلم فقال « إن ابن أخي يتيم في حجري فماذا يحل لي من ماله؟ قال : أن تأكل من ماله بالمعروف من غير أن تقي مالك بماله ، ولا تأخذ من ماله وفراً . قال : وكان اليتيم يكون له الحائط من النخل فيقوم وليه على صلاحه وسقيه فيصيب من ثمره ، ويكون له الماشية فيقوم وليه على صلاحها ومؤنتها وعلاجها فيصيب من جزازها ورسلها وعوارضها ، فأما رقاب المال فليس لهم أن يأكلوا ولا يستهلكوه » .
وأخرج ابن المنذر عن عطاء قال : خمس في كتاب الله رخصة وليست بعزيمة قوله { ومن كان فقيراً فليأكل بالمعروف } إن شاء أكل وإن شاء لم يأكل .
وأخرج أبو داود والنحاس كلاهما في الناسخ وابن المنذر من طريق عطاء عن ابن عباس { ومن كان فقيراً فليأكل بالمعروف } قال : نسختها { إن الذين يأكلون أموال اليتامى ظلماً . . } [ النساء : 10 ] الآية .
وأخرج أبو داود في ناسخه عن الضحاك . مثله .
وأخرج ابن أبي حاتم عن ابن أبي الزناد في الآية قال : كان أبو الزناد يقول : إنما كان ذلك في أهل البدو وأشباههم .
وأخرج ابن أبي حاتم عن نافع بن أبي نعيم القاري قال : سألت يحيى بن سعيد وربيعة عن قوله { فليأكل بالمعروف } قالا : ذلك في اليتيم ، إن كان فقيراً أنفق عليه بقدر فقره ولم يكن للولي منه شيء .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { فإذا دفعتم إليهم أموالهم فأشهدوا عليهم } يقول : إذا دفع إلى اليتيم ماله فليدفعه إليه بالشهود كما أمره الله .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية يقول للأوصياء : إذا دفعتم إلى اليتامى أموالهم إذا بلغوا الحلم فأشهدوا عليهم بالدفع إليهم أموالهم { وكفى بالله حسيباً } يعني لا شاهد أفضل من الله فيما بينكم وبينهم .
وأخرج ابن جرير عن السدي { وكفى بالله حسيباً } شهيداً .


النساء - تفسير الدرر المنثور

لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيبًا مَفْرُوضًا (7)

أخرج أبو الشيخ عن ابن عباس قال : كان أهل الجاهلية لا يورثون البنات ، ولا الصغار الذكور حتى يدركوا . « فمات رجل من الأنصار يقال له أوس بن ثابت وترك ابنتين وابناً صغيراً ، فجاء ابنا عمه وهما عصبته فأخذا ميراثه كله ، فقالت امرأته لهما : تزوجا بهما وكان بهما دمامة فأبيا . فأتت رسول الله صلى الله عليه وسلم فقالت : يا رسول الله توفي أوس وترك ابناً صغيراً وابنتين ، فجاء ابنا عمه خالد وعرفطة فأخذا ميراثه ، فقلت لهما : تزوّجا ابنتيه فأبيا ، فقال رسول الله صلى الله عليه وسلم » ما أدري ما أقول؟ فنزلت { للرجال نصيب مما ترك الوالدان والأقربون . . . } الآية . فأرسل إلى خالد وعرفطة فقال : لا تحركا من الميراث شيئاً ، فإنه قد أنزل عليَّ فيه شيء أخبرت فيه أن للذكر والأنثى نصيباً ، ثم نزل بعد ذلك { ويستفتونك في النساء } [ النساء : 127 ] إلى قوله { عليماً } ثم نزل { يوصيكم الله في أولادكم } [ النساء : 11 ] إلى قوله { والله عليم حليم } فدعا بالميراث فأعطى المرأة الثمن ، وقسم ما بقي للذكر مثل حظ الأنثيين « » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في الآية قال : نزلت في أم كلثوم ، وابنة أم كحلة ، أو أم كحة ، وثعلبة بن أوس ، وسويد ، وهم من الأنصار . كان أحدهم زوجها والآخر عم ولدها فقالت : يا رسول الله توفي زوجي وتركني وابنته فلم نورث من ماله فقال عم ولدها : يا رسول الله لا تركب فرساً ، ولا تنكأ عدواً ويكسب عليها ولا تكتسب . فنزلت { للرجال نصيب . . } الآية .
وأخرج ابن أبي حاتم عن سعيد بن جبير أن أهل الجاهلية كانوا لا يورثون النساء ولا الولدان الصغار شيئاً ، يجعلون الميراث لذي الأسنان من الرجال . فنزلت { للرجال نصيب مما ترك الوالدان والأقربون } إلى قوله { مما قلَّ منه أو كثر } يعني من الميراث { نصيباً } يعني حظاً { مفروضاً } يعني معلوماً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الضحاك { نصيباً مفروضاً } قال : وقفاً معلوماً .

وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ وَقُولُوا لَهُمْ قَوْلًا مَعْرُوفًا (8)

أخرج ابن أبي شيبة والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي من طريق عكرمة عن ابن عباس { وإذا حضر القسمة أولوا القربى واليتامى والمساكين } قال : هي محكمة وليست بمنسوخة .
وأخرج ابن جرير وابن المنذر من طريق مقسم عن ابن عباس { وإذا حضر القسمة . . . . } الآية . قال : هي قائمة يعمل بها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن حطان بن عبد الله في هذه الآية قال : قضى بها أبو موسى .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن يحيى بن يعمر قال : ثلاث آيات مدنيات محكمات ضيعهن كثير من الناس { وإذا حضر القسمة } الآية وآية الاستئذان { والذين لم يبلغوا الحلم منكم } [ النور : 58 ] وقوله { إنا خلقناكم من ذكر وأنثى . . } [ الحجرات : 13 ] الآية .
وأخرج سعيد بن منصور وعبد بن حميد والبخاري وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن سعيد بن جبير عن ابن عباس قال : إن ناساً يزعمون أن هذه الآية نسخت { وإذا حضر القسمة . . } الآية . ولا والله ما نسخت ولكنه مما تهاون به الناس ، هما واليان . وال يرث فذاك الذي يرزق ويكسو ، ووال ليس بوارث فذاك الذي يقول قولاً معروفاً . يقول : إنه مال يتيم وماله فيه شيء .
وأخرج أبو داود في ناسخه وابن جرير والحاكم وصححه من طريق من عكرمة عن ابن عباس { وإذا حضر القسمة أولو القربى } قال : يرضخ لهم ، فإن كان في المال تقصير اعتذر إليهم ، فهو قولاً معروفاً .
وأخرج ابن المنذر عن عمرة ابنة عبد الرحمن بن عبد الله بن عبد الرحمن بن أبي بكر حين قسم ميراث أبيه أمر بشاة فاشتريت من المال ، وبطعام فصنع . فذكرت ذلك لعائشة فقالت : عمل بالكتاب ، هي لم تنسخ .
وأخرج ابن جرير وابن أبي حاتم والنحاس في ناسخه من طريق علي عن ابن عباس في هذه الآية قال : أمر الله المؤمنين عند قسمة مواريثهم أن يصلوا أرحامهم وأيتامهم ومساكينهم من الوصية إن كان أوصى لهم ، فإن لم يكن لهم وصية وصل إليهم من مواريثهم .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في الآية قال : ذلك قبل أن تنزل الفرائض ، فأنزل الله بعد ذلك الفرائض ، فأعطى كل ذي حق حقه ، فجعلت الصدقة فيما سمى المتوفى .
وأخرج أبو داود في ناسخه وابن أبي حاتم من طريق عطاء عن ابن عباس { وإذا حضر القسمة . . } الآية . قال : نسختها آية الميراث فجعل لكل إنسان نصيبه مما ترك مما قل منه أو كثر .
وأخرج عبد الرزاق وعبد بن حميد وأبو داود في ناسخه وابن جرير وابن أبي حاتم والبيهقي وابن أبي مليكة أن أسماء بنت عبد الرحمن بن أبي بكر الصديق والقاسم بن محمد بن أبي بكر أخبراه .

أن عبد الله بن عبد الرحمن بن أبي بكر قسم ميراث أبيه عبد الرحمن وعائشة حية . قالا : فلم يدع في الدار مسكيناً ولا ذا قرابة إلا أعطاه من ميراث أبيه . وتلا { وإذا حضر القسمة . . } الآية . قال القاسم : فذكرت ذلك لابن عباس فقال : ما أصاب ليس ذلك له إنما ذلك للوصية ، وإنما هذه الآية في الوصية يريد الميت أن يوصي لهم .
وأخرج النحاس في ناسخه من طريق مجاهد عن ابن عباس في قوله { وإذا حضر القسمة . . } الآية . قال : نسختها { يوصيكم الله في أولادكم . . } [ النساء : 11 ] الآية .
وأخرج عبد الرزاق وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والنحاس والبيهقي عن سعيد بن المسيب في هذه الآية قال : هي منسوخة كانت قبل الفرائض ، كان من ما ترك الرجل من مال أعطى منه اليتيم والفقير والمسكين وذوو القربى إذا حضروا القسمة ، ثم نسخ بعد ذلك نسختها المواريث ، فألحق الله بكل ذي حق حقه ، وصارت الوصية من ماله يوصي بها لذوي قرابته حيث يشاء .
وأخرج ابن أبي شيبة وابن جرير عن سعيد بن جبير في الآية قال : إن كانوا كباراً يرضخوا وإن كانوا صغاراً اعتذروا إليهم . فذلك قوله { قولاً معروفاً } .
وأخرج عبد بن حميد عن أبي صالح في الآية قال : كانوا يرضخون لذوي القرابة حتى نزلت الفرائض .
وأخرج ابن أبي شيبة عن أبي مالك قال : نسختها آية الميراث .

وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُوا مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَافًا خَافُوا عَلَيْهِمْ فَلْيَتَّقُوا اللَّهَ وَلْيَقُولُوا قَوْلًا سَدِيدًا (9)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { وليخش الذين لو تركوا . . . } الآية . قال : هذا في الرجل يحضر الرجل عند موته فيسمعه يوصي وصية يضر بورثته ، فأمر الله الذي يسمعه أن يتقي الله ويوفقه ويسدده للصواب ، ولينظر لورثته كما يحب أن يصنع بورثته إذا خشي عليهم الضيعة .
وأخرج ابن جرير وابن أبي حاتم والبيهقي عن ابن عباس في الآية قال : يعني الرجل يحضره الموت فيقال له : تصدق من مالك وأعتق وأعط منه في سبيل الله ، فنهوا أن يأمروا بذلك . يعني أن من حضر منكم مريضاً عند الموت فلا يأمره أن ينفق ماله في العتق ، أو في الصدقة ، أو في سبيل الله ، ولكن يأمره أن يبين ماله وما عليه من دين ، ويوصي من ماله لذوي قرابته الذين لا يرثون ، يوصي لهم بالخمس أو الربع . يقول : ليس لأحدكم إذا مات وله ولد ضعاف - يعني صغاراً - أن يتركهم بغير مال فيكونون عيالاً على الناس ، ولا ينبغي لكم أن تأمروه بما لا ترضون به لأنفسكم ولأولادكم ، ولكن قولوا الحق في ذلك .
وأخرج ابن جرير عن ابن عباس في الآية يعني بذلك الرجل يموت وله أولاد صغار ضعاف يخاف عليهم العيلة والضيعة ، ويخاف بعده أن لا يحسن إليهم من يليهم يقول : فإن ولي مثل ذريته ضعافاً يتامى فليحسن إليهم ، ولا يأكل أموالهم إسرافاً وبداراً أن يكبروا .
وأخرج ابن أبي حاتم عن ابن عباس في الآية قال : إذا حضر الرجل عند الوصية فليس ينبغي أن يقال : أوص بمالك فإن الله رازق ولدك ، ولكن يقال له : قدم لنفسك واترك لولدك . فذلك القول السديد ، فإن الذي يأمر بهذا يخاف على نفسه العيلة .
وأخرج سعيد بن منصور وآدم والبيهقي عن مجاهد في الآية قال : كان الرجل إذا حضر يقال له : أوص لفلان ، أوص لفلان ، وافعل كذا وافعل كذا حتى يضر ذلك بورثته . فقال الله { وليخش الذين لو تركوا من خلفهم ذرية ضعافاً خافوا عليهم } قال : لينظروا لورثة هذا كما ينظر هذا لورثة نفسه ، فليتقوا الله ، وليأمروه بالعدل والحق .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وليخش الذين لو تركوا من خلفهم } يعني من بعد موتهم { ذرية ضعافاً } يعني عجزة لا حيلة لهم { خافوا عليهم } يعني على ولد الميت الضيعة كما يخافون على ولد أنفسهم { فليتقوا الله وليقولوا } للميت إذا جلسوا إليه { قولاً سديداً } يعني عدلاً في وصيته فلا يجور .
وأخرج ابن جرير عن الشيباني قال : كنا بالقسطنطينية أيام مسلمة بن عبد الملك وفينا ابن محيريز ، وابن الديلمي ، وهانئ بن كلثوم ، فجعلنا نتذاكر ما يكون في آخر الزمان ، فضقت ذرعاً بما سمعت فقلت لابن الديلمي : يا أبا بشر يودّني أنه لا يولد لي ولد أبداً .

فضرب بيده على منكبي وقال : يا ابن أخي لا تفعل ، فإنه ليست من نسمة كتب الله لها أن تخرج من صلب رجل وهي خارجة إن شاء وإن أبى . قال : ألا أدلك على أمر إن أنت أدركته نجاك الله منه ، وإن تركت ولدك من بعدك حفظهم الله فيك؟ قلت : بلى . فتلا عليّ هذه الآية { وليخش الذين لو تركوا من خلفهم ذرية ضعافاً . . . } الآية .
وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « اتقوا الله في الضعيفين : اليتيم ، والمرأة ، أيتمه ثم أوصى به ، وابتلاه وابتلى به » .

إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا (10)

أخرج ابن أبي شيبة في مسنده وأبو يعلى والطبراني وابن حبان في صحيحه وابن أبي حاتم عن أبي برزة . أن رسول الله صلى الله عليه وسلم قال : « يبعث يوم القيامة قوم من قبورهم تأجج أفواههم ناراً . فقيل : يا رسول الله من هم؟ قال : ألم تر أن الله يقول { إن الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً } » .
وأخرج ابن جرير وابن أبي حاتم عن أبي سعيد الخدري قال « حدثنا النبي صلى الله عليه وسلم عن ليلة أسري به قال : نظرت فإذا أنا بقوم لهم مشافر كمشافر الإبل ، وقد وكِّل بهم من يأخذ بمشافرهم ، ثم يجعل في أفواههم صخراً من نار ، فتقذف في في أحدهم حتى تخرج من أسافلهم ولهم خوار وصراخ فقلت : يا جبريل من هؤلاء؟ قال : هؤلاء { الذين يأكلون أموال اليتامى ظلماً إنما يأكلون في بطونهم ناراً وسيصلون سعيراً } » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : إذا قال الرجل يأكل مال اليتيم ظلماً يبعث يوم القيامة ولهب النار يخرج من فيه ومن مسامعه ومن أذنيه وأنفه وعينيه ، يعرفه من رآه بآكل مال اليتيم .
وأخرج ابن أبي حاتم عن عبيد الله بن أبي جعفر قال : من أكل مال اليتيم فإنه يؤخذ بمشفره يوم القيامة فيملأ فوه جمراً ، فيقال له : كل كما أكلته في الدنيا ، ثم يدخل السعير الكبرى .
وأخرج ابن جرير عن زيد بن أسلم في الآية قال : هذه لأهل الشرك حين كانوا لا يورثونهم ويأكلون أموالهم .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { سعيراً } يعني وقوداً .
وأخرج ابن أبي شيبة وابن أبي حاتم عن سعيد بن جبير قال « السعير » واد من فيح في جهنم .
وأخرج البيهقي في شعب الإيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أربع حق على الله أن لا يدخلهم الجنة ولا يذيقهم نعيماً : مدمن الخمر ، وآكل ربا ، وآكل مال اليتيم بغير حق ، والعاق لوالديه » .

يُوصِيكُمُ اللَّهُ فِي أَوْلَادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ فَإِنْ كُنَّ نِسَاءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِنْ كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ وَلِأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِنْ كَانَ لَهُ وَلَدٌ فَإِنْ لَمْ يَكُنْ لَهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلِأُمِّهِ الثُّلُثُ فَإِنْ كَانَ لَهُ إِخْوَةٌ فَلِأُمِّهِ السُّدُسُ مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ آَبَاؤُكُمْ وَأَبْنَاؤُكُمْ لَا تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعًا فَرِيضَةً مِنَ اللَّهِ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (11)

أخرج عبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طرق عن جابر بن عبد الله قال « عادني رسول الله صلى الله عليه وسلم وأبو بكر في بني سلمة ماشيين ، فوجدني النبي صلى الله عليه وسلم لا أعقل شيئاً ، فدعا بماء فتوضأ منه ثم رش عليَّ ، فأفقت فقلت : ما تأمرني أن أصنع في مالي يا رسول الله؟ فنزلت { يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين } » .
وأخرج عبد بن حميد والحاكم عن جابر قال « كان رسول الله صلى الله عليه وسلم يعودني وأنا مريض فقلت : كيف أقسم مالي بين ولدي؟ فلم يرد علي شيئاً ونزلت { يوصيكم الله في أولادكم } .
وأخرج ابن سعد وابن أبي شيبة وأحمد وأبو داود والترمذي وابن ماجة ومسدد والطيالسي وابن أبي عمر وابن منيع وابن أبي أسامة وأبو يعلى وابن أبي حاتم والحاكم وابن حبان والبيهقي في سننه عن جابر قال » جاءت امرأة سعد بن الربيع إلى رسول الله صلى الله عليه وسلم فقالت : يا رسول الله هاتان ابنتا سعد بن الربيع ، قتل أبوهما معك في أحد شهيداً ، وأن عمهما أخذ مالهما فلم يدع لهما مالاً ولا ينكحان إلا ولهما مال فقال : يقضي الله في ذلك . فنزلت آية الميراث { يوصيكم الله في أولادكم . . . } الآية . فأرسل رسول الله صلى الله عليه وسلم إلى عمهما فقال : أعط ابنتي سعد الثلثين ، وأمهما الثمن ، وما بقي فهو لك « . وأخرج عبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس قال : كان المال للولد وكانت الوصية للوالدين والأقربين ، فنسخ الله من ذلك ما أحب فجعل للذكر مثل حظ الأنثيين ، وجعل للأبوين لكل واحد منهما السدس مع الولد ، وجعل للزوجة الثمن والربع ، وللزوج الشطر والربع .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : لما نزلت آية الفرائض التي فرض الله فيها ما فرض للولد الذكر والأنثى والأبوين ، كرهها الناس أو بعضهم وقالوا : نعطي المرأة الربع أو الثمن ، ونعطي الإبنة النصف ، ونعطي الغلام الصغير ، وليس من هؤلاء أحد يقاتل القوم ولا يحوز الغنيمة؟ وكانوا يفعلون ذلك في الجاهلية لا يعطون الميراث إلا لمن قاتل القوم ، ويعطونه الأكبر فالأكبر .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { للذكر مثل حظ الأنثيين } قال : صغيراً أو كبيراً . وأخرج ابن جرير وابن أبي حاتم عن السدي قال : كان أهل الجاهلية لا يورثون الجواري ولا الضعفاء من الغلمان ، لا يرث الرجل من والده إلا من أطاق القتال .

فمات عبد الرحمن أخو حسان الشاعر وترك امرأة له يقال لها : أم كحة . وترك خمس جوار ، فجاءت الورثة فأخذوا ماله ، فشكت أم كحة ذلك إلى النبي صلى الله عليه وسلم ، فأنزل الله هذه الآية { فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك وإن كانت واحدة فلها النصف } ثم قال : في أم كحة { ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن } [ النساء : 12 ] .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { فإن كن نساء } يعني بنات { فوق اثنتين } يعني أكثر من اثنتين ، أو كن اثنتين ليس معهن ذكر { فلهن ثلثا ما ترك } الميت والبقية للعصبة { وإن كانت واحدة } يعني ابنة واحدة فلها النصف ، { ولأبويه } يعني أبوي الميت { لكل واحد منهما السدس مما ترك إن كان له ولد } يعني ذكراً كان أوكانتا اثنتين فوق ذلك ولم يكن معهن ذكر ، فإن كان الولد ابنة واحدة فلها نصف المال ثلاثة أسداس وللأب سدس ، ويبقى سدس واحد فيرد ذلك على الأب لأنه هو العصبة { فإن لم يكن له ولد } قال : ذكر ولا أنثى { وورَّثه أبواه فلأمه الثلث } وبقية المال للأب { فإن كان له } يعني للميت { إخوة } قال : أخوان فصاعداً أو أختان أو أخ أو أخت { فلأمه السدس } وما بقي فللأب ، وليس للإخوة مع الأب شيء ، ولكنهم حجبوا الأم عن الثلث { من بعد وصية يوصي بها } فيما بينه وبين الثلث لغير الورثة ولا تجوز وصية لوارث { أو دين } يعني يحرم الميراث للورثة من بعد دين على الميت { فريضة من الله } يعني ما ذكر من قسمة الميراث { إن الله كان عليماً حكيماً } حكم قسمه .
وأخرج الحاكم عن زيد بن ثابت قال : توفي الرجل أو المرأة وترك بنتاً فلها النصف ، فإن كانتا اثنتين فأكثر فلهن الثلثان ، وإن كان معهن ذكر فلا فريضة لأحد منهم ، ويبدأ بأحد إن شركهن بفريضة فيعطى فريضته .
وأخرج سعيد بن منصور والحاكم والبيهقي عن ابن مسعود قال : كان عمر بن الخطاب إذا سلك بنا طريقاً فاتبعناه وجدناه سهلاً ، وإنه سئل عن امرأة وأبوين فقال : للمرأة الربع ، وللأم ثلث ما بقي ، وما بقي فللأب .
وأخرج عبد الرزاق والبيهقي عن عكرمة قال : أرسلني ابن عباس إلى زيد بن ثابت أسأله عن زوج وأبوين فقال زيد : للزوج النصف ، وللأم ثلث ما بقي ، وللأب بقية المال . فأرسل إليه ابن عباس : أفي كتاب الله تجد هذا؟ قال : لا . ولكن أكره أن أفضل أماً على أب . قال : وكان ابن عباس يعطي الأم الثلث من جميع المال .
وأخرج ابن جرير والحاكم وصححه والبيهقي في سننه عن ابن عباس أنه دخل على عثمان فقال : إن الأخوين لا يردان الأم عن الثلث قال الله { فإن كان له إخوة } فالأخوان ليسا بلسان قومك إخوة ، فقال عثمان : لا أستطيع أن أرد ما كان قبلي ، ومضى في الأمصار وتوارث به الناس .

وأخرج الحاكم والبيهقي في سننه عن زيد بن ثابت أنه كان يحجب الأم بالأخوين فقالوا له : يا أبا سعيد إن الله يقول { فإن كان له إخوة } وأنت تحجبها بأخوين فقال : إن العرب تسمي الأخوين إخوة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { فإن كان له إخوة فلأمه السدس } قال : أضروا بالأم ولا يرثون ولا يحجبها الأخ الواحد من الثلث ويحجبها ما فوق ذلك ، وكان أهل العلم يرون أنهم إنما حجبوا أمهم من الثلث لأن أباهم يلي نكاحهم والنفقة عليهم دون أمهم .
وأخرج عبد الرزاق وابن جرير والبيهقي في سننه عن ابن عباس قال : السدس الذي حجبته الإخوة الأم لهم إنما حجبوا أمهم عنه ليكون لهم دون أمهم .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والترمذي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن علي قال : إنكم تقرؤون هذه الآية { من بعد وصية يوصي بها أو دين } وإن رسول الله صلى الله عليه وسلم قضى بالدين قبل الوصية ، وإن أعيان بني الأم يتوارثون دون بني العلات .
وأخرج ابن جرير عن مجاهد في قوله { من بعد وصية يوصي بها أو دين } قال : يبدأ بالدين قبل الوصية .
وأخرج ابن جرير وابن أبي المنذر وابن أبي حاتم عن ابن عباس في قوله { آباؤكم وأبناؤكم لا تدرون أيهم أقرب لكم نفعاً } يقول : أطوعكم لله من الآباء والأبناء أرفعكم درجة عند الله يوم القيامة ، لأن الله شفع المؤمنين بعضهم في بعض .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { أيهم أقرب لكم نفعاً } قال : في الدنيا .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { أيهم أقرب لكم نفعاً } قال بعضهم : في نفع الآخرة . وقال بعضهم : في نفع الدنيا .
وأخرج عبد الرزاق عن ابن عباس قال : الميراث للولد فانتزع الله منه للزوج والوالد .


النساء - تفسير الدرر المنثور

وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِنْ لَمْ يَكُنْ لَهُنَّ وَلَدٌ فَإِنْ كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِنْ بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِنْ لَمْ يَكُنْ لَكُمْ وَلَدٌ فَإِنْ كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُمْ مِنْ بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ وَإِنْ كَانَ رَجُلٌ يُورَثُ كَلَالَةً أَوِ امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ فَإِنْ كَانُوا أَكْثَرَ مِنْ ذَلِكَ فَهُمْ شُرَكَاءُ فِي الثُّلُثِ مِنْ بَعْدِ وَصِيَّةٍ يُوصَى بِهَا أَوْ دَيْنٍ غَيْرَ مُضَارٍّ وَصِيَّةً مِنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَلِيمٌ (12)

أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ولكم نصف ما ترك أزواجكم . . } الآية . يقول : للرجل نصف ما تركت امرأته إذا ماتت إن لم يكن لها ولد من زوجها الذي ماتت عنه أو من غيره ، فإن كان لها ولد ذكر أو أنثى فللزوج الربع مما تركت من المال من بعد وصية يوصي بها النساء أو دين عليهن - والدين قبل الوصية فيها تقديم - { ولهن الربع . . . } الآية . يعني للمرأة الربع مما ترك زوجها من الميراث إن لم يكن لزوجها الذي مات عنها ولد منها ولا من غيرها ، فإن كان للرجل ولد ذكر أو أنثى فلها الثمن مما ترك الزوج من المال ، وإن كان رجل أو امرأة يورث كلالة - والكلالة الميت الذي ليس له ولد ولا والد - { فإن كانوا أكثر من ذلك } يعني أكثر من واحد ، إثنين إلى عشرة فصاعداً .
وأخرج سعيد بن منصور وعبد بن حميد والدرامي وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن سعد بن أبي وقاص . أنه كان يقرأ « وإن كان رجل يورث كلالة وله أخ أو أخت من أم » .
وأخرج البيهقي عن الشعبي قال : ما ورث أحد من أصحاب النبي صلى الله عليه وسلم الإخوة من الأم مع الجد شيئاً قط .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وله أخ أو أخت } قال : هؤلاء الإخوة من الأم فهم شركاء في الثلث قال : ذكرهم وأنثاهم فيه سواء .
وأخرج ابن أبي حاتم عن ابن شهاب قال : قضى عمر بن الخطاب أن ميراث الإخوة من الأم بينهم الذكر فيه مثل الأنثى . قال : ولا أرى عمر بن الخطاب قضى بذلك حتى علمه من رسول الله صلى الله عليه وسلم ولهذه الآية التي قال الله { فإن كانوا أكثر من ذلك فهم شركاء في الثلث } .
وأخرج الحاكم عن عمر وعلي وابن مسعود وزيد في أم وزوج وإخوة لأب ، وأم وإخوة لأم . إن الإخوة من الأب والأم شركاء الإخوة من الأم في ثلثهم وذلك أنهم قالوا : هم بنو أم كلهم ، ولم تزدهم الأم إلا قرباً فهم شركاء في الثلث .
وأخرج الحاكم عن زيد بن ثابت في المشركة قال : هبوا أن أباهم كان حماراً ما زادهم الأب إلا قرباً ، وأشرك بينهم في الثلث .
ذكر الأحاديث الواردة في الفرائض
أخرج الحاكم والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « تعلموا الفرائض وعلموه الناس فإنه نصف العلم ، وإنه ينسى ، وهو أول ما ينزع من أمتي » .
وأخرج الحاكم والبيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم :

« تعلموا الفرائض وعلموها الناس فإني امرؤ مقبوض ، وإن العلم سيقبض ، وتظهر الفتن حتى يختلف الإثنان في الفرائض ، لا يجدان من يقضي بها » .
وأخرج الحاكم عن ابن المسيب قال : كتب عمر إلى أبي موسى : إذا لهوتم فالهوا بالرمي ، وإذا تحدثتم فتحدثوا بالفرائض .
وأخرج سعيد بن منصور والبيهقي عن عمر بن الخطاب قال : تعلموا الفرائض ، واللحن ، والسنة ، كما تعلمون القرآن .
وأخرج سعيد بن منصور والبيهقي عن عمر بن الخطاب قال : تعلموا الفرائض فإنها من دينكم .
وأخرج الحاكم والبيهقي عن ابن مسعود قال : من قرأ منكم القرآن فليتعلم الفرائض ، فإن لقيه أعرابي قال : يا مهاجر أتقرأ القرآن؟ فيقول : نعم . فيقول : وأنا أقرأ . فيقول الأعرابي : أتفرض يا مهاجر؟ فإن قال : نعم . قال : زيادة خير . وإن قال : لا . قال : فما فضلك عليَّ يا مهاجر؟ .
وأخرج البيهقي عن ابن مسعود قال : تعلموا الفرائض ، والحج ، والطلاق ، فإنه من دينكم .
وأخرج الحاكم والبيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « أَفْرَضُ أمتي زيد بن ثابت » .
وأخرج البيهقي عن الزهري قال : لولا أن زيد بن ثابت كتب الفرائض لرأيت أنها ستذهب من الناس .
وأخرج سعيد بن منصور وأبو داود في المراسيل والبيهقي عن عطاء بن يسار « أن رسول الله صلى الله عليه وسلم ركب إلى قباء يستخير في ميراث العمة والخالة . فأنزل الله عليه لا ميراث لهما . وأخرجه الحاكم موصولاً من طريق عطاء عن أبي سعيد الخدري .
وأخرج البيهقي عن عمر بن الخطاب أنه كان يقول : عجباً للعمة تورِث ولا ترث .
وأخرج الحاكم عن قبيصة بن ذؤيب قال : جاءت الجدة إلى أبي بكر فقالت : إن لي حقاً في ابن ابن . أو ابن ابنة لي مات . قال : ما علمت لك حقاً في كتاب الله ، ولا سمعت من رسول الله صلى الله عليه وسلم فيه شيئاً ، وسأسأل . فشهد المغيرة بن شعبة أن رسول الله صلى الله عليه وسلم أعطاها السدس قال : من شهد ذلك معك؟ فشهد محمد بن مسلمة ، فأعطاها أبو بكر السدس .
وأخرج الحاكم عن زيد بن ثابت . أن عمر لما استشارهم في ميراث الجد والإخوة قال زيد : كان رأيي أن الإخوة أولى بالميراث ، وكان عمر يرى يومئذ أن الجد أولى من الإخوة ، فحاورته وضربت له مثلاً ، وضرب علي وابن عباس له مثلاً يومئذ . السيل يضربانه ويصرفانه على نحو تصريف زيد .
وأخرج الحاكم عن عبادة بن الصامت قال : إن من قضاء رسول الله صلى الله عليه وسلم للجدتين من الميراث السدس بينهما بالسوية .
وأخرج الحاكم والبيهقي عن ابن عباس قال : أول من أعال الفرائض عمر ، تدافعت عليه وركب بعضها بعضاً ، قال : والله ما أدري كيف أصنع بكم ، والله ما أدري أيكم قدَّم الله ولا أيكم أخَّر ، وما أجد في هذا المال شيئاً أحسن من أن أقسمه عليكم بالحصص .

ثم قال ابن عباس : وأيم الله لو قدَّم من قدَّم الله وأخَّر من أخر الله ما عالت فريضته . فقيل له : وأيها قدَّم الله؟ قال : كل فريضة لم يهبطها الله من فريضة إلا إلى فريضة : فهذا ما قدَّم الله ، وكل فريضة إذا زالت عن فرضها لم يكن لها إلا ما بقي فتلك التي أخَّر الله فالذي قدَّم كالزوجين والأم ، والذي أخَّر كالأخوات والبنات . فإذا اجتمع من قدَّم الله وأخرَّ بدئ بمن قدَّم فأعطى حقه كاملاً ، فإن بقي شيء كان لهن وإن لم يبق شيء فلا شيء لهن .
وأخرج سعيد بن منصور عن ابن عباس قال : أترون الذي أحصى رمل عالج عدداً جعل في المال نصفاً وثلثاً وربعاً ، إنما هو نصفان وثلاثة أثلاث وأربعة أرباع .
وأخرج سعيد بن منصور عن عطاء قال : قلت لابن عباس : إن الناس لا يأخذون بقولي ولا بقولك ، ولو متُّ أنا وأنت ما اقتسموا ميراثاً على ما تقول : قال : فليجتمعوا فلنضع أيدينا على الركن ، ثم نبتهل فنجعل لعنة الله على الكاذبين . ما حكم الله بما قالوا .
وأخرج سعيد بن منصور والبيهقي في سننه عن زيد بن ثابت . أنه أول من أعال الفرائض ، وأكثر ما بلغ العول مثل ثلثي رأس الفريضة .
وأخرج سعيد بن منصور عن ابن عباس . أنه كان يقول : من شاء لاعنته عند الحجر الأسود ، إن الله لم يذكر في القرآن جداً ولا جدة إن هم إلا الآباء ، ثم تلا { واتبعت ملة آبائي إبراهيم وإسحق ويعقوب } [ يوسف : 38 ] .
وأخرج سعيد بن منصور عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم : « أجرؤكم على قسم الجد أجرؤكم على النار » .
وأخرج عبد الرزاق عن عمر قال : أجرؤكم على جراثيم جهنم أجرؤكم على الجد .
وأخرج عبد الرزاق وسعيد بن منصور عن علي قال : من سرَّه أن يتقحَّم جراثيم جهنم فليقض بين الجد والإخوة .
وأخرج مالك والبخاري ومسلم عن أسامة بن زيد قال : قال رسول الله صلى الله عليه وسلم « لا يرث الكافر المسلم ولا المسلم الكافر » .
وأخرج سعيد بن منصور عن عبد الله بن مغفل قال : ما أحدث في الإسلام قضاء بعد قضاء أصحاب رسول الله صلى الله عليه وسلم هو أعجب إليَّ من قضاء معاوية ، إنا نرثهم ولا يرثونا ، كما أن النكاح يحل لنا فيهم ولا يحلُّ لهم فينا .
وأخرج أبو داود والبيهقي عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : « ليس للقاتل من الميراث شيء » .
قوله تعالى : { غير مضار } الآية .

أخرج ابن أبي حاتم عن سعيد بن جبير في قوله { من بعد وصية يوصي بها أو دين غير مضار } يعني من غير ضرار لا يقر بحق ليس عليه ولا يوصي بأكثر من الثلث مضار للورثة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { غير مضار } قال : في الميراث لأهله .
وأخرج النسائي وعبد بن حميد وابن أبي شيبة في المصنف وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس قال : الضرار في الوصية من الكبائر ثم قرأ { غير مضار } .
وأخرج ابن جرير وابن أبي حاتم والبيهقي عن ابن عباس عن النبي صلى الله عليه وسلم قال : « الأضرار في الوصية من الكبائر » .
وأخرج مالك والطيالسي وابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن خزيمة وابن الجارود وابن حبان عن سعد بن أبي وقاص « أنه مرض مرضاً أشفي منه فأتاه النبي صلى الله عليه وسلم يعوده فقال : يا رسول الله إن لي مالاً كثيراً وليس يرثني إلا ابنة أفأتصدق بالثلثين؟ قال : لا . قال : فالشطر . . . ؟ قال : لا . قال : فالثلث . . . ؟ قال : الثلث والثلث كثير ، إنك أن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس » .
وأخرج ابن أبي شيبة عن معاذ بن جبل قال : إن الله تصدق عليكم بثلث أموالكم زيادة في حياتكم يعني الوصية .
وأخرج ابن أبي شيبة والبخاري ومسلم عن ابن عباس قال : وددت أن الناس غضوا من الثلث إلى الربع لأن رسول الله صلى الله عليه وسلم قال : « الثلث كثير » .
وأخرج ابن أبي شيبة عن ابن عمر قال : ذكر عند عمر الثلث في الوصية قال : الثلث وسط ، لا بخس ولا شطط .
وأخرج ابن أبي شيبة عن علي بن أبي طالب قال : لأن أوصي بالخمس أحبُّ إليَّ من أن أوصي بالربع ، ولأن أوصي بالربع أحب إلي من أن أوصي بالثلث ، ومن أوصي بالثلث لم يترك .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يقولون : الذي يوصي بالخمس أفضل من الذي يوصي بالربع ، والذي يوصي بالربع أفضل من الذي يوصي بالثلث .
وأخرج ابن أبي شيبة عن إبراهيم قال : كان يقال : السدس خير من الثلث في الوصية .
وأخرج ابن أبي شيبة عن عامر الشعبي قال : من أوصى بوصية لم يحف فيها ولم يضار أحداً كان له من الأجر ما لو تصدق في حياته في صحته .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يكرهون أن يموت الرجل قبل أن يوصي ، قبل أن تنزل المواريث .

تِلْكَ حُدُودُ اللَّهِ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ (13) وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُهِينٌ (14)

أخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في قوله { تلك حدود الله } يعني طاعة الله ، يعني المواريث التي سمى . وقوله { ويتعدَّ حدوده } يعني من لم يرض بقسم الله وتعدَّى ما قال .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي { تلك حدود الله } بقول : شروط الله .
وأخرج ابن أبي حاتم عن سعيد بن جبير { تلك حدود الله } يعني سنة الله وأمره في قسمة الميراث { ومن يطع الله ورسوله } فيقسم الميراث كما أمره الله { ومن يعص الله ورسوله } قال : يخالف أمره في قسمة المواريث { يدخله ناراً خالداً فيها } يعني من يكفر بقسمة المواريث وهم المنافقون ، كانوا لا يعدون أن للنساء والصبيان الصغار من الميراث نصيباً .
وأخرج ابن جرير عن مجاهد { ومن يطع الله ورسوله } قال : في شأن المواريث التي ذكر قبل .
وأخرج عبد بن حميد وابن جرير عن قتادة { تلك حدود الله } التي حد لخلقه وفرائضه بينهم في الميراث والقسمة ، فانتهوا إليها ولا تعدوها إلى غيرها .
وأخرج ابن المنذر وابن أبي حاتم عن ابن جريج في قوله { ومن يطع الله ورسوله } قال : من يؤمن بهذه الفرائض . وفي قوله { ومن يعص الله ورسوله } قال من لا يؤمن بها .
وأخرج أحمد وعبد بن حميد وأبو داود والترمذي وحسنه وابن ماجة واللفظ له والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الرجل ليعمل بعمل أهل الخير سبعين سنة فإذا أوصى حاف في وصيته فيختم له بشر عمله فيدخل النار ، وإن الرجل ليعمل بعمل أهل الشر سبعين سنة فيعدل في وصيته فيختم له بخير عمله فيدخل الجنة » ثم يقول أبو هريرة : اقرأوا إن شئتم { تلك حدود الله } إلى قوله { عذاب مهين } .
وأخرج ابن أبي شيبة في المصنف وسعيد بن منصور عن سليمان بن موسى قال : « قال رسول الله صلى الله عليه وسلم : من قطع ميراثاً فرضه الله قطع الله ميراثه من الجنة » .
وأخرج ابن ماجه من وجه آخر عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من قطع ميراث وارثه قطع الله ميراثه من الجنة يوم القيامة » .
وأخرج البيهقي في البعث من وجه ثالث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من قطع ميراثاً فرضه الله ورسوله قطع الله به ميراثه من الجنة » .
وأخرج الحاكم عن ابن مسعود قال : إن الساعة لا تقوم حتى لا يقسم ميراث ولا يفرح بغنيمة عدو .


النساء - تفسير الدرر المنثور

وَاللَّاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ فَاسْتَشْهِدُوا عَلَيْهِنَّ أَرْبَعَةً مِنْكُمْ فَإِنْ شَهِدُوا فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلًا (15)

أخرج الفريابي وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبزار والطبراني من طريق مجاهد عن ابن عباس في قوله { واللاتي يأتين الفاحشة . . . } الآية . قال : كانت المرأة إذا فجرت حبست في البيوت فإن ماتت ماتت ، وإن عاشت عاشت ، حتى نزلت الآية في سورة النور { الزانية والزاني } [ النور : 2 ] فجعل الله لهنَّ سبيلاً ، فمن عمل شيئاً جلد وأرسل .
وأخرج ابن جرير وابن المنذر والنحاس في ناسخه والبيهقي في سننه من طريق علي عن ابن عباس في الآية قال : كانت المرأة إذا زنت حبست في البيت حتى تموت ، ثم أنزل الله بعد ذلك { الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة } [ النور : 2 ] فإن كانا محصنين رجما . فهذا السبيل الذي جعله الله لهما .
وأخرج أبو داود في ناسخه وابن أبي حاتم من طريق عطاء عن ابن عباس في قوله { واللاتي يأتين الفاحشة من نسائكم } وقوله { لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة } [ الطلاق : 1 ] وقوله { ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة } [ النساء : 19 ] قال : كان ذكر الفاحشة في هؤلاء الآيات قبل أن تنزل سورة النور بالجلد والرجم ، فإن جاءت اليوم بفاحشة مبينة فإنها تخرج فترجم ، فنسختها هذه الآية { الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة } [ النور : 2 ] والسبيل الذي جعل الله لهن الجلد والرجم .
وأخرج أبو داود في سننه والبيهقي من طريق عكرمة عن ابن عباس { واللاتي يأتين الفاحشة من نسائكم } إلى قوله { سبيلاً } وذكر الرجل بعد المرأة ثم جمعهما جميعاً فقال { واللذان يأتيانها منكم فآذوهما . . . } [ النساء : 16 ] الآية . ثم نسخ ذلك بآية الجلد فقال : { الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة } [ النور : 2 ] .
وأخرج آدم والبيهقي في سننه عن مجاهد في قوله { واللاتي يأتين الفاحشة من نسائكم } يعني الزنا كان أمر أن يحبس ، ثم نسختها { الزانية والزاني فاجلدوا } [ النور : 2 ] .
وأخرج آدم وأبو داود في سننه والبيهقي عن مجاهد قال « السبيل » الحد .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر عن قتادة في قوله { واللاتي يأتين الفاحشة . . . } الآية . قال : كان هذا بدء عقوبة الزنا ، كانت المرأة تحبس ويؤذيان جميعاً ، ويعيران بالقول وبالسب . ثم إن الله أنزل بعد ذلك في سورة النور جعل الله لهن سبيلاً ، فصارت السنة فيمن أحصن الرجم بالحجارة ، وفيمن لم يحصن جلد مائة ونفي سنة .
وأخرج عبد الرزاق وعبد بن حميد والنحاس عن قتادة في الآية قال : نسختها الحدود .
وأخرج البيهقي في سننه عن الحسن في قوله { واللاتي يأتين الفاحشة . . . } الآية . قال : كان أول حدود النساء أن يحبسن في بيوت لهن حتى نزلت الآية التي في النور .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { واللاتي يأتين الفاحشة } يعني الزنا { من نسائكم } يعني المرأة الثيب من المسلمين { فاستشهدوا عليهن أربعة منكم } يعني من المسلمين الأحرار { فإن شهدوا } يعني بالزنا { فأمسكوهن } يعني احبسوهن { في البيوت } يعني في السجون .

وكان هذا في أول الإسلام كانت المرأة إذا شهد عليها أربعة من المسلمين عدول بالزنا حبست في السجن ، فإن كان لها زوج أخذ المهر منها ولكنه ينفق عليها من غير طلاق ، وليس عليها حد ولا يجامعها ، ولكن يحبسها في السجن { حتى يتوفاهن الموت } يعني حتى تموت المرأة وهي على تلك الحال { أو يجعل الله لهن سبيلاً } يعني مخرجاً من الحبس ، والمخرج الحد .
وأخرج ابن جرير عن السدي في الآية قال : هؤلاء اللاتي قد أنكحن وأحصن إذا زنت المرأة كانت تحبس في البيوت ، ويأخذ زوجها مهرها فهو له . وذلك قوله { ولا يحل لكم أن تأخذوا مما أتيتموهن شيئاً } [ البقرة : 229 ] { إلا أن يأتين بفاحشة مبينة } الزنا حتى جاءت الحدود فنسختها ، فجلدت ورجمت ، وكان مهرها ميراثاً ، فكان السبيل هو الحد .
وأخرج عبد الرزاق والشافعي والطيالسي وابن أبي شيبة وأحمد وعبد بن حميد والدرامي ومسلم وأبو داود والترمذي والنسائي وابن ماجه وابن الجارود والطحاوي وابن المنذر وابن أبي حاتم والنحاس وابن حبان عن عبادة بن الصامت قال : « كان رسول الله صلى الله عليه وسلم إذا نزل عليه الوحي كرب لذلك وترمَّد وجهه . وفي لفظ لابن جرير : يأخذه كهيئة الغشي لما يجد من ثقل ذلك . فأنزل الله عليه ذات يوم ، فلما سري عنه قال : خذوا عني قد جعل الله لهن سبيلاً ، الثيب جلد مائة ورجم بالحجارة ، والبكر جلد مائة ثم نفي سنة » .
وأخرج أحمد عن سلمة بن المحبق قال : قال رسول الله صلى الله عليه وسلم : « خذوا عني خذوا عني قد جعل الله لهن سبيلاً ، البكر بالبكر جلد مائة ونفي سنة ، والثيب بالثيب جلد مائة والرجم » .
وأخرج الطبراني والبيهقي في سننه عن ابن عباس قال « لما نزلت الفرائض في سورة النساء قال رسول الله صلى الله عليه وسلم : » لا حبس بعد سورة النساء « .

وَاللَّذَانِ يَأْتِيَانِهَا مِنْكُمْ فَآَذُوهُمَا فَإِنْ تَابَا وَأَصْلَحَا فَأَعْرِضُوا عَنْهُمَا إِنَّ اللَّهَ كَانَ تَوَّابًا رَحِيمًا (16)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { واللذان يأتيانها منكم . . . } الآية . قال : كان الرجل إذا زنى أوذي بالتعيير وضرب بالنعال . فأنزل الله بعد هذه الآية { الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة } [ النور : 2 ] وإن كانا غير محصنين رجما في سنة رسول الله صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { واللذان يأتيانها منكم } قال : الرجلان الفاعلان .
وأخرج آدم والبيهقي في سننه عن مجاهد في قوله { فآذوهما } يعني سبا . وأخرج ابن أبي حاتم عن سعيد بن جبير { واللذان } يعني البكرين اللذين لم يحصنا { يأتيانها } يعني الفاحشة وهي الزنا { منكم } يعني من المسلمين { فآذوهما } يعني باللسان ، بالتعيير والكلام القبيح لهما بما عملا ، وليس عليهما حبس لأنهما بكران ولكن يعيران ليتوبا ويندما { فإن تابا } يعني من الفاحشة { وأصلحا } يعني العمل { فأعرضوا عنهما } يعني لا تسمعوهما الأذى بعد التوبة { إن الله كان توابا رحيما } فكان هذا يفعل بالبكر والثيب في أول الإسلام ، ثم نزل حد الزاني فصار الحبس والأذى منسوخا ، نسخته الآية التي في السورة التي يذكر فيها النور { الزانية والزاني . . . } [ النور : 2 ] .
وأخرج ابن جرير عن عطاء { واللذان يأتيانها منكم } قال : الرجل والمرأة .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : ثم ذكر الجواري والفتيان الذين لم ينكحوا فقال { واللذان يأتيانها منكم . . . } الآية . فكانت الجارية والفتى إذا زنيا يعنفان ويعيران حتى يتركا ذلك .
وأخرج ابن المنذر عن الضحاك { فإن تابا وأصلحا فأعرضوا عنهما } قال : عن تعييرهما .

إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُولَئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (17) وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الْآَنَ وَلَا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُولَئِكَ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا (18)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي العالية في قوله { إنما التوبة على الله . . . } الآية . قال : هذه للمؤمنين . وفي قوله { وليست التوبة للذين يعملون السيئات . . . } قال : هذه لأهل النفاق { ولا الذين يموتون وهم كفار . . . } قال : هذه لأهل الشرك .
وأخرج ابن جرير عن الربيع قال : نزلت الأولى في المؤمنين ، ونزلت الوسطى في المنافقين ، والأخرى في الكفار .
وأخرج عبد بن حميد وابن جرير وابن المنذر من وجه آخر عن أبي العالية « أن أصحاب رسول الله صلى الله عليه وسلم كانوا يقولون : كل ذنب أصابه عبد فهو جهالة » .
وأخرج عبد الرزاق وابن جرير عن قتادة قال : اجتمع أصحاب محمد صلى الله عليه وسلم فرأوا أن كل شيء عصي به فهو جهالة ، عمداً كان أو غيره .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن مجاهد في قوله { جهالة } قال : كل من عصى ربه فهو جاهل حتى ينزع عن معصيته .
وأخرج ابن جرير من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { إنما التوبة على الله . . . } الآية . قال : من عمل السوء فهو جاهل من جهالته عمل السوء { ثم يتوبون من قريب } قال : في الحياة والصحة .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ثم يتوبون من قريب } قال { القريب } ما بينه وبين أن ينظر إلى ملك الموت .
وأخرج ابن جرير عن أبي مجلز قال : لا يزال الرجل في توبة حتى يعاين الملائكة .
وأخرج ابن جرير عن محمد بن قيس قال { القريب } ما لم تنزل به آية من آيات الله أو ينزل به الموت .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير والبيهقي في الشعب عن الضحاك في الآية قال : كل شيء قبل الموت فهو قريب له التوبة ، ما بينه وبين أن يعاين ملك الموت ، فإذا تاب حين ينظر إلى ملك الموت فليس له ذاك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم عن عكرمة في الآية قال : الدنيا كلها قريب ، والمعاصي كلها جهالة .
وأخرج ابن أبي حاتم عن الحسن { ثم يتوبون من قريب } قال : ما لم يغرغر .
وأخرج عبد بن حميد عن ابن عمر في الآية قال : لو غرغر بها - يعني المشرك بالإسلام - لرجوت له خيراً كثيراً .
وأخرج ابن جرير عن الحسن قال : بلغني أن رسول الله صلى الله عليه وسلم قال : « إن إبليس لما رأى آدم أجوف قال : وعزتك لا أخرج من جوفه ما دام فيه الروح . فقال الله تبارك وتعالى : وعزتي لا أحول بينه وبين التوبة ما دام الروح فيه » .

وأخرج ابن أبي شيبة وابن جرير والبيهقي في البعث عن قتادة قال : كنا عند أنس بن مالك وثم أبو قلابة فحدث أبو قلابة قال : إن الله تعالى لما لعن إبليس سأله النظرة . فأنظره إلى يوم الدين فقال : وعزتك لا أخرج من قلب ابن آدم ما دام فيه الروح . قال : وعزتي لا أحجب عنه التوبة ما دام فيه الروح .
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو يعلى وابن حبان عن أبي سعيد الخدري قال : لا أخبركم إلا ما سمعت من في رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي « أن عبداً قتل تسعة وتسعين نفساً ثم عرضت له التوبة ، فسأل عن أعلم أهل الأرض ، فدل على رجل فأتاه فقال : إني قتلت تسعة وتسعين نفساً فهل لي من توبة؟ قال بعد قتل تسعة وتسعين نفساً . . . ؟ قال : فانتضى سيفه فقتله فأكمل به مائة . ثم عرضت له التوبة فسأل عن أعلم أهل الأرض ، فدل على رجل فأتاه فقال : إني قتلت مائة نفس فهل لي من توبة؟ فقال : ومن يحول بينك وبين التوبة؟! أخرج من القرية الخبيثة التي أنت فيها إلى القرية الصالحة ، قرية كذا وكذا . . . فاعبد ربك فيها .
فخرج يريد القرية الصالحة فعرض له أجله في الطريق ، فاختصم فيه ملائكة الرحمة وملائكة العذاب ، فقال إبليس أنا أولى به ، إنه لم يعصني ساعة قط . فقالت الملائكة : إنه خرج تائباً .
فبعث الله ملكاً فاختصموا إليه فقال : انظروا أي القريتين كانت أقرب إليه فألحقوه بها . فقرب الله منه القرية الصالحة وباعد منه القرية الخبيثة ، فألحقه بأهل القرية الصالحة » .
وأخرج أحمد والترمذي وحسنه ابن ماجه والحاكم وصححه والبيهقي في الشعب عن ابن عمر عن النبي صلى الله عليه وسلم قال : « إن الله يقبل توبة العبد ما لم يغرغر » .
وأخرج البيهقي في الشعب عن رجل من الصحابة : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من إنسان يتوب إلى الله عز وجل قبل أن تغرغر نفسه في شدقه إلا قبل الله توبته » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عمر قال : التوبة مبسوطة للعبد ما لم يسق . ثم قرأ { وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن } ثم قال : وهل الحضور إلا السوق .
وأخرج ابن أبي حاتم عن ابن مسعود في قوله { حتى إذا حضر أحدهم الموت قال إني تبت الآن } قال : لا يقبل ذلك منه .
وأخرج ابن المنذر من طريق عكرمة عن ابن عباس في قوله { وليست التوبة للذين يعملون السيئات . . . } الآية .

قال هم أهل الشرك .
وأخرج ابن جرير من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { وليست التوبة للذين يعملون السيئات . . . } الآية . قال هم أهل الشرك .
وأخرج ابن جرير من طريق الكلبي عن أبي صالح عن ابن عباس { وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن } فليس لهذا عند الله توبة { ولا الذين يموتون وهم كفار } أولئك أبعد من التوبة .
وأخرج أبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وليست التوبة } الآية . قال : فأنزل الله بعد ذلك { إن الله لا يغفر أن يُشرَك به ويغفر ما دون ذلك لمن يشاء } [ النساء : 48 ] فحرم الله المغفرة على من مات وهو كافر ، وأرجأ أهل التوحيد إلى مشيئته فلم يؤيسهم من المغفرة .
وأخرج ابن المنذر عن ابن عمرو قال : ما من ذنب مما يعمل بين السماء والأرض يتوب منه العبد قبل أن يموت إلا تاب الله عليه .
وأخرج ابن جرير وابن المنذر عن إبراهيم النخعي قال : كان يقال : التوبة مبسوطة ما لم يؤخذ بكظمه .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في الشعب عن ابن عمرو قال : من تاب قبل موته بفواق تيب عليه . قيل : ألم يقل الله { وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن . . . } فقال : إنما أحدثك ما سمعت من رسول الله صلى الله عليه وسلم .
وأخرج أحمد والبخاري في التاريخ والحاكم وابن مردويه عن أبي ذرّ أن رسول الله صلى الله عليه وسلم قال : « إن الله يقبل توبة عبده . أو يغفر لعبده ما لم يقع الحجاب . قيل : وما وقوع الحجاب؟ قال : تخرج النفس وهي مشركة » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا يَحِلُّ لَكُمْ أَنْ تَرِثُوا النِّسَاءَ كَرْهًا وَلَا تَعْضُلُوهُنَّ لِتَذْهَبُوا بِبَعْضِ مَا آَتَيْتُمُوهُنَّ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ فَإِنْ كَرِهْتُمُوهُنَّ فَعَسَى أَنْ تَكْرَهُوا شَيْئًا وَيَجْعَلَ اللَّهُ فِيهِ خَيْرًا كَثِيرًا (19)

أخرج البخاري وأبو داود والنسائي والبيهقي في سننه وابن جرير وابن المنذر وابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله { يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرهاً } قال : كانوا إذا مات الرجل كان أولياؤه أحق بامرأته ، إن شاء بعضهم تزوّجها ، وإن شاؤوا زوجوها ، وإن شاؤوا لم يزوّجوها فهم أحق بها من أهلها . فنزلت هذه الآية في ذلك .
وأخرج أبو داود من وجه آخر عن عكرمة عن ابن عباس في هذه الآية قال : كان الرجل يرث امرأة ذي قرابته فيعضلها حتى تموت أو ترد إليه صداقها ، فاحكم الله عن ذلك . أي نهى عن ذلك .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في هذه الآية قال : كان الرجل إذا مات وترك جارية ألقى عليها حميمه ثوبه فمنعها من الناس ، فإن كانت جميلة تزوجها ، وإن كانت دميمة حبسها حتى تموت فيرثها . وهي قوله { ولا تعضلوهن } يعني لا تقهروهن { لتذهبوا ببعض ما آتيتموهن } يعني الرجل تكون له المرأة وهو كاره لصحبتها ولها عليه مهر فيضر بها لتفتدي .
وأخرج ابن جرير وابن المنذر من طريق عطاء عن ابن عباس قال : كان الرجل إذا مات أبوه أو حميمه كان أحق بامرأة الميت ، إن شاء أمسكها أو يحبسها حتى تفتدي منه بصداقها ، أو تموت فيذهب بمالها . قال عطاء بن أبي رباح : وكان أهل الجاهلية إذا هلك الرجل فترك امرأة ، يحبسها أهله على الصبي تكون فيهم ، فنزلت { لا يحل لكم أن ترثوا النساء كرهاً } .
وأخرج النسائي وابن جرير وابن أبي حاتم عن أبي أمامة بن سهل بن حنيف قال : لما توفي أبو قيس بن الأسلت أراد ابنه أن يتزوّج امرأته - وكان لهم ذلك في الجاهلية - فأنزل الله { لا يحل لكم أن ترثوا النساء كرهاً } .
وأخرج ابن جرير وابن المنذر عن عكرمة قال : نزلت هذه الآية في كبشة ابنة معن بن عاصم أبي الأوس ، كانت عند أبي قيس بن الأسلت فتوفي عنها فجنح عليها ابنه ، فجاءت النبي صلى الله عليه وسلم فقالت : لا أنا ورثت زوجي ولا أنا تُرِكْتُ فَأُنْكَحَ . فنزلت هذه الآية .
وأخرج ابن جرير من طريق العوفي عن ابن عباس أن رجالاً من أهل المدينة كان إذا مات حميم أحدهم ألقى ثوبه على امرأته فورث نكاحها فلم ينكحها أحد غيره ، وحبسها عنده لتفتدي منه بفدية . فأنزل الله { يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرهاً } .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك قال : كانت المرأة في الجاهلية إذا مات زوجها جاء وليُّه فألقى عليها ثوباً ، فإن كان له ابن صغير أو أخ حبسها عليه حتى يشب أو تموت فيرثها ، فإن هي انفلتت فأتت أهلها ولم يلق عليها ثوباً نجت .

فأنزل الله { لا يحل لكم أن ترثوا النساء كرهاً } .
وأخرج عبد الرزاق وابن سعد وابن جرير عن الزهري في الآية قال : نزلت في ناس من الأنصار كانوا إذا مات الرجل منهم فأملك الناس بامرأته وليه ، فيمسكها حتى تموت فيرثها . فنزلت فيهم .
وأخرج ابن أبي حاتم عن زيد بن أسلم في الآية قال : كان أهل يثرب إذا مات الرجل منهم في الجاهلية ورث امرأته من يرث ماله ، فكان يعضلها حتى يتزوّجها أو يزوجها من أراد ، وكان أهل تهامة يسيء الرجل صحبة المرأة حتى يطلقها ، ويشترط عليها أن لا تنكح إلا من أراد حتى تفتدي منه ببعض ما أعطاها . فنهى الله المؤمنين عن ذلك .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن عبد الرحمن بن السلماني في قوله { لا يحل لكم أن ترثوا النساء كرهاً ولا تعضلوهن } قال : نزلت هاتان الآيتان إحداهما في أمر الجاهلية ، والأخرى في أمر الإسلام قال ابن المبارك { أن ترثوا النساء كرهاً } في الجاهلية { ولا تعضلوهن } في الإسلام .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك في قوله { ولا تعضلوهن } قال : لا تضر بامرأتك لتفتدي منك .
وأخرج عبد بن حميد وابن جرير عن مجاهد { ولا تعضلوهن } يعني أن ينكحن أزواجهن ، كالعضل في سورة البقرة .
وأخرج ابن جرير عن ابن زيد قال : كان العضل في قريش بمكة ، ينكح الرجل المرأة الشريفة فلعلها لا توافقه فيفارقها على أن لا تتزوج إلا بإذنه ، فيأتي بالشهود فيكتب ذلك عليها ويشهد ، فإذا خطبها خاطب فإن أعطته وأرضته أذن لها وإلا عضلها .
وأخرج ابن جرير من طريق علي عن ابن عباس في قوله { إلا أن يأتين بفاحشة مبيِّنة } قال : البغض والنشوز . فإذا فعلت ذلك فقد حلَّ له منها الفدية .
وأخرج ابن جرير عن مقسم « ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يفحشن » في قراءة ابن مسعود وقال : إذا آذتك فقد حل لك أخذ ما أخذت منك .
وأخرج عبد بن حميد عن قتادة { إلا أن يأتين بفاحشة مبيِّنة } يقول : إلا أن ينشزن . وفي قراءة ابن مسعود وأبي بن كعب « إلا أن يفحشن » .
وأخرج ابن جرير عن الضحاك قال : الفاحشة هنا النشوز .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن عطاء الخراساني في الرجل ، إذا أصابت امرأته فاحشة أخذ ما ساق إليها وأخرجها ، فنسخ ذلك الحدود .
وأخرج ابن جرير عن الحسن { إلا أن يأتين بفاحشة } قال : الزنا . فإذا فعلت حلَّ لزوجها أن يكون هو يسألها الخلع .

وأخرج ابن المنذر عن أبي قلابة وابن سيرين قالا : لا يحل الخلع حتى يوجد رجل على بطنها لأن الله يقول { إلا أن يأتين بفاحشة مبينة } .
وأخرج ابن جرير عن جابر . أن رسول الله صلى الله عليه وسلم قال : « اتقوا الله في النساء فإنكم أخذتموهن بأمانة الله ، واستحللتم فروجهن بكلمة الله ، وإن لكم عليهن أن لا يُوطِئْنَ فَرْشَكُم أحداً تكرهونه ، فإن فعلن ذلك فاضربوهن ضرباً غير مبرح ، ولهن عليكم رزقهن وكسوتهن بالمعروف » .
وأخرج ابن جرير عن ابن عمر . أن رسول الله صلى الله عليه وسلم قال : « يا أيها الناس إن النساء عندكم عوان ، أخذتموهن بأمانة الله ، واستحللتم فروجهن بكلمة الله ، ولكم عليهن حق ، ومن حقكم عليهن أن لا يوطئن فرشكم أحداً ، ولا يعصينكم في معروف ، وإذا فعلن ذلك فلهن رزقهن وكسوتهن بالمعروف » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وعاشروهن } قال : خالطوهن . قال ابن جرير : صفحه بعض الرواة . وإنما هو خالقوهن .
وأخرج ابن المنذر عن عكرمة قال : حقها عليك الصحبة الحسنة والكسوة والرزق المعروف .
وأخرج ابن أبي حاتم عن مقاتل { وعاشروهن بالمعروف } يعني صحبتهن بالمعروف { فإن كرهتموهن فعسى أن تكرهوا شيئاً } فيطلقها فتتزوج من بعده رجلاً ، فيجعل الله له منها ولداً ، ويجعل الله في تزويجها خيراً كثيراً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { ويجعل الله فيه خيراً كثيراً } قال : الخير الكثير . أن يعطف عليها فيرزق الرجل ولدها ويجعل الله في ولدها خيراً كثيراً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : فعسى الله أن يجعل في الكراهية خيراً كثيراً .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ويجعل الله فيه خيراً كثيراً } قال : الولد .
وأخرج ابن المنذر عن الضحاك قال : إذا وقع بين الرجل وبين امرأته كلام فلا يعجل بطلاقها وليتأن بها وليصبر ، فلعل الله سيريه منها ما يحب .
وأخرج عبد بن حميد عن قتادة في الآية قال : عسى أن يمسكها وهو لها كاره فيجعل الله فيها خيراً كثيراً ، قال : وكان الحسن يقول : عسى أن يطلقها فتتزوج غيره فيجعل الله له فيها خيراً كثيراً .


النساء - تفسير الدرر المنثور

وَإِنْ أَرَدْتُمُ اسْتِبْدَالَ زَوْجٍ مَكَانَ زَوْجٍ وَآَتَيْتُمْ إِحْدَاهُنَّ قِنْطَارًا فَلَا تَأْخُذُوا مِنْهُ شَيْئًا أَتَأْخُذُونَهُ بُهْتَانًا وَإِثْمًا مُبِينًا (20) وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنْكُمْ مِيثَاقًا غَلِيظًا (21)

أخرج ابن أبي حاتم عن ابن عباس { وإن أردتم استبدال زوج مكان زوج } قال : إن كرهت امرأتك وأعجبك غيرها فطلقت هذه وتزوجت تلك ، فأعط هذه مهرها وإن كان قنطارا .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { وإن أردتم استبدال زوج مكان زوج } قال : طلاق امرأة ونكاح أخرى ، فلا يحل له من مال المطلقة شيء وإن كثر .
وأخرج ابن جرير عن أنس « عن رسول الله صلى الله عليه وسلم { وآتيتم إحداهن قنطاراً } قال : ألفاً ومائتين يعني ألفين » .
وأخرج سعيد بن منصور وأبو يعلى بسند جيد عن مسروق قال : ركب عمر بن الخطاب المنبر ثم قال : أيها الناس ما إكثاركم في صداق النساء ، وقد كان رسول الله صلى الله عليه وسلم وأصحابه وإنما الصدقات فيما بينهم أربعمائة درهم فما دون ذلك ، ولو كان الإكثار في ذلك تقوى عند الله أو مكرمة لم تسبقوهم إليها ، فلا أعرفن ما زاد رجل في صداق امرأة على أربعمائة درهم . ثم نزل فاعترضته امرأة من قريش فقالت له : يا أمير المؤمنين نهيت الناس أن يزيدوا النساء في صدقاتهن على أربعمائة درهم؟ قال : نعم . فقالت : أما سمعت ما أنزل الله يقول { وآتيتم إحداهن قنطاراً } فقال : اللهم غفرانك . . . ! كل الناس أفقه من عمر . ثم رجع فركب المنبر فقال : يا أيها الناس إني كنت نهيتكم أن تزيدوا النساء في صدقاتهن على أربعمائة درهم ، فمن شاء أن يعطي من ماله ما أحب .
وأخرج عبد الرزاق وابن المنذر عن أبي عبد الرحمن السلمي قال : قال عمر بن الخطاب : لا تغالوا في مهور النساء . فقالت امرأة ليس ذلك لك يا عمر ، إن يقول { وآتيتم إحداهن قنطاراً } من ذهب . قال : وكذلك هي في قراءة ابن مسعود فقال عمر : إن امرأة خاصمت عمر فخصمته .
وأخرج الزبير بن بكار في الموفقيات عن عبد الله بن مصعب قال : قال عمر : لا تزيدوا في مهور النساء على أربعين أوقية ، فمن زاد ألقيت الزيادة في بيت المال . فقالت امرأة : ما ذاك لك . . . قال : ولم . . . ؟ قالت : لأن الله يقول { وآتيتم إحداهن قنطاراً . . . } الآية . فقال عمر : امرأة أصابت ، ورجل أخطأ .
وأخرج سعيد بن منصور وعبد بن حميد عن بكر بن عبد الله المزني قال : قال عمر : خرجت وأنا أريد أن أنهاكم عن كثرة الصداق ، فعرضت لي آية من كتاب الله { وآتيتم إحداهن قنطاراً } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { بهتاناً } قال : إثماً .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { مبيناً } قال : البين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : الإفضاء .

الجماع ولكن الله يكني .
وأخرج عبد بن حميد عن مجاهد { وقد أفضى بعضكم إلى بعض } قال : مجامعة النساء .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس في قوله { وأخذن منكم ميثاقاً غليظاً } قال : الميثاق الغليظ { إمساك بمعروف أوتسريح بإحسان } [ البقرة : 229 ] .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { ميثاقاً غليظاً } قال : هو ما أخذ الله تعالى للنساء على الرجال فإمساك بمعروف أو تسريح بإحسان قال : وقد كان ذلك يؤخذ عند عقد النكاح « آلله عليك لتمسكن بمعروف أو لتسرحن بإحسان » .
وأخرج ابن أبي شيبة وابن المنذر عن ابن أبي مليكة أن ابن عمر كان إذا أنكح قال : أنكحك على ما أمر الله به { إمساك بمعروف أو تسريح بإحسان } .
وأخرج ابن أبي شيبة عن عوف قال : كان أنس بن مالك إذا زوّج امرأة من بناته أو امرأة من بعض أهله قال لزوجها : أُزَوِّجُك تمْسِكْ بمعروف أو تُسَرِّحَ بإحسان .
وأخرج ابن أبي شيبة عن حبيب بن أبي ثابت أن ابن عباس كان إذا زَوَّجَ اشتَرط { إمساك بمعروف أو تسريح بإحسان } .
وأخرج ابن أبي شيبة عن الضحاك { وأخذن منكم ميثاقاً غليظاً } قال { إمساك بمعروف أو تسريح بإحسان } .
وأخرج ابن أبي شيبة عن يحيى بن أبي كثير . مثله . أخرج ابن أبي شيبة عن مجاهد { وأخذن منكم ميثاقاً غليظاً } قال : عقدة النكاح . قال : قد أنكحتك .
وأخرج ابن أبي شيبة عن عكرمة ومجاهد { وأخذن منكم ميثاقاً غليظاً } قال : أخذتموهن بأمانة الله ، واستحللتم فروجهن بكلمة الله .
وأخرج ابن أبي حاتم عن ابن عباس { وأخذن منكم ميثاقاً غليظاً } قال : هو قول الرجل ملَّكت .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { ميثاقاً غليظاً } قال : كلمة النكاح التي تستحل بها فروجهن .
وأخرج ابن أبي حاتم عن أبي مالك { ميثاقاً غليظاً } يعني شديداً .
وأخرج ابن جرير عن بكير أنه سئل عن المختلعة أنأخذ منها شيئاً؟ قال : لا { وأخذن منكم ميثاقاً غليظاً } .
وأخرج عن ابن زيد في الآية قال : ثم رخص بعد { فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به } [ البقرة : 229 ] قال : فنسخت هذه تلك .

وَلَا تَنْكِحُوا مَا نَكَحَ آَبَاؤُكُمْ مِنَ النِّسَاءِ إِلَّا مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَاحِشَةً وَمَقْتًا وَسَاءَ سَبِيلًا (22)

أخرج الفريابي وابن المنذر وابن أبي حاتم والطبراني والبيهقي في سننه عن عدي بن ثابت الأنصاري قال « توفي أبو قيس بن الأسلت وكان من صالحي الأنصار ، فخطب ابنه قيس امرأته فقالت : إنما أعدك ولداً وأنت من صالحي قومك ولكن آتي رسول الله صلى الله عليه وسلم فاستأمره . فأتت رسول الله صلى الله عليه وسلم فقالت : إن أبا قيس توفي فقال لها : خيراً . قالت : وإن ابنه قيساً خطبني وهو من صالحي قومه ، وإنما كنت أعدُّه ولدا فما ترى؟ قال : ارجعي إلى بيتك . فنزلت هذه الآية { ولا تنكحوا ما نكح آباؤكم من النساء } » قال : البيهقي مرسل . قلت : فمن رواية ابن أبي حاتم عن عدي بن ثابت عن رجل من الأنصار .
وأخرج ابن جرير عن عكرمة في قوله { ولا تنكحوا ما نكح آباؤكم من النساء } قال : نزلت في أبي قيس بن الأسلت ، خلف على أم عبيد بنت ضمرة ، كانت تحت الأسلت أبيه ، وفي الأسود بن خلف ، وكان خلف على بنت أبي طلحة بن عبد العزى بن عثمان بن عبد الدار ، وكانت عند أبيه خلف ، وفي فاختة ابنة الأسود بن المطلب بن أسد ، كانت عند أمية بن خلف ، فخلف عليها صفوان بن أمية . وفي منظور بن رباب ، وكان خلف على مليكة ابنة خارجة ، وكانت عند أبيه رباب بن سيار .
وأخرج البيهقي في سننه عن مقاتل بن حيان قال : كان إذا توفي الرجل في الجاهلية عمد حميم الميت إلى امرأته فألقى عليها ثوباً فيرث نكاحها ، فلما توفي أبو قيس بن الأسلت عمد ابنه قيس إلى امرأة أبيه فتزوّجها ولم يدخل بها . فأتت النبي صلى الله عليه وسلم ، فذكرت ذلك له ، فأنزل الله في قيس { ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف } قبل التحريم ، حتى ذكر تحريم الأمهات والبنات حتى ذكر { وأن تجمعوا بين الأختين إلا ما قد سلف } قبل التحريم { إن الله كان غفوراً رحيماً } [ النساء : 23 ] فيما مضى قبل التحريم .
وأخرج ابن سعد عن محمد بن كعب القرظي قال : « كان الرجل إذا توفي عن امرأته كان ابنه أحق بها ، أن ينكحها إن شاء إن لم تكن أمه ، أو ينكحها من شاء . فلما مات أبو قيس بن الأسلت قام ابنه محصن فورث نكاح امرأته ، ولم ينفق عليها ولم يورثها من المال شيئاً . فأتت النبي صلى الله عليه وسلم ، فذكرت ذلك له فقال : ارجعي لعل الله ينزل فيك شيئاً . فنزلت { ولا تنكحوا ما نكح آباؤكم من النساء . . . } الآية . ونزلت { لا يحل لكم أن ترثوا النساء كرهاً } [ النساء : 19 ] » .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : كان أهل الجاهلية يحرمون ما حرم الله إلا امرأة الأب ، والجمع بين الأختين .

فأنزل الله { ولا تنكحوا ما نكح آباؤكم من النساء } . { وأن تجمعوا بين الأختين } [ النساء : 23 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طريق علي عن ابن عباس في قوله { ولا تنكحوا ما نكح آباؤكم من النساء } يقول : كل امرأة تزوجها أبوك أو ابنك دخل أو لم يدخل بها فهي عليك حرام .
وأخرج عبد الرزاق وابن جرير عن ابن جريج قال : قلت لعطاء بن أبي رباح : الرجل ينكح المرأة ثم لا يراها حتى يطلقها أتحل لابنه؟ قال : لا . هي مرسلة ، قال الله { ولا تنكحوا ما نكح آباؤكم من النساء } قلت لعطاء : ما قوله { إلا ما قد سلف } ؟ قال : كان الأبناء ينكحون نساء آبائهم في الجاهلية .
وأخرج ابن أبي حاتم عن الحسن في قوله { ولا تنكحوا ما نكح آباؤكم من النساء } قال : هو أن يملك عقدة النكاح وليس بالدخول .
وأخرج ابن أبي حاتم عن أبي بكر بن أبي مريم عن مشيخة قال : لا ينكح الرجل امرأة جده أبي أمه لأنه من الآباء يقول الله { ولا تنكحوا ما نكح آباؤكم من النساء } .
وأخرج ابن المنذر عن الضحاك { إلا ما قد سلف } إلا ما كان في الجاهلية .
وأخرج عبد الرزاق عن قتادة في قوله { إلا ما قد سلف } قال : كان الرجل في الجاهلية ينكح امرأة أبيه .
وأخرج ابن أبي حاتم عن أبي بن كعب . أنه كان يقرؤها « ولا تنكحوا ما نكح آباؤكم من النساء إلا من قد سلف » إلا من مات .
وأخرج ابن أبي حاتم عن عطاء بن أبي رباح { إنه كان فاحشة ومقتاً } قال : يمقت الله عليه { وساء سبيلاً } قال : طريقاً لمن عمل به .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد والحاكم وصححه والبيهقي في سننه عن البراء قال : لقيت خالي ومعه الراية قلت : أين تريد؟ قال : بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه من بعده ، فأمرني أن أضرب عنقه وآخذ ماله .

حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالَاتُكُمْ وَبَنَاتُ الْأَخِ وَبَنَاتُ الْأُخْتِ وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنَ الرَّضَاعَةِ وَأُمَّهَاتُ نِسَائِكُمْ وَرَبَائِبُكُمُ اللَّاتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمُ اللَّاتِي دَخَلْتُمْ بِهِنَّ فَإِنْ لَمْ تَكُونُوا دَخَلْتُمْ بِهِنَّ فَلَا جُنَاحَ عَلَيْكُمْ وَحَلَائِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلَابِكُمْ وَأَنْ تَجْمَعُوا بَيْنَ الْأُخْتَيْنِ إِلَّا مَا قَدْ سَلَفَ إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (23)

أخرج عبد الرزاق والفريابي والبخاري وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه من طرق عن ابن عباس قال : حُرِّم من النسب سبع ومن الصهر سبع ، ثم قرأ { حرمت عليكم أمهاتكم } إلى قوله { وبنات الأخت } هذا من النسب ، وباقي الآية من الصهر . والسابعة { ولا تنكحوا ما نكح آباؤكم من النساء } .
وأخرج سعيد بن منصور وابن أبي شيبة والبيهقي عن ابن عباس قال : سبع صهر وسبع نسب ، ويحرم من الرضاع ما يحرم من النسب .
أما قوله تعالى : { وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة } .
أخرج عبد الرزاق وابن أبي شيبة والبخاري ومسلم عن عائشة « أن رسول الله صلى الله عليه وسلم قال : الرضاعة تحرم ما تحرم الولادة » .
وأخرج مالك وعبد الرزاق عن عائشة قالت : كان فيما أنزل من القرآن عشر رضعات معلومات فَنُسِخْنَ بخمس معلومات ، فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن .
وأخرج عبد الرزاق عن عائشة قالت : لقد كانت في كتاب الله عشر رضعات ثم رُدَّ ذلك إلى خمس ، ولكن من كتاب الله ما قبض مع النبي صلى الله عليه وسلم .
وأخرج ابن ماجه وابن الضريس عن عائشة قالت : كان مما نزل من القرآن سقط لا يحرم إلا عشر رضعات أو خمس معلومات .
وأخرج ابن ماجه عن عائشة قالت : لقد نزلت آية الرجم ورضاعة الكبير عشراً ، ولقد كان في صحيفة تحت سريري . فلما مات رسول الله صلى الله عليه وسلم وتشاغلنا بموته دخل داجن فأكلها .
وأخرج عبد الرزاق عن ابن عمر : أنه بلغه عن ابن الزبير أنه يأثر عن عائشة في الرضاعة لا يحرم منها دون سبع رضعات . قال : الله خير من عائشة ، إنما قال الله تعالى { وأخواتكم من الرضاعة } ولم يقل رضعة ولا رضعتين .
وأخرج عبد الرزاق عن طاوس . أنه قيل له : إنهم يزعمون أنه لا يحرم من الرضاعة دون سبع رضعات ثم صار ذلك إلى خمس . قال : قد كان ذلك فحدث بعد ذلك أمر ، جاء التحريم ، المرة الواحدة تحرم .
وأخرج ابن أبي شيبة عن ابن عباس قال : المرة الواحدة تحرم .
وأخرج ابن أبي شيبة عن ابن عمر قال : المصة الواحدة تحرم .
وأخرج ابن أبي شيبة عن إبراهيم أنه سئل عن الرضاع فقال : إن علياً وعبد الله بن مسعود كانا يقولان : قليله وكثيره حرام .
وأخرج ابن أبي شيبة عن طاوس قال : اشترط عشر رضعات . ثم قيل : إن الرضعة الواحدة تحرم .
وأخرج ابن أبي شيبة عن علي قال : لا يحرم من الرضاع إلا ما كان في الحولين .
وأخرج ابن أبي شيبة عن ابن مسعود وابن عباس وابن عمر وأبي هريرة .

مثله .
وأخرج ابن أبي شيبة والبخاري ومسلم عن عائشة « أن النبي صلى الله عليه وسلم قال : إنما الرضاعة من المجاعة » .
أما قوله تعالى : { وأمهات نسائكم } .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والبيهقي في سننه من طريقين عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال : « إذا نكح الرجل المرأة فلا يحل له أن يتزوّج أمها دخل بالإبنة أو لم يدخل ، وإذا تزوج الأم فلم يدخل بها ثم طلقها فإن شاء تزوج الإبنة » .
وأخرج مالك عن زيد بن ثابت أنه سئل عن رجل تزوج امرأة ففارقها قبل أن يمسها هل تحل له أمها؟ فقال : لا . الأم مبهمة ليس فيها شرط ، إنما الشرط في الربائب .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير عن ابن جريج قال : قلت لعطاء : الرجل ينكح المرأة ولم يجامعها حتى يطلقها ، أتحل له أمها؟ قال : لا ، هي مرسلة قلت : أكان ابن عباس يقرأ « وأمهات نسائكم اللاتي دخلتم بهن » قال : لا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس { وأمهات نسائكم } قال : هي مبهمة ، إذا طلق الرجل امرأته قبل أن يدخل بها أو ماتت لم تحل له أمها .
وأخرج عبد بن حميد وابن أبي شيبة وابن المنذر والبيهقي عن عمران بن حصين ، في « أمهات نسائكم » قال : هي مبهمة .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وابن المنذر والبيهقي في سننه عن أبي عمرو الشيباني أن رجلاً من بني شمخ تزوج امرأة ولم يدخل بها ، ثم رأى أمها فأعجبته ، فاستفتى ابن مسعود ، فأمره أن يفارقها ثم يتزوج أمها ، ففعل وولدت له أولاداً ، ثم أتى ابن مسعود فسأل عمر . وفي لفظ فسأل أصحاب النبي صلى الله عليه وسلم فقالوا : لا تصلح . فلما رجع إلى الكوفة قال للرجل : إنها عليك حرام ففارقها .
وأخرج مالك عن ابن مسعود . أنه استفتي وهو بالكوفة عن نكاح الأم بعد البنت ، إذا لم تكن البنت مُسَّتْ فارخص ابن مسعود في ذلك ، ثم إن ابن مسعود قدم المدينة فسأل عن ذلك ، فأخبر أنه ليس كما قال ، وإن الشرط في الربائب ، فرجع ابن مسعود إلى الكوفة ، فلم يصل إلى بيته حتى أتى الرجل الذي أفتاه بذلك فأمره أن يفارقها .
وأخرج سعيد بن منصور وعبد الرزاق وابن أبي شيبة وعبد بن حميد والبيهقي عن مسروق . أنه سئل عن أمهات نسائكم؟ قال : هي مبهمة ، فأرسلوا ما أرسل الله ، واتبعوا ما بين ذلك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن علي بن أبي طالب في الرجل يتزوّج المرأة ثم يطلقها ، أو ماتت قبل أن يدخل بها هل تحل له أمها؟ قال : هي بمنزلة الربيبة .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن زيد بن ثابت . أنه كان يقول : إذا ماتت عنده فأخذ ميراثها كره أن يخلف على أمها ، وإذا طلقها قبل أن يدخل بها فلا بأس أن يتزوّج أمها .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير وابن المنذر عن مجاهد . أنه قال : في قوله { وأمهات نسائكم وربائبكم اللاتي في حجوركم } أريد بهما الدخول جميعاً .
وأخرج عبد الرزاق وابن أبي شيبة وابن المنذر عن مسلم بن عويمر الأجدع قال : نكحت امرأة فلم أدخل بها حتى توفي عمي عن أمها ، فسألت ابن عباس فقال : أنكح أمها . فسألت ابن عمر فقال : لا تنكحها . فكتب أبي إلى معاوية فلم يمنعني ولم يأذن لي .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن عبدالله بن الزبير قال : الربيبة والأم سواء ، لا بأس بهما إذا لم يدخل بالمرأة .
وأخرج ابن أبي شيبة عن أبي هانئ قال : قال رسول الله صلى الله عليه وسلم : « من نظر إلى فرج امرأة لم تحل له أمها ولا ابنتها » .
قوله تعالى : { وربائبكم } .
أخرج عبد بن حميد وابن المنذر عن داود أنه قرأ في مصحف ابن مسعود « وربائبكم اللاتي دخلتم بأمهاتهم » .
وأخرج عبد الرزاق وابن أبي حاتم بسند صحيح عن مالك بن أوس بن الحدثان قال : كانت عندي امرأة فتوفيت وقد ولدت لي ، فوجدت عليها ، فلقيني علي بن أبي طالب فقال : ما لك . . . ؟ فقلت توفيت المرأة فقال علي : لها ابنة؟ قلت : نعم ، وهي بالطائف . قال : كانت في حجرك؟ قلت : لا . قال : فأنكحها . قلت : فأين قول الله { وربائبكم اللاتي في حجوركم } ؟ قال : إنها لم تكن في حجرك ، إنما ذلك إذا كانت في حجرك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس قال : الدخول . الجماع .
وأخرج عبد الرزاق وعبد بن حميد عن طاوس قال : الدخول . الجماع .
وأخرج ابن المنذر عن أبي العالية قال : بنت الربيبة وبنت ابنتها لا تصلح ، وإن كانت أسفل لسبعين بطناً .
قوله تعالى : { وحلائل أبنائكم } .
أخرج عبد الرزاق في المصنف وابن جرير وابن المنذر وابن أبي حاتم عن عطاء في قوله { حلائل أبنائكم } قال : كنا نتحدث أن محمداً صلى الله عليه وسلم لما نكح امرأة زيد قال المشركون بمكة في ذلك ، فأنزل الله { وحلائل أبنائكم الذين من أصلابكم } ونزلت { وما جعل أدعياءكم أبناءكم } [ الأحزاب : 4 ] ونزلت { ما كان محمد أبا أحد من رجالكم } [ الأحزاب : 40 ] .
وأخرج ابن المنذر من وجه آخر عن ابن جريج قال : لما نكح النبي صلى الله عليه وسلم امرأة زيد قالت قريش : نكح امرأة ابنه فنزلت { وحلائل أبنائكم الذين من أصلابكم } .

وأخرج ابن أبي شيبة وابن أبي حاتم عن الحسن ومحمد قالا : إن هؤلاء الآيات مبهمات { وحلائل أبنائكم } و { ما نكح آباؤكم } [ النساء : 22 ] { وأمهات نسائكم } .
وأخرج عبد الرزاق وابن المنذر عن ابن جريج قال : قلت لعطاء : الرجل ينكح المرأة لا يراها حتى يطلقها ، تحل لأبيه؟ قال : هي مرسلة { وحلائل أبنائكم الذين من أصلابكم } .
أما قوله تعالى : { وأن تجمعوا بين الأختين } .
أخرج أحمد وأبو داود والترمذي وحسنه وابن ماجه عن فيروز الديلمي « أنه أدركه الإسلام وتحته أختان فقال له النبي صلى الله عليه وسلم طلق أيتهما شئت » . وأخرج عن قيس قال : قلت لابن عباس : أيقع الرجل على المرأة وابنتها مملوكتين له؟ فقال : أحلتهما آية وحرمتهما آية ، ولم أكن لأفعله .
وأخرج ابن المنذر من طريق عكرمة عن ابن عباس { وأن تجمعوا بين الأختين } قال : يعني في النكاح .
وأخرج عبد بن حميد وابن المنذر من طريق عمرو بن دينار عن ابن عباس . أنه كان لا يرى بأساً أن يجمع بين الأختين المملوكتين .
وأخرج عبد بن حميد عن ابن عباس { وأن تجمعوا بين الأختين } قال : ذلك في الحرائر ، فأما في المماليك فلا بأس .
وأخرج مالك والشافعي وعبد بن حميد وعبد الرزاق وابن أبي شيبة وابن أبي حاتم والبيهقي في سننه من طريق ابن شهاب عن قبيصة بن ذؤيب . أن رجلاً سال عثمان بن عفان عن الأختين في ملك اليمين ، هل يجمع بينهما؟ فقال : أحلتهما آية وحرمتهما آية ، وما كنت لأصنع ذلك . فخرج من عنده فلقي رجلاً من أصحاب النبي صلى الله عليه وسلم ، أراه علي بن أبي طالب فسأله عن ذلك فقال : لو كان لي من الأمر شيء ثم وجدت أحداً فعل ذلك لجعلته نكالاً .
وأخرج ابن عبد البر في الاستذكار عن اياس بن عامر قال : سألت علي بن أبي طالب فقلت : إن لي أختين مما ملكت يميني ، اتخذت إحداهما سرية وولدت لي أولاداً ، ثم رغبت في الأخرى فما أصنع؟ قال : تعتق التي كنت تطأ ، ثم تطأ الأخرى ، ثم قال : إنه يحرم عليك مما ملكت يمينك ما يحرم عليك في كتاب الله من الحرائر إلا العدد . أو قال : إلا الأربع ، ويحرم عليك من الرضاع ما يحرم عليك في كتاب الله من النسب .
وأخرج ابن أبي شيبة وابن المنذر والبيهقي عن علي أنه سئل عن رجل له أمتان أختان وطئ إحداهما ثم أراد أن يطأ الأخرى . قال : لا . حتى يخرجها من ملكه قيل : فإن زوجها عبده؟ قال : لا . حتى يخرجها من ملكه .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن أبي حاتم والطبراني عن ابن مسعود .

أنه سئل عن الرجل يجمع بين الأختين الأمتين فكرهه . فقيل : يقول الله { إلا ما ملكت أيمانكم } [ النساء : 24 ] فقال : وبعيرك أيضاً مما ملكت يمينك .
وأخرج ابن المنذر والبيهقي في سننه عن ابن مسعود قال يحرم من الإماء ما يحرم من الحرائر إلا العدد .
وأخرج عبد الرزاق وابن أبي شيبة عن عمار بن ياسر قال : ما حرم الله من الحرائر شيئاً إلا قد حرمه من الإماء إلا العدد .
وأخرج ابن أبي شيبة والبيهقي من طريق أبي صالح عن علي بن أبي طالب قال في الأختين المملوكتين : أحلتهما آية وحرمتهما آية ، ولا آمر ولا أنهى ، ولا أحل ولا أحرم ، ولا أفعله أنا ولا أهل بيتي .
وأخرج عبد الرزاق والبيهقي عن عكرمة قال : ذكر عند ابن عباس قول علي في الأختين من ملك اليمين؟ فقالوا : إن علياً قال : أحلتهما آية وحرمتهما آية . قال ابن عباس عند ذلك : أحلتهما آية وحرمتهما آية ، إنما يحرمهن علي قرابتي منهن ولا يحرمهن عليّ قرابة بعضهن من بعض ، لقول الله { والمحصنات من النساء إلا ما ملكت أيمانكم } [ النساء : 24 ] .
وأخرج ابن أبي شيبة وعبد بن حميد والبيهقي عن ابن عمر قال : إذا كان للرجل جاريتان أختان ، فغشي إحداهما فلا يقرب الأخرى حتى يخرج الذي غشي عن ملكه .
وأخرج ابن المنذر عن القاسم بن محمد . أن حياً سألوا معاوية عن الأختين مما ملكت اليمين يكونان عند الرجل يطؤهما؟ قال : ليس بذلك بأس . فسمع بذلك النعمان بن بشير فقال : أفتيت بكذا وكذا . . . ؟ قال : نعم . قال : أرأيت لو كان عند الرجل أخته مملوكة يجوز له أن يطأها؟ قال : أما والله لربما وددتني أدرك ، فقل لهم اجتنبوا ذلك فإنه لا ينبغي لهم فقال : إنما هي الرحم من العتاقة وغيرها .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا يجمع بين المرأة وعمتها ، ولا بين المرأة وخالتها » .
وأخرج ابن أبي شيبة عن عمرو بن شعيب عن أبيه عن جده : أن النبي صلى الله عليه وسلم قال يوم فتح مكة : « لا تنكح المرأة على عمتها ، ولا على خالتها » .
وأخرج البيهقي عن مقاتل بن سليمان قال : إنما قال الله في نساء الآباء { إلا ما قد سلف } لأن العرب كانوا ينكحون نساء الآباء ، ثم حرَّم النسب والصهر فلم يقل { إلا ما قد سلف } لأن العرب كانت لا تنكح النسب والصهر . وقال في الأختين { إلا ما قد سلف } لأنهم كانوا يجمعون بينهما فحرم جمعهما جميعاً إلا ما قد سلف قبل التحريم { إن الله كان غفوراً رحيماً } لما كان من جماع الأختين قبل التحريم .
وأخرج ابن أبي شيبة وابن المنذر عن وهب بن منبه .

أنه سئل عن وطء الأختين الأمتين؟ فقال : أشهد أنه فيما أنزل الله على موسى عليه السلام ، أنه ملعون من جمع بين الأختين .
وأخرج مالك وعبد الرزاق وابن أبي شيبة وعبد بن حميد عن عمر بن الخطاب . أنه سئل عن المرأة وابنتها من ملك اليمين هل توطأ إحداهما بعد الأخرى؟ فقال عمر : ما أحب أن أجيزهما جميعاً ونهاه .
وأخرج ابن أبي شيبة عن ابن عباس . أنه سئل عن الرجل يقع على الجارية وابنتها يكونان عنده مملوكتين ، فقال : حرمتهما آية وأحلتهما آية ، ولم أكن لأفعله .
وأخرج ابن أبي شيبة عن علي . أنه سئل عن ذلك؟ فقال : إذا أحلت لك آية وحرمت عليك أخرى ، فإن أملكهما آية الحرام ما فصل لنا حرتين ولا مملوكتين .
وأخرج عبد الرزاق وابن أبي شيبة وابن الضريس عن وهب بن منبه قال : في التوراة ملعون من نظر إلى فرج امرأة وابنتها ما فصل لنا حرة ولا مملوكة .
وأخرج عبد الرزاق عن إبراهيم النخعي قال : من نظر إلى فرج امرأة وابنتها لم ينظر الله إليه يوم القيامة .
وأخرج ابن أبي شيبة عن ابن مسعود قال : لا ينظر الله إلى رجل نظر إلى فرج امرأة وابنتها .


النساء - تفسير الدرر المنثور

وَالْمُحْصَنَاتُ مِنَ النِّسَاءِ إِلَّا مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللَّهِ عَلَيْكُمْ وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ أَنْ تَبْتَغُوا بِأَمْوَالِكُمْ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَآَتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً وَلَا جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِنْ بَعْدِ الْفَرِيضَةِ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (24)

أخرج الطيالسي وعبد الرزاق والفريابي وابن أبي شيبة وأحمد وعبد بن حميد ومسلم وأبو داود والترمذي والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطحاوي وابن حبان والبيهقي في سننه عن أبي سعيد الخدري « أن رسول الله صلى الله عليه وسلم بعث يوم حنين جيشاً إلى أوطاس ، فلقوا عدوّاً فقاتلوهم ، فظهروا عليهم وأصابوا لهم سبايا ، فكان ناس من أصحاب رسول الله صلى الله عليه وسلم تحرَّجوا من غشيانهن من أجل أزواجهن من المشركين ، فأنزل الله في ذلك { والمحصنات من النساء إلا ما ملكت أيمانكم } يقول : إلا ما أفاء الله عليكم ، فاستحللنا بذلك فروجهن .
وأخرج الطبراني عن ابن عباس في الآية قال : نزلت يوم حنين لما فتح الله حنيناً أصاب المسلمون نساءً لهن أزواج ، وكان الرجل إذا أراد أن يأتي المرأة قالت : إن لي زوجاً فسئل رسول الله صلى الله عليه وسلم عن ذلك . فأنزلت هذه الآية { والمحصنات من النساء إلا ما ملكت أيمانكم } يعني السبية من المشركين ، تصاب لا بأس بذلك .
وأخرج ابن أبي شيبة في المصنف عن سعيد بن جبير في الآية قال : نزلت في نساء أهل حنين لما افتتح رسول الله صلى الله عليه وسلم حنيناً أصاب المسلمون سبايا ، فكان الرجل إذا أراد أن يأتي المرأة منهن قالت : إن لي زوجاً . فأتوا النبي صلى الله عليه وسلم فذكروا ذلك له ، فأنزل الله { والمحصنات من النساء إلا ما ملكت أيمانكم } قال : السبايا من ذوات الأزواج .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه والبيهقي عن ابن عباس في قوله { والمحصنات من النساء إلا ما ملكت أيمانكم } قال : كل ذات زوج إتيانها زنا إلا ما سبيت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية يقول : كل امرأة لها زوج فهي عليك حرام إلا أمة ملكتها ولها زوج بأرض الحرب ، فهي لك حلال إذا استبرأتها .
وأخرج الفريابي وابن أبي شيبة والطبراني عن علي وابن مسعود في قوله { والمحصنات من النساء إلا ما ملكت أيمانكم } قال علي : المشركات إذا سبين حلت له ، وقال ابن مسعود : المشركات والمسلمات .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن ابن مسعود في قوله { والمحصنات من النساء إلا ما ملكت أيمانكم } قال : كل ذات زوج عليك حرام إلا ما اشتريت بمالك ، وكان يقول : بيع الأمة طلاقها .
وأخرج ابن جرير عن ابن عباس قال : طلاق الأمة ست بيعها طلاقها ، وعتقها طلاقها ، وهبتها طلاقها ، وبراءتها طلاقها ، وطلاق زوجها طلاقها .
وأخرج ابن جرير عن ابن مسعود قال : إذا بيعت الأمة ولها زوج فسيدها أحق ببضعها .

وأخرج ابن أبي حاتم عن ابن عباس { والمحصنات من النساء } قال : ذوات الأزواج .
وأخرج ابن أبي شيبة في المصنف وابن المنذر عن أنس بن مالك { والمحصنات من النساء } قال : ذوات الأزواج الحرائر حرام إلا ما ملكت أيمانكم .
وأخرج ابن أبي شيبة عن ابن مسعود { والمحصنات من النساء } قال : ذوات الأزواج .
وأخرج مالك وعبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر والبيهقي عن سعيد بن المسيب { والمحصنات من النساء } قال : هن ذوات الأزواج ، ومرجع ذلك إلى أن حرَّم الله الزنا .
وأخرج ابن أبي شيبة عن مجاهد { والمحصنات من النساء } قال : نهين عن الزنا .
وأخرج ابن أبي شيبة عن الشعبي في الآية قال : نزلت يوم أوطاس .
وأخرج ابن جرير عن أبي سعيد الخدري قال : كان النساء يأتيننا ثم يهاجر أزواجهن ، فمنعناهن بقوله { والمحصنات من النساء } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { والمحصنات من النساء } يعني بذلك ذوات الأزواج من النساء ، لا يحل نكاحهن يقول : لا تحلب ولا تعد فتنشز على بعلها ، وكل امرأة لا تنكح إلا ببينة ومهر فهي من المحصنات التي حرم { إلا ما ملكت أيمانكم } يعني التي أحل الله من النساء ، وهو ما أحلَّ من حرائر النساء مثنى وثلاث ورباع .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس { والمحصنات من النساء } قال : لا يحل له أن يتزوّج فوق أربع ، فما زاد فهو عليه حرام كأمه وأخته .
وأخرج عبد بن حميد وابن جرير عن أبي العالية قال : يقول { فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع } [ النساء : 3 ] ثم حرَّم ما حرَّم من النسب والصهر ، ثم قال { والمحصنات من النساء إلا ما ملكت أيمانكم } فرجع إلى أول السورة إلى أربع . فقال : هن حرام أيضاً إلا لمن نكح بصداق وسنَّة وشهود .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير عن عبيدة قال : أحل الله لك أربعاً في أول السورة ، وحرم نكاح كل محصنة بعد الأربع إلا ما ملكت يمينك .
وأخرج ابن جرير عن عطاء أنه سئل عن قوله { والمحصنات من النساء } فقال : حرم ما فرق الأربع منهن .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن ابن عباس في قوله { والمحصنات } قال : العفيفة العاقلة من مسلمة أو من أهل الكتاب .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن ابن عباس في قوله { إلا ما ملكت أيمانكم } قال : إلا الأربع اللاتي ينكحن بالبينة والمهر .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس { إلا ما ملكت أيمانكم } قال : ينزع الرجل وليدته امرأة عبده .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { والمحصنات من النساء إلا ما ملكت أيمانكم } قال هي حل للرجل إلا ما أنكح مما ملكت يمينه فإنها لا تحل له .

وأخرج ابن جرير عن عمرو بن مرة قال : قال رجل لسعيد بن جبير : أما رأيت ابن عباس حين سئل عن هذه الآية { والمحصنات من النساء } فلم يقل فيها شيئاً؟ فقال : كان لا يعلمها .
وأخرج ابن جرير عن مجاهد قال : لو أعلم من يفسر لي هذه الآية لضربت إليه أكباد الإبل ، قوله { والمحصنات من النساء . . . } الآية .
وأخرج ابن أبي شيبة عن أبي السوداء قال : سألت عكرمة عن هذه الآية { والمحصنات من النساء } فقال : لا أدري . . . !
وأخرج ابن أبي حاتم من طريق الأزهري عن ابن المسيب عن أبي هريرة قال : قال النبي صلى الله عليه وسلم « الإحصان إحصانان : إحصان نكاح ، وإحصان عفاف » قال ابن أبي حاتم : قال أبي : هذا حديث منكر .
وأخرج ابن جرير عن ابن شهاب أنه سئل عن قوله { والمحصنات من النساء } قال : نرى أنه حرم في هذه الآية { المحصنات من النساء } ذوات الأزواج أن ينكحن مع أزواجهن ، والمحصنات العفائف ، ولا يحللن إلا بنكاح أوملك يمين ، والإحصان إحصانان : إحصان تزويج ، وإحصان عفاف في الحرائر والمملوكات ، كل ذلك حرم الله إلا بنكاح أوملك يمين .
وأخرج سعيد بن منصور وعبد بن حميد عن مجاهد . أنه كان يقرأ كل شيء في القرآن { والمحصنات } [ المائدة : 5 ] بكسر الصاد إلا التي في النساء { والمحصنات } من النساء بالنصب .
وأخرج عبد بن حميد عن ابن مسعود أنه قرأ { والمحصنات من النساء } بنصب الصاد ، وكان يحيى بن وثاب يقرأ { والمحصنات } بكسر الصاد .
وأخرج عبد بن حميد عن الأسود أنه كان ربما قرأ { والمحصنات } والمحصنات .
وأخرج عبد بن حميد عن عكرمة . أن هذه الآية التي في سورة النساء { والمحصنات من النساء إلا ما ملكت أيمانكم } نزلت في امرأة يقال لها : معاذة . وكانت تحت شيخ من بني سدوس يقال له : شجاع بن الحرث . وكان معها ضرة لها قد ولدت لشجاع أولاداً رجالاً ، وإن شجاعاً انطلق يميز أهله من هجر فمر بمعاذة ابن عم لها فقالت له : احملني إلى أهلي فإنه ليس عند هذا الشيخ خير . فاحتملها فانطلق بها فوافق ذلك جيئة الشيخ ، فانطلق إلى رسول الله صلى الله عليه وسلم فقال :
يا رسول الله وأفضل العرب ... إني خرجت أبغيها الطعام في رجب
فتولت والطت بالذنب ... وهي شر غالب لمن غلب
رأت غلاماً واركاً على ... قتب لها وله أرب .
فقال رسول الله صلى الله عليه وسلم : « عليّ عليّ فإن كان الرجل كشف بها ثوباً فارجموها وإلا فردوا على الشيخ امرأته ، فانطلق مالك بن شجاع وابن ضرتها فطلبها ، فجاء بها ونزلت بيتها » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق عبيدة السلماني في قوله { كتاب الله عليكم } قال : الأربع .

وأخرج ابن جرير من طريق عبيدة عن عمر بن الخطاب . مثله .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس { كتاب الله عليكم } قال : واحدة إلى أربع في النكاح .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن إبراهيم { كتاب الله عليكم } قال : ما حرم عليكم .
وأخرج عبد بن حميد عن ابن عباس . أنه قرأ { وأحل لكم } بضم الألف وكسر الحاء .
وأخرج عن عاصم . أنه قرأ { وأحل لكم } بالنصب .
وأخرج ابن أبي حاتم عن أبي مالك قال { وراء } أمام . في القرآن كله غير حرفين { وأحل لكم ما وراء ذلكم } يعني سوى ذلكم { فمن ابتغى وراء ذلك } يعني سوى ذلك .
وأخرج ابن جرير وابن أبي حاتم عن السدي { وأحل لكم ما وراء ذلكم } قال : ما دون الأربع .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال { كتاب الله عليكم } قال : هذا النسب { وأحل لكم ما وراء ذلكم } قال : ما وراء هذا النسب .
وأخرج ابن جرير عن عطاء { وأحل لكم ما وراء ذلكم } قال : ما وراء ذات القرابة .
وأخرج ابن جرير وابن المنذر عن قتادة { وأحل لكم ما وراء ذلكم } قال : ما ملكت أيمانكم .
وأخرج ابن أبي حاتم عن عبيدة السلماني { وأحل لكم ما وراء ذلكم } قال : من الإماء يعني السراري .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { محصنين } قال : متناكحين { غير مسافحين } قال : غير زانين بكل زانية .
وأخرج ابن أبي حاتم عن ابن عباس . أنه سئل عن السفاح؟ قال : الزنا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن ابن عباس في قوله { فما استمتعتم به منهن فآتوهن أجورهن فريضة } يقول : إذا تزوّج الرجل منكم المرأة ثم نكحها مرة واحدة فقد وجب صداقها كله « والاستمتاع » هو النكاح . وهو قوله { وآتوا النساء صدقاتهن نحلة } [ النساء : 4 ] .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان متعة النساء في أوّل الإسلام ، كان الرجل يقدم البلدة ليس معه من يصلح له ضيعته ولا يحفظ متاعه ، فيتزوّج المرأة إلى قدر ما يرى أنه يفرغ من حاجته ، فتنظر له متاعه وتصلح له ضيعته ، وكان يقرأ { فما استمتعتم به منهن إلى أجل مسمى } نسختها { محصنين غير مسافحين } وكان الإحصان بيد الرجل ، يمسك متى شاء ويطلق متى شاء .
وأخرج الطبراني والبيهقي في سننه عن ابن عباس قال : كانت المتعة في أول الإسلام ، وكانوا يقرأون هذه الآية « فما استمتعتم به منهنَّ إلى أجل مسمى . . » الآية . فكان الرجل يقدم البلدة ليس له بها معرفة فيتزوج بقدر ما يرى أنه يفرغ من حاجته ، لتحفظ متاعه وتصلح له شأنه ، حتى نزلت هذه الآية

{ حرمت عليكم أمهاتكم } [ النساء : 23 ] إلى آخر الآية فنسخ الأولى فحرمت المتعة ، وتصديقها من القرآن { إلا على أزواجهم أو ما ملكت أيمانهم } [ المؤمنون : 6 ] وما سوى هذا الفرج فهو حرام .
وأخرج عبد بن حميد وابن جرير وابن الأنباري في المصاحف والحاكم وصححه من طرق عن أبي نضرة قال : قرأت على ابن عباس { فما استمتعتم به منهن فآتوهن أجورهن فريضة } قال ابن عباس : { فما استمتعتم به منهن إلى أجل مسمى } . فقلت : ما نقرؤها كذلك! فقال ابن عباس : والله لأنزلها الله كذلك .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : في قراءة أبي بن كعب « فما استمتعتم به منهن إلى أجل مسمى » .
وأخرج ابن أبي داود في المصاحف عن سعيد بن جبير قال : في قراءة أبي بن كعب « فما استمتعتم به منهن إلى أجل مسمى » .
وأخرج عبد الرزاق عن عطاء . أنه سمع ابن عباس يقرؤها « فما استمتعتم به منهن إلى أجل مسمى فآتوهن أجورهن » وقال ابن عباس : في حرف أبي « إلى أجل مسمى » .
وأخرج عبد بن حميد وابن جرير عن مجاهد { فما استمتعتم به منهن } قال : يعني نكاح المتعة .
وأخرج ابن جرير عن السدي في الآية قال : هذه المتعة ، الرجل ينكح المرأة بشرط إلى أجل مسمى ، فإذا انقضت المدة فليس له عليها سبيل ، وهي منه بريئة ، وعليها أن تستبرئ ما في رحمها ، وليس بينهما ميراث . ليس يرث واحد منهما صاحبه .
وأخرج عبد الرزاق وابن أبي شيبة والبخاري ومسلم عن ابن مسعود قال : « كنا نغزو مع رسول الله صلى الله عليه وسلم وليس معنا نساؤنا فقلنا : ألا نستخصي؟ فنهانا عن ذلك ، ورخص لنا أن نتزوّج المرأة بالثوب إلى أجل ، ثم قرأ عبد الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } [ المائدة : 87 ] » .
وأخرج عبد الرزاق وأحمد ومسلم عن سبرة الجهني قال : « أذن لنا رسول الله صلى الله عليه وسلم عام فتح مكة في متعة النساء ، فخرجت أنا ورجل من قومي - ولي عليه فضل في الجمال ، وهو قريب من الدمامة - مع كل واحد منا برد ، أما بردي فخلق ، وأما برد ابن عمي فبرد جديد غض ، حتى إذا كنا بأعلى مكة تلقتنا فتاة مثل البكرة العنطنطة فقلنا : هل لك أن يستمتع منك أحدنا؟ قالت : وما تبذلان؟ فنشر كل واحد منا برده ، فجعلت تنظر إلى الرجلين ، فإذا رآها صاحبي قال : إن برد هذا خلق وبردي جديد غض . فتقول : وبرد هذا لا بأس به . ثم استمتعت منها فلم تخرج حتى حرمها رسول الله صلى الله عليه وسلم » .

وأخرج ابن أبي شيبة وأحمد ومسلم عن سبرة قال « رأيت رسول الله صلى الله عليه وسلم قائماً بين الركن والباب ، وهو يقول : يا أيها الناس إني كنت أذنت لكم في الاستمتاع ، ألا وإن الله حرمها إلى يوم القيامة ، فمن كان عنده منهن شيء فليخل سبيلها ، ولا تأخذوا مما آتيتموهن شيئاً » .
وأخرج ابن أبي شيبة وأحمد ومسلم عن سلمة بن الأكوع قال « رخصَّ لنا رسول الله صلى الله عليه وسلم في متعة النساء عام أوطاس ثلاثة أيام ، ثم نهى عنها بعدها » .
وأخرج أبو داود في ناسخه وابن المنذر والنحاس من طريق عطاء عن ابن عباس في قوله { فما استمتعتم به منهن فآتوهن أجورهن فريضة } قال : نسختها { يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن } [ الطلاق : 1 ] . { والمطلقات يتربصن بأنفسهن ثلاثة قروء } [ البقرة : 228 ] . { واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر } [ الطلاق : 4 ] .
وأخرج أبو داود في ناسخه وابن المنذر والنحاس والبيهقي عن سعيد بن المسيب قال : نسخت آية الميراث المتعة .
وأخرج عبد الرزاق وابن المنذر والبيهقي عن ابن مسعود قال : المتعة منسوخة ، نسخها الطلاق ، والصدقة ، والعدة ، والميراث .
وأخرج عبد الرزاق وابن المنذر عن علي قال : نسخ رمضان كل صوم ، ونسخت الزكاة كل صدقة ، ونسخ المتعة الطلاق والعدة والميراث ، ونسخت الضحية كل ذبيحة .
وأخرج عبد الرزاق وأبو داود في ناسخه وابن جرير عن الحكم . أنه سئل عن هذه الآية أمنسوخة؟ قال : لا . وقال عليّ : لولا أن عمر نهى عن المتعة ما زنا إلا شقي .
وأخرج البخاري عن أبي جمرة قال : سئل ابن عباس عن متعة النساء فرخص فيها . فقال له مولى له : إنما كان ذلك وفي النساء قلة والحال شديد! فقال ابن عباس : نعم .
وأخرج البيهقي عن علي قال : « نهى رسول الله صلى الله عليه وسلم عن المتعة ، وإنما كانت لمن لم يجد . فلما نزل النكاح والطلاق والعدة والميراث بين الزوج والمرأة نسخت » .
وأخرج النحاس عن علي بن أبي طالب أنه قال لابن عباس : إنك رجل تائه « إن رسول الله صلى الله عليه وسلم نهى عن المتعة » .
وأخرج البيهقي عن أبي ذر قال : « إنما أحلت لأصحاب رسول الله صلى الله عليه وسلم متعة النساء ثلاثة أيام ، نهى عنها رسول الله صلى الله عليه وسلم » .
وأخرج البيهقي عن عمر . أنه خطب فقال : « ما بال رجال ينكحون هذه المتعة وقد نهى رسول الله صلى الله عليه وسلم عنها ، لا أوتي بأحد نكحها إلا رجمته .
وأخرج مالك وعبد الرزاق وابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة عن علي بن أبي طالب » أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر ، وعن أكل لحوم الحمر الإنسية « .

وأخرج مالك وعبد الرزاق عن عروة بن الزبير . أن خولة بنت حكيم دخلت على عمر بن الخطاب فقالت : إن ربيعة بن أمية استمتع بامرأة مولدة فحملت منه . فخرج عمر بن الخطاب يجر رداءه فقال : هذه المتعة ، ولو كنت تقدمت فيها لرجمت .
وأخرج عبد الرزاق عن خالد بن المهاجر قال : أرخص ابن عباس للناس في المتعة فقال له ابن عمرة الأنصاري : ما هذا يا ابن عباس . . . ؟! فقال ابن عباس : فعلت مع إمام المتقين فقال ابن أبي عمرة : اللهم غفرا . ! إنما كانت المتعة رخصة كالضرورة إلى الميتة والدم ولحم الخنزير ، ثم أحكم الله الدين بعد .
وأخرج ابن أبي شيبة عن الحسن قال : والله ما كانت المتعة إلا ثلاثة أيام ، أذن لهم رسول الله صلى الله عليه وسلم فيها ، ما كانت قبل ذلك ولا بعد .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : « نهى عمر عن متعتين : متعة النساء ، ومتعة الحج » .
وأخرج ابن أبي شيبة عن نافع أن عمر سئل عن المتعة ، فقال : حرام . . . فقيل له : إن ابن عباس يفتي بها! قال : فهلا ترمرم بها في زمان عمر؟ .
وأخرج البيهقي عن ابن عمر قال : لا يحل لرجل أن ينكح امرأة إلا نكاح الإسلام بمهرها ويرثها وترثه ، ولا يقاضيها على أجل ، إنها امرأته ، فإن مات أحدهما لم يتوارثا .
وأخرج ابن المنذر والطبراني والبيهقي من طريق سعيد بن جبير قال : قلت لابن عباس : ماذا صنعت ، ذهب الركاب بفتياك؟ وقالت فيه الشعراء؟! قال : وما قالوا؟! قلت : قالوا :
أقول للشيخ لما طال مجلسه ... يا صاح هل لك في فتيا ابن عباس
هل لك رخصة الأطراف آنسة ... تكون مثواك حتى مصدر الناس
فقال إنا لله وإنا إليه راجعون ، لا والله ما بهذا أفتيت ، ولا هذا أردت ، ولا أحللتها إلا للمضطر ، ولا أحللت منها إلا ما أحل الله من الميتة والدم ولحم الخنزير .
وأخرج عبد الرزاق وابن المنذر من طريق عطاء عن ابن عباس قال : يرحم الله عمر ، ما كانت المتعة إلا رحمة من الله رحم بها أمة محمد ، ولولا نهيه عنها ما احتاج إلى الزنا إلا شقي قال : وهي التي في سورة النساء { فما استمتعتم به منهن } إلى كذا وكذا من الأجل ، على كذا وكذا . . . قال : وليس بينهما وراثة ، فإن بدا لهما أن يتراضيا بعد الأجل فنعم ، وإن تفرقا فنعم . . . وليس بينهما نكاح . وأخبر أنه سمع ابن عباس يراها الآن حلالاً .
وأخرج ابن المنذر من طريق عمار مولى الشريد قال : سألت ابن عباس عن المتعة أسفاح هي أم نكاح؟ فقال : لا سفاح ولا نكاح . قلت : فما هي؟! قال : هي المتعة كما قال الله .

قلت هل لها من عدة؟ قال : نعم . عدتها حيضة . قلت : هل يتوارثان؟ قال : لا .
وأخرج عبد بن حميد عن قتادة { فآتوهن أجورهن فريضة } قال : ما تراضوا عليه من قليل أو كثير .
وأخرج ابن جرير عن حضرمي . أن رجالاً كانوا يفرضون المهر ، ثم عسى أن يدرك أحدهم العسرة فقال الله { ولا جناح عليكم فيما تراضيتم به من بعد الفريضة } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه من طريق علي عن ابن عباس في قوله { ولا جناح عليكم فيما تراضيتم به من بعد الفريضة } قال : التراضي أن يوفي لها صداقها ثم يخيرها .
وأخرج أبو داود في ناسخه عن ابن شهاب في الآية قال : نزل ذلك في النكاح ، فإذا فرض الصداق فلا جناح عليهما فيما تراضيا به من بعد الفريضة من إنجاز صداقها قليل أو كثير .
وأخرج أبو داود في ناسخه وابن أبي حاتم عن ربيعة في الآية قال : إن أعطت زوجها من بعد الفريضة أو وضعت إليه فذلك الذي قال .
وأخرج ابن جرير عن ابن زيد في الآية قال : إن وضعت لك منه شيئاً فهو سائغ .
وأخرج عن السدي في الآية قال : إن شاء أرضاها من بعد الفريضة الأولى التي تمتع بها فقال : أتمتع منك أيضاً بكذا وكذا . . . قبل أن يستبرئ رحمها . والله أعلم .

وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلًا أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِنْ بَعْضٍ فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآَتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلَا مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَنْ تَصْبِرُوا خَيْرٌ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (25)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس { ومن لم يستطع منكم طولاً } يقول : من لم يكن له سعة أن ينكح المحصنات يقول : الحرائر { فمن ما ملكت أيمانكم من فتياتكم المؤمنات } فلينكح من إماء المؤمنين { محصنات غير مسافحات } يعني عفائف غير زوان في سر ولا علانية { ولا متخذات أخدان } يعني أخلاء { فإذا أحصن فإن أتين بفاحشة } يعني إذا تزوجت حراً ثم زنت { فعليهن نصف ما على المحصنات من العذاب } قال : من الجلد { ذلك لمن خشي العنت } هو الزنا فليس لأحد من الأحرار أن ينكح أمة إلا أن لا يقدر على حرة وهو يخشى العنت { وأن تصبروا } عن نكاح الإماء { فهو خير لكم } .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير عن الحسن « أن رسول الله صلى الله عليه وسلم نهى أن تنكح الأمة على الحرة وتنكح الحرة على الأمة ، ومن وجد طولاً لحرة فلا ينكح أمة » .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي عن مجاهد { ومن لم يستطع منكم طولاً } يعني من لم يجد منكم غنى { أن ينكح المحصنات } يعني الحرائر فلينكح الأمة المؤمنة { وأن تصبروا } عن نكاح الإماء { خير لكم } وهو حلال .
وأخرج ابن جرير وابن المنذر عن جابر بن عبد الله . أنه سئل عن الحر يتزوّج الأمة ، فقال : إذا كان ذا طول فلا . قيل إن وقع حب الأمة في نفسه؟ قال : إن خشي العنت فليتزوجها .
وأخرج ابن المنذر عن ابن مسعود قال : إنما أحل الله نكاح الإماء إن لم يستطع طولاً ، وخشي العنت على نفسه .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد قال : مما وسع الله به على هذه الأمة واليهودية والنصرانية ، وإن كان موسراً .
وأخرج ابن جرير عن السدي { من فتياتكم } قال : من إمائكم .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة والبيهقي عن مجاهد قال : لا يصلح نكاح إماء أهل الكتاب ، إن الله يقول { من فتياتكم المؤمنات } .
وأخرج ابن المنذر والبيهقي عن الحسن قال : إنما رخص في الأمة المسلمة لمن لم يجد طولاً .
وأخرج ابن أبي شيبة عن الحسن قال : إنما رخص لهذه الأمة في نكاح نساء أهل الكتاب ولم يرخص لهم في الإماء .
وأخرج ابن أبي شيبة والبيهقي عن ابن عباس قال : لا يتزوج الحر من الإماء إلا واحدة .
وأخرج ابن أبي شيبة عن قتادة قال : إنما أحل الله واحدة لمن خشي العنت على نفسه ولا يجد طولاً .
وأخرج ابن أبي حاتم عن مقاتل بن حيان ثم قال في التقديم : { والله أعلم بإيمانكم بعضكم من بعض } .

وأخرج ابن المنذر عن السدي { فانكحوهن بإذن أهلهن } قال : بإذن مواليهن { وآتوهن أجورهن } قال : مهورهن .
وأخرج ابن جرير عن ابن عباس قال : المسافحات . المعلنات بالزنا و { المتخذات أخدان } ذات الخليل الواحد قال : كان أهل الجاهلية يحرمون ما ظهر من الزنا ويستحلون ما خفي ، يقولون : أما ما ظهر منه فهو لؤم ، وأما ما خفي فلا بأس بذلك . فأنزل الله { ولا تقربوا الفواحش ما ظهر منها وما بطن } [ الأنعام : 151 ] .
وأخرج ابن أبي حاتم عن علي قال : « قال رسول الله صلى الله عليه وسلم { فإذا أحصن } قال : إحصانها إسلامها . وقال علي : اجلدوهن . قال ابن أبي حاتم حديث منكر » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والطبراني عن ابن مسعود . أنه سئل عن أمة زنت وليس لها زوج ، فقال : اجلدوها خمسين جلدة قال : إنها لم تحصن . قال : إسلامها إحصانها .
وأخرج عبد الرزاق عن ابن عمر قال : في الأمة إذا كانت ليست بذات زوج فزنت جلدت { نصف ما على المحصنات من العذاب } .
وأخرج عبد بن حميد عن ابن مسعود قرأ { فإذا أَحْصَنَّ } بفتح الألف وقال : إحصانها إسلامها .
وأخرج ابن جرير عن إبراهيم { فإذا أحصن } قال : إذا أسلمن .
وأخرج سعيد بن منصور وعبد بن حميد عن إبراهيم أنه كان يقرأ { فإذا أحصن } قال : إذا أسلمن ، وكان مجاهد يقرأ { فإذا أحصن } يقول : إذا تزوجن ، ما لم تزوّج فلا حَدَّ عليها .
وأخرج ابن المنذر وابن مردويه والضياء في المختارة عن ابن عباس أنه قرأها { فإذا أحصن } يعني برفع الألف يقول : أحصن بالأزواج . يقول : لا تجلد أمة حتى تزوّج .
وأخرج سعيد بن منصور وابن المنذر عن ابن عباس قال : إنما قال الله { فإذا أحصن فإن أتين بفاحشة فعليهن } فليس يكون عليها حد حتى تحصن .
وأخرج سعيد بن منصور وابن خزيمة والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ليس على الأمة حد حتى تحصن بزوج ، فإذا أحصنت بزوج فعليها نصف ما على المحصنات » قال ابن خزيمة والبيهقي : رفعه خطأ . والصواب وقفه .
وأخرج ابن أبي شيبة وابن جرير عن ابن عباس أنه كان يقرأ { فإذا أحصنَّ } يقول : فإذا تزوجن .
وأخرج عبد الرزاق وسعيد بن منصور عن ابن عباس . أنه كان لا يرى على الأمة حداً حتى تُزوَّج زوجاً حراً .
وأخرج عبد الرزاق والبخاري ومسلم عن زيد بن خالد الجهني « أن النبي صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن؟ قال اجلدوها ، ثم إن زنت فاجلدوها ، ثم إن زنت فاجلدوها ، ثم بيعوها ولو بضفير » .
وأخرج سعيد بن منصور وابن المنذر عن أنس بن مالك أنه كان يضرب إماءَهُ الحد إذا زنين ، تزوّجن أو لم يتزوجن .

وأخرج عبد بن حميد عن مجاهد قال : في بعض القراءة « فإن أتوا أو أتين بفاحشة » .
وأخرج ابن المنذر عن ابن مسعود في قوله { فعليهن نصف ما على المحصنات من العذاب } قال : خمسون جلدة ، ولا نفي ولا رجم .
وأخرج عبد الرزاق وابن المنذر عن ابن عباس قال : حد العبد يفتري على الحر أربعون .
وأخرج ابن جرير عن ابن عباس قال : العنت الزنا .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن العنت قال : الإثم . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
رأيتك تبتغي عنتي وتسعى ... على الساعي عليّ بغير دخل
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { وأن تصبروا خير لكم } قال : عن نكاح الإماء .
وأخرج ابن المنذر عن ابن مسعود { وأن تصبروا خير لكم } قال : عن نكاح الإماء .
وأخرج ابن المنذر عن عكرمة { وأن تصبروا } عن نكاح الأمة خير ، وهو حل لكم إسترقاق أولادهن .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : أن تصبر ولا تنكح الأمة فيكون أولادك مملوكين فهو خير لك .
وأخرج سعيد بن منصور وابن أبي شيبة عن ابن عباس قال : ما تزحف ناكح الإماء عن الزنا إلا قليلاً .
وأخرج عبد الرزاق عن أبي هريرة وعن سعيد بن جبير . مثله .
وأخرج عبد الرزاق وابن أبي شيبة عن عمر بن الخطاب قال : إذا نكح العبد الحرة فقد أعتق نصفه ، وإذا نكح الحر الأمة فقد أرَقَّ نصفه .
وأخرج ابن أبي شيبة عن مجاهد قال : نكاح الأمة كالميتة والدم ولحم الخنزير ، لا يحل إلا للمضطر .


النساء - تفسير الدرر المنثور

يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (26) وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا (27) يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنْسَانُ ضَعِيفًا (28)

أخرج ابن جرير وابن أبي الدنيا في التوبة والبيهقي في الشعب عن ابن عباس قال : ثماني آيات نزلت في سورة النساء هن خير لهذه الأمة مما طلعت عليه الشمس وغربت ، أوّلهن { يريد الله ليبيِّن لكم ويهديكم سنن الذين من قبلكم ويتوب عليكم والله عليم حكيم } والثانية { والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات أن تميلوا ميلاً عظيماً } والثالثة { يريد الله أن يخفف عنكم وخلق الإنسان ضعيفاً } والرابعة { أن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً } [ النساء : 31 ] والخامسة { إن الله لا يظلم مثقال ذرة . . . } [ النساء : 40 ] الآية . والسادسة { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله . . } [ النساء : 110 ] الآية . والسابعة { إن الله لا يغفر أن يشرك به ويغفر . . . } [ النساء : 48 ] الآية . والثامنة { والذين آمنوا بالله ورسله ولم يفرقوا بين أحد منهم أولئك سوف يؤتيهم أجورهم وكان الله } للذين عملوا من الذنوب { غفوراً رحيماً } [ النساء : 152 ] .
وأخرج ابن أبي حاتم عن مقاتل بن حيان { يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم } من تحريم الأمهات والبنات ، كذلك كان سنة الذين من قبلكم وفي قوله { أن تميلوا ميلاً عظيماً } قال : الميل العظيم ، أن اليهود يزعمون أن نكاح الأخت من الأب حلال من الله .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ويريد الذين يتبعون الشهوات } قال : هم اليهود والنصارى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ويريد الذين يتبعون الشهوات } قال : الزنا { أن تميلوا ميلاً عظيماً } قال : يريدون أن تكونوا مثلهم ، تزنون ، كما يزنون .
وأخرج ابن المنذر من وجه آخر عن مجاهد عن ابن عباس { ويريد الذين يتبعون الشهوات } قال : الزنا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { يريد الله أن يخفف عنكم } يقول : في نكاح الأمة ، وفي كل شيء فيه يسر .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن طاوس { وخلق الإِنسان ضعيفاً } قال : في أمر النساء ، ليس يكون الإنسان في شيء أضعف منه في النساء . قال وكيع : يذهب عقله عندهن .
وأخرج الخرائطي في اعتلال القلوب عن طاوس في قوله { وخلق الإِنسان ضعيفاً } قال : إذا نظر إلى النساء لم يصبر .
وأخرج ابن جرير عن ابن زيد { يريد الله أن يخفِّف عنكم } قال : رخص لكم في نكاح الإماء حين تضطرون إليهن { وخلق الإنسان ضعيفاً } قال : لو لم يرخص له فيها لم يكن إلا الأمر الأول ، إذا لم يجد حرة .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلَّا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ وَلَا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيمًا (29) وَمَنْ يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (30)

أخرج ابن أبي حاتم والطبراني بسند صحيح عن ابن مسعود في قوله { يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل } قال : إنها محكمة ما نسخت ولا تنسخ إلى يوم القيامة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : أما أكلهم أموالهم بينهم بالباطل ، فالزنا والقمار والبخس والظلم { إلا أن تكون تجارة } فليرب الدرهم ألفاً إن استطاع .
وأخرج ابن جرير عن عكرمة والحسن في الآية قال : كان الرجل يتحرَّج أن يأكل عند أحد من الناس بعدما نزلت هذه الآية ، فنسخ ذلك بالآية التي في النور { ولا على أنفسكم أن تأكلوا من بيوتكم . . } [ النور : 61 ] الآية .
أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { إلا أن تكون تجارة عن تراض منكم } قال : عن تراض في تجارة ، بيع أو عطاء يعطيه أحد أحداً .
وأخرج عبد بن حميد وابن جرير والبيهقي في سننه عن قتادة في الآية قال : التجارة رزق من رزق الله ، وحلال من حلال الله لمن طلبها بصدقها وبرها ، وقد كنا نحدث أن التاجر الأمين الصدوق مع السبعة في ظل العرش يوم القيامة .
وأخرج الترمذي وحسنه والحاكم عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم « قال التاجر الصدوق الأمين مع النبيين والصديقين والشهداء » .
وأخرج ابن ماجه والحاكم والبيهقي عن ابن عمر مرفوعاً قال « التاجر الصدوق الأمين المسلم مع الشهداء يوم القيامة » .
وأخرج الحاكم عن رافع بن خديج قال : « قيل : يا رسول الله أي الكسب أطيب؟ قال : » كسب الرجل بيده ، وكل بيع مبرور « .
وأخرج الحاكم والبيهقي في سننه عن أبي بردة قال : » سئل رسول الله صلى الله عليه وسلم أي الكسب أطيب أو أفضل؟ قال : عمل الرجل بيده ، وكل بيع مبرور « .
وأخرج سعيد بن منصور عن نعيم بن عبد الرحمن الأزدي قال » قال رسول الله صلى الله عليه وسلم : تسعة أعشار الرزق في التجارة ، والعشر في المواشي « .
وأخرج الأصبهاني في الترغيب عن صفوان بن أمية قال : قال رسول الله صلى الله عليه وسلم : » أعلم أن عون الله مع صالحي التجار « .
وأخرج الأصبهاني عن أنس قال : قال رسول الله صلى الله عليه وسلم : » التاجر الصدوق في ظل العرش يوم القيامة « .
وأخرج الأصبهاني عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم : » إن أطيب الكسب كسب التجار ، الذين إذا حدثوا لم يكذبوا ، وإذا وعدوا لم يخلفوا ، وإذا ائتمنوا لم يخونوا ، وإذا اشتروا لم يذموا ، وإذا باعوا لم يمدحوا ، وإذا كان عليهم لم يمطلوا ، وإذا كان لهم لم يعسروا « .

وأخرج الأصبهاني عن أبي أمامة مرفوعاً « أن التاجر إذا كان فيه أربع خصال طاب كسبه : إذا اشترى لم يذم ، وإذا باع لم يمدح ، ولم يدلس في البيع ، ولم يحلف فيما بين ذلك » .
وأخرج الحاكم وصححه عن رفاعة بن رافع « أن رسول الله صلى الله عليه وسلم قال : إن التجار يبعثون يوم القيامة فجاراً إلا من اتقى الله ، وبرَّ ، وصدق » .
وأخرج أحمد والحاكم وصححه عن عبد الرحمن بن شبل قال : « سمعت رسول الله صلى الله عليه وسلم يقول : إن التجار هم الفجار . قالوا : يا رسول الله أليس قد أحل الله البيع؟ قال : بلى . ولكنهم يحلفون فيأثمون ، ويحدثون فيكذبون » .
وأخرج الحاكم وصححه عن عمرو بن تغلب قال : قال رسول الله صلى الله عليه وسلم : « إن من أشراط الساعة أن يفيض المال ، ويكثر الجهل ، وتظهر الفتن ، وتفشو التجارة » .
أخرج ابن ماجه وابن المنذر عن ابن سعيد في قوله تعالى { عن تراضٍ منكم } قال : قال رسول الله : « إنما البيع عن تراض » .
وأخرج ابن جرير عن ميمون بن مهران قال : قال رسول الله صلى الله عليه وسلم : « البيع عن تراض والخيار بعد الصفقة ، ولا يحل لمسلم أن يغش مسلماً » .
وأخرج عبد بن حميد عن أبي زرعة . أنه باع فرساً له فقال لصاحبه : اختر فخيره ثلاثاً ثم قال له : خيرني . فخيره ثلاثاً ، ثم قال : سمعت أبا هريرة يقول : هذا البيع عن تراض .
وأخرج ابن ماجة عن جابر بن عبد الله قال : « اشترى رسول الله صلى الله عليه وسلم من رجل من الأعراب حمل خبط ، فلما وجب البيع قال رسول الله صلى الله عليه وسلم : اختر . . . فقال الأعرابي : عمرك الله بيعاً » .
وأخرج ابن جرير عن ابن عباس « أن النبي صلى الله عليه وسلم باع رجلاً ثم قال له : اختر . . . فقال : قد اخترت . . . فقال : هكذا البيع » .
وأخرج ابن جرير عن أبي زرعة أنه كان إذا بايع رجلاً يقول له : خيرني . . . ثم يقول : قال أبو هريرة : قال رسول الله صلى الله عليه وسلم : « لا يفترق بيعان إلا عن رضا » .
وأخرج ابن جرير عن أبي قلابة أن رسول الله صلى الله عليه وسلم قال : « يا أهل البقيع لا يتفرقن بيعان إلا عن رضا » .
وأخرج البخاري والترمذي والنسائي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « البيعان بالخيار ما لم يتفرقا ، أو يقول أحدهما للآخر : اختر . . . » .
أخرج ابن المنذر وابن أبي حاتم عن أبي صالح وعكرمة { ولا تقتلوا أنفسكم } قالا : نهاهم عن قتل بعضهم بعضاً .

وأخرج ابن المنذر عن مجاهد { ولا تقتلوا أنفسكم } لا يقتل بعضكم قال : بعضاً .
وأخرج ابن جرير عن عطاء بن أبي رباح . مثله .
وأخرج ابن جرير وابن المنذر عن السدي { ولا تقتلوا أنفسكم } قال : أهل دينكم .
وأخرج أحمد وأبو داود وابن المنذر وابن أبي حاتم عن عمرو بن العاص قال : « بعثني رسول الله صلى الله عليه وسلم عام ذات السلاسل ، احتلمت في ليلة باردة شديدة البرد ، فأشفقت إن اغتسلت أن أهلك ، فتيممت به ثم صليت بأصحابي صلاة الصبح ، فلما قدمت على رسول الله صلى الله عليه وسلم ، ذكرت ذلك له فقال : يا عمرو صليت بأصحابك وأنت جنب؟ قلت : نعم يا رسول الله ، إني احتلمت في ليلة باردة شديدة البرد ، فأشفقت إن اغتسلت أن أهلك ، وذكرت قول الله { ولا تقتلوا أنفسكم } فتيممت ثم صليت . فضحك رسول الله صلى الله عليه وسلم ولم يقل شيئاً » .
وأخرج الطبراني عن ابن عباس « أن عمرو بن العاص صلى بالناس وهو جنب ، فلما قدموا على رسول الله صلى الله عليه وسلم ذكروا ذلك له ، فدعاه فسأله عن ذلك ، فقال : يا رسول الله خشيت أن يقتلني البرد ، وقد قال الله تعالى { ولا تقتلوا أنفسكم إن الله كان بكم رحيماً } فسكت عنه رسول الله صلى الله عليه وسلم » .
وأخرج سعيد بن منصور وابن سعد وابن المنذر عن عاصم بن بهدلة . أن مسروقاً أتى صفين فقام بين الصفين فقال : يا أيها الناس أنصتوا ، أرأيتم لو أن منادياً ناداكم من السماء فرأيتموه وسمعتم كلامه ، فقال : إن الله ينهاكم عما أنتم فيه ، أكنتم منتهين؟ قالوا : سبحان الله . . ! قال : فوالله لقد نزل بذلك جبريل على محمد ، وما ذاك بأبين عندي منه ، إن الله قال { ولا تقتلوا أنفسكم إن الله كان بكم رحيماً } ثم رجع إلى الكوفة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ومن يفعل ذلك } يعني الأموال والدماء جميعاً { عدواناً وظلماً } يعني متعمداً إعتداء بغير حق { وكان ذلك على الله يسيراً } يقول : كان عذابه على الله هيناً .
وأخرج ابن جرير وابن المنذر عن ابن جرير قال : قلت لعطاء : أرأيت قوله تعالى { ومن يفعل ذلك عدواناً وظلماً فسوف نصليه ناراً } في كل ذلك أم في قوله { ولا تقتلوا أنفسكم } ؟ قال : بل في قوله { ولا تقتلوا أنفسكم } .

إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلًا كَرِيمًا (31)

أخرج أبو عبيد وسعيد بن منصور في فضائله وعبد بن حميد وابن جرير وابن المنذر والطبراني والحاكم والبيهقي في الشعب عن ابن مسعود قال : إن في سورة النساء خمس آيات ما يسرني أن لي بها الدنيا وما فيها ، ولقد علمت أن العلماء إذا مروا بها يعرفونها ، قوله تعالى { إن تجتنبوا كبائر ما تنهون عنه } الآية . وقوله { إن الله لا يظلم مثقال ذرة . . . } [ النساء : 40 ] الآية . وقوله { إن الله لا يغفر أن يشرك به . . . } [ النساء : 48 ] الآية . وقوله { ولو أنهم إذ ظلموا أنفسهم جاؤوك . . . } [ النساء : 64 ] الآية . وقوله { ومن يعمل سوءاً أو يظلم نفسه . . . } [ النساء : 110 ] الآية .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن أنس بن مالك قال : لم نر مثل الذي بلغنا عن ربنا عز وجل ، ثم لم نخرج له عن كل أهل ومال ، أن تجاوز لنا عما دون الكبائر فما لنا ولها . يقول الله { إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً } .
وأخرج عبد بن حميد عن أنس بن مالك قال : هان ما سألكم ربكم { إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم } .
وأخرج عبد الله بن أحمد في زوائد الزهد عن أنس « سمعت النبي صلى الله عليه وسلم يقول : ألا إن شفاعتي لأهل الكبائر من أمتي ، ثم تلا هذه الآية { إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم . . . } الآية » .
وأخرج النسائي وابن ماجه وابن جرير وابن خزيمة وابن حبان والحاكم وصححه والبيهقي في سننه عن أبي هريرة وأبي سعيد « أن النبي صلى الله عليه وسلم جلس على المنبر ثم قال : والذي نفسي بيده ما من عبد يصلي الصلوات الخمس ، ويصوم رمضان ، ويؤدي الزكاة ، ويجتنب الكبائر السبع ، إلا فتحت له أبواب الجنة الثمانية يوم القيامة ، حتى أنها لتصطفق ، ثم تلا { إن تجتنبوا كبائر ما تنهون عنه . . . } الآية » .
وأخرج ابن المنذر عن أنس قال : ما لكم والكبائر ، وقد وعدتم المغفرة فيما دون الكبائر .
وأخرج ابن جرير بسند حسن عن الحسن ، أن ناساً لقوا عبد الله بن عمرو بمصر فقالوا : نرى أشياء من كتاب الله أمر أن يعمل بها لا يعمل بها ، فأردنا أن نلقى أمير المؤمنين في ذلك ، فقدم وقدموا معه فلقي عمر فقال : يا أمير المؤمنين إن ناساً لقوني بمصر فقالوا : إنا نرى أشياء من كتاب الله أمر أن يعمل بها لا يعمل بها ، فأحبوا أن يلقوك في ذلك فقال : اجمعهم لي . فجمعهم له ، فأخذ أدناهم رجلاً فقال : أنشدك بالله وبحق الإسلام عليك ، أقرأت القرآن كله؟ قال : نعم . قال : فهل أحصيته في نفسك؟ قال : لا . قال : فهل أحصيته في بصرك؟ هل أحصيته في لفظك؟ هل أحصيته في أثرك؟ ثم تتبعهم حتى أتى على آخرهم قال : فثكلت عمر أمه أتكلفونه على أن يقيم الناس على كتاب الله ، قد علم ربنا أنه ستكون لنا سيئات ، وتلا { إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلاً كريماً } هل علم أهل المدينة فيما قدمتم؟ قال : لا .

قال : لو علموا لوعظت بكم .
وأخرج ابن جرير عن قتادة قال : إنما وعد الله المغفرة لمن اجتنب الكبائر ، وذكر لنا « أن النبي صلى الله عليه وسلم قال : اجتنبوا الكبائر ، وسددوا وأبشروا » .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني والبيهقي في الشعب من طرق عن ابن عباس قال : كل ما نهى الله عنه فهو كبيرة ، وقد ذكرت الطرفة يعني النظرة .
وأخرج ابن جرير عن أبي الوليد قال : سألت ابن عباس عن الكبائر؟ فقال : كل شيء عُصِيَ الله فيه فهو كبيرة .
وأخرج ابن أبي حاتم عن ابن عباس قال : كل ما وعد الله عليه النار كبيرة .
وأخرج ابن جرير عن ابن عباس قال : الكبائر كل ذنب ختمه الله بنار ، أو غضب ، أو لعنة ، أو عذاب .
وأخرج ابن جرير عن سعيد بن جبير قال : كل ذنب نسبه الله إلى النار فهو من الكبائر .
وأخرج ابن جرير عن الضحاك قال : الكبائر كل موجبة أوجب الله لأهلها النار ، وكل عمل يقام به الحدُّ ، فهو من الكبائر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان من طرق عن ابن عباس . أنه سئل عن الكبائر أَسَبْعٌ هي؟ قال : هي إلى السبعين أقرب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق سعيد بن جبير . أن رجلاً سأل ابن عباس كم الكبائر؟ سبع هي؟ قال : قال إلى سبعمائة أقرب منها إلى سبع ، غير أنه لا كبيرة مع استغفار ، ولا صغيرة مع إصرار .
وأخرج البيهقي في الشعب من طريق قيس بن سعد قال : قال ابن عباس : كل ذنب أصر عليه العبد كبير ، وليس بكبير ما تاب منه العبد .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن أبي حاتم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اجتنبوا السبع الموبقات . قالوا : وما هن يا رسول الله؟ قال : الشرك بالله ، وقتل النفس التي حرم الله إلا بالحق ، والسحر ، وأكل الربا ، وأكل مال اليتيم ، والتولي يوم الزحف ، وقذف المحصنات الغافلات المؤمنات » .
وأخرج البزار وابن المنذر وابن أبي حاتم عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « الكبائر سبع . أولها الإشراك بالله ، ثم قتل النفس بغير حقها ، وأكل الربا ، وأكل مال اليتيم إلى أن يكبر ، والفرار من الزحف ، ورمي المحصنات ، والإنقلاب على الأعراب بعد الهجرة » .

وأخرج علي بن الجعد في الجعديات عن طيسلة قال : سألت ابن عمر عن الكبائر فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « هن تسع : الإشراك بالله ، وقذف المحصنة ، وقتل النفس المؤمنة ، والفرار من الزحف ، والسحر ، وأكل الربا ، وأكل مال اليتيم ، وعقوق الوالدين ، والإلحاد بالبيت الحرام قبلتكم أحياء وأمواتاً » .
وأخرج ابن راهويه والبخاري في الأدب المفرد وعبد بن حميد وابن المنذر والقاضي إسماعيل في أحكام القرآن وابن المنذر بسند حسن من طريق طيسلة عن ابن عمر قال : « الكبائر تسع : الإشراك بالله ، وقتل النسمة ، يعني بغير حق ، وقذف المحصنة ، والفرار من الزحف ، وأكل الربا ، وأكل مال اليتيم ، والذي يستسحر ، وإلحاد في المسجد الحرام ، وإنكاء الوالدين من العقوق » .
وأخرج أبو داود والنسائي وابن جرير وابن أبي حاتم والطبراني والحاكم وابن مردويه عن عمير الليثي قال : قال رسول الله صلى الله عليه وسلم : « إن أولياء الله المصلون ، ومن يقيم الصلوات الخمس التي كتبها الله على عباده ، ومن يؤدي زكاة ماله طيبة بها نفسه ، ومن يصوم رمضان يحتسب صومه ، ويجتنب الكبائر . فقال رجل من الصحابة : يا رسول الله وكم الكبائر؟ قال : هن تسع : أعظمهن الإشراك بالله ، وقتل المؤمن بغير الحق ، والفرار يوم الزحف ، وقذف المحصنة ، والسحر ، وأكل مال اليتيم ، وأكل الربا ، وعقوق الوالدين المسلمين ، واستحلال البيت الحرام قبلتكم أحياء وأمواتاً » .
وأخرج ابن المنذر والطبراني وابن مردويه عن ابن عمرو عن النبي صلى الله عليه وسلم قال : « من صلى الصلوات الخمس ، واجتنب الكبائر السبع ، نودي من أبواب الجنة ادخل بسلام . قيل أسمعت رسول الله صلى الله عليه وسلم يذكرهن؟ قال : نعم . عقوق الوالدين ، والإشراك بالله ، وقتل النفس ، وقذف المحصنات ، وأكل مال اليتيم ، والفرار من الزحف ، وأكل الربا » .
وأخرج أحمد والنسائي وابن جرير وابن المنذر وابن حبان والحاكم وصححه عن أبي أيوب قال : قال رسول الله صلى الله عليه وسلم : « من عبد الله لا يشرك به شيئاً ، وأقام الصلاة ، وآتى الزكاة ، وصام رمضان ، واجتنب الكبائر ، فله الجنة . فسأله رجل ما الكبائر؟ قال : الشرك بالله ، وقتل نفس مسلمة ، والفرار يوم الزحف » .
وأخرج ابن حبان وابن مردويه عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده قال « كتب رسول الله صلى الله عليه وسلم إلى أهل اليمن كتاباً فيه الفرائض والسنن والديات ، وبعث به مع عمرو بن حزم قال : وكان في الكتاب إن أكبر الكبائر عند الله يوم القيامة الإشراك بالله ، وقتل النفس المؤمنة بغير حق ، والفرار يوم الزحف ، وعقوق الوالدين ، ورمي المحصنة ، وتعلم السحر ، وأكل الربا ، وأكل مال اليتيم » .

وأخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن أبي حاتم عن أنس قال : « ذكر رسول الله صلى الله عليه وسلم الكبائر فقال : الشرك بالله ، وقتل النفس ، وعقوق الوالدين ، وقال : ألا أنبئكم بأكبر الكبائر ، قول الزور أو شهادة الزور » .
وأخرج الشيخان والترمذي وابن المنذر عن أبي بكرة قال : قال النبي صلى الله عليه وسلم : « ألا أنبئكم بأكبر الكبائر؟ قلنا : بلى يا رسول الله . قال : الإشراك بالله ، وعقوق الوالدين ، وكان متكئاً فجلس فقال : ألا وقول الزور . ألا وشهادة الزور ، فما زال يكررها حتى قلنا ليته سكت » .
وأخرج ابن أبي حاتم « عن ابن عمرو . أنه سئل عن الخمر فقال : سألت عنها رسول الله صلى الله عليه وسلم فقال : هي أكبر الكبائر ، وأم الفواحش ، من شرب الخمر ترك الصلاة ، ووقع على أمه وخالته وعمته » .
وأخرج ابن أبي حاتم عن ابن عباس . أنه كان يعد الخمر أكبر الكبائر .
وأخرج عبد بن حميد في كتاب الإيمان « عن شعبة مولى ابن عباس قال : قلت لابن عباس : إن الحسن بن علي سئل عن الخمر أمن الكبائر هي؟ فقال : لا . فقال ابن عباس : قد قالها النبي صلى الله عليه وسلم : » إذا شرب سكر وزنى وترك الصلاة ، فهي من الكبائر « » .
وأخرج أحمد والبخاري والترمذي والنسائي وابن جرير عن ابن عمرو عن النبي صلى الله عليه وسلم قال : « الكبائر : الإشراك بالله ، وعقوق الوالدين ، أو قتل النفس - شك شعبة - واليمين الغموس » .
وأخرج أحمد وعبد بن حميد والترمذي وحسنه وابن المنذر وابن أبي حاتم وابن حبان والطبراني في الأوسط والبيهقي عن عبد الله بن أنيس الجهني قال : قال رسول الله صلى الله عليه وسلم : « إن من أكبر الكبائر الشرك بالله ، وعقوق الوالدين ، واليمين الغموس ، وما حلف حالف بالله يمين صبر فأدخل فيها مثل جناح بعوضة إلا جعلت نكتة في قلبه إلى يوم القيامة » .
وأخرج ابن أبي شيبة وعبد بن حميد والبخاري ومسلم والترمذي وابن المنذر وابن أبي حاتم عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : « من أكبر الكبائر أن يلعن الرجل والديه . قالوا : وكيف يلعن الرجل والديه؟ قال : يَسُبُّ أبا الرجل فيسب أباه ، ويَسُبُّ أمه فيسب أمه » .
وأخرج أو داود وابن أبي حاتم وابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « من أكبر الكبائر استطالة المرء في عرض رجل مسلم بغير حق ، ومن الكبائر السبتان بالسبة » .
وأخرج الترمذي والحاكم وابن أبي حاتم عن ابن عباس عن النبي صلى الله عليه وسلم قال : « من جمع بين الصلاتين من غير عذر ، فقد أتى باباً من أبواب الكبائر » .

وأخرج ابن أبي شيبة عن أبي موسى قال : الجمع بين الصلاتين من غير عذر من الكبائر .
وأخرج ابن أبي حاتم عن أبي قتادة العدوي قال : قُرِئَ علينا كتاب عمر ، من الكبائر جمع بين الصلاتين . يعني بغير عذر ، والفرار من الزحف ، والنميمة .
وأخرج البزار وابن أبي حاتم والطبراني في الأوسط وابن أبي حاتم بسند حسن عن ابن عباس قال : « سئل رسول الله صلى الله عليه وسلم : » ما الكبائر؟ فقال : الشرك بالله ، واليأس من روح الله ، والآمن من مكر الله « » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والطبراني وابن أبي الدنيا في التوبة عن ابن مسعود قال : أكبر الكبائر الإشراك بالله ، والإياس من روح الله ، والقنوط من رحمة الله ، والأمن من مكر الله .
وأخرج ابن المنذر عن علي أنه سئل ما أكبر الكبائر؟ فقال : الأمن لمكر الله ، والإياس من روح الله ، والقنوط من رحمة الله .
وأخرج ابن جرير بسند حسن عن أبي أمامة . « أن ناساً من أصحاب رسول الله صلى الله عليه وسلم ذكروا الكبائر وهو متكئ فقالوا : الشرك بالله ، وأكل مال اليتيم ، وفرار يوم الزحف ، وقذف المحصنة ، وعقوق الوالدين ، وقول الزور ، والغلول ، والسحر ، وأكل الربا ، فقال رسول الله صلى الله عليه وسلم : » فأين تجعلون { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً } [ آل عمران : 77 ] إلى آخر الآية؟ « » .
وأخرج ابن أبي حاتم عن ابن عباس مرفوعاً « الضرار في الوصية من الكبائر » .
وأخرج ابن أبي حاتم عن علي قال : الكبائر الشرك بالله ، وقتل النفس ، وأكل مال اليتيم ، وقذف المحصنة ، والفرار من الزحف ، والتعرب بعد الهجرة ، والسحر ، وعقوق الوالدين ، وأكل الربا ، وفراق الجماعة ، ونكث الصفقة .
وأخرج البزار وابن المنذر بسند ضعيف عن بريدة . أن رسول الله صلى الله عليه وسلم قال « أن أكبر الكبائر الإشراك بالله ، وعقوق الوالدين ، ومنع فضل الماء ، ومنع الفحل » .
وأخرج ابن أبي حاتم عن بريدة قال : إن أكبر الكبائر الشرك بالله ، وعقوق الوالدين ، ومنع فضول الماء بعد الري ، ومنع طروق الفحل إلا بجعل .
وأخرج ابن أبي حاتم وابن مردويه عن عائشة قالت : ما أخذ على النساء فمن الكبائر . يعني قوله { أن لا يشركن بالله شيئاً ولا يسرقن ولا يزنين . . . } [ المتحنة : 12 ] الآية .
وأخرج البخاري في الأدب المفرد والطبراني والبيهقي عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم : « أرأيتم الزاني ، والسارق ، وشارب الخمر ، ما تقولون فيهم؟ قالوا : الله ورسوله أعلم . قال : هن فواحش ، وفيهن عقوبة ، ألا أنبئكم بأكبر الكبائر؟ الإشراك بالله ، ثم قرأ { ومن يشرك بالله فقد افترى إثماً عظيماً } [ النساء : 48 ] وعقوق الوالدين ، ثم قرأ { أن اشكر لي ولوالديك إلي المصير } [ لقمان : 14 ] وكان متكئاً فاحتفز فقال : ألا وقول الزور » .

وأخرج عبدُ بن حميد عن ابن مسعود قال : إن من أكبر الذنب عند الله أن يقول لصاحبه اتق الله ، فيقول : عليك نفسك من أنت تأمرني .
وأخرج ابن المنذر عن سالم بن عبد الله التمار عن أبيه أن أبا بكر وعمر وأناساً من الصحابة بعد وفاة رسول الله صلى الله عليه وسلم ، ذكروا أعظم الكبائر فلم يكن عندهم فيها علم ينتهون إليه ، فأرسلوني إلى عبد الله بن عمرو بن العاص أسأله عن ذلك فأخبرني أن أعظم الكبائر شرب الخمر ، فأتيتهم فأخبرتهم فأنكروا ذلك ، وتواثبوا إليه جميعاً حتى أتوه في داره ، فأخبرهم أنهم تحدثوا عند رسول الله صلى الله عليه وسلم : أن ملكاً من بني إسرائيل أخذ رجلاً فخيره أن يشرب الخمر ، أو يقتل نفساً ، أو يزني ، أو يأكل لحم خنزير ، أو يقتله إن أبى . فاختار شرب الخمر ، وإنه لما شربها لم يمتنع من شيء أراده منه ، وأن رسول الله صلى الله عليه وسلم قال : « ما أحد يشربها فيقبل الله له صلاة أربعين ليلة ، ولا يموت وفي مثانته منها شيء إلا حرمت عليه الجنة ، وإن مات في الأربعين مات ميتة جاهلية » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس قال : الكبائر الإشراك بالله ، لأن الله يقول { لا ييأس من روح الله إلا القوم الكافرون } [ يوسف : 87 ] ، والأمن لمكر الله ، لأن الله يقول { فلا يأمن مكر الله إلا القوم الخاسرون } [ الأعراف : 99 ] ، وعقوق الوالدين ، لأن الله جعل العاق جباراً عصياً ، وقتل النفس التي حرم الله ، لأن الله يقول { فجزاؤه جهنم . . . } [ النساء : 93 ] إلى آخر الآية ، وقذف المحصنات ، لأن الله يقول { لعنوا في الدنيا والآخرة ولهم عذاب عظيم } [ النور : 23 ] ، وأكل مال اليتيم ، لأن الله يقول { إنما يأكلون في بطونهم ناراً وسيصلون سعيراً } [ النساء : 10 ] ، والفرار من الزحف ، لأن الله يقول { ومن يولهم يومئذ دبره . . . } إلى قوله { وبئس المصير } [ الأنفال : 16 ] ، وأكل الربا ، لأن الله يقول { الذين يأكلون الربا لا يقومون . . . } [ البقرة : 275 ] الآية ، والسحر ، لأن الله يقول { ولقد علموا لمن اشتراه ما له في الآخرة من خلاق } [ البقرة : 102 ] ، والزنا ، لأن الله يقول { يلق أثاماً } [ الفرقان : 68 ] الآية ، واليمين الغموس الفاجرة ، لأن الله يقول { إن الذين يشترون بعهد الله وأيمانهم . . . } [ آل عمران : 77 ] الآية ، والغلول ، لأن الله يقول { ومن يغلل يأت بما غل يوم القيامة } [ آل عمران : 161 ] ، ومنع الزكاة المفروضة ، لأن الله يقول { فتكوى بها جباههم . . . } [ التوبة : 35 ] الآية ، وشهادة الزور ، وكتمان الشهادة ، لأن الله يقول { ومن يكتمها فإنه آثم قلبه } [ البقرة : 283 ] ، وشرب الخمر لأن الله عدل بها الأوثان ، وترك الصلاة متعمداً ، لأن رسول الله صلى الله عليه وسلم قال : « من ترك الصلاة متعمداً فقد برئ من ذمة الله ورسوله »

ونقض العهد ، وقطيعة الرحم ، لأن الله يقول { لهم اللعنة ولهم سوء الدار } [ الرعد : 25 ] .
وأخرج عبد بن حميد والبزار وابن جرير والطبراني عن ابن مسعود أنه سئل عن الكبائر قال : ما بين أول سورة النساء إلى رأس ثلاثين آية منها .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود قال : الكبائر من أول سورة النساء إلى قوله { إن تجتنبوا كبائر ما تنهون عنه } .
وأخرج عبد بن حميد عن ابن مسعود . أنه سئل عن الكبائر؟ فقال : افتتحوا سورة النساء فكل شيء نهى الله عنه حتى تأتوا ثلاثين آية فهو كبيرة ، ثم قرأ مصداق ذلك { إن تجتنبوا كبائر ما تنهون عنه . . . } الآية .
وأخرج ابن المنذر عن ابن عباس أنه قرأ من النساء حتى بلغ ثلاثين آية منها ، ثم قرأ { إن تجتنبوا كبائر ما تنهون عنه } مما في أول السورة إلى حيث بلغ .
وأخرج عبد بن حميد وابن جرير عن إبراهيم قال : كانوا يرون أن الكبائر فيما بين أول هذه السورة ، سورة النساء إلى هذه الموضع { إن تجتنبوا كبائر ما تنهون عنه } .
وأخرج ابن جرير عن ابن سيرين قال : سألت عبيدة عن الكبائر فقال : الإشراك بالله ، وقتل النفس التي حرم الله بغير حقها ، وفرار يوم الزحف ، وأكل مال اليتيم بغير حقه ، وأكل الربا ، والبهتان ، ويقولون اعرابية بعد الهجرة . قيل لابن سيرين : فالسحر . . . قال : إن البهتان يجمع شراً كثيراً .
وأخرج ابن أبي حاتم عن مغيرة قال : كان يقال : شَتْمُ أبي بكر وعمر رضي الله عنهما من الكبائر .
وأخرج ابن أبي الدنيا في التوبة والبيهقي في الشعب عن الأوزاعي قال : كان يقال : من الكبائر أن يعمل الرجل الذنب فيحتقره .
وأخرج البيهقي في الشعب عن ابن عباس قال : لا كبيرة بكبيرة مع الاستغفار ، ولا صغيرة بصغيرة مع الإصرار .
وأخرج عبد بن حميد عن ابن عباس . أنه قرأ « تكفر » بالتاء ونصب الفاء .
وأخرج عبد بن حميد عن قتادة في قوله { إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم } قال : إنما وعد الله المغفرة لمن اجتنب الكبائر .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { نكفر عنكم سيئاتكم } قال : الصغار { وندخلكم مدخلاً كريماً } قال : الكريم : هو الحسن في الجنة .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة أنه كان يقول : المدخل الكريم . هو الجنة .
وأخرج عبد بن حميد عن ابن عباس أنه قرأ { مدخلاً } بضم الميم .

وَلَا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ لِلرِّجَالِ نَصِيبٌ مِمَّا اكْتَسَبُوا وَلِلنِّسَاءِ نَصِيبٌ مِمَّا اكْتَسَبْنَ وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ إِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيمًا (32)

أخرج عبد الرزاق وعبد بن حميد والترمذي والحاكم وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طريق مجاهد عن أم سلمة أنها قالت « يا رسول الله تغزو الرجال ولا نغزو ولا نقاتل فنستشهد ، وإنما لنا نصف الميراث . فأنزل الله { ولا تتمنوا ما فضل الله به بعضكم على بعض } وأنزل فيها { إن المسلمين والمسلمات } [ الأحزاب : 35 ] » .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير عن ابن عباس قال : أتت امرأة النبي صلى الله عليه وسلم فقالت : « يا نبي الله للذكر مثل حظ الأنثيين ، وشهادة امرأتين برجل ، أفنحن في العمل هكذا ، إن عملت امرأة حسنة كتبت لها نصف حسنة؟ فأنزل الله { ولا تتمنوا } فإنه عدل مني وإن صنعته » .
وأخرج سعيد بن منصور وابن المنذر عن عكرمة قال : إن النساء سألن الجهاد فقلن وددنا أن الله جعل لنا الغزو ، فنصيب من الأجر ما يصيب الرجال . فأنزل الله { ولا تتمنوا ما فضل الله به بعضكم على بعض } .
وأخرج ابن جرير من طريق ابن جريج عن مجاهد وعكرمة في الآية قالا : نزلت في أم سلمة بنت أبي أمية .
وأخرج ابن جرير وابن أبي حاتم عن السدي . أن الرجال قالوا : نريد أن يكون لنا من الأجر الضعف على أجر النساء ، كما لنا في السهام سهمان فنريد أن يكون لنا في الأجر أجران . وقالت : النساء : نريد أن يكون لنا أجر مثل أجر الرجال الشهداء ، فإنا لا نستطيع أن نقاتل ولو كتب علينا القتال لقاتلنا . فأنزل الله الآية ، وقال لهم سلوا الله من فضله يرزقكم الأعمال وهو خير لكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ولا تتمنوا ما فضل الله به بعضكم على بعض } يقول : لا يتمنّ الرجل فيقول : ليت لي مال فلان وأهله . فنهى الله سبحانه عن ذلك ، ولكن ليسأل الله من فضله { للرجال نصيب مما اكتسبوا } يعني مما ترك الوالدان والأقربون للذكر مثل حظ الأنثيين .
وأخرج ابن جرير عن الحسن قال : لا تتمن مال فلان ولا مال فلان ، وما يدريك لعل هلاكه في ذلك المال .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كان أهل الجاهلية لا يورثون المرأة شيئاً ولا الصبي شيئاً ، وإنما يجعلون الميراث لمن يحترف وينفع ويدفع . فلما لحق للمرأة نصيبها ، وللصبي نصيبه ، وجعل للذكر مثل حظ الأنثيين ، وقالت النساء لو كان جعل أنصباءنا في الميراث كأنصباء الرجال . وقال الرجال : إنا لنرجو أن نفضل على النساء بحسنات في الآخرة كما فضلنا عليهن في الميراث . فأنزل الله { للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن } يقول : المرأة تجزى بحسنتها عشر أمثالها كما يجزى الرجل .

وأخرج ابن جرير عن أبي حريز قال : لما نزل { للذكر مثل حظ الأنثيين } [ النساء : 11 ] قالت النساء : كذلك عليهم نصيبان من الذنوب كما لهم نصيبان من الميراث . فأنزل الله { للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن } يعني الذنوب .
وأخرج ابن أبي حاتم عن مقاتل { للرجال نصيب مما اكتسبوا } قال : من الإثم { وللنساء نصيب مما اكتسبن } قال : من الإثم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن محمد بن سيرين ، أنه كان إذا سمع الرجل يتمنى في الدنيا قال : قد نهاكم الله عن هذا { ولا تتمنوا ما فضل الله به بعضكم على بعض } ودلكم على خير منه { واسألوا الله من فضله } .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن مجاهد { واسألوا الله من فضله } قال : ليس بعرض الدنيا .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير { واسألوا الله من فضله } قال : العبادة ليس من أمر الدنيا .
وأخرج الترمذي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « سلوا الله من فضله ، فإن الله يحب أن يسأل » .
وأخرج ابن جرير من طريق حكيم بن جبير عن رجل لم يسمه قال : قال رسول الله صلى الله عليه وسلم : « سلوا الله من فضله ، فإن الله يحب أن يسأل ، وإن من أفضل العبادة انتظار الفرج » .
وأخرج أحمد عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ما سأل رجل مسلم الله الجنة ثلاثاً إلا قالت الجنة : اللهم أدخله ، ولا استجار رجل مسلم من النار ثلاثاً إلا قالت النار : اللهم أجره » .

وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآَتُوهُمْ نَصِيبَهُمْ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيدًا (33)

أخرج البخاري وأبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والنحاس والحاكم والبيهقي في سننه عن ابن عباس { ولكل جعلنا موالي } قال : ورثة { والذين عقدت أيمانكم } قال : كان المهاجرون لما قدموا المدينة يرث المهاجر الأنصاري دون ذوي رحمه ، للأخوة التي آخى النبي صلى الله عليه وسلم بينهم ، فلما نزلت { ولكل جعلنا موالي } نسخت ، ثم قال { والذين عقدت أيمانكم فآتوهم نصيبهم } من النصر والرفادة والنصيحة ، وقد ذهب الميراث ويوصى له .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن مردويه عن ابن عباس { ولكل جعلنا موالي } قال : عصبة { والذين عقدت أيمانكم } قال : كان الرجل يعاقد الرجل أيهما مات ورثه الآخر ، فأنزل الله { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين إلا أن تفعلوا إلى أوليائكم معروفاً } [ الأحزاب : 6 ] يقول : إلا أن يوصوا إلى أوليائهم الذين عاقدوا وصية ، فهو لهم جائز من ثلث مال الميت وهو المعروف .
وأخرج ابن جرير عن ابن زيد في قوله { ولكل جعلنا موالي } قال : الموالي . العصبة ، هم كانوا في الجاهلية الموالي ، فلما دخلت العجم على العرب لم يجدوا لهم اسماً . فقال الله { فإن لم تعلموا أباءهم فإخوانكم في الدين ومواليكم } [ الأحزاب : 5 ] فسموا الموالي .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والذين عقدت أيمانكم } قال : كان الرجل قبل الإسلام يعاقد الرجل ، يقول : ترثني وأرثك ، وكان الأحياء يتحالفون . فقال رسول الله صلى الله عليه وسلم : « كل حلف كان في الجاهلية أو عقد أدركه الإسلام فلا يزيده الإسلام إلا شدة ، ولا عقد ولا حلف في الإسلام نسختها هذه الآية { وأولوا الأرحام بعضهم أولى ببعض } [ الأحزاب : 6 ] » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير قال : كان الرجل يعاقد الرجل فيرث كل واحد منهما صاحبه ، وكان أبو بكر عاقد رجلاً فورثه .
وأخرج أبو داود وابن جرير وابن مردويه عن عكرمة عن ابن عباس في قوله { والذين عقدت أيمانكم } قال : كان الرجل يحالف الرجل ليس بينهما نسب فيرث أحدهما الآخر ، فنسخ في ذلك في الأنفال فقال : { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } [ الأحزاب : 6 ] .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير عن قتادة في الآية قال : كان الرجل يعاقد الرجل في الجاهلية فيقول : دمي دمك ، وهدمي هدمك ، وترثني وأرثك ، وتطلب بي وأطلب بك . فجعل له السدس من جميع المال في الإسلام ، ثم يقسم أهل الميراث ميراثهم . فنسخ ذلك بعد في سورة الأنفال فقال : { وأولوا الأرحام بعضهم أولى ببعض } فقذف ما كان من عهد يتوارث به وصارت المواريث لذوي الأرحام .

وأخرج ابن جرير من طريق العوفي عن ابن عباس في الآية قال : كان الرجل في الجاهلية قد كان يلحق به الرجل فيكون تابعه ، فإذا مات الرجل صار لأهله وأقاربه الميراث ، وبقي تابعاً ليس له شيء . فأنزل الله { والذين عقدت أيمانكم فآتوهم نصيبهم } فكان يعطي من ميراثه ، فأنزل الله بعد ذلك { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } .
وأخرج ابن جرير عن ابن زيد في قوله { والذين عقدت أيمانكم } الذين عقد رسول الله صلى الله عليه وسلم { فآتوهم نصيبهم } إذا لم يأت رحم يحول بينهم . قال : وهو لا يكون اليوم ، إنما كان نفر آخى رسول الله صلى الله عليه وسلم بينهم وانقطع ذلك ، وهذا لا يكون لأحد إلا للنبي صلى الله عليه وسلم ، كان آخى بين المهاجرين والأنصار ، واليوم لا يؤاخى بين أحد .
وأخرج ابن جرير والنحاس عن سعيد بن المسيب قال : إنما أنزلت هذه الآية في الحلفاء ، والذين كانوا يتبنون رجالاً غير أبنائهم ويورثونهم . فأنزل الله فيهم ، فجعل لهم نصيباً في الوصية ، ورد الميراث إلى الموالي في ذي الرحم والعصبة .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير والنحاس عن مجاهد { ولكل جعلنا موالي } قال : العصبة { والذين عقدت أيمانكم } قال : الحلفاء { فآتوهم نصيبهم } قال : من العقل والنصر والرفادة .
وأخرج أبو داود وابن أبي حاتم عن داود بن الحصين قال : كنت أقرأ على أم سعد ابنة الربيع ، وكانت يتيمة في حجر أبي ، فقرأت عليها { والذين عقدت أيمانكم } فقالت : لا ولكن { والذين عقدت أيمانكم } إنما نزلت في أبي بكر وابنه عبد الرحمن حين أبى أن يسلم ، فحلف أبو بكر أن لا يورثه ، فلما أسلم أمره الله أن يورثه نصيبه .
وأخرج سعيد بن منصور عن مجاهد ، أنه كان يقرأ « عقدت أيمانكم » .
وأخرج عبد بن حميد عن عاصم . أنه قرأ { والذين عقدت } خفيفة بغير ألف .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك قال : كان الرجل في الجاهلية يأتي القوم فيعقدون له ، أنه رجل منهم إن كان ضراً أو نفعاً أو دماً فإنه فيهم مثلهم ، ويأخذون له من أنفسهم مثل الذي يأخذون منه ، فكانوا إذا كان قتال قالوا : يا فلان أنت منا فانصرنا ، وإن كانت منفعة قالوا : أعطنا أنت منا ، ولم ينصروه كنصرة بعضهم بعضاً إن استنصر ، وإن نزل به أمر أعطاه بعضهم ومنعه بعضهم ، ولم يعطوه مثل الذين يأخذون منه .
فأتوا النبي صلى الله عليه وسلم فسألوه وتحرجوا من ذلك وقالوا : قد عاقدناهم في الجاهلية . فأنزل الله { والذين عقدت أيمانكم فآتوهم نصيبهم } قال : « أعطوهم مثل الذين تأخذون منهم » .
وأخرج عبد بن حميد وابن أبي حاتم من وجه آخر عن أبي مالك { والذين عقدت أيمانكم فآتوهم نصيبهم } قال : هو حليف القوم يقول : أشهدوه أمركم ومشورتكم .

وأخرج عبد بن حميد وابن جرير عن ابن عمرو أن رسول الله صلى الله عليه وسلم قال بعد الفتح « فوا بحلف الجاهلية ، فإنه لا يزيده الإسلام إلا شدة ، ولا تحدثوا حلفاً في الإسلام » .
وأخرج أحمد وعبد بن حميد ومسلم وابن جرير والنحاس عن جبير بن مطعم . أن النبي صلى الله عليه وسلم قال : « لا حلف في الإسلام ، وأيما حلف كان في الجاهلية فلم يزده الإسلام إلا شدة » .
وأخرج عبد الرزاق وعبد بن حميد عن الزهري قال : قال رسول الله صلى الله عليه وسلم : « لا حلف في الإسلام ، وتمسكوا بحلف الجاهلية » .
وأخرج عبد بن حميد عن ابن عباس رفعه « كل حلف كان في الجاهلية لم يزده الإسلام إلا جدة وشدة » .


النساء - تفسير الدرر المنثور

الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنْفَقُوا مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللَّاتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلَا تَبْغُوا عَلَيْهِنَّ سَبِيلًا إِنَّ اللَّهَ كَانَ عَلِيًّا كَبِيرًا (34)

أخرج ابن أبي حاتم من طريق أشعث بن عبد الملك عن الحسن قال « جاءت امرأة إلى النبي صلى الله عليه وسلم تستعدي على زوجها أنه لطمها . فقال رسول الله صلى الله عليه وسلم : القصاص . . . فأنزل الله { الرجال قوامون على النساء . . . } الآية . فرجعت بغير قصاص » .
وأخرج عبد بن حميد وابن جرير من طريق قتادة عن الحسن « أن رجلاً لطم امرأته ، فأتت النبي صلى الله عليه وسلم ، فأراد أن يقصها منه . فنزلت { الرجال قوامون على النساء } فدعاه فتلاها عليه ، وقال أردت أمراً وأراد الله غيره » .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق جرير بن حازم عن الحسن « أن رجلاً من الأنصار لطم امرأته ، فجاءت تلتمس القصاص ، فجعل النبي صلى الله عليه وسلم بينهما القصاص . فنزلت { ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه } [ طه : 114 ] فسكت رسول الله صلى الله عليه وسلم ، ونزل القرآن { الرجال قوامون على النساء } إلى آخر الآية ، فقال رسول الله صلى الله عليه وسلم : أردنا أمراً وأراد الله غيره » .
وأخرج ابن مردويه عن علي قال « أتى النبي صلى الله عليه وسلم رجل من الأنصار بامرأة له فقالت : يا رسول الله إن زوجها فلان ابن فلان الأنصاري ، وأنه ضربها فأثر في وجهها ، فقال رسول الله صلى الله عليه وسلم ليس له ذلك . فأنزل الله { الرجال قوّامون على النساء بما فضل الله بعضهم على بعض } أي قوامون على النساء في الأدب . فقال رسول الله صلى الله عليه وسلم : أردت أمراً وأراد الله غيره » .
وأخرج ابن جرير عن ابن جريج قال : لطم رجل امرأته ، فأراد النبي صلى الله عليه وسلم القصاص ، فبينما هم كذلك نزلت الآية .
وأخرج ابن جرير عن السدي . نحوه .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { الرجال قوّامون على النساء } قال : بالتأديب والتعليم { بما أنفقوا من أموالهم } قال : بالمهر .
وأخرج ابن جرير وابن المنذر عن الزهري قال : لا تقص المرأة من زوجها إلا في النفس .
وأخرج ابن المنذر عن سفيان قال : نحن نقص منه إلا في الأدب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { الرجال قوّامون على النساء } يعني أمراء عليهن ، وأن تطيعه فيما أمرها الله به من طاعته ، وطاعته أن تكون محسنة إلى أهله ، حافظة لماله { بما فضل الله } وفضله عليها بنفقته وسعيه { فالصالحات قانتات } قال : مطيعات { حافظات للغيب } يعني إذا كن كذا فأحسنوا إليهن .
وأخرج ابن جرير عن الضحاك في الآية قال : الرجل قائم على المرأة يأمرها بطاعة الله ، فإن أبت فله أن يضربها ضرباً غير مبرح ، وله عليها الفضل بنفقته وسعيه .

وأخرج عن السدي { الرجال قوَّامون على النساء } يأخذون على أيديهن ويؤدبونهن .
وأخرج عن سفيان { بما فضل الله بعضهم على بعض } قال : بتفضيل الله الرجال على النساء { وبما أنفقوا من أموالهم } بما ساقوا من المهر .
وأخرج ابن أبي حاتم عن الشعبي { وبما أنفقوا من أموالهم } قال : الصداق الذي أعطاها ، ألا ترى أنه لو قذفها لاعنها ، ولو قذفته جُلِدَتْ .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { فالصالحات قانتات } أي مطيعات لله ولأزواجهن { حافظات للغيب } قال : حافظات لما استودعهن الله من حقه ، وحافظات لغيب أزواجهن .
وأخرج ابن المنذر عن مجاهد { حافظات للغيب } للأزواج .
وأخرج ابن جرير عن السدي { حافظات للغيب بما حفظ الله } يقول تحفظ على زوجها ماله وفرجها حتى يرجع كما أمرها الله .
وأخرج ابن أبي حاتم عن السدي قال : حافظات لأزواجهن في أنفسهن بما استحفظهن الله .
وأخرج عن مقاتل قال : حافظات لفروجهن لغيب أزواجهن ، حافظات بحفظ الله لا يخن أزواجهن بالغيب .
وأخرج ابن جرير عن عطاء قال : حافظات للأزواج بما حفظ الله يقول : حفظهن الله .
وأخرج عبد بن حميد عن مجاهد { حافظات للغيب } قال : يحفظن على أزواجهن ما غابوا عنهن من شأنهن { بما حفظ الله } قال : بحفظ الله إياها أن يجعلها كذلك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « خير النساء التي إذا نظرت إليها سرتك ، وإذا أمرتها أطاعتك ، وإذا غبت عنها حفظتك في مالك ونفسها . ثم قرأ رسول الله صلى الله عليه وسلم { الرجال قوامون على النساء } إلى قوله { قانتات حافظات للغيب } » .
وأخرج ابن جرير عن طلحة بن مصرف قال : في قراءة عبد الله « فالصالحات قانتات حافظات للغيب بما حفظ الله فأصلحوا إليهن واللاتي تخافون » .
وأخرج عن السدي « { فالصالحات قانتات حافظات للغيب بما حفظ الله } فأحسنوا إليهن » .
وأخرج ابن أبي شيبة عن يحيى بن جعدة عن النبي صلى الله عليه وسلم قال : « خير فائدة أفادها المسلم بعد الإسلام امرأة جميلة تسره إذا نظر إليها ، وتطيعه إذا أمرها ، وتحفظه إذا غاب في ماله ونفسها » .
وأخرج ابن أبي شيبة عن عمر قال : ما استفاد رجل بعد إيمان بالله خيراً من امرأة حسنة الخلق ودود ولود ، وما استفاد رجل بعد الكفر بالله شراً من امرأة سيئة الخلق حديدة اللسان .
وأخرج ابن أبي شيبة عن عبد الرحمن بن أبزي قال : مثل المرأة الصالحة عند الرجل الصالح مثل التاج المخوص بالذهب على رأس الملك ، ومثل المرأة السوء عند الرجل الصالح مثل الحمل الثقيل على الرجل الكبير .

وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : ألا أخبركم بالثلاث الفواقر؟ قيل : وما هن؟ قال : إمام جائر إن أحسنت لم يشكر وإن أسأت لم يغفر ، وجار سوء إن رأى حسنة غطاها وإن رأى سيئة أفشاها ، وامرأة السوء إن شهدتها غاظتك وإن غبت عنها خانتك .
وأخرج الحاكم عن سعد : أن رسول الله صلى الله عليه وسلم قال : « ثلاث من السعادة : المرأة تراها فتعجبك وتغيب فتأمنها على نفسها ومالك ، والدابة تكون وطيئة فتلحقك بأصحابك ، والدار تكون واسعة كثيرة المرافق . وثلاث من الشقاء : المرأة تراها فتسوءك وتحمل لسانها عليك ، وإن غبت عنها لم تأمنها على نفسها ومالك ، والدابة تكون قطوفاً ، فإن ضربتها أتعبتك ، وإن تركتها لم تلحقك بأصحابك . والدار تكون ضيقة قليلة المرافق » .
وأخرج ابن سعد وابن أبي شيبة والحاكم والبيهقي من طريق حصين بن محصن قال : حدثتني عمتي قالت : أتيت النبي صلى الله عليه وسلم في بعض الحاجة فقال : « أي هذه أذات بعل أنت؟ قلت : نعم . قال : كيف أنت له؟ قالت : ما آلوه إلا ما عجزت عنه . قال : انظري أين أنت منه فإنما هو جنتك ونارك » .
وأخرج البزار والحاكم والبيهقي في سننه عن أبي هريرة قال : « جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت : يا رسول الله أخبرني ما حق الزوج على الزوجة؟ قال : » من حق الزوج على الزوجة أن لو سال منخراه دماً وقيحاً وصديداً فلحسته بلسانها ما أدت حقه ، لو كان ينبغي لبشر أن يسجد لبشر أمرت المرأة أن تسجد لزوجها إذا دخل عليها لما فضله الله عليها « » .
وأخرج الحاكم والبيهقي عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم : « لا يحل لامرأة تؤمن بالله أن تأذن في بيت زوجها وهو كاره ، ولا تخرج وهو كاره ، ولا تطيع فيه أحداً ، ولا تخشن بصدره ، ولا تعتزل فراشه ، ولا تضر به ، فإن كان هو أظلم فلتأته حتى ترضيه ، فإن قبل منها فبها ونعمت وقبل الله عذرها ، وإن هو لم يرض فقد أبلغت عند الله عذرها » .
وأخرج البزار والحاكم وصححه عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : « لا ينظر الله إلى امرأة لا تشكر لزوجها وهي لا تستغني عنه » .
وأخرج أحمد عن عبد الرحمن بن شبل قال : قال رسول الله صلى الله عليه وسلم : « إن الفساق أهل النار . قيل : يا رسول الله ومن الفساق؟ قال : النساء . قال رجل : يا رسول الله أولسن أمهاتنا وأخواتنا وأزواجنا؟ قال : بلى . ولكنهن إذا أعطين لم يشكرن وإذا ابتلين لم يصبرن » .
وأخرج البخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم :

« لا تصوم المرأة وبعلها شاهد إلا بإذنه ، ولا تأذن في بيته وهو شاهد إلا بإذنه » .
وأخرج عبد الرزاق والبزار والطبراني عن ابن عباس قال : « جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت : يا رسول الله أنا وافدة النساء إليك ، هذا الجهاد كتبه الله على الرجال فإن يصيبوا أُجرُوا وإن قتلوا كانوا أحياء عند ربهم يرزقون ، ونحن معشر النساء نقوم عليهم فما لنا من ذلك؟ فقال النبي صلى الله عليه وسلم : » أبلغي من لقيت من النساء أن طاعة الزوج واعترافها بحقه تعدل ذلك ، وقليل منكن من يفعله « » .
وأخرج البزار عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إذا صلت المرأة خمسها ، وصامت شهرها ، وحفظت فرجها ، وأطاعت زوجها ، دخلت الجنة » .
وأخرج ابن أبي شيبة والبزار عن ابن عباس . « أن امرأة من خثعم أتت رسول الله صلى الله عليه وسلم فقالت : يا رسول الله أخبرني ما حق الزوج على الزوجة ، فإني امرأة أيم ، فإن استطعت وإلا جلست أيما؟ قال : فإن حق الزوج على زوجته إن سألها نفسها وهي على ظهر بعير أن لا تمنعه نفسها ، ومن حق الزوج على زوجته أن لا تصوم تطوعاً إلا بإذنه ، فإن فعلت جاعت وعطشت ولا يقبل منها ، ولا تخرج من بيتها إلا بإذنه ، فإن فعلت لعنتها ملائكة السماء ، وملائكة الرحمة ، وملائكة العذاب حتى ترجع » .
وأخرج البزار والطبراني في الأوسط عن عائشة قالت « سألت رسول الله صلى الله عليه وسلم أي الناس أعظم حقاً على المرأة؟ قال : زوجها . قلت : فأي الناس أعظم حقاً على الرجل؟ قال : أمه » .
وأخرج البزار عن علي عن رسول الله صلى الله عليه وسلم قال : « يا معشر النساء اتقين الله والتمسن مرضاة أزواجكن ، فإن المرأة لو تعلم ما حق زوجها لم تزل قائمة ما حضر غداؤه وعشاؤه » .
وأخرج البزار عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم : « لو تعلم المرأة حق الزوج ما قعدت ، ما حضر غداؤه وعشاؤه حتى يفرغ » .
وأخرج ابن أبي شيبة وأحمد عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم : « لو كنت آمراً بشراً يَسجدُ لبشر لأمرت المرأة أن تسجد لزوجها » .
وأخرج البيهقي في شعب الإيمان عن جابر قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة لا تقبل لهم صلاة ولا تصعد لهم حسنة : العبد الآبق حتى يرجع إلى مواليه ، والمرأة الساخط عليها زوجها ، والسكران حتى يصحو » .
وأخرج البيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم :

« ألا أخبركم برجالكم من أهل الجنة : النبي في الجنة ، والصديق في الجنة ، والشهيد في الجنة ، والمولود في الجنة ، ورجل زار أخاه في ناحية المصر يزوره في الله في الجنة ، ونساؤكم من أهل الجنة الودود العدود على زوجها ، التي إذا غضب جاءت حتى تضع يدها في يده ، ثم تقول : لا أذوق غمضاً حتى ترضى » .
وأخرج البيهقي عن زيد بن ثابت . أن النبي صلى الله عليه وسلم قال لابنته : « إني أبغض أن تكون المرأة تشكو زوجها » .
وأخرج البيهقي عن الحسن أن رسول الله صلى الله عليه وسلم قال لامرأة عثمان : « أي بنية أنه لا امرأة لرجل لم تأت ما يهوى وذمته في وجهه ، وإن أمرها أن تنقل من جبل أسود إلى جبل أحمر ، أو من جبل أحمر إلى جبل أسود . فاستصلحي زوجك » .
وأخرج البيهقي عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال : « النساء على ثلاثة أصناف : صنف كالوعاء تحمل وتضع ، وصنف كالبعير الجرب ، وصنف ودود ولود تعين زوجها على إيمانه خير له من الكنز » .
وأخرج ابن أبي شيبة والبيهقي عن عمر بن الخطاب قال : النساء ثلاث : امرأة عفيفة مسلمة هينة لينة ودود ولود تعين أهلها على الدهر ولا تعين الدهر على أهلها وقليل ما تجدها ، وامرأة وعاء لم تزد على أن تلد الولد ، وثالثة غل قمل يجعلها الله في عنق من يشاء ، وإذا أراد أن ينزعه نزعه .
وأخرج البيهقي عن أسماء بنت يزيد الأنصارية « أنها أتت النبي صلى الله عليه وسلم وهو بين أصحابه فقالت : بأبي أنت وأمي إني وافدة النساء إليك ، وأعلم نفسي - لك الفداء - أنه ما من امرأة كائنة في شرق ولا غرب سمعت بمخرجي هذا إلا وهي على مثل رأيي ، إن الله بعثك بالحق إلى الرجال والنساء فآمنا بك وبإلهك الذي أرسلك ، وإنا معشر النساء محصورات مقصورات ، قواعد بيوتكم ، ومقضى شهواتكم ، وحاملات أولادكم ، وإنكم معاشر الرجال فضلتم علينا بالجمعة والجماعات ، وعيادة المرضى ، وشهود الجنائز ، والحج بعد الحج ، وأفضل من ذلك الجهاد في سبيل الله ، وإن الرجل منكم إذا خرج حاجاً أو معتمراً أو مرابطاً حفظنا لكم أموالكم ، وغزلنا لكم أثوابكم ، وربينا لكم أموالكم ، فما نشارككم في الأجر يا رسول الله؟ فالتفت النبي صلى الله عليه وسلم إلى أصحابه بوجهه كله ثم قال : هل سمعتم مقالة امرأة قط أحسن من مُساءلتها في أمر دينها من هذه؟ فقالوا يا رسول الله ما ظننا أن امرأة تهتدي إلى مثل هذا؟ فالتفت النبي صلى الله عليه وسلم إليها ثم قال لها : انصرفي أيتها المرأة وأعلمي من خلفك من النساء إن حسن تبعل إحداكن لزوجها ، وطلبها مرضاته ، واتباعها موافقته ، يعدل ذلك كله . فأدبرت المرأة وهي تهلل وتكبر استبشاراً » .

وأخرج البيهقي عن أنس قال : « جاء النساء إلى رسول الله صلى الله عليه وسلم فقلن : » يا رسول الله ذهب الرجال بالفضل بالجهاد في سبيل الله ، أفما لنا عمل ندرك به عمل المجاهدين في سبيل الله؟ قال رسول الله صلى الله عليه وسلم : مهنة إحداكن في بيتها تدرك عمل المجاهدين في سبيل الله « » .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي عن أم سلمة قالت : قال رسول الله صلى الله عليه وسلم : « أيما امرأة باتت وزوجها عنها راض دخلت الجنة » .
وأخرج أحمد عن أسماء بنت يزيد قالت : « مر بنا رسول الله صلى الله عليه وسلم ونحن في نسوة فسلم علينا فقال : إياكن وكفران المنعمين . قلنا يا رسول الله وما كفران المنعمين؟ قال : لعل إحداكن تطول أيمتها بين أبويها وتعنس فيرزقها الله زوجاً ، ويرزقها منه مالاً وولداً ، فتغضب الغضبة فتقول : ما رأيت منه خيراً قط » .
وأخرج البيهقي بسند منقطع عن عائشة عن رسول الله صلى الله عليه وسلم قال : « أف للحمام حجاب لا يستر ، وماء لا يطهر ، ولا يحل لرجل أن يدخله إلا بمنديل ، مر المسلمين لا يفتنوا نساءهم { الرجال قوّامون على النساء } علموهن ومروهن بالتسبيح » .
وأخرج أحمد وابن ماجه والبيهقي عن أبي أمامة قال : « جاءت امرأة إلى رسول الله صلى الله عليه وسلم ومعها ابن لها ، فقال رسول الله صلى الله عليه وسلم : » حاملات والدات رحيمات ، لولا ما يأتين إلى أزواجهن لدخل مصلياتهن الجنة « » .
وأخرج البيهقي عن ابن عباس قال : « قالت امرأة : يا رسول الله ما جزاء غزوة المرأة؟ قال : » طاعة الزوج واعتراف بحقه « » .
وأخرج الحكيم الترمذي في نوادر الأصول والنسائي والبيهقي عن أبي هريرة قال : سئل النبي صلى الله عليه وسلم أي النساء خير؟ قال : « التي تسره إذا نظر ، ولا تعصيه إذا أمر ، ولا تخالفه بما يكره في نفسها وماله » .
وأخرج الحاكم وصححه عن معاذ . « أنه أتى الشام فرأى النصارى يسجدون لأساقفتهم ورهبانهم ، ورأى اليهود يسجدون لأحبارهم ورهبانهم فقال : لأي شيء تفعلون هذا؟! قالوا : هذا تحية الأنبياء . قلت : فنحن أحق أن نصنع بنبينا! فقال نبي الله صلى الله عليه وسلم : » إنهم كذبوا على أنبيائهم كما حرَّفوا كتابهم ، لو أمرت أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها ، ولا تجد امرأة حلاوة الإيمان حتى تؤدي حق زوجها ولو سألها نفسها وهي على ظهر قتب « » .
وأخرج الحاكم وصححه عن بريدة . « أن رجلاً قال : يا رسول الله علمني شيئاً أزداد به يقيناً فقال : ادع تلك الشجرة فدعا بها فجاءت حتى سلمت على النبي صلى الله عليه وسلم ، ثم قال لها : ارجعي فرجعت . قال : ثم أذن له فقبل رأسه ورجليه وقال : لو كنت آمراً أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها » .

وأخرج الحاكم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « اثنان لا تجاوز صلاتهما رؤوسهما . عبد آبق من مواليه حتى يرجع ، وامرأة عصت زوجها حتى ترجع » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة لا تجاوز صلاتهم آذانهم . العبد الآبق حتى يرجع ، وامرأة باتت وزوجها عنها ساخط ، وإمام قوم وهم له كارهون » .
وأخرج أحمد عن معاذ بن جبل أنه قدم اليمن فسألته امرأة ما حق المرء على زوجته ، فإني تركته في البيت شيخاً كبيراً؟ فقال : والذي نفس معاذ بيده لو أنك ترجعين إذا رجعت إليه ، فوجدت الجذام قد خرق لحمه وخرق منخريه ، فوجدت منخريه يسيلان قيحاً ودماً ، ثم ألقمتيهما فاك لكيما تبلغي حقه ما بلغت ذاك أبدا .
وأخرج أحمد عن أنس ، أن رسول الله صلى الله عليه وسلم قال : « لا يصلح لبشر أن يسجد لبشر ، ولو صلح أن يسجد بشر لبشر لأمرت المرأة أن تسجد لزوجها من عظم حقه عليها . والذي نفسي بيده لو أن من قدمه إلى مفرق رأسه قرحة تنبجس بالقيح والصديد ثم أقبلت تلحسه ما أدت حقه » .
وأخرج الحكيم الترمذي في نوادر الأصول عن أنس « أن رجلاً انطلق غازياً وأوصى امرأته لا تنزل من فوق البيت ، فكان والدها في أسفل البيت فاشتكى أبوها ، فأرسلت إلى رسول الله صلى الله عليه وسلم تخبره وتستأمره ، فأرسل إليها إتقي الله وأطيعي زوجك . ثم إن والدها توفي فأرسلت إليه تستأمره ، فأرسل إليها مثل ذلك . وخرج رسول الله صلى الله عليه وسلم وصلى عليه ، فأرسل إليها أن الله قد غفر لأبيك بطواعيتك لزوجك » .
وأخرج ابن أبي شيبة عن عمرو بن الحارث بن المصطلق قال : كان يقال أشد الناس عذاباً اثنان : امرأة تعصي زوجها ، وإمام قوم وهم له كارهون .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري . « أن رجلاً أتى بابنته إلى النبي صلى الله عليه وسلم فقال : إن ابنتي هذه أبت أن تتزوّج فقال لها : » أطيعي أباك . فقالت : لا حتى تخبرني ما حق الزوج على زوجته . فقال : حق الزوج على زوجته أن لو كان به قرحة فلحستها ، أو ابتدر منخراه صديدا ودماً ثم لحسته ما أدت حقه . فقالت : والذي بعثك بالحق لا أتزوج أبداً . فقال : لا تنكحوهن إلا بإذنهن « » .
وأخرج ابن أبي شيبة عن جابر قال : قال رسول الله صلى الله عليه وسلم :

« لا ينبغي لشيء أن يسجد لشيء ، ولو كان ذلك لكان النساء يسجدن لأزواجهن » .
وأخرج ابن أبي شيبة وابن ماجه عن عائشة قال : قال رسول الله صلى الله عليه وسلم : « لو كنت آمراً أحداً أن يسجد لأحد لأمرت المرأة أن تسجد لزوجها ، ولو أن رجلاً أمر امرأته أن تنتقل من جبل أحمر إلى جبل أسود ، أو من جبل أسود إلى جبل أحمر ، كان نولها أن تفعل » .
وأخرج ابن شيبة عن عائشة قالت : يا معشر النساء لو تعلمن حق أزواجكن عليكن لجعلت المرأة منكن تمسح الغبار عن وجهه بحر وجهها .
وأخرج ابن أبي شيبة عن إبراهيم قال : كانوا يقولون : لو أن امرأة مصت أنف زوجها من الجذام حتى تموت ما أدت حقه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس { واللاتي تخافون نشوزهن } قال : تلك المرأة تنشز وتستخف بحق زوجها ولا تطيع أمره ، فأمره الله أن يعظها ويذكرها بالله ويعظم حقه عليها ، فإن قبلت وإلا هجرها في المضجع ، ولا يكلمها من غير أن يذر نكاحها ، وذلك عليها شديد . فإن رجعت وإلا ضربها ضرباً غير مبرح ، ولا يكسر لها عظماً ولا يجرح بها جرحاً { فإن أطعنكم فلا تبغوا عليهن سبيلاً } يقول : إذا أطاعتك فلا تتجن عليها العلل .
وأخرج ابن جرير عن السدي { نشوزهن } قال : بغضهن .
وأخرج عن ابن زيد قال : النشوز : معصيته وخلافه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { واللاتي تخافون نشوزهن فعظوهن واهجروهن } قال : إذا نشزت المرأة عن فراش زوجها يقول لها : اتق الله وارجعي إلى فراشك ، فإن أطاعته فلا سبيل له عليها .
وأخرج عبد بن حميد عن مجاهد { واللاتي تخافون نشوزهن } قال : العصيان { فعظوهن } قال : باللسان { واهجروهن في المضاجع } قال : لا يكلمها { واضربوهن } ضرباً غير مبرح { فإن أطعنكم } قال : إن جاءت إلى الفراش { فلا تبغوا عليهن سبيلاً } قال : لا تلمها ببغضها إياك فإن البغض أنا جعلته في قلبها .
وأخرج ابن أبي حاتم عن ابن عباس { فعظوهن } قال : باللسان .
وأخرج البيهقي عن لقيط بن صبرة قال : « قلت يا رسول الله صلى الله عليه وسلم إن لي امرأة في لسانها شيء - يعني البذاء - قال طلقها . قلت : إن لي منها ولداً ولها صحبة . قال : فمرها - يقول عظها - فإن يك فيها خير فستقبل ، ولا تضربن ظعينتك ضربك أمتك » .
وأخرج أحمد وأبو داود والبيهقي عن أبي حرة الرقاشي عن عمه . أن النبي صلى الله عليه وسلم قال : « فإن خفتم نشوزهن فاهجروهن في المضاجع » - قال حماد : يعني النكاح .
وأخرج ابن جرير وابن المنذر من طريق سعيد بن جبير عن ابن عباس { واهجروهن في المضاجع } قال : لا يجامعها .

وأخرج ابن جرير من طريق العوفي عن ابن عباس { واهجروهن في المضاجع } يعني بالهجران ، أن يكون الرجل وامرأته على فراش واحد لا يجامعها .
وأخرج ابن أبي شيبة عن مجاهد { واهجروهن في المضاجع } قال : لا يقربها .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس { واهجروهن في المضاجع } قال : لا تضاجعها في فراشك .
وأخرج عبد الرزاق وابن جرير من طريق أبي صالح عن ابن عباس { واهجروهن في المضاجع } قال : يهجرها بلسانه ، ويغلظ لها بالقول ، ولا يدع جماعها .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير عن عكرمة { واهجروهن في المضاجع } قال : الكلام والحديث ، وليس بالجماع .
وأخرج ابن جرير عن السدي قال : يرقد عندها ويوليها ظهره ويطؤها ولا يكلمها .
وأخرج ابن أبي شيبة وابن جرير من طريق أبي الضحى عن ابن عباس { واهجروهن في المضاجع واضربوهن } قال : يفعل بها ذاك ويضربها حتى تطيعه في المضاجع ، فإن أطاعته في المضجع فليس له عليها سبيل إذا ضاجعته .
وأخرج عبد بن حميد عن ابن عباس قال : الهجران حتى تضاجعه ، فإذا فعلت فلا يكلفها أن تحبه .
وأخرج ابن أبي شيبة عن الحسن في قوله { واضربوهن } قال : ضرباً غير مبرح .
وأخرج ابن جرير عن عكرمة في الآية قال : قال رسول الله صلى الله عليه وسلم : « اضربوهن إذا عصينكم في المعروف ، ضرباً غير مبرح » .
وأخرج ابن جرير عن حجاج قال : قال رسول الله صلى الله عليه وسلم : « لا تهجروا النساء إلا في المضاجع ، واضربوهن إذا عصينكم في المعروف ضرباً غير مبرح » يقول : غير مؤثِّر .
وأخرج ابن جرير عن عطاء قال : قلت لابن عباس : ما الضرب غير المبرح؟ قال : بالسواك ونحوه .
وأخرج عبد الرزاق وابن سعد وابن المنذر والحاكم والبيهقي عن إياس بن عبد الله ابن أبي ذئاب قال : قال رسول الله صلى الله عليه وسلم : « لا تضربوا إماء الله . فقال عمر : ذئرن النساء على أزواجهن ، فرخص في ضربهن . فأطاف بآل رسول الله صلى الله عليه وسلم نساء كثير يشكين أزواجهن ، فقال رسول الله صلى الله عليه وسلم : ليس أولئك خياركم » .
وأخرج ابن سعد والبيهقي عن أم كلثوم بنت أبي بكر قالت : كان الرجال نهوا عن ضرب النساء ، ثم شكوهن إلى رسول الله صلى الله عليه وسلم ، فخلى بينهم وبين ضربهن ثم قال : « ولن يضرب خياركم » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي عن عبد الله بن زمعة قال : قال رسول الله صلى الله عليه وسلم : « أيضرب أحدكم امرأته كما يضرب العبد ، ثم يجامعها في آخر اليوم؟! » .
وأخرج عبد الرزاق عن عائشة عن النبي صلى الله عليه وسلم قال :

« أما يستحي أحدكم أن يضرب امرأته كما يضرب العبد ، يضربها أول النهار ثم يضاجعها آخره » .
وأخرج الترمذي وصححه النسائي وابن ماجه عن عمرو بن الأحوص . أنه شهد حجة الوداع مع رسول الله صلى الله عليه وسلم ، فحمد الله وأثنى عليه وذكر ووعظ ، ثم قال : « أي يوم أحرم ، أي يوم أحرم ، أي يوم أحرم . فقال الناس : يوم الحج الأكبر يا رسول الله . قال : فإن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا ، في بلدكم هذا ، في شهركم هذا ، ألا لا يجني جان إلا على نفسه ، ألا ولا يجني والد على ولده ولا ولد على والده ، إلا إن المسلم أخو المسلم فليس يحل لمسلم من أخيه شيء إلا ما أحل من نفسه ، ألا وإن كل ربا في الجاهلية موضوع ، لكم رؤوس أموالكم لا تظلمون ولا تظلمون غير ربا العباس بن عبد المطلب فإنه موضوع كله ، وإن كل دم في الجاهلية موضوع وأول دم أضع من دم الجاهلية دم الحارث بن عبد المطلب كان مسترضعاً في بني ليث فقتلته هذيل ، ألا واستوصوا بالنساء خيراً فإنما هن عوان عندكم ليس تملكون منهن شيئاً غير ذلك ، إلا أن يأتين بفاحشة مبينة ، فإن فعلن فاهجروهن في المضاجع واضربوهن ضرباً غير مبرح { فإن أطعنكم فلا تبغوا عليهن سبيلاً } ألا وإن لكم على نسائكم حقاً ، ولنسائكم عليكم حقاً . فأما حقكم على نسائكم فلا يوطئن فرشكم من تكرهون ، ولا يأذن في بيوتكم لمن تكرهون ، وإن حقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن » .
وأخرج البيهقي عن عمر بن الخطاب عن رسول الله صلى الله عليه وسلم قال : « لا يسأل الرجل فيم ضرب امرأته؟ »
وأخرج عبد بن حميد عن قتادة في قوله { فلا تبغوا عليهن سبيلاً } قال : لا تلمها ببغضها إياك ، فإن البغض أنا جعلته في قلبها .
وأخرج عبد الرزاق وابن جرير عن سفيان { فإن أطعنكم } قال : إن أتت الفراش وهي تبغضه { فلا تبغوا عليهن سبيلاً } لا يكلفها أن تحبه لأن قلبها ليس في يديها .
وأخرج ابن أبي شيبة والبخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا دعا الرجل امرأته إلى فراشه فأبت فبات غضبان لعنتها الملائكة حتى تصبح » .
وأخرج ابن أبي شيبة والترمذي وحسنه النسائي والبيهقي عن طلق بن علي . سمعت النبي صلى الله عليه وسلم يقول : « إذا دعا الرجل امرأته لحاجته فلتجبه وإن كانت على التنور » .
وأخرج ابن سعد عن طلق قال : قال رسول الله صلى الله عليه وسلم : « لا تمنع امرأة زوجها ولو كانت على ظهر قتب » .

وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُوا حَكَمًا مِنْ أَهْلِهِ وَحَكَمًا مِنْ أَهْلِهَا إِنْ يُرِيدَا إِصْلَاحًا يُوَفِّقِ اللَّهُ بَيْنَهُمَا إِنَّ اللَّهَ كَانَ عَلِيمًا خَبِيرًا (35)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس { وإن خفتم شقاق بينهما } هذا الرجل والمرأة إذا تفاسد الذي بينهما ، أمر الله أن يبعثوا رجلاً صالحاً من أهل الرجل ورجلاً مثله من أهل المرأة ، فينظران أيهما المسيء . فإن كان الرجل هو المسيء حجبوا عنه امرأته وقصروه على النفقة ، وإن كانت المرأة هي المسيئة قصروها على زوجها ومنعوها النفقة ، فإن اجتمع رأيهما على أن يفرقا أو يجمعا فأمرهما جائز ، فإن رأيا أن يجمعا فرضي أحد الزوجين وكره ذلك الآخر ثم مات أحدهما فإن الذي رضي يرث الذي كره ، ولا يرث الكاره الراضي { إن يريدآ إصلاحاً } قال : هما الحكمان { يوفق الله بينهما } وكذلك كل مصلح يوفقه الله للحق والصواب .
وأخرج الشافعي في الأم وعبد الرزاق في المصنف وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن عبيدة السلماني في هذه الآية قال : جاء رجل وامرأة إلى علي ، ومع كل واحد منهما فئام من الناس ، فأمرهم علي فبعثوا حكماً من أهله وحكماً من أهلها ، ثم قال للحكمين : تدريان ما عليكما ، عليكما إن رأيتما أن تجمعا أن تجمعا وإن رأيتما أن تفرقا أن تفرقا . قالت المرأة : رضيت بكتاب الله بما عليَّ فيه ولي . وقال الرجل : أما الفرقة فلا . . . فقال علي : كذبت والله حتى تقر بمثل الذي أقرت به .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير قال : يعظها فإن انتهت وإلا هجرها فإن انتهت وإلا ضربها فإن انتهت وإلا رفع أمرها إلى السلطان ، فيبعث حكماً من أهله وحكماً من أهلها ، فيقول الحكم الذي من أهلها : تفعل بها كذا . ويقول الحكم الذي من أهله : تفعل به كذا . فأيهما كان الظالم رده السلطان وأخذ فوق يديه ، وإن كانت ناشزاً أمره أن يخلع .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير والبيهقي في سننه عن عمرو بن مرة قال : سألت سعيد بن جبير عن الحكمين اللذين في القرآن فقال : يبعث حكماً من أهله وحكماً من أهلها ، يكلمون أحدهما ويعظونه ، فإن رجع وإلا كلموا الآخر ووعظوه ، فإن رجع وإلا حكماً فما حكما من شيء فهو جائز .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن ابن عباس قال : بعثت أنا ومعاوية حكمين فقيل لنا : إن رأيتما أن تجمعا جمعتما وإن رأيتما أن تفرقا فرقتما . والذي بعثهما عثمان .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن الحسن قال : إنما يبعث الحكمان ليصلحا ويشهدا على الظالم بظلمه ، وأما الفرقة فليست بأيديهما .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة . نحوه .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { واللاتي تخافون نشوزهن } قال : هي المرأة التي تنشز على زوجها فلزوجها أن يخلعها حين يأمر الحكمان بذلك ، وهو بعدما تقول لزوجها : والله لا أبر لك قسماً ولا أدبر في بيتك بغير أمرك . ويقول السلطان : لا نجيز لك خلعاً حتى تقول المرأة لزوجها : والله لا أغتسل لك من جنابة ، ولا أقيم لله صلاة ، فعند ذلك يجيز السلطان خلع المرأة .
وأخرج ابن جرير عن محمد بن كعب القرظي قال : كان علي بن أبي طالب يبعث الحكمين حكماً من أهله وحكماً من أهلها فيقول الحكم من أهلها : يا فلان ما تنقم من زوجتك؟ فيقول : أنقم منها كذا وكذا . . . فيقول : أرأيت إن نزعت عما تكره إلى ما تحب هل أنت متقي الله فيها ومعاشرها بالذي يحق عليك في نفقتها وكسوتها؟ فإذا قال : نعم قال الحكم من أهله : يا فلانة ما تنقمين من زوجك؟ فتقول : مثل ذلك . فإن قالت : نعم . جمع بينهما . قال : وقال علي : الحكمان بهما يجمع الله ، وبهما يفرق .
وأخرج البيهقي عن علي قال : إذا حكم أحد الحكمين ولم يحكم الآخر فليس حكمه بشيء حتى يجتمعا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي من طريق سعيد بن جبير عن ابن عباس { إن يريدا إصلاحاً يوفق الله بينهما } قال : هما الحكمان .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { إن يريدا إصلاحاً } قال : أما أنه ليس بالرجل والمرأة ولكنه الحكمان { يوفق الله بينهما } قال : بين الحكمين .
وأخرج ابن جرير عن الضحاك { إن يريدا إصلاحاً } قال : هما الحكمان إذا نصحا المرأة والرجل جميعاً .
واخرج ابن أبي حاتم عن أبي العالية في قوله { إن الله كان عليماً خبيراً } قال : بمكانهما .
وأخرج البيهقي عن ابن عمر « عن النبي صلى الله عليه وسلم . أن امرأة أتته فقالت : ما حق الزوج على امرأته؟ فقال : » لا تمنعه نفسها وإن كانت على ظهر قتب ، ولا تعطي من بيته شيئاً إلا بإذنه ، فإن فعلت ذلك كان له الأجر وعليها الوزر . ولا تصوم يوماً تطوعاً إلا بإذنه ، فإن فعلت أثمت ولم تؤجر ، ولا تخرج من بيته إلا بإذنه ، فإن فعلت لعنتها الملائكة ، ملائكة الغضب وملائكة الرحمة حتى تتوب أو تراجع . قيل : فإن كان ظالماً؟ قال : وإن كان ظالماً « » .
وأخرج الطبراني والحاكم وأبو نعيم في الحلية والبيهقي في سننه عن عبد الله بن عباس قال : لما اعتزلت الحرورية فكانوا في واد على حدتهم قلت لعلي : يا أمير المؤمنين أبرد عن الصلاة لعلِّي آتي هؤلاء القوم فأكلمهم؟ فأتيتهم ولبست أحسن ما يكون من الحلل فقالوا : مرحبا بك يا ابن عباس ، فما هذه الحلة؟ قال : ما تعيبون عليّ .

. . لقد رأيت على رسول الله صلى الله عليه وسلم أحسن الحلل ونزل . { قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق } [ الأعراف : 32 ] قالوا : فما جاء بك؟ قلت : أخبروني ما تنقمون على ابن عم رسول الله صلى الله عليه وسلم ، وختنه ، وأوّل من آمن به ، وأصحاب رسول الله صلى الله عليه وسلم معه؟ قالوا : ننقم عليه ثلاثاً . قلت ما هن؟ قالوا : أولهن أنه حكم الرجال في دين الله وقد قال الله تعالى { إن الحكم إلا لله } [ الأنعام : 57 ] قلت : وماذا؟ قالوا : وقاتل ولم يسب ولم يغنم ، لئن كانوا كفاراً لقد حلت له أموالهم ، ولئن كانوا مؤمنين لقد حرمت عليه دماؤهم . قلت : وماذا؟ قالوا : ومحا اسمه من أمير المؤمنين فإن لم يكن أمير المؤمنين فهو أمير الكافرين .
قلت : أرأيتم إن قرأت عليكم من كتاب الله المحكم ، وحدثتكم من سنة نبيه صلى الله عليه وسلم ما لا تشكون أترجعون؟ قالوا : نعم . قلت : أما قولكم أنه حكم الرجال في دين الله ، فإن الله تعالى يقول { يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم } [ المائدة : 95 ] إلى قوله { يحكم به ذوا عدل منكم } [ المائدة : 95 ] وقال في المرأة وزوجها { وإن خفتم شقاق بينهما فابعثوا حكماً من أهله وحكماً من أهلها } أنشدكم الله أفحكم الرجال في حقن دمائهم وأنفسهم وصلاح ذات بينهم أحق أم في أرنب فيها ربع درهم؟ قالوا اللهم في حقن دمائهم وصلاح ذات بينهم . قال : أخرجت من هذه؟ قالوا : اللهم نعم . وأما قولكم أنه قاتل ولم يسب ولم يغنم ، أتسبون أمكم أم تستحلون منها ما تستحلون من غيرها فقد كفرتم ، وإن زعمتم أنها ليست بأمكم فقد كفرتم وخرجتم من الإسلام ، إن الله تعالى يقول { النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم } [ الأحزاب : 6 ] وأنتم تترددون بين ضلالتين فاختاروا أيتهما شئتم ، أخرجت من هذه؟ قالوا : اللهم نعم . وأما قولكم محا اسمه من أمير المؤمنين ، فإن رسول الله صلى الله عليه وسلم دعا قريشاً يوم الحديبية على أن يكتب بينه وبينهم كتاباً فقال : اكتب . هذا ما قاضى عليه محمد رسول الله فقالوا : والله لو كنا نعلم أنك رسول الله ما صددناك عن البيت ولا قاتلناك ، ولكن اكتب محمد بن عبد الله فقال : والله إني لرسول الله وإن كذبتموني ، اكتب يا علي محمد بن عبد الله ورسول الله كان أفضل من علي ، أخرجت من هذه؟ قالوا : اللهم نعم . فرجع منهم عشرون ألفاً وبقي منهم أربعة آلاف فقتلوا .

وَاعْبُدُوا اللَّهَ وَلَا تُشْرِكُوا بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالْجَنْبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ إِنَّ اللَّهَ لَا يُحِبُّ مَنْ كَانَ مُخْتَالًا فَخُورًا (36)

أخرج أحمد والبخاري عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم : « أنا وكافل اليتيم في الجنة كهاتين . وأشار بالسبابة والوسطى » .
وأخرج أحمد عن أبي أمامة . أن رسول الله صلى الله عليه وسلم قال : « من مسح رأس يتيم لم يمسحه إلا لله كان له بكل شعرة مرت عليها يده حسنات ، ومن أحسن إلى يتيمة أو يتيم عنده كنت أنا وهو في الجنة كهاتين . وقرن بين إصبعيه السبابة والوسطى » .
وأخرج ابن سعد وأحمد عن عمرو بن مالك القشيري . سمعت رسول الله صلى الله عليه وسلم يقول : « من أعتق رقبة مسلمة فهي فداؤه من النار مكان كل عظم محرره بعظم من عظامه ، ومن أدرك أحد والديه ثم لم يغفر له فأبعده الله ، ومن ضم يتيماً من أبوين مسلمين إلى طعامه وشرابه حتى يغنيه الله وجبت له الجنة » .
وأخرج الحكيم الترمذي عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « من أحسن إلى يتيم أو يتيمة كنت أنا وهو في الجنة كهاتين . وقرن بين أصبعيه » .
وأخرج الحكيم والترمذي عن أم سعد بنت مرة الفهرية عن أبيها قال : سمعت رسول الله صلى الله عليه وسلم يقول : « أنا وكافل اليتيم له أو لغيره إذا اتقى الله في الجنة كهاتين ، أو كهذه من هذه » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان من طرق عن ابن عباس في قوله { والجار ذي القربى } يعني الذي بينك وبينه قرابة { والجار الجنب } يعني الذي ليس بينك وبينه قرابة .
وأخرج ابن جرير وابن أبي حاتم عن نوف الشامي في قوله { والجار ذي القربى } قال : المسلم { والجار الجنب } قال : اليهودي والنصراني .
وأخرج أحمد والبخاري ومسلم عن أبي شريح الخزاعي أن النبي صلى الله عليه وسلم قال : « من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم عن عائشة : سمعت رسول الله صلى الله عليه وسلم يقول : « ما زال جبريل يوصيني بالجار حتى ظننت أنه سيورثه » .
وأخرج البخاري في الأدب عن ابن عمر : « سمعت النبي صلى الله عليه وسلم يقول : كم من جار متعلق بجاره يوم القيامة ، يقول : يا رب هذا أغلق بابه دوني فمنع معروفه » .
وأخرج البخاري ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « لا يدخل الجنة من لا يأمن جاره بوائقه » . وأخرج البخاري في الأدب والحاكم وصححه البيهقي في الشعب عن أبي هريرة قال :

« قيل للنبي صلى الله عليه وسلم : أن فلانة تقوم الليل ، وتصوم النهار ، وتفعل وتصدق ، وتؤذي جيرانها بلسانها . فقال رسول الله صلى الله عليه وسلم : لا خير فيها ، هي من أهل النار . قالوا : وفلانة تصلي المكتوبة ، وتصوم رمضان ، وتصدق بأثوار ، ولا تؤذي أحداً . فقال رسول الله صلى الله عليه وسلم : هي من أهل الجنة » .
وأخرج البخاري في الأدب والحاكم وصححه عن عائشة قالت : « قلت : يا رسول الله إن لي جارين ، فإلى أيهما أهدي؟ قال : إلى أقربهما منك باباً » .
وأخرج البخاري في الأدب عن أبي هريرة قال : لا يبدأ بجاره الأقصى قبل الأدنى ، ولكن يبدأ بالأدنى قبل الأقصى .
وأخرج البخاري في الأدب عن الحسن أنه سئل عن الجار فقال : أربعين داراً أمامه ، وأربعين خلفه ، وأربعين عن يمينه ، وأربعين عن يساره .
وأخرج البخاري في الأدب والحاكم وصححه والبيهقي عن أبي هريرة قال : قال رجل : « يا رسول الله إن لي جاراً يؤذيني . فقال : انطلق فأخرج متاعك إلى الطريق . فانطلق فأخرج متاعه ، فاجتمع الناس عليه فقالوا : ما شأنك؟ قال : لي جار يؤذيني . فذكرت ذلك للنبي صلى الله عليه وسلم فقال : انطلق فأخرج متاعك إلى الطريق ، فجعلوا يقولون : اللهم العنه ، اللهم أخزه ، فبلغه فأتاه فقال : ارجع إلى منزلك ، فوالله لا أوذيك أبداً » .
وأخرج البخاري في الأدب والبيهقي عن أبي جحيفة قال : « شكا رجل إلى النبي صلى الله عليه وسلم جاره فقال : احمل متاعك فضعه على الطريق فمن مر به يلعنه . فجعل كل من يمر به يلعنه ، فجاء إلى النبي صلى الله عليه وسلم فقال : ما لقيت من لعنة الناس؟ فقال : إن لعنة الله فوق لعنتهم ، وقال للذي شكا : كفيت أو نحوه » .
وأخرج البخاري في الأدب عن ثوبان قال : ما من جار يظلم جاره ويقهره حتى يحمله ذلك على أن يخرج من منزله إلا هلك .
وأخرج الحاكم وصححه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « والله لا يؤمن ، والله لا يؤمن ، والله لا يؤمن . قالوا : وما ذاك يا رسول الله؟! قال : جار لا يأمن جاره بوائقه . قالوا : فما بوائقه؟ قال : شره » .
وأخرج ابن أبي شيبة والحاكم عن أنس . أن رسول الله صلى الله عليه وسلم قال : « ليس بؤمن من لا يأمن جاره غوائله » .
وأخرج الحاكم وصححه عن ابن مسعود مرفوعاً « إن الله قسم بينكم أخلاقكم كما قسم بينكم أرزاقكم ، وإن الله يعطي المال من يحب ومن لا يحب ، ولا يعطي الإيمان إلا من يحب ، فمن أعطاه الإيمان فقد أحبه والذي نفس محمد بيده لا يسلم عبد حتى يسلم قلبه ، ولا يؤمن حتى يأمن جاره بوائقه » .
وأخرج أحمد والحاكم عن عمر .

سمعت رسول الله صلى الله عليه وسلم يقول : « لا يشبع الرجل دون جاره » .
وأخرج أحمد عن أبي أمامة قال : « سمعت رسول الله صلى الله عليه وسلم يوصي بالجار حتى ظننت أنه سيورثه » .
وأخرج أحمد من طريق أبي العالية « عن رجل من الأنصار قال : خرجت من أهلي أريد النبي صلى الله عليه وسلم فإذا به قائم ورجل معه مقبل عليه ، فظننت أن لهما حاجة . فلما انصرف قلت : يا رسول الله لقد قام بك هذا الرجل حتى جعلت أرثي لك من طول القيام . قال : » أوقد رأيته؟ قلت : نعم . قال : أتدري من هو؟ قلت : لا . قال : ذاك جبريل ، ما زال يوصيني بالجار حتى ظننت أنه سيورثه ، ثم قال : أما أنك لو سلمت رد عليك السلام « » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من كان يؤمن بالله واليوم الآخر فلا يؤذي جاره » .
وأخرج ابن أبي شيبة عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « أوصاني جبريل بالجار حتى ظننت أنه سيورثه » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اللهم إني أعوذ بك من جار سوء في دار المقامة ، فإن جار البادية يتحول » .
وأخرج ابن أبي شيبة عن أبي لبابة قال : قال رسول الله صلى الله عليه وسلم : « لا قليل من أذى الجار » .
وأخرج أحمد والبخاري في الأدب والبيهقي عن المقداد بن الأسود قال : قال رسول الله صلى الله عليه وسلم لأصحابه : « ما تقولون في الزنا؟ قالوا : حرمه الله ورسوله فهو حرام إلى يوم القيامة . فقال رسول الله صلى الله عليه وسلم : لأن يزني الرجل بعشر نسوة أيسر عليه من أن يزني بامرأة جاره ، وقال ما تقولون في السرقة؟ قالوا : حرمها الله ورسوله فهي حرام . قال : لأن يسرق الرجل من عشرة أبيات أيسر عليه من أن يسرق من جاره » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن ابن عباس في قوله { والصاحب بالجنب } قال : الرفيق في السفر .
وأخرج ابن جرير عن سعيد بن جبير ومجاهد . مثله .
وأخرج الحكيم الترمذي في نوادر الأصول وابن المنذر وابن أبي حاتم عن زيد بن أسلم { والصاحب بالجنب } قال : هو جليسك في الحضر ، ورفيقك في السفر ، وامرأتك التي تضاجعك .
وأخرج ابن جرير من طريق ابن أبي فديك عن فلان بن عبد الله عن الثقة عنده « أن رسول الله صلى الله عليه وسلم كان معه رجل من أصحابه وهما على راحلتين ، فدخل النبي صلى الله عليه وسلم في غيضة طرفاء ، فقطع نصلين أحدهما معوج والآخر معتدل ، فخرج بهما ، فأعطى صاحبه المعتدل وأخذ لنفسه المعوج فقال الرجل : يا رسول الله أنت أحق بالمعتدل مني! فقال : كلا يا فلان ، إن كل صاحب يصحب صاحباً مسؤول عن صحابته ولو ساعة من نهار » .

وأخرج البخاري في الأدب المفرد والترمذي وابن جرير والحاكم عن ابن عمرو عن النبي صلى الله عليه وسلم قال : « خير الأصحاب عند الله خيرهم لصاحبه ، وخير الجيران عند الله خيرهم لجاره » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن علي في قوله { والصاحب بالجنب } قال : المرأة .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن جرير وابن أبي حاتم والطبراني عن ابن مسعود . مثله .
وأخرج ابن جرير عن ابن عباس . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما ملكت أيمانكم } قال : مما خوّلك الله فأحسن صحبته ، كل هذا أوصى الله به .
وأخرج ابن أبي حاتم عن مقاتل { وما ملكت أيمانكم } يعني من عبيدكم وإمائكم ، يوصي الله بهم خيراً أن تؤدوا إليهم حقوقهم التي جعل الله لهم .
وأخرج عبد الرزاق وأحمد والبخاري ومسلم عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « إن إخوانكم خولكم جعلهم الله تحت أيديكم ، فمن كان أخوه تحت يديه فليطعمه مما يأكل ، وليلبسه مما يلبس ، ولا تكلفوهم ما يغلبهم ، فإن كلفتموهم ما يغلبهم فأعينوهم » .
وأخرج البخاري في الأدب عن جابر بن عبد الله قال : « كان رسول الله صلى الله عليه وسلم يوصي بالمملوكين خيراً ويقول : أطعموهم مما تأكلون ، وألبسوهم من لبوسكم ، ولا تعذبوا خلق الله » .
وأخرج ابن سعد عن أبي الدرداء . أنه رؤى عليه برد وثوب أبيض ، وعلى غلامه برد وثوب أبيض . فقيل له . . . فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « اكسوهم مما تلبسون ، وأطعموهم مما تأكلون » .
وأخرج البخاري في الأدب المفرد وأبو داود والبيهقي في الشعب عن علي قال : كان آخر كلام النبي صلى الله عليه وسلم : « الصلاة الصلاة ، اتقوا الله فيما ملكت أيمانكم » .
وأخرج البزار عن أبي رافع قال : توفي رسول الله صلى الله عليه وسلم وهو يقول : « الله الله وما ملكت أيمانكم ، والصلاة . فكان ذلك آخر ما تكلم به رسول الله صلى الله عليه وسلم » .
وأخرج البيهقي في الدلائل عن أم سلمة قالت : كانت عامة وصية رسول الله صلى الله عليه وسلم عند موته : « الصلاة الصلاة ، وما ملكت أيمانكم ، حتى يلجلجها في صدره وما يفيض بها لسانه » .
وأخرج أحمد والبيهقي في شعب الإيمان عن أنس قال : كانت عامة وصية رسول الله صلى الله عليه وسلم حين حضره الموت : « الصلاة ، وما ملكت أيمانكم ، حتى جعل يغرغرها في صدره وما يفيض بها لسانه » .

وأخرج عبد الرزاق ومسلم والبيهقي في الشعب عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « للمملوك طعامه ، وكسوته ، ولا يكلف من العمل إلا ما يطيق » .
وأخرج البيهقي عن أبي ذر عن النبي صلى الله عليه وسلم قال : « إن الفقير عند الغني فتنة ، وإن الضعيف عند القوي فتنة ، وإن المملوك عند المليك فتنة ، فليتق الله وليكلفه ما يستطيع ، فإن أمره أن يعمل بما لا يستطيع فليعنه عليه ، فإن لم يفعل فلا يعذبه » .
وأخرج أحمد والبيهقي عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « من لاءمكم من خدمكم فأطعموهم مما تأكلون ، وألبسوهم مما تلبسون ، ومن لا يلائمكم منهم فبيعوهم ولا تعذبوا خلق الله » .
وأخرج الطبراني والبيهقي عن رافع بن مكيث قال : قال رسول الله صلى الله عليه وسلم : « سوء الخلق شؤم ، وحسن الملكة نماء ، والبر زيادة في العمر ، والصدقة تدفع ميتة السوء » .
وأخرج البيهقي عن أبي بكر الصديق . أن رسول الله صلى الله عليه وسلم قال : « لا يدخل الجنة سيء الملكة » .
وأخرج أبو داود والترمذي وحسنه والبيهقي عن ابن عمر قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله كم نعفو عن العبد في اليوم؟ قال : سبعين مرة » .
وأخرج البيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إذا ضرب أحدكم خادمه فذكر الله فليمسك » .
وأخرج الحكيم الترمذي في نوادر الأصول والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « لا تضربوا الرقيق فإنكم لا تدرون ما توافقون » .
وأخرج البيهقي عن ابن عمر قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : « ما حق امرأتي عليّ؟ قال : تطعمها مما تأكل ، وتكسوها مما تكتسي ، قال : فما حق جاري عليّ؟ قال : تنوسه معروفك ، وتكف عنه أذاك . قال : فما حق خادمي عليّ؟ قال : هو أشد الثلاثة عليك يوم القيامة » .
وأخرج عبد الرزاق في المصنف وابن سعد وأحمد عن عبد الرحمن بن زيد بن الخطاب عن أبيه قال : قال النبي صلى الله عليه وسلم في حجة الوداع : « أرقاءكم ، أرقاءكم ، أطعموهم مما تأكلون ، واكسوهم مما تلبسون ، وإن جاؤوا بذنب لا تريدون أن تغفروه فبيعوا عباد الله ولا تعذبوهم » ، كذا قال ابن عبد الرحمن بن زيد بن الخطاب ، وقال عبد الرزاق وأحمد بن عبد الرحمن بن يزيد « .
وأخرج عبد الرزاق عن داود بن أبي عاصم قال : بلغني أن النبي صلى الله عليه وسلم قال :

« صه ، أطت السماء وحق لها أن تئط ، ما في السماء موضع كف - أو قال شبر - إلا عليه ملك ساجد ، فاتقوا الله ، وأحسنوا إلى ما ملكت أيمانكم ، أطعموهم مما تأكلون ، واكسوهم مما تلبسون ، ولا تكلفوهم ما لا يطيقون ، فإن جاؤوا بشيء من أخلاقهم يخالف شيئاً من أخلاقكم فولوا شرهم غيركم ولا تعذبوا عباد الله » .
وأخرج عبد الرزاق عن عكرمة قال : « مر النبي صلى الله عليه وسلم بأبي مسعود الأنصاري وهو يضرب خادمه فقال له النبي صلى الله عليه وسلم والله لله أقدر عليك منك على هذا . قال : ونهى رسول الله صلى الله عليه وسلم أن يمثل الرجل بعبده فيعور ، أو يجدع . قال : أشبعوهم ولا تجيعوهم ، واكسوهم ولا تعروهم . ولا ولا تكثروا ضربهم فإنكم مسؤولون عنهم ، ولا تعذبوهم بالعمل ، فمن كره عبده فليبعه ولا يجعل رزق الله عليه عناء » .
وأخرج عبد الرزاق ومسلم عن زاذان قال : كنت جالساً عند ابن عمر فدعا بعبد له فأعتقه ثم قال : ما لي من أجره ما يزن هذا - وأخذ شيئاً بيده - إني سمعت رسول الله صلى الله عليه وسلم يقول : « من ضرب عبداً له حداً لم يأته أو لطمه فإن كفارته أن يعتقه » .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد ومسلم وأبو داود والترمذي والنسائي عن سويد بن مقرن قال : « كنا بني مقرن سبعة على عهد رسول الله صلى الله عليه وسلم ، ولنا خادمة ليس لنا غيرها ، فلطمها أحدنا فقال النبي صلى الله عليه وسلم : أعتقوها . فقلنا : ليس لنا خادم غيرها يا رسول الله . فقال النبي صلى الله عليه وسلم : تخدمكم حتى تستغنوا عنها ثم خلوا سبيلها » .
وأخرج عبد الرزاق وابن أبي شيبة والبخاري في الأدب عن عمار بن ياسر قال : لا يضرب أحد عبداً له وهو ظالم له إلا أقيد منه يوم القيامة .
وأخرج عبد الرزاق عن أبي هريرة قال : أشد الناس على الرجل يوم القيامة مملوكه .
وأخرج عبد الرزاق والترمذي وصححه عن أبي مسعود الأنصاري قال : بينا أنا أضرب غلاماً لي ، إذ سمعت صوتاً من ورائي ، فالتفت فإذا رسول الله صلى الله عليه وسلم فقال : « والله لله أقدر عليك منك على هذا . فحلفت أن لا أضرب مملوكاً لي أبداً » .
وأخرج عبد الرزاق عن الحسن قال : « بينا رجل يضرب غلاماً له وهو يقول : أعوذ بالله وهو يضرب ، إذ بصر برسول الله صلى الله عليه وسلم فقال : أعوذ برسول الله . فألقى ما كان في يده وخلى عن العبد . فقال النبي صلى الله عليه وسلم : » أما والله لله أحق أن يعاذ ، من استعاذ به مني؟ فقال الرجل : يا رسول الله فهو لوجه الله . قال : والذي نفسي بيده لو لم تفعل لدافع وجهك سفع النار « .

وأخرج عبد الرزاق عن ابن التيمي قال : حلفت أن أضرب مملوكة لي فقال لي أبي : إنه قد بلغني أن النفس تدور في البدن فربما كان قرارها الرأس ، وربما كان قرارها في موضع كذا وكذا - حتى عدد مواضع - فتقع الضربة عليها فتتلف فلا تفعل .
وأخرج أحمد في الزهد عن أبي المتوكل الناجي . أن أبا الدرداء كانت لهم وليدة ، فلطمها ابنه يوماً لطمة فأقعده لها وقال : اقتصي . . . فقالت : قد عفوت . . . فقال : إن كنت عفوت فاذهبي فادعي من هناك من حرام فأشهديهم أنك قد عفوت . فذهبت فدعتهم فأشهدتهم أنها قد عفت . فقال : اذهبي فأنت لله وليت آل أبي الدرداء ينقلبون كفافاً .
وأخرج أحمد عن أبي قلابة قال : دخلنا على سلمان وهو يعجن ، قلنا : ما هذا؟ قال : بعثنا الخادم في عمل فكرهنا أن نجمع عليها عملين .
وأخرج ابن جرير عن مجاهد في قوله { إن الله لا يحب من كان مختالاً } قال : متكبراً { فخوراً } قال : بعدما أعطي وهو لا يشكر الله .
وأخرج أبو يعلى والضياء المقدسي في المختارة عن أبي سعيد الخدري قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا جمع الله الناس في صعيد واحد يوم القيامة ، أقبلت النار يركب بعضها بعضاً ، وخزنتها يكفونها وهي تقول : وعزة ربي لتخلن بيتي وبين أزواجي أو لأغشيّن الناس عنقاً واحداً . فيقولون : ومن أزواجك؟ فتقول كل متكبر جبار ، فتخرج لسانها فتلقطهم به من بين ظهراني الناس ، فتقذفهم في جوفها ثم تستأخر ، ثم تقبل يركب بعضها بعضاً وخزنتها يكفونها وهي تقول : وعزة ربي لتخلي بيني وبين أزواجي أو لأغشين الناس عنقاً واحداً . فيقولون : ومن أزواجك؟ فتقول : كل مختال فخور ، فتلقطهم بلسانها من بين ظهراني الناس فتقذفهم في جوفها ، ثم تستأخر ويقضي الله بين العباد » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والنسائي والبيهقي في شعب الإيمان عن جابر بن عتيك قال : قال رسول الله صلى الله عليه وسلم : « إن من الغيرة ما يحب الله ومنها ما يبغض الله ، وإن من الخيلاء ما يحب الله ومنها ما يبغض الله . فأما الغيرة التي يجب الله فالغيرة في الريبة ، وأما الغيرة التي يبغض الله فالغيرة في غير ريبة . وأما الخيلاء التي يحبها الله فاختيال الرجل بنفسه عند القتال واختياله عند الصدقة ، والخيلاء التي يبغض الله فاختيال الرجل بنفسه في الفخر والبغي » .
وأخرج أحمد والحاكم وصححه عن جابر بن سليم الهجيمي قال : « أتيت رسول الله صلى الله عليه وسلم في بعض طرق المدينة قلت : عليك السلام يا رسول الله ، فقال : عليك السلام تحية الميت ، سلام عليكم ، سلام عليكم ، سلام عليكم ، أي هكذا فقل . قال فسألته عن الإزار؟ فأقنع ظهره وأخذ بمعظم ساقه فقال : ههنا ائتزر ، فإن أبيت فههنا أسفل من ذلك ، فإن أبيت فههنا فوق الكعبين ، فإن أبيت فإن الله لا يحب كل مختال فخور . فسألته عن المعروف ، فقال : لا تحقرن من المعروف شيئاً ولو أن تعطي صلة الحبل ، ولو أن تعطي شسع النعل ، ولو أن تفرغ من دلوك في إناء المستقي ، ولو أن تنحي الشيء من طريق الناس يؤذيهم ، ولو أن تلقى أخاك ووجهك إليه منطلق ، ولو أن تلقى أخاك فتسلم عليه ، ولو أن تؤنس الوحشان في الأرض . وإن سبك رجل بشيء يعلمه فيك وأنت تعلم فيه نحوه فلا تسبه فيكون أجره لك ووزره عليه ، وما سَرَّ أذنك أن تسمعه فاعمل به ، وما ساء أذنك أن تسمعه فاجتنبه » .

وأخرج أحمد وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب عن مطرف بن عبد الله قال : قلت لأبي ذر : بلغني أنك تزعم أن رسول الله صلى الله عليه وسلم حدثكم أن الله يحب ثلاثة ويبغض ثلاثة . قال : أجل . . . قلت : من الثلاثة الذين يحبهم الله؟ قال : رجل غزا في سبيل الله صابراً محتسباً مجاهداً فلقي العدو فقاتل حتى قتل ، وأنتم تجدونه عندكم في كتاب الله المنزل . ثم قرأ هذه الآية { إن الله يحب الذين يقاتلون في سبيله صفاً كأنهم بنيان مرصوص } [ الصف : 4 ] ، ورجل له جار سوء يؤذيه فصبر على آذاه حتى يكفيه الله إياه إما بحياة وإما بموت ، ورجل سافر مع قوم فأدلجوا حتى إذا كانوا من آخر الليل وقع عليهم الكرى فضربوا رؤوسهم ، ثم قام فتطهر رهبة لله ورغبة فيما عنده . قلت : فمن الثلاثة الذين يبغضهم الله؟ قال : المختال الفخور ، وأنتم تجدونه في كتاب الله المنزل ثم تلا { إن الله لا يحب من كان مختالاً فخوراً } قلت : ومن؟ قال : البخيل المنان . قلت : ومن؟ قال : البائع الحلاف « .
وأخرج ابن جرير عن أبي رجاء الهروي قال : لا تجد سيء الملكة إلا وجدته مختالاً فخوراً ، وتلا { وما ملكت أيمانكم إن الله لا يحب من كان مختالاً فخوراً } ولا عاقاً إلا وجدته جباراً شقياً وتلا { وبراً بوالدتي ولم يجعلني جباراً شقياً } [ مريم : 32 ] .
وأخرج ابن أبي حاتم عن العوام بن حوشب . مثله .
وأخرج أحمد وأبو داود والنسائي والبغوي والباوردي والطبراني وابن أبي حاتم عن رجل من بلجبيم قال : قلت : يا رسول الله أوصني . قال : » إياك وإسبال الإزار ، فإن إسبال الإزار من المخيلة ، وإن الله لا يحب المخيلة « .
وأخرج البغوي وابن قانع في معجم الصحابة والطبراني وابن مردويه عن ثابت بن قيس بن شماس قال : » كنت عند رسول الله صلى الله عليه وسلم فقرأ هذه الآية { إن الله لا يحب من كان مختالاً فخوراً } فذكر الكبر فعظمه ، فبكى ثابت فقال له رسول الله صلى الله عليه وسلم : ما يبكيك؟ فقال : يا رسول الله إني لأحب الجمال حتى إنه ليعجبني أن يحسن شراك نعلي . قال : فأنت من أهل الجنة ، إنه ليس بالكبر أن تحسن راحلتك ورحلك ، ولكن الكبر من سفه الحق وغمص الناس « .
وأخرج أحمد عن سمرة بن فاتك . أن النبي صلى الله عليه وسلم قال : » نعم الفتى سمرة ، لو أخذ من لمنة وشمر من مئزره « .


النساء - تفسير الدرر المنثور

الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُهِينًا (37) وَالَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ رِئَاءَ النَّاسِ وَلَا يُؤْمِنُونَ بِاللَّهِ وَلَا بِالْيَوْمِ الْآَخِرِ وَمَنْ يَكُنِ الشَّيْطَانُ لَهُ قَرِينًا فَسَاءَ قَرِينًا (38) وَمَاذَا عَلَيْهِمْ لَوْ آَمَنُوا بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَأَنْفَقُوا مِمَّا رَزَقَهُمُ اللَّهُ وَكَانَ اللَّهُ بِهِمْ عَلِيمًا (39)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : كان كردم بن يزيد حليف كعب بن الأشرف ، وأسامة بن حبيب ، ونافع بن أبي نافع ، وبحري بن عمرو ، وحيي بن أخطب ، ورفاعة بن زيد بن التابوت ، يأتون رجالاً من الأنصار يتنصحون لهم فيقولون لهم : لا تنفقوا أموالكم فإنا نخشى عليكم الفقر في ذهابها ، ولا تسارعوا في النفقة فإنكم لا تدرون ما يكون . فأنزل الله فيهم { الذين يبخلون ويأمرون الناس بالبخل } إلى قوله { وكان الله بهم عليماً } .
وأخرج ابن أبي حاتم عن ابن عباس { الذين يبخلون } قال : هي في أهل الكتاب ، يقول : يكتمون ويأمرون الناس بالكتمان .
وأخرج ابن جرير عن حضرمي في الآية قال : هم اليهود ، بخلوا بما عندهم من العلم ، وكتموا ذلك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { الذين يبخلون . . . } الآية . قال : نزلت في يهود .
وأخرج ابن جرير عن سعيد بن جبير في قوله { الذين يبخلون . . } الآية . قال : هؤلاء يهود يبخلون بما آتاهم الله من الرزق ، ويكتمون ما آتاهم الله من الكتب إذا سئلوا عن الشيء .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كان علماء بني إسرائيل يبخلون بما عندهم من العلم ، وينهون العلماء أن يعلموا الناس شيئاً ، فعيرهم الله بذلك فأنزل الله { الذين يبخلون . . . } الآية .
وأخرج ابن أبي حاتم عن سعيد بن جبير { الذين يبخلون ويأمرون الناس بالبخل } قال : هذا في العلم ليس للدنيا منه شيء .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : هم أعداء الله أهل الكتاب ، بخلوا بحق الله عليهم وكتموا الإسلام ومحمداً وهم { يجدونه مكتوباً عندهم في التوراة والإنجيل } [ الأعراف : 157 ] .
وأخرج ابن جرير وابن أبي حاتم عن طاوس قال : البخل : أن يبخل الإنسان بما في يديه ، والشح . أن يشح على ما في أيدي الناس ، يحب أن يكون له ما في أيدي الناس بالحل والحرام لا يقنع .
وأخرج سعيد بن منصور عن عمرو بن عبيد . أنه قرأ { ويأمرون الناس بالبخل } .
وأخرج عبد بن حميد عن يحيى بن يعمر ، أنه قرأها { ويأمرون الناس بالبخل } بنصب الباء والخاء .
وأخرج عبد بن حميد عن عمرو بن دينار . أن ابن الزبير كان يقرأها { ويأمرون الناس بالبخل } بنصب الباء والخاء .
وأخرج ابن أبي حاتم عن مجاهد في قوله { والذين ينفقون أموالهم رئاء الناس } قال : نزلت في اليهود .

إِنَّ اللَّهَ لَا يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِنْ تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِنْ لَدُنْهُ أَجْرًا عَظِيمًا (40)

أخرج عبد بن حميد وابن جرير عن ابن عباس في قوله { إن الله لا يظلم مثقال ذرة } قال : رأس نملة حمراء .
وأخرج ابن المنذر عن ابن عباس في قوله { مثقال ذرة } قال : نملة .
وأخرج ابن أبي داود في المصاحف من طريق عطاء عن عبد الله أنه قرأ « إن الله لا يظلم مثقال نملة » .
وأخرج ابن المنذر وابن أبي حاتم عن السدي في قوله { إن الله لا يظلم مثقال ذرة } قال : وزن ذرة .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والطبراني عن ابن عمر قال : نزلت هذه الآية في الأعراب ، من جاء بالحسنة فله عشر أمثالها . فقال رجل : وما للمهاجرين؟ قال { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجراً عظيماً } وإذا قال الله لشيء عظيم فهو عظيم .
وأخرج عبد بن حميد وابن جرير عن قتادة . أنه تلا هذه الآية فقال : لأن تفضل حسناتي على سيئاتي بمثقال ذرة أحب إليَّ من الدنيا وما فيها .
وأخرج الطيالسي وأحمد ومسلم وابن جرير عن أنس . أن رسول الله صلى الله عليه وسلم قال : « إن الله لا يظلم المؤمن حسنة يثاب عليها الرزق في الدنيا ويجزى بها في الآخرة ، وأما الكافر فيطعم بها في الدنيا فإذا كان يوم القيامة لم تكن له حسنة » .
وأخرج عبد الرزاق وعبد بن حميد وابن ماجة وابن جرير وابن أبي حاتم عن أبي سعيد الخدري . أي النبي صلى الله عليه وسلم قال : « يخرج من النار من كان في قلبه مثقال ذرة من الإيمان » قال أبو سعيد : فمن شك فليقرأ { إن الله لا يظلم مثقال ذرة } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن مسعود قال : « يؤتى بالعبد يوم القيامة فينادي مناد على رؤوس الأولين والآخرين : هذا فلان بن فلان ، من كان له حق فليأت إلى حقه . فيفرح والله المرء أن يدور له الحق على والده أو ولده أو زوجته فيأخذه منه وإن كان صغيراً ، ومصداق ذلك في كتاب الله { فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون } [ المؤمنون : 101 ] فيقال له : ائت هؤلاء حقوقهم . فيقول : أي رب ومن أين وقد ذهبت الدنيا؟ فيقول الله لملائكته : انظروا أعماله الصالحة وأعطوهم منها . فإن بقي مثقال ذرة من حسنة قالت الملائكة : يا ربنا أعطينا كل ذي حق حقه وبقي له مثقال ذرة من حسنة . فيقول للملائكة : ضعفوها لعبدي ، وأدخلوه بفضل رحمتي الجنة ، ومصداق ذلك في كتاب الله { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجراً عظيماً } أي الجنة يعطيها .

وإن فنيت حسناته وبقيت سيئاته قالت الملائكة : إلهنا فنيت حسناته وبقي طالبون كثير . فيقول الله : ضعوا عليه من أوزارهم واكتبوا له كتاباً إلى النار « .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وإن تك حسنة } وزن ذرة زادت على سيئاته { يضاعفها } ، فأما المشرك فيخفف به عنه العذاب ولا يخرج من النار أبداً .
واخرج ابن المنذر عن أبي رجاء أنه قرأ : » وإن تك حسنة يضعفها « بتثقيل العين .
وأخرج ابن أبي شيبة عن أبي عثمان قال : بلغني عن أبي هريرة أنه قال : إن الله يجزي المؤمن بالحسنة ألف ألف حسنة . فأتيته فسألته . . . ؟ قال : نعم . وألفي ألف حسنة ، وفي القرآن من ذلك { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها } فمن يدري ما ذلك الإضعاف .
وأخرج ابن جرير عن أبي عثمان النهدي قال : لقيت أبا هريرة فقلت له : بلغني أنك تقول أن الحسنة لتضاعف ألف ألف حسنة! قال : وما أعجبك من ذلك؟ فوالله لقد سمعت النبي صلى الله عليه وسلم يقول : » إن الله ليضاعف الحسنة ألفي ألف حسنة « .
وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد وابن المنذر وابن أبي حاتم عن أبي هريرة { ويؤت من لدنه أجراً عظيماً } قال : الجنة .

فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلَاءِ شَهِيدًا (41)

أخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري والترمذي والنسائي وابن المنذر وابن أبي حاتم والبيهقي في الدلائل من طرق عن ابن مسعود قال : قال لي رسول الله صلى الله عليه وسلم : « اقرأ عليَّ قلت : يا رسول الله أقرأ عليك وعليك أنزل؟! قال : نعم . إني أحب أن أسمعه من غيري . فقرأت سورة النساء حتى أتيت على هذه الآية { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيداً } فقال : حسبك الآن . . فإذا عيناه تذرفان » .
وأخرج الحاكم وصححه عن عمرو بن حريث قال : « قال رسول الله صلى الله عليه وسلم لعبد الله بن مسعود : » اقرأ . قال : أقرأ وعليك أنزل؟! قال : إني أحب أن أسمعه من غيري . فافتتح سورة النساء حتى بلغ { فكيف إذا جئنا من كل أمة بشهيد . . . } الآية . فاستعبر رسول الله صلى الله عليه وسلم ، وكف عبد الله « » .
وأخرج ابن أبي حاتم والبغوي في معجمه والطبراني بسند حسن عن محمد بن فضالة الأنصاري - وكان ممن صحب النبي صلى الله عليه وسلم - « أن رسول الله صلى الله عليه وسلم أتاهم في بني ظفر ومعه ابن مسعود ، ومعاذ بن جبل ، وناس من أصحابه ، فأمر قارئاً فقرأ ، فأتى على هذه الآية { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيداً } فبكى حتى اضطرب لحياه وجنباه ، وقال : يا رب هذا شهدت على من أنا بين ظهريه فكيف بمن لم أره؟ » .
وأخرج الطبراني عن يحيى بن عبد الرحمن بن لبيبة عن أبيه عن جده . « أن رسول الله صلى الله عليه وسلم كان إذا قرأ هذه الآية { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيداً } بكى رسول الله صلى الله عليه وسلم ، وقال : » يا رب هذا شهدت على من أنا بين ظهريه فكيف بمن لم أره « » .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { فكيف إذا جئنا من كل أمة بشهيد } قال : رسولها يشهد عليها أن قد أبلغهم ما أرسله الله به إليهم { وجئنا بك على هؤلاء شهيداً } قال : كان النبي صلى الله عليه وسلم إذا أتى عليها فاضت عيناه .
وأخرج ابن جرير عن ابن مسعود { فكيف إذا جئنا من كل أمة بشهيد } قال : قال رسول الله صلى الله عليه وسلم : « شهيداً عليهم ما دمت فيهم فإذا توفيتني كنت أنت الرقيب عليهم » والله تعالى أعلم .

يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُوا وَعَصَوُا الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الْأَرْضُ وَلَا يَكْتُمُونَ اللَّهَ حَدِيثًا (42)

أخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { لو تسوّى بهم الأرض } يعني أن تستوي الأرض والجبال عليهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في الآية يقول : ودوا لو انخرقت بهم الأرض فساخوا فيها .
وأخرج ابن المنذر عن ابن جريج { لو تسوّى بهم الأرض } تنشق لهم فيدخلون فيها فتسوي عليهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي في الأسماء والصفات عن سعيد بن جبير قال : جاء رجل إلى ابن عباس فقال : أرأيت أشياء تختلف على من في القرآن؟ فقال ابن عباس : ما هو ، أشك في القرآن؟ قال : ليس شك ولكنه اختلاف . قال : هات ما اختلف عليك من ذلك . قال : اسمع الله يقول { ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين } [ الأنعام : 23 ] وقال { ولا يكتمون الله حديثاً } فقد كتموا ، واسمعه يقول { فلا أنساب بينهم يومئذ ولا يتساءلون } [ المؤمنون : 101 ] ثم قال { وأقبل بعضهم على بعض يتساءلون } [ الصافات : 27 ] وقال { أئنكم لتكفرون بالذي خلق الأرض في يومين } [ فصلت : 9 ] حتى بلغ { طائعين } ، فبدأ بخلق الأرض في هذه الآية قبل خلق السماء ثم قال في الآية الأخرى { أم السماء بناها } [ النازعات : 27 ] ثم قال { والأرض بعد ذلك دحاها } [ النازعات : 30 ] فبدأ بخلق السماء في هذه الآية قبل خلق الأرض ، واسمعه يقول { وكان الله عزيزاً حكيماً } { وكان الله غفوراً رحيماً } { وكان الله سميعاً بصيراً } ، فكأنه كان ثم مضى . وفي لفظ ما شأنه يقول { وكان الله } فقال ابن عباس : أما قوله { ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين } [ الأنعام : 23 ] ، فإنهم لما رأوا يوم القيامة ، وأن الله يغفر لأهل الإسلام ويغفر الذنوب ولا يغفر شركاً ، ولا يتعاظمه ذنب أن يغفره جحده المشركون رجاء أن يغفر لهم فقالوا : والله ربنا ما كنا مشركين ، فختم الله على أفواههم وتكلمت أيديهم وأرجلهم بما كانوا يعملون ، فعند ذلك يود الذين كفروا لو تسوّى بهم الأرض ولا يكتمون الله حديثاً . وأما قوله { فلا أنساب بينهم يومئذ ولا يتساءلون } [ المؤمنون : 101 ] فهذا في النفخة الأولى { ونفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله } [ الزمر : 68 ] فلا أنساب بينهم عند ذلك ولا يتساءلون { ثم نفخ فيه أخرى فإذا هم قيام ينظرون } [ الزمر : 68 ] { وأقبل بعضهم على بعض يتساءلون } [ الصافات : 27 ] . وأما قوله { خلق الأرض في يومين } [ فصلت : 9 ] فإن الأرض خلقت قبل السماء ، وكانت السماء دخاناً فسوّاهن سبع سموات في يومين بعد خلق الأرض . وأما قوله { والأرض بعد ذلك دحاها } [ النازعات : 6 ] يقول : جعل فيها جبلاً ، جعل فيها نهراً ، جعل فيها شجراً ، وجعل فيها بحوراً .

وأما قوله { وكان الله } فإن الله كان ولم يزل كذلك ، وهو كذلك { عزيز حكيم } { عليم قدير } ثم لم يزل كذلك ، فما اختلف عليك من القرآن فهو يشبه ما ذكرت لك ، وأن الله لم ينزل شيئاً إلا وقد أصاب به الذي أراد ولكن أكثر الناس لا يعلمون .
وأخرج ابن جرير من طريق جويبر عن الضحاك أن نافع بن الأزرق أتى ابن عباس فقال : يا ابن عباس قول الله { يومئذ يود الذين كفروا وعصوا الرسول لو تسوّى بهم الأرض ولا يكتمون الله حديثاً } وقوله { والله ربنا ما كنا مشركين } [ الأنعام : 23 ] فقال له ابن عباس : إني أحسبك قمت من عند أصحابك فقلت : ألقي على ابن عباس متشابه القرآن ، فإذا رجعت إليهم فأخبرهم أن الله جامع الناس يوم القيامة في بقيع واحد . فيقول المشركون : إن الله لا يقبل من أحد شيئاً إلا ممن وَحَّدَهُ . فيقولون : تعالوا نقل . فيسألهم فيقولون { والله ربنا ما كنا مشركين } [ الأنعام : 23 ] فيختم على أفواههم وتستنطق به جوارحهم ، فتشهد عليهم أنهم كانوا مشركين ، فعند ذلك تمنوا لو أن الأرض سوّيت بهم ولا يكتمون الله حدثياً .
وأخرج ابن أبي حاتم والحاكم عن حذيفة قال : « أتي بعبد آتاه الله مالاً فقال له : ماذا عملت في الدنيا - ولا يكتمون الله حديثاً - فقال : ما عملت من شيء يا رب إلا أنك آتيتني مالاً فكنت أبايع الناس ، وكان من خلقي أن أنظر المعسر قال الله : أنا أحق بذلك منك تجاوزوا عن عبدي . فقال أبو مسعود الأنصاري : هكذا سمعت من في رسول الله صلى الله عليه وسلم » .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { ولا يكتمون الله حديثاً } قال : بجوارحهم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلَا جُنُبًا إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ إِنَّ اللَّهَ كَانَ عَفُوًّا غَفُورًا (43)

أخرج عبد بن حميد وأبو داود والترمذي وحسنه والنسائي وابن جرير وابن المنذر وابن أبي حاتم والنحاس والحاكم وصححه عن علي بن أبي طالب قال : صنع لنا عبد الرحمن بن عوف طعاماً ، فدعانا وسقانا من الخمر ، فأخذت الخمر منا وحضرت الصلاة ، فقدموني فقرأت : قل يا أيها الكافرون لا أعبد ما تعبدون ، ونحن نعبد ما تعبدون ، فأنزل الله { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون } .
وأخرج ابن جرير وابن المنذر عن علي . أنه كان هو وعبد الرحمن ورجل آخر شربوا الخمر ، فصلى بهم عبد الرحمن فقرأ { قل يا أيها الكافرون } [ الكافرون : 1 ] فخلط فيها فنزلت { لا تقربوا الصلاة وأنتم سكارى } .
وأخرج ابن المنذر عن عكرمة في الآية قال : نزلت في أبي بكر ، وعمر ، وعلي ، وعبد الرحمن بن عوف ، وسعد ، صنع علي لهم طعاماً وشراباً ، فأكلوا وشربوا ، ثم صلى علي بهم المغرب ، فقرأ { قل يا أيها الكافرون } [ الكافرون : 1 ] حتى خاتمتها فقال : ليس لي دين وليس لكم دين . فنزلت { لا تقربوا الصلاة وأنتم سكارى } .
وأخرج عبد بن حميد وأبو داود والنسائي والنحاس والبيهقي في سننه عن ابن عباس في قوله { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } قال : نسخها { إنما الخمر والميسر . . . } [ المائدة : 90 ] الآية .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في الآية قال : كان قبل أن تُحَرَّمُ الخمر .
وأخرج عبد بن حميد وابن جرير عن مجاهد في الآية قال : نهوا أن يصلوا وهم سكارى ، ثم نسخها تحريم الخمر .
وأخرج عبد بن حميد وابن أبي حاتم والنحاس عن ابن عباس في قوله { لا تقربوا الصلاة وأنتم سكارى } قال : نسختها { يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم } [ المائدة : 6 ] .
وأخرج ابن المنذر عن عكرمة { لا تقربوا الصلاة وأنتم سكارى } قال : نسخها { إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم } [ المائدة : 6 ] .
وأخرج ابن أبي حاتم عن سعيد بن جبير { لا تقربوا الصلاة وأنتم سكارى } قال : نشاوى من الشراب { حتى تعلموا ما تقولون } يعني ما تقرؤون في صلاتكم .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الضحاك في الآية قال : لم يعن بها الخمر ، إنما عنى بها سكر النوم .
وأخرج عبد بن حميد عن ابن عباس في قوله { وأنتم سكارى } قال : النعاس .
وأخرج البخاري عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إذا نعس أحدكم وهو يصلي فلينصرف ، فلينم حتى يعلم ما يقول » .
وأخرج الفريابي وابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن علي في قوله { ولا جنباً إلا عابري سبيل } قال : نزلت هذه الآية في المسافر ، تصيبه الجنابة فيتيمم ويصلي .

وفي لفظ قال : لا يقرب الصلاة إلا أن يكون مسافراً ، تصيبه الجنابة فلا يجد الماء فيتيمم ويصلي حتى يجد الماء .
وأخرج عبد بن حميد وابن جرير من طرق عن ابن عباس في قوله { ولا جنباً إلا عابري سبيل } يقول : لا تقربوا الصلاة وأنتم جنب إذا وجدتم الماء ، فإن لم تجدوا الماء فقد أحللت لكم أن تمسحوا بالأرض .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والطبراني عن ابن عباس { ولا جنباً إلا عابري سبيل } قال : هو المسافر الذي لا يجد ماء فيتيمم ويصلي .
وأخرج عبد بن حميد عن مجاهد قال : لا يمر الجنب ولا الحائض في المسجد ، إنما نزلت { ولا جنباً إلا عابري سبيل } للمسافر ، يتيمم ثم يصلي .
وأخرج عبد الرزاق عن مجاهد في قوله { ولا جنباً إلا عابري سبيل } قال : مسافرين لا تجدون ماء .
وأخرج الحسن بن سفيان في مسنده والقاضي إسماعيل في الأحكام والطحاوي في مشكل الآثار والباوردي في الصحابة والدارقطني والطبراني وأبو نعيم في المعرفة وابن مردويه والبيهقي في سننه والضياء المقدسي في المختارة عن الأسلع بن شريك قال : « كنت أرحل ناقة النبي صلى الله عليه وسلم فأصابتني جنابة في ليلة باردة ، وأراد رسول الله صلى الله عليه وسلم الرحلة ، فكرهت أن أرحل ناقته وأنا جنب ، وخشيت أن أغتسل بالماء البارد فأموت أو أمرض ، فأمرت رجلاً من الأنصار فرحلها ، ثم رضفت أحجاراً فأسخنت بها ماء ، فاغتسلت به . فأنزل الله { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون ولا جنباً إلا عابري سبيل } إلى { إن الله كان عفواً غفوراً } » .
وأخرج ابن سعد وعبد بن حميد جبير وابن جرير والطبراني في سننه من وجه آخر عن الأسلع قال : « كنت أخدم النبي صلى الله عليه وسلم وأرحل له ، فقال لي ذات ليلة : يا أسلع ، قم فارحل لي . قلت : يا رسول الله أصابتني جنابة . فسكت عني ساعة حتى جاء جبريل بآية الصعيد فقال : قم يا أسلع فتيمم ، ثم أراني الأسلع كيف علمه رسول الله صلى الله عليه وسلم التيمم قال : ضرب رسول الله صلى الله عليه وسلم بكفيه الأرض فمسح وجهه ، ثم ضرب فدلك إحداهما بالأخرى ، ثم نفضهما ثم مسح بهما ذراعيه ظاهرهما وباطنهما » .
وأخرج ابن أبي حاتم من طريق عطاء الخراساني عن ابن عباس { لا تقربوا الصلاة } قال : المساجد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طريق عطاء بن يسار عن ابن عباس { ولا جنباً إلا عابري سبيل } قال : لا تدخلوا المسجد وأنتم جنب إلا عابري سبيل .

قال : تمر به مراً ولا تجلس .
وأخرج ابن جرير عن يزيد بن أبي حبيب في قوله { ولا جنباً إلا عابري سبيل } قال : إن رجالاً من الأنصار كانت أبوابهم في المسجد ، فكانت تصيبهم جنابة ولا ماء عندهم ، فيريدون الماء ولا يجدون ممراً إلا في المسجد ، فأنزل الله هذه الآية .
وأخرج ابن جرير عن ابن مسعود في قوله { ولا جنباً إلا عابري سبيل } قال : هو الممر في المسجد .
وأخرج ابن جرير عن ابن عباس قال : لا بأس للحائض والجنب أن يمرا في المسجد ما لم يجلسا فيه .
وأخرج ابن أبي شيبة عن أبي عبيدة قال : الجنب يمر في المسجد ولا يجلس فيه ، ثم قرأ { ولا جنباً إلا عابري سبيل } .
وأخرج ابن أبي شيبة عن عطاء في قوله { ولا جنباً إلا عابري سبيل } قال : الجنب يمر في المسجد .
وأخرج عبد الرزاق والبيهقي في سننه عن ابن مسعود . أنه كان يرخص للجنب أن يمر في المسجد مجتازاً ، وقال { ولا جنباً إلا عابري سبيل } .
وأخرج البيهقي عن أنس في قوله { ولا جنباً إلا عابري سبيل } قال : يجتاز ولا يجلس .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير والبيهقي عن جابر قال : كان أحدنا يمر في المسجد وهو جنب مجتازاً .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإن كنتم مرضى } قال : نزلت في رجل من الأنصار ، كان مريضاً فلم يستطع أن يقوم ، فيتوضأ ولم يكن له خادم فينا ، فأتى رسول الله صلى الله عليه وسلم ، فذكر ذلك له ، فأنزل الله هذه الآية .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { وإن كنتم مرضى } قال : هو الرجل المجدور ، أو به الجراح أو القرح ، يجنب فيخاف إن اغتسل أن يموت فيتيمم .
وأخرج الحاكم والبيهقي في المعرفة عن ابن عباس رفعه في قوله { وإن كنتم مرضى } قال : « إذا كانت بالرجل الجراحة في سبيل الله ، أو القروح ، أوالجدري ، فيجنب فيخاف إن اغتسل أن يموت فليتيمم » .
وأخرج عبد الرزاق عن مجاهد في قوله { وإن كنتم مرضى } قال : هي للمريض ، تصيبه الجنابة إذا خاف على نفسه الرخصة في التيمم ، مثل المسافر إذا لم يجد الماء .
وأخرج عبد الرزاق عن مجاهد . أنه قال : للمريض المجدور وشبهه رخصة في أن لا يتوضأ ، وتلا { وإن كنتم مرضى أو على سفر } ثم يقول : هي مما خفي من تأويل القرآن .
وأخرج ابن جرير عن إبراهيم النخعي قال : نال أصحاب رسول الله صلى الله عليه وسلم جراحة ، ففشت فيهم ، ثم ابتلوا بالجنابة ، فشكوا ذلك إلى النبي صلى الله عليه وسلم ، فنزلت { وإن كنتم مرضى .

. . } الآية كلها .
وأخرج ابن جرير عن ابن مسعود في قوله { وإن كنتم مرضى } قال : المريض الذي قد أرخص له في التيمم هو الكسير والجريح ، فإذا أصابت الجنابة لا يحل جراحته إلا جراحة لا يخشى عليها .
وأخرج ابن أبي شيبة عن سعيد بن جبير ومجاهد قالا في المريض تصيبه الجنابة فيخاف على نفسه : هو بمنزلة المسافر الذي لا يجد الماء يتيمم .
وأخرج ابن جرير عن ابن زيد في الآية قال : المريض الذي لا يجد أحداً يأتيه بالماء ، ولا يقدر عليه ، وليس له خادم ولا عون ، يتيمم ويصلي .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { أو جاء أحد منكم من الغائط } قال : الغائط الوادي .
وأخرج عبد الرزاق وسعيد بن منصور ومسدد وابن أبي شيبة في مسنده وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم والبيهقي من طرق عن ابن مسعود في قوله { أو لامستم النساء } قال : اللمس . ما دون الجماع ، والقبلة منه ، وفيها الوضوء .
وأخرج الطبراني عن ابن مسعود . أنه كان يقول في هذه الآية { أو لامستم النساء } هو الغمز .
وأخرج ابن أبي شيبة وابن جرير عن ابن عمر . أنه كان يتوضأ من قبلة المرأة ، ويقول : هي اللماس .
وأخرج الشافعي في الأم وعبد الرزاق وابن المنذر والبيهقي عن ابن عمر قال : قبلة الرجل امرأته وجسها بيده من الملامسة ، فمن قبل امرأته أو جسها بيده فعليه الوضوء .
وأخرج الحاكم والبيهقي عن عمر قال : إن القبلة من اللمس فتوضأ منها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن علي بن أبي طالب قال : اللمس هو الجماع ولكن الله كنى عنه .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { أو لامستم النساء } قال : هو الجماع .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير قال : كنا في حجرة ابن عباس ومعنا عطاء بن أبي رباح ، ونفر من الموالي ، وعبيد بن عمير ، ونفر من العرب ، فتذاكرنا اللماس فقلت أنا وعطاء والموالي : اللمس باليد . وقال عبيد بن عمير والعرب : هو الجماع . فدخلت على ابن عباس فأخبرته فقال : غُلِبَتْ الموالي وأصابت العرب . ثم قال : إن اللمس ، والمس ، والمباشرة إلى الجماع ما هو ، ولكن الله يكني ما شاء بما شاء .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { أو لامستم النساء } قال : أو جامعتم النساء ، وهذيل تقول : اللمس باليد . قال : وهل تعرف العرب ذلك؟ قال : نعم . قال أما سمعت لبيد بن ربيعة حيث يقول :

يلمس الاحلاس في منزله ... بيديه كاليهودي المصل
وقال الأعشى :
ورادعة صفراء بالطيب عندنا ... للمس الندامى من يد الدرع مفتق
وأخرج سعيد بن منصور عن إبراهيم النخعي . أنه كان يقرأ « أو لمستم النساء » قال : يعني ما دون الجماع .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير عن محمد بن سيرين قال : سألت عبيدة عن قوله { أو لامستم النساء } فأشار بيده وضم أصابعه ، كأنه يتناول شيئاً يقبض عليه . قال محمد : ونبئت عن ابن عمر أنه كان إذا مس مخرجه توضأ ، فظننت قول ابن عمر وعبيدة شيئاً واحداً .
وأخرج ابن أبي شيبة عن أبي عثمان قال : اللمس باليد .
وأخرج ابن أبي شيبة عن أبي عبيدة قال : ما دون الجماع .
وأخرج ابن أبي شيبة عن الشعبي قال : الملامسة دون الجماع .
وأخرج ابن أبي شيبة عن الحسن قال : الملامسة الجماع .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سفيان في قوله { فتيمموا صعيداً طيباً } قال : تحروا تعمدوا صعيداً طيباً .
وأخرج ابن جرير عن قتادة { صعيداً طيباً } قال : التي ليس فيها شجر ولا نبات .
وأخرج ابن جرير عن عمرو بن قيس الملائي قال : الصعيد التراب .
وأخرج ابن أبي حاتم عن سعيد بن بشير في الآية قال : الطيب . ما أتت عليه الأمطار وطهرته .
وأخرج ابن أبي حاتم عن سفيان في قوله { صعيداً طيباً } قال : حلالاً لكم .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس قال : إن أطيب الصعيد أرض الحرث .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم عن حماد قال : كل شيء وضعت يدك عليه فهو صعيد ، حتى غبار لبدك فتيمم به .
وأخرج الشيرازي في الألقاب عن ابن عباس « أن النبي صلى الله عليه وسلم سئل أي الصعيد أطيب؟ قال : أرض الحرث » .
وأخرج ابن أبي شيبة في المصنف عن أبي هريرة قال : « لما نزلت آية التيمم لم أدر كيف أصنع ، فأتيت النبي صلى الله عليه وسلم فلم أجده ، فانطلقت أطلبه فاستقبلته ، فلما رآني عرف الذي جئت له ، فبال ثم ضرب بيديه الأرض فمسح بهما وجهه وكفيه » .
وأخرج ابن عدي عن عائشة قالت : « لما نزلت آية التيمم ضرب رسول الله صلى الله عليه وسلم بيده على الأرض فمسح بهما وجهه ، وضرب بيده الأخرى ضربة أخرى فمسح بهما كفيه » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجه عن عمار بن ياسر قال : « كنت في سفر فاجنبت فتمعكت فصليت ، ثم ذكرت ذلك للنبي صلى الله عليه وسلم فقال : » إنما كان يكفيك أن تقول هكذا ، ثم ضرب بيديه الأرض فمسح بهما وجهه وكفيه « » .

وأخرج الطبراني والحاكم عن ابن عمر عن النبي صلى الله عليه وسلم قال : « التيمم ضربتان . ضربة للوجه ، وضربة لليدين إلى المرفقين . » .
وأخرج الحاكم عن ابن عمر قال : « تيممنا مع رسول الله صلى الله عليه وسلم ، فضربنا بأيدينا على الصعيد الطيب ، ثم نفضنا أيدينا فمسحنا بها وجوهنا ، ثم ضربنا ضربة أخرى ، ثم نفضنا أيدينا فمسحنا بأيدينا من المرافق إلى الأكف على منابت الشعر من ظاهر وباطن » .
وأخرج ابن جرير عن أبي مالك قال : تيمم عمار ، فمسح وجهه ويديه ، ولم يمسح الذراع .
وأخرج عن مكحول قال : التيمم ضربة للوجه والكفين إلى الكوع ، فإن الله قال في الوضوء { وأيديكم إلى المرافق } [ المائدة : 6 ] وقال في التيمم { وأيديكم } ولم يستثن فيه كما استثنى في الوضوء إلى المرافق ، وقال الله { والسارق والسارقة فاقطعوا أيديهما } [ المائدة : 38 ] فإنما تقطع يد السارق من مفصل الكوع .
وأخرج ابن جرير عن الزهري قال : التيمم إلى الآباط .
وأخرج ابن جرير والبيهقي في سننه عن عمار بن ياسر قال : « كنا مع رسول الله صلى الله عليه وسلم فهلك عقد لعائشة ، فأقام رسول الله صلى الله عليه وسلم حتى أضاء الصبح ، فتغيظ أبو بكر على عائشة ، فنزلت عليه رخصة المسح بالصعيد ، فدخل أبو بكر فقال لها : إنك لمباركة ، نزل فيك رخصة . فضربنا بأيدينا ضربة لوجهنا ، وضربة بأيدينا إلى المناكب والآباط . قال الشافعي : هذا منسوخ ، لأنه أول تيمم كان حين نزلت آية التيمم ، فكل تيمم جاء بعده يخالفه ، فهو له ناسخ » .
وأخرج ابن أبي شيبة وأحمد والحاكم والبيهقي عن أبي ذر قال : « اجتمعت غنيمة عند رسول الله صلى الله عليه وسلم فقال : يا أبا ذر ابْدُ فيها ، فبدوت فيها إلى الربذة ، وكانت تصيبني الجنابة فامكث الخمسة والستة ، فأتيت رسول الله صلى الله عليه وسلم فقال : الصعيد الطيب وضوء المسلم ولو إلى عشر سنين ، فإذا وجدت الماء فأمسه جلدك » .
وأخرج ابن أبي شيبة ومسلم عن حذيفة قال : قال رسول الله صلى الله عليه وسلم : « جعلت تربتها لنا طهوراً إذا لم نجد الماء » .
وأخرج ابن أبي شيبة ومسلم عن حذيفة قال : قال رسول الله صلى الله عليه وسلم : « جعلت تربتها لنا طهوراً إذا لم نجد الماء » .
وأخرج ابن أبي شيبة عن أبي عثمان الهندي قال : بلغني أن النبي صلى الله عليه وسلم قال : « تمسحوا بها فإنها بكم بَرَّةٌ » يعني الأرض .
وأخرج الطبراني والبيهقي عن ابن عباس قال : من السنة أن لا يُصَلِّي الرجلُ بالتيمم إلا صلاة واحدة ثم يتيمم للأخرى .
وأخرج ابن أبي شيبة عن علي قال : يُتَيَمَّمُ لكل صلاة .
وأخرج ابن أبي شيبة عن عمرو بن العاص قال : يُتَيَمَّمُ لكل صلاة .


النساء - تفسير الدرر المنثور

أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنَ الْكِتَابِ يَشْتَرُونَ الضَّلَالَةَ وَيُرِيدُونَ أَنْ تَضِلُّوا السَّبِيلَ (44) وَاللَّهُ أَعْلَمُ بِأَعْدَائِكُمْ وَكَفَى بِاللَّهِ وَلِيًّا وَكَفَى بِاللَّهِ نَصِيرًا (45) مِنَ الَّذِينَ هَادُوا يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيًّا بِأَلْسِنَتِهِمْ وَطَعْنًا فِي الدِّينِ وَلَوْ أَنَّهُمْ قَالُوا سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانْظُرْنَا لَكَانَ خَيْرًا لَهُمْ وَأَقْوَمَ وَلَكِنْ لَعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَلَا يُؤْمِنُونَ إِلَّا قَلِيلًا (46)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال : كان رفاعة بن زيد بن التابوت من عظماء اليهود ، إذا كلم رسول الله صلى الله عليه وسلم لوى لسانه ، وقال : ارعنا سمعك يا محمد حتى نفهمك ، ثم طعن في الإسلام وعابه . فأنزل الله فيه { ألم تر الذين أوتوا نصيباً من الكتاب يشترون الضلالة } إلى قوله { فلا يؤمنون إلا قليلاً } .
وأخرج ابن جرير وابن المنذر عن عكرمة في قوله { ألم تر إلى الذين أوتوا نصيباً من الكتاب } إلى قوله { يحرفون الكلم عن مواضعه } قال : نزلت في رفاعة بن زيد بن التابوت اليهودي والله أعلم .
وأخرج ابن أبي حاتم وهيب بن الورد قال : قال الله « يا ابن آدم اذكرني إذا غضبت أذكرك إذا غضبت ، فلا أمحقك فيمن أمحق ، وإذا ظلمت فاصبر وارض بنصرتي ، فإن نصرتي لك خير من نصرتك لنفسك » .
وأخرج ابن أبي حاتم من طريق علي عن ابن عباس في قوله { يحرفون الكلم عن مواضعه } يعني يحرفون حدود الله في التوراة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يحرفون الكلم عن مواضعه } قال : تبديل اليهود التوراة { ويقولون سمعنا وعصينا } قالوا : سمعنا ما تقول ولا نطعيك { واسمع غير مسمع } قال : غير مقبول ما تقول { لياً بألسنتهم } قال : خلافاً يلوون به ألسنتهم { واسمع وانظرنا } قال : أفهمنا لا تعجل علينا .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { يحرفون الكلم عن مواضعه } قال : لا يضعونه على ما أنزله الله .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن ابن عباس في قوله { واسمع غير مسمع } يقولون : اسمع لأسمعت . وفي قوله { وراعنا } قال : كانوا يقولون للنبي صلى الله عليه وسلم : راعنا سمعك وإنما راعنا كقولك عاطنا . وفي قوله { لياً بألسنتهم } قال : تحريفاً بالكذب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي قال : كان ناس منهم يقولون : اسمع غير مسمع كقولك : اسمع غير صاغر . وفي قوله { لياً بألسنتهم } قال : بالكلام شبه الاستهزاء { وطعنا في الدين } قال : في دين محمد عليه السلام .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة قال : اللي تحريكهم ألسنتهم بذلك .

يَا أَيُّهَا الَّذِينَ أُوتُوا الْكِتَابَ آَمِنُوا بِمَا نَزَّلْنَا مُصَدِّقًا لِمَا مَعَكُمْ مِنْ قَبْلِ أَنْ نَطْمِسَ وُجُوهًا فَنَرُدَّهَا عَلَى أَدْبَارِهَا أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّا أَصْحَابَ السَّبْتِ وَكَانَ أَمْرُ اللَّهِ مَفْعُولًا (47)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال : كلم رسول الله صلى الله عليه وسلم رؤساء من أحبار يهود ، منهم عبد الله بن صوريا ، وكعب بن أسد ، فقال لهم : « يا معشر يهود اتقوا الله واسلموا ، فوالله إنكم لتعلمون أن الذي جئتكم به لحق . فقالوا : ما نعرف ذلك يا محمد . فأنزل الله فيهم { يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا . . . } الآية » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { يا أيها الذين أوتوا الكتاب . . . } الآية . قال : نزلت في مالك بن الصيف ، ورفاعة بن زيد بن التابوت من بني قينقاع .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { من قبل أن نطمس وجوهاً } قال : طمسها أن تعمى { فنردها على أدبارها } يقول : نجعل وجوههم من قبل أقفيتهم فيمشون القهقرى ، ويجعل لأحدهم عينين في قفاه .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قول الله عز وجل { من قبل أن نطمس وجوهاً } قال : من قبل أن نمسخها على غير خلقها . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول أمية بن أبي الصلت وهو يقول :
من يطمس الله عينيه فليس له ... نور يبين به شمساً ولا قمراً
وأخرج ابن أبي حاتم عن أبي ادريس الخولاني قال : كان أبو مسلم الخليلي معلم كعب ، وكان يلومه في ابطائه عن رسول الله صلى الله عليه وسلم قال : بعثه لينظر أهو هو؟ قال كعب : حتى أتيت المدينة فإذا تالٍ يقرأ القرآن { يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقاً لما معكم من قبل أن نطمس وجوهاً } فبادرت الماء اغتسل ، وإني لأمس وجهي مخافة أن أطمس ثم أسلمت .
وأخرج ابن جرير عن عيسى بن المغيرة قال : تذاكرنا عند إبراهيم اسلام كعب فقال : اسلم كعب في زمان عمر ، أقبل وهو يريد بيت المقدس ، فمر على المدينة فخرج إليه عمر فقال : يا كعب أسلم . قال : ألستم تقرأون في كتابكم { مثل الذين حُمِّلوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفاراً } [ الجمعة : 5 ] وأنا قد حملت التوراة . فتركه ثم خرج حتى انتهى إلى حمص ، فسمع رجلاً من أهلها يقرأ هذه الآية { يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقاً لما معكم من قبل أن نطمس وجوهاً } قال كعب : يا رب آمنت ، يا رب أسلمت ، مخافة أن تصيبه هذه الآية . ثم رجع فأتى أهله باليمن ثم جاء بهم مسلمين .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { من قبل أن نطمس وجوهاً } يقول : عن صراط الحق { فنردها على أدبارها } قال : في الضلالة .

وأخرج ابن المنذر عن الضحاك في الآية قال : الطمس . أن يرتدوا كفاراً فلا يهتدوا أبداً { أو نلعنهم كما لعنا أصحاب السبت } أن نجعلهم قردة وخنازير .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد { فنردها على أدبارها } قال : كان أبي يقول إلى الشام أي رجعت إلى الشام من حيث جاءت ردوا إليه .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن الحسن في الآية قال : نطمسها عن الحق { فنردها على أدبارها } على ضلالتها { أو نلعنهم } يقول سبحانه وتعالى : أو نجعلهم قردة .

إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدِ افْتَرَى إِثْمًا عَظِيمًا (48)

أخرج ابن أبي حاتم والطبراني عن أبي أيوب الأنصاري قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : إن لي ابن أخ لا ينتهي عن الحرام قال : وما دينه؟ قال : يصلي ويوحد الله . قال : استوهب منه دينه فإن أبى فابتعه منه . فطلب الرجل ذلك منه فأبى عليه ، فأتى النبي صلى الله عليه وسلم فأخبره فقال : وجدته شحيحاً على دينه . فنزلت { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } » .
وأخرج ابن جرير وابن أبي حاتم والبزار من طرق عن ابن عمر قال : كنا معشر أصحاب النبي صلى الله عليه وسلم لا نشك في قاتل النفس ، وآكل مال اليتيم ، وشاهد الزور ، وقاطع الرحم ، حتى نزلت هذه الآية { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } فامسكنا عن الشهادة .
وأخرج ابن أبي حاتم عن ابن عمر قال : كنا لا نشك فيمن أوجب الله له النار في كتاب الله حتى نزلت علينا هذه الآية { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } فلما سمعنا هذا كففنا عن الشهادة وأرجأنا الأمور إلى الله .
وأخرج ابن الضريس وأبو يعلى وابن المنذر وابن عدي بسند صحيح عن ابن عمر قال : كنا نمسك عن الاستغفار لأهل الكبائر حتى سمعنا من نبينا صلى الله عليه وسلم { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } وقال : إني ادخرت دعوتي شفاعتي لأهل الكبائر من أمتي ، فأمسكنا عن كثير مما كان في أنفسنا ، ثم نطقنا بعد ورَجَوْنا .
وأخرج ابن المنذر من طريق المعتمر بن سليمان عن سليمان بن عتبة البارقي قال : حدثنا إسماعيل بن ثوبان قال : شهدت في المسجد قبل الداء الأعظم ، فسمعتهم يقولون { من قتل مؤمناً } [ المائدة : 32 ] إلى آخر الآية فقال المهاجرون والأنصار : قد أوجب له النار . فلما نزلت { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } قالوا : ما شاء الله يصنع الله ما يشاء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عمر قال : « لما نزلت { يا عبادي الذين أسرفوا على أنفسهم . . . } [ الزمر : 53 ] الآية . فقام رجل فقال : والشرك يا نبي الله؟ فكره ذلك النبي صلى الله عليه وسلم فقال { إن الله لا يغفر أن يشرك به } الآية » .
وأخرج ابن المنذر عن أبي مجلز قال : لما نزلت هذه الآية { يا عبادي الذين أسرفوا . . . } [ الزمر : 53 ] الآية . قام النبي صلى الله عليه وسلم على المنبر فتلاها على الناس ، فقام إليه رجل قال : والشرك بالله؟ فسكت مرتين أو ثلاثاً ، فنزلت هذه الآية { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } فاثبتت هذه في الزمر وأثبتت هذه في النساء .

وأخرج أبو داود في ناسخه وابن أبي حاتم عن ابن عباس قال في هذه الآية : إن الله حرَّم المغفرة على من مات وهو كافر ، وأرجأ أهل التوحيد إلى مشيئته فلم يؤيسهم من المغفرة .
وأخرج ابن أبي حاتم عن بكر بن عبد الله المزني { ويغفر ما دون ذلك لمن يشاء } قال : ثنيا من ربنا على جميع القرآن .
وأخرج الفريابي والترمذي وحسنه عن علي قال : أحب آية إلي في القرآن { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } .
وأخرج ابن جرير عن أبي الجوزاء قال : اختلفت إلى ابن عباس ثلاث عشرة سنة ، فما من شيء من القرآن إلا سألته عنه ، ورسولي يختلف إلى عائشة ، فما سمعته ولا سمعت أحداً من العلماء يقول : إن الله يقول لذنب لا أغفره .
وأخرج أبو يعلى وابن أبي حاتم عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « ما من عبد يموت لا يشرك بالله شيئاً إلا حلت له المغفرة ، إن شاء غفر له وإن شاء عذبه ، إن الله استثنى فقال { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } » .
وأخرج أبو يعلى عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من وعده الله على عمل ثواباً فهو منجزه له ، ومن وعده على عمل عقاباً فهو بالخيار » .
وأخرج الطبراني عن سلمان قال : قال رسول الله صلى الله عليه وسلم : « ذنب لا يغفر ، وذنب لا يترك ، وذنب يغفر . فأما الذي لا يغفر فالشرك بالله ، وأما الذي يغفر فذنب بينه وبين الله عز وجل ، وأما الذي لا يترك فظلم العباد بعضهم بعضاً » .
وأخرج أحمد وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإيمان عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « الدواوين عند الله ثلاثة : ديوان لا يعبأ الله به شيئاً ، وديوان لا يترك الله منه شيئاً ، وديوان لا يغفره الله . فأما الديوان الذي لا يغفره الله فالشرك ، قال الله { أنه من يشرك بالله فقد حرم الله عليه الجنة } [ المائدة : 72 ] وقال الله { إن الله لا يغفر أن يُشْرَكَ به } ، وأما الديوان الذي لا يعبأ الله به فظلم العبد نفسه فيما بينه وبين ربه ، من صوم يوم تركه ، أو صلاة تركها ، فإن الله يغفر ذلك ويتجاوز عنه إن شاء ، وأما الديوان الذي لا يترك الله منه شيئاً فظلم العباد بعضهم بعضاً ، القصاص لا محالة » .

وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن مردويه عن أبي ذر قال : أتيت رسول الله صلى الله عليه وسلم فقال : « ما من عبد قال لا إله إلا الله ثم مات على ذلك إلا دخل الجنة . قلت : وإن زنى وإن سرق؟! قال : وإن زنى وإن سرق . قلت : وإن زنى وإن سرق؟! قال : وإن زنى وإن سرق ثلاثاً ، ثم قال في الرابعة : على رغم أنف أبي ذر » .
وأخرج أحمد وابن مردويه عن أبي ذر عن رسول الله صلى الله عليه وسلم قال : « إن الله يقول : يا عبدي ما عبدتني ورجوتني فإني غافر لك على ما كان فيك ، ويا عبدي لو لقيتني بقراب الأرض خطايا ما لم تشرك بي شيئاً لقيتك بقرابها مغفرة » .
وأخرج ابن مردويه عن أبي ذر : سمعت رسول الله صلى الله عليه وسلم يقول : « من مات لا يعدل الله شيئاً ثم كانت عليه من الذنوب مثل الرمال غفر له » .
وأخرج أحمد عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « من مات لا يشرك بالله شيئاً دخل الجنة » .
وأخرج الطبراني والبيهقي في الأسماء والصفات عن ابن عباس عن رسول الله صلى الله عليه وسلم قال : « قال الله عز وجل : من علم أني ذو قدرة على مغفرة الذنوب غفرت له ولا أبالي ، ما لم يشرك بي شيئاً » .
وأخرج أحمد عن سلمة بن نعيم قال : قال رسول الله صلى الله عليه وسلم : « من لقي الله لا يشرك به شيئاً دخل الجنة ، وإن زنى وإن سرق » .
وأخرج أحمد عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « من قال لا إله إلا الله وحده لا شريك له دخل الجنة . قلت : وإن زنى وإن سرق؟! قال : وإن زنى وإن سرق . قلت : وإن زنى وإن سرق؟! قال : وإن زنى وإن سرق . قلت : وإن زنى وإن سرق؟! قال : وإن زنى وإن سرق على رغم أنف أبي الدرداء . قال فخرجت لأنادي بها في الناس فلقيني عمر فقال : ارجع فإن الناس إن علموا بهذه اتكلوا عليها . فرجعت ، فأخبرته صلى الله عليه وسلم فقال : صدق عمر » .
وأخرج هناد عن ابن مسعود قال : أربع آيات في كتاب الله عز وجل أحب إليّ من حمر النعم وسودها في سورة النساء قوله { إن الله لا يظلم مثقال ذرة . . . } [ النساء : 40 ] الآية . وقوله { إن الله لا يغفر أن يشرك به . . . } الآية . وقوله { ولو أنهم إذ ظلموا أنفسهم جاؤوك . . . } [ النساء : 64 ] الآية وقوله { ومن يعمل سوءاً أو يظلم نفسه } [ النساء : 110 ] الآية .

أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنْفُسَهُمْ بَلِ اللَّهُ يُزَكِّي مَنْ يَشَاءُ وَلَا يُظْلَمُونَ فَتِيلًا (49) انْظُرْ كَيْفَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَكَفَى بِهِ إِثْمًا مُبِينًا (50)

أخرج ابن جرير من طريق العوفي عن ابن عباس قال : إن اليهود قالوا : إن أبناءنا قد توفوا وهم لنا قربة عند الله ، وسيشفعون لنا ويزكوننا فقال الله لمحمد { ألم ترَ إلى الذين يزكُّون أنفسهم . . . } الآية .
وأخرج ابن أبي حاتم من طريق عكرمة عن ابن عباس قال : كانت اليهود يقدمون صبيانهم يصلون بهم ، ويقربون قربانهم ، ويزعمون أنهم لا خطايا لهم ولا ذنوب ، وكذبوا قال الله : إني لا أطهر ذا ذنب بآخر لا ذنب له ، ثم أنزل الله { ألم ترَ إلى الذين يزكُّون أنفسهم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { ألم تر إلى الذين يزكون أنفسهم } قال : يعني يهود ، كانوا يقدمون صبياناً لهم أمامهم في الصلاة فيؤمونهم ، يزعمون أنهم لا ذنوب لهم قال : فتلك التزكية .
وأخرج ابن جرير عن أبي مالك في قوله { ألم تر إلى الذين يزكون أنفسهم } قال : نزلت في اليهود ، كانوا يقدمون صبيانهم يقولون : ليست لهم ذنوب .
وأخرج ابن جرير عن عكرمة قال : كان أهل الكتاب يقدمون الغلمان الذين لم يبلغوا الحنث ، يصلون بهم يقولون : ليس لهم ذنوب . فأنزل الله { ألم ترَ إلى الذين يزكُّون أنفسهم . . . } الآية .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن الحسن في قوله { ألم ترَ إلى الذين يزكُّون أنفسهم } قال : هم اليهود والنصارى { قالوا نحن أبناء الله وأحباؤه } [ المائدة : 18 ] . { وقالوا لن يدخل الجنة إلا من كان هوداً أو نصارى } [ البقرة : 111 ] .
وأخرج ابن جرير عن السدي في قوله { ألم ترَ إلى الذين يزكُّون أنفسهم } قال : نزلت في اليهود قالوا : إنا نعلم أبناءنا التوراة صغاراً فلا يكون لهم ذنوب ، وذنوبنا مثل ذنوب أبناءنا ، ما عملنا بالنهار كفر عنا بالليل .
وأخرج ابن جرير عن ابن مسعود قال : إن الرجل ليغدر بدينه ثم يرجع وما معه منه شيء ، يلقى الرجل ليس يملك له نفعاً ولا ضراً فيقول : والله إنك لذيت وذيت ، ولعله أن يرجع ولم يَجُدْ من حاجته بشيء وقد أسخط الله عليه ، ثم قرأ { ألم ترَ إلى الذين يزكون أنفسهم . . . } الآية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم من طريق مجاهد عن ابن عباس في قوله { ولا يظلمون فتيلاً } قال : الفتيل . ما خرج من بين الأصبعين .
وأخرج عبد بن حميد وابن جرير وابن المنذر من طرق عن ابن عباس قال : الفتيل . هم أن تدلك بين أصبعيك ، فما خرج منهما فهو ذلك .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن ابن عباس قال : النقير . النقرة تكون في النواة التي تنبت منها النخلة ، والفتيل . الذي يكون على شق النواة ، والقطمير . القشر الذي يكون على النواة .

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : الفتيل . الذي في الشق الذي في بطن النواة .
وأخرج الطستي وابن الأنباري في الوقف والإبتداء عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { ولا يظلمون فتيلاً } قال : لا ينقصون من الخير والشر مثل الفتيل ، هو الذي يكون في شق النواة . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت نابغة بني ذبيان يقول :
يجمع الجيش ذا الألوف ويغزو ... ثم لا يرزأ الأعادي فتيلا
وقال الأول أيضاً :
أعاذل بعض لومك لا تلحي ... فإن اللوم لا يغني فتيلا
وأخرج ابن المنذر عن مجاهد قال : النقير . الذي يكون في وسط النواة في ظهرها ، والفتيل . الذي يكون في جوف النواة ، ويقولون : ما يدلك فيخرج من وسخها ، والقطمير . لفافة النواة أو سحاة البيضة أو سحاة القصبة .
وأخرج عبد بن حميد عن عطية الجدلي : هي ثلاث في النواة . القطمير وهي قشرة النواة ، والنقير الذي غابت في وسطها ، والفتيل الذي رأيت في وسطها .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك قال : قالت يهود : ليس لنا ذنوب إلا كذنوب أولادنا يوم يولدون ، فإن كانت لهم ذنوب فإن لنا ذنوباً ، فإنما نحن مثلهم . قال الله { انظر كيف يفترون على الله الكذب وكفى به إثماً مبيناً } .


النساء - تفسير الدرر المنثور

أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُوا هَؤُلَاءِ أَهْدَى مِنَ الَّذِينَ آَمَنُوا سَبِيلًا (51) أُولَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ وَمَنْ يَلْعَنِ اللَّهُ فَلَنْ تَجِدَ لَهُ نَصِيرًا (52) أَمْ لَهُمْ نَصِيبٌ مِنَ الْمُلْكِ فَإِذًا لَا يُؤْتُونَ النَّاسَ نَقِيرًا (53)

أخرج الطبراني والبيهقي في الدلائل من طريق عكرمة عن ابن عباس قال : « قدم حيي بن أخطب ، وكعب بن الأشرف ، مكة على قريش فحالفوهم على قتال رسول الله صلى الله عليه وسلم فقالوا لهم : أنتم أهل العلم القديم وأهل الكتاب ، فأخبرونا عنا وعن محمد قالوا : ما أنتم وما محمد؟ قالوا : ننحر الكوماء ، ونسقي اللبن على الماء ، ونفك العناة ، ونسقي الحجيج ، ونصل الأرحام . قالوا : فما محمد؟ قالوا : صنبور قطع أرحامنا ، واتبعه سراق الحجيج بنو غفار . قالوا : لا بل أنتم خير منهم واهدى سبيلاً . فأنزل الله { ألم ترَ إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت . . . } إلى آخر الآية » .
وأخرجه سعيد بن منصور وابن المنذر وابن أبي حاتم عن عكرمة . مرسلاً .
وأخرج أحمد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : لما قدم كعب بن الأشرف مكة قالت له قريش : أنت خير أهل المدينة وسيدهم؟ قال : نعم . قالوا : ألا ترى إلى هذا المنصبر المنبتر من قومه ، يزعم أنه خير منا ونحن أهل الحجيج ، وأهل السدانة ، وأهل السقاية! قال : أنتم خير منه . فانزلت { إن شانئك هو الأبتر } [ الكوثر : 3 ] وأنزلت { ألم ترَ إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت والطاغوت } إلى قوله { نصيراً } .
وأخرج عبد الرزاق وابن جرير عن عكرمة . أن كعب بن الأشرف انطلق إلى المشركين من كفار قريش ، فاستجاشهم على النبي صلى الله عليه وسلم ، وأمرهم أن يغزو وقال : إنا معكم نقاتله . فقالوا : إنكم أهل كتاب وهو صاحب كتاب ، ولا نأمن أن يكون هذا مكراً منكم ، فإن أردت أن نخرج معك فاسجد لهذين الصنمين وآمن بهما ففعل . ثم قالوا : نحن اهدى أم محمد ، فنحن ننحر الكوماء ، ونسقي اللبن على الماء ، ونصل الرحم ، ونقري الضيف ، ونطوف بهذا البيت ، ومحمد قطع رحمه وخرج من بلده . قال : بل أنتم خير وأهدى . فنزلت فيه { ألم ترَ إلى الذين أوتوا نصيباً من الكتاب يؤمنون بالجبت . . . } الآية .
وأخرج ابن جرير عن مجاهد في الآية قال : أنزلت في كعب بن الأشرف قال : كفار قريش أهدى من محمد عليه السلام .
وأخرج عبد بن حميد وابن جرير عن السدي عن أبي مالك قال « لما كان من أمر رسول الله صلى الله عليه وسلم واليهود من النضير ما كان ، حين أتاهم يستعينهم في دية العامريين فهموا به وبأصحابه ، فاطلع الله رسوله على ما هموا به من ذلك ، ورجع رسول الله صلى الله عليه وسلم إلى المدينة ، هرب كعب بن الأشرف حتى أتى مكة ، فعاهدهم على محمد فقال له أبو سفيان : يا أبا سعيد إنكم قوم تقرأون الكتاب وتعلمون ونحن قوم لا نعلم ، فاخبرنا ديننا خير أم دين محمد؟ قال كعب : اعرضوا عليَّ دينكم .

فقال أبو سفيان : نحن قوم ننحر الكوماء ، ونسقي الحجيج الماء ، ونقري الضيف ، ونحمي بيت ربنا ، ونعبد آلهتنا التي كان يعبد آباؤنا ، ومحمد يأمرنا أن نترك هذا ونتبعه . قال : دينكم خير من دين محمد فاثبتوا عليه ، ألا ترون أن محمداً يزعم أنه بعث بالتواضع وهو ينكح من النساء ما شاء ، وما نعلم ملكاً أعظم من ملك النساء . فذلك حين يقول { ألم تر إلى الذين أوتوا نصيباً . . . } الآية « .
وأخرج ابن إسحاق وابن جرير عن ابن عباس قال : كان الذين حزبوا الأحزاب من قريش وغطفان وبني قريظة حيي بن أخطب ، وسلام بن أبي الحقيق ، وأبو رافع ، والربيع بن أبي الحقيق ، وعمارة ، ووحوح بن عارم ، وهودة بن قيس . فأما وحوح بن عامر وهودة فمن بني وائل ، وكان سائرهم من بني النضير ، فلما قدموا على قريش قالوا : هؤلاء أحبار يهود ، وأهل العلم بالكتاب الأول ، فاسألوهم أدينكم خير أم دين محمد؟ فسألوهم فقالوا : بل دينكم خير من دينه ، وأنتم أهدى منه وممن اتبعه . فأنزل الله فيهم { ألم تر إلى الذين أوتوا نصيباً من الكتاب } إلى قوله { ملكاً عظيماً } .
وأخرج البيهقي في الدلائل وابن عساكر في تاريخه ، عن جابر بن عبد الله قال : لما كان من أمر النبي صلى الله عليه وسلم ما كان ، اعتزل كعب بن الأشرف ولحق بمكة وكان بها ، وقال : لا أعين عليه ، ولا أقاتله . فقيل له بمكة : يا كعب أديننا خير أم دين محمد وأصحابه؟ قال : دينكم خير وأقدم ، ودين محمد حديث . فنزلت فيه { ألم ترَ إلى الذين أوتوا نصيباً من الكتاب . . . } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : ذكر لنا أن هذه الآية أنزلت في كعب بن الأشرف ، وحيي بن أخطب ، رجلين من اليهود من بني النضير ، أتيا قريشاً بالموسم فقال لهم المشركون : أنحن أهدى أم محمد وأصحابه ، فإنا أهل السدانة ، والسقاية ، وأهل الحرم؟ فقالا : بل أنتم أهدى من محمد وأصحابه ، وهما يعلمان أنهما كاذبان إنما حملهما على ذلك حسد محمد وأصحابه .
وأخرج عبد الرزاق وابن جرير عن عكرمة قال : الجبت والطاغوت . صنمان .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ورستة في الإيمان عن عمر بن الخطاب رضي الله عنه قال : الجبت الساحر ، والطاغوت الشيطان .
وأخرج عبد بن حميد وابن جرير من طرق عن مجاهد . مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : الجبت حيي بن أخطب ، والطاغوت كعب بن الأشرف .
وأخرج ابن جرير عن الضحاك . مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : الجبت الأصنام ، والطاغوت الذي يكون بين يدي الأصنام ، يعبرون عنها الكذب ليضلوا الناس .

وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : الجبت اسم الشيطان بالحبشية ، والطاغوت كهان العرب .
وأخرج عبد بن حميد عن عكرمة قال : الجبت الشيطان بلسان الحبش ، والطاغوت الكاهن .
وأخرج ابن جرير عن سعيد بن جبير قال : الجبت الساحر بلسان الحبشة ، والطاغوت الكاهن .
وأخرج عن أبي العالية قال : الطاغوت الساحر ، والجبت الكاهن .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كنا نحدث أن الجبت شيطان ، والطاغوت الكاهن .
وأخرج ابن جرير وابن أبي حاتم من طريق ليث عن مجاهد قال : الجبت كعب بن الأشرف ، والطاغوت الشيطان كان في صورة إنسان .
وأخرج عبد الرزاق وأحمد وعبد بن حميد وأبو داود والنسائي وابن أبي حاتم عن قبيصة بن مخارق . أنه سمع النبي صلى الله عليه وسلم يقول : « إن العيافة والطرق والطيرة من الجبت » .
وأخرج رستة في الإيمان عن مجاهد في قوله { ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلاً } قال : اليهود تقول ذاك ، يقولون : قريش أهدى من محمد وأصحابه .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { أم لهم نصيب من الملك } قال : فليس لهم نصيب ، ولو كان لهم نصيب لم يؤتوا الناس نقيراً .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية يقول : لو كان لهم نصيب من ملك إذن لم يؤتوا محمداً نقيراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق خمسة عن ابن عباس قال : النقير . النقطة التي في ظهر النواة .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن النقير؟ قال : ما في شق ظهر النواة ، ومنه تنبت النخلة . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
وليس الناس بعدك في نقير ... وليسوا غير أصداء وهامِ
وأخرج ابن الأنباري في الوقف والابتداء عن ابن عباس . أن نافع بن الأزرق قال له : اخبرني عن قول الله { فإذاً لا يؤتون الناس نقيراً } ما النقير؟ قال : ما في ظهر النواة ، قال فيه الشاعر :
لقد رزخت كلاب بني زبير ... فما يعطون سائلهم نقيرا
وأخرج ابن جرير وابن المنذر من طريق أبي العالية عن ابن عباس قال : هذا النقير ، ووضع طرف الإبهام على باطن السبابة ثم نقرها .

أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آَتَيْنَا آَلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآَتَيْنَاهُمْ مُلْكًا عَظِيمًا (54) فَمِنْهُمْ مَنْ آَمَنَ بِهِ وَمِنْهُمْ مَنْ صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيرًا (55)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أم يحسدون الناس } قال : هم يهود .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس قال : قال أهل الكتاب : زعم محمد أنه أوتي ما أوتي في تواضع وله تسع نسوة وليس همه إلا النكاح ، فأي ملك أفضل من هذا . فأنزل الله هذه الآية { أم يحسدون الناس } إلى قوله { ملكاً عظيماً } يعني ملك سليمان .
وأخرج ابن المنذر عن عطية قال : قالت اليهود للمسلمين : تزعمون أن محمداً أوتي الدين في تواضع وعنده تسع نسوة ، أي ملك أعظم من هذا؟ فأنزل الله { أم يحسدون الناس . . . } الآية .
وأخرج ابن جرير عن الضحاك . نحوه .
وأخرج ابن المنذر والطبراني من طريق عطاء عن ابن عباس في قوله { أم يحسدون الناس } قال : نحن الناس دون الناس .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { أم يحسدون الناس } قال : الناس في هذا الموضع النبي صلى الله عليه وسلم خاصة .
وأخرج ابن جرير عن مجاهد { أم يحسدون الناس } قال : محمد .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : أعطى النبي صلى الله عليه وسلم بضع وسبعين شاباً ، فحسدته اليهود فقال الله { أم يحسدون الناس على ما آتاهم الله من فضله } .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي مالك في الآية قال : يحسدون محمداً حين لم يكن منهم وكفروا به .
وأخرج ابن جرير عن قتادة في الآية { أم يحسدون الناس } قال : أولئك اليهود ، حسدوا هذا الحي من العرب { على ما آتاهم الله من فضله } بعث الله منهم نبياً فحسدوهم على ذلك .
وأخرج ابن جرير عن ابن جريج { على ما آتاهم الله من فضله } قال : النبوة .
وأخرج أبو داود والبيهقي في الشعب عن أبي هريرة أن النبي صلى الله عليه وسلم قال : « إياكم والحسد فإن الحسد يأكل الحسنات كما تأكل النار الحطب » .
وأخرج البيهقي في الشعب عن أبي هريرة . أن رسول الله صلى الله عليه وسلم قال : « لا يجتمع في جوف عبد الإيمان والحسد » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { فقد آتينا آل إبراهيم } سليمان وداود { الكتاب والحكمة } يعني النبوة { وآتيناهم ملكاً عظيماً } في النساء ، فما باله حل لأولئك الأنبياء وهم أنبياء أن ينكح داود تسعاً وتسعين امرأة وينكح سليمان مائة امرأة لا يحل لمحمد أن ينكح كما نكحوا .
وأخرج ابن جرير عن ابن عباس قال : كان في ظهر سليمان مئة رجل ، وكان له ثلثمائة امرأة وثلثمائة سرية .

وأخرج الحاكم في المستدرك عن محمد بن كعب قال : بلغني أنه كان لسليمان ثلثمائة امرأة وسبعمائة سرية .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن همام بن الحارث { وآتيناهم ملكاً عظيماً } قال : ايدوا بالملائكة والجنود .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { وآتيناهم ملكاً عظيماً } قال : النبوة .
وأخرج ابن أبي حاتم عن الحسن . مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد فمنهم من آمن به قال بما أنزل على محمد من يهود .
وأخرج ابن أبي حاتم عن الحسن { فمنهم من آمن به } اتبعه { ومنهم من صد عنه } يقول : تركه فلم يتبعه .
وأخرج ابن المنذر وابن أبي حاتم عن السدي قال : زرع إبراهيم خليل الرحمن وزرع الناس في تلك السنة ، فهلك زرع الناس وزكا زرع إبراهيم ، واحتاج الناس إليه فكان الناس يأتون إبراهيم فيسألونه منه فقال لهم : من آمن أعطيته ومن أبى منعته . فمنهم من آمن به فأعطاه من الزرع ومنهم من أبى فلم يأخذ منه . فذلك قوله { فمنهم من آمن به ومنهم من صد عنه وكفى بجهنم سعيراً } .
وأخرج عبد بن حميد وابن المنذر عن قتادة { فقد آتينا آل إبراهيم الكتاب والحكمة } ومحمد من آل إبراهيم .
وأخرج ابن الزبير بن بكار في الموقفيات عن ابن عباس أن معاوية قال : يا بني هاشم إنكم تريدون أن تستحقوا الخلافة كما استحقيتم النبوة ، ولا يجتمعان لأحد ، وتزعمون أن لكم ملكاً . فقال له ابن عباس : أما قولك أنا نستحق الخلافة بالنبوّة ، فإن لم نستحقها بالنبوّة فبم نستحقها؟! وأما قولك أن النبوة والخلافة لا يجتمعان لأحد فأين قول الله { فقد آتينا آل إبراهيم الكتاب والحكمة وآتيناهم ملكاً عظيماً } ؟ فالكتاب النبوّة ، والحكمة السنة ، والملك الخلافة ، نحن آل إبراهيم أمر الله فينا وفيهم واحد ، والسنة لنا ولهم جارية ، وأما قولك زعمنا أن لنا ملكاً فالزعم في كتاب الله شك ، وكل يشهد أن لنا ملكاً لا تملكون يوماً إلا ملكنا يومين ، ولا شهراً إلا ملكنا شهرين ، ولا حولاً إلا ملكنا حولين . والله أعلم .

إِنَّ الَّذِينَ كَفَرُوا بِآَيَاتِنَا سَوْفَ نُصْلِيهِمْ نَارًا كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُودًا غَيْرَهَا لِيَذُوقُوا الْعَذَابَ إِنَّ اللَّهَ كَانَ عَزِيزًا حَكِيمًا (56) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا لَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ وَنُدْخِلُهُمْ ظِلًّا ظَلِيلًا (57)

أخرج ابن جرير وابن أبي حاتم من طريق ثوبر عن ابن عمر في قوله { كلما نضجت جلودهم بدلناهم جلوداً غيرها } قال : إذا احترقت جلودهم بدلناهم جلوداً بيضاء أمثال القراطيس .
وأخرج الطبراني في الأوسط وابن أبي حاتم وابن مردويه بسند ضعيف من طريق نافع عن ابن عمر قال « قرئ عند عمر { كلما نضجت جلودهم بدلناهم جلوداً غيرها ليذوقوا العذاب } فقال معاذ : عندي تفسيرها ، تبدل في ساعة مائة مرة . فقال عمر : هكذا سمعت من رسول الله صلى الله عليه وسلم » .
وأخرج ابن مردويه وأبو نعيم في الحلية عن ابن عمر قال : « تلا رجل عند عمر { كلما نضجت جلودهم بدلناهم جلوداً غيرها } فقال كعب : عندي تفسير هذه الآية ، قرأتها قبل الإسلام . فقال : هاتها يا كعب ، فإن جئت بها كما سمعت من رسول الله صلى الله عليه وسلم صدقناك . قال : إني قرأتها قبل الإسلام { كلما نضجت جلودهم بدلناهم جلوداً غيرها } في الساعة الواحدة عشرين ومائة مرة . فقال عمر : هكذا سمعت من رسول الله صلى الله عليه وسلم » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن في الآية قال : بلغني أنه يحرق أحدهم في اليوم سبعين ألف مرة { كلما نضجت } وأكلت لحومهم قيل لهم عودوا فعادوا .
وأخرج ابن المنذر عن الضحاك في الآية قال : تأخذ النار فتأكل جلودهم حتى تكشطها عن اللحم ، حتى تفضي النار إلى العظام ويبدلون جلوداً غيرها ، يذيقهم الله شديد العذاب ، فذلك دائم لهم أبداً بتكذيبهم رسول الله وكفرهم بآيات الله .
وأخرج ابن أبي حاتم عن يحيى بن يزيد الحضرمي . أنه بلغه في قول الله { كلما نضجت جلودهم بدلناهم جلوداً غيرها } قال : يجعل للكافر مائة جلد بين كل جلدين لون من العذاب .
وأخرج ابن جرير وابن أبي حاتم عن الربيع بن أنس في الآية قال : سمعنا أنه مكتوب في الكتاب الأول : أن جلد أحدهم أربعون ذراعاً ، وسنه سبعون ذراعاً ، وبطنه لو وضع فيه جبل لوسعه ، فإذا أكلت النار جلودهم بدلوا جلوداً غيرها .
وأخرج ابن أبي الدنيا في صفة النار عن حذيفة بن اليمان قال « أسر إليّ النبي صلى الله عليه وسلم فقال : يا حذيفة إن في جهنم لسباعاً من نار ، وكلاباً من نار ، وكلاليب من نار ، وسيوفاً من نار ، وإنه تبعث ملائكة يعلقون أهل النار بتلك الكلاليب بأحناكهم ، ويقطعونهم بتلك السيوف عضواً عضواً ، ويلقونهم إلى تلك السباع والكلاب ، كلما قطعوا عضواً عاد مكانه غضباً جديداً » .
وأخرج ابن أبي شيبة عن أبي صالح قال : قال أبو مسعود لأبي هريرة : أتدري كم غلظ جلد الكافر؟ قال : لا . قال : غلظ جلد الكافر اثنان وأربعون ذراعاً .
وأخرج ابن أبي شيبة عن أبي العالية قال : غلظ جلد الكافر أربعون ذراعاً .
وأخرج ابن أبي شيبة عن ابن عمر عن النبي صلى الله عليه وسلم قال : « إن أهل النار يعظمون في النار حتى يصير أحدهم مسيرة كذا وكذا . . . وإن ضرس أحدهم لمثل أحد » .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله { وندخلهم ظلاً ظليلاً } قال : هو ظل العرش الذي لا يزول .

إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَنْ تَحْكُمُوا بِالْعَدْلِ إِنَّ اللَّهَ نِعِمَّا يَعِظُكُمْ بِهِ إِنَّ اللَّهَ كَانَ سَمِيعًا بَصِيرًا (58)

أخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } قال : « لما فتح رسول الله صلى الله عليه وسلم مكة دعا عثمان بن أبي طلحة ، فلما أتاه قال : أرني المفتاح . فأتاه به ، فلما بسط يده إليه قدم العباس فقال : يا رسول الله بأبي أنت وأمي اجعله لي مع السقاية . فكف عثمان يده فقال رسول الله صلى الله عليه وسلم : أرني المفتاح يا عثمان . فبسط يده يعطيه ، فقال العباس مثل كلمته الأولى . فكف عثمان يده ثم قال رسول الله صلى الله عليه وسلم : يا عثمان إن كنت تؤمن بالله واليوم الآخر فهاتني المفتاح . فقال : هناك بأمانة الله . فقام ففتح باب الكعبة ، فوجد في الكعبة تمثال إبراهيم معه قداح يستقسم بها ، فقال رسول الله صلى الله عليه وسلم : ما للمشركين - قاتلهم الله - وما شأن إبراهيم وشأن القداح؟! ثم دعا بجفنة فيها ماء ، فأخذ ماء فغمسه ثم غمس بها تلك التماثيل ، وأخرج مقام إبراهيم وكان في الكعبة ، ثم قال : يا أيها الناس هذه القبلة ، ثم خرج فطاف بالبيت ، ثم نزل عليه جبريل فيما ذكر لنا برد المفتاح ، فدعا عثمان بن طلحة فأعطاه المفتاح ، ثم قال { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } [ النساء : 58 ] حتى فرغ من الآية » .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } قال : « نزلت في عثمان بن طلحة ، قبض منه النبي صلى الله عليه وسلم مفتاح الكعبة ودخل به البيت يوم الفتح ، فخرج وهو يتلو هذه الآية ، فدعا عثمان فدفع إليه المفتاح قال : وقال عمر بن الخطاب : لما خرج رسول الله صلى الله عليه وسلم من الكعبة وهو يتلو هذه الآية - فداؤه أبي وأمي - ما سمعته يتلوها قبل ذلك » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « خذوها يا بني طلحة خالدة تالدة ، لا ينزعها منكم إلا ظالم . يعني حجابة الكعبة » .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن المنذر وابن أبي حاتم عن زيد بن أسلم في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها . . } الآية . قال : أنزلت هذه الآية في ولاة الأمر ، وفيمن ولي من أمور الناس شيئاً .
وأخرج ابن جرير وابن أبي حاتم عن شهر بن حوشب قال : نزلت في الأمراء خاصة { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } .
وأخرج سعيد بن منصور والفريابي وابن جرير وابن المنذر وابن أبي حاتم عن علي بن أبي طالب قال : حق على الإمام أن يحكم بما أنزل الله ، وأن يؤدي الأمانة ، فإذا فعل ذلك فحق على الناس أن يسمعوا له وأن يطيعوا ، وأن يجيبوا إذا دعوا .

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } قال : يعني السلطان يعطون الناس .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } قال : يعني السلطان يعطون الناس .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } قال : هي مسجلة للبر والفاجر .
وأخرج ابن أبي حاتم عن الربيع في الآية قال : هذه الأمانات فيما بينك وبين الناس ، في المال وغيره .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن ابن مسعود قال : إن القتل في سبيل الله يكفر الذنوب كلها إلا الأمانة ، يجاء بالرجل يوم القيامة وإن كان قتل في سبيل الله فيقال له : ادّ أمانتك . فيقول : من أين وقد ذهبت الدينا! فيقال : انطلقوا به إلى الهاوية ، فينطلق فتمثل له أمانته كهيئتها يوم دفعت إليه في قعر جهنم ، فيحملها فيصعد بها حتى إذا ظن أنه خارج بها ، فهزلت من عاتقه فهوت وهوى معها أبد الآبدين . قال زاذان : فأتيت البراء بن عازب فقلت : أما سمعت ما قال أخوك ابن مسعود؟ قال : صدق ، إن الله يقول { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } والأمانة في الصلاة ، والأمانة في الغسل من الجنابة ، والأمانة في الحديث ، والأمانة في الكيل والوزن ، والأمانة في الدين ، وأشد ذلك في الودائع .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في قوله { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها } قال : إنه لم يرخص لموسر ولا لمعسر .
وأخرج ابن جرير عن قتادة في الآية عن الحسن . أن النبي صلى الله عليه وسلم كان يقول : « أد الأمانة إلى من ائتمنك ولا تخن من خانك » .
وأخرج أبو داود والترمذي والحاكم والبيهقي في شعب الإيمان من طريق أبي صالح عن أبي هريرة . أن النبي صلى الله عليه وسلم قال : « أد الأمانة إلى من ائتمنك ولا تخن من خانك » .
وأخرج مسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « ثلاث من كن فيه فهو منافق ، وإن صام وصلى وزعم أنه مسلم : من إذا حدث كذب ، وإذا وعد أخلف ، وإذا ائتمن خان » .
وأخرج البيهقي في الشعب عن ثوبان قال : قال رسول الله صلى الله عليه وسلم :

« لا إيمان لمن لا أمانة له ، ولا صلاة لمن لا وضوء له » .
وأخرج البيهقي في الشعب عن ابن عمرو عن النبي صلى الله عليه وسلم قال : « أربع إذا كن فيك فلا عليك ما فاتك من الدنيا : حفظ أمانة ، وصدق حديث ، وحسن خليقة ، وعفة طعمة » .
وأخرج البيهقي عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم : « إن أول ما يرفع من الناس الأمانة ، وآخر ما يبقى الصلاة ، ورب مصل لا خير فيه » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن أول ما يرفع من هذه الأمة الحياء والأمانة ، فسلوهما الله عز وجل » .
وأخرج عبد الرزاق والبيهقي عن ابن عمر قال : لا تنظروا إلى صلاة أحد ولا صيامه ، وانظروا إلى صدق حديثه إذا حدث ، وإلى أمانته إذا ائتمن ، وإلى ورعه إذا أشفى .
وأخرج البيهقي عن عمر بن الخطاب . مثله .
وأخرج عن ميمون بن مهران قال : ثلاثة تؤدين إلى البر والفاجر : الرحم توصل كانت برة أو فاجرة ، والأمانة تؤدى إلى البر والفاجر ، والعهد يوفى به للبر والفاجر .
وأخرج عن سفيان بن عيينة قال : من لم يكن له رأس مال فليتخذ الأمانة رأس ماله .
وأخرج عن أنس قال : البيت الذي تكون فيه خيانة لا تكون فيه البركة .
وأخرج أبو داود وابن حبان وابن المنذر وابن أبي حاتم والحاكم عن أبي يونس قال : « سمعت أبا هريرة يقرأ هذه الآية { إن الله يأمركم أن تؤدوا الأمانات } إلى قوله { كان سميعاً بصيراً } ويضع إبهاميه على أذنيه والتي تليها على عينه ويقول : هكذا سمعت رسول الله صلى الله عليه وسلم يقرأها ، ويضع أصبعيه » .
وأخرج ابن أبي حاتم عن عقبة بن عامر قال : رأيت رسول الله صلى الله عليه وسلم وهو يقترئ هذه الآية { سميعاً بصيراً } يقول : بكل شيء بصير .

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا (59)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن عطاء في قوله { أطيعوا الله وأطيعوا الرسول } قال : طاعة الرسول اتباع الكتاب والسنة { وأولي الأمر منكم } قال : أولي الفقه والعلم .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل من طريق سعيد بن جبير عن ابن عباس في قوله { أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم } قال : نزلت في عبد الله بن حذافة بن قيس بن عدي ، إذ بعثه النبي صلى الله عليه وسلم في سرية .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : « بعث رسول الله صلى الله عليه وسلم خالد بن الوليد في سرية وفيها عمار بن ياسر ، فساروا قبل القوم الذين يريدون ، فلما بلغوا قريباً منهم عرسوا ، وأتاهم ذو العبينتين فأخبرهم فأصبحوا قد هربوا غير رجل ، أمر أهله فجمعوا متاعهم ثم أقبل يمشي في ظلمة الليل حتى أتى عسكر خالد ، يسأل عن عمار بن ياسر فأتاه فقال : يا أبا اليقظان إني قد أسلمت ، وشهدت أن لا إله إلا الله وأن محمداً عبده ورسوله ، وأن قومي لما سمعوا بكم هربوا ، وأني بقيت فهل إسلامي نافعي غدا وإلا هربت؟ فقال عمار : بل هو ينفعك فأقم . فأقام ، فلما أصبحوا أغار خالد فلم يجد أحداً غير الرجل ، فأخذه وأخذ ماله فبلغ عماراً الخبر ، فأتى خالداً فقال : خل عن الرجل ، فإنه قد أسلم وهو في أمان مني . قال : خالد : وفيم أنت تجير؟ فاستبا وارتفعا إلى النبي صلى الله عليه وسلم ، فأجاز أمان عمار ، ونهاه أن يجير الثانية على أمير . فاستبا عند النبي صلى الله عليه وسلم . فقال خالد : يا رسول الله أتترك هذا العبد الأجدع يشتمني؟ فقال رسول الله صلى الله عليه وسلم : يا خالد لا تسب عماراً فإنه من سب عماراً سبه الله ، ومن أبغض عماراً أبغضه الله ، ومن لعن عماراً لعنه الله . فغضب عمار فقام ، فتبعه خالد حتى أخذ بثوبه فاعتذر إليه فرضي . فأنزل الله الآية » ، وأخرجه ابن عساكر من طريق السدي عن أبي صالح عن ابن عباس .
وأخرج ابن جرير عن ابن ميمون بن مهران في قوله { وأولي الأمر منكم } قال : أصحاب السرايا على عهد النبي صلى الله عليه وسلم .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي هريرة في قوله { وأولي الأمر منكم } قال : هم الأمراء منكم . وفي لفظ : هم أمراء السرايا .
وأخرج ابن جرير عن مكحول في قوله { وأولي الأمر منكم } قال : هم أهل الآية التي قبلها { إن الله يأمركم أن تؤدوا الأمانات إلى أهلها .

. . } إلى آخر الآية .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن جرير وابن أبي حاتم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أطاعني فقد أطاع الله ، ومن أطاع أميري فقد أطاعني ، ومن عصاني فقد عصى الله ، ومن عصى أميري فقد عصاني » .
وأخرج ابن جرير عن ابن زيد في قوله { وأولي الأمر منكم } قال : قال أبيّ : هم السلاطين قال : وقال رسول الله صلى الله عليه وسلم : « الطاعة الطاعة ، وفي الطاعة بلاء » وقال : « لو شاء الله لجعل الأمر في الأنبياء » يعني لقد جعل إليهم والأنبياء معهم ، ألا ترى حين حكموا في قتل يحيى بن زكريا « .
وأخرج البخاري عن أنس قال : قال رسول الله صلى الله عليه وسلم : » اسمعوا وأطيعوا وإن استعمل عليكم حبشي كان رأسه زبيبة « .
وأخرج أحمد والترمذي والحاكم وصححه والبيهقي في الشعب عن أبي أمامة » سمعت رسول الله صلى الله عليه وسلم يخطب في حجة الوداع فقال : اعبدوا ربكم ، وصلوا خمسكم ، وصوموا شهركم ، وأدوا زكاة أموالكم ، وأطيعوا ذا أمركم ، تدخلوا جنة ربكم « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس في قوله { وأولي الأمر منكم } يعني أهل الفقه والدين ، وأهل طاعة الله الذين يعلمون الناس معاني دينهم ، ويأمرونهم بالمعروف وينهونهم عن المنكر ، فأوجب الله طاعتهم على العباد .
وأخرج ابن أبي شيبة وعبد بن حميد والحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن جابر بن عبد الله في قوله { وأولي الأمر منكم } قال : أولي الفقه وأولي الخير .
وأخرج ابن عدي في الكامل عن ابن عباس في قوله { وأولي الأمر منكم } قال : أهل العلم .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { وأولي الأمر } قال : هم الفقهاء والعلماء .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وأولي الأمر } قال : أصحاب محمد ، أهل العلم والفقه والدين .
وأخرج ابن أبي شيبة وابن جرير عن أبي العالية في قوله { وأولي الأمر } قال : هم أهل العلم ، ألا ترى أنه يقول { ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم } [ النساء : 83 ] .
وأخرج ابن أبي حاتم عن الضحاك { وأولي الأمر } قال : هم أصحاب رسول الله صلى الله عليه وسلم هم الدعاة الرواة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن عساكر عن عكرمة في قوله { وأولي الأمر } قال : أبو بكر وعمر رضي الله عنهما .
وأخرج عبد بن حميد عن الكلبي { وأولي الأمر } قال : أبو بكر وعمر وعثمان وعلي وابن مسعود .

وأخرج سعيد بن منصور عن عكرمة . أنه سئل عن أمهات الأولاد فقال : هن أحرار . فقيل له : بأي شيء تقوله؟! قال : بالقرآن . قالوا : بماذا من القرآن؟ قال : قول الله { أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم } وكان عمر من أولي الأمر قال : أعتقت كانت مسقطاً .
وأخرج ابن أبي شيبة وابن جرير عن ابن عمر عن النبي صلى الله عليه وسلم قال : « على المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية ، فمن أمر بمعصية فلا سمع ولا طاعة » .
وأخرج ابن جرير عن أبي هريرة . أن النبي صلى الله عليه وسلم قال : « سيليكم بعدي ولاة ، فيليكم البر ببره والفاجر بفجره ، فاسمعوا لهم وأطيعوا في كل ما وافق الحق وصلوا وراءهم ، فإن أحسنوا فلهم ولكم ، وإن أساءوا فلكم وعليهم » .
وأخرج أحمد عن أنس « أن معاذاً قال : يا رسول الله أرأيت إن كانت علينا أمراء لا يستنون بسنتك ولا يأخذون بأمرك ، فما تأمر في أمرهم؟ فقال رسول الله صلى الله عليه وسلم : لا طاعة لمن لم يطع الله » .
وأخرج ابن أبي شيبة وأحمد وأبو يعلى وابن خزيمة وابن حبان والحاكم عن أبي سعيد الخدري قال : « بعث رسول الله صلى الله عليه وسلم علقمة بن بجزر على بعث أنا فيهم ، فلما كنا ببعض الطرق أذن لطائفة من الجيش وأمر عليهم عبد الله بن حذافة بن قيس السهمي - وكان من أصحاب بدر ، وكان به دعابة - فنزلنا ببعض الطريق ، وأوقد القوم ناراً ليصنعوا عليها صنيعاً لهم ، فقال لهم : أليس لي عليكم السمع والطاعة؟ قالوا : بلى . قال : فما أنا آمركم بشيء إلا صنعتموه؟ قالوا : بلى . قال : أعزم بحقي وطاعتي لما تواثبتم في هذه النار . فقام ناس فتحجزوا حتى إذا ظن أنهم واثبون قال : احبسوا أنفسكم إنما كنت أضحك معهم ، فذكروا ذلك لرسول الله صلى الله عليه وسلم بعد أن قدموا فقال رسول الله صلى الله عليه وسلم : من أمركم بمعصية فلا تطيعوه » .
وأخرج ابن الضريس عن الربيع بن أنس قال : مكتوب في الكتاب الأول : من رأى لأحد عليه طاعة في معصية الله فلن يقبل الله عمله ما دام كذلك ، ومن رضي أن يعصي الله فلن يقبل الله عمله ما دام كذلك .
وأخرج ابن أبي شيبة عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « لا طاعة لمخلوق في معصية الخالق » .
وأخرج ابن أبي شيبة عن عمران بن حصين قال : سمعت رسول الله صلى الله عليه وسلم يقول : « لا طاعة في معصية الله » .
وأخرج ابن أبي شيبة عن ابن سيرين قال : كان عمر إذا استعمل رجلاً كتب في عهده : اسمعوا له وأطيعوا ما عدل فيكم .

وأخرج ابن أبي شيبة عن عمر قال : اسمع وأطع وإن أمر عليك عبد حبشي مجدع . إن ضرك فاصبر ، وإن حرمك فاصبر ، وإن أراد أمراً ينتقص دينك فقل : دمي دون ديني .
وأخرج ابن أبي شيبة عن أبي سفيان قال : خطبنا ابن الزبير فقال : إنا قد ابتلينا بما قد ترون ، فما أمرناكم بأمر لله فيه طاعة فلنا عليكم فيه السمع والطاعة ، وما أمرناكم من أمر ليس لله فيه طاعة فليس لنا عليكم فيه طاعة ولا نعمة عين .
وأخرج ابن أبي شيبة والترمذي عن أم الحصين الأحمسية قالت : سمعت النبي صلى الله عليه وسلم وهو يخطب وعليه برد متلفعاً به وهو يقول : « إن أمر عليكم عبد حبشي مجدع فاسمعوا له وأطيعوا ما قادكم بكتاب الله » .
وأخرج ابن أبي شيبة عن علي بن أبي طالب قال : حق على المسلمين أن يسمعوا ويطيعوا ، ويجيبوا إذا دعوا .
وأخرج ابن أبي شيبة عن عبد الله بن مسعود قال : لا طاعة لبشر في معصية الله .
وأخرج ابن أبي شيبة عن علي قال : قال رسول الله صلى الله عليه وسلم : « لا طاعة لبشر في معصية الله » .
وأخرج ابن أبي شيبة عن علي قال : « بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلاً من الأنصار ، فأمرهم أن يسمعوا له ويطيعوا . قال : فأغضبوه في شيء فقال : اجمعوا لي حطباً . فجمعوا له حطباً . قال : أوقدوا ناراً . فأوقدوا ناراً . قال : ألم يأمركم أن تسمعوا له وتطيعوا؟ قالوا : بلى . قال : فادخلوها . . . فنظر بعضهم إلى بعض وقالوا : إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار! فسكن غضبه وطفئت النار ، فلما قدموا على رسول الله صلى الله عليه وسلم ذكروا ذلك له فقال : لو دخلوها ما خرجوا منها ، إنما الطاعة في المعروف » .
وأخرج الطبراني عن الحسن ، « أن زياد استعمل الحكم بن عمرو الغفاري على جيش ، فلقيه عمران بن الحصين فقال : هل تدري فيم جئتك؟ أما تذكر أن رسول الله صلى الله عليه وسلم لما بلغه الذي قال له أميره : قم فقع في النار ، فقام الرجل ليقع فيها فأدلك فأمسك ، فقال النبي صلى الله عليه وسلم : » لو وقع فيها لدخل النار ، لا طاعة في معصية الله؟ قال : بلى . قال : فإنما أردت أن أذكرك هذا الحديث « » .
وأخرج البخاري في تاريخه والنسائي والبيهقي في الشعب عن الحارث الأشعري قال : قال رسول الله صلى الله عليه وسلم : « آمركم بخمس أمرني الله بهن : الجماعة ، والسمع ، والطاعة ، والهجرة ، والجهاد في سبيل الله . فمن فارق الجماعة قيد شبر فقد خلع ربقة الإسلام من عنقه إلا أن يراجع » .

وأخرج البيهقي عن المقدام أن رسول الله صلى الله عليه وسلم قال : « أطيعوا أمراءكم ، فإن أمروكم بما جئتكم به فإنهم يؤجرون عليه وتؤجرون بطاعتهم ، وإن أمروكم بما لم آتكم به فهو عليهم وأنتم برآء من ذلك ، إذا لقيتم الله قلتم : ربنا لا ظلم . فيقول : لا ظلم . فتقولون : ربنا أرسلت إلينا رسولاً فأطعناه بإذنك ، واستخلفت علينا خلفاء فأطعناهم بإذنك ، وأمرت علينا أمراء فأطعناهم بإذنك ، فيقول : صدقتم هو عليهم ، وأنتم منه برآء » .
وأخرج أحمد والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « يكون عليكم أمراء تطمئن إليهم القلوب وتلين لهم الجلود ، ثم يكون عليكم أمراء تشمئز منهم القلوب وتقشعر منهم الجلود . فقال رجل : أنقاتلهم يا رسول الله؟ قال : لا . ما أقاموا الصلاة » .
وأخرج البيهقي عن عبدالله عن النبي صلى الله عليه وسلم قال : « إنكم سترون بعدي أثرة وأموراً تنكرونها . قلنا : فما تأمرنا يا رسول الله؟ قال : أدوا الحق الذي عليكم واسألوا الله الذي لكم » .
وأخرج أحمد عن أبي ذر قال : خطبنا رسول الله صلى الله عليه وسلم فقال : « إنه كائن بعدي سلطان فلا تذلوه ، فمن أراد أن يذله فقد خلع ربقة الإسلام من عنقه ، وليس بمقبول منه حتى يسد ثلمته التي ثلم ، وليس بفاعل ، ثم يعود فيكون فيمن يعزه . أمرنا رسول الله صلى الله عليه وسلم أن لا نغلب على ثلاث : أن نأمر بالمعروف ، وننهي عن المنكر ، ونعلم الناس السنن » .
وأخرج أحمد عن حذيفة بن اليمان : سمعت رسول الله صلى الله عليه وسلم يقول : « من فارق الجماعة واستذل الإمارة ، لقي الله ولا وجه له عنده » .
وأخرج البيهقي في الشعب عن أبي عبيدة بن الجراح قال : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تسبوا السطان فإنهم فيء الله في أرضه » .
وأخرج ابن سعد والبيهقي عن أنس بن مالك قال : أمرنا أكابرنا من أصحاب محمد صلى الله عليه وسلم أن لا نسب أمراءنا ، ولا نغشهم ، ولا نعصيهم ، وأن نتقي الله ونصبر ، فإن الأمر قريب .
وأخرج البيهقي عن علي بن أبي طالب قال : لا يصلح الناس إلا أمير بر أو فاجر . قالوا : هذا البر فكيف بالفاجر؟! قال : إن الفاجر يؤمن الله به السبل ، ويجاهد به العدو ، ويجيء به الفيء ، ويقام به الحدود ، ويحج به البيت ، ويعبد الله فيه المسلم آمنا حتى يأتيه أجله .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فإن تنازعتم في شيء } قال : فإن تنازع العلماء { فردوه إلى الله والرسول } قال : يقول : فردوه إلى كتاب الله وسنة رسوله . ثم قرأ { ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم } [ النساء : 83 ] .
وأخرج ابن جرير وابن المنذر عن ميمون بن مهران في الآية قال : الرد إلى الله ، الرد إلى كتابه . والرد إلى رسوله ما دام حياً ، فإذا قبض فإلى سنته .
وأخرج ابن جرير عن قتادة والسدي . مثله .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { ذلك خير وأحسن تأويلاً } يقول : ذلك أحسن ثواباً وخير عاقبة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وأحسن تأويلاً } قال : أحسن جزاء .
وأخرج ابن جرير وابن أبي حاتم عن السدي { وأحسن تأويلاً } قال : عاقبة .


النساء - تفسير الدرر المنثور

أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آَمَنُوا بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ يُرِيدُونَ أَنْ يَتَحَاكَمُوا إِلَى الطَّاغُوتِ وَقَدْ أُمِرُوا أَنْ يَكْفُرُوا بِهِ وَيُرِيدُ الشَّيْطَانُ أَنْ يُضِلَّهُمْ ضَلَالًا بَعِيدًا (60) وَإِذَا قِيلَ لَهُمْ تَعَالَوْا إِلَى مَا أَنْزَلَ اللَّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنْكَ صُدُودًا (61) فَكَيْفَ إِذَا أَصَابَتْهُمْ مُصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَاءُوكَ يَحْلِفُونَ بِاللَّهِ إِنْ أَرَدْنَا إِلَّا إِحْسَانًا وَتَوْفِيقًا (62) أُولَئِكَ الَّذِينَ يَعْلَمُ اللَّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُلْ لَهُمْ فِي أَنْفُسِهِمْ قَوْلًا بَلِيغًا (63)

أخرج ابن أبي حاتم والطبراني بسند صحيح عن ابن عباس قال : كان أبو برزة الأسلمي كاهناً يقضي بين اليهود فيما يتنافرون فيه ، فتنافر إليه ناس من المسلمين . فأنزل الله { ألم ترَ إلى الذين يزعمون أنهم آمنوا } إلى قوله { إحساناً وتوفيقاً } .
وأخرج ابن إسحاق وابن المنذر وابن أبي حاتم عن ابن عباس قال : « كان الجلاس بن الصامت قبل توبته ، ومعتب بن قشير ، ورافع بن زيد ، وبشير ، كانوا يدَّعون الإسلام ، فدعاهم رجال من قومهم من المسلمين في خصومة كانت بينهم إلى رسول الله صلى الله عليه وسلم ، فدعوهم إلى الكهان حكام الجاهلية . فأنزل الله فيهم { ألم تَر إلى الذين يزعمون . . . } الآية » .
وأخرج ابن جرير وابن المنذر عن الشعبي قال : كان بين رجل من اليهود ورجل من المنافقين خصومة - وفي لفظ : ورجل ممن زعم أنه مسلم - فجعل اليهودي يدعوه إلى النبي صلى الله عليه وسلم لأنه قد علم أنه لا يأخذ الرشوة في الحكم ، ثم اتفقا على أن يتحاكما إلى كاهن في جهينة . فنزلت { ألم ترَ إلى الذين يزعمون أنهم آمنوا . . . } الآية . إلى قوله { ويسلموا تسليماً } .
وأخرج ابن جرير عن سليمان التيمي قال : زعم حضرمي أن رجلاً من اليهود كان قد أسلم ، فكانت بينه وبين رجل من اليهود مدارأة في حق . فقال اليهودي له : انطلق إلى نبي الله . فعرف أنه سيقضي عليه فأبى ، فانطلقا إلى رجل من الكهان ، فتحاكما إليه . فأنزل الله { ألم ترَ إلى الذين يزعمون . . . } الآية .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أن هذه الآية نزلت في رجل من الأنصار ، ورجل من اليهود ، في مدارأة كانت بينهما في حق تدارآ فيه فتحاكما إلى كاهن كان بالمدينة ، وتركا رسول الله صلى الله عليه وسلم ، فعاب الله ذلك عليهما ، وقد حدثنا أن اليهودي كان يدعوه إلى نبي الله صلى الله عليه وسلم ، وكان لا يعلم أنه لا يجوز عليه ، وكان يأبى عليه الأنصاري الذي زعم أنه مسلم . فأنزل الله فيهما ما تسمعون ، عاب ذلك على الذي زعم أنه مسلم وعلى صاحب الكتاب .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : « كان ناس من اليهود قد أسلموا ونافق بعضهم ، وكانت قريظة والنضير في الجاهلية إذا قتل الرجل من بني النضير قتلته بنو قريظة قتلوا به منهم ، فإذا قتل رجل من بني قريظة قتلته النضير أعطوا ديته ستين وسقاً من تمر ، فلما أسلم أناس من قريظة والنضير قتل رجل من بني النضير رجلاً من بني قريظة ، فتحاكموا إلى النبي صلى الله عليه وسلم فقال النضيري : يا رسول الله إنا كنا نعطيهم في الجاهلية الدية فنحن نعطيهم اليوم الدية؟ فقالت قريظة : لا ، ولكنا إخوانكم في النسب والدين ، ودماؤنا مثل دمائكم ، ولكنكم كنتم تغلبونا في الجاهلية ، فقد جاء الإسلام ، فأنزل الله تعالى يعيرهم بما فعلوا فقال

{ وكتبنا عليهم فيها أن النفس بالنفس } [ المائدة : 45 ] يعيرهم ، ثم ذكر قول النضيري : كنا نعطيهم في الجاهلية ستين وسقا ونقتل منهم ولا يقتلون منا فقال { أفحكم الجاهلية يبغون } [ المائدة : 50 ] فأخذ النضيري فقتله بصاحبه .
فتفاخرت النضير وقريظة فقالت النضير : نحن أقرب منكم . وقالت قريظة : نحن أكرم منكم . فدخلوا المدينة إلى أبي برزة الكاهن الأسلمي فقال المنافقون من قريظة والنضير : انطلقوا بنا إلى أبي برزة ينفر بيننا فتعالوا إليه ، فأبى المنافقون وانطلقوا إلى أبي برزة وسألوه فقال : أعظموا اللقمة . يقول : أعظموا الخطر . فقالوا : لك عشرة أوساق قال : لا ، بل مائة وسق ديتي ، فإني أخاف أن أنفر النضير فتقتلني قريظة ، أو أنفر قريظة فتقتلني النضير . فأبوا أن يعطوه فوق عشرة أوساق ، وأبى أن يحكم بينهم فأنزل الله { يريدون أن يتحاكموا إلى الطاغوت } إلى قوله { ويسلموا تسليماً } « .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { يريدون أن يتحاكموا إلى الطاغوت } قال : الطاغوت . رجل من اليهود كان يقال له كعب بن الأشرف ، وكانوا إذا ما دعوا إلى ما أنزل الله وإلى الرسول ليحكم بينهم قالوا : بل نحاكمهم إلى كعب . فذلك قوله { يريدون أن يتحاكموا إلى الطاغوت } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : تنازع رجل من المنافقين ورجل من اليهود فقال المنافق : اذهب بنا إلى كعب بن الأشرف ، وقال اليهودي : اذهب بنا إلى النبي صلى الله عليه وسلم ، فأنزل الله { ألم ترَ إلى الذين يزعمون . . . } الآية .
وأخرج ابن جرير عن الربيع بن أنس قال : كان رجلان من أصحاب النبي صلى الله عليه وسلم بينهما خصومة ، أحدهما مؤمن والآخر منافق ، فدعاه المؤمن إلى النبي صلى الله عليه وسلم ، ودعاه المنافق إلى كعب بن الأشرف . فأنزل الله { وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول رأيت المنافقين يصدون عنك صدوداً } .
وأخرج الثعلبي عن ابن عباس في قوله { ألم ترَ إلى الذين يزعمون أنهم آمنوا . . . } الآية قال » نزلت في رجل من المنافقين يقال له بشر ، خاصم يهودياً فدعاه اليهودي إلى النبي صلى الله عليه وسلم ، ودعاه المنافق إلى كعب بن الأشرف ، ثم إنهما احتكما إلى النبي صلى الله عليه وسلم ، فقضى لليهودي فلم يرض المنافق . وقال : تعال نتحاكم إلى عمر بن الخطاب . فقال اليهودي لعمر : قضى لنا رسول الله صلى الله عليه وسلم فلم يرض بقضائه . فقال للمنافق : أكذلك؟! قال : نعم .

فقال عمر : مكانكما حتى أخرج إليكما . فدخل عمر فاشتمل على سيفه ، ثم خرج فضرب عنق المنافق حتى برد ثم قال : هكذا أقضي لمن لم يرض بقضاء الله ورسوله : فنزلت « .
وأخرج ابن جرير عن الضحاك في قوله { يريدون أن يتحاكموا إلى الطاغوت } قال : هو كعب بن الأشرف .
وأخرج ابن المنذر عن مجاهد قال : الطاغوت والشيطان في صورة إنسان يتحاكمون إليه وهو صاحب أمرهم .
وأخرج ابن أبي حاتم عن وهب بن منبه قال : سألت جابر بن عبد الله عن الطواغيت التي كانوا يتحاكون إليها؟ قال : إن في جهينة واحداً ، وفي أسلم واحداً ، وفي هلال واحداً ، وفي كل حي واحداً ، وهم كهان تنزل عليهم الشياطين .
وأخرج ابن جرير وابن المنذر عن ابن جريج { وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول } قال : دعا المسلم المنافق إلى رسول الله صلى الله عليه وسلم ليحكم .
وأخرج ابن المنذر عن عطاء في قوله { يصدون عنك صدوداً } قال : الصدود . الإعراض .
وأخرج ابن المنذر عن مجاهد { فكيف إذا أصابتهم مصيبة } في أنفسهم ، وبين ذلك ما بينهما من القرآن ، هذا من تقديم القرآن .
وأخرج ابن أبي حاتم عن ابن جريج في قوله { أصابتهم مصيبة } يقول : بما قدمت أيديهم في أنفسهم ، وبين ذلك ما بين ذلك » قل لهم قولاً بليغاً « .
وأخرج ابن أبي حاتم عن الحسن { فكيف إذا أصابتهم مصيبة بما قدمت أيديهم } قال : عقوبة لهم بنفاقهم وكرههم حكم الله .
وأخرج ابن المنذر عن ابن جريج { فأعرض عنهم } ذلك لقوله { وقل لهم في أنفسهم قولاً بليغاً } .

وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهِ وَلَوْ أَنَّهُمْ إِذْ ظَلَمُوا أَنْفُسَهُمْ جَاءُوكَ فَاسْتَغْفَرُوا اللَّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُوا اللَّهَ تَوَّابًا رَحِيمًا (64)

أخرج ابن جرير وابن المنذر عن مجاهد في قوله { وما أرسلنا من رسول إلا ليطاع بإذن الله } قال : واجب لهم أن يطيعهم من شاء الله لا يطيعهم أحد إلا بإذن الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولو أنهم إذ ظلموا أنفسهم } الآية قال : هذا في الرجل اليهودي والرجل المسلم اللذين تحاكما إلى كعب بن الأشرف .
وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : الاستغفار على نحوين : أحدهما في القول ، والآخر في العمل . فأما استغفار القول فإن الله يقول { ولو أنهم إذ ظلموا أنفسهم جاءوك فاستغفروا الله واستغفر لهم الرسول } وأما استغفار العمل فإن الله يقول { وما كان الله معذبهم وهم يستغفرون } [ الأنفال : 33 ] فعنى بذلك أن يعملوا عمل الغفران ، ولقد علمت أن أناساً سيدخلون النار وهم يستغفرون الله بألسنتهم ، ممن يدعي بالإسلام ومن سائر الملل .

فَلَا وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لَا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا (65)

أخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والبيهقي من طريق الزهري . « أن عروة بن الزبير حدث عن الزبير بن العوّام : أنه خاصم رجلاً من الأنصار قد شهد بدراً مع رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم في شراج من الحرة كانا يسقيان به كلاهما النخل . فقال الأنصاري : سرح الماء يمر . فأبى عليه ، فقال رسول الله صلى الله عليه وسلم : » اسق يا زبير ثم أرسل الماء إلى جارك . فغضب الأنصاري وقال : يا رسول الله ، إن كان ابن عمتك؟! فتلوّن وجه رسول الله صلى الله عليه وسلم ثم قال : اسق يا زبير ، ثم احبس الماء حتى يرجع إلى الجدر ، ثم أرسل الماء إلى جارك « واسترعى رسول الله صلى الله عليه وسلم للزبير حقه ، وكان رسول الله صلى الله عليه وسلم قبل ذلك أشار على الزبير برأي أراد فيه السعة له وللأنصاري ، فلما أحفظ رسول الله صلى الله عليه وسلم الأنصاري استرعى للزبير حقه في صريح الحكم فقال الزبير : ما أحسب هذه الآية نزلت إلا في ذلك { فلا وربك لا يؤمنون حتى يحكِّموك فيما شجر بينهم . . . } الآية .
وأخرج الحميدي في مسنده وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني في الكبير عن أم سلمة قالت » خاصم الزبير رجلاً إلى رسول الله صلى الله عليه وسلم ، فقضى للزبير ، فقال الرجل : إنما قضى له لأنه ابن عمته « فأنزل الله { فلا وربك لا يؤمنون حتى يحكموك . . . } الآية .
وأخرج ابن أبي حاتم عن سعيد بن المسيب في قوله { فلا وربك لا يؤمنون . . . } الآية . قال » أنزلت في الزبير بن العوام وحاطب بن أبي بلتعة اختصما في ماء ، فقضى النبي صلى الله عليه وسلم أن يسقي الأعلى ثم الأسفل « .
وأخرج ابن أبي حاتم عن عكرمة في قوله { فلا وربك لا يؤمنون } قال : نزلت في اليهود .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { فلا وربك . . . } الآية . قال : هذا في الرجل اليهودي والرجل المسلم اللذين تحاكما إلى كعب بن الأشرف .
وأخرج ابن جرير عن الشعبي . مثله إلا أنه قال : إلى الكاهن .
وأخرج ابن أبي حاتم وابن مردويه من طريق ابن لهيعة عن أبي الأسود قال : » اختصم رجلان إلى رسول الله صلى الله عليه وسلم ، فقضى بينهما فقال الذي قضي عليه : ردنا إلى عمر بن الخطاب . فقال رسول الله صلى الله عليه وسلم : نعم ، انطلقا إلى عمر . فلما أتيا عمر قال الرجل : يا ابن الخطاب قضى لي رسول الله صلى الله عليه وسلم على هذا ، فقال : ردنا إلى عمر ، فردنا إليك . فقال : أكذلك؟! قال : نعم . فقال عمر : مكانكما حتى أخرج إليكما فأقضي بينكما ، فخرج إليهما مشتملاً على سيفه ، فضرب الذي قال : ردنا إلى عمر فقتله ، وأدبر الآخر فاراً إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله قتل عمر - والله - صاحبي ، ولولا أني أعجزته لقتلني . فقال رسول الله صلى الله عليه وسلم : ما كنت أظن أن يجترئ عمر على قتل مؤمنين؟! فأنزل الله { فلا وربك لا يؤمنون . . . } الآية . فهدر دم ذلك الرجل ، وبرأ عمر من قتله ، فكره الله أن يسن ذلك بعد فقال { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم } [ النساء : 66 ] إلى قوله { وأشد تثبيتاً } « .

وأخرج الحافظ دحيم في تفسيره عن عتبة بن ضمرة عن أبيه « أن رجلين اختصما إلى النبي صلى الله عليه وسلم ، فقضى للمحق على المبطل . فقال المقضي عليه : لا أرضى . فقال صاحبه : فما تريد؟ قال : أن تذهب إلى أبي بكر الصديق . فذهبا إليه فقال : أنتما على ما قضى به النبي صلى الله عليه وسلم ، فأبى أن يرضى قال : نأتي عمر . فأتياه فدخل عمر منزله وخرج والسيف في يده ، فضرب به رأس الذي أبى أن يرضى فقتله ، وأنزل الله { فلا وربك . . . } الآية » .
وأخرج الحكيم الترمذي في نوادر الأصول عن مكحول قال : « كان بين رجل من المنافقين ورجل من المسلمين منازعة في شيء ، فأتيا رسول الله صلى الله عليه وسلم ، فقضى على المنافق ، فانطلقا إلى أبي بكر فقال : ما كنت لأقضي بين من يرغب عن قضاء رسول الله صلى الله عليه وسلم ! فانطلقا إلى عمر ، فقصَّا عليه فقال عمر : لا تعجلا حتى أخرج إليكما ، فدخل فاشتمل على السيف وخرج ، فقتل المنافق ثم قال : هكذا أقضي بين من لم يرض بقضاء رسول الله . فأتى جبريل رسول الله صلى الله عليه وسلم فقال : إن عمر قد قتل الرجل وفرق الله بين الحق والباطل على لسان عمر . فسمي الفاروق » . وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فيما شجر بينهم } قال : فيما أشكل عليهم . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت زهيراً وهو يقول :
متى تشتجر قوم تقل سراتهم ... هم بيننا فهم رضا وهو عدل
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { حرجاً } قال : شكاً .
وأخرج ابن جرير وابن المنذر في قوله { حرجاً } قال : إثماً .
وأخرج ابن المنذر عن ابن جريج قال : لما نزلت هذه الآية قال الرجل الذي خاصم الزبير وكان من الأنصار : سلمت .
وأخرج ابن المنذر عن أبي سعيد الخدري : أنه نازع الأنصار في الماء من الماء فقال لهم : أرأيت لو أني علمت أن ما تقولون كما تقولون واغتسل أنا؟ فقالوا له : لا والله حتى لا يكون في صدرك حرج مما قضى به رسول الله صلى الله عليه وسلم . والله أعلم .


النساء - تفسير الدرر المنثور

وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُوا أَنْفُسَكُمْ أَوِ اخْرُجُوا مِنْ دِيَارِكُمْ مَا فَعَلُوهُ إِلَّا قَلِيلٌ مِنْهُمْ وَلَوْ أَنَّهُمْ فَعَلُوا مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَهُمْ وَأَشَدَّ تَثْبِيتًا (66) وَإِذًا لَآَتَيْنَاهُمْ مِنْ لَدُنَّا أَجْرًا عَظِيمًا (67) وَلَهَدَيْنَاهُمْ صِرَاطًا مُسْتَقِيمًا (68)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم } هم يهود ، يعني والعرب كما أمر أصحاب موسى عليه السلام أن يقتل بعضهم بعضاً بالخناجر .
وأخرج عبد بن حميد وابن المنذر عن سفيان في قوله { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم } قال : نزلت في ثابت بن قيس بن شماس ، وفيه أيضاً { وآتوا حقه يوم حصاده } .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : افتخر ثابت بن قيس بن شماس ورجل من اليهود فقال اليهودي : والله لقد كتب الله علينا ، أن اقتلوا أنفسكم ، فقتلنا أنفسنا فقال ثابت : والله لو كتب الله علينا أن اقتلوا أنفسكم ، لقتلنا أنفسنا . فأنزل الله في هذا { ولو أنهم فعلوا ما يوعظون به لكان خيراً لهم وأشد تثبيتاً } .
وأخرج ابن جرير وابن إسحاق السبيعي قال : لما نزلت { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم . . . } الآية . قال رجل : لو أمرنا لفعلنا ، والحمد لله الذي عافانا . فبلغ ذلك النبي صلى الله عليه وسلم فقال : « إن من أمتي لرجالاً الإيمان أثبت في قلوبهم من الجبال الرواسي » .
وأخرج ابن المنذر من طريق إسرائيل عن أبي إسحاق عن زيد بن الحسن قال : لما نزلت هذه الآية { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم } قال ناس من الأنصار : والله لو كتبه الله علينا لقبلنا ، الحمد لله الذي عافانا ، ثم الحمد لله الذي عافانا فقال رسول الله صلى الله عليه وسلم : « الإيمان أثبت في قلوب رجال من الأنصار من الجبال الرواسي » .
وأخرج ابن أبي حاتم من طريق هشام عن الحسن قال : « لما نزلت هذه الآية { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم } قال أناس من الصحابة : لو فعل ربنا . . . فبلغ النبي صلى الله عليه وسلم فقال : » للإيمان أثبت في قلوب أهله من الجبال الرواسي « » .
وأخرج ابن أبي حاتم عن عامر بن عبدالله بن الزبير قال : « نزلت { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم . . . } قال أبو بكر : يا رسول الله - والله - لو أمرتني أن أقتل نفسي لفعلت . قال : صدقت يا أبا بكر » .
وأخرج ابن أبي حاتم عن شريح بن عبيد قال « لما تلا رسول الله صلى الله عليه وسلم هذه الآية { ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعلوه إلا قليل منهم } أشار بيده إلى عبدالله بن رواحة فقال : لو أن الله كتب ذلك لكان هذا من أولئك القليل » .
وأخرج ابن أبي حاتم عن سفيان في الآية قال : قال النبي صلى الله عليه وسلم : « لو نزلت كان ابن أم عبد منهم » .
وأخرج ابن المنذر عن مقاتل بن حيان في الآية قال : كان عبد الله بن مسعود من القليل الذي يقتل نفسه .
وأخرج ابن المنذر عن عكرمة قال : عبد الله بن مسعود ، وعمار بن ياسر : يعني من أولئك القليل .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وأشد تثبيتاً } قال : تصديقاً .

وَمَنْ يُطِعِ اللَّهَ وَالرَّسُولَ فَأُولَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا (69) ذَلِكَ الْفَضْلُ مِنَ اللَّهِ وَكَفَى بِاللَّهِ عَلِيمًا (70)

أخرج الطبراني وابن مردويه وأبو نعيم في الحلية والضياء المقدسي في صفة الجنة وحسنه عن عائشة قالت : جاء رجل إلى النبي صلى الله عليه وسلم فقال : « يا رسول الله إنك لأحب إليَّ من نفسي ، وإنك لأحب إليَّ من ولدي ، وإني لأكون في البيت فأذكرك فما أصبر حتى آتي فأنظر إليك ، وإذا ذكرت موتي وموتك عرفت أنك إذا دخلت الجنة رفعت مع النبيين ، وأني إذا دخلت الجنة خشيت أن لا أراك . فلم يرد عليه النبي صلى الله عليه وسلم شيئاً حتى نزل جبريل بهذه الآية { ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم . . . } الآية » .
وأخرج الطبراني وابن مردويه من طريق الشعبي عن ابن عباس « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله إني أحبك حتى إني أذكرك ، فلولا أني أجيء فأنظر إليك ظننت أن نفسي تخرج ، وأذكر أني إن دخلت الجنة صرت دونك في المنزلة فيشق عليَّ وأحب أن أكون معك في الدرجة . فلم يرد عليه شيئاً ، فأنزل الله { ومن يطع الله والرسول . . . } الآية . فدعاه رسول الله صلى الله عليه وسلم ، فتلاها عليه » .
وأخرج سعيد بن منصور وابن المنذر عن الشعبي « أن رجلاً من الأنصار أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله والله لأنت أحب إليَّ من نفسي وولدي وأهلي ومالي ، ولولا أني آتيك فأراك لظننت أني سأموت . وبكى الأنصاري فقال له النبي صلى الله عليه وسلم : ما أبكاك؟ فقال : ذكرت أنك ستموت ونموت فترفع مع النبيين ، ونحن إذا دخلنا الجنة كنا دونك . فلم يخبره النبي صلى الله عليه وسلم بشيء ، فأنزل الله على رسوله { ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم } إلى قوله { عليماً } فقال : أبشر يا أبا فلان » .
وأخرج ابن جرير عن سعيد بن جبير قال : « جاء رجل من الأنصار إلى النبي صلى الله عليه وسلم وهو محزون ، فقال له النبي صلى الله عليه وسلم : يا فلان ما لي أراك محزوناً؟ قال : يا نبي الله شيء فكرت فيه! فقال : ما هو؟ قال : نحن نغدو عليك ونروح ننظر في وجهك ونجالسك ، غداً ترفع مع النبيين فلا نصل إليك . فلم يرد النبي صلى الله عليه وسلم شيئاً ، فأتاه جبريل بهذه الآية { ومن يطع الله والرسول } إلى قوله { رفيقاً } قال : فبعث إليه النبي صلى الله عليه وسلم فبشره » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مسروق قال : « قال أصحاب محمد صلى الله عليه وسلم : يا رسول الله ما ينبغي لنا أن نفارقك في الدنيا ، فإنك لو قدمت رفعت فوقنا فلم نرك .

فأنزل الله { ومن يطع الله والرسول . . . } الآية « .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن عكرمة قال : » أتى فتى النبي صلى الله عليه وسلم فقال : « يا نبي الله : إن لنا فيك نظرة في الدنيا ، ويوم القيامة لا نراك لأنك في الجنة في الدرجات العلى . فأنزل الله { ومن يطع الله . . . } الآية . فقال له رسول الله صلى الله عليه وسلم : أنت معي في الجنة إن شاء الله » « .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : ذكر لنا أن رجالاً قالوا : هذا نبي الله نراه في الدنيا فأما في الآخرة فيرفع بفضله فلا نراه . فأنزل الله { ومن يطع الله والرسول } إلى قوله { رفيقاً } . وأخرج ابن جرير عن السدي قال : قال ناس من الأنصار : يا رسول الله إذا أدخلك الله الجنة فكنت في أعلاها ونحن نشتاق إليك فكيف نصنع؟ فأنزل الله { ومن يطع الله والرسول . . . } الآية . وأخرج ابن جرير عن الربيع ، أن أصحاب النبي صلى الله عليه وسلم قالوا : قد علمنا أن النبي صلى الله عليه وسلم له فضل على من آمن به في درجات الجنة ممن تبعه وصدقه ، فكيف لهم إذا اجتمعوا في الجنة أن يرى بعضهم بعضاً؟ فأنزل الله هذه الآية في ذلك ، فقال له النبي صلى الله عليه وسلم : » إن الأعلين ينحدرون إلى من هو أسفل منهم فيجتمعون في رياضها ، فيذكرون ما أنعم الله عليهم ويثنون عليه « .
وأخرج مسلم وأبو داود والنسائي » عن ربيعة بن كعب الأسلمي قال : كنت أبيت عند النبي صلى الله عليه وسلم ، فآتيه بوضوئه وحاجته فقال لي : « سل . . . فقلت : يا رسول الله أسالك مرافقتك في الجنة . قال : أو غير ذلك؟ قلت : هو ذاك . قال : فأعني على نفسك بكثرة السجود » « .
وأخرج أحمد عن عمرو بن مرة الجهني قال : » جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله شهدت أن لا إله إلا الله وأنك رسول الله ، وصليت الخمس ، وأديت زكاة مالي ، وصمت رمضان . فقال رسول الله صلى الله عليه وسلم : من مات على هذا كان مع النبيين والصديقين والشهداء يوم القيامة هكذا - ونصب أصبعيه - ما لم يعق والديه « .
وأخرج أحمد والحاكم وصححه عن معاذ بن أنس » أن رسول الله صلى الله عليه وسلم قال : من قرأ ألف آية في سبيل الله كتب يوم القيامة مع النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقاً إن شاء الله « .
وأخرج البخاري ومسلم وابن ماجه عن عائشة : سمعت رسول الله صلى الله عليه وسلم يقول : » ما من نبي يمرض إلا خُيِّرَ بين الدنيا والآخرة « ، وكان في شكواه الذي قبض فيه أخذته بحة شديدة فسمعته يقول { مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين } فعلمت أنه خيِّر .
وأخرج ابن جرير » عن المقداد قال : قلت للنبي صلى الله عليه وسلم قلت في أزواجك « إني لأرجو لهن من بعدي الصديقين . قال : من تعنون الصديقين؟ قلت : أولادنا الذين هلكوا صغاراً . قال : لا ، ولكن الصديقين هم المصدقون » « .


النساء - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا خُذُوا حِذْرَكُمْ فَانْفِرُوا ثُبَاتٍ أَوِ انْفِرُوا جَمِيعًا (71) وَإِنَّ مِنْكُمْ لَمَنْ لَيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُمْ مُصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللَّهُ عَلَيَّ إِذْ لَمْ أَكُنْ مَعَهُمْ شَهِيدًا (72) وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِنَ اللَّهِ لَيَقُولَنَّ كَأَنْ لَمْ تَكُنْ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَا لَيْتَنِي كُنْتُ مَعَهُمْ فَأَفُوزَ فَوْزًا عَظِيمًا (73) فَلْيُقَاتِلْ فِي سَبِيلِ اللَّهِ الَّذِينَ يَشْرُونَ الْحَيَاةَ الدُّنْيَا بِالْآَخِرَةِ وَمَنْ يُقَاتِلْ فِي سَبِيلِ اللَّهِ فَيُقْتَلْ أَوْ يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا (74) وَمَا لَكُمْ لَا تُقَاتِلُونَ فِي سَبِيلِ اللَّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاءِ وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا وَاجْعَلْ لَنَا مِنْ لَدُنْكَ وَلِيًّا وَاجْعَلْ لَنَا مِنْ لَدُنْكَ نَصِيرًا (75) الَّذِينَ آَمَنُوا يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ وَالَّذِينَ كَفَرُوا يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ فَقَاتِلُوا أَوْلِيَاءَ الشَّيْطَانِ إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفًا (76)

أخرج ابن المنذر وابن أبي حاتم عن مقاتل بن حيان في قوله { خذوا حذركم } قال : عدتكم من السلاح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { فانفروا ثبات } قال : عصباً يعني سرايا متفرقين { أو انفروا جميعاً } يعني كلكم .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فانفروا ثبات } قال : عشرة فما فوق ذلك . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت عمرو بن كلثوم التغلبي وهو يقول :
فأما يوم خشيتنا عليهم ... فتصبح خلينا عصباً ثباتا
وأخرج أبو داود في ناسخه وابن المنذر وابن أبي حاتم والبيهقي في سننه من طريق عطاء عن ابن عباس قي سورة النساء { خذوا حذركم فانفروا ثبات أو انفروا جميعاً } عصباً وفرقاً . قال : نسخها { وما كان المؤمنون لينفروا كافة } [ الأنعام : 141 ] الآية .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ثبات } قال : فرقاً قليلاً .
وأخرج ابن جرير وابن أبي حاتم عن السدي { فانفروا ثبات } قال : هي العصبة وهي الثبة { أو انفروا جميعاً } مع النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد عن قتادة { أو انفروا جميعاً } أي إذا نفر نبي الله صلى الله عليه وسلم ، فليس لأحد أن يتخلف عنه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإن منكم لمن ليبطئن } إلى قوله { فسوف يؤتيه أجراً عظيماً } ما بين ذلك في المنافق .
وأخرج ابن المنذر وابن أبي حاتم عن مقاتل بن حيان { وإن منكم لمن ليبطئن } قال : هو فيما بلغنا عبد الله بن أبي بن سلول رأس المنافقين { ليبطئن } قال : ليتخلفن عن الجهاد { فإن أصابتكم مصيبة } من العدو وجهد من العيش { قال قد أنعم الله علي إذ لم أكن معهم شهيداً } فيصيبني مثل الذي أصابهم من البلاء والشدة { ولئن أصابكم فضل من الله } يعني فتحاً وغنيمة وسعة في الرزق { ليقولن } المنافق وهو نادم في التخلف { كأن لم يكن بينكم وبينه مودة } يقول : كأنه ليس من أهل دينكم في المودة فهذا من التقديم { يا ليتني كنت معهم فأفوز فوزاً عظيماً } يعني آخذ من الغنيمة نصيباً وافراً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { وإن منكم لمن ليبطئن } عن الجهاد وعن الغزو في سبيل الله { فإن أصابتكم مصيبة قال قد أنعم الله علي إذ لم أكن معهم شهيداً } قال : هذا قول مكذب { ولئن أصابكم فضل من الله ليقولن . . . } الآية . قال : هذا قول حاسد .
وأخرج ابن جرير وابن المنذر عن ابن جريج { وإن منكم لمن ليبطئن } قال : المنافق يبطئ المسلمين عن الجهاد في سبيل الله { فإن أصابتكم مصيبة } قال : بقتل العدو من المسلمين { قال قد أنعم الله عليَّ إذ لم أكن معهم شهيداً } قال : هذا قول الشامت { ولئن أصابكم فضل من الله } ظهر المسلمون على عدوهم وأصابوا منهم غنيمة { ليقولن .

. . } الآية . قال : قول الحاسد .
وأخرج ابن جرير وابن أبي حاتم عن السدي { الذين يشرون الحياة الدنيا بالآخرة } يقول : يبيعون الحياة الدنيا بالآخرة .
وأخرج ابن أبي حاتم عن سعيد بن جبير { فليقاتل } يعني يقاتل المشركين { في سبيل الله } قال : في طاعة الله { ومن يقاتل في سبيل الله فيقتل } يعني يقتله العدو { أو يغلب } يعني يغلب العدو من المشركين { فسوف نؤتيه أجراً عظيماً } يعني جزاء وافراً في الجنة ، فجعل القاتل والمقتول من المسلمين في جهاد المشركين شريكين في الأجر .
وأخرج ابن جرير عن ابن عباس في قوله { وما لكم لا تقاتلون في سبيل الله والمستضعفين } قال : وسبيل المستضعفين .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس قال : المستضعفون . أناس مسلمون كانوا بمكة لا يستطيعون أن يخرجوا منها .
وأخرج البخاري عن ابن عباس قال : كنت أنا وأمي من المستضعفين .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في الآية قال : أمر المؤمنون أن يقاتلوا عن مستضعفين مؤمنين كانوا بمكة .
وأخرج ابن أبي حاتم عن عائشة في قوله { ربنا أخرجنا من هذه القرية الظالم أهلها } قال : مكة .
وأخرج ابن جرير عن ابن عباس . مثله .
وأخرج ابن أبي حاتم عن مجاهد وعكرمة { واجعل لنا من لدنك نصيراً } قالا : حجة ثابتة .
وأخرج ابن المنذر عن قتادة { والذين كفروا يقاتلون في سبيل الطاغوت } يقول : في سبيل الشيطان .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق مجاهد عن ابن عباس قال : إذا رأيتم الشيطان فلا تخافوه واحملوا عليه { إن كيد الشيطان كان ضعيفاً } قال مجاهد : كان الشيطان يتراءى لي في الصلاة . فكنت أذكر قول ابن عباس ، فأحمل عليه ، فيذهب عني .

أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّوا أَيْدِيَكُمْ وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُوا رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلَا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَاعُ الدُّنْيَا قَلِيلٌ وَالْآَخِرَةُ خَيْرٌ لِمَنِ اتَّقَى وَلَا تُظْلَمُونَ فَتِيلًا (77)

أخرج النسائي وابن جرير وابن أبي حاتم والحاكم وصححه والبيهقي في سننه من طريق عكرمة عن ابن عباس . « أن عبد الرحمن بن عوف وأصحاباً له أتوا النبي صلى الله عليه وسلم فقالوا : يا نبي الله كنا في عز ونحن مشركون ، فلما آمنا صرنا أذلة . فقال : » إني أمرت بالعفو فلا تقاتلوا القوم . فلما حوله الله إلى المدينة أمره الله بالقتال فكفوا . فأنزل الله { ألم ترَ إلى الذين قيل لهم كفوا أيديكم . . . } الآية « » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : « كان أناس من أصحاب النبي صلى الله عليه وسلم - وهم يومئذ بمكة قبل الهجرة - يسارعون إلى القتال ، فقالوا للنبي صلى الله عليه وسلم : ذرنا نتخذ معاول نقاتل بها المشركين . وذكر لنا أن عبد الرحمن بن عوف كان فيمن قال ذلك ، فنهاهم نبي الله صلى الله عليه وسلم عن ذلك قال : لم أومر بذلك . فلما كانت الهجرة وأمروا بالقتال كره القوم ذلك وصنعوا فيه ما تسمعون ، قال الله تعالى { قل متاع الدنيا قليل والآخرة خير لمن اتقى ولا تظلمون فتيلاً } » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : هم قوم أسلموا قبل أن يفرض عليهم القتال ، ولم يكن عليهم إلا الصلاة والزكاة ، فسألوا الله أن يفرض عليهم القتال .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ألم ترَ إلى الذين قيل لهم كفوا أيديكم } إلى قوله { لاتّبعتم الشيطان إلا قليلاً } ما بين ذلك في يهود .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { فلما كتب عليهم القتال إذا فريق منهم } الآية . قال : نهى الله هذه الأمة أن يصنعوا صنيعهم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { إلى أجل قريب } قال : هو الموت .
وأخرج ابن جرير وابن المنذر عن ابن جريج { إلى أجل قريب } أي إلى أن يموت موتاً .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن هشام قال : قرأ الحسن { قل متاع الدنيا قليل } قال : رحم الله عبداً صحبها على ذلك ، ما الدنيا كلها من أولها إلى آخرها إلا كرجل نام نومة فرأى في منامه بعض ما يحب ثم انتبه فلم يرَ شيئاً .
وأخرج ابن أبي حاتم عن ميمون بن مهران قال : الدنيا قليل ، وقد مضى أكثر القليل ، وبقي قليل من قليل .

أَيْنَمَا تَكُونُوا يُدْرِكُكُمُ الْمَوْتُ وَلَوْ كُنْتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا (78) مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولًا وَكَفَى بِاللَّهِ شَهِيدًا (79)

أخرج ابن أبي حاتم عن السدي في قوله { أينما تكونوا . . . } قال : من الأرض .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { ولو كنتم في بروج مشيدة } يقول : في قصور محصنة .
وأخرج ابن المنذر وابن أبي حاتم عن عكرمة { في بروج مشيدة } قال : المجصصة .
وأخرج ابن جرير وابن أبي حاتم عن السدي { في بروج مشيدة } قال : هي قصور بيض في سماء الدنيا مبنية .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية { في بروج مشيدة } قال : قصور في السماء .
وأخرج عبد بن حميد وابن المنذر عن سفيان في الآية قال : يرون أن هذه البروج في السماء .
وأخرج ابن جرير وابن أبي حاتم وأبو نعيم في الحلية عن مجاهد قال : كان قبل أن يبعث النبي صلى الله عليه وسلم امرأة ، وكان لها أجير فولدت المرأة فقالت لأجيرها : انطلق فاقتبس لي ناراً ، فانطلق الأجير فإذا هو برجلين قائمين على الباب! فقال أحدهما لصاحبه : وما ولدت؟ فقال : ولدت جارية . فقال أحدهما لصاحبه : لا تموت هذه الجارية حتى تزني بمائة ويتزوّجها الأجير ، ويكون موتها بعنكبوت . فقال الأجير : أما والله لأكذبن حديثهما ، فرمى بما في يده وأخذ السكين فشحذها وقال : ألا تراني أتزوجها بعدما تزني بمائة ، ففرى كبدها ورمى بالسكين وظن أنه قد قتلها ، فصاحت الصبية ، فقامت أمها فرأت بطنها قد شق فخاطته وداوته حتى برئت .
وركب الأجير رأسه فلبس ما شاء الله أن يلبث ، وأصاب الأجير مالاً ، فأراد أن يطلع أرضه فينظر من مات منهم ومن بقي ، فأقبل حتى نزل على عجوز وقال للعجوز : أبغي لي أحسن امرأة في البلد أصيب منها وأعطيها ، فانطلقت العجوز إلى تلك المرأة ، وهي أحسن جارية في البلد ، فدعتها إلى الرجل وقالت : تصيبين منه معروفاً؟ فأبت عليها وقالت : إنه قد كان ذاك مني فيما مضى ، فأما اليوم فقد بدا لي أن لا أفعل . فرجعت إلى الرجل فأخبرته فقال : فاخطبيها لي . فخطبها وتزوّجها فأعجب بها . فلما أنس إليها حدثها حديثه فقالت : والله لئن كنت صادقاً لقد حدثتني أمي حديثك ، وإني لتلك الجارية . قال : أنتِ؟! قالت : أنا . . . قال : والله لئن كنتِ أنتِ إن بكِ لعلامة لا تخفى . فكشف بطنها ، فإذا هو بأثر السكين فقال : صدقني والله الرجلان ، والله لقد زنيت بمائة ، وإني أنا الأجير ، وقد تزوّجتك ولتكونن الثالثة ، وليكونن موتك بعنكبوت . فقالت : والله لقد كان ذاك مني ، ولكن لا أدري مائة أو أقل أو أكثر . فقال : والله ما نقص واحداً ولا زاد واحداً ، ثم انطلق إلى ناحية القرية ، فبنى فيه مخافة العنكبوت ، فلبث ما شاء الله أن يلبث ، حتى إذا جاء الأجل ، ذهب ينظر فإذا هو بعنكبوت في سقف البيت وهي إلى جانبه فقال : والله إني لأرى العنكبوت في سقف البيت .

فقالت : هذه التي تزعمون أنها تقتلني ، والله لأقتلنها قبل أن تقتلني . فقام الرجل فزاولها وألقاها فقالت : والله لا يقتلها أحد غيري ، فوضعت أصبعها عليها فشدختها ، فطار السم حتى وقع بين الظفر واللحم ، فاسودت رجلها فماتت ، وأنزل الله على نبيه حين بعث { أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة } .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله { وإن تصبهم حسنة } يقول : { وإن تصبهم سيئة } قال : مصيبة { قل كل من عند الله } قال : النعم والمصائب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية { وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك } قال : هذه في السراء والضراء . وفي قوله { ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك } قال : هذه في الحسنات والسيئات .
وأخرج ابن جرير عن ابن زيد في قوله { وإن تصبهم حسنة . . . } الآية . قال : إن هذه الآيات نزلت في شأن الحرب { قل كل من عند الله } قال : النصر والهزيمة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { قل كل من عند الله } يقول : الحسنة والسيئة من عند الله ، أما الحسنة فأنعم بها عليك ، وأما السيئة فابتلاك الله بها . وفي قوله { ما أصابك من حسنة فمن الله } قال : ما فتح الله عليه يوم بدر وما أصاب من الغنيمة والفتح { وما أصابك من سيئة } قال : ما أصابه يوم أحد أن شج في وجهه وكسرت رباعيته .
وأخرج ابن أبي حاتم عن مطرف بن عبد الله قال : ما تريدون من القدر ما يكفيكم ، الآية التي في سورة النساء { وإن تصبهم حسنة . . } الآية .
وأخرج ابن أبي حاتم من طريق عطية العوفي عن ابن عباس في قوله { وما أصابك من سيئة فمن نفسك } قال : هذا يوم أحد يقول : ما كانت من نكبة فبذنبك وأنا قدرت ذلك عليك .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح { وما أصابك من سيئة فمن نفسك } وأنا قدرتها عليك .
وأخرج عبد بن حميد وابن جرير عن قتادة { وما أصابك من سيئة فمن نفسك } قال : عقوبة بذنبك يا ابن آدم . قال : وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : « لا يصيب رجلاً خدش عود ، ولا عثرة قدم ، ولا اختلاج عرق ، إلا بذنب ، وما يعفو الله عنه أكثر » .
وأخرج ابن جرير عن ابن زيد في قوله { وما أصابك من سيئة فمن نفسك } قال : بذنبك كما قال لأهل أحد { أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم } [ التوبة : 122 ] بذنوبكم .
وأخرج ابن المنذر وابن الأنباري في المصاحف عن مجاهد قال : هي في قراءة أبي بن كعب ، وعبد الله بن مسعود « ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك وأنا كتبتها عليك » .
وأخرج ابن المنذر من طريق مجاهد . أن ابن عباس كان يقرأ « وما أصابك من سيئة فمن نفسك وأنا كتبتها عليك » قال مجاهد : وكذلك في قراءة أبي وابن مسعود .


النساء - تفسير الدرر المنثور

مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ وَمَنْ تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا (80)

أخرج ابن المنذر والخطيب عن ابن عمر قال : كنا عند رسول الله صلى الله عليه وسلم في نفر من أصحابه فقال : « يا هؤلاء ألستم تعلمون أني رسول الله إليكم؟ قالوا : بلى . قال : ألستم تعلمون أن الله أنزل في كتابه أنه من أطاعني فقد أطاع الله؟ قالوا : بلى ، نشهد أنه من أطاعك فقد أطاع الله ، وإن من طاعته طاعتك . قال : فإن من طاعة الله أن تطيعوني ، وإن من طاعتي أن تطيعوا أئمتكم ، وإن صلوا قعوداً فصلوا قعوداً أجمعين » .
وأخرج عبد بن حميد وابن المنذر عن ابن المنذر عن ربيع بن خثيم ، قال : حرف ، وأيما حرف { من يطع الرسول فقد أطاع الله } فوض إليه فلا يأمر إلا بخير .
وأخرج ابن جرير عن ابن زيد . أنه سئل عن قوله { فما أرسلناك عليهم حفيظاً } قال : هذا أول ما بعثه قال : إن عليك إلا البلاغ ، ثم جاء بعد هذا يأمره بجهادهم والغلظة عليهم حتى يسلموا .

وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُوا مِنْ عِنْدِكَ بَيَّتَ طَائِفَةٌ مِنْهُمْ غَيْرَ الَّذِي تَقُولُ وَاللَّهُ يَكْتُبُ مَا يُبَيِّتُونَ فَأَعْرِضْ عَنْهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا (81)

أخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { ويقولون طاعة . . . } الآية . قال : هم أناس كانوا يقولون عند رسول الله صلى الله عليه وسلم : آمنا بالله ورسوله ليأمنوا على دمائهم وأموالهم { فإذا برزوا } من عند رسول الله صلى الله عليه وسلم { بيت طائفة منهم } يقول : خالفوهم إلى غير ما قالوا عنك ، فعابهم الله فقال { بيت طائفة منهم غير الذي تقول } قال : يغيرون ما قال النبي صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { ويقولون طاعة } قال : هؤلاء المنافقون الذين يقولون ، إذا حضروا النبي صلى الله عليه وسلم فأمرهم بأمر قالوا : طاعة فإذا خرجوا غيرت طائفة منهم ما يقول النبي صلى الله عليه وسلم { والله يكتب ما يبيتون } يقول : ما يقولون .
وأخرج ابن جرير من طريق عكرمة عن ابن عباس في قوله { بيت طائفة منهم غير الذي تقول } قال : غير أولئك ما قال النبي صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس { بيت طائفة منهم غير الذي تقول } يغيرون ما قال النبي صلى الله عليه وسلم { والله يكتب ما يبيتون } يغيرون .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك { بيت طائفة منهم } قال : هم أهل النفاق .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { بيت طائفة منهم غير الذي تقول } قال : يغيرون ما عهدوا إلى نبي الله صلى الله عليه وسلم .
وأخرج ابن أبي حاتم من طريق عثمان بن عطاء عن أبيه { والله يكتب ما يبيتون } قال : يغيرون ما يقول النبي صلى الله عليه وسلم .

أَفَلَا يَتَدَبَّرُونَ الْقُرْآَنَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلَافًا كَثِيرًا (82)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن الضحاك { أفلا يتدبرون القرآن } قال : يتدبرون النظر فيه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً } يقول : إن قول الله لا يختلف ، وهو حق ليس فيه باطل ، وإن قول الناس يختلف .
وأخرج ابن أبي حاتم من طريق عبد الرحمن بن زيد بن أسلم قال : سمعت ابن المنكدر يقول وقرأ { ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً } فقال : إنما يأتي الاختلاف من قلوب العباد ، فأما من جاء من عند الله فليس فيه اختلاف .
وأخرج ابن جرير عن ابن زيد قال : إن القرآن لا يكذب بعضه بعضاً ، ولا ينقض بعضه بعضاً ، ما جهل الناس من أمره فإنما هو من تقصير عقولهم وجهالتهم ، وقرأ { ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيراً } قال : فحق على المؤمن أن يقول : كل من عند الله ، يؤمن بالمتشابه ولا يضرب بعضه ببعض إذا جهل أمراً ولم يعرفه ، أن يقول : الذي قال الله حق ، ويعرف أن الله لم يقل قولاً وينقص ، ينبغي أن يؤمن بحقيقة ما جاء من عند الله .

وَإِذَا جَاءَهُمْ أَمْرٌ مِنَ الْأَمْنِ أَوِ الْخَوْفِ أَذَاعُوا بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُولِي الْأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَاتَّبَعْتُمُ الشَّيْطَانَ إِلَّا قَلِيلًا (83)

أخرج عبد بن حميد ومسلم وابن أبي حاتم من طريق ابن عباس عن عمر بن الخطاب قال : لما اعتزل النبي صلى الله عليه وسلم نساءه ، دخلت المسجد فإذا الناس ينكتون بالحصا ويقولون : طلق رسول الله صلى الله عليه وسلم نساءه ، فقمت على باب المسجد ، فناديت بأعلى صوتي : لم يطلق نساءه . ونزلت هذه الآية في { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم } فكنت أنا استنبطت ذلك الأمر .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به } يقول : أفشوه وسعوا به { ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم } يقول : لعلمه الذين يتجسسونه منهم .
وأخرج ابن جريج وابن المنذر من طريق ابن جريج عن ابن عباس { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به } قال : هذا في الإخبار ، إذا غزت سرية من المسلمين خبر الناس عنها ، فقالوا : أصاب المسلمين من عدوهم كذا وكذا ، وأصاب العدو من المسلمين كذا وكذا ، فأفشوه بينهم من غير أن يكون النبي صلى الله عليه وسلم هو يخبرهم به . قال ابن جريج : قال ابن عباس : { أذاعوا به } أعلنوه وأفشوه { ولو ردوه إلى الرسول } حتى يكون هو الذي يخبرهم به { وإلى أولي الأمر منهم } أولي الفقه في الدين والعقل .
وأخرج ابن جريج وابن أبي حاتم عن السدي { وإذا جاءهم أمر من الأمن أو الخوف } يقول : إذا جاءهم أمر أنهم قد أمنوا من عدوهم ، أو أنهم خائفون منه ، أذاعوا بالحديث حتى يبلغ عدوهم أمرهم { ولو ردوه إلى الرسول } يقول : ولو سكتوا وردوا الحديث إلى النبي صلى الله عليه وسلم { وإلى أولي الأمر منهم } يقول : إلى أميرهم حتى يتكلم به { لعلمه الذين يستنبطونه منهم } يعني عن الأخبار ، وهم الذين ينقرون عن الأخبار .
وأخرج ابن أبي حاتم عن الضحاك { وإذا جاءهم أمر } قال : هم أهل النفاق .
وأخرج ابن جرير عن أبي معاذ . مثله .
وأخرج عن ابن زيد في قوله { أذاعوا به } قال : نشروه . قال : والذين أذاعوا به قوم إمَّا منافقون وإما آخرون ضعفاء .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { ولو ردوه إلى الرسول وإلى أولي الأمر منهم } يقول : إلى علمائهم .
وأخرج ابن جرير عن ابن زيد في الآية قال : الولاة الذين يكونون في الحرب عليهم ، يتفكرون فينظرون لما جاءهم من الخبر أصدق أم كذب .
أخرج ابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية { لعلمه الذين يستنبطونه منهم } قال : يتبعونه ويتجسسونه .

وأخرج ابن جرير وابن المنذر عن مجاهد { لعلمه الذين يستنبطونه منهم } قال : الذين يسألون عنه ويتجسسونه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { لعلمه الذين يستنبطونه منهم } قال : قولهم ماذا كان وما سمعتم .
وأخرج عبد بن حميد وابن جرير وابن المنذر من طريق سعيد عن قتادة قال : إنما هو { لعلمه الذين يستنبطونه منهم } الذين يفحصون عنه ويهمهم ذلك إلا قليلاً منهم { ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم من طريق معمر عن قتادة في قوله { ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلاً } يقول : لاتبعتم الشيطان كلكم . وأما قوله { إلا قليلاً } فهو لقوله { لعلمه الذين يستنبطونه منهم } إلا قليلاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان } قال : فانقطع الكلام . وقوله { إلا قليلاً } فهو في أوّل الآية يخبر عن المنافقين قال { فإذا جاءهم أمر من الأمن أو الخوف أذاعوا به } إلا قليلاً . يعني بالقليل المؤمنين .
وأخرج ابن جرير عن ابن زيد قال : هذه الآية مقدمة ومؤخرة ، إنما هي { أذاعوا به إلا قليلاً منهم ولولا فضل الله عليكم ورحمته لم ينج قليل ولا كثير } .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في قوله { ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلاً } قال : هم أصحاب النبي صلى الله عليه وسلم ، كانوا حدثوا أنفسهم بأمر من أمور الشيطان إلا طائقة منهم .

فَقَاتِلْ فِي سَبِيلِ اللَّهِ لَا تُكَلَّفُ إِلَّا نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ عَسَى اللَّهُ أَنْ يَكُفَّ بَأْسَ الَّذِينَ كَفَرُوا وَاللَّهُ أَشَدُّ بَأْسًا وَأَشَدُّ تَنْكِيلًا (84)

أخرج ابن سعد عن خالد بن معدان . أن رسول الله صلى الله عليه وسلم قال : « بعثت إلى الناس كافة ، فإن لم يستجيبوا لي فإلى العرب ، فإن لم يستجيبوا لي فإلى قريش ، فإن لم يستجيبوا لي فإلى بني هاشم ، فإن لم يستجيبوا لي فإليّ وحدي » .
وأخرج أحمد وابن أبي حاتم عن أبي إسحاق قال : قلت للبراء : الرجل يحمل على المشركين أهو ممن ألقى بيده إلى التهلكة؟ قال : لا ، إن الله بعث رسوله وقال { فقاتل في سبيل الله لا تكلَّف إلا نفسك } إنما ذلك في النفقة .
وأخرج ابن مردويه عن البراء قال : « لما نزلت على النبي صلى الله عليه وسلم { فقاتل في سبيل الله لا تكلف إلا نفسك وحرض المؤمنين } قال لأصحابه : قد أمرني ربي بالقتال فقاتلوا » .
وأخرج ابن المنذر وابن أبي حاتم عن أبي سنان في قوله { وحرض المؤمنين } قال : عظهم .
وأخرج ابن المنذر عن أسامة بن زيد « أن رسول الله صلى الله عليه وسلم قال لأصحابه ذات يوم : ألا هل مشمر للجنة ، فإن الجنة لا خطر لها ، هي ورب الكعبة نور تلألأ ، وريحانة تهتز ، وقصر مشيد ، ونهر مطرد ، وفاكهة كثيرة نضيجة ، وزوجة حسناء جميلة ، وحلل كثيرة في مقام أبداً ، في خير ونضرة ونعمة ، في دار عالية سليمة بهية . قالوا : يا رسول الله نحن المشمرون لها . قال : قولوا : إن شاء الله ، ثم ذكر الجهاد وحض عليه » .
وأخرج ابن أبي حاتم وابن عبد البر في التمهيد عن سفيان بن عيينة عن ابن شبرمة . سمعته يقرؤها { عسى الله أن يكف من بأس الذين كفروا } قال سفيان : وهي في قراءة ابن مسعود هكذا { عسى الله أن يكف من بأس الذين كفروا } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { والله أشد بأساً وأشد تنكيلاً } يقول : عقوبة .

مَنْ يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُنْ لَهُ نَصِيبٌ مِنْهَا وَمَنْ يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُنْ لَهُ كِفْلٌ مِنْهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقِيتًا (85)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { من يشفع شفاعة حسنة . . . } الآية . قال : شفاعة بعض الناس لبعض .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الحسن قال : من يشفع شفاعة حسنة كان له أجرها وإن لم يشفع ، لأن الله يقول : { من يشفع شفاعة حسنة يكن له نصيب منها } ولم يقل يشفع .
وأخرج ابن جرير عن الحسن قال : من يشفع شفاعة حسنة كتب له أجره ما جرت منفعتها .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { يكن له نصيب منها } قال : حظاً منها . وفي قوله { كفل منها } قال : الكفل هو الإثم .
وأخرج ابن جرير وابن أبي حاتم عن السدي والربيع في قوله { كفل منها } قالا : الحظ .
وأخرج ابن جرير عن ابن زيد قال : الكفل والنصيب واحد ، وقرأ { يؤتكم كفلين من رحمته } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { وكان الله على كل شيء مقيتاً } قال : حفيظاً .
وأخرج أبو بكر ابن الأنباري في الوقف والابتداء والطبراني في الكبير والطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { مقيتاً } قال : قادراً مقتدراً . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول أحيحة بن ألأنصاري :
وذي ضغن كففت النفس عنه ... وكنت على مساءته مقيتا
وأخرج ابن المنذر وابن أبي حاتم من طريق عيسى بن يونس عن إسماعيل عن رجل عن عبد الله بن رواحة . أنه سأله رجل عن قول الله { وكان الله على كل شيء مقيتاً } قال : يقيت كل إنسان بقدر عمله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { مقيتاً } قال : شهيداً حسيباً حفيظاً .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { مقيتاً } قال : قادراً .
وأخرج ابن جرير عن السدي قال : المقيت القدير .
وأخرج عن ابن زيد . مثله .
وأخرج ابن أبي حاتم عن الضحاك قال : المقيت الرزاق .


النساء - تفسير الدرر المنثور

وَإِذَا حُيِّيتُمْ بِتَحِيَّةٍ فَحَيُّوا بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ حَسِيبًا (86) اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللَّهِ حَدِيثًا (87)

أخرج أحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه بسند حسن عن سلمان الفارسي قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : السلام عليك يا رسول الله فقال : وعليك ورحمة الله ، ثم أتى آخر فقال : السلام عليك يا رسول الله ورحمة الله . فقال : وعليك ورحمة الله وبركاته ، ثم جاء آخر فقال : السلام عليك ورحمة الله وبركاته . فقال له : وعليك . فقال له الرجل : يا نبي الله - بأبي أنت وأمي - أتاك فلان وفلان فسلما عليك فرددت عليهما أكثر مما رددت علي؟! فقال : إنك لم تدع لنا شيئاً ، قال الله { وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها } فرددناها عليك » .
وأخرج البخاري في الأدب المفرد عن أبي هريرة « أن رجلاً مر على رسول الله صلى الله عليه وسلم وهو في مجلس فقال : سلام عليكم . فقال : عشر حسنات . فمر رجل آخر فقال : السلام عليكم ورحمة الله . فقال : عشرون حسنة . فمر رجل آخر فقال : السلام عليكم ورحمة الله وبركاته . فقال : ثلاثون حسنة » .
وأخرج البيهقي في شعب الإيمان عن ابن عمر قال : « جاء رجل فسلم فقال : السلام عليكم . فقال النبي صلى الله عليه وسلم : عشر . فجاء آخر فقال : السلام عليكم ورحمة الله . فقال النبي صلى الله عليه وسلم : عشرون . فجاء آخر فقال : السلام عليكم ورحمة الله وبركاته . فقال : ثلاثون » .
وأخرج البيهقي عن سهل بن حنيف قال : قال رسول الله صلى الله عليه وسلم : « من قال : السلام عليكم كتب الله له عشر حسنات ، فإن قال : السلام عليكم ورحمة الله كتب الله له عشرين حسنة ، فإن قال : السلام عليكم ورحمة الله وبركاته كتب له ثلاثين حسنة » .
وأخرج أحمد والدرامي وأبو داود والترمذي وحسنه والنسائي والبيهقي عن عمران بن حصين « أن رجلاً جاء إلى النبي صلى الله عليه وسلم فقال : السلام عليكم . فرد عليه وقال : عشر . ثم جاء آخر فقال : السلام عليكم ورحمة الله . فرد عليه ثم جلس فقال : عشرون . ثم جاء آخر فقال : السلام عليكم ورحمة الله وبركاته . فرد عليه ثم جلس فقال : ثلاثون » .
وأخرج أبو داود والبيهقي عن معاذ بن أنس الجهني قال : « جاء رجل إلى النبي صلى الله عليه وسلم بمعناه زاد ، ثم أتى آخر فقال : السلام عليكم ورحمة الله ورحمته وبركاته ومغفرته . فقال : أربعون . قال : هكذا تكون الفضائل » .
وأخرج ابن جرير عن السدي { وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها } يقول « إذا سلم عليك أحد فقل أنت : وعليك السلام ورحمة الله ، أو تقطع إلى السلام عليك كما قال لك » .

وأخرج ابن جرير وابن المنذر عن عطاء في قوله { وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها } قال : ذلك كله في أهل الإسلام .
وأخرج البيهقي في شعب الإيمان عن ابن عمر . أنه كان إذا سلم عليه إنسان رد كما يسلم عليه ، يقول : السلام عليكم . فيقول عبد الله : السلام عليكم .
وأخرج البيهقي أيضاً عن عروة بن الزبير . أن رجلاً سلم عليه فقال : السلام عليكم ورحمة الله وبركاته . فقال عروة : ما ترك لنا فضل ، إن السلام انتهى إلى وبركاته .
وأخرج البخاري في الأدب المفرد عن سالم مولى عبد الله بن عمر قال : كان ابن عمر إذا سلم عليه فرد زاد ، فاتيته فقلت : السلام عليكم . فقال : السلام : عليكم ورحمة الله ، ثم أتيته مرة أخرى فقلت : السلام عليكم ورحمة الله . فقال : السلام عليكم ورحمة الله وبركاته ، ثم أتيته مرة أخرى فقلت : السلام عليكم ورحمة الله وبركاته . فقال : السلام عليكم ورحمة الله وبركاته وطيب صلواته .
وأخرج البيهقي من طريق المبارك بن فضالة عن الحسن في قوله { فحيوا بأحسن منها } قال : تقول إذا سلم عليك أخوك المسلم فقال : السلام عليك . فقل : السلام عليكم ورحمة الله { أو ردوها } يقول : إن لم تقل له السلام عليك ورحمة الله فرد عليه كما قال : السلام عليكم كما سلم ، ولا تقل وعليك .
وأخرج ابن المنذر من طريق يونس بن عبيد عن الحسن في الآية قال { أحسن منها } للمسلمين { أو ردوها } على أهل الكتاب قال : وقال الحسن : كل ذلك للمسلم .
وأخرج ابن أبي حاتم عن ابن عباس قال : من سلم عليك من خلق الله فاردد عليه ، وإن كان يهودياً أو نصرانياً أو مجوسياً ، ذلك بأن الله يقول { وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها } .
وأخرج البخاري في الأدب وابن المنذر عن ابن عباس قال : لو أن فرعون قال لي : بارك الله فيك . لقلت : وفيك بارك الله .
وأخرج البخاري في الأدب المفرد وابن جرير عن الحسن قال : السلام تطوّع ، والرد فريضة .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي عن ابن مسعود عن النبي صلى الله عليه وسلم قال : « السلام اسم من أسماء الله وضعه الله في الأرض : فافشوه بينكم ، وإذا مر رجل بالقوم فسلم عليهم فردوا كان له عليهم فضل درجة لأنه ذكرهم السلام ، وإن لم يردوا عليه رد عليه من هو خير منهم وأفضل » .
وأخرج البخاري في الأدب المفرد عن ابن مسعود . موقوفاً .
وأخرج البخاري في الأدب المفرد عن أنس قال : قال النبي صلى الله عليه وسلم : « إن السلام اسم من أسماء الله وضعه الله في الأرض ، فافشوا السلام بينكم » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم :

« إن السلام اسم من أسماء الله تعالى وضعه الله في الأرض ، فافشوه بينكم » .
وأخرج البيهقي عن ابن عمر قال : السلام اسم من أسماء الله ، فإذا أنت أكثرت منه أكثرت من ذكر الله .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن السلام اسم من أسماء الله جعله بين خلقه ، فإذا سلم المسلم على المسلم فقد حرم عليه أن يذكره إلا بخير » .
وأخرج ابن مردويه عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم : « أفشوا السلام بينكم فإنها تحية أهل الجنة ، فإذا مر رجل على ملأ فسلم عليهم كان له عليهم درجة وإن ردوا عليه ، فإن لم يردوا عليه رد عليه من هو خير منهم الملائكة » .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي بكر الصديق قال : السلام أمان الله في الأرض .
وأخرج الحكيم الترمذي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « من بدا بالسلام فهو أولى بالله ورسوله » .
وأخرج البخاري في الأدب وابن مردويه عن عائشة عن رسول الله صلى الله عليه وسلم : « ما حسدتكم اليهود على شيء ما حسدتكم على السلام والتأمين » ولفظ ابن مردويه قال : « إن اليهود قوم حسد ، وإنهم لن يحسدوا أهل الإسلام على أفضل من السلام ، أعطانا الله في الدنيا وهو تحية أهل الجنة يوم القيامة ، وقولنا وراء الإمام آمين » .
وأخرج البيهقي عن الحارث بن شريح . أن رسول الله صلى الله عليه وسلم قال : « إن المسلم أخو المسلم ، إذا لقيه رد عليه من السلام بمثل ما حياه به أو أحسن من ذلك ، وإذا استأمره نصح له ، وإذا استنصره على الأعداء نصره ، وإذا استنعته قصد السبيل يسره ونعت له ، وإذا استغاره أحد على العدو أغاره ، وإذا استعاره الحد على المسلم لم يعره ، وإذا استعاره الجنة أعاره لا يمنعه الماعون . قالوا : يا رسول الله وما الماعون؟ قال : الماعون في الحجر والماء والحديد . قالوا : وأي الحديد؟ قال : قدر النحاس وحديد الفاس الذي تمتهنون به . قالوا : فما هذا الحجر؟ قال : القدر من الحجارة » .
وأخرج البيهقي عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم : « إذا التقى المؤمنان فسلم كل واحد منهما على صاحبه وتصافحا ، كان أحبهما إلى الله أحسنهما بشراً لصاحبه ونزلت بينهما مائة رحمة ، للبادي تسعون وللمصافح عشر » .
وأخرج البيهقي عن الحسن . أن رسول الله صلى الله عليه وسلم قال : « إن من الصدقة أن تسلم على الناس وأنت منطلق الوجه » .
وأخرج الطبراني والبيهقي عن أبي أمامة . سمعت رسول الله صلى الله عليه وسلم يقول :

« إن الله جعل السلام تحية لأمتنا ، وأماناً لأهل ذمتنا » .
وأخرج البيهقي عن زيد بن أسلم . أن النبي صلى الله عليه وسلم قال : « يسلم الراكب على الماشي ، والماشي على القاعد ، والقليل على الكثير ، والصغير على الكبير ، وإذا مر بالقوم فسلم منهم واحداً أجزأ عنهم ، وإذا رد من الآخرين واحد أجزأ عنهم » .
وأخرج الحاكم وصححه عن ابن عمرو قال : « مر على النبي صلى الله عليه وسلم رجل وعليه ثوبان أحمران فسلم عليه ، فلم يرد عليه رسول الله صلى الله عليه وسلم » .
وأخرج البيهقي عن سعيد بن أبي هلال الليثي قال : سلام الرجل يجزي عن القوم ، ورد السلام يجزي عن القوم .
وأخرج البيهقي عن ابن عباس قال : إني لأرى جواب الكتاب حقاً ، كما أرى حق السلام .
وأخرج ابن أبي حاتم عن سفيان بن عيينة في قوله { وإذا حييتم بتحية فحيوا بأحسن منها } قال : ترون هذا في السلام وحده؟ هذا في كل شيء ، من أحسن إليك فأحسن إليه وكافئه ، فإن لم تجد فادع له أو أثن عليه عند إخوانه .
وأخرج عن سعيد بن جبير في قوله { إن الله كان على كل شيء } يعني من التحية وغيرها { حسيباً } يعني شهيداً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { حسيباً } قال : حفيظاً .

فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ وَاللَّهُ أَرْكَسَهُمْ بِمَا كَسَبُوا أَتُرِيدُونَ أَنْ تَهْدُوا مَنْ أَضَلَّ اللَّهُ وَمَنْ يُضْلِلِ اللَّهُ فَلَنْ تَجِدَ لَهُ سَبِيلًا (88) وَدُّوا لَوْ تَكْفُرُونَ كَمَا كَفَرُوا فَتَكُونُونَ سَوَاءً فَلَا تَتَّخِذُوا مِنْهُمْ أَوْلِيَاءَ حَتَّى يُهَاجِرُوا فِي سَبِيلِ اللَّهِ فَإِنْ تَوَلَّوْا فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدْتُمُوهُمْ وَلَا تَتَّخِذُوا مِنْهُمْ وَلِيًّا وَلَا نَصِيرًا (89)

أخرج الطيالسي وابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والبيهقي في الدلائل عن زيد بن ثابت . « أن رسول الله صلى الله عليه وسلم خرج إلى أحد ، فرجع ناس خرجوا معه ، فكان أصحاب رسول الله صلى الله عليه وسلم فيهم فرقتين . فرقة تقول نقتلهم ، وفرقة تقول . لا . فأنزل الله { فما لكم في المنافقين فئتين . . . } الآية كلها . فقال رسول الله صلى الله عليه وسلم : » إنها طيبة ، وإنها تنفي الخبث كما تنفي النار خبث الفضة « » .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم من طريق عبد العزيز بن محمد عن زيد بن أسلم عن ابن سعد بن معاذ الأنصاري . أن هذه الآية أنزلت فينا { فما لكم في المنافقين فئتين والله أركسهم بما كسبوا } خطب رسول الله صلى الله عليه وسلم الناس فقال : « من لي بمن يؤذيني ويجمع لي في بيته من يؤذيني؟ فقام سعد بن معاذ فقال : إن كان منا يا رسول الله قتلناه ، وإن كان من إخواننا الخزرج أمرتنا فاطعناك . فقام سعد بن عبادة فقال : ما بك يا ابن معاذ طاعة رسول الله صلى الله عليه وسلم ، ولكن عرفت ما هو منك . فقام أسيد بن حضير فقال : إنك يا ابن عبادة منافق تحب المنافقين . فقال محمد بن مسلمة فقال : استكوا أيها الناس ، فإن فينا رسول الله صلى الله عليه وسلم وهو يأمرنا فننفذ لأمره . فأنزل الله { فما لكم في المنافقين فئتين . . . } الآية » .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس قال : « إن قوماً كانوا بمكة قد تكلموا بالإسلام وكانوا يظاهرون المشركين ، فخرجوا من مكة يطلبون حاجة لهم ، فقالوا : إن لقينا أصحاب محمد فليس علينا فيهم بأس ، وإن المؤمنين لما أخبروا أنهم قد خرجوا من مكة قالت فئة من المؤمنين : اركبوا إلى الخبثاء فاقتلوهم فإنهم يظاهرون عليكم عدوكم . وقالت فئة أخرى من المؤمنين : سبحان الله . . . ! تقتلون قوماً قد تكلموا بمثل ما تكلمتم به من أجل أنهم لم يهاجروا ويتركوا ديارهم تستحل دماؤهم وأموالهم ، فكانوا كذلك فئتين والرسول عندهم لا ينهى واحداً من الفريقين عن شيء . فنزلت { فما لكم في المنافقين فئتين } إلى قوله { حتى يهاجروا في سبيل الله } يقول : حتى يصنعوا كما صنعتم { فإن تولوا } قال : عن الهجرة » .
وأخرج أحمد بسند فيه انقطاع عن عبد الرحمن بن عوف « أن قوماً من العرب أتوا رسول الله صلى الله عليه وسلم بالمدينة ، فأسلموا وأصابهم وباء المدينة حماها فاركسوا ، خرجوا من المدينة ، فاستقبلهم نفر من الصحابة فقالوا لهم : ما لكم رجعتم؟ قالوا : أصابنا وباء المدينة فقالوا : ما لكم في رسول الله اسوة حسنة .

فقال بعضهم : نافقوا . وقال بعضهم : لم ينافقوا ، إنهم مسلمون . فأنزل الله { فما لكم في المنافقين فئتين . . . } الآية .
وأخرج ابن أبي حاتم من وجه آخر عن أبي سلمة عن عبد الرحمن . أن نفراً من طوائف العرب هاجروا إلى رسول الله صلى الله عليه وسلم ، فمكثوا معه ما شاء الله أن يمكثوا ، ثم ارتكسوا فرجعوا إلى قومهم ، فلقوا سرية من أصحاب رسول الله صلى الله عليه وسلم ، فعرفوهم فسألوهم ما ردكم؟ فاعتلوا لهم فقال بعض القوم لهم : نافقتم ، فلم يزل بعض ذلك حتى فشا فيهم القول ، فنزلت هذه الآية { فما لكم في المنافقين فئتين } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فما لكم في المنافقين فئتين } قال : قوم خرجوا من مكة حتى جاؤوا المدينة ، يزعمون أنهم مهاجرون ثم ارتدوا بعد ذلك ، فاستأذنوا النبي صلى الله عليه وسلم إلى مكة ليأتوا ببضائع لهم يتجرون فيها ، فاختلف فيهم المؤمنون فقائل يقول : هم منافقون . وقائل يقول : هم مؤمنون ، فبين الله نفاقهم ، فأمر بقتلهم ، فجاءوا ببضائعهم يريدون هلال بن عويمر الأسلمي وبينه وبين محمد عليه السلام حلف ، وهو الذي حصر صدره أن يقاتل المؤمنين أو يقاتل قومه ، فدفع عنهم بأنهم يؤمون هلالاً وبينه وبين النبي صلى الله عليه وسلم عهد .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فما لكم في المنافقين فئتين } قال : ذكر لنا أنهما كانا رجلين من قريش ، كانا مع المشركين بمكة ، وكانا قد تكلما بالإسلام ولم يهاجرا إلى النبي صلى الله عليه وسلم ، فلقيهما ناس من أصحاب رسول الله صلى الله عليه وسلم وهما مقبلان إلى مكة ، فقال بعضهم : إن دماءهما وأموالهما حلال . وقال بعضهم : لا يحل ذلك لكم . فتشاجروا فيهما ، فانزل الله { فما لكم في المنافقين فئتين } حتى بلغ { ولو شاء الله لسلطهم عليكم فلقاتلوكم } .
وأخرج ابن جرير عن معمر بن راشد قال : بلغني أن ناساً من أهل مكة كتبوا إلى النبي صلى الله عليه وسلم أنهم قد أسلموا ، أو كان ذلك منهم كذباً ، فلقوهم فاختلف فيهم المسلمون فقالت طائفة : دماؤهم حلال . وطائفة قالت : دماؤهم حرام . فأنزل اله { فما لكم في المنافقين فئتين } .
وأخرج ابن جرير عن الضحاك في الآية قال : هم ناس تخلفوا عن نبي الله صلى الله عليه وسلم ، وأقاموا بمكة وأعلنوا الإيمان ولم يهاجروا ، فاختلف فيهم أصحاب رسول الله صلى الله عليه وسلم ، فتولاهم ناس من أصحاب رسول الله صلى الله عليه وسلم وتبرأ من ولايتهم آخرون ، وقالوا : تخلفوا عن رسول الله صلى الله عليه وسلم ولم يهاجروا فسماهم الله منافقين ، وبرأ المؤمنين من ولايتهم ، وأمرهم أن لا يتولوهم حتى يهاجروا .

وأخرج ابن جرير عن السدي قال : كان ناس من المنافقين أرادوا أن يخرجوا من المدينة ، فقالوا للمؤمنين : إنا قد أصابنا أوجاع في المدينة واتخمناها ، فلعلنا أن نخرج إلى الظهر حتى نتماثل ثم نرجع ، فإنا كنا أصحاب برية . فانطلقوا واختلف فيهم أصحاب النبي صلى الله عليه وسلم ، فقالت طائفة : أعداء الله منافقون ، وددنا أن رسول الله صلى الله عليه وسلم أذن لنا فقاتلناهم . وقالت طائفة : لا ، بل إخواننا تخمتهم المدينة فاتخموها ، فخرجوا إلى الظهر يتنزهون فإذا برئوا رجعوا . فأنزل الله في ذلك { فما لكم في المنافقين فئتين } .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة في الآية قال : أخذ ناس من المسلمين أموالاً من المشركين فانطلقوا بها تجاراً إلى اليمامة ، فاختلف المسلمون فيهم ، فقالت طائفة : لو لقيناهم قتلناهم وأخذنا ما في أيديهم . وقال بعضهم : لا يصلح لكم ذلك ، إخوانكم انطلقوا تجاراً . فنزلت هذه الآية { فما لكم في المنافقين فئتين } .
وأخرج ابن جرير من طريق ابن وهب عن ابن زيد في قوله { فما لكم في المنافقين فئتين } قال : هذا في شأن ابن أبي ، حين تكلم في عائشة ما تكلم ، فنزلت إلى قوله { فلا تتخذوا منهم أولياء حتى يهاجروا في سبيل الله } فقال سعد بن معاذ : فإني أبرأ إلى الله وإلى رسوله منه . يريد عبد الله بن أبي بن سلول .
وأخرج ابن أبي حاتم عن زيد بن عبد الرحمن بن زيد بن أسلم عن أبيه « أن رسول الله صلى الله عليه وسلم خطب الناس فقال : » كيف ترون في الرجل يخاذل بين أصحاب رسول الله صلى الله عليه وسلم ، ويسيء القول لأهل رسول الله وقد برأها الله ، « ثم قرأ ما أنزل الله في براءة عائشة ، فنزل القرآن في ذلك { فما لكم في المنافقين فئتين . . . } الآية . فلم يكن بعد هذه الآية ينطق ولا يتكلم فيه أحد » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { والله أركسهم } يقول : أوقعهم .
وأخرج ابن جرير وابن المنذر من طريق عطاء الخراساني عن ابن عباس { أركسهم } قال : ردهم .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قول { أركسهم } قال : حبسهم في جهنم بما عملوا . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول أمية بن الصلت في شعره :
أركسوا في جهنم أنهم كانوا عتاة ... يقولوا مينا وكذبا وزورا
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة { أركسهم بما كسبوا } قال : أهلكهم بما عملوا .
وأخرج ابن جرير وابن أبي حاتم عن السدي { أركسهم } قال : أضلهم .

إِلَّا الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ أَوْ جَاءُوكُمْ حَصِرَتْ صُدُورُهُمْ أَنْ يُقَاتِلُوكُمْ أَوْ يُقَاتِلُوا قَوْمَهُمْ وَلَوْ شَاءَ اللَّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَاتَلُوكُمْ فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَاتِلُوكُمْ وَأَلْقَوْا إِلَيْكُمُ السَّلَمَ فَمَا جَعَلَ اللَّهُ لَكُمْ عَلَيْهِمْ سَبِيلًا (90)

وأخرج ابن أبي شيبة وابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل عن الحسن أن سراقة بن مالك المدلجي حدثهم قال : « لما ظهر النبي صلى الله عليه وسلم على أهل بدر وأحد ، وأسلم من حولهم قال سراقة : بلغني أنه يريد أن يبعث خالد بن الوليد إلى قومي بني مدلج ، فأتيته فقلت : أنشدك النعمة . فقالوا : مه . فقال : دعوه ، ما تريد؟ قلت : بلغني أنك تريد أن تبعث إلى قومي ، وأنا أريد أن توادعهم ، فإن أسلم قومك أسلموا ودخلوا في الإسلام ، وإن لم يسلموا لم تخشن لقلوب قومك عليهم . فأخذ رسول الله صلى الله عليه وسلم بيد خالد فقال : اذهب معه فافعل ما يريد ، فصالحهم خالد على أن لا يعينوا على رسول الله صلى الله عليه وسلم ، وإن أسلمت قريش أسلموا معهم ، ومن وصل إليهم من الناس كانوا على مثل عهدهم . فأنزل الله { ودوا لو تكفرون } حتى بلغ { إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق } فكان من وصل إليهم كانوا معهم على عهدهم » .
وأخرج ابن جرير وابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله { إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق } يقول : إذا أظهروا كفرهم فاقتلوهم حيث وجدتموهم ، فإن أحد منهم دخل في قوم بينكم وبينهم ميثاق فاجروا عليه مثل ما تجرون على أهل الذمة .
وأخرج أبو داود في ناسخه وابن المنذر وابن أبي حاتم والنحاس والبيهقي في سننه عن ابن عباس في قوله { إلا الذين يصلون إلى قوم } الآية . قال : نسختها براءة { فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج ابن أبي حاتم عن ابن عباس { حصرت صدورهم } قال : عن هؤلاء ، وعن هؤلاء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي { أو جاءوكم } يقول : رجعوا فدخلوا فيكم { حصرت صدورهم } يقول : ضاقت صدورهم .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة . أنه قرأ { حصرت صدورهم } أي كارهة صدورهم .
وأخرج ابن جرير وابن أبي حاتم عن الربيع { وألقوا إليكم السلم } قال : الصلح .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والنحاس عن قتادة في قوله { فإن اعتزلوكم } الآية . قال : نسختها { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج ابن جرير عن الحسن وعكرمة في هذه الآية قالا : نسخها في براءة .

سَتَجِدُونَ آَخَرِينَ يُرِيدُونَ أَنْ يَأْمَنُوكُمْ وَيَأْمَنُوا قَوْمَهُمْ كُلَّ مَا رُدُّوا إِلَى الْفِتْنَةِ أُرْكِسُوا فِيهَا فَإِنْ لَمْ يَعْتَزِلُوكُمْ وَيُلْقُوا إِلَيْكُمُ السَّلَمَ وَيَكُفُّوا أَيْدِيَهُمْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأُولَئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَانًا مُبِينًا (91)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ستجدون آخرين } الآية . قال : ناس من أهل مكة كانوا يأتون النبي صلى الله عليه وسلم ، فيسلمون رياء ، ثم يرجعون إلى قريش فيرتكسون في الأوثان ، يبتغون بذلك أن يأمنوا ههنا وههنا ، فأمر بقتالهم إن لم يعتزلوا ويصالحوا .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس { ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم كلما ردوا إلى الفتنة أركسوا فيها } يقول : كلما أرادوا أن يخرجوا من فتنة أركسوا فيها ، وذلك أن الرجل كان يوجد قد تكلم بالإسلام ، فيتقرب إلى العود والحجر ، وإلى العقرب والخنفساء ، فيقول المشركون لذلك المتكلم بالإسلام : قل هذا ربي ، للخنفساء والعقرب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ستجدون آخرين . . . } الآية . قال : حي كانوا بتهامة قالوا : يا نبي الله لا نقاتلك ولا نقاتل قومنا ، وأرادوا أن يأمنوا نبي الله ويأمنوا قومهم ، فأبى الله ذلك عليهم فقال { كلما ردوا إلى الفتنة أركسوا فيها } يقول : كلما عرض لهم بلاء هلكوا فيه .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : ثم ذكر نعيم بن مسعود الأشجعي ، وكان يأمن في المسلمين والمشركين بنقل الحديث بين النبي صلى الله عليه وسلم والمشركين ، فقال { ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم كلما ردوا إلى الفتنة } يقول : إلى الشرك .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله { كلما ردوا إلى الفتنة أركسوا فيها } قال : كلما ابتلوا بها عموا فيها .


النساء - تفسير الدرر المنثور

وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلَّا خَطَأً وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ إِلَّا أَنْ يَصَّدَّقُوا فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِنَ اللَّهِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (92)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } يقول : ما كان له ذلك فيما آتاه من ربه من عهد الله الذي عهد إليه .
وأخرج ابن المنذر وابن أبي حاتم عن السدي { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } قال : المؤمن لا يقتل مؤمناً .
وأخرج ابن جرير عن عكرمة قال : كان الحرث بن يزيد بن نبيشة من بني عامر بن لؤي يعذب عياش بن أبي ربيعة مع أبي جهل ، ثم خرج مهاجراً إلى النبي صلى الله عليه وسلم ، فلقيه عياش بالحرة فعلاه بالسيف وهو يحسب أنه كافر ، ثم جاء إلى النبي صلى الله عليه وسلم فأخبره ، فنزلت { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ . . . } الآية . فقرأها عليه ثم قال له : قم فحرر .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } قال : عياش بن أبي ربيعة : قتل رجلاً مؤمناً كان يعذبه هو وأبو جهل ، وهو أخوه لأمه في اتباع النبي صلى الله عليه وسلم ، وعياش يحسب أن ذلك الرجل كافر كما هو ، وكان عياش هاجر إلى النبي صلى الله عليه وسلم مؤمناً ، فجاءه أبو جهل وهو أخوه لأمه فقال : إن أمك تناشدك رحمها وحقها أن ترجع إليها - وهي أميمة بنت مخرمة - فاقبل معه فربطه أبو جهل حتى قدم به مكة ، فلما رآه الكفار زادهم كفراً وافتتاناً فقالوا : إن أبا جهل ليقدر من محمد على ما يشاء ، ويأخذ أصحابه فيربطهم .
وأخرج ابن جرير وابن المنذر عن السدي في قوله { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ . . . } الآية . قال : نزلت في عياش بن أبي ربيعة المخزومي ، كان قد أسلم وهاجر إلى النبي صلى الله عليه وسلم ، وكان عياش أخا أبي جهل ، والحارث بن هشام لأمهما ، وكان أحب ولدها إليها ، فلما لحق بالنبي صلى الله عليه وسلم شق ذلك عليها ، فحلفت أن لا يظلها سقف بيت حتى تراه ، فأقبل أبو جهل والحارث حتى قدما المدينة ، فأخبرا عياشا بما لقيت أمه ، وسألاه أن يرجع معهما فتنظر إليه ولا يمنعاه أن يرجع ، وأعطياه موثقاً أن يخليا سبيله بعد أن تراه أمه . فانطلق معهما حتى إذا خرجا من المدينة عمدا إليه فشداه وثاقاً ، وجلداه نحو من مائة جلدة ، وأعانهما على ذلك رجل من بني كنانة ، فحلف عياش ليقتلن الكناني إن قدر عليه ، فقدما به مكة فلم يزل محبوساً حتى فتح رسول الله صلى الله عليه وسلم مكة ، فخرج عياش فلقي الكناني وقد أسلم ، وعياش لا يعلم بإسلام الكناني ، فضربه عياش حتى قتله .

فأنزل الله { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } يقول : وهو لا يعلم أنه مؤمن { ومن قتل مؤمناً خطأ فتحرير رقبة مؤمنة ودية مسلمة إلى أهله إلا أن يصدقوا } فيتركوا الدية .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : إن عياش بن أبي ربيعة المخزومي كان حلف على الحارث بن يزيد مولى بني عامر بن لؤي ليقتلنه ، وكان الحارث يومئذ مشركاً ، وأسلم الحارث ولم يعلم به عياش ، فلقيه بالمدينة فقتله ، وكان قتله ذلك خطأ .
وأخرج ابن المنذر والبيهقي في سننه من طريق عبد الرحمن بن القاسم عن أبيه « أن الحارث بن زيد كان شديداً على النبي صلى الله عليه وسلم ، فجاء وهو يريد الإسلام وعياش لا يشعر ، فلقيه عياش بن أبي ربيعة فحمل عليه فقتله ، فأنزل الله { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } .
وأخرج ابن جرير عن ابن زيد في الآية قال : نزلت في رجل قتله أبو الدرداء ، كانوا في سرية فعدل أبو الدرداء إلى شعب يريد حاجة له ، فوجد رجلاً من القوم في غنم له ، فحمل عليه السيف ، فقال : لا إله إلا الله . فضربه ، ثم جاء بغنمه إلى القوم ، ثم وجد في نفسه شيئاً فأتى النبي صلى الله عليه وسلم ، فذكر ذلك له فقال له رسول الله صلى الله عليه وسلم : » إلا شققت عن قلبه؟! فقال : ما عسيت أجد . هل هو يا رسول الله إلا دم أو ماء؟! فقال : فقد أخبرك بلسانه فلم تصدقه . قال : كيف بي يا رسول الله؟ قال : فكيف بلا إله إلا الله! قال : فكيف بي يا رسول الله؟ قال : فكيف بلا إله إلا الله حتى تمنيت أن يكون ذلك مبتدأ إسلامي . قال : ونزل القرآن { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } حتى بلغ { إلا أن يصدقوا } قال : إلا أن يضعوها « .
وأخرج الروياني وابن منده وأبو نعيم معاً في المعرفة عن بكر بن حارثة الجهني قال : » كنت في سرية بعثها رسول الله صلى الله عليه وسلم ، فاقتتلنا نحن والمشركون ، وحملت على رجل من المشركين فتعوذ مني بالإسلام فقتلته ، فبلغ ذلك النبي صلى الله عليه وسلم ، فغضب وأقصاني ، فاوحى الله إليه { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ . . . } الآية . فرضي عني وأدناني « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { فتحرير رقبة مؤمنة } قال : يعني بالمؤمنة من قد عقل الإيمان وصام وصلى ، وكل رقبة في القرآن لم تسم مؤمنة فإنه يجوز المولود فما فوقه ممن ليس به زمانة ، وفي قوله { ودية مسلمة إلى أهله إلا أن يصدقوا } قال : عليه الدية مسلمة إلا أن يتصدق بها عليه .

وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : في حرف أبي { فتحرير رقبة مؤمنة } لا يجري فيها صبي .
وأخرج عبد بن حميد وأبو داود والبيهقي في سننه عن أبي هريرة « أن رجلاً أتى النبي صلى الله عليه وسلم بجارية سوداء ، فقال : يا رسول الله إن عليَّ عتق رقبة مؤمنة . فقال لها : أين الله؟ فأشارت إلى السماء بأصبعها فقال لها : من أنا؟ فأشارت إلى رسول الله صلى الله عليه وسلم وإلى السماء ، أي أنت رسول الله فقال : اعتقها فإنها مؤمنة » .
وأخرج عبد بن حميد عن ابن عباس قال : « أتى النبي صلى الله عليه وسلم رجل فقال : إن علي رقبة مؤمنة وعندي أمة سوداء . فقال : ائتني بها ، فقال : أتشهدين أن لا إله إلا الله وأني رسول الله؟ قالت : نعم . قال : اعتقها » .
وأخرج عبد الرزاق وأحمد وعبد بن حميد عن رجل من الأنصار « أنه جاء بأمة له سوداء فقال : يا رسول الله إن علي رقبة مؤمنة ، فإن كنت ترى هذه مؤمنة اعتقها . فقال لها رسول الله صلى الله عليه وسلم : أتشهدين أن لا إله إلا الله؟ قالت : نعم . قال : أتشهدين أني رسول الله؟ قالت : نعم . قال : تؤمنين بالبعث بعد الموت؟ قالت : نعم . قال : اعتقها فإنها مؤمنة » .
وأخرج الطيالسي ومسلم وأبو داود والنسائي والبيهقي في الأسماء والصفات عن معاوية بن الحكم السلمي « أنه لطم جارية له فأخبر رسول الله صلى الله عليه وسلم ، فعظم ذلك قال : فقلت : يا رسول الله أفلا اعتقها؟ قال : بلى ، ائتني بها . قال : فجئت بها رسول الله صلى الله عليه وسلم ، فقال لها : أين الله؟ قالت : في السماء . قال : فمن أنا؟ قالت : أنت رسول الله . قال : إنها مؤمنة فاعتقها » .
وأخرج ابن أبي حاتم عن ابن شهاب في قوله { ودية مسلمة } قال : « بلغنا أن رسول الله صلى الله عليه وسلم فرضها مائة من الإبل » .
وأخرج أحمد وأبو داود والترمذي والنسائي وابن ماجه وابن المنذر عن ابن مسعود قال : « قضى رسول الله صلى الله عليه وسلم دية الخطأ عشرين بنت مخاض ، وعشرين بني مخاض ذكوراً ، وعشرين بنت لبون ، وعشرين جذعة ، وعشرين حقة » .
وأخرج أبو داود وابن المنذر عن ابن عباس « أن النبي صلى الله عليه وسلم جعل الدية اثني عشر ألفاً » .
وأخرج ابن المنذر عن أبي بكر بن عمرو بن حزم عن أبيه عن جده « أن النبي صلى الله عليه وسلم كتب إلى أهل اليمن بكتاب فيه الفرائض والسنن والديات ، وبعث به مع عمرو بن حزم ، وفيه وعلى أهل الذهب ألف دينار ، يعني في الدية » .

وأخرج أبو داود عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم قضى في الدية على أهل الإبل مائة من الإبل ، وعلى أهل البقر مائتي بقرة ، وعلى أهل الشاة ألفي شاة ، وعلى أهل الحلل مائتي حلة ، وعلى أهل القمح شيئاً لم يحفظه محمد بن إسحاق » .
وأخرج ابن جرير وابن المنذر من طريق ابن جريج عن ابن عباس في قوله { ودية مسلمة } قال : موفرة .
وأخرج ابن أبي حاتم عن سعيد بن المسيب في قوله { مسلمة إلى أهله } قال : المسلمة التامة .
وأخرج ابن المنذر عن السدي { مسلمة إلى أهله } قال : تدفع { إلا أن يصدقوا } إلا أن يدعوا .
وأخرج عبد بن حميد وابن المنذر عن قتادة { مسلمة إلى أهله } أي إلى أهل القتيل { إلا أن يصدقوا } إلا أن يصدق أهل القتيل ، فيعفوا ويتجاوزوا عن الدية .
وأخرج ابن أبي حاتم عن سعيد بن جبير { ودية مسلمة } يعني يسلمها عاقلة القاتل إلى أهله إلى أولياء المقتول { إلا أن يصدقوا } يعني إلا أن يصدق أولياء المقتول بالدية على القاتل فهو خير لهم ، فأما عتق رقبة فانه واجب على القاتل في ماله .
وأخرج ابن جرير عن بكر بن الشرود قال : في حرف أبي « إلا أن يتصدقوا » .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر عن إبراهيم النخعي في قوله { ودية مسلمة إلى أهله } قال : هذا المسلم الذي ورثته مسلمون { وإن كان من قوم عدو لكم وهو مؤمن } قال : هذا الرجل المسلم وقومه مشركون ، وبينهم وبين رسول الله صلى الله عليه وسلم عقد فيقتل ، فيكون ميراثه للمسلمين وتكون ديته لقومهم لأنهم يعقلون عنه .
وأخرج ابن جرير وابن المنذر من طريق علي عن ابن عباس في قوله { فإن كان من قوم عدو لكم وهو مؤمن } يقول : فإن كان في أهل الحرب وهو مؤمن فقتله خطأ ، فعلى قاتله أن يكفر بتحرير رقبة مؤمنة ، أو صيام شهرين متتابعين ولا دية عليه ، وفي قوله { وإن كان من قوم بينكم وبينهم ميثاق } يقول : إذا كان كافراً في ذمتكم فقتل ، فعلى قاتله الدية مسلمة إلى أهله وتحرير رقبة .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { وإن كان من قوم عدو لكم وهو مؤمن } قال : هو المؤمن يكون في العدو من المشركين ، يسمعون بالسرية من أصحاب رسول الله صلى الله عليه وسلم فيفرون ويثبت المؤمن فيقتل ففيه تحرير رقبة .
وأخرج ابن جرير والبيهقي في سننه من طريق عكرمة عن ابن عباس { فإن كان من قوم عدوّ لكم وهو مؤمن } قال : يكون الرجل مؤمناً وقومه كفار ، فلا دية له ولكن تحرير رقبة .
وأخرج عبد بن حميد وابن جرير وابن المنذر من طريق عطاء بن السائب عن أبي عياض قال : كان الرجل يجيء فيسلم ، ثم يأتي قومه وهم مشركون فيقيم فيهم ، فتغزوهم جيوش النبي صلى الله عليه وسلم ، فيقتل الرجل فيمن يقتل .

فأنزلت هذه الآية { وإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة } وليست له دية .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في سننه من طريق عطاء بن السائب عن أبي يحيى عن ابن عباس في قوله { فإن كان من قوم عدو لكم وهو مؤمن } قال : كان الرجل يأتي النبي صلى الله عليه وسلم فيسلم ، ثم يرجع إلى قومه فيكون فيهم وهم مشركون ، فيصيبه المسلمون خطأ في سرية أو غارة ، فيعتق الذي يصيبه رقبة ، وفي قوله { وإن كان من قوم بينكم وبينهم ميثاق } قال : كان الرجل يكون معاهداً وقومه أهل عهد ، فيسلم إليهم ديته ، ويعتق الذي أصابه رقبة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { فإن كان من قوم عدو لكم وهو مؤمن } قال : نزلت في مرداس بن عمرو ، وكان أسلم وقومه كفار من أهل الحرب ، فقتله أسامة بن زيد خطأ { فتحرير رقبة مؤمنة } ولا دية لهم لأنهم أهل الحرب .
وأخرج ابن المنذر عن جرير بن عبد الله البجلي . إن رسول الله صلى الله عليه وسلم قال : « من أقام مع المشركين فقد برئت منه الذمة » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن الشعبي في قوله { وإن كان من قوم بينكم وبينهم ميثاق } قال : من أهل العهد وليس بمؤمن .
وأخرج ابن جرير وابن المنذر عن جابر بن زيد { وإن كان من قوم بينكم وبينهم ميثاق } قال : وهو مؤمن .
وأخرج ابن جرير عن الحسن { وإن كان من قوم بينكم وبينهم ميثاق } قال : هو كافر .
وأخرج ابن جرير وابن المنذر والبيهقي من طريق عكرمة عن ابن عباس { وإن كان من قوم بينكم وبينهم ميثاق } قال : عهد .
وأخرج ابن أبي حاتم عن ابن شهاب { وإن كان بينكم وبينهم ميثاق فدية مسلمة إلى أهله } قال : بلغنا أن دية المعاهد كانت كدية المسلم ، ثم نقصت بعد في آخر الزمان فجعلت مثل نصف دية المسلم ، وأن الله أمر بتسليم دية المعاهد إلى أهله ، وجعل معها تحرير رقبة مؤمنة .
وأخرج أبو داود عن عمرو بن شعيب عن أبيه عن جده قال : كانت قيمة الدية على عهد رسول الله صلى الله عليه وسلم ثمانمائة دينار أو ثمانية آلاف درهم ، ودية أهل الكتاب يومئذ النصف من دية المسلمين ، وكان ذلك كذلك حتى استخلف عمر ، فقام خطيباً فقال : إن الإبل قد غلت ، ففرضها عمر على أهل الذهب ألف دينار ، وعلى أهل الورق اثني عشر ألفا ، وعلى أهل البقر مائتي بقرة ، وعلى أهل الشاة ألفي شاة ، وعلى أهل الحلل مائتي حلة ، وترك دية أهل الذمة لم يرفعها فيما رفع من الدية .

وأخرج ابن أبي شيبة والنسائي والحاكم وصححه عن أبي بكرة . أن النبي صلى الله عليه وسلم قال : « ريح الجنة يوجد من مسيرة مائة عام ، وما من عبد يقتل نفساً معاهدة إلا حرم الله عليه الجنة ورائحتها أن يجدها » .
وأخرج ابن أبي شيبة والبخاري وابن ماجه والحاكم وصححه عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « من قتل قتيلاً من أهل الذمة لم يجد ريح الجنة ، وإن ريحها ليوجد من مسيرة أربعين عاماً » .
وأخرج الحاكم وصححه عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « إلا من قتل معاهداً له ذمة الله وذمة رسوله صلى الله عليه وسلم فقد خفر ذمة الله ولا يرح ريح الجنة ، وإن ريحها ليوجد من مسيرة سبعين خريفاً » .
وأخرج الشافعي وعبد الرزاق وابن أبي شيبة وابن جرير عن سعيد بن المسيب قال : قال عمر بن الخطاب : دية أهل الكتاب أربعة آلاف درهم ، ودية المجوس ثمانمائة .
وأخرج ابن جرير عن إبراهيم قال : الخطأ أن يريد الشيء فيصيب غيره .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { فمن لم يجد فصيام شهرين متتابعين } قال : من لم يجد عتقاً في قتل مؤمن خطأ . قال : وأنزلت في عياش بن أبي ربيعة قتل مؤمناً خطأ .
وأخرج ابن أبي حاتم عن سعيد بن جبير { فمن لم يجد } قال : فمن لم يجد رقبة فصيام شهرين .
وأخرج ابن جرير عن الضحاك { فمن لم يجد فصيام شهرين } قال : الصيام لمن لا يجد رقبة ، وأما الدية فواجبة لا يبطلها شيء .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مسروق أنه سئل عن الآية التي في سورة النساء { فمن لم يجد فصيام شهرين متتابعين } صيام الشهرين عن الرقبة وحدها أو عن الدية والرقبة؟ قال : من لم يجد فهو عن الدية والرقبة .
وأخرج ابن أبي حاتم عن مجاهد . أنه سئل عن صيام شهرين متتابعين؟ قال : لا يفطر فيها ولا يقطع صيامها ، فإن فعل من غير مرض ولا عذر استقبل صيامها جميعاً ، فإن عرض له مرض أو عذر صام ما بقي منهما ، فإن مات ولم يصم أطعم عنه ستون مسكيناً لكل مسكين مد .
وأخرج ابن أبي حاتم عن الحسن { فصيام شهرين متتابعين } تغليظاً وتشديداً من الله قال : هذا في الخطأ تشديد من الله .
وأخرج عن سعيد بن جبير في قوله { توبة من الله } يعني تجاوزاً من الله لهذه الأمة حين جعل في قتل الخطأ كفارة ودية { وكان الله عليماً حكيماً } يعني حكم الكفارة لمن قتل خطأ ، ثم صارت دية العهد والموادعة لمشركي العرب منسوخة ، نسختها الآية التي في براءة { اقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] وقال النبي صلى الله عليه وسلم : « لا يتوارث أهل ملتين » .

وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا (93)

أخرج ابن جريج وابن المنذر من طريق ابن جريج عن عكرمة « أن رجلاً من الأنصار قتل أخاً مقيس بن ضبابة ، فأعطاه النبي صلى الله عليه وسلم الدية فقبلها ، ثم وثب على قاتل أخيه فقتله . قال ابن جريج ، وقال غيره : ضرب النبي صلى الله عليه وسلم ديته على بني النجار ، ثم بعث مقيساً ، وبعث معه رجلاً من بني فهر في حاجة للنبي صلى الله عليه وسلم ، فاحتمل مقيس الفهري - وكان رجلاً شديداً - فضرب به الأرض ، ورضخ رأسه بين حجرين ، ثم ألقى يتغنى :
قتلت به فهرا وحملت عقله ... سراة بني النجار أرباب قارع
فأخبر به النبي صلى الله عليه وسلم فقال : أظنه قد أحدث حدثاً ، أما والله لئن كان فعل لا أومنه في حل ولا حرم ، ولا سلم ولا حرب ، فقتل يوم الفتح . قال ابن جريج : وفيه نزلت هذه الآية { ومن يقتل مؤمناً متعمداً . . . } الآية » .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } قال : « نزلت في مقيس بن ضبابة الكناني ، وذلك أنه أسلم وأخوه هشام بن ضبابة وكانا بالمدينة ، فوجد مقيس أخاه هشاماً ذات يوم قتيلاً في الأنصار في بني النجار ، فانطلق إلى النبي صلى الله عليه وسلم فأخبره بذلك ، فأرسل رسول الله صلى الله عليه وسلم رجلاً من قريش من بني فهر ومعه مقيس إلى بني النجار - ومنازلهم يومئذ بقباء - أن ادفعوا إلى مقيس قاتل أخيه إن علمتم ذلك ، وإلا فادفعوا إليه الدية . فما جاءهم الرسول قالوا : السمع والطاعة لله وللرسول ، والله ما نعلم له قاتلاً ولكن نؤدي إليه الدية ، فدفعوا إلى مقيس مائة من الإبل دية أخيه ، فلما انصرف مقيس والفهري راجعين من قباء إلى المدينة وبينهما ساعة ، عمد مقيس إلى الفهري رسول رسول الله صلى الله عليه وسلم فقتله ، وارتد عن الإسلام وركب جملاً منها وساق معه البقية ، ولحق بمكة وهو يقول : في شعر له :
قتلت به فهراً وحملت عقله ... سراة بني النجار أرباب قارع
وأدركت ثأري واضطجعت موسداً ... وكنت إلى الأوثان أول راجع
فنزلت فيه بعد قتل النفس وأخذ الدية ، وارتد عن الإسلام ولحق بمكة كافراً { ومن يقتل مؤمناً متعمداً } » .
وأخرج البيهقي في شعب الإيمان من طريق الكلبي عن أبي صالح عن ابن عباس . مثله سواء .
وأخرج عبد بن حميد والبخاري ومسلم وأبو داود والنسائي وابن جرير والطبراني من طريق سعيد بن جبير قال : اختلف أهل الكوفة في قتل المؤمن ، فرحلت فيها إلى ابن عباس فسألته عنها؟ فقال : نزلت هذه الآية { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } هي آخر ما نزل ، وما نسخها شيء .

وأخرج أحمد وسعيد بن منصور والنسائي وابن ماجه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والطبراني من طريق سالم بن أبي الجعد عن ابن عباس . أن رجلاً أتاه فقال : أرأيت رجلاً قتل رجلاً متعمداً؟ قال { فجزاؤه جهنم خالداً فيها وغضب الله عليه ولعنه وأعد له عذاباً عظيماً } قال : لقد نزلت في آخر ما نزل ما نسخها شيء حتى قبض رسول الله صلى الله عليه وسلم ، وما نزل وحي بعد رسول الله صلى الله عليه وسلم . قال : أرأيت إن تاب وآمن وعمل صالحاً ثم اهتدى؟ قال : وأنى له بالتوبة وقد سمعت رسول الله صلى الله عليه وسلم يقول : « ثكلته أمه ، رجل قتل رجلاً متعمدا يجيء يوم القيامة آخذاً قاتله بيمينه أو بيساره ، وآخذا رأسه بيمينه أو بشماله ، تشخب أوداجهُ دماً في قبل العرش ، يقول : يا رب سل عبدك فيم قتلني » .
وأخرج الترمذي وحسنه من طريق عمرو بن دينار عن ابن عباس عن النبي صلى الله عليه وسلم قال : « يجيء المقتول بالقاتل يوم القيامة ناصيته ورأسه بيده ، وأوداجه تشخب دماً يقول : يا رب قتلني هذا حتى يدنيه من العرش قال : فذكروا لابن عباس التوبة ، فتلا هذه الآية { ومن يقتل مؤمناً متعمداً } قال : ما نسخت هذه الآية ولا بدلت ، وأنى له التوبة » .
وأخرج عبد بن حميد والبخاري وابن جري عن سعيد بن جبير قال : قال لي عبد الرحمن بن ابزي : سل ابن عباس عن قوله { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } فقال : لم ينسخها شيء ، وقال في هذه الآية { والذين لا يدعون مع الله إلهاً آخر } [ الفرقان : 68 ] الآية . قال : نزلت في أهل الشرك .
وأخرج عبد الحميد والبخاري وابن جرير والحاكم وابن مردويه عن سعيد بن جبير أن عبد الرحمن بن أبزي سأله : أن يسأل ابن عباس عن هاتين الآيتين التي في النساء { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } إلى آخر الآية والتي في الفرقان { ومن يفعل ذلك يلق أثاماً } [ الفرقان : 68 ] الآية . قال : فسألته؟ فقال : إذا دخل الرجل في الإسلام وعلم شرائعه وأمره ثم قتل مؤمناً متعمداً فجزاؤه جهنم لا توبة له ، وأما التي في الفرقان فإنها لما أنزلت قال المشركون من أهل مكة : فقد عدلنا بالله ، وقتلنا النفس التي حرم الله بغير الحق ، وأتينا الفواحش ، فما نفعنا الإسلام ، فنزلت { إلا من تاب } [ الفرقان : 70 ] الآية . فهي لأولئك .
وأخرج ابن جرير وابن أبي حاتم عن شهر بن حوشب قال : سمعت ابن عباس يقول : نزلت هذه الآية { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } بعد قوله { إلا من تاب وآمن وعمل عملاً صالحاً } [ الفرقان : 70 ] بسنة .
وأخرج ابن جرير عن ابن عباس قال : نزلت هذه الآية { ومن يقتل مؤمناً متعمداً } بعد التي في سورة الفرقان بثماني سنين ، وهي قوله

{ والذين لا يدعون مع الله إلهاً آخر } [ الفرقان : 68 ] إلى قوله { غفوراً رحيماً } [ الفرقان : 70 ] .
وأخرج ابن جرير والنحاس والطبراني عن سعيد بن جبير قال : سألت ابن عباس هل لمن قتل مؤمناً متعمداً من توبة؟ قال : لا . فقرأت عليه الآية التي في الفرقان { والذين لا يدعون مع الله إلهاً آخر } [ الفرقان : 68 ] فقال هذه الآية مكية نسختها آية مدنية { ومن يقتل مؤمناً متعمداً } الآية .
وأخرج عبد الرزاق وابن جرير عن زيد بن ثابت قال : نزلت الشديدة بعد الهينة بستة أشهر ، يعني { ومن يقتل مؤمناً متعمداً } بعد { إن الله لا يغفر أن يشرك به } [ النساء : 48 ] .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن زيد بن ثابت قال : نزلت الشديدة بعد الهينة بستة أشهر ، قوله { ومن يقتل مؤمناً متعمداً } بعد قوله { والذين لا يدعون مع الله إلهاً آخر } [ الفرقان : 68 ] إلى آخر الآية .
وأخرج أبو داود وابن جرير والنحاس والطبراني وابن مردويه والبيهقي عن زيد بن ثابت قال : نزلت الآية التي في سورة النساء بعد الآيات التي في سورة الفرقان بستة أشهر .
وأخرج الطبراني وابن مردويه عن زيد بن ثابت قال : لما نزلت هذه الآية في الفرقان { والذين لا يدعون مع الله إلهاً آخر . . . } [ الفرقان : 68 ] الآية . عجبنا للينها ، فلبثنا سبعة أشهر ، ثم نزلت التي في النساء { ومن يقتل مؤمناً متعمداً . . . } الآية .
وأخرج عبد الرزاق عن الضحاك قال : بينهما ثماني سنين ، التي في النساء بعد التي في الفرقان .
وأخرج سمويه في فوائده عن زيد بن ثابت قال : نزلت هذه التي في النساء بعد قوله { ويغفر ما دون ذلك لمن يشاء } [ النساء : 48 ] بأربعة أشهر .
وأخرج ابن جرير عن ابن عباس قال : أكبر الكبائر الإشراك بالله ، وقتل النفس التي حرم الله ، لأن الله يقول { فجزاؤه جهنم خالداً فيها وغضب الله عليه ولعنه وأعد له عذاباً عظيماً } .
وأخرج عبد بن حميد وابن جرير عن ابن عباس قال : هما المبهمتان : الشرك والقتل .
وأخرج عبد بن حميد وابن جرير عن ابن مسعود في قوله { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } قال : هي محكمة ، ولا تزداد إلا شدة .
وأخرج سعيد بن منصور وابن المنذر عن كردم . أن أبا هريرة ، وابن عباس ، وابن عمر ، سئلوا عن الرجل يقتل مؤمناً متعمداً؟ فقالوا : هل تستطيع أن لا تموت ، هل تستطيع أن تبتغي نفقاً في الأرض أو سلماً في السماء؟ أو تحييه .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن سعيد بن ميناء قال : كنت جالساً بجنب أبي هريرة إذ أتاه رجل فسأله عن قاتل المؤمن هل له من توبة؟ فقال : والذي لا إله إلا هو لا يدخل الجنة حتى يلج الجمل في سم الخياط .

وأخرج ابن المنذر من طريق أبي رزين عن ابن عباس قال : هي مبهمة ، لا يعلم له توبة .
وأخرج عبد بن حميد وابن جرير عن الضحاك قال : ليس لمن قتل مؤمناً توبة لم ينسخها بشيء .
وأخرج سعيد بن منصور وابن المنذر عن سعيد بن ميناء قال : كان بين صاحب لي وبين رجل من أهل السوق لجاجة ، فأخذ صاحبي كرسياً فضرب به رأس الرجل فقتله ، وندم وقال : إني سأخرج من مالي ، ثم انطلق فاجعل نفسي حبيساً في سبيل الله . قلت : انطلق بنا إلى ابن عمر نسأله هل لك من توبة؟ فانطلقا حتى دخلنا عليه ، فقصصت عليه القصة على ما كانت ، قلت : هل ترى له من توبة؟ قال : كل واشرب أف قم عني . قلت : يزعم أنه لم يرد قتله؟ قال : كذب ، يعمد أحدكم إلى الخشبة فيضرب بها رأس الرجل المسلم ثم يقول : لم أرد قتله ، كذب ، كل واشرب ما استطعت أف قم عني . فلم يزدنا على ذلك حتى قمنا .
وأخرج سعيد بن منصور عن ابن مسعود قال : قتل المؤمن معقلة .
وأخرج البخاري عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « لا يزال المؤمن في فسحة من دينه ما لم يصب دماً حراماً » .
وأخرج أحمد والنسائي وابن المنذر عن معاوية . سمعت رسول الله صلى الله عليه وسلم يقول : « كل ذنب عسى الله أن يغفره إلا الرجل يموت كافراً ، أو الرجل يقتل مؤمناً متعمداً » .
وأخرج ابن المنذر عن أبي الدرداء . سمعت رسول الله صلى الله عليه وسلم يقول : « كل ذنب عسى الله أن يغفره إلا من مات مشركاً ، أو من قتل مؤمناً متعمداً » .
وأخرج ابن المنذر عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أعان في قتل مسلم بشطر كلمة ، يلقى الله يوم يلقاه مكتوب على جبهته آيس من رحمة الله » .
وأخرج ابن عدي والبيهقي في البعث عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « من أعان على دم امرئ مسلم بشطر كلمة ، كتب بين عينيه يوم القيامة آيس من رحمة الله » .
وأخرج ابن المنذر عن أبي عون قال : إذا سمعت في القرآن { خلوداً } فلا توبة له .
وأخرج عبد بن حميد عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « نازلت ربي في قاتل المؤمن ، في أن يجعل له توبة فأبى عليَّ » .
وأخرج ابن أبي حاتم والطبراني وأبو القاسم بن بشران في أماليه بسند ضعيف عن أبي هريرة « عن النبي صلى الله عليه وسلم في قوله { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } قال : هو جزاؤه إن جازاه » .

وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس أنه كان يقول : جزاؤه جهنم إن جازاه ، يعني للمؤمن وليس للكافر ، فإن شاء عفا عن المؤمن وإن شاء عاقب .
وأخرج ابن المنذر من طريق عاصم بن أبي النجود عن ابن عباس في قوله { فجزاؤه جهنم } قال : هي جزاؤه إن شاء عذبه ، وإن شاء غفر له .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي في البعث عن أبي مجلز في قوله { فجزاؤه جهنم } قال : هي جزاؤه ، فإن شاء الله أن يتجاوز عن جزائه فعل .
وأخرج ابن المنذر عن عون بن عبد الله في قوله { فجزاؤه جهنم } قال : إن هو جازاه .
وأخرج ابن جرير وابن المنذر عن أبي صالح . مثله .
وأخرج ابن المنذر عن إسماعيل بن ثوبان قال : جالست الناس قبل الداء الأعظم في المسجد الأكبر ، فسمعتهم يقولون { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } إلى { عذاباً عظيماً } قال المهاجرون والأنصار : وجبت لمن فعل هذا النار ، حتى نزلت { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } [ النساء : 48 ] فقال المهاجرون والأنصار : ما شاء يصنع الله ما شاء ، فسكت عنهم .
وأخرج عبد بن حميد وابن المنذر والبيهقي في البعث عن هشام بن حسان قال : كنا عند محمد بن سيرين فقال له رجل { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } حتى ختم الآية فغضب محمد وقال : أين أنت عن هذه الآية { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } قم عني أخرج عني قال : فأخرج .
وأخرج القتبي والبيهقي في البعث عن قريش بن أنس قال : سمعت عمرو بن عبيد يقول : يؤتى بي يوم القيامة فأقام بين يدي الله فيقول لي لم قلت إن القاتل في النار؟ فأقول أنت قتلته ثم تلا هذه الآية { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم } قلت له : وما في البيت أصغر مني أرأيت إن قال لك فإني قد قلت { إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء } من أين علمت أني لا أشاء أن أغفر قال : فما استطاع أن يرد علي شيئاً .
وأخرج عبد بن حميد عن أبي إسحاق قال أتى رجل عمر فقال لقاتل المؤمن توبة قال : نعم ثم قرأ { حم تنزيل الكتاب من الله العزيز العليم غافر الذنب وقابل التوب } .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قاتل المؤمن قال : كان يقال : له توبة إذا ندم .
وأخرج عبد بن حميد عن عكرمة . مثله .
وأخرج سعيد بن منصور وابن المنذر عن كردم عن ابن عباس قال : أتاه رجل فقال : ملأت حوضي أنتظر طميتي ترد علي ، فلم أستيقظ إلا ورجل أشرع ناقته فتلم الحوض وسال الماء ، فقمت فزعاً فضربته بالسيف فقتلته ، فقال : ليس هذا مثل الذي قال ، فأمره بالتوبة .

قال سفيان : كان أهل العلم إذا سئلوا؟ قالوا : لا توبة له . فإذا ابتلى رجل قالوا : كذبت .
وأخرج عبد الرزاق وعبد بن حميد عن عبد الله بن جعفر قال : كفارة القتل ، القتل .
وأخرج عبد بن حميد والنحاس عن سعد بن عبيدة أن ابن عباس كان يقول : لمن قتل مؤمناً توبة . قال : فجاءه رجل فسأله ألمن قتل مؤمناً توبة؟ قال : لا ، إلا النار . فلما قام الرجل قال له جلساؤه : ما كنت هكذا تفتينا ، كنت تفتينا أن لمن قتل مؤمناً توبة مقبولة ، فما شأن هذا اليوم؟ قال : إني أظنه رجل يغضب يريد أن يقتل مؤمناً ، فبعثوا في أثره ، فوجوده كذلك .
وأخرج النحاس عن نافع وسالم . أن رجلاً سأل عبد الله بن عمر كيف ترى في رجل قتل رجلاً عمداً؟ قال : أنت قتلته؟ قال : نعم . قال : تب إلى الله يتب عليك .
وأخرج عبد بن حميد عن زيد بن أسلم قال : ليس للقاتل توبة إلا أن يقاد منه ، أو يعفى عنه ، أو تؤخذ منه الدية .
وأخرج عبد بن حميد عن سفيان قال : بلغنا أن الذي يقتل متعمداً فكفارته أن يقيد من نفسه ، أو أن يعفى عنه ، أو تؤخذ منه الدية ، فإن فعل به ذلك رجونا أن تكون كفارته ويستغفر ربه ، فإن لم يفعل من ذلك شيئاً فهو في مشيئة الله ، إن شاء غفر له وإن شاء لم يغفر له ، فقال سفيان : فإذا جاءك من لم يقتل فشدد عليه ولا ترخص له لكي يفرض ، وإن كان ممن قتل فسألك فأخبره لعله يتوب ولا تؤيسه .
وأخرج عبد بن حميد عن الضحاك قال : لأن أتوب من الشرك أحب إليَّ من أن أتوب من قتل المؤمن .
وأخرج أحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من لقي الله لا يشرك به شيئاً ، وأدّى زكاة ماله طيبة بها نفسه محتبساً ، وسمع وأطاع ، فله الجنة . وخمس ليس لهن كفارة : الشرك بالله ، وقتل النفس بغير حق ، وبهت مؤمن ، والفرار من الزحف ، ويمين صابرة تقتطع بها مالاً بغير حق » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : إن الرجل ليقتل يوم القيامة ألف قتلة . قال أبو زرعة : بضروب ما قتل .
وأخرج ابن شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « والله للدنيا وما فيها أهون على الله من قتل مسلم بغير حق » .
وأخرج النسائي والنحاس عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « لزوال الدنيا أهون على الله من قتل رجل مسلم » .

وأخرج ابن المنذر عن ابن عمرو قال : قتل المؤمن أعظم عند الله من زوال الدنيا .
وأخرج البيهقي في الشعب عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده لقتل مؤمن أعظم عند الله من زوال الدنيا » .
وأخرج ابن عدي والبيهقي في الشعب عن بريدة عن النبي الله صلى الله عليه وسلم قال : « لقتل المؤمن أعظم عند الله من زوال الدنيا » .
وأخرج سعيد بن منصور والبيهقي في شعب الإيمان عن عبد الله بن مسعود قال : لا يزل الرجل في فسحة من دينه ما نقيت كفه من الدم ، فإذا أغمس يده في الدم الحرام نزع حياؤه .
وأخرج البيهقي في شعب الإيمان عن ابن مسعود عن رسول الله صلى الله عليه وسلم قال : « يجيء الرجل آخذاً بيد الرجل ، فيقول : يا رب هذا قتلني . قال : لمَ قتلته؟ فيقول لتكون العزة لك . فيقول : فإنها لي . ويجيء الرجل آخذاً بيد الرجل فيقول : يا رب قتلني هذا . فيقول الله : لمَ قتلت هذا؟ فيقول : قتلته لتكون العزة لفلان . فيقول : إنها ليست له ، بؤ بإثمه » .
وأخرجه ابن أبي شيبة عن عمرو بن شرحبيل . موقوفاً .
وأخرج البيهقي عن أبي الدرداء قال : يجلس المقتول يوم القيامة ، فإذا مر الذي قتله قام فأخذه ، فينطلق فيقول : يا رب سله لمَ قتلني؟ فيقول : فيم قتلته؟ فيقول : أمرني فلان ، فيعذب القاتل والآمر .
وأخرج ابن المنذر والبيهقي عن أبي سعيد وأبي هريرة عن النبي صلى الله عليه وسلم قال : « لو أن أهل السماء وأهل الأرض اشتركوا في دم مؤمن لأكبَّهم الله جميعاً في النار » .
وأخرج ابن عدي والبيهقي في الشعب والأصبهاني في الترغيب عن البراء بن عازب . أن النبي صلى الله عليه وسلم قال : « لزوال الدنيا وما فيها أهون عند الله من قتل مؤمن ، ولو أن أهل سماواته وأهل أرضه اشتركوا في دم مؤمن لأدخلهم الله النار » .
وأخرج البيهقي في شعب الإيمان عن ابن عباس قال : « قتل بالمدينة قتيل على عهد النبي صلى الله عليه وسلم لم يعلم من قتله ، فصعد النبي صلى الله عليه وسلم المنبر فقال : أيها الناس قتل قتيل وأنا فيكم ولا نعلم من قتله ، ولو اجتمع أهل السماء والأرض على قتل امرئ لعذبهم الله إلا أن يفعل ما يشاء » .
وأخرج عبد الرزاق والبيهقي عن جندب البجلي قال : قال رسول الله صلى الله عليه وسلم : « من استطاع منكم أن لا يحول بينه وبين الجنة ملء كف من دم امرئ مسلم ، أن يهرقه كلما تعرض لباب من أبواب الجنة حال بينه وبينه » .
وأخرج الأصبهاني عن أبي الدرداء عن النبي صلى الله عليه وسلم قال :

« لا يزال المؤمن معنقاً صالحاً ما لم يصب دماً حراماً ، فإذا أصاب دماً حراماً بلح » .
وأخرج الأصبهاني عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « لو أن الثقلين اجتمعوا على قتل مؤمن لأكبَّهم الله على مناخرهم في النار ، وأن الله حرم الجنة على القاتل والآمر » .
وأخرج البيهقي في شعب الإيمان عن رجل من الصحابة قال : قال رسول الله صلى الله عليه وسلم : « قسمت النار سبعين جزءاً . للآمر تسعة وستين ، وللقاتل جزءاً » .
وأخرج البيهقي عن محمد بن عجلان قال : كنت بالإسكندرية فحضرت رجلاً الوفاة لم نرَ من خلق الله أحداً كان أخشى لله منه ، فكنا نلقنه فيقبل كلما لقناه من سبحان الله والحمد لله ، فإذا جاءت لا إله إلا الله أبى ، فقلنا له : ما رأينا من خلق الله أحداً كان أخشى لله منك ، فنلقنك فتلقن حتى إذا جاءت لا إله إلا الله أبيت؟! قال : إنه حيل بيني وبينها ، وذلك أني قتلت نفساً في شبيبتي .
وأخرج ابن ماجة وابن مردويه والبيهقي عن عقبة بن عامر . سمعت رسول الله صلى الله عليه وسلم يقول : « ما من عبد يلقى الله لا يشرك به شيئاً لم يتند بدم حرام إلا أدخل الجنة ، من أي أبواب الجنة شاء » .
وأخرج البيهقي عن عبد الله بن مسلم أخي الزهري قال : كنت جالساً عند سالم بن عبد الله في نفر من أهل المدينة ، فقال رجل : ضرب الأمير آنفاً رجلاً أسواطاً فمات . فقال سالم : عاب الله على موسى عليه السلام في نفس كافر قتلها .
وأخرج البيهقي عن شهر بن حوشب . أن أعرابياً أتى أبا ذر فقال : إنه قتل حاج بيت الله ظالماً فهل له من مخرج؟ فقال له أبو ذر : ويحك . . . ! أحي والداك؟ قال : لا . قال : فأحدهما؟ قال : لا . قال : لو كانا حيين أو أحدهما لرجوت لك ، وما أجد لك مخرجاً إلا في إحدى ثلاث . قال : وما هن؟ قال : هل تستطيع أن تحييه كما قتلته؟ قال : لا والله! قال : فهل تستطيع أن لا تموت؟ قال : لا والله ما من الموت بد ، فما الثالثة؟ قال : هل تستطيع أن تبتغي نفقاً في الأرض أو سلماً في السماء؟ فقام الرجل وله صراخ ، فلقيه أبو هريرة فسأله فقال : ويحك . . . ! حيان والداك؟ قال : لا . قال : لو كانا حيين أو أحدهما لرجوت لك ، ولكن اغز في سبيل الله وتَعَرَّضْ للشهادة فعسى .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللَّهِ فَتَبَيَّنُوا وَلَا تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَامَ لَسْتَ مُؤْمِنًا تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِنْدَ اللَّهِ مَغَانِمُ كَثِيرَةٌ كَذَلِكَ كُنْتُمْ مِنْ قَبْلُ فَمَنَّ اللَّهُ عَلَيْكُمْ فَتَبَيَّنُوا إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (94)

أخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد والبخاري والنسائي وابن المنذر وابن أبي حاتم عن ابن عباس قال : لحق ناس من المسلمين رجلاً معه غنيمة له فقال : السلام عليكم . فقتلوه وأخذوا غنيمته ، فنزلت { يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا } إلى قوله { عرض الحياة الدنيا } قال : تلك الغنيمة . قال : قرأ ابن عباس { السلام } .
وأخرج ابن أبي شيبة وأحمد والطبراني والترمذي وحسنه وعبد بن حميد وصححه وابن جرير وابن المنذر والحاكم وصححه عن ابن عباس قال : « مر رجل من بني سليم بنفر من أصحاب النبي صلى الله عليه وسلم وهو يسوق غنماً له ، فسلم عليهم ، فقالوا : ما سلم علينا إلا ليتعوّذ منا ، فعمدوا له فقتلوه ، وأتوا بغنمه النبي صلى الله عليه وسلم ، فنزلت الآية { يا أيها الذين آمنوا إذا ضربتم . . . } الآية » .
وأخرج ابن سعد وابن أبي شيبة وأحمد وابن جرير والطبراني وابن المنذر وابن أبي حاتم وأبو نعيم والبيهقي كلاهما في الدلائل عن عبد الله بن أبي حدرد الأسلمي قال « بعثنا رسول الله صلى الله عليه وسلم إلى أضم ، فخرجت في نفر من المسلمين فيهم الحرث بن ربعي أبو قتادة ، ومحلم بن جثامة بن قيس الليثي ، فخرجنا حتى إذا كنا ببطن أضم ، مر بنا عامر بن الأضبط الأشجعي على قعود له ، معه متيع له وقطب من لبن ، فلما مر بنا سلم علينا بتحية الإسلام ، فأمسكنا عنه وحمل عليه محلم بن جثامة لشيء كان بينه وبينه ، فقتله وأخذ بعيره ومتاعه ، فلما قدمنا على رسول الله صلى الله عليه وسلم وأخبرناه الخبر ، نزل فينا القرآن { يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا . . . } الآية » .
وأخرج ابن إسحاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبغوي في معجمه من طريق يزيد بن عبد الله بن قسيط عن أبي حدرد الأسلمي عن أبيه نحوه ، وفيه فقال النبي صلى الله عليه وسلم : « أقتلته بعدما قال : آمنت بالله؟!فنزل القرآن » .
وأخرج ابن جرير عن ابن عمر قال : « بعث رسول الله صلى الله عليه وسلم محلم بن جثامة مبعثاً ، فلقيهم عامر بن الأضبط ، فحياهم بتحية الإسلام ، وكانت بينهم إحنة في الجاهلية ، فرماه محلم بسهم فقتله ، فجاء الخبر إلى رسول الله صلى الله عليه وسلم ، فجاء محلم في بردين ، فجلس بين يدي النبي صلى الله عليه وسلم ليستغفر له فقال : لا غفر الله لك . فقام وهو يتلقى دموعه ببرديه ، فما مضت به ساعة حتى مات ودفنوه ، فلفظته الأرض ، فجاؤوا النبي صلى الله عليه وسلم ، فذكروا ذلك له فقال : إن الأرض تقبل من هو شر من صاحبكم ولكن الله أراد أن يعظكم ، ثم طرحوه في جبل وألقوا عليه الحجارة ، فنزلت { يا أيها الذين آمنوا إذا ضربتم .

. . } الآية « .
واخرج البزار والدارقطني في الأفراد والطبراني عن ابن عباس قال » بعث رسول الله صلى الله عليه وسلم سرية فيها المقداد بن الأسود ، فلما أتوا القوم وجدوهم قد تفرقوا وبقي رجل له مال كثير لم يبرح ، فقال : أشهد أن لا إله إلا الله . فأهوى إليه المقداد فقتله . فقال له رجل من أصحابه : أقتلت رجلاً شهد أن لا إله إلا الله؟! والله لأذكرن ذلك للنبي صلى الله عليه وسلم ، فلما قدموا على رسول الله صلى الله عليه وسلم ، قالوا : يا رسول الله إن رجلاً شهد أن لا إله إلا الله فقتله المقداد . فقال : ادعوا إليَّ المقداد ، فقال : يا مقداد أقتلت رجلاً يقول لا إله إلا الله ، فكيف لك بلا إله إلا الله غداً؟ فأنزل الله { يا أيها الذين آمنوا إذا ضربتم في سبيل الله } إلى قوله { كذلك كنتم من قبل } قال : فقال رسول الله صلى الله عليه وسلم للمقداد : كان رجل مؤمن يخفي إيمانه مع قوم كفار فاظهر إيمانه فقتلته ، وكذلك كنت تخفي إيمانك بمكة قبل « .
وأخرج ابن أبي حاتم عن جابر قال : أنزلت هذه الآية { ولا تقولوا لمن ألقى إليكم السلام } في مرداس .
وأخرج ابن أبي حاتم عن ابن عباس قال : » كان الرجل يتكلم بالإسلام ، ويؤمن بالله والرسول ، ويكون في قومه ، فإذا جاءت سرية رسول الله صلى الله عليه وسلم أخبر بها حيه - يعني قومه - وأمام الرجل لا يخاف المؤمنين من أجل أنه على دينهم ، حتى يلقاهم فيلقي إليهم السلام ، فيقولون : لست مؤمناً وقد ألقى السلم فيقتلونه ، فقال الله تعالى { يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا } إلى { تبتغون عرض الحياة الدنيا } يعني تقتلونه إرادة أن يحل لكم ماله الذي وجدتم معه ، وذلك عرض الحياة الدنيا فإن عندي مغانم كثيرة ، والتمسوا من فضل الله . وهو رجل اسمه مرداس خلى قومه هاربين من خيل بعثها رسول الله صلى الله عليه وسلم ، عليها رجل من بني ليث اسمه قليب حتى إذا وصلت الخيل سلّم عليهم فقتلوه ، فأمر رسول الله صلى الله عليه وسلم لأهله بديته ، ورد إليهم ماله ، ونهى المؤمنين عن مثل ذلك « .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا } قال : هذا الحديث في شأن مرداس ، رجل من غطفان ذكر لنا أن نبي الله صلى الله عليه وسلم بعث جيشاً عليهم غالب الليثي إلى أهل فدك ، وبه ناس من غطفان ، وكان مرداس منهم .

ففر أصحابه فقال مرداس : إني مؤمن وعلى متبعكم . فصبحته الخيل غدوة ، فلما لقوه سلم عليهم مرداس ، فتلقاه أصحاب النبي صلى الله عليه وسلم فقتلوه ، وأخذوا ما كان معه من متاع ، فأنزل الله في شأنه { ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً } لأن تحية المسلمين السلام ، بها يتعارفون ، وبها يحيي بعضهم بعضاً .
وأخرج ابن جرير عن السدي في قوله تعالى { يا أيها الذين آمنوا إذا ضربتم في سبيل الله . . . } الآية . قال « بعث رسول الله صلى الله عليه وسلم سرية عليها أسامة بن زيد إلى بني ضمرة ، فلقوا رجلاً منهم يدعى مرداس بن نهيك معه غنم له وجمل أحمر ، فلما رآهم أوى إلى كهف جبل واتبعه أسامة ، فلما بلغ مرداس الكهف وضع فيه غنمه ثم أقبل إليهم فقال : السلام عليكم ، أشهد أن لا إله إلا الله وأن محمداً رسول الله ، فشد عليه أسامة فقتله من أجل جمله وغنيمته ، وكان النبي صلى الله عليه وسلم إذا بعث أسامة أحب أن يثني عليه خير ويسأل عنه أصحابه ، فلما رجعوا لم يسألهم عنه ، فجعل القوم يحدثون النبي صلى الله عليه وسلم ، ويقولون : يا رسول الله لو رأيت أسامة ولقيه رجل فقال الرجل : لا إله إلا الله محمد رسول الله صلى الله عليه وسلم ، فشد عليه فقتله وهو معرض عنهم ، فلما أكثروا عليه رفع رأسه إلى أسامة فقال : كيف أنت ولا إله إلا الله؟ فقال : يا رسول الله إنما قالها متعوذاً تعوذ بها . فقال له رسول الله صلى الله عليه وسلم : هلا شققت عن قلبه فنظرت إليه . . . ! فأنزل الله خبر هذا ، وأخبر إنما قتله من أجل جمله وغنمه ، فذلك حين يقول { تبتغون عرض الحياة الدنيا } فلما بلغ { فمن الله عليكم } يقول : فتاب الله عليكم ، فحلف أسامة أن لا يقاتل رجلاً يقول لا إله إلا الله بعد ذلك الرجل ، وما لقي من رسول الله صلى الله عليه وسلم فيه » .
وأخرج ابن أبي حاتم والبيهقي في الدلائل عن الحسن « أن ناساً من أصحاب رسول الله صلى الله عليه وسلم ذهبوا يتطرقون ، فلقوا أناساً من العدو فحملوا عليهم فهزموهم ، فشد رجل منهم فتبعه رجل يريد متاع ، فلما غشيه بالسنان قال : إني مسلم ، إني مسلم . فأوجره السنان فقتله وأخذ متيعه ، فرفع ذلك إلى رسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم للقاتل : أقتلته بعد أن قال إني مسلم؟! يا رسول الله إنما قالها متعوّذاً . قال : أفلا شققت عن قلبه؟ قال : لمَ يا رسول الله؟ قال : لتعلم أصادق هو أو كاذب! قال : وكنت عالم ذلك يا رسول الله؟ قال رسول الله صلى الله عليه وسلم : إنما كان يعبر عنه لسانه ، إنما كان يعبر عنه لسانه . قال : فما لبث القاتل أن مات ، فحفر له أصحابه ، فأصبح وقد وضعته الأرض ، ثم عادوا فحفروا له ، فأصبح وقد وضعته الأرض إلى جنب قبره . قال الحسن : فلا أدري كم قال أصحاب رسول الله صلى الله عليه وسلم كم دفناه ، مرتين أو ثلاثة ، كل ذلك لا تقبله الأرض ، فلما رأينا الأرض لا تقبله أخذنا برجليه فألقيناه في بعض تلك الشعاب ، فأنزل الله { يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبيَّنوا } أهل الإسلام إلى آخر الآية . قال الحسن : أما والله ما ذاك أن تكون الأرض تجن من هو شر منه ، ولكن وعظ الله القوم أن لا يعودوا » .

وأخرج عبد الرزاق وابن جرير من طريق معمر عن قتادة في قوله { ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً } قال : « بلغني أن رجلاً من المسلمين أغار على رجل من المشركين ، فحمل عليه فقال له المشرك : إني مسلم أشهد أن لا إله إلا الله ، فقتله المسلم بعد أن قالها ، فبلغ ذلك النبي صلى الله عليه وسلم فقال للذي قتله : أقتله وقد قال لا إله إلا الله؟! فقال وهو يعتذر : يا نبي الله إنما قال متعوّذاً وليس كذلك . فقال النبي صلى الله عليه وسلم : فهلا شققت عن قلبه! ثم مات قاتل الرجل فقبر ، فلفظته الأرض ، فذكر ذلك للنبي صلى الله عليه وسلم فأمرهم أن يقبروه ، ثم لفظته حتى فعل ذلك به ثلاث مرات ، فقال النبي صلى الله عليه وسلم : إن الأرض أبت أن تقبله فألقوه في غار من الغيران . قال معمر : وقال بعضهم : إن الأرض تقبل من هو شر منه ، ولكن الله جعله لكم عبرة » .
وأخرج ابن جرير من طريق أبي الضحى عن مسروق . أن قوماً من المسلمين لقوا رجلاً من المشركين ومعه غنيمة له ، فقال : السلام عليكم ، إني مؤمن . فظنوا أنه يتعوّذ بذلك فقتلوه وأخذوا غنيمته ، فأنزل الله { ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً تبتغون عرض الحياة الدنيا } تلك الغنيمة .
وأخرج ابن أبي شيبة وابن جرير عن سعيد بن جبير قال : « خرج المقداد بن الأسود في سرية بعثه رسول الله صلى الله عليه وسلم ، فمروا برجل فيه غنيمة له ، فقال : إني مسالم . فقتله ابن الأسود ، فلما قدموا ذكروا ذلك للنبي صلى الله عليه وسلم ، فنزلت هذه الآية { ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً تبتغون عرض الحياة الدنيا } قال : الغنيمة » .
وأخرج ابن جرير عن ابن زيد قال : نزل ذلك في رجل قتله أبو الدرداء ، فذكر من قصة أبي الدرداء نحو القصة التي ذكرت عن أسامة بن زيد ، ونزل القرآن { وما كان لمؤمن أن يقتل مؤمناً إلا خطأ } فقرأ .

. . حتى بلغ إلى قوله { إن الله كان بما تعلمون خبيراً } .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً } قال : راعي غنم لقيه نفر من المؤمنين فقتلوه وأخذوا ما معه ، ولم يقبلوا منه السلام عليكم إني مؤمن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا تقولوا لمن ألقى إليكم السلام لست مؤمناً } قال : حرم الله على المؤمنين أن يقولوا لمن يشهد أن لا إله إلا الله لست مؤمناً كما حرم عليهم الميتة ، فهو آمن على ماله ودمه ، فلا تردوا عليه قوله .
وأخرج سعيد بن منصور وعبد بن حميد عن أبي رجاء والحسن . أنهما كانا يقرآن « ولا تقولوا لمن ألقى إليكم السلم » بكسر السين .
وأخرج سعيد بن منصور وعبد بن حميد عن مجاهد وأبي عبد الرحمن السلمي . أنهما كانا يقرآن { لمن ألقى إليكم السلام } .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله { كذلك كنتم من قبل } قال : تستخفون بإيمانكم كما استخفى هذا الراعي بإيمانه . وفي لفظ : تكتمون إيمانكم من المشركين { فمنّ الله عليكم } فأظهر الإسلام ، فاعلنتم إيمانكم { فتبينوا } قال : وعيد من الله مرتين .
وأخرج عبد بن حميد عن قتادة { كذلك كنتم من قبل } قال : كنتم كفاراً حتى منّ الله عليكم بالإسلام وهداكم له .
وأخرج ابن المنذر وابن أبي حاتم عن مسروق { كذلك كنتم من قبل } لم تكونوا مؤمنين .
وأخرج عبد بن حميد عن النعمان بن سالم أنه كان يقول : نزلت في رجل من هذيل .
وأخرج عبد بن حميد عن عاصم أنه قرأ { فتبينوا } بالياء .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي عن أسامة قال : « بعثنا رسول الله صلى الله عليه وسلم في سرية ، فصبحنا الحرقات من جهينة ، فأدركت رجلاً فقال : لا إله إلا الله فطعنته ، فوقع في نفسي من ذلك ، فذكرته للنبي صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : » قال لا إله إلا الله وقتلته؟! قلت : يا رسول الله إنما قالها فرقاً من السلاح . قال : ألا شققت عن قلبه حتى تعلم قالها أم لا . . ! فما زال يكررها علي حتى تمنيت أني أسلمت يؤمئذ « » .
وأخرج ابن سعد عن جعفر بن برقان قال : حدثنا الحضرمي رجل من أهل اليمامة قال : « بلغني أن رسول الله صلى الله عليه وسلم بعث أسامة بن زيد على جيش . قال أسامة : فأتيت رسول الله صلى الله عليه وسلم ، فجعلت أحدثه فقلت : فلما انهزم القوم أدركت رجلاً فأهويت إليه بالرمح ، فقال : لا إله إلا الله فطعنته فقتلته . فتغير وجه رسول الله صلى الله عليه وسلم وقال : ويحك يا أسامة . . ! فكيف لك بلا إله إلا الله؟ ويحك يا أسامة . . ! فكيف لك بلا إله إلا الله؟ فلم يزل يرددها علي حتى لوددت أني انسلخت من كل عمل عملته واستقبلت الإسلام يومئذ جديداً ، فلا والله أقاتل أحداً قال لا إله إلا الله بعدما سمعت من رسول الله صلى الله عليه وسلم » .

وأخرج ابن سعد عن إبراهيم التيمي عن أبيه قال : قال أسامة بن زيد : لا أقاتل رجلاً يقول لا إله إلا الله أبداً . فقال سعد بن مالك : وأنا - والله - لا أقاتل رجلاً يقول لا إله إلا الله أبداً . فقال لهما رجل : ألم يقل الله { وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله } [ البقرة : 193 ] فقالا : قد قاتلنا حتى لم تكن فتنة وكان الدين كله لله .
وأخرج ابن سعد وابن أبي شيبة وأحمد والنسائي عن عقبة بن مالك الليثي قال : « بعث رسول الله صلى الله عليه وسلم سرية ، فغارت على قوم ، فأتبعه رجل من السرية شاهراً فقال الشاذ من القوم : إني مسلم ، فلم ينظر فيما قال فضربه فقتله ، فنمي الحديث إلى رسول الله صلى الله عليه وسلم ، فقال فيه قولاً شديداً ، فبلغ القاتل . فبينا رسول الله صلى الله عليه وسلم يخطب إذ قال القاتل : والله ما قال الذي قال إلا تعوّذاً من القتل . فأعرض رسول الله صلى الله عليه وسلم عنه وعمن قبله من الناس ، وأخذ في خطبته ثم قال أيضاً : يا رسول الله ما قال الذي قال إلا تعوّذاً من القتل . فأعرض عنه وعمن قبله من الناس ، وأخذ في خطبته ثم لم يصبر فقال الثالثة : والله يا رسول الله ما قال الذي قال إلا تعوّذاً من القتل . فأقبل رسول الله صلى الله عليه وسلم تعرف المساءة في وجهه فقال : إن الله أبى عليّ لمن قتل مؤمناً ثلاث مراراً » .
وأخرج الشافعي وابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي والبيهقي في الأسماء والصفات عن المقداد بن الأسود قال : قلت « يا رسول الله أرأيت إن اختلفت أنا ورجل من المشركين بضربتين فقطع يدي ، فلما علوته بالسيف قال : لا إله إلا الله أضربه أم أدعه؟ قال : بل دعه . قلت : قطع يدي! قال : إن ضربته بعد أن قالها فهو مثلك قبل أن تقتله ، وأنت مثله قبل أن يقولها » .
وأخرج الطبراني عن جندب البجلي قال « إني لعند رسول الله صلى الله عليه وسلم حين جاءه بشير من سريته ، فأخبره بالنصر الذي نصر الله سريته ، وبفتح الله الذي فتح لهم . قال : يا رسول الله بينا نحن نطلب القوم وقد هزمهم الله تعالى ، إذ لحقت رجلاً بالسيف ، فلما خشي أن السيف واقعه ، وهو يسعى ويقول : إني مسلم ، إني مسلم . قال : فقتلته . . . ؟ فقال : يا رسول الله إنما تعوّذ . فقال : فهلا شققت عن قلبه فنظرت أصادق هو أم كاذب؟! فقال : لو شققت عن قلبه ما كان علمي هل قلبه إلا مضغة من لحم! قال : لا ما في قلبه تعلم ولا لسانه صدقت قال : يا رسول الله استغفر لي . قال : لا أستغفر لك . فمات ذلك الرجل ، فدفنوه فأصبح على وجه الأرض ، ثم دفنوه فأصبح على وجه الأرض ثلاث مرات ، فلما رأوا ذلك استحيوا وخزوا مما لقي ، فاحتملوه فألقوه في شعب من تلك الشعاب » .


النساء - تفسير الدرر المنثور

لَا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا (95) دَرَجَاتٍ مِنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (96)

أخرج ابن سعد وعبد بن حميد والبخاري والترمذي وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والبغوي في معجمه والبيهقي في سننه عن البراء بن عازب قال : لما نزلت { لا يستوي القاعدون من المؤمنين } قال النبي صلى الله عليه وسلم : « ادع فلاناً . وفي لفظ : ادع زيداً ، فجاء ومعه الدواة واللوح والكتف ، فقال : اكتب { لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله } وخلف النبي صلى الله عليه وسلم ابن أم مكتوم ، فقال : يا رسول الله إني ضرير؟! فنزلت مكانها { لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله } » .
وأخرج ابن سعد وأحمد وعبد بن حميد والبخاري وأبو داود والترمذي وابن جرير وابن المنذر وأبو نعيم في الدلائل والبيهقي من طريق ابن شهاب قال : « حدثني سهل بن سعد الساعدي أن مروان بن الحكم أخبره : أن زيد بن ثابت أخبره : أن رسول الله صلى الله عليه وسلم أملى عليه { لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله } فجاء ابن أم مكتوم وهو يمليها عليّ فقال : يا رسول الله لو أستطيع الجهاد لجاهدت - وكان أعمى - فأنزل الله على رسوله صلى الله عليه وسلم ، وفخذه على فخذي ، فثقلت عليّ حتى خفت أن ترض فخذي ، ثم سري عنه ، فأنزل الله { غير أولي الضرر } قال الترمذي : هذا حديث حسن صحيح قال : وفي هذا الحديث رواية رجل من الصحابة وهو سهل بن سعد عن رجل من التابعين وهو مروان بن الحكم ، لم يسمع من النبي صلى الله عليه وسلم » .
وأخرج سعيد بن منصور وابن سعد وأحمد وأبو داود وابن المنذر وابن الأنباري والطبراني والحاكم وصححه من طريق خارجة بن زيد بن ثابت عن زيد بن ثابت قال : « كنت إلى جنب رسول الله صلى الله عليه وسلم فغشيته السكينة ، فوقعت فخذ رسول الله صلى الله عليه وسلم على فخذي فما وجدت ثقل شيء أثقل من فخذ رسول الله صلى الله عليه وسلم ، ثم سري عنه : فقال : اكتب . فكتبت في كتف { لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله } إلى آخر الآية . فقال ابن أم مكتوم - وكان رجلاً أعمى - لما سمع فضل المجاهدين : يا رسول الله فكيف بمن لا يستطيع الجهاد من المؤمنين؟ فلما قضى كلامه غشيت رسول الله صلى الله عليه وسلم السكينة ، فوقعت فخذه على فخذي ، فوجدت ثقلها في المرة الثانية كما وجدت في المرة الأولى ، ثم سري عن رسول الله صلى الله عليه وسلم فقال : اقرأ يا زيد . فقرأت { لا يستوي القاعدون من المؤمنين } فقال رسول الله صلى الله عليه وسلم : اكتب { غير أولي الضرر .

. . } الآية . قال زيد : أنزلها الله وحدها فألحقتها ، والذي نفسي بيده لكأني أنظر إلى ملحقها عند صدع في كتف « .
وأخرج ابن فهر في كتاب فضائل مالك وابن عساكر من طريق عبد الله بن رافع قال : قدم هارون الرشيد المدينة ، فوجه البرمكي إلى مالك وقال له : احمل إليّ الكتاب الذي صنفته حتى أسمعه منك . فقال للبرمكي : أقرئه السلام وقل له : إن العلم يزار ولا يزور ، وإن العلم يؤتى ولا يأتي . فرجع البرمكي إلى هارون فقال له : يا أمير المؤمنين يبلغ أهل العراق أنك وجهت إلى مالك فخالفك ، اعزم عليه حتى يأتيك ، فإذا بمالك قد دخل وليس معه كتاب ، وأتاه مسلماً فقال : يا أمير المؤمنين إن الله جعلك في هذا الموضع لعلمك فلا تكن أنت أوّل من يضع العلم فيضعك الله ، ولقد رأيت من ليس في حسبك ولا بيتك يعز هذا العلم ويجله فأنت أحرى أن تعز وتجل علم ابن عمك ، ولم يزل يعدد عليه من ذلك حتى بكى هارون ثم قال أخبرني الزهري عن خارجة بن زيد قال : قال زيد بن ثابت : » كنت أكتب بين يدي النبي صلى الله عليه وسلم في كتف { لا يستوي القاعدون من المؤمنين والمجاهدون } وابن أم مكتوم عند النبي صلى الله عليه وسلم فقال : يا رسول الله قد أنزل الله في فضل الجهاد ما أنزل ، وأنا رجل ضرير فهل لي من رخصة؟ فقال رسول الله صلى الله عليه وسلم : لا أدري . . . قال زيد بن ثابت : وقلمي رطب ما جف حتى غشي النبي صلى الله عليه وسلم الوحي ، ووقع فخذه على فخذي حتى كادت تدق من ثقل الوحي ، ثم جلى عنه فقال لي : اكتب يا زيد { غير أولي الضرر } في أمير المؤمنين حرف واحد بعث به جبريل والملائكة عليهم السلام من مسيرة خمسين ألف عام حتى أنزل على نبيه صلى الله عليه وسلم ، فلا ينبغي لي أن أعزه وأجله . . . ؟! « .
وأخرج الترمذي وحسنه النسائي وابن جرير وابن المنذر والبيهقي في سننه من طريق مقسم عن ابن عباس » أنه قال { لا يستوي القاعدون من المؤمنين غير أولي الضرر } عن بدر والخارجين إلى بدر ، لما نزلت غزوة بدر قال عبد الله بن جحش ، وابن أم مكتوم : انا أعميان يا رسول الله فهل لنا رخصة؟ فنزلت { لا يستوي القاعدون من المؤمنين غير أولي الضرر } وفضل الله المجاهدين على القاعدين درجة ، فهؤلاء القاعدون غير أولي الضرر { فضل الله المجاهدين على القاعدين أجراً عظيماً } درجات منه على القاعدين من المؤمنين غير أولي الضرر « .
وأخرج عبد الرزاق وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم من طريق مقسم عن ابن عباس .

أنه قال { لا يستوي القاعدون من المؤمنين } عن بدر والخارجين إليها .
وأخرج ابن جرير والطبراني في الكبير بسند رجاله ثقات عن زيد بن أرقم قال : « لما نزلت { لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله } جاء ابن أم مكتوم فقال : يا رسول الله أما لي من رخصة؟ قال : لا . قال : اللهم إني ضرير فرخِّص لي . فأنزل الله { غير أولي الضرر } فأمر رسول الله صلى الله عليه وسلم بكتابتها » .
وأخرج عبد بن حميد والبزار وأبو يعلى وابن حبان والطبراني عن الفلتان بن عاصم قال « كنا عند النبي صلى الله عليه وسلم ، فأنزل عليه ، وكان إذا أنزل عليه دام بصره ، مفتوحة عيناه ، وفرغ سمعه وقلبه ، لما يأتيه من الله قال : فكنا نعرف ذلك منه . فقال للكاتب : اكتب { لا يستوي القاعدون والمجاهدون في سبيل الله } فقام الأعمى فقال : يا رسول الله ما ذنبنا؟ فأنزل الله ، فقلنا للأعمى : إنه ينزل على النبي صلى الله عليه وسلم ، فخاف أن يكون ينزل عليه شيء في أمره ، فبقي قائماً يقول : أعوذ بغضب رسول الله فقال للكاتب : اكتب { غير أولي الضرر } » .
وأخرج ابن جرير من طريق العوفي عن ابن عباس « { لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله } فسمع بذلك عبد الله بن أم مكتوم الأعمى ، فأتى رسول الله صلى الله عليه وسلم فقال : » يا رسول الله قد أنزل الله في الجهاد ما قد علمت ، وأنا رجل ضرير البصر لا أستطيع الجهاد فهل لي من رخصة عند الله إن قعدت؟ فقال رسول الله صلى الله عليه وسلم : ما أمرت في شأنك بشيء ، وما أدري هل يكون لك ولأصحابك من رخصة . فقال ابن أم مكتوم : اللهم إني أنشدك بصري . فأنزل الله { لا يستوي القاعدون من المؤمنين غير أولي الضرر } « .
وأخرج عبد بن حميد والطبراني والبيهقي من طريق أبي نضرة عن ابن عباس في الآية قال : نزلت في قوم كانت تشغلهم أمراض وأوجاع ، فأنزل الله عذرهم من السماء .
وأخرج سعيد بن منصور وعبد بن حميد عن أنس بن مالك قال : نزلت هذه الآية في ابن أم مكتوم { غير أولي الضرر } لقد رأيته في بعض مشاهد المسلمين معه اللواء .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن عبد الله بن شداد قال » لما نزلت هذه الآية { لا يستوي القاعدون من المؤمنين } قام ابن أم مكتوم فقال : يا رسول الله إني ضرير كما ترى؟ فأنزل الله { غير أولي الضرر } « .
وأخرج عبد بن حميد عن قتادة قال : » ذكر لنا أنه لما نزلت هذه الآية قال عبد الله بن أم مكتوم : يا نبي الله عذري؟ فأنزل الله { غير أولي الضرر } « .

وأخرج ابن جرير عن سعيد قال « نزلت { لا يستوي القاعدون من المؤمنين . . . والمجاهدين في سبيل الله } فقال رجل أعمى : يا نبي الله فإني أحب الجهاد ولا أستطيع أن أجاهد . فنزلت { غير أولي الضرر } » .
وأخرج ابن جرير عن السدي قال « لما نزلت هذه الآية قال ابن أم مكتوم : يا رسول الله إني أعمى ولا أطيق الجهاد . فأنزل الله فيه { غير أولي الضرر } » .
وأخرج ابن سعد وعبد بن حميد وابن جرير من طريق زياد بن فياض عن أبي عبد الرحمن قال : لما نزلت { لا يستوي القاعدون } قال عمرو بن أم مكتوم : يا رب ابتليتني فكيف أصنع؟ فنزلت { غير أولي الضرر } .
وأخرج ابن سعد وابن المنذر من طريق ثابت عن عبد الرحمن ابن أبي ليلى قال : لما نزلت { لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله } قال ابن أم مكتوم : أي رب أين عذري ، أي رب أين عذري؟ فنزلت { غير أولي الضرر } فوضعت بينها وبين الأخرى ، فكان بعد ذلك يغزو ويقول : ادفعوا إلي اللواء ، وأقيموني بين الصفين فإني لن أفر .
وأخرج ابن المنذر عن قتادة قال : نزلت في ابن أم مكتوم أربع آيات { لا يستوي القاعدون من المؤمنين غير أولي الضرر } ونزل فيه { ليس على الأعمى حرج } [ النور : 61 ] ونزل فيه { فإنها لا تعمى الأبصار . . . } [ الحج : 46 ] الآية . ونزل فيه { عبس وتولى } [ عبس : 1 ] فدعا به النبي صلى الله عليه وسلم ، فأدناه وقربه وقال : « أنت الذي عاتبني فيك ربي » .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : لا يستوي في الفضل القاعد عن العدو والمجاهد درجة يعني فضيلة { وكلا } يعني المجاهد والقاعد المعذور { وفضل الله المجاهدين على القاعدين } الذين لا عذر لهم { أجراً عظيماً درجات } يعني فضائل { وكان الله غفوراً رحيماً } بفضل سبعين درجة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { غير أولي الضرر } قال : أهل العذر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله { فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة } قال : على أهل الضرر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { وكلاً وعد الله الحسنى } أي الجنة والله يؤتي كل ذي فضل فضله .
وأخرج ابن جرير عن ابن جريج { وفضل الله المجاهدين على القاعدين أجراً عظيماً درجات منه ومغفرة } قال : على القاعدين من المؤمنين { غير أولي الضرر } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة { درجات منه ومغفرة ورحمة } قال : كان يقال : الإسلام درجة ، والهجرة درجة في الإسلام ، والجهاد في الهجرة درجة ، والقتل في الجهاد درجة .

وأخرج ابن جرير عن ابن وهب قال : سألت ابن زيد عن قول الله تعالى { وفضل الله المجاهدين على القاعدين أجراً عظيماً درجات منه } الدرجات هي السبع لتي ذكرها في سورة براءة { ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ، ولا يرغبوا بأنفسهم عن نفسه ، ذلك بأنهم لا يصيبهم ظمأ ولا نصب } [ التوبة : 120 ] فقرأ حتى بلغ { أحسن ما كانوا يعملون } [ التوبة : 121 ] قال : هذه السبع درجات؟ قال : كان أول شيء فكانت درجة الجهاد مجملة ، فكان الذي جاهد بماله له اسم في هذه ، فلما جاءت هذه الدرجات بالتفضيل أخرج منها ولم يكن له منها إلا النفقة فقرأ { لا يصيبهم ظمأ ولا نصب } [ التوبة : 120 ] وقال : ليس هذا لصاحب النفقة ، ثم قرأ { ولا ينفقون نفقة } قال : وهذه نفقة القاعد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن محيريز في قوله { وفضل الله المجاهدين على القاعدين أجراً عظيماً درجات } قال : الدرجات سبعون درجة ، ما بين الدرجتين عدو الجواد المضمر سبعون سنة .
وأخرج عبد الرزاق في المصنف عن أبي محلز في قوله { وفضل الله المجاهدين على القاعدين أجراً عظيماً درجات } قال : بلغني أنها سبعون درجة ، بين كل درجتين سبعون عاماً للجواد المضمر .
وأخرج ابن المنذر عن قتادة في قوله { درجات منه ومغفرة ورحمة } قال : ذكر لنا أن معاذ بن جبل كان يقول : إن للقتيل في سبيل الله ست خصال من خير : أول دفعة من دمه يكفر بها عنه ذنوبه ، ويحلى عليه حلة الإيمان ، ثم يفوز من العذاب ، ثم يأمن من الفزع الأكبر ، ثم يسكن الجنة ، ويزوج من الحور العين .
وأخرج البخاري والبيهقي في الأسماء والصفات عن أبي هريرة . أن رسول الله صلى الله عليه وسلم قال : « إن في الجنة مائة درجة أعدها الله للمجاهدين في سبيل الله ، ما بين الدرجتين كما بين السماء والأرض ، فإذا سألتم الله فاسألوه الفردوس فإنه أوسط الجنة ، وأعلى الجنة ، وفوقه عرش الرحمن ، ومنه تفجر أنهار الجنة » .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إن في الجنة مائة درجة أعدها الله للمجاهدين في سبيله ، كل درجتين بينهما كما بين السماء والأرض » .
وأخرج مسلم وأبو داود والنسائي والحاكم عن أبي سعيد . أن رسول الله صلى الله عليه وسلم قال : « من رضي بالله ربا ، وبالإسلام ديناً ، وبمحمد رسولاً ، وجبت له الجنة . فعجب لها أبو سعيد فقال : أعدها عليّ يا رسول الله . فأعادها عليه ثم قال : وأخرى يرفع الله بها العبد مائة درجة في الجنة ، ما بين كل درجتين كما بين السماء والأرض . قال : وما هي يا رسول الله؟ قال : الجهاد في سبيل الله » .

وأخرج ابن أبي حاتم وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « من بلغ بسهم في سبيل الله فله درجة . فقال رجل : يا رسول الله وما الدرجة؟ قال : أما أنها ليست بعتبة أمك ، ما بين الدرجتين مائة عام » .
وأخرج ابن أبي حاتم وابن مردويه عن عبادة بن الصامت . أن رسول الله صلى الله عليه وسلم قال : « الجنة مائة درجة ، ما بين كل درجتين منها كما بين السماء والأرض » .
وأخرج ابن أبي حاتم وابن عن يزيد بن أبي مالك قال : كان يقال : الجنة مائة درجة ، بين كل درجتين كما بين السماء إلى الأرض ، فيهن الياقوت والخيل ، في كل درجة أمير يرون له الفضل والسؤدد .

إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلَائِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُوا فِيمَ كُنْتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الْأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا فَأُولَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءَتْ مَصِيرًا (97) إِلَّا الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاءِ وَالْوِلْدَانِ لَا يَسْتَطِيعُونَ حِيلَةً وَلَا يَهْتَدُونَ سَبِيلًا (98) فَأُولَئِكَ عَسَى اللَّهُ أَنْ يَعْفُوَ عَنْهُمْ وَكَانَ اللَّهُ عَفُوًّا غَفُورًا (99)

أخرج البخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والطبراني والبيهقي في سننه عن ابن عباس . أن ناساً من المسلمين كانوا مع المشركين يكثرون سواد المشركين على رسول الله صلى الله عليه وسلم ، فيأتي السهم يرمي به ، فيصيب أحدهم فيقتله ، أو يضرب فيقتل . فأنزل الله { إن الذين توفاهم الملائكة ظالمي أنفسهم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس قال : كان قوم من أهل مكة اسلموا ، وكانوا يستخفون بالإسلام ، فأخرجهم المشركون معهم يوم بدر ، فأصيب بعضهم وقتل بعض ، فقال المسلمون : قد كان أصحابنا هؤلاء مسلمين وأكرهوا فاستغفروا لهم ، فنزلت هذه الآية { إن الذين توفاهم الملائكة ظالمي أنفسهم } إلى آخر الآية . قال : فكتب إلى من بقي بمكة من المسلمين بهذه الآية وأنه لا عذر لهم فخرجوا ، فلحقهم المشركون فاعطوهم الفتنة ، فأنزلت فيهم هذه الآية { ومن الناس من يقول آمنا بالله فإذا أوذي في الله جعل فتنة الناس كعذاب الله } [ العنكبوت : 10 ] إلى آخر الآية . فكتب المسلمون إليهم بذلك ، فحزنوا وأيسوا من كل خير ، فنزلت فيهم { ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم } [ النحل : 110 ] فكتبوا إليهم بذلك أن الله قد جعل لكم مخرجاً فاخرجوا ، فخرجوا فأدركهم المشركون فقاتلوهم حتى نجا من نجا وقتل من قتل .
وأخرج عبد بن حميد وابن أبي حاتم وابن جرير عن عكرمة في قوله { إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم } إلى قوله { وساءت مصيراً } قال : نزلت في قيس بن الفاكه بن المغيرة ، والحارث بن زمعة بن الأسود ، وقيس بن الوليد بن المغيرة ، وأبي العاص بن منية بن الحجاج ، وعلي بن أمية بن خلف . قال : لما خرج المشركون من قريش وأتباعهم لمنع أبي سفيان بن حرب وعير قريش من رسول الله صلى الله عليه وسلم وأصحابه ، وأن يطلبوا ما نيل منهم يوم نخلة ، خرجوا معهم بشبان كارهين ، كانوا قد أسلموا واجتمعوا ببدر على غير موعد ، فقتلوا ببدر كفاراً ورجعوا عن الإسلام ، وهم هؤلاء الذين سميناهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن محمد بن إسحاق في قوله { إن الذين توفاهم الملائكة } قال : هم خمسة فتية من قريش : علي بن أمية ، وأبو قيس بن الفاكه ، وزمعة بن الأسود ، وأبو العاصي بن منية بن الحجاج . قال : ونسيت الخامس .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في الآية قال : هم قوم تخلفوا بعد النبي صلى الله عليه وسلم وتركوا أن يخرجوا معه ، فمن مات منهم قبل أن يلحق بالنبي صلى الله عليه وسلم ضربت الملائكة وجهه ودبره .

وأخرج الطبراني عن ابن عباس قال : كان قوم بمكة قد أسلموا ، فلما هاجر رسول الله صلى الله عليه وسلم كرهوا أن يهاجروا وخافوا ، فأنزل الله { إن الذين توفاهم الملائكة ظالمي أنفسهم } إلى قوله { إلا المستضعفين } .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في الآية قال : هم أناس من المنافقين تخلفوا عن رسول الله صلى الله عليه وسلم بمكة ، فلم يخرجوا معه إلى المدينة ، وخرجوا مع مشركي قريش إلى بدر ، فأصيبوا يوم بدر فيمن أصيب . فأنزل الله فيهم هذه الآية .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : لما أسر العباس ، وعقيل ، ونوفل ، قال رسول الله صلى الله عليه وسلم : « افد نفسك وابن أخيك . قال : يا رسول الله ألم نصل قبلتك ونشهد شهادتك؟ قال : يا عباس إنكم خاصمتم فخصمتم ثم تلا عليه هذه الآية { ألم تكن أرض الله واسعة فتهاجروا فيها فأولئك مأواهم جهنم وساءت مصيراً } » فيوم نزلت هذه الآية كان من أسلم ولم يهاجر فهو كافر حتى يهاجر { إلا المستضعفين } الذين { لا يستطيعون حيلة ولا يهتدون سبيلاً } حيلة في المال ، والسبيل الطريق . قال ابن عباس : كنت أنا منهم من الولدان .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : حدثت أن هذه الآية أنزلت في أناس تكلموا بالإسلام من أهل مكة ، فخرجوا مع عدو الله أبي جهل ، فقتلوا يوم بدر فاعتذروا بغير عذر ، فأبى الله أن يقبل منهم ، وقوله { إلا المستضعفين } قال : أناس من أهل مكة عذرهم الله فاستثناهم . قال : وكان ابن عباس يقول : كنت أنا وأمي من الذين لا يستطيعون حيلة ولا يهتدون سبيلاً .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في الآية : نزلت هذه الآية فيمن قتل يوم بدر من الضعفاء ، في كفار قريش .
وأخرج ابن جرير عن ابن زيد في الآية قال « لما بعث النبي صلى الله عليه وسلم وظهروا ونبع الإيمان نبع النفاق معه فأتى إلى رسول الله صلى الله عليه وسلم رجال فقالوا : يا رسول الله لولا أنا نخاف هؤلاء القوم يعذبونا ، ويفعلون ويفعلون لأسلمنا ، ولكنا نشهد أن لا إله إلا الله وأنك رسول الله ، فكانوا يقولون ذلك له ، فلما كان يوم بدر قام المشركون فقالوا : لا يتخلف عنا أحد إلا هدمنا داره ، واستبحنا ماله . فخرج أولئك الذين كانوا يقولون ذلك القول للنبي صلى الله عليه وسلم معهم ، فقتلت طائفة منهم وأسرت طائفة ، قال : فأما الذين قتلوا فهم الذين قال الله { إن الذين توفاهم الملائكة ظالمي أنفسهم } الآية كلها { ألم تكن أرض الله واسعة فتهاجروا فيها } وتتركوا هؤلاء الذين يستضعفونكم { أولئك مأواهم جهنم وساءت مصيراً } ثم عذر الله أهل الصدق فقال { إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلاً } يتوجهون له لو خرجوا لهلكوا { فأولئك عسى الله أن يعفو عنهم } اقامتهم بين ظهري المشركين .

وقال الذين أسروا : يا رسول الله انك تعلم انا كنا نأتيك فنشهد أن لا إله إلا الله وأنك رسول الله ، وأن هؤلاء القوم خرجنا معهم خوفاً؟ فقال الله { يا أيها النبي قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيراً يؤتكم خيراً مما أخذ منكم ويغفر لكم } [ الأنفال : 70 ] صنيعكم الذي صنعتم خروجكم مع المشركين على النبي صلى الله عليه وسلم . { وإن يريدوا خيانتك فقد خانوا الله من قبل } [ الأنفال : 71 ] خرجوا مع المشركين فأمكن منهم « .
وأخرج عبد الرزاق وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس قال : كنت أنا وأمي من المستضعفين . أنا من الولدان ، وأمي من النساء .
وأخرج عبد بن حميد والبخاري وابن جرير والطبراني والبيهقي في سننه عن ابن عباس أنه تلا { إلا المستضعفين من الرجال والنساء والولدان } قال : كنت أنا وأمي ممن عذر الله .
وأخرج ابن جرير وابن أبي حاتم عن أبي هريرة : » أن رسول الله صلى الله عليه وسلم كانو يدعو في دبر كل صلاة : اللهم خلص الوليد وسلمة بن هشام ، وعياش بن أبي ربيعة ، وضعفة المسلمين من أيدي المشركين ، الذين لا يستطيعون حيلة ولا يهتدون سبيلاً « .
وأخرج البخاري عن أبي هريرة قال : » بينا النبي ي صلى الله عليه وسلم يصلي العشاء إذ قال : سمع الله لمن حمده . ثم قال قبل أن يسجد : اللهم نج عياش بن أبي ربيعة ، اللهم نج سلمة بن هشام ، اللهم نج الوليد بن الوليد ، اللهم نج المستضعفين من المؤمنين ، اللهم اشدد وطأتك على مضر ، اللهم اجعلها سنين كسني يوسف « .
وأخرج ابن جرير وابن المنذر عن عكرمة في قوله { إلا المستضعفين } يعني الشيخ الكبير ، والعجوز ، والجواري الصغار ، والغلمان .
وأخرج ابن أبي شيبة عن محمد بن يحيى قال : » مكث النبي صلى الله عليه وسلم أربعين صباحاً يقنت في صلاة الصبح بعد الركوع ، وكان يقول في قنوته : اللهم أنج الوليد بن الوليد ، وعياش بن أبي ربيعة ، والعاصي بن هشام ، والمستضعفين من المؤمنين بمكة الذين { لا يستطيعون حيلة ولا يهتدون سبيلاً } « .
وأخرج الطبراني عن ابن عباس قال { الذين توفاهم الملائكة ظالمي أنفسهم } إلى قوله { وساءت مصيراً } قال : كانوا قوماً من المسلمين بمكة ، فخرجوا مع قومهم من المشركين في قتال ، فقتلوا معهم ، فنزلت هذه الآية { إلا المستضعفين من الرجال والنساء والولدان } فعذر الله أهل العذر منهم ، وهلك من لا عذر له قال ابن عباس : وكنت أنا وأمي ممن كان له عذر .
وأخرج ابن المنذر عن ابن جريج { لا يستطيعون حيلة } قوة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { لا يستطيعون حيلة } قال : نهوضاً إلى المدينة { ولا يهتدون سبيلاً } طريقاً إلى المدينة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { ولا يهتدون سبيلاً } طريقاً إلى المدينة . والله تعالى أعلم .

وَمَنْ يُهَاجِرْ فِي سَبِيلِ اللَّهِ يَجِدْ فِي الْأَرْضِ مُرَاغَمًا كَثِيرًا وَسَعَةً وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِرًا إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلَى اللَّهِ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (100)

وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { مراغماً كثيراً وسعة } قال : المراغم التحول من أرض إلى أرض . والسعة الرزق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { مراغماً } قال : متزحزحاً عما يكره .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { مراغماً } قال : منفسحاً بلغة هذيل . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
واترك أرض جهرة إن عندي ... رجاء في المراغم والتعادي
وأخرج ابن جرير عن ابن زيد قال : المراغم المهاجر .
وأخرج ابن جرير وابن أبي حاتم عن السدي ، مراغماً قال : مبتغى للمعيشة .
وأخرج ابن أبي حاتم عن أبي صخر مراغماً قال منفسحاً .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { يجد في الأرض مراغماً كثيراً وسعة } قال : متحولاً من الضلالة إلى الهدى ، ومن العيلة إلى الغنى .
وأخرج ابن أبي حاتم عن عطاء في قوله { وسعة } قال : ورخاء .
وأخرج عن ابن القاسم قال : سئل مالك عن قول الله { وسعة } ؟! قال : سعة البلاء .
وأخرج أبو يعلى وابن أبي حاتم والطبراني بسند رجاله ثقات عن ابن عباس قال : خرج ضمرة بن جندب من بيته مهاجراً فقال لأهله : احملوني فاخرجوني من أرض المشركين إلى رسول الله صلى الله عليه وسلم ، فمات في الطريق قبل أن يصل إلى النبي صلى الله عليه وسلم ، فنزل الوحي { ومن يخرج من بيته مهاجراً إلى الله } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من وجه آخر عن ابن عباس قال : كان بمكة رجل يقال له ضمرة من بني بكر ، وكان مريضاً فقال لأهله : أخرجوني من مكة فإني أجد الحر . فقالوا أين نخرجك؟ فأشار بيده نحو طريق المدينة ، فخرجوا به فمات على ميلين من مكة ، فنزلت هذه الآية { ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت } .
وأخرج أبو حاتم السجستاني في كتاب المعمرين عن عامر الشعبي قال : سألت ابن عباس عن قوله تعالى { ومن يخرج من بيته مهاجراً . . . } الآية . قال : نزلت في أكثم بن صيفي قلت : فأين الليثي؟ قال : هذا قبل الليثي بزمان ، وهي خاصة عامة .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير والبيهقي في سننه عن سعيد بن جبير . أن رجلاً من خزاعة كان بمكة فمرض ، وهو ضمرة بن العيص ، أو العيص بن ضمرة بن زنباع ، فلما أمروا بالهجرة كان مريضاً ، فأمر أهله أن يفرشوا له على سريره ، ففرشوا له وحملوه وانطلقوا به متوجهاً إلى المدينة ، فلما كان بالتنعيم مات ، فنزل { ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله } .

وأخرج ابن أبي حاتم من وجه آخر عن سعيد بن جبير عن أبي ضمرة بن العيص الزرقي الذي كان مصاب البصر وكان بمكة ، فلما نزلت { إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة } [ النساء : 98 ] فقال : إني لغني ، وإني لذو حيلة . فتجهز يريد النبي صلى الله عليه وسلم ، فأدركه الموت بالتنعيم ، فنزلت هذه الآية { ومن يخرج من بيته مهاجراً إلى الله ورسوله } .
وأخرج ابن جرير من وجه آخر عن سعيد بن جبير قال : لما نزلت هذه الآية { لا يستوي القاعدون من المؤمنين غير أولي الضرر } [ النساء : 95 ] رخَّص فيها لقوم من المسلمين ممن بمكة من أهل الضرر حتى نزلت فضيلة المجاهدين على القاعدين ، ورخص لأهل الضرر حتى نزلت { إن الذين توفاهم الملائكة ظالمي أنفسهم } [ النساء : 97 ] إلى قوله { وساءت مصيراً } [ النساء : 97 ] قالوا : هذه موجبة حتى نزلت { إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلاً } [ النساء : 98 ] فقال ضمرة بن العيص أحد بني ليث وكان مصاب البصر : إني لذو حيلة لي مال فاحملوني ، فخرج وهو مريض ، فأدركه الموت عند التنعيم ، فدفن عند مسجد التنعيم ، فنزلت فيه هذه الآية { ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت } الآية .
وأخرج عبد بن حميد وابن جرير عن قتادة قال لما أنزل الله هؤلاء الآيات ورجل من المؤمنين يقال له ضمره ، ولفظ عبد سبرة بمكة ، قال : والله إن لي من المال ما يبلغني إلى المدينة وأبعد منها ، وإني لأهتدي إلى المدينة ، فقال لأهله : أخرجوني - وهو مريض يومئذ - فلما جاوز الحرم قبضه الله فمات ، فأنزل الله { ومن يخرج من بيته مهاجراً إلى الله . . . } الآية .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير من وجه آخر عن قتادة قال : لما نزلت { إن الذين توفاهم الملائكة ظالمي أنفسهم } [ النساء : 97 ] قال رجل من المسلمين يومئذ وهومريض : والله ما لي من عذر ، إني لدليل بالطريق ، وإني لموسر فاحملوني ، فحملوه فأدركه الموت بالطريق ، فنزل فيه { ومن يخرج من بيته مهاجراً إلى الله ورسوله } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن عكرمة قال : لما أنزل الله { إن الذين توفاهم الملائكة ظالمي أنفسهم } [ النساء : 97 ] الآيتين . قال رجل من بني ضمرة - وكان مريضاً - أخرجوني إلى الروح ، فأخرجوه حتى إذا كان بالحصحاص مات ، فنزل فيه { ومن يخرج من بيته مهاجراً إلى الله ورسوله . . . } الآية . وأخرج ابن جرير عن علباء بن أحمر قوله { ومن يخرج من بيته . . . } الآية . قال : نزلت في رجل من خزاعة .
وأخرج ابن جرير عن السدي قال : لما سمع - هذه يعني { إن الذين توفاهم الملائكة ظالمي أنفسهم . . . }

[ النساء : 97 ] الآية - ضمرة بن جندب الضمري قال لأهله - وكان وجعاً - : أرحلوا راحلتي فإن الأخشبين قد غماني - يعني جبلي مكة - لعلّي أن أخرج فيصيبني روح ، فقعد على راحلته ثم توجه نحو المدينة فمات في الطريق ، فأنزل الله { ومن يخرج من بيته مهاجراً } الآية . وأما حين توجه إلى المدينة فإنه قال : اللهم إني مهاجر إليك وإلى رسولك .
وأخرج سنيد وابن جرير عن عكرمة قال : لما نزلت { إن الذين توفاهم الملائكة . . . } [ النساء : 97 ] الآية . قال ضمرة بن جندب الجندعي : اللهم أبلغت المعذرة والحجة ، ولا معذرة لي ولا حجة . ثم خرج وهو شيخ كبير فمات ببعض الطريق ، فقال أصحاب رسول الله صلى الله عليه وسلم : مات قبل أن يهاجر ، فلا ندري أعلى أم لا؟ فنزلت { ومن يخرج من بيته . . . } الآية .
وأخرج عبد بن حميد وابن جرير عن الضحاك قال : لما أنزل الله في الذين قتلوا مع مشركي قريش ببدر { إن الذين توفاهم الملائكة ظالمي أنفسهم } [ النساء : 97 ] الآية . سمع بما أنزل الله فيهم رجل من بني ليث كان على دين النبي صلى الله عليه وسلم مقيماً بمكة ، وكان ممن عذر الله ، كان شيخاً كبيراً ، فقال لأهله : ما أنا ببائت الليلة بمكة . فخرجوا به حتى إذا بلغ التنعيم من طريق المدينة أدركه الموت ، فنزل فيه { ومن يخرج من بيته } الآية .
وأخرج عبد بن حميد عن عكرمة في الآية قال : نزلت في رجل من بني ليث أحد بني جندع .
وأخرج ابن سعد وابن المنذر عن يزيد بن عبد الله بن قسيط ، أن جندع بن ضمرة الجندعي كان بمكة ، فمرض فقال لبنيه : أخرجوني من مكة فقد قتلني غمها . فقالوا إلى أين؟ فأومأ بيده نحو المدينة يريد الهجرة؟ فخرجوا به فلما بلغوا اضاة بني غفار مات ، فأنزل الله فيه { ومن يخرج من بيته . . . } الآية .
وأخرج ابن جرير عن ابن زيد قال : هاجر رجل من بني كنانة يريد النبي صلى الله عليه وسلم ، فمات في الطريق ، فسخر به قوم واستهزؤوا به ، وقالوا : لا هو بلغ الذي يريد ولا هو أقام في أهله يقومون عليه ويدفن . فنزل القرآن { ومن يخرج من بيته } الآية .
وأخرج عبد بن حميد عن الحسن قال : خرج رجل من مكة بعد ما أسلم وهو يريد النبي وأصحابه فأدركه الموت في الطريق فمات ، فقالوا : ما أدرك هذا من شيء . فأنزل الله { ومن يخرج من بيته مهاجراً إلى الله ورسوله } الآية .
وأخرج ابن أبي حاتم من طريق هشام بن عروة عن أبيه أن الزبير بن العوام قال : هاجر خالد بن حزام إلى أرض الحبشة ، فنهشته حية في الطريق فمات ، فنزلت فيه { ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله وكان الله غفوراً رحيماً } .

قال الزبير : وكنت أتوقعه وأنتظر قدومه وأنا بأرض الحبشة ، فما أحزنني شيء حزني لوفاته حين بلغني ، لأنه قلَّ أن هاجر أحدٌ من قريش إلا ومعه بعض أهله أو ذي رحمه ، ولم يكن معي أحد من بني أسد بن عبد العزى ، ولا أرجو غيره .
وأخرج ابن سعد عن المغيرة بن عبد الرحمن الخزاعي عن أبيه قال : خرج خالد بن حزام مهاجراً إلى أرض الحبشة في المرة الثانية ، فنهش في الطريق فمات قبل أن يدخل أرض الحبشة ، فنزلت فيه { ومن يخرج من بيته مهاجراً إلى الله ورسوله . . . } الآية .
وأخرج ابن جرير من طريق ابن لهيعة عن يزيد بن أبي حبيب . أن أهل المدينة يقولون : من خرج فاصلاً وجب سهمه ، وتأولوا قوله تعالى { ومن يخرج من بيته مهاجراً إلى الله ورسوله } يعني من مات ممن خرج إلى الغزو بعد انفصاله من منزله قبل أن يشهد الوقعة ، فله سهمه من المغنم .
وأخرج ابن سعد وأحمد والحاكم وصححه عن عبد الله بن عتيك « سمعت النبي صلى الله عليه وسلم يقول : من خرج من بيته مجاهداً في سبيل الله - وأين المجاهدون في سبيل الله - فخر عن دابته فمات فقد وقع أجره على الله ، أو لدغته دابة فمات فقد وقع أجره على الله ، أو مات حتف أنفه فقد وقع أجره على الله - يعني بحتف أنفه على فراشه ، والله إنها لكلمة ما سمعتها من أحد من العرب قبل رسول الله صلى الله عليه وسلم - ومن قتل قعصاً فقد استوجب الجنة » .
وأخرج أبو يعلى والبيهقي في الشعب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من خرج حاجاً فمات كتب له أجر الحاج إلى يوم القيامة ، ومن خرج معتمراً فمات كتب له أجر المعتمر إلى يوم القيامة ، ومن خرج غازياً في سبيل الله كتب له أجر الغازي إلى يوم القيامة » .

وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلَاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا إِنَّ الْكَافِرِينَ كَانُوا لَكُمْ عَدُوًّا مُبِينًا (101)

أخرج ابن أبي شيبة وعبد بن حميد وأحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجه وابن الجارود وابن خزيمة والطحاوي وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن حبان « عن يعلى بن أمية قال » سألت عمر بن الخطاب قلت : { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } وقد أمن الناس؟ فقال لي عمر : عجبت مما عجبت منه! فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال : صدقة تصدق الله بها عليكم فاقبلوا صدقته « » .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي حنظلة قال : سألت ابن عمر عن صلاة السفر؟ فقال : ركعتان . فقلت : فأين قوله تعالى { إن خفتم أن يفتنكم الذين كفروا } ونحن آمنون؟ فقال : سنة رسول الله صلى الله عليه وسلم .
وأخرج عبد بن حميد والنسائي وابن ماجه وابن حبان والبيهقي في سننه عن أمية بن عبد الله بن خالد بن أسد . أنه سأل ابن عمر أرأيت قصر الصلاة في السفر ، أنا لا نجدها في كتاب الله ، إنما نجد ذكر صلاة الخوف؟! فقال ابن عمر : يا ابن أخي إن الله أرسل محمداً صلى الله عليه وسلم ولا نعلم شيئاً ، فإنما نفعل كما رأينا رسول الله صلى الله عليه وسلم يفعل ، وقصر الصلاة في السفر سنة سنها رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي عن حارثة بن وهب الخزاعي قال « صليت مع النبي صلى الله عليه وسلم الظهر والعصر بمنى ، أكثر ما كان الناس وآمنه ركعتين » .
وأخرج ابن أبي شيبة والترمذي وصححه والنسائي عن ابن عباس قال : « صلينا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة ونحن آمنون لا نخاف شيئاً ، ركعتين » .
وأخرج ابن جرير عن أبي العالية قال : سافرت إلى مكة فكنت أصلي ركعتين ، فلقيني قراء من أهل هذه الناحية فقالوا : كيف تصلي؟ قلت ركعتين! قالوا أَسُنَّةٌ أو قرآن؟! قلت : كل سُنَّةٍ وقرآن صلى رسول الله صلى الله عليه وسلم ركعتين . قالوا إنه كان في حرب! قلت : قال الله { لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رؤوسكم ومقصرين لا تخافون } [ الفتح : 27 ] وقال { وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة } فقرأ حتى بلغ { فإذا اطمأننتم } [ النساء : 102 ] .
وأخرج ابن أبي شيبة والترمذي وصححه والنسائي عن ابن عباس قال : « صلينا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة ونحن آمنون لا نخاف شيئاً ، ركعتين » .

وأخرج ابن جرير عن علي قال « سأل قوم من التجار رسول الله صلى الله عليه وسلم فقالوا : يا رسول الله إنا نضرب في الأرض فكيف نصلي؟ فأنزل الله { وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة } ثم انقطع الوحي ، فلما كان بعد ذلك بحول غزا النبي صلى الله عليه وسلم ، فصلى الظهر فقال المشركون : لقد أمكنكم محمد وأصحابه من ظهورهم ، هلا شددتم عليهم؟ فقال قائل منهم : إن لهم مثلها أخرى في أثرها ، فأنزل الله بين الصلاتين { إن خفتم أن يفتنكم الذين كفروا إن الكافرين كانوا لكم عدواً مبيناً ، وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك } إلى قوله { إن الله أعد للكافرين عذاباً مهيناً } فنزلت صلاة الخوف » .
وأخرج ابن أبي شيبة عن إبراهيم قال : قال رجل « يا رسول الله إني رجل تاجر أختلف إلى البحرين فأمره أن يصلي ركعتين » .
وأخرج ابن جرير وابن المنذر عن أبي بن كعب أنه كان يقرأ { فاقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } ولا يقرأ { إن خفتم } وهي في مصحف عثمان { إن خفتم أن يفتنكم الذين كفروا } .
وأخرج ابن جرير من طريق عمر بن عبد الله بن محمد بن عبد الرحمن ابن أبي بكر الصديق قال : سمعت أبي يقول « سمعت عائشة تقول : في السفر أتموا صلاتكم . فقالوا : إن رسول الله صلى الله عليه وسلم كان يصلي في السفر ركعتين؟ فقالت : إن رسول الله صلى الله عليه وسلم كان في حرب ، وكان يخاف هل تخافون أنتم؟! » .
وأخرج ابن جرير عن ابن جريج قال « قلت لعطاء أي أصحاب رسول الله صلى الله عليه وسلم كان يتم الصلاة في السفر؟ قال : عائشة ، وسعد بن أبي وقاص » .
وأخرج ابن جرير عن أمية بن عبد الله « أنه قال لعبد الله بن عمر : أنا نجد في كتاب الله قصر الصلاة في الخوف ولا نجد قصر صلاة المسافر؟ فقال عبد الله : إنا وجدنا نبينا صلى الله عليه وسلم يعمل عملاً عملنا به » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ليس عليكم جناح أن تقصروا من الصلاة } قال : « أنزلت يوم كان النبي صلى الله عليه وسلم بعسفان والمشركون بضجنان ، فتوافقوا فصلى النبي صلى الله عليه وسلم بأصحابه صلاة الظهر أربعاً ، ركوعهم وسجودهم وقيامهم معاً جمعاً ، فهم به المشركون أن يغيروا على أمتعتهم وأثقالهم ، فأنزل الله { فلتقم طائفة منهم معك } [ النساء : 102 ] فصلى العصر ، فصف أصحابه صفين ، ثم كبر بهم جميعاً ، ثم سجد الأولون لسجوده والآخرون قيام لم يسجدوا حتى قام النبي صلى الله عليه وسلم ، ثم كبر بهم وركعوا جميعاً ، فتقدم الصف الآخر واستأخر الصف المقدم ، فتعاقبوا السجود كما فعلوا أول مرة ، وقصر العصر إلى ركعتين » .

وأخرج عبد الرزاق عن طاوس في قوله { أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } قال : قصرها من الخوف والقتال الصلاة في كل وجه راكباً وماشياً قال : فأما صلاة النبي صلى الله عليه وسلم هذه الركعتان ، وصلاة الناس في السفر ركعتين فليس بقصر ، هو وقاؤها .
وأخرج عبد الرزاق عن عمرو بن دينار في قوله { إن خفتم أن يفتنكم الذين كفروا } قال : إنما ذلك إذا أخافوا الذين كفروا ، وسن النبي صلى الله عليه وسلم بعد ركعتين ، وليس بقصر ولكنها وفاء .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة } إذا صليت ركعتين في السفر فهي تمام ، والتقصير لا يحل إلا أن تخاف من الذين كفروا أن يفتنوك عن الصلاة ، والتقصير ركعة ، يقوم الإمام ويقوم معه طائفتان ، طائفة خلفه وطائفة يوازون العدو ، فيصلي بمن معه ركعة ، ويمشون إليهم على أدبارهم حتى يقوموا في مقام أصحابهم ، وتلك المشية القهقرى ، ثم تأتي الطائفة الأخرى فتصلي مع الإمام ركعة ، ثم يجلس الإمام فيسلم ، فيقومون فيصلون لأنفسهم ركعة ، ثم يرجعون إلى صفهم ، ويقوم الآخرون فيضيفون إلى ركعته شيئاً تجزئه ركعة الإمام ، فيكون للإمام ركعتان ولهم ركعة ، فذلك قول الله { وإذا كنت فيهم فأقمت لهم الصلاة } [ النساء : 102 ] إلى قوله { وخذوا حذركم } [ النساء : 102 ] .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق سأله عن قوله { أن يفتنكم الذين كفروا } قال : بالعذاب والجهل بلغة هوزان . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
كل امرئ من عباد الله مضطهد ... ببطن مكة مقهور ومفتون
وأخرج عبد بن حميد وابن جرير عن سماك الحنفي قال : سألت ابن عمر عن صلاة السفر فقال : ركعتان تمام غير قصر ، إنما القصر صلاة المخافة . قلت : وما صلاة المخافة؟ قال : يصلي الإمام بطائفة ركعة ، ثم يجيء هؤلاء إلى مكان هؤلاء وهؤلاء إلى مكان هؤلاء ، فيصلي بهم ركعة ، فيكون للإمام ركعتان ولكل طائفة ركعة ركعة .
وأخرج مالك وعبد بن حميد والبخاري ومسلم عن عائشة قالت : « فرضت الصلاة ركعتين في السفر والحضر ، فأقرت صلاة السفر وزيد في صلاة الحضر » .
وأخرج عبد الرزاق وعبد بن حميد عن عائشة قالت : « فرضت الصلاة على النبي بمكة ركعتين ركعتين ، فلما خرج إلى المدينة فرضت أربعاً ، وأقرت صلاة السفر ركعتين » .
وأخرج أحمد والبيهقي في سننه عن عائشة قالت « فرضت الصلاة ركعتين ركعتين إلا المغرب فرضت ثلاثاً ، وكان رسول الله صلى الله عليه وسلم إذا سافر صلى الصلاة الأولى ، وإذا أقام زاد مع كل ركعتين ركعتين إلا المغرب لأنها وتر ، والصبح لأنها تطول فيها القراءة » .

وأخرج البيهقي عن ابن عباس أن رسول الله صلى الله عليه وسلم قال : « يا أهل مكة! لا تقصروا الصلاة في أدنى من أربعة برد من مكة إلى عسفان » .
وأخرج الشافعي والبيهقي عن عطاء بن أبي رباح . أن عبد الله بن عمر ، وعبد الله بن عباس ، كانا يصليان ركعتين ويفطران في أربعة برد فما فوق ذلك .
وأخرج ابن أبي شيبة والبيهقي عن ابن عباس . أنه سئل أتقصر إلى عرفة؟ فقال : لا ، ولكن إلى عسفان ، وإلى جدة ، وإلى الطائف .
وأخرج ابن أبي شيبة وابن جرير والنحاس عن ابن عباس قال : فرض الله الصلاة على لسان نبيكم في الحضر أربعا ، وفي السفر ركعتين ، وفي الخوف ركعة .
وأخرج ابن جرير عن ابن عباس { وإذا ضربتم في الأرض } الآية . قال : قصر الصلاة - إن لقيت العدو وقد حانت الصلاة - أن تكبر الله وتخفض رأسك إيماء راكباً كنت أو ماشياً .
وأخرج ابن أبي حاتم عن الضحاك في قوله { ليس عليكم جناح أن تقصروا من الصلاة } قال : ذاك عند القتال ، يصلي الرجل الراكب تكبيرة من حيث كان وجهه .


النساء - تفسير الدرر المنثور

وَإِذَا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَاةَ فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ وَلْيَأْخُذُوا أَسْلِحَتَهُمْ فَإِذَا سَجَدُوا فَلْيَكُونُوا مِنْ وَرَائِكُمْ وَلْتَأْتِ طَائِفَةٌ أُخْرَى لَمْ يُصَلُّوا فَلْيُصَلُّوا مَعَكَ وَلْيَأْخُذُوا حِذْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَرُوا لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُمْ مَيْلَةً وَاحِدَةً وَلَا جُنَاحَ عَلَيْكُمْ إِنْ كَانَ بِكُمْ أَذًى مِنْ مَطَرٍ أَوْ كُنْتُمْ مَرْضَى أَنْ تَضَعُوا أَسْلِحَتَكُمْ وَخُذُوا حِذْرَكُمْ إِنَّ اللَّهَ أَعَدَّ لِلْكَافِرِينَ عَذَابًا مُهِينًا (102) فَإِذَا قَضَيْتُمُ الصَّلَاةَ فَاذْكُرُوا اللَّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنْتُمْ فَأَقِيمُوا الصَّلَاةَ إِنَّ الصَّلَاةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَوْقُوتًا (103)

أخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وأحمد وعبد بن حميد وأبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والدارقطني والطبراني والحاكم وصححه والبيهقي عن أبي عياش الزرقي قال « كنا مع رسول الله صلى الله عليه وسلم بعسفان ، فاستقبلنا المشركون عليهم خالد بن الوليد وهم بيننا وبين القبلة ، فصلى بنا النبي صلى الله عليه وسلم الظهر ، فقالوا : قد كانوا على حال لو أصبنا غرتهم ، ثم قالوا : يأتي عليهم الآن صلاة هي أحب إليهم من أبنائهم وأنفسهم ، فنزل جبريل بهذه الآيات بين الظهر والعصر { وإذا كنت فيهم فأقمت لهم الصلاة } فحضرت ، فأمرهم رسول الله صلى الله عليه وسلم ، فأخذوا السلاح وصففنا خلفه صفين ، ثم ركع فركعنا جميعاً ، ثم سجد بالصف الذي يليه والآخرون قيام يحرسونهم ، فلما سجدوا وقاموا جلس الآخرون فسجدوا في مكانهم ، ثم تقدم هؤلاء إلى مصاف هؤلاء وهؤلاء إلى مصاف هؤلاء ، ثم ركع فركعوا جميعاً ، ثم رفع فرفعوا جميعاً ، ثم سجد الصف الذي يليه والآخرون قيام يحرسونهم ، فلما جلسوا جلس الآخرون فسجدوا ، ثم سلم عليهم ثم انصرف . قال : فصلاها رسول الله صلى الله عليه وسلم مرتين . مرة بعسفان ، ومرة بأرض بني سليم » .
وأخرج الترمذي وصححه وابن جرير عن أبي هريرة « أن رسول الله صلى الله عليه وسلم نزل بين ضجنان وعسفان فقال المشركون : إن لهؤلاء صلاة هي أحب إليهم من آبائهم وأبنائهم وهي العصر ، فأجمعوا أمركم فميلوا عليهم ميلة واحدة ، وإن جبريل أتى النبي صلى الله عليه وسلم فأمره أن يقسم أصحابه شطرين فيصلي بهم ، وتقوم طائفة أخرى وراءهم { وليأخذوا حذرهم وأسلحتهم } ثم يأتي الآخرون ويصلون معه ركعة واحدة ، ثم يأخذ هؤلاء حذرهم وأسلحتهم ، فيكون لهم ركعة ركعة ولرسول الله صلى الله عليه وسلم ركعتان » .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن يزيد الفقير قال : سألت جابر بن عبد الله عن الركعتين في السفر أقصرهما؟ قال الركعتان في السفر تمام ، إنما القصر واحدة عند القتال ، بينا نحن مع رسول الله صلى الله عليه وسلم في قتال إذ أقيمت الصلاة ، فقام رسول الله صلى الله عليه وسلم ، فصفت طائفة وطائفة وجوهها قبل العدو ، فصلى بهم ركعة وسجد بهم سجدتين ، ثم الذين خلفوا انطلقوا إلى أولئك فقاموا مقامهم ، وجاء أولئك فقاموا خلف رسول الله صلى الله عليه وسلم ، فصلى بهم ركعة وسجد بهم سجدتين ، ثم إن رسول الله صلى الله عليه وسلم جلس فسلم وسلم الذين خلفه وسلم أولئك ، فكانت لرسول الله صلى الله عليه وسلم ركعتان وللقوم ركعة ، ثم قرأ { وإذا كنت فيهم فأقمت لهم الصلاة } .

وأخرج عبد بن حميد وابن جرير عن سليمان اليشكري « أنه سأل جابر بن عبد الله عن إقصار الصلاة أي يوم أنزل؟ فقال جابر بن عبد الله : » وغير قريش آتية من الشام حتى إذا كنا بنخل جاء رجل من القوم إلى رسول الله صلى الله عليه وسلم فقال : يا محمد . قال : نعم . قال : هل تخافني؟ قال : لا . قال : فمن يمنعك مني؟ قال : الله يمنعني منك . قال : فسل السيف ، ثم تهدده وأوعده ، ثم نادى بالرحيل ، وأخذ السلاح ، ثم نودي بالصلاة فصلى رسول الله صلى الله عليه وسلم بطائفة من القوم وطائفة أخرى تحرسهم ، فصلى بالذين يلونه ركعتين ، ثم تأخر الذين يلونه على أعقابهم ، فقاموا في مصاف أصحابهم ، ثم جاء الآخرون فصلى بهم ركعتين والآخرون يحرسونهم ، ثم سلم . فكانت للنبي صلى الله عليه وسلم أربع ركعات وللقوم ركعتان ركعتان يومئذ ، فأنزل الله في إقصار الصلاة ، وأمر المؤمنين بأخذ السلاح « .
وأخرج عبد الرزاق وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجه وابن أبي حاتم من طريق الزهري عن سالم عن أبيه في قوله { وإذا كنت فيهم فأقمت لهم الصلاة } قال » هي صلاة الخوف ، صلى رسول الله صلى الله عليه وسلم بإحدى الطائفتين ركعة والطائفة الأخرى مقبلة على العدو ، ثم انصرفت الطائفة التي صلت مع النبي صلى الله عليه وسلم فقاموا مقام أولئك مقبلين على العدو ، وأقبلت الطائفة الأخرى التي كانت مقبلة على العدو ، فصلى بهم رسول الله صلى الله عليه وسلم ركعة أخرى ، ثم سلم بهم ، ثم قامت طائفة فصلوا ركعة ركعة « .
وأخرج ابن جرير وابن أبي حاتم والطبراني » عن ابن عباس في قوله { وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك } فهذا في الصلاة عند الخوف ، يقوم الإمام ويقوم معه طائفة منهم ، وطائفة يأخذون أسلحتهم ويقفون بإزاء العدو ، فيصلي الإمام بمن معه ركعة ثم يجلس على هيئته ، فيقوم القوم فيصلون لأنفسهم الركعة الثانية والإمام جالس ، ثم ينصرفون فيقفون موقفهم ثم يقبل الآخرون فيصلي بهم الإمام الركعة الثانية ثم يسلم فيقوم القوم فيصلون لأنفسهم الركعة الثانية ، فهكذا صلى رسول الله صلى الله عليه وسلم يوم بطن نخلة « .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير والحاكم وصححه عن ابن عباس » أن رسول الله صلى الله عليه وسلم صلى صلاة الخوف بذي قرد ، فصف الناس صفين ، صفاً خلفه وصفاً موازي العدو ، فصلى بالذين خلفه ركعة ثم انصرف هؤلاء إلى مكان هؤلاء ، وجاء أولئك فصلى بهم ركعة ولم يقضوا « .
وأخرج ابن أبي شيبة عن زيد بن ثابت » أن رسول الله صلى الله عليه وسلم صلى صلاة الخوف ، قال سفيان : فذكر مثل حديث ابن عباس « .

وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود والنسائي وابن جرير وابن حبان والحاكم وصححه والبيهقي عن ثعلبة بن زهدم قال : كنا مع سعيد بن العاص بطبرستان فقال : أيكم صلى مع رسول الله صلى الله عليه وسلم صلاة الخوف؟ فقال حذيفة : أنا فقام حذيفة فصف الناس خلفه وصفاً موازي العدو ، فصلى بالذين خلفه ركعة ، ثم انصرف هؤلاء مكان هؤلاء ، وجاء أولئك فصلى بهم ركعة ولم يقضوا .
وأخرج أبو داود وابن حبان والحاكم وصححه والبيهقي عن عائشة قالت : « صلى رسول الله صلى الله عليه وسلم صلاة الخوف بذات الرقاع ، فصدع الناس صدعتين . فصفت طائفة وراءه ، وقامت طائفة وجاه العدو ، فكبر رسول الله صلى الله عليه وسلم وكبرت الطائفة خلفه ، ثم ركع وركعوا وسجد وسجدوا ، ثم رفع رأسه فرفعوا ، ثم مكث رسول الله صلى الله عليه وسلم جالساً وسجدوا لأنفسهم سجدة ثانية ، ثم قاموا ، ثم نكصوا على أعقابهم يمشون القهقهرى حتى قاموا من ورائهم ، وأقبلت الطائفة الأخرى فصفوا خلف رسول الله صلى الله عليه وسلم فكبروا ثم ركعوا لأنفسهم ، ثم سجد رسول الله صلى الله عليه وسلم سجدته الثانية فسجدوا معه ، ثم قام رسول الله صلى الله عليه وسلم في ركعته وسجدوا لأنفسهم السجدة الثانية ، ثم قامت الطائفتان جميعاً ، فصفوا خلف رسول الله صلى الله عليه وسلم ، فركع بهم ركعة فركعوا جميعاً ، ثم سجد فسجدوا جميعاً ، ثم رفع رأسه ورفعوا معه ، كل ذلك من رسول الله صلى الله عليه وسلم سريعاً جداً ، لا يألوا أن يخفف ما استطاع ، ثم سلم فسلموا ، ثم قام وقد شركه الناس في صلاته كلها » .
وأخرج الحاكم عن جابر عن رسول الله صلى الله عليه وسلم في صلاة الخوف أنه قال « وطائفة من خلفه ، وطائفة من وراء الطائفة التي خلف رسول الله صلى الله عليه وسلم قعود ، وجوههم كلهم إلى رسول الله صلى الله عليه وسلم ، فكبر رسول الله صلى الله عليه وسلم ، فكبرت الطائفتان ، فركع فركعت الطائفة التي خلفه والآخرون قعود ، ثم سجد فسجدوا أيضاً والآخرون قعود ، ثم قاموا ونكصوا خلفه حتى كانوا مكان أصحابهم قعوداً ، وأتت الطائفة الأخرى فصلى بهم ركعة وسجدتين ، ثم سلم والآخرون قعود ، ثم سلم فقامت الطائفتان كلتاهما فصلوا لأنفسهم ركعة وسجدتين ركعة وسجدتين » .
وأخرج مالك والشافعي وابن أبي شيبة وعبد بن حميد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجه والدارقطني والبيهقي من طريق صالح بن خوات عمن صلى مع النبي صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف « أن طائفة صفت معه وطائفة تجاه العدو ، فصلة بالتي معه ركعة ، ثم ثبت قائماً وأتموا لأنفسهم ، ثم انصرفوا وصلوا تجاه العدو ، وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت من صلاته ، ثم ثبت جالساً وأتموا لأنفسهم ، ثم سلم بهم » .

وأخرج عبد بن حميد والدارقطني عن أبي بكرة « أن رسول الله صلى الله عليه وسلم صلى بأصحابه صلاة الحوف ، فصلى ببعض أصحابه ركعتين ثم سلم فتأخروا ، وجاء الآخرون فصلى بهم ركعتان ثم سلم ، فكان لرسول الله صلى الله عليه وسلم أربع ركعات ، وللمسلمين ركعتان ركعتان » .
وأخرج الدارقطني والحاكم عن أبي بكرة « أن النبي صلى الله عليه وسلم صلى بالقوم في الخوف صلاة المغرب ثلاث ركعات ، ثم انصرف وجاء الآخرون فصلى بهم ثلاثاً فكانت للنبي صلى الله عليه وسلم ست ركعات ، وللقوم ثلاث ثلاث » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير والدارقطني عن ابن مسعود قال « صلى بنا رسول الله صلى الله عليه وسلم صلاة الخوف فقاموا صفين ، صف خلف رسول الله صلى الله عليه وسلم وصف مستقبل العدو ، فصلى بهم رسول الله صلى الله عليه وسلم ركعة ، وجاء الآخرون فقاموا مقامهم واستقبلوا هؤلاء العدو ، فصلى بهم رسول الله صلى الله عليه وسلم ركعة ثم سلم ، فقام هؤلاء إلى مقام هؤلاء فصلوا لأنفسهم ركعة ثم سلموا » .
وأخرج عبد بن حميد والحاكم وصححه من طريق عروة من مروان « أنه سأل أبا هريرة هل صليت مع رسول الله صلى الله عليه وسلم صلاة الخوف؟ قال أبو هريرة : نعم . قال مروان : متى؟ قال : عام غزوة نجد ، قام رسول الله صلى الله عليه وسلم إلى الصلاة صلاة العصر ، فقامت معه طائفة وطائفة أخرى مقابل العدو وظهورهم إلى القبلة ، فكبر رسول الله صلى الله عليه وسلم فكبر الكل ، ثم ركع ركعة واحدة وركعت الطائفة التي خلفه ، ثم سجد فسجدت الطائفة التي تليه والآخرون قيام مقابل العدو ، ثم قام رسول الله صلى الله عليه وسلم وقامت الطائفة التي معه وذهبوا إلى العدو فقابلوهم ، وأقبلت الطائفة الأخرى فركعوا وسجدوا ورسول الله صلى الله عليه وسلم قائم كما هو ثم قاموا ، فركع رسول الله صلى الله عليه وسلم ركعة أخرى وركعوا معه وسجدوا معه ، ثم أقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول الله صلى الله عليه وسلم قاعد ومن معه ، ثم كان السلام فسلم رسول الله صلى الله عليه وسلم وسلموا جميعاً ، فكان لرسول الله صلى الله عليه وسلم ركعتان ، ولكل واحدة من الطائفتين ركعة ركعة » .
وأخرج الدارقطني عن ابن عباس قال : أمرنا رسول الله صلى الله عليه وسلم بصلاة الخوف ، فقام رسول الله صلى الله عليه وسلم وقمنا خلفه صفين ، فكبر وركع وركعنا جميعاً الصفان كلاهما ، ثم رفع رأسه ، ثم خر ساجداً وسجد الصف الذي يليه وثبت الآخرون قياماً يحرسون إخوانهم ، فلما فرغ من سجوده وقام خر الصف المؤخر سجوداً فسجدوا سجدتين ثم قاموا ، فتأخر الصف المقدم الذي يليه وتقدم الصف المؤخر فركع وركعوا جميعاً ، وسجد رسول الله صلى الله عليه وسلم والصف الذي يليه وثبت الآخرون قياماً يحرسون إخوانهم ، فلما قعد رسول الله صلى الله عليه وسلم خر الصف المؤخر سجوداً ، ثم سلم النبي صلى الله عليه وسلم « .

وأخرج الدارقطني عن جابر « أن نبي الله صلى الله عليه وسلم كان محاصراً بني محارب بنخل ، ثم نودي في الناس أن الصلاة جامعة ، فجعلهم رسول الله صلى الله عليه وسلم طائفتين ، طائفة مقبلة على العدو يتحدثون وصلى بطائفة ركعتين ، ثم سلم فانصرفوا فكانوا مكان إخوانهم ، وجاءت الطائفة الأخرى فصلى بهم رسول الله صلى الله عليه وسلم ركعتين ، فكان للنبي صلى الله عليه وسلم أربع ركعات ولكل طائفة ركعتان » .
وأخرج البزار وابن جرير والحاكم وصححه عن ابن عباس قال : « خرج رسول الله صلى الله عليه وسلم في غزاة له فلقي المشركين بعسفان ، فلما صلى رسول الله صلى الله عليه وسلم الظهر فرأوه يركع ويسجد هو وأصحابه ، قال بعضهم لبعض : لو حملتم عليهم ما علموا بكم حتى تواقعوهم . فقال قائل منهم : إن لهم صلاة أخرى هي أحب إليهم من أهليهم وأموالهم ، فاصبروا حتى تحضر فنحمل عليهم جملة . فأنزل الله { وإذا كنت فيهم فأقمت لهم الصلاة } إلى آخر الآية . وأعلمه بما ائتمر به المشركون ، فلما صلى رسول الله صلى الله عليه وسلم العصر وكانوا قبالته في القبلة ، جعل المسلمين خلفه صفين ، فكبر فكبروا معه جميعاً ، ثم ركع وركعوا معه جميعاً ، فلما سجد سجد معه الصف الذين يلونه ، ثم قام الذين خلفهم مقبلون على العدو ، فلما فرغ رسول الله صلى الله عليه وسلم من سجوده وقام ، سجد الصف الثاني ثم أقاموا ، وتأخر الصف الذين يلونه وتقدم الآخرون ، فكانوا يلون رسول الله صلى الله عليه وسلم ، فلما ركع ركعوا معه جميعاً ، ثم رفع فرفعوا معه ، ثم سجد فسجد معه الذين يلونه ، وقام الصف الثاني مقبلين على العدو ، فلما فرغ رسول الله صلى الله عليه وسلم من سجوده وقعد ، قعد الذين يلونه وسجد الصف المؤخر ثو قعدوا ، فسجدوا مع رسول الله صلى الله عليه وسلم ، فلما سلم رسول الله صلى الله عليه وسلم سلم عليهم جميعاً ، فلما نظر إليهم المشركون يسجد بعضهم ويقوم بعض قالوا : لقد أخبروا بما أردنا » .
وأخرج ابن أبي شيبة عن أبي العالية الرياحي « أن أبا موسى الأشعري كان بالدار من أصبهان وما بهم يومئذ كبير خوف ، ولكن أحب أن يعلمهم دينهم وسنة نبيهم صلى الله عليه وسلم ، فجعلهم صفين .

طائفة معها السلاح مقبلة على عدوّها وطائفة وراءها ، فصلى بالذين يلونه ركعة ، ثم نكصوا على أدبارهم حتى أقاموا مقام الآخرين ، وجاء الآخرون يتخللونهم حتى قاموا وراءه فصلى بهم ركعة أخرى ثم سلم ، فقام الذين يلونه والآخرون فصلوا ركعة فسلم بعضهم على بعض ، فتمت للإمام ركعتان في جماعة وللناس ركعة ركعة « .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد قال » كان رسول الله صلى الله عليه وسلم بعسفان والمشركون بضجنان ، فلما صلى رسول الله صلى الله عليه وسلم الظهر ورآه المشركون يركع ويسجد ائتمروا أن يغيروا عليه ، فلما حضرت العصر صف الناس خلفه صفين فكبر وكبروا جميعاً ، وركع وركعوا جميعاً ، وسجد وسجد الصف الذين يلونه ، وقام الصف الثاني الذين بسلاحهم مقبلين على العدوّ بوجوههم ، فلما رفع النبي صلى الله عليه وسلم رأسه سجد الصف الثاني ، فلما رفعوا رؤوسهم ركع وركعوا جميعاً وسجد وسجد الصف الذين يلونه ، وقام الصف الثاني بسلاحهم مقبلين على العدو بوجوههم ، فلما رفع النبي صلى الله عليه وسلم رأسه سجد الصف الثاني قال مجاهد : فكان تكبيرهم وركوعهم وتسليمه عليهم سواء ، وتصافوا في السجود ، قال مجاهد : فلم يصل رسول الله صلى الله عليه وسلم صلاة الخوف قبل يومه ولا بعده « .
وأخرج ابن أبي شيبة عن علي قال » صليت صلاة الخوف مع النبي صلى الله عليه وسلم ركعتين ركعتين إلا المغرب فإنه صلاها ثلاثاً « .
وأخرج عبد الرزاق عن مجاهد قال » صلى النبي صلى الله عليه وسلم بأصحابه صلاة الظهر قبل أن تنزل صلاة الخوف ، فتلهف المشركون أن لا يكونوا حملوا عليه فقال لهم رجل : فإن لهم صلاة قبل مغيربان الشمس هي أحب إليهم من أنفسهم ، فقالوا : لو قد صلوا بعد لحملنا عليهم ، فأرصدوا ذلك ، فنزلت صلاة الخوف ، فصلى بهم رسول الله صلى الله عليه وسلم صلاة الخوف بصلاة العصر « .
وأخرج ابن أبي شيبة وابن جرير من طريق أبي الزبير عن جابر قال » كنت مع النبي صلى الله عليه وسلم ، فلقينا المشركين بنخل فكانوا بيننا وبين القبلة ، فلما حضرت صلاة الظهر صلى بنا رسول الله صلى الله عليه وسلم ونحن جميع ، فلما فرغنا تآمر المشركون فقالوا لو كنا حملنا عليهم وهم يصلون فقال بعضهم : فإن لهم صلاة ينتظرونها تأتي الآن ، وهي أحب إليهم من أبناءهم ، فإذا صلوا فميلوا عليهم . فجاء جبريل إلى رسول الله صلى الله عليه وسلم بالخبر وعلمه كيف يصلي ، فلما حضرت العصر قام نبي الله صلى الله عليه وسلم مما يلي العدو ، وقمنا خلفه صفين ، وكبَّر نبي الله صلى الله عليه وسلم وكَبَّرنا جميعاً ، ثم ذكر نحوه « .

وأخرج البزار عن علي عن النبي صلى الله عليه وسلم في صلاة الخوف « أمر الناس فأخذوا السلاح عليهم ، فقامت طائفة من ورائه مستقبلي العدوّ ، وجاءت طائفة فصلوا معه فصلى بهم ركعة ، ثم قاموا إلى الطائفة التي لم تصل ، وأقبلت الطائفة التي لم تصل معه فقاموا خلفه ، فصلى بهم ركعة وسجدتين ثم سلم عليهم ، فلما سلم قام الذين قبل العدو فكبروا جميعاً ، وركعوا ركعة وسجدتين بعدما سلم » .
وأخرج أحمد عن جابر قال : غزا رسول الله صلى الله عليه وسلم ست غزوات قبل صلاة الخوف وكانت صلاة الخوف في السنة السابعة « .
وأخرج ابن جرير من طريق العوفي عن ابن عباس { وإذا كنت فيهم فأقمت لهم الصلاة } إلى قوله { فليصلوا معك } فإنه كانت تأخذ طائفة منهم السلاح فيقبلون على العدوّ ، والطائفة الأخرى يصلون مع الإمام ركعة ، ثم يأخذون أسلحتهم فيستقبلون العدوّ ، ويرجع أصحابهم فيصلون مع الإمام ركعة ، فيكون للإمام ركعتان ولسائر الناس ركعة واحدة ، ثم يقضون ركعة أخرى ، وهذا تمام من الصلاة .
وأخرج ابن جرير عن ابن عباس في قوله { فإذا سجدوا } يقول : فإذا سجدت الطائفة التي قامت معك في صلاتك تصلي بصلاتك ففرغت من سجودها { فليكونوا من ورائكم } يقول : فليصبروا بعد فراغهم من سجودهم خلفكم ، مصافي العدوّ المكان الذي فيه سائر الطوائف التي لم تصل معك ، ولم تدخل معك في صلاتك .
وأخرج البخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي عن ابن عباس في قوله { إن كان بكم أذى من مطر أو كنتم مرضى } قال : نزلت في عبد الرحمن بن عوف كان جريحاً .
وأخرج ابن المنذر وابن أبي حاتم عن مقاتل بن حيان في الآية قال : رخص في وضع السلاح عند ذلك وأمرهم أن يأخذوا حذرهم . وفي قوله { عذاباً مهيناً } قال : يعني بالمهين الهوان . وفي قوله { فإذا قضيتم الصلاة } قال : صلاة الخوف { فاذكروا الله } قال : باللسان { فإذا اطمأننتم } يقول : إذا استقررتم وأمنتم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فاذكروا الله قياماً وقعوداً وعلى جنوبكم } قال : بالليل والنهار ، في البر والبحر ، في السفر والحضر ، والغنى والفقر ، والسقم والصحة ، والسر والعلانية ، وعلى كل حال .
وأخرج ابن أبي شيبة عن ابن مسعود . أنه بلغه : أن قوماً يذكرون الله قياماً ، فأتاهم فقال : ما هذا؟! قالوا : سمعنا الله يقول { فاذكروا الله قياماً وقعوداً وعلى جنوبكم } فقال : إنما هذه إذا لم يستطع الرجل أن يصلي قائماً صلى قاعداً .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { فإذا اطمأننتم } قال : إذا خرجتم من دار السفر إلى دار الإقامة { فأقيموا الصلاة } قال : أتموها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة { فإذا اطمأننتم } يقول : إذا اطمأننتم في أمصاركم فأتموا الصلاة .

وأخرج عبد بن حميد وابن المنذر عن مجاهد { فإذا اطمأننتم } يقول : فإذا أمنتم { فأقيموا الصلاة } يقول : أتموها .
وأخرج ابن المنذر عن ابن جريج { فإذا اطمأننتم } يقول : فإذا أمنتم { فأقيموا الصلاة } يقول : أتموها .
وأخرج ابن المنذر عن ابن جريج { فإذا اطمأننتم } أقمتم في أمصاركم .
وأخرج ابن أبي حاتم عن أبي العالية { فإذا اطمأننتم } يعني إذا نزل .
وأخرج ابن جرير وابن أبي حاتم عن السدي { فإذا اطمأننتم } قال : بعد الخوف .
وأخرج ابن جرير عن ابن زيد في قوله { فإذا اطمأننتم فأقيموا الصلاة } قال : إذا اطمأننتم فصلوا الصلاة ، لا تصلها راكباً ولا ماشياً ولا قاعداً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إن الصلاة كانت على المؤمنين كتاباً موقوتاً } يعني مفروضاً .
وأخرج ابن جرير عن ابن عباس في الآية قال : الموقوت . الواجب .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { كتاباً موقوتاً } قال : مفروضاً .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { كتاباً موقوتاً } قال : فرضاً واجباً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن { كتاباً موقوتاً } قال : كتاباً واجباً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن الصلاة كانت على المؤمنين كتاباً موقوتاً } قال : قال ابن مسعود : إن للصلاة وقتاً كوقت الحج .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن زيد بن أسلم في قوله { إن الصلاة كانت على المؤمنين كتاباً موقوتاً } قال : منجماً ، كلما مضى نجم جاء نجم آخر . يقول : كلما مضى وقت جاء وقت آخر .
وأخرج عبد الرزاق وأحمد وابن أبي شيبة وأبو داود والترمذي وحسنه وابن خزيمة والحاكم عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « أمني جبريل عند البيت مرتين ، فصلى بي الظهر حين زالت الشمس وكانت قدر الشراك ، وصلى بي العصر حين كان ظل كل شيء مثله ، وصلى بي المغرب حين أفطر الصائم وصلى بي العشاء حين غاب الشفق ، وصلى بي الفجر حين حرم الطعام والشراب على الصائم ، وصلى بي من الغد الظهر حين كان ظل كل شيء مثله ، وصلى بي العصر حين كان ظل كل شيء مثليه ، وصلى بي المغرب حين أفطر الصائم ، وصلى بي العشاء ثلث الليل ، وصلى بي الفجر فأسفر ، ثم التفت إلي فقال : يا محمد هذا الوقت وقت النبيين قبلك ، الوقت ما بين هذين الوقتين » .
وأخرج ابن أبي شيبة وأحمد والترمذي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن للصلاة أولاً وآخراً ، وإن أول وقت الظهر حين تزول الشمس ، وإن آخر وقتها حين يدخل وقت العصر ، وإن أول وقت العصر حين يدخل وقت العصر ، وإن آخر وقتها حين تصفر الشمس ، وإن أول وقت المغرب حين تغرب الشمس ، وإن آخر وقتها حين يغيب الشفق ، وإن أول وقت العشاء الآخرة حين يغيب الشفق ، وإن آخر وقتها حين ينتصف الليل ، وإن أول وقت الفجر حين يطلع الفجر ، وإن آخر وقتها حين تطلع الشمس » .

وَلَا تَهِنُوا فِي ابْتِغَاءِ الْقَوْمِ إِنْ تَكُونُوا تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمُونَ وَتَرْجُونَ مِنَ اللَّهِ مَا لَا يَرْجُونَ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (104)

أخرج ابن أبي حاتم عن ابن عباس { ولا تهنوا } قال : ولا تضعفوا .
وأخرج ابن أبي حاتم عن الضحاك { ولا تهنوا في ابتغاء القوم } قال : لا تضعفوا في طلب القوم .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس { إن تكونوا تألمون } قال : توجعون { وترجون من الله ما لا يرجون } قال : ترجون الخير .
وأخرج ابن جرير عن قتادة في الآية يقول : لا تضعفوا في طلب القوم ، فإنكم إن تكونوا تتوجعون فإنهم يتوجعون كما تتوجعون ، ويرجون من الأجر والثواب ما لا يرجون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن السدي في الآية قال : لا تضعفوا في طلب القوم ، إن تكونوا تتوجعون من الجراحات فإنهم يتوجعون كما تتوجعون { وترجون من الله } يعني الحياة والرزق والشهادة والظفر في الدينا .


النساء - تفسير الدرر المنثور

إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللَّهُ وَلَا تَكُنْ لِلْخَائِنِينَ خَصِيمًا (105) وَاسْتَغْفِرِ اللَّهَ إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (106) وَلَا تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنْفُسَهُمْ إِنَّ اللَّهَ لَا يُحِبُّ مَنْ كَانَ خَوَّانًا أَثِيمًا (107) يَسْتَخْفُونَ مِنَ النَّاسِ وَلَا يَسْتَخْفُونَ مِنَ اللَّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللَّهُ بِمَا يَعْمَلُونَ مُحِيطًا (108) هَا أَنْتُمْ هَؤُلَاءِ جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَنْ يُجَادِلُ اللَّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَمْ مَنْ يَكُونُ عَلَيْهِمْ وَكِيلًا (109) وَمَنْ يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُورًا رَحِيمًا (110) وَمَنْ يَكْسِبْ إِثْمًا فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (111) وَمَنْ يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُبِينًا (112) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّتْ طَائِفَةٌ مِنْهُمْ أَنْ يُضِلُّوكَ وَمَا يُضِلُّونَ إِلَّا أَنْفُسَهُمْ وَمَا يَضُرُّونَكَ مِنْ شَيْءٍ وَأَنْزَلَ اللَّهُ عَلَيْكَ الْكِتَابَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ وَكَانَ فَضْلُ اللَّهِ عَلَيْكَ عَظِيمًا (113)

أخرج الترمذي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن قتادة بن النعمان قال : كان أهل بيت منا يقال لهم : بنو أبيرق . بشر ، وبشير ، ومبشر ، وكان بشير رجلاً منافقاً يقول الشعر يهجو به أصحاب رسول الله صلى الله عليه وسلم ، ثم ينحله بعض العرب ، ثم يقول : قال فلان كذا وكذا ، قال فلان كذا وكذا ، وإذا سمع أصحاب رسول الله صلى الله عليه وسلم ذلك الشعر قالوا : والله ما يقول هذا الشعر إلا هذا الخبيث فقال : أو كلما قال الرجال قصيدة أضحوا فقالوا : ابن الأبيرق قالها .
وكانوا أهل بيت حاجة وفاقة في الجاهلية والإسلام ، وكان الناس إنما طعامهم بالمدينة التمر والشعير ، وكان الرجل إذا كان له يسار فقدمت ضافطة من الشام من الرزمك ابتاع الرجل منها فخص بها بنفسه ، وأما العيال فإنما طعامهم الشعير ، فقدمت ضافطة الشام فابتاع عمي رفاعة بن زرد جملاً من الرزمك ، فجعله في مشربة له وفي المشربة سلاح له درعان وسيفاهما وما يصلحهما ، فعدا عدي من تحت الليل فنقب المشربة وأخذ الطعام والسلاح ، فلما أصبح أتاني عمي رفاعة فقال : يا ابن أخي تعلم أنه قد عدي علينا في ليلتنا هذه ، فنقبت مشربتنا ، فذهب بطعامنا وسلاحنا قال : فتجسسنا في الدار وسألنا فقيل لنا : قد رأينا بني أبيرق قد استوقدوا في هذه الليلة ، ولا نرى فيما نرى إلا على بعض طعامكم . قال : وقد كان بنو أبيرق قالوا - ونحن نسأل في الدار - والله ما نرى صاحبكم إلا لبيد بن سهل رجلاً منا له صلاح وإسلام ، فلما سمع ذلك لبيد اخترط سيفه ، ثم أتى بني أبيرق وقال : أنا أسرق ، فوالله ليخالطنكم هذا السيف أو لتتبين هذه السرقة . قالوا : إليك عنا أيها الرجل - فوالله - ما أنت بصاحبها ، فسألنا في الدار حتى لم نشك أنهم أصحابها . فقال لي عمي : يا ابن أخي لو أتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له؟ .
« قال قتادة : فأتيت رسول الله صلى الله عليه وسلم ، فقلت : يا رسول الله إن أهل بيت منا أهل جفاء ، عمدوا إلى عمي رفاعة بن زيد فنقبوا مشربة له ، وأخذوا سلاحه وطعامه ، فليردوا علينا سلاحنا ، فأما الطعام فلا حاجة لنا فيه . فقال رسول الله صلى الله عليه وسلم : سأنظر في ذلك ، فلما سمع ذلك بنو أبيرق أتوا رجلاً منهم يقال له أسير بن عروة فكلموه في ذلك ، واجتمع إليه ناس من أهل الدار فأتوا رسول الله صلى الله عليه وسلم ، فقالوا : يا رسول الله إن قتادة بن النعمان وعمه عمدوا إلى أهل بيت منا ، أهل إسلام وصلاح يرمونهم بالسرقة من غير بينة ولا ثبت . قال قتادة : فأتيت رسول الله صلى الله عليه وسلم فكلمته . فقال : عمدت إلى أهل بيت ذكر منهم إسلام وصلاح ترميهم بالسرقة من غير بينة ولا ثبت؟ »

قال قتادة : فرجعت ولوددت أني خرجت من بعض مالي ولم أكلم رسول الله صلى الله عليه وسلم في ذلك ، فأتاني عمي رفاعة فقال : يا ابن أخي ما صنعت؟ فأخبرته بما قال لي رسول الله صلى الله عليه وسلم ، فقال : الله المستعان . . . فلم نلبث أن نزل القرآن { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيماً } لبني أبيرق { واستغفر الله } أي مما قلت لقتادة { إن الله كان غفوراً رحيماً ، ولا تجادل عن الذين يختانون أنفسهم } إلى قوله { ثم يستغفر الله يجد الله غفوراً رحيماً } أي أنهم لو استغفروا الله لغفر لهم { ومن يكسب إثماً } إلى قوله { فقد احتمل بهتاناً وإثماً مبيناً } قولهم للبيد { ولولا فضل الله عليك ورحمته لهمت طائفة منهم أن يضلوك } يعني أسير بن عروة وأصحابه إلى قوله { فسيؤتيه أجراً عظيماً } .
فلما نزل القرآن أتى رسول الله صلى الله عليه وسلم بالسلاح فرده إلى رفاعة . قال قتادة : فلما أتيت عمي بالسلاح - وكان شيخاً قد عسا في الجاهلية ، وكنت أرى إسلامه مدخولاً - فلما أتيته بالسلاح قال : يا ابن أخي هو في سبيل الله ، فعرفت أن إسلامه كان صحيحاً ، فلما نزل القرآن لحق بشير بالمشركين ، فنزل على سلافة بنت سعد ، فأنزل الله { ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى } [ النساء : 115 ] إلى قوله { ضلالاً بعيداً } [ النساء : 116 ] فلما نزل على سلافة رماها حسان بن ثابت بأبيات من شعر ، فأخذت رحله فوضعته على رأسها ، ثم خرجت فرمت به في الأبطح ، ثم قالت أهديت لي شعر حسان ما كنت تأتيني بخير « .
وأخرج ابن سعد عن محمود بن لبيد قال : » عدا بشير بن الحارث على علية رفاعة بن زيد عم قتادة بن النعمان الظفري فنقبها من ظهرها وأخذ طعاماً له ودرعين بأداتهما ، فأتى قتادة بن النعمان النبي صلى الله عليه وسلم فأخبره بذلك ، فدعا بشيراً فسأله ، فأنكر ورمى بذلك لبيد بن سهل رجلاً من أهل الدار ذا حسب ونسب ، فنزل القرآن بتكذيب بشير وبراءة لبيد بن سهل قوله { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله } إلى قوله { ثم يستغفر الله يجد الله غفوراً رحيماً } يعني بشير بن أبيرق { ومن يكسب خطيئة أو إثماً ثم يرم به بريئاً } يعني لبيد بن سهل حين رماه بنو أبيرق بالسرقة ، فلما نزل القرآن في بشير وعثر عليه هرب إلى مكة مرتداً كافراً ، فنزل على سلافة بنت سعد بن الشهيد ، فجعل يقع في النبي صلى الله عليه وسلم وفي المسلمين ، فنزل القرآن فيه ، وهجاه حسان بن ثابت حتى رجع وكان ذلك في شهر ربيع سنة أربع من الهجرة « .

وأخرج ابن سعد من وجه آخر عن محمود بن لبيد قال : كان أسير بن عروة رجلاً منطيقاً ظريفاً بليغاً حلواً ، فسمع بما قال قتادة بن النعمان في بني أبيرق للنبي صلى الله عليه وسلم ، حين اتهمهم بنقب علية عمه وأخذ طعامه والدرعين ، فأتى أسير رسول الله صلى الله عليه وسلم في جماعة جمعهم من قومه ، فقال : « إن قتادة وعمه عمدوا إلى أهل بيت منا أهل حسب ونسب وصلاح ، يؤنبونهم بالقبيح ، ويقولون لهم ما لا ينبغي بغير ثبت ولا بينة ، فوضع لهم عند رسول الله صلى الله عليه وسلم ما شاء ثم انصرف ، فأقبل بعد ذلك قتادة إلى رسول الله صلى الله عليه وسلم ليكلمه ، فجبهه رسول الله صلى الله عليه وسلم جبهاً شديداً منكراً ، وقال : » بئسما صنعت ، وبئسما مشيت فيه . فقام قتادة وهو يقول : لوددت أني خرجت من أهلي ومالي ، وأني لم أكلم رسول الله صلى الله عليه وسلم في شيء من أمرهم ، وما أنا بعائد في شيء من ذلك . فأنزل الله على نبيه في شأنهم { إنا أنزلنا إليك الكتاب } إلى قوله { ولا تجادل عن الذين يختانون أنفسهم } يعني أسير بن عروة وأصحابه { إن الله لا يحب من كان خواناً أثيماً } « .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله } إلى قوله { ومن يفعل ذلك ابتغاء مرضاة الله } فيما بين ذلك في طعمة بن أبيرق درعه من حديد التي سرق ، وقال أصحابه من المؤمنين للنبي صلى الله عليه وسلم : اعذره في الناس بلسانك ، ورموا بالدرع رجلاً من يهود بريئاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : ذكر لنا أن هذه الآيات أنزلت في شأن طعمة بن أبيرق ، وفيما هم به نبي صلى الله عليه وسلم من عذره ، فبين الله شأن طعمة بن أبيرق ، ووعظ نبيه صلى الله عليه وسلم ، وحذره أن يكون للخائنين خصيماً ، وكان طعمة بن أبيرق رجلاً من الأنصار ، ثم أحد بني ظفر سرق درعاً لعمه كانت وديعة عندهم ، ثم قدمها على يهودي كان يغشاهم ، يقال له زيد بن السمين ، فجاء اليهودي إلى النبي صلى الله عليه وسلم يهتف ، فلما رأى ذلك قومه بنو ظفر ، جاءوا إلى نبي الله صلى الله عليه وسلم ليعذروا صاحبهم ، وكان نبي الله قد هم بعذره حتى أنزل الله في شأنه ما أنزل ، فقال { ولا تجادل عن الذين يختانون أنفسهم } إلى قوله { يرم به بريئاً } وكان طعمة قذف بها بريئاً ، فلما بين الله شأن طعمة نافق ولحق بالمشركين ، فأنزل الله في شأنه

{ ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين . . . } [ النساء : 115 ] الآية .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس قال : « إن نفراً من الأنصار غزوا مع النبي صلى الله عليه وسلم في بعض غزواته ، فسرقت درع لأحدهم ، فأظن بها رجلاً من الأنصار ، فأتى صاحب الدرع رسول الله صلى الله عليه وسلم فقال : إن طعمة بن أبيرق سرق درعي . فلما رأى السارق ذلك عمد إليها فألقاها في بيت رجل بريء وقال لنفر من عشيرته : إني غيبت الدرع وألقيتها في بيت فلان وستوجد عنده ، فانطلقوا إلى النبي صلى الله عليه وسلم فقالوا : يا نبي الله إن صاحبنا بريء ، وإن سارق الدرع فلان ، وقد أحطنا بذلك علماً ، فاعذر صاحبنا على رؤوس الناس ، وجادل عنه فإنه إن لا يعصمه الله بك يهلك ، فقام رسول الله صلى الله عليه وسلم فبرأه وعذره على رؤوس الناس ، فأنزل الله { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله } يقول : بما أنزل الله إليك إلى قوله { خواناً أثيماً } ثم قال للذين أتوا رسول الله صلى الله عليه وسلم ليلاً { يستخفون من الناس } إلى قوله { وكيلاً } يعني الذين أتوا رسول الله صلى الله عليه وسلم مستخفين يجادلون عن الخائنين ، ثم قال { ومن يكسب خطيئة . . . } الآية . يعني السارق والذين جادلوا عن السارق » .
وأخرج ابن جرير عن ابن زيد في الآية قال : « كان رجل سرق درعاً من حديد في زمان النبي صلى الله عليه وسلم طرحه على يهودي ، فقال اليهودي : والله ما سرقتها يا أبا القاسم ولكن طرحت عليّ . وكان الرجل الذي سرق له جيران يبرئونه ويطرحونه على اليهودي ، ويقولون : يا رسول الله إن هذا اليهودي خبيث يكفر بالله وبما جئت به ، حتى مال عليه النبي صلى الله عليه وسلم ببعض القول ، فعاتبه الله في ذلك فقال { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيماً ، واستغفر الله } بما قلت لهذا اليهودي { إن الله كان غفوراً رحيماً } ثم أقبل على جيرانه فقال { ها أنتم هؤلاء جادلتم عنهم } إلى قوله { وكيلاً } ثم عرض التوبة فقال { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً ، ومن يكسب إثماً فإنما يكسبه على نفسه } فما أدخلكم أنتم أيها الناس على خطيئة هذا تكلمون دونه { ومن يكسب خطيئة أو إثماً ثم يرم به بريئاً } وإن كان مشركاً { فقد احتمل بهتاناً } إلى قوله { ومن يشاقق الرسول من بعد ما تبين له الهدى } قال : أبى أن يقبل التوبة التي عرض الله له وخرج إلى المشركين بمكة ، فنقب بيتاً يسرقه ، فهدمه الله عليه فقتله .

وأخرج ابن المنذر عن الحسن « أن رجلاً على عهد رسول الله صلى الله عليه وسلم اخْتَانَ درعاً من حديد ، فلما خشي أن توجد عنده ألقاها في بيت جار له من اليهود وقال : تزعمون إني اختنت الدرع - فوالله - لقد أنبئت أنها عند اليهودي ، فرفع ذلك إلى النبي صلى الله عليه وسلم وجاء أصحابه يعذرونه ، فكأن النبي صلى الله عليه وسلم عذره حين لم يجد عليه بينة ، ووجدوا الدرع في بيت اليهودي ، وأبى الله إلا العدل ، فأنزل الله على نبيه { إنا أنزلنا إليك الكتاب بالحق } إلى قوله { أمن يكون عليهم وكيلاً } فعرض الله بالتوبة لو قبلها إلى قوله { ثم يرم به بريئاً } اليهودي ثم قال لنبيه صلى الله عليه وسلم { ولولا فضل الله عليك ورحمته } إلى قوله { وكان فضل الله عليك عظيماً } فأبرئ اليهودي ، وأخبر بصاحب الدرع قال : قد افتضحت الآن في المسلمين ، وعلموا أني صاحب الدرع ما لي اقامة ببلد ، فتراغم فلحق بالمشركين ، فأنزل الله { ومن يشاقق الرسول من بعد ما تبين له الهدى } [ النساء : 115 ] إلى قوله { ضلالاً بعيداًَ } [ النساء : 116 ] » . وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله } قال : بما أوحى الله إليك ، نزلت في طعمة بن أبيرق ، استودعه رجل من اليهود درعاً ، فانطلق بها إلى داره ، فحفر لها اليهودي ثم دفنها ، فخالف إليها طعمة فاحتفر عنها فأخذها ، فلما جاء اليهودي يطلب درعه كافره عنها ، فانطلق إلى أناس من اليهود من عشيرته فقال : انطلقوا معي فإني أعرف موضع الدرع ، فلما علم به طعمة أخذ الدرع فألقاها في بيت أبي مليك الأنصاري ، فلما جاءت اليهود تطلب الدرع فلم تقدر عليها ، وقع به طعمة وأناس من قومه فسبوه قال : أتخوِّنوني . . . ؟ فانطلقوا يطلبونها في داره ، فأشرفوا على دار أبي مليك فإذا هم بالدرع ، وقال طعمة : أخذها أبو مليك وجادلت الأنصار دون طعمة ، وقال لهم : انطلقوا معي إلى رسول الله صلى الله عليه وسلم ، فقولوا له ينضح عني ويكذب حجة اليهودي ، فإني إن أكذب كذب على أهل المدينة اليهودي ، فأتاه أناس من الأنصار فقالوا : يا رسول الله جادل عن طعمة وأكذب اليهودي . فهم رسول الله صلى الله عليه وسلم أن يفعل ، فأنزل الله عليه { ولا تكن للخائنين خصيماً } إلى قوله { أثيماً } ثم ذكر الأنصار ومجادلتهم عنه فقال { يستخفون من الناس ولا يستخفون من الله } إلى قوله { وكيلاً } ثم دعا إلى التوبة فقال { ومن يعمل سوءاً أو يظلم نفسه } إلى قوله { رحيماً } ثم ذكر قوله حين قال أخذها أبو مليك ، فقال { ومن يكسب إثماً } إلى قوله { مبيناً } ثم ذكر الأنصار وأتيانها إياه أن ينضح عن صاحبهم ويجادل عنه فقال : { لهمت طائفة منهم أن يضلوك } ثم ذكر مناجاتهم فيما يريدون أن يكذبوا عن طعمة فقال :

{ لا خير في كثير من نجواهم } [ النساء : 114 ] فلما فضح الله طعمة بالقرآن بالمدينة هرب حتى أتى مكة فكفر بعد إسلامه ، ونزل على الحجاج بن علاط السلمي ، فنقب بيت الحجاج ، فأراد أن يسرقه ، فسمع الحجاج خشخشته في بيته وقعقعة جلود كانت عنده ، فنظر فإذا هو بطعمة فقال : ضيفي وابن عمي فأردت أن تسرقني؟ فأخرجه فمات بحرة بني سليم كافراً ، وأنزل الله فيه { ومن يشاقق الرسول } [ النساء : 115 ] إلى { وساءت مصيراً } [ النساء : 115 ] . وأخرج سنيد وابن جرير وابن المنذر عن عكرمة قال : استودع رجل من الأنصار طعمة بن أبيرق مشربة له فيها درع فغاب ، فلما قدم الأنصاري فتح مشربته فلم يجد الدرع ، فسأل عنها طعمة بن أبيرق فرمى بها رجلاً من اليهود يقال له زيد بن السمين ، فتعلق صاحب الدرع بطعمة في درعه ، فلما رأى ذلك قومه أتوا النبي صلى الله عليه وسلم ، فكلموه ليدرأ عنه ، فهم بذلك ، فأنزل الله { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس } إلى قوله { ولا تجادل عن الذين يختانون أنفسهم } يعني طعمة بن أبيرق وقومه { ها أنتم هؤلاء جادلتم } إلى قوله { يكون عليهم وكيلاً } محمد صلى الله عليه وسلم وقوم طعمة { ثم يرم به بريئاً } يعني زيد بن السمين { فقد احتمل بهتاناً } طعمة بن أبيرق { ولولا فضل الله عليك ورحمته } لمحمد صلى الله عليه وسلم { لهمت طائفة } قوم طعمة { لا خير في كثير } [ النساء : 114 ] الآية للناس عامة { ومن يشاقق الرسول } [ النساء : 115 ] قال : لما أنزل القرآن في طعمة بن أبيرق لحق بقريش ورجع في دينه ، ثم عدا على مشربة للحجاج بن علاط البهري فنقبها ، فسقط عليه حجر فلحج فلما أصبح أخرجوه من مكة ، فخرج فلقي ركباً من قضاعة ، فعرض لهم فقال : ابن سبيل منقطع به . فحملوه حتى إذا جن عليه الليل عدا عليهم فسرقهم ثم انطلق ، فرجعوا في طلبه فأدركوه فقذفوه بالحجارة حتى مات . فهذه الآيات كلها فيه نزلت إلى قوله { إن الله لا يغفر أن يُشْرَك به } [ النساء : 116 ] .
وأخرج ابن جرير عن الضحاك قال : نزلت هذه الآية في رجل من الأنصار ، استودع درعاً فجحدها صاحبها ، فلحق به رجال من أصحاب النبي صلى الله عليه وسلم ، فغضب له قومه وأتوا نبي الله صلى الله عليه وسلم فقالوا : خوّنوا صاحبنا وهو أمين مسلم ، فأعذره يا نبي الله وازجر عنه ، فقام النبي صلى الله عليه وسلم فعذره وكذب عنه وهو يرى أنه بريء وأنه مكذوب عليه ، فأنزل الله بيان ذلك فقال { إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله } إلى قوله { أمن يكون عليهم وكيلاً } فبين خيانته فلحق بالمشركين من أهل مكة وارتد عن الإسلام ، فنزل فيه

{ ومن يشاقق الرسول } [ النساء : 115 ] إلى قوله { وساءت مصيراً } [ النساء : 115 ] . وأخرج ابن أبي حاتم عن عطية العوفي « أن رجلاً يقال له طعمة بن أبيرق سرق درعاً على عهد النبي صلى الله عليه وسلم ، فرفع ذلك إلى النبي صلى الله عليه وسلم ، فألقاها في بيت رجل ، ثم قال لأصحاب له : انطلقوا فاعذروني عند النبي صلى الله عليه وسلم فإن الدرع قد وجد في بيت فلان . فانطلقوا يعذرونه عند النبي صلى الله عليه وسلم ، فأنزل الله { ومن يكسب خطيئة أو إثماً ثم يرم به بريئاً فقد احتمل بهتاناً } قال : بهتانه قذفه الرجل » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ولا تجادل عن الذين يختانون أنفسهم } قال : اختان رجل من الأنصار عمّاً له درعاً فقذف بها يهودياً كان يغشاهم ، فجادل الرجل قومه ، فكأن النبي صلى الله عليه وسلم عذره ثم لحق بدار الشرك ، فنزلت فيه { ومن يشاقق الرسول . . . } [ النساء : 115 ] الآية .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : إياكم والرأي ، فإن الله قال لنبيه صلى الله عليه وسلم { لتحكم بين الناس بما أراك الله } ولم يقل بما رأيت .
وأخرج ابن المنذر عن عمرو بن دينار . أن رجلاً قال لعمر { بما أراك الله } قال : مه ، إنما هذه للنبي صلى الله عليه وسلم خاصة .
وأخرج ابن المنذر وابن أبي حاتم عن عطية العوفي { لتحكم بين الناس بما أراك الله } قال : الذي أراه في كتابه .
وأخرج ابن أبي حاتم من طريق مالك بن أنس عن ربيعة قال : إن الله أنزل القرآن وترك فيه موضعاً للسُّنة ، وسن رسول الله صلى الله عليه وسلم السنة وترك فيها موضعاً للرأي .
وأخرج ابن أبي حاتم عن ابن وهب قال : قال لي مالك : الحكم الذي يحكم به بين الناس على وجهين ، فالذي يحكم بالقرآن والسنة الماضية فذلك الحكم الواجب والصواب ، والحكم يجتهد فيه العالم نفسه فيما لم يأت فيه شيء فلعله أن يوفق . قال : وثالث التكلف لما لا يعلم ، فما أشبه ذلك أن لا يوفق .
وأخرج عبد بن حميد عن قتادة { لتحكم بين الناس بما أراك الله } قال : بما بين الله لك .
وأخرج ابن أبي حاتم عن مطر { لتحكم بين الناس بما أراك الله } قال : بالبينات والشهود .
وأخرج عبد وابن أبي حاتم عن ابن مسعود موقوفاً ومرفوعاً قال « من صلى صلاة عند الناس لا يصلي مثلها إذا خلا فهي استهانة استهان بها ربه ، ثم تلا هذه الآية { يستخفون من الناس ولا يستخفون من الله وهو معهم } » .

وأخرج عبد بن حميد عن حذيفة مثله ، وزاد ، ولا يستحيي أن يكون الناس أعظم عنده من الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن أبي رزين { إذ يبيتون } قال : إذ يؤلفون ما لا يرضى من القول .
وأخرج ابن جرير وابن المنذر من طريق علي عن ابن عباس في قوله { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله } قال : أخبر الله عباده بحلمه وعفوه وكرمه وسعة رحمته ومغفرته ، فمن أذنب ذنباً صغيراً كان أو كبيراً ثم استغفر الله يجد الله غفوراً رحيماً ولو كانت ذنوبه أعظم من السموات والأرض والجبال .
وأخرج ابن جرير وعبد بن حميد والطبراني والبيهقي في شعب الإيمان عن ابن مسعود قال : كان بنو إسرائيل إذا أصاب أحدهم ذنباً أصبح قد كتب كفارة ذلك الذنب على بابه ، وإذا أصاب البول شيئاً منه قرضه بالمقراض ، فقال رجل : لقد آتى الله بني إسرائيل خيراً فقال ابن مسعود : ما آتاكم الله خير مما آتاهم ، جعل لكم الماء طهوراً وقال { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً } .
وأخرج عبد بن حميد عن ابن مسعود قال : من قرأ هاتين الآيتين من سورة النساء ثم استغفر غفر له { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً } . { ولو أنهم إذ ظلموا أنفسهم جاؤوك فاستغفروا الله واستغفر لهم الرسول . . } [ النساء : 64 ] الآية .
وأخرج ابن جرير عن حبيب بن أبي ثابت قال : جاءت امرأة إلى عبد الله بن مغفل ، فسألته عن امرأة فجرت فحبلت ولما ولدت قتلت ولدها فقال : ما لها إلا النار . فانصرفت وهي تبكي ، فدعاها ثم قال : ما أرى أمرك إلا أحد أمرين { من يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً } فمسحت عينها ثم مضت .
وأخرج ابن أبي حاتم وابن السني في عمل اليوم والليلة وابن مردويه عن علي قال : سمعت أبا بكر يقول : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من عبد أذنب فقام فتوضأ فأحسن وضوءه ، ثم قام فصلى واستغفر من ذنبه إلا كان حقاً على الله أن يغفر له ، لأن الله يقول { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً } » .
وأخرج أبو يعلى والطبراني وابن مردويه « عن أبي الدرداء قال : كان رسول الله صلى الله عليه وسلم إذا جلس وجلسنا حوله ، وكانت له حاجة فقام إليها وأراد الرجوع ترك نعليه في مجلسه أو بعض ما يكون عليه ، وأنه قام فترك نعليه ، فأخذت ركوة من ماء فاتبعته فمضى ساعة ثم رجع ولم يقض حاجته ، فقال : » إنه أتاني آت من ربي فقال : إنه { من يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً } فأردت أن أبشر أصحابي . قال أبو الدرداء : وكانت قد شقت على الناس التي قبلها { من يعمل سوءاً يجز به } [ النساء : 123 ] فقلت : يا رسول الله وإن زنى وإن سرق ثم استغفر ربه غفر الله له؟ قال : نعم . قلت : الثانية . . . قال : نعم . قلت : الثالثة . . . قال : نعم . على رغم أنف عويمر « .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن سيرين { ثم يرم به بريئاً } قال : يهودياً .
وأخرج ابن أبي حاتم عن قتادة في قوله { وعلمك ما لم تكن تعلم } قال : علَّمه الله بيان الدنيا والآخرة . بين حلاله وحرامه ليحتج بذلك على خلقه .
وأخرج عن الضحاك قال : علمه الخير والشر . والله أعلم .


النساء - تفسير الدرر المنثور

لَا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلَّا مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلَاحٍ بَيْنَ النَّاسِ وَمَنْ يَفْعَلْ ذَلِكَ ابْتِغَاءَ مَرْضَاةِ اللَّهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا (114)

أخرج ابن أبي حاتم عن عبد الرحمن بن زيد أسلم في قوله { لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس } من جاءك يناجيك في هذا فاقبل مناجاته ، ومن جاء يناجيك في غير هذا فاقطع أنت عنه ذاك لا تناجيه .
وأخرج ابن المنذر وابن أبي حاتم عن مقاتل بن حيان { إلا من أمر بصدقة أو معروف } قال : المعروف القرض .
وأخرج الترمذي وابن ماجه وعبد الله بن أحمد في زوائد الزهد وابن أبي الدنيا في الصمت وابن المنذر وابن مردويه والبيهقي في شعب الإيمان من طريق محمد بن عبد الله بن يزيد بن حنيش قال : دخلنا على سفيان الثوري نعوده ومعنا سعيد بن حسان المخزومي فقال له سفيان : أعد عليَّ الحديث الذي كنت حدثتنيه عن أم صالح . قال : حدثتني أم صالح بنت صالح ، عن صفية بنت شيبة ، عن أم حبيبة زوج النبي صلى الله عليه وسلم قالت : قال رسول الله صلى الله عليه وسلم : « كلام ابن آدم كله عليه لا له إلا أمراً بمعروف أو نهياً عن منكر ، أو ذكر الله عز وجل » فقال محمد بن يزيد : ما أشد هذا الحديث! فقال سفيان : وما شدة هذا الحديث؟ إنما جاءت به امرأة عن امرأة ، هذا في كتاب الله الذي أرسل به نبيكم صلى الله عليه وسلم ، أما سمعت الله يقول { لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس } فهذا هو بعينه ، أو ما سمعت الله يقول { يوم يقوم الروح والملائكة صفاً لا يتكلمون إلا من أذن له الرحمن وقال صواباً } [ النبأ : 38 ] فهو هذا بعينه ، أو ما سمعت الله يقول { والعصر إن الإنسان لفي خسر إلا الذين آمنوا وعملوا الصالحات وتواصوا بالحق وتواصوا بالصبر } [ العصر : السورة كلها ] فهو هذا بعينه .
وأخرج مسلم والبيهقي عن ابن شريح الخزاعي قال : قال رسول الله صلى الله عليه وسلم : « من كان يؤمن بالله واليوم الآخر فليقل خيراً أو ليصمت » .
وأخرج البخاري والبيهقي عن سهل بن سعد « أن رسول الله صلى الله عليه وسلم قال : من يضمن لي ما بين لحييه وما بين رجليه أضمن له الجنة » .
وأخرج البخاري في الأدب والبيهقي عن سهل بن سعد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن أكثر ما يدخل الناس النار الأجوفان : الفم والفرج » .
وأخرج مسلم والترمذي والنسائي وابن ماجه والبيهقي « عن سفيان بن عبد الله الثقفي قال : قلت : يا رسول الله مرني بأمر أعتصم به في الإسلام؟ قال : » قل آمنت بالله ثم استقم . قلت : يا رسول الله ما أخوف ما تخاف علي؟ قال : هذا ، وأخذ رسول الله صلى الله عليه وسلم بطرف لسان نفسه « » .

وأخرج البيهقي « عن أبي عمرو والشيباني قال : حدثني صاحب هذه الدار - يعني عبد الله بن مسعود - قال : سألت رسول الله صلى الله عليه وسلم أي العمل أفضل؟ قال : الصلاة على ميقاتها . قلت : ثم ماذا يا رسول الله؟ قال : بر الوالدين . قلت : ثم ماذا يا رسول الله؟ قال : أن يسلم الناس من لسانك . قال : ثم سكت ، ولو استزدته لزادني » .
وأخرج الترمذي والبيهقي « عن عقبة بن عامر قال : قلت يا نبي الله ما النجاة؟ قال : » أملك عليك لسانك ، وليسعك بيتك ، وابك على خطيئتك « » .
وأخرج البخاري في تاريخه وابن أبي الدينا في الصمت والبيهقي « عن أسود بن أبي أصرم المحاربي قال : قلت يا رسول الله أوصني . قال : » هل تملك لسانك؟ قلت : فما أملك إذا لم أملك لساني . قال : فهل تملك يدك؟ قلت : فما أملك إذا لم أملك يدي! قال : فلا تقل بلسانك إلا معروفاً ولا تبسط يدك إلا إلى خير « » .
وأخرج البيهقي عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم ثلاث مرار : « رحم الله امرأً تكلم فغنم أو سكت فسلم » .
وأخرج البيهقي عن الحسن قال : بلغنا أن رسول الله صلى الله عليه وسلم قال : « رحم الله عبداً تكلم فغنم أو سكت فسلم » .
وأخرج البيهقي عن ابن مسعود . أنه أتى على الصفا فقال : يا لسان قل خيراً تغنم أو اصمت تسلم من قبل أن تندم ، قالوا : يا أبا عبد الرحمن هذا شيء تقوله أو سمعته؟ قال : لا ، بل سمعت رسول الله صلى الله عليه وسلم يقول : « إن أكثر خطايا ابن آدم في لسانه » .
وأخرج أحمد في الزهد والبيهقي عن سعيد بن جبير قال : رأيت ابن عباس آخذاً بثمرة لسانه وهو يقول : يا لساناه قل خيراً تغنم أو اسكت عن شر تسلم قبل أن تندم . فقال له رجل : ما لي أراك آخذاً بثمرة لسانك تقول كذا وكذا؟! قال : إنه بلغني أن العبد يوم القيامة ليس هو عن شيء أحنق منه على لسانه .
وأخرج أبو يعلى والبيهقي عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « من سره أن يسلم فليلزم الصمت » .
وأخرج البيهقي عن أنس « أن رسول الله صلى الله عليه وسلم لقي أبا ذر فقال ألا أدلك على خصلتين هما أخف على الظهر وأثقل في الميزان من غيرهما؟ قال : بلى يا رسول الله . قال : عليك بحسن الخلق وطول الصمت ، والذي نفس محمد بيده ما عمل الخلائق بمثلهما » .

وأخرج البيهقي « عن أبي ذر قال : قلت يا رسول الله أوصني . قال : أوصيك بتقوى الله ، فإنه أزين لأمرك كله . قلت : زدني . . . قال : عليك بتلاوة القرآن وذكر الله فإنه ذكر لك في السماء ونور لك في الأرض . قلت : زدني . . . قال : عليك بطول الصمت فإنه مطردة للشيطان وعون لك على أمر دينك . قلت : زدني . . . قال : إياك وكثرة الضحك فإنه يميت القلب ويذهب بنور الوجه . قلت : زدني . . . قال : قل الحق ولو كان مرًّا . قلت : زدني . . . قال : لا تخف في الله لومة لائم . قلت : زدني . . . قال : ليحجزك عن الناس ما تعلم من نفسك » .
وأخرج البيهقي عن ركب المصري قال : قال رسول الله صلى الله عليه وسلم : « طوبى لمن عمل بعلمه وأنفق الفضل من ماله ، وأمسك الفضل من قوله » .
وأخرج الترمذي والبيقهي عن أبي سعيد الخدري رفعه إلى النبي صلى الله عليه وسلم قال : « إذا أصبح ابن آدم فإن كل شيء من الجسد يكفر اللسان يقول : ننشدك الله فينا فإنك إن استقمت استقمنا وإن اعوججت أعوججنا » .
وأخرج أحمد في الزهد والنسائي والبيهقي عن زيد بن أسلم عن أبيه . أن عمر بن الخطاب اطلع على أبي بكر وهو يمد لسانه قال : ما تصنع يا خليفة رسول الله؟ قال : إن هذا الذي أوردني الموارد ، أن رسول الله صلى الله عليه وسلم قال : « ليس شيء من الجسد إلا يشكو ذرب اللسان على حدته » .
وأخرج البيهقي عن أبي جحيفة قال : قال رسول الله صلى الله عليه وسلم : « أي الأعمال أحب إلى الله؟ قال : فسكتوا ، فلم يجبه أحد . قال : هو حفظ اللسان » .
وأخرج البيهقي عن عمران بن الحصين « أن رسول الله صلى الله عليه وسلم قال : مقام الرجل بالصمت أفضل من عبادة ستين سنة » .
وأخرج البيهقي « عن معاذ بن جبل قال : كنا مع النبي صلى الله عليه وسلم في غزوة تبوك ، فأصاب الناس ريح فتقطعوا ، فضربت ببصري فإذا أنا أقرب الناس من رسول الله صلى الله عليه وسلم ، فقلت : لأغتنمن خلوته اليوم ، فدنوت منه فقلت : يا رسول الله أخبرني بعمل يقربني - أو قال - يدخلني الجنة ، ويباعدني من النار؟ قال : لقد سألت عن عظيم ، وأنه ليسير على من يسره الله عليه ، تعبد الله ولا تشرك به شيئاً ، وتقيم الصلاة المكتوبة ، وتؤتي الزكاة المفروضة ، وتحج البيت ، وتصوم رمضان ، وإن شئت أنبأتك بأبواب الخير . قلت : أجل يا رسول الله . قال : الصوم جنة ، والصدقة تكفر الخطيئة ، وقيام العبد في جوف الليل يبتغي به وجه الله ، ثم قرأ الآية { تتجافى جنوبهم عن المضاجع } [ ألم السجدة : 16 ] ثم قال : إن شئت أنبأتك برأس الأمر وعموده وذروة سنامه . قلت أجل يا رسول الله . قال : أما رأس الأمر فالإسلام ، وأما عموده فالصلاة ، وأما ذروة سنامه فالجهاد ، وإن شئت أنبأتك بأملك الناس من ذلك كله . قلت : ما هو يا رسول الله؟ فأشار بإصبعه إلى فيك . فقلت : وإنا لَنُؤَاخَذَ بكل ما نتكلم به؟! فقال : ثكلتك أمك يا معاذ ، وهل يُكِبُّ الناس على مناخرهم في جهنم إلا حصائد ألسنتهم ، وهل تتكلم إلا ما عليك أو لك؟! » .

وأخرج البيهقي عن عطاء بن أبي رباح قال : إن من قبلكم كانوا يعدون فضول الكلام ما عدا كتاب الله ، أو أمر بمعروف ، أو نهي عن منكر ، أو أن تنطق في معيشتك التي لا بد لك منها ، أتذكرون أن عليكم حافظين { كراماً كاتبين } [ الانفطار : 11 ] { عن اليمين وعن الشمال قعيد ، ما يلفظ من قول إلا لديه رقيب عتيد } [ ق : 18 ] أما يستحي أحدكم لو نشرت صحيفته التي أملى صدر نهاره وليس فيها شيء من أمر آخرته .
وأخرج ابن سعد عن أنس بن مالك قال : لا يتقي الله عبد حتى يخزن من لسانه .
وأخرج أحمد عن أنس : أن رسول الله صلى الله عليه وسلم قال : « لا يستقيم إيمان عبد حتى يستقيم قلبه ، ولا يستقيم قلبه حتى يستقيم لسانه ، ولا يدخل الجنة حتى يأمن جاره بوائقه » .
وأخرج عبد الله بن أحمد في زوائد الزهد والحكيم الترمذي في نوادر الأصول عن أبي الدرداء قال : ما في المؤمن بضعة أحب إلى الله من لسانه ، به يدخله الجنة ، وما في الكافر بضعة أبغض إلى الله من لسانه ، به يدخله النار .
وأخرج أحمد في الزهد عن عبد الله بن عمرو بن العاص قال : لا تنطق فيما لا يعنيك ، وأخزن لسانك كما تخزن درهمك .
وأخرج ابن أبي شيبة وأحمد في الزهد عن سلمان الفارسي قال : أكثر الناس ذنوباً أكثرهم كلاماً في معصية الله .
وأخرج أحمد عن ابن مسعود قال : أكثر الناس خطايا أكثرهم خوضاً في الباطل .
وأخرج أحمد عن ابن مسعود قال : والذي لا إله غيره ما على الأرض شيء أحوج إلى طول سجن من لسان .
وأخرج ابن عدي عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « لا يصلح الكذب إلا في ثلاث : الرجل يرضي امرأته ، وفي الحرب ، وفي صلح بين الناس » .
وأخرج البيهقي عن النواس بن سمعان قال : قال رسول الله صلى الله عليه وسلم : « إن الكذب لا يصلح إلا في ثلاث : الحرب فإنها خدعة ، والرجل يرضي امرأته ، والرجل يصلح بين اثنين » .
وأخرج البيهقي عن أسماء بنت يزيد قالت : قال رسول الله صلى الله عليه وسلم : « لا يصلح الكذب إلا في ثلاث : الرجل يكذب لامرأته لترضى عنه ، أو إصلاح بين الناس ، أو يكذب في الحرب » .

وأخرج البيهقي عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « ما من عمل ابن آدم شيء أفضل من الصدقة ، وصلاح ذات البين ، وخلق حسن » .
وأخرج البيهقي عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « أفضل الصدقة صلاح ذات البين » .
وأخرج البيهقي عن أبي أيوب قال : قال لي رسول الله صلى الله عليه وسلم : « يا أبا أيوب ألا أخبرك بما يعظم الله به الأجر ويمحو به الذنوب؟ تمشي في إصلاح الناس إذا تباغضوا وتفاسدوا ، فإنها صدقة يحب الله موضعها » .
وأخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي والبيهقي عن أم كلثوم بنت عقبة « أنها سمعت رسول الله صلى الله عليه وسلم يقول : ليس الكذاب بالذي يصلح بين الناس فينمي خيراً أو يقول خيراً ، وقالت : لم أسمعه يرخص في شيء مما يقوله الناس إلا في ثلاث : في الحرب ، والإصلاح بين الناس ، وحديث الرجل امرأته ، وحديث المرأة زوجها » .
وأخرج أحمد وأبو داود والترمذي وصححه والبيهقي عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « ألا أخبركم بأفضل من درجات الصيام والصلاة والصدقة؟ قالوا : بلى . قال : إصلاح ذات البين . قال : وفساد ذات البين هي الحالقة » .
وأخرج البيهقي عن أبي أيوب « أن النبي صلى الله عليه وسلم قال له : يا أبا أيوب ألا أدلك على صدقة يرضى الله ورسوله موضعها؟ قال : بلى . قال : أن تصلح بين الناس إذا تفاسدوا ، وتقرب بينهم إذا تباعدوا » .
وأخرج البزار عن أنس « أن النبي صلى الله عليه وسلم قال لأبي أيوب : ألا أدلك على تجارة؟ قال : بلى . قال : تسعى في صلح بين الناس إذا تفاسدوا ، وتقرب بينهم إذا تباعدوا » .
وأخرج ابن المنذر وابن أبي حاتم عن عبد الله بن حبيب بن أبي ثابت قال : كنت جالساً مع محمد بن كعب القرظي ، فأتاه رجل فقال له القوم : أين كنت؟ فقال : أصلحت بين القوم ، فقال محمد بن كعب : أصبت لك مثل أجر المجاهدين ، ثم قرأ { لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس } .
وأخرج ابن أبي حاتم عن مقاتل بن حيان في قوله { ومن يفعل ذلك } تصدق أو اقرض أو اصلح بين الناس .
وأخرج أبو نصر السجري في الإبانة عن أنس قال : « جاء أعرابي إلى النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم : إن الله أنزل عليّ في القرآن يا أعرابي { لا خير في كثير من نجواهم } إلى قوله { فسوف نؤتيه أجراً عظيماً } يا أعرابي الأجر العظيم : الجنة . قال الأعرابي : الحمد لله الذي هدانا للإسلام » .

وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا (115) إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا (116)

أخرج ابن أبي حاتم عن ابن عمر قال : دعاني معاوية فقال : بايع لابن أخيك . فقلت : يا معاوية { ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيراً } فأسكته عني .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { نوله ما تولى } من آلهة الباطل .
وأخرج ابن أبي حاتم عن مالك قال : كان عمر بن عبد العزيز يقول : سن رسول الله صلى الله عليه وسلم وولاة الأمر من بعده سنناً ، الأخذ بها تصديق لكتاب الله ، واستكمال لطاعة الله ، وقوّة على دين الله ليس لأحد تغييرها ولا تبديلها ، ولا النظر فيما خالفها ، من اقتدى بها مهتد ، ومن استنصر بها منصور ، ومن خالفها اتبع غير سبيل المؤمنين ، وولاه الله ما تولى ، وصلاه جهنم وساءت مصيراً .
وأخرج الترمذي والبيهقي في الأسماء والصفات عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « لا يجمع الله هذه الأمة على الضلالة أبداً ، ويد الله على الجماعة ، فمن شذ شذَّ في النار » .
وأخرج الترمذي والبيهقي عن ابن عباس « أن النبي صلى الله عليه وسلم قال : لا يجمع الله أمتي . أو قال : هذه الأمة على الضلالة أبدًا ، ويد الله على الجماعة » .


النساء - تفسير الدرر المنثور

إِنْ يَدْعُونَ مِنْ دُونِهِ إِلَّا إِنَاثًا وَإِنْ يَدْعُونَ إِلَّا شَيْطَانًا مَرِيدًا (117) لَعَنَهُ اللَّهُ وَقَالَ لَأَتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيبًا مَفْرُوضًا (118) وَلَأُضِلَّنَّهُمْ وَلَأُمَنِّيَنَّهُمْ وَلَآَمُرَنَّهُمْ فَلَيُبَتِّكُنَّ آَذَانَ الْأَنْعَامِ وَلَآَمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللَّهِ وَمَنْ يَتَّخِذِ الشَّيْطَانَ وَلِيًّا مِنْ دُونِ اللَّهِ فَقَدْ خَسِرَ خُسْرَانًا مُبِينًا (119) يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلَّا غُرُورًا (120) أُولَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلَا يَجِدُونَ عَنْهَا مَحِيصًا (121) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا وَعْدَ اللَّهِ حَقًّا وَمَنْ أَصْدَقُ مِنَ اللَّهِ قِيلًا (122)

أخرج عبد الله بن أحمد في زوائد المسند وابن المنذر وابن أبي حاتم والضياء في المختارة عن أبي بن كعب { إن يدعون من دونه إلا إناثاً } قال : مع كل صنم جنية .
وأخرج عبد وابن جرير وابن المنذر عن أبي مالك في قوله { إن يدعون من دونه إلا إناثاً } قال : اللات والعزى ومنات ، كلها مؤنث .
وأخرج ابن جرير عن السدي { إن يدعون من دونه إلا إناثاً } يقول : يسمونهم إناثاً ، لات ومنات وعزى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { إن يدعون من دونه إلا إناثاً } قال : موتى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في الآية قال : الإناث ، كل شيء ميت ليس فيه روح ، مثل الخشبة اليابسة ، ومثل الحجر اليابس .
وأخرج عبد بن حميد وابن جرير عن قتادة قال { إلا إناثاً } قال : ميتاً لا روح فيه .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن الحسن قال : كان لكل حي من أحياء العرب صنم يعبدونها يسمونها انثى بني فلان ، فأنزل الله { إن يدعون من دونه إلا إناثاً } .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك في قوله { إن يدعون من دونه إلا إناثاً } قال المشركون : إن الملائكة بنات الله ، وإنما نعبدهم ليقربونا إلى الله زلفى . قال اتخذوا أرباباً وصوروهن صور الجواري ، فحلوا وقلدوا وقالوا : هؤلاء يشبهن بنات الله الذي نعبده ، يعنون الملائكة .
وأخرج عبد بن حميد عن الكلبي أن ابن عباس كان يقرأ هذا الحرف « إن يدعون من دونه إلا أنثى وإن يدعون إلا شيطاناً مريداً » قال : مع كل صنم شيطانة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { إلا إناثاً } قال : إلا أوثاناً .
وأخرج أبو عبيد في فضائل القرآن وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف عن عائشة أنها كانت تقرأ « إن يدعون من دونه إلا أوثاناً » ولفظ ابن جرير كان في مصحف عائشة { إن يدعون من دونه إلا أوثاناً } .
وأخرج الخطيب في تاريخه عن عائشة قالت : قرأ رسول الله صلى الله عليه وسلم « إن يدعون من دونه إلا أنثى » .
وأخرج ابن أبي حاتم عن مقاتل بن حيان { وإن يدعون إلا شيطاناً } يعني إبليس .
وأخرج عن سفيان { وإن يدعون إلا شيطاناً } قال : ليس من صنم إلا فيه شيطان .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { مريداً } قال : تمرد على معاصي الله .
وأخرج ابن أبي حاتم عن مقاتل بن حيان { وقال لأتَّخذن من عبادك } قال : هذا قول إبليس { نصيباً مفروضاً } يقول : من كل ألف تسعمائة وتسعة وتسعين إلى النار وواحد إلى الجنة .

وأخرج ابن أبي حاتم عن الضحاك في قوله { لأتَّخذنَّ من عبادك نصيباً مفروضاً } قال : يتخذونها من دونه ، ويكونون من حزبي .
وأخرج ابن جرير عن الضحاك { نصيباً مفروضاً } قال : معلوماً .
وأخرج ابن المنذر عن الربيع بن أنس في قوله { لأتَّخذنَّ من عبادك نصيباً مفروضاً } قال : من كلف ألف تسعمائة وتسعة وتسعين .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة في قوله { ولأضلنهم ولأمنينّهم ولآمرنهم فليبتكن آذان الأنعام } قال : دين شرعه لهم إبليس كهيئة البحائر والسوائب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فليبتكن آذان الأنعام } قال : التبتك في البحيرة والسائبة ، كانوا يبتكون آذانها لطواغيتهم .
وأخرج ابن المنذر عن الضحاك { فليبتكن آذان الأنعام } قال : ليقطعن آذان الأنعام .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : أما يبتكن آذان الأنعام فيشقونها ، فيجعلونها بحيرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس أنه كره الإخصاء ، وقال : فيه نزلت { ولآمرنهم فليغيرن خلق الله } .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن أنس بن مالك أنه كره الإخصاء ، وقال : فيه نزلت { ولآمرنهم فليغيرن خلق الله } ولفظ عبد الرزاق قال : من تغيير خلق الله الإخصاء .
وأخرج ابن أبي شيبة وابن جرير عن ابن عباس قال : اخصاء البهائم مثله ، ثم قرأ { ولآمرنهم فليغيرن خلق الله } .
وأخرج عبد بن حميد من طرق عن ابن عباس { ولآمرنهم فليغيرن خلق الله } قال : هو الخصاء .
وأخرج ابن أبي شيبة والبيهقي عن ابن عمر قال : « نهى رسول الله صلى الله عليه وسلم عن خصاء الخيل والبهائم ، قال ابن عمر : فيه نماء الخلق » .
وأخرج ابن المنذر والبيهقي عن ابن عباس قال : « نهى رسول الله صلى الله عليه وسلم عن صبر الروح ، وإخصاء البهائم » .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عمر أن عمر بن الخطاب كان ينهى عن إخصاء البهائم ، ويقول : هل النماء إلا في الذكور .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن شبيل . أنه سمع شهر بن حوشب قرأ هذه الآية { فليغيرن خلق الله } قال : الخصاء منه . فأمرت أبا التياج ، فسأل الحسن عن خصاء الغنم؟ قال : لا بأس به .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن عكرمة في قوله { فليغيرن خلق الله } قال : هو الخصاء .
وأخرج ابن المنذر والبيهقي عن ابن عمر . أنه كان يكره الخصاء ، ويقول : هو نماء خلق الله .

وأخرج ابن أبي شيبة وابن جرير عن عكرمة . أنه كره الخصاء قال : فيه نزلت { ولآمرنهم فليغيرن خلق الله } .
وأخرج ابن أبي شيبة وابن المنذر عن عروة . أنه خصى بغلاً له .
وأخرج ابن المنذر عن طاوس أنه خصى جملاً له .
وأخرج ابن أبي شيبة وابن المنذر عن محمد بن سيرين . أنه سئل عن خصاء الفحول؟ فقال : لا بأس ، لو تركت الفحول لأكل بعضها بعضاً .
وأخرج ابن أبي شيبة وابن المنذر عن الحسن قال : لا بأس بإخصاء الدواب .
وأخرج ابن المنذر عن أبي سعيد عبد الله بن بشر قال : أمرنا عمر بن عبد العزيز بخصاء الخيل ، ونهانا عنه عبد الملك بن مروان .
وأخرج ابن أبي شيبة وابن المنذر عن عطاء . أنه سئل عن إخصاء الفحل فلم ير به عند عضاضه وسوء خلقه بأساً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس { ولآمرنهم فليغيرن خلق الله } قال : دين لله .
وأخرج ابن جرير عن الضحاك في قوله { فليغيرن خلق الله } قال : دين الله . وهو قوله { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله } [ الروم : 30 ] يقول : لدين الله .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن إبراهيم { فليغيرن خلق الله } قال : دين الله .
وأخرج سعيد بن منصور وابن المنذر عن سعيد بن جبير { فليغيرن خلق الله } قال : دين الله .
وأخرج عبد الرزاق وآدم وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن مجاهد { فليغيرن خلق الله } قال : دين الله ، ثم قرأ { لا تبديل لخلق الله ذلك الدين القيم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { فليغيرن خلق الله } قال : الوشم .
وأخرج ابن جرير عن ابن مسعود قال : لعن الله الواشمات ، والمستوشمات ، والمتنمصات ، والمتفلجات للحسن ، والمغيرات خلق الله .
وأخرج أحمد عن أبي ريحانة قال « نهى رسول الله صلى الله عليه وسلم عن عشرة : عن الوشر ، والوشم ، والنتف ، وعن مكامعة الرجل الرجل بغير شعار ، وعن مكامعة المرأة المرأة بغير شعار ، وأن يجعل الرجل في أسفل ثوبه حريراً مثل الأعلام ، وأن يجعل على منكبه مثل الأعاجم ، وعن النهبى ، وعن ركوب النمور ، ولبوس الخاتم إلا لذي سلطان » .
وأخرج أحمد عن عائشة قالت « كان رسول الله صلى الله عليه وسلم يلعن القاشرة ، والمقشورة ، والواشمة ، والمستوشمة ، والواصلة ، والمتصلة » .
وأخرج أحمد ومسلم عن جابر قال « زجر النبي صلى الله عليه وسلم أن تصل المرأة برأسها شيئاً » .
وأخرج أحمد والبخاري ومسلم عن عائشة . أن جارية من الأنصار تزوجت وأنها مرضت ، فتمعط شعرها ، فأرادوا أن يصلوها ، فسألوا النبي صلى الله عليه وسلم فقال : « لعن الله الواصلة والمستوصلة » .

وأخرج أحمد والبخاري ومسلم عن أسماء بنت أبي بكر قالت « أتت النبي صلى الله عليه وسلم امرأة فقالت : يا رسول الله إن لي ابنة عروساً ، وأنه أصابها حصبة فتمزق شعرها ، أفأصله؟ فقال رسول الله صلى الله عليه وسلم : لعن الله الواصلة والمستوصلة » .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { ولآمرنهم فليغيرن خلق الله } قال : ما بال أقوام جهلة ، يغيرون صبغة الله ولون الله .
وأخرج ابن أبي حاتم عن ابن مسعود قال : إن أصدق الحديث كلام الله .
وأخرج البيهقي في شعب الإيمان عن ابن مسعود قال « كل ما هو آت قريب ، إلا إن البعيد ما ليس بآتٍ ، ألا لا يعجل الله لعجلة أحد ، ولا يجد لأمر الناس ما شاء الله لا ما شاء الناس ، يريد الله أمراً ويريد الناس أمراً ، ما شاء الله كان ولو كره الناس ، لا مقرب لما باعد الله ، ولا مباعد لما قرب الله ، ولا يكون شيء إلا بإذن الله ، أصدق الحديث كتاب الله ، وأحسن الهدي هدي محمد صلى الله عليه وسلم ، وشر الأمور محدثاتها ، وكل محدثة بدعة ، وكل بدعة ضلالة ، وخير ما ألقي في القلب اليقين ، وخير الغنى غنى النفس ، وخير العلم ما نفع ، وخير الهدي ما اتبع ، وما قل وكفى خير مما كثر وألهى ، وإنما يصير أحدكم إلى موضع أربعة أذرع ، ألا لا تملوا الناس ولا تسئموهم ، فإن لكل نفس نشاطاً وإقبالاً ، وإن لها سآمة وإدباراً ، ألا وشر الروايا روايا الكذب ، والكذب يقود إلى الفجور ، وإن الفجور يقود إلى النار ، ألا وعليكم بالصدق فإن الصدق يقود إلى البر وإن البر يقود إلى الجنة ، واعتبروا في ذلك أيهما الفئتان التقتا يقال للصادق صدق وبر ، ويقال للكاذب كذب وفجر ، وقد سمعنا نبيكم صلى الله عليه وسلم يقول : لا يزال العبد يصدق حتى يكتب صديقاً ، ولا يزال يكذب حتى يكتب كذاباً .
ألا وإن الكذب لا يصلح في جد ولا هزل ، ولا أن يَعِدَ الرجل منكم صبيه ثم لا ينجز له ، ألا ولا تسألوا أهل الكتاب عن شيء فإنهم قد طال عليهم الأمد فقست قلوبهم وابتدعوا في دينهم ، فإن كنتم لا محالة سائليهم فما وافق كتابكم فخذوه وما خالفه فأمسكوا عنه واستكوا ، ألا وإن أصفر البيوت البيت الذي ليس فيه من كتاب الله شيء ، ألا وإن البيت الذي ليس فيه من كتاب الله خرب كخراب البيت الذي لا عامر له ، ألا وإن الشيطان يخرج من البيت الذي يسمع سورة البقرة تقرأ فيه » .
وأخرج البيهقي في الدلائل عن عقبة بن عامر قال « خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك ، فأشرف رسول الله صلى الله عليه وسلم ، فلما كان منها على ليلة فلم يستيقظ حتى كانت الشمس قيد رمح قال : ألم أقل لك يا بلال أكلئنا الليلة؟ فقال : يا رسول الله ذهب بي النوم فذهب بي الذي ذهب بك ، فانتقل رسول الله صلى الله عليه وسلم من ذلك المنزل غير بعيد ثم صلى ، ثم هدر بقية يومه وليلته فأصبح بتبوك ، فحمد الله وأثنى عليه بما هو أهله ثم قال : أما بعد : فإن أصدق الحديث كتاب الله ، وأوثق العرا كلمة التقوى ، وخير الملل ملة إبراهيم ، وخير السنن سنة محمد صلى الله عليه وسلم ، وأشرف الحديث ذكر الله ، وأحسن القصص هذا القرآن ، وخير الأمور عوازمها ، وشر الأمور محدثاتها ، وأحسن الهدي هدي الأنبياء ، وأشرف الموت قتل الشهداء ، وأعمى العمى الضلالة بعد الهدى ، وخير العلم ما نفع ، وخير الهدى ما اتبع ، وشر العمى عمى القلب ، واليد العليا خير من اليد السفلى ، وما قل وكفى خير مما كثر وألهى ، وشر المعذرة حين يحضر الموت ، وشر الندامة يوم القيامة ، ومن الناس من لا يأتي الصلاة إلا دبراً ، ومنهم من لا يذكر الله إلا هجراً ، وأعظم الخطايا اللسان الكذوب ، وخير الغنى غنى النفس ، وخير الزاد التقوى ، ورأس الحكمة مخافة الله عز وجل ، وخير ما وقر في القلوب اليقين ، والإرتياب من الكفر والنياحة من عمل الجاهلية ، والغلول من جثاء جهنم ، والكنز كي من النار ، والشعر من مزامير إبليس ، والخمر جماع الإثم ، والنساء حبالة الشيطان ، والشباب شعبة من الجنون ، وشر المكاسب كسب الربا ، وشر المآكل مال اليتيم ، والسعيد من وعظ بغيره ، والشقي من شقي في بطن أمه ، وإنما يصير أحدكم إلى موضع أربع أذرع ، والأمر بآخره ، وملاك العمل خواتمه ، وشر الروايا روايا الكذب ، وكل ما هو آت قريب ، وسباب المؤمن فسوق ، وقتال المؤمن كفر ، وأكل لحمه من معصية الله ، وحرمة ماله كحرمة دمه ، ومن يتأول على الله يكذبه ، ومن يغفر يغفر له ، ومن يغضب يغضب الله عنه ، ومن يكظم الغيظ يأجره الله ، ومن يصبر على الرزية يعوضه الله ، ومن يتبع السمعة يسمع الله به ، ومن يصبر يضعف الله له ، ومن يعص الله يعذبه الله ، اللهم اغفر لي ولأمتي ، قالها ثلاثاً : استغفر الله لي ولكم » .

وأخرج ابن أبي شيبة عن ابن مسعود أنه كان يقول في خطبته : أصدق الحديث كلام الله ، فذكر مثله سواء .

لَيْسَ بِأَمَانِيِّكُمْ وَلَا أَمَانِيِّ أَهْلِ الْكِتَابِ مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ وَلَا يَجِدْ لَهُ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا (123)

أخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : قالت العرب : لا نبعث ولا نحاسب ، وقالت اليهود والنصارى { لن يدخل الجنة إلا من كان هوداً أو نصارى } [ البقرة : 111 ] . وقالوا { لن تمسنا النار إلا أياماً معدودة } [ البقرة : 80 ] فأنزل الله { ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءاً يجز به } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن مسروق قال : احتج المسلمون وأهل الكتاب فقال المسلمون : نحن أهدى منكم . وقال أهل الكتاب : نحن أهدى منكم . فأنزل الله { ليس بأمانيكم ولا أماني أهل الكتاب } فانفلج عليهم المسلمون بهذه الآية { ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن . . . } [ النساء : 124 ] الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مسروق قال : تفاخر النصارى وأهل الإسلام فقال هؤلاء : نحن أفضل منكم . وقال هؤلاء : نحن أفضل منكم . فأنزل الله { ليس بأمانيكم ولا أماني أهل الكتاب } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : ذكر لنا أن المسلمين وأهل الكتاب افتخروا ، فقال أهل الكتاب : نبينا قبل نبيكم ، وكتابنا قبل كتابكم ، ونحن أولى بالله منكم . وقال المسلمون : نحن أولى بالله منكم ، ونبينا خاتم النبيين ، وكتابنا يقضي على الكتب التي كانت قبله . فأنزل الله { ليس بأمانيكم ولا أماني أهل الكتاب } إلى قوله { ومن أحسن ديناً } الآية . فأفلج الله حجة المسلمين على من ناوأهم من أهل الأديان .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : التقى ناس من المسلمين واليهود والنصارى فقالت اليهود للمسلمين : نحن خير منكم ، ديننا قبل دينكم ، وكتابنا قبل كتابكم ، ونبينا قبل نبيكم ، ونحن على دين إبراهيم ، ولن يدخل الجنة إلا من كان يهودياً . وقالت النصارى مثل ذلك . فقال المسلمون : كتابنا بعد كتابكم ، ونبينا بعد نبيكم ، وديننا بعد دينكم ، وقد أمرتم أن تتبعونا وتتركوا أمركم فنحن خير منكم ، نحن على دين إبراهيم وإسماعيل وإسحاق ، ولن يدخل الجنة إلا من كان على ديننا . فرد الله عليهم قولهم فقال { ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءاً يجز به } ثم فضل الله المؤمنين عليهم فقال { ومن أحسن ديناً ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفاً } [ النساء : 125 ] .
وأخرج ابن جرير من طريق عبيد بن سليمان عن الضحاك قال : تخاصم أهل الأديان فقال أهل التوراة : كتابنا أول كتاب وخيرها ، ونبينا خير الأنبياء . وقال أهل الإنجيل نحواً من ذلك ، وقال أهل الإسلام : لا دين إلا الإسلام ، وكتابنا نسخ كل كتاب ، ونبينا خاتم النبيين ، وأمرنا أن نعمل بكتابنا ونؤمن بكتابكم ، فقضى الله بينهم فقال { ليس بأمانيكم ولا أمانيِّ أهل الكتاب من يعمل سوءاً يجز به } ثم خير بين أهل الأديان ففضل أهل الفضل فقال

{ ومن أحسن ديناً ممن أسلم وجهه لله وهو محسن . . . } [ النساء : 125 ] الآية . وأخرج ابن جرير وابن المنذر من طريق جويبر عن الضحاك قال : افتخر أهل الأديان ، فقالت اليهود : كتابنا خير الكتب وأكرمها على الله ، ونبينا أكرم الأنبياء على الله موسى خلا به وكلمه نجيا ، وديننا خير الأديان . وقالت النصارى : عيسى خاتم النبيين ، آتاه الله التوراة والإنجيل ، ولو أدركه محمد تبعه ، وديننا خير الدين . وقالت المجوس وكفار العرب : ديننا أقدم الأديان وخيرها . وقال المسلمون : محمد رسول الله خاتم الأنبياء وسيد الرسل ، والقرآن آخر ما نزل من عند الله من الكتب ، وهو أمير على كل كتاب ، والإسلام خير الأديان ، فخير الله بينهم فقال { ليس بأمانيكم ولا أمانيِّ أهل الكتاب من يعمل سوءاً يجز به } يعني بذلك اليهود والنصارى والمجوس وكفار العرب ، ولا يجد له من دون الله ولياً ولا نصيراً ، ثم فضل الإسلام على كل دين فقال : { ومن أحسن ديناً ممن أسلم وجهه لله } [ النساء : 125 ] الآية .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : قال أهل التوراة : كتابنا خير الكتب أنزل قبل كتابكم ، ونبينا خير الأنبياء . وقال أهل الإنجيل مثل ذلك ، وقال أهل الإسلام : كتابنا نسخ كل كتاب ، ونبينا خاتم النبيين ، وأمرتم وأمرنا أن نؤمن بكتابكم ونعمل بكتابنا ، فقضى الله بينهم فقال { ليس بأمانيكم ولا أمانيِّ أهل الكتاب من يعمل سوءاً يجز به } وخير بين أهل الأديان فقال { ومن أحسن ديناً ممن أسلم وجهه } [ النساء : 125 ] الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح قال : جلس أناس من أهل التوراة وأهل الإنجيل وأهل الإيمان ، فقال هؤلاء : نحن أفضل منكم . وقال هؤلاء : نحن أفضل . فقال الله { ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءاً يجز به } ثم خص الله أهل الأديان فقال { ومن يعمل من الصالحات من ذكر أو أنثى } [ النساء : 124 ] .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { ليس بأمانيكم ولا أماني أهل الكتاب } قال : قريش وكعب بن الأشرف .
وأخرج ابن أبي شيبة عن الحسن قال : إن الإيمان ليس بالتحلي ولا بالتمني ، إن الإيمان ما وقر في القلب وصدقه العمل .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : قالت اليهود والنصارى : لا يدخل الجنة غيرنا . وقالت قريش : لا نبعث . فأنزل الله { ليس بأمانيكم ولا أمانيِّ أهل الكتاب من يعمل سوءاً يجز به } والسوء : الشرك .
وأخرج أحمد وهناد وعبد بن حميد والحكيم الترمذي وابن جرير وأبو يعلى وابن المنذر وابن حبان وابن السني في عمل اليوم والليلة والحاكم وصححه والبيهقي في شعب الإيمان والضياء في المختارة عن أبي بكر الصديق .

أنه قال « يا رسول الله كيف الصلاح بعد هذه الآية { ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءاً يجز به } فكل سوء جزينا به؟ فقال النبي صلى الله عليه وسلم : غفر الله لك يا أبا بكر ، ألست تنصب ، ألست تمرض ، ألست تحزن ، ألست تصيبك اللأواء؟ قال : بلى . قال : فهو ما تجزون به » .
وأخرج أحمد والبزار وابن جرير وابن مردويه والخطيب في المتفق والمفترق عن ابن عمر قال : سمعت أبا بكر يقول : قال رسول الله صلى الله عليه وسلم : « من يعمل سوءاً يجز به في الدنيا » .
وأخرج ابن سعيد والترمذي الحكيم والبزار وابن المنذر والحاكم عن ابن عمر . أنه مر بعبدالله بن الزبير وهو مصلوب فقال : رحمك الله يا أبا خبيب ، سمعت أباك الزبير يقول : سمعت رسول الله صلى الله عليه وسلم يقول : « من يعمل سوءاً يجز به في الدنيا » .
وأخرج عبد بن حميد والترمذي وابن المنذر « عن أبي بكر الصديق قال : كنت عند النبي صلى الله عليه وسلم فنزلت هذه الآية { من يعمل سوءاً يجز به ولا يجد له من دون الله ولياً ولا نصيراً } فقال رسول الله صلى الله عليه وسلم : » يا أبا بكر ألا أقرئك آية نزلت عليّ؟ قلت : بلى يا رسول الله ، فاقرأنيها فلا أعلم إلا أني وجدت انفصاماً في ظهري حتى تمطيت لها ، فقال رسول الله صلى الله عليه وسلم : مالك يا أبا بكر؟ قلت : بأبي وأمي يا رسول الله ، وأينا لم يعمل السوء وإنا لمجزيون بكل سوء عملناه؟ فقال رسول الله صلى الله عليه وسلم : أما أنت وأصحابك يا أبا بكر المؤمنون فتجزون بذلك في الدنيا حتى تلقوا الله ليس لكم ذنوب ، وأما الآخرون فيجمع لهم ذلك حتى يجزوا به يوم القيامة « » .
وأخرج ابن جرير عن عائشة « عن أبي بكر قال : لما نزلت { من يعمل سوءاً يجز به } قال أبو بكر : يا رسول الله كل ما نعمل نؤاخذ به؟ فقال : » يا أبا بكر أليس يصيبك كذا وكذا . . . فهو كفارة « » .
وأخرج سعيد بن منصور وهناد وابن جرير وأبو نعيم في الحلية وابن مردويه عن مسروق قال : « قال أبو بكر : يا رسول الله ما أشد هذه الآية { من يعمل سوءاً يجز به } فقال رسول الله صلى الله عليه وسلم : المصائب والأمراض والأحزان في الدنيا جزاء » « .
وأخرج سعيد بن منصور وأحمد والبخاري في تاريخه وأبو يعلى وابن جرير والبيهقي في شعب الإيمان بسند صحيح عن عائشة . » أن رجلاً تلا هذه الآية { من يعمل سوءاً يجز به } قال : إنا لنجزى بكل ما عملناه هلكنا إذن ، فبلغ ذلك رسول الله صلى الله عليه وسلم ؟ قال : « نعم ، يجزى به المؤمن في الدنيا في نفسه ، في جسده ، فيما يؤذيه » « .

وأخرج أبو داود وابن جرير وابن أبي حاتم وابن مردويه والبيهقي « عن عائشة قالت : قلت : يا رسول الله إني لأعلم أشد آية في القرآن قال » ما هي يا عائشة؟ قلت : { من يعمل سوءاً يجز به } فقال : هو ما يصيب العبد من السوء حتى النكبة ينكبها ، يا عائشة من نوقش هلك ، ومن حوسب عذب . فقلت : يا رسول الله أليس الله يقول { فسوف يحاسب حساباً يسيراً } قال : ذاك العرض ، يا عائشة من نوقش الحساب عن هذه الآية { من يعمل سوءاً يجز به } قال : « إن المؤمن يؤجر في كل شيء حتى في الغط عند الموت » « .
وأخرج أحمد عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : » إذا كثرت ذنوب العبد ولم يكن له ما يكفرها ابتلاه الله بالحزن ليكفرها « .
وأخرج ابن راهويه في مسنده وعبد بن حميد وابن جرير والحاكم وصححه عن أبي المهلب قال : رحلت إلى عائشة في هذه الآية { من يعمل سوءاً يجز به } قالت : هو ما يصيبكم في الدنيا .
وأخرج سعيد بن منصور وابن أبي شيبة ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه والبيهقي في سننه » عن أبي هريرة قال : لما نزلت { من يعمل سوءاً يجز به } شق ذلك على المسلمين ، وبلغت منهم ما شاء الله ، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقال : « سددوا وقاربوا ، فإن في كل ما أصاب المسلم كفارة ، حتى الشوكة يُشَاكَهَا ، والنكبة ينكبها » وفي لفظ عند ابن مردويه : بكينا وحزنا وقلنا : يا رسول الله ما أبقت هذه الآية من شيء! قال : « أما والذي نفسي بيده إنها لكما نزلت ، ولكن أبشروا وقاربوا وسددوا ، إنه لا يصيب أحد منكم من مصيبة في الدنيا إلا كفر الله بها خطيئته ، حتى الشوكة يشاكها أحدكم في قدمه » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم عن أبي هريرة وأبي سعيد أنهما سمعا رسول الله صلى الله عليه وسلم يقول : « ما يصيب المؤمن من وصب ، ولا نصب ، ولا سقم ، ولا حزن ، حتى الهم يهمه إلا كفر الله به من سيئاته » .
وأخرج أحمد ومسدد وابن أبي الدنيا في الكفارات وأبو يعلى وابن حبان والطبراني في الأوسط والحاكم وصححه والبيهقي عن أبي سعيد قال : « قال رجل : يا رسول الله أرأيت هذه الأمراض التي تصيبنا ما لنا بها؟ قال : كفارات . قال أبي : وإن قلت؟ قال : وإن شوكة فما فوقها » .
وأخرج ابن راهويه في مسنده عن محمد بن المنتشر قال : قال رجل لعمر ابن الخطاب : إني لا أعرف أشد آية في كتاب الله .

فأهوى عمر فضربه بالدرة وقال : مالك نقبت عنها؟ فانصرف حتى كان الغد قال له عمر : الآية التي ذكرت بالأمس؟ فقال { من يعمل سوءاً يجز به } فما منا أحد يعمل سوءاً إلا جزي به . فقال عمر : لبثنا حين نزلت ما ينفعنا طعام ولا شراب حتى أنزل الله بعد ذلك ، ورخص وقال : { ومن يعمل سوءاً أو يظلم نفسه ثم يستغفر الله يجد الله غفوراً رحيماً } [ النساء : 110 ] .
وأخرج الطيالسي وأحمد والترمذي وحسنه والبيهقي « عن أمية بنت عبدالله قالت : سألت عائشة عن هذه الآية { من يعمل سوءاً يجز به } فقالت : لقد سألتني عن شيء ما سألني عنه أحد بعد أن سألت عنه رسول الله صلى الله عليه وسلم سألت رسول الله صلى الله عليه وسلم ، فقال : » يا عائشة هذه مبايعة الله العبد بما يصيبه من الحمى والحزن والنكبة ، حتى البضاعة يضعها في كمه فيفقدها فيفزع لها فيجدها تحت ضبنه ، حتى إن العبد ليخرج من ذنوبه كما يخرج التبر الأحمر من الكير « » .
وأخرج عبد بن حميد وابن أبي الدنيا وابن جرير والبيهقي عن زياد بن الربيع قال : قلت لأبي بن كعب : آية في كتاب الله قد أحزنتني قال : ما هي؟ قلت { من يعمل سوءاً يجز به } قال : ما كنت أراك إلا أفقه مما أرى ، إن المؤمن لا تصيبه مصيبة ، عثرة قدم ولا اختلاج عرق ولا نحبة نملة إلا بذنب ، وما يعفوه الله عنه أكثر حتى اللدغة والنفحة .
وأخرج هناد وأبو نعيم في الحلية عن إبراهيم بن مرة قال : جاء رجل إلى أبي فقال : يا أبا المنذر آية في كتاب الله قد غمتني ، قال : أي آية؟ قال { من يعمل سوءاً يجز به } قال : ذاك العبد المؤمن ، ما أصابته من نكبة مصيبة فيصبر ، فليقى الله عز وجل ولا ذنب له .
وأخرج ابن جرير « عن عطاء بن أبي رباح قال : لما نزلت { من يعمل سوءاً يجز به } قال أبو بكر : جاءت قاصمة الظهر . فقال رسول الله صلى الله عليه وسلم : » إنما هي المصيبات في الدنيا « » .
وأخرج ابن المنذر عن ابن عباس . إن ابن عمر لقيه حزيناً فسأله عن هذه الآية { ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءاً يجز به } فقال : ما لكم ولهذه ، إنما هذه للمشركين ، قريش وأهل الكتاب .
وأخرج ابن جرير وابن المنذر عن ابن عباس { من يعمل سوءاً يجز به } يقول : من يشرك يجز به وهو السوء { ولا يجد له من دون الله ولياً ولا نصيراً } إلا أن يتوب قبل موته ، فيتوب الله عليه .
وأخرج سعيد بن منصور وابن أبي شيبة وهناد والحكيم الترمذي والبيهقي عن الحسن في قوله { من يعمل سوءاً يجز به } قال : إنما ذاك لمن أراد الله هوانه ، فأما من أراد الله كرامته فإنه يتجاوز عن سيئاته في أصحاب الجنة ، وعد الصدق الذي كانوا يوعدون .

وأخرج البيهقي عن أنس قال : « أتى رسول الله صلى الله عليه وسلم شجرة ، فهزها حتى تساقط من ورقها ما شاء الله أن يتساقط ، ثم قال : الأوجاع والمصيبات أسرع في ذنوب بني آدم مني في هذه الشجرة » .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا يزال البلاء بالمؤمن والمؤمنة في نفسه وفي ولده وماله حتى يلقى الله وما عليه من خطيئة » .
وأخرج أحمد عن السائب بن خلاد « أن رسول الله صلى الله عليه وسلم قال : ما من شيء يصيب المؤمن حتى الشوكة تصيبه إلا كتب الله له بها حسنة وحط عنه بها خطيئة » .
وأخرج أحمد والبخاري ومسلم عن عائشة قالت : قال النبي صلى الله عليه وسلم : « ما من مصيبة تصيب المسلم إلا كفر الله بها عنه ، حتى الشوكة يشاكها » .
وأخرج ابن أبي شيبة وأحمد ومسلم والحكيم الترمذي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « لا يصيب المؤمن شوكة فما فوقها إلا رفعه الله بها درجة وحط عنه بها خطيئة » .
وأخرج أحمد عن عائشة « أن رسول الله صلى الله عليه وسلم طرقه وجع ، فجعل يشتكي ويتقلب على فراشه ، فقالت عائشة : لو صنع هذا بعضنا لوجدت عليه ، فقال النبي صلى الله عليه وسلم : إن الصالحين يشدد عليهم ، وأنه لا يصيب مؤمناً نكبة من شوكة فما فوق ذلك إلا حطت به عنه خطيئة ورفع له بها درجة » .
وأخرج أحمد والبخاري ومسلم والترمذي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « ما يصيب المؤمن من نصب ، ولا وصب ، ولا هم ، ولا حزن ، ولا أذى ، ولا غم ، حتى الشوكة يشاكها إلا كفر الله من خطاياه » .
وأخرج أحمد وهناد في الزهد معاً عن أبي بكر الصديق قال : إن المسلم ليؤجر في كل شيء ، حتى في النكبة وانقطاع شسعه ، والبضاعة تكون في كمه فيفقدها فيفزع لها فيجدها في ضبنه .
وأخرج ابن أبي شيبة « عن سعد بن أبي وقاص قال : قلت : يا رسول الله أي الناس أشد بلاء؟ قال : » النبيون ، ثم الأمثل من الناس ، فما يزال بالعبد البلاء حتى يلقى الله وما عليه من خطيئة « » .
وأخرج ابن أبي شيبة وأحمد والبيهقي عن معاوية : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من شيء يصيب المؤمن في جسده يؤذيه إلا كفَّر الله عنه به من سيئاته » .

وأخرج ابن أبي الدنيا والبيهقي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « صداع المؤمن ، أو شوكة يشاكها ، أو شيء يؤذيه ، يرفعه الله بها يوم القيامة درجة ، ويكفر عنه بها ذنوبه » .
وأخرج ابن أبي الدنيا والبيهقي عن بريدة الأسلمي . سمعت رسول الله صلى الله عليه وسلم يقول : « ما أصاب رجلاً من المسلمين نكبة فما فوقها - حتى ذكر الشوكة - إلا لإحدى خصلتين : إلا ليغفر الله من الذنوب ذنباً لم يكن ليغفر الله له إلا بمثل ذلك ، أو يبلغ به من الكرامة كرامة لم يكن يبلغها إلا بمثل ذلك » .
وأخرج ابن أبي شيبة والبيهقي عن ابن مسعود قال : إن الوجع لا يكتب به الأجر ، إنما الأجر في العمل ، ولكن يكفِّر الله به الخطايا .
وأخرج ابن سعد والبيهقي عن عبدالله بن أياس بن أبي فاطمة عن أبيه عن جده عن رسول الله صلى الله عليه وسلم قال : « أيكم يحب أن يصح فلا يسقم؟ قالوا : كلنا يا رسول الله قال : أتحبون أن تكونوا كالحمير الضالة » وفي لفظ : الصيالة ، « ألا تحبون أن تكونوا أصحاب بلاء ، وأصحاب كفارات؟ والذي نفسي بيده إن الله ليبتلي المؤمن وما يبتليه إلا لكرامته عليه ، وإن العبد لتكون له الدرجة في الجنة لا يبلغها بشيء من عمله حتى يبتليه بالبلاء ليبلغ به تلك الدرجة » .
وأخرج أحمد وابن أبي الدنيا والبيهقي عن محمد بن خالد السلمي عن أبيه عن جده وكانت له صحبة قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا سبقت للعبد من الله منزلة لم يبلغها بعمله ، ابتلاه الله في جسده ، أو في ماله ، أو في ولده ، ثم صبره حتى يبلغه المنزلة التي سبقت له من الله » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الرجل لتكون له المنزلة عند الله فما يبلغها بعمل ، فما يزال يبتليه بما يكره حتى يبلغه ذلك » .
وأخرج البيهقي من طريق أحمد بن أبي الحواري قال : سمعت أبا سليمان يقول : مر موسى عليه السلام على رجل في متعبد له ، ثم مر به بعد ذلك وقد مزقت السباع لحمه ، فرأس ملقى ، وفخذ ملقى ، وكبد ملقى ، فقال موسى : يا رب عبدك كان يطيعك فابتليه بهذا؟! فأوحى الله إليه : يا موسى إنه سألني درجة لم يبلغها بعمله ، فابتليه بهذا لأبلغه بذلك الدرجة « .
وأخرج البيهقي عن عائشة : » سمعت رسول الله صلى الله عليه وسلم يقول : ما ضرب من مؤمن عرق إلاَّ حَطَّ الله به عنه خطيئة ، وكتب له به حسنة ، ورفع له به درجة « .
وأخرج البيهقي عن أبي هريرة : سمعت رسول الله صلى الله عليه وسلم يقول :

« إن الله ليبتلي عبده بالسقم حتى يكفِّر كل ذنب » .
وأخرج البيهقي عن عبدالله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « من صدع في سبيل الله ثم احتسب غفر الله له ما كان قبل ذلك من ذنب » .
وأخرج ابن أبي الدنيا والبيهقي عن يزيد بن أبي حبيب قال : قال رسول الله صلى الله عليه وسلم : « لا يزال الصداع والمليلة بالمرء المسلم حتى يدعه مثل الفضة البيضاء » .
وأخرج ابن أبي الدنيا والبيهقي عن عامر أخي الخضر قال : إني لبأرض محارب إذا رايات وألوية فقلت : ما هذا؟! قالوا : رسول الله صلى الله عليه وسلم . فجلست إليه وهو في ظل شجرة قد بسط له كساء وحوله أصحابه ، فذكروا الأسقام فقال : « إن العبد المؤمن إذا أصابه سقم ثم عافاه الله كان كفارة لما مضى من ذنوبه ، وموعظة له فيما يستقبل من عمره ، وإن المنافق إذا مرض وعوفي كان كالبعير عقله أهله ثم أطلقوه ، لا يدري فيما عقلوه ولا فيما أطلقوه . فقال رجل : يا رسول الله ما الأسقام؟ قال : أو ما سقمت قط؟! قال : لا . قال : فقم عنا فلست منا » .
وأخرج البيهقي عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال : « ما من عبد يصرع صرعة من مرض إلا بعثه منه طاهراً » .
وأخرج ابن أبي الدنيا والبيهقي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « إن العبد إذا مرض أوحى الله إلى ملائكته : يا ملائكتي إذا قيدت عبدي بقيد من قيودي فإن أقبضه أغفر له ، وإن أعافه فجسده مغفور لا ذنب له » وقال رسول الله صلى الله عليه وسلم : « إن الله لَيُجرِّبَ أحدكم البلاء - وهو أعلم - كما يجرب أحدكم ذهبه بالنار ، فمنهم من يخرج كالذهب الإبريز ، فذلك الذي نجاه الله من السيئات ، ومنهم من يخرج كالذهب دون ذلك ، فذلك الذي يشك بعض الشك ، ومنهم من يخرج كالذهب الأسود ، فذلك الذي قد افتتن » .
وأخرج ابن أبي الدنيا والبيهقي من طريق بشير بن عبدالله بن أبي أيوب الأنصاري عن أبيه عن جده قال : « عاد رسول الله صلى الله عليه وسلم رجلاً من الأنصار ، فأكبَّ عليه فسأله فقال : يا نبي الله ما غمضت منذ سبع ليال ، ولا أحد يحضرني . فقال رسول الله صلى الله عليه وسلم : » أي أخي اصبر ، أي أخي اصبر تخرج من ذنوبك كما دخلت فيها ، فقال رسول الله صلى الله عليه وسلم : ساعات الأمراض يذهبن ساعات الخطايا « » .
وأخرج ابن أبي الدنيا والبيهقي عن الحسن قال : قال رسول الله صلى الله عليه وسلم :

« ساعات الأذى يذهبن ساعات الخطايا » .
وأخرج البيهقي عن الحكم بن عتبة رفعه قال « إذا كثرت ذنوب العبد ولم يكن له من العمل ما يكفر ذنوبه ، ابتلاه الله بالهم يكفر به ذنوبه » .
وأخرج ابن عدي والبيهقي وضعفه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « إن الله ليبتلي عبده بالبلاء والألم حتى يتركه من ذنبه كالفضة المصفاة » .
وأخرج البيهقي عن المسيب بن رافع . أن أبا بكر الصديق قال : إن المرء المسلم يمشي في الناس وما عليه خطيئة . قيل : ولم ذلك يا أبا بكر؟ قال : بالمصائب والحجر والشوكة والسشع ينقطع .
وأخرج أحمد عن أبي الدرداء « سمعت رسول الله صلى الله عليه وسلم يقول : إن الصداع والمليلة لا يزال بالمؤمن وإن ذنبه مثل أحد فما يتركه وعليه من ذلك مثقال حبة من خردل » .
وأخرج أحمد عن خالد بن عبدالله القسري عن جده يزيد بن أسد . أنه سمع النبي صلى الله عليه وسلم يقول : « المريض تحات خطاياه كما يتحات ورق الشجر » .
وأخرج ابن أبي شيبة عن أبي الدرداء قال : ما يسرني بليلة أمرضها حمر النعم .
وأخرج ابن أبي شيبة عن عياض بن غضيف قال : دخلنا على أبي عبيدة بن الجراح نعوده ، فإذا وجهه مما يلي الجدار ، وامرأته قاعدة عند رأسه قلت : كيف بات أبو عبيدة؟ قالت : بات بأجر . فأقبل علينا بوجهه فقال : إني لم أَبِتْ بأجر ، ومن ابتلاه الله ببلاء في جسده فهو له حطة .
وأخرج ابن أبي شيبة عن سلمان قال : إن المؤمن يصيبه الله بالبلاء ثم يعافيه فيكون كفارة لسيئاته ومستعتباً فيما بقي ، وإن الفاجر يصيبه الله بالبلاء ثم يعافيه فيكون كالبعير عقله أهله ، لا يدري لمَ عقلوه ثم أرسلوه فلا يدري لمَ أرسلوه .
وأخرج ابن أبي شيبة عن عمار . أنه كان عنده أعرابي ، فذكروا الوجع فقال عمار : ما اشتكيت قط؟ قال : لا . فقال عمار : لست منا ، ما من عبد يبتلى إلا حط عنه خطاياه كما تحط الشجرة ورقها ، وإن الكافر يبتلى فمثله مثل البعير عُقِل فلم يدرِ لمَ عَقِلْ ، وأُطْلِقَ فلم يدرِ لمَ أُطْلِقَ .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { من يعمل سوءاً يجز به } قال : الشرك .
وأخرج ابن جرير عن سعيد بن جبير . مثله .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { من يعمل سوءاً يجز به } قال : الكافر ، ثم قرأ { وهل يجازى إلا الكفور } [ سبأ : 17 ] .

وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ نَقِيرًا (124)

أخرج عبد بن حميد وابن جرير عن مسروق قال : لما نزلت { ليس بأمانيكم ولا أماني أهل الكتاب . . . } [ النساء : 123 ] الآية . قال أهل الكتاب : نحن وأنتم سواء . فنزلت هذه الآية { ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن } ففجلوا عليهم .
وأخرج ابن جرير وابن المنذر عن السدي في قوله { ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن } قال : أبى أن يقبل الإيمان إلا بالعمل الصالح .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس أن ابن عمر لقيه فسأله عن هذه الآية { ومن يعمل من الصالحات } قال : الفرائض .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله { ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن } قال : قد يعمل اليهودي والنصراني والمشرك الخير ، فلا ينفعهم في الدنيا .
وأخرج ابن أبي حاتم عن قتادة في قوله { ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن } قال : إنما يتقبل الله من العمل ما كان في الإيمان .
وأخرج ابن المنذر عن مجاهد قال : النقير هي النكتة التي تكون في ظهر النواة .
وأخرج عبد بن حميد عن الكلبي قال : « القطمير » القشرة التي تكون على النواة والفتيل الذي يكون في بطنها و « النقير » النقطة البيضاء التي في وسط النواة .

وَمَنْ أَحْسَنُ دِينًا مِمَّنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ وَاتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا (125) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ مُحِيطًا (126)

أخرج ابن أبي حاتم عن ابن عباس قال : قال أهل الإسلام : لا دين إلا الإسلام ، كتابنا نسخ كل كتاب ، ونبينا خاتم النبيين ، وديننا خير الأديان . فقال الله تعالى { ومن أحسن دينا ممن أسلم وجهه لله وهو محسن } .
وأخرج الحاكم وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن الله اصطفى موسى بالكلام ، وإبراهيم بالخلة » .
وأخرج ابن جرير والطبراني في السنة عن ابن عباس قال : إن الله اصطفى إبراهيم بالخلة ، واصطفى موسى بالكلام ، واصطفى محمداً بالرؤية .
وأخرج ابن أبي شيبة والبخاري وابن الضريس عن معاذ بن جبل . أنه لما قدم اليمن صلى بهم الصبح فقرأ { واتخذ الله إبراهيم خليلاً } فقال رجل من القوم : لقد قرت عين أم إبراهيم .
وأخرج الحاكم وصححه عن جندب : أنه سمع النبي صلى الله عليه وسلم يقول قبل أن يتوفى : « إن الله اتخذني خليلاً كما اتخذ إبراهيم خليلاً » .
وأخرج الطبراني وابن عساكر عن ابن مسعود قال : إن الله اتخذ إبراهيم خليلاً ، وإن صاحبكم خليل الله ، وإن محمداً سيد بني آدم يوم القيامة . ثم قرأ { عسى أن يبعثك ربك مقاماً محموداً } [ الإسراء : 79 ] .
وأخرج الطبراني عن سمرة قال : كان رسول الله صلى الله عليه وسلم يقول : « إن الأنبياء يوم القيامة كل اثنين منهم خليلان دون سائرهم . قال فخليلي منهم يومئذ خليل الله إبراهيم » .
وأخرج الطبراني والبزار عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : إن في الجنة قصراً من درة لا صدع فيه ولا وهن ، أعده الله لخليله إبراهيم عليه السلام نزلاً » .
وأخرج الحاكم وصححه عن ابن عباس قال : أتعجبون أن تكون الخلة لإبراهيم ، والكلام لموسى ، والرؤية لمحمد صلى الله عليه وسلم ؟! « .
وأخرج الترمذي وابن مردويه عن ابن عباس قال : » جلس ناس من أصحاب النبي صلى الله عليه وسلم ينتظرونه ، فخرج حتى إذا دنا منهم سمعهم يتذاكرون فسمع حديثهم ، وإذا بعضهم يقول : إن الله اتخذ من خلقه خليلاً فإبراهيم خليله . وقال آخر : ماذا بأعجب من أن كلم الله موسى تكليماً . وقال آخر : فعيسى روح الله وكلمته . وقال آخر : آدم اصطفاه الله . فخرج عليهم فسلم فقال : قد سمعت كلامكم وعجبكم ان إبراهيم خليل الله وهو كذلك ، وموسى كليمه ، وعيسى روحه وكلمته ، وآدم اصطفاه الله ربه كذلك ، ألا وإني حبيب الله ولا فخر ، وأنا أول شافع ، وأول مشفع ولا فخر ، وأنا أول من يحرك حلق الجنة فيفتحها الله ، فيدخلنيها ومعي فقراء المؤمنين ولا فخر ، وأنا أكرم الأولين والآخرين يوم القيامة ولا فخر « .

وأخرج الزبير بن بكار في الموفقيات قال : أوحى الله إلى إبراهيم : أتدري لم اتخذتك خليلاً؟ قال : لا يا رب . قال : لأني اطلعت إلى قلبك فوجدتك تحب أن ترزأ ولا ترزأ .
وأخرج ابن المنذر عن ابن أبزى قال : دخل إبراهيم عليه السلام منزله ، فجاءه ملك الموت في صورة شاب لا يعرفه ، فقال له إبراهيم : بإذن من دخلت؟ قال : بإذن رب المنزل . فعرفه إبراهيم فقال له ملك الموت : إن ربك اتخذ من عباده خليلاً . قال إبراهيم : ونحن ذلك! قال : وما تصنع به؟ قال : أكون خادماً له حتى أموت . قال : فإنه أنت . وبأي شيء اتخذني خليلاً؟ قال : بأنك تحب أن تعطي ولا تأخذ .
وأخرج البيهقي في الشعب عن عبدالله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « يا جبريل لم اتخذ الله إبراهيم خليلاً؟ قال : لإطعامه الطعام يا محمد » .
وأخرج الديلمي بسند واهٍ عن أبي هريرة : أن النبي صلى الله عليه وسلم قال للعباس : « يا عم أتدري لم اتخذ الله إبراهيم خليلاً؟ هبط إليه جبريل فقال : أيها الخليل هل تدري بم استوجبت الخلة؟ فقال : لا أدري يا جبريل! قال : لأنك تعطي ولا تأخذ » .
وأخرج الحافظ أبو القاسم حمزة بن يوسف السهمي في فضائل العباس عن واثلة بن الأسقع قال : قال رسول الله صلى الله عليه وسلم : « إن الله اصطفى من ولد آدم إبراهيم اتخذه خليلاً ، واصطفى من ولد إبراهيم إسماعيل ، ثم اصطفى من ولد إسماعيل نزاراً ، ثم اصطفى من ولد نزار مضر ، ثم اصطفى من مضر كنانة ، ثم اصطفى من كنانة قريشاً ، ثم اصطفى من قريش بني هاشم ، ثم اصطفى من بني هاشم بني عبد المطلب ، ثم اصطفاني من بني عبد المطلب » .
وأخرج الحكيم الترمذي في نوادر الأصول والبيهقي في شعب الإيمان وضعفه وابن عساكر والديلمي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « { اتخذ الله إبراهيم خليلاً } وموسى نجياً ، واتخذني حبيباً ، ثم قال : وعزتي لأوثرن حبيبي على خليلي ونجيِّي » .
وأخرج البيهقي في الأسماء والصفات عن علي بن أبي طالب قال : أوّل من يكسى يوم القيامة إبراهيم قبطيتين والنبي صلى الله عليه وسلم حلة حبرة وهو عن يمين العرش . والله أعلم .

وَيَسْتَفْتُونَكَ فِي النِّسَاءِ قُلِ اللَّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاءِ اللَّاتِي لَا تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَنْ تَنْكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَنْ تَقُومُوا لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُوا مِنْ خَيْرٍ فَإِنَّ اللَّهَ كَانَ بِهِ عَلِيمًا (127)

أخرج ابن جرير وابن المنذر والحاكم وصححه عن ابن عباس في قوله { ويستفتونك في النساء . . . } الآية . قال كان أهل الجاهلية لا يورثون المولود حتى يكبر ، ولا يورثون المرأة . فلما كان الإسلام قال { ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب } في أوّل السورة في الفرائض .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير قال : كان لا يرث إلا الرجل الذي قد بلغ أن يقوم في المال ويعمل فيه ، ولا يرث الصغير ولا المرأة شيئاً ، فلما نزلت المواريث في سورة النساء شق ذلك على الناس ، وقالوا : أيرث الصغير الذي لا يقوم في المال ، والمرأة التي هي كذلك ، فيرثان كما يرث الرجل؟ فرجوا أن يأتي في ذلك حدث من السماء ، فانتظروا فلما رأوا أنه لا يأتي حدث قالوا : لئن تم هذا إنه لواجب ما عنه بد ، ثم قالوا : سلوا . . . فسألوا النبي صلى الله عليه وسلم ، فأنزل الله { ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب } في أول السورة ، في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن . قال سعيد ابن جبير : وكان الولي إذا كانت المرأة ذات جمال ومال رغب فيها ونكحها واستأثر بها ، وإذا لم تكن ذات جمال ومال أنكحها ولم ينكحها .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في الآية قال : كان أهل الجاهلية لا يورثون النساء ولا الصبيان شيئاً ، كانوا يقولون : لا يغزون ولا يغنمون خيراً ، ففرض الله لهن الميراث حقاً واجباً .
وأخرج عبد بن حميد وابن جرير عن إبراهيم في الآية قال : كانوا إذا كانت الجارية يتيمة دميمة لم يعطوها ميراثها ، وحبسوها من التزويج حتى تموت فيرثوها ، فأنزل الله هذا .
وأخرج ابن جرير عن ابن عباس في الآية قال : كانت اليتيمة تكون في حجر الرجل فيرغب أن ينكحها ولا يعطيها مالها رجاء أن تموت فيرثها ، وإن مات لها حميم لم تعط من الميراث شيئاً ، وكان ذلك في الجاهلية ، فبين الله لهم ذلك ، وكانوا لا يورثون الصغير والضعيف شيئاً ، فأمر الله أن يعطى نصيبه من الميراث .
وأخرج ابن جرير عن السدي في الآية قال : كان جابر بن عبدالله له ابنة عم عمياء ، وكانت دميمة ، وكانت قد ورثت من أبيها مالاً ، فكان جابر يرغب عن نكاحها ولا ينكحها رهبة أن يذهب الزوج بمالها ، فسأل النبي صلى الله عليه وسلم عن ذلك ، وكان ناس في حجورهم جوار أيضاً مثل ذلك ، فأنزل الله فيهم هذا .
وأخرج ابن أبي شيبة من طريق السدي عن أبي مالك في قوله { وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهم ما كتب لهم وترغبون أن تنكحوهن } قال : كانت المرأة إذا كانت عند ولي يرغب عن حسنها لم يتزوّجها ولم يترك أحداً يتزوّجها { والمستضعفين من الولدان } قال : كانوا لا يورثون إلا الأكبر فالأكبر .

وأخرج ابن أبي شيبة عن سعيد بن جبير في قوله { وما يتلى عليكم في الكتاب في يتامى النساء } قال : ما يتلى عليكم في أول السورة من المواريث ، وكانوا لا يورثون امرأة ولا صبياً حتى يحتلم .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي وابن جرير وابن المنذر والبيهقي في سننه عن عائشة في قوله { ويستفتونك في النساء قل الله يفتيكم فيهن } إلى قوله { وترغبون أن تنكحوهن } قالت : هو الرجل تكون عنده اليتيمة هو وليها ووراثها قد شركته في ماله حتى في العذق ، فيرغب أن ينكحها ، ويكره أن يزوّجها رجلاً فيشركه في ماله بما شركته فيعضلها ، فنزلت هذه الآية .
وأخرج البخاري ومسلم وابن جرير وابن أبي حاتم عن عائشة قالت : ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن ، فأنزل الله { ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء } قالت : والذي ذكر الله أنه يتلى عليكم في الكتاب ، الآية الأولى التي قال الله { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء } قالت : وقول الله { وترغبون أن تنكحوهن } رغبة أحدكم عن يتيمته التي تكون في حجره حين تكون قليلة المال والجمال ، فنهوا أن ينكحوا ما رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط من أجل رغبتهم عنهن .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : كان الرجل في الجاهلية تكون عنده اليتيمة فيلقي عليها ثوبه ، فإذا فعل ذلك لم يقدر أحد أن يتزوّجها أبداً ، فإن كانت جميلة وهويها تزوّجها وأكل مالها ، وإن كانت دميمة منعها الرجال أبداً حتى تموت ، فإذا ماتت ورثها فحرم الله ذلك ونهى عنه ، وكانوا لا يورثون الصغار ولا البنات وذلك قوله { لا تؤتونهن ما كتب لهن } فنهى الله عنه ، وبيَّن لكل ذي سهم سهمه ، صغيراً كان أو كبيراً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : كانت اليتيمة تكون في حجر الرجل فيها دمامة ، فيرغب عنها أن ينكحها ، ولا ينكحها رغبة في مالها .
وأخرج القاضي إسماعيل في أحكام القرآن عن عبد الملك بن محمد بن حزم . أن عمرة بنت حزم كانت تحت سعد بن الربيع فقتل عنها بأحد ، وكان له منها ابنة ، فأتت النبي صلى الله عليه وسلم تطلب ميراث ابنتها ، ففيها نزلت { ويستفتونك في النساء . . . } الآية .
وأخرج ابن المنذر من طريق ابن عون عن الحسن وابن سيرين في هذه الآية قال أحدهما : ترغبون فيهن ، وقال الآخر : ترغبون عنهن .
وأخرج ابن أبي شيبة وابن جرير عن الحسن في قوله { وترغبون أن تنكحوهن } قال : ترعبون عنهن .
وأخرج ابن أبي شيبة وعبد بن حميد عن عبيدة { وترغبون أن تنكحوهن } قال : ترغبون عنهن .


النساء - تفسير الدرر المنثور

وَإِنِ امْرَأَةٌ خَافَتْ مِنْ بَعْلِهَا نُشُوزًا أَوْ إِعْرَاضًا فَلَا جُنَاحَ عَلَيْهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ وَأُحْضِرَتِ الْأَنْفُسُ الشُّحَّ وَإِنْ تُحْسِنُوا وَتَتَّقُوا فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (128) وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ فَلَا تَمِيلُوا كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ وَإِنْ تُصْلِحُوا وَتَتَّقُوا فَإِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (129) وَإِنْ يَتَفَرَّقَا يُغْنِ اللَّهُ كُلًّا مِنْ سَعَتِهِ وَكَانَ اللَّهُ وَاسِعًا حَكِيمًا (130) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُوا اللَّهَ وَإِنْ تَكْفُرُوا فَإِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَانَ اللَّهُ غَنِيًّا حَمِيدًا (131) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَفَى بِاللَّهِ وَكِيلًا (132) إِنْ يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِآَخَرِينَ وَكَانَ اللَّهُ عَلَى ذَلِكَ قَدِيرًا (133) مَنْ كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِنْدَ اللَّهِ ثَوَابُ الدُّنْيَا وَالْآَخِرَةِ وَكَانَ اللَّهُ سَمِيعًا بَصِيرًا (134)

أخرج الطيالسي والترمذي وحسنه وابن المنذر والطبراني والبيهقي في سننه عن ابن عباس قال : « خشيت سودة أن يطلقها رسول الله صلى الله عليه وسلم ، فقالت : يا رسول الله لا تطلقني واجعل يومي لعائشة ، ففعل ونزلت هذه الآية { وإن امرأة خافت من بعلها نشوزا . . . } الآية . قال ابن عباس : فما اصطلحا عليه من شيء فهو جائز » .
وأخرج ابن سعد وأبو داود والحاكم وصححه والبيهقي عن عائشة قالت : « كان رسول الله صلى الله عليه وسلم لا يفضل بعضنا على بعض في مكثه عندنا ، وكان يطوف علينا يومياً من كل امرأة من غير مسيس حتى يبلغ إلى من هو يومها فيبيت عندها ، ولقد قالت سودة بنت زمعة حين أسنت ، وفرقت أن يفارقها رسول الله صلى الله عليه وسلم : يا رسول الله يومي هو لعائشة . فقبل ذلك رسول الله صلى الله عليه وسلم قالت عائشة : فأنزل الله في ذلك { وإن امرأة خافت من بعلها نشوزاً أو إعراضاً . . . } الآية » .
وأخرج ابن أبي شيبة والبخاري وابن جرير وابن المنذر عن عائشة { وإن امرأة خافت من بعلها نشوزاً أو إعراضاً . . . } الآية . قالت : الرجل تكون عنده المرأة ليس مستكثراً منها يريد أن يفارقها ، فتقول : أجعلك من شأني في حل . فنزلت هذه الآية .
وأخرج ابن ماجة عن عائشة قالت : نزلت هذه الآية { والصلح خير } في رجل كانت تحته امرأة قد طالت صحبتها وولدت منه أولاداً ، فأراد أن يستبدل بها ، فراضته على أن يقيم عندها ولا يقيم لها .
وأخرج مالك وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن رافع بن خديج . أنه كانت تحته امرأة قد خلا من سنها ، فتزوج عليها شابة فآثرها عليها ، فأبت الأولى أن تقر ، فطلقها تطليقة حتى إذا بقي من أجلها يسير قال : إن شئت راجعتك وصبرت على الأثرة ، وإن شئت تركتك؟ قالت : بل راجعني . فراجعا فلم تصبر على الأثرة ، فطلقها أخرى وآثر عليها الشابة ، فذلك الصلح الذي بلغنا أن الله أنزل فيه { وإن امرأة خافت من بعلها نشوزاً أو إعراضاً . . . } الآية .
وأخرج الشافعي وسعيد بن منصور وابن أبي شيبة والبيهقي عن سعيد ابن المسيب . أن ابنة محمد بن مسلمة كانت عند رافع بن خديج ، فكره منها أمراً ، إما كبراً أو غيره ، فأراد طلاقها فقالت : لا تطلقني . واقسم لي ما بدا لك ، فاصطلحا على صلح ، فجرت السنة بذلك ، ونزل القرآن { وإن امرأة خافت من بعلها . . . } الآية .
وأخرج ابن جرير عن عمر . أن رجلاً سأله عن آية؟ فكره ذلك وضربه بالدرة ، فسأله آخر عن هذه الآية { وإن امرأة خافت من بعلها نشوزاً } فقال : عن مثل هذا فسلوا ، ثم قال : هذه المرأة تكون عند الرجل قد خلا من سنها ، فيتزوج المرأة الثانية يلتمس ولدها ، فما اصطلحا عليه من شيء فهو جائز .

وأخرج الطيالسي وابن أبي شيبة وابن راهويه وعبد بن حميد وابن جرير وابن المنذر والبيهقي عن علي بن أبي طالب . أنه سئل عن هذه الآية فقال : هو الرجل عنده امرأتان ، فتكون إحداهما قد عجزت أو تكون دميمة فيريد فراقها ، فتصالحه على أن يكون عندها ليلة وعند الأخرى ليالي ولا يفارقها ، فما طابت به نفسها فلا بأس به ، فإن رجعت سوَّى بينهما .
وأخرج ابن جرير وابن المنذر عن ابن عباس في الآية قال : هي المرأة تكون عند الرجل حتى تكبر ، فيريد أن يتزوج عليها ، فيتصالحان بينهما صلحاً على أن لها يوماً ولهذه يومان أو ثلاثة .
وأخرج ابن جرير وابن المنذر عن ابن عباس في الآية قال : تلك المرأة تكون عند الرجل لا يرى منها كثيراً مما يحب ، وله امرأة غيرها أحب إليه منها فيؤثرها عليها ، فأمر الله إذا كان ذلك أن يقول لها : يا هذه إن شئت أن تقيمي على ما ترين من الأثرة فأواسيك وأنفق عليك فأقيمي ، وإن كرهت خليت سبيلك ، فإن هي رضيت أن تقيم بعد أن يخبرها فلا جناح عليه ، وهو قوله { والصلح خير } يعني أن تخيير الزوج لها بين الإقامة والفراق خير من تمادي الزوج على أثرة غيرها عليها .
وأخرج ابن جرير عن ابن عباس في الآية قال : هو الرجل تكون تحته المرأة الكبيرة ، فينكح عليها المرأة الشابة ، ويكره أن يفارق أم ولده فيصالحها على عطية من ماله ونفسه ، فيطيب له ذلك الصلح .
وأخرج ابن جرير عن مجاهد في الآية قال : نزلت في أبي السنابل بن بعكك .
وأخرج ابن جرير عن السدي في الآية قال : نزلت في رسول الله صلى الله عليه وسلم ، وفي سودة بنت زمعة .
وأخرج أبو داود وابن ماجه والحاكم والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « أبغض الحلال إلى الله الطلاق » .
وأخرج الحاكم عن كثير بن عبدالله بن عوف عن أبيه عن جده : سمعت رسول الله صلى الله عليه وسلم يقول : « الصلح حائز بين المسلمين إلا صلحا حرم حلالاً أو أحل حراماً ، والمسلمون على شروطهم إلا شرطاً حرم حلالاً » .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { وأحضرت الأنفس الشح } قال : تشح عند الصلح على نصيبها من زوجها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { وأحضرت الأنفس الشح } قال : هواه في الشيء يحرص عليه . وفي قوله { ولن تستطيعوا أن تعدلوا بين النساء } قال : في الحب والجماع .

وفي قوله { فلا تميلوا كل الميل فتذروها كالمعلقة } قال : لا هي أيِّم ولا هي ذات زوج .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن أبي مليكة قال : نزلت هذه الآية { ولن تستطيعوا أن تعدلوا بين النساء } في عائشة ، يعني أن النبي صلى الله عليه وسلم كان يحبها أكثر من غيرها .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن ماجه وابن المنذر عن عائشة قالت : « كان النبي صلى الله عليه وسلم يقسم بين نسائه فيعدل ، ثم يقول : اللهم هذا قسمي فيما أملك فلا تلمني فيما تملك ولا أملك » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد وأبو داود والترمذي والنسائي وابن جرير وابن ماجة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من كانت له امرأتان فمال إلى إحداهما جاء يوم القيامة وأحد شقيه ساقط » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد قال : كانوا يستحبون أن يسوّوا بين الضرائر حتى في الطيب ، يتطيب لهذه كما يتطيب لهذه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن جابر بن زيد قال : كانت لي امرأتان ، فلقد كنت أعدل بينهما حتى أعد القبل .
وأخرج ابن أبي شيبة عن محمد بن سيرين . في الذي له امرأتان يكره أن يتوضأ في بيت إحداهما دون الأخرى .
وأخرج ابن أبي شيبة عن إبراهيم قال : إن كانوا ليسوّون بين الضرائر حتى تبقى الفضلة مما لا يكال من السويق والطعام ، فيقسمونه كفاً كفاً إذا كان مما لا يستطاع كيله .
وأخرج ابن المنذر عن ابن مسعود في قوله { ولن تستطيعوا أن تعدلوا بين النساء } قال : في الجماع .
وأخرج ابن أبي شيبة والبيهقي عن عبيدة في قوله { ولن تستطيعوا أن تعدلوا بين النساء } قال في الحب { فلا تميلوا كل الميل } قال : في الغشيان { فتذروها كالمعلقة } لا أيِّم ولا ذات زوج .
وأخرج ابن جرير وابن المنذر والبيهقي عن مجاهد في قوله { ولن تستطيعوا أن تعدلوا بين النساء } قال : يعني في الحب { فلا تميلوا كل الميل } قال : لا تتعمدوا الإساءة .
وأخرج ابن جرير عن السدي في الآية يقول : لا تمل عليها ، فلا تنفق عليها ، ولا تقسم لها يوماً .
وأخرج ابن المنذر عن الضحاك في الآية يقول : إن أحببت واحدة وأبغضت واحدة فاعدل بينهما .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فتذروها كالمعلقة } قال : لا مطلقة ولا ذات بعل .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن جرير عن قتادة في قوله { كالمعلقة } قال : كالمسجونة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وإن يتفرقا } قال : الطلاق .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وكان الله غنياً } قال : غنياً عن خلقه { حميداً } قال : مستحمداً إليهم .
وأخرج ابن جرير وابن أبي حاتم عن علي . مثله .
وأخرج ابن جرير عن قتادة في قوله { وكفى بالله وكيلاً } قال : حفيظاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { إن يشأ يذهبكم أيها الناس ويأت بآخرين } قال : قادر والله ربنا على ذلك أن يهلك من خلقه ما شاء ويأت بآخرين من بعدهم .


النساء - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ إِنْ يَكُنْ غَنِيًّا أَوْ فَقِيرًا فَاللَّهُ أَوْلَى بِهِمَا فَلَا تَتَّبِعُوا الْهَوَى أَنْ تَعْدِلُوا وَإِنْ تَلْوُوا أَوْ تُعْرِضُوا فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (135)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { يا أيها الذين آمنوا كونوا قوّامين . . . } الآية . قال : أمر الله المؤمنين أن يقولوا بالحق ولو على أنفسهم ، أو آبائهم ، أو أبنائهم ، لا يحابوا غنياً لغناه ، ولا يرحموا مسكيناً لمسكنته ، وفي قوله { فلا تتبعوا الهوى } فتذروا الحق ، فتجوروا { وإن تلووا } يعني ألسنتكم بالشهادة أو تعرضوا عنها .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية عن ابن عباس في قوله { يا أيها الذين آمنوا كونوا قوّامين بالقسط شهداء لله . . . } الآية . قال : الرجلان يقعدان عند القاضي فيكون ليّ القاضي وإعراضه لأحد الرجلين على الآخر .
وأخرج ابن المنذر من طريق ابن جريج عن مولى لابن عباس قال : لما قدم النبي صلى الله عليه وسلم المدينة ، كانت البقرة أول سورة نزلت ، ثم أردفها سورة النساء قال : فكان الرجل يكون عنده الشهادة قبل ابنه أو عمه أو ذوي رحمه ، فيلوي بها لسانه أو يكتمها ، مما يرى من عسرته حتى يوسر فيقضي ، فنزلت { كونوا قوّامين بالقسط شهداء لله } يعني إن يكن غنياً أو فقيراً .
وأخرج ابن جرير عن السدي في الآية قال : نزلت في النبي صلى الله عليه وسلم ، اختصم إليه رجلان غني وفقير ، فكان حلفه مع الفقير يرى أن الفقير لا يظلم الغني ، فأبى الله إلا أن يقوم بالقسط في الغني والفقير .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : هذا في الشهادة ، فأقم الشهادة يا ابن آدم ولو على نفسك ، أو الوالدين والأقربين ، أو على ذي قرابتك وأشراف قومك ، فإنما الشهادة لله وليست للناس ، وإن الله تعالى رضي بالعدل لنفسه ، والإقساط والعدل ميزان الله في الأرض ، به يرد الله من الشديد على الضعيف ، ومن الصادق على الكاذب ، ومن المبطل على المحق ، وبالعدل يصدق الصادق ويكذب الكاذب ، ويرد المعتدي ويوبخه تعالى ربنا وتبارك ، وبالعدل يصلح الناس ، يا ابن آدم إن يكن غنياً أو فقيراً فالله أولى بهما ، يقول : الله أولى بغنيكم وفقيركم ، ولا يمنعك عنى غني ولا فَقْرُ فقير أن تشهد عليه بما تعلم فإن ذلك من الحق ، قال : وذكر لنا أن نبي الله موسى عليه السلام قال : يا رب أي شيء وضعت في الأرض أقل؟ قال : العدل أقل ما وضعت « .
وأخرج ابن جرير عن ابن عباس في قوله { وإن تلووا أو تعرضوا } يقول : تلوي لسانك بغير الحق وهي اللجلجة ، فلا يقيم الشهادة على وجهها . والإعراض الترك .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد قال { تلووا } تحرفوا و { تعرضوا } تتركوا .
أخرج آدم والبيهقي في سننه عن مجاهد في قوله { وإن تلووا } يقول : تبدلوا الشهادة { أو تعرضوا } يقول : تكتموها .

يَا أَيُّهَا الَّذِينَ آَمَنُوا آَمِنُوا بِاللَّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِي أَنْزَلَ مِنْ قَبْلُ وَمَنْ يَكْفُرْ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الْآَخِرِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا (136)

أخرج الثعلبي عن ابن عباس ، أن عبد الله بن سلام ، وأسداً وأسيدا ابنَيْ كعب ، وثعلبة بن قيس ، وسلاماً ابن أخت عبد الله بن سلام ، وسلمة ابن أخيه ، ويامين بن يامين ، أتوا رسول الله صلى الله عليه وسلم ، فقالوا : « يا رسول الله إنا نؤمن بكتابك وموسى والتوراة وعزير ، ونكفر بما سواه من الكتب والرسل . فقال رسول الله صلى الله عليه وسلم : بل آمنوا بالله ورسوله محمد ، وكتابه القرآن ، وبكل كتاب كان قبله ، فقالوا : لا نفعل . فنزلت { يا أيها الذين آمنوا آمِنوا بالله ورسوله والكتاب الذي نزل على رسوله والكتاب الذي أنزل من قبل } قال : فآمنوا كلهم » .
وأخرج ابن المنذر عن الضحاك في قوله { يا أيها الذين آمنوا آمنوا بالله ورسوله . . . } الآية . قال : يعني بذلك أهل الكتاب ، كان الله قد أخذ ميثاقهم في التوراة والإنجيل ، وأقروا على أنفسهم بأن يؤمنوا بمحمد صلى الله عليه وسلم ، فلما بعث الله رسوله ، دعاهم إلى أن يؤمنوا بمحمد صلى الله عليه وسلم والقرآن ، وذكرهم الذي أخذ عليهم من الميثاق ، فمنهم من صدق النبي واتبعه ، ومنهم من كفر .

إِنَّ الَّذِينَ آَمَنُوا ثُمَّ كَفَرُوا ثُمَّ آَمَنُوا ثُمَّ كَفَرُوا ثُمَّ ازْدَادُوا كُفْرًا لَمْ يَكُنِ اللَّهُ لِيَغْفِرَ لَهُمْ وَلَا لِيَهْدِيَهُمْ سَبِيلًا (137) بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَابًا أَلِيمًا (138) الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِنْدَهُمُ الْعِزَّةَ فَإِنَّ الْعِزَّةَ لِلَّهِ جَمِيعًا (139)

أخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : هم اليهود والنصارى ، آمنت اليهود بالتوراة ثم كفرت ، وآمنت النصارى بالإنجيل ثم كفرت .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { إن الذين آمنوا ثم كفروا } قال : هؤلاء اليهود ، آمنوا بالتوراة ثم كفروا ، ثم ذكر النصارى فقال { ثم آمنوا ثم كفروا } يقول : آمنوا بالإنجيل ثم كفروا به { ثم ازدادوا كفراً } بمحمد صلى الله عليه وسلم { ولا ليهديهم سبيلاً } قال : طريق هدى وقد كفروا بآيات الله .
وأخرج ابن جرير عن ابن زيد في الآية قال : هؤلاء المنافقون آمنوا مرتين وكفروا مرتين { ثم ازدادوا كفراً } .
وأخرج ابن المنذر عن مجاهد في الآية قال : هم المنافقون .
وأخرج ابن جرير وابن أبي حاتم عن علي أنه قال في المرتد : إن كنت لمستتيبه ثلاثاً ، ثم قرأ هذه الآية { إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازداودا كفراً } .
وأخرج ابن المنذر والبيهقي في سننه عن فضالة بن عبيد . أنه أتي برجل من المسلمين قد فر إلى العدوّ فأقاله الإسلام ، فأسلم ثم فر الثانية ، فأتي به فأقاله الإسلام ، ثم فر الثالثة ، فأتي به فنزع بهذه الآية { إن الذين آمنوا ثم كفروا } إلى { سبيلاً } ثم ضرب عنقه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ازدادوا كفراً } قال : تموا على كفرهم حتى ماتوا .
وأخرج ابن جرير وابن المنذر عن مجاهد . مثله .
وأخرج الحاكم في التاريخ والديلمي وابن عساكر عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن الله يقول كل يوم : أنا ربكم العزيز ، فمن أراد عز الدارين فليطع العزيز » .


النساء - تفسير الدرر المنثور

وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آَيَاتِ اللَّهِ يُكْفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلَا تَقْعُدُوا مَعَهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِثْلُهُمْ إِنَّ اللَّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا (140) الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِنْ كَانَ لَكُمْ فَتْحٌ مِنَ اللَّهِ قَالُوا أَلَمْ نَكُنْ مَعَكُمْ وَإِنْ كَانَ لِلْكَافِرِينَ نَصِيبٌ قَالُوا أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُمْ مِنَ الْمُؤْمِنِينَ فَاللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلًا (141)

أخرج ابن المنذر وابن جرير عن أبي وائل قال : إن الرجل ليتكلم في المجلس بالكلمة الكذب يُضْحِكُ بها جلساءه فيسخط الله عليهم جميعاً ، فذكر ذلك لإبراهيم النخعي فقال : صدق أبو وائل ، أو ليس ذلك في كتاب الله { فلا تقعدوا معهم حتى يخوضوا في حديث غيره } .
وأخرج ابن المنذر عن مجاهد قال : أنزل في سورة الأنعام { حتى يخوضوا في حديث غيره } [ الأنعام : 68 ] ثم نزل التشديد في سورة النساء { إنكم إذاً مثلهم } .
وأخرج ابن المنذر عن السدي في الآية قال : كان المشركون إذا جالسوا المؤمنين وقعوا في رسول الله والقرآن ، فشتموه واستهزؤوا به ، فأمر الله أن لا يقعدوا معهم حتى يخوضوا في حديث غيره .
وأخرج عن سعيد بن جبير أن الله جامع المنافقين من أهل المدينة ، والمشركين من أهل مكة الذين خاضوا واستهزؤوا بالقرآن في جهنم جميعاً .
وأخرج ابن جرير وابن المنذر عن مجاهد { الذين يتربصون بكم } قال : هم المنافقون يتربصون بالمؤمنين ، { فإن كان لكم فتح من الله } إن أصاب المسلمون من عدوّهم غنيمة قال المنافقون { ألم نكن معكم } قد كنا معكم فأعطونا من الغنيمة مثل ما تأخذون { وإن كان للكافرين نصيب } يصيبونه من المسلمين قال المنافقون للكفار { ألم نستحوذ عليكم } ألم نبين لكم أنا على ما أنتم عليه قد نثبطهم عنكم .
وأخرج ابن جرير عن السدي { ألم نستحوذ عليكم } قال : نغلب عليكم .
أخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن علي . أنه قيل له : أرأيت هذه الآية { ولن يجعل الله للكافرين على المؤمنين سبيلاً } وهم يقاتلونا فيظهرون ويقتلون؟ فقال : ادنه ادنه ، ثم قال : فالله يحكم بينكم يوم القيامة { ولن يجعل الله للكافرين على المؤمنين سبيلاً } .
واخرج ابن جرير عن علي { ولن يجعل الله للكافرين على المؤمنين سبيلاً } قال في الآخرة .
وأخرج ابن جرير وابن المنذر عن ابن عباس { ولن يجعل الله للكافرين على المؤمنين سبيلاً } قال : ذاك يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن ابن عباس { ولن يجعل الله للكافرين على المؤمنين سبيلاً } قال : ذاك يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي مالك . مثله .
وأخرج ابن جرير عن السدي { سبيلاً } قال : حجة .

إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُوا إِلَى الصَّلَاةِ قَامُوا كُسَالَى يُرَاءُونَ النَّاسَ وَلَا يَذْكُرُونَ اللَّهَ إِلَّا قَلِيلًا (142)

أخرج ابن جرير وابن المنذر عن الحسن في الآية قال : يلقى على كل مؤمن ومنافق نور يمشون به يوم القيامة ، حتى إذا انتهوا إلى الصراط طفئ نور المنافقين ومضى المؤمنون بنورهم ، فتلك خديعة الله إياهم .
وأخرج ابن جرير عن السدي في قوله { وهو خادعهم } قال : يعطيهم يوم القيامة نوراً يمشون فيه مع المسلمين كما كانوا معه في الدنيا ، ثم يسلبهم ذلك النور فيطفئه ، فيقومون في ظلمتهم .
وأخرج ابن المنذر عن مجاهد وسعيد بن جبير . نحوه .
وأخرج ابن جرير عن ابن جريج في الآية قال : نزلت في عبد الله بن أبي ، وأبي عامر بن النعمان .
وأخرج ابن المنذر وابن أبي حاتم وابن أبي الدنيا في الصمت عن ابن عباس . أنه كان يكره أن يقول الرجل : إني كسلان ويتأوّل هذه الآية .
وأخرج أبو يعلى عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « من حسن الصلاة حيث يراه الناس وأساءها حيث يخلو فتلك استهانة استهان بها ربه » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { يراؤون الناس } قال : والله لولا الناس ما صلى المنافق ، ولا يصلي إلا رياء وسمعة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر والبيهقي في شعب الإيمان عن الحسن { ولا يذكرون الله إلا قليلاً } قال : إنما لأنه كان لغير الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { ولا يذكرون الله إلا قليلاً } قال : إنما قل ذكر المنافق لأن الله لم يقبله ، وكل ما رد الله قليل ، وكل ما قبل الله كثير .
وأخرج ابن المنذر عن علي قال : لا يقل عمل مع تقوى ، وكيف يقل ما يتقبل؟ .
وأخرج مسلم وأبو داود والبيهقي في سننه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « تلك صلاة المنافق ، يجلس يرقب الشمس حتى إذا كانت بين قرني شيطان قام فنقر أربعاً لا يذكر الله فيها إلا قليلاً » .

مُذَبْذَبِينَ بَيْنَ ذَلِكَ لَا إِلَى هَؤُلَاءِ وَلَا إِلَى هَؤُلَاءِ وَمَنْ يُضْلِلِ اللَّهُ فَلَنْ تَجِدَ لَهُ سَبِيلًا (143)

أخرج ابن أبي حاتم عن ابن مسعود قال : مثل المؤمن والمنافق والكافر مثل ثلاثة نفر انتهوا إلى واد ، فوقع أحدهم فعبر حتى أتى ، ثم وقع أحدهم حتى أتى على نصف الوادي ناداه الذي على شفير الوادي : ويلك أين تذهب إلى الهلكة ، ارجع عودك على بدئك؟! وناداه الذي عبر : هلم النجاة . فجعل ينتظر إلى هذا مرة وإلى هذا مرة قال : فجاءه سيل فأغرقه ، فالذي عبر المؤمن ، والذي غرق المنافق ، مذبذب بين ذلك لا إلى هؤلاء ولا إلى هؤلاء ، والذي مكث الكافر .
وأخرج ابن جرير وابن المنذر عن قتادة في الآية { مذبذبين بين ذلك لا إلى هؤلاء ولا إلى هؤلاء } يقول : ليسوا بمؤمنين مخلصين ولا مشركين مصرحين بالشرك . قال : « وذكر لنا : أن نبي الله صلى الله عليه وسلم كان يضرب مثلاً للمؤمن والكافر والمنافق كمثل رهط ثلاثة دفعوا إلى نهر ، فوقع المؤمن فقطع ، ثم وقع المنافق حتى كاد يصل إلى المؤمن ، ناداه الكافر : أن هلم إليّ فإني أخشى عليك ، وناداه المؤمن أن هلم إليّ فإن عندي وعندي يحض يحصي له ما عنده ، فما زال المنافق يتردد بينهما حتى أتى عليه الماء فغرقه ، وإن المنافق لم يزل في شك وشبهة حتى أتى عليه الموت وهو كذلك » .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { مذبذبين بين ذلك } قال : هم المنافقون { لا إلى هؤلاء } يقول : لا إلى أصحاب محمد ، ولا إلى هؤلاء اليهود .
وأخرج ابن جرير عن ابن زيد { مذبذبين بين ذلك } قال : بين الإسلام والكفر .
وأخرج عبد بن حميد والبخاري في تاريخه ومسلم وابن جرير وابن المنذر عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « مَثَل المنافق مَثَل الشاة العائرة بين الغنمين ، تعير إلى هذه مرة وإلى هذه مرة ، لا تدري أيها تتبع » .
وأخرج أحمد والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « أن مثل المنافق يوم القيامة كالشاة بين الغنمين ، إن أتت هؤلاء نطحتها وإن أتت هؤلاء نطحتها » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَنْ تَجْعَلُوا لِلَّهِ عَلَيْكُمْ سُلْطَانًا مُبِينًا (144)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { أتريدون أن تجعلوا لله عليكم سلطاناً مبيناً } قال : إن لله السلطان على خلقه ، ولكنه يقول : عذراً مبيناً .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس قال : كل سلطان في القرآن فهو حجة .

إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الْأَسْفَلِ مِنَ النَّارِ وَلَنْ تَجِدَ لَهُمْ نَصِيرًا (145) إِلَّا الَّذِينَ تَابُوا وَأَصْلَحُوا وَاعْتَصَمُوا بِاللَّهِ وَأَخْلَصُوا دِينَهُمْ لِلَّهِ فَأُولَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللَّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا (146) مَا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِنْ شَكَرْتُمْ وَآَمَنْتُمْ وَكَانَ اللَّهُ شَاكِرًا عَلِيمًا (147)

أخرج الفريابي وابن أبي شيبة وهناد وابن أبي الدنيا وابن جرير وابن المنذر وابن أبي حاتم في صفة النار عن ابن مسعود { إن المنافقين في الدرك الأسفل } قال : في توابيت من حديد مقفلة عليهم ، وفي لفظ : مبهمة عليهم ، أي مقفلة لا يهتدون لمكان فتحها .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي هريرة { إن المنافقين في الدرك الأسفل } قال : الدرك الأسفل . بيوت من حديد لها أبواب تطبق عليها ، فيوقد من تحتهم ومن فوقهم .
وأخرج ابن جرير وابن المنذر عن أبي هريرة { إن المنافقين في الدرك } قال : في توابيت ترتج عليهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { في الدرك الأسفل } يعني في أسفل النار .
وأخرج ابن جرير وابن المنذر عن عبد الله بن كثير قال : سمعت أن جهنم أدراك منازل ، بعضها فوق بعض .
وأخرج ابن أبي الدنيا في صفة النار عن أبي الأحوص قال : قال ابن مسعود : أي أهل النار أشد عذاباً؟ قال رجل : المنافقون . قال : صدقت ، فهل تدري كيف يعذبون؟ قال : لا . قال : يجعلون في توابيت من حديد تصمد عليهم ، ثم يجعلون في الدرك الأسفل ، في تنانير أضيق من زج ، يقال له : جب الحزن يطبق على أقوام بأعمالهم آخر الأبد .
وأخرج ابن أبي الدنيا في كتاب الإخلاص وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب عن معاذ بن جبل . أنه قال لرسول الله صلى الله عليه وسلم حين بعثه إلى اليمن : أوصني . قال : « أخلص دينك يكفك القليل من العمل » .
وأخرج ابن أبي الدنيا في الإخلاص والبيهقي في الشعب عن ثوبان « سمعت رسول الله صلى الله عليه وسلم يقول : طوبى للمخلصين أولئك مصابيح الهدى ، تنجلي عنهم كل فتنة ظلماء » .
وأخرج البيهقي عن أبي فراس رجل من أسلم قال : قال رسول الله صلى الله عليه وسلم : « سلوني عما شئتم . فنادى رجل : يا رسول الله ما الإسلام؟ قال : إقام الصلاة ، وإيتاء الزكاة ، قال : فما الإيمان؟ قال : الإخلاص . قال : فما اليقين؟ قال : التصديق بالقيامة » .
وأخرج البزار بسند حسن عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال في حجة الوداع : « نصر الله أمرأ سمع مقالتي فوعاها ، فرب حامل فقه ليس بفقيه ، ثلاث لا يغل عليهن قلب امرئ مؤمن . إخلاص العمل لله ، والمناصحة لأئمة المسلمين ، ولزوم جماعتهم ، فإن دعاءهم يحيط من ورائهم » .
وأخرج النسائي عن مصعب بن سعد عن أبيه ، أنه ظن أن له فضلاً على من دونه من أصحاب النبي صلى الله عليه وسلم ، فقال النبي صلى الله عليه وسلم : « إنما ينصر الله هذه الأمة بضعيفها ، بدعوتهم وصلاتهم وإخلاصهم » .

وأخرج ابن أبي شيبة والمروزي في زوائد الزهد وأبو الشيخ بن حبان عن مكحول قال : بلغني أن النبي صلى الله عليه وسلم قال : « ما أخلص عبد لله أربعين صباحاً إلا ظهرت ينابيع الحكمة من قلبه على لسانه » .
وأخرج أحمد والبيهقي عن أبي ذر . أن رسول الله صلى الله عليه وسلم قال : « قد أفلح من أخلص قلبه للإيمان ، وجعل قلبه سليماً ، ولسانه صادقاً ، ونفسه مطمئنة ، وخليقته مستقيمة ، وأذنه مستمعة ، وعينه ناظرة ، فأما الأذن فقمع ، والعين مقرة لما يوعي القلب ، وقد أفلح من جعل قلبه واعياً » .
وأخرج الحكيم الترمذي في نوادر الأصول عن زيد بن أرقم قال : قال رسول الله صلى الله عليه وسلم : « من قال لا إله إلا الله مخلصاً دخل الجنة ، قيل : يا رسول الله وما إخلاصها؟ قال : أن تحجزه عن المحارم » .
وأخرج ابن أبي شيبة وأحمد في الزهد والحكيم والترمذي وابن أبي حاتم عن أبي ثمامة قال : قال الحواريون لعيسى عليه السلام : يا روح الله من المخلص لله؟ قال : الذي يعمل لله لا يحب أن يحمده الناس عليه .
وأخرج ابن عساكر عن أبي إدريس قال : لا يبلغ عبد حقيقة الإخلاص حتى لا يحب أن يحمده أحد على شيء من عمل الله عز وجل .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { ما يفعل الله بعذابكم . . . } الآية . قال : إن الله لا يعذب شاكراً ولا مؤمناً .


النساء - تفسير الدرر المنثور

لَا يُحِبُّ اللَّهُ الْجَهْرَ بِالسُّوءِ مِنَ الْقَوْلِ إِلَّا مَنْ ظُلِمَ وَكَانَ اللَّهُ سَمِيعًا عَلِيمًا (148) إِنْ تُبْدُوا خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُوا عَنْ سُوءٍ فَإِنَّ اللَّهَ كَانَ عَفُوًّا قَدِيرًا (149)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { لا يحب الله الجهر بالسوء من القول . . . } الآية . قال : لا يحب الله أن يدعو أحد على أحد إلا أن يكون مظلوماً ، فإنه رخص له أن يدعو على من ظلمه ، وإن يصبر فهو خير له .
وأخرج ابن جرير وابن المنذر عن الحسن في الآية قال : هو الرجل يظلم فلا يدع عليه ، ولكن ليقل : اللهم أعني عليه ، اللهم استخرج لي حقي حل بينه وبين ما يريد ونحو هذا .
وأخرج عبد بن حميد وابن المنذر عن قتادة في الآية قال : عذر الله المظلوم كما تسمعون أن يدعو .
وأخرج أبو داود « عن عائشة . أنها سرق لها شيء ، فجعلت تدعو عليه ، فقال رسول الله صلى الله عليه وسلم : » لا تسبخي عنه بدعائك « » .
وأخرج الترمذي عنها . أن رسول الله صلى الله عليه وسلم قال : « من دعا على من ظلمه فقد انتصر » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن مجاهد في الآية قال : نزلت في رجل ضاف رجلاً بفلاة من الأرض ، فلم يضفه ، فنزلت { إلا من ظلم } ذكر أنه لم يضفه لا يزيد على ذلك .
وأخرج الفريابي وعبد بن حميد وابن جرير عن مجاهد قال : هو الرجل ينزل بالرجل فلا يحسن ضيافته ، فيخرج من عنده فيقول : أساء ضيافتي ولم يحسن .
وأخرج ابن جرير عن السدي في الآية يقول : إن الله لا يحب الجهر بالسوء من القول من أحد من الخلق ، ولكن يقول : من ظلم فانتصر بمثل ما ظلم فليس عليه جناح .
وأخرج ابن جرير عن ابن زيد قال : كان أبي يقرأ { لا يحب الله الجهر بالسوء من القول إلا من ظلم } قال ابن زيد : يقول : من قام على ذلك النفاق فجهر له بالسوء حتى نزع .
وأخرج ابن المنذر عن إسماعيل { لا يحب الله الجهر بالسوء من القول إلا من ظلم } قال : كان الضحاك بن مزاحم يقول : هذا في التقديم والتأخير يقول الله { ما يفعل الله بعذابكم إن شكرتم وآمنتم } [ النساء : 147 ] { إلا من ظلم } وكان يقرأها كذلك ، ثم قال { لا يحب الله الجهر بالسوء من القول } أي على كل حال .

إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلًا (150) أُولَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُهِينًا (151) وَالَّذِينَ آَمَنُوا بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُوا بَيْنَ أَحَدٍ مِنْهُمْ أُولَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (152)

أخرج عبد بن حميد وابن جرير عن قتادة في الآية قال : أولئك أعداء الله اليهود والنصارى ، آمنت اليهود بالتوراة وموسى وكفروا بالإنجيل وعيسى ، وآمنت النصارى بالإنجيل وعيسى وكفروا بالقرآن ومحمد ، فاتخذوا اليهودية والنصرانية وهما بدعتان ليستا من الله ، وتركوا الإسلام وهو دين الله الذي بعث به رسله .
وأخرج ابن جرير عن السدي وابن جرير . نحوه .


النساء - تفسير الدرر المنثور

يَسْأَلُكَ أَهْلُ الْكِتَابِ أَنْ تُنَزِّلَ عَلَيْهِمْ كِتَابًا مِنَ السَّمَاءِ فَقَدْ سَأَلُوا مُوسَى أَكْبَرَ مِنْ ذَلِكَ فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ بِظُلْمِهِمْ ثُمَّ اتَّخَذُوا الْعِجْلَ مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَاتُ فَعَفَوْنَا عَنْ ذَلِكَ وَآَتَيْنَا مُوسَى سُلْطَانًا مُبِينًا (153) وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَاقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُوا الْبَابَ سُجَّدًا وَقُلْنَا لَهُمْ لَا تَعْدُوا فِي السَّبْتِ وَأَخَذْنَا مِنْهُمْ مِيثَاقًا غَلِيظًا (154) فَبِمَا نَقْضِهِمْ مِيثَاقَهُمْ وَكُفْرِهِمْ بِآَيَاتِ اللَّهِ وَقَتْلِهِمُ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ فَلَا يُؤْمِنُونَ إِلَّا قَلِيلًا (155) وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَانًا عَظِيمًا (156)

أخرج ابن جرير عن محمد بن كعب القرظي قال : جاء ناس من اليهود إلى رسول الله صلى الله عليه وسلم فقالوا : إن موسى جاءنا بالألواح من عند الله فائتنا بالألواح من عند الله حتى نصدقِّك ، فأنزل الله { يسألك أهل الكتاب أن تنزل عليهم كتاباً من السماء } إلى { وقولهم على مريم بهتاناً عظيماً } .
وأخرج ابن جرير وابن المنذر عن ابن جريج في الآية قال : إن اليهود والنصارى قالوا لمحمد صلى الله عليه وسلم : لن نبايعك على ما تدعونا إليه حتى تأتينا بكتاب من عند الله ، من الله إلى فلان أنك رسول الله ، وإلى فلان أنك رسول الله ، فأنزل الله { يسألك أهل الكتاب . . . } الآية .
وأخرج ابن جرير عن السدي في الآية قال : قالت اليهود : إن كنت صادقاً أنك رسول الله ، فآتنا كتاباً مكتوباً من السماء كما جاء به موسى .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { أن تنزل عليهم كتاباً من السماء } أي كتاباً خاصة . وفي قوله { جهرة } أي عياناً .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { فقالوا أرنا الله جهرة } قال : إنهم إذا رأوه إنما قالوا جهرة أرنا الله ، قال : هو مقدم ومؤخر .
وأخرج سعيد بن منصور وعبد بن حميد عن عمر بن الخطاب . أنه قرأ « فأخذتهم الصعقة » .
وأخرج ابن المنذر عن ابن جريج في قوله { فأخذتهم الصاعقة } قال : الموت ، أماتهم الله قبل آجالهم عقوبة بقولهم ما شاء الله أن يميتهم ثم بعثهم .
وأخرج عبد بن حميد وابن المنذر عن قتادة { رفعنا فوقهم الطور } قال : جبل كانوا في أصله ، فرفعه الله فجعله فوقهم كأنه ظلة ، فقال : لتأخذن أمري أو لأرمينكم به فقالوا : نأخذه وأمسكه الله عنهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وقلنا لهم ادخلوا الباب سجداً } قال : كنا نحدث أنه باب من أبواب بيت المقدس { وقلنا لهم لا تعدوا في السبت } قال : أمر القوم أن لا يأكلوا الحيتان يوم السبت ولا يعرضوا لها ، وأحلت لهم ما خلا ذلك ، وفي قوله { فبما نقضهم } يقول : فبنقضهم ميثاقهم { وقولهم قلوبنا غلف } أي لا نفقة { بل طبع الله عليها } يقول : لما ترك القوم أمر الله ، وقتلوا رسوله ، وكفروا بآياته ، ونقضوا الميثاق الذي عليهم ، طبع الله على قلوبهم ولعنهم حين فعلوا ذلك .
وأخرج البزار والبيهقي في الشعب وضعفه عن ابن عمر عن النبي صلى الله عليه وسلم قال : الطابع معلق بقائمة العرش ، فإذا انتهكت الحرمة ، وعمل بالمعاصي ، واجترئ على الله ، بعث الله الطابع فطبع على قلبه ، فلا يقبل بعد ذلك شيئاً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وقولهم على مريم بهتاناً عظيماً } قال : رموها بالزنا .
وأخرج البخاري في تاريخه والحاكم وصححه « عن علي قال : قال لي النبي صلى الله عليه وسلم : » إن لك من عيسى مثلاً أبغضته اليهود حتى بهتوا أمه ، وأحبته النصارى حتى أنزلوه المنزل الذي ليس له « . والله تعالى أعلم .

وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَكِنْ شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُوا فِيهِ لَفِي شَكٍّ مِنْهُ مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلَّا اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِينًا (157) بَلْ رَفَعَهُ اللَّهُ إِلَيْهِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (158)

أخرج عبد بن حميد والنسائي وابن أبي حاتم وابن مردويه عن ابن عباس قال : لما أراد الله أن يرفع عيسى إلى السماء خرج إلى أصحابه وفي البيت إثنا عشر رجلاً من الحواريين ، فخرج عليهم من غير البيت ورأسه يقطر ماء ، فقال : إن منكم من يكفر بي إثني عشر مرة بعد أن آمن بي ، ثم قال : أيكم يلقى عليه شبهي فيقتل مكاني ويكون معي في درجتي ، فقام شاب من أحدثهم سناً ، فقال له : اجلس . ثم أعاد عليهم فقام الشاب ، فقال : اجلس . ثم أعاد عليهم فقام الشاب ، فقال : أنا . فقال : أنت ذاك ، فألقى عليه شبه عيسى ، ورفع عيسى من روزنة في البيت إلى السماء . قال : وجاء الطلب من اليهود ، فأخذوا الشبه فقتلوه ثم صلبوه ، وكفر به بعضهم إثني عشر مرة بعد أن آمن به ، وافترقوا ثلاث فرق ، وقالت طائفة : كان الله فينا ما شاء ثم صعد إلى السماء ، فهؤلاء اليعقوبية . وقالت فرقة : كان فينا ابن الله ما شاء ثم رفعه الله إليه ، وهؤلاء النسطورية ، وقالت فرقة : كان فينا عبد الله ورسوله ، وهؤلاء المسلمون . فتظاهرت الكافرتان على المسلمة فقتلوها ، فلم يزل الإسلام طامساً حتى بعث الله محمداً صلى الله عليه وسلم ، فأنزل الله { فآمنت طائفة من بني إسرائيل } يعني الطائفة التي آمنت في زمن عيسى ، وكفرت الطائفة التي كفرت في زمن عيسى { فأيدنا الذين آمنوا } في زمن عيسى بإظهار محمد دينهم على دين الكافرين .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة { وقولهم إنا قتلنا المسيح . . . } الآية . قال : أولئك أعداء الله اليهود ، افتخروا بقتل عيسى ، وزعموا أنهم قتلوه وصلبوه ، وذكر لنا أنه قال لأصحابه : أيكم يقذف عليه شبهي فإنه مقتول؟ قال رجل من أصحابه : أنا يا نبي الله ، فقتل ذلك الرجل ، ومنع الله نبيه ورفعه إليه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { شُبِّه لهم } قال : صلبوا رجلاً غير عيسى شبه بعيسى يحسبونه إياه ، ورفع الله إليه عيسى حياً .
وأخرج ابن جرير عن ابن عباس { وما قتلوه يقيناً } قال : يعني لم يقتلوا ظنهم يقيناً .
وأخرج ابن المنذر عن مجاهد في الآية قال : ما قتلوا ظنهم يقيناً .
وأخرج ابن جرير مثله ، عن جويبر والسدي .
وأخرج عبد الرزاق وأحمد في الزهد وابن عساكر من طريق ثابت البناني عن أبي رافع قال : رُفِع عيسى ابن مريم وعليه مدرعة ، وخُفَّا راع ، وحذافة يخذف بها الطير .
وأخرج أحمد في الزهد وأبو نعيم وابن عساكر من طريق ثابت البناني عن أبي العالية قال : ما ترك عيسى بن مريم حين رفع إلا مدرعة صوف ، وخفَّيْ راع ، وقذافة يقذف بها الطير .

وأخرج ابن عساكر عن عبد الجبار بن عبد الله بن سليمان قال : أقبل عيسى ابن مريم على أصحابه ليلة رفع فقال لهم : لا تأكلوا بكتاب الله أجراً فانكم إن لم تفعلوا أقعدكم الله على منابر الحجر منها خير من الدنيا وما فيها . قال عبد الجبار : وهي المقاعد التي ذكر الله في القرآن { في مقعد صدق عند مليك مقتدر } [ القمر : 55 ] ورفع عليه السلام .
وأخرج عبد بن حميد وابن جرير عن وهب بن منبه قال : إن عيسى لما أعلمه الله أنه خارج من الدنيا جزع من الموت وشق عليه ، فدعا الحواريين فصنع لهم طعاماً ، فقال : احضروني الليلة فإن لي إليكم حاجة ، فلما اجتمعوا إليه من الليلة عَشَّاهُم وقام يحدثهم ، فلما فرغوا من الطعام أخذ يغسل أيديهم ويوضيهم بيده ويمسح أيديهم بثيابه ، فتعاظموا ذلك وتكارموه فقال : ألا من رد عليَّ شيئاً الليلة مما أصنع فليس مني ولا أنا منه ، فأقروه حتى فرغ من ذلك قال : أما ما صنعت بكم الليلة مما خدمتكم فلا يتعظم بعضكم على بعض ، وليبذل بعضكم نفسه لبعض كما بذلت نفسي لكم ، وأما حاجتي التي استعنتكم عليها ، فتدعون لي الله وتجتهدون في الدعاء أن يؤخِّر أجلي ، فلما نصبوا أنفسهم للدعاء وأرادوا أن يجتهدوا أخذهم النوم حتى لم يستطيعوا دعاء ، فجعل يوقظهم ويقول : سبحان الله . . ! ما تصبرون لي ليلة واحدة تعينونني فيها؟ قالوا : والله ما ندري ما كنا لقد كنا نسمر فنكثر السمر وما نطيق الليلة سمراً ، وما نريد دعاء إلا حيل بيننا وبينه ، فقال : يذهب بالراعي وتتفرق الغنم ، وجعل يأتي بكلام نحو هذا ينعي به نفسه ، ثم قال : الحق ليكفرن بي أحدكم قبل أن يصيح الديك ثلاث مرات ، وليبيعنني أحدكم بدراهم يسيرة ، وليأكلن ثمني ، فخرجوا وتفرقوا وكانت اليهود تطلبه ، فأخذوا شمعون أحد الحواريين فقالوا : هذا من أصحابه . فجحد وقال : ما أنا بصاحبه فتركوه ، ثم أخذه آخرون كذلك ، ثم سمع صوت ديك فبكى وأحزنه فلما أصبح أتى أحد الحواريين إلى اليهود فقال : ما تجعلون لي إن دللتكم على المسيح؟ فجعلوا له ثلاثين درهماً ، فأخذها ودلهم عليه وكان شبِّه عليهم قبل ذلك ، فأخذوه واستوثقوا منه وربطوه بالحبل ، فجعلوا يقودونه ويقولون : أنت كنت تحيي الميت ، وتبرئ المجنون ، أفلا تخلِّص نفسك من هذا الحبل؟ ويبصقون عليه ، ويلقون عليه الشوك ، حتى أتوا به الخشبة التي أرادوا أن يصلبوه عليها فرفعه الله إليه وصلبوا ما شُبِّه لهم ، فمكث سبعاً .
ثم إن أمه والمرأة التي كان يداويها عيسى فأبرأها الله من الجنون جاءتا تبكيان حيث المصلوب ، فجاءهما عيسى فقال : علام تبكيان؟! قالتا عليك . قال : إني قد رفعني الله إليه ولم يصبني إلا خير ، وإن هذا شيء شبِّه لهم ، فأمروا الحواريين أن يلقوني إلى مكان كذا وكذا ، فألقوه إلى ذلك المكان أحد عشر ، وقعد الذي كان باعه ودل عليه اليهود ، فسأل عنه أصحابه فقالوا : إنه ندم على ما صنع فاختنق وقتل قال : لو تاب تاب الله عليه ، ثم سألهم عن غلام يتبعهم يقال له يحنا؟ فقال : هو معكم فانطلقوا فإنه سيصبح كل إنسان منكم يحدث بلغة فليتدبرهم وليدعهم .

وأخرج ابن المنذر عن وهب بن منبه قال : إن عيسى عليه السلام كان سياحاً فمر على امرأة تستقي ، فقال : اسقيني من مائك الذي من شرب منه مات وأسقيك من مائي الذي من شرب منه حيي؟ قال : وصادف امرأة حكيمة فقالت له : أما تكتفي بمائك الذي من شرب منه حيي عن مائي الذي من شرب منه مات؟ قال : إن ماءك عاجل ومائي آجل . قالت : لعلك هذا الرجل الذي يقال له عيسى ابن مريم؟ قال : فإني أنا هو ، وأنا أدعوك إلى عبادة الله وترك ما تعبدين من دون الله عز وجل . قالت : فأتني على ما تقول ببرهان؟ قال : برهان ذلك أن ترجعي إلى زوجك فيطلقك . قالت : إن في هذا لآية بينة ، ما في بني إسرائيل امرأة أكرم على زوجها مني ، ولئن كان كما تقول إني لأعرف أنك صادق . قال : فرجعت إلى زوجها ، وزوجها شاب غيور فقال : ما بَطُؤ بِكِ؟ قالت : مر علي رجل فأرادت أن تخبره عن عيسى ، فاحتملته الغيرة فطلقها ، فقالت : لقد صدقني صاحبي .
فخرجت تتبع عيسى وقد آمنت به ، فأتى عيسى ومعه سبعة وعشرون من الحواريين في بيت وأحاطوا بهم ، فدخلوا عليهم وقد صوّرهم الله على صورة عيسى ، فقالوا : قد سحرتمونا؟ لتبرزن لنا عيسى أو لنقتلنكم جميعاً ، فقال عيسى لأصحابه : من يشتري منكم نفسه بالجنة؟ فقال رجل من القوم : أنا . فأخذوه فقتلوه وصلبوه ، فمن ثم شُبِّه لهم وظنوا أنهم قد قتلوا عيسى وصلبوه ، فظنت النصارى مثل ذلك ، ورفع الله عيسى من يومه ذلك .
فبلغ المرأة أن عيسى قد قتل وصلب ، فجاءت حتى بنت مسجداً إلى أصل شجرته ، فجعلت تصلي وتبكي على عيسى ، فسمعت صوتاً من فوقها صوت عيسى لا تنكره : أي فلانة إنهم والله ما قتلوني وما صلبوني ولكن شُبِّه لهم ، وآية ذلك أن الحواريين يجتمعون الليلة في بيتك ، فيفترقون اثنتي عشرة فرقة كل فرقة منهم تدعو قوماً إلى دين الله ، فلما أمسوا اجتمعوا في بيتها ، فقالت لهم : إني سمعت الليلة شيئاً أحدِّثكم به وعسى أن تكذبوني وهو الحق ، سمعت صوت عيسى وهو يقول : يا فلانة إني والله ما قتلت ولا صلبت ، وآية ذلك أنكم تجتمعون الليلة في بيتي ، فتفترقون اثنتي عشرة فرقة ، فقالوا : إن الذي سمعت كما سمعت ، فإن عيسى لم يقتل ولم يصلب إنما قتل فلان وصلب ، وما اجتمعنا في بيتك إلا لما قال ، نريد أن نخرج دعاة في الأرض ، فكان ممن توجه إلى الروم نسطور وصاحبان له ، فأما صاحباه فخرجا ، وأما نسطور فحبسته حاجة له فقال لهما : ارفقا ولا تخرقا ولا تستبطئاني في شيء ، فلما قدما الكورة التي أرادا قدما في يوم عيدهم ، وقد برز ملكهم وبرز معه أهل مملكته ، فأتاه الرجلان فقاما بين يديه ، فقالا له : اتق الله فإنكم تعملون بمعاصي الله وتنتهكون حرم الله مع ما شاء الله أن يقولا .

قال : فأسف الملك وهمَّ بقتلهما ، فقام إليه نفر من أهل مملكته فقالوا : إن هذا يوم لا تهرق فيه دما ، وقد ظفرت بصاحبيك فإن أحببت أن تحبسهما حتى يمضي عيدنا ثم ترى فيهما رأيك فعلت ، فأمر بحبسهما ثم ضُرِب على أذنه بالنسيان لهما ، حتى قدم نسطور فسأل عنهما فأخبر بشأنهما وإنهما محبوسان في السجن ، فدخل عليهما فقال : ألم أقل لكما ارفقا ولا تخرقا ولا تستبطئاني في شيء ، هل تدريان ما مثلكما؟ مثلكما مثل امرأة لم تصب ولداً حتى دخلت في السن فأصابت بعدما دخلت في السن ولداً ، فأحبت أن تعجل شبابه لتنتفع به ، فحملت على معدته ما لا تطيق فقتلته ، ثم قال لهما : والآن فلا تستبطئاني في شيء ، ثم خرج فانطلق حتى أتى باب الملك ، وكان إذا جلس الناس وضع سريره وجلس الناس سمطاً بين يديه ، وكانوا إذا ابتلوا بحلال أو حرام رفعوا له ، فنظر فيه ثم سأل عنه من يليه في مجلسه ، وسأل الناس بعضهم بعضاً حتى تنتهي المسألة إلى أقصى المجلس ، وجاء نسطور حتى جلس في أقصى القوم ، فلما ردوا على الملك جواب من أجابه ، وردوا عليه جواب نسطور فسمع بشيء عليه نور وحلا في مسامعه فقال : من صاحب هذا القول؟ فقيل : الرجل الذي في أقصى القوم . فقال : عليَّ به . فقال : أنت القائل كذا وكذا؟ قال : نعم . قال : فما تقول في كذا وكذا؟ قال : كذا وكذا . فجعل لا يسأله عن شيء إلا فسَّره له . فقال : عندك هذا العلم وأنت تجلس في آخر القوم؟ ضعوا له عند سريري مجلساً؟ ثم قال : إن أتاك ابني فلا تقم له عنه ، ثم أقبل على نسطور وترك الناس ، فلما عرف أن منزلته قد تثبتت قال : لأزورنه .
فقال : أيها الملك رجل بعيد الدار بعيد الضيعة ، فإن أحببت أن تقضي حاجتك مني وتأذن لي فأنصرف إلى أهلي . فقال : يا نسطور ليس إلى ذلك سبيل ، فإن أحببت أن تحمل أهلك إلينا فلك المواساة ، وإن أحببت أن تأخذ من بيت المال حاجتك فتبعث به إلى أهلك فعلت ، فسكت نسطور .
ثم تحيَّن يوماً فمات لهم فيه ميت فقال : أيها الملك بلغني أن رجلين أتياك يعيبان دينك؟ قال : فذكرهما فأرسل إليهما ، فقال : يا نسطور أنت حكم بيني وبينهما ما قلت من شيء رضيت .

قال : نعم أيها الملك ، هذا ميت قد مات في بني إسرائيل فمرهما حتى يَدْعُوَا ربهما فيحييه لهما ففي ذلك آية بيِّنة ، قال : فأتى بالميت فوضع عنده ، فقاما وتوضآ ودعوا ربهما فرد عليه روحه وتكلم ، فقال : أيها الملك إن في هذه لآية بينة ، ولكن مرهما بغير ما أجمع أهل مملكتك ، ثم قل لآلهتك ، فإن كانت تقدر أن تضر هذين فليس أمرهما بشيء ، وإن كان هذان يقدران أن يضرا آلهتك فأمرهما قوي ، فجمع الملك أهل مملكته ودخل البيت الذي فيه الآلهة ، فخر ساجداً هو ومن معه من أهل مملكته وخرَّ نسطور ساجداً ، وقال : اللهم إني أسجد لك وأكيد هذه الآلهة أن تعبد من دونك ، ثم رفع الملك رأسه فقال : إن هذين يريدان أن يبدلا دينكم ويدعوا إلى إله غيركم ، فافقأوا أعينهما أو اجذموهما أو شلوهما ، فلم تردَّ عليه الآلهة شيئاً ، وقد كان نسطور أمر صاحبيه أن يحملا معهما فأساً ، فقال : أيها الملك قل لهذين أيقدران أن يضرا آلهتك؟ قال : أتقدران على أن تضرا آلهتنا؟ قالا : خلِّ بيننا وبينها ، فأقبلا عليها فكسراها ، فقال نسطور : أما أنا فآمنت برب هذين ، وقال الملك : وأنا آمنت برب هذين ، وقال جميع الناس : آمنا برب هذين ، فقال نسطور لصاحبيه : هكذا الرفق .
وأخرج ابن جرير عن ابن عباس في قوله { وكان الله عزيزاً حكيماً } قال : معنى ذلك أنه كذلك .
وأخرج ابن أبي حاتم عن ابن عباس . أن يهودياً قال له : إنكم تزعمون أن الله كان عزيزاً حكيماً فكيف هو اليوم؟ قال ابن عباس : إنه كان من نفسه عزيزاً حكيماً .

وَإِنْ مِنْ أَهْلِ الْكِتَابِ إِلَّا لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَامَةِ يَكُونُ عَلَيْهِمْ شَهِيدًا (159)

أخرج الفريابي وعبد بن حميد والحاكم وصححه عن ابن عباس في قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : خروج عيسى ابن مريم .
وأخرج ابن جرير وابن أبي حاتم من طرق عن ابن عباس في قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : قبل موت عيسى .
وأخرج ابن جرير عن ابن عباس في الآية قال : يعني أنه سيدرك أناس من أهل الكتاب حين يبعث عيسى ، سيؤمنون به .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإن من أهل الكتاب } قال : اليهود خاصة { إلا ليؤمنن به قبل موته } قال : قبل موت اليهودي .
وأخرج الطيالسي وسعيد بن منصور وابن جرير وابن المنذر عن ابن عباس في قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : هي في قراءة أبي قبل موتهم . قال : ليس يهودي أبداً حتى يؤمن بعيسى . قيل لابن عباس : أرأيت إن خر من فوق بيت؟ قال : يتكلم به في الهواء . فقيل : أرأيت إن ضرب عنق أحدكم؟ قال : يتلجلج بها لسانه .
وأخرج ابن جرير عن ابن عباس قال : لو ضربت عنقه لم تخرج نفسه حتى يؤمن بعيسى .
وأخرج عبد بن حميد وابن جرير عن ابن عباس قال : لا يموت يهودي حتى يشهد أن عيسى عبد الله ورسوله ، ولو عجل عليه بالسلاح .
وأخرج ابن جرير وابن المنذر عن ابن عباس { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : لو أن يهودياً ألقي من فوق قصر ما خلص إلى الأرض حتى يؤمن أن عيسى عبد الله ورسوله .
وأخرج عبد بن حميد وابن جرير عن ابن عباس في الآية قال : لا يموت يهودي حتى يؤمن بعيسى . قيل : وإن ضرب بالسيف؟ قال : يتكلم به . قيل : وإن هوى؟ قال : يتكلم به وهو يهوي .
وأخرج ابن المنذر عن أبي هاشم وعروة قالا : في مصحف أبي بن كعب « وإن من أهل الكتاب إلا ليؤمنن به قبل موتهم » .
وأخرج عبد بن حميد وابن المنذر عن شهر بن حوشب في قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } عن محمد بن علي بن أبي طالب هو ابن الحنفية ، قال : ليس من أهل الكتاب أحد إلا أتته الملائكة يضربون وجهه ودبره ، ثم يقال : يا عدو الله إن عيسى روح الله وكلمته ، كذبت على الله وزعمت أنه الله ، إن عيسى لم يمت وإنه رفع إلى السماء ، وهو نازل قبل أن تقوم الساعة ، فلا يبقى يهودي ولا نصراني إلا آمن به .
وأخرج ابن المنذر عن شهر بن حوشب قال : قال لي الحجاج : يا شهر آية من كتاب الله ما قرأتها إلا اعترض في نفسي منها شيء؟ قال الله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } وإني أوتى بالأسارى فأضرب أعناقهم ولا أسمعهم يقولون شيئاً؟ فقلت : رفعت إليك على غير وجهها ، وإن النصراني إذا خرجت روحه ضربته الملائكة من قبله ومن دبره ، وقالوا : أي خبيث ، إن المسيح الذي زعمت أنه الله ، أو ابن الله ، أو ثالث ثلاثة ، عبد الله ، وروحه ، وكلمته ، فيؤمن حين لا ينفعه إيمانه ، وإن اليهودي إذا خرجت نفسه ضربته الملائكة من قبله ومن دبره ، وقالوا : أي خبيث ، إن المسيح الذي زعمت أنك قتلته عبد الله ، وروحه ، فيؤمن به حين لا ينفعه الإيمان ، فإذا كان عند نزول عيسى آمنت به أحياؤهم كما آمنت به موتاهم .

فقال : من أين أخذتها؟ فقلت : من محمد بن علي . قال : لقد أخذتها من معدنها . قال شهر : وأيم الله ما حدثنيه إلا أم سلمة ، ولكني أحببت أن أغيظه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : إذا نزلت آمنت به الأديان كلها { ويوم القيامة يكون عليهم شهيداً } أنه قد بلَّغ رسالة ربه ، وأقرَّ على نفسه بالعبودية .
وأخرج ابن جرير عن ابن زيد في قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : إذا نزل عيسى عليه السلام فقتل الدجال ، لم يبق يهودي في الأرض إلا آمن به ، فذلك حين لا ينفعهم الإيمان .
وأخرج ابن جرير عن أبي مالك { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : ذلك عند نزول عيسى ابن مريم ، لا يبقى أحد من أهل الكتاب إلا آمن به .
وأخرج ابن جرير عن الحسن { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : قبل موت عيسى ، والله إنه الآن حي عند الله ، ولكن إذا نزل آمنوا به أجمعون .
وأخرج ابن أبي حاتم عن الحسن . أن رجلاً سأله عن قوله { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } قال : قبل موت عيسى ، وإن الله رفع إليه عيسى ، وهو باعثه قبل يوم القيامة مقاماً ، يؤمن به البر والفاجر .
وأخرج ابن أبي شيبة وعبد بن حميد والبخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده ليوشكن أن ينزل فيكم ابن مريم حكماً عدلاً ، فيكسر الصليب ، ويقتل الخنزير ، ويضع الجزية ، ويفيض المال حتى لا يقبله أحد ، حتى تكون السجدة خيراً من الدنيا وما فيها » ثم يقول أبو هريرة : واقرأوا إن شئتم { وإن من أهل الكتاب إلا ليؤمنن به قبل موته ويوم القيامة يكون عليهم شهيداً } .

وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « يوشك أن ينزل فيكم ابن مريم حكماً عدلاً ، يقتل الدجال ، ويقتل الخنزير ، ويكسر الصليب ، ويضع الجزية ، ويفيض المال ، وتكون السجدة واحدة لله رب العالمين ، واقرأوا إن شئتم { وإن من أهل الكتاب إلا ليؤمنن به قبل موته } موت عيسى بن مريم ، ثم يعيدها أبو هريرة ثلاث مرات » .
وأخرج أحمد وابن جرير عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ينزل عيسى ابن مريم عليه السلام ، فيقتل الخنزير ، ويكسر الصليب ، ويجمع له الصلاة ، ويعطي المال حتى لا يقبل ، ويضع الخراج ، وينزل الروحاء فيحج منها أو يعتمر أو يجمعهما » قال : وتلا أبو هريرة { وإن من أهل الكتاب إلاَّ ليؤمنن به قبل موته ويوم القيامة يكون عليهم شهيداً } قال أبو هريرة : يؤمن به قبل موت عيسى .
وأخرج أحمد ومسلم عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : ليهلن عيسى بن مريم بفج الروحاء بالحج أو بالعمرة ، أو ليثنينهما جميعاً » .
وأخرج أحمد والبخاري ومسلم والبيهقي في الأسماء والصفات قال : قال رسول الله صلى الله عليه وسلم : « كيف أنتم إذا نزل فيكم ابن مريم ، وإمامكم منكم؟ » .
وأخرج ابن أبي شيبة وأحمد وأبو داود وابن جرير وابن حبان عن أبي هريرة « أن النبي صلى الله عليه وسلم قال : الأنبياء أخوات لعلات ، أمهاتهم شتى ، ودينهم واحد ، وإني أولى الناس بعيسى بن مريم ، لأنه لم يكن بيني وبينه نبي ، وإنه خليفتي على أمتي ، وأنه نازل ، فإذا رأيتموه فاعرفوه ، رجل مربوع إلى الحمرة والبياض ، عليه ثوبان ممصران ، كأن رأسه يقطر وإن لم يصبه بلل ، فيدق الصليب ، ويقتل الخنزير ، ويضع الجزية ، ويدعو الناس إلى الإسلام ، ويهلك الله في زمانه الملل كلها إلا الإسلام ، ويهلك الله في زمانه المسيح الدجال ، ثم تقع الأمنة على الأرض حتى ترتع الأسود مع الإبل ، والنمار مع البقر ، والذئاب مع الغنم ، وتلعب الصبيان بالحيات لا تضرهم ، فيمكث أربعين سنة ، ثم يتوفى ، ويصلي عليه المسلمون ويدفنونه » .
وأخرج أحمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « إني لأرجو إن طال بي عمر أن ألقى عيسى بن مريم ، فإن عجل بي موت فمن لقية منكم فليقرئه مني السلام » .
وأخرج الطبراني عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ألا إن عيسى ابن مريم ليس بيني وبينه نبي ولا رسول ، إلا أنه خليفتي في أمتي من بعدي ، إلا أنه يقتل الدجال ، ويكسر الصليب ، ويضع الجزية ، وتضع الحرب أوزارها ، ألا من أدركه منكم فليقرأ عليه السلام » .
وأخرج الطبراني عن أبي هريرة

« أن رسول الله صلى الله عليه وسلم قال : ينزل عيسى ابن مريم فيمكث في الناس أربعين سنة » .
وأخرج أحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ينزل ابن مريم إماماً عادلاً وحكماً مقسطاً ، فيكسر الصليب ، ويقتل الخنزير ، ويرجع السلم ، وتتخذ السيوف مناجل ، وتذهب حمة كل ذات حمة ، وتنزل السماء رزقها ، وتخرج الأرض بركتها ، حتى يلعب الصبي بالثعبان ولا يضره ، ويراعي الغنم الذئب ولا يضرها ، ويراعي الأسد البقر ولا يضرها » .
وأخرج أحمد والطبراني عن سمرة بن جندب « أن رسول الله صلى الله عليه وسلم قال : إن الدجال خارج وهو أعور عين الشمال ، عليها طفرة غليظة ، وأنه يبرئ الأكمه والأبرص ، ويحيي الموتى ، ويقول : أنا ربكم . فمن قال : أنت ربي فقد فتن ، ومن قال ربي الله حي لا يموت فقد عصم من فتنته ولا فتنة عليه ولا عذاب ، فيلبث في الأرض ما شاء الله ، ثم يجيء عيسى ابن مريم من المغرب » ولفظ الطبراني : من المشرق ، « مصدقاً بمحمد وعلى ملته ، فيقتل الدجال ، ثم إنما هو قيام الساعة » .
وأخرج ابن أبي شيبة وأحمد « عن عائشة قالت : دخل عليّ رسول الله صلى الله عليه وسلم وأنا أبكي فقال : » ما يبكيكِ؟ قلت : يا رسول الله ذكرت الدجال فبكيت . فقال رسول الله صلى الله عليه وسلم : إنه يخرج في يهودية أصبهان حتى يأتي المدينة فينزل ناحيتها ، ولها يومئذ سبعة أبواب ، على كل نقب منها ملكان ، فيخرج إليها شرار أهلها حتى يأتي الشام مدينة بفلسطين باب لدّ ، فينزل عيسى ابن مريم فيقتله ، ثم يمكث عيسى في الأرض أربعين سنة إماماً عادلاً وحكماً مقسطاً « » .
وأخرج أحمد عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « يخرج الدجال في خفقة من الدين وإدبار من العلم ، فله أربعون ليلة يسيحها في الأرض ، اليوم منها كالسنة ، واليوم منها كالشهر ، واليوم منها كالجمعة ، ثم سائر أيامه كأيامكم هذه ، وله حمار يركبه عرض ما يبن أذنيه أربعون ذراعاً ، فيقول للناس : أنا ربكم . وهو أعور ، وإن ربكم ليس بأعور ، مكتوب بين عينيه ك ف ر مهجاة ، يقرؤه كل مؤمن كاتب وغير كاتب ، يرد كل ماء منهل إلا المدينة ومكة حرمهما الله عليه ، وقامت الملائكة بأبوابها ومعه جبال من خبز ، والناس في جهد إلا من اتبعه ، ومعه نهران أنا أعلم بهما منه ، نهر يقول الجنة ، ونهر يقول النار ، فمن دخل الذي يسميه الجنة فهي النار ، ومن دخل الذي يسميه النار فهي الجنة ، وتبعث معه شياطين تكلم الناس ، ومعه فتنة عظيمة ، يأمر السماء فتمطر فيما يرى الناس ، ويقتل نفساً ثم يحييه ، لا يسلط على غيرها من الناس فيما يرى الناس ، فيقول للناس : أيها الناس هل يفعل مثل هذا إلا الرب؟ فيفر المسلمون إلى جبل الدخان بالشام ، فيأتيهم فيحصرهم فيشتد حصارهم ، ويجهدهم جهداً شديداً ، ثم ينزل عيسى فينادي من السحر فيقول : يا أيها الناس ما يمنعكم أن تخرجوا إلى الكذاب الخبيث؟ فيقولون : هذا رجل حي فينطلقون فإذا هم بعيسى ، فتقام الصلاة فيقال له : تقدم يا روح الله ، فيقول : ليتقدم إمامكم فليصل بكم ، فإذا صلوا الصبح خرجوا إليه ، فحين يراه الكذاب ينماث كما ينماث الملح في الماء ، فيمشي إليه فيقتله ، حتى إن الشجرة تنادي : يا روح الله هذا يهودي فلا يترك ممن كان يتبعه أحد إلاَّ قتله » .

وأخرج معمر في جامعه عن الزهري ، أخبرني عمرو بن سفيان الثقفي ، أخبرني رجل من الأنصار ، عن بعض أصحاب النبي صلى الله عليه وسلم قال : « ذكر رسول الله صلى الله عليه وسلم الدجال فقال : يأتي سباخ المدينة وهو محرم عليه أن يدخلها ، فتنتفض بأهلها نفضة أو نفضتين وهي الزلزلة ، فيخرج إليه منها كل منافق ومنافقة ، ثم يأتي الدجال قبل الشام حتى يأتي بعض جبال الشام فيحاصرهم ، وبقية المسلمون يومئذ معتصمون بذروة جبل ، فيحاصرهم نازلاً بأصله ، حتى إذا طال عليهم الحصار » ، قال رجل : حتى متى أنتم هكذا وعدوّكم نازل بأصل جبلكم ، هل أنتم إلا بين إحدى الحسنيين ، بين أن تستشهدوا أو يظهركم؟ فيتبايعون على القتال بيعة يعلم الله أنها الصدق من أنفسهم ، ثم تأخذهم ظلمة لا يبصر أحدهم كفه ، فينزل ابن مريم فيحسر عن أبصارهم وبين أظهرهم رجل عليه لأمة فيقول : من أنت؟ فيقول : أنا عبد الله وروحه وكلمته عيسى ، إختاروا إحدى ثلاث : بين أن يبعث الله على الدجال وجنوده عذاباً جسيماً ، أو يخسف بهم الأرض ، أو يرسل عليهم سلاحكم ويكف سلاحهم ، فيقولون : هذه يا رسول الله أشفى لصدورنا ، فيومئذ ترى اليهودي العظيم الطويل الأكول الشروب لا تقل يده سيفه من الرعب ، فينزلون إليهم فيسلطون عليهم ، ويذرب الدجال حتى يدركه عيسى فيقتله .
وأخرج ابن أبي شيبة وأحمد والطبراني والحاكم وصححه عن عثمان بن أبي العاصي « سمعت رسول الله صلى الله عليه وسلم يقول : يكون للمسلمين ثلاثة أمصار : مصر بملتقى البحرين ، ومصر بالجزيرة ، ومصر بالشام فيفزع الناس ثلاث فزعات فيخرج الدجال في عراض جيش فيهزم من قبل المشرق ، فأوّل مصر يرده المصر الذي بملتقى البحرين ، فيصير أهلها ثلاث فرق : فرقة تقيم وتقول نشامه ننظر ما هو ، وفرقة تلحق الأعراب ، وفرقة تلحق بالمصر الذي يليهم ، ومع الدجال سبعون ألفاً عليهم التيجان ، وأكثر من معه اليهود والنساء ، ثم يأتي المصر الذي يليهم فيصير أهله ثلاث فرق : فرقة تقول نشامه وننظر ما هو ، وفرقة تلحق بالأعراب ، وفرقة تلحق بالمصر الذي يليهم ، ثم يأتي الشام فينحاز المسلمون إلى عقبة أفيق ، فيبعثون بسرح لهم فيصاب سرحهم ، فيشتد ذلك عليهم ، وتصيبهم مجاعة شديدة وجهد شديد ، حتى إن أحدهم ليحرق وتر قوسه فيأكله ، فبينما هم كذلك إذ ناداهم مناد : من السحر أتاكم الغوث أيها الناس ثلاثاً ، فيقول بعضهم لبعض : إن هذا لصوت رجل شبعان ، فينزل عيسى عند صلاة الفجر ، فيقول له أمير الناس تقدم يا رسول الله فصلِّ بنا ، فيقول : إنكم معشر هذه الأمة أمراء بعضكم على بعض ، تقدم أنت فصلِّ بنا ، فيتقدم فيصلي بهم ، فإذا انصرف أخذ عيسى حربته نحو الدجال ، فإذا رآه ذاب كما يذوب الرصاص ، فتقع حربته بين تندوته فيقتله ثم ينهزم أصحابه ، فليس شيء يومئذ يجن أحداً منهم ، حتى إن الحجر يقول : يا مؤمن هذا كافر فاقتله ، والشجر يقول : يا مؤمن هذا كافر فاقتله » .

وأخرج الحاكم وصححه عن أبي الطفيل قال : كنت بالكوفة فقيل : قد خرج الدجال فأتينا حذيفة بن أسيد فقلت : هذا الدجال قد خرج؟ فقال اجلس فجلست ، فنودي أنها كذبة صباغ فقال حذيفة : إن الدجال لو خرج زمانكم لرمته الصبيان بالخزف ، ولكنه يخرج في نقص من الناس ، وخفة من الدين ، وسوء ذات بين ، فيرد كل منهل ، وتُطْوَى له الأرض طيّ فروة الكبش ، حتى يأتي المدينة فيغلب على خارجها ويمنع داخلها ، ثم جبل إيليا فيحاصر عصابة من المسلمين ، فيقول لهم الذي عليهم : ما تنتظرون بهذا الطاغية أن تقاتلوه حتى تلحقوا بالله أو يفتح لكم ، فيأتمرون أن يقاتلوه إذا أصبحوا ، فيصبحون ومعهم عيسى ابن مريم ، فيقتل الدجال ويهزم أصحابه .
وأخرج مسلم والحاكم وصححه عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « يخرج الدجال فليبث في أمتي ما شاء الله يلبث أربعين ، ولا أدري ليلة أو شهراً أو سنة . قال : ثم يبعث الله عيسى ابن مريم كأنه عروة بن مسعد الثقفي ، فيطلبه حتى يهلكه ، ثم يبقى الناس سبع سنين ليس بين اثنين عداوة ، ثم يبعث الله ريحاً باردة تجيء من قبل الشام ، فلا تدع أحداً في قلبه مثقال ذرة من إيمان إلا قبضت روحه ، حتى لو أن أحدكم دخل في كبد جبل لدخلت عليه حتى تقبضه ، سمعت هذه من رسول الله صلى الله عليه وسلم كبد جبل ، ثم يبقى شرار الناس من لا يعرف معروفاً ، ولا ينكر منكراً ، في خفة الطير وأحلام السباع ، فيجيئهم الشيطان فيقول : ألا تستحيون؟ فيقولون : ما تأمرنا؟ فيأمرهم بعبادة الأوثان فيعبدونها ، وهم في ذلك دار رزقهم ، حسن عيشهم ، ثم ينفخ في الصور » .
وأخرج أبو داود وابن ماجه عن أبي أمامة الباهلي قال : « خطبنا رسول الله صلى الله عليه وسلم فكان أكثر خطبته حديثاً حدثناه عن الدجال وحذرناه ، فكان من قوله أن قال : إنه لم تكن فتنة في الأرض منذ ذرأ الله ذرية آدم أعظم من فتنة الدجال ، وإن الله لم يبعث نبياً إلا حذر من الدجال ، وأنا آخر الأنبياء ، وأنتم آخر الأمم ، وهو خارج فيكم لا محالة ، فإن يخرج وأنا بين ظهرانيكم فأنا حجيج لكل مسلم ، وإن يخرج من بعدي فكل حجيج نفسه ، والله خليفتي على كل مسلم ، وأنه يخرج من خلة بين الشام والعراق ، فيعيث يميناً ويعيث شمالاً ، يا عباد الله فاثبتوا ، وإني سأصفه لكم صفة لم يصفها إياه نبي قبلي .
إنه يبدأ فيقول : أنا نبي ولا نبي بعدي ، ثم يثني فيقول : أنا ربكم ولا ترون ربكم حتى تموتوا ، وإنه أعور وإن ربكم عز وجل ليس بأعور ، وإنه مكتوب بين عينيه كافر ، يقرأه كل مؤمن كاتب وغير كاتب ، وإن من فتنته أن معه جنة وناراً ، فناره جنة وجنته نار ، فمن ابتلي بناره فليستعن بالله وليقرأ فواتح الكهف فتكون عليه برداً وسلاماً كما كانت النار على إبراهيم ، وإن من فتنته أن يقول لأعرابي : أرأيت إن بعثت لك أباك وأمك أتشهد أني ربك؟ فيقول له : نعم . فيمثل له شيطانان في صورة أبيه وأمه فيقولان : يا بني اتبعه فإنه ربك . وإن من فتنته أن يسلط على نفس واحدة فيقتلها ينشرها بالمنشار حتى يلقى شقتين ، ثم يقول : انظروا إلى عبدي هذا فإني أبعثه الآن ، ثم يزعم أن له رباً غيري فيبعثه الله فيقول له الخبيث : من ربك؟ فيقول : ربي الله وأنت عدوّ الله الدجال ، والله ما كنت أشد بصيرة بك مني اليوم .
وإن من فتنته أن يأمر السماء أن تمطر فتمطر ، ويأمر الأرض أن تنبت ، وإن من فتنته أن يمر بالحي فيكذبونه فلا يبقى لهم سائمة إلا هلكت ، وإن من فتنته أن يمر بالحي فيصدقونه فيأمر السماء أن تمطر ، ويأمر الأرض أن تنبت فتنبت ، حتى تروح مواشيهم من يومهم ذلك أسمن ما كانت وأعظمه وأمده خواصر وادره ضروعاً ، وأنه لا يبقى من الأرض شيء إلا وطئه وظهر عليه إلا مكة والمدينة ، فإنه لا يأتيها من نقب من نقابها إلا لقيته الملائكة بالسيوف صلته حتى ينزل عند الظريب الأحمر عند منقطع السبخة ، فترجف المدينة بأهلها ثلاث رجفات ، فلا يبقى منافق ولا منافقة إلا خرج إليه ، فتنقي الخبث منها كما ينقي الكير خبث الحديد ، ويدعى ذلك اليوم يوم الخلاص .
فقالت أم شريك بنت أبي العسكر : يا رسول الله فأين العرب يومئذ؟ قال : هم قليل ، وجلهم ببيت المقدس ، وإمامهم رجل صالح ، فبينما إمامهم قد تقدم يصلي الصبح إذ نزل عليهم عيسى ابن مريم الصبح ، فرجع ذلك الإمام يمشي القهقرى ليتقدم عيسى يصلي ، فيضع عيسى يده بين كتفيه ثم يقول له تقدم فصل فإنها لك أقيمت ، فيصلي بهم إمامهم ، فإذا انصرف قال عيسى : أقيموا الباب ، فيفتح ووراءه الدجال معه سبعون ألف يهودي ، كلهم ذو سيف محلى وساج ، فإذا نظر إليه الدجال ذاب كما يذوب الملح في الماء وينطلق هارباً ، ويقول عيسى : إن لي فيك ضربة لن تسبقني بها ، فيدركه عند باب لدّ الشرقي فيقتله ، فيهزم الله اليهود فلا يبقى شيء ما خلق الله يتوارى به يهودي إلا أنطق الله الشيء ، لا حجر ولا شجر ولا دابة ولا حائط إلا الغرقدة ، فإنها من شجرهم لا تنطق إلا قالت : يا عبد الله المسلم هذا يهودي فتعال فاقتله .
قال رسول الله صلى الله عليه وسلم : وإن أيامه أربعون سنة ، السنة كنصف السنة ، والسنة كالشهر ، والشهر كالجمعة ، وآخر أيامه كالشررة ، يصبح أحدكم على باب المدينة فلا يبلغ بها الآخر حتى يمسي ، فقيل له : يا رسول الله كيف نصلي في تلك الأيام القصار؟ قال : تقدرون فيها للصلاة كما تقدرون في هذه الأيام الطوال ثم صلوا . قال رسول الله صلى الله عليه وسلم : ليكونن عيسى ابن مريم في أمتي حكماً عدلاً ، وإماماً مقسطاً ، يدق الصليب ، ويذبح الخنزير ، ويضع الجزية ، ويترك الصدقة ، فلا يسعى على شاة ولا بعير ، وترفع الشحناء والتباغض ، وتنزع حمة كل ذات حمة ، حتى يدخل الوليد يده في في الحية فلا تضره ، وينفر الوليد الأسد فلا يضره ، ويكون الذئب في الغنم كأنه كلبها ، وتملأ الأرض من المسلم كما يملأ الإناء من الأناء ، وتكون الكلمة واحدة فلا يعبد إلا الله ، وتضع الحرب أوزارها ، وتسلب قريش ملكها ، وتكون الأرض كثاثور الفضة ، تنبت نباتها كعهد آدم حتى يجتمع النفر على القطف من العنب يشبعهم ، ويجتمع النفر على الرمانة فتشبعهم ، ويكون الثور بكذا وكذا من المال ، ويكون الفرس بالدريهمات .
قيل : يا رسول الله وما يرخص الفرس؟ قال : لا يركب لحرب أبداً . قيل له : فما يغلي الثور؟ قال : لحرث الأرض كلها . وإن قبل خرج الدجال ثلاث شداد ، يصيب الناس فيها جوع شديد ، يأمر الله السماء أن تحبس ثلث مطرها ، ويأمر الأرض أن تحبس ثلث نباتها ، ثم يأمر السماء في السنة الثانية فتحبس ثلثي مطرها ، ويأمر الأرض فتحبس ثلثي نباتها ، ثم يأمر السماء في السنة الثالثة فتحبس مطرها كله فلا تقطر قطرة ، ويأمر الأرض فتحبس نباتها كله فلا تنبت خضراء ، فلا تبقي ذات ظلف إلا هلكت إلا ما شاء الله . قيل : فما يعيش الناس في ذلك الزمان؟ قال : التهليل ، والتكبير ، والتسبيح ، والتحميد ، ويجري ذلك عليهم مجرى الطعام » .

وأخرج أحمد ومسلم عن جابر عن النبي صلى الله عليه وسلم قال : « لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة ، قال : فينزل عيسى بن مريم فيقول أميرهم : تعال صلِّ بنا . فيقول : لا إن بعضكم على بعض أمير تكرمه الله هذه الأمة » .

وأخرج الطبراني عن أوس بن أوس عن النبي صلى الله عليه وسلم قال : « ينزل عيسى ابن مريم عند المنارة البيضاء في دمشق » .
وأخرج الحكيم الترمذي في نوادر الأصول « عن عبد الرحمن بن سمرة قال : » بعثني خالد بن الوليد بشيراً إلى رسول الله صلى الله عليه وسلم يوم مؤتة ، فلما دخلت عليه قلت : يا رسول الله فقال : على رسلك يا عبد الرحمن ، أخذ اللواء زيد ابن حارثة فقاتل حتى قتل رحم الله زيداً ، ثم أخذ اللواء جعفر فقاتل فقتل رحم الله جعفراً ، ثم أخذ اللواء عبد الله بن رواحة فقاتل فقتل رحم الله عبد الله ، ثم أخذ اللواء خالد ففتح الله لخالد ، فخالد سيف من سيوف الله ، فبكى أصحاب رسول الله صلى الله عليه وسلم وهم حوله ، فقال : ما يبكيكم؟ قالوا : وما لنا لا نبكي وقد قتل خيارنا وأشرافنا وأهل الفضل منا! فقال : لا تبكوا فإنما مَثل أمتي مثل حديقة قام عليها صاحبها ، فاجتث زواكيها ، وهيأ مساكنها ، وحلق سعفها ، فأطعمت عاماً فوجا ، ثم عاما فوجا ، ثم عاماً فوجا ، فلعل آخرها طعماً يكون أجودها قنواناً ، وأطولها شمراخاً ، والذي بعثني بالحق ليجدن ابن مريم في أمتي خلفاً من حواريه « » .
وأخرج ابن أبي شيبة والحكيم والترمذي والحاكم وصححه عن عبد الرحمن بن جبير بن نفير الحضرمي عن أبيه قال : لما اشتد جزع أصحاب رسول الله صلى الله عليه وسلم على من قتل يوم مؤتة قال رسول الله صلى الله عليه وسلم : « ليدركن الدجال من هذه الأمة قوماً مثلكم أو خيراً منكم ثلاث مرات ، ولن يخزي الله أمة أنا أولها وعيسى ابن مريم آخرها » ، قال الذهبي : مرسل وهو خبر منكر .
وأخرج الحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « سيدرك رجال من أمتي عيسى ابن مريم ، ويشهدون قتال الدجال » .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ليهبطن ابن مريم حكماً عدلاً ، واماماً مقسطاً ، وليسلكن فجاً حاجّاً أو معتمراً ، وليأتين قبري حتى يسلِّم عليَّ ، ولأردن عليه . » يقول أبو هريرة : أي بني أخي إن رأيتموه فقولوا : أبو هريرة يقرئك السلام .
وأخرج الحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من أدرك منكم عيسى بن مريم فَلْيُقْرئْهُ مني السلام » .
وأخرج أحمد في الزهد عن أبي هريرة قال : يلبث عيسى ابن مريم في الأرض أربعين سنة ، لو يقول للبطحاء سيلي عسلاً لسالت .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه عن مجمع بن جارية « سمعت رسول الله صلى الله عليه وسلم يقول : ليقتلن ابن مريم الدجال بباب لدّ » .
وأخرج أحمد عن ثوبان عن رسول الله صلى الله عليه وسلم قال : « عصابتان من أمتي أحرزهم الله من النار : عصابة تغزو الهند ، وعصابة تكون مع عيسى ابن مريم » .
وأخرج الترمذي وحسنه عن محمد بن يوسف بن عبد الله بن سلام عن أبيه عن جده قال : مكتوب في التوراة صفة محمد ، وعيسى ابن مريم يدفن معه .
وأخرج البخاري في تاريخه والطبراني عن عبد الله بن سلام قال : يدفن عيسى ابن مريم مع رسول الله صلى الله عليه وسلم وصاحبيه ، فيكون قبره رابعاً .

فَبِظُلْمٍ مِنَ الَّذِينَ هَادُوا حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَنْ سَبِيلِ اللَّهِ كَثِيرًا (160) وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُوا عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَأَعْتَدْنَا لِلْكَافِرِينَ مِنْهُمْ عَذَابًا أَلِيمًا (161)

أخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن ابن عباس أنه قرأ « طيبات كانت أحلَّت لهم » .
وأخرج عبد بن حميد وابن المنذر عن قتادة { فبظلم من الذين هادوا حرَّمنا عليهم طيبات أحلت لهم } قال : عوقب القوم بظلم ظلموه وبغي بغوه ، فحرمت عليهم أشياء ببغيهم وظلمهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { وبصدهم عن سبيل الله كثيراً } قال : أنفسهم وغيرهم عن الحق .

لَكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَالْمُقِيمِينَ الصَّلَاةَ وَالْمُؤْتُونَ الزَّكَاةَ وَالْمُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ أُولَئِكَ سَنُؤْتِيهِمْ أَجْرًا عَظِيمًا (162)

أخرج عبد بن حميد وابن المنذر عن قتادة في قوله { لكن الراسخون في العلم منهم } قال : استثنى الله منهم ، فكان منهم من يؤمن بالله ، وما أُنزل عليهم ، وما أُنزل على نبي الله ، يؤمنون به ويصدقون به ، ويعلمون أنه الحق من ربهم .
وأخرج ابن إسحاق والبيهقي في الدلائل عن ابن عباس في قوله { لكن الراسخون في العلم منهم . . . } الآية . قال : نزلت في عبد الله بن سلام ، وأسيد بن سعية ، وثعلبة بن سعية ، حين فارقوا يهود وأسلموا .
وأخرج عبد بن حميد وابن جرير وابن أبي داود في المصاحف وابن المنذر عن الزبير بن خالد قال : قلت لأبان بن عثمان بن عفان : ما شأنها كتبت { لكن الراسخون في العلم منهم والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك والمقيمين الصلاة والمؤتون الزكاة } ما بين يديها وما خلفها رفع وهي نصب؟ قال : إن الكاتب لما كتب { لكن الراسخون } حتى إذا بلغ قال : ما أكتب؟ قيل له : اكتب { والمقيمين الصلاة } فكتب ما قيل له .
وأخرج أبو عبيد في فضائله وسعيد بن منصور وابن أبي شيبة وابن جرير وابن أبي داود وابن المنذر عن عروة قال : سألت عائشة عن لحن القرآن { إن الذين آمنوا والذين هادوا والصابئون } [ المائدة : 69 ] { والمقيمين الصلاة والمؤتون الزكاة } { إن هذان لساحران } [ طه : 63 ] ؟ فقالت : يا ابن أختي هذا عمل الكتاب أخطأوا في الكتاب .
وأخرج ابن أبي داود عن سعيد بن جبير قال : في القرآن أربعة أحرف . الصابئون ، والمقيمين ، { فأصَّدَّق وأكن من الصالحين } [ المنافقون : 10 ] { إن هذان لساحران } [ طه : 63 ] .
وأخرج ابن أبي داود عن عبد الأعلى بن عبد الله بن عامر القرشي قال : لما فرغ من المصحف أتى به عثمان فنظر فيه فقال : قد أحسنتم وأجملتم ، أرى شيئاً من لحن ستقيمه العرب بألسنتها ، قال ابن أبي داود : هذا عندي يعني بلغتها فينا ، وإلا فلو كان فيه لحن لا يجوز في كلام العرب جميعاً لما استجاز أن يبعث إلى قوم يقرأونه .
وأخرج ابن أبي داود عن عكرمة قال : لما أتى عثمان بالمصحف رأى فيه شيئاً من لحن ، فقال : لو كان المملي من هذيل والكاتب من ثقيف لم يوجد فيه هذا .
وأخرج ابن أبي داود عن قتادة . أن عثمان لما رفع إليه المصحف قال : إن فيه لحناً وستقيمه العرب بألسنتها .
وأخرج ابن أبي داود عن يحيى بن يعمر قال : قال عثمان : إن في القرآن لحناً وستقيمه العرب بألسنتها .


النساء - تفسير الدرر المنثور

إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِنْ بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآَتَيْنَا دَاوُودَ زَبُورًا (163)

أخرج ابن إسحاق وابن جرير وابن المنذر والبيهقي في الدلائل عن ابن عباس قال : قال سكين وعدي بن زيد : يا محمد ما نعلم الله أنزل على بشر من شيء بعد موسى . فأنزل الله في ذلك { إنا أوحينا إليك . . . } إلى آخر الآيات .
وأخرج ابن جرير عن الربيع بن خثيم في قوله { إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده } قال : أوحى إليه كما أوحى إلى جميع النبيين من قبله .

وَرُسُلًا قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِنْ قَبْلُ وَرُسُلًا لَمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيمًا (164)

أخرج عبد بن حميد والحكيم الترمذي في نوادر الأصول وابن حبان في صحيحه والحاكم وابن عساكر « عن أبي ذر قال : قلت : يا رسول الله كم الأنبياء؟ قال : » مائة ألف نبي وأربعة وعشرون ألفاً . قلت : يا رسول الله كم الرسل منهم؟ قال : ثلثمائة وثلاثة عشر جم غفير . قال : يا أبا ذر أربعة سريانيون : آدم ، وشيث ، ونوح ، وخنوخ وهو إدريس ، وهو أوّل من خط بقلم ، وأربعة من العرب : هود ، وصالح ، وشعيب ، ونبيك ، وأوّل نبي من أنبياء بني إسرائيل موسى ، وآخرهم عيسى ، وأوّل النبيين آدم ، وآخرهم نبيك « ، أخرجه ابن حبان في صحيحه وابن الجوزي في الموضوعات ، وهما في طرفي نقيض ، والصواب أنه ضعيف لا صحيح ، ولا موضوع ، كما بينته في مختصر الموضوعات .
وأخرج ابن أبي حاتم » عن أبي أمامة قال : قلت : يا نبي الله كم الأنبياء؟ قال : مائة ألف وأربعة وعشرون ألفاً ، الرسل من ذلك ثلاثمائة وخمسة عشر جماً غفيراً « .
وأخرج أبو يعلى وأبو نعيم في الحلية بسند ضعيف عن أنس قال : قال رسول الله صلى الله عليه وسلم : » كان فيمن خلا من اخواني من الأنبياء ثمانية آلاف نبي ، ثم كان عيسى بن مريم ، ثم كنت أنا بعده « .
وأخرج الحاكم بسند ضعيف عن أنس قال : » بُعِث رسول الله صلى الله عليه وسلم بعد ثمانية آلاف من الأنبياء ، منهم أربعة آلاف من بني إسرائيل « .
وأخرج ابن أبي حاتم عن علي في قوله { ورسلاً لم نقصصهم عليك } قال : بعث الله نبياً عبداً حبشياً فهو مما ما لم يقصصه على محمد صلى الله عليه وسلم . وفي لفظ : بعث نبي من الحبش .
وأخرج ابن عساكر عن كعب الأحبار قال : إن الله أنزل على آدم عليه السلام عصياً بعدد الأنبياء المرسلين ، ثم أقبل علىبنه شيث فقال : أي بني أنت خليفتي من بعدي ، فخذها بعمارة التقوى والعروة الوثقى ، وكلما ذكرت اسم الله تعالى فاذكر إلى جنبه اسم محمد ، فإني رأيت اسمه مكتوباً على ساق العرش وأنا بين الروح والطين ، ثم إني طفت السموات فلم أرَ في السموات موضعاً إلا رأيت اسم محمد مكتوباً عليه ، وإن ربي أسكنني الجنة فلم أرَ في الجنة قصراً ولا غرفة إلا رأيت اسم محمد مكتوباً عليه ، ولقد رأيت اسم محمد مكتوباً على نحور الحور العين ، وعلى ورق قصب آجام الجنة ، وعلى ورق شجرة طوبى ، وعلى ورق سدرة المنتهى ، وعلى أطراف الحجب ، وبين أعين الملائكة ، فأكثر ذكره فإن الملائكة تذكره في كل ساعاتها .
وأخرج الطبراني والحاكم وصححه من طريق أبي يونس عن سماك بن حرب عن عكرمة عن ابن عباس .

أن رجلاً من بني عبس يقال له خالد بن سنان قال لقومه : إني أطفئ عنكم نار الحدثان . فقال له عمارة بن زياد رجل من قومه . والله ما قلت لنا يا خالد قط إلا حقاً ، فما شأنك وشأن نار الحدثان تزعم أنك تطفئها؟! قال : فانطلق وانطلق معه عمارة في ثلاثين من قومه حتى أتوها ، وهي تخرج من شن جبل من حرة يقال لها حرة أشجع ، فخط لهم خالد خطة فاجلسهم فيها ، فقال : إن أبطأت عليكم فلا تدعوني باسمي ، فخرجت كأنها خيل شقر يتبع بعضها بعضاً ، فاستقبلها خالد فجعل يضربها بعصاه وهو يقول : بدا بدا بدا كل هدي ، زعم ابن راعية المعزى أني لا أخرج منها وثيابي تندى حتى دخل معها الشق فابطأ عليهم فقال عمارة : والله لو كان صاحبكم حياً لقد خرج إليكم . فقالوا : إنه قد نهانا أن ندعوه باسمه قال : فقال : فادعوه باسمه - فوالله - لو كان صاحبكم حياً لقد خرج إليكم ، فدعوه باسمه فخرج إليهم برأسه فقال : ألم أنهكم أن تدعوني باسمي - قد والله - قتلتموني فادفنوني ، فإذا مرت بكم الحمر فيها حمار ابتر فانبشوني ، فإنكم ستجدوني حياً . فدفنوه فمرت بهم الحمر فيها حمار ابتر ، فقالوا : انبشوه فإنه أمرنا أن ننبشه . فقال لهم عمارة : لا تحدث مضر اننا ننبش موتانا ، والله لا تنبشوه أبداً ، وقد كان خالد أخبرهم أن في عكن امرأته لوحين ، فإذا أشكل عليكم أمر فانظروا فيهما ، فإنكم سترون ما تساءلون عنه ، وقال : لا تمسها حائض ، فلما رجعوا إلى امرأته سألوها عنهما فأخرجتهما وهي حائض ، فذهب ما كان فيهما من علم ، وقال أبو يونس : قال سماك بن حرب : سئل عنه النبي صلى الله عليه وسلم فقال : « ذاك نبي أضاعه قومه ، وإن ابنه أتى النبي صلى الله عليه وسلم فقال : مرحباً بابن أخي قال الحاكم : صحيح على شرط البخاري ، فإن أبا يونس هو حاتم بن أبي صغيرة ، وقال الذهبي منكر » .
وأخرج ابن سعد والزبير بن بكار في الموفقيات وابن عساكر عن الكلبي قال : أوّل نبي بعثه الله في الأرض ادريس ، وهو اخنوخ بن يرد ، وهو يارد بن مهلاييل بن قينان بن أنوش بن شيث بن آدم ، ثم انقطعت الرسل حتى بعث نوح بن لمك بن متوشلخ بن اخنوخ بن يارد ، وقد كان سام بن نوح نبياً ، ثم انقطعت الرسل حتى بعث الله إبراهيم نبياً ، وهو إبراهيم بن تارح وتارح هو آزر بن ناحور بن شاروخ بن ارغو بن فالغ ، وفالغ هو فالخ وهو الذي قسم الأرض ابن عابر بن شالخ بن أرفخشد بن سام بن نوح ، ثم إسماعيل بن إبراهيم فمات بمكة ودفن بها ، ثم إسحاق بن إبراهيم مات بالشام ، ولوط بن هاران بن تاريح وإبراهيم عمه هو ابن أخي إبراهيم ، ثم إسرائيل ، وهو يعقوب بن إسحاق ، ثم يوسف بن يعقوب ، ثم شعيب بن بوبب ابن عنقاء بن مدين بن إبراهيم ، ثم هود بن عبد الله بن الخلود بن عاد بن عوص بن أرم بن سام بن نوح ، ثم صالح بن آسف بن كماشج بن اروم بن ثمود بن جابر بن ارم بن سام بن نوح ، ثم موسى وهارون ابنا عمران بن فاهت ابن لاوي بن يعقوب ، ثم أيوب بن رازخ بن أمور بن ليغزر بن العيص ، ثم داود بن ايشا بن عويد بن ناخر بن سلمون بن بخشون بن عنادب بن رام ابن خصرون بن يهود بن يعقوب ، ثم سليمان بن داود ، ثم يونس بن متى من سبط بنيامين بن يعقوب ، ثم اليسع من سبط روبيل بن يعقوب ، والياس بن بشير بن العاذر بن هارون بن عمران ، وذا الكفل اسمه عويدياً من سبط يهود بن يعقوب ، وبين موسى بن عمران وبين مريم بنت عمران أم عيسى ألف سنة وسبعمائة سنة ، وليسا من سبط ، ثم محمد صلى الله عليه وسلم ، وكل نبي ذكر في القرآن من ولد إبراهيم غير إدريس ، ونوح ، ولوط ، وهود ، وصالح ، ولم يكن من العرب أنبياء إلا خمسة : هود ، وصالح ، وإسماعيل ، وشعيب ، ومحمد ، وإنما سموا عرباً لأنه لم يتكلم أحد من الأنبياء بالعربية غيرهم ، فلذلك سموا عرباً .

وأخرج ابن المنذر والطبراني والبيهقي في شعب الإيمان عن ابن عباس قال : كل الأنبياء من بني إسرائيل إلا عشرة : نوح ، وهود ، وصالح ، ولوط ، وإبراهيم ، وإسحاق ، وإسماعيل ، ويعقوب ، وشعيب ، ومحمد صلى الله عليه وسلم ، ولم يكن نبي له اسمان إلا عيسى ، ويعقوب ، فيعقوب إسرائيل وعيسى المسيح .
وأخرج ابن أبي حاتم عن قتادة قال : كان بين آدم ونوح ألف سنة ، وبين نوح وإبراهيم ألف سنة ، وبين إبراهيم وموسى ألف سنة ، وبين موسى وعيسى أربعمائة سنة ، وبين عيسى ومحمد ستمائة سنة .
وأخرج ابن أبي حاتم عن الأعمش قال : كان بين موسى وعيسى ألف نبي .
وأخرج الحاكم عن ابن عباس قال : كان عمر آدم ألف سنة . قال ابن عباس : وبين آدم وبين نوح ألف سنة ، وبين نوح وإبراهيم ألف سنة ، وبين إبراهيم وبين موسى سبعمائة سنة ، وبين موسى وعيسى ألف وخمسمائة سنة ، وبين عيسى ونبينا ستمائة سنة .
أخرج ابن المنذر عن وائل بن داود في قوله { وكلم الله موسى تكليماً } قال : مراراً .
وأخرج ابن مردويه والطبراني عن عبد الجبار بن عبد الله قال : جاء رجل إلى أبي بكر بن عياش فقال : سمعت رجلاً يقرأ { وكلم الله موسى تكليماً } فقال : ما قال هذا إلا كافر ، قرأت على الأعمش ، وقرأ الأعمش على يحيى بن وثاب ، وقرأ يحيى بن وثاب على أبي عبد الرحمن السلمي ، وقرأ أبو عبد الرحمن على علي بن أبي طالب ، وقرأ علي على رسول الله صلى الله عليه وسلم { وكلم الله موسى تكليماً } قال الهيثمي : ورجاله ثقات ، غير أن عبد الجبار لم أعرفه والذي روى عن ابن عباس أحمد بن عبد الجبار بن ميمون وهو ضعيف .
وأخرج عبد الله بن أحمد في زوائد الزهد عن ثابت قال : لما مات موسى بن عمران جالت الملائكة في السموات بعضها إلى بعض ، واضعي أيديهم على خدودهم ينادون مات موسى كليم الله ، فأي الخلق لا يموت؟! .

رُسُلًا مُبَشِّرِينَ وَمُنْذِرِينَ لِئَلَّا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (165)

أخرج أحمد والبخاري والترمذي والنسائي وابن المنذر وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لا أحد أغير من الله ، من أجل ذلك حرَّم الفواحش ما ظهر منها وما بطن ، ولا أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه ، ولا أحد أحب إليه العذر من الله من أجل ذلك بعث النبيين مبشرين ومنذرين » .
وأخرج أحمد والبخاري ومسلم والحكيم الترمذي عن المغيرة بن شعبة قال : قال رسول الله صلى الله عليه وسلم : « لا شخص أحب إليه العذر من الله ولذلك بعث الرسل مبشرين ومنذرين ، ولا شخص أحب إليه المدح من الله ولذلك وعد الجنة » .
وأخرج ابن جرير عن السدي في قوله { لئلا يكون للناس على الله حجة بعد الرسل } فيقولوا : ما أرسلتَ إلينا رسولاً .

لَكِنِ اللَّهُ يَشْهَدُ بِمَا أَنْزَلَ إِلَيْكَ أَنْزَلَهُ بِعِلْمِهِ وَالْمَلَائِكَةُ يَشْهَدُونَ وَكَفَى بِاللَّهِ شَهِيدًا (166) إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ قَدْ ضَلُّوا ضَلَالًا بَعِيدًا (167) إِنَّ الَّذِينَ كَفَرُوا وَظَلَمُوا لَمْ يَكُنِ اللَّهُ لِيَغْفِرَ لَهُمْ وَلَا لِيَهْدِيَهُمْ طَرِيقًا (168) إِلَّا طَرِيقَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (169) يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمُ الرَّسُولُ بِالْحَقِّ مِنْ رَبِّكُمْ فَآَمِنُوا خَيْرًا لَكُمْ وَإِنْ تَكْفُرُوا فَإِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (170)

أخرج ابن اسحاق وابن جرير وابن المنذر والبيهقي في الدلائل عن ابن عباس قال : دخل جماعة من اليهود على رسول الله صلى الله عليه وسلم ، فقال لهم : « إني والله أعلم أنكم تعلمون أني رسول الله ، فقالوا : ما نعلم ذلك . . ! فأنزل الله { لكن الله يشهد . . } الآية » .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { لكن الله يشهد . . } الآية . قال : شهود والله غير متهمة .


النساء - تفسير الدرر المنثور

يَا أَهْلَ الْكِتَابِ لَا تَغْلُوا فِي دِينِكُمْ وَلَا تَقُولُوا عَلَى اللَّهِ إِلَّا الْحَقَّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ فَآَمِنُوا بِاللَّهِ وَرُسُلِهِ وَلَا تَقُولُوا ثَلَاثَةٌ انْتَهُوا خَيْرًا لَكُمْ إِنَّمَا اللَّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَنْ يَكُونَ لَهُ وَلَدٌ لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَفَى بِاللَّهِ وَكِيلًا (171)

أخرج ابن المنذر عن قتادة في قوله { لا تغلوا } قال : لا تبتدعوا .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة في قوله { وكلمته ألقاها إلى مريم } قال : كلمته إن قال : كن فكان .
وأخرج عبد بن حميد والحاكم وصححه والبيهقي في الدلائل عن أبي موسى . أن النجاشي قال لجعفر : ما يقول صاحبك في ابن مريم؟ قال : يقول فيه قول الله : روح الله ، وكلمته أخرجه من البتول العذراء لم يقربها بشر ، فتناول عوداً من الأرض فرفعه فقال : يا معشر القسيسين والرهبان ما يزيد هؤلاء على ما تقولون في ابن مريم ما يزن هذه .
وأخرج البيهقي في الدلائل عن ابن مسعود قال : « بعثنا رسول الله صلى الله عليه وسلم إلى النجاشي ونحن ثمانون رجلاً ومعنا جعفر بن أبي طالب ، وبعثت قريش عمارة ، وعمرو بن العاص ، ومعهما هدية إلى النجاشي ، فلما دخلا عليه سجدا له وبعثا إليه بالهدية ، وقالا : إن ناساً من قومنا رغبوا عن ديننا وقد نزلوا أرضك ، فبعث إليهم حتى دخلوا عليه فلم يسجدوا له ، فقالوا : ما لكم لم تسجدوا للملك؟! فقال جعفر : إن الله بعث إلينا نبيه فأمرنا أن لا نسجد إلا لله . فقال عمرو بن العاص : إنهم يخالفونك في عيسى وأمه . قال : فما يقولون في عيسى وأمه؟ قالوا : نقول كما قال الله : هو روح الله وكلمته ألقاها إلى العذراء البتول التي لم يمسسها بشر ، فتناول النجاشي عوداً فقال : يا معشر القسيسين والرهبان ما تزيدون على ما يقول هؤلاء ما يزن هذه ، مرحباً بكم وبمن جئتم من عنده ، فأنا أشهد أنه نبي ، ولوددت أني عنده فأحمل نعليه ، فانزلوا حيث شئتم من أرضي » .
وأخرج البخاري عن عمر قال : قال رسول الله صلى الله عليه وسلم : « لا تطروني كما أطرت النصارى عيسى ابن مريم ، فإنما أنا عبد ، فقولوا : عبدالله ورسوله » .
وأخرج مسلم عن عبادة بن الصامت عن النبي صلى الله عليه وسلم قال : « من شهد أن لا إله إلا الله وحده لا شريك له ، وأن محمداً عبده ورسوله ، وأن عيسى عبدالله ورسوله وكلمته ألقاها إلى مريم ، وروح منه ، والجنة حق ، والنار حق ، أدخله الله من أبواب الجنة الثمانية ، من أيها شاء على ما كان من العمل » .

لَنْ يَسْتَنْكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْدًا لِلَّهِ وَلَا الْمَلَائِكَةُ الْمُقَرَّبُونَ وَمَنْ يَسْتَنْكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيْهِ جَمِيعًا (172) فَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزِيدُهُمْ مِنْ فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنْكَفُوا وَاسْتَكْبَرُوا فَيُعَذِّبُهُمْ عَذَابًا أَلِيمًا وَلَا يَجِدُونَ لَهُمْ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا (173)

أخرج ابن أبي حاتم عن ابن عباس في قوله { لن يستنكف } قال : لن يستكبر .
وأخرج ابن المنذر وابن أبي حاتم والطبراني وابن مردويه وأبو نعيم في الحلية والإسماعيلي في معجمه بسند ضعيف عن ابن مسعود رضي الله عنه قال « قال رسول الله صلى الله عليه وسلم في قوله { فيوفِّيهم أجورهم ويزيدهم من فضله } قال { أجورهم } يدخلهم الجنة { ويزيدهم من فضله } الشفاعة فيمن وجبت لهم النار ممن صنع إليهم المعروف في الدنيا » والله سبحانه أعلم .

يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمْ بُرْهَانٌ مِنْ رَبِّكُمْ وَأَنْزَلْنَا إِلَيْكُمْ نُورًا مُبِينًا (174) فَأَمَّا الَّذِينَ آَمَنُوا بِاللَّهِ وَاعْتَصَمُوا بِهِ فَسَيُدْخِلُهُمْ فِي رَحْمَةٍ مِنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَاطًا مُسْتَقِيمًا (175)

أخرج ابن أبي شيبة عن عبدالله بن مسعود . أنه كان إذا تحرك من الليل قال { يا أيها الناس قد جاءكم برهان من ربكم وأنزلنا إليكم نوراً مبيناً } .
وأخرج ابن عساكر عن سفيان الثوري عن أبيه عن رجل لا يحفظ اسمه في قوله { قد جاءكم برهان من ربكم } قال : محمد صلى الله عليه وسلم { وأنزلنا إليكم نوراً مبيناً } قال : الكتاب .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { برهان من ربكم } قال : حجَّة .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { قد جاءكم برهان من ربكم } قال : بيِّنة { وأنزلنا إليكم نوراً مبيناً } قال : هذا القرآن .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { واعتصموا به } قال : القرآن .


المائدة - تفسير الدرر المنثور

يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلَالَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إِنْ لَمْ يَكُنْ لَهَا وَلَدٌ فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وَإِنْ كَانُوا إِخْوَةً رِجَالًا وَنِسَاءً فَلِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (176)

أخرج ابن سعد وأحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر والبيهقي عن جابر بن عبدالله قال « دخل عليَّ رسول الله صلى الله عليه وسلم وأنا مريض لا أعقل ، فتوضأ ثم صب عليَّ فعقلت ، فقلت إنه لا يرثني إلا كلالة فكيف الميراث؟ فنزلت آية الفرائض » .
وأخرج ابن سعد وابن أبي حاتم عن جابر قال « أنزلت فيَّ { يستفتونك قل الله يفتيكم في الكلالة } .
وأخرج ابن راهويه وابن مردويه عن عمر . أنه سأل رسول الله صلى الله عليه وسلم كيف تورث الكلالة؟ فأنزل الله { يستفتونك قل الله يفتيكم في الكلالة . . } إلى آخرها . فكأن عمر لم يفهم فقال لحفصة : إذا رأيت من رسول الله صلى الله عليه وسلم طيب نفس فسليه عنها ، فرأت منه طيب نفس فسألته فقال : أبوك ذكر لك هذا ، ما أرى أباك يعلمها؟ فكان عمر يقول ما أراني أعلمها ، وقد قال رسول الله صلى الله عليه وسلم ما قال » .
وأخرج عبد الرزاق وسعيد بن منصور وابن مردويه عن طاوس « أن عمر أمر حفصة أن تسأل النبي صلى الله عليه وسلم عن الكلالة ، فسألته ، فأملاها عليها في كتف ، وقال : من أمرك بهذا ، أعمر . . ؟ ما أراه يقيمها ، أو ما تكفيه آية الصيف؟ قال سفيان : وآية الصيف التي في النساء { وإن كان رجل يورث كلالة أو امرأة } [ النساء : 12 ] فلما سألوا رسول الله صلى الله عليه وسلم نزلت الآية التي في خاتمة النساء » .
وأخرج مالك ومسلم وابن جرير والبيهقي عن عمر قال : « ما سألت النبي صلى الله عليه وسلم عن شيء أكثر ما سألته عن الكلالة ، حتى طعن بأصبعه في صدري وقال : تكفيك آية الصيف التي في آخر سورة النساء » .
وأخرج أحمد وأبو داود والترمذي والبيهقي عن البراء بن عازب قال « جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله عن الكلالة؟ فقال : تكفيك آية الصيف » .
وأخرج عبد بن حميد وأبو داود في المراسيل والبيهقي عن أبي سلمة بن عبد الرحمن قال : « جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن الكلالة؟ فقال : » أما سمعت الآية التي أنزلت في الصيف { يستفتونك قل الله يفتيكم في الكلالة } فمن لم يترك ولداً ولا والداً فورثته كلالة « وأخرجه الحاكم موصولا عن أبي سلمة عن أبي هريرة .
وأخرج عبد الرزاق والبخاري ومسلم وابن جرير وابن المنذر عن عمر قال : » ثلاث وددت أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيهن عهداً ننتهي إليه . الجد ، والكلالة ، وأبواب من أبواب الربا « .

وأخرج أحمد عن عمر قال « سألت النبي صلى الله عليه وسلم عن الكلالة فقال : تكفيك آية الصيف » ، فلأن أكون سألت النبي صلى الله عليه وسلم عنها أحب إليّ من أن يكون لي حمر النعم .
وأخرج عبد الرزاق والعدني وابن المنذر والحاكم عن عمر قال « لأن أكون سألت النبي صلى الله عليه وسلم عن ثلاث أحب إليَّ من حمر النعم : عن الخليفة بعده ، وعن قوم قالوا : نقر بالزكاة من أموالنا ولا نؤديها إليك أيحل قتالهم؟ وعن الكلالة » .
وأخرج الطيالسي وعبد الرزاق والعدني وابن ماجه والساجي وابن جرير والحاكم والبيهقي عن عمر قال : « ثلاث لأن يكون النبي صلى الله عليه وسلم بيَّنهنَّ لنا أحب إليّ من الدنيا وما فيها : الخلافة ، والكلالة ، والربا » .
وأخرج الطبراني عن سمرة بن جندب « أن رسول الله صلى الله عليه وسلم أتاه رجل يستفتيه في الكلالة أنبئني يا رسول الله أكلالة الرجل يريد إخوته من أبيه وأمه؟ فلم يقل له رسول الله صلى الله عليه وسلم شيئاً ، غير أنه قرأ عليه آية الكلالة التي في سورة النساء ، ثم عاد الرجل يسأله ، فكلما سأله قرأها حتى أكثر وصخب الرجل ، واشتد صخبه من حرصه على أن يبيِّن له النبي صلى الله عليه وسلم ، فقرأ عليه الآية ، ثم قال له : إني والله لا أزيدك على ما أعطيت » .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والحاكم والبيهقي في سننه عن ابن عباس قال : كنت آخر الناس عهداً بعمر ، فسمعته يقول : القول ما قلت . قلت : وما قلت؟ قال : قلت : الكلالة من لا ولد له .
وأخرج ابن جرير عن طارق بن شهاب قال : أخذ عمر كتفاً وجمع أصحاب النبي صلى الله عليه وسلم ، ثم قال : لأقضين في الكلالة قضاء تحدث به النساء في خدورهن ، فخرجت حينئذ حية من البيت فتفرقوا ، فقال : لو أراد الله أن يتم هذا الأمر لأتمه .
وأخرج عبد الرزاق عن سعيد بن المسيب . إن عمر كتب في الجد والكلالة كتاباً فمكث يستخير الله يقول : اللهم إن علمت أن فيه خيراً فامضه ، حتى إذا طعن دعا بالكتاب فمحا ولم يدر أحد ما كتب فيه ، فقال : إني كنت كتبت في الجد والكلالة كتاباً ، وكنت أستخير الله فيه فرأيت أن أترككم على ما كنتم عليه .
وأخرج عبد الرزاق وابن سعد عن ابن عباس قال : أنا أوّل من أتى عمر حين طعن فقال : احفظ عني ثلاثاً فإني أخاف أن لا يدركني الناس : أما أنا فلم أقض في الكلالة ، ولم أستخلف على الناس خليفة ، وكل مملوك له عتيق .
وأخرج أحمد عن عمرو القاري

« أن رسول الله صلى الله عليه وسلم دخل على سعد وهو وجع مغلوب ، فقال : يا رسول الله إن لي مالاً ، وإني أورث كلالة ، أفأوصي بمالي أو أتصدَّق به؟ قال : لا . قال : أفأوصي بثلثيه؟ قال : لا . قال : أفأوصي بشطره؟ قال : لا . قال : أفأوصي بثلثه؟ قال : نعم ، وذاك كثير » .
وأخرج ابن سعد والنسائي وابن جرير والبيهقي في سننه « عن جابر قال : اشتكيت ، فدخل النبي صلى الله عليه وسلم عليَّ ، فقلت : يا رسول الله أوصي لأخواني بالثلث؟ قال : أحسن . قلت : بالشطر؟ قال : أحسن ، ثم خرج ، ثم دخل علي فقال : لا أراك تموت في وجعك هذا ، إن الله أنزل وبيَّن ما لأخواتك وهو الثلثان ، » فكان جابر يقول : نزلت هذه الآية في { يستفتونك قل الله يفتيكم في الكلالة } .
وأخرج العدني والبزار في مسنديهما وأبو الشيخ في الفرائض بسند صحيح عن حذيفة قال « نزلت آية الكلالة على النبي صلى الله عليه وسلم في مسير له ، فوقف النبي صلى الله عليه وسلم فإذا هو بحذيفة فلقاه إياه ، فنظر حذيفة فإذا عمر فلقاه إياه ، فلما كان في خلافة عمر نظر عمر في الكلالة فدعا حذيفة فسأله عنها ، فقال حذيفة : لقد لقانيها رسول الله صلى الله عليه وسلم ، فلقيتك كما لقاني - والله - لا أزيدك على ذلك شيئاً أبداً » .
وأخرج أبو الشيخ في الفرائض عن البراء قال : « سئل رسول الله صلى الله عليه وسلم عن الكلالة؟ فقال : » ما خلا الولد والوالد « » .
وأخرج ابن أبي شيبة والدارمي وابن جرير عن أبي الخير . أن رجلاً سأل عقبة بن عامر عن الكلالة؟ فقال : ألا تعجبون من هذا يسألني عن الكلالة ، وما أعضل بأصحاب رسول الله صلى الله عليه وسلم شيء ما أعضلت بهم الكلالة؟! .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة والدرامي وابن جرير وابن المنذر والبيهقي في سننه عن الشعبي قال : سئل أبو بكر عن الكلالة فقال : إني سأقول فيها برأيي ، فإذا كان صواباً فمن الله وحده لا شريك له ، وإن كان خطأ فمني ومن الشيطان والله منه بريء ، أراه ما خلا الولد والوالد ، فلما استخلف عمر قال : الكلالة ما عدا الولد ، فلما طعن عمر قال : إني لأستحي من الله أن أخالف أبا بكر رضي الله عنه .
وأخرج عبد بن حميد عن أبي بكر الصديق . أنه قال : من مات ليس له ولد ولا والد فورثته كلالة ، فضج منه علي ثم رجع إلى قوله .
وأخرج عبد الرزاق عن عمرو بن شرحبيل قال : ما رأيتهم إلا قد تواطأوا ، إن الكلالة من لا ولد له ولا والد .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة والدرامي وابن جرير وابن المنذر والبيهقي في سننه من طريق الحسن بن محمد بن الحنفية قال : سألت ابن عباس عن الكلالة قال : هو ما عدا الوالد والولد .

فقلت له { إن امرؤ هلك ليس له ولد } فغضب وانتهرني .
وأخرج ابن جرير من طريق علي عن ابن عباس قال : الكلالة . من لم يترك ولداً ولا والداً .
وأخرج ابن أبي شيبة عن السميط قال : كان عمر يقول : الكلالة : ما خلا الولد والوالد .
وأخرج ابن المنذر عن الشعبي قال : الكلالة ما كان سوى الوالد والولد من الورثة ، إخوة أو غيرهم من العصبة . كذلك قال : علي ، وابن مسعود ، وزيد بن ثابت .
وأخرج ابن أبي شيبة في المصنف وابن المنذر عن ابن عباس قال : الكلالة . الميت نفسه .
وأخرج ابن جرير عن معدان بن أبي طلحة اليعمري قال : قال عمر بن الخطاب « ما أغلظ لي رسول الله صلى الله عليه وسلم ، أو ما نازعت رسول الله صلى الله عليه وسلم في شيء ما نازعته في آية الكلالة ، حتى ضرب صدري فقال : يكفيك منها آية الصيف { يستفتونك قل الله يفتيكم في الكلالة } وسأقضي فيها بقضاء يعلمه من يقرأ ومن لا يقرأ ، هو ما خلا الرب » .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن ابن سيرين قال : نزلت { يستفتونك قل الله يفتيكم في الكلالة } والنبي صلى الله عليه وسلم في مسير له ، وإلى جنبه حذيفة بن اليمان ، فبلغها النبي صلى الله عليه وسلم حذيفة ، وبلغها حذيفة عمر بن الخطاب وهو يسير خلفه ، فلما استخلف عمر سأل عنها حذيفة ورجا أن يكون عنده تفسيرها ، فقال له حذيفة : والله إنك لعاجز إن ظننت أن أمارتك تحملني أن أحدثك ما لم أحدثك يومئذ ، فقال عمر : لم أرد هذا رحمك الله .
وأخرج ابن جرير عن عمر قال : لأن أكون أعلم الكلالة أحب إليَّ من أن يكون لي جزية قصور الشام .
وأخرج ابن جرير « عن الحسن بن مسروق عن أبيه قال : سألت عمر وهو يخطب الناس عن ذي قرابة لي ورث كلالة ، فقال : الكلالة الكلالة الكلالة ، وأخذ بلحيته ثم قال : والله لأن أعلمها أحب إليَّ من أن يكون لي ما على الأرض من شيء ، سألت عنها رسول الله صلى الله عليه وسلم فقال : » ألم تسمع الآية التي أنزلت في الصيف؟ « فأعادها ثلاث مرات .
وأخرج ابن جرير عن أبي سلمة قال : جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن الكلالة ، فقال : » ألم تسمع الآية التي أنزلت في الصيف { وإن كان رجل يورث كلالة } [ النساء : 12 ] إلى آخر الآية « .
وأخرج أحمد بسند جيد عن زيد بن ثابت أنه سئل عن زوج وأخت لأب وأم؟ فأعطى الزوج النصف ، والأخت النصف ، فكلم في ذلك فقال : حضرت النبي صلى الله عليه وسلم قضى بذلك .

وأخرج عبد الرزاق والبخاري والحاكم عن الأسود قال : قضى فينا معاذ بن جبل على عهد رسول الله صلى الله عليه وسلم في ابنة وأخت للإبنة النصف ، وللأخت النصف .
وأخرج عبد الرزاق والبخاري والحاكم والبيهقي عن هزيل بن شرحبيل . أن أبا موسى الأشعري سئل عن ابنة ، وابنة ابن ، وأخت لأبوين؟ فقال : للبنت النصف ، وللأخت النصف ، وائت ابن مسعود فيتابعني . فسئل ابن مسعود وأخبر بقول أبي موسى ، فقال : لقد ضللت إذاً وما أنا من المهتدين ، اقضي فيها بما قضى النبي صلى الله عليه وسلم للابنة النصف ، ولابنة الإبن السدس تكملة الثلثين ، وما بقي فللأخت ، فأخبرناه بقول ابن مسعود فقال : لا تسألوني ما دام هذا الحبر فيكم .
وأخرج عبد الرزاق وابن المنذر والحاكم والبيهقي عن ابن عباس أنه سئل عن رجل توفي وترك ابنته وأخته لأبيه وأمه فقال : للبنت النصف ، وليس للأخت شيء ، وما بقي فلعصبته فقيل : إن عمر جعل للأخت النصف . فقال ابن عباس : أأنتم أعلم أم الله؟ قال الله { إن امرؤ هلك ليس له ولد وله أخت فنصف ما ترك } فقلتم أنتم لها النصف وإن كان له ولد .
وأخرج ابن المنذر والحاكم عن ابن عباس قال : شيء لا تجدونه في كتاب الله ، ولا في قضاء رسول الله ، وتجدونه في الناس كلهم ، للابنة النصف ، وللأخت النصف ، وقد قال الله { إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك } .
وأخرج الشيخان عن ابن عباس . أن رسول الله صلى الله عليه وسلم قال : « ألحقوا الفرائض بأهلها ، فما أبقت فلأول رجل ذكر » .
وأخرج ابن المنذر عن ابن عباس { يستفتونك } قال : سألوا نبي الله عن الكلالة { يبين الله لكم أن تضلوا } قال في شأن المواريث .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن الضريس وابن جرير وابن المنذر والبيهقي في الدلائل عن البراء قال : آخر سورة نزلت كاملة ( براءة ) وآخر آية نزلت خاتمة سورة النساء { يستفتونك قل الله يفتيكم في الكلالة } .
وأخرج ابن جرير وعبد بن حميد والبيهقي في سننه عن قتادة قال : ذكر لنا أن أبا بكر الصديق قال في خطبته : ألا إن الآية التي أنزلت في سورة النساء في شأن الفرائض أنزلها الله في الولد والوالد ، والآية الثانية أنزلها في الزوج والزوجة والإخوة من الأم ، والآية التي ختم بها سورة النساء أنزلها في الإخوة والأخوات من الأب والأم ، والآية التي ختم بها سورة الأنفال أنزلها في أولي الأرحام بعضهم أولى ببعض في كتاب الله مما جرت به الرحم من العصبة .
وأخرج الطبراني في الصغير عن أبي سعيد « أن النبي صلى الله عليه وسلم ركب حماراً إلى قباء يستخير في العمة والخالة ، فأنزل الله لا ميراث لهما » .

وأخرج عبد الرزاق وابن جرير وابن المنذر عن ابن سيرين قال : كان عمر بن الخطاب إذا قرأ { يبيِّن الله لكم أن تضلوا } قال : اللهم من بيِّنت له الكلالة فلم تتبيَّن لي .
وأخرج أحمد عن عمرو القاري « أن رسول الله صلى الله عليه وسلم دخل على سعد وهو وجع وغلوب ، فقال : يا رسول الله إن لي مالاً ، وإني أورث كلالة ، أفأوصي بمالي أو أتصدَّق به؟ قال : لا . قال : أفأوصي بثلثيه؟ قال : لا . قال : أفأوصي بشطره؟ قال : لا . قال : أفاوصي بثلثه؟ قال : نعم ، وذاك كثير » .
وأخرج الطبراني عن خارجة بن زيد بن ثابت أن زيد بن ثابت كتب لمعاوية رسالة : بسم الله الرحمن الرحيم . لعبدالله معاوية أمير المؤمنين من زيد بن ثابت ، سلام عليك أمير المؤمنين ورحمة الله ، فإني أحمد إليك الله الذي لا إله إلا هو ، أما بعد فإنك كتبت تسألني عن ميراث الجد والإخوة ، وإن الكلالة وكثيراً مما قضى به في هذه المواريث لا يعلم مبلغها إلا الله ، وقد كنا نحضر من ذلك أموراً عند الخلفاء بعد رسول الله صلى الله عليه وسلم ، فوعينا منها ما شئنا أن نعي ، فنحن نفتي بعد من استفتاناً في المواريث . والله أعلم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَوْفُوا بِالْعُقُودِ أُحِلَّتْ لَكُمْ بَهِيمَةُ الْأَنْعَامِ إِلَّا مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنْتُمْ حُرُمٌ إِنَّ اللَّهَ يَحْكُمُ مَا يُرِيدُ (1)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن ابن عباس في قوله { أوفوا بالعقود } يعني بالعهود ، ما أحل الله وما حرم ، وما فرض وما حدَّ في القرآن كله ، لا تغدروا ولا تنكثوا .
وأخرج ابن جرير وابن المنذر عن قتادة في قوله { أوفوا بالعقود } أي بعقد الجاهلية ، ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول « أوفوا بعقد الجاهلية ، ولا تحدثوا عقداً في الإسلام » .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { أوفوا بالعقود } قال : بالعهود ، وهي عقود الجاهلية الحلف .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عبد الله بن عبيدة قال : العقود خمس : عقدة الإيمان ، وعقدة النكاح ، وعقدة البيع ، وعقدة العهد ، وعقدة الحلف .
وأخرج ابن جرير عن زيد بن أسلم في الآية قال : العقود خمس : عقدة الإيمان ، وعقدة النكاح ، وعقدة البيع ، وعقدة العهد ، وعقدة الحلف .
وأخرج البيهقي في الدلائل عن أبي بكر بن محمد بن عمرو بن حزم قال : هذا كتاب رسول الله صلى الله عليه وسلم عندنا الذي كتبه لعمرو بن حزم حين بعثه إلى اليمن يفقِّه أهلها ، ويعلمهم السنة ، ويأخذ صدقاتهم ، فكتب بسم الله الرحمن الرحيم . هذا كتاب من الله ورسوله { يا أيها الذين آمنوا أوفوا بالعقود } عهداً من رسول الله صلى الله عليه وسلم لعمرو بن حزم ، أمره بتقوى الله في أمره كله { إن الله مع الذين اتقوا والذين هم محسنون } [ النحل : 128 ] ، وأمره أن يأخذ الحق كما أمره ، وأن يبشر بالخير الناس ، ويأمرهم به الحديث بطوله .
وأخرج الحرث بن أبي أسامة في مسنده عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « أدوا للحلفاء عقودهم التي عاقدت أيمانكم . قالوا : وما عقدهم يا رسول الله؟ قال : العقل عنهم ، والنصر لهم » .
وأخرج البيهقي في شعب الإيمان عن مقاتل بن حيان قال : بلغنا في قوله { يا أيها الذين آمنوا أوفوا بالعقود } يقول : أوفوا بالعهود ، يعني العهد الذي كان عهد اليهم في القرآن فيما أمرهم من طاعته أن يعملوا بها ، ونهيه الذي نهاهم عنه ، وبالعهد الذي بينهم وبين المشركين ، وفيما يكون من العهود بين الناس .
وأخرج الطستي في مسائله عن ابن عباس ان نافع بن الأزرق قال له : أخبرني عن قوله تعالى { أحلت لكم بهيمة الأنعام } قال : يعني الإبل والبقر والغنم قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الأعشى وهو يقول :
أهل القباب الحمر والن ... عم المؤثل والقبائل
وأخرج عبد بن حميد وابن جرير ابن المنذر عن الحسن في قوله { أحلت لكم بهيمة الأنعام } قال : الإبل ، والبقر ، والغنم .

وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن مردويه عن ابن عباس . أنه أخذ بذنب الجنين ، فقال : هذا من بهيمة الأنعام التي أحلَّت لكم .
وأخرج ابن جرير عن ابن عمر في قوله { أحلت لكم بهيمة الأنعام } قال : ما في بطونها . قلت : إن خرج ميتاً آكله؟ قال : نعم .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { أحلت لكم بهيمة الأنعام } قال : الأنعام كلها { إلا ما يتلى عليكم } قال : إلا الميتة ، وما لم يذكر اسم الله عليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن ابن عباس في قوله { أحلَّت لكم بهيمة الأنعام إلا ما يتلى عليكم } قال { الميتة ، والدم ، ولحم الخنزير ، وما أهل لغير الله به } [ المائدة : 3 ] إلى آخر الآية فهذا ما حرم الله من بهيمة الأنعام .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { إلا ما يتلى عليكم } قال : إلا الميتة وما ذكر معها { غير محلي الصيد وأنتم حرم } قال : غير أن يحل الصيد أحد وهو محرم .
وأخرج عبد الرزاق وعبد بن حميد عن أيوب قال : سئل مجاهد عن القرد أيؤكل لحمه؟ فقال : ليس من بهيمة الأنعام .
وأخرج عبد بن حميد وابن جرير عن الربيع بن أنس في الآية قال : الأنعام كلها حل إلا ما كان منها وحشياً فإنه صيد ، فلا يحل إذا كان محرماً .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { إن الله يحكم ما يريد } قال : إن الله يحكم ما أراد في خلقه ، وبين ما أراد في عباده ، وفرض فرائضه ، وحدَّ حدوده ، وأمر بطاعته ، ونهى عن معصيته .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُحِلُّوا شَعَائِرَ اللَّهِ وَلَا الشَّهْرَ الْحَرَامَ وَلَا الْهَدْيَ وَلَا الْقَلَائِدَ وَلَا آَمِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلًا مِنْ رَبِّهِمْ وَرِضْوَانًا وَإِذَا حَلَلْتُمْ فَاصْطَادُوا وَلَا يَجْرِمَنَّكُمْ شَنَآَنُ قَوْمٍ أَنْ صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَنْ تَعْتَدُوا وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (2)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن ابن عباس في قوله { لا تحلوا شعائر الله } قال : كان المشركون يحجون البيت الحرام ، ويهدون الهدايا ، ويعظمون حرمة المشاعر ، وينحرون في حجهم ، فأراد المسلمون أن يغيروا عليهم فقال الله { لا تحلوا شعائر الله } وفي قوله { ولا الشهر الحرام } يعني لا تستحلوا قتالاً فيه { ولا آمين البيت الحرام } يعني من توجه قبل البيت ، فكان المؤمنون والمشركون يحجون البيت جميعاً ، فنهى الله المؤمنين أن يمنعوا أحداً يحج البيت ، أو يتعرضوا له من مؤمن أو كافر ، ثم أنزل الله بعد هذا { إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا } [ التوبة : 28 ] وفي قوله { يبتغون فضلاً } يعني أنهم يترضون الله بحجهم { ولا يجرمنكم } يقول : لا يحملنكم { شنآن قوم } يقول : عداوة قوم { وتعاونوا على البر والتقوى } قال : البر . ما أمرت به { والتقوى } ما نهيت عنه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : شعائر الله ما نهى الله عنه أن تصيبه وأنت محرم ، والهدي ما لم يقلدوا القلائد مقلدات الهدي { ولا آمين البيت الحرام } يقول : من توجه حاجاً .
وأخرج ابن جرير عن ابن عباس في قوله { لا تحلوا شعائر الله } قال : مناسك الحج .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { لا تحلوا شعائر الله } قال : معالم الله في الحج .
وأخرج ابن جرير وابن المنذرعن عطاء أنه سئل عن شعائر الحج فقال : حرمات الله اجتناب سخط الله واتباع طاعته ، فذلك شعائر الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير والنحاس في ناسخه عن قتادة في قوله { يا أيها الذين آمنوا لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد ولا آمين البيت الحرام } قال : منسوخ ، كان الرجل في الجاهلية إذا خرج من بيته يريد الحج تقلد من السمر فلم يعرض له أحد ، واذا تقلد بقلادة شعر لم يعرض له أحد ، وكان المشرك يومئذ لا يصد عن البيت ، فأمر الله أن لا يقاتل المشركون في الشهر الحرام ولا عند البيت ، ثم نسخها قوله { اقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في الآية قال : نسخ منها { آمّين البيت الحرام } نسختها الآية التي في براءة { اقتلوا المشركين حيث وجدتموهم } وقال { ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر } [ التوبة : 17 ] وقال { إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا } [ التوبة : 28 ] وهو العام الذي حج فيه أبو بكر بالآذان .
وأخرج ابن المنذر عن مجاهد في قوله { لا تحلوا شعائر الله . . . } الآية . قال : نسختها

{ فاقتلوا المشركين حيث وجدتموهم . . . } [ التوبة : 5 ] .
وأخرج عبد بن حميد عن الضحاك . مثله .
وأخرج ابن جرير عن عطاء قال : كانوا يتقلدون من لحاء شجر الحرم ، يأمنون بذلك إذا خرجوا من الحرم ، فنزلت { لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد } .
وأخرج عبد بن حميد عن مجاهد في قوله { لا تحلوا شعائر الله } قال : القلائد . اللحاء في رقاب الناس والبهائم أماناً لهم ، والصفا والمروة والهدي والبدن كل هذا من شعائر الله قال أصحاب محمد صلى الله عليه وسلم « هذا كله عمل أهل الجاهلية فعله وإقامته ، فحرم الله ذلك كله بالإسلام إلا اللحاء القلائد ترك ذلك » .
وأخرج عبد بن حميد عن عطاء في الآية قال : أما القلائد . فإن أهل الجاهلية كانوا ينزعون من لحاء السمر فيتخذون منها قلائد يأمنون بها في الناس ، فنهى الله عن ذلك أن ينزع من شجر الحرم .
وأخرج ابن جرير عن عكرمة في قوله { ولا الشهر الحرام } قال : هو ذو القعدة .
وأخرج ابن أبي حاتم عن زيد بن أسلم قال « كان رسول الله ص بالحديبية وأصحابه حين صدهم المشركون عن البيت ، وقد اشتد ذلك عليهم ، فمر بهم أناس من المشركين من أهل المشرق يريدون العمرة ، فقال أصحاب النبي صلى الله عليه وسلم نصد هؤلاء كما صدنا أصحابنا ، فأنزل الله { ولا يجرمنكم . . . . } الآية » .
وأخرج ابن جرير عن السدي قال : « أقبل الحطم بن هند البكري حتى أتى النبي صلى الله عليه وسلم ، فدعاه فقال : إلام تدعو؟ فأخبره ، وقد كان النبي صلى الله عليه وسلم قال لأصحابه يدخل اليوم عليكم رجل من ربيعة يتكلم بلسان شيطان ، فلما أخبره النبي صلى الله عليه وسلم قال : انظروا لعلي أسلم ولي من أشاوره ، فخرج من عنده ، فقال رسول الله صلى الله عليه وسلم : لقد دخل بوجه كافر وخرج بعقب غادر » ، فمر بسرح من سرح المدينة ، فساقه ثم أقبل من عام قابل حاجاً قد قلد وأهدى ، فأراد رسول الله صلى الله عليه وسلم أن يبعث إليه ، فنزلت هذه الآية حتى بلغ { ولا آمين البيت الحرام } فقال ناس من أصحابه : يا رسول الله خلِّ بيننا وبينه فإنه صاحبنا . قال : أنه قد قلد! قالوا : إنما هو شيء كنا نصنعه في الجاهلية ، فأبى عليهم ، فنزلت هذه الآية .
وأخرج ابن جرير وابن المنذر عن عكرمة قال : قدم الحطم بن هند البكري المدينة في عير له تحمل طعاماً ، فباعه ثم دخل على النبي صلى الله عليه وسلم فبايعه وأسلم ، فلما ولى خارجاً نظر اليه فقال لمن عنده « لقد دخل عليَّ بوجه فاجر وولى بقفا غادر ، فلما قدم اليمامة ارتد عن الإسلام ، وخرج في عير له تحمل الطعام في ذي القعدة يريد مكة ، فلما سمع به أصحاب النبي صلى الله عليه وسلم تهيأ للخروج اليه نفر من المهاجرين والأنصار ليقتطعوه في عيره ، فأنزل الله { يا أيها الذين آمنوا لا تحلوا شعائر الله } الآية . فانتهى القوم » .

وأخرج ابن جرير عن ابن زيد في قوله { ولا آمين البيت الحرام } قال : هذا يوم الفتح ، جاء ناس يؤمون البيت من المشركين يهلون بعمرة ، فقال المسلمون : يا رسول الله ، إنما هؤلاء مشركون ، فمثل هؤلاء فلن ندعهم إلا أن نغير عليهم ، فنزل القرآن { ولا آمين البيت الحرام } .
وأخرج عبد بن حميد عن مجاهد في قوله { ولا آمين البيت الحرام يبتغون فضلاً من ربهم ورضواناً } قال : يبتغون الأجر والتجارة حرم الله على كل أحد إخافتهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { يبتغون فضلاً من ربهم ورضواناً } قال : هي للمشركين يلتمسون فضل الله ورضواناً نماء يصلح لهم دنياهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : خمس آيات في كتاب الله رخصة وليست بعزمة { وإذا حللتم فاصطادوا } إن شاء اصطاد وإن شاء لم يصطد { فإذا قضيت الصلاة فانتشروا } [ الجمعة : 10 ] . { أو على سفر فعدة من أيام أخر } [ البقرة : 184 ] { فكلوا منها وأطعموا } [ الحج : 28 ] .
وأخرج ابن أبي حاتم عن عطاء قال : خمس آيات من كتاب الله رخصة وليست بعزيمة { فكلوا منها وأطعموا } [ الحج : 28 ] فمن شاء أكل ومن شاء لم يأكل { وإذا حللتم فاصطادوا } فمن شاء فعل ومن شاء لم يفعل { ومن كان مريضاً أو على سفر } [ البقرة : 184 ] فمن شاء صام ومن شاء أفطر { فكاتبوهم إن علمتم } [ النور : 33 ] إن شاء كاتب وإن شاء لم يفعل ، { فإذا قُضيت الصلاة فانتشروا } [ الجمعة : 10 ] ، إن شاء انتشر وإن شاء لم ينتشر .
وأخرج عبد بن حميد عن قتادة في قوله { ولا يجرمنكم شنآن قوم } قال : لا يحملنكم بغض قوم .
وأخرج عبد بن حميد عن الربيع بن أنس في قوله { ولا آمين البيت الحرام } قال : الذين يريدون الحج { يبتغون فضلاً من ربهم } قال : التجارة في الحج { ورضواناً } قال : الحج { ولا يجرمنكم شنآن قوم } قال : عداوة قوم { وتعاونوا على البر والتقوى } قال : البر . ما أمرت به ، والتقوى . ما نهيت عنه .
وأخرج أحمد وعبد بن حميد في هذه الآية والبخاري في تاريخه عن وابصة قال : أتيت رسول الله صلى الله عليه وسلم وأنا لا أريد أن أدع شيئاً من البر والإثم إلا سألته عنه ، فقال لي « يا وابصة أخبرك عما جئت تسأل عنه أم تسأل؟ قلت : يا رسول الله أخبرني! قال : جئت لتسأل عن البر والاثم ، ثم جمع أصابعه الثلاث فجعل ينكت بها في صدري ، ويقول : يا وابصة استفت قلبك ، استفت نفسك ، البر : ما اطمأن اليه القلب واطمأنت اليه النفس ، والإثم : ما حاك في القلب وتردد في الصدر وإن أفتاك الناس وأفتوك » .

وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب ومسلم والترمذي والحاكم والبيهقي في الشعب عن النوّاس بن سمعان قال : سئل رسول الله صلى الله عليه وسلم عن البر والإثم ، فقال « ما حاك في نفسك فدعه قال : فما الإيمان؟ قال : من ساءته سيئته وسرته حسنته فهو مؤمن » .
وأخرج عبد بن حميد عن عبد الله بن مسعود قال : الإثم حوّاز القلوب .
وأخرج البيهقي عن ابن مسعود قال : الاثم حوّاز القلوب ، فإذا حز في قلب أحدكم شيء فليدعه .
وأخرج البيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « الإثم حوّاز القلوب ، وما من نظرة إلا وللشيطان فيها مطمع » .
وأخرج أحمد والبيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم « ما من رجل ينعش لسانه حقاً يعمل به إلا أجرى عليه أجره إلى يوم القيامة ، ثم بوَّأه الله ثوابه يوم القيامة » .
وأخرج البيهقي عن ابن عباس ، أن رسول الله صلى الله عليه وسلم قال : « أن داود عليه السلام قال فيما يخاطب ربه عز وجل : يا رب ، أي عبادك أحب إليك أحبه بحبك؟ قال : يا داود أحب عبادي إليّ نقي القلب ، نقي الكفين ، لا يأتي إلى أحد سوءاً ، ولا يمشي بالنميمة ، تزول الجبال ولا يزول ، أحبني وأحب من يحبني ، وحببني إلى عبادي ، قال : يا رب إنك لتعلم إني أحبك وأحب من يحبك ، فكيف أحببك إلى عبادك؟! قال : ذكرهم بآلائي وبلائي ونعمائي ، يا داود إنه ليس من عبد يعين مظلوماً ، أو يمشي معه في مظلمته ، إلا أُثَبِّتُ قدميه يوم تزل الأقدام » .
وأخرج أحمد عن أبي الدرداء عن النبي صلى الله عليه وسلم قال « من رد عن عرض أخيه رد الله عن وجهه النار يوم القيامة » .
وأخرج ابن ماجة عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « من أعان على قتل مؤمن ولو بشطر كلمة ، لقي الله مكتوب بين عينيه آيس من رحمة الله » .
وأخرج الطبراني في الأوسط والحاكم عن ابن عباس ، أن رسول الله صلى الله عليه وسلم قال : « من أعان ظالماً بباطل ليدحض به حقاً فقد برئ من ذمة الله ورسوله » .
وأخرج الحاكم وصححه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من أعان على خصومة بغير حق كان في سخط الله حتى ينزع » .
وأخرج البخاري في تاريخه والطبراني والبيهقي في شعب الإيمان عن أوس بن شرحبيل قال : قال رسول الله صلى الله عليه وسلم « من مشى مع ظالم ليعينه وهو يعلم أنه ظالم فقد خرج من الإسلام » .

وأخرج البيهقي في شعب الإيمان عن ابن عمر ، سمعت رسول الله صلى الله عليه وسلم يقول : « من حالت شفاعته دون حد من حدود الله فقد ضادّ الله في أمره ، ومن مات وعليه دين فليس بالدينار والدرهم ولكنها الحسنات والسيئات ، ومن خاصم في باطل وهو يعلمه لم يزل في سخط الله حتى ينزع ، ومن قال في مؤمن ما ليس فيه أسكنه الله ردغة الخبال حتى يخرج مما قال » .
وأخرج البيهقي من طريق فسيلة . أنها سمعت أباها وهو واثلة بن الأسقع يقول : « سألت رسول الله صلى الله عليه وسلم أمن المعصية أن يحب الرجل قومه؟ قال » لا ، ولكن من المعصية أن يعين الرجل قومه على الظلم « » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من مشى مع قوم يرى أنه شاهد وليس بشاهد فهو شاهد زور ، ومن أعان على خصومة بغير علم كان في سخط الله حتى ينزع ، وقتال المسلم كفر ، وسبابه فسوق » .
وأخرج الحاكم وصححه والبيهقي عن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال : قال رسول الله صلى الله عليه وسلم « من أعان قوماً على ظلم فهو كالبعير المتردي ، فهو ينزع بذنبه » . ولفظ الحاكم : « مثل الذي يعين قومه على غير الحق كمثل البعير يتردى ، فهو يمد بذنبه » .


المائدة - تفسير الدرر المنثور

حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلَّا مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَنْ تَسْتَقْسِمُوا بِالْأَزْلَامِ ذَلِكُمْ فِسْقٌ الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُوا مِنْ دِينِكُمْ فَلَا تَخْشَوْهُمْ وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْإِسْلَامَ دِينًا فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِإِثْمٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (3)

أخرج ابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه عن أبي أمامة قال : بعثني رسول الله صلى الله عليه وسلم إلى قومي أدعوهم إلى الله ورسوله وأعرض عليهم شعائر الإسلام ، فأتيتهم فبينما نحن كذلك إذ جاؤوا بقصعة دم واجتمعوا عليها يأكلونها ، قالوا : هلم يا صدي فكل . قلت : ويحكم . . . ! إنما أتيتكم من عند من يحرِّم هذا عليكم ، وأنزل الله عليه . قالوا : وما ذاك؟ قال : فتلوت عليهم هذه الآية { حرمت عليكم الميتة والدم ولحم الخنزير . . . } الآية .
وأخرج عبد الرزاق في المصنف عن قتادة قال : إذا أكل لحم الخنزير عرضت عليه التوبة ، فإن تاب وإلا قتل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { وما أهل لغير الله به } قال : ما أهل للطواغيت به { والمنخنقة } قال : التي تخنق فتموت { والموقوذة } التي تضرب بالخشبة فتموت { والمتردية } قال : التي تتردى من الجبل فتموت { والنطيحة } قال : الشاة التي تنطح الشاة { وما أكل السبع } يقول : ما أخذ السبع { إلا ما ذكيتم } يقول : ما ذبحتم من ذلك وبه روح فكلوه { وما ذبح على النصب } قال : النصب . إنصاب ، كانوا يذبحون ويهلون عليها { وأن تستقسموا بالأزلام } قال : هي القداح كانوا يستقسمون بها في الأمور { ذلكم فسق } يعني من أكل من ذلك كله فهو فسق .
وأخرج الطستي في مسائله عن ابن عباس ان نافع بن الأزرق قال له : أخبرني عن قوله تعالى { والمنخنقة } قال : كانت العرب تخنق الشاة ، فإذا ماتت أكلوا لحمها . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت امرئ القيس وهو يقول :
يغط غطيط البكر شد خناقه ... ليقتلني والمرء ليس بقتال
قال : أخبرني عن قوله { والموقوذة } قال : التي تضرب بالخشب حتى تموت . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر يقول :
يلوينني دين النهار واقتضي ... ديني إذا وقذ النعاس الرقدا
قال : أخبرني عن قوله { الأنصاب } قال : الأنصاب . الحجارة التي كانت العرب تعبدها من دون الله وتذبح لها . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت نابغة بني ذبيان وهو يقول :
فلا لعمر الذي مسحت كعبته ... وما هريق على الأنصاب من جسد
قال : أخبرني عن قوله { وإن تستقسموا بالأزلام } قال : الأزلام . القداح كانوا يستقسمون الأمور بها ، مكتوب على أحدهما أمرني ربي ، وعلى الآخر نهاني ربّي ، فإذا أرادوا أمراً أتوا بيت أصنامهم ، ثم غطوا على القداح بثوب فأيهما خرج عملوا به . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الحطيئة وهو يقول :
لا يزجر الطير إن مرت به سنحاً ... ولا يفاض على قدح بأزلام
وأخرج البخاري ومسلم عن عدي بن حاتم قال : قلت يا رسول الله ، إني أرمي بالمعراض الصيد فأصيب ، فقال :

« إذا رميت بالمعراض فخزق فكله ، وإن أصابه بعرضه فإنما هو وقيذ فلا تأكله » .
وأخرج ابن أبي حاتم عن ابن عباس قال : الرادة التي تتردى في البئر ، والمتردية التي تتردى من الجبل .
وأخرج عن أبي ميسرة أنه كان يقرأ « والمنطوحة » .
وأخرج ابن جرير عن ابن عباس أنه قرأ « وأكيل السبع » .
وأخرج ابن جرير عن علي قال : إذا أدركت ذكاة الموقوذة والمتردية والنطيحة ، وهي تحرك يداً أو رجلا فكلها .
وأخرج الحاكم وصححه عن ابن عباس عن النبي صلى الله عليه وسلم قال : « لا تأكل الشريطة فإنها ذبيحة الشيطان » قال ابن المبارك : هي أن تخرج الروح منه بشرط من غير قطع حلقوم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وما ذبح على النصب } قال : كانت حجارة حول الكعبة يذبح عليها أهل الجاهلية ويبدلونها بحجارة : إذا شاؤوا أعجب اليهم منها .
وأخرج عبد بن حميد عن مجاهد في قوله { وأن تستقسموا بالأزلام } قال : سهام العرب وكعاب فارس التي يتقامرون بها .
وأخرج عبد بن حميد عن مجاهد قال { الأزلام } القداح ، يضربون بها لكل سفر وغزو وتجارة .
وأخرج ابن جرير عن سعيد بن جبير في قوله { وأن تستقسموا بالأزلام } قال : القداح ، كانوا إذا أرادوا أن يخرجوا في سفر جعلوا قداحاً للخروج وللجلوس ، فإن وقع الخروج خرجوا ، وإن وقع الجلوس جلسوا .
وأخرج ابن جرير عن سعيد بن جبير في قوله { وأن تستقسموا بالأزلام } قال : حصى بيض كانوا يضربون بها .
وأخرج عبد بن حميد وابن جرير عن الحسن في الآية قال : كانوا إذا أرادوا أمراً أو سفراً يعمدون إلى قداح ثلاثة ، على واحد منها مكتوب أمرني ، وعلى الآخر إنهني ، ويتركون الآخر محللاً ، بينهما عليه شيء ، ثم يجيلونها ، فإن خرج الذي عليه مرني مضوا لأمرهم ، وإن خرج الذي عليه إنهني كفوا ، وإن خرج الذي ليس عليه شيء أعادوها .
وأخرج الطبراني وابن مردويه عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « لن يلج الدرجات العلى من تكهَّن ، أو استقسم ، أو رجع من سفر تطيراً » .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { اليوم يئس الذين كفروا من دينكم } قال : يئسوا أن ترجعوا إلى دينهم أبداً .
وأخرج البيهقي في شعب الإيمان عن ابن عباس في قوله { اليوم يئس الذين كفروا من دينكم } يقول : يئس أهل مكة أن ترجعوا إلى دينهم ، عبادة الاوثان أبداً { فلا تخشوهم } في اتباع محمد { واخشونِ } في عبادة الأوثان وتكذيب محمد ، فلما كان واقفاً بعرفات نزل عليه جبريل وهو رافع يده والمسلمون يدعون الله { اليوم أكملت لكم دينكم } يقول : حلالكم وحرامكم ، فلم ينزل بعد هذا حلال ولا حرام { وأتممت عليكم نعمتي } قال : منتي فلم يحج معكم مشرك { ورضيت } يقول : واخترت { لكم الإسلام ديناً } مكث رسول الله صلى الله عليه وسلم بعد نزول هذه الآية إحدى وثمانين يوماً ، ثم قبضه الله إليه .

وأخرج عبد بن حميد عن مجاهد في قوله { اليوم يئس الذين كفروا من دينكم . . . اليوم أكملت لكم دينكم } قال : هذا حين فعلت .
وأخرج ابن جرير عن ابن جريج في قوله { فلا تخشوهم واخشون } قال : فلا تخشوهم أي يظهروا عليكم .
وأخرج مسلم عن جابر ، أن رسول الله صلى الله عليه وسلم قال : « إن الشيطان قد يئس أن يعبده المصلون في جزيرة العرب ، ولكن في التحريش بينهم » .
وأخرج البيهقي في الشعب عن أبي هريرة وأبي سعيد قال : قال رسول الله صلى الله عليه وسلم « إن الشيطان قد أيس أن بعبد بأرضكم هذه ، ولكنه راض منكم بما تحقرون » .
وأخرج البيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إن الشيطان قد يئس أن تعبد الأصنام بأرض العرب ، ولكن سيرضى منكم بدون ذلك بالمحقرات ، وهي الموبقات يوم القيامة ، فاتقوا المظالم ما استطعتم » .
أخرج ابن جرير وابن المنذر عن ابن عباس قال : أخبر الله نبيه والمؤمنين أنه قد أكمل لهم الإيمان ، فلا تحتاجون إلى زيادة أبداً ، وقد أتمه فلا ينقص أبداً ، وقد رضيه فلا يسخطه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { اليوم أكملت لكم دينكم } قال : أخلص الله لهم دينهم ، ونفى المشركين عن البيت ، قال : وبلغنا أنها أنزلت يوم عرفة ، ووافقت يوم جمعة .
وأخرج ابن جرير عن قتادة في قوله { اليوم أكملت لكم دينكم } قال : ذكر لنا أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم يوم عرفة ، يوم جمعة حين نفى الله المشركين عن المسجد الحرام ، وأخلص للمسلمين حجهم .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : كان المشركون والمسلمون يحجون جميعاً ، فلما نزلت براءة فنفي المشركون عن البيت الحرام ، وحج المسلمون لا يشاركهم في البيت الحرام أحد من المشركين ، فكان ذلك من تمام النعمة ، وهو قوله { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي } .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير في قوله { اليوم أكملت لكم دينكم } قال : تمام الحج ، ونفي المشركين عن البيت .
وأخرج ابن جرير وابن المنذر عن الشعبي قال : نزلت هذه الآية { اليوم أكملت لكم دينكم } على رسول الله صلى الله عليه وسلم وهو واقف بعرفات ، وقد أطاف به الناس ، وتهدمت منار الجاهلية ومناسكهم ، واضمحل الشرك ، ولم يطف بالبيت عريان ، ولم يحج معه في ذلك العام مشرك ، فأنزل الله { اليوم أكملت لكم دينكم } .

وأخرج عبد بن حميد عن الشعبي قال : نزل على النبي صلى الله عليه وسلم هذه الآية وهو بعرفة { اليوم أكملت لكم دينكم } وكان إذا أعجبته آيات جعلهن صدر السورة ، قال : « وكان جبريل يعلم كيف ينسك » .
وأخرج الحميدي وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن حبان والبيهقي في سننه عن طارق بن شهاب قال « قالت اليهود لعمر : إنكم تقرأون آية في كتابكم ، لو علينا معشر اليهود نزلت لاتّخذنا ذلك اليوم عيداً . قال : وأي آية؟ قالوا { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي } قال عمر : والله إني لأعلم اليوم الذي نزلت على رسول الله صلى الله عليه وسلم فيه ، والساعة التي نزلت فيها ، نزلت على رسول الله صلى الله عليه وسلم عشية عرفة ، في يوم جمعة » .
وأخرج اسحاق بن راهويه في مسنده وعبد بن حميد عن أبي العالية قال : كانوا عند عمر فذكروا هذه الآية ، فقال رجل من أهل الكتاب : لو علمنا أي يوم نزلت هذه الآية لاتخذناه عيداً . فقال عمر : الحمد لله الذي جعله لنا عيداً ، واليوم الثاني نزلت يوم عرفة ، واليوم الثاني يوم النحر ، فأكمل لنا الأمر ، فعلمنا أن الأمر بعد ذلك في انتقاص .
وأخرج ابن أبي شيبة وابن جرير « عن عنترة قال : لما نزلت { اليوم أكملت لكم دينكم } وذلك يوم الحج الأكبر بكى عمر ، فقال له النبي صلى الله عليه وسلم » ما يبكيك؟! قال : أبكاني أنا كنا في زيادة من ديننا ، فأما إذ كمل فإنه لا يكمل شيء قط إلا نقص . فقال : صدقت « » .
وأخرج ابن جرير عن قبيصة بن أبي ذؤيب قال : قال كعب : لو أن غير هذه الأمة نزلت عليهم هذه الآية لنظروا اليوم الذي أنزلت فيه عليهم فاتخذوه عيداً يجتمعون فيه ، فقال عمر : وأي آية يا كعب؟ فقال { اليوم أكملت لكم دينكم } فقال عمر : لقد علمت اليوم الذي أنزلت ، والمكان الذي نزلت فيه ، نزلت في يوم جمعة ، ويوم عرفة ، وكلاهما بحمد الله لنا عيد .
وأخرج الطيالسي وعبد بن حميد والترمذي وحسنه وابن جرير والطبراني والبيهقي في الدلائل عن ابن عباس أنه قرأ هذه الآية { اليوم أكملت لكم دينكم } فقال يهودي : لو نزلت هذه الآية علينا لاتخذنا يومها عيداً . فقال ابن عباس : فإنها نزلت في يوم عيدين اثنين : في يوم جمعة ، يوم عرفة .
وأخرج ابن جرير ، عن عيسى بن حارثة الأنصاري ، قال : كنا جلوساً في الديوان فقال لنا نصراني : يا أهل الإسلام ، لقد أنزلت عليكم آية لو أنزلت علينا لاتخذنا ذلك اليوم وتلك الساعة عيداً ، ما بقي منا اثنان { اليوم أكملت لكم دينكم } فلم يجبه أحد منا ، فلقيت محمد بن كعب القرظي فسألته عن ذلك ، فقال : ألا رددتم عليه؟ فقال : قال عمر بن الخطاب : أنزلت على النبي صلى الله عليه وسلم وهو واقف على الجبل يوم عرفة ، فلا يزال ذلك اليوم عيداً للمسلمين ما بقي منهم أحد .

وأخرج ابن جرير عن داود قال : قلت لعامر الشعبي ان اليهود تقول كيف لم تحفظ العرب هذا اليوم الذي أكمل الله لها دينها فيه؟ فقال عامر : أو ما حفظته؟ . قلت له : فأي يوم هو؟ قال : يوم عرفة ، أنزل الله في يوم عرفة .
وأخرج ابن جرير وابن مردويه عن علي قال : أنزلت هذه الآية على رسول الله صلى الله عليه وسلم وهو قائم عشية عرفة { اليوم أكملت لكم دينكم } .
وأخرج ابن جرير والطبراني عن عمرو بن قيس السكوني . أنه سمع معاوية بن أبي سفيان على المنبر ينزع بهذه الآية { اليوم أكملت لكم دينكم } حتى ختمها . فقال : نزلت في يوم عرفة في يوم جمعة .
وأخرج البزار والطبراني وابن مردويه عن سمرة قال : نزلت هذه الآية { اليوم أكملت لكم دينكم } على رسول الله صلى الله عليه وسلم ، وهو بعرفة واقف يوم الجمعة .
وأخرج البزار بسند صحيح عن ابن عباس قال : نزلت هذه الآية على رسول الله صلى الله عليه وسلم وهو بعرفة { اليوم أكملت لكم دينكم } .
وأخرج ابن جرير بسند ضعيف عن ابن عباس قال : ولد نبيكم يوم الاثنين ، ونبأ يوم الاثنين ، وخرج من مكة يوم الاثنين ، ودخل المدينة يوم الاثنين ، وفتح مكة يوم الاثنين ، وأنزلت سورة المائدة يوم الاثنين { اليوم أكملت لكم دينكم } وتوفي يوم الاثنين .
وأخرج ابن مردويه وابن عساكر بسند ضعيف عن أبي سعيد الخدري قال « لما نصب رسول الله صلى الله عليه وسلم علياً يوم غدير خم فنادى له بالولاية ، هبط جبريل عليه بهذه الآية { اليوم أكملت لكم دينكم } » .
وأخرج ابن مردويه والخطيب وابن عساكر بسند ضعيف عن أبي هريرة قال : « لما كان يوم غدير خم وهو يوم ثماني عشر من ذي الحجة ، قال النبي صلى الله عليه وسلم : » من كنت مولاه فعلي مولاه . فأنزل الله { اليوم أكملت لكم دينكم } « » .
وأخرج ابن جرير عن السدي في قوله { اليوم أكملت لكم دينكم } قال : هذا نزل يوم عرفة ، فلم ينزل بعدها حرام ولا حلال ، ورجع رسول الله صلى الله عليه وسلم فمات ، فقالت أسماء بنت عميس : حججت مع رسول الله صلى الله عليه وسلم تلك الحجة ، فبينما نحن نسير إذ تجلى له جبريل على الراحلة ، فلم تطق الراحلة من ثقل ما عليها من القرآن فبركت ، فأتيته فسجيت عليه برداً كان عليّ « .
وأخرج ابن جرير عن ابن جريج قال : مكث النبي صلى الله عليه وسلم بعد ما نزلت هذه الآية احدى وثمانين ليلة قوله { اليوم أكملت لكم دينكم } .

أما قوله تعالى : { ورضيت لكم الإسلام ديناً } .
أخرج ابن جرير عن قتادة قال « ذكر لنا أنه يمثل لأهل كل دين دينهم يوم القيامة ، فأما الإيمان فيبشر أصحابه وأهله ويعدهم إلى الخير حتى يجيء الإسلام فيقول : رب أنت السلام وأنا الإسلام ، فيقول : إياك اليوم أقبل وبك اليوم أجزي » .
وأخرج أحمد عن علقمة بن عبدالله المزني قال : حدثني رجل قال : كنت في مجلس عمر بن الخطاب فقال عمر لرجل من القوم : كيف سمعت رسول الله صلى الله عليه وسلم ينعت الإسلام؟ قال : سمعت رسول الله صلى الله عليه وسلم يقول « إن الإسلام بدأ جذعاً ، ثم ثنياً ، ثم رباعياً ، ثم سدسياً ، ثم بازلاً » قال عمر : فما بعد البزول إلا النقصان .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فمن اضطر } يعني إلى ما حرم مما سمي في صدر هذه السورة { في مخمصة } يعني مجاعة { غير متجانف لإثم } يقول : غير معتدٍ لإثم .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { في مخمصة } قال : في مجاعة وجهد . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الاعشى وهو يقول :
تبيتون في المشتى ملاء بطونكم ... وجاراتكم غرتي يبتن خمائصا
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { فمن اضطر في مخمصة غير متجانف لإثم } قال : في مجاعة غير متعرض لإثم .
وأخرج ابن جرير عن مجاهد في الآية قال : رخص للمضطر إذا كان غير متعمد لإثم أن يأكله من جهد ، فمن بغى ، أو عدا ، أو خرج في معصية الله ، فإنه محرم عليه أن يأكله .
وأخرج أحمد والحاكم وصححه « عن أبي واقد الليثي أنهم قالوا » يا رسول الله ، إنا بأرض تصيبنا بها المخمصة فمتى تحل لنا الميتة؟ قال : إذا لم تصطبحوا ، ولم تغتبقوا ، ولم تحتفئوا بقلاً ، فشأنكم بها « » .
وأخرج ابن سعد وأبو داود عن الفجيع العامري . أنه قال « يا رسول الله ، ما يحل لنا من الميتة؟ فقال : ما طعامكم؟ قلنا : نغتبق ونصطبح . قال عقبة : قدح غدوة ، وقدح عشية . قال : ذاك . وأبى الجوع ، وأحل لهم الميتة على هذه الحال » وأخرج الحاكم وصححه عن سمرة بن جندب ، أن النبي صلى الله عليه وسلم قال « إذا رويت أهلك من اللبن غبوقاً فاجتنب ما نهى الله عنه من ميتة » .

يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُمْ مِنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللَّهُ فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (4)

أخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه ، والبيهقي في سننه عن أبي رافع قال : « جاء جبريل إلى النبي صلى الله عليه وسلم فاستأذن عليه فأذن له ، فأبطأ فأخذ رداءه فخرج ، فقال : قد أذنا لك! قال : أجل ، ولكنا لا ندخل بيتاً فيه كلب ولا صورة ، فنظروا فإذا في بعض بيوتهم جرو . قال أبو رافع : فأمرني أن أقتل كل كلب بالمدينة ففعلت ، وجاء الناس فقالوا : يا رسول الله ، ماذا يحل لنا من هذه الأمة التي أمرت بقتلها؟ فسكت النبي صلى الله عليه وسلم فأنزل الله { يسئلونك ماذا أحل لهم قل أحل لكم الطيبات وما علمتم من الجوراح مكلبين } فقال رسول الله صلى الله عليه وسلم : إذا أرسل الرجل كلبه ، وذكر اسم الله فأمسك عليه ، فليأكل مالم يأكل » .
وأخرج ابن جرير عن عكرمة . أن النبي صلى الله عليه وسلم بعث أبا رافع في قتل الكلاب ، فقتل حتى بلغ العوالي ، فدخل عاصم بن عدي ، وسعد بن خيثمة ، وعويم بن ساعدة ، فقالوا : ماذا أحل لنا يا رسول الله؟ فنزلت { يسئلونك ماذا أحل لهم . . } الآية .
وأخرج ابن جرير عن محمد بن كعب القرظي قال « لما أمر النبي صلى الله عليه وسلم بقتل الكلاب قالوا : يا رسول الله ، ماذا أحل لنا من هذه الأمة؟ فنزلت { يسئلونك ماذا أحل لهم . . } الآية » .
وأخرج ابن أبي حاتم عن سعيد بن جبير أن عدي بن حاتم وزيد بن المهلهل الطائيين سألا رسول الله صلى الله عليه وسلم فقالا : « يا رسول الله ، قد حرم الله الميتة . فماذا يحل لنا؟ فنزلت { يسئلونك ماذا أحل لهم قل أحل لكم الطيبات } » .
وأخرج عبد بن حميد وابن جرير عن عامر . أن عدي بن حاتم الطائي أتى رسول الله صلى الله عليه وسلم فسأله عن صيد الكلاب ، فلم يدرِ ما يقول له حتى أنزل الله عليه هذه الآية في المائدة { تعلمونهن مما علمكم الله } .
وأخرج ابن جرير عن عروة بن الزبير عمن حدثه ، « أن رجلاً من الأعراب أتى النبي صلى الله عليه وسلم يستفتيه في الذي حرم الله عليه والذي أحل له ، فقال له النبي صلى الله عليه وسلم : » يحل لك الطيبات ، ويحرم عليك الخبائث ، إلا أن تفتقر إلى طعام لك فتأكل منه حتى تستغني عنه . فقال الرجل : وما فقري الذي يحل لي ، وما غناي الذي يغنيني عن ذلك؟ قال النبي صلى الله عليه وسلم : إذا كنت ترجو نتاجاً فتبلغ من لحوم ماشيتك إلى نتاجك ، أو كنت ترجو غنى تطلبه فتبلغ من ذلك شيئاً ، فاطعم أهلك ما بدا لك حتى تستغني عنه . فقال الأعرابي : ما غناي الذي أدعه إذا وجدته؟ فقال النبي صلى الله عليه وسلم : إذا أرويت أهلك غبوقاً من الليل فاجتنب ماحرم الله عليك من طعام ، وأما مالك فإنه ميسور كله ليس فيه حرام « » .

وأخرج الطبراني عن صفوان بن أمية ، أن عرفطة بن نهيك التميمي قال : « يا رسول الله ، إني وأهل بيتي يرزقون من هذا الصيد ولنا فيه قسم وبركة ، وهو مشغلة عن ذكر الله وعن الصلاة في جماعة ، وبنا اليه حاجة ، أفتحله أم أحرمه؟ قال : أحله ، لأن الله قد أحله نعم العمل ، والله أولى بالعذر ، قد كانت قبلي لله رسل كلهم يصطادون ويطلبون الصيد ، ويكفيك من الصلاة في جماعة إذا غبت غبت عنها في طلب الرزق حبك الجماعة وأهلها ، وحبك ذكر الله وأهله ، وابتغ على نفسك وعيالك حلالاً ، فإن في ذلك جهاد في سبيل الله ، واعلم أن عون الله في صالح التجار » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { وما علمتم من الجوارح مكلبين } قال : هي الكلاب المعلمة ، والبازي يعلم الصيد ، والجوارح يعني : الكلاب ، والفهود ، والصقور ، وأشباهها { والمكلبين } الضواري { فكلوا مما أمسكن عليكم } يقول : كلوا مما قتلن ، فإن قتل وأكل فلا تأكل { واذكروا اسم الله عليه } يقول : إذا أرسلت جوارحك فقل بسم الله ، وإن نسيت فلا حرج .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { من الجوارح مكلبين } قال : الطير ، والكلاب .
وأخرج عبد بن حميد عن قتادة في قوله { من الجوارح مكلبين } قال : يكالبن الصيد { فكلوا مما أمسكن عليكم } قال : إذا أرسلت كلبك أو طائرك أو سهمك فذكرت اسم الله فأمسك أو قتل فكل .
وأخرج ابن أبي حاتم عن ابن عباس : في المسلم يأخذ كلب المجوسي المعلم ، أو بازه ، أو صقره ، مما علمه المجوسي ، فيرسله فيأخذه . قال : لا يأكله وإن سميت؛ لأنه من تعليم المجوسي ، وإنما قال { تعلمونهن مما علمكم الله } .
وأخرج ابن جرير عن الحسن في قوله { وما علمتم من الجوارح } قال : كُلّ ما { تعلمونهن مما علمكم الله } قال : تعلمونهن من الطلب كما علمكم الله .
وأخرج ابن جرير عن ابن عباس قال : إنما المعلم من الكلاب أن يمسك صيده فلا يأكل ، كل منه حتى يأتيه صاحبه .
وأخرج ابن جرير عن ابن عباس قال : إذا أكل الكلب فلا تأكل ، فإنما أمسك على نفسه .
وأخرج ابن جرير « عن عدي بن حاتم قال : سألت رسول الله صلى الله عليه وسلم عن صيد البازي . قال : » ما أمسك عليك فكل « » .
وأخرج البخاري ومسلم « عن عدي بن حاتم قال » قلت : يا رسول الله ، إني أرسل الكلاب المعلمة واذكر اسم الله؟ فقال : إذا أرسلت كلبك المعلم وذكرت اسم الله فكل ما أمسكن عليك . قلت : وإن قتلن؟ قال : وإن قتلن ما لم يشركها كلب ليس منها ، فإنك إنما سميت على كلبك ولم تسمِّ على غيره « » .

وأخرج ابن أبي حاتم « عن عدي بن حاتم قال : قلت » يا رسول الله ، إنا قوم نصيد بالكلاب والبزاة ، فما يحل لنا منها؟ قال : يحل لكم { ما علمتم من الجوارح مكلبين تعلمونهن مما علمكم الله فكلوا مما أمسكن عليكم واذكروا اسم الله عليه } ثم قال : ما أرسلت من كلب وذكرت اسم الله فكل ما أمسك عليك . قلت : وإن قتل؟ قال : وإن قتل ، مالم يأكل هو الذي أمسك . قلت : إنا قوم نرمي ، فما يحل لنا؟ قال : ما ذكرت اسم الله وخزقت فكل « » .
وأخرج عبد بن حميد عن علي بن الحكم أن نافع بن الأزرق سأل ابن عباس فقال : أرأيت إذا أرسلت كلبي وسميت فقتل الصيد ، آكله؟ قال : نعم . قال نافع : يقول الله { إلا ما ذكيتم } تقول أنت : وإن قتل! قال : ويحك يا ابن الأزرق . . . ! أرأيت لو أمسك على سنور فأدركت ذكاته ، أكان يكون على يأس؟ والله إني لأعلم في أي كلاب نزلت : في كلاب نبهان من طي ، ويحك يا ابن الأزرق . . . ! ليكونن لك نبأ .
وأخرج عبد بن حميد عن مكحول قال : قال رسول الله صلى الله عليه وسلم « ما أمسك عليك الذي ليس بمكلب فأدركت ذكاته فكل ، وإن لم تدرك ذكاته فلا تأكل » .
وأخرج عبد بن حميد عن ابن عباس قال : إذا أكل الكلب فلا تأكل ، وإذا أكل الصقر فكل؛ لأن الكلب تستطيع أن تضربه ، والصقر لا تستطيع .
وأخرج عبد بن حميد عن عروة أنه سئل عن الغراب ، أمن الطيبات هو؟ قال : من أين يكون من الطيبات ، وسماه رسول الله صلى الله عليه وسلم فاسقاً؟! .

الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ إِذَا آَتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلَا مُتَّخِذِي أَخْدَانٍ وَمَنْ يَكْفُرْ بِالْإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِي الْآَخِرَةِ مِنَ الْخَاسِرِينَ (5)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس والبيهقي في سننه عن ابن عباس في قوله { وطعام الذين أوتوا الكتاب } قال : ذبائحهم . وفي قوله { والمحصنات من الذين أوتوا الكتاب من قبلكم } قال : حل لكم { إذا آتيتموهن أجورهن } يعني مهورهن { محصنين } يعني تنكحوهن بالمهر والبينة { غير مسافحين } غير معلنين بالزنا { ولا متخذي أخدان } يعني يسررن بالزنا .
وأخرج عبد بن حميد عن مجاهد في قوله { وطعام الذين أوتوا الكتاب حل لكم } قال : ذبيحتهم .
وأخرج عبد الرزاق عن إبراهيم النخعي في قوله { وطعام الذين أوتوا الكتاب } قال : ذبائحهم .
وأخرج عبد بن حميد عن قتادة في قوله { والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم } قال : أحل الله لنا محصنتين : محصنة مؤمنة ، ومحصنة من أهل الكتاب ، نساؤنا عليهم حرام ، ونساؤهم لنا حلال .
وأخرج ابن جرير عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم « نتزوج نساء أهل الكتاب ولا يتزوّجون نساءنا » .
وأخرج عبد الرزاق وابن جرير عن عمر بن الخطاب قال : المسلم يتزوج النصرانية ، ولا يتزوّج النصراني المسلمة .
وأخرج ابن جرير عن ابن عباس في الآية قال : أحل لنا طعامهم ونساؤهم .
وأخرج الطبراني والحاكم وصححه عن ابن عباس قال : إنما أحلت ذبائح اليهود والنصارى من أجل أنهم آمنوا بالتوراة والإنجيل .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { والمحصنات من الذين أوتوا الكتاب من قبلكم } قال : من الحرائر .
وأخرج عبد بن حميد عن الضحاك في قوله { والمحصنات من الذين أوتوا الكتاب من قبلكم } قال : من العفائف .
وأخرج عبد الرزاق عن الشعبي في قوله { والمحصنات من الذين أوتوا الكتاب من قبلكم } قال : التي أحصنت فرجها واغتسلت من الجنابة .
وأخرج عبد الرزاق وابن المنذر عن جابر بن عبد الله . أنه سئل عن نكاح المسلم اليهودية والنصرانية ، فقال : تزوجناهن زمن الفتح ونحن لا نكاد نجد المسلمات كثيراً ، فلما رجعنا طلقناهن . قال : ونساؤهن لنا حل ، ونساؤنا عليهم حرام .
وأخرج عبد بن حميد عن ميمون بن مهران قال : سألت ابن عمر عن نساء أهل الكتاب ، فتلا عليّ هذه الآية { والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم } . { ولا تنكحوا المشركات } [ البقرة : 221 ] .
وأخرج ابن جرير عن الحسن . أنه سئل : أيتزوج الرجل المرأة من أهل الكتاب؟ قال : ما له ولأهل الكتاب وقد أكثر الله المسلمات! فإن كان لا بد فاعلاً فليعهد إليها حصاناً غير مسافحة . قال الرجل : وما المسافحة؟ قال : هي التي إذا ألمح اليها الرجل بعينه تبعته .
وأخرج عبد بن حميد عن قتادة في قوله { ولا متخذي أخدان } قال : ذو الخدن والخلية الواحدة .

قال : ذكر لنا أن رجالاً قالوا : كيف نتزوج نساءهم وهم على دين ونحن على دين؟ فأنزل الله { ومن يكفر بالإيمان فقد حبط عمله } قال : لا والله لا يقبل الله عملاً إلا بالإيمان .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { ومن يكفر بالإيمان فقد حبط عمله } قال : أخبر الله أن الإيمان هو العروة الوثقى ، وأنه لا يقبل عملاً إلا به ، ولا يحرم الجنة إلا على من تركه .
وأخرج ابن جرير عن ابن عباس قال « نهى رسول الله صلى الله عليه وسلم عن أصناف النساء إلا ما كان من المؤمنات المهاجرات ، وحرم كل ذات دين غير الإسلام » قال الله تعالى { ومن يكفر بالإيمان فقد حبط عمله } .


المائدة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلَاةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُوا بِرُءُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَيْنِ وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ (6)

أخرج ابن جرير وابن أبي حاتم والطبراني بسند ضعيف عن علقمة بن صفوان قال : كان رسول الله صلى الله عليه وسلم إذا أراق البول نكلمه فلا يكلمنا ، ونسلم عليه فلا يرد علينا حتى يأتي أهله فيتوضأ كوضوئه للصلاة ، فقلنا : يا رسول الله ، نكلمك فلا تكلمنا ، ونسلم عليك فلا ترد علينا! حتى نزلت آية الرخصة { يا أيها الذين أمنوا إذا قمتم إلى الصلاة . . . } الآية .
وأخرج مسلم وأبو داود والترمذي والنسائي عن بريدة قال « كان النبي صلى الله عليه وسلم يتوضأ عند كل صلاة ، فلما كان يوم الفتح توضأ ومسح على خفيه وصلى الصلوات بوضوء واحد ، فقال له عمر : يا رسول الله ، إنك فعلت شيئاً لم تكن تفعله! قال : إني عمداً فعلت يا عمر » .
وأخرج أبو داود والترمذي وابن عباس . « أن رسول الله صلى الله عليه وسلم خرج إلى الخلاء فقدم إليه طعام فقالوا : ألا نأتيك بوضوء؟ فقال : » إنما أمرت بالوضوء إذا قمت إلى الصلاة « » .
وأخرج أحمد وأبو داود وابن جرير وابن خزيمة وابن حبان والحاكم والبيهقي عن عبدالله بن حنظلة بن الغسيل « أن رسول الله صلى الله عليه وسلم أمر بالوضوء لكل صلاة طاهراً كان أوغير طاهر ، فلما شق ذلك على رسول الله صلى الله عليه وسلم أمر بالسواك عند كل صلاة ، ووضع عنه الوضوء إلا من حدث » .
وأخرج ابن جرير والنحاس في ناسخه عن علي أنه كان يتوضأ عند كل صلاة ، ويقرأ { يا أيها الذين أمنوا إذا قمتم إلى الصلاة . . . } الآية .
وأخرج البيهقي في سننه عن رفاعة بن رافع . « أن رسول الله صلى الله عليه وسلم قال للمسيء صلاته : » إنها لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمره الله ، يغسل وجهه ويديه إلى المرفقين ، ويمسح برأسه ورجليه إلى الكعبين « » .
وأخرج مالك والشافعي وعبد بن حميد وابن جرير وابن المنذر عن زيد بن أسلم والنحاس ، أن معنى هذه الآية { إذا قمتم إلى الصلاة . . . } الآية . إن ذلك إذا قمتم من المضاجع ، يعني النوم .
وأخرج ابن جرير عن السدي . مثله .
وأخرج ابن جرير عن السدي في قوله { يا أيها الذين آمنوا إذا قمتم إلى الصلاة } يقول : قمتم وأنتم على غير طهر .
وأخرج ابن أبي شيبة عن الحسن في قوله { فاغسلوا وجوهكم وأيديكم } قال : ذلك الغسل الدلك .
وأخرج الدارقطني والبيهقي في سننهما عن جابر بن عبدالله قال « كان رسول الله صلى الله عليه وسلم إذا توضأ أدار الماء على مرفقيه » .
وأخرج ابن أبي شيبة عن طلحة عن أبيه عن جده قال « رأيت النبي صلى الله عليه وسلم توضأ فمسح رأسه هكذا ، وأمرَّ حفص بيديه على رأسه حتى مسح قفاه » .

وأخرج ابن أبي شيبة عن المغيرة بن شعبة « أن النبي صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة » .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس عن ابن عباس انه قرأها { وأرجلكم } بالنصب ، يقول : رجعت إلى الغسل .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن علي أنه قرأ { وأرجلكم } قال : عاد إلى الغسل .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر والنحاس عن ابن مسعود . أنه قرأ { وامسحوا برؤوسكم وأرجلكم } بالنصب .
وأخرج ابن أبي شيبة عن عروة . أنه كان يقرأ { وأرجلكم } يقول : رجع الأمر إلى الغسل .
وأخرج عبد الرزاق والطبراني عن قتادة أن ابن مسعود قال : رجع قوله إلى غسل القدمين في قوله { وأرجلكم إلى الكعبين } .
وأخرج ابن جرير عن أبي عبد الرحمن قال : قرأ الحسن والحسين { وأرجلكم إلى الكعبين } فسمع علي ذلك وكان يقضي بين الناس فقال : أرجلكم هذا من المقدم والمؤخر في الكلام .
وأخرج سعيد بن منصور عن أنس أنه قرأ { وأرجلكم } .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وامسحوا برؤوسكم وأرجلكم } قال : هو المسح .
وأخرج عبد الرزاق وابن أبي شيبة وابن ماجة عن ابن عباس قال : أبى الناس إلا الغسل ، ولا أجد في كتاب الله إلا المسح .
وأخرج عبد الرزاق وابن جرير عن ابن عباس قال : الوضوء غسلتان ومسحتان .
وأخرج ابن أبي شيبة عن عكرمة . مثله .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس قال : افترض الله غسلتين ومسحتين ، ألا ترى أنه ذكر التيمم فجعل مكان الغسلتين مسحتين وترك المسحتين .
وأخرج ابن جرير وابن المنذر عن قتادة . مثله .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير عن أنس . أنه قيل له : إن الحجاج خطبنا فقال : اغسلوا وجوهكم وأيديكم ، وامسحوا برؤوسكم وأرجلكم ، وأنه ليس شيء من ابن آدم أقرب إلى الخبث من قدميه فاغسلوا بطونهما ، وظهورهما وعراقيبهما . فقال أنس : صدق الله وكذب الحجاج . قال الله { وامسحوا برؤوسكم وأرجلكم } وكان أنس إذا مسح قدميه بلهما .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير عن الشعبي قال : نزل جبريل بالمسح على القدمين ، ألا ترى أن التيمم أن يمسح ما كان غسلاً ويلقى ما كان مسحاً .
وأخرج عبد بن حميد عن الأعمش والنحاس عن الشعبي قال : نزل القرآن بالمسح وجرت السُّنة بالغسل .
وأخرج عبد بن حميد عن الأعمش قال : كانوا يقرؤونها { برؤوسكم وأرجلكم } بالخفض ، وكانوا يغسلون .
وأخرج سعيد بن منصور عن عبد الرحمن بن أبي ليلى قال : اجتمع أصحاب رسول الله صلى الله عليه وسلم على غسل القدمين .

وأخرج ابن أبي شيبة عن الحكم قال : « مضت السنة من رسول الله صلى الله عليه وسلم والمسلمين بغسل القدمين » .
وأخرج ابن جرير عن عطاء قال : لم أرَ أحداً يمسح القدمين .
وأخرج ابن جرير عن أنس قال : نزل القرآن بالمسح ، والسنة بالغسل .
وأخرج الطبراني في الأوسط عن البراء بن عازب « أن رسول الله صلى الله عليه وسلم لم يزل يمسح على الخفين قبل نزول المائدة وبعدها حتى قبضه الله عز وجل » .
وأخرج الطبراني في الأوسط عن ابن عباس أنه قال : ذكر المسح على القدمين عند عمر وسعد وعبدالله بن عمر فقال عمر : سعد أفقه منك . فقال عمر : يا سعد ، إنا لا ننكر أن رسول الله صلى الله عليه وسلم مسح ، ولكن هل مسح منذ أنزلت سورة المائدة؟ ، فإنها أحكمت كل شيء ، وكانت آخر سورة نزلت من القرآن إلا براءة . قال : فلم يتكلم أحد .
وأخرج أبو الحسن بن صخر في الهاشميات بسند ضعيف عن ابن عباس قال « نزل بها جبريل على ابن عمي صلى الله عليه وسلم { إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم } قال له : اجعلها بينهما .
وأخرج البخاري ومسلم والبيهقي واللفظ له عن جرير أنه بال ثم توضأ ومسح على الخفين ، قال : ما يمنعني أن أمسح وقد رأيت رسول الله صلى الله عليه وسلم مسح! قالوا : إنما كان ذلك قبل نزول المائدة . قال : ما أسلمت إلابعد نزول المائدة .
وأخرج عبد الرزاق وابن أبي شيبة عن جرير بن عبدالله قال » قدمت على رسول الله صلى الله عليه وسلم بعد نزول المائدة ، فرأيته يمسح على الخفين « .
وأخرج ابن عدي عن بلال قال : سمعت رسول الله صلى الله عليه وسلم يقول : » امسحوا على الخفين « .
وأخرج ابن جرير عن القاسم بن الفضل الحداني قال : قال أبو جعفر : من الكعبين فقال القوم : ههنا؟ فقال : هذا رأس الساق ، ولكن الكعبين هما عند المفصل .
أخرج عبد بن حميد عن قتادة في قوله { وإن كنتم جنباً فاطهروا } يقول : فاغتسلوا .
وأخرج ابن أبي شيبة عن ابن عمر قال » كنا عند رسول الله صلى الله عليه وسلم فأتاه رجل جيد الثياب ، طيب الريح ، حسن الوجه ، فقال : السلام عليك يا رسول الله . فقال : وعليك السلام . قال : أدنو منك؟ قال : نعم . فدنا حتى ألصق ركبته بركبة رسول الله صلى الله عليه وسلم وقال : يا رسول الله ، ما الإسلام؟ قال : تقيم الصلاة ، وتؤتي الزكاة ، وتصوم رمضان ، وتحج إلى بيت الله الحرام ، وتغتسل من الجنابة ، قال : صدقت . فقلنا : ما رأينا كاليوم قط رجلاً - والله - لكأنه يعلم رسول الله صلى الله عليه وسم؟! « .

وأخرج عبد بن حميد عن وهب الذماري قال : مكتوب في الزبور « من اغتسل من الجنابة فإنه عبدي حقاً ، ومن لم يغتسل من الجنابة فإنه عدوي حقاً » .
أما قوله تعالى : { وإن كنتم مرضى } الآية .
أخرج عبد بن حميد عن عطاء قال : « احتلم رجل على عهد رسول الله صلى الله عليه وسلم وهو مجذوم فغسلوه فمات ، فقال رسول الله صلى الله عليه وسلم » قتلوه قتلهم الله ، ضيعوه ضيعهم الله « » .
وأخرج عبد بن حميد عن ابن عباس . أنه كان يطوف بالبيت بعدما ذهب بصره ، وسمع قوماً يذكرون المجامعة والملامسة والرفث ولا يدرون معناه ، واحد أم شتى؟ فقال : « الله أنزل القرآن بلغة كل حي من أحياء العرب ، فما كان منه لا يستحي الناس من ذكره فقد عناه ، وما كان منه يستحي الناس فقد كناه ، والعرب يعرفون معناه ، لأن المجامعة والملامسة والرفث ووضع أصبعيه في أذنيه ، ثم قال : ألا هو النيك » .
وأخرج الطستي في مسائله عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { أو لامستم النساء } قال : أو جامعتم النساء ، وهذيل تقول اللمس باليد . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت لبيد بن ربيعة وهو يقول :
يلمس الاحلاس في منزله ... بيديه كاليهودي المصل
وقال الأعشى :
ودارعة صفراء بالطيب عندنا ... للمس الندى ما في يد الدرع منتق
وأخرج عبد بن حميد عن قتادة في قوله { فتيمموا صعيداً طيباً فامسحوا بوجوهكم وأيديكم منه } قال : إن أعياك الماء ، فلا يعييك الصعيد أن تضع فيه كفيك ثم تنفضهما فتمسح بهما يديك ووجهك ، لا تعدو ذلك لغسل جنابة ولا لوضوء صلاة ، ومن تيمم بالصعيد فصلى ثم قدر على الماء فعليه الغسل وقد مضت صلاته التي كان صلاها ، ومن كان معه ماء قليل وخشي على نفسه الظمأ فليتيمم الصعيد ، ويتبلغ بمائه ، فإنه كان يؤمر بذلك والله أعذر بالعذر .
وأخرج عبد بن حميد والبخاري ومسلم عن عائشة قالت : « سقطت قلادة لي بالبيداء ونحن داخلون المدينة ، فأناخ رسول الله صلى الله عليه وسلم وثنى رأسه في حجري راقداً ، وأقبل أبو بكر فلكزني لكزة شديدة ، وقال : حبست الناس في قلادة؟ فبي الموت لمكان رسول الله صلى الله عليه وسلم وقد أوجعني ، ثم إن النبي صلى الله عليه وسلم استيقظ وحضرت الصبح ، فالتمس الماء فلم يوجد ، فنزلت { يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم . . } الآية . فقال أسيد بن الحضير : لقد بارك الله فيكم يا آل أبي بكر » .
وأخرج عبد الرزاق وأحمد وعبد بن حميد وابن ماجة ، عن عمار بن ياسر « أن رسول الله صلى الله عليه وسلم عرس باولات الجيش ومعه عائشة ، فانقطع عقد لها من جزع ظفار ، فجلس ابتغاء عقدها ذلك حتى أضاء الفجر وليس مع الناس ماء ، فأنزل الله على رسول الله صلى الله عليه وسلم رخصة الطهر بالصعيد الطيب ، فقام المسلمون مع رسول الله صلى الله عليه وسلم فضربوا بأيديهم إلى المناكب ، من بطون أيديهم إلى الابط » .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { من حرج } قال : من ضيق .
وأخرج مالك ومسلم وابن جرير عن أبي هريرة . ان النبي صلى الله عليه وسلم قال : « إذا توضأ العبد المسلم فغسل وجهه ، خرج من وجهه كل خطيئة بطشتها يداه مع الماء ، أو مع آخر قطر الماء حتى يخرج نقياً من الذنوب » .
وأخرج ابن المبارك في الزهد وابن المنذر والبيهقي في شعب الإيمان من طريق محمد بن كعب القرظي عن عبد الله بن دارة عن حمران مولى عثمان ، عن عثمان بن عفان « سمعت رسول الله صلى الله عليه وسلم يقول : ما توضأ عبد فأسبغ وضوءه ، ثم قام إلى الصلاة ، إلا غفر له ما بينه وبين الصلاة الأخرى » قال محمد بن كعب القرظي : وكنت إذا سمعت الحديث عن رجل من أصحاب النبي صلى الله عليه وسلم التمسته في القرآن ، فالتمست هذا فوجدته { إنا فتحنا لك فتحاً مبيناً ليغفر لك الله ما تقدم من ذنبك وما تأخر ويتم نعمته عليك } [ البقرة : 221 ] فعرفت أن الله لم يتم عليه النعمة حتى غفر له ذنوبه ، ثم قرأت الآية التي في سورة المائدة { إذا قمتم إلى الصلاة فاغسلوا وجوهكم } حتى بلغ { ولكن يريد ليطهركم وليتم نعمته عليكم } فعرفت أن الله لم يتم النعمة عليهم حتى غفر لهم .
وأخرج ابن أبي شيبة من أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « إذا توضأ الرجل المسلم خرجت ذنوبه من سمعه وبصره ويديه ورجليه ، فإن جلس جلس مغفوراً له » .
وأخرج الطبراني في الأوسط بسند صحيح عن أبي أمامة الباهلي قال : قال رسول الله صلى الله عليه وسلم « إذا تمضمض أحدكم حط ما أصاب بفيه ، وإذا غسل وجهه حط ما أصاب بوجهه ، وإذا غسل يديه حط ما أصاب بيديه ، وإذا مسح رأسه تناثرت خطاياه من أصول الشعر ، وإذا غسل قدميه حط ما أصاب برجليه » .
وأخرج أحمد والطبراني بسند حسن عن أبي أمامة ، أن رسول الله صلى الله عليه وسلم قال « أيما رجل قام إلى وضوئه يريد الصلاة فغسل كفيه نزلت كل خطيئة من كفيه ، فإذا مضمض واستنشق واستنثر نزلت خطيئته من لسانه وشفتيه مع أوّل قطرة ، فإذا غسل وجهه نزلت كل خطيئة من سمعه وبصره مع أول قطرة ، وإذا غسل يديه إلى المرفقين ورجليه إلى الكعبين ، سلم من كل ذنب كهيئته يوم ولدته أمه ، فإذا قام إلى الصلاة رفع الله درجته ، وإن قعد قعد سالماً » .

وأخرج أحمد والطبراني عن أبي أمامة : سمعت رسول الله صلى الله عليه وسلم يقول : « من توضأ فأسبغ الوضوء غسل يديه ووجهه ، ومسح على رأسه وأذنيه ، ثم قام إلى الصلاة المفروضة ، غفر له ذلك اليوم ما مشت رجله ، وقبضت عليه يداه ، وسمعت إليه أذناه ، ونظرت إليه عيناه ، وحدث به نفسه من سوء » .
وأخرج الطبراني عن أبي أمامة . أن النبي صلى الله عليه وسلم قال « ما من مسلم يتوضأ فيغسل يديه ، ويمضمض فاه ، ويتوضأ كما أمر ، إلا حط عنه ما أصاب يومئذ ما نطق به فمه ، وما مس بيديه ، وما مشى إليه ، حتى أن الخطايا لتتحادر من أطرافه ، ثم هو إذا مشى إلى المسجد ، فرِجل تكتب حسنة ، وأخرى تمحو سيئة » .
وأخرج الطبراني عن ثعلبة بن عباد عن أبيه قال : قال رسول الله صلى الله عليه وسلم « ما من عبد يتوضأ فيحسن الوضوء ، فيغسل وجهه حتى يسيل الماء على ذقنه ، ثم يغسل ذراعيه حتى يسيل الماء على مرفقيه ، ثم يغسل رجليه حتى يسيل الماء من كعبيه ، ثم يقوم فيصلي ، إلا غفر الله ما سلف من ذنبه » .
وأخرج الطبراني في الأوسط بسند حسن ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما من مسلم يتوضأ للصلاة فيمضمض ، إلاّ خرج مع قطر الماء كل سيئة تكلم بها لسانه ، ولا يستنشق إلا خرج مع قطر الماء كل سيئة نظر إليها بهما ، ولا يغسل شيئاً من يديه إلاّ خرج مع قطر الماء كل سيئة مشى بهما إليها ، فإذا خرج إلى المسجد ، كتب له بكل خطوة خطاها حسنة ، ومحا بها عنه سيئة حتى يأتي مقامه » .
وأخرج ابن سعد وابن أبي شيبة عن عمرو بن عبسة قال : « قلت يا رسول الله ، أخبرني عن الوضوء ، فقال : ما منكم من رجل يقرب وضوءه فيتمضمض ويمج ، ثم يستنشق وينثر إلا جرت خطايا فيه وخياشيمه مع الماء ، ثم يغسل وجهه كما أمره الله إلا جرت خطايا وجهه من أطراف لحيته مع الماء ، ثم يغسل يديه إلى المرفقين ، إلا جرت خطايا يديه بين أطراف أنامله ، ثم يمسح رأسه كما أمره الله ، إلا جرت خطايا رأسه من أطراف شعره مع الماء ، ثم يغسل قدميه إلى الكعبين كما أمره الله ، إلا جرت خطايا قدميه من أطراف أصابعه مع الماء ، ثم يقوم فيحمد الله ويثني عليه بالذي هو له أهل ، ثم يركع ركعتين ، إلا انصرف من ذنوبه كهيئته يوم ولدته أمه » .

وأخرج عبد بن حميد وأبو الشيخ عن سعيد بن جبير في قوله { ويتم نعمته عليك } قال : تمام النعمة . دخول الجنة ، لم تتم نعمته على عبد لم يدخل الجنة .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري في الأدب ، والترمذي والطبراني والبيهقي في الأسماء والصفات ، والخطيب عن معاذ بن جبل قال « مر رسول الله صلى الله عليه وسلم على رجل وهو يقول : اللهم إني أسألك الصبر . فقال رسول الله صلى الله عليه وسلم : سألت البلاء فاسأله المعافاة . ومر على رجل وهو يقول : اللهم إني أسألك تمام النعمة . قال : يا ابن آدم ، هل تدري ما تمام النعمة؟ قال : يا رسول الله ، دعوة دعوت بها رجاء الخير! قال : تمام النعمة دخول الجنة ، والفوز من النار . ومر على رجل وهو يقول : يا ذا الجلال والإكرام . فقال : قد استجيب لك فسل » .
وأخرج ابن عدي عن أبي مسعود قال : قال رسول الله صلى الله عليه وسلم « لا تتم على عبد نعمة إلا بالجنة » .

وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمِيثَاقَهُ الَّذِي وَاثَقَكُمْ بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ (7)

أخرج ابن جرير والطبراني عن ابن عباس في قوله { واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا } حتى ختم بعث الله النبي صلى الله عليه وسلم ، وأنزل عليه الكتاب ، قالوا : آمنا بالنبي والكتاب ، وأقررنا بما في التوراة ، فأذكرهم الله ميثاقه الذي أقروا به على أنفسهم ، وأمرهم بالوفاء به .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { واذكروا نعمة الله عليكم } قال : النعم . آلاء الله وميثاقه الذي واثقكم به . قال : الذي واثق به بني آدم في ظهر آدم عليه السلام .


المائدة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونُوا قَوَّامِينَ لِلَّهِ شُهَدَاءَ بِالْقِسْطِ وَلَا يَجْرِمَنَّكُمْ شَنَآَنُ قَوْمٍ عَلَى أَلَّا تَعْدِلُوا اعْدِلُوا هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ (8) وَعَدَ اللَّهُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ (9) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ الْجَحِيمِ (10)

أخرج ابن جرير من طريق ابن جريج عن عبد الله بن كثير في قوله { يا أيها الذين آمنوا كونوا قوّامين لله شهداء بالقسط . . } الآية نزلت في يهود خيبر؛ ذهب رسول الله صلى الله عليه وسلم ليستعينهم في دية فهموا ليقتلوه ، فذلك قوله { ولا يجرمنكم شنآن قوم على ألا تعدلوا . . } الآية . والله أعلم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَنْ يَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنْكُمْ وَاتَّقُوا اللَّهَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (11)

أخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في الدلائل عن جابر بن عبدالله « أن النبي صلى الله عليه وسلم نزل منزلاً فتفرق الناس في العضاه يستظلون تحتها ، فعلق النبي صلى الله عليه وسلم سلاحه بشجرة ، فجاء أعرابي إلى سيفه فأخذه فَسَلَّهُ ، ثم أقبل على النبي صلى الله عليه وسلم فقال : من يمنعك مني؟ قال : الله . . . قال الأعرابي : مرتين أو ثلاثاً من يمنعك مني؟ والنبي صلى الله عليه وسلم يقول : الله . . . » فشام الأعرابي السيف ، فدعا النبي صلى الله عليه وسلم أصحابه ، فأخبرهم بصنيع الأعرابي وهو جالس إلى جنبه لم يعاقبه « قال معمر : وكان قتادة يذكر نحو هذا ، ويذكر أن قوماً من العرب أرادوا أن يفتكوا بالنبي صلى الله عليه وسلم ، فأرسلوا هذا الأعرابي ويتألوا { اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم . . } الآية .
وأخرج الحاكم وصححه » عن جابر قال : قاتل رسول الله صلى الله عليه وسلم محارب خصفة بنخل ، فرأوا من المسلمين غرة ، فجاء رجل منهم يقال له غورث بن الحارث ، قام على رأس رسول الله صلى الله عليه وسلم وقال : من يمنعك؟ قال : الله فوقع السيف من يده ، فأخذه النبي صلى الله عليه وسلم ، وقال : من يمنعك؟ قال : كن خير آخذ . قال : تشهد أن لا إله إلا الله وأني رسول الله؟ قال : أعاهدك أن لا أقاتلك ولا أكون مع قوم يقاتلونك فخلى سبيله « ، فجاء إلى قومه فقال : جئتكم من عند خير الناس ، فلما حضرت الصلاة صلى رسول الله صلى الله عليه وسلم صلاة الخوف ، فكان الناس طائفتين : طائفة بإزاء العدو ، وطائفة تصلي مع رسول الله صلى الله عليه وسلم ، فانصرفوا فكانوا موضع أولئك الذين بإزاء عدوهم ، وجاء أولئك فصلى بهم رسول الله صلى الله عليه وسلم ركعتين ، فكان للناس ركعتين ركعتين وللنبي صلى الله عليه وسلم أربع ركعات » .
وأخرج ابن إسحاق وأبو نعيم في الدلائل من طريق الحسن . أن رجلاً من محارب يقال له غورث بن الحارث قال لقومه : أقتل لكم محمداً؟ قالوا له : كيف تقتله؟! فقال : أفتك به ، فأقبل إلى رسول الله صلى الله عليه وسلم وهو جالس وسيفه في حجره فقال : يا محمد ، أنظر إلى سيفك هذا ، قال : نعم ، فأخذه فاستله وجعل يهزه ويهم فيكبته الله فقال : يا محمد ، ما تخافني وفي يدي السيف؟ ورده إلى رسول الله صلى الله عليه وسلم ، فأنزل الله { يا أيها الذين أمنوا اذكروا نعمت الله عليكم إذ همَّ قوم أن يبسطوا إليكم أيديهم فكفَّ أيديهم عنكم . . . } الآية .
وأخرج أبو نعيم في الدلائل من طريق عطاء والضحاك عن ابن عباس قال

« إن عمرو بن أمية الضمري حين انصرف من بئر معونة ، لقي رجلين كلابيين معهما أمان من رسول الله صلى الله عليه وسلم ، فقتلهما ولم يعلم أم معهما أماناً من رسول الله صلى الله عليه وسلم ، فذهب رسول الله صلى الله عليه وسلم إلى بني النضير ومعه أبو بكر وعمر وعلي ، فتلقاه بنو النضير فقالوا : مرحبا . يا أبا القاسم ، لماذا جئت؟ قال : رجل من أصحابي قتل رجلين من بني كلاب معهما أمان مني ، طلب مني ديتهما ، فأريد أن تعينوني . قالوا : نعم ، أقعد حتى نجمع لك . فقعد تحت الحصن وأبو بكر وعمر وعلي ، وقد تآمر بنو النضير أن يطرحوا عليه حجراً ، فجاء جبريل فاخبره بما هموا به ، فقام بمن معه ، وأنزل الله { يا أيها الذين أمنوا اذكروا نعمت الله عليكم إذ هم قوم . . . } الآية » .
وأخرج أبو نعيم من طريق الكلبي عن أبي صالح عن ابن عباس . نحوه .
وأخرج أيضاً عن عروة ، وزاد بعد نزول الآية « وأمر رسول الله صلى الله عليه وسلم بإجلائهم لما أرادوا ، فأمرهم أن يخرجوا من ديارهم . قالوا : إلى أين؟ قال : إلى الحشر » .
وأخرج ابن إسحاق وابن جرير وابن المنذر عن عاصم بن عمر بن قتادة وعبدالله ابن أبي بكر قالا : « خرج رسول الله صلى الله عليه وسلم إلى بني النضير يستعينهم على دية العامريين اللذين قتلهما عمرو بن أمية الضمري ، فلما جاءهم خلا بعضهم ببعض فقالوا : إنكم لن تجدوا محمداً أقرب منه الآن ، فمروا رجلاً يظهر على هذا البيت فيطرح عليه صخرة فيريحنا منه . فقال عمر بن جحاش بن كعب : أنا ، فأتى النبي صلى الله عليه وسلم الخبر فانصرف ، فأنزل الله فيهم ، وفيما أراد هو وقومه { يا أيها الذين أمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم . . . } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { إذ هم قوم أن يبسطوا إليكم أيديهم } قال : هم يهود . دخل عليهم النبي صلى الله عليه وسلم حائطاً لهم وأصحابه من وراء جداره ، فاستعانهم في مغرم في دية غرمها ، ثم قام من عندهم فائتمروا بينهم بقتله ، فخرج يمشي القهقرى معترضاً ينظر إليهم ، ثم دعا أصحابه رجلاً رجلاً حتى تقاوموا إليه « .
وأخرج ابن جرير عن يزيد بن زياد قال : » جاء رسول الله صلى الله عليه وسلم بني النضير يستعينهم في عقل أصابه ومعه أبو بكر وعمر وعلي ، فقال « أعينوني في عقل أصابني . فقالوا : نعم يا أبا القاسم ، قد آن لك تأتينا وتسألنا حاجة ، اجلس حتى نطعمك ونعطيك الذي تسألنا ، فجلس رسول الله صلى الله عليه وسلم وأصحابه ينتظرونه ، وجاء حيي بن أخطب فقال حيي لأصحابه : لا ترونه أقرب منه الآن ، اطرحوا عليه حجارة فاقتلوه ولا ترون شراً أبداً ، فجاؤوا إلى رحى لهم عظيمة ليطرحوها عليه ، فأمسك الله عنها أيديهم حتى جاءه جبريل فأقامه من بينهم ، فأنزل الله { يا أيها الذين أمنوا اذكروا نعمت الله عليكم إذ هم قوم . . . } الآية . فأخبر الله نبيه ما أرادوا » « .

وأخرج عبد بن حميد وابن جرير من طريق السدي عن أبي مالك في الآية قال : نزلت في كعب بن الأشرف وأصحابه حين أرادوا أن يغروا رسول الله صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر عن عكرمة قال « بعث النبي صلى الله عليه وسلم المنذر بن عمرو أحد النقباء ليلة العقبة في ثلاثين راكباً من المهاجرين والأنصار إلى غطفان ، فالتقوا على ماء من مياه عامر فاقتتلوا ، فقتل المنذر ابن عمرو وأصحابه إلا ثلاثة نفر كانوا في طلب ضالة لهم ، فلم يرعهم إلا والطير تجول في جوّ السماء يسقط من خراطيمها علق الدم ، فقالوا قتل أصحابنا والرحمن . فانطلق رجل منهم فلقي رجلاً ، فاختلفا ضربتين فلما خالطه الضربة رفع طرفه إلى السماء ، ثم رفع عينيه ، فقال : الله أكبر! . . . الجنة ورب العالمين ، وكان يرعى أعنق ليموت ، فانطلق صاحباه فلقيا رجلين من بني سليم فانتسبا لهما إلى بني عامر فقتلاهما ، وكان بينهما وبين النبي صلى الله عليه وسلم موادعة ، فقدم قومهما على النبي صلى الله عليه وسلم يطلبون عقلهما ، فانطلق النبي صلى الله عليه وسلم ومعه أبو بكر وعمر وعثمان وعلي وطلحة والزبير وعبد الرحمن بن عوف ، حتى دخلوا على بني النضير يستعينونهم في عقلهما ، فقالوا : نعم . فاجتمعت يهود على أن يقتلوا النبي صلى الله عليه وسلم وأصحابه ، فاعتلوا له بصنعة الطعام ، فلما أتاه جبريل بالذي أجمع له يهود من الغدر خرج ، ثم أعاد علياً فقال : لا تبرح من مكانك هذا ، فمن مر بك من أصحابي فسألك عني فقل : وجه إلى المدينة فأدركوه ، فجعلوا يمرون على علي فيقول لهم الذي أمره النبي صلى الله عليه وسلم حتى أتى عليه آخرهم ، ثم تبعهم ففي ذلك أنزلت { إذ هم قوم أن يبسطوا إليكم أيديهم } حتى { ولا تزال تطلع على خائنة منهم } » .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في هذه الآية قال « إن قوماً من اليهود صنعوا لرسول الله صلى الله عليه وسلم ولأصحابه طعاماً ليقتلوه ، فأوحى الله إليه بشأنهم فلم يأت الطعام ، وأمر أصحابه فلم يأتوه » .
وأخرج عبد بن حميد وابن جرير عن قتادة في الآية قال « ذكر لنا أنها أنزلت على رسول الله صلى الله عليه وسلم وهو ببطن نخل في الغزوة الثانية ، فأراد بنو ثعلبة وبنو محارب ان يفتكوا به ، فأطلعه الله على ذلك ، ذكر لنا أن رجلاً انتدب لقتله ، فأتى نبي الله صلى الله عليه وسلم وسيفه موضوع ، فقال : آخذه يا رسول الله؟ قال : خذه . قال : استله؟ قال : نعم . فاستله فقال : من يمنعك مني؟ قال : الله يمنعني منك ، فهدده أصحاب النبي صلى الله عليه وسلم وأغلظوا له القول فشام السيف ، فأمر النبي صلى الله عليه وسلم أصحابه بالرحيل ، فأنزلت عليه صلاة الخوف عند ذلك » .

وَلَقَدْ أَخَذَ اللَّهُ مِيثَاقَ بَنِي إِسْرَائِيلَ وَبَعَثْنَا مِنْهُمُ اثْنَيْ عَشَرَ نَقِيبًا وَقَالَ اللَّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلَاةَ وَآَتَيْتُمُ الزَّكَاةَ وَآَمَنْتُمْ بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللَّهَ قَرْضًا حَسَنًا لَأُكَفِّرَنَّ عَنْكُمْ سَيِّئَاتِكُمْ وَلَأُدْخِلَنَّكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ فَمَنْ كَفَرَ بَعْدَ ذَلِكَ مِنْكُمْ فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ (12)

أخرج ابن جرير عن أبي العالية في قوله { ولقد أخذ الله ميثاق بني إسرائيل } قال : أخذ الله مواثيقهم أن يخلصوا له ولا يعبدوا غيره { وبعثنا منهم اثني عشر نقيباً } يعني بذلك وبعثنا منهم اثني عشر كفيلاً ، فكفلوا عليهم بالوفاء لله بما وثقوا عليه من العهود فيما أمرهم عنه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { اثني عشر نقيباً } قال : من كل سبط من بني إسرائيل رجال ، أرسلهم موسى إلى الجبارين ، فوجدوهم يدخل في كم أحدهم اثنان ، ولا يحمل عنقود عنبهم إلا خمسة أنفس بينهم في خشبة ، ويدخل في شطر الرمانة إذا نزع حبها خمسة أنفس وأربعة ، فرجع النقباء كل منهم ينهى سبطه عن قتالهم إلا يوشع بن نون وكالب بن باقية . أمرا الأسباط بقتال الجبارين ومجاهدتهم ، فعصوهما وأطاعوا الآخرين ، فهما الرجلان اللذان أنعم الله عليهما ، فتاهت بنو إسرائيل أربعين سنة يصبحون حيث أمسوا ويمسون حيث أصبحوا في تيههم ذلك ، فضرب موسى الحجر لكل سبط عيناً حجر لهم يحملونه معهم ، فقال لهم موسى : اشربوا يا حمير . فنهاه الله عن سبهم ، وقال : هم خلقي فلا تجعلهم حميراً . والسبط كل بطن بني فلان .
وأخرج ابن جرير عن السدي قال : أمر الله بني إسرائيل بالسير إلى أريحاء - وهي أرض بيت المقدس - فساروا حتى إذا كانوا قريباً منه ، أرسل موسى اثني عشر نقيباً من جميع أسباط بني إسرائيل ، فساروا يريدون أن يأتوه بخبر الجبابرة ، فلقيهم رجل من الجبارين يقال له عاج ، فأخذ اثني عشر فجعلهم في حجزته وعلى رأسه حزمة حطب ، فانطلق بهم إلى امرأته فقال : انظري إلى هؤلاء القوم الذين يزعمون أنهم يريدون أن يقاتلونا ، فطرحهم بين يديها فقال : ألا أطحنهم برجلي؟ فقالت امرأته : بل خل عنهم حتى يخبروا قومهم بما رأوا . ففعل ذلك ، فلما خرج القوم قال بعضهم لبعض : يا قوم ، إنكم ان أخبرتم بني إسرائيل خبر القوم ارتدوا عن نبي الله ، لكن اكتموه ، ثم رجعوا فانطلق عشرة منهم فنكثوا العهد ، فجعل كل منهم يخبر أخاه وأباه بما رأى من عاج ، وكتم رجلان منهم ، فأتوا موسى وهارون فأخبروهما ، فذلك حين يقول الله { ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيباً } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وبعثنا منهم اثني عشر نقيباً } قال : شهيداً من كل سبط رجل شاهد على قومه .
وأخرج ابن جرير عن الربيع قال : النقباء ، الأمناء .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { اثني عشر نقيباً } . قال : اثني عشر وزيراً وصاروا أنبياء بعد ذلك .

قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر يقول :
وإني بحق قائل لسراتها ... مقالة نصح لا يضيع نقيبها
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله عز وجل { اثني عشر نقيباً } قال : هم من بني إسرائيل بعثهم موسى لينظروا إلى المدينة ، فجاؤوا بحبة من فاكهتهم ، فعند ذلك فتنوا ، فقالوا : لا نستطيع القتال فاذهب أنت وربك فقاتلا .
وأخرج ابن أبي حاتم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لو صدقني وآمن بي واتبعني عشرة من اليهود لأسلم كل يهودي » كان قال كعب اثني عشر ، وتصديق ذلك في المائدة { وبعثنا منهم اثني عشر نقيباً } .
وأخرج أحمد والحاكم عن ابن مسعود . أنه سئل كم يملك هذه الأمة من خليفة؟ فقال : سألنا عنها رسول الله صلى الله عليه وسلم فقال : « اثنا عشر كعدة بني إسرائيل » .
وأخرج ابن أبي حاتم عن الربيع بن أنس . أن موسى عليه السلام قال للنقباء الاثني عشر : سيروا اليوم فحدثوني حديثهم وما أمرهم ، ولا تخافوا إن الله { معكم لئن أقمتم الصلاة وآتيتم الزكاة وآمنتم برسلي وعزرتموهم وأقرضتم الله قرضاً حسناً } .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وعزرتموهم } قال : أعنتموهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وعزرتموهم } قال : نصرتموهم .
وأخرج ابن أبي حاتم عن ابن زيد قال : التعزيز والتوقير . النصرة والطاعة .

فَبِمَا نَقْضِهِمْ مِيثَاقَهُمْ لَعَنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ وَنَسُوا حَظًّا مِمَّا ذُكِّرُوا بِهِ وَلَا تَزَالُ تَطَّلِعُ عَلَى خَائِنَةٍ مِنْهُمْ إِلَّا قَلِيلًا مِنْهُمْ فَاعْفُ عَنْهُمْ وَاصْفَحْ إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ (13)

أخرج ابن جرير عن ابن عباس في قوله { فبما نقضهم ميثاقهم } قال : هو ميثاق أخذه الله على أهل التوراة فنقضوه .
وأخرج ابن جرير عن قتادة في قوله { فبما نقضهم } يقول : فبنقضهم .
وأخرج عبد بن حميد عن قتادة في قوله { فبما نقضهم ميثاقهم لعناهم } قال : اجتنبوا نقض الميثاق ، فإن الله قدم فيه وأوعد فيه ، وذكره في آي من القرآن تقدمة ونصيحة وحجة ، وإنما بعظم عظمها الله به عند أولي الفهم والعقل وأهل العلم بالله ، وانا ما نعلم الله أوعد في ذنب ما أوعد في نقض الميثاق .
وأخرج ابن جرير عن ابن عباس في قوله { يحرِّفون الكلم عن مواضعه } يعني حدود الله في التوراة يقول : ان أمركم محمد بما أنتم عليه فاقبلوه ، وإن خالفكم فاحذروا .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ونسوا حظاً مما ذكروا به } قال : نسوا الكتاب .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { ونسوا حظاً مما ذكروا به } قال : نسوا الكتاب .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { ونسوا حظاً مما ذكروا به } قال : كتاب الله إذا نزل عليهم .
وأخرج ابن جرير عن السدي في قوله { ونسوا حظاً } تركوا نصيباً .
وأخرج ابن جرير عن الحسن في قوله { ونسوا حظاً مما ذكروا به } قال : عرى دينهم ولطائف الله التي لا يقبل الأعمال إلا بها .
وأخرج عبد بن حميد وابن المنذر عن قتادة في الآية قال : نسوا كتاب الله بين أظهرهم ، وعهده الذي عهده إليهم ، وأمره الذي أمرهم به ، وضيعوا فرائضه ، وعطلوا حدوده ، وقتلوا رسله ، ونبذوا كتابه .
وأخرج ابن المبارك وأحمد في الزهد عن ابن مسعود قال : إني لأحسب الرجل ينسى العلم كان يعلمه بالخطيئة يعملها .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { ولا تزال تطلع على خائنة منهم } قال : هم يهود مثل الذي هموا به من النبي صلى الله عليه وسلم يوم دخل عليهم حائطهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { ولا تزال تطَّلع على خائنة منهم } يقول : على خيانة وكذب وفجور . وفي قوله { فاعف عنهم واصفح } قال : لم يؤمر يومئذ بقتالهم ، فأمرهم الله أن يعفو عنهم ويصفح ، ثم نسخ ذلك في براءة فقال { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر . . . } [ التوبة : 29 ] الآية .


المائدة - تفسير الدرر المنثور

وَمِنَ الَّذِينَ قَالُوا إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُوا حَظًّا مِمَّا ذُكِّرُوا بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ إِلَى يَوْمِ الْقِيَامَةِ وَسَوْفَ يُنَبِّئُهُمُ اللَّهُ بِمَا كَانُوا يَصْنَعُونَ (14)

أخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { ومن الذين قالوا إنا نصارى } قال : كانوا بقرية يقال لها ناصرة ، كان عيسى بن مريم ينزلها .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { ومن الذين قالوا إنا نصارى } قال : كانوا بقرية يقال لها ناصرة نزلها عيسى ، وهو اسم تسموا به ولم يؤمروا به . وفي قوله { ميثاقهم فنسوا حظاً مما ذكروا به } قال : نسوا كتاب الله بين أظهرهم ، وعهد الله الذي عهد لهم ، وأمر الله الذي أمر به وضيعوا فرائضه { فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة } قال : بأعمالهم أعمال السوء ، ولو أخذ القوم بكتاب الله وأمره ما تفرقوا وما تباغضوا .
وأخرج أبو عبيد وابن جرير وابن المنذر عن إبراهيم في قوله { فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة } قال : أغرى بعضهم بعضاً بالخصومات والجدال في الدين .
وأخرج عبد بن حميد وابن جرير عن إبراهيم في الآية قال : ما أرى الإغراء في هذه الآية إلا الأهواء المختلفة .
وأخرج ابن جرير عن الربيع قال : إن الله تقدم إلى بني إسرائيل أن لا يشتروا بآيات الله ثمناً قليلاً ، ويعلموا الحكمة ولا يأخذوا عليها أجراً ، فلم يفعل ذلك إلا قليل منهم ، فأخذوا الرشوة في الحكم وجاوزوا الحدود ، فقال في اليهود حيث حكموا بغير ما أمر الله { وألقينا بينهم العداوة والبغضاء إلى يوم القيامة } [ المائدة : 64 ] وقال في النصارى { فنسوا حَظًّا مما ذكروا به فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة } .

يَا أَهْلَ الْكِتَابِ قَدْ جَاءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيرًا مِمَّا كُنْتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَنْ كَثِيرٍ قَدْ جَاءَكُمْ مِنَ اللَّهِ نُورٌ وَكِتَابٌ مُبِينٌ (15) يَهْدِي بِهِ اللَّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ وَيُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ (16) لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَنْ يَمْلِكُ مِنَ اللَّهِ شَيْئًا إِنْ أَرَادَ أَنْ يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَنْ فِي الْأَرْضِ جَمِيعًا وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (17)

أخرج ابن المنذر عن ابن جريج قال : لما أخبر الأعور سمويل بن صوريا الذي صدق النبي صلى الله عليه وسلم على الرجم أنه في كتابهم ، وقال : لكنا نخفيه ، فنزلت { يا أهل الكتاب قد جاءكم رسولنا يبين لكم كثيراً مما كنتم تخفون من الكتاب } وهو شاب أبيض طويل من أهل فدك .
وأخرج ابن جرير عن قتادة في قوله { يا أهل الكتاب قد جاءكم رسولنا } قال : هو محمد صلى الله عليه وسلم { يبين لكم كثيراً } يقول : يبين لكم محمد رسولنا كثيراً مما كنتم تكتمونه الناس؛ ولا تبينونه لهم مما في كتابكم ، وكان مما يخفونه من كتابهم فبينه رسول الله صلى الله عليه وسلم للناس : رجم الزانيين المحصنين .
وأخرج ابن جرير عن عكرمة قال : إن نبي الله صلى الله عليه وسلم أتاه اليهود يسألونه عن الرجم ، فقال : أيكم أعلم؟ فأشاروا إلى ابن صوريا ، فناشده بالذي أنزل التوراة على موسى ، والذي رفع الطور بالمواثيق التي أخذت عليهم ، هل تجدون الرجم في كتابكم؟ فقال : إنه لما كثر فينا جلدنا مائة وحلقنا الرؤوس فحكم عليهم بالرجم ، فأنزل الله { يا أهل الكتاب } إلى قوله { صراط مستقيم } .
وأخرج ابن الضريس والنسائي وابن جرير وابن أبي حاتم والحاكم وصححه عن ابن عباس قال : من كفر بالرجم فقد كفر بالقرآن من حيث لا يحتسب . قال تعالى { يا أهل الكتاب قد جاءكم رسولنا يبين لكم كثيراً مما كنتم تخفون من الكتاب } قال : فكان الرجم مما أخفوا .
وأخرج عبد بن حميد عن قتادة في قوله { ويعفو عن كثير } من ذنوب القوم جاء محمد باقالة منها وتجاوز إن اتبعوه .
وأخرج ابن جرير عن السدي في قوله { يهدي به الله من اتبع رضوانه سبل السلام } قال : سبيل الله الذي شرعه لعباده ، ودعاهم إليه ، وابتعث به رسله ، وهو الإسلام الذي لا يقبل من أحد عمل إلا به ، لا اليهودية ، ولا النصرانية ، ولا المجوسية . والله تعالى أعلم .


المائدة - تفسير الدرر المنثور

وَقَالَتِ الْيَهُودُ وَالنَّصَارَى نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُمْ بِذُنُوبِكُمْ بَلْ أَنْتُمْ بَشَرٌ مِمَّنْ خَلَقَ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَإِلَيْهِ الْمَصِيرُ (18)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال « أتى رسول الله صلى الله عليه وسلم ابن أبي ، وبحري بن عمرو وشاس بن عدي ، فكلمهم وكلموه ودعاهم إلى الله وحذرهم نقمته ، فقالوا : ما تخوّفنا يا محمد ، نحن والله أبناء الله وأحباؤه كقول النصارى ، فأنزل الله فيهم { وقالت اليهود والنصارى . . . . } إلى آخر الآية » والله تعالى أعلم .
قوله تعالى : { قل فلم يعذبكم } الآية .
أخرج أحمد عن أنس قال « مر النبي صلى الله عليه وسلم في نفر من أصحابه وصبي في الطريق ، فلما رأت أمه القوم خشيت على ولدها أن يوطأ ، فأقبلت تسعى وتقول : ابني ابني . . . فأخذته فقال القوم : يا رسول الله ، ما كانت هذه لتلقي ابنها في النار! فقال النبي صلى الله عليه وسلم : لا والله ولا يلقى حبيبه في النار » .
وأخرج أحمد في الزهد عن الحسن . أن النبي صلى الله عليه وسلم قال « والله لا يعذب الله حبيبه ، ولكن يبتليه في الدنيا » .
وأخرج ابن جرير عن السدي في قوله { يغفر لمن يشاء ويعذب من يشاء } يقول : يهدي منكم من يشاء في الدنيا فيغفر له ، ويميت من يشاء منكم على كفره فيعذبه .

يَا أَهْلَ الْكِتَابِ قَدْ جَاءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مِنَ الرُّسُلِ أَنْ تَقُولُوا مَا جَاءَنَا مِنْ بَشِيرٍ وَلَا نَذِيرٍ فَقَدْ جَاءَكُمْ بَشِيرٌ وَنَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (19)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال « دعا رسول الله صلى الله عليه وسلم يهود إلى الإسلام ، فرغبهم فيه وحذرهم فأبوا عليه ، فقال لهم معاذ بن جبل ، وسعد بن عبادة ، وعقبة بن وهب : يا معشر يهود اتقوا الله ، فوالله إنكم لتعلمون أنه رسول الله ، لقد كنتم تذكرونه لنا قبل مبعثه وتصفونه لنا بصفته ، فقال رافع بن حريملة ، ووهب بن يهودا : ما قلنا لكم هذا ، وما أنزل الله من كتاب من بعد موسى ، ولا أرسل بشيراً ولا نذيراً بعده ، فأنزل الله { يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة . . } الآية » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { قد جاءكم رسولنا يبين لكم على فترة من الرسل } قال : هو محمد جاء بالحق الذي فتر به بين الحق والباطل ، فيه بيان وموعظة ونور وهدى وعصمة لمن أخذ به ، قال : وكانت الفترة بين عيسى ومحمد صلى الله عليه وسلم ، وذكر لنا أنه كانت ستمائة سنة أو ما شاء الله من ذلك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير من طريق معمر عن قتادة في قوله { على فترة من الرسل } قال : كان بين عيسى ومحمد خمسمائة سنة وستون . قال معمر : قال الكلبي : خمسمائة سنة وأربعون سنة .
وأخرج ابن المنذر عن ابن جريج قال : كانت الفترة خمسمائة سنة .
وأخرج ابن جرير عن الضحاك قال : كانت الفترة بين عيسى ومحمد أربعمائة سنة وبضعاً وثلاثين سنة .

وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَاءَ وَجَعَلَكُمْ مُلُوكًا وَآَتَاكُمْ مَا لَمْ يُؤْتِ أَحَدًا مِنَ الْعَالَمِينَ (20)

أخرج عبد بن حميد عن قتادة في قوله { وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكاً } قال : واسم الله قد جعل نبياً وجعلكم ملوكاً على رقاب الناس ، فاشكروا نعمة الله إن الله يحب الشاكرين .
وأخرج ابن جرير عن قتادة في قوله { وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكاً } قال : كنا نحدث أنهم أول من سخَّر لهم الخدم من بني آدم وملكوا .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وجعلكم ملوكاً } قال : ملَّكهم الخدم ، وكانوا أول من ملك الخدم .
وأخرج ابن جرير عن ابن عباس في قوله { وجعلكم ملوكاً } قال : كان الرجل من بني إسرائيل ، إذا كانت له الزوجة والخادم والدار يسمى ملكاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن ابن عباس في قوله { وجعلكم ملوكاً } قال : الزوجة والخادم والبيت .
وأخرج الفريابي وابن جرير وابن المنذر والحاكم وصححه والبيهقي في شعب الإيمان ، عن ابن عباس في قوله { إذ جعل فيكم أنبياء وجعلكم ملوكاً } قال : المرأة الخادم { وآتاكم ما لم يؤت أحداً من العالمين } قال : الذين هم بين ظهرانيهم يومئذ .
وأخرج ابن أبي حاتم عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال : « كانت بنو إسرائيل إذا كان لأحدهم خادم ودابة وامرأة كتب ملكاً » .
وأخرج ابن جرير والزبير بن بكار في الموفقيات عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم « من كان له بيت وخادم فهو ملك » .
وأخرج أبو داود في مراسيله عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم « من كان له بيت وخادم فهو ملك » .
وأخرج أبو داود في مراسيله عن زيد بن أسلم في قوله { وجعلكم ملوكاً } قال : قال رسول الله صلى الله عليه وسلم « زوجة ومسكن وخادم » .
وأخرج سعيد بن منصور وابن جرير عن عبد الله بن عمرو بن العاص . أنه سأله رجل : ألسنا من فقراء المهاجرين؟ قال : ألك امرأة تأوي إليها؟ قال : نعم . قال : ألك مسكن تسكنه؟ قال : نعم . قال : فأنت من الأغنياء . قال : إن لي خادماً . قال : فأنت كم الملوك .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { وجعلكم ملوكاً } قال : جعل لهم أزواجاً وخدماً وبيوتاً { وآتاكم ما لم يؤتِ أحداً من العالمين } قال : المنَّ والسلوى والحجر والغمام .
وأخرج ابن جرير عن الحسن { وجعلكم ملوكاً } قال : وهل الملك إلا مركب وخادم ودار؟ . .
وأخرج ابن جرير من طريق مجاهد عن ابن عباس في قوله { وآتاكم ما لم يؤت أحداً من العالمين } قال : المنَّ والسلوى .

يَا قَوْمِ ادْخُلُوا الْأَرْضَ الْمُقَدَّسَةَ الَّتِي كَتَبَ اللَّهُ لَكُمْ وَلَا تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنْقَلِبُوا خَاسِرِينَ (21)

أخرج ابن جرير عن مجاهد في قوله { الأرض المقدسة } قال : هي المباركة .
وأخرج ابن عساكر عن معاذ بن جبل قال : الأرض ما بين العريش إلى الفرات .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { الأرض المقدسة } قال : هي الشام .
وأخرج ابن جرير عن السدي في قوله { التي كتب الله لكم } قال : أمركم الله بها .
وأخرج عبد بن حميد عن قتادة في الآية قال : أمر القوم كما أمروا بالصلاة والزكاة والحج والعمرة .

قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْمًا جَبَّارِينَ وَإِنَّا لَنْ نَدْخُلَهَا حَتَّى يَخْرُجُوا مِنْهَا فَإِنْ يَخْرُجُوا مِنْهَا فَإِنَّا دَاخِلُونَ (22) قَالَ رَجُلَانِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللَّهُ عَلَيْهِمَا ادْخُلُوا عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَالِبُونَ وَعَلَى اللَّهِ فَتَوَكَّلُوا إِنْ كُنْتُمْ مُؤْمِنِينَ (23)

أخرج ابن جرير وابن المنذر عن قتادة في قوله { إن فيها قوماً جبارين } قال : ذكر لنا أنهم كانت لهم أجسام وخلق ليست لغيرهم .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله { قالوا يا موسى إن فيها قوماً جبارين } قال : هم أطول منا أجساماً وأشد قوّة .
وأخرج ابن عبد الحكم في فتوح مصر عن أبي ضمرة قال : استظل سبعون رجلاً من قوم موسى خلف رجل من العماليق .
وأخرج البيهقي في شعب الإيمان عن زيد بن أسلم قال : بلغني أنه رُئِيَتْ ضبع وأولادها رابضة في فجاج عين رجل من العمالقة .
وأخرج ابن أبي حاتم عن أنس بن مالك . أنه أخذ عصا فذرع فيها شيئاً ، ثم قاس في الأرض خمسين أو خمساً وخمسين ، ثم قال : هكذا أطول العماليق .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : أمر موسى أن يدخل مدينة الجبارين ، فسار بمن معه حتى نزل قريباً من المدينة وهي أريحاء ، فبعث إليهم اثني عشر نقيباً من كل سبط منهم عين فيأتوه بخبر القوم فدخلوا المدينة فرأوا أمراً عظيماً من هيبتهم وجسمهم وعظمهم ، فدخلوا حائطاً لبعضهم ، فجاء صاحب الحائط ليجني من حائطه ، فجعل يحش الثمار ، فنظر إلى آثارهم فتبعهم ، فكلما أصاب واحداً منهم أخذه فجعله في كمه مع الفاكهة وذهب إلى ملكهم فنثرهم بين يديه ، فقال الملك : قد رأيتم شأننا وأمرنا اذهبوا فأخبروا صاحبكم . قال : فرجعوا إلى موسى فأخبروه بما عاينوا من أمرهم . فقال : اكتموا عنا ، فجعل الرجل يخبر أباه وصديقه ويقول : اكتم عني فأشيع ذلك في عسكرهم ، ولم يكتم منهم إلا رجلان يوشع بن نون ، وكالب بن يوحنا ، وهم اللذان أنزل الله فيهما { قال رجلان من الذين يخافون } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ادخلوا الأرض المقدسة } قال : هي مدينة الجبارين ، لما نزل بها موسى وقومه بعث منهم اثني عشر رجلاً ، وهم النقباء الذين ذكرهم الله تعالى ليأتوهم بخبرهم ، فساروا فلقيهم رجل من الجبارين فجعلهم في كساءته ، فحملهم حتى أتى بهم المدينة ونادى في قومه : فاجتمعوا إليه فقالوا : من أنتم؟ قالوا : نحن قوم موسى بعثنا لنأتيه بخبركم ، فأعطوهم حبة من عنب تكفي الرجل ، وقالوا لهم : اذهبوا إلى موسى وقومه فقولوا لهم : أقدروا قدر فاكهتهم ، فلما أتوهم قالوا : يا موسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } [ المائدة : 24 ] { فقال رجلان من الذين يخافون أنعم الله عليهما } وكانا من أهل المدينة أسلما واتبعا موسى ، فقالا لموسى { ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون } .
وأخرج ابن جرير عن ابن عباس في قوله { قال رجلان } قال : يوشع بن نون وكالب .

وأخرج عبد بن حميد عن عطية العوفي في قوله { قال رجلان } قال : كالب ويوشع بن النون فتى موسى .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { من الذين يخافون أنعم الله عليهما } قال : في بعض القراءة { يخافون أنعم الله عليهما } .
وأخرج ابن جرير عن سعيد بن جبير . أنه كان يقرأها بضم الياء { يخافون } .
وأخرج ابن منذر عن سعيد بن جبير قال : كانا من العدو ، فصارا مع موسى .
وأخرج الحاكم وصححه عن ابن عباس { قال رجلان من الذين يخافون } برفع الياء .
وأخرج عبد بن حميد عن عاصم أنه قرأ { من الذين يخافون } بنصب الياء في يخافون .
وأخرج ابن جرير عن الضحاك { قال رجلان من الذين يخافون أنعم الله عليهما } بالهدى فهداهما فكانا على دين موسى ، وكانا في مدينة الجبارين .
وأخرج ابن جرير عن سهل بن علي { قال رجلان من الذين يخافون أنعم الله عليهما } بالخوف .
وأخرج عبد بن حميد عن مجاهد في قوله { قال رجلان من الذين يخافون أنعم الله عليهما } قال : هم النقباء . وفي قوله { ادخلوا عليهم الباب } قال : هي قرية الجبارين .


المائدة - تفسير الدرر المنثور

قَالُوا يَا مُوسَى إِنَّا لَنْ نَدْخُلَهَا أَبَدًا مَا دَامُوا فِيهَا فَاذْهَبْ أَنْتَ وَرَبُّكَ فَقَاتِلَا إِنَّا هَاهُنَا قَاعِدُونَ (24)

أخرج أحمد والنسائي وابن حبان عن انس « أن رسول الله صلى الله عليه وسلم لما سار إلى بدر استشار المسلمين فأشار عليه عمر ، ثم استشارهم فقالت الأنصار : يا معشر الأنصار إياكم يريد رسول الله صلى الله عليه وسلم . قالوا : لا نقول كما قالت بنو إسرائيل لموسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } والذي بعثك بالحق لو ضربت أكبادها إلى برك الغماد لاتبعناك » .
وأخرج أحمد وابن مردويه عن عتبة بن عبد السلمي قال : قال النبي صلى الله عليه وسلم لأصحابه « ألا تقاتلون؟ قالوا : نعم . ولا نقول كما قالت بنو إسرائيل لموسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } ولكن اذهب أنت وربك فقاتلا إنا معكم مقاتلون » .
وأخرج أحمد عن طارق بن شهاب أن المقداد قال لرسول الله صلى الله عليه وسلم يوم بدر « يا رسول الله ، إنا لا نقول كما قالت بنو إسرائيل لموسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } ولكن اذهب أنت وربك فقاتلا إنا معكم مقاتلون » .
وأخرج البخاري والحاكم وأبو نعيم والبيهقي في الدلائل عن ابن مسعود قال « لقد شهدت من المقداد مشهداً لأن أكون أنا صاحبه أحب إليَّ مما عدل به ، أتى رسول الله صلى الله عليه وسلم وهو يدعو على المشركين قال : والله يا رسول الله ، لا نقول كما قالت بنو إسرائيل لموسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } ولكن نقاتل عن يمينك وعن يسارك ، ومن بين يديك ومن خلفك ، فرأيت وجه رسول الله صلى الله عليه وسلم يشرق لذلك وسر بذلك » .
وأخرج ابن جريرعن قتادة قال « ذكر أن رسول الله صلى الله عليه وسلم قال لأصحابه يوم الحديبية حين صد المشركون الهدي وحيل بينهم وبين مناسكهم! إني ذاهب بالهدي فناحره عند البيت . فقال المقداد بن الأسود : اما والله لا نكون كالملأ من بني إسرائيل إذ قالوا لنبيهم { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } » .

قَالَ رَبِّ إِنِّي لَا أَمْلِكُ إِلَّا نَفْسِي وَأَخِي فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَاسِقِينَ (25)

أخرج ابن جرير عن السدي قال : غضب موسى عليه السلام حين قال له القوم : { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } فدعا عليهم فقال : { رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقين } وكان عجلة من موسى عجلها ، فلما ضرب عليهم التيه ندم موسى ، فلما ندم أوحى الله إليه { فلا تأس على القوم الفاسقين } [ المائدة : 26 ] لا تحزن على القوم الذين سميتهم فاسقين .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في قوله { فافرق بيننا وبين القوم الفاسقين } يقول : افصل بيننا وبينهم .

قَالَ فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الْأَرْضِ فَلَا تَأْسَ عَلَى الْقَوْمِ الْفَاسِقِينَ (26)

أخرج ابن جرير عن قتادة في قوله { فإنها محرمة عليهم } قال : أبداً . وفي قوله { يتيهون في الأرض } قال : أربعين سنة .
وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أنهم بعثوا اثني عشر رجلاً ، من كل سبط رجلاً عيوناً ليأتوهم بأمر القوم ، فأما عشرة فجبنوا قومهم وكرهوا إليهم الدخول ، وأما يوشع بن نون وصاحبه فأمرا بالدخول واستقاما على أمر الله ورغبا قومهم في ذلك ، وأخبراهم في ذلك أنهم غالبون حتى بلغ { ههنا قاعدون } . قال : لما جبن القوم عن عدوّهم وتركوا أمر ربهم قال الله { فإنها محرمة عليهم أربعين سنة } إنما يشربون ماء الاطواء ، لا يهبطون قرية ولا مصراً ، ولا يهتدون لها ولا يقدرون على ذلك .
وأخرج ابن جرير وابن المنذر عن قتادة قال : حرمت عليهم القرى ، فكانوا لا يهبطون قرية ولا يقدرون على ذلك ، إنما يتبعون الاطواء أربعين سنة ، والاطواء الركايا ، وذكر لنا أن موسى توفي في الأربعين سنة ، وأنه لم يدخل بيت المقدس منهم إلا أبناؤهم والرجلان اللذان قالا .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : تاهوا أربعين سنة ، فهلك موسى وهرون في التيه ، وكل من جاوز الأربعين سنة ، فلما مضت الأربعون سنة ناهضهم يوشع بن نون ، وهو الذي قام بالأمر بعد موسى ، وهو الذي قيل له اليوم يوم الجمعة فهموا بافتتاحها ، فدنت الشمس للغروب ، فخشي إن دخلت ليلة السبت أن يسبتوا ، فنادى الشمس : إني مأمور وإنك مأمورة . فوقفت حتى افتتحها ، فوجد فيها من الأموال ما لم ير مثله قط ، فقربوه إلى النار فلم تأتِ فقال : فيكم الغلول ، فدعا رؤوس الاسباط وهم اثنا عشر رجلاً فبايعهم ، فالتصقت يد رجل منهم بيده فقال : الغلول عندك ، فأخرجه فأخرج رأس بقرة من ذهب ، لها عينان من ياقوت ، وأسنان من لؤلؤ ، فوضعا مع القربان ، فأتت النار فأكلتها .
وأخرج ابن جرير عن مجاهد قال : تاهت بنو إسرائيل أربعين سنة ، يصبحون حيث أمسوا ويمسون حيث أصبحوا في تيههم .
وأخرج ابن جرير وأبو الشيخ في العظمة عن وهب بن منبه قال : إن بني إسرائيل لما حرم الله عليهم أن يدخلوا الأرض المقدسة أربعين سنة يتيهون في الأرض ، شكوا إلى موسى فقالوا : ما نأكل؟ فقال : إن الله سيأتكم بما تأكلون . قالوا : من أين؟ قال : إن الله سينزل عليكم خبزاً مخبوزاً . فكان ينزل عليهم المنّ وهو خبز الرقاق ومثل الذرة . قالوا : وما نَأْتَدِمُ ، وهل بُدِّلْنَا من لحم؟ قال : فإن الله يأتيكم به . قالوا : من أين؟ فكانت الريح تأتيهم بالسلوى ، وهو طير سمين مثل الحمام . فقالوا : فما نلبس؟ قال : لا يخلق لأحدكم ثوب أربعين سنة . قالوا : فما نحتذي؟ قال : لا ينقطع لأحدكم شسع أربعين سنة .

قالوا : فإنه يولد فينا أولاد صغار فما نكسوهم؟ قال : الثوب الصغير يشب معه . قالوا : فمن أين لنا الماء؟ قال : يأتيكم به الله . فأمر الله موسى أن يضرب بعصاه الحجر قالوا : فما نبصر تغشانا الظلمة ، فضرب له عموداً من نور في وسط عسكره أضاء عسكره كله . قالوا : فبم نستظل؟ الشمس علينا شديدة ، قال : يظلكم الله تعالى بالغمام .
وأخرج ابن جرير عن الربيع بن أنس قال : ظلل عليهم الغمام في التيه قدر خمسة فراسخ أو ستة ، كلما أصبحوا ساروا غادين ، فإذا امسوا إذا هم في مكانهم الذي ارتحلوا منه ، فكانوا كذلك أربعين سنة ، وهم في ذلك ينزل عليهم المن والسلوى ولا تبلى ثيابهم ، ومعهم حجر من حجارة الطور يحملونه معهم ، فإذا نزلوا ضربه موسى بعصاه ، فانفجرت منه اثنتا عشرة عيناً .
وأخرج ابن جرير عن ابن عباس قال : خلق لهم في التيه ثياب لا تخلق ولا تذوب .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن طاوس قال : كانت بنو إسرائيل إذا كانوا في تيهم تشب معهم ثيابهم إذا شبوا .
وأخرج عبد بن حميد عن الحسن قال : لما استسقى موسى لقومه أوحى الله إليه : أن اضرب بعصاك الحجر فانفجرت منه اثنتا عشرة عينا ، فقال لهم موسى : ردوا معشر الحمير . فأوحى الله إليه : قلت لعبادي معشر الحمير ، وإني قد حرمت عليكم الأرض المقدسة؟ . قال : يا رب فاجعل قبري منها قذفة حجر . فقال رسول الله صلى الله عليه وسلم « لو رأيتم قبر موسى لرأيتموه من الأرض المقدسة قذفة بحجر » .
وأخرج عبد بن حميد عن مجاهد قال : لما استسقى لقومه فسقوا قال : اشربوا يا حمير . فنهاه عن ذلك ، وقال : لا تدعُ عبادي يا حمير .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فلا تأس } قال : لا تحزن .
وأخرج الطستي في مسائله عن ابن عباس ان نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فلا تَأْسَ } قال : لا تحزن . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت امرؤ القيس وهو يقول :
وقوفاً بها صحبي عليّ مطيهم ... يقولون لا تهلك أسى وتجمَّل
وأخرج عبد الرزاق في المصنف والحاكم وصححه عن أبي هريرة : سمعت رسول الله صلى الله عليه وسلم يقول : « إن نبياً من الأنبياء قاتل أهل مدينة ، حتى إذا كاد أن يفتحها خشي أن تغرب الشمس فقال : أيتها الشمس إنك مأمورة وأنا مأمور ، بحرمتي عليك إلا وقفت ساعة من النهار . قال : فحبسها الله تعالى حتى افتتح المدينة ، وكانوا إذا أصابوا الغنائم قربوها في القربان فجاءت النار فأكلتها ، فلما أصابوا وضعوا القربان فلم تجئ النار تأكله . فقالوا : يا نبي الله ، ما لنا لا يقبل قرباننا؟! قال : فيكم غلول . قالوا : وكيف لنا أن نعلم من عنده الغلول؟ قال : وهم اثنا عشر سبطاً قال : يبايعني رأس كل سبط منكم ، فبايعه رأس كل سبط ، فلزقت كفه بكف رجل منهم فقالوا له : عندك الغلول . فقال : كيف لي أن أعلم؟ قال تدعو سبطك فتبايعهم رجلاً رجلاً ، ففعل ، فلزقت كفه بكف رجل منهم قال : عندك الغلول . قال : نعم ، عندي الغلول . قال : وماهو؟ قال : رأس ثور من ذهب أعجبني فغللته ، فجاء به فوضعه في الغنائم ، فجاءت النار فأكلته »

، فقال كعب : صدق الله ورسوله هكذا ، والله في كتاب الله يعني في التوراة ، ثم قال : يا أبا هريرة ، أحدثكم النبي صلى الله عليه وسلم أي نبي كان؟ قال : هو يوشع بن نون . قال : فحدثكم أي قرية؟ قال : هي مدينة أريحاء ، وفي رواية عبد الرزاق ، فقال رسول الله صلى الله عليه وسلم : « لم تحل الغنيمة لأحد قبلنا ، وذلك أن الله رأى ضعفنا فطيبها لنا ، وزعموا أن الشمس لم تحبس لأحد قبله ولا بعده » .

وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَيْ آَدَمَ بِالْحَقِّ إِذْ قَرَّبَا قُرْبَانًا فَتُقُبِّلَ مِنْ أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الْآَخَرِ قَالَ لَأَقْتُلَنَّكَ قَالَ إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ (27)

أخرج ابن جرير عن ابن مسعود عن ناس من الصحابة . أنه كان لا يولد لآدم مولود ألا ولد معه جارية ، فكان يزوّج غلام هذا البطن لجارية البطن الآخر ، ويزوّج جارية هذا البطن غلام هذا البطن الآخر ، حتى ولد له ابنان يقال لهما قابيل وهابيل ، وكان قابيل صاحب زرع ، وكان هابيل صاحب ضرع ، وكان قابيل أكبرهما وكانت له أخت أحسن من أخت هابيل ، وإن هابيل طلب أن ينكح أخت قابيل فأبى عليه وقال : هي اختي ولدت معي وهي أحسن من أختك وأنا أحق أن أتزوّج بها . فأمره أبوه أن يتزوّجها هابيل فأبى ، وإنهما قَرَّبَا قرباناً إلى الله أيهما أحق بالجارية ، وكان آدم قد غاب عنهما إلى مكة ينظر إليها ، فقال آدم للسماء : احفظي ولدي بالأمانة فأبت ، وقال للأرض فأبت ، وقال للجبال فأبت ، فقال لقابيل فقال : نعم ، تذهب وترجع وتجد أهلك كما يسرك . فلما انطلق آدم قربا قرباناً ، وكان قابيل يفخر عليه فقال : أنا أحق بها منك ، هي أختي وأنا أكبر منك وأنا وصي والدي ، فلما قربا قرب هابيل جذعة سمينة ، وقرب قابيل حزمة سنبل ، فوجد فيها سنبلة عظيمة ففركها فأكلها ، فنزلت النار فأكلت قربان هابيل وتركت قربان قابيل ، فغضب وقال : لأقتلنك حتى لا تنكح أختي . فقال هابيل { إنما يتقبل الله من المتقين ، إني أريد أن تبوء بإثمي وإثمك } يقول : إثم قتلي إلى إثمك الذي في عنقك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن عساكر بسند جيد عن ابن عباس قال : نهى أن ينكح المرأة أخاها توأمها ، وأن ينكحها غيره من اخوتها ، وكان يولد له في كل بطن رجل وامرأة ، فبينما هم كذلك ولد له امرأة وضيئة وأخرى قبيحة ذميمة ، فقال أخو الذميمة : انكحني أختك وأنكحك أختي . قال : لا ، أنا أحق بأختي ، فقربا قرباناً ، فجاء صاحب الغنم بكبش أبيض وصاحب الزرع بصبرة من طعام ، فتقبل من صاحب الكبش فخزنه الله في الجنة أربعين خريفاً وهو الكبش الذي ذبحه إبراهيم ، ولم يقبل من صاحب الزرع ، فبنو آدم كلهم من ذلك الكافر .
وأخرج إسحاق بن بشر في المبتدأ وابن عساكر في تاريخه من طريق جويبر ومقاتل عن الضحاك عن ابن عباس قال : ولد لآدم أربعون ولداً ، عشرون غلاماً وعشرون جارية ، فكان ممن عاش منهم هابيل ، وقابيل ، وصالح ، وعبد الرحمن ، والذي كان سماه عبد الحارث ، وود ، وكان يقال له شيث ، ويقال له هبة الله ، وكان اخوته قد سودوه ، وولد له سواع ، ويغوث ، ونسر ، وإن الله أمره أن يفرق بينهم في النكاح ، ويزوج أخت هذا من هذا .
وأخرج ابن جرير عن ابن عباس قال : كان من شأن ابني آدم أنه لم يكن مسكين يتصدق عليه ، وإنما كان القربان يقربه الرجل ، فبينا ابنا آدم قاعدان إذ قالا : لو قربنا قرباناً ، وكان أحدهما راعياً والآخر حراثاً ، وإن صاحب الغنم قرب خير غنمه واسمنها ، وقرب الآخر بعض زرعه ، فجاءت النار فنزلت فأكلت الشاة وتركت الزرع ، وإن ابن آدم قال لأخيه : أتمشي في الناس وقد علموا أنك قربت قرباناً فتقبل منك وردَّ عليَّ؟ فلا والله لا ينظر الناس إليّ وإليك وأنت خير مني ، فقال : لأقتلنك .

فقال له أخوه : ما ذنبي { إنما يتقبل الله من المتقين ، لئن بسطت إليّ يدك لتقتلني ما أنا بباسط يدي إليك لأقتلك } لا أنا مستنصر ولأمسكن يدي عنك .
وأخرج ابن جرير عن ابن عمر قال : إن ابني آدم اللذين قربا قرباناً ، كان أحدهما صاحب حرث والآخر صاحب غنم ، وأنهما أُمِرَا أن يُقَرِّبَا قرباناً وأن صاحب الغنم قرب أكرم غنمه وأسمنها وأحسنها طيبة بها نفسه ، وإن صاحب الحرث قرب شر حرثه الكردن والزوان غير طيبة بها نفسه ، وإن الله تقبل قربان صاحب الغنم ولم يقبل قربان صاحب الحرث ، وكان من قصتهما ما قص الله في كتابه ، وايم الله إن كان المقتول لأشد الرجلين ، ولكنه منعه التحرج أن يبسط يده إلى أخيه .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { واتل عليهم نبأ ابني آدم } قال : هابيل وقابيل لصلب آدم ، قرب هابيل عناقاً من أحسن غنمه وقرب قابيل زرعاً من زرعه ، فتقبل من صاحب الشاة ، فقال لصاحبه : لأقتلنك . . . ! فقتله . فعقل الله إحدى رجليه بساقه إلى فخذها من يوم قتله إلى يوم القيامة ، وجعل وجهه إلى اليمن ، حيث دارت عليه حظيرة من ثلج في الشتاء ، وعليه في الصيف حظيرة من نار ، ومعه سبعة أملاك كلما ذهب ملك جاء الآخر .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { واتل عليهم نبأ ابني آدم بالحق } قال : كانا من بني إسرائيل ولم يكونا ابني آدم لصلبه ، وإنما كان القربان في بني إسرائيل وكان أوّل من مات .
أخرج ابن أبي حاتم عن أبي الدرداء قال : لأن استيقن ان الله تقبل مني صلاة واحدة أحب إليّ من الدنيا وما فيها ، إن الله يقول { إنما يتقبل الله من المتقين } .
وأخرج ابن أبي الدنيا في كتاب التقوى عن علي بن أبي طالب قال : لا يقل عمل مع تقوى ، وكيف يقل ما يتقبل؟ . . .
وأخرج ابن أبي الدنيا عن عمر بن عبد العزيز . أنه كتب إلى رجل : أوصيك بتقوى الله الذي لا يقبل غيرها ، ولا يرحم إلا عليها ، ولا يثيب إلا عليها ، فإن الواعظين بها كثير ، والعاملين بها قليل .
وأخرج ابن أبي الدنيا عن يزيد العيص : سألت موسى بن أعين عن قوله عز وجل { إنما يتقبل الله من المتقين } قال : تنزهوا عن أشياء من الحلال مخافة أن يقعوا في الحرام ، فسماهم الله متقين .

وأخرج ابن أبي الدنيا عن فضالة بن عبيد قال : لأن أكون اعلم أن الله يقبل مني مثقال حبة من خردل ، أحب إليَّ من الدنيا وما فيها ، فإن الله يقول { إنما يتقبل الله من المتقين } .
وأخرج ابن سعد وابن أبي الدنيا عن قتادة قال : قال عامر بن عبد قيس آية في القرآن أحب إليّ من الدنيا جميعاً أن أعطاه أن يجعلني الله من المتقين ، فإنه قال { إنما يتقبل الله من المتقين } .
وأخرج ابن أبي الدنيا ، عن همام بن يحيى قال : بكى عامر بن عبد الله عند الموت فقيل له : ما يبكيك؟ قال : آية في كتاب الله . فقيل له : أيّة آية؟! قال { إنما يتقبل الله من المتقين } .
وأخرج ابن أبي شيبة عن الحسن قال : قال رسول الله صلى الله عليه وسلم « إن الله لا يقبل عمل عبد حتى يرضى عنه » .
وأخرج ابن أبي شيبة عن ثابت قال : كان مطرف يقول : اللهم تقبَّل مني صيام يوم ، اللهم اكتب لي حسنة ، ثم يقول { إنما يتقبل الله من المتقين } .
وأخرج ابن أبي شيبة عن الضحاك في قوله { إنما يتقبل الله من المتقين } قال : الذين يتقون الشرك .
وأخرج ابن عساكر عن هشام بن يحيى عن أبيه قال : دخل سائل إلى ابن عمر فقال لابنه : اعطه ديناراً فاعطاه ، فلما انصرف قال ابنه : تقبل الله منك يا أبتاه فقال : لو علمت أن الله تقبل مني سجدة واحدة أو صدقة درهم لم يكن غائب أحب إلي من الموت ، تدري ممن يتقبل الله؟ { إنما يتقبل الله من المتقين } .

لَئِنْ بَسَطْتَ إِلَيَّ يَدَكَ لِتَقْتُلَنِي مَا أَنَا بِبَاسِطٍ يَدِيَ إِلَيْكَ لِأَقْتُلَكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ (28) إِنِّي أُرِيدُ أَنْ تَبُوءَ بِإِثْمِي وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَابِ النَّارِ وَذَلِكَ جَزَاءُ الظَّالِمِينَ (29)

وأخرج ابن جرير عن مجاهد في قوله { لئن بسطت إلي يدك . . . } الآية . قال : كان كتب عليهم إذا أراد الرجل رجلاً تركه ولا يمتنع منه .
وأخرج ابن المنذر عن ابن جريج في الآية . قال : كانت بنو إسرائيل كتب عليهم إذا الرجل بسط يده إلى الرجل لا يمتنع عنه حتى يقتله أو يدعه ، فذلك قوله { لئن بسطت } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { إني أريد أن تبوأ بإثمي وإثمك } قال : بقتلك إياي { وإثمك } قال : بما كان منك قبل ذلك .
وأخرج عن قتادة والضحاك . مثله .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { إني أريد أن تبوأ بإثمي وإثمك } قال : ترجع بإثمي وإثمك الذي عملت فتستوجب النار . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر يقول :
من كان كاره عيشه فليأتنا ... يلقى المنية أو يبوء عناء
وأخرج أحمد وأبو داود والترمذي وحسنه والحاكم وصححه عن سعد بن أبي وقاص : أن رسول الله صلى الله عليه وسلم قال : « إنها ستكون فتنة ، القاعد فيها خير من القائم ، والقائم خير من الماشي ، والماشي خير من الساعي ، قال : أفرأيت إن دخل علي بيتي فبسط إليّ يده ليقتلني؟ قال : كن كابن آدم ، وتلا { لئن بسطت إلىّ يدك لتقتلني } الآية » .
وأخرج أحمد ومسلم والحاكم عن أبي ذر قال « ركب النبي صلى الله عليه وسلم حماراً وأردفني خلفه فقال : يا أبا ذر أرأيت إن أصاب الناس جوع لا تستطيع أن تقوم من فراشك إلى مسجدك ، كيف تصنع؟ قلت : الله ورسوله أعلم! قال : تعفف يا أبا ذر ، أرأيت إن أصاب الناس موت شديد يكون البيت فيه بالعبد يعني القبر؟ قلت : الله ورسوله أعلم! قال : اصبر يا أبا ذر . قال : أرأيت إن قتل الناس بعضهم بعضاً حتى تغرق حجارة الزيت من الدماء ، كيف تصنع؟ قلت : الله ورسوله أعلم! قال : اقعد في بيتك واغلق بابك . قلت : فإن لم أترك؟ قال : فائت من أنق منهم فكن فيهم . قلت : فآخذ سلاحي؟ قال : إذن تشاركهم فيما هم فيه ، ولكن إن خشيت أن يروّعك شعاع السيف فالق طرف ردائك على وجهك حتى يبوء بإثمه وإثمك فيكون من أصحاب النار » .
وأخرج البيهقي عن أبي موسى عن النبي صلى الله عليه وسلم قال « اكسروا سيفكم يعني في الفتنة ، واقطعوا أوتاركم ، والزموا أجواف البيوت ، وكونوا فيها كالخير من ابني آدم » .
وأخرج ابن مردويه عن حذيفة قال : لئن اقتتلتم لأنتظرن أقصى بيت في داري فلألجنَّه فلئن دخل عليَّ فلأقولن : ها بؤ بإثمي وإثمك كخير ابني آدم .

وأخرج ابن سعد وابن عساكر عن أبي نضرة قال : دخل أبو سعيد الخدري يوم الحرة غاراً ، فدخل عليه الغار رجل ومع أبي سعيد السيف ، فوضعه أبو سعيد وقال : بؤ بإثمي وإثمك وكن من أصحاب النار ، ولفظ ابن سعد وقال : { إني أريد أن تبوء بإثمي وإثمك فتكون من أصحاب النار } قال أبو سعيد الخدري : أنت . . . ؟! قال : نعم . قال : فاستغفر لي . قال : غفر الله لك .
وأخرج عبد الرزاق وابن جرير عن الحسن قال : قال رسول الله صلى الله عليه وسلم « إن ابني آدم ضربا مثلاً لهذه الأمة فخذوا بالخير منهما » .
وأخرج عبد بن حميد عن الحسن قال : بلغني أن رسول الله صلى الله عليه وسلم قال « يا أيها الناس ألا إن ابني آدم ضربا لكم مثلاً ، فتشبهوا بخيرهما ولا تتشبهوا بشرهما » .
وأخرج ابن جرير من طريق المعتمر بن سليمان عن أبيه قال : قلت لبكر بن عبد الله : أما بلغك أن النبي صلى الله عليه وسلم قال « إن الله ضرب لكم ابني آدم مثلاً ، فخذوا خيرهما ودعوا شرهما؟ . . قال بلى » .
وأخرج الحاكم بسند صحيح عن أبي بكرة قال : قال رسول الله صلى الله عليه وسلم « ألا إنها ستكون فتن ، ألا ثم تكون فتنة القاعد فيها خير من القائم ، والقائم فيها خير من الماشي ، والماشي فيها خير من الساعي إليها ، فإذا نزلت فمن كان له إبل فليلحق بإبله ، ومن كان له أرض فليلحق بأرضه . فقيل : أرأيت يا رسول الله إن لم يكن له ذلك؟ قال : فليأخذ حجراً فليدق به على حد سيفه ، ثم لينج إن استطاع النجاة ، اللهم هل بلغت ثلاثاً . فقال رجل : يا رسول الله ، أرأيت إن أكرهت حتى ينطلق بي إلى أحد الصفين ، فيرميني رجل بسهم أو يضربني بسيف فيقتلني؟ قال يبوء بإثمه وإثمك فيكون من أصحاب النار . قالها ثلاثاً » .
وأخرج الحاكم وصححه عن حذيفة أنه قيل له : ما تأمرنا إذا قتل المصلون؟ قال : آمرك أن تنظر أقصى بيت في دارك فتلج فيه ، فإن دخل عليك فتقول له : بُؤْ بإثمي وإثمك فتكون كابن آدم .
وأخرج أحمد والحاكم عن خالد بن عرفطة قال : قال رسول الله صلى الله عليه وسلم « يا خالد إنه سيكون بعدي أحداث وفتن واختلاف ، فإن استطعت أن تكون عبد الله المقتول لا القاتل فافعل » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : سمعت النبي صلى الله عليه وسلم يقول « يكون فتنة النائم فيها خير من المضطجع ، والمضطجع خير من القاعد ، والقاعد خير من الماشي ، والماشي خير من الساعي ، قتلاها كلها في النار . قال : يا رسول الله ، فيم تأمرني إن أدركت ذلك؟ قال : ادخل بيتك . قلت : أفرأيت إن دخل عليَّ؟ قال : قل بؤ بإثمي وإثمك ، وكن عبد الله المقتول » .

وأخرج البيهقي في شعب الإيمان وابن عساكر عن الأوزاعي قال : من قتل مظلوماً كفَّر الله كل ذنب عنه ، وذلك في القرآن { إني أريد أن تبوأ بإثمي وإثمك } .
وأخرج ابن سعد عن خباب بن الأرت عن رسول الله صلى الله عليه وسلم « أنه ذكر فتنة القاعد فيها خير من القائم ، والقائم فيها خير من الماشي ، والماشي فيها خير من الساعي ، فإن أدركت ذلك فكن عبد الله المقتول ولا تكن عبد الله القاتل » .
وأخرج ابن أبي شيبة عن عمر قال : قال رسول الله صلى الله عليه وسلم « يعجز أحدكم أتاه الرجل أن يقتله أن يقول هكذا ، وقال بإحدى يديه على الأخرى ، فيكون كالخير من ابني آدم ، وإذا هو في الجنة وإذا هو في الجنة وإذا قاتله في النار » .

فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ (30)

أخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فطوّعت له نفسه قتل أخيه } قال : زيَّنت له نفسه .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة { فطوّعت له نفسه قتل أخيه } ليقتله ، فراغ الغلام منه في رؤوس الجبال ، فأتاه يوماً من الأيام وهو يرعى غنماً له وهو نائم ، فرفع صخرة فشدخ بها رأسه فمات ، فتركه بالعراء ولا يدري كيف يدفن ، فبعث الله غرابين أخوين ، فاقتتلا فقتل أحدهما صاحبه ، فحفر له ثم حثا عليه التراب ، فلما رآه قال : يا ويلتا ، أعجزت أن أكون مثل هذا الغراب .
وأخرج ابن جرير عن ابن جريج قال : ابن آدم الذي قتل أخاه لم يدر كيف يقتله ، فتمثل له إبليس في صورة طير ، فأخذ طيراً فوضع رأسه بين حجرين ، فشدخ رأسه فعلمه القتل . وأخرج عن مجاهد نحوه .
وأخرج ابن جرير عن خيثمة قال : لما قتل ابن آدم أخاه شفت الأرض دمه ، فلعنت ، فلم تشف الأرض دماً بعد .
وأخرج ابن عساكر عن علي أن النبي صلى الله عليه وسلم قال « بدمشق جبل يقال له قاسيون فيه قتل ابن آدم أخاه » .
وأخرج ابن عساكر عن عمرو بن خبير الشعباني قال : كنت مع كعب الأحبار على جبل دير المران ، فرأى لجة سائلة في الجبل ، فقال : ههنا قتل ابن آدم أخاه ، وهذا أثر دمه جعله الله آية للعالمين .
وأخرج ابن عساكر من وجه آخر عن كعب قال : إن الدم الذي على جبل قاسيون هو دم ابن آدم .
وأخرج ابن عساكر عن وهب قال : إن الأرض نشفت دم ابن آدم المقتول فلعن ابن آدم الأرض ، فمن أجل ذلك لا تنشف الأرض دماً بعد دم هابيل إلى يوم القيامة .
وأخرج نعيم بن حماد في الفتن عن عبد الرحمن بن فضالة قال : لما قتل قابيل هابيل مسح الله عقله ، وخلع فؤاده ، تائها حتى مات .
قوله تعالى : { فأصبح من الخاسرين } .
أخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « لا تقتل نفس ظلماً إلا كان على ابن آدم الأول كفل من دمها لأنه أول من سن القتل » .
وأخرج ابن المنذر عن البراء بن عازب قال : قال رسول الله صلى الله عليه وسلم « ما قتلت نفس ظلماً إلا كان على ابن آدم قاتل الأول كفل من دمها لأنه أول من سن القتل » .
وأخرج ابن جرير عن عبد الله بن عمرو قال : إن أشقى الناس رجلاً لابن آدم الذي قتل أخاه ما سفك دم في الأرض منذ قتل أخاه إلى يوم القيامة إلا لحق به منه شيء وذلك أنه أول من سن القتل .

وأخرج الطبراني عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم « أشقى الناس ثلاثة : عاقر ناقة ثمود ، وابن آدم الذي قتل أخاه ما سفك على الأرض من دم إلا لحقه منه لأنه أول من سن القتل » .
وأخرج ابن جرير والبيهقي في شعب الإيمان عن ابن عمرو قال إنا لنجد ابن آدم القاتل يقاسم أهل النار قسمة صحيحة العذاب عليه شطر عذابهم .
وأخرج ابن أبي الدنيا كتاب من عاش بعد الموت من طريق عبد الله بن دينار عن أبي أيوب اليماني عن رجل من قومه يقال له عبد الله ، أنه ونفراً من قومه ركبوا البحر وإن البحر أظلم عليهم أياماً ، ثم انجلت عنهم تلك الظلمة وهم قرب قرية . قال عبد الله : فخرجت ألتمس الماء وإذا أبواب مغلقة تجأجأ فيها الريح فهتفت فيها فلم يجبني أحد فبينا أنا على ذلك إذ طلع عليَّ فارسان ، فسألا عن أمري فأخبرتهما الذي أصابنا في البحر وأني خرجت أطلب الماء ، فقالا لي : اسلك في هذه السكة فإنك ستنتهي إلى بركة فيها ماء فاستق منها ولا يهولنك ما ترى فيها . فسألتهما عن تلك البيوت المغلقة التي تجأجئ فيها الريح ، فقالا : هذه بيوت أرواح الموتى ، فخرجت حتى انتهيت إلى البركة فإذا فيها رجل معلق منكوس على رأسه ، يريد أن يتناول الماء بيده فلا يناله ، فلما رآني هتف بي وقال : يا عبد الله ، اسقني فغرفت بالقدح لأناوله فقبضت يدي فقلت : أخبرني من أنت؟ فقال : أنا ابن آدم أول من سفك دماً في الأرض .

فَبَعَثَ اللَّهُ غُرَابًا يَبْحَثُ فِي الْأَرْضِ لِيُرِيَهُ كَيْفَ يُوَارِي سَوْأَةَ أَخِيهِ قَالَ يَا وَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَذَا الْغُرَابِ فَأُوَارِيَ سَوْأَةَ أَخِي فَأَصْبَحَ مِنَ النَّادِمِينَ (31)

أخرج عبد بن حميد وابن جرير عن عطية قال : لما قتله ندم ، ضمه إليه حتى أروح ، وعكفت عليه الطير والسباع تنتظر متى يرمي به فتأكله ، وكره أن يأتي به آدم فيحزنه ، فبعث الله غرابين قتل أحدهما الآخر وهو ينظر إليه ، ثم حفر به بمنقاره وبرجليه حتى مكَّن له ، ثم دفعه برأسه حتى ألقاه في الحفرة ، ثم بحث عليه برجليه حتى واراه ، فلما رأى ما صنع الغراب { قال يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي } .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : بعث الله غرابين فاقتتلا ، فقتل أحدهما الآخر ثم جعل يحثو عليه التراب حتى واراه ، فقال ابن آدم القاتل : { يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : جاء غراب إلى غراب ميت ، فحثا عليه التراب حتى واراه ، فقال الذي قتل أخاه { يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي } .
وأخرج ابن جرير عن ابن عباس قال : مكث يحمل أخاه في جراب على رقبته سنة ، حتى بعث الله الغرابين ، فرآهما يبحثان فقال { أعجزت أن أكون مثل هذا الغراب } فدفن أخاه .
وأخرج ابن جرير وابن عساكر عن سالم بن أبي الجعد قال : ان آدم لما قتل أحد ابنيه الآخر ، مكث مائة عام لا يضحك حزناً عليه ، فأتى على رأس المائة فقيل له : حياك الله وبياك وبشر بغلام ، فعند ذلك ضحك .
وأخرج ابن جرير عن علي بن أبي طالب رضي الله عنه قال : لما قتل ابن آدم ، بكى آدم فقال :
تغيرت البلاد ومن عليها ... فلون الأرض مغبر قبيح
تغير كل ذي لون وطعم وقل بشاشة الوجه المليح ... فأجيب آدم عليه السلام :
أبا هابيل قد قتلا جميعاً ... وصار الحي بالميت الذبيح
وجاء بشره قد كان منه ... على خوف فجاء بها يصيح
وأخرج الخطيب وابن عساكر عن ابن عباس قال : لما قتل ابن آدم أخاه قال آدم عليه الصلاة والسلام :
تغيرت البلاد ومن عليها ... فوجه الأرض مغبر قبيح
تغير كل ذي لون وطعم ... وقل بشاشة الوجه الصبيح
قتل قابيل هابيلاً أخاه ... فوا حزناً مضى الوجه المليح
فأجابه إبليس عليه اللعنة :
تنح عن البلاد وساكنيها ... فبي في الخلد ضاق بك الفسيح
وكنت بها وزوجك في رخاء ... وقلبك من أذى الدنيا مريح
فما انفكت مكايدتي ومكري ... إلى أن فاتك الثمن الربيح


المائدة - تفسير الدرر المنثور

مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الْأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا وَلَقَدْ جَاءَتْهُمْ رُسُلُنَا بِالْبَيِّنَاتِ ثُمَّ إِنَّ كَثِيرًا مِنْهُمْ بَعْدَ ذَلِكَ فِي الْأَرْضِ لَمُسْرِفُونَ (32)

أخرج ابن جرير عن الضحاك في قوله { من أجل ذلك كتبنا على بني إسرائيل } يقول : من أجل ابن آدم الذي قتل أخاه ظلماً .
وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله { من قتل نفساً بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعاً } عند المقتول يقول : في الإثم { ومن أحياها } فاستنقذها من هلكة { فكأنما أحيا الناس جميعاً } عند المستنفذ .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر عن ابن عباس في قوله { فكأنما قتل الناس جميعاً } قال : أوبق نفسه كما لو قتل الناس جميعاً وفي قوله { من أحياها } قال : من سلم من قتلها .
وأخرج ابن جرير عن ابن عباس في الآية قال : احياؤها أن لا يقتل نفساً حرمها الله .
وأخرج ابن جرير عن ابن عباس في الآية قال : من قتل نبياً ، أو إمام عدل ، فكأنما قتل الناس جميعاً .
وأخرج ابن سعد عن أبي هريرة قال : دخلت على عثمان يوم الدار فقلت : جئت لأنصرك . فقال : يا أبا هريرة ، أيسرك أن تقتل الناس جميعاً وإيار معهم؟ قلت : لا . قال : فإنك إن قتلت رجلاً واحداً فكأنما قتلت الناس جميعاً ، فانصرف .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { فكأنما قتل الناس جميعاً } قال : هذه مثل التي في سورة النساء { ومن يقتل مؤمناً متعمداً فجزاؤه جهنم خالداً فيها وغضب الله عليه ولعنه وأعد له عذاباً عظيماً } [ النساء : 93 ] يقول : لو قتل الناس جميعاً لم يزد على مثل ذلك العذاب .
وأخرج عبد بن حميد وابن المنذر عن الحسن في قوله { من قتل نفساً بغير نفس . . . فكأنما قتل الناس جميعاً } قال : في الوزر { ومن أحياها فكأنما أحيا الناس جميعاً } قال : في الأجر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { ومن أحياها } قال : من أنجاها من غرق أو حرق أو هدم أو هلكة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن الحسن في قوله { ومن أحياها } قال : من قتل حميم فعفا عنه فكأنما أحيا الناس جميعاً .
وأخرج ابن جرير عن الحسن أنه قيل له في هذه الآية : أهي لنا كما كانت لبني إسرائيل؟ قال : اي والذي لا إله غيره .

إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلَافٍ أَوْ يُنْفَوْا مِنَ الْأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الْآَخِرَةِ عَذَابٌ عَظِيمٌ (33) إِلَّا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ فَاعْلَمُوا أَنَّ اللَّهَ غَفُورٌ رَحِيمٌ (34)

أخرج أبو داود والنسائي عن ابن عباس في قوله { إنما جزاء الذين يحاربون الله ورسوله } قال : نزلت في المشركين ، منهم من تاب قبل أن يقدر عليه لم يكن عليه سبيل ، وليست تحرز هذه الآية الرجل المسلم من الحد إن قتل ، أو أفسد في الأرض ، أو حارب الله ورسوله ، ثم لحق بالكفار قبل أن يقدروا عليه ، لم يمنعه ذلك أن يقام فيه الحد الذي أصابه .
وأخرج ابن جرير والطبراني في الكبير عن ابن عباس في هذه الآية قال « كان قوم من أهل الكتاب بينهم وبين رسول الله صلى الله عليه وسلم عهد وميثاق ، فنقضوا العهد وأفسدوا في الأرض ، فخيَّر الله نبيه فيهم إن شاء أن يقتل ، وإن شاء أن يصلب ، وإن شاء أن يقطع أيديهم وأرجلهم من خلاف ، وأما النفي فهو الهرب في الأرض ، فإن جاء تائباً فدخل في الإسلام قُبِل منه ولم يؤخذ بما سلف » .
وأخرج ابن مردويه عن ابن سعد قال : نزلت هذه الآية في الحرورية { إنما جزاء الذين يحاربون الله ورسوله } الآية .
وأخرج عبد الرزاق والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر والنحاس في ناسخه والبيهقي في الدلائل عن أنس « أن نفراً من عكل قدموا على رسول الله صلى الله عليه وسلم فأسلموا وآمنوا ، فأمرهم رسول الله صلى الله عليه وسلم أن يأتوا إبل الصدقة فيشربوا من أبوالها ، فقتلوا راعيها واستاقوها ، فبعث النبي صلى الله عليه وسلم في طلبهم ، فأتى بهم فقطع أيديهم وأرجلهم وسمل أعينهم ، ولم يحسمهم وتركهم حتى ماتوا ، فأنزل الله { إنما جزاء الذين يحاربون الله ورسوله . . . } الآية » .
وأخرج أبو داود والنسائي وابن جرير عن ابن عمر قال : نزلت آية المحاربين في العرنيين .
وأخرج ابن جرير قال : « قدم على رسول الله صلى الله عليه وسلم قوم من عرينة مضرورين ، فأمرهم رسول الله صلى الله عليه وسلم ، فلما صحوا واشتدوا قتلوا رعاء اللقاح ، ثم صرخوا باللقاح عامدين بها إلى أرض قومهم قال جرير : فبعثني رسول الله صلى الله عليه وسلم في نفر من المسلمين ، فقدمنا بهم ، فقطع أيديهم وأرجلهم من خلاف وسمل أعينهم ، فأنزل الله هذه الآية { إنما جزاء الذين يحاربون الله ورسوله } الآية » .
وأخرج ابن جرير عن يزيد بن أبي حبيب أن عبد الملك بن مروان كتب إلى أنس يسأله عن هذه الآية ، فكتب إليه أنس يخبره أن هذه الآية نزلت في أولئك النفر من العرنيين ، وهم من بجيلة . قال أنس « فارتدوا عن الإسلام ، وقتلوا الراعي ، واستاقوا الإبل ، وأخافوا السبيل ، وأصابوا الفرج الحرام ، فسأل رسول الله صلى الله عليه وسلم جبريل عن القضاء فيمن حارب ، فقال : من سرق وأخاف السبيل واستحل الفرج الحرام فاصلبه » .

وأخرج الحافظ عبد الغني في إيضاح الإشكال من طريق أبي قلابة عن أنس « عن النبي صلى الله عليه وسلم في قوله { إنما جزاء الذين يحاربون الله ورسوله } قال : » هم من عكل « » .
وأخرج عبد الرزاق عن أبي هريرة قال « قدم على رسول الله صلى الله عليه وسلم رجال من بني فزاره قد ماتوا هزالاً ، فأمرهم النبي صلى الله عليه وسلم إلى لقاحه فسرقوها فطلبوا ، فأتى بهم النبي صلى الله عليه وسلم ، فقطع أيديهم وأرجلهم وسمل أعينهم ، قال أبو هريرة : فيهم نزلت هذه الآية { إنما جزاء الذين يحاربون الله ورسوله } قال : فترك النبي صلى الله عليه وسلم الأعين بعد » .
وأخرج عبد الرزاق وابن جرير عن سعيد بن جبير قال : « كان ناس من بني سليم أتوا النبي صلى الله عليه وسلم ، فبايعوه على الإسلام وهم كذبة ، ثم قالوا : إنا نجتوي المدينة ، فقال النبي صلى الله عليه وسلم : هذه اللقاح تغدو عليكم وتروح فاشربوا من أبوالها ، فبينما هم كذلك إذ جاء الصريخ إلى رسول الله صلى الله عليه وسلم فقال : قتلوا الراعي ، وساقوا النعم ، فركبوا في أثرهم ، فرجع صحابة رسول الله صلى الله عليه وسلم وقد أسروا منهم ، فأتوا النبي صلى الله عليه وسلم بهم ، فأنزل الله { إنما جزاء الذين يحاربون الله ورسوله } الآية . فقتل النبي صلى الله عليه وسلم منهم ، وصلب ، وقطع ، وسمل الأعين ، قال : فما مثَّل النبي صلى الله عليه وسلم قبل ولا بعد ، ونهى عن المثلة وقال : لا تمثِّلوا بشيء » .
وأخرج مسلم والنحاس في ناسخه والبيهقي عن أنس قال « إنما سمل رسول الله صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاة » .
وأخرج ابن جرير عن السدي في قوله { إنما جزاء الذين يحاربون الله ورسوله } الآية . قال : « نزلت في سودان عرينة ، أتوا النبي صلى الله عليه وسلم وبهم الماء الأصفر ، فشكوا ذلك إليه ، فأمرهم فخرجوا إلى إبل الصدقة ، فقال اشربوا من أبوالها وألبانها ، فشربوا حتى إذا صحوا وبرئوا قتلوا الرعاة واستاقوا الإبل ، فبعث رسول الله صلى الله عليه وسلم فأتى بهم ، فأراد أن يسمل أعينهم ، فنهاه الله عن ذلك ، وأمره أن يقيم فيهم الحدود كما أنزل الله » .
وأخرج ابن جرير عن الوليد بن مسلم قال : ذكرت لليث بن سعد ما كان من سمل رسول الله صلى الله عليه وسلم وترك حسمهم حتى ماتوا ، فقال : سمعت محمد بن عجلان يقول : أنزلت هذه الآية على رسول الله صلى الله عليه وسلم معاتبة في ذلك ، وعلَّمه عقوبة مثلهم من القطع والقتل والنفي ، ولم يسمل بعدهم وغيرهم .

قال : وكان هذا القول ذكر لابن عمر ، فأنكر أن تكون نزلت معاتبة ، وقال : بل كانت عقوبة ذلك النفر بأعيانهم ، ثم نزلت هذه الآية في عقوبة غيرهم ممن حارب بعدهم فرفع عنه السمل .
وأخرج البيهقي في سننه عن محمد بن عجلان عن أبي الزناد « أن رسول الله صلى الله عليه وسلم لما قطع الذين أخذوا لقاحه وسمل أعينهم ، عاتبه الله في ذلك ، فأنزل الله { إنما جزاء الذين يحاربون الله ورسوله . . } الآية » .
وأخرج الشافعي في الأم وعبد الرزاق والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { إنما جزاء الذين يحاربون الله ورسوله . . } الآية . قال : إذا خرج المحارب فأخذ المال ولم يقتل يقطع من خلاف ، واذا خرج فقتل ولم يأخذ المال قتل ، وإذا خرج فقتل وأخذ المال قتل وصلب ، واذا خرج فأخاف السبيل ولم يأخذ المال ولم يقتل نفي .
وأخرج ابن جرير وابن أبي حاتم والنحاس في ناسخه عن ابن عباس في قوله { إنما جزاء الذين يحاربون الله ورسوله . . } الآية . قال : من شهر السلاح في قبة الإسلام ، وأفسد السبيل وظهر عليه وقدر فإمام المسلمين مخيَّر فيه ، إن شاء قتله ، وإن شاء صلبه ، وإن شاء قطع يده ورجله ، قال { أو ينفوا من الأرض } يهربوا يخرجوا من دار الإسلام إلى دار الحرب .
وأخرج أبو داود والنسائي والنحاس في ناسخه والبيهقي ، عن عائشة أن النبي صلى الله عليه وسلم قال « لا يحل دم امرئ مسلم إلا بإحدى ثلاث خصال : زان محصن يرجم ، ورجل قتل متعمداً فيقتل ، ورجل خرج من الإسلام فحارب ، فيقتل أو يصلب أو ينفى من الأرض » .
وأخرج الخرائطي في مكارم الأخلاق عن ابن عباس « أن قوماً من عرينة جاؤوا إلى النبي صلى الله عليه وسلم فأسلموا وكان منهم مواربة قد شلت أعضاؤهم ، واصفرت وجوههم ، وعظمت بطونهم ، فأمرهم النبي صلى الله عليه وسلم إلى إبل الصدقة يشربوا من أبوالها وألبانها ، فشربوا حتى صحوا وسمنوا ، فعمدوا إلى راعي النبي صلى الله عليه وسلم فقتلوه واستاقوا الإبل ، وارتدوا عن الإسلام ، وجاء جبريل فقال : يا محمد ابعث في آثارهم ، فبعث ثم قال : ادع بهذا الدعاء : اللهم إن السماء سماؤك ، والأرض أرضك ، والمشرق مشرقك ، والمغرب مغربك ، اللهم ضيق من مسك حمل حتى تقدرني عليهم . فجاؤوا بهم ، فأنزل الله تعالى { إنما جزاء الذين يحاربون الله ورسوله . . } الآية . فأمره جبريل أن من أخذ المال وقتل يصلب ، ومن قتل ولم يأخذ المال يقتل ، ومن أخذ المال ولم يقتل تقطع يده ورجله من خلاف ، وقال ابن عباس هذا الدعاء : لكل آبق ، ولكل من ضلت له ضالة من انسان وغيره ، يدعو هذا الدعاء ، ويكتب في شيء ويدفن في مكان نظيف إلا قدره الله عليه » .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة وعطاء الخراساني في قوله { إنما جزاء الذين يحاربون الله ورسوله . . } الآية . قال : هذا الذي يقطع الطريق فهو محارب ، فإن قتل وأخذ مالاً صلب ، وإن قتل ولم يأخذ مالاً قتل ، وإن أخذ مالاً ولم يقتل قطعت يده ورجله ، وإن أخذ قبل أن يفعل شيئاً من ذلك نفي ، وأما قوله { إلا الذين تابوا من قبل أن تقدروا عليهم } فهؤلاء خاصة ، ومن أصاب دماً ثم تاب من قبل أن يقدر عليه أهدر عنه ما مضى .
وأخرج ابن أبي شيبة وعبد بن حميد عن عطاء ومجاهد قالا : الإمام في ذلك مخير ، إن شاء قتل ، وإن شاء قطع ، وإن شاء صلب ، وإن شاء نفى .
وأخرج ابن أبي شيبة عن سعيد بن المسيب والحسن والضحاك في الآية قالوا : الإمام مخيَّر في المحارب يصنع به ما شاء .
وأخرج عبد بن حميد وابن جرير عن الضحاك فال « كان قوم بينهم وبين النبي صلى الله عليه وسلم ميثاق ، فنقضوا العهد وقطعوا السبل ، وأفسدوا في الأرض ، فخير الله نبيه فيهم إن شاء قتل ، وإن شاء صلب ، وإن شاء قطع أيديهم وأرجلهم من خلاف ، أو ينفوا من الأرض . قال : هو أن يطلبوا حتى يعجزوا ، فمن تاب قبل أن يقدروا عليه قبل ذلك منه » .
وأخرج أبو داود في ناسخه عن الضحاك قال : نزلت هذه الآية في المشركين .
وأخرج ابن جرير عن ابن عباس قال : نفيه أن يطلبه الإمام حتى يأخذه ، أقام عليه إحدى هذه المنازل التي ذكر الله بما استحل .
وأخرج عبد بن حميد عن الحسن في قوله { أو ينفوا من الأرض } قال : من بلد إلى بلد .
وأخرج ابن جرير عن الحسن قال : ينفى حتى لا يقدر عليه .
وأخرج عبد بن حميد وابن جرير عن الزهري في قوله { أو ينفوا من الأرض } قال : نفيه أن يطلب فلا يقدر عليه ، كلما سمع به أرض طلب .
وأخرج ابن جرير عن الربيع بن أنس في الآية قال : يخرجوا من الأرض ، أينما أدركوا خرجوا حتى يلحقوا بأرض العدو .
وأخرج ابن جرير عن سعيد بن جبير في الآية قال : من أخاف سبيل المؤمنين نفي من بلد إلى غيره .
وأخرج عبد بن حميد عن مجاهد في قوله { ويسعون في الأرض فساداً } قال : الزنا ، والسرقة ، وقتل النفس ، وهلاك الحرث ، والنسل .
وأخرج ابن جرير عن محمد بن كعب القرظي وسعيد بن جبير قالا : ان جاء تائباً لم يقطع مالاً ، ولا سفك دماً ، فذلك الذي قال الله { إلا الذين تابوا من قبل أن تقدروا عليهم } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في كتاب الأشراف وابن جرير وابن أبي حاتم عن الشعبي قال : كان حارثة بن بدر التميمي من أهل البصرة ، قد أفسد في الأرض وحارب ، وكلم رجالاً من قريش أن يستأمنوا له علياً فأبوا ، فأتى سعيد بن قيس الهمذاني ، فأتى علياً فقال : يا أمير المؤمنين ما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فساداً؟ قال : أن يقتلوا ، أو يصلبوا ، أو تقطع أيديهم وأرجلهم من خلاف ، أو ينفوا من الأرض ، ثم قال { إلا الذين تابوا من قبل أن تقدروا عليهم } فقال سعيد : وإن كان حارثة بن بدر؟ فقال : هذا حارثة بن بدر قد جاء تائباً فهو آمن؟ قال : نعم .

قال : فجاء به إليه ، فبايعه وقَبِل ذلك منه وكتب له أماناً .
وأخرج ابن أبي شيبة وعبد بن حميد عن الأشعث عن رجل قال : صلى رجل مع أبي موسى الأشعري الغداة ، ثم قال : هذا مقام العائذ التائب ، أنا فلان بن فلان ، أنا كنت ممن حارب الله ورسوله وجئت تائباً من قبل أن يقدر عليَّ ، فقال أبو موسى : إن فلان ابن فلان كان ممن حارب الله ورسوله وجاء تائباً من قبل أن يقدر عليه ، فلا يعرض له أحد إلا بخير ، فإن يكن صادقاً فسبيلي ذلك ، وإن يك كاذباً فلعل الله أن يأخذه بذنبه .
وأخرج عبد بن حميد عن عطاء أنه سئل عن رجل سرق سرقة فجاء تائباً من غير أن يؤخذ عليه ، هل عليه حد؟ قال : لا ، ثم قال { إلا الذين تابوا من قبل أن تقدروا عليهم . . . } الآية .
وأخرج أبو داود في ناسخه عن السدي في قوله { إنما جزاء الذين يحاربون الله ورسوله } قال : سمعنا انه إذا قَتَلَ قُتِلَ ، واذا أخذ المال ولم يقتل قطعت يده بالمال ، ورجله بالمحاربة ، وإذا قتل وأخذ المال قطعت يده ورجلاه وصلب { إلا الذين تابوا من قبل أن تقدروا عليهم } فإن جاء تائباً إلى الإمام قبل أن يقدر عليه فأمنه الإمام فهو آمن ، فإن قتله إنسان بعد أن يعلم أن الإمام قد أمنه قتل به ، فإن قتله ولم يعلم أن الإمام قد أمنه كانت الدية .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَابْتَغُوا إِلَيْهِ الْوَسِيلَةَ وَجَاهِدُوا فِي سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ (35)

أخرج عبد بن حميد والفريابي وابن جرير وابن المنذر وابن أبي حاتم في قوله { وابتغوا إليه الوسيلة } قال : القربة .
وأخرج الحاكم وصححه عن حذيفة في قوله { وابتغوا إليه الوسيلة } قال : القربة .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { وابتغوا إليه الوسيلة } قال : تقربوا إلى الله بطاعته والعمل بما يرضيه .
وأخرج عبد بن حميد عن أبي وائل قال { الوسيلة } في الإيمان .
وأخرج الطستي وابن الأنباري في الوقف والابتداء ، عن ابن عباس أن نافع بن الأزرق قال له : اخبرني عن قوله عز وجل { وابتغوا إليه الوسيلة } قال : الحاجة ، قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عنترة وهو يقول :
إن الرجال لهم إليك وسيلة ... إن يأخذوك تكللي وتخضبي


المائدة - تفسير الدرر المنثور

إِنَّ الَّذِينَ كَفَرُوا لَوْ أَنَّ لَهُمْ مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لِيَفْتَدُوا بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَامَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (36) يُرِيدُونَ أَنْ يَخْرُجُوا مِنَ النَّارِ وَمَا هُمْ بِخَارِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُقِيمٌ (37)

أخرج مسلم وابن المنذر وابن أبي حاتم وابن مردويه عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم قال : يخرج من النار قوم فيدخلون الجنة » قال يزيد بن الفقير : فقلت لجابر بن عبد الله : يقول الله { يريدون أن يخرجوا من النار وما هم بخارجين منها } قال : اتل أول الآية { إن الذين كفروا لو أن لهم ما في الأرض جميعاً ومثله معه ليفتدوا به من عذاب يوم القيامة } ألا إنهم الذين كفروا .
وأخرج البخاري في الأدب المفرد وابن مردويه والبيهقي في الشعب ، عن طلق بن حبيب قال : كنت من أشد الناس تكذيباً للشفاعة حتى لقيت جابر بن عبد الله ، فقرأت عليه كل آية أقدر عليها يذكر الله فيها خلود أهل النار . قال : يا طلق ، أتراك أَقْرَأ لِكِتابِ الله وأَعْلَم لِسُنَّةِ رسول الله صلى الله عليه وسلم مني؟ إن الذين قرأت هم أهلها ، هم المشركون ، ولكن هؤلاء قوم أصابوا ذنوباً ثم خرجوا منها ، ثم أهوى بيديه إلى أذنيه فقال : صمتا ان لم أكن سمعت رسول الله صلى الله عليه وسلم يقول « يخرجون من النار بعدما دخلوا » ونحن نقرأ كما قرأت .
وأخرج ابن جرير عن عكرمة أن نافع بن الأزرق قال لابن عباس { وما هم بخارجين منها } فقال ابن عباس : ويحك . . . ! اقرأ ما فوقها ، هذه للكفار .
وأخرج عبد بن حميد عن عكرمة قال : إن الله إذا فرغ من القضاء بين خلقه أخرج كتاباً من تحت عرشه فيه : رحمتي سبقت غضبي وأنا أرحم الراحمين . قال : فيخرج من النار مثل أهل الجنة ، أو قال مثلي أهل الجنة ، مكتوب ههنا منهم - وأشار إلى نحره - عتقاء الله تعالى ، فقال رجل لعكرمة : يا أبا عبد الله ، فإن الله يقول { يريدون أن يخرجوا من النار وما هم بخارجين منها } قال : ويلك . . ! أولئك هم أهلها الذين هم أهلها .
وأخرج ابن المنذر والبيهقي في الشعب عن أشعث قال : قلت : أرأيت قول الله { يريدون أن يخرجوا من النار وما هم بخارجين منها } فقال : إنك والله لا تسقط على شيء ، إن للنار أهلاً لا يخرجون منها كما قال الله تعالى .
وأخرج أبو الشيخ عن أبي مالك قال : ما كان فيه عذاب مقيم ، يعني دائم لا ينقطع .

وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالًا مِنَ اللَّهِ وَاللَّهُ عَزِيزٌ حَكِيمٌ (38)

أخرج ابن جرير وابن أبي حاتم عن نجدة الحنفي قال : سألت ابن عباس عن قوله { والسارق والسارقة فاقطعوا أيديهما } أخاص أم عام؟ قال : بل عام .
وأخرج عبد بن حميد عن نجدة بن نفيع قال : سألت ابن عباس عن قوله { والسارق والسارقة . . } الآية . قال : ما كان من الرجال والنساء قطع .
وأخرج ابن جرير وابن المنذر وأبو الشيخ من طرق ، عن ابن مسعود أنه قرأ « فاقطعوا أيمانهما » .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وأبو الشيخ عن إبراهيم النخعي . أنه قال : في قراءتنا ، وربما قال : في قراءة عبد الله « والسارقون والسارقات فاقطعوا أيمانهم » .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { جزاءً بما كسبا نكالاً من الله } قال : لا ترثوا لهم فيه ، فإنه أمر الله الذي أمر به قال : وذكر لنا أن عمر بن الخطاب كان يقول : اشتدوا على الفساق واجعلوهم يداً يداً ورجلاً رجلاً .
وأخرج البخاري ومسلم عن عائشة ، أن رسول الله صلى الله عليه وسلم قال : « لا تقطع يد السارق إلا في ربع دينار فصاعداً » .
وأخرج عبد الرزاق في المصنف عن ابن جريج عن عمرو بن شعيب قال « إن أول حد أقيم في الإسلام لرجل أتى به رسول الله صلى الله عليه وسلم سرق فشهدوا عليه ، فأمر به النبي صلى الله عليه وسلم أن يقطع ، فلما حف الرجل نظر إلى وجه رسول الله صلى الله عليه وسلم ، كأنما سفى فيه الرماد ، فقالوا : يا رسول الله ، كأنه اشتد عليك قطع هذا! . . قال : وما يمنعني وأنتم أعون للشيطان على أخيكم! قالوا : فأرسله . قال : فهلا قبل أن تأتوني به ، إن الإمام إذا أتى بحد لم يسغ له أن يعطله » .

فَمَنْ تَابَ مِنْ بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللَّهَ يَتُوبُ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (39) أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُعَذِّبُ مَنْ يَشَاءُ وَيَغْفِرُ لِمَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (40)

أخرج أحمد وابن جرير وابن أبي حاتم عن عبد الله بن عمر « أن امرأة سرقت على عهد رسول الله صلى الله عليه وسلم فقطعت يدها اليمنى . فقالت : هل لي من توبة يا رسول الله؟ قال : نعم ، أنت اليوم من خطيئتك كيوم ولدتك أمك ، فأنزل الله في سورة المائدة { فمن تاب من بعد ظلمه وأصلح فإن الله يتوب عليه إن الله غفور رحيم } » .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { فمن تاب من بعد ظلمه وأصلح فإن الله يتوب عليه } يقول : الحد كفارته .
وأخرج عبد الرزاق عن محمد بن عبد الرحمن عن ثوبان قال : أتى رسول الله صلى الله عليه وسلم برجل سرق شملة ، فقال : ما أخاله سرق أو سرقت؟ قال : نعم . قال : اذهبوا به فاقطعوا يده ثم احسموها ثم ائتوني به ، فأتوه به فقال : تبت إلى الله؟ فقال : إني أتوب إلى الله . قال : اللهم تب عليه .
وأخرج عبد الرزاق عن ابن المنكدر « أن النبي صلى الله عليه وسلم قطع رجلاً ثم أمر به فحسم وقال : تب إلى الله ، فقال أتوب إلى الله ، فقال النبي صلى الله عليه وسلم » إن السارق إذا قطعت يده وقعت في النار ، فإن عاد تبعها ، وإن تاب استشلاها ، يقول : استرجعها « » .

يَا أَيُّهَا الرَّسُولُ لَا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُوا آَمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِنْ قُلُوبُهُمْ وَمِنَ الَّذِينَ هَادُوا سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آَخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِنْ بَعْدِ مَوَاضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَذَا فَخُذُوهُ وَإِنْ لَمْ تُؤْتَوْهُ فَاحْذَرُوا وَمَنْ يُرِدِ اللَّهُ فِتْنَتَهُ فَلَنْ تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئًا أُولَئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ لَهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الْآَخِرَةِ عَذَابٌ عَظِيمٌ (41)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر } قال : هم اليهود { من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم } قال : هم المنافقون .
وأخرج أحمد وأبو داود وابن جرير وابن المنذر والطبراني وأبو الشيخ وابن مردويه عن ابن عباس قال « إن الله أنزل { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } [ المائدة : 44 ] الظالمون ، الفاسقون ، أنزلها الله في طائفتين من اليهود قهرت إحداهما الأخرى في الجاهلية حتى ارتضوا واصطلحوا ، على أن كل قتيل قتلته الغريزة من الذليلة فديته خمسون وسقاً ، وكل قتيل قتلته الذليلة من الغريزة فديته مائة وسق ، فكانوا على ذلك حتى قدم رسول الله صلى الله عليه وسلم المدينة ، فنزلت الطائفتان كلتاهما لمقدم رسول الله صلى الله عليه وسلم يومئذ لم يظهر عليهم ، فقامت الذليلة فقالت : وهل كان هذا في حيين قط دينهما واحد ، ونسبهما واحد ، وبلدهما واحد ، ودية بعضهم نصف دية بعض ، إنما أعطيناكم هذا ضيماً منكم لنا وفرقاً منكم ، فاما إذ قدم محمد صلى الله عليه وسلم فلا نعطيكم ذلك ، فكادت الحرب تهيج بينهم ، ثم ارتضوا على أن يجعلوا رسول الله صلى الله عليه وسلم بينهم ، ففكرت الغريزة فقالت : والله ما محمد بمعطيكم منهم ضعف ما يعطيهم منكم ، ولقد صدقوا ، ما أعطونا هذا إلا ضيماً وقهراً لهم ، فدسوا إلى رسول الله صلى الله عليه وسلم ، فاخبر الله رسوله بأمرهم كله وماذا أرادوا ، فأنزل الله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر } إلى قوله { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون } ، ثم قال : فيهم - والله - أنزلت » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن عامر الشعبي في قوله { لا يحزنك الذين يسارعون في الكفر } قال : رجل من اليهود قتل رجلاً من أهل دينه ، فقالوا لحلفائهم من المسلمين : سلوا محمداً صلى الله عليه وسلم فإن كان يقضي بالدية اختصمنا إليه ، وإن كان يقضي بالقتل لم نأته .
وأخرج ابن إسحاق وابن جرير وابن المنذر والبيهقي في سننه عن أبي هريرة « أن أحبار اليهود اجتمعوا في بيت المدراس حين قدم رسول الله صلى الله عليه وسلم المدينة ، وقد زنى رجل بعد احصانه بامرأة من اليهود وقد أحصنت ، فقالوا : ابعثوا هذا الرجل وهذه المرأة إلى محمد فاسألوه كيف الحكم فيهما وولوه الحكم فيهما ، فإن حكم بعملكم من التجبية ، والجلد بحبل من ليف مطلي بقار ، ثم يسود وجوههما ، ثم يحملان على حمارين وجوههما من قبل أدبار الحمار ، فاتبعوه فإنما هو ملك سيد القوم ، وإن حكم فيهما بالنفي فإنه نبي فاحذروه على ما في أيديكم أن يسلبكم .

فأتوه فقالوا : يا محمد . هذا رجل قد زنى بعد إحصانه بامرأة قد أحصنت ، فاحكم فيهما فقد وليناك الحكم فيهما ، فمشى رسول الله صلى الله عليه وسلم حتى أتى أحبارهم في بيت المدراس فقال : يا معشر يهود ، أخرجوا إليَّ علماءكم ، فأخرجوا إليه عبد الله بن صوريا ، وياسر بن أخطب ، ووهب بن يهودا ، فقالوا : هؤلاء علماؤنا . فسألهم رسول الله صلى الله عليه وسلم ، ثم حصل أمرهم إلى أن قالوا لعبد الله بن صوريا : هذا أعلم من بقي بالتوراة ، فخلا رسول الله صلى الله عليه وسلم به وشدد المسألة وقال : يا ابن صوريا ، أنشدك الله وأذكرك أيامه عند بني إسرائيل ، هل تعلم أن الله حكم فيمن زنى بعد إحصانه بالرجم في التوراة؟ فقال : اللهم نعم ، أما والله يا أبا القاسم ، إنهم ليعرفون أنك مرسل ولكنهم يحسدونك ، فخرج رسول الله صلى الله عليه وسلم ، فأمر بهما فرجما عند باب المسجد ، ثم كفر بعد ذلك ابن صوريا وجحد نبوّة رسول الله صلى الله عليه وسلم ، فأنزل الله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر } الآية « .
وأخرج عبد الرزاق وأحمد وعبد بن حميد وأبو داود وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن أبي هريرة قال » أول مرجوم رجمه رسول الله صلى الله عليه وسلم من اليهود ، زنى رجل منهم وامرأة ، فقال بعضهم لبعض : اذهبوا بنا إلى هذا النبي فإنه نبي بعث بتخفيف ، فإن أفتانا بفتيا دون الرجم قبلناها واحتججنا بها عند الله ، وقلنا : فتيا نبي من أنبيائك . قال : فأتوا النبي صلى الله عليه وسلم وهو جالس في المسجد وأصحابه ، فقالوا : يا أبا القاسم ما ترى في رجل وامرأة منهم زنيا؟ فلم يكلمه كلمة حتى أتى مدراسهم ، فقام على الباب فقال : أنشدك الله الذي أنزل التوراة على موسى ، ما تجدون في التوراة على من زنى إذا أحصن؟ قالوا يحمم ويجبه ويجلد ، والتجبية أن يحمل الزانيان على حمار ، ويقابل أقفيتهما ، ويطاف بهما ، وسكت شاب ، فلما رآه النبي صلى الله عليه وسلم سكت ، ألظ النشدة فقال : اللهم نشدتنا فإنا نجد في التوراة الرجم ، ثم زنى رجل في أسرة من الناس ، فأراد رجمه فحال قومه دونه ، وقالوا : والله ما نرجم صاحبنا حتى تجيء بصاحبك فترجمه ، فاصطلحوا بهذه العقوبة بينهم . قال النبي صلى الله عليه وسلم : فإني أحكم بما في التوراة ، فأمر بهما فرجما . قال الزهري : فبلغنا أن هذه الآية نزلت فيهم { إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا } [ المائدة : 44 ] فكان النبي صلى الله عليه وسلم منهم « .
وأخرج أحمد ومسلم وأبو داود والنسائي والنحاس في ناسخه وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن البراء بن عازب قال :

« مر على النبي صلى الله عليه وسلم يهودي محمم مجلود ، فدعاهم فقال : » أهكذا تجدون حد الزاني في كتابكم؟ قالوا : نعم ، فدعا رجلاً من علمائهم فقال : أنشدك بالله الذي أنزل التوراة على موسى : أهكذا تجدون حد الزاني في كتابكم؟ قال : اللهم لا ، ولولا أنك نشدتني بهذا لم أخبرك ، نجد حد الزاني في كتابنا الرجم ، ولكنه كثر في أشرافنا ، فكنا إذا أخذنا الشريف تركناه ، وإذا أخذنا الضعيف أقمنا عليه الحد ، فقلنا : تعالوا نجعل شيئاً نقيمه على الشريف والوضيع ، فاجتمعنا على التحميم والجلد ، فقال النبي صلى الله عليه وسلم : اللهم إني أول من أحيا أمرك إذ أماتوه « ، وأمر به فرجم ، فأنزل الله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر } إلى قوله { إن أوتيتم هذا فخذوه } وإن أفتاكم بالرجم { فاحذروا } إلى قوله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } قال في اليهود { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } [ المائدة : 45 ] قال : في النصارى إلى قوله { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون } [ المائدة : 47 ] قال : في الكفار كلها .
وأخرج البخاري ومسلم عن ابن عمر قال : » إن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم فذكروا له رجلاً منهم وامرأة زنيا ، فقال رسول الله صلى الله عليه وسلم « ما تجدون في التوراة؟ قالوا : نفضحهم ويجلدون . قال عبد الله بن سلام : كذبتم ان فيها آية الرجم ، فأتوا بالتوراة فنشروها ، فوضع أحدهم يده على آية الرجم ، فقال ما قبلها وما بعدها ، فقال عبد الله بن سلام : ارفع يدك ، فرفع يده فإذا آية الرجم . قالوا : صدق ، فأمر بهما رسول الله صلى الله عليه وسلم فرجما » « .
وأخرج ابن جرير والطبراني وابن مردويه عن ابن عباس في قوله { إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا } قال » هم اليهود ، زنت منهم امرأة وقد كان حكم الله في التوراة في الزنا الرجم ، فنفسوا أن يرجموها وقالوا : انطلقوا إلى محمد فعسى أن تكون عنده رخصة ، فإن كانت عنده رخصة فاقبلوها ، فأتوه فقالوا : يا أبا القاسم إن امرأة منا زنت ، فما تقول فيها؟ قال رسول الله صلى الله عليه وسلم : فكيف حكم الله في التوراة في الزاني؟ قالوا : دعنا مما في التوراة ، ولكن ما عندك في ذلك؟ فقال : ائتوني بأعلمكم بالتوراة التي أنزلت على موسى . فقال لهم : بالذي نجاكم من آل فرعون ، وبالذي فلق لكم البحر فانجاكم وأغرق آل فرعون ، إلا أخبرتموني ما حكم الله في التوراة في الزاني؟ قالوا : حكمه الرجم ، فأمر بها رسول الله صلى الله عليه وسلم فرجمت « .

وأخرج ابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن جابر بن عبد الله في قوله { من الذين هادوا سماعون للكذب } قال : يهود المدينة { سماعون لقوم آخرين لم يأتوك } قال : يهود فدك { يحرفون الكلم } قال : يهود فدك { يقولون } ليهود المدينة { إن أوتيتم هذا } الجلد { فخذوه وإن لم تؤتوه فاحذروا } الرجم .
وأخرج الحميدي في مسنده وأبو داود وابن ماجة وابن المنذر وابن مردويه عن جابر بن عبد الله قال : « زنى رجل من أهل فدك ، فكتب أهل فدك إلى ناس من اليهود بالمدينة اسألوا محمداً عن ذلك ، فإن أمركم بالجلد فخذوه عنه ، وإن أمركم بالرجم فلا تأخذوه عنه ، فسألوه عن ذلك فقال : أرسلوا إليَّ أعلم رجلين منكم ، فجاؤوا برجل أعور يقال له ابن صوريا وآخر ، فقال النبي صلى الله عليه وسلم لهما » أليس عندكما التوراة فيها حكم الله؟ قالا : بلى . قال : فانشدك بالذي فلق البحر لبني إسرائيل ، وظلل عليكم الغمام ، ونجاكم من آل فرعون ، وأنزل التوراة على موسى ، وأنزل المن والسلوى على بني إسرائيل ، ما تجدون في التوراة في شأن الرجم؟ فقال أحدهما للآخر : ما نشدت بمثله قط : قالا : نجد ترداد النظر زنية ، والاعتناق زنية ، والقبل زنية ، فإذا شهد أربعة أنهم رأوه يبدئ ويعيد كما يدخل الميل في المكحلة فقد وجب الرجم . فقال النبي صلى الله عليه وسلم : فهو كذلك ، فأمر به فرجم ، فنزلت { فإن جاؤوك فاحكم بينهم } إلى قوله { يحب المقسطين } [ المائدة : 42 ] « .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { لا يحزنك الذين يسارعون في الكفر } قال : نزلت في رجل من الأنصار ، زعموا أنه أبو لباتة أشارت اليه بنو قريظة يوم الحصار ما الأمر على ما ننزل ، فأشار إليهم أنه الذبح .
وأخرج ابن أبي حاتم عن السدي في قوله { ومن الذين هادوا سماعون للكذب } قال : هم أبو يسرة وأصحابه .
وأخرج ابن أبي حاتم عن مقاتل في قوله { سماعون لقوم آخرين } قال : يهود خيبر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { سمَّاعون لقوم آخرين } قال : هم أيضاً سماعون ليهود .
وأخرج أبو الشيخ عن إبراهيم النخعي في قوله { يحرِّفون الكلم عن مواضعه } [ المائدة : 13 ] قال : كان يقول بني إسرائيل : يا بني أحباري ، فحرفوا ذلك فجعلوه يا بني أبكاري ، فذلك قوله { يحرفون الكلم عن مواضعه } وكان إبراهيم يقرأها » يحرفون الكلم من مواضعه « .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { يحرفون الكلم من بعد مواضعه . . } الآية . قال : ذكر لنا أن هذا كان في قتيل بني قريظة والنضير ، إذ قتل رجل من قريظة قتله النضير ، وكانت النضير إذا قتلت من بني قريظة لم يقيدوهم ، إنما يعطونهم الدية لفضلهم عليهم في أنفسهم تعوذاً ، فقدم نبي الله صلى الله عليه وسلم المدينة فسألهم ، فأرادوا ان يرفعوا ذلك إلى نبي الله صلى الله عليه وسلم ليحكم بينهم ، فقال لهم رجل من المنافقين : إن قتيلكم هذا قتيل عمد ، وإنكم متى ترفعون أمره إلى محمد أخشى عليكم القود ، فإن قبل منكم الدية فخذوه وإلا فكونوا منهم على حذر .

وأخرج عبد بن حميد وأبو الشيخ عن مجاهد في قوله { يقولون إن أوتيتم هذا فخذوه } قال : إن وافقكم وإن لم يوافقكم { فاحذروه } يهود تقول : للمنافقين .
وأخرج ابن أبي حاتم وابن المنذر والبيهقي في الأسماء والصفات عن ابن عباس في قوله { يحرفون الكلم } يعني حدود الله في التوراة . وفي قوله { يقولون إن أوتيتم هذا } قال : يقولون إن أمركم محمد بما أنتم عليه فاقبلوه وإن خالفكم فاحذروه . وفي قوله { ومن يرد الله فتنته } قال : ضلالته { فلن تملك له من الله شيئاً } يقول : لن تغني عنه شيئاً .
وأخرج ابن أبي حاتم عن السدي في قوله { لهم في الدنيا خزي } قال : أما خزيهم في الدنيا ، فإنه إذا قام الهدى فتح القسطنطينية فقتلهم فذلك الخزي .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن عكرمة في قوله { لهم في الدنيا خزي } مدينة تفتح بالروم فيسبون .
وأخرج عبد الرزاق عن قتادة في قوله { لهم في الدنيا خزي } قال : يعطون الجزية عن يد وهم صاغرون .


المائدة - تفسير الدرر المنثور

سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ وَإِنْ تُعْرِضْ عَنْهُمْ فَلَنْ يَضُرُّوكَ شَيْئًا وَإِنْ حَكَمْتَ فَاحْكُمْ بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ (42)

أخرج ابن جرير عن ابن عباس في قوله { سمَّاعون للكذب أكَّالون للسحت } وذلك أنهم أخذوا الرشوة في الحكم وقضوا بالكذب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { سمَّاعون للكذب أكَّالون للسحت } قال : تلك أحكام اليهود يسمع كذبه ويأخذ رشوته .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن ابن مسعود قال : السحت الرشوة في الدين . قال سفيان : يعني في الحكم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإيمان عن ابن مسعود قال : من شفع لرجل ليدفع عنه مظلمته أو يرد عليه حقاً ، فاهدى له هدية فقبلها فذلك السحت . فقيل : يا أبا عبد الرحمن إنا كنا نعد السحت الرشوة في الحكم ، فقال عبد الله : ذلك الكفر { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } [ المائدة : 44 ] .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني في سننه عن ابن عباس أنه سئل عن السحت فقال : الرشا . قيل : في الحكم؟ قال : ذلك الكفر ، ثم قرأ { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } [ المائدة : 44 ] .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وأبو الشيخ والبيهقي عن ابن مسعود أنه سئل عن السحت ، أهو الرشوة في الحكم؟ قال : لا . { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } [ المائدة : 45 ] الفاسقون ، ولكن السحت أن يستعينك رجل على مظلمة فيهدي لك فتقبله ، فذلك السحت .
وأخرج ابن المنذر عن مسروق قال : قلت لعمر بن الخطاب : أرأيت الرشوة في الحكم ، أمن السحت هي؟ قال : لا ، ولكن كفراً ، إنما السحت أن يكون للرجل عند السلطان جاه ومنزلة ويكون إلى السلطان حاجة ، فلا يقضي حاجته حتى يهدي إليه هدية .
وأخرج ابن أبي حاتم عن ابن عباس ، أن رسول الله صلى الله عليه وسلم قال : « رشوة الحكام حرام ، وهي السحت الذي ذكر الله في كتابه » .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « كل لحم نبت من سحت فالنار أولى به . قيل : يا رسول الله ، وما السحت؟ قال : الرشوة في الحكم » .
وأخرج عبد بن حميد عن زيد بن ثابت . أنه سئل عن السحت فقال : الرشوة .
وأخرج عبد بن حميد عن علي بن أبي طالب . أنه سئل عن السحت فقال : الرشا . فقيل له : في الحكم؟ قال : ذاك الكفر .
وأخرج عبد بن حميد وابن جرير عن ابن عمر قال : بابان من السحت يأكلهما الناس . الرشا في الحكم ، ومهر الزانية .
وأخرج أبو الشيخ عن علي قال : أبواب السحت ثمانية : رأس السحت رشوة الحاكم ، وكسب البغي ، وعَسَبُ الفحل ، وثمن الميتة ، وثمن الخمر ، وثمن الكلب ، وكسب الحجام ، وأجر الكاهن .

وأخرج عبد الرزاق عن طريف قال : مر علي برجل يحسب بين قوم بأجر ، وفي لفظ : يقسم بين ناس قسماً فقال له علي : إنما تأكل سحتاً .
وأخرج الفريابي وابن جرير عن أبي هريرة قال : من السحت مهر الزانية ، وثمن الكلب إلا كلب الصيد ، وما أخذ من شيء في الحكم .
وأخرج عبد الرزاق وابن مردويه عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « هدايا الأمراء سحت » .
وأخرج ابن مردويه والديلمي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ست خصال من السحت : رشوة الإمام وهي أخبث ذلك كله ، وثمن الكلب ، وعسب الفحل ، ومهر البغي ، وكسب الحجام ، وحلوان الكاهن » .
وأخرج عبد بن حميد عن طاوس قال : هدايا العمال سحت .
وأخرج عبد بن حميد عن يحيى بن سعيد قال « لما بعث النبي صلى الله عليه وسلم عبد الله بن رواحة إلى أهل خيبر أهدوا له فروة ، فقال : سحت » .
وأخرج عبد الرزاق والحاكم والبيهقي في شعب الإيمان عن عبد الله بن عمرو بن العاص قال « لعن رسول الله صلى الله عليه وسلم الراشي والمرتشي » .
وأخرج أحمد والبيهقي عن ثوبان قال : « لعن رسول الله صلى الله عليه وسلم الراشي والمرتشي والرائش ، يعني الذي يمشي بينهما » .
وأخرج الحاكم عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من ولي عشرة فحكم بينهم بما أحبوا أو كرهوا جيء به مغلولة يده ، فإن عدل ولم يرتش ولم يحف فك الله عنه ، وإن حكم بغير ما أنزل الله ارتشى وحابى فيه شدت يساره إلى يمينه ثم رمي في جهنم ، فلم يبلغ قعرها خمسمائة عام » .
وأخرج ابن مردويه عن عائشة عن رسول الله صلى الله عليه وسلم قال « ستكون من بعدي ولاة يستحلون الخمر بالنبيذ ، والبخس بالصدقة ، والسحت بالهدية ، والقتل بالموعظة ، يقتلون البريء لتوطى العامة لهم فيزدادوا إثماً » .
وأخرج الخطيب في تاريخه عن أبي هريرة عن النبي صلى الله عليه وسلم قال « من السحت : كسب الحجام ، وثمن الكلب ، وثمن القرد ، وثمن الخنزير ، وثمن الخمر ، وثمن الميتة ، وثمن الدم ، وعسب الفحل ، وأجر النائحة ، وأجر المغنية ، وأجر الكاهن ، وأجر الساحر ، وأجر القائف ، وثمن جلود السباع ، وثمن جلود الميتة ، فإذا دبغت فلا بأس بها ، وأجر صور التماثيل ، وهدية الشفاعة ، وجعلة الغزو » .
وأخرج عبد بن حميد عن عبد الله بن شقيق قال : هذه الرغف التي يأخذها المعلمون من السحت .
وأخرج ابن أبي حاتم والنحاس في ناسخه والطبراني والحاكم وصححه وابن مردويه والبيهقي في سننه عن ابن عباس قال : آيتان نسختا من هذه السورة - يعني من المائدة - آية القلائد ، وقوله { فإن جاؤوك فاحكم بينهم أو أعرض عنهم } فكان رسول الله صلى الله عليه وسلم مخيراً ، إن شاء حكم بينهم ، وإن شاء أعرض عنهم فردهم إلى أحكامهم ، فنزلت

{ وأن أحكم بينهم بما أنزل الله ولا تتَّبع أهواءهم } [ المائدة : 49 ] قال : فأمر رسول الله صلى الله عليه وسلم أن يحكم بينهم بما في كتابنا « .
وأخرج أبو عبيد وابن المنذر وابن مردويه عن ابن عباس في قوله { فاحكم بينهم أو أعرض عنهم } قال : نسختها هذه الآية { وأن احكم بينهم بما أنزل الله } [ المائدة : 49 ] .
وأخرج عبد الرزاق عن عكرمة . مثله .
وأخرج ابن إسحاق وابن جرير عن ابن شهاب . أن الآية التي في سورة المائدة { فإن جاؤوك فاحكم بينهم } كانت في شأن الرجم .
وأخرج ابن إسحاق وابن جرير وابن المنذر والطبراني وأبو الشيخ وابن مردويه من طريق عكرمة عن ابن عباس » أن الآيات من المائدة التي قال الله فيها { فاحكم بينهم أو أعرض عنهم } إلى قوله { المقسطين } إنما أنزلت في الدية من بني النضير وقريظة ، وذلك أن قتلى بني النضير كان لهم شرف يريدون الدية كاملة ، وأن بني قريظة كانوا يريدون نصف الدية ، فتحاكموا في ذلك إلى رسول الله صلى الله عليه وسلم ، فأنزل الله ذلك فيهم ، فحملهم رسول الله صلى الله عليه وسلم على الحق ، فجعل الدية سواء « .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي في سننه عن ابن عباس قال : كانت قريظة والنضير ، وكان النضير أشرف من قريظة ، فكان إذا قتل رجل من النضير رجلاً من قريظة أدى مائة وسق من تمر ، وإذا قتل رجل من قريظة رجلاً من النضير قتل به ، فلما بعث رسول الله صلى الله عليه وسلم قتل رجل من النضير رجلاً من قريظة ، فقالوا : ادفعوه إلينا نقتله ، فقالوا : بيننا وبينكم النبي صلى الله عليه وسلم فأتوه ، فنزلت { وإن حكمت فاحكم بينهم بالقسط } والقسط . النفس بالنفس ، ثم نزلت { أفحكم الجاهلية يبغون } [ المائدة : 50 ] .
وأخرج أبو الشيخ عن السدي في قوله { فإن جاؤوك فاحكم بينهم أو أعرض عنهم } قال : يوم نزلت هذه الآية كان في سعة من أمره ، إن شاء حكم وإن شاء لم يحكم ، ثم قال { وإن تعرض عنهم فلن يضروك شيئاً } قال : نسختها { وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم } [ المائدة : 49 ] .
وأخرج عبد بن حميد والنحاس في ناسخه عن الشعبي في قوله { فإن جاؤوك فاحكم بينهم أو أعرض عنهم } قال : إن شاء حكم بينهم وإن شاء لم يحكم .

وأخرج عبد الرزاق وعبد بن حميد وأبو الشيخ عن إبراهيم والشعبي قالا : إذا جاؤوا إلى حاكم من حكام المسلمين ، إن شاء حكم بينهم ، وإن شاء أعرض عنهم ، وإن حكم بينهم حكم بما أنزل الله .
وأخرج عبد الرزاق وعبد بن حميد عن عطاء في الآية قال : هو مخيَّر .
وأخرج عبد بن حميد عن سعيد بن جبير في أهل الذمة يرتفعون إلى حكام المسلمين قال : يحكم بينهم بما أنزل الله .
وأخرج أبو الشيخ عن مجاهد قال : أهل الذمة إذ ارتفعوا إلى المسلمين حكم عليهم بحكم المسلمين .
وأخرج سعيد بن منصور وعبد بن حميد وأبو الشيخ والبيهقي عن إبراهيم التيمي { وإن حكمت فاحكم بينهم بالقسط } قال : بالرجم .
وأخرج ابن أبي حاتم عن مالك في قوله { إن الله يحب المقسطين } قال : المعدلين في القول والفعل .
وأخرج عبد الرزاق عن الزهري في الآية قال : مضت السنة أن يردوا في حقوقهم ومواريثهم إلى أهل دينهم ، إلا أن يأتوا راغبين في حد يحكم بينهم فيه ، فيحكم بينهم بكتاب الله ، وقد قال لرسوله { وإن حكمت فاحكم بينهم بالقسط } .

وَكَيْفَ يُحَكِّمُونَكَ وَعِنْدَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللَّهِ ثُمَّ يَتَوَلَّوْنَ مِنْ بَعْدِ ذَلِكَ وَمَا أُولَئِكَ بِالْمُؤْمِنِينَ (43)

أخرج ابن مردويه عن البراء بن عازب قال « مر على رسول الله صلى الله عليه وسلم يهودي محمم قد جلد ، فسألهم ما شأن هذا؟ قالوا : زنى . فسأل رسول الله صلى الله عليه وسلم اليهود : ما تجدون حد الزاني في كتابكم؟ قالوا؛ نجد حده التحميم والجلد . فسألهم أيكم أعلم؟ فوركوا ذلك إلى رجل منهم ، قالوا : فلان . فارسل إليه فسأله ، قال : نجد التحميم والجلد ، فناشده رسول الله صلى الله عليه وسلم ما تجدون حد الزاني في كتابكم؟ قال : نجد الرجم ، ولكنه كثر في عظمائنا ، فامتنعوا منهم بقومهم ووقع الرجم على ضعفائنا ، فقلنا نضع شيئاً يصلح بينهم حتى يستووا فيه ، فجعلنا التحميم والجلد ، فقال النبي صلى الله عليه وسلم : اللهم إني أول من أحيا أمرك إذ أماتوه » ، فأمر به فرجم . قال : ووقع اليهود بذلك الرجل الذي أخبر النبي صلى الله عليه وسلم وشتموه ، وقالوا : لو كنا نعلم أنك تقول هذا ما قلنا انك أعلمنا . قال : ثم جعلوا بعد ذلك يسألون النبي صلى الله عليه وسلم : ما تجد فيما أنزل إليك حد الزاني؟ فأنزل الله { وكيف يحكمونك وعندهم التوراة فيها حكم الله } يعني حدود الله ، فأخبره الله بحكمه في التوراة قال { وكتبنا عليهم فيها } [ المائدة : 45 ] إلى قوله { والجروح قصاص } [ المائدة : 45 ] .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وكيف يحكمونك وعندهم التوراة فيها حكم الله } يقول : عندهم بيان ما تشاجروا فيه من شأن قتيلهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل بن حيان في قوله { وكيف يحكمونك وعندهم التوراة فيها حكم الله } يقول : فيها الرجم للمحصن والمحصنة ، والإيمان بمحمد والتصديق له { ثم يتولون } يعني عن الحق { من بعد ذلك } يعني بعد البيان { وما أولئك بالمؤمنين } يعني اليهود .

إِنَّا أَنْزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا وَالرَّبَّانِيُّونَ وَالْأَحْبَارُ بِمَا اسْتُحْفِظُوا مِنْ كِتَابِ اللَّهِ وَكَانُوا عَلَيْهِ شُهَدَاءَ فَلَا تَخْشَوُا النَّاسَ وَاخْشَوْنِ وَلَا تَشْتَرُوا بِآَيَاتِي ثَمَنًا قَلِيلًا وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ (44)

أخرج ابن أبي حاتم وأبو الشيخ عن مقاتل في قوله { إنا أنزلنا التوراة فيها هدى ونور } يعني هدى من الضلالة ، ونور من العمى { يحكم بها النبيون } يحكمون بما في التوراة من لدن موسى إلى عيسى { للذين هادوا } لهم وعليهم ، ثم قال ويحكم بها { الربانيون والأحبار } أيضاً بالتوراة { بما استحفظوا من كتاب الله } من الرجم والإيمان بمحمد صلى الله عليه وسلم { وكانوا عليه شهداء فلا تخشوا الناس } في أمر محمد صلى الله عليه وسلم والرجم يقول : اظهروا أمر محمد والرجم { واخشون } في كتمانه .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا والربانيون والأحبار } قال : أما الربانيون . ففقهاء اليهود ، وأما الأحبار . فعلماؤهم . قال : وذكر لنا أن نبي الله صلى الله عليه وسلم قال لما أنزلت هذه الآية : نحن نحكم على اليهود وعلى من سواهم من أهل الأديان .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن الحسن في قوله { يحكم بها النبيون الذين أسلموا } قال : النبي صلى الله عليه وسلم ومن قبله من الأنبياء يحكمون بما فيها من الحق .
وأخرج ابن جرير عن الضحاك في قوله { والربانيون والأحبار } قال : الفقهاء والعلماء .
وأخرج عن مجاهد قال : { الربانيون } العلماء الفقهاء ، وهم فوق الأحبار .
وأخرج عن قتادة قال { الربانيون } فقهاء اليهود { والأحبار } العلماء .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال « كان رجلان من اليهود أخوان يقال لهما ابنا صوريا ، قد اتبعا النبي صلى الله عليه وسلم ولم يسلما ، وأعطياه عهداً أن لا يسألهما عن شيء في التوراة إلا أخبراه به ، وكان أحدهما ربيّا والآخر حبراً ، وإنما الأمر كيف حين زنى الشريف وزنى المسكين وكيف غيروه ، فأنزل الله { إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا } يعني النبي صلى الله عليه وسلم { والربانيون والأحبار } هما ابنا صوريا .
وأخرج ابن أبي حاتم عن ابن عباس قال : الربانيون . الفقهاء العلماء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { والربانيون } قال : هم المؤمنون { والأحبار } قال : هم القراء { كانوا عليه شهداء } يعني الربانيون والأحبار هم الشهداء لمحمد صلى الله عليه وسلم بما قال أنه حق جاء من عند الله ، فهو نبي الله محمد صلى الله عليه وسلم أتته اليهود فقضى بينهم بالحق » .
وأخرج ابن المنذر وابن جريج { فلا تخشوا الناس واخشون } لمحمد صلى الله عليه وسلم وأمته .
وأخرج الحكيم الترمذي في نوادر الأصول وابن عساكر عن نافع قال : كنا مع ابن عمر في سفر فقيل إن السبع في الطريق قد حبس الناس ، فاستحث ابن عمر راحلته ، فلما بلغ اليه برك فعرك أذنه وقعده ، قال : سمعت النبي صلى الله عليه وسلم يقول

« إنما يسخط على ابن آدم من خافه ابن آدم ، ولو أن ابن آدم لم يخف إلا الله لم يسلط عليه غيره ، وإنما وكل ابن آدم عن رجال ابن آدم ، ولو أن ابن آدم لم يرج إلا الله لم يكله إلى سواه » .
وأخرج ابن جرير عن السدي { فلا تخشوا الناس } فتكتموا ما أنزلت { ولا تشتروا بآياتي ثمناً قليلاً } على أن تكتموا ما أنزلت .
وأخرج ابن جرير عن ابن زيد في قوله { ولا تشتروا بآياتي ثمناً قليلاً } قال : لا تأكلوا السحت على كتابي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ومن لم يحكم بما أنزل الله } فقد كفر ، ومن أقر به ولم يحكم به فهو ظالم فاسق .
وأخرج سعيد بن منصور والفريابي وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن ابن عباس في قوله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } [ المائدة : 45 ] { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون } [ المائدة : 47 ] قال : كفر دون كفر ، وظلم دون ظلم ، وفسق دون فسق .
وأخرج سعيد بن منصور و أبو الشيخ وابن مردويه عن ابن عباس قال : إنما أنزل الله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } والظالمون ، والفاسقون ، في اليهود خاصة .
وأخرج ابن جرير عن أبي صالح قال : الثلاث الآيات التي في المائدة { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } هم الظالمون ، هم الفاسقون ، ليس في أهل الإسلام منها شيء ، هي في الكفار .
وأخرج ابن جرير عن الضحاك في قوله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } هم الظالمون ، هم الفاسقون ، نزلت هؤلاء الآيات في أهل الكتاب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وأبو الشيخ عن إبراهيم النخعي في قوله { ومن لم يحكم بما أنزل الله . . . } الآيات . قال : نزلت الآيات في بني إسرائيل ، ورضي لهذه الأمة بها .
وأخرج عبد بن حميد وابن جرير عن الحسن في قوله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون . . . } قال : نزلت في اليهود ، وهي علينا واجبة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن الشعبي قال : الثلاث آيات التي في المائدة { ومن لم يحكم بما أنزل الله } أولها في هذه الأمة ، والثانية في اليهود ، والثالثة في النصارى .
وأخرج ابن جرير عن ابن زيد في قوله { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } قال : من حكم بكتابه الذي كتب بيده وترك كتاب الله ، وزعم أن كتابه هذا من عند الله فقد كفر .

وأخرج عبد الرزاق وابن جرير وابن أبي حاتم والحاكم وصححه عن حذيفة أن هذه الآيات ذكرت عنده { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } والظالمون ، والفاسقون ، فقال رجل : ان هذا في بني إسرائيل . قال حذيفة : نعم الأخوة لكم بنو إسرائيل ، إن كان لكم كل حلوة ولهم كل مرة ، كلا والله لتسلكن طريقهم قدر الشراك .
وأخرج ابن المنذر عن ابن عباس قال : نعم القوم أنتم إن كان ما كان من حُلو فهو لكم ، وما كان من مُر فهو لأهل الكتاب ، كأنه يرى أن ذلك في المسلمين { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } .
وأخرج عبد بن حميد وأبو الشيخ عن أبي مجلز { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } قال : نعم . قالوا { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } قال : نعم . قالوا : فهؤلاء يحكمون بما أنزل الله . قال : نعم ، هو دينهم الذي به يحكمون ، والذي به يتكلمون وإليه يدعون ، فإذا تركوا منه شيئاً علموا أنه جور منهم ، إنما هذه اليهود والنصارى والمشركون الذين لا يحكمون بما أنزل الله .
وأخرج عبد بن حميد عن حكيم بن جبير قال : سألت سعيد بن جبير عن هذه الآيات في المائدة { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } ، { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون } فقلت : زعم قوم أنها نزلت على بني إسرائيل ولم تنزل علينا قال : اقرأ ما قبلها وما بعدها ، فقرأت عليه فقال : لا ، بل نزلت علينا ، ثم لقيت مقسماً مولى ابن عباس ، فسألته عن هذه الآيات التي في المائدة ، قلت : زعم قوم أنها نزلت على بني إسرائيل ولم تنزل علينا . قال : إنه نزل على بني إسرائيل ونزل علينا ، وما نزل علينا وعليهم فهو لنا ولهم ، ثم دخلت على علي بن الحسين فسألته عن هذه الآيات التي في المائدة ، وحدثته أني سألت عنها سعيد بن جبير ومقسماً قال : فما قال مقسم؟ فأخبرته بما قال . قال صدق ، ولكنه كفر ليس ككفر الشرك ، وفسق ليس كفسق الشرك ، وظلم ليس كظلم الشرك ، فلقيت سعيد بن جبير فأخبرته بما قال : فقال سعيد بن جبير لابنه : كيف رأيته ، لقد وجدت له فضلاً عليك وعلى مقسم .
وأخرج سعيد بن منصور عن عمر قال : ما رأيت مثل من قضى بين إثنين بعد هذه الآيات .
وأخرج سعيد قال : استُعمل أبو الدرداء على القضاء ، فأصبح يهينه . قال : تهينني بالقضاء وقد جعلت على رأس مهواة منزلتها أبعد من عدن وأبين ، ولو علم الناس ما في القضاء لأخذوه بالدول رغبة عنه وكراهية له ، ولو يعلم الناس ما في الأذان لأخذوه بالدول رغبة فيه وحرصاً عليه .

وأخرج ابن سعد عن يزيد بن موهب . أن عثمان قال لعبد الله بن عمر : اقض بين الناس ، قال : لا أقضي بين إثنين ولا أؤم إثنين قال : لا ، ولكنه بلغني أن القضاة ثلاثة . رجل قضى بجهل فهو في النار ، ورجل حاف ومال به الهوى فهو في النار ، ورجل اجتهد فأصاب فهو كفاف لا أجر له ولا وزر عليه . قال : إن أباك كان يقضي؟ قال : إن أبي إذا أشكل عليه شيء سأل النبي صلى الله عليه وسلم ، وإذا أشكل على النبي صلى الله عليه وسلم سأل جبريل ، وإني لا أجد من أسأل أما سمعت النبي صلى الله عليه وسلم يقول « من عاذ بالله فقد عاذ بمعاذ؟ فقال عثمان : بلى . قال : فاني أعوذ بالله أن تستعملني ، فأعفاه وقال : لا تخبر بهذا أحداً » .
وأخرج الحكيم الترمذي في نوادر الأصول عن عبد العزيز بن أبي رواد قال : بلغني أن قاضياً كان في زمن بني إسرائيل ، بلغ من اجتهاده أن طلب إلى ربه أن يجعل بينه وبينه علماً ، إذا هو قضى بالحق عرف ذلك . فقيل له : ادخل منزلك ، ثم مد يدك في جدارك ، ثم انظر كيف تبلغ أصابعك من الجدار ، فاخطط عنده خطاً ، فإذا أنت قمت من مجلس القضاء فارجع إلى ذلك الخط ، فامدد يدك إليه فانك متى كنت على الحق فانك ستبلغه ، وإن قصرت عن الحق قصر بك ، فكان يغدو إلى القضاء وهو مجتهد ، وكان لا يقضي إلا بالحق ، وكان إذا فرغ لم يذق طعاماً ولا شراباً ، ولا يفضي إلى أهله بشيء حتى يأتي ذلك الخط ، فإذا بلغه حمداً لله وأفضى إلى كل ما أحل الله له من أهل أو مطعم أو مشرب ، فلما كان ذات يوم وهو في مجلس القضاء أقبل إليه رجلان بدابة ، فوقع في نفسه أنهما يريدان يختصمان إليه ، وكان أحدهما له صديقاً وخدنا ، فتحرك قلبه عليه محبة أن يكون له فيقضي له به ، فلما إن تكلما دار الحق على صاحبه فقضى عليه ، فلما قام من مجلسه ذهب إلى خطه كما كان يذهب كل يوم ، فمد يده إلى الخط فإذا الخط قد ذهب وتشمر إلى السقف وإذا هو لا يبلغه ، فخر ساجداً وهو يقول : يا رب ، شيء لم أتعمده ، فقيل له : أتحسبن أن الله لم يطلع على جور قلبك حيث أحببت أن يكون الحق لصديقك فتقضي له به ، قد أردته وأحببته ولكن الله قد رد الحق إلى أهله وأنت لذلك كاره .
وأخرج الحكيم والترمذي عن ليث قال : تقدم إلى عمر بن الخطاب خصمان فأقامهما ، ثم عادا ففصل بينهم ، فقيل له في ذلك فقال : تقدما إليَّ ، فوجدت لأحدهما ما لم أجد لصاحبه فكرهت أن افصل بينهما ، ثم عادا فوجدت بعض ذلك فكرهت ، ثم عادا وقد ذهب ذلك ففصلت بينهما .

وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الظَّالِمُونَ (45)

أخرج ابن جرير عن ابن جريج قال « لما رأت قريظة النبي صلى الله عليه وسلم حكم بالرجم ، وقد كانوا يخفونه في كتابهم ، فنهضت قريظة فقالوا : يا محمد ، اقض بيننا وبين إخواننا بني النضير ، وكان بينهم دم قبل قدوم النبي صلى الله عليه وسلم ، وكانت النضير ينفرون على بني قريظة دياتهم على انصاف ديات النضير ، فقال : دم القرظي وفاء دم النضير ، فغضب بنو النضير وقالوا : لا نطيعك في الرجم ولكنا نأخذ بحدودنا التي كنا عليها ، فنزلت { أفحكم الجاهلية يبغون } [ المائدة : 50 ] ونزل { وكتبنا عليهم فيها أن النفس بالنفس . . . } الآية » .
وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس { وكتبنا عليهم فيها } قال : في التوراة .
وأخرج عبد الرزاق وابن المنذر من طريق مجاهد عن ابن عباس في قوله { وكتبنا عليهم فيها أن النفس بالنفس } قال : كتب عليهم هذا في التوراة ، فكانوا يقتلون الحر بالعبد ، ويقولون : كتب علينا أن النفس بالنفس .
وأخرج عبد الرزاق عن سعيد بن المسيب قال : كتب ذلك على بني إسرائيل ، فهذه الآيات لنا ولهم .
وأخرج ابن أبي حاتم عن الحسن أنه سئل عن قوله { وكتبنا عليهم فيها أن النفس بالنفس . . . } إلى تمام الآية . أهي عليهم خاصة؟ قال : بل عليهم والناس عامة .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { وكتبنا عليهم فيها } قال : في التوراة { أن النفس بالنفس . . . } الآية . قال : إنما أنزل ما تسمعون في أهل الكتاب حين نبذوا كتاب الله ، وعطّلوا حدوده ، وتركوا كتابه ، وقتلوا رسله .
وأخرج عبد الرزاق عن الحسن يرويه عن النبي صلى الله عليه وسلم قال « من قتل عبده قتلناه ، ومن جدعه جدعناه ، فراجعوه ، فقال : قضى الله { أن النفس بالنفس } » .
وأخرج البيهقي في سننه عن ابن شهاب قال : لما نزلت هذه الآية { وكتبنا عليهم فيها أن النفس بالنفس } أقيد الرجل من المرأة ، وفيما تعمده من الجوارح .
وأخرج البيهقي عن سعيد بن المسيب قال : الرجل يقتل بالمرأة إذا قتلها . قال الله { وكتبنا عليهم فيها أن النفس بالنفس } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه في قوله { أن النفس بالنفس } قال : تقتل بالنفس { والعين بالعين } قال : تفقأ بالعين { والأنف بالأنف } قال : يقطع الأنف بالأنف { والسن بالسن والجروح قصاص } قال : وتقتص الجراح بالجراح { فمن تصدَّق به } يقول : من عفا عنه فهو كفارة للمطلوب .
وأخرج أحمد وأبو داود والترمذي وحسنه والحاكم وصححه وابن مردويه عن أنس « أن رسول الله صلى الله عليه وسلم قرأها { وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين } بنصب النفس ورفع العين وما بعده الآية كلها » .

وأخرج ابن سعد وأحمد والبخاري وابن أبي حاتم وأبو الشيخ وابن مردويه عن أنس « أن الربيع كسرت ثنية جارية ، فأتوا رسول الله صلى الله عليه وسلم فقال أخوها أنس بن النضر : يا رسول الله تكسر ثنية فلانة؟ فقال : رسول الله صلى الله عليه وسلم : يا أنس كتاب الله القصاص » .
وأخرج ابن أبي شيبة عن عطاء قال : الجروح قصاص ، وليس للإمام أن يضربه ولا أن يحبسه ، إنما القصاص - ما كان الله نسياً - لو شاء لأمر بالضرب والسجن .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه عن عبد الله بن عمر . في قوله { فمن تصدَّق به } .
وأخرج ابن أبي شيبة وابن جرير وأبو الشيخ عن الحسن في قوله { فمن تصدَّق به فهو كفارة له } قال كفارة للمجروح .
وأخرج ابن أبي شيبة عن جابر بن عبد الله { فهو كفارة له } قال للذي تصدق به .
وأخرج ابن مردويه عن رجل من الأنصار عن النبي صلى الله عليه وسلم « في قوله { فمن تصدق به فهو كفارة له } قال : الرجل تكسر سنه ، أو تقطع يده ، أو يقطع الشيء ، أو يجرح في بدنه ، فيعفو عن ذلك ، فيحط عنه قدر خطاياه ، فإن كان ربع الدية فربع خطاياه ، وإن كان الثلث فثلث خطاياه ، وإن كانت الدية حطت عنه خطاياه كذلك » .
وأخرج الديلمي عن ابن عمر قال « قال رسول الله صلى الله عليه وسلم { فمن تصدق به فهو كفَّارة له } الرجل تكسر سنه ، أو يجرح من جسده ، فيعفو عنه فيحط من خطاياه بقدر ما عفا من جسده ، إن كان نصف الدية فنصف خطاياه ، وإن كان ربع الدية فربع خطاياه ، وإن كان ثلث الدية فثلث خطاياه ، وإن كانت الدية كلها فخطاياه كلها »
وأخرج سعيد بن منصور وابن جرير وابن مردويه عن عدي بن ثابت . « أن رجلاً هتم فم رجل على عهد معاوية ، فأعطاه دية فأبى إلا أن يقتص ، فاعطاه ديتين فأبى ، فأعطى ثلاثاً . فحدث رجل من أصحاب رسول الله صلى الله عليه وسلم قال : من تصدق بدم فما دونه فهو كفارة له من يوم ولد إلى يوم يموت » .
وأخرج أحمد والترمذي وابن ماجة وابن جرير عن أبي الدرداء قال : كسر رجل من قريش سن رجل من الأنصار ، فاستعدى عليه ، فقال معاوية : أنا أسترضيه ، فألح الأنصاري فقال معاوية : شأنك بصاحبك؟ وأبو الدرداء جالس فقال أبو الدرداء « سمعت رسول الله صلى الله عليه وسلم يقول : ما من مسلم يصاب بشيء من جسده فيصدق به إلا رفعه الله به درجة وحط عنه به خطيئة » فقال الأنصاري : فاني قد عفوت .
وأخرج الديلمي عن ابن عمر قال

« قال رسول الله صلى الله عليه وسلم { فمن تصدق به فهو كفَّارة له } قال : هو الرجل تكسر سنه ، ويجرح من جسده ، فيعفو عنه فيحط عنه من خطاياه بقدر ما عفا عنه من جسده ، إن كان نصف الدية فنصف خطاياه ، وإن كان ربع الدية فربع خطاياه ، وإن كان ثلث الدية فثلث خطاياه ، وإن كان الدية كلها فخطاياه كلها » .
وأخرج أحمد والترمذي وابن ماجة وابن جرير عن أبي الدرداء . سمعت رسول الله صلى الله عليه وسلم يقول « ما من مسلم يصاب بشيء من جسده فيتصدق به إلا رفعه الله به درجة وحط به خطيئة » فقال الانصاري : فإني قد عفوت .
وأخرج أحمد والنسائي عن عبادة بن الصامت . سمعت رسول الله صلى الله عليه وسلم يقول « مامن رجل يجرح من جسده جرحة فيتصدق بها إلا كفر الله عنه مثل ما تصدق به » .
وأخرج أحمد عن رجل من الصحابة قال : من أصيب بشيء من جسده فتركه بعد كان كفارة له .
وأخرج عبد بن حميد وابن جرير عن يونس بن أبي إسحاق قال : سأل مجاهد أبا إسحاق عن قوله { فمن تصدق به فهو كفارة له } فقال له أبو إسحاق : هو الذي يعفو . قال مجاهد : بل هو الجارح صاحب الذنب .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فمن تصدق به فهو كفَّارة له } قال : كفارة للجارح ، وأجر المتصدق على الله .
وأخرج ابن أبي شيبة عن مجاهد وإبراهيم { فمن تصدق به فهو كفارة له } قال : كفارة للجارح ، وأجر المتصدق على الله .
وأخرج ابن أبي شيبة عن مجاهد وإبراهيم { فمن تصدق به فهو كفارة له } قالا : للجارح .
وأخرج ابن جرير عن ابن عباس { فمن تصدق به فهو كفارة له } للمتصدق عليه .
وأخرج ابن جرير عن ابن عباس في قوله { فمن تصدق به فهو كفارة له } يقول : من جرح فتصدق به على الجارح ، فليس على الجارح سبيل ، ولا قود ، ولا عقل ، ولا جرح عليه من أجل أنه تصدق عليه الذي جرح ، فكان كفارة له من ظلمه الذي ظلم .
وأخرج الخطيب عن ابن عباس عن النبي صلى الله عليه وسلم قال « من عفا عن دم لم يكن له ثواب إلا الجنة » .


المائدة - تفسير الدرر المنثور

وَقَفَّيْنَا عَلَى آَثَارِهِمْ بِعِيسَى ابْنِ مَرْيَمَ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَآَتَيْنَاهُ الْإِنْجِيلَ فِيهِ هُدًى وَنُورٌ وَمُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَهُدًى وَمَوْعِظَةً لِلْمُتَّقِينَ (46) وَلْيَحْكُمْ أَهْلُ الْإِنْجِيلِ بِمَا أَنْزَلَ اللَّهُ فِيهِ وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْفَاسِقُونَ (47)

أخرج أبو الشيخ في قوله { وقفينا على آثارهم } يقول : بعثنا من بعدهم عيسى ابن مريم .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قول الله { وقفينا على آثارهم } قال : اتبعنا آثار الأنبياء ، أي بعثنا على آثارهم ، قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت عدي بن زيد وهو يقول :
يوم قفت عيرهم من عيرنا ... واحتمال الحي في الصبح فلق
وأخرج ابن جرير عن ابن زيد في قوله { وليحكم أهل الإنجيل بما أنزل الله فيه } قال : من أهل الإنجيل { فأولئك هم الفاسقون } قال : الكاذبون . قال ابن زيد : كل شيء في القرآن فاسق فهو كاذب إلا قليلا ، وقرأ قول الله { إن جاءكم فاسق بنبأ } [ الحجرات : 6 ] فهو كاذب . قال : الفاسق ههنا كاذب .

وَأَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا عَلَيْهِ فَاحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ وَلَا تَتَّبِعْ أَهْوَاءَهُمْ عَمَّا جَاءَكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا وَلَوْ شَاءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَكِنْ لِيَبْلُوَكُمْ فِي مَا آَتَاكُمْ فَاسْتَبِقُوا الْخَيْرَاتِ إِلَى اللَّهِ مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (48)

أخرج عبد بن حميد وأبو الشيخ عن قتادة قال : لما أنبأكم الله عن أهل الكتاب قبلكم بأعمالهم أعمال السوء ، وبحكمهم بغير ما أنزل الله وعظ نبيه والمؤمنين موعظة بليغة شافية ، وليعلم من ولي شيئاً من هذا الحكم أنه ليس بين العباد وبين الله شيء يعطيهم به خيراً ولا يدفع عنهم به سوءاً إلا بطاعته والعمل بما يرضيه ، فلما بيَّن الله لنبيه والمؤمنين صنيع أهل الكتاب وجورهم قال { وأنزلنا إليك الكتاب بالحق مصدقاً لما بين يديه } يقول : للكتب التي قد خلت قبله .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله { ومهيمناً عليه } مؤتمناً عليه .
وأخرج ابن جرير وابن أبي حاتم والبيهقي عن ابن عباس في قوله { ومهيمناً عليه } قال : المهيمن الأمين ، والقرآن أمين على كل كتاب قبله .
وأخرج أبو الشيخ عن عطية { ومهيمناً عليه } قال : أميناً على التوراة والإنجيل ، يحكم عليهما ولا يحكمان عليه قال : مؤتمنا محمد صلى الله عليه وسلم .
وأخرج آدم بن أبي إياس وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ والبيهقي عن مجاهد { ومهيمناً عليه } قال : محمد صلى الله عليه وسلم مؤتمناً على القرآن ، والمهيمن الشاهد على ما قبله من الكتب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { ومهيمناً عليه } قال : شهيداً على كل كتاب قبله .
وأخرج أبو الشيخ عن أبي روق { ومهيمناً عليه } قال : شهيداً على خلقه بأعمالهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فاحكم بينهم بما أنزل الله } قال : بحدود الله .
وأخرج عبد بن حميد وسعيد بن منصور والفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه من طرق عن ابن عباس في قوله { شرعة ومنهاجاً } قال : سبيلاً وسنة .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عزوجل { شرعة ومنهاجاً } قال : الشرعة الدين ، والمنهاج الطريق . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت أبا سفيان بن الحارث بن عبد المطلب وهو يقول :
لقد نطق المأمون بالصدق والهدى ... وبين لنا الإسلام ديناً ومنهاجاً
يعني به النبي صلى الله عليه وسلم .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة في قوله { لكل جعلنا منكم شرعة ومنهاجاً } قال : الدين واحد والشرائع مختلفة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { لكل جعلنا منكم شرعة ومنهاجاً } يقول : سبيلاً والسنن مختلفة ، للتوراة شريعة ، وللإنجيل من يطيعه ممن يعصيه ، ولكن الدين الواحد الذي لا يقبل غيره التوحيد والإخلاص الذي جاءت به الرسل .
وأخرج ابن جرير وابن أبي حاتم عن عبد الله بن كثير في قوله { ولكن ليبلوكم فيما آتاكم } قال : من الكتب .

وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ وَلَا تَتَّبِعْ أَهْوَاءَهُمْ وَاحْذَرْهُمْ أَنْ يَفْتِنُوكَ عَنْ بَعْضِ مَا أَنْزَلَ اللَّهُ إِلَيْكَ فَإِنْ تَوَلَّوْا فَاعْلَمْ أَنَّمَا يُرِيدُ اللَّهُ أَنْ يُصِيبَهُمْ بِبَعْضِ ذُنُوبِهِمْ وَإِنَّ كَثِيرًا مِنَ النَّاسِ لَفَاسِقُونَ (49)

أخرج ابن إسحاق وابن جرير وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس قال : قال كعب بن أسد ، وعبد الله بن صوريا ، وشاس بن قيس ، اذهبوا بنا إلى محمد لعلنا نفتنه عن دينه ، فأتوه فقالوا : يا محمد ، إنك عرفت أنا أحبار يهود وأشرافهم وساداتهم ، وإنا إن اتبعناك اتبعنا يهود ولم يخالفونا ، وإن بيننا وبين قومنا خصومة ، فنحاكمهم إليك ، فتقضي لنا عليهم ونؤمن لك ونصدقك ، فأبى ذلك ، وأنزل الله عز وجل فيهم { وأن احكم بينهم بما أنزل الله } إلى قوله { لقوم يوقنون } .
وأخرج عبد بن حميد عن قتادة في قوله { وأن احكم بينهم بما أنزل الله } قال : أمر الله نبيه أن يحكم بينهم بعدما كان رخص له أن يعرض عنهم إن شاء ، فنسخت هذه الآية ما كان قبلها .
وأخرج أبو الشيخ عن ابن عباس قال : نسخت من هذه السورة { فإن جاؤوك فاحكم بينهم أو أعرض عنهم } [ المائدة : 42 ] قال : فكان مخيراً حتى أنزل الله { وأن احكم بينهم بما أنزل الله } فأمر رسول الله صلى الله عليه وسلم أن يحكم بينهم بما في كتاب الله .
وأخرج أبو الشيخ عن مجاهد في قوله { وأن احكم بينهم بما أنزل الله } قال : أمر رسول الله صلى الله عليه وسلم أن يحكم بينهم قال : نسخت ما قبلها { فاحكم بينهم أو أعرض عنهم } [ المائدة : 42 ] .
وأخرج عبد الرزاق في المصنف عن مسروق . أنه كان يحلف أهل الكتاب بالله ، وكان يقول { وأن احكم بينهم بما أنزل الله } .

أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْمًا لِقَوْمٍ يُوقِنُونَ (50)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أفحكم الجاهلية يبغون } قال : يهود .
وأخرج عبد بن حميد عن قتادة في قوله { أفحكم الجاهلية يبغون } قال : هذا في قتيل اليهود ، إن أهل الجاهلية كان يأكل شديدهم ضعيفهم وعزيزهم ذليلهم . قال { أفحكم الجاهلية يبغون } .
وأخرج البخاري عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « أبغض الناس إلى الله مبتغ في الإسلام سنة جاهلية ، وطالب امرئ بغير حق ليريق دمه » .
وأخرج أبو الشيخ عن السدي قال : الحكم حكمان : حكم الله ، وحكم الجاهلية ، ثم تلا هذه الآية { أفحكم الجاهلية يبغون ومن أحسن من الله حكماً لقوم يوقنون } .
وأخرج ابن أبي حاتم عن عروة قال : كانت تسمى الجاهلية العالمية حتى جاءت امرأة فقالت : يا رسول الله ، كان في الجاهلية كذا وكذا . فأنزل الله ذكر الجاهلية .


المائدة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا الْيَهُودَ وَالنَّصَارَى أَوْلِيَاءَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (51)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل وابن عساكر عن عبادة بن الوليد « أن عبادة بن الصامت قال : لما حاربت بنو قينقاع رسول الله صلى الله عليه وسلم تشبث بأمرهم عبد الله بن سلول وقام دونهم ، ومشى عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم ، وتبرأ إلى الله وإلى رسوله من حلفهم ، - وكان أحد بني عوف بن الخزرج - وله من حلفهم مثل الذي كان لهم من عبد الله بن أبي ، فخلعهم إلى رسول الله صلى الله عليه وسلم وقال : أتولى الله ورسوله والمؤمنين ، وأبرأ إلى الله ورسوله من حلف هؤلاء الكفار وولايتهم ، وفيه وفي عبد الله بن أبي نزلت الآيات في المائدة { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض } إلى قوله { فإن حزب الله هم الغالبون } » .
وأخرج ابن مردويه عن ابن عباس قال : إن عبد الله بن أبي بن سلول قال : أن بيني وبين قريظة والنضير حلف ، وإني أخاف الدوائر فأرتد كافراً . وقال عبادة بن الصامت : أبرأ إلى الله من حلف قريظة والنضير ، وأتولى الله ورسوله والمؤمنين ، فأنزل الله { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء } إلى قوله { فترى الذين في قلوبهم مرض يسارعون فيهم } يعني عبد الله بن أبي . وقوله { إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون } [ المائدة : 55 ] يعني عبادة بن الصامت وأصحاب رسول الله صلى الله عليه وسلم . قال : { ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء ولكن كثيراً منهم فاسقون } [ المائدة : 81 ] .
وأخرج ابن مردويه من طريق عبادة بن الوليد عن أبيه عن جده عن عبادة بن الصامت قال : فيّ نزلت هذه الآية حين أتيت رسول الله صلى الله عليه وسلم ، فبرأت إليه من حلف اليهود ، وظاهرت رسول الله صلى الله عليه وسلم والمسلمين عليهم .
وأخرج ابن أبي شيبة وابن جرير عن عطية بن سعد قال « جاء عبادة بن الصامت من بني الحارث بن الخزرج إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله ، إن لي موالي من يهود كثير عددهم ، وإني أبرأ إلى الله ورسوله من ولاية يهود ، وأتولى الله ورسوله فقال عبد الله بن أبي : إني رجل أخاف الدوائر ، لا أبرأ من ولاية مواليّ . فقال رسول الله صلى الله عليه وسلم لعبد الله بن أُبَيِّ : يا أبا حباب ، أرأيت الذي نفست به من ولاء يهود على عبادة ، . . فهو لك دونه . قال : إذن أقبل . فأنزل الله { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض } إلى أن بلغ إلى قوله { والله يعصمك من الناس } » .

وأخرج ابن جرير وابن أبي حاتم عن السدي قال : لما كانت وقعة أُحد اشتد على طائفة من الناس وتخوَّفوا أن يدال عليهم الكفار ، فقال رجل لصاحبه : أما أنا فألحق بفلان اليهودي ، فآخذ منه أماناً وأتهوّد معه فإني أخاف أن يدال على اليهود . وقال الآخر : اما أنا فألحق بفلان النصراني ببعض أرض الشام ، فآخذ منه أماناً وأتنصر معه . فأنزل الله تعالى فيهما ينهاهما { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض } .
وأخرج ابن جرير وابن المنذر عن عكرمة في قوله { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض } في بني قريظة ، إذ غدروا ونقضوا العهد بينهم وبين رسول الله صلى الله عليه وسلم في كتابه إلى أبي سفيان بن حرب ، يدعونه وقريشاً ليدخلوهم حصونهم ، فبعث النبي صلى الله عليه وسلم أبا لبابة بن عبد المنذر إليهم ان يستنزلهم من حصونهم ، فلما أطاعوا له بالنزول وأشار إلى حلقه بالذبح ، وكان طلحة والزبير يكاتبان النصارى وأهل الشام ، وبلغني أن رجالاً من أصحاب النبي صلى الله عليه وسلم كانوا يخافون العوز والفاقة ، فيكاتبون اليهود من بني قريظة والنضير ، فيدسون إليهم الخبر من النبي صلى الله عليه وسلم يلتمسون عندهم القرض والنفع ، فنهوا عن ذلك .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : كلوا من ذبائح بني تغلب ، وتزوّجوا من نسائهم ، فإن الله يقول { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم } فلو لم يكونوا منهم إلا بالولاية لكانوا منهم .
وأخرج ابن جرير عن ابن عباس في هذه الآية { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء . . . } الآية . قال : إنها في الذبائح من دخل في دين قوم فهو منهم .
وأخرج ابن أبي حاتم والبيهقي في شعب الإيمان عن عياض . أن عمر أمر أبا موسى الأشعري أن يرفع اليه ما أخذ وما أعطى في أزيم واحد ، وكان له كاتب نصراني ، فرفع إليه ذلك ، فعجب عمر وقال : إن هذا لحفيظ ، هل أنت قارئ لنا كتاباً في المسجد جاء من الشام؟ فقال : إنه لا يستطيع أن يدخل المسجد . قال عمر : أجنب هو؟ قال : لا ، بل نصراني . فانتهرني وضرب فخذي ثم قال : أخرجوه ، ثم قرأ { يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء . . . } الآية .
وأخرج عبد بن حميد عن حذيفة قال : ليتق أحدكم أن يكون يهودياً أو نصرانياً وهو لا يشعر وتلا { ومن يتولهم منكم فإنه منهم } .

فَتَرَى الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَنْ تُصِيبَنَا دَائِرَةٌ فَعَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنْفُسِهِمْ نَادِمِينَ (52) وَيَقُولُ الَّذِينَ آَمَنُوا أَهَؤُلَاءِ الَّذِينَ أَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُوا خَاسِرِينَ (53)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن عطية { فترى الذين في قلوبهم مرض } كعبد الله بن أبي { يسارعون فيهم } في ولايتهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { فترى الذين في قلوبهم مرض يسارعون فيهم } قال : هم المنافقون في مصانعة اليهود وملاحاتهم واسترضاعهم أولادهم اياهم { يقولون نخشى } أن تكون الدائرة لليهود بالفتح حينئذ { فعسى الله أن يأتي بالفتح } على الناس عامة { أو أمر من عنده } خاصة للمنافقين { فيصبحوا } المنافقون { على ما أسروا في أنفسهم } من شأن يهود { نادمين } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي { فترى الذين في قلوبهم مرض } قال : شك { يقولون نخشى أن تصيبنا دائرة } والدائرة ظهور المشركين عليهم { فعسى الله أن يأتي بالفتح } فتح مكة { أو أمر من عنده } قال : والأمر هو الجزية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن قتادة في قوله { فترى الذين في قلوبهم مرض } قال : أناس من المنافقين كانوا يوادّون اليهود ويناصحونهم دون المؤمنين . قال الله تعالى { فعسى الله أن يأتي بالفتح } أي بالقضاء { أو أمر من عنده فيصبحوا على ما أسروا في أنفسهم نادمين } .
وأخرج ابن سعد وسعيد بن منصور وابن أبي حاتم عن عمرو . انه سمع ابن الزبير يقرأ « فعسى الله أن يأتي بالفتح أو أمر من عنده فيصبحوا على ما أسروا في أنفسهم من موادتهم اليهود ومن غمهم الإسلام وأهله نادمين » .
وأخرج سعيد بن منصور وابن أبي حاتم عن عمرو . أنه سمع ابن الزبير يقرأ « فعسى الله أن يأتي بالفتح أو أمر من عنده فيصبح الفساق على ما أسروا في أنفسهم نادمين » قال عمر : ولا أدري كانت قراءته أم فسر .

يَا أَيُّهَا الَّذِينَ آَمَنُوا مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ وَلَا يَخَافُونَ لَوْمَةَ لَائِمٍ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (54)

أخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ والبيهقي وابن عساكر عن قتادة قال : أنزل الله هذه الآية وقد علم أنه سيرتد مرتدون من الناس ، فلما قبض الله نبيه ارتد عامة العرب عن الإسلام إلا ثلاثة مساجد : أهل المدينة ، وأهل الجواثي من عبد القيس ، وقال الذين ارتدوا : نصلي الصلاة ولا نزكي والله يغصب أموالنا ، فكلم أبو بكر في ذلك ليتجاوز عنهم ، وقيل لهم أنهم قد فقهوا أداء الزكاة فقال : والله لا أفرق بين شيء جمعه الله ، والله لو منعوني عقالاً مما فرض الله ورسوله لقاتلتهم عليه ، فبعث الله تعالى عصائب مع أبي بكر ، فقاتلوا حتى أقروا بالماعون وهو الزكاة ، قال قتادة : فكنا نحدث أن هذه الآية نزلت في أبي بكر وأصحابه { فسوف يأتي الله بقوم يحبهم ويحبونه . . . } إلى آخر الآية .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في قوله { فسوف يأتي الله بقوم يحبهم ويحبونه } قال : هو أبو بكر وأصحابه ، لما ارتد من ارتد من العرب عن الإسلام جاهدهم أبو بكر وأصحابه حتى ردهم إلى الإسلام .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وخيثمة الاترابلسي في فضائل الصحابة والبيهقي في الدلائل عن الحسن { فسوف يأتي الله بقوم يحبهم ويحبونه } قال : هم الذين قاتلوا أهل الردة من العرب بعد رسول الله صلى الله عليه وسلم ، أبو بكر وأصحابه .
وأخرج ابن جرير عن شريح بن عبيد قال « لما أنزل الله { يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه } قال عمر : أنا وقومي هم يا رسول الله؟ قال : بل هذا وقومه ، يعني أبا موسى الأشعري » .
وأخرج ابن سعد وابن أبي شيبة في مسنده وعبد بن حميد والحكيم الترمذي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني وابن مردويه والحاكم وصححه والبيهقي في الدلائل عن عياض الأشعري قال : « لما نزلت { فسوف يأتي الله بقوم يحبهم ويحبونه } قال رسول الله صلى الله عليه وسلم » هم قوم هذا ، وأشار إلى أبي موسى الأشعري « » .
وأخرج أبو الشيخ وابن مردويه والحاكم في جمعه لحديث شعبة والبيهقي { فسوف يأتي الله بقوم يحبهم ويحبونه } فقال النبي صلى الله عليه وسلم « هم قومك يا أبا موسى ، أهل اليمن » .
وأخرج ابن أبي حاتم والحاكم في الكنى وأبو الشيخ والطبراني في الأوسط وابن مردويه بسند حسن عن جابر بن عبد الله قال : « سئل رسول الله صلى الله عليه وسلم عن قوله { فسوف يأتي الله بقوم يحبهم ويحبونه } قال : » هؤلاء قوم من أهل اليمن من كندة ، من السكون ، ثم من التحبيب « » .

وأخرج البخاري في تاريخه وابن أبي حاتم وأبو الشيخ عن ابن عباس { فسوف يأتي الله بقوم يحبهم ويحبونه } قال : هم قوم من أهل اليمن ، ثم كندة من السكون .
وأخرج ابن أبي شيبة عن ابن عباس { فسوف يأتي الله بقوم } قال : هم أهل القادسية .
وأخرج البخاري في تاريخه عن القاسم بن مخيمرة قال : أتيت ابن عمر فرحَّب بي ، ثم تلا { من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم } ثم ضرب على منكبي وقال : احلف بالله أنهم لمنكم أهل اليمن ثلاثاً .
وأخرج أبو الشيخ عن مجاهد { فسوف يأتي الله بقوم } قال : هم قوم سبأ .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه } قال : هذا وعيد من عند الله ، انه من ارتد منكم سيتبدل بهم خيراً . وفي قوله { أذلة } له قال : رحماء .
وأخرج ابن جرير عن قوله { أذلة على المؤمنين } قال : أهل رقة على أهل دينهم { أعزة على الكافرين } قال : أهل غلظة على من خالفهم في دينهم .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج في قوله { أذلة على المؤمنين } قال : رحماء بينهم { أعزة على الكافرين } قال : أشداء عليهم . وفي قوله { يجاهدون في سبيل الله } قال : يسارعون في الحرب .
وأخرج أبو الشيخ عن الضحاك قال : لما قبض رسول الله صلى الله عليه وسلم ارتد طوائف من العرب ، فبعث الله أبا بكر في أنصار من أنصار الله ، فقاتلهم حتى ردهم إلى الإسلام ، فهذا تفسير هذه الآية .
قوله تعالى : { ولا يخافون لومة لائم }
أخرج ابن سعد وابن أبي شيبة وأحمد والطبراني والبيهقي في الشعب عن أبي ذر قال « أمرني رسول الله صلى الله عليه وسلم بسبع : بحب المساكين وأن أدنو منهم ، وأن لا أنظر إلى من هو فوقي ، وأن أصل رحمي وإن جفاني ، وأن أكثر من قول لا حول ولا قوة إلا بالله فإنها من كنز تحت العرش ، وأن أقول الحق وإن كان مرًّا ، ولا أخاف في الله لومة لائم ، وأن لا أسأل الناس شيئاً » .
وأخرج أحمد عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « ألا لا يمنعن أحدكم رهبة الناس أن يقول الحق إذا رآه وتابعه ، فإنه لا يقرِّب من أجل ولا يباعد من رزق أن يقول بحق ، أو أن يذكر بعظيم » .
وأخرج أحمد وابن ماجة عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « لا يحقرن أحدكم نفسه أن يرى أمر الله فيه يقال فلا يقول فيه مخافة الناس ، فيقال : إياي كنت أحق أن تخاف » .

وأخرج ابن عساكر في تاريخه عن سهل بن سعد الساعدي قال : « بايعت النبي صلى الله عليه وسلم أنا ، وأبو ذر ، وعبادة بن الصامت ، وأبو سعيد الخدري ، ومحمد بن مسلمة ، وسادس ، على أن لا تأخذنا في الله لومة لائم ، فأما السادس فاستقاله فأقاله » .
وأخرج البخاري في تاريخه من طريق الزهري أن عمر بن الخطاب قال : إن وليت شيئاً من أمر الناس فلا تبال لومة لائم .
وأخرج ابن سعد عن أبي ذر قال : ما زال بي الأمر بالمعروف والنهي عن المنكر حتى ما ترك لي الحق صديقاً .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي وابن ماجة عن عبادة بن الصامت قال « بايعنا النبي صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره ، وعلى أثره علينا ، وأن لا ننازع الأمر أهله ، وعلى أن نقول بالحق أينما كنا لا نخاف في الله لومة » .

إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آَمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ (55)

وأخرج ابن جرير وابن أبي حاتم عن عطية بن سعد قال : نزلت في عبادة بن الصامت { إنما وليكم الله ورسوله والذين آمنوا } .
وأخرج الخطيب في المتفق عن ابن عباس قال : « تصدَّق علي بخاتمه وهو راكع ، فقال النبي صلى الله عليه وسلم للسائل » من أعطاك هذا الخاتم؟ قال : ذاك الراكع ، فأنزل الله { إنما وليكم الله ورسوله } « » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وأبو الشيخ وابن مردويه عن ابن عباس في قوله { إنما وليكم الله ورسوله . . . } الآية . قال : نزلت في علي بن أبي طالب .
وأخرج الطبراني في الأوسط وابن مردويه عن عمار بن ياسر قال « وقف بعلي سائل وهو راكع في صلاة تطوّع ، فنزع خاتمه فأعطاه السائل ، فأتى رسول الله صلى الله عليه وسلم فاعلمه ذلك ، فنزلت على النبي صلى الله عليه وسلم هذه الآية { إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون } فقرأ رسول الله صلى الله عليه وسلم على أصحابه ، ثم قال : من كنت مولاه فعلي مولاه ، اللهم وال من والاه وعاد من عاداه » .
وأخرج أبو الشيخ وابن مردويه عن علي بن أبي طالب قال « نزلت هذه الآية على رسول الله صلى الله عليه وسلم في بيته { إنما وليكم الله ورسوله والذين } إلى آخر الآية . فخرج رسول الله صلى الله عليه وسلم فدخل المسجد ، جاء والناس يصلون بين راكع وساجد وقائم يصلي ، فإذا سائل فقال : يا سائل ، هل أعطاك أحد شيئاً؟ قال : لا ، إلا ذاك الراكع - لعلي بن أبي طالب - أعطاني خاتمه » .
وأخرج ابن أبي حاتم وأبو الشيخ وابن عساكر عن سلمة بن كهيل قال : تصدق علي بخاتمه وهو راكع ، فنزلت { إنما وليكم الله } الآية .
وأخرج ابن جرير عن مجاهد في قوله { إنما وليكم الله ورسوله . . . } الآية . نزلت في علي بن أبي طالب ، تصدق وهو راكع .
وأخرج ابن جرير عن السدي وعتبة بن حكيم مثله .
وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال : « أتى عبد الله بن سلام ورهط معه من أهل الكتاب نبي الله صلى الله عليه وسلم عند الظهر ، فقالوا : يا رسول الله ، إن بيوتنا قاصية لا نجد من يجالسنا ويخالطنا دون هذا المسجد ، وإن قومنا لما رأونا قد صدقنا الله ورسوله وتركنا دينهم أظهروا العداوة وأقسموا ان لا يخالطونا ولا يؤاكلونا ، فشق ذلك علينا ، فبيناهم يشكون ذلك إلى رسول الله صلى الله عليه وسلم ، إذ نزلت هذه الآية على رسول الله صلى الله عليه وسلم { إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون } ونودي بالصلاة صلاة الظهر ، وخرج رسول الله صلى الله عليه وسلم فقال : أعطاك أحد شيئاً؟ قال : نعم . قال : من؟ قال : ذاك الرجل القائم . قال : على أي حال أعطاكه؟ قال : وهو راكع . قال : وذلك علي بن أبي طالب ، فكبَّر رسول الله صلى الله عليه وسلم عند ذلك وهو يقول { ومن يتولَّ الله ورسوله والذين آمنوا فإن حزب الله هم الغالبون } [ المائدة : 56 ] » .

وأخرج الطبراني وابن مردويه وأبو نعيم عن أبي رافع قال « دخلت على رسول الله صلى الله عليه وسلم وهو نائم يوحى إليه ، فإذا حية في جانب البيت ، فكرهت أن أبيت عليها ، فأوقظ النبي صلى الله عليه وسلم ، وخفت أن يكون يوحى إليه ، فاضطجعت بين الحية وبين النبي صلى الله عليه وسلم ، لئن كان منها سوء كان فيَّ دونه ، فمكثت ساعة فاستيقظ النبي صلى الله عليه وسلم وهو يقول { إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون } الحمد لله الذي أتمَّ لعلي نعمه ، وهيأ لعلي بفضل الله اياه » .
وأخرج ابن مردويه عن ابن عباس قال : كان علي بن أبي طالب قائماً يصلي ، فمر سائل وهو راكع فأعطاه خاتمه ، فنزلت هذه الآية . { إنما وليكم الله ورسوله . . . } الآية . قال : نزلت في الذين آمنوا ، وعلي بن أبي طالب أوّلهم .
وأخرج ابن أبي حاتم وابن جرير عن ابن عباس في قوله { إنما وليكم الله . . . } الآية . قال : يعني من أسلم فقد تولى الله ورسوله والذين آمنوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن أبي جعفر . أنه سئل عن هذه الآية ، من الذين آمنوا؟ قال : الذين آمنوا . قيل له : بلغنا أنها نزلت في علي بن أبي طالب . قال : علي من الذين آمنوا .
وأخرج أبو نعيم في الحلية عن عبد الملك بن أبي سليمان قال : سألت أبا جعفر محمد بن علي عن قوله { إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون } قال : أصحاب محمد صلى الله عليه وسلم قلت يقولون : علي؟ قال : علي منهم .
وأخرج ابن أبي داود في المصاحف عن جرير بن مغيرة قال : كان في قراءة عبد الله { إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة } .

وَمَنْ يَتَوَلَّ اللَّهَ وَرَسُولَهُ وَالَّذِينَ آَمَنُوا فَإِنَّ حِزْبَ اللَّهِ هُمُ الْغَالِبُونَ (56)

أخرج ابن جرير وابن أبي حاتم عن السدي في قوله { ومن يتول الله ورسوله والذين آمنوا فإن حزب الله هم الغالبون } قال : أخبرهم من الغالب فقال : لا تخافوا الدولة ولا الدائرة .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا الَّذِينَ اتَّخَذُوا دِينَكُمْ هُزُوًا وَلَعِبًا مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَاءَ وَاتَّقُوا اللَّهَ إِنْ كُنْتُمْ مُؤْمِنِينَ (57)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : كان رفاعة بن زيد بن التابوت ، وسويد بن الحارث ، قد أظهرا الإسلام ونافقا ، وكان رجال من المسلمين يوادّونهما ، فأنزل الله { يا أيها الذين آمنوا لا تتَّخذوا الذين اتخذوا دينكم هزواً ولعباً } إلى قوله { أعلم بما كانوا يكتمون } .
وأخرج أبو عبيد وابن جرير عن ابن مسعود . أنه كان يقرأ { من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا } .


المائدة - تفسير الدرر المنثور

وَإِذَا نَادَيْتُمْ إِلَى الصَّلَاةِ اتَّخَذُوهَا هُزُوًا وَلَعِبًا ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَعْقِلُونَ (58)

أخرج البيهقي في الدلائل من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { وإذا ناديتم إلى الصلاة اتخذوها هزواً ولعباً ذلك بأنهم قوم لا يعقلون } أمر الله . قال : « كان منادي رسول الله صلى الله عليه وسلم إذا نادى بالصلاة فقام المسلمون إلى الصلاة قالت اليهود : قد قاموا لا قاموا ، فإذا رأوهم ركعاً وسجداً استهزأوا بهم وضحكوا منهم » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعباً } قال : كان رجل من النصارى بالمدينة إذا سمع المنادي ينادي : أشهد أن محمداً رسول الله . قال : أحرق الله الكاذب ، فدخل خادمه ذات ليلة من الليالي بنار وهو قائم وأهله نيام ، فسقطت شرارة فاحرقت البيت واحترق هو وأهله .
وأخرج ابن أبي حاتم عن محمد بن شهاب الزهري قال : قد ذكر الله الأذان في كتابه فقال { وإذا ناديتم إلى الصلاة } .
وأخرج عبد الرزاق في المصنف عن عبيد بن عمير قال « ائتمر النبي صلى الله عليه وسلم وأصحابه كيف يجعلون شيئاً إذا أرادوا جمع الصلاة اجتمعوا لها به؟ فائتمروا بالناقوس ، فبينا عمر بن الخطاب يريد أن يشتري خشبتين للناقوس إذ رأى في المنام أن لا تجعلوا الناقوس بل أذنوا بالصلاة ، فذهب عمر إلى رسول الله صلى الله عليه وسلم ليخبره بالذي رأى ، وقد جاء النبي صلى الله عليه وسلم الوحي بذلك ، فما راع عمر إلا بلال يؤذن فقال النبي صلى الله عليه وسلم : قد سبقك بذلك الوحي ، حين أخبره بذلك عمر » .

قُلْ يَا أَهْلَ الْكِتَابِ هَلْ تَنْقِمُونَ مِنَّا إِلَّا أَنْ آَمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ مِنْ قَبْلُ وَأَنَّ أَكْثَرَكُمْ فَاسِقُونَ (59)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : أتى رسول الله صلى الله عليه وسلم نفر من يهود ، فيهم أبو ياسر بن أخطب ، ونافع بن أبي نافع ، وغازي بن عمرو ، وزيد بن خالد ، وازار بن أبي أزار ، وأسقع ، فسألوه عمن يؤمن به من الرسل؟ قال : أؤمن بالله { وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط ، وما أوتي موسى وعيسى ، وما أوتي النبيون من ربهم لا نفرِّق بين أحد منهم ونحن له مسلمون } فلما ذكر عيسى جحدوا نبوّته ، وقالوا : لا نؤمن بعيسى ، فأنزل الله { قل يا أهل الكتاب هل تنقمون منا إلا أن آمنا بالله وما أنزل إلينا } إلى قوله { فاسقون } .

قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكَ مَثُوبَةً عِنْدَ اللَّهِ مَنْ لَعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ أُولَئِكَ شَرٌّ مَكَانًا وَأَضَلُّ عَنْ سَوَاءِ السَّبِيلِ (60)

أخرج ابن جرير عن ابن زيد قال : المثوبة . الثواب ، مثوبة الخير ومثوبة الشر ، وقرئ { بشر ثواباً } .
وأخرج أبو الشيخ عن السدي في قوله { مثوبة عند الله } يقول : ثواباً عند الله .
قوله تعالى : { وجعل منهم القردة والخنازير } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وجعل منهم القردة والخنازير } قال : مسخت من يهود .
وأخرج أبو الشيخ عن أبي مالك . أنه قيل : أكانت القردة والخنازير قبل أن يمسخوا؟ قال : نعم ، وكانوا مما خلق من الأمم .
وأخرج مسلم وابن مردويه عن ابن مسعود قال « سئل رسول الله صلى الله عليه وسلم عن القردة والخنازير أهي مما مسخ الله؟ فقال : إن الله لم يهلك قوماً أو يمسخ قوماً فيجعل لهم نسلاً ولا عاقبة ، وإن القردة والخنازير قبل ذلك » .
وأخرج الطيالسي وأحمد وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن مسعود قال « سألنا رسول الله صلى الله عليه وسلم عن القردة والخنازير أهي من نسل اليهود؟ فقال : لا ، إن الله لم يعلن قوماً قط فمسخهم فكان لهم نسل ، ولكن هذا خلق ، فلما غضب الله على اليهود فمسخهم جعلهم مثلهم » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « الحيات مسخ الجن كما مسخت القردة والخنازير » .
وأخرج ابن جرير عن عمرو بن كثير عن أفلح مولى أبي أيوب الأنصاري قال : حدثت ان المسخ في بني إسرائيل من الخنازير كان أن امرأة كانت من بني إسرائيل كانت في قرية من قرى بني إسرائيل ، وكان فيها ملك بني إسرائيل ، وكانوا قد استجمعوا على الهلكة ، إلا أن تلك المرأة كانت على بقية من الإسلام متمسكة ، فجعلت تدعو إلى الله حتى إذا اجتمع إليها ناس فبايعوها على أمرها ، قالت لهم : أنه لا بد لكم من أن تجاهدوا عن دين الله وأن تنادوا قومكم بذلك ، فاخرجوا فإني خارجة ، فخرجت وخرج إليها ذلك الملك في الناس ، فقتل أصحابها جميعاً وانفلتت من بينهم ، ودعت إلى الله حتى تجمع الناس إليها ، إذا رضيت منهم أمرتهم بالخروج فخرجوا وخرجت معهم فأصيبوا جميعاً ، وانفلتت منهم ، ثم دعت إلى الله حتى إذا اجتمع اليها رجال واستجابوا لها أمرتهم بالخروج فخرجوا وخرجت معهم فأصيبوا جميعاً ، وانفلتت منهم ، ثم دعت إلى الله حتى إذا اجتمع إليها رجال واستجابوا لها أمرتهم بالخروج فخرجوا وخرجت معهم فأصيبوا جميعاً ، وانفلتت من بينهم فرجعت وقد أيست وهي تقول : سبحان الله . . . ! لو كان لهذا الدين ولي وناصر لقد أظهره بعد ، فباتت محزونة وأصبح أهل القرية يسعون في نواحيها خنازير مسخهم الله في ليلتهم تلك ، فقالت حين أصبحت ورأت ما رأت : اليوم أعلم أن الله قد أعز دينه وأمر دينه قال : فما كان مسخ الخنازير في بني إسرائيل إلا على يدي تلك المرأة .

وأخرج ابن أبي الدنيا في ذم الملاهي من طريق عثمان بن عطاء عن أبيه « أن النبي صلى الله عليه وسلم قال : سيكون في أمتي خسف ، ورجف ، وقردة ، وخنازير »
والله أعلم . أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن زهير قال : قلت لابن أبي ليلى : كيف كان طلحة يقرأ الحرف { وعبد الطاغوت } ؟ فسره ابن أبي ليلى وخففه .
وأخرج عبد بن حميد عن عطاء بن السائب قال : كان أبو عبد الرحمن يقرأ { وعبد الطاغوت } بنصب العين والباء .
وأخرج ابن جرير عن أبي جعفر النحوي . أنه كان يقرأها { وعبد الطاغوت } كما يقول : ضرب الله .
وأخرج ابن جرير عن بريدة . أنه كان يقرؤها { وعابد الطاغوت } .
وأخرج ابن جرير من طريق عبد الرحمن بن أبي حماد قال : حدثني الأعمش ، وعن يحيى بن وثاب ، أنه قرأ { وعبد الطاغوت } يقول : خدم قال عبد الرحمن : وكان حمزة رحمه الله يقرؤها كذلك .

وَإِذَا جَاءُوكُمْ قَالُوا آَمَنَّا وَقَدْ دَخَلُوا بِالْكُفْرِ وَهُمْ قَدْ خَرَجُوا بِهِ وَاللَّهُ أَعْلَمُ بِمَا كَانُوا يَكْتُمُونَ (61)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وإذا جاؤوكم قالوا آمنا . . . } الآية . قال « اناس من اليهود ، وكانوا يدخلون على النبي صلى الله عليه وسلم فيخبرونه أنهم مؤمنون راضون بالذي جاء به ، وهم متمسكون بضلالتهم وبالكفر ، فكانوا يدخلون ويخرجون به من عند رسول الله صلى الله عليه وسلم » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإذا جاؤوكم قالوا آمنا وقد دخلوا بالكفر وهم قد خرجوا به } فإنهم دخلوا وهم يتكلمون بالحق وتسر قلوبهم الكفر ، فقال { دخلوا بالكفر وهم قد خرجوا به } .
وأخرج ابن جرير عن السدي في الآية قال : هؤلاء ناس من المنافقين كانوا يهوداً يقول : دخلوا كفاراً وخرجوا كفاراً .

وَتَرَى كَثِيرًا مِنْهُمْ يُسَارِعُونَ فِي الْإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُوا يَعْمَلُونَ (62) لَوْلَا يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالْأَحْبَارُ عَنْ قَوْلِهِمُ الْإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُوا يَصْنَعُونَ (63)

أخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { وترى كثيراً منهم يسارعون في الإثم والعدوان } قال : هؤلاء اليهود { لبئس ما كانوا يعملون ، لولا ينهاهم الربانيون } إلى قوله { لبئس ما كانوا يصنعون } ويعملون واحد . قال : هؤلاء لم ينهوا كما قال لهؤلاء حين عملوا .
وأخرج عبد بن حميد عن قتادة في قوله { وترى كثيراً منهم يسارعون في الإثم والعدوان وأكلهم السحت } قال : كان هذا في أحكام اليهود بين أيديكم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { لولا ينهاهم الربانيون والأحبار } وهم الفقهاء والعلماء .
وأخرج أبو الشيخ عن الضحاك في قوله { لولا ينهاهم } العلماء والأحبار .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { لبئس ما كانوا يصنعون } قال : حيث لم ينهوهم عن قولهم الإثم وأكلهم السحت .
وأخرج ابن أبي حاتم أن علي رضي الله عنه أنه قال في خطبته : أيها الناس ، إنما هلك من هلك قبلكم بركوبهم المعاصي ولم ينههم الربانيون والأحبار ، فلما تمادوا في المعاصي ولم ينههم الربانيون والأحبار أخذتهم العقوبات ، فمروا بالمعروف وانهوا عن المنكر ، فإن الأمر بالمعروف والنهي عن المنكر لا يقطع رزقاً ولا يقرِّب أجلاً .
وأخرج ابن جرير وأبو الشيخ عن ابن عباس قال : ما في القرآن آية أشد توبيخاً من هذه الآية « لولا ينهاهم الربانيون والأحبار عن قولهم العدوان وأكلهم السحت لبئس ما كانوا يعملون » هكذا قرأ .
وأخرج ابن المبارك في الزهد وعبد بن حميد وابن جرير وابن المنذر عن الضحاك ابن مزاحم قال : ما في القرآن آية أخوف عندي من هذه الآية { لولا ينهاهم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت لبئس ما كانوا يصنعون } أساء الثناء على الفريقين جميعاً .
وأخرج عبد بن حميد من طريق سلمة بن نبيط عن الضحاك { لولا ينهاهم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت } قال { الربانيون والأحبار } فقهاؤهم وعلماؤهم قال : ثم يقول الضحاك : وما أخوفني من هذه الآية .
وأخرج أبو داود وابن ماجة عن جرير . سمعت رسول الله صلى الله عليه وسلم يقول « ما من قوم يكون بين أظهرهم من يعمل من المعاصي هم أعز منه وأمنع من أن يغيروا إلا أصابهم الله منه بعذاب » .

وَقَالَتِ الْيَهُودُ يَدُ اللَّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُوا بِمَا قَالُوا بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنْفِقُ كَيْفَ يَشَاءُ وَلَيَزِيدَنَّ كَثِيرًا مِنْهُمْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ طُغْيَانًا وَكُفْرًا وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ إِلَى يَوْمِ الْقِيَامَةِ كُلَّمَا أَوْقَدُوا نَارًا لِلْحَرْبِ أَطْفَأَهَا اللَّهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا وَاللَّهُ لَا يُحِبُّ الْمُفْسِدِينَ (64)

أخرج ابن إسحاق والطبراني في الكبير وابن مردويه عن ابن عباس . قال رجل من اليهود يقال له النباش بن قيس : إن ربك بخيل لا ينفق . فأنزل الله { وقالت اليهود يد الله مغلولة غلت أيديهم ولعنوا بما قالوا بل يداه مبسوطتان ينفق كيف يشاء } .
وأخرج أبو الشيخ عن ابن عباس { وقالت اليهود يد الله مغلولة } نزلت في فنحاص رأس يهود قينقاع .
وأخرج ابن جرير عن عكرمة في قوله { وقالت اليهود يد الله مغلولة . . . } الآية . قال : نزلت في فنحاص اليهودي .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس { وقالت اليهود يد الله مغلولة } قال : أي بخيلة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وقالت اليهود يد الله مغلولة } قال : لا يعنون بذلك أن يد الله موثوقة ولكن يقولون : إنه بخيل أمسك ما عنده ، تعالى الله عما يقولون علوّاً كبيراً .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في قوله { مغلولة } يقولون : إنه بخيل ليس بجواد . وفي قوله { غلت أيديهم } قال : أمسكت عن النفقة والخير .
وأخرج الديلمي في مسند الفردوس عن أنس مرفوعاً « أن يحيى بن زكريا سأل ربه فقال : يا رب ، اجعلني ممن لا يقع الناس فيه . فأوحى الله يا يحيى هذا شيء لم أستخلصه لنفسي كيف أفعله بك؟ اقرأ في المحكم تجد فيه { وقالت اليهود عزيز ابن الله وقالت النصارى المسيح ابن الله } [ التوبة : 30 ] . وقالوا { يد الله مغلولة } وقالوا وقالوا . . . » .
وأخرج أبو نعيم في الحلية عن جعفر بن محمد قال : إذا بلغك عن أخيك شيء يسوءك فلا تغتم ، فإنه إن كان كما يقول كانت عقوبة أجلت ، وإن كانت على غير ما يقول كانت حسنة لم تعملها . قال : وقال موسى : يا رب ، أسالك أن لا يذكرني أحد إلا بخير . قال « ما فعلت ذلك لنفسي » .
وأخرج أبو نعيم عن وهب قال : قال موسى : يا رب ، أسألك أن لا يذكرني أحد إلا بخير . قال « ما فعلت ذلك لنفسي » .
وأخرج أبو نعيم عن وهب قال : « قال موسى : يا رب ، احبس عني كلام الناس . فقال الله عزوجل » لو فعلت هذا بأحد لفعلته بي « » .
قوله تعالى { بل يداه مبسوطتان ينفق كيف يشاء } .
أخرج أبو عبيد في فضائله وعبد بن حميد وابن أبي داود وابن الأنباري معاً في المصاحف وابن المنذرعن ابن مسعود قرأ { بل يداه مبسوطتان } .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم والترمذي وابن ماجة والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن يمين الله ملأى لا يغيضها نفقة ، سخاء الليل والنهار ، أرأيتم ما أنفق منذ خلق السموات والأرض فإنه لم يغض ما في يمينه . قال : وعرشه على الماء ، وفي يده الأخرى القبض يرفع ويخفض » .

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { وليزيدن كثيراً منهم ما أنزل إليك من ربك طغياناً وكفراً } قال : حملهم حسد محمد والعرب على أن تركوا القرآن وكفروا بمحمد ودينه ، وهم يجدونه عندهم مكتوباً .
وأخرج أبو الشيخ عن الربيع قال : قالت العلماء فيما حفظوا وعلموا : أنه ليس على الأرض قوم حكموا بغير ما أنزل الله إلا ألقى الله بينهم العداوة والبغضاء ، وقال : ذلك في اليهود حيث حكموا بغير ما أنزل الله { وألقينا بينهم العداوة والبغضاء إلى يوم القيامة } قال : اليهود والنصارى . وفي قوله { كلما أوقدوا ناراً للحرب أطفأها الله } قال : حرب محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن السدي { كلما أوقدوا ناراً للحرب أطفأها الله } قال : كلما اجمعوا أمرهم على شيء فرّقه الله وأطفأ حدهم ونارهم ، وقذف في قلوبهم الرعب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن قتادة { كلما أوقدوا ناراً للحرب أطفأها الله } قال : أولئك أعداء الله اليهود ، كلما أوقدوا ناراً للحرب أطفأها الله ، فلن تلقى اليهود ببلد إلا وجدتهم من أذل أهله ، لقد جاء الإسلام حين جاء وهم تحت أيدي المجوس ، وهم أبغض خلق الله تعمية وتصغيراً باعمالهم أعمال السوء .
وأخرج ابن أبي حاتم وأبو الشيخ وفي قوله عن الحسن { كلما أوقدوا ناراً للحرب أطفأها الله } قال : كلما اجتمعت السفلة على قتل العرب .


المائدة - تفسير الدرر المنثور

وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آَمَنُوا وَاتَّقَوْا لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلَأَدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ (65)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ولو أن أهل الكتاب آمنوا واتقوا } قال : آمنوا بما أنزل الله ، واتقوا ما حرم الله .
وأخرج ابن أبي حاتم وأبو الشيخ عن مالك بن دينار قال { جنات النعيم } بين جنات الفردوس وجنات عدن ، وفيها جوار خلقن من ورد الجنة . قيل فمن سكنها؟ قال : الذين هموا بالمعاصي فلما ذكروا عظمة الله جل جلاله راقبوه .

وَلَوْ أَنَّهُمْ أَقَامُوا التَّوْرَاةَ وَالْإِنْجِيلَ وَمَا أُنْزِلَ إِلَيْهِمْ مِنْ رَبِّهِمْ لَأَكَلُوا مِنْ فَوْقِهِمْ وَمِنْ تَحْتِ أَرْجُلِهِمْ مِنْهُمْ أُمَّةٌ مُقْتَصِدَةٌ وَكَثِيرٌ مِنْهُمْ سَاءَ مَا يَعْمَلُونَ (66)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولو أنهم أقاموا التوراة والإنجيل . . . } الآية . قال : أما اقامتهم التوراة والإنجيل فالعمل بهما ، وأما { ما أنزل إليهم من ربهم } فمحمد صلى الله عليه وسلم وما أنزل عليه ، وأما { لأكلوا من فوقهم } فأرسلت عليه مطراً ، وأما { من تحت أرجلهم } يقول : لأنبت لهم من الأرض من رزقي ما يغنيهم { منهم أمة مقتصدة } وهم مسلمة أهل الكتاب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { لأكلوا من فوقهم } يعني لأرسل عليهم السماء مدراراً { ومن تحت أرجلهم } قال : تخرج الأرض من بركاتها .
وأخرج ابن جرير عن ابن عباس في الآية يقول : لأكلوا من الرزق الذي ينزل من السماء ، والذي والذي ينبت من الأرض .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة { لأكلوا من فوقهم ومن تحت أرجلهم } يقول لأعطتهم السماء بركاتها والأرض نباتها { منهم أمة مقتصدة } على كتاب الله قد آمنوا ، ثم ذم أكثر القوم فقال { وكثير منهم ساء ما يعملون } .
وأخرج ابن جرير وأبو الشيخ عن الربيع بن أنس قال : الأمة المقتصدة . الذين لا هم فسقوا في الدين ولا هم غلوا . قال : والغلو الرغبة ، والفسق التقصير عنه .
وأخرج أبو الشيخ عن السدي { أمة مقتصدة } يقول : مؤمنة .
وأخرج ابن أبي حاتم عن جبير بن نفير . أن رسول الله صلى الله عليه وسلم قال : « يوشك أن يرفع العلم . قلت : كيف وقد قرأنا القرآن وعلمناه أبناءنا؟ فقال : ثكلتك أمك يا ابن نفير إن كنت لأراك من أفقه أهل المدينة! أوليست التوراة والإنجيل بأيدي اليهود والنصارى؟ فما أغنى عنهم حين تركوا أمر الله ، ثم قرأ { ولو أنهم أقاموا التوراة والإنجيل } الآية » .
وأخرج أحمد وابن ماجة من طريق ابن أبي الجعد عن زياد بن لبيد قال « ذكر النبي صلى الله عليه وسلم شيئاً فقال : وذلك عند ذهاب أبنائنا يا رسول الله ، وكيف يذهب العلم ونحن نقرأ القرآن ، ونقرئه أبناءنا ، ويقرئه أبناؤنا أبناءهم ، إلى يوم القيامة؟ قال : ثكلتك أمك يا ابن أم لبيد . ! إن كنت لأراك من أفقه رجل بالمدينة ، أوليس هذه اليهود والنصارى يقرؤون التوراة والإنجيل ، ولا ينتفعون مما فيهما بشيء » .
وأخرج ابن مردويه من طريق يعقوب بن زيد بن طلحة عن زيد بن أسلم عن أنس بن مالك قال : كنا عند رسول الله صلى الله عليه وسلم ، فذكر حديثاً قال : « ثم حدثهم النبي صلى الله عليه وسلم فقال : » تفرَّقت أمة موسى على إحدى وسبعين ملة ، سبعون منها في النار وواحدة منها في الجنة . وتفرقت أمة عيسى على اثنين وسبعين ملة ، واحدة منها في الجنة وإحدى وسبعون في النار . وتعلوا أنتم على الفريقين جميعاً بملة واحدة في الجنة واثنتان وسبعون في النار ، قالوا : من هم يا رسول الله؟ قال : الجماعات الجماعات « قال يعقوب بن زيد : كان علي بن أبي طالب إذا حدث بهذا الحديث عن رسول الله صلى الله عليه وسلم تلا فيه قرآناً { ولو أن أهل الكتاب آمنوا واتقوا } إلى قوله { ساء ما يعملون } وتلا أيضاً { وممن خلقنا أمة يهدون بالحق وبه يعدلون } [ الأعراف : 181 ] يعني أمة محمد صلى الله عليه وسلم » .

يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (67)

أخرج أبو الشيخ عن الحسن أن رسول الله صلى الله عليه وسلم قال « إن الله بعثني برسالة فضقت بها ذرعاً ، وعرفت أن الناس مكذبي ، فوعدني لأبلغن أو ليعذبني ، فأنزل { يا أيها الرسول بلِّغ ما أنزل إليك من ربك } » .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد قال : لما نزلت { بلغ ما أنزل إليك من ربك } قال : يا رب ، إنما أنا واحد كيف أصنع ليجتمع عليّ الناس؟ ، فنزلت { وإن لم تفعل فما بلغت رسالته } .
وأخرج ابن أبي حاتم وابن مردويه وابن عساكر عن أبي سعيد الخدري قال : نزلت هذه الآية { يا أيها الرسول بلغ ما أنزل إليك من ربك } على رسول الله صلى الله عليه وسلم يوم غدير خم ، في علي بن أبي طالب .
وأخرج ابن مردويه عن ابن مسعود قال : كنا نقرأ على عهد رسول الله صلى الله عليه وسلم { يا أيها الرسول بلغ ما أنزل إليك من ربك } أن علياً مولى المؤمنين { وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس } .
وأخرج ابن أبي حاتم عن عنترة . أنه قال لعلي هل عندكم شيء لم يبده رسول الله صلى الله عليه وسلم للناس؟ فقال : ألم تعلم أن الله قال { يا أيها الرسول بلغ ما أنزل إليك من ربك } والله ما ورثنا رسول الله صلى الله عليه وسلم سوداء في بيضاء .
أما قوله تعالى : { والله يعصمك من الناس } .
أخرج ابن مردويه والضياء في المختارة عن ابن عباس قال : « سئل رسول الله صلى الله عليه وسلم أي آية أنزلت من السماء أشد عليك؟ فقال » كنت بمنى أيام موسم واجتمع مشركوا العرب وافناء الناس في الموسم ، فنزل عليّ جبريل فقال { يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس } قال : فقمت عند العقبة ، فناديت : يا أيها الناس من ينصرني على أن أبلغ رسالة ربي ولكم الجنة ، أيها الناس قولوا لا إله إلا الله ، وأنا رسول الله إليكم ، وتنجحوا ولكم الجنة . قال : فما بقي رجل ولا امرأة ولا صبي إلا يرمون عليّ بالتراب والحجارة ، ويبصقون في وجهي ويقولون : كذاب صابئ ، فعرض عليّ عارض فقال : يا محمد ، إن كنت رسول الله فقد آن لك أن تدعو عليهم كما دعا نوح على قومه بالهلاك . فقال النبي صلى الله عليه وسلم : اللهم اهد قومي فإنهم لا يعلمون ، وانصرني عليهم أن يجيبوني إلى طاعتك « ، فجاء العباس عمه فأنقذه منهم وطردهم عنه ، قال : الأعمش فبذلك تفتخر بنو العباس ، ويقولون : فيهم نزلت

{ إنك لا تهدي من أحببت ولكن الله يهدي من يشاء } [ القصص : 56 ] هوى النبي صلى الله عليه وسلم أبا طالب ، وشاء الله عباس بن عبد المطلب .
وأخرج عبد بن حميد والترمذي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وأبو نعيم والبيهقي كلاهما في الدلائل وابن مردويه عن عائشة قالت : « كان النبي صلى الله عليه وسلم يحرس حتى نزلت { والله يعصمك من الناس } فأخرج رأسه من القبة فقال : أيها الناس ، انصرفوا فقد عصمني الله » .
وأخرج الطبراني وابن مردويه عن أبي سعيد الخدري قال : كان العباس عم النبي صلى الله عليه وسلم فيمن يحرسه ، فلما نزلت { والله يعصمك من الناس } ترك رسول الله صلى الله عليه وسلم الحرس .
وأخرج ابن مردويه عن جابر بن عبد الله قال « كان رسول الله صلى الله عليه وسلم إذا خرج بعث معه أبو طالب من يكلؤه حتى نزلت { والله يعصمك من الناس } فذهب ليبعث معه فقال : يا عم ، إن الله قد عصمني حاجة لي إلى من تبعث » .
وأخرج الطبراني وأبو الشيخ وأبو نعيم في الدلائل وابن مردويه وابن عساكر عن ابن عباس قال « كان النبي صلى الله عليه وسلم يحرس ، وكان يرسل معه عمه أبو طالب كل يوم رجلاً من بني هاشم يحرسونه ، فقال : يا عم ، إن الله قد عصمني لا حاجة لي إلى من تبعث » .
وأخرج أبو نعيم في الدلائل عن أبي ذر قال : « كان رسول الله صلى الله عليه وسلم لا ينام إلا ونحن حوله من مخافة الغوائل ، حتى نزلت آية العصمة { والله يعصمك من الناس } » .
وأخرج الطبراني وابن مردويه عن عصمة بن مالك الخطمي قال « كنا نحرس رسول الله صلى الله عليه وسلم بالليل حتى نزلت { والله يعصمك من الناس } فترك الحرس » .
وأخرج ابن أبي حاتم عن جابر بن عبد الله قال : « لما غزا رسول الله صلى الله عليه وسلم بني أنمار ، نزل ذات الرقاع بأعلى نخل ، فبينا هو جالس على رأس بئر قد دلى رجليه فقال غورث بن الحرث : لأقتلن محمداً فقال له أصحابه : كيف تقتله؟ قال : أقول له أعطيني سيفك فإذا أعطانيه قتلته به . فأتاه فقال : يا محمد ، اعطني سيفك أشمه ، فأعطاه إياه فرعدت يده ، فقال رسول الله صلى الله عليه وسلم : حال الله بينك وبين ما تريد ، فأنزل الله { يا أيها الرسول بلغ ما أنزل إليك من ربك } الآية » .
وأخرج ابن حبان وابن مردويه عن أبي هريرة قال « كنا إذا صحبنا رسول الله صلى الله عليه وسلم في سفر تركنا له أعظم دوحة وأظلها فينزل تحتها ، فنزل ذات يوم تحت شجرة وعلق سيفه فيها ، فجاء رجل فأخذه فقال : يا محمد ، من يمنعك مني؟ فقال رسول الله صلى الله عليه وسلم : الله يمنعني منك ، ضع عنك السيف فوضعه ، فنزلت { والله يعصمك من الناس } » .

وأخرج أحمد عن جعدة بن خالد بن الصمة الجشمي قال : « أتي النبي صلى الله عليه وسلم برجل فقيل : هذا أراد أن يقتلك . فقال له النبي صلى الله عليه وسلم : الم ترع؟ . . ولو أردت ذلك لم يسلطك الله عليّ » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في الآية قال : أخبر الله نبيه صلى الله عليه وسلم أنه سيكفيه الناس ويعصمه منهم ، وأمره بالبلاغ ، وذكر لنا أن نبي الله صلى الله عليه وسلم قيل له : لو احتجت فقال : « والله لا يدع الله عقبي للناس ما صاحبتهم » .
وأخرج ابن جرير وأبو الشيخ عن سعيد بن جبير قال : « لما نزلت { يا أيها الرسول } إلى قوله { والله يعصمك من الناس } قال رسول الله صلى الله عليه وسلم : لا تحرسوني إن ربي قد عصمني » .
وأخرج ابن جرير وابن مردويه عن عبد الله بن شقيق قال « إن رسول الله صلى الله عليه وسلم كان يتعقبه ناس من أصحابه ، فلما نزلت { والله يعصمك من الناس } فخرج فقال : يا أيها الناس الحقوا بملاحقكم فإن الله قد عصمني من الناس » .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن محمد بن كعب القرظي « أن رسول الله صلى الله عليه وسلم ما زال يحرس يحارسه أصحابه حتى أنزل الله { والله يعصمك من الناس } فترك الحرس حين أخبره أنه سيعصمه من الناس » .
وأخرج ابن جرير عن محمد بن كعب القرظي قال « كان رسول الله صلى الله عليه وسلم إذا نزل منزلاً اختار له أصحابه شجرة ظليلة فيقيل تحتها ، فأتاه اعرابي فاخترط سيفه ، ثم قال : من يمنعك مني؟ قال : الله ، فرعدت يد الأعرابي وسقط السيف منه قال : وضرب برأسه الشجرة حتى انتثرت دماغه ، فأنزل الله { والله يعصمك من الناس } » .
وأخرج ابن جرير عن ابن جريج قال « كان النبي صلى الله عليه وسلم يهاب قريشاً ، فأنزل الله { والله يعصمك من الناس } فاستلقى ، ثم قال : من شاء فليخذلني مرتين أو ثلاثاً » .
وأخرج عبد بن حميد وابن مردويه عن الربيع بن أنس قال « كان النبي صلى الله عليه وسلم يحرسه أصحابه حتى نزلت هذه الآية { يا أيها الرسول بلِّغ ما أنزل إليك . . . } الآية . فخرج إليهم فقال : لا تحرسوني فإن الله قد عصمني من الناس » .

قُلْ يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّى تُقِيمُوا التَّوْرَاةَ وَالْإِنْجِيلَ وَمَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ وَلَيَزِيدَنَّ كَثِيرًا مِنْهُمْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ طُغْيَانًا وَكُفْرًا فَلَا تَأْسَ عَلَى الْقَوْمِ الْكَافِرِينَ (68) إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئُونَ وَالنَّصَارَى مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَعَمِلَ صَالِحًا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (69) لَقَدْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ وَأَرْسَلْنَا إِلَيْهِمْ رُسُلًا كُلَّمَا جَاءَهُمْ رَسُولٌ بِمَا لَا تَهْوَى أَنْفُسُهُمْ فَرِيقًا كَذَّبُوا وَفَرِيقًا يَقْتُلُونَ (70)

أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : « جاء رافع بن حارثة ، وسلام بن مشكم ، ومالك بن الصيف ، ورافع بن حرملة ، قالوا : يا محمد ألست تزعم أنك على ملة إبراهيم ودينه ، وتؤمن بما عندنا من التوراة ، وتشهد أنها من حق الله؟ فقال النبي صلى الله عليه وسلم » بلى ، ولكنكم أحدثتم وجحدتم ما فيها مما أخذ عليكم من الميثاق ، كتمتم منها ما أمرتم أن تبينوا للناس فبرئت من أحداثكم . قالوا : فإنا نأخذ مما في أيدينا فإنا على الهدى والحق ولا نؤمن بك ولا نتبعك ، فأنزل الله فيهم { قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل } إلى قوله { القوم الكافرين } « » .


المائدة - تفسير الدرر المنثور

وَحَسِبُوا أَلَّا تَكُونَ فِتْنَةٌ فَعَمُوا وَصَمُّوا ثُمَّ تَابَ اللَّهُ عَلَيْهِمْ ثُمَّ عَمُوا وَصَمُّوا كَثِيرٌ مِنْهُمْ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ (71)

وأخرج ابن جرير عن مجاهد { وحسبوا ألا تكون فتنة } قال : يهود .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { وحسبوا ألا تكون فتنة } قال : بلاء .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة { وحسبوا ألا تكون فتنة } قال : حسب القوم أن لا يكون بلاء { فعموا وصموا } قال : كلما عرض لهم بلاء ابتلوا به هلكوا فيه .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي { وحسبوا ألا تكون فتنة } قال : حسبوا أن لا يبتلوا فعموا عن الحق .

لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُوا اللَّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ ُ مَنْ يُشْرِكْ بِاللَّهِ فَقَدْ حَرَّمَ اللَّهُ عَلَيْهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ (72) لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلَاثَةٍ وَمَا مِنْ إِلَهٍ إِلَّا إِلَهٌ وَاحِدٌ وَإِنْ لَمْ يَنْتَهُوا عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابٌ أَلِيمٌ (73) أَفَلَا يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَحِيمٌ (74) مَا الْمَسِيحُ ابْنُ مَرْيَمَ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلَانِ الطَّعَامَ انْظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الْآَيَاتِ ثُمَّ انْظُرْ أَنَّى يُؤْفَكُونَ (75) قُلْ أَتَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَمْلِكُ لَكُمْ ضَرًّا وَلَا نَفْعًا وَاللَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (76)

أخرج ابن المنذر عن محمد بن كعب قال : لما رفع الله عيسى ابن مريم اجتمع من علماء بني إسرائيل مائة رجل ، فقال بعضهم : أنتم كثير نتخوف الفرقة ، اخرجوا عشرة فاخرجوا عشرة ، ثم قالوا : أنتم كثير نتخوف الفرقة ، اخرجوا عشرة فاخرجوا عشرة ، ثم قالوا : أنتم كثير فاخرجوا عشرة فاخرجوا عشرة ، ثم قالوا : أنتم كثير فاخرجوا عشرة حتى بقي عشرة ، فقالوا : أنتم كثير حتى الآن فاخرجوا ستة وبقي أربعة ، فقال بعضهم : ما تقولون في عيسى؟ فقال رجل منهم : أتعلمون أنه لا يعلم الغيب إلا الله؟ قالوا : لا . فقال الرجل : هو الله كان في الأرض ما بدا له ، ثم صعد إلى السماء حين بدا له . وقال الآخر : قد عرفنا عيسى وعرفنا أمه هو ولده ، وقال الآخر : لا أقول كما تقولون ، قد كان عيسى يخبرنا أنه عبد الله وروحه وكلمته ألقاها إلى مريم ، فنقول كما قال لنفسه ، لقد خشيت أن تكونوا قلتم قولاً عظيماً . قال : فخرجوا على الناس فقالوا لرجل منهم : ماذا قلت؟ قال : قلت هو الله كان في الأرض ما بدا له ثم صعد إلى السماء حين بدا له . قال : فاتبعه عنق من الناس وهؤلاء النسطورية واليعقوبية ، ثم خرج الرابع فقالوا له : ماذا قلت؟ قال : قلت هو عبد الله روحه وكلمته ألقاها إلى مريم ، فاتبعه عنق من الناس فقال محمد بن كعب ، فكل قد ذكره الله في القرآن { لقد كفر الذين قالوا إن الله ثالث ثلاثة . . . } الآية . ثم قرأ { وبكفرهم وقولهم على مريم بهتاناً عظيماً } [ النساء : 156 ] ثم قرأ { ولو أن أهل الكتاب آمنوا واتقوا } [ المائدة : 65 ] إلى قوله { منهم أمة مقتصدة وكثير منهم ساء ما يعملون } [ المائدة : 66 ] قال محمد بن كعب : فهؤلاء أمة مقتصدة ، الذين قالوا : عيسى عبد الله وكلمته وروحه ألقاها إلى مريم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { لقد كفر الذين قالوا إن الله ثالث ثلاثة } قال : النصارى يقولون : { إن الله ثالث ثلاثة } وكذبوا .
وأخرج ابن أبي حاتم عن مجاهد قال : تفرق بنو إسرائيل ثلاث فرق في عيسى ، فقالت فرقة! هو الله . وقالت فرقة : هو ابن الله . وقالت فرقة : هو عبد الله وروحه ، وهي المقتصدة ، وهي مسلمة أهل الكتاب .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { لقد كفر الذين قالوا إن الله ثالث ثلاثة } قال : قالت النصارى : إن الله هو المسيح وأمه ، فذلك قوله { أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } [ المائدة : 116 ] .
قال ابن أبي حاتم : حدثنا عبد الله بن هلال الدمشقي ، حدثنا أحمد بن أبي الحواري قال : قال أبو سليمان الداراني : يا أحمد - والله - ما حرك ألسنتهم بقولهم ثالث ثلاثة إلا هو ، ولو شاء الله لأخرس ألسنتهم .


المائدة - تفسير الدرر المنثور

قُلْ يَا أَهْلَ الْكِتَابِ لَا تَغْلُوا فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلَا تَتَّبِعُوا أَهْوَاءَ قَوْمٍ قَدْ ضَلُّوا مِنْ قَبْلُ وَأَضَلُّوا كَثِيرًا وَضَلُّوا عَنْ سَوَاءِ السَّبِيلِ (77)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { لا تغلوا في دينكم } يقول : لا تبتدعوا .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { لا تغلوا في دينكم } قال : الغلو فراق الحق ، وكان مما غلوا فيه أن دعوا لله صاحبة وولداً .
وأخرج ابن أبي حاتم عن الربيع بن أنس قال : قد كان قائم قام عليهم ، فأخذ بالكتاب والسنة زماناً ، فأتاه الشيطان فقال : إنما تركب اثراً وأمراً قد عمل به قبلك فلا تحمد عليه ، ولكن ابتدع أمراً من قبل نفسك وادع إليه واجبر الناس عليه ، ففعل ثم ادّكر من بعد فعله زماناً فاراد أن يموت ، فخلع سلطانه وملكه وأراد أن يتعبد ، فلبث في عبادته أياماً فأتي فقيل له : لو أنك تبت من خطيئة عملتها فيما بينك وبين ربك عسى أن يتاب عليك ، ولكن ضل فلان وفلان في سبيلك حتى فارقوا الدنيا وهم على الضلالة ، فكيف لك بهداهم؟ فلا توبة لك أبداً ، ففيه سمعنا وفي اشباهه هذه الآية { يا أهل الكتاب لا تغلوا في دينكم غير الحق ولا تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيراً وضلوا عن سواء السبيل } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { لا تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيراً } فهم أولئك الذين ضلوا وأضلوا أتباعهم { وضلوا عن سواء السبيل } عن عدل السبيل . والله أعلم .

لُعِنَ الَّذِينَ كَفَرُوا مِنْ بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ (78) كَانُوا لَا يَتَنَاهَوْنَ عَنْ مُنْكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُوا يَفْعَلُونَ (79)

أخرج عبد الرزاق وأحمد وعبد بن حميد وأبو داود والترمذي وحسنه وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في شعب الإيمان عن ابن مسعود قال : كان الرجل يلقى الرجل فيقول له : ياهذا اتق الله ودع ما تصنع فإنه لا يحل لك ، ثم يلقاه من الغد فلا يمنعه ذلك أن يكون أكيله وشريبه وقعيده ، فلما فعلوا ذلك ضرب الله على قلوب بعضهم ببعض . قال { لعن الذين كفروا من بني إسرائيل على لسان داود } إلى قوله { فاسقون } ثم قال : كلا والله لتأمرن بالمعروف ، ولتنهون عن المنكر ، ولتأخذن على يدي الظالم ، ولتأطرنه على الحق اطراء .
وأخرج عبد بن حميد وأبو الشيخ والطبراني وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إن بني اسرئيل لما عملوا الخطيئة نهاهم علماؤهم تعزيراً ، ثم جالسوهم وآكلوهم وشاربوهم كأن لم يعملوا بالأمس خطيئة ، فلما رأى الله ذلك منهم ضرب بقلوب بعضهم على بعض ، ولعنهم على لسان نبي من الأنبياء ، ثم قرأ رسول الله صلى الله عليه وسلم : والله لتأمرن بالمعروف ، ولتنهن عن المنكر ، ولتأطرنهم على الحق أطراً ، أو ليضربن الله بقلوب بعضكم على بعض ، وليلعننكم كما لعنهم » .
وأخرج عبد بن حميد عن معاذ بن جبل قال : قال رسول الله صلى الله عليه وسلم « خذوا العطاء ما كان عطاء ، فإذا كان رشوة عن دينكم فلا تأخذوه ، ولن تتركوه يمنعكم من ذلك الفقر والمخافة ، إن بني يأجوج قد جاؤوا ، وإن رحى الإسلام ستدور ، فحيث ما دار القرآن فدوروا به ، يوشك السلطان والقرآن أن يقتتلا ويتفرقا ، إنه سيكون عليكم ملوك يحكمون لكم بحكم ولهم بغيره ، فإن أطعتموهم أضلوكم ، وإن عصيتموهم قتلوكم ، قالوا : يا رسول الله فكيف بنا ان أدركنا ذلك؟ قال : تكونون كأصحاب عيسى ، نشروا بالمناشير ، ورفعوا على الخشب ، موت في طاعة خير من حياة في معصية ، إن أول ماكان نقص في بني إسرائيل أنهم كانوا يأمرون بالمعروف وينهون عن المنكر شبه التعزير ، فكان أحدهم إذا لقي صاحبه الذي كان يعيب عليه آكله وشاربه كأنه لم يعب عليه شيئاً ، فلعنهم الله على لسان داود ، وذلك بما عصوا وكانوا يعتدون ، والذي نفسي بيده لتأمرن بالمعروف ، ولتنهون عن المنكر ، أو ليسلطنَّ الله عليكم شراركم ، ثم ليدعون خياركم فلا يستجاب لكم ، والذي نفسي بيده لتأمرن بالمعروف ، ولتنهن عن المنكر ، ولتأخذن على يد الظالم فلتأطرنه عليه اطراً ، أو ليضربن الله قلوب بعضكم ببعض » .
وأخرج ابن راهويه والبخاري في الوحدانيات وابن السكن وابن منده والباوردي في معرفة الصحابة والطبراني وأبو نعيم وابن مردويه عن ابن أبزى عن أبيه قال

« خطب رسول الله صلى الله عليه وسلم ، فحمد الله وأثنى عليه ثم ذكر طوائف من المسلمين فأثنى عليهم خيراً ، ثم قال : ما بال أقوام لا يعلمون جيرانهم ولا يفقهونهم ولا يفطنونهم ولا يأمرونهم ولا ينهونهم ، وما بال أقوام لا يتعلمون من جيرانهم ولا يتفقهون ولا يتفطنون ، والذي نفسي بيده ليعلمن جيرانه أو ليتفقهن أو ليفطنن ، أو لأعاجلنهم بالعقوبة في دار الدنيا ، ثم نزل فدخل بيته . فقال أصحاب رسول الله صلى الله عليه وسلم : من يعني بهذا الكلام؟! قالوا : ما نعلم يعني بهذا الكلام إلا الأشعريين ، فقهاء علماء ، ولهم جيران من أهل المياه جفاة جهلة ، فاجتمع جماعة من الأشعريين فدخلوا على النبي صلى الله عليه وسلم فقال : ذكرت طوائف من المسلمين بخير وذكرتنا بشر ، فما بالنا؟ فقال رسول الله صلى الله عليه وسلم : لتعلمن جيرانكم ولتفقهنهم ولتأمرنهم ولتنهونهم ، أو لأعاجلنكم بالعقوبة في دار الدنيا ، فقالوا : يا رسول الله ، فاما إذن فامهلنا سنة ، ففي سنة ما نعلمه ويتعلمون ، فامهلهم سنة ، ثم قرأ رسول الله صلى الله عليه وسلم { لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم ذلك بما عصوا وكانوا يعتدون كانوا لا يتناهون عن منكر فعلوه لبئس ما كانوا يفعلون } » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { لُعِن الذين كفروا من بني إسرائيل على لسان داود } يعني في الزبور { وعيسى } يعني في الإنجيل .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { لعن الذين كفروا . . . } الآية . قال : لعنوا بكل لسان ، لعنوا على عهد محمد في القرآن .
وأخرج أبو الشيخ عن ابن عباس { لعن الذين كفروا . . . } الآية . خالطوهم بعد النهي على تجارهم ، فضرب الله قلوب بعضهم على بعض ، وهم ملعونون على لسان داود وعيسى ابن مريم .
وأخرج أبو عبيد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي مالك الغفاري في الآية قال : لعنوا على لسان داود فجُعلوا قردة ، وعلى لسان عيسى فجُعِلوا خنازير .
وأخرج ابن جرير عن مجاهد . مثله .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في الآية قال : لعنهم الله على لسان داود في زمانهم ، فجعلهم قردة خاسئين ، ولعنهم في الإنجيل على لسان عيسى فجعلهم خنازير .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ذلك بما عصوا وكانوا يعتدون } ماذا كان بعضهم؟ قالوا { لا يتناهون عن منكر فعلوه } .
وأخرج أبو الشيخ عن أبي عمرو بن حماس أن ابن الزبير قال لكعب : هل لله من علامة في العباد إذا سخط عليهم؟ قال : نعم ، يذلهم فلا يأمرون بالمعروف ولا ينهون عن المنكر ، وفي القرآن { لعن الذين كفروا من بني إسرائيل .

. . } الآية .
وأخرج الديلمي في مسند الفردوس عن أبي عبيدة بن الجراح مرفوعاً « قتلت بنو إسرائيل ثلاثة وأربعين نبياً من أوّل النهار ، فقام مائة واثنا عشر رجلاً من عبادهم ، فأمروهم بالمعروف ونهوهم عن المنكر ، فقتلوا جميعاً في آخر النهار ، فهم الذين ذكر الله { لعن الذين كفروا من بني إسرائيل . . . } الآيات » .
وأخرج أحمد والترمذي وحسنه والبيهقي عن حذيفة بن اليمان عن رسول الله صلى الله عليه وسلم قال « والذي نفسي بيده لتأمرن بالمعروف ولتنهون عن المنكر ، أو ليوشكن أن يبعث الله عليكم عقاباً من عنده ، ثم لتدعنه فلا يستجيب لكم » .
وأخرج ابن ماجة عن عائشة قالت : سمعت رسول الله صلى الله عليه وسلم يقول « مروا بالمعروف وانهوا عن المنكر قبل أن تدعوا فلا يستجاب لكم » .
وأخرج مسلم وأبو داود والترمذي والنسائي وابن ماجة عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « من رأى منكم منكراً فليغيره بيده ، فإن لم يستطع فبلسانه ، فإن لم يستطع فبقلبه ، وذلك أضعف الإيمان » .
وأخرج أحمد عن عدي بن عميرة . سمعت رسول الله صلى الله عليه وسلم يقول « إن الله لا يعذب العامة بعمل الخاصة ، حتى يروا المنكر بين ظهرانيهم وهم قادرون على أن ينكروه ، فإذا فعلوا ذلك عذب الله العامة والخاصة » .
وأخرج الخطيب في رواة مالك من طريق أبي سلمة عن أبيه عن النبي صلى الله عليه وسلم قال « إن الله لا يعذب العامة بعمل الخاصة حتى يروا المنكر بين ظهرانيهم وهم قادرون على أن ينكروه فلا ينكرونه ، فإذا فعلوا ذلك عذب الله الخاصة والعامة » .
وأخرج الخطيب في رواية مالك من طريق أبي سلمة عن أبيه عن النبي صلى الله عليه وسلم قال « والذي نفس محمد بيده ، ليخرجن من أمتي اناس من قبورهم في صورة القردة والخنازير ، داهنوا أهل المعاصي ، سكتوا عن نهيهم وهم يستطيعون » .
وأخرج الحكيم والترمذي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا عظمت أمتي الدنيا نزعت منها هيبة الإسلام ، واذا تركت الأمر بالمعروف والنهي عن المنكر حرمت بَرَكة الوحي ، وإذا تسابَّت امتي سقطت من عين الله » .
وأخرج الطبراني عن ابن عباس قال « قيل يا رسول الله ، أتهلك القرية فيهم الصالحون؟ قال : نعم . فقيل يا رسول الله . . . ؟! قال : تهاونهم وسكوتهم عن معاصي الله عز وجل » .
وأخرج الطبراني عن أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال « إن من كان قبلكم من بني إسرائيل إذا عمل العامل فيهم الخطيئة فنهاه الناهي تعزيراً ، فإذا كان من الغد جالسه وآكله وشاربه كأنه لم يره على خطيئة بالأمس ، فلما رأى الله ذلك منهم ضرب بقلوب بعضهم على بعض ، ولعنهم على لسان داود وعيسى ابن مريم { ذلك بما عصوا وكانوا يعتدون } والذي نفس محمد بيده لتأمرن بالمعروف ، ولتنهن عن المنكر ، ولتأخذن على يد المسيء ، ولتأطرنه على الحق اطراً ، أو ليضربن الله بقلوب بعضكم على بعض ، ويلعنكم كما لعنهم » .
وأخرج الديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا استغنى النساء بالنساء ، والرجال بالرجال ، فبشروهم بريح حمراء تخرج من قبل المشرق ، فينسخ ببعضهم ، ويخسف ببعض { ذلك بما عصوا وكانوا يعتدون } » .

تَرَى كَثِيرًا مِنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُوا لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنْفُسُهُمْ أَنْ سَخِطَ اللَّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ (80)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { لبئس ما قدمت لهم أنفسهم } قال : ما أمرتهم .
وأخرج ابن أبي حاتم والخرائطي في مساوئ الأخلاق وابن مردويه والبيهقي في الشعب وضعفه عن حذيفة عن النبي صلى الله عليه وسلم قال « يا معشر المسلمين ، إياكم والزنا ، فإن فيه ست خصال : ثلاث في الدنيا ، وثلاث في الآخرة ، فاما التي في الدنيا قد طاب إليها ، ودوام الفقر ، وقصر العمر ، وأما التي في الآخرة فسخط الله ، وطول الحساب ، والخلود في النار ، ثم تلا رسول الله صلى الله عليه وسلم { لبئس ما قدَّمت لهم أنفسهم أن سخط الله عليهم وفي العذاب هم الخالدون } » .

وَلَوْ كَانُوا يُؤْمِنُونَ بِاللَّهِ وَالنَّبِيِّ وَمَا أُنْزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاءَ وَلَكِنَّ كَثِيرًا مِنْهُمْ فَاسِقُونَ (81)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء } الآية .


المائدة - تفسير الدرر المنثور

لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِلَّذِينَ آَمَنُوا الْيَهُودَ وَالَّذِينَ أَشْرَكُوا وَلَتَجِدَنَّ أَقْرَبَهُمْ مَوَدَّةً لِلَّذِينَ آَمَنُوا الَّذِينَ قَالُوا إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا وَأَنَّهُمْ لَا يَسْتَكْبِرُونَ (82) وَإِذَا سَمِعُوا مَا أُنْزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُوا مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا آَمَنَّا فَاكْتُبْنَا مَعَ الشَّاهِدِينَ (83) وَمَا لَنَا لَا نُؤْمِنُ بِاللَّهِ وَمَا جَاءَنَا مِنَ الْحَقِّ وَنَطْمَعُ أَنْ يُدْخِلَنَا رَبُّنَا مَعَ الْقَوْمِ الصَّالِحِينَ (84) فَأَثَابَهُمُ اللَّهُ بِمَا قَالُوا جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاءُ الْمُحْسِنِينَ (85) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ الْجَحِيمِ (86)

أخرج أبو الشيخ وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما خلا يهودي بمسلم إلا هم بقتله ، » وفي لفظ : « إلا حدَّث نفسه بقتله » .
أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى } قال : هم الوفد الذين جاؤوا مع جعفر وأصحابه من أرض الحبشة .
وأخرج ابن أبي حاتم عن عطاء قال : ما ذكر الله به النصارى قال : هم ناس من الحبشة آمنوا إذ جاءتهم مهاجرة المؤمنين ، فذلك لهم .
وأخرج النسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه عن عبد الله بن الزبير قال : نزلت هذه الآية في النجاشي وأصحابه { وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع } .
وأخرج ابن أبي شيبة وابن أبي حاتم وأبو نعيم في الحلية والواحدي من طريق ابن شهاب قال : أخبرني سعيد بن المسيب وأبو بكر بن عبد الرحمن بن الحارث بن هشام وعروة بن الزبير قالوا « بعث رسول الله صلى الله عليه وسلم عمرو بن أمية الضمري ، وكتب معه كتاباً إلى النجاشي ، فقدم على النجاشي ، فقرأ كتاب رسول الله صلى الله عليه وسلم ، ثم دعا جعفر بن أبي طالب والمهاجرين معه ، وأرسل النجاشي إلى الرهبان والقسيسين فجمعهم ، ثم أمر جعفر بن أبي طالب أن يقرأ عليهم القرآن ، فقرأ عليهم سورة مريم ، فآمنوا بالقرآن وفاضت أعينهم من الدمع ، وهم الذين أنزل فيهم { ولتجدن أقربهم مودة } إلى قوله { مع الشاهدين } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن سعيد بن جبير في قوله { ذلك بأن منهم قسيسين ورهباناً } قال : هم رسل النجاشي الذين أرسل بإسلامه وإسلام قومه ، كانوا سبعين رجلاً اختارهم من قومه الخيِّر الخيِّر ، فالخير في الفقه والسن ، وفي لفظ : بعث من خيار أصحابه إلى رسول الله صلى الله عليه وسلم ثلاثين رجلاً ، فلما أتوا رسول الله صلى الله عليه وسلم دخلوا عليه ، فقرأ عليهم سورة يس ، فبكوا حين سمعوا القرآن ، وعرفوا أنه الحق ، فأنزل الله فيهم { ذلك بأن منهم قسيسين ورهباناً . . } الآية . ونزلت هذه الآية فيهم أيضاً { الذين آتيناهم الكتاب من قبله هم به يؤمنون } [ القصص : 52 ] إلى قوله { أولئك يؤتون أجرهم مرتين بما صبروا } [ القصص : 54 ] .
وأخرج ابن أبي شيبة وأبو الشيخ » عن عروة قال : كانوا يرون أن هذه الآية نزلت في النجاشي { وإذا سمعوا ما أنزل إلى الرسول } قال : إنهم كانوا برايين يعني ملاحين ، قدموا مع جعفر بن أبي طالب من الحبشة ، فلما قرأ عليهم رسول الله صلى الله عليه وسلم القرآن آمنوا وفاضت أعينهم ، فقال رسول الله صلى الله عليه وسلم « إذا رجعتم إلى أرضكم انقلبتم عن دينكم ، فقالوا لن ننقلب عن ديننا ، فأنزل الله ذلك من قولهم { وإذا سمعوا ما أنزل إلى الرسول } » « .

وأخرج أبو الشيخ عن قتادة قال « ذكر لنا أن هذه الآية نزلت في الذين أقبلوا مع جعفر من أرض الحبشة ، وكان جعفر لحق بالحبشة هو وأربعون معه من قريش ، وخمسون من الأشعريين ، منهم أربعة من عك ، أكبرهم أبو عامر الأشعري وأصغرهم عامر ، فذكر لنا أن قريشاً بعثوا في طلبهم عمرو بن العاص ، وعمارة بن الوليد ، فأتوا النجاشي فقالوا : إن هؤلاء قد أفسدوا دين قومهم ، فأرسل اليهم فجاؤوا فسألهم ، فقالوا : بعث الله فينا نبياً كما بعث في الأمم قبلنا يدعوننا إلى الله وحده ، ويأمرنا بالمعروف وينهانا عن المنكر ، ويأمرنا بالصلة ، وينهانا عن القطيعة ، ويأمرنا بالوفاء ، وينهانا عن النكث ، وإن قومنا بغوا علينا ، وأخرجونا حين صدقناه وآمنا به ، فلم نجد أحد نلجأ اليه غيرك فقال : معروفاً . فقال عمرو وصاحبه : إنهم يقولون في عيسى غير الذي تقول . قال : وما تقولون في عيسى؟ قالوا : نشهد أنه عبد الله ورسوله ، وكلمته وروحه ، ولدته عذراء بتول . قال : ما أخطأتم ، ثم قال لعمرو وصاحبه : لولا أنكما أقبلتما في جواري لفعلت بكما ، وذكر لنا أن جعفر وأصحابه إذ أقبلوا جاء أولئك معهم فآمنوا بمحمد صلى الله عليه وسلم . قال قائل : لو قد رجعوا إلى أرضهم لحقوا بدينهم ، فحدثنا أنه قدم مع جعفر سبعون منهم ، فلما قرأ عليهم نبي الله صلى الله عليه وسلم ، فاضت أعينهم » .
وأخرج ابن جرير و ابن أبي حاتم عن السدي قال « بعث إلى رسول الله صلى الله عليه وسلم إثنا عشر رجلاً ، سبعة قسيسين وخمسة رهباناً ، ينظرون إليه ويسألونه ، فلما لقوه قرأ عليهم ما أنزل الله بكوا وآمنوا ، وأنزل الله فيهم { وإذا سمعوا ما أنزل إلى الرسول } الآية » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال « كان رسول الله صلى الله عليه وسلم وهو بمكة يخاف على أصحابه من المشركين ، فبعث جعفر بن أبي طالب ، وابن مسعود ، وعثمان بن مظعون في رهط من أصحابه إلى النجاشي ملك الحبشة ، فلما بلغ المشركين بعثوا عمرو بن العاص في رهط منهم ، وذكروا أنهم سبقوا أصحاب النبي صلى الله عليه وسلم إلى النجاشي ، فقالوا : إنه قد خرج فينا رجل سفه عقول قريش وأحلامها ، زعم أنه نبي وأنه بعث إليك رهطاً ليفسدوا عليك قومك ، فأحببنا أن نأتيك ونخبرك خبرهم . قال : إن جاؤوني نظرت فيما يقولون ، فلما قدم أصحاب رسول الله صلى الله عليه وسلم ، فأتوا إلى باب النجاشي فقالوا : استأذن لأولياء الله؟ فقال : ائذن لهم فمرحباً بأولياء الله ، فلما دخلوا عليه سلموا فقال الرهط من المشركين : ألم تر أيها الملك انا صدقناك وانهم لم يحيوك بتحيتك التي تحيى بها؟ .

. . فقال لهم : ما يمنعكم أن تحيوني بتحيتي؟ قالوا : إنا حييناك بتحية أهل الجنة وتحية الملائكة . فقال لهم : ما يقول صاحبكم في عيسى وأمه؟ قالوا : يقول عبدالله ورسوله ، وكلمة من الله ، وروح منه ألقاها إلى مريم ، ويقول في مريم : إنها العذراء الطيبة البتول . قال : فأخذ عوداً من الأرض فقال : ما زاد عيسى وأمه على ما قال صاحبكم هذا العود ، فكره المشركون قوله وتغير لون وجوههم ، فقال : هل تقرأون شيئاً مما أنزل عليكم؟ قالوا : نعم . قال : فاقرأوا وحوله القسيسون والرهبان وسائر النصارى ، فجعلت طائفة من القسيسسن والرهبان كلما قرأوا آية انحدرت دموعهم مما عرفوا من الحق . قال الله { ذلك بأن منهم قسيسيين ورهباناً وأنهم لا يستكبرون ، وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق } « .
وأخرج الطبراني عن سلمان في إسلامه قال » لما قدم النبي الله صلى الله عليه وسلم المدينة صنعت طعاماً ، فجئت به فقال : ما هذا؟ قلت : صدقة . فقال لأصحابه : كلوا ولم يأكل ، ثم إني رجعت حتى جمعت طعاماً فأتيته به فقال : ما هذا؟ قلت : هدية . فأكل وقال لأصحابه : كلوا . قلت يا رسول الله ، أخبرني عن النصارى؟ قال : لا خير فيهم ولا فيمن أحبهم ، فقمت وأنا مثقل ، فأنزل الله { لتجدن أشد الناس عداوة للذين آمنوا اليهود } حتى بلغ { تفيض من الدمع } فأرسل إلىَّ رسول الله صلى الله عليه وسلم فقال لي : يا سلمان ، إن أصحابك هؤلاء الذين ذكر الله « .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { ولتجدن أقربهم مودة . . . } الآية . قال : أناس من أهل الكتاب ، كانوا على شريعة من الحق مما جاء به عيسى يؤمنون به وينتهون إليه ، فلما بعث الله محمداً صدقوه وآمنوا به وعرفوا ما جاء به من الحق أنه من الله ، فأثنى عليهم بما تسمعون .
وأخرج أبو عبيد في فضائله وابن أبي شيبة في مسنده وعبد بن حميد والبخاري في تاريخه والحارث بن أسامة في مسنده والحكيم الترمذي في نوادر الأصول والبزار وابن الأنباري في المصاحف وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن سلمان » أنه سئل عن قوله { ذلك بأن منهم قسيسين ورهباناً } قال : الرهبان الذين في الصوامع ، نزلت على رسول الله صلى الله عليه وسلم { ذلك بأن منهم صديقين ورهباناً } ولفظ البزار دع القسيسين؛ أقرأني رسول الله صلى الله عليه وسلم { ذلك بأن منهم صديقين } ولفظ الحكيم الترمذي : قرأت على النبي صلى الله عليه وسلم { ذلك بأن منهم قسيسين } فأقرأني { ذلك بأن منهم صديقين } .

وأخرج البيهقي في الدلائل عن سلمان قال : كنت يتيماً من رامهرمز ، وكان ابن دهقان رامهرمز يختلف إلى معلم يعلمه ، فلزمته لأكون في كنفه وكان لي أخ أكبر مني ، وكان مستغنياً في نفسه ، وكنت غلاماً فقيراً ، فكان إذا قام من مجلسه تفرق من يحفظه ، فإذا تفرقوا خرج ، فتقنع بثوبه ثم صعد الجبل ، فكان يفعل ذلك غير مرة متنكراً قال : فقلت أما أنك تفعل كذا وكذا ، فلم لا تذهب بي معك؟ قال : أنت غلام وأخاف أن يظهر منك شيء . قال : قلت لا تخف . قال : فإن في هذا الجبل قوماً في برطيل لهم عبادة وصلاح ، يذكرون الله عز وجل ويذكرون الآخرة ، يزعمون أنا عبدة النيران وعبدة الأوثان ، وأنا على غير دين . قلت : فاذهب بي معك إليهم . قال : لا أقدر على ذلك حتى أستأمرهم ، وأنا أخاف أن يظهر منك شيء فيعلم أبي فيقتل القوم فيجري هلاكهم على يدي . قال : قلت لن يظهر مني ذلك ، فاستأمرهم فقال : غلام عندي يتيم فأحب أن يأتيكم ويسمع كلامكم ، قالوا : إن كنت تثق به . قال : أرجو أن لا يجيء منه إلا ما أحب .
قالوا : فجيء به . فقال لي : قد استأذنت القوم أن تجيء معي ، فإذا كانت الساعة التي رأيتني أخرج فيها فأتني ولا يعلم بك أحد ، فإن أبي إن علم قتلهم . قال : فلما كانت الساعة التي يخرج تبعته ، فصعد الجبل فانتهينا إليهم فإذا هم في برطيلهم . قال : علي . وأراه قال : هم ستة أو سبعة . قال : وكانت الروح قد خرجت منهم من العبادة ، يصومون النهار ويقومون الليل ، يأكلون الشجر وما وجدوا ، فقعدنا إليهم فأثنى ابن الدهقان عليَّ خيراً ، فتكلموا فحمدوا الله وأثنوا عليه ، وذكروا من مضى من الرسل والأنبياء حتى خلصوا إلى عيسى ابن مريم ، قالوا : بعثه الله وولده بغير ذكر ، بعثه الله رسوله ، وسخر له ما كان يفعل من إحياء الموتى ، وخلق الطير ، وابراء الأعمى والأبرص ، فكفر به قوم وتبعه قوم . وإنما كان عبد الله ورسوله ابتلى به خلقه . قال : وقالوا قبل ذلك : يا غلام ، إن لك رباً ، وإن لك معاداً ، وإن بين يديك جنة وناراً إليها تصير ، وإن هؤلاء القوم الذين يعبدون النيران أهل كفر وضلالة لا يرضى الله بما يصنعون وليسوا على دين ، فلما حضرت الساعة التي ينصرف فيها الغلام انصرف وانصرفت معه ، ثم غدونا إليهم فقالوا مثل ذلك وأحسن ، فلزمتهم فقالوا : يا غلام ، إنك غلام ، وإنك لا تستطيع أن تصنع كما نصنع ، فكل واشرب وصل ونم .
قال : فاطلع الملك على صنيع ابنه ، فركب الخيل حتى أتاهم في برطيلهم ، فقال : ياهؤلاء ، قد جاورتموني فأحسنت جواركم ولم تروا مني سوءاً ، فعمدتم إلى ابني فافسدتموه عليَّ ، قد أجلتكم ثلاثاً ، فإن قدرت عليكم بعد ثلاث أحرقت عليكم برطيلكم هذا فالحقوا ببلادكم ، فإني أكره أن يكون مني إليكم سوء .

قالوا : نعم ، ما تعمدنا اساءتك ، ولا أردنا إلا الخير ، فكفَّ ابنه عن إتيانهم فقلت له : اتق الله ، فإنك تعرف أن هذا الدين دين الله ، وإن أباك ونحن على غير دين ، إنما هم عبدة النيران لا يعرفون الله ، فلا تبع آخرتك بدنيا غيرك . قال : يا سلمان ، هو كما تقول ، وإنما أتخلف عن القوم بقيا عليهم ان اتبعت القوم يطلبني أبي في الخيل ، وقد جزع من إتياني إياهم حتى طردهم ، وقد أعرف أن الحق في أيديهم . قلت : أنت أعلم ، ثم لقيت أخي فعرضت عليه فقال : أنا مشتغل بنفسي وطلب المعيشة ، فأتيتهم في اليوم الذي أرادوا أن يرتحلوا فيه فقالوا : يا سلمان ، قد كنا نحذر ، فكان ما رأيت ، اتق الله واعلم أن الدين ما أوصيناك به ، وإن هؤلاء عبدة النيران لا يعرفون الله ولا يذكرونه ، فلا يخدعنَّك أحد عن ذلك . قلت : ما أنا بمفارقكم .
قالوا : إنك لا تقدر على أن تكون معنا ، نحن نصوم النهار ونقوم الليل ونأكل الشجر وما أصبنا ، وأنت لا تستطيع ذلك . قال : قلت : لا أفارقكم . قالوا : أنت أعلم قد أعلمناك حالنا فإذا أبيت فاطلب أحداً يكون معك ، واحمل معك شيئاً تأكله لا تستطيع ما نستطيع نحن . قال : ففعلت ، فلقيت أخي فعرضت عليه فأبى ، فأتيتهم فتحمَّلوا فكانوا يمشون وأمشي معهم ، فرزقنا الله السلامة حتى أتينا الموصل ، فأتينا بيعه بالموصل ، فلما دخلوا حفوا بهم وقالوا : أين كنتم؟ قالوا : كنا في بلاد لا يذكرون الله ، بها عبّاد نيران فطردونا فقدمنا عليكم ، فلما كان بعد قالوا : يا سلمان ، إن ههنا قوماً في هذه الجبال هم أهل دين وإنا نريد لقاءهم ، فكن أنت ههنا مع هؤلاء فإنهم أهل دين ، وسترى منهم ما تحب ، قلت : ما أنا بمفارقكم . قال : وأوصوا بي أهل البيعة فقال أهل دين البيعة : أقم معنا فإنه لا يعجزك شيء يسعنا . قلت : ما أنا بمفارقكم .
فخرجوا وأنا معهم ، فأصبحنا بين جبال ، فإذا صخرة وماء كثير في جرار وخبز كثير ، فقعدنا عند الصخرة ، فلما طلعت الشمس خرجوا من بين تلك الجبال ، يخرج رجل رجل من مكانه كأن الأرواح انتزعت منهم حتى كثروا ، فرحبوا بهم وحفوا وقالوا : أين كنتم لم نركم؟ قالوا : كنا في بلاد لا يذكرون اسم الله فيها عبدة النيران ، وكنا نعبد الله فيها فطردونا ، فقالوا : ما هذا الغلام؟ قال : فطفقوا يثنون عليَّ ، وقالوا : صحبنا من تلك البلاد فلم نرَ منه إلا خيراً . قال : فوالله إنهم لكذا إذ طلع عليهم رجل من كهف رجل طويل ، فجاء حتى سلم وجلس ، فحف به أصحابي الذين كنت معهم وعظموه ، وأحدقوا به فقال لهم : أين كنتم؟ فأخبروه فقال : وما هذا الغلام معكم؟ فأثنوا عليَّ خيراً ، وأخبروه باتباعي إياهم ، ولم أرَ مثل إعظامهم إياه ، فحمد الله وأثنى عليه ، ثم ذكر من أرسل من رسله وأنبيائه ، وما لقوا وما صنع بهم حتى ذكر مولد عيسى بن مريم ، وأنه ولد بغير ذكر ، فبعثه الله رسولاً ، وأجرى على يديه إحياء الموتى وإبراء الأعمى والأبرص ، وأنه يخلق من الطين كهيئة الطير فينفخ فيه فيكون طيراً بإذن الله ، وأنزل عليه الإنجيل وعلمه التوراة ، وبعثه رسولاً إلى بني إسرائيل ، فكفر به قوم وآمن به قوم ، وذكر بعض ما لقي عيسى ابن مريم ، وأنه كان عبداً أنعم الله عليه ، فشكر ذلك له ورضي عنه حتى قبضه الله ، وهو يعظمهم ويقول : اتقوا الله والزموا ما جاء عيسى به ، ولا تخالفوا فيخالف بكم ، ثم قال : من أراد أن يأخذ من هذا شيئاً فليأخذ .

فجعل الرجل يقوم فيأخذ الجرة من الماء والطعام والشيء ، وقام إليه أصحابي الذين جئت معهم فسلموا عليه وعظموه ، فقال لهم : الزموا هذا الدين وإياكم أن تفرقوا واستوصوا بهذا الغلام خيراً ، وقال لي : يا غلام ، هذا دين الله الذي ليس له دين فوقه وما سواه هو الكفر .
قال : قلت : ما أفارقك . قال : إنك لن تستطيع أن تكون معي ، إني لا أخرج من كهفي هذا إلا كل يوم أحد ، لا تقدر على الكينونة معي . قال : وأقبل على أصحابه فقالوا : يا غلام ، إنك لا تستطيع أن تكون معه . قلت : ما أنا بمفارقك . قال : يا غلام ، فإني أعلمك الآن ، إني أدخل هذا الكهف ولا أخرج منه إلى الأحد الآخر ، وأنت أعلم . قلت : ما أنا بمفارقك . قال له أصحابه : يا فلان ، هذا غلام ونخاف عليه . قال : قال لي : أنت أعلم . قلت : إني لا أفارقك . فبكى أصحابي الأوّلون الذين كنت معهم عند فراقهم إياي . فقال : خذ من هذا الطعام ما ترى أنه يكفيك إلى الأحد الآخر ، وخذ من هذا الماء ما تكتفي به ففعلت ، وتفرقوا وذهب كل إنسان إلى مكانه الذي يكون فيه ، وتبعته حتى دخل الكهف في الجبل فقال : ضع ما معك وكل واشرب ، وقام يصلي ، فقمت معه أصلي قال : وانفتل إلي فقال : إنك لا تستطيع هذا ، ولكن صل ونم ، وكل واشرب ، ففعلت فما رأيته لا نائماً ولا طاعماً إلا راكعاً وساجداً إلى الأحد الآخر .
فلما أصبحنا قال : خذ جرتك هذه وانطلق ، فخرجت معه أتبعه حتى انتهينا إلى الصخرة ، وإذا هم قد خرجوا من تلك الجبال ، واجتمعوا إلى الصخرة ينتظرون خروجه ، فقعدوا وجاد في حديثه نحو المرة الأولى . فقال : الزموا هذا الدين ولا تفرقوا ، واتقوا الله واعلموا أن عيسى ابن مريم كان عبد الله أنعم الله عليه ، ثم ذكروني فقالوا : يا فلان ، كيف وجدت هذا الغلام؟ فأثنى علي وقال : خيراً .

فحمدوا الله ، فإذا خبز كثير وماء ، فأخذوا وجعل الرجل يأخذ بقدر ما يكتفي به ففعلت ، وتفرقوا في تلك الجبال ورجع إلى كهفه ورجعت معه .
فلبث ما شاء الله ، يخرج في كل يوم أحد ويخرجون معه ، ويوصيهم بما كان يوصيهم به ، فخرج في أحد ، فلما اجتمعوا حمد الله ووعظهم وقال مثل ما كان يقول لهم ، ثم قال لهم آخر ذلك : يا هؤلاء ، إني قد كبرت سني ، ورق عظمي ، واقترب أجلي ، وأنه لا عهد لي بهذا البيت منذ كذا وكذا ، ولا بد لي من إتيانه ، فاستوصوا بهذا الغلام خيراً ، وإني رأيته لا بأس به ، قال : فجزع القوم فما رأيت مثل جزعهم ، وقالوا : يا أبا فلان ، أنت كبير وأنت وحدك ، ولا نأمن أن يصيبك الشيء ولسنا أحوج ما كنا إليك . قال : لا تراجعوني لا بد لي من إتيانه ولكن استوصوا بهذا الغلام خيراً وافعلوا وافعلوا . قال : قلت : ما أنا بمفارقك . قال : يا سلمان ، قد رأيت حالي وما كنت عليه وليس هذا لك ، إنما أمشي أصوم النهار وأقوم الليل ، ولا أستطيع أن أحمل معي زاداً ولا غيره ولا تقدر على هذا . قال : قلت : ما أنا بمفارقك . قال : أنت أعلم قالوا : يا أبا فلان ، إنا نخاف عليك وعلى هذا الغلام . قال : هو أعلم قد أعلمته الحالة ، وقد رأى ما كان قبل هذا . قلت : لا أفارقك . فبكوا وودعوه وقال لهم : اتقوا الله وكونوا على ما أوصيتكم به ، فإن أعش فلعلي أرجع إليكم ، وإن أمت فإن الله حي لا يموت ، فسلم عليهم وخرج وخرجت معه ، وقال لي : احمل معك من هذا الخبز شيئاً تأكله .
فخرج وخرجت معه يمشي واتبعه ، يذكر الله ، ولا يلتفت ولا يقف على شيء حتى إذ أمسى قال : يا سلمان صل أنت ونم ، وكل واشرب ، ثم قام هو يصلي إلى أن انتهى إلى بيت المقدس ، وكان لا يرفع طرفه إلى السماء حتى انتهينا إلى بيت المقدس ، وإذا على الباب مقعد قال : يا عبد الله ، قد ترى حالي فتصدق عليَّ بشيء ، فلم يلتفت إليه ودخل المسجد ودخلت معه ، فجعل يتتبع أمكنة من المسجد يصلي فيها ، ثم قال : يا سلمان ، إني لم أنم منذ كذا وكذا ولم أجد طعم نوم ، فإن أنت جعلت لي أن توقظني إذا بلغ الظل مكان كذا وكذا نمت ، فاني أحب أن أنام في هذا المسجد وإلا لم أنم . قال : قلت : فإني أفعل . قال : فانظر إذا بلغ الظل مكان كذا وكذا فأيقظني إذا غلبتني عيني ، فنام فقلت في نفسي : هذا لم ينم منذ كذا وكذا وقد رأيت بعض ذلك ، لأدعنه ينام حتى يشتفي من النوم .
وكان فيما يمشي وأنا معه يقبل عليَّ فيعظني ، ويخبرني أن لي رباً وأن بين يديه جنة وناراً وحساباً ، ويعلمني بذلك ويذكرني نحو ما كان يذكر القوم يوم الأحد حتى قال فيما يقول لي : يا سلمان ، الله تعالى سوف يبعث رسولاً اسمه أحمد يخرج بتهامة - وكان رجلاً أعجمياً لا يحسن أن يقول تهامة ولا محمد - علامته أنه يأكل الهدية ولا يأكل الصدقة ، بين كتفيه خاتم ، وهذا زمانه الذي يخرج فيه قد تقارب ، فأما أنا فإني شيخ كبير ولا أحسبني أدركه ، فإن أدركته أنت فصدقه واتبعه .

قلت : وإن أمرني بترك دينك وما أنت عليه؟ قال : وإن أمرك فإن الحق فيما يجيء به ، ورضا الرحمن فيما قال .
فلم يمض إلا يسير حتى استيقظ فزعاً يذكر الله تعالى فقال : يا سلمان ، مضى الفيء من هذا المكان ولم أذكر الله ، أين ما جعلت لي على نفسك؟ قال : قلت : أخبرتني أنك لم تنم منذ كذا وكذا ، وقد رأيت بعض ذلك فأحببت أن تشتفي من النوم فحمد الله ، فقام وخرج فتبعته فقال المقعد : يا عبد الله ، دخلت فسألتك فلم تعطني ، وخرجت فسألتك فلم تعطني ، فقام ينظر هل يرى أحداً فلم يره ، فدنا منه فقال : ناولني يدك ، فناوله فقال : قم بسم الله ، فقام كأنه نشط من عقال صحيحاً لا عيب فيه ، فخلى عن يده ، فانطلق ذاهباً فكان لا يلوي على أحد ولا يقوم عليه ، فقال لي المقعد : يا غلام ، أحمل على ثيابي حتى أنطلق وأبشر أهلي ، فحملت عليه ثيابه وانطلق لا يلوي عليَّ .
فخرجت في أثره أطلبه ، وكلما سألت عنه قالوا : أمامك . حتى لقيني الركب من كلب فسألتهم ، فلما سمعوا لغتي أناخ رجل منهم بعيره فحملني ، فجعلني خلفه حتى بلغوا بي بلادهم قال : فباعوني فاشترتني امرأة من الأنصار فجعلتني في حائط لها ، وقدم رسول الله صلى الله عليه وسلم فأُخبرت به ، فأخذت شيئاً من تمر حائطي فجعلته على شيء ، ثم أتيته فوجدت عنده أناساً ، وإذا أبو بكر أقرب القوم منه ، فوضعته بين يديه فقال : ما هذا؟ قلت صدقة . فقال للقوم : كلوا ولم يأكل هو ، ثم لبثت ما شاء الله ، ثم أخذت مثل ذلك فجعلته على شيء ، ثم أتيته به فوجدت عنده أناساً ، وإذا أبو بكر أقرب القوم منه ، فوضعته بين يديه فقال : ما هذا؟ قلت : هدية . قال : بسم الله ، فأكل وأكل القوم ، قال : قلت : في نفسي هذه من آياته ، كان صاحبي رجلاً أعجمياً لم يحسن أن يقول تهامة قال تهمة ، وقال أحمد فدرت خلفه ففطن بي فأرخى ثوبه فإذا الخاتم في ناحية كتفه الايسر ، فتبينته ثم درت حتى جلست بين يديه فقلت : أشهد أن لا إله إلا الله وأنك رسول الله .
قال : من أنت؟ قلت : مملوك ، فحدثته بحديثي وحديث الرجل الذي كنت معه وما أمرني به ، قال : لمن أنت؟ قلت : لامرأة من الأنصار جعلتني في حائط لها .

قال : يا أبا بكر ، قال : لبيك . . . قال : اشتره . قال : فاشتراني أبو بكر فاعتقني ، فلبثت ما شاء الله أن ألبث ، ثم أتيته فسلمت عليه وقعدت بين يديه ، فقلت : يا رسول الله ، ما تقول في دين النصارى؟ قال : لا خير فيهم ولا في دينهم ، فدخلني أمر عظيم فقلت في نفسي : هذا الذي كنت معه ورأيت منه ما رأيت ، أخذ بيد المقعد فأقامه الله على يديه ، لا خير في هؤلاء ولا في دينهم ، فانصرفت وفي نفسي ما شاء الله ، فأنزل الله بعد على النبي صلى الله عليه وسلم { ذلك بأن منهم قسيسين ورهباناً وأنهم لا يستكبرون } إلى آخر الآية .
فقال النبي صلى الله عليه وسلم عليَّ بسلمان ، فأتاني الرسول فدعاني وأنا خائف ، فجئت حتى قعدت بين يديه ، فقرأ بسم الله الرحمن الرحيم { ذلك بأن منهم قسيسين ورهباناً وأنهم لا يستكبرون } إلى آخر الآية . فقال : يا سلمان ، أولئك الذين كنت معهم وصاحبك لم يكونوا نصارى إنما كانوا مسلمين ، فقلت : يا رسول الله ، فوالذي بعثك بالحق لقد أمرني باتباعك . فقلت له : وإن أمرني بترك دينك وما أنت عليه ، فأتركه؟ قال : نعم ، فاتركه فإن الحق وما يحب الله فيما يأمرك .
وأخرج ابن أبي حاتم عن الحسن في قوله { قسيسين } قال : علماؤهم .
وأخرج ابن جرير عن ابن زيد قال : القسيسون . عبادهم .
وأخرج ابن جرير عن ابن إسحاق قال : سألت الزهري عن هذه الآية { ذلك بأن منهم قسيسين ورهباناً وأنهم لا يستكبرون } وقوله { وإذا خاطبهم الجاهلون قالوا سلاماً } [ الفرقان : 63 ] قال : ما زلت أسمع علماءنا يقولون : نزلت في النجاشي وأصحابه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه من طرق عن ابن عباس في قوله { فاكتبنا مع الشاهدين } قال : أمة محمد صلى الله عليه وسلم . وفي لفظ : قال : يعنون بالشاهدين محمداً صلى الله عليه وسلم وأمته ، أنهم قد شهدوا له أنه قد بلِّغ ، وشهدوا للمرسلين أنهم قد بلغوا .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ونطمع أن يدخلنا ربنا مع القوم الصالحين } قال : القوم الصالحون رسول الله صلى الله عليه وسلم وأصحابه رضي الله عنهم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ وَلَا تَعْتَدُوا إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ (87) وَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلَالًا طَيِّبًا وَاتَّقُوا اللَّهَ الَّذِي أَنْتُمْ بِهِ مُؤْمِنُونَ (88)

أخرج الترمذي وحسنه وابن جرير وابن أبي حاتم وابن عدي في الكامل والطبراني وابن مردويه عن ابن عباس « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله ، إني إذا أكلت اللحم انتشرت للنساء وأخذتني شهوتي ، وإني حرمت عليّ اللحم ، فنزلت { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه « عن ابن عباس في قوله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } قال : نزلت هذه الآية في رهط من الصحابة قالوا : نقطع مذاكيرنا ونترك شهوات الدنيا ونسيح في الأرض كما تفعل الرهبان ، فبلغ ذلك النبي صلى الله عليه وسلم ، فأرسل إليهم فذكر لهم ذلك فقالوا : نعم . فقال النبي صلى الله عليه وسلم : لكني أصوم أفطر ، وأصلي وأنام ، وأنكح النساء ، فمن أخذ بسنتي فهو مني ، ومن لم يأخذ بسنَّتي فليس مني » .
وأخرج عبد بن حميد وأبو داود في مراسيله وابن جرير عن أبي مالك في قوله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } قال : نزلت في عثمان بن مظعون وأصحابه ، كانوا حرموا على أنفسهم كثيراً من الشهوات والنساء ، وهمَّ بعضهم أن يقطع ذكره ، فنزلت هذه الآية .
وأخرج البخاري ومسلم عن عائشة « أن ناساً من أصحاب النبي صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر؟ فقال بعضهم : لا آكل اللحم ، وقال بعضهم : لا أتزوّج النساء ، وقال بعضهم لا أنام على فراش ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : ما بال أَقوام يقول أحدهم كذا وكذا ، لكني أصوم وأفطر ، وأنام وأقوم ، وآكل اللحم ، وأتزوج النساء ، فمن رغب عن سنتي فليس مني » .
وأخرج البخاري ومسلم وابن أبي شيبة والنسائي وابن أبي حاتم وابن حبان والبيهقي في سننه وأبو الشيخ وابن مردويه عن ابن مسعود قال كنا نغزو مع رسول الله صلى الله عليه وسلم وليس معنا نساء ، فقلنا ألا نستخصي؟ فنهانا رسول الله صلى الله عليه وسلم عن ذلك ، ورخص لنا أن ننكح المرأة بالثوب إلى أجل ، ثم قرأ عبد الله { يا أيها الذين آمنوا لا تحرِّموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين } .
وأخرج ابن جرير عن عكرمة قال : كان أناس من أصحاب النبي صلى الله عليه وسلم همُّوا بالخصاء ، وترك اللحم والنساء ، فنزلت هذه الآية { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عكرمة ، أن عثمان بن مظعون في نفر من أصحاب النبي صلى الله عليه وسلم ، قال بعضهم : لا آكل اللحم ، وقال الآخر : لا أنام على فراش ، وقال الآخر : لا أتزوج النساء ، وقال الآخر : أصوم ولا أفطر ، فأنزل الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم .

. . } الآية .
وأخرج ابن جرير عن إبراهيم النخعي في قوله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } قال : كانوا حرموا الطيب واللحم ، فأنزل الله هذا فيهم .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن أبي قلابة قال « أراد أناس من أصحاب رسول الله صلى الله عليه وسلم أن يرفضوا الدنيا ، ويتركوا النساء ويترهَّبوا ، فقام رسول الله صلى الله عليه وسلم فغلظ فيهم المقاتلة ، ثم قال : إنما هلك من كان قبلكم بالتشديد ، شددوا على أنفسهم فشدد الله عليهم ، فأولئك بقاياهم في الديار والصوامع ، اعبدوا الله ولا تشركوا به شيئاً ، وحجوا واعتمروا واستقيموا يستقم بكم . قال : ونزلت فيهم { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم . . . } الآية » .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { لا تحرموا طيبات ما أحل الله لكم } قال : نزلت في أناس من أصحاب النبي صلى الله عليه وسلم أرادوا أن يتخلوا من الدنيا ويتركوا النساء وتزهَّدوا ، منهم علي بن أبي طالب وعثمان بن مظعون .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم . . . } الآية . قال « ذكر لنا أن رجالاً من أصحاب النبي صلى الله عليه وسلم رفضوا النساء واللحم ، وأرادوا أن يتخذوا الصوامع ، فلما بلغ ذلك رسول الله صلى الله عليه وسلم قال : ليس في ديني ترك النساء واللحم ، ولا اتخاذ الصوامع ، » وخبرنا أن « ثلاثة نفر على عهد رسول الله صلى الله عليه وسلم اتفقوا فقال أحدهم أما أنا فأقوم الليل لا أنام ، وقال أحدهم : أما أنا فأصوم النهار فلا أفطر ، وقال الآخر : أما أنا فلا آتي النساء ، فبعث رسول الله صلى الله عليه وسلم إليهم فقال : ألم أنبأ إنكم اتفقتم على كذا وكذا؟ قالوا : بلى يا رسول الله ، وما أردنا إلا الخير . قال : لكني أقوم وأنام ، وأصوم وأفطر ، وآتي النساء ، فمن رغب عن سنتي فليس مني ، » وكان في بعض القراءة في الحرف الأول : من رغب عن سنتك فليس من أمتك ، وقد ضل سواء السبيل .
وأخرج ابن أبي شيبة وابن جرير عن أبي عبد الرحمن قال : قال النبي صلى الله عليه وسلم « لا آمركم أن تكونوا قسيسين ورهباناً » .
وأخرج ابن أبي جرير عن السدي قال « إن رسول الله صلى الله عليه وسلم جلس يوماً فذكر الناس ، ثم قام ولم يزدهم على التخويف ، فقال ناس من أصحاب رسول الله صلى الله عليه وسلم كانوا عشرة ، منهم علي بن أبي طالب ، وعثمان بن مظعون : ما حقنا أن لم نحدث عملاً ، فإن النصارى قد حرَّموا على أنفسهم فنحن نحرم ، فحرم بعضهم أكل اللحم والودك وأن يأكل منها ، وحرم بعضهم النوم ، وحرم بعضهم النساء ، فكان عثمان بن مظعون ممن حرم النساء ، وكان لا يدنو من أهله ولا يدنون منه ، فأتت امرأته عائشة - وكان يقال لها الحولاء - فقالت لها عائشة ومن حولها من نساء النبي صلى الله عليه وسلم : ما بالك يا حولاء متغيرة اللون لا تمتشطين ولا تتطيبين؟! فقالت : وكيف أتطيب وأمتشط وما وقع عليَّ زوجي ولا رفع عني ثوباً منذ كذا وكذا ، فجعلن يضحكن من كلامها ، فدخل رسول الله صلى الله عليه وسلم وهن يضحكن ، فقال : ما يضحككن؟ قالت : يا رسول الله ، الحولاء سألتها عن أمرها فقالت : ما رفع عني زوجي ثوباً منذ كذا وكذا ، فأرسل إليه فدعاه فقال : ما بالك يا عثمان؟ ، قال : إني تركته لله لكي أتخلى للعبادة ، وقصَّ عليه أمره ، وكان عثمان قد أراد أن يجب نفسه . فقال رسول الله صلى الله عليه وسلم : أقسمت عليك إلا رجعت فواقعت أهلك ، فقال : يا رسول الله إني صائم! قال : أفطر . قال : فأفطر وأتى أهله ، فرجعت الحولاء إلى عائشة قد اكتحلت وامتشطت وتطيبت ، فضحكت عائشة فقالت : مالك يا حولاء؟ فقالت : أنه أتاها أمس ، فقال رسول الله صلى الله عليه وسلم : ما بال أقوام حرموا النساء والطعام والنوم ، ألا اني أنام وأقوم ، وأفطر وأصوم ، وأنكح النساء ، فمن رغب عن سنتي فليس مني ، فنزلت { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا } يقول لعثمان : لا تجب نفسك ، فإن هذا هو الاعتداء ، وأمرهم أن يكفروا أيمانهم فقال { لا يؤاخذكم الله باللغو في أيمانكم } [ المائدة : 89 ] الآية » .

وأخرج ابن جرير وأبو الشيخ عن مجاهد قال « أراد رجال منهم عثمان بن مظعون ، وعبد الله بن عمرو ، أن يتبتلوا ويخصوا أنفسهم ويلبسوا المسوح ، فنزلت { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } والآية التي بعدها .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن عكرمة . » أن عثمان بن مظعون ، وعلي بن أبي طالب ، وابن مسعود ، والمقداد بن الأسود ، وسالماً مولى أبي حذيفة ، وقدامة ، تبتلوا فجلسوا في البيوت ، واعتزلوا النساء ، ولبسوا المسوح ، وحرموا طيبات الطعام واللباس ، إلا ما يأكل ويلبس السياحة من بني إسرائيل ، وهمُّوا بالاختصاء ، وأجمعوا لقيام الليل ، وصيام النهار ، فنزلت { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم . . . } الآية . فلما نزلت بعث إليهم رسول الله صلى الله عليه وسلم ، فقال : إن لأنفسكم حقاً ، ولأعينكم حقاً ، وإن لأهلكم حقاً ، فصلوا وناموا وأفطروا ، فليس منا من ترك سنتنا . فقالوا : اللهم صدقنا واتبعنا ما أنزلت على الرسول « .

وأخرج ابن مردويه عن ابن عباس قال « إن رجالاً من أصحاب النبي صلى الله عليه وسلم منهم عثمان بن مظعون حرموا اللحم والنساء على أنفسهم ، وأخذوا الشفار ليقطعوا مذاكيرهم لكي تنقطع الشهوة عنهم ويتفرغوا لعبادة ربهم ، فأُخبر بذلك النبي صلى الله عليه وسلم فقال : ما أردتم؟ قالوا : أَردنا أن نقطع الشهوة عنا ، ونتفرغ لعبادة ربنا ، ونلهو عن الناس ، فقال رسول الله صلى الله عليه وسلم : لم أؤمر بذلك ، ولكني أُمِرْتُ في ديني أن أتزوج النساء ، فقالوا : نطيع رسول الله صلى الله عليه وسلم ، فأنزل الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } إلى قوله { واتقوا الله الذي أنتم به مؤمنون } فقالوا : يا رسول الله ، فكيف نصنع بأيماننا التي حلفنا عليها؟ فأنزل الله { لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان } [ المائدة : 89 ] » .
وأخرج ابن مردويه عن الحسن العرني قال : كان علي في أناس ممن أرادوا أن يحرموا الشهوات ، فأنزل الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم . . . } الآية .
وأخرج أبو الشيخ من طريق ابن جريج عن المغيرة بن عثمان قال « كان عثمان بن مظعون ، وعلي ، وابن مسعود ، والمقداد ، وعمار ، أرادوا الاختصاء ، وتحريم اللحم ، ولبس المسوح في أصحاب لهم ، فأتى النبي صلى الله عليه وسلم عثمان بن مظعون ، فسأله عن ذلك ، فقال : قد كان بعض ذلك . فقال رسول الله صلى الله عليه وسلم : أنكح النساء ، وآكل اللحم ، وأصوم وأفطر ، وأصلي وأنام ، وألبس الثياب ، لم آتِ بالتبتل ولا بالرهبانية ، ولكن جئت بالحنيفية السمحة ، ومن رغب عن سنتي فليس مني » ، قال ابن جريج : فنزلت هذه الآية { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم . . . } .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم « أن عبد الله بن رواحة ضافه ضيف من أهله وهو عند النبي صلى الله عليه وسلم ، ثم رجع إلى أهله فوجدهم لم يطعموا ضيفهم انتظاراً له ، فقال لامرأته : حبست ضيفي من أجلي هو حرام علي . فقالت امرأته : هو عليَّ حرام . قال الضيف : هو علي حرام ، فلما رأى ذلك وضع يده وقال : كلوا بسم الله ، ثم ذهب إلى النبي صلى الله عليه وسلم فأخبره ، فقال النبي صلى الله عليه وسلم : قد أصبت ، فأنزل الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } » .
وأخرج عبد بن حميد عن الحسن { لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا } إلى ما حرم الله عليكم .

وأخرج عبد بن حميد عن المغيرة قال : قلت : لإبراهيم في هذه الآية { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } هو الرجل يحرم الشيء مما أحل الله؟ قال : نعم .
وأخرج عبد بن حميد عن سعيد بن جبير في الآية قال : هو الرجل يحلف لا يصل أهله ، أو يحرِّم عليه بعض ما أحل الله له ، فيأتيه ويكفر عن يمينه .
وأخرج ابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني من طرق عن ابن مسعود . أن معقل بن مقرن قال له : إني حرمت فراشي عليَّ سنة . فقال : نم على فراشك وكفِّر عن يمينك ، ثم تلا { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم . . . } إلى آخر الآية .
وأخرج البخاري والترمذي والدار قطني عن أبي جحيفة قال « آخى النبي صلى الله عليه وسلم بين سلمان وأبي الدرداء ، فزار سلمان أبا الدرداء ، فرأى أم الدرداء متبذلة فقال لها : ما شأنك . . . ؟ قالت : أخوك أبو الدرداء ليس له حاجة في الدنيا ، فجاء أبو الدرداء فصنع له طعاماً فقال : كل فإني صائم قال : ما أنا بآكل حتى تأكل فأكل ، فلما كان الليل ذهب أبو الدرداء يقوم قال : نم ، فنام ثم ذهب يقوم فقال : نم . فلما كان من آخر الليل قال سلمان : قم الآن . فصليا فقال له سلمان : أن لربك عليك حقاً ، ولنفسك عليك حقاً ، ولأهلك عليك حقاً ، فأعط كل ذي حق حقه . فأتى النبي صلى الله عليه وسلم ، فذكر ذلك له ، فقال : صدق سلمان » .
وأخرج البخاري ومسلم وأبو داود والنسائي عن عبد الله بن عمرو بن العاص قال : قال لي رسول الله صلى الله عليه وسلم « ألم أخبر أنك تصوم النهار وتقوم الليل؟ قلت : بلى يا رسول الله ، قال : فلا تفعل ، صم وأفطر ، وقم ونم ، فإن لجسدك عليك حقاً ، وإن لعينك عليك حقاً ، وإن لزوجك عليك حقاً ، وإن لزورك عليك حقاً ، وأن بحسبك أن تصوم من كل شهر ثلاثة أيام ، فإن لك بكل حسنة عشر أمثالها ، فإذن ذلك صيام الدهر كله . قلت : إني أجد قوة . قال : فصم صيام نبي الله داود لا تزد عليه . قلت : وما كان صيام نبي الله داود؟ قال : نصف الدهر » .
وأخرج عبد الرزاق في المصنف عن سعيد بن المسيب « أن نفراً من أصحاب النبي صلى الله عليه وسلم فيهم علي بن أبي طالب ، وعبد الله بن عمرو ، لما تبتلوا وجلسوا في البيوت ، واعتزلوا وهمُّوا بالخصاء ، وأجمعوا على قيام الليل وصيام النهار فبلغ ذلك النبي صلى الله عليه وسلم فدعاهم فقال : أما أنا فاني أصلي وأنام ، وأصوم وأفطر ، وأتزوج النساء ، فمن رغب عن سنتي فليس مني » .

وأخرج عبد الرزاق والطبراني عن عائشة قالت « دخلت امرأة عثمان بن مظعون واسمها خولة بنت حكيم عليَّ ، وهي باذة الهيئة فسألتها ما شأنك؟ فقالت : زوجي يقوم الليل ويصوم النهار ، فدخل النبي صلى الله عليه وسلم ، فذكرت ذلك له ، فلقي النبي صلى الله عليه وسلم فقال : يا عثمان ، إن الرهبانية لم تكتب علينا ، أما لك فيَّ أسوة؟ فوالله إن أخشاكم لله وأحفظكم لحدوده لأنا » .
وأخرج عبد الرزاق عن أبي قلابة « أن رسول الله صلى الله عليه وسلم قال من : تبتل فليس منا » .
وأخرج ابن سعد عن ابن شهاب « أن عثمان بن مظعون أراد أن يختصي ويسيح في الأرض ، فقال له رسول الله صلى الله عليه وسلم : أليس لك فيَّ أسوة؟ فأني آتي النساء ، وآكل اللحم ، وأصوم وأفطر ، إن خصاء أمتي الصيام ، وليس من أمتي من خصى أو اختصى » .
وأخرج ابن سعد عن أبي بردة قال « دخلت امرأة عثمان بن مظعون على نساء النبي صلى الله عليه وسلم ، فرأينها سيئة الهيئة ، فقلن لها : ما لك؟ فقالت : ما لنا منه شيء ، أما ليله فقائم ، وأما نهاره فصائم ، فدخل النبي صلى الله عليه وسلم ، فذكرن ذلك له ، فلقيه فقال يا عثمان بن مظعون ، أما لك فيَّ أسوة؟ قال : وما ذاك؟ قال : تصوم النهار وتقوم الليل . قال : إني لأفعل . قال : لا تفعل ، إن لعينك عليك حقاً ، وإن لجسدك عليك حقاً ، وإن لأهلك عليك حقاً ، فصل ونم ، وصم وأفطر ، قال : فاتتهن بعد ذلك عطرة كأنها عروس ، فقلن لها : مه؟ قالت : أصابنا ما أصاب الناس » .
وأخرج ابن سعد عن أبي قلابة « أن عثمان بن مظعون اتخذ بيتاً فقعد يتعبّد فيه ، فبلغ ذلك النبي صلى الله عليه وسلم ، فأتاه فأخذ بعضادتي باب البيت الذي هو فيه ، فقال : يا عثمان ، إن الله لم يبعثني بالرهبانية مرتين أو ثلاثاً ، وإن خير الدين عند الله الحنيفية السمحة » .
وأخرج الطبراني عن أبي أمامة قال « كانت امرأة عثمان بن مظعون امرأة جميلة عطرة تحب اللباس والهيئة لزوجها ، فزارتها عائشة وهي تفلة ، قالت : ما حالك هذه؟ قالت : إن نفراً من أصحاب النبي صلى الله عليه وسلم منهم علي بن أبي طالب ، وعبد الله بن رواحة ، وعثمان بن مظعون ، قد تخلوا للعبادة وامتنعوا من النساء وأكل اللحم ، وصاموا النهار وقاموا الليل ، فكرهت أن أريه من حالي ما يدعوه إلى ما عندي لما تخلى له ، فلما دخل النبي صلى الله عليه وسلم أخبرته عائشة ، فأخذ النبي صلى الله عليه وسلم نعله ، فحمله بالسبابة من أصبعه اليسرى ، ثم انطلق سريعاً حتى دخل عليهم ، فسألهم عن حالهم ، قالوا : أردنا الخير . فقال رسول الله صلى الله عليه وسلم : إني إنما بعثت بالحنيفية السمحة ، وإني لم أبعث بالرهبانية البدعة ، إلا وإن أقواماً ابتدعوا الرهبانية فكتبت عليهم فما رعوها حق رعايتها ، إلا فكلوا اللحم ، وأتوا النساء ، وصوموا وأفطروا ، وصلوا وناموا ، فإني بذلك أمرت » .

وأخرج عبد الرزاق وابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وابن ماجة عن ابن مسعود قال : قال النبي صلى الله عليه وسلم « من استطاع منكم الباءة فليتزوّج ، فإنه أغض للبصر ، وأحصن للفرج ، ومن لم يستطع فعليه بالصوم فإنه له وجاء » .
وأخرج عبد الرزاق عن عثمان بن عفان قال « سمعت رسول الله صلى الله عليه وسلم مر بفتية فقال : من كان منكم ذا طول فليتزوج ، فإنه أغض للبصر ، وأحصن للفرج ، ومن لم يستطع فليصم فإن الصوم له وجاء » .
وأخرج عبد الرزاق وابن أبي شيبة قال : لو لم يبق من الدنيا إلا يوم واحد لأحببت أن يكون لي فيه زوجة .
وأخرج عبد الرزاق عن عمر بن الخطاب . أنه قال لرجل : أتزوجت؟ قال : لا . قال : إما أن تكون أحمق ، وإما أن تكون فاجراً .
وأخرج عبد الرزاق وابن أبي شيبة عن إبراهيم بن ميسرة قال : قال لي طاوس : لتنكحن أو لأقول لك ما قال عمر لأبي الزوائد ، ما يمنعك من النكاح إلا عجز أو فجور .
وأخرج عبد الرزاق عن وهب بن منبه قال : مثل الأعزب كمثل شجرة في فلاة تقلبها الرياح هكذا وهكذا .
وأخرج عبد الرزاق عن سعيد بن هلال ، أن النبي صلى الله عليه وسلم قال « تناكحوا تكثروا ، فإني أباهي بكم الأمم يوم القيامة » .
وأخرج ابن سعد وابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة عن سعد بن أبي وقاص قال « لقد رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ، ولو أذن له في ذلك لاختصينا » .
وأخرج ابن سعد والبيهقي في شعب الإيمان من طريق عائشة بنت قدامة بن مظعون عن أبيها عن أخيه عثمان بن مظعون « أنه قال : يا رسول الله ، إني رجل تشق عليَّ هذه العزبة في المغازي ، فتأذن لي يا رسول الله في الخصاء؟ فأختصي . قال : لا ، ولكن عليك يا ابن مظعون بالصيام فإنه مجفر » .
وأخرج أحمد عن عائشة « أن رسول الله صلى الله عليه وسلم نهى عن التبتل » .
وأخرج ابن أبي شيبة عن سمرة « أن النبي صلى الله عليه وسلم نهى عن التبتل » .
وأخرج أحمد والبخاري ومسلم عن أنس « أن نفراً من أصحاب رسول الله صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر ، فقال بعضهم : لا أتزوج النساء ، وقال بعضهم : لا آكل اللحم ، وقال بعضهم : لا أنام على فراش ، وقال بعضهم أصوم ولا أفطر ، فقام فحمد الله وأثنى عليه ثم قال : ما بال أقوام قالوا كذا وكذا؟ ، لكني أصلي وأنام ، وأصوم وأفطر ، وأتزوج النساء ، فمن رغب عن سنتي فليس مني » .

وأخرج عبد الرزاق والبيهقي في سننه عن عبيد الله بن سعد عن النبي صلى الله عليه وسلم قال « من أحب فطرتي فليستن بسنتي ، ومن سنتي النكاح » .
وأخرج البيهقي في سننه عن ميمون أبي المغلس عن النبي صلى الله عليه وسلم قال « من كان موسراً لأن ينكح فلم ينكح فليس منا » .
وأخرج عبد الرزاق عن أيوب . أن النبي صلى الله عليه وسلم قال « من استن بسنتي فهو مني ، ومن سنتي النكاح » .
وأخرج عبد الرزاق وأحمد عن أبي ذر قال « دخل على رسول الله صلى الله عليه وسلم رجل يقال له عكاف بن بشير التميمي ، فقال له النبي صلى الله عليه وسلم : هل لك من زوجة؟ قال : لا . قال : ولا جارية؟ قال : ولا جارية . قال : وأنت موسر بخير؟ قال : نعم . قال : أنت إذاً من إخوان الشياطين ، لو كنت من النصارى كنت من رهبانهم ، إن من سنتنا النكاح ، شراركم عزابكم ، وأراذل موتاكم عزابكم ، أبا لشيطان تتمرسون؟ ما للشيطان من سلاح أبلغ في الصالحين من النساء ، إلا المتزوجين أولئك المطهرون الْمُبَرَّأون من الخنا ، ويحك يا عكاف! إنهن صواحب أيوب وداود ويوسف وكرسف فقال له بشير بن عطية : ومن كرسف يا رسول الله؟ قال : رجل كان يعبد الله بساحل من سواحل البحر ثلثمائة عام ، يصوم النهار ويقوم الليل ، ثم إنه كفر بعد ذلك بالله العظيم في سبب امرأة عشقها وترك ما كان عليه من عبادة ربه ، ثم استدركه الله ببعض ما كان منه فتاب عليه ، ويحك يا عكاف! تزوج وإلا فأنت من المذبذبين » .
وأخرج البيهقي في شعب الإيمان عن عطية بن بسر المازني قال « جاء عكاف بن وداعة الهلالي إلى رسول الله صلى الله عليه وسلم ، فقال له رسول الله صلى الله عليه وسلم : يا عكاف ألك زوجة؟ قال : لا . قال : ولا جارية؟ قال : لا . قال : وأنت صحيح موسر؟ قال : نعم ، والحمد لله . قال : فأنت إذاً من الشياطين ، إما أن تكون من رهبانية النصارى فأنت منهم ، وإما أن تكون منا فتصنع كما نصنع ، فإن من سنتنا النكاح ، شراركم عزابكم ، وأراذل موتاكم عزابكم ، أبا لشيطان تتمرسون ، ما له في نفسه سلاح أبلغ في الصالحين من النساء إلا المتزوجون المطهرون المبرأون من الخنا ، ويحك يا عكاف . ! تزوج إنهن صواحب داود ، وصواحب أيوب ، وصواحب يوسف ، وصواحب كرسف ، فقال عطية من كرسف يا رسول الله؟ فقال : رجل من بني إسرائيل على ساحل من سواحل البحر يصوم النهار ، ويقوم الليل ، لا يفتر من صلاة ولا صيام ، ثم كفر من بعد ذلك بالله العظيم في سبب امرأة عشقها فترك ما كان عليه من عبادة ربه عز وجل ، فتداركه الله بما سلف منه فتاب الله عليه ، ويحك . ! تزوج وإلا فإنك من المذبذبين » .

وأخرج عبد الرزاق وابن أبي شيبة والبيهقي عن أبي نجيح قال : قال رسول الله صلى الله عليه وسلم « من كان موسراً لأن ينكح فلم ينكح فليس مني » .
وأخرج سعيد بن منصور والبيهقي عن أبي نجيح قال : قال رسول الله صلى الله عليه وسلم « مسكين مسكين ، مسكين رجل ليست له امرأة . قيل يا رسول الله ، وإن كان غنياً ذا مال؟ قال : وإن كان غنياً من المال . قال : ومسكينة مسكينة مسكينة ، امرأة ليس زوج ، قيل : يا رسول الله ، وإن كانت غنية ومكثرة من المال ، قال : وإن كانت » قال البيهقي : أبو نجيح اسمه يسار ، وهو والد عبد الله بن أبي نجيح ، والحديث مرسل « .
وأخرج سعيد بن منصور وأحمد والبيهقي عن أنس قال » كان رسول الله صلى الله عليه وسلم يأمرنا بالباءة ، وينهانا عن التبتل نهياً شديداً ، ويقول : تزوجوا الودود الولود فإني مكاثر بكم الأنبياء يوم القيامة « .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم » إذا تزوج العبد فقد استكمل نصف دينه ، فليتق الله في النصف الباقي « .
وأخرج البيهقي من وجه آخر عن أنس . أن رسول الله صلى الله عليه وسلم قال : » من رزقه الله امرأة صالحة فقد أعانه على شطر دينه ، فليتق الله في الشطر الباقي « .
وأخرج البيهقي عن ابن عباس قال : كان في بني إسرائيل رجل عابد ، وكان معتزلاً في كهف له ، فكان بنو إسرائيل قد أعجبوا بعبادته ، فبينما هم عند نبيهم إذ ذكروه فأثنوا عليه ، فقال النبي : » إنه لكما تقولون لولا أنه تارك لشيء من السنة وهو التزوج « .
وأخرج ابن سعد وابن أبي شيبة عن شداد بن أوس أنه قال : » زوِّجوني فإن رسول الله صلى الله عليه وسلم أوصاني أن لا ألقى الله عزباً « .
وأخرج ابن أبي شيبة عن الحسن قال : قال معاذ في مرضه الذي مات فيه : زوجوني إني أكره أن ألقى الله عزباً .
وأخرج ابن أبي شيبة عن عمر قال : يكفن الرجل في ثلاثة أثواب ، لا تعتدوا إن الله لا يحب المعتدين .

لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمُ الْأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلَاثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُوا أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ (89)

أخرج ابن جرير عن ابن عباس قال « لما نزلت { يا أيها الذين آمنوا لا تحرِّموا طيبات ما أحل الله لكم } [ المائدة : 87 ] في القوم الذين كانوا حرَّموا النساء ، واللحم على أنفسهم ، قالوا : يا رسول الله ، كيف نصنع بأيماننا التي حلفنا عليها؟ فأنزل الله { لا يؤاخذكم الله باللغو في أيمانكم } » .
وأخرج أبو الشيخ عن يعلى بن مسلم قال : سألت سعيد بن جبير عن هذه الآية { لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان } قال : اقرأ ما قبلها فقرأت { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم } إلى قوله { لا يؤاخذكم الله باللغو في أيمانكم } قال : اللغو أن تحرم هذا الذي أحل الله لك وأشباهه تكفرعن يمينك ولا تحرمه ، فهذا اللغو الذي لا يؤاخذكم به { ولكن يؤاخذكم بما عقدتم الأيمان } فإن مت عليه أخذت به .
وأخرج عبد بن حميد عن سعيد بن جبير { لا يؤاخذكم الله باللغو في أيمانكم } قال : هو الرجل يحلف على الحلال أن يحرمه ، فقال الله { لا يؤاخذكم الله باللغو في أيمانكم } أن تتركه وتكفر عن يمينك { ولكن يؤاخذكم بما عقدتم الأيمان } قال : ما أقمت عليه .
وأخرج عبد بن حميد عن مجاهد { لا يؤاخذكم الله باللغو في أيمانكم } قال : هما الرجلان يتبايعان . يقول أحدهما : والله لا أبيعك بكذا ، ويقول الآخر : والله لا أشتريه بكذا .
وأخرج عبد بن حميد وأبو الشيخ عن إبراهيم قال : اللغو . أن يصل الرجل كلامه بالحلف ، والله لتجيئن ، والله لتأكلن ، والله لتشربن ، ونحو هذا لا يريد به يميناً ، ولا يتعمد به حلفاً ، فهو لغو اليمين ليس عليه كفارة .
وأخرج عبد بن حميد عن أبي مالك قال : الأيمان ثلاثة . يمين تكفر ، ويمين لا تكفر ، ويمين لا يؤاخذ بها ، فأما التي تكفر فالرجل يحلف على قطيعة رحم أو معصية الله فيكفر يمينه ، والتي لا تكفر الرجل يحلف على الكذب متعمداً ولا تكفر ، والتي لا يؤاخذ بها فالرجل يحلف على الشيء يرى أنه صادق فهو اللغو لا يؤاخذ به . والله أعلم .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة قال : اللغو . الخطأ ، أن يحلف على الشيء وأنت ترى أنه كما حلفت عليه ، فلا يكون كذلك تجوّز لك عنه ولا كفَّارة عليك فيه { ولكن يؤاخذكم بما عقدتم الأيمان } قال : ما تعمدت فيه المآثم فعليك فيه الكفارة .
وأخرج ابن أبي حاتم وابن جرير عن مجاهد { ولكن يؤاخذكم بما عقدتم الأيمان } قال : بما تعمدتم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد { لا يؤاخذكم الله باللغو في أيمانكم } قال : الرجل يحلف على الشيء يرى أنه كذلك وليس كذلك { ولكن يؤاخذكم بما عقدتم الأيمان } قال : الرجل يحلف على الشيء وهو يعلمه .

وأخرج أبو الشيخ عن عائشة قالت : إنما اللغو في المراء والهزل والمزاحة في الحديث الذي لا يعقد عليه القلب ، وإنما الكفارة في كل يمين حلف عليها في جد من الأمر في غضب أو غيره ليفعلن أو ليتركن ، فذاك عقد الأيمان الذي فرض الله فيه الكفارة .
قوله تعالى : { فكفارته إطعام عشرة مساكين } .
وأخرج ابن ماجة وابن مردويه عن ابن عباس قال « كفر رسول الله صلى الله عليه وسلم بصاع من تمر وأمر الناس به ، ومن لم يجد فنصف صاع من بر » .
وأخرج ابن مردويه عن ابن عمر « أن رسول الله صلى الله عليه وسلم كان يقيم كفارة اليمين مداً من حنطة بمد الأول » .
وأخرج ابن مردويه عن أسماء بنت أبي بكر قالت : كنا نعطي في كفارة اليمين بالمد الذي يقتات به .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن عمر بن الخطاب قال : أني أحلف لا أعطي أقواماً ثم يبدو لي أن أعطيهم ، فأطعم عشرة مساكين كل مسكين صاعاً من شعير ، أو صاعاً من تمر ، أو نصف صاع من قمح .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن علي بن أبي طالب قال : في كفارة اليمين إطعام عشرة مساكين ، لكل مسكين نصف صاع من قمح .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن علي بن أبي طالب قال : في كفارة اليمين إطعام عشرة مساكين ، لكل مسكين نصف صاع من حنطة .
وأخرج عبد بن حميد عن ابن عباس : في كفارة اليمين نصف صاع من حنطة .
وأخرج سعيد بن منصور وعبد بن حميد وأبو الشيخ عن مجاهد قال : كل طعام في القرآن فهو نصف صاع ، في كفارة اليمين وغيرها .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طرق عن ابن عباس قال : في كفارة اليمين مد من حنطة لكل مسكين .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن زيد بن ثابت . أنه قال : في كفارة اليمين مد من حنطة لكل مسكين .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن ابن عمر . في كفارة اليمين قال : إطعام عشرة مساكين ، لكل مسكين مد من حنطة .
وأخرج ابن المنذر عن أبي هريرة قال : ثلاث فيهن مد مد ، كفارة اليمين ، وكفارة الظهار ، وكفارة الصيام .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن علي بن أبي طالب في قوله { فكفارته إطعام عشرة مساكين } قال : يغديهم ويعشيهم ، إن شئت خبزاً ولحماً ، أو خبزاً وزيتاً ، أو خبزاً وسمناً ، أو خبزاً وتمراً .
وأخرج ابن أبي شيبة وعبد بن حميد عن محمد بن سيرين . في كفارة اليمين قال : أكلة واحدة .
وأخرج ابن أبي شيبة وأبو الشيخ عن الشعبي أنه سئل عن كفارة اليمين فقال : رغيفين وعرق لكل مسكين .
وأخرج عبد الرزاق وابن أبي شيبة وأبو الشيخ عن سفيان الثوري عن جابر قال : قيل للشعبي أردد على مسكين واحد . قال : لا يجزيك إلا عشرة مساكين .
وأخرج ابن أبي شيبة عن الحسن . أنه كان لا يرى بأساً أن يطعم مسكيناً واحداً عشر مرات في كفارة اليمين .
أخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس في قوله { من أوسط ما تطعمون أهليكم } قال : من عسركم ويسركم .
وأخرج ابن ماجة عن ابن عباس قال : كان الرجل يقوت أهله قوتاً فيه سعة ، وكان الرجل يقوت أهله قوتاً فيه شدة ، فنزلت { من أوسط ما تطعمون أهليكم } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس قال : كان الرجل يقوت أهله قوتاً فيه فضل ، وبعضهم يقوت قوتاً دون ذلك ، فقال الله { من أوسط ما تطعمون أهليكم } ليس بأرفعه ولا أدناه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عمر { من أوسط ما تطعمون أهليكم } قال : من أوسط ما نطعم أهلينا الخبز والتمر ، والخبز والزيت ، والخبز والسمن ، ومن أفضل ما نطعمهم الخبز واللحم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن ابن سيرين قال : كانوا يقولون : أفضله الخبز واللحم ، وأوسطه الخبز والسمن ، وأخسه الخبز والتمر .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن سعيد بن جبير قال : كان أهل المدينة يفضلون الحر على العبد ، والكبير على الصغير ، يقولون : الصغير على قدره والكبير على قدره ، فنزلت { من أوسط ما تطعمون أهليكم } فأمروا بأوسط من ذلك ليس بأرفعه .
وأخرج ابن أبي حاتم عن سعيد بن جبير { من أوسط } يعني من أعدل .
وأخرج ابن أبي حاتم عن عطاء في قوله { من أوسط } قال : من أمثل .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير { من أوسط ما تطعمون أهليكم } قال : قوتهم ، والطعام صاع من كل شيء إلا الحنطة .
وأخرج عبد بن حميد عن عطاء قال : كل شيء فيه إطعام مسكين فهو مد بمد أهل مكة .
وأخرج الطبراني وابن مردويه عن عائشة « عن النبي صلى الله عليه وسلم في قوله { أو كسوتهم } قال » عباءة لكل مسكين « » .

وأخرج ابن مردويه عن حذيفة قال « قلنا يا رسول الله { أو كسوتهم } ما هو؟ قال : عباءة » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { أو كسوتهم } قال : عباءة لكل مسكين أو شملة .
وأخرج أبو عبيد وابن جرير وابن المنذر عن ابن عباس { أو كسوتهم } قال : ثوب ثوب لكل إنسان ، وقد كانت العباءة تقضي يومئذ من الكسوة .
وأخرج ابن أبي حاتم عن ابن عمر قال : الكسوة ثوب أو إزار .
وأخرج عبد بن حميد عن مجاهد { أو كسوتهم } قال : القميص أو الرداء أو الإزار . قال : ويجزي في كفارة اليمين كل ثوب إلا التبان أو القلنسوة .
وأخرج عبد الرزاق وعبد بن حميد وأبو الشيخ عن مجاهد { أو كسوتهم } قال : أدناه ثوب ، وأعلاه ما شئت .
وأخرج عبد الرزاق وأبو الشيخ عن سعيد بن المسيب { أو كسوتهم } قال : إزار وعمامة .
وأخرج أبو الشيخ عن الزهري قال : السراويل لا يجزي ، والقلنسوة لا تجزي .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عمران بن حصين . أنه سئل عن قوله { أو كسوتهم } قال : لو أن وفداً قدموا على أميركم فكساهم قلنسوة قلنسوة قلتم قد كسوا .
وأخرج أبو الشيخ عن عطاء . في الرجل يكون عليه الكفارة من اليمين فيكسو خمس مساكين ، ويطعم خمسة أن ذلك جائز؟ .
وأخرج أبو الشيخ عن سعيد بن جبير أنه قرأ « إطعام عشرة مساكين أو كاسوتهم » ثم قال سعيد : أو كاسوتهم في الطعام .
أما قوله تعالى : { أو تحرير رقبة } .
وأخرج ابن أبو شيبة وأبو الشيخ عن الحسن قال : لا يجزي الأعمى ولا المقعد في الرقبة .
وأخرج أبو الشيخ عن فضالة بن عبيد قال : يجزي ولد الزنا في الرقبة الواجبة .
وأخرج أبو الشيخ عن عطاء بن أبي رياح قال : تجزي الرقبة لصغيرة .
وأخرج ابن أبي شيبة عن الحسن : أنه كان لا يرى عتق الكافر في شيء من الكفارات .
وأخرج ابن أبي شيبة عن طاوس قال : لا يجزي ولد الزنا في الرقبة ، ويجزئ اليهودي والنصراني في كفارة اليمين . والله تعالى أعلم .
أما قوله تعالى : { فمن لم يجد فصيام ثلاثة أيام } .
وأخرج ابن جرير والبيهقي في سننه عن ابن عباس . في آية كفارة اليمين قال : هو بالخيار في هؤلاء الثلاثة ، الأول فالأوّل ، فإن لم يجد شيئاً من ذلك فصيام ثلاثة أيام متتابعات .
وأخرج ابن مردويه عن ابن عباس قال : « لما نزلت آية الكفارات قال حذيفة : يا رسول الله نحن بالخيار؟ قال » أنت بالخيار ، إن شئت أعتقت ، وإن شئت كسوت ، وإن شئت أطعمت ، فمن لم يجد فصيام ثلاثة أيام متتابعات « » .
وأخرج أبو الشيخ عن الحسن قال : من كان عنده درهمان فعليه أن يطعم في الكفارة .

وأخرج أبو الشيخ عن قتادة قال : إذا كان عنده خمسون درهماً فهو ممن يجد ويجب عليه الإطعام ، وإن كانت أقل فهو ممن لا يجد ويصوم .
وأخرج أبو الشيخ عن إبراهيم النخعي قال : إذا كان عنده عشرون درهماً فعليه أن يطعم في الكفارة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي داود في المصاحف وابن المنذر والحاكم وصححه والبيهقي عن أبي بن كعب . أنه كان يقرأها « فصيام ثلاثة أيام متتابعات » .
وأخرج مالك والبيهقي عن حميد بن قيس المكي قال : كنت أطوف مع مجاهد ، فجاءه إنسان يسأله عن صيام الكفارة أيتابع؟ قال حميد : فقلت : لا . فضرب مجاهد في صدري ، ثم قال : إنها في قراءة أبي بن كعب « متتابعات » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن الأنباري وأبو الشيخ والبيهقي من طرق عن ابن مسعود . أنه كان يقرأها « فصيام ثلاثة أيام متتابعات » قال سفيان : ونظرت في مصحف ربيع بن خيثم ، فرأيت فيه « فمن لم يجد من ذلك شيئاً فصيام ثلاثة أيام متتابعات » .
وأخرج ابن أبي حاتم عن ابن مسعود ، أنه كان يقرأ كل شيء في القرآن متتابعات .
وأخرج أبو عبيد وابن المنذر عن ابن عباس ، أنه كان يقرأها « فصيام ثلاثة أيام متتابعات » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : كل صوم في القرآن فهو متتابع ، إلاَّ قضاء رمضان فإنه عدة من أيام أخر .
وأخرج ابن أبي شيبة عن علي . أنه كان لا يفرق في صيام اليمين ثلاثة أيام .
وأخرج ابن أبي شيبة عن الحسن . إنه كان يقول في صوم كفارة اليمين : يصومه متتابعات ، فإن أفطر من عذر يقضي يوماً مكان يوم .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير { ذلك } يعني الذي ذكر من الكفارة { كفارة أيمانكم إذا حلفتم } يعني اليمين العمد { واحفظوا أيمانكم } يعني لا تعمدوا الأيمان الكاذبة { كذلك } يعني هكذا { يبين الله لكم آياته } يعني ما ذكر من الكفارة { لعلكم تشكرون } فمن صام من كفارة اليمين يوماً أو يومين ثم وجد ما يطعم فليطعم ، ويجعل صومه تطوّعاً .
وأخرج عبد الرزاق والبخاري وابن أبي شيبة وابن مردويه عن عائشة قالت : كان أبو بكر إذا حلف لم يحنث ، حتى نزلت آية الكفارة ، فكان بعد ذلك يقول : لا أحلف على يمين فأرى غيرها خيراً منها إلا أتيت الذي هو خير وقبلت رخصة الله .
وأخرج ابن المنذر عن ابن عباس قال : من حلف على ملك يمين ليضربه فكفارته تركه ، ومع الكفارة حسنة .
وأخرج أبو الشيخ عن جبير بن مطعم . أنه افتدى يمينه بعشرة آلاف درهم ، وقال : ورب هذه القبلة لو حلفت لحلفت صادقاً ، وإنما هو شيء افتديت به يميني .
وأخرج أبو الشيخ عن أبي نجيح . أن ناساً من أهل البيت حلفوا عند البيت خمسين رجلاً قسامة ، فكأنهم حلفوا على باطل ، ثم خرجوا حتى إذا كانوا في بعض الطريق قالوا تحت صخرة ، فبينما هم قائلون تحتها إذ انقلبت الصخرة عليهم ، فخرجوا يشتدون من تحتها ، فانفلقت خمسين فلقة ، فقتلت كل فلقة رجلاً .


المائدة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلَامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ (90) إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللَّهِ وَعَنِ الصَّلَاةِ فَهَلْ أَنْتُمْ مُنْتَهُونَ (91) وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَاحْذَرُوا فَإِنْ تَوَلَّيْتُمْ فَاعْلَمُوا أَنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ (92) لَيْسَ عَلَى الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآَمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآَمَنُوا ثُمَّ اتَّقَوْا وَأَحْسَنُوا وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ (93)

أخرج أحمد عن أبي هريرة قال « حرمت الخمر ثلاث مرات ، قدم رسول الله صلى الله عليه وسلم وهم يشربون الخمر ، ويأكلون الميسر ، فسألوا رسول الله صلى الله عليه وسلم عنهما؟ فأنزل الله { يسألونك عن الخمر والميسر } [ البقرة : 219 ] الآية . فقال الناس ما حرم علينا ، إنما قال إثم كبير ، وكانوا يشربون الخمر حتى كان يوم من الأيام صلى رجل من المهاجرين ، أمّ أصحابه في المغرب ، خلط في قراءته ، فأنزل الله أغلظ منها { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون } [ النساء : 43 ] وكان الناس يشربون حتى يأتي أحدهم الصلاة وهو مغتبق ، ثم نزلت آية أغلظ من ذلك { يا أيها الذين آمنوا إنما الخمر } إلى قوله { فهل أنتم منتهون } قالوا : انتهينا ربنا ، فقال الناس : يا رسول الله ناس قتلوا في سبيل الله وماتوا على فرشهم كانوا يشربون الخمر ، ويأكلون الميسر ، وقد جعله الله رجساً من عمل الشيطان؟ فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح } إلى آخر الآية . وقال النبي صلى الله عليه وسلم : » لو حرم عليهم لتركوه كما تركتم « .
وأخرج الطيالسي وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في شعب الإيمان عن ابن عمر قال : » نزل في الخمر ثلاث آيات ، فأوّل شيء نزل { يسألونك عن الخمر والميسر } [ البقرة : 219 ] الآية . فقيل حرمت الخمر فقالوا : يا رسول الله دعنا ننتفع بها كما قال الله ، فسكت عنهم . ثم نزلت هذه الآية { لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] فقيل : حرمت الخمر . فقالوا : يا رسول الله لا نشربها قرب الصلاة ، فسكت عنهم ، ثم نزلت { يا أيها الذين آمنوا إنما الخمر والميسر . . . } الآية . فقال رسول الله صلى الله عليه وسلم : حرمت الخمر « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والنحاس في ناسخه عن سعد بن أبي وقاص قال : » فيَّ نزل تحريم الخمر ، صنع رجل من الأنصار طعاماً ، فدعانا فأتاه ناس ، فأكلوا وشربوا حتى انتشوا من الخمر . وذلك قبل أن تحرم الخمر . فتفاخروا فقالت الأنصار : الأنصار خير وقالت قريش : قريش خير . فأهوى رجل بلحي جزور فضرب على أنفي ففزره ، فكان سعد مفزور الأنف ، قال : فأتيت النبي صلى الله عليه وسلم ، فذكرت ذلك له ، فنزلت هذه الآية { يا أيها الذين آمنوا إنما الخمر والميسر } إلى آخر الآية « .
وأخرج ابن جرير من طريق ابن شهاب أن سالم بن عبد الله حدثه . أن أول ما حرمت الخمر أن سعد بن أبي وقاص وأصحاباً له شربوا فاقتتلوا فكسروا أنف سعد ، فأنزل الله { إنما الخمر والميسر . . . } الآية .
وأخرج الطبراني عن سعد بن أبي وقاص قال

« نزلت فيَّ ثلاث آيات من كتاب الله نزل تحريم الخمر ، نادمت رجلاً فعارضته وعارضني ، فعربدت عليه فشججته ، فأنزل الله { يا أيها الذين آمنوا إنما الخمر والميسر } إلى قوله { فهل أنتم منتهون } ونزلت فيَّ { ووصينا الإنسان بوالديه حسناً } [ العنكبوت : 8 ] حملته أمه كرهاً إلى آخر الآية ونزلت { يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة } [ المجادلة : 12 ] فقدمت شعيرة ، فقال رسول الله صلى الله عليه وسلم : إنك لزهيد ، فنزلت الآية الأخرى { أأشفقتم أن تقدموا . . . } [ المجادلة : 13 ] الآية » .
وأخرج عبد بن حميد والنسائي وابن جرير وابن المنذر وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي عن ابن عباس قال : إنما نزل تحريم الخمر في قبيلتين من قبائل الأنصار ، شربوا فلما أن ثمل القوم عبث بعضهم ببعض ، فلما أن صحوا جعل يرى الرجل منهم الأثر بوجهه وبرأسه ولحيته ، فيقول : صنع بي هذا أخي فلان ، وكانوا إخوة ليس في قلوبهم ضغائن ، والله لو كان بي رؤوفاً ما صنع بي هذا ، حتى وقعت الضغائن في قلوبهم ، فأنزل الله هذه الآية { يا أيها الذين آمنوا إنما الخمر والميسر } إلى قوله { فهل أنتم منتهون } فقال ناس من المتكلفين : هي رجس ، وهي في بطن فلان قتل يوم بدر ، وفلان قتل يوم أحد ، فأنزل الله هذه الآية { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا } الآية .
وأخرج ابن جرير عن بريدة قال « بينما نحن قعود على شراب لنا ونحن نشرب الخمر جلاء ، إذ قمت حتى آتي رسول الله صلى الله عليه وسلم ، فأسلم عليه وقد نزل تحريم الخمر { يا أيها الذين آمنوا إنما الخمر والميسر } إلى قوله { منتهون } فجئت إلى أصحابي فقرأتها عليهم ، قال : وبعض القوم شربته في يده قد شرب بعضاً وبقي بعض في الإناء ، فقال بالإناء تحت شفته العليا كما يفعل الحجام ، ثم صبوا ما في باطيتهم ، فقالوا : انتهينا ربنا » .
وأخرج البيهقي في شعب الإيمان عن أبي هريرة قال : قام رسول الله صلى الله عليه وسلم فقال « يا أهل المدينة إن الله يعرض عن الخمر تعريضاً لا أدري لعله سينزل فيها أمر ، ثم قام فقال : يا أهل المدينة إن الله قد أنزل إليَّ تحريم الخمر ، فمن كتب منكم هذه الآية وعنده منها شيء فلا يشربها » .
وأخرج ابن سعد عن عبد الرحمن بن سابط قال : زعموا أن عثمان بن مظعون حرم الخمر في الجاهلية ، وقال : لا أشرب شيئاً يذهب عقلي ، ويضحك بي من هو أدنى مني ، ويحملني على أن أنكح كريمتي من لا أريد ، فنزلت هذه الآية في سورة المائدة في الخمر ، فمر عليَّ رجل فقال : حرمت الخمر ، وتلا هذه الآية فقال : تباً لها قد كان بصري فيها ثابتاً .

وأخرج ابن المنذر عن سعيد بن جبير قال « لما نزلت في البقرة { يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس } [ البقرة : 219 ] شربها قوم لقوله منافع للناس وتركها قوم لقوله إثم كبير منهم عثمان بن مظعون ، حتى نزلت الآية التي في النساء { لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] فتركها قوم وشربها قوم ، يتركونها بالنهار حين الصلاة ويشربونها بالليل ، حتى نزلت الآية التي في المائدة { إنما الخمر والميسر . . . } الآية . قال عمر : أقرنت بالميسر والأنصاب والأزلام بعداً لك وسحقاً ، فتركها الناس ووقع في صدور أناس من الناس منها ، فجعل قوم يمر بالراوية من الخمر فتخرق فيمر بها أصحابها فيقولون : قد كنا نكرمك عن هذا المصرع ، وقالوا : ما حرم علينا شيء أشد من الخمر ، حتى جعل الرجل يلقى صاحبه فيقول : إن في نفسي شيئاً . فيقول له صاحبه : لعلك تذكر الخمر . فيقول : نعم . فيقول : إن في نفسي مثل ما في نفسك ، حتى ذكر ذلك قوم واجتمعوا فيه فقالوا : كيف نتكلم ورسول الله صلى الله عليه وسلم شاهد ، وخافوا أن ينزل فيهم ، فأتوا رسول الله صلى الله عليه وسلم وقد أعدوا له حجة ، فقالوا : أرأيت حمزة بن عبد المطلب ، ومصعب بن عمير ، وعبد الله بن جحش أليسوا في الجنة؟ قال : بلى . قالوا : أليسوا قد مضوا وهم يشربون الخمر؟ فحرم علينا شيء دخلوا الجنة وهم يشربونه . فقال : قد سمع الله ما قلتم ، فإن شاء أجابكم ، فأنزل الله { إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون } قالوا : انتهينا ، ونزل في الذين ذكروا حمزة وأصحابه { ليس على الذين آمنوا وعملوا الصالحات جُناح فيما طعموا . . . } الآية » .
وأخرج عبد بن حميد عن قتادة { يسألونك عن الخمر والميسر } قال : الميسر . هو القمار كله { قل فيهما إثم كبير ومنافع للناس } قال : فذمهما ولم يحرمهما وهي لهم حلال يومئذ ، ثم أنزل هذه الآية في شأن الخمر وهي أشد منها فقال { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] فكان السكر منها حراماً ، ثم أنزل الآية التي في المائدة { يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام . . . } إلى قوله { فهل أنتم منتهون } فجاء تحريمها في هذه الآية ، قليلها وكثيرها ، ما أسكر منها وما لم يسكر .
وأخرج عبد بن حميد عن عطاء قال : أول ما نزل تحريم الخمر { يسألونك عن الخمر والميسر قل فيهما إثم كبير . . . } [ البقرة : 219 ] الآية . فقال بعض الناس : نشربها لمنافعها التي فيها ، وقال آخرون لا خير في شيء فيه إثم ، ثم نزلت { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] الآية . فقال بعض الناس : نشربها ونجلس في بيوتنا ، وقال آخرون : لا خير في شيء يحول بيننا وبين الصلاة مع المسلمين ، فنزلت { يا أيها الذين آمنوا إنما الخمر والميسر .

. . } الآية . فانتهوا فنهاهم فانتهوا .
وأخرج عبد بن حميد « عن قتادة في قوله { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] قال : كان القوم يشربونها حتى إذا حضرت الصلاة أمسكوا عنها قال : وذكر لنا أن نبي الله صلى الله عليه وسلم قال حين أنزلت هذه الآية : قد تقرَّب الله في تحريم الخمر ، ثم حرمها بعد ذلك في سورة المائدة بعد غزوة الأحزاب ، وعلم أنها تسفِّه الأحلام ، وتجهد الأموال ، وتشغل عن ذكر الله وعن الصلاة » .
وأخرج عبد بن حميد عن قتادة { فهل أنتم منتهون } قال : فانتهى القوم عن الخمر وأمسكوا عنها قال : وذكر لنا أن هذه الآية لما أنزلت قال رسول الله صلى الله عليه وسلم « يا أيها الناس إن الله قد حرم الخمر فمن كان عنده شيء فلا يطعمه ولا تبيعوها ، فلبث المسلمون زماناً يجدون ريحها من طرق المدينة لكثرة ما أهرقوا منها » .
وأخرج أبو الشيخ وابن مردويه والحاكم وصححه عن ابن عباس . أن الشراب كانوا يضربون على عهد رسول الله صلى الله عليه وسلم بالأيدي والنعال والعصي حتى توفي رسول الله صلى الله عليه وسلم ، فقال أبو بكر : لو فرضنا لهم حداً ، فتوخى نحو ما كانوا يضربون في عهد رسول الله صلى الله عليه وسلم ، فكان أبو بكر يجلدهم أربعين حتى توفي ، ثم كان عمر من بعده يجلدهم كذلك أربعين ، حتى أتى برجل من المهاجرين الأولين وقد شرب ، فأمر به لن يجلد فقال : لم تجلدني؟ بيني وبينك كتاب الله . قال : وفي أي كتاب الله تجد أن لا أجلدك؟ قال : فإن الله تعالى يقول في كتابه { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا } فإنا من الذين آمنوا وعملوا الصالحات { ثم اتقوا وأحسنوا } شهدت مع رسول الله صلى الله عليه وسلم بدراً وأحداً والخندق والمشاهد . فقال عمر : ألا تردون عليه؟ فقال ابن عباس : هؤلاء الآيات نزلت عذراً للماضين وحجة على الباقين ، عذراً للماضين لأنهم لقوا الله قبل أن حرم عليهم الخمر ، وحجة على الباقين لأن الله يقول { إنما الخمر والميسر والأنصاب والأزلام } حتى بلغ الآية الأخرى ، فإن كان من { آمنوا وعملوا الصالحات ثم اتقوا وأمنوا ثم اتقوا وأحسنوا } فإن الله نهى أن يشرب الخمر . فقال عمر : فماذا ترون؟ فقال علي بن أبي طالب : نرى أنه إذا شرب سكر ، وإذا سكر هذى ، وإذا هذى افترى ، وعلى المفتري ثمانون جلدة ، فأمر عمر فجلد ثمانين .
وأخرج ابن مردويه عن أنس عن أبي طلحة زوج أم أنس قال « لما نزلت تحريم الخمر بعث رسول الله صلى الله عليه وسلم هاتفاً يهتف : ألا أن الخمر قد حرمت فلا تبيعوها فمن كان عنده منه شيء فليهرقه .

قال أبو طلحة : يا غلام حل عُزّلى تلك المزاد ، ففتحها فأهرقها وخمرنا يومئذ البسر والتمر ، فأهرق الناس حتى امتنعت فجاج المدينة « .
وأخرج ابن مردويه عن أنس قال : » كنا نأكل من طعام لنا ونشرب عليه من هذا الشراب ، فأتانا فلان من نبي الله صلى الله عليه وسلم فقال : إنكم تشربون الخمر وقد أنزل فيها . قلنا ما تقولون؟ قال : نعم ، سمعته من النبي صلى الله عليه وسلم الساعة ومن عنده أتيتكم ، فقمنا فأكفينا ما كان في الإناء من شيء « .
وأخرج ابن مردويه عن أنس قال » كان عند أبي طلحة مال ليتيم ، فاشترى به خمراً ، فلما حرمت الخمر أتى النبي صلى الله عليه وسلم فقال : اجعله خلاً؟ فقال : لا ، أهْرقْهُ « .
وأخرج ابن مردويه عن أنس . أن الآية التي حرم الله فيها الخمر نزلت وليس في المدينة شراب يشرب إلا من تمر .
وأخرج أبو يعلى عن أنس قال : لما نزل تحريم الخمر فدخلت على ناس من أصحابي وهي بين أيديهم فضربتها برجلي ، وقلت : انطلقوا إلى رسول الله صلى الله عليه وسلم فقد نزل تحريم الخمر ، وشرابهم يومئذ البسر والتمر .
وأخرج ابن مردويه عن ابن مسعود قال : كانوا يشربون الخمر بعد ما أنزلت التي في البقرة ، وبعد التي في سورة النساء ، فلما نزلت التي التي في سورة المائدة تركوه .
وأخرج مسلم وأبو يعلى وابن مردويه عن أبي سعيد الخدري قال : خطبنا رسول الله صلى الله عليه وسلم فقال » يا أيها الناس إن الله أعرض بالخمر ، فمن كان عنده منها شيء فليبع ولينتفع به ، فلم نلبث إلا يسيراً ثم قال : إن الله قد حرم الخمر ، فمن أدركته هذه الآية وعنده منها شيء فلا يبع ولا يشرب . قال : فاستقبل الناس بما كان عندهم منها فسفكوها في طرق المدينة « .
وأخرج ابن مردويه عن ابن عباس قال : حرمت الخمر بعينها قليلها وكثيرها ، والمسكر من كل شراب .
وأخرج ابن مردويه عن وهب بن كيسان قال : قلت لجابر بن عبد الله متى حرمت الخمر؟ قال : بعد أحد صبحنا الخمر يوم أحد حين خرجنا إلى القتال .
وأخرج ابن مردويه عن جابر بن عبدالله قال : حرمت الخمر يوم حرمت ، وما كان شراب الناس إلا التمر والزبيب .
وأخرج ابن مردويه عن جابر قال » كان رجل عنده مال أيتام ، فكان يشتري لهم ويبيع ، فاشترى خمراً فجعله في خوابي ، وإن الله أنزل تحريم الخمر ، فأتى النبي صلى الله عليه وسلم فقال : يا نبي الله إنه ليس لهم مال غيره فقال : أهرقه . فأهرقه « .
وأخرج ابن مردويه عن ابن عمر قال : حرمت الخمر وما بالمدينة منها شيء ، وما خمرهم يومئذ إلا الفضيخ .

وأخرج ابن مردويه عن أنس قال : حرمت الخمر يوم حرمت ، وما بالمدينة خمر إلا الفضيخ .
وأخرج ابن أبي حاتم وأبو الشيخ والبيهقي في سننه عن عبد الله بن عمرو قال : إن هذه الآية التي في القرآن { يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون } هي في التوراة ، إن الله أنزل الحق ليذهب به الباطل ويبطل به اللعب والزفن والمزامير والكبارات . يعني البرابط ، والزمارات ، يعني الدف ، والطنابير والشعر والخمر مرة لمن طعمها ، وأقسم ربي بيمينه وعزة حيله لا يشربها عبد بعدما حرمتها عليه إلا عطشته يوم القيامة ، ولا يدعها بعد ما حرمتها إلا سقيته إياها من حظيرة القدس .
وأخرج ابن مردويه عن ابن عمر عن رسول الله صلى الله عليه وسلم قال « حرم الله الخمر ، وكل مسكر حرام » .
وأخرج ابن مردويه عن ابن عمر قال : لقد أنزل الله تحريم الخمر ، وما بالمدينة زبيبة واحدة .
وأخرج أحمد وأبو يعلى وابن الجارود وابن مردويه عن أبي سعيد قال « كان عندنا خمر ليتيم ، فلما نزلت الآية التي في المائدة سألنا رسول الله صلى الله عليه وسلم فقلنا : ليتيم؟ فقال : اهريقوها » .
وأخرج ابن مردويه عن أنس قال : حرمت الخمر وهي تخمر في الجراري .
وأخرج ابن مردويه عن البراء بن عازب قال : نزل تحريم الخمر وما في أسقيتنا إلا الزبيب والتمر ، فأكفأناهما .
وأخرج ابن مردويه عن ابن عمر « سمعت النبي صلى الله عليه وسلم يقول : من التمر خمر ، ومن العسل خمر ، ومن الزبيب خمر ، ومن العنب خمر ، ومن الحنطة خمر ، وأنهاكم عن كل مسكر » .
وأخرج ابن جرير عن سعيد بن جبير قال : لما نزلت { يسألونك عن الخمر والميسر . . . } [ البقرة : 219 ] الآية . كرهها قوم لقوله { فيهما إثم كبير } وشربها قوم لقوله { ومنافع للناس } حتى نزلت { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] فكانوا يَدَعونها في حين الصلاة ، ويشربونها في غير حين الصلاة . حتى نزلت { إنما الخمر والميسر . . . } الآية ، فقال عمر : ضيعة لك اليوم قرنت بالميسر .
وأخرج ابن جرير عن الشعبي قال : نزلت في الخمر أربع آيات { يسألونك عن الخمر والميسر . . . } الآية . فتركوها ، ثم نزلت { تتخذون منه سكراً ورزقاً حسناً } [ النحل : 67 ] فشربوها ، ثم نزلت الآيتان في المائدة { إنما الخمر والميسر . . . } إلى قوله { فهل أنتم منتهون } .
وأخرج ابن جرير عن السدي قال : نزلت هذه الآية { يسألونك عن الخمر والميسر . . . . } الآية . فلم يزالوا بذلك يشربونها حتى صنع عبد الرحمن بن عوف طعاماً ، فدعانا ساقيهم وعلي بن أبي طالب يقرأ { قل يا أيها الكافرون } [ الكافرون : 1 ] فلم يفهمها ، فأنزل الله يشدد في الخمر { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون } فكانت حلالاً يشربونها من صلاة الغداة حتى يرتفع النهار ، فيقومون إلى صلاة الظهر وهم مصحون ، ثم لا يشربونها حتى يصلوا العتمة ، ثم يقومون إلى صلاة الفجر وقد صحوا ، فلم يزالوا بذلك يشربونها حتى صنع سعد بن أبي وقاص طعاماً ، فدعا ساقيهم رجل من الأنصار ، فشوى لهم رأس بعير ثم دعاهم عليه ، فلما أكلوا وشربوا من الخمر سكروا ، وأخذوا في الحديث ، فتكلم سعد بشيء ، فغضب الأنصاري ، فرفع لحي البعير فكسر أنف سعد ، فأنزل الله نسخ الخمر وتحريمها { إنما الخمر والميسر } إلى قوله { فهل أنتم منتهون } .

وأخرج ابن جرير وابن المنذر عن قتادة قال : نزل تحريم الخمر في سورة المائدة بعد غزوة الأحزاب ، وليس للعرب يومئذ عيش أعجب إليهم منها .
وأخرج عبد بن حميد وابن جرير عن الربيع قال : لما نزلت آية البقرة قال رسول الله صلى الله عليه وسلم « إن ربكم يقدم في تحريم الخمر ، ثم نزلت آية النساء ، فقال النبي صلى الله عليه وسلم : إن ربكم يقرب في تحريم الخمر ، ثم نزلت آية المائدة ، فحرمت الخمر عند ذلك » .
وأخرج ابن المنذر عن محمد بن كعب القرظي قال « نزلت أربع آيات في تحريم الخمر أولهن التي في البقرة ، ثم نزلت الثانية { من ثمرات النخيل والأعناب تتخذون منه سكراً ورزقاً حسناً } [ النحل : 67 ] ، ثم أنزلت التي في النساء ، بينا رسول الله صلى الله عليه وسلم يصلي بعض الصلوات إذ غنى سكران خلفه ، فأنزل الله { لا تقربوا الصلاة وأنتم سكارى . . . } [ النساء : 43 ] الآية . فشربها طائفة من الناس وتركها طائفة ، ثم نزلت الرابعة التي في المائدة ، فقال عمر ين الخطاب ، انتهينا يا ربنا » .
وأخرج ابن جرير عن محمد بن قيس قال « لما قدم رسول الله صلى الله عليه وسلم المدينة أتاه الناس وقد كانوا يشربون الخمر ويأكلون الميسر ، فسألوه عن ذلك؟ فأنزل الله { يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما } [ البقرة : 216 ] فقالوا : هذا شيء قد جاء فيه رخصة ، نأكل الميسر ونشرب الخمر ونستغفر من ذلك ، حتى أتى رجل صلاة المغرب فجعل يقرأ { قل يا أيها الكافرون لا أعبد ما تعبدون ولا أنتم عابدون ما أعبد } [ الكافرون : الآيات الثلاث ] فجعل لا يجوّد ذلك ولا يدري ما يقرأ ، فأنزل الله { يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى } [ النساء : 43 ] فكان الناس يشربون الخمر حتى يجيء وقت الصلاة فيدعون شربها ، فيأتون الصلاة وهم يعلمون ما يقولون ، فلم يزالوا كذلك حتى أنزل الله { إنما الخمر والميسر والأنصاب والأزلام } إلى قوله { فهل أنتم منتهون } فقال : انتهينا يا رب » .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم

« لا يموت مدمن خمر إلا لقي الله كعابد وثن ، ثم قرأ { إنما الخمر والميسر . . . } الآية » .
وأخرج أحمد وابن مردويه عن عبدالله بن عمرو . أن رسول الله صلى الله عليه وسلم قال « إن الله حرم الخمر ، والميسر ، والكوبة ، والغبيراء ، وكل مسكر حرام » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن الله حرم عليكم الخمر ، والميسر ، والكوبة ، وكل مسكر حرام » .
وأخرج البخاري وابن مردويه عن ابن عمر قال : نزل تحريم الخمر وإن بالمدينة يومئذ لخمسة أشربة ، ما فيها شراب العنب .
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه عن جابر بن عبد الله . أن رسول الله صلى الله عليه وسلم قال عام الفتح « إن الله حرَّم بيع الخمر ، الأنصاب ، والميتة ، والخنزير ، فقال بعض الناس : كيف ترى ، في شحوم الميتة يدهن بها السفن والجلود ، ويستصبح بها الناس؟ فقال : لا ، هي حرام ، ثم قال عند ذلك : قاتل الله اليهود ، إن الله لما حرم عليهم الشحوم ، جملوه فباعوه وأكلوا ثمنه » .
وأخرج ابن مردويه عن ابن عباس قال « قدم رجل من دوس على النبي صلى الله عليه وسلم براوية من خمر أهداها له ، فقال النبي صلى الله عليه وسلم : هل علمت أن الله حرمها بعدك؟ فأقبل الدوسي على رجل كان معه فأمره ببيعها ، فقال له رسول الله صلى الله عليه وسلم : هل علمت أن الذي حرَّم شربها حرم بيعها وأكل ثمنها؟ وأمر بالمزاد فأهريقت حتى لم يبق فيها قطرة » .
وأخرج ابن مردويه عن تميم الداري أنه « كان يهدى لرسول الله صلى الله عليه وسلم كل عام راوية من خمر ، فلما كان عام حرمت الخمر جاء براوية ، فلما نظر إليها ضحك وقال : هل شعرت أنها قد حرمت؟ فقال : يا رسول الله أفلا نبيعها فننتفع بثمنها؟ فقال رسول الله صلى الله عليه وسلم : لعن الله اليهود ، انطلقوا إلى ما حرم الله عليهم من شحوم البقر والغنم ، فأذابوه اهالة فباعوا منه ما يأكلون ، والخمر حرام ثمنها حرام بيعها » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وأبو عوانة والطحاوي وابن أبي حاتم وابن حبان والدارقطني وابن مردويه والبيهقي في الشعب عن عمر . أنه قام على المنبر فقال : أما بعد فإن الخمر نزل تحريمها يوم نزل ، وهي من خمسة . من العنب ، والتمر ، والبر ، والشعير ، والعسل ، والخمر ، ما خامر العقل .
وأخرج ابن أبي شيبة عن عمر قال : إن هذه الأنبذة تنبذ من خمسة أشياء . من التمر ، والزبيب ، والعسل ، والبر ، والشعير ، فما خمرته منها ثم عتقته فهو خمر .

وأخرج الشافعي وابن أبي شيبة والبيهقي عن ابن عمر عن النبي صلى الله عليه وسلم قال « كل مسكر خمر ، وكل خمر حرام » .
وأخرج الحاكم وصححه عن جابر عن النبي صلى الله عليه وسلم قال « الزبيب والتمر هو الخمر ، يعني إذا انتبذا جميعاً » .
وأخرج ابن أبي شيبة وأبو داود والترمذي والنسائي وابن ماجه والنحاس في ناسخه والحاكم وصححه وتعقبه الذهبي عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم « إن من الحنطة خمراً ، ومن الشعير خمراً ، ومن الزبيب خمراً ، ومن التمر خمراً ، ومن العسل خمراً ، وأنا أنهاكم عن كل مسكر » .
وأخرج الحاكم وصححه عن مريم بنت طارق قالت : « كنت في نسوة من المهاجرات ، حججنا فدخلنا على عائشة ، فجعل نساء يسألنها عن الظروف؟ فقالت : إنكم لتذكرون ظروفاً ما كان كثير منها على عهد رسول الله صلى الله عليه وسلم ، فاتقين الله واجتنبن ما يسكركن ، فإن رسول الله صلى الله عليه وسلم قال : كل مسكر حرام ، وإن أسكرها ماء حبها فلتجتنبه » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن المنذر والنحاس في ناسخه عن أبي هريرة « سمعت رسول الله صلى الله عليه وسلم يقول : الخمر من هاتين الشجرتين : النخلة والعنبة » .
وأخرج ابن أبي الدنيا في ذم الملاهي عن الحسن قال : الميسر . القمار .
وأخرج البيهقي في سننه عن نافع . أن ابن عمر كان يقول : الميسر . القمار .
وأخرج عبد بن حميد والبيهقي في سننه عن مجاهد قال : الميسر كعاب فارس ، وقداح العرب ، وهو القمار كله .
وأخرج البيهقي عن مجاهد قال : الميسر القمار كله ، حتى الجوز الذي يلعب به الصبيان .
وأخرج ابن أبي حاتم وابن مردويه عن أبي موسى الاشعري عن النبي صلى الله عليه وسلم قال « اجتنبوا هذه الكعاب الموسومة التي يزجر بها زجراً فإنها من الميسر » .
وأخرج ابن مردويه والبيهقي في الشعب عن سمرة بن جندب قال : قال رسول الله صلى الله عليه وسلم « إياكم وهذه الكعاب الموسومة التي تزجر زجراً فإنها من الميسر » .
وأخرج أحمد وابن أبي الدنيا في ذم الملاهي وابن مردويه والبيهقي في الشعب عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إياكم وهاتين اللعبتين الموسومتين اللتين يزجران زجراً فإنهما ميسر العجم » .
وأخرج وكيع وعبد الرزاق وابن أبي شيبة وعبد بن حميد وابن أبي الدنيا وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ عن ابن مسعود قال : إياكم وهذه الكعاب الموسومة التي تزجر زجراً فإنها ميسر العجم .
وأخرج ابن المنذر عن ابن عباس قال : كل القمار من الميسر ، حتى لعب الصبيان بالجوز والكعاب .

وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن علي بن أبي طالب قال : النرد والشطرنج من الميسر .
وأخرج عبد بن حميد عن علي قال : الشطرنج ميسر الأعاجم .
وأخرج ابن أبي حاتم عن القاسم بن محمد . أنه سئل عن النرد أهي من الميسر؟ قال : كل ما ألهى عن ذكر الله وعن الصلاة فهو ميسر .
وأخرج عبد بن حميد وابن أبي الدنيا في ذم الملاهي والبيهقي في الشعب عن القاسم . أنه قيل له : هذه النرد تكرهونها فما بال الشطرنج؟ قال : كل ما ألهى عن ذكر الله وعن الصلاة فهو من الميسر .
وأخرج عبد بن حميد وابن أبي الدنيا في ذم الملاهي وأبو الشيخ والبيهقي في الشعب من طريق ربيعة بن كلثوم عن أبيه قال : خطبنا ابن الزبير فقال : يا أهل مكة بلغني عن رجال يلعبون بلعبة يقال لها النرد شير ، وإن الله يقول في كتابه { يا أيها الذين آمنوا إنما الخمر والميسر } إلى قوله { فهل أنتم منتهون } ، وإني أحلف بالله لا أوتى بأحد لعب بها إلا عاقبته في شعره وبشره ، وأعطيت سلبه من أتاني به .
وأخرج ابن أبي شيبة وابن أبي الدنيا عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « من لعب بالنرد شير فقد عصى الله ورسوله » .
وأخرج أحمد عن أبي عبد الرحمن الخطمي « سمعت رسول الله صلى الله عليه وسلم يقول : مثل الذي يلعب بالنرد ثم يقوم فيصلي ، مثل الذي يتوضأ بالقيح ودم الخنزير ثم يقوم فيصلي » .
وأخرج ابن أبي شيبة وابن أبي الدنيا عن عبدالله بن عمرو قال : اللاعب بالنرد قماراً كآكل لحم الخنزير ، واللاعب بها من غير قمار كالمدهن بودك الخنزير .
وأخرج ابن أبي الدنيا عن مجاهد قال : اللاعب بالنرد قماراً من الميسر ، واللاعب بها سفاحاً كالصابغ يده في دم الخنزير ، والجالس عندها كالجالس عند مسالخه ، وإنه يؤمر بالوضوء منها ، والكعبين والشطرنج سواء .
وأخرج ابن أبي الدنيا عن يحيى بن أبي كثير قال : مر رسول الله صلى الله عليه وسلم بقوم يلعبون بالنرد ، فقال : « قلوب لاهية ، وأيد عاملة ، وألسنة لاغية » .
وأخرج ابن أبي الدنيا عن الحسن قال : النرد ميسر العجم .
وأخرج ابن أبي الدنيا عن مالك بن أنس قال : الشطرنج من النرد ، بلغنا عن ابن عباس أنه ولي مال يتيم فأحرقها .
وأخرج ابن أبي الدنيا عن عبيدالله بن عمير قال : سئل ابن عمر عن الشطرنج فقال : هي شر من النرد .
وأخرج ابن أبي الدنيا عن أبي جعفر أنه سئل عن الشطرنج فقال : تلك المجوسية لا تلعبوا بها . وأخرج ابن أبي الدنيا عن عبد الملك بن عمير قال : رأى رجل من أهل الشام أنه يغفر لكل مؤمن في كل يوم اثنتي عشرة مرة ، إلا أصحاب الشاه يعني الشطرنج .

وأخرج عبد بن حميد وابن أبي الدنيا وأبو الشيخ عن قتادة قال : الميسر القمار ، كان الرجل في الجاهلية يقامر على أهله وماله فيقعد سليباً حزيناً ينظر إلى ماله في يد غيره ، وكانت تورث بينهم العداوة والبغضاء فنهى الله عن ذلك ، وتقدم فيه وأخبر إنما هو رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي الدنيا وابن المنذر وابن أبي حاتم وأبو الشيخ من طريق ليث عن عطاء وطاوس ومجاهد قالوا : كل شئ فيه قمار فهو من الميسر ، حتى لعب الصبيان بالكعاب والجوز .
وأخرج ابن أبي شيبة وابن أبي الدنيا وأبو الشيخ عن محمد بن سيرين . أنه رأى غلماناً يتقامرون في يوم عيد فقال : لا تقامروا فإن القمار من الميسر .
وأخرج ابن أبي الدنيا وأبو الشيخ عن ابن سيرين قال : ما كان من لعب فيه قمار ، أو قيام ، أو صياح ، أو شر ، فهو من الميسر .
وأخرج ابن أبي حاتم عن يزيد بن شريح . أن النبي صلى الله عليه وسلم قال « ثلاث من الميسر : الصفير بالحمام ، والقمار ، والضرب بالكعاب » .
وأخرج ابن أبي الدنيا عن أبي هريرة « أن رسول الله صلى الله عليه وسلم رأى رجلاً يتبع حمامة ، فقال : شيطان يتبع شيطانة » .
وأخرج ابن أبي الدنيا عن الحسن قال : شهدت عثمان وهو يخطب ، وهو يأمر بذبح الحمام ، وقتل الكلاب .
وأخرج ابن أبي الدنيا عن خالد الحذاء عن رجل يقال له أيوب قال : كان ملاعب آل فرعون الحمام .
وأخرج ابن أبي الدنيا عن إبراهيم قال : من لعب بالحمام الطيارة لم يمت حتى يذوق ألم الفقر .
وأخرج ابن أبي حاتم عن سعيد بن المسيب بن قال : كان من ميسر أهل الجاهلية بيع اللحم بالشاة والشاتين .
وأخرج ابن المنذر عن محمد بن كعب القرظي في الميسر قال : كانوا يشترون الجزور فيجعلونها أجزاء ، ثم يأخذون القداح فيلقونها ، وينادي : يا ياسر الجزور يا ياسر الجزور ، فمن خرج قدحه أخذ جزءاً بغير شيء ، ومن لم يخرج قدحه غرم ولم يأخذ شيئاً .
وأخرج البخاري في الأدب المفرد عن ابن عباس . أنه كان يقال : اين ايسار الجزور؟ فيجتمع العشرة ، فيشترون الجزور بعشرة فصلان إلى الفصال ، فيجيلون السهام فتصير بتسعة حتى تصير إلى واحد ، ويغرم الآخرون فصيلاً فصيلاً إلى الفصال ، فهو الميسر .
وأخرج ابن أبي حاتم عن ابن عباس قال : الأنصاب حجارة كانوا يذبحون لها ، والأزلام قداح كانوا يقتسمون بها الأمور .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كانت لهم حصيات ، إذا أراد أحدهم أن يغزو أو يجلس استقسم بها .
وأخرج ابن المنذر عن مجاهد في قوله { والأزلام } قال : هي كعاب فارس التي يقتمرون بها ، وسهام العرب .

وأخرج أبو الشيخ عن سلمة بن وهرام قال : سألت طاوساً عن الأزلام؟ فقال : كانوا في الجاهلية لهم قداح يضربون بها قدح معلم يتطيرون منه ، فإذا ضربوا بها حين يريد أحدهم الحاجة فخرج ذلك القدح لم يخرج لحاجته ، وإن خرج غيره خرج لحاجته ، وكانت المرأة إذا أرادت حاجة لها لم تضرب بتلك القداح ، فذلك قوله الشاعر :
إذا جددت أنثى لأمر خمارها ... أتته ولم تضرب له بالمقاسم
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في قوله { رجس } قال : سخط .
وأخرج ابن أبي حاتم وأبو الشيخ من طريق سعيد بن جبير في قوله { رجس } قال : إثم { من عمل الشيطان } يعني من تزيين الشيطان { إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر } يعني حين شج الأنصاري رأس سعد بن أبي وقاص { ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون } فهذا وعيد التحريم { وأطيعوا الله وأطيعوا الرسول } يعني في تحريم الخمر والميسر والأنصاب والأزلام { فإن توليتم } يعني أعرضتم عن طاعتهما { فاعلموا أنما على رسولنا } يعني محمداً صلى الله عليه وسلم { البلاغ المبين } يعني أن يبين تحريم ذلك .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر والطبراني وابن مردويه والحاكم وصححه والبيهقي في شعب الإيمان عن ابن عباس قال : لما نزل تحريم الخمر قالوا : يا رسول الله فكيف بأصحابنا الذين ماتوا وهم يشربون الخمر؟ فنزلت { ليس على الذين آمنوا وعملوا الصالحات جُناح . . . } الآية .
وأخرج الطياليسي وعبد بن حميد والترمذي وصححه وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ وابن مردويه عن البراء بن عازب قال : مات ناس من أصحاب النبي صلى الله عليه وسلم وهم يشربون الخمر ، فلما نزل تحريمها قال أناس من أصحاب النبي صلى الله عليه وسلم : كيف بأصحابنا الذين ماتوا وهم يشربونها؟ فنزلت { ليس على الذين آمنوا وعملوا الصالحات جُناح . . . } الآية .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن أنس قال « بينا أدير الكاس على أبي طلحة ، وأبي عبيدة بن الجراح ، ومعاذ بن جبل ، وسهيل بن بيضاء ، وأبي دجانة ، حتى مالت رؤوسهم من خليط بسر وتمر ، فسمعنا منادياً ينادي : ألا إن الخمر قد حرمت . قال : فما دخل علينا داخل ولا خرج منا خارج حتى أهرقنا الشراب ، وكسرنا القلال ، وتوضأ بعضنا ، واغتسل بعضنا ، وأصبنا من طيب أم سليم ، ثم خرجنا إلى المسجد وإذا رسول الله صلى الله عليه وسلم يقرأ { يا أيها الذين آمنوا إنما الخمر والميسر } إلى قوله { فهل أنتم منتهون } فقال رجل : يا رسول الله فما منزلة من مات منا وهو يشربها؟ فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جُناح فيما طعموا .

. . } الآية « .
وأخرج عبد بن حميد وأبو يعلى وابن المنذر وأبو الشيخ وابن مردويه عن أنس قال : كنت ساقي القوم في منزل أبي طلحة ، فنزل تحريم الخمر ، فنادى مناد ، فقال أبو طلحة : اخرج فانظر ما هذا الصوت؟ فخرجت فقلت : هذا مناد ينادي : ألا إن الخمر قد حرمت . فقال لي : اذهب فأهرقها . قال : فجرت في سكك المدينة ، قال : وكانت خمرهم يومئذ الفضيخ البسر والتمر ، فقال بعض القوم : قتل قوم وهي في بطونهم ، فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جُناح فيما طعموا . . . } الآية .
وأخرج سعيد بن منصور وابن المنذر عن جابر بن عبد الله قال : اصطبح ناس الخمر يوم أحد ، ثم قتلوا شهداء .
وأخرج الطبراني وابن مردويه والحاكم وصححه عن ابن مسعود قال : » لما نزل تحريم الخمر قالت اليهود : أليس إخوانكم الذين ماتوا كانوا يشربونها؟ فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح . . . } الآية . فقال النبي صلى الله عليه وسلم قيل لي : أنت منهم « .
وأخرج الدارقطني في الأفراد وابن مردويه عن ابن مسعود قال : » لما نزل تحريم الخمر قالوا : يا رسول الله كيف بمن شربها من إخواننا الذين ماتوا وهي في بطونهم؟ فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا . . . } الآية « .
وأخرج ابن مردويه من طريق العوفي عن ابن عباس في قوله { ليس على الذين آمنوا . . . } الآية . يعني بذلك رجالاً من أصحاب النبي صلى الله عليه وسلم ماتوا وهم يشربون الخمر قبل أن تحرم الخمر ، فلم يكن عليهم فيها جناح قبل أن تحرم ، فلما حرمت قالوا : كيف تكون علينا حراماً وقد مات إخواننا وهم يشربونها؟ فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا . . . } يقول ليس عليهم حرج فيما كانوا يشربون قبل أن أحرمها إذ كانوا محسنين متقين ، والله يحب المحسنين .
وأخرج ابن جرير عن مجاهد قال : نزلت { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا } فيمن كان يشربها ممن قتل ببدر وأحد مع النبي صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : لما أنزل الله تحريم الخمرة في سورة المائدة بعد سورة الأحزاب ، قال في ذلك رجال من أصحاب رسول الله صلى الله عليه وسلم : أصيب فلان يوم بدر ، وفلان يوم أحد ، وهم يشربونها فنحن نشهد أنهم من أهل الجنة ، فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا والله يحب المحسنين } يقول : شربها القوم على تقوى من الله وإحسان ، وهي لهم يومئذ حلال ، ثم حرمت بعدهم فلا جناح عليهم في ذلك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق علي عن ابن عباس في قوله { ليس على الذين آمنوا وعملوا الصالحات جناح } قال : قالوا : يا رسول الله ما نقول لإخواننا الذين مضوا كانوا يشربون الخمر ويأكلون الميسر؟ فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا } من الحرام قبل أن يحرم عليهم { إذا ما اتقوا وأحسنوا } وأحسنوا بعدما حرم عليهم ، وهو قوله

{ فمن جاءه موعظة من ربه فانتهى فله ما سلف } [ البقرة : 275 ] .
وأخرج مسلم والترمذي والنسائي وابن جرير وابن مردويه وابن أبي حاتم وأبو الشيخ عن عبدالله بن مسعود قال : « لما نزلت { ليس على الذين آمنوا وعملوا الصالحات جُناح فيما طعموا . . . } الآية . قال لي رسول الله صلى الله عليه وسلم » قيل لي : أنت منهم « » .
وأخرج الدينوري في المجالسة وابن مردويه وأبو نعيم عن ثابت بن عبيد قال : جاء رجل من آل حاطب إلى علي ، فقال : يا أمير المؤمنين إني أرجع إلى المدينة ، وإنهم سائلي عن عثمان ، فماذا أقول لهم؟ قال : أخبرهم أن عثمان كان من { آمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا والله يحب المحسنين } .
وأخرج ابن أبي شيبة وابن المنذر من طريق عطاء بن السائب عن محارب بن دثار « أن ناساً من أصحاب النبي صلى الله عليه وسلم شربوا الخمر بالشام ، فقال لهم يزيد بن أبي سفيان : شربتم الخمر؟ فقالوا : نعم ، لقول الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا } حتى فرغوا من الآية . فكتب فيهم إلى عمر ، فكتب إليه إن أتاك كتابي هذا نهاراً فلا تنظر بهم الليل ، وإن أتاك ليلاً فلا تنظر بهم النهار ، حتى تبعث بهم إليَّ لا يفتنوا عباد الله ، فبعث بهم إلى عمر ، فلما قدموا على عمر قال : شربتم الخمر؟ قالوا : نعم . فتلا عليهم { إنما الخمر والميسر . . . } إلى آخر الآية . قالوا : اقرأ التي بعدها { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا } قال : فشاور فيهم الناس ، فقال لعلي : ما ترى؟ قال : أرى أنهم شرَّعوا في دين الله ما لم يأذن الله فيه ، فإن زعموا أنها حلال فاقتلهم فقد أحلوا ما حرم الله ، وإن زعموا أنها حرام فاجلدهم ثمانين ثمانين فقد افتروا على الله الكذب ، وقد أخبرنا الله بحد ما يفتري به بعضنا على بعض . قال : فجلدهم ثمانين ثمانين .
وأخرج ابن مردويه والبيهقي في شعب الإيمان عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم » إن الله لعن الخمر ، ولعن غارسها ، ولعن شاربها ، ولعن عاصرها ، ولعن مؤويها ، ولعن مديرها ، ولعن ساقيها ، ولعن حاملها ، ولعن آكل ثمنها ، ولعن بائعها « .
وأخرج وكيع والبخاري ومسلم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم

« من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب » .
وأخرج البيهقي في الشعب عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من شرب الخمر في الدنيا ولم يتب ، لم يشربها في الآخرة وإن أُدخل الجنة » .
وأخرج مسلم والبيهقي عن جابر بن عبدالله . « أن رجلاً قدم من اليمن ، فسأله النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر؟ فقال النبي صلى الله عليه وسلم » أويسكر هو؟ قالوا : نعم . قال رسول الله صلى الله عليه وسلم : كل مسكر حرام ، إن الله عهد لمن يشرب المسكر أن يسقيه من طينة الخبال . قالوا : يا رسول الله وما طينة الخبال؟ قال : عرق أهل النار ، أو عصارة أهل النار « » .
وأخرج عبد الرزاق والحاكم وصححه والبيهقي عن ابن عمرو . سمعت رسول الله صلى الله عليه وسلم يقول « من شرب الخمر لم تقبل له صلاة أربعين ليلة ، فإن تاب تاب الله عليه ، وإن شربها الثالثة لم تقبل له صلاة أربعين ليلة ، فإن تاب تاب الله عليه ، فإن شربها الرابعة لم تقبل له صلاة أربعين ليلة ، فإن تاب لم يتب الله عليه وكان حقاً على الله أن يسقيه من طينة الخبال . قيل : وما طينة الخبال؟ قال : صديد أهل النار » .
وأخرج البيهقي عن عبدالله بن عمرو بن العاص . سمعت رسول الله صلى الله عليه وسلم يقول « من شرب الخمر شربة لم تقبل صلاته أربعين صباحاً ، فإن تاب تاب الله عليه ، فإن عاد لم تقبل توبته أربعين صباحاً ، فلا أدري أفي الثالثة أو في الرابعة؟ قال : فإن عاد كان حقاً على الله أن يسقيه من ردغة الخبال يوم القيامة » .
وأخرج الحاكم وصححه والبيهقي عن عبدالله بن عمر وعن رسول الله صلى الله عليه وسلم قال « من ترك الصلاة سكراً مرة واحدة فكأنما كانت له الدنيا وما عليها فسلبها ، ومن ترك الصلاة سكراً أربع مرات كان حقاً على الله أن يسقيه من طينة الخبال . قيل : وما طينة الخبال يا رسول الله؟ قال : عصارة أهل النار » .
وأخرج ابن مردويه والحاكم وصححه والبيهقي عن عبدالله بن عمر « أن رسول الله صلى الله عليه وسلم لعن الخمر ، وعاصرها ، ومعتصرها ، وبائعها ، ومبتاعها ، وحاملها ، والمحمولة إليه ، وساقيها ، وشاربها ، وآكل ثمنها » .
وأخرج الحاكم وصححه والبيهقي عن ابن عباس . سمعت رسول الله صلى الله عليه وسلم يقول « أتاني جبريل فقال : يا محمد إن الله لعن الخمر ، وعاصرها ، ومعتصرها ، وشاربها ، وحاملها ، والمحمولة إليه ، وبائعها ، وساقيها ، ومسقيها » .
وأخرج ابن أبي الدنيا والبيهقي عن عثمان . سمعت النبي صلى الله عليه وسلم يقول

« اجتنبوا أم الخبائث ، فإنه كان رجل فيمن كان قبلكم يتعبد ويعتزل النساء ، فعلقته امرأة غاوية فأرسلت إليه خادمها ، فقالت : إنا ندعوك لشهادة ، فدخل فطفقت كلما دخل عليها باب أغلقته دونه حتى أفضى إلى امرأة وضيئة جالسة عندها غلام ، وباطية فيها خمر ، فقالت : أنا لم أدعك لشهادة ولكن دعوتك لتقتل هذا الغلام ، أو تقع عليَّ ، أو تشرب كأساً من هذا الخمر ، فإن أبيت صحت وفضحتك ، فلما رأى أنه لا بد من ذلك قال : اسقني كأساً من هذا الخمر ، فسقته كأساً من الخمر ، ثم قال : زيديني ، فلم يرم حتى وقع عليها ، وقتل النفس ، فاجتنبوا الخمر فإنه - والله - لا يجتمع الإيمان وإدمان الخمر في صدر رجل أبداً ، ليوشكن أحدهما أن يخرج صاحبه » وأخرجه عبد الرزاق في المصنف عن عثمان موقوفا .
وأخرج الحاكم وصححه والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « اجتنبوا الخمر فإنها مفتاح كل شر » .
وأخرج ابن ماجة وابن مردويه والبيهقي عن أبي الدرداء قال « أوصاني أبو القاسم صلى الله عليه وسلم أن لا تشرك بالله شيئاً ، وإن قطِّعت أو حرِّقت ، ولا تترك صلاة مكتوبة متعمداً فمن تركها متعمداً برئت منه الذمة ، وأن لا تشرب الخمر فإنها مفتاح كل شر » .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن الله تبارك وتعالى بنى الفردوس بيده ، وحظره على كل مشرك وكل مدمن الخمر سكير » .
وأخرج البيهقي عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال « ثلاثة لا تقبل لهم صلاة ولا يرفع لهم إلى السماء عمل : العبد الآبق من مواليه حتى يرجع فيضع يده في أيديهم ، والمرأة الساخط عليها زوجها حتى يرضى ، والسكران حتى يصحو » .
وأخرج البيهقي عن علي قال : قال رسول الله صلى الله عليه وسلم « لا يدخل الجنة عاق ولا مدمن خمر » .
وأخرج البيهقي عن ابن عمر قال « نهى رسول الله صلى الله عليه وسلم أن يقعد على مائدة يشرب عليها الخمر » .
وأخرج البيهقي عن جابر عن رسول الله صلى الله عليه وسلم قال « من كان يؤمن بالله واليوم الآخر فلا يدخل حليلته الحمام ، ومن كان يؤمن بالله واليوم الآخر فلا يدخل الحمام إلا بمئزر ، ومن كان يؤمن بالله واليوم الآخر فلا يجلس على مائدة يدار عليها الخمر » .
وأخرج البخاري في التاريخ عن سهل بن أبي صالح عن محمد بن عبيدالله عن أبيه ، أن رسول الله صلى الله عليه وسلم قال : « من لقي الله وهو مدمن خمر لقيه كعابد وثن » .
وأخرج البخاري في التاريخ والبيهقي من طريق سهيل عن أبيه عن أبي هريرة مرفوعاً مثله ، وقال البخاري ولا يصح حديث أبي هريرة .

وأخرج عبد الرزاق عن ابن عباس أن رسول الله صلى الله عليه وسلم قال « من مات مدمن خمر لقي الله وهو كعابد وثن » .
وأخرج ابن أبي الدنيا والبيهقي عن ابن عباس عن النبي صلى الله عليه وسلم قال « من شرب شراباً يذهب بعقله فقد أتى باباً من أبواب الكبائر » .
وأخرج ابن أبي الدنيا والبيهقي عن عبدالله بن عمرو قال : لأن أزني أحب إليَّ من أن أسكر ، ولأن أسرق أحب إليَّ من أن أسكر ، لأن السكران يأتي عليه ساعة لا يعرف فيها ربه .
وأخرج الحاكم وصححه عن أبي هريرة . أن رسول الله صلى الله عليه وسلم قال « من لبس الحرير في الدنيا لم يلبسه في الآخرة ، ومن شرب الخمر في الدنيا لم يشربه في الآخرة ، ومن شرب في آنية الذهب والفضة لم يشرب بها في الآخرة ، ثم قال : لباس أهل الجنة ، وشراب أهل الجنة ، وآنية أهل الجنة » .
وأخرج الحاكم وصححه عن أبي موسى . أن النبي صلى الله عليه وسلم قال « ثلاثة لا يدخلون الجنة : مدمن خمر ، وقاطع الرحم ، ومصدِّق بالسحر ، ومن مات مدمن الخمر سقاه الله من نهر الغوطة ، قيل : وما نهر الغوطة؟ قال : نهر يخرج من فروج المومسات ، يؤذي أهل النار ريح فروجهم » .
وأخرج الحاكم وصححه « عن ابن عمر : أن أبا بكر ، وعمر ، وناساً جلسوا بعد وفاة النبي صلى الله عليه وسلم ، فذكروا أعظم الكبائر فلم يكن عندهم فيها علم ، فأرسلوني إلى عبدالله بن عمرو أسأله ، فأخبرني أن أعظم الكبائر شرب الخمر . فأتيتهم فأخبرتهم ، فأنكروا ذلك ووثبوا جميعاً حتى أتوه في داره ، فأخبرهم أن رسول الله صلى الله عليه وسلم قال » إن ملكاً من ملوك بني إسرائيل أخذ رجلاً فخيره بين أن يشرب الخمر ، أو يقتل نفساً ، أو يزني ، أو يأكل لحم خنزير ، أو يقتلوه . فاختار الخمر ، وإنه لما شربه لم يمتنع من شيء أرادوه منه ، وأن رسول الله صلى الله عليه وسلم قال : ما من أحد يشربها فتقبل له صلاة أربعين ليلة ، ولا يموت وفي مثانته منه شيء إلا حرمت عليه بها الجنة ، فإن مات في أربعين ليلة مات ميتة جاهلية « » .
وأخرج الحاكم وصححه « عن أبي مسلم الخولاني . أنه حج ، فدخل على عائشة ، فجعلت تسأله عن الشام وعن بردها ، فجعل يخبرها فقالت : كيف تصبرون على بردها؟ قال : يا أم المؤمنين ، إنهم يشربون شراباً لهم يقال له الطلا . قالت : صدق الله وبلغ النبي صلى الله عليه وسلم ، سمعته يقول » إن ناساً من أمتي يشربون الخمر يسمونها بغير اسمها « » .

وأخرج البيهقي في الشعب عن أنس . أن رسول الله صلى الله عليه وسلم قال « بعثني الله رحمة وهدى للعالمين ، وبعثني بمحق المعازف والمزامير وأمر الجاهلية ، ثم قال : من شرب خمراً في الدنيا سقاه الله كما شرب منه من حميم جهنم ، معذب بعد أو مغفور له » .
وأخرج أحمد وابن أبي الدنيا في ذم الملاهي والطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « إن الله بعثني رحمة وهدى للعالمين ، بعثني لأمحق المعازف والمزامير وأمر الجاهلية والأوثان ، وحلف ربي عز وجل بعزته لا يشرب الخمر أحد في الدنيا إلا سقاه الله مثلها من الحميم يوم القيامة مغفور له أو معذب ، ولا يدعها أحد في الدنيا إلا سقيته إياها في حظيرة القدس حتى تقنع نفسه » .
وأخرج الحاكم عن ثوبان قال : قال لي رسول الله صلى الله عليه وسلم « إذا حلفت على معصية فدعها واقذف ضغائن الجاهلية تحت قدمك ، وإياك وشرب الخمر فإن الله لم يقدس شاربها » .
وأخرج ابن أبي الدنيا في كتاب ذم الملاهي عن سهل بن سعد الساعدي قال : قال رسول الله صلى الله عليه وسلم « يكون في أمتي خسف وقذف ومسخ . قيل : يا رسول الله ، متى؟ قال : إذا ظهرت المعازف والقينات ، واستحلت الخمر » .
وأخرج ابن أبي الدنيا عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم « يكون في أمتي قذف ومسخ وخسف . قيل : يا رسول الله صلى الله عليه وسلم ، ومتى ذلك؟ قال : إذا ظهرت المعازف ، وكثرت القينات ، وشربت الخمر » .
وأخرج ابن أبي الدنيا عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « يكون في أمتي خسف ومسخ وقذف . قلت : يا رسول الله ، وهم يقولون لا إله إلا الله؟ قال : إذا ظهرت القيان ، وظهر الزنا ، وشرب الخمر ، ولبس الحرير ، كان ذا عند ذا » .
وأخرج ابن أبي الدنيا عن الترمذي عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « إذا عملت أمتي خمس عشرة خصلة حل بها البلاء ، قيل : وما هي يا رسول الله؟ قال : إذا كان المغنم دولاً ، والأمانة مغنماً ، والزكاة مغرماً ، وأطاع الرجل زوجته ، وعقَّ أمه ، وبرَّ صديقه ، وجفا أباه ، وارتفعت الأصوات في المساجد ، وكان زعيم القوم أرذلهم ، وأكرم الرجل مخافة شره وشربت الخمور ، ولبس الحرير ، واتخذوا القيان والمعازف ، ولعن آخر هذه الأمة أولها ، فليرتقبوا عند ذلك ثلاثاً : ريحاً حمراء ، وخسفاً ، ومسخاً » .
وأخرج ابن أبي الدنيا عن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال « تمسخ طائفة من أمتي قردة ، وطائفة خنازير ، ويخسف بطائفة ، ويرسل على طائفة الريح العقيم بأنهم شربوا الخمر ، ولبسوا الحرير ، واتخذوا القيان ، وضربوا بالدفوف » .

وأخرج ابن أبي الدنيا عن أنس قال : قال رسول الله صلى الله عليه وسلم « ليكونن في هذه الأمة خسف وقذف ومسخ ، وذلك إذا شربوا الخمر ، واتخذوا القينات ، وضربوا بالمعازف » .
وأخرج ابن أبي الدنيا عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يمسخ قوم من هذه الأمة في آخر الزمان قردة وخنازير . قالوا : يا رسول الله ، أليس يشهدون أن لا إله إلا الله ، وأن محمداً رسول الله؟ قال : بلى ، ويصومون ويصلون ويحجون . قال : فما بالهم؟ قال : اتخذوا المعازف والدفوف والقينات ، فباتوا على شربهم ولهوهم ، فأصبحوا قد مسخوا قردة وخنازير » .
وأخرج ابن أبي شيبة وابن أبي الدنيا عن عبد الرحمن بن سابط قال : قال رسول الله صلى الله عليه وسلم « يكون في أمتي خسف وقذف ومسخ . قالوا : متى ذلك يا رسول الله؟ قال : إذا أظهروا المعازف ، واستحلوا الخمور ، ولبس الحرير » .
وأخرج ابن أبي الدنيا عن الغازي بن ربيعة رفع الحديث قال « ليمسخن قوم وهم على أريكتهم قردة وخنازير بشربهم الخمر وضربهم بالبرابط والقيان » .
وأخرج ابن أبي الدنيا عن صالح بن خالد رفع ذلك إلى النبي صلى الله عليه وسلم قال « ليستحلن ناس من أمتي الحرير والخمر والمعازف ، وليأتين الله على أهل حاضرتهم بجبل عظيم حتى ينبذه عليهم ، ويمسخ آخرون قردة وخنازير » .
وأخرج ابن أبي الدنيا عن أنس قال : قال رسول الله صلى الله عليه وسلم « ليبيتن رجال على أكل وشرب وعزف ، يصبحون على أرائكهم ممسوخين قردة وخنازير » .
وأخرج ابن عدي والحاكم والبيهقي في الشعب وضعفه عن أبي هريرة عن النبي صلى الله عليه وسلم قال « والذي بعثني بالحق لا تنقضي هذه الدنيا حتى يقع بهم الخسف والمسخ والقذف . قالوا : ومتى ذاك يا رسول الله؟ قال : إذا رأيتم النساء ركبن السروج ، وكثرت المعازف ، وفشت شهادات الزور ، وشربت الخمر لا يستخفى به ، وشربت المصلون في آنية أهل الشرك من الذهب والفضة ، واستغنى النساء بالنساء والرجال بالرجال ، فإذا رأيتم ذلك فاستدفروا واستعدوا ، واتقوا القذف من السماء » .
وأخرج البيهقي وضعفه عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا استعملت أمتي خمساً فعليهم الدمار : إذا ظهر فيهم التلاعن ، ولبس الحرير ، واتخذوا القينات ، وشربوا الخمر ، واكتفى الرجال بالرجال والنساء بالنساء » .
وأخرج أحمد وابن أبي الدنيا والحاكم وصححه وابن مردويه والبيهقي عن أبي أمامة عن النبي صلى الله عليه وسلم قال « يبيت قوم من هذه الأمة على طعم وشرب ولهو ولعب ، فيصبحوا وقد مسخوا قردة وخنازير ، وليصيبنهم خسف وقذف حتى يصبح الناس ، فيقولون : قد خسف الليلة ببني فلان ، وخسف الليلة بدار فلان ، وليرسلن عليهم حاصباً من السماء كما أرسلت على قوم لوط على قبائل فيها وعلى دور ، وليرسلن عليهم الريح العقيم التي أهلكت عاداً على قبائل فيها ، وعلى دور بشربهم الخمر ، ولبسهم الحرير ، واتخاذهم القينات ، وأكلهم الربا ، وقطيعتهم الرحم » .

وأخرج ابن أبي شيبة وأبو داود وابن ماجة والبيهقي عن أبي مالك الأشعري عن النبي صلى الله عليه وسلم قال « ليشربن ناس من أمتي الخمر يسمونها بغير اسمها ، وتضرب على رؤوسهم المعازف والمغنيات ، يخسف الله بهم الأرض ، ويجعل منهم القردة والخنازير » .
وأخرج البيهقي عن معاذ وأبي عبيدة قال : قال رسول الله صلى الله عليه وسلم « إن هذا الأمر بدأ رحمة ونبوّة ، ثم يكون رحمة وخلافة ، ثم كائن ملكاً عضوضاً ، ثم كائن عتواً وجبرية وفساداً في الأرض ، يستحلون الحرير والخمور والفروج ، يرزقون على ذلك وينصرون ، حتى يلقوا الله عز وجل » .
وأخرج البيهقي عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « من حبس العنب أيام قطافه حتى يبيعه من يهودي أو نصراني أو ممن يعلم أنه يتخذ خمراً فقد تقدم في النار على بصيرة » .
وأخرج البيهقي عن ابن عمر : أنه كان يكره أن تسقى البهائم الخمر .
وأخرج البيهقي عن عائشة : أنها كانت تنهى النساء أن يمتشطن بالخمر .
وأخرج عبد الرزاق وأحمد وأبو داود والترمذي والنسائي وابن ماجة عن معاوية بن أبي سفيان عن النبي صلى الله عليه وسلم قال « من شرب الخمر فاجلدوه . قالها ثلاثاً ، فإن شربها الرابعة فاقتلوه » .
وأخرج عبد الرزاق عن أبي موسى الأشعري « أن النبي صلى الله عليه وسلم حين بعثه إلى اليمن سأله قال : إن قومي يصنعون شراباً من الذرة يقال له المزر ، فقال النبي صلى الله عليه وسلم : أيسكر؟ قال : نعم ، قال : فانههم عنه . قال : نهيتهم ولم ينتهوا . قال : فمن لم ينتهِ في الثالثة منهم فاقتله » .
وأخرج عبد الرزاق عن مكحول قال : قال رسول الله صلى الله عليه وسلم « من شرب الخمر فاضربوه ، ثم قال في الرابعة : من شرب الخمر فاقتلوه » .
وأخرج عبد الرزاق عن أبي هريرة . أن النبي صلى الله عليه وسلم قال « إذا شربوا فاجلدوهم . قالها ثلاثاً ، فإذا شربوا الرابعة فاقتلوهم »
قال معمر : فذكرت ذلك لابن المنكدر فقال : قد ترك القتل ، قد أتى النبي صلى الله عليه وسلم بابن النعيمان فجلده ، ثم أتى به فجلده ، ثم أتى به فجلده ، ثم أتى به فجلده الرابعة أو أكثر .
وأخرج عبد الرزاق عن الزهري قال : قال رسول الله صلى الله عليه وسلم « إذا شربوا فاجلدوهم ، ثم إذا شربوا فاجلدوهم ، ثم إذا شربوا فاقتلوهم ، ثم قال : إن الله قد وضع عنهم القتل ، فإذا شربوا فاجلدوهم ، ثم إذا شربوا فاجلدوهم ، ذكرها أربع مرات » .

وأخرج عبد الرزاق عن عمرو بن دينار أن النبي صلى الله عليه وسلم قال « من شرب الخمر فحدُّوه ، فإن شرب الثانية فحدُّوه ، فإن شرب الرابعة فاقتلوه » ، قال : فأتى بابن النعيمان قد شرب فضرب بالنعال والأيدي ، ثم أتى به الثانية فكذلك ، ثم أتى به الرابعة فحدَّه ووضع القتل .
وأخرج عبد الرزاق عن قبيصة بن ذؤيب « أن النبي صلى الله عليه وسلم ضرب رجلاً في الخمر أربع مرات ، ثم أن عمر بن خطاب ضرب أبا محجن الثقفي في الخمر ثمان مرات » .
وأخرج الطبراني عن أبي الرمد البلوي « أن رجلاً منهم شرب الخمر ، فأتوا به رسول الله صلى الله عليه وسلم فضربه ، ثم شرب الثانية فأتوا به فضربه ، فما أدري قال في الثالثة أو الرابعة ، فجعل على العجل فضربت عنقه » .
وأخرج الطبراني وابن مردويه عن ابن عباس عن النبي صلى الله عليه وسلم قال « لا يدخل الجنة عاق ، ولا منان ، ولا مدمن خمر » ، قال ابن عباس : فذهبنا ننظر في كتاب الله ، فإذا هم فيه في العاق { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم } [ محمد : 22 ] إلى آخر الآية . وفي المنان { يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى } [ البقرة : 262 ] وفي الخمر { يا أيها الذين آمنوا إنما الخمر والميسر } إلى قوله { من عمل الشيطان } .
وأخرج ابن سعد وابن أبي شيبة وأحمد وابن مردويه عن الديلمي قال « وفدت على رسول الله صلى الله عليه وسلم فقلت : يا رسول الله ، إنا نصنع طعاماً وشراباً فنطعمه بني عمنا ، فقال : هل يسكر؟ قلت : نعم . فقال : حرام . فلما كان عند توديعي إياه ذكرته له ، فقلت : يا نبي الله ، إنهم لن يصبروا عنه . قال : فمن لم يصبر عنه فاضربوا عنقه » .
وأخرج ابن سعد وأحمد عن شرحبيل بن أوس قال : قال النبي صلى الله عليه وسلم « من شرب الخمر فاجلدوه ، فإن عاد فاجلدوه ، فإن عاد فاجلدوه ، فإن عاد فاقتلوه » .
وأخرج أحمد والطبراني عن أم حبيبة بنت أبي سفيان « أن ناساً من أهل اليمن قدموا على رسول الله صلى الله عليه وسلم ، فأعلمهم الصلاة والسنن والفرائض ، ثم قالوا : يا رسول الله ، إن لنا شراباً نصنعه من التمر والشعير ، فقال : الغبيراء؟ قالوا : نعم . قال : لا تطعموه . قالوا : فإنهم لا يدعونها . قال : من لم يتركها فاضربوا عنقه » .
وأخرج ابن مردويه من طريق عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « إن الذين يشربون الخمر وقد حرم الله عليهم لا يسقونها في حظيرة القدس » .

وأخرج عبد الرزاق عن ابن عمر قال « من شرب الخمر لم يقبل الله منه صلاة أربعين صباحاً ، فإن مات في الأربعين دخل النار ولم ينظر الله إليه » .
وأخرج عبد الرزاق عن الحسن . أن النبي صلى الله عليه وسلم قال « يلقى الله شارب الخمر يوم القيامة وهو سكران ، فيقول : ويلك ، ما شربت . . . ؟! فيقول : الخمر . قال : أو لم أحرمها عليك؟ فيقول : بلى . فيؤمر به إلى النار » .
وأخرج عبد الله بن أحمد في زوائد المسند عن عبادة بن الصامت عن رسول الله صلى الله عليه وسلم قال « والذي نفسي بيده ليبيتن أناس من أمتي على أشر وبطر ولعب ولهو ، فيصبحوا قردة وخنازير باستحلالهم المحارم ، واتخاذهم القينات ، وشربهم الخمر ، وبأكلهم الربا ، ولبسهم الحرير » .
وأخرج عبد الرزاق عن عبدالله بن عمرو قال : إنه في الكتاب مكتوب : أن خطيئة الخمر تعلو الخطايا كما تعلو شجرتها الشجر .
وأخرج عبد الرزاق عن مسروق بن الأجدع قال : شارب الخمر كعابد الوثن ، وشارب الخمر كعابد اللات والعزى .
وأخرج عبد الرزاق عن ابن جبير قال : من شرب مسكراً لم يقبل الله منه ما كانت في مثانته منه قطرة ، فإن مات منها كان حقاً على الله أن يسقيه من طينة الخبال ، وهي صديد أهل النار وقيحهم .
وأخرج عبد الرزاق عن أبي ذر قال : من شرب مسكراً من الشراب فهو رجس ، ورجس صلاته أربعين ليلة ، فإن تاب تاب الله عليه ، فإن شرب أيضاً فهو رجس ، ورجس صلاته أربعين ليلة ، فإن تاب تاب الله عليه ، فإن عاد لها قال : في الثالثة أو الرابعة كان حقاً على الله أن يسقيه من طينة الخبال .
وأخرج عبد الرزاق عن أبان رفع الحديث قال : إن الخبائث جعلت في بيت فأغلق عليها ، وجعل مفتاحها الخمر ، فمن شرب الخمر وقع بالخبائث .
وأخرج عبد الرزاق عن عبيد بن عمير قال : إن الخمر مفتاح كل شر .
وأخرج عبد الرزاق عن محمد المنكدر قال : قال رسول الله صلى الله عليه وسلم « من شرب الخمر صباحاً كان كالمشرك بالله حتى يمسي ، وكذلك إن شربها ليلاً كان كالمشرك بالله حتى يصبح ، ومن شربها حتى يسكر لم يقبل الله له صلاة أربعين صباحاً ، ومن مات وفي عروقه منها شيء مات ميتة جاهلية » .
وأخرج عبد الرزاق عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « حلف الله بعزته وقدرته لا يشرب عبد مسلم شربة من خمر إلا سقيته بما انتهك منها من الحميم معذب بعد أو مغفور له ، ولا يتركها وهوعليها قادر ابتغاء مرضاتي إلا سقيته منها فأرويته في حظيرة القدس » .
وأخرج عبد الرزاق عن عبدالله بن عمرو بن العاص قال : يجيء يوم القيامة شارب الخمر مسوداً وجهه ، مزرقَّة عيناه ، مائلاً شقه .

أو قال : شدقه مدلياً لسانه ، يسيل لعابه على صدره ، يقذره كل من يراه .
وأخرج أحمد عن قيس بن سعد بن عبادة ، سمعت رسول الله صلى الله عليه وسلم يقول « من شرب الخمر أتى عطشان يوم القيامة ، ألا وكل مسكر خمر ، وإياكم والغبيراء » .
وأخرج أحمد عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « من شرب الخمر لم يقبل الله له صلاة أربعين ليلة ، فإن تاب تاب الله عليه ، وإن عاد كان مثل ذلك ، فما أدري في الثالثة أم في الرابعة قال : فإن عاد كان حتماً على الله أن يسقيه من طينة الخبال . قالوا : يا رسول الله ، ما طينة الخبال؟ قال : عصارة أهل النار » .
وأخرج ابن أبي سعد وابن أبي شيبة عن خلدة بنت طلق قالت : قال لنا أبي : « جلسنا عند رسول الله صلى الله عليه وسلم ، فجاء صحار ، فسأله ما ترى في شراب نصنعه من ثمارنا؟ قال : تسألني عن المسكر ، لا تشربه ولا تسقه أخاك ، فوالذي نفس محمد بيده ما شربه رجل قط ابتغاء لذة سكر فيسقيه الله الخمر يوم القيامة » .
وأخرج أحمد عن أسماء بنت يزيد . أنها سمعت رسول الله صلى الله عليه وسلم يقول « من شرب الخمر لم يرضَ الله عنه أربعين ليلة ، فإن مات مات كافراً ، وإن تاب تاب الله عليه ، وإن عاد كان حقاً على الله أن يسقيه من طينة الخبال . قلت : يا رسول الله ، وما طينة الخبال؟ قال : صديد أهل النار » .
وأخرج أحمد في الزهد عن أبي الدرداء قال « الريب من الكفر ، والنوح عمل الجاهلية ، والشعر من أمر إبليس ، والغلول جمر من جهنم ، والخمر جامع كل إثم ، والشباب شعبة من الجنون ، والنساء حبائل الشيطان ، والكبر شر من الشر ، وشر المآكل مال اليتيم ، وشر المكاسب الربا ، والسعيد من وُعِظ بغيره ، والشقي من شقي في بطن أمه » .
وأخرج البيهقي في الشعب عن علي قال : سمعت رسول الله صلى الله عليه وسلم يقول « لم يزل جبريل ينهاني عن عبادة الأوثان وشرب الخمر وملاحاة الرجال » .
وأخرج البيهقي عن أم سلمة . أن رسول الله صلى الله عليه وسلم قال « كان في أول ما نهاني عنه ربي وعهد إليَّ بعد عبادة الأوثان وشرب الخمر لملاحاة الرجال »
والله تعالى أعلم .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَيَبْلُوَنَّكُمُ اللَّهُ بِشَيْءٍ مِنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ لِيَعْلَمَ اللَّهُ مَنْ يَخَافُهُ بِالْغَيْبِ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ (94)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم } قال : هو الضعيف من الصيد وصغيره ، يبتلي الله به عباده في إحرامهم حتى لو شاؤوا تناولوه بأيديهم ، فنهاهم الله أن يقربوه ، فمن قتله منكم متعمداً قال : إن قتله متعمداً أو ناسياً أو خطأ حكم عليه ، فإن عاد متعمداً عجلت له العقوبة إلا أن يعفو الله عنه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في سننه عن مجاهد في قوله { ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم } قال : النبل والرمح ينال كبار الصيد ، وأيديهم تنال صغار الصيد ، أخذ الفروخ والبيض . وفي لفظ : أيديكم . أخذكم إياهن بأيديكم من بيضهن وفراخهن ، ورماحكم . ما رميت أو طعنت .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد { ليبلونكم الله بشيء من الصيد } قال : ما لا يستطيع أن يرمي من الصيد .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : أنزلت هذه الآية في عمرة الحديبية ، فكانت الوحش والطير والصيد يغشاهم في رحالهم ، لم يروا مثله قط فيما خلا ، فنهاهم الله عن قتله وهم محرمون { ليعلم الله من يخافه بالغيب } .
وأخرج ابن أبي حاتم من طرق قيس بن سعد عن ابن عباس . أنه كان يقول في قوله : { فمن اعتدى بعد ذلك فله عذاب أليم } : أن يوسع ظهره وبطنه جلداً ، ويسلب ثيابه .
وأخرج أبو الشيخ من طريق الكلبي عن أبي صالح عن جابر بن عبد الله قال : كان إذا ما أخذ شيئاً من الصيد أو قتله جلد مائة ، ثم نزل الحكم بعد .
وأخرج أبو الشيخ من طريق أبي صالح عن ابن عباس قال : يملأ بطنه وظهره إن عاد لقتل الصيد متعمداً ، وكذلك صنع بأهل وج أهل واد بالطائف ، قال ابن عباس : كانوا في الجاهلية إذا أحدث الرجل حدثاً أو قتل صيداً ضرب ضرباً شديداً وسلب ثيابه .
وأخرج أبو الشيخ عن الحسن في قوله { فمن اعتدى بعد ذلك فله عذاب أليم } قال : هي والله موجبة .
وأخرج ابن أبي حاتم عن مجاهد . مثله .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَوْ عَدْلُ ذَلِكَ صِيَامًا لِيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللَّهُ عَمَّا سَلَفَ وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ وَاللَّهُ عَزِيزٌ ذُو انْتِقَامٍ (95)

أخرج ابن أبي حاتم وأبو الشيخ من طريق سعيد بن جبير عن ابن عباس { لا تقتلوا الصيد وأنتم حرم } فنهى المحرم عن قتله في هذه الآية ، وأكله .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير في قوله { لا تقتلوا الصيد وأنتم حرم } قال : حرم صيده ههنا ، وأكله ههنا .
وأخرج ابن المنذر وابن جرير وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { ومن قتله منكم متعمداً } قال : إن قتله متعمداً أو ناسياً أو خطأ حكم عليه ، فإن عاد متعمداً عجلت له العقوبة إلا أن يعفو الله عنه . وفي قوله { فجزاء مثل ما قتل من النعم } قال : إذا قتل المحرم شيئاً من الصيد حكم عليه فيه ، فإن قتل ظبياً أو نحوه فعليه شاة تذبح بمكة ، فإن لم يجد فإطعام ستة مساكين ، فإن لم يجد فصيام ثلاثة أيام ، فإن قتل إبلاً ونحوه فعليه بقرة ، فإن لم يجدها أطعم عشرين مسكيناً ، فإن لم يجد صام عشرين يوماً ، وإن قتل نعامة أو حمار وحش أو نحوه فعليه بدنة من الإبل ، فإن لم يجد أطعم ثلاثين مسكيناً ، فإن لم يجد صام ثلاثين يوماً ، والطعام مدٌّ مدٌّ يشبعهم .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن الحكم . أن عمر كتب أن يحكم عليه في الخطأ والعمد .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن عطاء قال : يحكم عليه في العمد والخطأ والنسيان .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن مجاهد في قوله { ومن قتله منكم متعمداً } قال : متعمد القتلة ناسياً لإحرامه ، فذلك الذي يحكم عليه ، فإن قتله ذاكراً لإحرامه متعمد القتلة لم يحكم عليه .
وأخرج ابن جرير عن مجاهد في الذي يقتل الصيد متعمداً وهو يعلم أنه محرم ومتعمد قتله قال : لا يحكم عليه ولا حج له .
وأخرج ابن جرير عن مجاهد قال : العمد هو الخطأ المكفر ، أن يصيب الصيد وهو يريد غيره فيصيبه .
وأخرج ابن جرير عن الحسن { ومن قتله منكم متعمداً } للصيد ناسياً لإحرامه ، فمن اعتدى بعد ذلك متعمداً للصيد يذكر إحرامه لم يحكم عليه .
وأخرج أبو الشيخ عن ابن عباس { ومن قتله منكم متعمداً } قال : إذا كان ناسياً لإحرامه وقتل الصيد متعمداً .
وأخرج أبو الشيخ عن محمد بن سيرين قال : من قتله متعمداً لقتله ناسياً لإحرامه فعليه الجزاء ، ومن قتله متعمداً لقتله غير ناس لإحرامه ، فذاك إلى الله إن شاء عذبه وإن شاء غفر له .
وأخرج الشافعي وعبد بن حميد وابن جرير عن مجاهد قال : من قتله متعمداً غير ناس لإحرامه ولا يريد غيره فقد حل وليست له رخصة ، ومن قتله ناسياً لإحرامه أو أراد غيره فأخطأ به فذلك العمد المكفر .

وأخرج الشافعي وابن المنذر وأبو الشيخ عن ابن جريج قال : قلت لعطاء { ومن قتله منكم متعمداً } فمن قتله خطأ يغرم ، وإنما جعل الغرم على من قتله متعمداً قال : نعم ، تعظم بذلك حرمات الله ، ومضت بذلك السنن ، ولئلا يدخل الناس في ذلك .
وأخرج الشافعي وابن المنذر عن عمرو بن دينار قال : رأيت الناس أجمعين يغرمون في الخطأ .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير قال : إنما كانت الكفارة فيمن قتل الصيد متعمداً ، ولكن غلظ عليهم في الخطأ كي يتقوا .
وأخرج ابن جرير عن الزهري قال : نزل القرآن بالعمد وجرت السنة في الخطأ ، يعني في المحرم يصيب الصيد .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن الزهري قال : يحكم عليه في العمد وفي الخطأ منه .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : إذا أصاب المحرم الصيد فليس عليه شيء .
وأخرج ابن المنذر عن سعيد بن جبير . في المحرم إذا أمات صيداً خطأ فلا شيء عليه ، وإن أصاب متعمداً فعليه الجزاء .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن طاوس قال : لا يحكم على من أصاب صيداً خطأ ، إنما يحكم من أصابه عمداً ، والله ما قال الله إلا { ومن قتله منكم متعمداً } .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فجزاء مثل ما قتل من النعم } قال : إذا أصاب المحرم الصيد يحكم عليه جزاؤه من النعم ، فإن وجد جزاؤه ، ذبحه وتصدَّق بلحمه ، وإن لم يجد جزاؤه ، قوّم الجزاء دراهم ، ثم قوّمت الدراهم حنطة ، ثم صام مكان كل نصف صاع يوماً . قال { أو كفارة طعام مساكين أو عدل ذلك صياماً } وإنما أريد بالطعام الصيام ، أنه إذا وجد الطعام وجد جزاءه .
وأخرج عبد بن حميد عن ابن عباس ، في الرجل يصيب الصيد وهو محرم قال : يحكم عليه جزاؤه ، فإن لم يجد قال : يحكم عليه ثمنه فقوّم طعاماً فتصدق به ، فإن لم يجد ، حكم عليه الصيام .
وأخرج ابن المنذر عن عطاء الخراساني في قوله { فجزاء مثل } قال : شبهه .
وأخرج ابن المنذر عن الشعبي { فجزاء مثل ما قتل من النعم } قال : نده .
وأخرج ابن أبي شيبة وابن المنذر عن عكرمة قال : سأل مروان بن الحكم ابن عباس وهو بوادي الأزرق قال : أرأيت ما أصبنا من الصيد لم نجد له نداً؟ فقال ابن عباس : ثمنه يهدى إلى مكة .
وأخرج ابن جرير عن مجاهد في الآية قال : عليه من النعم مثله .

وأخرج ابن جرير عن السدي في الآية قال : إن قتل نعامة أو حماراً فعليه بدنة ، وإن قتل بقرة أو أيلاً أو أروى فعليه بقرة ، أو قتل غزالاً أو أرنباً فعليه شاة ، وإن قتل ظبياً أو جرياً أو يربوعاً ، فعليه سخلة قد أكلت العشب وشربت اللبن .
وأخرج ابن جرير عن عطاء أنه سئل : أيغرم في صغير الصيد كما يغرم في كبيره؟ قال : أليس يقول الله { فجزاء مثل ما قتل } ؟
وأخرج ابن أبي حاتم عن عطاء في قوله { فجزاء مثل ما قتل } قال : ما كان له مثل يشبهه فهو جزاؤه قضاؤه .
وأخرج ابن أبي حاتم عن مقاتل بن حبان في قوله { فجزاء مثل ما قتل } قال : فما كان من صيد البر مما ليس له قرن الحمار والنعامة ، فجزاؤه من البدن ، وما كان من صيد البر ذوات القرون ، فجزاؤه من البقر ، وما كان من الظباء ، ففيه من الغنم ، والأرنب فيه ثنية من الغنم ، واليربوع فيه برق وهو الحمل ، وما كان من حمامة أو نحوها من الطير ففيها شاة ، وما كان من جرادة أو نحوها ففيها قبضة من طعام .
وأخرج ابن جرير عن ابن جريج قال : قلت لعطاء : أرأيت إن قتلت صيداً فإذا هو أعور أو أعرج أو منقوص ، أغرم مثله؟ قال : نعم ، إن شئت . قال عطاء : وإن قتلت ولد بقرة وحشية ، ففيه ولد بقرة إنسية مثله ، فكل ذلك على ذلك .
وأخرج ابن جرير عن الضحاك بن مزاحم في قوله { فجزاء مثل ما قتل من النعم } قال : ما كان من صيد البر مما ليس له قرن الحمار أو النعامة فعليه مثله من الإبل ، وما كان ذا قرن من صيد البر من وعل أو إبل فجزاؤه من البقر ، وما كان من ظبي فمن الغنم مثله ، وما كان من أرنب ففيها ثنية ، وما كان من يربوع وشبهه ففيه حمل صغير ، وما كان من جرادة أو نحوها ففيها قبضة من طعام ، وما كان من طير البر ففيه أن يقوم ويتصدق بثمنه ، وإن شاء صام لكل نصف صاع يوماً ، وإن أصاب فرخ طير برية أو بيضها ، فالقيمة فيها طعام أو صوم على الذي يكون في الطير .
وأخرج ابن أبي شيبة والحاكم وصححه عن جابر قال : قال رسول الله صلى الله عليه وسلم « الضبع صيد ، فإذا أصابه المحرم ففيه جزاء كبش مسن وتؤكل » .
وأخرج ابن أبي شيبة عن عطاء . أن عمر وعثمان وزيد بن ثابت وابن عباس ومعاوية قالوا : في النعامة بدنة .
وأخرج ابن أبي شيبة عن جابر . أن عمر قضى في الأرنب جفرة .
وأخرج ابن أبي شيبة عن عطاء وطاوس ومجاهد أنهم قالوا : في الحمار بقرة .

وأخرج ابن أبي شيبة عن عروة قال : إذا أصاب المحرم بقرة الوحش ففيها جزور .
وأخرج ابن أبي شيبة عن عطاء . أن رجلاً أغلق بابه على حمامة وفرخيها ، ثم انطلق إلى عرفات ومنى ، فرجع وقد ماتت ، فأتى ابن عمر فذكر ذلك له ، فجعل عليه ثلاثة من الغنم ، وحكم معه رجل .
وأخرج ابن أبي شيبة عن ابن عباس قال : في طير الحرم شاة شاة .
وأخرج ابن أبي شيبة عن عطاء قال : أول من فدى طير الحرم بشاة عثمان .
وأخرج ابن أبي شيبة عن ابن عمر قال : في الجراد قبضة من طعام .
وأخرج ابن أبي شيبة عن عمر قال : تمرة خير من جرادة .
وأخرج ابن أبي شيبة عن القاسم قال : سئل ابن عباس عن المحرم يصيد الجرادة؟ فقال : تمرة خير من جرادة .
وأخرج ابن جرير عن إبراهيم النخعي قال : ما أصاب المحرم من شيء حكم فيه قيمته .
وأخرج أبو الشيخ من طريق أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « في بيضة النعام صيام يوم ، أو إطعام مسكين » .
وأخرج الشافعي عن أبي موسى الأشعري وابن مسعود موقوفاً . مثله .
وأخرج ابن أبي شيبة عن معاوية بن قرة وأحمد عن رجل من الأنصار . « أن رجلاً أوطأ بعيره ادحي نعامة فكسر بيضها ، فقال رسول الله صلى الله عليه وسلم » عليك بكل بيضة صوم يوم أو إطعام مسكين « » .
وأخرج ابن أبي شيبة عن عبدالله بن ذكوان . « أن النبي صلى الله عليه وسلم سئل عن رجل محرم أصاب بيض نعام قال : عليه في كل بيضة صيام يوم أو إطعام مسكين » .
وأخرج ابن أبي شيبة عن أبي الزناد عن عائشة عن النبي صلى الله عليه وسلم . نحوه .
وأخرج أبو الشيخ وابن مردويه من طريق أبي المهزم عن النبي صلى الله عليه وسلم قال : « في بيض النعام ثمنه » .
وأخرج ابن أبي شيبة عن عمر قال : في بيض النعام قيمته .
وأخرج ابن أبي شيبة عن ابن مسعود قال : في بيض النعام قيمته .
وأخرج ابن أبي شيبة عن ابن عباس قال : في كل بيضتين درهم ، وفي كل بيضة نصف درهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن قبيصة بن جابر قال : حججنا زمن عمر فرأينا ظبياً ، فقال أحدنا لصاحبه : أتراني أبلغه؟ فرمى بحجر فما أخطأ خششاه فقتله ، فأتينا عمر بن الخطاب فسألناه عن ذلك وإذا إلى جنبه رجل ، يعني عبد الرحمن بن عوف ، فالتفت إليه فكلمه ثم أقبل على صاحبنا فقال : أعمدا قتلته أم خطأ؟ قال الرجل : لقد تعمدت رميه وما أردت قتله . قال عمر : ما أراك إلا قد أشركت بين العمد والخطأ ، اعمد إلى شاة فاذبحها وتصدق بلحمها وأسق إهابها ، يعني ادفعه إلى مسكين يجعله سقاء ، فقمنا من عنده فقلت لصاحبي : أيها الرجل ، أعظم شعائر الله ، الله ما درى أمير المؤمنين ما يفتيك حتى شاور صاحبه ، اعمد إلى ناقتك فانحرها فلعل ذلك .

قال قبيصة : وما أذكر الآية في سورة المائدة { يحكم به ذوا عدل منكم } قال : فبلغ عمر مقالتي فلم يفجأنا إلا ومعه الدرة ، فعلا صاحبي ضرباً بها ، وهو يقول : أقتلت الصيد في الحرم وسفهت الفتيا ، ثم أقبل عليَّ يضربني فقلت : يا أمير المؤمنين ، لا أحل لك مني شيئاً مما حرم الله عليك . قال : يا قبيصة ، إني أراك شاباً حديث السن ، فصيح اللسان فسيح الصدر ، وإنه قد يكون في الرجل تسعة أخلاق صالحة وخلق سيء ، فيغلب خلقه السيء أخلاقه الصالحة ، فإياك وعثرات الشباب .
وأخرج عبد بن حميد وابن أبي حاتم عن ميمون بن مهران . أن أعرابياً أتى أبا بكر فقال : قتلت صيداً وأنا محرم ، فما ترى عليَّ من الجزاء؟ فقال أبو بكر لأبي بن كعب وهوجالس عنده : ما ترى فيها؟ فقال الأعرابي : أتيتك وأنت خليفة رسول الله صلى الله عليه وسلم أسألك فإذا أنت تسأل غيرك! قال أبو بكر : فما تنكر؟ يقول الله { يحكم به ذوا عدل منكم } فشاورت صاحبي حتى إذا اتفقنا على أمر أمرناك به .
وأخرج عبد بن حميد وابن جرير عن بكر بن عبد الله المزني قال : كان رجلان من الأعراب محرمان ، فأجاش أحدهما ظبياً فقتله الآخر ، فأتيا عمر وعنده عبد الرحمن بن عوف ، فقال له عمر : ما ترى؟ قال : شاة . قال : وأنا أرى ذلك ، اذهبا فاهديا شاة ، فلما مضيا قال أحدهما لصاحبه : ما درى أمير المؤمنين ما يقول حتى سأل صاحبه! فسمعها عمر فردهما ، وأقبل على القائل ضرباً بالدرة وقال : تقتل الصيد وأنت محرم وتغمص الفتيا؟ ، إن الله يقول { يحكم به ذوا عدل منكم } ثم قال : إن الله لم يرض بعمر وحده فاستعنت بصاحبي هذا .
وأخرج الشافعي وعبد الرزاق وابن أبي شيبة وابن جرير وابن المنذر عن طارق بن شهاب قال : أوطأ أربد ظبياً فقتله وهو محرم ، فأتى عمر ليحكم عليه ، فقال له عمر : احكم معي . فحكما فيه جدياً قد جمع الماء والشجر ، ثم قال عمر { يحكم به ذوا عدل منكم } .
وأخرج ابن جرير عن أبي مجلز : أن رجلاً سأل ابن عمر عن رجل أصاب صيداً وهومحرم وعنده عبدالله بن صفوان فقال ابن عمر له : إما أن تقول فأصدقك أو أقول فتصدقني . فقال ابن صفوان : بل أنت فقل . فقال ابن عمر ووافقه على ذلك عبدالله بن صفوان .
وأخرج ابن سعد وابن جرير وأبو الشيخ عن أبي حريز البجلي قال : أصبت ظبياً وأنا محرم ، فذكرت ذلك لعمر فقال : ائت رجلين من إخوانك فليحكما عليك ، فأتيت عبد الرحمن بن عوف وسعداً ، فحكما عليَّ تيساً أعفر .

وأخرج ابن جرير عن عمرو بن حبشي قال : سمعت رجلاً سأل عبدالله بن عمر عن رجل أصاب ولد أرنب فقال : فيه ولد ماعز فيما أرى أنا ، ثم قال لي : أكذاك؟ فقلت : أنت أعلم مني . فقال : قال الله { يحكم به ذوا عدل منكم } .
وأخرج أبو الشيخ عن أبي مليكة قال : سئل القاسم بن محمد عن محرم قتل سخلة في الحرم ، فقال لي : احكم . فقلت : أحكم وأنت ههنا؟ فقال : إن الله يقول { يحكم به ذوا عدل منكم } .
وأخرج أبو الشيخ عن عكرمة بن خالد قال : لا يصلح إلا بحكمين لا يختلفان .
وأخرج ابن أبي حاتم عن أبي جعفر بن محمد بن علي ، أن رجلاً سأل علياً عن الهدي ، ممَّ هو؟ قال : من الثمانية الأزواج ، فكأن الرجل شك! فقال علي : تقرأ القرآن؟ فكأن الرجل قال نعم . قال : أفسمعت الله يقول { يا أيها الذين آمنوا أوفوا بالعقود أحلت لكم بهيمة الأنعام } [ المائدة : 1 ] قال : نعم . قال : وسمعته يقول { ليذكروا اسم الله على ما رزقهم من بهيمة الأنعام } [ الحج : 34 ] { ومن الأنعام حمولة وفرشاً } [ الأنعام : 142 ] فكلوا من بهيمة الأنعام ، قال : نعم . قال : أفسمعته يقول { من الضأن اثنين ومن المعز اثنين ومن الإبل اثنين ومن البقر اثنين } [ الأنعام : 143 ] قال : نعم . قال : أفسمعته يقول { يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم } [ المائدة : 95 ] إلى قوله { هدياً بالغ الكعبة } قال الرجل : نعم . فقال : إن قتلت ظبياً فما علي؟ قال : شاة . قال علي : هدياً بالغ الكعبة . قال الرجل : نعم . فقال علي : قد سماه الله بالغ الكعبة كما تسمع .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عمر قال : إنما الهدي ذوات الجوف .
وأخرج ابن أبي حاتم عن مقاتل بن حيان { هدياً بالغ الكعبة } قال : محله مكة .
وأخرج ابن جرير وأبو الشيخ عن عطاء قال : الهدي والنسك والطعام بمكة ، والصوم حيث شئت .
وأخرج أبو الشيخ عن الحكم قال : قيمة الصيد حيث أصابه .
وأخرج ابن جرير عن ابن عباس في قوله { أو كفارة طعام مساكين } قال : الكفارة في قتل ما دون الأرنب إطعام .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن مجاهد قال : من قتل الصيد ناسياً أو أراد غيره فأخطأ به فذلك العمد المكفر ، فعليه مثله { هدياً بالغ الكعبة } فإن لم يجد فابتاع بثمنه طعاماً ، فإن لم يجد صام عن كل مد يوماً .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : قال لي الحسن بن مسلم : من أصاب من الصيد ما يبلغ أن يكون فيه شاة فصاعداً فذلك الذي قال الله { فجزاء مثل ما قلتم من النعم } وأما { كفارة طعام مساكين } فذلك الذي لا يبلغ أن يكون فيه هدي ، العصفور يقتل فلا يكون هدي قال { أو عدل ذلك صياماً } عدل النعامة أو عدل العصفور ، أو عدل ذلك كله .

قال ابن جريج : فذكرت ذلك لعطاء ، فقال : كل شيء في القرآن أو ، فلصاحبه أن يختار ما شاء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن إبراهيم النخعي . أنه كان يقول : إذا أصاب المحرم شيئاً من الصيد عليه جزاؤه من النعم ، فإن لم يجد ، قوم الجزاء دراهم ، ثم قومت الدراهم طعاماً بسعر ذلك اليوم فتصدق به ، فإن لم يكن عنده طعام صام مكان كل نصف صاع يوماً .
وأخرج أبو الشيخ عن عطاء ومجاهد في قوله { أو كفارة طعام مساكين أو عدل ذلك صياماً } قالا : هو ما يصيب المحرم من الصيد لا يبلغ أن يكون فيه الهدي ، ففيه طعام قيمته .
وأخرج ابن جرير وابن المنذر عن عطاء في الآية قال : إن أصاب إنسان محرم نعامة فإن له إن كان ذا يسار أن يهدي ما شاء ، جزوراً أو عدلها طعاماً ، أو عدلها صياماً له ، ايتهن شاء من أجل قوله عز وجل ، فجزاؤه كذا . قال : فكل شيء في القرآن ، أو ، فليختر منه صاحبه ما شاء . قلت له : أرأيت إذا قدر على الطعام ألا يقدر على عدل الصيد الذي أصاب؟ قال : ترخيص الله عسى أن يكون عنده طعام وليس عنده ثمن الجزور ، وهي الرخصة .
وأخرج ابن أبي حاتم عن عطاء الخراساني . أن عمر بن الخطاب ، وعثمان بن عفان ، وعلي بن أبي طالب ، وابن عباس ، وزيد بن ثابت ، ومعاوية ، قضوا فيما كان من هدي مما يقتل المحرم من صيد فيه جزاء ، نظر إلى قيمة ذلك فأطعم به المساكين .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن عكرمة قال : ما كان في القرآن أو فهو فيه بالخيار ، وما كان فمن لم يجد فالأول ، ثم الذي يليه .
وأخرج ابن جرير عن مجاهد والحسن وإبراهيم والضحاك . مثله .
وأخرج ابن جرير عن الشعبي في محرم أصاب صيداً بخراسان قال : يكفر بمكة أو بمنى ، ويقوِّم الطعام بسعر الأرض التي يكفر بها .
وأخرج ابن أبي شيبة وابن جرير عن إبراهيم قال : ما كان من دم فبمكة ، وما كان من صدقة أو صوم حيث شاء .
وأخرج ابن أبي شيبة عن طاوس وعطاء . مثله .
وأخرج ابن جرير عن ابن جريج قال : قلت لعطاء : أين يتصدق بالطعام؟ قال : بمكة من أجل أنه بمنزلة الهدي .
وأخرج ابن جرير وأبو الشيخ عن عطاء قال : كفارة الحج بمكة .
وأخرج ابن جرير عن عطاء قال : إذا قدمت مكة بجزاء صيد فانحره ، فإن الله يقول { هدياً بالغ الكعبة } إلا أن تقدم في العشر فيؤخر إلى يوم النحر .
وأخرج ابن جرير عن ابن جريج قال : قلت لعطاء : هل لصيامه وقت؟ قال : لا إذا شاء وحيث شاء ، وتعجيله أحب إليَّ .

وأخرج ابن جرير عن ابن جريج قال : قلت لعطاء : ما عدل الطعام من الصيام؟ قال : لكل مد يوم يأخذ ، زعم بصيام رمضان وبالظهار ، وزعم أن ذلك رأي يراه ولم يسمعه من أحد .
وأخرج ابن جرير وأبو الشيخ عن سعيد بن جبير في قوله { أو عدل ذلك صياماً } قال : يصوم ثلاثة أيام إلى عشرة أيام .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس قال : إنما جعل الطعام ليعلم به الصيام .
وأخرج ابن جرير وابن أبي حاتم عن السدي { ليذوق وبال أمره } قال : عقوبة أمره .
وأخرج أبو الشيخ عن قتادة { ليذوق وبال أمره } قال : عاقبة عمله .
وأخرج ابن أبي حاتم وأبو الشيخ من طريق نعيم بن قعنب عن أبي ذر { عفا الله عما سلف } عما كان في الجاهلية { ومن عاد فينتقم الله منه } قال : في الإسلام .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن عطاء { عفا الله عما سلف } قال : عما كان في الجاهلية { ومن عاد } قال : من عاد في الإسلام { فينتقم الله منه } وعليه مع ذلك الكفارة . قال ابن جريج : قلت لعطاء : فعليه من الآثام عقوبة؟ قال : لا .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طريق عكرمة عن ابن عباس . في الذي يصيب الصيد وهو محرم يحكم عليه من واحدة ، فإن عاد لم يحكم عليه وكان ذلك إلى الله ، إن شاء عاقبه وإن شاء عفا عنه ، ثم تلا { ومن عاد فينتقم الله منه } ولفظ أبي الشيخ : ومن عاد قيل له اذهب ، ينتقم الله منك .
وأخرج ابن جرير وابن المنذر من طريق علي عن ابن عباس قال : من قتل شيئاً من الصيد خطأ وهو محرم حكم عليه كلما قتله ، ومن قتله متعمداً حكم عليه فيه مرة واحدة ، فإن عاد يقال له : ينتقم الله منك كما قال الله عز وجل .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن الشعبي . أن رجلاً أصاب صيداً وهو محرم ، فسأل شريحاً فقال : هل أصبت قبل هذا شيئاً؟ قال : لا . قال : أما إنك لو فعلت لم أحكم عليك ، ولوكلتك إلى الله يكون هو ينتقم منك .
وأخرج ابن جرير وأبو الشيخ عن سعيد بن جبير قال : رخص في قتل الصيد مرة ، فإن عاد لم يدعه الله حتى ينتقم منه .
وأخرج عبد بن حميد وابن جرير عن إبراهيم . في الذي يقتل الصيد ثم يعود قال : كانوا يقولون : من عاد لا يحكم عليه ، أمره إلى الله .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير قال : يحكم عليه في العمد مرة واحدة ، فإن عاد لم يحكم عليه وقيل له : اذهب ينتقم الله منك ، ويحكم عليه في الخطأ أبداً .

وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن عطاء بن أبي رباح قال : يحكم عليه كلما عاد .
وأخرج ابن جرير عن إبراهيم قال : كلما أصاب الصيد المحرم حكم عليه .
وأخرج ابن جرير وابن أبي حاتم من طريق زيد أبي المعلى عن الحسن . أن رجلاً أصاب صيداً وهو محرم فتجوز عنه ، ثم عاد فأصاب صيداً آخر ، فنزلت نار من السماء فأحرقته ، فهو قوله { ومن عاد فينتقم الله منه } .
وأخرج أبو الشيخ عن قتادة قال : ذكر لنا أن رجلاً عاد ، فبعث الله عليه ناراً فأكلته .
وأخرج ابن أبي شيبة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « ليقتل المحرم الفأرة ، والعقرب ، والحدأ ، والغراب ، والكلب العقور » ، زاد في رواية « ويقتل الحية » .
وأخرج ابن أبي شيبة عن عائشة . سمعت رسول الله صلى الله عليه وسلم يقول « خمس فواسق فاقتلوهن في الحرم : الحداء ، والغراب ، والكلب ، والفأرة ، والعقرب » .
وأخرج الحاكم وصححه عن ابن مسعود . أن النبي صلى الله عليه وسلم أمر محرماً أن يقتل حية في الحرم بمنى .
وأخرج ابن أبي شيبة عن سعيد بن المسيب أن النبي صلى الله عليه وسلم قال : « يقتل المحرم الذئب » .


المائدة - تفسير الدرر المنثور

أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعًا لَكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ (96)

أخرج ابن جرير عن أبي هريرة قال : « قال رسول الله صلى الله عليه وسلم { أحل لكم صيد البحر وطعامه متاعاً لكم } قال : ما لفظه ميتاً فهو طعامه » .
وأخرج ابن جرير وابن أبي حاتم عن أبي هريرة موقوفاً . مثله .
وأخرج أبو الشيخ من طريق قتادة عن أنس عن أبي بكر الصديق في الآية قال : صيده ما حويت عليه ، وطعامه ما لفظ إليك .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن عكرمة . أن أبا بكر الصديق قال في قوله { أحل لكم صيد البحر وطعامه } قال : صيد البحر ما تصطاده أيدينا ، وطعامه ما لاثه البحر . وفي لفظ : طعامه كل ما فيه ، وفي لفظ : طعامه ميتته .
وأخرج أبو الشيخ من طريق أبي الطفيل عن أبي بكر الصديق قال في البحر : هو الطهور ماؤه الحل ميتته .
وأخرج ابن أبي شيبة عن ابن عباس قال : صيد البحر حلال وماؤه طهور .
وأخرج أبو الشيخ من طريق أبي الزبير عن عبد الرحمن مولى بني مخزوم قال : ما في البحر شيء إلا قد ذكَّاه الله لكم .
وأخرج عبد بن حميد وابن جرير عن ابن عباس قال : خطب أبو بكر الناس فقال { أحل لكم صيد البحر وطعامه متاعاً لكم } قال : وطعامه ما قذف به .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ والبيهقي في سننه عن أبي هريرة قال : قدمت البحرين ، فسألني أهل البحرين عما يقذف البحر من السمك؟ فقلت لهم : كلوا ، فلما رجعت سألت عمر بن الخطاب عن ذلك ، فقال : بم أفتيتهم؟! قال : أفتيتهم أن يأكلوا . قال : لو أفتيتهم بغير ذلك لعلوتك بالدرة ، ثم قال { أحل لكم صيد البحر وطعامه } فصيده ما صيد منه ، وطعامه ما قذف .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في سننه من طرق عن ابن عباس قال : صيده ما صيد ، وطعامه ما لفظ به البحر ، وفي رواية ما قذف به ، يعني ميتاً .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم وأبو الشيخ من طرق أخرى عن ابن عباس في الآية قال : صيده الطري ، وطعامه المالح ، للمسافر والمقيم .
وأخرج ابن جرير عن زيد بن ثابت قال : صيده ما اصطدت .
وأخرج ابن جرير عن جابر بن عبدالله قال : ما حسر عنه فكل .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عمر قال : صيده ما اضطرب ، وطعامه ما قذف .
وأخرج ابن جرير وابن المنذر من طريق علي عن ابن عباس { أحل لكم صيد البحر } يعني طعامه مالحه ، وما حسر عنه الماء ، وما قذفه ، فهذا حلال لجميع الناس محرم وغيره .

وأخرج عبد بن حميد وابن المنذر وابن جرير عن نافع أن عبد الرحمن بن أبي هريرة سأل ابن عمر عن حيتان ألقاها البحر ، فقال ابن عمر : أميتة هي؟ قال : نعم . فنهاه ، فلما رجع عبدالله إلى أهله أخذ المصحف فقرأ سورة المائدة ، فأتى على هذه الآية { وطعامه متاعاً لكم } فقال : طعامه هو الذي ألقاه فألحقه ، فمره يأكله .
وأخرج ابن جرير وأبو الشيخ عن أبي أيوب قال : ما لفظ البحر فهو طعامه وإن كان ميتاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن المسيب قال : صيده ما اصطدت طرياً ، وطعامه ما تزوّدت مملوحاً في سفرك .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير . مثله .
وأخرج ابن أبي حاتم عن سفيان قال : ما نعلمه حرم من صيد البحر شيئاً غير الكلاب .
وأخرج ابن أبي حاتم عن ميمون الكردي . أن ابن عباس كان راكباً فمر عليه جراد فضربه ، فقيل له : قتلت صيداً وأنت محرم؟ فقال : إنما هو من صيد البحر .
وأخرج عبد الرزاق وابن المنذر عن عطاء بن يسار قال : قال كعب الأحبار لعمر : والذي نفسي بيده إن هو إلا نثرة حوت ينثره في كل عام مرتين . يعني الجراد .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن أبي مجلز في الآية قال : ما كان من صيد البحر يعيش في البر والبحر فلا يصيده ، وما كان حياته في الماء فذلك له .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن عكرمة { متاعاً لكم } لمن كان يحضره البحر { وللسيارة } قال : السفر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { وطعامه } قال : حيتانه { متاعاً لكم } لأهل القرى { وللسيارة } أهل الأسفار وأجناس الناس كلهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن { وللسيارة } قال : هم المحرمون .
وأخرج الفريابي من طريق سعيد بن جبير عن ابن عباس { وللسيارة } قال : المسافر يتزوّد منه ويأكل .
وأخرج أبو عبيد وسعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم من طريق طاوس عن ابن عباس في قوله { وحرم عليكم صيد البر ما دمتم حرماً } قال : هي مبهمة ، لا يحل لك أكل لحم الصيد وأنت محرم ، ولفظ ابن أبي حاتم قال : هي مبهمة صيده ، وأكله حرام على المحرم .
وأخرج أبو الشيخ عن عبد الكريم بن أبي المخارق قال : قلت لمجاهد : فإنه صيد اصطيد بهمذان قبل أن يحرم الرجل بأربعة أشهر . فقال : لا ، كان ابن عباس يقول : هي مبهمة .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن الحارث بن نوفل قال : حج عثمان بن عفان ، فأتى بلحم صيد صاده حلال ، فأكل منه عثمان ولم يأكل علي ، فقال عثمان : والله ما صدنا ولا أمرنا ولا أشرنا ، فقال علي { وحرم عليكم صيد البر ما دمتم حرماً } .

وأخرج ابن أبي شيبة وابن جرير عن الحسن . أن عمر بن الخطاب لم يكن يرى بأساً بلحم الصيد للمحرم إذا صيد لغيره ، وكرهه علي بن أبي طالب .
وأخرج ابن جرير عن سعيد بن المسيب . أن علياً كره لحم الصيد للمحرم على كل حال .
وأخرج عن ابن عباس . مثله .
وأخرج ابن أبي شيبة وابن جرير عن ابن عمر . أنه كان لا يأكل الصيد وهو محرم ، وإن صاده الحلال .
وأخرج ابن أبي شيبة عن إسماعيل قال : سألت الشعبي عنه فقال : قد اختلف فيه ، فلا تأكل منه أحب إليَّ .
وأخرج ابن أبي شيبة وابن جرير عن أبي هريرة . أنه سئل عن لحم صيد صاده حلال ، أيأكله المحرم؟ قال : نعم . ثم لقي عمر بن الخطاب فأخبره ، فقال : لو أفتيت بغير هذا لعلوتك بالدرة ، إنما نهيت أن تصطاده .
وأخرج ابن جرير عن ابن عباس { وحرم عليكم صيد البر ما دمتم حرماً } فجعل الصيد حراماً على المحرم صيده وأكله حراماً ، وإن كان الصيد صيد قبل أن يحرم الرجل فهو حلال ، وإن صاده حرام للحلال فلا يحل أكله .
وأخرج ابن أبي شيبة وابن جرير عن عبد الرحمن بن عثمان قال « كنا مع طلحة بن عبيدالله ونحن حرم ، فأهدي لنا طائر ، فمنا من أكل ومنا من تورع فلم يأكل ، فلما استيقظ طلحة وافق من أكل وقال : أكلناه مع رسول الله صلى الله عليه وسلم » .
وأخرج أبو عبيد وابن المنذر من طريق عكرمة عن ابن عباس قال : اقرأها كما تقرؤها ، فإن الله ختم الآية بحرام قال أبو عبيد : يعني { وحرم عليكم صيد البر ما دمتم حرماً } يقول : فهذا يأتي معناه على قتله وعلى أكل لحمه .
وأخرج ابن أبي شيبة والبخاري ومسلم عن أبي قتادة « أن رسول الله صلى الله عليه وسلم خرج حاجاً فخرجوا معه ، فصرف طائفة منهم فيهم أبو قتادة ، فقال : خذوا ساحل البحر حتى نلتقي ، فأخذوا ساحل البحر ، فلما انصرفوا أحرموا كلهم إلا أبو قتادة لم يحرم ، فبينما هم يسيرون إذ رأوا حمر وحش ، فحمل أبو قتادة على الحمر فعقر منها أتاناً ، فنزلوا فأكلوا من لحمها ، فقالوا : نأكل لحم صيد ونحن محرمون ، فحملنا ما بقي من لحمها ، فلما أتوا رسول الله صلى الله عليه وسلم قالوا : يا رسول الله ، إنا كنا أحرمنا ، وقد كان أبو قتادة لم يحرم ، فرأينا حمر وحش ، فحمل عليها أبو قتادة فعقر منها أتانا ، فنزلنا فأكلنا من لحمها ، ثم قلنا أنأكل لحم صيد ونحن محرمون؟ فحملنا ما بقي من لحمها . قال : أمنكم أحد أمره أن يحمل عليها أو أشار إليها؟ قالوا : لا . قال : فكلوا ما بقي من لحمها » .

وأخرج أحمد والحاكم وصححه عن جابر قال : قال رسول الله صلى الله عليه وسلم « لحم صيد البر لكم حلال وأنتم حرم ، ما لم تصيدوه أو يصد لكم » .
وأخرج الحاكم وصححه عن ابن عباس أنه قال « يا زيد بن أرقم ، أعلمت أن رسول الله صلى الله عليه وسلم أهدي له بيضات نعام وهو حرام فردهن؟ قال : نعم . » .
وأخرج أحمد وأبو داود والترمذي وابن ماجة بسند ضعيف عن أبي هريرة : « كنا مع رسول الله صلى الله عليه وسلم في حج أو عمرة ، فاستقبلنا رحل جراد ، فجعلنا نضربهن بعصينا وسياطنا فنقتلهن ، فأسقط في أيدينا فقلنا : ما نصنع ونحن محرمون؟ فسألنا رسول الله صلى الله عليه وسلم فقال : لا بأس بصيد البحر » .
وأخرج ابن جرير عن عطاء قال : كل شيء عاش في البر والبحر فأصابه المحرم فعليه الكفارة .

جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَامًا لِلنَّاسِ وَالشَّهْرَ الْحَرَامَ وَالْهَدْيَ وَالْقَلَائِدَ ذَلِكَ لِتَعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (97)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد قال : إنما سميت الكعبة لأنها مربعة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن عكرمة قال : إنما سميت الكعبة لتربيعها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { جعل الله الكعبة البيت الحرام قياماً للناس } قال : قياماً لدينهم ومعالم لحجهم .
وأخرج ابن جرير عن ابن عباس في الآية قال : قيامها أن يأمن من توجه إليها .
وأخرج ابن جرير عن مجاهد { قياماً للناس } قال : قواماً للناس .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن سعيد بن جبير { قياماً للناس } قال : صلاحاً لدينهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير { قياماً للناس } قال : شدة لدينهم .
وأخرج ابن المنذر وأبو الشيخ عن سعيد بن جبير { قياماً للناس } قال : عصمة في أمر دينهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد قال : كان الناس كلهم فيهم ملوك يدفع بعضهم عن بعض ، ولم يكن في العرب ملوك يدفع بعضهم عن بعض ، فجعل الله لهم البيت الحرام قياماً يدفع بعضهم عن بعض به { والشهر الحرام } كذلك يدفع الله بعضهم عن بعض بالأشهر الحرم والقلائد ، ويلقي الرجل قاتل أبيه أو ابن عمه فلا يعرض له ، وهذا كله قد نسخ .
وأخرج ابن أبي حاتم عن ابن شهاب قال : جعل الله البيت الحرام والشهر الحرام قياماً للناس يأمنون به في الجاهلية الأولى ، لا يخاف بعضهم بعضاً حين يلقونهم عند البيت ، أو في الحرم أو في الشهر الحرام .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن قتادة { جعل الله الكعبة البيت الحرام قياماً للناس والشهر الحرام والهدي والقلائد } قال : حواجز أبقاها الله في الجاهلية بين الناس ، فكان الرجل لو جر كل جريرة ثم لجأ الحرم لم يتناول ولم يقرب ، وكان الرجل لو لقي قاتل أبيه في الشهر الحرام لم يعرض له ولم يقربه ، وكان الرجل لو لقي الهدي مقلداً وهو يأكل العصب من الجوع لم يعرض له ولم يقربه ، وكان الرجل إذا أراد البيت تقلد قلادة من شعر فأحمته ومنعته من الناس ، وكان إذا نفر تقلد قلادة من الإذخر أو من السمر فمنعته من الناس حتى يأتي أهله حواجز أبقاها الله بين الناس في الجاهلية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن . أنه تلا هذه الآية { جعل الله الكعبة البيت الحرام قياماً للناس } قال : لا يزال الناس على دين ما حجوا البيت واستقبلوا القبلة .

وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : جعل الله هذه الأربعة قياماً للناس هي قوام أمرهم .
وأخرج ابن أبي حاتم عن جعفر بن محمد عن أبيه عن جده في قوله { قياماً للناس } قال : تعظيمهم إياها .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل بن حيان { قياماً للناس } يقول : قواماً علماً لقبلتهم ، وأمناً هم فيه آمنون .
وأخرج أبو الشيخ عن زيد بن أسلم { قياماً للناس } قال : أمنا .
وأخرج أبو الشيخ عن عبد الله بن مسلم بن هرمز قال : حدثني من أصدق قال : تنصب الكعبة يوم القيامة للناس تخبرهم بأعمالهم فيها .
وأخرج أبو الشيخ عن أبي مجلز . أن أهل الجاهلية كان الرجل منهم إذا أحرم تقلد قلادة من شعر فلا يعرض له أحد ، فإذا حج وقضى حجه تقلد قلادة من إذخر فقال الله : { جعل الله الكعبة البيت الحرام قياماً للناس والشهر الحرام . . . } الآية .
وأخرج أبو الشيخ عن عطاء الخراساني في الآية قال : كانوا إذا دخل الشهر الحرام وضعوا السلاح ، ومشى بعضهم إلى بعض .
وأخرج أبو الشيخ عن زيد بن أسلم في الآية قال : كانت العرب في جاهليتها جعل الله هذا لهم شيئاً بينهم يعيشون به ، فمن انتهك شيئاً من هذا أو هذا لم يناظره الله حتى بعد ذلك { لتعلموا أن الله يعلم ما في السماوات وما في الأرض } . والله تعالى أعلم .

اعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللَّهَ غَفُورٌ رَحِيمٌ (98) مَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ (99)

أخرج أبو الشيخ عن الحسن ، أن أبا بكر الصديق حين حضرته الوفاة قال : ألم ترَ أن الله ذكر آية الرخاء عند آية الشدة ، وآية الشدة عند آية الرخاء ، ليكون المؤمن راغباً راهباً ، لا يتمنى على الله غير الحق ، ولا يلقي بيده إلى التهلكة .

قُلْ لَا يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ فَاتَّقُوا اللَّهَ يَا أُولِي الْأَلْبَابِ لَعَلَّكُمْ تُفْلِحُونَ (100)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في الآية قال : الخبيث هم المشركون ، والطيب هم المؤمنون .
وأخرج ابن أبي حاتم عن أبي هريرة قال : لدرهم حلال أتصدق به أحب إليَّ من مائة ألف ومائة ألف حرام ، فإن شئتم فاقرأوا كتاب الله { قل لا يستوي الخبيث والطيب } .
وأخرج ابن أبي حاتم حدثنا يونس بن عبد الأعلى حدثنا ابن وهب حدثني يعقوب بن عبد الرحمن الاسكندراني قال : كتب إلى عمر عبد العزبز بعض عماله يذكر أن الخراج قد انكسر ، فكتب إليه عمر أن الله يقول { لا يستوي الخبيث والطيب ولو أعجبك كثرة الخبيث } فإن استطعت أن تكون في العدل والإصلاح والإحسان بمنزلة من كان قبلك في الظلم والفجور والعدوان فافعل ولا قوّة إلا بالله .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { يا أولي الألباب } يقول : من كان له لب أو عقل .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَسْأَلُوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِنْ تَسْأَلُوا عَنْهَا حِينَ يُنَزَّلُ الْقُرْآَنُ تُبْدَ لَكُمْ عَفَا اللَّهُ عَنْهَا وَاللَّهُ غَفُورٌ حَلِيمٌ (101) قَدْ سَأَلَهَا قَوْمٌ مِنْ قَبْلِكُمْ ثُمَّ أَصْبَحُوا بِهَا كَافِرِينَ (102)

أخرج البخاري ومسلم والترمذي والنسائي وابن جرير وأبو الشيخ وابن مردويه عن أنس قال « خطب النبي صلى الله عليه وسلم خطبة ما سمعت مثلها قط ، فقال رجل : من أبي؟ قال فلان ، فنزلت هذه الآية { لا تسألوا عن أشياء } » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق قتادة عن أنس « في قوله تعالى { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } أن الناس سألوا نبي الله صلى الله عليه وسلم حتى أحفوه بالمسألة ، فخرج ذات يوم حتى صعد المنبر فقال : لا تسألوني اليوم عن شيء إلا أنبأتكم به ، فلما سمع ذلك القوم أرموا وظنوا أن ذلك بين يدي أمر قد حضر ، فجعلت التفت عن يميني وشمالي ، فإذا كل رجل لاف ثوبه برأسه يبكي ، فأتاه رجل فقال : يا رسول الله ، من أبي؟ قال : أبوك حذافة ، وكان إذا لاحى يدعى إلى غير أبيه ، فقال عمر بن الخطاب : رضينا بالله رباً ، وبالإسلام ديناً ، ونعوذ بالله من سوء الفتن . قال : فقال النبي صلى الله عليه وسلم : ما رأيت في الخير والشر كاليوم قط ، إن الجنة والنار مثلتا لي حتى رأيتهما دون الحائط » قال قتادة : وإن الله يريه ما لا ترون ، ويسمعه ما لا تسمعون . قال : وأنزل عليه { يا أيها الذين آمنوا لا تسألوا عن أشياء . . } الآية . قال قتادة : وفي قراءة أبي بن كعب « قد سألها قوم بينت لهم فأصبحوا بها كافرين » .
وأخرج البخاري وابن جرير وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس قال : كان ناس يسألون رسول الله صلى الله عليه وسلم استهزاء ، فيقول الرجل : من أبي؟ ويقول الرجل تضل ناقته : أين ناقتي؟ فأنزل الله فيهم هذه الآية { يا أيها الذين آمنوا لا تسألوا عن أشياء } حتى فرغ من الآية كلها .
وأخرج ابن جرير « عن ابن عون قال : سألت عكرمة مولى ابن عباس عن قوله { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } قال : ذاك يوم قام فيهم النبي صلى الله عليه وسلم فقال : لا تسألوني عن شيء إلا أخبرتكم به ، فقام رجل فكره المسلمون مقامه يومئذ ، فقال : يا رسول الله ، من أبي؟ قال : أبوك حذافة . فنزلت هذه الآية » .
وأخرج عبد الرزاق وابن جرير عن طاوس قال « نزلت { لا تسألوا عن أشياء إن تبد لكم تسؤكم } في رجل قال : يا رسول الله من أبي؟ قال : أبوك فلان » .
وأخرج ابن جرير وابن أبي حاتم عن السدي « في قوله تعالى { يا أيها الذين آمنوا لا تسألوا عن أشياء . . . } الآية . قال : غضب رسول الله صلى الله عليه وسلم يوماً من الأيام فقام خطيباً ، فقال : سلوني فإنكم لا تسألوني عن شيء إلا أنبأتكم به ، فقام إليه رجل من قريش من بني سهم يقال له عبدالله بن حذافة - وكان يطعن فيه - فقال : يا رسول الله ، من أبي؟ قال : أبوك فلان ، فدعاه لأبيه ، فقام إليه عمر فقبل رجله ، وقال : يا رسول الله ، رضينا بالله رباً ، وبك نبياً ، وبالقرآن إماماً ، فاعف عنا عفا الله عنك ، فلم يزل به حتى رضي ، فيومئذ قال : الولد للفراش وللعاهر الحجر ، وأنزل عليه { قد سألها قوم من قبلكم } » .

وأخرج الفريابي وابن جرير وابن مردويه عن أبي هريرة قال « خرج رسول الله صلى الله عليه وسلم وهو غضبان محمار وجهه حتى جلس على المنبر ، فقام إليه رجل فقال : أين آبائي؟ قال : في النار . فقام آخر فقال : من أبي؟ فقال : أبوك حذافة . فقام عمر بن الخطاب فقال : رضينا بالله رباً ، وبالإسلام ديناً ، وبمحمد نبياً ، وبالقرآن إماماً ، إنا يا رسول الله حديث عهد بجاهلية وشرك ، والله أعلم مَنْ آباؤنا ، فسكن غضبه ، ونزلت هذه الآية { يا أيها الذين آمنوا لا تسألوا عن أشياء } » .
وأخرج ابن حبان عن أبي هريرة « أن رسول الله صلى الله عليه وسلم خطب فقال : أيها الناس إن الله تعالى قد افترض عليكم الحج ، فقام رجل فقال : لكل عام يا رسول الله؟ فسكت عنه حتى أعادها ثلاث مرات قال : لو قلت نعم لوجبت ولو وجبت ما قمتم بها ، ذروني ما تركتكم فإنما هلك الذين قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم ، فإذا نهيتكم عن شيء فاجتنبوه ، وإذا أمرتكم بشيء فأتوا منه ما استطعتم ، وذكر أن هذه الآية في المائدة نزلت في ذلك { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } » .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن أبي هريرة قال : خطبنا رسول الله صلى الله عليه وسلم فقال « يا أيها الناس كتب الله عليكم الحج . فقام عكاشة بن محصن الأسدي فقال : أفي كل عام يا رسول الله؟ قال : أما أني لو قلت نعم لوجبت ولو وجبت ثم تركتكم لضللتم ، اسكتوا عني ما سكت عنكم ، فإنما هلك من كان قبلكم بسؤالهم واختلافهم على أنبيائهم ، فأنزل الله { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } إلى آخر الآية » .
وأخرج ابن جرير والطبراني وابن مردويه عن أبي أمامة الباهلي قال « قام رسول الله صلى الله عليه وسلم في الناس فقال : إن الله تعالى كتب عليكم الحج . فقال رجل من الأعراب : أفي كل عام؟ فسكت طويلاً ثم تكلم ، فقال : من السائل؟ فقال : أنا ذا . فقال : ويحك . . ! ماذا يؤمنك أن أقول نعم؟ والله لو قلت نعم لوجبت ، ولو وجبت لتركتم ، ولو تركتم لكفرتم ، ألا أنه إنما أهلك الذين من قبلكم أئمة الحرج والله لو أني أحللت لكم جميع ما في الأرض من شيء ، وحرمت عليكم منها موضع خف بعير لوقعتم فيه ، وأنزل الله عند ذلك { يا أيها الذين آمنوا لا تسألوا عن أشياء } إلى آخر الآية » .

وأخرج ابن مردويه عن ابن مسعود رضي الله عنه « عن النبي صلى الله عليه وسلم قال كتب الله عليكم الحج . فقال رجل : يا رسول الله ، كل عام؟ فأعرض عنه ثم قال : والذي نفسي بيده لو قلت نعم لوجبت ، ولو وجبت ما أطقتموها ، ولو تركتموها لكفرتم ، فأنزل الله { يا أيها الذين آمنوا لا تسألوا عن أشياء . . . } الآية » .
وأخرج ابن مردويه عن ابن عباس قال « جاء رجل إلى النبي صلى الله عليه وسلم فقال : أين أبي؟ قال : في النار . ثم جاء آخر فقال : يا رسول الله ، الحج كل عام؟ فغضب رسول الله صلى الله عليه وسلم ، فحول وركه فدخل البيت ، ثم خرج فقال : لم تسألوني عما لا أسألكم عنه؟! ثم قال : والذي نفسي بيده لو قلت نعم لوجبت عليكم كل عام ثم لكفرتم ، فأنزل الله { يا أيها الذين آمنوا لا تسألوا عن أشياء . . . } الآية » .
وأخرج أحمد والترمذي وابن ماجة وابن المنذر وابن أبي حاتم والدارقطني والحاكم وابن مردويه عن علي قال « لما نزلت { ولله على الناس حجُّ البيت } [ آل عمران : 97 ] قالوا : يا رسول الله ، أفي كل عام؟ فسكت ثم قالوا : أفي كل عام؟ قال : لا : ولو قلت نعم لوجبت ، فنزلت { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تُبْدَ لكم تسؤكم } » .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال « لما نزلت آية الحج أذن النبي صلى الله عليه وسلم في الناس ، فقال : يا أيها الناس ، إن الله قد كتب عليكم الحج فحجوا . فقالوا : يا رسول الله ، أعاماً واحداً أم كل عام؟ فقال : لا ، بل عاماً واحداً ، ولو قلت كل عام لوجبت ، ولو وجبت لكفرتم ، وأنزل الله { يا أيها الذين آمنوا لا تسألوا عن أشياء } الآية » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس « أن رسول الله صلى الله عليه وسلم أذن في الناس فقال : يا قوم ، كتب عليكم الحج ، فقام رجل من بني أسد فقال : يا رسول الله ، أفي كل عام؟ فغضب غضباً شديداً فقال : والذي نفسي بيده لو قلت نعم لوجبت ، ولو وجبت ما استطعتم وإذن لكفرتم ، فاتركوني ما تركتكم ، وإذا أمرتكم بشيء فافعلوا ، وإذا نهيتكم عن شيء فانتهوا عنه ، فأنزل الله { لا تسألوا عن أشياء إن تبد لكم تسؤكم } نهاهم أن يسألوا عن مثل الذي سألت النصارى من المائدة ، فأصبحوا بها كافرين ، فنهى الله عن ذلك وقال { لا تسألوا عن أشياء } أي إن نزل القرآن فيها بتغليظ ساءكم ذلك ولكن انتظروا ، فإذا نزل القرآن فإنكم لا تسألون عن شيء إلا وجدتم تبيانه » .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد « في قوله { يا أيها الذين آمنوا لا تسألوا عن أشياء } قال : ذكر رسول الله صلى الله عليه وسلم الحج . فقيل : أواجب هو يا رسول الله كل عام؟ قال : لا ، ولو قلتها لوجبت عليكم كل عام ، ولو وجبت ما أطقتم ، ولو لم تطيقوا لكفرتم ، ثم قال : سلوني فلا يسألني رجل في مجلسي هذا عن شيء إلا أخبرته ، وإن سألني عن أبيه . فقام إليه رجل فقال : من أبي؟ قال : أبوك حذافة بن قيس . فقام عمر فقال : يا رسول الله ، رضينا بالله رباً ، وبالإسلام ديناً ، وبمحمد صلى الله عليه وسلم نبياً ، ونعوذ بالله من غضبه وغضب رسوله » .
وأخرج ابن المنذر عن سعد بن أبي وقاص قال : « إن كانوا ليسألون عن الشيء وهو لهم حلال ، فما يزالون يسألون حتى يحرم عليهم ، وإذا حرم عليهم وقعوا فيه » .
وأخرج الشافعي وأحمد والبخاري ومسلم وأبو داود وابن المنذر عن سعد بن أبي وقاص قال : قال رسول الله صلى الله عليه وسلم « أعظم المسلمين في المسلمين جرماً من سأل عن شيء لم يحرم فحرم من أجل مسألته » .
وأخرج ابن جرير وابن المنذر والحاكم وصححه عن أبي ثعلبة الخشني قال : قال رسول الله صلى الله عليه وسلم « إن لله حد حدوداً فلا تعتدوها ، وفرض لكم فرائض فلا تضيعوها ، وحرم أشياء فلا تنتهكوها ، وترك أشياء في غير نسيان ولكن رحمة منه لكم فاقبلوها ولا تبحثوا عنها » .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وأبو الشيخ وابن مردويه من طريق خصيف عن مجاهد عن ابن عباس . في قوله { لا تسألوا عن أشياء } قال : يعني البحيرة والسائبة والوصيلة والحام ، ألا ترى أنه يقول بعد ذلك : ما جعل الله من كذا ولا كذا قال : وأما عكرمة فإنه قال : إنهم كانوا يسألونه عن الآيات فنهوا عن ذلك ، ثم قال { قد سألها قوم من قبلكم ثم أصبحوا بها كافرين } قال : فقلت : قد حدثني مجاهد بخلاف هذا عن ابن عباس فما لك تقول هذا؟ فقال : هاه « .
وأخرج ابن أبي حاتم وأبو الشيخ من طريق عبد الكريم عن عكرمة في قوله تعالى { يا أيها الذين آمنوا لا تسألوا عن أشياء } قال : هو الذي سأل النبي صلى الله عليه وسلم : من أبي؟ وأما سعيد بن جبير فقال : هم الذين سألوا رسول الله صلى الله عليه وسلم عن البحيرة والسائبة ، وأما مقسم فقال : هي فيما سألت الأمم أنبياءها عن الآيات .

وأخرج عبد بن حميد وأبو الشيخ عن نافع في قوله { لا تسألوا عن أشياء } قال : ما زال كثرة السؤال مذ قط تكره .
وأخرج عبد بن حميد عن عاصم . أنه قرأ { تبد لكم } برفع التاء ونصب الدال .
وأخرج أبو الشيخ عن عبد الملك بن أبي جمعة الأزدي قال : سألت الحسن عن كسب الكناس فقال لي : ويحك . . . ! ما تسأل عن شيء لو ترك في منازلكم لضاقت عليكم ، ثم تلا هذه الآية { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } .
وأخرج أحمد وأبو الشيخ والطبراني وابن مردويه عن أبي أمامة « أن رسول الله صلى الله عليه وسلم وقف في حجة الوداع ، وهو مردف الفضل بن عباس على جمل آدم ، فقال : يا أيها الناس ، خذوا العلم قبل رفعه وقبضه . قال : وكنا نهاب مسألته بعد تنزيل الله الآية { لا تسألوا عن أشياء إن تبد لكم تسؤكم } فقدمنا إليه أعرابياً ، فرشوناه برداء على مسألته فاعتم بها حتى رأيت حاشية البرد على حاجبه الأيمن ، وقلنا له : سل رسول الله صلى الله عليه وسلم كيف يرفع العلم وهذا القرآن بين أظهرنا ، وقد تعلمناه وعلمناه نساءنا وذرارينا وخدامنا؟ فرفع رسول الله صلى الله عليه وسلم رأسه ، قد علا وجهه حمرة من الغضب فقال : أوليست اليهود والنصارى بين أظهرها المصاحف ، وقد أصبحوا ما يتعلقون منها بحرف مما جاء به أنبياؤهم ، ألا وإن ذهاب العلم أن تذهب حملته » .
وأخرج أحمد وابن أبي حاتم والطبراني والبيهقي في الأسماء والصفات « عن أبي مالك الأشعري قال : كنت عند النبي صلى الله عليه وسلم ، فنزلت هذه الآية { يا أيها الذين آمنوا لا تسألوا عن أشياء } قال : فنحن نسأله إذ قال : إن لله عباداً ليسوا بأنبياء ولا شهداء ، يغبطهم النبيون والشهداء بقربهم ومقعدهم من الله يوم القيامة . فقال أعرابي : من هم يا رسول الله؟ قال : هم عباد من عباد الله من بلدان شتى وقبائل شتى من شعوب القبائل ، لم تكن بينهم أرحام يتواصلون بها ، ولا دنيا يتبادلون بها ، يتحابون بروح الله ، يجعل الله وجوههم نوراً ، ويجعل لهم منابر من لؤلؤ قدام الرحمن ، يفزع الناس ولا يفزعون ، ويخاف الناس ولا يخافون » .
وأخرج أبو الشيخ وابن مردويه عن عبدالله بن مالك بن بحينة قال : « صلى رسول الله صلى الله عليه وسلم على أهل المقبرة ثلاث مرات ، وذلك بعد نزول هذه الآية { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } فاسكت القوم . فقام أبو بكر ، فأتى عائشة فقال : إن النبي صلى الله عليه وسلم صلى على أهل المقبرة؟ فقالت عائشة : صليت على أهل المقبرة؟ فقال رسول الله صلى الله عليه وسلم : تلك مقبرة بعسقلان يحشر منها سبعون ألف شهيد » .

وأخرج محمد بن نصر المروزي في كتاب الصلاة والخرائطي في مكارم الأخلاق عن معاذ بن جبل قال « كنا مع النبي صلى الله عليه وسلم ، فتقدمت به راحلته ، ثم إن راحلتي لحقت براحلته حتى تصحب ركبتي ركبته ، فقلت : يا رسول الله ، إني أريد أن أسألك عن أمر يمنعني مكان هذه الآية { يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } قال : ما هو يا معاذ؟ قلت : ما العمل الذي يدخلني الجنة وينجيني من النار؟ قال : قد سألت عن عظيم وإنه يسير ، شهادة أن لا إله إلا الله وأني رسول الله ، وإقام الصلاة ، وايتاء الزكاة ، وحج البيت ، وصوم رمضان ، ثم قال : ألا أخبرك برأس الأمر وعموده وذروته؟ أما رأس الأمر فالإسلام ، وعموده الصلاة ، وأما ذروته فالجهاد ، ثم قال : الصيام جنة ، والصدقة تكفر الخطايا ، وقيام الليل ، وقرأ { تتجافى جنوبهم عن المضاجع . . . } إلى آخر الآية . ثم قال : ألا أنبئكم ما هو أملك بالناس من ذلك؟ ثم أخرج لسانه فأمسكه بين أصبعيه ، فقلت : يا رسول الله ، أكل ما نتكلم به يكتب علينا؟ قال : ثكلتك أمك . . . ؟ وهل يكب الناس على مناخرهم في النار إلا حصائد ألسنتهم؟ إنك لن تزال سالماً ما أمسكت ، فإذا تكلمت كتب عليك أو لك » .


المائدة - تفسير الدرر المنثور

مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ وَلَا سَائِبَةٍ وَلَا وَصِيلَةٍ وَلَا حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُوا يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لَا يَعْقِلُونَ (103) وَإِذَا قِيلَ لَهُمْ تَعَالَوْا إِلَى مَا أَنْزَلَ اللَّهُ وَإِلَى الرَّسُولِ قَالُوا حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آَبَاءَنَا أَوَلَوْ كَانَ آَبَاؤُهُمْ لَا يَعْلَمُونَ شَيْئًا وَلَا يَهْتَدُونَ (104)

أخرج البخاري ومسلم وعبد الرزاق وعبد بن حميد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن سعيد بن المسيب قال : البحيرة . التي يمنع درها للطواغيت ولا يحلها أحد من الناس ، والسائبة : كانوا يسيبونها لآلهتهم لا يحمل عليها شيء . قال : وقال أبو هريرة : قال رسول الله صلى الله عليه وسلم « رأيت عمرو بن عامر الخزاعي يجر قصبه في النار ، كان أول من سيب السوائب » قال ابن المسيب : والوصيلة . الناقة البكر تبكر في أول نتاج الإبل ثم تثني بعد بأنثى ، وكانوا يسيبونها لطواغيتهم إن وصلت إحداهما بالأخرى ليس بينهما ذكر ، والحامي : فحل الإبل ، يضرب الضراب المعدود فإذا قضى ضرابه ودعوه للطواغيت واعفوه من الحمل فلم يحمل شيء وسموه الحامي .
وأخرج أحمد وعبد بن حميد والحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن أبي الأحوص عن أبيه قال : أتيت رسول الله صلى الله عليه وسلم في خلقان من الثياب ، فقال لي : هل لك من مال؟ قلت : نعم . قال : من أي المال؟ قلت : من كل المال ، من الإبل والغنم والخيل والرقيق . قال : فإذا آتاك الله مالاً فلير عليك ، ثم قال : تنتج إبلك رافية آذانها؟ قلت : نعم ، وهل تنتج الإبل إلا كذلك! قال : فلعلك تأخذ موسى قتقطع آذان طائفة منها وتقول : هذه بحر ، وتشق آذان طائفة منها وتقول : هذه الصرم ، قلت : نعم . قال : فلا تفعل؛ إن كل ما آتاك الله لك حل ، ثم قال { ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام } قال أبو الأحوص : أما البحيرة فهي التي يجدعون آذانها ، فلا تنتفع امرأته ، ولا بناته ، ولا أحد من أهل بيته بصوفها ، ولا أوبارها ، ولا أشعارها ، ولا ألبانها ، فإذا ماتت اشتركوا فيها . وأما السائبة : فهي التي يسيبون لآلهتهم . وأما الوصيلة : فالشاة تلد ستة أبطن وتلد السابع جدياً وعناقاً ، فيقولون : قد وصلت فلا يذبحونها ، ولا تضرب ، ولا تمنع مهما وردت على حوض ، وإذا ماتت كانوا فيها سواء . والحام من الإبل إذا أدرك له عشرة من صلبه كلها تضرب حمى ظهره فسمي الحام ، فلا ينتفع له بوبر ، ولا ينحر ، ولا يركب له ظهر ، فإذا مات كانوا فيه سواء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس قال : البحيرة . هي الناقة ، إذا أنتجت خمسة أبطن نظروا إلى الخامس فإن كان ذكراً ذبحوه فأكله الرجال دون النساء ، وإن كانت أنثى جدعوا آذانها فقالوا : هذه بحيرة . وأما السائبة : فكانوا يسيبون من أنعامهم لآلهتهم لا يركبون لها ظهراً ، ولا يحلبون لها لبناً ، ولا يجزون لها وبراً ، ولا يحملون عليها شيئاً .

وأما الوصيلة : فالشاة ، إذا أنتجت سبعة أبطن نظروا السابع ، فإن كان ذكراً أو أنثى وهو ميت ، اشترك فيه الرجال دون النساء ، وإن كانت أنثى استحيوها ، وإن كان ذكراً وأنثى في بطن استحيوهما ، وقالوا : وصلته أخته فحرمته علينا . وأما الحام : فالفحل من الإبل إذا ولد لولده قالوا : حمى هذا ظهره فلا يحملون عليه شيئاً ، ولا يجزون له وبراً ، ولا يمنعونه من حمى رعي ، ولا من حوض يشرب منه ، وإن كان الحوض لغير صاحبه .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه من طريق العوفي عن ابن عباس في قوله { ما جعل الله من بحيرة } قال : البحيرة الناقة ، كان الرجل إذا ولدت خمسة فيعمد إلى الخامسة ، فما لم تكن سقياً فيبتك آذانها ، ولا يجز لها وبراً ، ولا يذوق لها لبناً ، فتلك البحيرة { ولا سائبة } كان الرجل يسيب من ماله ما شاء { ولا وصيلة } فهي الشاة إذا ولدت سبعاً عمد إلى السابع ، فإن كان ذكراً ذبح ، وإن كانت أنثى تركت ، وإن كان في بطنها اثنان ذكر وأنثى فولدتهما ، قالوا : وصلت أخاها فيتركان جميعاً لا يذبحان ، فتلك الوصيلة { ولا حام } كان الرجل يكون له الفحل ، فإذا ألقح عشراً قيل : حام فاتركوه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ما جعل الله من بحيرة . . . } الآية . قال : البحيرة من الإبل ، كان أهل الجاهلية يحرمون وبرها وظهرها ولحمها ولبنها إلا على الرجال ، فما ولدت من ذكر وأنثى فهو على هيئتها ، فإن ماتت اشترك الرجال والنساء في أكل لحمها ، فإذا ضرب من ولد البحيرة فهو الحامي ، والسائبة من الغنم على نحو ذلك ، إلا أنها ما ولدت من ولد بينها وبين ستة أولاد كان على هيئتها ، فإذا ولدت في السابع ذكراً أو أنثى أو ذكرين ذبحوه فأكله رجالهم دون نسائهم ، وإن توأمت أنثى وذكر فهي وصيلة ترك ذبح الذكر بالأنثى ، وإن كانتا أنثيين تركتا .
وأخرج ابن المنذر عن أبي سعيد الخدري قال « صلى بنا رسول الله صلى الله عليه وسلم الظهر ، فاستأخر عن قبلته ، وأعرض بوجهه ، وتعوَّذ بالله ، ثم دنا من قبلته حتى رأيناه يتناول بيده ، فلما سلم رسول الله صلى الله عليه وسلم قلنا : يا نبي الله ، لقد صنعت اليوم في صلاتك شيئاً ما كنت تصنعه! . . قال : نعم ، عرضت عليَّ في مقامي هذا الجنة والنار ، فرأيت في النار ما لا يعلمه إلا الله ، ورأيت فيها الحميرية صاحبة الهرة التي ربطتها فلم تطعمها ، ولم تسقها ، ولم ترسلها فتأكل من خشاش الأرض حتى ماتت في رباطها ، ورأيت فيها عمرو بن لحي يجر قصبه في النار ، وهو الذي سيَّب السوائب ، وبحر البحيرة ، ونصب الأوثان وغيَّر دين إسماعيل ، ورأيت فيها عمران الغفاري معه محجنه الذي كان يسرق به الحاج . قال : وسمى لي الرابع فنسيته . ورأيت الجنة فلم أر مثل ما فيها ، فتناولت منها قطفاً لأريكموه فحيل بيني وبينه ، فقال رجل من القوم : كيف تكون الحبة منه؟ قال : كأعظم دلو فرته أمك قط . قال محمد بن إسحاق : فسألت عن الرابع فقال : هو صاحب ثنيتي رسول الله صلى الله عليه وسلم الذي نزعهما » .

وأخرج البخاري وابن مردويه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « رأيت جهنم يحطم بعضها بعضاً ، ورأيت عمراً يجر قصبه في النار وهو أول من سيب السوائب » .
وأخرج ابن أبي شيبة وابن جرير وابن مردويه والحاكم وصححه عن أبي هريرة قال « سمعت رسول الله صلى الله عليه وسلم يقول لأكتم بن الجون : يا أكتم ، عرضت عليَّ النار فرأيت فيها عمرو بن لحي بن قمعة بن خندف يجر قصبه في النار ، فما رأيت رجلاً أشبه برجل منك به ولا به منك . فقال أكتم : أخشى أن يضرني شبهه يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم : لا إنك مؤمن وهو كافر ، إنه أول من غيَّر دين إبراهيم ، وبحر البحيرة ، وسيب السائبة ، وحمى الحامي » .
وأخرج أحمد وعبد بن حميد وابن مردويه عن ابن مسعود عن النبي صلى الله عليه وسلم قال « إن أول من سيب السوائب ، وعبد الأصنام ، أبو خزاعة عمرو بن عامر ، وإني رأيته يجر أمعاءه في النار » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم « إني لأعرف أول من سيَّب السوائب ، ونصب النصب ، وأول من غير دين إبراهيم ، قالوا : من هو يا رسول الله؟ قال : عمرو بن لحي ، أخو بني كعب ، لقد رأيته يجر قصبه في النار ، يؤذي أهل النار ريح قصبه ، وإني لأعرف من بحر البحائر . قالوا : من هو يا رسول الله؟ قال : رجل من بني مدلج ، كانت له ناقتان ، فجدع آذانهما وحرم ألبانهما وظهورهما ، وقال : هاتان لله ، ثم احتاج إليهما فشرب ألبانهما ، وركب ظهورهما ، قال : فلقد رأيته في النار وهما يقضمانه بأفواههما ويطآنه بأخفافهما » .
وأخرج أحمد والحاكم وصححه عن أبي بن كعب قال : « بينما نحن مع رسول الله صلى الله عليه وسلم في صلاة الظهر والناس في الصفوف خلفه ، فرأيناه تناول شيئاً فجعل يتناوله ، فتأخر ، فتأخر الناس ، ثم تأخر الثانية فتأخر الناس ، فقلت : يا رسول الله ، رأيناك صنعت اليوم شيئاً ما كنت تصنعه في الصلاة؟ فقال : إنه عرضت علي الجنة بما فيها من الزهرة والنضرة ، فتناولت قطفاً من عنبها ، ولو أخذته لأكل منه من بين السماء والأرض لا ينقصونه ، فحيل بيني وبينه ، وعرضت علي النار فلما وجدت سفعتها تأخَّرت عنها ، وأكثر من رأيت فيها النساء إن ائتمن أفشين ، وإن سألن ألحفن ، وإذا سئلن بخلن ، وإذا أعطين لم يشكرن ، ورأيت فيها عمرو بن لحي يجر قصبه في النار ، وأشبه من رأيت به معبد بن أكتم الخزاعي ، فقال معبد : يا رسول الله ، أتخشى عليّ من شبهه؟ قال : لا ، أنت مؤمن وهو كافر ، وهو أول من حمل العرب على عبادة الأصنام » .

وأخرج عبد بن حميد وأبو الشيخ عن قتادة { ولكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون } قال : لا يعقلون تحريم الشيطان الذي يحرم عليهم .
وأخرج أبو الشيخ عن محمد بن أبي موسى في الآية قال : الآباء جعلوا هذا وماتوا ، ونشأ الأبناء وظنوا أن الله هو جعل هذا ، فقال الله { ولكن الذين كفروا يفترون على الله الكذب } الآباء فالآباء افتروا على الله الكذب ، والأبناء أكثرهم لا يعقلون ، يظنون الله هو الذي جعله .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن أبي موسى في قوله { ولكن الذين كفروا يفترون على الله الكذب } قال : هم أهل الكتاب { وأكثرهم لا يعقلون } قال : هم أهل الأوثان .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الشعبي في قوله { ولكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون } قال : الذين لا يعقلوهم الأتباع ، وأما الذين افتروا فعقلوا أنهم افتروا .

يَا أَيُّهَا الَّذِينَ آَمَنُوا عَلَيْكُمْ أَنْفُسَكُمْ لَا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى اللَّهِ مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (105)

أخرج ابن أبي شيبة وأحمد وعبد بن حميد والعدني وابن منيع والحميدي في مسانيدهم ، وأبو داود والترمذي وصححه والنسائي وابن ماجة وأبو يعلى والكجي في سننه ، وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والدارقطني في الأفراد ، وأبو الشيخ وابن مردويه والبيهقي في شعب الإيمان ، والضياء في المختارة ، عن قيس قال : قام أبو بكر ، فحمد الله وأثنى عليه وقال : يا أيها الناس ، إنكم تقرأون هذه الآية { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } وإنكم تضعونها على غير موضعها ، وإني سمعت رسول الله صلى الله عليه وسلم يقول « إن الناس إذا رأوا المنكر ولم يغيروه أوشك أن يعمهم الله بعقاب » .
وأخرج ابن جرير عن قيس بن أبي حازم قال : صعد أبو بكر منبر رسول الله صلى الله عليه وسلم ، فحمد الله وأثنى عليه ، ثم قال : أيها الناس ، إنكم لتتلون آية من كتاب الله وتعدونها رخصة ، والله ما أنزل الله في كتابه أشد منها { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } والله لتأمرن بالمعروف ولتنهون عن المنكر أو ليعمنكم الله منه بعقاب « .
وأخرج عبد الرزاق وعبد بن حميد عن جرير البجلي : سمعت النبي صلى الله عليه وسلم يقول : » ما من قوم يكون بين أظهرهم رجل يعمل بالمعاصي هم أمنع منه وأعز ، ثم لا يغيرون عليه إلا أوشك أن يعمهم الله منه بعقاب « .
وأخرج الترمذي وصححه وابن ماجة وابن جرير والبغوي في معجمه وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي في الشعب » عن أبي أمية الشعباني قال أتيت أبا ثعلبة الخشني فقلت له : كيف تصنع في هذه الآية؟ قال : أية آية؟ قال : قوله { يا أيها الذين آمنوا عليكم أنفسكم لا يضرُّكم من ضل إذا اهتديتم } قال : أما والله لقد سألت عنها خبيراً ، سألت عنها رسول الله صلى الله عليه وسلم قال : « بل ائتمروا بالمعروف وتناهوا عن المنكر . حتى إذا رأيت شحاً مطاعاً ، وهوى تبعاً ، ودنيا مؤثرة ، وإعجاب كل ذي رأي برأيه ، فعليك بخاصة نفسك ، ودع عنك أمر العوام ، فإن من ورائكم أيام الصبر ، الصابر فيهن مثل القابض على الحمر ، للعامل فيهن مثل أجر خمسين رجلاً ، يعملون مثل عملكم » « .
وأخرج أحمد وابن أبي حاتم والطبراني وابن مردويه » عن أبي عامر الأشعري « أنه كان فيهم شيء ، فاحتبس على رسول الله صلى الله عليه وسلم ، ثم أتاه فقال : ما حبسك؟ قال : يا رسول الله ، قرأت هذه الآية { يا أيها الذين آمنوا عليكم أنفسكم لا يضرُّكم من ضل إذا اهتديتم } قال : فقال له النبي صلى الله عليه وسلم : أين ذهبتم؟ إنما هي لا يضركم من ضل من الكفار إذا اهتديتم » « .

وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني وأبو الشيخ عن الحسن . أن ابن مسعود سأله رجل عن قوله { عليكم أنفسكم } فقال : أيها الناس ، إنه ليس بزمانها فإنها اليوم مقبولة ، ولكنه قد أوشك أن يأتي زمان تأمرون بالمعروف فيصنع بكم كذا وكذا ، أو قال : فلا يقبل منكم ، فحينئذ عليكم أنفسكم لا يضركم من ضل إذا اهتديتم .
وأخرج سعيد بن منصور وعبد بن حميد عن ابن مسعود في قوله { عليكم أنفسكم . . . } الآية . قال : مروا بالمعروف ، وانهوا عن المنكر ما لم يكن من دون ذلك السوط والسيف ، فإذا كان ذلك كذلك فعليكم أنفسكم .
وأخرج عبد بن حميد ونعيم بن حماد في الفتن وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الشعب عن أبي العالية قال : كانوا عند عبدالله بن مسعود ، فوقع بين رجلين بعض ما يكون بين الناس ، حتى قام كل واحد منهما إلى صاحبه فقال رجل من جلساء عبدالله : ألا أقوم فآمرهما بالمعروف وأنهاهما عن المنكر؟ فقال آخر إلى جنبه : عليك نفسك ، فإن الله تعالى يقول { عليكم أنفسكم } فسمعها ابن مسعود فقال : مه! لم يجئ تأويل هذه الآية بعد ، إن القرآن أنزل حيث أنزل ، ومنه آي قد مضى تأويلهن قبل أن ينزلن ، ومنه ما وقع تأويلهن على عهد رسول الله صلى الله عليه وسلم ، ومنه آي يقع تأويلهن بعد رسول الله صلى الله عليه وسلم بسنين ، ومنه آي يقع تأويلهن بعد اليوم ، ومنه آي يقع تأويلهن عند الساعة ما ذكر من أمر الساعة ، ومنه آي يقع تأويلهن عند الحساب ما ذكر من أمر الحساب والجنة والنار ، فما دامت قلوبكم واحدة ، وأهواؤكم واحدة ، ولم تلبسوا شيعاً ، فلم يذق بعضكم بأس بعض ، فمروا وانهوا ، فإذا اختلفت القلوب والأهواء وألبستم شيعاً وذاق بعضكم بأس بعض فكل امرئ ونفسه ، فعند ذلك جاء تأويل هذه الآية .
وأخرج ابن جرير وابن مردويه « عن ابن عمر . أنه قيل له : أجلست في هذه الأيام فلم تأمر ولم تنه ، فإن الله قال { عليكم أنفسكم } فقال : إنها ليست لي ولا لأصحابي؛ لأن رسول الله صلى الله عليه وسلم قال » ألا فليبلغ الشاهد الغائب « فكنا نحن الشهود وأنتم الغيب ، ولكن هذه الآية لأقوام يجيئون من بعدنا ، إن قالوا لم يقبل منه .
وأخرج عبد الرزاق وابن جرير من طريق قتادة عن رجل قال : كنت في خلافة عمر بن الخطاب بالمدينة في حلقة فيهم أصحاب النبي صلى الله عليه وسلم ، فإذا فيهم شيخ حسبت أنه قال أبي بن كعب ، فقرأ { عليكم أنفسكم } فقال : إنما تأويلها في آخر الزمان .

وأخرج عبد بن حميد وابن جرير وأبو الشيخ من طريق قتادة عن أبي مازن قال : انطلقت على عهد عثمان إلى المدينة ، فإذا قوم جلوس ، فقرأ أحدهم { عليكم أنفسكم } فقال : أكثرهم : لم يجيء تأويل هذه الآية اليوم .
وأخرج ابن جرير عن جبير بن نفير قال : كنت في حلقة فيها أصحاب النبي صلى الله عليه وسلم وإني لأصغر القوم ، فتذاكروا الأمر بالمعروف والنهي عن المنكر ، فقلت : أليس الله يقول { عليكم أنفسكم } فأقبلوا علي بلسان واحد ، فقالوا : تنزع آية من القرآن لا تعرفها ولا تدري ما تأويلها؟ حتى تمنيت أني لم أكن تكلمت ، ثم أقبلوا يتحدثون ، فلما حضر قيامهم قالوا : إنك غلام حدث السن ، وإنك نزعت أية لا تدري ماهي ، وعسى أن تدرك ذلك الزمان إذا رأيت شحاً مطاعاً ، وهوى متبعاً ، وإعجاب كل ذي رأي برأيه ، فعليك بنفسك ، لا يضرك من ضل إذا اهتديت .
وأخرج ابن مردويه عن معاذ بن جبل أنه قال : « يا رسول الله ، أخبرني عن قول الله عز وجل { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } قال : يا معاذ ، مروا بالمعروف وتناهوا عن المنكر ، فإذا رأيتم شحاً مطاعاً ، وهوى متبعاً ، وإعجاب كل امرئ برأيه ، فعليكم أنفسكم لا يضركم ضلالة غيركم ، فهو من ورائكم أيام صبر ، المتمسك فيها بدينه مثل القابض على الجمر ، فللعامل منهم يومئذ مثل عمل أحدكم اليوم كأجر خمسين منكم . قلت : يا رسول الله ، خمسين منهم؟ قال : بل خمسين منكم أنتم » .
وأخرج ابن مردويه عن أبي سعيد الخدري قال : « ذكرت هذه الآية عند رسول الله صلى الله عليه وسلم . قول الله عز وجل { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } فقال نبي الله صلى الله عليه وسلم : لم يجئ تأويلها ، لا يجيء تأويلها حتى يهبط عيسى بن مريم عليه السلام » .
وأخرج ابن مردويه عن محمد بن عبدالله التيمي عن أبي بكر الصديق سمعت رسول الله صلى الله عليه وسلم يقول : « ما ترك قوم الجهاد في سبيل الله إلا ضربهم الله بذل ، ولا أقر قوم المنكر بين أظهرهم إلا عمهم الله بعقاب ، وما بينكم وبين أن يعمكم الله بعقاب من عنده إلا أن تأولوا هذه الآية على غير أمر بمعروف ولا نهي عن المنكر { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } » .
وأخرج ابن مردويه عن أبي بكر بن محمد بن عمرو بن حزم قال : خطب أبو بكر الناس فكان في خطبته قال : قال رسول الله صلى الله عليه وسلم « يا أيها الناس لا تتكلموا على هذه الآية { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } إن الذاعر ليكون في الحي فلا يمنعوه ، فيعمهم الله بعقاب » .

وأخرج عبد بن حميد وأبو الشيخ عن الحسن . أنه تلا هذه الآية { عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } فقال : يا لها من سعة ما أوسعها! ، ويا لها ثقة ما أوثقها! .
وأخرج أبو الشيخ عن عثمان الشحام أبي سلمة قال : « حدثني شيخ من أهل البصرة وكان له فضل وسن قال : بلغني أن داود سأل ربه قال : يا رب ، كيف لي أن أمشي لك في الأرض وأعمل لك فيها بنصح؟ قال » يا داود ، تحب من أحبني من أحمر وأبيض ، ولا يزال شفتاك رطبتين من ذكري ، واجتنب فراش المغيب . قال : أي رب ، فكيف أن تحبني أهل الدنيا البر والفاجر؟ قال : يا داود ، تصانع أهل الدنيا لدنياهم ، وتحب أهل الآخرة لآخرتهم ، وتجتان إليك ذنبك بيني وبينك ، فإنك إذا فعلت ذلك فلا يضرك من ضل إذا اهتديت « » .
وأخرج ابن مردويه عن ابن عمر . أنه جاء رجل فقال : يا أبا عبد الرحمن ، نفر ستة كلهم قرأ القرآن ، وكلهم مجتهد لا يألوهم في ذلك يشهد بعضهم على بعض بالشرك ، فقال : لعلك ترى أني آمرك أن تذهب إليهم تقاتلهم ، عظهم و انههم ، فإن عصوك فعليك نفسك ، فإن الله تعالى يقول { يا أيها الذين آمنوا عليكم أنفسكم } حتى ختم الآية .
وأخرج ابن جرير وابن أبي حاتم عن صفوان بن محرز . أنه أتاه رجل من أصحاب الأهواء ، فذكر له بعض أمره فقال له صفوان : ألا أدلك على خاصة الله التي خص الله بها أولياءه { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } .
وأخرج ابن جرير وابن أبي حاتم من طريق علي عن ابن عباس في قوله { عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } يقول : أطيعوا أمري ، واحفظوا وصيتي .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } يقول : إذا ما أطاعني العبد فيما أمرته من الحلال والحرام ، فلا يضره من ضل بعده إذا عمل بما أمرته به .
وأخرج ابن جرير من طريق قارب بينهما عن الضحاك عن ابن عباس قال : { عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } ما لم يكن سيف أو سوط .
وأخرج ابن أبي حاتم عن مكحول . أن رجلاً سأله عن قول الله { عليكم أنفسكم } الآية . فقال : إن تأويل هذه الآية لم يجيء بعد ، إذا هاب الواعظ وأنكر الموعوظ ، فعليك نفسك لا يضرك حينئذ من ضل إذا اهتديت .
وأخرج ابن أبي حاتم عن عمر مولى غفرة قال : إنما أنزلت هذه الآية لأن الرجل كان يسلم ويكفر أبوه ، ويسلم الرجل ويكفر أخوه ، فلما دخل قلوبهم حلاوة الإيمان دعوا آباءهم وإخوانهم ، فقالوا : حسبنا ما وجدنا عليه آباءنا .

فأنزل الله { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن سعيد بن جبير أنه سئل عن هذه الآية فقال : نزلت في أهل الكتاب يقول { يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل } من أهل الكتاب { إذا اهتديتم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن حذيفة في قوله { عليكم أنفسكم لا يضركم من ضل إذا اهتديتم } قال : إذا أمرتم بالمعروف ونهيتم عن المنكر .
وأخرج ابن جرير عن سعيد بن المسيب في قوله { لا يضركم من ضل إذا اهتديتم } قال : إذا أمرت بالمعروف ونهيت عن المنكر لا يضرك من ضل إذا اهتديت .
وأخرج ابن جرير عن الحسن . أنه تلا هذه الآية { يا أيها الذين آمنوا عليكم أنفسكم } فقال : الحمد لله بها والحمد لله عليها ، ما كان مؤمن فيما مضى ولا مؤمن فيما بقي إلا وإلى جانبه منافق يكره عمله .
وأخرج أحمد وابن ماجة والبيهقي في الشعب عن أنس قال : « قيل يا رسول الله ، متى يترك الأمر بالمعروف والنهي عن المنكر؟ قال » إذا ظهر فيكم ما ظهر في بني إسرائيل قبلكم . قالوا : وما ذاك يا رسول الله؟ قال : إذا ظهر الادهان في خياركم ، والفاحشة في كباركم ، وتحوّل الملك في صغاركم والفقه « ، وفي لفظ : » والعلم في رذالكم « .
وأخرج البيهقي عن حذيفة . أن رسول الله صلى الله عليه وسلم قال » والذي نفسي بيده لتأمرن بالمعروف ولتنهون عن المنكر أو ليوشكن الله أن يبعث عليكم عقاباً منه ، ثم تدعونه فلا يستجيب لكم . والله تعالى أعلم « .

يَا أَيُّهَا الَّذِينَ آَمَنُوا شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ أَوْ آَخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنْتُمْ ضَرَبْتُمْ فِي الْأَرْضِ فَأَصَابَتْكُمْ مُصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلَاةِ فَيُقْسِمَانِ بِاللَّهِ إِنِ ارْتَبْتُمْ لَا نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى وَلَا نَكْتُمُ شَهَادَةَ اللَّهِ إِنَّا إِذًا لَمِنَ الْآَثِمِينَ (106) فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْمًا فَآَخَرَانِ يَقُومَانِ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الْأَوْلَيَانِ فَيُقْسِمَانِ بِاللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إِنَّا إِذًا لَمِنَ الظَّالِمِينَ (107) ذَلِكَ أَدْنَى أَنْ يَأْتُوا بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُوا أَنْ تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللَّهَ وَاسْمَعُوا وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (108)

أخرج الترمذي وضعفه وابن جرير وابن أبي حاتم والنحاس في ناسخه وأبو الشيخ وابن مردويه وأبو النعيم في المعرفة من طريق أبي النضر وهو الكلبي ، عن باذان مولى أم هانئ عن ابن عباس عن تميم الداري في هذه الآية { يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت } قال « برئ الناس منها غيري وغير عدي بن بداء ، وكانا نصرانيين يختلفان إلى الشام قبل الإسلام ، فأتيا الشام لتجارتهما ، وقدم عليهما مولى لبني سهم يقال له : بديل بن أبي مريم بتجارة ، ومعه جام من فضة يريد به الملك وهو عظم تجارته ، فمرض فأوصى إليهما وأمرهما أن يبلغا ما ترك أهله . قال تميم : فلما مات أخذنا ذلك الجام فبعناه بألف درهم ، ثم اقتسمناه أنا وعدي بن بداء ، فلما قدمنا إلى أهله دفعنا إليهم ما كان معنا ، وفقدوا الجام فسألونا عنه ، فقلنا : ما ترك غير هذا وما دفع إلينا غيره . قال تميم : فلما أسلمت بعد قدوم رسول الله صلى الله عليه وسلم المدينة تأثمت من ذلك ، فأتيت أهله فأخبرتهم الخبر ، وأديت إليهم خمسمائة درهم ، وأخبرتهم أن عند صاحبي مثلها ، فأتوا به رسول الله صلى الله عليه وسلم ، فسألهم البينة فلم يجدوا ، فأمرهم أن يستحلفوه بما يعظم به على أهل دينه ، فحلف الله { يا أيها الذين آمنوا شهادة بينكم } إلى قوله { أن ترد أيمان بعد أيمانهم } فقام عمرو بن العاص ورجل آخر ، فحلفا ، فنزعت الخمسمائة درهم من عدي بن بداء » .
وأخرج البخاري في تاريخه والترمذي وحسنه وابن جرير وابن المنذر والنحاس والطبراني وأبو الشيخ وابن مردويه والبيهقي في سننه عن ابن عباس قال « خرج رجل من بني سهم مع تميم الداري وعدي بن بداء ، فمات السهمي بأرض ليس فيها مسلم فأوصى إليهما ، فلما قدما بتركته فقدوا جاماً من فضة مخوصاً بالذهب ، فأحلفهما رسول الله صلى الله عليه وسلم بالله : ما كتمتماها ولا اطلعتما ، ثم وجدوا الجام بمكة ، فقيل : اشتريناه من تميم وعدي ، فقام رجلان من أولياء السهمي ، فحلفا بالله لشهادتنا أحق من شهادتهما ، وإن الجام لصاحبهم ، وأخذ الجام وفيه نزلت { يا أيها الذين آمنوا شهادة بينكم } » .
وأخرج ابن جرير وابن المنذر عن عكرمة قال « كان تميم الداري وعدي بن بداء رجلين نصرانيين يتجران إلى مكة في الجاهلية ويطيلان الإقامة بها ، فلما هاجر النبي صلى الله عليه وسلم حوّل متجرهما إلى المدينة ، فخرج بديل بن أبي مارية مولى عمرو بن العاص تاجراً حتى قدم المدينة ، فخرجوا جميعاً تجاراً إلى الشام ، حتى إذا كانوا ببعض الطريق اشتكى بديل ، فكتب وصيته بيده ثم دسها في متاعه وأوصى إليهما ، فلما مات ، فتحا متاعه ، فأخذا منه شيئاً ثم حجزاه كما كان ، وقدما المدينة على أهله فدفعا متاعه ، ففتح أهله متاعه فوجدوا كتابه وعهده وما خرج به ، وفقدوا شيئاً فسألوهما عنه ، فقالوا : هذا الذي قبضنا له وَدُفِعَ إلينا ، فقالوا لهما : هذا كتابه بيده! قالوا : ما كتمنا له شيئاً ، فترافعوا إلى النبي صلى الله عليه وسلم ، فنزلت هذه الآية { يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت } إلى قوله { إنا إذاً لمن الآثمين } فأمر رسول الله صلى الله عليه وسلم أن يستحلفوهما بعد صلاة العصر بالله الذي لا إله إلا هو ، ما قبضنا له غير هذا ولا كتمنا ، فمكثا ما شاء الله أن يمكثا ، ثم ظهر معهما على إناء من فضة منقوش مموه بذهب ، فقال أهله : هذا من متاعه ولكنا اشتريناه منه ، ونسينا أن نذكره حين حلفنا ، فكرهنا أن نكذب نفوسنا ، فترافعوا إلى النبي صلى الله عليه وسلم ، فنزلت الآية الأخرى { فإن عثر على أنهما استحقا إثماً } فأمر النبي صلى الله عليه وسلم رجلين من أهل الميت أن يحلفا على ما كتما وغيبا ويستحقانه ، ثم إن تميماً الداري أسلم وبايع النبي صلى الله عليه وسلم ، وكان يقول : صدق الله ورسوله ، أنا أخذت الإناء ، ثم قال : يا رسول الله ، إن الله يظهرك على أهل الأرض كلها ، فهب لي قريتين من بيت لحم - وهي القرية التي ولد فيها عيسى - فكتب له بها كتاباً ، فلما قدم عمر الشام أتاه تميم بكتاب رسول الله صلى الله عليه وسلم ، فقال عمر : أنا حاضر ذلك فدفعها إليه » .

وأخرج عبد بن حميد عن عاصم أنه قرأ { شهادة بينكم } مضاف برفع شهادة بغير نون وبخفض بينكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس من طريق علي عن أبي طلحة عن ابن عباس { يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم } هذا لمن مات وعنده المسلمون ، أمره الله أن يشهد على وصيته عدلين من المسلمين ، ثم قال { أو آخران من غيركم إن أنتم ضربتم في الأرض } فهذا لمن مات وليس عنده أحد من المسلمين ، أمره الله بشهادة رجلين من غير المسلمين ، فإن ارتيب بشهادتهما استحلفا بالله بعد الصلاة : ما اشترينا بشهادتنا ثمناً قليلاً ، فإن اطلع الأولياء على أن الكافرين كذبا في شهادتهما ، قام رجلان من الأولياء فحلفا بالله أن شهادة الكافرين باطلة ، فذلك قوله تعالى { فإن عثر على أنهما استحقا إثماً } يقول : إن اطلع على أن الكافرين كذبا ، قام الأوليان فحلفا أنهما كذبا ، ذلك أدنى أن يأتي الكافران بالشهادة على وجهها ، أو يخافوا أن ترد أيمان بعد أيمانهم ، فتترك شهادة الكافرين ، ويحكم بشهادة الأوليان ، فليس على شهود المسلمين أقسام ، إنما الأقسام إذا كانا كافرين .

وأخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { اثنان ذوا عدل منكم } قال : من أهل الإسلام { أو آخران من غيركم } قال : من غير أهل الإسلام ، وفي قوله { فيقسمان بالله } يقول : يحلفان بالله بعد الصلاة . وفي قوله { فآخران يقومان مقامهما } قال : من أولياء الميت فيحلفان { بالله لشهادتنا أحق من شهادتهما } يقول : فيحلفان بالله ما كان صاحبنا ليوصي بهذا وإنهما لكاذبان . وفي قوله { ذلك أدنى أن يأتوا بالشهادة على وجهها أو يخافوا أن ترد أيمان بعد أيمانهم } يعني أولياء الميت فيستحقون ماله بأيمانهم ، ثم يوضع ميراثه كما أمر الله ، وتبطل شهادة الكافرين . وهي منسوخة .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن مسعود أنه سئل عن هذه الآية { اثنان ذوا عدل منكم } قال : ما من الكتاب إلا قد جاء على شيء جاء على إدلاله غير هذه الآية ، ولئن أنا لم أخبركم بها لأنا أجهل من الذي ترك الغسل يوم الجمعة ، هذا رجل خرج مسافراً ومعه مال ، فأدركه قدره ، فإن وجد رجلين من المسلمين دفع إليهما تركته ، وأشهد عليهما عدلين من المسلمين ، فإن لم يجد عدلين من المسلمين فرجلين من أهل الكتاب ، فإن أدى فسبيل ما أدى ، وإن هو جحد استحلف بالله الذي لا إله إلا هو دبر صلاة : أن هذا الذي وقع إلي وما غيبت شيئاً ، فإذا حلف برئ ، فإذا أتى بعد ذلك صاحبا الكتاب فشهدا عليه ، ثم ادعى القوم عليه من تسميتهم ما لهم جعلت أيمان الورثة مع شهادتهم ثم اقتطعوا حقه ، فذلك الذي يقول الله { ذوا عدل منكم أو آخران من غيركم } .
وأخرج عبد بن حميد وأبو الشيخ عن مجاهد { شهادة بينكم إذا حضر أحدكم الموت } قال : أن يموت المؤمن فيحضر موته مسلمان أو كافران ، لا يحضره غير اثنين منهم ، فإن رضي ورثته بما غابا عنه من تركته فذلك ، ويحلف الشاهدان أنهما صادقان ، فإن عثر قال : وجد لطخ أو لبس أو تشبيه حلف الاثنان الأوّلان من الورثة ، فاستحقا وأبطلا أيمان الشاهدين .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه والضياء في المختارة عن ابن عباس في قوله { أو آخران من غيركم } قال : من غير المسلمين من أهل الكتاب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن سعيد بن المسيب في قوله { اثنان ذوا عدل منكم } قال : من أهل دينكم { أو آخران من غيركم } قال : من أهل الكتاب إذا كان ببلاد لا يجد غيرهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وأبو الشيخ عن شريح قال : لا تجوز شهادة اليهودي ولا النصراني إلا في وصية ، ولا تجوز في وصية إلا في سفر .

وأخرج عبد الرزاق وأبو عبيد وعبد بن حميد وابن جرير وابن المنذر والطبراني وابن مردويه والحاكم وصححه عن الشعبي . أن رجلاً من المسلمين حضرته الوفاة بدقوقاء ، ولم يجد أحداً من المسلمين يشهد على وصيته ، فأشهد رجلين من أهل الكتاب ، فقدما الكوفة فأتيا أبا موسى الأشعري ، فأخبراه وقدما بتركته ووصيته ، فقال الأشعري : هذا أمر لم يكن بعد الذي كان في عهد النبي صلى الله عليه وسلم . فأحلفهما بعد العصر بالله ما خانا ولا كذبا ولا بدَّلا ولا كتما ولا غيرا ، وإنها وصية الرجل وتركته ، فأمضى شهادتهما .
وأخرج ابن جرير عن زيد بن أسلم في قوله { شهادة بينكم } الآية . كلها قال : كان ذلك في رجل توفي وليس عنده أحد من أهل الإسلام ، وذلك في أول الإسلام ، والأرض حرب ، والناس كفار ، إلا أن رسول الله صلى الله عليه وسلم وأصحابه بالمدينة ، وكان الناس يتوارثون بينهم بالوصية ، ثم نسخت الوصية وفرضت الفرائض وعمل المسلمون بها .
وأخرج ابن جرير عن الزبير قال : مضت السنة أن لا تجوز شهادة كافر في حضر ولا سفر ، إنما هي في المسلمين .
وأخرج ابن جرير عن ابن عباس قال : هذه الآية منسوخة .
وأخرج عبد بن حميد وأبو الشيخ عن عكرمة { أو آخران من غيركم } قال : من المسلمين من غير حيه .
وأخرج سعيد بن منصور وعبد بن حميد والنحاس وأبو الشيخ والبيهقي في سننه { إثنان ذوا عدل منكم } قال : من قبيلتكم { أو آخران من غيركم } قال : من غير قبيلتكم ، ألا ترى أنه يقول { تحبسونهما من بعد الصلاة } كلهم من المسلمين .
وأخرج ابن جرير وابن أبي حاتم من طريق عقيل قال : سألت ابن شهاب عن هذه الآية قلت : أرأيت الاثنين اللَّذين ذكر الله من غير أهل المرء الموصي ، أهما من المسلمين أو هما من أهل الكتاب؟ ورأيت الآخرين اللذين يقومان مقامهما ، أتراهما من أهل المرء الموصي أم هما في غير المسلمين؟ قال ابن شهاب : لم نسمع في هذه الآية عن رسول الله صلى الله عليه وسلم ، ولا عن أئمة العامة سنة أذكرها ، وقد كنا نتذاكرها أناساً من علمائنا أحياناً فلا يذكرون فيها سنة معلومة ولا قضاء من إمام عادل ، ولكنه مختلف فيها رأيهم ، وكان أعجبهم فيها رأيا إلينا الذين كانوا يقولون : هي فيما بين أهل الميراث من المسلمين ، يشهد بعضهم الميت الذي يرثونه ويغيب عنه بعضهم ، ويشهد من شهده على ما أوصى به لذوي القربى ، فيخبرون من غاب عنه منهم بما حضروا من وصية ، فإن سلموا جازت وصيته ، وإن ارتابوا أن يكونوا بدلوا قول الميت وآثروا بالوصية من أرادوا ممن لم يوص لهم الميت بشيء ، حلف اللذان يشهدان على ذلك بعد الصلاة ، وهي أن المسلمين { يقسمان بالله إن ارتبتم لا نشتري به ثمناً ولو كان ذا قربى ولا نكتم شهادة الله إنا إذاً لمن الآثمين } فإذا أقسما على ذلك جازت شهادتهما وأيمانهما ما لم يعثر على أنهما استحقا إثماً في شيء من ذلك ، قام آخران مقامهما من أهل الميراث من الخصم الذين ينكرون ما يشهد عليه الأولان المستحلفان أول مرة ، فيقسمان بالله لشهادتنا على تكذيبكما أو إبطال ما شهدتما به ، وما اعتدينا إنا إذاً لمن الظالمين .

وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن عبيدة في قوله { تحبسونهما من بعد الصلاة } قال : صلاة العصر .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { لا نشتري به ثمناً } قال : لا نأخذ به رشوة { ولا نكتم شهادة الله } وإن كان صاحبها بعيداً .
وأخرج أبو عبيدة وابن جرير وابن أبي حاتم عن عامر الشعبي أنه كان يقرأ { ولا نكتم شهادة } يعني بقطع الكلام منوّناً { الله } بقطع الألف وخفض اسم الله على القسم .
وأخرج عبد بن حميد عن أبي عبد الرحمن السلمي أنه كان يقرؤها { ولا نكتم شهادة الله } يقول هو القسم .
وأخرج عن عاصم { ولا نكتم شهادة الله } مضاف بنصب شهادة ، ولا ينون .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { فإن عثر على أنهما استحقا إثماً } أي اطلع منهما على خيانة على أنهما كذبا أو كتما ، فشهد رجلان هما أعدل منهما بخلاف ما قالا ، أجيز شهادة الآخرين وبطلت شهادة الأولين .
وأخرج الفريابي وعبد بن حميد وأبو عبيدة وابن جرير وابن المنذر وأبو الشيخ عن علي بن أبي طالب أنه كان يقرأ { من الذين استحق عليهم الأوليان } بفتح التاء .
وأخرج ابن مردويه والحاكم وصححه عن علي بن أبي طالب أن النبي صلى الله عليه وسلم قرأ { من الذين استحق عليهم الأوليان } .
وأخرج عبد بن حميد وابن جرير وابن عدي عن أبي مجلز أن أبي بن كعب قرأ { من الذين استحق عليهم الأوليان } قال عمر : كذبت . قال : أنت أكذب . فقال الرجل : تكذب أمير المؤمنين! قال : أنا أشد تعظيماً لحق أمير المؤمنين منك ، ولكن كذبته في تصديق كتاب الله ولم أصدق أمير المؤمنين في تكذيب كتاب الله . فقال عمر : صدق .
وأخرج ابن أبي حاتم عن يحيى ابن يعمر أنه قرأها { الأوليان } وقال : هما الوليان .
وأخرج أبو عبيد وسعيد بن منصور وعبد بن حميد وابن جرير وأبو الشيخ عن ابن عباس أنه كان يقرأ « من الذين استحق عليهم الأولين » ويقول : أرأيت لو كان الأوليان صغيرين كيف يقومان مقامهما؟
وأخرج عبد بن حميد عن أبي العالية أنه كان يقرأ الأوّلين مشدّدة على الجماع .
وأخرج عبد بن حميد عن عاصم { من الذين استحق } برفع التاء وكسر الحاء « عليهم الأولين » مشددة على الجماع .

وأخرج ابن جرير عن ابن زيد في قوله { الأوليان } قال : الميت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ذلك أدنى أن يأتوا بالشهادة على وجهها } يقول : ذلك أحرى أن يصدقوا في شهادتهم { أو يخافوا أن ترد أيمان بعد أيمانهم } يقول : وأن يخافوا العنت .
وأخرج ابن جرير عن ابن زيد في قوله { أو يخافوا أن ترد أيمان بعد أيمانهم } فتبطل أيمانهم وتؤخذ أيمان هؤلاء .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل في قوله { واتقوا الله واسمعوا } قال : يعني القضاء .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { والله لا يهدي القوم الفاسقين } قال : الكاذبين الذين يحلفون على الكذب . والله تعالى أعلم .


المائدة - تفسير الدرر المنثور

يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَا أُجِبْتُمْ قَالُوا لَا عِلْمَ لَنَا إِنَّكَ أَنْتَ عَلَّامُ الْغُيُوبِ (109)

أخرج الفريابي وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يوم يجمع الله الرسل فيقول ماذا أجبتم } فيفزعون فيقول : ماذا أجبتم فيقولون : لا علم لنا ، فيرد إليهم أفئدتهم فيعلمون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا } قال : ذلك أنهم نزلوا منزلاً ذهلت فيه العقول ، فلما سئلوا قالوا : لا علم لنا ، ثم نزلوا منزلاً آخر فشهدوا على قومهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { يوم يجمع الله الرسل فيقول ماذا أجبتم } فيقولون للرب تبارك وتعالى : لا علم لنا إلا علم أنت أعلم به منا .
وأخرج ابن أبي حاتم وأبو الشيخ من طريق الضحاك عن ابن عباس في قوله { يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا } قال : فرقا تذهل عقولهم ، ثم يرد الله عقولهم إليهم ، فيكونون هم الذين يسألون يقول الله { فلنسألن الذين أرسل إليهم ولنسألن المرسلين } [ الأعراف : 6 ] .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن في قوله { فيقول ماذا أجبتم قالوا لا علم لنا } قال : من هول ذلك اليوم .
وأخرج أبو الشيخ عن زيد بن أسلم قال : يأتي على الخلق ساعة يذهل فيها عقل كل ذي عقل ، { يوم يجمع الله الرسل } .
وأخرج الخطيب في تاريخه عن عطاء بن أبي رباح قال : جاء نافع بن الأزرق إلى ابن عباس فقال : والذي نفسي بيده لتفسرن لي آياً من كتاب الله عز وجل أو لأكفرن به ، فقال ابن عباس : ويحك . . ! أنا لها اليوم ، أي آي؟ قال : أخبرني عن قوله عز وجل { يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا } وقال في آية أخرى { ونزعنا من كل أمة شهيداً فقلنا هاتوا برهانكم فعلموا أن الحق لله } [ القصص : 75 ] فكيف علموا وقد قالوا لا علم لنا؟ وأخبرني عن قول الله { ثم إنكم يوم القيامة عند ربكم تختصمون } [ الزمر : 31 ] وقال في آية أخرى { لا تختصموا لديَّ } [ ق : 38 ] فكيف يختصمون وقد قال : لا تختصموا لديَّ؟ وأخبرني عن قول الله { اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم } [ يس : 65 ] فكيف شهدوا وقد ختم على الأفواه؟ فقال ابن عباس : ثكلتك أمك يا ابن الأزرق ، إن للقيامة أحوالاً وأهوالاً وفظائع وزلازل ، فإذا تشققت السموات ، وتناثرت النجوم ، وذهب ضوء الشمس والقمر ، وذهلت الأمهات عن الأولاد ، وقذفت الحوامل ما في البطون ، وسجرت البحار ، ودكدكت الجبال ، ولم يلتفت والد إلى ولد ، ولا ولد إلى والد ، وجيء بالجنة تلوح فيها قباب الدر والياقوت حتى تنصب على يمين العرش ، ثم جيء بجهنم تقاد بسبعين ألف زمام من حديد ممسك بكل زمام سبعون ألف ملك ، لها عينان زرقاوان ، تجر الشفة السفلى أربعين عاماً ، تخطر كما يخطر الفحل ، لو تركت لأتت على كل مؤمن وكافر ، ثم يؤتى بها حتى تنصب عن يسار العرش ، فتستأذن ربها في السجود فيأذن لها ، فتحمده بمحامد لم يسمع الخلائق بمثلها تقول : لك الحمد إلهي إذ جعلتني أنتقم من أعدائك ولم تجعل لي شيئاً مما خلقت تنتقم به مني إلى أهلي ، فلهي أعرف بأهلها من الطير بالحب على وجه الأرض ، حتى إذا كانت من الموقف على مسيرة مائة عام ، وهو قول الله تعالى

{ إذا رأتهم من مكان بعيد } [ الفرقان : 12 ] زفرت زفرة فلا يبقي ملك مقرب ، ولا نبي مرسل ، ولا صديق منتخب ، ولا شهيد مما هنالك الآخر جاثياً على ركبتيه ، ثم تزفر الثانية زفرة فلا يبقى قطرة من الدموع إلا بدرت ، فلو كان لكل آدمي يومئذ عمل اثنين وسبعين نبياً لظن أنه سيواقعها ، ثم تزفر الثالثة زفرة فتنقطع القلوب من أماكنها ، فتصير بين اللهوات والحناجر ، ويعلو سواد العيون بياضها ، ينادي كل آدمي يومئذ يا رب نفسي نفسي ، لا أسألك غيرها ، حتى أن إبراهيم ليتعلق بساق العرش ينادي : يا رب نفسي نفسي ، لا أسألك غيرها ، ونبيكم صلى الله عليه وسلم يقول : يا رب أمتي أمتي ، لا همة له غيركم ، فعند ذلك يدعى بالأنبياء والرسل فيقال لهم { ماذا أجبتم قالوا لا علم لنا } طاشت الأحلام وذهلت العقول ، فإذا رجعت القلوب إلى أماكنها { نزعنا من كل أمة شهيداً فقلنا هاتوا برهانكم فعلموا أن الحق لله } [ القصص : 75 ] وأما قوله تعالى { ثم إنكم يوم القيامة عند ربكم تختصمون } [ الزمر : 31 ] فيؤخذ للمظلوم من الظالم ، وللمملوك من المالك ، وللضعيف من الشديد ، وللجماء من القرناء حتى يؤدي إلى كل ذي حق حقه ، فإذا أدى إلى كل ذي حق حقه أمر بأهل الجنة إلى الجنة ، وأهل النار إلى النار ، اختصموا فقالوا : ربنا هؤلاء أضلونا { ربنا من قدم لنا هذا فزده عذاباً ضعفاً في النار } [ ص : 16 ] فيقول الله تعالى { لا تختصموا لديَّ وقد قدمت إليكم بالوعيد } [ ق : 38 ] إنما الخصومة بالموقف ، وقد قضيت بينكم بالموقف ، فلا تختصموا لدي . وأما قوله { اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم } [ يس : 65 ] فهذا يوم القيامة ، حيث يرى الكفار ما يعطي الله أهل التوحيد من الفضائل والخير . يقولون : تعالوا حتى نحلف بالله ما كنا مشركين ، فتتكلم الأيدي بخلاف ما قالت الألسن : وتشهد الأرجل تصديقاً للأيدي ، ثم يأذن الله للأفواه فتنطق { فقالوا لجلودهم لم شهدتم علينا قالوا أنطقنا الله الذي أنطق كل شيء } [ فصلت : 21 ] .

إِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عَلَيْكَ وَعَلَى وَالِدَتِكَ إِذْ أَيَّدْتُكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلًا وَإِذْ عَلَّمْتُكَ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالْإِنْجِيلَ وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِي فَتَنْفُخُ فِيهَا فَتَكُونُ طَيْرًا بِإِذْنِي وَتُبْرِئُ الْأَكْمَهَ وَالْأَبْرَصَ بِإِذْنِي وَإِذْ تُخْرِجُ الْمَوْتَى بِإِذْنِي وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنْكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَاتِ فَقَالَ الَّذِينَ كَفَرُوا مِنْهُمْ إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (110)

أخرج ابن أبي حاتم وابن عساكر وابن مردويه عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة دعى بالأنبياء وأممها ، ثم يدعى بعيسى فيذكره الله نعمته عليه فيقربها ، يقول { يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك . . . } الآية . ثم يقول { أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } [ المائدة : 116 ] فينكر أن يكون قال ذلك ، فيؤتي بالنصارى فيسألون؟ فيقولون : نعم ، هو أمرنا بذلك . فيطول شعر عيسى حتى يأخذ كل ملك من الملائكة بشعرة من شعر رأسه وجسده ، فيجاثيهم بين يدي الله مقدار ألف عام ، حتى يوقع عليهم الحجة ، ويرفع لهم الصليب ، وينطلق بهم إلى النار » .
وأخرج ابن أبي حاتم من طريق أبي بكر بن عياش عن ابن وهب عن أبيه قال : قدم رجل من أهل الكتاب اليمن فقال أبي : ائته واسمع منه . فقلت : تحيلني على رجل نصراني؟ قال : نعم . ائته واسمع منه . فأتيته فقال : لما رفع الله عيسى عليه السلام أقامه بين يدي جبريل وميكائيل فقال له { اذكر نعمتي عليك وعلى والدتك } فعلت بك وفعلت بك ، ثم أخرجتك من بطن أمك ، ففعلت بك وفعلت بك ، ستكون أمة بعدك ينتجلونك وينتجلون ربوبيتك ، ويشهدون أنك قدمت وكيف يكون رب يموت؟ فبعزتي حلفت لأناصبنهم الحساب يوم القيامة ، ولأقيمنهم مقام الخصم من الخصم حتى ينفذوا ما قالوا ولن ينفذوه أبداً ، ثم أسلم وجاء من الأحاديث بشيء لم أسمع مثلها .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإذ كففت بني إسرائيل عنك إذ جئتهم بالبينات } أي الآيات التي وضع على يديه من احياء الموتى ، وخلقه من الطين كهيئة الطير . ثم ينفخ فيه فيكون طيراً بإذن الله ، وإبراء الأسقام ، والخبر بكثير من الغيوب مما يدخرون في بيوتهم ، وما رد عليهم من التوراة مع الإنجيل الذي أحدث الله إليه ، ثم ذكر كفرهم بذلك كله .

وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آَمِنُوا بِي وَبِرَسُولِي قَالُوا آَمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ (111)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وإذ أوحيت إلى الحواريين } يقول : قذفت في قلوبهم .
وأخرج عبد بن حميد عن قتادة { وإذ أوحيت إلى الحواريين } قال : وحي قذف في قلوبهم ليس بوحي نبوّة ، والوحي وحيان : وحي تجيء به الملائكة ، ووحي يقذف في قلب العبد .


المائدة - تفسير الدرر المنثور

إِذْ قَالَ الْحَوَارِيُّونَ يَا عِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ أَنْ يُنَزِّلَ عَلَيْنَا مَائِدَةً مِنَ السَّمَاءِ قَالَ اتَّقُوا اللَّهَ إِنْ كُنْتُمْ مُؤْمِنِينَ (112) قَالُوا نُرِيدُ أَنْ نَأْكُلَ مِنْهَا وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَنْ قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشَّاهِدِينَ (113) قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَا أَنْزِلْ عَلَيْنَا مَائِدَةً مِنَ السَّمَاءِ تَكُونُ لَنَا عِيدًا لِأَوَّلِنَا وَآَخِرِنَا وَآَيَةً مِنْكَ وَارْزُقْنَا وَأَنْتَ خَيْرُ الرَّازِقِينَ (114) قَالَ اللَّهُ إِنِّي مُنَزِّلُهَا عَلَيْكُمْ فَمَنْ يَكْفُرْ بَعْدُ مِنْكُمْ فَإِنِّي أُعَذِّبُهُ عَذَابًا لَا أُعَذِّبُهُ أَحَدًا مِنَ الْعَالَمِينَ (115)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن عائشة رضي الله عنها قالت : كان الحواريون أعلم بالله من أن يقولوا هل يستطيع ربك ، إنما قالوا : هل تستطيع أنت ، ربك هل تستطيع أن تدعوه .
وأخرج الحاكم وصححه والطبراني وابن مردويه عن عبد الرحمن بن غنم قال : سألت معاذ بن جبل عن قول الحواريين { هل يستطيع ربك } أو تستطيع ربك؟ فقال؟ أقرأني رسول الله صلى الله عليه وسلم { هل تستطيع ربك } بالتاء .
وأخرج أبو عبيد وعبد بن حميد وابن المنذر وأبو الشيخ عن ابن عباس أنه قرأها « هل تستطيع ربك » بالتاء ونصب ربك .
وأخرج أبو عبيد وابن جرير عن سعيد بن جبير أنه قرأها « هل تستطيع ربك » قال : هل تستطيع أن تسأل ربك .
وأخرج ابن أبي حاتم عن عامر الشعبي أن علياً كان يقرأها { هل يستطيع ربك } قال : هل يعطيك ربك .
وأخرج عبد بن حميد عن يحيى بن وثاب وأبي رجاء أنهما قرآ { هل يستطيع ربك } بالياء والرفع .
وأخرج ابن جرير عن السدي في قوله { هل يستطيع ربك أن ينزل علينا مائدة من السماء } قال : قالوا : هل يطيعك ربك إن سألته ، فأنزل الله عليهم مائدة من السماء فيها جميع الطعام إلا اللحم ، فأكلوا منها .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { مائدة } قال : المائدة الخوان . وفي قوله { وتطمئن } قال : توقن .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { تكون لنا عيداً لأوّلنا وآخرنا } يقول : نتخذ اليوم الذي نزلت فيه عيداً نعظمه نحن ومن بعدنا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { تكون لنا عيداً لأوّلنا وآخرنا } قال : أرادوا أن تكون لعقبهم من بعدهم .
وأخرج الحكيم الترمذي في نوادر الأصول وابن أبي حاتم وأبو الشيخ في العظمة وأبو بكر الشافعي في فوائده المعروفة بالغيلانيات عن سلمان الفارسي قال : لما سأل الحواريون عيسى ابن مريم المائدة كره ذلك جداً ، وقال : اقنعوا بما رزقكم الله في الأرض ، ولا تسألوا المائدة من السماء فإنها إن نزلت عليكم كانت آية من ربكم ، وإنما هلكت ثمود حين سألوا نبيهم آية ، فابتلوا بها حتى كان بوارهم فيها ، فأبوا إلا أن يأتيهم بها ، فلذلك { قالوا نريد أن نأكل منها وتطمئن قلوبنا ونعلم أن قد صدقتنا ونكون عليها من الشاهدين } .
فلما رأى عيسى أن قد أبوا إلا أن يدعو لهم بها قام فألقى عنه الصوف ، ولبس الشعر الأسود ، وجبة من شعر ، وعباءة من شعر ، ثم توضأ واغتسل ودخل مصلاه ، فصلى ما شاء الله ، فلما قضى صلاته قام قائماً مستقبل القبلة ، وصف قدميه حتى استويا فألصق الكعب بالكعب ، وحاذي الأصابع بالأصابع ، ووضع يده اليمنى على اليسرى فوق صدره ، وغض بصره ، وطأطأ رأسه خشوعاً ، ثم أرسل عينيه بالبكاء ، فما زالت دموعه تسيل على خديه وتقطر من أطراف لحيته حتى ابتلت الأرض حيال وجهه من خشوعه ، فلما رأى ذلك دعا الله فقال { اللهم ربنا أنزل علينا مائدة من السماء تكون لنا عيداً لأوّلنا وآخرنا } تكون عظة منك لنا { وآية منك } أي علامة منك تكون بيننا وبينك ، وارزقنا عليها طعاماً نأكله { وأنت خير الرازقين } .

فأنزل الله عليهم سفرة حمراء بين غمامتين ، غمامة فوقها وغمامة تحتها ، وهم ينظرون إليها في الهواء منقضة من فلك السماء تهوي إليهم ، وعيسى يبكي خوفاً للشروط التي اتخذ الله فيها عليهم ، إنه يعذب من يكفر بها منهم بعد نزولها عذاباً لم يعذبه أحداً من العالمين ، وهو يدعو الله في مكانه ويقول : إلهي اجعلها رحمة ، إلهي لا تجعلها عذاباً ، إلهي كم من عجيبة سألتك فأعطيتني ، إلهي اجعلنا لك شاكرين ، إلهي أعوذ بك أن تكون أنزلتها غضباً ورجزاً ، إلهي اجعلها سلامة وعافية ولا تجعلها فتنة ومثلة ، فما زال يدعو حتى استقرت السفرة بين يدي عيسى ، والحواريون وأصحابه حوله يجدون رائحة طيبة لم يجدوا فيما مضى رائحة مثلها قط ، وخر عيسى والحواريون لله سجداً شكراً له بما رزقهم من حيث لم يحتسبوا ، وأراهم فيه آية عظيمة ذات عجب وعبرة .
وأقبلت اليهود ينظرون فرأوا أمراً عجباً أورثهم كمداً وغماً ، ثم انصرفوا بغيظ شديد ، وأقبل عيسى والحواريون وأصحابه حتى جلسوا حول السفرة ، فإذا عليه منديل مغطى قال عيسى : من أجرؤنا على كشف المنديل عن هذه السفرة وأوثقنا بنفسه وأحسننا بلاء عند ربه فليكشف عن هذه الآية حتى نراها ، ونحمد ربنا ، ونذكر باسمه ، ونأكل من رزقه الذي رزقنا ، فقال الحواريون : يا روح الله وكلمته ، أنت أولانا بذلك وأحقنا بالكشف عنها .
فقام عيسى : فاستأنف وضوءاً جديداً ، ثم دخل مصلاه فصلى بذلك ركعات ، ثم بكى طويلاً ودعا الله أن يأذن له في الكشف عنها ، ويجعل له ولقومه فيها بركة ورزقاً ، ثم انصرف وجلس إلى السفرة ، وتناول المنديل وقال : بسم الله خير الرازقين ، وكشف عن السفرة ، وإذا هو عليها سمكة ضخمة مشوية ليس عليها بواسير ، وليس في جوفها سوك ، يسيل منها السمن سيلاً ، قد نضد حولها بقول من كل صنف غير الكراث ، وعند رأسها خل ، وعند ذنبها ملح ، وحول البقول خمسة أرغفة على واحد منها زيتون ، وعلى الآخر تمرات ، وعلى الآخر خمس رمانات ، فقال شمعون رأس الحواريين لعيسى : يا روح الله وكلمته أمن طعام الدنيا هذا أم من طعام الجنة؟ فقال : أما آن لكم أن تعتبروا بما ترون من الآيات وتنتهوا عن تنقير المسائل ، ما أخوفني عليكم أن تعاقبوا في سبب هذه الآية .

فقال شمعون : لا وإله إسرائيل ما أردت بها سوءاً يا ابن الصديقة . فقال عيسى : ليس شيء مما ترون عليها من طعام الجنة ولا من طعام الدنيا ، إنما هو شيء ابتدعه الله في الهواء بالقدرة الغالبة القاهرة ، فقال له كن فكان أسرع من طرفة عين ، فكلوا مما سألتم بسم الله ، واحمدوا عليه ربكم يمدكم منه ويزدكم ، فإنه بديع قادر شاكر .
فقال يا روح الله وكلمته إنا نحب أن ترينا آية في هذه الآية . فقال عيسى : سبحان الله . . ! أما اكتفيتم بما رأيتم من هذه الآية حتى تسألوا فيها آية أخرى! ثم أقبل عيسى على السمكة فقال : يا سمكة عودي بإذن الله حية كما كنت ، فأحياها الله بقدرته فاضطربت وعادت بإذن الله حية طرية تلمظ كما يتلمظ الأسد ، تدور عيناها لها بصيص ، وعادت عليها بواسيرها ، ففزع القوم منها وانحاسوا ، فلما رأى عيسى ذلك منهم قال : ما لكم تسألون الآية فإذا أراكموها ربكم كرهتموها ، ما أخوفني عليكم أن تعاقبوا بما تصنعون! يا سمكة عودي بإذن الله كما كنت ، فعادت بإذن الله مشوية كما كانت في خلقها الأول .
فقالوا لعيسى : كن أنت يا روح الله الذي تبدأ بالأكل منها ثم نحن بعد . فقال : معاذ الله من ذلك ، يبدأ بالأكل كل من طلبها . فلما رأى الحواريون وأصحابهم امتناع نبيهم منها خافوا أن يكون نزولها سخطة وفي أكلها مثلة فتحاموها ، فلما رأى ذلك عيسى دعا لها الفقراء والزمنى وقال : كلوا من رزق ربكم ودعوة نبيكم ، واحمدوا الله الذي أنزلها لكم ، يكون مهناها لكم وعقوبتها على غيركم ، وافتتحوا أكلكم بسم الله واختتموه بحمد الله ففعلوا ، فأكل منها ألف وثلثمائة إنسان بين رجل وامرأة ، يصدرون عنها كل واحد منهم شبعان يتجشأ .
ونظر عيسى والحواريون فإذا ما عليها كهيئة إذ نزلت من السماء لم ينتقص منه شيء ، ثم إنها رفعت إلى السماء وهم ينظرون فاستغنى كل فقير أكل منها ، وبريء كل زمن منهم أكل منها ، فلم يزالوا أغنياء صحاحاً حتى خرجوا من الدنيا ، وندم الحواريون وأصحابهم الذين أبوا أن يأكلوا منها ندامة سألت منها أشفارهم ، وبقيت حسرتها في قلوبهم إلى يوم الممات . قال : فكانت المائدة إذا نزلت بعد ذلك أقبلت بنو إسرائيل إليها من كل مكان يسعون يزاحم بعضهم بعضاً ، الأغنياء والفقراء والنساء والصغار والكبار والأصحاء والمرضى يركب بعضهم بعضاً ، فلما رأى عيسى ذلك جعلها نوباً بينهم ، فكانت تنزل يوماً ولا تنزل يوماً ، فلبثوا في ذلك أربعين يوماً تنزل عليهم غباً عند ارتفاع الضحى ، فلا تزال موضوعة يؤكل منها ، حتى إذا قالوا ارتفعت عنهم بإذن الله إلى جو السماء وهم ينظرون إلى ظلها في الأرض حتى توارى عنهم .

فأوحى الله إلى عيسى أن اجعل رزقي في المائدة لليتامى والفقراء والزمنى دون الأغنياء من الناس ، فلما فعل الله ذلك ارتاب بها الأغنياء وغمصوا ذلك ، حتى شكوا فيها في أنفسهم وشككوا فيها الناس ، وأذاعوا في أمرها القبيح والمنكر ، وأدرك الشيطان منهم حاجته ، وقذف وساوسه في قلوب المرتابين ، حتى قالوا لعيسى : أخبرنا عن المائدة ونزولها من السماء حق فإنه ارتاب بها بشر منا كثير . قال عيسى : كذبتم وإله المسيح ، طلبتم المائدة إلى نبيكم أن يطلبها لكم إلى ربكم ، فلما أن فعل وأنزلها الله عليكم رحمة ورزقاً وأراكم فيها الآيات والعبر كذبتم بها وشككتم فيها ، فأبشروا بالعذاب فإنه نازل بكم إلا أن يرحمكم الله ، وأوحى الله إلى عيسى إني آخذ المكذبين بشرطي ، فإني معذب منهم من كفر بالمائدة بعد نزولها عذاباً لا أعذبه أحداً من العالمين ، فلما أمسى المرتابون بها وأخذوا مضاجعهم في أحسن صورة من نسائهم آمنين ، فلما كان من آخر الليل مسخهم الله خنازير ، وأصبحوا يتتبعون الأقذار في الكناسات .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس . أنه كان يحدث عن عيسى ابن مريم أنه قال لبني إسرائيل : هل لكم أن تصوموا لله ثلاثين يوماً؟ ثم تسألوه فيعطيكم ما سألتم ، فإن أجر العامل على من عمل له ، ففعلوا ثم قالوا : يا معلم الخير قلت لنا إن أجر العامل على من عمل له ، وأمرتنا أن نصوم ثلاثين يوماً ففعلنا ، ولم نكن نعمل لأحد ثلاثين يوماً إلا أطعمنا ، { هل يستطيع ربك أن ينزل علينا مائدة من السماء } إلى قوله { أحداً من العالمين } فأقبلت الملائكة تطير بمائدة من السماء عليها سبعة أحوات وسبعة أرغفة حتى وضعتها بين أيديهم ، فأكل منها آخر الناس كما أكل منها أولهم .
وأخرج الترمذي وابن جرير وابن أبي حاتم وابن الأنباري في كتاب الأضداد وأبو الشيخ وابن مردويه عن عمار بن ياسر قال : قال رسول الله صلى الله عليه وسلم « أنزلت المائدة من السماء خبزاً ولحماً ، وأمروا أن لا يخونوا ولا يدخروا لغد ، فخانوا وادخروا ورفعوا لغد ، فمسخوا قردة وخنازير » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من وجه آخر عن عمار بن ياسر موقوفاً مثله . قال الترمذي : والوقف أصح .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ وابن مردويه عن عمار بن ياسر قال : نزلت المائدة عليها ثمر من ثمر الجنة .
وأخرج ابن أبي حاتم عن ابن عباس قال : المائدة سمكة وأريغفة .
وأخرج سفيان بن عيينة عن عكرمة . أن رسول الله صلى الله عليه وسلم قال « لولا بنو إسرائيل ما خنز الخبز ولا أنتن اللحم ، ولكن خَبَّأوه لغد فأُنتن اللحم وخنز الخبز » .

وأخرج ابن الأنباري في كتاب الأضداد عن أبي عبد الرحمن السلمي في قوله { أنزل علينا مائدة من السماء } قال : خبزاً وسمكاً .
وأخرج ابن الأنباري وأبو الشيخ في العظمة عن سعيد بن جبير قال : نزلت المائدة وهي طعام يفور ، فكانوا يأكلون منها قعوداً ، فأحدثوا فرفعت شيئاً فأكلوا على الركب ، ثم أحدثوا فرفعت البتة .
وأخرج ابن الأنباري عن وهب بن منبه قال : كانت مائدة يجلس عليها أربعة آلاف فقالوا لقوم من وضعائهم : إن هؤلاء يلطخون ثيابنا علينا فلو بنينا لها دكاناً يرفعها ، فبنوا لها دكاناً فجعلت الضعفاء لا تصل إلى شيء ، فلما خالفوا أمر الله عز وجل رفعها عنهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في كتاب الأضداد وأبو الشيخ عن عطية العوفي قال : المائدة سمكة فيها من طعم كل طعام .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة . أن الخبز الذي أنزل مع المائدة كان من أرز .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : نزل على عيسى ابن مريم والحواريين خوان عليه خبز وسمك ، يأكلون منه أينما تولوا إذا شاؤوا .
وأخرج ابن جرير وابن الأنباري في كتاب الأضداد من طريق عكرمة عن ابن عباس في المائدة قال : كان طعاماً ينزل عليهم من السماء حيثما نزلوا .
وأخرج عبد بن حميد وابن جرير عن مجاهد قال : هو الطعام ينزل عليهم حيث نزلوا .
وأخرج ابن جرير عن إسحاق بن عبد الله . أن المائدة نزلت على عيسى ابن مريم ، عليها سبعة أرغفة وسبعة أحوات يأكلون منها ما شاؤوا ، فسرق بعضهم منها وقال : لعلها لا تنزل غداً فرفعت .
وأخرج عبد بن حميد وابن جرير وابن الأنباري وأبو الشيخ عن قتادة قال : ذكر لنا أنها كانت مائدة ينزل عليها الثمر من ثمار الجنة ، وأمروا أن لا يخبئوا ولا يخونوا ولا يدخروا لغد بلاء أبلاهم الله به ، وكانوا إذا فعلوا شيئاً من ذلك أنبأهم به عيسى ، فخان القوم فيه فخبأوا وادَّخَروا لِغدٍ .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير قال : أنزل على المائدة كل شيء إلا اللحم . والمائدة الخوان .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن ميسرة وزاذان قالا : كانت المائدة إذا وضعت لبني إسرائيل اختلفت الأيدي فيها بكل طعام .
وأخرج ابن أبي حاتم عن وهب بن منبه أنه سئل عن المائدة التي أنزلها الله من السماء على بني إسرائيل؟ قال : كان ينزل عليهم في كل يوم في تلك المائدة من ثمار الجنة ، فأكلوا ما شاؤوا من ضروب شتى ، فكانت يقعد عليها أربعة آلاف ، فإذا أكلوا أبدل الله مكان ذلك بمثله ، فلبثوا بذلك ما شاء الله .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { أنزل علينا مائدة من السماء } قال : هو مثل ضرب ولم ينزل عليهم شيء .

وأخرج أبو عبيد وابن جرير وابن المنذر عن مجاهد قال : مائدة عليها طعام أبوها حين عرض عليهم العذاب إن كفروا ، فأبوا أن ينزل عليهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن الأنباري عن الحسن قال : لما قيل لهم { فمن يكفر بعد منكم فإني أعذبه عذاباً } قالوا : لا حاجة لنا فيها فلم تنزل عليهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { فإني أعذبه عذاباً لا أعذبه أحداً من العالمين } قال : ذكر لنا أنهم لما صنعوا في المائدة ما صنعوا حوِّلوا خنازير .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { فمن يكفر بعد منكم } بعد ما جاءته المائدة { فإني أعذبه عذاباً لا أعذبه أحداً من العالمين } يقول : أعذبه بعذاب لا أعذبه أحداً غير أهل المائدة .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن عبد الله بن عمرو قال : إن أشد الناس عذاباً يوم القيامة من كفر من أصحاب المائدة والمنافقون وآل فرعون .
وأخرج عبد بن حميد عن عاصم أنه قرأ { إني منزلها } مثقلة .

وَإِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنْتَ قُلْتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِنْ دُونِ اللَّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ إِنْ كُنْتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِي نَفْسِي وَلَا أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنْتَ عَلَّامُ الْغُيُوبِ (116) مَا قُلْتُ لَهُمْ إِلَّا مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُوا اللَّهَ رَبِّي وَرَبَّكُمْ وَكُنْتُ عَلَيْهِمْ شَهِيدًا مَا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنْتَ أَنْتَ الرَّقِيبَ عَلَيْهِمْ وَأَنْتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (117)

أخرج الترمذي وصححه والنسائي وابن أبي حاتم وأبو الشيخ وابن مردويه والديلمي عن أبي هريرة قال : يلقي الله عيسى والله لقاه في قوله { وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } قال أبو هريرة « عن النبي صلى الله عليه وسلم : فلقاه الله { سبحانك ما يكون لي أن أقول ما ليس لي بحق } » . الآية كلها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ميسرة قال : لما { قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } أرعد كل مفصل منه حتى وقع .
وأخرج ابن أبي حاتم عن الحسن بن صالح قال : لما قال { أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } زال كل مفصل له من مكانه خيفة .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة في قوله { أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } متى يكون ذلك؟ قال : يوم القيامة ألا ترى أنه يقول { هذا يوم ينفع الصادقين صدقهم } [ المائدة : 119 ] .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } قال : لما رفع الله عيسى بن مريم إليه قالت النصارى ما قالت ، وزعموا أن عيسى أمرهم بذلك ، فسأله عن قوله { قال سبحانك ما يكون لي } إلى قوله { وأنت على كل شيء شهيد } .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن طاوس في هذه الآية قال : احتج عيسى وربه والله وفقه { قال سبحانك ما يكون لي أن أقول ما ليس لي بحق } .
وأخرج أبو الشيخ من طريق طاوس عن أبي هريرة عن النبي صلى الله عليه وسلم قال « إن عيسى حاجه ربه فحاج عيسى ربه ، والله لقاه حجته بقوله { أأنت قلت للناس . . . } الآية » .
وأخرج ابن مردويه عن جابر بن عبد الله سمع النبي صلى الله عليه وسلم يقول « إذا كان يوم القيامة جمعت الأمم ودعي كل أناس بإمامهم ، قال : ويدعى عيسى فيقول لعيسى { يا عيسى أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } فيقول { سبحانك ما يكون لي أن أقول ما ليس لي بحق } إلى قوله { يوم ينفع الصادقين صدقهم } » .
وأخرج أبو الشيخ عن ابن جريج { وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله } والناس يسمعون ، فراجعه بما قد رأيت ، فأقر له بالعبودية على نفسه ، فعلم من كان يقول في عيسى ما كان يقول أنه إنما كان يقول باطلاً .

وأخرج أبو الشيخ عن ابن عباس في قوله { أن اعبدوا الله ربي وربكم } قال : سيدي وسيدكم .
وأخرج الطبراني عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « وكنت عليهم شهيداً ما دمت فيهم » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس قال : خطب رسول الله صلى الله عليه وسلم فقال « يا أيها الناس إنكم محشورون إلى الله حفاة عراة غرلاً ، ثم قرأ { كما بدأنا أول خلق نعيده وعداً علينا إنا كنا فاعلين } [ الأنبياء : 104 ] ثم قال : ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم ، ألا وإنه يجاء برجال من أمتي فيؤخذ بهم ذات الشمال ، فأقول : يا رب أصحابي أصحابي ، فيقال : إنك لا تدري ما أحدثوا بعدك ، فأقول كما قال العبد الصالح { وكنت عليهم شهيداً ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم } فيقال : أما هؤلاء لم يزالوا مرتدين على أعقابهم مذ فارقتهم » .
وأخرج ابن المنذر عن ابن عباس في قوله { كنت أنت الرقيب عليهم } قال : الحفيظ .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { كنت أنت الرقيب } قال : الحفيظ .

إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِنْ تَغْفِرْ لَهُمْ فَإِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (118)

أخرج ابن أبي شيبة في المصنف وأحمد والنسائي وابن مردويه والبيهقي في سننه عن أبي ذر قال : « صلى رسول الله صلى الله عليه وسلم ليلة فقرأ بآية حتى أصبح يركع بها ويسجد بها { إن تعذبهم فإنهم عبادك . . . } الآية . فلما أصبح قلت : يا رسول الله ، ما زلت تقرأ هذه الآية حتى أصبحت؟! قال : إني سألت ربي الشفاعة لأمتي فأعطانيها ، وهي نائلة إن شاء الله من لا يشرك بالله شيئاً » .
وأخرج ابن ماجة عن أبي ذر قال « قام النبي صلى الله عليه وسلم بآية حتى أصبح يرددها { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم } » .
وأخرج مسلم والنسائي وابن أبي الدنيا في حسن الظن وابن جرير وابن أبي حاتم وابن حبان والطبراني والبيهقي في الأسماء والصفات عن عبد الله بن عمرو بن العاص « أن نبي الله تلا قول الله في إبراهيم { رب إنهن أضللن كثيراً من الناس فمن تبعني فإنه مني . . . } [ إبراهيم : 36 ] الآية . وقال عيسى بن مريم { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم } فرفع يديه فقال : اللهم أمتي أمتي وبكى . فقال الله : جبريل اذهب إلى محمد فقل إنا سنرضيك في أمتك ولا نسوءك » .
وأخرج ابن مردويه عن أبي ذر قال « بات رسول الله صلى الله عليه وسلم ليلة يشفع لأمته ، فكان يصلي بهذه الآية { إن تعذِّبهم فإنهم عبادك . . . } إلى آخر الآية . كان بها يسجد ، وبها يركع ، وبها يقوم ، وبها يقعد حتى أصبح » .
وأخرج ابن مردويه عن أبي ذر قال : « قلت للنبي صلى الله عليه وسلم بأبي أنت وأمي يا رسول الله قمت الليلة بآية من القرآن ، ومعك قرآن لو فعل هذا بعضنا لوجدنا عليه؟ قال : دعوت لأمتي . قال : فماذا أجبت؟ قال : أجبت بالذي لو اطَّلع كثير منهم عليه تركوا الصلاة . قال : أفلا أبشر الناس؟ قال : بلى . فقال عمر : يا رسول الله إنك إن تبعث إلى الناس بهذا نكلوا عن العبادة ، فناداه أن ارجع فرجع ، وتلا الآية التي يتلوها { إن تعذِّبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم } » .
وأخرج أبو الشيخ عن ابن عباس { إن تعذبهم فإنهم عبادك } يقول : عبيدك قد استوجبوا العذاب بمقالتهم { وإن تغفر لهم } أي من تركت منهم ومد في عمره حتى أهبط من السماء إلى الأرض يقتل الدجال ، فنزلوا عن مقالتهم ووحدوك ، وأقروا إنا عبيد { وإن تغفر لهم } حيث رجعوا عن مقالتهم { فإنك أنت العزيز الحكيم } « .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { إن تعذبهم فإنهم عبادك } يقول : إن تعذبهم تميتهم بنصرانيتهم فيحق عليهم العذاب فإنهم عبادك { وإن تغفر لهم } فتخرجهم من النصرانية وتهديهم إلى الإسلام { فإنك أنت العزيز الحكيم } هذا قول عيسى عليه السلام في الدنيا .

قَالَ اللَّهُ هَذَا يَوْمُ يَنْفَعُ الصَّادِقِينَ صِدْقُهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ الْفَوْزُ الْعَظِيمُ (119) لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (120)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { هذا يوم ينفع الصادقين صدقهم } قال : يقول هذا يوم ينفع الموحدين توحيدهم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { قال الله هذا يوم ينفع الصادقين صدقهم } قال : هذا فصل بين كلام عيسى وهذا يوم القيامة .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن قتادة قال : متكلمان تكلما يوم القيامة . نبي الله عيسى ، وإبليس عدو الله ، فأما إبليس فيقول { إن الله وعدكم وعد الحق } [ إبراهيم : 42 ] إلى قوله { إلا أن دعوتكم فاستجبتم } لي وصدق عدو الله يومئذ ، وكان في الدنيا كاذبا ، وأما عيسى فما قص الله عليكم في قوله { وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله قال سبحانك ما يكون لي } [ المائدة : 116 ] إلى آخر الآية : { قال الله هذا يوم ينفع الصادقين صدقهم } وكان صادقاً في الحياة الدنيا وبعد الموت .
قوله تعالى : { لله ملك السماوات } الآية .
أخرج أبوعبيد في فضائله عن أبي الزاهرية أن عثمان رضي الله عنه كتب في آخر المائدة « لله ملك السموات والأرض والله سميع بصير » .


الأنعام - تفسير الدرر المنثور

الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ (1)

أخرج ابن الضريس في فضائل القرآن وابن جرير وابن المنذر وأبو الشيخ عن كعب قال : فتحت التوراة { الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون } وختمت ب { الحمد لله الذي لم يتخذ ولداً } الى قوله { وكبره تكبيراً } .
وأخرج عبد بن حميد عن الربيع بن أنس { الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون } قال : هي في التوراة بستمائة آية .
وأخرج أبو الشيخ عن قتادة { الحمد لله الذي خلق السماوات والأرض } حمد نفسه فأعظم خلقه .
وأخرج ابن أبي حاتم عن علي . أنه أتاه رجل من الخوارج فقال : الحمد لله الذي خلق السموات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون أليس كذلك؟ . قال : نعم . فانصرف عنه ثم قال : ارجع . فرجع فقال : أي قل إنما أنزلت في أهل الكتاب .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن عبد الرحمن بن أبزى عن أبيه أنه أتاه رجل من الخوارج فقرأ عليه { الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور } الآية . ثم قال : أليس الذين كفروا بربهم يعدلون؟ قال : بلى . فانصرف عنه الرجل ، فقال له رجل من القوم : يا ابن ابزى إن هذا أراد تفسير الآية غير ما ترى إنه رجل من الخوارج . قال : ردوه علي . فلما جاء قال : أتدري فيمن أنزلت هذه الآية؟ قال : لا . قال : نزلت في أهل الكتاب فلا تضعها في غير موضعها .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد قال : نزلت هذه الآية في الزنادقة { الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور } قال قالوا : إن الله لم يخلق الظلمة ، ولا الخنافس ، ولا العقارب ، ولا شيئاً قبيحاً ، وإنما خلق النور وكل شيء حسن ، فأنزل فيهم هذه الآية .
وأخرج أبو الشيخ عن مجاهد قال : نزل جبريل مع سبعين ألف ملك معهم سورة الأنعام ، لهم زجل من التسبيح والتكبير والتهليل والتحميد ، وقال : الحمد لله الذي خلق السموات والأرض فكان فيه رد على ثلاثة أديان منهم ، فكان فيه رد على الدهرية لأن الأشياء كلها دائمة ، ثم قال { وجعل الظلمات والنور } فكان فيه رد على المجوس الذين زعموا أن الظلمة والنور هما المدبران ، وقال : { ثم الذين كفروا بربهم يعدلون } فكان فيه رد على مشركي العرب ، ومن دعا دون الله إلهاً .
وأخرج ابن جرير عن أبي روق قال : كل شيء في القرآن ( جعل ) فهو خلق .
وأخرج أبو الشيخ عن ابن عباس { وجعل الظلمات والنور } قال : الكفر والإيمان .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور } قال : خلق الله السموات قبل الأرض ، والظلمة قبل النور ، والجنة قبل النار { ثم الذين كفروا بربهم يعدلون } قال : كذب العادلون بالله فهؤلاء أهل الشرك .

وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وجعل الظلمات والنور } قال : الظلمات ظلمة الليل ، والنور نور النهار { ثم الذين كفروا بربهم يعدلون } قال : هم المشركون .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ثم الذين كفروا بربهم يعدلون } قال : يشركون .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ثم الذين كفروا بربهم يعدلون } قال : الآلهة التي عبدوها عدلوها بالله تعالى وليس لله عدل ، ولا ند ، وليس معه آلهة ، ولا اتخذ صاحبة ولا ولداً .

هُوَ الَّذِي خَلَقَكُمْ مِنْ طِينٍ ثُمَّ قَضَى أَجَلًا وَأَجَلٌ مُسَمًّى عِنْدَهُ ثُمَّ أَنْتُمْ تَمْتَرُونَ (2) وَهُوَ اللَّهُ فِي السَّمَاوَاتِ وَفِي الْأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ (3) وَمَا تَأْتِيهِمْ مِنْ آَيَةٍ مِنْ آَيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ (4) فَقَدْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (5)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { هو الذي خلقكم من طين } يعني آدم { ثم قضى أجلاً } يعني أجل الموت { وأجل مسمى عنده } أجل الساعة والوقوف عند الله .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن ابن عباس في قوله { ثم قضى أجلاً } قال : أجل الدنيا . وفي لفظ : أجل موته { وأجل مسمى عنده } قال : الآخرة لا يعلمه إلا الله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { قضى أجلاً } قال : هو النوم ، يقبض الله فيه الروح ثم يرجع إلى صاحبه حين اليقظة { وأجل مسمى عنده } قال : هو أجل موت الإِنسان .
وأخرج عبد بن حميد عن قتادة في قوله { هو الذي خلقكم من طين } قال : هذا بدء الخلق ، خلق آدم من طين { ثم جعل نسله من سلالة من ماء مهين } [ السجدة : 8 ] { ثم قضى أجلاً وأجل مسمى عنده } يقول : أجل حياتك إلى يوم تموت ، وأجل موتك إلى يوم البعث { ثم أنتم تمترون } قال : تشكون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن مجاهد في قوله { ثم قضى أجلاً } قال : أجل الدنيا الموت { وأجل مسمى عنده } قال : الآخره البعث .
وأخرج عبد الرزاق وابن جرير وابن المنذر وأبو الشيخ عن قتادة والحسن في قوله { قضى أجلاً } قالا : أجل الدنيا منذ خلقت إلى أن تموت { وأجل مسمى عنده } قال : يوم القيامه .
وأخرج أبو الشيخ عن يونس بن يزيد الأيلي { قضى أجلاً } قال : ما خلق في ستة أيام { وأجل مسمى عنده } قال : ما كان بعد ذلك إلى القيامة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { ثم أنتم تمترون } قال : تشكون .
وأخرج ابن أبي حاتم عن خالد بن معدان في قوله { ثم أنتم تمترون } يقول : في البعث .
وأخرج ابن أبي حاتم عن قتادة في قوله { وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين } يقول : ما يأتيهم من شيء من كتاب الله إلا أعرضوا عنه . وفي قوله { فقد كذبوا بالحق لما جاءهم فسوف يأتيهم أنباء ما كانوا به يستهزئون } يقول : سيأتيهم يوم القيامة أنباء ما استهزأوا به من كتاب الله عز وجل .

أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ مَكَّنَّاهُمْ فِي الْأَرْضِ مَا لَمْ نُمَكِّنْ لَكُمْ وَأَرْسَلْنَا السَّمَاءَ عَلَيْهِمْ مِدْرَارًا وَجَعَلْنَا الْأَنْهَارَ تَجْرِي مِنْ تَحْتِهِمْ فَأَهْلَكْنَاهُمْ بِذُنُوبِهِمْ وَأَنْشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آَخَرِينَ (6)

أخرج ابن أبي حاتم عن أبي مالك في قوله { من قرن } قال : أمة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { مكناهم في الأرض ما لم نمكن لكم } يقول : أعطيناهم ما لم نعطكم .
وأخرج أبن المنذر وابن أبي حاتم وأبو الشيخ من طريق علي عن ابن عباس في قوله { وأرسلنا السماء عليهم مدراراً } يقول : يتبع بعضها بعضاً .
وأخرج ابن أبي حاتم وأبو الشيخ عن هارون التميمي في قوله { وأرسلنا السماء عليهم مدراراً } قال : المطر في إبانه .

وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (7)

أخرج ابن جرير وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { ولو نزلنا عليك كتاباً في قرطاس فلمسوه بأيديهم } يقول : لو أنزلنا من السماء صحفاً فيها كتاب فلمسوه بأيديهم لزادهم ذلك تكذيباً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ولو نزلنا عليك كتاباً في قرطاس } يقول : في صحيفة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { فلمسوه بأيديهم } يقول : فعاينوه معاينة ومسوه بأيديهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فلمسوه بأيديهم } قال : فمسوه ونظروا إليه لم يصدقوا به .


الأنعام - تفسير الدرر المنثور

وَقَالُوا لَوْلَا أُنْزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنْزَلْنَا مَلَكًا لَقُضِيَ الْأَمْرُ ثُمَّ لَا يُنْظَرُونَ (8) وَلَوْ جَعَلْنَاهُ مَلَكًا لَجَعَلْنَاهُ رَجُلًا وَلَلَبَسْنَا عَلَيْهِمْ مَا يَلْبِسُونَ (9)

أخرج ابن المنذر وابن أبي حاتم عن محمد بن إسحاق قال « دعا رسول الله صلى الله عليه وسلم قومه إلى الإِسلام وكلمهم فابلغ إليهم فيما بلغني ، فقال له زمعة بن الأسود بن المطلب ، والنضر بن الحارث بي كلدة ، وعبدة بن عبد يغوث ، وأبي خلف بن وهب ، والعاصي بن وائل بن هشام : لو جعل معك يا محمد ملك يحدث عنك الناس ويرى معك ، فأنزل الله في ذلك من قولهم { وقالوا لولا أنزل عليه ملك . . . } الآية » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وقالوا لولا أنزل عليه ملك } قال : ملك في صورة رجل { ولو أنزلنا ملكاً لقضي الأمر } قال : لقامت الساعة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ولو أنزلنا ملكاً لقضي الأمر } يقول : لو أنزل الله ملكاً ثم لم يؤمنوا لعجَّل لهم العذاب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس { ولو أنزلنا ملكاً } قال : ولو أتاهم ملك في صورته { لقضي الأمر } لأهلكناهم { ثم لا ينظرون } لا يؤخرون { ولو جعلناه ملكاً لجعلناه رجلاً } يقول : لو أتاهم ملك ما أتاهم إلا في صورة رجل لأنهم لا يستطيعون النظر إلى الملائكة { وللبسنا عليهم ما يلبسون } يقول : لخلطنا عليهم ما يخلطون .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { ولو جعلناه ملكاً لجعلناه رجلاً } قال : في صورة رجل ، وفي خلق رجل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وأبو الشيخ عن قتادة في قوله { ولو جعلناه ملكاً لجعلناه رجلاً } يقول : في صورة آدمي .
وأخرج ابن جرير عن ابن زيد في قوله { ولو جعلناه ملكاً لجعلناه رجلاً } قال : لجعلنا ذلك الملك في صورة رجل ، لم نرسله في صورة الملائكة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وللبسنا عليهم } يقول : شبهنا عليهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وللبسنا عليهم ما يلبسون } يقول : شبهنا عليهم ما يشبهون على أنفسهم .
وأخرج ابن جرير وأبو الشيخ عن قتادة في قوله { وللبسنا عليهم ما يلبسون } يقول : ما لبس قوم على أنفسهم إلا لبس الله عليهم ، واللبس إنما هو من الناس ، قد بين الله للعباد ، وبعث رسله ، واتخذ عليهم الحجة ، وأراهم الآيات ، وقدم إليهم بالوعيد .

وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (10)

أخرج ابن المنذر وابي أبي حاتم عن محمد بن إسحاق قال « مر رسول الله صلى الله عليه وسلم فيما بلغني بالوليد بن المغيرة ، وأمية بن خلف ، وأبي جهل بن هشام ، فهمزوه واستهزأوا به ، فغاظه ذلك ، فأنزل الله { ولقد استهزىء برسل من قبلك فحاق بالذين سخروا منهم ما كانوا به يستهزؤون } » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { فحاق بالذين سخروا منهم } من الرسل { ما كانوا به يستهزؤون } يقول : وقع بهم العذاب الذي استهزأوا به .

قُلْ سِيرُوا فِي الْأَرْضِ ثُمَّ انْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (11) قُلْ لِمَنْ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قُلْ لِلَّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيْبَ فِيهِ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فَهُمْ لَا يُؤْمِنُونَ (12)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { قل سيروا في الأرض ثم انظروا كيف كان عاقبة المكذبين } قال : بئس - والله - ما كان عاقبة المكذبين ، دمر الله عليهم وأهلكهم ثم صيرهم إلى النار .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سلمان في قوله { كتب على نفسه الرحمة } قال : إنا نجده في التوراة عطيفتين ، أن الله خلق السموات والأرض ثم جعل مائة رحمة قبل أن يخلق الخلق ، ثم خلق الخلق فوضع بينهم واحدة وأمسك عنده تسعاً وتسعين رحمة ، فيها يتراحمون ، وبها يتعاطفون ، وبها يتباذلون ، وبها يتزاورون ، وبها تحن الناقة ، وبها تنتج البقرة ، وبها تيعر الشاة ، وبها تتابع الطير ، وبها تتابع الحيتان في البحر ، فإذا كان يوم القيامة جمع تلك الرحمة إلى ما عنده ، ورحمته أفضل وأوسع .
وأخرج أحمد ومسلم والبيهقي في الأسماء والصفات عن سلمان عن النبي صلى الله عليه وسلم قال « خلق الله يوم خلق السموات والأرض مائة رحمة ، منها رحمة يتراحم بها الخلق وتسع وتسعون ليوم القيامة ، فإذا كان يوم القيامة أكملها بهذه الرحمة » .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لما قضى الله الخلق كتب كتاباً فوضعه عنده فوق العرش : إن رحمتي سبقت غضبي » .
وأخرج الترمذي وصححه وابن ماجة وابن مردويه والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لما خلق الله الخلق كتب كتاباً بيده على نفسه : إن رحمتي تغلب غضبي » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إذا فرغ الله من القضاء بين الخلق أخرج كتاباً من تحت العرش : إن رحمتي سبقت غضبي وأنا أرحم الراحمين ، فيقبض قبضة أو قبضتين فيخرج من النار خلق كثير لم يعلموا خيراً : مكتوب بين أعينهم عتقاء الله » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أن الله كتب كتاباً بيده لنفسه قبل أن يخلق السموات والأرض فوضعه تحت عرشه ، فيه : رحتمي سبقت غضبي » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن طاوس . أن الله لما خلق الخلق لم يعطف شيء منه على شيء حتى خلق مائة رحمة ، فوضع بينهم رحمة واحدة ، فعطف بعض الخلق على بعض .
وأخرج ابن جرير عن عكرمة حسبته أسنده قال : إذا فرغ الله من القضاء بين خلقه ، أخرج كتاباً من تحت العرض فيه : إن رحمتي سبقت غضبي ، وأنا أرحم الراحمين .

قال : فيخرج من النار مثل أهل الجنة ، أو قال مثلاً أهل الجنة .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن عبد الله بن عمرو قال : إن لله مائة رحمة ، فاهبط منها رحمة واحدة إلى أهل الدنيا يتراحم بها الجن ، والإنس ، وطائر السماء ، وحيتان الماء ، ودواب الأرض وهوامها ، وما بين الهواء ، واختزن عنده تسعاً وتسعين رحمة ، حتى إذا كان يوم القيامة اختلج الرحمة التي كان أهبطها إلى أهل الدنيا ، فحواها إلى ما عنده فجعلها في قلوب أهل الجنة وعلى أهل الجنة .
وأخرج ابن جرير عن أبي المخازق زهير بن سالم قال : قال عمر لكعب : ما أول شيء ابتدأه الله من خلقه؟ فقال كعب : كتب الله كتاباً لم يكتبه بقلم ولا مداد ، ولكن كتب بأصبعه يتلوها الزبرجد واللؤلؤ والياقوت : أنا الله لا إله إلا أنا سبقت رحمتي غضبي .
وأخرج ابن أبي الدنيا في كتاب حسن الظن بالله عن أبي قتادة عن رسول الله صلى الله عليه وسلم قال : « قال الله للملائكة : ألا أحدثكم عن عبدين من بني إسرائيل؟ أما أحدهما فيرى بنو إسرائيل أنه أفضلهما في الدين والعلم والخلق ، والآخر أنه مسرف على نفسه . فذكر عند صاحبه فقال : لن يغفر الله له . فقال ألم يعلم أني أرحم الراحمين ، ألم يعلم رحمتي سبقت غضبي وإني أوجبت لهذا العذاب . فقال رسول الله صلى الله عليه وسلم : فلا تألوا على الله » .
وأخرج ابن أبي شيبة وابن ماجة عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « أن الله خلق يوم خلق السموات والأرض مائة رحمة ، فجعل في الأرض منها رحمة فيها تعطف الوالدة على ولدها ، والبهائم بعضها على بعض ، وأخر تسعاً وتسعين إلى يوم القيامة ، فإذا كان يوم القيامة أكملها بهذه الرحمة مائة رحمة » .
وأخرج مسلم وابن مردويه عن سلمان قال : قال رسول الله صلى الله عليه وسلم « إن الله خلق يوم خلق السموات والأرض مائة رحمة ، كل رحمة طباق ما بين السموات والأرض ، فجعل منها في الأرض رحمة ، فبها تعطف الوالدة على ولدها ، والوحش والطير بعضها على بعض ، فإذا كان يوم القيامة أكملها بهذه الرحمة » .

وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ (13) قُلْ أَغَيْرَ اللَّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ يُطْعِمُ وَلَا يُطْعَمُ قُلْ إِنِّي أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ (14) قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ (15) مَنْ يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ (16) وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (17) وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ (18)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وله ما سكن في الليل والنهار } يقول : ما استقر في الليل والنهار . وفي قوله { قل أغير الله أتخذ ولياً } قال : أما الولي فالذي يتولاه ويقر له بالربوبية .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { فاطر السماوات والأرض } قال : بديع السموات والأرض .
وأخرج أبو عبيد في فضائله وابن جرير وابن الأنباري في الوقف والابتداء عن ابن عباس قال : كنت لا أدري ما فاطر السموات والأرض حتى أتاني أعرابيان يختصمان في بئر ، فقال ، أحداهما : أنا فطرتها . يقول : أنا ابتدأتها .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله { فاطر السماوات والأرض } قال : خالق السموات والأرض .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وهو يطعِم ولا يطعَم } قال : يرزق ولا يُرزق .
وأخرج النسائي وابن السني والحاكم والبيهقي في الشعب وابن مردويه عن أبي هريرة قال « دعا رجل من الأنصار النبي صلى الله عليه وسلم فانطلقنا معه ، فلما طعَم النبي صلى الله عليه وسلم وغسل يده قال : » الحمد لله الذي يطعم ولا يطعم ومنَّ علينا فهدانا وأطعمنا وسقانا وكل بلاء حسن أبلانا ، الحمد لله غير مودع ربي ولا مكافأ ولا مكفور ولا مستغني عنه ، الحمد لله الذي أطعمنا من الطعام ، وسقانا من الشراب ، وكسانا من العرى ، وهدانا من الضلال ، وبصرنا من العمى ، وفضلنا على كثير من خلقه تفصيلاً ، الحمد لله رب العالمين « .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة في قوله { من يصرف عنه يومئذ } قال : من يصرف عنه العذاب .
وأخرج ابن أبي حاتم من طريق بشر بن حاتم من طريق بشر بن السري عن هارون النحوي قال : في قراءة أبي { من يصرفه الله } .
وأخرج أبو الشيخ عن السدي في قوله { وإن يمسسك بخير } يقول : بعافية .


الأنعام - تفسير الدرر المنثور

قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادَةً قُلِ اللَّهُ شَهِيدٌ بَيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآَنُ لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللَّهِ آَلِهَةً أُخْرَى قُلْ لَا أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِمَّا تُشْرِكُونَ (19)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : جاء النحام بي زيد ، وقردم بن كعب ، وبحرى بن عمرو ، فقالوا : يا محمد ما تعلم مع الله إلهاً غيره؟ فقال رسول الله صلى الله عليه وسلم « لا إله إلا الله بذلك بعثت ، وإلى ذلك أدعو ، فأنزل الله في قولهم { قل أي شيء أكبر شهادة } الآية » .
وأخرج ابن آدم بن أبي أياس وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن مجاهد في قوله { قل أي شيء أكبر شهادة } قال : أمر محمد صلى الله عليه وسلم أن يسأل قريشاً أي شيء أكبر شهادة ، ثم امره أن يخبرهم فيقول : الله شهيد بيني وبينكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس { وأوحي إليَّ هذا القرآن لأنذركم به } يعني أهل مكة { ومن بلغ } يعني من بلغه هذا القرآن فهو له نذير .
وأخرج أبو الشيخ وابن مردويه عن أنس قال : لما نزلت هذه الآية { وأوحي إليَّ هذا القرآن لأنذركم به } كتب رسول الله صلى الله عليه وسلم إلى كسرى وقيصر والنجاشي وكل جبار يدعوهم إلى الله عز وجل ، وليس النجاشي الذي صلي عليه .
وأخرج أبو الشيخ عن أبي بن كعب قال « أتى رسول الله صلى الله عليه وسلم بأسارى فقال لهم : هل دعيتم إلى الإسلام؟ قالوا : لا . فخلى سبيلهم ، ثم قرأ { وأوحي إليَّ هذا القرآن لأنذركم به ومن بلغ } ثم قال : خلوا سبيلهم حتى يأتوا ما منهم من أجل أنهم لم يدعوا » .
وأخرج ابن مردويه وأبو نعيم والخطيب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « من بلغه القرآن فكأنما شافهته به ، ثم قرأ : { وأوحي إليَّ هذا القرآن لأنذركم به ومن بلغ } » .
وأخرج ابن أبي شيبة وابن الضريس وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن كعب القرظي في قوله { وأوحي إليَّ هذا القرآن لأنذركم به ومن بلغ } قال : من بلغه القرآن فكأنما رأى النبي صلى الله عليه وسلم . وفي لفظ : من بلغه القرآن حتى يفهمه ويعقله كان كمن عاين رسول الله صلى الله عليه وسلم وكلمه .
وأخرج آدم بن أبي أياس وعبد بن حميد وابن جرير وابن المنذر وابن حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن مجاهد في قوله { وأوحي إليَّ هذا القرآن لأنذركم به } قال : العرب { ومن بلغ } قال : العجم .
وأخرج ابن جرير وأبو الشيخ عن حسن بن صالح قال : سألت ليثاً هل بقي أحد لم تبلغه الدعوة؟ قال : كان مجاهد يقول : حيثما يأتي القرآن فهو داع وهو نذير ، ثم قرأ { لأنذركم به ومن بلغ } .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وأوحي إليَّ هذا القرآن لأنذركم به ومن بلغ } أن النبي صلى الله عليه وسلم كان يقول « بلغوا عن الله ، فمن بلغته آية من كتاب الله فقد بلغه أمر الله » .
وأخرج ابن جرير وأبو الشيخ من طريق قتادة عن الحسن « أن نبي الله صلى الله عليه وسلم قال : يا أيها الناس بلغوا ولو آية من كتاب الله ، فمن بلغته آية من كتاب الله فقد بلغه أمر الله أخذها أو تركها » .
وأخرج البخاري وابن مردويه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال « بلغوا عني ولو آية ، وحدثوا عن بني إسرائيل ولا حرج ، ومن كذب عليّ متعمداً فليتبوأ مقعده من النار » .
وأخرج أبو الشيخ عن محمد بن كعب قال : كأن الناس لم يسمعوا القرآن قبل يوم القيامة حين يتلوه الله عليهم .

الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمُ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فَهُمْ لَا يُؤْمِنُونَ (20)

أخرج أبو الشيخ عن السدي { الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم . . . } الآية . يعني يعرفون النبي صلى الله عليه وسلم كما يعرفون أبناءهم ، لأن نعته معهم في التوراة . { الذين خسروا أنفسهم فهم لا يؤمنون } لأنهم كفروا به بعد المعرفة .

وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآَيَاتِهِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (21) وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُوا أَيْنَ شُرَكَاؤُكُمُ الَّذِينَ كُنْتُمْ تَزْعُمُونَ (22)

أخرج ابن أبي حاتم عن عكرمة قال : قال النضر وهو من بني عبد الدار : إذا كان يوم القيامة شفعت لي اللات والعزى ، فأنزل الله { ومن أظلم ممن افترى على الله كذباً أو كذب بآياته إنه لا يفلح الظالمون } .

ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلَّا أَنْ قَالُوا وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ (23) انْظُرْ كَيْفَ كَذَبُوا عَلَى أَنْفُسِهِمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (24)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس { ثم لم تكن فتنتهم } قال : معذرتهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { ثم لم تكن فتنتهم } قال : حجتهم { إلا أن قالوا والله ربنا ما كنا مشركين } يعني المنافقين والمشركين قالوا وهم في النار : هلم فلنكذب فلعله أن ينفعنا . فقال الله { انظر كيف كذبوا على أنفسهم وضل عنهم } في القيامة { ما كانوا يفترون } يكذبون في الدنيا .
وأخرج عبد بن حميد عن عاصم أنه قرأ { ثم لم تكن فتنتهم } بالنصب { إلا أن قالوا والله ربنا } بالخفض .
وأخرج عبد بن حميد عن شعيب بن الحجاب . سمعت الشعبي يقرأ { والله ربنا } بالنصب . فقلت : إن أصحاب النحو يقرأونها { والله ربنا } بالخفض . فقال : هكذا أقرأنيها علقمة بن قيس .
وأخرج عبد بن حميد وأبو الشيخ عن علقمة أنه قرأ { والله ربنا } والله يا ربنا .
وأخرج ابن جرير وابن المنذر من طريق علي عن ابن عباس في قوله { والله ربنا ما كنا مشركين } ثم قال { ولا يكتمون الله حديثاً } [ النساء : 42 ] قال : بجوارحهم .
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { والله ربنا ما كنا مشركين } قال : قول أهل الشرك حين رأوا الذنوب تغفر ولا يغفر الله لمشرك { انظر كيف كذبوا على أنفسهم } قال : بتكذيب الله إياهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير . أنه كان يقرأ هذا الحرف { والله ربنا } بخفضها قال : حلفوا واعتذروا .
وأخرج عبد بن حميد عن قتادة { انظر كيف كذبوا على أنفسهم } قال : باعتذارهم بالباطل والكذب { وضل عنهم ما كانوا يفترون } قال : ما كانوا يشركون به .

وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آَذَانِهِمْ وَقْرًا وَإِنْ يَرَوْا كُلَّ آَيَةٍ لَا يُؤْمِنُوا بِهَا حَتَّى إِذَا جَاءُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (25)

أخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ومنهم من يستمع إليك } قال : قريش . وفي قوله { وجعلنا على قلوبهم أكنَّة } قال كالجعبة للنبل .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة في قوله { وجعلنا على قلوبهم أكنَّة أن يفقهوه وفي آذانهم وقراً } قال : يسمعونه بآذانهم ولا يعون منه شيئاً ، كمثل البهيمة التي تسمع النداء ولا تدري ما يقال لها .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { وجعلنا على قلوبهم أكنَّة } قال : الغطاء أكن قلوبهم { أن يفقهوه } فلا يفقهون الحق { وفي آذانهم وقراً } قال : صمم . وفي قوله { أساطير الأولين } قال : أساجيع الأولين .
وأخرج ابن جرير من طريق علي عن ابن عباس في قوله { أساطير الأولين } قال : أحاديث الأولين .
وأخرج عبد بن حميد وأبن أبي حاتم وابن المنذر عن قتادة في قوله { أساطير الأولين } قال : كذب الأولين وباطلهم . والله أعلم .

وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِنْ يُهْلِكُونَ إِلَّا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ (26)

أخرج الفريابي وعبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي في الدلائل عن ابن عباس { وهم ينهون عنه وينأون عنه } قال : نزلت في أبي طالب ، كان ينهى المشركين أن يؤذوا رسول الله صلى الله عليه وسلم ويتباعد عما جاء به .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ عن القاسم من مخيمرة في قوله { وهم ينهون عنه وينأون عنه } قال : نزلت في أبي طالب ، كان ينهى عن النبي صلى الله عليه وسلم أن يؤذى ولا يصدق به .
وأخرج ابن جرير عن عطاء بن دينار في قوله { وهم ينهون عنه وينأون عنه } قال : نزلت في أبي طالب ، كان ينهى الناس عن رسول الله صلى الله عليه وسلم وينأى عما جاء به من الهدى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق علي بن أبي طلحة عن ابن عباس في قوله { وهم ينهون عنه } قال : ينهون الناس عن محمد أن يؤمنوا به { وينأون عنه } يتباعدون عنه .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في قوله { وهم ينهون عنه وينأون عنه } يقول : لا يلقونه ولا يدعون أحداً يأتيه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن محمد بن الحنفية في قوله { وهم ينهون عنه وينأون عنه } قال : كفار مكة كانوا يدفعون الناس عنه ولا يجيبون النبي صلى الله عليه وسلم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وهم ينهون عنه } قال : قريش عن الذكر { وينأون عنه } يقول : يتباعدون .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وهم ينهون عنه } قال : ينهون عن القرآن وعن النبي صلى الله عليه وسلم { وينأون عنه } يتباعدون عنه .
وأخرج ابن أبي حاتم عن سعيد بن أبي هلال في قوله { وهم ينهون عنه وينأون عنه } قال : نزلت في عمومة النبي صلى الله عليه وسلم وكانوا عشرة ، فكانوا أشد الناس معه في العلانية وأشد الناس عليه في السر .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله { وهم ينهون عنه } قال : عن قتله { وينأون عنه } قال : لا يتبعونه .


الأنعام - تفسير الدرر المنثور

وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى النَّارِ فَقَالُوا يَا لَيْتَنَا نُرَدُّ وَلَا نُكَذِّبَ بِآَيَاتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ (27) بَلْ بَدَا لَهُمْ مَا كَانُوا يُخْفُونَ مِنْ قَبْلُ وَلَوْ رُدُّوا لَعَادُوا لِمَا نُهُوا عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ (28) وَقَالُوا إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ (29)

أخرج أبو عبيد وابن جرير عن هرون قال : في حرف ابن مسعود { يا ليتنا نرد فلا نكذب } بالفاء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { بل بدا لهم ما كانوا يخفون من قبل } قال : من أعمالهم { ولو ردوا لعادوا لما نُهوا عنه } يقول : ولو وصل الله لهم دنيا كدنياهم التي كانوا فيها لعادوا إلى أعمالهم أعمال السوء التي كانوا نهوا عنها .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { بل بدا لهم ما كانوا يخفون من قبل } يقول : بدت لهم أعمالهم في الآخرة التي افتروا في الدنيا .
وأخرج ابن أبي حاتم من طريق علي عن ابن عباس قال : فاخبر الله سبحانه أنهم لو ردوا لم يقدروا على الهدى فقال { ولو ردوا لعادوا لما نهوا عنه } أي ولو ردوا إلى الدنيا لحيل بينهم وبين الهدى كما حلنا بينهم وبينه أول مرة وهم في الدنيا .
وأخرج ابن جرير وأبن أبي حاتم عن ابن زيد في قوله { ولو ردوا لعادوا لما نهوا عنه } قال : وقالوا حين يردون { إن هي إلا حياتنا الدنيا وما نحن بمبعوثين } .

وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (30) قَدْ خَسِرَ الَّذِينَ كَذَّبُوا بِلِقَاءِ اللَّهِ حَتَّى إِذَا جَاءَتْهُمُ السَّاعَةُ بَغْتَةً قَالُوا يَا حَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلَا سَاءَ مَا يَزِرُونَ (31)

أخرج ابن أبي حاتم عن ابن عباس قال : الحسرة الندامة .
وأخرج ابن جرير وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والخطيب بسند صحيح عن أبي سعيد الخدري قال « قال رسول الله صلى الله عليه وسلم في قوله { يا حسرتنا } قال : الحسرة أن يرى أهل النار منازلهم من الجنة في الجنة ، فتلك الحسرة » .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { يا حسرتنا } قال : ندامتنا { على ما فرَّطنا فيها } قال : ضيعنا من عمر الجنة { وهم يحملون أوزارهم على ظهورهم } قال : ليس من رجل ظالم يموت فيدخل قبره إلا جاءه رجل قبيح الوجه ، أسود اللون ، منتن الريح ، عليه ثياب دنسة ، حتى يدخل معه قبره ، فإذا رآه قال له : ما أقبح وجهك! قال : كذلك كان عملك قبيحاً . قال : ما أنتن ريحك! قال : كذلك كان عملك منتناً . قال : ما أدنس ثيابك! فيقول : إن عملك كان دنساً . قال : من أنت؟ قال : أنا عملك . قال : فيكون معه في قبره ، فإذا بعث يوم القيامة قال له : إني كنت أحملك الدنيا باللذات والشهوات فأنت اليوم تحملني ، فيركب على ظهره فيسوقه حتى يدخله النار ، فذلك قوله { يحملون أوزارهم على ظهورهم } .
وأخرج أبن جرير وابن أبي حاتم عن عمرو بن قيس الملائي قال : إن المؤمن إذا خرج من قبره استقبله عمله في أحسن صورة وأطيب ريحاً ، فيقول له : هل تعرفني؟ فيقول : لا ، إلا أن الله قد طيب ريحك وحسن صورتك . فيقول : كذلك كنت في الدنيا . أنا عملك الصالح طالما ركبتك في الدنيا فاركبني أنت اليوم ، وتلا { يوم نحشر المتقين إلى الرحمن وفدا } [ مريم : 85 ] . وإن الكافر يستقبله أقبح شيء صورة وأنتنه ريحاً ، فيقول : هل تعرفني؟ فيقول : لا . ألا أن الله قد قبح صورتك ونتن ريحك . فيقول : كذلك كنت في الدنيا ، أنا عملك السيء طالما ركبتني في الدنيا فأنا اليوم أركبك ، وتلا { وهم يحملون أوزارهم على ظهورهم ألا ساء ما يزرون } .
وأخرج ابن أبي حاتم من طريق عمرو بن قيس عن أبي مرزوق . مثله .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ألا ساء ما يزرون } قال : ما يعملون .

وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الْآَخِرَةُ خَيْرٌ لِلَّذِينَ يَتَّقُونَ أَفَلَا تَعْقِلُونَ (32)

أخرج ابن أبي حاتم عن مجاهد قال : كل لعب لهو .

قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِي يَقُولُونَ فَإِنَّهُمْ لَا يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآَيَاتِ اللَّهِ يَجْحَدُونَ (33)

أخرج الترمذي وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه والضياء في المختارة عن علي قال : قال أبو جهل للنبي صلى الله عليه وسلم : إنا لا نكذبك ولكن نكذب بما جئت به ، فأنزل الله { فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون } .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي يزيد المدني « أن النبي صلى الله عليه وسلم لقي أبا جهل ، فجعل أبو جهل يلاطفه ويسائله ، فمر به بعض شياطينه فقال : أتفعل هذا؟ قال : أي والله إني لأفعل به هذا ، وإني لاعلم أنه صادق ولكن متى كنا تبعاً لبني عبد مناف ، وتلا أبو يزيد { فإنهم لا يكذبونك . . . } الآية » .
وأخرج عبد بن حميد وابن المنذر وابن مردويه عن أبي ميسرة قال « مر رسول الله صلى الله عليه وسلم على أبي جهل فقال : والله يا محمد ما نكذبك أنك عندنا لمصدق ولكنا نكذب بالذي جئت به ، فأنزل الله { فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون } » .
وأخرج ابن جرير عن أبي صالح في الآية قال : « جاء جبريل إلى النبي صلى الله عليه وسلم وهو جالس حزين ، فقال له : ما يحزنك؟ فقال » كذبني هؤلاء . فقال له جبريل : إنهم لا يكذبونك ، إنهم ليعلمون أنك صادق { ولكن الظالمين بآيات الله يجحدون } « » .
وأخرج أبو الشيخ عن أبي صالح قال : كان المشركون إذا رأوا رسول الله صلى الله عليه وسلم بمكة قال بعضهم لبعض فيما بينهم : إنه لنبي ، فنزلت هذه الآية { قد نعلم أنه ليحزنك الذي يقولون فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون } « .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم وأبو الشيخ والضياء عن علي بن أبي طالب . أنه قرأ { فإنهم لا يكذبونك } خفيفة قال : لا يجيئون بحق هو أحق من حقك .
وأخرج ابن أبي حاتم وأبو الشيخ والطبراني عن ابن عباس . أنه قرأ { فإنهم لا يكذبونك } مخففة قال : لا يقدرون على أن لا تكون رسولاً ، وعلى أن لا يكون القرآن قرآناً ، فاما أن يكذبونك بألسنتهم فهم يكذبونك ، فذاك ، الا كذاب وهذا ، التكذيب .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن كعب . أنه كان يقرؤها { فإنهم لا يكذبونك } بالتخفيف . يقول : لا يبطلون ما في يديك .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ولكن الظالمين بآيات الله يجحدون } قال : يعلمون أنك رسول الله ويجحدون .
وأخرج ابن أبي حاتم عن الحسن . أنه قرأ عنده رجل { فإنهم لا يكذبونك } خفيفة فقال الحسن { فإنهم لا يكذبونك } وقال : إن القوم قد عرفوه ولكنهم جحدوا بعد المعرفة .

وَلَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ فَصَبَرُوا عَلَى مَا كُذِّبُوا وَأُوذُوا حَتَّى أَتَاهُمْ نَصْرُنَا وَلَا مُبَدِّلَ لِكَلِمَاتِ اللَّهِ وَلَقَدْ جَاءَكَ مِنْ نَبَإِ الْمُرْسَلِينَ (34)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ولقد كذبت رسل من قبلك فصبروا على ما كذبوا } قال : يعزي نبيه صلى الله عليه وسلم كما تسمعون ، ويخبره أن الرسل قد كذبت قبله فصبروا على ما كذبوا حتى حكم الله وهو خير الحاكمين .
وأخرج ابن جرير عن الضحاك في قوله { ولقد كذبت رسل من قبلك } قال : يعزي نبيه صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { ولقد كذبت رسل من قبلك . . . } الآية . قال يعزي نبيه صلى الله عليه وسلم .


الأنعام - تفسير الدرر المنثور

وَإِنْ كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِنِ اسْتَطَعْتَ أَنْ تَبْتَغِيَ نَفَقًا فِي الْأَرْضِ أَوْ سُلَّمًا فِي السَّمَاءِ فَتَأْتِيَهُمْ بِآَيَةٍ وَلَوْ شَاءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلَا تَكُونَنَّ مِنَ الْجَاهِلِينَ (35) إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ (36) وَقَالُوا لَوْلَا نُزِّلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ قُلْ إِنَّ اللَّهَ قَادِرٌ عَلَى أَنْ يُنَزِّلَ آَيَةً وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (37)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { وإن كان كبر عليك إعراضهم فإن استطعت أن تبتغي نفقاً في الأرض } والنفق السرب فتذهب فيه فتأتيهم بآية ، أو تجعل لهم سلماً { في السماء } فتصعد عليه { فتأتيهم بآية } أفضل مما أتيناهم به فافعل { ولو شاء الله لجمعهم على الهدى } يقول الله سبحانه : لو شئت لجمعتهم على الهدى أجمعين .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { نفقاً في الأرض } قال : سرباً { أو سلماً في السماء } قال : يعني الدرج .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : اخبرني عن قوله تعالى { تبتغي نفقاً في الأرض } قال : سرباً في الأرض فتذهب هرباً . قال : وهل تعرب العرب ذلك؟ قال : نعم ، أما سمعت عدي بن زيد وهو يقول :
فدس لها على الانفاق عمرو ... بشكته وما خشيت كمينا
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { إنما يستجيب الذين يسمعون } قال : المؤمنون { والموتى } قال : الكفار .
وأخرج عبد بن حميد وابن شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { إنما يستجيب الذين يسمعون } قال : المؤمنون للذكر { والموتى } قال : الكفار حين يبعثهم الله مع الموتى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { إنما يستجيب الذين يسمعون } قال : هذا مثل المؤمن سمع كتاب الله فانتفع به وأخذ به وعقله ، فهو حي القلب حي البصر { والذين كذبوا بآياتنا صم وبكم } [ الأنعام : 39 ] وهذا مثل الكافر أصم أبكم لا يبصر هدي ولا ينتفع به .

وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ وَلَا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلَّا أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ (38)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { إلا أمم أمثالكم } قال : أصنافاً مصنفة تعرف باسمائها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم } يقول : الطير أمة ، والإنس أمة ، والجن أمة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { إلا أمم أمثالكم } قال : خلق أمثالكم .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج في الآية قال : الذرة فما فوقها من ألوان ، ما خلق الله من الدواب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس { ما فرَّطنا في الكتاب من شيء } يعني ما تركنا شيئاً إلا وقد كتبناه في أم الكتاب .
وأخرج عبد الرزاق وأبو الشيخ عن قتادة { ما فرطنا في الكتاب من شيء } قال : من الكتاب الذي عنده .
وأخرج البيهقي في شعب الإِيمان والخطيب في تالي التلخيص وابن عساكر عن عبد الله بن زيادة البكري قال : دخلت على ابني بشر المازنيين صاحبي رسول الله صلى الله عليه وسلم فقلت : يرحمكما الله ، الرجل يركب منا الدابة فيضربها بالسوط أو يكبحها باللجام فهل سمعتما من رسول الله صلى الله عليه وسلم في ذلك شيئاً؟ فقالا : لا . قال عبد الله : فنادتني امرأة من الداخل فقالت : يا هذا إن الله يقول في كتابه { وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم إلى ربهم يحشرون } فقالا : هذه أختنا وهي أكبر منا ، وقد أدركت رسول الله صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ما فرطنا في الكتاب من شيء } قال : لم نغفل الكتاب ، ما من شيء إلا وهو في ذلك الكتاب .
وأخرج أبو الشيخ عن أنس بن مالك أنه سأل من يقبض أرواح البهائم؟ فقال : ملك الموت . فبلغ الحسن فقال : صدق أن ذلك في كتاب الله ، ثم تلا { وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ثم إلى ربهم يحشرون } قال : موت البهائم حشرها . وفي لفظ قال : يعني بالحشر الموت .
وأخرج عبد الرزاق وأبو عبد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن أبي هريرة قال : ما من دابة ولا طائر إلا ستحشر يوم القيامة ، ثم يقتص لبعضها من بعض حتى يقتص للجلحاء من ذات القرن .

ثم يقال لهم كوني تراباً ، فعند ذلك يقول الكافر { يا ليتني كنت تراباً } [ النبأ : 40 ] وإن شئتم فاقرأوا { وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم } إلى قوله { يحشرون } .
وأخرج ابن جرير عن أبي ذر قال « انتطحت شاتان عند النبي صلى الله عليه وسلم فقال لي : يا أبا ذر أتدري فيما انتطحتا؟ قلت : لا . قال : لكن الله يدري وسيقضي بينهما . قال أبو ذر : لقد تركنا رسول الله صلى الله عليه وسلم وما يقلب طائر جناحيه في السماء إلا ذكرنا منه علماً »

وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَنْ يَشَأِ اللَّهُ يُضْلِلْهُ وَمَنْ يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُسْتَقِيمٍ (39) قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللَّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللَّهِ تَدْعُونَ إِنْ كُنْتُمْ صَادِقِينَ (40) بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاءَ وَتَنْسَوْنَ مَا تُشْرِكُونَ (41) وَلَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِنْ قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاءِ وَالضَّرَّاءِ لَعَلَّهُمْ يَتَضَرَّعُونَ (42)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { والذين كذبوا بآياتنا صم وبكم } قال : هذا مثل الكافر أصم أبكم لا يبصر هدى ولا ينتفع به ، صم عن الحق في الظلمات لا يستطيع منها خروجاً متسكع فيها .
أخرج أبو الشيخ عن أبي يوسف المدني قال : كل مشيئة في القرآن إلى ابن آدم منسوخة ، نسختها { من يشإ الله يضلله ومن يشأ يجعله على صراط مستقيم } .
وأخرج أبو الشيخ عن سعيد بن جبير في قوله { فأخذناهم بالبأساء والضراء } قال : خوف السلطان ، وغلا السعر ، والله أعلم .

فَلَوْلَا إِذْ جَاءَهُمْ بَأْسُنَا تَضَرَّعُوا وَلَكِنْ قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُوا يَعْمَلُونَ (43)

أخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { فلولا إذ جاءهم بأسنا تضرعوا ولكن قست قلوبهم } قال : عاب الله عليهم القسوة عند ذلك فتضعضوا لعقوبة الله بارك الله فيكم ، ولا تعرضوا لعقوبة الله بالقسوة فإنه عاب ذلك على قوم قبلكم .


الأنعام - تفسير الدرر المنثور

فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ حَتَّى إِذَا فَرِحُوا بِمَا أُوتُوا أَخَذْنَاهُمْ بَغْتَةً فَإِذَا هُمْ مُبْلِسُونَ (44) فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُوا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (45)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { فلما نسوا ما ذكروا به } قال : يعني تركوا ما ذكروا به .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { فلما نسوا ما ذكروا به } قال : ما دعاهم الله إليه ورسله أبوه وردوه عليهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فتحنا عليهم أبواب كل شيء } قال : رخاء الدنيا ويسرها على القرون الأولى .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة في قوله { فتحنا عليهم أبواب كل شيء } قال : يعني الرخاء وسعة الرزق .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { حتى إذا فرحوا بما أوتوا } قال : من الرزق { أخذناهم بغتة فإذا هم مبلسون } قال : مهلكون متغير حالهم { فقطع دابر القوم الذين ظلموا } يقول : قطع أصل الذين ظلموا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن النضر الحارثي في قوله { أخذناهم بغتة } قال : أمهلوا عشرين سنة .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { فإذا هم مبلسون } قال : المبلس المجهود المكروب الذي قد نزل به الشر الذي لا يدفعه ، والمبلس أشد من المستكبر ، وفي قوله { فقطع دابر القوم الذين ظلموا } قال : استؤصلوا .
وأخرج عبد بن حميد وابن المنذر عن مجاهد { فإذا هم مبلسون } قال : الاكتئاب . وفي لفظ قال : آيسون .
وأخرج ابن أبي حاتم عن السدي قال : الإِبلاس تغيير الوجوه ، وإنما سمي إبليس لأن الله نكس وجهه وغيره .
وأخرج أحمد وابن جرير وابن أبي حاتم وابن المنذر والطبراني في الكبير وأبو الشيخ وابن مردويه والبيهقي في الشعب عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال : « إذا رأيت الله يعطي العبد في الدنيا وهو مقيم على معاصيه ما يحب فإنما هو استدراج » ، ثم تلا رسول الله صلى الله عليه وسلم { فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء . . . . } الآية ، والآية التي بعدها .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال : « إن الله تبارك وتعالى إذا أراد بقوم بقاء أو نماء رزقهم القصد والعفاف ، وإذا أراد بقوم اقتطاعاً فتح لهم أو فتح عليهم باب خيانة { حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون ، فقطع دابر القوم الذين ظلموا والحمد لله رب العالمين } »

وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن قال : من وسع عليه فلم ير أنه يمكر به فلا رأي له ومن قتر عليه فلم ير أنه ينظر له فلا رأي له ، ثم قرأ { فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء } الآية . وقال الحسن : مكر بالقوم ورب الكعبة ، أعطوا حاجاتهم ثم أخذوا .
وأخرج ابن المنذر عن جعفر قال : أوحى الله إلى داود ، خفني على كل حال ، وأخوف ما تكون عند تظاهر النعم عليك ، لا أصرعك عندها ، ثم لا أنظر إليك .
وأخرج البيهقي في الشعب عن أبي حازم قال : إذا رأيت الله يتابع نعمه عليك وأنت تعصيه فاحذره . قال : وكل نعمة لا تقرب من الله عز وجل فهي بلية .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { حتى إذا فرحوا بما أوتوا أخذناهم بغتة } قال : بغت القوم أمر الله ، ما أخذ الله قوماً قط إلا عند سلوتهم وغرتهم ونعيمهم ، فلا تغتروا بالله فإنه لا يغتر بالله إلا القوم الفاسقون .
وأخرج ابن جرير وأبو الشيخ عن الربيع بن أنس قال : إن البعوضة تحيا ما جاعت فإذا شبعت ماتت ، وكذلك ابن آدم إذا امتلأ من الدنيا أخذه الله عند ذلك ، ثم تلا { حتى إذا فرحوا بما أوتوا أخذناهم بغتة } .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { فقطع دابر القوم الذين ظلموا } قال : قطع أصلهم واستؤصلوا من ورائهم . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول زهير وهو يقول :
القائد الخيل منكوباً دوابرها ... محكومة بحكام العدو الأنفا

قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ وَخَتَمَ عَلَى قُلُوبِكُمْ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِهِ انْظُرْ كَيْفَ نُصَرِّفُ الْآَيَاتِ ثُمَّ هُمْ يَصْدِفُونَ (46) قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللَّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلَّا الْقَوْمُ الظَّالِمُونَ (47) وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنْذِرِينَ فَمَنْ آَمَنَ وَأَصْلَحَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (48) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُوا يَفْسُقُونَ (49) قُلْ لَا أَقُولُ لَكُمْ عِنْدِي خَزَائِنُ اللَّهِ وَلَا أَعْلَمُ الْغَيْبَ وَلَا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ قُلْ هَلْ يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ أَفَلَا تَتَفَكَّرُونَ (50)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { يصدفون } قال : يعدلون .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { يصدفون } قال : يعرضون عن الحق . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت سفيان بن الحارث وهو يقول :
عجبت لحكم الله فينا وقد بدا ... له صدفنا عن كل حق منزل
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يصدفون } قال : يعرضون . وفي قوله { قل أرأيتكم إن أتاكم عذاب الله بغتة } قال : فجأة آمنين { أو جهرة } قال : وهم ينظرون وفي قوله { قل هل يستوي الأعمى والبصير } قال : الضال والمهتدي .
وأخرج ابن جرير عن ابن زيد قال : كل فسق في القرآن فمعناه الكذب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن قتادة في قوله { قل هل يستوي الأعمى والبصير } قال : الأعمى الكافر الذي عمي عن حق الله وأمره ونعمه عليه { والبصير } العبد المؤمن الذي أبصر بصراً نافعاً فوحد الله وحده ، وعمل بطاعة ربه ، وانتفع بما آتاه الله .


الأنعام - تفسير الدرر المنثور

وَأَنْذِرْ بِهِ الَّذِينَ يَخَافُونَ أَنْ يُحْشَرُوا إِلَى رَبِّهِمْ لَيْسَ لَهُمْ مِنْ دُونِهِ وَلِيٌّ وَلَا شَفِيعٌ لَعَلَّهُمْ يَتَّقُونَ (51) وَلَا تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مِنْ شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ (52) وَكَذَلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِيَقُولُوا أَهَؤُلَاءِ مَنَّ اللَّهُ عَلَيْهِمْ مِنْ بَيْنِنَا أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّاكِرِينَ (53) وَإِذَا جَاءَكَ الَّذِينَ يُؤْمِنُونَ بِآَيَاتِنَا فَقُلْ سَلَامٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَنْ عَمِلَ مِنْكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِنْ بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَحِيمٌ (54) وَكَذَلِكَ نُفَصِّلُ الْآَيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ (55) قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ قُلْ لَا أَتَّبِعُ أَهْوَاءَكُمْ قَدْ ضَلَلْتُ إِذًا وَمَا أَنَا مِنَ الْمُهْتَدِينَ (56)

أخرج أحمد وابن جرير وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه وأبو نعيم في الحلية عن عبد الله بن مسعود قال « مر الملأ من قريش على النبي صلى الله عليه وسلم وعنده صهيب ، وعمار ، وبلال ، وخباب ، ونحوهم من ضعفاء المسلمين ، فقالوا : يا محمد أرضيت بهؤلاء من قومك منّ الله عليهم من بيننا ، أو نحن نكون تبعاً لهؤلاء؟ أطردهم عنك فلعلك إن طردتهم أن نتبعك . فأنزل فيهم القرآن { وأنذر به الذين يخافون أن يحشروا إلى ربهم } إلى قوله { والله أعلم بالظالمين } .
وأخرج أبن جرير وابن المنذر عن عكرمة قال » مشى عتبة بن ربيعة ، وشيبة بن ربيعة ، وقرظة بن عبد ، عمر ، وابن نوفل ، والحارث بن عامر بن نوفل ، ومطعم بن عدي بن الخيار بن نوفل ، في أشراف الكفار من عبد مناف إلى أبي طالب فقالوا : لو أن ابن أخيك طرد عنا هؤلاء الأعبد فانهم عبيدنا وعسفاؤنا كان أعظم له في صدورنا ، وأطوع له عندنا ، وأدنى لاتباعنا إياه وتصديقه ، فذكر ذلك أبو طالب للنبي صلى الله عليه وسلم فقال عمر بن الخطاب : لو فلعت يا رسول الله حتى ننظر ما يريدون بقولهم وما يصيرون إليه من أمرهم ، فأنزل الله { وأنذر به الذين يخافون أن يحشروا إلى ربهم } إلى قوله { أليس الله بأعلم بالشاكرين } قالوا : وكانوا بلالاً ، وعمار بن ياسر ، وسالماً مولى أبي حذيفة ، وصبحاً مولى أسيد ، ومن الحلفاء ابن مسعود ، والمقداد بن عمرو ، وواقد بن عبد الله الحنظلي ، وعمرو بن عبد عمر ، وذو الشمالين ، ومرثد بن أبي مرثد ، وأشباههم ونزلت في أئمة الكفر من قريش والموالي والحلفاء { وكذلك فتنا بعضهم ببعض ليقولوا } الآية . فلما نزلت أقبل عمر بن الخطاب فاعتذر من مقالته ، فأنزل الله { وإذا جاءك الذين يؤمنون بآياتنا } الآية « .
وأخرج ابن أبي شيبة وابن ماجة وأبو يعلى وأبو نعيم في الحلية وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن خباب قال » جاء الأقرع بن حابس التميمي ، وعيينة بن حصن الفزاري ، فوجدا النبي صلى الله عليه وسلم قاعداً مع بلال ، وصهيب ، وعمار ، وخباب ، في أناس ضعفاء من المؤمنين ، فلما رأوهم حوله حقروهم فأتوه فخلوا به ، فقالوا : انا نحب أن تجعل لنا منك مجلساً تعرف لنا العرب به فضلنا ، فإن وفود العرب ستأتيك فنستحي أن ترانا العرب قعوداً مع هؤلاء الأعبد ، فإذا نحن جئناك فأقمهم عنا ، فإذا نحن فرغنا فلتقعد معهم إن شئت . قال : نعم . قالوا : فاكتب لنا عليك بذلك كتاباً ، فدعا بالصحيفة ودعا علياً ليكتب ونحن قعود في ناحية ، إذ نزل جبريل بهذه الآية { ولا تطرد الذين يدعون ربهم بالغداة والعشي } إلى قوله { فقل سلام عليكم كتب ربكم على نفسه الرحمة } فألقى رسول الله صلى الله عليه وسلم الصحيفة من يده ، ثم دعا فأتيناه وهو يقول { سلام عليكم كتب ربكم على نفسه الرحمة } فكنا نقعد معه ، فإذا أراد أن يقوم قام وتركنا ، فأنزل الله

{ واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه . . . } [ الكهف : 28 ] الآية . قال : فكان رسول الله صلى الله عليه وسلم يقعد معنا بعد ، فإذا بلغ الساعة التي يقوم فيها ، تركناه حتى يقوم « .
وأخرج الزبير بن بكار في أخبار المدينة عن عمر بن عبد الله بن المهاجر مولى غفرة ، أنه قال في أسطوان التوبة : كان أكثر نافلة النبي صلى الله عليه وسلم إليها ، وكان إذا صلى الصبح انصرف إليها وقد سبق إليها الضعفاء ، والمساكين ، وأهل الضر ، وضيفان النبي صلى الله عليه وسلم والمؤلفة قلوبهم ، ومن لا مبيت له إلا المسجد . قال : وقد تحلقوا حولها حلقاً بعضها دون بعض فينصرف إليهم من مصلاه من الصبح ، فيتلو عليهم ما أنزل الله عليه من ليلته ، ويحدثهم ويحدثونه حتى إذا طلعت الشمس جاء أهل الطول والشرف والغني فلم يجدوا إليه مخلصاً ، فتاقت أنفسهم إليه وتاقت نفسه إليهم ، فأنزل الله عز وجل { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه . . . . } [ الكهف : 28 ] إلى منتهى الآيتين ، فلما نزل ذلك فيهم قالوا : يا رسول الله لو طردتهم عنا ونكون نحن جلساءك وإخوانك لا نفارقك ، فأنزل الله عز وجل { ولا تطرد الذين يدعون ربهم بالغداة والعشي } إلى منتهى الآيتين .
وأخرج الفربابي وأحمد وعبد بن حميد ومسلم والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ وابن مردويه والحاكم وأبو نعيم في الحلية والبيهقي في الدلائل عن سعد بن أبي وقاص قال : لقد نزلت هذه الآية في ستة ، أنا ، وعبد الله بن مسعود ، وبلال ، ورجل من هذيل ، واثنين ، قالوا : يا رسول الله أطردهم فانا نستحي أن نكون تبعاً لهؤلاء ، فوقع في نفس النبي صلى الله عليه وسلم ما شاء الله أن يقع ، فأنزل الله { ولا تطرد الذين يدعون ربهم بالغداة والعشي } إلى قوله { أليس الله بأعلم بالشاكرين } .
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا تطرد الذين يدعون ربهم بالغداة والعشي } قال : المصلين بلال ، وابن أم عبد ، كانا يجالسان محمداً صلى الله عليه وسلم فقالت قريش تحقره لهما : لولاهما واشباههما لجالسناه ، فنهى عن طردهم حتى قوله { أليس الله بأعلم بالشاكرين } .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن الربيع بن أنس قال » كان رجال يستبقون إلى مجلس رسول الله صلى الله عليه وسلم منهم بلال ، وصهيب ، وسلمان ، فيجيء أشراف قومه وسادتهم وقد أخذ هؤلاء المجلس فيجلسون ناحية فقالوا : صهيب رومي ، وسلمان فارسي ، وبلال حبشي ، يجلسون عنده ونحن نجيء فنجلس ناحية ، حتى ذكروا ذلك لرسول الله صلى الله عليه وسلم : انا سادة قومك وأشرافهم ، فلو أدنيتنا منك إذا جئنا؟ قال : فهم إن فعل ، فأنزل الله { ولا تطرد الذين يدعون ربهم .

. . } الآية .
وأخرج ابن عساكر عن مجاهد قال : كان أشراف قريش يأتون النبي صلى الله عليه وسلم وعنده بلال ، وسلمان ، وصهيب ، وغيرهم مثل ابن أم عبد ، وعمار ، وخباب ، فإذا أحاطوا به قال أشراف قريش : بلال حبشي ، وسلمان فارسي ، وصهيب رومي ، فلو نحاهم لأتيناه ، فأنزل الله { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { ولا تطرد الذين يدعون ربهم بالغداة والعشي } يعني يعبدون ربهم بالغداة والعشي ، يعني الصلاة المكتوبة .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { ولا تطرد الذين يدعون ربهم بالغداة والعشي } قال الصلاة المفروضة ، الصبح والعصر .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن إبراهيم في قوله { ولا تطرد الذين يدعون ربهم بالغداة والعشي } قال : هم أهل الذكر لا تطردهم عن الذكر قال سفيان : هم أهل الفقر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وكذلك فتنا بعضهم ببعض } يعني أنه جعل بعضهم اغنياء وبعضهم فقراء ، فقال الأغيناء للفقراء { أهؤلاء منَّ الله عليهم من بيننا } يعني هؤلاء هداهم الله ، وإنما قالوا ذلك استهزاءً وسخرياً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وأبو الشيخ عن قتادة في قوله { وكذلك فتنا بعضهم ببعض } يقول : ابتلينا بعضهم ببعض .
وأخرج ابن المنذر عن ابن جريج في قوله { أهؤلاء منَّ الله عليهم من بيننا } لو كان بهم كرامة على الله ما أصابهم هذا من الجهد .
وأخرج ابن مردويه عن ابن عباس { وكذلك فتنا بعضهم ببعض . . . } الآية . قال : هم أناس كانوا مع النبي صلى الله عليه وسلم من الفقراء ، فقال أناس من أشراف الناس : نؤمن لك ، فإذا صلينا معك فأخر هؤلاء الذين معك فليصلوا خلفنا .
وأخرج الفريابي وعبد بن حميد ومسدد في مسنده وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ماهان قال : أتى قوم إلى النبي صلى الله عليه وسلم فقالوا : انا أصبنا ذنوباً عضاماً؟ فما رد عليهم شيئاً ، فانصرفوا فأنزل الله { وإذا جاءك الذين يؤمنون بآياتنا . . . } الآية . فدعاهم فقرأها عليهم .
وأخرج ابن المنذر عن ابن جرير قال : أخبرت أن قوله { سلام عليكم } قال : كانوا إذا دخلوا على النبي صلى الله عليه وسلم بدأهم فقال : سلام عليكم ، وإذا لقيهم فكذلك أيضاً .

وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { وكذلك نفصل الآيات } قال : نبين الآليات .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ولتستبين سبيل المجرمين } قال : الذين يأمرونك بطرد هؤلاء .
قوله تعالى { قد ضللت إذاً وما أنا من المهتدين }
أخرج ابن أبي شيبة والبخاري وأبو داود والترمذي والنسائي وابن ماجة وابن أبي حاتم عن هزيل بن شرحبيل قال : جاء رجل إلى أبي موسى وسلمان بن ربيعة فسألهما عن ابنة وابنة ابن وأخت؟ فقال : للابنة النصف ، وللأخت النصف ، وائت عبد الله فإنه سيتابعنا ، فأتى عبد الله فأخبره فقال { قد ضللت إذاً وما أنا من المهتدين } لأقضين فيها بقضاء رسول الله صلى الله عليه وسلم ، للابنة النصف ، ولابنة الابن السدس ، وما بقي فللأخت .

قُلْ إِنِّي عَلَى بَيِّنَةٍ مِنْ رَبِّي وَكَذَّبْتُمْ بِهِ مَا عِنْدِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلَّا لِلَّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصِلِينَ (57) قُلْ لَوْ أَنَّ عِنْدِي مَا تَسْتَعْجِلُونَ بِهِ لَقُضِيَ الْأَمْرُ بَيْنِي وَبَيْنَكُمْ وَاللَّهُ أَعْلَمُ بِالظَّالِمِينَ (58)

وأخرج ابن أبي شيبة وابن المنذر عن الشعبي أنه قرأ { يقضي الحق }
وأخرج الدارقطني في الافراد وابن مردويه عن أبي بن كعب قال « أقرأ رسول الله صلى الله عليه وسلم رجلاً { يقص الحق وهو خير الفاصلين } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس . أنه كان يقرأ { يقص الحق } ويقول { نحن نقص عليك أحسن القصص } [ لقمان : 34 ] .
وأخرج ابن الأنباري عن هرون قال : في قراءة عبد الله { يقص الحق } .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن مجاهد الأنباري عن هرون قال : في قراءة عبد الله { يقص الحق } .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن مجاهد أنه كان يقرأ { يقص الحق } وقال : لو كانت يقضي ، كانت بالحق .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة في قوله { لقضي الأمر بيني وبينكم } قال : لقامت الساعة .

وَعِنْدَهُ مَفَاتِحُ الْغَيْبِ لَا يَعْلَمُهَا إِلَّا هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِنْ وَرَقَةٍ إِلَّا يَعْلَمُهَا وَلَا حَبَّةٍ فِي ظُلُمَاتِ الْأَرْضِ وَلَا رَطْبٍ وَلَا يَابِسٍ إِلَّا فِي كِتَابٍ مُبِينٍ (59)

أخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وعنده مفاتح الغيب } قال : يقول خزائن الغيب .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { وعنده مفاتح الغيب } قال : هن خمس { إن الله عنده علم الساعة : وينزل الغيث } إلى قوله { عليم خبير } .
وأخرج أحمد والبخاري ومحشيش بن أصرم في الاستقامة وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عمر ان رسول الله صلى الله عليه وسلم قال « مفاتيح الغيب خمس لا يعلمها إلا الله ، لا يعلم ما في غد إلا الله ، ولا يعلم متى تغيض الأرحام إلا الله ، ولا يعلم متى يأتي المطر أحد إلا الله ، ولا تدري نفس بأي أرض تموت إلا الله ، ولا يعلم أحد متى تقوم الساعة إلا الله تبارك وتعالى » .
وأخرج ابن جرير وابن مردويه عن ابن مسعود قال : اعطى نبيكم كل شيء إلا مفاتيح الغيب الخمس ، ثم قال { إن الله عنده علم الساعة ، وينزل الغيث } [ لقمان : 34 ] إلى آخر الآية .
وأخرج ابن مردويه عن ابن عمر في قوله { وعنده مفاتح الغيب لا يعلمها إلا هو } قال : هو قوله عز وجل { إن الله عنده علم الساعة ، وينزل الغيث } [ لقمان : 34 ] إلى آخر الآية .
قوله تعالى { وما تسقط من ورقة إلا يعلمها }
أخرج مسدد في مسنده وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { وما تسقط من ورقة إلا يعلمها } قال : ما من شجرة على ساق إلا موكل بها ملك يعلم ما يسقط منها حين يحصيه ، ثم يرفع علمه وهو أعلم منه .
وأخرج أبو الشيخ عن محمد بن جحاده في قوله { وما تسقط من ورقة إلا يعلمها } قال : لله تبارك وتعالى شجرة تحت العرش ليس مخلوق إلا له فيها ورقة ، فإذا سقطت ورقته خرجت روحه من جسده ، فذلك قوله { وما تسقط من ورقة إلا يعلمها } .
وأخرج الخطيب في تاريخه بسند ضعيف عن ابن عمر « أن رسول الله صلى الله عليه وسلم قال : ما من زرع على الأرض ، ولا ثمار على أشجار إلا عليها مكتوب بسم الله الرحمن الرحيم هذا رزق فلان بن فلان » ، وذلك قوله تعالى { وما تسقط من ورقة إلا يعلمها ولا حبة في ظلمات ولا رطب ولا يابس إلا في كتاب مبين } .
قوله تعال { ولا حبة في ظلمات الأرض }
أخرج ابن أبي حاتم عن عبد الله بن عمرو بن العاصي قال : إن تحت الأرض الثالثة وفوق الأرض الرابعة من الجن ما لو أنهم ظهروا لكم لم تروا معه نوراً ، على كل زاوية من زواياه خاتم من خواتم الله ، على كل خاتم ملك من الملائكة ، يبعث الله إليه في كل يوم ملكاً من عنده أن احتفظ بما عندك .

قوله تعالى { ولا رطب ولا يابس إلا في كتاب مبين }
أخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن عبد الله بن الحارث قال : ما في الأرض من شجرة صغيرة ولا كبيرة ، ولا كمغر زابرة رطبة ولا يابسة إلا عليها ملك موكل بها يأتي الله بعلمها ، رطوبتها إذا رطبت ، ويبسها إذا يبست كل يوم ، قال الأعمش : وهذا في الكتاب { ولا رطب ولا يابس إلا في كتاب مبين } .
وأخرج أبو الشيخ عن كعب قال : ما من شجرة ولا موضع ابرة إلا وملك وكل بها يرفع علم ذلك إلى الله تعالى ، فإن ملائكة السماء أكثر من عدد التراب .
وأخرج أبو الشيخ عن ابن عباس . أنه تلا هذه الآية { ولا رطب ولا يابس } فقال ابن عباس : الرطب واليابس من كل شيء .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : خلق الله النور وهي الدواة ، وخلق الألواح فكتب فيها أمر الدنيا حتى تنقضي ما كان من خلق مخلوق أو رزق حلال أو حرام ، أو عمل برِّ أو فجور ، ثم قرأ هذه الآية { ولا رطب ولا يابس إلا في كتاب مبين } ثم وكل بالكتاب حفظة ، ووكل بخلقه حفظة ، فتنسخ حفظة الخلق من الذكر ما كنتم تعملون في كل يوم وليلة ، فيجري الخلق على ما وكل به ، مقسوم على من وكل به ، فلا يغادر أحداً منهم فيجرون على ما في أيديهم مما في الكتاب ، فلا يغادر منه شيء قبل ما كنا نراه إلا كتب عملنا قال : ألستم بعرب؟ هل تكون نسخة إلا من شيء قد فرغ منه؟ ثم قرأ هذه الآية { انا كنا نستنسخ ما كنتم تعملون } [ الجاثية : 29 ] .
أخرج ابن أبي حاتم وأبو الشيخ عن أبي عمران الجوني في قوله { قل إني على بينة من ربي } قال : على ثقة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير قال : في قراءة عبد الله { يقضي الحق وهو أسرع الفاصلين } .
وأخرج ابن أبي حاتم عن الأصمعي قال : قرأ أبو عمرو { ويقضي الحق } وقال : لا يكون الفصل إلا بعد القضاء .
وأخرج ابن أبي حاتم من طريق حسن بن صالح بن حي عن مغيرة عن إبراهيم النخعي أنه قرأ { يقضي الحق وهو خير الفاصلين } قال ابن حي : لا يكون الفصل إلا مع القضاء .


الأنعام - تفسير الدرر المنثور

وَهُوَ الَّذِي يَتَوَفَّاكُمْ بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُمْ بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (60)

أخرج أبو الشيخ وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « مع كل انسان ملك إذا نام يأخذ نفسه ، فإن أذن الله في قبض روحه قبضه وإلا رد إليه » ، فذلك قوله { يتوفاكم بالليل } .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن عكرمة في قوله { وهو الذي يتوفاكم بالليل } قال : يتوفى الأنفس عند منامها ، ما من ليلة الا والله يقبض الأرواح كلها فيسأل كل نفس عما عمل صاحبها من النهار ، ثم يدعو ملك الموت فيقول : اقبض هذا اقبض هذا ، وما من يوم إلا وملك الموت ينظر في كتاب حياة الناس . قائل يقول ثلاثاً ، وقائل يقول خمساً « .
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وهو الذي يتوفاكم بالليل . . . . } الآية . قال : أما وفاتهم بالليل فمنامهم ، وأما ما جرحتم بالنهار فيقول : ما اكتسبتم بالنهار { ثم يبعثكم فيه } قال : في النهار . { ليقضي أجل مسمى } وهو الموت .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وهو الذي يتوفاكم بالليل } يعني بذلك نومهم { ويعلم ما جرحتم } قال : ما عملتم من الأثم بالنهار { ثم يبعثكم فيه } قال : في النهار ، والبعث اليقظة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { ويعلم ما جرحتم } قال : ما كسبتم من الاثم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج قال : قال عبد الله بن كثير في قوله { ليقضي أجل مسمى } قال : ليقضي الله إليهم مدتهم .

وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُمْ حَفَظَةً حَتَّى إِذَا جَاءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لَا يُفَرِّطُونَ (61) ثُمَّ رُدُّوا إِلَى اللَّهِ مَوْلَاهُمُ الْحَقِّ أَلَا لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ (62)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { ويرسل عليكم حفظة } قال : هم المعقبات من الملائكة ، يحفظونه ويحفظون عمله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ويرسل عليكم حفظة } يقول : حفظة يا ابن آدم عليك عملك ورزقك وأجلك ، فإذا توفيت ذلك قبضت إلى ربك .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { توفته رسلنا } قال : اعوان ملك الموت من الملائكة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن إبراهيم في قوله { توفته رسلنا } قال : الملائكة تقبض الأنفس ، ثم يذهب بها ملك الموت . وفي لفظ : ثم يقبضها منهم ملك الموت بعد .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن مجاهد قال : جعلت الأرض لملك الموت مثل الطست يتناول من حيث شاء ، وجعلت له أعوان يتوفون الأنفس ثم يقبضها منهم .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ في العظمة عن قتادة في قوله { توفته رسلنا } قال : إن ملك الموت له رسل ، فيلي قبضها الرسل ، ثم يدفعونها إلى ملك الموت .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن الكلبي قال : إن ملك الموت هو الذي يلي ذلك ، فيدفعه إن كان مؤمناً إلى ملائكة الرحمة وإن كافراً إلى ملائكة العذاب .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن مجاهد قال : ما من أهل بيت شعر ولا مدر إلا وملك الموت يطيف بهم كل يوم مرتين .
وأخرج ابن جرير وأبو الشيخ عن الربيع بن أنس . أنه سئل عن ملك الموت أهو وحده الذي يقبض الأرواح؟ قال : هو الذي يلي أمر الأرواح وله أعوان على ذلك ، ألا تسمع إلى قوله تعالى { حتى إذا جاءتهم رسلنا يتوفونهم } [ الأعراف : 37 ] وقال : { توفته رسلنا وهم لا يفرطون } غير أن ملك الموت هو الرئيس ، وكل خطوة منه من المشرق إلى المغرب . قيل : أين تكون أرواح المؤمنين؟ قال : عند السدرة في الجنة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { وهم لا يفرطون } يقول : لا يضيعون .
وأخرج ابن أبي حاتم عن قيس قال : دخل عثمان بن عفان على عبد الله بن مسعود فقال : كيف تجدك؟ قال : مردود إلى مولاي الحق . فقال : طبت والله أعلم .

قُلْ مَنْ يُنَجِّيكُمْ مِنْ ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعًا وَخُفْيَةً لَئِنْ أَنْجَانَا مِنْ هَذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ (63) قُلِ اللَّهُ يُنَجِّيكُمْ مِنْهَا وَمِنْ كُلِّ كَرْبٍ ثُمَّ أَنْتُمْ تُشْرِكُونَ (64)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { قل من ينجيكم من ظلمات البر والبحر } يقول : من كرب البر والبحر .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { قل من ينجيكم من ظلمات البر والبحر تدعونه تضرعاً وخفية } يقول : إذا أضل الرجل الطريق دعا الله { لئن أنجانا من هذه لنكونن من الشاكرين } .

قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ انْظُرْ كَيْفَ نُصَرِّفُ الْآَيَاتِ لَعَلَّهُمْ يَفْقَهُونَ (65) وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُلْ لَسْتُ عَلَيْكُمْ بِوَكِيلٍ (66) لِكُلِّ نَبَإٍ مُسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ (67)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم } قال : يعني من أمرائكم { أو من تحت أرجلكم } يعني سفلتكم { أو يلبسكم شيعاً } يعني بالشيع الأهواء المختلفة { ويذيق بعضكم بأس بعض } قال : يسلط بعضكم على بعض بالقتل والعذاب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ من وجه آخر عن ابن عباس في قوله { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم } قال : أئمة السوء { أو من تحت أرجلكم } قال : خدم السوء .
وأخرج أبو الشيخ عن ابن عباس في قوله { عذاباً من فوقكم } قال : من قبل أمرائكم وأشرافكم { أو من تحت أرجلكم } قال : من قبل سفلتكم وعبيدكم .
وأخرج عبد بن حميد وأبو الشيخ عن أبي مالك { عذاباً من فوقكم } قال : القذف { أو من تحت أرجلكم } قال : الخسف .
وأخرج أبو الشيخ عن مجاهد { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم } قال : الصيحة والحجارة والريح { أو من تحت أرجلكم } قال : الرجفة والخسف وهما عذاب أهل التكذيب { ويذيق بعضكم بأس بعض } قال : عذاب أهل الاقرار . ؟
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { عذاباً من فوقكم } قال : الحجارة { أو من تحت أرجلكم } قال : الخسف { أو يلبسكم شيعاً } قال : الاختلاف والاهواء المفترقة .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد قال : عذاب هذه الأمة أهل الاقرار بالسيف { أو يلبسكم شيعاً ويذيق بعضكم بأس بعض } وعذاب أهل التكذيب الصيحة والزلزلة .
وأخرج عبد الرزاق وعبد بن حميد والبخاري والترمذي والنسائي ونعيم بن حماد في الفتن وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن جابر بن عبد الله قال : « لما نزلت هذه الآية { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم } قال : رسول الله صلى الله عليه وسلم : أعوذ بوجهك { أو من تحت أرجلكم } قال : أعوذ بوجهك { أو يلبسكم شيعاً ويذيق بعضكم بأس بعض } قال : هذا أهون أو أيسر » .
وأخرج ابن مردويه عن جابر قال : « لما نزلت { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم أو من تحت أرجلكم } قال رسول الله صلى الله عليه وسلم : أعوذ بالله من ذلك { أو يلبسكم شيعاً } قال : هذا أيسر ولو استعاذه لأعاذه » .
وأخرج أحمد والترمذي وحسنه ونعيم بن حماد في الفتن وابن أبي حاتم وابن مردويه عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم : « » في هذه الآية { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم أو من تحت أرجلكم } فقال النبي صلى الله عليه وسلم : أما انها كائنة ولم يأت تأويلها بعد « .

وأخرج ابن أبي شيبة وأحمد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه وأبو نعيم في الحلية من طريق أبي العالية عن أبي بن كعب في قوله { قل هو القادر . . . } الآية . قال : هن أربع وكلهن عذاب ، وكلهن واقع لا محالة ، فمضت اثنتان بعد وفاة رسول صلى الله عليه وسلم بخمس وعشرين سنة ، فألبسوا شيعاً وذاق بعضهم بأس بعض ، وبقيت اثنتان واقعتان لا محالة ، الخسف والرجم .
وأخرج ابن مردويه عن ابن عباس قال : « لما نزلت هذه الآية { قل هو القادر } قام النبي صلى الله عليه وسلم فتوضأ ، ثم قال » اللهم لا ترسل على أمتي عذاباً من فوقهم ، ولا من تحت أرجلهم ، ولا تلبسهم شيعاً ، ولا تذق بعضهم بأس بعض ، فأتاه جبريل فقال : إن الله قد أجار أمتك أن يرسل عليهم عذاباً من فوقهم أو من تحت أرجلهم « » .
وأخرج ابن مردويه عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : دعوت ربي أن يدفع عن أمتي أربعاً ، فرفع عنهم اثنتين وأبى أن يرفع عنهم اثنتين : دعوت ربي أن يرفع عنهم الرجم من السماء ، والغرق من الأرض ، وأن لا يلبسهم شيعاً ، وأن لا يذيق بعضهم بأس بعض ، فرفع عنهم الرجم والغرق ، وأبى أن يرفع القتل والهرج » .
وأخرج ابن أبي شيبة وأحمد ومسلم وأبو الشيخ وابن مردويه وابن خزيمة وابن حبان عن سعد بن أبي وقاص « أن النبي صلى الله عليه وسلم أقبل ذات يوم من العالية ، حتى إذا مر بمسجد بني معاوية دخل فركع فيه ركعتين وصلينا معه ، ودعا ربه طويلاً ثم انصرف إلينا فقال : سألت ربي ثلاثاً فأعطاني اثنتين ومنعني واحدة ، سألته أن لا يهلك أمتي بالغرق فأعطانيها ، وسألته أن لا يهلك أمتي بالسنة فأعطانيها ، وسألته أن لا يجعل بأسهم بينهم فمنعنيها » .
وأخرج ابن مردويه عن معاوية بن أبي سفيان قال : « خرج علينا رسول الله صلى الله عليه وسلم فقال : » تحدثون من آخركم وفاة؟ قلنا : أجل . قال : فإني من أوّلكم وفاة وتتبعوني أفناداً يهلك بعضكم بعضاً ، ثم نزع هذه الآية { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم } حتى بلغ { لكل نبإ مستقر وسوف تعلمون } « » .
وأخرج أحمد وعبد بن حميد ومسلم وأبو داود والترمذي وابن ماجة والبزار وابن حبان والحاكم وصححه واللفظ له وابن مردويه عن ثوبان « أنه سمع رسول الله صلى الله عليه وسلم يقول : إن ربي روي لي الأرض حتى رأيت مشارقها ومغاربها ، وأعطاني الكنزين الأحمر والأبيض ، وإن أمتي سيبلغ ملكها ما زوى لي منها ، وإني سألت ربي لأمتي أن لا يهلكها بسنة عامة فأعطانيها ، وسألته أن لا يسلط عليها عدواً من غيرهم فأعطانيها ، وسألته أن لا يذيق بعضهم بأس بعض فمنعنيها ، وقال : يا محمد إني إذاً قضيت قضاء لم يرد ، إني أعطيتك لأمتك أن لا أهلكها بسنة عامة ، ولا أظهر عليهم عدواً من غيرهم فيستبيحهم بعامة ، ولو اجتمع من بين أقطارها حتى يكون بعضهم هو يهلك بعضاً وبعضهم هو يسبي بعضاً ، وإني لا أخاف على أمتي إلا الأئمة المضلين ، ولن تقوم الساعة حتى تلحق قبائل من أمتي بالمشركين ، وحتى تعبد قبائل من أمتي الأوثان ، وإذا وضع السيف في أمتي لم يرفع عنها إلى يوم القيامة ، وأنه قال : كلها يوجد في مائة سنة ، وسيخرج في أمتي كذابون ثلاثون ، كلهم يزعم أنه نبي الله ، وأنا خاتم الأنبياء لا نبي بعدي ، ولن يزال في أمتي طائفة يقاتلون على الحق ظاهرين لا يضرهم من خذلهم حتى يأتي أمر الله . قال وزعم أنه لا ينزع رجل من أهل الجنة شيئاً من ثمرها إلا أخلف الله مكانها مثلها ، وأنه قال : ليس دينار ينفقه رجل بأعظم أجراً من دينار ينفقه على عياله ، ثم دينار ينفقه على فرسه في سبيل الله ، ثم دينار ينفقه على أصحابه في سبيل الله . قال : وزعم أن نبي الله عظم شأن المسألة وأنه إذا كان يوم القيامة جاء أهل الجاهلية يحملون أوثانهم على ظهورهم ، فيسألهم ربهم ما كنتم تعبدون؟ فيقولون : ربنا لم ترسل إلينا رسولاً ولم يأتنا امر . فيقول : أرأيتم إن أمرتكم بأمر تطيعوني؟ فيقولون : نعم . فيأخذ مواثيقهم على ذلك فيأمرهم أن يعمدوا لجهنم فيدخلونها ، فينطلقون حتى إذا جاءوها رأوا لها تغيظاً وزفيراً فهابوا ، فرجعوا إلى ربهم فقالوا : ربنا فرقنا منها . فيقول : ألم تعطوني مواثيقكم لتطيعن ، اعمدوا إليها فادخلوا . فينطلقون حتى إذا رأوها فرقوا فرجعوا ، فيقول : ادخلوها داخرين . قال نبي الله صلى الله عليه وسلم : لو دخلوها أوّل مرة كان عليهم برداً وسلاماً » .

وأخرج أحمد والحاكم وصححه عن عبد الله بن عبد الله بن جابر بن عتيك عن جابر بن عتيك قال : جاءنا عبد الله بن عمرو في بني معاوية وهي قرية من قرى الأنصار ، فقال لي : هل تدري أين صلى رسول الله صلى الله عليه وسلم من مسجدكم هذا؟ قلت : نعم . وأشرت له إلى ناحية منه فقال : هل تدري ما الثلاث التي دعا بهن رسول الله صلى الله عليه وسلم فيه؟ قلت : نعم . فقال أخبرني بهن . قلت : دعا أن لا يظهر عليهم عدواً من غيرهم ، ولا يهلكهم بالسنين فاعطيها ، ودعا بأن لا يجعل بأسهم بينهم فمنعها .

قال : صدقت لا يزال الهرج إلى يوم القيامة .
وأخرج أحمد والطبراني وابن مردويه عن أبي نضرة الغفاري عن النبي صلى الله عليه وسلم قال . « سألت ربي أربعاً فأعطاني ثلاثاً ومنعني واحدة ، سألت الله أن لا يجمع أمتي على ضلالة فأعطانيها ، وسألت الله أن لا يظهر عليهم عدواً من غيرهم فأعطانيها ، وسألت الله أن لا يهلكهم بالسنين كما أهلك الأمم فأعطانيها ، وسألت الله أن لا يلبسهم شيعاً ويذيق بعضهم بأس بعض فمنعنيها » .
وأخرج أحمد والنسائي وابن مردويه عن أنس قال : « رأيت رسول الله صلى الله عليه وسلم في سفر صلى سبحة الضحى ثمان ركعات ، فلما انصرف قال » إني صليت صلاة رغبة ورهبة ، سألت ربي ثلاثاً فأعطاني إثنتين ومنعني واحدة ، سألته أن لا يبتلي أمتي بالسنين ففعل ، وسألته أن لا يظهر عليها عدوهم ففعل ، وسألته أن لا يلبسهم شيعاً فأبى عليّ « » .
وأخرج ابن أبي شيبة وابن مردويه عن حذيفة بن اليمان قال « خرج النبي صلى الله عليه وسلم إلى حرة بني معاوية ، واتبعث أثره حتى ظهر عليها فصلى الضحى ثماني ركعات ، فأطال فيهن ثم التفت إلي فقال : إني سألت الله ثلاثاً فأعطاني إثنتين ومنعني واحدة ، سألته أن لا يسلط على أمتي عدوّاً من غيرهم فأعطاني ، وسألته أن لا يهلكهم بغرق فأعطاني ، وسألته أن لا يجعل بأسهم بينهم فمنعني » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « سألت ربي ثلاثاً فأعطاني إثنتين ومنعني واحدة ، سألت ربي أن لا يهلك أمتي بالسنين ففعل ، وسألت ربي أن لا يسلط على أمتي عدواً لها ففعل ، وسألت ربي أن لا يهلك أمتي بعضها ببعض فمنعنيها » .
وأخرج ابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم قال « صليت صلاة رغباً ورهباً ودعوت دعاء رغباً ورهباً حتى فرج لي عن الجنة ، فرأيت عناقيدها فهويت أن أتناول منها شيئاً فخوفت بالنار ، فسألت ربي ثلاثاً فأعطاني إثنتين وكف عني الثالثة ، سألته أن لا يظهر على أمتي عدوها ففعل ، وسألته أن لا يهلكها بالسنين ففعل ، وسألته أن لا يلبسها شيعاً ولا يذيق بعضها بأس بعض فكفها عني » .
وأخرج ابن مردويه عن عبد الله بن شداد قال : « فقد معاذ بن جبل أو سعد بن معاذ رسول الله صلى الله عليه وسلم فوجده قائماً يصلي في الحرة ، فأتاه فتنحنح ، فلما انصرف قال : يا رسول الله رأيتك صليت صلاة لم تصل مثلها؟ قال » صليت صلاة رغبة ورهبة ، سألت ربي فيها ثلاثاً فأعطاني إثنتين ومنعني واحدة ، سألته أن لا يهلك أمتي جوعاً ففعل ، ثم قرأ { ولقد أخذنا آل فرعون بالسنين . . . } [ الأعراف : 130 ] الآية . وسألته أن لا يسلط عليهم عدواً من غيرهم ففعل ، ثم قرأ { هو الذي أرسل رسوله بالهدى ودين الحق } [ الفتح : 28 ] إلى آخر الآية ، وسألته أن لا يجعل بأسهم بينهم فمنعني ، ثم قرأ { قل هو القادر على أن يبعث عليكم عذاباً من فوقكم } إلى آخر الآية ، ثم قال : لا يزال هذا الذين ظاهراً على من ناوأهم « » .

وأخرج عبد الرزاق وعبد بن حميد والترمذي وصححه والنسائي وابن جرير وابن المنذر وابن مردويه عن خباب بن الأرت في قوله { أو يلبسكم شيعاً } قال : « راقب خباب النبي صلى الله عليه وسلم وهو يصلي ، حتى إذا كان في الصبح قال له : يا نبي الله لقد رأيتك تصلي هذه الليلة صلاة ما رأيتك تصلي مثلها؟ قال » أجل إنها صلاة رغبة ورهبة ، سألت ربي فيها ثلاث خصال فأعطاني إثنتين ومنعني واحدة ، سألته أن لا يهلكنا بما أهلكت به الأمم قبلكم فأعطاني ، وسألته أن لا يسلط علينا عدواً من غيرنا فأعطاني ، وسألته أن لا يلبسنا شيعاً فمنعني « » .
وأخرج ابن جرير وابن مردويه من طريق نافع بن خالد الخزاعي عن أبيه « أن النبي صلى الله عليه وسلم صلى صلاة خفيفة تامة الركوع والسجود ، فقال : قد كانت صلاة رغبة ورهبة ، فسألت الله فيها ثلاثاً فأعطاني إثنتين وبقي واحدة ، سألت الله أن لا يصيبكم بعذاب أصاب به قبلكم فأعطانيها ، وسألت الله أن لا يسلط عليكم عدواً يستبيح بيضتكم فأعطانيها ، وسألته أن لا يلبسكم شيعاً ويذيق بعضكم بأس بعض فمنعنيها » .
وأخرج الطبراني عن خالد الخزاعي وكان من أصحاب الشجرة قال : « صلى بنا رسول الله صلى الله عليه وسلم ذات يوم صلاة فأخف وجلس فأطال الجلوس ، فلما انصرف قلنا : يا رسول الله أطلت الجلوس في صلاتك؟ قال : » إنها صلاة رغبة ورهبة ، سألت الله فيها ثلاث خصال فأعطاني إثنتين ومنعني واحدة ، سألته أن لا يسحتكم بعذاب أصاب من كان قبلكم فأعطانيها ، وسألته أن لا يسلط على بيضتكم عدواً فيجتاحها فأعطانيها ، وسألته أن لا يلبسكم شيعاً ويذيق بعضكم بأس بعض فمنعنيها «
وأخرج نعيم بن حماد في كتاب الفتن عن ضرار بن عمرو قال : قال رسول الله صلى الله عليه وسلم » في قوله { أو يلبسكم شيعاً } قال : أربع فتن : تأتي فتنة الأولى يستحل فيها الدماء ، والثانية يستحل فيها الدماء والأموال ، والثالثة يستحل فيها الدماء والأموال والفروج ، والرابعة عمياء مظلمة تمور مور البحر ، تنتشر حتى لا يبقى بيت من العرب إلا دخلته « .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن مردويه عن شداد بن أوس يرفعه إلى النبي صلى الله عليه وسلم قال » إن الله زوى لي الأرض حتى رأيت مشارقها ومغاربها ، وإن ملك أمتي سيبلغ ما زوي لي منها ، وأني أعطيت الكنزين الأحمر والأبيض ، وإني سألت ربي أن لا يهلك قومي بسنة عامة ، وأن لا يلبسهم شيعاً ولا يذيق بعضهم بأس بعض . فقال : يا محمد إني إذا قضيت قضاء فإنه لا يرد ، وإني أعطيتك لأمتك أن لا أهلكهم بسنة عامة ، ولا أسلط عليهم عدواً من سواهم فيهلكوهم حتى يكون بعضهم يهلك بعضاً ، وبعضهم يقتل بعضاً ، وبعضهم يسبي بعضاً ، فقال النبي صلى الله عليه وسلم : إني أخاف على أمتي الأئمة المضلين ، فإذا وضع السيف في أمتي لم يرفع عنهم إلى يوم القيامة « .

وأخرج ابن أبي شيبة وأحمد وابن ماجة وابن المنذر واللفظ له وابن مردويه عن معاذ بن جبل قال : « صلى رسول الله صلى الله عليه وسلم صلاة فأطال قيامها وركوعها وسجودها ، فلما انصرف قلت : يا رسول الله لقد أطلت اليوم الصلاة؟ فقال » إنها صلاة رغبة ورهبة ، إني سألت ربي ثلاثاً فأعطاني إثنتين ومنعني واحدة ، سألت ربي أن لا يسلط على أمتي عدواً من سواهم فيهلكهم عامة فأعطانيها ، وسألته أن لا يسلط عليهم سنة فتهلكهم عامة فأعطانيها ، ولفظ أحمد ، وابن ماجة ، وسألته أن لا يهلكهم غرقاً فأعطانيها ، وسألته أن لا يجعل بأسهم بينهم فمنعنيها « » .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم قال « سألت ربي لأمتي أربع خصال فأعطاني ثلاثاً ومنعني واحدة ، سألته أن لا تكفر أمتي واحدة فأعطانيها ، وسألته أن لا يظهر عليهم عدواً من غيرهم فأعطانيها ، وسألته أن لا يعذبهم بما عذب به الأمم من قبلهم فأعطانيها ، وسألته لا يجعل بأسهم بينهم فمنعنيها » .
وأخرج ابن جرير عن الحسن قال « لما نزلت هذه الآية { قل هو القادر على أن يبعث عليكم عذاباً } قام رسول الله صلى الله عليه وسلم فتوضأ ، فسأل ربه أن لا يرسل عليهم عذاباً من فوقهم ، أو من تحت أرجلهم ، ولا يلبس أمته شيعاً ويذيق بعضهم بأس بعض كما أذاق بني إسرائيل ، فهبط إليه جبريل فقال : يا محمد إنك سألت ربك أربعاً فأعطاك إثنتين ومنعك إثنتين ، لن يأتيهم عذاب من فوقهم ولا من تحت أرجلهم يستأصلهم ، فإنهما عذابان لكل أمة اجتمعت على تكذيب نبيها ورد كتاب ربها ، ولكنهم يلبسهم شيعاً ويذيق بعضهم بأس بعض وهذان عذابان لأهل الإِقرار بالكتب والتصديق بالأنبياء ولكن يعذبون بذنوبهم ، وأوحى الله إليه { فإما نذهبن بك فإنا منهم منتقمون } [ الزخرف : 41 ] يقول : من أمتك ، أو نرينك الذي وعدناهم من العذاب وأنت حي فإنا عليهم مقتدرون .
فقام نبي الله صلى الله عليه وسلم فراجع ربه فقال : أي مصيبة أشد من أن أرى أمتي يعذب بعضها بعضاً ، وأوحى إليه { آلمَ ، أحسب الناس أن يتركوا } [ العنكبوت : 1-2 ] الآيتين . فأعلمه أن أمته لم تخص دون الأمم بالفتن ، وأنها ستبتلى كما ابتليت الأمم ، ثم أنزل عليه { قل رب إما تريني ما يوعدون رب فلا تجعلني في القوم الظالمين } [ المؤمنون : 93 ] فتعوذ نبي الله فأعاذه الله لم ير من أمته إلا الجماعة والألفة والطاعة ، ثم أنزل عليه آية حذر فيها أصحاب الفتنة ، فأخبره أنه إنما يخص بنها ناس منهم من دون ناس فقال { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة واعلموا أن الله شديد العقاب } [ الأنفال : 25 ] فخص بها أقواماً من أصحاب محمد صلى الله عليه وسلم بعده ، وعصم بها أقواماً » .

وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم قال : « لما نزلت { قل هو القادر على أن يبعث عليكم عذاباً } الآية . قال رسول الله صلى الله عليه وسلم » لا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض بالسيوف ، فقالوا : ونحن نشهد أن لا إله إلا الله وإنك رسول الله؟ قال : نعم . فقال بعض الناس : لا يكون هذا أبداً ، فأنزل الله { انظر كيف نصرف الآيات لعلهم يفقهون ، وكذب به قومك وهو الحق } إلى قوله { وسوف تعلمون } « » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن في قولة { عذاباً من فوقكم أو من تحت أرجلكم } قال : هذا للمشركين { أو يلبسكم شيعاً ويذيق بعضكم بأس بعض } قال : هذا للمسلمين .
وأخرج ابن أبي حاتم وابن قانع في معجمه عن ابن إسحق عن عبد الله بن أبي بكر قال : قرأ عبد الله بن سهيل على أبيه { وكذب به قومك وهو الحق قل لست عليكم بوكيل } فقال : أما والله يا بني لو كنت إذ ذاك ونحن مع النبي صلى الله عليه وسلم بمكة ، فهمت منها إذ ذاك ما فهمت اليوم لقد كنت إذ ذاك أسلمت .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وكذب به قومك } يقول : كذبت قريش بالقرآن { وهو الحق } وأما الوكيل : فالحفيظ . وأما { لكل نبإٍ مستقر } فكان نبأ القرآن استقر يوم بدر بما كان يعدهم من العذاب .
وأخرج النحاس في ناسخه عن ابن عباس في قوله { قل لست عليكم بوكيل } قال : نسخ هذه الآية ، آية السيف { فاقتلوا المشركين حيث وجدتموهم } [ الزخرف : 41 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { لكل نبأ مستقر } يقول : حقيقة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن أنه قرأ { لكل نبإٍ مستقر } قال : حبست عقوبتها حتى عمل ذنبها أرسلت عقوبتها .
وأخرج ابن جرير من طريق العوفي عن ابن عباس في قوله { لكل نبإٍ مستقر وسوف تعلمون } يقول : فعل وحقيقة ، ما كان منه في الدنيا وما كان في الآخرة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { لكل نبإٍ مستقر وسوف تعلمون } قال : لكل نبأ حقيقة ، أما في الدنيا فسوف ترونه ، وأما في الآخرة فسوف يبدو لكم .


الأنعام - تفسير الدرر المنثور

وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آَيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنْسِيَنَّكَ الشَّيْطَانُ فَلَا تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ (68) وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَلَكِنْ ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ (69)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وإذا رأيت الذين يخوضون في آياتنا } ونحو هذا في القرآن قال : أمر الله المؤمنين بالجماعة ونهاهم عن الاختلاف والفرقة ، وأخبرهم إنما هلك من كان قبلهم بالمراء والخصومات في دين الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة في قوله { وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم } قال : نهاه الله أن يجلس مع الذين يخوصون في آيات الله يكذبون بها ، فإن نسى فلا يقعد بعد الذكرى مع القوم الظالمين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإذا رأيت الذين يخوضون في آياتنا } قال : يستهزئون بها ، نهى محمد صلى الله عليه وسلم أن يقعد معهم إلا أن ينسى ، فإذا ذكر فليقم ، وذلك قول الله { فلا تقعد بعد الذكرى مع القوم الظالمين } .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي مالك وسعيد بن جبير في قوله { وإذا رأيت الذين يخوضون في آياتنا } قال : الذين يكذبون بآياتنا يعني المشركين { وإما ينسينك الشيطان فلا تقعد بعد الذكرى } بعد ما تذكر . قال : إن نسيت فذكرت فلا تجلس معهم { وما على الذين يتقون من حسابهم من شيء } قال : ما عليك أن يخوضوا في آيات الله إذا فعلت ذلك { ولكن ذكرى لعلهم يتقون } ذكروهم ذلك وأخبروهم أنه يشق عليكم مساءتكم ، ثم أنزل الله { وقد نزل عليكم في الكتاب } [ النساء : 140 ] الآية .
وأخرج ابن جرير وابن أبي حاتم عن السدي في الآية قال : كان المشركون إذا جالسوا المؤمنين وقعوا في النبي صلى الله عليه وسلم والقرآن فسبوه واستهزأوا به ، فأمرهم الله أن لا يقعدوا معهم حتى يخوضوا في حديث غيره .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن محمد بن سيرين في قوله { وإذا رأيت الذين يخوضون في آياتنا } قال : كان يرى أن هذه الآية نزلت في أهل الأهواء .
وأخرج عبد بن حميد وابن جرير وأبو نعيم في الحلية عن أبي جعفر قال : لا تجالسوا أهل الخصومات فإنهم الذين يخوضون في آيات الله .
وأخرج عبد بن حميد وابن المنذر عن محمد بن علي قال : أن أصحاب الأهواء من الذين يخوضون في آيات الله .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عي ابن جريج قال : كان المشركون يجلسون إلى النبي صلى الله عليه وسلم يحبون أن يسمعوا منه ، فإذا سمعوا استهزأوا ، فنزلت { وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم .

. . . } الآية . قال فجعلوا إذا استهزأوا قام فحذروا ، وقالوا : لا تستهزأوا فيقوم ، فذلك قوله { لعلهم يتقون } إن يخوضوا فيقوم ، ونزل { وما على الذين يتقون من حسابهم من شيء } أن تقعد معهم ولكن لا تعقد ، ثم نسخ ذلك قوله بالمدينة { وقد نزل عليكم في الكتاب أن إذا سمعتم } [ النساء : 140 ] إلى قوله { إنكم إذاً مثلهم } [ النساء : 140 ] نسخ قوله { وما على الذين يتقون من حسابهم من شيء } الآية .
وأخرج الفريابي وأبو نصر السجزي في الإِبانة عن مجاهد في قوله { وإذا رأيت الذين يخوضون في آياتنا } قال : هم أهل الكتاب ، نهى أن يقعد معهم إذا سمعهم يقولون في القرآن غير الحق .
وأخرج ابن المنذر وابن أبي حاتم عن أبي وائل قال : إن الرجل ليتكلم بالكلمة من الكذب ليضحك بها جلساءه فيسخط الله عليه ، فذكر ذلك لإِبراهيم النخعي فقال : صدق ، أو ليس ذلك في كتاب الله { وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم . . . } الآية .
وأخرج أبو الشيخ عن مقاتل قال : كان المشركون بمكة إذا سمعوا القرآن من أصحاب النبي صلى الله عليه وسلم خاضوا واستهزأوا ، فقال المسلمون : لا يصلح لنا مجالستهم نخاف أن نخرج حين نسمع قولهم ونجالسهم فلا نعيب عليهم ، فأنزل الله في ذلك { وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم . . . } الآية .
وأخرج أبو الشيخ عن السدي في قوله { وإذا رأيت الذين يخوضون في آياتنا . . . } الآية . قال : نسختها هذه الآية التي في سورة النساء { وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها } [ النساء : 140 ] الآية . ثم أنزل بعد ذلك { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .
وأخرج النحاس في ناسخة عن ابن عباس في قوله { وما على الذين يتقون من حسابهم من شيء } قال : هذه مكية نسخت بالمدينة بقوله { وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها } [ النساء : 140 ] الآية .
وأخرج عبد بن حميد وأبو الشيخ عن مجاهد { وما على الذين يتقون من حسابهم من شيء } إن قعدوا ولكن لا تقعد .
وأخرج أبو الشيخ عن سعيد بن جبير قال : لما هاجر المسلمون إلى المدينة جعل المنافقون يجالسونهم ، فإذا سمعوا القرآن خاضوا واستهزأوا كفعل المشركين بمكة ، فقال المسلمون : لا حرج علينا قد رخص الله لنا في مجالستهم ، وما علينا من خوضهم فنزلت بالمدينة .
وأخرج ابن أبي شيبة عن هشام بن عروة قال : أتى عمر بن عبد العزيز بقوم قعدوا على شراب معهم رجل صائم ، فضربه وقال { لا تقعدوا معهم حتى يخوضوا في حديث غيره } .

وَذَرِ الَّذِينَ اتَّخَذُوا دِينَهُمْ لَعِبًا وَلَهْوًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَنْ تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِنْ دُونِ اللَّهِ وَلِيٌّ وَلَا شَفِيعٌ وَإِنْ تَعْدِلْ كُلَّ عَدْلٍ لَا يُؤْخَذْ مِنْهَا أُولَئِكَ الَّذِينَ أُبْسِلُوا بِمَا كَسَبُوا لَهُمْ شَرَابٌ مِنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْفُرُونَ (70)

أخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وذر الذين اتخذوا دينهم لعباً ولهواً } قال : مثل قوله { ذرني ومن خلقت وحيداً } [ المدثر : 11 ] .
وأخرج عبد بن حميد وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن قتادة في قوله { وذر الذين اتخذوا دينهم لعباً ولهواً } قال : ثم أنزل في سورة براءة فأمر بقتالهم ، فقال { اقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] فنسختها .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله { اتخذوا دينهم لعباً ولهواً } قال : أكلاً وشرباً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أن تبسل } قال : تفضح . وفي قوله { أبسلوا } قال : فضحوا .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { أن تبسل } قال : تسلم وفي قوله { أبسلوا بما كسبوا } قال : أسلموا بجرائرهم .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل أن تبسل نفس؟ قال : يعني أن تحبس نفسه بما كتبت في النار . قال وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت زهيراً وهو يقول :
وفارقتك برهن لا فكاك له ... يوم الوداع وقلبي مبسل علقاً
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { أن تبسل نفس } قال : تؤخذ فتحبس . وفي قوله { وإن تعدل كل عدل لا يؤخذ منها } قال : لو جاءت بملء الأرض ذهباً لم يقبل منها .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { أولئك الذين أبسلوا بما كسبوا } قال : أخذوا بما كسبوا .
وأخرج أبو الشيخ عن سفيان بن حسين أنه سأل عن قوله { أبسلوا } قال : اخذلوا أو أسلموا ، أما سمعت قول الشاعر :
فإن أقفرت منهم فأنهم بسل ...

قُلْ أَنَدْعُو مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُنَا وَلَا يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللَّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الْأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ (71)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { قل أندعوا من دون الله } هذا مثل ضربه الله للآلهة وللدعاة الذين يدعون إلى الله ، كمثل رجل ضل عن الطريق تائهاً ضالاً إذ ناداه مناد فلان بن فلان هلم إلى الطريق ، وله أصحاب يدعونه يا فلان بن فلان هلم إلى الطريق ، فإن اتبع الداعي الأول انطلق به حتى يلقيه في هلكة ، وإن أجاب من يدعو إلى الهدى اهتدى إلى الطريق ، وهذه الداعية التي تدعو في البرية الغيلان . يقول : مثل من يعبد هذه الآلهة من دون الله فإنه يرى أنه في شيء حتى يأتيه الموت فيستقبل الهلكة والندامة . وقوله { كالذي استهوته الشياطين في الأرض } يقول : أضلته وهم الغيلان ، يدعونه باسمه واسم أبيه وجده فيتبعها ويرى أنه في شيء ، فيصبح وقد ألقته في هلكه وربما أكلته أو تلقيه في مضلة من الأرض يهلك فيها عطشاً ، فهذا مثل من أجاب الآلهة التي تعبد من دون الله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { قل أندعوا من دون الله . . . } الآية . قال : قال المشركون للمؤمنين : اتبعوا سبيلنا واتركوا دين محمد . فقال الله { قل أندعوا من دون الله ما لا ينفعنا ولا يضرنا } فهذه الآلهة { ونرد على أعقابنا بعد إذ هدانا الله } فيكون مثلنا { كمثل الذي استهوته الشياطين في الأرض } يقول : مثلكم إن كفرتم بعد الإِيمان كمثل رجل كان مع قوم على الطريق فضل الطريق فحيرته الشياطين واستهوته في الأرض ، وأصحابه على الطريق فجعلوا يدعونه إليهم يقولون ائتنا فإنا على الطريق فأبى أن يأتيهم ، فذلك مثل من تبعكم بعد المعرفة لمحمد ، ومحمد الذي يدعو إلى الطريق والطريق هو الإِسلام .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { قل أندعوا من دون الله ما لا ينفعنا ولا يضرنا } قال : الأوثان . وفي قوله { كالذي استهوته الشياطين في الأرض حيران } قالِ : رجل حيران يدعو أصحابه إلى الطريق ، فذلك مثل من يضل بعد إذ هدى .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { كالذي استهوته الشياطين . . . } الآية . قال : هو الرجل الذي لا يستجيب لهدي الله ، وهو رجل أطاع الشيطان وعمل في الأرض بالمعصية وجار عن الحق وضل عنه ، وله أصحاب يدعونه إلى الهدى يزعمون أن الذي يأمرونه به هدى الله ، ويقول الله ذلك لأوليائهم من الإِنس بقول { إن الهدى هدى الله } والضلالة ما يدعوا إليه الجن . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في الآية قال : خصومة علمها الله محمداً صلى الله عليه وسلم وأصحابه ، يخاصمون بها أهل الضلالة .
وأخرج ابن الأنباري في المصاحف عن أبي إسحق قال : في قراءة عبد الله { كالذي استهواه الشيطان } .
وأخرج ابن جرير وابن الأنباري عن أبي إسحق قال : في قراءة عبد الله { يدعونه إلى الهدى بينا } .
وأخرج أبو الشيخ عن مجاهد قال : في قراءة ابن مسعود { يدعونه إلى الهدى بينا } قال : الهدى الطريق ، أنه بين ، والله أعلم .

وَأَنْ أَقِيمُوا الصَّلَاةَ وَاتَّقُوهُ وَهُوَ الَّذِي إِلَيْهِ تُحْشَرُونَ (72)

أخرج أبو الشيخ عن الأوزاعي قال : ما من أهل بيت يكون لهم مواقيت يعلمون الصلاة إلا بورك فيهم كما بورك في إبراهيم وآل إبراهيم .

وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُنْ فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنْفَخُ فِي الصُّورِ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ (73)

أخرج ابن المبارك في الزهد وعبد بن حميد وأبو داود والترمذي وحسنه والنسائي وابن المنذر وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه والبيهقي في البعث عن عبد الله بن عمرو قال : « سأل النبي صلى الله عليه وسلم عن الصور؟ فقال » هو قرن ينفخ فيه « » .
وأخرج ابن أبي حاتم عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « لو أن أهل منى اجتمعوا على أن يقلوا القرن من الأرض ما أقلوه » .
وأخرج مسدد في مسنده وابن أبي شيبة وعبد بن حميد وابن المنذر والطبراني عن ابن مسعود قال : الصور كهيئة القرن ينفخ فيه .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم عن مجاهد قال : الصور كهيئة البوق .
وأخرج ابن ماجة والبزار وابن أبي حاتم عن أبي سيعد الخدري قال : قال رسول الله صلى الله عليه وسلم « لا يزال صاحبا القرن ممسكين بالصور ينتظران متى يؤمران » .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن طرف صاحب الصور مذ وكل به مستعد ينظر نحو العرش مخافة أن يؤمر قبل أن يَرْتَد إليه طرفه ، كأن عينيه كوكبان دريان » .
وأخرج أحمد والطبراني في الأوسط والحاكم والبيهقي في البعث عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « كيف أنعم وصاحب الصور قد التقم القرن ، وحنى جبهته ، وأصغى بسمعه ينتظر متى يؤمر؟ قالوا : كيف نقول يا رسول الله؟ قال : قولوا : حسبنا الله ونعم الوكيل على الله توكلنا » .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والترمذي وحسنه وابن المنذر والحاكم والبيهقي عن أبي سعيد عن النبي صلى الله عليه وسلم « قال : كيف أنعم وصاحب الصور قد التقم القرن ، وحنى الجبهة ، وأصغى بالأذن متى يؤمر فينفخ؟ قالوا : فما نقول يا رسول الله؟ قال : قولوا : حسبنا الله ونعم الوكيل على الله توكلنا » .
وأخرج أبو نعيم في الحلية عن جابر قال : قال رسول الله صلى الله عليه وسلم « كيف أنعم وصاحب القرن قد التقمه ، وحنى جبهته ، وأصغى بسمعه ينتظر متى يؤمر فينفخ؟ قالوا : يا رسول الله فما تأمرنا؟ قال : حسبنا الله ونعم الوكيل » .
وأخرج البزار والحاكم عن أبي سعيد عن النبي صلى الله عليه وسلم قال : « ما من صباح إلا وملكان يناديان ، يقول أحدهما : اللهم أعط منفقاً خلفاً ، ويقول الآخر : اللهم أعط ممسكاً تلفاً ، وملكان موكلان بالصور ينتظران متى يؤمران فينفخان ، وملكان يناديان : با باغي الخير هلم ، ويقول الآخر : يا باغي الشر أقصر ، وملكان يناديان يقول أحدهما : ويل للرجال من النساء وويل للنساء من الرجال » .

وأخرج أحمد والحاكم عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال « النافخان في السماء الثانية رأس أحداهما بالمشرق ورجلاه بالمغرب ، وينتظران متى يؤمران أن ينفخا في الصور فينفخا » .
وأخرج عبد بن حميد والطبراني في الأوسط وأبو الشيخ في العظمة بسند حسن عن عبد الله بن الحارث قال « كنت عند عائشة وعندها كعب الحبر ، فذكر إسرافيل فقالت عائشة : أخبرني عن إسرافيل؟ فقال كعب : عندكم العلم . . . ! قالت : أجل فأخبرني؟ قال : له أربعة أجنحة ، جناحان في الهواء ، وجناح قد تسربل به ، وجناح على كاهله ، والقلم على أذنه ، فإذا نزل الوحي كتب القلم ثم درست الملائكة ، وملك الصور جاث على إحدى ركبتيه وقد نصب الأخرى فالتقم الصور محنى ظهره ، وقد أمر إذا رأى إسرافيل قد ضم جناحيه أن ينفخ في الصور . فقالت عائشة : هكذا سمعت رسول الله صلى الله عليه وسلم يقول » .
وأخرج أبو الشيخ في العظمة عن وهب بن منبه قال : خلق الله الصور من لؤلؤة بيضاء في صفاء الزجاجة ، ثم قال للعرش : خذ الصور فتعلق به ، ثم قال : كن فكان إسرافيل ، فأمره أن يأخذ الصور فأخذه وبه ثقب بعدد كل روح مخلوقة ونفس منفوسة لا تخرج روحان من ثقب واحد ، وفي وسط الصور كوّة كاستدارة السماء والأرض ، وإسرافيل واضع فمه على تلك الكوّة ، ثم قال له الرب تعالى : قد وكلتك بالصور فأنت للنفخة والصيحة ، فدخل إسرافيل في مقدم العرش فأدخل رجله اليمنى تحت العرش وقدم اليسرى ، ولم يطرف منذ خلقه الله ينتظر متى يؤمر به .
وأخرج أبو الشيخ عن أبي بكر الهذلي قال : إن ملك الصور وكل به أن إحدى قدميه لفي الأرض السابعة ، وهو جاث على ركبتيه شاخص بصره إلى إسرافيل ، ما طرف منذ خلقه الله تعالى ينتظر متى يشير إليه فينفخ في الصور .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { يوم ينفخ في الصور } قال : يعني النفخة الأولى ، ألم تسمع أنه يقول { ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى } [ الزمر : 68 ] يعني الثانية { فإذا هم قيام ينظرون } [ الزمر : 68 ] .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة أنه قرأ { يوم ينفخ في الصور } أي في الخلق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { عالم الغيب والشهادة } يعني أن عالم الغيب والشهادة هو الذي ينفخ في الصور .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { عالم الغيب والشهادة } قال : السر والعلانية .
وأخرج ابن أبي حاتم عن الحسن قال : الشهادة ما قد رأيتم من خلقه ، والغيب ما غاب عنكم مما لم تروه .


الأنعام - تفسير الدرر المنثور

وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ آَزَرَ أَتَتَّخِذُ أَصْنَامًا آَلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلَالٍ مُبِينٍ (74)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : آزر الصنم ، وأبو إبراهيم اسمه يازر ، وأمه اسمها مثلى ، وامرأته استمها سارة ، وسريته أم اسمعيل اسمها هاجر ، وداود بن أمين ، ونوح بن لمك ويونس بن متى .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : آزر لم يكن بأبيه ولكنه اسم صنم .
وأخرج ابن أبي حاتم عن السدي قال : اسم أبيه تارح ، وأسم الصنم آزر .
وأخرج ابن المنذر عن ابن جريج في قوله { وإذ قال إبراهيم لأبيه آزر } قال : ليس آزر بأبيه ولكن { وإذ قال إبراهيم لأبيه آزر } وهن الآلهة ، وهذا من تقديم القرآن ، إنما هو إبراهيم بن تيرح .
وأخرج ابن جرير وابن أبي حاتم عن سليمان التيمي أنه قرأ { وإذ قال إبراهيم لأبيه آزر } قال : بلغني أنها أعوج ، وأنها أشد كلمة قالها إبراهيم لأبيه .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وإذ قال إبراهيم لأبيه آزر أتتخذ أصناماً آلهة } قال : كان يقول أعضد ، أتعتضد بالآلهة من دون الله لا تفعل؟ ويقول : إن أبا إبراهيم لم يكن اسمه آزر وإنما اسمه تارح . قال أبو زرعة : بهمزتين ( أءزر ) .
وأخرج أبو الشيخ عن الضحاك في الآية قال : آزر أبو إبراهيم .

وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالْأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ (75) فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَبًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَا أُحِبُّ الْآَفِلِينَ (76) فَلَمَّا رَأَى الْقَمَرَ بَازِغًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِنْ لَمْ يَهْدِنِي رَبِّي لَأَكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ (77) فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَا أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ (78) إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنَ الْمُشْرِكِينَ (79)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : الشمس والقمر والنجوم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : كشف ما بين السموات والأرض حتى نظر إليهن على صخرة ، والصخرة على حوت ، وهو الحوت الذي منه طعام الناس ، والحوت في سلسلة والسلسلة في خاتم العزة .
وأخرج أبو الشيخ عن ابن عباس { ملكوت السماوات والأرض } قال : ملك السموات والأرض قال : سلطانهما .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : إنما هو ملك السموات والأرض ، ولكنه بلسان النبطية ملكوثا .
وأخرج آدم بن أبي اياس وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن مجاهد في قوله { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : آيات فرجت له السموات السبع ، فنظر إلى ما فيهن حتى انتهى بصره إلى العرش ، وفرجت له الأرضون السبع فنظر إلى ما فيهن .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن السدي في قوله { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : قام على صخرة ففرجت له السموات السبع حتى ننظر إلى العرش وإلى منزله من الجنة ، ثم فرجت له الأرضون السبع حتى نظر إلى الصخرة التي عليها الأرضون ، كذلك قوله { وآتيناه أجره في الدنيا } [ العنكبوت : 27 ] .
وأخرج أحمد وابن جرير وابن مردويه والبيهقي في الأسماء والصفات عن عبد الرحمن بن عائش الحضرمي عن بعض أصحاب النبي صلى الله عليه وسلم قال « سمعت رسول الله صلى الله عليه وسلم يقول : رأيت ربي في أحسن صورة فقال : فيم يختصم الملأ الأعلى يا محمد؟ قال : قلت أنت أعلم أي رب . . . ! قال : فوضع يده بين كتفي فوجدت بردها بين ثديي . قال : فعلمت ما في السموات والأرض ، ثم تلا هذه الآية { وكذلك نري إبراهيم ملكوت السماوات والأرض وليكون من الموقنين } ثم قال : يا محمد فيم يختصم الملأ الأعلى؟ قال : قلت : في الدرجات والكفارات قال : وما الكفارات؟ قلت : نقل الأقدام إلى الجماعات ، والمجالس في المساجد خلاف الصلوات ، وإبلاغ الوضوء أماكنه في المكروه ، فمن يفعل ذلك يعش بخير ويمت بخير ، ويكن من خطيئته كهيتئه يوم ولدته أمه ، وأما الدرجات فبذل السلام ، وإطعام الطعام ، والصلاة بالليل والناس نيام ، قال : قل اللهم إني أسألك الطيبات ، وترك المنكرات ، وحب المساكين ، وأن تغفر لي وترحمني ، وإذا أردت فتنة في قوم فتوفني غير مفتون . فقال رسول الله صلى الله عليه وسلم : تعلموهن فإنهن حق » .
وأخرج ابن مردويه عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم

« لما رأى إبراهيم ملكوت السموات والأرض أشرف على رجل على معصية من معاصي الله فدعا عليه فهلك ، ثم أشرف على آخر على معصية من معاصي الله فدعا فهلك ، ثم أشرف على آخر فذهب يدعو عليه ، فأوحى الله إليه : أن يا إبراهيم أنك رجل مستجاب الدعوة فلا تدع على عبادي ، فإنهم مني على ثلاث : إما أن يتوب فأتوب عليه ، وإما أن أخرج من صلبه نسمة تملأ الأرض بالتسبيح ، وإما أن أقبضه إلي فإن شئت عفوت وإن شئت عاقبت » .
وأخرج عبد بن حميد وأبو الشيخ عن عطاء قال : لما رفع إبراهيم إلى ملكوت السموات أشرف على عبد يزني فدعا عليه فأهلك ، ثم رفع أيضاً فأشرف على عبد يزني فدعا عليه فأهلك ، ثم رفع أيضاً فأشرف على عبد يزني ، فأراد أن يدعو عليه فقال له ربه : على رسلك يا إبراهيم ، فإنك عبد مستجاب لك ، وإني من عبدي على إحدى ثلاث خلال : إما أن يتوب إلي فأتوب عليه ، وإما أن أخرج منه ذرية طيبة ، وإما أن يتمادى فيما هو فيه فأنا من ورائه .
وأخرج عبد بن حميد وابن أبي حاتم عن شهر بن حوشب في قوله { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : رفع إبراهيم إلى السماء فنظر أسفل منه ، فرأى رجلاً على فاحشة فدعا فخسف به حتى دعا على سبعة كلهم يخسف به ، فنودي يا إبراهيم رفه عن عبادي ثلاث مرار إني من عبدي بين ثلاث ، اما أن يتوب فأتوب عليه ، وإما أن استخرج من صلبه ذرية مؤمنة ، وإما أن يكفر فحسبه جهنم .
وأخرج أبو الشيخ وابن مردويه والبيهقي في الشعب من طريق شهر بن حوشب عن معاذ بن جبل عن النبي صلى الله وعليه وسلم قال « لما رأى إبراهيم ملكوت السموات والأرض أبصر عبداً على خطيئة فدعا عليه ، ثم أبصر عبداً على خطيئة فدعا عليه ، فأوحى الله إليه : يا إبراهيم إنك عبد مستجاب الدعوة فلا تدع على أحد فإني من عبدي على ثلاث : إما أن أخرج من صلبه ذرية تعبدني ، وإما أن يتوب في آخر عمره فأتوب عليه ، وإما أن يتولى فإن جهنم من ورائه » .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وأبو الشيخ عن سلمان الفارسي قال : لما رأى إبراهيم ملكوت السموات والأرض رأى رجلاً على فاحشة فدعا عليه فهلك ، ثم رأى آخر على فاحشة فدعا عليه فهلك ، ثم رأى آخر على فاحشة فدعا عليه ، فأوحى الله إليه : أن يا إبراهيم مهلاً فإنك رجل مستجاب لك ، وإني من عبدي على ثلاث خصال : إما أن يتوب قبل الموت فأتوب عليه ، وإما أن أخرج من صلبه ذرية يذكروني ، وإما أن يتولى فجهنم من ورائه .

وأخرج البيهقي في الشعب عن عطاء قال : لما رفع إبراهيم في ملكوت السموات رأى رجلاً يزني فدعا عليه فهلك ، ثم رفع فرأى رجلاً يزني فدعا عليه فهلك ، ثم رفع فرأى رجلاً يزني فدعا فهلك ، ثم رأى رجلاً يزني فدعا فهلك . فقيل : على رسلك يا إبراهيم إنك عبد مستجاب لك ، وإني من عبدي على ثلاث : إما أن يتوب إلي فأتوب عليه ، وإما أن أخرج منه ذرية طيبة تعبدني ، وإما أن يتمادى فيما هو فيه فإن جهنم من ورائه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وكذلك نري إبراهيم ملكوت السماوات والأرض } قال : يعني خلق السموات والأرض { وليكون من الموقنين } فإنه جلا له الأمر سره وعلانيته ، فلم يخف عليه شيء من أعمال الخلائق ، فلما جعل يلعن أصحاب الذنوب قال الله : إنك لا تستطيع هذا ، فرده الله كما كان قبل ذلك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في الآية قال : ذكر لنا أن إبراهيم عليه السلام فر به من جبار مترف ، فجعل في سرب وجعل زرقه في أطرافه ، فجعل لا يمص أصبعاً من أصابعه إلا جعل الله له فيها رزقاً ، فلما خرج من ذلك السرب أراه الله ملكوت السموات والأرض ، وأراه شمساً وقمراً ونجوماً وسحاباً وخلقاً عظيماً ، وأراه ملكوت الأرض فرأى جبالاً وبحوراً وأنهاراً وشجراً ومن كل الدواب وخلقاً عظيماً { فلما جن عليه الليل رأى كوكباً } ذكر لنا أن الكوكب الذي رأى الزهرة طلعت عشاء { قال هذا ربي فلما أفل قال لا أحب الآفلين } علم أن ربه دائم لا يزول { فلما رأى القمر بازغاً قال هذا ربي } رأى خلقاً أكبر من الخلق الأوّل { فلما أفل قال لئن لم يهدني ربي لأكونن من القوم الظالمين ، فلما رأى الشمس بازغة قال هذا ربي هذا أكبر } أي أكبر خلقاً من الخلقين الأوّلين . وأبهى وأنور .
وأخرج ابن أبي حاتم عن السدي قال : كان من شأن إبراهيم عليه السلام أن أول ملك ملك في الأرض شرقها وغربها نمرود بن كنعان بن كوش بن سام بن نوح ، وكانت الملوك الذين ملكوا الأرض كلها أربعة : بن كنعان وسليمان بن داود ، وذو القرنين ، وبختنصر . مسلمين وكافرين ، وإنه طلع كوكب على نمورد ، ذهب بضوء الشمس والقمر ففزع من ذلك ، فدعا السحرة والكهنة والقافة والحازة فسألهم عن ذلك! فقالوا : يخرج من ملكك رجل يكون على وجهه هلاكك وهلاك ملكك ، وكان مسكنه ببابل الكوفة فخرج من قريته إلى قرية أخرى ، وأخرج الرجال وترك النساء ، وأمر أن لا يولد مولود ذكر إلا ذبحه فذبح أولادهم .
ثم إنه بدت له حاجة في المدينة لم يأمن عليها إلا آزر أبا إبراهيم ، فدعاه فأرسله فقال له : أنظر لا تواقع أهلك .

فقال له آزر أنا أضُنُّ بديني من ذلك ، فلما دخل القرية نظر إلى أهله فلم يملك نفسه إن وقع عليها ، ففر بها إلى قرية بين الكوفة والبصرة يقال لها ادر فجعلها في سرب ، فكان يتعهدها بالطعام وما يصلحها ، وإن الملك لما طال عليه الأمر قال : قول سحرة كذابين ارجعوا إلى بلدكم ، فرجعوا وولد إبراهيم فكان في كل يوم يمر به كأنه جمعة والجمعة كالشهر من سرعة شبابه ، ونسي الملك ذاك وكبر إبراهيم ولا يرى أن أحداً من الخلق غيره وغير أبيه وأمه ، فقال أبو إبراهيم لأصحابه : إن لي ابناً وقد خبأته فتخافون عليه الملك ان أنا جئت به؟ قالوا : لا فائت به . فانطلق فأخرجه ، فلما خرج الغلام من السرب نظر إلى الدواب والبهائم والخلق ، فجعل يسأل أباه فيقول : ما هذا؟ فيخبره عن البعير أنه بعير ، وعن البقرة أنها بقرة ، وعن الفرس أنها فرس ، وعن الشاة أنها شاة . فقال : ما لهؤلاء بد من أن يكون لهم رب .
وكان خروجه حين خرج من السرب بعد غروب الشمس ، فرفع رأسه إلى السماء فإذا هو بالكوكب وهو المشتري ، فقال : هذا ربي . فلم يلبث أن غاب قال : لا أحب رباً يغيب . قال ابن عباس : وخرج في آخر الشهر فلذلك لم ير القمر قبل الكوكب ، فلما كان آخر الليل رأى القمر بازغاً قد طلع قال : هذا ربي . فلما أفل يقول غاب { قال : لئن لم يهدني ربي لأكونن من القوم الضالين } فلما أصبح رأى الشمس بازغة { قال : هذا ربي هذا أكبر فلما أفلت قال يا قوم إني بريء مما تشركون } قال الله له : اسلم . قال : أسلمت لرب العالمين .
فجعل إبراهيم يدعو قومه وينذرهم ، وكان أبوه يصنع الأصنام فيعطيها أولاده فيبيعونها ، وكان يعطيه فينادي من يشتري ما يضره ولا ينفعه ، فيرجع إخوته وقد باعوا أصنامهم ، ويرجع إبراهيم بأصنامه كما هي ، ثم دعا أباه فقال { يا أبت لم تعبد ما لا يسمع ولا يبصر ولا يغني عنك شيئاً } [ مريم : 42 ] ثم رجع إبراهيم إلى بيت الآلهة فإذا هن في بهو عظيم مستقبل باب البهو صنم عظيم ، إلى جنبه أصغر منه بعضها إلى جنب بعض ، كل صنم يليه أصغر منه حتى بلغوا باب البهو ، وإذا هم قد جعلوا طعاماً بين يدي الآلهة وقالوا : إذا كان حين نرجع رجعنا وقد برحت الآلهة من طعامنا فأكلنا ، فلما نظر إليهم إبراهيم وإلى ما بين أيديهم من الطعام قال : ألا تأكلون؟ فلما لم تجبه قال : ما لكم لا تنطقون؟
ثم إن إبراهيم أتى قومه فدعاهم ، فجعل يدعو قومه وينذرهم ، فحبسوه في بيت وجمعوا له الحطب حتى أن المرأة لتمرض فتقول : لئن عافاني الله لأجمعن لإبراهيم حطباً ، فلما جمعوا له وأكثروا من الحطب ، حتى إن كان الطير ليمر بها فيحترق من شدة وهجها وحرها ، فعمدوا إليه فرفعوه إلى رأس البنيان ، فرفع إبراهيم رأسه إلى السماء فقالت السماء والأرض والجبال والملائكة : ربنا إبراهيم يحرق فيك .

قال أنا أعلم به ، فإن دعاكم فأغيثوه . وقال إبراهيم حين رفع رأسه إلى السماء : اللهم أنت الواحد في السماء وأنا الواحد في الأرض ، ليس أحد يعبدك غيري ، حسبي الله ونعم الوكيل . فقذفوه في النار ، فناداها فقال { يا نار كوني برداً وسلاماً على إبراهيم } [ الأنبياء : 69 ] وكان جبريل هو الذي ناداها . فقال ابن عباس : لو لم يتبع برداً سلاماً لمات إبراهيم من بردها ، ولم يبق يومئذ في الأرض نار إلا طفئت ظنت أنها هي تعنى ، فلما طفئت النار نظروا إلى إبراهيم ، فإذا هو ورجل آخر معه ورأس إبراهيم في حجره يمسح عن وجهه العرق ، وذكر أن ذلك الرجل ملك الظل ، فأنزل الله ناراً فانتفع بها بنو آدم ، وأخرجوا إبراهيم فأدخلوه على الملك ولم يكن قبل ذلك دخل عليه فكلمه .
وأخرج أبو الشيخ في العظمة عن السدي في قوله { رأى كوكباً } قال : هو المشتري ، وهو الذي يطلع نحو القبلة عن المغرب .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن زيد بن علي في قوله { رأى كوكباً } قال : الزهرة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { فلما أفل } أي ذهب .
وأخرج ابن أبي حاتم عن قتادة في قوله { لا أحب الآفلين } قال : الزائلين .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { فلما أفلت } قال : فلما زالت الشمس عن كبد السماء . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت كعب بن مالك الأنصاري وهو يرثي النبي صلى الله عليه وسلم ويقول :
فتغير القمر المنير لفقده ... والشمس قد كسفت وكادت تأفل
قال : أخبرني عن قوله عز وجل { حنيفاً } قال : ديناً مخلصاً . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت حمزة بن عبد المطلب وهو يقول :
حمدت الله حين هدى فؤادي ... إلى الإسلام والدين الحنيف
وقال : أيضاً رجل من العرب يذكر بني عبد المطلب وفضلهم :
أقيموا لنادينا حنيفاً فانتمو ... لنا غاية قد نهتدي بالذوائب
وأخرج أبو الشيخ عن عطاء في قوله { حنيفاً } قال : مخلصاً .
وأخرج مسلم والنسائي وابن مردويه عن عياض بن حمار المجاشعي « أنه شهد خطبة النبي صلى الله عليه وسلم فسمعه يقول : إن الله أمرني أن أعلمكم ما جهلتم من دينكم مما علمني يومي هذا ، إن كل مال نحلته عبداً فهو له حلال ، وإني خلقت عبادي حنفاء كلهم ، وإنه أتتهم الشياطين فاجتالتهم عن دينهم وحرمت عليهم ما أحللت لهم ، وأمرتهم أن يشركوا بي ما لم أنزل به سلطاناً » .
وأخرج أحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه والبيهقي في سننه عن علي « أن رسول الله صلى الله عليه وسلم كان إذا استفتح الصلاة كبر ثم قال : وجهت وجهي للذي فطر السموات والأرض حنيفاً وما أنا من المشركين ، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين ، لا شريك له وبذلك أمرت وأنا أول المسلمين » .

وَحَاجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللَّهِ وَقَدْ هَدَانِ وَلَا أَخَافُ مَا تُشْرِكُونَ بِهِ إِلَّا أَنْ يَشَاءَ رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلَا تَتَذَكَّرُونَ (80) وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلَا تَخَافُونَ أَنَّكُمْ أَشْرَكْتُمْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالْأَمْنِ إِنْ كُنْتُمْ تَعْلَمُونَ (81)

أخرج ابن أبي حاتم عن الربيع بن أنس في قوله { وحاجه قومه } يقول : خاصموه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أتحاجوني } قال : أتخاصمونني .
وأخرج عبد بن حميد عن عاصم أنه قرأ { أتحاجوني } مشددة النون .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج في قوله { وحاجه قومه } قال : دعوا مع الله إلهاً { أتحاجوني في الله وقد هدان } وقد عرفت ربي ، خوّفوه بآلهتهم أن يصيبه منها خبل فقال { ولا أخاف ما تشركون به } ثم قال { وكيف أخاف ما أشركتم ولا تخافون } أيها المشركون { أنكم أشركتم } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فأي الفريقين أحق بالأمن } قال : قول إبراهيم حين سألهم أي الفريقين أحق بالأمن ، ومن حجة إبراهيم! .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { فأي الفريقين أحق بالأمن } أمن خاف غير الله ولم يخفه ، أم من خاف الله ولم يخف غيره؟ فقال الله { الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون } [ الأنعام : 82 ] .


الأنعام - تفسير الدرر المنثور

الَّذِينَ آَمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ أُولَئِكَ لَهُمُ الْأَمْنُ وَهُمْ مُهْتَدُونَ (82)

أخرج أحمد والبخاري ومسلم والترمذي وابن جرير وابن المنذر وابن أبي حاتم والدارقطني في الافراد وأبو الشيخ وابن مردويه عن عبد الله بن مسعود قال : « لما نزلت هذه الآية { الذين آمنوا ولم يلبسوا إيمانهم بظلم } شق ذلك على الناس فقالوا : يا رسول الله وأينا لا يظلم نفسه؟ قال » إنه ليس الذي تعنون ، ألم تسمعوا ما قال العبد الصالح { إن الشرك لظلم عظيم } [ لقمان : 13 ] إنما هو الشرك « .
وأخرج الفريابي وابن أبي شيبة والحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر وأبو الشيخ وابن مردويه عن أبي بكر الصديق . أنه سئل عن هذه الآية { الذين آمنوا ولم يلبسوا إيمانهم بظلم } قال : ما تقولون؟ قالوا : لم يظلموا . قال : حملتم الأمر على أشده ، بظلم : بشرك ، ألم تسمع إلى قول الله { إن الشرك لظلم عظيم } ؟ .
وأخرج أبو الشيخ عن عمر بن الخطاب { ولم يلبسوا إيمانهم بظلم } قال : بشرك .
وأخرج الفريابي وعبد بن حميد وابن أبي شيبة وأبو عبيد وابن جرير وابن المنذر وأبو الشيخ عن حذيفة { ولم يلبسوا إيمانهم بظلم } قال : بشرك .
وأخرج الفريابي وعبد بن حميد وابن جرير وأبو الشيخ عن سلمان الفارسي . أنه سئل عن هذه الآية { ولم يلبسوا إيمانهم بظلم } قال : إنما عنى به الشرك ، ألم تسمع الله يقول { إن الشرك لظلم عظيم } ؟ .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ من طرق عن أبي بن كعب في قوله { ولم يلبسوا إيمانهم بظلم } قال : ذاك الشرك .
وأخرج ابن المنذر والحاكم وابن مردويه عن ابن عباس . أن عمر بن الخطاب كان إذا دخل بيته نشر المصحف يقرأه ، فدخل ذات يوم فقرأ سورة الأنعام ، فأتى على هذه الآية { الذين آمنوا ولم يلبسوا إيمانهم بظلم } إلى آخر الآية ، فانتقل وأخذ رداءه ثم أتى أبي بن كعب ، فقال : يا أبا المنذر أتيت على هذه الآيه { الذين آمنوا ولم يلبسوا إيمانهم بظلم } وقد نرى أنا نظلم ونفعل ونفعل؟ فقال : يا أمير المؤمنين ان هذا ليس بذاك . يقول الله { إن الشرك لظلم عظيم } [ لقمان : 13 ] إنما ذلك الشرك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ من طرق عن ابن عباس { ولم يلبسوا إيمانهم بظلم } قال : بشرك .
وأخرج عبد بن حميد وأبو الشيخ عن مجاهد { ولم يلبسوا إيمانهم بظلم } قال : بعبادة الأوثان .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ولم يلبسوا إيمانهم بظلم } يقول : لم يخلصوا إيمانهم بشرك .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه عن علي بن أبي طالب في قوله { الذين آمنوا ولم يلبسوا إيمانهم بظلم } قال : نزلت هذه الآية في إبراهيم وأصحابه خاصة ، ليس في هذه الأمة .

وأخرج أحمد والطبراني وأبو الشيخ وابن مردويه والبيهقي في شعب الإيمان عن جرير بن عبد الله قال : « خرجنا مع رسول الله صلى الله عليه وسلم ، فلما برزنا من المدينة إذا راكب يوضع نحونا ، فانتهى إلينا فسلم ، فقال له النبي صلى الله وعليه وسلم » من أين أقبلت؟ فقال : من أهلي وولدي وعشيرتي أريد رسول الله . قال : أصبته . قال : علمني ما الإِيمان؟ قال : تشهد أن لا إله إلا الله وأن محمداً رسول الله ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصوم رمضان ، وتحج البيت . قال : قد أقررت . ثم إن بعيره دخلت يده في شبكة جردان فهوى ووقع الرجل على هامته فمات . فقال رسول الله صلى الله عليه وسلم : هذا من الذين عملوا قليلاً وأجروا كثيراً ، هذا من الذين قال الله { الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون } إني رأيت حور العين يدخلن في فيه من ثمار الجنة ، فعلمت أن الرجل مات جائعا « » .
وأخرج الحكيم الترمذي وابن أبي حاتم عن ابن عباس قال : « كنا مع رسول الله صلى الله عليه وسلم في مسير ساره ، إذ عرض له أعرابي فقال : والذي بعثك بالحق لقد خرجت من بلادي وتلادي لأهتدي بهداك وآخذ من قولك فاعرض علي ، فأعرض عليه الإِسلام فقبل ، فازدحمنا حوله فدخل خف بكره في ثقب جردان ، فتردى الأعرابي فانكسرت عنقه ، فقال رسول الله صلى الله عليه وسلم : أسمعتم بالذي عمل قليلاً وأجر كثيراً هذا منهم؟ أسمعتم بالذين آمنوا ولم يلبسوا إيمانهم بظلم هذا منهم؟ » .
وأخرج أبن أبي حاتم عن بكر بن سوادة قال : حمل رجل من العدوّ على المسلمين فقتل رجلاً ، ثم حمل فقتل آخر ، ثم حمل فقتل آخر ، ثم قال : أينفعني الإِسلام بعد هذا؟ قالوا : ما ندري ، فذكروا ذلك لرسول الله صلى الله عليه وسلم فقال : نعم . فضرب فرسه فدخل فيهم ، ثم حمل على أصحابه فقتل رجلاً ، ثم آخر ، ثم قتل . قال : فيرون أن هذه الآية نزلت فيه { الذين آمنوا ولم يلبسوا إيمانهم بظلم } الآية .
وأخرج عبد بن حميد عن إبراهيم التيمي « أن رجلاً سأل النبي صلى الله عليه وسلم فسكت حتى جاء رجل فأسلم ، فلم يلبث إلا قليلاً حتى قاتل فاستشهد ، فقال النبي صلى الله عليه وسلم : هذا منهم من الذين آمنوا ولم يلبسوا إيمانهم بظلمم » .
وأخرج البغوي في معجمه وابن حاتم وابن قانع والطبراني وابن مردويه والبيهقي في الشعب عن سخبرة قال : قال رسول الله صلى الله عليه وسلم « من ابتلي فصبر ، وأعطي فشكر ، وظلم فغفر ، وظلم فاستغفر ، ثم سكت النبي صلى الله عليه وسلم فقيل : يا رسول الله ما له؟ قال { أولئك لهم الأمن وهم مهتدون } » .

وَتِلْكَ حُجَّتُنَا آَتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ (83)

أخرج ابن أبي حاتم وأبو الشيخ عن الربيع بن أنس في قوله { وتلك حجتنا آتيناها إبراهيم على قومه } قال : ذاك في الخصومة التي كانت بينه وبين قومه ، والخصومة التي كانت بينه وبين الجبار الذي يسمى نمرود .
وأخرج ابن المنذر عن ابن جريج في قوله { وتلك حجتنا آتيناها إبراهيم على قومه } قال : خصمهم .
وأخرج أبو الشيخ من طريق مالك بن أنس عن زيد بن أسلم في قوله { وتلك حجتنا آتيناها إبراهيم على قومه } قال : خصمهم .
وأخرج أبو الشيخ من طريق مالك بن أنس عن زيد بن أسلم في قوله { نرفع درجات من نشاء } قال : بالعلم .
وأخرج أبو الشيخ عن الضحاك قال : إن للعلماء درجات كدرجات الشهداء .

وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ كُلًّا هَدَيْنَا وَنُوحًا هَدَيْنَا مِنْ قَبْلُ وَمِنْ ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَانَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ (84) وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِنَ الصَّالِحِينَ (85) وَإِسْمَاعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطًا وَكُلًّا فَضَّلْنَا عَلَى الْعَالَمِينَ (86) وَمِنْ آَبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ (87) ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ وَلَوْ أَشْرَكُوا لَحَبِطَ عَنْهُمْ مَا كَانُوا يَعْمَلُونَ (88)

أخرج ابن أبي حاتم عن أبي حرب بن أبي الأسود قال : أرسل الحجاج إلى يحيى بن يعمر فقال : بلغني أنك تزعم أن الحسن والحسين من ذرية النبي صلى الله عليه وسلم تجده في كتاب الله ، وقد قرأته من أوله إلى آخره فلم أجده . قال ألست تقرأ سورة الأنعام { ومن ذريته داود وسليمان } حتى بلغ { ويحيى وعيسى } قال : أليس عيسى من ذرية إبراهيم وليس له أب؟ قال : صدقت .
وأخرج أبو الشيخ والحاكم والبيهقي عن عبد الملك بن عمير قال : دخل يحيى بن يعمر على الحجاج ، فذكر الحسين فقال الحجاج : لم يكن من ذرية النبي صلى الله عليه وسلم : فقال يحيى : كذبت . فقال لتأتيني على ما قلت ببينة . فتلا { ومن ذريته داود وسليمان } إلى قوله { وعيسى وإلياس } فأخبر تعالى أن عيسى من ذرية إبراهيم بأمه . قال صدقت .
وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن كعب قال : الخال والد ، والعم ، والد ، نسب الله عيسى إلى أخواله قال { ومن ذريته } حتى بلغ إلى قوله { وزكريا ويحيى وعيسى } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ووهبنا له إسحاق ويعقوب كلا هدينا ونوحاً هدينا من قبل } ثم قال في إبراهيم { ومن ذريته داود وسليمان } إلى قوله { وإسماعيل واليسع ويونس ولوطاً وكلا فضلنا على العالمين } ثم قال في الأنبياء الذين سماهم الله في هذه الآية { فبهداهم اقتده } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { واجتبيناهم } قال أخلصناهم .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { ولو أشركوا لحبط عنهم ما كانوا يعملون } قال : يريد هؤلاء الذين قال : هديناهم وفضلناهم .

أُولَئِكَ الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِنْ يَكْفُرْ بِهَا هَؤُلَاءِ فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَيْسُوا بِهَا بِكَافِرِينَ (89)

أخرج ابن أبي حاتم عن حوثرة بن بشير . سمعت رجلاً سأل الحسن عن قوله { الذين آتيناهم الكتاب والحكم والنبوّة } من هم يا أبا سعيد؟ قال : هم الذين في صدر هذه الآية .
وأخرج أبو الشيخ عن مجاهد في قوله { أولئك الذين آتيناهم الكتاب والحكم } قال : الحكم اللب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فإن يكفر بها هؤلاء } يعني أهل مكة يقول : أن يكفروا بالقرآن { فقد وكلنا بها قوماً ليسوا بها بكافرين } يعني أهل المدينة والأنصار .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { فإن يكفر بها هؤلاء } قال : أهل مكة كفار قريش { فقد وكلنا بها قوماً ليسوا بها بكافرين } وهم الأنبياء الذين قص الله على نبيه الثمانية عشر ، الذين قال الله { فبهداهم اقتده } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي رجاء العطاردي في قوله { فقد وكلنا بها قوماً ليسوا بها بكافرين } قال : هم الملائكة .
وأخرج ابن مردويه عن ابن عباس قال : كان أهل الإيمان قد تبوّأوا الدار والإِيمان قبل أن يقدم عليهم رسول الله صلى الله عليه وسلم ، فلما أنزل الله الآيات جحد بها أهل مكة ، فقال الله { فإن يكفر بها هؤلاء فقد وكلنا بها قوماً ليسوا بها بكافرين } .
وأخرج عبد بن حميد عن سعيد بن المسيب في الآية قال : إن يكفر بها أهل مكة فقد وكلنا بها أهل المدينة من الأنصار .

أُولَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهِ قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ هُوَ إِلَّا ذِكْرَى لِلْعَالَمِينَ (90)

أخرج سعيد بن منصور والبخاري والنسائي وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني وابن مردويه عن ابن عباس في قوله { أولئك الذين هدى الله فبهداهم اقتده } قال : أمر رسول الله صلى الله عليه وسلم أن يقتدى بهداهم ، وكان يسجد في ص . ولفظ ابن أبي حاتم عن مجاهد : سألت ابن عباس عن السجدة التي في ص؟ فقرأ هذه الآية وقال : أمر نبيكم أن يقتدى بداود عليه السلام .
وأخرج عبد بن حميد عن قتادة قال : قص الله عليه ثمانية عشر نبياً ، ثم أمره أن يقتدي بهم .
وأخرج عبد بن حميد عن عاصم . أنه قرأ { فبهداهم اقتده } بين الهاء إذا وصل ولا يدغمها .
وأخرج ابن أبي حاتم عن ابن عباس . في قوله { قل لا أسألكم عليه أجراً } قال : قل لهم يا محمد لا أسألكم على ما أدعوكم إليه عرضاً من عرض الدنيا . والله أعلم .


الأنعام - تفسير الدرر المنثور

وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُوا مَا أَنْزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ قُلْ مَنْ أَنْزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلَا آَبَاؤُكُمْ قُلِ اللَّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ (91)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس في قوله { وما قدروا الله حق قدره } قال : هم الكفار الذين لم يؤمنوا بقدرة الله عليهم ، فمن آمن أن الله على كل شيء قدير فقد قدر الله حق قدره ، ومن لم يؤمن بذلك فلم يؤمن بالله حق قدره { إذ قالوا ما أنزل الله على بشر من شيء } يعني من بني إسرائيل ، قالت اليهود يا محمد أنزل الله عليك كتاباً؟ قال : نعم . قالوا : والله ما أنزل الله من السماء كتاباً فأنزل الله قل يا محمد { من أنزل الكتاب الذي جاء به موسى نوراً وهدى للناس } إلى قوله { ولا آباؤكم قل الله } أنزله .
وأخرج ابن المنذر وابن أبي حاتم عن محمد بن كعب في قوله { وما قدروا الله حق قدره } قال : وما علموا كيف هو حيث كذبوه .
وأخرج ابن أبي حاتم من طريق السدي عن أبي مالك في قوله { وما قدروا الله حق قدره } قال : ما عظموه حق عظمته .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء } قال : قالها مشركو قريش .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { إذ قالوا ما أنزل الله على بشر من شيء } قال : قال فنحاص اليهودي : ما أنزل الله على محمد من شيء .
وأخرج ابن جرير وابن المنذر عن عكرمة في قوله { إذ قالوا ما أنزل الله على بشر من شيء } قال : نزلت في مالك بن الصيف .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : جاء رجل من اليهود يقال له مالك بن الصيف ، فخاصم النبي صلى الله عليه وسلم فقال له النبي « أنشدك بالذي أنزل التوراة على موسى هل تجد في التوراة أن الله يبغض الحبر السمين؟ وكان حبراً سميناً ، فغضب وقال : والله ما أنزل الله على بشر من شيء . فقال له أصحابه : ويحك . . . ! ولا على موسى؟ قال : ما أنزل الله على بشر من شيء ، فأنزل الله { وما قدروا الله حق قدره . . . } الآية » .
وأخرج ابن جرير عن محمد بن كعب القرظي قال : جاء ناس من يهود إلى النبي صلى الله عليه وسلم وهو محتب فقالوا : يا أبا القاسم ألا تأتينا بكتاب من السماء كما جاء به موسى ألواحاً؟ فأنزل الله تعالى { يسئلك أهل الكتاب أن تنزل عليهم كتاباً من السماء } [ النساء : 153 ] الآية . فجثا رجل من اليهود فقال : ما أنزل الله عليك . ولا على موسى ، ولا على عيسى ، ولا على أحد شيئاً ، فأنزل الله { وما قدروا الله حق قدره .

. . } الآية .
وأخرج أبو الشيخ عن محمد بن كعب القرظي قال : أمر الله محمداً أن يسأل أهل الكتاب عن أمره وكيف يجدونه في كتبهم ، فحملهم حسدهم أن يكفروا بكتاب الله ورسله فقالوا { ما أنزل الله على بشر من شيء } فأنزل الله { وما قدروا الله حق قدره . . . } الآية . ثم قال : يا محمد هلم لك إلى الخبير ، ثم أنزل { الرحمن فاسأل به خبيراً } [ الفرقان : 59 ] { ولا ينبئك مثل خبير } [ فاطر : 14 ] .
وأخرج البيهقي عن الشعب عن كعب قال : إن الله يبغض أهل البيت اللحمين والحبر السمين .
وأخرج البيهقي عن جعدة الجشمي قال : رأيت النبي صلى الله عليه وسلم ورجل يقص عليه رؤيا ، فرأى رجلاً سميناً فجعل بطنه بشيء في يده ، ويقول « لو كان بعض هذا في غير هذا لكان خير الملك » .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يجعلونه قراطيس يبدونها ويخفون كثيراً } قال : هم اليهود { وعلمتم ما لم تعلموا أنتم ولا آباؤكم } قال : هذه للمسلمين .
وأخرج ابن المنذر عن ابن جريج في قوله { يجعلونه قراطيس يبدونها ويخفون كثيراً } في يهود فيما أظهروا من التوراة وأخفوا من محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد وابن أبي شيبة وابن المنذر وأبو الشيخ عن مجاهد أنه قرأ { تجعلونه قراطيس تبدونها وتخفون كثيراً } وعلمتم معشر العرب { ما لم تعلموا أنتم ولا آباؤكم } .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وعلمتم ما لم تعلموا أنتم ولا آباؤكم } قال : هم اليهود ، آتاهم الله علماً فلم يقتدوا به ولم يأخذوا به ولم يعملوا به ، فذمهم الله في عملهم ذلك .

وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ مُصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنْذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالْآَخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ (92)

أخرج ابن أبي حاتم عن قتادة في قوله { وهذا كتاب أنزلناه مبارك } قال : هو القرآن الذي أنزله تعالى على محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد عن قتادة { مصدق الذي بين يديه } أي من الكتب التي قد خلت قبله .
وأخرج أبن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { ولتنذر أم القرى } قال : مكة ومن حولها . قال : يعني ما حولها من القرى إلى المشرق والمغرب .
وأخرج ابن أبي حاتم عن عطاء وعمرو بن دينار قالا : بعث الله رياحاً فشققت الماء فأبرزت موضع البيت على حشفة بيضاء ، فمد الله الأرض منها ، فذلك هي أم القرى .
وأخرج ابن أبي حاتم عن السدي في قوله { أم القرى } قال : مكة ، وإنما سميت أم القرى لأنها أول بيت وضع بها .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله { ولتنذر أم القرى } قال : هي مكة . قال : وبلغني أن الأرض دحيت من مكة .
وأخرج ابن مردويه عن بريدة قال : قال رسول الله صلى عليه وسلم « أم القرى مكة » .

وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ قَالَ أُوحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَنْ قَالَ سَأُنْزِلُ مِثْلَ مَا أَنْزَلَ اللَّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلَائِكَةُ بَاسِطُو أَيْدِيهِمْ أَخْرِجُوا أَنْفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنْتُمْ عَنْ آَيَاتِهِ تَسْتَكْبِرُونَ (93)

أخرج الحاكم في المستدرك عن شرحبيل بن سعد قال : نزلت في عبد الله بن أبي سرح { ومن أظلم ممن افترى على الله كذباً أو قال أوحيَ إلي ولم يوح إليه شيء . . . } الآية . فلما دخل رسول الله صلى الله عليه وسلم مكة فر إلى عثمان أخيه من الرضاعة ، فغيبه عنده حتى اطمأن أهل مكة ، ثم استأمن له .
وأخرج ابن أبي حاتم عن أبي خلف الأعمى قال : كان ابن أبي سرح يكتب للنبي صلى الله عليه وسلم الوحي ، فأتى أهل مكة فقالوا : يا ابن أبي سرح كيف كتبت لابن أبي كبشة القرآن؟ قال : كنت أكتب كيف شئت ، فأنزل الله { ومن أظلم ممن افترى على الله كذباً } .
وأخرج ابن أبي حاتم عن السدي في قوله { ومن أظلم ممن افترى على الله كذباً أو قال أوحيَ إلي ولم يوح إليه شيء } قال : نزلت في عبد الله بن سعد بن أبي سرح القرشي ، أسلم وكان يكتب للنبي صلى الله عليه وسلم ، فكان إذا أملى عليه ( سميعاً عليماً ) كتب ( عليماً حكيماً ) وإذا قال ( عليماً حكيماً ) كتب ( سميعاً عليماً ) فشك وكفر وقال : إن كان محمد يوحى إليه فقد أوحى إليّ .
وأخرج عبد بن حميد وابن المنذر عن ابن جريج في قوله { ومن أظلم ممن افترى على الله كذباً أو قال أوحيَ إلي ولم يوح إليه شيء } قال : نزلت في مسيلمة الكذاب ونحوه ممن دعا إلى مثل ما دعا إليه ، ومن قال : { سأنزل مثل ما أنزل الله } قال : نزلت في عبد الله بن سعد بن أبي سرح .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة في قوله { ومن أظلم . . . } الآية . قال : ذكر لنا أن هذه الآية نزلت في مسيلمة .
وأخرج ابن جرير وأبو الشيخ عن قتادة في قوله { ومن أظلم . . . } الآية . قال : ذكر لنا أن هذه الآية نزلت في مسيلمة .
وأخرج ابن جرير وأبو الشيخ عن عكرمة في قوله { ومن أظلم ممن افترى على الله كذباً أو قال أوحيَ إلي ولم يوح إليه شيء } قال : نزلت في مسيلمة فيما كان يسجع ويتكهن به ، ومن { قال : سأنزل مثل ما أنزل الله } قال : نزلت في عبد الله بن سعد ابن أبي سرح ، كان يكتب للنبي صلى الله عليه وسلم فكان فيما يملى ( عزيز حكيم ) فيكتب ( غفور رحيم ) فيغيره ، ثم يقرأ عليه كذا وكذا لما حوّل فيقول : نعم سواء ، فرجع عن الإسلام ولحق بقريش .
وأخرج عبد بن حميد عن عكرمة قال : لما نزلت { والمرسلات عرفاً فالعاصفات عصفاً } [ المرسلات : 12 ] قال النضر وهو من بني عبد الدار : والطاحنات طحناً والعاجنات عجنا .

وقولاً كثيراً ، فأنزل الله { ومن أظلم ممن افترى على الله كذباً أو قال أوحيَ إلي ولم يوح إليه شيء . . . } الآية .
وأخرج ابن أبي حاتم عن ابن مسعود قال : ما من القرآن شيء إلا قد عمل به من كان قبلكم وسيعمل به من بعدكم ، حتى كنت لأمر بهذه الآية { ومن أظلم ممن افترى على الله كذباً أو قال أوحي إلي ولم يوح إليه شيء } ولم يعمل هذا أهل هذه القبلة حتى كان المختار بن أبي عبيدة .
أخرج ابن أبي حاتم عن ابن عباس قال : آيتان يبشر بهما الكافر عند موته { ولو ترى إذ الظالمون } إلى قوله { تستكبرون } .
وأخرج ابن مردويه بسند ضعيف عن ابن عباس قال « بينا رسول الله صلى الله عليه وسلم ذات يوم قاعداً ، وتلا هذه الآية { ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطوا أيديهم أخرجوا أنفسكم اليوم تجزون عذاب الهون بما كنتم تقولون على الله غير الحق وكنتم عن آياته تستكبرون } ثم قال : والذي نفس محمد بيده ما من نفس تفارق الدنيا حتى ترى مقعدها من الجنة والنار ، ثم قال : إذا كان عند ذلك صف سماطان من الملائكة نظموا ما بين الخافقين كأن وجوههم الشمس فينظر إليهم ما يرى غيرهم ، وإن كنتم ترون أنه ينظر إليكم مع كل ملك منهم أكفان وحنوط ، فإذا كان مؤمناً بشروه بالجنة ، وقالوا : اخرجي أيتها النفس الطيبة إلى رضوان الله وجنته فقد أعد الله لك من الكرامة ما هو خير لك من الدنيا وما فيها ، فما يزالون يبشرونه ويحفون به فهم ألطف وأرأف من الوالدة بولدها ، ويسلون روحه من تحت كل ظفر ومفصل ، ويموت الأول فالأول ، ويبرد كل عضو الأول فالأول ، ويهون عليه وان كنتم ترونه شديداً حتى تبلغ ذقنه ، فلهو أشد كرامة للخروج حينئذ من الولد حين يخرج من الرحم ، فيبتدرها كل ملك منهم أيهم يقبضها ، فيتولى قبضها ملك الموت ، ثم تلا رسول الله صلى الله عليه وسلم { قل يتوفاكم ملك الموت الذي وكل بكم ثم إلى ربكم ترجعون } [ السجدة : 11 ] قال : فيتلقاها باكفان بيض ثم يحتضنها إليه فهو أشد لها لزوماً من المرأة لولدها ، ثم يفوح لها فيهم ريح أطيب من المسك ، يتباشرون بها ويقولون : مرحبا بالريح الطيبة والروح الطب ، اللهم صل عليه روحاً وصل عليه جسداً خرجت منه فيصعدون بها ، ولله خلق في الهواء لا يعلم عدتهم إلا هو ، فيفوح لها فيهم ريح أطيب من المسك ، فيصلون عليها ويتباشرون بها ويفتح لها أبواب السماء ، ويصلي عليها كل ملك من كل سماء تمر به حتى توقف بين يدي الملك الجبار ، فيقول الجبار عز وجل : مرحباً بالنفس الطبية وبجسد خرجت منه ، وإذا قال الرب عز وجل للشيء : مرحبا . رحب له كل شيء وذهب عنه كل ضيق ، ثم يقول : اذهبوا بهذه النفس الطيبة فادخلوها الجنة ، وأروها مقعدها ، واعرضوا عليها ما أعد لها من النعيم والكرامة ، ثم اهبطوا بها إلى الأرض فإني قضيت أني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى ، فوالذي نفس محمد بيده هي أشد كراهة للخروج منها حين كانت تخرج من الجسد ، وتقول : اين تذهبون بي إلى ذلك الجسد الذي كنت فيه؟ فيقولون : إنّا مأمورون بهذا فلا بد لك منه . فيهبطون به على قدر فراغهم من غسله وأكفانه ، فيدخلون ذلك الروح بين الجسد وأكفانه ، فما خلق الله تعالى كلمة تكلم بها حميم ولا غير حميم إلا وهو يسمعها ، إلا أنه لا يؤذن له في المراجعة ، فلو سمع أشد الناس له حباً ومن أعزهم كان عليه يقول : على رسلكم ما يعجلكم وأذن له في الكلام للعنه ، وإنه يسمع خفق نعالهم ونفض أيديهم إذا ولوا عنه .
ثم يأتيه عند ذلك ملكان فظان غليظان يسميان منكراً ونكيراً ومعهما عصا من حديد لو اجتمع عليها الجن والانس ما أقلوها وهي عليهما يسير ، فيقولان له : أقعد بإذن الله ، فإذا هو مستو قاعداً فينظر عند ذلك إلى خلق كريه فظيع ينسبه ما كان رأى عند موته . . . ! فيقولان له من ربك؟ فيقول : الله . فيقولون : فما دينك؟ فيقول الإِسلام ، ثم ينتهرانه عند ذلك انتهارة شديدة ، ثم يقولان : فمن نبيك؟ فيقول : محمد صلى الله عليه وسلم ويعرق عند ذلك عرقاً يبتل ما تحته من التراب ، ويصير ذلك العرق أطيب من ريح المسك ، وينادي عند ذلك من السماء نداء خفياً صدق عبدي فلينفعه صدقه ، ثم يفسح له في قبره مد بصره ، ويبتذله فيه الريحان ، ويستر بالحرير ، فإن كان معه من القرآن شيء كفاه نوره ، وإن لم يكن معه جعل له نور مثل نور الشمس في قبره ، ويفتح له أبواب وكوى إلى الجنة فينظر إلى مقعده منها مما كان عاين حين صعد به ، ثم يقال : نم قرير العين ، فما نومه ذلك إلى يوم يقوم إلا كنومة ينامها أحدكم شهية لم يرو منها ، يقوم وهو يمسح عينيه ، فكذلك نومه فيه إلى يوم القيامة .
وإن كان غير ذلك إذا نزل به ملك الموت صف له سماطان من الملائكة نظموا ما بين الخافقين ، فيخطف بصره إليهم ما يرى غيرهم ، وإن كنتم ترون أنه ينظر إليكم ويشدد عليه ، وإن كنتم ترون أنه يهون عليه فيلعنونه ، ويقولون : أخرجي أيتها النفس الخبيثة فقد أعد الله لك من النكال والنقمة والعذاب كذا وكذا ساء ما قدمت لنفسك ، ولا يزالون يسلونها في غضب وتعب وغلظ وشدة من كل ظفر وعضو ، ويموت الأول فالأول ، وتنشط نفسه كما يصنع السفود ذو الشعب بالصوف حتى تقع الروح في ذقنه ، فلهي أشد كراهية للخروج من الولد حين يخرج من الرحم مع ما يبشرونه بأنواع النكال والعذاب حتى تبلغ ذقنه ، فليس منهم ملك إلا وهو يتحاماه كراهية له ، فيتولى قبضها ملك الموت الذي وكل بها فيتلقاها ، أحسبه قال : بقطعه من بجاد أنتن ما خلق الله وأخشنه ، فيلقى فيها ويفوح لها ريح أنتن ما خلق الله ويسد ملك الموت منخريه ويسدون آنافهم ويقولون : اللهم العنها من روح والعنه جسداً خرجت منه ، فإذا صعد بها غلقت أبواب السماء دونها ، فيرسلها ملك الموت في الهواء حتى إذا دنت من الأرض انحدر مسرعاً في أثرها ، فيقبضها بحديدة معه يفعل بها ذلك ثلاث مرات ، ثم تلا رسول الله صلى الله عليه وسلم { ومن يشرك بالله فكأنما خر من السماء فتخطفه الطير أو تهوي به الريح في مكان سحيق } [ الحج : 31 ] والسحيق البعيد . ثم ينتهي بها فتوقف بين يدي الملك الجبار فيقول : لا مرحباً بالنفس الخبيثة ولا بجسد خرجت منه ، ثم يقول : انطلقوا بها إلى جهنم فأروها مقعدها منها واعرضوا عليها ما أعددت لها من العذاب والنقمة والنكال .
ثم يقول الرب : اهبطوا بها إلى الأرض فإني قضيت أني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى . فيهبطون بها على قدر فراغهم منها ، فيدخلون ذلك الروح بين جسده وأكفانه ، فما خلق الله حميماً ولا غير حميم من كلمة يتكلم بها لا وهو يسمعها إلا أنه لا يؤذن له في المراجعة ، فلو سمع أعز الناس عليه وأحبهم إليه يقول : أخرجوا به وعجلوا وأذن له في المراجعة للعنه . وود أنه ترك كما هو لا يبلغ به حفوته إلى يوم القيامة .
فإذا دخل قبره جاءه ملكان أسودان أرزقان فظان غليظان ، ومعهما مرزبة من حديد وسلاسل وأغلال ومقامع الحديد ، فيقولان له : اقعد بإدن الله . فإذا هو مستوٍ قاعد سقطت عنه أكفانه ، ويرى عند ذلك خلفاً فظيعاً ينسى به ما رأى قبل ذلك فيقولان له : من ربك؟ فيقول : أنت . فيفزعان عند ذلك فزعة . ويقبضان ويضربانه ضربة بمطرقة الحديد فلا يبقى منه عضو إلا وقع على حدة ، فيصيح عند ذلك صيحة فما خلق الله من شيء ملك أو غيره إلا يسمعها إلا الجن والإِنس ، فيلعنونه عند ذلك لعنة واحدة وهو قوله { أولئك يلعنهم الله ويلعنهم اللاعنون } [ البقرة : 159 ] والذي نفس محمد بيده لو اجتمع على مطرقتهما الجن والإِنس ما أقلوها وهي عليهما يسير ، ثم يقولان عد بإذن الله ، فإذا هو مستو قاعداً فيقولان : من ربك؟ فيقول : لا أدري . فيقولان : فمن نبيك؟ فيقول : سمعت الناس يقولون محمد . فيقولان : فما تقول أنت؟ فيقول : لا أدري . فيقولان : لا دريت . ويعرق عند ذلك عرقاً يبتل ما تحته من التراب ، فلهو أنتن من الجيفة فيكم ، ويضيق عليه قبره حتى تختلف أضلاعه فيقولان له : نم نومة المسهر . فلا يزال حيات وعقارب أمثال أنياب البخت من النار ينهشنه ، ثم يفتح له باب فيرى مقعده من النار ، وتهب عليه أرواحها وسمومها ، وتلفح وجهه النار غدوّاً وعشياً إلى يوم القيامة » .

وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { غمرات الموت } قال : سكرات الموت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { والملائكة باسطوا أيديهم } قال : هذا عند الموت . والبسط! الضرب . يضربون وجوههم وأدبارهم .
وأخرج أبو الشيخ عن ابن عباس { والملائكة باسطوا أيديهم } قال : ملك الموت عليه السلام .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الضحاك في قوله { والملائكة باسطوا أيديهم } قال : بالعذاب .
وأخرج ابن أبي حاتم عن محمد بن قيس قال : إن لملك الموت أعواناً من الملائكة ، ثم تلاث هذه الآية { ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطوا أيديهم } .
وأخرج عبد بن حميد وابن أبي حاتم عن وهب قال : إن الملائكة الذين يقرنون بالناس هم الذين يتوفونهم ويكتبون لهم آجالهم ، فإذا كان يوم كذا وكذا توفته ، ثم نزع { ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطوا أيديهم أخرجوا أنفسكم } فقيل لوهب : أليس قد قال الله { قل يتوفاكم ملك الموت الذي وكل بكم } [ السجدة : 11 ] قال : نعم ، إن الملائكة إذا توفوا نفساً دفعوها إلى ملك الموت وهو كالعاقب يعني العشار الذي يؤدي إليه من تحته .
وأخرج الطستي وابن الأنباري في الوقف والابتداء عن ابن عباس رضي الله عنهما . أن نافع بن الأزرق قال له : أخبرني عن قوله { عذاب الهون } قال : الهوان الدائم الشديد . قال : وهل تعرف العرب ذلك؟ قال نعم ، أما سمعت الشاعر وهو يقول :
أنا وجدنا بلاد الله واسعه ... تنجى من الذل والمخزات والهون
وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { عذاب الهون } قال : الهوان .
وأخرج ابن أبي حاتم عن السدي في قوله { عذاب الهون } قال : الذي يهينهم .

وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَا خَوَّلْنَاكُمْ وَرَاءَ ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاءُ لَقَدْ تَقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنْكُمْ مَا كُنْتُمْ تَزْعُمُونَ (94)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة قال : قال النضر بن الحارث : سوف تشفع لي اللات والعزى ، فنزلت { ولقد جئتمونا فرادى } الآية كلها .
وأخرج ابن أبي حاتم والحاكم وصححه عن عائشة . أنها قرأت قول الله { ولقد جئتمونا فرادى كما خلقناكم أول مرة } فقالت عائشة رضي الله عنها : يا رسول الله واسوأتاه . . . ! إن الرجال والنساء سيحشرون جميعاً ينظر بعضهم إلى سوأة بعض؟! فقال رسول الله صلى الله عليه وسلم « لكل امرىء منهم يومئذ شأن يغنيه ، لا ينظر الرجال إلى النساء ولا النساء إلى الرجال ، شغل بعضهم عن بعض » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير في قوله { ولقد جئتمونا فرادى كما خلقناكم أول مرة } قال : كيوم ولد ، يرد كل شيء نقص منه من يوم ولد .
وأخرج ابن أبي حاتم عن جابر بن عبدالله رضي الله عنه « سمعت رسول الله صلى عليه وسلم يقول : إذا كان يوم القيامة حشر الناس حفاة عراة غرلاً » .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { وتركتم ما خوّلناكم } قال : من المال والخدم { وراء ظهوركم } قال : في الدنيا .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن رضي الله عنه قال : يؤتى بابن آدم يوم القيامة كأنه بذخ فيقول له تبارك وتعالى : أين ما جمعت؟ فيقول له يا رب جمعته وتركته أوفر ما كان فيقول : فأين ما قدمت لنفسك؟ فلا يراه قدم شيئاً ، وتلا هذه الآية { ولقد جئتمونا فرادى كما خلقناكم أول مرة وتركتم ما خوّلناكم وراء ظهوركم } .
وأخرج الحاكم وصححه عن عبد الله بن بريدة رضي الله عنه قال : كان عند ابن زياد أبو الأسود الديلمي وجبير بن حية الثقفي ، فذكروا هذا الحرف { لقد تقطع بينكم } فقال أحدهما : بيني وبينك أول من يدخل علينا ، فدخل يحيى بن يعمر ، فسألوه فقال : بينكم بالرفع .
وأخرج أبو الشيخ عن الأعرج أنه قرأ { لقد تقطع بينكم } بالرفع يعني وصلكم .
وأخرج أبو الشيخ عن الحسن رضي الله عنه أنه قرأ { لقد تقطع بينكم } بالنصب أي ما بينكم من المواصلة التي كانت بينكم في الدنيا .
وأخرج عبد الرزاق وعبد بن حميد وأبو الشيخ عن قتادة رضي الله عنه { لقد تقطع بينكم } قال : ما كان بينهم من الوصل .
وأخرج عبد الرزاق وعبد بن حميد عن عكرمة قال : لما تزوج عمر رضي الله عنه أم كلثوم رضي الله عنها بنت علي اجتمع عليه أصحابه فباركوا له دعوا له ، فقال : لقد تزوجتها وما بي حاجة إلى النساء ، ولكني سمعت رسول الله صلى الله عليه وسلم يقول « إن كل نسب وسبب ينقطع يوم القيامة إلا سببي ونسبي ، فاحببت أن يكون بيني وبين رسول الله صلى الله عليه وسلم نسب » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لقد تقطع بينكم وضل عنكم ما كنتم تزعمون } يعني الأرحام والمنازل .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { لقد تقطع بينكم } قال : تواصلكم في الدنيا .


الأنعام - تفسير الدرر المنثور

إِنَّ اللَّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ ذَلِكُمُ اللَّهُ فَأَنَّى تُؤْفَكُونَ (95)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فالق الحب والنوى } يقول : خلق الحب والنوى .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { فالق الحب والنوى } قال : يفلق الحب والنوى عن النبات .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فالق الحب والنوى } قال : الشقان اللذان فيهما .
وأخرج سعيد بن منصور وابن المنذر عن أبي مالك رضي الله عنه في قوله { فالق الحب والنوى } الشق الذي في النواة والحنطة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فالق الحب والنوى } قال : فالق الحبة عن السنبلة ، وفالق النواة عن النخلة .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن أبي مالك رضي الله عنه في قوله { يخرج الحي من الميت } قال : النخلة من النواة والسنبلة من الحبة { ومخرج الميت من الحي } قال : النواة من النخلة والحبة من السنبلة .
وأخرج ابن أبي حاتم عن مجاهد في قوله { يخرج الحي من الميت ومخرج الميت من الحي } قال : الناس الأحياء من النطف والنطفة ميتة تخرج من الناس الأحياء ، ومن الأنعام والنبات كذلك أيضاً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فأنى تؤفكون } قال : كيف تكذبون .
وأخرج ابن أبي حاتم عن الحسن في قوله { فأنى تؤفكون } قال : أنى تصرفون .
وأخرج ابن أبي حاتم عن السدي في قوله { فأنى تؤفكون } قال : كيف تضل عقولكم عن هذا .

فَالِقُ الْإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ (96)

أخرج ابن أبي حاتم عن ابن عباس في قوله { فالق الإصباح } قال : خلق الليل والنهار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فالق الإصباح } قال : يعني بالاصباح ضوء الشمس بالنهار وضوء القمر بالليل .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فالق الإصباح } قال : اضاءة الفجر .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة قوله { فالق الإصباح } قال : فالق الصبح .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك في قوله { فالق الإصباح } قال : فالق النور نور النهار .
وأخرج ابن أبي حاتم عن قتادة في قوله { وجاعل الليل سكناً } قال : يسكن فيه كل طير ودابة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والشمس والقمر حسباناً } يعني عدد الأيام والشهور والسنين .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { والشمس والقمر حسباناً } قال : يدوران في حساب .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { حسباناً } قال : ضياء .
وأخرج أبو الشيخ عن الربيع في قوله { والشمس والقمر حسباناً } قال : الشمس والقمر في حساب ، فإذا خلت أيامها فذلك آخر الدهر ، وأول الفزع الأكبر .
وأخرج أبو الشيخ في العظمة بسند واهٍ عن ابن عباس قال : خلق الله بحراً دون السماء بمقدار ثلاث فراسخ ، فهو موج مكفوف قائم في الهواء بأمر الله لا يقطر منه قطرة ، جار في سرعة السهم تجري فيه الشمس والقمر والنجوم ، فذلك قوله { كل في فلك يسبحون } [ الأنبياء : 33 ] والفلك دوران العجلة في لجة غمر ذلك البحر ، فإذا أحب الله أن يحدث الكسوف خرت الشمس عن العجلة فتقع في غمر ذلك البحر ، فإذا أراد أن يعظم الآية وقعت كلها فلا يبقى على العجلة منها شيء ، وإذا أراد دون ذلك وقع النصف منها أو الثلث أو الثلثان في الماء ، ويبقى سائر ذلك على عجلة ، وصارت الملائكة الموكلون بها فرقتين ، فرقة يقبلون على الشمس فيجرونها نحو العجلة ، وفرقة يقبلون إلى العجلة فيجرونها إلى الشمس ، فإذا غربت رفع بها إلى السماء السابعة في سرعة طيران الملائكة وتحبس تحت العرش فتستأذن من أين تؤمر بالطلوع ، ثم ينطلق بها ما بين السماء السابعة وبين أسفل درجات الجنان في سرعة طيران الملائكة ، فتنحدر حيال المشرق من سماء إلى سماء ، فإذا وصلت إلى هذه السماء فذلك حين ينفجر الصبح ، فإذا وصلت إلى هذا الوجه من السماء فذلك حين تطلق الشمس قال : وخلق الله عند المشرق حجاباً من الظلمة فوضعها على البحر السابع مقدار عدة الليالي في الدنيا منذ خلقها الله إلى يوم القيامة ، فإذا كان عند غروب الشمس أقبل ملك قد وكل بالليل ، فقبض قبضة من ظلمة ذلك الحجاب ثم يستقبل الغرب ، فلا يزال يرسل تلك الظلمة من خلل أصابعه قليلاً قليلاً وهو يراعي الشفق ، فإذا غاب الشفق أرسل الظلمة كلها ، ثم ينشر جناحيه فيبلغان قطري الأرض وكنفي السماء ، فتشرق ظلمة الليل بجناحيه فإذا حان الصبح ضم جناحه ، ثم يضم الظلمة كلها بعضها إلى بعض بكفيه من المشرق ، ويضعها على البحر السابع بالمغرب .

وأخرج أبو الشيخ بسند واه عن سلمان قال : الليل موكل به ملك يقال له شراهيل : فإذا حان وقت الليل أخذ خرزة سوداء فدلاها من قبل المغرب ، فإذا نظرت إليها الشمس وجبت في أسرع من طرفة العين ، وقد أمرت الشمس أن لا تغرب حتى ترى الخرزة ، فإذا غربت جاء الليل فلا تزال الخرزة معلقة حتى يجيء ملك آخر يقال له هراهيل بخرزة بيضاء فيعلقها من قبل المطلع ، فإذا رآها شراهيل مد إليه خرزته ، وترى الشمس الخرزة البيضاء فتطلع وقد أمرت أن لا تطلع حتى تراها ، فإذا طلعت جاء النهار .
وأخرج الحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أحب عباد الله إلى الله الذين يراعون الشمس والقمر لذكر الله » .
وأخرج الخطيب في كتاب النجوم عن أبي هريرة قال : قال النبي صلى الله عليه وسلم « أحب عباد الله إلى الله رعاء الشمس والقمر ، الذين يحببون عباد الله إلى الله ويحببون الله إلى عباده » .
وأخرج ابن شاهين والطبراني والحاكم والخطيب عن عبد الله بن أبي أوفى قال : قال رسول الله صلى الله عليه وسلم « إن خيار عباد الله الذين يراعون الشمس والقمر والنجوم والاظلة لذكر الله » .
وأخرج أحمد في الزهد والخطيب عن أبي الدرداء قال : إن أحب عباد الله إلى الله لرعاة الشمس والقمر .
وأخرج الحاكم في تاريخه والديلمي بسند ضعيف عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ثلاثة يظلهم الله في ظله يوم لا ظل إلا ظله : التاجر الامين ، والإِمام المقتصد ، وراعي الشمس والنهار » .
وأخرج عبد الله بن أحمد بن حنبل في زوائد الزهد عن سلمان الفارسي قال : سبعة في ظل الله يوم لا ظل إلا ظله : رجل لقي أخاه فقال : إني أحبك في الله وقال الآخر مثل ذلك ، ورجل ذكر الله ففاضت عيناه من مخافة الله ، ورجل يتصدق بيمينه يخفيها من شماله ، ورجل دعته أمراة ذات حسب وجمال إلى نفسها فقال إني أخاف الله ، ورجل قلبه معلق بالمساجد من حبها ، ورجل يراعي الشمس لمواقيت الصلاة ، ورجل إن تكلم تكلم بعلم وإن سكت سكت على حلم .
وأخرج ابن أبي شيبة عن مسلم بن يسار قال : كان من دعاء النبي صلى الله عليه وسلم « اللهم فالق الأصباح ، وجاعل الليل سكناً والشمس والقمر حسباناً ، اقضِ عني الدين ، وأغنني من الفقر ، وأمتعني بسمعي وبصري ، وقوّني في سبيلك » .

وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُوا بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (97) وَهُوَ الَّذِي أَنْشَأَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الْآَيَاتِ لِقَوْمٍ يَفْقَهُونَ (98)

أخرج ابن أبي حاتم عن عباس في قوله { وهو الذي جعل لكم النجوم لتهتدوا بها في ظلمات البر والبحر } قال : يضل الرجل وهو الظلمة والجور عن الطريق .
وأخرج ابن أبي شيبة وابن المنذر والخطيب في كتاب النجوم عن عمر بن الخطاب قال : تعلموا من النجوم ما تهتدون به في بركم وبحركم ثم امسكوا ، فإنها والله ما خلقت إلا زينة للسماء ورجوماً للشياطين وعلامات يهتدى بها ، وتعلموا من النسبة ما تصلون به أرحامكم ، وتعلموا ما يحل لكم من النساء ويحرم عليكم ثم امسكوا .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والخطيب في كتاب النجوم عن قتادة قال : إن الله إنما جعل هذه النجوم لثلاث خصال : جعلها زينة للسماء ، وجعلها يهتدي بها ، وجعلها رجوماً للشياطين ، فمن تعاطى فيها غير ذلك فقد قال رأيه ، وأخطأ حظه ، وأضاع نصيبه ، وتكلف ما لا علم له به ، وإن ناساً جهلة بأمر الله قد أحدثوا في هذه النجوم كهانة ، من أعرس بنجم كذا وكذا كان كذا وكذا ، ومن سافر بنجم كذا وكذا كان كذا وكذا ، ولعمري ما من نجم إلا يولد به الأحمر والأسود والطوير والقصير والحسن والدميم ، ولو أن أحداً علم الغيب لعلمه آدم الذي خلقه الله بيده ، وأسجد له ملائكته ، وعلمه أسماء كل شيء .
وأخرج ابن مردويه والخطيب عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « تعلموا من النجوم ما تهتدون به في ظلمات البر والبحر ثم انتهوا » .
وأخرج الخطيب عن مجاهد قال : لا بأس أن يتعلم الرجل من النجوم ما يتهتدي به في البر والبحر ، ويتعلم منازل القمر .
وأخرج ابن أبي حاتم والمرهبي في فضل العلم عن حميد الشامي قال : النجوم هي علم آدم عليه السلام .
وأخرج المرهبي عن الحسن بن صالح قال : سمعت عن ابن عباس أنه قال : ذلك علم ضيعه الناس النجوم .
وأخرج الخطيب عن عكرمة . أنه سأل رجلاً عن حساب النجوم وجعل الرجل يتحرج أن يخبره؟ فقال : عكرمة : سمعت ابن عباس يقول : علم عجز الناس عنه ، وددت أني علمته! قال الخطيب : مراده الضرب المباح الذي كانت العرب تختص به .
وأخرج الزبير بن بكار في الموفقيات عن عبد الله بن حفص قال : خصت العرب بخصال بالكهانة والقيافة والعيافة والنجوم والحساب ، فهدم الإِسلام الكهانة وثبت الباقي بعد ذلك .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن القرظي قال : والله ما لأحد من أهل الأرض في السماء من نجم ولكن يتبعون الكهنة ، وْيتخذون النجوم علة .

وأخرج أبو داود والخطيب عن سمرة بن جندب أنه خطب ، فذكر حديثاً عن رسول الله صلى الله عليه وسلم أنه قال « أما بعد فإن ناساً يزعمون أن كسوف الشمس ، وكسوف هذا القمر ، وزوال هذه النجوم عن مواضعها لموت رجال عظماء من أهل الأرض ، وإنهم قد كذبوا ولكنها آيات من آيات الله يعتبر بها عباده لينظر من يحدث له منهم توبة » .
وأخرج الخطيب عن عمر بن الخطاب سمعت رسول الله صلى الله عليه وسلم يقول « لا تسألوا عن النجوم ، ولا تفسروا القرآن برأيكم ، ولا تسبوا أحداً من أصحابي ، فإن ذلك الايمان المحض » .
وأخرج ابن مردويه والخطيب عن علي قال « نهاني رسول الله صلى الله عليه وسلم عن النظر في النجوم ، وأمرني باسباغ الطهور » .
وأخرج ابن مردويه والمرهبي والخطيب عن أبي هريرة قال « نهى رسول الله صلى الله عليه وسلم عن النظر في النجوم » .
وأخرج الخطيب عن عائشة قالت « نهى رسول الله صلى الله عليه وسلم عن النظر في النجوم » .
وأخرج الطبراني وأبو نعيم في الحلية والخطيب عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إذا ذكر أصحابي فامسكوا ، وإذا ذكر القدر فامسكوا ، وإذا ذكر النجوم فامسكوا » .
وأخرج أبو يعلى وابن مردويه والخطيب عن أنس قال : قال رسول الله صلى الله عليه وسلم « أخاف على أمتي خصلتين : تكذيباً بالقدر وتصديقاً بالنجوم ، وفي لفظ : وحذقا بالنجوم » .
وأخرج ابن أبي شيبة وأبو داود وابن مردويه عن ابن عباس قال : قال النبي صلى الله عليه وسلم « من اقتبس علماً من النجوم أقتبس شعبة من السحر ، زاد ما زاد » .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة والخطيب عن ابن عباس قال : إن قوماً ما ينظرون في النجوم ويحسبون ابراجاً ، وما أرى الذين يفعلون ذلك من خلاق .
وأخرج الخطيب عن ميمون بن مهران قال : قلت لابن عباس أوصني . قال : أوصيك بتقوى الله وإياك وعلم النجوم فإنه يدعو إلى الكهانة ، وإياك أن تذكر أحداً من أصحاب رسول الله صلى الله عليه وسلم إلا بخير فَيُكِبُّكَ الله على وجهك في جهنم فإن الله أظهر بهم هذا الدين ، وإياك والكلام في القدر فإنه ما تكلم فيه اثنان إلا اثماً أو اثم أحدهما .
وأخرج الخطيب في كتاب النجوم بسند ضعفه عن عطاء قال : قيل لعلي بن أبي طالب : هل كان للنجوم أصل؟ قال : نعم ، كان نبي من الأنبياء يقال له يوشع بن نون . فقال له قومه : انا لا نؤمن بك حتى تعلمنا بدء الخلق وآجاله ، فأوحى الله تعالى إلى غمامة فأمطرتهم ، واستنقع على الجبل ماء صافياً ، ثم أوحى الله إلى الشمس والقمر والنجوم أن تجري في ذلك الماء ، ثم أوحى إلى يوشع بن نون أن يرتقي هو وقومه على الجبل ، فارتقوا الجبل فقاموا على الماء حتى عرفوا بدء الخلق وآجاله ، بمجاري الشمس والقمر والنجوم ، وساعات الليل والنهار ، فكان أحدهم يعلم متى يموت ، ومتى يمرض ، ومن ذا الذي يولد له ، ومن ذا الذي لا يولد له .

قال : فبقوا كذلك برهة من دهرهم ، ثم إن داود عليه السلام قاتلهم على الكفر ، فأخرجوا إلى داود في القتال من لم يحضر أجله ، ومن حضر أجله خلفوه في بيوتهم ، فكان يقتل من أصحاب داود ولا يقتل من هؤلاء أحد ، فقال داود رب ها أنا أقاتل على طاعتك ويقاتل هؤلاء على معصيتك ، فيقتل أصحابي ولا يقتل من هؤلاء أحد؟! فأوحى الله إليه : أني كنت علمتهم بدء الخلق وآجاله ، وإنما أخرجوا إليك من لم يحضر أجله ، ومن حضر أجله خلفوه في بيوتهم ، فمن ثم يقتل من أصحابك ولا يقتل منهم أحد .
قال داود : يا رب على ماذا علمتهم؟ قال : على مجاري الشمس والقمر والنجوم ، وساعات الليل والنهار ، فدعا الله فحبست الشمس عليهم ، فزاد في النهار فاختلطت الزيادة بالليل والنهار ، فلم يعرفوا قدر الزيادة فاختلط عليهم حسابهم . قال علي رضي الله عنه : فمن ثم كره النظر في النجوم .
وأخرج المرهبي في فضل العلم عن الحسن بن علي رضي الله عنهما قال : لما فتح الله على نبيه صلى الله عليه وسلم خيبر دعا بقوسه واتكأ على سيتها ، وحمد الله وذكر ما فتح الله على نبيه ونصره ، ونهى عن خصال عن مهر البغي ، وعن خاتم الذهب ، وعن المياثر الحمر ، وعن لبس الثياب القسي ، وعن ثمن الكلب ، وعن أكل لحوم الحمر الأهلية ، وعن الصرف الذهب بالذهب والفضة بالفضة بينهما فضل ، وعن النظر في النجوم « .
وأخرج المرهبي عن مكحول قال : قال ابن عباس : لا تُعَلِمْ النجوم فانها تدعوا إلى الكهانة .
وأخرج ابن مردويه من طريق الحسن عن العباس بن عبد المطلب قال : قال رسول الله صلى الله عليه وسلم » لقد طهر الله هذه الجزيرة من الشرك ما لم تضلهم النجوم « .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم » إن متعلم حروف أبي جاد وراء في النجوم ليس له عند الله خلاق يوم القيامة « .
أما قوله تعالى : { وهو الذي أنشأكم من نفس واحدة } .
أخرج ابن مردويه عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال : » نصب آدم بين يديه ثم ضرب كتفه اليسرى ، فخرجت ذريته من صلبه حتى ملأوا الأرض « .
قوله تعالى : { فمستقر ومستودع } .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه من طرق عن ابن عباس في قوله { فمستقر ومستودع } قال : المستقر ما كان في الرحم ، والمستودع ما استودع في أصلاب الرجال والدواب .

وفي لفظ : المستقر ما في الرحم وعلى ظهر الأرض وبطنها مما هو حي ومما قد مات . وفي لفظ : المستقر ما كان في الأرض ، والمستودع ما كان في الصلب .
وأخرج عبد الرزاق وابن أبي حاتم وأبو الشيخ عن ابن مسعود في قوله { فمستقر ومستودع } قال : مستقرها في الدنيا ومستودعها في الآخرة .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن أبي حاتم وأبو الشيخ والطبراني عن ابن مسعود قال : المستقر الرحم ، والمستودع المكان الذي تموت فيه .
وأخرج عبد الرزاق وسعيد بن منصور وابن المنذر عن ابن مسعود قال : إذا كان أجل الرجل بأرض أتيحت له إليها الحاجة ، فإذا بلغ أقصى أثره قبض . فتقول الأرض يوم القيامة : هذا ما استودعتني .
وأخرج أبو الشيخ عن الحسن وقتادة في قوله { فمستقر ومستودع } قالا : مستقر في القبر ، ومستودع في الدنيا أوشك أن يلحق بصاحبة .
وأخرج أبو الشيخ عن عوف قال : بلغني أن رسول الله صلى الله عليه وسلم قال : « أنبئت بكل مستقر ومستودع من هذه الأمة إلى يوم القيامة كما علم آدم الأسماء كلها . »
وأخرج أبو الشيخ عن ابن عباس قال : من اشتكى ضرسه فليضع يده عليه وليقرأ { وهو الذي أنشأكم من نفس واحدة } الآية .
وأخرج عبد بن حميد عن عاصم { فمستقر } بنصب القاف .
وأخرج عبد الرزاق عن سعيد بن جبير قال : قال لي ابن عباس : أتزوجت؟ قلت لا ، وما ذاك في نفسي اليوم . قال : إن كان في صلبك وديعة فستخرج .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله { قد فصلنا الآيات } يقول : بينا الأيات { لقوم يفقهون } .

وَهُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِرًا نُخْرِجُ مِنْهُ حَبًّا مُتَرَاكِبًا وَمِنَ النَّخْلِ مِنْ طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهًا وَغَيْرَ مُتَشَابِهٍ انْظُرُوا إِلَى ثَمَرِهِ إِذَا أَثْمَرَ وَيَنْعِهِ إِنَّ فِي ذَلِكُمْ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (99)

أخرج ابن أبي حاتم وأبو الشيخ وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن البراء بن عازب { قنوان دانية } قال : قريبة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { قنوان دانية } قال : قصار النخل اللاصقة عذوقها بالأرض .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { قنوان } الكبائس ، والدانية المنصوبة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { قنوان دانية } قال : تهدل العذوق من الطلع .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { قنوان } قال : عذوق النخل { دانية } قال : متهدلة ، يعني متدلية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { مشتبهاً وغير متشابه } قال : مشتبهاً ورقه مختلفاً ثمره .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله { انظروا إلى ثمره إذا أثمر } قال : رطبه وعنبه .
وأخرج عبد بن حميد عن عاصم أنه قرأ { انظروا إلى ثمره } بنصب الثاء والميم { وينعه } بنصب الياء .
وأخرج أبو الشيخ عن محمد مسعر قال : فرضاً على الناس إذا أخرجت الثمار أن يخرجوا وينظروا إليها . قال الله { انظروا إلى ثمره إذا أثمر } .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم عن البراء { وينعه } قال : نضجه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { وينعه } قال : نضجه .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { وينعه } قال : نضجه وبلاغه . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
إذا ما مشت وسط النساء تأوّدت ... كما اهتز عصن ناعم أنبت يانع


الأنعام - تفسير الدرر المنثور

وَجَعَلُوا لِلَّهِ شُرَكَاءَ الْجِنَّ وَخَلَقَهُمْ وَخَرَقُوا لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ (100) بَدِيعُ السَّمَاوَاتِ وَالْأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ (101) ذَلِكُمُ اللَّهُ رَبُّكُمْ لَا إِلَهَ إِلَّا هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ (102)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وجعلوا لله شركاء الجن وخلقهم } قال : والله خلقهم { وخرقوا له بنين وبنات بغير علم } قال : تخرصوا .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وخرقوا له بنين وبنات } قال : عباس في قوله { وخرقوا له بنين وبنات } قال : جعلوا له بنين وبنات .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وخرقوا } قال : كذبوا .
وأخرج ابن أبي حاتم عن السدي في قوله { وخرقوا له بنين وبنات } قال : قالت العرب : الملائكة بنات الله ، وقالت اليهود والنصارى : المسيح وعُزير ابنا الله .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وخرقوا له بنين وبنات } قال : كذبوا له ، أما اليهود والنصارى فقالوا : نحن أبناء الله وأحباؤه ، وأما مشركو العرب فكانوا يعبدون اللات والعزى فيقولون العزى بنات الله { سبحانه وتعالى عما يصفون } أي عما يكذبون .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله { وخرقوا له بنين وبنات } قال : وصفوا لله بنين وبنات افتراء عليه . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت حسان بن ثابت يقول :
اخترق القول بها لاهيا ... مستقبلاً أشعث عذب الكلام
وأخرج أبو الشيخ عن يحيى بن يعمر . أنه كان يقرأها { وجعلوا لله شركاء الجن وخلقهم } خفيفة ، يقول جعلوا لله خلقهم .
وأخرج أبو الشيخ عن الحسن . أنه قرأ { وخلقهم } مثقلة . يقول : هو خلقهم .
وأخرج أبو الشيخ عن الحسن في الآية قال : خرقوا ما هو إنما خرقوا خفيفة ، كان الرجل إذا كذب الكذبة فينادي القوم قيل : خرقها .

لَا تُدْرِكُهُ الْأَبْصَارُ وَهُوَ يُدْرِكُ الْأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ (103)

أخرج ابن أبي حاتم والعقيلي وابن عدي وأبو الشيخ وابن مردويه بسند ضعيف عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم في قوله { لا تدركه الأبصار } قال « لو أن الإِنس والجن والشياطين والملائكة منذ خُلِقُوا إلى أن فُنُوا صُفُّوا صفاً واحداً ما أحاطوا بالله أبداً . قال الذهبي : هذا حديث منكر » .
وأخرج الترمذي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه واللالكائي في السنة عن ابن عباس قال : رأى محمد ربه . قال عكرمة : فقلت له : أليس الله يقول { لا تدركه الأبصار وهو يدرك الأبصار } قال : لا أم لك . ! ذلك نوره وإذا تجلى بنوره لا يدركه شيء . وفي لفظ : إنما ذلك إذا تجلى بكيفيته لم يقم له بصر .
وأخرج ابن جرير عن ابن عباس { لا تدركه الأبصار } قال : لا يحيط بصر أحد بالله .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عكرمة عن ابن عباس قال « إن النبي صلى الله عليه وسلم رأى ربه . فقال له رجل عند ذلك : أليس قال الله { لا تدركه الأبصار } فقال له عكرمة : ألست ترى السماء؟ قال : بلى قال : فكلها تُرَى » .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { لا تدركه الأبصار } قال : هو أجلُّ من ذلك وأعظم أن تدركه الأبصار .
وأخرج أبو الشيخ والبيهقي في كتاب الرؤية عن الحسن في قوله { لا تدركه الأبصار } قال : في الدنيا . وقال الحسن : يراه أهل الجنة في الجنة ، يقول الله { وجوه يومئذ ناضرة إلى ربها ناظرة } [ القيامة : 22 ] قال : ينظرون إلى وجه الله .
وأخرج ابن أبي حاتم عن السدي في قوله { لا تدركه الأبصار وهو يدرك الأبصار } يقول : لا يراه شيء وهو يرى الخلائق .
وأخرج ابن أبي حاتم وأبو الشيخ عن إسمعيل بن علية في قوله { لا تدركه الأبصار } قال : هذا في الدنيا .
وأخرج ابن أبي حاتم وأبو الشيخ واللالكائي من طريق عبد الرحمن بن مهدي قال : سمعت أبا الحصين يحيى بن الحصين قارىء أهل مكة يقول { لا تدركه الأبصار } قال : أبصار العقول .
وأخرج ابن المنذر عن ابن جريج في قوله { لا تدركه الأبصار } قال : « قالت امرأة : استشفع لي يا رسول الله على ربك قال » هل تدرين على من تستشفعين؟ إنه ملأ كرسيه السموات والأرض ثم جلس عليه ، فما يفضل منه من كل أربع أصابع ، ثم قال : إن له أطيطا كأطيط الرحل الجديد ، فذلك قوله { لا تدركه الأبصار } ينقطع به بصره قبل أن تبلغ أرجاء السماء زعموا أن أول من يعلم بقيام الساعة الجن ، تذهب فإذا ارجاؤها قد سقطت لا تجد منفذاً تذهب في المشرق والمغرب واليمن والشام « » .

قَدْ جَاءَكُمْ بَصَائِرُ مِنْ رَبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ (104) وَكَذَلِكَ نُصَرِّفُ الْآَيَاتِ وَلِيَقُولُوا دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ (105) اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِنْ رَبِّكَ لَا إِلَهَ إِلَّا هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ (106)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { قد جاءكم بصائر } أي بينة { فمن أبصر فلنفسه } أي من اهتدى فإنما يهتدي لنفسه { ومن عمي } أي من ضل { فعليها } الله أعلم . قوله تعالى : { وليقولوا درست } .
أخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن مردويه والضياء في المختارة عن ابن عباس . أنه كان يقرأ هذا الحرف « دارست » بالألف مجزومة السين منتصبة التاء ، قال : قارأت .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس درست قال : قرأت وتعلمت .
وأخرج سعيد بن منصور وعبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني وابن مردويه عن ابن عباس « دارست » قال : خاصمت جادلت تلوت .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله « وليقولوا دارست » قال : فاقهت ، وقرأت على يهود وقرأوا عليك .
وأخرج سعيد بن منصور وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن عمرو بن دينار قال : سمعت عبد الله بن الزبير يقول : إن صبياناً ههنا يقرأون { دارست } وإنما هي { درست } يعني بفتح السين وجزم التاء ، ويقرأون { وحرم على قرية } [ الأنبياء : 95 ] وإنما هي { وحرام } ويقرأون { في عين حمئة } وإنما هي { حامية } قال عمرو : وكان ابن عباس يخالفه فيهن كلهن .
وأخرج ابن مردويه والحاكم وصححه عن أبي بن كعب قال : اقرأني رسول الله صلى الله وعليه وسلم { وليقولوا درست } يعني بجزم السين ونصب التاء .
وأخرج أبو الشيخ من طريق سعيد بن جبير عن ابن عباس دارست يقول : قارأت اليهود وفاقهتهم . وفي حرف أُبي « وليقولوا درس » أي تعلم .
وأخرج أبو عبيد وابن جرير عن هرون قال : في حرف أبي بن كعب وابن مسعود { وليقولوا درس } يعني النبي صلى الله عليه وسلم قرأ .
وأخرج ابن أبي حاتم عن ابن زيد أنه قرأ { درست } قال : علمت .
وأخرج عبد بن حميد وابن جرير عن أبي إسحق الهمداني قال : في قراءة ابن مسعود { درست } بغير ألف بنصب السين ووقف التاء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن الحسن . أنه كان يقرأ { وليقولوا درست } أي انمحت وذهبت .
وأخرج سعيد بن منصور عن الحسن . أنه كان يقرأ { درست } مشددة .
وأخرج ابن أبي شيبة عن ابن عباس . أنه كان يقرأ « أدارست » ويتمثل :
دارس كطعم الصاب والعلقم ... وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { وليقولوا درست } قالوا : قرأت وتعلمت ، تقول ذلك له قريش .
قوله تعالى : { وأعرض عن المشركين } .
أخرج أبو الشيخ عن السدي { وأعرض عن المشركين } قال : كف عنهم ، وهذا منسوخ نسخه القتال { فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] .

وَلَوْ شَاءَ اللَّهُ مَا أَشْرَكُوا وَمَا جَعَلْنَاكَ عَلَيْهِمْ حَفِيظًا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ (107)

أخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { ولو شاء الله ما أشركوا } يقول الله تبارك وتعالى : لو شئت لجمعتهم على الهدى أجمعين .
وأخرج ابن أبي حاتم عن قتادة في قوله { وما أنت عليهم بوكيل } أي بحفيظ .

وَلَا تَسُبُّوا الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ فَيَسُبُّوا اللَّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِمْ مَرْجِعُهُمْ فَيُنَبِّئُهُمْ بِمَا كَانُوا يَعْمَلُونَ (108)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { ولا تسبوا الذين يدعون من دون الله . . . } الآية . قال : قالوا : يا محمد لتنتهين عن سبِّ أو شتم آلهتنا أو لَنَهْجُوَنَّ ربَّك . فنهاهم الله أن يسبوا أوثانهم { فيسبوا الله عدواً بغير علم } .
وأخرج ابن أبي حاتم عن السدي قال « لما حضر أبا طالب الموت قالت قريش : انطلقوا فلندخل على هذا الرجل فلنأمره أن ينهي عنا ابن أخيه ، فانا نستحي أن نقتله بعد موته ، فتقول العرب : كان يمنعه . فلما مات قتلوه ، فانطلق أبو سفيان ، وأبو جهل ، والنضر بن الحارث ، وأمية وأبي ابنا خلف ، وعقبة بن أبي معيط ، وعمرو بن العاصي ، والأسود بن البختري ، وبعثوا رجلاً منهم يقال له المطلب ، فقالوا : استأذن لنا علي بن أبي طالب ، فأتى أبا طالب فقال : هؤلاء مشيخة قومك يريدون الدخول عليك؟ فأذن لهم عليه فدخلوا ، فقالوا : يا أبا طالب أنت كبيرنا وسيدنا ، وأن محمداً قد آذانا وآذى آلهتنا ، فنحب أن تدعوه فتنهاه عن ذكر آلهتنا ولندعه وإلهه ، فدعا فجاء النبي صلى الله عليه وسلم فقال له أبو طالب : هؤلاء قومك وبنو عمك . قال رسول الله صلى الله عليه وسلم » ما يريدون؟ قالوا : نريد أن تدعنا وآلهتنا ولندعك وإلهك . قال النبي صلى الله عليه وسلم : أرأيتم أن أعطيتكم هذا هل أنتم معطيّ كلمة إن تكلمتم بها ملكتم بها العرب ودانت لكم بها العجم الخراج؟ قال أبو جهل : وأبيك لنعطينكها وعشرة أمثالها فما هي؟! قال : قولوا : لا إله إلا الله فأبوا واشمأزوا . قال أبو طالب : قل غيرها فإن قومك قد فزعوا منها . قال : يا عم ما أنا بالذي أقول غيرها حتى يأتوا بالشمس فيضعوها في يدي ، ولو أتوني بالشمس فوضعوها في يدي ما قلت غيرها إرادة أن يؤيسهم ، فغضبوا وقالوا : لتكفن عن شتم آلهتنا أو لنشتمك ونشتم من يأمرك ، فأنزل الله { ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدواً بغير علم } « » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة قال : كان المسلمون يسبون أصنام الكفار ، فيسب الكفار الله ، فأنزل الله { ولا تسبوا الذين يدعون من دون الله } .
وأخرج أبو الشيخ عن زيد بن أسلم في قوله { كذلك زينا لكل أمة عملهم } قال : زين الله لكل أمة عملهم الذي يعملون به حتى يموتوا عليه .


الأنعام - تفسير الدرر المنثور

وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَتْهُمْ آَيَةٌ لَيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الْآَيَاتُ عِنْدَ اللَّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لَا يُؤْمِنُونَ (109) وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُوا بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ (110) وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلَائِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلًا مَا كَانُوا لِيُؤْمِنُوا إِلَّا أَنْ يَشَاءَ اللَّهُ وَلَكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ (111)

أخرج أبو الشيخ عن ابن عباس قال : أنزلت في قريش { وأقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها قل إنما الآيات عند الله وما يشعركم } يا معشر المسلمين { أنها إذا جاءت لا يؤمنون } إلا إن يشاء الله فيجبرهم على الإِسلام .
وأخرج ابن جرير عن محمد بن كعب القرظي قال « كلم رسول الله صلى الله عليه وسلم قريشاً فقالوا : يا محمد تخبرنا أن موسى كان معه عصاً يضرب بها الحجر ، وأن عيسى كان يُحيي الموتى ، وأن ثمود كان لهم ناقة ، فأتنا من الآيات حتى نصدقك فقال رسول الله صلى الله عليه وسلم : أي شيء تحبون أن آتيكم به؟ قالوا : تجعل لنا الصفا ذهباً . قال : فإن فعلت تصدقوني؟ قالوا : نعم . والله لئن فعلت لنتبعنك أجمعون . فقام رسول الله صلى الله عليه وسلم يدعو ، فجاءه جبريل فقال له : إن شئت أصبح ذهباً . فإن لم يصدقوا عند ذلك لنعذبنهم ، وإن شئت فاتركهم حتى يتوب تائبهم؟ فقال : بلى يتوب تائبهم . فأنزل الله { وأقسموا بالله جهد أيمانهم } إلى قوله { يجهلون } » .
وأخرج أبو الشيخ عن ابن جريج { وأقسموا بالله جهد أيمانهم لئن جاءتهم آية } في المستهزئين هم الذين سألوا رسول الله صلى الله عليه وسلم الآية ، فنزل فيهم { وأقسموا بالله } حتى { ولكن أكثرهم يجهلون } .
وأخرج ابن أبي شيبة عن مجاهد قال : القسم يمين ، ثم قرأ { وأقسموا بالله جهد أيمانهم } .
وأخرج ابن أبي شيبة عن ابن عباس قال : القسم يمين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وأقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها } قال : سألت قريش محمداً صلى الله عليه وسلم أن يأتيهم بآية فاستحلفهم ليؤمنن بها { قل إنما الآيات عند الله وما يشعركم } قال : ما يدريكم ، ثم أوجب عليه أنهم لا يؤمنون { ونقلب أفئدتهم } قال : نحول بينهم وبين الأيمان لو جاءتهم كل آية كما حلنا بينهم وبينه أول مرة { ونذرهم في طغيانهم يعمهون } قال : يترددون .
وأخرج ابن أبي حاتم وأبو الشيخ من وجه آخر عن مجاهد في قوله { وما يشعركم } قال : وما يدريكم أنكم تؤمنون إذا جاءت ، ثم استقبل يخبر فقال : أنها إذا جاءت لا يؤمنون .
وأخرج أبو الشيخ عن النضر بن شميل قال : سأل رجل الخليل بن أحمد عن قوله { وما يشعركم أنها إذا جاءت لا يؤمنون } فقال : إنها لعلها ألا ترى أنك تقول : اذهب إنك تأتينا بكذا وكذا ، يقول : لعلك .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة } قال : لما جحد المشركون ما أنزل الله لم تثبت قلوبهم على شيء ، وردت عن كل أمر .

وأخرج ابن أبي حاتم عن عكرمة في قوله { ونقلب أفئدتهم . . . } الآية . قال : جاءهم محمد بالبينات فلم يؤمنوا به ، فقلبنا أبصارهم وأفئدتهم ولو جاءتهم كل آية مثل ذلك لم يؤمنوا إلا أن يشاء الله .
وأخرج ابن المبارك وأحمد في الزهد وابن أبي شيبة والبيهقي في شعب الإِيمان وابن عسكر عن أم الدرداء . أن أبا الدرداء لما احتضر جعل يقول : من يعمل لمثل يومي هذا : من يعمل لمثل ساعتي هذه ، من يعمل لمثل مضجعي هذا ، ثم يقول { ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة ونذرهم في طغيانهم يعمهون } ثم يغمى عليه ، ثم يفيق فيقولها حتى قبض .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { وحشرنا عليهم كل شيء قبلاً } قال : معاينة { ما كانوا ليؤمنوا } أي أهل الشقاء { إلا أن يشاء الله } أي أهل السعادة الذين سبق لهم في علمه أن يدخلوا في الإِيمان .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { وحشرنا عليهم كل شيء قبلاً } أي فعاينوا ذلك معاينة .
وأخرج أبو الشيخ عن مجاهد { وحشرنا عليهم كل شيء قبلاً } قال : أفواجاً قبيلاً .

وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا شَيَاطِينَ الْإِنْسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ (112) وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُوا مَا هُمْ مُقْتَرِفُونَ (113)

أخرج أحمد وابن أبي حاتم والطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « يا أبا ذر تعوذ بالله من شر شياطين الجن والإِنس . قال : يا نبي الله وهل للإِنس شياطين؟ قال : نعم { شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غروراً } ؟ » .
وأخرج أحمد وابن مردويه والبيهقي في الشعب عن أبي ذر قال : قال لي النبي صلى الله عليه وسلم « تعوذ شياطين الانس والجن . قلت : يا رسول الله وللانس شياطين؟ قال : نعم » .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وكذلك جعلنا لكل نبي عدوّاً شياطين الإنس والجن } قال : إن للجن شياطين يضلونهم مثل شياطين الإِنس يضلونهم ، فيلتقي شيطان الإِنس وشيطان الجن فيقول هذا لهذا : أضلله بكذا وأضلله بكذا . فهو قوله { يوحي بعضهم إلى بعض زخرف القول غروراً } وقال ابن عباس : الجن هم الجان وليسوا بشياطين ، والشياطين ولد إبليس وهم لا يموتون إلا مع إبليس ، والجن يموتون فمنهمم المؤمن ومنهم الكافر .
وأخرج أبو الشيخ عن ابن مسعود قال : الكهنة هم شياطين الإِنس .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يوحي بعضهم إلى بعض } قال : شياطين الجن يوحون إلى شياطين الإِنس ، فإن الله تعالى يقول { وإن الشياطين ليوحون إلى أوليائهم } [ الأنعام : 121 ] .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله { شياطين الإِنس والجن } قال : من الإِنس شياطين ومن الجن شياطين . { يوحي بعضهم إلى بعض } .
وأخرج ابن المنذر عن ابن عباس في قوله { زخرف القول غروراً } يقول : بوراً من القول .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { زخرف القول غروراً } يقول : بوراً من القول .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { زخرف القول غروراً } قال : يحسن بعضهم لبعض القول ليتبعوهم في فتنتهمم .
وأخرج الفريابي وعبد بن حميد وابن المنذر وأبو نصر السجزي في الابانة وأبو الشيخ عن مجاهد في الآية قال : شياطين الجن يوحون إلى شياطين الانس كفار الإِنس { زخرف القول غروراً } قال : تزيين الباطل بالألسنة .
وأخرج ابن أبي حاتم عن السدي في قوله { زخرف القول } قال : زخرفوه وزينوه { غروراً } قال : يغرون به الناس والجن .
وأخرج أبو الشيخ عن ابن زيد في الآية قال : الزخرف المزين حيث زين لهم هذا الغرور كما زين إبليس لآدم ما جاء به ، وقاسمه إنه لمن الناصحين .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { ولتصغى } لتميل .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس { ولتصغى إليه أفئدة } قال : تزيغ { وليقترفوا } قال : ليكتسبوا .

وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { ولتصغى إليه أفئدة الذين لا يؤمنون بالآخرة } قال : لتميل إليه قلوب الكفار { وليرضوه } قال : يحبوه { وليقرفوا ما هم مقترفون } يقول : ليعملوا ما هم عاملون .
وأخرج الطستي وابن الأنباري عن ابن عباس أن نافر بن الأزرق قال له : أخبرني عن قوله تعالى { زخرف القول غروراً } قال : باطل القول غروراً قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت أوس بن حجر وهو يقول :
لم يغروكم غروراً ولكن ... يرفع الال جمعكم والدهاء
وقال زهير بن أبي سلمى :
فلا يغرنك دنيا ان سمعت بها ... عند امرىء سروه في الناس مغرور
قال : فأخبرني عن قوله { ولتصغى إليه أفئدة الذين لا يؤمنون } ما تصغي؟ قال : ولتميل إليه . قال فيه الفطامي :
وإذا سمعن هما هما رفقة ... ومن النجوم غوابر لم تخفق
أصغت إليه هجائن بخدودها ... آذانهن إلى الحداة السوّق
قال : أخبرني عن قوله { وليقترفوا ما هم مقترفون } قال : ليكتسبوا ما هم مكتسبون فإنهم يوم القيامة يجازون بأعمالهم . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت لبيد بن ربيعة وهو يقول :
وإني لآتي ما أتيت وإنني ... لما اقترفت نفسي عليّ لراهب

أَفَغَيْرَ اللَّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنْزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلًا وَالَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِنْ رَبِّكَ بِالْحَقِّ فَلَا تَكُونَنَّ مِنَ الْمُمْتَرِينَ (114)

أخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { وهو الذي أنزل إليكم الكتاب مفصلاً } قال : مبيناً
وأخرج ابن أبي حاتم من طريق مالك بن أنس عن ربيعة قال : إن الله تبارك وتعالى أنزل الكتاب وترك فيه موضعاً للسنة ، وسن رسول الله صلى الله عليه وسلم وترك فيها موضعاً للرأي .

وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقًا وَعَدْلًا لَا مُبَدِّلَ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ (115) وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الْأَرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ هُمْ إِلَّا يَخْرُصُونَ (116) إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَنْ يَضِلُّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (117)

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وتمت كلمة ربك صدقاً وعدلاً } قال : صدقاً فيما وعد ، وعدلاً فيما حكم .
وأخرج ابن أبي حاتم وأبو الشيخ وأبو نصر السجزي في الابانة عن محمد بن كعب القرظي في قوله { لا مبدل لكلماته } قال : لا تبديل لشيء . قاله في الدنيا والآخرة ، كقوله { ما يبدل القول لدي } [ سورة ق : 29 ] .
وأخرج ابن مردويه عن أبي اليمان جابر بن عبد الله قال « دخل النبي صلى الله عليه وسلم المسجد الحرام يوم فتح مكة ومعه مخصرة ولكل قوم صنم يعبدونه ، فنجعل يأتيها صنماً صنماً ويطعن في صدر الصنم بعصا ثم يعقره ، كلما صرع صنماً أتبعه الناس ضرباً بالفؤوس حتى يكسرونه ويطرحونه خارجاً من المسجد ، والنبي صلى الله عليه وسلم يقول { وتمت كلمة ربك صدقاً وعدلاً لا مبدل لكلماته وهو السميع العليم } » .
وأخرج ابن مردويه وابن النجار عن أنس بن مالك « عن النبي صلى الله عليه وسلم في قوله { وتمت كلمة ربك صدقاً وعدلاً } قال » لا إله إلا الله « » .
وأخرج البخاري وأبو داود والترمذي والنسائي وابن ماجة والبيهقي في الأسماء والصفات عن ابن عباس قال « كان النبي صلى الله عليه وسلم يعوّذُ الحسن والحسين رضي الله عنهما : أعيذكما بكلمات الله التامة من شيطان وهامة ، ومن كل عين لامة ، ثم يقول : كان أبوكم إبراهيم يعوّذ بها إسمعيل وإسحق » .
وأخرج ابن أبي شيبة والترمذي والنسائي وابن ماجة والبيهقي عن خولة بن حكيم « سمعت رسول الله صلى الله عليه وسلم يقول : من نزل منزلاً فقال : أعوذ بكلمات الله التامات كلها من شر ما خلق ، لم يضره شيء حتى يرتحل من منزله ذلك » .
وأخرج مسلم والنسائي والبيهقي عن أبي هريرة قال : « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال » يا رسول الله ما لقيت من عقرب لدغتني البارحة؟ قال : أما إنك لو قلت حيث أمسيت : أعوذ بكلمات الله التامات من شر ما خلق ، لم تضرك « » .
وأخرج أبو داود والنسائي وابن أبي الدنيا والبيهقي عن علي عن رسول الله صلى الله عليه وسلم أنه كان يقول عند مضجعه « اللهم إني أعوذ بوجهك الكريم وكلماتك التامة من شر ما أنت آخذ بناصيته اللهم أنت تكشف المغرم والمأثم ، اللهم لا يهزم جندك ، ولا يخلف وعدك ، ولا ينفع ذا الجد من الجد ، سبحانك وبحمدك » .
وأخرج ابن أبي شيبة والبيهقي عن محمد بن يحيى بن حبان « ان الوليد بن الوليد شكا إلى رسول الله صلى الله عليه وسلم الأرق حديث النفس بالليل فقال له رسول الله صلى الله عليه وسلم : إذا أويت إلى فراشك فقل : أعوذ بكلمات الله التامات من غضبه وعقابه ، ومن شر عباده ، ومن همزات الشياطين وأن يحضرون ، فإنه لن يضرك وحريٌّ أن لا يقربك » .

وأخرج ابن أبي شيبة والبيهقي عن أبي التياح قال : قال رجل لعبد الرحمن بن خنبش : كيف صنع رسول الله صلى الله عليه وسلم حيث كادته الشياطين؟ قال : نعم ، تحدرت الشياطين من الجبال والأودية يريدون رسول الله صلى الله عليه وسلم وفيهم شيطان معه شعلة من نار يريد أن يحرق بها رسول الله صلى الله عليه وسلم ، فلما رآها رسول الله صلى الله عليه وسلم فزع منهم ، وجاءه جبريل فقال : يا محمد قل . قال : ما أقول؟ قال : قل « أعوذ بكلمات الله التامات اللاتي لا يجاوزهن بر ولا فاجر من شر ما خلق وبرأ وذرأ ، ومن شر ما ينزل من السماء ومن شر ما يعرج فيها ، ومن شر ما ذرأ في الأرض وما يخرج منها ، ومن شر فتن الليل والنهار ، ومن شر كل طارق إلا طارقاً يطرق بخير يا رحمن . قال : فطفئت نار الشياطين وهزمهم الله عز وجل » .
وأخرج النسائي والبيهقي عن ابن مسعود قال : لما كان ليلة الجن أقبل عفريت من الجن في يده شعلة من نار ، فجعل النبي صلى الله عليه وسلم يقرأ القرآن ، فلا يزداد إلا قرباً فقال له جبريل : أَلاَ أعلمك كلمات تقولهن ينكب منها لفيه وتطفأ شعلته؟ قل « أعوذ بوجه الله الكريم ، وكلمات الله التامات التي لا يجاوزهن بر ولا فاجر من شر ما ينزل من السماء ومن شر ما يهرج فيها ، ومن شر ما ذرأ في الأرض ومن شر ما يخرج منها ، ومن شر فتن الليل والنهار ، ومن شر طوارق الليل ، ومن شر كل طارق إلا طارقاً يطرق بخير يا رحمن . فقالها فانكب لفيه وطفئت شعلته » .
وأخرج ابن أبي شيبة عن مكحول « أن رسول الله صلى الله عليه وسلم لما دخل مكة تلقته الجن بالشرر يرمونه ، فقال جبريل : تعوّذ يا محمد . فتعوّذ بهؤلاء فدحروا عنه فقال : أعوذ بكلمات الله التامات التي لا يجاوزهن بر ولا فاجر من شر ما نزل من السماء وما يعرج منها ، ومن شر ما بث في الأرض وما يخرج منها ، ومن شر الليل والنهار ، ومن شر كل طارق إلا طارقاً يطرق بخير يا رحمن » .


الأنعام - تفسير الدرر المنثور

فَكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ إِنْ كُنْتُمْ بِآَيَاتِهِ مُؤْمِنِينَ (118) وَمَا لَكُمْ أَلَّا تَأْكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيرًا لَيُضِلُّونَ بِأَهْوَائِهِمْ بِغَيْرِ عِلْمٍ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ (119) وَذَرُوا ظَاهِرَ الْإِثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الْإِثْمَ سَيُجْزَوْنَ بِمَا كَانُوا يَقْتَرِفُونَ (120)

أخرج أبو داود والترمذي وحسنه والبزار وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس قال : جاءت اليهود إلى النبي صلى الله عليه وسلم فقالوا : أنأكل مما قتلنا ولا نأكل مما يقتل الله؟ فأنزل الله { فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين } إلى قوله { وإن أطعتموهم إنكم لمشركون } .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { فكلوا مما ذكر اسم الله عليه } فإنه حلال { إن كنتم بآياته مؤمنين } يعني بالقرآن مصدقين { وما لكم ألا تأكلوا مما ذكر اسم الله عليه } يعني الذبائح { وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه } يعني ما حرم عليكم من الميتة { وإن كثيراً } من مشركي العرب { ليضلون بأهوائهم بغير علم } يعني في أمر الذبائح وغيره { إن ربك هو أعلم بالمعتدين } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وقد فصل لكم } يقول : بين لكم { ما حرم عليكم إلا ما اضطررتم إليه } أي من الميتة والدم ولحم الخنزير .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وقد فصل لكم } مثقلة بنصب الفاء { ما حرم عليكم } برفع الحاء وكسر الراء { وإن كثيراً ليضلون } برفع الياء .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { وذروا ظاهر الإثم } قال : هو نكاح الأمهات والبنات { وباطنه } قال : هو الزنا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله { وذروا ظاهر الإثم وباطنه } قال : الظاهر منه { لا تنكحوا ما نكح آباؤكم من النساء } [ النساء : 22 ] و { حرمت عليكم أمهاتكم وبناتكم وأخواتكم } [ النساء : 23 ] الآية ، والباطن الزنا .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وذروا ظاهر الإثم وباطنه } قال : علانيته وسره .
وأخرج ابن المنذر وأبو الشيخ عن مجاهد في قوله { وذروا ظاهر الإثم وباطنه } قال : ما يحدث به الإنسان نفسه مما هو عامله .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله { وذروا ظاهر الإثم وباطنه } قال : نهى الله عن ظاهر الاثم وباطنه أن يعمل به .

وَلَا تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَائِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ (121)

وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وأبو داود وابن ماجة وابن المنذر وابن أبي حاتم والنحاس وأبو الشيخ وابن مردويه والطبراني والحاكم وصححه والبيهقي في سننه عن ابن عباس قال : المشركون . وفي لفظ قالت اليهود : لا تأكلون مما قتل الله وتأكلون مما قتلتم أنتم ، فأنزل الله { ولا تأكلوا مما لم يذكر اسم الله عليه } .
وأخرج عبد بن حميد وأبو الشيخ عن الضحاك قال : قال المشركون لأصحاب محمد : هذا الذي تذبحون أنتم تأكلونه ، فهذا الذي يموت من قتله؟ قالوا : الله . . . قالوا : فما قتل الله تحرمونه وما قتلتم أنتم تحلونه؟ فأنزل الله { ولا تأكلوا مما لم يذكر اسم عليه وإنه لفسق } . الآية .
وأخرج ابن جرير وأبو الشيخ والطبراني وابن مردويه عن ابن عباس قال : لما نزلت { ولا تأكلوا مما لم يذكر اسم الله عليه } أرسلت فارس إلى قريش أن خاصموا محمداً . فقالوا له : ما تذبح أنت بيدك بسكين فهو حلال ، وما ذبح الله بمسمار من ذهب يعني الميته فهو حرام ، فنزلت هذه الآية { وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم } قال : الشياطين من فارس وأوليائهم من قريش .
وأخرج أبو داود في ناسخه عن عكرمة « أن المشركين ليجادلوكم » قال : الشياطين من فارس وأولياؤهم قريش .
وأخرج أبو داود في ناسخه عن عكرمة « أن المشركين دخلوا على نبي الله صلى الله عليه وسلم قالوا : أخبرنا عن الشاة إذا ماتت من قتلها؟ قال : الله قتلها . قالوا : فتزعم أن ما قَتَلْتَ أنت وأصحابك حلال ، وما قتله الله حرام؟ فأنزل الله { ولا تأكلوا مما لم يذكر اسم الله عليه } .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس { ولا تأكلوا مما لم يذكر اسم الله عليه } يعني الميتة .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : يوحي الشياطين إلى أوليائهم من المشركين أن يقولوا تأكلون ما قتلتم ولا تأكلون ما قتل الله؟ فقال : إن الذي قتلتم يذكر اسم الله عليه ، وإن الذي مات لم يذكر اسم الله عليه .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال » قالوا : يا محمد أما ما قتلتم وذبحتم فتأكلونه ، وأما ما قتل ربكم فتحرمونه؟ فأنزل الله { ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم وإن أطعتموهم } في كل ما نهيتكم عن أنكم إذاً لمشركون « .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن قتادة قال : عمد عدو الله إبليس إلى أوليائه من أهل الضلالة فقال لهم : خاصموا أصحاب محمد في الميتة فقولوا : أما ما ذبحتم وقتلتم فتأكلون ، وأما ما قتل الله فلا تأكلون ، وأنتم زعمتم أنكم تتبعون أمر الله؟ فأنزل الله { وإن أطعتموهم إنكم لمشركون } وأنا والله ما نعلمه كان شركاً قط إلا في إحدى ثلاث : أن يدعى مع الله إلهاً آخر ، أو يسجد لغير الله ، أو تسمى الذبائح لغير الله .

وأخرج ابن المنذر وأبو الشيخ من طريق ابن جريج عن ابن عباس في قوله { وإن الشياطين ليوحون إلى أوليائهم } قال : إبليس أوحى إلى مشركي قريش .
وأخرج سعيد بن منصور وعبد الرزاق وعبد بن حميد وابن المنذر عن ابن عباس قال : من ذبح فنسي أن يسمي فليذكر اسم الله عليه وليأكل ولا يدعه للشيطان إذا ذبح على الفطرة ، فإن اسم الله في قلب كل مسلم .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن أبي مالك . في الرجل يذبح وينسى أن يسمي قال : لا بأس به . قيل : فأين قوله { ولا تأكلوا مما لم يذكر اسم الله عليه } قال : إنما ذبحت بدينك .
وأخرج ابن أبي حاتم عن عطاء في قوله { ولا تأكلوا مما لم يذكر اسم الله عليه } قال : نهى عن ذبائح كانت تذبحها قريش على الأوثان ، وينهى عن ذبائح المجوس .
وأخرج عبد بن حميد عن راشد بن سعد قال : قال رسول الله صلى الله عليه وسلم « ذبيحة المسلم حلال سمى أو لم يسم ما لم يتعمد ، والصيد كذلك » .
وأخرج عبد الرزاق وعبد بن حميد عن عروة قال : « كان قوم أسلموا على عهد النبي صلى الله عليه وسلم ، فقدموا بلحم إلى المدينة يبيعونه ، فتحنثت أنفس أصحاب النبي صلى الله عليه وسلم منه ، وقالوا : لعلهم لم يسموا . فسألوا النبي صلى الله عليه وسلم فقال » سموا أنتم وكلوا « » .
وأخرج البيهقي عن ابن عباس قال : إذا ذبح المسلم ونسي أن يذكر اسم الله فليأكل ، فإن المسلم فيه اسم من أسماء الله .
وأخرج ابن عدي والبيهقي وضعَّفه عن أبي هريرة قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله أرأيت لرجل من يذبح وينسى أن يسمي؟ فقال النبي صلى الله عليه وسلم م » اسم الله على كل مسلم « » .
وأخرج عبد الرزاق وعبد بن حميد عن طاوس قال : مع المسلم ذكر الله ، فإن ذبح ونسي أن يسمي فليسم وليأكل ، فإن المجوسي لو سمى الله على ذبيحته لم تؤكل .
وأخرج أبو داود والبيهقي في سننه وابن مردويه عن ابن عباس { ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق } فنسخ واستثنى من ذلك فقال { وطعام الذين أوتوا الكتاب حل لكم }

[ المائدة : 5 ] .
وأخرج عبد بن حميد عن عبد الله بن يزيد الخطمي قال : كلوا ذبائح المسلمين وأهل الكتاب مما ذكر اسم الله عليه .
وأخرج عبد بن حميد عن محمد بن سيرين . في الرجل يذبح وينسى أن يسمي . قال : لا يأكل .
وأخرج النحاس عن الشعبي قال : لا تأكلوا مما لم يذكر اسم الله عليه .
وأخرج ابن مردويه عن ابن عباس عن النبي صلى الله عليه وسلم قال « قال إبليس : يا رب كل خلقك بينت رزقه ففيم رزقي؟ قال : فيما لم يذكر اسمي عليه » .
وأخرج عبد الرزاق في المصنف عن معمر قال : بلغني أن رجلاً سأل ابن عمر عن ذبيحة اليهودي والنصراني؟ فتلا عليه { أحل لكم الطيبات وطعام الذين أوتوا الكتاب } [ المائدة : 5 ] وتلا { ولا تأكلوا مما لم يذكر اسم الله عليه } وتلا عليه { وما أهلَّ به لغير الله } [ البقرة : 173 ] قال : فجعل الرجل يردد عليه فقال ابن عمر : لعن الله اليهود والنصارى وكفرة الأعراب فان هذا وأصحابه يسألوني ، فإذا لم أوافقهم انشأوا يخاصموني .
وأخرج ابن أبي حاتم عن مكحول قال : أنزل الله في القرآن { ولا تأكلوا مما لم يذكر اسم الله عليه } ثم نسخها الرب عز وجل ورحم المسلمين { اليوم أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم } [ المائدة : 5 ] فنسخها بذلك وأحل طعام أهل الكتاب .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وإن أطعتموهم } يعني في أكل الميتة استحلالاً { إنكم لمشركون } مثلهم .
وأخرج ابن أبي حاتم عن الشعبي أنه سئل عن قوله { وإن أطعتموهم إنكم لمشركون } فقيل تزعم الخوارج إنها في الأمراء؟ قال : كذبوا إنما أنزلت هذه الآية في المشركين ، كانوا يخاصمون أصحاب رسول الله صلى الله عليه وسلم فيقولون : أما ما قتل الله فلا تأكلوا منه يعني الميتة وأما ما قلتم أنتم فتأكلون منه . فأنزل الله { ولا تأكلوا مما لم يذكر اسم الله عليه } إلى قوله { إنكم لمشركون } قال : لئن أكلتم الميتة وأطعتموهم إنكم لمشركون .
وأخرج ابن أبي حاتم عن ابن عمر أنه قيل له : أن المختار يزعم أنه يوحى إليه قال : صدق { وإن الشياطين ليوحون إلى أوليائهم } .
وأخرج ابن أبي حاتم عن أبي زميل قال : كنت قاعداً عند ابن عباس وحج المختار بن أبي عبيد ، فجاء رجل فقال : يا أبا عباس زعم أبو إسحق أنه أوحي إليه الليلة؟ فقال ابن عباس : صدق . فنفرت وقلت : يقول ابن عباس صدق . . . ! فقال ابن عباس : هما وحيان ، وحي الله ووحي الشيطان ، فَوَحَى الله إلى محمد وَوَحَى الشيطانُ إلى أوليائه ، ثم قرأ { وإن الشياطين ليوحون إلى أوليائهم } .

أَوَمَنْ كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَنْ مَثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِنْهَا كَذَلِكَ زُيِّنَ لِلْكَافِرِينَ مَا كَانُوا يَعْمَلُونَ (122)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { أو من كان ميتاً فأحييناه } قال : كان كافراً ضالاً فهديناه { وجعلنا له نوراً } هو القرآن { كمن مثله في الظلمات } الكفر والظلالة .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد في قوله { أو من كان ميتاً } قال : ضالاً { فأحييناه } فهديناه { وجعلنا له نوراً يمشي به في الناس } قال : هدى { كمن مثله في الظلمات } قال : في الضلالة أبداً .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة في قوله { أومن كان ميتاً فأحييناه وجعلنا له نوراً يمشي به في الناس } قال : نزلت في عمار بن ياسر .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس في قوله { أومن كان ميتاً فأحييناه وجعلنا له نوراً يمشي به في الناس } قال : عمر بن الخطاب { كمن مثله في الظلمات ليس بخارج منها } يعني أبا جهل بن هشام .
وأخرج ابن المنذر وابي أبي حاتم وأبو الشيخ عن زيد بن أسلم في قوله { أومن كان ميتاً فأحييناه وجعلنا له نوراً يمشي به الناس كمن مثله في الظلمات } قال : أنزلت في عمر بن الخطاب وأبي جهل بن هشام ، كانا ميتين في ضلالتهما فأحيا الله عمر بالإِسلام وأعزه وأقر أبا جهل في ضلالته وموته ، وذلك أن رسول الله صلى عليه وسلم دعا فقال : « اللهم أعز الإِسلام بأبي جهل بن هشام أو بعمر بن الخطاب » .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في قوله { أومن كان ميتاً فأحييناه } قال : عمر بن الخطاب رضي الله عنه { كمن مثله في الظلمات } قال : أبو جهل بن هشام .
وأخرج أبو الشيخ عن أبي سنان { أومن كان ميتاً فأحييناه } قال : نزلت في عمر بن الخطاب .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { أومن كان ميتاً فأحييناه وجعلنا له نوراً يمشي به في الناس } قال : هذا المؤمن معه من الله بينة ، وبها يعمل وبها يأخذ وإليها ينتهي وهو كتاب الله { كمن مثله في الظلمات ليس بخارج منها } قال : مثل الكافر في ضلالته متحير فيها متسكع فيها لا يجد منها مخرجاً ولا منفذاً .
وأخرج عبد بن حميد عن ابن عباس { وجعلنا له نوراً يمشي به في الناس } قال : القرآن .

وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجْرِمِيهَا لِيَمْكُرُوا فِيهَا وَمَا يَمْكُرُونَ إِلَّا بِأَنْفُسِهِمْ وَمَا يَشْعُرُونَ (123)

أخرج ابن جرير وأبو الشيخ عن عكرمة في قوله { وكذلك جعلنا في كل قرية أكابر مجرميها } قال : نزلت في المستهزئين .
وأخرج ابن أبي حاتم عن ابن عباس { جعلنا في كل قرية أكابر مجرميها } قال : سلطنا شرارها فعصوا فيها ، فإذا فعلوا ذلك أهلكناهم بالعذاب .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد في قوله { أكابر مجرميها } قال : عظماؤها .

وَإِذَا جَاءَتْهُمْ آَيَةٌ قَالُوا لَنْ نُؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُوا صَغَارٌ عِنْدَ اللَّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُوا يَمْكُرُونَ (124)

أخرج ابن المنذر وأبو الشيخ عن ابن جريج { وإذا جاءتهم آية قالوا لن نؤمن حتى نؤتى مثل ما أوتيَ رسل الله } وذلك أنهم قالوا لمحمد صلى الله عليه وسلم حين دعاهم إلى ما دعاهم إليه من الحق : لو كان هذا حقاً لكان فينا من هو أحق أن يأتي به من محمد { وقالوا : لولا نزل هذا القرآن على رجل من القريتين عظيم } [ الزخرف : 31 ] .
أما قوله تعالى : { الله أعلم حيث يجعل رسالاته } .
أخرج أحمد عن ابن مسعود قال : إن الله نظر في قلوب العباد فوجد قلب محمد خير قلوب العباد فاصطفاه لنفسه فابتعثه برسالته ، ثم نظر في قلوب العباد بعد قلب محمد فوجد قلوب أصحابه خير قلوب العباد فجعلهم وزراء نبيه يقاتلون على دينه ، فما رأى المسلمون حسناً فهو عند الله حسن ، وما رأوه سيئاً فهو عند الله سيء .
وأخرج ابن أبي حاتم عن ابن أبي حسن قال : أبصر رجل ابن عباس وهو يدخل من باب المسجد ، فلما نظر إليه راعه فقال : من هذا؟ قالوا : ابن عباس ابن عم رسول الله . قال { الله أعلم حيث يجعل رسالاته } .
وأخرج ابن المنذر عن ابن عباس في قوله { سيصيب الذين أجرموا } قال : أشركوا { صغار } قال : هوان .
وأخرج ابن أبي حاتم عن السدي في قوله { صغار } قال : ذلة .
وأخرج ابن المنذر عن ابن جريج في قوله { بما كانوا يمكرون } قال : بدين الله ونبيه وعباده المؤمنين .


الأنعام - تفسير الدرر المنثور

فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لَا يُؤْمِنُونَ (125)

أخرج ابن المبارك في الزهد وعبد الرزاق والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن أبي جعفر المدائني رجل من بني هاشم وليس هو محمد بن علي قال : « سئل النبي صلى الله عليه وسلم أي المؤمنين أكيس؟ قال : » أكثرهم ذكراً للموت وأحسنهم لما بعده استعداداً . قال : وسئل النبي صلى الله عليه وسلم عن هذه الآية { فمن يرد الله أن يهديه يشرح صدره للإِسلام } قالوا : كيف يشرح صدره يا رسول الله؟ قال : نور يقذف فيه فينشرح له وينفسح له . قالوا فهل لذلك من إمارة يعرف بها؟ قال : الإِنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والاستعداد للموت قبل لقاء الموت « » .
وأخرج عبد بن حميد عن الفضيل « أن رجلاً سأل النبي صلى الله عليه وسلم فقال : يا رسول الله أرأيت قول الله { من يرد الله أن يهديه يشرح صدره للإِسلام } فكيف الشرح؟ قال : إذا أراد الله بعبد خيراً قذف في قلبه النور فانفسح لذلك صدره ، فقال : يا رسول الله هل لذلك من آية يعرف بها؟ قال : نعم . قال : فما آية ذلك؟ قال : التجافي عن دار الغرور ، والإِنابة إلى دار الخلود ، وحسن الإِستعداد للموت قبل نزول الموت » .
وأخرج ابن أبي الدنيا في كتاب ذكر الموت عن الحسن قال : « لما نزلت هذه الآية { فمن يرد الله أن يهديه يشرح صدره للإِسلام } قام رجل إلى رسول الله صلى الله وسلم فقال : هل لهذه الآية علم تعرف به؟ قال » نعم ، الإِنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والاستعداد للموت قبل أن ينزل « » .
وأخرج ابن شيبة وابن أبي الدنيا وابن جرير وأبو الشيخ وابن مردويه والحاكم والبيهقي في الشعب من طرق عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم حين نزلت هذه الآية { فمن يرد الله أن يهديه يشرح صدره للإسلام } قال « إذا أدخل الله النورَ القلبَ انشرحَ وانفسحَ . قالوا : فهل لذلك من آية يعرف بها؟ قال : الإِنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والإِستعداد للموت قبل نزول الموت » .
وأخرج ابن مردويه عن ابن مسعود قال : قال رجل : « يا رسول الله أي المؤمنين أكيس؟ قال » أكثرهم للموت ذكراً ، وأحسنهم له استعداداً . ثم تلا رسول الله صلى الله وعليه وسلم { فمن يرد الله أن يهديه يشرح صدره للإِسلام } قلت : وكيف يشرح صدره للإِسلام؟ قال : هو نور يقذف فيه ، إن النور إذا وقع في القلب انشرح له الصدر وانفسح . قالوا : يا رسول الله هل لذلك من علامة يعرف بها؟ قال : نعم ، الإِنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والإِستعداد للموت قبل الموت . ثم قال رسول الله صلى الله عليه وسلم : بئس القوم لا يقومون لله بالقسط ، بئس القوم قوم يقتلون الذين يأمرون بالقسط « » .

وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات عن عبد الله بن المسور وكان من ولد جعفر بن أبي طالب قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { فمن يرد الله أن يهديه يشرح صدره للإِسلام } قالوا : يا رسول الله ما هو هذا الشرح؟ قال : نور يقذف به في القلب ينفسح له القلب . قالوا : فهل لذلك من إمارة يعرف بها؟ قال : نعم ، الإِنابة إلى دار الخلود ، والتجافي عن دار الغرور والإِستعداد للموت قبل الموت » .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { فمن يرد الله أن يهديه يشرح صدره للإِسلام } يقول يوسع قلبه للتوحيد والإِيمان به { ومن يرد أن يضله يجعل صدره ضيقاً حرجاً } يقول : شاكاً { كأنما يصّعَّد في السماء } يقول : كما لا يستطيع ابن آدم أن يبلغ السماء فكذلك لا يقدر على أن يدخل التوحيد والإِيمان قلبه حتى يدخله الله في قلبه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن أبي الصلت الثقفي . أن عمر بن الخطاب قرأ هذه الآية { ومن يرد أن يضله يجعل صدره ضيقاً حرجاً } بنصب الراء ، وقرأها بعض من عنده من أصحاب رسول الله { حرجاً } بالخفض . فقال عمر : أبغوني رجلاً من كنانة وأجعلوه راعياً ، ولكن مدلجيا . فأتوه به فقال له عمر : يا فتى ما الحرجة فيكم؟ قال : الحرجة فينا : الشجرة تكون بين الأشجار التي لا تصل إليها راعية ولا وحشية ولا شيء . فقال عمر : كذلك قلب المنافق لا يصل إليه شيء من الخير .
وأخرج عبد بن حميد عن عاصم . أنه قرأ { ضيقاً حرجاً } بكسر الراء .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { ضيقاً حرجاً } أي ملتبساً .
وأخرج أبو الشيخ عن ابن جريج { ضيقاً حرجاً } أي بلا إله إلا الله لا يستطيع أن يدخلها في صدره ، لا يجد لها في صدره مساغاً .
وأخرج أبو الشيخ عن مجاهد { كأنما يصعد في السماء } من شدة ذلك عليه .
وأخرج البيهقي في الأسماء والصفات عن ابن عباس في قوله { ومن يرد أن يضله يجعل صدره ضيقاً حرجاً } يقول : من أراد الله أن يضله يضيق عليه حتى يجعل الإِسلام عليه ضيقاً والإِسلام واسع ، وذلك حين يقول : { وما جعل عليكم في الدين من حرج } [ الحج : 78 ] يقول : ما في الإِسلام من ضيق .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن عطاء الخرساني في قوله { يجعل صدره ضيقاً حرجاً } قال : ليس للخير فيه منفذ { كأنما يصعد في السماء } يقول : مثله كمثل الذي لا يستطيع أن يصعد في السماء .
وأخرج عبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { كذلك يجعل الله الرجس } قال : الرجس ما لا خير فيه .

وَهَذَا صِرَاطُ رَبِّكَ مُسْتَقِيمًا قَدْ فَصَّلْنَا الْآَيَاتِ لِقَوْمٍ يَذَّكَّرُونَ (126) لَهُمْ دَارُ السَّلَامِ عِنْدَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُوا يَعْمَلُونَ (127)

وأخرج عبد الرزاق وابن أبي حاتم عن قتادة في قوله { فصلنا الآيات } قال : بينا الآيات . وفي قوله { لهم دار السلام } قال : الجنة .
وأخرج ابن أبي حاتم عن جابر بن زيد قال : السلام : هو الله .
وأخرج أبو الشيخ عن السدي { لهم دار السلام } قال : الله هو السلام ، وداره الجنة .

وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُمْ مِنَ الْإِنْسِ وَقَالَ أَوْلِيَاؤُهُمْ مِنَ الْإِنْسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِي أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلَّا مَا شَاءَ اللَّهُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ (128)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { قد استكثرتم من الإِنس } يقول : في ضلالتكم إياهم ، يعني أضللتم منهم كثيراً . وفي قوله { قال النار مثواكم خالدين فيها إلا ما شاء الله } قال : إن هذه الآية لا ينبغي لأحد أن يحكم على الله في خلقه لا ينزلهم جنة ولا ناراً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { يا معشر الجن قد استكثرتم من الإِنس } قال : استكثرتم ربكم أهل النار يوم القيامة { وقال أولياؤهم من الإِنس ربنا استمتع بعضنا ببعض } قال الحسن : وما كان استمتاع بعضهم ببعض إلا أن القيامة { وقال أولياؤهم من الإِنس ربنا استمتع بعضنا ببعض } قال الحسن : وما كان استمتاع بعضهم ببعض إلا أن الجن أمرت وعملت الإِنس .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن محمد بن كعب في قوله { ربنا استمتع بعضنا ببعض } قال : الصحابة في الدنيا { وبلغنا أجلنا الذي أجلت لنا } قال : الموت .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج في قوله { ربنا استمتع بعضنا ببعض } قال : كان الرجل في الجاهلية ينزل بالأرض فيقول : أعوذ بكبير هذا الوادي . فذلك استمتاعهم فاعتذروا به يوم القيامة { وبلغنا أجلنا الذي أجلت لنا } قال : الموت .

وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُوا يَكْسِبُونَ (129)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { وكذلك نولي بعض الظالمين بعضاً } قال : ظالمي الجن وظالمي الإِنس ، وقرأ { ومن يعش عن ذكر الرحمن نقيض له شيطاناً فهو له قرين } [ الزخرف : 36 ] قال : ونسلط ظلمة الجن على ظلمة الإِنس .
وأخرج عبد الرزاق وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وكذلك نولي بعض الظالمين بعضاً } قال : يولي الله بعض الظالمين بعضاً في الدنيا ، يتبع بعضهم بعضاً في النار .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وكذلك نولي بعض الظالمين بعضاً } قال : إنما يولي الله بين الناس بأعمالهم فالمؤمن ولي المؤمن من أين كان وحيثما كان ، والكافر ولي الكافر من أين كان وحيثما كان ، ليس الإيمان بالله بالتمني ولا بالتحلي ، ولعمري لو عملت بطاعة الله ولم تعرف أهل طاعة الله ما ضرك ذلك ، ولو عملت بمعصية الله وتوليت أهل طاعة الله ما نفعك ذلك شيئاً .
وأخرج أبو الشيخ عن منصور بن أبي الأسود قال : سألت الأعمش عن قوله { وكذلك نولي بعض الظالمين بعضاً } ، ما سمعتهم يقولون فيه؟ قال : سمعتهم يقولون إذا فسد الناس أُمِّرَ عليهم شرارهم .
وأخرج ابن أبي حاتم أبو الشيخ من مالك بن دينار قال : قرأت في الزبور : إني أنتقم من المنافق بالمنافق ، ثم أنتقم من المنافقين جميعاً ، وذلك في كتاب الله قول الله { وكذلك نولي بعض الظالمين بعضاً بما كانوا يكسبون } .
وأخرج الحاكم في التاريخ والبيهقي في شعب الإِيمان من طريق يحيى بن هاشم ، ثنا يونس بن أبي إسحق عن أبيه قال : قال رسول الله صلى الله عليه وسلم « كما تكونون كذلك يؤمر عليكم » قال البيهقي : هذا منقطع ويحيى ضعيف .
وأخرج البيهقي عن كعب الأحبار قال : إن لكل زمان ملكاً يبعثه الله على نحو قلوب أهله ، فإذا أراد صلاحهم بعث عليهم مصلحاً ، وإذا أراد هلكتهم بعث عليهم مترفهم .
وأخرج البيهقي عن الحسن أن بني إسرائيل سألوا موسى فقالوا : سل لنا ربك يبين لنا علم رضاه عنا وعلم سخطه ، فسأله فقال : يا موسى أنبئهم إن رضاي عنهم أن استعمل عليهم خيارهم ، وأن سخطي عليهم أن استعمل عليهم شرارهم .
وأخرج البيهقي من طريق عبد الملك بن قريب الأصمعي ، ثنا مالك عن زيد بن أسلم عن أبيه عن عمر بن الخطاب قال : حدثت أن موسى أو عيسى قال : يا رب ما علامة رضاك عن خلقك؟ قال : أن أنزل عليهم الغيث إبان زرعهم وأحبسه إبان حصادهم ، واجعل أمورهم إلى حلمائهم ، وفيئهم في أيدي سمحائهم . قال : يا رب فما علامة السخط؟ قال : أن أنزل عليهم الغيث إبان حصادهم وأحبسه إبان زرعهم ، واجعل أمورهم إلى سفهائهم ، وفيئهم في أيدي بخلائهم . والله تعالى أعلم .

يَا مَعْشَرَ الْجِنِّ وَالْإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آَيَاتِي وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا شَهِدْنَا عَلَى أَنْفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُوا عَلَى أَنْفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ (130) ذَلِكَ أَنْ لَمْ يَكُنْ رَبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ (131)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يا معشر الجن والإِنس ألم يأتكم رسل منكم } قال : ليس في الجن رسل إنما الرسل في الإِنس والنذارة في الجن ، وقرأ { فلما قضي ولوا إلى قومهم منذرين } [ الأحقاف : 29 ] .
وأخرج ابن المنذر عن ابن جريج في قوله { رسل منكم } قال : رسل الرسل { ولوا إلى قومهم منذرين } [ الأحقاف : 29 ] .
وأخرج ابن جرير عن الضحاك . أنه سئل عن الجن هل كان فيهم نبي قبل أن يبعث النبي صلى الله عليه وسلم ؟ قال : ألم تسمع إلى قول الله { يا معشر الجن والإِنس ألم يأتكم رسل منكم } يعني بذلك أن رسلاً من الإِنس ورسلاً من الجن { قالوا بلى } .


الأنعام - تفسير الدرر المنثور

وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ (132) وَرَبُّكَ الْغَنِيُّ ذُو الرَّحْمَةِ إِنْ يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِنْ بَعْدِكُمْ مَا يَشَاءُ كَمَا أَنْشَأَكُمْ مِنْ ذُرِّيَّةِ قَوْمٍ آَخَرِينَ (133)

أخرج ابن المنذر وأبو الشيخ في العظمة عن الضحاك قال : الجن يدخلون الجنة ويأكلون ويشربون .
وأخرج ابن المنذر عن ليث قال : بلغني أن الجن ليس لهم ثواب .
وأخرج أبو الشيخ في العظمة عن ليث بن أبي سليم قال : مسلمو الجن لا يدخلون الجنة ولا النار ، وذلك أن الله أخرج أباهم من الجنة فلا يعيده ولا يعيد ولده .
وأخرج ابن أبي حاتم عن ابن أبي ليلى قال : للجن ثواب ، وتصديق ذلك في كتاب الله { ولكل درجات مما عملوا } .
وأخرج أبو الشيخ في العظمة عن وهب بن منبه . مثله .
وأخرج أبو الشيخ عن ابن عباس قال : الخلق أربعة : فخلق في الجنة كلهم ، وخلق في النار كلهم ، وخلقان في الجنة والنار . فأما الذين في الجنة كلهم فالملائكة ، وأما الذين في النار كلهم فالشياطين ، وأما الذين في الجنة والنار فالجن والإِنس ، لهم الثواب وعليهم العقاب .
وأخرج الحكيم والترمذي في نوادر الأصول وابن أبي حاتم وأبو الشيخ والطبراني والحاكم واللالكلائي في السنة والبيهقي في الأسماء والصفات عن أبي ثعلبة الخشني . أن رسول الله صلى الله عليه وسلم قال « الجن على ثلاثة أصناف : صنف لهم أجنحة يطيرون في الهواء ، وصنف حيات وكلاب ، وصنف يحلون ويظعنون » .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن قال : الجن ولد إبليس ، والإِنس ولد آدم ، ومن هؤلاء مؤمنون ومن هؤلاء مؤمنون ، وهم شركاؤهم في الثواب والعقاب ، ومن كان من هؤلاء وهؤلاء مؤمناً فهو ولي الله ، ومن كان من هؤلاء وهؤلاء كافراً فهو شيطان .
وأخرج ابن أبي حاتم عن ابن أنعم قال : الجن ثلاثة أصناف : صنف لهم الثواب وعليهم العقاب ، وصنف طيارون فيما بين السماء والأرض ، وصنف حيات وكلاب . والإِنس ثلاثة أصناف : صنف يظلهم الله بظل عرشه يوم القيامة ، وصنف هم كالأنعام بل هم أضل سبيلاً ، وصنف في صور الناس على قلوب الشياطين .
وأخرج ابن جرير عن وهب بن منبه . أنه سئل عن الجن هل يأكلون ويشربون ويموتون ويتناكحون؟ فقال : هم أجناس ، فأما خالص الجن فهم ريح لا يأكلون ولا يشربون ولا يموتون ولا يتوالدون ، ومنهم أجناس يأكلون ويشربون ويتناكحون ويموتون ، وهي هذه التي منها السعالي والغول وأشباه ذلك .
وأخرج أبو الشيخ عن يزيد بن جابر قال : ما من أهل بيت من المسلمين إلا وفي سقف بيتهم أهل بيت من الجن من المسلمين ، إذا وضع غداؤهم نزلوا فتغدوا معهم ، وإذا وضع عشاؤهم نزلوا فتعشوا معهم .
قوله تعالى : { كما أنشأكم من ذرية قوم آخرين } .
أخرج ابن أبي حاتم وأبو الشيخ عن أبان بن عثمان بن عفان رضي الله عنه قال : الذرية الأصل ، والذرية النسل .

إِنَّ مَا تُوعَدُونَ لَآَتٍ وَمَا أَنْتُمْ بِمُعْجِزِينَ (134)

أخرج ابن أبي الدنيا في كتاب الأمل وابن أبي حاتم والبيهقي في الشعب عن أبي سعيد الخدري قال : اشترى أسامة بن زيد وليدة بمائة دينار إلى شهر ، فسمعت النبي صلى الله عليه وسلم يقول : ألا تعجبون من أسامة المشتري إلى شهر ، إن أسامة لطويل الأمل . . . ! والذي نفسي بيده ما طرفت عيناي وطننت أن شفري يلتقيان حتى أقبض ، ولا رفعت طرفي وظننت إني واضعة حتى أقبض ، ولا لقمت لقمة فظننت أني أسيغها حتى أغص بالموت . يا بني آدم إن كنتم تعقلون فَعِدُوا أنفسكم في الموتى ، والذي نفسي بيده { إن ما توعدون لآت وما أنتم بمعجزين } .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { وما أنتم بمعجزين } قال : بسابقين .

قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَنْ تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (135)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { على مكانتكم } قال : على ناحيتكم .
وأخرج أبو الشيخ عن أبي مالك { على مكانتكم } يعني على جديلتكم وناحيتكم .

وَجَعَلُوا لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالْأَنْعَامِ نَصِيبًا فَقَالُوا هَذَا لِلَّهِ بِزَعْمِهِمْ وَهَذَا لِشُرَكَائِنَا فَمَا كَانَ لِشُرَكَائِهِمْ فَلَا يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَائِهِمْ سَاءَ مَا يَحْكُمُونَ (136)

أخرج ابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { وجعلوا لله مما ذرأ } الآية . قال : جعلوا لله من ثمارهم ومائهم نصيباً وللشيطان والأوثان نصيباً ، فأن سقط من ثمرة ما جعلوا لله في نصيب الشيطان تركوه ، وإن سقط مما جعلوا للشيطان في نصيب الله ردوه إلى نصيب الشيطان ، فإن انفجر من سقى ما جعلوا لله في نصيب الشيطان تركوه ، وإن انفجر من سقى ما جعلوا للشيطان في نصيب الله سرحوه ، فهذا ما جعل لله من الحرث وسقي الماء ، وأما ما جعلوه للشيطان من الأنعام فهو قول الله { ما جعل الله من بحيرة } [ المائدة : 103 ] الآية .
وأخرج ابن أبي حاتم من طريق العوفي عن ابن عباس في قوله { وجعلوا لله مما ذرأ من الحرث والأنعام نصيباً } الآية . قال : كانوا إذا احترثوا حرثاً أو كانت لهم ثمرة جعلوا لله منه جزأ وجزأ للوثن ، فما كان من حرث أو ثمرة ، أو شيء من نصيب الأوثان حفظوه وأحصوه ، فإن سقط منه شيء مما سمي للصمد ردوه إلى ما جعلوه للوثن ، وإن سبقهم الماء الذي جعلوه للوثن فسقي شيئاً مما جعلوه لله جعلوه للوثن وإن سقط شيء من الحرث والثمرة الذي جعلوه لله فاختلط بالذي جعلوه للوثن قالوا : هذا فقير ولم يردوه إلى ما جعلوا لله ، وإن سبقهم الماء الذي سموا لله فسقي ما سموا للوثن تركوه للوثن ، وكانوا يحرمون من أنعامهم البحيرة ، والسائبة ، والوصيلة ، والحامي ، فيجعلونه للأوثان ويزعمون أنهم يحرمونه لله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وجعلوا لله مما ذرأ من الحرث } قال : يسمون لله جزأ من الحرث ، ولشركائهم وأوثانهم جزأ فما ذهبت به الريح مما سموا لله إلى جزء أوثانهم وتركوه وقالوا : إن الله عن هذا غني ، وما ذهبت به الريح من جزء أوثانهم إلى جزء الله أخذوه ، والأنعام التي سموا لله : البحيرة والسائبة .

وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِنَ الْمُشْرِكِينَ قَتْلَ أَوْلَادِهِمْ شُرَكَاؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُوا عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاءَ اللَّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ (137)

أخرج ابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم } قال : زينوا لهم من قتل أولادهم .
وأخرج عبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم } قال : شياطينهم يأمرونهم أن يئدوا أولادهم خيفة العيلة .


الأنعام - تفسير الدرر المنثور

وَقَالُوا هَذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لَا يَطْعَمُهَا إِلَّا مَنْ نَشَاءُ بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لَا يَذْكُرُونَ اسْمَ اللَّهِ عَلَيْهَا افْتِرَاءً عَلَيْهِ سَيَجْزِيهِمْ بِمَا كَانُوا يَفْتَرُونَ (138)

أخرج ابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وقالوا هذه أنعام وحرث حجر } قال : الحجر ما حرموا من الوصيلة ، وتحريم ما حرموا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وقالوا هذه أنعام وحرث حجر } قال : ما جعلوا لله ولشركائهم .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة { وحرث حجر } قال : حرام .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وقالوا هذه أنعام وحرث حجر } قال : إنما احتجروا ذلك الحرث لآلهتهم . وفي قوله { لا يطعمها إلا من نشاء بزعمهم } قالوا : يحتجرها عن النساء ويجعلها للرجال ، وقالوا : إن شئنا جعلنا للبنات فيه نصيباً وإن شئنا لم نجعل ، وهذا أمر افتروه على الله .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { وقالوا هذه أنعام وحرث حجر لا يطعمها إلا من نشاء بزعمهم } يقولون : حرام أن نطعم إلا من شئنا { وأنعام حرمت ظهورها } قال : البحيرة والسائبة والحامي { وأنعام لا يذكرون اسم الله عليها } قال : لا يذكرون اسم الله عليها إذا ولدوها ولا إن نحروها .
وأخرج عبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي وائل في قوله { وأنعام لا يذكرون اسم الله عليها } قال : لم يكن يحج عليها وهي البحيرة .
وأخرج أبو الشيخ عن أبان بن عثمان . أنه قرأها { هذه أنعام وحرث حجر } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر عن ابن عباس . أنه كان يقرأها « وحرث حرج » .
وأخرج سعيد بن منصور وابن المنذر عن ابن الزبير أنه قرأ « أنعام وحرث حرج » .
وأخرج عبد بن حميد عن عاصم أنه قرأ { بزعمهم } بنصب الزاي فيهما .
وأخرج أبو عبيد وابن الأنباري في المصاحف عن هرون قال : في قراءة عبد الله « هذه أنعام وحرث حرج » .
وأخرج ابن الأنباري عن الحسن أنه كان يقرأ « وحرث حجر » بضم الحاء .

وَقَالُوا مَا فِي بُطُونِ هَذِهِ الْأَنْعَامِ خَالِصَةٌ لِذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا وَإِنْ يَكُنْ مَيْتَةً فَهُمْ فِيهِ شُرَكَاءُ سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ (139)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { وقالوا ما في بطون هذه الأنعام خالصة لذكورنا } قال : اللبن .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وقالوا ما في بطون هذه الأنعام خالصة لذكورنا } قال : السائبة والبحيرة { ومحرم على أزواجنا } قال : النساء { سيجزيهم وصفهم } قال : قولهم الكذب في ذلك .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن قتادة في قوله { وقالوا ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا } قال : ألبان البحائر كانت للذكور دون النساء ، وإن كانت ميتة اشترك فيها ذكرهم وأنثاهم { سيجزيهم وصفهم } أي كذبهم .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس في قوله { وقالوا ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا } قال : كانت الشاة إذا ولدت ذكراً ذبحوه فكان للرجال دون النساء ، وإن كانت أنثى تركوها فلم تذبح ، وإن كانت ميتة كانوا فيه شركاء .
وأخرج ابن أبي حاتم عن ابن عباس { وقالوا ما في بطون هذه الأنعام } الآية قال : اللبن كانوا يحرمونه على إناثهم ويشربونه ذكرانهم ، كانت الشاة إذا ولدت ذكراً ذبحوه فكان للرجال دون النساء ، وإن كانت أنثى تركت فلم تذبح ، وإن كانت ميتة فهم شركاء .
وأخرج عبد بن حميد عن عاصم . أنه قرأ { وإن تكن ميتة } بالتاء منصوبة منوّنة .
وأخرج البخاري في تاريخه عن عائشة قالت : يعمد أحدكم إلى المال فيجعله للذكور من ولده ، إن هذا إلا كما قال الله { خالصة لذكورنا ومحرم على أزواجنا } .

قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلَادَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ وَحَرَّمُوا مَا رَزَقَهُمُ اللَّهُ افْتِرَاءً عَلَى اللَّهِ قَدْ ضَلُّوا وَمَا كَانُوا مُهْتَدِينَ (140)

أخرج البخاري وعبد بن حميد وأبو الشيخ وابن مردويه عن ابن عباس قال : إذا سرك أن تعلم جهل العرب فاقرأ ما فوق الثلاثين ومائة من سورة الأنعام { قد خسر الذين قتلوا أولادهم سفهاً } إلى قوله { وما كانوا مهتدين } .
وأخرج ابن المنذر وأبو الشيخ عن عكرمة في قوله { قد خسر الذين قتلوا أولادهم سفهاً بغير علم } قال : نزلت فيمن كان يئد البنات من مضر وربيعة ، كان الرجل يشترط على امرأته إنك تئدين جارية وتستحبين أخرى ، فإذا كانت الجارية التي توأد غداً من عند أهله أو راح وقال : أنت علي كأمي إن رجعت إليك ولم تئديها ، فترسل إلى نسوتها فيحفرن لها حفرة فيتداولنها بينهن ، فإذا بصرن به مقبلاً دسسنها في حفرتها وسوّين عليها التراب .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { قد خسر الذين قتلوا أولادهم سفهاً بغير علم } قال : هذا صنع أهل الجاهلية ، كان أحدهم يقتل ابنته مخافة السباء والفاقة ويغذو كلبه . وفي قوله { وحرموا ما رزقهم الله } قال : جعلوا بحيرة وسائبة ووصيلة وحامياً تحكماً من الشيطان في أموالهم ، وجزأوا من مواشيهم وحروثهم ، فكاق ذلك من الشيطان افتراء على الله .
وأخرج أبو الشيخ عن أبي رزين أنه قرأ { قد ضلوا قبل ذلك وما كانوا مهتدين } .

وَهُوَ الَّذِي أَنْشَأَ جَنَّاتٍ مَعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفًا أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ مُتَشَابِهًا وَغَيْرَ مُتَشَابِهٍ كُلُوا مِنْ ثَمَرِهِ إِذَا أَثْمَرَ وَآَتُوا حَقَّهُ يَوْمَ حَصَادِهِ وَلَا تُسْرِفُوا إِنَّهُ لَا يُحِبُّ الْمُسْرِفِينَ (141)

أخرج ابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وهو الذي أنشأ جنات معروشات وغير معروشات } قال : المعروشات ما عرش الناس { وغير معروشات } ما خرج في الجبال والبرية من الثمرات .
وأخرج عبد بن حميد عن قتادة { معروشات } قال : بالعيدان والقصب { وغير معروشات } قال : الضاحي .
وأخرج أبو الشيخ عن ابن عباس { معروشات } قال : الكرم خاصة .
وأخرج من وجه آخر عن ابن عباس { معروشات } ما يعرش من الكرم وغير ذلك { وغير معروشات } ما لا يعرش منها .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج في قوله { متشابهاً } قال : في المنظر { وغير متشابه } قال : في المطعم .
وأخرج ابن المنذر والنحاس وأبو الشيخ وابن مردويه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله { وآتوا حقه يوم حصاده } قال : ما سقط من السنبل .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم والنحاس والبيهقي في سننه عن ابن عباس { وآتوا حقه يوم حصاده } قال : نسخها العشر ونصف العشر .
وأخرج ابن أبي شيبة وابن أبي حاتم عن عطية العوفي في قوله { وأتوا حقه يوم حصاده } قال : كانوا إذا حصدوا وإذا ديس وإذا غربل أعطوا منه شيئاً ، فنسخها العشر ونصف العشر .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود في ناسخه وابن المنذر عن سفيان قال : سألت السدي عن هذه الآية { وأتوا حقه يوم حصاده } قال : هي مكية نسخها العشر ونصف العشر . قلت له : عمن؟ قال : عن العلماء .
وأخرج النحاس وأبو الشيخ عن سعيد بن جبير { وآتوا حقه يوم حصاده } قال : كان هذا قبل أن تنزل الزكاة ، الرجل يعطى زرعه ، ويعلف الدابة ، ويعطى اليتامى والمساكين ، ويعطى الضغث .
وأخرج ابن أبي حاتم عن عكرمة قال : نسخت الزكاة كل صدقة في القرآن .
وأخرج أبو عبيد وابن أبي شيبة وعبد بن حميد وابن المنذر عن الضحاك قال : نسخت الزكاة كل صدقة في القرآن .
وأخرج ابن أبي شيبة وابن المنذر والنحاس وأبو الشيخ والطبراني وابن مردويه والبيهقي في سننه عن ابن عمر { وآتوا حقه يوم حصاده } قال : كانوا يعطون من اعتربهم شيئاً سوى الصدقة .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي عن مجاهد في قوله { وأتوا حقه يوم حصاده } قال : إذا حصدت فحضرك المساكين فاطرح لهم من السنبل ، فإذا طيبته وكرسته فحضرك المساكين فاطرح لهم منه ، فإذا دسته وذريته فحضرك المساكين فاطرح لهم منه ، فإذا ذريته وجمعته وعرفت كيله فاعزل زكاته ، وإذا بلغ النخل فحضرك المساكين فاطرح لهم من التفاريق والبسر ، فإذا جددته فحضرك المساكين فاطرح له منه ، فإذا جمعته وعرفت كيله فاعزل زكاته .

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وأبو الشيخ عن ميمون بن مهران ويزيد بن الأصم قال : كان أهل المدينة إذا صرموا النخل يجيئون بالعذق فيضعونه في المسجد ، فيجيء السائل فيضربه بالعصا فيسقط منه . فهو قوله { وأتوا حقه يوم حصاده } .
وأخرج ابن أبي حاتم وأبو الشيخ عن حماد بن أبي سليمان في قوله وأتوا حقه يوم حصاده قال كانوا يطعمون منه رطباً .
وأخرج أبو عبيد وأبو داود في ناسخه وابن المنذر عن الحسن في قوله { وآتوا حقه يوم حصاده } قال : هو الصدقة من الحب والثمار .
وأخرج أبو عبيد وابن المنذر عن أنس . أن رجلاً من بني تميم قال : يا رسول الله أنا رجل ذو مال كثير وأهل وولد وحاضرة ، فأخبرني كيف أنفق وكيف أصنع؟ قال « تخرج زكاة مالك فإنها طهرة تطهرك ، وتصل أقاربك ، وتعرف حق السائل والجار والمسكين » .
وأخرج سعيد بن منصور وابن المنذر عن الشعبي قال : إن في المال حقاً سوى الزكاة .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن أبي العالية في قوله { وآتوا حقه يوم حصاده } قال : كانوا يعطون شيئاً سوى الزكاة ، ثم إنهم تباذروا واسرفوا ، فأنزل الله { ولا تسرفوا إنه لا يحب المسرفين } .
وأخرج ابن جرير وابن أبي حاتم عن ابن جريج قال : نزلت في ثابت بن قيس بن شماس ، وجد نخلاً فقال : لا يأتيني اليوم أحد إلا أطعمته ، فاطعم حتى أمسى وليست له ثمرة ، فأنزل الله { ولا تسرفوا إنه لا يحب المسرفين } .
وأخرج ابن أبي حاتم عن عمر مولى غفرة قال : ليس شيء أنفقته في طاعة الله اسرافاً .
وأخرج ابن أبي حاتم عن مجاهد قال : لو أنفقت مثل أبي قيس ذهباً في طاعة الله لم يكن إسرافاً ولو أنفقت صاعاً في معصية الله كان إسرافاً .
وأخرج عبد الرزاق وابن أبي حاتم عن سعيد بن المسيب في قوله { ولا تسرفوا } قال : لا تمنعوا الصدقة فتعصوا .
وأخرج ابن أبي حاتم عن عون بن عبد الله في قوله { إنه لا يحب المسرفين } قال : الذي يأكل مال غيره .
وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { وآتوا حقه يوم حصاده } قال : عشوره . وقال للولاة { لا تسرفوا } لا تأخذوا ما ليس لكم بحق { إنه لا يحب المسرفين } فأمر هؤلاء أن يؤدوا حقه وأمر الولاه أن لا يأخذوا إلا بالحق .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله : { ولا تسرفوا } قال : لا تعطوا أموالكم وتقعدوا فقراء .

وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن كعب في قوله { كلوا من ثمره إذا أثمر } قال : من رطبه وعنبه وما كان ، فإذا كان يوم الحصاد فاعطوا حقه يوم حصاده { ولا تسرفوا إنه لا يحب المسرفين } قال : السرف أن لا يعطى في حق .
وأخرج أبو الشيخ عن سعيد بن جبير عن أبي بشر قال : أطاف الناس باياس بن معاوية فقالوا : ما السرف؟ قال : ما تجاوزت به أمر الله فهو سرف . قال سفيان بن حسين : وما قصرت به عن أمر الله فهو سرف .
وأخرج عبد بن حميد عن قتادة { وآتوا حقه يوم حصاده } قال : الصدقة التي فيه « ذكر لنا نبي الله صلى الله عليه وسلم سن فيما سقت السماء ، أو العين السائحة ، أو سقى النيل ، أو كان بعلاً : العشر كاملاً ، وفيما سقى بالرشا نصف العشر ، وهذا فيما يكال من الثمر . قال : وكان يقال : إذا بلغت الثمرة خمسة أوسق وهو ثلثمائة صاع فقد حقت فيه الزكاة . قال : وكانوا يستحبون أن يعطى مما لا يكال من الثمرة على نحو ما يكال منها » .
وأخرج ابن أبي حاتم والنحاس وابن عدي والبيهقي في سننه عن أنس بن مالك { وآتوا حقه يوم حصاده } قال : الزكاة المفروضة .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { وآتوا حقه يوم حصاده } يعني الزكاة المفروضة يوم يكال ويعلم كيله .
وأخرج ابن أبي شيبة وأبو داود في ناسخه والبيهقي عن طاووس { وآتوا حقه يوم حصاده } قال : الزكاة .

وَمِنَ الْأَنْعَامِ حَمُولَةً وَفَرْشًا كُلُوا مِمَّا رَزَقَكُمُ اللَّهُ وَلَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (142)

أخرج الفريابي وعبد بن حميد وأبو عبيد وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني والحاكم وصححه عن ابن مسعود قال : الحمولة ما حمل عليه من الإِبل ، والفرش صغار الإِبل التي لا تحمل .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : الحمولة الكبار من الإِبل ، والفرش الصغار من الإِبل .
وأخرج أبو الشيخ عن ابن عباس في قوله { ومن الأنعام حمولة وفرشاً } قال : الإِبل خاصة ، والحمولة ما حمل عليه ، والفرش ما أكل منه .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { حمولة وفرشاً } قال : الفرش الصغار من الأنعام . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت أمية بن أبي الصلت وهو يقول :
ليتني كنت قبل ما قد رآني ... في قلال الجبال أرعى الحمولا
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : الحمولة الإِبل والخيل والبغال والحمير وكل شيء يحمل عليه ، والفرش الغنم .
وأخرج عبد بن حميد عن أبي العالية في قوله { حمولة وفرشاً } قال : الحمولة الإِبل والبقر ، والفرش الضان والمعز .


الأنعام - تفسير الدرر المنثور

ثَمَانِيَةَ أَزْوَاجٍ مِنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آَلذَّكَرَيْنِ حَرَّمَ أَمِ الْأُنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الْأُنْثَيَيْنِ نَبِّئُونِي بِعِلْمٍ إِنْ كُنْتُمْ صَادِقِينَ (143) وَمِنَ الْإِبِلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آَلذَّكَرَيْنِ حَرَّمَ أَمِ الْأُنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الْأُنْثَيَيْنِ أَمْ كُنْتُمْ شُهَدَاءَ إِذْ وَصَّاكُمُ اللَّهُ بِهَذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (144)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طرق عن ابن عباس قال : الأزواج الثمانية من الإِبل والبقر والضأن والمعز .
وأخرج ابن أبي حاتم عن السدي في قوله { ثمانية أزواج . . . } الآية . يقول : أنزلت لكم ثمانية أزواج الآية ، من هذا الذي عددن ذكراً وأنثى .
وأخرج عبد بن حميد عن قتادة { ثمانية أزواج } قال : الذكر والأنثى زوجان .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ثمانية أزواج } قال : في شأن ما نهى الله عنه عن البحيرة والسائبة .
وأخرج ابن أبي حاتم عن ليث بن أبي سليم قال : الجاموس والبختي من الأزواج الثمانية .
وأخرج ابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله { ثمانية أزواج من الضأن اثنين ومن المعز اثنين } قال : فهذه أربعة أزواج { قل ءآلذكرين حرم أم الأنثيين } يقول : لم أحرم شيئاً من ذلك { أما اشتملت عليه أرحام الأنثيين } يعني هل تشتمل الرحم إلا على ذكر أو أنثى ، فلم تحرمون بعضاً وتحلون بعضاً؟ { نبئوني بعلم إن كنتم صادقين } يقول : كله حلال : يعني ما تقدم ذكره مما حرمه أهل الجاهلية .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن في قوله { أما اشتملت عليه أرحام الأنثيين } قال : ما حملت الرحم .
وأخرج ابن أبي حاتم عن السدي في قوله { ءآلذكرين حرم . . . } الآية . قال : إنما ذكر هذا من أجل ما حرموا من الأنعام ، وكانوا يقولون : الله أمرنا بهذا . فقال { فمن أظلم ممن افترى على الله كذباً ليضل الناس بغير علم } .

قُلْ لَا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً أَوْ دَمًا مَسْفُوحًا أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَحِيمٌ (145)

أخرج عبد بن حميد عن طاوس قال : إن أهل الجاهلية كانوا يحرمون أشياء ويستحلون أشياء ، فنزلت { قل لا أجد فيما أوحي إلي محرماً } الآية .
وأخرج عبد بن حميد وأبو داود وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه عن ابن عباس قال : كان أهل الجاهلية يأكلون أشياء ويتركون أشياء تقذرا ، فبعث الله نبيه ، وأنزل كتابه ، وأحل حلاله ، وحرم حرامه ، فما أحل فهو حلال ، وما حرم فهو حرام ، وما سكت عنه فهو عفو منه ، ثم تلا هذه الآية { قل لا أجد فيما أوحي إلي محرماً } إلى آخر الآية .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس أنه تلا هذه الآية { قل لا أجد فيما أوحي إلي محرماً } فقال : ما خلا هذا فهو حلال .
وأخرج البخاري وأبو داود وابن المنذر والنحاس وأبو الشيخ عن عمرو بن دينار قال : قلت لجابر بن زيد : إنهم يزعمون أن رسول الله صلى الله عليه وسلم نهى عن لحوم الحمر الأهلية زمن خيبر؟ فقال : قد كان يقول ذلك الحكم بن عمرو الغفاري عندنا بالبصرة عن رسول الله صلى الله عليه وسلم ولكن أبى ذلك البحر ابن عباس ، وقرأ { قل لا أجد فيما أوحي إلى . . . } الآية .
وأخرج ابن أبي حاتم عن ابن عباس قال : ليس من الدواب شيء حرام إلا ما حرم الله في كتابه { قل لا أجد فيما أوحي إلي محرماً . . . } الآية .
وأخرج سعيد بن منصور وأبو داود وابن أبي حاتم وابن مردويه عن ابن عمر . أنه سئل عن أكل القنفذ؟ فقرأ { قل لا أجد فيما أوحي إلي محرماً } الآية . فقال شيخ عنده : سمعت أبا هريرة يقول : ذكر عند النبي صلى الله عليه وسلم فقال « خبيث من الخبائث . فقال ابن عمر : إن كان النبي صلى الله عليه وسلم قاله فهو كما قال » .
وأخرج ابن المنذر وابن أبي حاتم والنحاس وأبو الشيخ وابن مردويه عن عائشة . أنها كانت إذا سُئلت عن كل ذي ناب من السباع ومخلب من الطير تلت { قل لا أجد فيما أوحي إلي محرماً } الآية .
وأخرج أحمد والبخاري والنسائي وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس . أن شاة السودة بنت زمعة ماتت ، فقالت : يا رسول الله ماتت فلانة تعني الشاة قال : فلولا أخذتم مسكها؟ قالت : يا رسول الله أنأخذ مسك شاة قد ماتت . . . ! فقرأ النبي صلى الله عليه وسلم قل { لا أجد فيما أوحي إلي محرماً على طاعم يطعمه إلا أن يكون ميتة } وإنكم لا تطعمونه ، وإنما تدبغونه حتى تنتفعوا به ، فأرسلت إليها فسلختها ثم دبغته ، فاتخذت منه قربة حتى تخرقت عندها « .

وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس . أنه قرأ هذه الآية { قل لا أجد فيما أوحي إلي محرماً على طاعم يطعمه إلا أن يكون ميتة } إلى آخر الآية . وقال : إنما حرم من الميتة ما يؤكل منها وهو اللحم ، فاما الجلد ، والقد ، والسن ، والعظم ، والشعر ، والصوف ، فهو حلال .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : كان أهل الجاهلية إذا ذبحوا أودجوا الدابة ، وأخذوا الدم فأكلوه ، قالوا : هو دم مسفوح .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة قال : حرم الدم ما كان مسفوحاً ، فأما لحم يخالطه الدم فلا بأس به .
وأخرج سعيد بن منصور وعبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة قال : لولا هذه الآية { أو دماً مسفوحاً } لاتبع المسلمون من العروق ما تتبع منه اليهود .
وأخرج ابن المنذر عن ابن جريج في قوله { أو دماً مسفوحاً } قال : المسفوح الذي يهراق ، ولا بأس بما كان في العروق منها .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة قال : جاء رجل إلى ابن عباس فقال له : آكل الطحال؟ قال : نعم . قال : إن عامتها دم؟ قال : إنما حرم الله الدم المسفوح .
وأخرج عبد بن حميد وأبو الشيخ عن أبي مجلز . في الدم يكون في مذبح الشاة ، أو الدم يكون على أعلى القدر؟ قال : لا بأس ، إنما نهى عن الدم المسفوح .
وأخرج أبو الشيخ وابن مردويه عن ابن عمر وعائشة قالا : لا بأس بأكل كل ذي شيء إلا ما ذكر الله في هذه الآية { قل لا أجد فيما أوحي إلي محرماً } الآية .
وأخرج أبو الشيخ عن الشعبي . أنه سئل عن لحم الفيل والأسد ، فتلا { قل لا أجد فيما أوحي إلي محرماً . . . } الآية .
وأخرج ابن أبي شيبة وأبو الشيخ عن ابن الحنفية . أنه سئل عن أكل الجريت فقال { قل لا أجد فيما أوحي إلي محرماً . . . } الآية .
وأخرج ابن مردويه عن ابن عباس أنه سئل عن ثمن الكلب والذئب والهر وأشباه ذلك؟ فقال { يا أيها الذين آمنوا لا تسألوا عن أشياء أن تبد لكم تسؤكم } [ المائدة : 101 ] كان ناس من أصحاب رسول الله صلى الله عليه وسلم يكرهون أشياء فلا يحرمونه ، وأن الله أنزل كتاباً فأحل فيه حلالاً وحرم فيه حراماً ، وأنزل في كتابه { قل لا أجد فيما أوحي إلي محرماً على طاعم يطعمه إلا أن يكون ميتة أو دماً مسفوحاً أو لحم خنزير } .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي عن ابن عمر قال « نهى النبي صلى الله عليه وسلم عن لحوم الحمر الأهلية يوم خيبر » .

وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي عن أبي ثعلبة قالة « حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية » .
وأخرج ابن أبي شيبة والبخاري ومسلم عن أنس « أن رسول الله صلى الله عليه وسلم جاءه جاءٍ فقال : أكلت الحمر ، ثم جاءه جاء فقال : أفنيت الحمر؟ فأمر منادياً فنادى في الناس : إن الله ورسوله ينهيانكم عن لحوم الحمر الأهلية فإنها رجس ، فاكفئت القدور وانها لتفور باللحم » .
وأخرج مالك والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن أبي ثعلبة الخشي « أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع » .
وأخرج مسلم وأبو داود والنسائي وابن ماجة عن ابن عباس قال « نهى رسول الله صلى الله عليه وسلم يوم خيبر عن كل ذي ناب من السباع ، وعن كل ذي مخلب من الطير » .
وأخرج أبو داود عن خالد بن الوليد قال : غزوت مع رسول الله صلى الله عليه وسلم يوم خيبر ، فأتوا اليهود فشكوا أن الناس قد أشرفوا إلى حظائرهم ، فقال رسول الله صلى الله عليه وسلم « ألا لا تحل أموال المعاهدين إلا بحقها ، حرام عليكم حمير الأهلية وخيلها وبغالها ، وكل ذي ناب من السباع ، وكل ذي مخلب من الطير » .
وأخرج ابن أبي شيبة والترمذي وحسنة عن جابر قال « حرم رسول الله صلى الله عليه وسلم يوم خيبر الحمر الإِنسية ، ولحوم البغال ، وكل ذي ناب من السباع ، وذي مخلب من الطير ، والمجثمة ، والحمار الإِنسي » .
وأخرج ابن أبي شيبة والترمذي وحسنه عن أبي هريرة « أن النبي صلى الله عليه وسلم حرم يوم خيبر كل ذي ناب من السباع ، وحرم المجثمة ، والخلسة ، والنهبة » .
وأخرج الترمذي عن العرباض ابن سارية « أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن كل ذي ناب من السبع ، وعن كل ذي مخلب من الطير ، وعن لحم الحمر الأهلية » .
وأخرج عبد الرزاق في المصنف عن مكحول قال « نهى رسول الله صلى الله عليه وسلم يوم خيبر عن لحوم الحمر الأهلية ، وعن الحبالى أن يقربن ، وعن بيع المغانم يعني حتى تقسم وعن أكل كل ذي ناب من السباع » .
وأخرج ابن أبي شيبة من طريق القاسم ومكحول عن أبي أمامة « أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن أكل الحمار الأهلي ، وعن أكل كل ذي ناب من السباع ، وأن توطأ الحبالى حتى تضعن ، وعن أن تباع السهام حتى تقسم ، وأن تباع التمرة حتى يبدو صلاحها ، ولعن يومئذ الواصلة ، والموصولة ، والواشمة ، والموشومة ، والخامشة وجهها ، والشاقة جيبها » .

وأخرج أبو داود والترمذي وابن ماجة عن جابر بن عبد الله « أن النبي صلى الله عليه وسلم نهى عن أكل الهرة وأكل ثمنها » .
وأخرج أبو داود عن عبد الرحمن بن شبل « أن رسول الله صلى الله عليه وسلم نهى عن أكل الضب » .
وأخرج مالك والشافعي وابن أبي شيبة والبخاري والترمذي والنسائي وابن ماجة عن ابن عمر قال : « سئل النبي صلى الله عليه وسلم عن الضب؟ فقال » لست آكله ولا أحرمه « » .
وأخرج مالك والبخاري ومسلم والنسائي وابن ماجة عن خالد بن الوليد « أنه دخل مع رسول الله صلى الله عليه وسلم بيت ميمونة ، فأتى بضب محنوذ ، فأهوى إليه رسول الله صلى الله عليه وسلم بيده ، فقال : بعض النسوة أخبروا رسول الله صلى الله عليه وسلم بما يريد أن يأكل ، فقالوا : هو ضب يا رسول الله ، فرفع يده فقلت : أحرام هو يا رسول الله؟ قال : لا ولكن لم يكن بأرض قومي فاجدني أعافه . قال خالد : فاجتررته فأكلته ورسول الله صلى الله عليه وسلم ينظر » .
وأخرج ابن أبي شيبة وأبو داود والنسائي وابن ماجة عن ثابت بن وديعة قال : « كنا مع رسول الله صلى الله عليه وسلم في جيش فأصبنا ضباباً ، فشويت منها ضباً فأتيت رسول الله صلى الله عليه وسلم فوضعته بين يديه ، فأخذ عوداً فعد به أصابعه ، ثم قال » إن أمة من بن إسرائيل مسخت دواب في الأرض ، وإني لا أدري أي الدواب هي ، فلم يأكل ولم ينه « » .
وأخرج أبو داود عن خالد بن الحويرث « أن عبد الله بن عمرو كان بالصفاح ، وأن رجلاً جاء بأرنب قد صادها فقال له : ما تقول؟ قال : قد جيء بها إلى رسول الله صلى الله عليه وسلم وهو جالس فلم يأكلها ولم ينه عن أكلها ، وزعم أنها تحيض » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن أنس قال : انفجنا أرنباً ونحن بمر الظهران ، فسعى القوم فلغبوا وأخذتها ، فجئت بها إلى أبي طلحة فذبحها ، فبعث بوركيها إلى النبي صلى الله عليه وسلم فقبلها .
وأخرج ابن أبي شيبة والترمذي وضعفه وابن ماجة عن خزيمة بن جزيء السلمي قال « سألت رسول الله صلى الله عليه وسلم عن أكل الضبع فقال : ويأكل الضبع أحد؟ وسألته عن أكل الذئب قال : ويأكل الذئب أحد في خير؟ وفي لفظ لابن ماجة : قلت يا رسول الله جئتك لأسألك عن أجناس الأرض ما تقول في الثعلب؟ قال : ومن يأكل الثعلب؟ قلت : ما تقول في الضب؟ قال : لا آكله ولا أحرمه . قلت : ولم يا رسول الله؟ قال : فقدت أمة من الأمم ورأيت خلقاً رابني . قلت : يا رسول الله ما تقول في الأرنب؟ قال : لا آكله ولا أحرمه . قلت ولم يا رسول الله؟ قال : نبئت أنها تدمى » .

وأخرج ابن ماجة عن ابن عمر قال : من يأكل الغراب وقد سماه رسول الله صلى الله عليه وسلم ، فاسقاً والله ما هو من الطيبات .
وأخرج أبو داود والترمذي من طريق إبراهيم بن عمر بن سفينة عن أبيه عن جده قال « أكلت مع رسول الله صلى الله عليه وسلم لحم حباري » .
وأخرج البخاري ومسلم والترمذي والنسائي عن أبي موسى قال : « رأيت رسول الله صلى الله عليه وسلم يأكل لحم دجاج » .
وأخرج أبو داود والترمذي وصححه النسائي وابن ماجة عن عبد الرحمن بن أبي عمار قال : قلت لجابر : الضبع أصيد هي؟ قال : نعم قلت : آكلها؟ قال : نعم قلت : أقاله رسول الله صلى الله عليه وسلم ؟ قال : نعم .

وَعَلَى الَّذِينَ هَادُوا حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلَّا مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُمْ بِبَغْيِهِمْ وَإِنَّا لَصَادِقُونَ (146)

أخرج ابن أبي حاتم عن ابن عباس في قوله { وعلى الذين هادوا حرمنا كل ذي ظفر } قال : هو الذي ليس بمنفرج الأصابع ، يعني ليس بمشقوق الأصابع منها الإبل والنعام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس { وعلى الذين هادوا حرمنا كل ذي ظفر } قال : هو البعير والنعامة .
وأخرج عبد بن حميد عن قتادة { حرمنا كل ذي ظفر } قال : كان يقول : هو البعير والنعامة في أشياء من الطير والحيتان .
وأخرج أبو الشيخ عن مجاهد { حرمنا كل ذي ظفر } قال : كل شيء لم تفرج قوائمه من البهائم ، وما انفرج أكلته اليهود . قال : أنفذت قوائم الدجاج والعصافير فيهود تأكله ، ولم تفرج قائمة البعير خفه ، ولا خف النعامة ، ولا قائمة الورينة ، فلا تأكل اليهود الإبل ولا النعام ولا الورينة ، ولا كل شيء لم تفرج قائمته ، كذلك ولا تأكل حمار الوحش .
وأخرج أبو الشيخ عن سعيد بن جبير { وعلى الذين هادوا حرمنا كل ذي ظفر } قال : الديك منه .
وأخرج أبو الشيخ عن ابن جريج { حرمنا كل ذي ظفر } قال : كل شيء لم تفرج قوائمه من البهائم ، وما انفرجت قوائمه أكلوه ، ولا يأكلون البعير ، ولا النعامه ، ولا البط ، ولا الوزر ، ولا حمار الوحش .
أخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه عن جابر بن عبدالله « سمعت النبي صلى الله عليه وسلم قال : قاتل الله اليهود ، لما حرم عليهم شحومها جملوه ثم باعوه فأكلوها » .
وأخرج ابن مردويه عن أسامة بن زيد قال : قال رسول الله صلى الله عليه وسلم « لعن الله اليهود ، حرمت عليهم الشحوم فباعوها وأكلوا أثمانها » .
وأخرج البخاري ومسلم والنسائي وابن ماجة وابن مردويه عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم « لعن الله اليهود ، حرمت عليهم الشحوم فباعوها وأكلوا أثمانها » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « قاتل الله اليهود ، حرم الله عليهم الشحوم فباعوها وأكلوا ثمنها » .
وأخرج أبو داود وابن مردويه عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : لعن الله اليهود ثلاثاً ، إن الله حرم عليهم الشحوم ثلاثاً ، إن الله حرم عليهم الشحوم ، فباعوها وأكلوا أثمانها ، وإن الله لم يحرم على قوم أكل شيء إلا حرم عليهم ثمنه » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { ومن الإِبل والبقر حرمنا عليهم شحومهما إلا ما حملت ظهورهما } يعني ما علق بالظهر من الشحم { أو الحوايا } هو المبعر .

وأخرج ابن أبي حاتم عن السدي في قوله { ومن البقر والغنم حرمنا عليهم شحومهما } قال : حرم الله عليهم الثرب وشحم الكليتين .
وأخرج ابن المنذر عن ابن جريج قال : إنما حرم عليهم الثرب ، وشحم الكلية ، وكل شحم كان ليس في عظم .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي صالح في قوله { إلا ما حملت ظهورهما } قال : الإِلية { أو الحوايا } قال : المبعر { أو ما اختلط بعظم } قال : الشحم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد في قوله { أو الحوايا } قال : المباعر .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الضحاك في قوله { أو الحوايا } قال : المرابض والمباعر { أو ما اختلط بعظم } قال : ما ألزق بالعظم .
وأخرج ابن أبي حاتم عن ابن زيد قال : الحوايا المرابض التي تكون فيها الامعاء تكون وسطها وهي بنات اللبن ، وهي في كلام العرب تدعى : المرابض .
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس في قوله { أو ما اختلط بعظم } قال : الإِلية اختلط شحم الالية بالعصعص فهو حلال ، وكل شحم القوائم والجنب والرأس والعين والإذن ، يقولون ، قد اختلط ذلك بعظم فهو حلال لهم ، إنما حرم عليهم الثرب وشحم الكلية ، وكل شيء كان كذلك ليس في عظم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ذلك جزيناهم ببغيهم } قال : إنما حرم الله ذلك عليهم عقوبة ببغيهم ، فشدد عليهم بذلك وما هو بخبيث .


الأنعام - تفسير الدرر المنثور

فَإِنْ كَذَّبُوكَ فَقُلْ رَبُّكُمْ ذُو رَحْمَةٍ وَاسِعَةٍ وَلَا يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ (147)

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فإن كذبوك } قال : اليهود .
وأخرج ابن أبي حاتم عن السدي قال : كانت اليهود يقولون في اللحم : إنما حرمه إسرائيل فنحن نحرمه . فذلك قوله { فإن كذبوك فقل ربكم . . } الآية . والله أعلم .

سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آَبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ (148) قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ (149)

أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن مجاهد في قوله { سيقول الذين أشركوا لو شاء الله . . . } الآية . قال : هذا قول قريش : إن الله حرم هذا يعنون البحيرة والسائبة والوصيلة والحام .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه والبيهقي في الأسماء والصفات عن ابن عباس . أنه قيل له : إن ناساً يقولون : إن الشر ليس بقدر . فقال ابن عباس : بيننا وبين أهل القدر هذه الآية { سيقول الذين أشركوا لو شاء الله ما أشركنا } إلى قوله { قل فللّه الحجة البالغة فلو شاء لهداكم أجمعين } قال ابن عباس : والعجز والكيس من القدر .
وأخرج أبو الشيخ عن علي بن زيد قال : انقطعت حجة القدرية عند هذه الآية { فللّه الحجة البالغة فلو شاء لهداكم أجمعين } .
وأخرج أبو الشيخ عن عكرمة { قل فللّه الحجة البالغة } قال : السلطان .

قُلْ هَلُمَّ شُهَدَاءَكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللَّهَ حَرَّمَ هَذَا فَإِنْ شَهِدُوا فَلَا تَشْهَدْ مَعَهُمْ وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَالَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَهُمْ بِرَبِّهِمْ يَعْدِلُونَ (150)

أخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { قل هلم شهداءكم } قال : أروني شهداءكم .
وأخرج أبن أبي حاتم وأبو الشيخ عن مجاهد في قوله { الذين يشهدون أن الله حرم هذا } قال : البحائر والسوائب .


الأنعام - تفسير الدرر المنثور

قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلَّا تُشْرِكُوا بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَلَا تَقْتُلُوا أَوْلَادَكُمْ مِنْ إِمْلَاقٍ نَحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلَا تَقْرَبُوا الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلَا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ (151) وَلَا تَقْرَبُوا مَالَ الْيَتِيمِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُوا وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللَّهِ أَوْفُوا ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَذَكَّرُونَ (152)

أخرج الترمذي وحسنه وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود قال : من سره أن ينظر إلى وصية محمد التي عليها خاتماً فليقرأ هؤلاء الآيات { قل تعالوا أتل ما حرم ربكم عليكم } إلى قوله { لعلهم يتقون } .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم م « أيكم يبايعني على هؤلاء الآيات الثلاث؟ ثم تلا { قل تعالوا أتل ما حرم ربكم عليكم } إلى ثلاث آيات ، ثم قال فمن وفى بهن فأجره على الله ، ومن انتقص منهن شيئاً فأدركه الله في الدنيا كانت عقوبته ، ومن أخره إلى الآخرة كان أمره إلى الله إن شاء آخذه وإن شاء عفا عنه » .
وأخرج عبد بن حميد وأبو عبيد وابن المنذر عن منذر الثوري قال : قال الربيع بن خيثم : أيسرك أن تلقى صحيفة من محمد صلى الله عليه وسلم بخاتم؟ قلت : نعم فقرأ هؤلاء الآيات من آخر سورة الأنعام { قل تعالوا أتل ما حرم ربكم عليكم } إلى آخر الآيات .
وأخرج ابن شيبة وابن الضريس وابن المنذر عن كعب قال : أول ما نزل من التوراة عشر آيات ، وهي العشر التي أنزلت من آخر الأنعام { قل تعالوا أتل ما حرم ربكم عليكم } إلى آخرها .
وأخرج أبو الشيخ عن عبيد الله بن عبد الله بن عدي بن الخيار قال : سمع كعب رجلاً يقرأ { قل تعالوا أتل ما حرم ربكم عليكم ألا تشركوا به شيئاً } فقال كعب : والذي نفس كعب بيده أنها لأوّل آية في التوراة ، بسم الله الرحمن الرحيم { قل تعالوا أتل ما حرم ربكم عليكم } إلى آخر الآيات .
وأخرج ابن سعد عن مزاحم بن زفر قال : قال رجل للربيع بن خيثم : أوصني . قال : ائتني بصحيفة ، فكتب فيها { قل تعالوا أتل ما حرم ربكم عليكم } الآيات . قال إنما أتيتك لتوصيني؟! قال : عليك بهولاء .
وأخرج أبو نعيم والبيهقي كلاهما في الدلائل عن علي بن أبي طالب قال « لما أمر الله نبيه صلى الله عليه وسلم أن يعرض نفسه على قبائل العرب خرج إلى منى وأنا معه وأبو بكر ، وكان أبو بكر رجلاً نسابة ، فوقف على منازلهم ومضاربهم بمنى ، فسلم عليهم وردوا السلام ، وكان في القوم مفروق بن عمرو ، وهانىء بن قبيصة ، والمثنى بن حارثة ، والنعمان بن شريك ، وكان أقرب القوم إلى أبي بكر مفروق ، وكان مفروق قد غلب عليهم بياناً ولساناً ، فالتفت إلى رسول الله صلى عليه وسلم فقال له : إلام تدعو يا أخا قريش؟ فتقدم رسول الله صلى الله عليه وسلم فجلس وقام أبو بكر يظله بثوبه ، فقال النبي صلى الله عليه وسلم : ادعوكم إلى شهادة أن لا إله إلا الله وحده لا شريك له واني رسول الله ، وإن تأووني وتنصروني وتمنعوني حتى أؤدي حق الله الذي أمرني به ، فإن قريشاً قد تظاهرت على أمر الله ، وكذبت رسوله ، واستغنت بالباطل عن الحق ، والله هو الغني الحميد . قال له : وإلام تدعو أيضاً يا أخا قريش؟ فتلا رسول الله صلى الله عليه وسلم { قل تعالوا اتل ما حرم ربكم عليكم ألا تشركوا به شيئاً } إلى قوله { تتقون } فقال له مفروق : وإلام تدعو أيضاً يا أخا قريش فوالله ما هذا من كلام أهل الأرض ، ولو كان من كلامهم لعرفناه ، فتلا رسول الله صلى الله عليه وسلم { إن الله يأمر بالعدل والإِحسان } [ النحل : 90 ] الآية . فقال له مفروق : دعوت والله يا قريشي إلى مكارم الأخلاق ومحاسن الأعمال ، ولقد أفك قوم كذبوك وظاهروا عليك؟ وقال هانىء بن قبيصة : قد سمعت مقالتك واستحسنت قولك يا أخا قريش ، ويعجبني ما تكلمت به ، ثم قال لهم رسول الله صلى الله عليه وسلم إن لم تلبثوا إلا يسيراً حتى يمنحكم الله بلادهم وأموالهم يعني أرض فارس وأنهار كسرى ويفرشكم بناتهم ، أتسبحون الله وتقدسونه؟ فقال له النعمان بن شريك : اللهم وإن ذلك لك يا أخا قريش فتلا رسول الله صلى الله عليه وسلم { إنا أرسلناك شاهداً ومبشراً ونذيراً وداعياً إلى الله بإذنه وسراجاً منيراً } [ الأحزاب : 45 ] الآيه . ثم نهض رسول الله صلى الله عليه وسلم قابضاً على يد أبي بكر » .

وأخرج عبد بن حميد وأبو الشيخ عن قتادة { ولا تقتلوا أولادكم من إملاق } قال : من خشية الفاقة . قال : وكان أهل الجاهلية يقتل أحدهم ابنته مخافة الفاقة عليها والسبا { ولا تقربوا الفواحش ما ظهر منها وما بطن } قال : سرها وعلانيتها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { ولا تقتلوا أولادكم من إملاق } قال : خشية الفقر { ولا تقربوا الفواحش ما ظهر منها وما بطن } قال : كانوا في الجاهلية لا يرون بالزنا بأساً في السر ويستقبحونه في العلانية ، فحرَّم الله الزنا في السر والعلانية .
وأخرج ابن المنذر وابن أبي حاتم من طريق عطاء عن ابن عباس في قوله { ولا تقربوا الفواحش ما ظهر منها } قال : العلانية { وما بطن } قال : السر .
وأخرج ابن أبي حاتم عن عمران بن حصين « أن رسول الله صلى الله عليه وسلم قال : أرأيتم الزاني والسارق وشارب الخمر ما تقولون فيهم؟ قالوا : الله ورسوله أعلم . قال : هن فواحش وفيهن عقوبة » .
وأخرج ابن أبي حاتم عن أبي حازم الرهاوي أنه سمع مولاه يقول : كان رسول الله صلى الله عليه وسلم يقول

« مسئلة الناس من الفواحش » .
وأخرج ابن أبي حاتم عن يحيى بن جابر قال : بلغني من الفواحش التي نهى الله عنها في كتابه تزويج الرجل المرأة ، فإذا نفضت له ولدها طلقها من غير ريبة .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله { ولا تقربوا الفواحش ما ظهر منها } قال : نكاح الأمهات والبنات { وما بطن } قال : الزنا .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة في قوله { ولا تقربوا الفواحش ما ظهر منها } قال : ظلم الناس { وما بطن } قال : الزنا والسرقة .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ولا تقتلوا النفس } يعني نفس المؤمن التي حرم الله قتلها إلا بالحق .
وأخرج أحمد والنسائي وابن قانع والبغوي والطبراني وابن مردويه عن سلمة بن قيس الأشجعي قال : قال رسول الله صلى الله عليه وسلم في حجة الوداع « ألا إنما هي أربع : لا تشركوا بالله شيئاً ، ولا تقتلوا النفس التي حرم الله إلا بالحق ، ولا تزنوا ، ولا تسرقوا ، فما أنا بأشح عليهن مني إذ سمعتهن من رسول الله صلى الله عليه وسلم » .
وأخرج ابن أبي حاتم عن عطية في قوله { ولا تقربوا مال اليتيم إلا بالتي هي أحسن } قال طلب التجارة فيه والربح منه .
وأخرج ابن أبي حاتم عن الضحاك في قوله { ولا تقربوا مال اليتيم إلا بالتي هي أحسن } قال : يبتغي لليتيم في ماله .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { ولا تقربوا مال اليتيم إلا بالتي هي أحسن } قال : التي هي أحسن أن يأكل بالمعروف ، إن افتقر وإن واستغنى فلا يأكل . قال الله { ومن كان غنياً فليستعفف ومن كان فقيراً فليأكل بالمعروف } [ النساء : 6 ] فسئل عن الكسوة؟ فقال : لم يذكر الله كسوة وإنما ذكر الأكل .
وأخرج أبو الشيخ عن عكرمة { ولا تقربوا مال اليتيم } قال : ليس له أن يلبس من ماله قلنسوه ولا عمامة ولكن يده مع يده .
وأخرج ابن أبي حاتم عن الشعبي في قوله { حتى يبلغ أشده } قال : الأشد الحلم إذا كتبت له الحسنات وكتبت عليه السيئات .
وأخرج ابن أبي حاتم عن محمد بن قيس في قوله { حتى يبلغ أشده } قال : خمس عشرة سنة .
وأخرج أبو الشيخ عن ربيعة بن أبي عبد الرحمن . أنه كان يقول في هذه الآية : الأشد الحلم لقوله { وابتلوا اليتامى حتى إذا بلغوا النكاح } [ النساء : 6 ] .
وأخرج أبو الشيخ عن زيد بن أسلم قال : الأشد : الحلم .
وأخرج ابن مردويه عن سعيد بن المسيب قال : تلا رسول الله صلى الله عليه وسلم { أوفوا الكيل والميزان بالقسط لا نكلف نفساً إلا وسعها } فقال : من أوفى على يديه في الكيل والميزان والله يعلم صحة نيته بالوفاء فيهما لم يؤاخذ ، وذلك تأويل وسعها .

وأخرج أبو الشيخ عن سعيد بن جبير في قوله { وأوفوا الكيل والميزان بالقسط } يعني العدل { لا نكلف نفساً إلا وسعها } يعني إلا طاقتها .
وأخرج أبو الشيخ عن قتادة في قوله { بالقسط } قال : بالعدل .
وأخرج الترمذي وضعفه وابن عدي وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « يا معشر التجار إنكم قد وليتم أمراً هلكت فيه الأمم السالفة قبلكم : المكيال والميزان » .
وأخرج ابن مردويه عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « ما نقص قوم المكيال والميزان إلا سلط الله عليهم الجوع » .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { وإذا قلتم فاعدلوا } قال : قولوا الحق .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وإذا قلتم فاعدلوا ولو كان ذا قربى } يعني ولو كان قرابتك فقل فيه الحق .

وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ (153)

أخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { وأن هذا صراطي مستقيماً فاتبعوه ولا تتبعوا السبل } قال : اعلموا انما السبيل سبيل واحد جماعة الهدى ومصيره الجنة ، وأن إبليس اشترع سبلاً متفرقة جماعها الضلالة ومصيرها النار .
وأخرج أحمد وعبد بن حميد والنسائي والبزار وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه عن ابن مسعود قال : خط رسول الله صلى الله عليه وسلم خطاً بيده ، ثم قال « هذا سبيل الله مستقيماً ، ثم خط خطوطاً عن يمين ذلك الخط وعن شماله ، ثم قال : وهذه السبل ليس منها سبيل إلا عليه شيطان يدعو إليه ، ثم قرأ { وأن هذا صراطي مستقيماً فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله } » .
وأخرج أحمد وابن ماجة وابن أبي حاتم وابن مردويه ، عن جابر بن عبد الله قال « كنا جلوساً عند النبي صلى الله عليه وسلم فخط خطاً هكذا أمامه فقال : هذا سبيل الله ، وخطين عن يمينه وخطين عن شماله وقال : هذا سبيل الشيطان . ثم وضع يده في الخط الأوسط وتلا { وأن هذا صراطي مستقيماً فاتبعوه . . . } الآية » .
وأخرج عبد الرزاق وابن جبير وابن مردويه عن ابن مسعود « أن رجلاً سأله ما الصراط المستقيم؟ قال : تركنا محمد صلى الله وعليه وسلم في أدناه وطرفه الجنة وعن يمينه جواد وعن شماله جواد ، وثم رجال يدعون من مر بهم ، فمن أخذ في تلك الجواد انتهت به إلى النار ، ومن أخذ على الصراط المستقيم انتهى به إلى الجنة ، ثم قرأ ابن مسعود { وأن هذا صراطي مستقيماً فاتبعوه } الآية » .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { ولا تتبعوا السبيل } قال : الظلالات .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولا تتبعوا السبل } قال : البدع والشبهات .

ثُمَّ آَتَيْنَا مُوسَى الْكِتَابَ تَمَامًا عَلَى الَّذِي أَحْسَنَ وَتَفْصِيلًا لِكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لَعَلَّهُمْ بِلِقَاءِ رَبِّهِمْ يُؤْمِنُونَ (154)

أخرج عبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد في قوله { تماماً على الذي أحسن } قال : على المؤمنين المحسنين .
وأخرج ابن أبي حاتم عن أبي صخر وفي قوله { تماماً على الذي أحسن } قال : تماماً لما قد كان من إحسانه إليه .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { تماماً على الذي أحسن } قال : تماماً لنعمه عليهم وإحسانه إليهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { تماماً على الذي أحسن } قال : من أحسن في الدنيا تمَّم الله ذلك له في الآخرة . وفي لفظ : تمت له كرامة الله يوم القيامة . وفي قوله { وتفصيلاً لكل شيء } أي تبياناً لكل شيء ، وفيه حلاله وحرامه .
وأخرج ابن الأنباري في المصاحف عن هرون قال : قراءة الحسن « تماما على المحسنين » .
وأخرج ابن الأنباري عن هرون قال : في قراءة عبد الله « تماماً على الذين أحسنوا » .
وأخرج ابن أبي حاتم عن مجاهد في قوله { تفصيلاً لكل شيء } قال : ما أمروا به وما نهوا عنه .
وأخرج ابن أبي حاتم عن مجاهد قال : لما ألقى موسى الألواح لفي الهدى والرحمة وذهب التفصيل .

وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُوا لَعَلَّكُمْ تُرْحَمُونَ (155)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وهذا كتاب أنزلناه مبارك } قال : هو القرآن الذي أنزله الله على محمد { فاتبعوه واتقوا } يقول : فاتبعوا ما أحل فيه واتقوا ما حرم .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن الضريس ومحمد بن نصر والطبراني عن ابن مسعود قال : إن هذا القرآن شافع مشفع وما حل مصدق من جعله أماماً قاده إلى الجنة ، ومن جعل خلفه ساقه إلى النار .
وأخرج ابن أبي شيبة وابن الضريس عن أبيه عن جده « سمعت رسول الله صلى الله عليه وسلم يقول : يمثل القرآن يوم القيامة رجلاً فيؤتى الرجل قد حمله فخالف أمره ، فيقف له خصماً فيقول : يا رب حملته إياي فبئس حاملي تعدى حدودي ، وضيع فرائضي ، وركب معصيتي ، وترك طاعتي ، فما يزال يقذف عليه بالحجج حتى يقال : فشأنك ، فيأخذ بيده فما يرسله حتى يكبه على منخره في النار ، ويؤتى بالرجل الصالح قد كان حمله وحفظ أمره ، فيتمثل له خصماً دونه فيقول : يا رب حملته إياي فحفظ حدودي ، وعمل بفرائضي ، واجتنب معصيتي ، واتبع طاعتي ، فما يزال يقذف له بالحجج حتى يقال له : شأنك به ، فيأخذ بيده فما يرسله حتى يلبسه حلة الاستبرق ، ويعقد عليه تاج الملك ، ويسقيه كأس الخمر » .
وأخرج ابن أبي شيبة وابن الضريس عن أبي موسى الأشعري قال : إن هذا القرآن كائن لكم ذكراً وكائن عليكم وزراً فتعلموه واتبعوه ، فإنكم أن تتعبوا القرآن يورد بكم رياض الجنة ، وان يتبعكم القرآن يزج في أقفائكم حتى يوردكم إلى النار .

أَنْ تَقُولُوا إِنَّمَا أُنْزِلَ الْكِتَابُ عَلَى طَائِفَتَيْنِ مِنْ قَبْلِنَا وَإِنْ كُنَّا عَنْ دِرَاسَتِهِمْ لَغَافِلِينَ (156) أَوْ تَقُولُوا لَوْ أَنَّا أُنْزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءَكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّنْ كَذَّبَ بِآَيَاتِ اللَّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آَيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُوا يَصْدِفُونَ (157)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا } قال : اليهود والنصارى خاف أن تقوله قريش .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { على طائفتين من قبلنا } قال : هم اليهود والنصارى { وإن كنا عن دراستهم } قال : تلاوتهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { أو تقولوا لو أنا أنزل علينا الكتاب لكنا أهدى منهم } قال : هذا قول كفار العرب .
وأخرج ابن أبي حاتم عن السدي في قوله { فقد جاءتكم بينة من ربكم } يقول : قد جاءتكم بينة لسان عربي مبين حين لم يعرفوا دراسة الطائفتين .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وصدف عنها } قال : أعرض عنها .
وأخرج عبد بن حميد عن الضحاك في قوله { يصدفون } قال : يعرضون .


الأنعام - تفسير الدرر المنثور

هَلْ يَنْظُرُونَ إِلَّا أَنْ تَأْتِيَهُمُ الْمَلَائِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آَيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آَيَاتِ رَبِّكَ لَا يَنْفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آَمَنَتْ مِنْ قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا قُلِ انْتَظِرُوا إِنَّا مُنْتَظِرُونَ (158)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن مسعود { هل ينظرون إلا أن تأتيهم الملائكة } قال : عند الموت { أو يأتي ربك } قال : يوم القيامة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { هل ينظرون إلا أن تأتيهم الملائكة } قال : بالموت { أو يأتي ربك } قال : يوم القيامة .
وأخرج ابن أبي حاتم عن مقاتل في قوله { أو يأتي ربك } قال : يوم القيامة في ظلل من الغمام .
أخرج أحمد وعبد بن حميد في مسنده والترمذي وأبو يعلى وابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي سعيد الخدري « عن النبي صلى الله عليه وسلم في قوله { يوم يأتي بعض آيات ربك } قال » طلوع الشمس من مغربها « » .
وأخرج الطبراني وابن عدي وابن مردويه عن أبي هريرة « عن النبي صلى الله عليه وسلم في قوله { يوم يأتي بعض آيات ربك } قال » طلوع الشمس من مغربها « » .
وأخرج ابن أبي شيبة وعبد بن حميد عن أبي سعيد الخدري { يوم يأتي بعض آيات ربك } قال : طلوع الشمس من مغربها .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد والطبراني عن ابن مسعود في قوله { يوم يأتي بعض آيات ربك } قال : طلوع الشمس من مغربها .
وأخرج سعيد بن منصور والفريابي وعبد بن حميد وابن أبي حاتم وأبو الشيخ والطبراني عن ابن مسعود { يوم يأتي بعض آيات ربك } قال : طلوع الشمس والقمر من مغربهما مقترنين كالبعيرين القرنيين ، ثم قرأ { وجمع الشمس والقمر } [ القيامة : 9 ] .
وأخرج عبد بن حميد عن مجاهد { يوم يأتي بعض آيات ربك } قال : طلوع الشمس من مغربها .
وأخرج عبد بن حميد وعبد الرزاق وأحمد والبخاري ومسلم وأبو داود والنسائي وابن ماجة وابن المنذر وأبو الشيخ وابن مردويه والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى عليه وسلم « لا تقوم الساعة حتى تطلع الشمس من مغربها ، فإذا طلعت ورآها الناس آمنوا أجمعون ، فذلك حين لا ينفع نفساً إيمانها ، ثم قرأ الآية » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد ومسلم والترمذي وابن جرير وابن مردويه والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « ثلاث إذا خرجت لم ينفع نفساً إيمانها لم تكن آمنت من قبل : الدجال ، والدابة ، وطلوع الشمس من مغربها » .
وأخرج ابن أبي شيبة وأحمد ومسلم وعبد بن حميد وأبو داود وابن ماجة وابن المنذر وابن مردويه والبيهقي عن عبد الله بن عمرو قال : حفظت من رسول الله صلى عليه وسلم « أن أوّل الآيات خروجاً طلوع الشمس من مغربها ، وخروج الدابة ضحى ، فأيتهما كانت قبل صاحبتها فالأخرى على أثرها ، ثم قال عبدالله وكان قرأ الكتب : وأظن أولهما خروجاً الشمس من مغربها ، وذلك أنها كلما خرجت أتت تحت العرش ، فسجدت وأستأذنت في الرجوع فيأذن لها في الرجوع ، حتى إذا بدا لله أن تطلع عن مغربها فعلت كما كانت تفعل ، أتت تحت العرش فسجدت واستأذنت في الرجوع فلم يرد عليها شيء ، ثم تستأذن في الرجوع فلا يرد عليها شيء ، حتى إذا ذهب من الليل ما شاء الله أن يذهب ، وعرفت أنه إن أذن لها في الرجوع لم تدرك المشرق قالت : رب ما أبعد المشرق من لي بالناس؟ حتى إذا صار الأفق كأنه طوق استأذنت في الرجوع فيقال لها : من مكانك فاطلعي .

فطلعت على الناس من مغربها ، ثم تلا عبدالله هذه الآية { لا ينفع نفساً إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيراً } .
وأخرج ابن مردويه عن حذيفة قال : « سألت رسول الله صلى الله عليه وسلم فقلت : يا رسول الله ما آية طلوع الشمس من مغربها؟ فقال : تطول تلك الليلة حتى تكون قدر ليلتين ، فبينما الذين كانوا يصلون فيها فيعملون كما كانوا والنجوم لا ترى قد قامت مقامها ، ثم يرقدون ثم يقومون فيعملون ثم يرقدون ، ثم يقومون فيطل عليهم جنوبهم حتى يتطاول عليهم الليل فيفزع الناس ولا يصبحون ، فبينما هم ينتظرون طلوع الشمس من مشرقها إذا هي طلعت من مغربها ، فإذا رآها الناس آمنوا ولا ينفعهم إيمانهم »
وأخرج عبد بن حميد ومسلم وأبو داود والترمذي والنسائي وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي عن أبي ذر قال : « كنت ردف رسول الله صلى الله عليه وسلم على حمار وعليه بردعة وقطيفة وذاك عند غروب الشمس فقال : يا أبا ذر أتدري أين تغيب هذه؟ قلت : الله ورسوله أعلم . . . ! قال : فإنها تغرب في عين حمئة تنطلق حتى تخر لربها ساجدة تحت العرش ، فإذا حان خروجها أذن لها فتخرج فتطلع ، فإذا أراد أن يطلعها من حيث تغرب حبسها فتقول : يا رب ان سيري بعيد؟ فيقول لها : اطلعي من حيث غربت . فذلك حين لا ينفع نفساً إيمانها لم تكن آمنت من قبل » .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله { يوم يأتي بعض آيات ربك لا ينفع نفساً إيمانها لم تكن آمنت من قبل } فهو آية لا ينفع مشركاً إيمانه عند الآيات ، وينفع أهل الإِيمان عند الآيات إن كانوا اكتسبوا خيراً قبل ذلك قال ابن عباس : خرج رسول الله صلى الله عليه وسلم عشية من العيشات فقال لهم « يا عباد الله توبوا إلى الله بقراب ، فإنكم توشكون أن تروا الشمس من قبل المغرب ، فإذا فعلت ذلك حبست التوبة ، وطوى العمل ، وختم الإِيمان . فقال الناس : هل لذلك من آية يا رسول الله؟ فقال : آية تلكم الليلة أن تطول كقدر ثلاث ليال ، فيستيقظ الذين يخشون ربهم فيصلون له ، ثم يقضون صلاتهم والليل كأنه لم ينقض ، فيضطجعون حتى إذا استيقظوا والليل مكانه ، فإذا رأوا ذلك خافوا أن يكون ذلك بين يدي أمر عظيم ، فإذا أصبحوا فطال عليهم طلوع الشمس ، فبينما هم ينتظرونها إذ طلعت عليهم من قبل المغرب ، فإذا فعلت ذلك لم ينفع نفساً إيمانها لم تكن آمنت من قبل ذلك » .

وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن قتادة في قوله { يوم يأتي بعض آيات ربك . . . } الآية . قال ذكر لنا أن النبي صلى الله عليه وسلم كان يقول « بادروا بالأعمال ستاً : طلوع الشمس من مغربها ، والدجال ، والدخان ، ودابة الأرض ، وخويصة أحدكم وأمر العامة . القيامة ، ذكر لنا أن قائلاً قال : يا نبي الله ما آية طلوع الشمس من مغربها؟ قال : تطول تلك الليلة حتى تكون قدر ليلتين . فيقوم المتهجدون لحينهم الذي كانوا يصلون فيه ، فيصلون حتى يقضوا صلاتهم والنجوم مكانها لا تسري ، ثم يأتون فرشهم فيرقدون حتى تكل جنوبهم ، ثم يقومون فيصلون حتى يتطاول عليهم الليل فيفزع الناس ، ثم يصبحون ولا يصبحون إلا عصراً عصراً ، فبينما هم ينتظرونها من مشرقها إذ فجئتهم من مغربها » .
وأخرج ابن المنذر عن ابن جريج في قوله { لم تكن آمنت من قبل أو كسبت في إيمانها خيراً } قال : لا ينفعها الإِيمان إن آمنت ولا تزداد في عمل ان لم تكن عملته .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { أو كسبت في إيمانها خيراً } يقول : كسبت في تصديقها عملاً صالحاً ، هؤلاء أهل القبلة وإن كانت مصدقة لم تعمل قبل ذلك خيراً فعملت بعد أن رأت الآية لم يقبل منها ، وإن عملت قبل الآية خيراً ثم عملت بعد الآية خيراً قبل منها .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل في قوله { أو كسبت في إيمانها خيراً } يعني المسلم الذي لم يعمل في إيمانه خيراً ، وكان قبل الآية مقيماً على الكبائر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن عبدالله بن عمرو قال : يبقى الناس بعد طلوع الشمس من مغربها عشرين ومائة سنة .
وأخرج عبد بن حميد وابن المنذر عن الحسن « أن رسول الله صلى الله عليه وسلم قال : إنما الآيات خرزات منظومات في سلك ، انقطع السلك فتبع بعضها بعضاً » .
وأخرج الحاكم وصححه عن أنس « أن رسول الله صلى الله عليه وسلم قال : الإِمارات خرزات منظومات بسلك ، فإذا انقطع السلك نبع بعضه » .

وأخرج ابن أبي شيبة والحاكم عن ابن عمرو عن النبي صلى الله عليه وسلم قال « الآيات خرز منظومات في سلك يقطع السلك فيتبع بعضها بعضاً » .
وأخرج ابن أبي شيبة عن حذيفة قال : لو أن رجلاً ارتبط فرساً في سبيل الله ، فانتحبت مهراً منذ أول الآيات ما ركب المهر حتى يرى آخرها .
وأخرج ابن أبي شيبة عن حذيفة قال : إذا رأيتم أول الآيات تتابعت .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن أبي هريرة قال : الآيات كلها في ثمانية أشهر .
وأخرج عبد بن حميد وابن المنذر عن أبي العالية قال : الآيات كلها ستة أشهر .
وأخرج عبد بن حميد والحاكم وصححه عن عبدالله بن عمرو قال : أن الشمس إذا غربت سلمت وسجدت وأستأذنت فيؤذن لها ، حتى إذا كان يوماً غربت فسلمت وسجدت واستأذنت فلا يؤذن لها ، فتقول : يا رب إن المشرق بعيد وإني ان لا يؤذن لي لا أبلغ؟ قال : فتحبس ما شاء الله ، ثم يقال لها . اطلعي من حيث غربت فمن يومئذ إلى يوم القيامة لا ينفع نفساً إيمانها لم تكن آمنت من قبل الآية .
وأخرج البيهقي في البعث عن عبدالله بن عمرو بن العاص قال : الآية التي لا ينفع نفساً إيمانها إذا طلعت الشمس من مغربها .
وأخرج عبد بن حميد وابن مردويه عن عبدالله بن أبي أوفى « سمعت رسول الله صلى الله عليه وسلم يقول : ليأتين على الناس ليلة بقدر ثلاث ليال من لياليكم هذه ، فإذا كان ذلك يعرفها المصلون يقوم أحدهم فيقرأ حزبه ثم ينام ، ثم يقوم فيقرأ حزبه ثم ينام ، ثم يقوم فبينما هم كذلك ماج الناس بعضهم في بعض فقالوا : ما هذا؟! فيفزعون إلى المساجد ، فإذا هم بالشمس قد طلعت من مغربها ، فضج الناس ضجة واحدة حتى إذا صارت في وسط السماء رجعت طلعت من مطلعها ، وحينئذ لا ينفع نفساً إيمانها » .
وأخرج الطيالسي وسعيد بن منصور وأحمد وعبد بن حميد والترمذي وصححه والنسائي وابن ماجة والطبراني وابن المنذر وأبو الشيخ والبيهقي وابن مردويه عن صفوان بن عسال عن النبي صلى الله عليه وسلم قال « إن الله جعل بالمغرب باباً عرضه سبعون عاماً ، مفتوحاً للتوبة لا يغلق ما لم تطلع الشمس من مغربها قبله ، فذلك قوله { يوم يأتي بعض آيات ربك لا ينفع نفساً إيمانها } ولفظ ابن ماجة : فإذا طلعت من نحوه لم ينفع نفساً إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا » .
وأخرج الطبراني عن صفوان بن عسال قال : خرج علينا رسول الله صلى الله عليه وسلم ، فانشأ يحدثنا أن للتوبة باباً عرض ما بين مصراعيه ما بين المشرق والمغرب لا يغلق حتى تطلع الشمس من مغربها ، ثم قرأ رسول الله صلى الله عليه وسلم { يوم يأتي بعض آيات ربك .

. . } الآية .
وأخرج عبد الرزاق وأحمد وعبد بن حميد ومسلم والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من تاب قبل أن تطلع الشمس من مغربها تاب الله عليه » .
وأخرج عبد بن حميد والطبراني عن ابن مسعود قال : التوبة معروضة على ابن آدم ما لم يخرج إحدى ثلاث : ما لم تطلع الشمس من مغربها ، أو تخرج الدابة ، أو يخرج يأجوج ومأجوج . وقال : مهما يأتِ عليكم عام فالآخر شر .
وأخرج أحمد وعبد بن حميد وأبو داود والنسائي عن معاوية بن أبي سفيان قال : قال رسول الله صلى الله عليه وسلم « لا تنقطع الهجرة حتى تنقطع التوبة ، ولا تنقطع التوبة حتى تطلع الشمس من مغربها » .
وأخرج أحمد والبيهقي في شعب الإِيمان وابن مردويه من طريق مالك بن يخامر السكسكي عن عبد الرحمن بن عوف ومعاوية بن أبي سفيان وعبد الله بن عمرو بن العاص « أن رسول الله صلى الله عليه وسلم قال : الهجرة خصلتان : إحداهما أن تهجر السيئات ، والأخرى أن تهاجر إلى الله ورسوله ، ولا تنقطع الهجرة ما تقبل التوبة ، ولا تزال التوبة مقبولة حتى تطلع الشمس من المغرب ، فإذا طلعت طبع على كل قلب بما فيه وكفى الناس العمل » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن مردويه والحاكم وصححه عن ابن مسعود قال : مضت الآيات غير أربعة : الدجال ، والدابة ، ويأجوج ، وطلوع الشمس من مغربها ، والآية التي يختم الله بها الأعمال . طلوع الشمس من مغربها ، ثم قرأ { يوم يأتي بعض آيات ربك . . . } الآية قال : فهي طلوع الشمس من مغربها .
وأخرج أبو الشيخ وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « صبيحة تطلع الشمس من مغربها يصير في هذه الأمة قردة وخنازير ، وتطوى الدواوين ، وتجف الأقلام ، لا يزاد في حسنه ولا ينقص من سيئه ، ولا ينفع نفساً إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيراً » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر عن عائشة قالت : إذا خرج أول الآيات طرحت الأقلام ، وطويت الصحف ، وحبست الحفظة ، وشهدت الأجساد على الأعمال .
وأخرج أحمد وعبد بن حميد ومسلم والحاكم وصححه وابن مردويه عن أبي هريرة « أن النبي صلى الله عليه وسلم قال : بادروا بالأعمال ستاً : طلوع الشمس من مغربها ، والدجال ، والدخان ، ودابة الأرض ، وخويصة أحدكم ، وأمر العامة ، قال قتادة : خويصة أحدكم : الموت . وأمر العامة : الساعة » .
وأخرج ابن ماجة عن أنس عن رسول الله صلى عليه وسلم قال

« بادروا بالأعمال ستاً : طلوع الشمس من مغربها ، والدخان ، ودابة الأرض ، والدجال ، وخويصة أحدكم ، وأمر العامه » .
وأخرج عبد بن حميد عن الحسن قال : قال رسول الله صلى الله عليه وسلم « العظام سبع ، مضت واحدة وهي الطوفان وبقيت فيكم ست : طلوع الشمس من مغربها ، والدخان ، والدجال ، ودابة الأرض ، ويأجوج ومأجوج ، والصور » .
وأخرج عبد بن حميد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا تقوم الساعة حتى يلتقي الشيخان الكبيران فيقول أحدهما لصاحبه : متى ولدت؟ فيقول : زمن طلعت الشمس من مغربها » .
وأخرج عبد بن حميد عن قتادة قال : كنا نحدِّث أن الآيات يتابعن تتابع النظام في الخيط عاماً فعاماً .
وأخرج عبد بن حميد عن عبد الله بن عمرو قال : الآيات خرزات منظومات في سلك ، انقطع السلك فتبع بعضهن بعضاً .
وأخرج ابن ماجة والحاكم وصححه وتعقبه الذهبي عن أبي قتادة قال : قال رسول الله صلى الله عليه وسلم « الآيات بعد المائتين » .
وأخرج أبو الشيخ عن ابن مسعود قال : أن الناس بعد الآية يصلون ويصومون ويحجون ، فيتقبل الله ممن كان يتقبل منه قبل الآية ، ومن لم يتقبل منه قبل الآية لم يتقبل منه بعد الآية .
وأخرج ابن مردويه عن أبي أمامة « أن رسول الله صلى الله عليه وسلم قال : إن أول الآيات طلوع الشمس من مغربها » .
وأخرج الحاكم وصححه عن ابن عمر قال : يبيت الناس يسرون إلى جمع ، وتبيت دابة الأرض تسري إليهم ، فيصبحون وقد جعلتهم بين رأسها وذنبها ، فما من مؤمن الا تمسحه ، ولا منافق ولا كافر الا تخطمه ، وان التوبة لمفتوحة ، ثم يخرج الدخان فيأخذ المؤمن منه كهيئة الزكمة ، ويدخل في مسامع الكافر والمنافق حتى يكون كالشيء الخفيف ، وان التوبة لمفتوحة ، ثم تطلع الشمس من مغربها .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن ماجة وابن مردويه والبيهقي في البعث عن حذيفة بن أسيد قال : أشرف علينا رسول الله صلى الله عليه وسلم من علية ونحن نتذاكر فقال « ماذا تذكرون؟قلنا : نتذاكر الساعة . قال فإنها لا تقوم حتى تروا قبلها عشر آيات : الدخان ، والدجال ، وعيسى ابن مريم ، ويأجوج ومأجوج ، والدابة ، وطلوع الشمس من مغربها ، وثلاثة خسوف : خسف بالمشرق ، وخسف بالمغرب ، وخسف بجزيرة العرب ، وآخر ذلك نار تخرج من قعر عدن أو اليمن تطرد الناس إلى المحشر ، تنزل معهم إذا نزلوا وتقيل معهم إذا قالوا » .
وأخرج البيهقي عن عبد الله بن عمرو قال : إن يأجوج ومأجوج ما يموت الرجل منهم حتى يولد له من صلبه ألف فصاعداً ، وان من ورائهم ثلاث أمم ما يعلم عدتهم إلا الله تعالى : منسك ، وتأويل ، وتاريس ، وان الشمس إذا طلعت كل يوم أبصرها الخلق كلهم ، فإذا غربت خرت ساجدة فتسلم وتستأذن فلا يؤذن لها ، ثم تستأذن فلا يؤذن لها ، ثم الثالثة فلا يؤذن لها فتقول : يا رب إن عبادك ينظروني والمدى بعيد؟ فلا يؤذن لها حتى إذا كان قدر ليلتين أو ثلاث قيل لها : اطلعي من حيث غربت فتطلع فيراها أهل الأرض كلهم ، وهي فيما بلغنا أول الآيات { لا ينفع نفساً إيمانها لم تكن آمنت من قبل } فيذهب الناس فيتصدقون بالذهب الأحمر فلا يؤخذ منهم ، ويقال : لو كان بالأمس .

وأخرج أبو الشيخ في العظمة والبيهقي عن عبد الله بن مسعود أنه قال ذات يوم لجلسائه : أرأيتم قول الله عز وجل { تغرب في عين حمئة } [ الكهف : 86 ] ماذا يعني بها؟ قالوا : الله أعلم! قال : فإنها إذا غربت سجدت له وسبحته وعظمته وكانت تحت العرش ، فإذا حضر طلوعها سجدت له وسبحته وعظمته واستأذنته فيؤذن لها ، فإذا كان اليوم الذي تحبس فيه سجدت له وسبحته وعظمته ، ثم استأذنته فيقال لها : أثبتي . فإذا حضر طلوعها سجدت له وسبحته وعظمته ، ثم استأذنته فيقال لها : أثبتي . فتحبس مقدار ليلتين قال : ويفزع إليها المتهجدون ، وينادي الرجل جاره يا فلان ما شأننا الليلة ، لقد نمت حتى شبعت ، وصليت حتى أعيت؟! ثم يقال لها : إطلعي من حيث غربت . فذاك { يوم لا ينفع نفساً إيمانها لم تكن آمنت من قبل . . . } الآية .
وأخرج سعيد بن منصور والبيهقي عن ابن عباس قال : خطبنا عمر فقال : أيها الناس سيكون قوم من هذه الأمة يكذبون بالرجم ، ويكذبون بالدجال ، ويكذبون بطلوع الشمس من مغربها ، ويكذبون بعذاب القبر ، ويكذبون بالشفاعة ، ويكذبون بقوم يخرجون من النار بعدما امتحشوا .
وأخرج البخاري في تاريخه وأبو الشيخ في العظمة وابن عساكر عن كعب قال : إذا أراد الله أن تطلع الشمس من مغربها أدارها بالقطب ، فجعل مشرقها مغربها ومغربها مشرقها .
وأخرج ابن مردويه بسند واه عن ابن عباس عن النبي صلى الله عليه وسلم قال « خلق الله عند المشرق حجاباً من الظلمة على البحر السابع على مقدار ليالي الدنيا كلها ، فإذا كان غروب الشمس أقبل ملك من الملائكة قد وكل بالليل ، فيقبض قبضة من ظلمة ذلك الحجاب ثم يستقبل المغرب ، فلا يزال يرسل تلك الظلمة من خلال أصابعه قليلاً قليلاً وهو يراعي الشفق ، فإذا غاب الشفق أرسل الظلمة كلها ، ثم ينشر جناحيه فيبلغان أقطار الأرض وأكناف السماء ، فيجاوزان ما شاء الله أن يجاوزا في الهواء ، فيشق ظلمة الليل بجناحيه بالتسبيح والتقديس لله حتى يبلغ المغرب على قدر ساعات الليل ، فإذا بلغ المغرب انفجر الصبح من المشرق ضم جناحيه وضم الظلمة بعضها إلى بعض بكفيه ، حتى يقبض عليها بكف واحدة مثل قبضته حين تناولها من الحجاب بالمشرق ، ثم يضعها عن المغرب على البحر السابع فمن هناك تكون ظلمة الليل ، فإذا حوّل ذلك الحجاب من المشرق إلى المغرب نفخ في الصور ، فضوء النهار من قبل الشمس وظلمة الليل من قبل ذلك الحجاب .
فلا تزال الشمس تجري من مطلعها إلى مغربها حتى يأتي الوقت الذي جعله الله لتوبة عباده ، فتستأذن الشمس من أين تطلع ويستأذن القمر من أين يطلع فلا يؤذن لهما ، فيحسبان مقدار ثلاث ليال للشمس وليلتين للقمر ، فلا يعرف مقدار حبسهما إلا قليل من الناس وهم بقية أهل الأرض وحملة القرآن ، يقرأ كل رجل منهم ورده في تلك الليلة ، حتى إذا فرغ منه نظر فإذا ليلته على حالها ، فيعود فيقرأ ورده فإذا فرغ منه نظر فإذا الليلة على حالها ، فيعود فيقرأ ورده فإذا فرغ منه نظر فإذا الليلة على حالها ، فلا يعرف طول تلك الليلة إلا حملة القرآن ، فينادي بعضهم بعضاً ، فيجتمعون في مساجدهم بالتضرع والبكاء والصراخ بقية تلك الليلة ومقدار تلك الليلة مقدار ثلاث ليال ، ثم يرسل الله جبريل عليه السلام إلى الشمس والقمر ، فيقول : إن الرب عزل وجل أمركما أن ترجعا إلى مغاربكما فتطلعا منها فإنه لا ضوء لكما ولا نور . فتبكي الشمس والقمر من خوف يوم القيامة وخوف الموت ، فترجع الشمس والقمر فتطلعان من مغربهما .
فبينما الناس كذلك يبكون ويتضرعون إلى الله عز وجل والغافلون في غفلاتهم إذ نادى مناد : ألا أن باب التوبة قد أغلق والشمس والقمر قد طلعا من مغاربهما ، فينظر الناس فإذا بهما أسودان كالعكمين لا ضوء لهما ولا نور ، فذلك قوله { وجمع الشمس والقمر } [ القيامة : 9 ] فيرتفعان مثل البعيرين المقرونين المعقودين ، ينازع كل واحد منهما صاحبه استباقاً ، ويتصايح أهل الدنيا ، وتذهل الأمهات ، وتضع كل ذات حمل حملها ، فأما الصالحون والأبرار فإنه ينفعهم بكاؤهم يومئذ ويكتب لهم عبادة ، وأما الفاسقون والفجار فلا ينفعهم بكاؤهم يومئذ ويكتب عليهم حسرة ، فإذا بلغت الشمس والقمر سرة السماء وهو منصفها جاءهما جبريل عليه السلام فأخذ بقرونهما فردهما إلى المغرب ، فلا يغربهما في مغاربهما ولكن يغربهما في باب التوبة .
فقال عمر بن الخطاب للنبي صلى الله عليه وسلم وما باب التوبة؟ فقال : يا عمر خلق الله باباً للتوبة خلف المغرب وهو من أبواب الجنة ، له مصراعان من ذهب مكللان بالدر والياقوت والجوهر ، ما بين المصراع إلى المصراع مسيرة أربعين عاماً للراكب المسرع ، فذلك الباب مفتوح منذ خلق الله خلقه إلى صبيحة تلك الليلة عند طلوع الشمس والقمر من مغاربها ، ولم يتب عبد من عباد الله توبة نصوحاً من لدن آدم إلى ذلك اليوم إلا ولجت تلك التوبة في ذلك الباب ثم ترفع إلى الله ، فقال معاذ بن جبل : يا رسول الله وما التوبة النصوح؟ قال : أن يندم العبد على الذنب الذي أصاب فيهرب إلى الله منه ، ثم لا يعود إليه حتى يعود اللبن في الضرع . قال : فيغربهما جبريل في ذلك الباب ثم يرد المصراعين ، فيلتئم ما بينهما ويصيران كأنهما لم يكن فيهما صدع قط ولا خلل ، فإذا أغلق باب التوبة لم تقبل لعبد بعد ذلك توبة ولم تنفعه حسنة يعملها بعد ذلك إلا ما كان قبل ذلك ، فإنه يجري لهم وعليهم بعد ذلك ما كان يجري لهم قبل ذلك ، فذلك قوله تعالى { يوم يأتي بعض آيات ربك لا ينفع نفساً إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيراً } .
فقال أبي بن كعب : يا رسول الله فداك أبي وأمي فكيف بالشمس والقمر بعد ذلك ، وكيف بالناس والدنيا . . . ؟! قال : يا أبي إن الشمس والقمر يكسيان بعد ذلك ضوء النور ، ثم يطلعان على الناس ويغربان كما كانا قبل ذلك ، وأما الناس فإنهم حين رأوا ما رأوا من تلك الآية وعظمها ، يلحون على الدنيا فيعمرونها ويجرون فيها الأنهار ، ويغرسون فيها الأشجار ، ويبنون فيها البنيان ، فاما الدنيا فإنه لو نتج مهراً لم يركب حتى تقوم الساعة من لدن طلوع الشمس من مغربها إلى يوم ينفخ في الصور » .

وأخرج نعيم بن حماد في الفتن والحاكم في المستدرك وضعفه عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال « بين أذني الدجال أربعون ذراعاً ، وخطوة حمارة مسيرة ثلاثة أيام ، يخوض البحر كما يخوض أحدكم الساقية ، ويقول : أنا رب العالمين ، وهذه الشمس تجري باذني أتريدون أن أحبسها؟ فتحبس الشمس حتى يجعل اليوم كالشهر والجمعة ، ويقول : أتريدون أن أسيرها؟ فيقولون : نعم . فيجعل اليوم كالساعة ، وتأتيه المرأة فتقول : يا رب أحي لي أخي وابني وزوجي ، حتى انها تعانق شيطاناً وبيوتهم مملوءة شياطين ، ويأتيه الأعرابي فيقول : يا رب أحي لنا ابلنا وغنمنا ، فيعطيهم شياطين أمثال ابلهم وغنمهم سواء بالسن والسمة ، فيقولون : لو لم يكن هذا ربنا لم يحي لنا موتانا؟! ومعه جبل من فرق وعراق اللحم حار لا يبرد ، ونهر حار ، وجبل من جنان وخضرة ، وجبل من نار ودخان يقول : هذه جنتي ، وهذه ناري ، وهذا طعامي ، وهذا شرابي . واليسع عليه السلام معه ينذر الناس يقول : هذا المسيح الكذاب فاحذروه لعنه الله .
ويعطيه الله من السرعة والخفة ما لا يلحقه الدجال ، فإذا قال : أنا رب العالمين . قال له الناس : كذبت ، ويقول ، اليسع : صدق الناس . فيمر بمكة فإذا هو بخلق عظيم فيقول : من أنت؟ فيقول أنا ميكائيل بعثني الله لأمنعه من حرمه ، ويمر بالمدينة فإذا هو بخلق عظيم ، فيقول من أنت؟ فيقول : أنا جبريل بغثني الله لأمنعه من حرم رسوله .
فيمر الدجال بمكة فإذا رأى ميكائيل ولى هارباً ويصيح ، فيخرج إليه من مكة منافقوها ومن المدينة كذلك ، ويأتي النذير إلى الذين فتحوا القسطنطينية ، ومن تألف من المسلمين ببيت المقدس قال : فيتناول الدجال ذلك الرجل فيقول : هذا الذي يزعم أني لا أقدر عليه فاقتلوه ، فَيُنْشَر ثم يقول : أنا أحييه قم ولا يأذن الله لنفس غيرها فيقول : أليس قد أمتُّك ثم أَحْيَيْتُك؟ فيقول : الآن ازددت فيك يقيناً ، بشرني رسول الله صلى الله عليه وسلم انك تقتلني ثم أحيا باذن الله ، فيوضع على جلده صفائح من نحاس فلا يحيك فيه سلاحهم ، فيقول اطرحوه في ناري ، فيحوّل الله ذلك الجبل على النذير جناناً ، فيشك الناس فيه ويبادر إلى بيت المقدس ، فإذا صعد على عقبة أفيق وقع ظله على المسلمين فيوترون قسيهم لقتاله ، فاقواهم من برك أو جلس من الجوع والضعف ويسمعون النداء : جاءكم الغوث . فيقولون : هذا صوت رجل شبعان .
وتشرق الأرض بنور ربها ، وينزل عيسى ابن مريم ويقول : يا معشر المسلمين احمدوا ربكم وسبحوه ، فيفعلون ويريدون الفرار ، فيضيق الله عليهم الأرض فإذا أتوا باب لد في نصف ساعة فيوافقون عيسى ، فإذا نظر إلى عيسى يقول : أقم الصلاة . فيقول الدجال : يا نبي الله قد أقيمت الصلاة . . . ؟! فيقول : يا عدو الله زعمت انك رب العالمين فلمن تصلي؟ فيضربه بمقرعة فيقتله ، فلا يبقى أحد من أنصاره خلف شيء إلا نادى : يا مؤمن هذا دجَّال فاقتله ، فيمتعوا أربعين سنة لا يموت أحد ولا يمرض أحد ، ويقول الرجل لغنمه ولدوابه : اذهبوا فارعوا وتمر الماشية بين الزرعين لا تأكل منه سنبلة ، والحيات والعقارب لا تؤذي أحداً ، والسبع على أبواب الدور لا يؤذي أحداً ويأخذ الرجل المدَّ من القمح فيبدره بلا حرث فيجيء منه سبعمائة مد .
فيمكثون في ذلك حتى يكسر سد يأجوج ومأجوج ، فيموجون ويفسدون ويستغيث الناس فلا يستجاب لهم ، وأهل طور سينا هم الذين فتح الله عليهم فيدعون ، فيبعث الله دابة من الأرض ذات قوائم ، فتدخل في آذانهم فيصبحون موتى أجمعين ، وتنتن الأرض منهم فيؤذون الناس بنتنهم أشد من حياتهم ، فيستغيثون بالله ، فيبعث الله ريحاً يمانية غبراء ، فيصير على الناس غماً ودخاناً وتقع عليهم الزكمة ، ويكشف ما بهم بعد ثلاث وقد قذف جميعهم في البحر ، ولا يلبثون إلا قليلاً حتى تطلع الشمس من مغربها ، وجفت الأقلام وطويت الصحف ، ولا يقبل من أحد توبة ، ويخر إبليس ساجداً ينادي : إلهي مرني أن أسجد لمن شئت ، وتجتمع إليه الشياطين فتقول يا سيدنا إلى من تفزع؟ فيقول : إنما سألت ربي أن ينظرني إلى يوم البعث وقد طلعت الشمس من مغربها وهذا الوقت المعلوم .
وتصير الشياطين ظاهرة في الأرض حتى يقول الرجل : هذا قريني الذي يغويني فالحمد لله الذي أخزاه ، ولا يزال أبليس ساجداً باكياً حتى تخرج الدابة فتقتله وهو ساجد ويتمتع المؤمنون بعد ذلك أربعين سنة لا يتمنون شيئاً إلا أعطوه حتى تتم أربعون سنة بعد الدابة ، ثم يعود فيهم الموت ويسرع فلا يبقى مؤمن ، ويبقى الكفار يتهارجون في الطرق كالبهائم حتى ينكح الرجل أمه في وسط الطريق يقوم واحد عنها وينزل واحد ، وأفضلهم يقول : لو تنحيتم عن الطريق كان أحسن ، فيكون على مثل ذلك حتى لا يولد أحد من نكاح ، ثم يعقم الله النساء ثلاثين سنة ، ويكونون كلهم أولاد زنا شرار الناس عليهم تقوم الساعة » .

وأخرج الطبراني وابن مردويه عن عبد الله بن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم « إذا طلعت الشمس من مغربها خر إبليس ساجداً ينادي ويجهر : إلهي مرني أسجد لمن شئت؟ فتجتمع إليه زبانيته فيقولون : يا سيدهم ما هذا التضرع؟! فيقول : إنما سألت ربي أن ينظرني إلى الوقت المعلوم وهذا الوقت المعلوم . قال : وتخرج دابة الأرض من صدع في الصفا ، فأول خطوة تضعها بانطاكية ، فتأتي إبليس فتخطمه » .
وأخرج ابن أبي شيبة ومسلم والنسائي وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « إن الله يبسط يده بالليل ليتوب مسيء النهار ، ويبسط يده بالنهار ليتوب مسيء الليل ، حتى تطلع الشمس من مغربها » .
وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : إذا طلعت الشمس من مغربها ذهب الرجل إلى المال كنزه ، فيستخرجه فيحمله على ظهره فيقول : من له في هذه؟ فيقال له : أفلا جئت به بالأمس؟ فلا يقبل منه ، فيجيء إلى المكان الذي احتفره فيضرب به الأرض ويقول : ليتني لم أرك .
وأخرج ابن أبي شيبة عن جندب بن عبد الله البجلي قال : استأذنت على حذيفة ثلاث مرات فلم يأذن لي فرجعت ، فإذا رسوله قد لحقني فقال : ما ردك؟ قلت ظننت أنك نائم . قال : ما كنت لأنام حتى أنظر من أين تطلع الشمس؟ قال ابن عون : فحدثت به محمداً فقال : قد فعله غير واحد من أصحاب محمد صلى الله عليه وسلم .
وأخرج ابن أبي شيبة عن أبي أسامة قال : إن صبح يوم القيامة يطول تلك الليلة كطول ثلاث ليال ، فيقوم الذين يخشون ربهم فيصلون ، حتى إذا فرغوا من صلاتهم أصبحوا ينظرون إلى الشمس من مطلعها ، فإذا هي قد طلعت من مغربها . والله أعلم .

إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللَّهِ ثُمَّ يُنَبِّئُهُمْ بِمَا كَانُوا يَفْعَلُونَ (159)

أخرج ابن أبي حاتم عن ابن عباس قال : اختلفت اليهود والنصارى قبل أن يبعث محمد صلى الله عليه وسلم فتفرقوا ، فلما بعث محمد أنزل عليه { إن الذين فرقوا دينهم . . . } الآية .
وأخرج النحاس في ناسخه عن ابن عباس في قوله { إن الذين فرقوا دينهم } قال : اليهود والنصارى ، تركوا الإِسلام والدين الذين أمروا به ، وكانوا { شيعاً } فرقاً . أحزاباً : مختلفة { لست منهم في شيء } نزلت بمكة ، ثم نسخها { قاتلوا الذين لا يؤمنون بالله } [ النساء : 40 ] الآية .
وأخرج أبو الشيخ عن ابن عباس وكانوا شيعاً قال : مللاً شتى .
وأخرج الفريابي وعبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي هريرة في قوله { إن الذين فرقوا دينهم . . . } الآية . قال هم في هذه الأمة .
وأخرج الحكيم الترمذي وابن جرير والطبراني والشيرازي في الألقاب وابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله { إن الذين فرقوا دينهم وكانوا شيعاً } قال : هم أهل البدع والأهواء من هذه الأمة .
وأخرج عبد بن حميد وأبو الشيخ وابن مردويه عن أبي أمامة { إن الذين فرقوا دينهم وكانوا شيعاً } قال : هم الحرورية .
وأخرج ابن أبي حاتم والنحاس وابن مردويه عن أبي غالب « أنه سئل عن هذه الآية { إن الذين فرقوا دينهم وكانوا شيعاً } فقال : حدثني أبو أمامة عن رسول الله صلى الله عليه وسلم إنهم الخوارج » .
وأخرج الحكيم الترمذي وابن أبي حاتم وأبو الشيخ والطبراني وأبو نعيم في الحلية وابن مردويه وأبو نصر السجزي في الابانة والبيهقي في شعب الإِيمان عن عمر بن الخطاب « أن رسول الله صلى الله عليه وسلم قال لعائشة : يا عائشة { إن الذين فرقوا دينهم وكانوا شيعاً } هم أصحاب البدع ، وأصحاب الأهواء ، وأصحاب الضلالة من هذه الأمة ليست لهم توبة ، يا عائشة إن لكل صاحب ذنب توبة غير أصحاب البدع وأصحاب الأهواء ليس لهم توبة ، أنا منهم بريء وهم منى براء » .
وأخرج عبد بن حميد وعن ابن مسعود . أنه كان يقرأ { إن الذين فرقوا } بغير ألف .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن علي بن أبي طالب أنه قرأها { إن الذين فارقوا دينهم } بالألف .
وأخرج ابن مردويه عن أبي هريرة « سمعت النبي صلى الله عليه وسلم يقرأ { فارقوا دينهم } » .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { إن الذين فرقوا دينهم } قال : هم اليهود والنصارى .
وأخرج عبد بن حميد وابن المنذر عن مجاهد في قوله { إن الذين فرقوا دينهم } قال : اليهود .

وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { إن الذين فرقوا دينهم } قال : تركوا دينهم ، وهم اليهود والنصارى { وكانوا شيعاً } قال : فرقاً { لست منهم في شيء } قال : لم تؤمر بقتالهم ، ثم نسخت فأمر بقتالهم في سورة براءة .
وأخرج عبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي الأحوص في قوله { لست منهم في شيء } قال : برىء منهم نبيكم صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن مرة الطيب قال : ليس أمري أن لا يكون من رسول الله صلى الله عليه وسلم في شيء ، ثم قرأ هذه الآية { إن الذين فرقوا دينهم وكانوا شيعاً لست منهم في شيء } .
وأخرج ابن منيع في مسنده وأبو الشيخ عن أم سلمة قالت : ليتقين امرؤ أن لا يكون من رسول الله صلى الله عليه وسلم في شيء ، ثم قرأت هذه الآية { إن الذين فرقوا دينهم وكانوا شيعاً لست منهم في شيء . . . } الآية .
وأخرج عبد بن حميد عن الحسن قال : رأيت يوم قتل عثمان ذراع أمراة من أزواج النبي صلى الله عليه وسلم قد أخرجت من بين الحائط والستر ، وهي تنادي : ألا إن الله ورسوله بريئان من الذين فارقوا دينهم وكانوا شيعاً .
وأخرج الحكيم الترمذي عن أفلح مولى رسول الله صلى الله عليه وسلم عن رسول الله صلى عليه وسلم أنه قال « أخوف ما أخاف على أمتي ثلاث : ضلالة الأهواء ، واتباع الشهوات في البطن والفرج ، والعجب » .

مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلَا يُجْزَى إِلَّا مِثْلَهَا وَهُمْ لَا يُظْلَمُونَ (160)

أخرج عبد بن حميد عن سعيد بن جبير قال : « لما نزلت { من جاء بالحسنة فله عشر أمثالها } قال رجل من المسلمين : يا رسول الله لا إله إلا الله حسنة؟ قال » نعم ، أفضل الحسنات « » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية عن ابن مسعود { من جاء بالحسنة } قال : لا إله إلا الله .
وأخرج ابن المنذر عن ابن عباس في قوله { من جاء بالحسنة } قال : لا إله إلا الله .
وأخرج أبو الشيخ عن أبي هريرة أراه رفعه { من جاء بالحسنة } قال : لا إله إلا الله .
وأخرج ابن جرير عن الربيع قال : نزلت هذه الآية { من جاء بالحسنة فله عشر أمثالها } وهم يصومون ثلاثة أيام من الشهر ويؤدون عشر أموالهم ، ثم نزلت الفرائض بعد ذلك صوم رمضان والزكاة .
وأخرج أحمد والبخاري ومسلم والنسائي وابن حبان عن عبد الله بن عمرو بن العاصي قال « أخبر رسول الله صلى الله عليه وسلم إني أقول : والله لأصومن النهار ولأقومن الليل ما عشت . فقلت له : قد قلته يا رسول الله . قال : فإنك لا تستطيع ذلك ، صم وافطر ، ونم وقم ، وصم من الشهر ثلاثة أيام ، فإن الحسنة بعشر أمثالها ، وذلك كصيام الدهر » .
وأخرج أحمد والترمذي وحسنه والنسائي وابن ماجة وابن أبي حاتم وابن مردويه عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « من صام ثلاثة أيام من كل شهر فذلك صيام الدهر ، فأنزل الله تصديق ذلك في كتابه { من جاء بالحسنة فله عشر أمثالها } اليوم بعشرة أيام » .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه « عن أبي ذر قال : قلت يا رسول الله علمني عملاً يقربني من الجنة ويباعدني من النار قال : إذا عملت سيئة فاعمل حسنة ، فإنها عشر أمثالها . قلت : يا رسول الله لا إله إلا الله من الحسنات؟ قال : هي أحسن الحسنات » .
وأخرج ابن أبي حاتم عن أبي هريرة أنه قال : ما تقولون من جاء بالحسنة فله عشر أمثالها لمن هي؟ قلنا للمسلمين . قال : لا والله ما هي إلا للأعراب خاصة ، فاما المهاجرون فسبعمائة .
وأخرج أبو الشيخ عن ابن عباس { من جاء بالحسنة فله عشر أمثالها } قال : إنما هي للأعراب ، ومضعفة للمهاجرين بسبعمائة ضعف .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عمر قال : نزلت هذه الآية في الاعراب { من جاء بالحسنة فله عشر أمثالها } والاضعاف للمهاجرين . وفي لفظ : فقال رجل : يا أبا عبد الرحمن ما للمهاجرين؟ قال : ما هو أفضل من ذلك

{ إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويُؤْتِ من لدنه أجراً عظيماً } [ النساء : 41 ] وإذا قال الله لشيء عظيم فهو عظيم .
وأخرج أحمد عن أبي سعيد وأبي هريرة قالا : قال رسول الله صلى الله عليه وسلم « من اغتسل يوم الجمعة ، واستاك ، ومس من طيب إن كان عنده ، ولبس من أحسن ثيابه ، ثم خرج حتى يأتي المسجد ولم يتخط رقاب الناس ، ثم رجع ما شاء الله أن يركع ، ثم أنصت إذا الإِمام فلم يتكلم حتى يفرغ من صلاته ، كانت كفارة لما بينها وبين الجمعة التي قبلها ، وكان أبو هريرة يقول : ثلاثة أيام زيادة ، إن الله جعل الحسنة بعشر أمثالها » .
وأخرج ابن أبي حاتم عن قتادة في قوله { ومن جاء بالحسنة . . . } الآية . قال : ذكر لنا أن النبي صلى الله عليه وسلم كان يقول « إذا هم العبد بحسنة فلم يعملها كتبت له حسنة ، وإذا هم بسيئة ثم عملها كتبت له سيئة » .
وأخرج أحمد والبخاري ومسلم والنسائي وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس عن النبي صلى الله عليه وسلم فيما يروي عن ربه « من هم بحسنة فلم يعملها كتبت له حسنة ، فإن عملها كتبت له عشراً إلى سبعمائة إلى أضعاب كثيرة ، ومن هم بسيئة فلم يعملها كتبت له حسنة ، فإن عملها كتبت له واحدة أو يمحوها الله ، ولا يهلك على الله إلا هالك » .
وأخرج أحمد ومسلم وابن ماجة وابن مردويه والبيهقي عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « يقول الله عز وجل : من عمل حسنة فله عشر أمثالها وأزيد ، ومن عمل سيئة فجزاؤها مثلها أو اغفر ، ومن عمل قراب الأرض خطيئة ثم لقيني لا يشرك بي شيئاً جعلت له مثلها مغفرة ، ومن اقترب إليَّ شبراً اقتربت إليه ذراعاً ، ومن اقترب إلى ذراعاً اقتربت إليه باعاً ، ومن أتاني يمشي أتيته هرولة » .
وأخرج الترمذي وصححه عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : قال الله تعالى وقوله الحق : إذا هم عبدي بحسنة فاكتبوها له حسنة ، وإذا عملها فاكتبوها بعشر أمثالها ، وإذا هم بسيئة فلا تكتبوها ، فإن عملها فاكتبوها بمثلها ، فإن تركها فاكتبوها له حسنة ، ثم قرأ { من جاء بالحسنة فله عشر أمثالها } » .
وأخرج أبو يعلى عن أنس « أن رسول الله صلى الله عليه وسلم قال : من هم بحسنة فلم يعملها كتبت له حسنة ، فإن عملها كتبت له عشراً ، ومن هم بسيئة فلم يعملها لم يكتب عليه شيء ، فإن عملها كتبت عليه سيئة » .
وأخرج الطبراني عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم « الجمعة كفارة لما بينها وبين الجمعة الأخرى وزيادة ثلاثة أيام ، وذلك لأن الله تعالى قال : من جاء بالحسنة فله عشر أمثالها » .

وأخرج ابن أبي حاتم وابن مردويه عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال « يحضر الجمعة ثلاثة نفر : رجل حضرها يلغو فهو حظه منها ، ورجل حضرها يدعو فإن شاء الله أعطاه وإن شاء منعه ، ورجل حضرها بانصات وسكوت ، ولم يتخُط رقبة مسلم ، ولم يؤذ أحداً ، فهي كفارة له إلى الجمعة التي تليها وزيادة ثلاثة أيام ، وذلك لأن الله يقول { من جاء بالحسنة فله عشر أمثالها } » .
وأخرج ابن مردويه عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « من اغتسل يوم الجمعة ومس من طيب إن كان يجده ، ثم أتى المسجد فلم يؤذ أحداً ، ولم يتخط أحداً ، كانت كفارة لما بينها وبين الجمعة الثانية وزيادة ثلاثة أيام ، لأن الله تعالى يقول » الحسنة بعشر أمثالها « » .
وأخرج ابن مردويه عن عثمان بن أبي العاصي قال : « قال رسول الله صلى الله عليه وسلم » الحسنة بعشر أمثالها « » .
وأخرج ابن مردويه عن عبد الله بن عمرو بن العاصي قال « أمرني رسول الله صلى الله عليه وسلم بصيام الدهر ثلاثة أيام من كل شهر ، فإن الحسنه بعشر أمثالها » .
وأخرج ابن مردويه عن علي عن النبي صلى الله عليه وسلم قال « صيام ثلاثة أيام من كل شهر صيام الدهر كله ، يوم بعشرة أيام { من جاء بالحسنة فله عشر أمثالها } وأخرجه الخطيب عن علي موقوفاً » .
وأخرج أحمد عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « إن الله جعل حسنة ابن آدم عشر أمثالها إلى سبعمائة ضعف إلا الصوم ، والصوم لي وأنا أجزي به » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وصححه والنسائي وابن حبان عن ابن عمرو « أن النبي صلى الله عليه وسلم قال : خصلتان لا يحافظ عليهما عبد مسلم إلا دخل الجنة هما يسير ، ومن يعمل بهما قليل ، يسبح الله دبر كل صلاة عشراً ، ويحمد عشراً ، ويكبر عشراً ، فذلك خمسون ومائة باللسان وألف وخمسمائة في الميزان ، ويكبر أربعاً وثلاثين إذا أخذ مضجعه ، ويحمد ثلاثاً وثلاثين ، ويسبح ثلاثاً وثلاثين ، فذلك مائة باللسان وألف في الميزان ، وأيّكم يعمل في اليوم ألفين وخمسمائة سيئة؟ » .
وأخرج ابن أبي شيبة عن أبي عبيدة بن الجراح قال : قال رسول الله صلى الله عليه وسلم « من عاد مريضاً ، أو أماط أذى عن طريق ، فحسنة بعشر أمثالها » .
وأخرج الطبراني عن ابن مسعود قال : تعلموا القرآن واتلوه فإنكم تؤجرون به بكل حرف منه عشر حسنات ، أما أني لا أقول آلم عشر ولكن ألف ولام وميم ثلاثون حسنة ، ذلك بأن الله عز وجل يقول { من جاء بالحسنة فله عشر أمثالها } .

وأخرج أحمد والحاكم وصححه والبيهقي في الشعب عن خريم بن فاتك عن رسول الله صلى الله عليه وسلم قال « الناس أربعة والأعمال ستة . فموجبتان ، ومثل بمثل ، وعشرة أضعاف ، وسبعمائة ضعف ، فمن مات كافراً وجبت له النار ، ومن مات مؤمناً وجبت له الجنة ، والعبد يعمل بالسيئة فلا يجزى إلا بمثلها ، والعبد يهم بالحسنة فيكتب له حسنة ، والعبد يعمل بالحسنة فتكتب له عشراً ، والعبد ينفق النفقة في سبيل الله فيضاعف له سبعمائة ضعف ، والناس أربعة : فموسع عليه في الدنيا وموسع عليه في الآخرة ، وموسع عليه في الدنيا ومقتر عليه في الآخرة ، ومقتر عليه في الدنيا وموسع عليه في الآخرة ، ومقتر عليه في الدنيا والآخرة » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كل حسنة يعملها العبد المسلم بعشر أمثالها إلى سبعمائة ضعف » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من هم بحسنة فلم يعملها كتبت له حسنة ، فإن عملها كتبت له بعشر أمثالها إلى سبعمائة وسبع أمثالها » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله ليعطي بالحسنة الواحدة ألف ألف حسنة ، ثم قرأ { من جاء بالحسنة فله عشر أمثالها } » .
وأخرج أبو داود الطيالسي وابن حبان والبيهقي في الشعب عن أبي عثمان قال : كنا مع أبي هريرة في سفر ، فحضر الطعام فبعثنا إلى أبي هريرة ، فجاء الرسول فذكر أنه صائم ، فوضع الطعام ليؤكل ، فجاء أبو هريرة فجعل يأكل ، فنظروا إلى الرجل الذي أرسلوه فقال : ما تنظرون إلي ، قد والله أخبرني أنه صائم؟! قال : صدق ثم قال أبو هريرة : سمعت رسول الله صلى الله عليه وسلم يقول « صوم شهر الصبر ، وثلاثة أيام من الشهر صوم الدهر ، فانا صائم في تضعيف الله ومفطر في تخفيفه ، ولفظ ابن حبان : سمعت رسول الله صلى الله عليه وسلم يقول : من صام ثلاثة أيام من كل شهر فقد صام الشهر وقد صمت ثلاثة أيام من كل شهر كله وإني الشهر كله صائم ، ووجدت تصديق ذلك في كتاب الله { من جاء بالحسنة فله عشر أمثالها } » .
وأخرج الطيالسي وأحمد والبيهقي في الشعب عن الأزرق بن قيس عن رجل من بني تميم قال : كنا على باب معاوية ومعنا أبو ذر فذكر أنا صائم ، فلما دخلنا ووضعت الموائد جهل أبو ذر يأكل ، فنظرت إليه فقال : ما لك؟! قلت : ألم تخبر أنك صائم؟ قال : بلى أقرأت القرآن؟ قلت : نعم .

قال : لعلك قرأت المفرد منه ولم تقرأ المضعف { من جاء بالحسنة فله عشر أمثالها } ثم قال : سمعت رسول الله صلى الله عليه وسلم يقول « صوم شهر الصبر وثلاثة أيام من كل شهر حسنة » قال : صوم الدهر يذهب مغلة الصدر . قلت : وما مغلة الصدر؟ قال : رجز الشيطان .
وأخرج مسلم وأبو داود والترمذي والنسائي وابن ماجة والبيهقي عن أبي أيوب الأنصاري « سمعت رسول الله صلى الله عليه وسلم يقول : من صام رمضان وأتبعه ستاً من شوال فذاك صيام الدهر » .
وأخرج أحمد والبيهقي عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم قال : من صام رمضان وستة أيام من شوال فكأنما صام السنة كلها » .
وأخرج البزار والبيهقي عن ثوبان قال : قال رسول الله صلى الله عليه وسلم قال : « صيام شهر بعشرة أشهر ، وستة أيام بعده بشهرين ، فلذك تمام السنة ، يعني رمضان وستة أيام بعده » .
وأخرج ابن ماجة عن ثوبان عن رسول الله صلى الله عليه وسلم « من صام ستة أيام بعد الفطر كان تمام السنة { من جاء بالحسنة فله عشر أمثالها } » .
وأخرج البيهقي في الدلائل عن أبي سلمة بن عبد الرحمن بن عوف قال : كانت أولى خطبة خطبها رسول الله صلى الله عليه وسلم بالمدينة « أنه قام فيهم فحمد الله وأثنى عليه بما هو أهله ، ثم قال : أما بعد أيها الناس فقدموا لأنفسكم تعلمن والله ليضعفن أحدكم ، ثم ليدعن غنمه ليس لها راع ، ثم ليقولن له ربه ليس له ترجمان ولا حاجب يحجبه دونه : ألم يأتك رسولي فبلغك وآتيتك مالاً وأفضلت عليك فما قدمت لنفسك؟ فينظر يميناً وشمالاً فلا يرى شيئاً ، ثم لينظرن قدامه فلا يرى غير جهنم . فمن استطاع أن يقي وجهه من النار ولو بشق من تمرة فليفعل ، ومن لم يجد فبكلمة طيبة فإن بها يُجزى الحسنة عشر أمثالها إلى سبعمائة ضعف ، والسلام على رسول الله ورحمة الله وبركاته ، ثم خطب رسول الله صلى الله عليه وسلم فقال : إن الحمد لله أحمده وأستعينه نعوذ بالله من شرور أنفسنا وسيئات أعمالنا ، من يهد الله فلا مضل له ومن يضلل فلا هادي له ، وأشهد أن لا إله إلا الله وحده لا شريك له ، ان أحسن الحديث كتاب الله ، قد أفلح من زينه الله في قلبه ، وأدخله في الإِسلام بعد الكفر ، واختاره على ما سواه من أحاديث الناس أنه أحسن الحديث وأبلغه ، أحبوا من أحب الله ، أحبوا الله من كل قلوبكم ، ولا تملوا كلام الله تعالى وذكره ، ولا تقسوا عنه قلوبكم فإنه من كل يختار الله ويصطفي فقد سماه خيرته من الأعمال ، ومصطفاه من العباد ، والصالح من الحديث ، ومن كل ما أتى الناس من الحلال والحرام ، فاعبدوا الله ولا تشركوا به شيئاً ، واتقوا الله حق تقاته ، واصدقوا الله صالح ما تقولون بأفواهكم ، وتحابوا بروح الله بينكم ، إن الله يغضب أن ينكث عهده ، والسلام عليكم ورحمة الله وبركاته » .

قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُسْتَقِيمٍ دِينًا قِيَمًا مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (161)

أخرج عبد بن حميد عن عاصم أنه قرأ { ديناً قيماً } بكسر القاف ونصب الياء مخففة .
وأخرج أحمد وأبو الشيخ وابن مردويه عن ابن ابزى عن أبيه قال : كان رسول الله صلى الله عليه وسلم إذا أصبح قال « أصبحنا على فطرة الإِسلام ، وكلمة الاخلاص ، ودين نبينا محمد صلى الله عليه وسلم ، وملة أبينا إبراهيم حنيفاً وما كان من المشركين ، وإذا أمسى قال ذلك » .

قُلْ إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ (162) لَا شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَا أَوَّلُ الْمُسْلِمِينَ (163)

أخرج أبو الشيخ عن قتادة قال : ذكر لنا أن أبا موسى قال : وددت أن كل مسلم يقرأ هذه الآية مع ما يقرأ من كتاب الله { قل إن صلاتي ونسكي . . . } الآية .
وأخرج ابن أبي حاتم عن مقاتل في قوله { قل إن صلاتي } قال : صلاتي المفروضة { ونسكي } قال : يعني الحج .
وأخرج عبد بن حميد وأبو الشيخ عن سعيد بن جبير { إن صلاتي ونسكي } قال : ذبيحتي .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { إن صلاتي ونسكي } قال : حجي ومذبحي .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ونسكي } قال : ذبيحتي في الحج والعمرة .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله { ونسكي } قال ضحيتي . وفي قوله { وأنا أول المسلمين } قال : من هذه الأمة .
وأخرج الحاكم وصححه وابن مردويه والبيهقي عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم « يا فاطمة قومي فاشهدي أضحيتك فإنه يغفر لك بأول قطرة من دمها كل ذنب عملته ، وقولي : إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له ، وبذلك أمرت وأنا من المسلمين . : يا رسول الله هذا لك ولأهل بيتك خاصة فأهل ذلك أنتم أم للمسلمين عامة؟ قال : بل للمسلمين عامة » .

قُلْ أَغَيْرَ اللَّهِ أَبْغِي رَبًّا وَهُوَ رَبُّ كُلِّ شَيْءٍ وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (164)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا ترز وازرة وزر أخرى } قال : لا يؤخذ أحد بذنب غيره .
وأخرج الحاكم وصححه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « ليس على ولد الزنا من وزر أبويه شيء ، لا تزر وازرة وزر أخرى » .
وأخرج ابن أبي حاتم عن أبي مليكة قال : توفيت أم عمرو بنت أبان بن عثمان فحضرت الجنازة ، فسمع ابن عمر بكاء فقال : ألا تنهي هؤلاء عن البكاء ، فإن رسول الله صلى عليه وسلم قال « إن الميت يعذب ببكاء الحي عليه » فأتيت عائشة فذكرت ذلك لها ، فقالت : والله إنك لتخبرني عن غير كاذب ولأمتهم ولكن السمع يخطىء ، وفي القرآن ما يكفيكم { ولا تزر وازرة وزر أخرى } .
وأخرج عبد الرزاق وابن أبي شيبة وابن أبي حاتم عن عروة قال : سئلت عائشة عن ولد الزنا فقالت : ليس عليه من خطيئة أبويه شيء ، وقرأت { ولا تزر وازرة وزر أخرى } .
وأخرج ابن أبي شيبة عن الشعبي قال : ولد الزنا خير الثلاثة ، إنما هذا شيء قاله كعب هو شر الثلاثة .
وأخرج ابن أبي حاتم عن قتادة في قوله { ولا تزر وازرة وزر أخرى } قال : لا يحمل الله على عبد ذنب غيره ، ولا يؤاخذه إلا بعمله .

وَهُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ الْأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَبْلُوَكُمْ فِي مَا آَتَاكُمْ إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَحِيمٌ (165)

أخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { وهو الذي جعلكم خلائف الأرض } قال : أهلك القرون واستخلفنا فيها من بعدهم { ورفع بعضكم فوق بعض درجات } قال : في الرزق .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { جعلكم خلائف الأرض } قال : يستخلف في الأرض قوماً بعد قوم وقوماً بعد قوم .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل في قوله { ورفع بعضكم فوق بعض درجات } يعني في الفضل والغنى { ليبلوكم فيما آتاكم } يقول ليبتليكم فيما أعطاكم ، ليبلوا الغني والفقير ، والشريف والوضيع ، والحر والعبد .


الأعراف - تفسير الدرر المنثور

المص (1)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن ابن عباس في قوله { آلمص } قال : أنا الله أفصل .
وأخرج ابن جرير عن سعيد في قوله { آلمص } قال : أنا الله أفصل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي بن ابن عباس في قوله { آلمص } وطه ، وطسم ، ويس ، وص ، وحم ، وحم عسق ، وق ، ون ، وأشباه هذا فإنه قسم أقسم الله به ، وهي من أسماء الله .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { آلمص } قال : هو المصوّر .
وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن كعب القرظي في قوله { آلمص } قال : الالف من الله ، والميم من الرحمن ، والصاد من الصمد .
وأخرج أبو الشيخ عن الضحاك { آلمص } قال : أنا الله الصادق .

كِتَابٌ أُنْزِلَ إِلَيْكَ فَلَا يَكُنْ فِي صَدْرِكَ حَرَجٌ مِنْهُ لِتُنْذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ (2) اتَّبِعُوا مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ وَلَا تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ قَلِيلًا مَا تَذَكَّرُونَ (3) وَكَمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءَهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَائِلُونَ (4)

أخرج عبد بن حميد وابن أبي حاتم عن ابن عباس { فلا يكن في صدرك حرج منه } قال : الشك . وقال لأعرابي : ما الحرج فيكم؟ قال : الشك اللنهس .
وأخرج ابن جرير عن ابن عباس { فلا يكن في صدرك حرج منه } قال : شك .
وأخرج أبو الشيخ عن الضحاك { فلا يكن في صدرك حرج منه } قال : ضيق .
وأخرج عبد بن حميد عن قتادة { اتبعوا ما أنزل إليكم من ربكم } أي هذا القرآن .

فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءَهُمْ بَأْسُنَا إِلَّا أَنْ قَالُوا إِنَّا كُنَّا ظَالِمِينَ (5)

أخرج ابن أبي حاتم عن ابن مسعود قال : ما هلك قوم حتى يعذروا من أنفسهم ، ثم قرأ { فما كان دعواهم إذ جاءهم بأسنا إلا أن قالوا إنا كنا ظالمين } .
وأخرج ابن جرير عن مسعود مرفوعاً . مثله .

فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ (6) فَلَنَقُصَّنَّ عَلَيْهِمْ بِعِلْمٍ وَمَا كُنَّا غَائِبِينَ (7)

أخرج ابن جرير وابن أبي حاتم والبيهقي في البعث عن ابن عباس { فلنسألن الذين أرسل إليهم ولنسألن المرسلين } قال : نسأل الناس عما أجابوا المرسلين ، ونسأل المرسلين عما بلغوا { فَلْنَقُصَّنَّ عليهم بعلم } قال : يوضع الكتاب يوم القيامة ، فيتكلم بما كانوا يعملون .
وأخرج عبد بن حميد عن قوله { فلنسألن الذين أرسل إليهم ولنسألن المرسلين } قال : أحدهما الأنبياء وأحدهما الملائكة { فلنقصن عليهم بعلم وما كنا غائبين } قال : ذلك قول الله .
وأخرج ابن أبي حاتم عن مجاهد في قوله { فلنسألن الذين أرسل إليهم } يقول : الناس نسألهم عن لا إله إلا الله { ولنسألن المرسلين } قال : جبريل .
وأخرج ابن أبي حاتم عن سفيان الثوري في قوله { فلنسألن الذين أرسل إليهم } قال : هل بلغكم الرسل { ولنسألن المرسلين } قال : ماذا ردوا عليكم .
وأخرج ابن أبي حاتم عن القاسم أبي عبد الرحمن . انه تلا هذه الآية فقال : يسأل العبد يوم القيامة عن أربع خصال . يقول ربك : ألم اجعل لك جسداً ففيم أبليته؟ الم اجعل لك علماً ففيم عملت بما علمت؟ ألم أجعل لك مالاً ففيم أنفقته في طاعتي أم في معصيتي؟ ألم اجعل لك عمراً ففيم أفنيته؟
وأخرج عبد بن حميد وأبو الشيخ عن وهيب بن الورد قال : بلغني أن أقرب الخلق إلى الله اسرافيل والعرش على كاهله ، فإذا نزل الوحي دلى اللوح من نحو العرش ، فيقرع جبهة اسرافيل فينظر فيه ، فيرسل إلى جبريل فيدعوه فيرسله ، فإذا كان يوم القيامة دعي اسرافيل فَيُؤْتَى به ترتعد فرائصه ، فيقال له : ما صنعت فيما أدى إليك اللوح؟ فيقول : أي رب أديته إلى جبريل . فَيُدْعَى جبريل فيؤتى به ترتعد فرائصه ، فيقال له : ما صنعت فيما أدى إليك إسرافيل؟ فيقول : أي رب بلغت الرسل . فيدعى بالرسل ترتعد فرائصهم ، فيقال لهم : ما صنعتم فيما أدى إليكم جبريل؟ فيقولون : أي رب بلغنا الناس . قال : فهو قوله { فلنسألن الذين أرسل إليهم ولنسألن المرسلين } .
وأخرج أبو الشيخ في العظمة عن أبي سنان قال : أقرب الخلق إلى الله اللوح وهو معلق بالعرش ، فإذا أراد الله أن يوحي بشيء كتب في اللوح ، فيجيء اللوح حتى يقرع جبهة إسرافيل ، وإسرافيل قد غطى وجهه بجناحيه لا يرفع بصره اعظاماً لله ، فينظر فيه فإن كان إلى أهل السماء دفعه إلى ميكائيل ، وإن كان إلى أهل الأرض دفعه إلى جبريل ، فأول من يحاسب يوم القيامة ، اللوح يدعى به ترعد فرائصه ، فيقال له : هل بلغت؟ فيقول : نعم . فيقول ربنا : من يشهد لك؟ فيقول : اسرافيل . فيدعى إسرافيل ترعد فرائصه ، فيقال له : هل بلغك اللوح؟ فإذا قال نعم قال اللوح : الحمد لله الذي نجاني من سوء الحساب ، ثم كذلك .

وأخرج أبو الشيخ في العظمة عن وهب بن منبه قال : إذا كان يوم القيامة يقول الله عز وجل : يا إسرافيل هات ما وكلتك به . فيقول : نعم يا رب في الصور كذا وكذا ثقبة ، وكذا روح الإِنس منها كذا وكذا ، وللجن منها كذا وكذا ، وللشياطين منها كذا وكذا ، وللوحوش منها كذا وكذا ، وللطير منها كذا كذا ، وللبهائم منها كذا وكذا ، وللهوام منها كذا وكذا ، وللحيتان منها كذا وكذا ، فيقول الله عز وجل : خذه من اللوح . فإذا هو مثلاً بمثل لا يزيد ولا ينقص ، ثم يقول عز وجل : هات ما وكلتك يا ميكائيل . فيقول : نعم يا رب أنزلت من السماء كذا وكذا كيلة ، وزنة كذا وكذا مثقالاً ، وزنة كذا وكذا قيراطاً ، وزنة كذا وكذا خردلة ، وزنة كذا وكذا درة ، أنزلت في سنة كذا وكذا كذا وكذا ، وفي شهر كذا وكذا كذا وكذا ، وفي جمعة كذا وكذا كذا وكذا ، وفي يوم كذا وكذا كذا وكذا ، وفي ساعة كذا وكذا كذا وكذا أنزلت للزرع منه كذا وكذا ، وأنزلت للشياطين منه كذا وكذا ، وأنزلت للانس منه كذا وكذا ، وأنزلت للبهائم كذا وكذا ، وأنزلت للوحوش كذا وكذا ، وللطير كذا وكذا ، وللحيتان كذا وكذا ، وللهوام كذا وكذا . فذلك كله كذا وكذا ، فيقول : خذه من اللوح . فإذا هو مثلاً بمثل لا يزيد ولا ينقص ، ثم يقول : يا جبريل هات ما وكلتك به . فيقول نعم يا رب أنزلت على نبيك فلان كذا وكذا آية في كذا وكذا ، في جعمة كذا وكذا ، في يوم كذا وكذا ، وأنزلت على نبيك فلان كذا وكذا آية ، وكذا وكذا سورة ، فيها كذا وكذا آية ، فذلك كذا وكذا آية ، فذلك كذا وكذا حرفاً ، وأهلكت كذا وكذا مدينة ، وخسفت بكذا وكذا . فيقول : خذه من اللوح . فإذا هو مثلاً بمثل لا يزيد ولا ينقص . ثم يقول هات ما وكلتك به يا عزرائيل . فيقول : نعم يا رب قبضت روح كذا وكذا إنسي ، وكذا وكذا جني ، وكذا وكذا شيطان ، وكذا وكذا غريق ، وكذا وكذا حريق ، وكذا وكذا كافر ، وكذا وكذا شهيد ، وكذا وكذا هديم ، وكذا وكذا لديغ ، وكذا وكذا في سهل ، وكذا وكذا في جبل ، وكذا وكذا طير ، وكذا وكذا هوام ، وكذا وكذا وحش ، فذلك كذا وكذا جملته كذا وكذا ، فيقول : خذه من اللوح . فإذا هو مثلاً بمثل لا يزد ولا ينقص .
وأخرج أحمد عن معاوية بن حيدة « أن رسول الله صلى الله عليه وسلم قال : إن ربي دَاعِيَّ وأنه سائلي هل بلغت عبادي ، وإني قائل رب إني قد بلغتهم فليبلغ الشاهد منكم الغائب ، ثم إنكم تدعون مفدمة أفواهكم بالفدام ، إن أول ما يبين عن أحدكم لفخذه وكفه » .
وأخرج ابن أبي حاتم وابن مردويه عن طاوس .

أنه قرأ هذه الآية فقال الإِمام يسأل عن الناس ، والرجل يسأل عن أهله ، والمرأة تسأل عن بيت زوجها ، والعبد يسأل عن مال سيده .
وأخرج البخاري ومسلم والترمذي وابن مردويه عن ابن عمر قال : قال النبي صلى الله عليه وسلم « كلكم راع وكلكم مسؤول عن رعيته ، فالإِمام يسأل عن الناس ، والرجل يسأل عن أهله ، والمرأة تسأل عن بيت زوجها ، والعبد يسأل عن مال سيده » .
وأخرج ابن حبان وأبو نعيم عن أنس « أن النبي صلى الله عليه وسلم قال : إن الله سائل كل راع عما استرعاه أحفظ ذلك أم ضيعه ، حتى يسأل الرجل عن أهل بيته » .
وأخرج الطبراني في الأوسط بسند صحيح عن أنس قال : قال رسول الله صلى الله عليه وسلم « كلكم راع وكلكم مسؤول عن رعيته فأعدوا للمسائل جواباً . قالوا : وما جوابها؟ قال : أعمال البر » .
وأخرج الطبراني في الكبير عن المقدام « سمعت رسول الله صلى الله عليه وسلم يقول : لا يكون رجل على قوم إلا جاء يقدمهم يوم القيامة ، بين يديه راية يحملها وهم يتبعونه ، فيسأل عنه ويسألون عنه » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما من أمير يؤمر على عشرة إلا سُئِلَ عنهم يوم القيامة » .
وأخرج الطبراني عن ابن مسعود قال : أن الله سائل كل ذي رعية عما استرعاه أقام أمر الله فيهم أم أضاعه ، حتى أن الرجل ليسأل عن أهل بيته .
وأخرج الطبراني في الأوسط عن أنس قال : قال رسول الله صلى عليه وسلم « أول ما يسأل عنه العبد يوم القيامة ينظر في صلاته فإن صلحت فقد أفلح ، وإن فسدت فقد خاب وخسر » .

وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ فَمَنْ ثَقُلَتْ مَوَازِينُهُ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (8) وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ بِمَا كَانُوا بِآَيَاتِنَا يَظْلِمُونَ (9) وَلَقَدْ مَكَّنَّاكُمْ فِي الْأَرْضِ وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ قَلِيلًا مَا تَشْكُرُونَ (10)

أخرج اللالكائي في السنة والبيهقي في البعث عن عمر بن الخطاب قال « بينا نحن جلوس عند النبي صلى الله عليه وسلم في أناس إذ جاء رجل ليس عليه سحناء سفر ، وليس من أهل البلد ، يتخطى حتى ورك بين يدي رسول الله صلى الله عليه وسلم كما يجلس أحدنا في الصلاة ، ثم وضع يده على ركبتي رسول الله صلى الله عليه وسلم فقال : يا محمد ما الإِسلام؟ قال : الإِسلام أن تشهد أن لا إله إلا الله وأن محمداً رسول الله ، وأن تقيم الصلاة ، وتؤتي الزكاة ، وتحج وتعتمر ، وتغتسل من الجنابة ، وتتم الوضوء ، وتصوم رمضان ، قال : فإن فعلت هذا فأنا مسلم؟ قال نعم . قال : صدقت يا محمد قال : ما الإِيمان؟ قال : الإِيمان أن تؤمن بالله وملائكته وكتبه ورسله ، وتؤمن بالجنة والنار والميزان ، وتؤمن بالبعث بعد الموت ، وتؤمن بالقدر خيره وشره . قال : فإذا فعلت هذا فأنا مؤمن؟ قال : نعم . قال : صدقت » .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { والوزن يومئذ الحق } قال : العدل { فمن ثقلت موازينه } قال : حسناته { ومن خفت موازينه } قال : حسناته .
وأخرج ابن أبي شيبة وابن أبي حاتم عن عبد الله بن العيزار قال : إن الإِقدام يوم القيامة لمثل النبل في القرن ، والسعيد من وجد لقدميه موضعاً ، وعند الميزان ملك ينادي : ألا إن فلان بن فلان ثقلت موازينه وسعد سعادة لن يشقي بعدها أبداً ، ألا إن فلان خَفَّتْ موازنيه وشقى شقاء لن يسعد بعده أبداً .
وأخرج ابن أبي حاتم عن السدي في قوله { والوزن يومئذ الحق } قال : توزن الأعمال .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية عن وهب بن منبه قال : إنما يوزن من الأعمال خواتيمها ، فمن أراد الله به خيراً ختم له بخير عمله ، ومن أراد به شراً ختم له بشر عمله .
وأخرج ابن أبي حاتم عن الحارث الأعور قال : إن الحق ليثقل على أهل الحق كثقله في الميزان ، وأن الحق ليخف على أهل الباطل كخفته في الميزان .
وأخرج ابن المنذر واللالكائي عن عبد الملك بن أبي سليمان قال : ذكر الميزان عند الحسن فقال : له لسان وكفتان .
وأخرج أبو الشيخ عن كعب قال : يوضع الميزان بين شجرتين عند بيت المقدس .
وأخرج ابن أبي الدنيا وابن جرير واللالكائي عن حذيفة قال : صاحب الموازين يوم القيامة جبريل عليه السلام ، يرد بعضهم على بعض فيؤخذ من حسنات الظالم فترد على المظلوم ، فإن لم تكن له حسنات أخذ من سيئات المظلوم فردت على الظالم .
وأخرج أبو الشيخ عن الكلبي في قوله { والوزن يومئذ الحق } قال : أخبرني أبو صالح عن ابن عباس أنه قال : له لسان وكفتان يوزن ، فمن ثقلت موازينه فأولئك هم المفلحون ، ومن خفت موازينه فأولئك الذين خسروا أنفسهم ومنازلهم في الجنة بما كانوا بآياتنا يظلمون .

وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله { فمن ثقلت موازينه فأولئك هم المفلحون } قال : للنبي صلى الله عليه وسلم بعض أهله : يا رسول الله هل يذكر الناس أهليهم يوم القيامة؟ قال « أما في ثلاث مواطن فلا : عند الميزان ، وعند تطاير الصحف في الأيدي ، وعند الصراط » .
وأخرج ابن أبي حاتم عن ابن عباس قال : يحاسب الناس يوم القيامة ، فمن كانت حسناته أكثر من سيئاته بواحدة دخل الجنة ، ومن كانت سيئاته أكثر من حسناته بواحده دخل النار ، ثم قرأ { فمن ثقلت موازينه } الآيتين . ثم قال . إن الميزان يخف بمثقال حبة ويرجح ، ومن استوت حسناته وسيئاته كان من أصحاب الأعراف ، فوقفوا على الأعراف .
وأخرج ابن أبي الدنيا في كتاب الإِخلاص عن علي بن أبي طالب قال : من كان ظاهره أرجح من باطنه خف ميزانه يوم القيامة ، ومن كان باطنه أرجح من ظاهره ثقل ميزانه يوم القيامة .
وأخرج أبو الشيخ عن جابر قال : قال رسول الله صلى الله عليه وسلم « يوضع الميزان يوم القيامة فيوزن الحسنات والسيئات ، فمن رجحت حسناته على سيئاته دخل الجنة ، ومن رجحت سيئاته على حسناته دخل النار » .
وأخرج البزار وابن مردويه واللالكائي والبيهقي عن أنس رفعه قال : إن ملكاً موكل بالميزان ، فيؤتى بالعبد يوم القيامة فيوقف بين كفتي الميزان ، فإن ثقل ميزانه نادى الملك بصوت يسمع الخلائق : سعد فلان بن قلان سعادة لا يشقى بعدها أبداً ، وإن خفت ميزانه نادى الملك : شقى فلان شقاوة لا يسعد بعدها أبداً .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود والآجري في الشريعة والحاكم وصححه والبيهقي في البعث عن عائشة . أنها ذكرت النار فبكت ، فقال رسول الله صلى الله عليه وسلم « مالك . . ؟! قالت : ذكرت النار فبكيت فهل تذكرون أهليكم يوم القيامة؟ قال : أما في ثلاث مواطن فلا يذكر أحداً حيث توضع الميزان حتى يعلم اتخف ميزانه أم تثقل ، وعند تطاير الكتب حين يقال { هاؤم اقرأوا كتابيه } [ الحاقة : 19 ] حتى يعلم أين يقع كتابه أفي يمينه أم في شماله أو من وراء ظهره ، وعند الصراط إذا وضع بين ظهري جهنم حافتاه كلاليب كثيرة وحسك كثير يحبس الله بها من شاء من خلقه حتى يعلم أينجو أم لا » .
وأخرج الحاكم وصححه عن سليمان عن النبي صلى الله عليه وسلم قال « يوضع الميزان يوم القيامة فلو وزن فيه السموات والأرض لوسعت ، فتقول الملائكة : يا رب لمن يزن هذا؟ فيقول الله : لمن شئت من خلقي . فتقول الملائكة : سبحانك . . . ! ما عبدناك حق عبادتك ، ويوضع الصراط مثل حد الموسى ، فتقول الملائكة : من تنحى على هذا؟ فيقول : من شئت من خلقي . فيقولون : سبحانك . . . ! ما عبدناك حق عبادتك » .

وأخرج ابن المبارك في الزهد والآجري في الشريعة واللالكائي عن سلمان قال : يوضع الميزان وله كفتان لو وضع في إحداهما السموات والأرض ومن فيهن لوسعه ، فتقول الملائكة : من يزن هذا؟ فيقول : من شئت من خلقي . فتقول الملائكة : سبحانك . . . ! ما عبدناك حق عباتك .
وأخرج ابن مردويه عن عائشة « سمعت رسول الله صلى الله عليه وسلم يقول : خلق الله كفتي الميزان مثل السماء والأرض . فقالت الملائكة : يا ربنا من تزن بهذا؟ قال : أزن به من شئت . وخلق الله الصراط كحد السيف فقالت الملائكة : يا ربنا من تجيز على هذا؟ قال : أجيز عليه من شئت » .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس قال : الميزان له لسان وكفتان يوزن فيه الحسنات والسيئات ، فيؤتى بالحسنات في أحسن صورة فتوضع في كفة الميزان ، فتثقل على السيئات فتؤخذ فتوضع في الجنة عند منازله ، ثم يقال للمؤمن : الحق بعملك . فينطلق إلى الجنة فيعرف منازله بعمله ، ويؤتى بالسيئات في أقبح صوره فتوضع في كفة الميزان ، فتخف والباطل خفيف فتطرح في جهنم إلى منازله فيها ، ويقال له : الحق بعملك إلى النار . فيأتي النار فيعرف منازله بعمله وما أعد الله له فيها من ألوان العذاب . قال ابن عباس : فلهم أعرف بمنازلهم في الجنة والنار بعملهم من القوم ينصرفون يوم الجمعة راجعين إلى منازلهم .
وأخرج الترمذي وحسنه والبيهقي في البعث عن أنس قال : « سألت النبي صلى الله عليه وسلم أن يشفع لي يوم القيامة فقال » أنا فاعل . قلت : يا رسول الله أين أطلبك؟ قال : أطلبني أول ما تطلبني على الصراط . قلت : فإن لم ألقك على الصراط؟ قال : فاطلبني عند الميزان . قلت : فإن لم ألقك عند الميزان؟ قال : فاطلبني عند الحوض ، فإني لا أخطىء هذه الثلاثة مواطن « » .
وأخرج أحمد والترمذي وابن ماجة وابن حبان والحاكم وصححه وابن مردويه واللالكائي والبيهقي في البعث عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم « يصاح برجل من أمتي على رؤوس الخلائق يوم القيامة ، فينشر له تسعة وتسعون سجلاً كل سجل منها مد البصر ، فيقول : أتنكر من هذا شيئاً ، أظلمك كتبتي الحافظون؟ فيقول : لا يا رب . فيقول : أفلك عذراً وحسنة؟ فيهاب الرجل فيقول : لا يا رب . فيقول : بلى إن لك عندنا حسنة ، وأنه لا أظلم عليك اليوم . فيخرج له بطاقة فيها : أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله . فيقول : يا رب ما هذه البطاقة مع هذه السجلات؟ فيقال : إنك لا تظلم . فتوضع السجلات في كفة والبطاقة في كفة ، فطاشت السجلات وثقلت البطاقة ، ولا يثقل مع اسم الله شيء » .

وأخرج أحمد بسند حسن عن عبد الله بن عمرو قال : قال رسول الله صلى عليه وسلم « توضع الموازين يوم القيامة فيؤتي بالرجل فيوضع في كفه ويوضع ما أحصى عليه فتمايل به الميزان فيبعث به إلى النار فإذا أدبر به ، صائح يصيح عند الرحمن : لا تعجلوا لا تعجلوا فإنه قد بقي له . فيؤتى ببطاقة فيها : لا إله إلا الله . فتوضع مع الرجل في كفة حتى تميل به الميزان » .
وأخرج ابن أبي الدنيا والنميري في كتاب الأعلام عن عبد الله بن عمرو قال « إن لآدم عليه السلام من الله عز وجل موقفاً في فسح من العرش ، عليه ثوبان أخضران كأنه سحوق ، ينظر إلى من ينطلق به من ولده إلى الجنة ، وينظر إلى من ينطلق به من ولده إلى النار ، فبينا آدم على ذلك إذ نظر إلى رجل من أمة محمد صلى الله عليه وسلم ينطلق به إلى النار ، فينادي آدم : يا أحمد . فيقول : لبيك يا أبا البشر . فيقول هذا رجل من أمتك ينطلق به إلى النار ، فأشد المئزر وأسرع في أثر الملائكة وأقول : يا رسل ربي قفوا . فيقولون : نحن الغلاظ الشداد الذين لا نعصي الله ما أمرنا ونفعل ما نؤمر . فإذا أيس النبي صلى الله عليه وسلم قبض على لحيته بيده اليسرى واستقبل العرش بوجهه ، فيقول : يا رب قد وعدتني أن لا تخزيني في أمتي؟ فيأتي النداء من عند العرش : أطيعوا محمداً وردوا هذا العبد إلى المقام . فأخرج من حجزتي بطاقة بيضاء كالأنملة ، فألقيها في كفة الميزان اليمنى وأنا أقول : بسم الله . فترجح الحسنات على السيئات ، فينادي سعد وسعد جده وثقلت موازينه : انطلقوا به إلى الجنة ، فيقول : يا رسل ربي قفوا حتى أسأل هذا العبد الكريم على ربه . فيقول : بأبي أنت وأمي ما أحسن وجهك وأحسن خلقك من أنت؟ فقد : أقلتني عثرتي . فيقول : أنا نبيك محمد ، وهذه صلاتك التي كنت تصلي علي ، وافتك أحوج ما تكون إليها » .
وأخرج الطبراني في الأوسط عن جابر عن النبي صى الله عليه وسلم قال « أول ما يوضع في ميزان العبد نفقته على أهله » .
وأخرج البخاري ومسلم والترميذي والنسائي وابن ماجة واللالكائي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن : سبحان الله وبحمده سبحان الله العظيم » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « والذي نفسي بيده لو جيء بالسموات والأرض ومن فيهن وما بينهن وما تحتهن فوضعن في كفة الميزان ، ووضعت شهادة أن لا إله إلا الله في الكفة الأخرى لرجحت بهن » .

وأخرج ابن أبي الدنيا والبزار وأبو يعلى والطبراني والبيهقي بسند جيد عن أنس قال : لقي رسول الله صلى الله عليه وسلم أبا ذر فقال « ألا أدلك على خصلتين هما خفيفتان على الظهر وأثقل في الميزان من غيرهما؟ قال : بلى يا رسول الله . قال عليك بحسن الخُلق وطول الصمت ، فوالذي نفسي بيده ما عمل الخلائق بمثلهما » .
وأخرج ابن أبي شيبة عن ميمون بن مهران قال : قلت لأم الدرداء : أما سمعت من النبي صلى الله عليه وسلم شيئاً؟ قالت : نعم ، دخلت عليه فسمعته يقول « أول ما يوضع في الميزان الخُلق الحسن » .
وأخرج أبو داود والترمذي وصححه وابن حبان واللالكائي عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « ما من شيء يوضع في الميزان يوم القيامة أثقل من خُلق حسن » .
وأخرج الطبراني في الأوسط عن عمر بن الخطاب قال : أعطيت ناقة في سبيل الله ، فأردت أن أشتري من نسلها ، فسألت النبي صلى الله عليه وسلم فقال « دعها تأتي يوم القيامة هي وأولادها جميعاً في ميزانك » .
وأخرج أبو نعيم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « من قضى لأخيه حاجة كنت واقفاً عند ميزانه ، فإن رجح وإلا شفعت » .
وأخرج ابن أبي شيبة وأحمد في الزهد عن مغيث بن سميّ وعن مسروق قالا : تعبَّد راهب في صومعة ستين سنة ، فنظر يوماً في غب سماء فقال : لو نزلت فإني لا أرى أحداً فشربت من الماء وتوضأت ثم رجعت إلى مكاني ، فتعرضت له امرأة فتكشفت له ، فلم يملك نفسه إن وقع عليها ، فدخل بعض تلك الغدران يغتسل فيه ، وأدركه الموت وهو على تلك الحال ، ومر به سائل فأوما إليه أن خذ الرغيف رغيفاً كان في كسائه ، فأخذ المسكين الرغيف ومات ، فجيء بعمل ستين سنة فوضع في كفة ، وجيء بخطيئته فوضعت في كفة ، فرجحت بعمله حتى جيء بالرغيف ، فوضع مع عمله فرجح بخطيئته .
وأخرج الطبراني في الأوسط عن سفينة قال : قال رسول الله صلى الله عليه وسلم « بخ بخ خمس ما أثقلهن في الميزان . سبحان الله ، ولا إله إلا الله ، والحمد لله ، والله أكبر ، وفرط صالح يفرطه المسلم » .
وأخرج أبو يعلى وابن حبان عن عمرو بن حريث « أن رسول الله صلى الله عليه وسلم قال : ما أنفقت عن خادمك من عمله كان لك أجره في موازينك » .
وأخرج ابن عساكر بسند ضعيف عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال

« من توضأ فمسح بثوب نظيف فلا بأس به ومن لم يفعل فهو أفضل ، لأن الوضوء يوزن يوم القيامة مع سائر الأعمال » .
وأخرج ابن أبي شيبة في المصنف عن سعيد بن المسيب أنه كره المنديل بعد الوضوء ، وقال : هو يوزن .
وأخرج الترمذي والبيهقي في شعب الإِيمان عن الزهري قال : إنما كره المنديل بعد الوضوء لأن كل قطره توزن .
وأخرج المرهبي في فضل العلم عن عمران بن حصين رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « يوزن يوم القيامة مداد العلماء ودماء الشهداء ، فيرجح مداد العلماء على دماء الشهداء » .
وأخرج الديلمي من حديث ابن عمر وابن عمرو . مثله .
وأخرج عبد البر في فضل العلم عن إبراهيم النخعي قال : يجاء بعمل الرجل فيوضع في كفة ميزانه يوم القيامة فيخف ، فيجاء بشيء أمثال الغمام فيوضع في كفة ميزانه فترجح ، فيقال له : أتدري ما هذا؟ فيقول : لا . فيقال له : هذا فضل العلم الذي كنت تعلمه الناس .
وأخرج ابن المبارك في الزهد عن حماد بن أبي سليمان قال : يجيء رجل يوم القيامة فيرى عمله محتقراً ، فبينما هو كذلك إذ جاءه مثل السحاب حتى يقع في ميراثه ، فيقال : هذا ما كنت تعلم الناس من الخير فورث بعدك فأجرت فيه .
وأخرج ابن المبارك عن أبي الدرداء قال : من كان الأجوفان همه خسر ميزانه يوم القيامه .
وأخرج الأصبهاني في الترغيب عن ليث قال : قال عيسى ابن مريم عليه السلام : أمة محمد أثقل الناس في الميزان ، ذلت ألسنتهم بكلمة ثقلت على من كان قبلهم : لا إله إلا الله .
وأخرج الحكيم الترمذي في نوادر الأصول عن أيوب قال : سمعت من غير واحد من أصحابنا : أن العبد يوقف على الميزان يوم القيامة فينظر في الميزان ، وينظر إلى صاحب الميزان فيقول صاحب الميزان : يا عبد الله أتفقد من عملك ذلك شيئاً؟ فيقول : نعم . فيقول : ماذا؟ فيقول : لا إله إلا الله وحده لا شريك له . فيقول صاحب الميزان : هي أعظم من أن توضع في الميزان . قال موسى بن عبيدة : سمعت أنها تأتي يوم القيامة تجادل عمن كان يقولها في الدنيا جدال الخصم .
وأخرج أبو داود والحاكم عن أبي الأزهر زهير الأنماري قال : كان رسول الله صلى الله عليه وسلم إذا أخذ مضجعه قال « اللهمَّ أغفر لي ، وأخسَّ شيطاني ، وفكَّ رهاني ، وثَقِّلْ ميزاتي ، واجعلني في النديّ الأعلى » .

وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ لَمْ يَكُنْ مِنَ السَّاجِدِينَ (11)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس في قوله { ولقد خلقناكم ثم صورناكم } قال : خلقوا في أصلاب الرجال ، وصوروا في أرحام النساء .
وأخرج الفريابي عق ابن عباس في الآية قال : خلقوا في ظهر آدم ، ثم صوروا في الأرحام .
وأخرج ابن جرير وابن أبي حاتم في الآية عن ابن عباس قال : أما قوله { خلقناكم } فآدم { ثم صورناكم } فذريته .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولقد خلقناكم } قال : آدم { ثم صورناكم } قال : في ظهر آدم .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { ولقد خلقناكم ثم صورناكم } قال : خلق الله آدم من طين ، ثم صوركم في بطون أمهاتكم خلقاً من بعد خلق علقة ، ثم مضغة ، ثم عظاماً ، ثم كسى العظام لحماً .
وأخرج عبد الرزاق وأبو الشيخ عن الكلبي { ولقد خلقناكم ثم صورناكم } قال : خلق الإِنسان في الرحم ، ثم صوره فشق سمعه وبصره وأصابعه .


الأعراف - تفسير الدرر المنثور

قَالَ مَا مَنَعَكَ أَلَّا تَسْجُدَ إِذْ أَمَرْتُكَ قَالَ أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ (12)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { قال أنا خير منه خلقتني من نار وخلقته من طين } قال : حسد عدو الله إبليس آدم على ما أعطاه الله من الكرامة ، وقال : أنا ناري وهذا طيني ، فكان بدء الذنوب الكبر ، استكبر عدو الله أن يسجد لآدم فأهلكه الله بكبره وحسده .
وأخرج أبو الشيخ عن أبي صالح قال : خلق إبليس من نار العزة ، وخلقت الملائكة من نور العزة .
وأخرج ابن جرير عن الحسن في قوله { خلقتني من نار وخلقته من طين } قال : قاس إبليس وهو أول من قاس .
وأخرج أبو نعيم في الحلية والديلمي عن جعفر بن محمد عن جده « أن رسول الله صلى الله عليه وسلم قال : قال أو من قاس أمر الدين برأيه إبليس . قال الله له : اسجد لآدم . فقال { أنا خير منه خلقتني من نار وخلقته من طين } قال جفعر : فمن قاس أمر الدين برأيه قرنه الله تعالى يوم القيامة بإبليس لأنه اتبعه بالقياس » .

قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَنْ تَتَكَبَّرَ فِيهَا فَاخْرُجْ إِنَّكَ مِنَ الصَّاغِرِينَ (13) قَالَ أَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ (14) قَالَ إِنَّكَ مِنَ الْمُنْظَرِينَ (15)

أخرج أبو الشيخ عن السدي { فما يكون لك أن تتكبر فيها } يعني فما ينبغي لك أن تتكبر فيها .

قَالَ فَبِمَا أَغْوَيْتَنِي لَأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ (16)

أخرج ابن جرير وابن المنذر وابن أبي حاتم واللالكائي في السنة عن ابن عباس { فبما أغويتني } قال : أضللتني .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم من طريق بقية عن أرطاة عن رجل من أهل الطائف في قوله { فبما أغويتني } قال : عرف إبليس أن الغواية جاءته من قبل الله فآمن بالقدر .
وأخرج ابن شيبة وعبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد في قوله { لأقعدن لهم صراطك المستقيم } قال : الحق .
وأخرج عبد بن حميد عن ابن عباس في قوله { لأقعدنَّ لهم صراطك المستقيم } قال طريق مكة .
وأخرج عبد بي حميد وابن جرير وأبو الشيخ عن عون بن عبد الله { لأقعدنَّ لهم صراطك المستقيم } قال طريق مكة .
وأخرج أبو الشيخ من طريق عون عن ابن مسعود . مثله .
وأخرج ابن المنذر عن مجاهد قال : ما من رفقة تخرج إلى مكة إلا جهز إبليس معهم بمثل عدتهم .
وأخرج أبو الشيخ عن الضحاك في الآية يقول : أقعد لهم فأصدهم عن سبيلك .
وأخرج أحمد والنسائي وابن حبان والطبراني والبيهقي في شعب الإِيمان عن سبرة ابن الفاكه « سمعت رسول الله صلى الله عليه وسلم يقول : إن الشيطان قعد لابن آدم في طرقه ، فقعد له بطريق الإِسلام فقال : تسلم وتذر دينك ودين آبائك؟ فعصاه فأسلم ، ثم قعد له بطريق الهجرة فقال له : أتهاجر وتذر أرضك وسماءك وإنما مثل المهاجر كالفرس في طوله؟ فعصاه فهاجر ، ثم قعد له بطريق الجهاد فقال : هو جهد النفس والمال فتقاتل فتقتل فتنكح المرأة ويقسم المال؟ فعصاه فجاهد . قال رسول الله صلى الله عليه وسلم فمن فعل ذلك منهم فمات أو وقصته دابته فمات كان حقاً على الله أن يدخله الجنة » .

ثُمَّ لَآَتِيَنَّهُمْ مِنْ بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَانِهِمْ وَعَنْ شَمَائِلِهِمْ وَلَا تَجِدُ أَكْثَرَهُمْ شَاكِرِينَ (17)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { ثم لآتينهم من بين أيديهم } قال : أشككهم في آخرتهم { ومن خلفهم } فأرغبهم في دنياهم { وعن أيمانهم } أشبه عليهم أمر دينهم { وعن شمائلهم } استن لهم المعاصي وأخف عليهم الباطل { ولا تجد أكثرهم شاكرين } قال : موحدين .
وأخرج ابن أبي حاتم عن ابن عباس { ثم لآتينهم من بين أيديهم } من قبل الدنيا { ومن خلفهم } من قبل الآخره { وعن أيمانهم } من قبل حسناتهم { وعن شمائلهم } من قبل سيئاتهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ثم لآيتنَّهم من بين أيديهم } قال لهم : أن لا بعث ولا جنة ولا نار ومن خلفهم من أمر الدنيا فزينها لهم ودعاهم إليها { وعن أيمانهم } من قبل حسناتهم ابطأهم عنها { وعن شمائلهم } زين لهم السيئات والمعاصي ودعاهم إليها وأمرهم بها ، أتاك يا ابن آدم من قبل وجهك غير أنه لم يأتك من فوقك ، لا يستطيع أن يكون بينك وبين رحمة الله .
وأخرج عبد بن حميد وابن جرير واللالكائي في السنة عن ابن عباس في الآية قال : لم يستطع أن يقول : من فوقهم . علم أن الله فوقهم . وفي لفظ : لأن الرحمة تنزل من فوقهم .
وأخرج أبو الشيخ عن عكرمة قال : يأتيك يا ابن آدم من كل جهة غير أنه لا يستطيع أن يحول بينك وبين رحمة الله ، إنما تأتيك الرحمة من فوقك .
وأخرج ابن أبي حاتم عن الشعبي قال : قال إبليس : لآتينَّهم من بين أيديهم ومن خلفهم وعن إيمانهم وعن شمائلهم . قال الله : أنزل عليهم الرحمة من فوقهم .
وأخرج أبو الشيخ عن أبي صالح في قوله { ثم لآتينهم من بين أيديهم } من سبل الحق { ومن خلفهم } من سبل الباطل { وعن أيمانهم } من أمر الآخره { وعن شمائلهم } من الدنيا .
وأخرج أحمد وأبو داود والنسائي وابن ماجة وابن حبان والحاكم عن ابن عمر قال : لم يكن رسول الله صلى الله عليه وسلم يدعو هذه الدعوات حين يصبح وحين يمسي « اللهم احفظني من بين يدي ومن خلفي وعن يميني وعن شمالي ومن فوقي ، وأعوذ بعظمتك أن أغتال من تحتي » .

قَالَ اخْرُجْ مِنْهَا مَذْءُومًا مَدْحُورًا لَمَنْ تَبِعَكَ مِنْهُمْ لَأَمْلَأَنَّ جَهَنَّمَ مِنْكُمْ أَجْمَعِينَ (18) وَيَا آَدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ فَكُلَا مِنْ حَيْثُ شِئْتُمَا وَلَا تَقْرَبَا هَذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ (19)

أخرج ابن أبي حاتم عن ابن عباس في قوله { قال أخرج منها مذءوماً } قال : ملوماً { مدحوراً } قال : مقيتاً .
وأخرج أبو الشيخ عن ابن عباس في قوله { مذءوماً } قال : مذموماً { مدحوراً } قال : منفياً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { مذءوماً } قال : منفياً { مدحوراً } قال : مطروداً .
وأخرج ابن المنذر وعبد بن حميد وابن أبي حاتم عن قتادة في قوله { مذءوماً } قال : معيباً { مدحوراً } قال : منفياً .


الأعراف - تفسير الدرر المنثور

فَوَسْوَسَ لَهُمَا الشَّيْطَانُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِنْ سَوْآَتِهِمَا وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَذِهِ الشَّجَرَةِ إِلَّا أَنْ تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ (20) وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنَ النَّاصِحِينَ (21) فَدَلَّاهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْآَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِنْ وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَنْ تِلْكُمَا الشَّجَرَةِ وَأَقُلْ لَكُمَا إِنَّ الشَّيْطَانَ لَكُمَا عَدُوٌّ مُبِينٌ (22) قَالَا رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ (23) قَالَ اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الْأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ (24) قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ (25)

أخرج ابن جرير عن محمد بن قيس قال : نهى الله آدم وحوّاء أن يأكلا من شجرة واحدة في الجنة ، فجاء الشيطان فدخل في جوف الحية ، فكلم حوّاء ووسوس إلى آدم فقال : ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين وقاسمهما إني لكما لمن الناصحين ، فقطعت حوّاء الشجرة فدميت الشجرة وسقط عنهما رياشهما الذي كان عليهما { وطفقا يخصفان عليهما من ورق الجنة ، وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطان لكما عدوّ مبين } ، لم أكلتها وقد نهيتك عنها؟ قال : يا رب أطعمتني حواء . قال لحوّاء : لم أطعمتيه؟ قالت : أمرتني الحية . قال للحية : لم أمرتها؟ قالت : أمرني إبليس . قال : ملعون مدحور ، أما أنت ياحوّاء كما أدميت الشجرة تدمين في كل هلال ، وأما أنت يا حية فأقطع قوائمك فتمشين جراً على وجهك ، وسيشدخ رأسك من لقيك بالحجر ، اهبطوا بعضكم لبعض عدوّ .
وأخرج ابن المنذر عن أبي غنيم سعيد بن حدين الحضرمي قال : لما أسكن الله آدم وحوّاء الجنة خرج آدم يطوف في الجنة ، فاغتنم إبليس غيبته فأقبل حتى بلغ المكان الذي فيه حوّاء ، فصفر بقصبة معه صفيراً سمعته حواء ، وبينها وبينه سبعون قبة بعضها في جوف بعض ، فأشرفت حواء عليه فجعل يصفر صفيراً لم يسمع السامعون بمثله من اللذة والشهوة والسماع حتى ما بقي من حواء عضو مع آخر إلا تخلج ، فقالت : أنشدك بالله العظيم لما أقصرت عني فإنك قد أهلكتني ، فنزع القصبة ثم قلبها فصفر صفيراً آخر ، فجاش البكاء والنوح والحزن بشيء لم يسمع السامعون بمثله حتى قطع فؤادها بالحزن والبكاء ، فقالت : أنشدك بالله العظيم لما أقصرت عني ، ففعل فقالت له : ما هذا الذي جئت به؟ أخذتني بأمر الفرح وأخذتني بأمر الحزن . قال : ذكرت منزلتكما من الجنة وكرامة الله إياكما ففرحت لكما بمكانكما ، وذكرت إنكما تخرجان منها فبكيت لكما وحزنت عليكما ، ألم يقل لكما ربكما متى تأكلان من هذه الشجرة تموتان وتخرجان منها؟ أنظري إليّ يا حواء ، فإذا أنا أكلتها فإن أنا مت أو تغير من خلقي شيء فلا تأكلا منها ، أقسم لكما بالله إني لكما من الناصحين . فانطلق إبليس حتى تناول من تلك الشجرة فأكل منها ، وجعل يقول : يا حواء انظري هل تغير من خلقي شيء أم هل مت قد أخبرتك ما أخبرتك . ثم أدبر منطلقاً .
وأقبل آدم من مكانه الذي كان يطوف به من الجنة فوجدها منكبة على وجهها حزينة ، فقال لها آدم : ما شأنك . . . ؟! قالت أتاني الناصح المشفق قال : ويحك . . . ! لعله إبليس الذي حذرناه الله؟ قالت : يا آدم والله لقد مضى إلى الشجرة فأكل منها وأنا أنظر فما مات ولا تغير من جسده شيء ، فلم تزل به تدليه بالغرور حتى مضى آدم وحواء إلى الشجرة ، فأهوى آدم بيده إلى الثمرة ليأخذها ، فناداه جميع شجر الجنة : يا آدم لا تأكلها فإنك إن أكلتها تخرج منها ، فعزم آدم على المعصية فأخذ ليتناول الشجرة ، فجعلت الشجرة تتطاول ثم جعل يمدّ يده ليأخذها ، فلما وضع يده على الثمرة اشتدت ، فلما رأى الله منه العزم على المعصية أخذها وأكل منها ، وناول حواء فأكلت ، فسقط منها لباس الجمال الذي كان عليها في الجنة ، وبدت لهما سوءاتهما ، وابتدرا يستكنان بورق الجنة يخصفان عليهما من ورق الجنة ويعلم الله يُنظر أيهما .

فأقبل الرب في الجنة فقال : يا آدم أين أنت أخرج؟ قال : يا رب أنا ذا أستحي أخرج إليك . قال : فلعلك أكلت من الشجرة التي نهيتك عنها؟ قال : يا رب هذه التي جعلتها معي أغوتني . قال : فمتى تختبىء يا آدم؟ أو لم تعلم أن كل شيء لم يا آدم ، وأنه لا يخفى عليّ شيء في ظلمة ولا في نهار؟ قال : فبعث إليهما ملائكة يدفعان في رقابهما حتى أخرجوهما من الجنة ، فأوقفا عريانين وإبليس معهما بين يدي الله ، فعند ذلك قضى عليهما وعلى إبليس ما قضى ، وعند ذلك أهبط إبليس معهما ، وتلقى آدم من ربه كلمات فتاب عليه ، وأهبطوا جميعاً .
وأخرج الحكيم الترمذي في نوادر الأصول وابن جرير وابن أبي حاتم وأبو الشيخ وابن عساكر عن وهب بن منبه في قوله { ليبدي لهما ما وُوريَ عنهما من سوءاتهما } قال : كان على كل واحد منهما نور لا يبصر كل واحد منهما عورة صاحبه ، فلما أصابا الخطيئة نزع منهما .
وأخرج ابن أبي حاتم عن السدي في الآية قال : ليهتك لباسهما وكان قد علم أن لهما سوءة لما كان يقرأ من كتب الملائكة ، ولم يكن آدم يعلم ذلك ، وكان لباسهما الظفر .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : أتاهما إبليس قال : ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين تكونا مثله يعني مثل الله عز وجل فلم يصدقاه حتى دخل في جوف الحية فكلمهما .
وأخرج ابن جرير عن ابن عباس أنه كان يقرأ { إلا أن تكونا ملكين } بكسر اللام .
وأخرج ابن أبي حاتم عن مجاهد أنه كان يقرأ { الا أن تكونا ملكين } بنصب اللام من الملائكة .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن في قوله { إلا أن تكونا ملكين } قال : ذكر تفضيل الملائكة فضلوا بالصور ، وفضلوا بالأجنحة ، وفضلوا بالكرامة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن وهب بن منبه قال : إن في الجنة شجرة لها غصنان أحدهما تطوف به الملائكة ، والآخر قوله { ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين } يعني الملائكة الذين يطوفون بذلك الغصن .

وأخرج أبو الشيخ عن ابن عباس . أنه كان يقرأ هذه الآية { ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين } فإن أخطأكما أن تكونا ملكين لم يخطئكما أن تكونا خالدين ، فلا تموتان فيها أبداً { وقاسمهما } قال : حلف لهما { إني لكما لمن الناصحين } .
وأخرج بن أبي حاتم عن السدي في قوله { أو تكونا من الخالدين } يقول : لا تموتون أبداً . وفي قوله { وقاسمهما } قال : حلف لهما بالله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وقاسمهما إني لكما لمن الناصحين } قال : حلف لهما بالله حتى خدعهما وقد يخدع المؤمن بالله . قال لهما : إني خلقت قبلكما وأعلم منكما فاتبعاني أرشدكما قال قتادة : وكان بعض أهل العلم يقول : من خادعنا بالله خدعنا .
وأخرج ابن جرير وأبو الشيخ عن الربيع بن أنس قال : في بعض القراءة { وقاسمهما بالله إني لكما لمن الناصحين } .
وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن كعب في قوله { فدلاهما بغرور } قال : مناهما بغرور .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة في قوله { فلما ذاقا الشجرة بدت لهما سوءاتهما } وكانا قبل ذلك لا يريانها .
وأخرج ابن أبي شيبة وابن المنذر عن عكرمة قال : لباس كل دابة منها ولباس الإِنسان الظفر ، فأدركت آدم التوبة عند ظفره .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه وابن عساكر في تاريخه عن ابن عباس قال : كان لباس آدم وحواء كالظفر ، فلما أكلا من الشجرة لم يبق عليهما إلا مثل الظفر { وطفقا يخصفان عليهما من ورق الجنة } قال : ينزعان ورق التين فيجعلانه على سوءاتهما .
وأخرج ابن أبي حاتم عن ابن عباس قال : لما أسكن الله آدم الجنة كساه سربالاً من الظفر ، فلما أصاب الخطيئة سلبه السربال فبقي في أطراف أصابعه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : كان لباس آدم الظفر بمنزلة الريش على الطير ، فلما عصى سقط عنه لباسه وتركت الأظفار زينة ومنافع .
وأخرج ابن أبي حاتم عن أنس بن مالك قال : كان لباس آدم في الجنة الياقوت فلما عصى تقلص فصار الظفر .
وأخرج ابن أبي حاتم عن السدي قال : كان آدم طوله ستون ذراعاً ، فكساه الله هذا الجلد وأعانه بالظفر يحتك به .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وطفقا يخصفان } قال : يرقعان كهيئة الثوب .

وأخرج ابن أبي حاتم عن السدي في قوله { وطفقا يخصفان عليهما } قال : أقبلا يغطيان عليهما .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { يخصفان عليهما من ورق الجنة } قال : يوصلان عليهما من ورق الجنة .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله { وطفقا يخصفان عليهما من ورق الجنة } قال : يأخذان ما يواريان به عورتهما .
وأخرج ابن أبي حاتم عن السدي { وناداهما ربهما ألم أنهكما عن تلكما الشجرة } قال : آدم : رب انه حلف لي بك ، ولم أكن أظن أن أحداً من خلقك يحلف بك إلا صادقاً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { قالا } قال : آدم وحواء { رَبنا ظلمنا أنفسنا } يعني ذنباً أذنبناه فغفره لهما .
وأخرج عبد بن حميد عن الحسن { قالا ربنا ظلمنا أنفسنا . . . } الآية . قال : هي الكلمات التي تلقى آدم من ربه .
وأخرج عبد بن حميد عن الضحاك . مثله .
وأخرج أحمد في الزهد وأبو الشيخ عن قتادة قال : إن المؤمن ليستحي ربه من الذنب إذا وقع به ، ثم يعلم بحمد الله أين المخرج يعلم أن المخرج في الاستغفار والتوبة إلى الله عز وجل ، فلا يحتشمن رجل من التوبة ، فإنه لولا التوبة لم يخلص أحد من عباد الله ، وبالتوبة أدرك الله أباكم الرئيس في الخير من الذنب حين وقع به .
وأخرج أبو الشيخ عن كريب قال : دعاني ابن عباس فقال : اكتب بسم الله الرحمن الرحيم ، من عبدالله إلى فلان حبر تيما حدثني عن قوله { ولكم في الأرض مستقر ومتاع إلى حين } فقال : هو مستقره فوق الأرض ، ومستقره في الرحم ، ومستقره تحت الأرض ، ومستقره حيث يصير إلى الجنة أو النار .

يَا بَنِي آَدَمَ قَدْ أَنْزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْآَتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آَيَاتِ اللَّهِ لَعَلَّهُمْ يَذَّكَّرُونَ (26) يَا بَنِي آَدَمَ لَا يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنَ الْجَنَّةِ يَنْزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْآَتِهِمَا إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لَا تَرَوْنَهُمْ إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاءَ لِلَّذِينَ لَا يُؤْمِنُونَ (27)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يا بني آدم قد أنزلنا عليكم لباساً يواري سوءاتكم } قال : كان أناس من العرب يطوفون بالبيت عراة فلا يلبس أحدهم ثوباً طاف فيه { ورياشاً } قال : المال .
وأخرج ابن المنذر عن عكرمة في قوله { قد أنزلنا عليكم لباساً يواري سوءاتكم } قال : نزلت في الحمس من قريش ، ومن كان يأخذ مأخذها من قبائل العرب الأنصار : الأوس ، والخزرج ، وخزاعة ، وثقيف ، وبني عامر بن صعصعة ، وبطون كنانة بن بكر كانوا لا يأكلون اللحم ، ولا يأتون البيوت إلا من أدبارها ، ولا يضطربون وبراً ولا شعراً ، إنما يضطربون الادم ويلبسون صبيانهم الرهاط ، وكانوا يطوفون عراة إلا قريشاً ، فإذا قدموا طرحوا ثيابهم التي قدموا فيها ، وقالوا : هذه ثيابنا التي تطهرنا إلى ربنا فيها من الذنوب والخطايا ، ثم قالوا لقريش : من يعيرنا مئزراً؟ فإن لم يجدوا طافوا عراة ، فإذا فرغوا من طوافهم أخذوا ثيابهم التي كانوا وضعوا .
وأخرج ابن جرير عن عروة بن الزبير في قوله { لباساً يواري سوءاتكم } قال : الثياب { ورياشاً } قال : المال { ولباس التقوى } قال : خشية الله .
وأخرج ابن أبي حاتم عن زيد بن علي في قوله { لباساً يواري سوءاتكم } قال : لباس العامة { وريشاً } قال : لباس الزينة { ولباس التقوى } قال : الإِسلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طرق عن ابن عباس في قوله { وريشاً } قال : المال واللباس والعيش والنعيم . وفي قوله { ولباس التقوى } قال : الإِيمان والعمل الصالح { ذلك خير } قال : الإِيمان والعمل خير من الريش واللباس .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ورياشاً } يقول : مالا .
وأخرج أحمد وابن أبي حاتم وابن مردويه عن علي قال : كان رسول الله صلى الله عليه وسلم إذا لبس ثوباً جديداً قال « الحمد لله الذي كساني من الرياش ما أواري به عورتي وأتجمل به في الناس » .
وأخرج ابن أبي حاتم عن ابن زيد قال : الرياش : الجمال .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { وريشاً } قال : الرياش : المال قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الشاعر وهو يقول :
فرشني بخير طال ما قد ربيتني ... وخير الموالي من يريش ولا يبري
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { لباساً يواري سوءاتكم وريشاً } قال : هو اللباس { ولباس التقوى } قال : هو الإِيمان ، وقد أنزل الله اللباس ، ثم قال : خير اللباس التقوى .
وأخرج عبد بن حميد عن مجاهد .

أنه قرأها { وريشاً ولباس التقوى } بالرفع .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وريشاً } بغير ألف { ولباس التقوى } بالرفع .
وأخرج ابن مردويه عن عثمان « سمعت رسول الله صلى الله عليه وسلم يقرأ { ورياشاً } ولم يقل : وريشاً .
وأخرج ابن جرير عن زر بن حبيش . إنه قرأها » ورياشاً « .
وأخرج أبو عبيد وعبد بن حميد والحكيم الترمذي وابن المنذر وابن جرير وابن أبي حاتم وأبو الشيخ عن معبد الجهني في قوله { ولباس التقوى } قال : هو الحياء ، ألم تر أن الله قال { يا بني آدم قد أنزلنا عليكم لباساً يواري سوءاتكم وريشاً ولباس التقوى } فاللباس الذي يواري سوءاتكم : هو لبوسكم ، والرياش المعاش ، ولباس التقوى : الحياء .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { ولباس التقوى } قال : يتقي الله فيواري عورته ، ذلك لباس التقوى .
وأخرج ابن أبي حاتم عن عكرمة في قوله { ولباس التقوى } قال : ما يلبس المتقون يوم القيامة { ذلك خير } من لباس أهل الدنيا .
وأخرج أبو الشيخ عن عطاء في قوله { ولباس التقوى ذلك خير } قال : ما يلبس المتقون يوم القيامة خير مما يلبس أهل الدنيا .
وأخرج ابن جرير عن ابن عباس في قوله { ولباس التقوى } قال : السمت الحسن في الوجه .
وأخرج أبو الشيخ عن الحسن قال : قال رسول الله صلى الله عليه وسلم » ما من عبد عمل خيراً أو شراً إلا كسى رداه عمله حتى يعرفوه ، وتصديق ذلك في كتاب الله { ولباس التقوى ذلك خير . . . } الآية « .
وأخرج ابن جرير وابن أبي حاتم عن الحسن قال : رأيت عثمان على المنبر قال : يا أيها الناس اتقوا الله في هذه السرائر ، فإني سمعت رسول الله صلى الله عليه وسلم يقول » والذي نفس محمد بيده ما عمل أحد عملاً قط سراً إلا ألبسه الله رداه علانية إن خيراً فخير وإن شراً فشر « ثم تلا هذه الآية { ورياشاً } ولم يقل وريشاً { ولباس التقوى ذلك خير } قال : السمت الحسن .
وأخرج ابن جرير عن السدي في قوله { لباساً يواري سوءاتكم } قال : هي الثياب { ورياشاً } قال : المال { ولباس التقوى } قال : الإِيمان { ذلك خير } يقول : ذلك خير من الرياش واللباس يواري سوءاتكم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ينزع عنهما لباسهما } قال : التقوى . وفي قوله { إنه يراكم هو وقبيله } قال : الجن والشياطين .
وأخرج عبد بن حميد عن ابن منبه { ينزع عنهما لباسهما } قال : النور .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وقبيله } قال : نسله .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { إنه يراكم هو وقبيله من حيث لا ترونهم } قال : والله ان عدواً يراك من حيث لا تراه لشديد المؤنة إلا من عصم الله .

وأخرج أبو الشيخ عن مجاهد قال : سأل أن يرى ولا يرى ، وأن يخرج من تحت الثرى ، وإنه متى شاب عاد فتى فأجيب .
وأخرج ابن أبي شيبة عن مطرف . أنه كان يقول : لو أن رجلاً رأى صيداً والصيد لا يراه فختله ألم يوشك أن يأخذه؟ قالوا : بلى . قال : فإن الشيطان يرانا ونحن لا نراه ، وهو يصيب منا .
وأخرج أبو الشيخ في العظمة عن ابن عباس قال : أيّما رجل منكم تخيل له الشيطان حتى يراه فلا يَصُدَّنَّ عنه ، وليمضِ قدماً فإنهم منكم أشد فرقاً منكم منهم ، فإنه إن صد عنه ركبه وإن مضى هرب منه . قال مجاهد : فانا ابتليت به حتى رأيته ، فذكرت قول ابن عباس ، فمضيت قدماً فهرب .
وأخرج أبو الشيخ في العظمة عن نعيم بن عمر قال : الجن لا يرون الشياطين بمنزلة الإِنس .

وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آَبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (28)

أخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس في قوله { وإذا فعلوا فاحشة قالوا : وجدنا عليها آباءنا } قال : كانوا يطوفون بالبيت عراة فنهوا عن ذلك .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { وإذا فعلوا فاحشة } قال : فاحشتهم أنهم كانوا يطوفون حول البيت عراة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وإذا فعلوا فاحشة . . . } الآية . قال : كان قبيلة من العرب من أهل اليمن يطوفون بالبيت عراة ، فإذا قيل لهم لم تفعلون ذلك؟ قالوا : وجدنا عليها آباءنا وأمرنا الله بها .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : كان المشركون الرجال يطوفون بالبيت بالنهار عراة والنساء بالليل عراة ، ويقولون : إنا وجدنا عليها آباءنا والله أمرنا بها ، فلما جاء الإِسلام وأخلاقه الكريمة نهوا عن ذلك .
وأخرج عبد بن حميد عن قتادة في الآية قال : والله ما أكرم الله عبداً قط على معصيته ولا رضيها له ولا أمر بها ، ولكن رضي لكم بطاعته ونهاكم عن معصيته .

قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُوا وُجُوهَكُمْ عِنْدَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ (29) فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلَالَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاءَ مِنْ دُونِ اللَّهِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ (30)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { قل أمر ربي بالقسط } قال : بالعدل { وأقيموا وجوهكم عند كل مسجد } قال : إلى الكعبة حيث صليتم في كنيسة أو غيرها { كما بدأكم تعودون } قال : شقي أو سعيد .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { وادعوه مخلصين له الدين كما بدأكم تعودون } يقول : اخلصوا له الدين كما بدأكم في زمان آدم حيث فطرهم على الإِسلام يقول : فادعوه كذلك لا تدعوا لها غيره وأمرهم أن يخلصوا له الدين والدعوة والعمل ، ثم يوجهوا وجوههم إلى البيت الحرام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { كما بدأكم تعودون . . . } الآية . قال : إن الله بدأ خلق بني آدم مؤمناً وكافراً ، كما قال { هو الذي خلقكم فمنكم كافر ومنكم مؤمن } [ التغابن : 2 ] ثم يعيدهم يوم القيامة كما بدأ خلقهم مؤمناً وكافراً .
وأخرج ابن جرير عن جابر في الآية قال : يبعثون على ما كانوا عليه ، المؤمن على إيمانه والمنافق على نفاقه .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { كما بدأكم تعودون } { فريقاً هدى وفريقاً حق عليهم الضلالة } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن كعب في قوله { كما بدأكم تعودون } قال : من ابتدأ الله خلقه على الهدى والسعاده صيره إلى ما ابتدأ عليه خلقه ، كما فعل بالسحرة ابتدأ خلقهم على الهدى والسعادة حتى توفاهم مسلمين ، وكما فعل بإبليس ابتدأ خلقه على الكفر والضلالة وعمل بعمل الملائكة فصيره الله إلى ما ابتدأ خلقه عليه من الكفر . قال الله تعالى { وكان من الكافرين } [ البقرة : 34 ] .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { كما بدأكم تعودون } يقول : كما خلقناكم أول مرة كذلك تعودون .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن الحسن في قوله { كما بدأكم تعودون } قال : كما بدأكم ولم تكونوا شيئاً فأحياكم ، كذلك يميتكم ثم يحييكم يوم القيامة .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله { كما بدأكم تعودون } قال : خلقهم من التراب وإلى التراب يعودون . قال : وقيل في الحكمة : ما فخر من خلق من التراب وإلى التراب يعود ، وما تكبر من هو اليوم حي وغداً يموت ، وأن الله وعد المتكبرين أن يضعهم ويرفع المستضعفين . فقال { منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى } [ طه : 55 ] ثم قال { فريقاً هدى وفريقاً حق عليهم الضلالة إنهم اتخذوا الشياطين أولياء من دون الله ويحسبون أنهم مهتدون } .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { كما بدأكم تعودون } قال : إن تموتوا يحسب المهتدي أنه على هدى ويحسب الغني أنه على هدى ، حتى يتبين له عند الموت وكذلك تبعثون يوم القيامة .

وذلك قوله { ويحسبون أنهم مهتدون } .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير { كما بدأكم تعودون } قال : كما كتب عليكم تكونون { فريقاً هدى وفريقاً حق عليهم الظلالة } .
وأخرج أبو الشيخ عن عمر بن أبي معروف قال : حدثني رجل ثقة في قوله { كما بدأكم تعودون } قال : قلفاً بظرا .
وأخرج أبو الشيخ عن مقاتل بن وهب العبدي . أن تأويل هذه الآية { كما بدأكم تعودون } تكون في آخر هذه الأمة .
وأخرج البخاري في الضعفاء عن عبد الغفور بن عبد العزيز بن سعيد الأنصاري عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم قال : إن الله تعالى يمسخ خلقاً كثيراً ، وإن الإِنسان يخلو بمعصيته فيقول الله تعالى استهانة بي ، فيمسخه ثم يبعثه يوم القيامة إنساناً يقول { كما بدأكم تعودون } ثم يدخله النار » .


الأعراف - تفسير الدرر المنثور

يَا بَنِي آَدَمَ خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ وَكُلُوا وَاشْرَبُوا وَلَا تُسْرِفُوا إِنَّهُ لَا يُحِبُّ الْمُسْرِفِينَ (31)

أخرج ابن أبي شيبة ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس : أن النساء كن يطفن عراة إلا أن تجعل المرأة على فرجها خرقة ، وتقول :
اليوم يبدو بعضه أو كله ... وما بدا منه فلا أحله
وأخرج عبد حميد عن سعيد بن جبير قال : كان الناس يطوفون بالبيت عراة يقولون : لا نطوف في ثياب اذنبنا فيها ، فجاءت امرأة فألقت ثيابها وطافت ، ووضعت يدها على قلبها وقالت :
اليوم يبدو بعضه أو كله ... فما بدا منه فلا أحله
فنزلت هذه الآية { خذوا زينتكم عند كل مسجد } إلى قوله { والطيبات من الرزق } .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { خذوا زينتكم عند كل مسجد } قال : كان رجال يطوفون بالبيت عراة فأمرهم الله بالزينة ، والزينة اللباس ، وهو ما يواري السوءة وما سوى ذلك من جيّد البز والمتاع .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { خذوا زينتكم عند كل مسجد } قال : ما وارى العورة ولو عباءة .
وأخرج عبد بن حميد وابن جرير عن ابن عباس في قوله { خذوا زينتكم عند كل مسجد } قال : الثياب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن طاوس قال : الشملة من الزينة .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس قال : كان المشركون يطوفون بالبيت عراة ، يأتون البيوت من ظهورها فيدخلونها من ظهورها ، وهم حي من قريش يقال لهم الحمس ، فأنزل الله { يا بني آدم خذوا زينتكم عند كل مسجد } .
وأخرج ابن مردويه عن ابن عباس قال : كان ناس من العرب يطوفون بالبيت عراة حتى ان كانت المرأة لتطوف بالبيت وهي عريانة ، فأنزل الله { يا بني آدم خذوا زينتكم عند كل مسجد } .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { يا بني آدم خذوا زينتكم عند كل مسجد } قال : كانوا يطوفون عراة بالليل ، فأمرهم الله تعالى أن يلبسوا ثيابهم ولا يتعروا .
وأخرج ابن مردويه عن ابن عباس قال : كانت العرب إذا حجوا فنزلوا أدنى الحرم ، نزعوا ثيابهم ووضعوا رداءهم ودخلوا مكة بغير رداء ، إلا أن يكون للرجل منهم صديق من الحمس فيعيره ثوبه ويطعمه من طعامه ، فأنزل الله { يا بني آدم خذوا زينتكم عند كل مسجد } .
وأخرج ابن حميد وأبو الشيخ عن عطاء قال : كان المشركون في الجاهلية يطوفون بالبيت عراة ، فأنزل الله { خذوا زينتكم عند كل مسجد } .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : كان حي من أهل اليمن يطوفون بالبيت وهم عراة ، إلا أن يستعير أحدهم مئزراً من ميازر أهل مكة فيطوف فيه ، فأنزل الله { يا بني آدم خذوا زينتكم عند كل مسجد } .

وأخرج ابن أبي حاتم وأبو الشيخ عن طاوس في الآية قال : لم يأمرهم بلبس الحرير والديباج ، ولكنهم كانوا يطوفون بالبيت عراة ، وكانوا إذا قدموا يضعون ثيابهم خارجاً من المسجد ثم يدخلون ، وكان إذا دخل رجل وعليه ثيابه يضرب وتنزع منه ثيابه ، فنزلت هذه الآية { يا بني آدم خذوا زينتكم عند كل مسجد } .
وأخرج ابن عدي وأبو الشيخ وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « خذوا زينة الصلاة قالوا : وما زينة الصلاة؟ قال : البسوا نعالكم فصلوا فيها » .
وأخرج العقيلي وأبو الشيخ وابن مردويه وابن عساكر عن أنس عن النبي صلى الله عليه وسلم في قول الله { خذوا زينتكم عند كل مسجد } قال « صلوا في نعالكم » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « مما أكرم الله به هذه الأمة لبس نعالهم في صلاتهم » .
وأخرج أبو داود والحاكم وصححه عن شداد بن أوس قال : قال رسول الله صلى الله عليه وسلم « خالفوا اليهود فإنهم لا يصلون في خفافهم ولا نعالهم » .
وأخرج الحاكم وصححه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال « إذا صلى أحدكم فخلع نعليه فلا يؤذ بهما أحداً ، ليجعلهما بين رجليه أو لِيُصَلِّ فيهما » .
وأخرج أبو يعلى بسند ضعيف عن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال « زين الصلاة الحذاء » .
وأخرج البزار بسند ضعيف عن أنس « أن النبي صلى الله عليه وسلم قال : خالفوا اليهود وصلوا في نعالكم ، فإنهم لا يصلون في خفافهم ولا في نعالهم » .
وأخرج الطبراني في الأوسط بسند ضعيف عن ابن مسعود عن رسول الله صلى الله عليه وسلم قال « من تمام الصلاة الصلاة في النعلين » .
وأخرج أحمد عن أبي أمامة قال « خرج رسول الله صلى الله عليه وسلم على مشيخة من الأنصار بيض لحاهم ، فقال : يا معشر الأنصار حمِّرُوا وصفِّروا وخالفوا أهل الكتاب . قيل يا رسول الله إن أهل الكتاب . يتسرولون ولا يأتزرون؟ فقال رسول الله : تسرولوا وائتزروا وخالفوا أهل الكتاب . قلنا : يا رسول الله إن أهل الكتاب يتخففون ولا ينتعلون؟ فقال : تخففوا وانتعلوا وخالفوا أهل الكتاب ، قلنا يا رسول الله إن أهل الكتاب يقصون عثانينهم ويوفرون سبالهم فقال : قصوا سبالكم ووفِرُوا عثانينكم وخالفوا أهل الكتاب » .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي عن أنس « أنه سئل أكان رسول الله صلى الله عليه وسلم يصلي في نعليه؟ قال : نعم » .

وأخرج ابن مردويه عن ابن عباس قال : وجهني على بن أبي طالب إلى اين الكواء وأصحابه وعليَّ قميص رقيب وحلة ، فقالوا لي : أنت ابن عباس وتلبس مثل هذه الثياب؟! فقلت : أول ما أخاصمكم به قال الله { قل من حَرَّمَ زينة الله التي أخرج لعباده } [ الأعراف : 32 ] و { خذوا زينتكم عند كل مسجد } وكان رسول الله صلى الله عليه وسلم يلبس في العيدين بردي حبرة .
وأخرج أبو داود عن ابن عباس قال : لما خرجت الحرورية أتيت علياً فقال : ائت هؤلاء القوم . فلبست أحسن ما يكون من حلل اليمن ، فأتيتهم فقالوا : مرحباً بك يا ابن عباس ما هذه الحلة؟! قلت : ما تعيبون عليّ؟ لقد رأيت على رسول الله صلى عليه وسلم أحسن ما يكون من الحلل .
وأخرج الطبراني والبيهقي في سننه عن ابن عمر عن رسول الله صلى الله عليه وسلم قال « إذا صلى أحدكم فليلبس ثوبيه ، فإن الله عز وجل أحق من تزين له ، فإن لم يكن ثوبان فليتزر إذا صلى ، ولا يشتمل أحدكم في صلاته اشتمال اليهود » .
وأخرج الشافعي وأحمد والبخاري ومسلم وأبو داود والنسائي والبيهقي عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : لا يصلين أحدكم في الثوب الواحد ليس على عاتقه منه شيء » .
وأخرج أبو داود والبيهقي عن بريدة قال « نهى رسول الله صلى الله عليه وسلم أن يصلي الرجل في لحاف لا يتوشح به ، ونهى أن يصلي الرجل في سراويل وليس عليه رداء » .
وأخرج ابن ماجة عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « إن أحسن ما زرتم الله به في قبوركم ومساجدكم البياض » .
وأخرج أبو داود والترمذي وصححه وابن ماجة عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « البسوا من ثيابكم البياض فإنها من خير ثيابكم ، وكفنوا فيها موتاكم » .
وأخرج الترمذي وصححه والنسائي وابن ماجة عن سمرة بن جندب قال : قال رسول الله صلى الله عليه وسلم « ألبسوا ثياب البياض فإنها أطهر وأطيب ، وكفنوا فيها موتاكم » .
وأخرج أبو داود عن أبي الأحوص عن أبيه قال : « أتيت رسول الله صلى الله عليه وسلم في ثوب دون ، فقال : ألك مال؟ قال : نعم . قال : من أي المال؟ قال : قد آتاني الله من الإِبل والغنم والخيل والرقيق . قال : فإذا آتاك الله فلير أثر نعمة الله عليك وكرامته » .
وأخرج الترمذي وحسنه عن عمرو بن شعيب عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « إن الله يحب أن يرى نعمته على عبده » .

وأخرج أحمد ومسلم عن عبدالله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « لا يدخل النار من كان في قلبه مثقال حبة من إيمان ، ولا يدخل الجنة من كان في قلبه مثقال حبة من كبر . قال رجل : يا رسول الله انه يعجبني أن يكون ثوبي غسيلاً ، ورأسي دهيناً ، وشراك نعلي جديداً ، وذكر أشياء حتى ذكر علاقة سوطه فمن الكبر ذاك يا رسول الله؟ قال : لا ، ذاك الجمال ، إن الله عز وجل جميل يحب الجمال ، ولكن الكبر من سفه الحق وازدرى الناس » .
وأخرج ابن سعد عن جندب بن مكيث قال « كان رسول الله صلى الله عليه وسلم إذا قدم الوفد لبس أحسن ثيابه ، وأمر عليه أصحابه بذلك » .
وأخرج أحمد عن سهل بن الحنظلية قال : كنا مع رسول الله صلى الله عليه وسلم فقال « إنكم قادمون على إخوانكم ، فأصلحوا رحالكم واصلحوا لباسكم حتى تكونوا في الناس كأنكم شامة ، فإن الله لا يحب الفحش ولا التفحش » .
أما قوله تعالى : { وكلوا واشربوا } الآية .
أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس قال : احل الله الأكل والشرب ما لم يكن سرفاً ومخيلة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : أحل الله الأكل والشرب ما لم يكن سرفاً أو مخيلة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إنه لا يحب المسرفين } قال : في الطعام والشراب .
وأخرج ابن أبي حاتم عن عكرمة في قوله { ولا تسرفوا } قال : في الثياب والطعام والشراب .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ولا تسرفوا } قال : لا تأكلوا حراماً ، ذلك إسراف .
وأخرج عبد بن حميد والنسائي وابن ماجة وابن مردويه والبيهقي في شعب الإِيمان من طريق عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال « كلوا واشربوا وتصدقوا والبسوا في غير مخيلة ولا سرف ، فإن الله سبحانه يحب أن يرى أثر نعمته على عبده » .
وأخرج البيهقي وضعفه عن عائشة قالت « رآني النبي صلى الله عليه وسلم وقد أكلت في اليوم مرتين ، فقال : يا عائشة أما تحبين أن يكون لك شغل إلا في جوفك؟ الأكل في اليوم مرتين من الإِسراف ، والله لا يحب المسرفين » .
وأخرج ابن ماجة وابن مردويه والبيهقي عن أنس قال : قال النبي صلى الله عليه وسلم : « إن من الإِسراف أن تأكل كل ما اشتهيت » .
وأخرج أحمد في الزهد عن الحسن قال : دخل عمر على ابنه عبدالله بن عمر إذا عندهم لحم ، فقال : ما هذا اللحم؟ قال : اشتهيته : قال وكلما اشتهيت شيئاً أكلته؟! كفى بالمرء : إسرافاً أن يأكل كلما اشتهى .

وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عباس قال : كل ما شئت ، واشرب ما شئت ، والبس ما شئت ، إذا أخطأتك اثنتان سرف أو مخيلة .
وأخرج أبو الشيخ عن وهب بن منبه قال : من السرف أن يكتسي الإِنسان ويأكل ويشرب ما ليس عنده .
وأخرج ابن أبي شيبة وأبو الشيخ عن سعيد بن جبير . أنه سئل ما الإِسراف في المال؟ قال : أن يرزقك الله مالاً حلالاً فتنفقه في حرام حرمه عليك .
وأخرج ابن ماجة عن سلمان . أنه أكره على طعام يأكله فقال : حسبي أني سمعت رسول الله صلى الله عليه وسلم يقول « إن أكثر الناس شبعاً في الدنيا أطولهم جوعاً يوم القيامة » .
وأخرج الترمذي وحسنه وابن ماجة عن ابن عمر قال : تجشى رجل عند النبي صلى الله عليه وسلم فقال « كف جشاك عنا ، فإن أطولكم جوعاً يوم القيامة أكثركم شبعاً في دار الدنيا » .
وأخرج أحمد والترمذي وحسنه النسائي وابن حبان وابن السني في الطب والحاكم وصححه وأبن نعيم في الطب والبيهقي في شعب الإِيمان عن المقدام بن معدي كرب قال : سمعت رسول الله صلى الله عليه وسلم يقول « ما ملأ ابن آدم وعاء شراً من بطن ، حسب ابن آدم لقيمات يقمن صلبه ، فإن كان لا محالة ، فثلث لطعامه وثلث لشرابه وثلث لنفسه » .
وأخرج ابن السني وأبو نعيم في الطب النبوي عن عبد الرحمن بن المرقع قال : قال رسول الله صلى الله عليه وسلم « إن الله لم يخلق وعاء إذا ملىء شراً من بطن ، فإن كان لا بد فاجعلوا ثلثاً للطعام وثلثاً للشراب ، وثلثاً للريح » .
وأخرج ابن السني وأبو نعيم عن أنس قال : قال رسول الله صلى الله عليه وسلم « أصل كل داء البردة » .
وأخرج ابن السني وأبو نعيم من حديث أبي سعيد الخدري . مثله .
وأخرج أبو نعيم عن عمر بن الخطاب قال : إياكم والبطنة في الطعام والشراب فإنها مفسدة للجسد ، مورثة للسقم ، مكسلة عن الصلاة ، وعليكم بالقصد فيهما فإنه أصلح للجسد ، وأبعد من السرف ، وأن الله تعالى ليبغض الحبر السمين ، وإن الرجل لن يهلك حتى يؤثر شهوته على دينه .
وأخرج البيهقي في شعب الإِيمان عن أرطاة قال : اجتمع رجال من أهل الطب عند ملك من الملوك ، فسألهم ما رأس دواء المعدة؟ فقال كل رجل منهم قولاً وفيهم رجل ساكت ، فلما فرغوا قال : ما تقول أنت؟ قال : ذكروا أشياء وكلها تنفع بعض النفع ولكن ملاك ذلك ثلاثة أشياء : لا تأكل طعاماً أبداً إلا وأنت تشتهيه ، ولا تأكل لحماً يُطْبَخُ لك حتى تنعم إنضاجه ، ولا تبتلع لقمة أبداً حتى تمضغها مضغاً شديداً لا يكون على المعدة فيها مؤونة .

وأخرج البيهقي عن إبراهيم بن علي الموصلي قال : أخرج من جميع الكلام أربعة الآف كلمة ، وأخرج منها أربعمائة كلمة ، وأخرج منها أربعون كلمة ، وأخرج منها أربع كلمات ، أولها لا تثقن بالنساء ، والثانية لا تحمل معدتك ما لا تطيق ، والثالثة لا يغرنك المال ، والرابعة يكفيك من العلم ما تنتفع به .
وأخرج أبو محمد الخلال عن عائشة « أن النبي صلى الله عليه وسلم دخل عليها وهي تشتكي ، فقال لها : يا عائشة الازم دواء والمعدة بيت الادواء ، وعودوا بدنا ما اعتاد » .
وأخرج البيهقي عن ابن محب عن أبيه قال : المعدة حوض الجسد والعروق تشرع فيه ، فما ورد فيها بصحة صدر بصحة ، وما ورد فيها بسقم صدر بسقم .
وأخرج الطبراني في الأوسط وابن السني وأبو نعيم معافى الطب النبوي والبيهقي في شعب الإِيمان وضعفه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « المعدة حوض البدن والعروق إليها واردة ، فإذا صحت المعدة صدرت العروف بالصحة ، وإذا فسدت المعدة صدرت العروق بالسقم » .

قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِيَ لِلَّذِينَ آَمَنُوا فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (32)

أخرج عبد بن حميد وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه عن ابن عباس قال : كانت قريش يطوفون بالبيت وهم عراة يصفرون ويصفقون ، فأنزل الله { قل من حرم زينة الله } فأمروا بالثياب أن يلبسوها { قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة } قال : ينتفعون بها في الدنيا لا يتبعهم فيها إثم يوم القيامة .
وأخرج وكيع في الغرر عن عائشة . أنها سئلت عن مقانع القز؟ فقالت : ما حرم الله شيئاً من الزينة .
وأخرج عبد بن حميد وأبو الشيخ عن الضحاك { قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة } قال : المشركون يشاركون المؤمنين في زهرة الدنيا وهي خالصة يوم القيامة للمؤمنين دون المشركين .
وأخرج أبو الشيخ عن ابن عباس والطيبات من الرزق قال : الودك واللحم والسمن .
وأخرج أبو الشيخ عن ابن زيد قال : كان قوم يحرمون من الشاة لبنها ولحمها وسمنها ، فأنزل الله { قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق } قال : والزينة الثياب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { والطيبات من الرزق } قال : هو ما حرم أهل الجاهلية عليهم في أموالهم البحيرة ، والسائبة ، والوصيلة ، والحامي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : كان أهل الجاهلية يحرمون أشياء أحلها الله من الثياب وغيرها ، وهو قول الله { قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراماً وحلالاً } [ يونس : 59 ] وهو هذا ، فأنزل الله { قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق قل هي للذين آمنوا في الحياة الدنيا } يعني شارك المسلمون الكفار في الطيبات في الحياة الدنيا ، فأكلوا من طيبات طعامها ولبسوا من جياد ثيابها ، ونكحوا من صالح نسائها ، ثم يخلص الله الطيبات في الآخرة للذين آمنوا ، وليس للمشركين فيها شيء .
وأخرج ابن أبي حاتم عن عكرمة قال : الزينة تخلص يوم القيامة لمن آمن في الدنيا .
وأخرج عبد بن حميد عن عاصم قال : سمعت الحجاج بن يوسف يقرأ { قل هي للذين آمنوا في الحياة الدنيا خالصة } بالرفع . قال عاصم : ولم يبصر الحجاج اعرابها ، وقرأها عاصم بالنصب { خالصة } .

قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (33)

أخرج أبو الشيخ عن ابن عباس في قوله { قل إنما حرم ربي الفواحش ما ظهر منها وما بطن } قال : ما ظهر العرية وما بطن الزنا ، كانوا يطوفون بالبيت عراة .
وأخرج ابن أبي شيبة والبخاري ومسلم وأحمد والترمذي والنسائي وابن المنذر وابن مردويه والبيهقي في الأسماء والصفات عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « لا أحد أغير من الله ، فلذلك حرم الفواحش ما ظهر منها وما بطن » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن مردويه عن المغيرة بن شعبة قال : قال سعد بن عبادة : لو رأيت رجلاً مع امرأتي لضربته بالسيف ، فبلغ ذلك رسول الله صلى الله عليه وسلم فقال « أتعجبون من غيرة سعد فوالله لأنا أَغْيَرُ مِنْ سعد ، والله أغْيَرُ مني ، ومن أجله حرم الفواحش ما ظهر منها وما بطن ، ولا شخص أغير من الله » .
وأخرج ابن مردويه عن أبي هريرة قال : قيل : يا رسول الله أما تغار؟ قال « والله إني لأغار ، والله أغْيَرُ مني ، ومن غيرته نهى عن الفواحش » .
وأخرج أبو الشيخ عن الحسن { قل إنما حرم ربي الفواحش ما ظهر منها وما بطن } قال : ما ظهر منها الاغتسال بغير سترة .
وأخرج عبد الرزاق عن يحيى بن أبي كثير « أن رجلاً قال : يا رسول الله إني أصبت حداً فأقمه عليَّ . فجلده ثم صعد المنبر والغضب يعرف في وجهه ، فقال : أيها الناس إن الله حرم عليكم الفواحش ما ظهر منها وما بطن ، فمن أصاب منها شيئاً فليستتر بستر الله ، فإنه من يرفع إلينا من ذلك شيئاً نقمة عليه » .
وأخرج ابن أبي شيبة عن أبي جعفر قال : قال رسول الله صلى الله عليه وسلم « إني غيور ، وإن إبراهيم كان غيوراً ، وما من امرىء لا يغار إلا منكوس القلب » .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { والإِثم } قال : المعصية والبغي . قال : إن تبغى على الناس بغير حق .

وَلِكُلِّ أُمَّةٍ أَجَلٌ فَإِذَا جَاءَ أَجَلُهُمْ لَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ (34)

أخرج ابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والخطيب في تالي التلخيص وابن النجار في تاريخه عن أبي الدرداء قال : « تذاكرنا زيادة العمر عند رسول الله صلى الله عليه وسلم ، فقلنا : من وصل رحمه أنسىء في أجله . فقال » إنه ليس بزائدة في عمره ، قال الله { فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون } ولكن الرجل يكون له الذرية الصالحة فيدعون الله له من بعده فيبلغه ذلك ، فذلك الذي ينسأ في أبده ، وفي لفظ : فيلحقه دعاؤهم في قبره ، فذلك زيادة العمر « » .
وأخرج ابن أبي حاتم عن سعيد بن أبي عروبة قال : كان الحسن يقول : ما أحمق هؤلاء القوم . . . ! يقولون . اللهم أطل عمره ، والله يقول { فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون } .
وأخرج عبد الرزاق وابن جرير وابن المنذر من طريق الزهري عن ابن المسيب قال : لما طعن عمر قال كعب : لو دعا الله عمر لأَخَّر في أجله . فقيل له : أليس قد قال الله { فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون } ؟ فقال كعب : وقد قال الله { وما يعمر من معمر ولا ينقص من عمره إلا في كتاب } [ فاطر : 11 ] قال الزهري : وليس أحد إلا له عمر مكتوب ، فرأى أنه ما لم يحضر أجله فإن الله يؤخر ما شاء وينقص { فإذا جاء أجلهم فلا يستأخرون ساعة ولا يستقدمون } .
وأخرج ابن سعد في الطبقات عن كعب قال : كان في بني إسرائيل ملك إذا ذكرناه ذكرنا عمر وإذا ذكرنا عمر ذكرناه ، وكان إلى جنبه يوحى إليه ، فأوحى الله إلى النبي أن يقول له : أعهد عهدك واكتب إلى وصيتك فإنك ميت إلى ثلاثة أيام ، فأخبره النبي بذلك ، فلما كان في اليوم الثالث وقع بين الجدر وبين السرير ، ثم جار إلى ربه فقال : اللهم إن كنت تعلم أني كنت أعدل في الحكم ، وإذا اختلفت الأمور ابتعت هداك ، وكنت فزدني في عمري حتى يكبر طفلي وتربوا أمتي . فأوحى الله إلى النبي : أنه قد قال كذا وكذا وقد صدق : وقد زدته في عمره خمس عشرة سنة ، ففي ذلك ما يكبر طفله وتربو أمته ، فلما طعن عمر قال كعب : لئن سأل عمر ليبقينه ، فأخبر بذلك عمر فقال : اللهم اقبضني إليك غير عاجز ولا ملوم .
وأخرج ابن سعد عن ابن أبي مليكة قال : لما طعن عمر جاء كعب ، فجعل يبكي بالباب ويقول قال : والله لو أن أمير المؤمنين يقسم على الله أن يؤخره لأخَّرَهُ ، فدخل ابن عباس عليه فقال : يا أمير المؤمنين هذا كعب يقول كذا وكذا؟ قال : إذاً والله لا أسأله .

وأخرج البيهقي في الدلائل وابن عساكر عن يحيى بن عبد الرحمن بن لبيبة عن أبيه عن جده قال : جاء سعد بن أبي وقاص فقال : يا رب إن لي بنين صغاراً فأخِّر عني الموت حتى يبلغوا ، فأخر عنه الموت عشرين سنة .
وأخرج أحمد عن ثوبان عن النبي صلى الله عليه وسلم قال « من سره النسأ في الأجل والزياده في الرزق فليصل رحمه » .
وأخرج الحكيم الترمذي عن ابن عباس قال : قال رسول الله صلى عليه وسلم « من ولي من أمر أمتي شيئاً فحسنت سريرته رزق الهيبة من قلوبهم ، وإذا بسط يده لهم بالمعروف رزق المحبة منهم ، وإذا وفر عليهم أموالهم وفر الله عليه ماله ، وإذا أنصف الضعيف من القوي قوّى الله سلطانه ، وإذا عدل مدَّ في عمره » .
وأخرج ابن أبي شيبة عن ابن عمر قال : من اتقى ربه ، ووصل رحمه ، نسىء له في عمره ، وربا ماله ، وأحبه أهله .

يَا بَنِي آَدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آَيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (35) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَاسْتَكْبَرُوا عَنْهَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (36)

أخرج ابن جرير عن أبي سيار السلمي فقال : إن الله تبارك وتعالى جعل آدم وذريته في كفه فقال { يا بني آدم إما يأتينكم رسل منكم يقصون عليكم آياتي فمن اتقى وأصلح فلا خوف عليهم ولا هم يحزنون } ، ثم نظر إلى الرسل فقال { يا أيها الرسل كلوا من الطيبات واعملوا صالحاً إني بما تعملون عليم } [ المؤمنون : 51 ] { وإن هذه أمتكم أمة واحدة وأنا ربكم فاتقون } [ المؤمنون : 53 ] ثم بثهم .

فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآَيَاتِهِ أُولَئِكَ يَنَالُهُمْ نَصِيبُهُمْ مِنَ الْكِتَابِ حَتَّى إِذَا جَاءَتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُوا أَيْنَ مَا كُنْتُمْ تَدْعُونَ مِنْ دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا وَشَهِدُوا عَلَى أَنْفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ (37)

أخرج الفريابي وابن جرير وأبو الشيخ وابن أبي حاتم عن ابن عباس في قوله { أولئك ينالهم نصيبهم من الكتاب } قال : ما قدر لهم من خير وشر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { أولئك ينالهم نصيبهم من الكتاب } قال : من الأعمال ، من عمل خيراً جزى به ومن عمر شراً جزى به .
وأخرج ابن جرير وأبو الشيخ عن ابن عباس في قوله و { نصيبهم من الكتاب } قال : ما كتب عليهم من الشقاء والسعادة .
وأخرج ابن أبي حاتم وأبو الشيخ وابن المنذر عن ابن عباس في قوله { أولئك ينالهم نصيبهم من الكتاب } قال : قوم يعملون أعمالاً لا بد لهم أن يعملوها .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد في قوله { أولئك ينالهم نصيبهم من الكتاب } قال : ما سبق من الكتاب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { نصيبهم من الكتاب } قال : ما وعدوا فيه من خير أو شر .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن محمد بن كعب في قوله { أولئك ينالهم نصيبهم من الكتاب } قال : رزقه وأجله وعمله .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي صالح في قوله { نصيبهم من الكتاب } قال : من العذاب .
وأخرج عبد بن حميد عن الحسن . مثله .
وأخرج عبد بن حميد وابن أبي حاتم عن الربيع بن أنس في قوله { ينالهم نصيبهم من الكتاب } قال مما كتب لهم من الرزق .


الأعراف - تفسير الدرر المنثور

قَالَ ادْخُلُوا فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِكُمْ مِنَ الْجِنِّ وَالْإِنْسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُوا فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لِأُولَاهُمْ رَبَّنَا هَؤُلَاءِ أَضَلُّونَا فَآَتِهِمْ عَذَابًا ضِعْفًا مِنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَكِنْ لَا تَعْلَمُونَ (38) وَقَالَتْ أُولَاهُمْ لِأُخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِنْ فَضْلٍ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْسِبُونَ (39)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { قد خلت } قال : قد مضت { كلما دخلت أمة لعنت أختها } قال : كلما دخلت أهل ملة لعنوا أصحابهم على ذلك الدين ، يلعن المشركون المشركين ، واليهود اليهود ، والنصارى النصارى ، والصابئون الصابئين ، والمجوس المجوس ، تلعن الآخرة الأولى { حتى إذا ادَّاركوا فيها جميعاً قالت أخراهم } الذين كانوا في آخر الزمان { لأولاهم } الذين شرعوا لهم ذلك الدين { ربنا هؤلاء أضلونا . . . قال لكل ضعف } للأولى والآخرة { وقالت أولاهم لأخراهم فما كان لكم علينا من فضل } وقد ضللتم كما ضللنا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { عذاباً ضعفاً } قال : مضاعفاً { قال لكل ضعف } قال : مضاعف وفي قوله { فما كان لكم علينا من فضل } قال : تخفيف من العذاب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي مجلز في قوله { وقالت أولاهم لأخراهم فما كان لكم علينا من فضل } يقول : بيَّن لكم ما صنع بنا من العذاب حين عصينا ، وحذرتم فما فضلكم علينا .
وأخرج عبد بن حميد عن قتادة قال : قال الحسن : الجن لا يموتون . فقلت له : ألم يقل الله { في أمم قد خلت من قبلكم من الجن والإِنس } وإنما يكون ما خلا ما قد ذهب . والله تعالى أعلم .

إِنَّ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَاسْتَكْبَرُوا عَنْهَا لَا تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاءِ وَلَا يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ وَكَذَلِكَ نَجْزِي الْمُجْرِمِينَ (40)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { لا تفتح لهم أبواب السماء } يعني لا يصعد إلى الله من عملهم شيء .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { لا تفتح لهم أبواب السماء } قال : لا تفتح لهم لعمل ولا دعاء .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { لا تفتح لهم أبواب السماء } قال : عَيَّرَتها الكفار ، إن السماء لا تفتح لأرواحهم وهي تفتح لأرواح المؤمنين .
وأخرج ابن مردويه عن البراء بن عازب قال « قرأ رسول الله صلى الله عليه وسلم » لا يفتح لهم « بالياء » .
وأخرج أحمد والنسائي وابن ماجة وابن جرير وابن حبان والحاكم وصححه والبيهقي في البعث عن أبي هريرة « أن رسول الله صلى عليه وسلم قال : الميت تحضره الملائكة ، فإذا كان الرجل صالحاً قال : أخرجي أيتها النفس الطيبة كانت في الجسد الطيب ، أخرجي حميدة وابشري بروح وريحان ورب راض غير غضبان ، فلا يزال يقال لها ذلك حتى تنتهي إلى السماء السابعة ، فإذا كان الرجل السوء قال : أخرجي أيتها النفس الخبيثة كانت في الجسد الخبيث ، أخرجي ذميمة وابشري بحميم وغساق وآخر من شكله أزواج ، فلا يزال يقال لها ذلك حتى تخرج ثم يعرج بها إلى السماء ، فيستفتح لها فيقال : من هذا؟ فيقال فلان . . . فيقال : لا مرحبا بالنفس الخبيثة كانت في الجسد الخبيث ، ارجعي ذميمة فإنها لا تفتح لك أبواب السماء . فترسل من السماء ثم تصير إلى القبر » .
وأخرج الطيالسي وابن أبي شيبة في المصنف واللالكائي في السنة والبيهقي في البعث عن أبي موسى الأشعري قال : تخرج نفس المؤمن وهي أطيب ريحاً من المسك ، فيصعد بها الملائكة الذين يتوفونها ، فتلقاهم ملائكة دون السماء فيقولون : من هذا معكم؟ فيقولون فلان ، ويذكرونه بأحسن عمله ، فيقولون : حياكم الله وحيا من معكم ، فيفتح له أبواب السماء فيصعد به من الباب الذي كان يصعد عمله منه . فيشرق وجهه فيأتي الرب ولوجهه برهان مثل الشمس . قال : وأما الكافر فتخرج نفسه وهي أنتن من الجيفة ، فيصعد بها الملائكة الذين يتوفونها ، فتلقاهم ملائكة دون السماء فيقولون : من هذا؟! فيقولون فلان ، ويذكرونه باسوأ عمله ، فيقولون : ردوه فما ظلمه الله شيئاً . فيرد إلى أسفل الأرضين إلى الثرى ، وقرأ أبو موسى { ولا يدخلون الجنة حتى يلج الجمل في سم الخياط } .
وأخرج الطيالسي وابن أبي شيبة وأحمد وهناد بن السري وعبد بن حميد وأبو داود في سننه وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في كتاب عذاب القبر عن البراء بن عازب قال

« خرجنا مع رسول الله صلى الله عليه وسلم في جنازة رجل من الأنصار ، فانتهينا إلى القبر ولما يلحد ، فجلس رسول الله صلى الله عليه وسلم وجلسنا حوله ، وكان على رؤوسنا الطير وفي يده عود ينكث به في الأرض ، فرفع رأسه فقال : استعيذوا بالله من عذاب القبر مرتين أو ثلاثاً ، ثم قال : إنَّ العبد المؤمن إذا كان في انقطاع من الدنيا وإقبال من الآخرة ، نزل إليه ملائكة من السماء بيض الوجوه كأنَّ وجوههم الشمس ، معهم أكفان من كفن الجنة وحنوط من حنوط الجنة حتى يجلسوا منه مد البصر ، ثم يجيء ملك الموت حتى يجلس عند رأسه ، فيقول : أيتها النفس الطيبة أخرجي إلى مغفرة من الله ورضوان . فتخرج تسيل كما تسيل القطرة من في السقاء وإن كنتم ترون غير ذلك ، فيأخذها فإذا أخذها لم يدعوها في يده طرفة عين حتى يأخذوها ، فيجعلوها في ذلك الكفن وفي ذلك الحنوط ، فيخرج منها كأطيب نفحة مسك وجدت على الأرض ، فيصعدون بها فلا يمرون على ملإٍ من الملائكة إلا قالوا : ما هذا الروح الطيب؟! فيقولون : فلان بن فلان بأحسن أسمائه التي كانوا يسمونه بها في الدنيا ، حتى ينتهوا بها إلى السماء الدنيا ، فيستفتحون له فيفتح لهم ، فيشيعه من كل سماء مقربوها إلى السماء التي تليها حتى ينتهي به إلى السماء السابعه ، فيقول الله : اكتبوا كتاب عبدي في عليين واعيدوه إلى الأرض ، فإني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى ، فتعاد روحه في جسده .
فيأتيه ملكان فيجلسانه فيقولان له : من ربك؟ فيقول : ربي الله . فيقولان له : ما دينك؟ فيقول : ديني الإِسلام . فيقولان له : ما هذا الرجل الذي بعث فيكم؟ فيقول : هو رسول الله . فيقولان له : وما عملك؟ فيقول : قرأت كتاب الله فآمنت به وصدقت . فينادي مناد من السماء : أن صدق عبدي فافرشوه من الجنة وألبسوه من الجنة وافتحوا له باباً إلى الجنة ، فيأتيه من روحها وطيبها ، ويفسح له في قبره مد بصره ، ويأتيه رجل حسن الوجه حسن الثياب طيب الريح فيقول : ابشر بالذي يسرك هذا يومك الذي كنت توعد . فيقول له : من أنت ، فوجهك الوجه يجيء بالخير؟! فيقول : أنا عملك الصالح فيقول : رب أقم الساعة ، رب أقم الساعة حتى ارجع إلى أهلي ومالي .
قال : وإن العبد الكافر إذا كان في إقبال من الآخرة وانقطاع من الدنيا ، نزل إليه من السماء ملائكة سود الوجوه معهم المسوح ، فيجلسون منه مد البصر ، ثم يجيء ملك الموت حتى يجلس عند رأسه فيقول : أيتها النفس الخبيثة أخرجي إلى سخط من الله وغضب ، فتفرق في جسده فينتزعها كما يتنزع السفود من الصوف المبلول ، فيأخذها فإذا أخذها لم يدعوها في يده طرفة عين حتى يجعلوها في تلك المسوح ، ويخرج منها كأنتن ريح جيفة وجدت على وجه الأرض ، فيصعدون بها فلا يمرون بها على ملإٍ من الملائكة إلا قالوا : ما هذا الروح الخبيث؟! فيقولون : فلان بن فلان بأقبح أسمائه التي كان يسمى بها في الدنيا حتى ينتهي بها إلى السماء الدنيا ، فيستفتح فلا يفتح له ، ثم قرأ رسول الله صلى الله عليه وسلم { لا تفتح لهم أبواب السماء } فيقول الله عز وجل : اكتبوا كتابه في سجين في الأرض السفلى ، فتطرح روحه طرحاً ، ثم قرأ رسول الله صلى الله عليه وسلم { ومن يشرك بالله فكأنما خرّ من السماء فتخطفه الطير أو تهوي به الريح في مكان سحيق } [ الحج : 31 ] .
فتعاد روحه في جسده ويأتيه ملكان ، فيجلسانه فيقولان له : من ربك؟ فيقول : هاه هاه . . . ! فيقولان له : ما دينك؟ فيقول : هاه هاه لا أدري . . . ! فيقولان له : ما هذا الرجل الذي بعث فيكم؟ فيقول هاه هاه لا أدري . . . ! فينادي مناد من السماء : إن كذب عبدي فافرشوه من النار وافتحوا له باباً إلى النار ، فيأتيه من حرها وسمومها ويضيق عليه قبره حتى تختلف في أضلاعه ، ويأتيه رجل قبيح الوجه قبيح الثياب منتن الريح ، فيقول : ابشر بالذي يسوءك هذا يومك الذي كنت توعد ، فيقول : من أنت فوجهك الوجه ، يجيء بالشر؟! فيقول : أنا عملك الخبيث . فيقول : رب لا تقم الساعة » .

وأخرج ابن جرير عن مجاهد { لا تفتح لهم أبواب السماء } قال : لا يصعد لهم كلام ولا عمل .
وأخرج ابن جرير عن سعيد بن جبير { لا تفتح لهم أبواب السماء } قال : لا يرفع لهم عمل ولا دعاء .
وأخرج ابن جرير عن ابن جريج { لا تفتح لهم أبواب السماء } قال : لأرواحهم ولا أعمالهم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { لا تفتح لهم أبواب السماء } قال : الكافر إذا أخذ روحه ضربته ملائكة الأرض حتى يرتفع إلى السماء ، فإذا بلغ السماء الدنيا ضربته ملائكة السماء فهبط ، فضربته ملائكة الأرض فارتفع ، فضربته ملائكة السماء الدنيا فهبط إلى أسفل الأرضين ، وإذا كان مؤمناً روّح روحه ، وفتحت له أبواب السماء ، فلا يمر بملك إلا حياه وسلم عليه حتى ينتهي إلى الله ، فيعطيه حاجته ثم يقول الله : ردوا روح عبدي فيه إلى الأرض فإني قضيت من التراب خلقه وإلى التراب يعود ومنه يخرج .
قوله تعالى { حتى يلج الجمل في سم الخياط } .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { حتى يلج الجمل } قال : ذو القوائم { في سم الخياط } قال : خرق الإِبرة .
وأخرج سعيد بن منصور والفريابي وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ والطبراني في الكبير عن ابن مسعود في قوله { حتى يلج الجمل } قال : زوج الناقة .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن الحسن في قوله { حتى يلج الجمل } قال : ابن الناقة الذي يقوم في المربد على أربع قوائم .
وأخرج سعيد بن منصور وعبد بن حميد وأبو عبيد وابن جرير وابن المنذر وابن الأنباري في المصاحف وأبو الشيخ من طرق عن ابن عباس . أنه كان يقرأ { الجمل } يعني بضم الجيم وتشديد الميم ، وقال : الجمل الحبل الغليظ ، وهو من حبال السفن .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن الأنباري في المصاحف وأبو الشيخ عن مجاهد قال : قراءة ابن مسعود « حتى يلج الجمل الأصفر في سم الخياط » .
وأخرج ابن المنذر عن مصعب قال : إن قرئت الجمل فإنا نعرف طيراً يقال له الجمل .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن مجاهد حتى { يلج الجمل في سم الخياط } قال : الجمل حبل السفينة ، وسم الخياط ثقبة .
وأخرج أبو الشيخ عن عكرمة في الآية قال : الجمل الحبل الذي يصعد به إلى النخل ، الميم مرفوعة مشددة .
وأخرج ابن جرير وأبو الشيخ عن الحسن في الآية قال : حتى يدخل البعير في خرق الإِبرة .
وأخرج عبد بن حميد عن ابن عمر . أنه سئل عن سم الخياط؟ قال : الجمل في ثقب الإِبرة .

لَهُمْ مِنْ جَهَنَّمَ مِهَادٌ وَمِنْ فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِي الظَّالِمِينَ (41) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (42)

أخرج ابن المنذر عن ابن عباس في قوله { لهم من جهنم مهاد } قال : الفرش { ومن فوقهم غواش } قال : اللحف .
وأخرج هناد وابن جرير وأبو الشيخ عن محمد بن كعب القرظي . مثله .
وأخرج أبو الحسن القطان في الطوالات وأبو الشيخ وابن مردويه عن البراء قال : قال رسول الله صلى عليه وسلم « يكسى الكافر لوحين من نار في قبره ، فذلك قوله { لهم من جهنم مهاد ومن فوقهم غواش } » .
وأخرج ابن مردويه عن عائشة « أن النبي صلى الله عليه وسلم تلا هذه الآية لهم في جهنم مهاد ومن فوقهم غواش قال : هي طبقات من فوقه وطبقات من تحته لا يدري ما فوقه أكثر أو ما تحته ، غير أنه ترفعه الطبقات السفلى وتضعه الطبقات العليا ويضيق فيما بينهما حتى يكون بمنزلة الزج في القدح » .

وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ تَجْرِي مِنْ تَحْتِهِمُ الْأَنْهَارُ وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلَا أَنْ هَدَانَا اللَّهُ لَقَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ وَنُودُوا أَنْ تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ (43)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن علي بن أبي طالب قال : فينا والله أهل بدر نزلت هذه الآية { ونزعنا ما في صدورهم من غل } .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن الضحاك في قوله { ونزعنا ما في صدروهم من غل } قال : هي العداوة .
وأخرج ابن أبي حاتم عن الحسن قال : بلغني أن النبي صلى الله عليه وسلم قال : « يحبس أهل الجنة بعد ما يجوزون الصراط حتى يؤخذ لبعضهم من بعض ظلاماتهم في الدنيا ، فيدخلون الجنة وليس في قلوب بعضهم على بعض غل » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي قال : إن أهل الجنة إذا سيقوا إلى الجنة فبلغوا ، وجدوا عند بابها شجرة في أصل ساقها عينان ، فيشربون من إحداهما فينزع ما في صدورهم من غل ، فهو الشراب الطهور ، واغتسلوا من الأخرى فجرت عليهم نضرة النعيم ، فلن يشعثوا ولن يشحبوا بعدها أبداً .
وأخرج ابن جرير عن أبي نضرة قال : يحبس أهل الجنة دون الجنة حتى يقتص لبعضهم من بعض حتى يدخلوا الجنة حين يدخلونها ولا يطلب أحد أحداً بقلامة ظفر ظلمها إياه ، ويحبس أهل النار دون النار ، حتى يقتص لبعضهم من بعض ، فيدخلون النار حين يدخلونها ولا يطلب أحد منهم أحداً بقلامة ظفر ظلمها إياه .
أما قوله تعالى { وقالوا الحمد لله الذي هدانا لهذا } .
أخرج النسائي وابن أبي الدنيا وابن جرير في ذكر الموت وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كل أهل النار يرى منزله من الجنة ، يقول : لو هدانا الله فيكون حسرة عليهم ، وكل أهل الجنة يرى منزله من النار ، فيقول : لولا أن هدانا الله » فهذا شكرهم .
وأخرج سعيد بن منصور وأبو عبيد وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن أبي هاشم قال : كتب عدي بن أرطاة إلى عمر بن عبد العزيز أن من قبلنا من أهل البصرة قد أصابهم من الخير خير حتى خفت عليهم . فكتب إليه عمر : قد فهمت كتابك ، وأن الله لما أدخل أهل الجنة رضي منهم بأن قالوا { الحمد لله الذي هدانا لهذا } فمر من قبلك أن يحمدوا الله .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والدارمي ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة وأبي سعيد عن النبي صلى الله عليه وسلم { ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون } قال « نودوا : أن صحوا فلا تسقموا ، وأنعموا فلا تبأسوا ، وشبوا فلا تهرموا ، واخلدوا فلا تموتوا » .

وأخرج هناد وابن جرير وعبد بن حميد عن أبي سعيد قال : إذا دخل أهل الجنة الجنة نادى مناد : يا أهل الجنة إن لكم أن تحيوا فلا تموتوا أبداً ، وإن لكم أن تنعموا فلا تيأسوا أبداً ، وإن لكم أن تشبوا فلا تهرموا أبداً ، وإن لكم أن تصحوا فلا تسقموا أبداً ، فذلك قوله { ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون } .
وأخرج ابن جرير وأبو الشيخ عن السدي { ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون } قال : ليس من مؤمن ولا كافر إلا وله في الجنة والنار منزل مبين ، فإذا دخل أهل الجنة الجنة وأهل النار النار ودخلوا منازلهم ، رفعت الجنة لأهل النار فنظروا إلى منازلهم فيها ، فقيل : هذه منازلكم لو عملتم بطاعة الله ، ثم يقال : يا أهل الجنة رثوهم بما كنتم تعملون . فيقتسم أهل الجنة منازلهم .
وأخرج ابن أبي حاتم عن أبي معاذ البصري قال : قال النبي صلى الله عليه وسلم « والذي نفسي بيده أنهم إذا خرجوا من قبورهم يستقبلون بنوق بيض لها أجنحة عليها رحال الذهب ، شرك نعالهم نور يتلألأ ، كل خطوة منها مد البصر ، فينتهون إلى شجرة ينبع من أصلها عينان ، فيشربون من إحداهما فتغسل ما في بطونهم من دنس ، ويغتسلون من الأخرى فلا تشعث أبصارهم ولا أشعارهم بعدها أبداً ، وتجري عليهم نضرة النعيم فينتهون إلى باب الجنة ، فإذا حلقة من ياقوتة حمراء على صفائح الذهب ، فيضربون بالحلقة على الصفحة فيسمع لها طنين ، فيبلغ كل حوراء أن زوجها قد أقبل ، فتبعث قَيِّمَهَا فيفتح له ، فإذا رآه خرّ له ساجداً فيقول : ارفع رأسك إنما أنا قَيِّمُكَ وُكِّلْتُ بأمرك ، فيتبعه ويقفو أثره ، فيستخف الحوراء العجلة ، فتخرج من خيام الدر والياقوت حتى تعتنقه ، ثم تقول : أنت حبي وأنا حبك ، وأنا الخالدة التي لا أموت ، وأنا الناعمة التي لا أبأس ، وأنا الراضية التي لا أسخط ، وأنا المقيمة التي لا أظعن . فدخل بيتاً من رأسه إلى سقفه مائة ألف ذراع ، بناؤه على جندل اللؤلؤ طرائق أصفر وأحمر وأخضر ، ليس منها طريقة تشاكل صاحبتها ، في البيت سبعون سريراً على كل سرير سبعون حشية ، على كل حشية سبعون زوجة ، على كل زوجة سبعون حلة يُرَى مخ ساقها من باطن الحلل ، يقضي جماعها في مقدار ليلة من لياليكم ، هذه الأنهار من تحتهم تطرد أنهاراً من ماء غير آسن ، فإن شاء أكل قائماً ، وإن شاء أكل قاعداً ، وإن شاء أكل متكئاً . ثم تلا { ودانية عليهم ظلالها وَذُلِّلت قطوفها تذليلاً } [ الأعراف : 8-9 ] فيشتهي الطعام فيأتيه طير أبيض ، فترفع أجنحتها فيأكل من جنوبها أي الألوان شاء ، ثم تطير فتذهب ، فيذهب الملك فيقول : سلام عليكم { تلكم الجنة أورثتموها بما كنتم تعملون } »


الأعراف - تفسير الدرر المنثور

وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ أَنْ قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقًّا فَهَلْ وَجَدْتُمْ مَا وَعَدَ رَبُّكُمْ حَقًّا قَالُوا نَعَمْ فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ أَنْ لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ (44) الَّذِينَ يَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُمْ بِالْآَخِرَةِ كَافِرُونَ (45) وَبَيْنَهُمَا حِجَابٌ وَعَلَى الْأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلًّا بِسِيمَاهُمْ وَنَادَوْا أَصْحَابَ الْجَنَّةِ أَنْ سَلَامٌ عَلَيْكُمْ لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ (46)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { إن قد وجدنا ما وعدنا ربنا حقاً } قال : من النعيم والكرامة { فهل وجدتم ما وعد ربكم حقاً } قال : من الخزي والهوان والعذاب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي قال : وجد أهل الجنة ما وُعِدُوا من ثواب ، ووجد أهل النار ما وُعِدوا من عذاب .
وأخرج ابن أبي شيبة وأبو الشيخ وابن مردويه عن ابن عمر « أن النبي صلى الله عليه وسلم وقف قليب بدر من المشركين فقال : قد وجدنا ما وعدنا ربنا حقاً فهل وجدتهم ما وعد ربكم حقاً؟ فقال له الناس : أليسوا أمواتاً؟! فقال : إنهم يسمعون كما تسمعون » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وبينهما حجاب } قال : هو السور وهو الأعراف ، وإنما سمي الأعراف لأن أصحابه يعرفون الناس .
أما قوله تعالى : { وعلى الأعراف رجال } .
أخرج سعيد بن منصور وابن المنذر عن حذيفة قال : الأعراف سور بين الجنة والنار .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في البعث والنشور عن ابن عباس قال : الأعراف هو الشيء المشرف .
وأخرج الفريابي وهناد وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : الأعراف سور له عرف كعرف الديك .
وأخرج هناد وعبد بن حميد وابن أبي حاتم وأبو الشيخ عن مجاهد قال : الأعراف حجاب بين الجنة والنار ، سور له باب .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير قال : الأعراف جبال بين الجنة والنار ، فهم على أعرافها يقول : على ذرها .
وأخرج ابن أبي حاتم عن كعب قال : الأعراف في كتاب الله عُمقاناً سقطاناً . قال ابن لهيعة : واد عميق خلف جبل مرتفع .
وأخرج ابن أبي حاتم عن ابن جريج قال : زعموا أنه الصراط .
وأخرج ابن جرير عن ابن عباس قال : إن الأعراف تل بين الجنة والنار ، جلس عليه ناس من أهل الذنوب بين الجنة والنار .
وأخرج ابن جرير عن ابن عباس قال : الأعراف سور بين الجنة والنار .
وأخرج ابن جرير عن ابن عباس قال : يعني بالأعراف السور الذي ذكر الله في القرآن ، وهو بين الجنة والنار .
وأخرج ابن جرير عن ابن مسعود قال : يحاسب الناس يوم القيامة ، فمن كانت حسناته أكثر من سيئاته بواحدة دخل الجنة ، ومن كانت سيئاته أكثر من حسناته بواحدة دخل النار ، ثم قرأ { فمن ثقلت موازينه فأولئك هم المفلحون ، ومن خفت موازينه فأولئك الذين خسروا أنفسهم }

[ الأعراف : 49 ] ثم قال : إن الميزان يخف بمثقال حبة ويرجح . قال : ومن استوت حسناته وسيئاته كان من أصحاب الأعراف ، فوقفوا على الصراط ثم عرض أهل الجنة وأهل ، فإذا نظروا إلى أهل الجنة نادوا : سلام عليكم ، وإذا صرفوا أبصارهم إلى يسارهم رأوا أصحاب النار { قالوا : ربنا لا تجعلنا من القوم الظالمين } فتعوّذوا بالله من منازلهم ، فأما أصحاب الحسنات فإنهم يعطون ناراً يمشون به بين أيديهم وبأيمانهم ، ويعطى كل عبد مؤمن نوراً وكل أمة نوراً ، فإذا أتوا على الصراط سلب الله نور كل منافق ومنافقة ، فلما رأى أهل الجنة ما لقي المنافقون قالوا : ربنا أتمم لنا نورنا . وأما أصحاب الأعراف فإن النور كان في أيديهم فلم ينزع من أيديهم ، فهنالك يقول الله { لم يدخلوها وهم يطمعون } فكان الطمع دخولاً . قال ابن مسعود : إن العبد إذا عمل حسنة كتبه له بها عشر ، وإذا عمل سيئة لم تكتب إلا واحدة ، ثم يقول : هلك من غلب وحدانه أعشاره .
وأخرج ابن جرير عن حذيفة قال : أصحاب الأعراف ، قوم كانت لهم أعمال أنجاهم الله من النار ، وهم آخر من يدخل الجنة قد عرفوا أهل الجنة وأهل النار .
وأخرج ابن جرير عن حذيفة قال : « إن أصحاب الأعراف : تكافأت أعمالهم فقصرت بهم حسناتهم عن الجنة ، وقصرت بهم سيئاتهم عن النار فجعلوا على الأعراف يعرفون الناس بسيماهم ، فلما قضى بين العباد أذن لهم في طلب الشفاعة ، فأتوا آدم فقالوا : يا آدم أنت أبونا اشفع لنا عند ربك . فقال : هل تعلمون أحداً خلقه الله بيده ، ونفخ فيه من روحه ، وسبقت رحمة الله إليه غضبه ، وسجدت له الملائكة غيري؟ فيقولون : لا . فيقول : ما علمت كنه ما أستطيع أن أشفع لكم ، ولكن ائتوا ابني إبراهيم . فيأتون إبراهيم فيسألونه أن يشفع لهم عند ربه ، فيقول : هل تعلمون أحداً اتخذه الله خليلاً؟ هل تعلمون أحداً أحرقه قومه في الله غيري؟ فيقولون : لا . فيقول : ما علمت كنه ما أستطيع أن أشفع لكم ، ولكن ائتوا ابني موسى . فيأتون موسى فيقول : هل تعلمون من أحد كلمه الله تكليماً وقرَّبه نجيا غيري؟ فيقولون : لا . فيقول : ما علمت كنه ما أستطيع أن أشفع لكم ، ولكن ائتوا عيسى . فيأتونه فيقولون : اشفع لنا عند ربك : فيقول هل تعلمون أحداً خلقه الله من غير آب غيري؟ فيقول : هل تعلمون من أحد كان يبرىء الأكمه والأبرص ويحيي الموتى بإذن الله غيري؟ فيقولون : لا . فيقول : أنا حجيج نفسي ، ما علمت كنه ما أستطيع أن أشفع لكم ، ولكن ائتوا محمداً صلى الله عليه وسلم قال رسول الله صلى عليه وسلم : فيأتونني فاضرب بيدي على صدري ، ثم أقول » أنا لها ، ثم أمشي حتى أقف بين يدي العرش فأثني على ربي ، فيفتح لي من الثناء ما لم يسمع السامعون بمثله قط ، ثم اسجد فيقال لي : يا محمد ارفع رأسك سل تعطه ، واشفع تشفع ، فارفع رأسي فأقول : يا رب أمتي فيقول : هم لك ، فلا يبقى نبي مرسل ولا ملك مقرب إلا غبطني يومئذ بذلك المقام وهو المقام المحمود ، فآتي بهم باب الجنة ، فاستفتح فيفتح لي ولهم ، فيذهب بهم إلى نهر يقال له نهر الحياة ، حافتاه قُضب من ذهب مكلل باللؤلؤ ، ترابه المسك وحصباؤه الياقوت ، فيغتسلون منه فتعود إليهم ألوان أهل الجنة وريح أهل الجنة ، ويصيرون كأنهم الكواكب الدرية ، وتبقى في صدروهم شامات بيض يعرفون بها يقال لهم : مساكين أهل الجنة « » .

وأخرج عبد الرزاق وسعيد بن منصور وهناد بن السري وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في البعث عن حذيفة قال : أصحاب الأعراف قوم استوت حسناتهم وسيئاتهم ، غدرت بهم سيئاتهم عن النار وقصرت بهم سيئاتهم عن الجنة ، جعلوا على سور بين الجنة والنار حتى يقضي بين الناس ، فبينما هم كذلك إذا طلع عليهم ربهم ، فقال لهم : قوموا فادخلوا الجنة فإني غفرت لكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في البعث عن ابن عباس في قوله { وعلى الأعراف } قال : هو السور الذي بين الجنة والنار ، وأصحابه رجال كانت لهم ذنوب عظام ، وكان جسيم أمرهم لله ، يقومون على الأعراف يعرفون أهل النار بسواد الوجوه وأهل الجنة ببياض الوجوه ، فإذا نظروا إلى أهل الجنة طمعوا أن يدخلوها ، وإذا نظروا إلى أهل النار تعوَّذوا بالله منها فأدخلهم الله الجنة ، فذلك قوله { أهؤلاء الذين أقسمتم لا ينالهم الله برحمة } [ الأعراف : 49 ] يعني أصحاب الأعراف { ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون } [ الأعراف : 49 ] .
وأخرج أبو الشيخ وابن مردويه وابن عساكر عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم : « توضع الميزان يوم القيامة فتوزن الحسنات والسيئات ، فمن رجحت حسناته على سيئاته مثقال صؤابة دخل الجنة ، ومن رجحت سيئاته على حسناته مثقال صؤابة دخل النار ، قيل : يا رسول الله فمن استوت حسناته وسيئاته؟ قال أصحاب الأعراف { لم يدخلوها وهم يطمعون } » .
وأخرج ابن جرير وابن المنذر عن أبي زرعة بن عمرو بن حرير قال : سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف؟ فقال « هم آخر من يفصل بينهم من العباد ، فإذا فرغ رب العالمين من الفصل بين العباد قال : أنتم قوم أخرجتكم حسناتكم من النار ولم تدخلوا الجنة ، فأنتم عتقائي فارعوا من الجنة حيث شئتم » .
وأخرج البيهقي في البعث عن حذيفة أراه قال : قال رسول الله صلى الله عليه وسلم « يجمع الناس يوم القيامة ، فيؤمر بأهل الجنة إلى الجنة ويؤمر بأهل النار إلى النار ، ثم يقال لأصحاب الأعراف : ما تنتظرون؟ قالوا : ننتظر أمرك . فيقال لهم : إن حسناتكم تجاوزت بكم النار أن تدخلوها ، وحالت بينكم وبين الجنة خطاياكم فدخلوا الجنة بمغفرتي ورحمتي » .

وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { وعلى الأعراف رجال } قال : الأعراف حائط بين الجنة والنار ، وذكر لنا أن ابن عباس كان يقول : هم قوم استوت حسناتهم وسيئاتهم ، فلم تفضّل حسناتهم على سيئاتهم ولا سيئاتهم على حسناتهم فحبسوا هنالك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : إن أصحاب الأعراف قوم استوت حسناتهم وسيئاتهم فوقفوا هنالك على السور ، فإذا رأوا أصحاب الجنة عرفوهم ببياض وجوههم ، وإذا رأوا أصحاب النار عرفوهم بسواد وجهوهم ثم قال { لم يدخلوها وهم يطمعون } في دخولها ، ثم قال : إن الله أدخل أصحاب الأعراف الجنة .
وأخرج الفريابي وابن أبي شيبة وهناد وعبد بن حميد وابن المنذر وأبو الشيخ عن عبدالله بن الحرث بن نوفل قال : أصحاب الأعراف أناس تستوي حسناتهم وسيئاتهم ، فيذهب بهم إلى نهر يقال له الحياة ، تربته ورس وزعفران وحافتاه قصب من ذهب مكلل باللؤلؤ ، فيغتسلون منه فتبدو في نحورهم شامة بيضاء ، ثم يغتسلون ويزدادون بياضاً ، ثم يقال لهم : تمنوا ما شئتم . فيتمنون ما شاؤوا فيقال : لكم مثل ما تمنيتم سبعين مرة . فأولئك مساكين الجنة .
وأخرج هناد بن السري وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ من طريق عبدالله بن الحارث عن ابن عباس قال : الأعراف السور الذي بين الجنة والنار وهو الحجاب ، وأصحاب الأعراف بذلك المكان ، فإذا أراد الله أن يعفو عنهم انطلق بهم إلى نهر يقال له نهر الحياة ، حافتاه قصب ذهب مكلل باللؤلؤ تربته مسك ، فيكونون فيه ما شاء الله حتى تصفو ألوانهم ، ثم يخرجون في نحورهم شامة بيضاء يعرفون بها ، فيقول الله لهم : سلوا فيسألون حتى تبلغ أمنيتهم ، ثم يقال لهم : لكم ما سألتم ومثله سبعون ضعفاً ، فيدخلون الجنة وفي نحورهم شامة بيضاء يعرفون بها ويسمون مساكين أهل الجنة .
وأخرج سعيد بن منصور وعبد بن حميد وابن منيع والحارث بن أبي أسامه في مسنديهما وابن جرير وابن أبي حاتم وابن الأنباري في كتاب الأضداد والخرائطي في مساوىء الأخلاق والطبراني وأبو الشيخ وابن مردويه والبيهقي في البعث عن عبد الرحمن المزني قال : « سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف؟ فقال : هم قوم قتلوا في سبيل الله في معصية آبائهم ، فمنعهم من النار قتلهم في سبيل الله ، ومنعهم من الجنة معصية آبائهم » .
وأخرج الطبراني وابن مردويه بسند ضعيف عن أبي سعيد الخدري قال :

« سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف؟ فقال » هم رجال قتلوا في سبيل الله وهم عصاة لآبائهم ، فمنعتهم الشهادة أن يدخلوا النار ومنعتهم المعصية أن يدخلوا الجنة ، وهم على سور بين الجنة والنار حتى تذبل لحومهم وشحومهم حتى يفرغ الله من حساب الخلائق ، فإذا فرغ من حساب خلقه فلم يبق غيرهم ، تغمَّدهم منه برحمة فأدخلهم الجنة برحمته « » .
وأخرج ابن مردويه والبيهقي في البعث عن أبي هريرة قال : « سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف فقال » هم قوم قتلوا في سبيل الله وهم لآبائهم عاصون ، فمنعوا الجنة بمعصيتهم آبائهم ومنعوا النار بقتلهم في سبيل الله « » .
وأخرج الحارث بن أبي أسامة في مسنده وابن جرير وابن مردويه عن عبدالله بن مالك الهلالي عن أبيه قال قائل : « يا رسول الله ما أصحاب الأعراف؟ قال » هم قوم خرجوا في سبيل الله بغير إذن آبائهم فاستشهدوا ، فمنعتهم الشهادة أن يدخلوا النار ومنعتهم معصية آبائهم أن يدخلوا الجنة ، فهم آخر من يدخل الجنة « » .
وأخرج ابن مردويه عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : أصحاب الأعراف قوم خرجوا غزاة في سبيل الله وآبائهم وأمهاتهم ساخطون عليهم ، وخرجوا من عندهم بغير إذنهم ، فأوقفوا عن النار بشهادتهم وعن الجنة بمعصيتهم آباءهم » .
وأخرج أبو الشيخ وابن مردويه من طريق محمد بن المنكدر عن رجل من مزينة « أن رسول الله صلى الله عليه وسلم سئل عن أصحاب الأعراف؟ فقال إنهم قوم خرجوا عصاة بغير إذن آبائهم ، فقتلوا في سبيل الله » .
وأخرج البيهقي في البعث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال « إن مؤمني الجن لهم ثواب وعليهم عقاب ، فسألناه عن ثوابهم فقال : على الأعراف وليسوا في الجنة مع أمة محمد ، فسألناه وما الأعراف؟ قال : حائط الجنة ، تجري في الأنهار وتنبت فيه الأشجار والثمار » .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في الأضداد وأبو الشيخ والبيهقي في البعث عن أبي مجلز قال : الأعراف مكان مرتفع عليه رجال من الملائكة ، يعرفون أهل الجنة بسيماهم وأهل النار بسيماهم ، وهذا قبل أن يدخل أهل الجنة الجنة وأهل النار النار { ونادوا أصحاب الجنة } قال : أصحاب الأعراف ينادون أصحاب الجنة { أن سلام عليكم لم يدخلوها وهم يطمعون } في دخولها . قيل : يا أبا مجلز ، الله يقول { رجال } وأنت تقول : الملائكة؟ قال : إنهم ذكور ليسوا بإناث .
وأخرج ابن أبي شيبة وهناد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد قال : أصحاب الأعراف قوم صالحون فقهاء علماء .

وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة عن الحسن قال : أصحاب الأعراف قوم كان فيهم عجب قال قتادة : وقال مسلم بن يسار : هم قوم كان عليهم دين .
وأخرج ابن جرير عن مجاهد { وعلى الأعراف رجال يعرفون كلا بسيماهم } الكفار بسواد الوجوه وزرقة العيون ، وسيما أهل الجنة مبيضة وجوههم .
وأخرج أبو الشيخ عن الشعبي أنه سئل عن أصحاب الأعراف فقال : أخبرت أن ربك أتاهم بعدما أدخل أهل الجنة الجنة وأهل النار النار ، قال : ما حبسكم محبسكم هذا؟ قالوا : أنت ربنا ، وأنت خلقتنا ، وأنت أعلم بنا! فيقول : علام فارقتم الدنيا؟ فيقولون : على شهادة أن لا إله إلا الله . قال لهم ربهم : لا أوليكم غيري ، إن حسناتكم جوزت بكم النار وقصرت بكم خطاياكم عن الجنة .
وأخرج ابن أبي حاتم عن ابن عباس قال : من استوت حسناته وسيئاته كان من أصحاب الأعراف .
وأخرج ابن جرير عن ابن مسعود قال : من استوت حسناته وسيئاته كان من أصحاب الأعراف .
وأخرج عبد بن حميد وأبو الشيخ والبيهقي في البعث عن مجاهد في أصحاب الأعراف قال : هم قوم قد استوت حسناتهم وسيئاتهم ، وهم على سور بين الجنة والنار ، وهم على طمع من دخول الجنة ، وهم داخلون .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { لم يدخلوها وهم يطمعون } قال : والله ما جعل ذلك الطمع في قلوبهم إلا لكرامة يريدها بهم .
وأخرج أبو الشيخ عن أبي عبيدة بن محمد بن عمار أنه سئل عن قوله { لم يدخلوها وهم يطمعون } قال : سلمت عليهم الملائكة وهم لم يدخلوها وهم يطمعون أن يدخلوها حين سلمت .
وأخرج ابن جرير وأبو الشيخ عن السدي قال : أصحاب الأعراف يعرفون الناس بسيماهم ، وأهل النار بسواد وجوههم وأهل الجنة ببياض وجوههم ، فإذا مروا بزمرة يذهب بهم إلى الجنة قالوا : سلام عليكم ، وإذا مروا بزمرة يذهب بها إلى النار قالوا : ربنا لا تجعلنا مع القوم الظالمين .
وأخرج أحمد في الزهد عن قتادة قال سالم مولى أبي حذيفة : وددت أني بمنزلة أصحاب الأعراف .

وَإِذَا صُرِفَتْ أَبْصَارُهُمْ تِلْقَاءَ أَصْحَابِ النَّارِ قَالُوا رَبَّنَا لَا تَجْعَلْنَا مَعَ الْقَوْمِ الظَّالِمِينَ (47)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { وإذا صرفت أبصارهم تلقاء أصحاب النار } قال : تجرد وجوههم للنار ، فإذا رأوا أهل الجنة ذهب ذلك عنهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { وإذا صرفت أبصارهم تلقاء أصحاب النار } فرأوا وجوههم مسودة وأعينهم مرزقة { قالوا ربنا لا تجعلنا مع القوم الظالمين } .
وأخرج عبد بن حميد عن أبي مجلز { وإذا صرفت أبصارهم } قال : إذا صرفت أبصار أهل الجنة { تلقاء أصحاب النار قالوا ربنا لا تجعلنا مع القوم الظالمين } .

وَنَادَى أَصْحَابُ الْأَعْرَافِ رِجَالًا يَعْرِفُونَهُمْ بِسِيمَاهُمْ قَالُوا مَا أَغْنَى عَنْكُمْ جَمْعُكُمْ وَمَا كُنْتُمْ تَسْتَكْبِرُونَ (48) أَهَؤُلَاءِ الَّذِينَ أَقْسَمْتُمْ لَا يَنَالُهُمُ اللَّهُ بِرَحْمَةٍ ادْخُلُوا الْجَنَّةَ لَا خَوْفٌ عَلَيْكُمْ وَلَا أَنْتُمْ تَحْزَنُونَ (49)

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { ونادى أصحاب الأعراف رجالاً } قال : في النار { يعرفونهم بسيماهم قالوا ما أغنى عنكم جمعكم } وتكبركم { وما كنتم تستكبرون } قال الله لأهل التكبر { أهولاء الذين أقسمتم لا ينالهم الله برحمة } يعني أصحاب الأعراف { أدخلوا الجنة لا خوف عليكم ولا أنتم تحزنون } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يعرفونهم بسيماهم } قال : سواد الوجوه وزرقة العيون .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن أبي مجلز في قوله { ونادى أصحاب الأعراف رجالاً } قال : هذا حين دخل أهل الجنة الجنة .
وأخرج ابن أبي حاتم عن السدي في قوله { ونادى أصحاب الأعراف } قال : مرَّ بهم ناس من الجبارين عرفوهم بسيماهم ، فناداهم أصحاب الأعراف { قالوا : ما أغنى عنكم جمعكم وما كنتم تستكبرون ، أهؤلاء الذين أقسمتم لا ينالهم الله برحمة } قال : هم الضعفاء .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة في قوله { أهؤلاء الذين أقسمتم لا ينالهم الله برحمة أدخلوا الجنة } قال : دخلوا الجنة .
وأخرج ابن أبي حاتم وأبو الشيخ عن الربيع بن أنس في قوله { ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون } قال : كان رجال في النار قد أقسموا بالله لا ينال أصحاب الأعراف من الله رحمة ، فاكذبهم الله فكانوا آخر أهل الجنة دخولاً ، فيما سمعناه عن أصحاب النبي صلى الله عليه وسلم .

وَنَادَى أَصْحَابُ النَّارِ أَصْحَابَ الْجَنَّةِ أَنْ أَفِيضُوا عَلَيْنَا مِنَ الْمَاءِ أَوْ مِمَّا رَزَقَكُمُ اللَّهُ قَالُوا إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَافِرِينَ (50)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس . أنه سئل أي الصدقة أفضل؟ فقال : قال رسول الله صلى الله عليه وسلم « أفضل الصدقة سقي الماء ، ألم تسمع إلى أهل النار لما استغاثوا بأهل الجنة قالوا : أفيضوا علينا من الماء أو مما رزقكم الله » .
وأخرج أحمد عن سعد بن عبادة « أن أمَةً ماتت فقال : يا رسول الله أتصدق عليها؟ قال نعم . قال : فأي الصدقة أفضل؟ قال : سقي الماء » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ونادى أصحاب الجنة . . . } الآية . قال : ينادي الرجل أخاه فيقول : يا أخي أغثني فإني قد احترقت فأفض عليّ من الماء . فيقال : أجبه . فيقول { إن الله حرَّمهما على الكافرين } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { افيضوا علينا من الماء أو مما رزقكم الله } قال : من الطعام .
وأخرج ابن أبي شيبة وابن أبي حاتم عن أبي صالح قال : لما مرض أبو طالب قالوا له : لو أرسلت إلى ابن أخيك فيرسل إليك بعنقود من جنة لعلَّه يشفيك ، فجاءه الرسول وأبو بكر عند النبي صلى الله عليه وسلم فقال أبو بكر : إن الله حرَّمهما على الكافرين .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { أفيضوا علينا من الماء أو مما رزقكم الله } قال : يستسقونهم ويستطعمونهم . وفي قوله { إن الله حرَّمهما على الكافرين } قال : طعام الجنة وشرابها .
وأخرج عبد الله بن أحمد في زوائد الزهد والبيهقي في شعب الإِيمان عن عقيل بن شهر الرياحي قال : شرب عبد الله بن عمر ماء بارداً فبكى فاشتد بكاؤه ، فقيل له : ما يبكيك؟! قال : ذكرت آية في كتاب الله { وحيل بينهم وبين ما يشتهون } [ سبأ : 54 ] فعرفت أن أهل النار لا يشتهون إلا الماء البارد ، وقد قال الله عز وجل { أفيضوا علينا من الماء أو مما رزقكم الله } .
وأخرج البخاري وابن مردويه عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : يلقى إبراهيم أباه يوم القيامة وعلى وجهه قترة وغبرة ، فيقول : يا رب إنك وعدتني أن لا تخزيني فأي خزي أخزى من أبي إلا بعد في النار ، فيقول الله : إني حرَّمت الجنة على الكافرين » .


الأعراف - تفسير الدرر المنثور

الَّذِينَ اتَّخَذُوا دِينَهُمْ لَهْوًا وَلَعِبًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ نَنْسَاهُمْ كَمَا نَسُوا لِقَاءَ يَوْمِهِمْ هَذَا وَمَا كَانُوا بِآَيَاتِنَا يَجْحَدُونَ (51) وَلَقَدْ جِئْنَاهُمْ بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ (52)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله { فاليوم ننساهم كما نسوا لقاء يومهم هذا } يقول : نتركهم في النار كما تركوا لقاء يومهم هذا .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في الآية قال : نسيهم الله من الخير ولم ينسهم من الشر .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { فاليوم ننساهم } قال : نؤخِّرهم في النار .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { فاليوم ننساهم } قال : نتركهم من الرحمة { كما نسوا لقاء يومهم هذا } قال : كما تركوا أن يعملوا للقاء يومهم هذا .
وأخرج ابن أبي حاتم عن يزيد بن أبي مالك قال : إن في جهنم لآباراً ، من ألقيَ فيها نسي ، يتردى فيها سبعين عاماً قبل أن يبلغ القرار .

هَلْ يَنْظُرُونَ إِلَّا تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِنْ قَبْلُ قَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَلْ لَنَا مِنْ شُفَعَاءَ فَيَشْفَعُوا لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ قَدْ خَسِرُوا أَنْفُسَهُمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (53)

أخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { هل ينظرون إلا تأويله } قال : عاقبته .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن مجاهد في قوله { يوم يأتي تأويله } قال : جزاؤه { يقول الذين نسوه من قبل } أعرضوا عنه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { يوم يأتي تأويله } قال : يوم القيامة .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { يوم يأتي تأويله } قال : عواقبه مثل وقعة بدر والقيامة وما وعد فيه من موعد .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الربيع بن أنس في الآية قال : لا يزال يقع من تأويله أمر حتى يتم تأويله يوم القيامة ، حتى يدخل أهل الجنة الجنة وأهل النار النار فيتم تأويله يومئذ ، ففي ذلك أنزل { يوم يأتي تأويله } حيث أثاب الله أولياءه وأعداءه ثواب أعمالهم . يقول يومئذ { الذين نسوه من قبل قد جاءت رسل ربنا بالحق } إلى آخر الآية .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { يوم يأتي تأويله } قال : تحقيقه . وقرأ { هذا تأويل رؤياي من قبل } [ يوسف : 100 ] قال : هذا تحقيقها ، وقرأ { وما يعلم تأويله إلا الله } [ آل عمران : 7 ] قال : ما يعلم تحقيقه إلا الله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وضل عنهم ما كانوا يفترون } قال : ما كانوا يكذبون في الدنيا .
وأخرج ابن أبي حاتم عن قتادة في قوله { ما كانوا يفترون } أي يشركون .

إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَاتٍ بِأَمْرِهِ أَلَا لَهُ الْخَلْقُ وَالْأَمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ (54) ادْعُوا رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لَا يُحِبُّ الْمُعْتَدِينَ (55)

أخرج أبو الشيخ عن سميط قال : دلنا ربنا تبارك وتعالى على نفسه في هذه الآية { إن ربكم الله الذي خلق السماوات والأرض . . . } الآية .
وأخرج ابن أبي الدنيا في كتاب الدعاء والخطيب في تاريخه عن الحسن بن علي قال : أنا ضامن لمن قرأ هذه العشرين آية أن يعصمه الله من كل سلطان ظالم ، ومن كل شيطان مريد ، ومن كل سبع ضار ، ومن كل لص عاد : آية الكرسي ، وثلاث آيات من الأعراف { إن ربكم الله الذي خلق السماوات والأرض } وعشراً من أول الصافات ، وثلاث آيات من الرحمن { يا معشر الجن } [ الرحمن : 33 ] وخاتمة سورة الحشر .
وأخرج ابن أبي حاتم عن سعد بن إسحق بن كعب بن عجرة قال : نزلت هذه الآية { إن ربكم الله الذي خلق السماوات والأرض في ستة أيام } [ آل عمران : 7 ] لقي ركب عظيم لا يرون أنهم من العرب ، فقالوا لهم : من أنتم؟ قالوا : من الجنة ، خرجنا من المدينة أخرجتنا هذه الآية .
وأخرج أبو الشيخ عن عبيد بن أبي مرزوق قال : من قرأ عند نومه { إن ربكم الله الذي خلق السماوات والأرض . . . } الآية . بسط عليه ملك جناحه حتى يصبح ، وعوفي من السرق .
وأخرج أبو الشيخ عن محمد بن قيس صاحب عمر بن عبد العزيز قال : مرض رجل من أهل المدينة فجاءه زمرة من أصحابه يعوذونه ، فقرأ رجل منهم { إن ربكم الله الذي خلق السماوات والأرض . . . } الآية كلها . وقد أصمت الرجل ، فتحرك ثم استوى جالساً ، ثم سجد يومه وليلته حتى كان من الغد من الساعة التي سجد فيها قال له أهله : الحمد لله الذي عافاك . قال : بعث إلى نفسي ملك يتوفاها ، فلما قرأ صاحبكم الآية التي قرأ ، سجد الملك وسجدت بسجوده فهذا حين رفع رأسه ، ثم مال فقضى .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس في قوله { خلق السماوات والأرض في ستة أيام } لكل يوم منها اسم : أبي جاد ، هواز ، حطى ، كلمون ، صعفص ، قرشات .
وأخرج سمويه في فوائده عن زيد بن أرقم قال : إن الله عزَّ وجلَّ خلق السموات والأرض في ستة أيام ، قال : كل يوم مقداره ألف سنة .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن مجاهد قال : بدء الخلق العرش والماء والهواء ، وخلقت الأرض من الماء ، وكان بدء الخلق يوم الأحد ويوم الإِثنين والثلاثاء والأربعاء والخميس وجميع الخلق في يوم الجمعة ، وتهودت اليهود يوم السبت ، ويوم من الستة أيام كألف سنة مما تعدون .
وأخرج ابن أبي حاتم عن عكرمة قال : إن الله بدأ خلق السموات والأرض وما بينهما يوم الأحد ، ثم استوى على العرش يوم الجمعة في ثلاث ساعات ، فخلق في ساعة منها الشموس كي يرغب الناس إلى ربهم في الدعاء والمسألة ، وخلق في ساعة النتن الذي يقع على ابن آدم إذا مات لكي يقبر .

وأخرج البيهقي في الأسماء والصفات عن حيان الأعرج قال : كتب يزيد بن أبي سلم إلى جابر بن زيد يسأله عن بدء الخلق؟ قال : العرش والماء والقلم ، والله أعلم أي ذلك بدأ قبل .
وأخرج ابن أبي شيبة عن كعب قال : بدأ الله بخلق السموات والأرض يوم الأحد والاثنين والثلاثاء والأربعاء والخميس والجمعة ، وجعل كل يوم ألف سنة .
وأخرج ابن مردويه عن أبي هريرة قال : أخذ رسول الله صلى الله عليه وسلم بيدي فقال : « يا أبا هريرة إن الله خلق السموات والأرض وما بينهما في ستة أيام ، ثم استوى على العرش فخلق التربة يوم السبت ، والجبال يوم الأحد ، والشجر يوم الاثنين ، وآدم يوم الثلاثاء ، والنور يوم الأربعاء ، والدواب يوم الخميس ، وآدم يوم الجمعة ، في اخر ساعة من النهار » .
وأخرج ابن أبي حاتم عن قتادة في قوله { ثم استوى على العرش } قال : يوم السابع .
وأخرج ابن أبي حاتم عن كعب الأحبار قال : إن الله حين خلق الخلق استوى على العرش فسبَّحه العرش .
وأخرج ابن مردويه واللالكائي في السنة عن أم سلمة أم المؤمنين رضي الله عنها في قوله { ثم استوى على العرش } قالت : الكيف غير معقول ، والاستواء غير مجهول ، والاقرار به ايمان ، والجحود به كفر .
وأخرج اللالكائي عن ابن عيينة قال : سئل ربيعة عن قوله { استوى على العرش } كيف استوى؟ قال : الاستواء غير مجهول ، والكيف غير معقول ، ومن الله الرسالة ، وعلى الرسول البلاغ وعلينا التصديق . وأخرجه البيهقي في الأسماء والصفات من طريق عبد الله بن صالح بن مسلم قال : سئل ربيعة . . . فذكره .
وأخرج اللالكائي عن جعفر بن عبد الله قال : جاء رجل إلى مالك بن أنس فقال له : يا أبا عبد الله استوى على العرش كيف استوى؟ قال : فما رأيت مالكاً وجد من شيء كموجدته من مقالته وعلاه الرُّحَضاء يعني العرق وأطرق القوم قام : فسرى عن مالك فقال : الكيف غير معقول ، والاستواء منه غير مجهول ، والايمان به واجب ، والسؤال عنه بدعة ، وإني أخاف أن تكون ضالاً وأمر به فأخرج .
وأخرج البيهقي عن عبد الله بن وهب قال : كنا عند مالك بن أنس ، فدخل رجل فقال : يا أبا عبد الله { الرحمن على العرش استوى } كيف استواؤه؟ فاطرق مالك وأخذته الرحضاء ، ثم رفع رأسه فقال { الرحمن على العرش استوى } كما وصف نفسه ، ولا يقال له كيف ، وكيف عنه مرفوع ، وأنت رجل سوء صاحب بدعة أخرجوه .

قال : فأخرج الرجل .
وأخرج البيهقي عن أحمد بن أبي الحواري قال : سمعت سفيان بن عيينه يقول : كلما وصف الله من نفسه في كتابه فتفسيره تلاوته والسكوت عليه .
وأخرج البيهقي عن إسحق بن موسى قال : سمعت ابن عيينه يقول : ما وصف الله به نفسه فتفسيره قراءته ، ليس إلا لأحد أن يفسره إلا الله تعالى ورسله صلوات الله عليهم .
وأخرج عبد بن حميد عن أبي عيسى قال : لما استوى على العرش خر ملك ساجداً ، فهو ساجد إلى أن تقوم الساعة ، فإذا كان يوم القيامة رفع رأسه فقال : سبحانك ما عبدتك حق عبادتك إلا اني لم أشرك بك شيئاً ، ولم اتخذ من دونك ولياً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { يغشي الليل النهار } قال : يغشي الليل النهار فيذهب بضوئه ، ويطلبه سريعاً حتى يدركه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { حثيثاً } قال : سريعاً .
وأخرج ابن أبي حاتم عن قتادة في قوله { يغشى الليل النهار } قال : يلبس الليل النهار .
أما قوله { والشمس والقمر والنجوم } .
أخرج الطبراني في الأوسط وأبو الشيخ وابن مردويه عن أنس « أن رسول الله صلى الله عليه وسلم قال : إن الشمس والقمر والنجوم خلقن من نور العرش » .
أخرج ابن أبي حاتم عن سفيان بن عيينه في قوله { ألا له الخلق والأمر } قال : الخلق : ما دون العرش ، والأمر : ما فوق ذلك .
وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن سفيان بن عيينه قال : الخلق : هو الخلق ، والأمر ، هو الكلام .
وأخرج ابن جرير عن عبد العزيز الشامي عن أبيه وكانت له صحبة قال : قال رسول الله صلى الله عليه وسلم « من لم يحمد الله على ما عمل من عمل صالح وحمد نفسه فقد كفر وحبط ما عمل : ومن زعم أن الله جعل للعباد من الأمر شيئاً فقد كفر بما أنزل الله على أنبيائه لقوله { ألا له الخلق والأمر تبارك الله رب العالمين } » .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس { ادعوا ربكم تضرعاً وخفية } قال : السر . { إنه لا يحب المعتدين } في الدعاء ولا في غيره .
وأخرج أبو الشيخ عن قتادة قال : التضرع : علانية ، والخفية : سر .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ادعوا ربكم تضرعاً } يعني مستكيناً { وخفية } يعني في خفض وسكون في حاجاتكم من أمر الدنيا والآخرة { إنه لا يحب المعتدين } يقول : لا تدعوا على المؤمن والمؤمنه بالشر : اللهمَّ اخزه والعنه ونحو ذلك ، فإن ذلك عدوان .
وأخرج ابن جرير وابن أبي حاتم عن أبي مجلز في قوله { إنه لا يحب المعتدين } قال : لا تسألوا منازل الأنبياء .

وأخرج ابن أبي حاتم عن زيد بن أسلم : كان يرى أن الجهر بالدعاء الاعتداء .
وأخرج عبد بن حميد وأبو والشيخ عن قتادة { إن ربكم الله الذي خلق السماوات والأرض } إلى قوله { تبارك الله رب العالمين } قال : لما أنبأكم الله بقدرته وعظمته وجلاله ، بيَّن لكم كيف تدعونه على تفئه ذلك فقال { ادعوا ربكم تضرعاً وخفية إنه لا يحب المعتدين } قال : تعلموا إن في بعض الدعاء اعتداء فاجتنبوا العدوان والاعتداء إن استطعتم ولا قوة إلا بالله . قال : وذكر لنا أن مجالد بن مسعود أخا بني سليم سمع قوماً يعجون في دعائهم ، فمشى إليهم فقال : أيها القوم لقد أصبتم فضلاً على من كان قبلكم أو لقد هلكتم ، فجعلوا يتسللون رجلاً رجلاً حتى تركوا بقعتهم التي كانوا فيها قال : وذكر لنا أن ابن عمر أتى على قوم يرفعون أيديهم فقال : ما يتناول هؤلاء القوم؟ فوالله لو كانوا على أطول جبل في الأرض ما ازدادوا من الله قرباً . قال قتادة : وإن الله إنما يتقرب إليه بطاعته ، فما كان من دعائكم الله فليكن في سكينة ، ووقار ، وحسن سمت ، وزي وهدي ، وحسن دعة .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو داود وابن ماجة وابن حبان والحاكم والبيهقي عن عبد الله بن مغفل . أنه سمع ابنه يقول : اللهم إني أسألك القصر الأبيض عن يمين الجنة إذا دخلتها . فقال : أي بني سل الله الجنة وتعوّذ به من النار ، فإني سمعت النبي صلى الله عليه وسلم يقول « سيكون في هذه الأمة قوم يعتدون في الدعاء والطهور » .
وأخرج الطيالسي وابن أبي شيبة وأحمد وأبو داود وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن سعد بن أبي وقَّاص . أنه سمع ابناً له يدعو ويقول : اللهمَّ إني أسألك الجنة ونعيمها واستبرقها ونحو هذا ، وأعوذ بك من النار وسلاسلها وأغلالها ، فقال : لقد سألت الله خيراً وتعوّذت به من شر كثير ، وإني سمعت رسول الله صلى الله عليه وسلم يقول « إنه سيكون قوم يعتدون في الدعاء » وقرأ هذه الآية { ادعوا ربكم تضرعاً وخفية إنه لا يحب المعتدين } وأن بحسبك أن تقول : اللهم إني أسلك الجنة وما قرب إليها من قول أو عمل ، وأعوذ بك من النار وما قرب إليها من قول أو عمل .
وأخرج أبو الشيخ عن الربيع في الآية قال : إياك أن تسأل ربك أمراً قد نهيت عنه أو ما ينبغي لك .
وأخرج ابن المبارك وابن جرير وأبو الشيخ عن الحسن قال : لقد كان المسلمون يجتهدون في الدعاء وما يسمع لهم صوت إن كان إلا همساً بينهم وبين ربهم ، وذلك أن الله يقول { ادعوا ربكم تضرعاً وخفية } وذلك أن الله ذكر عبداً صالحاً فرضي له قوله ، فقال { إذ نادى ربه نداء خفياً } [ مريم : 2 ] .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج في الآية قال : إن من الدعاء اعتداء ، يكره رفع الصوت والنداء والصياح بالدعاء ، ويؤمر بالتضرع والاستكانة .

وَلَا تُفْسِدُوا فِي الْأَرْضِ بَعْدَ إِصْلَاحِهَا وَادْعُوهُ خَوْفًا وَطَمَعًا إِنَّ رَحْمَةَ اللَّهِ قَرِيبٌ مِنَ الْمُحْسِنِينَ (56)

أخرج ابن أبي حاتم عن أبي صالح في قوله { ولا تفسدوا في الأرض بعد إصلاحها } قال : بعدما أصلحها الأنبياء وأصحابهم .
وأخرج أبو الشيخ عن أبي بكر بن عياش . أنه سئل عن قوله { ولا تفسدوا في الأرض بعد إصلاحها } فقال : إن الله بعث محمداً إلى أهل الأرض وهم في فساد فأصلحهم الله بمحمد صلى الله عليه وسلم ، فمن دعا إلى خلاف ما جاء به محمد صلى الله عليه وسلم فهو من المفسدين في الأرض .
وأخرج أبو الشيخ عن أبي سنان في قوله { ولا تفسدوا في الأرض بعد إصلاحها } قال : أحللت حلالي ، وحرمت حرامي ، وحددت حدودي ، فلا تعتدوها .
وأخرج أبو الشيخ عن ابن عباس { وادعوه خوفاً وطمعاً } قال : خوفاً منه ، وطمعاً لما عنده { إن رحمة الله قريب من المحسنين } يعني من المؤمنين ، ومن لم يؤمن بالله فهو من المفسدين .
وأخرج ابن أبي حاتم وأبو الشيخ عن مطر الوراق قال : تنجزوا موعود الله بطاعة الله ، فإنه قضى إن رحمته قريب من المحسنين .

وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنْزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْمَوْتَى لَعَلَّكُمْ تَذَكَّرُونَ (57)

أخرج عبد بن حميد عن عاصم أنه قرأ { وهو الذي يرسل الرياح } على الجماع { بشراً } خفيفة بالباء .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في الآية قال : إن الله يرسل الريح فتأتي بالسحاب من بين الخافقين طرف السماء والأرض من حيث يلتقيان فيخرجه من ثَمَّ ، ثم ينشره فيبسطه في السماء كيف يشاء ، ثم يفتح أبواب السماء فيسيل الماء على السحاب ، ثم يمطر السحاب بعد ذلك .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { بشراً بين يدي رحمته } قال : يستبشر بها الناس .
وأخرج ابن أبي حاتم عن عبد الله اليماني أنه كان يقرأها { بشراً } من قبل مبشرات .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { بين يدي رحمته } قال : هو المطر . وفي قوله { كذلك نخرج الموتى } قال : وكذلك تخرجون ، كذلك النشور كما يخرج الزرع بالماء .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وكذلك نخرج الموتى } قال : إذا أراد الله أن يخرج الموتى تمطر السماء حتى تشقق عنهم الأرض ، ثم يرسل الأرواح فيهوي كل روح إلى جسده ، فكذلك يحيي الله الموتى بالمطر كاحيائه الأرض .


الأعراف - تفسير الدرر المنثور

وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ وَالَّذِي خَبُثَ لَا يَخْرُجُ إِلَّا نَكِدًا كَذَلِكَ نُصَرِّفُ الْآَيَاتِ لِقَوْمٍ يَشْكُرُونَ (58)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والبلد الطيب . . . } الآية . قال : هذا مثل ضربه الله للمؤمن يقول : هو طيب وعمله طيب ، كما أن البلد الطيب ثمرها طيب ، والذي خبث ضرب مثلاً للكافر كالبلد السبخة المالحة التي لا يخرج منها البركة ، والكافر هو الخبيث وعمله خبيث .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { والبلد الطيب . . . والذي خبث } قال : كل ذلك في الأرض السباخ وغيرها ، مثل آدم وذريته فيهم طيب وخبيث .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ عن قتادة في قوله { والبلد الطيب } قال : هذا مثل المؤمن سمع كتاب الله فوعاه وأخذ به ، وعمل به ، وانتفع به ، كمثل هذه الأرض أصابها الغيث فأنبتت وأمرعت { والذي خبث } قال : هذا مثل الكافر لم يعقل القرآن ، ولم يعمل به ، ولم يأخذ به ، ولم ينتفع به ، فهو كمثل الأرض الخبيثة أصابها الغيث فلم تنبت شيئاً ولم تمرع .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في الآية قال : هذا مثل ضربه للقلوب يقول : ينزل الماء فيخرج البلد الطيب نباته بإذن الله { والذي خبث } هي السبخة لا يخرج نباتها إلا نكداً ، فكذلك القلوب لما نزل القرآن بقلب المؤمن آمن به وثبت الإِيمان في قلبه ، وقلب الكافر لما دخله القرآن لم يتعلق منه بشيء ينفعه ، ولم يثبت فيه من الإِيمان شيء إلا ما لا ينفعه ، كما لم يخرج هذا البلد إلا ما لم ينفع من النبات والنكد : الشيء القليل الذي لا ينفع .
وأخرج عبد بن حميد عن عاصم أنه قرأ { والبلد الطيب يخرج نباته } بنصب الياء ورفع الراء .
وأخرج ابن جرير عن مجاهد { والبلد الطيب . . . } الآية . قال الطيب ينفعه المطر فينبت { والذي خبث } السباخ لا ينفعه المطر { لا يخرج نباته إلا نكداً } هذا مثل ضربه الله لآدم وذريته كلهم ، إنما خلقوا من نفس واحدة فمنهم من آمن بالله وكتابه فطاب ، ومنهم من كفر بالله وكتابه فخبث .
وأخرج ابن جرير عن قتادة { والبلد الطيب } الآية . قال : هذا مثل ضربه الله للكافر والمؤمن .
وأخرج أحمد والبخاري ومسلم والنسائي عن أبي موسى قال : قال رسول الله صلى عليه وسلم « مثل ما بعثني الله به من الهدى والعلم كمثل الغيث الكثير ، أصاب أرضاً فكانت منها بقية قبلت الماء ، فأنبتت الكلأ والعشب الكثير ، وكانت منها أجادب أمسكت الماء ، فنفع الله بها الناس فشربوا وسقوا وزرعوا ، وأصاب منها طائفة أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلأً ، فذلك مثل من فقه في دين الله ونفعه ما بعثني الله به فعلم وعلّم ، ومثل من لم يرفع بذلك رأساً ، ولم يقبل هدى الله الذي أرسلت به » .

لَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ (59)

أخرج ابن أبي حاتم وأبو الشيخ وابن عساكر عن أنس « أن النبي صلى الله عليه وسلم قال : أول نبي أرسل نوح » .
وأخرج ابن أبي حاتم وأبو الشيخ وأبو نعيم وابن عساكر عن يزيد الرقاشي قال : إنما سمي نوح عليه السلام نوحاً لطول ما ناح على نفسه .
وأخرج ابن المنذر عن عكرمة قال : إنما سمي نوحاً لأنه كان ينوح على نفسه .
وأخرج إسحاق بن بشر وابن عساكر عن مقاتل وجويبر . أن آدم حين كبر ورقَّ عظمه قال : يا رب إلى متى أكد وأسعى؟ قال : يا آدم حتى يولد لك ولد مختون . فولد له نوح بعد عشرة أبطن ، وهو يومئذ ابن ألف سنة إلا ستين عاماً ، فكان نوح بن لامك بن متوشلخ بن إدريس ، وهو اخنوخ بن يرد بن مهلايبل ابن قينان بن أنوش بن شيث بن آدم ، وكان اسم نوح السكن ، وإنما سمي نوح السكن لأن الناس بعد آدم سكنوا إليه فهو أبوهم ، وإنما سمي نوحاً لأنه ناح على قومه ألف سنة إلا خمسن عاماً يدعوهم إلى الله ، فإذا كفروا بكى وناح عليهم .
وأخرج ابن عساكر عن وهب قال : كان بين نوح وآدم عشرة آباء ، وكان بين إبراهيم ونوح عشرة آباء .
وأخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس قال : كان بين آدم ونوح عشرة قرون ، كلهم على شريعة من الحق .
وأخرج ابن عساكر عن نوف الشامي قال : خمسة من الأنبياء من العرب : محمد ، ونوح ، وهود ، وصالح ، وشعيب ، عليهم الصلاة والسلام .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس . أن نوحاً بعث في الألف الثاني ، وأن آدم لم يمت حتى ولد له نوح في آخر الألف الأول ، وكان قد فشت فيهم المعاصي ، وكثرت الجبابرة ، وعتوا عتوّاً كبيراً ، وكان نوح يدعوهم ليلاً ونهاراً ، سراً وعلانية ، صبوراً حليماً ولم يلق أحد من الأنبياء أشد مما لقي نوح ، فكانوا يدخولن عليه فيخنقونه ويضرب في المجالس ويطرد ، وكان لا يدع على ما يصنع به أن يدعوهم ، ويقول : يا رب اغفر لقومي فانهم لا يعلمون ، فكان لا يزيدهم ذلك إلا فراراً منه ، حتى إنه ليكلم الرجل منهم فيلف رأسه بثوبه ويجعل أصابعه في أذنيه لكيلا يسمع شيئاً من كلامه ، فذلك قوله الله { جعلوا أصابعهم في آذانهم واستغشوا ثيابهم } [ نوح : 7 ] ثم قاموا من المجلس فاسرعوا المشي ، وقالوا : امضوا فإنه كذاب . واشتد عليه البلاء ، وكان ينتظر القرن بعد القرن ، والجيل بعد الجيل ، فلا يأتي قرن إلا وهو أخبث من الأول وأعتى من الأول ، ويقول الرجل منهم : قد كان هذا مع آبائنا وأجدادنا ، فلم يزل هكذا مجنوناً ، وكان الرجل منهم إذا أوصى عند الوفاة يقول لأولاده : احذروا هذا المجنون فإنه قد حدثني آبائي : إن هلاك الناس على يدي هذا .

فكانوا كذلك يتوارثون الوصية بينهم ، حتى إن كان الرجل ليحمل ولده على عاتقه ، ثم يقف به وعليه فيقول : يا بني ان عشت ومت أنا فاحذروا هذا الشيخ ، فلما طال ذلك به وبهم { قالوا : يا نوح قد جادلتنا فأكثرت جدالنا فأتنا بما تعدنا إن كنت من الصادقين } [ هود : 32 ] .
وأخرج ابن أبي حاتم وابن عساكر عن قتادة . أن نوحاً بعث من الجزيرة ، وهوداً من أرض الشحر أرض مهرة ، وصالحاً من الحجر ، ولوطاً من سدوم ، وشعيباً من مدين ، ومات إبراهيم وآدم وإسحق ويوسف بأرض فلسطين ، وقتل يحيى بن زكريا بدمشق .
وأخرج ابن عساكر عن مجاهد قال : كانوا يضربون نوحاً حتى يغشى عليه ، فإذا أفاق قال : رب اغفر لقومي فإنهم لا يعلمون .
وأخرج ابن أبي شيبة وأحمد في الزهد وأبو نعيم وابن عساكر من طريق مجاهد عن عبيد بن عمير قال : إن كان نوح ليضربه قومه حتى يغمى عليه ، ثم يفيق فيقول : اهد قومي فإنهم لا يعلمون ، وقال شقيق : قال عبد الله : لقد رأيت النبي صلى الله عليه وسلم « وهو يمسح الدم عن وجهه وهو يحكي نبياً من الأنبياء وهو يقول : اللهمَّ اهد قومي فإنهم لا يعلمون » .
وأخرج ابن إسحق وابن أبي حاتم من وجه آخر عن عبيد بن عمير الليثي . نحوه .
وأخرج عبد بن حميد عن عكرمة قال : كان قوم نوح يخنقونه حتى تترقى عيناه ، فإذا تركوه قال : اللهمَّ اغفر لقومي فإنهم جهلة .
وأخرج عبد بن حميد والبخاري ومسلم وابن ماجة عن ابن مسعود قال « كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبياً من الأنبياء قد ضربه قومه وهو يمسح الدم عن جبينه ويقول : اللهمَّ اغفر لقومي فإنهم لا يعلمون » .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن أبي مهاجر الرقي قال : لبث نوح في قومه ألف سنة إلا خمسين عاماً في بيت من شعر ، فيقال له : يا نبي الله ابن بيتا . فيقول : أموت اليوم أموت غداً .
وأخرج ابن أبي الدنيا والبيهقي عن وهيب بن الورد قال : بنى نوح بيتاً من قصب فقيل له : لو بنيت غير هذا؟ فقال : هذا كثير لمن يموت .
وأخرج ابن أبي الدنيا والعقيلي وابن عساكر والديلمي عن عائشة مرفوعاً « نوح كبير الأنبياء ، لم يخرج من خلاء فقط إلا قال : الحمد لله الذي أذاقني طعمه وأبقى في منفعته ، وأخرج مني أذاه .
وأخرج البخاري في تاريخه عن ابن مسعود قال : بعث الله نوحاً فما أهلك أمته إلا الزنادقة ، ثم نبي فنبي والله لا يهلك هذه الأمة إلا الزنادقة » .

وأخرج أبو الشيخ عن سعد بن حسن قال : كان قوم نوح عليه السلام يزرعون في الشهر مرتين ، وكانت المرأة تلد أول النهار فيتبعها ولدها في آخره .
وأخرج ابن أبي حاتم عن ابن زيد قال : ما عذب قوم نوح ، حتى ما كان في الأرض سهل ولا جبل إلا له عامر يعمره وحائز يحوزه .
وأخرج ابن أبي حاتم عن زيد بن أسلم . أن أهل السهل كان قد ضاق بهم وأهل الجبل ، حتى ما يقدر أهل السهل أن يرتقوا إلى الجبل ولا أهل الجبل أن ينزلوا إلى أهل السهل في زمان نوح . قال : حسوا .
وأخرج أبو نعيم في الحلية وابن عساكر عن وهب بن منبه قال : كان نوح أجمل أهل زمانه ، وكان يلبس البرقع ، فاصابتهم مجاعة في السفينة ، فكان نوح إذا تجلى بوجهه لهم شبعوا .
وأخرج البيهقي في شعب الإِيمان وابن عساكر عن ابن عباس قال « لما حجَّ رسول الله صلى الله عليه وسلم مر بوادي عسفان فقال : لقد مر بهذا الوادي هود وصالح ونوح على بكرات حمر خطمها الليف ، أُزُرُهُمْ العباء وأرديتهم النمار ، يلبون يحجون البيت العتيق » .
وأخرج ابن عساكر عن ابن عمرو « سمعت رسول الله صلى الله عليه وسلم يقول : صام نوح الدهر إلا يوم الفطر والأضحى ، وصام داود نصف الدهر ، وصام إبراهيم ثلاثة أيام من كل شهر صام الدهر وأفطر الدهر » .
وأخرج البخاري في الأدب المفرد والبزار والحاكم وابن مردويه والبيهقي والصفات عن عبد الله بن عمرو « أن النبي صلى الله عليه وسلم قال : إن نوحاً لما حضرته الوفاة قال لابنه : إني قاصر عليك الوصية ، آمرك باثنتين وأنهاك عن اثنتين ، آمرك بلا إله إلا الله ، فإن السموات السبع والأرضين السبع لو وضعن في كفة ووضعت لا إله إلا الله في كفة لرجحت بهن ، ولو أن السموات السبع والأرضين السبع كن حلقة مبهمة لقصمتهن لا إله إلا الله وسبحان الله وبحمده فإنها صلاة كل شيء ، وبها يرزق كل شيء وأنهاك عن الشرك الأكبر » .
وأخرج ابن أبي شيبة عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « ألا أعلمكم ما علم نوح ابنه؟ قالو : بلى ، قال : آمرك أن تقول لا إله إلا الله وحده لا شريك له ، له الملك وله الحمد وهو على كل شيء قدير ، فإن السموات لو كانت في كفة لرجحت بها ، ولو كانت حلقة قصمتها ، وآمرك بسبحان الله وبحمده فإنها صلاة الخلق وتسبيح الخلق ، وبها يرزق الخلق » .


الأعراف - تفسير الدرر المنثور

قَالَ الْمَلَأُ مِنْ قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلَالٍ مُبِينٍ (60) قَالَ يَا قَوْمِ لَيْسَ بِي ضَلَالَةٌ وَلَكِنِّي رَسُولٌ مِنْ رَبِّ الْعَالَمِينَ (61) أُبَلِّغُكُمْ رِسَالَاتِ رَبِّي وَأَنْصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللَّهِ مَا لَا تَعْلَمُونَ (62) أَوَعَجِبْتُمْ أَنْ جَاءَكُمْ ذِكْرٌ مِنْ رَبِّكُمْ عَلَى رَجُلٍ مِنْكُمْ لِيُنْذِرَكُمْ وَلِتَتَّقُوا وَلَعَلَّكُمْ تُرْحَمُونَ (63) فَكَذَّبُوهُ فَأَنْجَيْنَاهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ وَأَغْرَقْنَا الَّذِينَ كَذَّبُوا بِآَيَاتِنَا إِنَّهُمْ كَانُوا قَوْمًا عَمِينَ (64)

أخرج ابن أبي حاتم عن أبي مالك { قال الملأ } يعني الاشراف من قومه .
وأخرج أبو الشيخ عن السدي { أَوَ عجبتم أَن جاءكم ذكر ربكم } قال : بيان من ربكم .
وأخرج ابن جرير وابن أبي حاتم من طريق الضحَّاك عن ابن عباس { إنهم كانوا قوماً عمين } قال : كفاراً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { إنهم كانوا قوماً عمين } قال : عن الحق .


الأعراف - تفسير الدرر المنثور

وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ (65) قَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وَإِنَّا لَنَظُنُّكَ مِنَ الْكَاذِبِينَ (66) قَالَ يَا قَوْمِ لَيْسَ بِي سَفَاهَةٌ وَلَكِنِّي رَسُولٌ مِنْ رَبِّ الْعَالَمِينَ (67) أُبَلِّغُكُمْ رِسَالَاتِ رَبِّي وَأَنَا لَكُمْ نَاصِحٌ أَمِينٌ (68) أَوَعَجِبْتُمْ أَنْ جَاءَكُمْ ذِكْرٌ مِنْ رَبِّكُمْ عَلَى رَجُلٍ مِنْكُمْ لِيُنْذِرَكُمْ وَاذْكُرُوا إِذْ جَعَلَكُمْ خُلَفَاءَ مِنْ بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِي الْخَلْقِ بَسْطَةً فَاذْكُرُوا آَلَاءَ اللَّهِ لَعَلَّكُمْ تُفْلِحُونَ (69) قَالُوا أَجِئْتَنَا لِنَعْبُدَ اللَّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ آَبَاؤُنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (70) قَالَ قَدْ وَقَعَ عَلَيْكُمْ مِنْ رَبِّكُمْ رِجْسٌ وَغَضَبٌ أَتُجَادِلُونَنِي فِي أَسْمَاءٍ سَمَّيْتُمُوهَا أَنْتُمْ وَآَبَاؤُكُمْ مَا نَزَّلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ فَانْتَظِرُوا إِنِّي مَعَكُمْ مِنَ الْمُنْتَظِرِينَ (71)

أخرج ابن المنذر من طريق الكلبي عن أبي صالح عن ابن عباس في قوله { وإلى عاد أخاهم هوداً } قال : ليس بأخيهم في الدين ولكنه أخوهم في النسب ، فلذلك جعله أخاه لأنه منهم .
وأخرج إسحق بن بشر وابن عساكر عن الشرفي بن قطامى قال : هود اسمه عابر بن شالخ بن ارفشخد بن سام بن نوح .
وأخرج ابن منذر عن ابن جريج قال : يزعمون أن هوداً من بني عبد الضخم من حضرموت .
وأخرج إسحق بن بشر وابن عساكر من طريق عطاء عن ابن عباس قال : كان هوداً أول من تكلم بالعربيه ، وولد لهود أربعة : قحطان ، ومقحط ، وقاحط ، وفالغ ، فهو أبو مظر ، وقحطان أبو اليمن ، والباقون ليس لهم نسل .
وأخرج إسحق بن بشر وابن عساكر من طريق مقاتل عن الضحاك عن ابن عباس ومن طريق إبن اسحق عن رجال سماهم ومن طريق الكلبي قالوا جميعاً : إن عاداً كانوا أصحاب أوثان يعبدونها ، اتخذوا أصناماً على مثال ودَّ ، وسواع ، ويغوث ، ونسر ، فاتخذوا صنماً يقال له : صمود ، وصنماً له : الهتار ، فبعث الله إليهم هوداً ، وكان هود من قبيلة يقال لها الخلود ، وكان أوسطهم نسباً وأصبحهم وجهاً ، وكان في مثل أجسادهم أبيض بعد أبادي ، العنفقة ، طويل اللحية ، فدعاهم إلى الله ، وأمرهم أن يوحدوه وأن يكفوا عن ظلم الناس ، ولم يأمرهم بغير ذلك ، ولم يدعهم إلى شريعة ولا إلى صلاة ، فأبوا ذلك وكذبوه ، وقالوا : من أشد قوّة؟ فذلك قوله تعالى { وإلى عاد أخاهم هوداً } كان من قومهم ولم يكن أخاهم في الدين { قال يا قوم اعبدوا الله } يعني وحدوا الله { ولا تشركوا به شيئاً ما لكم } يقول : لكم { من إله غيره أفلا تتقون } يعني فكيف لا تتقون { واذكروا إذ جعلكم خلفاء } يعني سكاناً { في الأرض من بعد قوم نوح } فكيف لا تعتبرون فتؤمنوا وقد علمتم ما نزل بقوم نوح من النقمة حين صعوه؟! { واذكروا آلاء الله } يعني هذه النعم { لعلكم تفلحون } أي كي تفلحوا ، وكانت منازلهم بالأحقاف ، والأحقاف : الرمل . فيما بين عمان حضرموت باليمن ، وكانوا مع ذلك قد أفسدوا في الأرض كلها ، وقهروا أهلها بفضل قوّتهم التي آتاهم الله .
وأخرج ابن أبي حاتم عن الربيع بن خثيم قال : كانت عاد ما بين اليمن إلى الشام مثل الذر .
وأخرج ابن أبي حاتم عن السدي . إن عاداً كانوا باليمن بالأحقاف ، والأحقاف : هي الرمال . وفي قوله { واذكروا إذ جعلكم خلفاء من بعد قوم نوح } قال : ذهب بقوم نوح { واستخلفكم بعدهم وزادكم في الخلق بسطة } قال : الطول .
وأخرج ابن عساكر عن وهب قال : كان الرجل من عاد ستين ذراعاً بذراعهم ، وكان هامة الرجل مثل القبة العظيمة ، وكان عين الرجل ليفرخ فيها السباع ، وكذلك مناخرهم .

وأخرج عبد بن حميد عن قتادة { وزادكم في الخلق بسطة } قال : ذكر لنا أنهم كانوا أثني عشر ذراعاً طوالاً .
وأخرج ابن مردويه عن عبد الله بن عمرو قال : كان الرجل ممن كان قبلكم بين منكبيه ميل .
وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عباس قال : كان الرجل في خلقه ثمانون باعاً ، وكانت البرة فيهم ككلية البقر ، والرمانة الواحدة يقعد في قشرها عشرة نفر .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { وزادكم في الخلق بسطة } قال : شدة .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن أبي حاتم عن أبي هريرة قال : إن كان الرجل من قوم عاد ليتخذ المصراع من الحجارة لو اجتمع عليه خمسمائة من هذه الأمة لم يستطيعوا أن ينقلوه ، وإن كان أحدهم ليدخل قدمه في الأرض فتدخل فيها .
وأخرج الزبير بن بكار في الموفقيات عن ثور بن زيد الديلمي قال : قرأت كتاباً : انا شداد بن عاد ، انا الذي رفعت العماد ، وانا الذي سددت بدراً عن بطن واد ، وانا الذي كنزت كنزاً في البحر على تسع أذرع لا يخرجه إلا أمة محمد صلى الله عليه وسلم .
وأخرج ابن بكار عن ثور بن زيد قال : جئت اليمن فإذا أنا برجل لم أر أطول منه قط فعجبت . قالوا : تعجب من هذا؟ قلت : والله ما رأيت أطول من ذا قط . . . ! قالوا فوالله لقد وجدنا ساقاً أو ذراعاً فذرعناها بذراع هذا ، فوجدناها ست عشرة ذراعاً .
وأخرج الزبير بن بكار عن زيد بن أسلم قال : كان في الزمن الأول تمضي أربعمائة سنة ولم يسمع فيها بجنازة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { آلاء الله } قال : نعم الله . وفي قوله { رجس } قال : سخط .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { قد وقع عليكم من ربكم رجس } قال : جاءهم منه عذاب ، والرجس : كله عذاب في القرآن .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله رجس وغضب؟ قال : الرجس : اللعنه ، والغضب : العذاب . قال : وهل تعرف ذلك؟ قال : نعم . أما سمعت قول الشاعر وهو يقول :
إذا سنة كانت بنجد محيطة ... وكان عليهم رجسها وعذابها

فَأَنْجَيْنَاهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَمَا كَانُوا مُؤْمِنِينَ (72)

أخرج إسحق بن بشر وابن عساكر من طريق عمرو بن شعيب عن أبيه عن جده قال : لما أوحى الله إلى العقيم أن تخرج على قوم عاد فتنتقم له منهم ، فخرجت بغير كيل على قدر منخر ثور حتى رجفت الأرض ما بين المشرق والمغرب ، فقال الخزان : رب لن نطيقها ولو خرجت على حالها لأهلكت ما بين مشارق الأرض ومغاربها ، فأوحى الله إليها : أن ارجعي . فرجعت فخرجت على قدر خرق الخاتم وهي الحقلة ، فأوحى الله إلى هود : أن يعتزل بمن معه من المؤمنين في حظيرة ، فاعتزلوا وخطَّ عليهم خطاً ، وأقبلت الريح فكانت لا تدخل حظيرة هود ولا تجاوز الخط ، وإنما يدخل عليهم منها بقدر ما تلذ به أنفسهم وتلين عليه الجلود ، وإنها لَتَمَرُّ من عاد بالظعن بين السماء والأرض وتدمغهم بالحجارة ، وأوحى الله إلى الحيات والعقارب : أن تأخذ عليهم الطرق فلم تدع عادياً يجاوزهم .
وأخرج ابن عساكر عن وهب قال : لما أرسل الله الريح على عاد اعتزل هود ومن معه من المؤمنين في حظيرة ما يصيبهم من الريح إلا ما تلين عليه الجلود وتلتذه الأنفس ، وإنها لتمر بالعادي فتحمله بين السماء والأرض وتدمغه بالحجارة .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { وقطعنا دابر الذين كذبوا } قال : استأصلناهم .
وأخرج أبو الشيخ في العظمة عن هزين بن حمزة قال : سأل النبي صلى الله عليه وسلم ربه أن يريه رجلاً من قوم عاد ، فكشف الله له عن الغطاء ، فإذا رأسه بالمدينة ورجلاه بذي الحليفة ، أربعة أميال طوله .
وأخرج ابن عساكر من طريق سالم بن أبي الجعد عن عبد الله قال : ذكر الأنبياء عن النبي صلى الله عليه وسلم ، فلما ذكر هود قال « ذاك خليل الله » .
وأخرج أحمد وأبو يعلى وابن عساكر عن ابن عباس قال : لما حجَّ رسول الله صلى الله عليه وسلم مرَّ بوادي عسفان فقال « لقد مر به هوداً وصالح على بكرات حمر خطمهن الليف ، ازرهم العباء وأرديتهم النمار يلبون ويحجون البيت العتيق » .
وأخرج ابن عساكر عن ابن سابط قال : بين المقام والركن وزمزم قُبِرَ تسعة وسبعون نبياً ، وان قبر نوح وهود وشعيب وصالح وإسمعيل في تلك البقعة .
وأخرج ابن سعد وابن عساكر عن إسحق بن عبد الله بن أبي فروة قال : ما يعلم قبر نبي من الأنبياء إلا ثلاثة : قبر اسمعيل فإنه تحت الميزاب بين الركن والبيت ، وقبر هود فإنه في حقف تحت جبل من جبال اليمن عليه شجرة وموضعه أشد الأرض حراً ، وقبر رسول الله صلى عليه وسلم فإن هذه قبورهم حق .

وأخرج البخاري في تاريخه وابن جرير وابن عساكر عن علي بن أبي طالب قال : قبر هود بحضرموت في كثيب أحمر ، عند رأسه سدرة .
وأخرج ابن عساكر عن عثمان بن أبي العاتكة قال : قبلة مسجد دمشق قبر هود عليه السلام .
وأخرج أبو الشيخ عن أبي هريرة قال : كان عمر هود أربعمائة واثنتين وسبعين سنة .
وأخرج الزبير بن بكار في الموفقيات عن عبد الله بن عمرو بن العاص قال : عجائب الدنيا أربعة : مرآة كانت معلقة بمنارة الاسكندرية ، فكان يجلس الجالس تحتها فيبصر من بالقسطنطينية وبينهما عرض البحر ، وفرس كان من نحاس بأرض الأندلس قائلاً بكفه كذا باسطاً يده أي ليس خلفي مسلك فلا يطأ تلك البلاد أحد إلا أكلته النمل ، ومنارة من نحاس عليها راكب من نحاس بأرض عاد ، فإذا كانت الأشهر الحرم هطل منه الماء فشرب الناس وسقوا وصبوا في الحياض ، فإذا انقطعت الأشهر الحرم انقطع ذلك الماء ، وشجرة من نحاس عليها سودانية من نحاس بأرض رومية ، إذا كان أوان الزيتون صفرت السودانية التي من نحاس فتجيء كل سودانية من الطيارات بثلاث زيتونات ، زيتونتين برجليها ، وزيتونة بمنقارها ، حتى تلقيه على تلك السودانية النحاس ، فيعصر أهل رومية ما يكفيهم لأدامهم وسرجهم شتويتهم إلى قابل .

وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ قَدْ جَاءَتْكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ هَذِهِ نَاقَةُ اللَّهِ لَكُمْ آَيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللَّهِ وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ أَلِيمٌ (73) وَاذْكُرُوا إِذْ جَعَلَكُمْ خُلَفَاءَ مِنْ بَعْدِ عَادٍ وَبَوَّأَكُمْ فِي الْأَرْضِ تَتَّخِذُونَ مِنْ سُهُولِهَا قُصُورًا وَتَنْحِتُونَ الْجِبَالَ بُيُوتًا فَاذْكُرُوا آَلَاءَ اللَّهِ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (74) قَالَ الْمَلَأُ الَّذِينَ اسْتَكْبَرُوا مِنْ قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُوا لِمَنْ آَمَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَالِحًا مُرْسَلٌ مِنْ رَبِّهِ قَالُوا إِنَّا بِمَا أُرْسِلَ بِهِ مُؤْمِنُونَ (75) قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا بِالَّذِي آَمَنْتُمْ بِهِ كَافِرُونَ (76) فَعَقَرُوا النَّاقَةَ وَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ وَقَالُوا يَا صَالِحُ ائْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الْمُرْسَلِينَ (77) فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ (78) فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّي وَنَصَحْتُ لَكُمْ وَلَكِنْ لَا تُحِبُّونَ النَّاصِحِينَ (79)

أخرج أبو الشيخ عن مطلب بن زياد قال : سألت عبد الله بن أبي ليلى عن اليهودي والنصراني يقال له أخ؟ قال : الأخ في الدار ، الا ترى قول الله { وإلى ثمود أخاهم صالحاً } .
وأخرج سنيد وابن جرير والحاكم من طريق حجاج عن أبي بكر عن عبد الله عن شهر بن حوشب عن عمرو بن خارجة عن رسول الله صلى الله عليه وسلم قال « كانت ثمود قوم صالح ، اعمرهم الله في الدنيا فأطال أعمارهم حتى جعل أحدهم يبني المسكن من المدر فينهدم والرجل منهم حي ، فلما رأوا ذلك اتخذوا من الجبال بيوتاً فنحتوها وجابوها وخرقوها ، وكانوا في سعة من معايشهم فقالوا : يا صالح ادع لنا ربك يخرج لنا آية نعلم أنك رسول الله . فدعا صالح ربه فأخرج لهم الناقة ، فكان شربها يوماً وشربهم يوماً معلوماً ، فإذا كان يوم شربها خلوا عنها وعن السماء وحلبوها لبناً ملأوا كل اناء ووعاء وسقاء ، حتى إذا كان يوم شربهم صرفوها عن الماء فلم تشرب منه شيئاً فملأوا كلَّ اناء ووعاء وسقاء .
فأوحى الله إلى صالح : إن قومك سيعقرون ناقتك . فقال لهم : فقالوا : ما كنا لنفعل . . . ! فقال لهم : أن لا تعقروها أنتم يوشك أن يولد فيكم مولود يعقرها . قالوا : فما علامة ذلك المولود ، فوالله لا نجده إلا قتلناه؟ قال : فإنه غلام أشقر أزرق أصهب أحمر . وكان في المدينة شيخان عزيزان منيعان لاحدهما ابن يرغب به عن المناكح ، وللآخر ابنة لا يجد لها كفؤا ، فجمع بينهما مجلس فقال أحدهما لصاحبه : ما يمنعك أن تزوج ابنك؟ قال : لا أجد له كفؤا ، قال : فإن ابنتي كفء له فانا أزوجك . فزوجه ، فولد بينهما مولود . وكان في المدينة ثمانية رهط يفسدون في الأرض ولا يصلحون ، فلما قال لهم صالح : إنما يعقرها مولود فيكم . اختاروا ثماني نسوة قوابل من القرية ، وجعلوا معهن شرطاً كانوا يطوفون في القرية فإذا نظروا المرأة تمخض نظروا ما ولدها؟ إن كان غلاماً قلبنه فنظرن ما هو؟ وإن كانت جارية أعرضن عنها .
فلما وجدوا ذلك المولود صرخت النسوة : هذا الذي يريد صالح رسول الله ، فأراد الشرط أن يأخذوه فحال جداه بينهم وقالوا : لو أن صالحاً أراد هذا قتلناه ، فكان شر مولود وكان يشب في اليوم شباب غيره في الجمعة ، ويشب في الجمعة شباب غيره في الشهر ، ويشب في الشهر شباب غيره في السنة ، فاجتمع الثمانية الذين يفسدون في الأرض ولا يصلحون وفيهم الشيخان ، فقالوا : استعمل علينا هذا الغلام لمنزلته وشرف جديه فكانوا تسعة ، وكان صالح لا ينام معهم في القرية ، كان يبيت في مسجده ، فإذا أصبح أتاهم فوعظهم وذكرهم ، وإذا أمسى إلى مسجده فبات فيه .
قال حجاج ، وقال ابن جريج : لما قال لهم صالح : إنه سيولد غلام يكون هلاككم على يديه قالوا : فكيف تأمرنا؟ قال : آمركم بقتلهم : فقتلوهم إلا واحداً قال : فلما بلغ ذلك المولود قالوا : لو كنا لم نقتل أولادنا لكان لكل رجل منا مثل هذا ، هذا عمل صالح ، فأتمروا بينهم بقتله وقالوا : نخرج مسافرين والناس يروننا علانية ، ثم نرجع من ليلة كذا من شهر كذا وكذا فنرصده عند مصلاه فنقتله فلا يحسب الناس إلا أنا مسافرون كما نحن ، فاقبلوا حتى دخلوا تحت صخرة يرصدونه ، فأرسل الله عليهم الصخرة فرضختهم فاصبحوا رضخاً ، فانطلق رجال ممن قد اطلع على ذلك منهم فإذا هم رضخ ، فرجعوا يصيحون في القرية : أي عباد الله أما رضي صالح إن أمرهم أن يقتلوا أولادهم حتى قتلهم؟! فاجتمع أهل القرية على قتل الناقة أجمعين ، وأحجموا عنها إلا ذلك ابن العاشر .
ثم رجع الحديث إلى حديث رسول الله صلى الله عليه وسلم قال : وأرادوا أن يمكروا بصالح ، فمشوا حتى أتوا على شرب طريق صالح فاختبأ في ثمانية ، وقالوا : إذا خرج علينا قتلناه وأتينا أهله فبيتناهم ، فأمر الله الأرض فاستوت عليهم ، فاجتمعوا ومشوا إلى الناقة وهي على حوضها قائمة ، فقال الشقي لأحدهم ، ائتها فاعقرها . فاتاها فتعاظمه ذلك فاضرب عن ذلك ، فبعث آخر فأعظمه ذلك ، فجعل لا يبعث رجلاً إلا تعاظمه أمرها حتى مشى إليها وتطاول فضرب عرقوبيها فوقعت تركض ، فرأى رجل منهم صالحاً فقال : ادرك الناقة فقد عقرت . فأقبل وخرجوا يتلقونه ويعتذرون إليه يا نبي الله إنما عقرها فلان إنه لا ذنب لنا .
قال : فانظروا هل تدركون فصليها؟ فإن أدركتموه فعسى الله أن يرفع عنكم العذاب . فخرجوا يطلبونه ، فلما رأى الفصيل أمه تضطرب أتى جبلاً يقال له القارة قصير ، فصعد وذهبوا ليأخذوه ، فأوحى الله إلى الجبل ، فطال في السماء حتى ما تناله الطير ، ودخل صالح القرية فلما رآه الفصيل بكى حتى سالت دموعه ، ثم استقبل صالحاً فرغا رغوة ، ثم رغا أخرى ، ثمم رغا أخرى فقال صالح لقومه : لكل رغوة أجل فتمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب ، الا أن آية العذاب أن اليوم الأول تصبح وجوهكم مصفرة ، واليوم الثاني محمرة ، واليوم الثالث مسودة ، فلما أصبحوا إذا وجوههم كأنها قد طليت بالخلوق صغيرهم وكبيرهم ذكرهم وأنثاهم ، فلما أمسوا صاحوا بأجمعهم ألا قد مضى يوم من الأجل وحضركم العذاب ، فلما أصبحوا اليوم الثاني إذا وجوههم محمرة كأنها خضبت بالدماء ، فصاحوا وضجوا وبكوا وعرفوا أنه العذاب ، فلما أمسوا صاحوا بأجمعهم ألا قد مضى يومان من الأجل وحضركم العذاب ، فلما أصبحوا اليوم الثالث فإذا وجوههم مسودة كأنها طليت بالقار ، فصاحوا جميعاً ألا قد حضركم العذاب فتكفنوا وتحنطوا .
وكان حنوطهم الصبر والمغر وكانت أكفانهم الانطاع ، ثم ألقوا أنفسهم بالأرض فجعلوا يقلبون أبصارهم فينظرون إلى السماء مرة وإلى الأرض مرة فلا يدرون من أين يأتيهم العذاب ، من فوقهم من السماء أم من تحت أرجلهم من الأرض خسفاً أو قذفاً ، فلما أصبحوا اليوم الرابع أتتهم صيحة من السماء فيها صوت كل صاعقة وصوت كل شيء له صوت في الأرض ، فتقطعت قلوبهم في صدورهم ، فاصبحوا في ديارهم جاثمين » .

وأخرج عبد الرزاق والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي الطفيل قال : قال ثمود لصالح : ائتنا بآية إن كنت من الصادقين . قال : اخرجوا ، فخرجوا إلى هضبة من الأرض فإذا هي تمخض كما تمخض الحامل ، ثم إنها انفرجت فخرجت الناقة من وسطها ، فقال لهم صالح { هذه ناقة الله لكم آية فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب أليم } فلما ملوها عقروها { فقال تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب } [ هود : 65 ] .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة . أن صالحاً قال لهم حين عقروا الناقة : تمتعوا ثلاثة أيام ثم قال لهم : آية عذابكم أن تصبح وجوهكم غداً مصفرة ، وتصبح اليوم الثاني محمرة ، ثم تصبح الثالث مسودة . فأصبحت كذلك . . . ! فما كان اليوم الثالث أيقنوا بالهلاك ، فتكفنوا وتحنطوا ، ثم أخذتهم الصيحة فاهمدتهم . وقال عاقر الناقة : لا أقتلها حتى ترضوا أجمعين . فجعلوا يدخلون على المرأة في خدرها فيقولون : ترضين . . . ؟ فتقول : نعم والصبي ، حتى رضوا أجمعين فعقروها .
وأخرج أحمد والبزار وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط وأبو الشيخ والحاكم وصححه وابن مردويه عن جابر بن عبد الله « أن رسول الله صلى الله عليه وسلم لما نزل الحجر قام فخطب الناس فقال : يا أيها الناس لا تسألوا نبيكم عن الآيات ، فإن قوم صالح سألوا نبيهم أن يبعث إليهم آية فبعث الله إليهم الناقة ، فكانت ترد من هذا الفج فتشرب ماءهم يوم وردها ، ويحتلبون من لبنها مثل الذي كانوا يأخذون من مائها يوم غبها وتصدر من هذا الفج ، فعتوا عن أمر ربهم فعقروها فوعدهم الله العذاب بعد ثلاثة أيام ، وكان وعداً من الله غير مكذوب ، ثم جاءتهم الصيحة فأهلك الله من كان منهم تحت مشارق الأرض ومغاربها إلا رجلاً كان في حرم الله ، فمنعه حرم الله من عذاب الله . فقيل : يا رسول الله من هو؟ قال : أبو رغال . فلما خرج من الحرم أصابه ما أصاب قومه » .
وأخرج ابن جرير وأبو الشيخ وابن مردويه من حديث ابن الطفيل مرفوعاً . مثله .
وأخرج أحمد وابن المنذر عن أبي كبشة الأنماري قال : لما كان في غزوة تبوك تسارع قوم إلى أهل الحجر يدخلون عليهم ، فنودي في الناس ، إن الصلاة جامعة؛ فأتيت رسول الله صلى الله عليه وسلم وهو يقول

« علام يدخلون على قوم غضب الله عليهم؟ فقال رجل : نعجب منهم يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم : ألا انبئكم بأعجب من ذلك ، رجل من أنفسكم ينبئكم بما كان قبلكم وبما هو كائن بعدكم ، استقيموا وسددوا فإن الله لا يعبأ بعذابكم شيئاً ، وسيأتي الله بقوم لا يدفعون عن أنفسهم شيئاً » .
وأخرج ابن أبي حاتم عن قتادة . أن ثمود لما عقروا الناقة تغامزوا وقالوا : عليكم الفصيل . فصعد الفصيل القارة جبلاً حتى إذا كان يوماً استقبل القبلة وقال : يا رب أمي ، يا رب أمي ، يا رب أمي ، فأرسلت عليهم الصيحة عند ذلك .
وأخرج ابن أبي حاتم عن عبد الله بن أبي الهذيل قال : لما عقرت الناقة صعد بكرها فوق جبل فرغا ، فما سمعه شيء إلا همد .
وأخرج ابن أبي حاتم عن عطاء قال : لما قتل قوم صالح الناقة قال لهم صالح : ان العذاب آتيكم . قالوا له : وما علامة ذلك؟ قال : إن تصبح وجوهكم أول يوم محمرة ، وفي اليوم الثاني مصفرة ، وفي اليوم الثالث مسودة . فلما أصبحوا أول يوم احمرت وجوههم ، فلما كان اليوم الثاني اصفرت وجوههم ، فلما كان اليوم الثالث أصبحت وجوههم مسودة ، فأيقنوا بالعذاب فتحنطوا وتكفنوا وأقاموا في بيوتهم ، فصاح بهم جبريل صيحة فذهبت أرواحهم .
وأخرج أبو الشيخ عن السدي قال : إن الله بعث صالحاً إلى ثمود فدعاهم فكذبوه ، فسألوا أن يأتيهم بآية ، فجاءهم بالناقة لها شرب ولهم شرب يوم معلوم ، فاقروا بها جميعاً فكانت الناقة لها شرب فيوم تشرب فيه الماء نهر بين جبلين فيزحمانه ففيها أثرها حتى الساعة ، ثم تأتي فتقف لهم حتى يحتلبوا اللبن فترويهم ويوم يشربون الماء لا تأتيهم ، وكان معها فصيل لها فقال لهم صالح : إنه يولد في شهركم هذا مولود يكون هلاككم على يديه ، فولد لتسعة منهم في ذلك الشهر فذبحوا أبناءهم ، ثم ولد للعاشر ابن فأبى أن يذبح ابنه ، وكان لم يولد له قبله شيء ، وكان أبو العاشر أحمر أزرق ، فنبت نباتاً سريعاً ، فإذا مر بالتسعة فرأوه قالوا : لو كان ابناؤنا احياء كانوا مثل هذا : فغضب التسعة على صالح .
وأخرج ابن المنذر عن ابن جريج في قوله { ولا تمسوها بسوء } قال : لا تعقروها .
وأخرج ابن أبي حاتم عن السدي في قوله { وتنحتون الجبال بيوتاً } قال : كانوا ينقبون في الجبال البيوت .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وعتوا عن أمر ربهم } قال : غلوا في الباطل . وفي قوله { فأخذتهم الرجفة } قال : الصيحة .

وأخرج ابن أبي حاتم عن أبي مالك في قوله { فأصبحوا في دارهم } يعني العسكر كله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { فأصبحوا في دارهم جاثمين } قال : ميتين .
وأخرج عبد بن حميد عن قتادة { فأصبحوا في دارهم جاثمين } قال : ميتين .
وأخرج عبد الرزاق وأبو الشيخ عن الحسن قال : لما عقرت ثمود الناقة ذهب فصيلها حتى صعد تلاً فقال : يا رب أين أمي رغا رغوة فنزلت الصيحة فأهدتهم .
وأخرج أحمد في الزهد عن عمار قال : إن قوم صالح سألوا الناقة فأتوها فعقروها ، وان بني إسرائيل سألوا المائدة فنزلت فكفروا بها ، وإن فتنتكم في الدينار والدرهم .
وأخرج أبو الشيخ عن وهب قال : إن صالحاً لما نجا هو والذين معه قال : يا قوم إن هذه دار قد سخط الله عليها وعلى أهلها فأظعنوا وألحقوا بحرم الله وأمنه ، فاهلوا من ساعتهم بالحج ، وانطلقوا حتى وردوا مكة ، فلم يزالوا حتى ماتوا ، فتلك قبورهم في غربي الكعبة .


الأعراف - تفسير الدرر المنثور

وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِنَ الْعَالَمِينَ (80) إِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِنْ دُونِ النِّسَاءِ بَلْ أَنْتُمْ قَوْمٌ مُسْرِفُونَ (81) وَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا أَخْرِجُوهُمْ مِنْ قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ (82) فَأَنْجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ (83) وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ (84)

أخرج ابن عساكر عن سليمان بن صرد قال : أبو لوط هو عم إبراهيم .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس قال : أرسل لوط إلى المؤتفكات ، وكانت قوى لوط أربع مدائن : سدوم ، وأمورا ، وعامورا ، وصبوير . وكان في كل قرية مائة ألف مقاتل ، وكانت أعظم مدائنهم سدوم ، وكان لوط يسكنها ، وهي من بلاد الشام ومن فلسطين مسيرة وليلة ، وكان إبراهيم خليل الرحمن عم لوط بن هاران بن تارح ، وكان إبراهيم ينصح قوم لوط ، وكان الله قد أمهل قوم لوط فخرقوا حجاب الإِسلام ، وانتهكوا المحارم ، وأتوا الفاحشة الكبرى ، فكان إبراهيم يركب على حماره حتى يأتي مدائن قوم لوط فينصحهم فيأبون أن يقبلوا ، فكان بعد ذلك يجيء على حماره فينظر إلى سدوم . فيقول : يا سدوم أي يوم لك من الله سدوم ، إنما أنهاكم أن لا تتعرضوا لعقوبة الله ، حتى بلغ الكتاب أجله ، فبعث الله جبريل في نفر من الملائكة فهبطوا في صورة الرجال حتى انتهوا إلى إبراهيم وهو في زرع له يثير الأرض ، فلما بلغ الماء إلى سكته من الأرض ركز مساحته في الأرض فصلى خلفها ركعتين ، فنظرت الملائكة إلى إبراهيم فقالوا : لو كان الله يبتغي أن يتخذ خليلاً لاتخذ هذا العبد خليلاً ، ولا يعلمون أن الله قد اتخذه خليلاً .
وأخرج ابن أبي الدنيا وابن أبي حاتم وأبو الشيخ والبيهقي في ذم الملاهي والشعب وابن عساكر عن ابن عباس في قوله { أَتأتون الفاحشة } قال : أدبار الرجال .
وأخرج ابن أبي شيبة وابن أبي الدنيا وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي وابن عساكر عن عمرو بن دينار في قوله { ما سبقكم بها من أحد من العالمين } قال : ما نزا ذكر على ذكر حتى كان قوم لوط .
وأخرج ابن أبي الدنيا وابن أبي حاتم والبيهقي وابن عساكر عن أبي صخرة جامع بن شداد رفعه قال « كان اللواط في قوم لوط ، في النساء قبل أن يكون في الرجال بأربعين سنة » .
وأخرج ابن أبي الدنيا وابن عساكر عن طاوس . أنه سئل عن الرجل يأتي المرأة في عجيزتها؟ قال : إنما بدء قوم لوط ذاك ، صنعته الرجال بالنساء ثم صنعته الرجال بالرجال .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم والبيهقي في سننه عن علي . أنه قال على المنبر : سلوني فقال ابن الكواء : تؤتي النساء في أعجازهن؟ فقال علي : سفلت سفل الله بك ، ألم تسمع إلى قوله { أتأتون الفاحشة ما سبقكم بها من أحد من العالمين } .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس قال : كان الذي حملهم على إتيان الرجال دون النساء أنهم كانت لهم ثمار في منازلهم وحوائطهم وثمار خارجة على ظهر الطريق ، وإنهم أصابهم قحط وقلة من الثمار ، فقال بعضهم لبعض : إنكم إن منعتم ثماركم هذه الظاهرة من أبناء السبيل كان لكم فيها عيش .

قالوا : بأي شيء نمنعها؟ قالوا : اجعلوا سنتكم من أخذتم في بلادكم غريباً سننتم فيه أن تنكحوه واغرموه أربعة دراهم فإن الناس لا يظهرون ببلادكم إذا فعلتم ذلك ، فذلك الذي حملهم على ما ارتبكوا من الأمر العظيم الذي لم يسبقهم إليه أحد من العالمين .
وأخرج إسحق بن بشر وابن عساكر من طريق محمد بن إسحق عن بعض رواة ابن عباس قال : إنما كان بدء عمل قوط لوط أن إبليس جاءهم عند ذكرهم ما ذكروا في هيئة صبي أجمل صبي رآه الناس ، فدعاهم إلى نفسه فنكحوه ، ثم جروا على ذلك .
وأخرج ابن أبي الدنيا وأبو الشيخ والبيهقي وابن عساكر عن حذيفة قال : إنما حق القول على قوم لوط حين استغنى النساء بالنساء والرجال بالرجال .
وأخرج ابن أبي الدنيا والبيهقي وابن عساكر عن أبي حمزة قال : قلت لمحمد بن علي : عذب الله نساء قوم لوط بعمل رجالهم؟ قال : الله أعدل من ذلك ، استغنى الرجال بالرجال والنساء بالنساء .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن ابن عباس في قوله { إنهم أناس يتطهرون } قال : من أدبار الرجال وأدبار النساء .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { إنهم أناس يتطهرون } قال : من أدبار الرجال وأدبار النساء استهزاء بهم .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة { إنهم أناس يتطهرون } قال : عابوهم بغير عيب ، وذموهم بغير ذم .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله { إلا امرأته كانت من الغابرين } قال : من الباقين في عذاب الله { وأمطرنا عليهم مطراً } قال : أمطر الله على بقايا قوم لوط حجارة من السماء فأهلكتهم .
وأخرج إسحق بن بشر وابن عساكر عن الزهري إن لوطاً لما عذب الله قومه لحق بإبراهيم ، فلم يزل معه حتى قبضه الله إليه .
وأخرج ابن أبي حاتم عن كعب في قوله { وأمطرنا عليهم مطراً } قال : على أهل بواديهم وعلى رعاتهم وعلى مسافريهم ، فلم ينفلت منهم أحد .
وأخرج ابن أبي حاتم عن وهب في قوله { وأمطرنا عليهم مطراً } قال : الكبريت والنار .
وأخرج أبو الشيخ عن سعيد بن أبي عروبة قال : كان قوم لوط أربعة آلاف ألف .
وأخرج ابن أبي الدنيا في ذم الملاهي والحاكم وصححه والبيهقي في الشعب عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : لعن الله من تولى غير مواليه ، ولعن الله من غير تخوم الأرض ، ولعن الله من كمه أعمى عن السبيل ، ولعن الله من لعن والديه ، ولعن الله من ذبح لغير الله ، ولعن الله من وقع على بهيمة ، ولعن الله من عمل عمل قوم لوط ثلاث مرات » .

وأخرج احمد والترمذي وحسنه وابن ماجة وابن أبي الدنيا في ذم الملاهي والبيهقي عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « إن من أخوف ما أخاف على أمتى عمل قوم لوط » .
وأخرج ابن عدي والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « أربعة يصبحون في غضب الله ويمسون في سخط الله . قيل من هم يا رسول الله؟ قال : المتشبهون من الرجال بالنساء ، والمتشبهات من النساء بالرجال ، والذي يأتي البهيمة ، والذي يأتي الرجل » .
وأخرج عبد الرزاق وأبو داود والترمذي والنسائي وابن ماجة وابن أبي الدنيا والحاكم وصححه والبيهقي عن ابن عباس « أن النبي صلى الله عليه وسلم قال : من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به » .
وأخرج ابن أبي شيبة وابن أبي الدنيا والبيهقي عن أبي نضرة . أن ابن عباس سئل ما حدُّ اللوطي؟ قال : ينظر أعلى بناء في القرية فيلقي منه منكساً ، ثم يتبع بالحجارة .
وأخرج ابن أبي شيبة وابن أبي الدنيا والبيهقي عن يزيد بن قبس : إن علياً رجم لوطياً .
وأخرج ابن أبي الدنيا والبيهقي عن ابن شهاب قال : اللوطي يرجم أحصن أم لم يحصن ، سنة ماضية .
وأخرج ابن أبي شيبة وابن أبي الدنيا والبيهقي عن إبراهيم قال : لو كان أحد ينبغي له أن يرجم مرتين لرجم اللوطي .
وأخرج ابن أبي شيبة عن عبيد الله بن عبد الله بن معمر قال : علة الرجم قتلة قوم لوط .
وأخرج ابن أبي شيبة وابن أبي الدنيا والبيهقي عن الحسن وإبراهيم قالا : حدُّ اللوطي حد الزاني ، إن كان قد أحصن فالرجم وإلا فالحد .
وأخرج البيهقي عن عائشة رضي الله عنها قالت : أول من اتهم بالأمر القبيح يعني عمل قوم لوط اتهم به رجل على عهد عمر رضي الله عنه ، فأمر عمر بعض شباب قريش أن لا يجالسوه .
وأخرج ابن أبي شيبة والبيهقي عن الوضين بن عطاء عن بعض التابعين قال : كانوا يكرهون أن يحد الرجل النظر إلى وجه الغلام الجميل .
وأخرج ابن أبي الدنيا والبيهقي عن بقية قال بعض التابعين : ما أنا بأخوف على الشاب الناسك من سبع ضار من الغلام الأمرد يقعد إليه .
وأخرج ابن أبي الدنيا والبيهقي عن الحسن بن ذكوان قال : لا تجالسوا أولاد الأغنياء فإن لهم صوراً كصور النساء ، وهم أشد فتنة من العذارى .

وأخرج ابن أبي الدنيا والبيهقي عن النجيب بن السدي قال : كان يقال لا يبيت الرجل في بيت مع المرد .
وأخرج البيهقي عن عبد الله بن المبارك قال : دخل سفيان الثوري الحمام ، فدخل عليه غلام صبيح فقال : أخرجوه فإني أرى مع كل امرأة شيطاناً ، ومع كل غلام بضعة عشر شيطاناً .
وأخرج ابن أبي الدنيا والحكيم الترمذي والبيهقي عن ابن سيرين قال : ليس شيء من الدواب يعمل قوم لوط إلا الخنزير والحمار .
وأخرج ابن أبي الدنيا والبيهقي عن ابن سهل قال : سيكون في هذه الأمة قوم يقال لهم اللوطيون على ثلاثة أصناف : صنف ينظرون ، وصنف يصافحون ، وصنف يعملون ذلك العمل .
وأخرج ابن أبي الدنيا والبيهقي عن مجاهد قال : لو أن الذي يعمل ذلك العمل يعني عمل قوم لوط اغتسل بكل قطرة في السماء وكل قطرة في الأرض لم يزل نجساً .
وأخرج ابن أبي شيبة وابن أبي الدنيا عن جابر بن زيد قال : حرمة الدبر أشد من حرمة الفرج .
وأخرج الحاكم وصححه والبيهقي في الشعب عن أبي هريرة عي النبي صلى الله عليه وسلم قال « لعن الله سبعة من خلقه فوق سبع سموات ، فردد لعنته على واحدة منها ثلاثاً ولعن بعد كل واحدة لعنة لعنة . قال : ملعون ملعون ملعون من عمل عمل قوم لوط ، ملعون من أتى شيئاً من البهائم ، ملعون من جمع بين امرأة وابنتها ، ملعون من عقَّ والديه ، معلون من ذبح لغير الله ، ملعون من غير حدود الأرض ، ملعون من تولى غير مواليه » .
وأخرج ابن ماجة والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من عمل عمل قوم لوط فارجموا الفاعل والمفعول به » .
وأخرج عبد الرزاق وابن أبي شيبة في المصنف وأبو داود عن ابن عباس . في البكر يوجد على اللوطية؟ قال : يرجم .
وأخرج عبد الرزاق عن عائشة « أنها رأت النبي صلى الله عليه وسلم حزيناً فقالت : يا رسول الله وما الذي يحزنك؟ قال : شيء تخوّفته على أمتي أن يعملوا بعدي بعمل قوم لوط » .
وأخرج ابن أبي شيبة عن أبي حصين . أن عثمان أشرف على الناس يوم الدار فقال : أما علمتم أنه لا يحل دم امرىء مسلم إلا أربعة : رجل قتل فقتل ، أو رجل زنى بعدما أحصن ، أو رجل ارتد بعد إسلامه ، أو رجل عمل عمل قوم لوط .


الأعراف - تفسير الدرر المنثور

وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ قَدْ جَاءَتْكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ فَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلَا تُفْسِدُوا فِي الْأَرْضِ بَعْدَ إِصْلَاحِهَا ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (85) وَلَا تَقْعُدُوا بِكُلِّ صِرَاطٍ تُوعِدُونَ وَتَصُدُّونَ عَنْ سَبِيلِ اللَّهِ مَنْ آَمَنَ بِهِ وَتَبْغُونَهَا عِوَجًا وَاذْكُرُوا إِذْ كُنْتُمْ قَلِيلًا فَكَثَّرَكُمْ وَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ (86) وَإِنْ كَانَ طَائِفَةٌ مِنْكُمْ آَمَنُوا بِالَّذِي أُرْسِلْتُ بِهِ وَطَائِفَةٌ لَمْ يُؤْمِنُوا فَاصْبِرُوا حَتَّى يَحْكُمَ اللَّهُ بَيْنَنَا وَهُوَ خَيْرُ الْحَاكِمِينَ (87) قَالَ الْمَلَأُ الَّذِينَ اسْتَكْبَرُوا مِنْ قَوْمِهِ لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آَمَنُوا مَعَكَ مِنْ قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَارِهِينَ (88) قَدِ افْتَرَيْنَا عَلَى اللَّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُمْ بَعْدَ إِذْ نَجَّانَا اللَّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَنْ نَعُودَ فِيهَا إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْمًا عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنْتَ خَيْرُ الْفَاتِحِينَ (89) وَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ لَئِنِ اتَّبَعْتُمْ شُعَيْبًا إِنَّكُمْ إِذًا لَخَاسِرُونَ (90) فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ (91) الَّذِينَ كَذَّبُوا شُعَيْبًا كَأَنْ لَمْ يَغْنَوْا فِيهَا الَّذِينَ كَذَّبُوا شُعَيْبًا كَانُوا هُمُ الْخَاسِرِينَ (92) فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَاتِ رَبِّي وَنَصَحْتُ لَكُمْ فَكَيْفَ آَسَى عَلَى قَوْمٍ كَافِرِينَ (93)

أخرج ابن عساكر من طريق إسحق بن بشر قال : أخبرني عبيد الله بن زياد بن سمعان عن بعض من قرأ الكتب قال : إن أهل التوراة يزعمون أن شعيباً اسمه في التوراة ميكائيل ، واسمه بالسريانية جزى بن بشخر ، وبالعبرانية شعيب بن بشخر بن لاوي بن يعقوب عليه السلام .
وأخرج ابن عساكر من طريق إسحق بن بشر عن الشرقي ابن القطامي وكان نسابة عالماً بالأنساب قال : هو ثيروب بالعبرانية ، وشعيب بالعربية ابن عيفا بن يوبب بن إبراهيم عليه الصلاة والسلام . يوبب بوزن جعفر أوله مثناة تحتية وبعد الواو موحدتان .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس قال : كان شعيب نبياً ورسولاً من بعد يوسف ، وكان من خبره وخبر قومه ما ذكر الله في القرآن { وإلى مدين أخاهم شعيباً قال : يا قوم اعبدوا الله ما لكم من إله غيره } فكانوا مع ما كان فيهم من الشرك أهل بخس في مكايلهم وموازينهم مع كفرهم بربهم وتكذيبهم نبيهم ، وكانوا قوماً طغاة بغاة يجلسون على الطريق فيبخسون الناس أموالهم حتى يشترونه ، وكان أوّل من سن ذلك هم ، وكانوا إذا دخل عليهم الغريب يأخذون دراهمه ويقولون دراهمك هذه زيوف فيقطعونها ثم يشرونها منه بالبخس يعني بالنقصان ، فذلك قوله { ولا تفسدوا في الأرض بعد إصلاحها } وكانت بلادهم بلاد ميرة يمتار الناس منهم ، فكانوا يقعدون على الطريق فيصدون الناس عن شعيب يقولون : لا تسمعوا منه فإنه كذاب يفتنكم ، فذلك قوله { ولا تقعدوا بكل صراط توعدون } الناس أن اتبعتم شعيباً فتنكم ، ثم إنهم تواعدوه فقالوا : يا شعيب لنخرجنك من قريتنا أو لتعودن في ملتنا أي إلى دين آبائنا ، فقال عند ذلك { وما أريد أن أخالفكم إلى ما أنهاكم عنه إن أريد إلا الإِصلاح ما استطعت وما توفيقي إلا بالله عليه توكلت } [ هود : 88 ] وهو الذي يعصمني { وإليه أنيب } [ هود : 88 ] يقول : إليه ارجع . ثم قال { أولو كنا كارهين } يقول : إلى الرجعة إلى دينكم إن رجعنا إلى دينكم { فقد افترينا على الله كذباً . . . وما يكون لنا } يقول : وما ينبغي لنا أن نعود فيها بعد إذ نجانا الله منها { إلا أن يشاء الله ربنا } فخاف العاقبة فرد المشيئة إلى الله تعالى فقال { إلا أن يشاء الله ربنا وسع ربنا كل شيء علما } ما ندري ما سبق لنا { عليه توكلنا ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين } يعني الفاصلين قال ابن عباس : كان حليماً صادقاً وقوراً ، وكان رسول الله صلى عليه وسلم إذا ذكر شعيباً يقول « ذاك خطيب الأنبياء لحسن مراجعته قومه فيما دعاهم إليه ، وفيما ردوا عليه وكذبوه وتواعدوه بالرجم والنفي من بلادهم »

وتواعد كبراؤهم ضعفاءهم قالوا { لئن اتبعتم شعيباً إنكم إذاً لخاسرون } فلم ينته شعيب أن دعاهم ، فلما عتوا على الله { أخذتهم الرجفة } وذلك أن جبريل نزل فوقف عليهم ، فصاح صيحة رجفت منها الجبال والأرض فخرجت أرواحهم من أبدانهم ، فذلك قوله { فأخذتهم الرجفة } وذلك أنهم حين سمعوا الصيحة قاموا قياماً وفزعوا لها ، فرجفت بهم الأرض فرمتهم ميتين .
وأخرج إسحق وابن عساكر عن عكرمة والسدي قالا : ما بعث الله نبياً مرتين إلا شعيباً . مرة إلى مدين فأخذهم الله بالصيحة ، ومرة أخرى إلى أصحاب الأيكة فأخذهم الله بعذاب يوم الظلة .
وأخرج ابن أبي حاتم عن ابن عباس { ولا تبخسوا الناس أشياءهم } قال : لا تظلموا الناس .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة { ولا تبخسوا الناس أشياءهم } قال : لا تظلموهم { ولا تقعدوا بكل صراط توعدون } قال : كانوا يوعدون من أتى شعيباً وغشيه وأراد الإِسلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { ولا تقعدوا بكل صراط توعدون } قال : كانوا يجلسون في الطريق فيخبرون من أتى عليهم أن شعيباً كذاب ، فلا يفتننَّكم عن دينكم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ولا تقعدوا بكل صراط } قال : طريق { توعدون } قال : تخوّفون الناس أن يأتوا شعيباً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولا تقعدوا بكل صراط توعدون } قال : بكل سبيل حق { وتصدون عن سبيل الله } قال : تصدون أهلها { وتبغونها عوجا } قال : تلتمسون لها الزيغ .
وأخرج ابن جرير وابي أبي حاتم وأبو الشيخ عن السدي في قوله { ولا تقعدوا بكل صراط توعدون } قال : العاشر { وتصدون عن سبيل الله } قال : تصدون عن الإِسلام { وتبغونها عوجاً } قال : هلاكاً .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وتبغونها } قال : تبغون السبيل عوجا قال : عن الحق .
وأخرج أبو الشيخ عن مجاهد { ولا تقعدوا بكل صراط توعدون } قال : هم العشار .
وأخرج ابن جرير عن أبي العالية عن أبي هريرة أو غيره شك أبو عالية قال : « أتى النبي صلى الله عليه وسلم ليلة أسريَ به على خشبة على الطريق لا يمر بها ثوب إلا شقته ولا شيء إلا خرقته . قال » ما هذا يا جبريل؟ قال : هذا مثل أقوام من أمتك يعقدون على الطريق فيقطعونه ، ثم تلا { ولا تقعدوا بكل صراط توعدون } « » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { وما يكون لنا أن نعود فيها } قال : ما ينبغي لنا أن نعود في شرككم { بعد إذ نجانا الله إلا أن يشاء الله ربنا } والله لا يشاء الشرك ، ولكن يقول : إلا أن يكون الله قد علم شيئاً فإنه قد وسع كل شيء علماً .

وأخرج الزبير بن بكار في الموفقيات عن زيد بن أسلم : أنه قال في القدرية والله ما قالوا كما قال الله ولا كما قال النبيون ولا كما قال أصحاب الجنة ولا كما قال أصحاب النار ولا كما قال أخوهم إبليس . قال الله { وما تشاؤون إلا أن يشاء } [ الإِنسان : 30 ] وقال شعيب { وما يكون لنا أن نعود فيها إلا أن يشاء الله } وقال أصحاب الجنة { الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله } [ الأعراف : 43 ] وقال أصحاب النار { ولكن حقت كلمة العذاب على الكافرين } [ الزمر : 71 ] وقال إبليس { رب بما أغويتني } [ الحجر : 39 ] .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم وابن الأنباري في الوقف والابتداء والبيهقي في الأسماء والصفات عن ابن عباس قال : ما كنت أدري ما قوله { ربنا افتح بيننا وبين قومنا بالحق } حتى سمعت ابنة ذي يزي تقول : تعال أفاتحك : يعني أقاضيك .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ربنا افتح } يقول : اقض .
وأخرج ابن أبي حاتم عن السدي قال : الفتح : القضاء . لغة يمانية إذا قال أحدهم : تعال أقاضيك القضاء قال : تعال أفاتحك .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { كأن لم يغنوا فيها } قال : كأن لم يعمروا فيها .
وأخرج ابي جرير وابن أبي حاتم عن ابن عباس في قوله { كأن لم يغنوا فيها } قال : كأن لم يعيشوا فيها .
وأخرج عبد بن حميد وابن جرير عن قتادة { كأن لم يغنوا فيها } يقول : كأن لم يعيشوا فيها .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { فتولى عنهم وقال يا قوم لقد أبلغتكم رسالات ربي ونصحت لكم } قال : ذكر لنا أن نبي الله شعيباً أسمع قومه ، وأن نبي الله صالحاً أسمع قومه كما أسمع والله نبيكم محمد قومه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فكيف آسى } قال : أحزن .
وأخرج ابن عساكر عن مبلة بن عبد الله قال : بعث الله جبريل إلى أهل مدين شطر الليل ليأفكهم بمغانيهم ، فألفى رجلاَ قائماً يتلو كتاب الله ، فهاله أن يهلكه فيمن يهلك ، فرجع إلى المعراج فقال : اللهمَّ أنت سبوح قدوس بعثتني إلى مدين لإِفك مدائنهم فأصبت رجلاً قائماً يتلو كتاب الله ، فأوحى الله : ما أعرفني به هو فلان بن فلان ، فابدأ به فإنه لم يدفع عن محارمي إلا موادعاً .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس . أن شعيباً كان يقرأ من الكتب التي كان الله أنزلها على إبراهيم عليه السلام .

وأخرج ابن عساكر عن ابن عباس قال : في المسجد الحرام قبران ليس فيه غيرهما ، قبر إسمعيل وشعيب . فقبر إسمعيل في الحجر ، وقبر شعيب مقابل الحجر الأسود .
وأخرج ابن عساكر عن وهب بن منبه . أن شعيباً مات بمكة ومن معه من المؤمنين فقبورهم في غربي الكعبة ، بين دار الندوة وبين باب بني سهم .
وأخرج ابن أبي حاتم من طريق ابن وهب عن مالك بن أنس قال : كان شعيب خطيب الأنبياء .
وأخرج ابن أبي حاتم والحاكم عن ابن إسحق قال : ذكر لي يعقوب بن أبي سلمة « أن رسول الله صلى الله عليه وسلم كان إذا ذكر شعيباً قال : ذلك خطيب الأنبياء لحسن مراجعته قومه ، فيما يرادهم به ، فلما كذبوه وتوعدوه بالرجم والنفي من بلاده وعتوا على الله ، أخذهم عذاب يوم الظلة ، فبلغني أن رجلاً من أهل مدين يقال له عمرو بن حلها فما رآها قال : »
يا قوم إن شعيباً مرسل فذروا ... عنكم سميراً وعمران بن شداد
إني أرى عينة يا قوم قد طلعت ... تدعو بصوت على ضمانة الواد
وإنه لا يروي فيه ضحى غد ... إلا الرقيم يحشى بين أنجاد
« وسمير وعمران كاهناهم ، والرقيم كلبهم » .

وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِنْ نَبِيٍّ إِلَّا أَخَذْنَا أَهْلَهَا بِالْبَأْسَاءِ وَالضَّرَّاءِ لَعَلَّهُمْ يَضَّرَّعُونَ (94) ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَوْا وَقَالُوا قَدْ مَسَّ آَبَاءَنَا الضَّرَّاءُ وَالسَّرَّاءُ فَأَخَذْنَاهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (95)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ثم بدلنا مكان السيئة الحسنة } قال : مكان الشدة الرخاء { حتى عفوا } قال : كثروا وكثرت أموالهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ثم بدلنا مكان السيئة } قال : الشر { الحسنة } قال : الرخاء والعدل والولد { حتى عفوا } يقول : حتى كثرت أموالهم وأولاهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { حتى عفوا } قال : جمعوا .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وقالوا قد مس آباءنا الضراء والسراء } قال : قالوا قد آتى على آبائنا مثل هذا فلم يكن شيئاً { فأخذناهم بغتة وهم لا يشعرون } قال : بغت القوم أمر الله ، وما أخذ الله قوماً قط إلا عند سكوتهم وغرتهم ونعمتهم ، فلا تغتروا بالله إنه لا يغتر بالله إلا القوم الفاسقون .


الأعراف - تفسير الدرر المنثور

وَلَوْ أَنَّ أَهْلَ الْقُرَى آَمَنُوا وَاتَّقَوْا لَفَتَحْنَا عَلَيْهِمْ بَرَكَاتٍ مِنَ السَّمَاءِ وَالْأَرْضِ وَلَكِنْ كَذَّبُوا فَأَخَذْنَاهُمْ بِمَا كَانُوا يَكْسِبُونَ (96)

أخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { ولو أن أهل القرى آمنوا } قال : بما أنزل { واتقوا } قال : ما حرم الله { لفتحنا عليهم بركات من السماء والأرض } يقول : لأعطتهم السماء بركتها والأرض نباتها .
وأخرج ابن أبي حاتم من طريق معاذ بن رفاعة عن موسى الطائفي قال : قال رسول الله صلى الله عليه وسلم « اكرموا الخبز فإن الله أنزله من بركات السماء ، وأخرجه من بركات الأرض » .
وأخرج ابن أبي حاتم من طريق معاذ بن رفاعة عن موسى الطائفي قال : قال رسول الله صلى الله عليه وسلم « أكرموا الخبز فإن الله أنزله من بركات السماء ، وأخرجه من بركات الأرض » .
وأخرج البزار والطبراني بسقد ضعيف عن عبد الله بن أم حرام قال : صليت القبلتين مع رسول الله صلى الله عليه وسلم وسمعت رسول الله صلى عليه وسلم يقول « أكرموا الخبز فان الله أنزله من بركات السماء ، وسخر له بركات الأرض ، ومن يتبع ما يسقط من السفرة غفر له » .
وأخرج ابن أبي شيبة عن الحسن قال : كان أهل قرية أوسع الله عليهم حتى كانوا يستنجون بالخبز ، فبعث عليهم الجوع حتى أنهم يأكلون ما يتغذون به .

أَفَأَمِنَ أَهْلُ الْقُرَى أَنْ يَأْتِيَهُمْ بَأْسُنَا بَيَاتًا وَهُمْ نَائِمُونَ (97) أَوَأَمِنَ أَهْلُ الْقُرَى أَنْ يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ (98)

أخرج أبو الشيخ عن أبي نضرة قال : يستحب إذا قرأ الرجل هذه الآية { أفأمن أهل القرى أن يأتيهم بأسنا بياتاً وهم نائمون } يرفع بها صوته .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : لا تتخذوا الدجاج والكلاب فتكونوا من أهل القرى ، وتلا { أفأمن أهل القرى أن يأتيهم بأسنا بياتاً } .

أَفَأَمِنُوا مَكْرَ اللَّهِ فَلَا يَأْمَنُ مَكْرَ اللَّهِ إِلَّا الْقَوْمُ الْخَاسِرُونَ (99)

أخرج ابن أبي حاتم عن هشام بن عروة قال : كتب رجل إلى صاحب له : إذا أصبت من الله شيئاً يسرك فلا تأمن أن يكون فيه من الله مكر { فإنه لا يأمن مكر الله إلا القوم الخاسرون }
وأخرج ابن أبي حاتم عن زيد بن أسلم أن الله تبارك وتعالى قال للملائكة « ما هذا الخوف الذي قد بلغكم وقد أنزلتكم المنزلة التي لم أنزلها غيركم؟ قالوا : ربنا لا نأمن مكرك ، لا يأمن مكرك إلا القوم الخاسرون » .
وأخرج عبد الله بن أحمد في زوائد الزهد عن علي بن أبي حليمة قال : كان ذر بن عبد الله الخولاني إذا صلى العشاء يختلف في المسجد ، فإذا أراد أن ينصرف رفع صوته بهذه الآية { فلا يأمن مكر الله إلا القوم الخاسرون } .
وأخرج ابن أبي حاتم عن إسمعيل بن رافع قال : من الأمن لمكر الله إقامة العبد على الذنب يتمنى على الله المغفرة .

أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الْأَرْضَ مِنْ بَعْدِ أَهْلِهَا أَنْ لَوْ نَشَاءُ أَصَبْنَاهُمْ بِذُنُوبِهِمْ وَنَطْبَعُ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَسْمَعُونَ (100)

أخرج ابن جرير وأبو الشيخ عن ابن عباس في قوله { أو لم يهد } قال : أو لم يبين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عي مجاهد في قوله { أو لم يهد } قال : يبين .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { للذين يرثون الأرض من بعد أهلها } قال : المشركون .

تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ مِنْ أَنْبَائِهَا وَلَقَدْ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانُوا لِيُؤْمِنُوا بِمَا كَذَّبُوا مِنْ قَبْلُ كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الْكَافِرِينَ (101)

أخرج ابن جرير وابن المنذر وابي أبي حاتم وأبو الشيخ عن أبي بن كعب في قوله { فما كانوا ليؤمنوا بما كذبوا من قبل } قال : كان في علم الله يوم أقروا له بالميثاق من يكذب به ومن يصدق .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فما كانوا ليؤمنوا بما كذبوا من قبل } قال : مثل قوله { ولو ردوا لعادوا لما نهوا عنه } [ الأنعام : 28 ] .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { فما كانوا ليؤمنوا بما كذبوا من قبل } قال : ذلك يوم أخذ منهم الميثاق فآمنوا كرهاً .
وأخرج ابن جرير وأبو الشيخ عن الربيع في قوله { ولقد جاءتهم رسلهم بالبينات فما كانوا ليؤمنوا بما كذبوا به من قبل كذلك يطبع الله على قلوب الكافرين } قال : لقد علمه فيهم أيهم المطيع من العاصي حيث خلقهم في زمان آدم . قال : وتصديق ذلك حين قال لنوح { يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم } [ هود : 48 ] ففي ذلك قال { ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون } [ الأنعام : 28 ] وفي ذلك { وما كنا معذبين حتى نبعث رسولاً } [ الإِسراء : 15 ] .
وأخرج الشيخ عن مقاتل بن حيان في قوله { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } [ الأعراف : 172 ] قال : أخرجهم مثل الذر فركب فيهم العقول ، ثم استنطقهم فقال لهم { ألست بربكم } [ الأعراف : 172 ] قالوا جميعاً : بلى فأقروا بألسنتهم وأسر بعضهم الكفر في قلوبهم يوم الميثاق ، فهو قوله { ولقد جاءتهم رسلهم } بعد البلاغ { بالبينات فما كانوا ليؤمنوا } بعد البلوغ { بما كذبوا } يعني يوم الميثاق { كذلك يطبع الله على قلوب الكافرين } .

وَمَا وَجَدْنَا لِأَكْثَرِهِمْ مِنْ عَهْدٍ وَإِنْ وَجَدْنَا أَكْثَرَهُمْ لَفَاسِقِينَ (102)

أخرج ابن أبي حاتم عن الحسن في قوله { وما وجدنا لأكثرهم من عهد } قال : الوفاء .
وأخرج عبد بن حميد عن قتادة { وما وجدنا لأكثرهم من عهد } يقول : فما ابتلاهم به ثم عافاهم .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { وما وجدنا لأكثرهم من عهد } قال : هو ذاك العهد يوم أخذ الميثاق .
وأخرج أبو الشيخ عن قتادة { وما وجدنا لأكثرهم من عهد } قال : لما ابتلاهم بالشدة والجهد والبلاء ثم أتاهم بالرخاء والعافية ، ذم الله أكثرهم عند ذلك فقال { وما وجدنا لأكثرهم من عهد وإن وجدنا أكثرهم لفاسقين } .
وأخرج ابن جرير عن أبي بن كعب { وما وجدنا لأكثرهم من عهد } قال : الميثاق الذي أخذه في ظهر آدم .
وأخرج ابن المنذر عن أبي بن كعب في قوله { وما وجدنا لأكثرهم من عهد } قال : علم الله يومئذ من يفي ممن لا يفي فقال { وإن وجدنا أكثرهم لفاسقين } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وما وجدنا لأكثرهم من عهد } قال : الذي أخذ من بني آدم في ظهر آدم لم يفوا به { وإن وجدنا أكثرهم لفاسقين } قال : القرون الماضية .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإن وجدنا أكثرهم لفاسقين } قال : وذلك أن الله إنما أهلك القرى لأنهم لم يكونوا حفظوا ما أوصاهم به .

ثُمَّ بَعَثْنَا مِنْ بَعْدِهِمْ مُوسَى بِآَيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَظَلَمُوا بِهَا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ (103)

أخرج أبو الشيخ عن ابن عباس قال : إنما سمي موسى لأنه ألقي بين ماء وشجر ، فالماء بالقبطية : مو ، والشجر : سى .
وأخرج ابن أبي حاتم عن مجاهد قال : كان فرعون فارسياً من أهل اصطخر .
وأخرج ابن أبي حاتم عن ابن لهيعة . إن فرعون كان من أبناء مصر .
وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن المنكدر قال : عاش فرعون ثلاثمائة سنة ، منها مائتان وعشرون سنة لم ير فيها ما يقذي عينيه ، ودعاه موسى ثمانين سنة .
وأخرج ابن أبي حاتم عن علي بن أبي طلحة . أن فرعون كان قبطياً ولد زنا ، طوله سبعة أشبار .
وأخرج ابن أبي حاتم عن الحسن قال : كان فرعون علجاً من همدان .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس قال : قال موسى عليه السلام : يا رب أمهلت فرعون أربعمائة سنة وهو يقول : أنا ربكم الأعلى ، ويكذب بآلائك ، ويجحد رسلك . فأوحى الله إليه : أنه كان حسن الخلق ، سهل الحجاب ، فأحببت أن أكافئه .
وأخرج ابن أبي شيبة عن مجاهد قال : أول من خضب بالسواد فرعون .
وأخرج أبو الشيخ عن إبراهيم بن مقسم الهذلي قال : مكث فرعون أربعمائة سنة لم يصدع له رأس .
وأخرج عن أبي الأشرس قال : مكث فرعون أربعمائة سنة ، الشباب يغدو فيه ويروح .
وأخرج الخطيب عن الحكم بن عتيبة قال : أول من خضب بالسواد فرعون حيث قال له موسى : إن أنت آمنت بالله سألته أن يرد عليك شبابك ، فذكر ذلك لهامان فخضبه هامان بالسواد . فقال له موسى : ميعادك ثلاثة أيام . فلما كانت ثلاثة أيام فصل خضابه .
وأخرج ابن أبي حاتم عن عبد الله بن عبيد بن عمير قال : كان يغلق دون فرعون ثمانون باباً ، فما يأتي موسى باباً إلا انفتح له ، ولا يكلم أحداً حتى يقوم بين يديه .


الأعراف - تفسير الدرر المنثور

وَقَالَ مُوسَى يَا فِرْعَوْنُ إِنِّي رَسُولٌ مِنْ رَبِّ الْعَالَمِينَ (104) حَقِيقٌ عَلَى أَنْ لَا أَقُولَ عَلَى اللَّهِ إِلَّا الْحَقَّ قَدْ جِئْتُكُمْ بِبَيِّنَةٍ مِنْ رَبِّكُمْ فَأَرْسِلْ مَعِيَ بَنِي إِسْرَائِيلَ (105) قَالَ إِنْ كُنْتَ جِئْتَ بِآَيَةٍ فَأْتِ بِهَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (106) فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُبِينٌ (107) وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاءُ لِلنَّاظِرِينَ (108) قَالَ الْمَلَأُ مِنْ قَوْمِ فِرْعَوْنَ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ (109) يُرِيدُ أَنْ يُخْرِجَكُمْ مِنْ أَرْضِكُمْ فَمَاذَا تَأْمُرُونَ (110) قَالُوا أَرْجِهْ وَأَخَاهُ وَأَرْسِلْ فِي الْمَدَائِنِ حَاشِرِينَ (111) يَأْتُوكَ بِكُلِّ سَاحِرٍ عَلِيمٍ (112)

أخرج أبو الشيخ عن مجاهد . انه كان يقرأ { حقيق عليّ أن لا أقول } .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { فألقى عصاه } قال : ذكر لنا أن تلك العصا عصا آدم ، اعطاه اياها ملك حين توجه إلى مدين ، فكانت تضيء له بالليل ويضرب بها الأرض بالنهار ، فيخرج له رزقه ويهش بها على غنمه ، قال الله عز وجل { فإذا هي ثعبان مبين } قال : حية تكاد تساوره .
وأخرج ابن جرير وأبو الشيخ عن المنهال قال : ارتفعت الحية في السماء ميلاً ، فأقبلت إلى فرعون فجعلت تقول : يا موسى مرني بما شئت . وجعل فرعون يقول : يا موسى أسألك بالذي أرسلك قال : وأخذه بطنه .
وأخرج ابن أبي حاتم عن ابن عباس قال : لقد دخل موسى على فرعون وعليه زرمانقة من صوف ما تجاوز مرفقه ، فاستؤذن على فرعون فقال : ادخلوه . فدخل فقال : إن ألهي أرسلني إليك . فقال للقوم حوله : ما علمت لكم من إله غيري خذوه . قال إني قد جئتك بآية { قال فائت بها إن كنت من الصادقين ، فألقى عصاه } فصارت ثعباناً ما بين لحييه ما بين السقف إلى الأرض ، وأدخل يده في جيبه فأخرجها مثل البرق تلتمع الأبصار فخروا على وجوههم ، وأخذ موسى عصاه ثم خرج ليس أحد من الناس إلا يفر منه ، فلما أفاق وذهب عن فرعون الروع قال للملأ حوله : ماذا تأمرون؟ قالوا : أرجئه وأخاه لا تأتنا به ولا يقربنا ، وأرسل في المدائن حاشرين ، وكانت السحرة يخشون من فرعون ، فلما أسرع إليهم قالوا : قد احتاج إليكم إلهكم قال : إن هذا فعل كذا وكذا . قالوا : إن هذا ساحر يسحر ، أئن لنا لأجراً إن كنا نحن الغالبين؟ قال : ساحر يسحر الناس ولا يسحر الساحر الساحر؟ قال : نعم وإنكم إذاً لمن المقربين .
وأخرج ابن المنذر وابن أبي حاتم عن الحكم قال : كانت عصا موسى من عوسج ، ولم يسخر العوسج لأحد بعده .
وأخرج ابن أبي حاتم عن ابن عباس قال : عصا موسى اسمها ماشا .
وأخرج ابن أبي حاتم عن مسلم قال : عصا موسى هي الدابة يعني دابة الأرض .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طرق عن ابن عباس في قوله { فإذا هي ثعبان مبين } قال : الحية الذكر .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طريق معمر عن قتادة في قوله { فإذا هي ثعبان مبين } قال : تحوّلت حية عظيمة . قال معمر ، قال غيره : مثل المدينة .
وأخرج أبو الشيخ عن الكلبي قال : حية صفراء ذكر .
وأخرج ابن أبي حاتم عن وهب ابن منبه قال : كان بين لحيي الثعبان الذي من عصا موسى إثنا عشر ذراعاً .

وأخرج ابن جرير وابن أبي حاتم عن فرقد السبخي قال : كان فرعون إذا كانت له حاجة ذهبت به السحرة مسيرة خمسين فرسخاً ، فإذا قضى حاجته جاءوا به ، حتى كان يوم عصا موسى فإنها فتحت فاها فكان ما بين لحييها أربعين ذراعاً ، فأحدث يومئذ أربعين مرة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { فإذا هي ثعبان مبين } قال : الذكر من الحيات فاتحة فمها واضعة لحيها الأسفل في الأرض والأعلى على سور القصر ثم توجهت نحو فرعون لتأخذه ، فلما رآها ذعر منها ووثب فأحدث ولم يكن يحدث قبل ذلك ، وصاح : يا موسى خذها وأنا أومن بك وأرسل معك بني إسرائيل . فأخذها موسى فصارت عصا .
وأخرج أبو الشيخ عن مجاهد { ونزع يده } قال : الكف .
وأخرج ابن أبي حاتم عن السدي في قوله { يريد أن يخرجكم } قال : يستخرجكم من أرضكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ارجئه } قال : أخِّره .
وأخرج عبد بن حميد وابن جرير عن قتادة قالوا { ارجئه وأخاه } قالف احبسه وأخاه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طرق عن ابن عباس في قوله { وأرسل في المدائن حاشرين } قال : الشرط .


الأعراف - تفسير الدرر المنثور

وَجَاءَ السَّحَرَةُ فِرْعَوْنَ قَالُوا إِنَّ لَنَا لَأَجْرًا إِنْ كُنَّا نَحْنُ الْغَالِبِينَ (113) قَالَ نَعَمْ وَإِنَّكُمْ لَمِنَ الْمُقَرَّبِينَ (114) قَالُوا يَا مُوسَى إِمَّا أَنْ تُلْقِيَ وَإِمَّا أَنْ نَكُونَ نَحْنُ الْمُلْقِينَ (115) قَالَ أَلْقُوا فَلَمَّا أَلْقَوْا سَحَرُوا أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَاءُوا بِسِحْرٍ عَظِيمٍ (116) وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَلْقِ عَصَاكَ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ (117) فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُوا يَعْمَلُونَ (118) فَغُلِبُوا هُنَالِكَ وَانْقَلَبُوا صَاغِرِينَ (119) وَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ (120) قَالُوا آَمَنَّا بِرَبِّ الْعَالَمِينَ (121) رَبِّ مُوسَى وَهَارُونَ (122) قَالَ فِرْعَوْنُ آَمَنْتُمْ بِهِ قَبْلَ أَنْ آَذَنَ لَكُمْ إِنَّ هَذَا لَمَكْرٌ مَكَرْتُمُوهُ فِي الْمَدِينَةِ لِتُخْرِجُوا مِنْهَا أَهْلَهَا فَسَوْفَ تَعْلَمُونَ (123) لَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلَافٍ ثُمَّ لَأُصَلِّبَنَّكُمْ أَجْمَعِينَ (124) قَالُوا إِنَّا إِلَى رَبِّنَا مُنْقَلِبُونَ (125) وَمَا تَنْقِمُ مِنَّا إِلَّا أَنْ آَمَنَّا بِآَيَاتِ رَبِّنَا لَمَّا جَاءَتْنَا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ (126)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : كانت السحرة سبعين رجلاً أصبحوا سحرة وأمسوا شهداء . وفي لفظ : كانوا سحرة في أول النهار وشهداء آخر النهار حين قتلوا .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن كعب قال : كان سحرة فرعون اثني عشر ألفاً .
وأخرج ابن جرير وابن أبي حاتم عن ابن إسحق قال : جمع له خمسة عشر ألف ساحر .
وأخرج ابن المنذر وابن أبي حاتم عن أبي ثمامة قال : سحرة فرعون سبعة عشر الفاً . وفي لفظ تسعة عشر ألفاً .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي قال : كان السحرة بضعة وثلاثين ألفاً ليس منهم رجل إلا معه حبل أو عصا ، فلما ألقوا سحروا أعين الناس واسترهبوهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن القاسم بن أبي بزة قال : سحرة فرعون كانوا سبعين ألف ساحر ، فألقوا سبعين ألف حبل وسبعين ألف عصا حتى جعل موسى يخيل إليه من سحرهم أنها تسعى ، فأوحى الله إليه : يا موسى ألقِ عصاك . فألقى عصاه فإذا هي ثعبان فاغر فاه فابتلع حبالهم وعصيهم ، فألقى السحرة عند ذلك سجداً فما رفعوا رؤوسهم حتى رأوا الجنة والنار وثواب أهلها .
وأخرج ابن أبي حاتم عن محمد بن كعب قال : كانت السحرة الذين توفاهم الله مسلمين ثمانين ألفاً .
وأخرج أبو الشيخ عن ابن جريج قال : السحرة ثلاثمائة من قرم ، ثلاثمائة من العريش ، ويشكون في ثلاثمائة من الاسكندرية .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { قالوا إنَّ لنا لأجراً } أي ائن لنا لعطاء وفضيلة .
وأخرج ابن جرير عن ابن عباس في قوله { فلما ألقوا } قال : ألقوا حبالاً غلاظاً وخشباً طوالاً ، فأقبلت تخيل إليه من سحرهم أنها تسعى .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { وأوحينا إلى موسى أن ألق عصاك } قال : أوحى الله إلى موسى أن ألق ما في يمينك ، فألقى عصاه فأكلت كل حية ، فلما رأوا ذلك سجدوا .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وأوحينا إلى موسى أن ألق عصاك } فألقى عصاه فتحولت حية ، فأكلت سحرهم كله وعصيهم وحبالهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { تلقف ما يأفكون } قال : يكذبون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { تلقف ما يأفكون } قال : تسترط حبالهم وعصيهم .

وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أن السحرة قالوا حين اجتمعوا : إن يك ما جاء به سحراً فلن يغلب ، وإن يك من الله فسترون . فلما ألقى عصاه أكلت ما افكوا من سحرهم وعادت كما كانت علموا أنه من الله ، فألقوا عند ذلك ساجدين قالوا : آمنا برب العالمين .
وأخرج ابن جرير وأبو الشيخ عن ابن مسعود وناس من الصحابة قال : التقى موسى وأمير السحرة ، فقال له موسى ، أرأيتك إن غلبتك اتؤمن بي ، وتشهد أن ما جئت به حق؟ قال الساحر : لآتينَّ غداً بسحر لا يغلبه سحر ، فوالله لئن غلبتني لأومنن بك ولأشهدن أنك حق وفرعون ينظر إليهم ، وهو قول فرعون : إن هذا لمكر مكرتموه في المدينة إذ التقيتما لتظاهر أفتخرجا منها أهلها؟ .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن مجاهد في قوله { فوقع الحق } قال : ظهر { وبطل ما كانوا يعملون } قال : ذهب الإِفك الذي كانوا يعملون .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { وألقى السحرة ساجدين } قال : رأوا منازلهم تبنى لهم وهم في سجودهم .
وأخرج ابن أبي حاتم عن الأوزاعي قال : لما خرَّ السحرة سجداً رفعت لهم الجنة حتى نظروا إليها .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { إن هذا لمكر مكرتموه في المدينة } إذ التقيتما لتظاهر افتخرجا منها أهلها { لأقطعن أيديكم . . . } الآية : قال قتلهم وقطعهم كما قال .
وأخرج ابن أبي حاتم عن ابن إسحق قال : كان من رؤوس السحرة الذين جمع فرعون لموسى فيها بلغني سابور ، وعاذور ، وحطحط ، ومصفى . أربعة هم الذين آمنوا حين رأوا ما رأوا من سلطان الله ، فآمنت معهم السحرة جميعاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : كان أول من صلب فرعون ، وهو أول من قطع الأيدي والأرجل من خلاف .
وأخرج عبد بن حميد وابن المنذر عن سعيد بن جبير قال : لما ألقوا ما في أيديهم من السحر ، ألقى موسى عصاه فإذا هي ثعبان مبين ، فتحت فَماً لها مثل الرحى فوضعت مشفرها على الأرض ورفعت المشفر الآخر فاستوعبت كل شيء ألقوه من حبالهم وعصيهم ، ثم جاء إليها فأخذها فصارت عصا كما كانت ، فخرت بنو إسرائيل سجداً وقالوا : آمنا برب موسى وهارون قال { آمنتم له قبل أن آذن لكم } الآية . قال : فكان أول من قطع من خلاف وأول من صلب في الأرض فرعون .
وأخرج عبد بن حميد عن قتادة { لأقطعن أيديكم وأرجلكم من خلاف } قال : يداً من ههنا ورجلاً من ههنا .
وأخرج عبد بن حميد وابن جرير عن قتادة قال : ذكر لنا أنهم كانوا أول النهار سحرة وآخره شهداء .

وَقَالَ الْمَلَأُ مِنْ قَوْمِ فِرْعَوْنَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُوا فِي الْأَرْضِ وَيَذَرَكَ وَآَلِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَاءَهُمْ وَنَسْتَحْيِي نِسَاءَهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ (127) قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللَّهِ وَاصْبِرُوا إِنَّ الْأَرْضَ لِلَّهِ يُورِثُهَا مَنْ يَشَاءُ مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ (128)

أخرج الفريابي وعبد بن حميد وأبو عبيد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وأبو الشيخ من طرق عن ابن عباس . أنه كان يقرأ { ويذرك وآلهتك } قال : عبادتك ، وقال : إنما فرعون يُعبد ولا يَعبد .
وأخرج ابن الأنباري عن الضحاك . مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس « ويذرك وآلهتك » قال : يترك عبادتك .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن مجاهد { ويذرك وآلهتك } قال : وعبادتك .
وأخرج عبد بن حميد وابن جرير عن الضحاك . أنه قال : كيف تقرأون هذه الآية { ويذرك } قالوا : ويذرك وآلهتك . فقال الضحاك : إنما هي آلهتك أي عبادتك ، ألا ترى أنه يقول أنا ربكم الأعلى؟
وأخرج عبد بن حميد عن عكرمة في قوله { ويذرك وآلهتك } قال : قال ابن عباس ليس يعنون الأصنام ، إنما يعنون بآلهتك تعظيمك .
وأخرج ابن أبي حاتم عن عكرمة في قوله { ويذرك وآلهتك } قال : ليس يعنون به الأصنام إنما يعنون تعظيمه .
وأخرج ابن أبي حاتم وأبو الشيخ عن سليمان التيمي قال : قرأت على بكر بن عبد الله { ويذرك وآلهتك } قال بكر : أتعرف هذا في العربيه؟ فقلت : نعم . فجاء الحسن فاستقرأني بكر ، فقرأتها كذلك فقال الحسن { ويذرك وآلهتك } فقلت للحسن : أو كان يعبد شيا؟ قال : أي والله ان كان ليعبد . قال سليمان التيمي : بلغني أنه كان يحمل في عنقه شيئاً يعبده قال : وبلغني أيضاً عن ابن عباس أنه كان يعبد البقر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { ويذرك وآلهتك } قال : كان فرعون له آلهة يعبدها سراً .
وأخرج ابن جرير عن ابن عباس قال : لما آمنت السحرة اتبع موسى ستمائة ألف من بن إسرائيل .

قَالُوا أُوذِينَا مِنْ قَبْلِ أَنْ تَأْتِيَنَا وَمِنْ بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَنْ يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِي الْأَرْضِ فَيَنْظُرَ كَيْفَ تَعْمَلُونَ (129)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قالوا أوذينا من قبل أن تأتينا ومن بعد ما جئتنا } قال : من قبل ارسال الله إياك ومن بعده .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن وهب بن منبه في الآية قال : قالت بنو إسرائيل لموسى : كان فرعون يكلفنا اللبن قبل أن تأتينا ، فلما جئت كلفنا اللبن مع التبن أيضاً ، فقال موسى : أي رب أهلك فرعون حتى متى تبقيه . فأوحى الله إليهم : إنهم لم يعملوا الذنب الذي اهلكهم به .
وأخرج عبد بن حميد عن قتادة { قالوا أوذينا من قبل أن تأتينا ومن بعد ما جئتنا } قال : أما قبل أن يبعث حزاً لعدو الله فرعون حاز أنه يولد في هذا العام غلام يسلبك ملكك . قال : فتتبع أولادهم في ذلك العام بذبح الذكور منهم ثم ذبحهم أيضاً بعدما جاءهم موسى ، وهذا قول بني إسرائيل يشكون إلى موسى . فقال لهم موسى { عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون } .
وأخرج ابن أبي حاتم عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : إن بنا أهل البيت يفتح ويختم ، فلا بد أن تقع دولة لبني هاشم فانظروا فيمن تكونوا من بن هاشم ، وفيهم نزلت { عسى ربكم أن يهلك عدوّكم ويستخلفكم في الأرض فينظر كيف تعلمون } » .

وَلَقَدْ أَخَذْنَا آَلَ فِرْعَوْنَ بِالسِّنِينَ وَنَقْصٍ مِنَ الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ (130)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن مسعود { ولقد أخذنا آل فرعون بالسنين } قال : السنون الجوع .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولقد أخذنا آل فرعون بالسنين } قال الجوائح { ونقص من الثمرات } دون ذلك .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ولقد أخذنا آل فرعون بالسنين } قال : أخذهم الله بالسنين بالجوع عاماً فعاماً { ونقص من الثمرات } فأما السنون فكان ذلك في باديتهم وأهل مواشيهم ، وأما نقص الثمرات فكان في أمصارهم وقراهم .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن رجاء بن حيوة في قوله { ونقص من الثمرات } قال : حتى لا تحمل النخلة إلا بسرة واحدة .
وأخرج الحكيم والترمذي في نوادر الأصول وابن أبي حاتم عن ابن عباس قال : لما أخذ الله آل فرعون بالسنين يبس كل شيء لهم ، وذهبت مواشيهم حتى يبس نيل مصر ، واجتمعوا إلى فرعون فقالوا له : إن كنت كما تزعم فأتنا في نيل مصر بماء . قال : غدوة يصبحكم الماء . فلما خرجوا من عنده قال : أي شيء صنعت . . . ! انا أقدر على أن أجري في نيل مصر ماء ، غدوة أصبح فيكذبونني . فلما كان في جوف الليل قام واغتسل ولبس مدرعة صوف ، ثم خرج حافياً حتى أتى نيل مصر فقام في بطنه فقال : اللهم إنك تعلم أني أعلم أنك تقدر على أن نملأ نيل مصر ماء فأملاه ، فما علم إلا بخرير الماء يقبل ، فخرج وأقبل النيل يزخ بالماء لما أراد الله بهم من الهلكة .


الأعراف - تفسير الدرر المنثور

فَإِذَا جَاءَتْهُمُ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا بِمُوسَى وَمَنْ مَعَهُ أَلَا إِنَّمَا طَائِرُهُمْ عِنْدَ اللَّهِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (131)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فإذا جاءتهم الحسنة } قال : العافية والرخاء { قالوا لنا هذه } ونحن أحق بها { وإن تصبهم سيئة } قال : بلاء وعقوبة { يطيروا بموسى } قال : يتشاءموا به .
وأخرج ابن جرير عن ابن عباس في قوله { ألا إنما طائرهم } قال مصائبهم .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { ألا إنما طائرهم عند الله } قال : الأمر من قبل الله .
أخرج ابن أبي حاتم عن الضحاك في قوله { ألا إنما طائرهم عند الله } يقول : الأمر من قبل الله ، ما أصابكم من أمر الله فمن الله بما كسبت أيديكم .

وَقَالُوا مَهْمَا تَأْتِنَا بِهِ مِنْ آَيَةٍ لِتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ (132)

أخرج ابن أبي حاتم عن ابن زيد في قوله { وقالوا مهما تأتنا به من آية } قال : إن ما تأتنا به من آية قال : وهذه فيها زيادة ما .

فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ آَيَاتٍ مُفَصَّلَاتٍ فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا مُجْرِمِينَ (133)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « الطوفان : الموت » .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن عطاء قال { الطوفان } الموت .
وأخرج عبد ابن حميد وابن جرير وأبو الشيخ عن مجاهد قال { الطوفان } الموت على كل حال .
وأخرج أبو الشيخ عن ابن عباس قال { الطوفان } الغرق .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال { الطوفان } أن يمطروا دائماً بالليل والنهار ثمانية أيام ، والقمل الجراد الذي ليس له أجنحة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : { الطوفان } أمر من آمر ربك ، ثم قرأ { فطاف عليها طائف من ربك } [ القلم : 9 ] .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : أرسل الله على قوم فرعون الطوفان وهو المطر فقالوا : يا موسى ادع لنا ربك يكشف عنا المطر ، فنؤمن لك ونرسل معك بني إسرائيل ، فدعا ربه فكشف عنهم ، فأنبت الله لهم في تلك السنة شيئاً لم ينبته قبل ذلك من الزرع والكلأ ، فقالوا : هذا ما كنا نتمنى ، فأرسل الله عليهم الجراد فسلطه عليهم ، فلما رأوه عرفوا أنه لا يبقي الزرع قالوا مثل ذلك ، فدعا ربه فكشف عنهم الجراد ، فداسوه وأحرزوه في البيوت فقالوا : قد أحرزنا ، فأرسل الله عليهم القمل : وهو السوس الذي يخرج من الحنطة ، فكان الرجل يخرج بالحنطة عشرة أجربة إلى الرحا فلا يرد منها بثلاثة أقفزة ، فقالوا مثل ذلك ، فكشف عنهم فأبوا أن يرسلوا معه بني إسرائيل ، فبينا موسى عند فرعون إذ سمع نقيق ضفدع من نهر فقال : يا فرعون ما تلقى أنت وقومك من هذا الضفدع؟ فقال : وما عسى أن يكون عند هذا الضفدع؟ فما أمسوا حتى كان الرجل يجلس إلى ذقنه في الضفادع ، وما منهم من أحد يتكلم إلا وثب ضفدع في فيه ، وما من شيء من آنيتهم إلا وهي ممتلئة من الضفادع . فقالوا مثل ذلك ، فكشف عنهم فلم يفوا ، فأرسل الله عليهم الدم ، فصارت أنهارهم دماً ، وصارت آبارهم دماً ، فشكوا إلى فرعون ذلك فقال : ويحكم قد سحركم؟! فقالوا : ليس نجد من مائنا شيئاً في اناء ولا بئر ولا نهر إلا ونجده طعم الدم العبيط . فقال فرعون : يا موسى ادع لنا ربك يكشف عنهم الدم فلم يفوا .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فأرسلنا عليهم الطوفان } وهو المطر حتى خافوا الهلاك ، فأتوا موسى فقالوا : يا موسى ادع لنا ربك أن يكشف عنا المطر ، فانا نؤمن لك ونرسل معك بني إسرائيل فدعا ربه فكشف عنهم المطر ، فأنبت الله به حرثهم وأخصبت بلادهم ، فقالوا : ما نحب أنا لم نمطر ولن نترك إلهنا ونؤمن بك ، ولن نرسل معك بني إسرائيل .

فأرسل الله عليهم الجراد فأسرع في فساد زروعهم وثمارهم ، قالوا : يا موسى ادع لنا ربك أن يكشف عنا الجراد ، فانا سنؤمن لك ونرسل معك بني إسرائيل . فدعا ربه فكشف عنهم الجراد ، وكان قد بقي من زرعهم ومعائشهم بقايا ، فقالوا : قد بقي لنا ما هو كافينا فلن نؤمن لك ، ولن نرسل معك بني إسرائيل . فأرسل الله عليهم القمل وهو الدبا فتتبع ما كان ترك الجراد ، فجزعوا وخشوا الهلاك فقالوا : يا موسى ادع لنا ربك يكشف عنا الدبا فإنا سنؤمن لك ، ونرسل معك بني إسرائيل ، فدعا ربه فكشف عنهم الدبا فقالوا : ما نحن لك بمؤمنين ، ولا مرسلين معك بني إسرائيل . فأرسل عليهم الضفادع فملأ بيوتهم منها ، ولقو منها أذى شديداً لم يلقوا مثله فيما كان قبله ، كانت تثب في قدورهم فتفسد عليهم طعامهم وتطفىء نيرانهم ، قالوا : يا موسى ادع لنا ربك أن يكشف عنا الضفادع فقد لقينا منها بلاء وأذى ، فانا سنؤمن لك ونرسل معك بني إسرائيل . فدعا ربه فكشف عنهم الضفادع ، فقالوا : لا نؤمن لك ، ولا نرسل معك بني إسرائيل . فأرسل الله عليهم الدم فجعلوا لا يأكلون إلا الدم ولا يشربون إلا الدم ، قالوا يا موسى ادع لنا ربك أن يكشف عنا الدم ، فانا سنؤمن لك ونرسل معك بني إسرائيل . فدعا ربه فكشف عنهم الدم ، فقالوا : يا موسى لن نؤمن لك ولن نرسل معك بني إسرائيل . فكانت آيات مفصلات بعضها أثر بعض لتكون لله الحجة عليهم ، فأخذهم الله بذنوبهم فأغرقهم في اليم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فأرسلنا عليهم الطوفان } قال : الماء والطاعون والجراد . قال : تأكل مسامير رتجهم : يعني أبوابهم وثيابهم ، والقمل الدبا ، والضفادع تسقط على فرشهم وفي أطعمتهم ، والدم يكون في ثيابهم ومائهم وطعامهم .
وأخرج أبو الشيخ عن عطاء قال : بلغني أن الجراد لما سلط على بني إسرائيل أكل أبوابهم حتى أكل مساميرهم .
وأخرج ابن أبي حاتم عن ابن عباس قال : الجراد نترة من حوت في البحر .
وأخرج العقيلي في كتاب الضعفاء وأبو الشيخ في العظمة عن أبي هريرة « أن النبي صلى الله عليه وسلم سئل عن الجراد؟ فقال : إن مريم سألت الله أن يطعمها لحماً لا دم فيه فاطعمها الجراد » .
وأخرج الطبراني والبيهقي في سننه عن أبي أمامة الباهلي

« أن النبي صلى الله عليه وسلم قال : إن مريم بنت عمران سألت ربها أن يطعمها لحماً لا دم فيه فاطعمها الجراد ، فقالت : اللهم اعشه بغير رضاع ، وتابع بينه بغير شياع يعني الصون قال الذهبي : اسناده أنظف من الأول » .
وأخرج البيهقي في سننه عن زينب ربيبة رسول الله صلى الله عليه وسلم قالت : إن نبياً من الأنبياء سأل الله لحم طير لا ذكاة له ، فرزقه الله الحيتان والجراد .
وأخرج أبو داود وابن ماجة وأبو الشيخ في العظمة والطبراني وابن مردويه والبيهقي عن سلمان قال : « سئل رسول الله صلى الله عليه وسلم عن الجراد؟ فقال » أكثر جنود الله لا آكله ولا أحرمه « » .
وأخرج أبو بكر البرقي في معرفة الصحابة والطبراني وأبو الشيخ في العظمة والبيهقي في شعب الإِيمان عن أبي زهير النميري قال : قال رسول الله صلى الله عليه وسلم « لا تقاتلوا الجراد فإنه جند من جند الله الأعظم » قال البيهقي : هذا إن صح أراد به إذا لم يتعرض لإِفساد المزارع ، فإذا تعرض له جاز دفعه بما يقع به الدفع من القتال والقتل ، أو أراد تعذر مقاومته بالقتال والقتل .
وأخرج البيهقي من طريق الفضيل بن عياض عن مغيرة عن ابراهيم عن عبد الله قال : وقعت جرادة بين يدي رسول الله صلى الله عليه وسلم فقالوا : الا نقتلها يا رسول الله؟ فقال « من قتل جرادة فكأنما قتل غوريا » قال البيهقي : هذا ضعيف بجهالة بعض رواته ، وانقطاع ما بين إبراهيم وابن مسعود .
وأخرج الحاكم في تاريخه والبيهقي بسند فيه مجهول عن ابن عمر قال : وقعت جرادة بين يدي رسول الله صلى الله عليه وسلم ، فاحتملها فإذا مكتوب في جناحها بالعبرانية : لا يعني جنيني ولا يشبع آكلي ، نحن جند الله الأكبر لنا تسع وتسعون بيضة ، ولو تمت لنا المائة لأكلنا الدنيا بما فيها . فقال النبي صلى الله عليه وسلم « اللهم أهلك الجراد اقتل كبارها ، وأمت صغارها ، وأفسد بيضها ، وسدَّ أفواهها عن مزارع المسلمين وعن معايشهم إنك سميع الدعاء ، فجاءه جبريل فقال : إنه قد استجيب لك في بعض » قال البيهقي : هذا حديث منكر .
وأخرج الطبراني وإسمعيل بن عبد الغافر الفارسي في الأربعين والبيهقي عن الحسين بن علي قال : « كنا على مائدة أنا ، وأخي محمد بن الحنفية ، وبني عمي عبد الله بن عباس ، وقثم ، والفضل ، فوقعت جرادة فأخذها عبد الله بن عباس ، فقال للحسين : تعلم ما مكتوب على جناح الجرادة؟ فقال : سألت أبي فقال : سألت رسول الله صلى الله عليه وسلم فقال لي » على جناح الجرادة مكتوب : إني أنا لا الله لا إله إلا أنا رب الجرادة ورازقها ، إذا شئت بعثتها رزقاً لقوم ، وإن شئت على قوم بلاء . فقال ابن عباس : هذا والله من مكنون العلم « » .

وأخرج أبو نعيم في الحلية عن عكرمة قال : قال لي ابن عباس : مكتوب على الجرادة بالسريانية : إني أنا الله لا إله إلا أنا وحدي لا شريك لي ، الجراد جند من جندي أسلطه على من أشاء من عبادي .
وأخرج أبو الشيخ في العظمة عن سعيد بن المسيب قال : لما خلق الله آدم فضَّل من طينته شيء فخلق من الجراد .
وأخرج عن سعيد بن أبي الحسن . مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن سعيد بن جبير قال { الطوفان } المطر { والجراد } هذا الجراد . { والقمل } الدابة التي تكون في الحنطة .
وأخرج ابن أبي حاتم عن أبي صخر قال : القمل : الجراد الذي لا يطير .
وأخرج ابن أبي حاتم عن الحسن قال : القمل : هو القمل .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن زيد قال : زعم بعض الناس في القمل أنها البراغيث .
وأخرج ابن أبي حاتم وأبو الشيخ عن حبيب بن أبي ثابت قال : القمل : الجعلان .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { والقمل والضفادع } قال : القمل : الدبا . والضفادع : هي هذه . قال : وهل تعرف العرب ذلك؟ قال نعم ، أما سمعت أبا سفيان بن الحارث بن عبد المطلب وهو يقول :
يبادرون النحل من أنها ... كأنهم في الشرف القمل
وأخرج أبو الشيخ عن عكرمة قال : القمل : الجنادب بنات الجراد .
وأخرج أبو الشيخ عن عفيف عن رجل من أهل الشام قال : القمل : البراغيث .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : كانت الضفادع برية ، فلما أرسلها الله على آل فرعون سمعت وأطاعت فجعلت تقذف نفسها في القدر وهي تغلي ، وفي التنانير وهي تفور ، فأثابها الله بحسن طاعتها برد الماء .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : لم يكن شيء أشد على آل فرعون من الضفادع ، كانت تأتي القدور وهي تغلي فتلقي أنفسها فيها ، فأورثها الله برد الماء والثرى إلى يوم القيامة .
وأخرج ابن أبي حاتم عن عبد الله بن عمرو قال : لا تقتلوا الضفادع فانها لما أرسلت على آل فرعون انطلق ضفدع منها فوقع في تنور فيه نار ، طلبت بذلك مرضاة الله فأبدلهن الله أبرد شيء نعلمه الماء ، وجعل نعيقهن التسبيح .
وأخرج أحمد وأبو داود والنسائي عن عبد الرحمن بن عثمان التيمي . أن طبيباً ذكر ضفدعاً في دواء عند رسول الله صلى الله عليه وسلم ، فنهى رسول الله صلى الله عليه وسلم عن قتله .

وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد قال : سالت النيل دماً فكان الاسرائيلي يستقي ماء طيباً ويستقي الفرعوني دماً ، ويشتركان في اناء واحد فيكون ما يلي الاسرائيلي ماء طيباً وما يلي الفرعوني دماً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : أرسل الله عليهم الدم فكانوا لا يغترفون من مائهم إلا دماً أحمر ، حتى لقد ذكر لنا أن فرعون كان يجمع بين الرجلين على الاناء الواحد القبطي والإِسرائيلي ، فيكون ما يلي الإِسرائيلي ماء وما يلي القبطي دماً .
وأخرج ابن جرير وابن أبي حاتم عن زيد بن أسلم في قوله { والدم } قال : سلط الله عليهم الرعاف .
وأخرج أحمد في الزهد وابن أبي حاتم وأبو الشيخ عن نوف الشامي قال : مكث موسى في آل فرعون بعد ما غلب السحرة عشرين سنة يريهم الآيات ، الجراد والقمل والضفادع والدم فيأبون أن يسلموا .
وأخرج أبو الشيخ عن ابن عباس قال : مكث موسى في آل فرعون بعد ما غلب السحرة أربعين سنة يريهم الآيات ، الجراد والقمل والضفاع .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { آيات مفصلات } قال : كانت آيات مفصلات بعضها على أثر بعض ليكون لله الحجة عليهم .
وأخرج ابن المنذر عن ابن عباس في قوله { آيات مفصلات } قال : يتبع بعضها بعضاً ، تمكث فيهم سبتاً إلى سبت ثم ترفع عنهم شهراً .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كان بين كل آيتين من هذه الآيات ثلاثون يوماً .
وأخرج ابن أبي حاتم عن زيد بن أسلم قال : كانت الآيات التسع في تسع سنين ، في كل سنة آية .

وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُوا يَا مُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِنْدَكَ لَئِنْ كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِي إِسْرَائِيلَ (134) فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُمْ بَالِغُوهُ إِذَا هُمْ يَنْكُثُونَ (135)

أخرج ابن مردويه عن عائشة « عن النبي صلى الله عليه وسلم قال { الرجز } العذاب » .
وأخرج ابن أبي حاتم عن ابن عباس قال : أمر موسى بني إسرائيل فقال : ليذبح كل رجل منكم كبشاً ، ثم ليخضب كفه في دمه ، ثم ليضرب على بابه . فقالت القبط لبني إسرائيل : لم تجعلون هذا الدم على بابكم؟ قالوا : إن الله يرسل عليكم عذاباً فنسلم وتهلكون . قال القبط : فما يعرفكم الله إلا بهذه العلامات؟ قالوا : هكذا أمرنا نبينا . فأصبحوا وقد طعن من قوم فرعون سبعون ألفاً ، فأمسوا وهم لا يتدافنون . فقال فرعون عند ذلك { ادع لنا ربك بما عهد عندك لئن كشفت عنا الرجز لنؤمنن لك ولنرسلن معك بني إسرائيل } والرجز : الطاعون . فدعا ربه فكشفه عنهم ، فكان أوفاهم كلهم فرعون قال : اذهب ببني إسرائيل حيث شئت .
وأخرج أبو الشيخ عن سعيد بن جبير قال : ألقى الله الطاعون على آل فرعون فشغلهم بذلك حتى خرج موسى ، فقال موسى لبني إسرائيل : اجعلوا أكفكم في الطين والرماد ، ثم ضعوه على أبوابكم كما يجتنبكم ملك الموت . قال فرعون : أما يموت من عبيدنا أحد؟ قالوا : لا . قال : أليس هذا عجباً أنا نؤخذ ولا يؤخذون . . . !
وأخرج عبد بن حميد عن سعيد بن جبير { لئن كشفت عنا الرجز } قال : الطاعون .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة قال { الرجز } العذاب .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { إلى أجل هم بالغوه } قال : الغرق .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فلما كشفنا عن الرجز } قال : العذاب { إلى أجل هم بالغوه } قال : عدد مسمى معهم من أيامهم .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { إذا هم ينكثون } قال : ما أعطوا من العهود .

فَانْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُوا بِآَيَاتِنَا وَكَانُوا عَنْهَا غَافِلِينَ (136) وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُوا يُسْتَضْعَفُونَ مَشَارِقَ الْأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَةُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَائِيلَ بِمَا صَبَرُوا وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُوا يَعْرِشُونَ (137)

أخرج أبو الشيخ عن الضحاك في الآية قال : فانتقم الله منهم بعد ذلك فأغرقهم في اليم .
وأخرج ابن أبي حاتم من طرق عن ابن عباس قال { اليم } البحر .
وأخرج ابن أبي حاتم عن السدي قال { اليم } هو البحر .
قوله تعالى { وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها } .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن عساكر عن الحسن في قوله { مشارق الأرض ومغاربها } قال : هي أرض الشام .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن عساكر عن قتادة في قوله { مشارق الأرض ومغاربها التي باركنا فيها } قال : هي أرض الشام .
وأخرج أبو الشيخ عن عبد الله بن شوذب في قوله { مشارق الأرض ومغاربها } قال : فلسطين .
وأخرج ابن عساكر عن زيد بن أسلم في قوله { التي باركنا فيها } قال : قرى الشام .
وأخرج ابن عساكر عن كعب الأحبار قال : إن الله تعالى بارك في الشام من الفرات إلى العريش .
وأخرج ابن عساكر عن أبي الأغبش ، وكان قد أدرك أصحاب النبي صلى الله عليه وسلم « أنه سئل عن البركة التي بورك في الشام أين مبلغ حده؟ قال : أول حدوده عريش مصر ، والحد الآخر طرف التنية ، والحد الآخر الفرات ، والحد الآخر جعل فيه قبر هود النبي عليه السلام » .
وأخرج ابن عساكر عن معاوية بن أبي سفيان قال : إن ربك قال لإِبراهيم عليه السلام : أعمر من العريش إلى الفرات الأرض المباركة ، وكان أول من اختتن وقرى الضيف .
وأخرج ابن عساكر عن وهب بن منبه قال : دمشق بناها غلام إبراهيم الخليل عليه السلام ، وكان حبشياً وهبه له نمرود بن كنعان حين خرج إبراهيم من النار ، وكان اسم الغلام دمشق فسماها على اسمه ، وكان إبراهيم جعله على كل شيء له ، وسكنها الروم بعد ذلك بزمان .
وأخرج ابن عساكر عن أبي عبد الملك الجزري قال : إذا كانت الدنيا في بلاء وقحط كان الشام في رخاء وعافية ، وإذا كان الشام في بلاء وقحط كانت فسلطين في رخاء وعافية ، وإذا كانت فلسطين في بلاء وقحط كان بين المقدس في رخاء وعافية ، وقال : الشام مباركة ، وفلسطين مقدسة ، وبيت المقدس قدس ألف مرة .
وأخرج ابن عساكر عن عبد الرحمن بن يزيد بن جابر قال : قلت لأبي سلام الأسود ما نقلك من حمص إلى دمشق؟ قال : بلغني أن البركة تضعف بها ضعفين .
وأخرج ابن عساكر عن مكحول . أنه سأل رجلاً أين تسكن؟ قال : الغوطة .

قال له مكحول : ما يمنعك أن تسكن دمشق؟ فإن البركة فيها مضعفة .
وأخرج ابن عساكر عن كعب قال : مكتوب في التوراة أن الشام كنز الله عز وجل من أرضه بها كنز الله من عباده ، يعني بها قبور الأنبياء إبراهيم وإسحق ويعقوب .
وأخرج ابن عساكر عن ثابت بن معبد قال : قال الله تعالى : يا شام أنت خيرتي من بلدي أسكنك خيرتي من عبادي .
وأخرج ابن أبي شيبة وأحمد والترمذي والروياني في مسنده وابن حبان والطبراني والحاكم وصححه عن زيد بن ثابت قال : كنا حول رسول الله صلى الله عليه وسلم نؤلف القرآن من الرقاع إذ قال « طوبى للشام . قيل له : ولم؟ قال : أن ملائكة الرحمن باسطة أجنحتها عليهم » .
وأخرج البزار والطبراني بسند حسن عن أبي الدرداء عن النبي صلى الله عليه وسلم قال « إنكم ستجندون أجناداً ، جنداً بالشام ومصر والعراق واليمن . قلنا : فَخِرْ لنا يا رسول الله . قال : عليكم بالشام فإن الله قد تكفل لي بالشام » .
وأخرج البزار والطبراني بسند ضعيف عن ابن عمر عن النبي صلى الله عليه وسلم قال « إنكم ستجندون أجناداً . فقال رجل : يا رسول الله خِرْ لي . فقال : عليك بالشام فإنها صفوة الله من بلاده فيها خيرة الله من عباده ، فمن رغب عن ذلك فليلحق بنجدة فإن الله تكفل لي بالشام وأهله » .
وأخرج أحمد وابن عساكر عن عبد الله بن حوالة الأزدي . أنه قال : يا رسول الله خرْ لي بلداً أكون فيه . فقال « عليك بالشام ان الله يقول : يا شام أنت صفوتي من بلادي أدخل فيك خيرتي من عبادي . ولفظ أحمد . فإنه خيرة الله من أرضه يجتبي إليه خيرته من عباده ، فإن أبيتم فعليكم بيمنكم فإن الله قد تكفل لي بالشام وأهله » .
وأخرج ابن عساكر عن وائلة بن الأسقع « سمعت رسول الله صلى عليه وسلم يقول : عليكم بالشام فانها صفوة بلاد الله يسكنها خيرته من عباده ، فمن أبى فليلحق بيمنه ويسق من غدره ، فإن الله تكفل لي بالشام وأهله » .
وأخرج أحمد وأبو داود وابن حبان والحاكم عن عبد الله بن حوالة الأزدي عن رسول الله صلى الله عليه وسلم قال « إنكم ستجندون أجناداً بالشام ، وجنداً بالعراق ، وجنداً باليمن . فقال الحوالي : خر لي يا رسول الله . قال : عليكم بالشام ، فمن أبى فليلحق بيمنه وليسق من غدره ، فإن الله تكفل لي بالشام وأهله » .
وأخرج الحاكم وصححه عن عبد الله بن عمرو قال : يأتي على الناس زمان لا يبقى فيه مؤمن إلا لحق بالشام .
وأخرج ابن عساكر عن عون بن عبد الله بن عتبة قال : قرأت فيما أنزل الله على بعض الأنبياء : إن الله يقول : الشام كنانتي ، فإذا غضبت على قوم رميتهم منها بسهم .

وأخرج ابن عساكر والطبراني عن أبي الدرداء قال : قال رسول الله صلى عليه وسلم « ستفتح على أمتي من بعدي الشام وشيكاً ، فإذا فتحها فاحتلها فأهل الشام مرابطون إلى منتهى الجزيرة ، فمن احتل ساحلاً من تلك السواحل فهو في جهاد ، ومن احتل بيت المقدس وما حوله فهو في رباط » .
وأخرج ابن أبي شيبة والترمذي وصححه وابن ماجة وابن عساكر عن قرة عن النبي صلى الله عليه وسلم قال « إذا فسد أهل الشام فلا خير فيكم ، لا تزال طائفة من أمتي منصورين على الناس لا يضرهم من خذلهم حتى تقوم الساعة » .
وأخرج ابن عساكر عن ضمرة بن ربيعة قال : سمعت أنه لم يبعث نبي إلا من الشام ، فإن لم يكن منها أسريَ به إليها .
وأخرج الحافظ وأبو بكر النجاد في جزء التراجم عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « بينا أنا نائم رأيت عمود الإِسلام احتمل من تحت رأسي ، فظننت أنه مذهوب به ، فاتبعته بصري فعمد به إلى الشام ، ألا فإن الإِيمان حين تقع الفتن بالشام » .
وأخرج ابن مردويه عن ابن أبي ذر قال : قال رسول الله صلى الله عليه وسلم « الشام أرض المحشر والمنشر » .
وأخرج ابن أبي شيبة عن أبي أيوب الأنصاري قال : ليهاجرن الرعد والبرق والبركان إلى الشام .
وأخرج ابن أبي شيبة عن القاسم بن عبد الرحمن قال : مد الفرات على عهد عبد الله ، فكره الناس ذلك فقال : يا أيها الناس لا تكرهوا مده فإنه يوشك أن يلتمس فيه طست من ماء فلا يوجد ، وذلك حيث يرجع كل ماء إلى عنصره ، فيكون الماء وبقية المؤمنين يومئذٍ بالشام .
وأخرج ابن أبي شيبة عن كعب قال : أحب البلاد إلى الله الشام ، وأحب الشام إليه القدس ، وأحب القدس إليه جبل نابلس ، ليأتين على الناس زمان يتماسحونه كالحبال بينهم .
وأخرج الطبراني وابن عساكر عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « دخل إبليس العراق فقضى منها حاجته ، ثم دخل الشام فطردوه حتى بلغ بيسان ، ثم دخل مصر فباض فيها وفرخ وبسط عبقرية » .
وأخرج ابن عساكر عن ابن عمر قال : دخل الشيطان بالمشرق فقضى قضاءه ، ثم خرج يريد الأرض المقدسة الشام فمنع ، فخرج على ساق حتى جاء المغرب فباض بيضه وبسط بها عبقرية .
وأخرج ابن عساكر عن وهب بن منبه قال : إني لأجد تردد الشام في الكتب ، حتى كأنه ليس الله حاجة إلا بالشام .
وأخرج أحمد وابن عساكر عن ابن عمر

« أن النبي صلى الله عليه وسلم قال : اللهم بارك لنا في شامنا ويمننا . قالوا : وفي نجدنا . وفي لفظ : وفي مشرقنا . قال : هناك الزلازل والفتن وبها يطلع قرن الشيطان . زاد ابن عساكر في رواية : وبها تسعة اعشار الشر » .
وأخرج ابن عساكر عن ابن عمر وقال : قال رسول الله صلى عليه وسلم « الخير عشرة أعشار تسعة بالشام وواحد في سائر البلدان ، والشر عشرة اعشار واحد بالشام وتسعة في سائر البلدان ، وإذا فسد أهل الشام فلا خير فيكم » .
وأخرج الطبراني وابن عساكر عن عبد الله بن مسعود قال : قسم الله الخير فجعله عشرة أعشار ، فجعل تسعة اعشاره بالشام وبقيته في سائر الأرضين ، وقسم الشر فجعله عشرة أعشار ، فجعل تسعة اعشاره بالشام وبقيته في سائر الأرضين .
وأخرج ابن عساكر عن كعب الأحبار قال : نجد هذه الأرض في كتاب الله تعالى على صفة النسر فالرأس الشام ، والجناحان المشرق والمغرب ، والذنب اليمن ، فلا يزال الناس بخير ما بقي الرأس ، فإذا نزع الرأس هلك الناس ، والذي نفسي بيده ليأتين على الناس زمان لا تبقى جزيرة من جزائر العرب إلا وفيهم مقنب خيل من الشام يقاتلونهم على الإِسلام لولاهم لكفروا .
وأخرج ابن عساكر عن إياس بن معاوية قال : مثلت الدنيا على طائر فمصر والبصرة والجناحان ، والجزيرة الجؤجؤ ، والشام الرأس ، واليمن الذنب .
وأخرج ابن عساكر عن وهب بن منبه قال : رأس الأرض الشام .
وأخرج ابن عساكر عن كعب قال : إني لاجد في كتاب الله المنزل : إن خراب الأرض قبل الشام بأربعين عاماً .
وأخرج ابن عساكر عن بحير بن سعد قال : تقيم الشام بعد خراب الأرض أربعين عاماً .
وأخرج ابن عساكر عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم « ستخرج نار من حضرموت قبل يوم القيامة تحشر الناس . قلنا يا رسول الله فما تأمرنا؟ قال : عليكم بالشام » .
وأخرج ابن عساكر عن كعب قال : يوشك أن تخرج نار من اليمن تسوق الناس إلى الشام ، تغدوا معهم إذا غدوا ، وتقيل معهم إذا قالوا ، وتروح معهم إذا راحوا ، فإذا سمعتم بها فاخرجوا إلى الشام .
وأخرج تمام في فوائده وابن عساكر عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم « إني رأيت عمود الكتاب انتزع من تحت وسادتي ، فاتبعته بصري فإذا هو نور ساطع فعمد به إلى الشام ، ألا وان الإِيمان إذا وقعت الفتن بالشام » .
وأخرج أبو الشيخ عن الليث بن سعد في قوله { وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها } قال : هي مصر ، وهي مباركة في كتاب الله .

وأخرج ابن عبد الحكم في تاريخ مصر ومحمد بن الربيع الجيزي في مسند الصحابة الذين دخلوا مصر عن عبد الله بن عمرو قال : مصر أطيب أرض الله تراباً وأبعده خراباً ، ولن يزال فيها بركة ما دام في شيء من الأرضين بركة .
وأخرج ابن عبد الحكم عن عبد الله بن عمرو قال : من أراد أن يذكر الفردوس أو ينظر إلى مثلها في الدنيا فلينظر إلى أرض مصر حين تخضر زروعها وتنور ثمارها .
وأخرج ابن عبد الحكم عن كعب الأحبار قال : من أراد أن ينظر شبه الجنة فلينظر إلى أرض مصر إذا أزهرت .
وأخرج ابن عبد الحكم عن ابن لهيعة قال : كان عمرو بن العاصي يقول : ولاية مصر جامعة لعدل الخلافة .
وأخرج ابن عبد الحكم عن عبد الله بن عمرو بن العاصي . . . . قال : خلقت الدنيا على خمس صور على صورة الطير برأسه وصدره وجناحيه وذنبه ، فالرأس مكة والمدينة واليمن ، والصدر الشام ومصر ، والجناح الأيمن العراق ، والجناح الأيسر السند والهند ، والذنب من ذات الحمام إلى مغرب الشمس ، وشر ما في الطير الذنب .
وأخرج أبو نعيم في الحلية عن نوف قال : إن الدنيا مثلت على طير فإذا انقطع جناحاه وقع ، وإن جناحي الأرض مصر والبصرة ، فإذا خربا ذهبت الدنيا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وتمت كلمة ربك الحسنى } قال : ظهور قوم موسى على فرعون وتمكين الله لهم في الأرض وما ورثهم منها .
وأخرج ابن أبي حاتم من طريق ابن وهب عن موسى بن علي عن أبيه قال : كانت بنو إسرائيل بالربع من آل فرعون ووليهم فرعون أربعمائة وأربعين سنة ، فاضعف الله ذلك لبني اسرائيل فولاهم ثمانمائة عام وثمانين عاماً . قال : وإن كان الرجل ليعمر ألف سنة في القرون الأولى ، وما يحتلم حتى يبلغ عشرين ومائة سنة .
وأخرج ابن سعد وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن قال : لو أن الناس إذ ابتلوا من سلطانهم بشيء صبروا ودعوا الله لم يلبثوا أن يرفع الله ذلك عنهم ، ولكنهم يفزعون إلى السيف فيوكلون إليه ، والله ما جاؤوا بيوم خير قط ، ثم تلا هذه الآية { وتمت كلمة ربك الحسنى على بني اسرائيل بما صبروا } .
وأخرج عبد بن حميد وأبو الشيخ عن الحسن في الآية قال : ما أوتيت بنو اسرائيل ما أوتيت إلا بصبرهم ، وما فزعت هذه الأمة إلى السيف قط فجاءت بخير .
وأخرج أحمد في الزهد عن أبي الدرداء قال : إذا جاء أمر لا كفاء لك به فاصبر وانتظر الفرج من الله .
وأخرج أحمد عن بيان بن حكيم قال : جاء رجل إلى أبي الدرداء فشكا إليه جاراً له قال : اصبر فإن الله سيجيرك منه ، فما لبث أن أتى معاوية فحباه وأعطاه ، فأتى أبا الدرداء فذكر ذلك له قال : إن ذلك لك منه جزاء .

وأخرج أبو الشيخ عن قتادة { ودمرنا ما كان يصنع فرعون وقومه } قال : إن الله تعالى لا يملي للكافر إلا قليلاً حتى يوبقه بعمله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وما كانوا يعرشون } قال : يبنون .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وما كانوا يعرشون } قال : يبنون البيوت والمساكن ما بلغت ، وكان عنبهم غير معروش . والله أعلم .


الأعراف - تفسير الدرر المنثور

وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتَوْا عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَهُمْ قَالُوا يَا مُوسَى اجْعَلْ لَنَا إِلَهًا كَمَا لَهُمْ آَلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ (138) إِنَّ هَؤُلَاءِ مُتَبَّرٌ مَا هُمْ فِيهِ وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ (139) قَالَ أَغَيْرَ اللَّهِ أَبْغِيكُمْ إِلَهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ (140) وَإِذْ أَنْجَيْنَاكُمْ مِنْ آَلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُقَتِّلُونَ أَبْنَاءَكُمْ وَيَسْتَحْيُونَ نِسَاءَكُمْ وَفِي ذَلِكُمْ بَلَاءٌ مِنْ رَبِّكُمْ عَظِيمٌ (141)

أخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله { فأتوا على قوم يعكفون على أصنام لهم } قال : على لخم .
وأخرج ابن أبي حاتم عن أبي عمران الجوني في قوله { فأتوا على قوم يعكفون على أصنام لهم } قال : هم لخم وجذام .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { فأتوا على قوم يعكفون على أصنام لهم } قال : تماثيل بقر من نحاس ، فلما كان عجل السامري شبه لهم أنه من تلك البقر ، فلذلك كان أول شأن العجل لتكون لله عليهم حجة فينتقم منهم بعد ذلك .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة في قوله { قالوا يا موسى اجعل لنا إلهاً كما لهم آلهة } قال : يا سبحان الله . . . ! قوم أنجاهم الله من العبودية ، وأقطعهم البحر ، وأهلك عدوهم ، وأراهم الآيات العظام ، ثم سألوا الشرك صراحية .
وأخرج ابن أبي شيبة وأحمد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي واقد الليثي قال : خرجنا مع رسول الله صلى الله عليه وسلم قبل حنين ، فمررنا بسدرة فقلت : يا رسول الله اجعل لنا هذه ذات أنواط كما للكفار ذات أنواط ، وكان الكفار ينوطون سلاحهم بسدرة ويعكفون حولها ، فقال النبي صلى الله عليه وسلم « الله أكبر ، هذا كما قالت بنو إسرائيل لموسى { اجعل لنا إلهاً كما لهم آلهة } إنكم تركبون سنن الذين من قبلكم » .
وأخرج ابن أبي حاتم وابن مردويه والطبراني من طريق كثير بن عبد الله بن عوف عن أبيه عن جده قال : « غزونا مع رسول الله صلى الله عليه وسلم عام الفتح ونحن ألف ونيف ، ففتح الله له مكة وحنينا ، حتى إذا كنا بين حنين والطائف مررنا بشجرةٍ دنوا عظيمة سدرة كان يناط بها السلام فسميت ذات أنواط ، وكانت تُعبد من دون الله ، فلما رآها رسول الله صلى عليه وسلم صرف عنها في يوم صائف إلى ظل هو أدنى منها ، فقال له رجل يا رسول الله اجعل لنا ذات أنواط كما لهم ذات أنواط . فقال رسول الله صلى عليه وسلم » إنها السنن قلتم . والذي نفس محمد بيده كما قالت بنو إسرائيل { اجعل لنا آلهاً كما لهم آلهة } « » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { متبر } قال : خسران .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { متبر } قال : هالك .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { إن هؤلاء متبر ما هم فيه وباطل } قال : المتبر المخسر ، وقال المتبر والباطل سواء كله واحد كهيئة غفور رحيم ، والعرب تقول : إنه البائس المتبر ، وإنه البائس المخسر .

وَوَاعَدْنَا مُوسَى ثَلَاثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لِأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلَا تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ (142)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ من طرق عن ابن عباس في قوله { وواعدنا موسى ثلاثين ليلة وأتممناها بعشر } قال : ذو القعده ، وعشر من ذي الحجة .
وأخرج ابن أبي حاتم عن سليمان التيمي قال : زعم حضرمي أن الثلاثين ليلة التي وعد موسى ذو القعدة ، والعشر التي تمم الله بها الأربعين ليلة عشر ذي الحجة .
وأخرج ابن المنذر عن مجاهد قال : ما من عمل في أيام من السنة أفضل منه في العشر من ذي الحجة ، وهي العشر التي أتمها الله لموسى .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { وواعدنا موسى ثلاثين ليلة وأتممناها بعشر } يعني ذا القعده وعشراً من ذي الحجة ، خلف موسى أصحابه واستخلف عليهم هرون ، فمكث على الطور أربعين ليلة وأنزل عليه التوراة في الألواح ، فقربه الرب نجياً وكلمه وسمع صريف القلم ، وبلغنا أنه لم يحدث في الأربعين ليلة حتى هبط من الطور .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد { وواعدنا موسى ثلاثين ليلة } قال : ذو القعدة { وأتممناها بعشر } قال : عشر ذي الحجة .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { وواعدنا موسى ثلاثين ليلة وأتممناها بعشر } قال : إن موسى قال لقومه : إن ربي وعدني ثلاثين ليلة أن ألقاه وأخلف هرون فيكم ، فلما فصل موسى إلى ربه زاده الله عشراً ، فكانت فتنتهم في العشر التي زاده الله ، فلما مضى ثلاثون ليلة كان السامري أبصر جبريل ، فأخذ من أثر الفرس قبضة من تراب فقال حين مضى ثلاثون ليلة : يا بني إسرائيل إن معكم حلياً من حلى آل فرعون وهو حرام عليكم فهاتوا ما عندكم فنحرقها ، فأتوه بما عندهم من حليهم ، فأوقد ناراً ثم ألقى الحلى في النار ، فلما ذاب الحلى ألقى تلك القبضة من التراب في النار فصار عجلاً جسداً له خوار ، فخار خورة واحدة لم يثن فقال السامري : إن موسى ذهب يطلب ربكم وهذا إله موسى ، فذلك قوله { هذا إلهكم وإله موسى فنسي } [ طه : 88 ] يقول : انطلق يطلب ربه فضل عنه وهو هذا ، فقال الله تبارك وتعالى لموسى وهو يناجيه { قال فإنا قد فتنا قومك من بعدك وأضلهم السامري فرجع موسى إلى قومه غضبان أسفاً } [ طه : 85 - 86 ] قال يعني حزيناً .
وأخرج أحمد في الزهد عن وهب قال : قال الرب تبارك وتعالى لموسى عليه السلام « مرْ قومك أن ينيبوا إلي ويدعوني في العشر يعني عشر ذي الحجة فإذا كان اليوم العاشر فليخرجوا إليَّ أُغْفِرْ لهم » قال وهب : اليوم الذي طلبته اليهود فأخطأوه ، وليس عدد أصوب من عدد العرب .

وأخرج الديلمي عن ابن عباس رفعه « لما أتى موسى ربه وأراد أن يكلمه بعد الثلاثين يوماً وقد صام ليلهن ونهارهن ، فكره أن يكلم ربه وريح فمه ريح فم الصائم ، فتناول من نبات الأرض فمضغه ، فقال له ربه : لم أفطرت وهو أعلم بالذي كان قال : أي رب كرهت أن أكلمك إلا وفي طيب الريح . قال : أو ما علمت يا موسى أن ريح فم الصائم عندي أطيب من ريح المسك ، ارجع فصم عشرة أيام ثم إيتني . ففعل موسى الذي أمره ربه فلما كلم الله موسى قال له ما قال .
أما قوله تعالى : { ولما جاء موسى لميقاتنا وكلمه ربه } .
وأخرج البزار وابن أبي حاتم وأبو نعيم في الحلية والبيهقي في الأسماء والصفات عن جابر قال : قال رسول الله صلى الله عليه وسلم » لما كلم الله موسى يوم الطور كلمه بغير الكلام الذي كلمه يوم ناداه ، فقال له موسى : يا رب أهذا كلامك الذي كلمتني به؟ قال : يا موسى إنما كلمتك بقوة عشرة آلاف لسان ، ولي قوة الألسن كلها وأقوى من ذلك ، فلما رجع موسى إلى بني إسرائيل قالوا : يا موسى صف لنا كلام الرحمن . فقال : لا تستطيعونه ، ألم تروا إلى أصوات الصواعق الذي يقبل في أحلى حلاوة سمعتموه ، فذاك قريب منه وليس به « .
وأخرج عبد الله بن أحمد في زوائد الزهد عن عطاء بن السائب قال : كان لموسى عليه السلام قبة طولها ستمائة ذراع ، يناجي فيها ربه عز وجل .
وأخرج الحكيم الترمذي في نوادر الأصول عن كعب قال : لما كلم الله موسى قال : يا رب أهكذا كلامك؟ قال : يا موسى إنما أكلمك بقوة عشرة آلاف لسان ولي قوة الألسنة كلها ، ولو كلمتك بكنه كلامي لم تك شيئاً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن كعب قال : لما كلم الله موسى كلمه بالألسنة كلها قبل كلامه يعني كلام موسى فجعل يقول : يا رب لا أفهم حتى كلمه آخر الألسنة بلسانه بمثل صوته ، فقال : يا رب هكذا كلامك؟ قال : لا ، لو سمعت كلامي أي على وجهه لم تك شيئاً . قال يا رب هل في خلقك شيء شبه كلامك؟ قال : لا ، وأقرب خلقي شبهاً بكلامي أشد ما سمع الناس من الصواعق .
وأخرج ابن جرير وابن المنذر عن محمد بن كعب القرظي قال : قيل لموسى عليه السلام ما شبهت كلام ربك مما خلق؟ فقال موسى : الرعد الساكن .
وأخرج ابن المنذر وابن أبي حاتم والحاكم وصححه عن أبي الحويرث عبد الرحمن بن معاوية قال : إنما كلم الله موسى بقدر ما يطيق من كلامه ، ولو تكلم بكلامه كله لم يطقه شيء ، فمكث موسى أربعين ليلة لا يراه أحد إلا مات من نور رب العالمين .

وأخرج الديلمي عن أبي هريرة رفعه ، لما خرج أخي موسى إلى مناجاة ربه كلمه ألف كلمة ومائتي كلمة ، فأول ما كلمه بالبربرية أن قال : يا موسى ونفسي معبراً : أي أنا الله الأكبر . قال موسى : يا رب أعطيت الدنيا لأعدائك ومنعتها أولياءك فما الحكمة في ذلك؟ فأوحى الله إليه : أعطيتها أعدائي ليتمرغوا ، ومنعتها أوليائي ليتضرعوا .
وأخرج ابن أبي حاتم عن ابن عجلان قال : كلم الله موسى بالألسنة كلها ، وكان فيما كلمه لسان البربر فقال كلمنه بالبربرية : أنا الله الكبير .
وأخرج سعيد بن منصور وابي المنذر والحاكم وابن مردويه والبيهقي في الأسماء والصفات عن ابن مسعود عن النبي صلى الله عليه وسلم قال : « يوم كلم الله موسى كان عليه جبة صوف ، وكساء صوف ، وسراويل صوف ، وكمه صوف ، ونعلان من جلد حمار غير ذكي » .
وأخرج أبو الشيخ عن عبد الرحمن بن معاوية قال : لما كلم موسى ربه عز وجل مكث أربعين يوماً لا يراه أحد إلا مات من نور رب العالمين .
وأخرج أبو الشيخ عن عروة بن رويم قال : كان موسى لم يأت النساء منذ كلمه ربه ، وكان قد ألبس على وجهه بوقع فكاق لا ينظر إليه أحد إلا مات فكشف لها عن وجهه ، فأخذتها من غشيته مثل شعاع الشمس ، فوضعت يدها على وجهها وخرت لله ساجدة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ وأبو نعيم في الحلية عن وهب بن منبه قال : كلم الله موسى من ألف مقام ، فكان كلما كلمه رأى النور على وجهه ثلاثة أيام قال : وما قرب موسى امرأة مذ كلمه ربه .
وأخرج ابن المنذر عن عروة بن رويم اللخمي قال : قالت امرأة موسى لموسى : إني أيم منك مذ أربعين سنة فأمتعني بنظرة . فرفع البرقع عن وجهه فغشى وجهه نور التمع بصرها ، فقالت ادع الله أن يجعلني زوجتك في الجنة . قال : على أن لا تزوّجي بعدي وأن لا تأكلي إلا من عمل يديك . قال : فكانت تتبع الحصادين ، فإذا رأوا ذلك تخاطوا لها ، فإذا أحست بذلك تجاوزته .
وأخرج ابن أبي شيبة وأحمد في الزهد وأبو خيثمة في كتاب العلم والبيهقي عن ابن عباس قال : قال موسى عليه السلام حين كلم ربه : أي رب أي عبادك أحب إليك؟ قال : أكثرهم لي ذكراً . قال : أي عبادك أحكم؟ قال : الذي يقضي على نفسه كما يقضي على الناس . قال رب أي عبادك أغنى؟ قال : الراضي بما أعطيته .
وأخرج أحمد في الزهد والبيهقي عن الحسن .

أن موسى عليه السلام سأل ربه جماعاً من الخير فقال : أصحب الناس بما تحب أن تصحب به .
وأخرج الحكيم الترمذي في نوادر الأصول والبيهقي من طريق جويبر عن الضحاك عن ابن عباس عن النبي صلى الله عليه وسلم « أن الله تبارك وتعالى ناجى موسى عليه السلام بمائة ألف وأربعين ألف كلمة في ثلاثة أيام ، فلما سمع موسى كلام الآدميين مقتهم لما وقع في مسامعه من كلام الرب عز وجل ، فكان فيما ناجاه إن قال : يا موسى إنه لم يتصنع المتصنعون بمثل الزهد في الدنيا ، ولم يتقرب إليّ المتقربون بمثل الورع عما حرمت عليهم ، ولم يتعبد المتعبدون بمثل البكاء من خشيتي . فقال موسى : يا رب ويا إله البرية كلها ، ويا مالك يوم الدين ، ويا ذا الجلال والإِكرام ، ماذا أعددت لهم؟ وماذا جزيتهم؟ قال : أما الزاهدون في الدنيا فإني أبيحهم جنتي حتى يتبوَّأوا فيها حيث شاؤوا ، وأما الورعون عما حرمت عليهم فإذا كان يوم القيامة لم يبق عبد إلا ناقشته الحساب وفتشت عما في يديه إلا الورعون فأني أستحيهم ، وأجلهم ، وأكرمهم ، وأدخلهم الجنة بغير حساب ، وأما الباكون من خشيتي فأولئك لهم الرفيق الأعلى لا يشاركهم في أحد » .
وأخرج أبو يعلى وابن حبان والحاكم وصححه والبيهقي في الأسماء والصفات عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال « قال موسى : يا رب علمني شيئاً أذكرك به وأدعوك به . قال : قل يا موسى لا إله إلا الله . قال : يا رب كل عبادك يقول هذا . . . ! قال : قل لا إله إلا الله . قال : لا إله إلا أنت يا رب ، إنما أريد شيئاً تخصني به . قال يا موسى لو أن السموات السبع وعامرهن غيري والأرضين السبع في كفة ، ولا إله إلا الله في كفة مالت بهن لا إله إلا الله » .
وأخرج أحمد في الزهد وابن أبي الدنيا في كتاب الأولياء عن عطاء بن يسار قال : قال موسى عليه السلام : يا رب من أهلك الذين هم أهلك الذين تظلهم في ظل عرشك؟ قال : هم البريئة أيديهم ، الطاهرة قلوبهم ، الذين يتحابون بجلالي ، الذين إذا ذكرت ذكروا بي ، وذا ذكروا ذكرت بذكرهم ، الذين يسبغون الوضوء في المكاره ، وينيبون إلى ذكري كما تنيب النسور إلى وكورها ، ويكلفون بحبي كما يكلف الصبي بحب الناس ، ويغضبون لمحارمي إذا استحلت كما يغضب النمر إذا حزب .
وأخرج أحمد عن عمر أن القصير قال : قال موسى بن عمران : أي رب أين أبغيك؟ قال : ابغني عند المنكسرة قلوبهم ، إني أدنو منهم كل يوم باعاً ولولا ذلك انهدموا .
وأخرج ابن المبارك وأحمد عن عمار بن ياسر . أن موسى عليه السلام قال : يا رب حدثني بأحب الناس إليك قال : ولم .

. . ؟ قال : لأحبه لحبك أياه . فقال : عبد في أقصى الأرض سمع به عبد آخر في أقصى الأرض لا يعرفه ، فإن أصابته مصيبة فكأنما أصابته ، وإن شاكته شوكة فكأنما شاكته ما ذاك إلا لي ، فذلك أحب خلقي إلي . قال : يا رب خلقت خلقاً تدخلهم النار أو تعذبهم؟ فأوحى الله إليه : كلهم خلقي ، ثم قال : ازرع زرعاً . فزرعه . فقال : اسقه فسقاه ، ثم قال : قم عليه فقام عليه فحصده ورفعه ، فقال : ما فعل زرعك يا موسى؟ قال : فرغت منه ورفعته : قال : ما تركت منه شيئاً؟ قال : ما لا خير فيه . قال : كذلك أنا لا أعذب إلا من لا خير فيه .
وأخرج أبو نعيم في الحلية عن عائشة عن النبي صلى الله عليه وسلم « أن موسى عليه السلام قال : يا رب أخبرني بأكرم خلقك عليك . قال : الذي يسرع إلى هواي إسراع النسر إلى هواه ، والذي يكلف بعبادي الصالحين كما يكلف الصبي بالناس ، والذي يغضب إذا انتهكت محارمي غضب النمر لنفسه ، فإن النمر إذا غضب لم يبال أَقَلَّ الناس أم كثروا . وأخرجه ابن أبي شيبة عن عروه موقوفاً » .
وأخرج أبو نعيم في الحلية عن مجاهد قال : سأل موسى عليه السلام ربه عزَّ وجل فقال : أي عبادك أغنى؟ قال : الذي يقنع بما يؤتى . قال : فأي عبادك أحكم؟ قال : الذي يحكم للناس بما يحكم لنفسه قال : فأي عبادك أعلم؟ قال : أخشاهم .
وأخرج أبو بكر بن أبي عاصم في كتاب السنة وأبو نعيم عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن موسى عليه السلام كان يمشي ذات يوم في الطريق ، فناداه الجبار عز وجل : يا موسى ، فالتفت يميناً وشمالاً فلم ير أحداً . . . ! ثم ناداه الثانية : يا موسى بن عمران فالتفت يميناً وشمالاً فلم ير أحداً وارتعدت فرائصه ثم نودي الثالثه يا موسى بن عمران إنني أنا الله لا إله إلا أنا فقال : لبيك لبيك ، فخر لله تعالى ساجداً فقال : ارفع رأسك يا موسى بن عمران ، فرفع رأسه فقال : يا موسى إن أحببت أن تسكن في ظل عرشي يوم لا ظل إلا ظلي كن لليتيم كالأب الرحيم ، وكن للأرملة كالزوج العطوف ، يا موسى بي عمران أرحم ترحم ، يا موسى كما تدين تدان ، يا موسى نبي بني إسرائيل أنه من لقيني وهو جاحد صلى الله عليه وسلم أدخلته النار . فقال : ومن أحمد؟ فقال : يا موسى وعزتي وجلالي ما خلقت خلقاً أكرم عليَّ منه ، كتبت اسمه مع اسمي في العرش قبل أن أخلق السموات والأرض والشمس والقمر بألفي سنة ، وعزتي وجلالي إن الجنة محرمة على جميع خلقي حتى يدخلها محمد وأمته . قال موسى ، ومن أمة أحمد؟ قال : أمته الْحَمَّادون يحمدون صعوداً وهبوطاً وعلى كل حال ، يشدون أوساطهم ويطهرون أطرافهم ، صائمون بالنهار رهبان بالليل ، أقبل منهم اليسير وأدخلهم الجنة بشهادة أن لا إله إلا الله . قال : إجعلني نبي تلك الأمة . قال : نبيها منها . قال : إجعلني من أمة ذلك النبي . قال : استقدمت واستأخر يا موسى ولكن سأجمع بينك وبينه في دار الجلال » .

وأخرج أبو نعيم عن وهب قال : قال موسى عليه السلام إلهي ما جزاء من ذكرك بلسانه وقلبه؟ قال : يا موسى أظله يوم القيامة بظل عرشي ، وأجعله في كنفي . قال : يا رب أي عبادك أشقى؟ قال : من لا تنفعه موعظة ، ولا يذكرني إذا خلا .
وأخرج أبو نعيم عن كعب قال : قال موسى : يا رب ما جزاء من آوى يتيماً حتى يستغني أو كفل أرملة؟ قال : أسكنه جنتي وأظله يوم لا ظل إلا ظلي .
وأخرج ابن شاهين في الترغيب عن أبي بكر الصدريق رضي الله عنه قال : قال موسى عليه السلام : يا رب ما لمن عزى الثكلى؟ قال : أظله بظلي يوم لا ظل إلا ظلي .
وأخرج آدم بن أبي أياس في كتاب العلم عن عبد الله بن مسعود قال : لما قرب موسى نجياً أبصر في ظل العرش رجلاً فغبطه بمكانه ، فسأل عنه فلم يخبر باسمه وأخبر بعمله ، فقال له : هذا رجل كان لا يحسد الناس على ما آتاهم الله من فضله ، بر بالوالدين لا يمشي بالنميمة . فقال الله : يا موسى ما جئت تطلب؟ قال جئت أطلب الهدى يا رب . قال : قد وجدت يا موسى . قال : رب أغفر لي ما مضى من ذنوبي وما غبر وما بين ذلك وما أنت أعلم به مني ، وأعوذ بك من وسوسة نفسي وسوء عملي . فقيل له : قد كفيت يا موسى . قال : رب أي العمل أحب إليك أن أعمله؟ قال : اذكرني يا موسى . قال : رب أي عبادك أتقى؟ قال : الذي يذكرني ولا ينساني . قال رب أي عبادك أغنى؟ قال الذي يقنع بما يؤتى قال : رب أي عبادك أفضل؟ قال : الذي يقض بالحق ولا يتبع الهوى قال : رب أي عبادك أعلم؟ قال : الذي يطلب علم الناس إلى علمه لعله يسمع كلمة تدله على هدى أو ترده عن ردى . قال : رب أي عبادك أحب إليك عملاً؟ قال : الذي لا يكذب لسانه ، ولا يزني فرجه ، ولا يفجر قلبه . قال : رب ثم أي على أثر هذا؟ قال : قلب مؤمن في خلق حسن قال : رب أي عبادك أبعض إليك؟ قال : قلب كافر في خلق سيِّىء . قال : رب ثم أي عمل أثر هذا؟ قال جيفة بالليل بطال بالنهار .

وأخرج أحمد في الزهد عن أبي الجلد . أن الله أوحى إلى موسى عليه السلام : إذا ذكرتني فاذكرني وأنت تنتفض أعضاؤك ، وكن عند ذكري خاشعاً مطمئناً ، وإذا ذكرتني فاجعل لسانك وراء قلبك ، وإذا قمت بين يدي فقم مقام العبد الحقير الذليل ، وذمَّ نفسك فهي أولى بالذم ، وناجني حين تناجيني بقلب وجل ولسان صادق .
وأخرج أحمد عن قسي رجل من أهل الكتاب قال : إن الله أوحى إلى موسى عليه السلام : يا موسى إن جاءك الموت وأنت على غير وضوء فلا تلومن إلا نفسك . قال : وأوحى إليه أن الله تبارك وتعالى يدفع بالصدقة سبعين باباً من السوء ، مثل الغرق والحرق والسرق وذات الجنب . قال : وقال له : والنار؟ قال : والنار .
وأخرج أحمد عن كعب الأحبار قال : أوحى الله إلى موسى : أن عَلِّم الخير وتعلمه فأني منوّر لمعلم الخير ومتعلمه في قبورهم حتى لا يستوحشوا لمكانهم .
وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة قال : لما ارتقى موسى طور سينا رأى الجبار في أصبعه خاتماً قال : يا موسى ما هذا؟ وهو أعلم به قال : شيء من حلي الرجال يا رب . قال فهل عليه شيء من أسمائي مكتوب أو كلامي؟ قال : لا . قال : فاكتب عليه { لكل أجل كتاب } [ الرعد : 38 ] .
وأخرج الحكيم الترمذي عن عطاء قال : قال موسى عليه السلام : يا رب أيتمت الصبي من أبويه وتدعه هكذا؟ قال : يا موسى : أما ترضى بي كافلاً . !
وأخرج ابن المبارك عن عطاء قال : قال موسى : يا رب أي عبادك أحب إليك؟ قال : أعلمهم بي .
وأخرج أحمد في الزهد وأبو نعيم في الحلية عن وهب قال : قال موسى : يا رب إنهم سيسألنني كيف كان بدؤك؟ قال : فأخبرهم إني أنا الكائن قبل كل شيء ، والمكوّن لكل شيء ، والكائن بعد كل شيء .
وأخرج أحمد في الزهد عن أبي الجلد . أن موسى عليه السلام سأل ربه قال : أي رب أنزل عليَّ آية محكمة أسير بها في عبادك . فأوحى إليه : يا موسى أن أذهب فما أحببت أن يأتيه عبادي إليك فأته إليهم .
وأخرج أحمد عن قتادة . أن موسى عليه السلام قال : أي رب أي شيء وضعت في الأرض أقل؟ قال : العدل أقل ما وضعت في الأرض .
وأخرج أحمد عن عمرو بن قيس قال : قال موسى عليه السلام : يا رب أي الناس أتقى؟ قال : الذي يذكر ولا ينسى . قال : فأي الناس أعلم؟ قال : الذي يأخذ من علم الناس إلى علمه .
وأخرج أحمد وأبو نعيم عن وهب بن منبه قال : قال موسى عليه السلام : يا رب أي عبادك أحب إليك؟ قال : من أذكر برؤيته .

قال : أي رب أي عبادك أحب إليك؟ قال : الذين يعودون المرضى ، ويعزون الثكلى ، ويشيعون الهلكى .
وأخرج ابن المنذر عن قتادة قال : لما قيل للجبال أنه يريد أن يتجلى تطاولت الجبال كلها وتواضع الجبل تجلى له .
وأخرج البيهقي في الشعب من طريق أحمد بن أبي الحواري عن أبي سليمان قال : إن الله اطلع في قلوب الآدميين فلم يجد قلباً أشد تواضعاً من قلب موسى عليه السلام فخصه بالكلام لتواضعه . قال . وقال غير أبي سليمان : أوحى الله إلى الجبال : إني مكلم عليك عبداً من عبيدي . فتطاولت الجبال ليكلمه عليها وتواضع الطور . قال إن قدر شيء كان ، قال : فكلمه عليه لتواضعه .
وأخرج ابن أبي حاتم عن العلاء بن كثيِّر قال : إن الله تعالى قال : يا موسى أتدري لم كلمتك؟ قال : لا يا رب قال : لأني لم أخلق خلقاً تواضع لي تواضعك .
وأخرج أحمد في الزهد وأبو نعيم في الحلية عن نوف البكالي قال : أوحى الله إلى الجبال إني نازل على جبل منكم ، قال : فشمخت الجبال كلها إلا جبل الطور فإنه تواضع . قال : أرضى بما قسم لي فكان الأمر عليه . وفي لفظ إن قدر لي شيء فسيأتيني ، فأوحى الله : إني سأنزل عليك بتواضعك لي ورضاك بقدرتي .
وأخرج الخطيب في تاريخه عن أبي خالد الأحمق قال : لما كلم الله تعالى موسى عرض إبليس على الجبل ، فإذا جبريل قد وافاه فقال : أخّر يا لعين ايش تعمل ههنا؟! قال : جئت أتوقع من موسى ما توقعت من أبيه . فقال له جبريل : أخر يا لعين . ثم قعد جبريل يبكي حيال موسى ، فأنطق الله الجبة فقالت : يا جبريل ايش هذا البكاء؟ قال : إني في القرب من الله ، وإني لأشتهي أن اسمع كلام الله كما يسمعه موسى . قالت الجبة : يا جبريل أنا جبة موسى ، وأنا على جلد موسى ، أنا أقرب إلى موسى أو أنت ، يا جبريل أنا لا أسمع ما تسمعه أنت .

وَلَمَّا جَاءَ مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنْظُرْ إِلَيْكَ قَالَ لَنْ تَرَانِي وَلَكِنِ انْظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ مُوسَى صَعِقًا فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَا أَوَّلُ الْمُؤْمِنِينَ (143)

وأخرج ابن جرير وأبو الشيخ عن ابن عباس في قوله { قال رب أرني } يقول : أعطني أنظر إليك .
وأخرج عبد بن حميد وابن المنذر عن قتادة { قال رب أرني أنظر إليك } قال : لما سمع الكلام طمع في الرؤية .
وأخرج أبو الشيخ عن ابن عباس قال : حين قال موسى لربه تبارك وتعالى { رب أرني أنظر إليك } قال الله له : يا موسى إنك لن تراني . قال : يقول ليس تراني . قال : لا يكون ذلك أبداً يا موسى إنه لا يراني أحد فيحيا . فقال موسى : رب أن أراك ثم أموت أحبُ إليَّ من أن لا أراك ثم أحيا . فقال الله لموسى : يا موسى أنظر إلى الجبل العظيم الطويل الشديد { فإن استقر مكانه } يقول : فإن ثبت مكانه لم يتضعضع ولم ينهد لبعض ما يرى عظمى { فسوف تراني } أنت لضعفك وذلتك ، وإن الجبل تضعضع وأنهد بقوّته وشدته وعظمه فأنت أضعف وأذل .
وأخرج الحكيم الترمذي في نوادر الأصول وأبو نعيم في الحلية عن ابن عباس قال : تلا رسول الله صلى الله عليه وسلم هذه الآية { رب أرني أنظر إليك } قال « قال الله عز وجل : يا موسى إنه لا يراني حي إلا مات ، ولا يابس إلا تدهده ، ولا رطب إلا تفرق ، وإنما يراني أهل الجنة الذين لا تموت أعينهم ولا تبلى أجسادهم » .
وأخرج عبد بن حميد عن مجاهد قال : لن تراني ولكن انظر إلى الجبل فإنه أكبر منك وأشد خلقاً . قال { فلما تجلى ربه للجبل } فنظر إلى الجبل لا يتمالك وأقبل الجبل يندك على أوّله ، فلما رأى موسى ما يصنع الجبل خرَّ موسى صعقاً .
وأخرج أبو مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لما أوحى الله إلى موسى بن عمران : إني مكلمك على جبل طور سيناء ، صار من مقام موسى إلى جبل طور سيناء أربعة فراسخ في أربعة فراسخ ، رعد وبرق وصواعق فكانت ليلة قر ، فجاء موسى حتى وقف بين يدي صخرة جبل صور سيناء ، فإذا هو بشجرة خضراء ، الماء يقطر منها وتكاد النار تلفح من جوفها ، فوقف متعجباً فنودي من جوف الشجرة : يا ميشا . فوقف موسى مستمعاً للصوت . . . ؟! فقال موسى : من هذا الصوت العبراني يكلمني؟! فقال الله له : يا موسى إني لست بعبراني ، إني أنا الله رب العالمين . فكلم الله موسى في ذلك المقام بسبعين لغة ، ليس منها لغة إلا وهي مخالفة للغة الأخرى ، وكتب له التوراة في ذلك المقام ، فقال موسى : إلهي أرني أنظر إليك . قال : يا موسى إنه لا يراني أحد إلا مات . فقال موسى : إلهي أرني إليك وأموت فأجاب موسى جبل طور سيناء : يا موسى بن عمران لقد سألت أمراً عظيماً ، لقد ارتعدت السموات السبع ومن فيهن والأرضون السبع ومن فيهن ، وزالت الجبال واضطربت البحار لعظم ما سألت يا ابن عمران . فقال موسى وأعاد الكلام : رب أرني أنظر إليك . فقال : يا موسى أنظر إلى الجبل فإن استقر مكانه فإنك تراني { فلما تجلى ربه للجبل جعله دكاً وخرّ موسى صعقاً } مقدار جمعة ، فلما أفاق موسى مسح التراب عن وجهه وهو يقول { سبحانك تبت إليك وأنا أول المؤمنين } فكان موسى بعد مقامه لا يراه أحد إلا مات ، واتخذ موسى على وجهه البرقع فجعل يكلم الناس بقفاه ، فبينا موسى ذات يوم في الصحراء فإذا هو بثلاثة نفر يحفرون قبراً حتى انتهوا إلى الضريح ، فجاء موسى حتى أشرف عليهم فقال لهم : لمن تحفرون هذا القبر؟ قالوا له : الرجل كأنه أنت أو مثلك أو في طولك أو نحوك . فلو نزلت فقدرنا عليك هذا الضريح . فنزل موسى فتمدد في الضريح ، فأمر الله الأرض فانطبقت عليه » .

وأخرج أحمد وعبد بن حميد والترمذي وصححه وابن جرير وابن المنذر وابن أبي حاتم وابن عدي في الكامل وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في كتاب الرؤية من طرق عن أنس بن مالك . أن النبي صلى الله عليه وسلم « قرأ هذه الآية { فلما تجلى ربه للجبل جعله دكاً } قال » هكذا ، وأشار بأصبعيه ووضع طرف إبهامه على أنملة الخنصر . وفي لفظ : على المفصل الأعلى من الخنصر ، فساخ الجبل { وخرّ موسى صعقاً } وفي لفظ : فساخ الجبل في الأرض فهو يهوي فيها إلى يوم القيامة « » .
وأخرج أبو الشيخ وابن مردويه من طريق ثابت عن أنس « عن النبي صلى الله عليه وسلم في قوله { فلما تجلى ربه للجبل } قال » أظهر مقدار هذا ، ووضع الإِبهام على خنصر الأصبع الصغرى ، فقال حميد : يا أبا محمد ما تريد إلى هذا؟ فضرب في صدره وقال : من أنت يا حميد ، وما أنت يا حميد؟! يحدثني أنس بن مالك عن رسول الله صلى الله عليه وسلم ، وتقول أنت؟ ما تريد إلى هذا؟ « » .
وأخرج أبو الشيخ عن ابن عباس قال : الجبل الذي أمر الله ينظر إليه : الطور .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ والبيهقي في الرؤية عن ابن عباس { فلما تجلى ربه للجبل } قال : ما تجلى إلا قدر الخنصر { جعله دكاً } قال : تراباً { وخرّ موسى صعقاً } قال : مغشياً عليه .
وأخرج أبو الشيخ عن أبي هريرة عن النبي صلى الله عليه وسلم قال « لما تجلى الله لموسى كان يبصر دبيب النملة على الصفا في الليلة الظلماء من مسيرة عشرة فراسخ » .

وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن أنس بن مالك . أن النبي صلى الله عليه وسلم قال « لما تجلى الله للجبل طارت لعظمته ستة أجبل ، فوقعت ثلاثة بالمدينة ، أحد ، وورقان ، ورضوى . وبمكة حراء ، وثبير ، وثور » .
وأخرج الطبراني في الأوسط عن ابن عباس . أن رسول الله صلى الله عليه وسلم قال « لما تجلى الله لموسى تطايرت سبعة جبال . ففي الحجاز منها خمسة وفي اليمن إثنان ، وفي الحجاز أحد ، وثبير وحراء ، وثور ، وورقان ، وفي اليمن حصور ، وصير » .
وأخرج ابن مردويه عن علي بن أبي طالب في قوله { فلما تجلى ربه للجبل جعله دكاً } قال : اسمع موسى قال له : إني أنا الله قال : وذاك عشية عرفة ، وكان الجبل بالموقف فانقطع على سبع قطع : قطعة سقطت بين يديه وهو الذي يقوم الإِمام عنده في الموقف يوم عرفة ، وبالمدينة ثلاثة طيبة ، وأحد ، ورضوى ، وطور سيناء بالشام . وإنما سمي الطور : لأنه طار في الهواء إلى الشام .
وأخرج ابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم في قوله « { فلما تجلى ربه للجبل جعله دكاً } قال » أخرج خنصره « » .
وأخرج ابن مردويه عن أنس « أن النبي صلى الله عليه وسلم قرأ { فلما تجلى ربه للجبل جعله دكاء } مثقلة ممدودة » .
وأخرج ابن مردويه والحاكم وصححه عن أنس « أن النبي صلى الله عليه وسلم قرأ { دكاً } منوّنة ولم يمده » .
وأخرج أبو نعيم في الحلية عن معاوية بن قرة عن أبيه قال : قال رسول الله صلى الله عليه وسلم « فلما تجلى ربه للجبل طارت لعظمته ستة أجبل ، فوقعن بالمدينة : أحد ، وورقان ، ورضوى ، ووقع بمكة ثور ، وثبير ، وحراء » .
وأخرج ابن جرير وابن مردويه والحاكم وصححه عن ابن عباس . أن موسى لما كلمه ربه أحب أن ينظر إليه ، فسأله فقال { لن تراني ولكن انظر إلى الجبل } قال : فحف حول الجبل بالملائكة ، وحف حول الملائكة بنار ، وحف حول النار بملائكة ، وحف حولهم بنار ، ثم تجلى ربك للجبل تجلى منه مثل الخنصر ، فجعل الجبل دكاً وخر موسى صعقاً ، فلم يزل صعقاً ما شاء الله ، ثم إنه أفاق فقال { سبحانك تبت إليك وأنا أول المؤمنين } يعني أوّل المؤمنين من بني إسرائيل .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فلما تجلى ربه للجبل } قال : كشف بعض الحجب .
وأخرج ابن المنذر عن عكرمة أنه كان يقرأ هذا الحرف { فلما تجلى ربه للجبل جعله دكاً } قال : كان حجراً أصم ، فلما تجلى له صار تلاً تراباً دكاً من الدكوات .
وأخرج ابن أبي حاتم وابن المنذر وأبو الشيخ عن سفيان في قوله { فلما تجلى ربه للجبل جعله دكاً } قال : ساخ الجبل إلى الأرض حتى وقع البحر فهو يذهب بعد .

وأخرج أبو الشيخ عن أبي معشر قال : مكث موسى أربعين ليلة لا ينظر إليه أحد إلا مات من نور رب العالمين ، ومصداق ذلك في كتاب الله { فلما تجلى ربه للجبل جعله دكاً } قال : تراباً .
وأخرج ابن أبي حاتم وأبو الشيخ عن عروة بن رويم قال : كانت الجبال قبل أن يتجلى الله لموسى على الطور صماً ملساً ليس فيها كهوف ولا شقوق ، فلما تجلى الله لموسى على الطور صار الطور دكاً ، وتفطرت الجبال فصارت فيها هذه الكهوف والشقوق .
وأخرج ابن أبي حاتم عن الأعمش في قوله { دكاً } قال : الأرض المستوية .
وأخرج عبد الرزاق وعبد بن حميد وأبو الشيخ عن قتادة { جعله دكاً } قال : دك بعضه بعضاً .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { وخر موسى صعقاً } قال : غشي عليه إلا أن روحه في جسده { فلما أفاق قال } لعظم ما رأى { سبحانك } تنزيهاً لله من أن يراه { تبت إليك } رجعت عن الأمر الذي كنت عليه { وأنا أول المؤمنين } يقول : أول المصدقين الآن لا يراك أحد .
وأخرج ابن جرير وابن المنذر عن ابن عباس { وأنا أوّل المؤمنين } يقول : أنا أول من يؤمن أنه لا يراك شيء من خلقك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وخر موسى صعقاً } أي ميتاً { فلما أفاق } قال : ردَّ الله عليه روحه ونفسه { قال سبحانك تبت إليك وأنا أول المومنين } أنه لن تراك نفس فتحيا وإليها يفزع كل عالم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { تبت إليك } قال : من سؤالي إياك الرؤية { وأنا أول المؤمنين } قال : أول قومي إيماناً .
وأخرج عبد بن حميد وأبو الشيخ عن أبي العالية في قوله { وأنا أوّل المؤمنين } قال : قد كان إذن قبله مؤمنون ولكن يقول : أنا أول من آمن بأنه لا يراك أحد من خلقك إلى يوم القيامة .
وأخرج أحمد والبخاري ومسلم وأبو داود وابن مردويه عن أبي سعيد عن النبي صلى الله عليه وسلم قال « لا تخيروني من بين الأنبياء ، فإن الناس يصعقون يوم القيامة فأكون أول من يفيق ، فإذا موسى آخذ بقائمة من قوائم العرش فلا أدري أفاق قبلي أم جوِزيَ بصعقة الطور » .


الأعراف - تفسير الدرر المنثور

قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالَاتِي وَبِكَلَامِي فَخُذْ مَا آَتَيْتُكَ وَكُنْ مِنَ الشَّاكِرِينَ (144) وَكَتَبْنَا لَهُ فِي الْأَلْوَاحِ مِنْ كُلِّ شَيْءٍ مَوْعِظَةً وَتَفْصِيلًا لِكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُوا بِأَحْسَنِهَا سَأُرِيكُمْ دَارَ الْفَاسِقِينَ (145)

أخرج أبو الشيخ عن ابن شودب قال : أوحى الله إلى موسى أتدري لم اصطفيتك على الناس برسالاتي وبكلامي؟ قال : لا يا رب . قال إنه لم يتواضع لي تواضعك أحد .
وأخرج ابن أبي شيبة عن كعب قال : قال موسى : يا رب دلني على عمل إذا عملته كان شكراً لك فيما اصطنعت إلى قال : يا موسى قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير . قال : فكان موسى أراد من العمل ما هو أنهك لجسمه مما أمر به ، فقال له : يا موسى لو أن السموات السبع والأرضين السبع وضعت في كفة ووضعت لا إله إلا الله في كفة لرجحت بهن .
قوله تعالى { وكتبنا له في الألواح من كل شيء موعظة وتفصيلاً لكل شيء } .
أخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : كتبت التوراة بأقلام من ذهب .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن علي بن أبي طالب قال : كتب الله الألواح لموسى وهو يسمع صريف الأقلام في الألواح .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن جعفر بن محمد عن أبيه عن جده عن النبي صلى الله عليه وسلم قال « الألواح التي أنزلت على موسى كانت من سدر الجنة ، كان طول اللوح إثني عشر ذراعاً » .
وأخرج أبو الشيخ عن ابن جريج قال : أخبرت أن الألواح من زبرجد ومن زمرد الجنة ، أمر الرب تعالى جبريل فجاء بها من عدن ، وكتبها بيده بالقلم الذي كتب به الذكر ، واستمد الرب من نهر النور وكتب به الألواح .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كانوا يقولون : كانت الألواح من ياقوتة ، وانا أقول : إنما كانت من زبرجد وكتابها الذهب ، كتبها الله بيده فسمع أهل السموات صريف القلم .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي العالية قال : كانت ألواح موسى من برد .
وأخرج ابن المنذر عن مجاهد قال : كانت الألواح من زمرد أخضر ، أمر الرب تعالى جبريل فجاء بها من عدن ، فكتب الرب بيده بالقلم الذي كتب به الذكر ، واستمد الرب من نهر النور وكتب به الألواح .
وأخرج أبو الشيخ عن عطاء قال : كتب الله التوراة لموسى بيده وهو مسند ظهره إلى الصخرة يسمع صريف القلم ، في ألواح من زمرد ليس بينه وبينه إلا الحجاب .
وأخرج عبد بن حميد عن عكرمة قال : إن الله لم يمس شيئاً إلا ثلاثة : خلق آدم بيده ، وغرس الجنة بيده ، وكتب التوراة بيده .

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن حكيم بن جابر قال : أخبرت أن الله تبارك وتعالى لم يمس من خلقه بيده شيئاً إلا ثلاثة : غرس الجنة بيده وجعل ترابها الورس والزعفران وجبالها المسك ، وخلق آدم بيده ، وكتب التوراة لموسى بيده .
وأخرج عبد بن حميد عن وردان بن خالد قال خلق الله آدم بيده ، وخلق جبريل بيده ، وخلق القلم بيده ، وخلق عرشه بيده ، وكتب الكتاب الذي عنده لا يطلع عليه غيره بيده ، وكتب التوراة بيده .
وأخرج ابن أبي حاتم عن ابن عباس قال : أعطيَ موسى التوراة في سبعة ألواح من زبرجد ، فيها تبيان لكل شيء وموعظة ، فلما جاء بها فرأى بن إسرائيل عكوفاً على عبادة العجل ، رمى بالتوراة من يده فتحطمت ، فرفع الله منها ستة أسباع وبقي سبع .
وأخرج عبد بن حميد عن مغيث الشامي قال : بلغني أن الله تعالى لم يخلق بيده إلا ثلاثة أشياء : الجنة غرسها بيده ، وآدم خلقه بيده ، والتوراة كتبها بيده .
وأخرج الطبراني في السنة عن ابن عمر قال : خلق الله آدم بيده ، وخلق جنة عدن بيده ، وكتب التوراة بيده ، ثم قال لسائر الأشياء : كن فكان .
وأخرج أبو الشيخ عن السدي { وكتبنا له في الألواح من كل شيء } أمروا به ونهوا عنه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وكتبنا له في الألواح من كل شيء موعظة وتفصيلاً لكل شيء } قال : مما أمروا به ونهوا عنه .
وأخرج الحاكم في المستدرك وصححه وضعفه الذهبي عن ابن عباس قال : إن الله يقول في كتابه لموسى { إني اصطفيتك على الناس } [ الأعراف : 144 ] . { وكتبنا له في الألواح من كل شيء } قال : فكان يرى أن جميع الأشياء قد أثبتت له كما ترون أنتم علماءكم ، فلما انتهى إلى ساحل البحر لقي العالم فاستنطقه ، فأقر له بفضل علمه ولم يحسده الحديث .
وأخرج ابن جرير عن ابن عباس . أن موسى لما كربه الموت قال : هذا من أجل آدم قد كان الله جعلنا في دار مثوى لا نموت فخطا آدم انزلنا هنا . فقال الله لموسى : ابعث إليك آدم فتخاصمه؟ قال : نعم . فلما بعث الله آدم سأله موسى فقال : لولا أنت لم نكن ههنا . فقال له آدم : قد أتاك الله من كل شيء موعظة وتفصيلاً أفلست تعلم أنه { ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها } [ الحديد : 22 ] قال : موسى بلى فخصمه آدم .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان الله عز وجل كتب في الألواح ذكر محمد صلى الله عليه وسلم ، وذكر أمته وما ذخر لهم عنده ، وما يسر عليهم في دينهم وما وسع عليهم فيما أحل لهم .

وأخرج ابن أبي حاتم عن ميمون بن مهران قال : فيما كتب الله لموسى في الألواح : يا موسى لا تحلف بي كاذباً فإني لا أزكي عمل من حلف بي كاذباً .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن وهب بن منبه في قوله { وكتبنا له في الألواح من كل شيء } قال : كتب له اعبدني ولا تشرك بي شيئاً من أهل السماء ولا من أهل الأرض فإن كل ذلك خلقي ، فإذا أشرك بي غضبت ، وإذا غضبت لعنت ، وإن لعنتي تدرك الرابع من الولد ، وإني إذا أطعت رضيت ، وإذا رضيت باركت والبركة مني تدرك الأمة بعد الأمة ، ولا تحلف باسمي كاذباً فإني لا أزكي من حلف باسمي كاذباً ، ووقر والديك فإنه من وقر والديه مددت له عمره ووهبت له ولداً يبره ، ومن عق والديه قصرت له في عمره ووهب له ولداً يعقه ، واحفظ السبت فإنه آخر يوم فرغت فيه من خلقي ، ولا تزن ، ولا تسرق ، ولا تولّ وجهك عن عدوي ، ولا تزن بامرأة جارك الذي يأمنك ، ولا تغلب جارك على ماله ، ولا تخلفه على امرأته .
وأخرج أبو الشيخ والبيهقي في شعب الإِيمان عن أبي حرزة القاص ، ان العشر الآيات التي كتب الله تعالى لموسى في الألواح : أن اعبدني ولا تشرك بي شيئاً ، ولا تحلف باسمي كاذباً فإني لا أزكي ولا أطهر من حلف باسمي كاذباً ، واشكر لي ولوالديك أنسألك في أجلك وأقيك المتالف ، ولا تسرق ولا تزن فأحجب عنك نور وجهي ، وتغلق عن دعائك أبواب سماواتي ، ولا تغدر بحليل جارك ، واحب للناس ما تحب لنفسك ، ولا تشهد بما لم يعِ سمعك ويفقه قلبك ، فإني واقف أهل الشهادات على شهادتهم يوم القيامة ثم سائلهم عنها ، ولا تذبح لغيري لا يَصعد إلى من قربان أهل الأرض إلا ما ذكر عليه اسمي .
وأخرج البيهقي عن عطاء قال : بلغني أن فيما أنزل الله على موسى عليه السلام : لا تجالسوا أهل الاهواء فيحدثوا في قلبك ما لم يكن .
وأخرج ابن مردويه وأبو نعيم في الحلية وابن لال في مكارم الأخلاق عن جابر بن عبد الله قال : سمعت رسول الله صلى الله عليه وسلم يقول « كان فيما أعطى الله موسى في الألواح الأول في أول ما كتب عشرة أبواب : يا موسى لا تشرك بي شيئاً فقد حق القول مني لتلفحن وجوه المشركين النار ، واشكر لي ولوالديك أقك المتالف وانسأ في عمرك وأحييك حياة طيبة وأقلبك إلى خير منها ، ولا تقتل النفس التي حرمت إلا بالحق فتضيق عليك الأرض برحبها والسماء باقطارها وتبوء بسخطي والنار ، ولا تحلف باسمي كذباً ولا آثماً فإني لا أطهر ولا أركي من لم ينزهني ويعظم أسمائي ، ولا تحسد الناس على ما أعطيتهم من فضيلي ، ولا تنفس عليهم نعمتي ورزقي فإن الحاسد عدو نعمتي راد لقضائي ساخط لقسمتي التي أقسم بين عبادي ، ومن لم يكن كذلك فلست منه وليس مني ، ولا تشهد بما لم يع سمعك ويحفظ عقلك وتعقد عليه قلبك ، فإني واقف أهل الشهادات على شهادتهم يوم القيامة ثم سائلهم عنها سؤلاً حثيثاً ، ولا تزن ، ولا تسرق ، ولا تزن بحليلة جارك فأحجب عنك وجهي ، وتغلق عنك أبواب السماء ، وأحبب للناس ما تحب لنفسك ، ولا تذبحن لغيري فإني لا أقبل من القربان إلا ما ذكر عليه اسمي وكان لخالصاً لوجهي ، وتفرغ لي يوم السبت وفرغ لي نفسك وجميع أهل بيتك . فقال رسول الله صلى الله عليه وسلم : إن الله جعل السبت لموسى عيداً ، واختار لنا الجمعة فجعلها لنا عيداً » .

وأخرج أبو الشيخ عن ميمون بن مهران قال : مما كتب الله لموسى في الألواح لا تتمن مال أخيك ولا أمراة أخيك .
وأخرج الحكيم الترمذي في نوادر الأصول عن وهب بن منبه قال : مكتوب في التوراة : شوّقناكم فلم تشتافوا ، ونُحْنَا لكم فلم تبكوا ، ألا وان لله ملكاً ينادي في السماء كل ليلة : بشر القتَّالين بأن لهم عند الله سيفاً لا ينام وهو نار جهنم ، أبناء الأربعين رزع قددنا حصاده ، أبناء الخمسين هلموا إلى الحساب لا عذر لكم ، أبناء الستين ماذا قدمتم وماذا أخرتم ، أبناء السبعين ما تنتظرون ألا ليت الخلق لم يخلقوا فإذا خلقوا علموا لما خلقوا ، ألا أتتكم الساعة فخذوا حذركم .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن قتادة قال : قال موسى : رب إني أجد في الألواح أمة هم الآخرون السابقون يوم القيامة ، الآخرون في الخلق والسابقون في دخول الجنة فاجعلهم أمتي : قال : تلك أمة أحمد . قال : رب أني أجد في الألواح أمة خير أمة أخرجت للناس يأمرون بالمعروف وينهون عن المنكر ويؤمنون بالله فاجعلهم أمتي . قال : تلك أمة أحمد . قال : رب إني أجد في الألواح أمة يؤمنون بالكتاب الأول والكتاب الآخر ويقاتلون فضول الضلالة حتى يقاتلوا الأعور والكذاب فاجعلهم أمتي . قال : تلك أمة أحمد . قال : رب إني أجد في الألواح أمة أناجيلهم في قلوبهم يقرأونها قال قتادة : وكان من قبلكم إنما يقرأون كتابهم نظراً ، فإذا رفعوها لم يحفظوا منها شيئاً ولم يعوه ، وإن الله اعطاكم ايتها الأمة من الحفظ شيئاً لم يعطه أحداً من الأمم قبلكم ، فالله خصكم بها وكرامة أكرمكم بها قال : فاجعلهم أمتي . قال : تلك أمة أحمد .

قال : رب إني أجد في الألواح أمة صدقاتهم يأكلونها في بطونهم ويؤجرون عليها قال قتادة : وكان من قبلكم إذا تصدق بصدقة فقبلت منه بعث الله عليها ناراً فأكلتها وإن ردت تركت فأكلتها السباع والطير ، وإن الله أخذ صدقاتكم من غنيكم لفقيركم رحمة رحمكم بها وتخفيفاً خفف به عنكم فاجعلهم أمتي . قال : تلك أمة أحمد . قال : رب أني أجد في الألواح أمة إذا همَّ أحدم بحسنة ثم لم يعملها كتبت له حسنة فإن عملها كتبت له عشر أمثالها إلى سبعمائة ضعف فاجعلهم أمتي . قالت تلك أمة أحمد . قال : رب إني أجد في الألواح أمة إذا همَّ أحدهم بسيئة لم تكتب عليه حتى يعملها فإن عملها كتبت سيئة واحدة فاجعلهم أمتي . قال تلك أمة أحمد . قال : رب إني أجد في الألواح أمة هم المستجيبون والمستجاب لهم فاجعلهم أمتي . قال تلك أمة أحمد . قال قتادة : فذكر لنا أن نبي الله موسى نبذ الألواح وقال : اللهم إذاً فاجعلني من أمة أحمد . قال فاعطى اثنتين لم يعطهما { قال : يا موسى إني اصطفيتك على الناس برسالاتي وبكلامي } [ الأعراف : 144 ] قال : فرضي نبي الله ، ثم أعطى الثانية { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } [ الأعراف : 159 ] قال : فرضي نبي الله موسى كل الرضا .
وأخرج أبو الشيخ عن قتادة قال موسى : يا رب أجد في الألواح أمة خير أمة أخرجت للناس يأمرون بالمعروف وينهون عن المنكر فاجعلهم أمتي . قال تلك أمة أحمد . قال : رب أجد في الألواح أمة إذا همَّ بالحسنة كتبت له حسنة وإذا عملها كتبت له عشر أمثالها إلى سبعمائة ضعف فاجعلهم أمتي . قال : تلك أمة أحمد . قال : رب أجد في الألواح أمة إذا هم أحدهم بالسيئة فلم يعملها لم تكتب عليه وإذا عملها كتبت سيئة واحدة فاجعلهم أمتي . قال : تلك أمة أحمد . قال : رب أجد في الألواح أمة أناجيلهم في صدورهم فاجعلهم أمتي . قال : تلك أمة أحمد . قال : رب أجد في الألواح أمة هم المشفعون والمشفع لهم فاجعلهم أمتي . قال : تلك أمة أحمد . قال رب أجد في الألواح أمة هم المستجيبون والمستجاب لهم يوم القيامة فاجعلهم أمتي . قالت تلك أمة أحمد . قال : رب أجد في الألواح أمة ينصرون على من ناوأهم حتى يقاتلوا الأعور الدجال فاجعلهم أمتي . قال : تلك أمة أحمد . قال : فانتبذ الألواح من يده وقال : رب فاجعلني من أمة أحمد . فأنزل الله { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } [ الأعراف : 159 ] فرضي نبي الله موسى عليه السلام .
وأخرج أبو الشيخ عن ابن عباس قال : فيما ناجى موسى ربه فيما وهب الله لمحمد وأمته حيث قرأ التوراة وأصاب فيها نعت النبي وأمته قال : يا رب من هذا النبي الذي جعلته وأمته أولاً وآخراً؟ قال : هذا محمد النبي الأمي العربي الحرمي التهامي من ولد قاذر بن اسمعيل ، جعلته أوّلاً في المحشر ، وجعلته آخراً ختمت به الرسل ، يا موسى ختمت بشريعته الشرائع ، وبكتابه الكتب ، وبسنته السنن ، وبدينه الأديان .

قال : يا رب إنك اصطفيتني وكلمتني؟ قال : يا موسى إنك صفيّ وهو حبيبي أبعثه يوم القيامة على كوم أجعل حوضه أعرض الحياض وأكثرهم وارداً وأكثرهم تبعاً قال : رب لقد كرمته وشرفته . قال : يا موسى حق لي أن أكرمه وأفضله وأفضل أمته ، لأنهم يؤمنون بي وبرسلي كلهم وكلمتي كلها وبغيبي كله ما كان فيهم شاهداً يعني النبي صلى لله عليه وسلم ومن بعد موته إلى يوم القيامة . قال : يا رب هذا نعتهم؟ قال : نعم . قال : يا رب وهبت لهم الجمعة أو لأمتي؟ قال : بل لهم الجمعة دون أمتك . قال : يا رب إني نظرت في التوراة إلى نعت قوم غير محجلين فمن هم ، أمن بني إسرائيل هم أمن من غيرهم؟ قال : تلك أمة أحمد الغر المحجلون من آثار الوضوء . قال : يا رب إني وجدت في التوراة قوماً يمرون على الصراط كالبرق والريح فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة قوماً يصلون الصلوات الخمس فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة قوماً يتزرون إلى أنصافهم فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت قوماً يراعون الشمس مناديهم في جوّ السماء فمن هم؟ قال : تلك أمة أحمد . قال : رب إني وجدت في التوراة قوماً الحسنة منهم بعشرة والسيئة بواحدة فمن هم؟ قال : تلك أمة أحمد . قال يا رب إني وجدت في التوراة نعت قوم شاهرين سيوفهم لا ترد لهم حاجة؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة قوماً إذا أرادوا أمراً استخاروك ثم ركبوه فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني أجد في التوراة نعت قوم يشفع محسنهم في مسيئهم فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم يحجون البيت الحرام لا ينأون عنه أبداً لا يقضون منه وطراً ابداً فمن هم؟ قال : تلك أمة أحمد .
قال : يا رب إني وجدت في التوراة نعت قوم قربانهم دماؤهم فمن هم؟ قال تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم يقاتلون في سبيلك صفوفاً زحوفاً يفرغ عليهم الصبر افراغاً فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم يذنب أحدهم الذنب فيتوضأ فيغفر له ، ويصلي فتجعل الصلاة له نافلة بلا ذنب فمن هم؟ قال : تلك أمة أحمد .

قال : يا رب إني وجدت في التوراة نعت قوم يشهدون لرسلك بما بلغوا فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم يجعلون الصدقة في بطونهم فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم العنائم لهم حلال وهي محرمة على الأمم فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم جعلت الأرض لهم طهوراً ومسجداً فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت نعت قوم الرجل منهم خير من ثلاثين ممن كان قبلهم فمن هم؟ تلك أمة أحمد يا موسى الرجل من الأمم السالفة أعبد من الرجل من أمة محمد صلى الله عليه وسلم بثلاثين ضعفاً ، وهم خير منه بثلاثين ضعفاً بايمانه بالكتب كلها .
قال : يا رب إني وجدت نعت قوم يأوون إلى ذكرك ويتحابون عليه كما تأوي النسور إلى وكورها فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت إذا غضبوا هللوك وإذا تنازعوا سبحوك فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم يغضبون لك كما يغضب النمر الحرب لنفسه فمن هم؟ قال : تلك أحمد . قال يا رب إني وجدت في التوراة نعت قوم تفتح أبواب السماء لأعمالهم وأرواحهم وتباشر بهم الملائكة فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم تتباشر بهم الأشجار والجبال بممرهم عليها لتسبيحهم لك وتقديسهم لك فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم وهبت لهم الاسترجاع عند المصيبة ، ووهب لهم عند المصيبة الصلاة والرحمة والهدى فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم تصلي عليهم أنت وملائكتك فمن هم؟ قال : تلك أمة أحمد قال : يا رب إني وجدت في التوراة نعت قوم يدخل محسنهم الجنة بغير حساب ، ومقتصدهم يحاسب حساباً يسيراً ، وظالمهم يغفر له فمن هم؟ قال : تلك أمة أحمد . قال : يا رب فاجعلني منهم . قال : يا موسى أنت منهم وهم منك لأنك على ديني وهم على ديني ، ولكن قد فضلتك برسالاتي وبكلامي فكن من الشاكرين .
قال : يا رب إني وجدت في التوراة نعت قوم يبعثون يوم القيامة قد ملأت صفوفهم ما بين المشرق والمغرب صفوفاً يهوّن عليهم الموقف لا يدرك فضلهم أحد من الأمم فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم تقبضهم على فرشهم وهم شهداء عندك فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم لا يخافون فيك لومة لائم فمن هم؟ قال : تلك أمة أحمد .

قال : يا رب إني وجدت في التوراة نعت قوم أذلة على المؤمنين أعزة على الكفارين فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم صديقهم أفضل الصديقين فمن هم؟ قال : تلك أمة أحمد . قال : يا رب لقد كرمته وفضلتهُ . قال : يا موسى هو كذلك نبي وصفي وحبيبي وأمته خير أمة .
قال : يا رب إني وجدت في التوراة نعت قوم محرمة على الأمم الجنة إن يدخلوها حتى يدخلها نبيهم وأمته فمن هم؟ قال : تلك أمة أحمد . قال : يا رب لبني إسرائيل ما بالهم؟ قال : يا موسى إن قومك من بني إسرائيل يبدلون دينك من بعدك ، ويغيرون كتابك الذي أنزلت عليك ، وأن أمة محمد لا يغيرون سنته ولا يبطلون الكتاب الذي أنزلت عليه إلى أن تقوم الساعة ، فلذلك بلغتهم سنام كرامتي ، وفضلتهم على الأمم ، وجعلت نبيهم أفضل الأنبياء . أولهم في الحشر ، وأوّلهم في انشقاق الأرض ، وأولهم شافعاً ، وأوّلهم مشفعاً .
قال : يا رب إني وجدت في التوراة نعت قوم حلماء علماء كادوا أن يبلغوا بفقههم حتى يكونوا أنبياء فمن هم؟ قال : تلك أمة أحمد . قال : يا موسى أعطوا العلم الأول والآخر . قال : يا رب إني وجدت في التوراة قوماً توضع المائدة بين أيديهم فما يرفعونها حتى يغفر لهم فمن هم؟ قال : أولئك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم يلبس أحدهم الثوب فما ينفضه حتى يغفر لهم فمن هم؟ قال : تلك أمة أحمد . قال : يا رب إني وجدت في التوراة نعت قوم إذا استووا على ظهور دوابهم حمدوك فيغفر لهم فمن هم؟ قال : تلك أمة أحمد ، أوليائي يا موسى الذي انتقم بهم من عبدة النيران والأوثان .
وأخرج أبو نعيم في الدلائل عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن موسى لما نزلت عليه التوراة وقرأها فوجد فيها ذكر هذه الأمة قال : يا رب إني أجد في الألواح أمة هم الآخرون السابقون فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب إني أجد في الألواح أمة هم المستجيبون والمستجاب لهم فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب إني أجد في الألواح أمة أناجيلهم في صدورهم يقرأونه ظاهراً فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب إني أجد في الألواح أمة يأكلون الفيء فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب إني أجد في الألواح أمة يجعلون الصدقة في بطونهم يؤجرون عليها فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب إني أجد في الألواح أمة إذاً هم أحدهم بحسنة فلم يعملها كتبت له حسنة ، وإن عملها كتبت له عشر حسنات فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب إني أجد في الألواح أمة يؤتون العلم الأول والعلم الآخر ، فيقتلون قرون الضلالة والمسيح الدجال فاجعلها أمتي . قال تلك أمة أحمد . قال : يا رب فاجعلني من أمة أحمد ، فاعطي عند ذلك خصلتين { فقال : يا موسى إني اصطفيتك على الناس برسالاتي وبكلامي فخذ ما آتيتك وكن من الشاكرين } قال : قد رضيت يا رب » .

وأخرج أبو نعيم في الدلائل عن عبد الرحمن المغافري أن كعب الأحبار رأى حبر اليهود يبكي فقال له : ما يبكيك؟ قال : ذكرت بعض الأمور فقال له كعب : أنشدك بالله لئن أخبرتك ما أبكاك لتصدقني؟ قال : نعم . قال : أنشدك بالله هل تجد في كتاب الله المنزل أن موسى نظر في التوراة ، فقال : رب إني أجد أمة في التوراة خير أمة أخرجت للناس يأمرون بالمعروف وينهون عن المنكر ، ويؤمنون بالكتاب الأول والكتاب الآخر ، ويقاتلون أهل الضلالة حتى يقاتلوا الأعور الدجال ، فقال : موسى رب أجعلهم أمتي . قال : هم أمة أحمد؟ قال الحبر : نعم . قال كعب : فأنشدك بالله هل تجد في كتاب الله المنزل أن موسى نظر في التوراة ، فقال : رب إني أجد أمة هم الحمادون رعاة الشمس المحكمون ، إذا أرادوا أمراً قال افعله إن شاء الله فاجعلهم أمتي . قال : هم أمة أحمد؟ قال الحبر : نعم . قال كعب : فأنشدك بالله هل تجد في كتاب الله المنزل أن موسى نظر في التوراة ، فقال : يا رب إني أجد أمة إذا أشرف أحدهم على شرف كبر الله ، وإذا هبط وادياً حمد الله ، الصعيد لهم طهور ، والأرض لهم مسجداً حيثما كانوا يتطهرون من الجنابة ، طهورهم بالصعيد كطهورهم بالماء حيث لا يجدون الماء ، غر محجلون من آثار الوضوء فاجعلهم أمتي . قال : هم أمة أحمد؟ قال الحبر نعم .
قال كعب : انشدك بالله هل تجد في كتاب الله المنزل أن موسى نظر في التوراة ، فقال : رب إني أجد أمة مرحومة ضعفاء يرثون الكتاب ، واصطفيتهم { فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات } [ فاطر : 32 ] ولا أجد أحداً منه إلا مرحوماً فاجعلهم أمتي . قال : هم أمة أحمد؟ قال الحبر : نعم . قال كعب : أنشدك بالله هل تجد في كتاب الله المنزل أن موسى نظر في التوراة ، فقال : رب إني أجد في التوراة أمة مصاحفهم في صدورهم يلبسون الوان ثياب أهل الجنة ، يصفّون في صلاتهم كصفوف الملائكة أصواتهم في مساجدهم كدوي النحل ، لا يدخل النار منهم أحد إلا من بري من الحسنات مثل ما بري الحجر من ورق الشجر فاجعلهم أمتي . قال هم أمة أحمد؟ قال الحبر : نعم . فلما عجب موسى من الخير الذي أعطاه الله محمداً وأمته قال : يا ليتني من أمة أحمد ، فأوحى الله إليه ثلاث آيات يرضيه بهن { يا موسى إني اصطفيتك على الناس برسالاتي وبكلامي } [ الأعراف : 144 ] الآية فرضي موسى كل الرضا .

وأخرج أبو نعيم عن سعيد بن أبي هلال أن عبد الله بن عمرو قال لكعب : أخبرني عن صفة محمد صلى الله عليه وسلم وأمته؟ قال : أجدهم في كتاب الله : أن أحمد وأمته حمَّادون يحمدون الله على كل خير وشر ، يكبرون الله على كل شرف يسبحون الله في كل منزل ، نداؤهم في جو السماء ، لهم دوي في صلاتهم كدوي النحل على الصخر ، يصفون في الصلاة كصفوف الملائكة ، وصفَّون في القتال كصفوفهم في الصلاة ، وإذا غزوا في سبيل الله كانت الملائكة بين أيديهم ومن خلفهم برماح شداد ، إذا حضروا الصفّ في سبيل الله كان الله عليهم مظلاً كما تظل النسور على وكورها ، لا يتأخرون زحفاً أبداً حتى يحضرهم جبريل عليه السلام .
وأخرج الطبراني والبيهقي في الدلائل عن محمد بن يزيد الثقفي قال : اصطحب قيس بن خرشة وكعب الأحبار ، حتى إذا بلغا صفين وقف كعب ثم نظر ساعة ، ثم قال : ليهراقن بهذه البقعة من دماء المسلمين شيء لا يهراق ببقعة من الأرض مثله؟ فقال قيس : ما يدريك فإن هذا من الغيب الذي استأثر الله به؟! فقال كعب : ما من الأرض شبر إلا مكتوب في التوراة الذي أنزل الله على موسى ما يكون عليه وما يخرج منه إلى يوم القيامة .
وأخرج عبد الله بن أحمد في زوائد الزهد عن خالد الربعي قال : قرأت في كتاب الله المنزل أن عثمان بن عفان رافع يديه إلى الله يقول : يا رب قتلني عبادك المؤمنون .
وأخرج أحمد في الزهد عن خالد الربعي قال : قرأت في التوراة إتق الله يا ابن آدم ، وإذا شبعت فاذكر الجائع .
وأخرج أحمد عن قتادة قال : بلغنا أنه مكتوب في التوراة ابن آدم ارحم ترحم إنه من لا يَرحم لا يُرحم ، كيف ترجو أن ارحمك وأنت لا ترحم عبادي؟
وأخرج أحمد وأبو نعيم في الحلية عن مالك بن دينار قال : قرأت في التوراة يا ابن آدم لا تعجز أن تقوم بين يدي في صلاتك باكياً فإني أنا الله الذي اقترتب لقلبك وبالغيب رأيت نوري . قال مالك : يعني الحلاوة والسرور الذي يجد المؤمن .
وأخرج أبو نعيم في الحلية عن وهب بن منبه قال : أربعة أحرف في التوراة مكتوب من لم يشاور يندم ، ومن استغنى استأثر ، والفقر الموت الأحمر وكما تدين تدان .
وأخرج أحمد وأبو نعيم عن خيثمة قال : مكتوب في التوراة ابن آدم تفرغ لعبادتي املأ قلبك غنى وأسدّ فقرك ، وإن لا تفعل املأ قلبك شغلاً ولا أسد فقرك .
وأخرج أحمد في الزهد عن بيان قال : بلغني أن في التوراة مكتوب ابن آدم كسيرة تكفيك ، وخرقة تواريك ، وحجر يأويك « .

وأخرج أحمد عن وهيب المكي قال : بلغني أنه مكتوب في التوراة يا ابن آدم اذكرني إذا غضبت اذكرك إذا غضبت فلا أمحقك مع من أمحق ، وإذا ظلمت فارض بنصرتي لك فإن نصرتي لك خير من نصرتك لنفسك .
وأخرج أحمد عن الحسن بن أبي الحسن قال : انتهت بنو اسرائيل إلى موسى عليه السلام فقالوا : إن التوراة تكبر علينا فأنبئنا بجماع من الأمر فيه تخفيف . فاوحى الله إليه : ما سألك قومك؟ قال : يا رب أنت أعلم . قال : إنما بعثتك لتبلغني عنهم وتبلغهم عني . قال : فإنهم سألوني جماعاً من الأمر فيه تخفيف ، ويزعمون أن التوراة تكبر عليهم فقال الله عز وجل : قل لهم لا تظالموا في المواريث ، ولا يدخلن عليكم عبد بيتاً حتى يستأذن ، وليتوضأ من الطعام ما يتوضأ للصلاة ، فاستخفوها يسيراً ثم إنهم لم يقوموا بها . قال : فقال رسول الله صلى الله عليه وسلم عند ذلك « تقبلوا إلي بستٍ أتقبل لكم بالجنة ، من حدث فلا يكذب ، ومن وعد فلا يخلف ، ومن ائتمن فلا يخون ، احفظوا أيديكم وأبصاركم وفروجكم » .
وأخرج أحمد عن مالك بن دينار قال : قرأت في التوراة من يزدد علماً يزدد وجفاً . وقال : مكتوب في التوراة من كان له جار يعمل بالمعاصي فلم ينهه فهو شريكه .
وأخرج أحمد عن قتادة قال : إن التوراة مكتوباً يا ابن آدم تذكرني وتنساني ، وتدعو إلي وتفر مني ، وأرزقك وتعبد غيري .
وأخرج عبد الله وابنه عن الوليد بن عمر قال : بلغني أنه مكتوب في التوراة ابن آدم حرك يديك افتح لك باباً من الرزق ، وأطعني فيما آمرك فما أعلمني بما يصلحك .
وأخرج عبد الله عن عقبة بن زينب قال : في التوراة مكتوب لا تتوكل على ابن آدم فإن ابن آدم لليس ولكن توكل على الحي الذي لا يموت ، وفي التوراة مكتوب مات موسى كليم الله فمن ذا الذي لا يموت؟
وأخرج أحمد عن وهب بن منبه قال : وجدت فيما أنزل الله على موسى أن من أحب الدنيا أبغضه الله ، ومن أبغض الدنيا أحبه الله ، ومن أكرم الدنيا أهانه الله ، ومن أهان الدنيا أكرمه الله .
وأخرج ابن أبي شيبة عن عروة قال : مكتوب في التوراة ليكن وجهك بسطاً وكلمتك طيبة تكن أحب إلى الناس من الذين يعطونهم العطاء .
وأخرج ابن أبي شيبة عن عروة قال : بلغني أنه مكتوب في التوراة كما تَرحمون تُرحمون .
وأخرج ابن أبي شيبة عن كعب قال : والذي فلق البحر لبني إسرائيل في التوراة مكتوب : يا ابن آدم اتق ربك ، وابرر والديك ، وصل رحمك ، أمدَّ لك في عمرك ، وأيسر لك يسرك ، واصرف عنك عسرك .

وأخرج ابن أبي شيبة عن كردوس الثعلبي قال : مكتوب في التوراة اتق توقه إنما التوقي في التقوى ، ارحموا ترحموا توبوا يتاب عليكم .
وأخرج الحكيم في نوادر الأصول عن أبي الجوزاء قال : قرأت في التوراة أن سرَّك أن تحيا وتبلغ علم اليقين فاحتمل في كل حين أن تغلب شهوات الدنيا ، فإن من يغلب شهوات الدنيا يفرق الشيطان من ظله .
وأخرج الطبراني في السنة وأبو الشيخ عن كعب قال : لما أراد الله أن يكتب لموسى التوراة قال : يا جبريل ادخل الجنة فائتني بلوحين من شجرة الجنة ، فدخل جبريل فاستقبلته شجرة من شجر الجنة من ياقوت الجنة ، فقطع منها لوحين فتابعته على ما أمره الرحمن تبارك وتعالى ، فأتى بهما الرحمن فأخذهما بيده ، فعاد اللوحان نوراً لما مسّهما الرحمن تبارك وتعالى ، وتحت العرش نهر يجري من نور لا يدري حملة العرش أين يجيء ولا أين يذهب منذ خلق الله الخلق ، فلما استمد منه الرحمن جف فلم يجر ، فلما كتب لموسى التوراة بيده ناول اللوحين موسى ، فلما أخذهما موسى عاداً حجارة ، فلما رجع إلى بني إسرائيل والى هرون وهو مغضب أخذ بلحيته ورأسه يجره إليه فقال له هرون : يا ابن آدم { إن القوم استضعفوني وكادوا يقتلونني } [ الأعراف : 155 ] ومع ذلك إني خفت أن آتيك فتقول : فرقت بين بني إسرائيل ولم تنتظر قولي ، فاستغفر موسى ربه تبارك وتعالى ، واستغفر لأخيه وقد تكسرت الألواح لما ألقاها من يده .
وأخرج أحمد في الزهد عن كعب الأحبار . أن موسى عليه السلام كان يقول في دعائه : اللهم ليّن قلبي بالتوراة ولا تجعل قلبي قاسياً كالحجر .
وأخرج ابن أبي شيبة عن الحسن قال : سأل موسى جماعاً من العمل؟ فقيل له : انظر ما تريد أن يصاحبك به الناس فصاحب الناس به .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { فخذها بقوّة } قال : بجد وحزم { سأوريكم دار الفاسقين } قال : دار الكفار .
وأخرج ابن جرير عن ابن عباس { فخذها بقوّة } قال : بجد { وأمر قومك يأخذوا بأحسنها } قال : أمر موسى أن يأخذوها بأشد مما أمر به قومه .
وأخرج عبد بن حميد عن قتادة { فخذها بقوة } قال : إن الله تعالى يحب أن يؤخذ أمره بقوة وجد .
وأخرج عبد بن حميد وابن أبي حاتم عن الربيع بن أنس في قوله { فخذها بقوة } قال : بطاعة .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { فخذها بقوة } يعني بجد واجتهاد { وأمر قومك يأخذوا بأحسنها } قال : بأحسن ما يجدون منها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { سأوريكم دار الفاسقين } قال مصيرهم في الآخرة .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله { دار الفاسقين } قال : منازلهم في الدنيا .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن في قوله { سأوريكم دار الفاسقين } قال : جهنم .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله { سأوريكم دار الفاسقين } قال : رفعت لموسى حتى نظر إليها .
وأخرج أبو الشيخ عن قتادة في قوله { سأوريكم دار الفاسقين } قال : مصر .

سَأَصْرِفُ عَنْ آَيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَإِنْ يَرَوْا كُلَّ آَيَةٍ لَا يُؤْمِنُوا بِهَا وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ لَا يَتَّخِذُوهُ سَبِيلًا وَإِنْ يَرَوْا سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلًا ذَلِكَ بِأَنَّهُمْ كَذَّبُوا بِآَيَاتِنَا وَكَانُوا عَنْهَا غَافِلِينَ (146) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَلِقَاءِ الْآَخِرَةِ حَبِطَتْ أَعْمَالُهُمْ هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ (147)

أخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { سأصرف عن آياتي الذين يتكبرون } يقول سأصرفهم عن أن يتفكروا في آياتي .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج في قوله { سأصرف عن آياتي } قال : عن خلق السموات والأرض والآيات التي فيها ، سأصرفهم عن أن يتفكروا فيها أو يعتبروا فيها .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن سفيان بن عيينة في قوله { سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق } أنزع عنهم فهم القرآن .

وَاتَّخَذَ قَوْمُ مُوسَى مِنْ بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ أَلَمْ يَرَوْا أَنَّهُ لَا يُكَلِّمُهُمْ وَلَا يَهْدِيهِمْ سَبِيلًا اتَّخَذُوهُ وَكَانُوا ظَالِمِينَ (148)

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد في قوله { واتخذ قوم موسى من بعده من حليهم عجلاً جسداً } قال : حين دفنوها ألقي عليها السامري قبضة من تراب من أثر فرس جبريل عليه السلام .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { من حليهم عجلاً جسداً له خوار } قال : استعاروا حلياً من آل فرعون ، فجمعه السامري فصاغ منه عجلاً فجعله الله جسداً لحماً ودماً له خوار .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { عجلاً جسداً له خوار } قال : يعني له صياح . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الشاعر وهو يقول :
كان بني معاوية بن بكر ... إلى الإِسلام ضاحية تخور
وأخرج ابن أبي حاتم عن الضحاك قال : خار العجل خورة لم يثن ، ألم تر أن الله قال { ألم يروا أنه لا يكلمهم } .
وأخرج ابن أبي حاتم عن عكرمة في قوله { له خوار } قال : الصوت .

وَلَمَّا سُقِطَ فِي أَيْدِيهِمْ وَرَأَوْا أَنَّهُمْ قَدْ ضَلُّوا قَالُوا لَئِنْ لَمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ (149)

أخرج ابن المنذر عن ابن عباس في قوله { ولما سقط في أيديهم } قال : ندموا .


الأعراف - تفسير الدرر المنثور

وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ بِئْسَمَا خَلَفْتُمُونِي مِنْ بَعْدِي أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى الْأَلْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ قَالَ ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِي وَكَادُوا يَقْتُلُونَنِي فَلَا تُشْمِتْ بِيَ الْأَعْدَاءَ وَلَا تَجْعَلْنِي مَعَ الْقَوْمِ الظَّالِمِينَ (150) قَالَ رَبِّ اغْفِرْ لِي وَلِأَخِي وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنْتَ أَرْحَمُ الرَّاحِمِينَ (151)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طرق ابن عباس في قوله { أسفاً } قال : حزيناً .
وأخرج ابن أبي حاتم عن قتادة في قوله { ولما رجع موسى إلى قومه غضبان أسفاً } قال : حزيناً على ما صنع قومه من بعده .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { غضبان اسفاً } قال : حزيناً وفي الزخرف { فلما آسفونا } [ الزخرف : 55 ] يقول : اغضبونا . والأسف على وجهين : الغضب والحزن .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { أسفاً } قال : جزعاً .
وأخرج أبو الشيخ عن أبي الدرداء قال : الأسف : منزلة وراء الغضب أشد من ذلك .
وأخرج عبد بن حميد عن محمد بن كعب قال : الأسف : الغضب الشديد .
وأخرج أحمد وعبد بن حميد والبزار وابن أبي حاتم وابن حبان والطبراني وأبو الشيخ وابن مردويه عن ابن عباس قال : قال النبي صلى الله عليه وسلم « ايزحم الله موسى ليس المعاين كالمخبر ، أخبره ربه تبارك وتعالى أن قومه فتنوا بعده فلم يلق الألواح ، فلما رآهم وعاينهم ألقى الألواح فتكسر ما تكسر » .
وأخرج أبو الشيخ عن زيد بن أسلم قال : كان موسى عليه السلام إذا غضب اشتعلت قلنسوته ناراً .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : لما ألقى موسى الألواح تكسرت ، فرفعت إلا سدسها .
وأخرج أبو الشيخ عن ابن عباس قال : كتب الله لموسى في الألواح فيها { موعظة وتفصيلاً لكل شيء } [ الأعراف : 145 ] فلما ألقاها رفع الله منها ستة أسباعها وبقي سبع ، يقول الله { وفي نسختها هدى ورحمة } [ الأعراف : 154 ] يقول : فيما بقي منها .
وأخرج ابن مردويه عن ابن عباس قال : أوتي رسول الله صلى عليه وسلم السبع المثاني وهي الطوال وأوتي موسى ستاً ، فلما ألقى الألواح رفعت أثنتان وبقيت أربع .
وأخرج أبو الشيخ عن الربيع في قوله { وألقى الألواح } قال : ذكر أنه رفع من الألواح خمسة أشياء ، وكان لا ينبغي أن يعلمه الناس { إن الله عنده علم الساعة } [ لقمان : 34 ] إلى آخر الآية .
وأخرج أبو نعيم في الحلية عن مجاهد وسعيد بن جبير قال : كانت الألواح من زمرد ، فلما ألقاها موسى ذهب التفصيل وبقي الهدى .
وأخرج ابن المنذر عن ابن جريج قال : اخبرت أن الواح موسى كانت تسعة ، فرفع منها لوحان وبقي سبعة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا تجعلني مع القوم الظالمين } قال : مع أصحاب العجل .

إِنَّ الَّذِينَ اتَّخَذُوا الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِنْ رَبِّهِمْ وَذِلَّةٌ فِي الْحَيَاةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ (152)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن أيوب قال : تلا أبو قلابة هذه الآية { إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين } قال : هو جزاء لكل مفتر إلى يوم القيامة أن يذله الله .
وأخرج ابن أبي حاتم عن سفيان في قوله { وكذلك نجزي المفترين } قال : كل صاحب بدعة ذليل .
وأخرج البيهقي في شعب الإِيمان عن سفيان بن عيينة قال : لا تجد مبتدعاً إلا وجدته ذليلاً ، الم تسمع قول الله { إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا } .
وأخرج أبو الشيخ عن سفيان بن عيينه قال : ليس في الأرض صاحب بدعة إلا وهو يجد ذلة تغشاه ، وهو في كتاب الله . قالوا : أين هي؟ قال أما سمعتم إلى قوله { إن الذين اتخذوا العجل . . . } الآية؟ قالوا : يا أبا محمد هذه لأصحاب العجل خاصة . . . ! قال : كلا ، اقرأ ما بعدها { وكذلك نجزي المفترين } فهي لكل مفتر ومبتدع إلى يوم القيامة .

وَالَّذِينَ عَمِلُوا السَّيِّئَاتِ ثُمَّ تَابُوا مِنْ بَعْدِهَا وَآَمَنُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ (153)

وأخرج ابن أبي حاتم عن ابن مسعود . أنه سئل عن الرجل يزني بالمرأة ثم يتزوجها ، فتلا { والذين عملوا السيئات ثم تابوا من بعدها وآمنوا إن ربك من بعدها لغفور رحيم }

وَلَمَّا سَكَتَ عَنْ مُوسَى الْغَضَبُ أَخَذَ الْأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ (154)

أخرج ابن أبي حاتم عن ابن عباس قال : اعطى الله موسى التوراة ف سبعة الواح من زبرجد فيها تبيان لكل شيء وموعظة التوراة مكتوبة ، فلما جاء بها فرأى بني إسرائيل عكوفاً على العجل ، فرمى التوراة من يده فتحطمت ، وأقبل على هرون فأخذ برأسه ، فرفع الله منها ستة أسباع وبقي سبع { ولما سكت عن موسى الغضب أخذ الألواح وفي نسختها هدى ورحمة للذين هم لربهم يرهبون } قال : فيما بقي منها .
وأخرج أبو عبيد وابن المنذر عن مجاهد . أن سعيد بن جبير قال : كانت الألواح من زمرد ، فلما ألقاها موسى ذهب التفصيل وبقي الهدى والرحمة ، وقرأ { وكتبنا له في الألواح من كل شيء موعظة وتفصيلاً لكل شيء } [ الأعراف : 145 ] وقرأ { ولما سكت عن موسى الغضب أخذ الألواح وفي نسختها هدى ورحمة } قال : ولم يذكر التفصيل ههنا .
وأخرج عبد بن حميد عن قتادة { واختار موسى قومه سبعين رجلاً لميقاتنا } قال : اختارهم ليقوموا مع هرون على قومه بأمر الله { فلما أخذتهم الرجفة } تناولتهم الصاعقة حين أخذت قومهم .
وأخرج عبد بن حميد من طريق أبي سعد عن مجاهد { واختار موسى قومه سبعين رجلاً لميقاتنا فلما أخذتهم الرجفة } بعد أن خرج موسى بالسبعين من قومه يدعون الله ويسألونه أن يكشف عنهم البلاء فلم يستجب لهم ، علم موسى أنهم قد أصابوا من المعصية ما أصاب قومهم . قال أبو سعد : فحدثني محمد بن كعب القرضي قال : فلم يستجب لهم من أجل أنهم لم ينهوهم عن المنكر ولم يأمروهم بالمعروف ، فأخذتهم الرجفة فماتوا ثم احياها الله .
وأخرج عبد بن حميد عن الفضل بن عيسى ابن أخي الرقاشي . إن بني إسرائيل قالوا : ذات يوم لموسى : ألست ابن عمنا ومنا وتزعم أنك كلمت رب العزة ، فانا لن نؤمن لك حتى نرى الله جهرة ، فلما أن أبوا إلا ذلك أوحى الله إلى موسى : ان اختر من قومك سبعين رجلاً . فاختار موسى من قومه سبعين رجلاً خيرة ، ثم قال لهم : اخرجوا . فلما برزوا جاءهم ما لا قبل لهم به فأخذتهم الرجفة ، قالوا : يا موسى ردنا . فقال لهم موسى : ليس لي من الأمر شيء سألتم شيئاً فجاءكم فماتوا جميعاً ، قيل : يا موسى ارجع . قال : رب إلى أين الرجعة؟ { قال رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا } [ الأعراف : 155 ] إلى قوله { فسأكتبها للذين يتقون . . . } [ الأعراف : 155 ] الآية . قال عكرمة : كتبت الرحمة يومئذ لهذه الأمة .
وأخرج عبد بن حميد وابن أبي الدنيا في كتاب من عاش بعد الموت وابن جرير وابن أبي حاتم وأبو الشيخ عن علي رضي الله عنه قال : لما حضر أجل هرون أوحى الله إلى موسى : أن انطلق أنت وهرون وابن هرون إلى غار في الجبل فأنا قابض روحه ، فانطلق موسى وهرون وابن هرون ، فما انتهوا إلى الغار دخلوا فإذا سري ، فاضطجع عليه موسى ثم قام عنه فقال : ما أحسن هذا المكان يا هرون ، فاضطجع هرون فقبض روحه ، فرجع موسى وابن هرون إلى بني إسرائيل حزينين .

فقالوا له : اين هرون؟ قال : مات . قالوا : بل قتلته ، كنت تعلم أنا نحبه . فقال لهم موسى : ويلكم أقتل أخي وقد سألته الله وزيراً ، ولو أني أردت قتله أكان ابنه يدعني!؟ قالوا له : بلى قتلته حسدتناه . قال : فاختاروا سبعين رجلاً فانطلق بهم ، فمرض رجلان في الطريق فخط عليهما خطاً ، فانطلق موسى وابن هرون وبنو إسرائيل حتى انتهوا إلى هرون ، فقال : يا هرون من قتلك؟ قال : لم يقتلني أحد ولكني مت قالوا : ما تقضي يا موسى ادع لنا ربك يجعلنا أنبياء . قال : فأخذتهم الرجفة فصعقوا وصعق الرجلان اللذان خلفوا ، وقام موسى يدعو ربه { لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا } فأحياهم الله فرجعوا إلى قومهم أنبياء .

وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلًا لِمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُمْ مِنْ قَبْلُ وَإِيَّايَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاءُ مِنَّا إِنْ هِيَ إِلَّا فِتْنَتُكَ تُضِلُّ بِهَا مَنْ تَشَاءُ وَتَهْدِي مَنْ تَشَاءُ أَنْتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الْغَافِرِينَ (155)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { واختار موسى قومه } الآية . قال : كان الله أمره أن يختار من قومه سبعين رجلاً فاختار سبعين رجلاً فبرز بهم ، فكان ليدعو ربكم فيما دعوا الله أن قالوا : اللهمَّ اعطنا ما لم تعطه أحداً بعدنا ، فكره الله ذلك من دعائهم ، فأخذتهم الرجفة قال موسى { لو شئت أهلكتهم من قبل . . . إن هي إلا فتنتك } يقول : إن هو إلا عذابك تصيب به من تشاء وتصرفه عمن تشاء .
وأخرج ابن أبي حاتم وأبو الشيخ عن نوف الحميري قال : لما اختار موسى قومه سبعين رجلاً لميقات ربه قال الله لموسى : أجعل لكم الأرض مسجداً وطهوراً ، واجعل السكينة معكم في بيوتكم ، واجعلكم تقرأون التوراة من ظهور قلوبكم فيقرأها الرجل منكم والمرأة ، والحر والعبد ، والصغير والكبير ، فقال : موسى : إن الله قد جعل لكم الأرض مسجداً وطهوراً . قالوا : لا نريد أن نصلي إلا في الكنائس . قال : ويجعل السكينة معكم في بيوتكم . قالوا : لا نريد إلا كما كانت في التابوت . قال : ويجعلكم تقرأون التوراة عن ظهور قلوبكم ، فيقرأها الرجل منكم والمرأة ، والحر والعبد ، والصغير والكبير . قالوا : لا نريد أن نقرأها إلا نظراً . قال الله { فسأكتبها للذين يتقون ويؤتون الزكاة } إلى قوله { المفلحون } قال موسى : أتيتك بوفد قومي فجعلت وفادتهم لغيرهم اجعلني نبي هذه الأمة . قال : إن نبيهم منهم . قال : اجعلني من هذه الأمة . قال : إنك لن تدركهم . قال : رب أتيتك بوفد قومي فجعلت وفادتهم لغيرهم . قال : فأوحى الله إليه { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } [ الأعراف : 159 ] قال : فرضي موسى . قال نوف : ألا تحمدون رباً شهد غيبتكم ، وأخذ لكم بسمعكم ، وجعل وفادة غيركم لكم؟ .
وأخرج ابن أبي حاتم وأبو الشيخ عن نوف البكالي . أن موسى لما اختار من قومه سبعين رجلاً قال لهم : فِدوا الى الله وسلوه فكانت لموسى مسألة ولهم مسألة ، فلما انتهى إلى الطور المكان الذي وعده الله به قال لهم موسى : سلوا الله . قالوا { أرنا الله جهرة } [ النساء : 153 ] قال : ويحكم . . . ! تسألون الله هذا مرتين؟ قال : هي مسألتنا أرنا الله جهرة فأخذتهم الرجفة فصعقوا ، فقال موسى : أي رب جئتك سبعين من خيار بني إسرائيل ، فأرجع إليهم وليس معي منهم أحد ، فكيف أصنع ببني إسرائيل ، أليس يقتلونني؟ فقيل له : سل مسألتك : قال : أي رب إني أسألك أن تبعثهم . فبعثهم الله فذهبت مسألتهم ومسألته ، وجعلت تلك الدعوة لهذه الأمة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي سعيد الرقاشي في قوله { واختار موسى قومه سبعين رجلاً } قال : كانوا قد جاوزوا الثلاثين ولم يبلغوا الأربعين ، وذلك أن من جاوز الثلاثين فقد ذهب جهله وصباه ، ومن بلغ الأربعين لم يفقد من عقله شيئاً .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { واختار موسى قومه سبعين رجلاً لميقاتنا } قال : لتمام الموعد . وفي قوله { فلما أخذتهم الرجفة } قال : ماتوا ثم أحياهم .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن أبي العالية في قوله { إن هي إلا فتنتك } قال : بليتك .
وأخرج أبو الشيخ عن ابن عباس في قوله { إن هي إلا فتنتك } قال : مشيئتك .
وأخرج ابن أبي حاتم عن السدي قال : قال موسى : يا رب إن هذا السامري أمرهم أن يتخذوا العجل أرأيت الروح من نفحها فيه؟ قال الرب : أنا . قال : رب فأنت إذاً أضللتهم .
وأخرج ابن أبي حاتم عن راشد بن سعد . أن موسى لما أتى ربه لموعده قال : يا موسى ، إن قومك افتتنوا من بعدك . قال : يا رب وكيف يفتنون وقد أنجيتهم من فرعون ، ونجيتهم من البحر ، وأنعمت عليهم؟ قال : يا موسى إنهم اتخذوا من بعدك عجلاً جسداً له خوار . قال : يا رب فمن جعل فيه الروح؟ قال : أنا . قال : فأنت أضللتهم يا رب . قال : يا موسى ، يا رأس النبيين ، يا أبا الحكماء ، إني رأيت ذلك في قلوبهم فيسرته لهم .
وأخرج عبد بن حميد وابن أبي عمر العدني في مسنده وابن جرير وأبو الشيخ عن ابن عباس قال : إن السبعين الذين اختارهم موسى من قومه إنما أخذتهم الرجفة لأنهم لم يرضوا بالعجل ، ولم ينهوا عنه .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة قال : ذكر لنا أن أولئك السبعين كانوا يلبسون ثياب الطهرة ثياب يغزله وينسجه العذارى ، ثم يتبرزون صبيحة ليلة المطر إلى البرية فيدعون الله فيها ، فوالله ما سأل القوم يومئذ شيئاً إلا أعطاه الله هذه الأمة .
وأخرج أبو الشيخ عن أبي الأسود محمد بن عبد الرحمن . أن السبعين الذين اختار موسى من قومه كانوا يعرفون بخضاب السواد .


الأعراف - تفسير الدرر المنثور

وَاكْتُبْ لَنَا فِي هَذِهِ الدُّنْيَا حَسَنَةً وَفِي الْآَخِرَةِ إِنَّا هُدْنَا إِلَيْكَ قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاءُ وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُمْ بِآَيَاتِنَا يُؤْمِنُونَ (156) الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الْأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِنْدَهُمْ فِي التَّوْرَاةِ وَالْإِنْجِيلِ يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالْأَغْلَالَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آَمَنُوا بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُوا النُّورَ الَّذِي أُنْزِلَ مَعَهُ أُولَئِكَ هُمُ الْمُفْلِحُونَ (157)

وأخرج سعيد بن منصور عن ابن عباس في قوله { واكتب لنا في هذه الدنيا حسنة وفي الآخرة } قال : فلم يعطها موسى { قال عذابي أصيب به من أشاء } إلى قوله { المفلحون } .
وأخرج ابن أبي حاتم عن عكرمة في قوله { واكتب لنا في هذه الدنيا حسنة وفي الآخرة } قال : فكتب الرحمة يومئذ لهذه الأمة .
وأخرج أبو الشيخ عن ابن جرير { واكتب لها في هذه الدنيا حسنه } قال : مغفرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق عن ابن عباس في قوله { إنا هدنا إليك } قال : تبنا إليك .
وأخرج ابن أبي شيبة عن سعيد بن جبير في قوله { إنا هدنا إليك } قال : تبنا .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي وجزة السعدي وكان من أعلم الناس بالعربية قال : لا والله لا أعلمها في كلام أحد من العرب { هدنا } قيل : فكيف قال : هدنا بكسر الهاء؟ يقول : ملنا .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن وقتادة في قوله { ورحمتي وسعت كل شيء } قالا : وسعت في الدنيا البر والفاجر ، وهي يوم القيامة للذين اتقوا خاصة .
وأخرج أبو الشيخ عن عطاء في قوله { ورحمتي وسعت كل شيء } قال : رحمته في الدنيا على خلقه كلهم يتقلبون فيها .
وأخرج ابن أبي حاتم وأبو الشيخ عن سماك بن الفضل . أنه ذكر عنده أي شيء أعظم ، فذكروا السموات والأرض وهو ساكت فقالوا : ما تقول يا أبا الفضل؟ فقال : ما من شيء أعظم من رحمته ، قال الله تعالى { ورحمتي وسعت كل شيء } .
وأخرج أحمد وأبو داود عن جندب بن عبد الله البجلي قال : جاء أعرابي فأناخ راحلته ثم عقلها ، ثم صلى خلف رسول الله صلى الله عليه وسلم ، ثم نادى : اللهمَّ ارحمني ومحمداً ولا تشرك في رحمتنا أحداً . فقال رسول الله صلى الله عليه وسلم « لقد حظرت رحمة واسعة ، أن الله خلق مائة رحمة ، فأنزل رحمة يتعاطف بها الخلق جنّها وإنسها وبهائمها ، وعنده تسعة وتسعون » .
وأخرج أحمد ومسلم عن سلمان عن النبي صلى الله عليه وسلم قال « إن لله مائة رحمة ، فمنها رحمة يتراحم بها الخلق ، وبها تعطف الوحوش على أولادها ، وأخر تسع وتسعون إلى يوم القيامة » .
وأخرج ابن أبي شيبة عن سلمان موقوفاً وابن مردويه عن سلمان قال : قال النبي صلى الله عليه وسلم « أن الله خلق مائة رحمة يوم خلق السموات والأرض ، كل رحمة منها طباق ما بين السماء والأرض ، فأهبط منها رحمة إلى الأرض ، فيها تراحم الخلائق ، وبها تعطف الوالدة على ولدها ، وبها يشرب الطير والوحوش من الماء ، وبها تعيش الخلائق ، فإذا كان يوم القيامة انتزعها من خلقه ثم أفاضها على المتقين ، وزاد تسعاً وتسعين رحمة ، ثم قرأ { ورحمتي وسعت كل شيء فسأكتبها للذين يتقون } » .

وأخرج الطبراني عن حذيفة بن اليمان ، قال : قال رسول الله صلى الله عليه وسلم « والذي نفسي بيده ليدخلن الجنة الفاجر في دينه ، الأحمق في معيشته ، والذي نفسي بيده ليدخلن الجنة الذي قد محشته النار بذنبه ، والذي نفسي بيده ليغفرن الله يوم القيامة مغفرة يتطاول لها إبليس رجاء أن تصيبه » .
وأخرج أحمد وعبد بن حميد في مسنده وأبو يعلى وابن خزيمة وابن حبان وابن مردويه عن أبي سعيد الخدري . أن النبي صلى الله عليه وسلم قال « افتخرت الجنة والنار ، فقالت النار : يا رب ، يدخلني الجبابرة والملوك والأشراف . وقالت الجنة : يا رب ، يدخلني الفقراء والضعفاء والمساكين . فقال الله للنار : أنت عذابي أصيب بك من أشاء ، وقال للجنة : أنت رحمتي وسعت كل شيء ، ولكل واحدة منكما ملؤها » .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي بكر الهذلي قال : لما نزلت { ورحمتي وسعت كل شيء } قال إبليس : يا رب ، وأنا من الشيء . فنزلت { فسأكتبها للذين يتقون . . . } الآية . فنزعها الله من إبليس .
وأخرج أبو الشيخ عن السدي قال : لما نزلت { ورحمتي وسعت كل شيء } قال : إبليس : وأنا من الشيء . فنسخها الله ، فأنزل { فسأكتبها للذين يتقون } إلى آخر الآية .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج قال : لما نزلت { ورحمتي وسعت كل شيء } قال : إبليس : أنا من كل شيء . قال الله { فسأكتبها للذين يتقون ويؤتون الزكاة } قالت يهود : فنحن نتقي ونؤتي الزكاة . قال الله { الذين يتبعون الرسول النبي الأمي } فعزلها الله عن إبليس وعن اليهود ، وجعلها لأمة محمد صلى الله عليه وسلم .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة نحوه .
وأخرج البيهقي في الشعب عن سفيان بن عيينة قال : لما نزلت هذه الآية { ورحمتي وسعت كل شيء } مد إبليس عنقه فقال : أنا من الشيء . فنزلت { فسأكتبها للذين يتقون ويؤتون الزكاة والذين هم بآياتنا يؤمنون } فمدت اليهود والنصارى أعناقها فقالوا : نحن نؤمن بالتوراة والإِنجيل ، ونؤدي الزكاة . فاختلسها الله من إبليس واليهود والنصارى ، فجعلها لهذه الأمة خاصة فقال { الذين يتبعون . . . } الآية .
وأخرج ابن المنذر وابن أبي حاتم والبزار في مسنده وابن مردويه عن ابن عباس قال : سأل موسى ربه مسألة فأعطاها محمداً صلى الله عليه وسلم . قوله { واختار موسى قومه } إلى قوله { فسأكتبها للذين يتقون } فأعطى محمداً صلى الله عليه وسلم كل شيء . سأل موسى ربه في هذه الآية .
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فسأكتبها للذين يتقون } قال : كتبها الله لهذه الأمة .

وأخرج الحاكم عن ابن عباس قال : دعا موسى فبعث الله سبعين ، فجعل دعاءه حين دعاه آمن بمحمد ، واتبعه قوله { فاغفر لنا وارحمنا وأنت خير الغافرين ، . . . فسأكتبها للذين يتقون ويؤتون الزكاة والذين يتبعون محمداً } .
وأخرج ابن جرير عن ابن عباس في قوله { فسأكتبها للذين يتقون } قال يتقون الشرك .
وأخرج أبو الشيخ عن سعيد بن جبير { فسأكتبها للذين يتقون } قال : أمة محمد صلى الله عليه وسلم فقال موسى : يا ليتني أخرت في أمة محمد . فقالت اليهود لموسى : أيخلق ربك خلقاً ثم يعذبهم؟ فأوحى الله إليه : يا موسى ارزع . قال : قد زرعت . قال : أحصد . قال : قد حصدت . قال : دس . قال : قد دست . قال : ذر . قال : قد ذريت . قال : فما بقي؟ قال : ما بقي شيء فيه خير . قال : كذلك لا أعذب من خلقي إلا من لا خير فيه .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن علي بن أبي طالب رضي الله عنه . أنه سئل عن أبي بكر وعمر فقال : إنهما من السبعين الذين سألهم موسى بن عمران فاخراً حتى أعطيهما محمداً صلى الله عليه وسلم . قال : وتلا هذه الآية { واختار موسى قومه سبعين رجلاً لميقاتنا . . . } الآية .
وأخرج ابن مردويه عن علي قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم الجمعة نزل جبريل عليه السلام إلى المسجد الحرام ، فركز لواءه بالمسجد الحرام وغدا بسائر الملائكة إلى المساجد التي يجمع فيها يوم الجمعة ، فركزوا ألويتهم وراياتهم بأبواب المساجد ، ثم نشروا قراطيس من فضة وأقلاماً من ذهب ، ثم كتبوا الأول فالأول من بكَّر إلى الجمعة ، فإذا بلغ من في المسجد سبعين رجلاً قد بكروا طووا القراطيس ، فكان أولئك السبعون كالذين اختارهم موسى من قومه ، والذين اختارهم موسى من قومه كانوا أنبياء » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا راح منا إلى الجمعة سبعون رجلاً كانوا كسبعين موسى الذين وفدوا إلى ربهم أو أفضل » .
وأخرج ابن أبي حاتم وأبو الشيخ عن إبراهيم النخعي في قوله { النبي الأمي } قال : كان لا يكتب ولا يقرأ .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { الرسول النبي الأمي } قال : هو نبيكم صلى الله عليه وسلم كان أمياً لا يكتب .
وأخرج ابن مردويه عن عبد الله بن عمرو بن العاص قال « خرج علينا رسول الله صلى عليه وسلم يوماً كالمودع فقال : أنا محمد النبي الأمي ، أنا محمد النبي الأمي ، أنا محمد النبي الأمي ، ولا نبي بعدي ، أوتيت فواتح الكلم وخواتمه وجوامعه ، وعلمت خزنة النار وحملة العرش ، فاسمعوا وأطيعوا ما دمت فيكم ، فإذا ذهب بي فعليكم كتاب الله ، أحلوا حلاله وحرِّموا حرامه » .

وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إنا أمة أمية لا نكتب ولا نحسب ، وان الشهر كذا وكذا ، وضرب بيده ست مرات وقبض واحدة » .
وأخرج أبو الشيخ من طريق مجالد . قال حدثني عون بن عبد الله بن عتبة عن أبيه قال : ما مات النبي صلى الله عليه وسلم حتى قرأ وكتب ، فذكرت هذا الحديث للشعبي فقال : صدق ، سمعت أصحابنا يقولون ذلك .
قوله تعالى : { الذي يجدونه مكتوباً عندهم في التوراة والإِنجيل } .
أخرج ابن سعد وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { الذي يجدونه مكتوباً عندهم في التوراة والإِنجيل } قال : يجدون نعته وأمره ونبوّته مكتوباً عندهم .
وأخرج ابن سعد عن قتادة قال : بلغنا أن نعت رسول الله صلى عليه وسلم في بعض الكتب محمد رسول الله ليس بفظ ولا غليظ ولا صخوب في الأسواق ، ولا يجزى بالسيئة مثلها ولكن يعفو ويصفح ، أمته الحمادون على كل حال .
وأخرج ابن سعد وأحمد عن رجل من الأعراب قال : جلبت حلوية إلى المدينة في حياة رسول الله صلى الله عليه وسلم ، فلما فرغت من بيعتي قلت : لألقين هذا الرجل ولأسمعن منه . فتلقاني بين أبي بكر وعمر يمشيان ، فتبعتهما حتى أتيا على رجل من اليهود ناشر التوراة يقرؤها يعزي بها نفسه عن ابن له في الموت كأحسن الفتيان وأجمله ، فقال رسول الله صلى الله عليه وسلم « أنشدك بالذي أنزل التوراة ، هل تجدني في كتابك ذا صفتي ومخرجي؟ فقال برأسه هكذا؛ أي لا . فقال ابنه : أي والذي أنزل التوراة إن لنجد في كتابنا صفتك ومخرجك ، وأشهد أن لا إله إلا الله وأن محمداً رسول الله . فقال : أقيموا اليهودي عن أخيكم ، ثم ولي كفنه والصلاة عليه » .
وأخرج ابن سعد والبخاري وابن جرير والبيهقي في الدلائل عن عطاء بن يسار قال : لقيت عبد الله بن عمرو بن العاص قلت : أخبرني عن صفة رسول الله صلى الله عليه وسلم . قال : أجل والله إنه لموصوف في التوراة ببعض صفته في القرآن { يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً } [ الأحزاب : 45 ] وحرزاً للأميين ، أنت عبدي ورسولي سميتك المتوكل ، ليس بفظ ولا غليظ ولا صخاب في الأسواق ، ولا يجزي بالسيئة السيئة ولكن يعفو ويصفح ، ولن يقبضه الله حتى يقيم به الملة العوجاء بأن يقولوا : لا إله إلا الله .

ويفتح به أعينا عمياً ، وآذاناً صماً ، وقلوباً غلفاً .
وأخرج ابن سعد والدارمي في مسنده والبيهقي في الدلائل وابن عساكر عن عبد الله بن سلام قال : صفة رسول الله صلى الله عليه وسلم في التوراة { يا أيها النبي إنا أرسلناك شاهداً ومبشراً ونذيراً } [ الأحزاب : 45 ] وحرزاً للأميين ، أنت عبدي ورسولي سميتك المتوكل ، ليس بفظ ولا غليظ ولا صخاب في الأسواق ، ولا يجزي بالسيئة مثلها ولكن يعفو ويصفح ، ولن يقبضه الله حتى يقيم به الملة العوجاء بأن يقولوا : لا إله إلا الله . ويفتح به أعينا عمياً ، وآذاناً صماً ، وقلوباً غلفا .
وأخرج الدارمي عن كعب قال : في السطر الأول : محمد رسول الله عبدي المختار ، لا فظ ولا غليظ ولا سخاب في الأسواق ، ولا يجزي بالسيئة السيئة ولكن يعفو ويغفر ، مولده بمكة وهجرته بطيبة وملكه بالشام . وفي السطر الثاني : محمد رسوله الله أمته الحمادون ، يحمدون الله في السراء والضراء ، يحمدون الله في كل منزلة ويكبرونه على كل شرف ، رعاة الشمس يصلون الصلاة إذا جاء وقتها ولو كانوا على رأس كناسة ، ويأتزرون على أوساطهم ، ويوضئون أطرافهم ، وأصواتهم بالليل في جوّ السماء كأصوات النحل .
وأخرج ابن سعد والدارمي وابن عساكر عن أبي فروة عن ابن عباس . إنه سأل كعب الأحبار كيف قد نعت رسول الله صلى الله عليه وسلم في التوراة ، فقال كعب : نجده محمد بن عبد الله ، يولد بمكة ويهاجر إلى طابة ، ويكون ملكه بالشام ، وليس بفحاش ولا سخاب في الأسواق ، ولا يكافىء بالسيئة السيئة ولكن يعفو ويغفر ، أمته الحمادون يحمدون الله في كل سراء ، ويكبرون الله على كل نجد ، ويوضئون أطرافهم ، ويأتزرون في أوساطهم ، يصفون في صلاتهم كما يصفون في قتالهم ، دويهم في مساجدهم كدوي النحل ، يسمع مناديهم في جوّ السماء .
وأخرج أبو نعيم والبيهقي معاً في الدلائل عن أم الدرداء قالت : قلت لكعب : كيف تجدون صفة رسول الله صلى الله عليه وسلم في التوراة؟ قال : نجده موصوفاً فيها محمد رسول الله اسمه المتوكل ، ليس بفظ ولا غليظ ولا صخاب في الأسواق ، وأعطى المفاتيح ليبصر الله به أعيناً عوراً ، ويسمع به آذاناً صماً ، ويقيم به السنة معوجة حتى يشهد أن لا إله إلا الله وحده لا شريك له ، يعين المظلوم ويمنعه من أن يستضعف .
وأخرج الزبير بن بكار في أخبار المدينة وأبو نعيم في الدلائل عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « صفتي أحمد المتوكل مولده بمكة ومهاجره إلى طيبة ، ليس بفظ ولا غليظ ، يجزي بالحسنة الحسنة ولا يكافىء بالسيئة ، أمته الحمادون يأتزرون على أنصافهم ، ويوضئون أطرافهم ، أناجيلهم في صدورهم ، يصفون للصلاة كما يصفون للقتال ، قربانهم الذي يتقربون به إلى دمائهم ، رهبان بالليل ليوث بالنهار » .

وأخرج أبو نعيم عن كعب قال : إن أبي كان من أعلم الناس بما أنزل الله على موسى ، وكان لم يدخر عني شيئاً مما كان يعلم ، فلما حضره الموت دعاني فقال لي : يا بني ، إنك قد علمت أني لم أدخر عنك شيئاً مما كنت أعلمه ، إلا أني قد حبست عنك ورقتين فيهما : نبي يبعث قد أظل زمانه فكرهت أن أخبرك بذلك ، فلا آمن عليك أن يخرج بعض هؤلاء الكذابين فتطيعه ، وقد جعلتهما في هذه الكوة التي ترى وطينت عليهما ، فلا تعرضن لهما ولا تنظرن فيهما حينك هذا ، فإن الله إن يرد بك خيراً ويخرج ذلك النبي تتبعه ، ثم أنه مات فدفناه فلم يكن شيء أحب إليّ من أن أنظر في الورقتين ، ففتحت الكوة ثم استخرجت الورقتين؟ فإذا فيهما : محمد رسول الله خاتم النبيين لا نبي بعده ، مولده بمكة ومهاجره بطيبة ، لا فظ ولا غليظ ولا صخاب في الأسواق ، ويجزي بالسيئة الحسنة ويعفو ويصفح ، وأمته الحمادون الذين يحمدون الله على كل حال ، تذلل ألسنتهم بالتكبير وينصر نبيهم على كل من ناوأه ، يغسلون فروجهم ويأتزرون على أوساطهم ، أناجيلهم في صدروهم وتراحمهم بينهم تراحم بني الأم ، وهم أول من يدخل الجنة يوم القيامة من الأمم .
فمكث ما شاء الله ثم بلغني أن النبي صلى الله عليه وسلم قد خرج بمكة ، فأخرت حتى استثبت ، ثم بلغني أنه توفي وأن خليفته قد قام مقامه ، وجاءتنا جنوده فقلت : لا أدخل في هذا الدين حتى أنظر سيرتهم وأعمالهم ، فلم أزل أدافع ذلك وأؤخره لأستثبت حتى قدمت علينا عمال عمر بن الخطاب ، فلما رأيت وفاءهم بالعهد وما صنع الله لهم على الأعداء علمت أنهم هم الذين كنت أنتظر ، فوالله إني لذات ليلة فوق سطحي ، فإذا رجل من المسلمين يتلو قول الله { يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقاً لما معكم من قبل أن نطمس وجوهاً . . . } [ النساء : 47 ] الآية . فلما سمعت هذه الآية خشيت أن لا أصبح حتى يحول وجهي في قفاي ، فما كان شيء أحب إليّ من الصباح فغدوت على المسلمين .
وأخرج الحاكم والبيهقي في الدلائل عن علي بن أبي طالب « أن يهودياً كان له على رسول الله صلى الله عليه وسلم دنانير ، فتقاضى النبي صلى الله عليه وسلم فقال له : ما عندي ما أعطيك . قال : فإني لا أفارقك يا محمد حتى تعطيني . قال : إذن أجلس معك يا محمد فجلس معه فصلى النبي صلى الله عليه وسلم الظهر والعصر والمغرب والعشاء والغداة ، وكان أصحاب النبي صلى الله عليه وسلم يتهددون اليهودي ويتوعدونه ، فقالوا : يا رسول الله ، يهودي يحبسك؟ قال : منعني ربي أن أظلم معاهداً ولا غيره ، فلما ترحل النهار أسلم اليهودي وقال : شطر مالي في سبيل الله ، أما ولله ما فعلت الذي فعلت بك إلا لأنظر إلى نعتك في التوراة : محمد بن عبد الله مولده بمكة ومهاجره بطيبة وملكه بالشام ، ليس بفظ ولا غليظ ولا صخاب في الأسواق ، ولا متزين بالفحشاء ولا قوّال للخنا » .

وأخرج ابن سعد عن الزهري . « أن يهودياً قال : ما كان بقي شيء من نعت رسول الله صلى الله عليه وسلم في التوراة إلا رأيته إلا الحلم ، وإني أسلفته ثلاثين ديناراً في ثمر إلى أجل معلوم ، فتركته حتى إذا بقي من الأجل يوم أتيته فقلت : يا محمد ، اقضني حقي فإنكم معاشر بني عبد المطلب مطل . فقال عمر : يا يهودي الخبيث ، أما والله لولا مكانه لضربت الذي فيه عيناك ، فقال رسول الله صلى عليه وسلم » غفر الله لك يا أبا حفص ، نحن كنا إلى غير هذا منك أحوج إلى أن تكون أمرتني بقضاء ما عليّ ، وهو إلى أن تكون أعنته على قضاء حقه أحوج فلم يزده جهلي عليه إلا حلماً . قال : يا يهودي ، إنما يحل حقك غداً ، ثم قال : يا أبا حفص ، أذهب به إلى الحائط الذي كان سأل أوّل يوم ، فإن رضيه فاعطه كذا وكذا صاعاً وزده لما قلت له كذا وكذا صاعاً وزده ، فإن لم يرض فاعط ذلك من حائط كذا وكذا ، فأتى بي الحائط فرضي تمره فأعطاه ما قال رسول الله صلى الله عليه وسلم وما أمره من الزيادة ، فلما قبض اليهودي تمره قال : أشهد أن لا إله إلا الله وأنه رسول الله ، وأنه والله ما حملني على ما رأيتني صنعت يا عمر إلا أني قد كنت رأيت في رسول الله صفته في التوراة كلها إلا الحلم ، فاختبرت حلمه اليوم فوجدته على ما وصف في التوراة ، وإني أشهدك أن هذا التمر وشطر مالي في فقراء المسلمين . فقال عمر : فقلت : أو بعضهم؟ فقال : أو بعضهم . قال : وأسلم أهل بيت اليهودي كلهم إلا شيخ كان بان مائة سنة فعسا على الكفر « » .
وأخرج ابن سعد عن كثيِّر بن مرة قال : إن الله يقول : لقد جاءكم رسول ليس بوهن ولا كسل ، يفتح أعيناً كانت عمياً ، ويسمع آذاناً كانت صماً ، ويختن قلوباً كانت غلفاً ، ويقيم سنة كانت عوجاء ، حتى يقال : لا إله إلا الله .
وأخرج ابن سعد عن أبي هريرة قال : « أتى رسول الله صلى الله عليه وسلم بيت المدارس فقال » أخرجوا إليَّ أعلمكم فقالوا : عبد الله بن صوريا . فخلا به رسول الله صلى عليه وسلم ، فناشده بدينه وبما أنعم به عليهم ، وأطعمهم من المن والسلوى ، وظللهم به من الغمام ، أتعلم أني رسول الله؟ قال : اللهمَّ نعم ، وإن القوم ليعرفون ما أعرف ، وإن صفتك ونعتك المبين في التوراة ولكنهم حسدوك . قال : فما يمنعك أنت؟ قال : أكره خلاف قومي ، وعسى أن يتبعوك ويسلموا فأسلم « » .

وأخرج الطبراني وأبو نعيم والبيهقي عن الفلتان بن عاصم قال : « كنا مع النبي صلى الله عليه وسلم ، فجاء رجل فقال له النبي صلى الله عليه وسلم » أتقرأ التوراة؟ قال : نعم قال : والإِنجيل؟ قال : نعم . فناشده هل تجدني في التوراة والإِنجيل؟ قال : نجد نعتاً مثل نعتك ومثل هيئتك ومخرجك ، وكنا نرجو أن تكون منا ، فلما خرجت تخوَّفنا أن تكون هو أنت ، فنظرنا فإذا ليس أنت هو . قال : ولم ذاك؟ قال : إن معه من أمته سبعين ألفاً ليس عليهم حساب ولا عذاب ، وإنما معك نفر يسير . قال : والذي نفسي بيده لأنا هو ، إنهم لأمتي وأنهم لأكثر من سبعين ألفاً وسبعين ألفاً « » .
وأخرج ابن سعد عن ابن عباس رضي الله عنهما قال : بعثت قريش النظر بن الحارث ، وعقبة بن أبي معيط ، وغيرهما إلى يهود يثرب وقالوا لهم : سلوهم عن محمد صلى الله عليه وسلم ، فقدموا المدينة فقالوا : أتيناكم لأمر حدث فينا ، منا غلام يتيم يقول قولاً عظيماً ، يزعم أنه رسول الرحمن قالوا : صفوا لنا نعته . فوصفوا لهم قالوا : فمن تبعه منكم؟ قالوا : سفلتنا . فضحك حبر منهم فقال : هذا النبي الذي نجد نعته ونجد قومه أشد الناس له عداوة .
وأخرج أبو نعيم في الحلية عن وهب قال : كان في بني إسرائيل رجل عصى الله تعالى مائتي سنة ، ثم مات فأخذوه فألقوه على مزبلة ، فأوحى الله إلى موسى عليه السلام : أن أخرج فصلِّ عليه قال : يا رب ، بنو إسرائيل شهدوا أنه عصاك مائتي سنة ، فأوحى الله إليه : هكذا كان لأنه كان كلما نشر التوراة ، ونظر إلى اسم محمد صلى الله عليه وسلم قبَّله وضعه على عينيه وصلى عليه ، فشكرت له ذلك وغفرت ذنوبه وزوّجته سبعين حوراء .
وأخرج ابن سعد والحاكم وصححه وأبو نعيم والبيهقي معاً في الدلائل عن عائشة رضي الله عنها قالت : إن النبي صلى الله عليه وسلم مكتوب في الإِنجيل لا فظ ولا غليظ ولا صخاب في الأسواق ، ولا يجزي بالسيئة مثلها ، ولكن يعفو ويصفح .
وأخرج البيهقي عن ابن عباس قال « قدم الجارود بن عبد الله على النبي صلى الله عليه وسلم فأسلم وقال : والذي بعثك بالحق لقد وجدت وصفك في الإِنجيل ولقد بشَّر بك ابن البتول » .
وأخرج ابن سعد وابن عساكر من طريق موسى بن يعقوب الربعي عن سهل مولى خيثمة قال : قرأت في الإِنجيل نعت محمد صلى الله عليه وسلم : إنه لا قصير ولا طويل أبيض ذو طمرين ، بين كتفيه خاتم ، يكثر الاحتباء ولا يقبل الصدقة ، ويركب الحمار والبعير ، ويحتلب الشاة ويلبس قميصاً مرقوعاً ، ومن فعل ذلك فقد برىء من الكبر ، وهو يفعل ذلك وهو من ذرية اسمعيل عليه السلام .

وأخرج ابن أبي حاتم وأبو نعيم في الدلائل عن وهب بن منبه رضي الله عنه قال : أوحى الله تعالى إلى شعيب « إني باعث نبياً أمياً أفتح به آذاناً صماً ، وقلوباً غلفاً ، وأعيناً عمياً ، مولده بمكة ومهاجره بطيبة وملكه بالشام ، عبدي المتوكل المصطفى المرفوع الحبيب المتحبب المختار ، لا يجزي بالسيئة السيئة ولكن يعفو ويصفح رحيماً بالمؤمنين ، يبكي للبهيمة المثقلة ويبكي لليتيم في حجر الأرملة ، ليس بفظ ولا غليظ ، ولا صخاب في الأسواق ، ولا متزين بالفحش ، ولا قوّال للخنا ، يمر إلى جنب السراج لم يطفئه من سكينته ، ولو يمشي على القصب الرعراع يعني اليابس لم يسمع من تحت قدميه ، أبعثه مبشراً ونذيراً ، أسدده لكل جميل وأهب له كل خلق كريم ، أجعل السكينة لباسه ، والبرَّ شعاره ، والمغفرة والمعروف حليته ، والحق شريعته ، والهدى إمامه ، والإِسلام ملته ، وأحمد اسمه ، أهدي به من بعد الضلالة ، وأعلم به بعد الجهالة ، وأرفع به بعد الخمالة ، وأسمي به بعد النكرة ، وأكثر به بعد القلة ، وأغنى به بعد العيلة ، وأجمع به بعد الفرقة ، وأؤلف به بين قلوب ، وأهواء متشتتة وأمم مختلفة ، وأجعل أمته خير أمة أخرجت للناس ، آمراً بالمعروف ونهياً عن المنكر ، وتوحيداً لي وإيماناً بي وإخلاصاً لي وتصديقاً لما جاءت به رسلي ، وهم رعاة الشمس .
طوبى لتلك القلوب والوجوه والأرواح التي أخلصت لي ، أُلهمهم التسبيح والتكبير والتمجيد والتوحيد في مساجدهم ومجالسهم ومضاجعهم ومنقلبهم ومثواهم ، ويصفُّون في مساجدهم كما تصف الملائكة حول عرشي ، هم أوليائي وأنصاري ، أنتقم بهم من أعدائي عبدة الأوثان ، يصلون لي قياماً وقعوداً وسجوداً ، ويخرجون من ديارهم وأموالهم ابتغاء مرضاتي ألوفاً ، ويقاتلون في سبيلي صفوفاً وزحوفاً ، اختم بكتبهم الكتب ، وشريعتهم الشرائع ، وبدينهم الأديان ، من أدركهم فلم يؤمن بكتابهم ويدخل في دينهم وشريعتهم فليس مني وهو مني بريء ، واجعلهم أفضل الأمم ، واجعلهم أمة وسطاء شهداء على الناس ، إذا عضبوا هللوني ، وإذا قبضوا كبَّروني ، وإذا تنازعوا سبَّحوني ، يطهرون الوجوه والأطراف ، ويشدون الثياب إلى الأنصاف ، ويهللون على التلال والأشراف ، قربانهم دماؤهم ، وأناجيلهم صدورهم ، رهبان بالليل ليوث بالنهار ، مناديهم في جو السماء ، لهم دوي كدوي النحل ، طوبى لمن كان معهم وعلى دينهم ومناهجهم وشريعتهم ، ذلك فضلي أوتيه من أشاء وأنا ذو الفضل العظيم » .
وأخرج البيهقي في الدلائل عن وهب بن منبه قال : إن الله أوحى في الزبور « يا داود إنه سيأتي من بعدك نبي اسمه أحمد ومحمد صادقاً نبياً لا أغضب عليه أبداً ولا يعصيني أبداً ، وقد غفرت له أن يعصيني ما تقدم من ذنبه وما تأخر ، وأمته مرحومة أعطيتهم من النوافل مثل ما أعطيت الأنبياء ، وافترضت عليهم الفرائض التي افترضت على الأنبياء والرسل ، حتى يأتوني يوم القيامة ونورهم مثل نور الأنبياء ، وذلك أني افترضت عليهم أن يتطهروا لي لكل صلاة كما افترضت على الأنبياء قبلهم ، وأمرتهم بالغسل من الجنابة كما أمرت الأنبياء قبلهم ، وأمرتهم بالحج كما أمرت الأنبياء قبلهم ، وأمرتهم بالجهاد كما أمرت الرسل قبلهم ، يا داود إني فضَّلت محمداً وأمته على الأمم ، أعطيتهم ست خصال لم أعطها غيرهم من الأمم ، لا أؤاخذهم بالخطأ والنسيان ، وكل ذنب ركبوه على غير عمد إذا استغفروني منه غفرته ، وما قدموا لآخرتهم من شيء طيبة به أنفسهم عجلته لهم أضعافاً مضاعفة ، ولهم عندي أضعاف مضاعفة وأفضل من ذلك ، وأعطيتهم على المصائب في البلايا إذا صبروا وقالوا إنا لله وإنا إليه راجعون ، الصلاة والرحمة والهدى إلى جنات النعيم ، فإن دعوني استجبت لهم ، فإما أن يروه عاجلاً وإما أن أصرف عنهم سوءاً وإما أن أؤخره لهم في الآخرة ، يا داود من لقيني من أمة محمد يشهد أن لا إله إلا أنا وحدي لا شريك لي صادقاً بها فهو معي في جنتي وكرامتي ، ومن لقيني وقد كذب محمداً وكذب بما جاء به واستهزأ بكتابي صببت عليه في قبره العذاب صباً ، وضربت الملائكة وجهه ودبره عند منشره من قبره ، ثم أدخله في الدرك الأسفل من النار » .

وأخرج الحكيم الترمذي في نوادر الأصول عن عبدالله بن عمرو قال : أجد في الكتب أن هذه الأمة تحب ذكر الله كما تحب الحمامة وكرها ، ولهم أسرع إلى ذكر الله من الإِبل إلى وردها يوم ظمئها .
قوله تعالى : { ويحل لهم الطيبات ويحرم عليهم الخبائث } الآية .
أخرج الطبراني عن حبيب بن سليمان بن سمرة عن أبيه عن جده « أن النبي صلى الله عليه وسلم أتاه رجل من الأعراب يستفتيه عن الرجل ، ما الذي يحل له والذي يحرم عليه في ماله ونسكه وماشيته وعنزه وفرعه من نتاج إبله وغنمه؟ فقال له رسول الله صلى الله عليه وسلم : أحلَّ لك الطيبات وحرم عليك الخبائث إلا أن تفتقر إلى طعام فتأكل منه حتى تستغني عنه . قال : ما فقري الذي آكل ذلك إذا بلغته؟ أمْ ما غناي الذي يغنيني عنه؟ قال : إذا كنت ترجو نتاجاً فتبلغ بلحوم ماشيتك إلى نتاجك ، أو كنت ترجو عشاء تصيبه مدركاً فتبلغ إليه بلحوم ماشيتك ، وإذا كنت لا ترجو من ذلك شيئاً فاطعم أهلك ما بدا لك حتى تستغني عنه . قال الأعرابي : وما عشائي الذي أدعه إذا وجدته؟ قال : إذا رويت أهلك غبوقاً من اللبن فاجتنب ما حرم عليك من الطعام ، وأما مالك فإنه ميسور كله ليس منه حرام غير أن في نتاجك من إبلك فرعاً ، وفي نتاجك من غنمك فرعاً تغذوه ماشيتك ، حتى تستغني ، ثم إن شئت فاطعمه أهلك وإن شئت تصدَّق بلحمه ، وأمره أن يعقر من الغنم في كل مائة عشراً » .

وأخرج ابن المنذر والبيهقي في سننه عن ابن جريج في قوله { ويحل لهم الطيبات } قال : الحلال { ويضع عنهم إصرهم والأغلال التي كانت عليهم } قال : التثقيل الذي كان في دينهم .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { ويحرم عليهم الخبائث } قال : كلحم الخنزير والربا وما كانوا يستحلون من المحرمات من المآكل التي حرَّمها الله . وفي قوله { ويضع عنهم إصرهم والأغلال التي كانت عليهم } قال : هو ما كان أخذ الله عليهم من الميثاق فيما حرم عليهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ويضع عنهم إصرهم } قال : عهدهم ومواثيقهم في تحريم ما أحلَّ الله لهم .
وأخرج ابن جرير وأبو الشيخ عن السدي { ويضع عنهم إصرهم والأغلال التي كانت عليهم } يقول : يضع عنهم عهودهم ومواثيقهم التي أخذت عليهم في التوراة والإِنجيل .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { ويضع عنهم إصرهم } قال : التشديد في العبادة ، كان أحدهم يذنب الذنب فيكتب على باب داره : إن توبتك أن تخرج أنت وأهلك ومالك إلى العدو فلا ترجع حتى يأتي الموت على آخركم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله { ويضع عنهم إصرهم } قال : ما غلظ على بني إسرائيل من قرض البول من جلودهم إذا أصابهم ونحوه .
وأخرج ابن أبي حاتم عن ابن شوذب في قوله { والأغلال التي كانت عليهم } قال : الشدائد التي كانت عليهم .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة في قوله { ويضع عنه إصرهم والأغلال التي كانت عليهم } قال : تشديد شدد على القوم ، فجاء محمد صلى الله عليه وسلم بالتجاوز عنهم .
وأخرج أبو الشيخ عن سعيد بن جبير { ويضع عنهم إصرهم } قال : ما غلظوا على أنفسهم من قطع أثر البول ، وتتبع العروق في اللحم وشبهه .
وأخرج ابن جرير عن مجاهد { ويضع عنهم إصرهم } قال : عهدهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { عزروه } يعني عَظَّموه وَوَقَّروه .
وأخرج أبو الشيخ عن السدي في قوله { وعزَّروه ونصروه } قال : بالسيف .
وأخرج عبد بن حميد عن قتادة في قوله { وعزَّروه } يقول : نصروه . قال : فأما نصره وتعزيزه وقد سبقتم به ، ولكن خيركم من آمن واتبع النور الذي أنزل معه .
وأخرج عبد بن حميد وابن جرير عن مجاده { وعزَّروه } قال : شددوا أمره وأعانوا رسوله ونصروه .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وعزروه } مثقلة .

قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ فَآَمِنُوا بِاللَّهِ وَرَسُولِهِ النَّبِيِّ الْأُمِّيِّ الَّذِي يُؤْمِنُ بِاللَّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ (158)

أخرج أبو الشيخ وابن مردويه عن ابن عباس قال : بعث الله محمداً صلى الله عليه وسلم إلى الأحمر والأسود فقال { يا أيها الناس إني رسول الله إليكم جميعاً } .
وأخرج البخاري وابن مردويه عن أبي الدرداء قال : « كانت بين أبي بكر وعمر محاورة ، فاغضب أبو بكر عمر ، فانصرف عمر عنه مغضباً . فأتبعه أبو بكر فسأله أن يستغفر له ، فلم يفعل حتى أغلق بابه في وجهه ، فأقبل أبو بكر إلى رسول الله صلى الله عليه وسلم ، وندم عمر على ما كان منه ، فأقبل حتى سلَّم وجلس إلى النبي صلى الله عليه وسلم وقصَّ الخبر ، فغضب رسول الله صلى الله عليه وسلم وقال : » هل أنتم تاركو لي صاحبي ، إني قلت { يا أيها الناس إني رسول الله إليكم جميعاً } فقلتم : كذبت . وقال أبو بكر : صدقت « .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يؤمن بالله وكلمته } قال : عيسى .
وأخرج عبد بن حميد عن عاصم أنه قرأ { يؤمن بالله وكلماته } على الجماع .


الأعراف - تفسير الدرر المنثور

وَمِنْ قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ (159) وَقَطَّعْنَاهُمُ اثْنَتَيْ عَشْرَةَ أَسْبَاطًا أُمَمًا وَأَوْحَيْنَا إِلَى مُوسَى إِذِ اسْتَسْقَاهُ قَوْمُهُ أَنِ اضْرِبْ بِعَصَاكَ الْحَجَرَ فَانْبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَشْرَبَهُمْ وَظَلَّلْنَا عَلَيْهِمُ الْغَمَامَ وَأَنْزَلْنَا عَلَيْهِمُ الْمَنَّ وَالسَّلْوَى كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (160) وَإِذْ قِيلَ لَهُمُ اسْكُنُوا هَذِهِ الْقَرْيَةَ وَكُلُوا مِنْهَا حَيْثُ شِئْتُمْ وَقُولُوا حِطَّةٌ وَادْخُلُوا الْبَابَ سُجَّدًا نَغْفِرْ لَكُمْ خَطِيئَاتِكُمْ سَنَزِيدُ الْمُحْسِنِينَ (161) فَبَدَّلَ الَّذِينَ ظَلَمُوا مِنْهُمْ قَوْلًا غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَرْسَلْنَا عَلَيْهِمْ رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَظْلِمُونَ (162)

أخرج الفريابي وابن أبي حاتم عن ابن عباس قال : قال موسى : يا رب ، أجد أمة انجيلهم في قلوبهم؟ قال : تلك أمة تكون بعدك أمة أحمد . قال : يا رب ، أجد أمة يصلون الخمس تكون كفارة لما بينهن؟ قال : تلك أمة تكون بعدك أمة أحمد . قال : يا رب أجد أمة يعطون صدقات أموالهم ثم ترجع فيهم فيأكلون؟ قال : تلك أمة تكون بعدك أمة أحمد . قال : يا رب ، اجعلني من أمة أحمد . فأنزل الله كهيئة المرضية لموسى { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي ليلى الكندي قال : قرأ عبدالله بن مسعود « ومن قوم موسى أمة يهدون بالحق وبه يعدلون » فقال رجل : ما أحب إني منهم . فقال عبدالله : لم ما يزيد صالحوكم على أن يكونوا مثلهم؟
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج في قوله { ومن قوم موسى أمة } الآية . قال : بلغني أن بني إسرائيل لما قتلوا أنبياءهم وكفروا وكانوا اثني عشر سبطاً ، تبرأ سبط منهم مما صنعوا واعتذروا وسألوا الله أن يفرق بينهم وبينهم ، ففتح الله له نفقاً في الأرض فساروا فيه حتى خرجوا من وراء الصين ، فهم هنالك حنفاء مستقبلين يستقبلون قبلتنا . قال ابن جريج : قال ابن عباس : فذلك قوله { وقلنا من بعده لبني إسرائيل اسكنوا الأرض فإذا جاء وعد الآخرة جئنا بكم لفيفاً } [ الإِسراء : 104 ] ووعد الآخرة عيسى ابن مريم . قال ابن عباس : ساروا في السرب سنة ونصفاً .
وأخرج ابن أبي حاتم عن علي بن أبي طالب قال : افترقت بنو إسرائيل بعد موسى إحدى وسبعين فرقة كلها في النار إلا فرقة ، وافترقت النصارى بعد عيسى على اثنتين وسبعين فرقة كلها في النار إلا فرقة ، وتفترق هذه الأمة على ثلاث وسبعين فرقة كلها في النار إلا فرقة ، فأما اليهود فإن الله يقول { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } وأما النصارى فإن الله يقول { منهم أمة مقتصدة } [ المائدة : 66 ] فهذه التي تنجو ، وأما نحن فيقول { وممن خلقنا أمة يهدون بالحق وبه يعدلون } [ الأعراف : 181 ] فهذه التي تنجو من هذه الأمة .
وأخرج أبو الشيخ عن مقاتل قال : إن مما فضل الله به محمداً صلى الله عليه وسلم أنه عاين ليلة المعراج قوم موسى الذين من وراء الصين ، وذلك أن بني إسرائيل حين عملوا بالمعاصي وقتلوا الذين يأمرون بالقسط من الناس ، دعوا ربهم وهم بالأرض المقدسة فقالوا : اللهمَّ أخرجنا من بين أظهرهم ، فاستجاب لهم فجعل لهم سرباً في الأرض فدخلوا فيه ، وجعل معهم نهراً يجري وجعل لهم مصباحاً من نور بين أيديهم ، فساروا فيه سنة ونصفاً وذلك من بيت المقدس إلى مجلسهم الذي هم فيه ، فأخرجهم الله إلى أرض تجتمع فيها الهوام والبهائم والسباع مختلطين بها ، ليس فيها ذنوب ولا معاص ، فأتاهم النبي صلى الله عليه وسلم تلك الليلة ومعه جبريل ، فآمنوا به وصدقوه وعلَّمهم الصلاة وقالوا : إن موسى قد بشَّرهم به .

وأخرج ابن أبي حاتم عن السدي في قوله { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } قال : بينكم وبينهم نهر من سهل ، يعني من رمل يجري .
وأخرج ابن أبي حاتم عن صفوان بن عمرو قال : هم الذين قال الله { ومن قوم موسى أمة يهدون بالحق } يعني سبطان من أسباط بني إسرائيل يوم الملحمة العظمى ينصرون الإِسلام وأهله .
وأخرج ابن أبي حاتم عن الشعبي قال : إن لله عباداً من وراء الأندلس كما بيننا وبين الأندلس لا يرون أن الله عصاه مخلوق ، رضراضهم الدر والياقوت وجبالهم الذهب والفضة ، لا يزرعون ولا يحصدون ولا يعملون عملاً ، لهم شجر على أبوابهم لها أوراق عراض هي لبوسهم ، ولهم شجر على أبوابهم لها ثمر ، فمنها يأكلون .
قوله تعالى : { فانبجست منه اثنتا عشرة عيناً } .
أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فانبجست } قال : انفجرت .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عزَّ وجلَّ { فانبجست منه اثنتا عشرة عيناً } قال : أجرى الله من الصخرة اثنتي عشرة عيناً ، لكل سبط عين يشربون منها . قال : وهل تعرف العرب ذلك؟ قال نعم . أما سمعت بشر بن أبي حازم يقول :
فاسلبت العينان مني بواكف ... كما انهل من واهي الكلى المتبجس


الأعراف - تفسير الدرر المنثور

وَاسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا وَيَوْمَ لَا يَسْبِتُونَ لَا تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُمْ بِمَا كَانُوا يَفْسُقُونَ (163) وَإِذْ قَالَتْ أُمَّةٌ مِنْهُمْ لِمَ تَعِظُونَ قَوْمًا اللَّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَابًا شَدِيدًا قَالُوا مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ (164) فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ أَنْجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُوا بِعَذَابٍ بَئِيسٍ بِمَا كَانُوا يَفْسُقُونَ (165) فَلَمَّا عَتَوْا عَنْ مَا نُهُوا عَنْهُ قُلْنَا لَهُمْ كُونُوا قِرَدَةً خَاسِئِينَ (166)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة قال : دخلت على ابن عباس وهو يقرأ هذه الآية { واسألهم عن القرية التي كانت حاضرة البحر } قال : يا عكرمة ، هل تدري أي قرية هذه؟ قلت : لا . قال : هي أيلة .
وأخرج ابن أبي حاتم عن ابن شهاب { واسألهم عن القرية } قال : هي طبرية .
وأخرج ابن أبي حاتم عن ابن زيد واسألهم عن القرية قال : هي قرية يقال لها مقنا بين مدين وعينونا .
وأخرج عبد بن حميد عن سعيد بن جبير { واسألهم عن القرية } قال : هي مدين .
وأخرج أبو الشيخ عن ابن عباس في قوله { إذ يعدون في السبت } قال : يظلمون .
وأخرج ابن جرير عن ابن عباس في قوله { شرعاً } يقول : من كل مكان .
وأخرج ابن جرير عن ابن عباس في قوله { شرعاً } قال : ظاهرة على الماء .
وأخرج ابن المنذر عن ابن عباس في قوله { شرعاً } قال : واردة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { واسألهم عن القرية التي كانت حاضرة البحر } قال : هي قرية على شاطىء البحر بين مصر والمدينة يقال لها أيلة ، فحرَّم الله عليهم الحيتان يوم سبتهم ، فكانت تأتيهم يوم سبتهم شرعاً في ساحل البحر ، فإذا مضى يوم السبت لم يقدروا عليها ، فمكثوا كذلك ما شاء الله ، ثم إن طائفة منهم أخذوا الحيتان يوم سبتهم ، فنهتهم طائفة فلم يزدادوا إلا غيّاً . فقالت طائفة من النهاة : تعلمون أن هؤلاء قوم قد حق عليهم العذاب { لم تعظون قوماً الله مهلكهم } وكانوا أشد عضباً من الطائفة الأخرى ، وكل قد كانوا ينهون ، فما وقع عليهم غضب الله نجت الطائفتان اللتان قالتا : لم تعظون؟ والذين { قالوا : معذرة إلى ربكم } وأهلك الله أهل معصيته الذين أخذوا الحيتان فجعلهم قردة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { واسألهم عن القرية . . . } الآية . قال : إن الله إنما افترض على بني إسرائيل اليوم الذي افترض عليكم يوم الجمعة ، فخالفوا إلى السبت فعظَّموه وتركوا ما أمروا به ، فلما ابتدعوا السبت ابتلوا فيه ، فحرمت عليهم الحيتان ، وهي قرية يقال لها مدين بين أيلة والطور ، فكانوا إذا كان يوم السبت شرعت لهم الحيتان ينظرون إليها في البحر ، فإذا انقضى السبت ذهبت فلم تر حتى مثله من السبت المقبل ، فإذا جاء السبت عادت شرعاً ، ثم إن رجلاً منهم أخذ حوتاً فحزمه بخيط ثم ضرب له وتداً في الساحل وربطه وتركه في الماء ، فلما كان الغد جاء فأخذه فأكله سراً ، ففعلوا ذلك وهم ينظرون لا يتناهون إلا بقية منهم ، فنهوهم حتى إذا ظهر ذلك في الأسواق علانية قالت طائفة للذين ينهونهم { لم تعظون قوماً الله مهلكهم أو معذبهم عذاباً شديداً } قالوا { معذرة إلى ربكم } في سخطنا أعمالهم { ولعلهم يتقون } فكانوا أثلاثاً .

ثلثاً نهى ، وثلثاً قالوا { لم تعظون } وثلثاً أصحاب الخطيئة ، فما نجا إلا الذين نهوا وهلك سائرهم ، فأصبح الذين نهوا ذات غداة في مجالسهم يتفقدون الناس لا يرونهم ، وقد باتوا من ليلتهم وغلقوا عليهم دورهم ، فجعلوا يقولون : إن للناس شأناً فانظروا ما شأنهم ، فاطلعوا في دورهم فإذا القوم قد مسخوا يعرفون الرجل بعينه وأنه لقرد ، والمرأة بعينها وانها لقردة .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم والبيهقي في سننه عن عكرمة قال : جئت ابن عباس يوماً وهو يبكي ، وإذا المصحف في حجره فقلت : ما يبكيك يا ابن عباس؟ فقال : هؤلاء الورقات . وإذا في سورة الأعراف قال : تعرف أيلة؟ قلت : نعم . قال : فإنه كان بها حي من يهود سيقت الحيتان إليهم يوم السبت ، ثم غاصت لا يقدرون عليها حتى يغوصوا عليها بعد كد ومؤنة شديدة ، وكانت تأتيهم يوم السبت شرعاً بيضاً سمانا كأنها الماخض ، فكانوا كذلك برهة من الدهر ثم إن الشيطان أوحى إليهم فقال : إنما نهيتم عن أكلها يوم السبت فخذوها فيه وكلوها في غيره من الأيام . فقالت : ذلك طائفة منهم ، وقالت طائفة : بل نهيتم عن أكلها وأخذها وصيدها في يوم السبت ، فعدت طائفة بأنفسها وأبنائها ونسائها ، واعتزلت طائفة ذات اليمين ، وتنحَّت واعتزلت طائفة ذات اليسار ، وسكتت وقال الأيمنون : ويلكم . . . ؟ لا تتعرضوا لعقوبة الله ، وقال الأيسرون { لم تعظون قوماً الله مهلكهم أو معذبهم عذاباً شديداً } قال الأيمنون : { معذرة إلى ربكم ولعلهم يتقون } ان ينتهوا فهو أحب إلينا أن لا يصابوا ولا يهلكوا ، وأن لم ينتهوا فمعذرة إلى ربكم . فمضوا على الخطيئة وقال الأيمنون : قد فعلتم يا أعداء الله ، والله لنبايننَّكم الليلة في مدينتكم . والله ما أراكم تصبحون حتى يصبحكم الله بخسف أو قذف أو بعض ما عنده من العذاب ، فلما أصبحوا ضربوا عليهم الباب ونادوا فلم يجابوا ، فوضعوا سلما وعلوا سور المدينة رجلاً ، فالتفت إليهم فقال : أي عباد الله قردة والله تعاوى لها أذناب . . . ! ففتحوا فدخلوا عليهم فعرفت القردة أنسابها من الانس ولا تعرف الانس أنسابها من القردة ، فجعلت القرود تأتي نسيبها من الانس فتشم ثيابه وتبكي ، فيقول ألم ننهكم فتقول برأسها : أي نعم . ثم قرأ ابن عباس { فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء وأخذنا الذين ظلموا بعذاب بئيس } قال : أليم وجيع . قال : فارى الذين نهوا قد نجوا ولا أرى الآخرين ذكروا ، ونحن نرى أشياء ننكرها ولا نقول فيها . قلت : أي جعلني الله فداك ، ألا ترى أنهم كرهوا ما هم عليه وخالفوهم ، وقالوا { لم تعظون قوماً الله مهلكهم } قال : فأمر بي فكسيت ثوبين غليظين .

وأخرج عبد بن حميد عن عكرمة قال : كانت قرية على ساحل البحر يقال لها ايلة ، وكان على ساحل البحر صنمان من حجارة مستقبلان الماء ، يقال لأحدهما لقيم والآخر لقمانة ، فأوحى الله إلى السمك ، أن حج يوم السبت إلى الصنمين ، وأوحى إلى أهل القرية : أني قد أمرت السمك أن يحجوا إلى الصنمين يوم السبت فلا تعرضوا للسمك يوم لا يمتنع منكم ، فإذا ذهب السبت فشأنكم به فصيدوه ، فكان إذا طلع الفجر يوم السبت أقبل السمك شرعاً إلى الصنمين لا يمتنع من آخذ يأخذه ، فظهر يوم السبت شيء من السمك في القرية فقالوا : نأخذه يوم السبت فنأكله يوم الأحد ، فلما كان يوم السبت الآخر ظهر أكثر من ذلك ، فلما كان السبت الآخر ظهر السمك في القرية ، فقام إليهم قوم منهم فوعظوهم فقالوا : اتقوا الله . فقام آخرون فقالوا { لم تعظون قوماً الله مهلكهم أو معذبهم عذاباً شديداً قالوا معذرة إلى ربكم ولعلهم يتقون } فلما كان سبت من تلك الأسبات فشى السمك في القرية ، فقال الذين نهوا عن السوء فقالوا : لا نبيت معكم الليلة في هذه القرية . فقيل لهم : لو أصبحتم فانقلبتم بذراريكم ونسائكم . قالوا : لا نبيت معكم الليلة في هذه القرية ، فإن أصبحنا غدونا فاخرجنا ذرارينا وأمتعتنا من بين ظهرانيكم وكان القوم شاتين ، فلما أمسوا أغلقوا أبوابهم فلما أصبحوا لم يسمع القوم لهم صوتاً ولم يروا سرجاً خرج من القرية . . . ! قالوا : قد أصاب أهل القرية شر . . . ! فبعثوا رجلاً منهم ينظر إليهم ، فلما أتى القرية إذا الأبواب مغلقة عليهم ، فاطلع في دار فإذا هم قرود كلهم ، المرأة أنثى والرجل ذكر ، ثم اطلع في دار أخرى فإذا هم كذلك الصغير صغير والكبير كبير ، ورجع إلى القوم فقال : يا قوم نزل بأهل القرية ما كنتم تحذرون ، أصبحوا قردة كلهم لا يستطيعون أن يفتحوا الأبواب ، فدخلوا عليه فإذا هم قردة كلهم ، فجعل الرجل يومىء إلى القرد منهم أنت فلان ، فيومىء برأسه : نعم . وهم يبكون فقالوا : أبعدكم الله قد حذرناكم هذا ، ففتحوا لهم الأبواب فخرجوا فلحقوا بالبرية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : نجا الناهون وهلك الفاعلون ، ولا أدري ما صنع بالساكتين .
وأخرج عبد بن حميد وأبو الشيخ عن ابن عباس قال : والله لئن أكون علمت أن القوم الذين قالوا { لم تعظون قوماً } نجوا مع الذين نهوا عن السوء أحب إلى ما عدل به . وفي لفظ : من حمر النعم . ولكني أخاف أن تكون العقوبة نزلت بهم جميعاً .

وأخرج عبد بن حميد وابن جرير وابن المنذر عن عكرمة قال : قال ابن عباس : ما أدري انجا الذين قالوا لم تعظون قوماً أم لا؟ قال : فما زلت أبصره حتى عرف أنهم قد نجوا فكساني حلة .
وأخرج عبد بن حميد عن ليث بن أبي سليم قال : مسخوا حجارة الذين قالوا { لم تعظون قوماً الله مهلكهم } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { واسألهم عن القرية . . . } الآية . قال : كان حوتاً حرمه الله عليهم في يوم وأحله لهم فيما سوى ذلك ، فكان يأتيهم في اليوم الذي حرَّمه الله عليهم كأنه المخاض ما يمتنع من أحد ، فجعلوا يهمون ويمسكون وقلما رأيت أحداً أكثر الأهتمام بالذنب إلا واقعه ، فجعلوا يهمون ويمسكون حتى أخذوه فأكلوا بها والله أوخم أكلة أكلها قوم قط أبقاه خزياً في الدنيا وأشده عقوبة في الآخرة ، وأيم الله للمؤمن من أعظم حرمة عند الله من حوت ، ولكن الله عز وجل جعل موعد قوم الساعة والساعة أدهى وأمر .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : أخذ موسى عليه السلام رجلاً يحمل حطباً يوم السبت ، وكان موسى يسبت فصلبه .
وأخرج أبو الشيخ عن ابن عباس قال : احتطب رجل في السبت ، وكان داود عليه السلام يسبت فصلبه .
وأخرج عبد بن حميد عن أبي بكر بن عياش قال : كان حفظي عن عاصم « بعذاب بئيس » على معنى فعيل ، ثم دخلني منها شك فتركت روايتها عن عاصم وأخذتها عن الأعمش « بعذاب بئيس » على معنى فعيل .
وأخرج أبو الشيخ عن ابن عباس في قوله { بعذاب بئيس } قال : لا رحمة فيه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { بعذاب بئيس } قال : وجيع .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد في قوله { بعذاب بئيس } قال : أليم بشدة .
وأخرج ابن أبي حاتم عن عطاء قال : نودي الذي اعتدوا في السبت ثلاثة أصوات ، نودوا يا أهل القرية فانتبهت طائفة ، ثم نودوا يا أهل القرية فانتبهت طائفة أكثر من الأولى ، ثم نودوا يا أهل القرية فانتبه الرجال والنساء والصبيان ، فقال الله لهم { كونوا قردة خاسئين } [ البقرة : 65 ] فجعل الذين نهوهم يدخلون عليهم فيقولون : يا فلان ألم ننهكم؟ فيقولون برؤوسهم : أي بلى .
وأخرج عبد بن حميد عن سعيد بن جبير وماهان الحنفي قال : لما مسخوا جعل الرجل يشبه الرجل وهو قرد ، فيقال : أنت فلان . . . ؟! فيومىء إلى يديه بما كسبت يداي .
وأخرج ابن بطة عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : لا ترتكبوا ما ارتكبت اليهود فتستحلوا محارم الله بأدنى الحيل » .
وأخرج أبو الشيخ عن سفيان قال : قالوا لعبد الله بن عبد العزيز العمري في الأمر بالمعروف والنهي عن المنكر : تأمر من لا يقبل منك؟ قال : يكون معذرة ، وقرأ { قالوا معذرة إلى ربكم } .

وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَنْ يَسُومُهُمْ سُوءَ الْعَذَابِ إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَحِيمٌ (167) وَقَطَّعْنَاهُمْ فِي الْأَرْضِ أُمَمًا مِنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ (168)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { وإذ تأذن ربك . . . } الآية . قال : الذين يسومونهم سوء العذاب محمد وأمته إلى يوم القيامة ، وسوء العذاب الجزية .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وإذ تأذن ربك } الآية . قال : هم اليهود ، بعث عليهم العرب يجبونهم الخراج فهو سوء العذاب ، ولم يكن من نبي جبا الخراج إلا موسى ، جباه ثلاث عشرة سنة ثم كفَّ عنه ولا النبي صلى الله عليه وسلم . وفي قوله { وقطعناهم . . . } الآية . قال : هم اليهود بسطهم الله في الأرض ، فليس في الأرض بقعة إلا وفيها عصابة منهم وطائفة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن مجاهد في قوله { وإذ تأذن ربك } يقول : قال ربك : ليبعثن عليهم قال : على اليهود والنصارى إلى يوم القيامة { من يسومهم سوء العذاب } فبعث الله عليهم أمة محمد صلى الله عليه وسلم يأخذون منهم الجزية وهم صاغرون { وقطعناهم في الأرض أمماً } قال : يهود { منهم الصالحون } وهم مسلمة أهل الكتاب { ومنهم دون ذلك } قال : اليهود { وبلوناهم بالحسنات } قال : الرخاء والعافية { والسيئات } قال : البلاء والعقوبة .
وأخرج ابن الأنباري في الوقف والابتداء عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قول الله { وقطعناهم في الأرض أمماً } ما الأمم؟ قال : الفرق ، وقال فيه بشر بن أبي حازم :
من قيس غيلان في ذوائبها ... منهم وهم بعد قادة الأمم
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { وبلوناهم بالحسنات والسيئات } قال : بالخصب والجدب .

فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ وَرِثُوا الْكِتَابَ يَأْخُذُونَ عَرَضَ هَذَا الْأَدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِنْ يَأْتِهِمْ عَرَضٌ مِثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِمْ مِيثَاقُ الْكِتَابِ أَنْ لَا يَقُولُوا عَلَى اللَّهِ إِلَّا الْحَقَّ وَدَرَسُوا مَا فِيهِ وَالدَّارُ الْآَخِرَةُ خَيْرٌ لِلَّذِينَ يَتَّقُونَ أَفَلَا تَعْقِلُونَ (169) وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلَاةَ إِنَّا لَا نُضِيعُ أَجْرَ الْمُصْلِحِينَ (170)

أخرج أبو الشيخ عن ابن عباس أنه سئل عن هذه الآية { فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هذا الأدنى } قال : أقوام يقبلون على الدنيا فيأكلونها ويتبعون رخص القرآن ويقولون : سيغفر لنا ، ولا يعرض لهم شيء من الدنيا إلا أخذوه ، ويقولون : سيغفر لنا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فخلف من بعدهم خلف } قال : النصارى { يأخذون عرض هذا الأدنى } قال : ما أشرف لهم شيء من الدنيا حلالاً أو حراماً يشتهونه أخذوه ويتمنون المغفرة ، وإن يجدوا آخر مثله يأخذونه .
وأخرج ابن جرير عن ابن عباس { فخلف من بعدهم خلف . . . } الآية . يقول : يأخذون ما أصابوا ويتركون ما شاؤوا من حلال أو حرام ، ويقولون سيغفر لنا .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { فخلف من بعدهم خلف } قال : خلف سوء { ورثوا الكتاب } بعد أنبيائهم ورسلهم أورثهم الله الكتاب وعهد إليهم { يأخذون عرض هذا الأدنى ويقولون سيغفر لنا } قال : آمانيٌّ تمنوها على الله وغرة يغترون بها { وإن يأتهم عرض مثله يأخذوه } ولا يشغلهم شيء عن شيء ولا ينهاهم شيء عن ذلك ، كلما أشرف لهم شيء من الدنيا أخذوه ولا يبالون حلالاً كان أو حراماً .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الشعب ، عن سعيد بن جبير في قوله { يأخذون عرض هذا الأدنى ويقولون سيغفر لنا } قال : كانوا يعملون بالذنوب ، ويقولون : سيغفر لنا .
وأخرج ابن أبي حاتم وأبو الشيخ عن عطاء في قوله { يأخذون عرض هذا الأدنى ويقولون سيغفر لنا } قال : يأخذون ما عرض لهم من الدنيا ، ويقولون : نستغفر الله ونتوب إليه .
وأخرج أبو الشيخ عن السدي قال : كانت بنو إسرائيل لا يستقضون قاضياً إلا ارتشى في الحكم ، فإذا قيل له يقول : سيغفر لي .
وأخرج أبو الشيخ عن أبي الجلد قال : يأتي على الناس زمان تخرب صدورهم من القرآن ، وتتهافت وتبلى كما تبلى ثيابهم ، لا يجدون لهم حلاوة ولا لذاذة ، إن قصروا عما أُمروا به قالوا : إن الله غفور رحيم ، وإن عملوا بما نهوا عنه قالوا : سيغفر لنا إنا لا نشرك بالله شيئاً أمرهم كله طمع ليس فيه خوف ، لبسوا جلود الضان على قلوب الذئاب أفضلهم في نفسه المدهن .
وأخرج أبو الشيخ عن الحسن قال : المؤمن يعلم أن ما قال الله كما قال الله ، والمؤمن أحسن عملاً وأشدَّ الناس خوفاً لو أنفق جبلاً من مال ما أمن دون أن يعاين ، لا يزداد صلاحاً وبرّاً وعبادة إلا ازداد فرقاً يقول : ألا أنجو . . . ؟ والمنافق يقول : سواد الناس كثير وسيغفر لي ولا بأس عليَّ ، فيسيء العمل ويتمنى على الله .

وأخرج أبو الشيخ عن ابن عباس { ألم يؤخذ عليهم ميثاق الكتاب أن لا يقولوا على الله إلا الحق } فيما يوجهون على الله من غفران ذنوبهم التي لا يزالون يعودون إليها ولا يتوبون منها .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { ودرسوا ما فيه } قال : علموا ما في الكتاب لم يأتوه بجهالة .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن في قوله { والذين يمسكون بالكتاب } قال : هي لأهل الأيمان منهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { والذين يمسكون بالكتاب } قال : من اليهود والنصارى .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { والذين يمسكون بالكتاب } قال : الذي جاء به موسى عليه السلام .


الأعراف - تفسير الدرر المنثور

وَإِذْ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّوا أَنَّهُ وَاقِعٌ بِهِمْ خُذُوا مَا آَتَيْنَاكُمْ بِقُوَّةٍ وَاذْكُرُوا مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ (171)

أخرج ابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { وإذ نتقنا الجبل فوقهم كأنه ظلة } يقول : رفعناه وهو قوله { ورفعنا فوقهم الطور بميثاقهم } [ النساء : 154 ] فقال { خذوا ما آتيناكم بقوة } وإلا أرسلته عليكم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإذ نتقنا الجبل } قال : رفعته الملائكة فوق رؤوسهم فقيل لهم { خذوا ما آتيناكم بقوة } فكانوا إذا نظروا إلى الجبل قالوا : سمعنا وأطعنا ، وإذا نظروا إلى الكتاب قالوا : سمعنا وعصينا .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : إني لأعلم لم تسجد اليهود على حرف قال الله { وإذ نتقنا الجبل فوقهم كأنه ظلة وظنوا أنه واقع بهم } قال : لتأخذن أمري أو لأرمينكم به ، فسجدوا وهم ينظرون إليه مخافة أن يسقط عليهم ، فكانت سجدة رضيها الله تعالى فاتخذوها سنة .
وأخرج أبو الشيخ عن عكرمة قال : أتى ابن عباس يهودي ونصراني فقال لليهودي :
ما دعاكم أن تسجدوا بجباهكم؟ فلم يدر ما يجيبه ، فقال : سجدتم بجباهكم لقول الله { وإذ نتقنا الجبل فوقهم كأنه ظلة } فخررتم لجباهكم تنظرون إليه ، وقال للنصراني : سجدتم إلى الشرق لقول الله { انتبذت به مكاناً شرقياً } [ مريم : 16 ] .
وأخرج ابن أبي حاتم عن عطاء قال : إن هذا الجبل ، جبل الطور ، هو الذي رفع على بني إسرائيل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وإذ نتقنا الجبل } قال : كما تنتق الزبدة أخرجنا الجبل .
وأخرج ابن أبي حاتم وأبو الشيخ عن ثابت بن الحجاج قال : جاءتهم التوراة جملة واحدة ، فكبر عليهم فأبوا أن يأخذوه حتى ظلَّل الله عليهم الجبل ، فأخذوه عند ذلك .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن قتادة { وإذ نتقنا الجبل } قال : انتزعه الله من أصله ثم جعله فوق رؤوسهم ، ثم قال : لتأخذن أمري أو لأرمينكم به .
وأخرج الزبير بن بكار في الموفقيات عن الكلبي قال : كتب هرقل ملك الروم إلى معاوية يسأله عن الشيء ولا شيء ، وعن دين لا يقبل الله غيره ، وعن مفتاح الصلاة ، وعن غرس الجنة ، وعن صلاة كل شيء ، وعن أربعة فيهم الروح ولم يركضوا في اصلاب الرجال ولا ارحام النساء ، وعن رجل لا أب له ، وعن رجل لا قوم له ، وعن قبر جرى بصاحبه ، وعن قوس قزح ، وعن بقعة طلعت عليها الشمس مرة لم تطلع عليها قبلها ولا بعدها ، وعن ظاعن ظعن مرة لم يظعن قبلها ولا بعدها ، وعن شجرة نبتت بغير ماء ، وعن شيء يتنفس لا روح له ، وعن اليوم وأمس وغد وبعد غد ما أجزاؤها في الكلام ، وعن الرعد والبرق وصوته ، وعن المجرة ، وعن المحو الذي في القمر؟ فقيل له : لست هناك وإنك متى تخطىء شيئاً في كتابك إليه يغتمزه فيك ، فاكتب إلى ابن عباس .

فكتب إليه فأجابه ابن عباس : أما الشيء : فالماء ، قال الله { وجعلنا من الماء كل شيء حي } واما لا شيء : فالدنيا تبيد وتفنى ، وأما الدين الذي لا يقبل الله غيره : فلا إله إلا الله ، وأما مفتاح الصلاة : فالله أكبر ، وأما غرس الجنة . فلا حول ولا قوة إلا بالله ، وأما صلاة كل شيء : فسبحان الله وبحمده ، وأما الأربعة التي فيها الروح ولم يرتكضوا في أصلاب الرجال ولا أرحام النساء : فآدم ، وحواء ، وعصا موسى ، والكبش الذي فدى الله به إسحق ، واما الرجل الذي لا أب له : فعيسى ابن مريم ، وأما الرجل الذي لا قوم له : فآدم ، وأما القبر الذي جرى بصاحبه : فالحوت حيث سار بيونس في البحر ، وأما قوس قزح : فأمان الله لعباده من الغرق ، وأما البقعة التي طلعت عليها الشمس ولم تطلع عليها قبلها ولا بعدها : فالبحر حيث انفلق لبني إسرائيل ، وأما الظاعن الذي ظعن مرة لم يظعن قبلها ولا بعدها : فجبل طور سيناء ، كان بينه وبين الأرض المقدسة أربع ليال ، فلما عصت بنو إسرائيل أطاره الله بجناحين من نور فيه ألوان العذاب ، فأظله الله عليهم وناداهم مناد إن قبلتم التوراة كشفته عنكم وإلا ألقيته عليكم ، فأخذوا التوراة معذورين فرده الله إلى موضعه ، فذلك قوله { وإذ نتقنا الجبل فوقهم كأنه ظلة . . . } الآية ، وأما الشجرة التي نبتت من غير ماء : فاليقطينة التي أنبتت على يونس ، وأما الذي تنفس بلا روح فالصبح . قال الله { والصبح إذا تنفس } [ التكوير : 18 ] ، وأما اليوم : فعمل ، وأما أمس : فمثل ، وأما غد : فأجل وبعد غد فأمل ، وأما البرق : فمخاريق بأيدي الملائكة تضرب بها السحاب ، وأما الرعد : فاسم الملك الذي يسوق السحاب وصوته زجره ، وأما المجرة : فأبواب السماء ومنها تفتح الأبواب ، وأما المحو الذي في القمر فقول الله { وجعلنا الليل والنهار آيتين فمحونا آية الليل } [ الإِسراء : 12 ] ولولا ذلك المحو لم يعرف الليل من النهار ولا النهار من الليل . فبعث بها معاوية إلى قيصر ، وكتب إليه جواب مسائله . فقال قيصر : ما يعلم هذا إلا نبي أو رجل من أهل بيت نبي . والله تعالى أعلم .

وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آَدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنْفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ (172) أَوْ تَقُولُوا إِنَّمَا أَشْرَكَ آَبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ (173) وَكَذَلِكَ نُفَصِّلُ الْآَيَاتِ وَلَعَلَّهُمْ يَرْجِعُونَ (174)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وإذ أخذ ربك من بني آدم . . . } الآية . قال : خلق الله آدم وأخذ ميثاقه أنه ربه ، وكتب أجله ورزقه ومصيبته ، ثم أخرج ولده من ظهره كهيئة الذر فأخذ مواثيقهم أنه ربهم ، وكتب آجالهم وأرزاقهم ومصائبهم .
وأخرج ابن أبي حاتم وابن جرير عن ابن عباس في قوله { وإذ أخذ ربك من بني آدم . . . } الآية . قال : لما خلق الله آدم أخذ ذريته من ظهره كهيئة الذر ، ثم سماهم بأسمائهم فقال : هذا فلان بن فلان يعمل كذا وكذا ، وهذا فلان بن فلان يعمل كذا وكذا ، ثم أخذ بيده قبضتين فقال : هؤلاء في الجنة وهؤلاء في النار .
وأخرج ابن جرير وابن أبي حاتم واللالكائي في السنة عن ابن عباس في قوله { وإذ أخذ ربك } الآية . قال : إن الله خلق آدم ثم أخرج ذريته من صلبه مثل الذر ، فقال لهم : من ربكم؟ فقالوا : الله ربنا . ثم أعادهم في صلبه حتى يولد كل من أخذ ميثاقه لا يزاد فيهم ولا ينقص منهم إلى أن تقوم الساعة .
وأخرج ابن المنذر عن ابن عباس قال : لما أهبط آدم عليه السلام حين أهبط بدحناء ، فمسح الله ظهره فأخرج كل نسمة هو خالقها إلى يوم القيامة ، ثم قال : ألست بربكم؟ قالوا : بلى . فيومئذ جف القلم بما هو كائن إلى يوم القيامة .
وأخرج عبد الرزاق وابن المنذر عن ابن عباس في الآية قال : مسح الله على صلب آدم فأخرج من صلبه ما يكون من ذريته إلى يوم القيامة ، وأخذ ميثاقهم أنه ربهم وأعطوه ذلك ، فلا يسأل أحد كافر ولا غيره من ربك؟ إلا قال : الله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ واللالكائي في السنة عن عبد الله بن عمرو في قوله { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } قال : أخذهم من ظهرهم كما يؤخذ بالمشط من الرأس .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن منده في كتاب الرد على الجهمية وأبو الشيخ عن ابن عباس في الآية قال : أخرج ذريته من صلبه كأنهم الذر في آذىء من الماء .
وأخرج عبد بن حميد عن ابن عباس في الآية قال : إن الله ضرب بيمينه على منكب آدم فخرج منه مثل اللؤلؤ في كفه ، فقال : هذا للجنة . وضرب بيده الأخرى على منكبه الشمال فخرج منه سواد مثل الحمم فقال : هذا ذرء النار . قال : وهي هذه الآية { ولقد ذرأنا لجهنم كثيراً من الجن والإِنس } [ الأعراف : 179 ] .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في الآية قال : مسح الله ظهر آدم وهو ببطن نعمان - واد إلى جنب عرفة - فأخرج منه كل نسمة هو خالقها إلى يوم القيامة ، ثم أخذ عليهم الميثاق وتلا « أن يقولوا يوم القيامة » هكذا قرأها يقولوا بالياء .

وأخرج أبو الشيخ عن عبد الكريم بن أبي أمية قال : أخرجوا من ظهره مثل طريق النمل .
وأخرج ابن جرير وأبو الشيخ عن محمد بن كعب قال : أقروا له بالإِيمان والمعرفة الأرواح قبل أن يخلق أجسادها .
وأخرج ابن أبي شيبة عن محمد بن كعب قال : خلق الله الأرواح قبل أن يخلق الأجساد ، فأخذ ميثاقهم .
وأخرج ابن عبد البر في التمهيد من طريق السدي عن أبي مالك وعن أبي صالح عن ابن عباس وعن مرة الهمداني عن ابن مسعود وناس من الصحابة في قوله تعالى { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } قالوا : لما أخرج الله آدم من الجنة قبل تهبيطه من السماء ، مسح صفحة ظهره اليمنى فأخرج منه ذرية بيضاء مثل اللؤلؤ كهيئة الذر ، فقال لهم : ادخلوا الجنة برحمتي . ومسح صفحة ظهره اليسرى فأخرج منه ذرية سوداء كهيئة الذر ، فقال : ادخلوا النار ولا أبالي . فذلك قوله : أصحاب اليمين وأصحاب الشمال ، ثم أخذ منهم الميثاق فقال { ألست بربكم قالوا بلى } فأعطاه طائفة طائعين وطائفة كارهين على وجه التقية ، فقال : هو والملائكة { شهدنا أن يقولوا يوم القيامة إنَّا كنا عن هذا غافلين ، أو يقولوا إنما أشرك آباؤنا من قبل } قالوا : فليس أحد من ولد آدم إلا وهو يعرف الله أنه ربه ، وذلك قوله عز وجل { وله أسلم من في السماوات والأرض طوعاً وكرهاً } [ آل عمران : 83 ] وذلك قوله { فلله الحجة البالغة فلو شاء لهداكم أجمعين } [ الأنعام : 149 ] يعني يوم أخذ الميثاق .
وأخرج ابن جرير عن أبي محمد رجل من أهل المدينة قال : سألت عمر بن الخطاب عن قوله { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } قال : سألت رسول الله صلى الله عليه وسلم كما سألتني فقال « خلق الله آدم بيده ونفخ فيه من روحه ، ثم أجلسه فمسح ظهره بيده اليمنى فأخرج ذراً ، فقال : ذرء ذرأتهم للجنة ، ثم مسح ظهره بيده الأخرى - وكلتا يديه يمين - فقال : ذرء ذرأتهم للنار يعملون فيما شئت من عمل ، ثم اختم لهم بأسوأ أعمالهم فأدخلهم النار » .
وأخرج عبد بن حميد وعبد الله بن أحمد بن حنبل في زوائد المسند وابن جرير وابن أبي حاتم وأبو الشيخ وابن منده في كتاب الرد على الجهمية واللالكائي وابن مردويه والبيهقي في الأسماء والصفات وابن عساكر في تاريخه عن أبي بن كعب في قوله { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } إلى قوله { بما فعل المبطلون } جميعاً فجعلهم أرواحاً في صورهم ، ثم استنطقهم فتكلموا ، ثم أخذ عليهم العهد والميثاق { وأشهدهم على أنفسهم ألست بربكم قالوا بلى } قال : فإني أشهد عليكم السموات السبع ، وأشهد عليكم أباكم آدم { أن تقولوا يوم القيامة } انَّا لم نعلم بهذا ، اعلموا أنه لا إله غيري ولا رب غيري ولا تشركوا بي شيئاً ، إني سأرسل إليكم رسلي يذكرونكم عهدي وميثاقي ، وأنزل عليكم كتبي قالوا : شهدنا بأنك ربنا وإلهنا ، لا رب لنا غيرك ولا إله لنا غيرك ، فأقروا ورفع عليهم آدم ينظر إليهم ، فرأى الغني والفقير وحسن الصورة ودون ذلك ، فقال : يا رب لولا سوّيت بين عبادك؟ قال : إني أحببت أن أشكر .

ورأى الأنبياء فيهم مثل السرج عليهم النور ، وخصوا بميثاق آخر في الرسالة والنبوة أن يبلغوا وهو قوله { وإذ أخذنا من النبيين ميثاقهم } [ الأحزاب : 7 ] الآية وهو قوله { فطرة الله التي فطر الناس عليها } [ الروم : 30 ] وفي ذلك قال { وما وجدنا لأكثرهم من عهد وإن وجدنا أكثرهم لفاسقين } [ الأعراف : 102 ] وفي ذلك قال { فما كانوا ليؤمنوا بما كذبوا به من قبل } [ الأعراف : 101 ] قال : فكان في علم الله يومئذ من يكذب به ومن يصدق به ، فكان روح عيسى من تلك الأرواح التي أخذ عهدها وميثاقها في زمن آدم ، فأرسله الله إلى مريم في صورة بشر فتمثل لها بشراً سوياً . قال : أبي فدخل من فيها .
وأخرج مالك في الموطأ وأحمد وعبد بن حميد والبخاري في تاريخه وأبو داود والترمذي وحسنه والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والآجري في الشريعة وأبو الشيخ والحاكم وابن مردويه واللالكائي والبيهقي في الأسماء والصفات عن مسلم بن يسار الجهني ، أن عمر بن الخطاب سئل عن هذه الآية { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم . . . } الآية . فقال : سمعت رسول الله صلى الله عليه وسلم سئل عنها فقال « أن الله خلق آدم ثم مسح ظهره بيمينه ، فاستخرج منه ذرية فقال : خلقت هؤلاء للجنة وبعمل أهل الجنة يعملون ، ثم مسح ظهره فاستخرج منه ذرية ، فقال : خلقت هؤلاء للنار وبعمل أهل النار يعملون . فقال الرجل : يا رسول الله ففيم العمل؟ فقال : إن الله إذا خلق العبد للجنة استعمله بعمل أهل الجنة حتى يموت على عمل من أعمال أهل الجنة فيدخله الله الجنة ، وإذا خلق العبد للنار استعمله بعمل أهل النار حتى يموت على عمل من أعمال أهل النار فيدخله الله النار » .
وأخرج أحمد والنسائي وابن جرير وابن مردويه والحاكم وصححه والبيهقي في الأسماء والصفات عن ابن عباس عن النبي صلى الله عليه وسلم قال « إن الله أخذ الميثاق من ظهر آدم بنعمان يوم عرفة ، فأخرج من صلبه كل ذرية ذرأها فنثرها بين يديه كالذر ، ثم كلمهم قبلاً قال { ألست بربكم قالوا بلى شهدنا } إلى قوله { المبطلون } » .

وأخرج ابن جرير وابن منده في كتاب الرد على الجهمية عن عبد الله بن عمرو قال : « قال رسول الله صلى الله عليه وسلم { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } قال » أخذ من ظهره كما يؤخذ بالمشط من الرأس . فقال لهم { ألست بربكم قالوا بلى } قالت الملائكة { شهدنا أن يقولوا يوم القيامة إنَّا كنا عن هذا غافلين } « .
وأخرج ابن أبي حاتم وابن منده وأبو الشيخ في العظمة وابن عساكر عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال » إن الله لما خلق آدم مسح ظهره فخرت منه كل نسمة هو خالقها إلى يوم القيامة ، ونزع ضلعاً من أضلاعه فخلق منه حواء ، ثم أخذ عليهم العهد { ألست بربكم قالوا بلى } ثم اختلس كل نسمة من بني آدم بنوره في وجهه ، وجعل فيه البلوى الذي كتب أنه يبتليه بها في الدنيا من الأسقام ، ثم عرضهم على آدم فقال : يا آدم هؤلاء ذريتك . وإذا فيهم الأجذم والأبرص والأعمى وأنواع الأسقام ، فقال آدم : يا رب لم فعلت هذا بذريتي؟ قال : كي تشكر نعمتي . وقال آدم : يا رب من هؤلاء الذين أراهم أظهر الناس نوراً؟ قال : هؤلاء الأنبياء من ذريتك . قال : من هذا الذي أراه أظهرهم نوراً؟ قال : هذا داود يكون في آخر الأمم . قال : يا رب كم جعلت عمره؟ قال : ستين سنة . قال : يا رب كم جعلت عمري؟ قال : كذا وكذا . قال : يا رب فزده من عمري أربعين سنة حتى يكون عمره مائة سنة . قال : أتفعل يا آدم؟ قال : نعم يا رب . قال : فيكتب ويختم إنَّا كتبنا وختمنا ولم نغير . قال : فافعل أي رب . قال رسول الله صلى الله عليه وسلم : فلما جاء ملك الموت إلى آدم ليقبض روحه قال : ماذا تريد يا ملك الموت؟ قال : أريد قبض روحك . قال : ألم يبق من أجلي أربعون سنة؟ قال : أو لم تعطها ابنك داود؟ قال : لا . قال : فكان أبو هريرة يقول : نسي آدم ونسيت ذريته ، وجحد آدم فجحدت ذريته « .
وأخرج ابن جرير عن جويبر قال : مات ابن الضحاك بن مزاحم ابن ستة أيام ، فقال : إذا وضعت ابني في لحده فأبرز وجهه وحل عقده ، فإن ابني مجلس ومسؤول . فقلت : عمَّ يسأل؟! قال : عن ميثاق الذي أقرَّ به في صلب آدم ، حدثني ابن عباس : أن الله مسح صلب آدم فاستخرج منه كل نسمة هو خالقها إلى يوم القيامة ، فأخذ منهم الميثاق أن يعبدوه ولا يشركوا به شيئاً وتكفل لهم بالأرزاق ، ثم أعادهم في صلبه فلن تقوم الساعة حتى يولد من أعطي الميثاق يومئذ ، فمن أدرك منهم الميثاق الآخر فوفى به نفعه الميثاق الأوّل ، ومن أدرك الميثاق الآخر فلم يقر به لم ينفعه الميثاق الأول ، ومن مات صغيراً قبل أن يدرك الميثاق الآخر مات على الميثاق الأول على الفطرة .

وأخرج عبد بن حميد عن سلمان قال : إن الله لما خلق آدم مسح ظهره فأخرج منه ما هو ذارىء إلى يوم القيامة ، فكتب الآجال والأرزاق والأعمال والشقوة والسعادة ، فمن علم السعادة فعل الخير ومجالس الخير ، ومن علم الشقاوة فعل الشر ومجالس الشر .
وأخرج عبد بن حميد والحكيم الترمذي في نوادر الأصول وأبو الشيخ في العظمة وابن مردويه عن أبي أمامة « أن رسول الله صلى الله عليه وسلم قال : خلق الله الخلق وقضى القضية ، وأخذ ميثاق النبيين وعرشه على الماء ، فأخذ أهل اليمين بيمينه وأخذ أهل الشمال بيده الأخرى - وكلتا يدي الرحمن يمين - فقال : يا أصحاب اليمين . فاستجابوا له ، فقالوا : لبيك ربنا وسعديك . قال { ألست بربكم قالوا بلى } قال : يا أصحاب الشمال . فاستجابوا له ، فقالوا : لبيك ربنا وسعديك . قال { ألست بربكم قالوا بلى } فخلط بعضهم ببعض فقال قائل منهم : رب لم خلطت بيننا؟! قال { ولهم أعمال من دون ذلك هم لها عاملون } [ المؤمنون الآية 63 ] . { أن يقولوا يوم القيامة إنا كنا عن هذا غافلين } ثم ردهم في صلب آدم ، فأهل الجنة أهلها ، وأهل النار أهلها ، فقال قائل : يا رسول الله فما الأعمال؟ قال : » يعمل كل قوم لمنازلهم « . فقال عمر بن الخطاب : إذا نجتهد » .
وأخرج عبد بن حميد وأبو الشيخ وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لما خلق الله آدم مسح ظهره فسقط من ظهره نسمة هو خالقها من ذريته إلى يوم القيامة ، وجعل بين عيني كل إنسان منهم وبيصاً من نور ، ثم عرضهم على آدم فقال : أي رب من هؤلاء؟ قال : هؤلاء ذريتك . فرأى رجلا منهم فأعجبه وبيص ما بين عينيه ، فقال : أي رب من هذا؟! فقال : رجل من آخر الأمم من ذريتك يقال له داود . قال : أي رب وكم جعلت عمره؟ قال : ستين سنة قال : أي رب زده من عمري أربعين سنة . فلما انقضى عمر آدم جاء ملك الموت فقال : أو لم يبق من عمري أربعون سنة؟ قال : أو لم تعطها ابنك داود؟ قال : فجحد فجحدت ذريته ، ونسي فنسيت ذريته » .
وأخرج ابن أبي الدنيا في الشكر وأبو الشيخ والبيهقي في الشعب عن الحسن قال : لما خلق الله آدم عليه السلام ، وأخرج أهل الجنة من صفحته اليمنى ، وأخرج أهل النار من صفحته اليسرى فدبوا على وجه الأرض ، منهم الأعمى والأصم والأبرص والمقعد والمبتلى بأنواع البلاء ، فقال آدم : يا رب ألا سويت بين ولدي؟ قال : يا آدم إني أردت أن أشكر ثم ردهم في صلبه .

وأخرج عبد الرزاق وابن أبي شيبة والبيهقي في الشعب عن قتادة والحسن قالا : لما عرضت على آدم ذريته فرأى فضل بعضهم على بعض قال : أي رب أفهلا سوّيت بينهم؟ قال : إني أحب أن أشكر ، يرى ذو الفضل فضله فيحمدني ويشكرني .
وأخرج أحمد في الزهد عن بكر . مثله .
وأخرج ابن جرير والبزار والطبراني والآجري في الشريعة وابن مردويه والبيهقي في الأسماء والصفات عن هشام بن حكيم « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : أَتُبتدأ الأعمال أم قد قضي القضاء؟ فقال رسول الله صلى الله عليه وسلم » إن الله أخذ ذرية آدم من ظهورهم ، ثم أشهدهم على أنفسهم ، ثم أفاض بهم في كفيه فقال : هؤلاء في الجنة وهؤلاء في النار . فأهل الجنة ميسرون لعمل أهل الجنة ، وأهل النار ميسرون لعمل أهل النار « » .
وأخرج الطبراني وابن مردويه عن معاوية قال : قال رسول الله صلى الله عليه وسلم « إن الله أخرج ذرية آدم من صلبه حتى ملأوا الأرض وكانوا هكذا ، فضم إحدى يديه على الأخرى » .
وأخرج الحكيم الترمذي في نوادر الأصول وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « سألت ربي فأعطاني أولاد المشركين خدماً لأهل الجنة ، وذلك أنهم لم يدركوا ما أدرك آباؤهم من الشرك ، وهم في الميثاق الأوّل » .
وأخرج أحمد والبخاري ومسلم عن أنس عن النبي صلى الله عليه وسلم قال « يقال للرجل من أهل النار يوم القيامة : أرأيت لو كان لك ما على الأرض من شيء أكنت مفتدياً به؟ فيقول : نعم . فيقول : قد أردت منك أهون من ذلك ، قد أخذت عليك في ظهر أبيك آدم أن لا تشرك بي فأبيت إلا أن تشرك بي » .
وأخرج ابن أبي شيبة وابن جرير عن علي بن حسين . أنه كان يعزل ويتأوّل هذه الآية { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } .
وأخرج سعيد بن منصور وابن مردويه عن أبي سعيد الخدري قال : « سمعت النبي صلى الله عليه وسلم عن العزل؟ فقال » لا عليكم أن لا تفعلوا ، إن تكن مما أخذ الله منها الميثاق فكانت على صخرة نفخ فيها الروح « » .
وأخرج أحمد وابن أبي حاتم عن أنس قال : سئل رسول الله صلى الله عليه وسلم عن العزل فقال « لو أن الماء الذي يكون منه الولد صب على صخرة لأخرج الله منها ما قدر ، ليخلق الله نفساً هو خالقها » .
وأخرج عبد الرزاق عن ابن مسعود . أنه سئل عن العزل؟ فقال : لو أخذ الله ميثاق نسمة من صلب رجل ثم أفرغه على صفا لأخرجه من ذلك الصفا ، فإن شئت فأعزل وإن شئت فلا تعزل .

وأخرج عبد الرزاق عن إبراهيم النخعي قال : كانوا يقولون : إن النطفة التي قضى الله فيها الولد لو وقعت على صخرة لأخرج الله منها الولد .
وأخرج عبد الرزاق في المصنف وأبو الشيخ عن فاطمة بنت حسين قالت : لما أخذ الله الميثاق من بني آدم جعله في الركن ، فمن الوفاء بعهد الله استلام الحجر .
وأخرج أبو الشيخ عن جعفر بن محمد قال : كنت مع أبي محمد بن علي فقال له رجل : يا أبا جعفر ما بدء خلق هذا الركن؟ فقال : إن الله لما خلق الخلق قال لبني آدم { ألست بربكم؟ قالوا بلى } فأقروا ، وأجرى نهراً أحلى من العسل وألين من الزبد ، ثم أمر القلم فاستمد من ذلك النهر ، فكتب إقرارهم وما هو كائن إلى يوم القيامة ، ثم ألقم ذلك الكتاب هذا الحجر ، فهذا الإِستلام الذي ترى إنما هو بيعه على إقرارهم الذي كانوا أقروا به .
وأخرج ابن جرير وأبو الشيخ عن ابن عباس قال : ضرب الله متن آدم فخرجت كل نفس مخلوقة للجنة بيضاء نقية ، فقال : هؤلاء أهل الجنة ، وخرجت كل نفس مخلوقة للنار سوداء فقال : هؤلاء أهل النار أمثال الخردل في صور الذر ، فقال : يا عباد الله أجيبوا الله : يا عباد الله أطيعوا الله . قالوا : لبيك اللهم أطعناك ، اللهم أطعناك ، اللهم أطعناك . وهي التي أعطى الله إبراهيم في المناسك : لبيك اللهم لبيك . فأخذ عليهم العهد بالإِيمان به ، والإِقرار والمعرفة بالله وأمره .
وأخرج الجندي في فضائل مكة وأبو الحسن القطان في الطوالات والحاكم والبيهقي في شعب الإِيمان وضعفه عن أبي سعيد الخدري قال : حججنا مع عمر بن الخطاب ، فلما دخل الطواف استقبل الحجر فقال : إني أعلم أنك حجر لا تضر ولا تنفع ، ولولا أني رأيت رسول الله صلى الله عليه وسلم قبلك ما قبلتك ، ثم قبله فقال له علي بن أبي طالب : يا أمير المؤمنين إنه يضر وينفع قال : بم . . . ؟ قال : بكتاب الله عز وجل قال : وأين ذلك من كتاب الله؟ قال الله { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } إلى قوله { بلى } خلق الله آدم ومسح على ظهره فقررهم بأنه الرب وإنهم العبيد ، وأخذ عهودهم ومواثيقهم وكتب ذلك في رق ، وكان لهذا الحجر عينان ولسان ، فقال له ، افتح فاك . ففتح فاه فألقمه ذلك الرق ، فقال : أشهد لمن وافاك بالموافاة يوم القيامة ، وإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول « يؤتى يوم القيامة بالحجر الأسود وله لسان ذلق ، يشهد لمن يستلمه بالتوحيد » فهو يا أمير المؤمنين يضر وينفع . فقال عمر : أعوذ بالله أن أعيش في قوم لست فيهم يا أبا حسن .

وأخرج أبو الشيخ عن ابن عباس في قوله { وإذ أخذ ربك . . . } الآية . قال : أخذهم في كفه كأنهم الخردل الأولين والآخرين ، فقبلهم في يده مرتين أو ثلاثاً ، يرفع ويطأطئها ما شاء الله من ذلك ، ثم ردهم في أصلاب آبائهم حتى أخرجهم قرناً بعد قرن ، ثم قال بعد ذلك { وما وجدنا لأكثرهم من عهد } [ الأعراف : 102 ] الآية . ثم نزل بعد ذلك { يا أيها الذين آمنوا اذكروا نعمة الله عليكم ، وميثاقه الذي واثقكم به } [ المائدة : 7 ] .
وأخرج البيهقي في الأسماء والصفات عن عبد الله بن عمر قال : لما خلق الله آدم نفضه نفض المزود فخر منه مثل النغف ، فقبض منه قبضتين فقال لما في اليمين : في الجنة ، وقال لما في الأخرى : في النار .
وأخرج ابن سعد وأحمد عن عبد الرحمن بن قتادة السلمي وكان من أصحاب رسول الله صلى الله عليه وسلم قال : سمعت رسول الله صلى الله عليه وسلم يقول « إن الله تبارك وتعالى خلق آدم ثم أخذ الخلق من ظهره فقال : هؤلاء في الجنة ولا أبالي ، وهؤلاء في النار ولا أبالي . فقال رجل : يا رسول الله فعلى ماذا نعمل؟ قال : على مواقع القدر » .
وأخرج أحمد والبزار والطبراني عن أبي الدرداء عن النبي صلى الله عليه وسلم قال : « خلق الله آدم حين خلقه فضرب كتفه اليمنى فأخرج ذرية بيضاء كأنهم الذر ، وضرب كتفه اليسرى فأخرج ذرية سوداء كأنهم الحممة ، فقال للذي في يمينه : إلى الجنة ولا أبالي ، وقال للذي في كتفه اليسرى : إلى النار ولا أبالي » .
وأخرج البزار والطبراني والآجري وابن مردويه عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم « إن الله جل ذكره يوم خلق آدم قبض من صلبه قبضتين ، فوقع كل طيب في يمينه وكل خبيث بيده الأخرى ، فقال : هؤلاء أصحاب الجنة ولا أبالي وهؤلاء أصحاب النار ولا أبالي ، ثم أعادهم في صلب آدم فهم ينسلون على ذلك إلى الآن » .
وأخرج البزار والطبراني وابن مردويه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال في القبضتين « هذه في الجنة ولا أبالي » .
وأخرج البزار والطبراني عن ابن عمر عن النبي صلى الله عليه وسلم أنه قال في القبضتين « هؤلاء لهذه وهؤلاء لهذه . قال : فتفرق الناس وهم لا يختلفون في القدر » .
وأخرج الحكيم الترمذي في نوادر الأصول والآجري عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لما خلق الله آدم ضرب بيده على شق آدم الأيمن ، فأخرج ذرأ كالذر فقال : يا آدم هؤلاء ذريتك من أهل الجنة ، ثم ضرب بيده على شق آدم الأيسر فأخرج ذرأ كالحمم ، ثم قال : هؤلاء ذريتك من أهل النار » .

وأخرج أحمد عن أبي نضر . فإن رجلا من أصحاب النبي صلى الله عليه وسلم يقال له أبو عبد الله ، دخل عليه أصحابه يعودونه وهو يبكي فقالوا له : ما يبكيك؟ قال : سمعت رسول الله يقول « إن الله قبض بيمينه قبضة وأخرى باليد الأخرى ، فقال : هذه لهذه وهذه لهذه ولا أبالي ، فلا أدري في أي القبضتين أنا؟ » .
وأخرج ابن مردويه عن أنس عن النبي صلى الله عليه وسلم قال « إن الله قبض قبضة فقال : للجنة برحمتي ، وقبض قبضة فقال : إلى النار ولا أبالي » .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك قال : إن الله أخرج من ظهر آدم يوم خلقه ما يكون إلى يوم القيامة ، فأخرجهم مثل الذر ثم قال { ألست بربكم قالوا بلى } قالت الملائكة : شهدنا . ثم قبض قبضة بيمينه فقال : هؤلاء في الجنة . ثم قبض قبضة أخرى فقال : هؤلاء في النار ولا أبالي .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج في قوله { أن يقولوا يوم القيامة إنا كنا عن هذا غافلين } قال : عن الميثاق الذي أخذ عليهم { أو يقولوا إنما أشرك آباؤنا من قبل } فلا يستطيع أحد من خلق الله من الذرية { أن يقولوا إنما أشرك آباؤنا } ونقضوا الميثاق { وكنا ( نحن ) ذرية من بعدهم أفتهلكنا } بذنوب آبائنا وبما فعل المبطلون . والله تعالى أعلم .

وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِي آَتَيْنَاهُ آَيَاتِنَا فَانْسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ (175) وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ إِلَى الْأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِنْ تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَثْ ذَلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ (176) سَاءَ مَثَلًا الْقَوْمُ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَأَنْفُسَهُمْ كَانُوا يَظْلِمُونَ (177)

أخرج الفريابي وعبد الرزاق وعبد بن حميد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني وابن مردويه عن عبد الله بن مسعود { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } قال : هو رجل من بني إسرائيل يقال له بلعم بن أبر .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ وابن مردويه من طرق عن ابن عباس قال : هو بلعم بن باعوراء . وفي لفظ : بلعام بن عامر الذي أوتي الاسم كان في بني إسرائيل .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { واتل عليهم نبأ الذي آتيناه آياتنا . . . } الآية . قال : هو رجل من مدينة الجبارين يقال له بلعم ، تعلم اسم الله الأكبر ، فلما نزل بهم موسى أتاه بنو عمه وقومه فقالوا : إن موسى رجل جديد ومعه جنود كثيرة ، وإنه إن يظهر علينا يهلكنا ، فادع الله أن يرد عنا موسى ومن معه . قال : إني إن دعوت الله أن يرد موسى ومن معه مضت دنياي وآخرتي ، فلم يزالوا به حتى دعا عليهم ، فسلخ مما كان فيه . وفي قوله { إن تحمل عليه يلهث أو تتركه يلهث } قال : إن حمل الحكمة لم يحملها وإن ترك لم يهتد لخير ، كالكلب إن كان رابضاً لهث وإن طرد لهث .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { واتل عليهم نبأ الذي آتيناه . . . } الآية . قال : هو رجل أعطى ثلاث دعوات يستجاب له فيهن ، وكان له امرأة له منها ولد فقالت : اجعل لي منها واحدة . قال : فلك واحدة ، فما الذي تريدين؟ قالت : ادع الله أن يجعلني أجمل امرأة في بني إسرائيل . فدعا الله فجعلها أجمل امرأة في بني إسرائيل ، فلما علمت أن ليس فيهم مثلها رغبت عنه وأرادت شيئاً آخر ، فدعا الله أن يجعلها كلبة ، فصارت كلبة ، فذهبت دعوتان ، فجاء بنوها فقالوا : ليس بنا على هذا قرار ، قد صارت أمنا كلبة يعيرنا الناس بها ، فادع الله أن يردها إلى الحال التي كانت عليه ، فدعا الله فعادت كما كانت ، فذهبت الدعوات الثلاث وسميت البسوس .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : هو رجل يدعى بلعم من أهل اليمن ، آتاه الله آياته فتركها .
وأخرج عبد بن حميد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني وابن مردويه عن عبد الله بن عمر { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } قال : هو أمية بن أبي الصلت الثقفي . وفي لفظ : نزلت في صاحبكم أمية بن أبي الصلت .
وأخرج ابن عساكر عن سعيد بن المسيب قال : « قدمت الفارغة أخت أمية بن أبي الصلت على رسول الله صلى الله عليه وسلم بعد فتح مكة ، فقال لها » هل تحفظين من شعر أخيك شيئاً؟ قالت : نعم . فقال النبي صلى الله عليه وسلم : يا فارعة إن مثل أخيك كمثل الذي آتاه الله آياته فانسلخ منها « » .

وأخرج ابن عساكر عن ابن شهاب قال : قال أمية بن أبي الصلت :
ألا رسول لنا منا يخبرنا ... ما بعد غايتنا من رأس نجرانا
قال : ثم خرج أمية إلى البحرين ، وتنبأ رسول الله صلى الله عليه وسلم فأقام أمية بالبحرين ثماني سنين ، ثم قدم فلقي رسول الله صلى الله عليه وسلم في جماعة من أصحابه ، فدعاه النبي صلى الله عليه وسلم إلى الإِسلام ، وقرأ عليه بسم الله الرحمن الرحيم { يس والقرآن الحكيم } [ يس : 1 - 2 ] حتى فرغ منها وثب أمية يجر رجليه ، فتبعته قريش تقول : ما تقول يا أمية؟ قال : أشهد أنه على الحق . قالوا : فهل تتبعه؟ قال : حتى أنظر في أمره . ثم خرج أمية إلى الشام وقدم بعد وقعة بدر يريد أن يسلم ، فلما أخبر بقتلى بدر ترك الإِسلام ورجع إلى الطائف . فمات بها ، قال : ففيه أنزل الله { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } .
وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه وابن عساكر عن نافع بن عاصم بن عروة ابن مسعود قال : إني لفي حلقة فيها عبد الله بن عمر ، فقرأ رجل من القوم الآية التي في الأعراف { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } فقال : أتدرون من هو؟ فقال بعضهم : هو صيفي بن الراهب . وقال بعضهم : هو بلعم رجل من بني إسرائيل . فقال : لا . فقالوا : من هو؟ قال : أمية بن أبي الصلت .
وأخرج ابن أبي حاتم وابن مردويه عن الشعبي في هذه الآية { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } قال : قال ابن عباس : هو رجل من بني إسرائيل يقال له بلعم بن باعورا ، وكانت الأنصار تقول : هو ابن الراهب الذي بنى له مسجد الشقاق ، وكانت ثقيف تقول : هو أمية بن أبي الصلت .
وأخرج ابن أبي حاتم عن ابن عباس قال : هو صيفي بن الراهب .
وأخرج ابن جرير عن مجاهد في الآية قال : هو نبي في بني إسرائيل يعني بلعم ، أوتي النبوّة فرشاه قومه على أن يسكت ، ففعل وتركهم على ما هم عليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فانسلخ منها } قال : نزع منه العلم . وفي قوله { ولو شئنا لرفعناه بها } قال : رفعه الله بعلمه .
وأخرج ابن المنذر وابن أبي حاتم عن مالك بن دينار قال : بعث نبي الله موسى بلعام بن باعورا إلى ملك مدين يدعوهم إلى الله ، وكان مجاب الدعوة وكان من علماء بني إسرائيل ، فكان موسى يقدمه في الشدائد فاقطعه وأرضاه فترك دين موسى وتبع دينه ، فأنزل الله { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } .

وأخرج ابن أبي حاتم عن كعب في قوله { واتل عليهم نبأ الذي آتيناه آياتنا } قال : كان يعلم اسم الله الأعظم الذي إذا دعى به أجاب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } قال : هذا مثل ضربه الله لمن عرض عليه الهدى فأبى أن يقبله وتركه { ولو شئنا لرفعناه بها } قال : لو شئنا لرفعناه بإيتائه الهدى فلم يكن للشيطان عليه سبيل ، ولكن الله يبتلي من يشاء من عباده { ولكنه أخلد إلى الأرض واتبع هواه } قال : أبى أن يصحب الهدى { فمثله كمثل الكلب . . . } الآية . قال : هذا مثل الكافر ميت الفؤاد كما أميت فؤاد الكلب .
وأخرج ابن المنذر وابن أبي حاتم في قوله { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } قال : أناس من اليهود والنصارى والحنفاء ممن أعطاهم الله من آياته وكتابه { فانسلخ منها } فجعله مثل الكلب .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولو شئنا لرفعناه بها } قال : لدفعنا عنه بها { ولكنه أخلد إلى الأرض } قال : سكن { إن تحمل عليه يلهث أو تتركه يلهث } إن تطرده بدابتك ورجليك وهو مثل الذي يقرأ الكتاب ولا يعمل به .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سعيد بن جبير في قوله { ولكنه أخلد إلى الأرض } قال : ركن نزع .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن في قوله { إن تحمل عليه } قال : أن تسع عليه .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج في قوله { إن تحمل عليه يلهث } قال : الكلب منقطع الفؤاد لا فؤاد له مثل الذي يترك الهدى لا فؤاد له ، إنما فؤاده منقطع كان ضالاً قبل وبعد .
وأخرج ابن جرير وأبو الشيخ عن المعتمر قال : سئل أبو المعتمر عن هذه الآية { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } فحدث عن سيار أنه كان رجلا يقال له بلعام ، وكان قد أوتي النبوّة ، وكان مجاب الدعوة ، ثم أن موسى أقبل في بني إسرائيل يريد الأرض التي فيها بلعام فرعب الناس منه رعباً شديداً ، فأتوا بلعام فقالوا : ادع الله على هذا الرجل قال : حتى أؤامر ربي؟ فوامر في الدعاء عليهم ، فقيل له : لا تدع عليهم فإن فيهم عبادي وفيهم نبيهم ، فقال لقومه : قد وأمرت في الدعاء عليهم وإني قد نهيت . قال : فاهدوا إليه هدية فقبلها ، ثم راجعوه فقالوا : ادع الله عليهم . فقال : حتى أوامر ، فوامر فلم يحار إليه شيء .

فقال : قد وأمرت فلم يحار إلى شيء . فقالوا : لو كره ربك أن تدعو عليهم لنهاك كما نهاك الأولى ، فأخذ يدعو عليهم ، فإذا دعا جرى على لسانه الدعاء على قومه ، فإذا أرسل أن يفتح على قومه جرى على لسانه أن يفتح على موسى وجيشه ، فقالوا : ما نراك إلا تدعو علينا . . . ! قال : ما يجري على لساني إلا هكذا ، ولو دعوت عليهم ما استجيب لي ، ولكن سأدلكم على أمر عسى أن يكون فيه هلاكهم ، إن الله يبغض الزنا وإن هم وقعوا بالزنا هلكوا فاخرِجُوا النساء فإنهم قوم مسافرون ، فعسى أن يزنوا فيهلكوا ، فأخْرَجُوا النساء تستقبلهم فوقعوا بالزنا ، فسلط الله عليهم الطاعون فمات منهم سبعون ألفاً .
وأخرج أبو الشيخ عن سعيد بن جبير في قوله { واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها } قال : كان اسمه بلعم ، وكان يحسن اسماً من أسماء الله ، فغزاهم موسى في سبعين ألفاً ، فجاءه قومه فقالوا : ادع الله عليهم - وكانوا إذا غزاهم أحد أتوه فدعا عليهم فهلكوا - وكان لا يدعو حتى ينام فينظر ما يؤمر به في منامه ، فنام فقيل له : ادع الله لهم ولا تدع عليهم ، فاستقيظ فأبى أن يدعو عليهم فقال لهم : زينوا لهم النساء فإنهم إذا رأوهن لم يصبروا حتى يصيبوا من الذنوب فتدالوا عليهم .

مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَنْ يُضْلِلْ فَأُولَئِكَ هُمُ الْخَاسِرُونَ (178)

أخرج ابن مردويه عن ابن مسعود قال : كان رسول الله صلى الله عليه وسلم يقول في الخطبة « الحمد لله نحمده ونستعينه ونستغفره ، ونعوذ بالله من شرور أنفسنا ، من يهده الله فلا مضل له ومن يضلل فلا هادي له ، وأشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله » .
وأخرج مسلم والنسائي وابن ماجه وابن مردويه والبيهقي في الأسماء والصفات عن جابر قال : كان رسول الله صلى الله عليه وسلم يقول في خطبته « نحمد الله ونثني عليه بما هو أهله ، ثم يقول : من يهده الله فلا مضل له ومن يضلل فلا هادي له ، أصدق الحديث كتاب الله وأحسن الهدى هدى محمد ، وشر الأمور محدثاتها ، وكل محدثة بدعة ، وكل بدعة ضلالة ، وكل ضلالة في النار ، ثم يقول : بعثت أنا والساعة كهاتين » .
وأخرج البيهقي في الأسماء والصفات عن عبد الله بن عمرو بن العاص قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله خلق خلقه في ظلمة ثم ألقى عليهم من نوره ، فمن أصابه من ذلك النور يومئذ شيء اهتدى ، ومن اخطأه ضل ، فلذلك أقول : جف القلم على علم الله » .


الأعراف - تفسير الدرر المنثور

وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنَ الْجِنِّ وَالْإِنْسِ لَهُمْ قُلُوبٌ لَا يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لَا يُبْصِرُونَ بِهَا وَلَهُمْ آَذَانٌ لَا يَسْمَعُونَ بِهَا أُولَئِكَ كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ أُولَئِكَ هُمُ الْغَافِلُونَ (179)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولقد ذرأنا } قال : خلقنا .
وأخرج ابن جرير وأبو الشيخ عن الحسن { ولقد ذرأنا لجهنم } قال : خلقنا لجهنم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم « إن الله لما ذرأ لجهنم من ذرأ ، كان ولد الزنا ممن ذرأ لجهنم » .
وأخرج الحكيم الترمذي وابن أبي الدنيا في مكايد الشيطان وأبو يعلى وابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « خلق الله الجن ثلاثة أصناف . صنف حيات وعقارب وخشاش الأرض ، وصنف كالريح في الهواء ، وصنف عليهم الحساب والعقاب . وخلق الله الإِنس ثلاثة أصناف . صنف كالبهائم ، قال الله { لهم قلوب لا يفقهون بها ولهم أعين لا يبصرون بها ولهم آذان لا يسمعون بها أولئك كالأنعام بل هم أضل } وجنس أجسادهم أجساد بني آدم ، وأرواحهم أرواح الشياطين ، وصنف في ضل الله يوم لا ظل إلا ظله » .
وأخرج ابن جرير عن مجاهد في قوله { ولقد ذرأنا لجهنم } قال : لقد خلقنا لجهنم { لهم قلوب لا يفقهون بها } قال : لا يفقهون شيئاً من أمر الآخرة { ولهم أعين لا يبصرون بها } الهدى { ولهم آذان لا يسمعون بها } الحق ، ثم جعلهم كالأنعام ، ثم جعلهم شراً من الأنعام فقال { بل هم أضل } ثم أخبر أنهم الغافلون . والله أعلم .

وَلِلَّهِ الْأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُوا الَّذِينَ يُلْحِدُونَ فِي أَسْمَائِهِ سَيُجْزَوْنَ مَا كَانُوا يَعْمَلُونَ (180)

أخرج البخاري ومسلم وأحمد والترمذي والنسائي وابن ماجه وابن خزيمة وأبو عوانة وابن جرير وابن أبي حاتم وابن حبان والطبراني وأبو عبد الله بن منده في التوحيد وابن مردويه وأبو نعيم والبيهقي في كتاب الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن لله تسعة وتسعين اسماً مائة إلا واحداً ، من أحصاها دخل الجنة ، إنه وتر يحب الوتر » .
وأخرج أبو نعيم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لله مائة اسم غير اسم ، من دعا بها استجاب الله له دعاءه » .
وأخرج الدارقطني في الغرائب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « قال : قال الله عز وجل : لي تسعة وتسعون اسماً من أحصاها دخل الجنة » .
وأخرج ابن مردويه وأبو نعيم عن ابن عباس وابن عمر قالا : قال رسول الله صلى الله عليه وسلم « إن لله تسعة وتسعين اسماً مائة غير واحد ، من أحصاها دخل الجنة » .
وأخرج الترمذي وابن المنذر وابن حبان وابن منده والطبراني والحاكم وابن مردويه والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن لله تسعة وتسعين اسماً مائة إلا واحداً ، من أحصاها دخل الجنة ، إنه وتر يحب الوتر ، هو الله الذي لا إله إلا هو الرحمن الرحيم ، الملك ، القدوس ، السلام ، المؤمن ، المهيمن ، العزيز ، الجبار ، المتكبر ، الخالق ، البارىء ، المصور ، الغفّار ، القهّار ، الوهّاب ، الرزّاق ، الفتّاح ، العليم ، القابض ، الباسط ، الخافض ، الرافع ، المعز ، المذل ، السميع ، البصير ، الحكم ، العدل ، اللطيف ، الخبير ، الحليم ، العظيم ، الغفور ، الشكور ، العلي ، الكبير ، الحفيظ ، المقيت ، الحسيب ، الجليل ، الكريم ، الرقيب ، المجيب ، الواسع ، الحكيم ، الودود ، المجيد ، الباعث ، الشهيد ، الحق ، الوكيل ، القوي ، المتين ، الولي ، الحميد ، المحصي ، المبدىء ، المعيد ، المحيي ، المميت ، الحي ، القيوم ، الواجد ، الماجد ، الواحد ، الأحد ، الصمد ، القادر ، المقتدر ، المقدم ، المؤخر ، الأول ، الآخر ، الظاهر ، الباطن ، البر ، التوّاب ، المنتقم ، العفو ، الرؤوف ، مالك ، الملك ، ذو الجلال والإِكرام ، الوالي ، المتعال ، المقسط ، الجامع ، الغني ، المغني ، المانع ، الضار ، النافع ، النور ، الهادي ، البديع ، الباقي ، الوارث ، الرشيد ، الصبور » .
وأخرج ابن أبي الدنيا في الدعاء والطبراني كلاهما وأبو الشيخ والحاكم وابن مردويه وأبو نعيم والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن لله تسعة وتسعين اسماً ، من أحصاها دخل الجنة ، اسأل الله الرحمن ، الرحيم ، الإِله الرب ، الملك ، القدوس ، السلام ، المؤمن ، المهيمن ، العزيز ، الجبار ، المتكبر ، الخالق ، البارىء ، المصوّر ، الحليم ، العليم ، السميع ، البصير ، الحي ، القيوم ، الواسع ، اللطيف ، الخبير ، الحنان ، المنان ، البديع ، الغفور ، الودود ، الشكور ، المجيد ، المبدىء ، المعيد ، النور ، البادىء ، وفي لفظ : القائم ، الأول ، الآخر ، الظاهر ، الباطن ، العفوّ ، الغفّار ، الوهّاب ، الفرد ، وفي لفظ : القادر ، الأحد ، الصمد ، الوكيل ، الكافي ، الباقي ، المغيث ، الدائم ، المتعالي ، ذا الجلال ، والإِكرام ، المولى ، النصير ، الحق ، المبين ، الوارث ، المنير ، الباعث ، القدير ، وفي لفظ : المجيب ، المحيي ، المميت ، الحميد ، وفي لفظ : الجميل ، الصادق ، الحفيظ ، المحيط ، الكبير ، القريب ، الرقيب ، الفتّاح ، التوّاب ، القديم ، الوتر ، الفاطر ، الرزاق ، العلاَّم ، العلي ، العظيم ، الغني ، المليك ، المقتدر ، الإِكرام ، الرؤوف ، المدبر ، المالك ، القاهر ، الهادي ، الشاكر ، الكريم ، الرفيع ، الشهيد ، الواحد ، ذا الطول ، ذا المعارج ، ذا الفضل ، الكفيل ، الجليل » .

وأخرج أبو نعيم عن ابن عباس وابن عمر قالا : قال رسول الله صلى الله عليه وسلم « لله تسعة وتسعون اسماً ، من أحصاها دخل الجنة وهي في القرآن » .
وأخرج أبو نعيم عن محمد بن جعفر قال : سألت أبي جعفر بن محمد الصادق عن الأسماء التسعة والتسعين التي من أحصاها دخل الجنة؟ فقال : هي في القرآن ، ففي الفاتحة خمسة أسماء . يا ألله ، يا رب ، يا رحمن ، يا رحيم ، يا مالك . وفي البقرة ثلاثة وثلاثون اسماً : يا محيط ، يا قدير ، يا عليم ، يا حكيم ، يا علي ، يا عظيم ، يا تواب ، يا بصير ، يا ولي ، يا واسع ، يا كافي ، يا رؤوف ، يا بديع ، يا شاكر ، يا واحد ، يا سميع ، يا قابض ، يا باسط ، يا حي ، يا قيوم ، يا غني ، يا حميد ، يا غفور ، يا حليم ، يا إله ، يا قريب ، يا مجيب ، يا عزيز ، يا نصير ، يا قوي ، يا شديد ، يا سريع ، يا خبير . وفي آل عمران : يا وهَّاب ، يا قائم ، يا صادق ، يا باعث ، يا منعم ، يا متفضل . وفي النساء : يا رقيب ، يا حسيب ، يا شهيد ، يا مقيت ، يا وكيل ، يا علي ، يا كبير . وفي الأنعام : يا فاطر ، يا قاهر ، يا لطيف ، يا برهان . وفي الأعراف : يا محيي ، يا مميت . وفي الأنفال : يا نعم المولى ، يا نعم النصير . وفي هود : يا حفيظ ، يا مجيد ، يا ودود ، يا فعال لما يريد . وفي الرعد : يا كبير ، يا متعال . وفي إبراهيم : يا منَّان ، يا وارث . وفي الحجر : يا خلاق . وفي مريم : يا فرد . وفي طه : يا غفّار . وفي قد أفلح : يا كريم . وفي النور : يا حق ، يا مبين . وفي الفرقان : يا هادي . وفي سبأ : يا فتَّاح . وفي الزمر : يا عالم . وفي غافر : يا غافر ، يا قابل التوبة ، يا ذا الطول ، يا رفيع . وفي الذاريات : يا رزاق ، يا ذا القوة ، يا متين . وفي الطور : يا بر . وفي اقتربت : يا مليك ، يا مقتدر . وفي الرحمن : يا ذا الجلال والإِكرام ، يا رب المشرقين ، يا رب المغربين ، يا باقي ، يا مهيمن . وفي الحديد : يا أول ، يا آخر ، يا ظاهر ، يا باطن . وفي الحشر : يا ملك ، يا قدوس ، يا سلام ، يا مؤمن ، يا مهيمن ، يا عزيز ، يا جبار ، يا متكبر ، يا خالق ، يا بارىء ، يا مصوّر .

وفي البروج : يا مبدىء ، يا معيد . وفي الفجر : يا وتر . وفي الإِخلاص : يا أحد ، يا صمد .
وأخرج البيهقي في كتاب الأسماء والصفات عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « من أصابه هم أو حزن فليقل : اللهم إني عبدك ، وابن عبدك ، وابن أمتك ، ناصيتي في يدك ، ماض فيّ حكمك ، عدل فيّ قضاؤك ، أسألك بكل اسم هو لك سميت به نفسك ، أو أنزلته في كتابك ، أو علمته أحداً من خلقك ، أو استأثرت به في علم الغيب عندك ، أن تجعل القرآن العظيم ربيع قلبي ، ونور بصري ، وذهاب همي ، وجلاء حزني ، قال رسول الله صلى الله عليه وسلم : ما قالهن مهموم قط إلا أذهب الله همه وأبدله بهمه فرجاً . قالوا : يا رسول الله أفلا نتعلم هذه الكلمات؟ قال : بلى ، فتعلموهن وعلموهن » .
وأخرج البيهقي عن عائشة . أنها قالت : يا رسول الله علمني اسم الله الذي إذا دعى به أجاب . قال لها « قومي فتوضئي وادخلي المسجد فصلي ركعتين ، ثم ادعي حتى أسمع . ففعلت ، فلما جلست للدعاء قال النبي صلى الله عليه وسلم : اللهم وفقها . فقالت : اللهم إني أسألك بجميع أسمائك الحسنى كلها ما علمنا منها وما لم نعلم ، وأسألك باسمك العظيم الأعظم الكبير الأكبر الذي من دعاك به أجبته ، ومن سألك به أعطيته . قال النبي صلى الله عليه وسلم : أصبته أصبته » .
قوله تعالى : { وذروا الذين يلحدون في أسمائه } .
أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : الإِلحاد التكذيب .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وذروا الذين يلحدون في أسمائه } قال : اشتقوا العزى من العزيز ، واشتقوا اللات من الله .
وأخرج ابن أبي حاتم عن عطاء في الآية قال : الإِلحاد المضاهاة .
وأخرج ابن أبي حاتم عن الأعمش أنه قرأ { يلحدون } بنصب الياء والحاء من اللحد ، وقال تفسيرها يدخلون فيها ما ليس منها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { وذروا الذين يلحدون في أسمائه } قال : يشركون .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { يلحدون في أسمائه } قال : يكذبون في أسمائه .

وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ (181)

أخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج في قوله { وممن خلقنا أمة يهدون بالحق } قال : ذكر لنا النبي صلى الله عليه وسلم قال « هذه أمتي بالحق يحكمون ويقضون ويأخذون ويعطون » .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله « { وممن خلقنا أمة يهدون بالحق } قال : بلغنا أن نبي الله صلى الله عليه وسلم كان يقول إذا قرأها » هذه لكم ، وقد أعطى القوم بين أيديكم مثلها ، { ومن قوم موسى أمة يهدون بالحق وبه يعدلون } [ الأعراف الآية 159 ] « » .
وأخرج ابن أبي حاتم عن الربيع في قوله { وممن خلقنا أمة يهدون بالحق } قال : قال رسول الله صلى الله عليه وسلم « إن من أمتي قوماً على الحق حتى ينزل عيسى بن مريم متى ما نزل » .
وأخرج أبو الشيخ عن علي بن أبي طالب قال : لتفترقن هذه الأمة على ثلاث وسبعين فرقة كلها في النار إلا فرقة ، يقول الله { وممن خلقنا أمة يهدون بالحق وبه يعدلون } فهذه هي التي تنجو من هذه الأمة .

وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا سَنَسْتَدْرِجُهُمْ مِنْ حَيْثُ لَا يَعْلَمُونَ (182) وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ (183)

أخرج ابن أبي حاتم وأبو الشيخ عن السدي { سنستدرجهم } يقول : سنأخذهم { من حيث لا يعلمون } قال : عذاب بدر .
وأخرج أبو الشيخ عن يحيى بن المثنى { سنستدرجهم من حيث لا يعلمون } قال : كلما أحدثوا ذنباً جددنا لهم نعمة تنسيهم الاستغفار .
وأخرج ابن أبي الدنيا وأبو الشيخ والبيهقي في الأسماء والصفات عن سفيان في قوله { سنستدرجهم من حيث لا يعلمون } قال : نسبغ عليهم النعم ونمنعهم شكرها .
وأخرج أبو الشيخ عن السدي { وأملي لهم إن كيدي متين } يقول : كف عنهم وأخرهم على رسلهم ان مكري شديد ، ثم نسخها الله فأنزل الله { فاقتلوا المشركين حيث وجدتموهم . . . } الآية .
وأخرج ابن أبي حاتم عن ابن عباس قال : كيد الله العذاب والنقمة .

أَوَلَمْ يَتَفَكَّرُوا مَا بِصَاحِبِهِمْ مِنْ جِنَّةٍ إِنْ هُوَ إِلَّا نَذِيرٌ مُبِينٌ (184)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قام على الصفا ، فدعا قريشاً فخذا فخذا : يا بني فلان يا بني فلان ، يحذرهم بأس الله ووقائع الله إلى الصباح ، حتى قال قائلهم : إن صاحبكم هذا لمجنون بات يهوت حتى أصبح ، فأنزل الله { أو لم يتفكروا ما بصاحبهم من جنة إن هو إلا نذير مبين } .

أَوَلَمْ يَنْظُرُوا فِي مَلَكُوتِ السَّمَاوَاتِ وَالْأَرْضِ وَمَا خَلَقَ اللَّهُ مِنْ شَيْءٍ وَأَنْ عَسَى أَنْ يَكُونَ قَدِ اقْتَرَبَ أَجَلُهُمْ فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ (185)

أخرج أحمد وابن أبي شيبة في المصنف عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « رأيت ليلة أسريَ بي ، فلما انتهينا إلى السماء السابعة نظرت فوقي فإذا أنا برعد وبرق وصواعق . قال : وأتيت على قوم بطونهم كالبيوت فيها الحيات ترى من خارج بطونهم قلت : من هؤلاء يا جبريل؟ قال هؤلاء أكلة الربا ، فلما نزلت إلى السماء الدنيا ، فنظرت إلى أسفل مني فإذا أنا برهج ودخان وأصوات ، فقلت : ما هذا يا جبريل؟ قال : هذه الشياطين يحرجون على أعين بني آدم أن لا يتفكروا في ملكوت السموات والأرض ، ولولا ذلك لرأوا العجائب » .

مَنْ يُضْلِلِ اللَّهُ فَلَا هَادِيَ لَهُ وَيَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ (186)

أخرج ابن أبي حاتم وأبو الشيخ عن عمر بن الخطاب . انه خطب بالجابية فحمد الله وأثنى عليه ، ثم قال : من يهده الله فلا مضل له ، ومن يضلل فلا هادي له . فقال له فتى بين يديه كلمة بالفارسية ، فقال عمر لمترجم يترجم له : ما يقول؟ قال : يزعم أن الله لا يضل أحداً . فقال عمر : كذبت يا عدو الله ، بل الله خلقك وهو أضلك ، وهو يدخلك النار إن شاء الله ، ولولا ولث عقد لضربت عنقك ، فتفرق الناس وما يختلفون في القدر . والله أعلم .

يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبِّي لَا يُجَلِّيهَا لِوَقْتِهَا إِلَّا هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالْأَرْضِ لَا تَأْتِيكُمْ إِلَّا بَغْتَةً يَسْأَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِنْدَ اللَّهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (187)

أخرج ابن إسحق وابن جرير وأبو الشيخ عن ابن عباس قال : قال حمل بن أبي قشير ، وسمول بن زيد ، لرسول الله صلى الله عليه وسلم أخبرنا متى الساعة إن كنت نبياً كما تقول ، فإنا نعلم ما هي؟ فأنزل الله { يسألونك عن الساعة أيان مرساها قل إنما علمها عند ربي } إلى قوله { ولكن أكثر الناس لا يعلمون } .
وأخرج عبد بن حميد وابن جرير عن قتادة { يسألونك عن الساعة أيان مرساها } أي متى قيامتها { قل إنما علمها عند ربي لا يجليها لوقتها إلا هو } قال : قالت قريش : يا محمد أسر إلينا الساعة لما بيننا وبينك من القرابة . قال : { يسألونك كأنك حفي عنها قل إنما علمها عند الله } قال : وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول « تهج الساعة بالناس : والرجل يسقي على ماشيته ، والرجل يصلح حوضه ، والرجل يخفض ميزانه ويرفعه ، والرجل يقيم سلعته في السوق ، قضاء الله لا تأتيكم إلا بغتة » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أيان مرساها } قال : منتهاها .
وأخرج أحمد عن حذيفة قال « سئل رسول الله صلى الله عليه وسلم عن الساعة قال { علمها عند ربي لا يجليها لوقتها إلا هو } ولكن أخبركم بمشاريطها ، وما يكون بين يديها ، إن بين يديها فتنة وهرجا . قالوا : يا رسول الله الفتنة قد عرفناها الهرج ما هو؟ قال : بلسان الحبشة القتل » .
وأخرج الطبراني وابن مردويه عن أبي موسى الأشعري قال : « سئل رسول الله صلى الله عليه وسلم عن الساعة وأنا شاهد فقال » لا يعلمها إلا الله ولا يجليها لوقتها إلا هو ، ولكن سأخبركم بمشاريطها ما بين يديها من الفتن والهرج . فقال رجل : وما الهرج يا رسول الله؟ قال : بلسان الحبشة القتل ، وأن تجف قلوب الناس ، ويلقي بينهم التناكر فلا يكاد أحد يعرف أحداً ، ويرفع ذو الحجا ويبقى رجراجة من الناس ، لا يعرفون معروفاً ولا ينكرون منكراً « » .
وأخرج مسلم وابن أبي حاتم والحاكم وصححه وابن مردويه عن جابر بن عبد الله قال : سمعت النبي صلى الله عليه وسلم يقول قبل أن يموت بشهر « تسألوني عن الساعة وإنما علمها عند الله ، وأقسم بالله ما على ظهر الأرض يوم من نفس منفوسة يأتي عليها مائة سنة » .
وأخرج عبد بن حميد وأبو الشيخ عن الشعبي قال : لقي عيسى جبريل فقال : السلام عليك يا روح الله . قال : وعليك يا روح الله . قال : يا جبريل متى الساعة؟ فانتفض جبريل في أجنحته ، ثم قال : ما المسؤول عنها بأعلم من السائل ، ثقلت في السموات والأرض لا تأتيكم إلا بغتة ، أو قال { لا يجليها لوقتها إلا هو } .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { لا يجليها لوقتها إلا هو } يقول : لا يأتي بها إلا الله .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في الآية قال : هو يجليها لوقتها لا يعلم ذلك إلا الله .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ثقلت في السماوات والأرض } قال : ليس شيء من الخلق إلا يصيبه من ضرر يوم القيامة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { ثقلت في السماوات والأرض } قال : ثقل علمها على أهل السموات والأرض إنهم لا يعلمون ، وقال الحسن ، إذا جاءت ثقلت على أهل السموات والأرض ، يقول : كبرت عليهم .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج في قوله { ثقلت في السماوات والأرض } قال : إذا جاءت انشقت السماء ، وانتثرت النجوم ، وكوّرت الشمس ، وسيرت الجبال ، وما يصيب الأرض ، وكان ما قال الله ، فذلك ثقلها بهما .
وأخرج ابن أبي حاتم عن مجاهد في قوله { لا تأتيكم إلا بغتة } قال : فجأة آمنين .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « تقوم الساعة على رجل أكلته في فيه فلا يلوكها ولا يسيغها ولا يلفظها ، وعلى رجلين قد نشرا بينهما ثوباً يتبايعانه فلا يطويانه ولا يتبايعانه » .
وأخرج ابن أبي حاتم عن عكرمة قال : لا تقوم الساعة حتى ينادي مناد : يا أيها الناس أتتكم الساعة ثلاثاً .
وأخرج ابن جرير وأبو الشيخ عن السدي في قوله { لا يجليها لوقتها إلا هو } يقول : لا يرسلها لوقتها إلا هو { ثقلت في السماوات والأرض } يقول : خفيت في السموات والأرض ، فلم يعلم قيامها متى تقوم ملك مقرب ولا نبي مرسل { لا تأتيكم إلا بغتة } قال : تبغتهم تأتيهم على غفلة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { كأنك حفي عنها } قال : استحفيت عنها السؤال حتى علمتها .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد وسعيد بن جبير في قوله { كأنك حفي عنها } قال أحدهما : عالم بها ، وقال الآخر : يجب أن يسأل عنها .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { كأنك حفي عنها } قال : استحفيت عنها السؤال حتى علمتها .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد وسعيد بن جبير في قوله { كأنك حفي عنها } قال أحدهما : عالم بها ، وقال الآخر : يجب أن يسأل عنها .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { يسألونك كأنك حفي عنها } يقول : كأنك عالم بها أي لست تعلمها .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { كأنك حفي عنها } قال : لطيف بها . وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس { يسألونك كأنك حفي عنها } يقول : كان بينك وبينهم مودة كأنك صديق لهم ، قال ابن عباس : لما سأل الناس محمداً صلى الله عليه وسلم عن الساعة سألوه سؤال قوم كأنهم يرون أن محمداً حفي بهم ، فأوحى الله إليه : إنما علمها عنده استأثر بعلمها ، فلم يطلع عليها ملكاً ولا رسولاً .
وأخرج عبد بن حميد عن أبي مالك { يسألونك كأنك حفي عنها } قال : كأنك حفي بهم حين يأتونك يسألونك .
وأخرج عبد بن حميد عن مجاهد { يسألونك كأنك حفي } بسؤالهم قال : كأنك تحب أن يسألوك عنها .
وأخرج عبد بن حميد عن عمرو بن دينار قال : كان ابن عباس يقرأ « كأنك حفيء بها » .
وأخرج أبو الشيخ عن الضحاك في قوله { يسألونك كأنك حفي عنها } قال : كأنك يعجبك أن يسألوك عنها لنخبرك بها فأخفاها منه فلم يخبره ، فقال { فيم أنت من ذكراها } [ النازعات : 43 ] وقال { أكاد أخفيها } [ طه : 15 ] وقراءة أُبي { أكاد أخفيها من نفسي } .
وأخرج ابن جرير عن قتادة قال : قالت قريش لمحمد صلى الله عليه وسلم : إن بيننا وبينك قرابة فأسر إلينا متى الساعة؟ فقال الله { يسألونك كأنك حفي عنها } .


الأعراف - تفسير الدرر المنثور

قُلْ لَا أَمْلِكُ لِنَفْسِي نَفْعًا وَلَا ضَرًّا إِلَّا مَا شَاءَ اللَّهُ وَلَوْ كُنْتُ أَعْلَمُ الْغَيْبَ لَاسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ إِنْ أَنَا إِلَّا نَذِيرٌ وَبَشِيرٌ لِقَوْمٍ يُؤْمِنُونَ (188)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ولو كنت أعلم الغيب لاستكثرت من الخير } قال : لعلمت إذا اشتريت شيئاً ما أربح فيه فلا أبيع شيئاً إلا ربحت فيه { وما مسني السوء } قال : ولا يصيبني الفقر .
وأخرج أبو الشيخ عن ابن جريج في قوله { قل لا أملك لنفسي نفعاً ولا ضراً } قال : الهدى والضلالة { ولو كنت أعلم الغيب } متى أموت { لاستكثرت من الخير } قال : العمل الصالح .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد في قوله { وما مسني السوء } قال : لاجتنبت ما يكون من الشر قبل أن يكون .

هُوَ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلًا خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَتْ دَعَوَا اللَّهَ رَبَّهُمَا لَئِنْ آَتَيْتَنَا صَالِحًا لَنَكُونَنَّ مِنَ الشَّاكِرِينَ (189) فَلَمَّا آَتَاهُمَا صَالِحًا جَعَلَا لَهُ شُرَكَاءَ فِيمَا آَتَاهُمَا فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ (190) أَيُشْرِكُونَ مَا لَا يَخْلُقُ شَيْئًا وَهُمْ يُخْلَقُونَ (191) وَلَا يَسْتَطِيعُونَ لَهُمْ نَصْرًا وَلَا أَنْفُسَهُمْ يَنْصُرُونَ (192) وَإِنْ تَدْعُوهُمْ إِلَى الْهُدَى لَا يَتَّبِعُوكُمْ سَوَاءٌ عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنْتُمْ صَامِتُونَ (193)

أخرج أحمد والترمذي وحسنه وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه عن سمرة عن النبي صلى الله عليه وسلم قال : « لما ولدت حواء طاف بها إبليس وكان لا يعيش لها ولد ، فقال : سميه عبد الحارث فإنه يعيش ، فسمته عبد الحارث فعاش ، فكان ذلك من وحي الشيطان وأمره » .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن سمرة بن جندب في قوله { فلما آتاهما صالحاً جعلا له شركاء } قال : سمياه عبد الحارث .
وأخرج عبد بن حميد وأبو الشيخ عن أُبي بن كعب قال : لما حملت حواء وكان لا يعيش لها ولد آتاها الشيطان ، فقال : سمياه عبد الحارث يعيش لكما ، فسمياه عبد الحارث فكان ذلك من وحي الشيطان وأمره .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن أُبي بن كعب قال : لما حملت حواء أتاها الشيطان ، فقال : أتطيعيني ويسلم لك ولدك؟ سميه عبد الحارث فلم تفعل ، فولدت فمات ، ثم حملت فقال لها مثل ذلك : فلم تفعل ، ثم حملت الثالث فجاءها فقال لها : إن تطيعيني سلم لك ، وإلا فإنه يكون بهيمة ، فهيبها ، فأطاعته .
وأخرج ابن أبي حاتم عن ابن زيد قال : ولد لآدم ولد فسماه عبد الله ، فأتاهما إبليس فقال : ما سميتما ابنكما هذا؟ قال : عبد الله ، وكان ولد لهما قبل ذلك ولد فسمياه عبد الله . فقال إبليس : أتظنان أن الله تارك عبده عندكما؟ ووالله ليذهبن به كما ذهب بالآخر ولكن أدلكما على اسم يبقى لكما ما بقيتما فسمياه عبد شمس فسمياه ، فذلك قوله تعالى { أيشركون ما لا يخلق شيئاً } الشمس لا تخلق شيئاً إنما هي مخلوقة . قال : وقال رسول الله صلى الله عليه وسلم « خدعها مرتين » . قال زيد : خدعهما في الجنة ، وخدعهما في الأرض .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير قال : لما أهبط الله آدم وحواء ألقى في نفسه الشهوة لامرأته ، فتحرك ذلك منه فأصابها ، فليس إلا أن أصابها حملت ، فليس إلا أن حملت تحرك ولدها في بطنها ، فقالت : ما هذا؟ فجاءها إبليس فقال لها : إنك حملت فتلدين . قالت : ما ألد؟ قال : ما هل ترين إلا ناقة أو بقرة أو ماعزة أو ضانية هو بعض ذلك ، ويخرج من أنفك أو من عينك أو من اذنك . قالت : والله ما مني من شيء إلا وهو يضيق عن ذلك! قال : فاطيعيني وسميه عبد الحارث - وكان اسمه في الملائكة الحارث - تلدي مثلك ، فذكرت ذلك لآدم فقال : هو صاحبنا الذي قد علمت . فمات ثم حملت بآخر ، فجاءها فقال : أطيعيني أو قتلته فإني أنا قتلت الأول ، فذكرت ذلك لآدم فقال مثل قوله الأوّل ، ثم حملت بالثالث فجاءها فقال لها مثل ما قال ، فذكرت ذلك لآدم فكأنه لم يكره ذلك ، فسمته عبد الحارث فذلك قوله { جعلا له شركاء فيما آتاهما } .

وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن ابن عباس قال : حملت حواء ، فأتاها إبليس فقال : إني صاحبكما الذي أخرجتكما من الجنة ، لتطيعيني أو لأجعلن له قربى أيل فيخرج من بطنك فيشقه ، ولأفعلن ولأفعلن - فخوّفهما - سمياه عبد الحارث ، فأبيا أن يطيعاه فخرج ميتاً ، ثم حملت فأتاهما أيضاً فقال مثل ذلك ، فأبيا أن يطيعاه فخرج ميتاً ، ثم حملت فأتاهما فذكر لهما فادركهما حب الولد فسمياه عبد الحارث ، فذلك قوله { جعلا له شركاء فيما آتاهما } .
وأخرج عبد بن حميد عن السدي قال : إن أول اسم سمياه عبد الرحمن فمات ، ثم سمياه صالحاً فمات ، يعني آدم وحواء .
وأخرج ابن جرير عن ابن عباس قال : كانت حواء تلد لآدم أولاد . فتعبدهم لله ، وتسميه عبد الله وعبيد الله ونحو ذلك فيصيبهم الموت ، فأتاها إبليس وآدم فقال : إنكما لو تسميانه بغير الذي تسميانه لعاش ، فولدت له رجلاً فسماه عبد الحارث ، ففيه أنزل الله { وهو الذي خلقكم من نفس واحدة } إلى آخر الآية .
وأخرج ابن جرير وأبو الشيخ عن الحسن في الآية قال : كان هذا في بعض أهل الملل وليس بآدم .
وأخرج عبد بن حميد عن ابن عباس أنه قرأها { حملت حملاً خفيفاً فمرت به } .
وأخرج أبو الشيخ وابن مردويه عن سمرة في قوله { حملت حملاً خفيفاً } .
قال : خفيفاً لم يستبن ، فمرت به لما استبان حملها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { فمرت به } قال : فشكت أحملت أم لا .
وأخرج ابن جرير وأبو الشيخ عن أيوب قال : سئل الحسن عن قوله { حملت حملاً خفيفاً فمرت به } قال : فشكت أحملت أم لا .
وأخرج ابن جرير وأبو الشيخ عن أيوب قال : سئل الحسن عن قوله { حملت حملاً خفيفاً فمرت به } قال : لو كنت عربياً لعرفتها ، إنما هي استمرت بالحمل .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { حملت حملاً خفيفاً } قال : هي من النطفة { فمرت به } يقول : استمرت .
وأخرج سعيد بن منصور وابن المنذر عن ابن عباس في قوله { فمرت به } قال : فاستمرت به .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فمرت به } قال : فاستمرت بحمله .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { فمرت به } قال : فاستمرت بحمله .
وأخرج ابن أبي حاتم عن ميمون بن مهران في قوله { فمرت به } قال : استخفته .

وأخرج أبو الشيخ عن السدي { فلما أثقلت } قال : كبر الولد في بطنها .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن أبي صالح في قوله { لئن آتيتنا } قال : أشفقا أن يكون بهيمة ، فقالا : لئن آتيتنا بشراً سوياً .
وأخرج ابن أبي حاتم عن مجاهد قال : أشفقا أن لا يكون إنساناً .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الحسن في قوله { لئن آتيتنا صالحاً } قال : غلاماً سوياً .
وأخرج عبد بن حميد عن ابن عباس في قوله { فجعلا له شركاء } قال : كان شركا في طاعة ، ولم يكن شركا في عباده .
وأخرج عبد بن حميد عن عاصم أنه قرأ { فجعلا له شركاً } بكسر الشين .
وأخرج عبد بن حميد عن سفيان { جعلا له شركاء } قال : أشركاه في الاسم قال : وكنية إبليس أبو كدوس .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ عن السدي قال : هذا من الموصل والمفصول قوله { جعلا له شركاء فيما آتاهما } في شأن آدم وحوّاء ، يعني في الأسماء { فتعالى الله عما يشركون } يقول : عما يشرك المشركون ولم يعيِّنهما .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : ما أشرك آدم أن أولها شكر وآخرها مثل ضربه لمن بعده .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { فتعالى الله عما يشركون } هذه فصل بين آية آدم خاصة في آلهة العرب .
وأخرج ابن أبي حاتم عن أبي حاتم عن أبي مالك في الآية قال : هذه مفصولة اطاعاه في الولد { فتعالى الله عما يشركون } هذه لقوم محمد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { جعلا له شركاء } قال : كان شركاً في طاعته ولم يكن شركاً في عبادته ، وقال : كان الحسن يقول : هم اليهود والنصارى ، رزقهم الله أولاداً فهوّدوا ونصروا .
وأخرج ابن جرير عن الحسن في قوله { فتعالى الله عما يشركون } قال : يعني بها ذرية آدم ومن أشرك منهم بعده .
وأخرج أبو الشيخ عن مجاهد في قوله { فتعالى الله عما يشركون } قال : هو الانكاف أنكف نفسه يقول : عظم نفسه ، وانكفته الملائكة وما سبح له .
وأخرج ابن حميد وأبو الشيخ عن الحسن في الآية قال : هذا في الكفار ، يدعون الله فإذا آتاهما صالحاً هوّدا ونصرا ، ثم قال { أيشركون ما لا يخلق شيئاً وهم يخلقون } يقول : يطيعون ما لا يخلق شيئاً وهي الشياطين لا تخلق شيئاً وهي تخلق { ولا يستطيعون لهم نصراً } يقول : لمن يدعوهم .


الأعراف - تفسير الدرر المنثور

إِنَّ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُوا لَكُمْ إِنْ كُنْتُمْ صَادِقِينَ (194) أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آَذَانٌ يَسْمَعُونَ بِهَا قُلِ ادْعُوا شُرَكَاءَكُمْ ثُمَّ كِيدُونِ فَلَا تُنْظِرُونِ (195) إِنَّ وَلِيِّيَ اللَّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ (196) وَالَّذِينَ تَدْعُونَ مِنْ دُونِهِ لَا يَسْتَطِيعُونَ نَصْرَكُمْ وَلَا أَنْفُسَهُمْ يَنْصُرُونَ (197)

أخرج أبو الشيخ عن سعيد بن جبير قال : يجاء بالشمس والقمر حتى يلقيان بين يدي الله ، ويجاء بمن كان يعبدهما فيقال { ادعوهم فليستجيبوا لكم إن كنتم صادقين } .

وَإِنْ تَدْعُوهُمْ إِلَى الْهُدَى لَا يَسْمَعُوا وَتَرَاهُمْ يَنْظُرُونَ إِلَيْكَ وَهُمْ لَا يُبْصِرُونَ (198)

أخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { وتراهم ينظرون إليك } قال : هؤلاء المشركون .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وتراهم ينظرون إليك وهم لا يبصرون } ما تدعوهم إليه من الهدى .

خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ (199)

أخرج سعيد بن منصور وابن أبي شيبة والبخاري وأبو داود والنسائي والنحاس في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن عبد الله بن الزبير قال : ما نزلت هذه الآية إلا في أخلاق الناس { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } وفي لفظ : أمر الله نبيه صلى الله عليه وسلم أن يأخذ العفو من أخلاق الناس .
وأخرج ابن أبي حاتم وأبو الشيخ والطبراني في الأوسط وابن مردويه والحاكم وصححه عن ابن عمر في قوله تعالى { خذ العفو } قال : أمر الله نبيه أن يأخذ العفو من اخلاق الناس .
وأخرج ابن أبي الدنيا في مكارم الأخلاق عن إبراهيم بن أدهم قال : لما أنزل الله { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } قال رسول الله صلى الله عليه وسلم « أمرت أن آخذ العفو من أخلاق الناس » .
وأخرج ابن أبي الدنيا وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الشعبي قال : « لما أنزل الله { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } قال رسول الله صلى الله عليه وسلم » ما هذا يا جبريل؟ قال : لا أدري حتى أسأل العالم . . . ! فذهب ثم رجع فقال : إن الله أمرك أن تعفو عمن ظلمك ، وتعطي من حرمك ، وتصل من قطعك « » .
وأخرج ابن مردويه عن جابر قال : « لما نزلت هذه الآية { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } قال النبي صلى الله عليه وسلم » يا جبريل ما تأويل هذه الآية؟ قال : حتى أسأل . فصعد ثم نزل فقال : يا محمد إن الله يأمرك أن تصفح عمن ظلمك ، وتعطي من حرمك ، وتصل من قطعك . فقال النبي صلى الله عليه وسلم : ألا ادلكم على أشرف أخلاق الدنيا والآخرة؟ قالوا : وما ذاك يا رسول الله؟ قال : تعفو عمن ظلمك ، وتعطي من حرمك ، وتصل من قطعك « » .
وأخرج ابن مردويه عن قيس بن سعد بن عبادة قال : لما نظر رسول الله صلى الله عليه وسلم إلى حمزة بن عبد المطلب قال « والله لأمثلن بسبعين منهم . فجاءه جبريل بهذه الآية { خذ الغفو وأمر بالعرف وأعرض عن الجاهلين } فقال : يا جبريل ما هذا؟ قال : لا أدري . . . ! ثم عاد فقال : إن الله يأمرك أن تعفو عمن ظلمك ، وتصل من قطعك ، وتعطي من حرمك » .
وأخرج ابن مردويه عن عائشة في قول الله { خذ العفو } قال : ما عفى لك من مكارم الأخلاق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { خذ العفو } من أخلاق الناس وأعمالهم بغير تجسيس { وأمر بالعرف } قال : بالمعروف .

وأخرج البخاري وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس قال : قدم عُيينة بن حصن بن بدر ، فنزل على ابن أخيه الحر بن قيس - وكان من النفر الذين يدنيهم عمر ، وكان القراء أصحاب مجالس عمر ومشاورته كهولاً أكانوا أو شباباً - فقال عيينة لابن أخيه : يا ابن أخي هل لك وجه عند هذا الأمير فاستأذن لي عليه؟ قال : سأستأذن لك عليه . قال ابن عباس : فاستأذن الحر لعُيينة فأذن له عمر ، فلما دخل قال : هي يا ابن الخطاب ، فوالله ما تعطينا الجزل ولا تحكم بيننا بالعدل ، فغضب عمر حتى همَّ أن يوقع به فقال له الحر : يا أمير المؤمنين إن الله عز وجل قال لنبيه صلى الله عليه وسلم { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } وإن هذا من الجاهلين ، والله ما جاوزها عمر حين تلاها عليه ، وكان وقافاً عند كتاب الله عز وجل .
وأخرج ابن أبي حاتم من طريق ابن وهب عن مالك بن أنس عن عبد الله بن نافع . أن سالم بن عبد الله مر على عير لأهل الشام وفيها جرس ، فقال : إن هذا ينهى عنه فقالوا : نحن أعلم بهذا منك إنما يكره الجلجل الكبير ، وأما مثل هذا فلا بأس به ، فبكى سالم وقال { وأعرض عن الجاهلين } .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } قال : خلق أمر الله به نبيه ودله عليه .
وأخرج البيهقي في شعب الإِيمان عن علي قال : قال رسول الله صلى الله عليه وسلم « ألا أدلك على خير أخلاق الأوّلين والآخرين؟ قال : قلت يا رسول الله نعم . قال : تعطي من حرمك ، وتعفو عمن ظلمك ، وتصل من قطعك » .
وأخرج البيهقي عن عقبة بن عامر قال : قال لي رسول الله صلى الله عليه وسلم « ألا أخبرك بأفضل أخلاق أهل الدنيا والآخرة ، تصل من قطعك ، وتعطي من حرمك ، وتعفو عمن ظلمك » .
وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم « صل من قطعك ، واعف عمن ظلمك » .
وأخرج البيهقي عن عائشة عن أنس قال : قال رسول الله صلى الله عليه وسلم « صل من قطعك ، واعف عمن ظلمك » .
وأخرج البيهقي عن عائشة . أن النبي صلى الله عليه وسلم قال « ألا أدلكم على كرائم الأخلاق للدنيا والآخرة؟ أن تصل من قطعك ، وتعطي من حرمك ، وتجاوز عمن ظلمك » .
وأخرج البيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ألا أدلكم على مكارم الأخلاق في الدنيا والآخرة؟ قالوا : بلى يا رسول الله . قال : صل من قطعك ، واعط من حرمك ، واعف عمن ظلمك » .

وأخرج عبد الرزاق في المصنف والبيهقي من طريقه عن معمر عن أبي إسحق الهمداني عن ابن أبي حسين قال : قال رسول الله صلى الله عليه وسلم « ألا أدلكم على خير أخلاق أهل الدنيا والآخرة؟ أن تصل من قطعك ، وتعطي من حرمك ، وتعفو عمن ظلمك ، قال البيهقي : هذا مرسل حسن » .
وأخرج ابن أبي الدنيا في مكارم الأخلاق عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال « لن ينال عبد صريح الإِيمان حتى يصل من قطعه ، ويعفو عمن ظلمه ، ويغفر لمن شتمه ، ويحسن إلى من أساء إليه » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن مكارم الأخلاق عند الله أن تعفو عمن ظلمك ، وتصل من قطعك ، وتعطي من حرمك ، ثم تلا النبي صلى الله عليه وسلم { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } » .
وأخرج أبو الشيخ عن ابن عباس قال : رضي الله بالعفو وأمر به .
وأخرج أحمد والطبراني عن معاذ بن أنس عن رسول الله صلى الله عليه وسلم قال « أفضل الفضائل أن تصل من قطعك ، وتعطي من حرمك ، وتصفح عمن شتمك » .
وأخرج السلفي في الطيوريات عن نافع أن ابن عمر . كان إذا سافر أخرج معه سفيهاً يرد عنه سفاهة السفهاء .
وأخرج ابن عدي والبيهقي في الشعب عن ابن شوذب قال : كنا عند مكحول ومعنا سليمان بن موسى ، فجاء رجل واستطال على سليمان وسليمان ساكت ، فجاء أخ لسليمان فرد عليه ، فقال مكحول : لقد ذل من لا سفيه له .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { خذ العفو } قال : خذ ما عفي لك من أموالهم ما أتوك به من شيء فخذه ، وكان هذا قبل أن تنزل براءة بفرائض الصدقات وتفصيلها .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { خذ العفو } قال : خذ الفضل أنفق الفضل { وأمر بالعرف } يقول بالمعروف .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأرزق قال له : أخبرني { خذ العفو } قال : خذ الفضل من أموالهم ، أمر الله النبي صلى الله عليه وسلم أن يأخذ لك . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت عبيد بن الأبرص وهو يقول :
يعفو عن الجهل والسوآت كما ... يدرك غيث الربيع ذو الطرد
وأخرج ابن جرير والنحاس في ناسخه عن السدي في قوله { خذ العفو } قال : الفضل من المال ، نسخته الزكاة .
وأخرج أبو الشيخ عن السدي قال : نزلت هذه الآية { خذ العفو } فكان الرجل يمسك من ماله ما يكفيه ويتصدق بالفضل ، فنسخها الله بالزكاة { وأمر بالعرف } قال : بالمعروف { وأعرض عن الجاهلين } قال : نزلت هذه الآية قبل أن تفرض الصلاة والزكاة والقتال ، أمره الله بالكف ثم نسخها القتال ، وأنزل { أُذن للذين يقاتلون بأنهم ظلموا } [ الحج : 39 ] الآية .

وَإِمَّا يَنْزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ (200)

أخرج ابن جرير عن ابن زيد قال : « لما نزلت { خذ العفو وأمر بالعرف وأعرض عن الجاهلين } [ الأعراف : 199 ] قال رسول الله صلى الله عليه وسلم » كيف يا رب والغضب ، فنزل { وإما ينزغنك من الشيطان نزغ . . . } الآية « » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وإما ينزغنك من الشيطان نزغ } قال : علم الله أن هذا العدو مبتغ ومريد .
وأخرج ابن أبي حاتم عن ابن مسعود عن النبي صلى الله عليه وسلم « أنه كان يقول : اللهم إني أعوذ بك من الشيطان من همزه ونفثه ونفخه . قال : همزه الموتة ، ونفثه الشعر : ونفخه الكبرياء » .

إِنَّ الَّذِينَ اتَّقَوْا إِذَا مَسَّهُمْ طَائِفٌ مِنَ الشَّيْطَانِ تَذَكَّرُوا فَإِذَا هُمْ مُبْصِرُونَ (201) وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لَا يُقْصِرُونَ (202) وَإِذَا لَمْ تَأْتِهِمْ بِآَيَةٍ قَالُوا لَوْلَا اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يُوحَى إِلَيَّ مِنْ رَبِّي هَذَا بَصَائِرُ مِنْ رَبِّكُمْ وَهُدًى وَرَحْمَةٌ لِقَوْمٍ يُؤْمِنُونَ (203)

أخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { إنَّ الذين اتقوا } قال : هم المؤمنون .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في ذم الغضب وابن جرير وابن المنذر وأبو الشيخ عن مجاهد في قوله { إذا مسهم طيف من الشيطان } قال : الغضب .
وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس قال : الطيف : الغضب .
وأخرج ابن أبي حاتم عن الضحاك أنه قرأ { إذا مسهم طائف من الشيطان } بالألف { تذكروا } قال : هَم بفاحشة فلم يعملها .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { إذا مسهم طيف من الشيطان تذكروا } يقول : إذا زلوا تابوا .
وأخرج البيهقي في شعب الإِيمان من طريق وهب بن جرير عن أبيه قال : كنت جالساً عن الحسن إذ جاءه رجل فقال : يا أبا سعيد ما تقول في العبد يذنب الذنب ثم يتوب؟ قال : لم يزدد بتوبته من الله إلا دنواً . قال : ثم عاد في ذنبه ثم تاب؟ قال : لم يزدد بتوبته إلا شرفاً عند الله . قال : ثم قال لي : ألم تسمع ما قال رسول الله صلى الله عليه وسلم ؟ قلت : وما قال؟ قال « مثل المؤمن مثل السنبلة تميل أحياناً وتستقيم أحياناً - وفي ذلك تكبر - فإذا حصدها صاحبها حمد أمره كما حمد صاحب السنبلة بره ، ثم قرأ { إن الذين اتقوا إذا مسهم طيف من الشيطان تذكروا فإذا هم مبصرون } » .
وأخرج أبو الشيخ عن محمد بن كعب قال : إن الله لم يسم عبده المؤمن كافراً ، ثم قرأ { إن الذين اتقوا إذا مسهم طيف من الشيطان تذكروا } فقال : لم يسمه كافراً ولكن سماه متقياً .
وأخرج ابن مردويه عن جابر بن عبد الله قال : سمعت رسول الله صلى الله عليه وسلم يقرأ { إذا مسهم طائف } بالألف .
وأخرج عبد بن حميد عن الأعمش عن إبراهيم ويحيى بن وثاب قرأ أحدهما طائف ، والآخر طيف .
وأخرج عبد بن حميد عن سعيد بن جبير أنه قرأ { إذا مسهم طائف } بالألف .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في الآية قال : الطائف اللمة من الشيطان { تذكروا فإذا هم مبصرون } يقول : إذا هم منتهون عن المعصية ، آخذون بأمر الله ، عاصون للشيطان وإخوانهم . قال : إخوان الشياطين { يمدونهم في الغي ثم لا يقصرون } قال : لا الإِنس عما يعملون السيئات ولا الشياطين تمسك عنهم { وإذا لم تأتهم بآية قالوا لولا اجتبيتها } يقول : لولا أحدثتها لولا تلقيتها فأنشأتها .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس { وإخوانهم يمدونهم في الغي } قال : هم الجن يوحون إلى أوليائهم من الإِنس { ثم لا يقصرون } يقول : لا يسامون { وإذا لم تأتهم بآية قالوا لولا اجتبيتها } يقول : هلا افتعلتها من تلقاء نفسك .

وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن مجاهد { وإخوانهم من الشياطين يمدونهم في الغي } قال : استجهالاً وفي قوله { لولا اجتبيتها } قال : ابتدعتها .
وأخرج الحكيم الترمذي عن عمر بن الخطاب قال : « أتاني رسول الله صلى الله عليه وسلم وأنا أعرف الحزن في وجهه ، فأخذ بلحيتي فقال » إنا لله وإنا إليه راجعون ، أتاني جبريل آنفاً فقال : إنا لله وإنا إليه راجعون . قلت : أجل ، فإنا لله وإنا إليه راجعون ، فما ذاك يا جبريل؟! فقال : إن أمتك مفتتنة بعدك بقليل من الدهر غير كثير ، قلت : فتنة كفر أو فتنة ضلالة؟ قال : كل ذلك سيكون . قلت : ومن أين ذاك وأنا تارك فيهم كتاب الله . . . ! قال : بكتاب الله يضلون ، وأول ذلك من قبل قرائهم وأمرائهم ، يمنع الأمراء الناس حقوقهم فلا يعطونها فيقتتلون ، وتتبع القراء أهواء الأمراء فيمدونهم في الغي ثم لا يقصرون ، قلت : يا جبريل فيم يسلم من سلم منهم؟ قال : بالكف والصبر إن أعطوا الذي لهم أخذوه وإن منعوه تركوه « » .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة { قل إنما أتبع ما يوحى إليَّ من ربي } قال : هذا القرآن { هذا بصائر من ربكم } أي بينات فاعقلوه { وهدى ورحمة } لمن آمن به وعمل به ثم مات عليه .

وَإِذَا قُرِئَ الْقُرْآَنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ تُرْحَمُونَ (204)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه وابن عساكر عن أبي هريرة في قوله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } قال : نزلت في رفع الأصوات ، وهم خلف رسول الله صلى الله عليه وسلم في الصلاة .
وأخرج ابن جرير وابن المنذر عن ابن عباس { وإذا قرىء القرآن فاستمعوا له وأنصتوا } يعني في الصلاة المفروضة .
وأخرج ابن مردويه عن ابن عباس قال : صلّى النبي صلى الله عليه وسلم فقرأ خلفه قوم ، فنزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا } .
وأخرج سعيد بن منصور وابن أبي حاتم عن محمد بن كعب القرظي قال : كان رسول الله صلى الله عليه وسلم إذا قرأ في الصلاة أجابه من وراءه ، إذا قال : بسم الله الرحمن قالوا مثل ما يقول حتى تنقضي فاتحة الكتاب والسورة ، فلبث ما شاء الله أن يلبث ثم نزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا . . . } الآية . فقرأ وأنصتوا .
وأخرج عبد بن حميد وابن أبي حاتم والبيهقي في سننه عن مجاهد قال : قرأ رجل من الأنصار خلف النبي صلى الله عليه وسلم في الصلاة ، فأنزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا . . . } الآية .
وأخرج ابن أبي شيبة وابن أبي حاتم وأبو الشيخ وابن مردويه عن عبد الله بن مغفل أنه سئل أَكُلُّ من سمع القرآن يُقْرَأْ وجب عليه الاستماع والإِنصات؟ قال : لا . قال : إنما نزلت هذه الآية { وإذا قرىء القرآن فاستمعوا له وأنصتوا } في قراءة الإِمام ، إذا قرأ الإِمام فاستمع له وأنصت .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن ابن مسعود . أنه صلى بأصحابه فسمع ناساً يقرأون خلفه ، فلما انصرف قال : أما آن لكم أن تفهموا ، أما آن لكم أن تعقلوا { وإذا قرىء القرآن فاستمعوا له وأنصتوا } كما أمركم الله .
وأخرج ابن أبي شيبة والطبراني في الأوسط وابن مردويه عن أبي وائل عن ابن مسعود أنه قال في القراءة خلف الإِمام : انصت للقرآن كما أُمرت فإن في الصلاة شغلاً وسيكفيك ذاك الإِمام .
وأخرج ابن أبي شيبة عن علي قال : من قرأ خلف الإِمام فقد أخطأ الفطرة .
وأخرج ابن أبي شيبة عن زيد بن ثابت قال : لا قراءة خلف الإِمام .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إنما جعل الإِمام ليؤتم به ، فإذا كبر فكبروا ، وإذا قرأ فانصتوا » .
وأخرج ابن أبي شيبة عن جابر « أن النبي صلى الله عليه وسلم قال : من كان له إمام فقراءته له قراءة » .
وأخرج ابن أبي شيبة عن إبراهيم قال : أول ما أحدثوا القراءة خلف الإِمام ، وكانوا لا يقرأون .

وأخرج ابن جرير عن الزهري قال : نزلت هذه الآية في فتى من الأنصار ، كان رسول الله صلى الله عليه وسلم كلما قرأ شيئاً قرأه ، فنزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا } .
وأخرج عبد بن حميد وأبو الشيخ عن أبي العالية « أن النبي صلى الله عليه وسلم كان إذا صلى بأصحابه فقرأ قرأ أصحابه خلفه ، فنزلت هذه الآية { وإذا قرىء القرآن فاستمعوا له وأنصتوا } فسكت القوم وقرأ النبي صلى الله عليه وسلم » .
وأخرج أبو الشيخ عن ابن عمر قال : كانت بنو إسرائيل إذا قرأت أئمتهم جاوبوهم ، فكره الله ذلك لهذه الأمة ، قال { وإذا قرىء القرآن فاستمعوا له وأنصتوا } .
وأخرج ابن أبي شيبة في المصنف عن إبراهيم قال : كان النبي صلى الله عليه وسلم يقرأ ورجل يقرأ ، فنزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا } .
وأخرج عبد بن حميد وأبو الشيخ عن طلحة بن مصرف في قوله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } قال : ليس هؤلاء بالأئمة الذين أمرنا بالإِنصات لهم .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه من طريق أبي هريرة قال : كانوا يتكلمون في الصلاة ، فنزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا } .
وأخرج ابن أبي حاتم وابن مردويه عن ابن مسعود « أنه سلم على رسول الله صلى الله عليه وسلم وهو يصلي فلم يرد عليه - وكان الرجل قبل ذلك يتكلم في صلاته ويأمر بحاجته - فلما فرغ رد عليه ، وقال : إن الله يفعل ما يشاء وإنها نزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا لعلكم ترحمون } » .
وأخرج ابن جرير عن ابن مسعود قال : كنا يسلم بعضنا على بعض في الصلاة ، فجاء القرآن { وإذا قرىء القرآن فاستمعوا له وأنصتوا } .
وأخرج ابن مردويه والبيهقي في سننه عن عبد الله بن مغفل قال : كان الناس يتكلمون في الصلاة ، فأنزل الله هذه الآية { وإذا قرىء القرآن فاستمعوا له وأنصتوا لعلكم ترحمون } فنهانا النبي صلى الله عليه وسلم عن الكلام في الصلاة .
وأخرج عبد الرزاق في المصنف عن عطاء قال : بلغني أن المسلمين كانوا يتكلمون في الصلاة كما يتكلم اليهود والنصارى حتى نزلت { وإذا قرىء القرآن فاستمعوا له وأنصتوا لعلكم ترحمون } .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن قتادة قال : كانوا يتكلمون في الصلاة أول ما أمروا بها ، كان الرجل يجيء وهم في الصلاة فيقول لصاحبه : كم صليتم؟ فيقول : كذا وكذا ، فأنزل الله هذه الآية { وإذا قرىء القرآن فاستمعوا له وأنصتوا } فأمروا بالاستماع والإِنصات ، علم أن الإِنصات هو أحرى أن يستمع العبد ويعيه ويحفظه ، علم أن لن يفقهوا حتى ينصتوا ، والإِنصات باللسان والاستماع بالأذنين .

وأخرج عبد بن حميد عن الضحاك قال : كانوا يتكلمون في الصلاة ، فأنزل الله { وإذا قرىء القرآن . . . } الآية .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه عن ابن عباس في قوله { وإذا قرىء القرآن فاستمعوا له } قال : نزلت في صلاة الجمعة ، وفي صلاة العيدين ، وفيما جهر به من القراءة في الصلاة .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : المؤمن في سعة من الاستماع إليه إلا في صلاة الجمعة ، وفي صلاة العيدين ، وفيما جهر به من القراءة في الصلاة .
وأخرج ابن مردويه عن ابن عباس في قوله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } قال : نزلت في رفع الأصوات خلف رسول الله صلى الله عليه وسلم في الصلاة ، وفي الخطبة لأنها صلاة ، وقال : من تكلم يوم الجمعة والإِمام يخطب فلا صلاة له .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في هذه الآية { وإذا قرىء القرآن فاستمعوا له وأنصتوا } قال : هذا في الصلاة ، والخطبة يوم الجمعة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن مجاهد قال : وجب الإِنصات في اثنتين ، في الصلاة والإِمام يقرأ ، ويوم الجمعة والإِمام يخطب .
وأخرج أبو الشيخ عن ابن جريج قال : قلت لعطاء : ما أوجب الإِنصات يوم الجمعة؟ قال : قوله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } قال : ذاك زعموا في الصلاة وفي الجمعة؟ قلت : والإِنصات يوم الجمعة كالإِنصات في القراءة سواء . قال : نعم .
وأخرج ابن أبي شيبة عن الحسن في قوله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } قال : عند الصلاة المكتوبة ، وعند الذكر .
وأخرج عبد الرزاق وابن المنذر عن الكلبي قال : كانوا يرفعون أصواتهم في الصلاة حين يسمعون ذكر الجنة والنار ، فأنزل الله { وإذا قرىء القرآن فاستمعوا له . . . . . } الآية .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وإذا قرىء القرآن فاستمعوا له . . . } الآية . قال : في الصلاة ، وحين ينزل الوحي عن الله عز وجل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن مجاهد . أنه كره إذا مر الإِمام بآية خوف أو آية رحمة أن يقول أحد من خلفه شيئاً قال : السكوت .
وأخرج أبو الشيخ عن عثمان بن زائدة . أنه كان إذا قرىء عليه القرآن غطى وجهه بثوبه ، ويتأوّل من ذلك قول الله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } فيكره أن يشغل بصره وشيئاً من جوارحه بغير استماع .
وأخرج أحمد والبيهقي في شعب الإِيمان بسند حسن عن أبي هريرة . أن رسول الله صلى الله عليه وسلم قال « من استمع إلى آية من كتاب الله كتبت له حسنة مضاعفة ، ومن تلاها كانت له نوراً يوم القيامة » .

وَاذْكُرْ رَبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالْآَصَالِ وَلَا تَكُنْ مِنَ الْغَافِلِينَ (205)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : أمره الله أن يذكره ونهاه عن الغفلة ، أما بالغدوّ : فصلاة الصبح ، والآصال : بالعشي .
وأخرج ابن أبي حاتم عن أبي صخر قال : الآصال : ما بين الظهر والعصر .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد في قوله { وإذا قرىء القرآن فاستمعوا له وأنصتوا } [ الأعراف : 204 ] قال : هذا إذا أقام الإِمام الصلاة فاستمعوا له وأنصتوا { واذكر ربك } أيها المنصت { في نفسك تضرعاً وخيفة ودون الجهر من القول } قال : لا تجهر بذاك { بالغدوّ والآصال } بالبكر والعشي { ولا تكن من الغافلين } .
وأخرج ابن جرير وأبو الشيخ عن عبيد بن عمير في قوله { واذكر ربك في نفسك } قال : يقول الله « إذا ذكرني عبدي في نفسه ذكرته في نفسي ، وإذا ذكرني عبدي وحْده ذكرته وحدي ، وإذا ذكرني في ملأ ذكرته في ملأ أحسن منهم وأكرم » .
وأخرج ابن جرير وأبو الشيخ عن مجاهد { بالغدوّ } قال : آخر الفجر صلاة الصبح { والآصال } آخر العشي صلاة العصر ، وكل ذلك لها وقت أول الفجر وآخره ، وذلك مثل قوله في سورة آل عمران { بالعشي والإِبكار } [ آل عمران : 41 ] ميل الشمس إلى أن تغيب ، والإِبكار أول الفجر .
وأخرج عبد بن حميد عن معرف بن واصل قال : سمعت أبا وائل يقول لغلامه عند مغيب الشمس : آصلنا .
وأخرج البزار والطبراني عن ابن مسعود عن النبي صلى الله عليه وسلم في قوله { ولا تكن من الغافلين } قال : ذاكر الله في الغافلين كالمقاتل عن الفارين .
وأخرج ابن أبي حاتم عن بكير بن الأخنس قال : ما أتى يوم الجمعة على أحد وهو لا يعلم أنه يوم الجمعة إلا كتب من الغافلين .
وأخرج الطبراني وابن مردويه والبيهقي في الشعب عن ابن عمرو « أن رسول الله صلى الله عليه وسلم قال : الغفلة في ثلاث . عن ذكر الله ، ومن حين يصلي الصبح إلى طلوع الشمس ، وأن يغفل الرجل عن نفسه في الدين حتى يركبه » .

إِنَّ الَّذِينَ عِنْدَ رَبِّكَ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ (206)

أخرج ابن أبي شيبة من طريق أبي العريان المجاشعي عن ابن عباس . أنه ذكر سجود القرآن فقال : الأعراف والرعد والنحل وبنو إسرائيل ومريم والحج سجدة واحدة ، والنمل والفرقان والم تنزيل وحم تنزيل وص ، وليس في المفصل سجود .
وأخرج أبو الشيخ عن عطاء قال : عد علي بن العباس عشر سجدات في القرآن . الأعراف ، والرعد ، والنحل ، وبني إسرائيل ، ومريم ، والحج الأولى منها ، والفرقان ، والنمل ، وتنزيل السجدة ، وحم السجدة .
وأخرج ابن ماجة والبيهقي في سننه عن أبي الدرداء قال « سجدت مع النبي صلى الله عليه وسلم إحدى عشرة سجدة ليس فيها من المفصل شيء . الأعراف ، والرعد ، والنحل ، وبني إسرائيل ، ومريم ، والحج سجدة ، والفرقان ، وسليمان سورة النمل ، والسجدة ، وص وسجدة الحواميم » .
وأخرج أبو داود وابن ماجة والدارقطني والحاكم وابن مردويه والبيهقي في سننه عن عمرو بن العاص « أن النبي صلى الله عليه وسلم أَقْرَأَهُ خَمْسَ عشرة سجدة في القرآن ، منها ثلاث من المفصل وفي سورة الحج سجدتين » .
وأخرج البخاري ومسلم وأبو داود والبيهقي عن ابن عمرو قال « كان رسول الله صلى الله عليه وسلم يقرأ علينا القرآن ، فيقرأ السورة فيها السجدة فيسجد ونسجد معه حتى لا يجد أحدنا مكاناً لوضع جبهته » .
وأخرج مسلم وابن ماجة والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إذا قرأ ابن آدم السجدة فسجد اعتزل الشيطان يبكي يقول : يا ويله أمر ابن آدم بالسجود فسجد فله الجنة ، وأُمِرْتُ بالسجود فأبيتُ فليَ النار » .
وأخرج البيهقي عن ابن سيرين قال : سئلت عائشة عن سجود القرآن؟ فقالت : حق لله يؤديه أو تطوّع تطوّعه ، وما من مسلم سجد لله سجدة إلا رفعه الله بها درجة ، أو حط عنه بها خطيئة ، أو جمعهما له كلتيهما .
وأخرج البيهقي عن مسلم بن يسار قال : إذا قرأ الرجل السجدة فلا يسجد حتى يأتي على الآية كلها ، فإذا أتى عليه رفع يديه وكبر وسجد .
وأخرج أبو داود والبيهقي عن ابن عمر قال : كان رسول الله صلى الله عليه وسلم يقرأ علينا القرآن ، فإذا مر بالسجدة كبَّر ، وسجد وسجدنا معه .
وأخرج ابن أبي شيبة في المصنف وأحمد وأبو داود والترمذي وصححه والنسائي والدارقطني والبيهقي عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يقول في سجود القرآن بالليل يقول في السجدة مراراً « سَجَدَ وجهي للذي خلقه وشق سمعه وبصره بحوله وقوته ، فتبارك الله أحسن الخالقين » .
وأخرج ابن أبي شيبة عن قيس بن السكن قال : كان رسول الله صلى الله عليه وسلم يقول « سجد وجهي للذي خلقه وشق سمعه وبصره »

قال : وبلغني أن داود عليه السلام كان يقول : سجد وجهي متعفراً في التراب لخالقي وحق له ، ثم قال : سبحان الله ما أشبه كلام الأنبياء بعضهم ببعض .
وأخرج ابن أبي شيبة عن ابن عمر رضي الله تعالى عنه أنه كان يقول في سجوده : اللهم لك سجد سوادي وبك آمن فؤادي ، اللهم ارزقني علماً ينفعني وعلماً يرفعني .
وأخرج ابن أبي شيبة عن قتادة أنه كان يقول إذا قرأ السجدة : سبحان ربنا إن كان وعد ربنا لمفعولاً ، سبحان الله وبحمده ثلاثاً .
وأخرج البيهقي عن ابن عمر قال : لا يسجد الرجل إلا وهو طاهر .
وأخرج ابن أبي شيبة عن الشعبي قال : كانوا يكرهون إذا أتوا على السجدة أن يجاوزوها حتى يسجدوا .
وأخرج البيهقي في شعب الإِيمان عن ابن عمر « أن رسول الله صلى الله عليه وسلم لم يكن يدع قراءة آخر سورة الأعراف في كل جمعة على المنبر » .


الأنفال - تفسير الدرر المنثور

يَسْأَلُونَكَ عَنِ الْأَنْفَالِ قُلِ الْأَنْفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُوا اللَّهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ إِنْ كُنْتُمْ مُؤْمِنِينَ (1)

أخرج ابن أبي شيبة وأحمد وابن جرير وابن مردويه عن سعد بن أبي وقاص قال : « لما كان يوم بدر قتل أخي عمير ، وقتلت سعيد بن العاصي وأخذت سيفه وكان يسمى ذا الكتيعة ، فأتيت به النبي فقال » اذهب فاطرحه في القبض . فرجعت وبي ما لا يعلمه إلا الله من قتل أخي وأخذ سلبي ، فما جاوزت إلا يسيراً حتى نزلت سورة الأنفال . فقال لي رسول الله : اذهب فخذ سيفك « » .
وأخرج أحمد وأبو داود والترمذي وصححه والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في سننه « عن سعد قال : قلت : يا رسول الله قد شفاني الله اليوم من المشركين فهل لي هذا السيف؟ قال : إن هذا السيف لا لك ولا لي ضعه . فوضعته ثم رجعت قلت : عسى يعطى هذا السيف اليوم من لا يبلى بلائي ، إذا رجل يدعوني من ورائي قلت : قد أنزل الله في شيء؟ قال : كنت سألتني هذا السيف وليس هو لي وإني قد وهب لي فهو لك » ، وأنزل الله هذه الآية { يسئلونك عن الأنفال قل الأنفال لله والرسول } .
وأخرج ابن المنذر وابن مردويه عن سعد بن أبي وقاص قال : نزلت في أربع آيات . بر الوالدين ، والنفل ، والثلث ، وتحريم الخمر .
وأخرج الطيالسي والبخاري في الأدب المفرد ومسلم والنحاس في ناسخه وابن مردويه والبيهقي في الشعب عن سعد بن أبي وقاص قال : « نزلت في أربع آيات من كتاب الله ، كانت أمي حلفت أن لا تأكل ولا تشرب حتى أفارق محمداً صلى الله عليه وسلم : فأنزل الله { وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفاً } [ لقمان : 15 ] ، والثانية أني كنت أخذت سيفاً أعجبني فقلت : يا رسول الله هب لي هذا ، فنزلت { يسئلونك عن الأنفال } ، والثالثة إني مرضت فأتاني رسول الله فقلت : يا رسول الله إني أريد أن أقسم مالي أفأوصي بالنصف؟ قال : » لا . فقلت : الثلث . . . ؟ فسكت فكان الثلث بعده جائزاً ، والرابعة اني شربت الخمر مع قوم من الأنصار فضرب رجل منهم أنفي بلحيي جمل ، فأتيت النبي ، فأنزل الله تحريم الخمر « » .
وأخرج عبد بن حميد والنحاس وأبو الشيخ وابن مردويه عن سعد قال : « أصاب رسول الله صلى الله عليه وسلم غنيمة عظيمة فإذا فيها سيف ، فأخذته فأتيت به رسول الله صلى الله عليه وسلم فقلت : نفلني هذا السيف فأنا من علمت . فقال » رده من حيث أخذته فرجعت به حتى إذا أردت أن ألقيه في القبض لأمتني نفسي ، فرجعت إليه فقلت : اعطنيه . فشدَّ لي صوته وقال : رده من حيث أخذته . فأنزل الله { يسئلونك عن الأنفال } « » .

وأخرج ابن مردويه عن سعد قال : نفلني النبي صلى الله عليه وسلم يوم بدر سيفا ، ونزل في النفل .
وأخرج الطيالسي وأبو نعيم في المعرفة من طريق مصعب بن سعد عن سعد قال : أصبت سيفاً يوم بدر ، فأتيت به النبي صلى الله عليه وسلم فقلت : يا رسول الله نفلنيه ، فقال « ضعه من حيث أخذته ، فنزلت { يسئلونك عن الأنفال } وهي قراءة عبد الله هكذا الأنفال » .
وأخرج أحمد وعبد بن حميد وابن جرير وأبو الشيخ وابن مردويه والحاكم والبيهقي في سننه عن أبي أمامة قال : سألت عبادة بن الصامت عن الأنفال؟ فقال : فينا أصحاب بدر نزلت حين اختلفنا في النفل فساءت فيه أخلاقنا ، فانتزعه الله من أيدينا وجعله إلى رسول الله صلى الله عليه وسلم فقسمه رسول الله صلى الله عليه وسلم بين المسلمين عن براءة ، يقول : عن سواء .
وأخرج سعيد بن منصور وأحمد وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ والحاكم وصححه والبيهقي وابن مردويه عن عبادة بن الصامت قال « خرجنا مع رسول الله صلى الله عليه وسلم فشهدت معه بدراً ، فالتقى الناس فهزم الله العدوّ ، فانطلقت طائفة في آثارهم منهزمون يقتلون ، واكبت طائفة على العسكر يحوزونه ويجمعونه ، وأحدقت طائفة برسول الله صلى الله عليه وسلم لا يصيب العدوّ منه غرة ، حتى إذا كان الليل وفاء الناس بعضهم إلى بعض قال الذين جمعوا الغنائم : نحن حويناها وجمعناها فليس لأحد فيها نصيب . وقال الذين خرجوا في طلب العدوّ : لستم بأحق بها منا ، نحن نفينا عنها العدو وهزمناهم . وقال الذين أحدقوا برسول الله صلى الله عليه وسلم : لستم بأحق بها منا نحن أحدقنا برسول الله صلى الله عليه وسلم وخفنا أن يصيب العدوّ منه غرة واشتغلنا به ، فنزلت { يسئلونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم } فقسمها رسول الله صلى الله عليه وسلم بين المسلمين ، وكان رسول الله صلى الله عليه وسلم إذا أغار في أرض العدوّ ونفل الربع ، وإذا أقبل راجعاً وكل الناس نفل الثلث ، وكان يكره الأنفال ويقول : ليرد قويُّ المسلمين على ضعيفهم » .
وأخرج إسحق بن راهويه في مسنده وأبو الشيخ وابن مردويه عن أبي أيوب الأنصاري قال « بعث رسول الله صلى الله عليه وسلم سرية فنصرها الله وفتح عليها ، فكان من أتاه بشيء نفله من الخمس ، فرجع رجال كانوا يستقدمون ويقتلون ويأسرون ويقتلون وتركوا الغنائم خلفهم فلم ينالوا من الغنائم شيئاً . فقالوا : يا رسول الله ما بال رجال منا يستقدمون ويأسرون ، وتخلف رجال لم يصلوا بالقتال فنفلتهم من الغنيمة؟ فسكت رسول الله صلى الله عليه وسلم ونزل { يسئلونك عن الأنفال } الآية . فدعاهم رسول الله صلى الله عليه وسلم فقال : ردوا ما أخذتم واقتسموه بالعدل والسوية فإن الله يأمركم بذلك . قالوا : قد احتسبنا وأكلنا؟ قال : احتسبوا ذلك » .

وأخرج ابن جرير وابن مردويه عن عمرو بن شعيب عن أبيه عن جده « أن الناس سألوا النبي صلى الله عليه وسلم الغنائم يوم بدر فنزلت { يسئلونك عن الأنفال } » .
وأخرج ابن مردويه عن أبيه عن جده قال : لم ينفل النبي صلى الله عليه وسلم بعد إذ أنزلت عليه { يسئلونك عن الأنفال } إلا من الخمس ، فإنه نفل يوم خيبر من الخمس .
وأخرج ابن مردويه عن حبيب بن مسلمة الفهري قال : كان رسول الله صلى الله عليه وسلم ينفل الثلث بعد الخمس .
وأخرج ابن أبي شيبة وأبو داود والنسائي وابن جرير وابن المنذر وابن حبان وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي في الدلائل عن ابن عباس قال : لما كان يوم بدر قال النبي صلى الله عليه وسلم « من قتل قتيلاً فله كذا وكذا ، ومن أسر أسيراً فله كذا وكذا . فأما المشيخة فثبتوا تحت الرايات ، وأما الشبان فتسارعوا إلى القتل والغنائم ، فقالت المشيخة للشبان : أشركونا معكم فإنا كنا لكم ردأً ولو كان منكم شيء لَلَجَأْتم إلينا ، فاختصموا إلى النبي ، فنزلت { يسئلونك عن الأنفال قل الأنفال لله والرسول } فقسم الغنائم بينهم بالسوية » .
وأخرج عبد الرزاق في المصنف وعبد بن حميد وابن مردويه عن ابن عباس قال : « لما كان يوم بدر قال رسول الله صلى الله عليه وسلم » من قتل قتيلاً فله كذا ، ومن جاء بأسير فله كذا . فجاء أبو اليسر بن عمرو الأنصاري بأسيرين ، فقال : يا رسول الله إنك قد وعدتنا . فقام سعد بن عبادة فقال : يا رسول الله إنك إن أعطيت هؤلاء لم يبق لأصحابك شيء ، وإنه لم يمنعنا من هذا زهادة في الأجر ولا جبن عن العدو ، وإنما قمنا هذا المقام محافظة عليك أن يأتوك من ورائك ، فتشاجروا فنزل القرآن { يسئلونك عن الأنفال } وكان أصحاب عبد الله يقرأونها { يسئلونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم فيما تشاجرتم به } فسلموا الغنيمة لرسول الله صلى الله عليه وسلم ، ونزل القرآن { واعلموا أنما غنمتم من شيء فأن لله خمسه } [ الأنفال : 41 ] إلى آخر الآية « » .
وأخرج ابن مردويه عن ابن عباس « أن رسول الله صلى الله عليه وسلم بعث سرية ، فمكث ضعفاء الناس في العسكر ، فأصاب أهل السرية غنائم ، فقسمها رسول الله بينهم كلهم ، فقال أهل السرية : يقاسمنا هؤلاء الضعفاء وكانوا في العسكر لم يشخصوا معنا؟ فقال رسول الله صلى الله عليه وسلم » وهل تنصرون إلا بضعفائكم؟ « فأنزل الله { يسئلونك عن الأنفال } » .

وأخرج ابن مردويه عن عائشة « أن النبي صلى الله عليه وسلم لما انصرف من بدر وقدم المدينة ، أنزل الله عليه سورة الأنفال ، فعاتبه في إحلال غنيمة بدر ، وذلك أن رسول الله صلى الله عليه وسلم قسمها بين أصحابه لما كان بهم من الحاجة إليها واختلافهم في النفل ، يقول الله { يسئلونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين } فردها الله على رسوله فقسمها بينهم على السواء ، فكان في ذلك تقوى الله وطاعته ، وطاعة رسوله وصلاح ذات البين » .
وأخرج ابن جرير عن مجاهد « إنهم سألوا النبي عن الخمس بعد الأربعة الأخماس؟ فنزلت { يسئلونك عن الأنفال } » .
وأخرج عبد بن حميد عن عكرمة { يسئلونك عن الأنفال } قال : كان هذا يوم بدر .
وأخرج النحاس في ناسخه عن سعيد بن جبير . « ان سعداً ورجلاً من الأنصار خرجاً يتنفلان ، فوجدا سيفاً ملقى فخرّا عليه جميعاً ، فقال سعد : هو لي . وقال الأنصاري : هو لي . قال : لا أسلمه حتى آتي رسول الله صلى الله عليه وسلم ، فأتياه فقصا عليه القصة ، فقال رسول الله صلى الله عليه وسلم » ليس لك يا سعد ولا للأنصاري ولكنه لي ، فنزلت { يسئلونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله } يقول : سلما السيف إلى رسول الله صلى الله عليه وسلم ، ثم نسخت هذه الآية فقال { واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل } [ الأنفال : 41 ] « » .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم والنحاس في ناسخه عن ابن عمر « أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد ، فغنموا ابلاً كثيراً فصارت سهمانهم اثني عشر بعيراً ونفلوا بعيراً بعيراً » .
وأخرج ابن عساكر من طريق مكحول عن الحجاج بن سهيل النصري وقيل إن له صحبة قال : لما كان يوم بدر قاتلت طائفة من المسلمين وثبتت طائفة عند رسول الله ، فجاءت الطائفة التي قاتلت بالاسلاب وأشياء أصابوها ، فقسمت الغنيمة بينهم ولم يقسم للطائفة التي لم تقاتل . فقالت الطائفة التي لم تقاتل : اقسموا لنا . فأبت وكان بينهم في ذلك كلام ، فأنزل الله { يسئلونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم } فكان صلاح ذات بينهم إن ردوا الذي كانوا أعطوا ما كانوا أخذوا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس في قوله { يسئلونك عن الأنفال قل الأنفال لله والرسول } قال « الأنفال : المغانم ، كان لرسول الله صلى الله عليه وسلم خالصة ليس لأحد منها شيء ، ما أصاب سرايا المسلمين من شيء أتوه به ، فمن حبس منه إبرة أو سلكاً فهو غلول .

فسألوا رسول الله صلى الله عليه وسلم أن يعطيهم منها شيئاً . فأنزل الله { يسئلونك عن الأنفال قل الأنفال } لي جعلتها لرسولي ليس لكم منه شيء { فاتقوا الله وأصلحوا ذات بينكم } إلى قوله { إن كنتم مؤمنين } ثم أنزل الله { واعلموا أنما غنمتم من شيء } [ الأنفال : 41 ] الآية . ثم قسم ذلك الخمس لرسول الله ، ولذي القربى ، واليتامى ، والمساكين ، والمهاجرين في سبيل الله ، وجعل أربعة أخماس الناس فيه سواء . للفرس سهمان ، ولصاحبه سهم ، وللراجل سهم « .
وأخرج أبو عبيد وابن المنذر عن ابن عباس في قوله { يسئلونك عن الأنفال } قال : هي الغنائم ، ثم نسخها { واعلموا أنما غنمتم من شيء } [ الأنفال : 41 ] الآية .
وأخرج مالك وابن أبي شيبة وأبو عبيد وعبد بن حميد وابن جرير والنحاس وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن القاسم بن محمد قال : سمعت رجلاً يسأل ابن عباس عن الأنفال؟ فقال : الفرس من النفل ، والسلب من النفل ، فأعاد المسئلة فقال ابن عباس : ذلك أيضاً ، ثم قال الرجل : الأنفال التي قال الله في كتابه ما هي؟ فلم يزل يسأله حتى كاد يحرجه ، فقال ابن عباس : هذا مثل صبيغ الذي ضربه عمر . وفي لفظ : فقال : ما أحوجك إلى من يضربك كما فعل عمر بصبيغ العراقي ، وكان عمر ضربه حتى سالت الدماء على عقبيه .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : الأنفال : المغانم ، أمروا أن يصلحوا ذات بينهم فيها ، فيرد القوي على الضعيف .
وأخرج عبد بن حميد والنحاس وابن المنذر وابن جرير وأبو الشيخ عن عطاء في قوله { يسئلونك عن الأنفال } هو ما شذ من المشركين إلى المسلمين بغير قتال ، من عبد أو دابة أو متاع فذلك للنبي صلى الله عليه وسلم يصنع به ما شاء .
وأخرج ابن أبي شيبة وأبو الشيخ عن محمد بن عمرو قال : أرسلنا إلى سعيد بن المسيب نسأله عن الأنفال؟ فقال : تسألوني عن الأنفال وإنه لا نفل بعد رسول الله صلى الله عليه وسلم .
وأخرج عبد الرزاق في المصنف عن ابن المسيب » أن النبي صلى الله عليه وسلم لم يكن ينفل إلا من الخمس « .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد عن ابن المسيب قال : ما كانوا ينفلون إلا الخمس .
وأخرج عبد الرزاق عن ابن المسيب قال : لا نفل في غنائم المسلمين إلا في خمس الخمس .
وأخرج عبد الرزاق عن أنس . أن أميراً من الأمراء أراد أن ينفله قبل أن يخمسه ، فأبى أنس أن يقبله حتى يخمسه .
وأخرج ابن جرير عن الضحاك قال : هي في قراءة ابن مسعود » يسئلونك الأنفال « .

وأخرج ابن مردويه من طريق شقيق عن ابن مسعود أنه قرأ { يسئلونك عن الأنفال } .
وأخرج أبو الشيخ عن السدي { يسئلونك عن الأنفال } قال : الفيء ، ما أصيب من أموال المشركين مما لم يوجف عليه بخيل ولا ركاب فهو للنبي صلى الله عليه وسلم خاصة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن الشعبي في قوله { يسئلونك عن الأنفال } قال : ما أصابت السرايا .
وأخرج ابن أبي شيبة والنحاس في ناسخه وأبو الشيخ عن مجاهد وعكرمة قالا : كانت الأنفال لله والرسول حتى نسخها آية الخمس { واعلموا أنما غنمتم من شيء } [ الأنفال : 41 ] الآية .
وأخرج عبد بن حميد وابن جرير عن الأعمش قال : كان أصحاب عبد الله يقرؤنها « يسئلونك الأنفال » .
وأخرج ابن أبي شيبة والبخاري في الأدب المفرد وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس في قوله { فاتقوا الله وأصلحوا ذات بينكم } قال : هذا تحريج من الله على المؤمنين أن يتقوا الله ، وأن يصلحوا ذات بينهم حيث اختلفوا في الأنفال .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { وأصلحوا ذات بينكم } قال : لا تستبوا .
وأخرج ابن أبي حاتم عن مكحول قال : كان صلاح ذات بينهم إن ردت الغنائم ، فقسمت بين من ثبت عند رسول الله صلى الله عليه وسلم وبين من قاتل وغنم .
وأخرج ابن أبي حاتم عن عطاء في قوله { وأطيعوا الله ورسوله } قال : طاعة الرسول اتباع الكتاب والسنة .
وأخرج أبو يعلى وأبو الشيخ والحاكم وصححه وتعقبه الذهبي عن أنس قال « بينا رسول الله صلى الله عليه وسلم جالس إذ رأيناه ضحك حتى بدت ثناياه ، فقال عمر : ما أضحكك يا رسول الله؟ قال : رجلان جثيا من أمتي بين يدي رب العزة فقال أحدهما : يا رب خذ لي مظلمتي من أخي . قال الله : أعط أخاك مظلمته . قال : يا رب لم يبق من حسناتي شيء . قال : يا رب يحمل عني من أوزاري . وفاضت عينا رسول الله صلى الله عليه وسلم بالبكاء ، ثم قال : إن ذلك ليوم عظيم ، يوم يحتاج الناس إلى أن يتحمل عنهم من أوزارهم . فقال الله للطالب : ارفع بصرك فانظر في الجنان ، فرفع رأسه فقال : يا رب أرى مدائن من فضة وقصوراً من ذهب مكللة باللؤلؤ لأي نبي هذا لأي صديق هذا لأي شهيد هذا؟! قال : هذا لمن أعطى الثمن ، قال : يا رب من يملك ثمنه؟ قال : أنت . قال : بماذا؟ قال : بعفوك عن أخيك . قال : يا رب قد عفوت عنه . قال : خذ بيد أخيك فأدخله الجنة ، ثم قال رسول الله صلى الله عليه وسلم : اتقوا الله وأصلحوا ذاتْ بينكم ، فإن الله يصلح بين المؤمنين يوم القيامة » .

وأخرج ابن أبي حاتم عن أم هانىء أخت علي بن أبي طالب قالت : قال النبي صلى الله عليه وسلم « أخبرك أن الله تبارك وتعالى وتقدس يجمع الأوّلين والآخرين يوم القيامة في صعيد واحد ، فمن يدري أي الطرفين؟ فقالت : الله ورسوله أعلم . . . ! ثم ينادي مناد من تحت العرش يا أهل التوحيد . فيشرئبون ، ثم ينادي : يا أهل التوحيد . ثم ينادي الثالثة إن الله قد عفا عنكم ، فيقوم الناس قد تعلق بعضهم ببعض في ظلامات الدنيا ، ثم ينادي : يا أهل التوحيد يعفو بعضكم عن بعض وعلى الله الثواب » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة نادى مناد : يا أهل التوحيد إن الله قد عفا عنكم ، فليعف بعضكم عن بعض وعلي الثواب » .

إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آَيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (2)

أخرج ابن أبي حاتم عن ابن عباس في قوله { الذين إذا ذكر الله وجلت قلوبهم } قال : فرقت قلوبهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم } قال : المنافقون لا يدخل قلوبهم شيء من ذكر الله عند أداء فرائضه ، ولا يؤمنون بشيء من آيات الله ، ولا يتوكلون على الله ، ولا يصلون إذا غابوا ، ولا يؤدون زكاة أموالهم ، فاخبر الله أنهم ليسوا بمؤمنين ، ثم وصف المؤمنين فقال { إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم } فأدوا فرائضه .
وأخرج الحكيم الترمذي وابن جرير وأبو الشيخ من طريق شهر بن حوشب عن أبي الدرداء قال : إنما الوجل في القلب كاحتراق السعفة يا شهر أما تجد قشعريرة؟ قلت : بلى . قال : فادع عندها فإن الدعاء يستجاب عند ذلك .
وأخرج الحكيم الترمذي عن عائشة قالت : ما الوجل في قلب المؤمن إلا كضرمة السعفة ، فإذا وجد أحدكم فليدع عند ذلك .
وأخرج الحكيم الترمذي عن ثابت البناني قال : قال فلان : إني لأعلم متى يستجاب لي . قالوا : ومن أين يعلم ذاك؟ قال : إذا اقشعر جلدي ، ووجل قلبي ، وفاضت عيناي ، فذاك حين يستجاب لي .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإِيمان عن السدي في قوله { إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم } قال : هو الرجل يريد أن يظلم أو يهم بمعصية ، فيقال له : اتق الله . فيجل قلبه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { زادتهم إيماناً } قال : تصديقاً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الربيع بن أنس في قوله { زادتهم إيماناً } قال : زادتهم خشية .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { زادتهم إيماناً } قال : الإِيمان يزيد وينقص ، وهو قول وعمل .
وأخرج أبو الشيخ عن سفيان بن عيينة قال : نطق القرآن بزيادة الإِيمان ونقصانه قوله { زادتهم إيماناً } فهذه زيادة الأيمان ، وإذا غفلنا ونسينا وضيعنا فذلك نقصانه .
وأخرج الحكيم الترمذي عن عمر بن الخطاب قال : لو وزن إيمان أبي بكر بإيمان أهل الأرض لرجح إيمان أبي بكر .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وعلى ربهم يتوكلون } يقول : لا يرجون غيره .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن أبي حاتم والبيهقي في شعب الإِيمان عن سعيد بن جبير قال : التوكل على الله جماع الإِيمان .
وأخرج البيهقي عن ابن عباس قال : التوكل جماع الإِيمان .
وأخرج ابن أبي حاتم من وجه آخر عن سعيد بن جبير قال : التوكل على الله نصف الإِيمان .

الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (3) أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَهُمْ دَرَجَاتٌ عِنْدَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (4)

أخرج أبو الشيخ عن حسان بن عطية قال : إن الايمان في كتاب الله صار إلى العمل فقال { إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيماناً وعلى ربهم يتوكلون } ثم صيرهم إلى العمل فقال { الذين يقيمون الصلاة ومما رزقناهم ينفقون أولئك هم المؤمنون حقاً } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { أولئك هم المؤمنون حقاً } قال : برئوا من الكفر .
وأخرج أبو الشيخ عن ابن عباس { أولئك هم المؤمنون حقاً } قال : خالصاً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { أولئك هم المؤمنون حقاً } قال : استحقوا الايمان بحق فاحقه الله لهم .
وأخرج ابن أبي حاتم من طريق يحيى بن الضريس عن أبي سنان قال : سئل عمرو بن مرة عن قوله { أولئك هم المؤمنون حقاً } قال : انما نزل القرآن بلسان العرب كقولك : فلان سيد حقاً وفي القوم سادة ، وفلان شاعر حقاً وفي القوم شعراء .
وأخرج أبو الشيخ عن أبي روق في قوله { أولئك هم المؤمنون حقاً } قال : كان قوم يسرون الكفر ويظهرون الإِيمان ، وقوم يسرون الايمان ويظهرونه ، فأراد الله أن يميز بين هؤلاء وهؤلاء فقال { إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم } حتى انتهى إلى قوله { أولئك هم المؤمنون حقاً } الذين يسرون الايمان ويظهرونه لا هؤلاء الذين يسرون الكفر ويظهرون الايمان .
وأخرج أبو الشيخ عن عمرو بن مرة في قوله { أولئك هم المؤمنون حقاً } قال : فضل بعضهم على بعض وكلٌ مؤمنون .
وأخرج الطبراني « عن الحارث بن مالك الأنصاري . انه مر برسول الله فقال له » كيف أصبحت يا حارث؟ قال : أصبحت مؤمناً حقاً . قال : انظر ما تقول فإن لكل شيء حقيقة ، فما حقيقة إيمانك؟ فقال : عزفت نفسي عن الدنيا فاسهرت ليلي ، واظمأت نهاري ، وكأني أنظر إلى أهل الجنة يتزاورون فيها ، وكأني أنظر إلى أهل النار يتضاغون فيها . قال : يا حارث عرفت فالزم ثلاثاً « » .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { لهم درجات } يعني فضائل ورحمة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { لهم درجات عند ربهم } قال : أعمال رفيعة .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك في قوله { لهم درجات } قال : أهل الجنة بعضهم فوق بعض ، فيرى الذي هو فوق فضله على الذي هو أسفل منه ، ولا يرى الذي هو أسفل أنه فضل عليه أحد .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله ومغفرة قال : بترك الذنوب { ورزق كريم } قال الأعمال الصالحة .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : إذا سمعت الله يقول { ورزق كريم } فهي الجنة .

كَمَا أَخْرَجَكَ رَبُّكَ مِنْ بَيْتِكَ بِالْحَقِّ وَإِنَّ فَرِيقًا مِنَ الْمُؤْمِنِينَ لَكَارِهُونَ (5) يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ كَأَنَّمَا يُسَاقُونَ إِلَى الْمَوْتِ وَهُمْ يَنْظُرُونَ (6)

أخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن أبي أيوب الأنصاري قال : « قال لنا رسول الله صلى الله عليه وسلم ونحن بالمدينة وبلغه أن عير أبي سفيان قد أقبلت فقال » ما ترون فيها لعل الله يغنمناها ويسلمنا ، فخرجنا فلما سرنا يوماً أو يومين أمرنا رسول الله صلى الله عليه وسلم أن نتعادّ ففعلنا ، فإذا نحن ثلثمائة وثلاثة عشر رجلاً ، فأخبرنا النبي صلى الله عليه وسلم بعدّتنا ، فسر بذلك وحمد الله وقال : عدة أصحاب طالوت . فقال : ما ترون في القوم فانهم قد أخبروا بمخرجكم؟ فقلنا : يا رسول الله لا والله ما لنا طاقة بقتال القوم إنما خرجنا للعير ، ثم قال : ما ترون في قتال القوم؟ فقلنا مثل ذلك ، فقال المقداد : لا تقولوا كما قال أصحاب موسى لموسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } [ المائدة : 24 ] فأنزل الله { كما أخرجك ربك من بيتك بالحق وإن فريقاً من المؤمنين لكارهون } إلى قوله { وإذ يعدكم الله إحدى الطائفتين أنها لكم } فلما وعدنا الله إحدى الطائفتين - اما القوم واما العير - طابت أنفسنا ، ثم إنا اجتمعنا مع القوم فصففنا ، فقال رسول الله صلى الله عليه وسلم : اللهم إني أنشدك وعدك . فقال ابن رواحة : يا رسول الله إني أريد أن أشير عليك - ورسول الله أفضل من أن نشير عليه - إن الله أجل وأعظم من أن تَنْشُدَهُ وعده . فقال : يا ابن رواحة لأنْشُدَنَّ اللهَ وعده فإن الله لا يخلف الميعاد ، فأخذ قبضة من التراب فرمى بها رسول الله صلى الله عليه وسلم في وجوه القوم فانهزموا ، فأنزل الله { وما رميت إذ رميت ولكن الله رمى } [ الأنفال : 17 ] فقلنا وأسرنا . فقال عمر : يا رسول الله ما أرى أن تكون لك اسرى ، فانما نحن داعون مؤلفون؟ فقلنا معشر الأنصار : انما يحمل عمر على ما قال حسد لنا . فنام رسول الله صلى الله عليه وسلم ثم استيقظ ، ثم قال : ادعو إلي عمر فدعي له ، فقال له : إن الله قد أنزل عليَّ { ما كان لنبي أن تكون له أسرى } [ الأنفال : 56 ] الآية « » .
وأخرج ابن أبي شيبة في المصنف وابن مردويه عن محمد بن عمرو بن علقمة بن وقاص الليثي عن أبيه عن جده قال « خرج رسول الله صلى الله عليه وسلم إلى بدر ، حتى إذا كان بالروحاء خطب الناس فقال : كيف ترون؟ فقال أبو بكر : يا رسول الله بلغنا انهم كذا وكذا ، ثم خطب الناس فقال : كيف ترون؟ فقال عمر مثل قول أبي بكر ، ثم خطب الناس فقال : كيف ترون؟ فقال سعد بن معاذ : يا رسول الله ايانا تريد .

. . ؟ فوالذي أكرمك وأنزل عليك الكتاب ما سلكتها قط ولا لي بها علم ولئن سرت حتى تأتي برك الغماد من ذي يمن لَنَسيرَنَّ معك ، ولا نكونَنَّ كالذين قالوا لموسى { اذهب أنت وربك فقاتلا إنا ههنا قاعدون } [ المائدة : 24 ] ولكن اذهب أنت وربك فقاتلا انا معكم متبعون ، ولعلك أن تكون خرجت لأمر وأحدث الله إليك غيره ، فانظر الذي أحدث الله إليك فامض له ، فصل حبال من شئت ، واقطع حبال من شئت ، وعاد من شئت ، وسالم من شئت ، وخذ من أموالنا ما شئت . فنزل القرآن على قول سعد { كما أخرجك ربك من بيتك بالحق } إلى قوله { ويقطع دابر الكافرين } وإنما رسول الله صلى الله عليه وسلم يريد غنيمة مع أبي سفيان فأحدث الله إليه القتال « .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { كما أخرجك ربك من بيتك بالحق } قال : كذلك أخرجك ربك إلى قوله { يجادلونك في الحق } قال : القتال .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { كما أخرجك ربك من بيتك بالحق } قال : خروج النبي صلى الله عليه وسلم إلى بدر { وإن فريقاً من المؤمنين لكارهون } قال : لطلب المشركين { يجادلونك في الحق بعدما تبين } انك لا تصنع إلا ما أمرك الله به { كأنما يساقون إلى الموت } حين قيل هم المشركون .
وأخرج ابن جرير عن ابن عباس قال : لما شاور النبي صلى الله عليه وسلم في لقاء العدوّ ، وقال له سعد بن عبادة ما قال وذلك يوم بدر ، أمر الناس فتعبوا للقتال وأمرهم بالشوكة ، فكره ذلك أهل الايمان ، فأنزل الله { كما أخرجك ربك من بيتك بالحق } إلى قوله { وهم ينظرون } أي كراهية لقاء المشركين .
وأخرج البزار وابن المنذر وأبو الشيخ وابن مردويه وابن عساكر عن عبد الرحمن بن عوف قال : نزل الإِسلام بالكره والشدّة فوجدنا خير الخير في الكره ، خرجنا مع النبي صلى الله عليه وسلم من مكة فأسكننا سبخة بين ظهراني حرة فجعل الله لنا في ذلك العلا والظفر ، وخرجنا مع رسول الله صلى الله عليه وسلم إلى بدر على الحال التي ذكر الله { وإن فريقاً من المؤمنين لكارهون } إلى قوله { وهم ينظرون } فجعل الله لنا في ذلك العلا والظفر فوجدنا خير الخير في الكره .
وأخرج ابن جرير عن الزبيري قال : كان رجل من أصحاب رسول الله صلى الله عليه وسلم يفسر { كأنما يساقون إلى الموت وهم ينظرون } خروج رسول الله صلى الله عليه وسلم إلى العير .

وَإِذْ يَعِدُكُمُ اللَّهُ إِحْدَى الطَّائِفَتَيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ وَيُرِيدُ اللَّهُ أَنْ يُحِقَّ الْحَقَّ بِكَلِمَاتِهِ وَيَقْطَعَ دَابِرَ الْكَافِرِينَ (7) لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ (8)

أخرج البيهقي في الدلائل عن ابن شهاب وموسى بن عقبة قالا « مكث رسول الله صلى الله عليه وسلم بعد قتل ابن الحضرمي شهرين ، ثم أقبل أبو سفيان بن حرب في عير لقريش من الشام ومعها سبعون راكباً من بطون قريش كلها وفيهم مخرمة بن نوفل ، وعمرو بن العاص ، وكانوا تجاراً بالشام ومعهم خزائن أهل مكة ، ويقال : كانت عيرهم ألف بعير ولم يكن لأحد من قريش أوقية فما فوقها إلا بعث بها مع أبي سفيان إلا حويطب بن عبد العزى ، فلذلك كان تخلف عن بدر فلم يشهده ، فذكروا لرسول الله صلى الله عليه وسلم وأصحابه وقد كانت الحرب بينهم قبل ذاك ، وقتل ابن الحضرمي وأسر الرجلين عثمان والحكم ، فلما ذكر عير أبي سفيان لرسول الله صلى الله عليه وسلم ، بعث رسول الله صلى الله عليه وسلم عدي بن أبي الزغباء الأنصاري من بني غنم وأصله من جهينة وبسبس - يعني ابن عمرو - إلى العير عينا له ، فسارا حتى أتيا حياً من جهينة قريباً من ساحل البحر ، فسألوهم عن العير وعن تجار قريش ، فأخبروهما بخبر القوم ، فرجعا إلى رسول الله صلى الله عليه وسلم فأخبراه فاستنفر المسلمين للعير وذلك في رمضان .
وقدم أبو سفيان على الجهنيين وهو متخوّف من رسول الله صلى الله عليه وسلم وأصحابه ، فقال : أحسوا من محمد فأخبروه خبر الراكبين عدي بن أبي الزغباء وبسبب ، وأشاروا له إلى مناخهما فقال أبو سفيان : خذوا من بعر بعيرهما ففته فوجد فيه النوى ، فقال : هذه علائف أهل يثرب وهذه عيون محمد وأصحابه ، فساروا سراعاً خائفين للطلب ، وبعث أبو سفيان رجلاً من بني غفار يقال له ضمضم بن عمرو إلى قريش أن انفروا فاحموا عيركم من محمد وأصحابه فإنه قد استنفر أصحابه ليعرضوا لنا ، وكانت عاتكة بنت عبد المطلب ساكنة بمكة وهي عمة رسول الله صلى الله عليه وسلم ، وكانت مع أخيها العباس بن عبد المطلب ، فرأت رؤيا قبل بدر وقبل قدوم ضمضم عليهم ففزعت منها ، فأرسلت إلى أخيها العباس بن عبد المطلب من ليلتها ، فجاءها العباس فقالت : رأيت الليلة رؤيا قد أشفقت منها وخشيت على قومك منها الهلكة . قال : وماذا رأيت؟ قالت : لن أحدثك حتى تعاهدني أنك لا تذكرها ، فإنهم إن سمعوها آذونا وأسمعونا ما لا نحب ، فلما عاهدها العباس فقالت : رأيت راكباً أقبل من أعلى مكة على راحلته يصيح بأعلى صوته : يا آل غدر اخرجوا في ليلتين أو ثلاث ، فأقبل يصيح حتى دخل المسجد على راحلته ، فصاح ثلاث صيحات ومال عليه الرجال والنساء والصبيان ، وفزع له الناس أشد الفزع قال : ثم أراه مثل على ظهر الكعبة على راحلته ، فصاح ثلاث صيحات فقال : يا آل غدر ويا آل فجر اخرجوا في ليلتين أو ثلاث ، ثم أراه مثل على ظهر أبي قبيس كذلك يقول : يا آل غدر ويا آل فجر حتى أسمع من بين الأخشبين من أهل مكة ، ثم عمد إلى صخرة فنزعها من أصلها ، ثم أرسلها على أهل مكة فأقبلت الصخرة لها حس شديد حتى إذا كانت عند أصل الجبل ارفضت ، فلا أعلم بمكة داراً ولا بيتاً إلا وقد دخلتها فلقة من تلك الصخرة ، فقد خشيت على قومك .
ففزع العباس من رؤياها ، ثم خرج من عندها فلقي الوليد بن عتبة بن ربيعة من آخر تلك الليلة - وكان الوليد خليلاً للعباس - فقص عليه رؤيا عاتكة وأمره أن لا يذكرها لأحد ، فذكرها الوليد لأبيه عتبة ، وذكرها عتبة لأخيه شيبة ، فارتفع الحديث حتى بلغ أبا جهل بن هشام واستفاض في أهل مكة ، فلما أصبحوا غدا العباس يطوف بالبيت ، فوجد في المسجد أبا جهل ، وعتبة ، وشيبة بن ربيعة ، وأمية ، وأبي ابني خلف ، وزمعة بن الأسود ، وأبا البختري ، في نفر من قريش يتحدثون ، فلما نظروا إلى العباس ناداه أبو جهل : يا أبا الفضل إذا قضيت طوافك فهلم إلينا ، فلما قضى طوافه جاء فجلس إليهم فقال له أبو جهل : ما رؤيا رأتها عاتكة؟! فقال : ما رأت من شيء . فقال أبو جهل : أما رضيتم يا بني هاشم كذب الرجال حتى جئتمونا بكذب النساء ، انا وإياكم كفرسي رهان فاستبقنا المجد منذ حين ، فلما تحاكت الركب قلتم منا نبي فما بقي إلا أن تقولوا منا نبية ، فما أعلم في قريش أهل بيت أكذب امرأة ولا رجل منكم ، وأذاه أشد الأذى وقال أبو جهل : زعمت عاتكة أن الراكب قال : اخرجوا في ليلتين أو ثلاث ، فلو قد مضت هذه الثلاث تبينت قريش كذبكم وكتبت سجلاً إنكم أكذب أهل بيت في العرب رجلاً وامرأة ، أما رضيتم يا بني قصي إن ذهبتم بالحجابة والندوة والسقاية واللواء والوفادة حتى جئتمونا بنبي منكم؟ فقال العباس : هل أنت مُنْتَه ٍفإن الكذب منك ومن أهل بيتك؟ فقال من حضرهما : ما كنت يا أبا الفضل جهولاً خرقاً . ولقي العباس من عاتكة فيما أفشى عليها من رؤياها أذى شديداً .
فلما كان مساء الليلة التي رأت عاتكة فيها الرؤيا ، جاءهم الراكب الذي بعث أبو سفيان ، وهو ضمضم بن عمرو الغفاري فصاح وقال : يا آل غالب بن فهر انفروا فقد خرج محمد وأهل يثرب يعترضون لأبي سفيان فاحرزوا عيركم ، ففزعت قريش أشد الفزع وأشفقوا من رؤيا عاتكة ، وقال العباس : هذا زعمتم كذا وكذب عاتكة فنفروا على كل صعب وذلول ، وقال أبو جهل : أيظن محمد أن يصيب مثل ما أصاب بنخلة ، سيعلم أنمنع عيرنا أم لا . فخرجوا بخمسين وتسعمائة مقاتل ، وساقوا مائة فرس ، ولم يتركوا كارهاً للخروج يظنون أنه في قهر محمد وأصحابه ، ولا مسلماً يعلمون اسلامه ، ولا أحداً من بني هاشم إلا من لا يتهمون إلا أشخصوه معهم ، فكان ممن أشخصوا العباس بن عبد المطلب ، ونوفل بن الحارث ، وطالب بن أبي طالب ، وعقيل بن أبي طالب في آخرين ، فهنالك يقول طالب بن أبي طالب : » إما يخرجن طالب بمقنب من هذه المقانب في نفر مقاتل يحارب وليكن المسلوب غير السالب والراجع المغلوب غير الغالب فساروا حتى نزلوا الجحفة نزلوها عشاء يتزودون من الماء ومنهم رجل من بني عبد المطلب بن عبد مناف يقال له جهيم بن الصلت بن مخرمة فوضع حهيم رأسه فأغفى ثم فزع فقال لأصحابه : هل رأيتم الفارس الذي وقف علي آنفا ؟ فقالوا : لا إنك مجنون
فقال : قد وقف علي فارس آنفا ! فقال : قتل أبو جهل وعتبة وشيبة وزمعة وأبو البختري وأمية بن خلف فعد أشرافا من كفار قريش
فقال له أصحابه : إنما لعب بك الشيطان ورفع حديث جهيم إلى أبي جهل فقال : قد جئتم بكذب بني المطلب مع كذب بني هاشم سيرون غدا من يقتل
ثم ذكر لرسول الله صلى الله عليه وسلم عير قريش جاءت من الشام وفيها أبو سفيان بن حري ومخرمة بن نوفل وعمرو بن العاصي وجماعة من قريش فخرج إليهم رسول الله صلى الله عليه وسلم فسلك حين خرج إلى بدر على نقب بني دينار ورجع حين رجع من ثنية الوداع فنفر رسول الله صلى الله عليه وسلم حين نفر ومعه ثلثمائة وسبعة عشر رجلا وفي رواية ابن فليح : ثلثمائة وثلاثة عشر رجلا وأبطأ عنه كثير من أصحابه وتربصوا وكانت أول وقعة أعز الله فيها الإسلام فخرج في رمضان على رأس ثمانية عشر شهرا من مقدمه المدينة ومعه المسلمون لا يريدون إلا العير فسلك على نقب بني دينار والمسلمون غير معدين من الظهر إنما خرجوا على النواضح يعتقب الرجل منهم على البعير الواحد وكان زميل رسول الله صلى الله عليه وسلم علي بن أبي طالب ومرثد بن أبي مرثد الغنوي حليف حمزة فهم معه ليس مهعهم إلا بعير واحد فساروا حتى إذا كانوا بعرق الظبية لقيهم راكب من قبل تهامة - والمسلمون يسيرون - فوافقه نفر من أصحاب رسول الله صلى الله عليه وسلم فسأله عن أبي سفيان ؟ فقال : لا علم لي به
فلما يئسوا من خبره فقالوا له : سلم على النبي صلى الله عليه وسلم فقال : وفيكم رسول الله

صلى الله عليه وسلم ؟ قالوا : نعم
قال : أيكم هو ؟ فأشاروا له إليه فقال الأعرابي : أنت رسول الله كما تقول ؟ قال : نعم
قال : إن كنت رسول الله كما تزعم فحدثني بما في بطن ناقتي هذه ؟ فغضب رجل من الأنصارمن بني عبد الأشهل يقال له سلمة بن سلامة بن وقش فقال للأعرابي : وقعت على ناقتك فحملت منك
فكره رسول الله صلى الله عليه وسلم ما قال سلمة حين سمعه أفحش فأعرض عنه ثم سار رسول الله صلى الله عليه وسلم لا يلقاه خبر ولا يعلم بنفرة قريش فقال رسول الله صلى الله عليه وسلم : أشيروا علينا في أمرنا ومسيرنا ؟ فقال أبو بكر : يا رسول اله أنا أعلم الناس بمسافة الأرض أخبرنا عدي بن أبي الزغباء أن العير كانت بوادي كذا وكذا فكانا وإياهم فرسخان إلى بدر
ثم قال : أشيروا علي ؟ فقال عمر بن الخطاب : يا رسول الله إنها قريش وعزها والله ما ذلت منذ عزت ولا آمنت منذ كفرت والله لتقاتلنك فتأهب لذلك أهبته وأعدد له عدته
فقال رسول الله صلى الله عليه وسلم : أشيروا علي ؟ فقال المقداد بن عمرو : إنا لا نقول لك كما قال أصحاب موسى اذهب أنت وربك فقاتلا إنا ههنا قاعدون المائدة الآية 24 ولكن اذهب أنت وربك فقاتلا إنا معكم متبعون
فقال رسول الله : أشيروا علي ؟ فلما رأى سعد بن معاذ كثرة استشارة النبي أصحابه فيشيرون فيرجع إلى المشورة ظن سعد أنه يستنطق الأنصار شفقا أن لا يستحوذوا معه على ما يريد من أمره فقال سعد بن معاذ لعلك يا رسول الله تخشى أن لا تكون الأنصار يريدون مواساتك ولا يرونها حقا عليهم إلا بأن يروا عدوا في بيوتهم وأولادهم ونسائهم وإني أقول عن الأنصار وأجيب عنهم : يا رسول الله فاظعن حيث شئت وخذ من أموالنا ما شئت ثم أعطنا ما شئت وما أخذته منا أحب إلينا مما تركت وما ائتمرت من أمر فأمرنا بأمرك فيه تبع فوالله لو سرت حتى تبلغ البركة من ذي يمن لسرنا معك
فلما قال ذلك سعد قال رسول الله صلى الله عليه وسلم : سيروا على اسم الله فإني قد رأيت مصارع القوم فعمد لبدر
وخفض أبو سفيان فلصق بساحل البحر وكتب إلى قريش حين خالف مسير رسول الله صلى الله عليه وسلم ورأى أن قد أحرز ما معه وأمرهم أن يرجعوا فإنما أخرجتم لتحرزوا ركبكم فقد أحرز لكم فلقيهم هذا الخبر بالجحفة
فقال أبو جهل : والله لا نرجع حتى نقدم بدرا فنقيم فيها ونطعم من حضرنا من العرب فإنه لن يرانا أحد فيقاتلنا
فكره ذلك الأخنس بن شريق فأحب أن يرجعوا وأشار عليهم بالرجعة فأبوا وعصوا وأخذتهم حمية الجاهلية فلما يئس الأخنس من رجوع قريش أكب على بني زهرة فأطاعوه فرجعوا فلم يشهد أحد منهم بدرا واغتبطوا برأي الأخنس وتبركوا به فلم يزل فيهم مطاعا حتى مات وأرادت بنو هاشم الرجوع فيمن رجع فاشتد عليهم أبو جهل وقال : والله لا تفارقنا هذه العصابة حتى نرجع
وسار رسول الله صلى الله عليه وسلم حتى نزل أدنى شيء من بدر ثم بعث علي بن أبي طالب والزبير بن العوام وبسبسا الأنصاري في عصابة من أصحابه فقال لهم : اندفعوا إلى هذه الظراب وهي في ناحية بدر فإني أرجو أن تجدوا الخبر عند القليب الذي يعلى الظراب فانطلقوا متوشحي السيوف فوجدوا وارد قريش عند القليب الذي ذكر رسول الله صلى الله عليه وسلم فأخذوا غلامين أحدهما لبني الحجاج بن الأسود والآخر لأبي العاصي يقال له أسلم وأفلت أصحابهما قبل قريش فأقبلوا بهما حتى أتوا بهما رسول الله صلى الله عليه وسلم وهو في معرشة دون الماء فجعلوا يسألون العبدين عن أبي سفيان وأصحابه لا يرون إلا أنهم لهم فطفقا يحدثانهم عن قريش ومن خرج منهم وعن رؤوسهم فيكذبونهما وهم أكره شيء للذي يخبرانه وكانوا يطمعون بأبي سفيان وأصحابه ويكرهون قريشا وكان رسول الله صلى الله عليه وسلم قائما يصلي يسمع ويرى الذي يصنعون بالعبدين فجعل العبدان إذا أذلقوهما بالضرب يقولان نعم هذا أبو سفيان والركب كما قال الله تعالى أسفل منكم قال الله إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى والركب أسفل منكم ولو تواعدتم لاختلفتم في الميعاد ولكن ليقضي الله أمرا كان مفعولا الأنفال الآية42 قال فطفقوا إذا قال العبد إن هذه قريش قد جاءتكم كذبوهما وإذا قالا هذا أبو سفيان تركوهما
فلما رأى رسول الله صلى الله عليه وسلم صنيعهم بهما سلم من صلاته وقال : ماذا أخبراكم ؟ قالوا : أخبرانا أن قريشا قد جاءت
قال : فإنهما قد صدقا والله إنكم لتضربونهما إذا صدقا وتتركونهما إذا كذبا خرجت قريش لتحرز ركبها وخافوكم عليهم ثم دعا رسول الله العبدين فسألهما ؟ فأخبراه بقريش وقالا : لا علم لنا بأبي سفيان فسألهما رسول الله صلى الله عليه وسلم كم القوم ؟ قالا : لا ندري والله هم كثير
فزعموا أن رسول الله قال : من أطعمهم أمس ؟ فسميا رجلا من القوم
قال : كم نحر لهم ؟ قالا : عشر جزائر
قال : فمن أطعمهم أول أمس ؟ فسميا رجلا آخر من القوم
قال : كم نحر لهم ؟ قالا : تسعا
فزعموا أن رسول الله قال : القوم ما بين التسعمائة والألف يعتبر ذلك بتسع جزائر ينحرونها يوما وعشر ينحرونها يوما
فقام رسول الله صلى الله عليه وسلم فقال : أشيروا علي في المسير ؟ فقام الحباب بن المنذر أحد بني سلمة فقال : يا رسول الله أنا عالم بها وبقلبها إن رأيت أن تسير إلى قليب منها قد عرفتها كثيرة الماء عذبة فتنزل إليها ونسبق القوم إليها ونغور ما سواها
فقال رسول الله صلى الله عليه وسلم : سيروا فإن الله قد وعدكم إحدى الطائفتين أنها لكم فوقع في قلوب ناس كثير الخوف وكان فيهم من تخاذل من تخويف الشيطان فسار رسول الله صلى الله عليه وسلم والمسلمون مسابقين إلى الماء وسار المشركون سراعا يريدون الماء فأنزل الله عليهم في تلك الليلة مطرا واحدا فكان على المشركين بلاء شديدا منعهم أن يسيروا وكان على المسلمين ديمة خفيفة لبد لهم المسير والمنزل وكانت بطحاء فسبق المسلمون إلى الماء فنزلوا عليه شطر الليل فاقتحم القوم في القليب فما حوها حتى كثر ماؤها وصنعوا حوضا عظيما ثم غوروا ما سواه من المياه قال رسول الله صلى الله عليه وسلم : هذه مصارعهم إن شاء الله بالغداة
وأنزل الله إذ يغشيكم النعاس أمنة منه وينزل عليكم من السماء ماء ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدام الأنفال الآية 11
ثم صف رسول الله على الحياض فلما طلع المشركون قال رسول الله صلى الله عليه وسلم : اللهم هذه قريش قد جاءت بخيلائها وفخرها تحادك وتكذب رسولك اللهم إني أسألك ما وعدتني - ورسول الله صلى الله عليه وسلم ممسك بعضد أبي بكر يقول : اللهم إني أسألك ما وعدتني - فقال أبو بكر : أبشر فوالذي نفسي بيده لنيجزن الله لك ما وعدك
فاستنصر المسلمون الله واستعانوه فاستجاب الله لنبيه وللمسلمين وأقبل المشكون ومعهم إبليس في صورة سراقة بن جعشم المدلجي يحدثهم أن بني كنانة وراءهم قد أقبلوا لنصرهم وأنه لا غالب لكم اليوم من الناس وإني جار لكم لما أخبرهم من مسير بني كنانة وأنزل الله ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس الأنفال الآية 47 هذه الآية والتي بعدها
وقال رجال من المشركين لما رأوا قلة من مع محمد صلى الله عليه وسلم : غر هؤلاء دينهم
فأنزل الله ومن يتوكل على الله فإن الله عزيز حكيم الطلاق الآية 3
وأقبل المشركون حتى نزلوا وتعبوا للقتال والشيطان معهم لا يفارقهم فسعى حكيم بن حزام إلى عتبة بن ربيعة فقال له : هل لك أن تكون سيد قريش ما عشت ؟ قال عتبة فأفعل ماذا ؟ قال : تجير بين الناس وتحمل دم ابن الحضرمي وبما أصاب محمد من تلك العير فإنهم لا يطلبون من محمد غير هذه العير ودم هذا الرجل
قال عتبة : نعم قد فعلت ونعما قلت ونعما دعوت إليه فاسع في عشيرتك فأنا أتحمل بها
فسعى حكيم في أشراف قريش بذلك يدعوهم فيه وركب عتبة جملا له فسار عليه في صفوف المشركين في أصحابه فقال : يا قوم أطيعوني فإنكم لا تطلبون عندهم غير دم ابن الحضرمي وما أصابوا من عيركم تلك وأنا أتحمل بوفاء ذلك ودعوا هذا الرجل فإن كان كاذبا ولي قتله غيركم من العرب فإن فيهم رجالا لكم فيهم قرابة قريبة وإنكم إن تقتلوهم لا يزال الرجل منكم ينظر إلى قاتل أبيه وأخيه أو ابن أخيه أو ابن عمه فيورث ذلك فيهم احنا وضغائن وإن كان هذا الرجل ملكا كنتم في ملك أخيكم وإن كان نبيا لم تقتلون النبي فتيسئوا به ولن تخلصوا إليهم حتى يصيبوا أعدادهم ولا آمن أن يكون لكم الدبرة عليهم فحسده أبو جهل على مقالته وأبى الله إلا أن ينفذ أمره وعمد أبو جهل إلى ابن الحضرمي - وهو أخو المقتول - فقال : هذا عتبة يخذل بين الناس وقد تحمل بدية أخيك يزعم أنك قابلها أفلا تسحيون من ذلك أن تقبلوا الدية ؟ فزعموا أن النبي صلى الله عليه وسلم قال وهو ينظر إلى عتبة : إن يكن عند أحد من القوم خير فهو عند صاحب الجمل الأحمر وإن يطيعوه يرشدوا
فلما حرض أبو جهل قريشا على القتال أمر النساء يعولن عمر
فقمن يصحن : واعمراه واعمراه
! تحريضا على القتال فاجتمعت قريش على القتال فقال عتبة لأبي جهل : سيعلم اليوم أي الأمرين أرشد
وأخذت قريش مصاف هذا القتال وقالوا لعمير بن وهب : اركب فاحذر محمدا وأصحابه
فقعد عمير على فرسه فأطاف برسول الله صلى الله عليه وسلم وأصحابه ثم رجع إلى المشركين فقال : حذرتهم بثلثمائة مقاتل زادوا شيئا أو نقصوا شيئا وحذرت سبعين بعيرا ونحو ذلك ولكن أنظروني حتى أنظر هل لهم مدد أو كمين فأطاف حولهم وبعثوا خيلهم معه فأطافوا حولهم ثم رجعوا فقالوا : لا مدد لهم ولا كمين وإنما هم أكلة جزور وقالوا لعمير حرش بين القوم فحمل عمير على الصف بمائة فارس
واضطجع رسول الله صلى الله عليه وسلم وقال لأصحابه : لا تقاتلوا حتى أؤذنكم وغشيه نوم فغلبه فلما نظر بعض القوم إلى بعض جعل أبو بكر يقول : يا رسول الله قد دنا القوم ونالوا منا
! فاستيقظ رسول الله صلى الله عليه وسلم وقد أراه الله إياهم في منامه قليلا وقلل المسلمين في أعين المشركين حتى طمع بعض القوم في بعض ولو أراه عددا كثيرا لفشلوا وتنازعوا في الأمر كما قال الله وقام رسول الله صلى الله عليه وسلم في الناس فوعظهم وأخبرهم أن الله قد أوجب الجنة لمن استشهد اليوم
فقام عمير بن الحمام من عجين كان يعجنه لأصحابه حين سمع قول النبي صلى الله عليه وسلم فقال : يا رسول الله إن لي الجنة إن قتلت ؟ قال : نعم
فشد على أعداء الله مكانه فاستشهد وكان أول قتيل قتل ثم أقبل الأسود بن عبد الأسد المخزومي يحلف بآلهته ليشربن من الحوض الذي صنع محمد وليهدمنه فلما دنا من الحوض لقيه حمزة بن عبد المطلب فضرب رجله فقطعها فأقبل يحبو حتى وقع في جوف الحوض وأتبعه حمزة حتى قتله ثم نزل عتبة بن ربيعة عن جمله ونادى : هل من مبارز ولحقه أخوه شيبة والوليد ابنه فناديا يسألان المبارزة فقام إليهم ثلاثة من الأنصار فاستحيا النبي صلى الله عليه وسلم من ذلك فناداهم أن ارجعوا إلى مصافكم وليقم إليهم بنو عمهم
فقام حمزة وعلي بن أبي طالب وعبيدة بن الحارث بن المطلب فقتل حمزة عتبة وقتل عبيدة شيبة وقتل علي الوليد وضرب شيبة رجل عبيدة فقطعها فاستنقذه حمزة وعلي فحمل حتى توفي بالصفراء وعند ذلك نذرت هند بنت عتبة لتأكلن من كبد حمزة إن قدرت عليها فكان قتل هؤلاء النفر قبل إلتقاء الجمعين
وعج المسلمون إلى الله يسألونه النصر حين رأوا القتال قد نشب ورفع رسول الله صلى الله عليه وسلم يديه إلى الله يسأله ما وعده ويسأله النصر ويقول : اللهم إن ظهر على هذه العصابة ظهر الشرك ولم يقم لك دين وأبو بكر يقول : يا رسول الله والذي نفسي بيده لينصرنك الله وليبيضن وجهك فأنزل الله جندا في أكناف العدو فقال رسول الله : قد أنزل الله نصره : ونزلت الملائكة عليهم السلام أبشر يا أبا بكر فإني قد رأيت جبريل معتجرا يقود فرسا بين السماء والأرض فلما هبط إلى الأرض جلس عليها فتغيب عني ساعة ثم رأيت على شفته غبارا
وقال أبو جهل : اللهم انصر خير الدينين اللهم ديننا القديم ودين محمد الحديث ونكص الشيطان على عقبيه حين رأى الملائكة عليهم السلام وتبرأ من نصرة أصحابه وأخذ رسول الله صلى الله عليه وسلم ملء كفه من الحصباء فرمى بها وجوه المشركين فجعل الله تلك الحصباء عظيما شأنها لم يترك من المشركين رجلا إلا ملأت عينيه والملائكة عليهم السلام يقتلونهم ويأسرونهم ويجدون النفر كل رجل منهم مكبا على وجهه لا يدري أن يتوجه يعالج التراب ينزعه من عينيه
ورجعت قريش إلى مكة منهزمين مغلوبين وأذل الله بوقعة بدر رقاب المشركين والمنافقين فلم يبق بالمدينة منافق ولا يهودي إلا وهو خاضع عنقه لوقعة بدر وكان ذلك يوم الفرقان يوم فرق الله بين الشرك والإيمان وقالت اليهود تيقنا : أنه النبي الذي نجد نعته في التوراة والله لا يرفع راية بعد اليوم إلا ظهرت
ورجع رسول الله صلى الله عليه وسلم إلى المدينة فدخل من ثنية الوداع ونزل القرآن يعرفهم الله نعمته فيما كرهوا من خروج رسول الله صلى الله عليه وسلم إلى بدر فقال كما أخرجك ربك من بيتك بالحق وإن فريقا من المؤمنين لكارهون هذه الآية وثلاث آيات معها وقال فيما استجاب للرسول للمؤمنين إذ تستغيثون ربكم فاستجاب لكم الأنفال الآية 9 الآية
وأخرى معها وأنزل فيما غشيهم من النعاس إذ يغشيكم النعاس الأنفال الآية 11 الآية
ثم أخبرهم بما أوحى إلى الملائكة من نصرهم فقال إذ يوحي ربك إلى الملائكة أني معكم الأنفال الآية 12 الآية والتي بعدها
وأنزل في قتل المشركين والقبضة التي رمى بها رسول الله فلم تقلتوهم ولكن الله قتلهم الأنفال الآية 17 الآية والتي بعدها
وأنزل في استفتاحهم إن تستفتحوا فقد جاءكم الفتح الأنفال الآية 19 ثم أنزل يا أيها الذين آمنوا أطيعوا الله ورسوله في سبع آيات منها وأنزل في منازلهم إذ أنتم بالعدوة الدنيا الأنفال الآية 42 الآية والتي بعدها وأنزل فيما تكلم به من رأى قلة المسلمين غر هؤلاء دينهم الأنفال الآية 49 الآية وأنزل في قتلى المشركين ومن اتبعهم ولو ترى إذ يتوفى الذين كفروا الأنفال الآية 50 الآية وثمان آيات معها

وأخرج ابن جرير وابن المنذر وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وإذ يعدكم الله إحدى الطائفتين } قال « أقبلت عير أهل مكة من الشام فبلغ أهل المدينة ذلك ، فخرجوا ومعهم رسول الله صلى الله عليه وسلم يريد العير ، فبلغ أهل مكة ذلك فخرجوا فأسرعوا السير إليها لكي لا يغلب عليها رسول الله صلى الله عليه وسلم وأصحابه ، فسبقت العير رسول الله صلى الله عليه وسلم ، وكان الله عز وجل وعدهم إحدى الطائفتين ، وكانوا أن يلقوا العير أحب إليهم وأيسر شوكة وأخصر نفراً ، فلما سبقت العير وفاتت رسول الله صلى الله عليه وسلم ، سار رسول الله صلى الله عليه وسلم بالمسلمين يريد القوم ، فكره القوم مسيرهم لشوكة القوم ، فنزل النبي صلى الله عليه وسلم والمسلمون بينهم وبين الماء رملة دعصة ، فأصاب المسلمين ضعف شديد ، وألقى الشيطان في قلوبهم الغيظ فوسوس بينهم ، يوسوسهم تزعمون أنكم أولياء الله وفيكم رسوله وقد غلبكم المشركون على الماء وأنتم تصلون مجنبين ، وأمطر الله عليهم مطراً شديداً فشرب المسلمون وتطهروا ، فأذهب الله عنهم رجز الشيطان واشف الرمل من إصابة المطر ، ومشى الناس عليه والدواب فساروا إلى القوم ، وأمد الله نبيه صلى الله عليه وسلم والمؤمنين بألف من الملائكة عليهم السلام ، فكان جبريل عليه السلام في خمسمائة من الملائكة مجنبة ، وميكائيل في خمسمائة من الملائكة مجنبة ، وجاء إبليس في جند معه راية في صورة رجال من بني مدلج ، والشيطان في صورة سراقة بن مالك بن جعشم ، فقال الشيطان للمشركين { لا غالب لكم اليوم من الناس وإني جار لكم } [ الأنفال : 48 ] فلما اصطف القوم قال أبو جهل : اللهم أولانا بالحق فانصره . ورفع رسول الله صلى الله عليه وسلم يديه فقال : يا رب إن تهلك هذه العصابة في الأرض فلن تعبد في الأرض أبداً . فقال له جبريل : خذ قبضة من التراب فأرم به وجوههم ، فما من المشركين من أحد إلا أصاب عينيه ومنخريه وفمه من تلك القبضة فولوا مدبرين ، وأقبل جبريل عليه السلام فلما رآه إبليس وكانت يده في يد رجل من المشركين ، انتزع إبليس يده ثم ولى مدبراً وشيعته فقال الرجل : يا سراقة أتزعم أنك لنا جار؟ فقال : إني أرى ما لا ترون ، إني أخاف الله والله شديد العقاب ، فذلك حين رأى الملائكة » .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وإذ يعدكم الله إحدى الطائفتين أنها لكم } قال : الطائفتان احداهما أبو سفيان أقبل بالعير من الشام ، والطائفة الأخرى أبو جهل بن هشام معه نفر من قريش ، فكره المسلمون الشوكة والقتال وأحبوا أن يلتقوا العير ، وأراد الله ما أراد .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { وتودون أن غير ذات الشوكة تكون لكم } قال : هي عير أبي سفيان ، ودّ أصحاب محمد صلى الله عليه وسلم إن العير كانت لهم وإن القتال صرف عنهم .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { ويقطع دابر الكافرين } أي يستأصلهم .
وأخرج الفريابي وابن أبي شيبة وأحمد وعبد بن حميد والترمذي وحسنه وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : قيل لرسول الله صلى الله عليه وسلم حين فرغ من بدر : عليك العير ليس دونها شيء ، فناداه العباس رضي الله عنه وهو في وثاقه أسير : أنه لا يصلح لك . قال : ولم؟ قال : لأن الله إنما وعدك إحدى الطائفتين وقد أعطاك ما وعدك . قال : صدقت .


الأنفال - تفسير الدرر المنثور

إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِنَ الْمَلَائِكَةِ مُرْدِفِينَ (9) وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (10)

أخرج ابن أبي شيبة وأحمد ومسلم وأبو داود والترمذي وابن جرير وابن المنذر وابن أبي حاتم وأبو عوانة وابن حبان وأبو الشيخ وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن عبد الله بن عباس رضي الله عنهما قال « حدثني عمر بن الخطاب رضي الله عنه قال : لما كان يوم بدر نظر النبي صلى الله عليه وسلم إلى أصحابه وهم ثلثمائة رجل وبضعة عشر رجلاً ، ونظر إلى المشركين فإذا هم ألف وزيادة ، فاستقبل نبي الله صلى الله عليه وسلم ثم مد يده وجعل يهتف بربه : اللهم أنجز لي ما وعدتني ، اللهم إن تهلك هذه العصابة من أهل الإِسلام لا تعبد في الأرض . فما زال يهتف بربه ماداً يديه مستقبل القبلة حتى سقط رداؤه ، فأتاه أبو بكر رضي الله عنه ، فأخذ رداءه فألقاه على منكبيه ثم التزمه من ورائه وقال : يا نبي الله كفاك مناشدتك ربك فإنه سينجز لك ما وعدك ، فأنزل الله تعالى { إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين } .
فلما كان يومئذ والتقوا هزم الله المشركين فقتل منهم سبعون رجلاً ، واستشار رسول الله صلى الله عليه وسلم أبا بكر وعمر وعلياً رضي الله عنهم؟ فقال أبو بكر : يا رسول الله هؤلاء بنو العم والعشيرة ، وإني أرى أن تأخذ منهم الفدية فيكون ما أخذنا منهم قوّة لنا على الكفار ، وعسى الله أن يهديهم فيكونوا لنا عضداً . فقال رسول الله صلى الله عليه وسلم : ما ترى يا ابن الخطاب؟ قلت : ما رأى أبو بكر ، ولكني أرى أن تمكنني من فلان قريب لعمر فأضرب عنقه حتى يعلم الله تعالى أنه ليس في قلوبنا مودة للمشركين ، هؤلاء صناديدهم وأئمتهم وقادتهم . فهوى رسول الله صلى الله عليه وسلم ما قال أبو بكر رضي الله عنه ولم يهو ما قلت وأخذ منهم الفداء ، فلما كان من الغد قال عمر رضي الله عنه : فغدوت إلى النبي صلى الله عليه وسلم وأبو بكر رضي الله عنه وهما يبكيان . فقلت : يا رسول الله أخبرني ماذا يبكيك أنت وصاحبك ، فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت لبكائكما . . . ؟! قال النبي صلى الله عليه وسلم : الذي عرض على أصحابك من أخذ الفداء قد عرض علي عذابكم أدنى من هذه الشجرة الشجرة قريبة ، وأنزل الله تعالى { ما كان لنبي أن تكون له أسرى حتى يثخن في الأرض } [ الأنفال : 67 ] إلى قوله { لولا كتاب من الله سبق لمسكم فيما أخذتم } من الفداء ثم أحل لهم الغنائم ، فلما كان يوم أحد من العام المقبل عوقبوا بما صنعوا يوم بدر من أخذهم الفداء ، فقتل منهم سبعون ، وفر أصحاب رسول الله صلى الله عليه وسلم : وكسرت رباعيته ، وهشمت البيضة على رأسه وسال الدم على وجهه . فأنزل الله تعالى { أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم } [ آل عمران : 165 ] بأخذكم الفداء . قال ابن عباس رضي الله عنهما : بينما رجل من المسلمين يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالصوت فوقه وصوت الفارس يقول : أقدم حيزوم إذ نظر إلى المشرك أمامه ، فخر مستلقياً فنظر إليه فإذا هو قد خطم وشق وجهه كضربة السوط ، فاحضر ذلك أجمع ، فجاء الأنصاري فحدث ذلك رسول الله صلى الله عليه وسلم فقال : صدقت ، ذاك من مدد السماء الثالثة فقتلوا يومئذ سبعين وأسروا سبعين » .

وأخرج ابن جرير عن علي رضي الله عنه قال : نزل جبريل عليه السلام في ألف من الملائكة عن ميمنة النبي صلى الله عليه وسلم وفيها أبو بكر رضي الله عنه ، ونزل ميكائيل عليه السلام في ألف من الملائكة عن ميسرة النبي صلى الله عليه وسلم وأنا في الميسرة .
وأخرج ابن أبي شيبة عن عكرمة رضي الله عنه « أن رسول الله قال يوم بدر : هذا جبريل آخذ برأس فرسه عليه أداة الحرب » .
وأخرج سنيد وابن جرير وأبو الشيخ عن مجاهد رضي الله عنه قال : ما أمد النبي صلى الله عليه وسلم بأكثر من هذه الألف التي ذكر الله تعالى في الأنفال ، وما ذكر الثلاثة آلاف أو الخمسة آلاف إلا بشرى ، ثم أمدوا بالألف ما أمدوا بأكثر منه .
وأخرج ابن أبي شيبة والبخاري عن رفاعة بن رافع الزرقي رضي الله عنه وكان من أهل بدر قال : « جاء جبريل إلى النبي صلى الله عليه وسلم فقال : ما تعدون أهل بدر فيكم؟ قال » من أفضل المسلمين أو كلمة نحوها . قال : وكذلك من شهد بدراً من الملائكة « » .
وأخرج أبو الشيخ عن عطية بن قيس رضي الله عنه قال : وقف جبريل عليه السلام على فرس أخضر أنثى قد علاه الغبار ، وبيد جبريل عليه السلام رمح وعليه درع فقال : يا محمد إن الله بعثني إليك فأمرني أن لا أفارقك حتى ترضى فهل رضيت؟ فقال رسول الله صلى الله عليه وسلم : نعم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { مردفين } يقال : المدد .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { مردفين } يقال : المدد .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { مردفين } قال : وراء كل ملك ملك .

وأخرج ابن أبي حاتم عن الشعبي رضي الله عنه قال : كان ألف مردفين وثلاثة آلاف منزلين فكانوا أربعة آلاف ، وهم مدد المسلمين في ثغورهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { مردفين } قال : ممدين .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في قوله { مردفين } قال : متتابعين ، أمدهم الله تعالى بألف ، ثم بثلاثة ، ثم أكملهم خمسة آلاف { وما جعله الله إلا بشرى ولتطمئن به قلوبكم } قال : يعني نزول الملائكة عليهم السلام قال : وذكر لنا أن عمر رضي الله عنه قال : أما يوم بدر فلا نشك أن الملائكة عليهم السلام كانوا معنا ، وأما بعد ذلك فالله أعلم .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه { مردفين } قال : بعضهم على أثر بعض .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وما جعله الله إلا بشرى } قال : إنما جعلهم الله يستبشر بهم .

إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِنْهُ وَيُنَزِّلُ عَلَيْكُمْ مِنَ السَّمَاءِ مَاءً لِيُطَهِّرَكُمْ بِهِ وَيُذْهِبَ عَنْكُمْ رِجْزَ الشَّيْطَانِ وَلِيَرْبِطَ عَلَى قُلُوبِكُمْ وَيُثَبِّتَ بِهِ الْأَقْدَامَ (11)

أخرج أبو يعلى والبيهقي في الدلائل عن علي رضي الله عنه قال : ما كان فينا فارس يوم بدر غير المقداد ، ولقد رأيتنا وما فينا إلا نائم إلا رسول الله صلى الله عليه وسلم يصلي تحت الشجرة حتى أصبح .
وأخرج ابن أبي حاتم عن ابن شهاب رضي الله عنه في قوله { إذ يغشاكم النعاس أمنة منه } قال : بلغنا أن هذه الآية أنزلت في المؤمنين يوم بدر ، فيما أغشاهم الله من النعاس أمنة منه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أمنة } قال : أمنا من الله .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : النعاس في الرأس ، والنوم في القلب .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : كان النعاس أمنة من الله ، وكان النعاس نعاسين . نعاس يوم بدر ، ونعاس يوم أحد .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن المسيب رضي الله عنه في قوله { وينزل عليكم من السماء ماء ليطهركم به } قال : طس كان يوم بدر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وينزل عليكم من السماء ماء ليطهركم به } قال : المطر : أنزله عليهم قبل النعاس فاطفأ بالمطر الغبار ، والتبدت به الأرض ، وطابت به أنفسهم ، وثبتت به أقدامهم .
وأخرج ابن إسحق وابن أبي حاتم عن عروة بن الزبير رضي الله عنه قال : بعث الله السماء وكان الوادي دهساً ، وأصاب رسول الله صلى الله عليه وسلم وأصحابه منها ما لبد الأرض ولم يمنعهم المسير ، وأصاب قريشاً ما لم يقدروا على أن يرتحلوا معه .
وأخرج ابن المنذر وأبو الشيخ من طريق ابن جريج عن ابن عباس رضي الله عنهما . أن المشركين غلبوا المسلمين في أول أمرهم على الماء ، فظمىء المسلمون وصلوا مجنبين محدثين فكانت بينهم رمال ، فألقى الشيطان في قلوبهم الحزن وقال : أتزعمون أن فيكم نبياً وإنكم أولياء الله وتصلون مجنبين محدثين؟ فأنزل الله من السماء ماء فسال عليهم الوادي ماء ، فشرب المسلمون وتطهروا وثبتت أقدامهم وذهبت وسوسته .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { رجز الشيطان } قال : وسوسته .
وأخرج ابن أبي حاتم عن قتادة في قوله { وليربط على قلوبكم } قال : بالصبر { ويثبت به الأقدام } قال : كان ببطن الوادي دهاس ، فلما مطر اشتد الرملة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي في قوله { ويثبت به الأقدام } قال : حتى يشتد على الرمل ، وهو وجه الأرض .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن علي رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يصلي تلك الليلة ليلة بدر ، ويقول : اللهم إن تهلك هذه العصابة لا تُعبد ، وأصابهم تلك الليلة مطر شديد ، فذلك قوله { ويثبت به الأقدام } .

إِذْ يُوحِي رَبُّكَ إِلَى الْمَلَائِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُوا الَّذِينَ آَمَنُوا سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ فَاضْرِبُوا فَوْقَ الْأَعْنَاقِ وَاضْرِبُوا مِنْهُمْ كُلَّ بَنَانٍ (12) ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَنْ يُشَاقِقِ اللَّهَ وَرَسُولَهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (13) ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَافِرِينَ عَذَابَ النَّارِ (14)

أخرج ابن أبي حاتم أخبرنا أبو بدر عباد بن الوليد المغبري فيما كتب إلي قال : سمعت أبا سعيد أحمد بن داود الحداد يقول : إنه لم يقل الله لشيء أنه معه إلا للملائكة يوم بدر . قال : إني معكم بالنصر .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : لم تقاتل الملائكة إلا يوم بدر .
وأخرج أبو الشيخ وابن مردويه عن أبي أمامة بن سهل بن حنيف قال : قال أبي : يا بني لقد رأيتنا يوم بدر وان أحدنا ليشير بسيفه إلى رأس المشرك فيقع رأسه عن جسده قبل أن يصل إليه السيف .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « إن المشركين من قريش لما خرجوا لينصروا العير ويقاتلوا عليها نزلوا على الماء يوم بدر فغلبوا المؤمنين عليه ، فأصاب المؤمنين الظمأ فجعلوا يصلون مجنبين ومحدثين؟ فألقى الشيطان في قلوب المؤمنين الحزن فقال لهم : أتزعمون أن فيكم النبي صلى الله عليه وسلم وإنكم أولياء الله وقد غلبتم على الماء وأنتم تصلون مجنبين ومحدثين؟ حتى تعاظم ذلك في صدور أصحاب النبي صلى الله عليه وسلم : فأنزل الله من السماء ماء حتى سال الوادي ، فشرب المؤمنون ، وملأوا الأسقية ، وسقوا الركاب ، واغتسلوا من الجنابة ، فجعل الله في ذلك طهوراً وثبت أقدامهم ، وذلك أنه كانت بينهم وبين القوم رملة ، فبعث الله المطر عليها فلبدها حتى اشتدت وثبت عليها الأقدام ، ونفر النبي صلى الله عليه وسلم بجميع المسلمين وهم يومئذ ثلثمائة وثلاثة عشر رجلاً ، منهم سبعون ومائتان من الأنصار وسائرهم من المهاجرين ، وسيد المشركين يومئذ عتبة بن ربيعة لكبر سنه .
فقال عتبة : يا معشر قريش إني لكم ناصح وعليكم مشفق لا أدخر النصيحة لكم بعد اليوم ، وقد بلغتم الذي تريدون وقد نجا أبو سفيان فارجعوا وأنتم سالمون ، فإن يكن محمد صادقاً فأنتم أسعد الناس بصدقه ، وإن يك كاذباً فأنتم أحق من حقن دمه . فالتفت إليه أبو جهل فشتمه وفج وجهه وقال له : قد امتلأت أحشاؤك رعباً . فقال له عتبة : سيعلم اليوم من الجبان المفسد لقومه .
فنزل عتبة بن ربيعة ، وشيبة بن ربيعة ، حتى إذا كانوا أقرب أسنة المسلمين قالوا : ابعثوا إلينا عدتنا منكم نقاتلهم . فقام غلمة من بني الخزرج فاجلسهم النبي صلى الله عليه وسلم ثم قال : يا بني هاشم أتبعثون إلى أخويكم - والنبي منكم - غلمة بني الخزرج؟ فقام حمزة بن عبد المطلب ، وعلي بن أبي طالب ، وعبيدة بن الحارث ، فمشوا إليهم في الحديد فقال عتبة : تكلموا نعرفكم ، فإن تكونوا أكفاءنا نقاتلكم . فقال حمزة رضي الله عنه : أنا أسد الله وأسد رسول الله صلى الله عليه وسلم . فقال له عتبة : كفء كريم . فوثب إليه شيبة فاختلفا ضربتين فضربه حمزة فقتله ، ثم قام علي بن أبي طالب رضي الله عنه إلى الوليد بن عتبة فاختلفا ضربتين فضربه علي رضي الله عنه فقتله ، ثم قام عبيدة فخرج إليه عتبة فاختلفا ضربتين فجرح كل واحد منهما صاحبه ، وكر حمزة على عتبة فقتله ، فقام النبي صلى الله عليه وسلم فقال » اللهم ربنا أَنْزَلْتَ عليَّ الكتاب وأمرتني بالقتال ووعدتني النصر ولا تخلف الميعاد « فأتاه جبريل عليه السلام ، فأنزل عليه { ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين } [ آل عمران : 124 ] فأوحى الله إلى الملائكة { إني معكم فثبتوا الذين آمنوا سألقي في قلوب الذين كفروا الرعب فاضربوا فوق الأعناق واضربوا منهم كل بنان } فقتل أبو جهل في تسعة وستين رجلاً ، وأسر عقبة بن أبي معيط فقتل صبراً ، فوفى ذلك سبعين وأسر سبعون .
وأخرج ابن مردويه والبيهقي في الدلائل عن بعض بني ساعدة قال : سمعت أبا أسيد مالك بن ربيعة رضي الله عنه بعدما أصيب بصره يقول : لو كنت معكم ببدر الآن ومعي بصري لأخبرتكم بالشعب الذي خرجت منه الملائكة لا أشك ولا أتمارى ، فلما نزلت الملائكة ورآها إبليس ، وأوحى الله : إليهم إني معكم فثبتوا الذين آمنوا ، وتثبيتهم أن الملائكة عليهم السلام تأتي الرجل في صورة الرجل يعرفه فيقول : ابشروا فإنهم ليسوا بشيء والله معكم كروا عليهم ، فلما رأى إبليس الملائكة نكص على عقبيه وقال : إني بريء منكم وهو في صورة سراقة ، وأقبل أبو جهل يحضض أصحابه ويقول : لا يهولنكم خذلان سراقة إياكم فإنه كان على موعد من محمد صلى الله عليه وسلم وأصحابه ، ثم قال : واللات والعزى لا نرجع حتى نقرن محمداً وأصحابه في الحبال ، فلا تقتلوا وخذوهم أخذاً » .

وأخرج البيهقي في الدلائل من طريق عكرمة عن ابن عباس رضي الله عنهما قال « لما حضر القتال ورسول الله صلى الله عليه وسلم رافع يديه يسأل الله النصر ، ويقول : اللهم إن ظهروا على هذه العصابة ظهر الشرك ، ولا يقوم لك دين ، وأبو بكر رضي الله عنه يقول : والله لينصرنك الله وليبيضن وجهك ، فأنزل الله عز وجل ألفاً من الملائكة مردفين عند أكتاف العدو ، وقال رسول الله صلى الله عليه وسلم : أبشر يا أبا بكر هذا جبريل عليه السلام معتجر بعمامة صفراء آخذ بعنان فرسه بين السماء والأرض ، فلما نزل إلى الأرض تغيب عني ساعة ثم نزل على ثناياه النقع ، يقول : أتاك نصر الله إذ دعوته » .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه قال : كان الناس يوم بدر يعرفون قتلى الملائكة عليهم السلام ممن قتلوهم بضرب على الأعناق وعلى البنان مثل سمة النار قد أحرق به .

وأخرج ابن جرير وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { فاضربوا فوق الأعناق } يقول : الرؤوس .
وأخرج ابن جرير وابن المنذر عن عطية رضي الله عنه في قوله { فاضربوا فوق الأعناق } قال : اضربوا الأعناق .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { فاضربوا فوق الأعناق } يقول : اضربوا الرقاب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { واضربوا منهم كل بنان } قال : كل مفصل .
وأخرج ابن أبي حاتم عن الأوزاعي رضي الله عنه في قوله { واضربوا منهم كل بنان } قال : أضرب منه الوجه والعين ، وارمه بشهاب من نار .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى { واضربوا منهم كل بنان } قال : أطراف الأصابع وبلغة هذيل الجسد كله . قال : فأنشدني في كلتيهما؟ قال : نعم ، أما أطراف الأصابع فقول عنترة العبسي :
فنعم فوارس الهيجاء قومي ... إذا علق الأعنة بالبنان
وقال الهذلي في الجسد :
لها أسد شاكي البنان مقذف ... له لبد أظفاره لم تقلم
وأخرج عبد بن حميد وابن مردويه عن أبي داود المازني رضي الله عنه قال : بينا أنا أتبع رجلاً من المشركين يوم بدر ، فاهويت إليه بسيفي فوقع رأسه قبل أن يصل سيفي إليه ، فعرفت أن قد قتلته غيري .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { فاضربوا فوق الأعناق واضربوا منهم كل بنان } قال : ما وقعت يومئذ ضربة إلا برأس أو وجه أو مفصل .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا لَقِيتُمُ الَّذِينَ كَفَرُوا زَحْفًا فَلَا تُوَلُّوهُمُ الْأَدْبَارَ (15) وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلَّا مُتَحَرِّفًا لِقِتَالٍ أَوْ مُتَحَيِّزًا إِلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (16)

أخرج البخاري في تاريخه والنسائي وابن أبي حاتم وابن مردويه عن نافع رضي الله عنه أنه سأل ابن عمر رضي الله عنهما قال : إنا قوم لا نثبت عند قتال عدونا ولا ندري من الفئة أمامنا أو عسكرنا؟ فقال لي : الفئة رسول الله صلى الله عليه وسلم . فقلت : إن الله تعالى يقول { إذا لقيتم الذين كفروا زحفاً فلا تولوهم الأدبار } قال : إنما أنزلت هذه الآية في أهل بدر لا قبلها ولا بعدها .
وأخرج عبد بن حميد وأبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وأبو الشيخ وابن مردويه والحاكم عن أبي سعيد الخدري رضي الله عنه في قوله { ومن يولهم يومئذ دبره } قال : إنها كانت لأهل بدر خاصة .
وأخرج ابن أبي شيبة وابن جرير عن أبي نضرة رضي الله عنه في قوله { ومن يولهم يومئذ دبره } الآية . قال : نزلت يوم بدر ولم يكن لهم أن ينحازوا ، ولو انحازوا لم ينحازوا إلا للمشركين .
أخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن عمر بن الخطاب رضي الله عنه قال : لا تغرنكم هذه الآية فإنها كانت يوم بدر ، وأنا فئة لكل مسلم .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه في الآية قال : ذاكم يوم بدر لأنهم كانوا مع رسول الله صلى الله عليه وسلم .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : نزلت في أهل بدر خاصة ، ما كان لهم أن يهزموا عن رسول الله صلى الله عليه وسلم ويتركوه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والنحاس في ناسخه وأبو الشيخ عن الحسن رضي الله عنه في قوله { ومن يولهم يومئذ دبره } قال : إنما كانت يوم بدر خاصة ، ليس الفرار من الزحف من الكبائر .
وأخرج ابن المنذر وأبو الشيخ عن عكرمة رضي الله عنه في قوله { ومن يولهم يومئذ دبره } قال : ذاك في يوم بدر .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة وابن جرير عن الضحاك رضي الله عنه قال : إنما كان يوم بدر ولم يكن للمسلمين فئة ينحازون إليها .
وأخرج عبد الرزاق عن قتادة رضي الله عنه { ومن يولهم يومئذ دبره } قال : يرون أن ذلك في بدر ، ألا ترى أنه يقول { ومن يولهم يومئذ دبره } .
وأخرج ابن جرير وابن المنذر عن يزيد بن أبي حبيب رضي الله عنه قال : أوجب الله تعالى لمن فر يوم بدر النار . قال : ومن يولهم يومئذ دبره إلى قوله { فقد باء بغضب من الله } فلما كان يوم أحد بعد ذلك قال

{ إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم } [ آل عمران : 155 ] ثم كان يوم حنين بعد ذلك بسبع سنين فقال { ثم وليتم مدبرين } [ التوبة : 25 ] . { ثم يتوب الله من بعد ذلك على من يشاء } [ التوبة : 27 ] .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { ومن يولهم يومئذ دبره } قال : يعني يوم بدر خاصة منهزماً { إلا متحرفاً لقتال } يعني مستطرداً يريد الكرة على المشركين { أو متحيزاً إلى فئة } يعني أو ينحاز إلى أصحابه من غير هزيمة { فقد باء بغضب من الله } يقول : استوجب سخطاً من الله { ومأواه جهنم وبئس المصير } فهذا يوم بدر خاصة ، كأن الله شدد على المسلمين يومئذ ليقطع دابر الكافرين ، وهو أول قتال قاتل فيه المشركين من أهل مكة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الضحاك رضي الله عنه قال : المتحرف : المتقدم في أصحابه ، إنه يرى غرة من العدو فيصيبها ، والمتحيز : الفار إلى رسول الله صلى الله عليه وسلم وأصحابه ، وكذلك من فر اليوم إلى أميره وأصحابه قال : وإنما هذه وعيد من الله تعالى لأصحاب محمد صلى الله عليه وسلم أن لا يفروا ، وإنما كان النبي صلى الله عليه وسلم ثبتهم .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن عطاء بن أبي رباح رضي الله عنه في قوله { ومن يولهم يومئذ دبره } قال : هذه منسوخة بالآية التي في الأنفال { الآن خفف الله عنكم } [ الأنفال : 66 ] .
وأخرج ابن جرير والنحاس في ناسخه عن ابن عباس رضي الله عنهما قال : الفرار من الزحف من الكبائر لأن الله تعالى قال { ومن يولهم يومئذ دبره إلا متحرفاً لقتال } الآية .
وأخرج ابن أبي شيبة عن ابن عمر رضي الله عنهما قال : الفرار من الزحف من الكبائر .
وأخرج سعيد بن منصور وابن سعد وابن أبي شيبة وأحمد وعبد بن حميد والبخاري في الأدب المفرد واللفظ له وأبو داود والترمذي وحسنه وابن ماجة وابن المنذر وابن أبي حاتم والنحاس وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن ابن عمر رضي الله عنهما قال : « كنا في غزاة ، فحاص الناس حيصه قلنا : كيف نلقى النبي صلى الله عليه وسلم وقد فررنا من الزحف وبؤنا بالغضب؟! فأتينا النبي صلى الله عليه وسلم قبل صلاة الفجر ، فخرج فقال » من القوم . . . ؟ فقلنا : نحن الفرارون . فقال : لا بل أنتم العكارون . فقبلنا يده فقال : أنا فئتكم وأنا فئة المسلمين ، ثم قرأ { إلا متحرفاً لقتال أو متحيزاً إلى فئة } « » .
وأخرج ابن مردويه عن أمامة رضي الله عنها مولاة النبي صلى الله عليه وسلم قالت : كنت أوضىء النبي صلى الله عليه وسلم أفرغ على يديه ، إذ دخل عليه رجل فقال : يا رسول الله أريد اللحوق بأهلي فأوصني بوصية أحفظها عنك .

قال « لا تفر يوم الزحف ، فإنه من فرَّ يوم الزحف فقد باء بغضب من الله ومأواه جهنم وبئس المصير » .
وأخرج الشافعي وابن أبي شيبة عن ابن عباس رضي الله عنهما قال : من فر من اثنين فقد فر .
وأخرج الخطيب في المتفق والمفترق عن ابن عمر رضي الله عنهما قال : « لما نزلت هذه الآية { يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفاً فلا تولوهم الأدبار . . . } الآية . قال لنا رسول الله صلى الله عليه وسلم » قاتلوا كما قال الله « » .
وأخرج أحمد عن عمرو بن العاص رضي الله عنه عن النبي صلى الله عليه وسلم « أنه استعاذ من سبع موتات . موت الفجأة ، ومن لدغ الحية ، ومن السبع ، ومن الغرق ، ومن الحرق ، ومن أن يخر عليه شيء ، ومن القتل عند فرار الزحف » .
وأخرج أحمد عن أبي اليسر رضي الله عنه « أن رسول الله كان يدعو بهؤلاء الكلمات السبع يقول : اللهم إني أعوذ بك من الهرم ، وأعوذ بك من الغم والغرق والحرق ، وأعوذ بك أن يتخبطني الشيطان عند الموت ، وأعوذ بك أن أموت في سبيلك مدبراً ، وأعوذ بك أن أموت لديغاً » .
وأخرج ابن سعد وأبو داود والترمذي والبيهقي في الأسماء والصفات عن بلال بن يسار عن زيد مولى رسول الله صلى الله عليه وسلم عن أبيه عن جده « أنه سمع رسول الله يقول : من قال : أستغفر الله الذي لا إله إلا هو الحي القيوم وأتوب إليه غفر له وإن كان فر من الزحف » .
وأخرج ابن أبي شيبة والحاكم وصححه عن ابن مسعود رضي الله عنه قال : قال رسول الله « من قال أستغفر الله الذي لا إله إلا هو الحي القيوم ثلاثاً غفرت ذنوبه وإن كان فر من الزحف » .
وأخرج ابن أبي شيبة عن معاذ بن جبل رضي الله عنه مثله موقوفاً ، وله حكم الرفع . والله تعالى أعلم .


الأنفال - تفسير الدرر المنثور

فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى وَلِيُبْلِيَ الْمُؤْمِنِينَ مِنْهُ بَلَاءً حَسَنًا إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (17) ذَلِكُمْ وَأَنَّ اللَّهَ مُوهِنُ كَيْدِ الْكَافِرِينَ (18)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فلم تقتلوهم } قال : لأصحاب محمد صلى الله عليه وسلم حين قال هذا قتلت وهذا قتلت { وما رميت إذ رميت ولكن الله رمى } قال : محمد صلى الله عليه وسلم حين حصب الكفار .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله { وما رميت إذ رميت } قال : رماهم يوم بدر بالحصباء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه قال : ما وقع شيء من الحصباء إلا في عين رجل .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وما رميت إذ رميت ولكن الله رمى } قال : هذا يوم بدر ، أخذ رسول الله صلى الله عليه وسلم ثلاث حصيات فرمى بحصاة بين أظهرهم ، فقال : شاهت الوجوه فانهزموا .
وأخرج ابن عساكر عن محكول رضي الله عنه قال : لما كرَّ علي وحمزة على شيبة بن ربيعة ، غضب المشركون وقالوا : اثنان بواحد؟! فاشتغل القتال ، فقال رسول الله صلى الله عليه وسلم « اللهم إنك أمرتني بالقتال ووعدتني النصر ولا خلف لوعدك ، وأخذ قبضة من حصى فرمى بها في وجوههم فانهزموا بإذن الله تعالى ، فذلك قوله { وما رميت إذ رميت ولكن الله رمى } » .
وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه عن حكيم بن حزام رضي الله عنه قال « لما كان يوم بدر سمعنا صوتاً وقع من السماء إلى الأرض كأنه صوت حصاة وقعت في طست ، ورمى رسول الله صلى الله عليه وسلم بتلك الحصباء وقال : شاهت الوجوه . فانهزمنا ، فذلك قول الله تعالى { وما رميت إذ رميت } الآية » .
وأخرج أبو الشيخ وابن مردويه عن جابر رضي الله عنه قال : « سمعت صوت حصيات وقعن من السماء يوم بدر كأنهن وقعن في طست ، فلما اصطف الناس أخذهن رسول الله صلى الله عليه وسلم فرمى بهن في وجوه المشركين فانهزموا ، فذلك قوله { وما رميت إذ رميت } قال : قال رسول الله صلى الله عليه وسلم لعلي رضي الله عنه » ناولني قبضة من حصباء . فناوله فرمى بها في وجوه القوم ، فما بقي أحد من القوم إلا امتلأت عيناه من الحصباء ، فنزلت هذه الآية { وما رميت إذ رميت } الآية « » .
وأخرج ابن جرير عن محمد بن قيس ومحمد بن كعب القرظي رضي الله عنهما قالا : لما دنا القوم بعضهم من بعض ، أخذ رسول الله صلى الله عليه وسلم قبضة من تراب فرمى بها في وجوه القوم وقال : شاهت الوجوه .

فدخلت في أعينهم كلهم ، وأقبل أصحاب رسول الله صلى الله عليه وسلم يقتلونهم ، وكانت هزيمتهم في رمية رسول الله صلى الله عليه وسلم ، فأنزل الله { وما رميت إذ رميت ولكن الله رمى } إلى قوله { سميع عليم } « .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن سعيد بن المسيب رضي الله عنه قال : لما كان يوم أحد أخذ أبي بن خلف يركض فرسه حتى دنا من رسول الله صلى الله عليه وسلم ، واعترض رجال من المسلمين لأبي بن خلف ليقتلوه ، فقال لهم رسول الله صلى الله عليه وسلم » استأخروا فاستأخروا ، فأخذ رسول الله صلى الله عليه وسلم حربته في يده ، فرمى بها أبي بن خلف وكسر ضلعاً من أضلاعه ، فرجع أبي بن خلف إلى أصحابه ثقيلاً فاحتملوه حين ولوا قافلين ، فطفقوا يقولون : لا بأس ، فقال أبي حين قالوا له ذلك : والله لو كانت بالناس لقتلتهم ، ألم يقل إني أقتلك إن شاء الله؟ فانطلق به أصحابه ينعشونه حتى مات ببعض الطريق فدفنوه ، قال ابن المسيب رضي الله عنه : وفي ذلك أنزل الله تعالى { وما رميت إذ رميت . . . } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن المسيب والزهري رضي الله عنهما قالا : أنزلت في رمية رسول الله صلى الله عليه وسلم يوم أحد أبي بن خلف بالحربة وهو في لامته ، فخدشه في ترقوته فجعل يتدأدأ عن فرسه مراراً حتى كانت وفاته بها بعد أيام ، قاسى فيها العذاب الأليم موصولاً بعذاب البرزخ المتصل بعذاب الآخرة .
وأخرج ابن جرير وابن المنذر عن الزهري رضي الله عنه في قوله { وما رميت إذ رميت ولكن الله رمى } قال : حيث رمى أبي بن خلف يوم أحد بحربته فقيل له : إن يك الأجحش . قال : أليس قال : أنا أقتلك؟ والله لو قالها لجميع الخلق لماتوا .
وأخرج ابن جرير وابن أبي حاتم عن عبد الرحمن بن جبير رضي الله عنه « أن رسول الله - يوم ابن أبي الحقيق - دعا بقوس : فأتى بقوس طويلة فقال : جيئوني بقوس غيرها . فجاءوه بقوس كيداء ، فرمى رسول الله صلى الله عليه وسلم الحصن ، فأقبل السهم يهوي حتى قتل ابن أبي الحقيق في فراشه ، فأنزل الله { وما رميت إذ رميت ولكن الله رمى } » .
وأخرج ابن إسحق وابن أبي حاتم عن عروة بن الزبير رضي الله عنه في قوله { ولكن الله رمى } أي لم يكن ذلك برميتك لولا الذي جعل الله تعالى من نصرك وما ألقى في صدور عدوك منها حتى هزمتهم { وليبلي المؤمنين منه بلاء حسناً } أي يعرف المؤمنين من نعمته عليهم في إظهارهم عدوّهم مع كثرة عدوّهم وقلة عددهم ، ليعرفوا بذلك حقه ويشكروا بذلك نعمته .

إِنْ تَسْتَفْتِحُوا فَقَدْ جَاءَكُمُ الْفَتْحُ وَإِنْ تَنْتَهُوا فَهُوَ خَيْرٌ لَكُمْ وَإِنْ تَعُودُوا نَعُدْ وَلَنْ تُغْنِيَ عَنْكُمْ فِئَتُكُمْ شَيْئًا وَلَوْ كَثُرَتْ وَأَنَّ اللَّهَ مَعَ الْمُؤْمِنِينَ (19) يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَرَسُولَهُ وَلَا تَوَلَّوْا عَنْهُ وَأَنْتُمْ تَسْمَعُونَ (20)

أخرج ابن أبي شيبة وأحمد وعبد بن حميد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه وابن منده والحاكم وصححه والبيهقي في الدلائل عن ابن شهاب عن عبد الله بن ثعلبة بن صغير . أن أبا جهل قال حين التقى القوم : اللهم اقطعنا للرحم وأتانا بما لا نعرف فاحنه الغداة . فكان ذلك استفتاحاً منه ، فنزلت { إن تستفتحوا فقد جاءكم الفتح } الآية .
أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { إن تستفتحوا } يعني المشركين ، إن تستنصروا فقد جاءكم المدد .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن عطية رضي الله عنه قال : قال أبو جهل يوم بدر : اللهم انصر إحدى الفئتين ، وأفضل الفئتين ، وخير الفئتين . فنزلت { إن تستفتحوا فقد جاءكم الفتح } .
وأخرج أبو عبيد عن ابن عباس رضي الله عنهما أنه كان يقرأ « إن تستفتحوا فقد جاءكم الفتح وإن تنتهوا فهو خير لكم وإن تعودوا نعد ولن تغني عنهم فئتهم من الله شيئاً » .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه في قوله { إن تستفتحوا فقد جاءكم الفتح } قال : كفار قريش في قولهم : ربنا افتح بيننا وبين محمد صلى الله عليه وسلم وأصحابه . ففتح بينهم يوم بدر .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عكرمة رضي الله عنه في قوله { إن تستفتحوا فقد جاءكم الفتح } قال : إن تستقضوا فقد جاءكم القضاء في يوم بدر .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { وإن تنتهوا } قال : عن قتال محمد صلى الله عليه وسلم { وإن تعودوا نعد } قال : إن تستفتحوا الثانية افتح لمحمد صلى الله عليه وسلم { وأن الله مع المؤمنين } قال : مع محمد صلى الله عليه وسلم وأصحابه .
وأخرج عبد بن حميد عن قتادة رضي الله عنه { وإن تعودوا نعد } يقول : نعد لكم بالأسر والقتل .

وَلَا تَكُونُوا كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لَا يَسْمَعُونَ (21)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وهم لا يسمعون } قال : عاصون .

إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لَا يَعْقِلُونَ (22)

وأخرج ابن أبي حاتم عن علي بن أبي طالب رضي الله عنه في قوله { إن شر الدواب عند الله } قال : هم الكفار .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { إن شر الدواب عند الله } قال : هم نفر من قريش من بني عبد الدار .
أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { الصم البكم الذين لا يعقلون } قال : لا يتبعون الحق .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : أنزلت في حي من أحياء العرب من بني عبد الدار .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه قال : نزلت هذه الآية في النضر بن الحارث وقومه .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { إن شر الدواب عند الله } قال : الدواب الخلق ، وقرأ { ولو يؤاخذ الله الناس بما كسبوا ما ترك على ظهرها من دابة } [ فاطر : 45 ] . { وما من دابة في الأرض إلا على رزقها } [ هود : 6 ] قال : هذا يدخل في هذا .

وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لَأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّوْا وَهُمْ مُعْرِضُونَ (23)

أخرج ابن إسحق وابن أبي حاتم عن عروة بن الزبير رضي الله عنه في قوله { ولو علم الله فيهم خيراً لأسمعهم } أي لأعد لهم قولهم الذي قالوا بألسنتهم ولكن القلوب خالفت ذلك منهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { ولو أسمعهم } بعد أن يعلم أن لا خير فيهم ما نفعهم بعد أن ينفذ علمه بأنهم لا ينتفعون به .
وأخرج أبو الشيخ عن عكرمة رضي الله عنه في الآية قال : قالوا : نحن صم عما يدعونا إليه محمد لا نسمعه بكم لا نجيبه فيه بتصديق ، قتلوا جميعاً بأحد ، وكانوا أصحاب اللواء يوم أحد .

يَا أَيُّهَا الَّذِينَ آَمَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ وَاعْلَمُوا أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ (24)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إذا دعاكم لما يحييكم } قال : هو هذا القرآن فيه الحياة والتقة والنجاة والعصمة في الدنيا والآخرة .
وأخرج ابن إسحق وابن أبي حاتم عن عروة بن الزبير رضي الله عنه في قوله { إذا دعاكم لما يحييكم } أي للحرب التي أعزكم الله بها بعد الذل ، وقوّاكم بها بعد الضعف ، ومنعكم بها من عدوكم بعد القهر منهم لكم .
وأخرج ابن أبي شيبة وحشيش بن أصرم في الاستقامة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { واعلموا أن الله يحول بين المرء وقلبه } قال : يحول بين المؤمن وبين الكفر ومعاصي الله ، ويحول بين الكافر وبين الإِيمان وطاعة الله .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : « سألت النبي صلى الله عليه وسلم عن هذه الآية { يحول بين المرء وقلبه } قال » يحول بين المؤمن والكفر ، ويحول بين الكافر وبين الهدى « » .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في قوله { واعلموا أن الله يحول بين المرء وقلبه } قال : يحول بين الكافر وبين أن يعي باباً من الخير أو يعمله أو يهتدي له .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه في قوله { واعلموا أن الله يحول بين المرء وقلبه } قال : علمه يحول بين المرء وقلبه .
وأخرج ابن أبي حاتم عن أبي غالب الخلجي قال : سألت ابن عباس رضي الله عنهما عن قول الله { يحول بين المرء وقلبه } قال : يحول بين المؤمن وبين معصيته التي تستوجب بها الهلكة ، فلا بد لابن آدم أن يصيب دون ذلك ، ولا يدخل على قلبه الموبقات التي يستوجب بها دار الفاسقين ، ويحول بين الكافر وبين طاعته ما يستوجب ما يصيب أولياءه من الخير شيئاً ، وكان ذلك في العلم السابق الذي ينتهي إليه أمر الله تعالى ، وتستقر عنده أعمال العباد .
وأخرج أبو الشيخ عن أبي غالب قال : « سألت ابن عباس رضي الله عنهما عن قوله { يحول بين المرء وقلبه } قال : قد سبقت بها عند رسول الله صلى الله عليه وسلم إذ وصف لهم عن القضاء قال لعمر رضي الله عنه وغيره ممن سأله من أصحابه » اعمل فكل ميسر . قال : وما ذاك التيسير؟ قال : صاحب النار ميسر لعمل النار ، وصاحب الجنة ميسر لعمل الجنة « » .
وأخرج أحمد في الزهد وابن المنذر عن عمر بن الخطاب رضي الله عنه . أنه سمع غلاماً يدعو : اللهم إنك تحول بين المرء وقلبه فحل بيني وبين الخطايا فلا أعمل بسوء منها . فقال عمر رضي الله عنه : رحمك الله ، ودعا له بخير .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه في قوله { يحول بين المرء وقلبه } قال : في القرب منه .

وَاتَّقُوا فِتْنَةً لَا تُصِيبَنَّ الَّذِينَ ظَلَمُوا مِنْكُمْ خَاصَّةً وَاعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ (25)

أخرج أحمد والبزار وابن المنذر وابن مردويه وابن عساكر عن مطرف قال : قلنا للزبير : يا أبا عبد الله ضيعتم الخليفة حتى قتل ثم جئتم تطلبون بدمه؟ فقال : الزبير رضي الله عنه : إنا قرأنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر ، وعمر وعثمان رضي الله عنهم { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } ، ولم نكن نحسب أنا أهلها حتى وقعت فينا حيث وقعت .
وأخرج ابن أبي شيبة وعبد بن حميد ونعيم بن حماد في الفتن وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن الزبير رضي الله عنه قال : لقد قرأنا زماناً وما نرى إنا من أهلها فإذا نحن المعنيون بها { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } قال : البلاء ، والأمر الذي هو كائن .
وأخرج ابن جرير وابن المنذر عن الحسن رضي الله عنه في قوله { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } قال : نزلت في علي وعثمان وطلحة والزبير .
وأخرج عبد بن حميد عن الحسن رضي الله عنه في الآية قال : أما والله لقد علم أقوام حين نزلت أنه سيخص بها قوم .
وأخرج عبد بن حميد وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : علم - والله - ذو الألباب من أصحاب محمد صلى الله عليه وسلم حين نزلت هذه الآية أنه سيكون فتن .
وأخرج عبد بن حميد عن الضحاك قال : نزلت في أصحاب محمد صلى الله عليه وسلم خاصة .
وأخرج ابن جرير وأبو الشيخ عن السدي في الآية قال : هذه نزلت في أهل بدر خاصة ، فأصابتهم يوم الجمل فاقتتلوا ، فكان من المقتولين طلحة والزبير وهما من أهل بدر .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن السدي في قوله { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } قال : أخبرت أنهم أصحاب الجمل .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } قال : تصيب الظالم والصالح عامة .
وأخرج أبو الشيخ عن مجاهد رضي الله عنه { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة } قال : هي يحول بين المرء وقلبه حتى يتركه لا يعقل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { واتقوا فتنة . . . } الآية . قال : أمر الله المؤمنين أن لا يقروا المنكر بين أظهرهم فيعمهم الله بالعذاب .


الأنفال - تفسير الدرر المنثور

وَاذْكُرُوا إِذْ أَنْتُمْ قَلِيلٌ مُسْتَضْعَفُونَ فِي الْأَرْضِ تَخَافُونَ أَنْ يَتَخَطَّفَكُمُ النَّاسُ فَآَوَاكُمْ وَأَيَّدَكُمْ بِنَصْرِهِ وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ لَعَلَّكُمْ تَشْكُرُونَ (26)

أخرج ابن المنذر وابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { واذكروا إذ أنتم قليل . . . } الآية . قال : كان هذا الحي أذل الناس ذلاً ، وأشقاه عيشاً ، وأجوعه بطوناً ، وأعراه جلوداً ، وأبينه ضلالة ، معكوفين على رأس حجر بين فارس والروم . لا والله ما في بلادهم يحسدون عليه ، من عاش منهم عاش شقياً ، ومن مات منهم ردى في النار ، يؤكلون ولا يأكلون . لا والله ما نعلم قبيلا ًمن حاضر الأرض يومئذ كان أشر منزلاً منهم حتى جاء الله بالإِسلام فمكن به في البلاد ، ووسع به في الرزق ، وجعلكم به ملوكاً على رقاب الناس ، وبالإِسلام أعطى الله ما رأيتم ، فاشكروا لله نعمه فإن ربكم منعم يحب الشكر ، وأهل الشكر في مزيد من الله عز وجل .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { يتخطفكم الناس } قال : في الجاهلية بمكة فآواكم إلى الإِسلام .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ عن وهب رضي الله عنه في قوله { يتخطفكم الناس } قال : الناس إذ ذاك : فارس والروم .
وأخرج أبو الشيخ وأبو نعيم والديلمي في مسند الفردوس عن ابن عباس رضي الله عنهما « عن رسول الله صلى الله عليه وسلم في قوله { واذكروا إذ أنتم قليل مستضعفون في الأرض تخافون أن يتخطفكم الناس } قيل : يا رسول الله ومن الناس؟ قال » أهل فارس « » .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { فآواكم } قال : إلى الأنصار بالمدينة { وأيدكم بنصره } قال : يوم بدر .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَخُونُوا اللَّهَ وَالرَّسُولَ وَتَخُونُوا أَمَانَاتِكُمْ وَأَنْتُمْ تَعْلَمُونَ (27) وَاعْلَمُوا أَنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَأَنَّ اللَّهَ عِنْدَهُ أَجْرٌ عَظِيمٌ (28)

أخرج ابن جرير وابن المنذر وأبو الشيخ عن جابر بن عبد الله رضي الله عنه . أن أبا سفيان خرج من مكة ، فأتى جبريل النبي صلى الله عليه وسلم فقال : إن أبا سفيان بمكان كذا وكذا فاخرجوا إليه واكتموا . فكتب رجل من المنافقين إلى أبي سفيان : إن محمداً صلى الله عليه وسلم يريدكم ، فخذوا حذركم ، فأنزل الله { لا تخونوا الله والرسول } الآية .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عبد الله بن قتادة رضي الله عنه قال : نزلت هذه الآية { لا تخونوا الله والرسول } في أبي لبابة بن عبد المنذر ، سألوه يوم قريظة ما هذا الأمر؟ فأشار إلى حلقه أنه الذبح ، فنزلت قال أبو لبابة رضي الله عنه : ما زالت قدماي حتى علمت أني خنت الله ورسوله .
وأخرج سنيد وابن جرير عن الزهري رضي الله عنه في قوله { لا تخونوا الله والرسول . . . } الآية . قال « نزلت في أبي لبابة رضي الله عنه ، بعثه رسول الله صلى الله عليه وسلم فأشار إلى حلقه أنه الذبح ، فقال أبو لبابة رضي الله عنه : لا والله لا أذوق طعاماً ولا شراباً حتى أموت أو يتوب عليّ ، فمكث سبعة أيام لا يذوق طعاماً ولا شراباً حتى خر مغشياً عليه ، ثم تاب الله عليه فقيل له : يا أبا لبابة قد تيب عليك . قال : لا والله لا أحل نفسي حتى يكون رسول الله صلى الله عليه وسلم هو الذي يحلني . فجاء فحله بيده » .
وأخرج عبد بن حميد عن الكلبي رضي الله عنه « أن رسول الله صلى الله عليه وسلم بعث أبا لبابة رضي الله عنه إلى قريظة وكان حليفاً لهم ، فأومأ بيده أي الذبح ، فأنزل الله { يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون } فقال رسول الله صلى الله عليه وسلم لأمرأة أبي لبابة . أيصلي ويصوم ويغتسل من الجنابة؟ فقالت : إنه ليصلي ويصوم ويغتسل من الجنابة ويحب الله ورسوله . فبعث إليه فأتاه فقال : يا رسول الله والله إني لأصلي وأصوم وأغتسل من الجنابة . وإنما نهست إلى النساء والصبيان فوقعت لهم ما زالت في قلبي حتى عرفت أني خنت الله ورسوله » .
وأخرج أبو الشيخ عن السدي رضي الله عنه { يا أيها الذين آمنوا لا تخونوا الله والرسول } قال : نزلت في أبي لبابة بن عبد المنذر رضي الله عنه نسختها الآية التي في براءة { وآخرون اعترفوا بذنوبهم } [ التوبة : 102 ] .
وأخرج ابن مردويه عن عكرمة رضي الله عنه قال « لما كان شأن بني قريظة ، بعث إليهم النبي صلى الله عليه وسلم علياً رضي الله عنه فيمن كان عنده من الناس ، انتهى إليهم وقعوا في رسول الله صلى الله عليه وسلم ، وجاء جبريل عليه السلام إلى رسول الله صلى الله عليه وسلم على فرس أبلق ، فقالت عائشة رضي الله عنها : فلكأني أنظر إلى رسول الله صلى الله عليه وسلم مسح الغبار عن وجه جبريل عليه السلام ، فقلت : هذا دحية يا رسول الله؟ قال : هذا جبريل .

فقال : يا رسول الله ما يمنعك من بني قريظة أن تأتيهم؟ فقال رسول الله صلى الله عليه وسلم : فكيف لي بحصنهم؟ فقال جبريل عليه السلام : إني أدخل فرسي هذا عليهم ، فركب رسول الله صلى الله عليه وسلم فرساً معروراً ، فلما رآه علي رضي الله عنه قال : يا رسول الله لا عليك أن لا تأتيهم فإنهم يشتمونك . فقال : كلا إنها ستكون تحية ، فأتاهم النبي صلى الله عليه وسلم فقال : يا أخوة القردة والخنازير . فقالوا : يا أبا القاسم ما كنت فحاشاً . . . ؟! فقالوا : لا ننزل على حكم محمد صلى الله عليه وسلم ولكننا ننزل على حكم سعد بن معاذ ، فنزلوا فحكم فيهم : أن تقتل مقاتلتهم ، وتسبى ذراريهم . فقال رسول الله صلى الله عليه وسلم : بذلك طرقني الملك سحراً ، فنزل فيهم { يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون } نزلت في أبي لبابة رضي الله عنه ، أشار إلى بني قريظة حين قالوا : ننزل على حكم سعد بن معاذ رضي الله عنه ، لا تفعلوا فإنه الذبح وأشار بيده إلى حلقه « .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لا تخونوا الله } قال : بترك فرائضه { والرسول } بترك سنته وارتكاب معصيته { وتخونوا أماناتكم } يقول : لا تنقصوها والأمانة التي ائتمن الله عليها العباد .
وأخرج ابن جرير عن المغيرة بن شعبة رضي الله عنه قال : نزلت هذه الآية في قتل عثمان رضي الله عنه .
وأخرج أبو الشيخ عن يزيد بن أبي حبيب رضي الله عنه في قوله { لا تخونوا الله والرسول } هو الإِخلال بالسلاح في المغازي .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ رضي الله عنه عن ابن مسعود رضي الله عنه قال : ما منكم من أحد إلا وهو يشتمل على فتنة لأن الله يقول { إنما أموالكم وأولادكم فتنة } فمن استعاذ منكم فليستعذ بالله من مضلات الفتن .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { واعلموا أنما أموالكم وأولادكم فتنة } قال : فتنة الاختبار اختبرهم وقرأ قول الله تعالى { ونبلوكم بالشر والخير فتنة } [ الأنبياء : 35 ] .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تَتَّقُوا اللَّهَ يَجْعَلْ لَكُمْ فُرْقَانًا وَيُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (29)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { يجعل لكم فرقاناً } قال : نجاة .
وأخرج ابن جرير عن عكرمة رضي الله عنه مثله .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { يجعل لكم فرقاناً } قال : نصراً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { يجعل لكم فرقاناً } يقول : مخرجاً في الدنيا والآخرة .

وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ (30)

أخرج عبد الرزاق وأحمد وعبد بن حميد وابن المنذر والطبراني وأبو الشيخ وابن مردويه وأبو نعيم في الدلائل والخطيب عن ابن عباس رضي الله عنهما في قوله { وإذ يمكر بك الذين كفروا ليثبتوك } قال : تشاورت قريش ليلة بمكة فقال بعضهم : إذا أصبح فأثبتوه بالوثاق - يريدون النبي صلى الله عليه وسلم - وقال بعضهم : بل اقتلوه ، وقال بعضهم : بل أخرجوه . فأطلع الله نبيه صلى الله عليه وسلم على ذلك ، فبات علي رضي الله عنه على فراش النبي صلى الله عليه وسلم ، وخرج النبي صلى الله عليه وسلم حتى لحق بالغار ، وبات المشركون يحرسون علياً رضي الله عنه يحسبونه النبي صلى الله عليه وسلم ، فلما أصبحوا ثاروا إليه ، فلما رأوه علياً رضي الله عنه رد الله مكرهم فقالوا : أين صاحبك هذا؟ قال : لا أدري . . . ! فاقتصوا أثره ، فلما بلغوا الجبل اختلط عليهم فصعدوا في الجبل ، فرأوا على بابه نسج العنكبوت فقالوا : لو دخل هنا لم يكن نسج العنكبوت على بابه ، فمكث فيه ثلاث ليال .
وأخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم والبيهقي معاً في الدلائل عن ابن عباس رضي الله عنهما . أن نفراً من قريش ومن أشراف كل قبيلة اجتمعوا ليدخلوا دار الندوة ، واعترضهم إبليس في صورة شيخ جليل ، فلما رأوه قالوا : من أنت؟ قال : شيخ من أهل نجد ، سمعت بما اجتمعتم له فأردت أن أحضركم ولن يعدمكم مني رأي ونصح . قالوا : أجل فادخل فدخل معهم فقال : انظروا في شأن هذا الرجل - فوالله - ليوشكن أن يواتيكم في أمركم بأمره . فقال قائل : احبسوه في وثاق ثم تربصوا به المنون حتى يهلك كما هلك من كان قبله من الشعراء : زهير ونابغة ، فإنما هو كأحدهم فقال عدوّ الله الشيخ النجدي : لا والله ما هذا لكم برأي ، والله ليخرجن رائد من محبسه لأصحابه ، فليوشكن أن يثبوا عليه حتى يأخذوه من أيديكم ثم يمنعوه منكم ، فما آمن عليكم أن يخرجوكم من بلادكم فانظروا في غير هذا الرأي . فقال قائل : فأخرجوه من بين أظهركم فاستريحوا منه ، فإنه إذا خرج لم يضركم ما صنع وأين وقع ، وإذا غاب عنكم أذاه استرحتم منه فإنه إذا خرج لم يضركم ما صنع وكان أمره في غيركم . فقال الشيخ النجدي : لا والله ما هذا لكم برأي ، ألم تروا حلاوة قوله ، وطلاقة لسانه ، وأخذه القلوب بما تستمع من حديث؟ والله لئن فعلتم ثم استعرض العرب لتجتمعن إليه ، ثم ليسيرن إليكم حتى يخرجكم من بلادكم ويقتل أشرافكم . قالوا : صدق - والله - فانظروا رأياً غير هذا . فقال أبو جهل : والله لأشيرن عليكم برأي ما أرى غيره .

قالوا : وما هذا؟ قال : تأخذوا من كل قبيلة غلاماً وسطاً شاباً مهداً ، ثم يعطى كل غلام منهم سيفاً صارماً ، ثم يضربوه به - يعني ضربة رجل واحد - فإذا قتلتموه تفرق دمه في القبائل كلها ، فلا أظن هذا الحي من بني هاشم يقدرون على حرب قريش كلهم ، وإنهم إذا أرادوا ذلك قبلوا العقل واسترحنا وقطعنا عنا أذاه . فقال الشيخ النجدي : هذا - والله - هو الرأي ، القول ما قال الفتى لا أرى غيره ، فتفرقوا على ذلك وهم مجتمعون له . فأتى جبريل عليه السلام رسول الله صلى الله عليه وسلم ، فأمره أن لا يبيت في مضجعه الذي كان يبيت فيه ، وأخبره بمكر القوم ، فلم يبت رسول الله صلى الله عليه وسلم في بيته تلك الليلة ، وأذن الله له عند ذلك في الخروج وأمرهم بالهجرة وافترض عليهم القتال ، فأنزل الله { أُذن للذين يقاتلون } [ الحج : 39 ] فكانت هاتان الآيتان أول ما نزل في الحرب ، وأنزل بعد قدومه المدينة يذكره نعمته عليه { وإذ يمكر بك الذين كفروا } الآية .
وأخرج سنيد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عبيد بن عمير رضي الله عنه قال « لما ائتمروا بالنبي صلى الله عليه وسلم ليثبتوه أو يقتلوه أو يخرجوه قال له عمه أبو طالب : هل تدري ما ائتمروا بك؟ قال : يريدون أن يسجنوني أو يقتلوني أو يخرجوني . قال : من حدثك بهذا؟ قال : ربي . قال : نعم الرب ربك استوص به خيراً . . . ! قال : أنا استوصي به بل هو يستوصي بي » .
وأخرج ابن جرير من طريق عبيد بن عمير رضي الله عنه عن المطلب بن أبي وداعة « أنا أبا طالب قال للنبي صلى الله عليه وسلم : ما يأتمر بك قومك؟ قال : يريدون أن يسجنوني أو يقتلوني أو يخرجوني . قال : من حدثك بهذا؟ قال : ربي . قال : نعم الرب ربك فاستوص به خيراً . . . ! قال : أنا أستوصي به بل هو يستوصي بي : فنزلت { وإذ يمكر بك الذين كفروا } » .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه { وإذ يمكر بك الذين كفروا } قال : هي مكية .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : « سئل النبي صلى الله عليه وسلم عن الأيام ، سئل عن يوم السبت فقال » هو يوم مكر وخديعة « . قالوا : وكيف ذاك يا رسول الله؟ قال : فيه مكرت قريش في دار الندوة إذ قال الله { وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { ليثبتوك } يعني ليوثقوك .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه قال : دخلوا دار الندوة يأتمرون بالنبي صلى الله عليه وسلم فقالوا : لا يدخل عليكم أحد ليس منكم ، فدخل معهم الشيطان في صورة شيخ من أهل نجد ، فتشاوروا فقال أحدهم : نخرجه : فقال الشيطان : بئسما رأى هذا هو قد كاد أن يفسد فيما بينكم وهو بين أظهركم فكيف إذا أخرجتموه فأفسد الناس ثم حملهم عليكم يقاتلونكم .

قالوا : نعم ما رأى هذا . . . ! فأطلع الله نبيه صلى الله عليه وسلم على ذلك ، فخرج هو وأبو بكر رضي الله عنه إلى غار في جبل يقال له ثور ، وقام علي بن أبي طالب على فراش النبي صلى الله عليه وسلم وباتوا يحرسونه يحسبون أنه النبي صلى الله عليه وسلم ، فلما أصبحوا ثاروا إليه فإذا هم بعلي رضي الله عنه . فقالوا : أين صاحبك؟ فقال : لا أدري . . . ! فاقتصوا أثره حتى بلغوا الغار ثم رجعوا ، ومكث فيه هو وأبو بكر رضي الله عنه ثلاث ليال .
وأخرج عبد بن حميد عن معاوية بن قرة رضي الله عنه . أن قريشاً اجتمعت في بيت وقالوا : لا يدخل معكم اليوم إلا من هو منكم ، فجاء إبليس فقال له : من أنت؟ قال : شيخ من أهل نجد وأنا ابن أختكم . فقالوا : ابن أخت القوم منهم . فقال بعضهم : أوثقوه . فقال : أيرضى بنو هاشم بذلك؟ فقال بعضهم : أخرجوه . فقال : يؤويه غيركم . فقال أبو جهل : ليجتمع من كل بني أب رجل فيقتلوه . فقال إبليس : هذا الأمر الذي قال الفتى . فأنزل الله تعالى هذه الآية { وإذ يمكر بك الذين كفروا ليثبتوك } إلى آخر الآية .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ليثبتوك أو يقتلوك أو يخرجوك } قال : كفار قريش أرادوا ذلك بمحمد صلى الله عليه وسلم قبل أن يخرج من مكة .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما قال : شرى علي رضي الله عنه نفسه ولبس ثوب النبي صلى الله عليه وسلم ثم نام مكانه ، وكان المشركون يحسبون أنه رسول الله صلى الله عليه وسلم ، وكانت من قريش تريد أن تقتل النبي صلى الله عليه وسلم ، فجعلوا يرمقون علياً ويرونه النبي صلى الله عليه وسلم ، وجعل علي رضي الله عنه يتصور فإذا هو علي رضي الله عنه ، فقالوا : إنك للئيم ، إنك لتتصوّر وكان صاحبك لا يتصوّرك ولقد استنكرناه منك .
وأخرج الحاكم وصححه عن علي بن الحسين رضي الله عنه وقال في ذلك :
وقيت بنفسي خير من وطىء الحصى ... ومن طاف بالبيت العتيق والحجر
رسول الإِله خاف أن يمكروا به ... فنجاه ذو الطول الإِله من المكر
وبات رسول الله في الغار آمنا ... وفي حفظ من الله وفي ستر
وبت اراعيه وما يتهمونني ... وقد وطنت نفسي على القتل والاسر

وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا قَالُوا قَدْ سَمِعْنَا لَوْ نَشَاءُ لَقُلْنَا مِثْلَ هَذَا إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (31)

أخرج ابن جرير وابن مردويه عن سعيد بن جبير رضي الله عنه قال « قتل النبي صلى الله عليه وسلم يوم بدر صبراً عقبة بن أبي معيط ، والنضر بن الحارث ، وكان المقداد أسر النضر فلما أمر بقتله قال المقداد : يا رسول الله أسيري . فقال رسول الله صلى الله عليه وسلم : إنه كان يقول في كتاب الله ما يقول : وفيه أنزلت هذه الآية { وإذا تتلى عليهم آياتنا قالوا قد سمعنا لو نشاء لقلنا مثل هذا إن هذا إلا أساطير الأولين } » .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه قال : كان النضر بن الحارث يختلف إلى الحيرة فيسمع سجع أهلها وكلامهم ، فلما قدم إلى مكة سمع كلام النبي صلى الله عليه وسلم والقرآن فقال : { قد سمعنا لو نشاء لقلنا مثل هذا ، إن هذا إلا أساطير الأولين } .


الأنفال - تفسير الدرر المنثور

وَإِذْ قَالُوا اللَّهُمَّ إِنْ كَانَ هَذَا هُوَ الْحَقَّ مِنْ عِنْدِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِنَ السَّمَاءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ (32) وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ (33) وَمَا لَهُمْ أَلَّا يُعَذِّبَهُمُ اللَّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُوا أَوْلِيَاءَهُ إِنْ أَوْلِيَاؤُهُ إِلَّا الْمُتَّقُونَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (34)

أخرج البخاري وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن أنس بن مالك رضي الله عنه قال : قال أبو جهل بن هشام { اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم } فنزلت { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون } .
وأخرج عبد بن حميد عن قتادة رضي الله عنه في الآية قال : ذكر لنا أنها أنزلت في أبي جهل بن هشام .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير في قوله { وإذ قالوا اللهم إن كان هذا هو الحق من عندك } قال : نزلت في النضر بن الحارث .
وأخرج ابن جرير عن عطاء قال : نزلت في النضر { وإذ قالوا اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء } { وقالوا ربنا عجل لنا قطنا قبل يوم الحساب } [ ص : 16 ] . { ولقد جئتمونا فرادى كما خلقناكم أول مرة } [ الأنعام : 94 ] و { سأل سائل بعذاب واقع } [ المعارج : 1 ] قال عطاء رضي الله عنه : لقد نزل فيه بضع عشرة آية من كتاب الله .
وأخرج ابن مروديه عن بريدة رضي الله عنه قال : رأيت عمرو بن العاص واقفاً على فرس يوم أحد وهو يقول : اللهم إن كان ما يقول محمد حقاً فاخسف بي وبفرسي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما قال : كان المشركون يطوفون بالبيت ويقولون : لبيك لا شريك لك لبيك . فيقول النبي صلى الله عليه وسلم : قد ، قد . ويقولون : لا شريك لك إلا شريك هو لك تملكه وما ملك ، ويقولون : غفرانك غفرانك . فأنزل الله تعالى { وما كان الله ليعذبهم وأنت فيهم . . . } الآية . فقال ابن عباس رضي الله عنه : كان فيهم أمانان النبي صلى الله عليه وسلم والاستغفار ، فذهب النبي صلى الله عليه وسلم وبقي الاستغفار { وما لهم ألا يعذبهم الله } قال : هو عذاب الآخرة وذلك عذاب الدنيا .
وأخرج ابن جرير عن يزيد بن رومان ومحمد بن قيس قالا : قالت قريش بعضها لبعض : محمد صلى الله عليه وسلم أكرمه الله من بيننا { اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء . . . } الآية . فلما أمسوا ندموا على ما قالوا فقالوا : غفرانك اللهم . فأنزل الله { وما كان الله معذبهم وهم يستغفرون } إلى قوله { لا يعلمون } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن أبزى رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم بمكة ، فأنزل الله { وما كان الله ليعذبهم وأنت فيهم } فخرج رسول الله صلى الله عليه وسلم إلى المدينة ، فأنزل الله { وما كان الله معذبهم وهم يستغفرون } فلما خرجوا أنزل الله { وما لهم ألا يعذبهم الله .

. . } الآية فأذن في فتح مكة ، فهو العذاب الذي وعدهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عطية رضي الله عنه في قوله { وما كان الله ليعذبهم وأنت فيهم } يعني المشركين حتى يخرجك منهم { وما كان الله معذبهم وهم يستغفرون } قال : يعني المؤمنين ، ثم أعاد المشركين فقال { وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وما كان الله معذبهم وهم يستغفرون } يقول : لو استغفروا وأقروا بالذنوب لكانوا مؤمنين . وفي قوله { وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام } يقول : وكيف لا أعذبهم وهم لا يستغفرون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه { وما كان الله ليعذبهم وأنت فيهم } قال : بين أظهرهم { وما كان الله معذبهم وهم يستغفرون } يقول : وما كان الله معذبهم وهو لا يزال الرجل منهم يدخل في الإِسلام .
وأخرج عبد بن حميد وابن جرير عن عكرمة رضي الله عنه { وما كان الله معذبهم وهم يستغفرون } قال : وهم يدخلون في الإِسلام .
وأخرج ابن أبي حاتم عن عطاء بن دينار رضي الله عنه قال : سئل سعيد بن جبير رضي الله عنه عن الاستغفار؟ فقال : قال الله { وما كان الله معذبهم وهم يستغفرون } يقول : يعملون على الغفران ، وعلمت أن ناساً سيدخلون جهنم ممن يستغفرون بألسنتهم ممن يدعي الإِسلام وسائر الملل .
وأخرج ابن جرير وابن أبي حاتم عن عكرمة والحسن رضي الله عنهما في قوله { وما كان الله معذبهم وهم يستغفرون } قالا : نسختها الآية التي تليها { وما لهم ألا يعذبهم الله } فقوتلوا بمكة فأصابهم فيها الجوع والحصر .
وأخرج أبو الشيخ عن السدي رضي الله عنه . مثله .
وأخرج عبد بن حميد وابن جرير عن أبي مالك رضي الله عنه { وما كان الله ليعذبهم وأنت فيهم } يعني أهل مكة { وما كان الله معذبهم } وفيهم المؤمنون يستغفرون .
وأخرج البيهقي في شعب الإِيمان عن قتادة رضي الله عنه قال : إن القرآن يدلكم على دائكم ودوائكم ، أما داءكم فذنوبكم ، وأما دواؤكم فالاستغفار .
وأخرج ابن أبي الدنيا والبيهقي عن كعب رضي الله عنه قال : إن العبد ليذنب الذنب الصغير فيحتقره ولا يندم عليه ولا يستغفر منه ، فيعظم عند الله حتى يكون مثل الطود ، ويذنب الذنب فيندم عليه ويستغفر منه فيصغر عند الله عز وجل حتى يعفو له .
وأخرج الترمذي عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم

« أنزل الله علي أمانين لأمتي { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون } فإذا مضيت تركت فيهم الاستغفار إلى يوم القيامة » .
وأخرج أبو الشيخ والحاكم وصححه والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه قال : كان فيكم أمانان مضى أحدهما وبقي الآخر .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : إن الله جعل في هذه الأمة أمانين لا يزالون معصومين من قوارع العذاب ما داما بين أظهرهم ، فأمان قبضه الله تعالى إليه ، وأمان بقي فيكم قوله { وما كان الله ليعذبهم . . . } الآية .
وأخرج ابن جرير وأبو الشيخ والطبراني وابن مردويه والحاكم وابن عساكر عن أبي موسى رضي الله عنه قال : إنه قد كان فيكم أمانان ، مضى أحدهما وبقي الآخر { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون } فأما رسول الله صلى الله عليه وسلم فقد مضى لسبيله ، وأما الاستغفار فهو كائن إلى يوم القيامة .
وأخرج البيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : كان في هذه الأمة أمانان : رسول الله صلى الله عليه وسلم ، والاستغفار ، فذهب أمان - يعني رسول الله صلى الله عليه وسلم - وبقي أمان ، يعني الاستغفار .
وأخرج أحمد عن فضالة بن عبيد رضي الله عنه عن النبي صلى الله عليه وسلم قال : « العبد آمن من عذاب الله ما استغفر الله » .
وأخرج أحمد والبيهقي في الأسماء والصفات عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الشيطان قال : وعزتك يا رب ، لا أبرح أغوي عبادك ما دامت أرواحهم في أجسادهم . قال الرب : وعزتي وجلالي ، لا أزال أغفر لهم ما استغفروني » .
وأخرج أبو داود والنسائي وابن ماجة وابن مردويه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « من أكثر من الاستغفار ، جعل الله له من كل هم فرجاً ، ومن كل ضيق مخرجاً ، ورزقه من حيث لا يحتسب » .
وأخرج الحكيم الترمذي في نوادر الأصول والنسائي وابن ماجة عن عبد الله بن بسر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « طوبى لمن وجد في صحيفته استغفاراً كثيراً » .
وأخرج الحكيم الترمذي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن استطعتم أن تكثروا من الاستغفار فافعلوا ، فإنه ليس شيء أنجح عند الله ولا أحب إليه منه » .
وأخرج أحمد في الزهد عن مغيث بن أسماء رضي الله عنه قال : كان رجل ممن كان قبلكم يعمل بالمعاصي ، فبينما هو ذات يوم يسير إذ تفكر فيما سلف منه فقال : اللهم غفرانك .

فادركه الموت على تلك الحال فغفر له .
وأخرج ابن أبي شيبة وأحمد في الزهد عن أبي الدرداء رضي الله عنه قال : طوبى لمن وجد في صحيفته بنداً من الاستغفار .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري رضي الله عنه قال : من قال : أستغفر الله العظيم الذي لا إله إلا هو الحي القيوم وأتوب إليه خمس مرات ، غفر له وإن كان عليه مثل زبد البحر .
وأخرج أبو داود والترمذي في الشمائل والنسائي عن عبد الله بن عمر رضي الله عنهما قال « انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم ، فصلى رسول الله ، فقام فلم يكد يركع ، ثم ركع فلم يكد يسجد ، ثم سجد فلم يكد يرفع ، ثم رفع وفعل في الركعة الأخرى مثل ذلك ، ثم نفخ في آخر سجوده ، ثم قال : رب ألم تعدني أن لا تعذبهم وأنا فيهم ، رب ألم تعدني أن لا تعذبهم وهم يستغفرون ونحن نستغفرك . ففرغ رسول الله صلى الله عليه وسلم من صلاته وقد انمخضت الشمس » .
وأخرج الديلمي عن عثمان ابن أبي العاص قال : قال رسول الله « في الأرض أمانان : أنا امان ، والاستغفار أمان ، وأنا مذهوب بي ويبقى أمان الاستغفار ، فعليكم بالاستغفار عند كل حدث وذنب » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه والبيهقي في الدلائل عن ابن عباس في قوله { وما كان الله ليعذبهم وأنت فيهم } قال : ما كان الله ليعذب قوماً وأنبياؤهم بين أظهرهم حتى يخرجهم { وما كان الله معذبهم وهم يستغفرون } يقول : وفيهم من قد سبق له من الله الدخول في الإِيمان : وهو الاستغفار . وقال للكافر { ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب } [ آل عمران : 179 ] فيميز الله أهل السعادة من أهل الشقاوة { وما لهم ألا يعذبهم الله } فعذبهم يوم بدر بالسيف .
وأخرج ابن أبي حاتم عن ابن عباس { وما كان الله معذبهم وهم يستغفرون } ثم استثنى أهل الشرك فقال { وما لهم ألا يعذبهم الله } .
وأخرج عبد بن حميد وابن جرير والنحاس وأبو الشيخ عن الضحاك { وما كان الله ليعذبهم وأنت فيهم } قال : المشركين الذين بمكة { وما كان الله معذبهم وهم يستغفرون } قال : المؤمنين بمكة { وما لهم ألا يعذبهم الله } قال : كفار مكة .
وأخرج ابن أبي شيبة وابن المنذر عن سعيد بن جبير رضي الله عنه في قوله { وما لهم ألا يعذبهم الله } قال : عذابهم فتح مكة .
وأخرج ابن إسحق وابن أبي حاتم عن عباد بن عبد الله بن الزبير رضي الله عنه { وما لهم ألا يعذبهم الله } وهم يجحدون آيات الله ويكذبون رسله ، وإن كان فيهم ما يدعون .

وأخرج ابن إسحق وابن أبي حاتم عن عروة بن الزبير رضي الله عنه في قوله { وهم يصدون عن المسجد الحرام } أي من آمن بالله وعبده أنت ومن اتبعك . { وما كانوا أولياءه إن أولياؤه إلا المتقون } الذين يخرجون منه ويقيمون الصلاة عنده ، أي أنت ومن آمن بك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إن أولياؤه إلا المتقون } قال : من كانوا حيث كانوا .
وأخرج البخاري في الأدب المفرد والطبراني والحاكم وصححه عن رفاعة بن رافع رضي الله عنه . « أن النبي صلى الله عليه وسلم قال لعمر رضي الله عنه : » اجمع لي قومك ، فجمعهم فلما حضروا باب النبي صلى الله عليه وسلم دخل عمر رضي الله عنه عليه فقال : قد جمعت لك قومي . فسمع ذلك الأنصار فقالوا : قد نزل في قريش الوحي . فجاء المستمع والناظر ما يقال لهم ، فخرج النبي صلى الله عليه وسلم فقام بين أظهرهم فقال : هل فيكم من غيركم؟ قالوا : نعم ، فينا حليفنا وابن أختنا وموالينا . قال النبي صلى الله عليه وسلم : حليفنا منا ، وابن أختنا منا ، ومولانا منا ، أنتم تسمعون أن أوليائي منكم إلا المتقون ، فإن كنتم أولئك فذلك ، وإلا فانظروا لا يأتي الناس بالأعمال يوم القيامة وتأتون بالأثقال فيعرض عنكم « » .
وأخرج البخاري في الأدب المفرد عن أبي هريرة رضي الله عنه . أن رسول الله صلى الله عليه وسلم قال « إن أوليائي يوم القيامة المتقون وإن كان نسب أقرب من نسب ، فلا يأتيني الناس بالأعمال ، وتأتوني بالدنيا تحملونها على رقابكم فأقول هكذا وهكذا إلا وأعرض في كل عطفيه » .
وأخرج ابن مردويه والطبراني والبيهقي في سننه عن أنس رضي الله عنه قال : « سئل رسول الله صلى الله عليه وسلم من آلك؟ فقال : كل تقي ، وتلا رسول الله صلى الله عليه وسلم { إن أولياؤه إلا المتقون } » .
وأخرج أحمد والبخاري ومسلم عن عمرو بن العاص رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « إن آل فلان ليسوا لي بأولياء ، إنما وليي الله وصالح المؤمنين » .
وأخرج أحمد عن معاذ بن جبل رضي الله عنه ، إن رسول الله صلى الله عليه وسلم قال : « إن أولى الناس بي المتقون ، من كانوا وحيث كانوا » .

وَمَا كَانَ صَلَاتُهُمْ عِنْدَ الْبَيْتِ إِلَّا مُكَاءً وَتَصْدِيَةً فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (35)

أخرج عبد بن حميد وابن جرير عن سعيد بن جبير رضي الله عنه قال : كانت قريش يعارضون النبي صلى الله عليه وسلم في الطواف ، يستهزءون ويصفرون ويصفقون ، فنزلت { وما كان صلاتهم عند البيت إلا مكاء وتصدية } .
وأخرج أبو الشيخ عن نبيط - وكان من الصحابة رضي الله عنه - في قوله { وما كان صلاتهم عند البيت . . . } الآية . قال : كانوا يطوفون بالبيت الحرام وهم يصفرون .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه والضياء عن ابن عباس رضي الله عنهما قال : كانوا يطوفون بالبيت عراة تصفر وتصفق ، فأنزل الله { وما كان صلاتهم عند البيت إلا مكاء وتصدية } قال : والمكاء الصفير ، وإنما شبهوا بصفير الطير وتصدية التصفيق ، وأنزل فيهم { قل من حرم زينة الله } [ الأعراف : 32 ] الآية .
وأخرج الطستي عن ابن عباس رضي الله عنهما . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { إلا مكاء وتصدية } قال : المكاء ، صوت القنبرة . والتصدية ، صوت العصافير وهو التصفيق . وذلك أن رسول الله صلى الله عليه وسلم كان إذا قام إلى الصلاة وهو بمكة ، كان يصلي قائماً بين الحجر والركن اليماني ، فيجيء رجلان من بني سهم يقوم أحدهما عن يمينه والآخر عن شماله ، ويصيح أحدهما كما يصيح المكاء ، والآخر يصفق بيديه تصدية العصافير ليفسد عليه صلاته . قال : وهل تعرف العرب ذلك؟ ققال : نعم ، أما سمعت حسان بن ثابت رضي الله تعالى عنه يقول :
نقوم إلى الصلاة إذا دعينا ... وهمتك التصدي والمكاء
وقال آخر من الشعراء في التصدية :
حتى تنبهنا سحيراً ... قبل تصدية العصافير
وأخرج ابن المنذر من طريق عطية عن ابن عباس رضي الله عنه قال : المكاء ، الصفير . كان أحدهما يضع يده على الأخرى ثم يصفر .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { إلا مكاء وتصدية } قال : المكاء الصفير ، والتصدية التصفيق .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عمر رضي الله عنهما قال : المكاء الصفير ، والتصدية التصفيق .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : المكاء ، إدخال أصابعهم في أفواههم . والتصدية ، الصفير يخلطون بذلك كله على محمد صلى الله عليه وسلم صلاته .
وأخرج ابن جرير وابن أبي حاتم عن السدي رضي الله عنه قال : المكاء ، الصفير على نحو طير أبيض يقال له المكاء يكون بأرض الحجاز ، والتصدية التصفيق .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { إلا مكاء } قال : كانوا يشبكون أصابعهم ويصفرون فيهن { وتصدية } قال : صدهم الناس .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه قال : كان المشركون يطوفون بالبيت على الشمال وهو قوله { وما كان صلاتهم عند البيت إلا مكاء وتصدية } فالمكاء ، مثل نفخ البوق . والتصدية ، طوافهم على الشمال .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { فذوقوا العذاب بما كنتم تكفرون } قال : يعني أهل بدر ، عذبهم الله بالقتل والاسر .

إِنَّ الَّذِينَ كَفَرُوا يُنْفِقُونَ أَمْوَالَهُمْ لِيَصُدُّوا عَنْ سَبِيلِ اللَّهِ فَسَيُنْفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ يُغْلَبُونَ وَالَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ يُحْشَرُونَ (36) لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَى بَعْضٍ فَيَرْكُمَهُ جَمِيعًا فَيَجْعَلَهُ فِي جَهَنَّمَ أُولَئِكَ هُمُ الْخَاسِرُونَ (37)

أخرج ابن اسحق وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل كلهم من طريقه قال : حدثني الزهري ، ومحمد بن يحيى بن حيان ، وعاصم بن عمرو بن قتادة ، والحصين بن عبد الرحمن بن عمر ، قالوا : لما أصيبت قريش يوم بدر ورجع فلهم إلى مكة ورجع أبو سفيان بعيره ، مشى عبد الله بن ربيعة ، وعكرمة بن أبي جهل ، وصفوان بن أمية ، في رجال من قريش إلى من كان معه تجارة . فقالوا : يا معشر قريش ، إن محمداً قد وتركم وقتل خياركم ، فأعينونا بهذا المال على حربه فلعلنا أن ندرك منه ثأراً . ففعلوا . ففيهم كما ذكر عن ابن عباس رضي الله عنهما ، أنزل الله { إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله } إلى قوله { والذين كفروا إلى جهنم يحشرون } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله } قال : نزلت في أبي سفيان بن حرب .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إن الذين كفروا ينفقون أموالهم . . . } إلى قوله { أولئك هم الخاسرون } قال : في نفقة أبي سفيان على الكفار يوم أحد .
وأخرج ابن سعد وعبد بن حميد وابن جرير وابن أبي حاتم وأبو الشيخ وابن عساكر عن سعيد بن جبير في قوله { إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل . . . } الآية . قال : نزلت في أبي سفيان بن حرب ، استأجر يوم أحد ألفين من الأحابيش من بني كنانة يقاتل بهم رسول الله صلى الله عليه وسلم سوى من استجاش من العرب ، فأنزل الله هذه الآية ، وهم الذين قال فيهم كعب بن مالك رضي الله عنه :
وجئنا إلى موج من البحر وسطه ... أحابيش منهم حاسر ومقنع
ثلاثة آلاف ونحن نصية ... ثلاث مئين إن كثرن فأربع
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحكم بن عتيبة في قوله { إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله } قال : نزلت في أبي سفيان ، أنفق على مشركي قريش يوم أحد أربعين أوقية من ذهب ، وكانت الأوقية يومئذ اثنين وأربعين مثقالاً من ذهب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله } وهو محمد صلى الله عليه وسلم { فسينفقونها ثم تكون عليهم حسرة } يقول : ندامة يوم القيامة .
وأخرج ابن إسحق وابن أبي حاتم عن عباد بن عبد الله بن الزبير رضي الله عنه في قوله { والذين كفروا إلى جهنم يحشرون } يعني النفر الذين مشوا إلى أبي سفيان ، وإلى من كان له مال من قريش في تلك التجارة ، فسألوهم أن يقووهم بها على حرب رسول الله صلى الله عليه وسلم ففعلوا .
وأخرج ابن أبي حاتم وأبو الشيخ عن شهر بن عطية رضي الله عنه { ليميز الله الخبيث من الطيب } قال : يميز يوم القيامة ما كان لله من عمل صالح في الدنيا ، ثم تؤخذ الدنيا بأسرها فتلقى في جهنم .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { فيركمه جميعاً } قال : يجمعه جميعاً .

قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ وَإِنْ يَعُودُوا فَقَدْ مَضَتْ سُنَّةُ الْأَوَّلِينَ (38) وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ فَإِنِ انْتَهَوْا فَإِنَّ اللَّهَ بِمَا يَعْمَلُونَ بَصِيرٌ (39) وَإِنْ تَوَلَّوْا فَاعْلَمُوا أَنَّ اللَّهَ مَوْلَاكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ (40)

وأخرج ابن أحمد ومسلم عن عمرو بن العاص رضي الله عنه قال « لما جعل الله الإِسلام في قلبي ، أتيت النبي صلى الله عليه وسلم فقلت : ابسط يدك فلأبايعك . فبسط يمينه فقبضت يدي . قال : مالك . . . ؟! قلت : أردت أن اشترط . قال : قال : تشترط قلت : ان يغفر لي . قال : أما علمت أن الإِسلام يهدم ما كان قبله ، وأن الهجرة تهدم ما كان قبلها ، وأن الحج يهدم ما كان قبله » .
وأخرج ابن أبي حاتم عن مالك بن أنس رضي الله عنه قال : لا يؤخذ الكافر بشيء صنعه في كفره إذا أسلم ، وذلك أن الله تعالى يقول { قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فقد مضت سنة الأوّلين } قال : في قريش وغيرها يوم بدر والأمم قبل ذلك .


الأنفال - تفسير الدرر المنثور

وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ إِنْ كُنْتُمْ آَمَنْتُمْ بِاللَّهِ وَمَا أَنْزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (41)

أخرج ابن إسحق وابن أبي حاتم عن عباد بن عبد الله بن الزبير رضي الله عنه قال : ثم وضع مقاسم الفيء واعلمه . قال { واعلموا أنما غنمتم من شيء } بعد الذي مضى من بدر { فأن لله خمسه وللرسول . . . } إلى آخر الآية .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { واعلموا أنما غنمتم من شيء } قال : المخيط من شيء .
وأخرج ابن المنذر عن ابن أبي نجيح رضي الله عنه قال : إنما المال ثلاثة : مغنم ، أو فيء ، أو صدقة . فليس فيه درهم إلا بين الله موضعه . قال في المغنم { واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل إن كنتم آمنتم بالله } تحرجاً عليهم ، وقال في الفيء { كيلا يكون دولة بين الأغنياء منكم } [ الحشر : 7 ] وقال في الصدقة { فريضة من الله والله عليم حكيم } [ التوبة : 60 ] .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم عن قيس بن مسلم الجدلي قال : سألت الحسن بن محمد بن علي بن أبي طالب بن الحنفية عن قول الله { واعلموا أنما غنمتم من شيء فأن لله خمسه } قال : هذا مفتاح كلام ، لله الدنيا والآخرة { وللرسول ولذي القربى } فاختلفوا بعد رسول الله صلى الله عليه وسلم في هذين السهمين . قال قائل : سهم ذوي القربى لقرابة الخليفة ، وقال قائل : سهم النبي للخليفة من بعده . واجتمع رأي أصحاب رسول الله صلى الله عليه وسلم على أن يجعلوا هذين السهمين في الخيل والعدة في سبيل الله تعالى ، فكان كذلك في خلافة أبي بكر وعمر رضي الله عنهما .
وأخرج ابن جرير والطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم إذا بعث سرية فغنموا خمس الغنيمة ، فضرب ذلك الخمس في خمسة ، ثم قرأ { واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول } قال : قوله { فأن لله خمسه } مفتاح كلام { لله ما في السموات وما في الأرض } [ البقرة : 284 ] فجعل الله سهم الله والرسول واحداً { ولذي القربى } فجعل هذين السهمين قوّة في الخيل والسلاح ، وجعل سهم اليتامى والمساكين وابن السبيل لا يعطيه غيره ، وجعل الأربعة أسهم الباقية ، للفرس سهمين ، ولراكبه سهم ، وللراجل سهم .
وأخرج عبد الرزاق عن قتادة رضي الله عنه في قوله { فأن لله خمسه } يقول : هو لله ، ثم قسم الخمس خمسة أخماس { وللرسول ولذي القربى واليتامى والمساكين وابن السبيل } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كانت الغنيمة تقسم على خمسة أخماس .

فأربعة منها بين من قاتل عليها ، وخمس واحد يقسم على أربعة أخماس ، فربع لله ولرسوله ولذي القربى - يعني قرابة رسول الله صلى الله عليه وسلم - فما كان لله وللرسول ، فهو لقرابة النبي صلى الله عليه وسلم ولم يأخذ النبي من الخمس شيئاً ، والربع الثاني لليتامى ، والربع الثالث للمساكين ، والربع الرابع لابن السبيل ، وهو الضيف الفقير الذي ينزل بالمسلمين .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية رضي الله عنه في قوله { واعلموا أنما غنمتم من شيء . . . } الآية . قال : كان يجاء بالغنيمة فتوضع ، فيقسمها رسول الله صلى الله عليه وسلم على خمسة أسهم ، فيعزل سهماً منه ويقسم أربعة أسهم بين الناس - يعني لمن شهد الوقعة - ثم يضرب بيده في جميع السهم الذي عزله ، فما قبض عليه من شيء جعله للكعبة ، فهو الذي سمى لله تعالى : لا تجعلوا لله نصيباً ، فإن لله الدنيا والآخرة ، ثم يعمد إلى بقية السهم فيقسمه على خمسة أسهم . سهم للنبي صلى الله عليه وسلم ، وسهم لذي القربى ، وسهم لليتامى ، وسهم للمساكين ، وسهم لابن السبيل .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { واعلموا أنما غنمتم من شيء . . . } قال : كان النبي صلى الله عليه وسلم وذو قرابته لا يأكلون من الصدقات شيئاً لا يحل لهم ، فللنبي صلى الله عليه وسلم خمس الخمس ، ولذي قراباته خمس الخمس ، ولليتامى مثل ذلك ، وللمساكين مثل ذلك ، ولابن السبيل مثل ذلك .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة وابن المنذر عن الشعبي رضي الله عنه قال : كان سهم النبي صلى الله عليه وسلم يدعى الصفى ، إن شاء عبداً وإن شاء فرساً ، يختاره قبل الخمس ، ويضرب له بسهمه ان شهد وإن غاب ، وكانت صفية ابنة حيي من الصفى .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عطاء رضي الله عنه في الآية قال : خمس الله والرسول واحد ، إن كان النبي صلى الله عليه وسلم يحمل فيه ويصنع فيه ما شاء الله .
وأخرج ابن أبي حاتم عن جبير بن مطعم رضي الله عنه « أن رسول الله صلى الله عليه وسلم تناول شيئاً من الأرض أو وبرة من بعير فقال : والذي نفسي بيده مالي مما أفاء الله عليكم ولا مثل هذه إلا الخمس ، والخمس مردود عليكم » .
وأخرج ابن المنذر من طريق أبي مالك رضي الله عنه عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم يقسم ما افتتح على خمسة أخماس . فأربعة منها لمن شهده ، ويأخذ الخمس خمس الله فيقسمه على ستة أسهم .

فسهم لله ، وسهم للرسول ، وسهم لذي القربى ، وسهم لليتامى ، وسهم للمساكين ، وسهم لابن السبيل ، وكان النبي صلى الله عليه وسلم يجعل سهم الله في السلاح والكراع وفي سبيل الله ، وفي كسوة الكعبة وطيبها وما تحتاج إليه الكعبة ، ويجعل سهم الرسول في الكراع والسلاح ونفقة أهله ، وسهم ذي القربى لقرابته ، يضع رسول الله صلى الله عليه وسلم فيهم مع سهمهم مع البأس ، ولليتامى والمساكين وابن السبيل ثلاثة أسهم ، يضعه رسول الله صلى الله عليه وسلم فيمن شاء وحيث شاء ، ليس لبني عبد المطلب في هذه الثلاثة إلا سهم ، ولرسول الله صلى الله عليه وسلم سهمه مع سهام الناس .
وأخرج ابن أبي حاتم عن حسين المعلم قال : سألت عبد الله بن بريدة رضي الله عنه في قوله { فأن لله خمسه وللرسول } قال : الذي لله لنبيه ، والذي للرسول لأزواجه .
وأخرج ابن أبي شيبة عن السدي رضي الله عنه { ولذي القربى } قال : هم بنو عبد المطلب .
وأخرج الشافعي وعبد الرزاق في المصنف وابن أبي شيبة ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما . إن نجدة كتب إليه يسأله عن ذوي القربى الذين ذكر الله ، فكتب إليه : انا كنا نرى أناهم ، فأبى ذلك علينا قومنا وقالوا : قريش كلها ذوو قربى .
وأخرج ابن أبي شيبة وابن المنذر من وجه آخر عن ابن عباس رضي الله عنهما . أن نجدة الحروري أرسل إليه يسأله عن سهم ذي القربى الذين ذكر الله ، فكتب إليه : إنا كنا نرى اناهم ، فأبى ذلك علينا قومنا وقالوا : ويقول : لمن تراه . فقال ابن عباس رضي الله عنهما : هو لقربى رسول الله صلى الله عليه وسلم ، قسمه لهم رسول الله صلى الله عليه وسلم ، وقد كان عمر رضي الله عنه عرض علينا من ذلك عرضاً رأينا دون حقنا . فرددناه عليه وأبينا أن نقبله ، وكان عرض عليهم أن يعين ناكحهم ، وأن يقضي عن غارمهم ، وأن يعطي فقيرهم ، وأبى أن يزيدهم على ذلك .
وأخرج ابن المنذر عن عبد الرحمن بن أبي ليلى قال : سألت علياً رضي الله عنه فقلت : يا أمير المؤمنين ، أخبرني كيف كان صنع أبي بكر وعمر رضي الله عنهما في الخمس نصيبكم؟ فقال : أما أبو بكر رضي الله عنه فلم تكن في ولايته أخماس ، وأما عمر رضي الله عنه فلم يزل يدفعه إليّ في كل خمس حتى كان خمس السوس وجند نيسابور . فقال وأنا عنده : هذا نصيبكم أهل البيت من الخمس ، وقد أحل ببعض المسلمين واشتدت حاجتهم فقلت : نعم . فوثب العباس بن عبد المطلب فقال : لا تعرض في الذي لنا . فقلت : ألسنا أحق من المسلمين وشفع أمير المؤمنين؟ فقبضه ، فوالله ما قبضناه ولا صدرت عليه في ولاية عثمان رضي الله عنه ، ثم أنشأ علي رضي الله عنه يحدث فقال : إن الله حرم الصدقة على رسوله فعوضه سهماً من الخمس عوضاً عما حرم عليه ، وحرمها على أهل بيته خاصة دون أمته فضرب لهم مع رسول الله صلى الله عليه وسلم سهماً عوضاً مما حرم عليهم .

وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « رغبت لكم عن غسالة الأيدي ، لأن لكم في خمس الخمس ما يغنيكم أو يكفيكم » .
وأخرج ابن إسحق وابن أبي حاتم عن الزهري وعبد الله بن أبي بكر « أن النبي صلى الله عليه وسلم قسم سهم ذي القربى من خيبر على بني هاشم وبني المطلب » .
وأخرج ابن أبي شيبة عن جبير بن مطعم رضي الله عنه قال « قسم رسول الله سهم ذي القربى على بني هاشم وبني المطلب ، قال : فمشيت أنا وعثمان بن عفان حتى دخلنا عليه ، فقلنا : يا رسول الله ، هؤلاء اخوانك من بني هاشم لا ننكر فضلهم لمكانك الذي وضعك الله به منهم ، أرأيت اخواننا من بني المطلب ، أعطيتهم دوننا وإنما نحن وهم بمنزلة واحدة في النسب؟ فقال : إنهم لم يفارقونا في الجاهلية والإِسلام » .
وأخرج ابن مردويه عن زيد بن أرقم رضي الله عنه قال : آل محمد صلى الله عليه وسلم الذين أعطوا الخمس . آل علي ، وآل عباس ، وآل جعفر ، وآل عقيل .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : كان آل محمد لا تحل لهم الصدقة فجعل لهم خمس الخمس .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { واعلموا أنما غنمتم من شيء } يعني من المشركين { فأن لله خمسه وللرسول ولذي القربى } يعني قرابة النبي صلى الله عليه وسلم { واليتامى والمساكين وابن السبيل } يعني الضيف ، وكان المسلمون إذا غنموا في عهد النبي صلى الله عليه وسلم أخرجوا خُمْسَهُ فيجعلون ذلك الخمس الواحد أربعة أرباع ، فربعه لله وللرسول ولقرابة النبي صلى الله عليه وسلم ، فما كان لله فهو للرسول والقرابة وكان للنبي صلى الله عليه وسلم نصيب رجل من القرابة ، والربع الثاني للنبي صلى الله عليه وسلم ، والربع الثالث للمساكين ، والربع الرابع لابن السبيل ، ويعمدون إلى التي بقيت فيقسمونها على سهمانهم ، فلما توفي النبي صلى الله عليه وسلم رد أبو بكر رضي الله تعالى عنه نصيب القرابة ، فجعل يحمل به في سبيل الله تعالى ، وبقي نصيب اليتامى والمساكين وابن السبيل .
وأخرج ابن أبي شيبة والبغوي وابن مردويه والبيهقي في شعب الإِيمان « عن رجل من بلقين عن ابن عم له قال : قلت : يا رسول الله ، ما تقول في هذا المال؟ قال » لله خمسه ، وأربعة أخماسه لهؤلاء - يعني المسلمين - قلت : فهل أحد أحق به من أحد؟ قال : لا ، ولو انتزعت سهماً من جنبك لم تكن بأحق به من أخيك المسلم « » .

وأخرج ابن أبي شيبة وأبو الشيخ وابن مردوبه والبيهقي في سننه عن عمرو بن شعيب عن أبيه عن جده « أن النبي صلى الله عليه وسلم كان ينفل قبل أن تنزل فريضة الخمس في المغنم ، فلما نزلت { واعلموا أنما غنمتم من شيء . . . } الآية . ترك التنفل وجعل ذلك في خمس الخمس ، وهو سهم الله وسهم النبي صلى الله عليه وسلم » .
وأخرج ابن أبي شيبة عن مالك بن عبد الله الحنفي رضي الله عنه قال : كنا جلوساً عند عثمان رضي الله عنه قال : من ههنا من أهل الشام؟ فقمت؟ فقال : أبلغ معاوية إذا غنم غنيمة أن يأخذ خمسة أسهم فيكتب على كل سهم منها : لله ثم ليقرع فحيثما خرج منها فليأخذه .
وأخرج ابن أبي شيبة عن الشعبي رضي الله عنه { واعلموا أنما غنمتم من شيء فأن لله خمسه } قال : سهم الله وسهم النبي صلى الله عليه وسلم واحد .
وأخرج ابن أبي شيبة عن محمد بن سيرين رضي الله عنه قال : في المغنم خمس لله وسهم النبي صلى الله عليه وسلم بالصفى ، كان يصطفى له في المغنم خير رأس من السبي إن سبي وإلا غيره ، ثم يخرج الخمس ، ثم يضرب له بسهمه شهد أو غاب مع المسلمين بعد الصفى .
وأخرج ابن أبي شيبة عن عطاء بن السائب رضي الله عنه . أنه سئل عن قوله { واعلموا أنما غنمتم من شيء } وقوله { ما أفاء الله على رسوله } [ الحشر : 7 ] ما الفيء ، وما الغنيمة؟ قال : إذا ظهر المسلمون على المشركين وعلى أرضهم فأخذوهم عنوة ، فما أخذوا من مال ظهروا عليه فهو غنيمة ، وأما الأرض : فهو فيء .
وأخرج ابن أبي شيبة عن سفيان قال : الغنيمة ما أصاب المسلمون عنوة ، فهو لمن سمى الله وأربعة أخماس لمن شهدها .
وأخرج ابن أبي شيبة وابن مردويه عن جابر رضي الله عنه أنه سئل : كيف كان رسول الله يصنع في الخمس؟ قال : كان يحمل الرجل سهماً في سبيل الله ، ثم الرجل ، ثم الرجل .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : كان للنبي صلى الله عليه وسلم شيء واحد في المغنم يصطفيه لنفسه ، أما خادم واما فرس ، ثم نصيبه بعد ذلك من الخمس .
وأخرج ابن مردويه عن عبادة بن الصامت رضي الله عنه قال : سلمنا الأنفال لله ورسوله ، ولم يخمس رسول الله صلى الله عليه وسلم بدراً ، ونزلت بعد { واعلموا أنما غنمتم من شيء فأن لله خمسه } فاستقبل رسول الله صلى الله عليه وسلم بالمسلمين الخمس فيما كان من كل غنيمة بعد بدر .

وأخرج ابن أبي شيبة وابن مردويه عن علي رضي الله عنه قال : قلت : يا رسول الله ، ألا توليني ما خصنا الله به من الخمس؟ فولانيه .
وأخرج الحاكم وصححه عن علي رضي الله عنه قال : ولاني رسول الله صلى الله عليه وسلم خمس الخمس ، فوضعته مواضعه حياة رسول الله صلى الله عليه وسلم وأبي بكر وعمر رضي الله عنهما .
وأخرج عبد الرزاق في المصنف عن مكحول رضي الله عنه رفعه إلى النبي صلى الله عليه وسلم قال « لا سهم من الخيل إلا لفرسين ، وإن كان معه ألف فرس إذا دخل بها أرض العدوّ ، قال : قسم رسول الله صلى الله عليه وسلم يوم بدر للفارس سهمين وللراجل سهم » .
وأخرج عبد الرزاق عن ابن عمر رضي الله عنهما « ان رسول الله صلى الله عليه وسلم جعل للفارس سهمين ، وللراجل سهما » .
وأخرج عبد الرزاق عن قتادة رضي الله عنه . أوصى بالخمس وقال : أوصي بما رضي الله به لنفسه ، ثم قال { واعلموا أنما غنمتم من شيء فأَن لله خمسه } .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل رضي الله عنه في قوله { إن كنتم آمنتم بالله } يقول : أقرُّوا بحكمي { وما أنزلنا على عبدنا } يقول : وما أنزلت على محمد صلى الله عليه وسلم في القسمة { يوم الفرقان } يوم بدر { يوم التقى الجمعان } جمع المسلمين وجمع المشركين .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { يوم الفرقان } قال : هو يوم بدر ، وبدر : ماء بين مكة والمدينة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والحاكم وصححه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما في قوله { يوم الفرقان } قال : هو يوم بدر ، فرق الله بين الحق والباطل .
وأخرج سعيد بن منصور ومحمد بن نصر والطبراني عن ابن مسعود رضي الله عنه في قوله { يوم الفرقان يوم التقى الجمعان } قال : كانت بدر لسبع عشرة مضت من شهر رمضان .
وأخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه قال : كانت ليلة الفرقان يوم التقى الجمعان في صبيحتها ليلة الجمعة ، لسبع عشرة مضت من رمضان .
وأخرج ابن جرير عن الحسن بن علي رضي الله عنهما قال : كانت ليلة الفرقان يوم التقى الجمعان لسبع عشرة مضت من رمضان .
وأخرج عبد الرزاق وابن جرير عن عروة بن الزبير رضي الله عنه قال : أمر رسول الله صلى الله عليه وسلم بالقتل في آي من القرآن ، فكان أوّل مشهد شهده رسول الله صلى الله عليه وسلم بدراً ، وكان رئيس المشركين يومئذ عتبة بن ربيعة بن عبد شمس ، فالتقوا يوم الجمعة ببدر لسبع أو ست عشرة ليلة مضت من رمضان ، وأصحاب رسول الله صلى الله عليه وسلم ثلثمائة وبضعة عشر رجلاً ، والمشركون بين الألف والتسعمائة ، وكان ذلك يوم الفرقان : يوم فرق الله بين الحق والباطل ، فكان أول قتيل قتل يومئذ مهجع مولى عمر ورجل من الأنصار ، وهزم الله يومئذ المشركين فقتل منهم زيادة على سبعين رجلاً وأسر منهم مثل ذلك .

وأخرج ابن أبي شيبة عن جعفر عن أبيه قال : كانت بدر لسبع عشرة من رمضان في يوم جمعة .
وأخرج ابن أبي شيبة عن أبي بكر بن عبد الرحمن بن الحارث بن هشام . أنه سئل أي ليلة كانت ليلة بدر؟ فقال : هي ليلة الجمعة لسبع عشرة ليلة بقيت من رمضان .
وأخرج ابن أبي شيبة عن عامر بن ربيعة البدري قال : كان يوم بدر يوم الاثنين لسبع عشرة من رمضان .

إِذْ أَنْتُمْ بِالْعُدْوَةِ الدُّنْيَا وَهُمْ بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنْكُمْ وَلَوْ تَوَاعَدْتُمْ لَاخْتَلَفْتُمْ فِي الْمِيعَادِ وَلَكِنْ لِيَقْضِيَ اللَّهُ أَمْرًا كَانَ مَفْعُولًا لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ (42)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { إذ أنتم بالعدوة الدنيا } قال : شاطىء الوادي { والركب أسفل منكم } قال : أبو سفيان .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله { إذ أنتم بالعدوة الدنيا . . . } الآية . قال : العدوة الدنيا : شفير الوادي الأدنى ، والعدوة القصوى : شفير الوادي الأقصى .
وأخرج ابن أبي حاتم عن عروة بن الزبير رضي الله عنه في قوله { والركب أسفل منكم } قال : كان أبو سفيان أسفل الوادي في سبعين راكباً . ونفرت قريش وكانت تسعمائة وخمسين ، فبعث أبو سفيان إلى قريش وهم بالجحفة : إني قد جاوزت القوم فارجعوا . قالوا : والله لا نرجع حتى نأتي ماء بدر .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { والركب أسفل منكم } قال : أبو سفيان وأصحابه مقبلين من الشام تجاراً لم يشعروا بأصحاب بدر ، ولم يشعر أصحاب النبي صلى الله عليه وسلم بكفار قريش ، ولا كفار قريش ، بهم حتى التقوا على ماء بدر ، فاقتتلوا فغلبهم أصحاب محمد صلى الله عليه وسلم وأسروهم .
وأخرج ابن إسحق وابن أبي حاتم عن عباد بن عبد الله بن الزبير رضي الله عنه في قوله { وهم بالعدوة القصوى } من الوادي إلى مكة { والركب أسفل منكم } يعني أبا سفيان وغيره ، وهي أسفل من ذلك نحو الساحل { ولو تواعدتم لاختلفتم في الميعاد } أي ولو كان على ميعاد منكم ومنهم ، ثم بلغكم كثرة عددهم وقلة عددكم ما التقيتم { ولكن ليقضي الله أمراً كان مفعولاً } أي ليقضي ما أراد بقدرته من اعزاز الإِسلام وأهله واذلال الكفر وأهله من غير ملأ منكم ، ففعل ما أراد من ذلك بلطفه ، فأخرجه الله ومن معه إلى العير لا يريد غيرها ، وأخرج قريشاً من مكة لا يريدون إلا الدفع عن عيرهم ، ثم ألف بين القوم على الحرب وكانوا لا يريدون إلا العير ، فقال في ذلك { ليقضي الله أمراً كان مفعولاً } ليفصل بين الحق والباطل { ليهلك من هلك عن بينة ويحيا من حيَّ عن بينة } أي ليكفر من كفر بعد الحجة لما رأى من الآيات والعبر ، ويؤمن من آمن على مثل ذلك .

إِذْ يُرِيكَهُمُ اللَّهُ فِي مَنَامِكَ قَلِيلًا وَلَوْ أَرَاكَهُمْ كَثِيرًا لَفَشِلْتُمْ وَلَتَنَازَعْتُمْ فِي الْأَمْرِ وَلَكِنَّ اللَّهَ سَلَّمَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (43)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إذ يريكهم الله في منامك قليلاً } قال : أراه الله إياهم في منامه قليلاً ، فأخبر النبي صلى الله عليه وسلم أصحابه بذلك وكان تثبيتاً لهم .
وأخرج ابن إسحق وابن المنذر عن حيان بن واسع بن حيان عن أشياخ من قومه « أن رسول الله صلى الله عليه وسلم عدل صفوف أصحابه يوم بدر ورجع إلى العريش ، فدخله ومعنا أبو بكر رضي الله عنه ، وقد خفق رسول الله صلى الله عليه وسلم خفقة وهو في العريش ، ثم انتبه فقال : أبشر يا أبا بكر ، أتاك نصر الله . هذا جبريل آخذ بعنان فرس يقوده على ثناياه النقع » .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { ولو أراكهم كثيراً لفشلتم ولتنازعتم في الأمر } قال : لاختلفتم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { ولكن الله سلم } أي أتم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولكن الله سلم } يقول : سلم لهم أمرهم حتى أظهرهم على عدوّهم .

وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلًا وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ لِيَقْضِيَ اللَّهُ أَمْرًا كَانَ مَفْعُولًا وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (44)

أخرج ابن أبي شيبة وابن جرير وأبو الشيخ وابن مردويه عن ابن مسعود رضي الله عنه قال : لقد قللوا في أعيينا يوم بدر حتى قلت لرجل إلى جنبي : تراهم سبعين؟ قال : لا ، بل مائة ، حتى أخذنا رجلاً منهم فسألناه؟ قال : كنا ألفاً .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة رضي الله عنه في قوله { وإذ يريكموهم إذ التقيتم في أعينكم قليلاً ويقللكم في أعينهم } قال : حضض بعضهم على بعض .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُوا وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ (45)

أخرج عبد الرزاق في المصنف وابن أبي شيبة وابن أبي حاتم والطبراني وابن مردويه عن عبد الله بن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « لا تتمنوا لقاء العدوّ وأسالوا الله العافية ، فإن لقيتموهم فاثبتوا واذكروا الله كثيراً ، فإذا جلبوا وصيحوا فعليكم بالصمت » .
وأخرج ابن أبي حاتم عن كعب الأحبار رضي الله عنه قال : ما من شيء أحب إلى الله من قراءة القرآن والذكر ، ولولا ذلك ما أمر الله الناس بالصلاة والقتال : ألا ترون أنه قد أمر الناس بالذكر عند القتال فقال { يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيراً لعلكم تفلحون } .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : افترض الله ذكره عند أشغل ما تكونون ، عند الضراب بالسيوف .
وأخرج أبو نعيم في الحلية عن أبي جعفر رضي الله عنه قال : أشد الأعمال ثلاثة : ذكر الله على كل حال ، وانصافك من نفسك ، ومواساة الأخ في المال .
وأخرج عبد الرزاق عن يحيى بن أبي كثير رضي الله عنه « أن النبي صلى الله عليه وسلم قال : لا تتمنوا لقاء العدو فإنكم لا تدرون لعلكم ستبلون بهم وسلوا الله العافية ، فإذا جاءوكم يبرقون ويرجفون ويصيحون بالأرض ، الأرض جلوساً ثم قولوا : اللهم ربنا وربهم نواصينا ونواصيهم بيدك وإنما تقتلهم أنت ، فإذا دنوا منكم فثوروا إليهم واعلموا أن الجنة تحت البارقة » .
وأخرج ابن أبي شيبة عن عطاء رضي الله عنه قال : وجب الانصات والذكر عند الرجف ، ثم تلا { واذكروا الله كثيراً } .
وأخرج ابن عساكر عن عطاء بن أبي مسلم رضي الله عنه قال : « لما ودع رسول الله صلى الله عليه وسلم عبد الله بن رواحة رضي الله عنه قال ابن رواحة : يا رسول الله مرني بشيء أحفظه عنك؟ قال » إنك قادم غداً بلداً السجود به قليل فأكثر السجود . قال : زدني . قال : اذكر الله فإنه عون لك على ما تطلب . قال : زدني . قال : يا ابن رواحة فلا تعجزن إن أسأت عشراً أن تحسن واحدة . فقال ابن رواحة رضي الله عنه : لا أسألك عن شيء بعدها « » .
وأخرج الحاكم وصححه عن سهل بن سعد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ثِنيتان لا تردان ، الدعاء عند النداء وعند البأس حين يلحم بعضهم بعضاً » .
وأخرج الحاكم وصححه عن أبي موسى رضي الله عنه « أن رسول الله صلى الله عليه وسلم كان يكره الصوت عند القتال » .
وأخرج ابن أبي شيبة والحاكم عن قيس بن عباد رضي الله عنه قال : كان أصحاب رسول الله صلى الله عليه وسلم يكرهون الصوت عند القتال .
وأخرج ابن أبي شيبة عن قيس بن عباد رضي الله عنه قال : كان أصحاب محمد صلى الله عليه وسلم يستحبون خفض الصوت عند ثلاث . عند القتال ، وعند القرآن ، وعند الجنائز .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه « أن النبي صلى الله عليه وسلم كان يكره رفع الصوت عند ثلاث . عند الجنازة ، وإذا التقى الزحفان ، وعند قراءة القرآن » .


الأنفال - تفسير الدرر المنثور

وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَلَا تَنَازَعُوا فَتَفْشَلُوا وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُوا إِنَّ اللَّهَ مَعَ الصَّابِرِينَ (46)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ولا تنازعوا فتفشلوا وتذهب ريحكم } قال : يقول : لا تختلفوا فتجبنوا ويذهب نصركم .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وتذهب ريحكم } قال : نصركم ، وقد ذهب ريح أصحاب محمد صلى الله عليه وسلم حين نازعوه يوم أُحد .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { وتذهب ريحكم } قال : الريح النصر ، لم يكن نصر قط إلا بريح يبعثها الله تضرب وجوه العدوّ ، وإذا كان كذلك لم يكن لهم قوام .
وأخرج ابن أبي شيبة عن النعمان بن مقرن رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا كان عند القتال لم يقاتل أول النهار وآخره إلى أن تزول الشمس وتهب الرياح وينزل النصر .

وَلَا تَكُونُوا كَالَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ بَطَرًا وَرِئَاءَ النَّاسِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَاللَّهُ بِمَا يَعْمَلُونَ مُحِيطٌ (47)

أخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ولا تكونوا كالذين خرجوا من ديارهم بطراً ورئاء الناس } يعني المشركين الذين قاتلوا رسول الله صلى الله عليه وسلم يوم بدر .
وأخرج ابن جرير عن محمد بن كعب القرظي رضي الله عنه قال : لما خرجت قريش من مكة إلى بدر خرجوا بالقيان والدفوف ، فأنزل الله تعالى { ولا تكونوا كالذين خرجوا من ديارهم بطراً } الآية .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد رضي الله عنه في قوله { ولا تكونوا كالذين خرجوا من ديارهم بطراً } قال : أبو جهل وأصحابه يوم بدر .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في الآية قال « كان مشركو قريش الذين قاتلوا نبي الله صلى الله عليه وسلم يوم بدر خرجوا ولهم بغي وفخر ، وقد قيل لهم يومئذ : ارجعوا فقد انطلقت عيركم وقد ظفرتم ، فقالوا : لا والله حتى يتحدث أهل الحجاز بمسيرنا وعددنا ، وذُكِرَ لنا أن نبي الله قال يومئذ : اللهم إن قريشاً قد أقبلت بفخرها وخيلائها لتجادل رسولك ، وذكر لنا أنه قال يومئذ : { وإذ زين لهم الشيطان أعمالهم . . . } » .

وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لَا غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَكُمْ فَلَمَّا تَرَاءَتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِنْكُمْ إِنِّي أَرَى مَا لَا تَرَوْنَ إِنِّي أَخَافُ اللَّهَ وَاللَّهُ شَدِيدُ الْعِقَابِ (48) إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ غَرَّ هَؤُلَاءِ دِينُهُمْ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَإِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (49)

أخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { وإذ زين لهم الشيطان أعمالهم } قال : قريش يوم بدر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما قال : جاء إبليس في جند من الشياطين ومعه راية في صورة رجال من بني مدلج في صورة سراقة بن مالك بن جعشم ، فقال الشيطان { لا غالب لكم اليوم من الناس وإني جار لكم } وأقبل جبريل عليه السلام على إبليس وكانت يده في يد رجل من المشركين فلما رأى جبريل انتزع يد ، وولى مدبراً هو وشيعته ، فقال الرجل : يا سراقة انك جار لنا؟! فقال { إني أرى ما لا ترون } وذلك حين رأى الملائكة { إني أخاف الله والله شديد العقاب } قال : ولما دنا القوم بعضهم من بعض قلل الله المسلمين في أعين المشركين فقال المشركون : وما هؤلاء { غر هؤلاء دينهم ومن يتوكل على الله فإن الله عزيز حكيم } .
وأخرج الواقدي وابن مردويه عن ابن عباس رضي الله عنهما قال : لما تواقف الناس أغمي على رسول الله صلى الله عليه وسلم ساعة ، ثم سري عنه فبشر الناس بجبريل عليه السلام في جند من الملائكة ميمنة الناس ، وميكائيل في جند آخر ميسرة ، وإسرافيل في جند آخر ألف ، وإبليس قد تصور في صورة سراقة بن جعشم المدلجي يجير المشركين ويخبرهم أنه لا غالب لهم اليوم من الناس ، فلما أبصر عدوّ الله الملائكة { نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون } فتشبت به الحارث ، وانطلق إبليس لا يرى حتى سقط في البحر ورفع يديه وقال : يا رب موعدك الذي وعدتني .
وأخرج الطبراني وأبو نعيم في الدلائل عن رفاعة بن رافع الأنصار رضي الله عنه قال : لما رأى إبليس ما يفعل الملائكة بالمشركين يوم بدر أشفق أن يخلص القتل إليه ، فتشبث به الحارث بن هشام وهو يظن أنه سراقة بن مالك ، فوكز في صدر الحارث فألقاه ثم خرج هارباً حتى ألقى نفسه في البحر ، فرفع يديه فقال : اللهم إني أسألك نظرتك إياي .
وأخرج الطبراني في الأوسط عن أبي هريرة رضي الله عنه قال : أنزل الله تعالى على نبيه صلى الله عليه وسلم بمكة { سيهزم الجمع ويولون الدبر } [ القمر : 45 ] فقال عمر بن الخطاب رضي الله عنه : أي جمع يهزم؟! - وذلك قبل بدر - فلما كان يوم بدر وانهزمت قريش ، نظرت إلى رسول الله صلى الله عليه وسلم في آثارهم مصلتاً بالسيف ويقول : { سيهزم الجمع ويولون الدبر } فكانت بيوم بدر ، فأنزل الله فيهم { حتى إذا أخذنا مترفيهم بالعذاب } [ المؤمنون : 24 ] الآية .

وأنزل الله { ألم تر إلى الذين بدلوا نعمة الله كفراً } [ إبراهيم : 28 ] الآية . ورماهم رسول الله صلى الله عليه وسلم فوسعهم الرمية ، وملأت أعينهم وأفواههم حتى أن الرجل ليقتل وهو يقذي عينيه وفاه ، فأنزل الله { وما رميت إذ رميت ولكن الله رمى } [ الأنفال : 17 ] وأنزل الله في إبليس { فلما تراءت الفئتان نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون } وقال عتبة بن ربيعة وناس معه من المشركين يوم بدر { غر هؤلاء دينهم } فأنزل الله { إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم } .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه في قوله { إني أرى ما لا ترون } قال : أرى جبريل عليه السلام معتجراً بردائه يقود الفرس بين يدي أصحابه ما ركبه .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { إني أرى ما لا ترون } قال : ذكر لنا أنه رأى جبريل تنزل معه الملائكة ، فعلم عدو الله أنه لا يدان له بالملائكة ، وقال { إني أخاف الله } وكذب عدو الله ما به مخافة الله ، ولكن علم أنه لا قوّة له به ولا منعة له .
وأخرج عبد الرزاق وابن المنذر عن معمر قال : ذكروا أنهم أقبلوا على سراقة بن مالك بعد ذلك ، فأنكر أن يكون شيء من ذلك .
وأخرج ابن إسحق وابن أبي حاتم عن عبادة بن عبد الله بن الزبير رضي الله عنهما قال : كان الذي رآه نكص حين نكص الحارث بن هشام ، أو عمرو بن وهب الجمحي .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إذ يقول المنافقون } قال : وهم يومئذ في المسلمين .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله { إذ يقول المنافقون والذين في قلوبهم مرض } قال : هم قوم لم يشهدوا القتال يوم بدر فسموا منافقين .
وأخرج عبد الرزاق وابن المنذر عن الكلبي رضي الله عنه قال : هم قوم كانوا أقروا بالإِسلام وهم بمكة ، ثم خرجوا مع المشركين يوم بدر ، فلما رأوا المسلمين قالوا { غر هؤلاء دينهم } .
وأخرج ابن المنذر وأبو الشيخ عن الشعبي رضي الله عنه في الآية قال : كان أناس من أهل مكة تكلموا بالإِسلام فخرجوا مع المشركين يوم بدر ، فلما رأوا وفد المسلمين قالوا { غر هؤلاء دينهم } .
وأخرج ابن أبي حاتم عن ابن إسحق رضي الله عنه في قوله { إذ يقول المنافقون والذين في قلوبهم مرض } قال : هم الفئة الذين خرجوا مع قريش ، احتبسهم آباؤهم فخرجوا وهم على الارتياب ، فلما رأوا قلة أصحاب رسول الله صلى الله عليه وسلم قالوا { غر هؤلاء دينهم } حين قدموا على ما قدموا عليه من قلة عددهم وكثرة عدوّهم ، وهم فئة من قريش مسمون خمسة : قيس بن الوليد بن المغيرة ، وأبو قيس بن الفاكه بن المغيرة المخزوميان ، والحارث بن زمعة ، وعلي بن أمية بن خلف ، والعاص بن منبه .


الأنفال - تفسير الدرر المنثور

وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُوا الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُوا عَذَابَ الْحَرِيقِ (50) ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِلْعَبِيدِ (51) كَدَأْبِ آَلِ فِرْعَوْنَ وَالَّذِينَ مِنْ قَبْلِهِمْ كَفَرُوا بِآَيَاتِ اللَّهِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ إِنَّ اللَّهَ قَوِيٌّ شَدِيدُ الْعِقَابِ (52) ذَلِكَ بِأَنَّ اللَّهَ لَمْ يَكُ مُغَيِّرًا نِعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُوا مَا بِأَنْفُسِهِمْ وَأَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (53) كَدَأْبِ آَلِ فِرْعَوْنَ وَالَّذِينَ مِنْ قَبْلِهِمْ كَذَّبُوا بِآَيَاتِ رَبِّهِمْ فَأَهْلَكْنَاهُمْ بِذُنُوبِهِمْ وَأَغْرَقْنَا آَلَ فِرْعَوْنَ وَكُلٌّ كَانُوا ظَالِمِينَ (54)

أخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { ولو ترى إذ يتوفى الذين كفروا الملائكة } قال : الذين قتلهم الله ببدر من المشركين .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : آيتان يبشر بهما الكافر عند موته { ولو ترى إذ يتوفى الذين كفروا الملائكة يضربون وجوههم وأدبارهم } .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وأدبارهم } قال : وأشباههم ولكن الله كريم يكني .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { ذلك بأن الله لم يك مغيراً نعمة أنعمها على قوم حتى يغيروا ما بأنفسهم } قال : نعمة الله : محمد صلى الله عليه وسلم ، أنعم الله بها على قريش فكفروا فنقله إلى الأنصار .

إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الَّذِينَ كَفَرُوا فَهُمْ لَا يُؤْمِنُونَ (55) الَّذِينَ عَاهَدْتَ مِنْهُمْ ثُمَّ يَنْقُضُونَ عَهْدَهُمْ فِي كُلِّ مَرَّةٍ وَهُمْ لَا يَتَّقُونَ (56) فَإِمَّا تَثْقَفَنَّهُمْ فِي الْحَرْبِ فَشَرِّدْ بِهِمْ مَنْ خَلْفَهُمْ لَعَلَّهُمْ يَذَّكَّرُونَ (57) وَإِمَّا تَخَافَنَّ مِنْ قَوْمٍ خِيَانَةً فَانْبِذْ إِلَيْهِمْ عَلَى سَوَاءٍ إِنَّ اللَّهَ لَا يُحِبُّ الْخَائِنِينَ (58)

أخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه قال : نزلت { إن شر الدواب عند الله الذين كفروا فهم لا يؤمنون } في ستة رهط من اليهود منهم ابن تابوت .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { الذين عاهدت منهم ثم ينقضون عهدهم } قال : قريظة يوم الخندق مالأوا على محمد صلى الله عليه وسلم أعداءه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فشرد بهم من خلفهم } قال : نكل بهم من بعدهم .
وأخرج ابن جريرعن ابن عباس رضي الله عنهما في قوله { فشرد بهم من خلفهم } قال : نكل بهم من وراءهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { فشرد بهم من خلفهم } قال : نكل بهم الذين خلفهم .
وأخرج عبد الرزاق وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { فشرد بهم من خلفهم } قال : أنذرهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { فشرد بهم من خلفهم } قال : اصنع بهم كما تصنع بهؤلاء .
وأخرج ابن أبي حاتم عن السدي في قوله { لعلهم يذكرون } يقول : لعلهم يحذرون أن ينكثوا فيصنع بهم مثل ذلك .
وأخرج أبو الشيخ عن ابن شهاب رضي الله عنه قال : دخل جبريل عليه السلام على رسول الله صلى الله عليه وسلم فقال : قد وضعت السلاح وما زلنا في طلب القوم فاخرج فان الله قد أذن لك في قريظة ، وأنزل فيهم { وإما تخافن من قوم خيانة } الآية .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإما تخافن من قوم خيانة } قال : قريظة .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وإما تخافن من قوم خيانة . . . } الآية . قال : من عاهد رسول الله صلى الله عليه وسلم إن خفت أن يختانوك ويغدروا فتأتيهم فانبذ إليهم على سواء .
وأخرج ابن أبي حاتم عن علي بن الحسين رضي الله عنه قال : لا تقاتل عدوّك حتى تنبذ إليهم على سواء { إن الله لا يحب الخائنين } .
وأخرج ابن مردويه والبيهقي في شعب الايمان عن سليم بن عامر رضي الله عنه قال : كان بين معاوية وبين الروم عهد ، وكان يسير حتى يكون قريباً من أرضهم ، فإذا انقضت المدة أغار عليهم ، فجاءه عمرو بن عبسة فقال : الله أكبر وفاء لا غدر سمعت رسول الله صلى الله عليه وسلم يقول « من كان بينه وبين قوم عهد فلا يشد عقدة ولا يحلها حتى ينقضي أمرها أو ينبذ إليهم على سواء » قال : فرجع معاوية بالجيوش .
وأخرج البيهقي في شعب الايمان عن ميمون بن مهران رضي الله عنه قال : ثلاثة المسلم والكافر فيهن سواء . من عاهدته فوفى بعهده مسلماً كان أو كافراً فإنما العهد لله ، ومن كانت بينك وبينه رحم فصلها مسلماً كان أو كافراً ، ومن ائتمنك على أمانة فأدها إليه مسلماً كان أو كافراً .

وَلَا يَحْسَبَنَّ الَّذِينَ كَفَرُوا سَبَقُوا إِنَّهُمْ لَا يُعْجِزُونَ (59)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { إنهم لا يعجزون } يقول : لا يفوتونا .

وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ وَمِنْ رِبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدُوَّ اللَّهِ وَعَدُوَّكُمْ وَآَخَرِينَ مِنْ دُونِهِمْ لَا تَعْلَمُونَهُمُ اللَّهُ يَعْلَمُهُمْ وَمَا تُنْفِقُوا مِنْ شَيْءٍ فِي سَبِيلِ اللَّهِ يُوَفَّ إِلَيْكُمْ وَأَنْتُمْ لَا تُظْلَمُونَ (60)

أخرج أحمد ومسلم وأبو داود وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه وأب يعقوب اسحق بن إبراهيم القراب في كتاب فضل الرمي . والبيهقي في شعب الإِيمان عن عقبة بن عامر الجهني رضي الله عنه قال : سمعت النبي صلى الله عليه وسلم يقول وهو على المنبر « وأعدوا لهم ما استطعتم من قوّة ، ألا أن القوة الرمي ألا أن القوّة الرمي قالها ثلاثاً » .
وأخرج ابن المنذر عن عقبة بن عامر الجهني رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول { وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل } ألا إن القوّة الرمي ثلاثاً ، إن الأرض ستفتح لكم وتكفون المؤنة ، فلا يعجزنَّ أحدكم أن يلهو باسهمه » .
وأخرج البيهقي عن عقبة بن عامر رضي الله عنه . أنه تلا هذه الآية { وأعدوا لهم ما استطعتم من قوّة } قال : ألا أن القوّة الرمي .
وأخرج ابن المنذر عن مكحول رضي الله عنه قال : ما بين الهدفين روضة من رياض الجنة ، فتعلموا الرمي فإني سمعت الله تعالى يقول { وأعدوا لهم ما استطعتم من قوّة } قال : فالرمي من القوّة .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وأعدوا لهم ما استطعتم من قوّة } قال : الرمي والسيوف والسلاح .
وأخرج ابن إسحق وابن أبي حاتم عن عباد بن عبد الله بن الزبير رضي الله عنه في قوله { وأعدوا لهم ما استطعتم من قوّة } قال : أمرهم بإعداد الخيل .
وأخرج أبو الشيخ والبيهقي في شعب الإِيمان عن عكرمة رضي الله عنه في قوله { وأعدوا لهم ما استطعتم من قوّة ومن رباط الخيل } قال : القوّة ذكور الخيل ، والرباط الإِناث .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وأعدوا لهم ما استطعتم من قوّة } قال : القوّة ذكور الخيل ، ورباط الخيل الإِناث .
وأخرج ابن أبي شيبة وابن أبي حاتم عن سعيد بن المسيب رضي الله عنه في الآية قال : القوّة الفرس إلى السهم فما دونه .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن عكرمة رضي الله عنه في قوله { ترهبون به عدوّ الله وعدوّكم } قال : تخزون به عدو الله وعدوكم .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما « أن النبي صلى الله عليه وسلم مر بقوم وهم يرمون ، فقال : رميا بني إسمعيل لقد كان أبوكم رامياً » .
وأخرج أبو داود والترمذي وابن ماجة والحاكم وصححه والبيهقي عن عقبة بن عامر الجهني رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول

« إن الله يدخل بالسهم الواحد ثلاثة نفر الجنة . صانعه الذي يحتسب في صنعته الخير ، والذي يجهز به في سبيل الله ، والذي يرمي به في سبيل الله . وقال : ارموا واركبوا وان ترموا خير من أن تركبوا ، وقال : كل شيء يلهو به ابن آدم فهو باطل إلا ثلاثة ، رمية عن قوسه ، وتأديبه فرسه ، وملاعبته أهله فإنهن من الحق ، ومن علم الرمي ثم تركه فهي نعمة كفرها » .
وأخرج عبد الرزاق في المصنف والبيهقي في شعب الإِيمان عن حرام بن معاوية قال : كتب إلينا عمر بن الخطاب رضي الله عنه أن لا يجاورنكم خنزير ، ولا يرفع فيكم صليب ، ولا تأكلوا على مائدة يشرب عليها الخمر ، وأدبوا الخيل ، وامشوا بين الفرقتين .
وأخرج البزار والحاكم وصححه عن أبي هريرة رضي الله عنه قال : خرج النبي صلى الله عليه وسلم وقوم من أسلم يرمون فقال « ارموا بني اسمعيل فإن أباكم كان رامياً ، ارموا وأنا مع ابن الأدرع . فأمسك القوم فسألهم؟ فقالوا : يا رسول الله من كنت معه غلب . قال : ارموا وأنا معكم كلكم » .
وأخرج أحمد والبخاري عن سلمة بن الأكوع رضي الله عنه قال : خرج رسول الله صلى الله عليه وسلم على قوم من أسلم يتناضلون في السوق فقال « ارموا يا بني اسمعيل فإن أباكم كان رامياً ، ارموا وأنا مع بني فلان - لاحد الفريقين - فأمسكوا بأيديهم فقال : ارموا . . . ! قالوا : يا رسول الله كيف نرمي وأنت مع بني فلان؟ قال : ارموا وأنا معكم كلكم » .
وأخرج الحاكم وصححه عن محمد بن إياس بن سلمة عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم مر على ناس ينتضلون فقال : حسن اللهم مرتين أو ثلاثاً ، ارموا وأنا مع ابن الأدرع . فأمسك القوم قال : ارموا وأنا معكم جميعاً ، فلقد رموا عامة يومهم ذلك ثم تفرقوا على السواء ما نضل بعضهم بعضاً » .
وأخرج الطبراني في الأوسط والحاكم والقراب في فضل الرمي عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : كل شيء من لهو الدنيا باطل إلا ثلاثة . انتضالك بقوسك ، وتأديبك فرسك ، وملاعبتك أهلك فإنها من الحق ، وقال عليه السلام : انتضلوا واركبوا وان تنتضلوا أحب إليَّ ، إن الله ليدخل بالسهم الواحد ثلاثة الجنة . صانعه محتسباً ، والمعين به ، والرامي به في سبيل الله تعالى » .
وأخرج الحاكم وصححه والقراب عن أبي نجيح السلمي رضي الله عنه قال : حاصرنا قصر الطائف ، فسمعت رسول الله صلى الله عليه وسلم يقول : « من رمى بسهم في سبيل الله فله عدل محرر » قال : فبلغت يومئذ ستة عشر سهماً .
وأخرج ابن ماجة والحاكم والقراب عن عمرو بن عبسة رضي الله عنه

« سمعت رسول الله صلى الله عليه وسلم يقول : من رمى العدوّ بسهم فبلغ سهمه أو أخطأ أو أصاب فعدل رقبة » .
وأخرج الحاكم عن عباس بن سهل بن سعد عن أبيه قال : لما كان يوم بدر قال لنا رسول الله صلى الله عليه وسلم « إذا أكثبوكم فارموا بالنبل واستبقوا نبلكم » .
وأخرج الحاكم وصححه عن سعد بن أبي وقاص « أن رسول الله صلى الله عليه وسلم قال يوم أحد : أنبلوا سعد ، أرم يا سعد رمى الله لك ، فداك أبي وأمي » .
وأخرج الحاكم وصححه عن عائشة بنت سعد رضي الله عنها عن أبيها أنه قال :
ألا هل أتى رسول الله أني ... حميت صحابتي بصدور نبلي
وأخرج الثقفي في فوائده عن أبي أيوب الأنصاري رضي الله عنه « أن النبي صلى الله عليه وسلم قال : لا تحضر الملائكة من اللهو شيئاً إلا ثلاثة . لهو الرجل مع امرأته ، وإجراء الخيل ، والنضال » .
وأخرج ابن عدي عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « الملائكة تشهد ثلاثاً . الرمي ، والرهان ، وملاعبة الرجل أهله » .
وأخرج أبو عبيدة في كتاب الخيل عن أبي الشعثاء جابر بن يزيد رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : ارموا واركبوا الخيل ، وان ترموا أحب إليَّ ، كل لهو لهاية المؤمن باطل إلا ثلاث خلال . رميك عن قوسك ، وتأديبك فرسك ، وملاعبتك أهلك فإنهن من الحق » .
وأخرج النسائي والبزار والبغوي والبارودي والطبراني والقراب وأبو نعيم والبيهقي والضياء عن عطاء بن أبي رباح قال : رأيت جابر بن عبدالله وجابر بن عمير الأنصاري يرتميان ، فمل أحدهما فجلس فقال الآخر : كسلت . . . ؟ سمعت رسول الله صلى الله عليه وسلم يقول « كل شيء ليس من ذكر الله فهو لغو وسهو إلا أربع خصال . مشي الرجل بين الغرضين ، وتأديب فرسه ، وملاعبته أهله ، وتعليم السباحة » .
وأخرج القراب عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله يدخل بالسهم الواحد ثلاثة الجنة . الرامي ، والممد به ، والمحتسب له » .
وأخرج القراب عن حذيفة رضي الله عنه قال : كتب عمر رضي الله عنه إلى الشام : أيها الناس ارموا واركبوا والرمي أحب إلي من الركوب ، فإني سمعت رسول الله صلى الله عليه وسلم يقول « إن الله يدخل بالسهم الواحد الجنة من عمله في سبيله ، ومن قوّي به في سبيل الله عز وجل » .
وأخرج القراب عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال « نعم لهو المؤمن الرمي ، ومن ترك الرمي بعدما علمه فهو نعمة تركها » .

وأخرج القراب عن عقبة بن عامر رضي الله عنه قال : لا أترك الرمي أبداً ولو كانت يدي مقطوعة بعد شيء سمعته من رسول الله صلى الله عليه وسلم « سمعت رسول الله صلى الله عليه وسلم يقول » من تعلم الرمي ثم تركه فقد عصاني « .
وأخرج القراب عن مكحول يرفعه إلى النبي صلى الله عليه وسلم قال » كل لهو باطل إلا ركوب الخيل ، والرمي ، ولهو الرجل مع امرأته ، فعليكم بركوب الخيل والرمي ، والرمي أحبهما إليَّ « .
وأخرج القراب من طريق مكحول عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال » اللهو في ثلاث : تأديبك فرسك ، ورميك بقوسك ، وملاعبتك أهلك « .
وأخرج القراب من طريق مكحول . أن عمر بن الخطاب رضي الله عنه كتب إلى أهل الشام : أن علموا أولادكم السباحة والفروسية .
وأخرج القراب عن سليمان التيمي قال » كان رسول الله صلى الله عليه وسلم يعجبه أن يكون الرجل سابحاً رامياً « .
وأخرج القراب عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم » من رمى بسهم في سبيل الله فأصاب أو أخطأ أو قصر فكأنما أعتق رقبة كانت فكاكاً له من النار « .
وأخرج القراب عن أبي نجيح السلمي رضي الله عنه قال : حضرنا مع رسول الله صلى الله عليه وسلم قصر الطائف ، فسمعته يقول » من رمى بسهم في سبيل الله قصر أو بلغ كانت له درجة في الجنة « .
وأخرج القراب عن عبدالله بن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم » قاتلوا أهل الصقع ، فمن بلغ منهم فله درجة في الجنة . قالوا : يا رسول الله ما الدرجة؟ قال : ما بين الدرجتين خمسمائة عام « .
وأخرج الطبراني والقراب عن أبي عمرة الأنصاري رضي الله عنه » سمعت رسول الله صلى الله عليه وسلم يقول : من رمى بسهم في سبيل الله فبلغ أو قصر كان السهم نوراً يوم القيامة « .
وأخرج ابن عدي عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم » أحب اللهو إلى الله إجراء الخيل ، والرمي بالنبل ، ولعبكم مع أزواجكم « .
وأخرج البزار والطبراني في الأوسط عن سعد رضي الله عنه قال : عليكم بالرمي فإنه خير ، أو من خير لهوكم .
وأخرج أبو عوانة عن سعد بن أبي وقاص رضي الله عنه قال : تعلموا الرمي فإنه خير لعبكم .
وأخرج البزار عن جابر رضي الله عنه » أن النبي صلى الله عليه وسلم مر على قوم وهم يرمون فقال : ارموا بني إسمعيل فإن أباكم كان رامياً « .
وأخرج البزار عن أبي هريرة رضي الله عنه

« أن النبي صلى الله عليه وسلم قال : من تعلم الرمي ثم نسيه فهي نعمة جحدها » .
وأخرج البزار عن أبي هريرة رضي الله عنه « أن النبي صلى الله عليه وسلم قال : لا تحضر الملائكة من لهوكم إلا الرهان والنضال » .
وأخرج البزار بسند حسن عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من رمى رمية في سبيل الله قصر أو بلغ كان له مثل أجر أربعة أناس من ولد اسمعيل اليوم » .
وأخرج البزار عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من رمى بسهم في سبيل الله كان له نور يوم القيامة » .
وأخرج الطبراني في الأوسط عن عمر بن الخطاب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « كل لهو يكره إلا ملاعبة الرجل امرأته ، ومشيه بين الهدفين ، وتعليمه فرسه » .
وأخرج ابن أبي الدنيا في كتاب الرمي والبيهقي في شعب الإِيمان عن أبي رافع رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « حق الولد على الوالد أن يعلمه الكتابة والسباحة والرمي » .
وأخرج ابن أبي الدنيا والديلمي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « تعلموا الرمي فإن ما بين الهدفين روضة من رياض الجنة » .
وأخرج الطبراني عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من مشى بين العرضين كان له بكل خطوة حسنة » .
وأخرج الطبراني في الصغير عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « ما على أحدكم إذا ألح به همه أن يتقلد قوسه فينفي بها همه » .
وأخرج البيهقي عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « علموا أبناءكم السباحة والرمي ، والمرأة المغزل » .
وأخرج ابن منده في المعرفة عن بكر بن عبدالله بن الربيع الأنصاري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « علموا أبناءكم السباحة والرمي ، والمرأة المغزل » .
وأخرج عبد الرزاق في المصنف عن عمرو بن عبسة رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول : من شاب شيبة في الإِسلام كانت له نوراً يوم القيامة ، ومن رمى بسهم في سبيل الله كان له عدل رقبة » .
وأخرج عبد الرزاق عن أبي أمامة رضي الله عنه . أنه سمع النبي صلى الله عليه وسلم يقول : « من شاب شيبة في الإِسلام كان له نوراً يوم القيامة ، ومن رمى بسهم في سبيل الله أخطأ أو أصاب كان له عدل رقبة من ولد إسمعيل » .

وأخرج أحمد عن مرة بن كعب رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « من بلغ العدو بسهم رفعه الله به درجة بين الدرجتين مائة عام ، ومن رمى بسهم في سبيل الله كان كمن أعتق رقبة » .
وأخرج الخطيب عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله ليدخل بالسهم الواحد الجنة ثلاثة : صانعه محسباً صنعته ، والرامي به ، والمقوي به » .
وأخرج الواقدي عن مسلم بن جندب رضي الله عنه قال : أول من ركب الخيل إسمعيل بن إبراهيم عليهما السلام ، وإنما كانت وحشاً لا تطاق حتى سخرت له « .
وأخرج الزبير بن بكار في الأنساب عن ابن عباس رضي الله عنهما قال : كانت الخيل وحشاً لا تطاق حتى سخرت له » .
وأخرج الزبير بن بكار في الأنساب عن ابن عباس رضي الله عنهما قال : كانت الخيل وحشاً لا تركب ، فأول من ركبها اسمعيل عليه السلام ، فبذلك سميت العراب .
وأخرج أحمد بن سليمان والنجاد في جزئه المشهور عن ابن عباس رضي الله عنهما قال : كانت الخيل وحشاً كسائر الوحوش ، فلما أذن الله تعالى لإِبراهيم واسمعيل برفع القواعد من البيت قال الله عز وجل : إني معطيكما كنزاً ادخرته لكما ، ثم أوحى الله إلى اسمعيل عليه السلام : إن أخرج فادع بذلك الكنز ، فخرج اسمعيل عليه السلام إلى أجناد وكان موطناً منه وما يدري ما الدعاء ولا الكنز ، فألهمه الله الدعاء فلم يبق على وجه الأرض فرس إلا أجابته فأمكنته من نواصيها وذللها له ، فاركبوها واعدوها فإنها ميامين ، وإنها ميراث أبيكم اسمعيل عليه السلام .
وأخرج الثعلبي عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لما أراد الله أن يخلق الخيل قال للريح الجنوب : إني خالق منك خلقاً فاجعله عزاً لأوليائي ، ومذلة على أعدائي ، وجمالاً لأهل طاعتي فقالت الريح : اخلق فقبض منها قبضة فخلق فرساً فقال له : خلقتك عربياً ، وجعلت الخير معقوداً بناصيتك ، والغنائم مجموعة على ظهرك ، عطفت عليك صاحبك وجعلتك تطير بلا جناح ، فأنت للطلب وأنت للهرب ، وسأجعل على ظهرك رجالاً يسبحوني ويحمدوني ويهللوني ، تسبحن إذا سبحوا وتهللن إذا هللوا وتكبرن إذا كبروا . فقال رسول الله صلى الله عليه وسلم : ما من تسبيحة أو تحميدة أو تكبيرة يكبرها صاحبها فتسمعه الا تجيبه بمثلها ، ثم قال : سمعت الملائكة صنعة الفرس وعاينوا خلقها ، قالت : رب نحن ملائكتك نسبحك ونحمدك فماذا لنا؟ فخلق الله لها خيلاً بلقاً أعناقها كأعناق البخت ، فلما أرسل الله الفرس إلى الأرض واستوت قدماه على الأرض ، صهل فقيل : بوركت من دابة أذل بصهيلك المشركين ، أذل به أعناقهم ، وأملأ به آذانهم ، وارعب به قلوبهم ، فلما عرض الله على آدم من كل شيء قال له : اختر من خلقي ما شئت؟ فاختار الفرس قال له : اخترت لعزكَ وعز ، ولدك ، خالداً ما خلدوا وباقياً ما بقوا ، بركتي عليك وعليهم ما خلقت خلقاً أحب إليّ منك ومنهم » .

وأخرج أبو الشيخ في العظمة عن ابن عباس رضي الله عنهما . مثله سواء .
وأخرج مالك والبخاري ومسلم والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : الخيل لثلاثة لرجل أجر ، ولرجل ستر ، وعلى رجل وزر . فأما الذي هي له أجر فرجل ربطها في سبيل الله فأطال لها في مرج أو روضة ، فما أصابت في طيلها ذلك من المرج أو الروضة كان له حسنات ، ولو أنها قطعت طيلها فاستنت شرفاً أو شرفين كانت آثارها وأرواثها حسنات له ، ولو أنها مرت بنهر فشربت منه ولم يرد أن يسقيها كان ذلك حسنات له فهي لذلك أجر ، ورجل ربطها تغنياً ثم لم ينس حق الله في رقابها ولا ظهورها فهي لذلك ستر ، ورجل ربطها فخراً ورياء ونواء لأهل الإِسلام فهي على ذلك وزر » .
وأخرج ابن أبي شيبة ومسلم والبيهقي في الشعب عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الخيل معقود في نواصيها الخير إلى يوم القيامة ، والخيل ثلاثة : خيل أجر ، وخيل وزر ، وخيل ستر . فأما خيل ستر فمن اتخذها تعففاً وتكرماً وتجملاً ولم ينس حق بطونها وظهورها في عسره ويسره ، وأما خيل الأجر فمن ارتبطها في سبيل الله فإنها لا تغيب في بطونها شيئاً إلا كان له أجر حتى ذكر أرواثها وأبوالها ، ولا تعدو في واد شوطاً أو شوطين إلا كان في ميزانه ، وأما خيل الوزر فمن ارتبطها تبذخاً على الناس فإنها لا تغيب في بطونها شيئاً إلا كان وزر عليه حتى ذكر أرواثها وأبوالها ، ولا تعدو في واد شوطاً أو شوطين إلا كان عليه وزر » .
وأخرج مالك وأحمد بن حنبل والطيالسي وابن شيبة البخاري ومسلم والنسائي وابن ماجة وابن حبان عن ابن عمر رضي الله عنهما « أن رسول الله صلى الله عليه وسلم قال : الخيل معقود في نواصيها الخير إلى يوم القيامة » .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة عن عروة البارقي رضي الله عنه « أن النبي صلى الله عليه وسلم قال : الخيل معقود في نواصيها الخير إلى يوم القيامة . قيل : يا رسول الله وما ذاك؟ قال : الأجر والغنيمة » .
وأخرج ابن أبي شيبة ومسلم عن جرير بن عبد الله رضي الله عنه قال « رأيت النبي صلى الله عليه وسلم يلوي ناصية فرسه باصبعه ويقول : الخير معقود بنواصي الخيل إلى يوم القيامة » .

وأخرج النسائي وأبو مسلم الكشي في سننه عن سلمة بن نفيل رضي الله عنه « أن النبي صلى الله عليه وسلم قال : الخيل معقود في نواصيها الخير إلى يوم القيامة ، قيل : يا رسول الله وما ذاك؟ قال : الأجر والغنيمة » .
وأخرج الطبراني والآجري في كتاب النصيحة عن أبي كبشة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الخيل معقود في نواصيها الخير إلى يوم القيامة وأهلها معانون عليها ، والمنفق عليها كالباسط يده بالصدقة » .
وأخرج الطبراني عن سوادة بن الربيع الجرمي رضي الله عنه قال : أتيت رسول الله صلى الله عليه وسلم فأمرني بذود ، وقال « عليك بالخيل فإن الخيل معقود في نواصيها الخير إلى يوم القيامة » .
وأخرج الطبراني عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الخيل في نواصيها الخير والمغنم إلى يوم القيامة ، ونواصيها أذناها وأذنابها مذابها » .
وأخرج ابن سعد في الطبقات وابن منده في الصحابة عن يزيد بن عبدالله بن غريب المليكي عن أبيه عن جده عن النبي صلى الله عليه وسلم قال : « الخيل معقود في نواصيها الخير والنيل إلى يوم القيامة ، وأهلها معانون عليها ، والمنفق عليها كباسط كفيه في الصدقة لا يقبضها ، وأبوالها وأرواثها عند الله يوم القيامة كذكي المسك » .
وأخرج ابن أبي شيبة وأحمد عن أسماء بنت يزيد رضي الله عنهما « أن رسول الله صلى الله عليه وسلم قال : الخيل معقود في نواصيها الخير أبداً إلى يوم القيامة ، فمن ربطها عدة في سبيل الله وأنفق عليها احتساباً في سبيل الله فإن شبعها وجوعها وريَّها وظمأها وأبوالها وأرواثها فلاح في موازينه يوم القيامة ، ومن ربطها رياء وسمعة وفخراً ومرحاً فإن شبعها وجوعها وريها وظمأها وأرواثها وأبوالها خسران في موازينه يوم القيامة » .
وأخرج أبو بكر بن عاصم في الجهاد والقاضي عمر بن الحسن الاشناني في بعض تاريخه عن علي بن أبي طالب رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : الخيل معقود في نواصيها الخير إلى يوم القيامة وأهلها معانون عليها ، فخذوا بنواصيها وادعوا بالبركة وقلدوها ولا تقلدوها إلا وتار » .
وأخرج أبو عبيدة في كتاب الخيل عن زياد بن مسلم الغفاري رضي الله عنه « أن رسول الله صلى الله عليه وسلم كان يقول : الخيل ثلاثة ، فمن ارتبطها في سبيل الله وجهاد عدوه كان شبعها وجوعها وريها وعطشها وجريها وعرقها وأرواثها وأبوالها أجراً في ميزانه يوم القيامة ، ومن ارتبطها للجمال فليس له إلا ذاك ومن ارتبطها فخراً ورياء كان مثل ما نص في الأول وزراً في ميزانه يوم القيامة » .

وأخرج الطبراني والآجري في الشريعة والنصيحة عن خباب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الخيل ثلاثة : ففرس للرحمن ، وفرس للإِنسان ، وفرس للشيطان . فأما فرس الرحمن ، فما أعد في سبيل الله وقوتل عليه أعداء الله ، وأما فرس الإِنسان ، فما استبطن ويحمل عليه ، وأما فرس الشيطان ، فما قومر عليه » . وأخرجه ابن أبي شيبة عن خباب موقوفاً .
وأخرج أحمد عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال « الخيل ثلاثة : فرس للرحمن ، وفرس للإِنسان ، وفرس للشيطان . فأما فرس الرحمن ، فالذي يرتبط في سبيل الله فعلفه وروثه وبوله وذكر ما شاء الله ، وأما فرس الشيطان ، فالذي يقامر أي يراهن عليه ، وأما فرس الإِنسان ، فالفرس يرتبطها الإِنسان يلتمس بطنها فهي ستر من فقر » .
وأخرج ابن أبي شيبة وأحمد من طريق أبي عمرو الشيباني رضي الله عنه عن رجل من الأنصار عن النبي صلى الله عليه وسلم قال « الخيل ثلاثة : فرس يربطه الرجل في سبيل الله فثمنه أجر ورعايته أجر وعلفه أجر ، وفرس يعالق فيه الرجل ويراهن فثمنه وزر وعلفه وزر ، وفرس للبطنة ، فعسى أن يكون سدداً من الفقر إن شاء الله تعالى » .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « البركة في نواصي الخيل » .
وأخرج النسائي عن أنس رضي الله عنه قال « لم يكن شيء أحب إلى رسول الله صلى الله عليه وسلم بعد النساء من الخيل » .
وأخرج ابن سعد وأحمد في الزهد عن معقل بن يسار رضي الله عنه قال « ما كان شي أحب إلى رسول الله صلى الله عليه وسلم من الخيل . ثم قال : اللهم غفرا إلا النساء » .
وأخرج الدمياطي في كتاب الخيل عن زيد بن ثابت رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « من حبس فرساً في سبيل الله ، كان سترة من النار » .
وأخرج ابن أبي عاصم في الجهاد عن يزيد بن عبدالله بن غريب المليكي عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « في الخيل وأبوالها وأرواثها كف من مسك الجنة » .
وأخرج ابن سعد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « المنفق على الخيل كباسط يده بالصدقة لا يقبضها ، وأبوالها وأرواثها عند الله يوم القيامة كذكي المسك » .
وأخرج ابن ماجة وابن أبي عاصم عن تميم الداري رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول :

« من ارتبط فرساً في سبيل الله ثم عالج علفه بيده ، كان له بكل حبة حسنة » .
وأخرج أحمد وابن أبي عاصم عن تميم رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من امرىء مسلم ينقي لفرسه شعيراً ثم يعلفه عليه الا كتب الله تعالى له بكل حبة حسنة » .
وأخرج ابن ماجة وابن أبي عاصم عن أبي بكر الصديق رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا يدخل الجنة سيء الملكة . قالوا : يا رسول الله ، أليس أخبرتنا أن هذه الأمة أكثر الأمم مملوكين وأيامى؟ قال : بلى ، فاكرموهم بكرامة أولادكم ، واطعموهم مما تأكلون . قالوا : فما ينفعنا في الدنيا؟ قال : فرس تربطه تقاتل عليه في سبيل الله ، ومملوك يكفيك فإذا كفاك فهو أخوك » .
وأخرج أبو عبدالله الحسين بن اسمعيل المحاملي عن سلمان رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من رجل مسلم إلا حق عليه أن يرتبط فرساً إذا أطاق ذلك » .
وأخرج ابن أبي عاصم عن سوادة بن الربيع رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ارتبطوا الخيل ، فإن الخيل في نواصيها الخير » .
وأخرج ابن أبي عاصم عن ابن الحنظلية رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « من ارتبط فرساً في سبيل الله ، كانت النفقة عليه كالمادِّ يده بصدقة لا يقطعها » .
وأخرج أبو طاهر المخلص عن ابن الحنظلية رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « الخيل معقود في نواصيها الخير إلى يوم القيامة وصاحبها يعان عليها ، والمنفق عليها كالباسط يده بالصدقة لا يقبضها » .
وأخرج أحمد وأبو داود وابن أبي عاصم والحاكم عن ابن الحنظلية رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن المنفق على الخيل في سبيل الله ، كباسط يده بالصدقة لا يقبضها » .
وأخرج البخاري والنسائي والحاكم وصححه والبيهقي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « من احتبس فرساً في سبيل الله إيماناً بالله وتصديق موعود الله كان شبعه وريه وبوله حسنات في ميزانه يوم القيامة » .
وأخرج أحمد والنسائي والحاكم وصححه عن أبي ذر رضي الله عنه عن النبي صلى الله عليه وسلم قال « ما من فرس عربي إلا يؤذن له عند كل سحر بدعوتين ، يقول : اللهم كما خوّلتني من خوّلتني من بني آدم فاجعلني من أحب ماله وأهله إليه » .
وأخرج أبو داود والحاكم وصححه عن أبي هريرة رضي الله عنه « أن النبي صلى الله عليه وسلم كان يسمي الأنثى من الخيل فرساً » .

وأخرج الطبراني عن أبي كبشة الأنماري رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « من أطرق مسلماً فرساً فأعقب له الفرس ، كتب الله له أجر سبعين فرساً يحمل عليها في سبيل الله ، وإن لم تعقب له كان له كأجر سبعين فرساً يحمل عليه في سبيل الله » .
وأخرج الطبراني عن ابن عمر رضي الله عنهما قال : ما تعاطى الناس بينهم شيئاً قط أفضل من الطرق ، يطرق الرجل فرسه فيجري له أجره ، ويطرق الرجل فحله فيجري له أجره ، ويطرق الرجل كبشه فيجري له أجره « .
وأخرج أبو عبيدة في كتاب الخيل عن معاوية بن خديج رضي الله عنه . أنه لما افتتحت مصر كان لكل قوم مراغة يمرغون فيها خيولهم ، فمر معاوية بأبي ذر رضي الله عنه وهو يمرغ فرساً له ، فسلم عليه ووقف ثم قال : يا أبا ذر ، ما هذا الفرس؟ قال : فرس لي لا أراه إلا مستجاباً . قال : وهل تدعو الخيل وتجاب؟ قال : نعم ، ليس من ليلة إلا والفرس يدعو فيها ربه فيقول : رب إنك سخرتني لابن آدم وجعلت رزقي في يده : اللهم فاجعلني أحب إليه من أهله وولده ، فمنها المستجاب ومنها غير المستجاب ، ولا أرى فرسي هذا إلا مستجاباً .
وأخرج أبو عبيدة عن عبد الله بن عمرو بن العاص رضي الله عنه قال » أصاب رسول الله صلى الله عليه وسلم وسلم فرساً من جدس حي من اليمن ، فأعطاه رجلاً من الأنصار وقال : إذا نزلت فأنزل قريباً مني فإني أسار إلى صهيله ، ففقده ليلة فسأل عنه فقال : يا رسول الله ، إنا خصيناه . فقال : مثلت به يقولها ثلاثاً ، الخيل معقود في نواصيها الخير إلى يوم القيامة ، أعرافها ادفاؤها وأذنابها مذابها ، التمسوا نسلها وباهوا بصهيلها المشركين « .
وأخرج أبو عبيدة عن مكحول رضي الله عنه قال : » نهى رسول الله صلى الله عليه وسلم عن جز أذناب الخيل وأعرافها ونواصيها وقال « أما أذنابها فمذابها ، وأما أعرافها فادفاؤها ، وأما نواصيها ففيها الخير » « .
وأخرج أبو نعيم عن أنس بن مالك رضي الله عنه عن رسول الله صلى الله عليه وسلم قال » لا تلهبوا أذناب الخيل ، ولا تجزوا أعرافها ونواصيها ، فإن البركة في نواصيها ، ودفاؤها في أعرافها ، وأذنابها مذابها « .
وأخرج أبو داود عن عتبة بن عبد الله السلمي رضي الله عنه ، أنه سمع رسول الله صلى الله عليه وسلم يقول : » لا تقصوا نواصي الخيل ولا معارفها ولا أذنابها ، فأما أذنابها مذابها ، ومعارفها ادفاؤها ، ونواصيها معقود فيها الخير « .
وأخرج ابن سعد عن أبي واقد أنه بلغه » أن النبي صلى الله عليه وسلم قام إلى فرسه فمسح وجهه بكم قميصه فقالوا : يا رسول الله أبقميصك؟ قال : إن جبريل عاتبني في الخيل « .

وأخرج أبو عبيدة من طريق يحيى بن سعيد عن شيخ من الأنصار « أن رسول الله صلى الله عليه وسلم مسح بطرف ردائه وجه فرسه وقال : إني عتبت الليلة في اذلة الخيل » .
وأخرج أبو عبيدة عن عبدالله بن دينار رضي الله عنه قال « مسح رسول الله صلى الله عليه وسلم وجه فرسه بثوبه ، وقال : إن جبريل بات الليلة يعاتبني في اذلة الخيل » .
وأخرج أبو داود في المراسيل عن الوضين بن عطاء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا تقودوا الخيل بنواصيها فتذلوها » .
وأخرج أبو داود في المراسيل عن مكحول رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أكرموا الخيل وجللوها » .
وأخرج الحسن بن عرفة عن مجاهد رضي الله عنه قال : « أبصر رسول الله صلى الله عليه وسلم إنساناً ضرب وجه فرسه ولعنه فقال » هذه مع تلك ، إلا أن تقاتل عليه في سبيل الله ، فجعل الرجل يقاتل عليه ويحمل إلى أن كبر وضعف وجعل يقول : اشهدوا اشهدوا « » .
وأخرج أبو نصر يوسف بن عمر القاضي في سننه عن زيد بن ثابت رضي الله عنه « أن رسول الله صلى الله عليه وسلم قضى في عين الفرس ربع ثمنه » .
وأخرج محمد بن يعقوب الخلي في كتاب الفروسية عن أبي هريرة رضي الله عنه قال : ما من ليلة إلا ينزل ملك من السماء يحبس عن دواب الغزاة الكلال ، إلا دابة في عنقها جرس .
وأخرج ابن سعد وأبو داود والنسائي عن أبي وهب الجشمي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ارتبطوا الخيل وامسحوا بنواصيها وأكنافها وقلدوها ولا تقلدوها الأوتار ، وعليكم بكل كميت أغر محجل ، أو أشقر أغر محجل ، أو أدهم أغر محجل » .
وأخرج أبو داود والترمذي وحسنه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال « يمن الخيل في شقرها » .
وأخرج الواقدي عن عبدالله بن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم « خير الخيل الشقر ، وإلا فالأدهم أغر محجل ثلاث طليق اليمنى » .
وأخرج أبو عبيدة عن الشعبي رضي الله عنه في حديث رفعه أنه قال « التمسوا الحوائج على الفرس الكميت الأرثم المحجل الثلاث المطلق اليد اليمنى » .
وأخرج الحسن بن عرفة عن موسى بن علي بن رباح اللخمي عن أبيه قال : « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : » إني أريد أن أبتاع فرساً . فقال له رسول الله صلى الله عليه وسلم : عليك به كميتاً وأدهم أقراح ارثم محجل ثلاث طليق اليمنى « » .

وأخرج أبو عبيدة وابن أبي شيبة عن عطاء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن خير الخيل الحو » .
وأخرج ابن عرفة عن نافع بن جبير رضي الله عنه عن النبي صلى الله عليه وسلم قال « اليمن في الخيل في كل احوى احم » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة عن أبي هريرة رضي الله عنه قال « كان رسول الله صلى الله عليه وسلم يكره الشكال من الخيل » . وأخرج أحمد والترمذي وصححه وابن ماجة والحاكم وصححه عن أبي قتادة رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « خير الخيل الأدهم الأقرح المحجل الأرثم طلق اليد اليمنى ، فإن لم يكن ادهم فكميت على هذه النسبة » .
وأخرج الطبراني والحاكم وصححه عن عقبة بن عامر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا أردت أن تغتزي فاشتر فرساً أدهم أغر محجلاً مطلق اليمنى ، فإنك تغنم وتسلم » .
وأخرج سعد والحرث بن أبي أسامة وأبو يعلى وابن المنذر وابن أبي حاتم وابن قانع في معجمه والطبراني وأبو الشيخ وابن منده والروياني في مسنده وابن مردويه وابن عساكر عن يزيد بن عبدالله بن عريب عن أبيه عن جده « عن النبي صلى الله عليه وسلم قال : في قوله { وآخرين من دونهم لا تعلمونهم الله يعلمهم } قال : » هم الجن ، ولا يخبل الشيطان إنساناً في داره فرس عتيق « » .
وأخرج أبو الشيخ عن أبي الهدى عن أبيه عمن حدثه « عن النبي صلى الله عليه وسلم في قوله { وآخرين من دونهم لا تعلمونهم } قال : » هم الجن ، فمن ارتبط حصاناً من الخيل لم يتخلل منزله شيطان « » .
وأخرج ابن المنذر عن سليمان بن موسى رضي الله عنه في قوله { وآخرين من دونهم لا تعلمونهم الله يعلمهم } ولن يخبل الشيطان إنساناً في داره فرس عتيق .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وآخرين من دونهم } يعني الشيطان لا يستطيع ناصية فرس لأن النبي صلى الله عليه وسلم قال « الخيل معقود في نواصيها الخير فلا يستطيعه شيطان أبداً » .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وآخرين من دونهم } قال : قريظة .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل في قوله { وآخرين من دونهم لا تعلمونهم } قال : يعني المنافقين { الله يعلمهم } يقول : الله يعلم ما في قلوب المنافقين من النفاق الذي يسرون .

وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وآخرين من دونهم لا تعلمونهم الله يعلمهم } قال : هؤلاء المنافقون لا تعلمونهم ، لأنهم معكم يقولون : لا إله إلا الله ويغزون معكم .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وآخرين من دونهم } قال : أهل فارس .
وأخرج ابن أبي حاتم وأبو الشيخ عن سفيان رضي الله عنه في قوله { وآخرين من دونهم } قال : قال ابن اليمان رضي الله عنه : هم الشياطين التي في الدور .

وَإِنْ جَنَحُوا لِلسَّلْمِ فَاجْنَحْ لَهَا وَتَوَكَّلْ عَلَى اللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (61)

أخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { وإن جنحوا للسلم } قال : قريظة .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { وإن جنحوا للسلم فاجنح لها } قال : نزلت في بني قريظة ، نسختها { فلا تهنوا وتدعوا إلى السلم . . . } [ محمد : 35 ] إلى آخر الآية .
وأخرج ابن مردويه عن عبد الرحمن بن أبزي رضي الله عنه « أن النبي كان يقرأ { وإن جنحوا للسلم } » .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وإن جنحوا للسلم } قال : الطاعة .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في قوله { وإن جنحوا للسلم فاجنح لها } قال : إن رضوا فارض .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وإن جنحوا للسلم فاجنح لها } يقول : إذا أرادوا الصلح فأرده .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما . أنه قرأ « وإن جنحوا للسلم » يعني بالخفض وهو الصلح .
وأخرج ابن أبي حاتم عن مبشر بن عبيد رضي الله عنهما أنه قرأ « وإن جنحوا للسلم » يعني بفتح السين يعني الصلح .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وإن جنحوا للسلم فاجنح لها } قال : نسختها هذه الآية { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر } [ التوبة : 29 ] إلى قوله { صاغرون } .
وأخرج عبد الرزاق وابن المنذر والنحاس في ناسخه وأبو الشيخ عن قتادة رضي الله عنه في قوله { وإن جنحوا للسلم } أي الصلح { فاجنح لها } قال : كانت قبل براءة ، وكان النبي يوادع الناس إلى أجل ، فإما أن يسلموا وإما أن يقاتلهم ، ثم نسخ ذلك في براءة فقال { اقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] وقال : { قاتلوا المشركين كافة } [ التوبة : 36 ] نبذ إلى كل ذي عهد عهده ، وأمره أن يقاتلهم حتى يقولوا لا إله إلا الله ويسلموا ، وأن لا يقبلوا منهم إلا ذلك ، وكل عهد كان في هذه السورة وغيرها وكل صلح يصالح به المسلمون المشركين يتواعدون به ، فإن براءة جاءت بنسخ ذلك ، فأمر بقتالهم قبلها على كل حال حتى يقولوا لا إله إلا الله .


الأنفال - تفسير الدرر المنثور

وَإِنْ يُرِيدُوا أَنْ يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللَّهُ هُوَ الَّذِي أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ (62) وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنْفَقْتَ مَا فِي الْأَرْضِ جَمِيعًا مَا أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَكِنَّ اللَّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ (63)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وإن يردوا أن يخدعوك } قال : قريظة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { هو الذي أيدك بنصره وبالمؤمنين } قال : الأنصار .
وأخرج ابن مردويه عن النعمان بن بشير رضي الله عنه في قوله { هو الذي أيدك بنصره وبالمؤمنين } الآية قال : نزلت في الأنصار .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { هو الذي أيدك بنصره وبالمؤمنين } قال : هم الأنصار .
وأخرج ابن عساكرعن أبي هريرة رضي الله عنه قال : مكتوب على العرش : لا إله إلا أنا وحدي لا شريك لي ، محمد عبدي ورسولي أيدته بعلي ، وذلك قوله { هو الذي أيدك بنصره وبالمؤمنين } .
وأخرج ابن المبارك وابن أبي شيبة وابن أبي الدنيا في كتاب الاخوان والنسائي والبزار وابن جرير وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود رضي الله عنه . أن هذه الآية نزلت في المتحابين { لو أنفقت ما في الأرض جميعاً ما ألفت بين قلوبهم ولكن الله ألف بينهم } .
وأخرج أبو عبيد وابن المنذر وأبو الشيخ والبيهقي في الشعب واللفظ له ، عن ابن عباس رضي الله عنهما قال : قرابة الرحم تقطع ، ومنة المنعم تكفر ، ولم نر مثل تقارب القلوب . يقول الله { لو أنفقت ما في الأرض جميعاً ما ألفت بين قلوبهم ولكن الله ألف بينهم } وذلك موجود في الشعر قال الشاعر :
إذا مت ذو القربى إليك برحمه ... فغشك واستغنى فليس بذي رحم
ولكن ذا القربى الذي ان دعوته ... أجاب : ومن يرمي العدوّ الذي ترمي
ومن ذلك قول القائل :
ولقد صحبت الناس ثم خبرتهم ... وبلوت ما وصلوا من الأسباب
فإذا القرابة لا تقرب قاطعاً ... وإذ المودّة أقرب الأسباب
قال البيهقي : هكذا وجدته موصولاً بقول ابن عباس رضي الله عنهما ، ولا أدري قوله وذلك موجود في الشعر من قوله أو من قبل من قبله من الرواة .
وأخرج ابن المبارك وعبد الرزاق وابن أبي حاتم وأبو الشيخ والحاكم والبيهقي عن ابن عباس رضي الله عنهما قال : النعمة تكفر ، والرحم يقطع ، وإن الله تعالى إذا قارب بين القلوب لم يزحزحها شيء ، ثم تلا { لو أنفقت ما في الأرض جميعاً ما ألفت بين قلوبهم . . . } الآية .
وأخرج ابن أبي شيبة وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه قال : إذا لقي الرجل أخاه فصافحه ، تحاتت الذنوب بينهما كما ينثر الريح الورق . فقال رجل : إن هذا من العمل اليسير . فقال : ألم تسمع الله قال { لو أنفقت ما في الأرض جميعاً ما ألفت بين قلوبهم ولكن الله ألف بينهم } .
وأخرج أبو الشيخ عن الأوزاعي قال : كتب إلي قتادة : إن يكن الدهر فرق بيننا فإن ألفة الله الذي ألف بين المسلمين قريب .

يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللَّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ (64)

أخرج البزار عن ابن عباس رضي الله عنهما قال : لما أسلم عمر رضي الله عنه قال المشركون : قد انتصف القوم منا اليوم ، وأنزل الله { يا أيها النبي حسبك الله ومن اتبعك من المؤمنين } .
وأخرج الطبراني وأبو الشيخ وابن مردويه عن ابن عباس قال : لما أسلم مع النبي صلى الله عليه وسلم تسعة وثلاثون رجلاً وامرأة ، ثم إن عمر رضي الله عنه أسلم ، فصاروا أربعين فنزل { يا أيها النبي حسبك الله ومن اتبعك من المؤمنين } .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن سعيد بن جبير رضي الله عنه قال : لما أسلم مع النبي صلى الله عليه وسلم ثلاثة وثلاثون رجلاً وست نسوة ، ثم أسلم مع النبي صلى الله عليه وسلم عمر نزلت { يا أيها النبي حسبك الله . . . } الآية .
وأخرج أبو الشيخ عن سعيد بن المسيب رضي الله عنه قال : لما أسلم عمر رضي الله عنه ، أنزل الله في إسلامه { يا أيها النبي حسبك الله } .
وأخرج ابن إسحق وابن أبي حاتم عن الزهري رضي الله عنه في قوله { يا أيها النبي حسبك الله ومن اتبعك من المؤمنين } قال : فقال : نزلت في الأنصار .
وأخرج البخاري في تاريخه وابن المنذر وابن أبي حاتم وأبو الشيخ عن الشعبي رضي الله عنه في قوله { يا أيها النبي حسبك الله ومن اتبعك من المؤمنين } قال : حسبك الله وحسبك من اتبعك .
وأخرج أبو محمد اسمعيل بن علي الحطبي في الأول من تحديثه من طريق طارق عن عمر بن الخطاب رضي الله عنه قال : أسلمت رابع أربعين ، فنزلت { يا أيها النبي حسبك الله ومن اتبعك من المؤمنين } .
وأخرج عن مجاهد رضي الله عنه في الآية قال : يقول : حسبك الله والمؤمنون .

يَا أَيُّهَا النَّبِيُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ مِئَةٌ يَغْلِبُوا أَلْفًا مِنَ الَّذِينَ كَفَرُوا بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ (65) الْآَنَ خَفَّفَ اللَّهُ عَنْكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا فَإِنْ يَكُنْ مِنْكُمْ مِئَةٌ صَابِرَةٌ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ (66)

أخرج البخاري وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان من طريق سفيان عن عمرو بن دينارعن ابن عباس رضي الله عنهما قال : لما نزل { إن يكن منكم عشرون صابرون يغلبوا مائتين وإن يكن منكم مائة يغلبوا ألفاً } فكتب عليهم أن لا يفر واحد من عشرة ، وأن لا يفر عشرون من مائتين ، ثم نزلت { الآن خفف الله عنكم . . . } الآية . فكتب أن لا يفر مائة من مائتين قال سفيان : وقال ابن شبرمة رضي الله عنه : وأرى الأمر بالمعروف والنهي عن المنكر مثل هذا ، إن كانا رجلين أمرهما وإن كانا ثلاثة فهو في سعة من تركهم .
وأخرج البخاري والنحاس في ناسخه وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما قال : لما نزلت { إن يكن منكم عشرون صابرون يغلبوا مائتين } شق ذلك على المسلمين حين فرض عليهم أن لا يفر واحد من عشرة ، فجاء التخفيف { الآن خفف الله عنكم وعلم أن فيكم ضعفاً فإن تكن منكم مائة صابرة يغلبوا مائتين } فلما خفف الله عنهم من العدة نقص من الصبر بقدر ما خفف عنهم .
وأخرج اسحق بن راهويه في مسنده وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : افترض أن يقاتل كل رجل عشرة ، فثقل ذلك عليهم وشق عليهم ، فوضع عنهم ورد عنهم إلى أن يقاتل الرجل الرجلين ، فأنزل الله في ذلك { إن يكن منكم عشرون صابرون يغلبوا مائتين } إلى آخر الآيات .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : افترض عليهم أن يقاتل كل رجل عشرة ، فثقل ذلك عليهم وشق عليهم ، فوضع عنهم ورد عنهم إلى أن يقاتل الرجل الرجلين ، فأنزل الله في ذلك { إن يكن منكم عشرون صابرون يغلبوا مائتين } إلى آخر الآيات .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : لما نزلت هذه الآية { يا أيها النبي حرض المؤمنين على القتال } ثقلت على المسلمين فاعظموا أن يقاتل عشرون مائتين ، ومائة ألفاً ، فخفف الله عنهم فنسخها بالآية الأخرى ، فقال { الآن خفف الله عنكم وعلم أن فيكم ضعفاً . . . } الآية . قال : فكانوا إذا كانوا على الشطر من عدوهم لم ينبغ لهم أن يفروا منهم ، وإن كانوا دون ذلك لم يجب عليهم قتالهم وجاز لهم أن يتحرزوا عنهم ، ثم عاتبهم في الأسارى وأخذ المغانم ولم يكن أحد قبله من الأنبياء عليهم السلام يأكل مغنماً من عدوّ هو لله .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن يكن منكم عشرون صابرون .

. . } الآية . قال : ففرض عليهم أن لا يفر رجل من عشرة ولا قوم من عشرة أمثالهم ، فجهد الناس ذلك وشق عليهم ، فنزلت الآية { الآن خفف الله عنكم } إلى قوله { ألفين } ففرض عليهم أن لا يفر رجل من رجلين ولا قوم من مثليهم ، ونقص من الصبر بقدر ما تخفف عنهم من العدة .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { إن يكن منكم عشرون . . . } الآية . قال : كان يوم بدر ، جعل الله على المسلمين أن يقاتل الرجل الواحد منهم عشرة من المشركين لقطع دابرهم ، فلما هزم الله المشركين وقطع دابرهم خفف على المسلمين بعد ذلك ، فنزلت { الآن خفف الله عنكم } يعني بعد قتال بدر .
وأخرج أبو الشيخ عن الحسن رضي الله عنه في قوله { إن يكن منكم عشرون صابرون يغلبوا مائتين } قال : نزلت في أهل بدر ، شدد عليهم فجاءت الرخصة بعد .
وأخرج أبو الشيخ عن مجاهد رضي الله عنه قال : هذا لأصحاب محمد صلى الله عليه وسلم يوم بدر جعل الله كل رجل منهم يقاتل عشرة من الكفار ، فضجوا من ذلك فجعل على كل رجل منهم قتال رجلين تخفيف من الله عز وجل .
وأخرج ابن مردويه عن ابن عمير رضي الله عنهما في قوله { إن يكن منكم عشرون صابرون يغلبوا مائتين } قال : نزلت فينا أصحاب محمد صلى الله عليه وسلم .
وأخرج الشيرازي في الألقاب وابن عدي والحاكم وصححه عن ابن عمر رضي الله عنهما « أن رسول الله صلى الله عليه وسلم قرأ { الآن خفف الله عنكم وعلم أن فيكم ضعفاً } رفع » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما عن النبي . أنه قرأ { وعلم أن فيكم ضعفاً } .
وأخرج ابن مردويه عن علي رضي الله عنه عن النبي صلى الله عليه وسلم « أنه قرأ { وعلم أن فيكم ضعفاً } وقرأ كل شيء في القرآن ضعف » .

مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الْآَخِرَةَ وَاللَّهُ عَزِيزٌ حَكِيمٌ (67) لَوْلَا كِتَابٌ مِنَ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ (68) فَكُلُوا مِمَّا غَنِمْتُمْ حَلَالًا طَيِّبًا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (69)

أخرج الحاكم وصححه عن أنس رضي الله عنه « أن النبي صلى الله عليه وسلم قرأ { أن يكون له أسرى } » .
وأخرج أحمد عن أنس رضي الله عنه قال : « استشار النبي صلى الله عليه وسلم الناس في الأسارى يوم بدر فقال : إن الله أمكنكم منهم ، فقام عمر بن الخطاب رضي الله عنه فقال : يا رسول الله ، اضرب أعناقهم؟ فأعرض عنه النبي صلى الله عليه وسلم فقال : » يا أيها الناس إن الله قد أمكنكم منهم وإنما هم إخوانكم بالأمس . فقام عمر رضي الله عنه فقال : يا رسول الله ، اضرب أعناقهم؟ فأعرض عنه النبي صلى الله عليه وسلم ، ثم عاد فقال مثل ذلك ، فقام أبو بكر الصديق رضي الله عنه فقال : يا رسول الله ، نرى أن تعفو عنهم وأن تقبل منهم الفداء . فعفا عنهم وقبل منهم الفداء ، فنزل { لولا كتاب من الله سبق } [ الأنفال : 68 ] الآية « .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه في الآية قال » استشار رسول الله صلى الله عليه وسلم أبا بكر رضي الله عنه فقال : يا رسول الله ، قد أعطاك الظفر ونصرك عليهم ففادهم ، فيكون عوناً لأصحابك ، واستشار عمر رضي الله عنه فقال : يا رسول الله ، أضرب أعناقهم . فقال رسول الله صلى الله عليه وسلم : رحمكما الله . . . !ما أشبهكما باثنين مضيا قبلكما : نوح وإبراهيم ، أما نوح فقال { رب لا تذر على الأرض من الكافرين ديارا } [ نوح : الآية 26 ] وأما إبراهيم فإنه يقول { فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم } [ إبراهيم : 36 ] « .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن ابن مسعود رضي الله عنه قال : » لما كان يوم بدر جيء بالأسارى فقال أبو بكر رضي الله عنه : يا رسول الله ، قومك وأهلك استبقهم لعل الله أن يتوب عليهم . وقال عمر رضي الله عنه : يا رسول الله ، كذبوك وأخرجوك وقاتلوك قدمهم فأضرب أعناقهم . وقال عبدالله بن رواحة رضي الله عنه : أنظروا وادياً كثير الحطب فاضرمه عليهم ناراً . فقال العباس رضي الله عنه وهو يسمع ما يقول : قطعت رحمك . فدخل النبي صلى الله عليه وسلم ولم يرد عليهم شيئاً فقال أناس : يأخذ بقول أبي بكر رضي الله عنه؟ وقال أناس : يأخذ بقول عمر رضي الله عنه؟ فخرج رسول الله صلى الله عليه وسلم فقال : إن الله ليلين قلوب رجال حتى تكون ألين من اللبن ، وإن الله ليشدد قلوب رجال فيه حتى تكون أشد من الحجارة ، مثلك يا أبا بكر مثل إبراهيم عليه السلام قال { فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم } [ إبراهيم : 36 ] ومثلك يا أبا بكر مثل عيسى عليه السلام قال { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم } ومثلك يا عمر كمثل نوح عليه السلام إذ قال { رب لا تذر على الأرض من الكافرين دياراً } [ نوح : 26 ] ومثلك يا عمر كمثل موسى عليه السلام إذ قال { ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم } [ يونس : 88 ] أنتم عالة ، فلا ينفلتن منهم أحد إلا بفداء أو ضرب عنق . فقال عبدالله رضي الله عنه : يا رسول الله ، الا سهيل بن بيضاء فإني سمعته يذكر الإِسلام ، فسكت رسول الله صلى الله عليه وسلم فما رأيتني في يوم أخوف من أن تقع عليّ الحجارة مني في ذلك اليوم ، حتى قال رسول الله صلى الله عليه وسلم : إلا سهيل بن بيضاء ، فأنزل الله تعالى { ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض } إلى آخر الآيتين « .

وأخرج الطبراني وابن مردويه عن ابن مسعود رضي الله عنه قال : فضل عمر رضي الله عنه عن الناس بأربع : بذكره الأسارى يوم بدر فأمر بقتلهم فأنزل الله { لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم } ، وبذكره الحجاب ، أمر نساء النبي صلى الله عليه وسلم فقالت زينب رضي الله عنها : وإنك لتغار علينا والوحي ينزل في بيوتنا؟ فأنزل الله { وإذا سألتموهن متاعاً فاسألوهن من وراء حجاب } [ الأحزاب : 53 ] ، ودعوة نبي الله اللهم أيد الإِسلام بعمر ، ورأيه في أبي بكر رضي عنه كان أول الناس بايعه .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال « استشار النبي صلى الله عليه وسلم أبا بكر وعمر رضي الله عنهما في أسارى بدر ، فقال أبو بكر رضي الله عنه : يا رسول الله ، استبق قومك وخذ الفداء . وقال عمر رضي الله عنه : يا رسول الله ، اقتلهم . فقال رسول الله صلى الله عليه وسلم : لو اجتمعتما ما عصيتكما ، فأنزل الله { ما كان لنبي أن يكون له أسرى } الآية » .
وأخرج الحاكم وصححه وابن مردويه والبيهقي في سننه عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم للأسارى يوم بدر « إن شئتم فاقتلوهم وإن شئتم فاديتم واستمتعتم بالفداء واستشهد منكم بعدتهم ، فكان آخر السبعين ثابت بن قيس رضي الله عنه استشهد يوم اليمامة » .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة عن أبي عبيدة رضي الله عنه قال « نزل جبريل عليه السلام على النبي يوم بدر فقال : إن ربك يخبرك إن شئت أن تقتل هؤلاء الأسارى وان شئت أن تفادي بهم ويقتل من أصحابك مثلهم ، فاستشار أصحابه ، فقالوا : نفاديهم فنقوى بهم ويكرم الله بالشهادة من يشاء » .

وأخرج ابن مردويه عن ابن عمر رضي الله عنهما قال : لما استشار النبي صلى الله عليه وسلم الناس من أسارى بدر : قال رسول الله صلى الله عليه وسلم « ملكان من الملائكة أحدهما أحلى من الشهد والآخر أمر من الصبر ، ونبيان من الأنبياء أحدهما أحلى على قومه من الشهد والآخر أمر على قومه من الصبر ، فإما النبيان فنوح قال { رب لا تذر على الأرض من الكافرين دياراً } [ نوح : 26 ] ، وأما الآخر فإبراهيم إذ قال { فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم } [ إبراهيم : 36 ] ، وأما الملكان فجبريل وميكائيل ، هذا صاحب الشدة وهذا صاحب اللين . ومثلهما في أمتي ، أبو بكر وعمر » .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما « أن النبي صلى الله عليه وسلم قال لأبي بكر وعمر رضي الله عنهما : ألا أخبركما بمثليكما في الملائكة ومثليكما في الأنبياء ، مثلك يا أبا بكر في الملائكة كمثل ميكائيل ينزل بالرحمة ، ومثلك في الأنبياء مثل إبراهيم قال { فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم } [ إبراهيم : 36 ] ومثلك يا عمر في الملائكة مثل جبريل ينزل بالشدة والبأس والنقمة على أعداء الله ، ومثلك في الأنبياء مثل نوح قال { رب لا تذر على الأرض من الكافرين دياراً } [ نوح : 26 ] » .
وأخرج أبو نعيم في الحلية من طريق مجاهد رضي الله عنه عن ابن عمر رضي الله عنهما « أن النبي صلى الله عليه وسلم لما أشار أبو بكر رضي الله عنه فقال : قومك وعشيرتك ، فخل سبيلهم ، فاستشار عمر رضي الله عنه فقال : اقتلهم . ففاداهم رسول الله صلى الله عليه وسلم ، فأنزل الله { ما كان لنبي أن يكون له أسرى . . . } الآية . فلقي رسول الله صلى الله عليه وسلم عمر رضي الله عنه فقال : كاد أن يصيبنا في خلافك شر » .
وأخرج الحاكم وصححه وابن مردويه عن ابن عمر رضي الله عنهما قال « لما أسر الأسارى يوم بدر ، أسر العباس فيمن أسر ، أسره رجل من الأنصار وقد وعدته الأنصار أن يقتلوه ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : لم أنم الليلة من أجل عمي العباس ، وقد زعمت الأنصار أنهم قاتلوه ، فقال له عمر : فآتيهم؟ قال : نعم . فأتى عمر رضي الله عنه الأنصار فقال لهم : ارسلوا العباس . فقالوا : لا والله لا نرسله . فقال لهم عمر رضي الله عنه : فإن كان لرسول الله صلى الله عليه وسلم رضا؟ قالوا : فإن كان لرسول الله صلى الله عليه وسلم رضا فخذه . فأخذه عمر رضي الله عنه ، فلما صار في يده قال له : يا عباس ، أسلم فوالله لأن تسلم أحب إلي من أن يسلم الخطاب ، وما ذاك إلا لما رأيت رسول الله صلى الله عليه وسلم يعجبه إسلامك . قال : فاستشار رسول الله صلى الله عليه وسلم أبا بكر رضي الله عنه ، فقال أبو بكر رضي الله عنه : عشيرتك فأرسلهم ، فاستشار عمر رضي الله عنه فقال : اقتلهم . ففاداهم رسول الله ، فأنزل الله { ما كان لنبي أن يكون له أسرى } الآية » .

وأخرج ابن أبي شيبة عن سعيد بن جبير رضي الله عنه « أن النبي صلى الله عليه وسلم لم يقتل يوم بدر صبراً إلا ثلاثة . عقبة بن أبي معيط ، والنضر بن الحرث ، وطعمة بن عدي ، وكان النضر أسره المقداد » .
وأخرج ابن المنذر وأبو الشيخ وابن مردويه من طريق نافع عن ابن عمر رضي الله عنهما قال « اختلف الناس في أسارى بدر ، فاستشار النبي صلى الله عليه وسلم أبا بكر وعمر رضي الله عنهما ، فقال أبو بكر رضي الله عنه : فادهم . وقال عمر رضي الله عنه : اقتلهم . قال قائل : أرادوا قتل رسول الله صلى الله عليه وسلم ، وهدم الإِسلام ويأمره أبو بكر بالفداء . . . ! وقال قائل : لو كان فيهم أبو عمر أو أخوه ما أمره بقتلهم . . . ! فأخذ رسول الله صلى الله عليه وسلم بقول أبي بكر ففاداهم رسول الله صلى الله عليه وسلم ، فأنزل الله { ولولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم } فقال رسول الله صلى الله عليه وسلم : إن كاد ليمسنا في خلاف ابن الخطاب عذاب عظيم ، ولو نزل العذاب ما أفلت إلا عمر » .
وأخرج ابن أبي شيبة في المصنف والترمذي وصححه والنسائي وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه من طريق أبي صالح عن أبي هريرة رضي الله عنه قال : لما كان يوم بدر تعجل الناس إلى الغنائم فأصابوها قبل أن تحل لهم ، فقال رسول الله صلى الله عليه وسلم « إن الغنيمة لا تحل لأحد سود الرؤوس قبلكم ، كان النبي وأصحابه إذا غنموا جمعوها ونزلت نار من السماء فأهلكتها ، فأنزل الله هذه الآية { لولا كتاب من الله سبق . . . } إلى آخر الآيتين » .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه في قوله { لولا كتاب من الله سبق } قال : يقول لولا أنه سبق في علمي أني سأحل المغانم { لمسكم فيما أخذتم عذاب عظيم } قال : وكان العباس بن عبد المطلب يقول : أعطاني الله هذه الآية { يا أيها النبي قل لمن في أيديكم من الأسرى } [ الأنفال : 70 ] وأعطاني بما أخذ مني أربعين أوقية أربعين عبداً .
وأخرج إسحق بن راهويه وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم } يعني غنائم بدر قبل أن يحلها لهم يقول : لولا أني أعذب من عصاني حتى أتقدم إليه لمسكم عذاب عظيم .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وابن مردويه والبيهقي عن ابن عباس رضي الله عنهما في قوله { ما كان لنبي أن يكون له أسرى } قال : ذلك يوم بدر والمسلمون يومئذ قليل ، فلما كثروا واشتد سلطانهم ، أنزل الله تعالى بعد هذا في الأسارى { فإمَّا منَّا بعد وإما فداء } [ محمد : 4 ] فجعل الله النبي والمؤمنين في أمر الأسارى بالخيار إن شاءوا قتلوهم ، وإن شاءوا استعبدوهم ، وإن شاءوا فادوهم ، وفي قوله { لولا كتاب من الله سبق } يعني في الكتاب الأول أن المغانم والأسارى حلال لكم { لمسكم فيما أخذتم } من الأسارى { عذاب عظيم ، فكلوا مما غنمتم حلالاً طيباً } قال : وكان الله تعالى قد كتب في أم الكتاب المغانم والأسارى حلالاً لمحمد صلى الله عليه وسلم وأمته ولم يكن أحله لأمة قبلهم ، وأخذوا المغانم وأسروا الأسارى قبل أن ينزل إليهم في ذلك .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { حتى يثخن في الأرض } يقول : حتى يظهروا على الأرض .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : الإِثخان هو القتل .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد رضي الله عنه في قوله { ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض } قال : نزلت الرخصة بعد ، إنْ شئتَ فمنّ وإنْ شئتَ ففاد .
وأخرج ابن المنذر عن قتادة رضي الله عنه في قوله { تريدون عرض الدنيا } قال : أراد أصحاب محمد صلى الله عليه وسلم يوم بدر الفداء ، ففادوهم بأربعة آلاف أربعة آلاف .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { تريدون عرض الدنيا } يعني الخراج .
وأخرج ابن أبي حاتم عن جابر بن زيد رضي الله عنه قال : ليس أحد يعمل عملاً يريد به وجه الله يأخذ عليه شيئاً من عرض الدنيا إلا كان حظه منه .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه قال : لو لم يكن لنا ذنوب نخاف على أنفسنا منها إلا حبنا للدنيا لخشينا على أنفسنا ، إن الله يقول { تريدون عرض الدنيا والله يريد الآخرة } أريدوا ما أراد الله .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { لولا كتاب من الله سبق } قال : سبق لهم المغفرة .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { لولا كتاب من الله سبق } قال : سبق لأهل بدر من السعادة { لمسكم فيما أخذتم } قال : من الفداء { عذاب عظيم } .

وأخرج النسائي وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما { لولا كتاب من الله سبق } قال : سبقت لهم من الله الرحمة قبل أن يعملوا المعصية .
وأخرج ابن أبي حاتم وابن مردويه وابن عساكر عن خيثمة رضي الله عنه قال : كان سعد رضي الله عنه جالساً ذات يوم وعنده نفر من أصحابه إذ ذكر رجلاً فنالوا منه ، فقال : مهلاً عن أصحاب رسول الله صلى الله عليه وسلم ، فإنا أذنبنا مع رسول الله صلى الله عليه وسلم ذنباً ، فأنزل الله { لولا كتاب من الله سبق } قال : فكنا نرى أنها رحمة من الله سبقت لنا .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { لولا كتاب من الله سبق } قال : في أنه لا يعذب أحداً حتى يبين له ويتقدم إليه .
وأخرج مسلم والترمذي وابن المنذر والبيهقي في الدلائل وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « فضلت على الأنبياء بست : أعطيت جوامع الكلم ، ونصرت بالرعب ، وأحلت لي الغنائم ، وجعلت لي الأرض طهوراً ومسجداً ، وأرسلت إلى الخلق كافة ، وختم بي النبيون » .
وأخرج أحمد وابن المنذر عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أعطيت خمساً لم يعطهن أحد قبلي : بعثت إلى الأحمر والأسود ، وجعلت لي الأرض مسجداً وطهوراً ، وأحلت لي الغنائم ولم تحل لأحد كان قبلي ، ونصرت بالرعب فيرعب العدوّ وهو مني مسيرة شهر ، وقال لي : سل تعطه . فاختبأت دعوتي شفاعة لأمتي وهي نائلة منكم إن شاء الله من لقي الله لا يشرك به شيئاً ، وأحلت لأمتي الغنائم » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال : « لم تكن الغنائم تحل لأحد كان قبلنا ، فطيبها الله لنا لما علم الله من ضعفنا » ، فأنزل الله فيما سبق من كتابه إحلال الغنائم { لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم } فقالوا : والله يا رسول الله ، لا نأخذ لهم قليلاً ولا كثيراً حتى نعلم أحلال هو أم حرام؟ فطيبه الله لهم ، فأنزل الله تعالى { فكلوا مما غنمتم حلالاً طيباً واتقوا الله إن الله غفور رحيم } فلما أحل الله لهم فداهم وأموالهم . قال الأسارى : ما لنا عند الله من خير قد قتلنا وأسرنا ، فأنزل الله يبشرهم { يا أيها النبي قل لمن في أيديكم من الأسرى } [ الأنفال : 70 ] إلى قوله { والله عليم حكيم } [ الأنفال : 71 ] .
وأخرج ابن مردويه عن ابن عباس رضي الله عنه قال : كانت الغنائم قبل أن يبعث النبي صلى الله عليه وسلم في الأمم ، إذا أصابوا منه جعلوه في القربان وحرم الله عليهم أن يأكلوا منها قليلاً أو كثيراً ، حرم ذلك على كل نبي وعلى أمته ، فكانوا لا يأكلون منه ولا يغلون منه ولا يأخذون منه قليلاً ولا كثيراً إلا عذبهم الله عليه ، وكان الله حرمه عليهم تحريماً شديداً فلم يحله لنبي إلا لمحمد صلى الله عليه وسلم ، قد كان سبق من الله في قضائه أن المغنم له ولأمته حلال ، فذلك قوله يوم بدر في أخذه الفداء من الأسارى { لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم } .

وأخرج الخطيب في المتفق والمفترق عن ابن عباس رضي الله عنهما ، لما رغبوا في الفداء أنزلت { ما كان لنبي . . . } إلى قوله { لولا كتاب من الله سبق } الآية . قال : سبق من الله رحمته لمن شهد بدراً ، فتجاوز الله عنهم وأحلها لهم .


الأنفال - تفسير الدرر المنثور

يَا أَيُّهَا النَّبِيُّ قُلْ لِمَنْ فِي أَيْدِيكُمْ مِنَ الْأَسْرَى إِنْ يَعْلَمِ اللَّهُ فِي قُلُوبِكُمْ خَيْرًا يُؤْتِكُمْ خَيْرًا مِمَّا أُخِذَ مِنْكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (70)

أخرج الحاكم وصححه والبيهقي في سننه عن عائشة رضي الله عنها قالت « لما بعث أهل مكة في فداء أسراهم . بعثت زينب بنت رسول الله صلى الله عليه وسلم قلادة لها في فداء زوجها ، فلما رآها رسول الله صلى الله عليه وسلم رق رقة شديدة ، وقال : إن رأيتم أن تطلقوا لها أسيرها؟ وقال العباس رضي الله عنه : إني كنت مسلماً يا رسول الله . قال : الله أعلم بإسلامك ، فإن تكن كما تقول فالله يجزيك فافد نفسك وابني أخويك نوفل بن الحارث ، وعقيل بن أبي طالب ، وحليفك عتبة بن عمر ، وقال : ما ذاك عندي يا رسول الله . قال : فأين الذي دفنت أنت وأم الفضل؟ فقلت لها : إن أصبت فإن هذا المال لبني . فقال : والله يا رسول الله إن هذا لشيء ما علمه غيري وغيرها ، فاحسب لي ما أحببتم مني عشرين أوقية من مال كان معي فقال : افعل . ففدي نفسه وابني أخويه وحليفه ، ونزلت { قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيراً يؤتكم خيراً مما أخذ منكم } فأعطاني مكان العشرين أوقية في الإِسلام عشرين عبداً كلهم في يده مال نصرت به مع ما أرجو من مغفرة الله » .
وأخرج ابن سعد والحاكم وصححه عن أبي موسى « أن العلاء بن الحضرمي رضي الله عنه بعث إلى رسول الله صلى الله عليه وسلم مالاً أكثر منه فنثر على حصير ، وجاء الناس فجعل رسول الله صلى الله عليه وسلم يعطيهم وما كان يومئذ عدد ولا وزن ، فجاء العباس فقال : يا رسول الله ، إني أعطيت فدائي وفداء عقيل يوم بدر ، أعطني من هذا المال ، فقال : خذ ، فحثى في قميصه ثم ذهب ينصرف فلم يستطع ، فرفع رأسه وقال : يا رسول الله ، أرفع علي . فتبسم رسول الله صلى الله عليه وسلم وهو يقول : أما أخذ ما وعد الله فقد نجز ولا أدري الأخرى { قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيراً يؤتكم خيراً مما أخذ منكم ويغفر لكم } هذا خير مما أخذ مني ولا أدري ما يصنع في المغفرة » .
وأخرج أبو نعيم في الدلائل من طريق سعيد بن جبير عن ابن عباس رضي الله عنهما قال : أسر رسول الله صلى الله عليه وسلم يوم بدر سبعين من قريش منهم العباس وعقيل ، فجعل عليهم الفداء أربعين أوقية من ذهب ، وجعل على العباس مائة أوقية ، وعلى عقيل ثمانين أوقية ، فقال العباس رضي الله عنه : لقد تركتني فقير قريش ما بقيت؟ فأنزل الله { يا أيها النبي قل لمن في أيديكم من الأسرى } حين ذكرت لرسول الله صلى الله عليه وسلم إسلامي وسألته أن يقاسمني بالعشرين أوقية التي أخذت مني ، فعوّضني الله منها عشرين عبداً كلهم تاجر يضرب بمالي مع ما أرجو من رحمة الله ومغفرته .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل وابن عساكر عن ابن عباس رضي الله عنهما قال : كان العباس رضي الله عنه قد أسر يوم بدر ، فافتدى نفسه بأربعين أوقية من ذهب فقال حين نزلت { يا أيها النبي قل لمن في أيديكم من الأسرى } ، لقد أعطاني خصلتين ما أحب أن لي بهما الدنيا ، إني أسرت يوم بدر ففديت نفسي بأربعين أوقية فأعطاني الله أربعين عبداً ، وإني أرجو المغفرة التي وعدنا الله .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما { قل لمن في أيديكم من الأسرى } قال : عباس وأصحابه قالوا للنبي صلى الله عليه وسلم : آمنا بما جئت به ونشهد أنك رسول الله ، فنزل { إن يعلم الله في قلوبكم خيراً } أي إيماناً وتصديقاً يخلف لكم خيراً مما أصبت منكم ، ويغفر لكم الشرك الذي كنتم عليه ، فكان عباس يقول : ما أحب أن هذه الآية لم تنزل فينا وإن لي ما في الدنيا من شيء ، فلقد أعطاني الله خيراً مما أخذ مني مائة ضعف ، وأرجو أن يكون غفر لي .
وأخرج ابن سعد وابن عساكرعن ابن عباس رضي الله عنهما في قوله { يا أيها النبي قل لمن في أيديكم من الأسرى . . . } الآية . قال : نزلت في الأسارى يوم بدر ، منهم العباس بن عبد المطلب ، ونوفل بن الحرث ، وعقيل بن أبي طالب رضي الله عنهم .

وَإِنْ يُرِيدُوا خِيَانَتَكَ فَقَدْ خَانُوا اللَّهَ مِنْ قَبْلُ فَأَمْكَنَ مِنْهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (71)

أخرج ابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { وإن يريدوا خيانتك } إن كان قولهم كذباً { فقد خانوا الله من قبل } فقد كفروا وقاتلوك فأمنك منهم .

إِنَّ الَّذِينَ آَمَنُوا وَهَاجَرُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ وَالَّذِينَ آَوَوْا وَنَصَرُوا أُولَئِكَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَالَّذِينَ آَمَنُوا وَلَمْ يُهَاجِرُوا مَا لَكُمْ مِنْ وَلَايَتِهِمْ مِنْ شَيْءٍ حَتَّى يُهَاجِرُوا وَإِنِ اسْتَنْصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلَّا عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (72)

أخرج ابن أبي حاتم وابن مردويه عن ابن عمر رضي الله عنه في قوله { إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله } قال : إن المؤمنين كانوا على عهد رسول الله صلى الله عليه وسلم على ثلاث منازل . منهم المؤمن المهاجر المباين لقومه في الهجرة ، خرج إلى قوم مؤمنين في ديارهم وعقارهم وأموالهم ، وفي قوله { والذين آووا ونصروا } وأعلنوا ما أعلن أهل الهجرة وشهروا السيوف على من كذب وجحد ، فهذان مؤمنان جعل الله بعضهم أولياء بعض ، وفي قوله { والذين آمنوا ولم يهاجروا } قال : كانوا يتوارثون بينهم إذا توفي المؤمن المهاجر بالولاية في الدين ، وكان الذي آمن لم يهاجر لا يرث من أجل أنه لم يهاجر ولم ينصر ، فبوأ الله المؤمنين المهاجرين من ميراثهم ، وهي الولاية التي قال الله { ما لكم من ولايتهم من شيء حتى يهاجروا وإن استنصروكم في الدين فعليكم النصر إلا على قوم بينكم وبينهم ميثاق } وكان حقاً على المؤمنين الذين آووا ونصروا إذا استنصروهم في الدين أن ينصروهم إن قوتلوا ، إلا أن يستنصروا على قوم بينهم وبين النبي صلى الله عليه وسلم ميثاق ، ولا نصر لهم عليهم إلا على العدو الذي لا ميثاق لهم ، ثم أنزل الله تعالى بعد ذلك : أن ألحق كل ذي رحم برحمه من المؤمنين الذين آمنوا ولم يهاجروا ، فجعل لكل إنسان من المؤمنين نصيباً مفروضاً لقوله { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله إن الله بكل شيء عليم } [ الأنفال : 75 ] .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم آخى بين المسلمين من المهاجرين والأنصار ، فآخى بين حمزة بن عبد المطلب وبين زيد بن حارثة وبين عمر بن الخطاب ومعاذ بن عفراء ، وبين الزبير بن العوّام وعبد الله بن مسعود وبين أبي بكر الصديق وطلحة بن عبيد الله ، وبين عبد الرحمن بن عوف وسعد بن الربيع . وقال لسائر أصحابه : تآخوا وهذا أخي - يعني علي بن أبي طالب رضي الله عنه - قال : فأقام المسلمون على ذلك حتى نزلت سورة الأنفال ، وكان مما شدد الله به عقد نبيه صلى الله عليه وسلم قول الله تعالى { إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولئك بعضهم أولياء بعض والذين آمنوا ولم يهاجروا } إلى قوله { لهم مغفرة ورزق كريم } فأحكم الله تعالى بهذه الآيات العقد الذي عقد رسول الله صلى الله عليه وسلم بين أصحابه من المهاجرين والأنصار ، يتوارث الذين تآخوا دون من كان مقيماً بمكة من ذوي الأرحام والقرابات ، فمكث الناس على ذلك العقد ما شاء الله ، ثم أنزل الله الآية الأخرى فنسخت ما كان قبلها فقال { والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم وأولوا الأرحام } والقرابات ورجع كل رجل إلى نسبه ورحمه ، وانقطعت تلك الوراثة .

وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولئك بعضهم أولياء بعض } يعني في الميراث ، جعل الله الميراث للمهاجرين والأنصار دون الأرحام { والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء } ما لكم من ميراثهم شيء { حتى يهاجروا وإن استنصروكم في الدين } يعني إن استنصر الأعراب المسلمون المهاجرين والأنصار على عدولهم فعليهم أن ينصروهم { إلا على قوم بينكم وبينهم ميثاق } فكانوا يعلمون على ذلك حتى أنزل الله تعالى هذه الآية { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } فنسخت التي قبلها وصارت المواريث لذوي الأرحام .
وأخرج أبو عبيدة وأبو داود وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولئك بعضهم أولياء بعض والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا } قال : كان المهاجر لا يتولى الأعرابي ولا يرثه وهو مؤمن ولا يرث الأعرابي المهاجر ، فنسختها هذه الآية { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { والذين آمنوا ولم يهاجروا } قال : كان الأعرابي لا يرث المهاجر ولا المهاجر يرث الأعرابي حتى فتحت مكة ودخل الناس في الدين أفواجاً ، فأنزل الله { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه وأبو الشيخ عن قتادة رضي الله عنه في قوله { والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا } قال : نزلت هذه الآية فتوارثت المسلمون بالهجرة ، فكان لا يرث الأعرابي المسلم من المهاجر المسلم شيئاً حتى نسخ ذلك بعد في سورة [ الأحزاب : 6 ] { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين } فخلط الله بعضهم ببعض وصارت المواريث بالملل .
وأخرج أحمد ومسلم عن بريدة رضي الله عنه قال « كان رسول الله صلى الله عليه وسلم إذا بعث أميراً على سرية أو جيش ، أوصاه في خاصة نفسه بتقوى الله وبمن معه من المسلمين خيراً ، وقال : اغزوا في سبيل الله قاتلوا من كفر بالله ، إذا لقيت عدوّك من المشركين فادعهم إلى إحدى ثلاث خصال ، فأيتهن ما أجابوك فاقبل منهم وكف عنهم . ادعهم إلى الإِسلام فإن أجابوك فأقبل منهم ، ثم ادعهم إلى التحوّل من دارهم إلى دار المهاجرين واعلمهم إن فعلوا ذلك أن لهم ما للمهاجرين وعليهم ما على المهاجرين ، فإن أبوا واختاروا دارهم فاعلمهم أنهم يكونون كأعراب المسلمين ، يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الفيء والغنيمة نصيب إلا أن يجاهدوا مع المسلمين ، فإن هم أبوا فادعهم إلى إعطاء الجزية ، فإن آتوا فأقبل منهم وكف عنهم ، فإن أبوا فاستعن بالله ثم قاتلهم » .

وأخرج أحمد وابو داود والنسائي والحاكم وصححه عن أنس رضي الله عنه قال أن النبي صلى الله عليه وسلم قال : « جاهدوا المشركين بأموالكم وأنفسكم وألسنتكم » .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وإن استنصروكم في الدين فعليكم النصر إلا على قوم بينكم وبينهم ميثاق } قال : نهى المسلمون عن أهل ميثاقهم فوالله لأخوك المسلم أعظم عليك حرمة وحقاً والله أعلم .

وَالَّذِينَ كَفَرُوا بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ إِلَّا تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِي الْأَرْضِ وَفَسَادٌ كَبِيرٌ (73) وَالَّذِينَ آَمَنُوا وَهَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ وَالَّذِينَ آَوَوْا وَنَصَرُوا أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (74)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ من طريق أبي مالك رضي الله عنه عن ابن عباس رضي الله عنهما قال : قال رجل من المسلمين لنورثن ذوي القربى منا من المشركين ، فنزلت { والذين كفروا بعضهم أولياء بعض إلا تفعلوه تكن فتنة في الأرض وفساد كبير } .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { والذين كفروا بعضهم أولياء بعض } قال : نزلت في مواريث مشركي أهل العرب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { والذين كفروا بعضهم أولياء بعض } يعني في المواريث { إلا تفعلوه } يقول : أن لا تأخذوا في المواريث بما أمرتكم به .
وأخرج أحمد وابن أبي حاتم والحاكم وصححه عن جرير بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « المهاجرون بعضهم أولياء بعض في الدنيا والآخرة ، والطلقاء من قريش ، والعتقاء من ثقيف ، بعضهم أولياء بعض في الدنيا والآخرة » .
وأخرج الحاكم وصححه وابن مردويه عن أبي أمامة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « لا يتوارث أهل ملتين ، ولا يرث مسلم كافراً ، ولا كافر مسلماً ، ثم قرأ { والذين كفروا بعضهم أولياء بعض إلا تفعلوه تكن فتنة في الأرض وفساد كبير } » .
وأخرج عبد الرزاق في المصنف عن يحيى بن أبي كثير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا جاءكم من ترضون أمانته وخلقه فانكحوه كائناً ما كان ، فإن لا تفعلوه تكن فتنة في الأرض وفساد كبير » .

وَالَّذِينَ آَمَنُوا مِنْ بَعْدُ وَهَاجَرُوا وَجَاهَدُوا مَعَكُمْ فَأُولَئِكَ مِنْكُمْ وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (75)

أخرج ابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما قال « ترك رسول الله صلى الله عليه وسلم الناس يوم توفي على أربعة منازل . مؤمن مهاجر ، والأنصار ، وأعرابي مؤمن لم يهاجر ، إن استنصره النبي نصره ، وإن تركه فهو إذن له ، وإن استنصر النبي صلى الله عليه وسلم كان حقاً عليه أن ينصره ، وذلك { استنصروكم في الدين فعليكم النصر } [ الأنفال : 72 ] ، والرابعة التابعين بإحسان » .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه . مثله .
وأخرج ابن سعد وابن أبي حاتم والحاكم وصححه وابن مردويه عن الزبير بن العوّام قال : أنزل الله فينا خاصة معشر قريش والأنصار { وأولوا الأرحام بعضهم أولى ببعض } وذلك أنا معشر قريش لما قدمنا المدينة ، قدمنا ولا أموال لنا فوجدنا الأنصار نعم الإِخوان فواخيناهم وتوارثنا ، فآخى أبو بكر رضي الله عنه خارجة بن زيد ، وآخى عمر رضي الله عنه فلاناً ، وآخى عثمان رضي الله عنه رجلاً من بني زريق بن سعد الزرقي . قال الزبير : وواخيت أنا كعب بن مالك ، ووارثونا ووارثناهم فلما كان يوم أحد قيل لي ، قتل أخوك كعب بن مالك فجئته فانتقلته فوجدت السلاح قد ثقله فيما نرى ، فوالله يا بني لو مات يومئذ عن الدنيا ما ورثه غيري حتى أنزل الله هذه الآية فينا معشر قريش والأنصار خاصة ، فرجعنا إلى مواريثنا .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن مردويه عن ابن الزبير أنه كتب إلى شريح القاضي : إنما نزلت هذه الآية أن الرجل كان يعاقد الرجل يقول : ترثني وأرثك ، فنزلت { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } فلما نزلت ترك ذلك .
وأخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس رضي الله عنهما . أنه قيل له : أن ابن مسعود رضي الله عنه لا يورث الموالي دون الأرحام ، ويقول : إن ذوي الأرحام بعضهم أولى ببعض في كتاب الله . فقال ابن عباس رضي الله عنهما : هيهات هيهات . أين ذهب ، إنما كان المهاجرون يتوارثون دون الأعراب ، فنزلت { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } يعني أنه يورث المولى .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } قال : نسخت هذه الآية ما كان قبلها من مواريث العقد والحلف والمواريث بالهجرة ، وصارت لذوي الأرحام قال : والابن أولى من الأخ ، والأخ أولى من الأخت ، والأخت أولى من ابن الأخ ، وابن الأخ أولى من العم ، والعم أولى من ابن العم ، وابن العم أولى من الخال ، وليس للخال ولا العمة ولا الخالة من الميراث نصيب في قول زيد ، وكان عمر بن الخطاب رضي الله عنه يعطي ثلثي المال للعمة والثلث للخالة إذا لم يكن له وارث ، وكان علي وابن مسعود يردان ما فضل من الميراث على ذوي الأرحام على قدر سهمانهم غير الزوج والمرأة .

وأخرج ابن جرير عن قتادة رضي الله عنه قال : كان لا يرث الأعرابي المهاجر حتى أنزل الله { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : توارثت المسلمون لما قدموا المدينة بالهجرة ، ثم نسخ ذلك فقال { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } .
وأخرج الطيالسي والطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنما قال : آخى رسول الله صلى الله عليه وسلم بين أصحابه وورث بعضهم من بعض حتى نزلت هذه الآية { وأولوا الأرحام بعضهم أولى ببعض في كتاب الله } فتركوا ذلك وتوارثوا بالنسب .


التوبة - تفسير الدرر المنثور

بَرَاءَةٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدْتُمْ مِنَ الْمُشْرِكِينَ (1) فَسِيحُوا فِي الْأَرْضِ أَرْبَعَةَ أَشْهُرٍ وَاعْلَمُوا أَنَّكُمْ غَيْرُ مُعْجِزِي اللَّهِ وَأَنَّ اللَّهَ مُخْزِي الْكَافِرِينَ (2)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { براءة من الله ورسوله إلى الذين عاهدتم من المشركين } إلى أهل العهد خزاعة ومدلج ومن كان له عهد وغيرهم ، أقبل رسول الله صلى الله عليه وسلم من تبوك حين فرغ منها فأراد الحج ، ثم قال « إنه يحضر البيت مشركون يطوفون عراة فلا أحب أن أحج حتى لا يكون ذلك ، فأرسل أبا بكر رضي الله عنه وعلياً رضي الله عنه فطافا في الناس بذي المجاز وبأمكنتهم التي كانوا يبيعون بها وبالموسم كله ، فآذنوا أصحاب العهد أن يأمنوا أربعة أشهر وهي الأشهر الحرم المنسلخات المتواليات ، عشرون من آخر ذي الحجة إلى عشر تخلو من ربيع الأوّل ، ثم عهد لهم وآذن الناس كلهم بالقتال إلى أن يموتوا » .
وأخرج عبد الله بن أحمد بن حنبل في زوائد المسند وأبو الشيخ وابن مردويه عن علي رضي الله عنه قال « لما نزلت عشر آيات من براءة على النبي صلى الله عليه وسلم دعا أبا بكر رضي الله عنه ليقرأها على أهل مكة ، ثم دعاني فقال لي : أدرك أبا بكر فحيثما لقيته فخذ الكتاب منه ، ورجع أبو بكر رضي الله عنه فقال : يا رسول الله نزل فيّ شيء؟ قال : لا ، ولكن جبريل جاءني فقال : لن يؤدي عنك إلا أنت أو رجل منك » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه وأبو الشيخ وابن مردويه عن أنس رضي الله عنه قال « بعث النبي صلى الله عليه وسلم ببراءة مع أبي بكر رضي الله عنه ، ثم دعاه فقال : لا ينبغي لأحد أن يبلغ هذا إلا رجل من أهلي ، فدعا علياً فأعطاه إياه » .
وأخرج ابن مردويه عن سعد بن أبي وقاص رضي الله عنه « أن رسول الله صلى الله عليه وسلم بعث أبا بكر رضي الله عنه ببراءة إلى أهل مكة ، ثم بعث علياً رضي الله عنه على أثره فأخذها منه ، فكأن أبا بكر رضي الله عنه وجد في نفسه؟ فقال النبي صلى الله عليه وسلم : يا أبا بكر أنه لا يؤدي عني إلا أنا أو رجل مني » .
وأخرج ابن أبي حاتم عن سعد بن أبي وقاص رضي الله عنه « أن رسول الله صلى الله عليه وسلم بعث علياً رضي الله عنه بأربع : لا يطوفن بالبيت عريان ، ولا يجتمع المسلمون والمشركون بعد عامهم ، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فهو إلى عهده ، وإن الله ورسوله بريء من المشركين » .
وأخرج أحمد والنسائي وابن المنذر وابن مردويه عن أبي هريرة رضي الله عنه قال « كنت مع علي رضي الله عنه حين بعثه رسول الله صلى الله عليه وسلم بعث علياً رضي الله عنه بأربع .

لا يطوف بالبيت عريان ، ولا يجتمع المسلمون والمشركون بعد عامهم ، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فهو إلى عهده ، وأن الله ورسوله بريء من المشركين « .
وأخرج أحمد والنسائي وابن المنذر وابن مردويه عن أبي هريرة رضي الله عنه قال » كنت مع علي رضي الله عنه حين بعثه رسول الله صلى الله عليه وسلم إلى أهل مكة ببراءة ، فكنا ننادي أنه لا يدخل الجنة إلا مؤمن ، ولا يطوف بالبيت عريان ، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فإن أمره أو أجله إلى أربعة أشهر فإذا مضت الأربعة أشهر فإن الله بريء من المشركين ورسوله ، ولا يحج هذا البيت بعد العام مشرك « .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم من طريق سعيد بن المسيب رضي الله عنه عن أبي هريرة رضي الله عنه » أن أبا بكر رضي الله عنه أمره أن يؤذن ببراءة في حجة أبي بكر فقال أبو هريرة : ثم اتبعنا النبي صلى الله عليه وسلم علياً رضي الله عنه ، أمره أن يؤذن ببراءة وأبو بكر رضي الله عنه على الموسم كما هو ، أو قال : على هيئته « . وأخرج ابن مردويه عن ابن عمر رضي الله عنهما » أن رسول الله صلى الله عليه وسلم استعمل أبا بكر رضي الله عنه على الحج ، ثم أرسل علياً رضي الله عنه ببراءة على أثره ، ثم حج النبي صلى الله عليه وسلم المقبل ، ثم خرج فتوفي ، فولي أبو بكر رضي الله عنه فاستعمل عمر رضي الله عنه على الحج ، ثم حج أبو بكر رضي الله عنه من قابل ثم مات ، ثم ولي عمر رضي الله عنه فاستعمل عبد الرحمن بن عوف على الحج ، ثم كان يحج بعد ذلك هو حتى مات ، ثم ولي عثمان رضي الله عنه فاستعمل عبد الرحمن بن عوف على الحج ، ثم كان يحج حتى قتل « .
وأخرج ابن حبان وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : » بعث رسول الله صلى الله عليه وسلم أبا بكر رضي الله عنه يؤدي عنه براءة ، فلما أرسله بعث إلى علي رضي الله عنه فقال : يا علي إنه لا يؤدي عني إلا أنا أو أنت ، فحمله على ناقته العضباء فسار حتى لحق بأبي بكر رضي الله عنه فأخذ منه براءة ، فأتى أبو بكر النبي صلى الله عليه وسلم وقد دخله من ذلك مخافة أن يكون قد أنزل فيه شيء ، فلما أتاه قال : ما لي يا رسول الله؟! قال « خير أنت أخي وصاحبي في الغار وأنت معي على الحوض ، غير أنه لا يبلغ عني غيري أو رجل مني » « .

وأخرج ابن مردويه عن أبي رافع رضي الله عنه قال « بعث رسول الله صلى الله عليه وسلم أبا بكر رضي الله عنه ببراءة إلى الموسم ، فأتى جبريل عليه السلام فقال : إنه لن يؤديها عنك إلا أنت أو رجل منك ، فبعث علياً رضي الله عنه على أثره حتى لحقه بين مكة والمدينة ، فأخذها فقرأها على الناس في الموسم » .
وأخرج البخاري ومسلم وابن المنذر وابن مردويه والبيهقي في الدلائل عن أبي هريرة رضي الله عنه قال « بعثني أبو بكر رضي الله عنه في تلك الحجة في مؤذنين بعثهم يوم النحر يؤذن بمنى : أن لا يحج بعد هذا العام مشرك ، ولا يطوف بالبيت عريان ، ثم أردف النبي صلى الله عليه وسلم بعلي بن أبي طالب رضي الله عنه ، فأمره أن يؤذن ببراءة فأذن معنا علي رضي الله عنه في أهل منى يوم النحر ببراءة : أن لا يحج بعد العام مشرك ، ولا يطوف بالبيت عريان » .
وأخرج الترمذي وحسنه وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما « أن رسول الله صلى الله عليه وسلم بعث أبا بكر رضي الله عنه وأمره أن ينادي بهؤلاء الكلمات ، ثم أتبعه علياً رضي الله عنه وأمره أن ينادي بها ، فانطلقا فحجا فقام علي رضي الله عنه في أيام التشريق فنادى { أن الله بريء من المشركين ورسوله فسيحوا في الأرض أربعة أشهر } ولا يَحُجَّنَّ بعد العام مشرك ، ولا يطوفن بالبيت عريان ، ولا يدخل الجنة إلا مؤمن . فكان علي رضي الله عنه ينادي بها » .
وأخرج سعيد بن منصور وابن أبي شيبة وأحمد والترمذي وصححه وابن المنذر والنحاس والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن زيد بن تبيع رضي الله عنه قال : سألنا علياً رضي الله عنه بأي شيء بعثت مع أبي بكر رضي الله عنه في الحج؟ قال : بعثت بأربع . لا يدخل الجنة إلا نفس مؤمنة ، ولا يطوف بالبيت عريان ، ولا يجتمع مؤمن وكافر بالمسجد الحرام بعد عامه هذا ، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فعهده إلى مدته ، ومن لم يكن له عهد فأجله أربعة أشهر .
وأخرج إسحق بن راهويه والدارمي والنسائي وابن خزيمة وابن حبان وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن جابر رضي الله عنه « أن النبي بعث أبا بكر على الحج ، ثم أرسل علياً رضي الله عنه ببراءة .

فقرأها على الناس في موقف الحج حتى ختمها « .
وأخرج البيهقي في الدلائل عن عروة رضي الله عنه قال » بعث رسول الله صلى الله عليه وسلم أبا بكر أميراً على الناس سنة تسع وكتب له سنن الحج ، وبعث علي بن أبي طالب رضي الله عنه بآيات من براءة فأمره أن يؤذن بمكة وبمنى وعرفة وبالمشاعر كلها : بأنه برئت ذمة رسوله من كل مشرك حج بعد العام ، أو طاف بالبيت عريان ، وأجل من كان بينه وبين رسول الله صلى الله عليه وسلم عهد أربعة أشهر ، وسار علي رضي الله عنه على راحلته في الناس كلهم يقرأ عليهم القرآن { براءة من الله ورسوله } وقرأ عليهم { يا بني آدم خذوا زينتكم عند كل مسجد } [ الأعراف : 31 ] الآية « .
وأخرج أبو الشيخ عن علي رضي الله عنه قال » بعثني رسول الله صلى الله عليه وسلم إلى اليمن ببراءة ، فقلت : يا رسول الله تبعثني وأنا غلام حديث السن ، واسأل عن القضاء ولا أدري ما أجيب؟ قال : ما بد من أن تذهب بها أو أذهب بها . قلت : إن كان لا بد فأنا أذهب . قال : انطلق فأن الله يثبت لسانك ويهدي قلبك ، ثم قال : انطلق فاقرأها على الناس « .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { براءة من الله ورسوله . . . } الآية . قال : حدَّ الله للذين عاهدوا رسول الله صلى الله عليه وسلم أربعة أشهر يسيحون فيها حيث شاؤوا ، وحد أجل من ليس له عهد انسلاخ الأربعة الأشهر الحرم من يوم النحر إلى انسلاخ الحرم خمسين ليلة ، فإذا انسلخ الأشهر الحرم أمره أن يضع السيف فيمن عاهد إن لم يدخلوا في الإِسلام ونقض ما سمى لهم من العهد والميثاق ، وإن ذهب الشرط الأوّل { إلا الذين عاهدتم عند المسجد الحرام } [ التوبة : 4 ] يعني أهل مكة .
وأخرج النحاس في ناسخه عن ابن عباس رضي الله عنهما قال : كان لقوم عهود فأمر الله النبي صلى الله عليه وسلم أن يؤجلهم أربعة أشهر يسيحون فيها ولا عهد لهم بعد ما وأبطل ما بعدها ، وكان قوم لا عهود لهم فأجلهم خمسين يوماً ، عشرين من ذي الحجة والمحرم كله ، فذلك قوله { فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم } [ التوبة : 5 ] قال : ولم يعاهد رسول الله صلى الله عليه وسلم بعد هذه الآية أحداً .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { براءة من الله ورسوله } قال : برىء إليهم رسول الله صلى الله عليه وسلم من عهودهم كما ذكر الله عزَّ وجلَّ .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم والنحاس عن الزهري رضي الله عنه { فسيحوا في الأرض أربعة أشهر } قال : نزلت في شوّال فهي الأربعة أشهر شوّال ، وذو القعدة ، وذو الحجة ، والمحرم .

وَأَذَانٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الْأَكْبَرِ أَنَّ اللَّهَ بَرِيءٌ مِنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِنْ تُبْتُمْ فَهُوَ خَيْرٌ لَكُمْ وَإِنْ تَوَلَّيْتُمْ فَاعْلَمُوا أَنَّكُمْ غَيْرُ مُعْجِزِي اللَّهِ وَبَشِّرِ الَّذِينَ كَفَرُوا بِعَذَابٍ أَلِيمٍ (3)

وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وأذان من الله ورسوله } قال : هو إعلام من الله ورسوله .
وأخرج ابن أبي حاتم عن حكيم بن حميد رضي الله عنه قال : قال لي علي بن الحسين : أن لعلي في كتاب الله اسماً ولكن لا يعرفونه . قلت : ما هو؟ قال : ألم تسمع قول الله { وأذان من الله ورسوله إلى الناس يوم الحج الأكبر } هو والله الأذان .
وأخرج الترمذي وابن المنذر وابن أبي حاتم وابن مردويه عن علي رضي الله عنه قال : « سألت رسول الله صلى الله عليه وسلم عن يوم الحج الأكبر؟ فقال » يوم النحر « » .
وأخرج ابن أبي شيبة والترمذي وأبو الشيخ عن علي رضي الله عنه قال : يوم الحج الأكبر يوم النحر .
وأخرج ابن مردويه بسند ضعيف عن علي رضي الله عنه قال « أربع حفظتهن عن رسول الله صلى الله عليه وسلم . إن الصلاة الوسطى العصر ، وإن الحج الأكبر يوم النحر ، وإن أدبار السجود الركعتان بعد المغرب ، وإن أدبار النجوم الركعتان قبل صلاة الفجر » .
وأخرج الترمذي وابن مردويه عن عمرو بن الأحوص رضي الله عنه . أنه شهد حجة الوداع مع رسول الله صلى الله عليه وسلم ، فحمد الله وأثنى عليه وذكر ووعظ قال « أي يوم أحرم ، أي يوم أحرم ، أي يوم أحرم؟ فقال الناس : يوم الحج الأكبر يا رسول الله » .
وأخرج أبو داود والنسائي والحاكم وصححه عن عبد الله بن قرط قال : قال رسول الله صلى الله عليه وسلم « أعظم الأيام عند الله أيام النحر يوم القر » .
وأخرج ابن مردويه عن ابن أبي أوفى رضي الله عنه عن النبي صلى الله عليه وسلم أن قال « يوم الأضحى هذا يوم الحج الأكبر » .
وأخرج البخاري تعليقاً وأبو داود وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه وأبو نعيم في الحلية عن ابن عمر رضي الله عنهما « أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فقال : أي يوم هذا؟ قالوا : يوم النحر . قال : هذا يوم الحج الأكبر » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن مردويه عن أبي هريرة رضي الله عنه قال : بعثني أبو بكر رضي الله عنه فيمن يؤذن يوم النحر بمنى أن لا يحج بعد العام مشرك ، ولا يطوف بالبيت عريان ، ويوم الحج الأكبر يوم النحر ، والحج الأكبر الحج ، وإنما قيل الأكبر من أجل قول الناس الحج الأصغر ، فنبذ أبو بكر رضي الله عنه إلى الناس في ذلك العام فلم يحج عام حجة الوداع الذي حج فيه رسول الله صلى الله عليه وسلم مشرك ، وأنزل الله تعالى

{ يا أيها الذين آمنوا إنما المشركون نجس } [ التوبة : 28 ] الآية .
وأخرج ابن أبي شيبة وابن جرير عن ابن عباس قال : الحج الأكبر يوم النحر .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير عن المغيرة بن شعبة . أنه خطب يوم الأضحى فقال : اليوم النحر ، واليوم الحج الأكبر .
وأخرج ابن أبي شيبة عن أبي جحيفة رضي الله عنه قال : الحج الأكبر : يوم النحر .
وأخرج ابن أبي شيبة عن سعيد بن جبير رضي الله عنه قال : الحجر الأكبر : يوم النحر .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وابن جرير وأبو الشيخ عن عبد الله بن أبي أوفى رضي الله عنه قال : الحج الأكبر : يوم النحر يوضع فيه الشعر ، ويراق فيه الدم ، وتحل فيه الحرم .
وأخرج الطبراني وابن مردويه عن سمرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « يوم الحج الأكبر يوم حج أبو بكر رضي الله عنه بالناس » .
وأخرج ابن مردويه عن سمرة رضي الله عنه في قوله { يوم الحج الأكبر } قال : كان عام حج فيه المسلمون والمشركون في ثلاثة أيام ، واليهود والنصارى في ثلاثة أيام ، فاتفق حج المسلمين والمشركين واليهود والنصارى في ستة أيام .
وأخرج ابن أبي شيبة عن ابن عون رضي الله عنه قال : سألت محمداً عن يوم الحج الأكبر؟ قال : كان يوم وافق فيه حج رسول الله صلى الله عليه وسلم وحج أهل الملل .
وأخرج الطبراني عن سمرة بن جندب رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال زمن الفتح : إنه عام الحج الأكبر . قال : اجتمع حج المسلمين وحج المشركين في ثلاثة أيام متتابعات ، فاجتمع حج المسلمين والمشركين والنصارى واليهود في ثلاثة أيام متتابعات ، ولم يجتمع منذ خلق الله السموات والأرض كذلك قبل العام ، ولا يجتمع بعد العام حتى تقوم الساعة » .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه . أنه سئل عن الحج الأكبر؟ فقال : ما لكم وللحج الأكبر؟ ذاك عام حج فيه أبو بكر رضي الله عنه ، استخلفه رسول الله صلى الله عليه وسلم فحج بالناس ، واجتمع فيه المسلمون والمشركون فلذلك سمي الحج الأكبر ، ووافق عيد اليهود والنصارى .
وأخرج ابن أبي حاتم عن سعيد بن المسيب رضي الله عنه قال : الحج الأكبر اليوم الثاني من يوم النحر ، ألم تر أن الإِمام يخطب فيه .
وأخرج ابن أبي حاتم وابن مردويه عن المسور بن مخرمة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال يوم عرفة : هذا يوم الحج الأكبر » .

وأخرج ابن سعد وابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن عمر بن الخطاب رضي الله عنه قال : الحج الأكبر يوم عرفة .
وأخرج ابن جرير عن أبي الصهباء البكري قال : سألت علي بن أبي طالب رضي الله عنه عن يوم الحج الأكبر؟ فقال : يوم عرفة .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : إن يوم عرفة يوم الحج الأكبر ، يوم المباهاة يباهي الله ملائكته في السماء بأهل الأرض ، يقول « جاؤوني شعثاً غبرا ، آمنوا بي ولم يروني وعزتي لأغفرن لهم » .
وأخرج ابن جرير عن معقل بن داود قال سمعت ابن الزبير يقول يوم عرفة : هذا يوم الحج الأكبر .
وأخرج ابن أبي شيبة عن الشعبي . أنه سئل هذا الحج الأكبر فما الحج الأصغر؟ قال : عمرة في رمضان .
وأخرج ابن أبي شيبة عن أبي إسحق رضي الله عنه قال : سألت عبد الله بن شداد رضي الله عنه عن الحج الأكبر فقال : الحج الأكبر يوم النحر ، والحج الأصغر العمرة .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : كان يقال : العمرة هي الحجة الصغرى .
وأخرج ابن أبي حاتم عن أبو خيوة رضي الله عنه في قوله { أن الله بريء من المشركين ورسوله } قال : برىء رسوله صلى الله عليه وسلم .
وأخرج أبو بكر محمد بن القاسم الأنباري في كتاب الوقف والابتداء وابن عساكر في تاريخه عن ابن أبي مليكة رضي الله عنه قال : قدم اعرابي في زمان عمر رضي الله عنه فقال : من يُقرئني ما أنزل الله على محمد صلى الله عليه وسلم ؟ فاقرأه رجل فقال { أن الله بريء من المشركين ورسوله } بالجر فقال الأعرابي : أقد برىء الله من رسوله؟ إن يكن الله برىء من رسوله فأنا أبرأ منه . فبلغ عمر مقالة الأعرابي ، فدعاه فقال : يا أعرابي أتبرأ من رسول الله صلى الله عليه وسلم ؟ قال : يا أمير المؤمنين إني قدمت المدينة ولا علم لي بالقرآن ، فسألت من يقرئني؟ فاقرأني هذه سورة براءة . فقال { أن الله بريء من المشركين ورسوله } فقلت : إن يكن الله برىء من رسوله فأنا أبرأ منه . فقال عمر رضي الله عنه : ليس هكذا يا أعرابي . قال : فكيف هي يا أمير المؤمنين؟ فقال { أن الله بريء من المشركين ورسولُهُ } فقال الأعرابي : وأنا والله أبرأ مما ما برىء الله ورسوله منه . فأمر عمر بن الخطاب رضي الله عنه أن لا يقرىء الناس إلا عالم باللغة ، وأمر أبا الأسود رضي الله عنه فوضع النحو .
وأخرج ابن الأنباري عن عباد المهلبي قال : سمع أبو الأسود الدؤلي رجلاً يقرأ { أن الله بريء من المشركين ورسوله } بالجر فقال : لا أظنني يسعني إلا أن أضع شيئاً يصلح به لحن هذا أو كلاماً هذا معناه .
أما قوله تعالى : { وبشر الذين كفروا بعذاب أليم } .
وأخرج ابن أبي حاتم عن محمد بن مسهر قال : سئل سفيان بن عينية عن البشارة أتكون في المكروه؟ قال : ألم تسمع قوله تعالى { وبشر الذين كفروا بعذاب أليم } .

إِلَّا الَّذِينَ عَاهَدْتُمْ مِنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنْقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُوا عَلَيْكُمْ أَحَدًا فَأَتِمُّوا إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ (4)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { إلا الذين عاهدتم من المشركين } قال : هم مشركو قريش الذين عاهدهم نبي الله زمن الحديبية ، وكان بقي من مدتهم أربعة أشهر بعد يوم النحر ، فأمر الله نبيه أن يوفي لهم بعهدهم هذا إلى مدتهم .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن عباد بن جعفر في قوله { إلا الذين عاهدتم من المشركين } قال : هم بنو خزيمة بن عامر من بني بكر بن كنانة .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله { ثم لم ينقصوكم شيئاً . . } الآية . قال : فإن نقض المشركون عهدهم وظاهروا عدوّاً فلا عهد لهم ، وإن أوفوا بعهدهم الذي بينهم وبين رسول الله صلى الله عليه وسلم ولم يظاهروا عليه فقد أمر أن يؤدي إليهم عهدهم ويفي به .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فأتموا إليهم عهدهم إلى مدتهم } قال : كان لبني مدلج وخزاعة عهد ، فهو الذي قال الله { فأتموا إليهم عهدهم إلى مدتهم } .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { إلا الذين عاهدتم من المشركين } قال : هؤلاء بنو ضمرة وبنو مدلج حيان من بني كنانة ، كانوا حلفاء النبي صلى الله عليه وسلم في غزوة العسرة من بني تبيع { ثم لم ينقصوكم شيئاً } ثم لم ينقضوا عهدكم بغدر { ولم يظاهروا } عدوّكم عليكم { فأتموا إليهم عهدهم إلى مدتهم } يقول : أجلهم الذي شرطتم لهم { إن الله يحب المتقين } يقول : الذين يتقون الله تعالى فيما حرم عليهم فيفون بالعهد : قال : فلم يعاهد النبي صلى الله عليه وسلم بعد هؤلاء الآيات أحد .

فَإِذَا انْسَلَخَ الْأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ فَإِنْ تَابُوا وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (5)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فإذا انسلخ الأشهر الحرم } قال : هي الأربعة عشرون من ذي الحجة ، والمحرم ، وصفر ، وشهر ربيع الأول ، وعشرون من شهر ربيع الآخر .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { فإذا انسلخ الأشهر الحرم } قال : عشر من ذي القعدة ، وذي الحجة ، والمحرم ، سبعون ليلة .
وأخرج أبو الشيخ عن مجاهد رضي الله عنه { فإذا انسلخ الأشهر الحرم } قال : هي الأربعة التي قال { فسيحوا في الأرض أربعة أشهر } [ براءة : 2 ] .
وأخرج ابن المنذر عن قتادة رضي الله عنه في قوله { فإذا انسلخ الأشهر الحرم . . . } الآية . قال : كان عهد بين رسول الله صلى الله عليه وسلم وبين قريش أربعة أشهر بعد يوم النحر ، كانت تلك بقية مدتهم ومن لا عهد له إلى انسلاخ المحرم ، فأمر الله نبيه صلى الله عليه وسلم إذا مضى هذا الأجل أن يقاتلهم في الحل والحرم وعند البيت ، حتى يشهدوا أن لا إله إلا الله وأن محمداً رسول الله .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه قال : كل آية في كتاب الله تعالى فيها ميثاق بين النبي صلى الله عليه وسلم وبين أحد من المشركين ، وكل عهد ومدة نسخها سورة براءة { خذوهم واحصروهم واقعدوا لهم كل مرصد } .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { واحصروهم } قال : ضيِّقوا عليهم { واقعدوا لهم كل مرصد } قال : لا تتركوهم يضربون في البلاد ولا يخرجون التجارة .
وأخرج ابن أبي حاتم عن أبي عمران الجوني رضي الله عنه قال : الرباط في كتاب الله تعالى { واقعدوا لهم كل مرصد } .
وأخرج أبو داود في ناسخه عن ابن عباس في قوله { فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم } ثم نسخ واستثنى فقال { فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم } وقال { وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله } [ التوبة : 6 ] .
أما قوله تعالى : { فإن تابوا } الآية .
أخرج ابن ماجة ومحمد بن نصر المروزي في كتاب الصلاة والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان من طريق الربيع بن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من فارق الدنيا على الإِخلاص لله وعبادته وحده لا شريك له ، وأقام الصلاة ، وإيتاء الزكاة ، فارقها والله عنه راض » ، قال أنس رضي الله عنه : وهو دين الله الذي جاءت به الرسل ، وبلغوه عن ربهم من قبل هوج الأحاديث واختلاف الأهواء . قال أنس : وتصديق ذلك في كتاب الله تعالى في آخر ما أنزل { فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم } قال : توبتهم خلع الأوثان وعبادة ربهم .

وأخرج أبو الشيخ عن الحسن رضي الله عنه { فإن تابوا وأقاموا الصلاة وآتوا الزكاة } قال : حرمت هذه دماء أهل القبلة .
وأخرج أبو الشيخ عن قتادة رضي الله عنه { فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيم } قال : فإنما الناس ثلاثة نفر . مسلم عليه الزكاة ، ومشرك عليه الجزية ، وصاحب حرب يأتمن بتجارته إذا أعطى عشر ماله .
وأخرج الحاكم وصححه عن مصعب بن عبد الرحمن عن أبيه رضي الله عنه قال : افتتح رسول الله صلى الله عليه وسلم مكة ، ثم انصرف إلى الطائف فحاصرهم ثمانية أو سبعة ، ثم ارتحل غدوة وروحة ، ثم نزل ثم هجر ، ثم قال « أيها الناس إني لكم فرط ، وإني أوصيكم بعترتي خيراً موعدكم الحوض ، والذي نفسي بيده لتقيمن الصلاة ولتؤتن الزكاة أو لأبعثن عليكم رجلاً مني أو كنفسي فليضربن أعناق مقاتلهم وليسبين ذراريهم ، فرأى الناس أنه يعني أبا بكر أو عمر رضي الله عنهما ، فأخذ بيد علي رضي الله عنه فقال : هذا » .
وأخرج ابن سعد عن عبد الرحمن بن الربيع الظفري رضي الله عنه - وكانت له صحبة - قال « بعث رسول الله صلى الله عليه وسلم إلى رجل من أشجع تؤخذ صدقته ، فجاءه الرسول فرده فقال رسول الله صلى الله عليه وسلم : اذهب فإن لم يعط صدقته فاضرب عنقه » .


التوبة - تفسير الدرر المنثور

وَإِنْ أَحَدٌ مِنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلَامَ اللَّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَعْلَمُونَ (6) كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِنْدَ اللَّهِ وَعِنْدَ رَسُولِهِ إِلَّا الَّذِينَ عَاهَدْتُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُوا لَكُمْ فَاسْتَقِيمُوا لَهُمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ (7)

أخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ثم أبلغه مأمنه } قال : إن لم يوافقه ما يقضي عليه ، ويجتريه فأبلغه مأمنه ، وليس هذا بمنسوخ .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه في قوله { وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله } قال : أمر من أراد ذلك أن يأمنه ، فإن قبل فذاك وإلا خلى عنه حتى يأتي منه ، وأمر أن ينفق عليهم على حالهم ذلك .
وأخرج أبو الشيخ عن قتادة رضي الله عنه في قوله { حتى يسمع كلام الله } أي كتاب الله .
وأخرج أبو الشيخ عن السدي رضي الله عنه قال : ثم استثنى فنسخ منها فقال { وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله } وهو كلامك بالقرآن فأمنه { ثم أبلغه مأمنه } يقول : حتى يبلغ مأمنه من بلاده .
وأخرج أبو الشيخ عن سعيد بن أبي عروبة رضي الله عنه قال : كان الرجل يجيء إذا سمع كلام الله وأقرَّ به وأسلم . فذاك الذي دعي إليه ، وإن أنكر ولم يقر به فرد إلى مأمنه ، ثم نسخ ذلك فقال { وقاتلوا المشركين كافة كما يقاتلونكم كافة } [ التوبة : 5 ] .
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { إلا الذين عاهدتم عند المسجد الحرام } قال : قريش .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنهما في قوله { إلا الذين عاهدتم عند المسجد الحرام } قال : هؤلاء قريش .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل رضي الله عنه قال : كان النبي صلى الله عليه وسلم قد عاهده أناس من المشركين وعاهد أيضاً أناساً من بني ضمرة بن بكر وكنانة خاصة ، عاهدهم عند المسجد الحرام وجعل مدتهم أربعة أشهر ، وهم الذين ذكر الله { إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم } يقول : ما وفوا لكم بالعهد فوفوا لهم .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إلا الذين عاهدتم عند المسجد الحرام } قال : هم بنو خزيمة بن فلان .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { إلا الذين عاهدتم عند المسجد الحرام } قال : هو يوم الحديبية { فما استقاموا لكم فاستقيموا لهم } قال : فلم يستقيموا ونقضوا عهدكم أعانوا بني بكر حلفاء قريش على خزاعة حلفاء النبي صلى الله عليه وسلم .

كَيْفَ وَإِنْ يَظْهَرُوا عَلَيْكُمْ لَا يَرْقُبُوا فِيكُمْ إِلًّا وَلَا ذِمَّةً يُرْضُونَكُمْ بِأَفْوَاهِهِمْ وَتَأْبَى قُلُوبُهُمْ وَأَكْثَرُهُمْ فَاسِقُونَ (8)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه قال { الإِل } الله عز وجل .
وأخرج ابن المنذر وأبو الشيخ عن عكرمة قال : الإِل : الله .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عزَّ وجلَّ { إلاًّ ولا ذمة } قال : الإِل القرابة ، والذمة العهد . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
جزى الله ألا كان بيني وبينهم ... جزاء ظلوم لا يؤخر عاجلاً
وأخرج ابن الأنباري في كتاب الوقف والابتداء عن ميمون بن مهران رضي الله عنه . أن نافع بن الأزرق قال لابن عباس رضي الله عنهما : أخبرني عن قول الله تعالى { لا يرقبون في مؤمن إلاًّ ولا ذمة } قال : الرحم ، وقال فيه حسان بن ثابت :
لعمرك أن الك من قريش ... كال السقب من رال النعام
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { وأكثرهم فاسقون } قال : ذم الله تعالى أكثر الناس .

اشْتَرَوْا بِآَيَاتِ اللَّهِ ثَمَنًا قَلِيلًا فَصَدُّوا عَنْ سَبِيلِهِ إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ (9) لَا يَرْقُبُونَ فِي مُؤْمِنٍ إِلًّا وَلَا ذِمَّةً وَأُولَئِكَ هُمُ الْمُعْتَدُونَ (10)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { اشتروا بآيات الله ثمناً قليلاً } قال : أبو سفيان بن حرب ، اطعم حلفاءه وترك حلفاء محمد صلى الله عليه وسلم .

فَإِنْ تَابُوا وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ وَنُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (11)

أخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين } يقول : إن تركوا اللات والعزى ، وشهدوا أن لا إله إلا الله وأن محمداً رسول الله فاخوانكم في الدين .

وَإِنْ نَكَثُوا أَيْمَانَهُمْ مِنْ بَعْدِ عَهْدِهِمْ وَطَعَنُوا فِي دِينِكُمْ فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لَا أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنْتَهُونَ (12)

أخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله { وإن نكثوا أيمانهم } قال : عهدهم .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وإن نكثوا أيمانهم من بعد عهدهم } يقول الله لنبيه صلى الله عليه وسلم : وإن نكثوا العهد الذي بينك وبينهم فقاتلوهم انهم أئمة الكفر .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { أئمة الكفر } قال : أبو سفيان بن حرب ، وأمية بن خلف ، وعتبة بن ربيعة ، وأبو جهل بن هشام ، وسهيل بن عمرو ، وهم الذين نكثوا عهد الله تعالى وهمّوا باخراج الرسول من مكة .
وأخرج ابن عساكر عن مالك بن أنس رضي الله عنه . مثله .
وأخرج ابن عساكر عن مجاهد رضي الله عنه في قوله { فقاتلوا أئمة الكفر } قال : أبو سفيان .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما { فقاتلوا أئمة الكفر } قال : رؤوس قريش .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عمر رضي الله عنهما في قوله { فقاتلوا أئمة الكفر } قال : أبو سفيان بن حرب منهم .
وأخرج أبو الشيخ عن الحسن رضي الله عنه { فقاتلوا أئمة الكفر } قال : الديلم .
وأخرج ابن أبي شيبة وابن أبي حاتم وأبو الشيخ وابن مردويه عن حذيفة رضي الله عنه أنهم ذكروا عنده هذه الآية فقال : ما قوتل أهل هذه الآية بعد .
وأخرج ابن أبي شيبة والبخاري وابن مردويه عن زيد بن وهب رضي الله عنه في قوله { فقاتلوا أئمة الكفر } قال : كنا عند حذيفة رضي الله عنه فقال : ما بقي من أصحاب هذه الآية إلا ثلاثة ولا من المنافقين إلا أربعة . فقال اعرابي : إنكم أصحاب محمد صلى الله عليه وسلم تخبروننا بأمور لا ندري ما هي ، فما بال هؤلاء الذين يبقرون بيوتنا ويسرقون اعلاقنا؟! قال : أولئك الفساق ، أجل لم يبق منهم إلا أربعة ، أحدهم شيخ كبير لو شرب الماء البارد لما وجد برده .
وأخرج ابن أبي حاتم عن عبد الرحمن بن جبير رضي الله عنه . أنه كان في عهد أبي بكر رضي الله عنه في الناس حين وجههم إلى الشام ، فقال : إنكم ستجدون قوماً محلوقة رؤوسهم فاضربوا مقاعد الشيطان منهم بالسيوف ، فوالله لئن أقتل رجلاً منهم أحب إلي من أن أقتل سبعين من غيرهم ، وذلك بأن الله تعالى يقول { قاتلوا أئمة الكفر } .
وأخرج أبو الشيخ عن حذيفة رضي الله عنه { لا أيمان لهم } قال : لا عهود لهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عمَّار رضي الله عنه { لا أيمان لهم } لا عهود لهم .
وأخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه قال : والله ما قوتل أهل هذه الآية منذ أنزلت { وإن نكثوا أيمانهم من بعد عهدهم . . . } الآية .
وأخرج ابن مردويه عن مصعب بن سعد قال : مرَّ سعد رضي الله عنه برجل من الخوارج فقال الخارجي لسعد : هذا من أئمة الكفر . فقال سعد رضي الله عنه : كذبت ، أنا قاتلت أئمته .


التوبة - تفسير الدرر المنثور

أَلَا تُقَاتِلُونَ قَوْمًا نَكَثُوا أَيْمَانَهُمْ وَهَمُّوا بِإِخْرَاجِ الرَّسُولِ وَهُمْ بَدَءُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللَّهُ أَحَقُّ أَنْ تَخْشَوْهُ إِنْ كُنْتُمْ مُؤْمِنِينَ (13) قَاتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ (14) وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللَّهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلِيمٌ حَكِيمٌ (15)

أخرج ابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ألا تقاتلون قوماً نكثوا أيمانهم } قال : قتال قريش حلفاء النبي صلى الله عليه وسلم وهمهم باخراج الرسول ، زعموا أن ذلك عام عمرة النبي صلى الله عليه وسلم في العام السابع للحديبية ، وجعلوا في أنفسهم إذا دخلوا مكة أن يخرجوه منها فذلك همهم باخراجه ، فلم تتابعهم خزاعة على ذلك ، فلما خرج النبي صلى الله عليه وسلم من مكة قالت قريش لخزاعة : عميتمونا عن اخراجه؟ فقاتلوهم فقتلوا منهم رجالاً .
وأخرج ابن أبي شيبة وابن أبي حاتم وابن المنذر وأبو الشيخ عن عكرمة رضي الله عنه قال : نزلت في خزاعة { قاتلوهم يعذبهم الله بأيديكم ويخزهم وينصركم عليهم ويشف صدور قوم مؤمنين } من خزاعة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ويشف صدور قوم مؤمنين } قال : خزاعة حلفاء رسول صلى الله عليه وسلم .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { ويشف صدور قوم مؤمنين } قال : هم خزاعة يشفي صدورهم من بني بكر { ويذهب غيظ قلوبهم } قال : هذا حين قتلهم بنو بكر وأعانهم قريش .
وأخرج أبو الشيخ عن قتادة رضي الله عنه { ويذهب غيظ قلوبهم } قال : ذكر لنا أن هذه الآية نزلت في خزاعة حين جعلوا يقتلون بني بكر بمكة .
وأخرج ابن اسحق والبيهقي في الدلائل عن مروان بن الحكم والمسور بن خرمة قالا « كان في صلح رسول الله صلى الله عليه وسلم يوم الحديبية بينه وبين قريش : إن من شاء أن يدخل في عقد النبي صلى الله عليه وسلم وعهده دخل فيه ، ومن شاء أن يدخل في عهد قريش وعقدهم دخل فيه ، فتواثبت خزاعة فقالوا : ندخل في عقد محمد وعهده ، وتواثبت بنو بكر فقالوا : ندخل في عقد قريش وعهدهم ، فمكثوا في تلك الهدنة نحو السبعة عشر أو الثمانية عشر شهراً ، ثم إن بني بكر الذي كانوا دخلوا في عقد قريش وعهدهم وثبوا على خزاعة الذين دخلوا في عقد رسول الله صلى الله عليه وسلم وعهده ليلاً بماء لهم يقال له الوتير قريب من مكة ، فقالت قريش : ما يعلم بنا محمد صلى الله عليه وسلم وهذا الليل وما يرانا أحد ، فاعانوهم عليهم بالكراع والسلاح فقاتلوهم معهم للضغن على رسول الله صلى الله عليه وسلم ، وركب عمرو بن سالم عندما كان من أمر خزاعة وبني بكر بالوتير حتى قدم المدينة على رسول الله صلى الله عليه وسلم بأبيات أنشده اياها : »
اللهمَّ إني ناشد محمداً ... خلف أبينا وأبيه إلا تلدا
كنا والداً وكنت ولداً ... ثَمَّتَ أسلمنا ولم ننزع يدا
فانصر رسول الله نصراً عندا ... وادعُ عباد الله يأتوا مددا
فيهم رسول الله قد تجردا ... إن شئتم حسنا فوجهه بدر بدا
في فيلق كالبحر يجري مزبدا ... ان قريشاً اخلفوك موعدا
ونقضوا ميثاقك المؤكدا ... وزعموا أن ليس تدعو احدا
فهم أذل وأقل عددا ... قد جعلوا لي بكداء رصدا
هم بيوتنا بالهجير هجدا ... وقتلونا ركَّعا وسجَّدا

« فقال رسول الله صلى الله عليه وسلم : نصرت يا عمرو بن سالم ، فما برح حتى مرت غمامة في السماء فقال رسول الله صلى الله عليه وسلم : إن هذه السحابة لتشهد بنصر بني كعب ، وأمر رسول الله صلى الله عليه وسلم الناس بالجهاد وكتمهم مخرجه ، وسأل الله أن يعمي على قريش خبره حتى يبغتهم في بلادهم » .

أَمْ حَسِبْتُمْ أَنْ تُتْرَكُوا وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَلَمْ يَتَّخِذُوا مِنْ دُونِ اللَّهِ وَلَا رَسُولِهِ وَلَا الْمُؤْمِنِينَ وَلِيجَةً وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (16)

أخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { أم حسبتم أن تتركوا ولمَّا يعلم الله الذين جاهدوا منكم } قال : أبى أن يدعهم دون التمحيص .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : الوليجة : البطانة من غير دينهم .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { وليجة } أي حنانة .

مَا كَانَ لِلْمُشْرِكِينَ أَنْ يَعْمُرُوا مَسَاجِدَ اللَّهِ شَاهِدِينَ عَلَى أَنْفُسِهِمْ بِالْكُفْرِ أُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ (17) إِنَّمَا يَعْمُرُ مَسَاجِدَ اللَّهِ مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَأَقَامَ الصَّلَاةَ وَآَتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلَّا اللَّهَ فَعَسَى أُولَئِكَ أَنْ يَكُونُوا مِنَ الْمُهْتَدِينَ (18)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال { ما كان للمشركين أن يعمروا مساجد الله } وقال { إنما يعمر مساجد الله من آمن بالله } فنفي المشركين من المسجد يقول : من وحَّد الله وآمن بما أنزل الله { وأقام الصلاة } يعني الصلوات الخمس { ولم يخش إلا الله } يقول : لم يعبد إلا الله { فعسى أولئك } يقول : أولئك هم المهتدون كقوله لنبيه { عسى أن يبعثك ربك مقاماً محموداً } [ الاسراء : 79 ] يقول : إن ربك سيبعثك مقاماً محموداً وهي الشفاعة ، وكل عسى في القرآن فهي واجبة .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه أنه قرأ « ما كان للمشركين أن يعمروا مسجد الله » قال : إنما هو مسجد واحد .
وأخرج ابن المنذر عن حماد قال : سمعت عبد الله بن كثيِّر يقرأ هذا الحروف « ما كان للمشركين أن يعمروا مسجد الله . . . ، إنما يعمر مسجد الله » .
وأخرج أحمد وعبد بن حميد والدارمي والترمذي وحسنه وابن ماجة وابن المنذر وابن أبي حاتم وابن خزيمة وابن حبان وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في سننه عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا رأيتم الرجل يعتاد المسجد فاشهدوا له بالإِيمان ، قال الله { إنما يعمر مساجد الله من آمن بالله وباليوم الآخر } » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : من سمع النداء بالصلاة ثم لم يجب ويأتي المسجد ويصلي فلا صلاة له وقد عصى الله ورسوله . قال الله { إنما يعمر مساجد الله } الآية .
وأخرج البيهقي في شعب الإِيمان عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله سبحانه يقول : إني لأهمُّ بأهل الأرض عذاباً ، فإذا نظرت إلى عُمّار بيوتي ، والمتحابين فيّ ، والمستغفرين بالأسحار ، صرفت عنهم » .
وأخرج عبد الرزاق والبيهقي عن معمر عن رجل من قريش يرفع الحديث قال : يقول الله تبارك وتعالى « إن أحب عبادي إليّ الذين يتحابون فيّ ، والذين يعمرون مساجدي ، والذين يستغفرون بالأسحار ، أولئك الذين إذا أردت بخلقي عذاباً ذكرتهم فصرفت عذابي عن خلقي » .
وأخرج سعيد بن منصور وابن أبي شيبة والبزار وحسنه والطبراني والبيهقي عن أبي الدرداء رضي الله عنه أنه كتب إلى سلمان : يا أخي ، ليكن المسجد بيتك فإني سمعت رسول الله صلى الله عليه وسلم يقول « المسجد بيت كل تقي » ، وقد ضمن الله لمن كانت المساجد بيوتهم بالروح والراحة ، والجواز إلى الصراط إلى رضوان الرب .
وأخرج عبد الرزاق والبيهقي عن قتادة رضي الله عنه قال : كان يقال : ما زي المسلم إلا في ثلاث : في مسجد يعمره ، أو بيت يكنه ، أو ابتغاء رزق من فضل ربه .

وأخرج أبو بكر عبد الرحمن بن القاسم بن الفرج الهاشمي في جزئه المشهور بنسخة أبي مسهر عن أبي ادريس الخولاني رضي الله عنه قال : المساجد مجالس الكرام .
وأخرج أحمد عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « إن للمساجد أوتاد ، الملائكة جلساؤهم ، إن غابوا يفتقدونهم ، وإن مرضوا عادوهم ، وإن كانوا في حاجة أعانوهم ، ثم قال : جليس المسجد على ثلاث خصال : أخ مستفاد ، أو كلمة محكمة ، أو رحمة منتظرة » .
وأخرج الطبراني عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن بيوت الله في الأرض المساجد ، وإن حقاً على الله أن يكرم الزائر » .
وأخرج عبد الرزاق وابن جرير والبيهقي في شعب الايمان عن عمرو بن ميمون الأودي رضي الله عنه قال : أخبرنا أصحاب رسول الله صلى الله عليه وسلم : أن المساجد بيوت الله في الأرض ، وأنه لحق على الله أن يكرم من زاره فيها .
وأخرج البزار وأبو يعلى والطبراني في الأوسط والبيهقي عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا عاهة من السماء أنزلت صرفت عن عُمار المساجد » .
وأخرج البيهقي عن عبد الله بن سلام رضي الله عنه قال : إن للمساجد أوتاداً هم عُمارها ، وإن لهم جلساء من الملائكة تفتقدهم الملائكة إذا غابوا ، فإن كانوا مرضى عادوهم ، وإن كانوا في حاجة أعانوهم .
وأخرج الطبراني في الأوسط وابن عدي عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من ألف المسجد ألفه الله » .
وأخرج الطبراني عن الحسن بن علي رضي الله عنه قال : سمعت جدي رسول الله صلى الله عليه وسلم يقول « من أدمن الاختلاف إلى المسجد أصاب أخاً مستفاداً في الله ، وعلماً مستظرفاً ، وكلمة تدعوه إلى الهدى ، وكلمة تصرفه عن الردى ، ويترك الذنوب حياء وخشية أو نعمة أو رحمة منتظرة » .
وأخرج الطبراني بسند صحيح عن سلمان رضي الله عنه عن النبي صلى الله عليه وسلم قال « من توضأ في بيته ثم أتى المسجد فهو زائر الله ، وحق على المزور أن يكرم الزائر » . وأخرجه ابن أبي شيبة وأحمد في الزهد عن سلمان موقوفاً .
وأخرج البيهقي عن أنس بن مالك رضي الله عنه عن النبي صلى الله عليه وسلم قال « بشر المشائين في ظلم الليالي بالنور التام يوم القيامة » .
وأخرج ابن أبي شيبة والطبراني والبيهقي عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال

« من مشى في ظلمة الليل إلى المساجد آتاه الله نوراً يوم القيامة » .
وأخرج الطبراني عن أبي أمامة رضي الله عنه عن النبي صلى الله عليه وسلم قال « بشر المدلجين إلى المساجد في الظلم بمنابر من نور يوم القيامة ، يفزع الناس ولا يفزعون » . وأخرج الطبراني عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الغدوّ والرواح إلى المسجد من الجهاد في سبيل الله » .
وأخرج ابن أبي شيبة عن عبد الرحمن بن مغفل رضي الله عنه قال : كنا نتحدث أن المسجد حصن حصين من الشيطان .
وأخرج الطبراني والبيهقي عن ابن عباس رضي الله عنهما قال : المساجد بيوت الله في الأرض ، تضيء لأهل السماء كما تضيء نجوم السماء لأهل الأرض .
وأخرج أحمد عن عبد الله بن عمير رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « من بنى لله مسجداً بنى الله له بيتاً أوسع منه في الجنة » .
وأخرج أحمد والطبراني عن بشر بن حيان قال : جاء واثلة بن الأسقع رضي الله عنه ونحن نبني مسجدنا ، فوقف علينا فسلم ثم قال : سمعت رسول الله صلى الله عليه وسلم يقول « من بنى مسجداً يصلي فيه بنى الله له بيتاً في الجنة أفضل منه » .
وأخرج ابن أبي شيبة وأحمد والبزار عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال « من بنى لله مسجداً ولو كمفحص قطاة لبيضها بنى الله له بيتاً في الجنة » .
وأخرج الطبراني في الأوسط عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال « من بنى مسجداً لا يريد به رياء ولا سمعة بنى الله له بيتاً في الجنة » .
وأخرج الطبراني في الأوسط عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من بنى بيتاً يعبد الله فيه من مال حلال بنى الله له بيتاً في الجنة من در وياقوت » .
وأخرج ابن أبي شيبة عن أبي ذر رضي الله عنه عن النبي صلى الله عليه وسلم قال « من بنى مسجداً ولو كمفحص قطاة بنى الله له بيتاً في الجنة » .
وأخرج ابن أبي شيبة عن عمر بن الخطاب رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول : من بنى مسجداً يذكر اسم الله فيه بنى الله له بيتاً في الجنة » .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ابنوا المساجد واتخذوها حمى » .
وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنهما قال : أمرنا أن نبني المساجد جماً والمدائن شرفاً .

وأخرج ابن أبي شيبة عن ابن عمر رضي الله عنهما قال : نهينا أن نصلي في مسجد مشرف .
وأخرج ابن أبي شيبة عن عبد الله بن شقيق رضي الله عنه قال : إنما كانت المساجد جماً ، وإنما شرف الناس حديثاً من الدهر .
وأخرج ابن أبي شيبة عن أنس بن مالك رضي الله عنه قال : كان يقال : ليأتين على الناس زمان يبنون المساجد يتباهون بها ، ولا يعرفونها إلا قليلاً .
وأخرج ابن أبي شيبة عن يزيد بن الأصم رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما أمرت بتشييد المساجد » .
وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنهما قال : لتزخرفن مساجدكم كما زخرفت اليهود والنصارى مساجدهم .
وأخرج ابن أبي شيبة عن أبي رضي الله عنه قال : إذا زخرفتم مساجدكم ، وحليتم مصاحفكم ، فالدمار عليكم .
وأخرج الطبراني في مسند الشاميين عن علي بن أبي طالب رضي الله عنه عن النبي صلى الله عليه وسلم قال « من علق قنديلاً في مسجد صلى عليه سبعون ألف ملك ، واستغفر له ما دام ذلك القنديل يقد » .
وأخرج سليم الرازي في الترغيب عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من أسرج في مسجد سراجاً لم تزل الملائكة وحملة العرش يستغفرون له ما دام في ذلك المسجد ضوؤه » .
وأخرج أبو بكر الشافعي رضي الله عنه في رباعيته والطبراني عن أبي قرصافة رضي الله عنه قال : سمعت النبي صلى الله عليه وسلم يقول « ابنوا المساجد وأخرجوا القمامة منها . وسمعته يقول : اخراج القمامة من المسجد مهور الحور العين ، وسمعته يقول : من بنى لله مسجداً بنى الله له بيتاً في الجنة . فقالوا : يا رسول الله وهذه المساجد التي تبنى في الطرق؟ فقال : وهذه المساجد التي تبنى في الطرق » .
وأخرج أحمد عن أنس رضي الله عنه قال « مررت مع النبي صلى الله عليه وسلم في طريق من طرق المدينة ، فرأى قبة من لبن فقال : لمن هذه؟ قلت : لفلان . فقال : إن كلَّ بناء كلَّ على صاحبه يوم القيامة إلا ما كان من مسجد ، ثم مر فلم يرها قال : ما فعلت القبة؟ قلت : بلغ صاحبها ما قلت ، فهدمها فقال : رحمه الله » .
وأخرج أحمد في الزهد والحكيم الترمذي عن مالك بن دينار رضي الله عنه قال : يقول الله « إني لأهمّ بعذاب أهل الأرض ، فإذا نظرت إلى جلساء القرآن وعمار المساجد وولدان الإِسلام سكن غضبي » .

أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَجَاهَدَ فِي سَبِيلِ اللَّهِ لَا يَسْتَوُونَ عِنْدَ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (19) الَّذِينَ آَمَنُوا وَهَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ أَعْظَمُ دَرَجَةً عِنْدَ اللَّهِ وَأُولَئِكَ هُمُ الْفَائِزُونَ (20)

أخرج مسلم وأبو داود وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والطبراني وأبو الشيخ وابن مردويه عن النعمان بن بشير رضي الله عنه قال : كنت عند منبر رسول الله صلى الله عليه وسلم في نفر من أصحابه فقال رجل منهم ، ما أبالي ان لا أعمل لله عملاً بعد الإِسلام إلا أن أسقي الحاج . وقال آخر : بل عمارة المسجد الحرام . وقال آخر : بل الجهاد في سبيل الله خير مما قلتم . فزجرهم عمر رضي الله عنه وقال : لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم - وذلك يوم الجمعة - ولكن إذا صليتم الجمعة دخلت على رسول الله صلى الله عليه وسلم فأستفتيته فيما اختلفتم فيه ، فانزل الله { أجعلتم سقاية الحاج } إلى قوله { والله لا يهدي القوم الظالمين } .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { أجعلتم سقاية الحاج . . . } الآية . وذلك أن المشركين قالوا : عمارة بيت الله ، وقيام على السقاية ، خير ممن آمن وجاهد . فكانوا يفخرون بالحرم ويستكبرون به من أجل أنهم أهله وعماره ، فذكر الله استكبارهم واعراضهم فقال لأهل الحرم من المشركين { قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون . مستكبرين به سامراً تهجرون } [ المؤمنون : 67 ] . يعني أنهم كانوا يستكبرون بالحرم . وقال ( به سامراً ) كانوا به يسمرون ويهجون بالقرآن والنبي صلى الله عليه وسلم ، فخير الإِيمان بالله والجهاد مع نبي الله صلى الله عليه وسلم على عمران المشركين البيت وقيامهم على السقاية ، ولم يكن ينفعهم عند الله تعالى مع الشرك به وإن كانوا يعمرون بيته ويخدمونه ، قال الله { لا يستوون عند الله والله لا يهدي القوم الظالمين } يعني الذين زعموا أنهم أهل العمارة ، فسماهم الله ظالمين بشركهم فلم تغن عنهم العمارة شيئاً .
وأخرح ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : قال العباس رضي الله عنه حين أسر يوم بدر : إن كنتم سبقتمونا بالإِسلام والهجرة والجهاد لقد كنت نعمر المسجد الحرام ، ونسقي الحاج ، ونفك العاني ، فأنزل الله { أجعلتم سقاية الحاج . . . } الآية . يعني أن ذلك كان في الشرك ، فلا أقبل ما كان في الشرك .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { أجعلتم سقاية الحاج وعمارة المسجد الحرام . . . } الآية . قال : نزلت في علي بن أبي طالب والعباس رضي الله عنه .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الشعبي رضي الله عنه قال : نزلت هذه الآية { أجعلتم سقاية الحاج } في العباس وعلي رضي الله عنهما تكلما في ذلك .
وأخرج ابن مردويه عن الشعبي رضي الله عنه قال : كانت بين علي والعباس رضي الله عنهما منازعة فقال العباس لعلي رضي الله عنه : أنا عم النبي صلى الله عليه وسلم وأنت ابن عمه ، وإلي سقاية الحاج وعمارة المسجد الحرام ، فأنزل الله { أجعلتم سقاية الحاج .

. . } الآية .
وأخرج عبد الرزاق عن الحسن قال : نزلت في علي والعباس وعثمان وشيبة تكلموا في ذلك .
وأخرج ابن أبي شيبة وأبو الشيخ وابن مردويه عن عبد الله بن عبيدة رضي الله عنه قال : قال علي رضي الله عنه للعباس : لو هاجرت إلى المدينة . قال : أوَلست في أفضل من الهجرة؟ ألست أسقي الحاج ، وأعمر المسجد الحرام؟ فنزلت هذه الآية يعني قوله { أعظم درجة عند الله } قال : فجعل الله للمدينة فضل درجة على مكة .
وأخرج الفريابي عن ابن سيرين قال : قدم علي بن أبي طالب رضي الله عنه مكة فقال للعباس رضي الله عنه : أي عم الا تهاجر ، ألا تلحق برسول الله صلى الله عليه وسلم ؟ فقال : أعمر المسجد الحرام ، وأحجب البيت . فأنزل الله { أجعلتم سقاية الحاج وعمارة المسجد الحرام . . . } الآية . وقال لقوم قد سماهم : ألا تهاجرون ألا تلحقون برسول الله صلى الله عليه وسلم ؟ فقالوا : نقيم مع اخواننا وعشائرنا ومساكننا ، فأنزل الله تعالى { قل إن كان آباؤكم } [ التوبة : 24 ] الآية كلها .
وأخرج ابن جرير عن محمد بن كعب القرظي رضي الله عنه قال : افتخر طلحة بن شيبة ، والعباس ، وعلي بن أبي طالب ، فقال طلحة : أنا صاحب البيت معي مفتاحه . وقال العباس رضي الله عنه : أنا صاحب السقاية والقائم عليها : فقال علي رضي الله عنه : ما أدري ما تقولون : لقد صليت إلى القبلة قبل الناس ، وأنا صاحب الجهاد ، فأنزل الله { أجعلتم سقاية الحاج . . . } الآية كلها .
وأخرج ابن جرير وأبو الشيخ عن الضحاك رضي الله عنه قال : أقبل المسلمون على العباس وأصحابه الذين أسروا يوم بدر يعيرونهم بالشرك ، فقال العباس : أما - والله - لقد كنا نعمر المسجد الحرام ، ونفك العاني ، ونحجب البيت ، ونسقي الحاج ، فأنزل الله { أجعلتم سقاية الحاج } الآية .
وأخرج أبو نعيم في فضائل الصحابة وابن عساكر عن أنس رضي الله عنه قال : قعد العباس وشيبة صاحب البيت يفتخران ، فقال له العباس رضي الله عنه : أنا أشرف منك ، أنا عم رسول الله صلى الله عليه وسلم ، ووصي أبيه ، وساقي الحجيج . فقال شيبة : أنا أشرف منك ، أنا أمين الله على بيته وخازنه ، أفلا ائتمنك كما ائتمنني؟ فاطلع عليهما عليّ رضي الله عنه فأخبراه بما قالا . فقال علي رضي الله عنه : أنا أشرف منكما ، أنا أوّل من آمن وهاجر : فانطلقوا ثلاثتهم إلى النبي صلى الله عليه وسلم فأخبروه . فما أجابهم بشيء ، فانصرفوا فنزل عليه الوحي بعد أيام ، فأرسل إليهم فقرأ عليهم { أجعلتم سقاية الحاج } إلى آخر العشر .

وأخرج أبو الشيخ عن أبي حمزة السعدي أنه قرأ { أجعلتم سقاية الحاج وعمارة المسجد الحرام } .
وأخرج أبو الشيخ عن الحسن رضي الله عنه في قوله { أجعلتم سقاية الحاج } قال : أرادوا أن يدعوا السقاية والحجابة فقال رسول الله صلى الله عليه وسلم « لا تدعوها فإن لكم فيها خيراً » .
وأخرج ابن أبي شيبة وأبو الشيخ عن عبد الله بن السائب رضي الله عنه قال : اشرب من سقاية العباس فانها من السنة . ولفظ ابن أبي شيبة : فإنه من تمام الحج .
وأخرج البخاري والحاكم وصححه والبيهقي في سننه عن ابن عباس رضي الله عنهما « ان رسول الله صلى الله عليه وسلم جاء إلى السقاية فاستسقى ، فقال للعباس : يا فضل اذهب إلى أمك فائت رسول الله صلى الله عليه وسلم بشراب من عندها ، فقال : اسقني . فقال : يا رسول الله انهم يجعلون أيديهم فيه . فقال : اسقني . فشرب منه ثم أتى زمزم وهم يسقون ويعملون فيها فقال : اعملوا فإنكم على عمل صالح ، لولا أن تغلبوا لنزلت حتى أضع الحبل على هذه ، وأشار إلى عاتقه » .
وأخرج أحمد عن أبي محذورة رضي الله عنه قال : جعل رسول الله صلى الله عليه وسلم الأذان لنا ولموالينا ، والسقاية لنبي هاشم ، والحجابة لبني عبد الدار .
وأخرج ابن سعد عن علي رضي الله عنه قال « قلت للعباس رضي الله عنه : سل لنا رسول الله صلى الله عليه وسلم ألا نأتيك بماء لم تمسه الأيدي؟ قال : بلى ، فاسقوني فسقوه ، ثم أتى زمزم فقال : استقوا لي منها دلواً ، فأخرجوا منها دلواً فمضمض منه ثم مجه فيه ، ثم قال : أعيدوه ثم قال : إنكم على عمل صالح ، ثم قال : لولا أن تغلبوا عليه لنزلت فنزعت معكم » .
وأخرج ابن سعد عن جعفر بن تمام قال : جاء رجل إلى ابن عباس رضي الله عنهما فقال : أرأيت ما تسقون الناس من نبيذ هذا الزبيب ، أسنة تبغونها أم تجدون هذا أهون عليكم من البن والعسل؟ قال ابن عباس رضي الله عنهما : « إن رسول الله صلى الله عليه وسلم أتى العباس وهو يسقي الناس فقال » اسقني . فدعا العباس بعساس من نبيذ ، فتناول رسول الله صلى الله عليه وسلم عساً منها فشرب ، ثم قال : أحسنتم هكذا فاصنعوا . قال ابن عباس رضي الله عنهما : فما يسرني أن سقايتها جرت عليَّ لبناً وعسلا مكان قول رسول الله صلى الله عليه وسلم : أحسنتم هكذا فافعلوا « » .
وأخرج ابن سعد عن مجاهد رضي الله عنه قال : اشرب من سقاية آل العباس فإنها من السنة « .
وأخرج ابن أبي حاتم وأبو الشيخ عن عطاء رضي الله عنه في قوله { أجعلتم سقاية الحاج؟ } قال : زمزم .

وأخرج عبد الرزاق في المصنف والأزرقي في تاريخ مكة والبيهقي في الدلائل عن الزهري رضي الله عنه قال : أول ما ذكر من عبد المطلب جد رسول الله صلى الله عليه وسلم : أن قريشاً خرجت من الحرم فارّة من أصحاب الفيل وهو غلام شاب فقال : والله لا أخرج من حرم الله أبتغي العز في غيره . فجلس عند البيت وأجلت عنه قريش فقال :
اللهم إن المرء يمنع رحله فامنع رحالك ... لا يغلبن صليبهم وضلالهم عدواً محالك
فلم يزل ثابتاً في الحرم حتى أهلك الله الفيل وأصحابه ، فرجعت قريش وقد عظم فيها لصبره وتعظيمه محارم الله ، فبينما هو في ذلك وقد ولد له أكبر بنيه ، فأدرك - وهو الحارث بن عبد المطلب - فأتي عبد المطلب في المنام فقيل له : احفر زمزم خبيئة الشيخ الأعظم ، فاستيقظ فقال : اللهمَّ بيِّن لي . فأتي في النام مرة أخرى فقيل : احفرتكم بين الفرث والدم في مبحث الغراب في قرية النمل مستقبل الأنصاب الحمر . فقام عبد المطلب فمشى حتى جلس في المسجد الحرام ينتظر ما سمي له من الآيات ، فنحرت بقرة بالجزورة فانفلتت من جازرها تحمي نفسها حتى غلب عليها الموت في المسجد في موضع زمزم ، فجزرت تلك البقرة من مكانها حتى احتمل لحمها فأقبل غراب يهوي حتى وقع في الفرث ، فبحث عن قرية النمل فقام عبد المطلب فحفر هناك ، فجاءته قريش فقالت لعبد المطلب : ما هذا الصنيع إنما لم نكن نرميك بالجهل لم تحفر في مسجدنا؟! فقال عبد المطلب : إني لحافر هذا البئر ومجاهد من صدني عنها . فطفق هو وولده الحارث وليس له ولد يومئذ غيره ، فسفه عليهما يومئذ ناس من قريش فنازعوها وقاتلوهما ، وتناهى عنه ناس من قريش لما يعلمون من عتق نسبه وصدقه واجتهاده في دينهم .
حتى إذا أمكن الحفر واشتد عليه الأذى ، نذر أن وفي له عشرة من الولدان ينحر أحدهم ، ثم حفر حتى أدرك سيوفاً دفنت في زمزم حين دفنت ، فلما رأت قريش أنه قد أدرك السيوف قالوا : يا عبد المطلب أجدنا مما وجدت . فقال عبد المطلب : هذه السيوف لبيت الله . فحفر حتى انبط الماء في التراب وفجرها حتى لا تنزف وبنى عليها حوضاً ، فطفق هو وابنه ينزعان فيملآن ذلك الحوض فيشربه الحاج ، فيكسره أناس حسدة من قريش فيصلحه عبد المطلب حين يصبح .
فلما أكثروا فساده دعا عبد المطلب ربه ، فأريَ في المنام فقيل له : قل اللهمَّ لا أحلها المغتسل ولكن هي للشاربين حل وبل ثم كفيتهم . فقام عبد المطلب حين اختلفت قريش في المسجد ، فنادى بالذي أرى ثم انصرف فلم يكن يفسد حوضه ذلك عليه أحد من قريش إلا رمى في جسده بداء حتى تركوا حوضه وسقايته ، ثم تزوّج عبد المطلب النساء فولد له عشرة رهط .

فقال : اللهمَّ إني كنت نذرت لك نحر أحدهم وإني أقرع بينهم فأصيب بذلك من شئت . فأقرع بينهم فطارت القرعة على عبد الله ، وكان أحب ولده إليه فقال عبد المطلب : اللهم هو أحب إليك أم مائة من الابل؟ ثم أقرع بينه وبين المائة من الإِبل فطارت القرعة على المائة من الإِبل ، فنحرها عبد المطلب .
وأخرج الأزرقي والبيهقي في الدلائل عن علي بن أبي طالب رضي الله عنه قال : قال عبد المطلب : إني لنائم في الحجر إذ أتاني آت فقال : أحفر طيبة . قلت : وما طيبة؟ فذهب عني ، فلما كان من الغد رجعت إلى مضجعي فنمت به ، فجاءني فقال : احفر زمزم . فقلت : وما زمزم؟ قال : لا تنزف ولا تذم ، تسقي الحجيج الأعظم عند قرية النمل . قال : فلما أبان له شأنها ودل على موضعها وعرف أن قد صدق غدا بمعول ومعه ابنه الحارث ليس له يومئذ غيره فحفر ، فلما بدا لعبد المطلب الطي كبر فعرفت قريش أنه قد أدرك حاجته ، فقاموا إليه فقالوا : يا عبد المطلب إنها بئر إسمعيل ، وإن لنا فيها حقاً فأشركنا معك فيها؟ فقال : ما أنا بفاعل ، إن هذا الأمر خصصت به دونكم وأعطيته من بينكم . قالوا : فأنصفنا فإنَّا غير تاركيك حتى نحاكمك . قال : فاجعلوا بيني وبينكم من شئتم أحاكمكم . قالوا : كاهنة من سعد هذيل . قال : نعم - وكانت باشراف الشام - فركب عبد المطلب ومعه نفر من بني عبد مناف ، وركب من كل ركب من قريش نفر - والأرض إذ ذاك مفاوز - فخرجوا حتى إذا كانوا ببعض المفاوز بين الحجاز والشام فنى ماء عبد المطلب وأصحابه فظمئوا حتى أيقنوا بالهلكة ، فاستسقوا ممن معهم من قبائل قريش فأبوا عليهم وقالوا : إنا في مفازة نخشى فيها على أنفسنا مثل ما أصابكم .
فلما رأى عبد المطلب ما صنع القوم وما يتخوف على نفسه وأصحابه قال : ماذا ترون؟ قالوا : ما رأينا الا تبع لرأيك فمرنا ما شئت . قال : فإني أرى أن يحفر كل رجل منكم لنفسه لما بكم الآن من القوة ، كلما مات رجل دفنه أصحابه في حفرته ثم واروه حتى يكون آخركم رجلاً فضيعة رجل واحد أيسر من ضيعة ركب جميعاً . قالوا : سمعنا ما أردت . فقام كل رجل منهم يحفر حفرته ، ثم قعدوا ينتظرون الموت عطشاً ، ثم إن عبد المطلب قال لأصحابه : والله إن إلقاءنا بأيدينا لعجز ما نبتغي لأنفسنا حيلة ، عسى الله أن يرزقنا ماء ببعض البلاد ارحلوا ، فارتحلوا حتى فرغوا ومن معهم من قريش ينظرون إليهم وما هم فاعلون ، فقام عبد المطلب إلى راحلته فركبها ، فلما انبعثت انفجرت من تحت خفها عين من ماء عذب ، فكبر عبد المطلب وكبر أصحابه ، ثم نزل فشرب وشربوا واستقوا حتى ملأوا سقيتهم ، ثم دعا القبائل التي معه من قريش فقال : هلم الماء قد سقانا الله تعالى فاشربوا واستقوا .

فقالت القبائل التي نازعته : قد - والله - قضى الله لك يا عبد المطلب علينا ، والله لا نخاصمك في زمزم . فارجع إلى سقايتك راشداً . فرجع ورجعوا معه ولم يمضوا إلى الكاهنة ، وخلوا بينه وبين زمزم .
وأخرج ابن أبي شيبة وأحمد وابن ماجة وعمر بن شبة والفاكهاني في تاريخ مكة والطبراني في الأوسط وابن عدي والبيهقي في سننه من طريق أبي الزبير عن جابر بن عبد الله رضي الله عنه قال « سمعت رسول الله صلى الله عليه وسلم يقول : ماء زمزم لما شرب له » .
وأخرج المستغفري في الطب عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ماء زمزم لما شرب له ، من شربه لمرض شفاه الله ، أو جوع أشبعه الله ، أو لحاجة قضاها الله » .
وأخرج الدينوري في المجالسة عن الحميدي - وهو شيخ البخاري رضي الله عنهما - قال : كنا عند ابن عينية فحدثنا بحديث ماء زمزم لما شرب له ، فقام رجل من المجلس ثم عاد فقال : يا أبا محمد ليس الحديث الذي قد حدثتنا في زمزم صحيحاً . فقال : بلى . فقال الرجل : فإني شربت الآن دلواً من زمزم على أن تحدثني بمائة حديث . فقال سفيان رضي الله عنه : اقعد فقعد . فحدثه بمائة حديث .
وأخرج الفاكهاني في تاريخ مكة عن عباد بن عبد الله بن الزبير رضي الله عنه قال : حج معاوية رضي الله عنه وحججنا معه ، فلما طاف بالبيت صلى عند المقام ركعتين ، ثم مر بزمزم وهو خارج إلى الصفا فقال : يا غلام انزع لي منها دلواً . فنزع له دلواً يشرب وصب على وجهه ، وخرج وهو يقول : ماء زمزم لما شرب له .
وأخرج البيهقي في شعب الإِيمان عن عبد الله بن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « ماء زمزم لما شرب له » .
وأخرج الحافظ أبو الوليد بن الدباغ رضي الله عنه في فوائده والبيهقي والخطيب في تاريخه عن سويد بن سعيد رضي الله عنه قال : رأيت ابن المبارك رضي الله عنه أتى زمزم ، فملأ إناء ثم استقبل الكعبة فقال : اللهم إن ابن أبي الموالي حدثنا عن ابن المنكدر عن جابر رضي الله عنه : أن النبي صلى الله عليه وسلم قال « ماء زمزم لما شرب له » وهو ذا أشرب هذا لعطش يوم القيامة . ثم شربه .
وأخرج الحكيم الترمذي من طريق أبي الزبير عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ماء زمزم لما شرب له »

قال الحكيم : وحدثني أبي قال : دخلت الطواف في ليلة ظلماء ، فأخذني من البول ما شغلني ، فجعلت أعتصر حتى آذاني ، وخفت ان خرجت من المسجد أن أطأ بعض تلك الأقذار وذلك أيام الحج ، فذكرت هذا الحديث ، فدخلت زمزم فتضلعت منه ، فذهب عني إلى الصباح .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « خير ماء على وجه الأرض زمزم ، فيه طعام من الطعم ، وشفاء من السقم » .
وأخرج ابن أبي شيبة والفاكهاني والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « زمزم خير ماء يعلم ، وطعام يطعم ، وشفاء سقم » .
وأخرج الترمذي والحاكم وصححه والبيهقي في الشعب عن عائشة رضي الله عنها أنها كانت تحمل ماء زمزم في القوارير ، وتذكر أن رسول الله صلى الله عليه وسلم فعل ذلك ، وكان يصب على المرضى ويسقيهم .
وأخرج الديلمي في مسند الفردوس عن صفية رضي الله عنها عن النبي صلى الله عليه وسلم قال « ماء زمزم شفاء من كل داء » .
وأخرج الدارقطني والحاكم وصححه من طريق مجاهد رضي الله عنه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « ماء زمزم لما شرب له ، فإن شربته تشتفي به شفاك الله ، وان شربته مستعيذاً أعاذك الله ، وإن شربته ليقطع ظمؤك قطعه الله ، وإن شربته لشبعك أشبعك الله ، وهي عزيمة جبريل ، وسقيا إسمعيل عليهما السلام . قال : وكان ابن عباس رضي الله عنهما إذا شرب ماء زمزم قال : اللهمَّ إني أسألك علماً نافعاً ، ورزقاً واسعاً ، وشفاء من كل داء » .
وأخرج عبد الرزاق وابن ماجة والطبراني والدارقطني والحاكم وصححه والبيهقي في سننه عن عثمان بن الأسود رضي الله عنه قال : جاء رجل إلى ابن عباس رضي الله عنهما فقال : من أين جئت؟ قال : شربت من زمزم فقال : اشرب منها كما ينبغي . قال : وكيف ذاك يا أبا عباس؟ قال : إذا شربت منها فاستقبل القبلة واذكر اسم الله واشرب وتنفس ثلاثاً وتضلع منها ، فإذا فرغت فاحمد الله فإن رسول الله صلى الله عليه وسلم قال « آية ما بيننا وبين المنافقين أنهم لا يتضلعون من زمزم » .
وأخرج الأزرقي عن ابن عباس رضي الله عنهما قال « كنا مع رسول الله صلى الله عليه وسلم في صفة زمزم ، فأمر بدلو انتزع له من البئر فوضعها على شفة البئر ، ثم وضع يده من تحت عراقي الدلو ، ثم قال : بسم الله . ثم كرع فيها فأطال ، فرفع رأسه فقال : الحمد لله . ثم دعا فقال : بسم الله . ثم كرع فيها فأطال وهو دون الأول ، ثم رفع رأسه فقال : الحمد لله . ثم دعا فقال : بسم الله . ثم كرع فيها وهو دون الثاني ، ثم رفع فقال : الحمد لله . ثم قال رسول الله صلى الله عليه وسلم : علامة ما بيننا وبين المنافقين لم يشربوا منها قط حتى يتضلعوا » .

وأخرج الأزرقي عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم صلى الله عليه وسلم « التضلع من ماء زمزم براءة من النفاق » .
وأخرج الأزرقي عن رجل من الأنصار عن أبيه عن جده « أن رسول الله صلى الله عليه وسلم قال : علامة ما بيننا وبين المنافقين أن يدلوا دلواً من ماء زمزم فيتضلعوا منها ، ما استطاع منافق قط أن يتضلع منها » .
وأخرج الأزرقي عن الضحاك بن مزاحم رضي الله عنه قال : بلغني أن التضلع من ماء زمزم براءة من النفاق ، وأن ماءها مذهب بالصداع ، وأن الاطلاع فيها يجلو البصر ، وأنه سيأتي عليها زمان تكون أعذب من النيل والفرات .
وأخرج ابن أبي شيبة والأزرقي والفاكهاني عن كعب رضي الله عنه قال : إني لأجد في كتاب الله المنزل أن زمزم طعام طعم ، وشفاء سقم .
وأخرج عبد الرزاق وسعيد بن منصور والأزرقي عن عبد الله بن عثمان بن خثيم رضي الله عنه قال : قدم علينا وهب بن منبه مكة فاشتكى ، فجئنا نعوده فإذا عنده من ماء زمزم ، فقلنا : لو استعذبت فإن هذا ماء فيه غلظ . قال : ما أريد أن أشرب حتى أخرج منها غيره ، والذي نفس وهب بيده إنها لفي كتاب الله مضنونة ، وإنها لفي كتاب الله طعام طعم ، وشفاء سقم ، والذي نفس وهب بيده لا يعمد إليها أحد فيشرب منها حتى يتضلع إلا نزعت داء وأحدثت له شفاء .
وأخرج الأزرقي عن كعب رضي الله عنه . أنه قال : لزمزم أنا نجدها مضنونة ضن بها لكم ، وأول من سقي ماءها اسمعيل عليه السلام ، طعام طعم وشفاء سقم .
وأخرج عبد الرزاق في المصنف وسعيد بن منصور والأزرقي والحكيم الترمذي عن مجاهد رضي الله عنه قال : ماء زمزم لما شرب له ، إن شربته تريد الشفاء شفاك الله ، وإن شربته لظمأ رواك الله ، وإن شربته لجوع أشبعك الله ، وهي هزمة جبريل عليه السلام بعقبه ، وسقيا الله لإسمعيل عليه السلام .
وأخرج بقية عن علي بن أبي طالب رضي الله عنه قال : خير واد في الناس وادي مكة ، ووادي الهند الذي هبط به آدم عليه السلام ، ومنه يؤتى بهذا الطيب الذي تطيبون به . وشر واد الناس واد بالأحقاف ، ووادي حضرموت يقال له برهوت ، وخير بئر في الناس بئر زمزم ، وشر بئر في الناس بئر برهوت ، وإليها تجتمع أرواح الكفار .
وأخرج الأزرقي من طريق عطاء عن ابن عباس رضي الله عنهما قال : صلوا في مصلى الأخيار ، واشربوا من شراب الأبرار .

قيل لابن عباس : ما مصلى الأخيار؟ قال : تحت الميزاب . قيل : وما شراب الأبرار؟ قال : ماء زمزم .
وأخرج الأزرقي عن ابن جريج رضي الله عنه قال : سمعت أنه يقال : خير ماء في الأرض ماء زمزم ، وشر ماء في الأرض ماء برهوت ، شعب من شعب حضرموت .
وأخرج الأزرقي عن كعب الأحبار رضي الله عنه قال : إن إيليا وزمزم ليتعارفان .
وأخرج الأزرقي عن عكرمة بن خالد رضي الله عنه قال : بينما أنا ليلة في جوف الليل عند زمزم جالس إذا نفر يطوفون عليهم ثياب بيض لم أر بياض ثيابهم بشيء قط ، فلما فرغوا صلوا قريباً منا ، فالتفت بعضهم فقال لأصحابه اذهبوا بنا نشرب من شراب الأبرار . فقاموا فدخلوا زمزم فقلت : والله لو دخلت على القوم فسألتهم . فقمت فدخلت فإذا ليس فيها أحد من البشر .
وأخرج الأزرقي عن العباس بن عبد المطلب رضي الله عنه قال : تنافس الناس في زمزم في الجاهلية ، حتى أن كان أهل العيال يغدون بعيالهم فيشربون فيكون صبوحاً لهم ، وقد كنا نعدها عوناً على العيال .
وأخرج ابن أبي شيبة والأزرقي عن ابن عباس رضي الله عنهما قال : كانت زمزم تسمى في الجاهلية شباعه ، وتزعم أنها نعم العون على العيال .
وأخرج الطيالسي وابن أبي شيبة وأحمد ومسلم والأزرقي والبزار وأبو عوانة والبيهقي في سننه عن أبي ذر رضي الله عنه قال : « قدمت مكة فقال لي رسول الله صلى الله عليه وسلم » متى كنت ههنا؟ قلت : أربع عشرة . وفي لفظ : قلت ثلاثين من بين يوم وليلة . قال : من كان يطعمك؟ قلت : ما كان لي طعام ولا شراب إلا ماء زمزم فما أجد على كيدي سحقة جوع ، ولقد تكسرت عكن بطني . إنها مباركة إنها طعام طعم ، زاد الطيالسي وشفاء سقم « » .
وأخرج الأزرقي عن رباح بن الأسود رضي الله عنه قال : كنت مع أهلي بالبادية ، فابتعت بمكة فاعتقت ، فمكثت ثلاثة أيام لا أجد شيئاً آكله ، فكنت أشرب من ماء زمزم ، فشربت يوماً فإذا أنا بصريف اللبن من بين ثناياي ، فقلت : لعلي ناعس . . . ! فانطلقت وأنا أجد قوة اللبن وشبعه .
وأخرج الأزرقي عن عبد العزيز بن أبي رواد رضي الله عنه . أن راعياً كان يرعى وكان من العباد ، فكان إذا ظمىء وجد فيها لبناً ، وإذا أراد أن يتوضأ وجد فيها ماء .
وأخرج الأزرقي عن الضحاك بن مزاحم رضي الله عنه قال : إن الله يرفع المياه قبل يوم القيامة غير زمزم ، فتغور المياه غير زمزم ، وتلقي الأرض ما في بطنها من ذهب وفضة ، ويجيء الرجل بالجراب فيه الذهب والفضة فيقول : من يقبل هذا مني؟ فيقول : لو أتيتني به أمس قبلته .
وأخرج الأزرقي عن زر بن حبيش قال : رأيت عباس بن عبد المطلب في المسجد الحرام وهو يطوف حول زمزم يقول : لا أحلها لمغتسل وهي لمتوضىء وشارب حلُّ وبلٌّ .

وأخرج الأزرقي عن ابن أبي حسين « أن رسول الله صلى الله عليه وسلم بعث إلى سهيل بن عمرو يستهديه من ماء زمزم ، فبعث له براويتين » .
وأخرج عبد الرزاق والأزرقي عن ابن جريج عن ابن أبي حسين واسمه عبد الله بن أبي عبد الرحمن قال : « كتب رسول الله صلى الله عليه وسلم إلى سهيل بن عمرو » إن جاءك كتابي ليلاً فلا تُصبِحَنَّ ، وإن جاءك نهار فلا تُمْسِيَنَّ حتى تبعث إليَّ بماء من زمزم ، فملأ له مزادتين وبعث بهما على بعير « » .
وأخرج الطبراني في الأوسط عن ابن عباس رضي الله عنهما « أن رسول الله صلى الله عليه وسلم استهدى سهيل بن عمرو رضي الله عنه من ماء زمزم » .
وأخرج ابن سعد عن أم أيمن رضي الله عنهما قالت « ما رأيت رسول الله صلى الله عليه وسلم شكا صغيراً ولا كبيراً جوعاً ولا عطشاً ، كان يغدو فيشرب من ماء زمزم فاعرض عليه الغداء فيقول : لا أريده أنا شبعان » .
وأخرج الدارقطني عن النبي صلى الله عليه وسلم قال : « خمس من العبادة : النظر إلى المصحف ، والنظر إلى الكعبة ، والنظر إلى الوالدين ، والنظر في زمزم وهي تحط الخطايا ، والنظر في وجه العالم » .
وأخرج عبد الرزاق عن مجاهد رضي الله عنه . أنه كان إذا شرب من زمزم قال : هي لما شربت له .
وأخرج سعيد بن منصور عن ابن عباس رضي الله عنهما قال : ما من رجل يشرب من ماء زمزم حتى يتضلع إلا حطَّ الله به داء من جوفه ، ومن شربه لعطش روي ، ومن شربه لجوع شبع .
وأخرج عبد الرزاق عن طاوس رضي الله عنه قال : ماء زمزم طعام طعم ، وشفاء سقم .
وأخرج الفاكهاني عن سعيد بن أبي هلال رضي الله عنه قال « بعث رسول الله صلى الله عليه وسلم عيناً له إلى مكة فاقام بها ليالي يشرب من ماء زمزم ، فلما رجع قال له رسول الله صلى الله عليه وسلم ما كان عيشك؟ فأخبره أنه كان يأتي زمزم فيشرب من مائها ، فقال له رسول الله صلى الله عليه وسلم إنها شفاء من سقم وطعام من طعم » .
وأخرج أبو نعيم عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم : كان إذا أراد أن يتحف الرجل بتحفة سقاه من ماء زمزم .
وأخرج الفاكهاني عن مجاهد رضي الله عنه قال : كان ابن عباس رضي الله عنهما إذا نزل به ضيف أتحفه من ماء زمزم ، ولا أطعم قوماً طعاماً إلا سقاهم من ماء زمزم .
وأخرج أبو ذر الهروي عن ابن عباس رضي الله عنهما قال : كانت أهل مكة لا يسابقهم أحد إلا سبقوه ، ولا يصارعهم أحد إلا صرعوه حتى رغبوا عن ماء زمزم .
وأخرج ابن أبي شيبة في المصنف عن مجاهد رضي الله عنه قال : كانوا يستحبون إذا ودعوا البيت أن يأتوا زمزم فيشربوا منها .
وأخرج السلفي في الطيوريات عن ابن حبيب رضي الله عنه قال : زمزم شراب الأبرار ، والحجر مصلى الأخيار .


التوبة - تفسير الدرر المنثور

يُبَشِّرُهُمْ رَبُّهُمْ بِرَحْمَةٍ مِنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَهُمْ فِيهَا نَعِيمٌ مُقِيمٌ (21) خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللَّهَ عِنْدَهُ أَجْرٌ عَظِيمٌ (22)

أخرج أبو الشيخ عن طلحة بن مصرف رضي الله عنه أنه قرأ { يبشرهم ربهم } .

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا آَبَاءَكُمْ وَإِخْوَانَكُمْ أَوْلِيَاءَ إِنِ اسْتَحَبُّوا الْكُفْرَ عَلَى الْإِيمَانِ وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَأُولَئِكَ هُمُ الظَّالِمُونَ (23) قُلْ إِنْ كَانَ آَبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنَ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (24)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه قال : أمروا بالهجرة فقال العباس بن عبد المطلب : أنا أسقي الحاج . وقال طلحة أخو بني عبد الدار ، أنا أحجب الكعبة فلا نهاجر ، فانزلت { لا تتخذوا آباءكم وإخوانكم أولياء إن استحبوا الكفر على الإِيمان } .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه في هذه الآية قال : هي في الهجرة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وأموال اقترفتموها } قال : أصبتموها .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { وتجارة تخشون كسادها } يقول : تخشون أن تكسد فتبيعونها { ومساكن ترضونها } قال : هي القصور والمنازل .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فتربصوا حتى يأتي الله بأمره } قال : بالفتح في أمره بالهجرة هذا كله قبل فتح مكة .
وأخرج أحمد والبخاري عن عبد الله بن هشام رضي الله عنه قال : « كنا مع رسول الله صلى الله عليه وسلم وهو آخذ بيد عمر بن الخطاب رضي الله عنه فقال : والله لأنت يا رسول الله أحب إليَّ من كل شيء إلا من نفسي فقال النبي صلى الله عليه وسلم » لا يؤمن أحدكم حتى أكون أحب إليه من نفسه « والله أعلم .


التوبة - تفسير الدرر المنثور

لَقَدْ نَصَرَكُمُ اللَّهُ فِي مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنْكُمْ شَيْئًا وَضَاقَتْ عَلَيْكُمُ الْأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُمْ مُدْبِرِينَ (25) ثُمَّ أَنْزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنْزَلَ جُنُودًا لَمْ تَرَوْهَا وَعَذَّبَ الَّذِينَ كَفَرُوا وَذَلِكَ جَزَاءُ الْكَافِرِينَ (26) ثُمَّ يَتُوبُ اللَّهُ مِنْ بَعْدِ ذَلِكَ عَلَى مَنْ يَشَاءُ وَاللَّهُ غَفُورٌ رَحِيمٌ (27)

أخرج الفريابي عن مجاهد رضي الله عنه في قوله { لقد نصركم الله في مواطن كثيرة } قال : هي أول ما أنزل الله تعالى من سورة براءة .
وأخرج ابن أبي شيبة وسنيد وابن حرب وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال أول ما نزل من براءة { لقد نصركم الله في مواطن كثيرة } يعرفهم نصره ويوطنهم لغزوة تبوك .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه في قوله { لقد نصركم الله في مواطن كثيرة } قال : هذا مما يمن الله به عليهم من نصره إياهم في مواطن كثيرة .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه قال { حنين } ماء بين مكة والطائف ، قاتل النبي صلى الله عليه وسلم هوازن وثقيف ، وعلى هوازن مالك بن عوف ، وعلى ثقيف عبد ياليل بن عمرو الثقفي .
وأخرج ابن أبي حاتم عن عروة رضي الله عنه « أن النبي صلى الله عليه وسلم أقام عام الفتح نصف شهر ، ولم يزد على ذلك حتى جاءته هوازن وثقيف فنزلوا بحنين ، وحنين واد إلى جنب ذي المجاز » .
وأخرج ابن المنذر عن الحسن رضي الله عنه قال « لما اجتمع أهل مكة وأهل المدينة قالوا : الآن والله نقاتل حين اجتمعنا ، فكره رسول الله صلى الله عليه وسلم ما قالوا وما أعجبهم من كثرتهم ، فالتقوا فهزمهم الله حتى ما يقوم منهم أحد على أحد ، حتى جعل رسول الله صلى الله عليه وسلم ينادي أحياء العرب إليَّ فوالله ما يعرج إليه أحد حتى أعرى موضعه ، فالتفت إلى الأنصار وهم ناحية ناحية فناداهم : يا أنصار الله وأنصار رسوله إلى عباد الله أنا رسول الله ، فعطفوا وقالوا : يا رسول الله ورب الكعبة إليك والله ، فنكسوا رؤوسهم يبكون وقدموا أسيافهم يضربون بين يدي رسول الله صلى الله عليه وسلم حتى فتح الله عليهم » .
وأخرج البيهقي في الدلائل عن الربيع رضي الله عنه « أن رجلاً قال يوم حنين : لن نغلب من قلة . فشق ذلك على رسول الله صلى الله عليه وسلم ، فأنزل الله عز وجل { ويوم حنين إذ أعجبتكم كثرتكم } قال الربيع : وكانوا اثني عشر ألفاً ، منهم ألفان من أهل مكة » .
وأخرج ابن سعد وابن أبي شيبة وأحمد البغوي في معجمه وابن مردويه والبيهقي في الدلائل عن أبي عبد الرحمن الفهري رضي الله عنه قال : « كنا مع رسول الله صلى الله عليه وسلم في حنين ، فسرنا في يوم قائظ شديد الحر فنزلنا تحت ظلال الشجر ، فلما زالت الشمس لبست لامتي وركبت فرسي ، فأتيت رسول الله صلى الله عليه وسلم فقلت : السلام عليك يا رسول الله ورحمة الله وبركاته ، قد حان الرواح يا رسول الله . قال » أجل ، ثم قال رسول الله صلى الله عليه وسلم : يا بلال . . . فثار من تحت سمرة كان ظله ظل طائر فقال : لبيك وسعديك وأنا فداؤك . ثم قال : أسرج لي فرسي . فأتاه بدفتين من ليف ليس فيهما أشر ولا بطر قال : فركب فرسه ثم سرنا يومنا فلقينا العدوّ وتشامت الخيلان فقاتلناهم ، فولى المسلمون مدبرين كما قال الله عز وجل ، فجعل رسول الله صلى الله عليه وسلم يقول : يا عباد الله أنا عبد الله ورسوله ، فاقتحم رسول الله صلى الله عليه وسلم عن فرسه ، وحدثني من كان أقرب إليه مني : أنه أخذ حفنة من تراب فحثاها في وجوه القوم وقال : شاهت الوجوه . . . ! قال يعلى بن عطاء رضي الله عنه : فأخبرنا أبناؤهم عن آبائهم أنهم قالوا : ما بقي منا أحد إلا امتلأت عيناه وفمه من التراب ، وسمعنا صلصلة من السماء كمر الحديد على الطست الحديد ، فهزمهم الله عز وجل « » .

وأخرج الطبراني والحاكم وأبو نعيم والبيهقي في الدلائل عن عبد الله بن مسعود رضي الله عنه قال : « كنت مع رسول الله صلى الله عليه وسلم يوم حنين ، فولى الناس عنه وبقيت معه في ثمانين رجلاً من المهاجرين والأنصار ، فكنا على أقدامنا نحواً من ثمانين قدماً ولم نولهم الدبر ، وهم الذين أنزل الله عليهم السكينة ورسول الله صلى الله عليه وسلم على بغلته ، فمضى قدماً فقال » ناولني كفاً من تراب . فناولته فضرب وجوههم ، فامتلأت أعينهم تراباً وولى المشركون أدبارهم « » .
وأخرج ابن أبي شيبة وأحمد والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن أنس رضي الله عنه . « أن هوازن جاءت يوم حنين بالنساء والصبيان والإِبل والغنم ، فجعلوهم صفوفاً ليكثروا على رسول الله صلى الله عليه وسلم ، فالتقى المسلمون والمشركون ، فولى المسلمون مدبرين كما قال الله عز وجل ، فقال رسول الله صلى الله عليه وسلم » يا عباد الله أنا عبد الله ورسوله ، ثم قال : يا معشر الأنصار أنا عبد الله ورسوله ، فهزم الله المشركين ولم يضرب بسيف ولم يطعن برمح « » .
وأخرج عبد الرزاق وابن سعد وأحمد ومسلم والنسائي وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن العباس بن عبد المطلب قال « شهدت مع رسول الله صلى الله عليه وسلم يوم حنين ، فلقد رأيت النبي صلى الله عليه وسلم وما معه إلا أنا وأبو سفيان بن الحرث بن عبد المطلب ، فلزمنا رسول الله فلم نفارقه وهو على بغلته الشهباء التي أهداها له فروة بن معاوية الجذامي ، فلما التقى المسلمون والمشركون ولي المسلمون مدبرين وطفق النبي صلى الله عليه وسلم يركض بغلته قبل الكفار ، وأنا آخذ بلجامها أكفها إرادة أن لا تسرع وهو لا يألو ما أسرع نحو المشركين ، وأبو سفيان بن الحرث آخذ بغرز رسول الله صلى الله عليه وسلم . فقال رسول الله صلى الله عليه وسلم : يا عباس نادي أصحاب السمرة يا أصحاب البقرة ، فوالله لكأني عطفتهم حين سمعوا صوتي عطفة البقرة على أولادها ينادون يا لبيك يا لبيك ، فأقبل المسلمون فاقتتلوا هم والكفار ، وارتفعت الأصوات وهم يقولون : يا معشر الأنصار ، يا معشر الأنصار . ثم قصرت الدعوة على بني الحرث بن الخزرج ، فتطاول رسول الله صلى الله عليه وسلم وهو على بغلته فقال : هذا حين حمي الوطيس ، ثم أخذ رسول الله صلى الله عليه وسلم حصيات فرمى بهن وجوه الكفار ، ثم قال : انهزموا ورب الكعبة . فذهبت أنظر فإذا القتال على هينته فيما أرى ، فما هو إلا أن رماهم رسول الله صلى الله عليه وسلم بحصيات ، فما زلت أرى حدهم كليلاً وأمرهم مدبراً حتى هزمهم الله عز وجل » .

وأخرج الحاكم وصححه عن جابر رضي الله عنه قال : « ندب رسول الله صلى الله عليه وسلم يوم حنين الأنصار فقال : يا معشر الأنصار . فأجابوه لبيك - بأبينا أنت وأمنا - يا رسول الله . قال » أقبلوا بوجوهكم إلى الله ورسوله يدخلكم جنات تجري من تحتها الأنهار . فأقبلوا ولهم حنين حتى أحدقوا به كبكبة تحاك مناكبهم يقاتلون حتى هزم الله المشركين « » .
وأخرج أبو الشيخ والحاكم وصححه وابن مردويه عن أنس رضي الله عنه قال : « لما اجتمع يوم حنين أهل مكة وأهل المدينة أعجبتهم كثرتهم ، فقال القوم : اليوم والله نقاتل ، فلما التقوا واشتد القتال ولوا مدبرين ، فندب رسول الله صلى الله عليه وسلم الأنصار ، فقال : » يا معشر المسلمين إلي عباد الله ، أنا رسول الله . فقالوا : إليك - والله - جئنا ، فنكسوا رؤوسهم ثم قاتلوا حتى فتح الله عليهم « » .
وأخرج الحاكم عن عبادة بن الصامت رضي الله عنه قال « أخذ رسول الله صلى الله عليه وسلم يوم حنين وبرة من بعير ، ثم قال : أيها الناس إنه لا يحل لي مما أفاء الله عليكم قدر هذه إلا الخمس والخمس مردود عليكم ، فأدوا الخيط والمخيط وإياكم والغلول فإنه عار على أهله يوم القيامة ، وعليكم بالجهاد في سبيل الله فإنه باب من أبواب الجنة يذهب الله به الهم والغم ، وكان رسول الله صلى الله عليه وسلم يكره الأنفال ، ويقول : ليرد قوي المؤمنين على ضعيفهم » .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما قال : رأيتنا يوم حنين وإن الفئتين لموليتان ، وعن عكرمة قال : « لما كان يوم حنين ولى المسلمون وولى المشركون ، وثبت رسول الله صلى الله عليه وسلم فقال » أنا محمد رسول الله ثلاث مرات - وإلى جنبه عمه العباس - فقال النبي صلى الله عليه وسلم لعمه : يا عباس أذن يا أهل الشجرة ، فأجابوه من كل مكان لبيك لبيك حتى أظلوه برماحهم ، ثم مضى فوهب الله له الظفر ، فأنزل الله { ويوم حنين إذ أعجبتكم كثرتكم } الآية « » .

وأخرج أبو الشيخ عن محمد بن عبيد الله بن عمير الليثي رضي الله عنه قال « كان مع النبي صلى الله عليه وسلم أربعة آلاف من الأنصار ، وألف من جهينة ، وألف من مزينة ، وألف من أسلم ، وألف من غفار ، وألف من أشجع ، وألف من المهاجرين وغيرهم ، فكان معه عشرة آلاف . وخرج بإثني عشر ألفاً ، وفيها قال الله تعالى في كتابه { ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئاً } .
وأخرج ابن سعد وابن أبي شيبة والبخاري ومسلم وابن مردويه عن البراء بن عازب رضي الله عنه . أنه قيل له : هل كنتم وليتم يوم حنين؟ قال : والله ما ولى رسول الله صلى الله عليه وسلم ولكن خرج شبان أصحابه وأخفاؤهم حسراً ليس عليهم سلاح ، فلقوا جمعاً رماة هوازن وبني النضر ما يكاد يسقط لهم سهم ، فرشقوهم رشقاً ما كادوا يخطئون ، فأقبلوا هنالك إلى رسول الله صلى الله عليه وسلم وهو على بغلته البيضاء وابن عمه أبو سفيان بن الحرث بن عبد المطلب يقود به ، فنزل ودعا واستنصر ثم قال :
أنا النبي لا كذب ... أنا ابن عبد المطلب
ثم صف أصحابه .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وأنزل جنوداً لم تروها وعذب الذين كفروا } قال : قتلهم بالسيف .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : في يوم حنين أمد الله رسوله صلى الله عليه وسلم بخمسة آلاف من الملائكة مسوّمين ، ويومئذ سمى الله تعالى الأنصار مؤمنين قال { ثم أنزل الله سكينته على رسوله وعلى المؤمنين } .
وأخرج ابن إسحق وابن المنذر وابن مردويه وأبو نعيم والبيهقي عن جبير بن مطعم رضي الله عنه قال : رأيت قبل هزيمة القوم - والناس يقتتلون - مثل البجاد الأسود أقبل من السماء حتى سقط بين القوم ، فنظرت فإذا نمل أسود مبثوث قد ملأ الوادي ، لم أشك أنها الملائكة عليهم السلام ، ولم يكن إلا هزيمة القوم . . . ! .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { وعذب الذين كفروا } قال : بالهزيمة .
وأخرج ابن المنذر وابن أبي حاتم عن ابن أبزى رضي الله عنه في قوله { وعذب الذين كفروا } قال : بالهزيمة والقتل . وفي قوله { ثم يتوب الله من بعد ذلك على من يشاء } قال : على الذين انهزموا عن النبي صلى الله عليه وسلم يوم حنين .

وأخرج ابن سعد والبخاري في التاريخ والحاكم وصححه والبيهقي في الدلائل عن عبد الله بن عياض بن الحرث عن أبيه . قال : إن رسول صلى الله عليه وسلم أتى هوازن في إثني عشر ألفاً ، فقتل من الطائف يوم حنين مثل قتلى يوم بدر ، وأخذ رسول الله صلى الله عليه وسلم كفا من حصباء فرمى بها وجوهنا فانهزمنا .
وأخرج أحمد ومسلم عن سلمة بن الأكوع رضي الله عنه قال : « غزونا مع رسول الله صلى الله عليه وسلم حنيناً ، فلما واجهنا العدو وتقدمت فأعلو ثنية ، فاستقبلني رجل من العدو فأرميته بسهم فتوارى عني فما دريت ما صنع ، فنظرت إلى القوم فإذا هم قد طلعوا من ثنية أخرى ، فالتقوا هم وأصحاب والنبي صلى الله عليه وسلم وأنا متزر وأرجع منهزماً وعليَّ بردتان متزراً بأحدهما مرتدياً بالأخرى ، فاستطلق إزاري فجمعتهما جميعاً ومررت على رسول الله صلى الله عليه وسلم منهزماً وهو على بغلته الشهباء ، فقال رسول الله صلى الله عليه وسلم » لقد رأى ابن الأكوع فزعاً ، فلما غشوا رسول الله صلى الله عليه وسلم نزل عن البغلة ، ثم قبض قبضة من تراب من الأرض ، ثم استقبل به وجوههم فقال : شاهت الوجوه . فما خلق الله منهم إنساناً إلا ملأ عينيه تراباً بتلك القبضة ، فولوا مدبرين ، فهزمهم الله تعالى ، وقسم رسول الله صلى الله عليه وسلم غنائمهم بين المسلمين « » .
وأخرج البخاري في التاريخ والبيهقي في الدلائل عن عمرو بن سفيان الثقفي رضي الله عنه قال « قبض رسول الله صلى الله عليه وسلم يوم حنين قبضة من الحصى فرمى بها في وجوهنا فانهزمنا ، فما خيل إلينا إلا أن كل حجر أو شجر فارس يطلبنا » .
وأخرج البخاري في التاريخ وابن مردويه والبيهقي عن يزيد بن عامر السوائي - وكان شهد حنيناً مع المشركين ثم أسلم - قال : أخذ رسول الله صلى الله عليه وسلم يوم حنين قبضة من الأرض فرمى بها في وجوه المشركين وقال : ارجعوا شاهت الوجوه ، فما أحد يلقاه أخوه إلا وهو يشكو قذى في عينيه ويمسح عينيه .
وأخرج مسدد في مسنده والبيهقي وابن عساكر عن عبد الرحمن مولى أم برثن قال : حدثني رجل كان من المشركين يوم حنين قال : لما التقينا نحن وأصحاب رسول الله صلى الله عليه وسلم لم يقوموا لنا حلب شاة إلا كفيناهم ، فبينا نحن نسوقهم في أدبارهم إذ التقينا إلى صاحب البغلة البيضاء فإذا هو رسول الله صلى الله عليه وسلم ، فتلقينا عنده رجال بيض حسان الوجوه قالوا لنا : شاهت الوجوه ارجعوا . فرجعنا وركبوا أكتافنا وكانت إياها .
وأخرج البيهقي من طريق ابن إسحق ، حدثنا أمية بن عبد الله بن عمرو بن عثمان بن عفان ، أنه حدث أن مالك بن عوف رضي الله عنه بعث عيوناً فأتوه وقد تقطعت أوصالهم فقال : ويلكم ما شأنكم؟ فقالوا : أتانا رجال بيض على خيل بلق ، فوالله ما تماسكنا أن أصابنا ما ترى .

وأخرج ابن مردويه والبيهقي وابن عساكر عن مصعب بن شيبة بن عثمان الحجبي عن أبيه قال « خرجت مع النبي صلى الله عليه وسلم يوم حنين ، والله ما خرجت إسلاماً ولكن خرجت إتقاء أن تظهر هوازن على قريش ، فوالله إني لواقف مع رسول الله صلى الله عليه وسلم إذ قلت : يا نبي الله إني لأرى خيراً بلقاً . . . ! قال : يا شيبة إنه لا يراها إلا كافر . فضرب بيده عند صدري حتى ما أجد من خلق الله تعالى أحب إليَّ منه قال : فالتقى المسلمون فقتل من قتل ، ثم أقبل النبي وعمر رضي الله عنه آخذ باللجام ، والعباس آخذ بالغرز ، فنادى العباس رضي الله عنه : أين المهاجرون ، أين أصحاب سورة البقرة؟ - بصوت عال - هذا رسول الله صلى الله عليه وسلم . فأقبل الناس والنبي صلى الله عليه وسلم يقول : »
أنا النبي غير كذب ... أنا ابن عبد المطلب
« فأقبل المسلمون فاصطكّوا بالسيوف ، فقال النبي صلى الله عليه وسلم : الآن حمي الوطيس » .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلَا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللَّهُ مِنْ فَضْلِهِ إِنْ شَاءَ إِنَّ اللَّهَ عَلِيمٌ حَكِيمٌ (28)

أخرج أحمد وابن أبي حاتم وابن مردويه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا يدخل المسجد الحرام مشرك بعد عامي هذا أبداً إلا أهل العهد وخدمكم » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن جابر رضي الله عنه في قوله { إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا } إلا أن يكون عبداً أو أحداً من أهل الذمة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { إنما المشركون نجس } أي أخباث { فلا يقربوا المسجد الحرام بعد عامهم هذا } وهو العام الذي حج فيه أبو بكر رضي الله عنه . نادى علي رضي الله عنه بالأذان ، وذلك لتسع سنين من الهجرة ، وحج رسول الله صلى الله عليه وسلم في العام المقبل حجة الوداع لم يحج قبلها ولا بعدها منذ هاجر ، فلما نفى الله تعالى المشركين عن المسجد الحرام شق ذلك على المسلمين ، فأنزل الله { وإن خفتم عيلة فسوف يغنيكم الله من فضله } فأغناهم الله تعالى بهذا الخراج : الجزية الجارية عليهم يأخذونها شهراً شهراً وعاماً عاماً ، فليس لأحد من المشركين أن يقرب المسجد الحرام بعد عامهم ذلك إلا صاحب الجزية أو عبد رجل من المسلمين .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كان المشركون يجيئون إلى البيت ويجيئون معهم بالطعام يَتَّجِرون فيه ، فلما نهوا عن أن يأتوا البيت قال المسلمون : فمن أين لنا الطعام؟ فأنزل الله { وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء } قال : فأنزل الله عليهم المطر وكثر خيرهم حين ذهب المشركون عنهم .
وأخرج ابن جرير وأبو الشيخ عن سعيد بن جبير رضي الله عنه قال : لما نزلت { إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا } شق على أصحاب النبي صلى الله عليه وسلم وقالوا : من يأتينا بطعامنا وبالمتاع؟ فنزلت { وإن خفتم عيلة . . . } الآية .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : لما نفى الله تعالى إلى المشركين عن المسجد الحرام ألقى الشيطان في قلوب المؤمنين فقال : من أين تأكلون وقد نفى المشركون وانقطعت عنكم العير؟ قال الله تعالى { وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء } فأمرهم بقتال أهل الكفر وأغناهم من فضله .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في الآية قال : قال المؤمنون : قد كنا نصيب من متاجر المشركين . فوعدهم الله تعالى أن يغنيهم من فضله عوضاً لهم بأن لا يقربوا المسجد الحرام ، فهذه الآية من أول براءة في القراءة وفي آخرها التأويل .

وأخرج ابن أبي حاتم عن عطاء رضي الله عنه قال : لا يدخل الحرم كله مشرك ، وتلا هذه الآية .
وأخرج عبد الرزاق والنحاس في ناسخه عن عطاء رضي الله عنه في قوله { فلا يقربوا المسجد الحرام } قال : يريد الحرم كله . وفي لفظ : لا يدخل الحرم كله مشرك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة رضي الله عنه في قوله { وإن خفتم عيلة } قال : الفاقة .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { فسوف يغنيكم الله من فضله } قال : أغناهم الله تعالى بالجزية الجارية .
وأخرج أبو الشيخ عن الأوزاعي رضي الله عنه قال : كتب عمر بن عبد العزيز رضي الله عنه أن يمنع أن يدخل اليهود والنصارى المساجد ، وأتبع نهيه { إنما المشركون نجس } .
وأخرج أبو الشيخ عن الحسن رضي الله عنه { إنما المشركون نجس } فمن صافحهم فليتوضأ .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « من صافح مشركاً فليتوضأ ، أو ليغسل كفيه » .
وأخرج ابن مردويه عن هشام بن عروة عن أبيه عن جده قال « استقبل رسول الله صلى الله عليه وسلم جبريل عليه السلام ، فناوله يده فأبى أن يتناولها فقال : يا جبريل ما منعك أن تأخذ بيدي؟! فقال : إنك أخذت بيد يهودي فكرهت أن تمس يدي يداً قد مستها يد كافر ، فدعا رسول الله صلى الله عليه وسلم بماء فتوضأ ، فناوله يده فتناولها » .
وأخرج ابن مردويه وسمويه في فوائده عن أبي سعيد رضي الله عنه عن النبي صلى الله عليه وسلم قال « لا يدخل الجنة إلا نفس مسلمة ، ولا يطوف بالبيت عريان ، ولا يقرب المسجد الحرام مشرك بعد عامهم هذا ، ومن كان بينه وبين رسول صلى الله عليه وسلم أجل فأجله مدته » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال عام الفتح : لا يدخل المسجد الحرام مشرك ، ولا يؤدي مسلم جزية » .
وأخرج عبد الرزاق في المصنف عن عمر بن العزيز قال : آخر ما تكلم به رسول الله صلى الله عليه وسلم إن قال « قاتل الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد ، لا يبقى بأرض العرب دينان » .
وأخرج عبد الرزاق عن ابن جريج رضي الله عنه قال « بلغني أن النبي صلى الله عليه وسلم أوصى عند موته بأن لا يترك يهودي ولا نصراني بأرض الحجاز ، وأن يمضي جيش أسامة إلى الشام ، وأوصى بالقبط خيراً فإن لهم قرابة » .
وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنهما رفعه قال : اخرجوا المشركين من جزيرة العرب .
وأخرج ابن أبي شيبة عن أبي عبيدة بن الجراح رضي الله عنه قال : إن آخر كلام تكلم به رسول الله صلى الله عليه وسلم أن قال « اخرجوا اليهود من أرض الحجاز ، وأهل نجران من جزيرة العرب » .
وأخرج ابن أبي شيبة عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لئن بقيت لأخرجن المشركين من جزيرة العرب ، فلما ولي عمر رضي الله عنه أخرجهم » .

قَاتِلُوا الَّذِينَ لَا يُؤْمِنُونَ بِاللَّهِ وَلَا بِالْيَوْمِ الْآَخِرِ وَلَا يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ وَلَا يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ (29)

أخرج ابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه قال : أنزل الله تعالى في العام الذي نبذ فيه أبو بكر رضي الله عنه إلى المشركين { يا أيها الذين آمنوا إنما المشركون نجس } فكان المشركون يوافون بالتجارة فينتفع بها المسلمون ، فلما حرم الله تعالى على المشركين أن يقربوا المسجد الحرام وجد المسلمون في أنفسهم مما قطع عنهم من التجارة التي كان المشركون يوافون بها ، فأنزل الله تعالى { وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء } فأجل في الآية الأخرى التي تتبعها الجزية ، ولم تكن تؤخذ قبل ذلك فجعلها عوضاً مما منعهم من موافاة المشركين بتجاراتهم ، فقال { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر } إلى قوله { صاغرون } فلما أحق ذلك للمسلمين عرفوا أنه قد عوضهم أفضل ما كانوا وجدوا عليه مما كان المشركون يوافون به من التجارة .
وأخرج ابن عساكر عن أبي أمامة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال « القتال قتالان : قتال المشركين حتى يؤمنوا أو يعطوا الجزية عن يدٍ وهم صاغرون ، وقتال الفئة الباغية حتى تفيء إلى أمر الله فإذا فاءت أعطيت العدل » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في سننه عن مجاهد رضي الله عنه في قوله { قاتلوا الذين لا يؤمنون بالله . . . } الآية . قال : نزلت هذه حين أمر محمد صلى الله عليه وسلم وأصحابه بغزوة تبوك .
وأخرج ابن المنذر عن ابن شهاب رضي الله عنه قال : أنزلت في كفار قريش والعرب { وقاتلوهم حتى لا تكون فتنة ويكون الدين لله } [ البقرة : 193 ] وأنزلت في أهل الكتاب { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر } إلى قوله { حتى يعطوا الجزية } فكان أول من أعطى الجزية أهل نجران .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : « سئل رسول الله صلى الله عليه وسلم عن الجزية عن يد قال » جزية الأرض والرقبة ، جزية الأرض والرقبة « » .
وأخرج النحاس في ناسخه والبيهقي في سننه عن ابن عباس رضي الله عنهما في قوله { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر } قال : نسخ بهذا العفو عن المشركين .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في الآية قال : لما فرغ رسول الله صلى الله عليه وسلم من قتال من يليه من العرب أمره بجهاد أهل الكتاب .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { قاتلوا الذين لا يؤمنون بالله } يعني الذين لا يصدقون بتوحيد الله { ولا يحرمون ما حرم الله ورسوله } يعني الخمر والخنزير { ولا يدينون دين الحق } يعني دين الإِسلام { من الذين أوتوا الكتاب } يعني من اليهود والنصارى أوتوا الكتاب من قبل المسلمين أمة محمد صلى الله عليه وسلم { حتى يعطوا الجزية عن يدٍ وهم صاغرون } يعني يذلون .

وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { عن يد } قال : عن قهر .
وأخرج ابن أبي حاتم عن سفيان بن عيينة رضي الله عنه في قوله { عن يد } قال : من يده ولا يبعث بها مع غيره .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي سنان رضي الله عنه في قوله { عن يد } قال : عن قدرة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { عن يد وهم صاغرون } قال : ولا يلكزون .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن سلمان رضي الله عنه في قوله { وهم صاغرون } قال : غير محمودين .
وأخرج ابن أبي حاتم عن المغيرة رضي الله عنه . أنه بعث إلى رستم فقال له رستم : إلام تدعو؟ فقال له : أدعوك إلى الإِسلام ، فأن أسلمت فلك ما لنا وعليك ما علينا . قال : فإن أبيت؟ قال : فتعطي الجزية عن يد وأنت صاغر . فقال : لترجمانه : قل له ما إعطاء الجزية فقد عرفتها فما قولك وأنت صاغر؟ قال : تعطيها وأنت قائم وأنا جالس والسوط على رأسك .
وأخرج أبو الشيخ عن سلمان رضي الله عنه أنه قال لأهل حصن حاصرهم الإِسلام : أو الجزية وأنتم صاغرون قالوا : وما الجزية؟ قال : نأخذ منكم الدراهم والتراب على رؤوسكم .
وأخرج ابن أبي شيبة وأحمد عن سلمان رضي الله عنه . أنه انتهى إلى حصن فقال : إن أسلمتم فلكم ما لنا وعليكم ما علينا ، وإن أنتم أبيتم فأدوا الجزية وأنتم صاغرون ، فإن أبيتم فأنبذناكم على سواء إن الله لا يحب الخائنين .
وأخرج أبو الشيخ عن سعيد بن المسيب رضي الله عنه قال : أحب لأهل الذمة أن يتعبوا في أداء الجزية لقول الله تعالى { حتى يعطوا الجزية عن يدٍ وهم صاغرون } .
وأخرج ابن أبي شيبة عن مسروق رضي الله عنه قال « لما بعث رسول الله صلى الله عليه وسلم معاذ إلى اليمن أمره أن يأخذ من كل حالم ديناراً أو عدله معافر » .
وأخرج ابن أبي شيبة عن الزهري رضي الله عنه قال : أخذ رسول الله صلى الله عليه وسلم الجزية من مجوس أهل هجر ، ومن يهود اليمن ونصاراهم من كل حالم دينار .
وأخرج ابن أبي شيبة عن بجالة قال : لم يأخذ عمر رضي الله عنه الجزية من المجوس حتى شهد عبد الرحمن بن عوف رضي الله عنه أن رسول الله صلى الله عليه وسلم أخذها من مجوس هجر .

وأخرج ابن أبي شيبة عن الحسن بن محمد بن علي رضي الله عنهم قال « كتب رسول الله صلى الله عليه وسلم إلى مجوس هجر يعرض عليهم الإِسلام ، فمن أسلم قبل منه ومن أبى ضربت عليهم الجزية ، حتى أن لا تؤكل لهم ذبيحة ولا ينكح منهم امرأة » .
وأخرج مالك والشافعي وأبو عبيد في كتاب الأموال وابن أبي شيبة عن جعفر عن أبيه . « أن عمر بن الخطاب رضي الله عنه استشار الناس في المجوس في الجزية فقال عبد الرحمن بن عوف رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول » سنوا بهم سنة أهل الكتاب « . وأخرج ابن المنذر عن حذيفة بن اليمان رضي الله عنه قال : لولا أني رأيت أصحابي أخذوا من المجوس ما أخذت منهم ، وتلا { قاتلوا الذين لا يؤمنون بالله } الآية .
وأخرج عبد الرزاق في المصنف عن علي بن أبي طالب رضي الله عنه . أنه سئل عن أخذ الجزية من المجوس؟ فقال : والله ما على الأرض أحد أعلم بذلك مني إن المجوس كانوا أهل كتاب يعرفونه وعلم يدرسونه ، فشرب أميرهم الخمر فسكر فوقع على أخته ، فرآه نفر من المسلمين فلما أصبح قالت أخته : إنك قد صنعت بي كذا وكذا وقد رآك نفر لا يسترون عليك . فدعا أهل الطمع فأعطاهم ثم قال لهم : قد علمتم أن آدم عليه السلام قد أنكح بنيه بناته ، فجاء أولئك الذين رأوه فقالوا : ويل للأبعد إن في ظهرك حد الله فقتلهم أولئك الذين كانوا عنده ، ثم جاءت امرأة فقالت له : بلى قد رأيتك لها : ويحاً لبغي بني فلان . . . ! قالت : أجل ، والله لقد كانت بغية ثم تابت فقتلها ، ثم أسرى على ما في قلوبهم وعلى كتبهم فلم يصبح عندهم شيء .
وأخرج ابن أبي شيبة وأبو الشيخ عن الحسن رضي الله عنه قال : قاتل رسول الله صلى الله عليه وسلم أهل هذه الجزيرة من العرب على الإِسلام لم يقبل منهم غيره ، وكان أفضل الجهاد ، وكان بعد جهاد آخر على هذه الأمة في شأن أهل الكتاب { قاتلوا الذين لا يؤمنون بالله . . . } الآية .
وأخرج ابن أبي شيبة والبيهقي في سننه عن مجاهد رضي الله قال : يقاتل أهل الأوثان على الإِسلام ، ويقاتل أهل الكتاب على الجزية .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : من نساء أهل الكتاب من يحل لنا ومنهم من لا يحل لنا ، وتلا { قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر } فمن أعطى الجزية حل لنا نساؤه ، ومن لم يعط الجزية لم يحل لنا نساؤه ، ولفظ ابن مردويه : لا يحل نكاح أهل الكتاب إذا كانوا حرباً ، ثم تلا هذه الآية .
وأخرج عبد الرزاق عن ابن عباس رضي الله عنهما أن رجلاً قال له : آخذ الأرض فأتقبلها أرضا خربة فأعمرها وأؤدي خراجها فنهاه ثم قال : لا تعمدوا إلى ما ولاه الله هذا الكافر فتخلعه من عنقه وتجعله في عنقك ، ثم تلا { قاتلوا الذين لا يؤمنون } إلى { صاغرون } .

وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللَّهِ وَقَالَتِ النَّصَارَى الْمَسِيحُ ابْنُ اللَّهِ ذَلِكَ قَوْلُهُمْ بِأَفْوَاهِهِمْ يُضَاهِئُونَ قَوْلَ الَّذِينَ كَفَرُوا مِنْ قَبْلُ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ (30)

أخرج ابن إسحق وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال « أتى رسول الله صلى الله عليه وسلم سلام بن مشكم ، ونعمان بن أوفى ، وأبو أنس ، وشاس بن قيس ، ومالك بن الصيف ، فقالوا : كيف نتبعك وقد تركت قبلتنا وأنت لا تزعم أن عزيراً ابن الله؟ وإنما قالوا : هو ابن الله من أجل أن عزيراً كان في أهل الكتاب ، وكانت التوراة عندهم يعلمون بها ما شاء الله تعالى أن يعلموا ، ثم أضاعوها وعملوا بغير الحق ، وكان التابوت فيهم فلما رأى الله تعالى أنهم قد أضاعوا التوراة وعملوا بالأهواء رفع الله عنهم التابوت ، وأنساهم التوراة ، ونسخها من صدورهم ، وأرسل عليهم مرضاً فاستطلقت بطونهم منهم حتى جعل الرجل يمشي كبده حتى نسوا التوراة ونسخت من صدورهم ، وفيهم عزير كان من علمائهم فدعا عزير الله عز وجل وابتهل إليه أن يرد إليه الذي نسخ من صدره ، فبينما هو يصلي مبتهلاً إلى الله تعالى نزل نور من الله فدخل جوفه ، فعاد إليه الذي كان ذهب من جوفه من التوراة ، فأذن في قومه فقال : يا قوم قد آتاني الله التوراة ردها إليّ ، فعلق يعلمهم فمكثوا ما شاء الله أن يمكثوا وهو يعلمهم ، ثم إن التابوت نزل عليهم بعد ذلك وبعد ذهابه منهم ، فلما رأوا التابوت عرضوا ما كانوا فيه على الذي كان عزير يعلمهم فوجدوه مثله ، فقالوا : والله ما أوتي عزير هذا إلا أنه ابن الله .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { وقالت اليهود عزير ابن الله } قال : قالها رجل واحد اسمه فنحاص .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس رضي الله عنهما قال : كن نساء بني إسرائيل يجتمعن بالليل فيصلين ويعتزلن ويذكرن ما فضل الله تعالى به على بني إسرائيل وما أعطاهم ، ثم سلط عليهم شر خلقه بختنصر فحرق التوراة وخرب بيت المقدس ، وعزير يومئذ غلام فقال عزير : أو كان هذا؟! فلحق الجبال والوحش فجعل يتعبد فيها ، وجعل لا يخالط الناس ، فإذا هو ذات يوم بامرأة عند قبر وهي تبكي فقال : يا أمة الله اتقي الله واحتسبي واصبري ، أما تعلمين أن سبيل الناس إلى الموت؟! فقالت : يا عزير اتنهاني أن أبكي وأنت خلفت بني إسرائيل ولحقت بالجبال والوحش؟ قالت : إني لست بامرأة ولكني الدنيا ، وأنه سينبع في مصلاك عين وتنبت شجرة ، فاشرب من العين وكل من ثمرة الشجرة ، فإنه سيأتيك ملكان فاتركهما يصنعان ما أرادا . فلما كان من الغد نبعت العين ونبتت الشجرة فشرب من ماء العين وأكل من ثمرة الشجرة ، وجاء ملكان ومعهما قارورة فيها نور فأوجراه ما فيها ، فألهمه الله التوراة فجاء فأملاه على الناس ، فقالوا عند ذلك : عزير بن الله ، تعإلى الله عن ذلك علواً كبيراً .

وأخرج أبو الشيخ عن كعب رضي الله عنه قال : دعا عزير ربه عز وجل أن يلقي التوراة كما أنزل على موسى عليه السلام في قلبه ، فأنزلها الله تعالى عليه ، فبعد ذلك قالوا : عزير ابن الله .
وأخرج أبو الشيخ عن حميد الخراط رضي الله عنه . أن عزيراً كان يكتبها بعشرة أقلام في كل أصبع قلم .
وأخرج أبو الشيخ عن الزهري رضي الله عنه قال : كان عزير يقرأ التوراة ظاهراً ، وكان قد أعطي من القوة ما ان كان ينظر في شرف السحاب ، فعند ذلك قالت اليهود : عزير ابن الله .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : إنما قالت اليهود عزير ابن الله لأنهم ظهرت عليهم العمالقة فقتلوهم وأخذوا التوراة ، وهرب علماؤهم الذين بقوا فدفنوا كتب التوراة في الجبال ، وكان عزير يتعبد في رؤوس الجبال لا ينزل إلا في يوم عيد ، فجعل الغلام يبكي يقول : رب تركت بني إسرائيل بغير عالم؟ فلم يزل يبكيهم حتى سقط أشفار عينيه ، فنزل مرة إلى العيد فلما رجع إذا هو بامرأة قد مثلت له عند قبر من تلك القبور تبكي ، تقول : يا مطعماه يا كاسياه . . . ! فقال لها : ويحك من كان يطعمك أو يكسوك أو يسقيك قبل هذا الرجل؟! قالت : الله . قال : فإن الله حي لم يمت . قالت : يا عزير فمن كان يعلم العلماء قبل بني إسرائيل؟ قال : الله . قالت : فلم تبكي عليهم؟ فلما عرف أنه قد خصم ولى مدبراً . فدعته فقالت : يا عزير إذا أصبحت غداً فائت نهر كذا وكذا فاغتسل فيه ، ثم أخرج فصل ركعتين فإنه يأتيك شيخ فما أعطاك فخذه . فلما أصبح انطلق عزير إلى ذلك النهر فاغتسل فيه ثم خرج فصلى ركعتين ، فأتاه شيخ فقال : افتح فمك . ففتح فمه فألقمه فيه شيئاً كهيئة الجمرة العظيمة مجتمع كهيئة القوارير ثلاث مرات ، فرجع عزير وهو من أعلم الناس بالتوراة فقال : يا بني إسرائيل إني قد جئتكم بالتوراة . فقالوا له : ما كنت كذاباً؟؟ فعمد فربط على كل أصبع له قلماً ، ثم كتب بأصابعه كلها فكتب التوراة ، فلما رجع العلماء أخبروا بشأن عزير ، واستخرج أولئك العلماء كتبهم التي كانوا رفعوها من التوراة في الجبال ، وكانت في خواب مدفونة فعرضوها بتوراة عزيز ، فوجدوها مثلها فقالوا : ما أعطاك الله إلا وأنت ابنه .
وأخرج ابن مردويه وابن عساكر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ثلاث أشك فيهن . فلا أدري أعزير كان نبياً أم لا ، ولا أدري أَلعن تبعاً أم لا ، قال : ونسيت الثالثة » .

وأخرج البخاري في تاريخه عن أبي سعيد الخدري رضي الله عنه قال : لما كان يوم أحد شجَّ رسول الله صلى الله عليه وسلم في وجهه وكسرت رباعيته ، فقام رسول الله صلى الله عليه وسلم يومئذ رافعاً يديه يقول « إن الله عز وجل اشتد غضبه على اليهود أن قالوا عزير ابن الله ، واشتد غضبه على النصارى إن قالوا المسيح ابن الله ، وإن الله اشتد غضبه على من أراق دمي وآذاني في عترتي » .
وأخرج ابن النجار عن ابن عباس رضي الله عنهما قال : قال عزير : يا رب ما علامة من صافيته من خلقك؟ فأوحى الله إليه : أن أقنعه باليسير وأدَّخر له في الآخرة الكثير .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { يضاهئون قول الذين كفروا من قبل } قال : قالوا مثل ما قال أهل الأديان .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { يضاهئون قول الذين كفروا من قبل } يقول : ضاهت النصارى قول اليهود قبلهم فقالت النصارى : المسيح ابن الله . كما قالت اليهود : عزير ابن الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { قاتلهم الله } قال : لعنهم الله ، وكل شيء في القرآن قتل فهو لعن .
وأخرج ابن المنذر وأبو الشيخ عن ابن جريج رضي الله عنه في قوله { قاتلهم الله } قال : كلمة من كلام العرب .

اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا إِلَهًا وَاحِدًا لَا إِلَهَ إِلَّا هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ (31)

أخرج ابن سعد وعبد بن حميد والترمذي وحسنه وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه والبيهقي في سننه عن عدي بن حاتم رضي الله عنه قال : أتيت النبي صلى الله عليه وسلم وهو يقرأ في سورة براءة { اتخذوا أحبارهم ورهبانهم أرباباً من دون الله } فقال : « أما أنهم لم يكونوا يعبدونهم ولكنهم كانوا إذا أحلوا لهم شيئاً استحلوه وإذا حرموا عليهم شيئاً حرموه » .
وأخرج عبد الرزاق والفريابي وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في سننه عن أبي البختري رضي الله عنه قال : سأل رجل حذيفة رضي الله عنه فقال : أرأيت قوله تعالى { اتخذوا أحبارهم ورهبانهم أرباباً من دون الله } أكانوا يعبدونهم؟ قال : لا ، ولكنهم كانوا إذا أحلوا لهم شيئاً استحلوه وإذا حرموا عليهم شيئاً حرموه .
وأخرج أبو الشيخ والبيهقي في شعب الإِيمان عن حذيفة رضي الله عنه { اتخذوا أحبارهم ورهبانهم } قال : أما إنهم لم يكونوا يعبدونهم ولكنهم أطاعوهم في معصية الله .
وأخرج أبو الشيخ عن قتادة رضي الله عنه { اتخذوا أحبارهم } اليهود { ورهبانهم } النصارى { وما أمروا } في الكتاب الذي أتاهم وعهد إليهم { إلا ليعبدوا إلهاً واحداً لا إله إلا هو سبحانه عما يشركون } سبح نفسه أن يقال عليه البهتان .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك رضي الله عنه قال { أحبارهم } قراؤهم { ورهبانهم } علماؤهم .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه قال : الأحبار من اليهود ، والرهبان من النصارى .
وأخرج ابن أبي حاتم عن السدي . مثله .
وأخرج ابن أبي حاتم عن الفضيل بن عياض رضي الله عنه قال : الأحبار العلماء ، والرهبان العباد .


التوبة - تفسير الدرر المنثور

يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللَّهُ إِلَّا أَنْ يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ (32)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { يريدون أن يطفئوا نور الله بأفواههم } قال : الإِسلام بكلامهم .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { يريدون أن يطفئوا نور الله } يقول : يريدون أن يهلك محمد صلى الله عليه وسلم وأصحابه أن لا يعبدوا الله بالإِسلام في الأرض ، يعني بها كفار العرب وأهل الكتاب من حارب منهم النبي صلى الله عليه وسلم وكفر بآياته .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { يريدون أن يطفئوا نور الله بأفواههم } قال : هم اليهود والنصارى .

هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ (33)

أخرج أحمد ومسلم والحاكم وابن مردويه عن عائشة رضي الله عنها . أن رسول الله صلى الله عليه وسلم قال « لا يذهب الليل والنهار حتى تعبد اللات والعزى . فقالت عائشة رضي الله عنها : يا رسول الله إني كنت أظن حين أنزل الله { ليظهره على الدين كله } أن ذلك سيكون تاماً؟ فقال : إنه سيكون من ذلك ما شاء الله ، ثم يبعث الله ريحاً طيبة فيتوفى من كان في قلبه مثقال حبة من خردل من خير ، فيبقى من لا خير فيه يرجعون إلى دين آبائهم » .
وأخرج أبو الشيخ عن السدي رضي الله عنه { هو الذي أرسل رسوله بالهدى } يعني بالتوحيد والقرآن والإِسلام .
وأخرج ابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنه في قوله { ليظهره على الدين كله ولو كره المشركون } قال : يظهر الله نبيه صلى الله عليه وسلم على أمر الدين كله ، فيعطيه إياه كله ولا يخفى عليه شيء منه ، وكان المشركون واليهود يكرهون ذلك .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما قال : بعث الله محمد صلى الله عليه وسلم ليظهره على الدين كله ، فديننا فوق الملل ورجالنا فوق نسائهم ، ولا يكونون رجالهم فوق نسائنا .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في سننه عن جابر رضي الله عنه في قوله { ليظهره على الدين كله } قال : لا يكون ذلك حتى لا يبقى يهودي ولا نصراني صاحب ملة إلا الإِسلام ، حتى تأمن الشاة الذئب والبقرة الأسد والإِنسان الحية ، وحتى لا تقرض فأرة جراباً ، وحتى توضع الجزية ، ويكسر الصليب ، ويقتل الخنزير ، وذلك إذا نزل عيسى ابن مريم عليه السلام .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله في قوله { ليظهره على الدين كله } قال : الأديان ستة . الذين آمنوا ، والذين هادوا ، والصابئين ، والنصارى ، والمجوس ، والذين أشركوا ، فالأديان كلها تدخل في دين الإِسلام ، والإِسلام لا يدخل في شيء منها ، فإن الله قضى فيما حكم ، وأنزل أن يظهر دينه على الدين كله ولو كره المشركون .
وأخرج عبد بن حميد وأبو الشيخ عن أبي هريرة رضي الله عنه في قوله { ليظهره على الدين كله } قال : خروج عيسى بن مريم عليه الصلاة والسلام .

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّ كَثِيرًا مِنَ الْأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلَا يُنْفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ (34)

أخرج أبو الشيخ عن الضحاك رضي الله عنه في قوله { يا أيها الذين آمنوا إن كثيراً من الأحبار } يعني علماء اليهود { والرهبان } علماء النصارى { ليأكلون أموال الناس بالباطل } والباطل كتب كتبوها لم ينزلها الله تعالى فأكلوا بها الناس ، وذلك قول الله تعالى { الذين يكتبون الكتاب بأيديهم ثم يقولون هو من عند الله وما هو من عند الله } [ البقرة : 79 ] .
وأخرج أبو الشيخ عن السدي رضي الله عنه في الآية قال : أما الأحبار فمن اليهود ، وأما الرهبان فمن النصارى ، وأما سبيل الله فمحمد صلى الله عليه وسلم .
وأخرج أبو الشيخ عن الفضيل بن عباس رضي الله عنه قال : اتبعوا عالم الآخرة ، واحذروا عالم الدنيا لا يضركم بشكره ، ثم تلا هذه الآية { إن كثيراً من الأحبار والرهبان ليأكلون أموال الناس بالباطل ويصدون عن سبيل الله } .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { والذين يكنزون الذهب والفضة . . . } الآية . قال : هم الذين لا يؤدون زكاة أموالهم ، وكل مال لا تؤدى زكاته كان على ظهر الأرض أو في بطنها فهو كنز ، وكل مال أدي زكاته فليس بكنز كان على ظهر الأرض أو في بطنها .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما قال : ما أدي زكاته فليس بكنز .
وأخرج مالك وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عمر رضي الله عنهما قال : ما أدي زكاته فليس بكنز وإن كان تحت سبع أرضين ، وما لم تؤد زكاته فهو كنز وإن كان ظاهراً .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما مرفوعاً . مثله .
وأخرج ابن عدي والخطيب عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « أي مال أديت زكاته فليس بكنز » وأخرجه ابن أبي شيبة عن جابر رضي الله عنه موقوفاً .
وأخرج أحمد في الزهد والبخاري وابن ماجة وابن مردويه والبيهقي في سننه عن ابن عمر رضي الله عنهما في الآية قال : إنما كان هذا قبل أن تنزل الزكاة ، فلما أنزلت جعلها الله طهرة للأموال ، ثم قال : ما أبالي لو كان عندي مثل أحد ذهباً اعلم عدده أزكيه وأعمل فيه بطاعة الله .
وأخرج ابن أبي شيبة وأبو الشيخ عن سعد بن أبي سعيد رضي الله عنه . أن رجلاً باع داراً على عهد عمر رضي الله عنه فقال له عمر : احرز ثمنها احفر تحت فراش امرأتك . فقال : يا أمير المؤمنين أو ليس كنز؟ قال : ليس بكنز ما أدي زكاته .
وأخرج ابن مردويه والبيهقي « عن أم سلمة رضي الله عنها » انها قالت : يا رسول الله إن لي أوضاحاً من ذهب أو فضة أفكنز هو؟ قال : كل شيء تؤدى زكاته فليس بكنز « » .

وأخرج أحمد والترمذي وحسنه وابن ماجة وابن أبي حاتم وابن شاهين في الترغيب في الذكر وأبو الشيخ وابن مردويه وأبو نعيم في الحلية عن ثوبان رضي الله عنه قال : « لما نزلت { والذين يكنزون الذهب والفضة } كنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره فقال له أصحابه : لو علمنا أي المال خير فنتخذه . فقال » أفضله لسان ذاكر ، وقلب شاكر ، وزوجة مؤمنة تعينه على إيمانه . وفي لفظ : تعينه على أمر الآخرة « » .
وأخرج ابن أبي شيبة في مسنده وأبو داود وأبو يعلى وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما قال : لما نزلت هذه الآية { والذين يكنزون الذهب والفضة } كبر ذلك على المسلمين وقالوا : ما يستطيع أحد منا لولده ما لا يبقى بعده . فقال عمر رضي الله عنه : أنا أفرج عنكم . فانطلق عمر رضي الله عنه واتبعه ثوبان رضي الله عنه ، فأتى النبي صلى الله عليه وسلم فقال : يا نبي الله إنه قد كبر على أصحابك هذه الآية . فقال « إن الله لم يفرض الزكاة إلا ليطيب بها ما بقي من أموالكم ، وإنما فرض المواريث من أموال تبقى بعدكم . فكبر عمر رضي الله عنه ، ثم قال له النبي صلى الله عليه وسلم : ألا أخبرك بخير ما يكنز المرء؟ المرأة الصالحة التي إذا نظر إليها سرته ، وإذا أمرها أطاعته ، وإذا غاب عنها حفظته » .
وأخرج الدارقطني في الافراد وابن مردويه عن بريدة رضي الله عنه قال : الصالحة التي إذا نظر إليها سرته ، وإذا أمرها أطاعته ، وإذا غاب عنها حفظته .
وأخرج الدارقطني في الافراد وابن مردويه عن بريدة رضي الله عنه قال : « لما نزلت { والذين يكنزون الذهب والفضة . . . } الآية . قال أصحاب رسول الله صلى الله عليه وسلم : نزل اليوم في الكنز ما نزل . . . ! فقال أبو بكر رضي الله عنه : يا رسول الله ماذا نكنز اليوم؟ قال » لساناً ذاكراً ، وقلباً شاكراً ، وزوجة صالحة تعين أحدكم على إيمانه « » .
وأخرج ابن أبي شيبة وابن المنذر عن جابر بن عبد الله رضي الله عنه قال : إذا أخرجت صدقة كنزك فقد أذهبت شره وليس بكنز .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه في قوله { والذين يكنزون الذهب والفضة } قال : هم أهل الكتاب ، وقال : هي خاصة وعامة .
وأخرج ابن الضريس عن علباء بن أحمر . أن عثمان بن عفان رضي الله عنه قال : لما أراد أن يكتب المصاحف أرادوا أن يلغوا الواو التي في براءة { والذين يكنزون الذهب والفضة } قال لهم أبي رضي الله عنه : لتلحقنها أو لأضعن سيفي على عاتقي . فالحقوها .
وأخرج ابن أبي حاتم وأبو الشيخ عن علي بن أبي طالب رضي الله عنه قال : أربعة آلاف فما دونها نفقة ، وما فوقها كنز .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { والذين يكنزون الذهب والفضة } قال : هؤلاء أهل القبلة .
وأخرج ابن أبي حاتم وأبو الشيخ عن عراك بن مالك وعمر بن عبد العزيز رضي الله عنهما . أنهما قالا : في قول الله { والذين يكنزون الذهب والفضة } قالا : نسختها الآية الأخرى { خذ من أموالهم صدقة تطهرهم وتزكيهم بها } [ التوبة : 103 ] .

يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنُوبُهُمْ وَظُهُورُهُمْ هَذَا مَا كَنَزْتُمْ لِأَنْفُسِكُمْ فَذُوقُوا مَا كُنْتُمْ تَكْنِزُونَ (35)

أخرج البخاري ومسلم وأبو داود وابن المنذر وابن أبي حاتم وابن مردويه عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : ما من صاحب ذهب ولا فضة لا يؤدي حقها إلا جعلت له يوم القيامة صفائح ، ثم أحمي عليها في نار جهنم ، ثم يكوى بها جبينه وجبهته وظهره في يوم كان مقداره خمسين ألف سنة حتى يقضي بين الناس ، فيرى سبيله إما إلى الجنة أو إلى النار » .
وأخرج أبو يعلى وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا يوضع الدينار على الدينار ولا الدرهم على الدرهم ، ولكن يوسع الله جلده { فتكوى بها جباههم وجنوبهم وظهورهم هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون } » .
وأخرج ابن أبي حاتم والطبراني وأبو الشيخ عن ابن مسعود رضي الله عنه في قوله { يوم يحمى عليها في نار جهنم } قال : لا يعذب رجل بكنز يكنزه فيمس درهم درهماً ولا دينار ديناراً ، ولكن يوسع جلده حتى يوضع كل دينار ودرهم على حدته ، ولا يمس درهم درهماً ولا دينار ديناراً .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { فتكوى بها . . . } الآية . قال : يوسع بها جلده .
وأخرج أبو الشيخ رضي الله عنه عن ابن عباس رضي الله عنهما في قوله { يوم يحمى عليها } الآية . قال : حية تنطوي على جنبيه وجبهته فتقول : أنا مالك الذي بخلت بي .
وأخرج ابن أبي حاتم عن ثوبان رضي الله قال : ما من رجل يموت وعنده أحمر وأبيض إلا جعل الله له بكل قيراط صفحة من نار تكوى بها قدمه إلى ذقنه مغفوراً له بعد أو معذباً .
وأخرج ابن أبي شيبة عن ثوبان رضي الله عنه مرفوعاً . نحوه .
وأخرج عبد الرزاق في المصنف عن أبي ذر رضي الله عنه قال : بشر أصحاب الكنوز بكي في الجباه . وفي الجنوب وفي الظهور .
وأخرج ابن سعد وابن أبي شيبة والبخاري وابن أبي حاتم وأبو الشيخ وابن مردويه عن زيد بن وهب رضي الله عنه قال : مررت على أبي ذر رضي الله عنه بالربذة فقلت : ما أنزلك بهذه الأرض؟ قال : كتاباً لشام فقرأت { والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم } فقال معاوية : ما هذا فينا ، هذه في أهل الكتاب . . . ! قلت أنا : إنها لفينا وفيهم .
وأخرج مسلم وابن مردويه عن الأحنف بن قيس رضي الله عنه قال : جاء أبو ذر رضي الله عنه فقال : بَشِّر الكانزين بكيٍّ من قبل ظهورهم يخرج من جنوبهم ، وكَي من جباهم يخرج من أقفائهم .

فقلت : ماذا . . . ؟ قال : ما قلت إلا ما سمعت من نبيهم صلى الله عليه وسلم .
وأخرج ابن سعد وأحمد عن أبي ذر رضي الله عنه قال « إن خليلي عهد إليَّ أن أي مال ذهب أو فضة أوكىء عليه فهو جمر على صاحبه حتى يفرغه في سبيل الله ، وكان إذا أخذ عطاءه دعا خادمه فسأله عما يكفيه لسنة فاشتراه ، ثم اشترى فلوساً بما بقي » .
وأخرج ابن أبي شيبة وابن مردويه عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « في الابل صدقتها ، وفي البقر صدقتها ، وفي الغنم صدقتها ، وفي البز صدقته ، فمن رفع دينار أو درهماً أو تبراً أو فضة لا يعده لغريمه ولا ينفقه في سبيل الله فهو كنز يكوى به يوم القيامة » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه مرفوعاً . مثله .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم . إنه قال « الدينار كنز ، والدرهم كنز ، والقيراط كنز » .
وأخرج أحمد والترمذي والنسائي وابن ماجة وابن حبان والحاكم وابن مردويه عن ثوبان رضي الله عنه قال : كان نصل سيف أبي هريرة رضي الله عنه من فضة فقال له أبو ذر رضي الله عنه : أما سمعت رسول الله صلى الله عليه وسلم يقول « ما من رجل ترك صفراء ولا بيضاء إلا كوي بها » .
وأخرج الطبراني وابن مردويه عن أبي أمامة رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « ما من أحد يموت فيترك صفراء أو بيضاء إلا كوي بها يوم القيامة ، مغفوراً له بعد أو معذباً » .
وأخرج ابن مردويه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما من ذي كنز لا يؤدي حقه إلا جيء به يوم القيامة يكوى به جبينه وجبهته ، وقيل له : هذا كنزك الذي بخلت به » .
وأخرج الطبراني في الأوسط وأبو بكر الشافعي في الغيلانيات عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله فرض على أغنياء المسلمين في أموالهم القدر الذي يسع فقراءهم ، ولن يجهد الفقراء إذا جاعوا أو عروا إلا بما يمنع أغنياؤهم ، ألا وإن الله يحاسبهم حساباً شديداً أو يعذبهم عذاباً أليماً » .
وأخرج الطبراني في الصغير عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « مانع الزكاة يوم القيامة في النار » .
وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال : مانع الزكاة ليس بمسلم .
وأخرج ابن أبي شيبة عن الضحاك رضي الله عنه قال : لا صلاة إلا بزكاة .

وأخرج ابن أبي شيبة عن ابن مسعود رضي الله عنه قال « لاوي الصدقة - يعني مانعها - ملعون على لسان محمد صلى الله عليه وسلم يوم القيامة » .
وأخرج الحاكم وصححه وضعفه الذهبي عن أبي سعيد الخدري رضي الله عنه عن بلال قال : قال رسول الله صلى الله عليه وسلم « يا بلال الق الله فقيراً ولا تلقه غنياً . قلت : وكيف لي بذلك؟ قال : إذا رزقت فلا تخبا ، وإذا سئلت فلا تمنع . قلت : وكيف لي بذلك؟ قال : هو ذاك وإلا فالنار » .
وأخرج أحمد في الزهد عن أبي بكر بن المنكدر قال : بعث حبيب بن سلمة إلى أبي ذر وهو أمير الشام بثلاثمائة دينار ، وقال : استعن بها على حاجتك . فقال أبو ذر : ارجع بها إليه ، أما وجد أحداً أغر بالله منا؟ ما لنا إلا الظل نتوارى به ، وثلاثة من غنم تروح علينا ، ومولاة لنا تصدق علينا بخدمتها ، ثم إني لأنا أتخوف الفضل .
وأخرج أحمد في الزهد عن أبي ذر رضي الله عنه قال : ذو الدرهمين أشد حبساً من ذي الدرهم .
وأخرج البخاري ومسلم عن الأحنف بن قيس قال : « جلست إلى ملأ من قريش فجاء رجل خشن الشعر والثياب والهيئة حتى قام عليهم فسلم ، ثم قال : بشر الكانزين برضف يحمي عليه في نار جهنم ، ثم يوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفه ، ويوضع على نغض كتفه حتى يخرج من حلمة ثديه فيتدلدل . ثم ولي وجلس إلى سارية وتبعته وجلست إليه وأنا لا أدري من هو . . . ! فقلت : لا أرى القوم إلا قد كرهوا ما قلت . قال : إنهم لا يعقلون شيئاً . قال لي خليلي . قلت : من خليلك؟ قال : النبي صلى الله عليه وسلم » اتبصر أحداً؟ قلت : نعم . قال : ما أحب أن يكون لي مثل أحد ذهباً انفقه كله إلا ثلاثة دنانير ، وإن هؤلاء لا يعقلون انما يجمعون للدنيا ، والله لا أسألهم دنيا ولا استفتيهم عن دين حتى ألقى الله عز وجل « » .
وأخرج أحمد والطبراني عن شداد بن أوس قال : كان أبو ذر رضي الله عنه يسمع من رسول الله صلى الله عليه وسلم الأمر فيه الشدة ، ثم يخرج إلى باديته ثم يرخص فيه رسول الله صلى الله عليه وسلم بعد ذلك ، فيحفظ من رسول الله صلى الله عليه وسلم في ذلك الأمر الرخصة فلا يسمعها أبو ذر ، فيأخذ أبو ذر بالأمر الأول الذي سمع قبل ذلك .

إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلَا تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ وَقَاتِلُوا الْمُشْرِكِينَ كَافَّةً كَمَا يُقَاتِلُونَكُمْ كَافَّةً وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ (36)

أخرج أحمد والبخاري ومسلم وأبو داود وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن أبي بكرة « أن النبي صلى الله عليه وسلم خطب في حجته فقال : ألا إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض ، السنة اثنا عشر شهراً : منها أربعة حرم ، ثلاثة متواليات ذو العقدة ، وذو الحجة ، والمحرم ، ورجب مضر الذي بين جمادى وشعبان » .
وأخرج البزار وابن جرير وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض ، منها أربعة حرم ، ثلاثة متواليات ، ورجب مضر بين جمادى وشعبان » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عمر رضي الله عنهما قال : خطب رسول الله صلى الله عليه وسلم في حجة الوداع بمنى في أوسط أيام التشريق فقال « أيها الناس إن الزمان قد استدار فهو اليوم كهيئته يوم خلق الله السموات والأرض ، وإن عدة الشهور عند الله اثنا عشر شهراً منها أربعة حرم ، أولهن رجب مضر بين جمادى وشعبان ، وذو القعدة ، وذو الحجة ، والمحرم » .
وأخرج ابن المنذر وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما « أن النبي صلى الله عليه وسلم خطب الناس فقال : أيها الناس إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض ، منها أربعة حرم ، ثلاث متواليات رجب مضر حرام ، إلا وإن النسيء زيادة في الكفر يضل به الذين كفروا » .
وأخرج أحمد والباوردي وابن مردويه عن أبي حمزة الرقاشي عن عمه - وكانت له صحبة - قال : كنت آخذاً بزمام ناقة رسول الله صلى الله عليه وسلم في أوسط أيام التشريق أذود الناس عنه فقال « يا أيها الناس ، هل تدرون في أي شهر أنتم ، وفي أي يوم أنتم ، وفي أي بلد أنتم؟ قالوا : في يوم حرام ، وشهر حرام ، وبلد حرام ، قال : فإن دماءكم وأموالكم واعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقونه ، ثم قال : اسمعوا مني تعيشوا ، ألا لا تتظالموا ألا لا تتظالموا ، إنه لا يحل مال امرىء إلا بطيب نفس منه ، ألا أن كل دم ومال ومأثرة كانت في الجاهلية تحت قدمي هذه إلى يوم القيامة ، وإن أول دم يوضع دم ربيعة بن الحرث بن عبد المطلب كان مسترضعاً في بني ليث فقتله هذيل ، ألا وإن كل ربا كان في الجاهلية موضوع ، وإن الله قضى أن أول ربا يوضع ربا العباس بن عبد المطلب ، لكم رؤوس أموالكم لا تظلمون ولا تظلمون ، ألا إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض ، ألا وإن عدة الشهور عند الله اثنا عشر شهراً في كتاب الله يوم خلق الله السموات والأرض ، منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم ، ألا لا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض ، إلا إن الشيطان قد آيس أن يعبده المصلون في جزيرة العرب ولكنه في التحريش بينهم ، واتقوا الله في النساء فانهن عوان عندكم لا يملكن لأنفسهن شيئاً ، وإن لهن عليكم حقاً ولكم عليهن حقاً أن لا يوطئن فرشكم أحداً غيركم ، ولا يأذن في بيوتكم لأحد تكرهونه ، فإن خفتم نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن ضرباً غير مبرح ، ولهن رزقهن وكسوتهن بالمعروف ، وإنما أخذتموهن بأمانة الله واستحللتم فروجهن بكلمة الله ، ألا ومن كانت عنده أمانة فليؤدها إلى من ائتمنه عليها وبسط يديه . وقال : اللهمَّ قد بلغت ألا هل بلغت ، ثم قال : ليبلغ الشاهد الغائب فإنه رُبَّ مبلغ أسعد من سامع » .

وأخرج سعيد بن منصور وابن مردويه عن ابن عباس رضي الله عنهما { منها أربعة حرم } قال : المحرَّم ورجب وذو القعدة وذو الحجة .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه قال : إنما سُمِّينَ حُرُماً لئلا يكون فيهن حرب .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما { ذلك الدين القيم } قال : القضاء القيم .
وأخرج أبو داود والبيهقي في شعب الإِيمان « عن محببة الباهلي عن أبيه أو عمه . أنه أتى رسول الله صلى الله عليه وسلم فاسلم ، ثم انطلق فأتاه بعد سنة وقد تغيرت حاله وهيئته ، فقال : يا رسول الله » وما تعرفني؟! قال : ومن أنت؟! قال : أنا الباهلي الذي جئتك عام الأول . قال : فما غيَّرك وقد كنت حسن الهيئة؟ قال : ما أكلت طعاماً منذ فارقتك إلا قليل . فقال رسول الله صلى الله عليه وسلم : لما عذبت نفسك؟ ثم قال : صم شهر الصبر ويوماً من كل شهر . قال : زدني فإن لي قوة . قال : صم يومين . قال : زدني . قال : صم ثلاثة أيام . قال : زدني . قال : صم من الحرم واترك ، صم من الحرم واترك ، وقال بأصابعه الثلاثة فضمها ثم أرسلها « » .
وأخرج الطبراني في الأوسط عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من صام من شهر حرام الخميس والجمعة والسبت كتب الله له عبادة سنتين » .
وأخرج مسلم وأبو داود عن عثمان بن حكيم رضي الله عنه قال : سألت سعيد بن جبير رضي الله عنه عن صيام رجب؟ فقال : اخبرني ابن عباس رضي الله عنهما « أن رسول الله صلى الله عليه وسلم كان يصوم حتى نقول لا يفطر ، ويفطر حتى نقول لا يصوم » .

وأخرج البيهقي عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من صام يوماً من رجب كان كصيام سنة ، ومن صام سبعة أيام غلقت عنه سبعة أبواب جهنم ، ومن صام ثمانية أيام فتحت له ثمانية أبواب الجنة ، ومن صام عشرة أيام لم يسأل الله عز وجل شيئاً الا أعطاه ، ومن صام خمسة عشر يوماً نادى مناد من السماء قد غفرت لك ما سلف فاستأنف العمل قد بدلت سيئاتكم حسنات ، من زاد زاده الله . وفي رجب حمل نوح عليه السلام في السفينة فصام نوح عليه السلام وأمر من معه أن يصوموا ، وجرت بهم السفينة ستة أشهر إلى آخر ذلك لعشر خلون من المحرم » .
وأخرج البيهقي والأصبهاني عن أبي قلابة رضي الله عنه قال : « في الجنة قصر لصوام رجب » قال البيهقي : موقوف على أبي قلابة وهو من التابعين ، فمثله لا يقول ذلك إلا عن بلاغ عمن فوقه ممن يأتيه الوحي .
وأخرج البيهقي وضعفه عن أبي هريرة رضي الله عنه « أن رسول الله صلى الله عليه وسلم لم يصم بعد رمضان إلا رجب وشعبان » .
وأخرج البيهقي وضعفه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « أن رجب شهر الله ويدعى الأصم ، وكان أهل الجاهلية إذا دخل رجب يعطلون أسلحتهم ويضعونها ، فكان الناس ينامون ويأمن السبيل ولا يخافون بعضهم بعضاً حتى ينقضي » .
وأخرج البيهقي عن قيس بن أبي حازم رضي الله عنه قال : كن نسمي رجب الأصم في الجاهلية من شدة حرمته في أنفسنا .
أوخرج البخاري والبيهقي عن أبي رجاء العطاردي رضي الله عنه قال : كنا في الجاهلية إذا دخل رجب نقول : جاء منصل الأسِنَّة ، لا ندع حديدة في سهم ولا حديدة في رمح إلا انتزعناها فألقيناها .
وأخرج البيهقي عن قيس بن أبي حازم رضي الله عنه قال : كنا نسمي رجب الأصم في الجاهلية من شدة حرمته .
وأخرج البيهقي وضعفه عن سلمان الفارسي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « في رجب يوم وليلة من صام ذلك اليوم وقام تلك الليلة كان كمن صام من الدهر مائة سنة وقام مائة سنة ، وهو لثلاث بقين من رجب وفيه بعث الله محمداً » .
وأخرج البيهقي وضعفه عن أنس رضي الله عنه مرفوعاً « في رجب ليلة يكتب للعامل فيها حسنة مائة سنة وذلك لثلاث بقين من رجب ، فمن صلى فيها اثنتي عشرة ركعة يقرأ في كل ركعة فاتحة الكتاب وسورة من القرآن يتشهد في كل ركعتين ويسلم في آخرهن ثم يقول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر مائة مرة ، ويستغفر الله مائة مرة ، ويصلي على النبي صلى الله عليه وسلم مائة مرة ، ويدعو لنفسه ما شاء من أمر دنياه وآخرته ويصبح صائماً ، فإن الله يستجيب دعاءه كله إلا أن يدعو في المعصية .

قال البيهقي : هذا أضعف من الذي قبله « .
وأخرج البيهقي وقال : إنه منكن بمرة عن أنس رضي الله عنه مرفوعاً » حيرة الله من الشهور شهر رجب وهو شهر الله ، من عظم شهر رجب فقد عظم أمر الله ، ومن عظم أمر الله أدخله جنات النعيم وأوجب له رضوانه الأكبر ، وشعبان شهري فمن عظم شهر شعبان فقد عظم أمري ، ومن عظم أمري كنت له فرطاً وذخراً يوم القيامة ، وشهر رمضان شهر أمتي فمن عظم شهر رمضان وعظم حرمته ولم ينتهكه ، وصام نهاره ، وقام ليله ، وحفظ جوارحه ، خرج من رمضان وليس عليه ذنب يطلبه الله به « .
وأخرج ابن ماجة والبيهقي وضعفه عن ابن عباس رضي الله عنهما » أن رسول الله صلى الله عليه وسلم نهى عن صوم رجب كله « .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إن عدة الشهور عند الله اثنا عشر شهراً في كتاب الله } قال : يقرب بها شر النسىء ما نقص من السنة .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما في قوله { إن عدة الشهور عند الله اثنا عشر شهراً في كتاب الله } ثم اختص من ذلك أربعة أشهر فجعلهن حرماً وعظم حرماتهم ، وجعل الذنب فيهن أعظم والعمل الصالح والأجر أعظم ، { فلا تظلموا فيهن أنفسكم } قال : في كلهن { وقاتلوا المشركين كافة } يقول : جميعاً .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { فلا تظلموا فيهن أنفسكم } قال : إن الظلم في الشهر الحرام أعظم خطيئة ووزراً من الظلم فيما سواه ، وإن كان الظلم على كل حال عظيماً ولكن الله يعظم من أمره ما شاء ، وقال : إن الله اصطفى صفايا من خلقه ، اصطفى من الملائكة رسلاً ومن الناس رسلاً ، واصطفى من الكلام ذكره ، واصطفى من الأرض المساجد ، واصطفى من الشهور رمضان ، واصطفى من الأيام يوم الجمعة ، واصطفى من الليالي ليلة القدر ، فعظموا ما عظم الله فإنما تعظم الأمور لما عظمها الله تعالى به عند أهل الفهم والعقل .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس { فلا تظلموا فيهن أنفسكم } قال : في الشهور كلها .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { فلا تظلموا فيهن أنفسكم } قال : الظلم العمل لمعاصي الله والترك لطاعته .
وأخرج ابن أبي حاتم وأبو الشيخ عن مقاتل في قوله { وقاتلوا المشركين كافة } قال : نسخت هذه الآية كل آية فيها رخصة .

وأخرج البيهقي في شعب الإِيمان عن كعب قال : اختار الله البلدان ، فأحب البلدان إلى الله البلد الحرام ، واختار الله الزمان ، فاحب الزمان إلى الله الأشهر الحرم ، واحب الأشهر إلى الله ذو الحجة ، وأحب ذو الحجة إلى الله العشر الأول منه ، واختار الله الأيام ، فأحب الأيام إلى الله يوم الجمعة ، وأحب الليالي إلى الله ليلة القدر ، واختار الله ساعات الليل والنهار ، فأحب الساعات إلى الله ساعات الصلوات المكتوبات ، واختار الله الكلام ، فأحب الكلام إلى الله لا إله إلا الله ، والله أكبر ، وسبحان الله ، والحمد لله .


التوبة - تفسير الدرر المنثور

إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُوا يُحِلُّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِيُوَاطِئُوا عِدَّةَ مَا حَرَّمَ اللَّهُ فَيُحِلُّوا مَا حَرَّمَ اللَّهُ زُيِّنَ لَهُمْ سُوءُ أَعْمَالِهِمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (37)

أخرج الطبراني وأبو الشيخ وابن مردويه عن عمرو بن شعيب عن أبيه عن جده قال : كانت العرب يحلون عاماً شهراً وعاماً شهرين ، ولا يصيبون الحج إلا في كل ستة وعشرين سنة مرة ، وهو النسىء الذي ذكر الله تعالى في كتابه ، فلما كان عام الحج الأكبر ثم حج رسول الله صلى الله عليه وسلم من العام المقبل فاستقبل الناس الأهلة ، فقال رسول الله صلى الله عليه وسلم « إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض » .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عمر قال « وقف رسول الله صلى الله عليه وسلم بالعقبة فقال : إن النسىء من الشيطان { زيادة في الكفر يضل به الذين كفروا يحلونه عاماً ويحرمونه عاماً } فكانوا يحرمون المحرم عاماً ويحرمون صفراً عاماً ، ويستحلون المحرم وهو النسىء » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس قال : كان جنادة بن عوف الكناني يوفي الموسم كل عام ، وكان يكنى أبا ثمادة فينادي : ألا أن أبا ثمادة لا يخاف ولا يعاب ، ألا إن صفر الأول حلال ، وكان طوائف من العرب إذا أرادوا أن يغيروا على بعض عدوهم أتوه فقالوا : أحل لنا هذا الشهر - يعنون صفر - وكانت العرب لا تقاتل في الأشهر الحرم فيحله لهم عاماً ويحرمه عليهم في العام الآخر ، ويحرم المحرم في قابل { ليواطئوا عدة ما حرم الله } يقول : ليجعلوا الحرم أربعة غير أنهم جعلوا صفراً عاماً حلالاً وعاماً حراماً .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : كانت النساة حياً من بني مالك من كنانة من بني تميم ، فكان أخراهم رجلاً يقال له القلمس وهو الذي أنسأ المحرم ، وكان ملكاً ، كان يحل عاماً ويحرمه عاماً ، فإذا حرمه كانت ثلاثة أشهر متوالية ، ذو القعدة وذو الحجة والمحرم ، وهي العدة التي حرم الله في عهد إبراهيم عليه السلام ، فإذا أحله دخل مكانه صفر في المحرم ليواطىء العدة يقول : قد أكملت الأربعة كما كانت لأني لم أحل شهراً إلا وقد حرمت مكانه شهراً ، فكانت على ذلك العرب من يدين للقلمس بملكه حتى بعث الله محمداً صلى الله عليه وسلم ، فأكمل الحرم ثلاثة أشهر متوالية ورجب شهر مضر الذي بين جمادى وشعبان .
وأخرج ابن المنذر وابن أبي حاتم عن أبي وائل رضي الله عنه في قوله { إنما النسيء زيادة في الكفر } قال : نزلت في رجل من بني كنانة يقال له نسيّ ، كان يجعل المحرم صفراً ليستحل فيه المغانم .
وأخرج ابن أبي حاتم عن أبي وائل رضي الله عنه قال : كان الناسي رجلاً من كنانة ذا رأي يأخذون من رأيه رأساً فيهم ، فكان عاماً يجعل المحرم صفراً فيغيرون فيه ويستحلونه فيصيبون فيغنمون ، وكان عاماً يحرمه .

وأخرج ابن المنذر عن قتادة رضي الله عنه في قوله { إنما النسيء زيادة في الكفر } الآية . قال : عمد أناس من أهل الضلالة فزادوا صفر في أشهر الحرم ، وكان يقوم قائلهم في الموسم فيقول : إن آلهتكم قد حرمت صفر فيحرمونه ذلك العام ، وكان يقال لهما الصفران ، وكان أول من نسأ النسىء بنو مالك من كنانة ، وكانوا ثلاثة ، أبو ثمامة صفوان بن أمية ، أحد بني تميم بن الحرث ، ثم أحد بني كنانة .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إنما النسيء زيادة في الكفر } قال : فرض الله الحج في ذي الحجة ، وكان المشركون يسمون الأشهر ذي الحجة ، والمحرم ، وصفر ، وربيع ، وربيع ، وجمادى ، وجمادى ، ورجب ، وشعبان ، ورمضان ، وشوال ، وذو القعدة ، وذو الحجة ثم يحجون فيه ثم يسكتون عن المحرم فلا يذكرونه ، ثم يعودون فيسمون صفر ، صفر ، ثم يسمون رجب جمادى الآخر ، ثم يسمون شعبان رمضان ، ورمضان شوال ، ويسمون ذا القعدة شوال ، ثم يسمون ذا الحجة ذا القعدة ، ثم يسمون المحرم ذا الحجة ، ثم يحجون فيه واسمه عندهم ذو الحجة ، ثم عادوا مثل هذه القصة فكانوا يحجون في كل شهر عاماً حتى وافق حجة أبي بكر رضي الله عنه الآخرة من العام في ذي القعدة ، ثم حج النبي صلى الله عليه وسلم حجته التي حج فيها فوافق ذو الحجة ، فذلك حين يقول النبي صلى الله عليه وسلم في خطبته « إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في الآية قال : كان رجل من بني كنانة يقال له جنادة بن عوف يكنى أبا امامة ينسىء الشهور ، وكانت العرب يشتد عليهم أن يمكثوا ثلاثة أشهر لا يغير بعضهم على بعض ، فإذا أراد أن يغير على أحد قام يوماً بمنى فخطب فقال : إني قد أحللت المحرم وحرمت صفر مكانه فيقاتل الناس في المحرم ، فإذا كان صفر عمدوا ووضعوا الأسنَّة ثم يقوم في قابل فيقول : إني قد أحللت صفر وحرمت المحرم فيواطئوا أربعة أشهر فيحلوا المحرم .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { يحلونه عاماً ويحرمونه عاماً } قال : هو صفر ، كانت هوازن وغطفان يحلونه سنة ويحرمونه سنة .

يَا أَيُّهَا الَّذِينَ آَمَنُوا مَا لَكُمْ إِذَا قِيلَ لَكُمُ انْفِرُوا فِي سَبِيلِ اللَّهِ اثَّاقَلْتُمْ إِلَى الْأَرْضِ أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنَ الْآَخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآَخِرَةِ إِلَّا قَلِيلٌ (38)

أخرج سنيد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { يا أيها الذين آمنوا ما لكم إذا قيل لكم انفروا . . . } الآية . قال : هذا حين أمروا بغزوة تبوك بعد الفتح ، وحنين أمرهم بالنفير في الصيف حين خرقت الأرض فطابت الثمار واشتهوا الظلال وشق عليهم المخرج ، فأنزل الله سبحانه وتعالى { انفروا خفافاً وثقالاً } [ التوبة : 41 ] .
قوله تعالى : { أرضيتم بالحياة الدنيا من الآخرة فما متاع الحياة الدنيا في الآخرة إلا قليل }
وأخرج الحاكم وصححه عن المستور رضي الله عنه قال : كنا عند النبي صلى الله عليه وسلم ، فتذاكروا الدنيا والآخرة فقال بعضهم : إنما الدنيا بلاغ للآخرة ، فيها العمل وفيها الصلاة وفيها الزكاة ، وقالت طائفة منهم : الآخرة فيها الجنة . وقالوا ما شاء الله ، فقال رسول الله صلى الله عليه وسلم « ما الدنيا في الآخرة إلا كما يمشي أحدكم إلى اليم فأدخل أصبعه فيه فما خرج منه فهي الدنيا » .
وأخرجه أحمد والترمذي وحسنه وابن ماجة عن المستور بن شداد رضي الله عنه قال : « كنت في ركب مع رسول الله صلى الله عليه وسلم إذ مر بسخلة ميتة فقال » أترون هذه هانت على أهلها حين ألقوها قالوا : من هوانها ألقوها يا رسول الله قال : فالدنيا أهون على الله من هذه على أهلها « » .
وأخرج الحاكم وصححه عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله جعل الدنيا قليلاً وما بقي منها إلا القليل ، كالثعلب في الغدير شرب صفوه وبقي كدره » .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما قال : دخل عمر رضي الله عنه على النبي صلى الله عليه وسلم وهو على حصير قد أثر في جنبه فقال : يا رسول الله لو اتخذت فرشاً أوثر من هذا؟ فقال « ما لي وللدنيا وما للدنيا وما لي ، والذي نفسي بيده ما مثلي ومثل الدنيا إلا كراكب سار في يوم صائف فاستظل تحت شجرة ساعة ، ثم راح وتركها » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه وابن ماجة والحاكم عن ابن مسعود رضي الله عنه « أن النبي صلى الله عليه وسلم نام على حصير فقام وقد أثر في جنبه ، فقلنا يا رسول الله : لو اتخذنا لك؟ فقال : ما لي وللدنيا ، ما أنا في الدنيا إلا كراكب استظل تحت ظل شجرة ثم راح وتركها » .
وأخرج الحاكم وصححه عن سهل رضي الله عنه قال : « مرَّ رسول الله صلى الله عليه وسلم بذي الحليفة فرأى شاة شائلة برجلها فقال » أترون هذه الشاة هينة على صاحبها؟ قالوا : نعم يا رسول الله . قال : والذي نفسي بيده للدنيا أهون على الله من هذه على صاحبها ، ولو كانت تعدل عند الله جناح بعوضة ما سقي الكافر منها شربة ماء « » .

وأخرج الحاكم وصححه والبيهقي في الأسماء والصفات عن أبي موسى الأشعري رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : من أحب دنياه أضر بآخرته ، ومن أحب آخرته أضرَّ بدنياه ، فآثروا ما يبقى على ما يفنى » .
وأخرج الحكيم الترمذي في نوادر الأصول وابن أبي الدنيا في كتاب المنامات والحاكم وصححه والبيهقي عن النعمان بن بشير رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول : إنه لم يبق من الدنيا إلا مثل الذباب تمور في جوها ، فالله الله في اخوانكم من أهل القبور ، فإن أعمالكم تعرض عليهم » .
وأخرج الترمذي والحاكم وصححه والبيهقي عن قتادة بن النعمان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا أحب الله عبداً حماه من الدنيا كما يحمي أحدكم مريضه الماء » .
وأخرج أحمد والحاكم وصححه والبيهقي عن أبي مالك الأشعري رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول : حلوة الدنيا مرة الآخرة ، ومرة الدنيا حلوة الآخرة » .
وأخرج الحاكم وصححه والبيهقي عن أبي حجيفة قال : أكلت لحماً كثيراً وثريداً ، ثم جئت فقعدت قبال النبي صلى الله عليه وسلم فجعلت أتجشأ ، فقال « اقصر من جشائك ، فإن أكثر الناس شبعاً في الدنيا أكثرهم جوعاً في الآخرة » .
وأخرج الحاكم وصححه والبيهقي عن عائشة رضي الله عنها قالت : قال النبي صلى الله عليه وسلم « يا عائشة إن أردت اللحوق بي فليكفك من الدنيا كزاد الراكب ، ولا تستخلقي ثوباً حتى ترقعيه ، وإياك ومجالسة الأغنياء » .
وأخرج الحاكم وصححه وضعفه الذهبي عن سعد بن طارق رضي الله عنه عن أبيه قال : قال رسول الله صلى الله عليه وسلم « نعمت الدار الدنيا لمن تزوّد منها لآخرته حتى يرضي ربه ، وبئست الدار لمن صدته عن آخرته وقصرت به عن رضا ربه ، وإذا قال العبد : قبَّح الله الدنيا . قالت الدنيا : قبح الله أعصانا لربه » .
وأخرج ابن ماجة والحاكم وصححه والبيهقي عن سهل بن سعد رضي الله عنه « أن النبي صلى الله عليه وسلم وعظ رجلاً فقال : ازهد الدنيا يحبك الله ، وازهد فيما في أيدي الناس يحبك الناس » .
وأخرج أحمد والحاكم عن عبد الله بن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « الدنيا سجن المؤمن وسننه ، فإذا خرج من الدنيا فارق السجن والسنة » .
وأخرج الحاكم والبيهقي عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم

« من أصبح والدنيا أكبر همه فليس من الله في شيء ، ومن لم يهتم للمسلمين فليس منهم » .
وأخرج ابن أبي شيبة والحاكم وصححه عن الأعمش عن أبي سفيان رضي الله عنه عن أشياخه قال : دخل سعد رضي الله عنه على سلمان يعوده ، فبكى فقال سعد : ما يبكيك يا أبا عبد الله؟ قال : توفي رسول الله صلى الله عليه وسلم وهو عنك راض ، وترد عليه الحوض ، وتلقى أصحابك . قال : ما أبكي جزعاً من الموت ولا حرصاً على الدنيا ولكن رسول الله صلى الله عليه وسلم عهد إلينا عهداً . قال « ليكن بلغة أحدكم من الدنيا كزاد الراكب » وحولي هذه الأساودة ، وإنما حوله اجانة وجفنة ومطهرة .
وأخرج الحاكم وصححه عن أنس قال : قال رسول الله صلى الله عليه وسلم « يأتي على الناس زمان يتحلقون في مساجدهم وليس همهم إلا الدنيا ، ليس لله فيهم حاجة فلا تجالسوهم » .
وأخرج الحاكم وصححه وضعفه الذهبي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « اقتربت الساعة ولا يزداد الناس على الدنيا إلا حرصاً ، ولا يزدادون من الله إلا بعداً » .
وأخرج ابن أبي شيبة وأحمد في الزهد عن سفيان قال : كتب عمر إلى أبي موسى الأشعري قال : لو كانت الدنيا تزن عند الله جناح ذبابة ما سقى منها كافراً شربة ماء .
وأخرج ابن أبي شيبة وأحمد ومسلم والترمذي والنسائي وابن أبي حاتم وابن مردويه عن المستورد قال : قال رسول الله صلى الله عليه وسلم « ما الدنيا في الآخرة إلا كما يجعل أحدكم أصبعه في اليم ثم يرفعها فلينظر ثم يرجع » .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن أبي حاتم وابن مردويه عن أبي عثمان النهدي قال : قلت يا أبا هريرة : سمعت اخواني بالبصرة يزعمون أنك تقول : سمعت نبي الله صلى الله عليه وسلم يقول « إن الله يجزي بالحسنة ألف ألف حسنة؟ فقال أبو هريرة : سمعت رسول الله صلى الله عليه وسلم يقول : إن الله يجزي بالحسنة ألفي ألف حسنة ، ثم تلا هذه الآية { فما متاع الحياة الدنيا في الآخرة إلا قليل } فالدنيا ما مضى منها إلى ما بقي منها عند الله قليل ، وقال { من ذا الذي يقرض الله قرضاً حسناً فيضاعفه له أضعافاً كثيرة } [ البقرة : 245 ] فكيف الكثير عند الله تعالى إذا كانت الدنيا ما مضى منها وما بقي عند الله قليل » .
وأخرج ابن أبي حاتم عن الأعمش في قوله { فما متاع الحياة الدنيا في الآخرة إلا قليل } كزاد الراعي .
وأخرج ابن أبي حاتم عن أبي حازم قال : لما حضرت عبد العزيز بن مروان الوفاة قال : ائتوني بكفني الذي أكفن فيه أنظر إليه ، فلما وضع بين يديه نظر إليه فقال : أمالي كثير ما أخلف من الدنيا إلا هذا؟ ثم ولى ظهره وبكى وقال : أف لك من دار إن كان كثيرك القليل ، وإن كان قليلك الكثير ، وإن كنا منك لفي غرور .

إِلَّا تَنْفِرُوا يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلَا تَضُرُّوهُ شَيْئًا وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (39)

أخرج أبو داود وابن المنذر وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في سننه عن ابن عباس في قوله { إلا تنفروا يعذبكم عذاباً أليماً } قال : إن رسول الله صلى الله عليه وسلم استنفر حياً من أحياء العرب فتثاقلوا عنه ، فأنزل الله هذه الآية فأمسك عنهم المطر فكان ذلك عذابهم .
وأخرج ابن أبي حاتم عن عكرمة قال : لما نزلت { إلا تنفروا يعذبكم عذاباً أليماً } وقد كان تخلف عنه ناس في البدو يفقهون قومهم فقال المنافقون : قد بقي ناس في البوادي . وقالوا : هلك أصحاب البوادي فنزلت { وما كان المؤمنون لينفروا كافة } [ التوبة : 122 ] .
وأخرج أبو داود وابن أبي حاتم والنحاس والبيهقي في سننه عن ابن عباس رضي الله عنهما في قوله { إلا تنفروا يعذبكم عذاباً أليماً } قال : نسختها { وما كان المؤمنون لينفروا كافة } .

إِلَّا تَنْصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُوا ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لَا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا فَأَنْزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُوا السُّفْلَى وَكَلِمَةُ اللَّهِ هِيَ الْعُلْيَا وَاللَّهُ عَزِيزٌ حَكِيمٌ (40)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إلا تنصروه فقد نصره الله } قال : ذكر ما كان من أول شأنه حتى بعث؛ يقول الله : فأنا فاعل ذلك به وناصره كما نصرته إذ ذاك وهو ثاني اثنين .
وأخرج ابن سعد وابن أبي شيبة وأحمد والبخاري ومسلم وابن أبي حاتم عن البراء بن عازب رضي الله عنه قال : « اشترى أبو بكر رضي الله عنه من عازب رجلاً بثلاثة عشر درهماً فقال لعازب : مر البراء فليحمله إلى منزلي . فقال : لا ، حتى تحدثنا كيف صنعت حيث خرج رسول الله صلى الله عليه وسلم وأنت معه؟ فقال أبو بكر رضي الله عنه : خرجنا فأدلجنا فأحثثنا يوماً وليلة حتى أظهرنا ، وقام قائم الظهيرة فضربت ببصري هل أرى ظلاً فآوي إليه ، فإذا أنا بصخرة فأهويت إليها فإذا بقية ظلها فسوّيته لرسول الله صلى الله عليه وسلم ، وفرشت له فروة وقلت اضطجع يا رسول الله فاضطجع ، ثم خرجت أنظر هل أرى أحداً من الطلب فإذا أنا براعي غنم ، فقلت : لمن أنت يا غلام؟ فقال : لرجل من قريش ، فسماه فعرفته فقلت : هل في غنمك من لبن؟ قال : نعم . فقلت : وهل أنت حالب لي؟ قال : نعم . قال : فأمرته فاعتقل لي شاة منها ، ثم أمرته فنفض ضرعها من الغبار ، ثم أمرته فنفض كفيه ومعي اداوة على فمها خرقة فحلب لي كثبة من اللبن ، فصببت على القدح من الماء حتى برد أسفله ، ثم أتيت رسول الله صلى الله عليه وسلم فوافقته قد استيقظ ، فقلت : اشرب يا رسول الله ، فشرب حتى رضيت ، ثم قلت : هل آن الرحيل؟ قال : فارتحلنا والقوم يطلبونا فلم يدركنا منهم إلا سراقة على فرس له ، فقلت : يا رسول الله هذا الطلب قد لحقنا فقال : » لا تحزن إن الله معنا « حتى إذا دنا فكان بيننا وبينه قدر رمح أو رمحين أو ثلاثة ، فقلت : يا رسول الله هذا الطلب قد لحقنا وبكيت . . . ! قال : لم تبك فقلت : أما والله لا أبكي على نفسي ولكني أبكي عليك . فدعا رسول الله صلى الله عليه وسلم وقال » اللهمَّ اكفناه بما شئت « فساخت فرسه إلى بطنها في أرض صلد ووثب عنها ، وقال : يا محمد إن هذا عملك فادع الله أن ينجيني مما أنا فيه ، فوالله لأعمين على من ورائي من الطلب وهذه كنانتي فخذ منها سهماً فإنك ستمر بإبلي وغنمي في موضع كذا وكذا فخذ منها حاجتك . فقال رسول الله صلى الله عليه وسلم » لا حاجة لي فيها ودعا رسول الله صلى الله عليه وسلم فأطلق ، ورجع إلى أصحابه ومضى رسول الله صلى الله عليه وسلم وأنا معه حتى قدمنا المدينة فتلقاه الناس فخرجوا على الطرق وعلى الأجاجير واشتد الخدم والصبيان في الطرق الله أكبر جاء رسول الله صلى الله عليه وسلم محمد ، تنازع القوم أيهم ينزل عليه فقال رسول الله صلى الله عليه وسلم « أنزل الليلة على بني النجار أخوال عبد المطلب لأكرمهم بذلك » . فلما أصبح غداً حيث أمر « .

وأخرج البخاري عن سراقة بن مالك رضي الله عنه قال : خرجت أطلب النبي صلى الله عليه وسلم وأبا بكر رضي الله عنه ، حتى إذا دنوت منهما عثرت بي فرسي ، فقمت فركبت حتى إذا سمعت قراءة رسول الله صلى الله عليه وسلم وهو لا يلتفت وأبو بكر رضي الله عنه يكثر التلفت ، ساخت يدا فرسي في الأرض حتى بلغتا الركبتين ، فخررت عنها ثم زجرتها فنهضت فلم تكد تخرج يديها ، فلما استوت قائمة إذا لأثر يديها عنان ساطع في السماء مثل الدخان ، فناديتهما بالأمان : فوقفا لي ووقع في نفسي حين لقيت ما لقيت من الحبس عنهما أنه سيظهر رسول الله صلى الله عليه وسلم .
وأخرج ابن مردويه وأبو نعيم في الدلائل عن ابن عباس رضي الله عنهما قال : « لما خرج رسول الله صلى الله عليه وسلم من الليل لحق بغار ثور قال : وتبعه أبو بكر رضي الله عنه ، فلما سمع رسول الله صلى الله عليه وسلم حسَّه خلفه خاف أن يكون الطلب ، فلما رأى ذلك أبو بكر رضي الله عنه تنحنح ، فلما سمع ذلك رسول الله صلى الله عليه وسلم عرفه فقام له حتى تبعه فأتيا الغار ، فأصبحت قريش في طلبه فبعثوا إلى رجل من قافة بني مدلج ، فتبع الأثر حتى انتهى إلى الغار وعلى بابه شجرة ، فبال في أصلها القائف ثم قال : ما جاز صاحبكم الذي تطلبون هذا المكان .
قال : فعند ذلك حزن أبو بكر رضي الله عنه فقال له رسول الله صلى الله عليه وسلم » لا تحزن إن الله معنا « قال : فمكث هو وأبو بكر رضي الله عنه في الغار ثلاثة أيام يختلف إليهم بالطعام عامر بن فهيرة وعلي يجهزهم ، فاشتروا ثلاثة أباعر من إبل البحرين واستأجر لهم دليلاً ، فلما كان بعض الليل من الليلة الثالثة أتاهم علي رضي الله عنه بالإِبل والدليل ، فركب رسول الله صلى الله عليه وسلم راحلته وركب أبو بكر أخرى فتوجهوا نحو المدينة وقد بعثت قريش في طلبه
. » وأخرج ابن سعد عن ابن عباس وعلي وعائشة بنت أبي بكر رضي الله عنهم وعائشة بنت قدامة وسراقة بن جعشم دخل حديث بعضهم في بعض قالوا : « خرج رسول الله صلى الله عليه وسلم والقوم جلوس على بابه ، فأخذ حفنة من البطحاء فجعل يدرها على رؤوسهم ويتلو { يس . والقرآن الحكيم } [ يس : 1 - 2 ] الآيات ومضى ، فقال لهم قائل ما تنتظرون؟ قالوا : محمداً . قال : قد - والله - مر بكم . قالوا : والله ما أبصرناه! وقاموا ينفضون التراب عن رؤوسهم ، وخرج رسول الله صلى الله عليه وسلم وأبو بكر رضي الله عنه إلى غار ثور فدخلاه ، وضربت العنكبوت على بابه بعشاش بعضها على بعض ، وطلبته قريش أشد الطلب حتى انتهت إلى باب الغار ، فقال بعضهم : إن عليه لعنكبوتا قبل ميلاد محمد » .

وأخرج أبو نعيم في الدلائل عن عائشة بنت قدامة « أن النبي صلى الله عليه وسلم قال : لقد خرجت من الخوخة متنكراً ، فكان أول من لقيني أبو جهل ، فعمى الله بصره عني وعن أبي بكر حتى مضينا » .
وأخرج أبو نعيم عن أسماء بنت أبي بكر رضي الله عنها « أن أبا بكر رضي الله عنه رأى رجلاً مواجه الغار فقال : يا رسول الله إنه لرائينا . قال : كلا إن الملائكة تستره الآن بأجنحتها ، فلم ينشب الرجل أن قعد يبول مستقبلهما . فقال رسول الله صلى الله عليه وسلم : يا أبا بكر لو كان يراك ما فعل هذا » .
وأخرج أبو نعيم عن محمد بن إبراهيم التيمي رضي الله عنه « أن النبي صلى الله عليه وسلم حين دخل الغار ضربت العنكبوت على بابه بعشاش بعضها على بعض ، فلما انتهوا إلى فم الغار قال قائل منهم : ادخلوا الغار فقال أمية بن خلف : وما أربكم إلى الغار؟ إن عليه لعنكبوتا كان قبل ميلاد محمد ، فنهى النبي صلى الله عليه وسلم عن قتل العنكبوت ، قال : إنها جند من جنود الله » .
وأخرج أبو نعيم في الحلية عن عطاء بن أبي ميسرة رضي الله عنه قال : نسجت العنكبوت مرتين . مرة على داود عليه السلام حين كان طالوت يطلبه ، ومرة على النبي صلى الله عليه وسلم في الغار .
وأخرج ابن سعد وأبو نعيم والبيهقي كلاهما في الدلائل عن أنس رضي الله عنه قال : « لما خرج النبي صلى الله عليه وسلم وأبو بكر رضي الله عنه التفت أبو بكر رضي الله عنه فإذا هو بفارس قد لحقهم ، فقال : يا نبي الله هذا فارس قد لحقنا . فقال » اللهمَّ اصرعه « . فصرع عن فرسه فقال : يا نبي الله مرني بما شئت . قال : تقف مكانك لا تتركن أحداً يلحق بنا . فكان أول النهار جاهداً على رسول الله صلى الله عليه وسلم وفي آخر النهار مسلحة له » ، وفي ذلك يقول سراقة مخاطباً لأبي جهل :
أبا حكم لو كنت والله شاهداً ... لأمر جوادي أن تسيخ قوائمه
علمت ولم تشكك بأن محمداً ... رسول ببرهان فمن ذا يقاومه

وأخرج البيهقي في الدلائل وابن عساكر « عن ضبة بن محصن العبري قال : قلت لعمر بن الخطاب رضي الله عنه : أنت خير من أبي بكر ، فبكى وقال : والله لَليلة من أبي بكر ويوم خير من عمر ، هل لك أن أحدثك بليلته ويومه؟ قال : قلت : نعم يا أمير المؤمنين . قال : أما ليلته ، فلما خرج رسول الله صلى الله عليه وسلم هارباً من أهل مكة ، خرج ليلاً فتبعه أبو بكر رضي الله عنه فجعل يمشي مرة أمامه ومرة خلفه ، ومرة عن يمينه ومرة عن يساره ، فقال له رسول الله صلى الله عليه وسلم » ما هذا يا أبا بكر ما أعرف هذا من فعلك؟! قال : يا رسول الله اذكر الرصد فأكون أمامك واذكر الطلب فأكون من خلفك ومرة عن يمينك ومرة عن يسارك لا آمن عليك . فمشى رسول الله صلى الله عليه وسلم ليلته على أطراف أصابعه حتى حفيت رجلاه ، فلما رآه أبو بكر رضي الله عنه أنها قد حفيت حمله على كاهله وجعل يشد به حتى أتى فم الغار فأنزله ، ثم قال : والذي بعثك بالحق لا تدخله حتى أدخله فإن كان فيه شيء نزل بي قبلك ، فدخل فلم ير شيئاً فحمله فأدخله ، وكان في الغار خرق فيه حيات وأفاعي ، فخشي أبو بكر رضي الله عنه أن يخرج منهن شيء يؤذي رسول الله صلى الله عليه وسلم فألقمه قدمه ، فجعلن يضربنه وتلسعه الأفاعي والحيات وجعلت دموعه تتحدر ورسول الله صلى الله عليه وسلم يقول له : يا أبا بكر لا تحزن إن الله معنا ، فأنزل الله سكينته ، أي طمأنينته لأبي بكر رضي الله عنه ، فهذه ليلته .
وأما يومه ، فلما توفي رسول الله صلى الله عليه وسلم وارتدت العرب ، فقال بعضهم : نصلي ولا نزكي . وقال بعضهم : لا نصلي ولا نزكي ، فأتيته ولا آلوه نصحاً فقلت : يا خليفة رسول الله تألف الناس وارفق بهم . فقال : جبار في الجاهلية خوّار في الإِسلام ، بماذا تألفهم ، أبشعر مفتعل أو بشعر مفتري؟ قبض رسول الله صلى الله عليه وسلم وارتفع الوحي ، فوالله لو منعوني عقالاً مما كانوا يعطون لرسول الله صلى الله عليه وسلم لقاتلتهم عليه . قال : فقاتلنا معه فكان - والله - رشيد الأمر؛ فهذا يومه « .
وأخرج أبو نعيم والبيهقي في الدلائل » عن ابن شهاب رضي الله عنه وعروة رضي الله عنه . أنهم ركبوا في كل وجه يطلبون النبي صلى الله عليه وسلم وبعثوا إلى أهل المياه يأمرونهم ويجعلون له الجعل العظيم ، وأتوا على ثور الجبل الذي فيه الغار الذي فيه النبي صلى الله عليه وسلم حتى طلعوا فوقه ، وسمع أبو بكر رضي الله عنه والنبي صلى الله عليه وسلم أصواتهم ، وأشفق أبو بكر وأقبل عليه الهم والخوف ، فعند ذلك يقول له رسول الله صلى الله عليه وسلم « لا تحزن إن الله معنا ، ودعا رسول الله صلى الله عليه وسلم فنزلت عليه سكينة من الله { فأنزل الله سكينته على رسوله وعلى المؤمنين وجعل كلمة الذين كفروا السفلى وكلمة الله هي العليا والله عزيز حكيم } » « .

وأخرج ابن شاهين وابن مردويه وابن عساكر « عن حبشي بن جنادة قال : قال أبو بكر رضي الله عنه : يا رسول الله لو أن أحداً من المشركين رفع قدمه لأبصرنا . قال » يا أبا بكر لا تحزن إن الله معنا « » .
وأخرج ابن عساكر « عن ابن عباس رضي الله عنهما قال : إن الذين طلبوهم صعدوا الجبل فلم يبق أن يدخلوا . فقال أبو بكر رضي الله عنه : أتينا . فقال رسول الله صلى الله عليه وسلم » لا تحزن إن الله معنا « وانقطع الأثر فذهبوا يميناً وشمالاً » .
وأخرج ابن عساكر عن علي بن أبي طالب رضي الله عنه قال : خرج رسول الله وخرج أبو بكر رضي الله عنه معه ، لم يأمن على نفسه غيره حتى دخلا الغار .
وأخرج ابن شاهين والدارقطني وابن مردويه وابن عساكر « عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم لأبي بكر » أنت صاحبي في الغار ، وأنت معي على الخوض « » .
وأخرج ابن عساكر من حديث ابن عباس عن أبي هريرة . مثله .
وأخرج ابن عدي وابن عساكر من طريق الزهري عن أنس رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال لحسان رضي الله عنه : هل قلت في أبي بكر شيئاً؟ قال : نعم . قال : قل وأنا أسمع . فقال : »
وثاني اثنين في الغار المنيف وقد ... طاف العدوّ به إذ صاعد الجبلا
وكان حب رسول الله قد علموا ... من البرية لم يعدل به رجلا
« فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه ، ثم قال : صدقت يا حسان ، هو كما قلت » .
وأخرج خيثمة بن سليمان الاطرابلسي في فضائل الصحابة وابن عساكر عن علي بن أبي طالب رضي الله عنه قال : إن الله ذم الناس كلهم ومدح أبا بكر رضي الله عنه ، فقال { إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا } .
وأخرج ابن عساكر « عن أبي بكر رضي الله عنه أنه قال : ما دخلني اشفاق من شيء ولا دخلني في الدين وحشة إلى أحد بعد ليلة الغار ، فإن رسول الله صلى الله عليه وسلم حين رأى اشفاقي عليه وعلى الدين ، قال لي » هوّن عليك ، فإن الله قد قضى لهذا الأمر بالنصر والتمام « » .

وأخرج ابن عساكر عن سفيان بن عيينة رضي الله عنه قال : عاتب الله المسلمين جميعاً في نبيه صلى الله عليه وسلم غير أبي بكر رضي الله عنه وحده ، فإنه خرج من المعاتبة ، ثم قرأ { إلا تنصروه فقد نصره الله } الآية .
وأخرج الحكيم الترمذي عن الحسن رضي الله عنه قال : لقد عاتب الله جميع أهل الأرض فقال { إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين } .
وأخرج ابن عساكر من طريق محمد بن يحيى قال : أخبرني بعض أصحابنا قال : قال شاب من أبناء الصحابة في مجلس فيه القاسم بن محمد بن أبي بكر الصديق : والله ما كان لرسول الله صلى الله عليه وسلم من موطن إلا وأبي فيه معه . قال : يا ابن أخي لا تحلف . قال : هلمَّ . قال : بلى ما لا ترده ، قال الله { ثاني اثنين إذ هما في الغار } .
أخرج ابن سعد وابن أبي شيبة وأحمد والبخاري ومسلم والترمذي وأبو عوانة وابن حبان وابن المنذر وابن مردويه عن أنس رضي الله عنه قال : حدثني أبو بكر رضي الله عنه قال « كنت مع النبي صلى الله عليه وسلم في الغار ، فرأيت آثار المشركين فقلت : يا رسول الله لو أن أحدهم رفع قدمه لأبصرنا تحت قدمه . فقال : يا أبا بكر ، ما ظنك باثنين الله ثالثهما » .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ وأبو نعيم في الدلائل عن أبي بكر رضي الله عنه . انهما لما انتهيا إلى الغار إذا جحر فالقمه أبو بكر رضي الله عنه رجليه قال : يا رسول الله إن كانت لدغة أو لسعة كانت فيَّ .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : « لما كانت ليلة الغار قال أبو بكر الصديق رضي الله عنه : يا رسول الله دعني فلأدخل قبلك ، فإن كانْت حية أو شيء كانت فيَّ قبلك . قال » ادخل . فدخل أبو بكر رضي الله عنه فجعل يلمس بيديه ، فكلما رأى جحراً قال بثوبه فشقه ثم ألقمه الجحر حتى فعل ذلك بثوبه أجمع ، وبقي جحر فوضع عليه عقبه وقال : أدخل . فلما أصبح قال له النبي صلى الله عليه وسلم : فأين ثوبك؟ فأخبره بالذي صنع ، فرفع النبي صلى الله عليه وسلم يديه وقال : اللهمَّ اجعل أبا بكر معي في درجتي يوم القيامة . فأوحى الله إليه أن الله قد استجاب لك « » .
وأخرج ابن مردويه عن جندب بن سفيان رضي الله عنه قال : لما انطلق أبو بكر رضي الله عنه مع رسول الله صلى الله عليه وسلم إلى الغار قال له أبو بكر رضي الله عنه : لا تدخل يا رسول الله حتى استبرئه .

فدخل أبو بكر رضي الله عنه الغار . فأصاب يده شيء ، فجعل يمسح الدم عن أصبعه وهو يقول :
هل أنت إلا أصبع دميت ... وفي سبيل الله ما لقيت
وأخرج ابن مردويه عن جعدة بن هبيرة رضي الله عنه قال : قالت عائشة رضي الله عنها : قال أبو بكر رضي الله عنه : لو رأيتني مع رسول الله صلى الله عليه وسلم إذ صعدنا الغار ، فأما قدما رسول الله صلى الله عليه وسلم فتفطرتا دماً ، وأما قدماي فعادتا كأنهما صفوان . قالت عائشة رضي الله عنها : إن رسول الله صلى الله عليه وسلم لم يتعوّد الحفية .
وأخرج ابن سعد وابن مردويه عن ابن مصعب قال : أدركت أنس بن مالك ، وزيد بن أرقم ، والمغيرة بن شعبة ، فسمعتهم يتحدثون أن النبي صلى الله عليه وسلم ليلة الغار أمر الله شجرة فنبتت في وجه النبي فسترته ، وأمر الله العنكبوت فنسجت في وجه النبي صلى الله عليه وسلم فسترته ، وأمر الله حمامتين وحشيتين فوقفتا بفم الغار ، وأقبل فتيان قريش من كل بطن رجل بعصيهم وأسيافهم وهراويهم ، حتى إذا كانوا من النبي صلى الله عليه وسلم قدر أربعين ذراعاً فنزل بعضهم فنظر في الغار ، فرجع إلى أصحابه فقالوا : ما لك لم تنظر في الغار؟! فقال : رأيت حمامتين بفم الغار فعرفت أن ليس فيه أحد . فسمع النبي صلى الله عليه وسلم ما قال ، فعرف أن الله درأ عنه بهما فسمت النبي صلى الله عليه وسلم عليهن وفرض جزاءهن وانحدرن في الحرم ، فأخرج ذلك الزوج كل شيء في الحرم .
وأخرج ابن عساكر في تاريخه بسند واه عن ابن عباس رضي الله عنهما قال : « كان أبو بكر مع رسول الله صلى الله عليه وسلم في الغار فعطش ، فقال له رسول الله صلى الله عليه وسلم » اذهب إلى صدر الغار فاشرب . فانطلق أبو بكر رضي الله عنه إلى صدر الغار فشرب منه ماء أحلى من العسل ، وأبيض من اللبن ، وأزكى رائحة من المسك ، ثم عاد فقال رسول الله صلى الله عليه وسلم : إن الله أمر الملك الموكل بأنهار الجنة أن خرق نهراً من جنة الفردوس إلى صدر الغار لتشرب « » .
وأخرج ابن المنذر عن الشعبي رضي الله عنه قال : والذي لا إله غيره لقد عوتب أصحاب محمد صلى الله عليه وسلم في نصرته إلا أبا بكر رضي الله عنه ، فإن الله تعالى قال { إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار } خرج أبو بكر رضي الله عنه والله من المعتبة .
وأخرج ابن أبي حاتم عن سالم بن عبيد الله رضي الله عنه - وكان من أهل الصفة - قال : أخذ عمر بيد أبي بكر رضي الله عنهما فقال : من له هذه الثلاث .

إذ يقول لصاحبه من صاحبه؟ { إذ هما في الغار } من هما؟ { لا تحزن إن الله معنا } .
وأخرج ابن أبي حاتم عن عمرو بن الحارث عن أبيه أن أبا بكر الصديق رضي الله عنه قال : أيكم يقرأ سورة التوبة؟ قال : رجل : أنا . قال : اقرأ . فلما بلغ { إذ يقول لصاحبه لا تحزن } بكى وقال : والله أنا صاحبه .
وأخرج أبو الشيخ عن قتادة رضي الله عنه قال : كان صاحبه أبا بكر رضي الله عنه ، والغار جبل بمكة يقال له ثور .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « أبو بكر أخي وصاحبي في الغار فاعرفوا ذلك له ، فلو كنت متخذاً خليلاً لاتخذت أبا بكر خليلاً ، سدوا كل خوخة في هذا المسجد غير خوخة أبي بكر » .
وأخرج ابن مردويه عن عبد الله بن الزبير رضي الله عنهما « أن النبي صلى الله عليه وسلم قال : لو اتخذت خليلاً غير ربي لاتخذت أبا بكر خليلاً ، ولكن أخي وصاحبي في الغار » .
وأخرج عبد الرزاق وابن المنذر عن الزهري رضي الله عنه في قوله { إذ هما في الغار } قال : الغار الذي في الجبل الذي يسمى ثوراً .
وأخرج ابن مردويه عن عائشة رضي الله عنها قالت : رأيت قوماً يصعدون حراء فقلت : ما يلتمس هؤلاء في حراء؟ فقالوا : الغار الذي اختبأ فيه رسول الله صلى الله عليه وسلم وأبو بكر رضي الله عنه . قالت عائشة رضي الله عنها : ما اختبأ في حراء إنما اختبأ في ثور ، وما كان أحد يعلم مكان ذلك الغار إلا عبد الرحمن بن أبي بكر وأسماء بنت أبي بكر فإنهما كانا يختلفان إليهما ، وعامر بن فهيرة مولى أبي بكر رضي الله عنه فإنه كان إذا سرح غنمه مر بهما فحلب لهما .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : مكث أبو بكر رضي الله عنه مع رسول الله صلى الله عليه وسلم في الغار ثلاثاً .
وأخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري وابن المنذر وابن أبي حاتم من طريق الزهري « عن عروة عن عائشة قالت : لم أعقل أبويَّ قط إلا وهما يدينان الدين ، ولم يمر علينا يوم إلا يأتينا فيه رسول الله صلى الله عليه وسلم طرفي النهار بكرة وعشية ، ولما ابتلي المسلمون خرج أبو بكر رضي الله عنه مهاجراً قبل أرض الحبشة حتى إذا بلغ برك الغماد لقيه ابن الدغنة وهو سيد القارة فقال ابن الدغنة : أين تريد يا أبا بكر؟ فقال أبو بكر رضي الله عنه : أخرجني قومي فأريد أن أسيح في الأرض فأعبد ربي . قال ابن الدغنة : فإن مثلك يا أبا بكر لا يخرج ولا يخرج ، إنك تكسب المعدوم ، وتصل الرحم ، وتحمل الكل ، وتقري الضيف ، وتعين على نوائب الحق ، فأنا لك جار . فأنفذت قريش جوار ابن الدغنة وأمنوا أبا بكر وقالوا لابن الدغنة : مر أبا بكر فليعبد ربه في داره ، وليصل فيها ما شاء ، وليقرأ ما شاء ، ولا يؤذينا ولا يشتغلن بالصلاة والقراءة في غير داره . ففعل ثم بدا لأبي بكر رضي الله عنه فابتنى مسجداً بفناء داره ، فكان يصلي فيه ويقرأ فيتقصف عليه نساء المشركين وأبناؤهم يعجبون منه وينظرون إليه ، وكان أبو بكر رضي الله رجلاً بكاء لا يملك دمعه حين يقرأ القرآن ، فأفزع ذلك أشراف قريش فأرسلوا إلى ابن الدغنة ، فقدم عليهم فقالوا : إنَّا أجرنا أبا بكر على أن يعبد ربه في داره ، وإنه جاوز ذلك فابتنى مسجداً بفناء داره وأعلن الصلاة والقراءة ، وإنا خشينا أن يفتن نساءنا وأبناءنا ، فإن أحب أن يقتصر أن يعبد ربه في داره فعل وإن أبى إلا أن يعلن ذلك فسله أن يرد إليك ذمتك ، فإنَّا قد كرهنا أن نخفرك ولسنا مقرين لأبي بكر الاستعلان .
فأتى ابن الدغنة أبا بكر رضي الله عنه فقال : يا أبا بكر قد علمت الذي عقدت لك عليه ، فأما أن تقتصر على ذلك وإما أن ترد إلي ذمتي فإني لا أحب أن تسمع العرب إني أخفرت في عقد رجل عقدت له . فقال أبو بكر رضي الله عنه : فإني أرد إليك جوارك وأرضى بجوار الله ورسوله صلى الله عليه وسلم - ورسول الله صلى الله عليه وسلم يومئذ بمكة - قال رسول الله صلى الله عليه وسلم للمسلمين » قد أريت دار هجرتكم ، رأيت سبخة ذات نخل بين لابتين وهما حرتان فهاجر من هاجر قبل المدينة حين ذكر رسول الله صلى الله عليه وسلم ورجع إلى المدينة بعض من كان هاجر إلى أرض الحبشة من المسلمين ، وتجهز أبو بكر رضي الله عنه مهاجراً فقال له رسول الله صلى الله عليه وسلم : على رسلك فإني أرجو أن يؤذن لي . فقال أبو بكر رضي الله عنه : وترجو ذلك بأبي أنت؟! قال : نعم « . فحبس أبو بكر رضي الله عنه نفسه على رسول الله صلى الله عليه وسلم لصحبته ، وعلف راحلتين كانتا عنده ورق السمر أربعة أشهر » .

فبينما نحن جلوس في بيتنا في نحر الظهيرة قال قائل لأبي بكر رضي الله عنه : هذا رسول الله صلى الله عليه وسلم مقبلا في ساعة لم يكن يأتينا فيها ! فقال أبو بكر رضي الله عنه : فداه أبي وأمي إن جاء به في هذه الساعة إلا أمر ! فجاء رسول الله فاستأذن صلى الله عليه وسلم فأذن له فدخل فقال رسول الله صلى الله عليه وسلم حين دخل لأبي بكر رضي الله عنه « أخرج من عندك
فقال أبو بكر : إنما هم أهلك بأبي أنت يا رسول الله ؟ فقال رسول الله صلى الله عليه وسلم : فإنه قد أذن لي بالخروج
فقال أبو بكر رضي الله عنه : فالصحابة بأبي أنت يا رسول الله ؟ فقال رسول الله صلى الله عليه وسلم : نعم
فقال أبو بكر رضي الله عنه : فخذ بأبي أنت يا رسول الله إحدى راحلتي هاتين
فقال رسول الله صلى الله عليه وسلم : بالثمن »
فقالت عائشة رضي الله عنها : فجهزناهما أحسن الجهاز فصنعنا لهما سفرة من جراب فقطعت أسماء بنت أبي بكر من نطاقها فأوكت به الجراب - فلذلك كانت تسمى ذات النطاقين - ولحق رسول الله صلى الله عليه وسلم وأبو بكر بغار في جبل يقال له ثور فمكثا فيه ثلاث ليال يبيت عندهما عبد الله بن أبي بكر وهو غلام شاب لقن ثقف فيخرج من عندهما سحرا فيصبح مع قريش بمكة كبائت فلا يسمع أمر يكاد أن به إلا وعاه حتى يأتيهما بخبر ذلك حين يختلط الظلام ويرعى عليهما عامر بن فهيرة مولى لأبي بكر منيحة من غنم فيريحها عليهما حين يذهب بغلس ساعة من الليل فيبيتان في رسلهما حتى ينعق بهما عامر بن فهيرة بغلس يفعل ذلك كل ليلة من تلك الليالي الثلاث
واستأجر رسول الله صلى الله عليه وسلم رجلا من بني الديل ثم من بني عبد بن عدي هاديا خريتا - والخريت الماهر بالهداية - قد غمس يمين حلف في آل العاص بن وائل وهو على دين كفار قريش فأمناه فدفعا إليه راحلتيهما وواعداه غار ثور بعد ثلاث ليال فأتاهما براحلتيهما صبيحة ثلاث ليال فارتحلا فانطل معهما عامر بن فهيرة مولى أبي بكر والدليل الديلي فأخذ بهم طريقا آخر وهو طريق الساحل قال الزهري : أخبرني عبد الرحمن بن مالك المدلجي وهو ابن أخي سراقة بن حعشم : إن أباه أخبره أنه سمع سراقة يقول : جاءتنا رسل كفار قريش يجعلون في رسول الله صلى الله عليه وسلم وأبي بكر رضي الله عنه دية كل واحد منهما لمن قتلهما أو أسرهما
فبينما أنا جالس في مجلس من مجالس قومي بني مدلج أقبل رجل منهم حتى قام علينا فقال : يا سراقة إني رأيت آنفا أسودة بالساحل لا أراها إلا محمدا وأصحابه ! قال سراقة : فعرفت أنهم هم
فقلت : إنهم ليسوا بهم ولكن رأيت فلانا وفلانا انطلقوا ثم لبثت في المجلس حتى قمت فدخلت بيتي وأمرت جاريتي أن تخرج لي فرسي وهي من وراء أكمة فتحبسها علي وأخذت رمحي فخرجت به من ظهر البيت فخططت برمحي الأرض وخفضت عالية الرمح حتى أتيت فرسي فركبتها ودفعتها تقرب بي حتى رأيت أسودتهما فلما دنوت منهم حيث يسمعهم الصوت عثرت بي فرسي فخررت عنها فقمت فأهويت بيدي إلى كنانتي فاستخرجت منها الأزلام فاستقسمت بها أضرهم أم لا فخرج الذي أكره أن لا أضرهم فركبت فرسي وعصيت الأزلام حتى إذا سمعت قراءة رسول الله صلى الله عليه وسلم وهو لا يلتفت وأبو بكر رضي الله عنه يكثر الالتفات ساخت يدا فرسي في الأرض حتى بلغت الركبتين فخررت عنها فجررتها فنهضت فلم تكد تخرج يداها فلما استوت قائمة إذا لأثر يديها عثان ساطع في السماء من الدخان فاستقسمت بالأزلام فخرج الذي أكره أن لا أضرهم فناديتهم بالأمان فوقف وركبت فرسي حتى جئتهم ووقع في نفسي حين لقيت ما لقيت من الحبس عنهم أنه سيظهر أمر رسول الله صلى الله عليه وسلم فقلت له : إن قومك قد جعلوا فيك الدية وأخبرتهم من أخبار سفرهم وما يريد الناس بهم وعرضت عليهم الزاد والمتاع فلم يرزآني شيئا ولم يسألاني إلا أن أخف عنا فسألته أن يكتب لي كتابا موادعة آمن به فأمر عامر بن فهيرة فكتب لي في رقعة من أديم ثم مضى
قال الزهري : وأخبرني عروة بن الزبير أنه لقي الزبير وركبا من المسلمين كانوا تجارا بالشام قابلين إلى مكة فعرفوا النبي صلى الله عليه وسلم وأبا بكر فكساهم ثياب بيض وسمع المسلمون بالمدينة بخروج رسول الله صلى الله عليه وسلم فكانوا يغدون كل غداة إلى الحرة فينتظرونه حتى يؤذيهم حر الظهيرة فانقلبوا يوما بعدما أطالوا انتظاره فلما أووا إلى بيوتهم أوفى رجل من يهود أطما من آطامهم لأمر ينظر إليه فبصر برسول الله صلى الله عليه وسلم وأصحابه مبيضين يزول بهم السراب فنادى بأعلى صوته يا معشر العرب هذا جدكم الذي تنتظرون
فثار المسلمون إلى السلاح فتلقوا رسول الله صلى الله عليه وسلم حتى أتوه بظهر الحرة فعدل بهم ذات اليمين حتى نزل في بني عمرو بن عوف بقباء وذلك يوم الإثنين من شهر ربيع الأول فقام رسول الله صلى الله عليه وسلم وأبو بكر رضي الله عنه يذكر الناس وجلس رسول الله صلى الله عليه وسلم صامتا وطفق من جاء من الأنصار ممن لم يكن رأى رسول الله صلى الله عليه وسلم يحسبه أبا بكر حتى أصابت رسول الله صلى الله عليه وسلم الشمس فأقبل أبو بكر رضي الله عنه حتى ظلل عليه برادئه فعرف الناس رسول الله صلى الله عليه وسلم عند ذلك
فلبث رسول الله صلى الله عليه وسلم في بني عمرو بن عوف بضع عشرة ليلة وابتنى المسجد الذي أسس على التقوى وصلى فيه ثم ركب رسول الله صلى الله عليه وسلم راحلته فسار ومشى الناس حتى بركت به عند مسجد رسول الله بالمدينة وهو يصلي فيه يومئذ رجال من المسلمين وكان مربدا للتمر لسهل وسهيل غلامين يتمين أخوين في حجر أبي أمامة أسعد بن زرارة من بني النجار فقال رسول الله صلى الله عليه وسلم حين بركت به راحلته « هذا المنزل إن شاء الله ثم دعا رسول الله صلى الله عليه وسلم الغلامين فساومهما بالمربد يتخذه مسجدا
فقالا : لا بل نهبه لك يا رسول الله
فأبى النبي صلى الله عليه وسلم أن يقبله منهما حتى ابتاعه منهما وبناه مسجدا وطفق رسول الله صلى الله عليه وسلم ينقل معهم اللبن في بنائه وهو يقول : هذا الجمال لا جمال خيبر هذا أبر ربنا وأطهر إن الأجر أجر الآخرة فارحم الأنصار والمهاجرة ويتمثل رسول الله صلى الله عليه وسلم بشعر رجل من المسلمين لم يسم لي قال ابن شهاب : ولم يبلغني في الأحاديث أن النبي صلى الله عليه وسلم تمثل ببيت من الشعر تاما غير هؤلاء الأبيات ولكن يرجزهم لبناء المسجد
فلما قاتل رسول الله صلى الله عليه وسلم كفار قريش حالت الحرب بين مهاجري أرض الحبشة وبين القدوم على رسول الله صلى الله عليه وسلم حتى لقوه بالمدينة زمن الخندق فكانت أسماء بنت عميس تحدث : أن عمر بن الخطاب رضي الله عنه كان يعيرهم بالمكث في أرض الحبشة فذكرت ذلك أسماء لرسول الله صلى الله عليه وسلم فقال رسول الله : لستم كذلك وكانت أول آية أنزلت في القتال أذن للذين يقاتلون بأنهم ظلموا الحج آية 39 حتى بلغ لقوي عزيز »
وأخرج ابن أبي شيبة وأحمد والبخاري عن أنس رضي الله عنه قال : أقبل النبي صلى الله عليه وسلم إلى المدينة وهو يردف أبا بكر رضي الله عنه وهو شيخ يعرف والنبي لا يعرف فكانوا يقولون : يا أبا بكر من هذا الغلام بين يديك ؟ فيقول : هاد يهديني السبيل
قال : فلما دنونا من المدينة نزلنا الحرة وبعث إلى الأنصار فجاءوا قال : فشهدته يوم دخل المدينة فما رأيت يوما كان أحسن منه وما رأيت يوما كان أقبح ولا أظلم من يوم مات فيه النبي صلى الله عليه وسلم لو كان عرضا قريبا وسفرا قاصدا لاتبعوك ولكن بعدت عليهم الشقة وسيحلفون بالله لو استطعنا لخرجنا معكم يهلكون أنفسهم والله يعلم إنهم لكاذبون (42)
وأخرج ابن عبد البر في التمهيد عن كثير بن فرقد « أن رسول الله صلى الله عليه وسلم حين خرج مهاجرا إلى المدينة ومعه أبو بكر رضي الله عنه أتى براحلة أبي بكر فسأل رسول الله صلى الله عليه وسلم أن يركب ويردفه فقال رسول الله صلى الله عليه وسلم » بل أنت راكب وأردفك أنا فإن الرجل أحق بصدر دابته « فلما خرجا لقيا في الطريق سراقة بن جعشم - وكان أبو بكر رضي الله عنه لا يكذب - فسأله من الرجل ؟ قال : باغ
قال : فما الذي وراءك ؟ قال : هاد
قال : أحسست محمدا ! قال : هو ورائي
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل وابن عساكر في تاريخه عن ابن عباس رضي الله عنهما في قوله فأنزل الله سكينته عليه قال : على أبي بكر رضي الله عنه لأن النبي صلى الله عليه وسلم لم تزل السكينة معه
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : دخل النبي صلى الله عليه وسلم وأبو بكر غار حراء فقال أبو بكر للنبي صلى الله عليه وسلم : لو أن أحدهم يبصر موقع قدمه لأبصرني وإياك
فقال » ما ظنك باثنين الله ثالثهما ؟ يا أبا بكر إن الله أنزل سكينته عليك وأيدني بجنود لم تروها «
وأخرج الخطيب في تاريخه عن حبيب بن أبي ثابت رضي الله عنه فأنزل الله سكينته عليه قال : على أبي بكر رضي الله عنه فأما النبي صلى الله عليه وسلم فقد كانت عليه السكينة
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله وجعل كلمة الذين كفروا السفلى قال : هي الشرك وكلمة الله هي العليا قال : لا إله إلا الله
وأخرج أبو الشيخ عن الضحاك
مثله
وأخرج البخاري ومسلم وأبو داود والترمذي والنسائي وابن مردويه عن أبي موسى رضي الله عنه قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء فأي ذلك في سبيل الله ؟ قال » من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله تعالى «


التوبة - تفسير الدرر المنثور

انْفِرُوا خِفَافًا وَثِقَالًا وَجَاهِدُوا بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ فِي سَبِيلِ اللَّهِ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (41)

أخرج الفريابي وأبو الشيخ عن أبي الضحى رضي الله عنه قال : أوّل ما نزل من براءة { انفروا خفافاً وثقالاً } ثم نزل أولها وآخرها .
وأخرج ابن أبي شيبة وابن المنذر عن أبي مالك رضي الله عنه قال : أول شيء نزل من براءة { انفروا خفافاً وثقالاً } ثم نزل أولها وآخرها .
وأخرج ابن أبي شيبة وابن المنذر عن أبي مالك رضي الله عنه قال : أول شيء نزل من براءة { انفروا خفافاً وثقالاً } .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { انفروا خفافاً وثقالاً } قال : نشاطاً وغير نشاط .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الحكم في قوله { انفروا خفافاً وثقالاً } قال : مشاغيل وغير مشاغيل .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه في قوله { انفروا خفافاً وثقالاً } قال : في العسر واليسر .
وأخرج ابن المنذر عن زيد بن أسلم رضي الله عنه في قوله { خفافاً وثقالاً } قال : فتياناً وكهولاً .
وأخرج ابن أبي شيبة وابن المنذر عن عكرمة في قوله { خفافاً وثقالاً } قال : شباباً وشيوخاً .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه قال : قالوا : إن فينا الثقيل وذا الحاجة والصنعة والشغل والمنتشر به أمره في ذلك ، فأنزل الله { انفروا خفافاً وثقالاً } وأبى أن يعذرهم دون أن ينفروا خفافاً وثقالاً وعلى ما كان منهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه قال : جاء رجل زعموا أنه المقداد وكان عظيماً سميناً ، فشكا إليه وسأله أن يأذن له فأبى ، فنزلت يومئذ فيه { انفروا خفافاً وثقالاً } فلما نزلت هذه الآية اشتد على الناس شأنها ، فنسخها الله فقال { ليس على الضعفاء ولا على المرضى } [ التوبة : 91 ] الآية .
وأخرج ابن جرير عن حضرمي قال : ذكر لنا أن أناساً كانوا عسى أن يكون أحدهم عليلاً أو كبيراً فيقول : إني لا آثم ، فأنزل الله { انفروا خفافاً وثقالاً } الآية .
وأخرج ابن سعد وابن أبي عمر العدني في مسنده وعبدالله بن أحمد في زوائد الزهد وأبو يعلى وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ والحاكم وصححه وابن مردويه عن أنس بن مالك . أن أبا طلحة قرأ سورة براءة ، فأتى على هذه الآية { انفروا خفافاً وثقالاً } قال : أرى ربنا يستنفرنا شيوخاً وشباباً . وفي لفظ فقال : ما أسمع الله عذر أحد أجهزوني . قال بنوه : يرحمك الله تعالى قد غزوت مع رسول الله صلى الله عليه وسلم حتى مات ، وغزوت مع أبي بكر حتى مات وغزوت مع عمر رضي الله عنه حتى مات ، فنحن نغزو عنك . فأبى فركب البحر فمات ، فلم يجدوا له جزيرة يدفنونه فيها إلا بعد تسعة أيام ، فلم يتغير فدفنوه فيها .

وأخرج ابن سعد والحاكم عن ابن سيرين رضي الله عنه قال : شهد أبو أيوب رضي الله عنه بدراً ثم لم يتخلف عن غزوة للمسلمين إلا عاماً واحداً ، وكان يقول : قال الله { انفروا خفافاً وثقالاً } فلا أجدني إلا خفيفاً وثقيلاً .
وأخرج ابن جرير وابن أبي حاتم والطبراني والحاكم وصححه عن أبي راشد الحبراني قال : رأيت المقداد فارس رسول الله صلى الله عليه وسلم بحمص يريد الغزو فقلت : لقد أعذر الله تعالى إليك . قال : ابت علينا سورة التحوب { انفروا خفافاً وثقالاً } يعني سورة التوبة .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي يزيد المديني قال : كان أبو أيوب الأنصاري والمقداد بن الأسود يقولان : أمرنا أن تنفر على كل حال ، ويتأوّلان قوله تعالى { انفروا خفافاً وثقالاً } .

لَوْ كَانَ عَرَضًا قَرِيبًا وَسَفَرًا قَاصِدًا لَاتَّبَعُوكَ وَلَكِنْ بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ وَسَيَحْلِفُونَ بِاللَّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنْفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ (42)

وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : إن رسول الله صلى الله عليه وسلم قيل له : الا تغزو بني الأصفر لعلك أن تصيب ابنة عظيم الروم؟ فقال رجلان : قد علمت يا رسول الله أن النساء فتنة فلا تفتنا بهن فأْذَن لنا . فأذن لهما ، فلما انطلقا قال أحدهما : إن هو إلا شحمة لأوّل آكل ، فسار رسول الله صلى الله عليه وسلم ولم ينزل عليه في ذلك شيء ، فلما كان ببعض الطريق نزل عليه وهو على بعض المياه { لو كان عرضاً قريباً وسفراً قاصداً لاتبعوك } ونزل عليه { عفا الله عنك لم أذنت لهم } [ التوبة : 43 ] ونزل عليه { لا يستأذنك الذين يؤمنون بالله واليوم الآخر } [ التوبة : 43 ] ونزل عليهم { إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون } [ التوبة : 95 ] .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما { لو كان عرضاً قريباً } قال : غنيمة قريبة { ولكن بعدت عليهم الشقة } قال : المسير . وأخرجه ابن أبي حاتم عن السدي رضي الله عنه في قوله { لو كان عرضاً قريباً } يقول : دنيا يطلبونها { وسفراً قاصداً } يقول : قريباً .
وأخرج عبد بن حميد وابن المنذر عن قتادة رضي الله عنه في قوله { والله يعلم إنهم لكاذبون } قال : لقد كانوا يستطيعون الخروج ولكن كان تبطئة من عند أنفسهم وزهادة في الجهاد .

عَفَا اللَّهُ عَنْكَ لِمَ أَذِنْتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُوا وَتَعْلَمَ الْكَاذِبِينَ (43)

أخرج عبد الرزاق في المصنف وابن جرير عن عمرو بن ميمون الأودي رضي الله عنه قال : اثنتان فعلهما رسول الله صلى الله عليه وسلم لم يؤمر فيهما بشيء إذنه للمنافقين وأخذه من الأسارى ، فأنزل الله { عفا الله عنك لم أذنت لهم } الآية .
وأخرج ابن أبي حاتم وأبو الشيخ عن مورق العجلي رضي الله عنه قال : سمعتم بمعاتبة أحسن من هذا ، بدأ بالعفو قبل المعاتبة فقال { عفا الله عنك لم أذنت لهم } .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد في قوله { عفا الله عنك لم أذنت لهم } قال : ناس قالوا : استأذنوا رسول الله صلى الله عليه وسلم ، فإن أذن لكم فاقعدوا وإن لم يأذن لكم فاقعدوا .
وأخرج النحاس في ناسخه عن ابن عباس رضي الله عنهما في قوله { عفا الله عنك لم أذنت لهم . . . } الآيات الثلاث . قال : نسختها { فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم } [ سورة : 62 ] .
وأخرج ابن المنذر وابن أبي حاتم والنحاس وأبو الشيخ عن قتادة رضي الله عنه في قوله { عفا الله عنك لم أذنت لهم . . . } الآية . قال : ثم أنزل الله بعد ذلك في سورة النور { فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم } .

لَا يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ أَنْ يُجَاهِدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ (44) إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لَا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ (45)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه عن ابن عباس رضي الله عنهما في قوله { لا يستأذنك الذين يؤمنون بالله واليوم الآخر } الآيتين . قال : هذا تفسير للمنافقين حين استأذنوا في القعود عن الجهاد بغير عذر ، وعذر الله المؤمنين فقال { فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم } .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما في قوله { لا يستأذنك الذين يؤمنون بالله . . . } الآيتين . قال : نسختها الآية التي في سورة النور { إنما المؤمنون الذي آمنوا بالله ورسوله } [ النور : 62 ] إلى { إن الله غفور رحيم } [ النور : 62 ] فجعل الله النبي صلى الله عليه وسلم بأعلى النظرين في ذلك ، من غزا غزا في فضيلة ومن قعد قعد في غير حرج إن شاء الله .


التوبة - تفسير الدرر المنثور

وَلَوْ أَرَادُوا الْخُرُوجَ لَأَعَدُّوا لَهُ عُدَّةً وَلَكِنْ كَرِهَ اللَّهُ انْبِعَاثَهُمْ فَثَبَّطَهُمْ وَقِيلَ اقْعُدُوا مَعَ الْقَاعِدِينَ (46) لَوْ خَرَجُوا فِيكُمْ مَا زَادُوكُمْ إِلَّا خَبَالًا وَلَأَوْضَعُوا خِلَالَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (47) لَقَدِ ابْتَغَوُا الْفِتْنَةَ مِنْ قَبْلُ وَقَلَّبُوا لَكَ الْأُمُورَ حَتَّى جَاءَ الْحَقُّ وَظَهَرَ أَمْرُ اللَّهِ وَهُمْ كَارِهُونَ (48)

أخرج ابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { ولكن كره الله انبعاثهم } قال : خروجهم .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فثبطهم } قال : حبسهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { لو خرجوا فيكم ما زادوكم إلا خبالاً } قال : هؤلاء المنافقون في غزوة تبوك ، سأل الله عنها نبيه والمؤمنين فقال : ما يحزنكم { لو خرجوا فيكم ما زادوكم إلا خبالاً } يقول : جمع لكم وفعل وفعل يخذلونكم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { ولأوضعوا خلالكم } قال : لأسرعوا بينكم .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولأوضعوا خلالكم } قال : لارفضوا { يبغونكم الفتنة } قال : يبطئنكم عبدالله بن نبتل ، وعبدالله بن أبي ابن سلول ، ورفاعة بن تابوت ، وأوس بن قيظي { وفيكم سماعون لهم } قال : محدثون بأحاديثهم غير منافقين ، هم عيون للمنافقين .
وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { وفيكم سماعون لهم } قال : مبلغون .
وأخرج ابن إسحق وابن المنذر عن الحسن البصري قال : كان عبد الله بن أبي ، وعبد الله بن نبتل ، ورفاعة بن زيد بن تابوت ، من عظماء المنافقين وكانوا ممن يكيد الإِسلام وأهله ، وفيهم أنزل الله تعالى { لقد ابتغوا الفتنة من قبل وقلبوا لك الأمور } إلى آخر الآية .

وَمِنْهُمْ مَنْ يَقُولُ ائْذَنْ لِي وَلَا تَفْتِنِّي أَلَا فِي الْفِتْنَةِ سَقَطُوا وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ (49)

أخرج ابن المنذر والطبراني وابن مردويه وأبو نعيم في المعرفة عن ابن عباس رضي الله عنهما قال « لما أراد النبي صلى الله عليه وسلم أن يخرج إلى غزوة تبوك قال لجد بن قيس : ما تقول في مجاهدة بني الأصفر؟ فقال : إني أخشى إن رأيت نساء بني الأصفر أن أفتتن فائذن لي ولا تفتني ، فأنزل الله { ومنهم من يقول ائذن لي ولا تفتني } الآية » .
وأخرج ابن أبي حاتم وابن مردويه عن جابر بن عبدالله رضي الله عنهما قال « سمعت رسول الله صلى الله عليه وسلم يقول لجد بن قيس : يا جد هل لك في جلاد بني الأصفر؟ قال جد : أتأذن لي يا رسول الله؟ فإني رجل أحب النساء ، وإني أخشى إن أنا رأيت نساء بني الأصفر أن افتتن . فقال رسول الله صلى الله عليه وسلم وهو معرض عنه : قد أذنت لك . فأنزل الله { ومنهم من يقول ائذن لي . . . } الآية » .
وأخرج الطبراني وابن مردويه عن ابن عباس رضي الله عنهما « أن النبي صلى الله عليه وسلم قال : اغزوا تغنموا بنات بني الأصفر . فقال ناس من المنافقين : إنه ليفتنكم بالنساء . فأنزل الله { ومنهم من يقول ائذن لي ولا تفتني } » .
وأخرج ابن مردويه عن عائشة { ومنهم من يقول ائذن لي ولا تفتني } قال : نزلت في الجد بن قيس ، قال : يا محمد ائذن لي ولا تفتني بنساء بني الأصفر .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ومنهم من يقول ائذن لي ولا تفتني } قال : قال رسول الله صلى الله عليه وسلم « اغزوا تبوك تغنموا بنات الأصفر نساء الروم . فقالوا : ائذن لنا ولا تفتنا بالنساء » .
وأخرج ابن اسحق وابن المنذر والبيهقي في الدلائل من طريقه عن عاصم بن عمر بن قتادة وعبدالله بن أبي بكر بن حزم « أن رسول الله صلى الله عليه وسلم قلما كان يخرج في وجه من مغازيه إلا أظهر أنه يريد غيره ، غير أنه في غزوة تبوك قال : » أيها الناس إني أريد الروم فاعلمهم ، وذلك في زمان البأس وشدة من الحر وجدب البلاد ، وحين طابت الثمار والناس يحبون المقام في ثمارهم وظلالهم ويكرهون الشخوص عنها ، فبينما رسول الله صلى الله عليه وسلم ذات يوم في جهازه إذ قال للجد بن قيس : يا جد هل لك في بنات بني الأصفر؟ قال : يا رسول الله لقد علم قومي أنه ليس أحد أشد عجباً بالنساء مني ، وإني أخاف إن رأيت نساء بني الأصفر أن يفتنني فَأْذن لي يا رسول الله . فأعرض عنه رسول الله صلى الله عليه وسلم وقال : قد أذنت . فأنزل الله { ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا } يقول : ما وقع فيه من الفتنة بتخلفه عن رسول الله صلى الله عليه وسلم ورغبته بنفسه عن نفسه أعظم مما يخاف من فتنة نساء بني الأصفر { وإن جهنم لمحيطة بالكافرين } يقول : من ورائه . وقال رجل من المنافقين { لا تنفروا في الحر } فأنزل الله { قل نار جهنم أشد حراً لو كانوا يفقهون } [ التوبة : 81 ] قال : ثم إن رسول الله جدَّ في سفره وأمر الناس بالجهاز ، وحض أهل الغنى على النفقة والحملان في سبيل الله ، فحمل رجال من أهل الغنى واحتسبوا ، وأنفق عثمان رضي عنه في ذلك نفقة عظيمة لم ينفق أحد أعظم منها وحمل على مائتي بعير « .

وأخرج البيهقي في الدلائل عن عروة وموسى بن عقبة قالا « ثم إن رسول الله تجهز غازياً يريد الشام فأذن في الناس بالخروج وأمرهم به ، وكان ذلك في حر شديد ليالي الخريف والناس في نخيلهم خارفون ، فأبطأ عنه ناس كثير وقالوا : الروم لا طاقة بهم . فخرج أهل الحسب وتخلف المنافقون ، وحدثوا أنفسهم أن رسول الله صلى الله عليه وسلم لا يرجع إليهم أبداً ، فاعتلوا وثبطوا من أطاعهم وتخلف عنه رجال من المسلمين بأمر كان لهم فيه عذر ، منهم السقيم والمعسر ، وجاء ستة نفر كلهم معسر يستحملونه لا يحبون التخلف عنه ، فقال لهم رسول الله صلى الله عليه وسلم : لا أجد ما أحملكم عليه . فتولوا وأعينهم تفيض من الدمع حزناً أن لا يجدوا ما ينفقون ، منهم من بني سلمة ، عمر بن غنمة ، ومن بني مازن ابن النجار أبو ليلى عبد الرحمن بن كعب ، ومن بني حارث علية بن زيد ومن بني عمرو بن عوف بن سالم بن عمير ، وهرم بن عبدالله ، وهم يدعون بني البكاء ، وعبدالله بن عمر ، ورجل من بني مزينة ، فهؤلاء الذين بكوا واطلع الله عز وجل أنهم يحبون الجهاد ، وأنه الجد من أنفسهم ، فعذرهم في القرآن فقال { ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله } [ التوبة : 91 ] الآية والآيتين بعدها .
وأتاه الجد بن قيس السلمي وهو في المسجد معه نفر فقال : يا رسول الله ائذن لي في القعود فإني ذو ضيعة وعلة فيها عذر لي . فقال رسول الله صلى الله عليه وسلم : تجهز فإنك موسر لعلك ان تحقب بعض بنات بني الأصفر . فقال : يا رسول الله ائذن لي ولا تفتني . فنزلت { ومنهم من يقول ائذن لي ولا تفتني } وخمس آيات معها يتبع بعضها بعضاً ، فخرج رسول الله صلى الله عليه وسلم والمؤمنون معه ، كان فيمن تخلف عنه غنمة بن وديعة من بني عمرو بن عوف ، فقيل : ما خلفك عن رسول الله صلى الله عليه وسلم وأنت مسلم؟ فقال : الخوض واللعب . فأنزل الله عز وجل فيه وفيمن تخلف من المنافقين { ولئن سألتهم ليقولن إنما كنا نخوض ونلعب } [ التوبة : 65 ] ثلاث آيات متتابعات » .

وأخرج أبو الشيخ عن الضحاك قال : « لما أراد رسول الله صلى الله عليه وسلم أن يغزو تبوك قال » نغزو الروم إن شاء الله ونصيب بنات بني الأصفر - كان يذكر من حسنهن ليرغب المسلمون في الجهاد - فقام رجل من المنافقين فقال : يا رسول الله قد علمت حبي للنساء فائذن لي ولا تخرجني ، فنزلت الآية « .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا تفتني } قال : لا تخرجني { ألا في الفتنة سقطوا } يعني في الحرج .
وأخرج ابن المنذر وأبو الشيخ عن قتادة في قوله { ولا تفتني } قال : لا تؤثمني { ألا في الفتنة } قال : ألا في الإِثم سقطوا .

إِنْ تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكَ مُصِيبَةٌ يَقُولُوا قَدْ أَخَذْنَا أَمْرَنَا مِنْ قَبْلُ وَيَتَوَلَّوْا وَهُمْ فَرِحُونَ (50)

أخرج ابن أبي حاتم عن جابر بن عبدالله قال : جعل المنافقون الذين تخلفوا بالمدينة يخبرون عن النبي صلى الله عليه وسلم أخبار السوء يقولون : إن محمداً وأصحابه قد جهدوا في سفرهم وهلكوا ، فبلغهم تكذيب حديثهم وعافية النبي وأصحابه ، فساءهم ذلك ، فأنزل الله تعالى { إن تصبك حسنة تسؤهم } الآية .
وأخرج سنيد وابن جرير عن ابن عباس { إن تصبك حسنة تسؤهم } يقول : إن تصبك في سفرك هذا لغزوة تبوك { حسنة تسؤهم } قال : الجد وأصحابه .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { إن تصبك حسنة تسؤهم } قال : العافية والرخاء والغنيمة { وإن تصبك مصيبة } قال : البلاء والشدة { يقولوا قد أخذنا أمرنا من قبل } قد حذرنا .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { إن تصبك حسنة تسؤهم } قال : ان أظفرك الله وردك سالماً ساءهم ذلك { وإن تصبك مصيبة يقولوا قد أخذنا أمرنا } في القعود من قبل أن تصيبهم .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إن تصبك حسنة تسؤهم } قال : إن كان فتح للمسلمين كبر ذلك عليهم وساءهم .

قُلْ لَنْ يُصِيبَنَا إِلَّا مَا كَتَبَ اللَّهُ لَنَا هُوَ مَوْلَانَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (51)

أخرج أبو الشيخ عن السدي { قل لن يصيبنا إلا ما كتب الله لنا } قال : إلا ما قضى الله لنا .
وأخرج ابن أبي حاتم عن مسلم بن يسار رضي الله عنه قال : الكلام في القدر واديان عريضان يهلك الناس فيهما لا يدرك عرضهما ، فاعمل عمل رجل يعلم أنه لا ينجيه إلا عمله ، وتوكل توكل رجل يعلم أنه لا يصيبه إلا ما كتب الله له .
وأخرج أبو الشيخ عن مطرف رضي الله عنه قال : ليس لأحد أن يصعد فوق بيت فيلقي نفسه ثم يقول : قدر لي . ولكن نتقي ونحذر ، فإن أصابنا شيء علمنا أنه لن يصيبنا إلا ما كتب الله لنا .
وأخرج أحمد عن أبي الدرداء رضي الله عنه عن النبي صلى الله عليه وسلم قال « لكل شيء حقيقة ، وما بلغ عبد حقيقة الإِيمان حتى يعلم أن ما أصابه لم يكن ليخطئه ، وما أخطأه لم يكن ليصيبه » .

قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلَّا إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَنْ يُصِيبَكُمُ اللَّهُ بِعَذَابٍ مِنْ عِنْدِهِ أَوْ بِأَيْدِينَا فَتَرَبَّصُوا إِنَّا مَعَكُمْ مُتَرَبِّصُونَ (52)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { قل هل تربصون بنا إلا إحدى الحسنيين } قال : فتح أو شهادة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إلا إحدى الحسنيين } قال : إلا فتحاً أو قتلاً في سبيل الله .
وأخرج الحاكم وصححه وضعفه الذهبي من طريق سعد بن اسحق بن كعب بن عجرة عن أبيه عن جده « بينما النبي صلى الله عليه وسلم بالروحاء إذ هبط عليه أعرابي من سرب فقال : من القوم وأين تريدون؟ قال : قوم بدوا مع النبي صلى الله عليه وسلم . قال : ما لي أراكم بذة هيئتكم قليلاً سلاحكم؟ قال : ننتظر إحدى الحسنيين ، إما أن نقتل فالجنة وإما أن نغلب فيجمعهما الله تعالى لنا الظفر والجنة . قال : أين نبيكم؟ قالوا : ها هوذا . فقال له : يا نبي الله ليست لي مصلحة آخذ مصلحي ثم الحق؟ قال » اذهب إلى أهلك فخذ مصلحتك فخرج رسول الله صلى الله عليه وسلم يوم بدر وخرج الرجل إلى أهله حتى فرغ من حاجته ثم لحق بهم ببدر ، فدخل في الصف معهم فاقتتل الناس فكان فيمن استشهد ، فقام رسول الله صلى الله عليه وسلم بعد أن انتصر فمر بين ظهراني الشهداء ومعه عمر رضي الله عنه ، فقال : ها يا عمر إنك تحب الحديث ، وإن للشهداء سادة وأشرافاً وملوكاً ، وإن هذا يا عمر منهم « » .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { ونحن نتربص بكم أن يصيبكم الله بعذاب من عنده أو بأيدينا } قال : القتل بالسيوف .

قُلْ أَنْفِقُوا طَوْعًا أَوْ كَرْهًا لَنْ يُتَقَبَّلَ مِنْكُمْ إِنَّكُمْ كُنْتُمْ قَوْمًا فَاسِقِينَ (53) وَمَا مَنَعَهُمْ أَنْ تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلَّا أَنَّهُمْ كَفَرُوا بِاللَّهِ وَبِرَسُولِهِ وَلَا يَأْتُونَ الصَّلَاةَ إِلَّا وَهُمْ كُسَالَى وَلَا يُنْفِقُونَ إِلَّا وَهُمْ كَارِهُونَ (54)

أخرج ابن جرير عن ابن عباس رضي الله عنهما قال : قال الجد بن قيس : إني إذا رأيت النساء لم أصبر حتى افتتن ولكن أعينك بمالي . قال : ففيه نزلت { قل أنفقوا طوعاً أو كرهاً لن يتقبل منكم } قال : لقوله أعينك بمالي .


التوبة - تفسير الدرر المنثور

فَلَا تُعْجِبْكَ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَاةِ الدُّنْيَا وَتَزْهَقَ أَنْفُسُهُمْ وَهُمْ كَافِرُونَ (55)

أخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها } في الآخرة .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { إنما يريد الله ليعذبهم بها في الحياة الدنيا } قال : بالمصائب فيهم ، هي لهم عذاب وللمؤمنين أجر .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { فلا تعجبك أموالهم ولا أولادهم } قال : هذه من مقاديم الكلام يقول : لا تعجبك أموالهم ولا أولادهم في الحياة الدنيا ، إنما يريد الله ليعذبهم بها في الآخرة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وتزهق أنفسهم وهم كافرون } قال : تزهق أنفسهم في الحياة الدنيا { وهم كافرون } قال : هذه آية فيها تقديم وتأخير .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { فلا تعجبك } يقول : لا يغررك { وتزهق } قال : تخرج أنفسهم من الدنيا { وهم كافرون } .

وَيَحْلِفُونَ بِاللَّهِ إِنَّهُمْ لَمِنْكُمْ وَمَا هُمْ مِنْكُمْ وَلَكِنَّهُمْ قَوْمٌ يَفْرَقُونَ (56) لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلًا لَوَلَّوْا إِلَيْهِ وَهُمْ يَجْمَحُونَ (57)

أخرج ابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { ويحلفون بالله إنهم لمنكم . . . } الآية . قال : إنما يحلفون بالله تقية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { لو يجدون ملجأ . . . } الآية . قال : الملجأ الحرز في الجبال ، والغارات الغيران في الجبال ، والمدخل السرب .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { لو يجدون ملجأً أو مغارات أو مدخلاً } يقول : محرزاً لهم يفرون إليه منكم { لولوا إليه } قال : لفروا إليه منكم .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { وهم يجمحون } قال : يسرعون .

وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُوا مِنْهَا رَضُوا وَإِنْ لَمْ يُعْطَوْا مِنْهَا إِذَا هُمْ يَسْخَطُونَ (58) وَلَوْ أَنَّهُمْ رَضُوا مَا آَتَاهُمُ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ (59)

أخرج البخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال « بينما النبي صلى الله عليه وسلم يقسم قسماً إذ جاءه ذو الخويصرة التميمي فقال : اعدل يا رسول الله . فقال : ويلك ومن يعدل إذا لم أعدل؟! فقال عمر بن الخطاب رضي الله عنه : يا رسول الله ائذن لي فيه فاضرب عنقه . فقال رسول الله صلى الله عليه وسلم : دعه فإن له أصحاباً يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم ، يمرقون من الدين كما يمرق السهم من الرمية ، فينظر في قذذه فلا يوجد فيه شيء ، ثم ينظر في نضيه فلا يرى فيه شيء ، ثم ينظر في رصافه فلا يرى فيه شيء ، ثم ينظر في نصله فلا يوجد فيه شيء ، قد سبق الفرث والدم آيتهم رجل أسود إحدى يديه - أو قال ثدييه - مثل ثدي المرأة أو مثل البضعة ، تدردر يخرجون على حين فرقة من الناس قال : فنزلت فيهم { ومنهم من يلمزك في الصدقات . . . } الآية قال أبو سعيد : أشهد أني سمعت هذا من رسول الله صلى الله عليه وسلم ، وأشهد أن علياً حين قتلهم وأنا معه جيء بالرجل على النعت الذي نعت رسول الله صلى الله عليه وسلم » .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ومنهم من يلمزك في الصدقات } قال : يطعن عليك .
وأخرج سنيد وابن جرير عن داود بن أبي عاصم قال : أتى النبي صلى الله عليه وسلم بصدقة فقسمها ههنا وههنا حتى ذهبت ، ورآه رجل من الأنصار فقال : ما هذا بالعدل؟ فنزلت هذه الآية .
وأخرج أبو الشيخ عن إياد بن لقيط . أنه قرأ { وإن لم يعطوا منها إذا هم ساخطون } .
وأخرج ابن مردويه عن ابن مسعود قال : « لما قسم النبي صلى الله عليه وسلم غنائم حنين سمعت رجلاً يقول : إن هذه قسمة ما أريد بها وجه الله . فأتيت النبي صلى الله عليه وسلم فذكرت له ذلك ، فقال » رحمة الله على موسى قد أوذي بأكثر من هذا فصبر « ونزل { ومنهم من يلمزك في الصدقات } .

إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (60)

أخرج ابن أبي حاتم وابن مردويه عن جابر قال « جاء أعرابي إلى النبي صلى الله عليه وسلم فسأله وهو يقسم قسماً ، فأعرض عنه وجعل يقسم قال : أتعطي رعاء الشاء؟ والله ما عدلت . فقال : ويحك . . . ! من يعدل إذا أنا لم أعدل؟ فأنزل الله هذه الآية { إنما الصدقات للفقراء . . . } الآية » .
وأخرج أبو داود والبغوي في معجمه والطبراني والدارقطني وضعفه عن زياد بن الحارث الصدائي قال : « قال رجل » يا رسول الله أعطني من الصدقة . فقال : إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم هو فيها ، فجزأها ثمانية أجزاء فإن كنت من تلك الأجزاء أعطيتك حقك « » .
وأخرج ابن سعد عن زياد بن الحرث الصدائي قال : بينا أنا مع رسول الله صلى الله عليه وسلم إذ جاء قوم يشكون عاملهم ، ثم قالوا : يا رسول الله آخذنا بشيء كان بيننا وبينه في الجاهلية ، فقال رسول الله صلى الله عليه وسلم « لا خير للمؤمن في الإِمارة ، ثم قام رجل فقال : يا رسول الله أعطني من الصدقة . فقال : إن الله لم يكِل قسمها إلى ملك مقرب ولا نبي مرسل حتى أجزأها ثمانية أجزاء ، فإن كنت جزأ منها أعطيتك وإن كنت غنياً عنها فإنما هي صداع في الرأس وداء في البطن » .
وأخرج سعيد بن منصور والطبراني وابن مردويه عن موسى بن يزيد الكندي قال : كان ابن مسعود يقرىء رجلاً ، فقرأ { إنما الصدقات للفقراء والمساكين } مرسلة ، فقال ابن مسعود : ما هكذا أقرأنيها النبي صلى الله عليه وسلم . فقال : وكيف أقرأكها؟ قال : أقرأنيها { إنما الصدقات للفقراء والمساكين } فمدها .
وأخرج ابن مردويه عن ابن عباس قال : نسخت هذه الآية كل صدقة في القرآن قوله { وآت ذا القربى حقه والمسكين وابن السبيل } [ الإِسراء : 26 ] وقوله { إن تبدوا الصدقات } [ البقرة : 271 ] وقوله { وفي أموالهم حق للسائل والمحروم } [ الذاريات : 19 ] .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إنما الصدقات للفقراء والمساكين . . . } الآية . قال : إنما هذا شيء أعلمه الله إياه لهم ، فأيما أعطيت صنفاً منها أجزاك .
وأخرج ابن أبي شيبة وابن جرير وأبو الشيخ عن حذيفة في قوله { إنما الصدقات للفقراء . . . } الآية . قال : إن شئت جعلتها في صنف واحد من الأصناف الثمانية الذين سمى الله أو صنفين أو ثلاثة .
وأخرج ابن أبي شيبة عن أبي العالية قال : لا بأس أن تجعلها في صنف واحد مما قال الله .
وأخرج ابن أبي شيبة وأبو الشيخ عن الحسن وعطاء وإبراهيم وسعيد بن جبير . مثله .
وأخرج ابن المنذر والنحاس عن ابن عباس قال : الفقراء فقراء المسلمين ، والمساكين الطوّافون .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم والنحاس وأبو الشيخ عن قتادة قال : الفقير الذي به زمانة ، والمسكين المحتاج الذي ليس به زمانة .

وأخرج سعيد بن منصور وابن أبي حاتم عن عمر بن الخطاب . أنه مرَّ برجل من أهل الكتاب مطروح على باب فقال : استكدوني وأخذوا مني الجزية حتى كف بصري ، فليس أحد يعود عليَّ بشيء . فقال عمر : ما أنصفنا إذاً ، ثم قال : هذا من الذين قال الله { إنما الصدقات للفقراء والمساكين } ثم أمر له أن يرزق ويجري عليه .
وأخرج ابن أبي شيبة عن عمر في قوله { إنما الصدقات للفقراء والمساكين } قال : هم زَمْنى أهل الكتاب .
وأخرج ابن أبي شيبة عن الحسن قال : لا يعطي المشركون من الزكاة ولا من شيء من الكفارات .
وأخرج ابن أبي حاتم عن ابن عمر قال : ليس بفقير من جمع الدرهم إلى الدرهم ولا التمرة إلى التمرة ، إنما الفقير من انقى ثوبه ونفسه لا يقدر على غنى { يحسبهم الجاهل أغنياء من التعفف } [ البقرة : 273 ] .
وأخرج ابن أبي شيبة عن جابر بن زيد قال : الفقراء المتعففون ، والمساكين الذين يسألون .
وأخرج ابن أبي شيبة عن الزهري . أنه سئل عن هذه الآية فقال : الفقراء الذين في بيوتهم ولا يسألون ، والمساكين الذي يخرجون فيسألون .
وأخرج ابن أبي حاتم عن مجاهد قال : الفقير ، الرجل يكون فقيراً وهو بين ظهري قومه وعشريته وذوي قرابته وليس له مال ، والمسكين الذي لا عشيرة له ولا قرابة ولا رحم وليس له مال .
وأخرج ابن أبي شيبة عن الضحاك في الآية قال : الفقراء الذين هاجروا ، والمساكين الذين لم يهاجروا .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : يعطي من الزكاة من له الدار والخادم والفرس .
وأخرج ابن أبي شيبة عن إبراهيم رضي الله عنه قال : كانوا لا يمنعون الزكاة من له البيت والخادم .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { والعاملين عليها } قال : السعاة أصحاب الصدقة .
وأخرج عبد الرزاق وابن المنذر عن الضحاك رضي الله عنه قال : يعطي كل عامل بقدر عمله .
وأخرج ابن أبي شيبة عن رافع بن خديج رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول : العامل على الصدقة بالحق كالغازي حتى يرجع إلى بيته » .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما في قوله { والمؤلفة قلوبهم } قال : هم قوم كانوا يأتون رسول الله صلى الله عليه وسلم قد أسلموا ، وكان يرضخ لهم من الصدقات ، فإذا أعطاهم من الصدقة فأصابوا منها خيراً قالوا : هذا دين صالح ، وإن كان غير ذلك ، عابوه وتركوه .
وأخرج البخاري وابن أبي حاتم وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال « بعث علي بن أبي طالب رضي الله عنه من اليمن إلى النبي صلى الله عليه وسلم بذهيبة فيها تربتها ، فقسمها بين أربعة من المؤلفة : الأقرع بن حايس الحنظلي ، وعلقمة بن علاثة العامري ، وعينية بن بدر الفزاري ، وزيد الخيل الطائي . فقالت قريش والأنصار : أيقسم بين صناديد أهل نجد ويدعنا؟ فقال النبي صلى الله عليه وسلم : إنما أتالفهم » .

وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وابن مردويه عن يحيى بن أبي كثير رضي الله عنه قال « المؤلفة قلوبهم : من بني هاشم أبو سفيان بن الحارث بن عبد المطلب ومن بني أمية أبو سفيان بن حرب ، ومن بني مخزوم الحارث بن هشام وعبد الرحمن بن يربوع ، ومن بني أسد حكيم بن حزام ، ومن بني عامر سهيل بن عمرو وحويطب بن عبد العزي ، ومن بني جمح صفوان بن أمية ، ومن بني سهم عدي بن قيس ، ومن ثقيف العلاء بن حارثة أو حارثة ، ومن بني فزارة عينية بن حصن ، ومن بني تميم الأقرع بن حابس ، ومن بني نصر مالك بن عوف ، ومن بني سليم العباس بن مرداس . أعطى النبي صلى الله عليه وسلم كل رجل منهم مائة ناقة مائة ناقة إلا عبد الرحمن بن يربوع وحويطب بن عبد العزى ، فإنه أعطى كل واحد منهما خمسين » .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه قال : المؤلفة قلوبهم الذين يدخلون في الإِسلام إلى يوم القيامة .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك قال : المؤلفة قلوبهم قوم من وجوه العرب ، يقدمون عليه فينفق عليهم منها ما داموا حتى يسلموا أو يرجعوا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن جبير قال : ليس اليوم مؤلفة قلوبهم .
وأخرج البخاري في تاريخه وابن المنذر وابن أبي حاتم وأبو الشيخ عن الشعبي رضي الله عنه قال : ليست اليوم مؤلفة قلوبهم ، إنما كان رجال يتألفهم النبي صلى الله عليه وسلم ، فلما أن كان أبو بكر رضي الله عنه قطع الرشا في الإِسلام .
وأخرج ابن أبي حاتم عن عبيدة السلماني قال : جاء عينية بن حصن والأقرع بن حابس إلى أبي بكر فقالا : يا خليفة رسول الله صلى الله عليه وسلم ان عندنا أرضاً سبخة ليس فيها كلأ ولا منفعة ، فإن رأيت أن تعطيناها لعلنا نحرثها ونزرعها ولعل الله أن ينفع بها . فاقطعهما إياها وكتب لهما بذلك كتاباً واشهد لهما ، فانطلقا إلى عمر ليشهداه على ما فيه ، فلما قرآ على عمر ما في الكتاب تناوله من أيديهما فتفل فيه فمجاه ، فتذمرا وقالا له مقالة سيئة ، فقال عمر : إن رسول الله صلى الله عليه وسلم كان يتألفهما والإِسلام يومئذ قليل ، وإن الله قد أعز الإِسلام فاذهبا فاجهد جهدكما لا أرعى الله عليكما إن أرعيتما .

وأخرج ابن سعد عن أبي وائل . أنه قيل له : ما أصنع بنصيب المؤلفة؟ قال : زده على الآخرين .
وأخرج ابن أبي حاتم عن مقاتل في قوله { وفي الرقاب } قال : هم المكاتبون .
وأخرج ابن المنذر عن إبراهيم النخعي قال : لا يعتق من الزكاة رقبة تامة ويعطى في رقبة ، ولا بأس بأن يعين به مكاتباً .
وأخرج ابن المنذر وابن أبي حاتم عن عمر بن عبد العزيز قال : سهم الرقاب نصفان ، نصف لكل مكاتب ممن يدَّعي الإِسلام ، والنصف الباقي يشتري به رقاب ممن صلى وصام وقدم إسلامه من ذكر أو أنثى يعتقون لله .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس . أنه كان لا يرى بأساً أن يعطي الرجل من زكاته في الحج ، وأن يعتق منها رقبة .
وأخرج أبو عبيد وابن المنذر عن ابن عباس رضي الله عنهما قال : أعتق من زكاة مالك .
وأخرج أبو عبيد وابن المنذر عن الحسن : أنه كان لا يرى بأساً أن يشتري الرجل من زكاة ماله نسمة فيعتقها .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر عن إبراهيم النخعي قال : يعان فيها الرقبة ولا يعتق منها .
وأخرج أبو عبيد وابن أبي شيبة وابن المنذر عن سعيد بن جبير رضي الله عنه قال : لا تعتق من زكاة مالك فإنه يجر الولاء . قال أبو عبيد : قول ابن عباس أعلى ما جاءنا في هذا الباب ، وهو أولى بالاتباع وأعلم بالتأويل ، وقد وافقه عليه كثير من أهل العلم .
وأخرج ابن أبي شيبة عن الزهري . أنه سئل عن الغارمين . قال : أصحاب الدين ، وابن السبيل وإن كان غنياً .
وأخرج عبد الرزاق وابن أبي شيبة وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { والغارمين } قال : من احترق بيته ، وذهب السيل بماله ، وادّان على عياله .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي جعفر في قوله { والغارمين } قال : المستدينين في غير فساد { وابن السبيل } قال : المجتاز من أرض إلى أرض .
وأخرج ابن أبي حاتم عن مقاتل في قوله { والغارمين } قال : هو الذي يسأل في دم أو جائحة تصيبه { وفي سبيل الله } قال : هم المجاهدون { وابن السبيل } قال : المنقطع به يعطي قدر ما يبلغه .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { وفي سبيل الله } قال : الغازي في سبيل الله { وابن السبيل } قال : المسافر .
وأخرج ابن أبي حاتم عن ابن عباس قال : ابن السبيل هو قال : الغازي في سبيل الله { وابن السبيل } قال : المسافر .
وأخرج ابن أبي حاتم عن ابن عباس قال : ابن السبيل هو الضيف الفقير الذي ينزل بالمسلمين .
وأخرج ابن أبي شيبة عن الضحاك في رجل سافر وهو غني ، فنفد ما معه في سفره فاحتاج قال : يعطى من الصدقة في سفره لأنه ابن سبيل .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وفي سبيل الله } قال : حمل الرجل في سبيل الله من الصدقة { وابن السبيل } قال : هو الضيف والمسافر إذا قطع به وليس له شيء { فريضة من الله والله عليم حكيم } قال : ثمانية أسهم فرضهن الله وأعلمهن .
وأخرج ابن أبي شيبة وأبو داود وابن ماجة وابن المنذر وابن مردويه عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « لا تحل الصدقة لغني إلا لخمسة : لعامل عليها ، أو رجل اشتراها بماله ، أو غارم ، أو غاز في سبيل الله ، أو مسكين تصدق عليه فأهدى منها الغني » .
وأخرج ابن أبي شيبة وأبو داود والترمذي وحسنه وابن ماجة والنحاس في ناسخه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « من سأل وله ما يغنيه جاءت مسألته يوم القيامة خموشاً أو كدوحاً . قالوا : يا رسول الله وماذا يغنيه؟ قال : خمسون درهماً ، أو قيمتها من الذهب » .
وأخرج أبو الشيخ عن عبدالله بن عمر . أنه سئل عن مال الصدقة فقال : شر مال ، إنما هو مال الكسحان والعرجان والعميان وكل منقطع به . قيل : فإن للعاملين عليها حقاً ، وللمجاهدين في سبيل الله . قال : أما العاملون فلهم بقدر عمالتهم ، وأما المجاهدون في سبيل الله فقوم أحل لهم أن الصدقة لا تحل لغني ، ولا لذي مرة سوى .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال « فرض رسول الله صلى الله عليه وسلم الصدقة في ثمانية أسهم . ففرض في الذهب ، والورق ، والإِبل ، والبقر ، والغنم ، والزرع ، والكرم ، والنخل ، ثم توضع في ثمانية أسهم . في أهل هذه الآية { إنما الصدقات للفقراء . . . } الآية كلها » .
وأخرج ابن مردويه عن ابن عباس عن رسول الله صلى الله عليه وسلم قال : « خففوا على المسلمين في خرصكم فإن فيه العرايا ، وفيه الوصايا ، فأما العرايا فالنخلة والثلاث والأربع وأقل من ذلك وأكثر ، يمنحها الرجل أخاه ثمرتها فيأكلها هو وعياله ، وأما الوصايا فثمانية أسهم { إنما الصدقات للفقراء والمساكين } إلى قوله { والله عليم حكيم } » .
وأخرج أحمد عن رجل من بني هلال قال : سمعت رسول الله صلى الله عليه وسلم يقول « لا تحل الصدقة لغني ، ولا ذي مرة سوى » .
وأخرج ابن أبي شيبة وأبو داود والترمذي عن عبدالله بن عمر عن النبي صلى الله عليه وسلم قال « لا تحل الصدقة لغني ، ولا لذي مرة سوى » .
وأخرج ابن أبي شيبة وأبو داود والنسائي عن عبيدالله بن عدي بن الخيار قال : « أخبرني رجلان أنهما أتيا النبي صلى الله عليه وسلم في حجة الوداع وهو يقسم الصدقة ، فسألاه منها . فرفع فينا البصر وخفضه فرآنا جلدين ، فقال : إن شئتما أعطيتكما ولا حظَّ فيها لغني ، ولا لقوي مكتسب » .

وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ وَيَقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَكُمْ يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ وَرَحْمَةٌ لِلَّذِينَ آَمَنُوا مِنْكُمْ وَالَّذِينَ يُؤْذُونَ رَسُولَ اللَّهِ لَهُمْ عَذَابٌ أَلِيمٌ (61)

أخرج ابن إسحق وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كان نبتل بن الحرث يأتي رسول الله صلى الله عليه وسلم فيجلس إليه فيسمع منه ثم ينقل حديثه إلى المنافقين ، وهو الذي قال لهم : إنما محمد أذن من حدثه شيئاً صدقه ، فأنزل الله فيه { ومنهم الذين يؤذون النبي ويقولون هو أذن } الآية .
وأخرج ابن أبي حاتم عن السدي قال : اجتمع ناس من المنافقين فيهم جلاس بن سويد بن صامت ، وجحش بن حمير ، ووديعة بن ثابت ، فأرادوا أن يقعوا في النبي صلى الله عليه وسلم ، فنهى بعضهم بعضاً وقالوا : أنا نخاف أن يبلغ محمداً فيقع بكم ، وقال بعضهم : إنما محمد أذن نحلف له فيصدقنا . فنزل { ومنهم الذين يؤذون النبي } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما في قوله { ويقولون هو أذن } يعني أنه يسمع من كل أحد . قال الله عزَّ وجل { قل أذن خير لكم يؤمن بالله ويؤمن للمؤمنين } يعني يصدق بالله ويصدق المؤمنين .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ويقولون هو أذن } أي يسمع ما يقال له .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه { ويقولون هو أذن } يقولون : سنقول له ما شئنا ثم نحلف له فيصدقنا .
وأخرج ابن أبي حاتم وأبو الشيخ عن عطاء رضي الله عنه قال : الأذن الذي يسمع من كل أحد ويصدقه .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه في قوله { يؤمن بالله } قال : يصدق الله بما أنزل إليه { ويؤمن للمؤمنين } يصدق المؤمنين فيما بينهم في شهاداتهم وإيمانهم على حقوقهم وفروجهم وأموالهم .
وأخرج الطبراني وابن عساكر وابن مردويه عن عمير بن سعد قال : فيَّ أنزلت هذه الآية { ويقولون هو أذن } وذلك أن عمير بن سعد كان يسمع أحاديث أهل المدينة فيأتي النبي صلى الله عليه وسلم فيساره حتى كانوا يتأذون بعمير بن سعد ، وكرهوا مجالسته وقالوا { هو أذن } والله أعلم .


التوبة - تفسير الدرر المنثور

يَحْلِفُونَ بِاللَّهِ لَكُمْ لِيُرْضُوكُمْ وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ إِنْ كَانُوا مُؤْمِنِينَ (62)

أخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه قال : « ذكر لنا أن رجلاً من المنافقين قال : والله إن هؤلاء لخيارنا وأشرافنا ، وإن كان ما يقول محمد حقاً لهم أشر من حمير . فسمعها رجل من المسلمين فقال : والله ما يقول محمد لحق ولأنت أشر من الحمار . فسعى بها الرجل إلى نبي الله صلى الله عليه وسلم فأخبره ، فأرسل إلى الرجل فدعاه فقال : ما حملك على الذي قلت؟ فجعل يلتعن ويحلف بالله ما قال ذلك ، وجعل الرجل المسلم يقول : اللهم صدق الصادق وكذب الكاذب ، فأنزل الله تعالى في ذلك { يحلفون بالله لكم ليرضوكم . . . } الآية » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه . مثله ، وسمى الرجم المسلم عامر بن قيس من الأنصار .

أَلَمْ يَعْلَمُوا أَنَّهُ مَنْ يُحَادِدِ اللَّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِدًا فِيهَا ذَلِكَ الْخِزْيُ الْعَظِيمُ (63)

أخرج أبو الشيخ عن الضحاك رضي الله عنه { ألم يعلموا أنه من يحادد الله ورسوله } قال : يعادي الله ورسوله .
وأخرج أبو الشيخ عن يزيد بن هرون قال : خطب أبو بكر الصديق رضي الله عنه فقال في خطبته : يؤتى بعبد قد أنعم الله عليه وبسط له في الرزق ، قد أصح بدنه وقد كفر نعمة ربه ، فيوقف بين يدي الله تعالى فيقال له : ماذا عملت ليومك هذا وما قدمت لنفسك؟ فلا يجده قدَّم خيراً ، فيبكي حتى تنفد الدموع ثم يعيَّر ويخزى بما ضيع من طاعة الله ، فيبكي الدم ثم يعير ويخزى حتى يأكل يديه إلى مرفقيه ، ثم يعير ويخزى بما ضيع من طاعة الله فينتحب حتى تسقط حدقتاه على وجنتيه وكل واحد منهما فرسخ في فرسخ ، ثم يعير ويخزى حتى يقول : يا رب ابعثني إلى النار وارحمني من مقامي هذا . وذلك قوله { أنه من يحادد الله ورسوله فأن له نار جهنم } إلى قوله { العظيم } .

يَحْذَرُ الْمُنَافِقُونَ أَنْ تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِمْ قُلِ اسْتَهْزِئُوا إِنَّ اللَّهَ مُخْرِجٌ مَا تَحْذَرُونَ (64)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { يحذر المنافقون أن تنزل عليهم سورة تنبئهم بما في قلوبهم } قال : يقولون القول فيما بينهم ثم يقولون عسى الله أن لا يفشي علينا هذا .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه قال : كانت هذه السورة تسمى الفاضحة فاضحة المنافقين ، وكان يقال لها المثيرة ، أنبأت بمثالبهم وعوراتهم .
وأخرج سعيد بن منصور وابن المنذر وأبو الشيخ عن المسيب بن رافع رضي الله عنه قال : ما عمل رجل من حسنة في سبعة أبيات إلا أظهرها الله ، ولا عمل رجل من سيئة في سبعة أبيات إلا أظهرها الله ، وتصديق ذلك كلام الله تعالى { إن الله مخرج ما تحذرون } .

وَلَئِنْ سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللَّهِ وَآَيَاتِهِ وَرَسُولِهِ كُنْتُمْ تَسْتَهْزِئُونَ (65) لَا تَعْتَذِرُوا قَدْ كَفَرْتُمْ بَعْدَ إِيمَانِكُمْ إِنْ نَعْفُ عَنْ طَائِفَةٍ مِنْكُمْ نُعَذِّبْ طَائِفَةً بِأَنَّهُمْ كَانُوا مُجْرِمِينَ (66)

أخرج أبو نعيم في الحلية عن شريح بن عبيد رضي الله عنه . أن رجلاً قال لأبي الدرداء رضي الله عنه : يا معشر القراء ما بالكم أجبن منا وأبخل إذا سئلتم ، وأعظم لقماً إذا أكلتم؟ فأعرض عنه أبو الدرداء ولم يرد عليه شيئاً ، فأخبر بذلك عمر بن الخطاب رضي الله عنه ، فانطلق عمر إلى الرجل الذي قال ذلك ، فقاله بثوبه وخنقه وقاده إلى النبي صلى الله عليه وسلم فقال الرجل : إنما كنا نخوض ونلعب . فأوحى الله تعالى إلى نبيه صلى الله عليه وسلم { ولئن سألتهم ليقولن إنما كنا نخوض ونلعب } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن عبد الله بن عمر قال « قال رجل في غزوة تبوك في مجلس يوماً : ما رأينا مثل قرائنا هؤلاء ، لا أرغب بطونا ، ولا أكذب ألسنة ، ولا أجبن عند اللقاء . ! فقال رجل في المجلس : كذبت ، ولكنك منافق . لأخبرن رسول الله صلى الله عليه وسلم . فبلغ ذلك رسول الله صلى الله عليه وسلم ، ونزل القرآن ، . قال عبد الله : فأنا رأيته متعلقاً يحقب ناقة رسول الله صلى الله عليه وسلم والحجارة تنكيه وهو يقول : يا رسول الله إنما كنا نخوض ونلعب . والنبي صلى الله عليه وسلم يقول : أبالله وآياته ورسوله كنتم تستهزئون؟ » .
وأخرج ابن المنذر وابن أبي حاتم والعقيلي في الضعفاء وأبو الشيخ وابن مردويه والخطيب في رواة مالك عن ابن عمر قال « رأيت عبد الله بن أبي وهو يشتد قدام النبي صلى الله عليه وسلم والأحجار تنكيه ، وهو يقول : يا محمد إنما كنا نخوض ونلعب ، والنبي صلى الله عليه وسلم يقول : أبالله وآياته ورسوله كنتم تستهزئون؟ » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولئن سألتهم ليقولن إنما كنا نخوض ونلعب } قال : قال رجل من المنافقين يحدثنا محمد : أن ناقة فلان بوادي كذا وكذا في يوم كذا وكذا ، وما يدريه بالغيب؟ .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في الآية قال : « بينما رسول الله صلى الله عليه وسلم في غزوته إلى تبوك وبين يديه أناس من المنافقين ، فقالوا : يرجو هذا الرجل أن تفتح له قصور الشام وحصونها؟ هيهات هيهات . . . ! فأطلع الله نبيه صلى الله عليه وسلم على ذلك ، فقال نبي صلى الله عليه وسلم » احسبوا عليَّ هؤلاء الركب . فأتاهم فقال : قلتم كذا قلتم كذا . قالوا : يا نبي الله إنما كنا نخوض ونلعب ، فأنزل الله فيهما ما تسمعون « » .
وأخرج الفريابي وابن المنذر وابن أبي حاتم وابن مردويه عن سعيد بن جبير قال « بينما النبي صلى الله عليه وسلم في مسيره وأناس من المنافقين يسيرون أمامه ، فقالوا : إن كان ما يقول محمد حقاً فلنحن أشر من الحمير .

فأنزل الله تعالى ما قالوا ، فأرسل إليهم . ما كنتم تقولون؟ فقالوا : إنما كنا نخوض ونلعب « .
وأخرج ابن إسحق وابن المنذر وابن أبي حاتم عن كعب بن مالك قال » قال محشي بن حمير : لوددت أني أقاضي على أن يضرب كل رجل منكم مائة على أن ينجو من أن ينزل فينا قرآن . فقال رسول الله صلى الله عليه وسلم لعمار بن ياسر « أدرك القوم فإنهم قد احترقوا فسلهم عما قالوا ، فإن هم أنكروا وكتموا فقل بلى قد قلتم كذا وكذا ، فأدركهم فقال لهم . فجاءوا يعتذرون ، فأنزل الله { لا تعتذروا قد كفرتم بعد إيمانكم إن نعف عن طائفة منكم } الآية . فكان الذي عفا الله عنه محشي بن حمير ، فتسمى عبد الرحمن وسأل الله أن يقتل شهيداً لا يعلم بمقتله . فقتل باليمامة لا يعلم مقتله ، ولا من قتله ، ولا يرى له أثر ولا عين » .
وأخرج ابن مردويه عن ابن عباس قال : نزلت هذه الآية في رهط من المنافقين من بني عمرو بن عوف ، فيهم وديعة بن ثابت ورجل من أشجع حليف لهم يقال له محشي بن حمير ، كانوا يسيرون مع رسول الله صلى الله عليه وسلم وهو منطلق إلى تبوك ، فقال بعضهم لبعض : أتحسبون قتال بني الأصفر كقتال غيرهم؟ والله لكأنا بكم غداً تقادون في الحبال . قال محشي بن حمير : لوددت أني أقاضي . فذكر الحديث مثل الذي قبله .
وأخرج ابن مردويه عن ابن مسعود . نحوه .
وأخرج عبد الرزاق وابن المنذر وأبو الشيخ عن الكلبي « أن رسول الله صلى الله عليه وسلم لما أقبل من غزوة تبوك وبين يديه ثلاثة رهط استهزأوا بالله وبرسوله وبالقرآن ، قال : كان رجل منهم لم يمالئهم في الحديث يسير مجانباً لهم يقال له يزيد بن وديعة ، فنزلت { إن نعف عن طائفة منكم نعذب طائفة } فسمي طائفة وهو واحد » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إن نعف عن طائفة منكم نعذب طائفة } قال : الطائفة الرجل والنفر .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن مجاهد قال : الطائفة الواحد إلى الألف .
وأخرج عبد بن حميد عن ابن عباس قال : الطائفة رجل فصاعداً .
وأخرج أبو الشيخ عن الضحاك { إن نعف عن طائفة منكم نعذب طائفة } يعني أنه إن عفى بعضهم فليس بتارك الآخرين أن يعذبهم { بأنهم كانوا مجرمين } .
وأخرج ابن مردويه عن جابر بن عبد الله قال : كان فيمن تخلف بالمدينة من المنافقين وداعة بن ثابت أحد بني عمرو بن عوف ، فقيل له : ما خلفك عن رسول الله صلى الله عليه وسلم ؟ فقال : الخوض واللعب . فأنزل الله فيه وفي أصحابه { ولئن سألتهم ليقولن إنما كنا نخوض ونلعب } إلى قوله { مجرمين } .


التوبة - تفسير الدرر المنثور

الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُمْ مِنْ بَعْضٍ يَأْمُرُونَ بِالْمُنْكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُوا اللَّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمُ الْفَاسِقُونَ (67) وَعَدَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا هِيَ حَسْبُهُمْ وَلَعَنَهُمُ اللَّهُ وَلَهُمْ عَذَابٌ مُقِيمٌ (68) كَالَّذِينَ مِنْ قَبْلِكُمْ كَانُوا أَشَدَّ مِنْكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالًا وَأَوْلَادًا فَاسْتَمْتَعُوا بِخَلَاقِهِمْ فَاسْتَمْتَعْتُمْ بِخَلَاقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِنْ قَبْلِكُمْ بِخَلَاقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُوا أُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآَخِرَةِ وَأُولَئِكَ هُمُ الْخَاسِرُونَ (69) أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِنْ قَبْلِهِمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَقَوْمِ إِبْرَاهِيمَ وَأَصْحَابِ مَدْيَنَ وَالْمُؤْتَفِكَاتِ أَتَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (70)

أخرج ابن أبي شيبة وابن أبي حاتم عن حذيفة . أنه سئل عن المنافق . فقال : الذي يصف الإِسلام ولا يعمل به .
وأخرج أبو الشيخ عن الحسن قال : النفاق نفاقان . نفاق تكذيب بمحمد صلى الله عليه وسلم فذاك كفر ، ونفاق خطايا وذنوب فذاك يرجى لصاحبه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { يأمرون بالمنكر } قال : هو التكذيب . قال : وهو أنكر المنكر { وينهون عن المعروف } قال : شهادة أن لا إله إلا الله والإِقرار بما أنزل الله وهو أعظم المعروف .
وأخرج ابن أبي حاتم عن أبي العالية قال : كل آية ذكرها الله تعالى في القرآن فذكر المنكر عبادة الأوثان والشيطان .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ويقبضون أيديهم } قال : لا يبسطونها بنفقة في حق الله .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ويقبضون أيديهم } قال : لا يبسطونها بخير { نسوا الله فنسيهم } قال : نسوا من كل خير ولم ينسوا من الشر .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { نسوا الله فنسيهم } قال : تركوا الله فتركهم من كرامته وثوابه .
وأخرج أبو الشيخ عن الضحاك { نسوا الله } قال : تركوا أمر الله { فنسيهم } تركهم من رحمته أن يعطيهم إيماناً وعملاً صالحاً .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : إن الله لا ينسى من خلقه ولكن نسيهم من الخير يوم القيامة .
وأخرج ابن أبي حاتم عن مجاهد قال : نسوا في العذاب .
وأخرج ابن أبي حاتم عن قتادة في قوله { كالذين من قبلكم } قال : صنيع الكفار كالكفار .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : ما أشبه الليلة بالبارحة { كالذين من قبلكم كانوا أشد منكم قوة } إلى قوله { وخضتم كالذي خاضوا } هؤلاء بنو إسرائيل أشبهناهم ، والذي نفسي بيده لنتبعنهم حتى لو دخل رجل جُحْر ضبٍّ لدخلتموه .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { بخلاقهم } قال : بدينهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي هريرة قال : الخلاق الدين .
وأخرج ابن أبي حاتم عن السدي في قوله { فاستمتعوا بخلاقهم } قال : بنصيبهم من الدنيا .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { وخضتم كالذي خاضوا } قال : لعبتم كالذي لعبوا .
وأخرج أبو الشيخ عن الربيع « أن رسول الله صلى الله عليه وسلم حذركم أن تحدثوا حدثاً في الإِسلام ، وعلم أنه سيفعل ذلك أقوام من هذه الأمة فقال الله { فاستمتعوا بخلاقهم . . . } الآية » .

وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ سَيَرْحَمُهُمُ اللَّهُ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (71) وَعَدَ اللَّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ وَرِضْوَانٌ مِنَ اللَّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (72)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { والمؤتفكات } قال : قوم لوط ، ائتفكت بهم أرضهم فجعل عاليها سافلها .
وأخرج أبو الشيخ عن الضحاك في قوله { والمؤمنون والمؤمنات بعضهم أولياء بعض يأمرون بالمعروف وينهون عن المنكر } يدعون إلى الإِيمان بالله ورسوله والنفقات في سبيل الله وما كان من طاعة الله { وينهون عن المنكر } ينهون عن الشرك والكفر ، والأمر بالمعروف والنهي عن المنكر فريضة من فرائض الله كتبها الله على المؤمنين .
وأخرج أبو الشيخ عن ابن عباس { والمؤمنون والمؤمنات بعضهم أولياء بعض } قال : اخاؤهم في الله يتحابون بجلال الله والولاية لله .
وأخرج ابن أبي الدنيا في كتاب قضاء الحوائج والطبراني عن سلمان قال : قال رسول الله صلى الله عليه وسلم « أهل المعروف في الدنيا أهل المعروف في الآخرة ، وأهل المنكر في الدنيا أهل المنكر في الآخرة » وأخرجه ابن أبي شيبة عن أبي عثمان مرسلاً .
وأخرج ابن أبي الدنيا عن أبي موسى « أن نبي الله صلى الله عليه وسلم قال : إن المعروف والمنكر خليقتان ينصبان يوم القيامة ، فأما المعروف فيبشر أهله ويعدهم الخير ، وأما المنكر فيقول لأصحابه : إليكم وما تستطيعون له إلا لزوماً » .
وأخرج ابن أبي شيبة وابن أبي الدنيا عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم « رأس العقل بعد الإِيمان بالله مداراة الناس ، ولن يهلك رجل بعد مشورة ، وأهل المعروف في الدنيا أهل المعروف في الآخرة ، وأهل المنكر في الدنيا أهل المنكر في الآخرة » .
وأخرج ابن أبي الدنيا عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن أهل المعروف في الدنيا هم أهل المعروف في الآخرة ، وأهل المنكر في الدنيا أهل المنكر في الآخرة ، أن الله ليبعث المعروف يوم القيامة في صورة الرجل المسافر ، فيأتي صاحبه إذا انشق قبره فيمسح عن وجهه التراب ويقول : ابشر يا ولي الله بأمان الله وكرامته ، لا يهولنَّك ما ترى من أهوال يوم القيامة . فلا يزال يقول له : احذر هذا واتق هذا يسكن بذلك روعه حتى يجاوز به الصراط ، فإذا جاوز به الصراط عدل ولي الله إلى منازله في الجنة ، ثم يثنى عنه المعروف فيتعلق به فيقول : يا عبد الله من أنت خذلني الخلائق في أهوال القيامة غيرك فمن أنت؟ فيقول له : أما تعرفني؟! فيقول : لا . فيقول : أنا المعروف الذي عملته في الدنيا ، بعثني الله خلقاً لأجازيك به يوم القيامة » .
وأخرج الحاكم وصححه وضعفه الذهبي عن علي قال : قال رسول الله صلى الله عليه وسلم « اطلبوا المعروف من رحماء أمتي تعيشوا في أكنافهم ، ولا تطلبوه من القاسية قلوبهم ، فإن اللعنة تنزل عليهم ، يا علي إن الله خلق المعروف وخلق له أهلاً ، فحببه إليهم وحبب إليهم فعاله ، ووجه إليهم طلابه كما وجه الماء في الأرض الجدبة لتحيا به ويحيى به أهلها ، إن أهل المعروف في الدنيا هم أهل المعروف في الآخرة » .

وأخرج الحاكم وصححه وضعفه الذهبي عن علي قال : قال لي رسول الله صلى الله عليه وسلم « اطلبوا المعروف من رحماء أمتي تعيشوا في أكنافهم » .
وأخرج الحاكم عن أنس قال : قال رسول الله صلى الله عليه وسلم « صنائع المعروف تقي مصارع السوء والآفات والهلكات ، وأهل المعروف في الدنيا هم أهل المعروف في الآخرة » .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة جمع الله الأوّلين والآخرين ، ثم أمر منادياً ينادي : ألا ليقم أهل المعروف في الدنيا . فيقومون . حتى يقفوا بين يدي الله ، فيقول الله : أنتم أهل المعروف في الدنيا؟ فيقولون : نعم . فيقول : وأنتم أهل المعروف في الآخرة فقوموا مع الأنبياء والرسل فاشفعوا لمن أحببتم فادخلوه الجنة حتى تدخلوا عليهم المعروف في الآخرة كما أدخلتم عليهم المعروف في الدنيا » .
وأخرج ابن أبي الدنيا في كتاب قضاء الحوائج عن بلال قال : قال رسول الله صلى الله عليه وسلم « كل معروف صدقة ، والمعروف يقي سبعين نوعاً من البلاء ويقي ميتة السوء ، والمعروف والمنكر خلقان منصوبان للناس يوم القيامة ، فالمعروف لازم لأهله والمنكر لازم لأهله ، يقودهم ويسوقهم إلى النار » .
وأخرج ابن أبي الدنيا عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « إن أحب عباد الله إلى الله عز وجل من حبَّب إليه المعروف وحبَّب إليه فعاله » .
وأخرج ابن أبي الدنيا عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « إن الله جعل للمعروف وجوهاً من خلقه ، وحبب إليهم فعاله ووجه طلاب المعروف إليهم ، ويسر عليهم إعطاءه كما يسر الغيث إلى الأرض الجدبة ليحييها ويحيي به أهلها ، وإن الله جعل للمعروف أعداء من خلقه بغض إليهم المعروف وبغض إليهم فعاله ، وحظر عليهم اعطاءه كما يحظر الغيث عن الأرض الجدبة ليهلكها ويهلك بها أهلها ، وما يعفو الله أكثر » .
وأخرج ابن أبي الدنيا عن ابن عباس عن النبي صلى الله عليه وسلم قال « عليكم باصطناع المعروف فإنه يمنع مصارع السوء ، وعليكم بصدقة السر فإنها تطفىء غضب الله عز وجل » .
وأخرج ابن أبي الدنيا عن حذيفة قال : قال رسول الله صلى الله عليه وسلم « كل معروف صدقة » .
وأخرج ابن أبي شيبة والقضاعي والعسكري وابن أبي الدنيا من طريق محمد بن المنكدر عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم

« كل معروف صدقة ، وكل ما أنفق الرجل على نفسه وأهله كتب له به صدقه ، وما وقى به عرضه كتب له به صدقة ، وقد قيل لمحمد بن المنكدر ما يعني ما وقى به عرضه؟ قال : الشيء يعطى الشاعر وذا اللسان المتقى » .
وأخرج ابن أبي الدنيا والبزار والطبراني عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « كل معروف صنعته إلى غني أو فقير فهو صدقة » .
وأخرج ابن أبي الدنيا عن ابن عمر عن النبي صلى الله عليه وسلم قال : « كل معروف يصنعه أحدكم إلى غني فقير فهو صدقة » .
وأخرج ابن أبي الدنيا عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « كل معروف صدقة » .
وأخرج ابن أبي الدنيا عن جابر الجعفي رفعه قال : المعروف خلق من خلق الله تعالى كريم .
وأخرج ابن أبي حاتم وابن مردويه عن الحسن قال : سألت عمران بن حصين وأبا هريرة عن تفسير { ومساكن طيبة في جنات عدن } قالا : على الخبير سقطت . سألنا عنها رسول الله صلى الله عليه وسلم فقال « قصر من لؤلؤة في الجنة ، في ذلك القصر سبعون داراً من ياقوتة حمراء ، في كل دار سبعون بيتاً من زمردة خضراء ، في كل بيت سبعون سريراً ، على كل سرير سبعون فراشاً من كل لون ، على كل فراش امرأة من الحور العين ، في كل بيت سبعون مائدة ، في كل مائدة سبعون لوناً من كل طعام ، في كل بيت سبعون وصيفاً ووصيفة ، فيعطى المؤمن من القوة في كل غداة ما يأتي على ذلك كله » .
وأخرج ابن أبي حاتم عن سليم بن عامر عن رسول الله صلى الله عليه وسلم قال « الجنة مائة درجة : فأولها من فضة أرضها فضة ، ومساكنها فضة ، وآنيتها فضة ، وترابها مسك . والثانية من ذهب أرضها ذهب ، ومساكنها ذهب ، وآنيتها ذهب ، وترابها مسك . والثالثة لؤلؤ أرضها لؤلؤ ، وآنيتها لؤلؤ ، وترابها مسك . وسبع وتسعون بعد ذلك ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر » .
وأخرج ابن أبي حاتم عن أبي حازم قال : إن الله ليعد للعبد من عبيده في الجنة لؤلؤة مسيرة أربعة برد ، أبوابها وغرفها ومغاليقها ليس فيها قضم ولا قصم ، والجنة مائة درجة : فثلاث منها ورق وذهب ولؤلؤ وزبرجد وياقوت ، وسبع وتسعون لا يعلمها إلا الذي خلقها .
وأخرج ابن أبي شيبة عن ابن عمر قال : إن أدنى أهل الجنة منزلة رجل له ألف قصر ، ما بين كل قصرين مسيرة سنة ، يرى أقصاها كما يرى أدناها ، في كل قصر من الحور العين والرياحين والولدان ما يدعو شيئاً إلا أتى به .

وأخرج ابن أبي شيبة عن مغيث بن سمي قال : إن في الجنة قصوراً من ذهب ، وقصوراً من فضة ، وقصوراً من ياقوت ، وقصوراً من زبرجد ، جبالها المسك ، وترابها الورس والزعفران .
وأخرج ابن أبي شيبة عن كعب قال : إن في الجنة ياقوتة ليس فيها صدع ولا وصل ، وفيها سبعون ألف دار في كل دار سبعون ألفاً من الحور العين لا يدخلها إلا نبي ، أو صديق ، أو شهيد ، أو إمام عادل ، أو محكم في نفسه . قيل لكعب : وما المحكم في نفسه؟ قال : الرجل يأخذه العدوّ فيحكمونه بين أن يكفر أو يلزم الإِسلام فيقتل ، فيختار أن يلزم الإِسلام .
وأخرج ابن جرير عن ابن عباس في قوله { جنات عدن } قال : معدن الرجل الذي يكون فيه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { جنات عدن } قال : معدنهم فيها .
وأخرج ابن أبي حاتم عن خالد بن معدان قال : إن الله خلق في الجنة جنة عدن دملج لؤلؤة ، وغرس فيها قضيباً ثم قال لها : امتدي حتى أرضى . ثم قال لها : أخرجي ما فيك من الأنهار والثمار ففعلت . فقالت { قد أفلح المؤمنون } [ المؤمنون : 1 ] .
وأخرج أبو الشيخ عن سعيد بن جبير في قوله { ورضوان من الله أكبر } يعني إذا أخبروا أن الله عنهم راض فهو أكبر عندهم من التحف والتسليم .
وأخرج ابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم « إذا دخل أهل الجنة الجنة قال الله : هل تشتهون شيئاً فأزيدكم؟ قالوا : يا ربنا وهل بقي شيء إلا قد أنلتناه؟! فيقول : نعم . رضائي فلا أسخط عليكم أبداً » .
وأخرج ابن أبي حاتم عن أبي عبد الملك الجهني قال : قال رسول الله صلى الله عليه وسلم « لنعيم أهل الجنة برضوان الله عنهم أفضل من نعيمهم بما في الجنان » .
وأخرج أبو الشيخ عن شمر بن عطية قال : يجيء القرآن يوم القيامة في صورة الرجل الشاحب حين ينشق عنه قبره فيقول : أبشر بكرامة الله تعالى . قال : فله حلة الكرامة . فيقول : يا رب زدني . فيقول : رضواني ورضوان من الله أكبر .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي والبيهقي في الأسماء والصفات عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « إن الله يقول لأهل الجنة : يا أهل الجنة . فيقولون : لبيك يا ربنا وسعديك والخير في يديك . فيقول : هل رضيتم؟ فيقولون : ربنا ، وما لنا لا نرضى وقد أعطيتنا ما لم تعطه أحداً من خلقك؟ فيقول : ألا أعطيكم أفضل من ذلك؟ قالوا : يا رب وأي شيء أفضل من ذلك؟! قال : أحل عليكم رضواني فلا أسخط عليكم بعده أبداً » .
وأخرج أحمد في الزهد عن الحسن قال : بلغني أن أبا بكر الصديق كان يقول في دعائه : اللهمَّ أسألك الذي هو خير في عاقبة الخير ، اللهمَّ اجعل آخر ما تعطيني الخير رضوانك والدرجات العلى في جنات النعيم .


التوبة - تفسير الدرر المنثور

يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (73)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس في قوله { يا أيها النبي جاهد الكفار } قال : بالسيف { والمنافقين } قال : باللسان { واغلظ عليهم } قال : اذهب الرفق عنهم .
وأخرج ابن أبي شيبة وابن أبي الدنيا في كتاب الأمر بالمعروف وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن مسعود في قوله { جاهد الكفار والمنافقين } قال : بيده ، فإن لم يستطع فبلسانه ، فإن لم يستطع فبقلبه ، وليلقه بوجه مكفهر .
وأخرج البيهقي في شعب الإِيمان عن ابن مسعود قال : لما نزلت { يا أيها النبي جاهد الكفار والمنافقين } أمر رسول الله صلى الله عليه وسلم أن يجاهد بيده ، فإن لم يستطع فبقلبه ، فإن لم يستطع فبلسانه ، فإن لم يستطع فليلقه بوجه مكفهر .
وأخرج أبو الشيخ عن السدي في قوله { جاهد الكفار } قال : بالسيف { والمنافقين } بالقول باللسان { واغلظ عليهم } قال : على الفريقين جميعاً ، ثم نسخها فأنزل بعدها { قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة } [ التوبة : 123 ] .
وأخرج عبد بن حميد وابن المنذر عن قتادة في الآية قال : أمر الله نبيه صلى الله عليه وسلم أن يجاهد الكفار بالسيف ، ويغلظ على المنافقين في الحدود .

يَحْلِفُونَ بِاللَّهِ مَا قَالُوا وَلَقَدْ قَالُوا كَلِمَةَ الْكُفْرِ وَكَفَرُوا بَعْدَ إِسْلَامِهِمْ وَهَمُّوا بِمَا لَمْ يَنَالُوا وَمَا نَقَمُوا إِلَّا أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِنْ فَضْلِهِ فَإِنْ يَتُوبُوا يَكُ خَيْرًا لَهُمْ وَإِنْ يَتَوَلَّوْا يُعَذِّبْهُمُ اللَّهُ عَذَابًا أَلِيمًا فِي الدُّنْيَا وَالْآَخِرَةِ وَمَا لَهُمْ فِي الْأَرْضِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (74)

أخرج ابن إسحق وابن أبي حاتم عن كعب بن مالك قال « لما نزل القرآن فيه ذكر المنافقين قال الجلاس : والله لئن كان هذا الرجل صادقاً لنحن شر من الحمير . فسمعه عمير بن سعد فقال : والله يا جلاس إنك لأحب الناس إليَّ وأحسنهم عندي أشراً وأعزهم علي أن يدخل عليه شيء يكرهه ، ولقد قلت مقالة لئن ذكرتها لتفضحنك ولئن سكت عنها لتهلكني ، ولأحدهما أشد عليَّ من الأخرى . فمشى إلى رسول الله صلى الله عليه وسلم فذكر له ما قال ، فأتى الجلاس فجعل يحلف بالله ما قال ، ولقد كذب على عمير فأنزل الله { يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر } الآية » .
وأخرج ابن أبي حاتم عن ابن عباس قال « كان الجلاس بن سويد بن الصامت ممن تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك ، وقال : لئن كان هذا الرجل صادقاً لنحن شر من الحمير . فرفع عمير بن سعد مقالته إلى رسول الله صلى الله عليه وسلم ، فحلف الجلاس بالله لقد كذب عليَّ وما قلت . فأنزل الله { يحلفون بالله ما قالوا } الآية . فزعموا أنه تاب ، وحسنت توبته » .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن أنس بن مالك رضي الله عنه قال « سمع زيد بن أرقم رضي الله عنه رجلاً من المنافقين يقول - والنبي صلى الله عليه وسلم يخطب - : إن كان هذا صادقاً لنحن شر من الحمير . فقال زيد رضي الله عنه : هو - والله - صادق ولأنت أشر من الحمار ، فرفع ذلك إلى النبي صلى الله عليه وسلم فجحد القائل ، فأنزل الله { يحلفون بالله ما قالوا . . . } الآية . فكانت الآية في تصديق زيد » .
وأخرج ابن جرير والطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنه قال « كان رسول الله صلى الله عليه وسلم جالساً في ظل شجرة فقال : إنه سيأتيكم إنسان ينظر إليكم بعيني شيطان ، فإذا جاء فلا تكلموه . فلم يلبثوا إلا أن طلع رجل أزرق ، فدعاه رسول الله صلى الله عليه وسلم فقال : علام تشتمني أنت وأصحابك؟ فانطلق الرجل فجاء بأصحابه ، فحلفوا بالله ما قالوا حتى تجاوز عنهم ، وأنزل الله { يحلفون بالله ما قالوا . . . } الآية » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه قال « ذكر لنا أن رجلين اقتتلا ، أحدهما من جهينة والآخر من غفار ، وكانت جهينة حلفاء الأنصار ، فظهر الغفاري على الجهني فقال عبد الله بن أبي للأوس : انصروا أخاكم ، والله ما مثلنا ومثل محمد إلا كما قال القائل : سمن كلبك يأكلك .

والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل . فسعى بها رجل من المسلمين إلى رسول الله صلى الله عليه وسلم ، فأرسل إليه فسأله فجعل يحلف بالله ما قاله ، فأنزل الله { يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر . . . } الآية « .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر } قال : نزلت في عبد الله بن أبي بن سلول .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن عروة » أن رجلاً من الأنصار يقال له الجلاس بن سويد قال ليلة في غزوة تبوك « والله لئن كان ما يقول محمد حقاً لنحن شر من الحمير . فسمعه غلام يقال له عمير بن سعد وكان ربيبه فقال له : أي عم ، تب إلى الله . وجاء الغلام إلى النبي صلى الله عليه وسلم فأخبره ، فأرسل النبي صلى الله عليه وسلم إليه فجعل يحلف ويقول : والله ما قلت يا رسول الله . فقال الغلام : بلى ، والله لقد قلته فتب إلى الله ، ولولا أن ينزل القرآن فيجعلني معك ما قلته ، فجاء الوحي إلى النبي صلى الله عليه وسلم فسكتوا فلا يتحركون إذا نزل الوحي ، فرفع عن النبي فقال { يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر } إلى قوله { فإن يتوبوا يك خيراً لهم } فقال : قد قلته وقد عرض الله عليّ التوبة فأنا أتوب ، فقبل ذلك منه ، وقتل له قتيل في الإِسلام فوداه رسول الله صلى الله عليه وسلم فأعطاه ديته فاستغنى بذلك وكان همَّ أن يلحق بالمشركين ، وقال النبي صلى الله عليه وسلم للغلام : وعت أذنك » « .
وأخرج عبد الرزاق عن ابن سيرين رضي الله عنه قال : » لما نزل القرآن أخذ النبي صلى الله عليه وسلم بأذن عمير فقال « وعت أذنك يا غلام وصدقك ربك » « .
وأخرج ابن المنذر وأبو الشيخ عن ابن سيرين رضي الله عنه قال : » قال رجل من المنافقين : لئن كان محمد صادقاً فيما يقول لنحن شر من الحمير . فقال له زيد بن أرقم رضي الله عنهما : إن محمداً صادق ولأنت شر من الحمار . فكان فيما بينهما في ذلك كلام ، فلما قدموا على النبي صلى الله عليه وسلم فأخبره ، فأتاه الآخر فحلف بالله ما قال ، فنزلت { يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر } فقال رسول الله صلى الله عليه وسلم لزيد بن أرقم « وعت أذناك » « .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في الآية قال : قال أحدهم : إن كان ما يقول محمد حقاً لنحن شر من الحمير .

فقال رجل من المؤمنين : فوالله إن ما يقول محمد لحق ، ولأنت شر من الحمار . فهمَّ بقتله المنافق ، فذلك همهم بما لم ينالوا .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { يحلفون بالله ما قالوا } قال « هم الذين أرادوا أن يدفعوا النبي صلى الله عليه وسلم ليلة العقبة ، وكانوا قد أجمعوا أن يقتلوا رسول الله صلى الله عليه وسلم وهم معه في بعض أسفاره ، فجعلوا يلتمسون غرته حتى أخذ في عقبة ، فتقدم بعضهم وتأخر بعضهم وذلك ليلاً قالوا : إذا أخذ في العقبة دفعناه عن راحلته في الوادي ، فسمع حذيفة رضي الله عنه وهو يسوق النبي صلى الله عليه وسلم وكان قائده تلك الليلة عمار ، وسائقه حذيفة بن اليمان رضي الله عنه ، فسمع حذيفة وقع اخفاف الابل ، فالتفت فإذا هو بقوم متلثمين : فقال : إليكم إليكم يا أعداء الله فأمسكوا . ومضى النبي صلى الله عليه وسلم حتى نزل منزله الذي أراد ، فلما أصبح أرسل إليهم كلهم فقال : أردتم كذا وكذا؟ فحلفوا بالله ما قالوا ولا أرادوا الذي سألهم عنه ، فذلك قوله { يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر } الآية » .
وأخرج ابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وهموا بما لم ينالوا } قال : همَّ رجل يقال له الأسود بقتل رسول الله صلى الله عليه وسلم .
وأخرج البيهقي في الدلائل عن عروة رضي الله عنه قال « رجع رسول الله صلى الله عليه وسلم قافلاً من تبوك إلى المدينة ، حتى إذا كان ببعض الطريق مَكَرَ برسول الله صلى الله عليه وسلم من أصحابه فتآمروا أن يطرحوه من عقبة في الطريق ، فلما بلغوا العقبة أرادوا أن يسلكوها معه ، فلما غشيهم رسول الله صلى الله عليه وسلم أخبر خبرهم فقال : من شاء منكم أن يأخذ بطن الوادي فإنه أوسع لكم ، وأخذ رسول الله صلى الله عليه وسلم العقبة ، وأخذ الناس ببطن الوادي إلا النفر الذين مكروا برسول الله صلى الله عليه وسلم لما سمعوا ذلك استعدوا وتلثموا وقد هموا بأمر عظيم ، وأمر رسول الله صلى الله عليه وسلم حذيفة بن اليمان رضي الله عنه وعمار بن ياسر رضي الله عنه فمشيا معه شيئاً ، فأمر عمار أن يأخذ بزمام الناقة ، وأمر حذيفة بسوقها .
فبينما هم يسيرون إذ سمعوا وكزة القوم من ورائهم قد غشوه ، فغضب رسول الله صلى الله عليه وسلم وأمر حذيفة أن يردهم ، وأبصر حذيفة رضي الله عنه غضب رسول الله صلى الله عليه وسلم فرجع ومعه محجن ، فاستقبل وجوه رواحلهم فضربها ضرباً بالمحجن ، وأبصر القوم وهم متلثمون لا يشعرون إنما ذلك فعل المسافر ، فرعبهم الله حين أبصروا حذيفة رضي الله عنه وظنوا أن مكرهم قد ظهر عليه ، فأسرعوا حتى خالطوا الناس وأقبل حذيفة رضي الله عنه حتى أدرك رسول الله صلى الله عليه وسلم ، فلما أدركه قال : اضرب الراحلة يا حذيفة وامشِ أنت يا عمار ، فأسرعوا حتى استووا بأعلاها ، فخرجوا من العقبة ينتظرون الناس فقال النبي صلى الله عليه وسلم لحذيفة : هل عرفت يا حذيفة من هؤلاء الرهط أحداً؟ قال حذيفة : عرفت راحلة فلان وفلان ، وقال : كانت ظلمة الليل وغشيتهم وهم متلثمون . فقال النبي صلى الله عليه وسلم : هل علمتم ما كان شأنهم وما أرادوا؟ قالوا : لا والله يا رسول الله . . . ! قال : فإنهم مكروا ليسيروا معي حتى إذا طلعت في العقبة طرحوني منها . قالوا : أفلا تأمر بهم يا رسول الله فنضرب أعناقهم؟ قال : أكره أن يتحدث الناس ويقولوا : إن محمد وضع يده في أصحابه فسماهم لهما ، وقال : اكتماهم » .

وأخرج البيهقي في الدلائل عن ابن إسحق نحوه وزاد بعد قوله لحذيفة « هل عرفت من القوم أحدا » فقال : لا . فقال رسول الله صلى الله عليه وسلم « إن الله قد أخبرني بأسمائهم وأسماء آبائهم وسأخبرك بهم إن شاء الله عند وجه الصبح ، فلما أصبح سماهم له : عبد الله بن أبي سعد ، وسعد بن أبي سرح ، وأبا حاصر الأعرابي ، وعامراً ، وأبا عامر ، والجلاس بن سويد بن صامت ، ومجمع بن حارثة ، ومليحاً التيمي ، وحصين بن نمير ، وطعمة بن أبيرق ، وعبد الله بن عيينة ، ومرة بن ربيع . فهم اثنا عشر رجلاً حاربوا الله ورسوله وأرادوا قتله ، فأطلع الله نبيه صلى الله عليه وسلم على ذلك ، وذلك قوله عز وجل { وهموا بما لم ينالوا } وكان أبو عامر رأسهم ، وله بنوا مسجد الضرار وهو أبو حنظلة غسيل الملائكة » .
وأخرج ابن سعد عن نافع بن جبير بن مطعم قال : لم يخبر رسول الله صلى الله عليه وسلم بأسماء المنافقين الذين تحسوه ليلة العقبة بتبوك غير حذيفة رضي الله عنه ، وهم اثنا عشر رجلاً ليس فيهم قرشي ، وكلهم من الأنصار ومن حلفائهم .
وأخرج البيهقي في الدلائل « عن حذيفة بن اليمان رضي الله عنه قال : كنت آخذاً بخطام ناقة رسول الله صلى الله عليه وسلم أقود به وعمار يسوقه أو أنا أسوقه وعمار يقوده ، حتى إذا كنا بالعقبة فإذا أنا باثني عشر راكباً قد اعترضوا فيها قال : فأنبهت رسول الله صلى الله عليه وسلم فصرخ بهم فولوا مدبرين ، فقال لنا رسول الله صلى الله عليه وسلم » هل عرفتم القوم؟ قلنا لا يا رسول الله كانوا متلثمين ولكنا قد عرفنا الركاب . قال : هؤلاء المنافقون إلى يوم القيامة . هل تدرون ما أرادوا؟ قلنا : لا . قال : أرادوا أن يزحموا رسول الله صلى الله عليه وسلم في العقبة فيلقوه منها . قلنا يا رسول الله ، ألا تبعث إلى عشائرهم حتى يبعث إليك كل قوم برأس صاحبهم؟ قال : لا ، إني أكره أن تحدث العرب بينها : أن محمداً قاتل بقوم حتى إذا أظهره الله بهم أقبل عليهم يقتلهم ، ثم قال : اللهمَّ ارمهم بالدبيلة . قلنا يا رسول الله ، وما الدبيلة؟ قال : شهاب من نار يوضع على نياط قلب أحدهم فيهلك « » .

وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { وهموا بما لم ينالوا } قال : أرادوا أن يتوّجوا عبد الله بن أبي وإن لم يرض محمد صلى الله عليه وسلم .
وأخرج أبو الشيخ عن أبي صالح { وهموا بما لم ينالوا } قال : هموا أن يتوجوا عبد الله بن أبي بتاج .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن عكرمة رضي الله عنه . أن مولى لبني عدي بن كعب قتل رجلاً من الأنصار ، فقضى النبي صلى الله عليه وسلم بالدية اثني عشر ألفاً ، وفيه نزلت { وما نقموا إلا أن أغناهم الله ورسوله من فضله } .
وأخرج ابن ماجة وابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في سننه عن ابن عباس رضي الله عنهما قال : قتل رجل على عهد النبي صلى الله عليه وسلم فجعل ديته اثني عشر ألفاً ، وذلك قوله { وما نقموا إلا أن أغناهم الله ورسوله من فضله } قال : بأخذهم الدية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وما نقموا إلا أن أغناهم الله ورسوله من فضله } قال : كانت له دية قد غلب عليها فأخرجها له رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن عروة قال : كان جلاس يحمل حمالة أو كان عليه دين فأدى عنه رسول الله صلى الله عليه وسلم ، فذلك قوله { وما نقموا إلا أن أغناهم الله ورسوله من فضله } .
وأخرج أبو الشيخ عن الضحاك قال : ثم دعاهم إلى التوبة فقال { فإن يتوبوا يك خيراً لهم وإن يتولوا يعذبهم الله عذاباً أليماً في الدنيا والآخرة } فاما عذاب الدنيا فالقتل ، وأما عذاب الآخرة فالنار .
وأخرج أبو الشيخ عن الحسن « أن رسول الله صلى الله عليه وسلم قال : ان قوماً قد هموا بهم سوءاً وأرادوا أمراً فليقوموا فليستغفروا فلم يقم أحد ثلاث مرار ، فقال : قم يا فلان قم يا فلان . فقالوا : نستغفر الله تعالى . فقال رسول الله صلى الله عليه وسلم : والله لانا دعوتكم إلى التوبة والله أسرع إليكم بها وأنا أطيب لكم نفساً بالاستغفار أخرجوا » .
وأخرج أبو الشيخ عن الضحاك قال : قال لي ابن عباس رضي الله عنهما : احفظ عني كل شيء في القرآن { وما لهم في الأرض من ولي ولا نصير } فهي للمشركين ، فأما المؤمنون فما أكثر شفعاءهم وأنصارهم .

وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ لَئِنْ آَتَانَا مِنْ فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ (75) فَلَمَّا آَتَاهُمْ مِنْ فَضْلِهِ بَخِلُوا بِهِ وَتَوَلَّوْا وَهُمْ مُعْرِضُونَ (76) فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكْذِبُونَ (77) أَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللَّهَ عَلَّامُ الْغُيُوبِ (78)

أخرج الحسن بن سفيان وابن المنذر وابن أبي حاتم وأبو الشيخ والعسكري في الأمثال والطبراني وابن منده والباوردي وأبو نعيم في معرفة الصحابة وابن مردويه والبيهقي في الدلائل وابن عساكر عن أبي أمامة الباهلي رضي الله عنه قال « جاء ثعلبة بن حاطب إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله ادع الله أن يرزقني مالا . قال : ويحك يا ثعلبة . . . ! أما ترضى أن تكون مثلي؟ فلو شئت أن يسير ربي هذه الجبال معي لسارت . قال : يا رسول الله ادع الله أن يرزقني مالا ، فوالذي بعثك بالحق إن آتاني الله مالاً لأعطين كل ذي حق حقه . قال : ويحك يا ثعلبة . . . ! قليل تطيق شكره خير من كثير لا تطيق شكره . فقال : يا رسول الله ، ادع الله تعالى . فقال رسول الله صلى الله عليه وسلم : اللهمَّ ارزقه مالاً . فاتَّجَرَ واشترى غنماً فبورك له فيها ونمت كما ينمو الدود حتى ضاقت به المدينة فتنحى بها - فكان يشهد الصلاة بالنهار مع رسول الله صلى الله عليه وسلم ولا يشهدها بالليل ، ثم نمت كما ينمو الدود فتنحى بها ، فكان لا يشهد الصلاة بالنهار ولا بالليل إلا من جمعة إلى جمعة مع رسول الله صلى الله عليه وسلم ، ثم نمت كما ينمو الدود فضاق به مكانه فتنحى به ، فكان لا يشهد جمعة ولا جنازة مع رسول الله صلى الله عليه وسلم ، فجعل يتلقى الركبان ويسألهم عن الأخبار . وفقده رسول الله صلى الله عليه وسلم فسأل عنه؟ فأخبروه أنه اشترى غنماً ، وأن المدينة ضاقت به وأخبروه بخبره . فقال رسول الله صلى الله عليه وسلم ، ويح ثعلبة بن حاطب . . . ! ثم إن الله تعالى أمر رسوله أن يأخذ الصدقات ، وأنزل الله تعالى { خذ من أموالهم صدقة } [ التوبة : 103 ] الآية . فبعث رسول الله صلى الله عليه وسلم رجلين ، رجلاً من جهينة ورجلاً من بني سلمة يأخذان الصدقات ، فكتب لهما اسنان الابل والغنم كيف يأخذانها على وجهها ، وأمرهما أن يمرا على ثعلبة بن حاطب وبرجل من بني سليم ، فخرجا فمرا بثعلبة فسألاه الصدقة . فقال : ارياني كتابكما ، فنظر فيه فقال : ما هذا إلا جزية ، انطلقا حتى تفرغا ثم مرا بي . قال : فانطلقا وسمع بهما السليمي فاستقبلهما بخيار إبله فقالا : إنما عليك دون هذا . فقال : ما كنت أتقرب إلى الله إلا بخير مالي! فقبلاه ، فلما فرغا مرا بثعلبة فقال : أرياني كتابكما . فنظر فيه فقال : ما هذا إلا جزية . انطلقا حتى أرى رأيي . فانطلقا حتى قدما المدينة ، فلما رآهما رسول الله صلى الله عليه وسلم قال قبل أن يكلمهما : ويح ثعلبة بن حاطب . ودعا للسليمي بالبركة ، وأنزل الله { ومنهم من عاهد الله لئن آتانا من فضله لنصدقن } الثلاث آيات . قال : فسمع بعض من أقارب ثعلبة فأتى ثعلبة فقال : ويحك يا ثعلبة . . . ! أنزل الله فيك كذا وكذا . قال : فقدم ثعلبة على رسول الله صلى الله عليه وسلم فقال : يا رسول الله هذه صدقة مالي . فقال رسول الله صلى الله عليه وسلم : إن الله تعالى قد منعني أن أقبل منك قال : فجعل يبكي ويحثي التراب على رأسه فقال رسول الله صلى الله عليه وسلم : هذا عملك بنفسك أمرتك فلم تطعني ، فلم يقبل منه رسول الله صلى الله عليه وسلم حتى مضى .
ثم أتى أبا بكر فقال : يا أبا بكر اقبل مني صدقتي ، فقد عرفت منزلتي من الأنصار . فقال أبو بكر : لم يقبلها رسول الله صلى الله عليه وسلم وأقبلها؟! فلم يقبلها أبو بكر ، ثم ولي عمر بن الخطاب رضي الله عنه ، فأتاه فقال : يا أبا حفص يا أمير المؤمنين اقبل مني صدقتي . وتوسل إليه بالمهاجرين والأنصار وأزواج النبي صلى الله عليه وسلم . فقال عمر : لم يقبلها رسول الله صلى الله عليه وسلم ولا أبو بكر أقبلها أنا؟! فأبى أن يقبلها ، ثم ولي عثمان فهلك في خلافة عثمان ، وفيه نزلت { الذين يلمزون المطوعين من المؤمنين في الصدقات } [ التوبة : 79 ] قال : وذلك في الصدقة » .

وأخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله { ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين } وذلك أن رجلاً كان يقال له ثعلبة من الأنصار ، أتى مجلساً فاشهدهم فقال : لئن آتاني الله من فضله آتيت كل ذي حق حقه وتصدقت منه وجعلت منه للقرابة . فابتلاه الله فأتاه من فضله . فخلف ما وعده ، فأغضب الله بما أخلفه ما وعده نقص الله شأنه في القرآن .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه عن عبد الله بن مسعود قال : اعتبروا المنافق بثلاث : إذا حدث كذب ، وإذا وعد أخلف ، وإذا عاهد غدر ، وذلك بأن الله تعالى يقول { ومنهم من عاهد الله لئن آتانا من فضله لنصدقن } إلى آخر الآية .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن عبد الله بن عمر قال : ثلاث من كن فيه فهو منافق . إذا حدث كذب ، وإذا وعد أخلف ، وإذا ائتمن خان . وتلا هذه الآية { ومنهم من عاهد الله لئن آتانا من فضله } إلى آخر الآية .
وأخرج البخاري ومسلم والترمذي والنسائي عن أبي هريرة عن النبي صلى الله عليه وسلم قال « آية المنافق ثلاث . إذا حدث كذب ، وإذا وعد أخلف ، وإذا ائتمن خان » .
وأخرج أبو الشيخ والخرائطي في مكارم الأخلاق عن محمد بن كعب القرظي قال : سمعت بالثلاث التي تذكر في المنافق .

إذا ائتمن خان ، وإذا وعد أخلف ، وإذا حدث كذب ، فالتمستها في الكتاب زماناً طويلاً حتى سقطت عليها بعد حين ، وجدنا الله تعالى يذكر فيه { ومنهم من عاهد الله لئن آتانا من فضله } إلى قوله { وبما كانوا يكذبون } و { إنا عرضنا الأمانة على السماوات والأرض } [ الأحزاب : 72 ] إلى آخر الآية { إذا جاءك المنافقون } [ المنافقون : 1 ] إلى قوله { والله يشهد إن المنافقين لكاذبون } [ المنافقون : 1 ] .
وأخرج أبو الشيخ عن الحسن أن رجلاً من الأنصار هو الذي قال هذا ، فمات ابن عم له فورث منه مالاً فبخل به ولم يف الله بما عاهد عليه ، فأعقبه بذلك نفاقاً إلى أن يلقاه قال : ذلك { بما أخلفوا الله ما وعدوه وبما كانوا يكذبون } .
وأخرج أبو الشيخ عن أبي قلابة قال : مثل أصحاب الأهواء مثل المنافقين كلامهم شتى وجماع أمرهم النفاق ، ثم تلا { ومنهم من عاهد الله } { ومنهم من يلمزك } [ التوبة : 58 ] { ومنهم الذين يؤذون النبي } [ التوبة : 61 ] .
وأخرج أبو الشيخ عن قتادة في قوله { بما أخلفوا الله ما وعدوه وبما كانوا يكذبون } قال : « اجتنبوا الكذب فإنه باب من النفاق ، وعليكم بالصدق فإنه باب من الإِيمان ، وذكر لنا أن نبي الله صلى الله عليه وسلم حدث » أن موسى عليه الصلاة والسلام لما جاء بالتوراة لبني إسرائيل قالت بنو إسرائيل : إن التوراة كثيرة ، وانا لا نفرغ لها فسل لنا جماعاً من الأمر نحافظ عليه ونتفرغ لمعايشنا . قال : مهلاً مهلاً أي قوم ، هذا كتاب الله وبيان الله ونور الله وعصمة الله . فردوا عليه مثل مقالتهم ، فعل ذلك ثلاث مرات فقال الرب تبارك وتعالى : فإني آمرهم إن هم حافظوا عليهن دخلوا الجنة بهن : أن يتناهوا إلى قسمة مواريثهم ولا يتظالموا فيها ، وأن لا يدخلوا أبصارهم البيوت حتى يؤذن لهم ، وأن لا يطعموا طعاماً حتى يتوضأوا كوضوء الصلاة . فرجع موسى عليه السلام إلى قومه بهن ففرحوا ، ورأوا أن سيقومون بهن ، فوالله إن لبث القوم إلا قليلاً حتى جنحوا فانقطع بهم فلما حدث نبي الله صلى الله عليه وسلم هذا عن بني إسرائيل قال : تكفلوا لي بست أتكفل لكم بالجنة . إذا حدثتم فلا تكذبوا ، وإذا وعدتم فلا تخلفوا ، وإذا ائتمنتم فلا تخونوا ، وغضوا أبصاركم ، وكفوا أيديكم ، وفروجكم « قال قتادة : شداد والله إلا من عصم الله » .

الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لَا يَجِدُونَ إِلَّا جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللَّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (79)

أخرج البخاري ومسلم وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه وأبو نعيم في المعرفة عن ابن مسعود قال : لما نزلت آية الصدقة كنا نتحامل على ظهورنا ، فجاء رجل فتصدق بشيء كثير فقالوا مراء ، وجاء أبو عقيل بنصف صاع فقال المنافقون : إن الله لغني عن صدقة هذا . فنزلت { الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم . . . } الآية .
وأخرج البزار وابن جرير وابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « تصدقوا فإني أريد أن أبعث بعثاً ، فجاء عبد الرحمن فقال : يا رسول الله ، عندي أربعة آلاف ، ألفين أقرضهما ربي وألفين لعيالي . فقال : بارك الله لك فيما أعطيت ، وبارك لك فيما أمسكت ، وجاء رجل من الأنصار فقال : يا رسول الله ، إني بت أجر الحرير فأصبت صاعين من تمر ، فصاعاً أقرضه ربي وصاعاً لعيالي ، فلمزه المنافقون قالوا : والله ما أعطى ابن عوف الذي أعطى إلا رياء . وقالوا : أو لم يكن الله ورسوله غنيين عن صاع هذا؟ فأنزل الله { الذين يلمزون المطوعين } الآية » .
وأخرج ابن مردويه عن أبي سعيد الخدري قال « أمر رسول الله صلى الله عليه وسلم بالصدقة ، فجاء عبد الرحمن بن عوف بصدقته ، وجاء المطوعون من المؤمنين ، وجاء أبو عقيل بصاع فقال : يا رسول الله ، بت أجر الحرير فأصبت صاعين من تمر ، فجئتك باحدهما وتركت الآخر لأهلي قوتهم فقال المنافقون : ما جاء عبد الرحمن وأولئك إلا رياء ، وإن الله لغني عن صدقة أبي عقيل ، فأنزل الله { الذين يلمزون المطوّعين } الآية » .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم والبغوي في معجمه والطبراني وأبو الشيخ وابن مردويه وأبو نعيم في المعرفة عن أبي عقيل قال « بت أجر الحرير على ظهري على صاعين من تمر ، فانقلبت بأحدهما إلى أهلي يتبلغون به ، وجئت بالآخر إلى رسول الله صلى الله عليه وسلم أتقرب به إلى ربي ، فاخبرته بالذي كان فقال : انثره في المسجد . فسخر القوم وقالوا : لقد كان الله غنياً عن صاع هذا المسكين؟ فأنزل الله { الذين يلمزون المطوعين من المؤمنين . . . } الآيتين » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { الذين يلمزون المطوّعين . . . } الآية . قال : جاء عبد الرحمن بن عوف بأربعين أوقية إلى النبي صلى الله عليه وسلم ، وجاء رجل من الأنصار بصاع من طعام فقال بعض المنافقين : والله ما جاء عبد الرحمن بما جاء به إلاّ رياء ، وقالوا : إن كان الله ورسوله لغنيين عن هذا الصاع .
وأخرج ابن جرير عن عبد الرحمن بن عبد الله بن كعب بن مالك قال : الذي تصدق بصاع التمر فلمزه المنافقون : أبو خيثمة الأنصاري .

وأخرج البغوي في معجمه وابن قانع وابن مردويه عن سعيد بن عثمان البلوي عن جدته ليلى بنت عدي . أن أمها عميرة بنت سهل بن رافع صاحب الصاعين الذي لمزه المنافقون ، أخبرتها أنه خرج بصاع من تمر وابنته عميرة حتى أتى النبي صلى الله عليه وسلم بصاع من تمر فصبه .
وأخرج عبد الرزاق وابن عساكر عن قتادة في قوله { الذين يلمزون المطوّعين من المؤمنين في الصدقات } قال : تصدق عبد الرحمن بن عوف بشطر ماله ثمانية آلاف دينار ، فقال ناس من المنافقين : إن عبد الرحمن لعظيم الرياء . فقال الله عز وجل { الذين يلمزون المطوعين من المؤمنين في الصدقات } وكان لرجل من الأنصار صاعان من تمر ، فجاء بأحدهما فقال ناس من المنافقين : إن كان الله عن صاع هذا لغني! وكان المنافقون يطعنون عليهم ويسخرون منهم فقال الله عز وجل { والذين لا يجدون إلا جهدهم فيسخرون منهم } الآية .
وأخرج أبو نعيم في المعرفة عن قتادة قال « أقبل رجل من فقراء المسلمين يقال له الحجاب أبو عقيل قال : يا نبي الله بت أجر الحرير الليلة على صاعين من تمر ، فاما صاع فأمسكته لأهلي وأما صاع فهو ذا . فقال المنافقون : إن كان الله ورسوله لغنيين عن صاع هذا ، فأنزل الله { الذين يلمزون المطوّعين من المؤمنين . . . } الآية » .
وأخرج ابن أبي حاتم عن أنس « أن النبي صلى الله عليه وسلم دعا الناس للصدقة ، فجاء عبد الرحمن بن عوف بأربعة آلاف فقال : يا رسول الله هذه صدقة . فلمزه بعض القوم فقال : ما جاء بهذه عبد الرحمن إلا رياء ، وجاء أبو عقيل بصاع من تمر فقال بعض القوم : ما كان الله أغنى عن صاع أبي عقيل ، فنزلت { الذين يلمزون المطوعين من المؤمنين في الصدقات } إلى قوله { فلن يغفر الله لهم } » .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد قال : « أمر النبي صلى الله عليه وسلم المسلمين أن يجمعوا صدقاتهم ، وكان لعبد الرحمن بن عوف ثمانية آلاف دينار ، فجاء بأربعة آلاف دينار صدقة فقال : هذا ما أفرضه الله وقد بقي مثله . فقال النبي صلى الله عليه وسلم » بورك لك فيما أعطيت وفيما أمسكت ، وجاء أبو نهيك رجل من الأنصار بصاع تمر نزع عليه ليله كله ، فلما أصبح جاء به إلى النبي صلى الله عليه وسلم فقال رجل من المنافقين : إن عبد الرحمن بن عوف لعظيم الرياء ، وقال للآخر : إن الله لغني عن صاع هذا . فأنزل الله { الذين يلمزون المطوّعين من المؤمنين في الصدقات } عبد الرحمن بن عوف { والذين لا يجدون إلا جهدهم } صاحب الصاع « » .

وأخرج ابن أبي حاتم عن الربيع بن أنس في الآية قال : « أصاب الناس جهد عظيم ، فأمرهم رسول الله صلى الله عليه وسلم أن يتصدقوا فقال » أيها الناس تصدقوا . فجعل أناس يتصدقون ، فجاء عبد الرحمن بن عوف بأربعمائة أوقية من ذهب فقال : يا رسول الله كان لي ثمانمائة أوقية من ذهب فجئت بأربعمائة أوقية . فقال رسول الله صلى الله عليه وسلم : اللهمَّ بارك له فيما أعطى وبارك فيما أمسك « » .
وأخرج ابن أبي حاتم عن عكرمة قال : لما كان يوم فطر أخرج عبد الرحمن بن عوف مالاً عظيماً ، وأخرج عاصم بن عدي كذلك ، وأخرج رجل صاعين ، وآخر صاعاً . فقال قائل من الناس : إن عبد الرحمن إنما جاء بما جاء به فخراً ورياء ، واما صاحب الصاع أو الصاعين فإن الله ورسوله غنيان عن صاع وصاع ، فسخروا بهم فأنزل الله فيهم هذه الآية { الذين يلمزون المطوّعين من المؤمنين في الصدقات } .
وأخرج ابن أبي حاتم عن ابن زيد قال : أمر رسول الله صلى الله عليه وسلم المسلمين أن يتصدقوا فقال عمر بن الخطاب رضي الله عنه : انما ذلك مال وافر فأخذ نصفه . قال : فجئت أحمل مالاً كثيراً . فقال له رجل من المنافقين : أترائي يا عمر؟ قال : نعم . أرائي الله ورسوله فاما غيرهما فلا . قال : وجاء رجل من الأنصار لم يكن عنده شيء فأجر نفسه بجر الحرير على رقبته بصاعين ليلته ، فترك صاعاً لعياله وجاء بصاع يحمله ، فقال له بعض المنافقين : إن الله ورسوله عن صاعك لغنيان . فذلك قوله { الذين يلمزون المطوّعين من المؤمنين في الصدقات } .
وأخرج أبو الشيخ عن قتادة { الذين يلمزون المطوّعين } أي يطعنون على المطوعين .
وأخرج ابن أبي حاتم عن عكرمة في قوله { والذين لا يجدون إلا جهدهم } قال : هو رفاعة بن سعد .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن الشعبي في قوله { والذين لا يجدون إلا جهدهم } قال : الجهد في القوت ، والجهد في العمل .
وأخرج أبو الشيخ عن سفيان في الآية قال : الجهد جهد الإِنسان ، والجهد في ذات اليد .
وأخرج ابن المنذر عن ابن إسحق قال : كان الذي تصدق بجهده أبو عقيل واسمه سهل بن رافع ، أتى بصاع من تمر فافرغها في الصدقة ، فتضاحكوا به وقالوا : إن الله لغني عن صدقة أبي عقيل .
وأخرج أبو الشيخ عن الحسن قال : قام رسول الله صلى الله عليه وسلم مقاماً للناس فقال « يا أيها الناس تصدقوا أشهد لكم بها يوم القيامة ، ألا لعل أحدكم أن يبيت فصاله راو وابن عمه طاو ، ألا لعل أحدكم أن يثمر ماله وجاره مسكين لا يقدر على شيء ، الا رجل منح ناقة من ابله يغدو برفد ويروح برفد ، يغدو بصبوح أهل بيت ويروح بغبوقهم ، ألا إن أجرها لعظيم . فقام رجل فقال : يا رسول الله عندي أربعة ذود . فقام آخر قصير القامة قبيح السنة يقود ناقة له حسناء جميلة فقال رجل من المنافقين كلمة خفية لا يرى أن النبي صلى الله عليه وسلم سمعها : ناقته خير منه . فسمعها النبي صلى الله عليه وسلم فقال : كذبت هو خير منك ومنها ثم قام عبد الرحمن بن عوف فقال : يا رسول الله عندي ثمانية آلاف ، تركت أربعة منها لعيالي وجئت بأربعة أقدمها لله ، فتكاثر المنافقون ما جاء به ، ثم قام عاصم بن عدي الأنصاري فقال : يا رسول الله عندي سبعون وسقاً جذاذ العام ، فتكاثر المنافقون ما جاء به وقالوا : جاء هذا بأربعة آلاف وجاء هذا بسبعين وسقاً للرياء والسمعة فهلا أخفياها فهلا فرقاها . ثم قام رجل من الأنصار اسمه الحجاب يكنى أبا عقيل فقال : يا رسول الله مالي من مال غير اني أجرت نفسي من بني فلان ، أجر الحرير في عنقي على صاعين من تمر ، فتركت صاعاً لعيالي وجئت بصاع أقربه إلى الله تعالى ، فلمزه المنافقون وقالوا : جاء أهل الابل بالابل ، وجاء أهل الفضة بالفضة ، وجاء هذا بتمرات يحملها ، فأنزل الله { الذين يلمزون المطوّعين . . . } الآية » .

وأخرج عبد الله بن أحمد في زوائد الزهد عن أبي السليل قال : وقف علينا شيخ في مجلسنا فقال : حدثني أبي أو عمي أنه شهد رسول الله صلى الله عليه وسلم بالبقيع قال « من يتصدق اليوم بصدقة أشهد له بها عند الله يوم القيامة . فجاء رجل - لا والله ما بالبقيع رجل أشد سواد وجه منه ، ولا أقصر قامة ، ولا أذم في عين منه - بناقة - لا والله ما بالبقيع شيء أحسن منها - فقال رسول الله صلى الله عليه وسلم : هذه صدقة؟ قال : نعم يا رسول الله . فلمزه رجل فقال : يتصدق بها والله لهي خير منه . فسمع رسول الله صلى الله عليه وسلم كلمته فقال : كذبت بل هو خير منك ومنها ، كذبت بل هو خير منك ومنها ثلاث مرات ، ثم قال رسول الله صلى الله عليه وسلم : الا من قال بيده هكذا وهكذا وقليل ما هم ، ثم قال :
» قد أفلح المزهد المجهد ، قد أفلح المزهد المجهد « .
وأخرج أبو داود وابن خزيمة والحاكم وصححه » عن أبي هريرة . أنه قال : يا رسول الله أي الصدقة أفضل؟ قال « جهد المقل ، وابدأ بمن تعول » « .


التوبة - تفسير الدرر المنثور

اسْتَغْفِرْ لَهُمْ أَوْ لَا تَسْتَغْفِرْ لَهُمْ إِنْ تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ ذَلِكَ بِأَنَّهُمْ كَفَرُوا بِاللَّهِ وَرَسُولِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (80)

أخرج ابن جرير وابن أبي حاتم « عن عروة أن عبد الله بن أبي قال لأصحابه : لولا أنكم تنفقون على محمد وأصحابه لانفضوا من حوله ، وهو القائل { ليخرجن الأعز منها الأذل } [ المنافقون : 8 ] فأنزل الله عز وجل { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم } قال النبي » لأزيدن على السبعين . فأنزل الله { سواء عليهم استغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم } « [ المنافقون : 6 ] .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن مجاهد قال : » لما نزلت { إن تستغفر لهم سبعين مرة فلن يغفر الله لهم } قال النبي صلى الله عليه وسلم « سأزيد على سبعين ، فأنزل الله في السورة التي يذكر فيها المنافقون { لن يغفر الله لهم } [ المنافقون : 6 ] » .
وأخرج ابن جرير عن ابن عباس « أن رسول الله صلى الله عليه وسلم قال : لما نزلت هذه الآية أسمع ربي قد رخص لي فيهم ، فوالله لأستغفرن أكثر من سبعين مرة لعل الله أن يغفر لهم . فقال الله من شدة غضبه عليهم { سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم إن الله لا يهدي القوم الفاسقين } [ المنافقون : 6 ] » .
وأخرج أحمد والبخاري والترمذي والنسائي وابن أبي حاتم والنحاس وابن حبان وابن مردويه وأبو نعيم في الحلية عن ابن عباس قال : سمعت عمر يقول : لما توفي عبد الله بن أبي ، دعي رسول الله صلى الله عليه وسلم للصلاة عليه ، فقام عليه فلما وقف قلت أعلى عدوّ الله عبد الله بن أبي القائل كذا وكذا ، والقائل كذا وكذا؟! أعدد أيامه ورسول الله صلى الله عليه وسلم يتبسم ، حتى إذا أكثرت قال « يا عمر أخر عني اني قد خيرت ، قد قيل لي { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة } فلو أعلم أني إن زدت على السبعين غفر له لزدت عليها ، ثم صلى عليه رسول الله صلى الله عليه وسلم ومشى معه حتى قام على قبره حتى فرغ منه ، فعجبت لي ولجراءتي على رسول الله صلى الله عليه وسلم - والله رسوله أعلم - فوالله ما كان إلا يسيراً حتى نزلت هاتان الآيتان { ولا تصلِّ على أحد منهم مات أبداً ولا تقم على قبره } [ التوبة : 84 ] فلما صلى رسول الله صلى الله عليه وسلم على منافق بعده حتى قبضه الله عز وجل » .
وأخرج ابن أبي حاتم « عن الشعبي أن عمر بن الخطاب رضي الله عنه قال : لقد أصبت في الإِسلام هفوة ما أصبت مثلها قط ، أراد رسول الله صلى الله عليه وسلم أن يصلي على عبد الله بن أبي ، فأخذت بثوبه فقلت : والله ما أمرك الله بهذا ، لقد قال الله { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم } فقال رسول الله صلى الله عليه وسلم : قد خيرني ربي فقال { استغفر لهم أو لا تستغفر لهم } فقعد رسول الله صلى الله عليه وسلم على شفير القبر ، فجعل الناس يقولون لابنه : يا حباب افعل كذا يا حباب افعل كذا : فقال رسول الله صلى الله عليه وسلم » الحباب اسم شيطان أنت عبد الله « » .

وأخرج أبو الشيخ عن السدي في قوله { استغفر لهم . . . } الآية . قال : نزلت في الصلاة على المنافقين قال : « لما مات عبد الله بن أبي ابن سلول المنافق قال النبي صلى الله عليه وسلم لو أعلم إن استغفرت له إحدى وسبعين مرة غفر له لفعلت فصلى عليه الله الصلاة على المنافقين والقيام على قبورهم ، فأنزل الله { ولا تصلِّ على أحد منهم مات أبداً ولا تقم على قبره } [ التوبة : 84 ] ونزلت العزمة في سورة المنافقين { سواء عليهم استغفرت لهم أم لم تستغفر لهم } [ المنافقون : 6 ] الآية » .

فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلَافَ رَسُولِ اللَّهِ وَكَرِهُوا أَنْ يُجَاهِدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ وَقَالُوا لَا تَنْفِرُوا فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَوْ كَانُوا يَفْقَهُونَ (81)

أخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله { بمقعدهم خلاف رسول الله } قال : عن غزوة تبوك .
وأخرج أبو الشيخ عن الضحاك في الآية قال : يعني المتخلفون بأن قعدوا خلاف رسول الله .
وأخرج ابن أبي حاتم عن جعفر بن محمد عن أبيه قال : كانت تبوك آخر غزوة غزاها رسول الله صلى الله عليه وسلم وهي غزوة الحر . قالوا : لا تنفروا في الحر ، وهي غزوة العسرة .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس « أن رسول الله صلى الله عليه وسلم أمر الناس أن ينبعثوا معه وذلك في الصيف . فقال رجال : يا رسول الله الحر شديد ولا نستطيع الخروج فلا تنفروا في الحر . فقال الله { قل نار جهنم أشد حراً لو كانوا يفقهون } فأمره بالخروج » .
وأخرج ابن المنذر عن ابن عباس في قوله { لا تنفروا في الحر } قال : قول المنافقين يوم غزا رسول الله صلى الله عليه وسلم تبوك .
وأخرج ابن جرير عن محمد بن كعب القرظي وغيره قالوا : خرج رسول الله صلى الله عليه وسلم في حر شديد إلى تبوك ، فقال رجل من بني سلمة : لا تنفروا في الحر . فأنزل الله { قل نار جهنم أشد حراً . . . } الآية .
وأخرج ابن مردويه عن جابر بن عبد الله قال : استدار برسول الله صلى الله عليه وسلم رجال من المنافقين حين أذن للجد بن قيس ليستأذنوه ويقولوا : يا رسول الله ائذن لنا فإنا لا نستطيع أن ننفر في الحر ، فأذن لهم واعرض عنهم . فأنزل الله { قل نار جهنم أشد حراً . . . } الآية .

فَلْيَضْحَكُوا قَلِيلًا وَلْيَبْكُوا كَثِيرًا جَزَاءً بِمَا كَانُوا يَكْسِبُونَ (82)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فليضحكوا قليلاً وليبكوا كثيراً } قال : هم المنافقون والكفار الذين اتخذوا من دينهم هزواً ولعباً ، يقول الله تعالى { فليضحكوا قليلاً } في الدنيا { وليبكوا كثيراً } في الآخرة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فليضحكوا قليلاً } قال : الدنيا قليل فليضحكوا فيها ما شاؤوا ، فإذا انقطعت الدنيا وصاروا إلى الله تعالى استأنفوا بكاء لا ينقطع أبداً .
وأخرج ابن أبي شيبة عن أبي رزين . مثله .
وأخرج البخاري والترمذي وابن مردويه عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « إني أرى ما لا ترون وأسمع ما لا تسمعون ، أطت السماء وحق لها أن تئط ، ما فيها موضع أربع أصابع إلا وملك واضع جبهته لله ساجداً ، والله لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً وما تلذذتم بالنساء على الفرش ، ولخرجتم إلى الصعدات تجارون إلى الله ، لوددت أني كنت شجرة تعضد » .
وأخرج ابن أبي شيبة وابن ماجة وأبو يعلى عن أنس « سمعت رسول الله صلى الله عليه وسلم يقول : يا أيها الناس ابكوا فإن لم تبكوا فتباكوا ، فإن أهل النار يبكون حتى تسيل دموعهم في وجوههم كأنها جداول حتى تنقطع الدموع فتسيل فتقرح العيون ، فلو أن سفناً أرخيت فيها لجرت » .
وأخرج ابن أبي الدنيا في صفة النار عن زيد بن رفيع رفعه قال : إن أهل النار إذا دخلوا النار بكوا الدموع زماناً ، ثم بكوا القيح زماناً فتقول لهم الخزنة : يا معشر الأشقياء تركتم البكاء في الدار المرحوم فيها أهلها في الدنيا ، هل تجدون اليوم من تستغيثون به؟ فيرفعون أصواتهم : يا أهل الجنة يا معشر الآباء والأمهات والأولاد خرجنا من القبور عطاشاً ، وكنا طول الموقف ، عطاشاً ونحن عطاشاً ، فافيضوا علينا من الماء أو مما رزقكم الله . فيدعون أربعين سنة لا يجيبهم ، ثم يجيبهم إنكم ماكثون . فييأسون من كل خير .
وأخرج ابن سعد وابن أبي شيبة وأحمد في الزهد عن أبي موسى الأشعري . أنه خطب الناس بالبصرة فقال : يا أيها الناس ابكوا فإن لم تبكوا فتباكوا ، فإن أهل النار يبكون الدموع حتى تنقطع ، ثم يبكون الدماء حتى لو أجري فيها السفن لجرت .
وأخرج أحمد في الزهد عن عبد الله بن عمر قال : لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً ، ولو تعلمون حق العلم لصرخ أحدكم حتى ينقطع صوته ، ولسجد حتى ينقطع صلبه .
وأخرج أحمد في الزهد عن أبي الدرداء قال : لو تعلمون ما أعلم لضحكتم قليلاً ولبكيتم كثيراً ، ولخرجتم تبكون لا تدرون تنجون أو لا تنجون .

فَإِنْ رَجَعَكَ اللَّهُ إِلَى طَائِفَةٍ مِنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُلْ لَنْ تَخْرُجُوا مَعِيَ أَبَدًا وَلَنْ تُقَاتِلُوا مَعِيَ عَدُوًّا إِنَّكُمْ رَضِيتُمْ بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُوا مَعَ الْخَالِفِينَ (83)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { فإن رجعك الله إلى طائفة منهم } قال : ذكر لنا أنهم كانوا اثني عشر رجلاً من المنافقين ، وفيهم قيل ما قيل .
وأخرج أبو الشيخ عن الضحاك في الآية يقول : أرأيت إن نفرت فاستأذنوك أن ينفروا معك؟ فقل : لن تخرجوا معي أبداً .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فاقعدوا مع الخالفين } قال : هم الرجال الذين تخلفوا عن النفور .

وَلَا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلَا تَقُمْ عَلَى قَبْرِهِ إِنَّهُمْ كَفَرُوا بِاللَّهِ وَرَسُولِهِ وَمَاتُوا وَهُمْ فَاسِقُونَ (84) وَلَا تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلَادُهُمْ إِنَّمَا يُرِيدُ اللَّهُ أَنْ يُعَذِّبَهُمْ بِهَا فِي الدُّنْيَا وَتَزْهَقَ أَنْفُسُهُمْ وَهُمْ كَافِرُونَ (85)

أخرج البخاري ومسلم وابن أبي حاتم وابن المنذر وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن ابن عمر قال : لما توفي عبد الله بن أبي ابن سلول أتى ابنه عبد الله رسول الله صلى الله عليه وسلم ، فسأله أن يعطيه قميصه ليكفنه فيه . فأعطاه ، ثم سأله أن يصلي عليه . فقام رسول الله صلى الله عليه وسلم ، فقام عمر بن الخطاب فأخذ ثوبه فقال : يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي على المنافقين؟ فقال « إن ربي خيَّرني وقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم } [ التوبة : 80 ] وسأزيد على السبعين فقال : إنه منافق فصلى عليه . فأنزل الله تعالى { ولا تصل على أحد منهم مات أبداً ولا تقم على قبره } فترك الصلاة عليهم » .
وأخرج الطبراني وابن مردويه والبيهقي في الدلائل « عن ابن عباس أن عبد الله بن عبد الله بن أبي قال له أبوه : أي بني ، اطلب لي ثوباً من ثياب النبي صلى الله عليه وسلم فكفني فيه ، ومره أن يصلي عليَّ . قال » فأتاه فقال : يا رسول الله قد عرفت شرف عبد الله ، وهو يطلب إليك ثوباً من ثيابك نكفنه فيه وتصلي عليه؟ فقال عمر : يا رسول الله قد عرفت عبد الله ونفاقه . أتصلي عليه وقد نهاك الله أن تصلي عليه؟ فقال : وابني؟! فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم } [ التوبة : 80 ] قال : فإني سأزيد على سبعين . فأنزل الله عز وجل { ولا تصل على أحد منهم مات أبداً ولا تقم على قبره . . . } الآية . قال : فأرسل إلى عمر فأخبره بذلك ، وأنزل الله { سواء عليهم أستغفرت لهم أم لم تستغفر لهم } [ المنافقون : 6 ] « .
وأخرج ابن المنذر عن عمر بن الخطاب قال : لما مرض عبد الله بن أبي بن سلول مرضه الذي مات فيه عاده رسول الله صلى الله عليه وسلم ، فلما مات صلى عليه وقام على قبره . قال : فوالله إن مكثنا إلا ليالي حتى نزلت { ولا تصل على أحد منهم مات أبداً . . . } الآية .
وأخرج ابن ماجة والبزار وابن جرير وأبو الشيخ وابن مردويه عن جابر قال » مات رأس المنافقين بالمدينة ، فأوصى أن يصلي عليه النبي صلى الله عليه وسلم وأن يكفنه في قميصه ، فجاء ابنه إلى النبي صلى الله عليه وسلم فقال : أبي أوصى أن يكفن في قميصك ، فصلى عليه وألبسه قميصه وقام على قبره ، فأنزل الله { ولا تصل على أحد منهم مات أبداً ولا تقم على قبره } « .
وأخرج أبو يعلى وابن جرير وابن مردويه عن أنس » أن رسول الله صلى الله عليه وسلم أراد أن يصلي على عبد الله بن أبي ، فأخذ جبريل عليه السلام بثوبه وقال { ولا تصل على أحد منهم مات أبداً ولا تقم على قبره } « .

وأخرج أبو الشيخ عن قتادة قال : « وقف نبي الله صلى الله عليه وسلم على عبد الله بن أبي ، فدعاه فأغلظ له وتناول لحية النبي صلى الله عليه وسلم فقال أبو أيوب : كف يدك عن لحية رسول الله صلى الله عليه وسلم ، فوالله لئن أذن لأضعن فيك السلاح ، وأنه مرض فأرسل إلى نبي الله صلى الله عليه وسلم يدعوه ، فدعا بقميصه فقال عمر : والله ما هو بأهل أن تأتيه . قال : بلى . فأتاه فقال : أهلكتك موادّتك اليهود؟ قال : إنما دعوتك لتستغفر لي ولم أدعك لتؤنبني . قال : أعطني قميصك لأكفن فيه . فأعطاه ونفث في جلده ، ونزل في قبره ، فأنزل الله { ولا تصل على أحد منهم مات أبداً . . . } الآية قال : فذكروا القميص . قال : وما يغني عنه قميصي ، والله إني لأرجو أن يسلم به أكثر من ألف من بني الخزرج ، فأنزل الله { ولا تعجبك أموالهم وأولادهم } الآية » .

وَإِذَا أُنْزِلَتْ سُورَةٌ أَنْ آَمِنُوا بِاللَّهِ وَجَاهِدُوا مَعَ رَسُولِهِ اسْتَأْذَنَكَ أُولُو الطَّوْلِ مِنْهُمْ وَقَالُوا ذَرْنَا نَكُنْ مَعَ الْقَاعِدِينَ (86)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { أولوا الطول } قال : أهل الغنى .


التوبة - تفسير الدرر المنثور

رَضُوا بِأَنْ يَكُونُوا مَعَ الْخَوَالِفِ وَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ (87) لَكِنِ الرَّسُولُ وَالَّذِينَ آَمَنُوا مَعَهُ جَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ وَأُولَئِكَ لَهُمُ الْخَيْرَاتُ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (88) أَعَدَّ اللَّهُ لَهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ الْفَوْزُ الْعَظِيمُ (89)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { رضوا بأن يكونوا مع الخوالف } قال : مع النساء .
وأخرج ابن مردويه عن سعد بن أبي وقاص « أن علي بن أبي طالب خرج مع النبي صلى الله عليه وسلم حتى جاء ثنية الوداع يريد تبوك ، وعلي يبكي ويقول : تخلفني مع الخوالف؟ فقال رسول الله صلى الله عليه وسلم : ألا ترضى أن تكون مني بمنزلة هرون من موسى إلا النبوة؟ » .
وأخرج ابن أبي حاتم عن السدي في قوله { رضوا بأن يكونوا مع الخوالف } قال : رضوا بأن يقعدوا كما قعدت النساء .
وأخرج أبو الشيخ عن قتادة { رضوا بأن يكونوا مع الخوالف } أي النساء { وطبع على قلوبهم } أي بأعمالهم .

وَجَاءَ الْمُعَذِّرُونَ مِنَ الْأَعْرَابِ لِيُؤْذَنَ لَهُمْ وَقَعَدَ الَّذِينَ كَذَبُوا اللَّهَ وَرَسُولَهُ سَيُصِيبُ الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابٌ أَلِيمٌ (90)

أخرج ابن المنذر عن ابن عباس في قوله { وجاء المعذرون من الأعراب } يعني أهل العذر منهم ليؤذن لهم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وجاء المعذرون من الأعراب } قال : هم أهل الأعذار ، وكان يقرؤها { وجاء المعذرون } خفيفة .
وأخرج ابن الأنباري في كتاب الأضداد عن ابن عباس . أنه كان يقرأ { وجاء المعذرون من الأعراب } ويقول : لعن الله المعذرين .
وأخرج ابن أبي حاتم عن السدي قال : من قرأها { وجاء المعذرون من الأعراب } خفيفة قال : بنو مقرن ، ومن قرأها { وجاء المعذرون } قال : اعتذروا بشيء ليس لهم عذر بحق .
وأخرج ابن أبي حاتم عن الحسن . أنه كان يقرأ { وجاء المعذرون } قال : اعتذروا بشيء ليس بحق .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن إسحق في قوله { وجاء المعذرون من الأعراب } قال : ذكر لي أنهم نفر من بني غفار ، جاؤوا فاعتذروا ، منهم خفاف بن إيماء من خرصة .

لَيْسَ عَلَى الضُّعَفَاءِ وَلَا عَلَى الْمَرْضَى وَلَا عَلَى الَّذِينَ لَا يَجِدُونَ مَا يُنْفِقُونَ حَرَجٌ إِذَا نَصَحُوا لِلَّهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ وَاللَّهُ غَفُورٌ رَحِيمٌ (91)

أخرج ابن أبي حاتم والدارقطني في الافراد وابن مردويه عن زيد بن ثابت قال : كنت أكتب لرسول الله صلى الله عليه وسلم براءة ، فكنت أكتب ما أنزل الله عليه ، فإني لواضع القلم على أذني إذ أمرنا بالقتال ، فجعل رسول الله صلى الله عليه وسلم ينظر ما ينزل عليه ، إذ جاء أعمى فقال : كيف بي يا رسول الله وأنا أعمى؟ فنزلت { ليس على الضعفاء } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ليس على الضعفاء . . . } الآية . قال نزلت في عائذ بن عمرو وفي غيره .
وأخرج ابن أبي حاتم عن مجاهد قال : نزل من عند قوله { عفا الله عنك } [ التوبة : 43 ] إلى قوله { ما على المحسنين من سبيل والله غفور رحيم } في المنافقين .
أما قوله تعالى : { إذا نصحوا لله ورسوله } .
أخرج ابن أبي شيبة وأحمد في الزهد والحكيم الترمذي في نوادر الأصول وابن أبي حاتم عن أبي ثمامة الصائدي قال : قال الحواريون : يا روح الله أخبرنا من الناصح لله؟ قال : الذي يؤثر حق الله على حق الناس ، وإذا حدث له أمران أو بدا له أمر الدنيا وأمر الآخرة ، بدأ الذي للآخرة ثم تفرغ للذي الدنيا .
وأخرج مسلم وأبو داود والنسائي عن تميم الداري « أن رسول الله صلى الله عليه وسلم قال : الدين النصيحة . قالوا : لمن يا رسول الله؟ قال : لله ، ولكتابه ، ولرسوله ، ولأئمة المسلمين وعامتهم » .
وأخرج ابن عدي عن ابن عمر « أن رسول الله صلى الله عليه وسلم قال : إن الدين النصيحة . قيل : لمن يا رسول الله؟ قال : لله ، ولرسوله ، ولأئمة المسلمين وعامتهم » .
وأخرج البخاري ومسلم والترمذي عن جرير قال « بايعت النبي صلى الله عليه وسلم على إقامة الصلاة ، وإيتاء الزكاة ، والنصح لكل مسلم » .
وأخرج أحمد والحكيم الترمذي عن أبي أمامة عن النبي صلى الله عليه وسلم قال « قال الله عز وجل : أحب ما تعبدني به عبدي إلى النصح لي » .
وأخرج أحمد في الزهد عن وهب بن منبه . أن راهباً قال لرجل : أوصيك بالنصح لله نصح الكلب لأهله ، فإنهم يجيعونه ويطردونه ويأبى إلا أن يحوطهم وينصحهم .
أخرج أبو الشيخ عن الضحاك في قوله { ما على المحسنين من سبيل } قال : ما على هؤلاء من سبيل بأنهم نصحوا لله ورسوله ولم يطيقوا الجهاد ، فعذرهم الله وجعل لهم من الأجر ما جعل للمجاهدين ، ألم تسمع أن الله يقول { لا يستوي القاعدون من المؤمنين غير أولي الضرر } [ النساء : 95 ] فجعل الله للذين عذر من الضعفاء ، وأولي الضرر ، والذين لا يجدون ما ينفقون ، من الأجر مثل ما جعل للمجاهدين .

وأخرج عبد الرزاق في المصنف وابن أبي شيبة وأحمد والبخاري وأبو الشيخ وابن مردويه عن أنس « أن رسول الله صلى الله عليه وسلم لما قفل من غزو تبوك ، فأشرف على المدينة قال : لقد تركتم بالمدينة رجالاً ما سرتم في مسير ، ولا أنفقتم من نفقة ، ولا قطعتم وادياً ، إلا كانوا معكم فيه . قالوا : يا رسول الله وكيف يكونون معنا وهم بالمدينة؟ قال : حبسهم العذر » .
وأخرج أحمد ومسلم وابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم « لقد خلفتم بالمدينة رجالاً ما قطعتم وادياً ، ولا سلكتم طريقاً ، إلا شركوكم في الأجر حبسهم المرض » .
وأخرج أبو الشيخ عن ابن عباس في قوله { ما على المحسنين من سبيل } والله لأهل الاساءة { غفور رحيم } .

وَلَا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لَا أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا وَأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلَّا يَجِدُوا مَا يُنْفِقُونَ (92)

أخرج ابن أبي حاتم عن الحسن قال : قال رسول الله صلى الله عليه وسلم « لقد خلفتم بالمدينة أقواماً ما أنفقتم من نفقة ، ولا قطعتم وادياً ، ولا نلتم من عدوّ نيلاً ، إلا وقد شركوكم في الأجر ، ثم قرأ { ولا على الذين إذا ما أتوك . . . } الآية » .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : « أمر رسول الله صلى الله عليه وسلم الناس أن ينبعثوا غازين ، فجاءت عصابة من أصحابه فيهم عبد الله بن معقل المزني ، فقالوا : يا رسول الله احملنا؟ فقال » والله ما أجد ما أحملكم عليه . فتولوا ولهم بكاء وعز عليهم أن يحبسوا عن الجهاد ، ولا يجدون نفقة ولا محملاً . فأنزل الله عذرهم { ولا على الذين إذا ما أتوك . . . } الآية « » .
وأخرج ابن سعد ويعقوب بن سفيان في تاريخه وابن أبي حاتم وابن مردويه عن عبد الله بن معقل قال : إني لمن الرهط الذين ذكر الله { ولا على الذين إذا ما أتوك لتحملهم } الآية .
وأخرج ابن جرير عن محمد بن كعب قال : « جاء ناس من أصحاب رسول الله صلى الله عليه وسلم يستحملونه فقال » لا أجد ما أحملكم عليه ، فأنزل الله { ولا على الذين إذا ما أتوك لتحملهم . . . } الآية . قال : وهم سبعة نفر من بني عمر بن عوف سالم بن عمير ، ومن بني واقن حرميّ بن عمرو ، ومن بني مازن ابن النجار عبد الرحمن بن كعب يكنى أبا ليلى ، ومن بني المعلي سلمان بن صخر ، ومن بني حارثة عبد الرحمن بن زيد أبو عبلة ، ومن بني سلمة عمرو بن غنمة ، وعبد الله بن عمرو المزني « » .
وأخرج ابن مردويه عن مجمع بن حارثة قال : الذين استحملوا النبي صلى الله عليه وسلم فقال : لا أجد ما أحملكم عليه سبعة نفر . علية بن زيد الحارثي ، وعمر بن غنم الساعدي ، وعمرو بن هرمي الرافعي ، وأبو ليلى المزني ، وسالم بن عمرو العمري ، وسلمة بن صخر الزرقي ، وعبد الله بن عمرو المزني .
وأخرج عبد الغني بن سعيد في تفسيره وأبو نعيم في الحلية عن ابن عباس في قوله { ولا على الذين إذا ما أتوك . . . } الآية . قال : منهم سالم بن عمير أحد بني عمرو بن عوف .
وأخرج ابن المنذر وابن أبي حاتم عن عبد الرحمن بن عمرو السلمي وحجر بن حجر الكلاعي قال : أتينا العرباض بن سارية ، وكان من الذين أنزل الله فيهم { ولا على الذين إذا ما أتوك لتحملهم . . . } الآية .
وأخرج ابن سعد وابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ولا على الذين إذا ما أتوك لتحملهم } قال : هم بنو مقرن من مزينة ، وهم سبعة .

وأخرج ابن أبي حاتم وابن مردويه عن كثير بن عبد الله بن عمرو بن عوف المزني عن أبيه عن جده قال : والله إني أحد النفر الذين أنزل الله فيهم { ولا على الذين إذا ما أتوك لتحملهم . . . } الآية .
وأخرج ابن إسحق وابن المنذر وأبو الشيخ عن الزهري ويزيد بن يسار وعبد الله بن أبي بكر وعاصم بن عمرو بن قتادة وغيرهم « أن رجالاً من المسلمين أتوا رسول الله صلى الله عليه وسلم وهم البكاؤون ، وهم سبعة نفر من الأنصار وغيرهم . من بني عمرو بن عوف سالم بن عمير ، ومن بني حارثة عتبة بن زيد ، ومن بني مازن ابن النجار أبو ليلى عبد الرحمن بن كعب ، ومن بني سلمة عمرو بن عمرو بن جهام بن الجموح ، ومن بني واقف هرمي بن عمرو ، ومن بني مزينة عبد الله بن معقل ، ومن بني فزارة عرباض بن سارية ، فاستحملوا رسول الله صلى الله عليه وسلم وكانوا أهل حاجة؟ قال : لا أجد ما أحملكم عليه » .
وأخرج أبو الشيخ وابن مردويه عن الحسن رضي الله عنه قال : كان معقل بن يسار من البكائين الذين قال الله { إذا ما أتوك لتحملهم . . . } الآية .
وأخرج أبو الشيخ عن الحسن وبكر بن عبد الله المزني في هذه الآية { ولا على الذين إذا ما أتوك لتحملهم } قالا : نزلت في عبد الله بن معقل من مزينة ، أتى النبي صلى الله عليه وسلم ليحمله .
وأخرج ابن أبي حاتم عن ابن لهيعة . أن أبا شريح الكعبي كان من الذين قال الله { ولا على الذين إذا ما أتوك لتحملهم } .
وأخرج ابن أبي حاتم عن أنس بن مالك في قوله { لا أجد ما أحملكم عليه } قال : الماء والزاد .
وأخرج ابن المنذر عن علي بن صالح قال : حدثني مشيخة من جهينة قالوا : أدركنا الذين سألوا رسول الله صلى الله عليه وسلم الحملان . فقالوا : ما سألناه إلا الحملان على النعال { ولا على الذين إذا ما أتوك لتحملهم } .
وأخرج ابن أبي حاتم وأبو الشيخ عن إبراهيم بن أدهم في قوله { ولا على الذين إذا ما أتوك لتحملهم } قال : ما سألوه الدواب ، ما سألوه إلا النعال .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : استحملوه النعال .


التوبة - تفسير الدرر المنثور

إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ وَهُمْ أَغْنِيَاءُ رَضُوا بِأَنْ يَكُونُوا مَعَ الْخَوَالِفِ وَطَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَعْلَمُونَ (93) يَعْتَذِرُونَ إِلَيْكُمْ إِذَا رَجَعْتُمْ إِلَيْهِمْ قُلْ لَا تَعْتَذِرُوا لَنْ نُؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللَّهُ مِنْ أَخْبَارِكُمْ وَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (94) سَيَحْلِفُونَ بِاللَّهِ لَكُمْ إِذَا انْقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُوا عَنْهُمْ فَأَعْرِضُوا عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَاءً بِمَا كَانُوا يَكْسِبُونَ (95) يَحْلِفُونَ لَكُمْ لِتَرْضَوْا عَنْهُمْ فَإِنْ تَرْضَوْا عَنْهُمْ فَإِنَّ اللَّهَ لَا يَرْضَى عَنِ الْقَوْمِ الْفَاسِقِينَ (96)

أخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { إنما السبيل على الذين يستأذنونك } قال : هي وما بعدها إلى قوله { إن الله لا يرضى عن القوم الفاسقين } في المنافقين .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { قد نبأنا الله من أخباركم } قال : أخبرنا أنكم لو خرجتم ما زدتمونا إلا خبالاً وفي قوله { فأعرضوا عنهم إنهم رجس } قال : لما رجع النبي صلى الله عليه وسلم قال « لا تكلموهم ولا تجالسوهم ، فأعرضوا عنهم كما أمر الله » .
وأخرج أبو الشيخ عن الضحاك في قوله { لتعرضوا عنهم } لتتجاوزوا .

الْأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلَّا يَعْلَمُوا حُدُودَ مَا أَنْزَلَ اللَّهُ عَلَى رَسُولِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (97)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { الأعراب أشد كفراً ونفاقاً } ثم استثنى منهم فقال { من الأعراب من يؤمن بالله واليوم الآخر } [ التوبة : 99 ] الآية .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وأجدر أَلاَّ يعلموا حدود ما أنزل الله على رسوله } قال : هم أقل علماً بالسنن .
وأخرج ابن سعد وابن أبي حاتم عن إبراهيم النخعي قال : كان زيد بن صوحان يحدث فقال اعرابي : إن حديثك ليعجبني وأن يدك لتريبني . فقال : أما تراها الشمال؟ فقال الأعرابي : والله ما أدري اليمين يقطعون أم الشمال؟ قال زيد : صدق الله { الأعراب أشد كفراً ونفاقاً وأجدر ألاَّ يعلموا حدود ما أنزل الله على رسوله } .
وأخرج أبو الشيخ عن الضحاك في قوله { الأعراب أشد كفراً ونفاقاً } قال : من منافقي المدينة { وأجدر ألاَّ يعلموا حدود ما أنزل الله على رسوله } يعني الفرائض وما أمر به من الجهاد .
وأخرج أبو الشيخ عن الكلبي في الآية : أنها أنزلت في أسد وغطفان .
وأخرج أبو الشيخ عن ابن سيرين قال : إذا تلا أحدكم هذه الآية { الأعراب أشد كفراً ونفاقاً } فليتل الآية الأخرى ولا يسكت { ومن الأعراب من يؤمن بالله واليوم الآخر } [ التوبة : 99 ] .
وأخرج أحمد وأبو داود والترمذي وحسنه والنسائي والبيهقي في الشعب عن ابن عباس عن النبي صلى الله عليه وسلم قال : « من سكن البادية جفا ، ومن اتبع الصيد غفل ، ومن أتى السلطان افتتن » .
وأخرج أبو داود والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من بدا جفا ، ومن اتبع الصيد غفل ، ومن أتى أبواب السلطان افتتن ، وما ازداد من السلطان قربا إلا ازداد من الله بعداً » .

وَمِنَ الْأَعْرَابِ مَنْ يَتَّخِذُ مَا يُنْفِقُ مَغْرَمًا وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَاللَّهُ سَمِيعٌ عَلِيمٌ (98)

أخرج أبو الشيخ عن الضحاك { ومن الأعراب من يتخذ ما ينفق مغرماً } يعني أنه لا يرجو له ثواباً عند الله ولا مجازاة ، وإنما يعطي ما يعطي من صدقات ماله كرهاً { ويتربص بكم الدوائر } الهلكات .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { ومن الأعراب من يتخذ ما ينفق مغرماً } قال : هؤلاء المنافقون من الأعراب ، الذين إنما ينفقون رياء اتقاء على أن يغزوا ويحاربوا ويقاتلوا ، ويرون نفقاتهم مغرماً .
وأخرج ابن أبي حاتم عن السدي في قوله { ومن الأعراب من يتخذ ما ينفق مغرماً } يعد ما ينفق في سبيل الله غرامة يغرمها { ويتربص } بمحمد صلى الله عليه وسلم الهلاك .

وَمِنَ الْأَعْرَابِ مَنْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَيَتَّخِذُ مَا يُنْفِقُ قُرُبَاتٍ عِنْدَ اللَّهِ وَصَلَوَاتِ الرَّسُولِ أَلَا إِنَّهَا قُرْبَةٌ لَهُمْ سَيُدْخِلُهُمُ اللَّهُ فِي رَحْمَتِهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (99)

أخرج سنيد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { ومن الأعراب من يؤمن بالله واليوم الآخر } قال : هم بنو مقرن من مزينة ، وهم الذين قال الله { ولا على الذين إذا ما أتوك لتحملهم } [ التوبة : 92 ] الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { وصلوات الرسول } يعني استغفار النبي صلى الله عليه وسلم .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ومن الأعراب من يؤمن بالله } قال : هذه ثنية الله من الأعراب ، وفي قوله { وصلوات الرسول } قال : دعاء الرسول .


التوبة - تفسير الدرر المنثور

وَالسَّابِقُونَ الْأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالْأَنْصَارِ وَالَّذِينَ اتَّبَعُوهُمْ بِإِحْسَانٍ رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ (100)

أخرج أبو عبيد وسنيد وابن جرير وابن المنذر وابن مردويه عن حبيب الشهيد عن عمرو بن عامر الأنصاري . أن عمر بن الخطاب قرأ « والسابقون الأوّلون من المهاجرين والأنصار الذين اتبعوهم بإحسان » فرفع الأنصار ولم يلحق الواو في الذين ، فقال له زيد بن ثابت : والذين . فقال عمر : الذين . فقال زيد : أمير المؤمنين اعلم . فقال عمر رضي الله عنه : ائتوني بأُبي بن كعب ، فأتاه فسأله عن ذلك؟ فقال أبي : والذين . فقال عمر رضي الله عنه : فنعم إذن فتابع أُبيا .
وأخرج ابن جرير وأبو الشيخ عن محمد بن كعب القرظي قال : مر عمر رضي الله عنه برجل يقرأ { والسابقون الأولون من المهاجرين والأنصار } فأخذ عمر بيده فقال : من أقرأك هذا؟ قال : أبي بن كعب . قال : لا تفارقني حتى أذهب بك إليه ، فلما جاءه قال عمر : أنت أقرأت هذا هذه الآية هكذا؟ قال : نعم . قال : وسمعتها من رسول الله صلى الله عليه وسلم ؟ قال : نعم . قال : لقد كنت أرى أنا رفعنا رفعة لا يبلغها أحد بعدنا! فقال أبي : تصديق ذلك في أول سمرة الجمعة { وآخرين منهم لما يلحقوا بهم } [ الجمعة : 3 ] وفي سورة الحشر { والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإِخواننا الذين سبقونا بالإِيمان } [ الحشر : 10 ] وفي الأنفال { والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم } [ الأنفال : 75 ] .
وأخرج أبو الشيخ عن أبي أسامة ومحمد بن إبراهيم التميمي قالا : مر عمر بن الخطاب برجل وهو يقرأ { والسابقون الأوّلون من المهاجرين والأنصار والذين اتبعوهم بإحسان } فوقف عمر ، فلما انصرف الرجل قال : من أقرأك هذه؟ قال : أقرأنيها أبي بن كعب . قال : فانطلق إليه فانطلقا إليه فقال : يا أبا المنذر أخبرني هذا أنك أقرأته هذه الآية . قال : صدق تلقيتها من في رسول الله صلى الله عليه وسلم . قال عمر : أنت تلقيتها من في رسول الله صلى الله عليه وسلم ؟ قال : فقال في الثالثة وهو غضبان : نعم . والله لقد أنزلها الله على جبريل عليه السلام ، وأنزلها جبريل عليه السلام على قلب محمد صلى الله عليه وسلم ولم يستأمر فيها الخطاب ولا ابنه . فخرج عمر رافعاً يديه وهو يقول : الله أكبر الله أكبر .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وأبو نعيم في المعرفة عن أبي موسى . أنه سئل عن قوله { والسابقون الأوّلون } قالوا : هم الذين صلوا القبلتين جميعاً .
وأخرج ابن أبي شيبة وابن أبي حاتم وابن المنذر وابن مردويه وأبو نعيم في المعرفة عن سعيد بن المسيب في قوله { والسابقون الأولون } قال : هم الذين صلوا القبلتين جميعاً .
وأخرج ابن المنذر وأبو نعيم عن الحسن ومحمد بن سيرين في قوله { والسابقون الأولون } قال : هم الذين صلوا القبلتين جميعاً ، وهم أهل بدر .

وأخرج ابن مردويه عن ابن عباس { والسابقون الأوّلون من المهاجرين } قال : أبو بكر ، وعمر ، وعلي ، وسلمان ، وعمار بن ياسر .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه وأبو الشيخ وأبو نعيم في المعرفة عن الشعبي في قوله { والسابقون الأولون } قال : من أدرك بيعة الرضوان ، وأول من بايع بيعة الرضوان سنان بن وهب الأسدي .
وأخرج ابن مردويه عن غيلان بن جرير قال : قلت لأنس بن مالك هذا الاسم الأنصار أنتم سميتموه أنفسكم أو الله تعالى سماكم من السماء؟ قال : الله تعالى سمانا من السماء .
وأخرج ابن أبي شيبة وأحمد والنسائي عن معاوية بن أبي سفيان « سمعت رسول الله صلى الله عليه وسلم يقول : من أحب الأنصار أحبه الله ، ومن أبغض الأنصار أبغضه الله » .
وأخرج أحمد والبخاري ومسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم « آية الإِيمان حب الأنصار ، وآية النفاق بغض الأنصار » .
وأخرج أحمد عن أنس عن النبي صلى الله عليه وسلم أنه قال « اللهم اغفر للأنصار ولأبناء الأنصار ولأزواج الأنصار ولذراري الأنصار الأنصار كرشي وعيبتي ، ولو أن الناس أخذوا شعباً وأخذت الأنصار شعباً لأخذت شعب الأنصار ، ولولا الهجرة كنت امرأ من الأنصار » .
وأخرج ابن أبي شيبة وأحمد عن الحارث بن زياد قال : قال رسول الله صلى الله عليه وسلم « من أحب الأنصار أحبه الله حين يلقاه ، ومن أبغض الأنصار أبغضه الله حين يلقاه » .
وأخرج ابن أبي شيبة عن قيس بن سعد بن عبادة عن النبي صلى الله عليه وسلم . أنه قال « اللهمَّ صل على الأنصار ، وعلى ذرية الأنصار ، وعلى ذرية ذرية الأنصار » .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لو سلك الناس وادياً وشعباً وسلكتم وادياً وشعباً لسلكت واديكم وشعبكم ، أنتم شعار والناس دثار ولولا الهجرة لكنت امرأ من الأنصار ، ثم رفع يديه حتى اني لأرى بياض ابطيه فقال : اللهمَّ اغفر للأنصار ولأبناء الأنصار ولأبناء أبناء الأنصار » .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة عن البراء بن عازب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الأنصار لا يحبهم إلا مؤمن ولا يبغضهم إلا منافق ، ومن أحبهم أحبه الله ، ومن أبغضهم أبغضه الله » .
وأخرج ابن أبي شيبة والترمذي وحسنه عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إلا إن عيبتي التي آوي إليها أهل بيتي ، وإن كرشي الأنصار ، فاعفوا عن مسيئهم واقبلوا من محسنهم » .

وأخرج ابن أبي شيبة عن سعد بن عبادة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن هذا الحي من الأنصار حبهم إيمان وبغضهم نفاق » .
وأخرج ابن أبي شيبة عن أنس رضي الله عنه « سمعت النبي صلى الله عليه وسلم يقول : اللهمَّ اغفر للأنصار ، ولأبناء الأنصار ، ولنساء الأنصار ، ولنساء أبناء الأنصار ، ولنساء أبناء أبناء الأنصار » .
وأخرج ابن أبي شيبة والترمذي وحسنه والنسائي عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر » .
وأخرج ابن أبي شيبة عن معاذ بن رفاعة عن أبيه قال : قال رسول الله صلى الله عليه وسلم « اللهمَّ اغفر للأنصار ، ولذراري الأنصار ، ولذراري ذراريهم ، ولمواليهم ، ولجيرانهم » .
وأخرج ابن أبي شيبة والبخاري ومسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال « قريش والأنصار وجهينة ومزينة وأسلم وغفار ، موالي الله ورسوله لا مولى لهم غيره » .
وأخرج ابن أبي شيبة ومسلم عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر » .
وأخرج الطبراني عن السائب بن يزيد رضي الله عنه « أن رسول الله صلى الله عليه وسلم قسم الفيء الذي أفاء الله بحنين في أهل مكة من قريش وغيرهم ، فغضبت الأنصار فأتاهم فقال : يا معشر الأنصار قد بلغني من حديثكم في هذه المغانم التي آثرت بها أناساً أتالفهم على الإِسلام لعلهم أن يشهدوا بعد اليوم وقد أدخل الله قلوبهم الإِسلام ، يا معشر الأنصار ألم يمن الله عليكم بالإِيمان وخصكم بالكرامة وسماكم بأحسن الأسماء أنصار الله وأنصار رسوله؟ ولولا الهجرة لكنت امرأ من الأنصار ، ولو سلك الناس وادياً وسلكتم وادياً لسلكت واديكم . أفلا ترضون أن يذهب الناس بهذه الغنائم والشاء والنعم والبعير وتذهبون برسول الله صلى الله عليه وسلم ؟ فقالوا : رضينا . فقال : أجيبوني فيما قلت . قالوا : يا رسول الله وجدتنا في ظلمة فأخرجنا الله بك إلى النور ، ووجدتنا على شفا حفرة من النار فأنقذنا الله بك ، ووجدتنا ضلالاً فهدانا الله بك . فرضينا بالله رباً ، وبالإِسلام ديناً ، وبمحمد نبياً . فقال : أما والله لو أجبتموني بغير هذا القول لقلت صدقتم ، لو قلت ألم تأتنا طريداً فآويناك ، ومكذباً فصدقناك ، ومخذولاً فنصرناك ، وقبلنا ما رد الناس عليك ، لو قلتم هذا لصدقتم . قالوا : بل لله ورسوله المن والفضل علينا وعلى غيرنا » .
وأخرج ابن أبي حاتم عن عبد الرحمن بن أبي ليلى رضي الله عنه قال : كان الناس على ثلاث منازل . المهاجرون الأولون ، والذين اتبعوهم بإحسان ، والذين جاؤوا من بعدهم يقولون : ربنا اغفر لنا ولإِخواننا الذين سبقونا بالإِيمان .

فأحسن ما يكون أن يكون بهذه المنزلة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما . أنه أتاه رجل فذكر بعض الصحابة فتنقصه ، فقال ابن عباس { والسابقون الأوّلون من المهاجرين والأنصار والذين اتبعوهم بإحسان } .
وأخرج عن ابن زيد في قوله { والذين اتبعوهم بإحسان } قال : من بقي من أهل الإِسلام إلى أن تقوم الساعة .
وأخرج أبو الشيخ عن عصمة رضي الله عنه قال : سألت سفيان عن التابعين قال : هم الذين أدركوا أصحاب النبي صلى الله عليه وسلم ولم يدركوا النبي صلى الله عليه وسلم ، وسألته عن الذين اتبعوهم بإحسان قال : من يجيء بعدهم . قلت : إلى يوم القيامة؟ قال : أرجو .
وأخرج أبو الشيخ وابن عساكر عن أبي صخر حميد بن زياد قال : قلت لمحمد بن كعب القرظي رضي الله عنه : أخبرني عن أصحاب رسول الله صلى الله عليه وسلم وإنما أريد الفتن؟ فقال : إن الله قد غفر لجميع أصحاب النبي صلى الله عليه وسلم وأوجب لهم الجنة في كتابه محسنهم ومسيئهم قلت له : وفي أي موضع أوجب الله لهم الجنة في كتابهم؟ قال : ألا تقرأ { والسابقون الأولون . . . } الآية . أوجب لجميع أصحاب النبي صلى الله عليه وسلم الجنة والرضوان ، وشرط على التابعين شرطاً لم يشترطه فيهم قلت : وما اشترط عليهم؟ قال : اشترط عليهم أن يتبعوهم بإحسان . يقول : يقتدون بهم في أعمالهم الحسنة ولا يقتدون بهم في غير ذلك . قال أبو صخر : لكأني لم أقرأها قبل ذلك ، وما عرفت تفسيرها حتى قرأها على محمد بن كعب .
وأخرج ابن مردويه من طريق الأوزاعي حدثني يحيى بن أبي كثيِّر والقاسم ومكحول وعبدة بن أبي لبابة وحسان بن عطية . أنهم سمعوا جماعة من أصحاب النبي صلى الله عليه وسلم يقولون « لما أنزلت هذه الآية { والسابقون الأولون } إلى قوله { ورضوا عنه } قال رسول الله صلى الله عليه وسلم » هذا لأمتي كلهم وليس بعد الرضا سخط « » .

وَمِمَّنْ حَوْلَكُمْ مِنَ الْأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ لَا تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُمْ مَرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ (101)

أخرج ابن جرير وابن أبي حاتم والطبراني في الأوسط وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { وممن حولكم من الأعراب منافقون . . . } الآية . قال : قام رسول الله صلى الله عليه وسلم يوم جمعة خطيباً فقال : قم يا فلان فاخرج فإنك منافق . فأخرجهم بأسمائهم ففضحهم ولم يكن عمر بن الخطاب رضي الله عنه شهد تلك الجمعة لحاجة كانت له ، فلقيهم عمر رضي الله عنه وهم يخرجون من المسجد ، فاختبأ منهم استحياء أنه لم يشهد الجمعة ، وظن الناس قد انصرفوا واختبأوا هم من عمر ، وظنوا أنه قد علم بأمرهم ، فدخل عمر رضي الله عنه المسجد فإذا الناس لم ينصرفوا . . . ! فقال له رجل : أبشر يا عمر فقد فضح الله المنافقين اليوم فهذا العذاب الأول ، والعذاب الثاني عذاب القبر .
وأخرج ابن المنذر عن عكرمة رضي الله عنه في قوله { وممن حولكم من الأعراب } قال : جهينة ومزينة وأشجع وأسلم وغفار .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { مردوا على النفاق } قال : أقاموا عليه لم يتوبوا كما تاب آخرون .
وأخرج ابن المنذر عن ابن جريج في قوله { مردوا على النفاق } قال : ماتوا عليه عبدالله بن أبي ، وأبو عامر الراهب ، والجد بن قيس .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في قوله { نحن نعلمهم } يقول : نحن نعرفهم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { لا تعلمهم نحن نعلمهم } قال : فما بال أقوام يتكلمون على الناس يقولون : فلان في الجنة وفلان في النار؟ فإذا سألت أحدهم عن نفسه قال : لا أدري . . . لعمري لأنت بنفسك أعلم منك بأعمال الناس ، ولقد تكلفت شيئاً ما تكلفه نبي قال نوح عليه السلام { وما علمي بما كانوا يعملون } [ الشعراء : 112 ] وقال شعيب عليه السلام { وما أنا عليكم بحفيظ } [ الأنعام : 104 ] وقال الله تعالى لمحمد صلى الله عليه وسلم { لا تعلمهم نحن نعلمهم } .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { سنعذبهم مرتين } قال : بالجوع والقتل .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي مالك رضي الله عنه في قوله { سنعذبهم مرتين } قال : بالجوع وعذاب القبر .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { سنعذبهم مرتين } قال : عذاب في القبر ، وعذاب في النار .
وأخرج ابن أبي حاتم وأبو الشيخ والبيهقي في ( عذاب القبر ) عن قتادة رضي الله عنه في قوله { سنعذبهم مرتين } قال : عذاب في القبر وعذاب في النار .
وأخرج ابن أبي حاتم وأبو الشيخ عن الربيع رضي الله عنه في قوله { سنعذبهم مرتين } قال : يبتلون في الدنيا وعذاب القبر { ثم يردون إلى عذاب عظيم } قال : عذاب جهنم .

وأخرج أبو الشيخ عن ابن زيد رضي الله عنه في قوله { سنعذبهم مرتين } قال : عذاب في الدنيا بالأموال والأولاد ، وقرأ { فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الحياة الدنيا } [ التوبة : 55 ] بالمصائب فهي لهم عذاب وهي للمؤمنين أجر . قال : وعذاب الآخرة في النار { ثم يردون إلى عذاب عظيم } النار .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه قال : بلغني أن ناساً يقولون { سنعذبهم مرتين } يعني القتل وبعد القتل البرزخ ، والبرزخ ما بين الموت إلى البعث { ثم يردون إلى عذاب عظيم } يعني عذاب جهنم .
وأخرج أبو الشيخ عن أبي مالك رضي الله عنه في قوله { سنعذبهم مرتين } قال : كان النبي صلى الله عليه وسلم يعذب المنافقين يوم الجمعة بلسانه على المنبر ، وعذاب القبر .
وأخرج ابن مردويه عن أبي مسعود الأنصاري رضي الله عنه قال : لقد خطبنا النبي صلى الله عليه وسلم خطبة ما شهدت مثلها قط فقال « أيها الناس إن منكم منافقين فمن سميته فليقم ، قم يا فلان ، قم يا فلان ، حتى قام ستة وثلاثون رجلاً . ثم قال : إن منكم وإن منكم وإن منكم فسلوا الله العافية . فلقي عمر رضي الله عنه رجلاً كان بينه وبينه إخاء فقال : ما شأنك؟ فقال : إن رسول الله صلى الله عليه وسلم خطبنا فقال كذا وكذا . فقال عمر رضي الله عنه : أبعدك الله سائر اليوم » .

وَآَخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ خَلَطُوا عَمَلًا صَالِحًا وَآَخَرَ سَيِّئًا عَسَى اللَّهُ أَنْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (102)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس رضي الله عنهما في قوله { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً } قال « كانوا عشرة رهط تخلفوا عن رسول الله صلى الله عليه وسلم في غزوة تبوك ، فلما حضر رجوع رسول الله صلى الله عليه وسلم أوثق سبعة منهم أنفسهم بسواري المسجد ، وكان ممر النبي صلى الله عليه وسلم إذا رجع في المسجد عليهم ، فلما رآهم قال : من هؤلاء الموثقون أنفسهم؟ قالوا : هذا أبو لبابة وأصحاب له تخلفوا عنك يا رسول الله ، أوثقوا أنفسهم وحلفوا أنهم لا يطلقهم أحد حتى يطلقهم النبي صلى الله عليه وسلم ويعذرهم . قال : وأنا أقسم بالله لا أطلقهم ولا أعذرهم حتى يكون الله تعالى هو الذي يطلقهم رغبوا عني وتخلفوا عن الغزو مع المسلمين ، فلما بلغهم ذلك قالوا : ونحن لا نطلق أنفسنا حتى يكون الله هو الذي يطلقنا . فأنزل الله عز وجل { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً عسى الله أن يتوب عليهم } وعسى من الله وإنه هو التوّاب الرحيم ، فلما نزلت أرسل إليهم النبي صلى الله عليه وسلم فأطلقهم وعذرهم ، فجاؤوا بأموالهم فقالوا : يا رسول الله هذه أموالنا فتصدق بها عنا واستغفر لنا . قال : ما أمرت أن آخذ أموالكم . فأنزل الله عز وجل { خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم } يقول : استغفر لهم { إن صلواتك سكن لهم } يقول : رحمة لهم ، فأخذ منهم الصدقة واستغفر لهم ، وكان ثلاثة نفر منهم لم يوثقوا أنفسهم بالسواري فأرجئوا سنة لا يدرون أيعذبون أو يتاب عليهم؟ فأنزل الله عز وجل { لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة } [ التوبة : 117 ] إلى آخر الآية { وعلى الثلاثة الذين خلفوا } [ التوبة : 118 ] إلى { ثم تاب عليهم ليتوبوا إن الله هو التواب الرحيم } [ التوبة : 118 ] يعني إن استقاموا » .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه . مثله سواء .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن مجاهد في قوله { فاعترفوا بذنوبهم } قال : هو أبو لبابة إذ قال لقريظة ما قال ، وأشار إلى حلقه بأن محمداً يذبحكم إن نزلتم على حكمه .
وأخرج البيهقي عن سعيد بن المسيب . أن بني قريظة كانوا حلفاء لأبي لبابة فاطلعوا إليه وهو يدعوهم إلى حكم رسول الله صلى الله عليه وسلم ، فقالوا : يا أبا لبابة أتأمرنا أن ننزل؟ فأشار بيده إلى حلقه أنه الذبح ، فأخبر عنه رسول الله صلى الله عليه وسلم بذلك ، فقال له رسول الله صلى الله عليه وسلم

« أحسبت أن الله غفل عن يدك حين تشير إليهم بها إلى حلقك؟ فلبث حيناً حتى غزا رسول الله صلى الله عليه وسلم تبوك - وهي غزوة العسرة - فتخلف عنه أبو لبابة فيمن تخلف ، فلما قفل رسول الله صلى الله عليه وسلم منها جاءه أبو لبابة يسلم عليه ، فأعرض عنه رسول الله صلى الله عليه وسلم ففزع أبو لبابة ، فارتبط بسارية التوبة التي عند باب أم سلمة سبعاً من بين يوم وليلة في حر شديد لا يأكل فيهن ولا يشرب قطرة ، قال : لا يزال هذا مكاني حتى أفارق الدنيا أو يتوب الله عليَّ . فلم يزل كذلك حتى ما يسمع الصوت من الجهد ورسول الله صلى الله عليه وسلم ينظر إليه بكرة وعشية ، ثم تاب الله عليه فنودي أن الله قد تاب عليك ، فأرسل إليه رسول الله صلى الله عليه وسلم ليطلق عنه رباطه ، فأبى أن يطلقه أحد إلا رسول الله صلى الله عليه وسلم ، فجاءه رسول الله صلى الله عليه وسلم فأطلقه عنه بيده ، فقال أبو لبابة حين أفاق : يا رسول الله إني أهجر دار قومي التي أصبت فيها الذنب وانتقل إليك فأساكنك ، وإني أختلع من مالي صدقة إلى الله ورسوله صلى الله عليه وسلم . فقال : يجزي عنك الثلث . فهجر أبو لبابة دار قومه وساكن رسول الله صلى الله عليه وسلم وتصدق بثلث ماله ثم تاب ، فلم ير منه في الإِسلام بعد ذلك إلا خيراً حتى فارق الدنيا » .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال « إن رسول الله صلى الله عليه وسلم غزا غزوة تبوك ، فتخلف أبو لبابة ورجلان معه عن النبي صلى الله عليه وسلم ، ثم إن أبا لبابة ورجلين معه تفكروا وندموا وأيقنوا بالهلكة ، وقالوا : نحن في الظل والطمأنينة مع النساء ، ورسول الله صلى الله عليه وسلم والمؤمنون معه في الجهاد ، والله لنوثقن أنفسنا بالسواري فلا نطلقها حتى يكون رسول الله صلى الله عليه وسلم هو الذي يطلقنا ويعذرنا ، فانطلق أبو لبابة فأوثق نفسه ورجلان معه بسواري المسجد وبقي ثلاثة لم يوثقوا أنفسهم ، فرجع رسول الله صلى الله عليه وسلم من غزوته وكان طريقه في المسجد ، فمر عليهم فقال : من هؤلاء الموثقون أنفسهم بالسواري؟ فقال رجل : هذا أبو لبابة وصاحبان له تخلفوا عن رسول الله صلى الله عليه وسلم ، فعاهدوا الله لا يطلقون أنفسهم حتى تكون الذي أنت تطلقهم وترضى عنهم وقد اعترفوا بذنوبهم . فقال رسول الله صلى الله عليه وسلم : والله لا أطلقهم حتى أُؤْمَر بإطلاقهم ، ولا أعذرهم حتى يكون الله يعذرهم وقد تخلفوا ورغبوا عن المسلمين بأنفسهم وجهادهم ، فأنزل الله تعالى { وآخرون اعترفوا بذنوبهم } الآية . وعسى من الله واجب ، فلما نزلت الآية أطلقهم رسول الله صلى الله عليه وسلم وعذرهم ، فانطلق أبو لبابة وصاحباه بأموالهم ، فأتوا بها رسول الله صلى الله عليه وسلم فقالوا : خذ من أموالنا فتصدق بها عنا وصل علينا .

يقولون : استغفر لنا وطهرنا . فقال : لا آخذ منها شيئاً حتى أومر به . فأنزل الله { خذ من أموالهم صدقة . . . } الآية . قال : وبقي الثلاثة الذين خالفوا أبا لبابة ولم يتوبوا ولم يذكروا بشيء ولم ينزل عذرهم ، وضاقت عليهم الأرض بما رحبت ، وهم الذين قال الله { وآخرون مرجون لأمر الله } [ التوبة : 106 ] الآية . فجعل الناس يقولون : هلكوا إذا لم ينزل لهم عذر ، وجعل آخرون يقولون : عسى الله أن يتوب عليهم . فصاروا مرجئين لأمر الله حتى نزلت { لقد تاب الله على النبي } [ التوبة : 117 ] إلى قوله { وعلى الثلاثة الذين خلفوا } [ التوبة : 118 ] يعني المرجئين لأمر الله ، نزلت عليهم التوبة فعملوا بها « .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وآخرون اعترفوا بذنوبهم } قال : هم الثمانية الذين ربطوا أنفسهم بالسواري ، منهم كردم ومرداس وأبو لبابة .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً } قال : ذكر لنا أنهم كانوا سبعة رهط تخلفوا عن غزوة تبوك ، منهم أربعة خلطوا عملاً صالحاً وآخر سيئاً : جد بن قيس ، وأبو لبابة ، وحرام ، وأوس ، كلهم من الأنصار تيب عليهم ، وهم الذين قيل { خذ من أموالهم صدقة } .
وأخرج ابن أبي حاتم عن السدي في قوله { خلطوا عملاً صالحاً وآخر سيئاً } قال : غزوهم مع رسول الله صلى الله عليه وسلم { وآخر سيئاً } قال تخلفهم عنه .
وأخرج ابن أبي شيبة وابن أبي الدنيا في التوبة وابن جرير وابن المنذر وأبو الشيخ والبيهقي في شعب الإِيمان عن أبي عثمان النهدي قال : ما في القرآن آية أرجى عندي لهذه الأمة من قوله { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً } الآية .
وأخرج أبو الشيخ والبيهقي عن مطرف قال : إني لاستلقي من الليل على فراشي وأتدبر القرآن ، فأعرض أعمالي على أعمال أهل الجنة فإذا أعمالهم شديدة { كانوا قليلاً من الليل ما يهجعون } [ الذاريات : 17 ] . { يبيتون لربهم سجداً وقياماً } [ الفرقان : 64 ] . { أمن هو قانت آناء الليل ساجداً وقائماً } [ الزمر : 9 ] فلا أراني منهم . . . ! فأعرض نفسي على هذه الآية { ما سلككم في سقر } { قالوا لم نك من المصلين } [ المدثر : 42 - 46 ] إلى قوله { نكذب بيوم الدين } فأرى القوم مكذبين فلا أراني منهم ، فأمر بهذه الآية { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً } فأرجو أن أكون أنا وأنتم يا اخوتاه منهم .
وأخرج أبو الشيخ وابن منده وأبو نعيم في المعرفة وابن عساكر بسند قوي عن جابر بن عبد الله قال : » كان ممن تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك ستة : أبو لبابة ، وأوس بن جذام ، وثعلبة بن وديعة ، وكعب بن مالك ، ومرارة بن الربيع ، وهلال بن أمية . فجاء أبو لبابة ، وأوس بن جذام ، وثعلبة ، فربطوا أنفسهم بالسواري ، وجاؤوا بأموالهم فقالوا : يا رسول الله ، خذ هذا الذي حبسنا عنك . فقال رسول الله صلى الله عليه وسلم « لا أحلهم حتى يكون قتال . فنزل القران { خلطوا عملاً صالحاً وآخر سيئاً . . . } الآية . وكان ممن أرجىء عن التوبة وخلف كعب بن مالك ، ومرارة بن الربيع ، وهلال بن أمية . فأرجئوا أربعين يوماً ، فخرجوا وضربوا فساطيطهم ، واعتزلهم نساؤهم ، ولم يتولهم المسلمون ولم يقربوا منهم ، فنزل فيهم { وعلى الثلاثة الذين خلفوا } [ التوبة : 118 ] إلى قوله { التوّاب الرحيم } [ التوبة : 118 ] فبعثت أم سلمة إلى كعب فبشرته » « .

وأخرج ابن أبي حاتم عن ابن شوذب قال : قال الأحنف بن قيس : عرضت نفسي على القرآن فلم أجدني بآية أشبه مني بهذه الآية { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً . . . } الآية .
وأخرج أبو الشيخ عن مالك بن دينار قال : سألت الحسن عن قول الله { وآخرون اعترفوا بذنوبهم خلطوا عملاً صالحاً وآخر سيئاً } فقال : يا مالك ، تابوا ، عسى الله أن يتوب عليهم ، وعسى من الله واجبة .
وأخرج البخاري ومسلم والترمذي والنسائي وابن مردويه عن سمرة بن جندب قال « كان رسول الله صلى الله عليه وسلم ممن يكثر أن يقول لأصحابه : هل رأى أحد منكم رؤيا؟ وإنه قال لنا ذات غداة : إنه أتاني الليلة آتيان فقالا لي : انطلق . فانطلقت معهما ، فاخرجاني إلى الأرض المقدسة فأتينا على رجل مضطجع وإذا آخر قائم عليه بصخرة ، وإذا هو يهوي بالصخرة لرأسه فيثلغ رأسه فيتدهده الحجر ههنا ، فيتبع الحجر فيأخذه فلا يرجع إليه حتى يصح رأسه كما كان ، ثم يعود إليه فيفعل به مثل ما فعل في المرة الأولى . قلت لهما : سبحان الله ما هذان . . . ؟! قالا لي : انطلق . فانطلقنا ، فأتينا على رجل مستلق لقفاه وآخر قائم عليه بكلوب من حديد ، وإذا هو يأتي أحد شقي وجهه فيشرشر شدقه إلى قفاه ومنخره إلى قفاه وعينه إلى قفاه ، ثم يتحوّل إلى الجانب الآخر فيفعل به مثل ما فعل بالجانب الأول ، فما يفرغ من ذلك الجانب حتى يصبح ذلك الجانب كما كان ، ثم يعود عليه فيفعل مثل ما فعل في المرة الأولى . قلت : سبحان الله ما هذان . . . ؟! قالا لي : انطلق . فانطلقنا ، فأتينا على مثل التنور فإذا فيه لغط وأصوات ، فاطلعنا فيه فإذا فيه رجال ونساء عراة ، فإذا هم يأتيهم لهب من أسفل منهم ، فإذا أتاهم ذلك اللهب ضوضوا قلت : ما هؤلاء . . . ؟! فقالا لي : انطلق .
فانطلقنا ، فأتينا على نهر أحمر مثل الدم ، وإذا في النهر رجل سابح يسبح ، وإذا على شاطىء النهر رجل عنده حجارة كثيرة ، وإذا ذلك السابح يسبح ما يسبح ، ثم يأتي الذي قد جمع عنده الحجارة فيفغر له فاه فيلقمه حجراً فينطلق فيسبح ، ثم يرجع إليه كلما رجع فغر له فاه فألقمه حجراً . قلت لهما : ما هذان . . . ؟!
قالا لي : انطلق . فانطلقنا ، فأتينا على رجل كريه المرآة كأكره ما أنت راء ، وإذا هو عنده نار يحشها ويسعى حولها . قلت لها : ما هذا . . . ؟! قالا لي : انطلق . فانطلقنا ، فأتينا على روضة معتمة فيها من كل نور الربيع ، وإذا بين ظهري الروضة رجل طويل لا أكاد أرى رأسه طولاً في السماء ، وإذا حول الرجل من أكثر ولدان رأيتهم قط . قالا لي : انطلق . فانطلقنا ، فانتهينا إلى روضة عظيمة لم أر قط روضة أعظم منها ولا أحسن . قالا لي : ارق فيها . فارتقينا فيها ، فانتهينا إلى مدينة مبنية بلبن ذهب ولبن فضة ، فأتينا باب المدينة فاستفتحنا ففتح لنا ، فدخلناها فتلقانا فيها رجال شطر من خلقهم كأحسن ما أنت راء ، وشطر كأقبح ما أنت راء . قالا لهم : اذهبوا فقعوا في ذلك النهر . فإذا نهر معترض يجري كأن ماءه المخض في البياض فذهبوا فوقعوا فيه ثم رجعوا إلينا ، فذهب السوء عنهم فصاروا في أحسن صورة . . . ! قالا لي : هذه جنة عدن وهذاك منزلك ، فسما بصري صعداً فإذا قصر مثل الربابة البيضاء قالا لي : هذا منزلك . قلت لهما : بارك الله فيكما ذراني فأدخله . قالا : أما الآن فلا ، وأنت داخله .
قلت لهما : فإني رأيت منذ الليلة عجباً ، فما هذا الذي رأيت؟! قالا لي : أما الرجل الأول الذي أتيت عليه يثلغ رأسه بالحجر فإنه الرجل يأخذ القرآن فيرفضه ، وينام عن الصلاة المكتوبة ، يفعل به إلى يوم القيامة . وأما الرجل الذي أتيت عليه يشرشر شدقه إلى قفاه ، ومنخراه إلى قفاه ، وعينه إلى قفاه ، فإنه الرجل يغدو من بيته فيكذب الكذبة تبلغ الآفاق فيصنع به إلى يوم القيامة . وأما الرجال والنساء العراة الذين في مثل التنور فإنهم الزناة والزواني . وأما الرجل الذي أتيت عليه يسبح في النهر ويلقم الحجارة فإنه آكل الربا . وأما الرجل الكريه المرآة الذي عنده النار يحشها فإنه مالك خازن النار . وأما الرجل الطويل الذي في الروضة فإنه إبراهيم عليه السلام . وأما الولدان الذين حوله فكل مولود مات على الفطرة . وأما القوم الذين كانوا شطر منهم حسن وشطر منهم قبيح فإنهم قوم خلطوا عملاً صالحاً وآخر سيئاً تجاوز الله عنهم ، وأنا جبريل وهذا ميكائيل » .

وأخرج الخطيب في تاريخه عن أبي موسى « أن رسول الله صلى الله عليه وسلم قال : رأيت رجالاً تقرض جلودهم بمقاريض من نار . قلت : ما هؤلاء؟! قال : هؤلاء الذين يتزينون إلى ما لا يحل لهم . ورأيت خباء خبيث الريح وفيه صباح . قلت : ما هذا؟! قال : هن نساء يتزين إلى ما لا يحل لهن . ورأيت قوماً اغتسلوا من ماء الجناة . قلت : ما هؤلاء؟! قال : هم قوم خلطوا عملاً صالحاً وآخر سيئاً » .
وأخرج ابن سعد عن الأسود بن قيس العبدي قال : لقي الحسن بن علي يوماً حبيب بن مسلمة فقال : يا حبيب رب ميسر لك في غير طاعة الله . فقال : أما ميسري إلى أبيك فليس من ذلك قال : بلى ولكنك أطعت معاوية على دنيا قليلة زائلة ، فلئن قام بك في دنياك لقد قعد بك في دينك ، ولو كنت إذ فعلت شراً قلت خيراً كان ذلك كما قال الله { خلطوا عملاً صالحاً وآخر سيئاً } ولكنك كما قال الله { كلا بل ران على قلوبهم ما كانوا يكسبون } [ المطففين : 14 ] .

خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلَاتَكَ سَكَنٌ لَهُمْ وَاللَّهُ سَمِيعٌ عَلِيمٌ (103)

أخرج ابن أبي حاتم عن الضحاك في قوله { خذ من أموالهم صدقة تطهرهم وتزكيهم بها } قال : من ذنوبهم التي أصابوا .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وصل عليهم } قال : استغفر لهم من ذنوبهم التي أصابوها { إن صلواتك سكن لهم } قال : رحمة لهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { وصل عليهم } يقول : ادع لهم { إن صلواتك سكن لهم } قال : استغفارك يسكن قلوبهم ويطمن لهم .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي وابن ماجة وابن المنذر وابن مردويه عن عبدالله بن أبي أوفى قال : « كان رسول الله صلى الله عليه وسلم إذا أتى بصدقة قال : اللهمَّ صل على آل فلان . فأتاه أبي بصدقته فقال : اللهم صل على آل أبي أوفي » .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { سكن لهم } قال : أمن لهم .
وأخرج ابن أبي شيبة « عن جابر بن عبدالله قال : أتانا النبي صلى الله عليه وسلم فقالت له امرأتي : يا رسول الله صل عليذ وعلى زوجي . فقال » صلى الله عليك وعلى زوجك « » .
وأخرج ابن أبي شيبة عن خارجة بن زيد عن عمه يزيد بن ثابت - وكان أكبر من زيد - قال : « خرجنا مع رسول الله صلى الله عليه وسلم فلما وردنا البقيع إذا هو بقبر جديد ، فسأل عنه فقالوا : فلانة . فعرفها فقال » أفلا آذنتموني بها؟ قالوا : كنت قائلاً فكرهنا أن نؤذيك . فقال : لا تفعلوا . ما مات منكم ميت ما دمت بين أظهركم إلا آذنتموني به ، فإن صلاتي عليه رحمة « » .
وأخرج الباوردي في معرفة الصحابة وابن مردويه عن دلسم السدوسي قال : قلنا لبشير بن الخصاصية : إن أصحاب الصدقة يعتدون علينا ، أفنكتم من أموالنا بقدر ما يعتدون علينا؟ فقال : إذا جاؤوكم فاجمعوها ثم مروهم فليصلوا عليكم ، ثم تلا هذه الآية { خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصلِّ عليهم } .

أَلَمْ يَعْلَمُوا أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ وَأَنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ (104)

أخرج ابن أبي حاتم عن ابن زيد قال : قال الآخرون : هؤلاء كانوا معنا بالأمس لا يكلمون ولا يجالسون فما لهم؟ فأنزل الله { ألم يعلموا أن الله هو يقبل التوبة عن عباده . . . } الآية .
وأخرج عبد الرزاق والحكيم الترمذي في نوادر الأصول وابن أبي حاتم والطبراني عن ابن مسعود قال : ما تصدق رجل بصدقة إلا وقعت في يد الله قبل أن تقع في يد السائل . قال : وهو يضعها في يد السائل ، ثم قرأ { ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات } .
وأخرج عبد الرزاق عن أبي هريرة في قوله { ويأخذ الصدقات } قال : إن الله هو يقبل الصدقة إذا كانت من طيب ويأخذها بيمينه ، وإن الرجل ليصدق بمثل اللقمة فيربيها به كما يربي أحدكم فصيله أو مهره ، فتربو في كف الله حتى تكون مثل أحد .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « والذي نفسي بيده ما من عبد يتصدق بصدقة طيبة من كسب طيب - ولا يقبل الله إلا طيباً ولا يصعد إلى السماء إلا طيب - فيضعها في حق إلا كانت كأنما يضعها في يد الرحمن ، فيربيها له كما يربي أحدكم فلوه أو فصيله ، حتى أن اللقمة أو التمرة لتأتي يوم القيامة مثل الجبل العظيم ، وتصديق ذلك في كتاب الله العظيم { ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات } » .
وأخرج الدارقطني في الافراد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « تصدقوا فإن أحدكم يعطي اللقمة أو الشيء فتقع في يد الله عز وجل قبل أن تقع في يد السائل ، ثم تلا هذه الآية { ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات } فيربيها كما يربي أحدكم مهره أو فصيله فيوفيها إياه يوم القيامة » .

وَقُلِ اعْمَلُوا فَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (105)

أخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن مجاهد في قوله { وقل اعملوا فسيرى الله عملكم ورسوله } قال : هذا وعيد من الله عز وجل .
وأخرج ابن أبي شيبة والطبراني وأبو الشيخ وابن مردويه عن سلمة بن الأكوع « أن رسول الله صلى الله عليه وسلم قرأ { فسيرى الله عملكم ورسوله والمؤمنون } .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه » عن سلمة بن الأكوع قال : مرَّ بجنازة فأثنى عليها ، فقال رسول الله صلى الله عليه وسلم « وجبت . ثم مر بجنازة أخرى فأثنى عليها ، فقال : وجبت . فسئل عن ذلك فقال : إن الملائكة شهداء الله في السماء وأنتم شهداء الله في الأرض ، فما شهدتم عليه من شيء وجب ، وذلك قول الله { وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون } » « .
وأخرج ابن أبي حاتم عن عائشة قالت : ما احتقرت أعمال أصحاب رسول الله صلى الله عليه وسلم حتى نجم القراء الذين طعنوا على عثمان ، فقالوا قولاً لا نحسن مثله ، وقرأوا قراءة لا نقرأ مثلها ، وصلوا صلاة لا نصلي مثلها ، فلما تذكرت إذن والله ما يقاربون عمل أصحاب رسول الله صلى الله عليه وسلم ، فإذا أعجبك حسن قول امرىء منهم { وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون } ولا يستخفنك أحد .
وأخرج أحمد وأبو يعلى وابن حبان والحاكم والبيهقي في الشعب وابن أبي الدنيا في الإِخلاص والضياء في المختارة عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال » لو أن أحدكم يعمل في صخرة صماء ليس لها باب ولا كوة لأخرج الله عمله للناس كائناً ما كان « والله أعلم .

وَآَخَرُونَ مُرْجَوْنَ لِأَمْرِ اللَّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (106)

أخرج ابن المنذر عن عكرمة في قوله { وآخرون مرجون لأمر الله } قال : هم الثلاثة الذين خلفوا .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وآخرون مرجون } قال : هلال بن أمية ، ومرارة بن الربيع ، وكعب بن مالك ، من الأوس والخزرج .
وأخرج أبو الشيخ عن محمد بن كعب . أن أبا لبابة أشار إلى بني قريظة باصبعه أنه الذبح ، فقال : خنت الله ورسوله . فنزلت { لا تخونوا الله والرسول } [ الأنفال : 27 ] ونزلت { وآخرون مرجون لأمر الله } فكان ممن تاب الله عليه .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { إما يعذبهم } يقول : يميتهم على معصية { وإما يتوب عليهم } فأرجأ أمرهم ثم نسخها فقال { وعلى الثلاثة الذين خلفوا } [ التوبة : 118 ] .


التوبة - تفسير الدرر المنثور

وَالَّذِينَ اتَّخَذُوا مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادًا لِمَنْ حَارَبَ اللَّهَ وَرَسُولَهُ مِنْ قَبْلُ وَلَيَحْلِفُنَّ إِنْ أَرَدْنَا إِلَّا الْحُسْنَى وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ (107)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله { والذين اتخذوا مسجداً ضراراً } قال : هم أناس من الأنصار ابتنوا مسجداً فقال لهم أبو عامر : ابنوا مسجدكم واستمدوا بما استطعتم من قوة وسلاح ، فإني ذاهب إلى قيصر ملك الروم فآتي بجنده من الروم فأخرج محمداً وأصحابه . فلما فرغوا من مسجدهم أتوا النبي صلى الله عليه وسلم فقالوا : قد فرغنا من بناء مسجدنا فنحب أن تصلي فيه وتدعو بالبركة . فأنزل الله { لا تقم فيه أبداً } .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : « لما بنى رسول الله صلى الله عليه وسلم مسجد قباء خرج رجال من الأنصار منهم يخدج جد عبدالله بن حنيف ، ووديعة بن حزام ، ومجمع بن جارية الأنصاري ، فبنوا مسجد النفاق فقال رسول الله صلى الله عليه وسلم ليخدج » ويلك يا يخدج . . . ! ما أردت إلى ما أرى؟ قال : يا رسول الله ، والله ما أردت إلا الحسنى - وهو كاذب - فصدقه رسول الله صلى الله عليه وسلم وأراد أن يعذره ، فأنزل الله { والذين اتخذوا مسجداً ضراراً وكفراً وتفريقاً بين المؤمنين وإرصاداً لمن حارب الله ورسوله } يعني رجلاً يقال له أبو عامر ، كان محارباً لرسول الله صلى الله عليه وسلم ، وكان قد انطلق إلى هرقل وكانوا يرصدون إذا قدم أبو عامر أن يصلي فيه ، وكان قد خرج من المدينة محارباً لله ولرسوله « .
وأخرج ابن المنذر عن سعيد بن جبير قال » ذكر أن بني عمرو بن عوف ابتنوا مسجداً ، فبعثوا إلى رسول الله صلى الله عليه وسلم أن يأتيهم فيصلي في مسجدهم ، فأتاهم فصلى فيه ، فلما رأوا ذلك اخوتهم بنو غنم بن عوف حسدوهم ، فقالوا : نبني نحن أيضاً مسجداً كما بنى اخواننا فنرسل إلى رسول الله صلى الله عليه وسلم فيصلي فيه ، ولعل أبا عامر أن يمر بنا فيصلي فيه . فبنوا مسجداً فأرسلوا إلى رسول الله صلى الله عليه وسلم أن يأتيهم فيصلي في مسجدهم كما صلى في مسجد اخوتهم ، فلما جاء الرسول قام ليأتيهم أو همَّ ليأتيهم ، فأنزل الله { والذين اتخذوا مسجداً ضراراً } إلى قوله { لا يزال بنيانهم الذي بنوا ريبة في قلوبهم } إلى آخر الآية « .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { والذين اتخذوا مسجداً } قال : المنافقون . وفي قوله { وإرصاداً لمن حارب الله ورسوله } قال : لأبي عامر الراهب .
وأخرج ابن أبي حاتم عن قتادة في قوله { والذين اتخذوا مسجداً ضراراً } قال : إن نبي الله صلى الله عليه وسلم بنى مسجداً بقباء فعارضه المنافقون بآخر ، ثم بعثوا إليه ليصلي فيه فأطلع الله نبيه صلى الله عليه وسلم على ذلك .

وأخرج ابن إسحق وابن مردويه عن ابن عباس قال : دعا رسول الله صلى الله عليه وسلم مالك بن الدخشم فقال مالك لعاصم : انظرني حتى أخرج إليك بنار من أهلي ، فدخل على أهله فأخذ سعفات من نار ، ثم خرجوا يشتدون حتى دخلوا المسجد وفيه أهله فحرقوه وهدموه وخرج أهله فتفرقوا عنه ، فأنزل الله في شأن المسجد { والذين اتخذوا مسجداً ضراراً وكفراً } إلى قوله { عليم حكيم } .
وأخرج ابن إسحق وابن مردويه عن أبي رهم كلثوم بن الحصين الغفاري - وكان من الصحابة الذين بايعوا تحت الشجرة - قال « أقبل رسول الله صلى الله عليه وسلم حتى نزل بذي أوان بينه وبين المدينة ساعة من نهار وكان بنى مسجداً الضرار ، فأتوه وهو يتجهز إلى تبوك فقالوا : يا رسول الله إنا بنينا مسجداً لذي العلة والحاجة والليلة الشاتية والليلة المطيرة ، وإنا نحب أن تأتينا فتصلي لنا فيه . قال : إني على جناح سفر ، ولو قدمنا إن شاء الله أتيناكم فصلينا لكم فيه ، فلما نزل بذي أوان أتاه خبر المسجد ، فدعا رسول الله صلى الله عليه وسلم مالك بن الدخشم أخا بني سالم بن عوف ، ومعن بن عدي ، وأخاه عاصم بن عدي أحد بلعجلان ، فقال : انطلقا إلى هذا المسجد الظالم أهله فاهدماه واحرقاه ، فخرجا سريعين حتى أتيا بني سالم بن عوف وهم رهط مالك بن الدخشم ، فقال مالك لمعن : أنظرني حتى أخرج إليك . فدخل إلى أهله ، فأخذ سعفاً من النخل فاشعل فيه ناراً ، ثم خرج يشتدان وفيه أهله فحرقاه وهدماه وتفرقوا عنه ، وفيهم نزل من القرآن ما نزل { والذين اتخذوا مسجداً ضراراً وكفراً } إلى أخر القصة » .
وأخرج ابن أبي حاتم عن الضحاك في قوله { والذين اتخذوا مسجداً } قال : هم ناس من الأنصار ، ابتنوا مسجداً قريباً من مسجد قباء ، بلغنا أنه أول مسجد بُنيَ في الإِسلام .
وأخرج ابن المنذر وابن أبي حاتم عن ابن اسحق قال : كان الذين بنوا مسجد الضرار اثني عشر رجلاً . جذام بن خالد بن عبيد بن زيد ، وثعلبة بن حاطب ، وهزال بن أمية ، ومعتب بن قشير ، وأبو حبيبة بن الأزعر ، وعباد بن حنيف ، وجارية بن عامر ، وأبناء محمع ، وزيد ، ونبتل بن الحارث ، ويخدج بن عثمان ، ووديعة بن ثابت .
وأخرج ابن أبي حاتم عن السدي في قوله { والذين اتخذوا مسجداً ضراراً } قال : ضاروا أهل قباء { وتفريقاً بين المؤمنين } قال : فإن أهل قباء كانوا يصلون في مسجد قباء كلهم ، فلما بني أقصر من مسجد قباء من كان يحضره وصلوا فيه { وليحلفن إن أردنا إلا الحسنى } فحلفوا ما أرداوا به إلا الخير .
أما قوله تعالى : { لمسجد أسس على التقوى من أول يوم أحق أن تقوم فيه } .

أخرج ابن أبي شيبة وأحمد ومسلم والترمذي والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن خزيمة وابن حبان وأبو الشيخ والحاكم وابن مردويه والبيهقي في الدلائل عن أبي سعيد الخدري قال : « اختلف رجلان رجل من بني خدرة ، وفي لفظ : تماريت أنا ورجل من بني عمرو بن عوف في المسجد الذي أسس على التقوى . فقال الخدري : هو مسجد رسول الله صلى الله عليه وسلم . وقال العمري : هو مسجد قباء . فأتيا رسول الله صلى الله عليه وسلم فسألاه عن ذلك فقال » هو هذا المسجد ، لمسجد رسول الله صلى الله عليه وسلم ، وقال : في ذلك خير كثير ، يعني مسجد قباء « » .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والزبير بن بكار في أخبار المدينة وأبو يعلى وابن حبان والطبراني والحاكم في الكنى وابن مردويه عن سهل بن سعد الساعدي قال : « اختلف رجلان على عهد رسول الله صلى الله عليه وسلم في المسجد الذي أسس على التقوى . فقال أحدهما : هو مسجد الرسول صلى الله عليه وسلم . وقال الآخر : هو مسجد قباء . فأتيا النبي صلى الله عليه وسلم فسألاه فقال » هو مسجدي هذا « » .
وأخرج ابن أبي شيبة وأحمد وابن المنذر وأبو الشيخ وابن مردويه والخطيب والضياء في المختارة « عن أبي بن كعب قال : سألت النبي صلى الله عليه وسلم عن المسجد الذي أسس على التقوى فقال » هو مسجدي هذا « » .
وأخرج الطبراني والضياء المقدسي في المختارة عن زيد بن ثابت « أن رسول الله صلى الله عليه وسلم سئل عن المسجد الذي أسس على التقوى فقال » هو مسجدي هذا « » .
وأخرج ابن أبي شيبة وابن مردويه والطبراني من طريق عروة عن زيد بن ثابت قال : المسجد الذي أسس على التقوى من أول يوم مسجد النبي صلى الله عليه وسلم . قال عروة : مسجد النبي صلى الله عليه وسلم خير منه ، إنما أنزلت في مسجد قباء .
وأخرج ابن أبي شيبة وابن مردويه عن ابن عمر قال : المسجد الذي أسس على التقوى مسجد النبي صلى الله عليه وسلم .
وأخرج ابن أبي شيبة وأبو الشيخ وابن مردويه عن أبي سعيد الخدري قال : المسجد الذي أسس على التقوى مسجد النبي صلى الله عليه وسلم .
وأخرج الزبير بن بكار وابن جرير وابن المنذر من طريق عثمان بن عبيدالله عن ابن عمر وأبي سعيد الخدري وزيد بن ثابت قالوا : المسجد الذي أسس على التقوى مسجد الرسول صلى الله عليه وسلم .
وأخرج ابن أبي شيبة وأبو الشيخ عن سعيد بن المسيب قال : المسجد الذي أسس على التقوى مسجد المدينة الأعظم .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس في قوله { لمسجد أسس على التقوى } يعني مسجد قباء .
وأخرج أبو الشيخ عن الضحاك في قوله { لمسجد أسس على التقوى } قال : هو مسجد قباء .
وأخرج ابن أبي شيبة والترمذي والحاكم وصححه وابن ماجة عن أسيد بن ظهيرة عن النبي صلى الله عليه وسلم قال « صلاة في مسجدة قباء كعمرة » قال الترمذي : لا نعرف لأسيد بن ظهيرة شيئاً يصح غير هذا الحديث .
وأخرج ابن سعد عن ظهير بن رافع الحارثي عن النبي صلى الله عليه وسلم قال « من صلى في قباء يوم الاثنين والخميس انقلب بأجر عمرة » .
وأخرج ابن أبي شيبة والحاكم وصححه عن ابن عمر قال : كان رسول الله صلى الله عليه وسلم يكثر الاختلاف إلى قباء راكباً وماشياً .
وأخرج ابن أبي شيبة وأحمد والنسائي وابن ماجة عن سهل بن حنيف قال : قال رسول الله صلى الله عليه وسلم « من خرج حتى يأتي هذا المسجد - مسجد قباء - فيصلي فيه كان كعدل عمرة » .
وأخرج ابن أبي حاتم عن محمد بن سيرين . أنه كان يرى كل مسجد بني بالمدينة أسس على التقوى .
وأخرج ابن أبي حاتم عن عمار الذهبي قال : دخلت مسجد قباء أصلي فيه فأبصرني أبو سلمة فقال : أحببت أن تصلي في مسجد أسس على التقوى من أول يوم . فأخبرني أن ما بين الصومعة إلى القبلة زيادة زادها عثمان .

لَا تَقُمْ فِيهِ أَبَدًا لَمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَنْ تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ (108)

أخرج أبو داود والترمذي وابن ماجة وأبو الشيخ وابن مردويه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال « نزلت هذه الآية في أهل قباء { فيه رجال يحبون أن يتطهروا } قال : كانوا يستنجون بالماء ، فنزلت فيهم هذه الآية » .
وأخرج الطبراني وأبو الشيخ وابن مردويه عن ابن عباس قال : « لما نزلت هذه الآية { فيه رجال يحبون أن يتطهروا } بعث رسول الله صلى الله عليه وسلم إلى عويم بن ساعدة قال » ما هذا الطهور الذي اثنى الله عليكم؟ فقالوا : يا رسول الله ما خرج منا رجل ولا امرأة من الغائط إلا غسل فرجه ، أو قال : مقعدته . فقال النبي صلى الله عليه وسلم : هو هذا « » .
وأخرج أحمد وابن خزيمة والطبراني والحاكم وابن مردويه عن عويم بن ساعدة الأنصاري « أن النبي صلى الله عليه وسلم أتاهم في مسجد قباء فقال : إن الله قد أحسن عليكم الثناء في الطهور في قصة مسجدكم ، فما هذا الطهور الذي تطهرون به؟ قالوا : والله يا رسول الله ما نعلم شيئاً إلا أنه كان لنا جيران من اليهود ، فكانوا يغسلون أدبارهم من الغائط فغسلنا كما غسلوا » .
وأخرج ابن ماجة وابن المنذر وابن أبي حاتم وابن الجارود في المنتقى والدارقطني والحاكم وابن مردويه وابن عساكر عن طلحة بن نافع قال : حدثني أبو أيوب ، وجابر بن عبدالله ، وأنس بن مالك رضي الله عنهم ، إن هذه الآية لما نزلت { فيه رجال يحبون أن يتطهروا } قال رسول الله صلى الله عليه وسلم « يا معشر الأنصار إن الله قد أثنى عليكم خيراً في الطهور فما طهوركم هذا؟ قالوا : نتوضأ للصلاة ونغتسل من الجنابة قال : فهل مع ذلك غيره؟ قالوا : لا ، غير أن أحدنا إذا خرج إلى الغائط أحب أن يستنجي بالماء . قال : هو ذاك فعليكموه » .
وأخرج ابن أبي شيبة في المصنف عن مجمع بن يعقوب بن مجمع « أن رسول الله صلى الله عليه وسلم قال لعويم بن ساعدة : ما هذا الطهور الذي أثنى الله عليكم؟ فقالوا : نغسل الأدبار » .
وأخرج ابن أبي شيبة وأحمد والبخاري في تاريخه وابن جرير والبغوي في معجمه والطبراني وابن مردويه وأبو نعيم في المعرفة عن محمد بن عبدالله بن سلام عن أبيه قال : « لما أتى رسول الله صلى الله عليه وسلم المسجد الذي أسس على التقوى فقال » إن الله قد أثنى عليكم في الطهور خيراً أفلا تخبروني؟ يعني قوله { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } فقالوا : يا رسول الله إنا لنجد مكتوباً في التوراة الاستنجاء بالماء ، ونحن نفعله اليوم « » .

وأخرج ابن أبي شيبة عن الشعبي قال : « لما نزلت هذه الآية { فيه رجال يحبون أن يتطهروا } قال رسول الله صلى الله عليه وسلم لأهل قباء » ما هذا الثناء الذي أثنى الله عليكم؟ قالوا : ما منا أحد إلا وهو يستنجي بالماء من الخلاء « » .
وأخرج ابن أبي شيبة عن جعفر عن أبيه أن هذه الآية نزلت في أهل قباء { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } .
وأخرج عبد الرزاق في مصنفه والطبراني عن أبي أمامة قال : « قال رسول الله صلى الله عليه وسلم لأهل قباء » ما هذا الطهور الذي خصصتم به في هذه الآية { فيه رجال يحبون أن يتطهروا } ؟قالوا : يا رسول الله ما منا أحد يخرج من الغائط إلا غسل مقعدته « .
وأخرج عبد الرزاق وابن مردويه عن عبد الله بن الحارث بن نوفل قال » سأل النبي صلى الله عليه وسلم أهل قباء فقال : إن الله قد أثنى عليكم فقالوا : إنا نستنجي بالماء . فقال : إنكم قد أثنى عليكم فدوموا « .
وأخرج ابن جرير عن عطاء قال : أحدث قوم الوضوء بالماء من أهل قباء ، فأنزلت فيهم { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } .
وأخرج ابن جرير وابن مردويه عن خزيمة بن ثابت قال : كان رجال منا إذا خرجوا من الغائط يغسلون أثر الغائط ، فنزلت فيهم هذه الآية { فيه رجال يحبون أن يتطهروا } .
وأخرج ابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه عن أبي أيوب الأنصاري قال : قالوا : » يا رسول الله ، من هؤلاء الذين قال الله فيهم { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } ؟ قال : كانوا يستنجون بالماء ، وكانوا لا ينامون الليل كله وهم على الجنابة « .
وأخرج ابن سعد وابن أبي حاتم وأبو الشيخ وابن مردويه من طريق عروة بن الزبير أن عويم بن ساعدة قال : » يا رسول الله من الذين قال الله فيهم { رجال يحبون أن يتطهروا والله يحب المطهرين } ؟ فقال رسول الله صلى الله عليه وسلم « نعم القوم منهم عويم بن ساعدة ، ولم يبلغنا أنه سمى رجلاً غير عويم » « .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : » قال رسول الله صلى الله عليه وسلم لنفر من الأنصار « إن الله قد أثنى عليكم في الطهور فما طهوركم؟ قالوا : نستنجي بالماء من البول والغائط » « .
وأخرج ابن مردويه عن ابن عمر في هذه الآية { فيه رجال يحبون أن يتطهروا . . . } الآية . قال » سألهم رسول الله صلى الله عليه وسلم عن طهورهم الذي أثنى الله به عليهم . قالوا : كنا نستنجي بالماء في الجاهلية ، فلما جاء الله بالإِسلام لم ندعه . قال : فلا تدعوه « .

وأخرج ابن مردويه من طريق يعقوب بن مجمع عن عبد الرحمن بن يزيد عن مجمع بن جارية عن النبي صلى الله عليه وسلم « أن هذه الآية نزلت في أهل قباء { فيه رجال يحبون أن يتطهروا } وكانوا يغسلون أدبارهم بالماء » .
وأخرج ابن سعد من طريق موسى بن يعقوب عن السري بن عبد الرحمن عن عبادة بن حمزة . أنه سمع جابر بن عبدالله يخبر : أنه سمع رسول الله صلى الله عليه وسلم يقول « نعم العبد من عباد الله والرجل من أهل الجنة عويم بن ساعدة . قال موسى : وبلغني أنه لما نزلت { فيه رجال يحبون أن يتطهروا والله يحب المطهرين } قال رسول الله صلى الله عليه وسلم : منهم عويم أول من غسل مقعدته بالماء فيما بلغني » .
وأخرج ابن أبي شيبة عن إبراهيم قال : بلغني أن رسول الله صلى الله عليه وسلم لم يدخل الخلاء إلا توضأ أو مس ماء .
وأخرج عمر بن شبة في أخبار المدينة من طريق الوليد بن سندر الأسلمي عن يحيى بن سهل الأنصاري عن أبيه . إن هذه الآية نزلت في أهل قباء ، كانوا يغسلون أدبارهم من الغائط { فيه رجال يحبون أن يتطهروا } الآية .
وأخرج عبد الرزاق في المصنف عن قتادة « أن النبي صلى الله عليه وسلم قال لبعض الأنصار : ما هذا الطهور الذي أثنى الله عليكم { فيه رجال يحبون أن يتطهروا } ؟ قالوا : نستطيب بالماء إذا جئنا من الغائط » .

أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللَّهِ وَرِضْوَانٍ خَيْرٌ أَمْ مَنْ أَسَّسَ بُنْيَانَهُ عَلَى شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِي نَارِ جَهَنَّمَ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (109)

أخرج ابن أبي حاتم عن زيد بن أسلم في قوله { أفمن أسس بنيانه على تقوى من الله ورضوان خير } قال : هذا مسجد قباء { أم من أسس بنيانه على شفا جرف هار } قال : هذا مسجد الضرار .
وأخرج أبو الشيخ عن الضحاك قال : مسجد الرضوان أول مسجد بني بالمدينة في الإِسلام .
وأخرج أبو الشيخ عن الحسن رضي الله عنه قال : « لما أسس رسول الله صلى الله عليه وسلم المسجد الذي أسسه على التقوى كان كلما رفع لبنة قال » اللهمَّ إن الخير خير الآخرة . ثم يناولها أخاه ، فيقول ما قال رسول الله صلى الله عليه وسلم حتى تنتهي اللبنة منتهاها ، ثم يرفع الأخرى فيقول : اللهمَّ اغفر للأنصار والمهاجرة ، ثم يناولها أخاه ، فيقول ما قال رسول الله صلى الله عليه وسلم حتى تنتهي اللبنة منتهاها « » .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { أم من أسس بنيانه على شفا جرف هار فانهار به في نار جهنم } قال : بنى قواعده في نار جهنم .
وأخرج مسدد في مسنده وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن جابر بن عبد الله قال : لقد رأيت الدخان يخرج من مسجد الضرار حيث انهار على عهد رسول الله صلى الله عليه وسلم .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { فانهار به في نار جهنم } قال : والله ما تناهى أن وقع في النار ، ذكر لنا أنه حفرت فيه بقعة فرؤي منها الدخان .
وأخرج ابن المنذر عن ابن جريج في قوله { فانهار به في نار جهنم } قال : مسجد المنافقين انهار فلم يتناه دون أن وقع في النار . ولقد ذكر لنا : إن رجالاً حفروا فيه فرأوا الدخان يخرج منه .
وأخرج ابن أبي حاتم عن السدي في قوله { فانهار به في نار جهنم } قال : فمضى حين خسف به .
وأخرج ابن أبي حاتم عن سفيان بن عيينة . أنه لا يزال منه دخان يفور لقوله { فانهار به في نار جهنم } ويقال : إنه بقعة في نار جهنم .
وأخرج أبو الشيخ عن الضحاك قال : في قراءة عبدالله بن مسعود « فانهار به قواعده في نارجهنم » يقول : خر من قواعده في نار جهنم .

لَا يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْا رِيبَةً فِي قُلُوبِهِمْ إِلَّا أَنْ تَقَطَّعَ قُلُوبُهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (110)

أخرج ابن المنذر وابن أبي حاتم والبيهقي في الدلائل عن ابن عباس في قوله { لا يزال بنيانهم الذي بنوا ريبة في قلوبهم } قال : يعني الشك { إلا أن تقطع قلوبهم } يعني الموت .
وأخرج أبو الشيخ عن السدي قال : قلت لإِبراهيم : أرأيت قول الله { لا يزال بنيانهم الذي بنوا ريبة في قلوبهم } ؟ قال : الشك . قلت : لا . قال : فما تقول أنت؟ قلت : القوم بنوا مسجداً ضراراً وهم كفار حين بنوا ، فلما دخلوا في الإِسلام جعلوا لا يزالون يذكرون ، فيقع في قلوبهم مشقة من ذلك فتراجعوا له ، فقالوا : يا ليتنا لم نكن فعلنا ، وكلما ذكروه وقع من ذلك في قلوبهم مشقة وندموا . فقال إبراهيم : استغفر الله .
وأخرج ابن أبي حاتم وأبو الشيخ عن حبيب بن أبي ثابت في قوله { ريبة في قلوبهم } قال : غيظاً في قلوبهم { إلا أن تقطع قلوبهم } قال : إلى أن يموتوا .
وأخرج ابن أبي شيبة وأبو الشيخ عن مجاهد في قوله { إلا أن تقطع } قال : الموت أن يموتوا .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن أيوب قال : كان عكرمة يقرأها « لا أن تقطع قلوبهم في القبر » .
وأخرج ابن أبي حاتم عن سفيان في قوله { إلا أن تقطّع قلوبهم } قال : إلا أن يتوبوا ، وكان أصحاب عبد الله يقرأونها « ريبة في قلوبهم ولو تقطعت قلوبهم » .

إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالْإِنْجِيلِ وَالْقُرْآَنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُوا بِبَيْعِكُمُ الَّذِي بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (111)

أخرج ابن جرير عن محمد بن كعب القرظي وغيره قالوا : قال عبدالله بن رواحة لرسول الله صلى الله عليه وسلم : اشترط لربك ولنفسك ما شئت . قال : اشترط لربي أن تعبدوه ولا تشركوا به شيئاً ، وأشترط لنفسي أن تمنعوني مما تمنعون منه أنفسكم وأموالكم . قالوا فإذا فعلنا ذلك فما لنا؟ قال : الجنة . قال : ربح البيع لا نقيل ولا نستقيل . فنزلت { إن الله اشترى من المؤمنين أنفسهم . . . } الآية .
وأخرج ابن أبي حاتم وابن مردويه عن جابر بن عبدالله قال « نزلت هذه الآية على رسول الله صلى الله عليه وسلم وهو في المسجد { إن الله اشترى من المؤمنين أنفسهم } الآية . فكبر الناس في المسجد . فأقبل رجل من الأنصار ثانياً طرفي ردائه على عاتقه فقال : يا رسول الله أنزلت هذه الآية؟ قال : نعم . فقال الأنصاري : بيع ربيح لا نقبل ولا نستقيل » .
وأخرج ابن مردويه عن أبو هريرة قال : قال رسول الله صلى الله عليه وسلم « من سل سيفه في سبيل الله فقد بايع الله » .
وأخرج ابن سعد عن عباد بن الوليد بن عبادة بن الصامت « أن أسعد بن زرارة أخذ بيد رسول الله صلى الله عليه وسلم ليلة العقبة فقال : يا أيها الناس هل تدرون علام تبايعون محمداً؟ إنكم تبايعونه على أن تحاربوا العرب والعجم والجن والإِنس كافة . فقالوا : نحن حرب لمن حارب وسلم لمن سالم . فقال أسعد بن زرارة : يا رسول الله اشترط عليَّ ، فقال : تبايعوني على أن تشهدوا أن لا إله إلا الله وإني رسول الله صلى الله عليه وسلم ، وتقيموا الصلاة ، وتؤتوا الزكاة ، والسمع والطاعة ، ولا تنازعوا الأمر أهله ، وتمنعوني مما تمنعون منه أنفسكم وأهليكم . قالوا : نعم . قال قائل الأنصار : نعم هذا لك يا رسول الله فما لنا؟ قال : الجنة والنصر » .
وأخرج ابن سعد عن الشعبي قال : « انطلق النبي صلى الله عليه وسلم بالعباس بن عبد المطلب - وكان ذا رأي - إلى السبعين من الأنصار عند العقبة فقال العباس : ليتكلم متكلمكم ولا يطل الخطبة ، فإن عليكم للمشركين عيناً وإن يعلموا بكم يفضحوكم . فقال قائلهم وهو أبو أمامة أسعد : يا محمد سل لربك ما شئت ثم سل لنفسك وأصحابك ما شئت ، ثم أخبرنا ما لنا من الثواب على الله وعليكم إذا فعلنا ذلك . فقال » أسألكم لربي أن تعبدوه ولا تشركوا به شيئاً ، وأسألكم لنفسي وأصحابي أن تؤوونا وتنصرونا وتمنعونا مما تمنعون منه أنفسكم . قال : فما لنا إذا فعلنا ذلك؟ قال : الجنة . فكان الشعبي إذا حدث هذا الحديث قال : ما سمع الشيب والشبان بخطبة أقصر ولا أبلغ منها « .

وأخرج ابن أبي شيبة عن الحسن أنه كان إذا قرأ هذه الآية { إن الله اشترى من المؤمنين أنفسهم وأموالهم } قال : أنفس هو خلقها وأموال هو رزقها .
وأخرج ابن جرير عن ابن عباس في قوله { إن الله اشترى من المؤمنين أنفسهم وأموالهم بأنَّ لهم الجنة } قال : ثامنهم - والله - وأعلى لهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن قال : ما على ظهر الأرض مؤمن إلا قد دخل في هذه البيعة . وفي لفظ : اسعوا إلى بيعة بايع الله بها كل مؤمن { إن الله اشترى من المؤمنين أنفسهم وأموالهم } .
وأخرج ابن المنذر من طريق عياش بن عتبة الحضرمي عن إسحق بن عبدالله المدني قال : لما نزلت هذه الآية { إن الله اشترى من المؤمنين أنفسهم وأموالهم } دخل على رسول الله صلى الله عليه وسلم رجل من الأنصار فقال : يا رسول الله نزلت هذه الآية؟ فقال : نعم . فقال الأنصار : بيع رابح لا نقيل ولا نستقيل قال عياش : وحدثني اسحق أن المسلمين كلهم قد دخلوا في هذه الآية ، ومن كان منهم إذا احتيج إليه نفع وأغار ، ومن كان منهم لا يغير إذا احتيج إليه فقد خرج من هذه البيعة « .
وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير في قوله { إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة يقاتلون } يعني يقاتلون المشركين { في سبيل الله } يعني في طاعة الله { فيقتلون } العدو { ويقتلون } يعني المؤمنين { وعداً عليه حقاً } يعني ينجز ما وعدهم من الجنة { في التوراة والإِنجيل والقرآن ومن أوفى بعهده من الله } فليس أحد أوفى بعهده من الله { فاستبشروا ببيعكم الذي بايعتم به } الرب تبارك بإقراركم بالعهد الذي ذكره في هذه الآية { وذلك } الذي ذكر من الثواب في الجنة للقاتل والمقتول { هو الفوز العظيم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة } قال : ثامنهم - والله - فأعلى لهم الثمن { وعداً عليه حقاً في التوراة والإِنجيل والقرآن } قال : وعدهم في التوراة والإِنجيل أنه من قتل في سبيل الله أدخله الجنة .
وأخرج ابن جرير وأبو الشيخ عن شمر بن عطية قال : ما من مسلم إلا ولله تعالى في عنقه بيعة وفّى بها أو مات عليها { إن الله اشترى من المؤمنين } الآية .
وأخرج أبو الشيخ عن الربيع قال : في قراءة عبدالله رضي الله عنه » إن الله اشترى من المؤمنين أنفسهم وأموالهم بالجنة « .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { إن الله اشترى . . . } الآية . قال : نسخها { ليس على الضعفاء } [ التوبة : 91 ] الآية .
وأخرج أبو الشيخ عن سليمان بن موسى رضي الله عنه : وجبت نصرة المسلمين على كل مسلم لدخوله في البيعة التي اشترى الله بها من المؤمنين أنفسهم .


التوبة - تفسير الدرر المنثور

التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ الرَّاكِعُونَ السَّاجِدُونَ الْآَمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنْكَرِ وَالْحَافِظُونَ لِحُدُودِ اللَّهِ وَبَشِّرِ الْمُؤْمِنِينَ (112)

أخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : من مات على هذه التسع فهو في سبيل الله { التائبون العابدون } إلى آخر الآية .
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس قال : الشهيد من كان فيه التسع خصال { التائبون العابدون } إلى قوله { وبشر المؤمنين } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { التائبون } قال : تابوا من الشرك وبرئوا من النفاق . وفي قوله { العابدون } قال : عبدوا الله في أحايينهم كلها ، أما والله ما هو بشهر ولا شهرين ولا سنة ولا سنتين ولكن كما قال العبد الصالح { وأوصاني بالصلاة والزكاة ما دمت حياً } [ مريم : 31 ] وفي قوله { الحامدون } قال : يحمدون الله على كل حال في السراء والضراء . وفي قوله { الراكعون الساجدون } قال : في الصلوات المفروضات . وفي قوله { الآمرون بالمعروف والناهون عن المنكر } قال : لم يأمروا بالمعروف حتى ائتمروا به ، ولم ينهوا الناس عن المنكر حتى انتهوا عنه . وفي قوله { والحافظون لحدود الله } قال : القائمون بأمر الله عز وجل { وبشر المؤمنين } قال : الذين لم يغزوا .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك في قوله { التائبون } قال : من الشرك والذنوب { العابدون } قال : العابدون لله عز وجل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { التائبون } قال : الذين تابوا من الشرك ولم ينافقوا في الإِسلام { العابدون } قال : قوم أخذوا من أبدانهم في ليلهم ونهارهم { الحامدون } قال : قوم يحمدون الله على كل حال { السائحون } قال : قوم أخذوا من أبدانهم صوماً لله عز وجل { والحافظون لحدود الله } قال : لفرائضه من حلاله وحرامه .
وأخرج أبو الشيخ عن ابن عباس { العابدون } قال : الذين يقيمون الصلاة .
وأخرج أبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « أول من يدعى إلى الجنة الحمادون الذين يحمدون الله على السراء والضراء » .
وأخرج ابن المبارك عن سعيد بن جبير قال : إن أول من يدعى إلى الجنة الذين يحمدون الله على كل حال ، أو قال : في السراء والضراء .
وأخرج البيهقي في الشعب عن عائشة قالت « كان رسول الله صلى الله عليه وسلم إذا أتاه الأمر يسره قال : الحمد لله الذي بنعمته تتم الصالحات ، وإذا أتاه الأمر يكرهه قال : الحمد لله على كل حال » .
وأخرج ابن جرير عن عبيد بن عمير رضي الله عنه قال : « سئل النبي صلى الله عليه وسلم عن السائحين ، قال » هم الصائمون « » .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : كلما ذكر الله في القرآن السياحة هم الصائمون .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ عن ابن مسعود قال { السائحون } الصائمون .
وأخرج ابن جرير عن عائشة قالت : سياحة هذه الأمة الصيام .
وأخرج الفريابي ومسدد في مسنده وابن جرير والبيهقي في شعب الإِيمان من طريق عبيد بن عمير عن أبي هريرة قال : « سئل رسول الله صلى الله عليه وسلم عن السائحين ، فقال » هم الصائمون « » .
وأخرج ابن جرير وأبو الشيخ وابن مردويه وابن النجار من طريق أبي صالح عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « السائحون : هم الصائمون » .
وأخرج ابن مردويه عن ابن مسعود قال : « سئل رسول الله صلى الله عليه وسلم عن السائحين . فقال : » الصائمون « » .
وأخرج ابن جرير عن أبي هريرة قال { السائحون } الصائمون .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { السائحون } قال : هم الصائمون .
وأخرج أبو نعيم في الحلية عن الحسن مثله .
وأخرج ابن جرير وابن أبي حاتم عن أبي عمرو العبدي قال { السائحون } الصائمون الذين يديمون الصيام .
وأخرج ابن المنذر عن سفيان بن عيينة قال : إنما سمي الصائم السائح لأنه تارك للذات الدنيا كلها من المطعم والمشرب والمنكح ، فهو تارك للدنيا بمنزلة السائح .
وأخرج ابن أبي حاتم عن أبي فاختة مولى جعدة بن هبيرة . أن عثمان بن مظعون أراد أن ينظر أيستطيع السياحة؟ قال : كانوا يعدون السياحة قيام الليل وصيام النهار .
وأخرج ابن أبي حاتم والطبراني والحاكم والبيهقي في شعب الإِيمان عن أبي أمامة . « أن رجلاً استأذن رسول الله صلى الله عليه وسلم في السياحة . قال » إن سياحة أمتي الجهاد في سبيل الله « » .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { السائحون } قال : هم المهاجرون ، ليس في أمة محمد صلى الله عليه وسلم سياحة إلا الهجرة ، وكانت سياحتهم الهجرة حين هاجروا إلى المدينة ، ليس في أمة محمد صلى الله عليه وسلم ترهب .
وأخرج ابن جرير عن وهب بن منبه قال : كانت السياحة في بني إسرائيل .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة في قوله { السائحون } قال : طلبة العلم .
وأخرج أبو الشيخ عن ابن عباس الآمرون بالمعروف قال : بلا إله إلا الله { والناهون عن المنكر } قال : الشرك بالله { وبشر المؤمنين } قال : الذين لم يغزوا .
وأخرج أبو الشيخ عن السدي في قوله { والحافظون لحدود الله } قال : لفرائض الله التي افترض ، نزلت هذه الآية في المؤمنين الذين لم يغزوا ، والآية التي قبلها فيمن غزا { وبشر المؤمنين } قال : الغازين .
وأخرج أبو الشيخ عن الربيع في هذه الآية قال : هذه قال فيها أصحاب النبي صلى الله عليه وسلم : إن الله قضى على نفسه في التوراة والإِنجيل والقرآن لهذه الأمة أنه من قتل منهم على هذه الأعمال كان عند الله شهيداً ، ومن مات منهم عليها فقد وجب أجره على الله .

وأخرج ابن المنذر عن أبي صالح عن أبي هريرة قال : الشهيد من لو مات على فراشه دخل الجنة . قال : وقال ابن عباس : من مات وفيه تسع فهو شهيد { التائبون العابدون } إلى آخر الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس في قوله { إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة } يعني بالجنة ، ثم قال : { التائبون } إلى قوله { والحافظون لحدود الله } يعني القائمون على طاعة الله ، وهو شرط اشترطه الله على أهل الجهاد إذا وفوا الله بشرطه وفى لهم بشرطهم .

مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آَمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ وَلَوْ كَانُوا أُولِي قُرْبَى مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ (113) وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلَّا عَنْ مَوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَاهِيمَ لَأَوَّاهٌ حَلِيمٌ (114)

أخرج ابن أبي شيبة وأحمد والبخاري ومسلم والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل عن سعيد بن المسيب عن أبيه قال : « لما حضرت أبا طالب الوفاة دخل عليه النبي صلى الله عليه وسلم وعنده أبو جهل ، وعبد الله بن أبي أمية ، فقال النبي صلى الله عليه وسلم » أي عم ، قل لا إله إلا الله أحاج لك بها عند الله . فقال أبو جهل وعبدالله بن أبي أمية : يا أبا طالب أترغب عن ملة عبد المطلب؟ وجعل النبي صلى الله عليه وسلم يعرضها عليه وأبو جهل وعبدالله يعاونانه بتلك المقالة . فقال أبو طالب آخر ما كلمهم : هو على ملة عبد المطلب ، وأبى أن يقول لا إله إلا الله فقال النبي صلى الله عليه وسلم : لأستغفرن لك ما لم أنه عنك . فنزلت { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } الآية . وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء } [ القصص : 56 ] « .
وأخرج الطيالسي وابن أبي شيبة وأحمد والترمذي والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان والضياء في المختارة عن علي قال : سمعت رجلاً يستغفر لأبويه وهما مشركان فقلت : تستغفر لأبويك وهما مشركان؟ فقال : أو لم يستغفر إبراهيم لأبيه؟ فذكرت ذلك للنبي صلى الله عليه وسلم ، فنزلت { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق علي بن أبي طلحة عن ابن عباس قال : كانوا يستغفرون لهم حتى نزلت هذه الآية ، فلما نزلت امسكوا عن الاستغفار لأمواتهم ولم ينهوا أن يستغفروا للأحياء حتى يموتوا ، ثم أنزل الله تعالى { وما كان استغفار إبراهيم لأبيه } الآية . يعني استغفر له ما كان حياً ، فلما مات أمسك عن الاستغفار .
وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن كعب قال : لما مرض أبو طالب أتاه النبي صلى الله عليه وسلم فقال المسلمون : هذا محمد صلى الله عليه وسلم يستغفر لعمه وقد استغفر إبراهيم لأبيه فاستغفروا لقراباتهم من المشركين . فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } ثم أنزل الله تعالى { وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه } قال : كان يرجوه في حياته { فلما تبين له أنه عدوّ لله تبرأ منه } .
وأخرج ابن جرير من طريق شبل عن عمرو بن دينار » أن النبي صلى الله عليه وسلم قال : استغفر إبراهيم لأبيه وهو مشرك ، فلا أزال استغفر لأبي طالب حتى ينهاني عنه ربي . وقال أصحابه : لنستغفرن لآبائنا كما استغفر النبي صلى الله عليه وسلم لعمه ، فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } إلى قوله { نبرأ منه } « .

وأخرج ابن جرير عن سعيد بن المسيب قال : « لما حضرت أبا طالب الوفاة ، أتاه رسول الله صلى الله عليه وسلم فقال له : أي عم ، إنك أعظم عليَّ حقاً من والدي فقل كلمة يجب لك بها الشفاعة يوم القيامة ، قل لا إله إلا الله . فذكر نحو ما تقدم » .
وأخرج ابن جرير عن قتادة قال : « ذكر لنا أن رجالاً من أصحاب النبي صلى الله عليه وسلم قالوا : يا نبي الله إن من آبائنا من كان يحسن الجوار ، ويصل الرحم ، ويفك العاني ، ويوفي بالذمم ، أفلا نستغفر لهم؟ فقال النبي صلى الله عليه وسلم » والله لأستغفرن لأبي كما استغفر إبراهيم لأبيه . فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين . . . } الآية ثم عذر الله إبراهيم عليه الصلاة والسلام فقال : { وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه } إلى قوله { تبرأ منه } وذكر لنا أن نبي الله صلى الله عليه وسلم قال : أوحى إليّ كلمات قد دخلن في أذني ووقرن في قلبي ، أمرت أن لا أستغفر لمن مات مشركاً ، ومن أعطى فضل ماله فهو خير له ، ومن أمسك فهو شر له ، ولا يلوم الله على كفاف « » .
وأخرج ابن سعد وابن عساكر عن علي قال « أخبرت رسول الله صلى الله عليه وسلم بموت أبي طالب ، فبكى فقال : اذهب فغسله وكفنه وواره غفر الله له ورحمه . ففعلت وجعل رسول الله صلى الله عليه وسلم يستغفر له أياماً ولا يخرج من بيته ، حتى نزل جبريل عليه السلام عليه بهذه الآية { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } » .
وأخرج ابن سعد وأبو الشيخ وابن عساكر من طريق سفيان بن عيينة عن عمر قال : « لما مات أبو طالب قال له رسول الله صلى الله عليه وسلم » رحمك الله وغفر لك ، لا أزال أستغفر لك حتى ينهاني الله ، فأخذ المسلمون يستغفرون لموتاهم الذين ماتوا وهم مشركون ، فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين . . . } الآية . فقالوا : قد استغفر إبراهيم لأبيه فنزلت { وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه . . . } الآية . قال : فلما مات على كفره تبين له أنه عدوّ لله « » .
وأخرج اسحق بن بشر وابن عساكر عن الحسن قال : لما مات أبو طالب قال النبي صلى الله عليه وسلم « إن إبراهيم استغفر لأبيه وهو مشرك وأنا أستغفر لعمي حتى أبلغ ، فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى } يعني به أبا طالب فاشتد على النبي صلى الله عليه وسلم فقال الله لنبيه صلى الله عليه وسلم { وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه } يعني حين قال { سأستغفر لك ربي إنه كان بي حفياً } [ مريم : 47 ] { فلما تبين له أنه عدوّ لله } يعني مات على الشرك { تبرأ منه } » .

وأخرج ابن جرير من طريق عطية العوفي عن ابن عباس في قوله { ما كان للنبي والذين آمنوا . . . } الآية . قال إن النبي صلى الله عليه وسلم أراد أن يستغفر لأبيه ، فنهاه الله عن ذلك قال « فإن إبراهيم قد استغفر لأبيه . فنزلت { وما كان استغفار إبراهيم لأبيه } الآية . قلت إن هذا الأثر ضعيف معلول ، فإن عطية ضعيف وهو مخالف لرواية علي بن أبي طلحة عن ابن عباس السابقة ، وتلك أصح وعلى ثقة جليل » .
وأخرج الطبراني وابن مردويه من طريق عكرمة عن ابن عباس « أن النبي صلى الله عليه وسلم لما أقبل من غزوة تبوك اعتمر ، فلما هبط من ثنية عسفان أمر أصحابه أن يستندوا إلى العقبة حتى أرجع إليكم ، فذهب فنزل على قبر أمه آمنة ، فناجى ربه طويلاً ، ثم انه بكى فاشتد بكاؤه ، فبكى هؤلاء لبكائه فقالوا : يا نبي الله بكينا لبكائك . قلنا لعله أحدث في أمتك شيء لم يطقه فقال : لا ، وقد كان بعضه ولكني نزلت على قبر أمي فدعوت الله تعالى ليأذن لي في شفاعتها يوم القيامة ، فأبى أن يأذن لي فرحمتها وهي أمي فبكيت ، ثم جاءني جبريل عليه السلام فقال { وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه } الآية . فتبرأ أنت من أمك كما تبرأ إبراهيم من أبيه فرحمتها وهي أمي ، فدعوت ربي أن يرفع عن أمتي أربع فرفع عنهم اثنتين وأبى أن يرفع عنهم اثنتين . دعوت ربي أن يرفع عنهم الرجم من السماء والغرق من الأرض ، وأن لا يلبسهم شيعاً ، وأن لا يذيق بعضهم بأس بعض ، فرفع الله عنهم الرجم من السماء والغرق من الأرض ، وأبى أن يرفع عنهم القتل والهرج . قال : وإنما عدل إلى قبر أمه لأنها كانت مدفونة تحت كدي » وكانت عسفان لهم وبها ولد النبي صلى الله عليه وسلم .
وأخرج ابن أبي حاتم والحاكم وابن مردويه والبيهقي في الدلائل عن ابن مسعود قال « خرج رسول الله صلى الله عليه وسلم يوماً إلى المقابر ، فاتبعناه فجاء حتى جلس إلى قبر منها ، فناجاه طويلاً ثم بكى فبكينا لبكائه ، ثم قام فقام إليه عمر ، فدعاه ثم دعانا فقال : ما أبكاكم؟ قلنا : بكينا لبكائك . قال : إن القبر الذي جلست عنده قبر آمنة ، وإني استأذنت ربي في زيارتها فأذن لي ، وإني استأذنت ربي في الاستغفار لها فلم يأذن لي ، وأنزل علي { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى } فأخذني ما يأخذ الولد للوالدة من الرقة ، فذلك الذي أبكاني » .

وأخرج ابن مردويه عن بريدة قال « كنت مع النبي صلى الله عليه وسلم إذ وقف على عسفان ، فنظر يميناً وشمالاً فأبصر قبر أمه آمنة ، ورد الماء فتوضأ ثم صلى ركعتين ودعا فلم يفجأنا إلا وقد علا بكاؤه فعلا بكاؤنا لبكائه ، ثم انصرف إلينا فقال : ما الذي أبكاكم؟ قالوا : بكيت فبكينا يا رسول الله . قال : وما ظننتم؟ قالوا : ظننا أن العذاب نازل علينا بما نعمل . قال : لم يكن من ذلك شيء . قالوا : فظننا أن أمتك كلفت من الأعمال ما لا يطيقون فرحمتها . قال : لم يكن من ذلك شيء ، ولكن مررت بقبر أمي آمنة فصليت ركعتين ، فاستأذنت ربي أن استغفر لها فنهيت ، فبكيت ثم عدت فصليت ركعتين فاستأذنت ربي أن أستغفر لها ، فزجرت زجراً فعلا بكائي ثم دعا براحلته فركبها ، فما سار إلا هنية حتى قامت الناقة لثقل الوحي ، فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين . . . } الآيتين » .
وأخرج ابن المنذر والطبراني والحاكم وصححه وتعقبه الذهبي عن ابن مسعود رضي الله عنه قال « جاء ابنا مليكة - وهما من الأنصار - فقالا : يا رسول الله إن أمنا كانت تحفظ على البعل وتكرم الضيف ، وقد وُئدت في الجاهلية فأين أمنا؟ فقال : أمكما في النار . فقاما وقد شق ذلك عليهما ، فدعاهما رسول الله صلى الله عليه وسلم فرجعا ، فقال : ألا أن أمي مع أمكما فقال منافق من الناس : أما ما يغني هذا عن أمه إلا ما يغني ابنا مليكة عن أمهما ونحن نطأ عقبيه . فقال شاب من الأنصار لم أر رجلاً أكثر سؤالاً لرسول الله صلى الله عليه وسلم منه : يا رسول الله وأين أبواك؟ فقال رسول الله صلى الله عليه وسلم : ما سألتهما ربي فيطيعني فيهما . وفي لفظ : فيطعمني فيهما ، وإني لقائم يومئذ المقام المحمود ، فقال المنافق للشاب الأنصاري : سله وما المقام المحمود؟ قال : يا رسول الله وما المقام المحمود؟ قال : ذاك يوم ينزل الله فيه على كرسيه يئط فيه كما يئط الرحل الجديد من تضايقه ، وهو كسعة ما بين السماء والأرض ، ويجاء بكم حفاة عراة غرلاً ، فيكون أول من يكسى إبراهيم . يقول الله : اكسوا خليلي . فيؤتى بريطتين بيضاوين من رياط الجنة ثم اكسى على أثره ، فأقوم عن يمين الله مقاماً يغبطني فيه الأوّلون والآخرون ، ويشق لي نهر من الكوثر إلى حوضي قال : يقول المنافق : لم أسمع كاليوم قط لقلما جرى نهر قط إلا في إحالة أو رضراض ، فسله فيم يجري النهر إليهم؟ قال : في إحالة من المسك ورضراض . قال : يقول المنافق : لم أسمع كاليوم قط . والله لقلما جرى نهر قط إلا كان له نبات ، فسله هل لذلك النهر نبات؟ فقال الأنصاري : يا رسول الله هل لذلك النهر نبات؟ قال : نعم . قال : ما هو؟ قال : قضبان الذهب . قال : يقول المنافق : لم أسمع كاليوم قط والله ما نبت قضيب إلا كان له ثمر ، فسله هل لتلك القضبان ثمار؟ فسأل الأنصاري قال : يا رسول الله هل لتلك القضبان ثمار؟ قال : نعم ، اللؤلؤ والجوهر . فقال المنافق : لم أسمع كاليوم قط ، فسله عن شراب الحوض؟ فقال الأنصاري : يا رسول الله ما شراب الحوض؟ قال : أشد بياضاً من اللبن ، وأحلى من العسل ، من سقاه الله منه شربة لم يظمأ بعدها ، ومن حرمه لم يرو بعدها » .

وأخرج ابن سعد عن الكلبي وأبي بكر بن قيس الجعفي قالا : « كانت جعفى يحرمون القلب في الجاهلية ، فوفد إلى رسول الله صلى الله عليه وسلم رجلان منهم قيس بن سلمة ، وسلمة بن يزيد ، وهما أخوان لأُم ، فاسلما فقال لهما رسول الله صلى الله عليه وسلم » بلغني أنكما لا تأكلان القلب . قالا : نعم . قال : فإنه لا يكمل إسلامكما إلا بأكله . ودعا لهما بقلب فشوي وأطعمه لهما . فقالا : يا رسول الله إن أمنا مليكة بنت الحلو ، كانت تفك العاني ، وتطعم البائس ، وترحم الفقير ، وإنها ماتت وقد وأدت بنية لها صغيرة فما حالها؟ فقال : الوائدة والموءودة في النار . فقاما مغضبين . فقال : إلي . فارجعا ، فقال : وأمي مع أمكما . فأبيا ومضيا وهما يقولان : والله إن رجلاً أطعمنا القلب وزعم أن أمنا في النار لأهل أن لا يتبع ، وذهبا فلقيا رجلاً من أصحاب رسول الله صلى الله عليه وسلم معه إبل من إبل الصدقة ، فأوثقاه وطردا الإِبل ، فبلغ ذلك النبي صلى الله عليه وسلم فلعنهما فيمن كان يلعن في قوله : لعن الله رعلاً وذكوان وعصية ولحيان ، وابني مليكة من حريم وحران « » .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { وقضى ربك ألاَّ تعبدوا إلا إياه } [ الإِسراء : 23 ] إلى قوله { كما ربياني صغيراً } [ الإِسراء : 24 ] قال : ثم استثنى فقال { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } إلى قوله { عن موعدة وعدها إياه } .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فلما تبين له أنه عدوّ لله } قال : تبين له حين مات ، وعلم أن التوبة قد انقطعت عنه .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وأبو بكر الشافعي في فوائده والضياء في المختارة عن ابن عباس رضي الله عنهما قال : لم يزل إبراهيم يستغفر لأبيه حتى مات ، فلما مات تبين له أنه عدوّ لله فتبرأ منه .

وأخرج عبد الرزاق عن ابن عباس { فلما تبين له أنه عدوّ لله } يقول : لما مات على كفره .
أما قوله تعالى : { إن إبراهيم لأوّاه حليم } .
أخرج ابن جرير وابن أبي حاتم وابن مردويه عن أبي ذر رضي الله عنه قال : « كان رجل يطوف بالبيت ويقول في دعائه : أوّه أوّه . . . فقال رسول الله صلى الله عليه وسلم » إنه لأوّاه « » .
وأخرج عبدالله بن أحمد في زوائد الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإِيمان عن كعب رضي الله عنه في قوله { إن إبراهيم لأوّاه حليم } قال : كان إبراهيم عليه السلام إذا ذكر النار قال : أوّه من النار أوّه .
وأخرج أبو الشيخ عن أبي الجوزاء . مثله .
وأخرج ابن مردويه عن جابر رضي الله عنه « أن رجلاً كان يرفع صوته بالذكر فقال رجل : لو أن هذا خفض صوته . فقال رسول الله صلى الله عليه وسلم دعه فإنه أوّاه » .
وأخرج الطبراني وابن مردويه عن عقبة بن عامر رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال لرجل يقال له ذو البجادين : إنه أوّاه ، وذلك أنه كان يكثر ذكر الله بالقرآن والدعاء » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما « أن النبي صلى الله عليه وسلم أدخل ميتاً القبر ، وقال : رحمك الله ان كنت لأوّاهاً تلاء للقرآن » . وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن عبدالله بن شداد بن الهاد قال : قال رسول الله صلى الله عليه وسلم « الأوّاه : الخاشع المتضرع » .
وأخرج ابن جرير وابن المنذر والطبراني وأبو الشيخ عن ابن مسعود قال : الأوّاه : الدعاء .
وأخرج أبو الشيخ عن زيد بن أسلم قال : الأوّاه الدعاء المستكين إلى الله كهيئة المريض المتأوّه من مرضه .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ عن أبي العبيدين قال : سألت عبدالله بن مسعود عن الأوّاه فقال : هو الرحيم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي عن ابن عباس قال : الأوّاه المؤمن التوّاب .
وأخرج أبو الشيخ عن ابن عباس قال : الأوّاه الحليم المؤمن المطيع .
وأخرج ابن أبي حاتم عن أبي أيوب قال : الأوّاه الذي إذا ذكر خطاياه استغفر منها .
وأخرج ابن جرير من طريق العوفي عن ابن عباس قال : الأوّاه المؤمن بالحبشية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق مجاهد عن ابن عباس قال : الأوّاه الموقن .
وأخرج ابن جرير وأبو الشيخ من طريق أبي ظبيان عن ابن عباس قال : الأوّاه الموقن بلسان الحبشية .
وأخرج ابن أبي حاتم عن مجاهد قال : الأوّاه الموقن بلسان الحبشة .

وأخرج ابن جرير وأبو الشيخ من طريق عكرمة عن ابن عباس قال : الأوّاه الموقن بلسان الحبشة .
وأخرج ابن أبي حاتم عن مجاهد قال : الأوّاه الموقن بلسان الحبشة .
وأخرج ابن جرير عن عطاء قال : الأوّاه الموقن بلسان الحبشة .
وأخرج ابن جرير عن الضحاك قال : الأوّاه الموقن بلسان الحبشة .
وأخرج ابن المنذر عن عكرمة قال : الأوّاه الموقن ، وهي كلمة حبشية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من وجه آخر عن مجاهد قال : الأوّاه الفقيه الموقن .
وأخرج ابن أبي حاتم عن الشعبي قال : الأوّاه الشيخ .
وأخرج عبد بن حميد وابن المنذر عن أبي ميسرة قال : الأوّاه الشيخ .
وأخرج ابن جرير وأبو الشيخ عن عمرو بن شرحبيل قال : الأوّاه الرحيم بلسان الحبشة .
وأخرج ابن المنذر عن عمرو بن شرحبيل قال : الأوّاه الدعاء بلسان الحبشة .
وأخرج ابن جرير وابن المنذر عن سعيد بن جبير قال : الأوّاه المسيح .
وأخرج البخاري في تاريخه عن الحسن قال : الأوّاه الذي قلبه معلق عند الله .
وأخرج أبو الشيخ عن إبراهيم قال : كان إبراهيم يسمى الأوّاه لرقته ورحمته .
وأخرج ابن أبي حاتم عن الحسن في قوله { إن إبراهيم لأوّاه حليم } قال : الحليم الرحيم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { إن إبراهيم لأوّاه حليم } قال : كان من حلمه أنه كان إذا أذاه الرجل من قومه قال له : هداك الله .
وأخرج عبد بن حميد عن ابن عباس قال : ما أنزل شيء من القرآن إلا وأنا أعلمه إلا أربع آيات . إلا { الرقيم } [ الكهف : 9 ] فإني لا أدري ما هو فسألت كعباً؟ فزعم أنها القرية التي خرجوا منها { وحناناً من لدنا وزكاة } [ مريم : 13 ] قال : لا أدري ما الحنان ولكنها الرحمة { والغسلين } [ الحاقة : 36 ] لا أدري ما هو ولكني أظنه الزقوم . قال الله { إن شجرة الزقوم طعام الأثيم } [ الدخان : 42 - 43 ] قال : والأوّاه هو الموقن بالحبشية .
وأخرج أبو الشيخ عن مجاهد قال : الأوّاه المؤمن .
وأخرج أبو الشيخ عن مجاهد قال : الأوّاه المنيب الفقير .
وأخرج ابن جرير وأبو الشيخ عن عقبة بن عامر قال : الأوّاه الكثير ذكر الله .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وما كان الله ليضلّ قوماً بعد إذ هداهم حتى يبين لهم ما يتقون } قال : بيان الله للمؤمنين في الاستغفار للمشركين خاصة ، وفي بيانه طاعته ومعصيته عامة ما فعلوا أو تركوا .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { حتى يبين لهم ما يتقون } قال : ما يأتونه وما ينتهون عنه .

وَمَا كَانَ اللَّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُمْ مَا يَتَّقُونَ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (115) إِنَّ اللَّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (116)

وأخرج ابن المنذر عن يحيى بن عقيل رضي الله عنه قال : دفع إلى يحيى بن يعمر كتاباً قال : هذه خطبة عبد الله بن مسعود رضي الله عنه ، كان يقوم فيخطب بها كل عشية خميس على أصحابه ذكر الحديث ، ثم قال : فمن استطاع منكم أن يغدو عالماً أو متعلماً فليفعل ولا يغدو لسوى ذلك ، فإن العالم والمتعلم شريكان في الخير ، أيها الناس إني والله ما أخاف عليكم أن تؤخذوا بما لم يبين لكم وقد قال الله تعالى { وما كان الله ليضل قوماً بعد إذ هداهم حتى يبين لهم ما يتقون } فقد بين لكم ما تتقون .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { وما كان الله ليضل قوماً بعد إذ هداهم حتى يبين لهم ما يتقون } قال : نزلت حين أخذوا الفداء من المشركين يوم الأسارى ، قال : لم يكن لكم أن تأخذوه حتى يؤذن لكم ولكن ما كان الله ليعذب قوماً بذنب أذنبوه حتى يبين لهم ما يتقون . قال : حتى ينهاهم قبل ذلك .

لَقَدْ تَابَ اللَّهُ عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالْأَنْصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِنْ بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَءُوفٌ رَحِيمٌ (117)

أخرج ابن جرير وابن خزيمة وابن حبان والحاكم وصححه وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل والضياء في المختارة عن ابن عباس . أنه قال لعمر بن الخطاب رضي الله عنه حدثنا من شأن ساعة العسرة . فقال « خرجنا مع رسول الله صلى الله عليه وسلم إلى تبوك في قيظ شديد ، فنزلنا منزلاً فأصابنا فيه عطش حتى ظننا إن رقابنا ستقطع ، حتى إن الرجل لينحر بعيره فيعصر فرثه فيشربه ويجعل ما بقي على كبده ، فقال أبو بكر الصديق رضي الله عنه : يا رسول الله إن الله قد عوّدك في الدعاء خيراً فادع لنا . فرفع يديه فلم يرجعهما حتى قالت السماء فأهطلت ، ثم سكبت فملأوا ما معهم ، ثم ذهبنا ننظر فلم نجدها جاوزت العسكر » .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { في ساعة العسرة } قال : غزوة تبوك .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة } قال : هم الذين اتبعوا النبي صلى الله عليه وسلم في غزوة تبوك قبل الشام في لهبان الحر على ما يعلم الله من الجهد ، أصابهم فيها جهد شديد حتى لقد ذكر لنا أن الرجلين كان يشقان التمرة بينهما ، وكان النفر يتداولون التمرة بينهم يمصها أحدهم ثم يشرب عليها الماء ثم يمصها الآخر ، فتاب الله عليهم فأقفلهم من غزوتهم .
وأخرج ابن أبي حاتم وأبو الشيخ والبيهقي في الدلائل عن محمد بن عبد الله بن عقيل بن أبي طالب في قوله { الذين اتبعوه في ساعة العسرة } قال : خرجوا في غزوة تبوك الرجلان والثلاثة على بعير ، وخرجوا في حر شديد فأصابهم يوماً عطش حتى جعلوا ينحرون إبلهم فيعصرون أكراشها ويشربون ماءها ، فكان ذلك عسرة من الماء وعسرة من النفقة وعسرة من الظهر .
وأخرج ابن جرير وابن المنذر وابن مردويه عن جابر في قوله { الذين اتبعوه في ساعة العسرة } قال : عسرة الظهر ، وعسرة ، وعسرة الماء .
وأخرج أبو الشيخ عن الضحاك . أنه قرأ { من بعد ما زاغت قلوب طائفة منهم } .


التوبة - تفسير الدرر المنثور

وَعَلَى الثَّلَاثَةِ الَّذِينَ خُلِّفُوا حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الْأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنْفُسُهُمْ وَظَنُّوا أَنْ لَا مَلْجَأَ مِنَ اللَّهِ إِلَّا إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُوا إِنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ (118)

أخرج ابن جرير وابن المنذر وأبو الشيخ وابن منده وابن مردويه وابن عساكر عن جابر بن عبد الله في قوله وعلى الثلاثة الذين خلفوا قال : كعب بن مالك وهلال بن أمية ومرارة بن ربيعة وكلهم من الأنصار
وأخرج ابن مردويه عن مجمع بن جارية قال : الثلاثة الذين خلفوا فتاب الله عليهم كعب بن مالك وهلال بن أمية ومرارة بن ربعي
وأخرج ابن مردويه عن ابن شهاب قال : إن الثلاثة الذين خلفوا كعب بن مالك من بني سلمة وهلال بن أمية من بني واقف ومرارة بن ربيع من بني عمرو بن عوف وأخرج ابن مردويه عن أنس بن مالك قال : لما نزل رسول الله صلى الله عليه وسلم بذي أوان خرج عامة المنافقين الذين كانوا تخلفوا عنه يتلقونه فقال رسول الله صلى الله عليه وسلم لأصحابه « لا تكلمن رجلا تخلف عنا ولا تجالسوه حتى آذن لكم فلم يكلموهم فلما قدم رسول الله صلى الله عليه وسلم المدينة أتاه الذين تخلفوا يسلمون عليه فأعرض عنهم وأعرض المؤمنون عنهم حتى أن الرجل ليعرض عنه أخوه وأبوه وعمه فجعلوا يأتون رسول الله صلى الله عليه وسلم ويعتذرون بالجهد والأسقام فرحمهم رسول الله صلى الله عليه وسلم فبايعهم واستغفر لهم وكان ممن تخلف عن غير شك ولا نفاق ثلاثة نفر الذين ذكر الله تعالى في سورة التوبة
كعب بن مالك السلمي وهلال بن أمية الواقفي ومرارة بن ربيعة العامري »
وأخرج ابن منده وابن عساكر عن ابن عباس رضي الله عنهما وعلى الثلاثة الذين خلفوا قال : كعب بن مالك ومرارة بن الربيع وهلال بن أمية
وأخرج عبد الرزاق وابن أبي شيبة وأحمد والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه والبيهقي من طريق الزهري قال : أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب بن مالك وكان قائد كعب من بنيه حين عمي قال : سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك قال كعب : لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك غير أني تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنها إنما خرج رسول الله صلى الله عليه وسلم يريد عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها وأشهر
وكان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزاة والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزاة وكان رسول الله صلى الله عليه وسلم قلما يريد غزاة إلا ورى بغيرها حتى كانت تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين أمرهم ليتأهبوا أهبة عدوهم فأخبرهم وجهه الذي يريد والمسلمون مع رسول الله صلى الله عليه وسلم كثير لا يجمعهم كتاب حافظ يريد الديوان
قال كعب رضي الله عنه : فقل رجل يريد أن يتغيب إلى ظن أن ذلك سيخفى ما لم ينزل فيه وحي من الله عز وجل وغزا رسول الله صلى الله عليه وسلم تلك الغزاة حين طابت الثمار والظل وآن لها أن تصغر فتجهز إليها رسول الله صلى الله عليه وسلم والمؤمنون معه وطفقت أغدو لكي أتجهز معهم فأرجع ولا أقضي شيئا فأقول لنفسي : أنا قادر على ذلك إن أردت
فلم يزل ذلك يتمادى بي حتى استمر بالناس الجد فأصبح رسول الله صلى الله عليه وسلم غاديا والمسلمون معه ولم أقض من جهازي شيئا وفلت الجهاز بعد يوم أو يومين ثم ألحقه فغدوت بعد ما فصلوا لأتجهز فرجعت ولم أقض من جهازي شيئا ثم غدوت فرجعت ولم أقض شيئا فلم يزل ذلك يتمادى بي حتى انتهوا وتفارط الغزو فهممت أن أرتحل فأدركهم - وليت أني أفعل - ثم لم يقدر لي ذلك فطفقت إذ خرجت في الناس بعد رسول الله صلى الله عليه وسلم يحزنني أني لا أرى إلا رجلا مغموصا عليه من النفاق أو رجلا ممن عذره الله
ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوك فقال وهو جالس في القوم بتبوك « ما فعل كعب بن مالك ؟ فقال رجل من بني سلمة : حبسه يا رسول الله برداه والنظر في عطفيه
فقال له معاذ بن جبل : بئسما قلت والله يا رسول الله ما علمنا عليه إلا خيرا
فسكت رسول الله صلى الله عليه وسلم »
قال كعب بن مالك : فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني همي فطفقت أتذكر الكذب وأقول : بماذا أخرج من سخطه غدا وأستعين على ذلك بكل ذي رأي من أهلي فلما قيل إن رسول الله صلى الله عليه وسلم قد أظل قادما راح عني الباطل وعرفت أني لم أنج منه بشيء أبدا فأجمعت صدقه وأصبح رسول الله صلى الله عليه وسلم قادما وكان إذا قدم من سفر بدأ بالمسجد فركع ركعتين ثم جلس للناس فلما فعل ذلك جاءه المتخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلا فقبل رسول الله صلى الله عليه وسلم منهم علانيتهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت عليه تبسم تبسم المغضب ثم قال لي « تعال
فجئت أمشي حتى جلست بين يديه فقال : ما خلفك ألم تكن قد اشتريت ظهرك ؟ فقلت : يا رسول الله لو جلست عند غيرك من أهل الدنيا لرأيت أن أخرج من سخطه بعذر لقد أعطيت جدلا ولكنه - والله - لقد علمت لئن حدثتك اليوم حديث كذب ترضى عني به ليوشكن الله يسخطك علي ولئن حدثتك الصدق وتجد علي فيه أني لأرجو قرب عتبي من الله والله ما كان لي عذر والله ما كنت قط أفرغ ولا أيسر مني حين تخلفت عنك
فقال رسول الله صلى الله عليه وسلم : أما هذا فقد صدق فقم حتى يقضي الله فيك » فقمت وبادرني رجال من بني سلمة واتبعوني فقالوا لي : والله ما علمناك كنت أذنبت ذنبا قبل هذا ولقد عجزت أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما اعتذر به المتخلفون فلقد كان كافيك من ذنبك استغفار رسول الله صلى الله عليه وسلم قال : فوالله ما زالوا يؤنبوني حتى أردت أن أرجع فأكذب نفسي ثم قلت لهم : هل لقي هذا معي أحدا ؟ قالوا : نعم لقيه معك رجلان قالا ما قلت وقيل لهما مثل ما قيل لك
فقلت : من هما ؟ قالوا : مرارة بن الربيع وهلال بن أمية الواقفي فذكروا لي رجلين صالحين قد شهدا بدرا لي فيهما أسوة حسنة فمضيت حين ذكروهما لي
قال : ونهى رسول الله الناس عن كلامنا أيها الثلاثة من بين من تخلف عنه فاجتنبنا الناس وتغيروا لنا حتى تنكرت لي في نفسي الأرض التي كنت أعرف فلبثنا على ذلك خمسين ليلة فأما صاحباي فاستكانا وقعدا في بيوتهما وأما أنا فكنت أشد القوم وأجلدهم فكنت أشهد الصلاة مع المسلمين وأطوف بالأسواق فلا يكلمني أحد وآتي رسول الله صلى الله عليه وسلم وهو في مجلسه بعد الصلاة فأسلم وأقول في نفسي هل حرك شفتيه برد السلام أم لا ثم أصلي قريبا منه وأسارقه النظر فإذا أقبلت على صلاتي نظر إلي فإذا التفت نحوه أعرض عني حتى إذا طال علي ذلك من هجر المسلمين مشيت حتى تسورت حائط أبي قتادة وهو ابن عمي وأحب الناس إلي فسلمت عليه فوالله ما رد السلام علي فقلت له : يا أبا قتادة أنشدك الله تعالى هل تعلم أني أحب الله ورسوله ؟ قال : فسكت
قال : فعدت فنشدته فسكت فعدت فنشدته قال : الله ورسوله أعلم ففاضت عيناي وتوليت حتى تسورت الجدار
وبينا أنا أمشي بسوق المدينة إذا نبطي من أنباط الشام ممن قدم بطعام يبيعه بالمدينة يقول : من يدل على كعب بن مالك ؟ فطفق الناس يشيرون له إلي حتى جاء فدفع إلي كتابا من ملك غسان - وكنت كاتبا - فإذا فيه : أما بعد فقد بلغنا أن صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك
فقلت حين قرأتها : وهذا أيضا من البلاء
فيممت بها التنور فسجرته فيها حتى إذا مضت أربعون ليلة من الخمسين إذا برسول رسول الله صلى الله عليه وسلم يأتيني فقال : إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل إمرأتك
فقلت : أطلقها أم ماذا أفعل ؟ ! قال : بل اعتزلها ولا تقربها وأرسل إلى صاحبي مثل ذلك
فقلت لإمرأتي : الحقي بأهلك فكوني عندهم حتى يقضي الله في هذا الأمر فجاءت امرأة هلال بن أمية رسول الله صلى الله عليه وسلم فقالت : يا رسول الله إن هلالا شيخ ضائع وليس له خادم فهل تكره أن أخدمه ؟ قال : لا ولكن لا يقربنك
فقالت : إنه والله ما به حركة إلى شيء والله ما زال يبكي من لدن إن كان من أمرك ما كان إلى يومه هذا
فقال لي بعض أهلي : لو استأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال أن تخدمه
فقلت : والله لا استأذنت رسول الله صلى الله عليه وسلم وما أدري ما يقول إذا استأذنته وأنا رجل شاب
قال : فلبثنا عشر ليال فكمل لنا خمسون ليلة من حين نهى عن كلامنا
قال : ثم صليت الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا أنا جالس على الحال التي ذكر الله عنا قد ضاقت علي نفسي وضاقت علي الأرض بما رحبت سمعت صارخا أوفى جبل سلع يقول بأعلى صوته : يا كعب بن مالك أبشر
فخررت ساجدا وعرفت أن قد جاء الفرج فآذن رسول الله صلى الله عليه وسلم بتوبة الله علينا حين صلى الفجر فذهب الناس يبشروننا وذهب قبل صاحبي مبشرون وركض إلي رجل فرسا وسعى ساع من أسلم وأوفى على الجبل فكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني نزعت له ثوبي فكسوتهما إياه ببشارته - والله ما أملك غيرهما يومئذ - فاستعرت ثوبين فلبستهما فانطلقت أؤم رسول الله صلى الله عليه وسلم يتلقاني الناس فوجا بعد فوج يهنئونني بالتوبة يقولون : ليهنك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام إلي طلحة بن عبيد الله يهرول حتى صافحني وهناني والله ما قام إلي رجل من المهاجرين غيره
قال : فكان كعب رضي الله عنه لا ينساها لطلحة
قال كعب رضي الله عنه : فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور « أبشر بخير يوم مر عليك منذ ولدتك أمك
قلت : أمن عندك يا رسول الله أم من عند الله ؟ قال : لا بل من عند الله
وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه حتى كأنه قطعة قمر
فلما جلست بين يديه قلت يا رسول الله إن من توبتي أن انخلع من مالي صدقة إلى الله وإلى رسوله صلى الله عليه وسلم قال : أمسك بعض مالك فهو خير لك
قلت : إني أمسك سهمي الذي بخيبر وقلت : يا رسول الله إنما نجاني الله بالصدق وإن من توبتي أن لا أحدث إلا صدقا ما بقيت
قال : فوالله ما أعلم أحدا من المسلمين أبلاه الله من الصدق في الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم أحسن مما أبلاني الله تعالى والله ما تعمدت منذ قلت ذلك إلى يومي هذا كذبا وإني لأرجو أن يحفظني الله فيما بقي وأنزل الله لقد تاب الله على النبي والمهاجرين والأنصار التوبة الآية 117 إلى قوله وكونوا مع الصادقين فوالله ما أنعم الله علي من نعمة قط بعد أن هداني الله للإسلام أعظم في نفسي من صدق رسول الله صلى الله عليه وسلم يومئذ أن لا أكون كذبته فأهلك كما هلك الذين كذبوه فإن الله قال للذين كذبوه حين أنزل الوحي شر ما قال لأحد فقال سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس التوبة الآية 95 إلى قوله الفاسقين قال : وكنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين خلفوا فبايعهم واستغفر لهم وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه فبذلك قال وعلى الثلاثة الذين خلفوا وليس تخليفه إيانا وإرجاؤه أمرنا الذي ذكر مما خلفنا بتخلفنا عن الغزو وإنما هو حلف له واعتذر إليه فقبل منه »

وأخرج أبو الشيخ وابن مردويه عن كعب بن مالك رضي الله عنه قال : لما نزلت توبتي أتيت النبي صلى الله عليه وسلم فقبَّلت يده وركبتيه ، وكسوت المبشر ثوبين .
وأخرج ابن جرير عن مجاهد رضي الله عنه { وعلى الثلاثة الذين خلفوا } قال : الذين أرجأوا في وسط براءة قوله { وآخرون مرجون لأمر الله } [ التوبة : 106 ] هلال بن أمية ، ومرارة بن ربيعة ، وكعب بن مالك .
وأخرج ابن جرير عن قتادة رضي الله عنه { وعلى الثلاثة الذين خلفوا } مثقلة يقول : عن غزوة تبوك .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه قال : لما غزا رسول الله صلى الله عليه وسلم تبوك تخلف كعب بن مالك ، وهلال بن أمية ، ومرارة بن الربيع ، قال : أما أحدهم فكان له حائط حين زها قد فشت فيه الحمرة والصفرة فقال : غزوت وغزوت وغزوت مع النبي صلى الله عليه وسلم ، فلو أقمت العام في هذا الحائط فأصبت منه .

فلما خرج رسول الله صلى الله عليه وسلم وأصحابه دخل حائطه فقال : ما خلفني رسول الله صلى الله عليه وسلم وما استبق المؤمنون في الجهاد في سبيل الله إلا ضن بك أيها الحائط ، اللهمَّ إني أشهدك أني تصدقت به في سبيلك . وأما الآخر فكان قد تفرق عنه من أهله ناس واجتمعوا له فقال : غزوت مع رسول الله صلى الله عليه وسلم وغزوت ، فلو أني أقمت العام في أهلي . فلما خرج رسول الله صلى الله عليه وسلم وأصحابه قال : ما خلفني عن رسول الله صلى الله عليه وسلم وما استبق إليه المجاهدون في سبيل الله إلا ضن بكم أيها الأهل ، اللهم إن لك عليَّ أن لا أرجع إلى أهلي ومالي حتى أعلم ما تقضي فيَّ . وأما الآخر فقال : اللهم إن لك عليَّ أن ألحق بالقوم حتى أدركهم أو أنقطع . فجعل يتتبع الدقع والحزونة حتى لحق بالقوم ، فأنزل الله { لقد تاب الله على النبي } إلى قوله { وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت } قال الحسن رضي الله عنه : يا سبحان الله! والله ما أكلوا مالاً حراماً ، لا أصابوا دماً حراماً ، ولا أفسدوا في الأرض ، غير أنهم أبطأوا عن شيء من الخير الجهاد في سبيل الله ، وقد - والله - جاهدوا وجاهدوا وجاهدوا ، فبلغ منهم ما سمعتم فهكذا يبلغ الذنب من المؤمن .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك في قوله { وعلى الثلاثة الذين خلفوا } يعني خلفوا عن التوبة ، لم يتب عليهم حتى تاب الله على أبي لبابة وأصحابه .
وأخرج عبد الرزاق وابن جرير وابن المنذر وأبو الشيخ وابن عساكر عن عكرمة في قوله { وعلى الثلاثة الذين خلفوا } عن التوبة .
وأخرج ابن أبي حاتم عن عكرمة بن خالد المخزومي ، أنه كان يقرؤها { وعلى الثلاثة الذين خلفوا } نصب أي بعد محمد صلى الله عليه وسلم وأصحابه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : دعا الله إلى توبته من قال { أنا ربكم الأعلى } [ النازعات : 24 ] . وقال { ما علمت لكم من إله غيري } [ القصص : 38 ] ومن آيس العباد من التوبة بعد هؤلاء فقد جحد كتاب الله ، ولكن لا يقدر العبد أن يتوب حتى يتوب الله وهو قوله { ثم تاب عليهم ليتوبوا } فبدء التوبة من الله عز وجل .


التوبة - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ (119)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن نافع في قوله { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين } قال : نزلت في الثلاثة الذين خلفوا : قيل لهم : كونوا مع محمد صلى الله عليه وسلم وأصحابه .
وأخرج ابن المنذر عن كعب بن مالك قال : فينا نزلت أيضاً { اتقوا الله وكونوا مع الصادقين } .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عمر في قوله { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين } قال : مع محمد صلى الله عليه وسلم وأصحابه .
وأخرج ابن جرير عن سعيد بن جبير في قوله { وكونوا مع الصادقين } قال : مع أبي بكر وعمر رضي الله عنهما .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن عساكر عن الضحاك في قوله { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين } قال : امروا أن يكونوا مع أبي بكر وعمر وأصحابهما .
وأخرج ابن مردويه عن ابن عباس في قوله { اتقوا الله وكونوا مع الصادقين } قال : مع علي بن أبي طالب .
وأخرج ابن عساكر عن أبي جعفر في قوله { وكونوا مع الصادقين } قال : مع علي بن أبي طالب .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { اتقوا الله وكونوا مع الصادقين } قال : كونوا مع كعب بن مالك ، ومرارة بن ربيعة ، وهلال بن أمية .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن عدي وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن عبد الله بن مسعود قال : لا يصلح الكذب في جد ولا هزل ولا أن يعد أحدكم صبيه شيئاً ثم لا ينجزه ، اقرأوا إن شئتم { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين } قال : وهي في قراءة عبد الله هكذا ، قال : فهل تجدون لأحد رخصة في الكذب .
وأخرج ابن الأنباري في المصاحف عن ابن عباس أنه كان يقرأ { وكونوا مع الصادقين } .
وأخرج أبو داود الطيالسي والبخاري في الأدب وابن عدي والبيهقي في الشعب « عن أبي بكر الصديق رضي الله عنه » سمعت النبي صلى الله عليه وسلم يقول : عليكم بالصدق فإنه يهدي إلى البر وهما في الجنة ، وإياكم والكذب فإنه يهدي إلى الفجور وهما في النار ، ولا يزال الرجل يصدق حتى يكتب عند الله صديقاً ، ولا يزال يكذب حتى يكتب عند الله كذاباً « » .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن عدي والبيهقي وابن أبي حاتم عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « عليكم بالصدق فأن الصدق يهدي إلى البر ، وأن البر يهدي إلى الجنة ، وأن الرجل ليصدق حتى يكتب عند الله صديقاً ، وإياكم والكذب فإن الكذب يهدي إلى الفجور ، وإن الفجور يهدي إلى النار ، وإن الرجل ليكذب حتى يكتب عند الله كذاباً » .

وأخرج ابن عدي عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال : « يا أيها الناس اجتنبوا الكذب فإن الكذب يهدي إلى الفجور ، وإن الفجور يهدي إلى النار ، وإنه يقال : صدق وبر وكذب وفجر » .
وأخرج أحمد والبيهقي في الشعب « عن أبي مالك الجشمي ، أن رسول الله صلى الله عليه وسلم قال له : أرأيت لو كان لك عبدان أحدهما يخونك ويكذبك حديثاً ، والآخر لا يخونك ويصدقك حديثاً أيهما أحب إليك؟ قال : قلت : الذي لا يخونني ويصدقني حديثاً ، قال : كذلك أنتم عند ربكم عز وجل » .
وأخرج الحاكم وصححه والبيهقي عن ابن مسعود رضي الله عنه رفع الحديث إلى النبي صلى الله عليه وسلم قال : « إن الكذب لا يصلح منه جد ولا هزل ، ولا يعد الرجل ابنه ثم لا ينجز له ، إن الصدق يهدي إلى البر ، وإن البر يهدي إلى الجنة ، وإن الكذب يهدي إلى الفجور ، وإن الفجور يهدي إلى النار ، إنه يقال للصادق صدق وبر ، ويقال للكاذب كذب وفجر ، وإن الرجل ليصدق حتى يكتب عند الله صديقاً ، ويكذب حتى يكتب عند الله كذاباً » .
وأخرج ابن أبي شيبة وأحمد والبيهقي عن أسماء بنت يزيد « أن رسول الله صلى الله عليه وسلم خطب فقال : ما يحملكم على أن تتابعوا على الكذب كما يتتابع الفراش في النار ، كل الكذب يكتب على ابن آدم إلا رجل كذب في خديعة حرب ، أو إصلاح بين إثنين ، أو رجل يحدث امرأته ليرضيها » .
وأخرج البيهقي عن النوّاس بن سمعان الكلابي قال : قال رسول الله صلى الله عليه وسلم « ما لي أراكم تتهافتون في الكذب تهافت الفراش في النار ، كل الكذب يكتب على ابن آدم إلا رجل كذب في خديعة حرب ، أو إصلاح بين إثنين ، أو رجل يحدث امرأته ليرضيها » .
وأخرج البيهقي عن ابن شهاب قال : ليس بكذاب من درأ عن نفسه .
وأخرج ابن عدي والبيهقي وضعفه عن أبي بكر رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : الكذب مجانب للإِيمان » .
وأخرج ابن أبي شيبة وابن عدي عن أبي بكر الصديق رضي الله عنه قال : إياكم والكذب فإن الكذب مجانب للإِيمان . قال البيهقي : هذا هو الصحيح موقوف .
وأخرج ابن عدي والبيهقي عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم قال : « يطبع المؤمن على كل شيء إلا الخيانة والكذب » .
وأخرج ابن عدي عن ابن عمر عن النبي صلى الله عليه وسلم قال

« يطبع المؤمن على كل خلق ليس الخيانة والكذب » .
وأخرج ابن عدي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « إن المؤمن ليطبع على خلال شتى من الجود والبخل وحسن الخلق ، ولا يطبع المؤمن على الكذب ، ولا يكون كذاباً » .
وأخرج ابن أبي شيبة وأحمد عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « يطبع المؤمن على الخلال كلها إلا الخيانة والكذب » .
وأخرج البيهقي عن عبد الله بن أبي قال : قال رسول الله صلى الله عليه وسلم « المؤمن يطبع على كل خلق إلا الكذب والخيانة » .
وأخرج أبو نعيم في الحلية عن جعفر بن محمد قال : يبنى الإِنسان على خصال ، فمهما بني عليه فإنه لا يبنى على الخيانة والكذب .
وأخرج مالك والبيهقي عن صفوان بن سليم « أنه قيل يا رسول الله أيكون المؤمن جباناً؟ قال » نعم . قيل : أيكون المؤمن بخيلاً؟ قال : نعم . قيل : أيكون المؤمن كذاباً؟ قال : لا « » .
وأخرج البيهقي وأبو يعلى وضعفه عن أبي برزة عن النبي صلى الله عليه وسلم قال « الكذب يسوّد الوجه ، والنميمة عذاب القبر » .
وأخرج الحاكم وصححه والبيهقي عن عائشة رضي الله عنها قالت « ما كان خلق أبغض إلى رسول الله صلى الله عليه وسلم من الكذب ، ولقد كان الرجل يكذب عنده الكذبة فما يزال في نفسه حتى يعلم أنه قد أحدث منها توبة » .
وأخرج أحمد وهناد بن السري رضي الله عنه في الزهد وابن عدي والبيهقي عن النوّاس بن سمعان قال : قال رسول الله صلى الله عليه وسلم « كبرت خيانة أن تحدث أخاك حديثاً هو لك مصدق وأنت به كاذب » .
وأخرج أحمد والبيهقي عن أسماء بنت عميس قالت « كنت صاحبة عائشة التي هيأتها ، فأدخلتها على النبي صلى الله عليه وسلم في نسوة ، فما وُجدنا عنده قرى إلا قدح من لبن ، فتناوله فشرب منه ثم ناوله عائشة ، فاستحيت منه فقلت : لا تردي يد رسول الله صلى الله عليه وسلم . فأخذته فشربته ، ثم قال : ناولي صواحبك . فقلت : لا نشتهيه . فقال : لا تجمعن كذباً وجوعاً . فقلت : إن قالت إحدانا لشيء تشتهيه لا أشتهي أيعدُّ ذلك كذباً . فقال : إن الكذب يكتب كذباً ، حتى الكذيبة تكتب كذيبة » .
وأخرج ابن سعد وابن أبي شيبة وأحمد والبيهقي عن عبد الله بن عامر بن ربيعة قال : « جاء رسول الله صلى الله عليه وسلم بيتنا وأنا صبي صغير ، فذهبت ألعب فقالت أمي لي : يا عبد الله تعال أعطيك . فقال رسول الله صلى الله عليه وسلم » ما أردت أن تعطيه؟ قالت : أردت أن أعطيه تمراً قال : إما أنك لو لم تفعلي لكتبت عليك كذبة « » .

وأخرج الطيالسي وأحمد والترمذي وصححه والدارمي وأبو يعلى وابن حبان والطبراني والبيهقي والضياء « عن الحسن بن علي » سمعت رسول الله صلى الله عليه وسلم يقول : دع ما يريبك إلى ما لا يريبك ، فإن الصدق طمأنينة وإن الكذب ريبة « » .
وأخرج ابن عدي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم في خطبته « إن أعظم الخطيئة عند الله اللسان الكاذب » .
وأخرج ابن عدي عن أبي بكر الصديق قال : سمعت رسول الله صلى الله عليه وسلم يقول « الصدق أمانة والكذب خيانة » .
وأخرج ابن ماجة والحكيم والترمذي في نوادر الأصول والخرائطي في مكارم الأخلاق والبيهقي « عن عبد الله بن عمرو بن العاصي قال : قلنا يا رسول الله من خير الناس؟ قال » ذو القلب المحموم واللسان الصادق ، قلنا : قد عرفنا اللسان الصادق فما القلب المحموم؟ قال : التقي النقي الذي لا إثم فيه ولا بغي ولا غل ولا حسد . قلنا يا رسول الله : فمن على أثره؟ قال : الذي يشنأ الدنيا ويحب الآخرة ، قلنا ما نعرف هذا فينا إلا رافعاً مولى رسول الله صلى الله عليه وسلم فمن على أثره؟ قال : مؤمن في حسن خلق . قلنا : أما هذا ففينا « » .
وأخرج البيهقي في الشعب عن عمر بن الخطاب قال : لا تجد المؤمن كذاباً .
وأخرج البيهقي عن عمر بن الخطاب قال « لا تنظروا إلى صلاة أحد ولا إلى صيامه ، ولكن انظروا إلى من إذا حدث صدق ، وإذا ائتمن أدى ، وإذا أشفى ورع » .
وأخرج البيهقي عن أنس قال : إن الرجل ليحرم قيام الليل وصيام النهار بالكذبة يكذبها .
وأخرج ابن عدي والبيهقي عن محمد بن سيرين قال : الكلام أوسع من أن يكذب ظريف .
وأخرج البيهقي عن مطر الوراق قال : خصلتان إذا كانتا في عبد كان سائر عمله تبعاً لهما ، حسن الصلاة وصدق الحديث .
وأخرج البيهقي عن الفضيل قال : لم يتزين الناس بشيء أفضل من الصدق ، وطلب الحلال .
وأخرج البيهقي عن عبد العزيز بن أبي رواد قال : أبرار الدنيا الكذب وقلة الحياء ، من طلب الدنيا بغيرهما فقد أخطأ الطريق والمطلب ، وأبرار الآخرة ، الحياء والصدق ، فمن طلب الآخرة بغيرهما فقد أخطأ الطريق والمطلب .
وأخرج البيهقي عن يوسف بن أسباط قال : يرزق العبد بالصدق ثلاث خصال ، الحلاوة والملاحة والمهابة .
وأخرج البيهقي عن أبي روح حاتم بن يوسف قال : أتيت باب الفضيل بن عياض فسلمت عليه فقلت : يا أبا علي معي خمسة أحاديث إن رأيت أن تأذن لي فأقرأ . فقال لي : اقرأ . فقرأت فإذا هي ستة فقال لي : أن قم يا بني تعلم الصدق ثم اكتب الحديث .
وأخرج ابن عدي عن عمران بن الحصين رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن في المعاريض لمندوحة عن الكذب » .
وأخرج ابن عدي عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم « إن في المعاريض ما يغني الرجل العاقل عن الكذب » .

مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُمْ مِنَ الْأَعْرَابِ أَنْ يَتَخَلَّفُوا عَنْ رَسُولِ اللَّهِ وَلَا يَرْغَبُوا بِأَنْفُسِهِمْ عَنْ نَفْسِهِ ذَلِكَ بِأَنَّهُمْ لَا يُصِيبُهُمْ ظَمَأٌ وَلَا نَصَبٌ وَلَا مَخْمَصَةٌ فِي سَبِيلِ اللَّهِ وَلَا يَطَئُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلَا يَنَالُونَ مِنْ عَدُوٍّ نَيْلًا إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ (120) وَلَا يُنْفِقُونَ نَفَقَةً صَغِيرَةً وَلَا كَبِيرَةً وَلَا يَقْطَعُونَ وَادِيًا إِلَّا كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا كَانُوا يَعْمَلُونَ (121)

أخرج ابن أبي حاتم من طريق عمرو بن مالك عن أصحاب رسول الله صلى الله عليه وسلم قال « لما نزلت هذه الآية { ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله } قال رسول الله صلى الله عليه وسلم : والذي بعثني بالحق لولا ضعفاء الناس ما كانت سرية إلا كنت فيها » .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله } قال : هذا حين كان الإِسلام قليلاً ، فلما كثر الإِسلام وفشا قال الله تعالى { وما كان المؤمنون لينفروا كافة } [ التوبة : 122 ] . وأخرج ابن أبي حاتم عن السدي في قوله { لا يصيبهم ظمأ } قال : العطش { ولا نصب } قال : العناء .
وأخرج ابن أبي حاتم عن رجاء بن حيوة ومكحول : أنهما كانا يكرهان التلثم من الغبار في سبيل الله .
وأخرج ابن أبي حاتم عن الأوزاعي وعبد الله بن المبارك وإبراهيم بن محمد الغزاري وعيسى بن يونس السبيعي أنهم قالوا في قوله تعالى { ولا ينالون من عدوّ نيلاً إلا كتب لهم به عمل صالح } قالوا : هذه الآية للمسلمين إلى أن تقوم الساعة .
وأخرج أبو الشيخ عن السدي في قوله { ما كان لأهل المدينة } الآية قال : نسختها الآية التي تليها { وما كان المؤمنون لينفروا كافة } الآية .
وأخرج الحاكم وابن مردويه عن علي رضي الله عنه قال « خرج رسول الله صلى الله عليه وسلم في غزاة وخلف جعفراً في أهله فقال جعفر : والله ما أتخلف عنك فخلفني . فقلت : يا رسول الله أتخلفني أي شيء تقول قريش؟ أليس يقولون : ما أسرع ما خذل ابن عمه وجلس عنه ، وأخرى ابتغى الفضل من الله لأني سمعت الله تعالى يقول { ولا يطأون موطئاً يغيظ الكفار . . . } الآية . قال : أما قولك أن تقول قريش : ما أسرع ما خذل ابن عمه وجلس عنه ، فقد قالوا : إني ساحر وكاهن وإني كذاب فلك بي أسوة ، أما ترضى أن تكون مني بمنزلة هرون من موسى غير أنه لا نبي بعدي ، وأما قولك تبتغي الفضل من الله ، فقد جاءنا فلفل من اليمن فبعه وأنفق عليك وعلى فاطمة حتى يأتيكما الله منه برزق » .

وَمَا كَانَ الْمُؤْمِنُونَ لِيَنْفِرُوا كَافَّةً فَلَوْلَا نَفَرَ مِنْ كُلِّ فِرْقَةٍ مِنْهُمْ طَائِفَةٌ لِيَتَفَقَّهُوا فِي الدِّينِ وَلِيُنْذِرُوا قَوْمَهُمْ إِذَا رَجَعُوا إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ (122)

أخرج أبو داود في ناسخه وابن أبي حاتم وابن مردويه عن ابن عباس قال : نسخ هؤلاء الآيات { انفروا خفافاً وثقالاً } [ التوبة : 41 ] و { إلا تنفروا يعذبكم عذاباً أليماً } [ التوبة : 39 ] قوله { وما كان المؤمنون لينفروا كافة } يقول : لتنفر طائفة ولتمكث طائفة مع رسول الله صلى الله عليه وسلم ، فالماكثون مع رسول الله صلى الله عليه وسلم هم الذين يتفقهون في الدين وينذرون اخوانهم إذا رجعوا إليهم من الغزو ، لعلهم يحذرون ما نزل من بعدهم من قضاء الله في كتابه وحدوده .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في المدخل عن ابن عباس في قوله { وما كان المؤمنون لينفروا كافة } يعني ما كان المؤمنون لينفروا جميعاً ويتركوا النبي صلى الله عليه وسلم وحده { فلولا نفر من كل فرقة منهم طائفة } يعني عصبة يعني السرايا فلا يسيرون إلا باذنه ، فإذا رجعت السرايا وقد نزل قرآن تعلمه القاعدون من النبي صلى الله عليه وسلم ، قالوا : إن الله قد أنزل على نبيكم بعدنا قرآناً وقد تعلمناه ، فتمكث السرايا يتعلمون ما أنزل الله على نبيهم صلى الله عليه وسلم بعدهم ، ويبعث سرايا أخر ، فذلك قوله { ليتفقهوا في الدين } يقول يتعلمون ما أنزل الله على نبيه ويعلمونه السرايا إذا رجعت إليهم { لعلهم يحذرون } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وما كان المؤمنون لينفروا كافة } قال : ليست هذه الآية في الجهاد ، ولكن لما دعا رسول الله صلى الله عليه وسلم على مضر بالسنين أجدبت بلادهم ، فكانت القبيلة منهم تقبل بأسرها حتى يحلوا بالمدينة من الجهد ويعتلوا بالإِسلام وهم كاذبون ، فضيقوا على أصحاب رسول الله صلى الله عليه وسلم وأجهدوهم ، فأنزل الله تعالى يخبر رسوله صلى الله عليه وسلم أنهم ليسوا بمؤمنين ، فردهم إلى عشائرهم وحذر قومهم أن يفعلوا فعلهم ، فذلك قوله { ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون } .
وأخرج ابن أبي حاتم وأبو الشيخ عن عبد الله بن عبيد بن عمير قال : كان المؤمنون يحرضهم على الجهاد إذا بعث رسول الله صلى الله عليه وسلم سرية خرجوا فيها وتركوا النبي صلى الله عليه وسلم بالمدينة في رقة من الناس ، فأنزل الله تعالى { وما كان المؤمنون لينفروا كافة } أمروا إذ بعث النبي صلى الله عليه وسلم سرية أن تخرج طائفة وتقيم طائفة ، فيحفظ المقيمون على الذين خرجوا ما أنزل الله من القرآن وما يسن من السنن ، فإذا رجع اخوانهم أخبروهم بذلك وعلموهم ، وإذا خرج رسول الله صلى الله عليه وسلم لم يتخلف عنه أحد إلا باذن أو عذر .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن عكرمة قال : لما نزلت

{ إلا تنفروا يعذبكم عذاباً أليماً } [ التوبة : 39 ] { ما كان لأهل المدينة } [ التوبة : 120 ] الآية . قال المنافقون : هلك أهل البدو الذين تخلفوا عن محمد صلى الله عليه وسلم ولم يغزوا معه ، وقد كان ناس خرجوا إلى البدو وإلى قومهم يفقهونهم ، فأنزل الله تعالى { وما كان المؤمنون لينفروا كافة } الآية . ونزلت { والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة } [ الشورى : 16 ] الآية .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وما كان المؤمنون لينفروا كافة } الآية . قال : ناس من أصحاب النبي صلى الله عليه وسلم خرجوا في البوادي ، فاصابوا من الناس معروفاً ومن الخصب ما ينتفعون به ، ودعوا من وجدوا من الناس إلى الهدى فقال لهم الناس : ما نراكم إلا قد تركتم أصحابكم وجئتونا . فوجدوا في أنفسهم من ذلك تحرجاً واقبلوا من البادية كلهم حتى دخلوا على النبي صلى الله عليه وسلم ، فقال الله تعالى { فلولا نفر من كل فرقة منهم طائفة } خرج بعض وقعد بعض يبتغون الخير { ليتفقهوا في الدين } وليسمعوا ما في الناس وما أنزل بعدهم { ولينذروا قومهم } قال : الناس كلهم إذا رجعوا إليهم { لعلهم يحذرون } .

يَا أَيُّهَا الَّذِينَ آَمَنُوا قَاتِلُوا الَّذِينَ يَلُونَكُمْ مِنَ الْكُفَّارِ وَلْيَجِدُوا فِيكُمْ غِلْظَةً وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ (123)

أخرج ابن أبي حاتم عن قتادة في قوله { قاتلوا الذين يلونكم من الكفار } قال : الأدنى فالأدنى .
وأخرج أبو الشيخ عن الضحاك . مثله .
وأخرج ابن أبي حاتم عن ابن زيد في الآية قال : كان الذين يلونه من الكفار العرب ، فقاتلهم حتى فرغ منهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن جعفر بن محمد . أنه سئل عن قتال الديلم فقال : قاتلوهم فإنهم من الذين قال الله تعالى { قاتلوا الذين يلونكم من الكفار } .
وأخرج ابن جرير وأبو الشيخ عن الحسن . أنه كان إذا سئل عن قتال الروم والديلم ، تلا هذه الآية { قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة } قال : شدة .
وأخرج ابن مردويه عن ابن عمر أنه سئل عن غزو الديلم فقال : سمعت رسول الله صلى الله عليه وسلم يقول { قاتلوا الذين يلونكم من الكفار } قال : الروم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وليجدوا فيكم غلظة } قال : شدة .

وَإِذَا مَا أُنْزِلَتْ سُورَةٌ فَمِنْهُمْ مَنْ يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آَمَنُوا فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ (124) وَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُوا وَهُمْ كَافِرُونَ (125) أَوَلَا يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لَا يَتُوبُونَ وَلَا هُمْ يَذَّكَّرُونَ (126)

أخرج عبد بن حميد وابن المنذر عن قتادة في قوله { فمنهم من يقول أيكم زادته } قال : من المنافقين من يقول .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { فأما الذين آمنوا فزادتهم إيماناً } قال : كانت إذا أنزلت سورة آمنوا بها فزادهم الله إيماناً وتصديقاً وكانوا بها يستبشرون .
وأخرج ابن أبي حاتم عن السدي في قوله { فزادتهم رجساً إلى رجسهم } قال : شكاً إلى شكهم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أو لا يرون أنهم يفتنون } قال : يبتلون .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يفتنون } قال : يبتلون { في كل عام مرة أو مرتين } قال : بالسنة والجوع .
وأخرج ابن أبي حاتم عن الحسن في قوله { يفتنون في كل عام مرة أو مرتين } قال : يبتلون بالعدوّ في كل عام مرة أو مرتين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { يفتنون في كل عام } قال : يبتلون بالغزو في سبيل الله .
وأخرج أبو الشيخ عن بكار بن مالك { أولا يرون أنهم يفتنون في كل عام مرة أو مرتين } قال : يمرضون في كل عام مرة أو مرتين .
وأخرج أبو الشيخ عن العتبي قال : إذا مرض العبد ثم عوفي فلم يزدد خيراً قالت الملائكة عليهم السلام هذا الذي داويناه فلم ينفعه الدواء .
وأخرج ابن مردويه عن أبي سعيد { أولا يرون أنهم يفتنون في كل عام مرة أو مرتين } قال : كانت لهم في كل عام كذبة أو كذبتان .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن حذيفة في قوله { أولا يرون أنهم يفتنون في كل عام مرة أو مرتين } قال : كنا نسمع في كل عام كذبة أو كذبتين ، فيضل بها فئام من الناس كثير .
وأخرج أبو الشيخ عن الضحاك قال : في قراءة عبد الله « أولا يرون أنهم يفتنون في كل عام مرة أو مرتين وما يتذكرون » .

وَإِذَا مَا أُنْزِلَتْ سُورَةٌ نَظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُمْ مِنْ أَحَدٍ ثُمَّ انْصَرَفُوا صَرَفَ اللَّهُ قُلُوبَهُمْ بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ (127)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وإذا ما أنزلت سورة نظر بعضهم إلى بعض } قال : هم المنافقون .
وأخرج أبو الشيخ عن الضحاك { وإذا ما أنزلت سورة نظر بعضهم إلى بعض هل يراكم من أحد } كراهية أن يغصنا بها .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد في قوله { وإذا ما أنزلت سورة نظر بعضهم إلى بعض هل يراكم من أحد } ممن سمع خيركم رآكم أحد أخبره إذا نزل شيء يخبر عن كلامهم وهم المنافقون .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس قال : لا تقولوا انصرفنا من الصلاة ، فإن قوماً انصرفوا صرف الله قلوبهم ، ولكن قولوا : قضينا الصلاة .
وأخرج ابن أبي شيبة عن ابن عمر قال : لا يقال انصرفنا من الصلاة ، ولكن قد قضيت الصلاة .

لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ (128)

أخرج عبد بن حميد والحارث بن أبي أسامة في مسنده وابن المنذر وابن مردويه وأبو نعيم في دلائل النبوّة وابن عساكر عن ابن عباس في قوله { لقد جاءكم رسول من أنفسكم } قال : ليس من العرب قبيلة إلا وقد ولدت النبي صلى الله عليه وسلم ، مضريها وربيعيها ويمانيها .
وأخرج عبد الرزاق في المصنف وابن جرير وابن أبي حاتم والبيهقي في سننه وأبو الشيخ عن جعفر بن محمد عن أبيه في قوله { لقد جاءكم رسول من أنفسكم } قال : لم يصبه شيء من ولادة الجاهلية ، وقال رسول الله صلى الله عليه وسلم « خرجت من نكاح ولم أخرج من سفاح » .
وأخرج ابن سعد عن ابن عباس في قوله { لقد جاءكم رسول من أنفسكم } قال : قد ولدتموه يا معشر العرب .
وأخرج ابن مردويه عن أنس قال : « قرأ رسول الله { لقد جاءكم رسول من أنفسكم } فقال علي بن أبي طالب رضي الله عنه : يا رسول الله ما معنى { أنفسكم } ؟ فقال رسول الله صلى الله عليه وسلم » أنا أنفسكم نسباً وصهراً وحسباً ، ليس فيَّ ولا في آبائي من لدن آدم سفاح كلها نكاح « » .
وأخرج الحاكم عن ابن عباس « أن رسول الله صلى الله عليه وسلم قرأ { لقد جاءكم رسول من أنفسكم } يعني من أعظمكم قدراً » .
وأخرج ابن سعد وابن عساكر عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « خرجت من لدن آدم من نكاح غير سفاح » .
وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « ما ولدني من سفاح الجاهلية شيء ، وما ولدني إلا نكاح كنكاح الإِسلام » .
وأخرج ابن سعد وابن عساكر عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « خرجت من نكاح غير سفاح » .
وأخرج ابن سعد وابن أبي شيبة في المصنف عن محمد بن علي بن حسين أن النبي صلى الله عليه وسلم قال « إنما خرجت من نكاح ولم أخرج من سفاح ، من لدن آدم لم يصبني من سفاح أهل الجاهلية شيء ، لم أخرج إلا من طهرة » .
وأخرج ابن أبي عمر العدني في مسنده والطبراني في الأوسط وأبو نعيم في الدلائل وابن عساكر عن علي بن أبي طالب « أن النبي صلى الله عليه وسلم قال : خرجت من نكاح ولم أخرج من سفاح من لدن آدم إلى أن ولدني أبي ، وأمي لم يصبني من سفاح الجاهلية شيء » .
وأخرج أبو نعيم في الدلائل عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم

« لم يلتق أبواي قط على سفاح ، لم يزل الله ينقلني من الأصلاب الطيبة إلى الأرحام الطاهرة مصفى مهذباً ، لا تتشعب شعبتان إلا كنت في خيرهما » .
وأخرج ابن سعد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « خير العرب مضر ، وخير مضر بنو عبد مناف ، وخير بني عبد مناف بنو هاشم ، وخير بنو هاشم بنو عبد المطلب ، والله ما افترق شعبتان منذ خلق الله آدم إلا كنت في خيرهما » .
وأخرج البيهقي في الدلائل وابن عساكر عن أنس قال : « خطب النبي صلى الله عليه وسلم فقال : أنا محمد بن عبد الله بن عبد المطلب بن هاشم بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي بن غالب بن فهر بن مالك بن النضر بن كنانة بن خزيمة بن مدركة بن إلياس بن مضر بن نزار ، وما افترق الناس فرقتين إلا جعلني الله في خيرهما ، فأخرجت من بين أبوي فلم يصبني شيء من عهد الجاهلية ، وخرجت من نكاح ولم أخرج من سفاح من لدن آدم ، حتى انتهيت إلى أبي وأمي ، فأنا خيركم نفساً وخيركم أباً » .
وأخرج ابن سعد والبخاري والبيهقي في الدلائل عن أبي هريرة « أن رسول الله صلى الله عليه وسلم قال : بعثت من خير قرون بني آدم قرناً فقرنا ، حتى كنت من القرن الذي كنت فيه » .
وأخرج ابن سعد ومسلم والترمذي والبيهقي في الدلائل عن واثلة بن الأسقع قال : قال رسول الله صلى الله عليه وسلم « إن الله اصطفى من ولد إبراهيم إسمعيل ، واصطفى من ولد إسمعيل بني كنانة ، واصطفى من بني كنانة قريشاً ، واصطفى من قريش بني هاشم ، واصطفاني من بني هاشم » .
وأخرج أحمد والترمذي وحسنه وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل عن العباس بن عبد المطلب قال : قال رسول الله صلى الله عليه وسلم « إن الله حين خلق الخلق جعلني من خير خلقه ، ثم حين فرقهم جعلني في خير الفريقين ، ثم حين خلق القبائل جعلني من خيرهم قبيلة ، وحين خلق الأنفس جعلني من خير أنفسهم ، ثم حين خلق البيوت جعلني من خير بيوتهم ، فأنا خيرهم بيتاً وخيرهم نفساً » .
وأخرج الحكيم الترمذي في نوادر الأصول والطبراني وابن مردويه وأبو نعيم والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الله خلق الخلق فاختار من الخلق بني آدم ، واختار من بني آدم العرب ، واختار من العرب مضر ، واختار من مضر قريشاً ، واختار من قريش بني هاشم ، واختارني من بني هاشم ، فانا من خيار إلى خيار » .
وأخرج ابن سعد عن محمد بن علي بن حسين بن علي بن أبي طالب

« أن رسول الله صلى الله عليه وسلم قال : قسم الله الأرض نصفين فجعلني في خيرهما ، ثم قسم النصف على ثلاثة فكنت في خير ثلث منها ، ثم اختار العرب من الناس ، ثم اختار قريشاً من العرب ، ثم اختار بني هاشم من قريش ، ثم اختار بني عبد المطلب من بني هاشم ، ثم اختارني من بني عبد المطلب » .
وأخرج ابن سعد والبيهقي عن محمد بن علي قال : قال رسول الله صلى الله عليه وسلم « إن الله اختار العرب فاختار منهم كنانة ، ثم اختار منهم قريشاً ، ثم اختار منهم بني هاشم ، ثم اختارني من بني هاشم » .
وأخرج ابن سعد عن عبد الله بن عبيد بن عمير قال : قال رسول الله صلى الله عليه وسلم « إن الله اختار العرب فاختار كنانة من العرب ، واختار قريشاً من كنانة ، واختار بني هاشم من قريش ، واختارني من بني هاشم » .
وأخرج ابن عساكر عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما ولدتني بغي قط مذ خرجت من صلب آدم ، ولم تزل تتنازعني الأمم كابراً عن كابر حتى خرجت من أفضل حيين من العرب هاشم وزهرة » .
وأخرج ابن أبي عمر العدني عن ابن عباس « أن قريشاً كانت نوراً بين يدي الله تعالى قبل أن يخلق الخلق بألفي عام ، يسبح ذلك النور وتسبح الملائكة بتسبيحه ، فلما خلق الله آدم عليه السلام ألقى ذلك النور في صلبه . قال رسول الله صلى الله عليه وسلم : فاهبطني الله إلى الأرض في صلب آدم عليه السلام ، وجعلني في صلب نوح ، وقذف بي في صلب إبراهيم ، ثم لم يزل الله ينقلني من الأصلاب الكريمة إلى الأرحام الطاهرة حتى أخرجني من بين أبوي لم يلتقيا على سفاح قط » .
وأخرج البيهقي عن ربيعة بن الحرث بن عبد المطلب قال « بلغ النبي صلى الله عليه وسلم أن قوماً نالوا منه ، فغضب رسول الله صلى الله عليه وسلم ثم قال : أيها الناس إن الله خلق خلقه فجعلهم فرقتين ، فجعلني في خير الفرقتين ، ثم جعلهم قبائل فجعلني في خيرهم قبيلاً ، ثم جعلهم بيوتاً فجعلني في خيرهم بيتاً ، ثم قال رسول الله صلى الله عليه وسلم : أنا خيركم قبيلاً وخيركم بيتاً » .
وأخرج الترمذي وحسنه وابن مردويه والبيهقي عن المطلب بن أبي وداعة قال : « قال رسول الله صلى الله عليه وسلم وبلغه بعض ما يقول الناس » فصعد المنبر فحمد الله وأثنى عليه وقال : من أنا؟ قالوا : أنت رسول الله . قال : أنا محمد بن عبد الله بن عبد المطلب ، إن الله خلق الخلق فجعلني في خير خلقه ، وجعلهم فرقتين فجعلني في خير فرقة ، وجعلهم قبائل فجعلني في خيرهم قبيلة ، وجعلهم بيوتاً فجعلني في خيرهم بيتاً ، فانا خيركم بيتاً ، وخيركم نفساً « » .

وأخرجه الترمذي وصححه والنسائي عن عبد المطلب بن ربيعة بن الحرث بن عبد المطلب .
وأخرج ابن سعد عن قتادة قال : ذكر لنا أن رسول الله صلى الله عليه وسلم قال « إذا أراد الله أن يبعث نبياً نظر إلى خير أهل الأرض قبيلة فيبعث خيرها رجلاً » .
وأخرج الحكيم الترمذي في نوادر الأصول عن جعفر بن محمد عن أبيه قال : قال رسول الله صلى الله عليه وسلم « أتاني جبريل عليه السلام فقال : يا محمد إن الله عز وجل بعثني فطفت شرق الأرض وغربها وسهلها وجبلها فلم أجد حياً خيراً من العرب ، ثم أمرني فطفت في العرب فلم أجد حياً خيراً من مضر ، ثم أمرني فطفت في مضر فلم أجد حياً خيراً من كنانة ، ثم أمرني فطفت في كنانة فلم أجد حياً خيراً من قريش ، ثم أمرني فطفت في قريش فلم أجد حياً خيراً من بني هاشم ، ثم أمرني أن أختار من أنفسهم فلم أجد فيهم نفساً خيراً من نفسك » .
وأخرج ابن أبي شيبة وإسحق بن راهويه وابن منيع في مسنده وابن جرير وابن المنذر وأبو الشيخ وابن مردويه والبيهقي في الدلائل من طريق يوسف بن مهران عن ابن عباس عن أبي بن كعب قال : آخر آية أنزلت على النبي صلى الله عليه وسلم ، وفي لفظ : إن آخر ما نزل من القرآن { لقد جاءكم رسول من أنفسكم } إلى آخر الآية .
وأخرج ابن الضريس في فضائل القرآن وابن الأنباري في المصاحف وابن مردويه عن الحسن أن أبي بن كعب كان يقول : إن أحدث القرآن عهداً بالله ، وفي لفظ : بالسماء هاتان الآيتان { لقد جاءكم رسول من أنفسكم } إلى آخر السورة .
وأخرج عبد الله بن أحمد بن حنبل في زوائد المسند وابن الضريس في فضائله وابن أبي داود في المصاحف وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل والخطيب في تلخيص المتشابه والضياء في المختارة من طريق أبي العالية عن أبي بن كعب . أنهم جمعوا القرآن في مصحف في خلافة أبي بكر ، فكان رجال يكتبون ويملي عليهم أبي بن كعب ، حتى انتهوا إلى هذه الآية من سورة براءة { ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهون } فظنوا أن هذا آخر ما نزل من القرآن فقال أبي بن كعب : إن النبي صلى الله عليه وسلم قد أقرأني بعد هذا آيتين { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم ، فإن تولوا فقل حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم } فهذا آخر ما نزل من القرآن .

قال : فختم الأمر بما فتح به بلا إله إلا الله ، يقول الله { وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون } [ الأنبياء : 25 ] .
وأخرج ابن سعد وأحمد والبخاري والترمذي والنسائي وابن جرير وابن أبي داود في المصاحف وابن حبان وابن المنذر والطبراني والبيهقي في سننه عن زيد بن ثابت قال : أرسل إليَّ أبو بكر مقتل أهل اليمامة وعنده عمر فقال أبو بكر : إن عمر أتاني فقال : إن القتل قد استحر يوم اليمامة بالناس ، واني أخشى أن يستحر القتل بالقراء في المواطن فيذهب كثير من القرآن الا أن تجمعوه ، وإني أرى أن تجمع القرآن . قال أبو بكر : فقلت لعمر : كيف أفعل شيئاً لم يفعله رسول الله صلى الله عليه وسلم ؟ فقال عمر : هو - والله - خير . فلم يزل عمر يراجعني فيه حتى شرح الله لذلك صدري ورأيت الذي رأى عمر . قال زيد بن ثابت : وعمر جالس عنده لا يتكلم ، فقال أبو بكر : إنك رجل شاب عاقل ولا نتهمك ، كنت تكتب الوحي لرسول الله صلى الله عليه وسلم فتتبع القرآن فاجمعه ، فوالله لو كلفوني نقل جبل من الجبال ما كان أثقل عليَّ مما أمراني به من جمع القرآن . قلت : كيف تفعلان شيئاً لم يفعله رسول الله صلى الله عليه وسلم ؟ فقال أبو بكر : هو - والله - خير . فلم أزل أراجعه حتى شرح الله صدري للذي شرح له صدر أبي بكر وعمر . فقمت فتتبعت القرآن اجمعه من الرقاع والإِكاف والعسب وصدور الرجال ، حتى وجدت من سورة التوبة آيتين مع خزيمة بن ثابت الأنصاري لم أجدهما مع أحد غيره { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم } إلى آخرهما ، وكانت الصحف التي جمع فيها القرآن عند أبي بكر حتى توفاه الله ، ثم عند عمر حتى توفاه الله ، ثم عند حفصة بنت عمر .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن عبيد بن عمير قال : كان عمر لا يثبت آية في المصحف حتى يشهد رجلان ، فجاء رجل من الأنصار بهاتين الآيتين { لقد جاءكم رسول من أنفسكم } إلى آخرها . فقال عمر : لا أسألك عليها بينة أبداً ، كذلك كان رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي داود في المصاحف عن عروة قال : لما استحر القتل بالقراء يومئذ فرقَّ أبو بكر على القرآن أن يضيع فقال لعمر بن الخطاب ، ولزيد بن ثابت : أقعدا على باب المسجد فمن جاءكما بشاهدين على شيء من كتاب الله فاكتباه .
وأخرج ابن إسحق وأحمد بن حنبل وابن أبي داود عن عباد بن عبد الله بن الزبير قال : أتى الحرث بن خزيمة بهاتين الآيتين من آخر براءة { لقد جاءكم رسول من أنفسكم } إلى قوله { وهو رب العرش العظيم } إلى عمر فقال : من معك على هذا؟ فقال : لا أدري والله إلا أني أشهد لسمعتها من رسول الله صلى الله عليه وسلم ووعيتها وحفظتها .

فقال عمر : وأنا أشهد لسمعتها من رسول الله صلى الله عليه وسلم ، لو كانت ثلاث آيات لجعلتها سورة على حدة ، فانظروا من القرآن فالحقوها . فألحقت في آخر براءة .
وأخرج ابن أبي داود في المصاحف عن يحيى بن عبد الرحمن بن حاطب قال : أراد عمر بن الخطاب أن يجمع القرآن ، فقام في الناس فقال : من كان تلقى من رسول الله صلى الله عليه وسلم شيئاً من القرآن فليأتنا به ، وكانوا كتبوا ذلك في الصحف والألواح والعسب ، وكان لا يقبل من أحد شيئاً حتى يشهد شهيدان ، فقتل وهو يجمع ذلك إليه ، فقام عثمان بن عفان فقال : من كان عنده شيء من كتاب الله فليأتنا به ، وكان لا يقبل من أحد شيئاً حتى يشهد به شاهدان ، فجاء خزيمة بن ثابت فقال : إني رأيتكم تركتم آيتين لم تكتبوهما . فقالوا : ما هما؟ قال : تلقيت من رسول الله صلى الله عليه وسلم { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم } إلى آخر السورة فقال عثمان : وأنا أشهد أنهما من عند الله ، فأين ترى أن نجعلهما؟ قال : اختم بهما آخر ما نزلت من القرآن ، فختمت بهما براءة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { لقد جاءكم رسول من أنفسكم } الآية . قال : جعله الله من أنفسهم فلا يحسدونه على ما أعطاه الله من النبوة والكرامة ، عزيز عليه عنت مؤمنهم ، حريص على ضالهم أن يهديه الله { بالمؤمنين رؤوف رحيم } .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { عزيز عليه ما عنتم } قال : شديد عليه ما شق عليكم { حريص عليكم } أن يؤمن كفاركم .
وأخرج ابن أبي حاتم عن عكرمة قال : قال رسول الله صلى الله عليه وسلم « جاء جبريل فقال لي : يا محمد إن ربك يقرئك السلام ، وهذا ملك الجبال قد أرسله الله إليك وأمره أن لا يفعل شيئاً إلا بأمرك . فقال له ملك الجبال : إن الله أمرني أن لا أفعل شيئاً إلا بأمرك ، إن شئت دمدمت عليهم الجبال ، وإن شئت رميتهم بالحصباء ، وإن شئت خسفت بهم الأرض . قال : يا ملك الجبال فإني آتي بهم لعله أن يخرج منهم ذرية يقولون : لا إله إلا الله . فقال ملك الجبال عليه السلام : أنت كما سمَّاك ربك رؤوف رحيم » .
وأخرج ابن مردويه عن أبي صالح الحنفي قال : قال رسول الله صلى الله عليه وسلم « إن الله رحيم ولا يضع رحمته إلا على رحيم . قلنا : يا رسول الله كلنا نرحم أموالنا وأولادنا . قال : ليس بذلك ولكن كما قال الله { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم } » .

وأخرج ابن مردويه عن سعد بن أبي وقاص قال « لما قدم رسول الله صلى الله عليه وسلم المدينة جاءته جهينة فقالوا له : إنك قد نزلت بين أظهرنا فأوثق لنا نأمنك وتأمنا . قال : ولم سألتم هذا؟ قالوا : نطلب الأمن ، فأنزل الله تعالى هذه الآية { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم } الآية » .
وأخرج ابن سعد عن أبي صالح الحنفي قال : قال رسول الله صلى الله عليه وسلم « إن الله رحيم يحب الرحيم ، يضع رحمته على كل رحيم . قالوا : يا رسول الله إنا لنرحم أنفسنا وأموالنا وأزواجنا . قال : ليس كذلك ولكن كونوا كما قال الله { لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم } » .

فَإِنْ تَوَلَّوْا فَقُلْ حَسْبِيَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ (129)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { فإن تولوا فقل حسبي الله } يعني الكفار ، تولوا عن النبي صلى الله عليه وسلم ، وهذه في المؤمنين .
وأخرج أبو الشيخ عن محمد بن كعب قال : خرجت سرية إلى أرض الروم ، فسقط رجل منهم فانكسرت فخذه ، فلم يستطيعوا أن يحملوه فربطوا فرسه عنده ووضعوا عنده شيئاً من ماء وزاد ، فلما ولوا أتاه آت فقال له : ما لك ههنا؟ قال : انكسرت فخذي فتركني أصحابي . فقال : ضع يدك حيث تجد الألم . فقل { فإن تولوا فقل حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم } قال : فوضع يده فقرأ هذه الآية ، فصح مكانه وركب فرسه وأدرك أصحابه .
وأخرج أبو داود عن أبي الدرداء موقوفاً وابن السني عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « من قال حين يصبح وحين يمسي { حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم } سبع مرات كفاه الله ما أهمه من أمر الدنيا والآخرة » .
وأخرج ابن النجار في تاريخه عن الحسن قال : من قال حين يصبح سبع مرات { حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم } لم يصبه ذلك اليوم ولا تلك الليلة كرب ولا سلب ولا غرق .
أما قوله تعالى : { وهو رب العرش العظيم } .
أخرج ابن أبي حاتم عن ابن عباس قال : إنما سمي العرش عرشاً لارتفاعه .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن سعد الطائي قال : العرش ياقوتة حمراء .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن وهب بن منبه قال : إن الله تعالى خلق العرش والكرسي من نوره ، فالعرش ملتصق بالكرسي ، والملائكة في جوف الكرسي وحول العرش أربعة أنهار ، نهر من نور يتلألأ ، ونهر من نار تتلظى ، ونهر من ثلج أبيض تلتمع منه الأبصار ، ونهر من ماء ، والملائكة قيام في تلك الأنهار يسبحون الله تعالى ، وللعرش ألسنة بعدد ألسنة الخلق كلهم ، فهو يسبح الله تعالى ويذكره بتلك الألسنة .
وأخرج أبو الشيخ عن الشعبي قال : قال رسول الله صلى الله عليه وسلم « العرش ياقوتة حمراء ، وإن ملكاً من الملائكة نظر إليه وإلى عظمه فأوحى الله إليه : إني قد جعلت فيك قوّة سبعين ألف ملك لكل ملك سبعون ألف جناح فطر . فطار الملك بما فيه من القوّة والأجنحة ما شاء الله أن يطير ، فوقف فنظر فكأنه لم يرم » .
وأخرج أبو الشيخ عن حماد قال : خلق الله العرش من زمردة خضراء ، وخلق له أربع قوائم من ياقوتة حمراء ، وخلق له ألف لسان ، وخلق في الأرض ألف أمة كل أمة تسبح الله بلسان من ألسن العرش .

وأخرج الطبراني وأبو الشيخ عن عبد الله بن عمرو بن العاصي قال : إن العرش مطوّق بحية ، والوحي ينزل في السلاسل .
وأخرج ابن المنذر عن عطاء قال : كانوا يرون أن العرش على الحرم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس قال : ما يقدر قدر العرش إلا الذي خلقه ، وإن السموات في خلق العرش مثل قبة في صحراء .
وأخرج سعيد بن منصور وابن أبي حاتم وأبو الشيخ عن مجاهد قال : ما أخذت السموات والأرض من العرش إلا كما تأخذ الحلقة من أرض الفلاة .
وأخرج ابن أبي حاتم عن كعب قال : إن السموات في العرش كالقنديل معلقاً بين السماء والأرض .
وأخرج ابن أبي حاتم عن عمر بن يزيد البصري قال : في كتاب ما تنبأ عليه هرون النبي عليه الصلاة والسلام : إن بحرنا هذا خليج من نبطس ، ونبطس وراءه وهو محيط بالأرض ، فالأرض وما فوقها من البحار عند نبطس كعين على سيف البحر ، وخلف نبطس قينس محيط بالأرض ، فنبطس وما دونه عنده كعين على سيف البحر ، وخلف قينس الأصم محيط بالأرض ، فقينس وما دونه عنده كعين على سيف البحر ، وخلف الأصم المظلم محيط بالأرض ، فالأصم وما دونه عنده كعين على سيف البحر : وخلف المظلم جبل من الماس محيط بالأرض ، فالمظلم وما دونه عنده كعين على سيف البحر ، وخلف الماس الباكي وهو ماء عذب محيط بالأرض أمر الله نصفه أن يكون تحت العرش ، فأراد أن يستجمع فزجره فهو باك يستغفر الله ، فالماس وما دونه عنده كعين على سيف البحر ، والعرش خلف ذلك محيط بالأرض ، فالباكي وما دونه عنده كعين على سيف البحر .
وأخرج أبو الشيخ عن عبد الرحمن بن زيد أسلم عن أبيه « أن رسول الله صلى الله عليه وسلم قال : ما السموات السبع في الكرسي إلا كدراهم سبعة القيت في ترس » قال ابن زيد : قال أبو ذر عن النبي صلى الله عليه وسلم « ما الكرسي في العرش إلا كحلقة من حديد القيت بين ظهري فلاة من الأرض ، والكرسي موضع القدمين » .
وأخرج أبو الشيخ عن وهب رضي الله عنه قال : خلق الله العرش ، وللعرش سبعون ألف ساق كل ساق كاستدارة السماء والأرض .
وأخرج عبد بن حميد وأبو الشيخ والبيهقي في الأسماء والصفات عن مجاهد رضي الله عنه قال : بين الملائكة وبين العرش سبعون حجاباً ، حجاب من نور وحجاب من ظلمة ، وحجاب من نور وحجاب من ظلمة . . .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن ماجة والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما قال : كان النبي صلى الله عليه وسلم يقول عند الكرب

« لا إله إلا الله العظيم الحليم ، لا إله إلا الله رب العرش العظيم ، لا إله إلا الله رب السموات ورب الأرضين ورب العرش الكريم » .
وأخرج النسائي والحاكم والبيهقي عن عبد الله بن جعفر رضي الله عنه قال : علمني علي رضي الله عنه كلمات علمهن رسول الله صلى الله عليه وسلم إياه يقولهن عند الكرب والشيء يصيبه « لا إله إلا الله الحليم الكريم ، سبحان الله وتبارك الله رب العرش العظيم ، والحمد لله رب العالمين » .
وأخرج الحكيم الترمذي من طريق إسحق بن عبد الله بن جعفر عن أبيه قال : كان رسول الله صلى الله عليه وسلم يقول « لقنوا موتاكم لا إله إلا الله الحليم الكريم ، سبحان الله رب السموات السبع ورب العرش العظيم ، الحمد لله رب العالمين . قالوا : يا رسول الله فكيف هي للحي؟ قال : أجود وأجود » .
وأخرج ابن أبي شيبة عن عبد الله بن جعفر ، أنه زوّج ابنته فخلا بها فقال : إذا نزل بك الموت أو أمر من أمور الدنيا فظيع فاستقبليه بأن تقولي « لا إله إلا الله الحليم الكريم ، سبحان الله رب العرش العظيم ، الحمد لله رب العالمين .
وأخرج أحمد في الزهد وأبو الشيخ في العظمة عن وهب بن منبه رضي الله عنه . أن حزقيل كان في سبا بختنصر مع دانيال من بيت المقدس ، فزعم حزقيل أنه كان نائماً على شاطىء الفرات ، فأتاه ملك وهو نائم فأخذ برأسه فاحتمله حتى وضعه في خزانة بيت المقدس قال : فرفعت رأسي إلى السماء فإذا السموات منفرجات دون العرش قال : فبدا لي العرش ومن حوله ، فنظرت إليهم من تلك الفرجة فإذا العرش - إذا نظرت إليه - مظل على السموات والأرض ، وإذا نظرت إلى السموات والأرض رأيتهن متعلقات ببطن العرش ، وإذا الحملة أربعة من الملائكة لكل ملك منهم أربعة وجوه ، وجه إنسان ، ووجه نسر ، ووجه أسد ، ووجه ثور ، فلما أعجبني ذلك منهم نظرت إلى أقدامهم فإذا هي في الأرض على عجل تدور بها ، وإذا ملك قائم بين يدي العرش له ستة أجنحة لها لون كلون فرع ، لم يزل ذلك مقامه منذ خلق الله الخلق إلى أن تقوم الساعة ، فإذا هو جبريل عليه السلام ، وإذا ملك أسفل من ذلك أعظم شيء رأيته من الخلق ، فإذا هو ميكائيل وهو خليفة على ملائكة السماء ، وإذا ملائكة يطوفون بالعرش منذ خلق الله الخلق إلى أن تقوم الساعة يقولون : قدوس قدوس ربنا الله القوي ملأت عظمته السموات والأرض ، وإذا ملائكة أسفل من ذلك ، لكل ملك منهم ستة أجنحة ، جناحان يستر بهما وجهه من النور ، وجناحان يغطي بهما جسده ، وجناحان يطير بهما .
وإذا هم الملائكة المقربون ، وإذا ملائكة أسفل من ذلك سجود مذ خلق الله الخلق إلى أن ينفخ في الصور ، فإذا نفخ في الصور رفعوا رؤوسهم ، فإذا نظروا إلى العرش قالوا : سبحانك ما كنا نقدرك حق قدرتك! ثم رأيت العرش تدلى من تلك الفرجة فكان قدرها ، ثم أفضى إلى ما بين السماء والأرض فكان يلي ما بينهما ، ثم دخل من باب الرحمة فكان قدره ، ثم أفضى إلى المسجد فكان قدره ، ثم وقع على الصخرة فكان قدرها ، ثم قال : يا ابن آدم .

فصعقت وسمعت صوتاً لم أسمع مثله قط ، فذهبت أقدر ذلك الصوت فإذا قدره كعسكر اجتمعوا فاجلبوا بصوت واحد أو كفئة اجتمعت فتدافعت وأتى بعضها بعضاً ، أو أعظم من ذلك .
قال حزقيل : فلما صعقت قال : أنعشوه فإنه ضعيف خلق من طين ، ثم قال : اذهب إلى قومك فأنت طليعتي عليهم كطليعة الجيش من دعوته منهم ، فأجابك واهتدى بهداك فلك مثل أجره ، ومن غفلت عنه حتى يموت ضالاً فعليك مثل وزره لا يخفف ذلك من أوزارهم شيئاً ، ثم عرج بالعرش واحتملت حتى رددت إلى شاطىء الفرات ، فبينما أنا نائم على شاطىء الفرات إذ أتاني ملك فأخذ برأسي فاحتملني حتى ادخلني جنب بيت المقدس ، فإذا أنا بحوض ماء لا يجوز قدمي ، ثم افضيت منه إلى الجنة فإذا شجرها على شطوط أنهارها ، وإذا هو شجر لا يتناثر ورقه ولا يفنى عمره ، فإذا فيه الطلع والقضيب والبيع والقطيف قلت : فما لباسها؟ قال : هو ثياب كثياب الحور يتفلق على أي لون شاء صاحبه . قلت : فما ازواجها؟ فعرضن عليَّ فذهبت لأقيس حسن وجوههن ، فإذا هن لو جمع الشمس والقمر كان وجه احداهن اضوأ منهما ، وإذا لحم إحداهن لا يواري عظمها ، وإذا عظمها لا يواري مخها ، وإذا هي إذا نام عنها صاحبها استيقظ وهي بكر فعجبت من ذلك . . . ! فقيل لي : لم تعجب من هذا؟ فقلت : وما لي لا أعجب؟! قال : فإنه من أكل من هذه الثمار التي رأيت خلد ، ومن تزوج من هذه الأزواج انقطع عنه الهم والحزن قال : ثم أخذ برأسي فردني حيث كنت .
قال حزقيل : فبينا أنا نائم على شاطىء الفرات إذ أتاني ملك فأخذ برأسي فاحتملني حتى وضعني بقاع من الأرض قد كانت معركة ، وإذا فيه عشرة آلاف قتيل قد بددت الطيور والسباع لحومهم وفرقت بين اوصالهم ، ثم قال لي : إن قوماً يزعمون أنه من مات منهم أو قتل فقد انفلت مني وذهبت عنه قدرتي فادعهم . قال حزقيل : فدعوتهم فإذا كل عظم قد أقبل إلى مفصله الذي منه انقطع ، ما رجل بصاحبه باعرف من العظم بمفصله الذي فارق حتى أمَّ بعضها بعضاً ، ثم نبت عليها اللحم ، ثم نبتت العروق ، ثم انبسطت الجلود وأنا أنظر إلى ذلك ، ثم قال : ادع لي أرواحهم . قال حزقيل : فدعوتها وإذا كل روح قد أقبل إلى جسده الذي فارق ، فلما جلسوا سألتهم فيم كنتم؟! قالوا : انَّا لما متنا وفارقنا الحياة لقينا ملك يقال له ميكائيل ، قال : هلموا أعمالكم وخذوا أجوركم ، كذلك سُنَّتنا فيكم وفيمن كان قبلكم وفيمن هو كائن بعدكم . فنظر في أعمالنا فوجدنا نعبد الأوثان ، فسلط الدود على أجسادنا وجعلت الأرواح تألمه ، وسلط الغم على أرواحنا وجعلت أجسادنا تألمه ، فلم نزل كذلك نعذب حتى دعوتنا . قال : احتملني فردني حيث كنت .


يونس - تفسير الدرر المنثور

الر تِلْكَ آَيَاتُ الْكِتَابِ الْحَكِيمِ (1)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { الر } قال : فواتح السور ، أسماء من أسماء الله .
أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات وابن النجار في تاريخه عن ابن عباس رضي الله عنهما في قوله { الر } قال : أنا الله ارى .
وأخرج ابن المنذر عن سعيد بن جبير في قوله { الر } قال : أنا الله أرى .
وأخرج ابن أبي حاتم عن الضحاك في قوله { الر } قال : أنا الله أرى .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { الر } و { حم } و { ن } قال : اسم مقطع .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : { الر } و { حم } و { ن } قال : حروف الرحمن مفرقة .
وأخرج أبو الشيخ عن محمد بن كعب القرظي وفي قوله { الر } قال : ألف ولام وراء من الرحمن .
أما قوله : { تلك آيات الكتاب الحكيم } .
أخرج ابن أبي حاتم عن أنس بن مالك رضي الله عنه في قوله تعالى { تلك } يعني هذه .
وأخرج ابن أبي حاتم عن قتادة في قوله تعالى { تلك آيات الكتاب } قال : الكتب التي خلت قبل القرآن .

أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِنْهُمْ أَنْ أَنْذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آَمَنُوا أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِنْدَ رَبِّهِمْ قَالَ الْكَافِرُونَ إِنَّ هَذَا لَسَاحِرٌ مُبِينٌ (2)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : لما بعث الله محمد صلى الله عليه وسلم رسولاً أنكرت العرب ذلك ، ومن أنكر منهم قالوا : الله أعظم من أن يكون رسوله بشراً مثل محمد . فأنزل الله { أكان للناس عجباً أن أوحينا إلى رجل منهم . . . } الآية . { وما أرسلنا قبلك إلا رجالاً نوحي إليهم . . . } [ الأنبياء : 7 ] الآية . فلما كرر الله عليهم الحجج قالوا : وإذا كان بشراً فغير محمد كان أحق بالرسالة { لولا نزل هذا القرآن على رجل من القريتين عظيم } [ الزخرف : 31 ] يقولون : أشرف من محمد يعني الوليد بن المغيرة من مكة ، ومسعود بن عمرو الثقفي من الطائف ، فأنزل الله رداً عليهم { أهم يقسمون رحمة ربك } [ الزخرف : 32 ] الآية . والله أعلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { وبشر الذين آمنوا أن لهم قدم صدق عند ربهم } قال : ما سبق لهم من السعادة في الذكر الأول .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { أن لهم قدم صدق عند ربهم } قال : أجراً حسناً بما قدموا من أعمالهم .
وأخرج أبو الشيخ وابن مردويه عن ابن مسعود رضي الله عنه في قوله { قدم صدق عند ربهم } قال : القدم هو العمل الذي قدموا . قال الله { ونكتب ما قدموا وآثارهم } [ يس : 12 ] والآثار ممشاهم قال : مشى رسول الله صلى الله عليه وسلم بين اسطوانتين من مسجدهم ، ثم قال « هذا أثر مكتوب » .
وأخرج ابن جرير وأبو الشيخ عن الربيع في قوله { قدم صدق } قال : ثواب صدق .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { قدم صدق } قال : يقدمون عليه عند ربهم .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { قدم صدق } قال : خير .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { قدم صدق } قال : سلف صدق .
وأخرج ابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { قدم صدق } أي سلف صدق .
وأخرج أبو الشيخ عن بكار بن مالك رضي الله عنه في قوله { قدم صدق عند ربهم } قال : رسول الله صلى الله عليه وسلم .
وأخرج ابن جرير وأبو الشيخ عن الحسن رضي الله عنه في قوله { أن لهم قدم صدق عند ربهم } قال : محمد صلى الله عليه وسلم شفيع لهم يوم القيامة .
وأخرج ابن مردويه عن علي بن أبي طالب رضي الله عنه في قوله { أن لهم قدم صدق عند ربهم } قال : محمد صلى الله عليه وسلم شفيع لهم يوم القيامة .
وأخرج ابن مردويه عن أبي سعيد الخدري في قوله { قدم صدق عند ربهم } قال : محمد صلى الله عليه وسلم شفيع صدق لهم يوم القيامة .

وأخرج الحاكم وصححه عن أبي بن كعب في قوله { لهم قدم صدق } قال : سلف صدق .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن في قوله { أن لهم قدم صدق عند ربهم } قال : مصيبتهم في نبيهم صلى الله عليه وسلم .
وأخرج ابن جرير عن زيد بن أسلم في قوله { قدم صدق } قال : محمد صلى الله عليه وسلم .
أما قوله تعالى : { قال الكافرون إن هذا لسحر مبين } .
وأخرج أبو الشيخ عن زائدة قال : قرأ سليمان في يونس عند الآيتين { ساحر مبين } .

إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الْأَمْرَ مَا مِنْ شَفِيعٍ إِلَّا مِنْ بَعْدِ إِذْنِهِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلَا تَذَكَّرُونَ (3) إِلَيْهِ مَرْجِعُكُمْ جَمِيعًا وَعْدَ اللَّهِ حَقًّا إِنَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ لِيَجْزِيَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ بِالْقِسْطِ وَالَّذِينَ كَفَرُوا لَهُمْ شَرَابٌ مِنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْفُرُونَ (4)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { يدبر الأمر } قال : يقضيه وحده . وفي قوله { إنه يبدأ الخلق ثم يعيده } قال : يحييه ثم يميته ثم يحييه .

هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاءً وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُوا عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللَّهُ ذَلِكَ إِلَّا بِالْحَقِّ يُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (5)

أخرج ابن مردويه « عن ابن مسعود قال » سمعت رسول الله صلى الله عليه وسلم يقول : تكلم ربنا بكلمتين فصارت إحداهما شمساً والأخرى قمراً وكانا من النور جميعاً ، ويعودان إلى الجنة يوم القيامة « » .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { جعل الشمس ضياء والقمر نوراً } قال : لم يجعل الشمس كهيئة القمر كي يعرف الليل من النهار ، وهو قوله { فمحونا آية الليل } [ الاسراء : 12 ] الآية .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس في قوله { هو الذي جعل لكم الشمس ضياء والقمر نوراً } قال : وجوههما إلى السموات وأقفيتهما إلى الأرض .
وأخرج ابن مردويه عن عبد الله بن عمر قال : الشمس والقمر وجوههما إلى العرش وأقفيتهما إلى الأرض .
وأخرج ابن أبي شيبة عن عبد الله بن عمر . أنه كان بين يديه نار إذ شهقت فقال : والذي نفسي بيده إنها لتعوذ بالله من النار الكبرى ، ورأى القمر حين جنح للغروب فقال ، والله إنه ليبكي الآن .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : لا تطلع الشمس حتى يصبحها ثلاثمائة ملك وسبعون ملكاً ، أما سمعت أمية بن أبي الصلت يقول :
ليست بطالعة لنا في رسلنا ... إلا معذبة وإلا تجلد

إِنَّ فِي اخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا خَلَقَ اللَّهُ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآَيَاتٍ لِقَوْمٍ يَتَّقُونَ (6)

أخرج أبو الشيخ عن خليفة العبدي قال : لو أن الله تبارك وتعالى لم يعبد إلا عن رؤية ما عبده أحد ، ولكن المؤمنين تفكروا في مجيء هذا الليل إذا جاء فملأ كل شيء وغطى كل شيء ، وفي مجيء سلطان النهار إذا جاء فمحا سلطان الليل ، وفي السحاب المسخر بين السماء والأرض ، وفي النجوم ، وفي الشتاء والصيف ، فوالله ما زال المؤمنون يتفكرون فيما خلق ربهم تبارك وتعالى حتى أيقنت قلوبهم بربهم عز وجل ، وكأنما عبدوا الله عن رؤية .


يونس - تفسير الدرر المنثور

إِنَّ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا وَرَضُوا بِالْحَيَاةِ الدُّنْيَا وَاطْمَأَنُّوا بِهَا وَالَّذِينَ هُمْ عَنْ آَيَاتِنَا غَافِلُونَ (7) أُولَئِكَ مَأْوَاهُمُ النَّارُ بِمَا كَانُوا يَكْسِبُونَ (8)

أخرج ابن جرير وأبو الشيخ عن ابن زيد في قوله { إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا } الآية . قال : هؤلاء أهل الكفر .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { ورضوا بالحياة الدنيا واطمأنوا بها } قال : مثل قوله { من كان يريد الحياة الدنيا وزينتها نوفّ إليهم أعمالهم فيها } [ هود : 15 ] الآية .
وأخرج أبو الشيخ عن يوسف بن أسباط قال : الدنيا دار نعيم الظالمين قال : وقال علي بن أبي طالب : الدنيا جيفة فمن أرادها فليصبر على مخالطة الكلاب .

إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِنْ تَحْتِهِمُ الْأَنْهَارُ فِي جَنَّاتِ النَّعِيمِ (9)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يهديهم ربهم بإيمانهم } قال : يكون لهم نوراً يمشون به .
وأخرج أبو الشيخ عن قتادة مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { يهديهم ربهم بإيمانهم } قال : حدثنا الحسن قال : بلغنا أن النبي صلى الله عليه وسلم قال « المؤمن إذا خرج من قبره صور له عمله في صورة حسنة وريح طيبة فيقول له : ما أنت . فوالله إني لأراك عين امرىء صدق . فيقول له : أنا عملك . فيكون له نوراً وقائداً إلى الجنة ، وأما الكافر فإذا خرج من قبره صوّر له عمله في صورة سيئة وريح منتنة ، فيقول له : ما أنت فوالله إني لأراك عين امرىء سوء ، فيقول : أنا عملك فينطلق به حتى يدخله النار » .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج في قوله { يهديهم ربهم بإيمانهم } قال : يمثل له عمله في صورة حسنة وريح طيبة يعارض صاحبه ويبشره بكل خير ، فيقول : من أنت؟ فيقول : أنا عملك الصالح ، فيجعل له نوراً من بين يديه حتى يدخله الجنة ، والكافر يمثل له عمله في صورة سيئة وريح منتنة ، فيلازم صاحبه حتى يقذفه في النار .
وأخرج أبو الشيخ عن الربيع في قوله { يهديهم ربهم بإيمانهم } قال : حتى يدخلهم الجنة . فحدث أصحاب النبي صلى الله عليه وسلم : لأحدهم يومئذ أعلم بمنزله منكم اليوم بمنزلنا ، ثم ذكر عن العلماء أنه أنزلهم الجنة سبعة منازل ، لكل منزل من تلك المنازل أهل في سبع فضائل ، فقال النبي صلى الله عليه وسلم يسعى عليهم بما سألوا وبما خطر على أنفسهم حتى إذا امتلأوا كان طعامهم ذلك جشاء وريح المسك ليس فيها حدث ، ثم ألهموا الحمد والتسبيح كما ألهموا النفس ، ثم يجتني فاكهتها قائماً وقاعداً ومتكئاً على أي حال كان عليه ، ثم لا تصل إلى فيه حتى تعود كما كانت أنها بركة الرحمة ، وبركة الرحمن لا تفنى وهي الخزائن التي لا تنقطع أبداً ما أخذ منها لم ينقص وما ترك منها لم يفسد .

دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلَامٌ وَآَخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (10)

أخرج ابن مردويه عن أبي بن كعب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا قالوا سبحانك اللهم أتاهم ما اشتهوا من الجنة من ربهم » .
وأخرج ابن أبي حاتم عن الربيع قال : أهل الجنة إذا اشتهوا شيئاً قالوا : سبحانك اللهمَّ وبحمدك . فإذا هو عندهم فذلك قوله { دعواهم فيها سبحانك اللهمَّ } .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه قال : إن أهل الجنة إذا دعوا بالطعام قالوا : سبحانك اللهمَّ . فيقوم على أحدهم عشرة آلاف خادم ، مع كل خادم صحفة من ذهب فيها طعام ليس في الأخرى ، فيأكل منهن كلهن .
وأخرج ابن جرير وأبو الشيخ عن قتادة في قوله { دعواهم فيها سبحانك اللهمَّ } قال : يكون ذلك قولهم فيها .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج قال : أخبرت أن قوله { سبحانك اللهمَّ } إذا مر بهم الطائر يشتهونه قالوا : سبحانك اللهمَّ ، ذلك دعاؤهم به فيأتيهم بما اشتهوا ، فإذا جاء الملك بما يشتهون فيسلم عليهم فيردون عليه ، فذلك قوله { وتحيتهم فيها سلام } فإذا أكلوا قدر حاجتهم قالوا : الحمد لله رب العالمين . فذلك قوله { وآخر دعواهم أن الحمد لله رب العالمين } .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن أبي الهذيل قال : الحمد أول الكلام وآخر الكلام ، ثم تلا { وآخر دعواهم أن الحمد لله رب العالمين } .

وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُمْ بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ فَنَذَرُ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا فِي طُغْيَانِهِمْ يَعْمَهُونَ (11)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولو يعجل الله للناس الشر استعجالهم بالخير } قال : هو قول إنسان لولده وماله إذا غضب عليه : اللهمَّ لا تبارك فيه والعنه { لقضي إليهم أجلهم } قال : لأهلك من دعا عليه ولأماته .
وأخرج أبو الشيخ عن سعيد بن جبير { ولو يعجل الله للناس الشر استعجالهم بالخير } قال : قول الرجل للرجل : اللهمَّ اخزه اللهمَّ العنه ، قال : وهو يحب أن يستجاب له كما يحب اللهمَّ اغفر له اللهمَّ ارحمه .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في الآية قال : هو دعاء الرجل على نفسه وماله بما يكره أن يستجاب له .

وَإِذَا مَسَّ الْإِنْسَانَ الضُّرُّ دَعَانَا لِجَنْبِهِ أَوْ قَاعِدًا أَوْ قَائِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَنْ لَمْ يَدْعُنَا إِلَى ضُرٍّ مَسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُوا يَعْمَلُونَ (12) وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِنْ قَبْلِكُمْ لَمَّا ظَلَمُوا وَجَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ وَمَا كَانُوا لِيُؤْمِنُوا كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ (13)

أخرج ابن جرير وابن المنذر عن ابن جريج في قوله { دعانا لجنبه } قال : مضطجعاً .
وأخرج أبو الشيخ عن قتادة في قوله { دعانا لجنبه أو قاعداً أو قائماً } قال : على كل حال .
وأخرج أبو الشيخ عن أبي الدرداء قال : ادع الله يوم سرائك يستجب لك يوم ضرائك .

ثُمَّ جَعَلْنَاكُمْ خَلَائِفَ فِي الْأَرْضِ مِنْ بَعْدِهِمْ لِنَنْظُرَ كَيْفَ تَعْمَلُونَ (14)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون } قال : ذكر لنا أن عمر بن الخطاب قرأ هذه الآية فقال : صدق ربنا ، ما جعلنا خلائف في الأرض إلا لينظر إلى أعمالنا ، فأروا الله خير أعمالكم بالليل والنهار والسر والعلانية .
وأخرج ابن المنذر عن ابن جريج في قوله { ثم جعلناكم خلائف } لأمة محمد صلى الله عليه وسلم .


يونس - تفسير الدرر المنثور

وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا ائْتِ بِقُرْآَنٍ غَيْرِ هَذَا أَوْ بَدِّلْهُ قُلْ مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ مِنْ تِلْقَاءِ نَفْسِي إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ (15)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وإذا تتلى عليهم آياتنا بينات } قال : لا يرجون لقاءنا . إيتِ بقرآن غير هذا أو بدِّله قال : هذا قول مشركي أهل مكة للنبي صلى الله عليه وسلم قال الله لنبيه صلى الله عليه وسلم { قل لو شاء الله ما تلوته عليكم } .

قُلْ لَوْ شَاءَ اللَّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلَا أَدْرَاكُمْ بِهِ فَقَدْ لَبِثْتُ فِيكُمْ عُمُرًا مِنْ قَبْلِهِ أَفَلَا تَعْقِلُونَ (16)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ولا أدراكم به } يقول : أعلمكم به .
وأخرج أبو الشيخ عن قتادة في قوله { ولا أدراكم به } يقول : ولا أشعركم به .
وأخرج أبو عبيد وابن جرير وابن المنذر عن الحسن ، أنه قال « ولا أدرأتكم به » يعني بالهمز قال الفراء : لا أعلم هذا يجوز من دريت ولا أدريت إلا أن يكون الحسن همزها على طبيعته ، فإن العرب ربما غلطت فهمزت ما لم يهمز .
وأخرج سعيد بن منصور وابن جرير عن ابن عباس رضي الله عنهما . أنه كان يقرأ « قل لو شاء الله ما تلوته عليكم ولا أنذرتكم به » .
وأخرج ابن جرير وأبو الشيخ عن ابن عباس رضي الله عنهما { ولا أنذرتكم به } قال : ما حذرتكم به .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { فقد لبثت فيكم عمراً من قبله } قال : لم أتل عليكم ولم أذكر .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي { فقد لبثت فيكم عمراً من قبله } قال : لبث أربعين سنة قبل أن يوحى إليه ، ورأى الرؤيا سنتين ، وأوحى الله إليه عشر سنين بمكة وعشراً بالمدينة ، وتوفي وهو ابن اثنتين وستين سنة .
وأخرج ابن أبي شيبة والبخاري والترمذي عن ابن عباس قال : بعث رسول الله صلى الله عليه وسلم لأربعين سنة ، فمكث بمكة ثلاث عشرة يوحى إليه ، ثم أمر بالهجرة فهاجر عشر سنين ، ومات وهو ابن ثلاث وستين .
وأخرج أحمد والبيهقي في الدلائل عن أنس رضي الله عنه . أنه سئل بسن أي الرجال كان النبي صلى الله عليه وسلم إذ بعث؟ قال : كان ابن أربعين سنة .
وأخرج البيهقي في الدلائل عن الشعبي قال : نزلت النبوة على النبي صلى الله عليه وسلم وهو ابن أربعين سنة ، فقرن بنبوته إسرافيل عليه السلام ثلاث سنين ، فكان يعلمه الحكمة والشيء لم ينزل القرآن ، فلما مضت ثلاث سنين قرن بنبوته جبريل عليه السلام ، فنزل القرآن على لسانه عشرين ، عشراً بمكة وعشراً بالمدينة .
وأخرج ابن أبي شيبة عن أنس بن مالك قال : بعث رسول الله صلى الله عليه وسلم على رأس أربعين ، فأقام بمكة عشراً وبالمدينة عشراً ، وتوفي على رأس ستين سنة .

فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآَيَاتِهِ إِنَّهُ لَا يُفْلِحُ الْمُجْرِمُونَ (17) وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَضُرُّهُمْ وَلَا يَنْفَعُهُمْ وَيَقُولُونَ هَؤُلَاءِ شُفَعَاؤُنَا عِنْدَ اللَّهِ قُلْ أَتُنَبِّئُونَ اللَّهَ بِمَا لَا يَعْلَمُ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (18)

أخرج ابن أبي حاتم عن عكرمة قال : قال النضر : إذا كان يوم القيامة شفعت لي اللات والعزى ، فأنزل الله { فمن أظلم ممن افترى على الله كذباً أو كذب بآياته إنه لا يفلح المجرمون ، ويعبدون من دون الله ما لا يضرهم ولا ينفعهم ويقولون هؤلاء شفعاؤنا عند الله } .

وَمَا كَانَ النَّاسُ إِلَّا أُمَّةً وَاحِدَةً فَاخْتَلَفُوا وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ فِيمَا فِيهِ يَخْتَلِفُونَ (19)

أخرج أبو الشيخ عن ابن عباس في قوله { وما كان الناس إلا أمة واحدة } قال : على الإِسلام .
وأخرج أبو الشيخ عن الضحاك في قوله { وما كان الناس إلا أمة واحدة فاختلفوا } في قراءة ابن مسعود قال : كانوا على هدى .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { وما كان الناس إلا أمة واحدة } قال : آدم عليه السلام { واحدة فاختلفوا } قال : حين قتل أحد ابني آدم أخاه .
وأخرج ابن أبي حاتم عن السدي في قوله { وما كان الناس } الآية . قال : كان الناس أهل دين واحد على دين آدم فكفروا ، فلولا أن ربك أجلهم إلى يوم القيامة لقضى بينهم .

وَيَقُولُونَ لَوْلَا أُنْزِلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ فَقُلْ إِنَّمَا الْغَيْبُ لِلَّهِ فَانْتَظِرُوا إِنِّي مَعَكُمْ مِنَ الْمُنْتَظِرِينَ (20)

أخرج ابن أبي حاتم عن الربيع في قوله { فانتظروا إني معكم من المنتظرين } قال : خوفهم عذابه وعقوبته .


يونس - تفسير الدرر المنثور

وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً مِنْ بَعْدِ ضَرَّاءَ مَسَّتْهُمْ إِذَا لَهُمْ مَكْرٌ فِي آَيَاتِنَا قُلِ اللَّهُ أَسْرَعُ مَكْرًا إِنَّ رُسُلَنَا يَكْتُبُونَ مَا تَمْكُرُونَ (21)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وإذا أذقنا الناس رحمة من بعد ضراء مستهم إذا لهم مكر في آياتنا } قال : استهزاء وتكذيب .
وأخرج ابن أبي حاتم عن سفيان قال : كل مكر في القرآن فهو عمل .

هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنْتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِمْ بِرِيحٍ طَيِّبَةٍ وَفَرِحُوا بِهَا جَاءَتْهَا رِيحٌ عَاصِفٌ وَجَاءَهُمُ الْمَوْجُ مِنْ كُلِّ مَكَانٍ وَظَنُّوا أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنْجَيْتَنَا مِنْ هَذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ (22) فَلَمَّا أَنْجَاهُمْ إِذَا هُمْ يَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ يَا أَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنْفُسِكُمْ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُكُمْ فَنُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (23)

أخرج البيهقي في سننه عن ابن عمر . أن تميماً الداري سأل عمر بن الخطاب عن ركوب البحر فأمره بتقصير الصلاة قال : يقول الله : { هو الذي يسيركم في البر والبحر } .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { حتى إذا كنتم في الفلك وجرين بهم } قال : ذكر هذا ثم عد الحديث في حديث آخر عنه لغيرهم قال { وجرين بهم } قال : فعزا الحديث عنهم فأوّل شيء كنتم في الفلك وجرين بهؤلاء لا يستطيع يقول : جرين بكم وهو يحدث قوماً آخرين ، ثم ذكر هذا ليجمعهم وغيرهم { وجرين بهم } هؤلاء وغيرهم من الخلق .
وأخرج ابن المنذر عن ابن جريج في قوله { وظنوا أنهم أحيط بهم } قال : أهلكوا .
وأخرج البيهقي في الدلائل عن عروة قال : فر عكرمة بن أبي جهل يوم الفتح ، فركب البحر فأخذته الريح ، فنادى باللات والعزى . فقال أصحاب السفينة : لا يجوز ههنا أحد أن يدعو شيئاً إلا الله وحده مخلصاً . فقال عكرمة : والله لئن كان في البحر وحده إنه لفي البر وحده . فأسلم .
وأخرج ابن سعد عن ابن أبي مليكة قال : لما كان يوم الفتح ركب عكرمة بن أبي جهل البحر هارباً ، فخب بهم البحر فجعلت الصراري أي الملاح يدعون الله ويوحدونه . فقال : ما هذا؟ قالوا : هذا مكان لا ينفع فيه إلا الله ، قال : فهذا إله محمد الذي يدعونا إليه فارجعوا بنا ، فرجع فاسلم .
وأخرج ابن أبي شيبة وأبو داود والنسائي وابن مردويه عن سعد بن أبي وقاص قال : « لما كان يوم فتح مكة أمن رسول الله صلى الله عليه وسلم الناس إلا أربعة نفر وامرأتين ، وقال » اقتلوهم وإن وجدتموهم متعلقين بأستار الكعبة ، عكرمة بن أبي جهل ، وعبد الله بن خطل ، ومقيس بن ضبابة ، وعبد الله بن سعد بن أبي سرح ، فأما عبد الله بن خطل فأدرك وهو متعلق بأستار الكعبة فاستبق إليه سعيد بن حريث وعمار ، فسبق سعيد عماراً وكان أشب الرجلين فقتله ، وأما مقيس بن ضبابه فأدركه الناس في السوق فقتلوه ، وأما عكرمة فركب البحر فاصابتهم عاصفة فقال أصحاب السفينة لأهل السفينة : اخلصوا فإن آلهتكم لا تغني عنكم شيئاً . فقال عكرمة : لئن لم ينجني في البحر إلا الاخلاص ما ينجني في البر غيره ، اللهم إن لك عهداً إن أنت عافيتني مما أنا فيه إن آتى محمداً صلى الله عليه وسلم حتى أضع يدي في يده فلأجدنه عفوّاً كريماً . قال : فجاء فأسلم ، وأما عبد الله بن سعد بن أبي سرح فإنه اختبأ عند عثمان رضي الله عنه ، فلما دعا رسول الله صلى الله عليه وسلم للبيعة جاء به حتى أوقفه على النبي صلى الله عليه وسلم فقال : يا رسول الله بايع عبد الله . قال : فرفع رأسه فنظر إليه ثلاثاً كل ذلك يأبى فبايعه بعد الثلاث . ثم أقبل على أصحابه فقال : اما كان فيكم رجل رشيد يقوم إلى هذا حيث رآني كففت يدي عن بيعته فيقتله . قالوا : وما يدرينا يا رسول الله ما في نفسك ، ألا أومأت إلينا بعينك؟ قال : إنه لا ينبغي لنبي أن تكون له خائنة أعين « » .

وأخرج أبو الشيخ وابن مردويه وأبو نعيم والخطيب في تاريخه والديلمي في مسند الفردوس عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ثلاث هن رواجع على أهلها ، المكر ، والنكث ، والبغي ، ثم تلا رسول الله صلى الله عليه وسلم { يا أيها الناس إنما بغيكم على أنفسكم } { ولا يحيق المكر السيِّىء إلا بأهله } [ فاطر : 43 ] { ومن نكث فإنما ينكث على نفسه } [ الفتح : 10 ] » .
وأخرج ابن مردويه عن عبد الله بن نفيل الكناني رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم ثلاث « قد فرغ الله من القضاء فيهن لا يبغين أحدكم ، فإن الله تعالى يقول { يا أيها الناس إنما بغيكم على أنفسكم } ولا يمكرن أحد فإن الله تعالى يقول { ولا يحيق المكر السيِّىء إلا بأهله } [ فاطر : 43 ] ولا ينكث أحد فإن الله يقول { ومن نكث فإنما ينكث على نفسه } [ الفتح : 10 ] » .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان عن أبي بكرة قال : قال رسول الله صلى الله عليه وسلم « لا تبغ ولا تكن باغياً ، فإن الله يقول { إنما بغيكم على أنفسكم } » .
وأخرج ابن أبي حاتم عن الزهري قال : بلغنا أن رسول الله صلى الله عليه وسلم قال « لا تبغ ولا تكن باغياً فإن الله يقول { إنما بغيكم على أنفسكم } » .
وأخرج ابن أبي حاتم عن زيد بن أسلم قال : قال رسول الله صلى الله عليه وسلم « لا يؤخر الله عقوبة البغي فإن الله قال { إنما بغيكم على أنفسكم } » .
وأخرج البيهقي في الشعب عن أبي بكر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما من ذنب أجدر من أن يعجل الله لصاحبه العقوبة من البغي وقطيعة الرحم » .
وأخرج أبو داود والبيهقي في الشعب عن عياض بن جابر . أن الله أوحى إلي أن تواضعوا حتى لا يبغي أحد على أحد ، ولا يفخر أحد على أحد .
وأخرج البيهقي في الشعب من طريق بلال بن أبي بردة عن أبيه عن جده عن النبي صلى الله عليه وسلم قال : « لا يبغي على الناس إلا ولد بغي أو فيه عرق منه » .
وأخرج ابن المنذر والبيهقي عن رجاء بن حيوة .

أنه سمع قاصاً في مسجد مِنى يقول : ثلاث خلال هن على من عمل بهن البغي ، والمكر ، والنكث ، قال الله { إنما بغيكم على أنفسكم } { ولا يحيق المكر السيىء إلا بأهله } [ فاطر : 43 ] { ومن نكث فإنما ينكث على نفسه } [ الفتح : 10 ] ثم قال : ثلاث خلال لا يعذبكم الله ما عملتم بهن : الشكر ، والدعاء ، والاستغفار ، ثم قرأ { ما يفعل الله بعذابكم إن شكرتم وآمنتم } [ فاطر : 43 ] { قل ما يعبأ بكم ربي لولا دعاؤكم } [ الفتح : 10 ] و { ما كان الله معذبهم وهم يستغفرون } [ الأنفال : 33 ] .
وأخرج أبو الشيخ عن مكحول قال : ثلاث من كن فيه كن عليه : المكر والبغي والنكث . قال الله { إنما بغيكم على أنفسكم } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « لو بغى جبل على جبل لدك الباغي منهما » .
وأخرج ابن مردويه من حديث ابن عمر رضي الله عنه . مثله .
وأخرج أبو نعيم في الحلية عن أبي جعفر محمد بن علي رضي الله عنه قال : « ما من عبادة أفضل من أن يسأل ، وما يدفع القضاء إلا الدعاء ، وإن أسرع الخير ثواباً البر ، واسرع الشر عقوبة البغي ، وكفى بالمرء عيباً أن يبصر من الناس ما يعمى عليه من نفسه ، وأن يأمر الناس بما لا يستطيع التحوّل عنه ، وأن يؤذي جليسه بما لا يعنيه » .

إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالْأَنْعَامُ حَتَّى إِذَا أَخَذَتِ الْأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَنْ لَمْ تَغْنَ بِالْأَمْسِ كَذَلِكَ نُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَتَفَكَّرُونَ (24)

أخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { فاختلط به نبات الأرض } قال : اختلط فنبت بالماء كل لون { مما يأكل الناس } كالحنطة والشعير وسائر حبوب الأرض والبقول والثمار ، وما تأكله الأنعام والبهائم من الحشيش والمراعي .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وازينت } قال : أنبتت وحسنت ، وفي قوله { كأن لم تغن بالأمس } قال : كأن لم تعش كأن لم تنعم .
وأخرج ابن جرير عن أبي بن كعب وابن عباس ومروان بن الحكم أنهم كانوا يقرأون { وازينت وظن أهلها أنهم قادرون عليها } وما كان الله ليهلكم إلا بذنوب أهلها .
وأخرج ابن جرير وابن المنذر عن أبي سلمة بن عبد الرحمن قال في قراءة أبي « كأن لم تغن بالأمس وما أهلكناها إلا بذنوب أهلها كذلك نفصل الآيات لقوم يتفكرون » .
وأخرج ابن المنذر وأبو الشيخ عن أبي مجلز رضي الله عنه قال : مكتوب في سورة يونس عليه السلام إلى جنب هذه الآية { حتى إذا أخذت الأرض زخرفها } إلى { يتفكرون } ولو أن لابن آدم واديين من مال لتمنى وادياً ثالثاً ، ولا يشبع نفس ابن آدم إلا التراب ، ويتوب الله على من تاب فمحيت .

وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلَامِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (25)

أخرج أبو نعيم والدمياطي في معجمه من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما { والله يدعوا إلى دار السلام } يقول يدعو إلى عمل الجنة ، والله السلام والجنة داره .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن أبي العالية رضي الله عنه في قوله { ويهدي من يشاء } قال : يهديهم للمخرج من الشبهات والفتن والضلالات .
وأخرج أحمد وابن جرير وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في شعب الايمان عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ما من يوم طلعت شمسه إلا وكل بجنبتيها ملكان يناديان نداء يسمعه خلق الله كلهم إلا الثقلين : يا أيها الناس هلموا إلى ربكم إن ما قل وكفى خير مما كثر وألهى ، ولا آبت شمسه إلا وكل بجنبتيها ملكان يناديان نداء يسمعه خلق الله كلهم غير الثقلين : اللهم أعط منفقاً خلفاً ، وأعط ممسكاً تلفاً . فأنزل الله في ذلك كله قرآناً في قول الملكين : يا أيها الناس هلموا إلى ربكم { والله يدعوا إلى دار السلام ويهدي من يشاء إلى صراط مستقيم } وأنزل في قولهما : اللهم أعط منفقاً خلفاً ، وأعط ممسكاً تلفاً { والليل إذا يغشى ، والنهار إذا تجلى } [ الليل : 1 - 2 ] إلى قوله { للعسرى } [ الليل : 10 ] » .
وأخرج ابن جرير والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن سعيد بن أبي هلال رضي الله عنه . سمعت أبا جعفر محمد بن علي رضي الله عنه وتلا { والله يدعوا إلى دار السلام ويهدي من يشاء إلى صراط مستقيم } فقال : « حدثني جابر رضي الله عنه قال : خرج علينا رسول الله صلى الله عليه وسلم يوماً فقال » إني رأيت في المنام كان جبريل عند رأسي وميكائيل عند رجلي يقول أحدهما لصاحبه : ضرب له مثلاً فقال : اسمع سمعت أذناك ، واعقل عقل قلبك ، إنما مثلك ومثل أمتك كمثل ملك اتخذ داراً ، ثم بنى فيها بيتاً ، ثم جعل فيها مأدبة ، ثم بعث رسولاً يدعو الناس إلى طعامه ، فمنهم من أجاب الرسول ومنهم فيها مأدبة ، فالله هو الملك ، والدار الإِسلام ، والبيت الجنة وأنت يا محمد رسول ، فمن أجابك دخل الإِسلام ، ومن دخل الإِسلام دخل الجنة ، ومن دخل الجنة أكل منها « » .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال « استتبعني النبي صلى الله عليه وسلم فانطلقنا حتى أتينا موضعاً لا ندري ما هو؟ فوضع رسول الله صلى الله عليه وسلم رأسه في حجري ، ثم إن نفراً أتوا عليهم ثياب بيض طوال وقد أغفى رسول الله صلى الله عليه وسلم ، فقال عبد الله رضي الله عنه : فارعبت منهم . فقالوا : لقد أعطى هذا العبد خيراً إن عينه نائمة والقلب يقظان ، ثم قال بعضهم لبعض : اضربوا له ونَتَأوَّلَ نحن أو نضرب نحن وتَتَأَوَّلون أنتم . فقال بعضهم : مثله كمثل سيد اتخذ مأدبة ، ثم ابتنى بيتاً حصيناً ، ثم أرسل إلى الناس فمن لم يأت طعامه عذبه عذاباً شديداً . قال الآخرون : أما السيد فهو رب العالمين ، وأما البنيان فهو الإِسلام ، والطعام الجنة ، وهذا الداعي فمن اتبعه كان في الجنة ومن لم يتبعه عذب عذاباً أليماً ، ثم إن رسول الله صلى الله عليه وسلم استيقظ فقال : ما رأيت يا ابن أم عبد؟ فقلت : رأيت كذا وكذا! فقال : أُخفِيَ علي مما قالوا شيء ، وقال رسول الله صلى الله عليه وسلم : هم نفر من الملائكة » .

وأخرج ابن مردويه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن سيداً بنى داراً واتخذ مأدبة وبعث داعياً ، فمن أجاب الداعي دخل الدار وأكل من المأدبة ورضي عنه السيد ، ألا وإن السيد الله ، والدار الإِسلام ، والمأدبة الجنة ، والداعي محمد صلى الله عليه وسلم » .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : ما من ليلة إلا ينادي منادياً يا صاحب الخير هلم ويا صاحب الشر اقصر . فقال رجل للحسن رضي الله عنه : أتجدها في كتاب الله؟ قال : نعم { والله يدعوا إلى دار السلام } قال : ذكر لنا أن في التوراة مكتوباً : يا باغي الخير هلم ، ويا باغي الشر انته .
وأخرج أبو الشيخ عن الحسن رضي الله عنه . أنه كان إذا قرأ { والله يدعوا إلى دار السلام } قال : لبيك ربنا وسعديك .


يونس - تفسير الدرر المنثور

لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ وَلَا يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلَا ذِلَّةٌ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (26)

أخرج الطيالسي وهناد وأحمد ومسلم والترمذي وابن ماجة وابن خزيمة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والدارقطني في الرؤية وابن مردويه والبيهقي في الأسماء والصفات عن صهيب رضي الله عنه « أن رسول الله صلى الله عليه وسلم تلا هذه الآية { للذين أحسنوا الحسنى وزيادة } قال : إذا دخل أهل الجنة الجنة وأهل النار النار نادى مناد : يا أهل الجنة إن لكم عند الله موعداً يريد أن ينجزكموه . فيقولون : وما هو ، ألم تثقل موازيننا ، وتبيض وجوهنا ، وتدخلنا الجنة ، وتزحزحنا عن النار؟ وقال : فيكشف لهم الحجاب فينظرون إليه ، فوالله ما أعطاهم الله شيئاً أحب إليهم من النظر إليه ولا أقر لأعينهم » .
وأخرج الدارقطني وابن مردويه عن صهيب رضي الله عنه في الآية قال : قال رسول الله صلى الله عليه وسلم « الزيادة : النظر إلى وجه الله » .
وأخرج ابن جرير وابن أبي حاتم والدارقطني في الرؤية وابن مردويه عن أبي موسى الأشعري رضي الله عنه عن رسول الله صلى الله عليه وسلم « أن الله يبعث يوم القيامة منادياً ينادي : يا أهل الجنة - بصوت يسمعه أولهم وآخرهم - إن الله وعدكم الحسنى وزيادة ، فالحسنى الجنة والزيادة النظر إلى وجه الرحمن » .
وأخرج ابن جرير وابن مردويه واللالكائي في السنة والبيهقي في كتاب الرؤية عن كعب بن عجرة رضي الله عنه « عن النبي صلى الله عليه وسلم في قوله { للذين أحسنوا الحسنى وزيادة } قال : الزيادة : النظر إلى وجه الرحمن » .
وأخرج ابن جرير وابن أبي حاتم والدارقطني وابن مردويه واللالكائي والبيهقي في كتاب الرؤية عن أبي بن كعب رضي الله عنه « أنه سأل رسول الله صلى الله عليه وسلم عن قول الله تعالى { للذين أحسنوا الحسنى وزيادة } قال : الذين أحسنوا أهل التوحيد ، والحسنى الجنة والزيادة النظر إلى وجه الله » .
وأخرج ابن مردويه عن ابن عمر « عن رسول الله صلى الله عليه وسلم في قوله { للذين أحسنوا الحسنى وزيادة } قال » أحسنوا شهادة أن لا إله إلا الله ، والحسنى الجنة ، والزيادة النظر إلى الله « » .
وأخرج أبو الشيخ وابن منده في الرد على الجهمية والدارقطني في الرؤية وابن مردويه واللالكائي والخطيب وابن النجار عن أنس رضي الله عنه « أن النبي صلى الله عليه وسلم سئل عن هذه الآية { للذين أحسنوا الحسنى وزيادة } فقال : للذين أحسنوا العمل في الدنيا لهم الحسنى وهي الجنة ، والزيادة النظر إلى وجه الله الكريم » .
وأخرج ابن مردويه من وجه آخر عن أنس رضي الله عنه قال « قال رسول الله صلى الله عليه وسلم { للذين أحسنوا الحسنى وزيادة } قال : ينظرون إلى ربهم بلا كيفية ولا حدود ولا صفة معلومة » .

وأخرج أبو الشيخ عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من كبَّر على سيف البحر تكبيرة رافعاً بها صوته لا يلتمس بها رياء ولا سمعة كتب الله له رضوانه الأكبر ، ومن كتب له رضوانه الأكبر جمع بينه وبين محمد وإبراهيم عليهما السلام في داره ، ينظرون إلى ربهم في جنة عدن كما ينظر أهل الدنيا إلى الشمس والقمر في يوم لا غيم فيه ولا سحابة ، وذلك قوله { للذين أحسنوا الحسنى وزيادة } فالحسنى لا إله إلا الله ، والزيادة الجنة والنظر إلى الرب » .
وأخرج ابن أبي شيبة وابن جرير وابن خزيمة وابن المنذر وأبو الشيخ والدارقطني وابن منده في الرد على الجهمية وابن مردويه واللالكائي والآجري والبيهقي كلاهما في الرؤية عن أبي بكر الصديق رضي الله عنه في قوله { للذين أحسنوا الحسنى وزيادة } قال : الحسنى الجنة ، والزيادة النظر إلى وجه الله .
وأخرج ابن مردويه من طريق الحرث عن علي رضي الله عنه في قوله { للذين أحسنوا الحسنى } قال : يعني الجنة ، والزيادة يعني النظر إلى الله تعالى .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والدارقطني واللالكائي والآجري والبيهقي عن حذيفة رضي الله عنه في الآية قال : والزيادة النظر إلى وجه ربهم .
وأخرج هناد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والدارقطني واللالكائي والبيهقي عن أبي موسى الأشعري في الآية قال : الحسنى الجنة ، والزيادة النظر إلى وجه ربهم .
وأخرج ابن مردويه والبيهقي في الأسماء والصفات من طريق عكرمة رضي الله عنه عن ابن عباس رضي الله عنهما { للذين أحسنوا الحسنى } قال : قول لا إله إلا الله ، والحسنى الجنة ، والزيادة النظر إلى وجهه الكريم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي من طريق علي عن ابن عباس رضي الله عنهما { للذين أحسنوا } قال : الذين شهدوا أن لا إله إلا الله ، الحسنى : الجنة .
وأخرج ابن أبي حاتم واللالكائي عن ابن مسعود رضي الله عنه في الآية قال : أما الحسنى فالجنة ، وأما الزيادة فالنظر إلى وجه الله ، واما القتر فالسواد .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الرؤية من طريق الحكم بن عتيبة عن علي رضي الله عنه في الآية قال : الزيادة غرفة من لؤلؤة واحدة لها أربعة أبواب غرفها وأبوابها من لؤلؤة واحدة .
وأخرج أبو الشيخ عن قتادة رضي الله عنه { للذين أحسنوا } قال : شهادة أن لا إله إلا الله { الحسنى } قال : الجنة { وزيادة } قال : النظر إلى وجه الله .
وأخرج ابن جرير والدارقطني عن عبد الرحمن بن أبي ليلى رضي الله عنه في قوله { للذين أحسنوا الحسنى وزيادة } قال : إذا دخل أهل الجنة الجنة اعطوا منها ما شاؤوا ، ثم يقال لهم : إنه قد بقي من حقكم شيء لم تعطوه ، فيتجلى الله تعالى لهم فيصغر ما اعطوا عند ذلك ، ثم تلا { للذين أحسنوا الحسنى } قال : الجنة { والزيادة } نظرهم إلى ربهم عز وجل .

وأخرج ابن جرير والدارقطني عن عامر بن سعد البجلي رضي الله عنه في قوله { للذين أحسنوا الحسنى وزيادة } قال : النظر إلى وجه الله .
وأخرج الدارقطني عن السدي رضي الله عنه في قوله { للذين أحسنوا الحسنى } قال : الجنة { وزيادة } قال : النظر إلى وجه الرب عز وجل .
وأخرج الدارقطني عن الضحاك رضي الله عنه قال : الزيادة النظر إلى وجه الله .
وأخرج ابن جرير والدارقطني عن عبد الرحمن بن سابط قال : الزيادة النظر إلى وجه الله عز وجل .
وأخرج ابن جرير والدارقطني عن أبي إسحق السبيعي رضي الله عنه في قوله { للذين أحسنوا الحسنى } قال : الجنة { وزيادة } قال : النظر إلى وجه الرحمن عز وجل .
وأخرج ابن جرير والدارقطني عن قتادة رضي الله عنه قال : ينادي المنادي يوم القيامة أن الله وعد الحسنى وهي الجنة ، فأما الزيادة فهي النظر إلى وجه الرحمن . قال : فيتجلى لهم حتى ينظروا إليه .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { للذين أحسنوا الحسنى وزيادة } قال : هو مثل قوله { ولدينا مزيد } [ ق : 35 ] يقول : يجزيهم بعملهم ويزيدهم من فضله ، وقال { من جاء بالحسنة فله عشر أمثالها } [ الأنعام : 160 ] .
وأخرج ابن أبي شيبة وابن المنذر وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { للذين أحسنوا الحسنى } قال : مثلها . قال { وزيادة } قال : مغفرة ورضوان .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن علقمة بن قيس رضي الله عنه في الآية قال : الزيادة العشر { من جاء بالحسنة فله عشر أمثالها } [ الأنعام : 160 ] .
وأخرج ابن جرير وابن المنذر عن الحسن رضي الله عنه في الآية قال : الزيادة الحسنة بعشر أمثالها إلى سبعمائة ضعف .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه في الآية قال : الزيادة ما أعطاهم في الدنيا لا يحاسبهم به يوم القيامة .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في الرؤية عن سفيان رضي الله عنه قال : ليس في تفسير القرآن اختلاف انما هو كلام جامع يراد به هذا وهذا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولا يرهق وجوههم } قال : لا يغشاهم { قتر } قال : سواد الوجوه .
وأخرج أبو الشيخ عن عطاء رضي الله عنه في الآية قال : القتر سواد الوجه .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولا يرهق وجوههم قتر } قال : خزي .
وأخرج أبو الشيخ وابن مردويه عن صهيب رضي الله عنه عن النبي صلى الله عليه وسلم { ولا يرهق وجوههم قتر ولا ذلة } قال : بعد نظرهم إلى الله عز وجل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والدارقطني عن عبد الرحمن بن أبي ليلى رضي الله عنه في قوله { ولا يرهق وجوههم قتر ولا ذلة } قال : بعد نظرهم إلى ربهم .

وَالَّذِينَ كَسَبُوا السَّيِّئَاتِ جَزَاءُ سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَا لَهُمْ مِنَ اللَّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعًا مِنَ اللَّيْلِ مُظْلِمًا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (27)

أخرج أبو الشيخ عن السدي رضي الله عنه في قوله { والذين كسبوا السيئات } قال : الذين عملوا الكبائر { جزاء سيئة بمثلها } قال : النار { وترهقهم ذلة } قال : الذل { كأنما أغشيت وجوههم قطعاً من الليل مظلماً } والقطع السواد ، نسخها الآية في البقرة { بلى من كسب سيئة } [ البقرة : 81 ] الآية .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وترهقهم ذلة } قال : يغشاهم ذلة وشدة .
وأخرج ابن أبي حاتم وأبو الشيخ رضي الله عنهما { ما لهم من الله من عاصم } يقول : من مانع .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { ما لهم من الله من عاصم } قال : من نصير { كأنما أغشيت وجوههم قطعاً من الليل } قال : ظلمة من الليل .

وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُوا مَكَانَكُمْ أَنْتُمْ وَشُرَكَاؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ وَقَالَ شُرَكَاؤُهُمْ مَا كُنْتُمْ إِيَّانَا تَعْبُدُونَ (28) فَكَفَى بِاللَّهِ شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ إِنْ كُنَّا عَنْ عِبَادَتِكُمْ لَغَافِلِينَ (29) هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَا أَسْلَفَتْ وَرُدُّوا إِلَى اللَّهِ مَوْلَاهُمُ الْحَقِّ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (30) قُلْ مَنْ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالْأَرْضِ أَمْ مَنْ يَمْلِكُ السَّمْعَ وَالْأَبْصَارَ وَمَنْ يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَمَنْ يُدَبِّرُ الْأَمْرَ فَسَيَقُولُونَ اللَّهُ فَقُلْ أَفَلَا تَتَّقُونَ (31) فَذَلِكُمُ اللَّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ فَأَنَّى تُصْرَفُونَ (32)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ويوم نحشرهم } قال : الحشر الموت .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { فزيلنا بينهم } قال : فرقنا بينهم .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه قال : يأتي على الناس يوم القيامة ساعة فيها لين ، يرى أهل الشرك أهل التوحيد يغفر لهم فيقولون { والله ربنا ما كنا مشركين } [ الأنعام : 23 ] قال الله { أنظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون } [ الأنعام : 24 ] ثم يكون من بعد ذلك ساعة فيها شدة ، تنصب لهم الآلهة التي كانوا يعبدون من دون الله فيقول : هؤلاء الذين كنتم تعبدون من دون الله؟ فيقولون : نعم ، هؤلاء الذين كنا نعبد . فتقول لهم الآلهة : والله ما كنا نسمع ولا نبصر ولا نعقل ولا نعلم أنكم كنتم تعبدوننا . فيقولون : بلى ، والله لإِياكم كنا نعبد . فتقول لهم الآلهة { فكفى بالله شهيداً بيننا وبينكم إن كنا عن عبادتكم لغافلين } .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « يمثل لهم يوم القيامة ما كانوا يعبدون من دون الله فيتبعونهم حتى يوردوهم النار ، ثم تلا رسول الله صلى الله عليه وسلم { هنالك تبلوا كل نفس ما أسلفت } » .
وأخرج ابن المنذر عن ابن مسعود رضي الله عنه . أنه كان يقرأ « هنالك تتلو » بالتاء قال : هنالك تتبع .
وأخرج أبو الشيخ عن السدي رضي الله عنه « هنالك تتلو » يقال : تتبع .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه { هنالك تبلوا } يقول : تختبر .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه { هنالك تبلوا كل نفس ما أسلفت } قال : عملت .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه { هناك تبلوا } قال : تعاين { كل نفس ما أسلفت } قال : عملت { وضل عنهم ما كانوا يفترون } قال : ما كانوا يدعون معه من الأنداد .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { وردوا إلى الله مولاهم الحق } قال : نسختها قوله { مولى الذين آمنوا وإن الكافرين لا مولى لهم } [ محمد : 11 ] .
وأخرج ابن أبي حاتم عن حرملة بن عبد العزيز قال : قلت لمالك بن أنس رضي الله عنه : ما تقول في رجل أمره يقيني؟ قال : ليس ذلك من الحق . قال الله { فماذا بعد الحق إلا الضلال } .
وأخرج ابن أبي حاتم عن أشهب رضي الله عنه قال : سئل مالك عن شهادة اللعاب بالشطرنج والنرد فقال : أما من أدمنها فما أرى شهادتهم طائلة . يقول الله { فماذا بعد الحق إلا الضلال } والله أعلم .

كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُوا أَنَّهُمْ لَا يُؤْمِنُونَ (33)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { كذلك حقت كلمة ربك } يقول : سبقت كلمة ربك .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه { كذلك حقت } يقول : صدقت .


يونس - تفسير الدرر المنثور

قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ (34) قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَهْدِي إِلَى الْحَقِّ قُلِ اللَّهُ يَهْدِي لِلْحَقِّ أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمْ مَنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ (35) وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلَّا ظَنًّا إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ بِمَا يَفْعَلُونَ (36) وَمَا كَانَ هَذَا الْقُرْآَنُ أَنْ يُفْتَرَى مِنْ دُونِ اللَّهِ وَلَكِنْ تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لَا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ (37) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِسُورَةٍ مِثْلِهِ وَادْعُوا مَنِ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ (38) بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ (39) وَمِنْهُمْ مَنْ يُؤْمِنُ بِهِ وَمِنْهُمْ مَنْ لَا يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ (40)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { أم من لا يهدي إلا أن يهدى } قال : الأوثان؛ الله يهدي منها ومن غيرها ما شاء .


يونس - تفسير الدرر المنثور

وَإِنْ كَذَّبُوكَ فَقُلْ لِي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنْتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَا بَرِيءٌ مِمَّا تَعْمَلُونَ (41) وَمِنْهُمْ مَنْ يَسْتَمِعُونَ إِلَيْكَ أَفَأَنْتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُوا لَا يَعْقِلُونَ (42) وَمِنْهُمْ مَنْ يَنْظُرُ إِلَيْكَ أَفَأَنْتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُوا لَا يُبْصِرُونَ (43)

أخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وإن كذبوك فقل لي عملي . . . } الآية . قال : أمره بهذا ، ثم نسخه فأمره بجهادهم .

إِنَّ اللَّهَ لَا يَظْلِمُ النَّاسَ شَيْئًا وَلَكِنَّ النَّاسَ أَنْفُسَهُمْ يَظْلِمُونَ (44)

أخرج أبو الشيخ عن مكحول رضي الله عنه في قوله { إن الله لا يظلم الناس شيئاً ولكن الناس أنفسهم يظلمون } قال : قال رسول الله صلى الله عليه وسلم « قال الله : يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرماً فلا تظالموا » .

وَيَوْمَ يَحْشُرُهُمْ كَأَنْ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ قَدْ خَسِرَ الَّذِينَ كَذَّبُوا بِلِقَاءِ اللَّهِ وَمَا كَانُوا مُهْتَدِينَ (45)

أخرج ابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه في قوله { يتعارفون بينهم } قال : يعرف الرجل صاحبه إلى جنبه فلا يستطيع أن يكلمه .


يونس - تفسير الدرر المنثور

وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللَّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ (46) وَلِكُلِّ أُمَّةٍ رَسُولٌ فَإِذَا جَاءَ رَسُولُهُمْ قُضِيَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لَا يُظْلَمُونَ (47) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (48) قُلْ لَا أَمْلِكُ لِنَفْسِي ضَرًّا وَلَا نَفْعًا إِلَّا مَا شَاءَ اللَّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَاءَ أَجَلُهُمْ فَلَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ (49) قُلْ أَرَأَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتًا أَوْ نَهَارًا مَاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ (50) أَثُمَّ إِذَا مَا وَقَعَ آَمَنْتُمْ بِهِ آَلْآَنَ وَقَدْ كُنْتُمْ بِهِ تَسْتَعْجِلُونَ (51) ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ الْخُلْدِ هَلْ تُجْزَوْنَ إِلَّا بِمَا كُنْتُمْ تَكْسِبُونَ (52) وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ وَمَا أَنْتُمْ بِمُعْجِزِينَ (53) وَلَوْ أَنَّ لِكُلِّ نَفْسٍ ظَلَمَتْ مَا فِي الْأَرْضِ لَافْتَدَتْ بِهِ وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَقُضِيَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لَا يُظْلَمُونَ (54) أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ أَلَا إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (55) هُوَ يُحْيِي وَيُمِيتُ وَإِلَيْهِ تُرْجَعُونَ (56)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وإما نرينك بعض الذي نعدهم } قال : سوء العذاب في حياتك { أو نتوفينك } قبل { فإلينا مرجعهم } وفي قوله { ولكل أمة رسول فإذا جاء رسولهم } قال : يوم القيامة .

يَا أَيُّهَا النَّاسُ قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ (57)

أخرج الطبراني وأبو الشيخ عن أبي الأحوص قال : جاء رجل إلى عبد الله بن مسعود رضي الله عنه قال : إن أخي يشتكي بطنه . فوصف له الخمر فقال : سبحان الله . . . ! ما جعل الله في رجس شفاء ، إنما الشفاء في شيئين : القرآن والعسل ، فيهما شفاء لما في الصدور وشفاء للناس .
وأخرج أبو الشيخ عن الحسن رضي الله عنه قال : إن الله سبحانه وتعالى جعل القرآن شفاء لما في الصدور ولم يجعله شفاء لأمراضكم .
وأخرج ابن المنذر وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : أني أشتكي صدري . فقال : اقرأ القرآن ، يقول الله تعالى : شفاء لما في الصدور » .
وأخرج البيهقي في شعب الإِيمان عن واثلة بن الأسقع رضي الله عنه . « أن رجلاً شكا إلى النبي صلى الله عليه وسلم وجع حلقه . فقال : عليك بقراءة القرآن » .
وأخرج ابن أبي حاتم عن ابن مسعود رضي الله عنه قال : في القرآن شفاءان القرآن والعسل ، فالقرآن شفاء لما في الصدور ، والعسل شفاء من كل داء .
وأخرج البيهقي عن طلحة بن مصرف كان يقال : إن المريض إذا قرىء عنده القرآن وجد له خفة . فدخلت على خيثمة وهو مريض فقلت : إني أراك اليوم صالحاً . قال : إنه قرىء عندي القرآن .

قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُوا هُوَ خَيْرٌ مِمَّا يَجْمَعُونَ (58)

أخرج أبو عبيد وسعيد بن منصور وابن أبي شيبة وأحمد وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وأبو الشيخ والحاكم وصححه وابن مردويه وأبو نعيم في الحلية والبيهقي في شعب الإِيمان من طرق عن أبي بن كعب رضي الله عنه قال : « قال رسول الله صلى الله عليه وسلم » إن الله أمرني أن أقرأ عليك القرآن فقلت : أسماني لك؟ قال : نعم . قيل لأبي رضي الله عنه : أفرحت بذلك؟ قال : وما يمنعني والله تعالى يقول « قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما تجمعون » هكذا قرأها بالتاء « » .
وأخرج الطيالسي وأبو داود والحاكم وصححه وابن مردويه عن أبي رضي الله عنه قال : أقرأني رسول الله صلى الله عليه وسلم « فبذلك فلتفرحوا » بالتاء .
وأخرج ابن جرير عن أبي رضي الله عنه أنه كان يقرأ « فبذلك فلتفرحوا هو خير مما تجمعون » بالتاء .
وأخرج ابن أبي عمر العدني والطبراني وابن مردويه عن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم « إنه كان يقرأ » فبذلك فلتفرحوا « .
وأخرج أبو الشيخ وابن مردويه عن أنس رضي الله عنه قال : » قال رسول الله صلى الله عليه وسلم { قل بفضل الله وبرحمته } قال : « فضل الله القرآن ، ورحمته أن جعلهم من أهله » « .
وأخرج سعيد بن منصور وابن المنذر والبيهقي عن ابن عباس رضي الله عنهما في قوله { قل بفضل الله وبرحمته } قال : بكتاب الله وبالإِسلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس رضي الله عنهما في قوله { قل بفضل الله وبرحمته } قال : فضله الإِسلام ورحمته القرآن .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس رضي الله عنهما { قل بفضل الله } القرآن { وبرحمته } حين جعلهم من أهل القرآن .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في الآية قال : فضل الله العلم ، ورحمته محمد صلى الله عليه وسلم ، قال الله تعالى { وما أرسلناك إلا رحمة للعالمين } [ الأنبياء : 107 ] .
وأخرج ابن أبي شيبة عن سالم رضي الله عنه { قل بفضل الله } قال : الإِسلام { وبرحمته } قال : القرآن .
وأخرج ابن أبي شيبة وابن جريرعن مجاهد رضي الله عنه { قل بفضل الله وبرحمته } قال : القرآن .
وأخرج ابن جرير والبيهقي عن زيد بن أسلم رضي الله عنه قال : فضل الله القرآن ، ورحمته الإِسلام .
وأخرج ابن جرير والبيهقي عن هلال بن يسار رضي الله عنه في قوله { قل بفضل الله وبرحمته } قال : بالإِسلام الذي هداكم وبالقرآن الذي علمكم .

وأخرج ابن جرير والبيهقي عن هلال بن يسار رضي الله عنه { قل بفضل الله وبرحمته } قال : فضل الله الإِسلام ، ورحمته القرآن .
وأخرج ابن جرير عن الحسن وقتادة . مثله .
وأخرج الخطيب وابن عساكر عن ابن عباس رضي الله عنهما { قل بفضل الله } قال : النبي صلى الله عليه وسلم ، { وبرحمته } قال : علي بن أبي طالب رضي الله عنه .
وأخرج أبو القاسم بن بشران في أماليه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من هداه الله للإِسلام وعلمه القرآن ثم شكا الفاقة كتب الله الفقر بين عينيه إلى يوم يلقاه ، ثم تلا النبي صلى الله عليه وسلم { قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون } من عرض الدنيا من الأموال » .
وأخرج ابن أبي حاتم عن محمد بن كعب رضي الله عنه في الآية قال : إذا عملت خيراً حمدت الله عليه فأفرح فهو خير مما يجمعون من الدنيا .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما خير { مما يجمعون } قال : من الأموال والحرث والأنعام .
وأخرج ابن أبي حاتم والطبراني عن أيفع الكلاعي رضي الله عنه قال : لما قدم خراج العراق إلى عمر رضي الله عنه ، خرج عمر رضي الله عنه ومولى له ، فجعل يعد الإِبل فإذا هو أكثر من ذلك ، فجعل عمر رضي الله عنه يقول : الحمد لله . وجعل مولاه يقول : هذا - والله - من فضل الله ورحمته . فقال عمر رضي الله عنه : كذبت ليس هذا الذي يقول { قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون } .

قُلْ أَرَأَيْتُمْ مَا أَنْزَلَ اللَّهُ لَكُمْ مِنْ رِزْقٍ فَجَعَلْتُمْ مِنْهُ حَرَامًا وَحَلَالًا قُلْ آَللَّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللَّهِ تَفْتَرُونَ (59) وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ (60)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { قل أرأيتم ما أنزل الله لكم من رزق } الآية . قال : هم أهل الشرك كانوا يحلون من الحرث والأنعام ما شاؤوا ، ويحرمون ما شاؤوا .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي في سننه وابن عساكر عن أبي سعيد مولى أبي أسيد الأنصاري قال : أتى وفد أهل مصر عثمان بن عفان رضي الله عنه فقالوا له : ادع بالمصحف وافتتح السابعة - وكانوا يسمون سورة يونس السابعة - فقرأها حتى أتى على هذه الآية { قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراماً وحلالاً } فقالوا له : قف ، أرأيت ما حميت من الحم أَأَلله أذن لك أم على الله تفتري؟ فقال : امضه إنما نزلت في كذا وكذا ، فاما الحمى فإن عمر رضي الله عنه حمى الحمى لإِبل الصدقة ، فلما وليت وزادت إبل الصدقة زدت في الحمى .

وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِنْ قُرْآَنٍ وَلَا تَعْمَلُونَ مِنْ عَمَلٍ إِلَّا كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَنْ رَبِّكَ مِنْ مِثْقَالِ ذَرَّةٍ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ وَلَا أَصْغَرَ مِنْ ذَلِكَ وَلَا أَكْبَرَ إِلَّا فِي كِتَابٍ مُبِينٍ (61)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { إذ تفيضون فيه } قال : إذ تفعلون .
وأخرج عبد بن حميد والفريابي وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { وما يعزب } قال : ما يغيب .
وأخرج الفريابي وابن جرير عن مجاهد رضي الله عنه . مثله .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { وما يعزب عن ربك من مثقال ذرة } قال : لا يغيب عنه وزن ذرة { ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين } قال : هو الكتاب الذي عند الله .


يونس - تفسير الدرر المنثور

أَلَا إِنَّ أَوْلِيَاءَ اللَّهِ لَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (62) الَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (63)

أخرج أحمد في الزهد وابن أبي حاتم وأبو الشيخ عن وهب قال : قال الحواريون : يا عيسى من أولياء الله الذين لا خوف عليهم ولا هم يحزنون؟ قال عيسى عليه السلام : الذين نظروا إلى باطن الدنيا حين نظر الناس إلى ظاهرها ، والذين نظروا إلى آجل الدنيا حين نظر الناس إلى عاجلها ، وأماتوا منها ما يخشون أن يميتهم وتركوا ما علموا أن سيتركهم ، فصار استكثارهم منها استقلالاً وذكرهم إياها فواتاً ، وفرحهم بما أصابوا منها حزناً ، وما عارضهم من نائلها رفضوه ، وما عارضهم من رفعتها بغير الحق وضعوه ، خلقت الدنيا عندهم فليس يجددونها ، وخربت بينهم فليس يعمرونها ، وماتت في صدورهم فليس يحبونها ، يهدمونها فيبنون بها آخرتهم ، ويبيعونها فيشترون بها ما يبقى لهم ، ويرفضونها فكانوا برفضها هم الفرحين ، وباعوها فكانوا ببيعها هم المربحين ، ونظروا إلى أهلها صرعى قد خلت فيهم المثلات فاحبوا ذكر الموت وتركوا ذكر الحياة ، يحبون الله تعالى ويستضيئون بنوره ويضيئون به ، لهم خبر عجيب وعندهم الخبر العجيب ، بهم قام الكتاب وبه قاموا ، وبهم نطق الكتاب وبه نطقوا ، وبهم علم الكتاب وبه علموا ، ليسوا يرون نائلاً مع ما نالوا ، ولا أماني دون ما يرجون ، ولا خوفاً دون ما يحذرون .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } قال : هم الذين إذا رُؤُوا ذُكِرَ الله .
وأخرج الطبراني وأبو الشيخ وابن مردويه والضياء في المختارة عن ابن عباس رضي الله عنهما مرفوعاً وموقوفاً { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } قال « هم الذين إذا رُؤُوا يذكر الله لرؤيتهم » .
وأخرج ابن المبارك وابن أبي شيبة وابن جرير وأبو الشيخ وابن مردويه عن سعيد بن جبير رضي الله عنه « عن النبي صلى الله عليه وسلم { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } قال » يذكر الله لرؤيتهم « » .
وأخرج ابن المبارك والحكيم والترمذي في نوادر الأصول والبزار وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه « عن ابن عباس رضي الله عنهما قال : قيل يا رسول الله من أولياء الله؟ قال » الذين إذا رُؤُوا ذُكِرَ الله « » .
وأخرج أبو الشيخ من طريق مسعر عن سهل بن الأسد رضي الله عنه قال : « سئل رسول الله صلى الله عليه وسلم من أولياء الله؟ قال » الذين إذا رُؤُوا ذكر الله « » .
وأخرج ابن مردويه من طريق مسعر بن بكر بن الأخنس عن سعد رضي الله عنه قال : « سئل رسول الله صلى الله عليه وسلم من أولياء الله؟ قال » الذين إذا رُؤُوا ذكر الله « » .

وأخرج ابن أبي شيبة عن أبي الضحى رضي الله عنه في قوله { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } قال : هم « الذين إذا رؤُوا ذكر الله » .
وأخرج أحمد وابن ماجة والحكيم الترمذي وابن مردويه عن أسماء بنت يزيد رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « ألا أخبركم بخياركم؟ قالوا : بلى . قال : خياركم الذين إذا رُؤُوا ذكر الله » .
وأخرج الحاكم وصححه عن ابن عمر رضي الله عنه مرفوعاً « ان لله عباداً ليسوا بأنبياء ولا شهداء يغبطهم النبيون والشهداء يوم القيامة بقربهم ومجلسهم منه ، فجثا أعرابي على ركبيته فقال : يا رسول الله صفهم لنا حلهم لنا . قال : قوم من إفناء الناس من نزاع القبائل تصادقوا في الله وتحابوا في الله ، يضع الله لهم يوم القيامة منابر من نور فيجلسهم ، يخاف الناس ولا يخافون ، هم أولياء الله الذين لا خوف عليهم ولا هم يحزنون » .
وأخرج أحمد والحكيم الترمذي عن عمرو بن الجموح رضي الله عنه « إنه سمع النبي صلى الله عليه وسلم يقول : لا يحق العبد حق صريح الإِيمان حتى يحب لله ويبغض لله تعالى ، فإذا أحب لله وأبغض لله فقد استحق الولاء من الله ، وإن أوليائي من عبادي وأحبائي من خلقي الذين يذكرون بذكري واذكر بذكرهم » .
وأخرج أحمد عن عبد الرحمن بن غنم رضي الله عنه يبلغ به النبي صلى الله عليه وسلم « خيار عباد الله الذين إذا رُؤُوا ذكر الله ، وشر عباد الله المشَّاؤون بالنميمة ، المفرقون بين الأحبة ، الباغون البرآء العنت » .
وأخرج الحكيم الترمذي عن عبدالله بن عمرو بن العاص رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « خياركم من ذكركم الله رؤيته ، وزاد في علمكم منطقه ، ورغبكم في الآخرة عمله » .
وأخرج الحكيم الترمذي « عن ابن عباس رضي الله عنهما قال : قيل : يا رسول الله أي جلسائنا خير؟ قال : من ذكركم الله رؤيته ، وزاد في أعمالكم منطقه ، وذكركم الآخرة عمله » .
وأخرج الحكيم الترمذي عن أنس رضي الله عنه قال : قالوا : « يا رسول الله أينا أفضل كي نتخذه جليساً معلماً؟ قال : الذي إذا رُئي ذكر الله برؤيته » .
وأخرج أبو داود وهناد وابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم في الحلية والبيهقي في شعب الإِيمان عن عمر بن الخطاب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن من عباد الله ناساً يغبطهم الأنبياء والشهداء ، قيل : من هم يا رسول الله؟ قال : قوم تحابوا في الله من غير أموال ولا أنساب ، لا يفزعون إذا فزع الناس ولا يحزنون إذا حزنوا ، ثم تلا رسول الله صلى الله عليه وسلم { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } » .

وأخرج ابن أبي الدنيا وابن جرير وابن المنذر وأبو الشيخ وابن مردويه والبيهقي عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن من عباد الله عباداً يغبطهم الأنبياء والشهداء يوم القيامة بمكانهم من الله . قيل : من هم يا رسول الله؟ قال : قوم تحابوا في الله من غير أموال ولا أنساب ، وجوههم نور على منابر من نور ، لا يخافون إذا خاف الناس ، ولا يحزنون إذا حزن الناس ، ثم قرأ { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } » .
وأخرج أحمد وابن أبي الدنيا في كتاب الاخوان وابن جرير وابن أبي حاتم وابن مردويه والبيهقي عن أبي مالك الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن لله عباداً ليسوا بأنبياء ولا شهداء ، يغبطهم النبيون والشهداء على مجالسهم وقربهم من الله . قال أعرابي ، يا رسول الله أنعتهم لنا . قال : هم أناس من أبناء الناس ونوازع القبائل لم تصل بينهم أرحام متقاربة ، تحابوا في الله وتصافوا في الله ، يضع الله لهم يوم القيامة منابر من نور فيجلسون عليها ، يفزع الناس ولا هم يفزعون وهم أولياء الله لا خوف عليهم ولا هم يحزنون » .
وأخرج ابن مردويه « عن أبي الدرداء رضي الله عنه » سمعت رسول الله صلى الله عليه وسلم يقول : قال الله تعالى : حقت محبتي للمتحابين فيّ ، وحقت محبتي للمتزاورين فيّ ، وحقت محبتي للمتجالسين فيّ ، الذين يعمرون مساجدي بذكري ، ويعلمون الناس الخير ، ويدعونهم إلى طاعتي ، أولئك أوليائي الذين أظلهم في ظل عرشي ، وأسكنهم في جواري ، وآمنهم من عذابي ، وأدخلهم الجنة قبل الناس بخمسمائة عام ، يتنعمون فيها وهم فيها خالدون ، ثم قرأ نبي الله صلى الله عليه وسلم { أَلا إن أولياء الله لا خوف عليهم ولا هم يحزنون } « .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : » سئل النبي صلى الله عليه وسلم عن قول الله تعالى { أَلا إن أولياء الله لا خوف عليهم ولا هم يحزنون } قال « الذين يتحابون في الله » « .
وأخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه » عن النبي صلى الله عليه وسلم { ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون } قال « هم الذين يتحابون في الله » « .
وأخرج ابن أبي شيبة وعبدالله بن أحمد في زوائد المسند عن أبي مسلم رضي الله عنه قال : لقيت معاذ بن جبل رضي الله عنه بحمص فقلت : والله إني لأحبك لله .

قال : أبشر فإني سمعت رسول الله صلى الله عليه وسلم يقول « المتحابون في الله في ظل العرش يوم لا ظل إلا ظله يغبطهم بمكانهم النبيون والشهداء ، ثم خرجت فلقيت عبادة بن الصامت رضي الله عنه فحدثته بالذي قال معاذ ، فقال عبادة رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يروي عن ربه عز وجل أنه قال : حقت محبتي للمتحابين فيّ ، وحقت محبتي للمتزاورين فيّ ، وحقت محبتي للمتباذلين فيّ ، على منابر من نور يغبطهم النبيون والصديقون » .
وأخرج ابن أبي شيبة والحكيم الترمذي في نوادر الأصول عن ابن مسعود رضي الله قال : قال رسول الله صلى الله عليه وسلم « إن للمتحابين في الله تعالى عموداً من ياقوتة حمراء في رأس العمود سبعون ألف غرفة ، يضيء حسنهم أهل الجنة كما تضيء الشمس أهل الدنيا ، يقول بعضهم لبعض : انطلقوا بنا حتى ننظر إلى المتحابين في الله ، فإذا أشرفوا عليها أضاء حسنهم أهل الجنة كما تضيء الشمس لأهل الدنيا ، عليهم ثياب خضر من سندس ، مكتوب على جباههم هؤلاء المتحابون في الله » .
وأخرج ابن أبي شيبة عن ابن سابط رضي الله عنه انبئت أن عن يمين الرحمن - وكلتا يديه يمين - قوماً على منابر من نور وجوههم نور ، عليهم ثياب خضر تغشي أبصار الناظرين رؤيتهم ، ليسوا بأنبياء ولا شهداء ، قوم تحابوا في جلال الله حين عصيَ الله في الأرض .
وأخرج ابن أبي شيبة عن العلاء بن زياد رضي الله عنه عن نبي الله صلى الله عليه وسلم قال « عباد من عباد الله ليسوا بأنبياء ولا شهداء ، يغبطهم الأنبياء والشهداء يوم القيامة يقربهم من الله على منابر من نور ، يقول الأنبياء والشهداء : من هؤلاء؟ فيقول : هؤلاء كانوا يتحابون في الله على غير أموال يتعاطونها ولا أرحام كانت بينهم » .
وأخرج أحمد عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن المتحابين لنرى غرفهم في الجنة كالكوكب الطالع الشرقي أو الغربي ، فيقال : من هؤلاء؟ فيقال : المتحابون في الله تعالى » .

لَهُمُ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآَخِرَةِ لَا تَبْدِيلَ لِكَلِمَاتِ اللَّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (64)

أخرج سعيد بن منصور وابن أبي شيبة وأحمد والترمذي وحسنه والحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان « عن عطاء بن يسار عن رجل من أهل مصر قال : سألت أبا الدرداء رضي الله عنه عن قول الله تعالى { لهم البشرى في الحياة الدنيا وفي الآخرة } فقال : ما سألني عنها أحد منذ سألت رسول الله صلى الله عليه وسلم فقال » ما سألني عنها أحد غيرك منذ أنزلت . هي الرؤيا الصالحة يراها المسلم أو ترى له فهي بشراه في الحياة الدنيا ، وبشراه في الآخرة الجنة « » .
وأخرج الطيالسي وأحمد والدارمي والترمذي وابن ماجة والهيثم بن كليب الشامي والحكيم الترمذي وابن جرير وابن المنذر والطبراني وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي « عن عبادة بن الصامت رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم عن قوله { لهم البشرى في الحياة الدنيا } قال » هي الرؤيا الصالحة يراها المؤمن أو ترى له « » .
وأخرج أحمد وابن جرير وأبو الشيخ وابن مردويه والبيهقي عن عبدالله بن عمر رضي الله عنهما عن رسول الله صلى الله عليه وسلم في قوله { لهم البشرى في الحياة الدنيا } قال « الرؤيا الصالحة يبشر بها المؤمن ، وهي جزء من ستة وأربعين جزءاً من النبوّة ، فمن رأى ذلك فليخبر بها وادّاً ، ومن رأى سوى ذلك فإنما هو من الشيطان ليحزنه ، فلينفث عن يساره ثلاثاً وليسكت ولا يخبر بها أحداً » .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن أبي هريرة رضي الله عنه « عن النبي صلى الله عليه وسلم في قوله { لهم البشرى في الحياة الدنيا وفي الآخرة } قال » هي في الدنيا الرؤيا الصالحة يراها العبد الصالح أو ترى له ، وفي الآخرة الجنة « » .
وأخرج ابن سعد والبزار وابن مردويه والخطيب في المتفق والمفترق من طريق الكلبي عن أبي صالح عن جابر بن عبدالله بن رباب وليس بالأنصاري « عن النبي صلى الله عليه وسلم في قوله { لهم البشرى في الحياة الدنيا وفي الآخرة } قال » هي الرؤيا الصالحة يراها المسلم أو ترى له « » .
وأخرج ابن أبي الدنيا في ذكر الموت وأبو الشيخ وابن مردويه وأبو القاسم بن منده في كتاب سؤال القبر من طريق أبي جعفر عن جابر بن عبدالله رضي الله عنه قال : « أتى رجل من أهل البادية رسول الله صلى الله عليه وسلم فقال : يا رسول الله أخبرني عن قول الله { الذين آمنوا وكانوا يتقون لهم البشرى في الحياة الدنيا وفي الآخرة } فقال رسول الله صلى الله عليه وسلم » أما قوله { لهم البشرى في الحياة الدنيا } فهي الرؤيا الحسنة ترى للمؤمن فيبشر بها في دنياه ، وأما قوله { وفي الآخرة } فإنها بشارة المؤمن عند الموت ، إن الله قد غفر لك ولمن حملك إلى قبرك « » .

وأخرج ابن مردويه من طريق أبي سفيان « عن جابر رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم عن قول الله { لهم البشرى في الحياة الدنيا وفي الآخرة } قال » ما سألني عنها أحد : هي الرؤيا الصالحة يراها المسلم أو ترى له ، وفي الآخرة الجنة « » .
وأخرج ابن مردويه « عن ابن مسعود رضي الله عنه قال : سألت رسول الله صلى الله عليه وسلم عن قوله { لهم البشرى في الحياة الدنيا وفي الآخرة } قال » هي الرؤيا الصالحة يراها المؤمن أو ترى له « » .
وأخرج ابن أبي شيبة وابن جرير عن ابن عباس رضي الله عنهما { لهم البشرى في الحياة الدنيا } قال : هي الرؤيا الحسنة يراها المسلم لنفسه أو لبعض إخوانه .
وأخرج سعيد بن منصور وابن أبي شيبة وأبو داود والنسائي وابن ماجة وابن مردويه عن ابن عباس رضي الله عنهما قال : « كشف النبي صلى الله عليه وسلم الستارة في مرضه الذي مات فيه والناس صفوف خلف أبي بكر رضي الله عنه فقال : إنه لم يبق من مبشرات النبوّة إلا الرؤيا الصالحة يراها المسلم أو ترى له » .
وأخرج سعيد بن منصور وأحمد وابن مردويه عن أبي الطفيل عامر بن واثلة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لا نبوّة بعدي إلا بالمبشرات . قيل يا رسول الله : وما المبشرات؟ قال : الرؤيا الصالحة » .
وأخرج ابن مردويه عن حذيفة بن أسيد الغفاري رضي الله عنه عن النبي صلى الله عليه وسلم قال « ذهبت النبوّة فلا نبوة بعدي وبقيت المبشرات ، رؤيا المسلم الحسنة يراها المسلم أو ترى له » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه وابن مردويه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الرسالة والنبوّة قد انقطعتا ، فلا رسول بعدي ولا نبي ولكن المبشرات . قالوا : يا رسول الله وما المبشرات؟ قال : رؤيا المسلم هي جزء من أجزاء النبوّة » .
وأخرج أحمد وابن مردويه عن أبي قتادة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الرؤيا الصالحة بشرى من الله ، وهي جزء من أجزاء النبوّة » .
وأخرج أحمد وابن مردويه عن عائشة رضي الله عنها « أن النبي صلى الله عليه وسلم قال : لا يبقى بعدي شيء من النبوّة إلا المبشرات . قالوا : يا رسول الله وما المبشرات؟ قال : الرؤيا الصالحة يراها الرجل أو ترى له » .

وأخرج ابن ماجة وابن جرير « عن أم كند الكعبية » سمعت رسول الله صلى الله عليه وسلم يقول : ذهبت النبوّة وبقيت المبشرات « » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي وابن ماجة عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا اقترب الزمان لم تكد رؤيا المؤمن تكذب ، وأصدقهم رؤيا أصدقهم حديثاً ، ورؤيا المسلم جزء من ستة وأربعين جزءاً من النبوة ، والرؤيا ثلاث . فالرؤيا الصالحة بشرى من الله ، والرؤيا مما تحزن الشيطان ، والرؤيا مما يحدث بها الرجل نفسه ، وإذا رأى أحدكم ما يكره فليقم وليتفل ولا يحدث به الناس ، وأحب القيد في النوم وأكره الغل ، القيد ثبات في الدين . ولفظ ابن ماجة : فإذا رأى أحدكم رؤيا تعجبه فليقصها إن شاء ، وإن رأى شيئاً يكرهه فلا يقصه على أحد وليقم يصلي » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي عن عبادة بن الصامت رضي الله عنه « أن النبي صلى الله عليه وسلم قال : رؤيا المؤمن جزء من ستة وأربعين جزءاً من النبوة » .
وأخرج البخاري والترمذي والنسائي « عن أبي سعيد الخدري رضي الله عنه » أنه سمع النبي صلى الله عليه وسلم قال : إذا رأى أحدكم الرؤيا يحبها فإنما هي من الله فليحمد الله عليها وليحدث بها ، وإذا رأى غيره مما يكره فإنما هي من الشيطان ، فليستعذ بالله من شرها ولا يذكرها لأحد فإنها لا تضره « » .
وأخرج ابن أبي شيبة والبخاري وابن ماجة « عن أبي سعيد الخدري رضي الله عنه » أنه سمع رسول الله صلى الله عليه وسلم يقول : الرؤيا الصالحة جزء من ستة وأربعين جزءاً . ولفظ ابن أبي شيبة وابن ماجة : جزء من سبعين جزءاً من النبوة « » .
وأخرج ابن أبي شيبة والبخاري وابن ماجة عن أبي هريرة رضي الله عنه . أن رسول الله صلى الله عليه وسلم قال : « رؤيا المؤمن جزء من ستة وأربعين جزءاً من النبوة » .
وأخرج البخاري عن أبي هريرة رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « لم يبق من النبوة إلا المبشرات قالوا : وما المبشرات؟ قال : الرؤيا الصالحة » .
وأخرج ابن أبي شيبة وابن ماجة عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « الرؤيا الصالحة جزء من سبعين جزءاً من النبوة » .
وأخرج ابن أبي شيبة عن أبي هريرة رضي الله عنه قال : الرؤيا من المبشرات ، وهي جزء من سبعين جزءاً من النبوة .

وأخرج ابن أبي شيبة عن عروة { لهم البشرى في الحياة الدنيا } قال : هي الرؤيا الصالحة يراها العبد الصالح .
وأخرج ابن أبي شيبة عن مجاهد { لهم البشرى في الحياة الدنيا } قال : هي الرؤيا الصالحة يراها المؤمن أو ترى له .
وأخرج الحكيم الترمذي وابن مردويه عن حميد بن عبدالله رضي الله عنه . « أن رجلاً سأل عبادة بن الصامت رضي الله عنه عن قوله { لهم البشرى في الحياة الدنيا } فقال عبادة رضي الله عنه : سألت عنها رسول الله صلى الله عليه وسلم فقال » هي الرؤيا الصالحة يراها المؤمن لنفسه أو ترى له ، وهو كلام يكلم به ربك عبده في المنام « » .
وأخرج الحكيم الترمذي عن أبي بكر الصديق رضي الله عنه . أنه كان يقول : إذا أصبح من رأى رؤيا صالحة فليحدثنا بها ، لأن يرى لي رجل مسلم أسبغ وضوءه رؤيا صالحة أحب إليَّ من كذا وكذا .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي وصححه وابن ماجة عن أبي رزين رضي الله عنه عن النبي صلى الله عليه وسلم قال : « رؤيا المؤمن جزء من ستة وأربعين جزءاً من النبوّة ، وهي على رجل طائر ما لم يحدث بها فإذا حدث بها وقعت » .
وأخرج مالك والبخاري ومسلم والترمذي والنسائي وابن ماجة عن أبي قتادة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال « الرؤيا من الله والحلم من الشيطان ، فإذا رأى أحدكم شيئاً يكرهه فلينفث عن يساره ثلاث مرات ثم ليستعذ بالله من الشيطان ، فإنها لا تضره » .
وأخرج ابن أبي شيبة عن عوف بن مالك الأشجعي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الرؤيا على ثلاثة : تخويف من الشيطان ليحزن به ابن آدم ، ومنه الأمر يحدث به نفسه في اليقظة فيراه في المنام ، ومنه جزء من ستة وأربعين جزءاً النبوّة » .
وأخرج الحكيم الترمذي في نوادر الأصول عن سمير بن أبي واصل رضي الله عنه قال : كان يقال : إذا أراد الله بعبده خيراً عاتبه في نومه .
وأخرج ابن جرير وابن المنذر من طريق علي بن أبي طلحة عن ابن عباس رضي الله عنهما في قوله { لهم البشرى في الحياة الدنيا } قال : هو قوله لنبيه صلى الله عليه وسلم { وبشر المؤمنين بأن لهم من الله فضلاً كبيراً } [ الأحزاب : 47 ] .
وأخرج ابن المنذر من طريق مقسم عن ابن عباس رضي الله عنهما قال : آيتان يبشر بهما المؤمن عند موته { أَلا إن أولياء الله لا خوف عليهم ولا هم يحزنون } وقوله { إن الذين قالوا ربنا الله ثم استقاموا } [ فصلت : 30 ] .
وأخرج ابن أبي شيبة وابن أبي الدنيا في ذكر الموت وابن المنذر وابن أبي حاتم وأبو الشيخ وأبو القاسم بن منده في كتاب سؤال القبر عن الضحاك في قوله { لهم البشرى في الحياة الدنيا } قال : يعلم أين هو قبل أن يموت .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن الزهري وقتادة رضي الله عنه في قوله { لهم البشرى في الحياة الدنيا } قالا : البشارة عند الموت .
وأخرج ابن جرير والحاكم والبيهقي في الأسماء والصفات عن نافع رضي الله عنه قال : خطب الحجاج فقال : إن ابن الزبير بدل كتاب الله . فقال ابن عمر رضي الله عنهما : لا تستطيع ذلك أنت ولا ابن الزبير { لا تبديل لكلمات الله } .

وَلَا يَحْزُنْكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ لِلَّهِ جَمِيعًا هُوَ السَّمِيعُ الْعَلِيمُ (65) أَلَا إِنَّ لِلَّهِ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ شُرَكَاءَ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ هُمْ إِلَّا يَخْرُصُونَ (66)

أخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : لما لم ينتفعوا بما جاءهم من الله وأقاموا على كفرهم ، كبر ذلك على رسول الله صلى الله عليه وسلم ، فجاء من الله فيما يعاتبه { ولا يحزنك قولهم إن العزة لله جميعاً هو السميع العليم } يسمع ما يقولون ويعلمه ، فلو شاء بعزته لانتصر منهم .

هُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَسْمَعُونَ (67) قَالُوا اتَّخَذَ اللَّهُ وَلَدًا سُبْحَانَهُ هُوَ الْغَنِيُّ لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ إِنْ عِنْدَكُمْ مِنْ سُلْطَانٍ بِهَذَا أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (68) قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لَا يُفْلِحُونَ (69) مَتَاعٌ فِي الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُوا يَكْفُرُونَ (70)

أخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { والنهار مبصراً } قال : منيراً .
وأخرج أبو الشيخ عن الحسن رضي الله عنه في قوله { إن عندكم من سلطان بهذا } يقول ما عندكم من سلطان بهذا .


يونس - تفسير الدرر المنثور

وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَا قَوْمِ إِنْ كَانَ كَبُرَ عَلَيْكُمْ مَقَامِي وَتَذْكِيرِي بِآَيَاتِ اللَّهِ فَعَلَى اللَّهِ تَوَكَّلْتُ فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ ثُمَّ لَا يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُوا إِلَيَّ وَلَا تُنْظِرُونِ (71) فَإِنْ تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ (72) فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَنْ مَعَهُ فِي الْفُلْكِ وَجَعَلْنَاهُمْ خَلَائِفَ وَأَغْرَقْنَا الَّذِينَ كَذَّبُوا بِآَيَاتِنَا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ (73) ثُمَّ بَعَثْنَا مِنْ بَعْدِهِ رُسُلًا إِلَى قَوْمِهِمْ فَجَاءُوهُمْ بِالْبَيِّنَاتِ فَمَا كَانُوا لِيُؤْمِنُوا بِمَا كَذَّبُوا بِهِ مِنْ قَبْلُ كَذَلِكَ نَطْبَعُ عَلَى قُلُوبِ الْمُعْتَدِينَ (74)

أخرج ابن أبي حاتم عن الأعرج رضي الله عنه في قوله { فأجمعوا أمركم وشركاءكم } يقول : فاحكموا أمركم ، وادعوا شركاءكم .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه { فأجمعوا أمركم وشركاءكم } أي فلتجمعوا أمرهم معكم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { ثم لا يكن أمركم عليكم غمة } قال : لا يكبر عليكم أمركم ، ثم اقضوا ما أنتم قاضون .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { ثم اقضوا إليَّ } قال : انهضوا إليَّ { ولا تنظرون } يقول : ولا تؤخرون .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { ثم اقضوا إليَّ } قال : ما في أنفسكم .


يونس - تفسير الدرر المنثور

ثُمَّ بَعَثْنَا مِنْ بَعْدِهِمْ مُوسَى وَهَارُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ بِآَيَاتِنَا فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا مُجْرِمِينَ (75) فَلَمَّا جَاءَهُمُ الْحَقُّ مِنْ عِنْدِنَا قَالُوا إِنَّ هَذَا لَسِحْرٌ مُبِينٌ (76) قَالَ مُوسَى أَتَقُولُونَ لِلْحَقِّ لَمَّا جَاءَكُمْ أَسِحْرٌ هَذَا وَلَا يُفْلِحُ السَّاحِرُونَ (77) قَالُوا أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آَبَاءَنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاءُ فِي الْأَرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ (78) وَقَالَ فِرْعَوْنُ ائْتُونِي بِكُلِّ سَاحِرٍ عَلِيمٍ (79) فَلَمَّا جَاءَ السَّحَرَةُ قَالَ لَهُمْ مُوسَى أَلْقُوا مَا أَنْتُمْ مُلْقُونَ (80) فَلَمَّا أَلْقَوْا قَالَ مُوسَى مَا جِئْتُمْ بِهِ السِّحْرُ إِنَّ اللَّهَ سَيُبْطِلُهُ إِنَّ اللَّهَ لَا يُصْلِحُ عَمَلَ الْمُفْسِدِينَ (81) وَيُحِقُّ اللَّهُ الْحَقَّ بِكَلِمَاتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ (82)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { لتلفتنا } قال : لتلوينا .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه { لتلفتنا } قال : لتصدنا عن آلهتنا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وتكون لكما الكبرياء في الأرض } قال : العظمة والملك والسلطان .
وأخرج ابن أبي حاتم وأبو الشيخ عن ليث بن أبي سليم رضي الله عنه قال : بلغني أن هذه الآيات شفاء من السحر بإذن الله تعالى ، يقرأ في إناء فيه ماء ثم يصب على رأس المسحور الآية التي في يونس { فلما ألقوا قال موسى ما جئتم به السحر إن الله سيبطله } إلى قوله { ولو كره المجرمون } وقوله { فوقع الحق وبطل ما كانوا يعملون } [ الأعراف : 118 ] إلى آخر أربع آيات وقوله { إنما صنعوا كيد ساحر ولا يفلح الساحر حيث أتى } [ طه : 69 ] .
وأخرج ابن المنذر عن هرون رضي الله عنه قال : في حرف أبي بن كعب « ما أتيتم به سحر » وفي حرف ابن مسعود رضي الله عنه « ما جئتم به سحر » .

فَمَا آَمَنَ لِمُوسَى إِلَّا ذُرِّيَّةٌ مِنْ قَوْمِهِ عَلَى خَوْفٍ مِنْ فِرْعَوْنَ وَمَلَئِهِمْ أَنْ يَفْتِنَهُمْ وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي الْأَرْضِ وَإِنَّهُ لَمِنَ الْمُسْرِفِينَ (83) وَقَالَ مُوسَى يَا قَوْمِ إِنْ كُنْتُمْ آَمَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُوا إِنْ كُنْتُمْ مُسْلِمِينَ (84) فَقَالُوا عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِلْقَوْمِ الظَّالِمِينَ (85) وَنَجِّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَافِرِينَ (86)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { فما آمن لموسى إلا ذرية } قال : الذرية القليل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { ذرية من قومه } قال : من بني إسرائيل .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فما آمن لموسى إلا ذرية من قومه } قال : أولاد الذين أرسل إليهم موسى من طول الزمان ومات آباؤهم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : كانت الذرية التي آمنت بموسى من أناس بني إسرائيل من قوم فرعون ، منهم امرأة فرعون ، ومؤمن آل فرعون ، وخازن فرعون ، وامرأة خازنه .
وأخرج عبد الرزاق وسعيد بن منصور ونعيم بن حماد في الفتن وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ربنا لا تجعلنا فتنة للقوم الظالمين } قال : لا تسلطهم علينا فيفتنونا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه { ربنا لا تجعلنا فتنة للقوم الظالمين } قال : لا تعذبنا بأيدي قوم فرعون ولا بعذاب من عندك ، فيقول قوم فرعون : لو كانوا على الحق ما عذبوا ولا سلطنا عليهم فيفتنون بنا .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن أبي قلابة رضي الله عنه في قول موسى عليه السلام { ربنا لا تجعلنا فتنة للقوم الظالمين } قال : سأل ربه أن لا يظهر علينا عدوّنا فيحسبون أنهم أولى بالعدل فيفتنون بذلك .
وأخرج ابن المنذر وابن جرير وابن أبي حاتم عن أبي مجلز في قوله { ربنا لا تجعلنا فتنة للقوم الظالمين } قال : لا تظهرهم علينا فيروا أنهم خير منا .

وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَنْ تَبَوَّآَ لِقَوْمِكُمَا بِمِصْرَ بُيُوتًا وَاجْعَلُوا بُيُوتَكُمْ قِبْلَةً وَأَقِيمُوا الصَّلَاةَ وَبَشِّرِ الْمُؤْمِنِينَ (87)

أخرج أبو الشيخ عن قتادة رضي الله عنه في قوله { وأوحينا إلى موسى وأخيه أن تَبَوَّءا لقومكما بمصر بيوتاً } قال : ذلك حين منعهم فرعون الصلاة ، وأمروا أن يجعلوا مساجدهم في بيوتهم ، وأن يوجهوها نحو القبلة .
وأخرج ابن جرير وابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أن تبوّءا لقومكما بمصر بيوتاً } قال : مصر الاسكندرية .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { واجعلوا بيوتكم قبلة } قال : كانوا لا يصلون إلا في البِيَع ، حتى خافوا من آل فرعون فأمروا أن يصلوا في بيوتهم .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما في قوله { واجعلوا بيوتكم قبلة } قال : أُمِروا أن يتخذوا في بيوتهم مساجد .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال : كانوا يفرقون من فرعون وقومه أن يصلوا فقال { واجعلوا بيوتكم قبلة } . قال : قبل الكعبة ، وذكر أن آدم عليه السلام فمن بعده كانوا يصلون قبل الكعبة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { واجعلوا بيوتكم قبلة } قال : يقابل بعضها بعضاً .
وأخرج ابن عساكر عن أبي رافع رضي الله عنه « أن النبي صلى الله عليه وسلم خطب فقال : إن الله أمر موسى وهرون أن يتبوءا لقومهما بيوتاً ، وأمرهما أن لا يبيت في مسجدهما جنب ، ولا يقربوا فيه النساء إلا هرون وذريته ، ولا يحل لأحد أن يقرب النساء في مسجدي هذا ، ولا يبيت فيه جنب إلا علي وذريته » .

وَقَالَ مُوسَى رَبَّنَا إِنَّكَ آَتَيْتَ فِرْعَوْنَ وَمَلَأَهُ زِينَةً وَأَمْوَالًا فِي الْحَيَاةِ الدُّنْيَا رَبَّنَا لِيُضِلُّوا عَنْ سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلَا يُؤْمِنُوا حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ (88)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { ربنا اطمس على أموالهم } يقول : دمر على أموالهم وأهلكها { واشدد على قلوبهم } قال : إطبع { فلا يؤمنوا حتى يروا العذاب الأليم } وهو الغرق .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن كعب القرظي رضي الله عنه قال : سألني عمر بن عبد العزيز رضي الله عنه عن قوله { ربنا اطمس على أموالهم } فأخبرته أن الله طمس على أموال فرعون وآل فرعون حتى صارت حجارة . فقال عمر : كما أنت حتى آتيك . فدعا بكيس مختوم ففكه فإذا فيه الفضة مقطوعة كأنها الحجارة ، والدنانير والدراهم وأشباه ذلك من الأموال حجارة كلها .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { اطمس على أموالهم } قال : أهلكها { واشدد على قلوبهم } قال : بالضلالة { فلا يؤمنوا } بالله فيما يرون من الآيات { حتى يروا العذاب الأليم } .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { ربنا اطمس على أموالهم } قال : بلغنا أن زروعهم وأموالهم تحوّلت حجارة .
وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { ربنا اطمس على أموالهم } قال : صارت دنانيرهم ودراهمهم ونحاسهم وحديدهم حجارة منقوشة { واشدد على قلوبهم } يقول : أهلكهم كفاراً .
وأخرج أبو الشيخ عن أبي العالية رضي الله عنه في قوله { ربنا اطمس على أموالهم } قال : صارت حجارة .
وأخرج أبو الشيخ عن القرظي رضي الله عنه في قوله { ربنا اطمس على أموالهم } قال : اجعل سكرهم حجارة .


يونس - تفسير الدرر المنثور

قَالَ قَدْ أُجِيبَتْ دَعْوَتُكُمَا فَاسْتَقِيمَا وَلَا تَتَّبِعَانِّ سَبِيلَ الَّذِينَ لَا يَعْلَمُونَ (89)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : قد أجيبت دعوتكما . قال : فاستجاب ربه له وحال بين فرعون وبين الإِيمان .
وأخرج أبو الشيخ عن أبي هريرة رضي الله عنه قال : كان موسى عليه السلام إذا دعا أمن هرون على دعائه يقول : آمين . قال أبو هريرة رضي الله عنه : وهو اسم من أسماء الله تعالى ، فذلك قوله { قد أجيبت دعوتكما } .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في قوله { قد أجيبت دعوتكما } قال : دعا موسى عليه السلام وأمن هرون .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن عكرمة رضي الله عنه قال : كان موسى عليه السلام يدعو ويؤمن هرون عليه السلام ، فذلك قوله { قد أجيبت دعوتكما } .
وأخرج سعيد بن منصور عن محمد بن كعب القرظي رضي الله عنه قال : كان موسى يدعو وهرون يؤمن ، والداعي والمؤمن شريكان .
وأخرج ابن جرير عن محمد بن كعب القرظي قال : دعا موسى وأمن هرون .
وأخرج ابن جرير عن أبي صالح وأبي العالية والربيع مثله .
أخرج ابن جرير عن ابن زيد رضي الله عنه قال : كان هرون عليه السلام يقول : آمين . فقال الله { قد أجيبت دعوتكما } فصار التأمين دعوة صار شريكه فيها .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما قال : يزعمون أن فرعون مكث بعد هذه الدعوة أربعين سنة .
وأخرج ابن جرير عن ابن جريج . مثله .
وأخرج الحكيم الترمذي عن مجاهد رضي الله عنه في قوله { قال قد أجيبت دعوتكما } قال : بعد أربعين سنة .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنه { فاستقيما } فامضيا لأمري وهي الاستقامة .

وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْيًا وَعَدْوًا حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آَمَنْتُ أَنَّهُ لَا إِلَهَ إِلَّا الَّذِي آَمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَا مِنَ الْمُسْلِمِينَ (90) آَلْآَنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنْتَ مِنَ الْمُفْسِدِينَ (91)

أخرج ابن أبي حاتم عن عكرمة رضي الله عنه قال : العدو والعلو والعتوّ في كتاب الله تجبر .
أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لما خرج آخر أصحاب موسى ودخل آخر أصحاب فرعون ، أوحى إلى البحر أن أطبق عليهم ، فخرجت اصبع فرعون بلا إله إلا الذي آمنت به بنو إسرائيل . قال جبريل عليه السلام : فعرفت أن الرب رحيم وخفت أن تدركه الرحمة فدمسته بجناحي ، وقلت { ءَآلآن وقد عصيت قبل } فلما خرج موسى وأصحابه قال : من تخلف في المدائن من قوم فرعون ، ما غرق فرعون ولا أصحابه ولكنهم في جزائر البحر يتصيدون ، فأوحى إلى البحر أن الفظ فرعون عرياناً ، فلفظه عرياناً أصلع أخنس قصيراً ، فهو قوله { فاليوم ننجيك ببدنك لتكون لمن خلفك آية } لمن قال : إن فرعون لم يغرق ، وكانت نجاته عبرة لم تكن نجاة عافية ، ثم أوحى إلى البحر أن الفظ ما فيك ، فلفظهم على الساحل وكان البحر لا يلفظ غريقاً يبقى في بطنه حتى يأكله السمك ، فليس يقبل البحر غريقاً إلى يوم القيامة .
وأخرج أحمد والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « لما أغرق الله عز وجل فرعون { قال آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل } قال لي جبريل : يا محمد لو رأيتني وأنا آخذ من حال البحر فأدسه في فيه مخافة أن تدركه الرحمة » .
وأخرج الطيالسي والترمذي وصححه وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وأبو الشيخ والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس رضي الله عنهما قال : « قال رسول الله صلى الله عليه وسلم » قال لي جبريل : لو رأيتني وأنا آخذ من حال البحر فأدسه في فيِّ فرعون مخافة أن تدركه الرحمة « » .
وأخرج ابن مردويه عن أبي صالح عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم « أن جبريل عليه السلام قال : لو رأيتني وأنا آخذ من حال البحر فأدسه في فيه حتى لا يتابع الدعاء لما أعلم من فضل رحمة الله » .
وأخرج الطبراني في الأوسط عن أبي هريرة رضي الله عنه « عن النبي صلى الله عليه وسلم قال » قال لي جبريل : ما كان على الأرض شيء أبغض إليَّ من فرعون ، فلما آمن جعلت احشو فاه حمأة وأنا أغطه خشية أن تدركه الرحمة « » .
وأخرج ابن جرير والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه قال :

« قال رسول الله صلى الله عليه وسلم » قال لي جبريل : يا محمد لو رأيتني وأنا أغط فرعون بإحدى يدي وأدس من الحال في فيه مخافة أن تدركه الرحمة فيغفر له « » .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما « سمعت رسول الله صلى الله عليه وسلم يقول : قال لي جبريل : ما غضب ربك على أحد غضبه على فرعون إذ قال : { ما علمت لكم من إله غيري } [ القصص : 38 ] { فقال أنا ربكم الأعلى } [ النازعات : 24 ] فلما أدركه الغرق استغاث وأقبلت احشو فاه مخافة أن تدركه الرحمة » .
وأخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه قال : كانت عمامة جبريل عليه السلام يوم غرق فرعون سوداء .
وأخرج أبو الشيخ عن أبي أمامة رضي الله عنه قال : « قال رسول الله صلى الله عليه وسلم » قال لي جبريل : ما أبغضت شيئاً من خلق الله ما أبغضت إبليس يوم أمِرَ بالسجود فأبى أن يسجد ، وما أبغضت شيئاً أشد بغضاً من فرعون ، فلما كان يوم الغرق خفت أن يعتصم بكلمة الاخلاص فينجو ، فأخذت قبضة من حمأة فضربت بها في فيه فوجدت الله عليه أشد غضباً مني ، فأمر ميكائيل فأنبه وقال { ءَآلآن وقد عصيت قبل وكنت من المفسدين } « » .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : بعث الله إليه ميكائيل ليعيره فقال { ءَآلآن وقد عصيت قبل } .
وأخرج ابن المنذر والطبراني في الأوسط عن أبي بكر الصديق رضي الله عنه قال : أخبرت أن فرعون كان أثرم .

فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آَيَةً وَإِنَّ كَثِيرًا مِنَ النَّاسِ عَنْ آَيَاتِنَا لَغَافِلُونَ (92)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { فاليوم ننجيك ببدنك } قال : أنجى الله فرعون لبني إسرائيل من البحر فنظروا إليه بعدما غرق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فاليوم ننجيك ببدنك } قال : بجسدك ، كذب بعض بني إسرائيل بموت فرعون فألقي على ساحل البحر حتى يراه بنو إسرائيل أحمر قصيراً كأنه ثور .
وأخرج أبو الشيخ عن محمد بن كعب رضي الله عنه { فاليوم ننجيك ببدنك } قال : جسده ألقاه البحر على الساحل .
وأخرج ابن الأنباري عن محمد بن كعب رضي الله عنه في قوله { فاليوم ننجيك ببدنك } قال : بدرعك ، وكانت درعه من لؤلؤ يلاقي فيه الحروب .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي صخر رضي الله عنه في قوله { فاليوم ننجيك ببدنك } قال : البدن الدرع الحديد .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي جهيم موسى بن سالم رضي الله عنه في قوله { فاليوم ننجيك ببدنك } قال : كان لفرعون شيء يلبسه يقال له البدن يتلألأ .
وأخرج ابن الأنباري وأبو الشيخ عن يونس بن حبيب النحوي رضي الله عنه في قوله { فاليوم ننجيك ببدنك } قال : نجعلك على نجوة من الأرض كي ينظروا فيعرفوا أنك قدمت .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله { فاليوم ننجيك ببدنك . . . } الآية . قال : لما أغرق الله فرعون لم تصدق طائفة من الناس بذلك ، فأخرجه الله ليكون عظة وآية .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { لتكون لمن خلفك آية } قال : لبني إسرائيل .
وأخرج ابن الأنباري عن ابن مسعود أنه قرأ « فاليوم ننجيك بندائك » .
وأخرج ابن الأنباري عن محمد بن السميقع اليماني ويزيد البربري أنهما قرآ « فاليوم ننحيك ببدنك » بحاء غير معجمة .

وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُوا حَتَّى جَاءَهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (93)

أخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ وابن عساكر عن قتادة رضي الله عنه في وقه { ولقد بوّأنا بني إسرائيل مبوّأ صدق } قال : بوّأهم الله الشام وبيت المقدس .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في وقوله { مبوّأ صدق } قال : منازل صدق ، مصر والشام .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { فما اختلفوا حتى جاءهم العلم } قال : العلم كتاب الله الذي أنزله ، وأمره الذي أمرهم به .

فَإِنْ كُنْتَ فِي شَكٍّ مِمَّا أَنْزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَءُونَ الْكِتَابَ مِنْ قَبْلِكَ لَقَدْ جَاءَكَ الْحَقُّ مِنْ رَبِّكَ فَلَا تَكُونَنَّ مِنَ الْمُمْتَرِينَ (94) وَلَا تَكُونَنَّ مِنَ الَّذِينَ كَذَّبُوا بِآَيَاتِ اللَّهِ فَتَكُونَ مِنَ الْخَاسِرِينَ (95)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه والضياء في المختارة عن ابن عباس رضي الله عنهما { فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرأون الكتاب من قبلك } قال : لم يشك رسول الله صلى الله عليه وسلم ولم يسأل .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه في قوله { فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرأون الكتاب من قبلك } قال : « ذكر لنا أن رسول الله صلى الله عليه وسلم قال : لا أشك ولا أسأل » .
وأخرج ابن جرير وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرأون الكتاب من قبلك } قال : التوراة والإِنجيل الذين أدركوا محمداً صلى الله عليه وسلم من أهل الكتاب فآمنوا به يقول : سلهم إن كنت في شك بأنك مكتوب عندهم .
وأخرج أبو داود وابن المنذر وابن أبي حاتم وابن مردويه عن سماك الحنفي قال : قلت لابن عباس رضي الله عنهما إني أجد في نفسي ما لا أستطيع أن أتكلم به . فقال : شك؟ قلت : نعم . قال : ما نجا من هذا أحد حتى نزلت على النبي صلى الله عليه وسلم { فإن كنت في شك مما أنزلنا إليك . . . } الآية . فإذا أحسست أو وجدت من ذلك شيئاً فقل { هو الأوّل والآخر والظاهر والباطن وهو بكل شيء عليم } [ الحديد : 3 ] .
وأخرج ابن الأنباري في المصاحف عن الحسن رضي الله عنه قال : خمسة أحرف في القرآن { وإن كان مكرهم لتزول منه الجبال } [ إبراهيم : 26 ] معناه وما كان مكرهم لتزول منه الجبال { لو أردنا أن نتخذ لهواً لاتخذناه من لدنا إن كنا فاعلين } [ الأنبياء : 17 ] معناه ما كنا فاعلين { قل إن كان للرحمن ولد } [ الزخرف : 81 ] معناه ما كان للرحمن ولد { ولقد مكناهم فيما إن مكناكم فيه } [ الأحقاف : 26 ] معناه في الذين ما مكناكم فيه { فإن كنت في شك مما أنزلنا إليك } معناه فما كنت في شك .
وأخرج أبو الشيخ عن الحسن في قوله { فاسأل الذين يقرأون الكتاب من قبلك } قال : سؤالك إياهم نظرك في كتابي كقولك : سل عن آل المهلب دورهم .

إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لَا يُؤْمِنُونَ (96) وَلَوْ جَاءَتْهُمْ كُلُّ آَيَةٍ حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ (97)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إن الذين حقت عليهم كلمة ربك لا يؤمنون } قال : حق عليهم سخط الله بما عصوه .


يونس - تفسير الدرر المنثور

فَلَوْلَا كَانَتْ قَرْيَةٌ آَمَنَتْ فَنَفَعَهَا إِيمَانُهَا إِلَّا قَوْمَ يُونُسَ لَمَّا آَمَنُوا كَشَفْنَا عَنْهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ (98) وَلَوْ شَاءَ رَبُّكَ لَآَمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ (99)

أخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه قال : بلغني أن في حرف ابن مسعود رضي الله عنه « فهلا كانت قرية آمنت » .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { فلولا كانت قرية آمنت } يقول : فما كانت قرية آمنت .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه قال : كل ما في القرآن فلولا فهو فهلا إلا في حرفين في يونس { فلولا كانت قرية آمنت } والآخر { فلولا كان من القرون من قبلكم } [ هود : 116 ] .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فلولا كانت قرية آمنت } قال : فلم تكن قرية آمنت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { فلولا كانت قرية آمنت . . . } الآية . يقول : لم يكن هذا في الأمم قبل قوم يونس لم ينفع قرية كفرت ثم آمنت حين عاينت العذاب إلا قوم يونس عليه السلام فاستثنى الله قوم يونس ، وذكر لنا أن قوم يونس كانوا بنينوى من أرض الموصل ، فلما فقدوا نبيهم عليه السلام قذف الله تعالى في قلوبهم التوبة فلبسوا المسوح ، وأخرجوا المواشي ، وفرقوا بين كل بهيمة وولدها ، فعجوا إلى الله أربعين صباحاً ، فلما عرف الله الصدق من قلوبهم والتوبة والندامة على ما مضى منهم ، كشف عنهم العذاب بعد ما تدلى عليهم لم يكن بينهم وبين العذاب إلا ميل .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { فلولا كانت قرية آمنت . . . } الآية . قال : لم تكن قرية آمنت فنفعها الإِيمان إذا نزل بها بأس الله . إلا قرية : يونس .
وأخرج ابن مردويه « عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم قال » في قوله { إلا قوم يونس لما آمنوا } قال : لما دعوا « » .
وأخرج ابن أبي حاتم واللالكائي في السنة عن علي بن أبي طالب رضي الله عنه قال : إن الحذر لا يرد القدر وإن الدعاء يرد القدر ، وذلك في كتاب الله : { إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي } .
وأخرج ابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما قال : إن الدعاء ليرد القضاء وقد نزل من السماء ، اقرأوا إن شئتم { إلا قوم يونس لما آمنوا كشفنا عنهم } فدعوا صرف عنهم العذاب .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال « إن يونس دعا قومه فلما أبوا أن يجيبوه وعدهم العذاب فقال : إنه يأتيكم يوم كذا وكذا . ثم خرج عنهم - وكانت الأنبياء عليهم السلام إذا وعدت قومها العذاب خرجت - فلما أظلهم العذاب خرجوا ففرقوا بين المرأة وولدها ، وبين السخلة وأولادها ، وخرجوا يعجبون إلى الله علم الله منهم الصدق فتاب عليهم وصرف عنهم العذاب ، وقعد يونس في الطريق يسأل عن الخبر ، فمر به رجل فقال : ما فعل قوم يونس؟ فحدثه بما صنعوا فقال : لا أرجع إلى قوم قد كذبتهم . وانطلق مغاضباً يعني مراغماً » .

وأخرج أحمد في الزهد وابن جرير عن ابن عباس رضي الله عنهما أن العذاب كان هبط على قوم يونس حتى لم يكن بينهم وبينه إلا قدر ثلثي ميل ، فلما دعوا كشف الله عنهم .
وأخرج أحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن سعيد بن جبير قال : غشي قوم يونس العذاب كما يغشى القبر بالثوب إذا أدخل فيه صاحبه ، وأمطرت السماء دماً .
وأخرج عبد الرزاق وأحمد في الزهد وابن جرير عن قتادة في قوله { إلا قوم يونس لما آمنوا } قال : بلغنا أنهم خرجوا فنزلوا على تل وفرقوا بين كل بهيمة وولدها ، فدعوا الله أربعين ليلة حتى تاب عليهم .
وأخرج ابن أبي حاتم عن علي رضي الله عنه قال : تيب على قوم يونس عليه السلام يوم عاشوراء .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : بعث يونس عليه السلام إلى قرية يقال لها على شاطىء دجلة .
وأخرج أحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم عن أبي الخلد رضي الله عنه قال : لما غشي قوم يونس عليه السلام العذاب مشوا إلى شيخ من بقية علمائهم فقالوا له : ما ترى؟ قال : قولوا يا حي حين لا حي ، ويا حي محيي الموت ، ويا حي لا إله إلا أنت . فقالوا فكشف عنهم العذاب .
وأخرج ابن النجار عن عائشة رضي الله عنهما قالت : قال رسول الله صلى الله عليه وسلم « لا ينجي حذر من قدر ، وأن الدعاء يدفع من البلاء ، وقد قال الله في كتابه { إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حين } » .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : لما دعا يونس على قومه أوحى الله إليه أن العذاب مصبحهم . فقالوا : ما كذب يونس وليصحبنا العذاب ، فتعالوا حتى نخرج سخال كل شيء فنجعلها مع أولادنا فلعل الله أن يرحمهم . فأخرجوا النساء معهن الولدان ، وأخرجوا الإِبل معها فصلانها ، وأخرجوا البقر معها عجاجيلها ، وأخرجوا الغنم معها سخالها فجعلوه إمامهم ، وأقبل العذاب فلما أن رأوه جأروا إلى الله ودعوا ، وبكى النساء والولدان ، ورغت الإِبل وفصلانها ، وخارت البقر وعجاجيلها ، وثغت الغنم وسخالها ، فرحمهم الله فصرف عنهم العذاب إلى جبال آمد ، فهم يعذبون حتى الساعة .

وَمَا كَانَ لِنَفْسٍ أَنْ تُؤْمِنَ إِلَّا بِإِذْنِ اللَّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لَا يَعْقِلُونَ (100) قُلِ انْظُرُوا مَاذَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَا تُغْنِي الْآَيَاتُ وَالنُّذُرُ عَنْ قَوْمٍ لَا يُؤْمِنُونَ (101) فَهَلْ يَنْتَظِرُونَ إِلَّا مِثْلَ أَيَّامِ الَّذِينَ خَلَوْا مِنْ قَبْلِهِمْ قُلْ فَانْتَظِرُوا إِنِّي مَعَكُمْ مِنَ الْمُنْتَظِرِينَ (102) ثُمَّ نُنَجِّي رُسُلَنَا وَالَّذِينَ آَمَنُوا كَذَلِكَ حَقًّا عَلَيْنَا نُنْجِ الْمُؤْمِنِينَ (103) قُلْ يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي شَكٍّ مِنْ دِينِي فَلَا أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِنْ دُونِ اللَّهِ وَلَكِنْ أَعْبُدُ اللَّهَ الَّذِي يَتَوَفَّاكُمْ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ (104) وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ (105) وَلَا تَدْعُ مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُكَ وَلَا يَضُرُّكَ فَإِنْ فَعَلْتَ فَإِنَّكَ إِذًا مِنَ الظَّالِمِينَ (106)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ويجعل الرجس } قال : السخط .
وأخرج أبو الشيخ عن قتادة في قوله { ويجعل الرجس } قال : الرجس الشيطان ، والرجس العذاب .
وأخرج أبو الشيخ عن السدي رضي الله عنه { وما تغني الآيات والنذر عن قوم } يقول : عند قوم لا يؤمنون نسخت قوله { حكمة بالغة فما تغني النذر } [ القمر : 5 ] .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم } قال : وقائع الله في الذين خلوا من قبلهم قوم نوح وعاد وثمود .
وأخرج ابن جرير وأبو الشيخ عن الربيع في قوله { فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم قل فانتظروا إني معكم من المنتظرين } قال : خوّفهم الله عذابه ونقمته وعقوبته ، ثم أخبرهم أنه إذا وقع من ذلك أمر نجى الله رسله والذين آمنوا فقال { ثم ننجي رسلنا والذين آمنوا } .


هود - تفسير الدرر المنثور

وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلَا رَادَّ لِفَضْلِهِ يُصِيبُ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ وَهُوَ الْغَفُورُ الرَّحِيمُ (107)

أخرج أبو الشيخ عن السدي رضي الله عنه في قوله { وإن يردك بخير } يقول : بعافية .
وأخرج أبو الشيخ عن الحسن رضي الله عنه قال : ثلاث آيات وجدتها في كتاب الله تعالى اكتفيت بها عن جميع الخلائق ، قوله { وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا رادّ لفضله } .
وأخرج البيهقي في شعب الإِيمان عن عامر بن قيس رضي الله عنه قال : ثلاث آيات في كتاب الله اكتفيت بهن عن جميع الخلائق : أولهن { وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا راد لفضله } والثانية { ما يفتح الله للناس من رحمة فلا ممسك لها وما يمسك فلا مرسل له } [ فاطر : 2 ] والثالثة { وما من دابة في الأرض إلا على الله رزقها } [ هود : 6 ] .
وأخرج أبو نعيم في الحلية والبيهقي في شعب الإِيمان وابن عساكر عن أنس رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : اطلبوا الخير دهركم وتعرضوا لنفحات رحمة الله تعالى فإن لله نفحات من رحمته يصيب بها من يشاء من عباده ، وسلوه أن يستر عوراتكم ، ويؤمن من روعاتكم » .
وأخرج ابن أبي شيبة عن أبي الدرداء رضي الله عنه موقوفاً . مثله سواء .

قُلْ يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمُ الْحَقُّ مِنْ رَبِّكُمْ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنَا عَلَيْكُمْ بِوَكِيلٍ (108) وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّى يَحْكُمَ اللَّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ (109)

أخرج أبو الشيخ عن مجاهد رضي الله عنه في قوله { قد جاءكم الحق من ربكم } و { وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا راد لفضله } [ يونس : 107 ] هو الحق .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { واصبر حتى يحكم الله } قال : هذا منسوخ أمره بجهادهم والغلظة عليهم .

الر كِتَابٌ أُحْكِمَتْ آَيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ (1) أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنَّنِي لَكُمْ مِنْهُ نَذِيرٌ وَبَشِيرٌ (2) وَأَنِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُمَتِّعْكُمْ مَتَاعًا حَسَنًا إِلَى أَجَلٍ مُسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِنْ تَوَلَّوْا فَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ (3) إِلَى اللَّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (4)

أخرج ابن أبي حاتم عن ابن زيد رضي الله عنه أنه قرأ { الر كتاب أحكمت آياته } قال : هي كلها مكية محكمة يعني سورة هود { ثم فصلت } قال : ثم ذكر محمداً صلى الله عليه وسلم فحكم فيها بينه وبين من خالفه ، وقرأ مثل الفريقين الآية كلها ، ثم ذكر قوم نوح ، ثم قوم هود فكان هذا تفصيل ذلك وكان أوله محكماً . قال : وكان أبي رضي الله عنه يقول ذلك : يعني زيد بن أسلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه في قوله { كتاب أحكمت آياته ثم فصلت } قال : أحكمت بالأمر والنهي ، وفصلت بالوعد والوعيد .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ثم فصلت } قال : فسرت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { كتاب أحكمت آياته ثم فصلت } قال : أحكمها الله من الباطل ثم فصلها بعلمه فبين حلاله وحرامه وطاعته ومعصيته ، وفي قوله { من لدن حكيم } يعني من عند حكيم . وفي قوله { يمتعكم متاعاً حسناً } قال : فأنتم في ذلك المتاع فخذوه بطاعة الله ومعرفة حقه فإن الله منعم يحب الشاكرين ، وأهل الشكر في مزيد من الله وذلك قضاؤه الذي قضى ، وفي قوله { إلى أجل مسمى } يعني الموت ، وفي قوله { ويؤت كل ذي فضل فضله } أي في الآخرة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { ويؤت كل ذي فضل فضله } قال : ما احتسب به من ماله أو عمل بيديه أو رجليه أو كلامه ، أو ما تطوّل به من أمره كله .
وأخرج أبو الشيخ عن الحسن رضي الله عنه في قوله { ويؤت كل ذي فضل فضله } قال : يؤت كل ذي فضل في الإِسلام فضل الدرجات في الآخرة .
وأخرج ابن جرير عن ابن مسعود رضي الله عنه في قوله { ويؤت كل ذي فضل فضله } قال : من عمل سيئة كتبت عليه سيئة ، ومن عمل حسنة كتبت له عشر حسنات ، فإن عوقب بالسيئة التي كان عملها في الدنيا بقيت له عشر حسنات ، وإن لم يعاقب بها في الدنيا أخذت من الحسنات العشر واحدة وبقيت له تسع حسنات ، ثم يقول : هلك من غلب آحاده أعشاره .

أَلَا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُوا مِنْهُ أَلَا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (5)

أخرج البخاري وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه من طريق محمد بن عباد بن جعفر عن ابن عباس رضي الله عنهما . أنه قرأ { ألا إنهم يثنون صدورهم } وقال أناس كانوا يستحيون أن يتخلوا فيفضوا إلى السماء ، وأن يجامعوا نساءهم فيفضوا إلى السماء ، فنزل ذلك فيهم .
وأخرج البخاري وابن مردويه من طريق عمرو بن دينار رضي الله عنه قال : قرأ ابن عباس رضي الله عنهما « ألا إنهم تثنوا في صدورهم » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر من طريق ابن أبي مليكة رضي الله عنه قال : سمعت ابن عباس رضي الله عنهما يقول « ألا إنهم تثنوا في صدورهم » قال : كانوا لا يأتون النساء ولا الغائط إلا وقد تغشوا بثيابهم كراهة أن يفضوا بفروجهم إلى السماء .
وأخرج ابن جرير وابن أبي حاتم من طريق عكرمة عن ابن عباس رضي الله عنهما { ألا إنهم يثنون صدورهم } قال : الشك في الله وعمل السيئات .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن عبد الله بن شداد بن الهاد رضي الله عنه في قوله { ألا إنهم يثنون صدورهم } قال : كان المنافقون إذا مر أحدهم بالنبي صلى الله عليه وسلم ثنى صدره وتغشى ثوبه لكيلا يراه فنزلت .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { يثنون صدورهم } قال : تضيق شكاً وامتراء في الحق { ليستخفوا منه } قال : من الله إن استطاعوا .
وأخرج ابن جرير عن الحسن رضي الله عنه في قوله { ألا حين يستغشون ثيابهم } قال : في ظلمة الليل في أجواف بيوتهم .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي رزين رضي الله عنه في الآية قال : كان أحدهم يحني ظهره ويستغشى بثوبه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : كانوا يحنون صدورهم لكيلا يسمعوا كتاب الله . قال تعالى { ألا حين يستغشون ثيابهم يعلم ما يسرون } وذلك أخفى ما يكون ابن آدم إذا حنى ظهره واستغشى بثوبه وأضمر همه في نفسه ، فإن الله لا يخفى ذلك عليه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ألا إنهم يثنون صدورهم } يقول : يكتمون ما في قلوبهم { ألا حين يستغشون ثيابهم يعلم } ما عملوا بالليل والنهار .
وأخرج ابن أبي حاتم عن عطاء الخراساني رضي الله عنه في قوله { يثنون صدورهم } يقول : يطأطئون رؤوسهم ويحنون ظهورهم .
وأخرج أبو الشيخ عن محمد بن كعب رضي الله عنه في قوله { ألا حين يستغشون ثيابهم } قال : في ظلمة الليل وظلمة اللحاف .
وأخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه في قوله { ألا إنهم يثنون صدورهم } قال : يكبون { ألا حين يستغشون ثيابهم } قال : يغطون رؤوسهم .


هود - تفسير الدرر المنثور

وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُبِينٍ (6)

أخرج أبو الشيخ عن أبي الخير البصري رضي الله عنه قال : أوحى الله تعالى إلى داود عليه السلام : تزعم أنك تحبني وتسيء بي الظن صباحاً ومساء ، أما كانت لك عبرة إن شققت سبع أرضين فأريتك ذرة في فيها برة لم أنسها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وما من دابة في الأرض إلا على الله رزقها } يعني كل دابة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وما من دابة في الأرض إلا على الله رزقها } يعني ما جاءها من رزق فمن الله ، وربما لم يرزقها حتى تموت جوعاً ولكن ما كان لها من رزق فمن الله .
وأخرج الحكيم الترمذي عن زيد بن أسلم رضي الله عنه « أن الأشعريين أبا موسى وأبا مالك وأبا عامر في نفر منهم ، لما هاجروا قدموا على رسول الله صلى الله عليه وسلم وقد أرملوا من الزاد ، فأرسلوا رجلاً منهم إلى رسول الله صلى الله عليه وسلم يسأله ، فلما انتهى إلى باب رسول الله صلى الله عليه وسلم سمعه يقرأ هذه الآية { وما من دابة في الأرض إلا على الله رزقها ويعلم مستقرها ومستودعها كل في كتاب مبين } فقال الرجل : ما الأشعريون بأهون الدواب على الله . فرجع ولم يدخل على رسول الله صلى الله عليه وسلم ، فقال لأصحابه : أبشروا أتاكم الغوث ولا يظنون إلا أنه أتى رسول الله صلى الله عليه وسلم فوعده فبينما هم كذلك إذ أتاهم رجلان يحملان قصعة بينهما مملوءة خبزاً ولحماً ، فأكلوا منها ما شاؤوا ثم قال بعضهم لبعض : لو أنا رددنا هذا الطعام إلى رسول الله صلى الله عليه وسلم ليقضي به حاجته ، فقالا للرجلين : اذهبا بهذا الطعام إلى رسول الله صلى الله عليه وسلم فإنا قضينا حاجتنا ، ثم إنهم أتوا رسول الله صلى الله عليه وسلم فقالوا : يا رسول الله ما رأينا طعاماً أكثر ولا أطيب من طعام أرسلت به . قال : ما أرسلت إليكم طعاماً؟ فأخبروه أنهم أرسلوا صاحبهم . فسأله رسول الله صلى الله عليه وسلم فأخبره ما صنع وما قال لهم ، فقال رسول الله صلى الله عليه وسلم : ذلك شيء رزقكموه الله » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { ويعلم مستقرها } قال : حيث تأوي { ومستودعها } قال : حيث تموت .
وأخرج أبو الشيخ عن أبي صالح رضي الله عنه في الآية قال : مستقرها بالليل ومستودعها حيث تموت .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله ويعلم { مستقرها } قال : يأتيها رزقها حيث كانت .

وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن مسعود رضي الله عنه في قوله { ويعلم مستقرها ومستودعها } قال : مستقرها في الأرحام ، ومستودعها حيث تموت .
وأخرج الحكيم الترمذي في نوادر الأصول والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود رضي الله عنه عن النبي صلى الله عليه وسلم قال « إذا كان أجل أحدكم بأرض أتيحت له إليها حاجة حتى إذا بلغ أقصى أثره منها فيقبض ، فتقول الأرض يوم القيامة : هذا ما استودعتني » .

وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاءِ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا وَلَئِنْ قُلْتَ إِنَّكُمْ مَبْعُوثُونَ مِنْ بَعْدِ الْمَوْتِ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (7)

أخرج أحمد والبخاري والترمذي والنسائي وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات عن عمران بن حصين رضي الله عنه قال : قال أهل اليمن : يا رسول الله أخبرنا عن أول هذا الأمر كيف كان؟ قال : « كان الله قبل كل شيء وكان عرشه على الماء ، وكتب في اللوح المحفوظ ذكر كل شيء ، وخلق السموات والأرض » فنادى مناد : ذهبت ناقتك يا ابن الحصين ، فانطلقت فإذا هي يقطع دونها السراب ، فوالله لوددت أني كنت تركتها .
وأخرج الطيالسي وأحمد والترمذي وحسنه وابن ماجة وابن جرير وابن المنذر وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات « عن أبي رزين رضي الله عنه قال : قلت : يا رسول الله أين كان ربنا قبل أن يخلق خلقه؟ قال : كان في عماء ما تحته هواء وما فوقه هواء ، وخلق عرشه على الماء » قال الترمذي رضي الله عنه : العماء : أي ليس معه شيء .
وأخرج مسلم والترمذي والبيهقي عن عبد الله بن عمرو بن العاص رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله قدر مقادير الخلائق قبل أن يخلق السموات والأرض بخمسين ألف سنة ، وكان عرشه على الماء » .
وأخرج ابن جرير وابن المنذر وابن حبان وأبو الشيخ في العظمة والحاكم وابن مردويه عن بريدة رضي الله عنه قال : « دخل قوم على رسول الله صلى الله عليه وسلم فقالوا : جئنا نسلم على رسول الله صلى الله عليه وسلم ونتفقه في الدين ونسأله عن بدء هذا الأمر . فقال : » كان الله ولا شيء غيره وكان عرشه على الماء ، وكتب في الذكر كل شيء ثم خلق سبع سموات « ثم أتاني آت فقال : هذه ناقتك قد ذهبت . فخرجت والسراب ينقطع دونها ، فلوددت أني كنت تركتها » .
وأخرج عبد الرزاق في المصنف والفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما . أنه سئل عن قوله تعالى { وكان عرشه على الماء } على أي شيء كان؟ قال : على متن الريح .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { وكان عرشه على الماء } قال : قبل أن يخلق شيئاً .
وأخرج ابن أبي حاتم وأبو الشيخ عن الربيع بن أنس رضي الله عنه قال : كان عرشه على الماء ، فلما خلق السموات والأرض قسم ذلك الماء قسمين فجعل صفاء تحت العرش وهو البحر المسجور ، فلا تقطر منه قطرة حتى ينفخ في الصور فينزل منه مثل الطل فتنبت منه الأجسام ، وجعل النصف الآخر تحت الأرض السفلى .

وأخرج داود بن المحبر في كتاب العقل وابن جرير وابن أبي حاتم والحاكم في كتاب التاريخ وابن مردويه عن ابن عمر رضي الله عنهما قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { ليبلوكم أيكم أحسن عملاً } فقلت : ما معنى ذلك يا رسول الله؟ قال : ليبلوكم أيكم أحسن عقلاً ، ثم قال : وأحسنكم عقلاً ، أورعكم عن محارم الله ، وأعلمكم بطاعة الله » .
وأخرج ابن جرير عن ابن جريج في قوله { ليبلوكم } قال : يعني الثقلين .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { ليبلوكم } قال : ليختبركم { أيكم أحسن عملاً } قال : أيكم أتم عقلاً .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه { ليبلوكم أيكم أحسن عملاً } قال : أزهد في الدنيا .
أما قوله تعالى : { ولئن قلت إنكم مبعوثون من بعد الموت ليقولن الذين كفروا } الآية .
وأخرج أبو الشيخ عن زائدة رضي الله عنه قال : قرأ سليمان بن موسى في هود عند سبع آيات { ساحر مبين } .


هود - تفسير الدرر المنثور

وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَعْدُودَةٍ لَيَقُولُنَّ مَا يَحْبِسُهُ أَلَا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفًا عَنْهُمْ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (8) وَلَئِنْ أَذَقْنَا الْإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ (9) وَلَئِنْ أَذَقْنَاهُ نَعْمَاءَ بَعْدَ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ (10) إِلَّا الَّذِينَ صَبَرُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ (11) فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَائِقٌ بِهِ صَدْرُكَ أَنْ يَقُولُوا لَوْلَا أُنْزِلَ عَلَيْهِ كَنْزٌ أَوْ جَاءَ مَعَهُ مَلَكٌ إِنَّمَا أَنْتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَيْءٍ وَكِيلٌ (12) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنِ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ (13) فَإِنْ لَمْ يَسْتَجِيبُوا لَكُمْ فَاعْلَمُوا أَنَّمَا أُنْزِلَ بِعِلْمِ اللَّهِ وَأَنْ لَا إِلَهَ إِلَّا هُوَ فَهَلْ أَنْتُمْ مُسْلِمُونَ (14)

أخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه قال : لما نزل { اقترب للناس حسابهم } [ الأنبياء : 1 ] قال ناس : إن الساعة قد اقتربت فتناهوا ، فتناهى القوم قليلاً ثم عادوا إلى أعمالهم أعمال السوء ، فأنزل الله { أتى أمر الله فلا تستعجلوه } [ النحل : 1 ] فقال أناس : أهل الضلالة هذا أمر الله قد أتى ، فتناهى القوم ثم عادوا إلى مكرهم مكر السوء ، فأنزل الله هذه الآية { ولئن أخرنا عنهم العذاب إلى أمة معدودة } .
وأخرج ابن جرير وابن المنذر إلى أمة معدودة قال : إلى أجل معدود .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { ليقولن ما يحبسه } قال : للتكذيب به وأنه ليس بشيء .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وحاق بهم ما كانوا به يستهزءون } يقول : وقع العذاب الذي استهزأوا به .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه في قوله { ولئن أذقنا الإِنسان منا رحمة . . . } الآية . قال : يا ابن آدم إذا كانت بك نعمة من الله من السعة والأمن والعافية فكفور لما بك منها ، وإذا نزعت منك يبتغي لك فراغك فيؤوس من روح الله قنوط من رحمته ، كذلك أمر المنافق والكافر . وفي قوله { ولئن أذقناه نعماء } إلى قوله { ذهب السيئات عني } قال : غره بالله وجرأه عليه أنه لفرح والله لا يحب الفرحين ، فخور لما أعطى لا يشكر الله ، ثم استثنى فقال { إلا الذين صبروا } يقول : عند البلاء { وعملوا الصالحات } عند النعمة { أولئك لهم مغفرة } لذنوبهم { وأجر كبير } قال : الجنة { فلعلك تارك بعض ما يوحى إليك } إن تفعل فيه ما أمرت وتدعو إليه كما أرسلت { أن يقولوا : لولا أنزل عليه كنز } لا ترى معه مالاً { أو جاء معه ملك } ينذر معه { إنما أنت نذير } فبلغ ما أمرت به فإنما أنت رسول { أم يقولون افتراه } قد قالوه { فأتوا بعشر سور مثله } مثل القرآن { وادعوا شهداءكم } يشهدوا إنها مثله .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فهل أنتم مسلمون } قال لأصحاب محمد .

مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لَا يُبْخَسُونَ (15) أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الْآَخِرَةِ إِلَّا النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ (16)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه عن أنس رضي الله عنه في قوله { من كان يريد الحياة الدنيا وزينتها } قال : نزلت في اليهود والنصارى .
وأخرج ابن جرير ابن أبي حاتم عن عبد الله بن معبد رضي الله عنه قال : قام رجل إلى علي رضي الله عنه فقال : أخبرنا عن هذه الآية { من كان يريد الحياة الدنيا } إلى قوله { وباطل ما كانوا يعملون } قال : ويحك . . . ! ذاك من كان يريد الدنيا لا يريد الآخرة .
وأخرج النحاس في ناسخه عن ابن عباس رضي الله عنهما { من كان يريد الحياة الدنيا } أي ثوابها { وزينتها } مالها { نوف إليهم } نوفر لهم ثواب أعمالهم بالصحة والسرور في الأهل والمال والولد { وهم فيها لا يبخسون } لا ينقضون ثم نسخها { من كان يريد العاجلة عجلنا له فيها ما نشاء } [ الإِسراء : 18 ] الآية .
وأخرج أبو الشيخ عن السدي رضي الله عنه . مثله .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في الآية قال : من عمل صالحاً التماس الدنيا صوماً أو صلاة أو تهجداً بالليل لا يعمله إلا لالتماس الدنيا ، يقول الله : أو فيه الذي التمس في الدنيا من المثابة وحبط عمله الذي كان يعمل ، وهو في الآخرة من الخاسرين .
وأخرج ابن أبي شيبة وهناد وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { من كان يريد الحياة الدنيا } قال : هو الرجل يعمل العمل للدنيا لا يريد به الله .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في الآية قال : نزلت في أهل الشرك .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في الآية قال : هم أهل الرياء .
وأخرج الترمذي وحسنه وابن جرير وابن المنذر والبيهقي في شعب الإِيمان عن أبي هريرة رضي الله عنه « سمعت رسول الله صلى الله عليه وسلم يقول : أول من يدعى يوم القيامة رجل جمع القرآن يقول الله تعالى له : ألم أعلمك ما أنزلت على رسولي؟ فيقول : بلى يا رب . فيقول : فماذا عملت فيما علمتك؟ فيقول : يا رب كنت أقوم به الليل والنهار . فيقول الله له : كذبت . وتقول الملائكة : كذبت ، بل أردت أن يقال فلان قارىء فقد قيل ، اذهب فليس لك اليوم عندنا شيء ، ثم يدعى صاحب المال فيقول الله : عبدي ألم أنعم عليك ، ألم أوسع عليك ، فيقول : بلى يا رب . فيقول : فماذا عملت فيما آتيتك؟ فيقول : يا رب كنت أصل الأرحام ، وأتصدق وأفعل . فيقول الله له : كذبت ، بل أردت أن يقال فلان جواد فقد قيل ذلك ، اذهب فليس لك اليوم عندنا شيء . ويدعى المقتول فيقول الله له : عبدي فيم قتلت؟ فيقول : يا رب فيك وفي سبيلك . فيقول الله له : كذبت وتقول الملائكة : كذبت ، بل أردت أن يقال فلان جريء فقد قيل ذلك ، اذهب فليس لك اليوم عندنا شيء . ثم قال رسول الله صلى الله عليه وسلم : أولئك الثلاثة شر خلق الله يسعر بهم النار يوم القيامة . فحدث معاوية بهذا إلى قوله { وباطل ما كانوا يعملون } » .

وأخرج البيهقي في الشعب عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إذا كان يوم القيامة صارت أمتي ثلاثة فرق . فرقة يعبدون الله خالصاً : وفرقة يعبدون الله رياء ، وفرقة يعبدون الله يصيبون به دنيا ، فيقول للذي كان يعبد الله للدنيا : بعزتي وجلالي ما أردت بعبادتي؟ فيقول : الدنيا . فيقول : لا جرم لا ينفعك ما جمعت ولا ترجع إليه انطلقوا به إلى النار ، ويقول للذي يعبد الله رياء : بعزتي وجلالي ما أردت بعبادتي؟ قال : الرياء . فيقول : إنما كانت عبادتك التي كنت ترائي بها لا يصعد إليّ منها شيء ولا ينفعك اليوم ، انطلقوا به إلى النار ، ويقول للذي يعبد الله خالصاً : بعزتي وجلالي ما أردت بعبادتي؟ فيقول : بعزتك وجلالك لأنت أعلم به مني كنت أعبدك لوجهك ولدارك . قال : صدق عبدي انطلقوا به إلى الجنة » .
وأخرج البيهقي في الشعب عن عدي بن حاتم رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يؤتى يوم القيامة بناس بين الناس إلى الجنة ، حتى إذا دنوا منها استنشقوا رائحتها ونظروا إلى قصورها وإلى ما أعد الله لأهلها فيها فيقولون : يا ربنا لو أدخلتنا النار قبل أن ترينا ما أريتنا من الثواب وما أعددت فيها لأوليائك كان أهون . قال : ذاك أردت بكم كنتم إذا خلوتم بارزتموني بالعظيم ، وإذا لقيتم الناس لقيتموهم مخبتين ولم تجلوني ، وتركتم للناس ولم تتركوا إلي ، فاليوم أذيقكم العذاب الأليم مع ما حرمتم من الثواب » .
وأخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه { من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها وهم فيها لا يبخسون } قال : يؤتون ثواب ما عملوا في الدنيا وليس لهم في الآخرة من شيء وقال : هي مثل الآية التي في الروم { وما آتيتم من رباً ليربوا في أموال الناس فلا يربوا عند الله } [ الروم : 39 ] .
وأخرج أبو الشيخ عن قتادة رضي الله عنه { من كان يريد الحياة الدنيا وزينتها . . . } الآية . يقول : من كانت الدنيا همه وسدمه وطلبته ونيته وحاجته جازاه الله بحسناته في الدنيا ثم يفضي إلى الآخرة ليس له فيها حسنة ، وأما المؤمن فيجازى بحسناته في الدنيا ويثاب عليها في الآخرة { وهم فيها لا يبخسون } أي لا يظلمون .
وأخرج أبو الشيخ عن مجاهد رضي الله عنه { من كان يريد الحياة الدنيا } قال : من عمل للدنيا لا يريد به الله وفاه الله ذلك العمل في الدنيا أجر ما عمل ، فذلك قوله { نوف إليهم أعمالهم فيها وهم فيها لا يبخسون } أي لا ينقصون ، أي يعطوا منها أجر ما عملوا .

وأخرج أبو الشيخ عن ميمون بن مهران رضي الله عنه قال : من كان يريد أن يعلم ما منزلته عند الله فلينظر في عمله فإنه قادم على عمله كائناً ما كان ، ولا عمل مؤمن ولا كافر من عمل صالح إلا جاء الله به ، فأما المؤمن فيجزيه به في الدنيا والآخرة بما شاء ، وأما الكافر فيجزيه في الدنيا ثم تلا هذه الآية { من كان يريد الحياة الدنيا وزينتها } .
وأخرج أبو الشيخ عن الحسن في قوله { نوف إليهم أعمالهم } قال : طيباتهم .
وأخرج أبو الشيخ عن ابن جريج { نوف إليهم أعمالهم فيها } قال : نعجل لهم فيها كل طيبة لهم فيها وهم لا يظلمون بما لم يعجلوا من طيباتهم ، لم يظلمهم لأنهم لم يعملوا إلا للدنيا .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { نوف إليهم أعمالهم فيها } قال : تعجل لمن لا يقبل منه .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { وحبط ما صنعوا فيها } قال : حبط ما عملوا من خير { وباطل } في الآخرة ليس لهم فيها جزاء .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { وحبط } يعني بطل .
وأخرج أبو عبيد وابن المنذر عن أبي بن كعب أنه قرأ « وباطلاً ما كانوا يعملون » .

أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ وَيَتْلُوهُ شَاهِدٌ مِنْهُ وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً أُولَئِكَ يُؤْمِنُونَ بِهِ وَمَنْ يَكْفُرْ بِهِ مِنَ الْأَحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلَا تَكُ فِي مِرْيَةٍ مِنْهُ إِنَّهُ الْحَقُّ مِنْ رَبِّكَ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ (17)

أخرج ابن أبي حاتم وابن مردويه وأبو نعيم في المعرفة عن علي بن أبي طالب رضي الله عنه قال : ما من رجل من قريش إلا نزل فيه طائفة من القرآن . فقال له رجل : ما نزل فيك؟ قال : أما تقرأ سورة هود { أفمن كان على بينة من ربه ويتلوه شاهد منه } رسول الله صلى الله عليه وسلم على بينة من ربه وأنا شاهد منه .
وأخرج ابن مردويه وابن عساكر عن علي رضي الله عنه في الآية قال : رسول الله صلى الله عليه وسلم على بينة من ربه ، وأنا شاهد منه .
وأخرج ابن مردويه من وجه آخر عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أفمن كان على بينة من ربه أنا ، ويتلوه شاهد منه قال : علي » .
وأخرج أبو الشيخ عن أبي العالية رضي الله عنه في قوله { أفمن كان على بينة من ربه } قال : « ذاك محمد صلى الله عليه وسلم » .
وأخرج أبو الشيخ عن إبراهيم رضي الله عنه { أفمن كان على بينة من ربه } قال : محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط وأبو الشيخ عن محمد بن علي بن أبي طالب قال : قلت لأبي : إن الناس يزعمون في قول الله { ويتلوه شاهد منه } أنك أنت التالي . قال : وددت أني أنا هو ولكنه لسان محمد صلى الله عليه وسلم .
وأخرج أبو الشيخ عن محمد بن علي بن الحنفية { أفمن كان على بينة من ربه } قال : محمد صلى الله عليه وسلم { ويتلوه شاهد منه } قال : لسانه .
وأخرج أبو الشيخ من طريق ابن أبي نجيح عن مجاهد رضي الله عنه { أفمن كان على بينة من ربه } قال : هو محمد صلى الله عليه وسلم { ويتلوه شاهد منه } قال : أما الحسن رضي الله عنه فكان يقول : اللسان . وذكر عكرمة رضي الله عنه عن ابن عباس رضي الله عنهما : أنه جبريل عليه السلام . ووافقه سعيد بن جبير رضي الله عنه قال : هو جبريل .
وأخرج أبو الشيخ عن عطاء رضي الله عنه { ويتلوه شاهد منه } قال : هو اللسان . ويقال : أيضاً جبريل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه من طرق عن ابن عباس رضي الله عنهما { أفمن كان على بينة من ربه } قال : محمد { ويتلوه شاهد منه } قال : جبريل ، فهو شاهد من الله بالذي يتلو من كتاب الله الذي أنزل على محمد { ومن قبله كتاب موسى } قال : ومن قبله تلا التوراة على لسان موسى كما تلا القرآن على لسان محمد صلى الله عليه وسلم .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { أفمن كان على بينة من ربه } قال : هو محمد صلى الله عليه وسلم { ويتلوه شاهد منه } قال : ملك يحفظه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن عساكر عن الحسين بن علي في قوله { ويتلوه شاهد منه } قال : محمد هو الشاهد من الله .
وأخرج أبو الشيخ عن الحسن في قوله { أفمن كان على بينة من ربه } قال : المؤمن على بينة من ربه .
وأخرج أبو الشيخ عن إبراهيم { ومن قبله كتاب موسى } قال : ومن جاء بالكتاب إلى موسى .
وأخرج عبد الرزاق وأبو الشيخ عن قتادة رضي الله عنه { ومن يكفر به من الأحزاب } قال : الكفار أحزاب كلهم على الكفر .
وأخرج أبو الشيخ عن قتادة رضي الله عنه { ومن يكفر به من الأحزاب } قال : من اليهود والنصارى .
وأخرج سعيد بن منصور وابن المنذر والطبراني وابن مردويه من طريق سعيد بن جبير عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يسمع بي أحد من هذه الأمة ولا يهودي ولا نصراني فلم يؤمن بي إلا كان من أهل النار . قال سعيد : فقلت ما قال النبي صلى الله عليه وسلم إلا هو في كتاب الله ، فوجدت { ومن يكفر به من الأحزاب فالنار موعده } » .
وأخرج ابن جرير وابن أبي حاتم والحاكم وصححه من طريق سعيد بن جبير رضي الله عنه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما من أحد يسمع بي من هذه الأمة ولا يهودي ولا نصراني ولا يؤمن بي إلا دخل النار . فجعلت أقول : أين تصديقها في كتاب الله؟ وقلما سمعت حديثاً عن النبي صلى الله عليه وسلم إلا وجدت تصديقه في القرآن حتى وجدت هذه الآية { ومن يكفر به من الأحزاب فالنار موعده } قال : الأحزاب الملل كلها » .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : ما بلغني حديث عن رسول الله صلى الله عليه وسلم على وجهه إلا وجدت مصداقه في كتاب الله .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة ولا يهودي ولا نصراني ومات ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار » .

وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أُولَئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الْأَشْهَادُ هَؤُلَاءِ الَّذِينَ كَذَبُوا عَلَى رَبِّهِمْ أَلَا لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ (18)

أخرج ابن جرير وأبو الشيخ عن أبي جريج في قوله { ومن أظلم ممن افترى على الله كذباً } قال : الكافر والمنافق { أولئك يعرضون على ربهم } فيسألهم عن أعمالهم { ويقول الأشهاد } الذين كانوا يحفظون أعمالهم عليهم في الدنيا { هؤلاء الذين كذبوا على ربهم } حفظوه شهدوا به عليهم يوم القيامة .
وأخرج ابن جرير عن مجاهد رضي الله عنه { يقول الأشهاد } قال : الملائكة .
وأخرج أبو الشيخ عن قتادة رضي الله عنه قال { الأشهاد } الملائكة يشهدون على بني آدم بأعمالهم .
وأخرج ابن المبارك وابن أبي شيبة والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات عن ابن عمر رضي الله عنهما « سمعت رسول الله صلى الله عليه وسلم يقول : إن الله يدني المؤمن حتى يضع عليه كنفه ويستره من الناس ويقرره بذنوبه ، ويقول له : اتعرف ذنب كذا ، أتعرف ذنب كذا؟ فيقول : أي رب أعرف . حتى إذا قرره بذنوبه ورأى في نفسه أنه قد هلك قال : فإني قد سترتها عليك في الدنيا وأنا أغفرها لك اليوم . ثم يعطى كتاب حسناته ، وأما الكفار والمنافقون { ويقول الأشهاد هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين } » .
وأخرج الطبراني وأبو الشيخ من وجه آخر عن ابن عمر رضي الله عنهما « سمعت رسول الله صلى الله عليه وسلم يقول : يأتي الله بالمؤمن يوم القيامة فيقربه منه حتى يجعله في حجابه من جميع الخلق ، فيقول له : اقرأه . فيعرفه ذنباً ذنباً فيقول : أتعرف أتعرف؟ فيقول : نعم ، نعم . فيلتفت العبد يمنة ويسرة فيقول له الرب : لا بأس عليك يا عبدي أنت كنت في ستري من جميع خلقي وليس بيني وبينك اليوم من يطلع على ذنوبك ، اذهب فقد غفرتها لك بحرف واحد من جميع ما أتيتني به . فيقول : يا رب ما هو؟ قال : كنت لا ترجو العفو من أحد غيري فهانت علي ذنوبك ، وأما الكافر فيقرأ ذنوبه على رؤوس الأشهاد { هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين } » .
وأخرج ابن جرير وابن مردويه عن قتادة رضي الله عنه قال : كنا نحدث أنه لا يخزى يومئذ أحد ، فيخفي خزيه على أحد من الخلائق .
وأخرج ابن أبي حاتم عن أبي بكر بن محمد بن عمرو بن حزم رضي الله عنه قال : هذا كتاب رسول الله صلى الله عليه وسلم لعمرو بن حزم حين بعثه إلى اليمن فقال : « إن الله كره الظلم ونهى عنه ، وقال { ألا لعنة الله على الظالمين } » .
وأخرج ابن أبي حاتم عن ميمون بن مهران رضي الله عنه قال : إن الرجل ليصلي ويلعن نفسه في قراءته ، فيقول { ألا لعنة الله على الظالمين } وأنه لظالم .

الَّذِينَ يَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُمْ بِالْآَخِرَةِ هُمْ كَافِرُونَ (19)

أخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { الذين يصدون عن سبيل الله } هو محمد صلى الله عليه وسلم ، صدت قريش عنه الناس .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { ويبغونها عوجاً } يعني يرجون بمكة غير الإِسلام ديناً .


هود - تفسير الدرر المنثور

أُولَئِكَ لَمْ يَكُونُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَا كَانَ لَهُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُوا يُبْصِرُونَ (20)

أخرج ابن جرير وأبو الشيخ عن ابن عباس رضي الله عنهما قال : أخبر الله سبحانه أنه حال بين أهل الشرك وبين طاعته في الدنيا والآخرة ، أما في الدنيا فإنه قال : ما كانوا يستطيعون السمع وفي طاعته وما كانوا يبصرون ، وأما في الآخرة فإنه قال : لا يستطيعون خاشعة .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { ما كانوا يستطيعون السمع . وما كانوا يبصرون } قال : ما كانوا يستطيعون أن يسمعوا خيراً فينتفعوا به ولا يبصروا خيراً فيأخذوا به .

أُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (21) لَا جَرَمَ أَنَّهُمْ فِي الْآَخِرَةِ هُمُ الْأَخْسَرُونَ (22)

أخرج ابن أبي حاتم عن السدي رضي الله عنه { أولئك الذين خسروا أنفسهم } قال : غبنوا أنفسهم .

إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَأَخْبَتُوا إِلَى رَبِّهِمْ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (23)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { وأخبتوا } قال : خافوا .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : الإِخبات الإِنابة .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه قال : الإِخبات الخشوع والتواضع .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه { وأخبتوا إلى ربهم } قال : اطمأنوا إلى ربهم .

مَثَلُ الْفَرِيقَيْنِ كَالْأَعْمَى وَالْأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلًا أَفَلَا تَذَكَّرُونَ (24)

أخرج ابن جرير وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { مثل الفريقين كالأعمى والأصم } قال : الكافر { والبصير والسميع } قال : المؤمن .


هود - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ إِنِّي لَكُمْ نَذِيرٌ مُبِينٌ (25) أَنْ لَا تَعْبُدُوا إِلَّا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ (26) فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ مَا نَرَاكَ إِلَّا بَشَرًا مِثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلَّا الَّذِينَ هُمْ أَرَاذِلُنَا بَادِيَ الرَّأْيِ وَمَا نَرَى لَكُمْ عَلَيْنَا مِنْ فَضْلٍ بَلْ نَظُنُّكُمْ كَاذِبِينَ (27) قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَآَتَانِي رَحْمَةً مِنْ عِنْدِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا وَأَنْتُمْ لَهَا كَارِهُونَ (28) وَيَا قَوْمِ لَا أَسْأَلُكُمْ عَلَيْهِ مَالًا إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَمَا أَنَا بِطَارِدِ الَّذِينَ آَمَنُوا إِنَّهُمْ مُلَاقُو رَبِّهِمْ وَلَكِنِّي أَرَاكُمْ قَوْمًا تَجْهَلُونَ (29) وَيَا قَوْمِ مَنْ يَنْصُرُنِي مِنَ اللَّهِ إِنْ طَرَدْتُهُمْ أَفَلَا تَذَكَّرُونَ (30) وَلَا أَقُولُ لَكُمْ عِنْدِي خَزَائِنُ اللَّهِ وَلَا أَعْلَمُ الْغَيْبَ وَلَا أَقُولُ إِنِّي مَلَكٌ وَلَا أَقُولُ لِلَّذِينَ تَزْدَرِي أَعْيُنُكُمْ لَنْ يُؤْتِيَهُمُ اللَّهُ خَيْرًا اللَّهُ أَعْلَمُ بِمَا فِي أَنْفُسِهِمْ إِنِّي إِذًا لَمِنَ الظَّالِمِينَ (31) قَالُوا يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (32) قَالَ إِنَّمَا يَأْتِيكُمْ بِهِ اللَّهُ إِنْ شَاءَ وَمَا أَنْتُمْ بِمُعْجِزِينَ (33) وَلَا يَنْفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنْصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ (34) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَا بَرِيءٌ مِمَّا تُجْرِمُونَ (35)

أخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { وما نراك اتبعك إلا الذين هم أراذلنا باديَ الرأي } قال : فيما ظهر لنا .
وأخرج أبو الشيخ عن عطاء رضي الله عنه . مثله .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه في قوله { إن كنت على بينة من ربي } قال : قد عرفتها وعرفت بها أمره وأنه لا إله إلا هو { وآتاني رحمة من عنده } قال : الإِسلام والهدى والإِيمان والحكم والنبوة .
وأخرج ابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { أنلزمكموها } قال : أما والله لو استطاع نبي الله لألزمها قومه ولكنه لم يستطع ذلك ولم يملكه .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما . أنه كان يقرأ « أنلزمكموها من شطر أنفسنا وأنتم لها كارهون » .
وأخرج ابن جرير وابن المنذر عن أبي بن كعب رضي الله عنه أنه قرأ « أنلزمكموها من شطر قلوبنا » .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { إن أجري } قال : جزائي .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه في قوله { وما أنا بطارد الذين آمنوا } قال : قالوا له : يا نوح إن أحببت أن نتبعك فاطردهم وإلا فلن نرضى أن نكون نحن وهم في الأمر سواء . وفي قوله { إنهم ملاقوا ربهم } قال : فيسألهم عن أعمالهم { ولا أقول لكم عندي خزائن الله } التي لا يفنيها شيء فأكون إنما أدعوكم لتتبعوني عليها لأعطيكم منها بملكه أي عليها { ولا أعلم الغيب } لا أقول اتبعوني على علمي بالغيب { ولا أقول إني ملك } نزلت من السماء برسالة { ما أنا إلا بشر مثلكم } .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ولا أقول للذين تزدري أعينكم } قال : حقرتموهم .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { لن يؤتيهم الله خيراً } قال : يعني إيماناً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { قالوا يا نوح قد جادلتنا } قال : ماريتنا .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه { فائتنا بما تعدنا } قال : تكذيباً بالعذاب وأنه باطل .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { فعليَّ إجرامي } قال : عملي { وأنا بريء مما تجرمون } أي مما تعملون .

وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَنْ يُؤْمِنَ مِنْ قَوْمِكَ إِلَّا مَنْ قَدْ آَمَنَ فَلَا تَبْتَئِسْ بِمَا كَانُوا يَفْعَلُونَ (36) وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلَا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُمْ مُغْرَقُونَ (37)

أخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وأوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن } وذلك حين دعا عليهم نوح عليه السلام { وقال نوح رب لا تذر على الأرض من الكافرين دياراً } [ نوح : 26 ] .
وأخرج أحمد في الزهد وابن المنذر وأبو الشيخ عن الحسن رضي الله عنه قال : إن نوحاً لم يدع على قومه حتى نزلت عليه الآية { وأوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن } فانقطع عند ذلك رجاؤه منهم فدعا عليهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن محمد بن كعب رضي الله عنه قال : لما استنقذ الله من أصلاب الرجال وأرحام النساء كل مؤمن ومؤمنة قال : يا نوح { أنه لن يؤمن من قومك إلا من قد آمن } .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس رضي الله عنهما قال : إن نوحاً عليه السلام كان يضرب ثم يلف في لبد فيلقى في بيته ، يرون أنه قد مات ثم يخرج فيدعوهم ، حتى إذا أيس من إيمان قومه جاءه رجل ومعه ابنه وهو يتوكأ على عصا فقال : يا بني أنظر هذا الشيخ لا يغرنك . قال : يا أبت أمكني من العصا ، ثم أخذ العصا ثم قال : ضعني في الأرض . فوضعه فمشى إليه فضربه فشجه موضحة في رأسه وسالت الدماء ، قال نوح عليه السلام : رب قد ترى ما يفعل بي عبادك ، فإن يكن لك في عبادك حاجة فاهدهم ، وإن يكن غير ذلك فصبرني إلى أن تحكم وأنت خير الحاكمين . فأوحى الله إليه وآيسه من إيمان قومه ، وأخبره أنه لم يبق في أصلاب الرجال ولا في أرحام النساء مؤمن قال { وأوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن فلا تبتئس بما كانوا يفعلون } يعني لا تحزن عليهم { واصنع الفلك } [ هود : 37 ] قال : يا رب وما الفلك؟ قال : بيت من خشب يجري على وجه الماء ، فأغرق أهل معصيتي وأطهر أرضي منهم . قال : يا رب وأين الماء؟ قال : إني على ما أشاء قدير .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { فلا تبتئس } قال : فلا تحزن .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في قوله { أن اصنع الفلك } قال : السفينة { بأعيننا ووحينا } قال : كما نأمرك .
وأخرج ابن أبو حاتم وأبو الشيخ والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما في قوله { واصنع الفلك بأعيننا } قال : بعين الله ووحيه .
وأخرج البيهقي عن سفيان بن عيينة رضي الله عنه قال : ما وصف الله تبارك به نفسه في كتابه فقراءته تفسيره ، ليس لأحد أن يفسره بالعربية ولا بالفارسية .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لم يعلم نوح عليه السلام كيف يصنع الفلك ، فأوحى الله إليه أن يصنعها على مثل جؤجؤ الطائر .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه في قوله { ولا تخاطبني في الذين ظلموا } يقول : لا تراجعني ، تقدم إليه لا يشفع لهم عنده .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : نهى الله نوحاً عليه السلام أن يراجعه بعد ذلك في أحد .


هود - تفسير الدرر المنثور

وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلَأٌ مِنْ قَوْمِهِ سَخِرُوا مِنْهُ قَالَ إِنْ تَسْخَرُوا مِنَّا فَإِنَّا نَسْخَرُ مِنْكُمْ كَمَا تَسْخَرُونَ (38) فَسَوْفَ تَعْلَمُونَ مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ (39)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ والحاكم وصححه وضعفه الذهبي وابن مردويه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « كان نوح عليه السلام مكث في قومه ألف سنة إلا خمسين عاماً يدعوهم إلى الله حتى كان آخر زمانه غرس شجرة فعظمت وذهبت كل مذهب ثم قطعها ، ثم جعل يعملها سفينة ويمرون فيسألونه فيقول : أعملها سفينة ، فيسخرون منه ويقولون : تعمل سفينة في البر وكيف تجري؟ قال : سوف تعلمون . فلما فرغ منها وفار التنور وكثر الماء في السكك خشيت أم الصبي عليه وكانت تحبه حباً شديداً ، فخرجت إلى الجبل حتى بلغت ثلثه ، فلما بلغها الماء خرجت حتى استوت على الجبل ، فلما بلغ الماء رقبتها رفعته بين يديها حتى ذهب بها الماء ، فلو رحم الله منهم أحداً لرحم أم الصبي » .
وأخرج أبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « كانت سفينة نوح عليه السلام لها أجنحة وتحت الأجنحة إيوان » .
وأخرج ابن مردويه عن سمرة بن جندب رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : سام أبو العرب ، وحام أبو الحبش ، ويافث أبو الروم ، وذكر أن طول السفينة كان ثلاثمائة ذراع ، وعرضها خمسون ذراعاً ، وطولها في السماء ثلاثون ذراعاً ، وبابها في عرضها » .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : كان طول سفينة نوح ثلثمائة ذراع ، وطولها في السماء ثلاثون ذراعاً .
وأخرج إسحق بن بشر وابن عساكر عن ابن عباس رضي الله عنهما . أن نوحاً لما أمر أن يصنع الفلك قال : يا رب وأين الخشب؟ قال : إغرس الشجر فغرس الساج عشرين سنة ، وكف عن الدعاء وكفوا عن الاستهزاء ، فلما أدرك الشجر أمره ربه فقطعها وجففها فقال : يا رب كيف اتخذ هذا البيت؟ قال : اجعله على ثلاثة صور . رأسه كرأس الديك ، وجؤجؤ كجؤجؤ الطير ، وذنبه كذنب الديك ، واجعلها مطبقة واجعل لها أبواباً في جنبها وشدها بدسر - يعني مسامير الحديد - وبعث الله جبريل عليه السلام يعلمه صنعة السفينة ، فكانوا يمرون به ويسخرون منه ويقولون : ألا ترون إلى هذا المجنون يتخذ بيتاً ليسير به على الماء؟ وأين الماء ويضحكون . وذلك قوله { وكلما مر عليه ملأ من قومه سخروا منه } فجعل السفينة ستمائة ذراع طولها ، وستين ذراعاً في الأرض ، وعرضها ثلثمائة ذراع وثلاثة وثلاثون ، وأمر أن يطليها بالقار ولم يكن في الأرض قار ففجر الله له عين القار حيث تنحت السفينة تغلي غلياناً حتى طلاها ، فلما فرغ منها جعل لها ثلاثة أبواب وأطبقها ، فحمل فيها السباع والدواب ، فألقى الله على الأسد الحمى وشغله بنفسه عن الدواب ، وجعل الوحش والطير في الباب الثاني ثم أطبق عليها ، وجعل ولد آدم أربعين رجلاً وأربعين امرأة في الباب الأعلى ثم أطبق عليهم ، وجعل الدرة معه في الباب الأعلى لضعفها أن لا تطأها الدواب .

وأخرج عبد بن حميد وابن المنذر وابن جرير وأبو الشيخ عن قتادة رضي الله عنه قال : ذكر لنا أن طول السفينة ثلاثمائة ذراع ، وعرضها خمسون ذراعاً ، وطولها في السماء ثلاثون ذراعاً وبابها في عرضها ، وذكر لنا أنها استقلت بهم في عشر خلون من رجب ، وكانت في الماء خمسين ومائة يوم ، ثم استقرت بهم على الجودي ، واهبطوا إلى الأرض في عشر ليال خلون من المحرم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه قال : كان طول سفينة نوح عليه السلام ألف ذراع ومائتي ذراع ، وعرضها ستمائة ذراع .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : قال الحواريون لعيسى بن مريم عليهما السلام ، لو بعثت لنا رجلاً شهد السفينة فحدثنا عنها ، فانطلق بهم حتى انتهى إلى كثيب من تراب ، فأخذ كفاً من ذلك التراب قال : أتدرون ما هذا؟ قالوا : الله ورسوله أعلم . قال : هذا كعب حام بن نوح ، فضرب الكثيب بعصاه قال : قم بإذن الله . فإذا هو قائم ينفض التراب عن رأسه قد شاب قال له عيسى عليه السلام : هكذا هلكت . قال : لا مت وأنا شاب ولكني ظننت أنها الساعة قامت فمن ثم شبت قال : حدثنا عن سفينة نوح قال : كان طولها ألف ذراع ومائتي ذراع ، وعرضها ستمائة ذراع ، كانت ثلاث طبقات . فطبقة فيها الدواب والوحش ، وطبقة فيها الإِنس ، وطبقة فيها الطير ، فلما كثر أرواث الدواب أوحى الله إلى نوح : أن اغمز ذنب الفيل . فغمز فوقع منه خنزير وخنزيرة ، فأقبلا على الروث فلما وقع الفار يخرب السفينة بقرضه ، أوحى الله إلى نوح أن أضرب بين عيني الأسد . فخرج من منخره سنور وسنورة ، فأقبلا على الفار فقال له عيسى عليه السلام : كيف علم نوح أن البلاد قد غرقت؟ قال : بعث الغراب يأتيه بالخبر ، فوجد جيفة فوقع عليها فدعا عليه بالخوف ، فلذلك لا يألف البيوت . ثم بعث الحمامة فجاءت بورق زيتون بمنقارها وطين برجليها ، فعلم أن البلاد قد غرقت ، فطوّقها الخضرة التي في عنقها ودعا لها أن تكون في أنس وأمان ، فمن ثم تألف البيوت فقالوا : يا روح الله ألا تنطلق بنا إلى أهالينا فيجلس معنا ويحدثنا؟ قال : كيف يتبعكم من لا رزق له؟ ثم قال : عد بإذن الله فعاد تراباً .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : كان طول سفينة نوح عليه السلام أربعمائة ذراع ، وعرضها في السماء ثلاثون ذراعاً .

وأخرج ابن جرير عن الضحاك رضي الله عنه قال : قال سليمان الفرائي . عمل نوح عليه السلام السفينة أربعمائة سنة ، وأنبت الساج أربعين سنة حتى كان طوله أربعمائة ذراع ، والذراع إلى المنكبين .
وأخرج ابن جرير عن زيد بن أسلم رضي الله عنه . أن نوحاً عليه السلام مكث يغرس الشجر ويقطعها وييبسها ، ثم مائة سنة يعملها .
وأخرج ابن أبي حاتم عن كعب الأحبار رضي الله عنه . أن نوحاً عليه السلام لما أمر أن يصنع الفلك قال : رب لست بنجار؟ قال : بلى . فإن ذلك بعيني فخذ القادوم فجعلت يده لا تخطىء ، فجعلوا يمرون به ويقولون : هذا الذي يزعم أنه نبي قد صار نجاراً ، فعملها أربعين سنة .
وأخرج ابن عساكر عن سعيد بن ميناء . أن كعباً رضي الله عنه قال لعبد الله بن عمرو بن العاص ، أخبرني عن أول شجرة نبتت على الأرض؟ قال عبد الله : الساج وهي التي عمل منها نوح السفينة فقال كعب رضي الله عنه : صدقت .
أخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { من يأتيه عذاب يخزيه } قال : هو الغرق { ويحل عليه عذاب مقيم } قال : هو الخلود في النار .

حَتَّى إِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلَّا مَنْ سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ آَمَنَ وَمَا آَمَنَ مَعَهُ إِلَّا قَلِيلٌ (40)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وفار التنور } نبع الماء .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { وفار التنور } قال : إذا رأيت تنور أهلك يخرج منه الماء فإنه هلاك قومك .
وأخرج ابن جرير عن الحسن رضي الله عنه قال : كان تنوراً من حجارة ، كان لحوّاء عليها السلام حتى صار إلى نوح عليه السلام ، فقيل له : إذا رأيت الماء يفور من التنور فاركب أنت وأصحابك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن ابن عباس رضي الله عنهما قال : كان بين دعوة نوح عليه السلام وبين هلاك قومه ثلاثمائة سنة ، وكان فار التنور بالهند ، وطافت سفينة نوح عليه السلام بالبيت أسبوعاً .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { وفار التنور } قال : العين التي بالجزيرة عين الوردة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن علي بن أبي طالب رضي الله عنه قال : فار التنور من مسجد الكوفة من قبل أبواب كندة .
وأخرج أبو الشيخ عن حبة العربي قال : جاء رجل إلى علي رضي الله عنه فقال إني قد اشتريت راحلة وفرغت من زادي أريد بيت المقدس لأصلي فيه ، فإنه قد صلى فيه سبعون نبياً ومنه فار التنور ، يعني مسجد الكوفة .
وأخرج أبو الشيخ من طريق الشعبي رضي الله عنه عن علي رضي الله عنه قال : والذي فلق الحبة وبرأ النسمة أن مسجدكم هذا لرابع أربعة من مساجد المسلمين ، ولركعتان فيه أحب إليّ من عشر فيما سواه إلا المسجد الحرام ومسجد رسول الله صلى الله عليه وسلم بالمدينة ، وإن من جانبه الأيمن مستقبل القبلة فار التنور .
وأخرج أبو الشيخ عن السدي بن إسماعيل الهمداني قال : لقد نجر نوح سفينته في وسط هذا المسجد - يعني مسجد الكوفة - وفار التنور من جانبه الأيمن ، وإن البرية منه لعلى إثني عشر ميلاً من حيث ما جنبه ، ولصلاة فيه أفضل من أربع في غيره إلا المسجدين مسجد الحرام ، ومسجد الرسول بالمدينة ، وإن من جانبه الأيمن مستقبل القبلة فار التنور .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : التنور وجه الأرض قيل له : إذا رأيت الماء على وجه الأرض فاركب أنت ومن معك ، والعرب تسمي وجه الأرض تنور الأرض .
وأخرج أبو الشيخ عن عكرمة رضي الله عنه { وفار التنور } قال : وجه الأرض .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : التنور أعلى الأرض وأشرفها ، وكان علماً فيما بين نوح وبين ربه عز وجل .

وأخرج أبو الشيخ عن بسطام بن مسلم قال : قلت لمعاوية بن قرة أن قتادة رضي الله عنه إذا أتى على هذه الآية قال : هي أعلى الأرض وأشرفها فقال : الله أعلم ، أما أنا فسمعت منه حديثين فالله أعلم . قال بعضهم : فار منه الماء . وقال بعضهم فارت من النار ، وفار التنور بكل لغة التنور .
وأخرج ابن جرير وابن المنذر عن علي بن أبي طالب رضي الله عنه { وفار التنور } قال : طلع الفجر . قيل له : إذا طلع الفجر فاركب أنت وأصحابك .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن علي { وفار التنور } قال : تنور الصبح .
وأخرج أبو الشيخ عن مجاهد في قوله { قلنا احمل فيها من كل زوجين اثنين } قال : في كلام العرب ، يقولون للذكر والأنثى : زوجان .
وأخرج ابن أبي حاتم عن مسلم بن يسار رضي الله عنه قال : أمر نوح عليه السلام أن يحمل معه من كل زوجين اثنين ومعه ملك فجعل يقبض زوجاً زوجاً وبقي العنب ، فجاء إبليس فقال : هذا كله لي . فنظر نوح عليه السلام إلى الملك فقال : إنه لشريكك فأحسن شركته . فقال : نعم ، لي الثلثان وله الثلث . قال : إنه شريكك فاحسن شركته فقال : لي النصف وله النصف . فقال إبليس : هذا كله لي . فنظر إلى الملك فقال : إنه شريكك فاحسن شركته . قال : نعم ، لي الثلث وله الثلثان . قال : أحسنت وأني محسان ، أنت تأكله عنباً وتأكله زبيباً وتشربه عصيراً ثلاثة أيام . قال مسلم : وكان يرون أنه إذا شربه كذلك فليس للشيطان نصيب .
وأخرج عبد الرزاق وابن المنذر عن محمد بن سيرين رضي الله عنه قال : لما ركب نوح عليه السلام السفينة كتب له تسمية ما حمل معه فيها ، فقال : إنكم قد كتبتم الحبلة وليست ههنا . قالوا : صدقت أخذها الشيطان ، وسنرسل من يأتي بها . فجيء بها وجاء الشيطان معها ، فقيل لنوح : إنه شريكك فاحسن شركته . فذكر مثله وزاد بعد قوله : تشربه عصيراً وتطبخه ، فيذهب ثلثاه خبثاً وحظ الشيطان منه ، ويبقى ثلثه فتشربه .
وأخرج ابن المنذر عن عكرمة رضي الله عنه قال : لما حمل نوح عليه السلام الأسد في السفينة قال : يا رب إنه يسألني الطعام من أين أطعمه؟ قال : إني سوف أعقله عن الطعام . فسلط الله عليه الحمى ، فكان نوح عليه السلام يأتيه بالكبش فيقول : ادر يأكل فيقول الأسد : آه .
وأخرج ابن المنذر وأبو الشيخ والبيهقي في شعب الإِيمان وابن عساكر وابن النجار في تاريخهما عن مجاهد رضي الله عنه قال : مر نوح عليه السلام بالأسد وهو في السفينة فضربه برجله فخمشه الأسد فبات ساهراً ، فبكى نوح من ذلك فأوحي إليه إنك ظلمته وإني لا أحب الظلم .

وأخرج ابن عدي وابن عساكر من وجه آخر عن مجاهد عن ابن عباس رضي الله عنهما مرفوعاً « مر نوح بأسد رابض فضربه برجله ، فرفع الأسد رأسه فخمش ساقه ، فلم يبت ليلته مما جعلت تضرب عليه وهو يقول : يا رب كلبك عقرني . فأوحى الله إليه أن الله لا يرضى الظلم أنت بدأته . قال ابن عدي : هذا الحديث بهذا الإِسناد باطل ، وفيه جعفر بن أحمد الغافقي يضع الحديث » .
وأخرج اسحق بن بشر وابن عساكر عن زيد بن ثابت رضي الله عنه قال : استصعبت على نوح الماعزة أن تدخل السفينة فدفعها في ذنبها فمن ثم انكسر ذنبها فصار معقوقاً وبدا حياها ، ومضت النعجة حتى دخلت فمسح على ذنبها فستر حياها .
وأخرج أبو الشيخ عن جعفر بن محمد قال : أمر نوح عليه السلام أن يحمل معه من كل زوجين اثنين ، فحمل معه من اليمن العجوة واللوز .
وأخرج أحمد في الزهد وأبو الشيخ عن وهب بن منبه قال : لما أمر نوح عليه السلام أن يحمل من كل زوجين اثنين قال : كيف أصنع بالأسد والبقرة؟ وكيف أصنع بالعناق والذئب؟ وكيف أصنع بالحمام والهر؟ قال : من ألقى بينهما العداوة؟ قال : أنت يا رب . قال : فإني أؤلف بينهم حتى لا يتضارون .
وأخرج ابن عساكر عن خالد رضي الله عنه قال : لما حمل نوح في السفينة ما حمل ، جاءت العقرب تحجل قالت : يا نبي الله أدخلني معك . قال : لا أنت تلدغين الناس وتؤذينهم قال : لا احملني معك ، فلك علي أن لا ألدغ من يصلي عليك الليلة .
وأخرج ابن عساكر عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من قال حين يمسي : صلى الله على نوح وعلى نوح السلام لم تلدغه عقرب تلك الليلة » .
وأخرج اسحق بن بشر وابن عساكر عن عذاء والضحاك . أن إبليس جاء ليركب السفينة فدفعه نوح فقال : يا نوح إني منظر ولا سبيل لك علي . فعرف أنه صادق فأمره أن يجلس على خيزران السفينة ، وكان آدم قد أوصى ولده أن يحملوا جسده ، فورثهم في ذلك نوح ، فتوارث الوصية ولده حتى حملها نوح ، فوضع جسد آدم عليه السلام بين الرجال والنساء .
وأخرج ابن أبي الدنيا وابن عساكر في مكايد الشيطان عن أبي العالية قال : لما رست السفينة سفينة نوح عليه السلام إذا هو بإبليس على كوتل السفينة . . . ! فقال له نوح عليه السلام : ويلك قد غرق أهل الأرض من أجلك . ؟! قال له إبليس : فما أصنع؟ قال : تتوب . قال : فسل ربك هل لي من توبة؟ فدعا نوح ربه ، فأوحى إليه أن توبته أن يسجد لقبر آدم . قال : قد جعلت لك توبة قال : وما هي؟ قال : تسجد لقبر آدم .

قال : تركته حياً وأسجد له ميتاً؟! .
وأخرج النسائي عن أنس بن مالك رضي الله عنه . أن نوحاً عليه السلام نازعه الشيطان في عود الكرم قال : هذا لي . وقال : هذا لي . فاصطلحا على أن لنوح ثلثها وللشيطان ثلثيها .
وأخرج اسحق بن بشر وابن عساكر عن علي رضي الله عنه مرفوعاً « أن نوحاً عليه السلام حمل معه في السفينة من جميع الشجر » .
وأخرج اسحق بن بشر أخبرنا رجل من أهل العلم . أن نوحاً عليه السلام حمل في السفينة من الهدهد زوجين ، وجعل أم الهدهد فضلاً على زوجين فماتت في السفينة قبل أن تظهر الأرض ، فحملها الهدهد فطاف بها الدنيا ليصيب لها مكاناً ليدفنها فيه فلم يجد طيناً ولا تراباً ، فرحمه ربه فحفر لها في قفاه قبراً فدفنها فيه ، فذلك الريش الناتىء في قفا الهدهد موضع القبر ، فذلك ثناء اقفية الهداهد « . وأخرجه ابن عساكر .
وأخرج اسحق بن بشر وابن عساكر من طريق جويبر ومقاتل عن الضحاك عن ابن عباس رضي الله عنهما قال : اعطى الله نوحاً عليه السلام في السفينة خرزتين أحدها بياضها كبياض النهار والأخرى سوادها كسواد الليل ، فإذا أمسوا غلب مواد هذه بياض هذه ، وإذا أصبحوا غلب بياض هذه سواد هذه على قدر الساعات الاثني عشر ، فأول من قدر الساعات الاثني عشر لا يزيد بعضها على بعض نوح عليه السلام في السفينة ليعرف بها مواقيت الصلاة ، فسارت السفينة من مكانه حتى أخذت إلى اليمين فبلغت الحبشة ، ثم عدلت حتى رجعت إلى جدة ، ثم أخذت على الروم ، ثم جاوزت الروم فأقبلت راجعة على حيال الأرض المقدسة ، وأوحى الله إلى نوح عليه السلام : أنها تستوي على رأس جبل فعلت الجبال لذلك ، فتطلعت لذلك وأخرجت أصولها من الأرض وجعل جودي يتواضع لله عز وجل ، فجاءت السفينة حتى جاوزت الجبال كلها ، فلما انتهت إلى الجودي استوت ورست ، فشكت الجبال إلى الله فقالت : يا رب إنا تطلعنا وأخرجنا أصولنا من الأرض لسفينة نوح ، وخنس جودي فاستوت سفينة نوح عليه . فقال الله : إني كذلك من تواضع لي رفعته ، ومن ترفع لي وضعته ، ويقال : إن الجودي من جبال الجنة . فلما أن كان يوم عاشوراء استوت السفينة عليه وقال الله : يا أرض ابلعي ماءك بلغة الحبشة ، ويا سماء أقلعي أي أمسكي بلغة الحبشة ، فابتلعت الأرض ماءها وارتفع ماء السماء حتى بلغ عنان السماء رجاء أن يعود إلى مكانه ، فأوحى الله إليه : أن ارجع فإنك رجس وغضب . فرجع الماء فملح وحم وتردد فأصاب الناس منه الأذى ، فأرسل الله الريح فجمعه في مواضع البحار فصار زعاماً مالحاً لا ينتفع به ، وتطلع نوح فنظر فإذا الشمس قد طلعت وبدا له اليد من السماء ، وكان ذلك آية ما بينه وبين ربه عز وجل أمان من الغرق ، واليد القوس الذي يسمونه قوس قزح ، ونهي أن يقال له قوس قزح لأن قزح شيطان وهو قوس الله ، وزعموا أنه كان يمتد وتروسهم قبل ذلك في السماء ، فلما جعله الله تعالى أماناً لأهل الأرض من الغرق نزع الله الوتر والسهم ، فقال نوح عليه السلام عند ذلك : رب إنك وعدتني أن تنجي معي أهلي وغرق ابني ، و

{ إن ابني من أهلي وإن وعدك الحق وأنت أحكم الحاكمين قال يا نوح إنه ليس من أهلك إنه عمل غير صالح } [ هود : 45 ] يقول : إنه ليس من أهل دينك إن عمله كان غير صالح . قال : اهبط بسلام منا . فبعث نوح عليه السلام من يأتيه بخبر الأرض ، فجاء الطير الأهلي وقال : أنا . فأخذها وختم جناحيها فقال : أنت مختومة بخاتمي لا تطير أبداً ينتفع بك ذريتي . فبعث الغراب فأصاب جيفة فوقع عليها ، فاحتبس فلعنه فمن ثَمَّ يقتل في الحرم ، وبعث الحمامة وهي القمري فذهبت فلم تجد في الأرض قراراً ، فوقعت على شجرة بأرض سبا فحملت ورقة زيتون فرجعت إلى نوح فعلم أنها لم تستمكن من الأرض ، ثم بعثها بعد أيام فخرجت حتى وقعت بوادي الحرم ، فإذا الماء قد نضب وأول ما نضب موضع الكعبة ، وكانت طينتها حمراء فخضبت رجليها ، ثم جاءت إلى نوح فقالت : البشرى استمكن الأرض فمسح يده على عنقها ، وطوّقها ، ووهب لها الحمرة في رجليها ، ودعا لها ، وأسكنها الحرم ، وبارك عليها فمن ثم شفق بها الناس ، ثم خرج فنزل بأرض الموصل وهي قرية الثمانين لأنه نزل في ثمانين ، فوقع فيهم الوباء فماتوا إلا نوح وسام وحام ويافث ونساؤهم وطبقت الأرض منهم ، وذلك قوله { وجعلنا ذريته هم الباقين } .
وأخرج ابن عساكر عن خالد الزيات قال : بلغنا أن نوحاً عليه السلام ركب السفينة أول يوم من رجب وقال لمن معه من الجن والإِنس : صوموا هذا اليوم فإنه من صامه منكم بعدت عنه النار مسيرة سنة ، ومن صام منكم سبعة أيام أغلقت عنه أبواب جهنم السبعة ، ومن صام منكم ثمانية أيام فتحت له أبواب الجنة الثمانية ، ومن صام منكم عشرة أيام قال الله له : سل تعطه ، ومن صام منكم خمسة عشر يوماً قال الله له : استأنف العمل فقد غفرت لك ما مضى ، ومن زاد زاده الله . فصام نوح عليه السلام في السفينة رجب ، وشعبان ، ورمضان ، وشوّالاً ، وذا القعدة ، وذا الحجة ، وعشراً من المحرم ، فأرست السفينة يوم عاشوراء فقال نوح عليه السلام لمن معه من الجن والإِنس : صوموا هذا اليوم .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : ركب نوح عليه السلام في السفينة في عشرة خلون من رجب ، نزل عنها في عشر خلون من المحرم ، فصام هو وأهله من الليل إلى الليل .

وأخرج أبو الشيخ عن مجاهد رضي الله عنه قال : لما حمل نوح عليه السلام في السفينة من كل شيء ، حمل الأسد وكان يؤذي أهل السفينة فألقيت عليه الحمى .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي عبيدة رضي الله عنه قال : لما أمر نوح عليه السلام أن يحمل في السفينة من كل زوجين اثنين لم يستطع أن يحمل الأسد حتى ألقيت عليه الحمى فحمله فأدخله .
وأخرج ابن أبي حاتم من طريق زيد بن أسلم عن أبيه . « أن رسول الله صلى الله عليه وسلم قال : لما حمل نوح في السفينة من كل زوجين اثنين قال له أصحابه : وكيف نطمئن ومعنا الأسد؟ فسلط الله عليه الحمى . فكانت أول حمى نزلت الأرض . ثم شكوا الفأرة فقالوا الفويسقة تفسد علينا طعامنا ومتاعنا ، فأوحى الله إلى الأسد فعطس فخرجت الهرة منه فتخبأت الفأرة منها » .
وأخرج الحكيم الترمذي في نوادر الأصول وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : لما كان نوح عليه السلام في السفينة قرض الفأر حبال السفينة ، فشكا إلى الله عز وجل ذلك ، فأوحى الله إليه فمسح جبهة الأسد ، فخرج سنوران وكان في السفينة عذرة ، فشكا نوح إلى الله فأوحى الله إليه ، فمسح ذنب الفيل فخرج خنزيران فأكلا العذرة .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : تأَذى أهل السفينة بالفأر ، فعطس الأسد فخرج من منخره سنوران ذكر وأنثى ، فأكلا الفأر إلا ما أراد الله أن يبقى منه ، وأوذوا بأذى أهل السفينة فعطس الفيل فخرج من منخره خنزيران ذكر وأنثى فأكلا أذى أهل السفينة قال ولما أراد أن يدخل الحمار السفينة أخذ نوح بأذني الحمار وأخذ إبليس بذنبه ، فجعل نوح عليه السلام يجذبه وجعل إبليس يجذبه ، فقال نوح : ادخل شيطان فدخل الحمار ودخل إبليس معه ، فلما سارت السفينة جلس في أذنابها يتغنى فقال له نوح عليه السلام : ويلك من أذن لك . . . ؟! قال : أنت . قال : متى . قال : إن قلت للحمار ادخل يا شيطان ، فدخلت باذنك .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : أول ما حمل نوح في الفلك من الدواب الدرة ، وآخر ما حمل الحمار ، فلما دخل الحمار أدخل صدره فتعلق إبليس بذنبه فلم تستقل رجلاه ، فجعل نوح يقول : ويحك . . . ! ادخل يا شيطان . فينهض فلا يستطيع حتى قال نوح : ويحك . . . ! ادخل وإن كان الشيطان معك - كلمة زلت على لسانه - فلما قالها نوح خلى الشيطان سبيله ، فدخل ودخل الشيطان معه فقال له نوح : ما أدخلك يا عدو الله؟ قال : ألم تقل ادخل وإن كان الشيطان معك؟ قال : اخرج عني .

قال : ما لك بد من أن تحملني ، فكان كما يزعمون في ظهر الفلك .
وأخرج ابن عساكر عن مجاهد رضي الله عنه قال : مكث نوح عليه السلام يدعو قومه ألف سنة إلا خمسين عاماً يدعوهم إلى الله يسره إليهم ثم يجهر به لهم ، ثم أعلن قال مجاهد رضي الله عنه : الاعلان الصياح : فجعلوا يأخذونه فيخنقونه حتى يغشى عليه فيسقط الأرض مغشياً عليه ، ثم يفيق فيقول : اللهم اغفر لقومي فإنهم لا يعلمون . فيقول الرجل منهم لأبيه : يا أبت ما لهذا الشيخ يصيح كل يوم لا يفتر؟ فيقول : اخبرني أبي عن جدي أنه لم يزل على هذا منذ كان ، فلما دعا على قومه أمره الله أن يصنع الفلك فصنع السفينة ، فعملها في ثلاث سنين كلما مر عليه ملأ من قومه سخروا منه يعجبون من نجارته السفينة ، فلما فرغ منها جعل له ربه آية إذا رأيت التنور قد فار فاجعل في السفينة من كل زوجين اثنين ، وكان التنور فيما بلغني في زاوية من مسجد الكوفة ، فلما فار التنور جعل فيها كل ما أمره الله قال : يا رب كيف بالأسد والفيل؟ قال : سألقي عليهم الحمى إنها ثقيلة ، فحمل أهله وبنيه وبناته وكنائنه ودعا ابنه ، فلما أبى عليه وفرغ من كل شيء يدخله السفينة طبق السفينة الأخرى عليهم ولولا ذلك لم يبق في السفينة شيء إلا هلك لشدة وقع الماء حين يأتي من السماء قال الله تعالى { ففتحنا أبواب السماء بماء منهمر } [ القمر : 11 ] فكان قدر كل قطرة مثل ما يجري من فم القربة ، فلم يبق على ظهر الأرض شيء إلا هلك يومئذ إلا ما في السفينة ، ولم يدخل الحرم منه شيء .
وأخرج اسحق بن بشر وابن عساكر عن عبدالله بن زياد بن سمعان عن رجال سماهم . أن الله أعقم رجالهم قبل الطوفان بأربعين عاماً ، وأعقم نساءهم فلم يتوالدوا أربعين عاماً منذ يوم دعا نوح عليه السلام حتى أدرك الصغير وأدرك الحنث وصارت لله عليهم الحجة ، ثم أرسل الله السماء عليه بالطوفان .
وأخرج ابن جرير وأبو الشيخ عن الضحاك رضي الله عنه قال : يزعم الناس أن من أغرق الله من الولدان مع آبائهم وليس كذلك ، إنما الولد بمنزلة الطير وسائر من أغرق الله بغير ذنب ، ولكن حضرت آجالهم فماتوا لآجالهم ، والمدركون من الرجال والنساء كان الغرق عقوبة لهم .
وأخرج ابن أبي شيبة وعبد بن حميد وأبو الشيخ وابن عساكر من طريق مجاهد عن عبيد بن عمير رضي الله عنه قال : لما أصاب قوم نوح الغرق قام الماء على رأس كل جبل خمسة عشر ذراعاً ، فأصاب الغرق امرأة فيمن أصاب معها صبي لها ، فوضعته على صدرها فلما بلغها الماء وضعته على منكبيها ، فلما بلغها الماء وضعته على يديها .

فقال الله : لو رحمت أحداً من أهل الأرض لرحمتها ولكن حق القول مني .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه قال : بلغني أن نوحاً عليه السلام قال لجاريته : إذا فار تنورك ماء فأخبريني ، فلما فرغت من آخر خبزها فار التنور ، فذهبت إلى سيدها فأخبرته ، فركب هو ومن بأعلى السفينة وفتح الله السماء بماء منهمر وفجر الأرض عيوناً .
وأخرج سحق بن بشر وابن عساكر من طريقه أنا عبدالله العمري عن نافع عن ابن عمر رضي الله عنهما قال : لما نبع الماء حول سفينة نوح خرج رجل من تلك الأمة إلى فرعون من فراعنتهم فقال : هذا الذي تزعمون أنه مجنون؟ قد أتاكم بما كان يعدكم ، فجاء يسير في موكب له وجماعة من أصحابه حتى وقف من نوح غير بعيد فقال لنوح : ما تقول؟ قال : قد أتاكم ما كنتم توعدون . قال : ما علامة ذلك؟ قال : اعطف برأس برذونك . فعطف برذونه فنبع الماء من تحت قوائمه ، فخرج يركض إلى الجبل هارباً من الماء .
وأخرج ابن اسحق وابن عساكر عن جعفر بن محمد رضي الله عنه قال : فار الماء من التنور من دار نوح عليه السلام ، من تنور تختبز فيه ابنته ، وكان نوح يتوقع ذلك إذ جاءته ابنته فقالت : يا أبت قد فار الماء من التنور . فآمن بنوح النجارون إلا نجاراً واحداً فقال له : اعطني أجري قال : أعطيتك أجرك على أن تركب معنا . قال : فإن وداً وسواع ويغوث ونسراً سينجوني . فأوحى الله إليه أن احمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول ، وكان ممن سبق عليه القول امرأته والقة وكنعان ابنه فقال : يا رب هؤلاء قد حملتهم فكيف لي بالوحش والبهائم والسباع والطير؟ قال : أنا أحشرهم عليك : فبعث جبريل عليه السلام فحشرهم ، فجعل يضرب بيديه على الزوجين فجعل يده اليمنى على الذكر واليسرى على الأنثى فيدخله السفينة ، حتى أدخل عدة ما أمره الله تعالى به ، فلما جمعهم في السفينة رأت البهائم والوحش والسباع العذاب ، فجعلت تلحس قدم نوح عليه السلام وتقول : احملنا معك . فيقول : إنما أمرت من كل زوجين اثنين .
وأخرج ابن عساكر عن الزهري قال : إن الله بعث ريحاً فحمل إليه من كل زوجين اثنين ، من الطير والسباع والوحش والبهائم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { من كل زوجين اثنين } قال : ذكر وأنثى من كل صنف .
وأخرج ابن أبي حاتم عن عكرمة في الآية قال : الذكر زوج والأنثى زوج .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج رضي الله عنه { إلا من سبق عليه القول } قال : العذاب ، هي امرأته كانت في الغابرين .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحكم { وما آمن معه إلا قليل } قال : نوح وبنوه ثلاثة وأربع كنائنه .

وأخرج ابن جرير وأبو الشيخ عن ابن جريج قال : حدثت أن نوحاً حمل معه بنيه الثلاثة وثلاث نسوة لبنيه ، وأصاب حام زوجته في السفينة فدعا نوح أن تغير نطفته فجاء بالسودان . وأخرجه ابن المنذر وابن أبي حاتم من طريق ابن جريج عن أبي صالح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : حمل نوح عليه السلام معه في السفينة ثمانين إنساناً . أحدهم جرهم وكان لسانه عربياً .
وأخرج ابن المنذر وابن أبي حاتم وابن عساكر من طريق عكرمة عن ابن عباس رضي الله عنهما قال : كان مع نوح في السفينة ثمانون رجلاً معهم أهلوهم ، وكانوا في السفينة مائة وخمسين يوماً ، وإن الله وجه السفينة إلى مكة فدارت بالبيت أربعين يوماً ، ثم وجهها إلى الجودي فاستوت عليه ، فبعث نوح عليه السلام الغراب ليأتيه بالخبر فذهب فوقع على الجيف فأبطأ عليه ، فبعث الحمامة فأتته بورق الزيتون ولطخت رجليها بالطين ، فعرف نوح عليه السلام أن الماء نضب فهبط إلى أسفل الجودي فابتنى قرية وسماها ثمانين ، فأصبحوا ذات يوم وقد تبلبلت ألسنتهم على ثمانين لغة أحدها اللسان العربي ، فكان لا يفقه بعضهم كلام بعض ، وكان نوح عليه السلام يعبر عنهم .
وأخرج ابن أبي الدنيا في مكايد الشيطان وابن عساكر عن ابن عمر رضي الله عنهما قال : لما ركب نوح عليه السلام في السفينة وحمل فيها من كل زوجين اثنين كما أمر رأى في السفينة شيخاً لم يعرفه فقال له : من أنت؟ قال : إبليس دخلت لأصيب قلوب أصحابك فتكون قلوبهم معي وأبدانهم معك ، ثم قال : خمس أهلك بهن الناس وسأحدثك منهن بثلاثة ولا أحدثك بالثنتين . فأوحى إلى نوح : لا حاجة لك بالثلاث مرهُ يحدثك بالثنتين . قال : الحسد وبالحسد لعنت وجعلت شيطاناً رجيماً ، والحرص أبيح آدم الجنة كلها فأصبت حاجتي منه بالحرص .
وأخرج ابن المنذر عن الحكم قال : خرج القوس قزح بعد الطوفان أماناً لأهل الأرض أن يغرقوا جميعاً .

وَقَالَ ارْكَبُوا فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَحِيمٌ (41)

أخرج أبو الشيخ عن مجاهد رضي الله عنه قال : لما ركب نوح عليه السلام في السفينة فجرت به فخاف ، فجعل ينادي : الاها اتقن قال يا ألله أحسن .
وأخرج ابن جرير عن مجاهد في قوله { بسم الله مجريها ومرساها } قال : حين يركبون ويجرون ويرسون .
وأخرج ابن جرير عن الضحاك قال : كان إذا أراد أن ترسي قال : بسم الله . فأرست ، وإذا أراد أن تجري قال : بسم الله . فجرت .
وأخرج سعيد بن منصور والطبراني عن ابن مسعود رضي الله عنه أنه كان يقرأ { مجراها ومرساها } .
وأخرج أبو يعلى والطبراني وابن السني وابن عدي وأبو الشيخ وابن مردويه عن الحسين بن علي قال : قال رسول الله صلى الله عليه وسلم « أمان لأمتي من الغرق إذا ركبوا في السفن أن يقولوا : بسم الله الملك الرحمن { بسم الله مجراها ومرساها إن ربي لغفور رحيم } وما قدروا الله حق قدره » إلى آخر الآية .
وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال « أمان لأمتي من الغرق إذا ركبوا في السفن أن يقولوا : بسم الله { وما قدروا الله حق قدره } [ الأنعام : 91 ] الآية { بسم الله مجراها ومرساها إن ربي لغفور رحيم } » .
وأخرج أبو الشيخ في الثواب عن ابن عباس رضي الله عنهما رفعه « ما من رجل يقول إذا ركب السفينة : بسم الله الملك الرحمن { بسم الله مجراها ومرساها إن ربي لغفور رحيم } { وما قدروا الله حق قدره } [ الأنعام : 91 ] الآية إلا أعطاه الله أماناً من الغرق حتى يخرج منها » .

وَهِيَ تَجْرِي بِهِمْ فِي مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِي مَعْزِلٍ يَا بُنَيَّ ارْكَبْ مَعَنَا وَلَا تَكُنْ مَعَ الْكَافِرِينَ (42) قَالَ سَآَوِي إِلَى جَبَلٍ يَعْصِمُنِي مِنَ الْمَاءِ قَالَ لَا عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلَّا مَنْ رَحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ (43)

أخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : كان اسم ابن نوح الذي غرق كنعان .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : هو ابنه غير أنه خالفه في النية والعمل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن أبي جعفر محمد بن علي رضي الله عنه في قوله { ونادى نوح ابنه } قال : هي بلغة طيىء لم يكن ابنه ، وكان ابن امرأته .
وأخرج ابن الأنباري في المصاحف وأبو الشيخ عن علي رضي الله عنه أنه قرأ « ونادى نوح ابنها » .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة رضي الله عنه في قوله { لا عاصم اليوم من أمر الله إلا من رحم } قال : لا ناج إلا أهل السفينة .
وأخرج ابن أبي حاتم وأبو الشيخ عن القاسم ابن أبي بزة في قوله { وحال بينهما الموج } قال : بين ابن نوح والجبل .
وأخرج الحاكم عن أبي ذر رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول « مثل أهل بيتي مثل سفينة نوح ، من ركبها نجا ومن تخلف عنها غرق » .
وأخرج عبد بن حميد عن حميد بن هلال قال : جعل نوح لرجل من قومه جعلا على أن يعينه على عمل السفينة ، فعمل معه حتى إذا فرغ قال له نوح : خير أي ذلك شئت ، إما أن أوفيك أجرك وإما أن نوقيك من القوم الظالمين . قال : حتى استأمر قومي . فاستأمر قومه فقالوا له : اذهب إلى أجرك فخذه . فأتاه فقال : أجري . . . فوفاه أجره . قال : فما أخذ جاوز ذلك الرجل إلى حيث ينظر إليه حتى أمر الله الماء بما أمره به ، فأقبل ذلك الرجل يخوض الماء فقال : خذ الذي جعلت لي . قال : لك ما رضيت به . فغرق فيمن غرق .

وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءَكِ وَيَا سَمَاءُ أَقْلِعِي وَغِيضَ الْمَاءُ وَقُضِيَ الْأَمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْدًا لِلْقَوْمِ الظَّالِمِينَ (44)

أخرج ابن سعد وابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : كان للملك يوم ولد نوح اثنان وثمانون سنة ، ولم يكن أحد في ذلك الزمان ينتهي عن منكر ، فبعث الله نوحاً إليهم وهو ابن أربعمائة سنة وثمانين سنة ، ثم دعاهم في نبوّته مائة وعشرين سنة ، ثم أمره بصنعة السفينة فصنعها وركبها وهو ابن ستمائة سنة وغرق من غرق ، ثم مكث بعد السفينة ثلاثمائة وخمسين سنة ، فولد نوح سام وفي ولده بياض وأدمة ، وحام وفي ولده سواد وبياض ، ويافث وفيهم الشقرة والحمرة ، وكنعان وهو الذي غرق ، والعرب تسمية بام وأم هؤلاء واحدة ، وبجل فود نجر نوح السفينة ، ومن ثم بدا الطوفان ، فركب نوح السفينة معه بنوه هؤلاء ونساء بنيه هؤلاء ، وثلاثة وسبعون من بني شيث ممن آمن به ، فكانوا ثمانين في السفينة ، وحمل معه من كل زوجين اثنين ، وكان طول السفينة ثلاثمائة ذراع بذراع جد أبي نوح ، وعرضها خمسين ذراعاً ، وطولها في السماء ثلاثين ذراعاً ، وخرج منها من الماء ستة أذرع وكانت مطبقة ، وجعل لها ثلاثة أبواب بعضها أسفل من بعض ، فأرسل الله المطر أربعين يوماً فأقبلت الوحش حين أصابها المطر والدواب والطير كلها إلى نوح وسخرت له ، فحمل منها كما أمره الله من كل زوجين اثنين وحمل معه جسد آدم عليه السلام ، فجعل حاجزاً بين النساء والرجال فركبوا فيها لعشر مضين من رجب ، وخرجوا منها يوم عاشوراء من المحرم ، فلذلك صام من صام يوم عاشوراء ، وخرج الماء مثل ذلك نصفين نصف من السماء ونصف من الأرض ، فذلك قول الله { ففتحنا أبواب السماء بماء منهمر } [ القمر : 11 ] يقول : مُنْصَبٍّ { وفجرنا الأرض عيوناً } [ القمر : 12 ] يقول : شققنا الأرض فالتقى الماء { على أمر قد قدر } [ القمر : 12 ] وارتفع الماء على أطول جبل في الأرض خمسة عشر ذراعاً ، فسارت بهم السفينة فطافت بهم الأرض كلها في ستة أشهر لا تستقر على شيء حتى أتت الحرم فلم تدخله ، ودارت بالحرم أسبوعاً ورفع البيت الذي بناه آدم عليه السلام رفع من الغرق ، وهو البيت المعمور والحجر الأسود على أبي قبيس ، فلما دارت بالحرم ذهبت في الأرض تسير بهم حتى انتهت إلى الجودي ، وهو جبل بالحضين من أرض الموصل ، فاستقرت بعد ستة أشهر لتمام السنة ، فقيل بعد الستة أشهر : بعداً للقوم الظالمين ، فلما استوت على الجودي قيل : { يا أرض ابلعي ماءك ويا سماء أقلعي } يقول : احبسي ماءك { وغيض الماء } نشفته الأرض فصار ما نزل من السماء هذه البخور التي ترون في الأرض ، فآخر ماء بقي في الأرض من الطوفان ماء يحسى بقي في الأرض أربعين سنة بعد الطوفان ، ثم ذهب فهبط نوح عليه السلام إلى قرية فبنى كل رجل منهم بيتاً فسميت سوق الثمانين ، فغرق بنو قابيل كلهم ، وما بين نوح إلى آدم من الآباء كانوا على الإِسلام ، ودعا نوح على الأسد أن يلقى عليه الحمى ، وللحمامة بالانس ، وللغراب بشقاء المعيشة ، وتزوّج نوح امرأة من بني قابيل فولدت له غلاماً سماه يوناطن ، فلما ضاقت بهم سوق الثمانين تحوّلوا إلى بابل فبنوها وهي بين الفرات والصراة ، فمكثوا بها حتى بلغوا مائة ألف وهم على الإِسلام ، ولما خرج نوح من السفينة دفن آدم عليه السلام ببيت المقدس .

وأخرج عبد الرزاق وأبو الشيخ عن قتادة رضي الله عنه قال : بعث نوح عليه السلام الحمامة فجاءت بورق الزيتون ، فأعطيت الطوق الذي في عنقها وخضاب رجليها .
وأخرج ابن أبي حاتم عن سعيد رضي الله عنه قال خرجت أريد أن أشرب ماء المر قال : لا تشرب ماء المر فإنه لما كان زمن الطوفان أمر الله الأرض أن تبلع ماءها وأمر السماء أن تقلع ، فاستعصى عليه بعض البقاع فلعنه فصار ماؤه مراً ، وترابه سبخاً لا ينبت شيئاً .
وأخرج أبو الشيخ عن إبراهيم التيمي رضي الله عنه قال : لما أمرت الأرض أن تغيض الماء غاضت الأرض ما خلا أرض الكوفة فلعنت ، فسائر الأرض تكون على نورين وأرض الكوفة على أربع .
وأخرج ابن المنذر عن عكرمة { يا أرض ابلعي } قال : هو بالحبشة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن وهب بن منبه رضي الله عنه { وقيل يا أرض ابلعي ماءك } بالحبشية قال : ازرديه .
وأخرج أبو الشيخ عن جعفر بن محمد عن أبيه في قوله { يا أرض ابلعي ماءك } قال : اشربي بلغة الهند .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ويا سماء أقلعي } قال : أمسكي { وغيض الماء } قال : ذهب .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وغيض الماء } قال : نغض { وقضي الأمر } قال : هلاك قوم نوح .
أما قوله تعالى : { واستوت على الجودي } .
أخرج أحمد وأبو الشيخ وابن مردويه عن أبي هريرة رضي الله عنه قال : « مر النبي صلى الله عليه وسلم بأناس من اليهود وقد صاموا يوم عاشوراء فقال : » ما هذا الصوم؟ فقالوا : هذا اليوم الذي أنجى الله فيه موسى وبني إسرائيل من الغرق وأغرق فيه فرعون ، وهذا يوم استوت فيه السفينة على الجودي فصامه نوح وموسى عليهما السلام شكراً لله . فقال صلى الله عليه وسلم : أنا أحق بموسى وأحق بصوم هذا اليوم ، فصامه وأمر أصحابه بالصوم « » .
وأخرج ابن جرير عن عبد العزيز بن عبد الغفور عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « في أول يوم من رجب ركب نوح السفينة فصام هو وجميع من معه ، وجرت بهم السفينة ستة أشهر فانتهى ذلك إلى المحرم ، فأرست السفينة على الجودي يوم عاشوراء ، فصام نوح وأمر جميع من معه من الوحش والدواب فصاموا شكراً لله تعالى » .

وأخرج الأصبهاني في الترغيب عن أبي هريرة رضي الله عنه قال : يوم عاشوراء اليوم الذي تاب الله فيه على آدم ، واليوم الذي استوت فيه سفينة نوح على الجودي ، واليوم الذي فرق الله فيه البحر لبني إسرائيل ، واليوم الذي ولد فيه عيسى ، صيامه يعدل سنة مبرورة .
وأخرج ابن مردويه عن عمر بن الخطاب رضي الله عنه قال : لما استقرت السفينة على الجودي لبث ما شاء الله ، ثم إنه أذن له فهبط على الجبل ، فدعا الغراب فقال : ائتني بخبر الأرض فانحدر الغراب وفيها الغرقى من قوم نوح فابطأ عليه فلعنه ، ودعا الحمامة فوقع على كف نوح فقال : اهبطي فائتيني بخبر الأرض ، فانحدر فلم يلبث إلا قليلاً حتى جاء ينفض ريشه في منقاره فقال : اهبط فقد أبينت الأرض . قال نوح : بارك الله فيك وفي بيت يؤويك وحببك إلى الناس ، لولا أن يغلبك الناس على نفسك لدعوت الله أن يجعل رأسك من ذهب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه قال : الجودي جبل بالجزيرة ، تشامخت الجبال يومئذ من الغرق وتطاولت ، وتواضع هو لله تعالى فلم يغرق ، وأرسلت عليه سفينة نوح .
وأخرج أبو الشيخ في العظمة عن عطاء قال : بلغني أن الجبل تشامخ في السماء إلا الجودي ، فعرف أن أمر الله سيدركه فسكن . قال : وبلغني أن الله تعالى استخبا أبا قبيس الركن الأسود .
وأخرج ابن جرير عن الضحاك رضي الله عنه قال : الجودي جبل بالموصل .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه قال : أبقاها الله بالجودي من أرض الجزيرة عبرة وآية حتى رآها أوائل هذه الأمة ، كم من سفينة قد كانت بعدها فهلكت .

وَنَادَى نُوحٌ رَبَّهُ فَقَالَ رَبِّ إِنَّ ابْنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنْتَ أَحْكَمُ الْحَاكِمِينَ (45)

أخرج ابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه قال { ونادى نوح ربه فقال رب إن ابني من أهلي } وإنك قد وعدتني أن تنجي لي أهلي وان ابني من أهلي .
وأخرج عبد الرزاق والفريابي وابن المنذر وابن أبي حاتم وأبو الشيخ وابن عساكر عن ابن عباس رضي الله عنهما قال : ما بغت امرأة نبي قط ، وقوله { إنه ليس من أهلك } يقول : إنه ليس من أهلك الذين وعدتك أن أنجيهم معك .


هود - تفسير الدرر المنثور

قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلَا تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَنْ تَكُونَ مِنَ الْجَاهِلِينَ (46) قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلَّا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ (47)

أخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما قال : إن نساء الأنبياء لا يزنين ، وكان يقرؤها { إنه عمل غير صالح } يقول : مسألتك إياي يا نوح عمل غير صالح لا أرضاه لك .
وأخرج أبو الشيخ من طريق سعيد عن قتادة في الآية قال : إنه لما نهاه أن يرجعه في أحد كان العمل غير صالح مراجعة ربه في قراءة عبدالله { فلا تسألن ما ليس لك به علم } وعن غير قتادة : كان اسم ابن نوح الذي غرق كنعان ، وقال قتادة : خالف نوحاً في النية والعمل .
وأخرج أبو الشيخ عن أبي جعفر الرازي قال : سألت زيد بن أسلم قلت : كيف تقرأ هذا الحرف؟ قال : { عمل غير صالح } .
وأخرج ابن المنذر عن علقمة قال : في قراءة عبدالله { إنه عمل غير صالح } .
وأخرج ابن جرير { إنه عمل غير صالح } يقال : سؤالك عما ليس لك به علم .
وأخرج الطيالسي وأحمد وأبو داود والترمذي وابن المنذر وابن مردويه من طريق شهر بن حوشب عن أسماء بنت يزيد سمعت رسول الله صلى الله عليه وسلم يقرأ { إنه عمل غير صالح } .
وأخرج أحمد وأبو داود والترمذي والطبراني والحاكم وابن مردويه وأبو نعيم في الحلية من طريق شهر بن حوشب عن أم سلمة رضي الله عنه قالت « سمعت رسول الله صلى الله عليه وسلم قرأها { إنه عمل غير صالح } قال عبد بن حميد : أم سلمة رضي الله عنها هي أسماء بنت يزيد كلا الحديثين عندي واحد » .
وأخرج البخاري في تاريخه وابن مردويه والخطيب من طرق عن عائشة رضي الله عنها « أن النبي صلى الله عليه وسلم كان يقرأ { إنه عمل غير صالح } » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم « أنه قرأ { إنه عمل غير صالح } » .
وأخرج ابن جرير عن عكرمة رضي الله عنه قال : في بعض الحروف « إنه عمل عملاً غير صالح » .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه { إنه عمل غير صالح } قال : كان عمله كفراً بالله .
وأخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه . أنه قرأ « عمل غير صالح » قال : معصية نبي الله .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فلا تسألن ما ليس لك به علم } قال : بين الله لنوح عليه السلام أنه ليس بابنه .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه { إني أعظك أن تكون من الجاهلين } قال : أن تبلغ بك الجهالة أني لا أفي بوعد وعدتك حتى تسألني .

قال : فإنها خطيئة رب إني أعوذ بك أن أسألك الآية .
وأخرخ أبو الشيخ عن ابن المبارك رضي الله عنه قال : لو أن رجلاً اتقى مائة شيء ولم يتق شيئاً واحداً لم يكن من المتقين ، ولو تورع من مائة شيء ولم يتورع من شيء واحد لم يكن ورعاً ، ومن كان فيه خلة من الجهل كان من الجاهلين ، أما سمعت إلى ما قال نوح عليه السلام { إن ابني من أهلي } قال الله { إني أعظك أن تكون من الجاهلين } .
وأخرج أبو الشيخ عن الفضيل بن عياض رضي الله عنه قال : بلغني أن نوحاً عليه السلام لما سأل ربه فقال : يا رب إن ابني من أهلي . فأوحى الله إليه . يا نوح ان سؤالك إياي أن ابني من أهلي عمل غير صالح { فلا تسألن ما ليس لك به علم إني أعظك أن تكون من الجاهلين } قال : فبلغني أن نوحاً عليه السلام بكى على قول الله { إني أعظك أن تكون من الجاهلين } أربعين عاماً .
وأخرج أحمد في الزهد عن وهيب بن الورد الحضرمي قال : لما عاتب الله نوحاً عليه السلام في ابنه ، وأنزل عليه { إني أعظك أن تكون من الجاهلين } بكى ثلاثمائة حتى صارت تحت عينيه مثل الجدول من البكاء .

قِيلَ يَا نُوحُ اهْبِطْ بِسَلَامٍ مِنَّا وَبَرَكَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِمَّنْ مَعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُمْ مِنَّا عَذَابٌ أَلِيمٌ (48)

أخرج أبو الشيخ عن ابن زيد رضي الله عنه في قوله { قيل يا نوح اهبط بسلام منا . . . } الآية . قال : اهبطوا والله عنهم راض ، واهبطوا بسلام من الله كانوا أهل رحمته من أهل ذلك ، ثم أخرج منهم نسلاً بعد ذلك أمماً منهم من رحم ، ومنهم من عذب وقرأ { وعلى أمم ممن معك وأمم سنمتعهم } قال : إنما افترقت الأمم من تلك العصابة التي خرجت من ذلك الماء وسلمت .
وأخرج أبو الشيخ عن الحسن رضي الله عنه في قوله { اهبط بسلام منا وبركات عليك وعلى أمم ممن معك } قال : فما زال الله يأخذ لنا بسهمنا وحظنا ، وكذلك يذكرنا من حيث لا نذكر أنفسنا كلما هلكت أمة جعلنا في أصلاب من ينجو بلطفه حتى جعلنا في خير أمة أخرجت للناس .
وأخرج ابن أبي حاتم وأبو الشيخ وابن السني في الطب النبوي عن ابن عباس رضي الله عنهما قال : أوّل شجر غرس نوح عليه السلام حين خرج من السفينة الآس .
وأخرج أبو الشيخ عن عثمان بن أبي العاتكة . أن أوّل شيء تكلم به نوح عليه السلام حين استقرت به قدماه على الأرض حين خرج من السفينة أن قال : يا مور اتقن ، كلمة بالسريانية : يعني يا مولاي اصلح .
وأخرج أبو الشيخ وابن عساكر عن وهب بن منبه قال : لما أغرق الله قوم نوح أوحى إلى نوح عليه السلام أني خلقت خلقاً بيدي وأمرتهم بطاعتي فعصوني واستأثروا غضبي ، فعذبت من لم يعصني من خلفي بذنب من عصاني ، فبي حلفت وأي شيء مثلي لا أعذب بالغرق العامة بعد هذا ، وإني جعلت قوسي أماناً لعبادي وبلادي من الغرق إلى يوم القيامة ، وكانت القوس فيها سهم ووتر ، فلما فرغ الله من هذا القول إلى نوح نزع الوتر والسهم من القوس وجعلها أماناً لعباده وبلاده من الغرق .
وأخرج ابن عساكر عن خصيف قال : لما هبط نوح من السفينة وأشرف من جبل حسماء رأى تل حران بين نهرين فأتى حران فخطها ثم أتى دمشق فخطها ، فكانت حران أول مدينة خطت بعد الطوفان ثم دمشق .
وأخرج ابن عساكر عن كعب الأحبار رضي الله عنه قال : أول حائط وضع على وجه الأرض بعد الطوفان حائط حران ودمشق ثم بابل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن محمد بن كعب القرظي قال : دخل في ذلك السلام والبركات كل مؤمن ومؤمنة إلى يوم القيامة ، ودخل في ذلك المتاع والعذاب الأليم كل كافر وكافرة إلى يوم القيامة .
وأخرج ابن جرير عن الضحاك رضي الله عنه { وعلى أمم ممن معك } يعني ممن لم يولد أوجب الله لهم البركات لما سبق لهم في علم الله من السعاد { وأمم سنمتعهم } يعني متاع الحياة الدنيا ، ثم يمسهم منا عذاب أليم لما سبق لهم في علم الله من الشقاوة .
وأخرج أحمد في الزهد عن كعب رضي الله عنه قال : لم يزل بعد نوح عليه السلام في الأرض أربعة عشر يدفع بهم العذاب .

تِلْكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنْتَ تَعْلَمُهَا أَنْتَ وَلَا قَوْمُكَ مِنْ قَبْلِ هَذَا فَاصْبِرْ إِنَّ الْعَاقِبَةَ لِلْمُتَّقِينَ (49)

أخرج ابن أبي حاتم عن أبي مالك رضي الله عنه { تلك } يعني هذه { من أنباء } يعني أحاديث .
وأخرج أبو الشيخ عن السدي رضي الله عنه قال : ثم رجع إلى محمد صلى الله عليه وسلم فقال : { تلك من أنباء الغيب نوحيها إليك ما كنت تعلمها أنت ولا قومك } يعني العرب من قبل هذا القرآن .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة { ما كنت تعلمها أنت ولا قومك من قبل هذا } أي من قبل القرآن ، وما علم محمد صلى الله عليه وسلم وقومه بما صنع نوح وقومه ، لولا ما بيَّن الله عز وجل له في كتابه .


هود - تفسير الدرر المنثور

وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ إِنْ أَنْتُمْ إِلَّا مُفْتَرُونَ (50) يَا قَوْمِ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ أَجْرِيَ إِلَّا عَلَى الَّذِي فَطَرَنِي أَفَلَا تَعْقِلُونَ (51) وَيَا قَوْمِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ وَلَا تَتَوَلَّوْا مُجْرِمِينَ (52) قَالُوا يَا هُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِي آَلِهَتِنَا عَنْ قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ (53) إِنْ نَقُولُ إِلَّا اعْتَرَاكَ بَعْضُ آَلِهَتِنَا بِسُوءٍ قَالَ إِنِّي أُشْهِدُ اللَّهَ وَاشْهَدُوا أَنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ (54) مِنْ دُونِهِ فَكِيدُونِي جَمِيعًا ثُمَّ لَا تُنْظِرُونِ (55) إِنِّي تَوَكَّلْتُ عَلَى اللَّهِ رَبِّي وَرَبِّكُمْ مَا مِنْ دَابَّةٍ إِلَّا هُوَ آَخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُسْتَقِيمٍ (56) فَإِنْ تَوَلَّوْا فَقَدْ أَبْلَغْتُكُمْ مَا أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّي قَوْمًا غَيْرَكُمْ وَلَا تَضُرُّونَهُ شَيْئًا إِنَّ رَبِّي عَلَى كُلِّ شَيْءٍ حَفِيظٌ (57) وَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا هُودًا وَالَّذِينَ آَمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَنَجَّيْنَاهُمْ مِنْ عَذَابٍ غَلِيظٍ (58) وَتِلْكَ عَادٌ جَحَدُوا بِآَيَاتِ رَبِّهِمْ وَعَصَوْا رُسُلَهُ وَاتَّبَعُوا أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ (59) وَأُتْبِعُوا فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ أَلَا إِنَّ عَادًا كَفَرُوا رَبَّهُمْ أَلَا بُعْدًا لِعَادٍ قَوْمِ هُودٍ (60)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { إلا على الذي فطرني } أي خلقني .
وأخرج ابن عساكر عن الضحاك رضي الله عنه قال : أمسك عن عاد القطر ثلاث سنين فقال لهم هود { استغفروا ربكم ثم توبوا إليه يرسل السماء عليكم مدراراً } فأبوا إلا تمادياً .
وأخرج ابن سعد في الطبقات وسعيد بن منصور وابن أبي شيبة في المصنف وابن المنذر وأبن أبي حاتم وأبو الشيخ والبيهقي في سننه عن الشعبي رضي الله عنه قال : خرج عمر بن الخطاب رضي الله عنه يستسقي فلم يزد على الاستغفار حتى يرجع . فقيل له : ما رأيناك استسقيت؟ قال : لقد طلبت المطر بمخاديج السماء التي يستنزل بها المطر ، ثم قرأ { ويا قوم استغفروا ربكم ثم توبوا إليه يرسل السماء عليكم مدراراً } و { استغفروا ربكم إنه كان غفاراً } [ نوح : 10 ] { يرسل السماء عليكم مدراراً } [ نوح : 11 ] .
وأخرج أبو الشيخ عن هرون التيمي في قوله { يرسل السماء عليكم مدراراً } قال : يدر ذلك عليهم مطراً ومطراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ويزدكم قوة إلى قوتكم } قال : ولد الولد .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { إن نقول إلا اعتراك بعض آلهتنا بسوء } قال : أصابتك بالجنون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه { اعتراك بعض آلهتنا بسوء } قال : أصابتك الأوثان بجنون .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : ما يحملك على ذم آلهتنا إلا أنه قد أصابك منها سوء .
وأخرج ابن أبي حاتم عن يحيى بن سعيد قال : ما من أحد يخاف لصاً عادياً ، أو سبعاً ضارياً ، أو شيطاناً مارداً ، فيتلو هذه الآية { إني توكلت على الله ربي وربكم ما من دابة إلا هو آخذ بناصيتها إن ربي على صراط مستقيم } إلا صرفه الله عنه .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه { إن ربي على صراط مستقيم } قال : الحق .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { عذاب غليظ } قال : شديد .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { كل جبار عنيد } المشرك .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال { كل جبار عنيد } قال : الميثاق .
وأخرج ابن المنذر عن إبراهيم النخعي عنيد قال : تمالت عن الحق .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { وأُتبعوا في هذه الدنيا لعنة } قال : لم يبعث نبي بعد عاد إلا لُعِنَتْ عاد على لسانه .
وأخرج أبو الشيخ عن مجاهد في قوله { وأُتبعوا في هذه الدنيا لعنة ويوم القيامة } قال : لعنة أخرى .
وأخرج ابن المنذر وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : تتابعت عليهم لعنتان من الله لعنة في الدنيا ولعنة في الآخرة .


هود - تفسير الدرر المنثور

وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ هُوَ أَنْشَأَكُمْ مِنَ الْأَرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُوا إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُجِيبٌ (61) قَالُوا يَا صَالِحُ قَدْ كُنْتَ فِينَا مَرْجُوًّا قَبْلَ هَذَا أَتَنْهَانَا أَنْ نَعْبُدَ مَا يَعْبُدُ آَبَاؤُنَا وَإِنَّنَا لَفِي شَكٍّ مِمَّا تَدْعُونَا إِلَيْهِ مُرِيبٍ (62) قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَآَتَانِي مِنْهُ رَحْمَةً فَمَنْ يَنْصُرُنِي مِنَ اللَّهِ إِنْ عَصَيْتُهُ فَمَا تَزِيدُونَنِي غَيْرَ تَخْسِيرٍ (63) وَيَا قَوْمِ هَذِهِ نَاقَةُ اللَّهِ لَكُمْ آَيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللَّهِ وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ (64) فَعَقَرُوهَا فَقَالَ تَمَتَّعُوا فِي دَارِكُمْ ثَلَاثَةَ أَيَّامٍ ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ (65) فَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا صَالِحًا وَالَّذِينَ آَمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَمِنْ خِزْيِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِيُّ الْعَزِيزُ (66) وَأَخَذَ الَّذِينَ ظَلَمُوا الصَّيْحَةُ فَأَصْبَحُوا فِي دِيَارِهِمْ جَاثِمِينَ (67) كَأَنْ لَمْ يَغْنَوْا فِيهَا أَلَا إِنَّ ثَمُودَ كَفَرُوا رَبَّهُمْ أَلَا بُعْدًا لِثَمُودَ (68)

أخرج أبو الشيخ عن السدي رضي الله عنه { هو أنشأكم من الأرض } قال : خلقكم من الأرض .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه { واستعمركم فيها } قال : أعمركم فيها .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه { واستعمركم فيها } قال : استخلفكم فيها .
وأخرج ابن جرير وأبو الشيخ عن مجاهد { فما تزيدونني غير تخسير } يقول : ما تزدادون أنتم إلا خساراً .
وأخرج ابن أبي حاتم وأبو الشيخ عن عطاء الخراساني { فما تزيدونني غير تخسير } قال : ما تزيدونني بما تصنعون إلا شراً لكم وخسراناً تخسرونه .
وأخرج أبو الشيخ عن ابن جريج في قوله { ثلاثة أيام } قال : كان بقي من أجل قوم صالح عند عقر الناقة ثلاثة أيام فلم يعذبوا حتى أكملوها .
وأخرج ابن جرير عن قتادة في قوله { نجينا صالحاً والذين آمنوا . . . } الآية . قال : نجاه الله برحمة منه ، ونجاه من خزي يومئذ .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { فأصبحوا في ديارهم جاثمين } قال : ميتين .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { كأن لم يغنوا فيها } قال : كأن لم يعيشوا فيها .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس { كأن لم يغنوا فيها } قال : كأن لم يعمروا فيها .
وأخرج ابن الأنباري في الوقف والابتداء والطستي عن ابن عباس رضي الله عنهما : أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { كأن لم يغنوا فيها } قال : كأن لم يكونوا فيها يعني في الدنيا حين عذبوا ولم يعمروا فيها . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت لبيد بن ربيعة وهو يقول :
وغنيت شيئاً قبل نحري وأحسن ... لو كان للنفس اللجوج خلود
وأخرج ابن أبي حاتم عن قتادة في قوله { كأن لم يغنوا فيها } قال : كأن لم ينعموا فيها .

وَلَقَدْ جَاءَتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا سَلَامًا قَالَ سَلَامٌ فَمَا لَبِثَ أَنْ جَاءَ بِعِجْلٍ حَنِيذٍ (69)

أخرج ابن أبي حاتم عن عثمان بن محسن رضي الله عنه في ضيف إبراهيم كانوا أربعة . جبريل عليه السلام ، ويمكائيل ، وإسرافيل ، ورفائيل .
وأخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه أنه قرأ : قالوا سلاماً قال سلام وكل شيء سلمت عليه الملائكة فقالوا سلاماً قال سلام .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { بعجل حنيذ } قال : نضيج .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { حنيذ } قال : مشوي .
وأخرج أبو الشيخ عن ابن عباس في قوله { بعجل حنيذ } قال : سميط .
وأخرج الطستي عن ابن عباس : أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { بعجل حنيذ } قال : الحنيذ النضيج ما يشوى بالحجارة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر وهو يقول :
لهم راح وفار المسك فيهم ... وشاوهم إذا شاوا حنيذ
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ عن الضحاك رضي الله عنه في قوله { بعجل حنيذ } قال : الحنيذ الذي أنضِج بالحجارة .
وأخرج أبو الشيخ عن شمر بن عطية قال : الحنيذ الذي شوي وهو يسيل منه الماء .


هود - تفسير الدرر المنثور

فَلَمَّا رَأَى أَيْدِيَهُمْ لَا تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ (70) وَامْرَأَتُهُ قَائِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ (71) قَالَتْ يَا وَيْلَتَا أَأَلِدُ وَأَنَا عَجُوزٌ وَهَذَا بَعْلِي شَيْخًا إِنَّ هَذَا لَشَيْءٌ عَجِيبٌ (72) قَالُوا أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ رَحْمَةُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَجِيدٌ (73)

أخرج عبد الله بن أحمد في زوائد الزهد عن كعب رضي الله عنه قال : بلغنا أن إبراهيم عليه السلام كان يشرف على سدوم فيقول : ويلك يا سدوم يوم مالك ، ثم قال { ولما جاءت رسلنا إبراهيم بالبشرى قالوا سلاماً قال سلام فما لبث أن جاء بعجل حنيذ } نضيج وهو يحسبهم أضيافاً { فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة قالوا لا تخف إنا أُرسلنا إلى قوم لوط وامرأته قائمة فضحكت فبشرناها بإسحاق ومن وراء إسحاق يعقوب } قال : ولد الولد { قالت ويلتا أألد وأنا عجوز وهذا بعلي شيخاً إن هذا لشيء عجيب } فقال لها جبريل { أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد } وكلمهم إبراهيم في أمر قوم لوط إذ كان فيهم إبراهيم قالوا : { يا إبراهيم أعرض عن هذا } [ هود : 76 ] إلى قوله { ولما جاءت رسلنا لوطا سيء بهم } [ هود : 77 ] قال : ساءه مكانهم لما رأى منه من الجمال { وضاق بهم ذرعاً وقال هذا يوم عصيب } قال : يوم سوء من قومي ، فذهب بهم إلى منزله ، فذهبت امرأته لقومه { فجاءه قومه يهرعون إليه ومن قبل كانوا يعملون السيئات قال : يا قوم هؤلاء بناتي هن أطهر لكم } [ هود : 78 ] تزوّجوهن { أليس منكم رجل رشيد ، قالوا : لقد علمت ما لنا في بناتك من حق وإنك لتعلم ما نريد } [ هود : 79 ] وجعل الأضياف في بيته وقعد على باب البيت { قال لو أن لي بكم قوة أو آوي إلى ركن شديد } [ هود : 80 ] قال : إلى عشيرة تمنع ، فبلغني أنه لم يبعث بعد لوط عليه السلام رسول إلا في عز من قومه ، فلما رأت الرسل ما قد لقي لوط في سيئتهم { قالوا يا لوط إنا رسل ربك } [ هود : 81 ] إنا ملائكة { لن يصلوا إليك فأسر بأهلك بقطع من الليل ولا يلتفت منكم أحد إلا امرأتك } [ هود : 81 ] إلى قوله { أليس الصبح بقريب } [ هود : 81 ] فخرج عليهم جبريل عليه السلام ، فضرب وجوههم بجناحه ضربة فطمس أعينهم والطمس ذهاب الأعين ، ثم احتمل جبريل وجه أرضهم حتى سمع أهل سماء الدنيا نباح كلابهم وأصوات ديوكهم ثم قلبها عليهم { وأمطرنا عليهم حجارة من سجيل } قال : على أهل بواديهم ، وعلى رعاثهم ، وعلى مسافرهم فلم يبق منهم أحد .
وأخرج إسحق بن بشر وابن عساكر من طريق جويبر عن الضحاك عن ابن عباس رضي الله عنهما قال : لما رأى إبراهيم أنه لا تصل إلى العجل أيديهم نكرهم وخافهم ، وإنما كان خوف إبراهيم أنهم كانوا في ذلك الزمان إذا هم أحدهم بأمر سوء لم يأكل عنده يقول : إذا أكرمت بطعامه حرم عليّ أذاه ، فخاف إبراهيم أن يريدوا به سوءاً ، فاضطربت مفاصله ، وامرأته سارة قائمة تخدمهم ، وكان إذا أراد أن يكرم أضيافه أقام سارة لتخدمهم ، فضحكت سارة وإنما ضحكت انها قالت : يا إبراهيم وما تخاف أنهم ثلاثة نفر وأنت وأهلك وغلمانك؟ قال لها جبريل : أيتها الضاحكة أما أنك ستلدين غلاماً يقال له إسحاق ، ومن ورائه غلام يقال له يعقوب { فأقبلت امرأته في صرة فصكت وجهها } فأقبلت والهة تقول : واويلتاه .

. . ! ووضعت يدها على وجهها استحياء . فذلك قوله { فصكت وجهها وقالت أألد وأنا عجوز وهذا بعلي شيخاً } قال : لما بشر إبراهيم بقول الله { فلما ذهب عن إبراهيم الروع وجاءته البشرى } باسحاق { يجادلنا في قوم لوط } وإنما كان جداله أنه قال : يا جبريل أين تريدون ، وإلى من بعثتم؟ قال : إلى قوم لوط وقد أمرنا بعذابهم . فقال إبراهيم { إن فيها لوطاً قالوا نحن أعلم بمن فيها لننجينه وأهله إلا امرأته } [ العنكبوت : 32 ] وكانت فيما زعموا تسمى والقة فقال إبراهيم : إن كان فيهم مائة مؤمن تعذبونهم؟ قال جبريل : لا . قال : فإن كان فيهم تسعون مؤمنون تعذبونهم؟ قال جبريل : لا ، قال : فإن كان فيهم ثمانون مؤمنون تعذبونهم؟ قال جبريل : لا ، حتى انتهى في العدد إلى واحد مؤمن؟ قال جبريل : لا ، فلما لم يذكروا لإِبراهيم أن فيها مؤمناً واحداً قال : { إن فيها لوطاً قالوا نحن أعلم بمن فيها لننجينه وأهله إلا امرأته } [ العنكبوت : 32 ] .
وأخرج ابن جرير وابن المنذر عن وهب بن منبه رضي الله عنه . أن إبراهيم عليه السلام حين أخرجه قومه بعدما ألقوه في النار خرج بامرأته سارة ومعه أخوها لوط وهما ابنا أخيه ، فتوجها إلى أرض الشام ثم بلغوا مصر ، وكانت سارة رضي الله عنها من أجمل الناس ، فلما دخلت مصر تحدث الناس بجمالها وعجبوا له حتى بلغ ذلك الملك ، فدعا ببعلها وسأله ما هو منها فخاف إن قال له زوجها أن يقتله ، فقال : أنا أخوها . فقال : زوجنيها . فكان على ذلك حتى بات ليلة ، فجاءه حلم فخنقه وخوّفه ، فكان هو وأهله في خوف وهول حتى علم أنه قد أتى من قبلها ، فدعا إبراهيم فقال : ما حملك على أن تَغُرَّني زعمت أنها أختك؟ فقال : إني خفت إن ذكرت أنها زوجتي أن يصيبني منك ما أكره ، فوهب لها هاجر أم إسمعيل وحملهم وجهزهم حتى استقر قرارهم على جبل إيليا ، فكانوا بها حتى كثرت أموالهم ومعايشهم ، فكان بين رعاء إبراهيم ورعاء لوط جوار وقتال : فقال لوط لابراهيم : إن هؤلاء الرعاء قد فسد ما بينهم وكانت تضيق فيهم المراعي ، ونخاف أن لا تحملنا هذه الأرض فإن أحببت أن أخف عنك خففت . قال إبراهيم : ما شئت إن شئت فانتقل منها وإن شئت انتقلت منك . قال لوط عليه السلام : لا بل أنا أحق أن أخف عنك . ففر بأهله وماله إلى سهل الأردن ، فكان بها حتى أغار عليه أهل فلسطين فسبوا أهله وماله .
فبلغ ذلك إبراهيم عليه السلام فأغار عليهم بما كان عنده من أهله ورقيقه ، وكان عددهم زيادة على ثلاثمائة من كان مع إبراهيم ، فاستنقذ من أهل فلسطين من كان معهم من أهل لوط حتى ردهم إلى قرارهم ، ثم انصرف إبراهيم إلى مكانه وكان أهل سدوم الذين فيهم لوط قوم قد استغنوا عن النساء بالرجال ، فلما رأى الله كان عند ذلك بعث الملائكة ليعذبوهم ، فأتوا إبراهيم فلما رآهم راعه هيئتهم وجمالهم فسلموا عليه وجلسوا إليه ، فقام ليقرب إليهم قِرىً فقالوا : مكانك .

قال : بل دعوني آتيكم بما ينبغي لكم فإن لكم حقاً لم يأتنا أحد أحق بالكرامة منكم ، فأمر بعجل سمين فحنذ له - يعني شوي لهم - فقرب إليهم الطعام { فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة } وسارة رضي الله عنها وراء الباب تسمع { قالوا لا تخف إنا نبشرك بغلام حليم } مبارك فبشر به امرأته سارة فضحكت وعجبت كيف يكون له مني ولد وأنا عجوز وهذا شيخ كبير . . . ! { قالوا أتعجبين من أمر الله } فإنه قادر على ما يشاء ، وقد وهبه الله لكم فابشروا به . فقاموا وقام معهم إبراهيم عليه السلام فمشوا معاً ، وسألهم قال : أخبروني لم بعثتم وما دخل بكم؟ قالوا : إنا أرسلنا إلى أهل سدوم لندمرها فإنهم قوم سوء وقد استغنوا بالرجال عن النساء . قال إبراهيم : إن فيها قوماً صالحين فكيف يصيبهم من العذاب ما يصيب أهل عمل السوء؟ قالوا : وكم فيها؟ قال : أرأيتم إن كان فيها خمسون رجلاً صالحاً . قالوا : إذن لا نعذبهم . قال : إن كان فيهم أربعون؟ قالوا : إذن لا نعذبهم . فلم يزل ينقص حتى بلغ إلى عشرة ، ثم قال : فأهل بيت؟ قالوا : فإن كان فيها بيت صالح . قال : فلوط وأهل بيته؟ قالوا : إن امرأته هواها معهم فكيف يصرف عن أهل قرية لم يتم فيها أهل بيت صالحين .
فلما يئس منهم إبراهيم عليه السلام انصرف وذهبوا إلى أهل سدوم ، فدخلوا على لوط عليه السلام ، فلما رأتهم امرأته أعجبها هيئتهم وجمالهم ، فأرسلت إلى أهل القرية أنه قد نزل بنا قوم لم ير قط أحسن منهم ولا أجمل . فتسامعوا بذلك فغشوا دار لوط من كل ناحية وتسوروا عليهم الجدران ، فلقيهم لوط عليه السلام فقال : يا قوم لا تفضحوني في بيتي وأنا أزوجكم بناتي فهن أطهر لكم . قالوا : لو كنا نريد بناتك لقد عرفنا مكانك ولكن لا بد لنا من هؤلاء القوم الذين نزلوا بك فخل بيننا وبينهم واسلم منا ، فضاق به الأمر ف { قال لو أن لي بكم قوّة أو آوي إلى ركن شديد } فوجد عليه الرسل في هذه الكلمة فقالوا : إن ركنك لشديد ، وإنهم آتيهم عذاب غير مردود ، ومسح أحدهم أعينهم بجناحه فطمس أبصارهم فقالوا : سحرنا انصرف بنا حتى ترجع إليهم تغشاهم الليل ، فكان من أمرهم ما قص الله في القرآن ، فأدخل ميكائيل وهو صاحب العذاب جناحه حتى بلغ أسفل الأرض ، ثم حمل قراهم فقلبها عليهم ، ونزلت حجارة من السماء فتتبعت من لم يكن منهم في القرية حيث كانوا ، فأهلكهم الله تعالى ونجا لوط وأهله إلا امرأته .

وأخرج ابن أبي حاتم عن يزيد بن أبي يزيد البصري رضي الله عنه في قوله { فلما رأى أيديهم لا تصل إليه } قال : لم ير لهم أيدياً فنكرهم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { نكرهم } الآية قال : كانوا إذا نزل بهم ضيف فلم يأكل من طعامهم ظنوا أنه لم يأت بخير وإنه يحدث نفسه بشر ، ثم حدثوه عند ذلك بما جاؤوا فيه فضحكت امرأته .
وأخرج ابن المنذر عن عمرو بن دينار رضي الله عنه قال : لما تضيفت الملائكة عليهم السلام إبراهيم عليه السلام قدم لهم العجل فقالوا : لا نأكله إلا بثمن . قال : فكلوا وأدوا ثمنه . قالوا : وما ثمنه؟ قال : تسمون الله إذا أكلتم وتحمدونه إذا فرغتم . قال : فنظر بعضهم إلى بعض فقالوا : لهذا اتخذك الله خليلاً .
وأخرج ابن جرير عن السدي قال : لما بعث الله الملائكة عليهم السلام لتهلك قوم لوط أقبلت تمشي في صورة رجال شباب حتى نزلوا على إبراهيم عليه السلام فضيفوه ، فلما رآهم أجلهم فراغ إلى أهله فجاء بعجل سمين فذبحه ثم شواه في الرضف ، فهو الحنيذ وأتاهم فقعد معهم ، وقامت سارة رضي الله عنها تخدمهم ، فذلك حين يقول { وامرأته قائمة } وهو جالس في قراءة ابن مسعود { فلما قربه إليهم قال ألا تأكلون } ؟ قالوا : يا إبراهيم إنا لا نأكل طعاماً إلا بثمن . قال : فإن لهذا ثمناً . قالوا : وما ثمنه؟ قال : تذكرون اسم الله على أوّله وتحمدونه على آخر . فنظر جبريل إلى ميكائيل فقال : حق لهذا أن يتخذه ربه خليلاً . فلما رأى إبراهيم أيديهم لا تصل إليه يقول : لا يأكلون ، فزع منهم وأوجس منهم خيفة ، فلما نظرت إليه سارة أنه قد أكرمهم وقامت هي تخدمهم ضحكت ، وقالت : عجباً لاضيافنا هؤلاء انا نخدمهم بأنفسنا تكرمة لهم وهم لا يأكلون طعامنا . ! قال لها جبريل : ابشري بولد اسمه إسحق ، ومن وراء إسحق يعقوب . فضربت وجهها عجباً فذلك قوله { فصكت وجهها وقالت أألد وأنا عجوز وهذا بعلي شيخاً إن هذا لشيء عجيب ، قالوا أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد } قالت سارة رضي الله عنها : ما آية ذلك؟ فأخذ بيده عوداً يابساً فلواه بين أصابعه فاهتز أخضر . فقال إبراهيم عليه السلام : هو لله إذن ذبيحاً .
وأخرج ابن المنذر عن المغيرة رضي الله عنه قال : في مصحف ابن مسعود « وامرأته قائمة وهو جالس » .

وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه { وامرأته قائمة } قال : في خدمة أضياف إبراهيم عليه السلام .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه قال : لما أوجس إبراهيم خيفة في نفسه حدثوه عند ذلك بما جاؤوا فيه ، فضحكت امرأته تعجباً مما فيه قوم لوط من الغفلة ومما أتاهم من العذاب .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما { فضحكت } قال : فحاضت وهي بنت ثمان وتسعين سنة .
وأخرج ابن جرير عن مجاهد في قوله { فضحكت } قال : حاضت وكانت ابنة بضع وتسعين سنة ، وكان إبراهيم عليه السلام ابن مائة سنة .
وأخرج أبو الشيخ عن عكرمة رضي الله عنه في قوله { فضحكت } قال : حاضت . قال الشاعر :
إني لآتي العرس عند طهورها ... وأهجرها يوماً إذا هي ضاحك
وأخرج ابن عساكر عن الضحاك رضي الله عنه قال : كان اسم سارة يسارة فلما قال لها جبريل عليه السلام : يا سارة . قالت : إن اسمي يسارة فكيف تسمينني سارة؟ قال الضحاك : يسارة العاقر التي لا تلد ، وسارة الطالق الرحم التي تلد . فقال لها جبريل عليه السلام : كنت يسارة لا تحملين فصرت سارة تحملين الولد وترضعينه . فقالت سارة رضي الله عنها : يا جبريل نقصت اسمي قال جبريل : إن الله قد وعدك بأن يجعل هذا الحرف في اسم ولد من ولدك في آخر الزمان ، وذلك أن اسمه عند الله حي فسماه يحيى .
وأخرج ابن عبد الحكم في فتوح مصر من طريق الكلبي عن أبي صالح عن ابن عباس رضي الله عنهما قال : كان حسن سارة رضي الله عنها حسن حواء عليها السلام .
وأخرج ابن عبد الحكم في فتوح مصر عن علي بن أبي طالب رضي الله عنه أن سارة بنت ملك من الملوك ، وكانت قد أوتيت حسناً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فبشرناها بإسحاق ومن وراء إسحاق يعقوب } قال : هو ولد الولد .
وأخرج ابن الأنباري في كتاب الوقف والابتداء عن حسان بن أبحر قال : كنت عند ابن عباس ، فجاءه رجل من هذيل فقال له ابن عباس : ما فعل فلان؟ قال : مات ، وترك أربعة من الولد وثلاثة من الوراء . فقال ابن عباس : { فبشرناها بإسحاق ومن وراء إسحاق يعقوب } قال : ولد الولد .
وأخرج ابن الأنباري عن الشعبي رضي الله عنه في قوله { ومن وراء إسحاق يعقوب } قال : ولد الولد .
وأخرج ابن أبي حاتم عن ضمرة بن حبيب . أن سارة لما بشرها الرسل بإسحق قال : بينا هي تمشي وتحدثهم حين أتت بالحيضة ، فحاضت قبل أن تحمل بإسحق ، فكان من قولها للرسل حين بشروها : قد كنت شابة وكان إبراهيم شاباً فلم أحبل فحين كبرت وكبر أألد؟ قالوا : أتعجبين من ذلك يا سارة ، فإن الله قد صنع بكم ما هو أعظم من ذلك ، إن الله قد جعل رحمته وبركاته عليكم أهل البيت إنه حميد مجيد .

وأخرج ابن الأنباري وأبو الشيخ عن قتادة رضي الله عنه في قوله { أألد وأنا عجوز وهذا بعلي شيخاً } قال : وهي يومئذ ابنة سبعين ، وهو يومئذ ابن تسعين سنة .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { بعلي } قال : زوجي .
وأخرج أبو الشيخ عن ضرار بن مرة عن شيخ من أهل المسجد قال : بشر إبراهيم بعد سبع عشرة ومائة سنة .
وأخرج أبو الشيخ عن زيد بن علي رضي الله عنه قال : قالت سارة رضي الله عنها لما بشرتها الملائكة عليهم السلام { يا ويلتاه أألد وأنا عجوز وهذا بعلي شيخاً إن هذا لشيء عجيب } فقالت الملائكة ترد على سارة { أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد } قال : فهو كقوله { وجعلها كلمة باقية في عقبه } [ الزخرف : 28 ] بمحمد صلى الله عليه وسلم وآله من عقب إبراهيم .
وأخرج ابن المنذر وابن أبي حاتم والحاكم والبيهقي في شعب الإِيمان عن عطاء بن أبي رباح رضي الله عنه في قوله { رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد } قال : كنت عند ابن عباس إذ جاءه رجل فسلم عليه ، فقلت : وعليكم السلام ورحمة الله وبركاته ومغفرته . فقال ابن عباس : انته إلى ما انتهيت إليه الملائكة ، ثم تلا { رحمة الله وبركاته عليكم أهل البيت } .
وأخرج البيهقي عن ابن عباس أن سائلاً قام على الباب وهو عند ميمونة رضي الله عنها فقال : السلام عليكم أهل البيت ورحمة الله وبركاته وصلواته ومغفرته ، فقال ابن عباس : انتهوا بالتحية إلى ما قال الله { ورحمة الله وبركاته } .
وأخرج أبو الشيخ والبيهقي في الشعب عن عطاء قال : كنت عند ابن عباس رضي الله عنهما ، فجاء سائل فقال : السلام عليكم ورحمة الله وبركاته ومغفرته وصلواته . فقال ابن عباس : ما هذا السلام ، وغضب حتى احمرت وجنتاه ، إن الله حد للسلام حداً ثم انتهى ونهى عما وراء ذلك ، ثم قرأ { رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد } .
وأخرج البيهقي عن ابن عمر رضي الله عنهما . أن رجلاً قال له : سلام عليكم ورحمة الله وبركاته ومغفرته . فانتهره ابن عمر وقال : حسبك إذا انتهيت إلى وبركاته إلى ما قال الله .

فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءَتْهُ الْبُشْرَى يُجَادِلُنَا فِي قَوْمِ لُوطٍ (74)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فلما ذهب عن إبراهيم الروع وجاءته البشرى } قال : الغرق { يجادلنا في قوم لوط } قال : يخاصمنا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { فلما ذهب عن إبراهيم الروع } قال : الخوف { وجاءته البشرى } بإسحق .
وأخرج عبد الرزاق وأبو الشيخ عن قتادة { وجاءته البشرى } قال : حين اخبروه أنهم أرسلوا إلى قوم لوط وأنهم ليسوا إياه يريدون { يجادلنا في قوم لوط } قال : إنه قال لهم يومئذ : أرأيتم إن كان فيهم خمسون من المسلمين؟ قالوا : إن كان فيهم خمسون لم نعذبهم . قال : أربعون؟ قالوا : وأربعون . قال : ثلاثون؟ قالوا : وثلاثون حتى بلغ عشرة قالوا : وإن كان فيها عشرة؟ قال : ما قوم لا يكون فيهم عشرة فيهم خير . قال قتادة : إنه كان في قرية لوط أربعة آلاف ، ألف إنسان أو ما شاء الله من ذلك .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { يجادلنا في قوم لوط } قال : لما جاء جبريل ومن معه إلى إبراهيم عليه السلام ، وأخبره أنه مهلك قوم لوط قال : أتهلك قرية فيها أربعمائة مؤمن؟ قال : لا . قال : ثلثمائة مؤمن؟ قال : لا . قال : فمائتا مؤمن؟ قال : لا . قال : فمائة؟ قال : لا . قال : فخمسون مؤمناً؟ قال : لا . قال : فأربعون مؤمناً؟ قال : لا . قال : فأربعة عشر مؤمناً؟ قال : لا . وظن إبراهيم أنهم أربعة عشر بامرأة لوط ، وكان فيها ثلاثة عشر مؤمناً وقد عرف ذلك جبريل .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما قال : لما جاءت الملائكة إلى إبراهيم قالوا لإِبراهيم : إن كان فيها خمسة يصلون رفع عنهم العذاب .

إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُنِيبٌ (75) يَا إِبْرَاهِيمُ أَعْرِضْ عَنْ هَذَا إِنَّهُ قَدْ جَاءَ أَمْرُ رَبِّكَ وَإِنَّهُمْ آَتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ (76)

أخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : الحلم يجمع لصاحبه شرف الدنيا والآخرة ، ألم تسمع الله وصف نبيه صلى الله عليه وسلم بالحلم فقال { إن إبراهيم لحليم أوّاه منيب } .
وأخرج أبو الشيخ عن ضمرة رضي الله عنه قال : الحلم ارفع من العقل ، لأن الله عز وجل تسمى به .
وأخرج أبو الشيخ عن عمرو بن ميمون رضي الله عنه قال : الأوّاه الرحيم ، والحليم الشيخ .
وأخرج البيهقي في شعب الإِيمان عن الحسن رضي الله عنه في قوله { إن إبراهيم لحليم أوّاه منيب } قال : كان إذا قال : قال الله ، وإذا عمل عمل لله ، وإذا نوى نوى لله .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : المنيب المقبل إلى طاعة الله .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه قال : المنيب إلى الله المطيع لله الذي أناب إلى طاعة الله وأمره ، ورجع إلى الأمور التي كان عليها قبل ذلك .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : المنيب المخلص في عمله لله عز وجل .

وَلَمَّا جَاءَتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالَ هَذَا يَوْمٌ عَصِيبٌ (77)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { ولما جاءت رسلنا لوطاً سيء بهم وضاق بهم ذرعاً } قال : ساء ظناً بقومه وضاق ذرعاً باضيافه ، وقال { هذا يوم عصيب } يقول : شديد .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في الآية قال : ساء ظناً بقومه يتخوفهم على أضيافه وضاق ذرعاً باضيافه مخافة عليهم .
وأخرج ابن الأنباري في الوقف والابتداء والطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { يوم عصيب } قال : يوم شديد . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
هم ضربوا قوانس خيل حجر ... بجنب الردء في يوم عصيب
وقال عدي بن زيد :
فكنت لو أني خصمك لم أعوّد ... وقد سلكوك في يوم عصيب


هود - تفسير الدرر المنثور

وَجَاءَهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِنْ قَبْلُ كَانُوا يَعْمَلُونَ السَّيِّئَاتِ قَالَ يَا قَوْمِ هَؤُلَاءِ بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ فَاتَّقُوا اللَّهَ وَلَا تُخْزُونِ فِي ضَيْفِي أَلَيْسَ مِنْكُمْ رَجُلٌ رَشِيدٌ (78) قَالُوا لَقَدْ عَلِمْتَ مَا لَنَا فِي بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ (79) قَالَ لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آَوِي إِلَى رُكْنٍ شَدِيدٍ (80) قَالُوا يَا لُوطُ إِنَّا رُسُلُ رَبِّكَ لَنْ يَصِلُوا إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ وَلَا يَلْتَفِتْ مِنْكُمْ أَحَدٌ إِلَّا امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ (81) فَلَمَّا جَاءَ أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِنْ سِجِّيلٍ مَنْضُودٍ (82) مُسَوَّمَةً عِنْدَ رَبِّكَ وَمَا هِيَ مِنَ الظَّالِمِينَ بِبَعِيدٍ (83)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { وجاءه قومه يهرعون إليه } قال : يسرعون { ومن قبل كانوا يعملون السيئات } قال : يأتون الرجال .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وجاءه قومه يهرعون إليه } قال : ويسعون إليه .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { يهرعون إليه } قال : يقبلون إليه بالغضب . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
أتونا يهرعون وهم أسارى ... سيوفهم على رغم الأنوف
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { ومن قبل كانوا يعملون السيئات } قال : ينكحون الرجال .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في قوله { قال يا قوم هؤلاء بناتي } قال : ما عرض لوط عليه السلام بناته على قومه لا سفاحاً ولا نكاحاً إنما قال : هؤلاء بناتي نساؤكم ، لأن النبي إذا كان بين ظهري قوم فهو أبوهم ، قال الله في القرآن { وأزواجه أمهاتهم } [ الأحزاب : 6 ] وهو أبوهم في قراءة أبي رضي الله عنه .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد { هؤلاء بناتي } قال : لم تكن بناته ولكن كن من أمته وكل نبي أبو أمته .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : إنما دعاهم إلى نسائهم ، وكل نبي أبو أمته .
وأخرج ابن أبي الدنيا وابن عساكر عن السدي في قوله { هؤلاء بناتي } قال : عرض عليهم نساء أمته كل نبي فهو أبو أمته ، وفي قراءة عبد الله { النبي أولى بالمؤمنين من أنفسهم وهو أب لهم وأزواجه أمهاتهم } [ الأحزاب : 6 ] .
وأخرج إسحق بن بشر وابن عساكر من طريق جويبر ومقاتل عن الضحاك عن ابن عباس قال : لما سمعت الفسقة باضياف لوط جاءت إلى باب لوط ، فاغلق لوط عليهم الباب دونهم ثم اطلع عليهم فقال : هؤلاء بناتي . فعرض عليهم بناته بالنكاح والتزويج ولم يعرضها عليهم للفاحشة ، وكانوا كفاراً وبناته مسلمات ، فلما رأى البلاء وخاف الفضيحة عرض عليهم التزويج ، وكان اسم ابنتيه إحداهما رغوثا والأخرى رميثا ، ويقال : ديونا إلى قوله { أليس منكم رجل رشيد } أي يأمر بالمعروف وينهى عن المنكر ، فلما لم يتناهوا ولم يردهم قوله ولم يقبلوا شيئاً مما عرض عليهم من أمر بناته قال { لو أن لي بكم قوّة أو آوي إلى ركن شديد } يعني عشيرة أو شيعة تنصرني لحلت بينكم وبين هذا ، فكسروا الباب ودخلوا عليه ، وتحوّل جبريل في صورته التي يكون فيها في السماء ، ثم قال : يا لوط لا تخف نحن الملائكة لن يصلوا إليك ، وأمرنا بعذابهم .

فقال لوط : يا جبريل الآن تعذبهم - وهو شديد الأسف عليهم - قال جبريل : موعدهم الصبح أليس الصبح بقريب . قال ابن عباس رضي الله عنهما : إن الله يعبي العذاب في أوّل الليل إذا أراد أن يعذب قوماً ثم يعذبهم في وجه الصبح .
قال : فهيئت الحجارة لقوم لوط في أول الليل لترسل عليهم غدوة الحجارة ، وكذلك عذبت الأمم عاد وثمود بالغداة ، فلما كان عند وجه الصبح عمد جبريل إلى قرى لوط بما فيها من رجالها ونسائها وثمارها وطيرها فحواها وطواها ثم قلعها من تخوم الثرى ، ثم احتملها من تحت جناحه ، ثم رفعها إلى السماء الدنيا فسمع سكان سماء الدنيا أصوات الكلاب والطير والنساء والرجال من تحت جناح جبريل ، ثم أرسلها منكوسة ، ثم أتبعها بالحجارة وكانت الحجارة للرعاة والتجار ومن كان خارجاً عن مدائنهم .
وأخرج ابن أبي حاتم عن حذيفة بن اليمان رضي الله عنه قال : عرض عليهم بناته تزويجاً ، وأراد أن يقي أضيافه بتزويج بناته .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة في قوله { هؤلاء بناتي هن أطهر لكم } قال : أمرهم هود بتزويج النساء ، وقال : هن أطهر لكم .
وأخرج أبو الشيخ عن السدي رضي الله عنه { ولا تخزونِ في ضيفي } يقول : ولا تفضحوني .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه { أليس منكم رجل رشيد } قال : رجل يأمر بمعروف وينهى عن المنكر .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما { أليس منكم رجل رشيد } قال : رجل يأمر بمعروف وينهى عن منكر .
وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس رضي الله عنهما { أليس منكم رجل رشيد } قال : واحد يقول لا إله إلا الله .
وأخرج أبو الشيخ عن عكرمة . مثله .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله { قالوا لقد علمنا ما لنا في بناتك من حق وإنك لتعلم ما نريد } قال : إنما نريد الرجال { قال : لو أن لي بكم قوة أو آوي إلى ركن شديد } يقول : إلى جند شديد لقاتلتكم .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { أو آوي إلى ركن شديد } قال : عشيرة .
وأخرج عبد الرزاق وابن جرير وابن عساكر عن قتادة رضي الله عنه { أو آوي إلى ركن شديد } قال : العشيرة .
وأخرج أبو الشيخ عن علي رضي الله عنه . أنه خطب فقال عشيرة الرجل للرجل خير من الرجل لعشيرته . أنه إن كف يداً واحدة وكفوا عنه أيدياً كثيرة مع مودتهم وحفاظتهم ونصرتهم ، حتى لربما غضب الرجل للرجل وما يعرفه إلا بحسبه وسأتلو عليكم بذلك آيات من كتاب الله تعالى ، فتلا هذه الآية { لو أن لي بكم قوة أو آوي إلى ركن شديد } قال علي رضي الله عنه : والركن الشديد : العشيرة .

فلم يكن للوط عليه السلام عشيرة ، فوالذي لا إله إلا غيره ما بعث الله نبياً بعد لوط إلا في ثروة من قومه .
وأخرج ابن جرير عن ابن جريج في قوله { أو آوي إلى ركن شديد } قال : بلغني أنه لم يبعث نبيّ بعد لوط إلا في ثروة من قومه حتى النبي صلى الله عليه وسلم .
وأخرج ابن جرير عن الحسن رضي الله عنه . أن هذه الآية لما نزلت { لو أن لي بكم قوة أو آوي إلى ركن شديد } قال رسول الله صلى الله عليه وسلم « رحم الله أخي لوطاً لقد كان يأوي إلى ركن شديد فلأي شيء استكان » .
وأخرج ابن جرير عن قتادة قال « ذكر لنا أن نبي الله صلى الله عليه وسلم كان إذا قرأ هذه الآية قال : رحم الله لوطاً إن كان ليأوي إلى ركن شديد ، وذكر لنا أن الله لم يبعث نبياً بعد لوط إلا في ثروة من قومه ، حتى بعث الله نبيكم صلى الله عليه وسلم في ثروة من قومه » .
وأخرج ابن جرير عن وهب بن منبه قال لوط عليه السلام { لو أن لي بكم قوة أو آوي إلى ركن شديد } فوجد عليه الرسل ، وقالوا : يا لوط إن ركنك لشديد .
وأخرج سعيد بن منصور وأبو الشيخ عن ابن عباس رضي الله عنهما قال : ما بعث الله نبياً بعد لوط إلا في عز من قومه .
وأخرج البخاري في الأدب والترمذي وحسنه وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه من طريق أبي سلمة عن أبي هريرة رضي الله عنه في قوله { أو آوي إلى ركن شديد } قال : قال رسول الله صلى الله عليه وسلم « رحم الله لوطاً كان يأوي إلى ركن شديد - يعني الله تعالى - فما بعث الله بعده نبياً إلا في ثروة من قومه » .
وأخرج سعيد بن منصور والبخاري وابن مردويه من طريق الأعرج عن أبي هريرة رضي الله عنه « أن النبي صلى الله عليه وسلم قال : يغفر الله للوط إنه كان ليأوي إلى ركن شديد » .
وأخرج ابن مردويه عن أبي بن كعب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « رحم الله لوطاً إن كان ليأوي إلى ركن شديد » .
وأخرج ابن أبي حاتم عن عبد الرحمن بن بشر الأنصاري رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إن الناس كانوا أنذروا قوم لوط ، فجاءتهم الملائكة عشية فمروا بناديهم فقال قوم لوط بعضهم لبعض : لا تنفروهم ولم يروا قوماً قط أحسن من الملائكة ، فلما دخلوا على لوط عليه السلام راودوه عن ضيفه ، فلم يزل بهم حتى عرض عليهم بناته ، فأبوا فقالت الملائكة { إنا رسل ربك لن يصلوا إليك } قال : رسل ربي؟ قالوا : نعم . قال لوط : فالآن كذا » .

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن حذيفة بن اليمان رضي الله عنه قال : لما أرسلت الرسل إلى قوم لوط ليهلوكهم قيل لهم : لا تهلكوا قوم لوط حتى يشهد عليهم لوط ثلاث مرات ، وكان طريقهم على إبراهيم خليل الرحمن { فلما ذهب عن إبراهيم الروع وجاءته البشرى يجادلنا في قوم لوط } وكانت مجادلته إياهم قال : أرأيتم إن كان فيها خمسون من المؤمنين أتهلكونهم؟ قالوا : لا . قال : فأربعون؟ قالوا : لا . حتى انتهى إلى عشرة أو خمسة قال : فأتوا لوطاً وهو في أرض له يعمل فيها ، فحسبهم ضيفاناً ، فأقبل حتى أمسى إلى أهله ، فمشوا معه فالتفت إليهم فقال : ما ترون ما يصنع هؤلاء؟ قالوا : وما يصنعون؟ قال : ما من الناس أحد شر منهم . فمشوا معه حتى قال ذلك ثلاث مرات ، فانتهى بهم إلى أهله فانطلقت عجوز السوء امرأته ، فأتت قومه فقالت : لقد تضيف لوط الليلة قوماً ما رأيت قط أحسن ولا أطيب ريحاً منهم ، فأقبلوا إليه يهرعون فدافعوه بالباب حتى كادوا يغلبون عليه . فقال ملك بجناحه فسفقه دونهم وعلا وعلوا معه ، فجعل يقول { هؤلاء بناتي هن أطهر لكم فاتقوا الله } إلى قوله { أو آوي إلى ركن شديد } فقالوا { إنا رسل ربك لن يصلوا إليك } فذلك حين علم أنهم رسل الله ، وقال ملك بجناحه فما عشى تلك الليلة أحد بجناحه إلا عمي فباتوا بشر ليلة عمياً ينتظرون العذاب ، فاستأذن جبريل عليه السلام في هلاكهم فأذن له ، فاحتمل الأرض التي كانوا عليها وأهوى بها حتى سمع أهل سماء الدنيا صغاء كلابهم ، وأوقد تحتهم ناراً ثم قلبها بهم ، فسمعت امرأة لوط الوجبة وهي معهم ، فالتفتت فأصابها العذاب ، وتبعت سفارهم الحجارة .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن ابن عباس رضي الله عنهما قال : لما جاءت رسل الله لوطاً عليه السلام ظن أنهم ضيفان لقومه ، فادناهم حتى أقعدهم قريباً ، وجاء ببناته وهن ثلاثة فأقعدهن بين ضيفانه وبين قومه ، فجاءه قومه يهرعون إليه ، فلما رآهم قال { هؤلاء بناتي هن أطهر لكم فاتقوا الله ولا تخزونِ في ضيفي ، قالوا ما لنا في بناتك من حق وإنك لتعلم ما نريد ، قال لو أن لي بكم قوة أو آوي إلى ركن شديد } فالتفت إليه جبريل عليه السلام فقال { إنا رسل ربك لن يصلوا إليك } فلما دنو طمس أعينهم فانطلقوا عمياً يركب بعضهم بعضاً ، حتى إذا خرجوا إلى الذين بالباب قالوا : جئناكم من عند أسحر الناس ، ثم رفعت في جوف الليل حتى إنهم يسمعون صوت الطير في جوّ السماء ، ثم قلبت عليهم فمن أصابته الائتفاكة أهلكته ، ومن خرج منها اتبعته حيث كان حجراً فقتلته ، فارتحل ببناته حتى بلغ مكان كذا من الشام ماتت ابنته الكبرى ، فخرجت عندها عين ، ثم انطلق حيث شاء الله أن يبلغ فماتت الصغرى ، فخرجت عندها عين فما بقي منهن إلا الوسطى .

وأخرج ابن أبي الدنيا في كتاب العقوبات عن ابن عباس رضي الله عنهما قال : أغلق لوط على ضيفه الباب فجاؤوا فكسروا الباب فدخلوا ، فطمس جبريل أعينهم فذهبت أبصارهم قالوا : يا لوط جئتنا بسحرة فتوعدوه ، فأوجس في نفسه خيفة إذا قد ذهب هؤلاء يؤذونني . قال جبريل { لا تخف إنا رسل ربك . . . } إن موعدهم الصبح ، قال لوط : الساعة . قال جبريل { أليس الصبح بقريب } قال : الساعة . فرفعت حتى سمع أهل سماء الدنيا نبيح الكلاب ، ثم أقبلت ورموا بالحجارة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { فأسر بأهلك } يقول : سر بهم .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس في قوله { بقطع من الليل } قال : جوف الليل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { بقطع } قال سواد من الليل .
وأخرج عبد الرزاق عن قتادة في قوله { بقطع من الليل } قال : بطائفة من الليل .
وأخرج ابن الأنباري في الوقف والابتداء عن ابن عباس رضي الله عنهما . أن نافع بن الأزرق رضي الله عنه قال له : أخبرني عن قول الله { فأسر بأهلك بقطع من الليل } ما القطع؟ قال : آخر الليل سحر . قال مالك بن كنانة :
ونائحة تقوم بقطع ليل ... على رجل أهانته شعوب
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ولا يلتفت منكم أحداً } قال : لا يتخلف .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ولا يلتفت منكم أحداً } قال : لا ينظر وراءه أحد { إلا امرأتك } .
وأخرج أبو عبيد وابن جرير عن هرون رضي الله عنه قال : في حرف ابن مسعود رضي الله عنه « فاسر بأهلك بقطع من الليل إلا امرأتك » .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة قال : ذكر لنا أنها كانت مع لوط لما خرج من الطرية ، فسمعت الصوت فالتفتت ، فأرسل الله عليها حجراً فأهلكها . فهي معلوم مكانها شاذة عن القوم ، وهي في مصحف عبد الله « ولقد وفينا إليه أهله كلهم إلا عجوزاً في الغبر » قال : ولما قيل له إن موعدهم الصبح . قال : إني أريد أعجل من ذلك . قال { أليس الصبح بقريب } .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : قال لوط : أهلكوهم الساعة .

قالوا : إنا لن نؤمر إلا بالصبح { أليس الصبح بقريب } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : قال له لوط : اهلكوهم الساعة . قال له جبريل عليه السلام { إن موعدهم الصبح أليس الصبح بقريب } فأنزلت على لوط { أليس الصبح بقريب } قال : فأمره أن يسري بأهله بقطع من الليل ولا يلتفت منكم أحد إلا امرأته ، فسار فلما كانت الساعة التي أهلكوا فيها أدخل جبريل عليه السلام جناحه ، فرفعها حتى سمع أهل السماء صياح الديكة ونباح الكلاب ، فجعل عاليها سافلها وأمطرنا عليها حجارة من سجيل ، وسمعت امرأة لوط الهدة فقالت : واقوماه . . . ! فأدركها حجر فقتلها .
وأخرج ابن عدي وابن عساكر عن أبي الحلة قال : رأيت امرأة لوط قد مسخت حجراً تحيض عند كل رأس شهر .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { فلما جاء أمرنا جعلنا عاليها سافلها } قال : لما أصبحوا عدا جبريل على قريتهم فنقلها من أركانها ، ثم أدخل جناحه ، ثم حملها على خوافي جناحيه بما فيها ، ثم صعد بها إلى السماء حتى سمع أهل السماء نباح كلابهم ، ثم قلبها فكان أول ما سقط منها سرادقها ، فلم يصب قوماً ما أصابهم إن الله طمس على أعينهم ، ثم قلب قريتهم وأمطر عليهم حجارة من سجيل .
وأخرج ابن جرير عن السدي رضي الله عنه قال : لما اصبحوا نزل جبريل عليه السلام فاقتلع الأرض من سبع أرضين ، فحملها حتى بلغ السماء الدنيا ، ثم أهوى بها جبريل إلى الأرض .
وأخرج عبد بن حميد عن أبي صالح . أن جبريل عليه السلام أتى قرية لوط فأدخل يده تحت القرية ، ثم رفعها حتى سمع أهل السماء الدنيا نباح الكلاب وأصوات الدياك ، وأمطر الله عليهم الكبريت والنار .
وأخرج عبد بن حميد عن الحسن رضي الله عنه . أن جبريل عليه السلام اجتث مدينة قوم لوط من الأرض ، ثم رفعها بجناحه حتى بلغ بها حيث شاء الله ، ثم جعل عاليها سافلها .
وأخرج ابن جرير وابن أبي حاتم عن محمد بن كعب القرظي رضي الله عنه قال : حدثت أن الله تعالى بعث جبريل عليه السلام إلى المؤتفكة ، مؤتفكة قوم لوط فاحتملها بجناحه ، ثم صعد بها حتى أن أهل السماء ليسمعون نباح كلابهم وأصوات دجاجهم ، ثم اتبعها الله بالحجارة يقول الله تعالى { جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل } فأهلكها الله ومن حولها من المؤتفكات ، فكن خمساً صنعة وصغرة وعصرة ودوماً وسدوم ، وهي القرية العظمى .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه قال : ذكر لنا أنها ثلاث قرى فيها من العدد ما شاء الله أن يكون من الكثرة ، ذكر لنا أنه كان منها أربعة آلاف ألف ، وهي سدوم قرية بين المدينة والشام .

وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { حجارة من سجيل } قال : من طين . وفي قوله { مسوّمة } قال : السوم بياض في حمرة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { حجارة من سجيل } قال : هي بالفارسية سنك وكل حجر وطين . وفي قوله { مسوّمة } قال : معلمة .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { حجارة من سجيل } قال : بالفارسية أوّلها حجارة وآخرها طين . وفي قوله { مسوّمة } قال : معلمة .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { حجارة من سجيل } قال : هي كلمة أعجمية عربت سنك وكل .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما { حجارة من سجيل } قال : حجارة فيها طين .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة في قوله { حجارة من سجيل } قال : من طين { منضود } مصفوفة { مسوّمة } مطوّقة بها نصح من حمرة { وما هي من الظالمين ببعيد } لم يبرأ منها ظالم بعدهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الربيع رضي الله عنه في قوله { منضود } قال : قد نضد بعضه على بعض . وفي قوله { مسوّمة } قال : عليها سيما خطوط صفر .
وأخرج أبو الشيخ عن ابن جريج رضي الله عنه قال : حجارة مسوّمة لا تشاكل حجارة الأرض .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { حجارة من سجيل } قال : السماء الدنيا ، والسماء الدنيا اسمها سجيل .
وأخرج ابن شيبة عن ابن سابط رضي الله عنه في قوله { حجارة من سجل } قال : هي بالفارسية .
وأخرج إسحق بن بشر وابن عساكر عن مجاهد رضي الله عنه . أنه سأل هل بقي من قوم لوط أحد؟ قال : لا ، إلا رجل بقي أربعين يوماً ، كان تاجراً بمكة فجاءه حجر ليصيبه في الحرم ، فقامت إليه ملائكة الحرم فقالوا للحجر رجع من حيث جئت فإن الرجل في حرم الله . فرجع الحجر فوقف خارجاً من الحرم أربعين يوماً بين السماء والأرض حتى قضى الرجل تجارته ، فلما خرج أصابه الحجر خارجاً من الحرم . يقول الله { ما هي من الظالمين ببعيد } يعني من ظالمي هذه الأمة ببعيد .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وما هي من الظالمين ببعيد } قال : يرهب بها قريشاً أن يصيبهم ما أصاب القوم .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { وما هي من الظالمين ببعيد } يقول : من ظلمة العرب إن لم يؤمنوا أن يعذبوا بها .
وأخرج ابن أبي حاتم وأبو الشيخ عن الربيع في الآية قال : كل ظالم فيما سمعنا قد جعل بحذائه حجر ينتظر متى يؤمر أن يقع به ، فخوف الظلمة فقال : وما هي من الظالمين ببعيد .

وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { وما هي من الظالمين ببعيد } قال : من ظالمي هذه الأمة ، ثم يقول : والله ما أجار الله منها ظالماً بعد .
وأخرج ابن أبي الدنيا في ذم الملاهي وابن المنذر والبيهقي في شعب الإِيمان عن محمد بن المنكدر ويزيد بن حفصة وصفوان بن سليم . أن خالد بن الوليد كتب إلى أبي بكر الصديق رضي الله عنه أنه قد وجد رجلاً في بعض نواحي العرب ينكح كما كانت تنكح المرأة ، وقامت عليه بذلك البينة ، فاستشار أبو بكر رضي الله أصحاب رسول الله صلى الله عليه وسلم ؟ فقال علي بن أبي طالب رضي الله عنه : إن هذا ذنب لم يعص الله به أمة من الأمم إلا أمة واحدة ، فصنع الله بها ما قد علمتم ، أرى أن تحرقه بالنار . فاجتمع أصحاب النبي صلى الله عليه وسلم على أن يحرقوه بالنار ، فكتب أبو بكر رضي الله عنه إلى خالد رضي الله عنه أن احرقه بالنار ، ثم حرقهم ابن الزبير رضي الله عنه في إمارته ، ثم حرقهم هشام بن عبد الملك .
وأخرج ابن المنذر عن ربيعة بن أبي عبد الرحمن الرأي قال : عذب الله قوم لوط فرماهم بحجارة من سجيل ، فلا ترفع تلك العقوبة عمن عمل عمل قوم لوط .

وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ وَلَا تَنْقُصُوا الْمِكْيَالَ وَالْمِيزَانَ إِنِّي أَرَاكُمْ بِخَيْرٍ وَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُحِيطٍ (84) وَيَا قَوْمِ أَوْفُوا الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (85) بَقِيَّةُ اللَّهِ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ (86) قَالُوا يَا شُعَيْبُ أَصَلَاتُكَ تَأْمُرُكَ أَنْ نَتْرُكَ مَا يَعْبُدُ آَبَاؤُنَا أَوْ أَنْ نَفْعَلَ فِي أَمْوَالِنَا مَا نَشَاءُ إِنَّكَ لَأَنْتَ الْحَلِيمُ الرَّشِيدُ (87) قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَرَزَقَنِي مِنْهُ رِزْقًا حَسَنًا وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلَّا الْإِصْلَاحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلَّا بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ (88)

أخرج ابن جرير وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { إني أراكم بخير } قال : رخص السعر { وإني أخاف عليكم عذاب يوم محيط } قال : غلاء السعر .
وأخرج ابن جرير عن ابن عباس في قوله { بقية الله } قال : رزق الله .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في قوله { بقية الله خير لكم } يقول : حظكم من ربكم خير لكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { بقية الله } يقول : طاعة الله .
وأخرج أبو الشيخ عن الربيع رضي الله عنه في قوله { بقية الله } قال : وصية الله { خير لكم } .
وأخرج أبو الشيخ عن الحسن رضي الله عنه في قوله { بقية الله } قال : رزق الله خير لكم من بخسكم الناس .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الأعمش رضي الله عنه في قوله { أصلواتك تأمرك } قال : أقراءتك .
وأخرج ابن عساكر عن الأحنف رضي الله عنه . أن شعيباً كان أكثر الأنبياء صلاة .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { يا شعيب أصلواتك تأمرك . . . } الآية . قال : نهاهم عن قطع هذه الدنانير والدراهم فقالوا : إنما هي أموالنا نفعل فيها ما نشاء ، إن شئنا قطعناها وإن شئنا أحرقناها ، وإن شئنا طرحناها .
وأخرج ابن جرير وابن المنذر عن محمد بن كعب القرظي رضي الله عنه قال : عذب قوم شعيب في قطعهم الدراهم ، وهو قوله { أو أن نفعل في أموالنا ما نشاء } .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن زيد بن أسلم رضي الله عنه { أو أن نفعل في أموالنا ما نشاء } قال : قرض الدراهم ، وهو من الفساد في الأرض .
وأخرج عبد الرزاق وابن سعد وابن المنذر وأبو الشيخ وعبد بن حميد عن سعيد بن المسيب رضي الله عنه قال : قطع الدراهم والدنانير المثاقيل التي قد جازت بين الناس ، وعرفوها من الفساد في الأرض .
وأخرج أبو الشيخ عن ربيعة بن أبي هلال . أن ابن الزبير عاقب في قرض الدرهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما { إنك لأنت الحليم الرشيد } قال : يقولون : إنك لست بحليم ولا رشيد .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { إنك لأنت الحليم الرشيد } استهزاء به .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { ورزقني منه رزقاً حسناً } قال : الحلال .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { وما أريد أن أخالفكم إلى ما أنهاكم عنه } يقول : لم أك لأنهاكم عن أمر واركبه .

وأخرج ابن أبي حاتم عن مسروق رضي الله عنه . أن امرأة جاءت إلى ابن مسعود رضي الله عنه فقالت : اتنهى عن المواصلة؟ قال : نعم . قالت : فلعله في بعض نسائك فقال : ما حفظت إذاً وصية العبد الصالح { وما أريد أن أخالفكم إلى ما أنهاكم عنه } .
وأخرج أحمد عن معاوية القشيري . أن أخاه مالكاً قال : يا معاوية إن محمداً أخذ جيراني فانطلق إليه ، فانطلقت معه إليه فقال : دع لي جيراني فقد كانوا أسلموا ، فأعرض عنه فقال : ألا والله إن الناس يزعمون أنك تأمر بالأمر وتخالف إلى غيره . فقال : أو قد فعلوها؟ لئن فعلت ذلك لكان علي وما كان عليهم .
وأخرج أبو الشيخ عن مالك بن دينار رضي الله عنه أنه قرأ هذه الآية { وما أريد أن أخالفكم إلى ما أنهاكم عنه } قال : بلغني أنه يدعى يوم القيامة بالمذكر الصادق ، فيوضع على رأسه تاج الملك ، ثم يؤمر به إلى الجنة فيقول : إلهي إن في مقام القيامة أقواماً قد كانوا يعينوني في الدنيا على ما كنت عليه . قال : فيفعل بهم مثل ما فعل به ، ثم ينطلق يقودهم إلى الجنة لكرامته على الله .
وأخرج أبو الشيخ عن أبي إسحق الفزاري رضي الله عنه قال : ما أردت أمراً قط فتلوت عنده هذه الآية إلا عزم لي على الرشد { إن أريد إلا الإِصلاح ما استطعت وما توفيقي إلا بالله عليه توكلت وإليه أنيب } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وإليه أنيب } قال : إليه أرجع .
وأخرج أبو نعيم في الحلية « عن علي قال : قلت : يا رسول الله أوصني قال » قل ربي الله ثم استقم . قلت : ربي والله وما توفيقي إلا بالله عليه توكلت وإليه أنيب . قال : ليهنك العلم أبا الحسن ، لقد شربت العلم شرباً ونهلته نهلاً « في إسناده محمد بن يونس الكريمي .


هود - تفسير الدرر المنثور

وَيَا قَوْمِ لَا يَجْرِمَنَّكُمْ شِقَاقِي أَنْ يُصِيبَكُمْ مِثْلُ مَا أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَالِحٍ وَمَا قَوْمُ لُوطٍ مِنْكُمْ بِبَعِيدٍ (89) وَاسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ (90) قَالُوا يَا شُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا وَلَوْلَا رَهْطُكَ لَرَجَمْنَاكَ وَمَا أَنْتَ عَلَيْنَا بِعَزِيزٍ (91) قَالَ يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُمْ مِنَ اللَّهِ وَاتَّخَذْتُمُوهُ وَرَاءَكُمْ ظِهْرِيًّا إِنَّ رَبِّي بِمَا تَعْمَلُونَ مُحِيطٌ (92) وَيَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ سَوْفَ تَعْلَمُونَ مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُوا إِنِّي مَعَكُمْ رَقِيبٌ (93) وَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ آَمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُوا الصَّيْحَةُ فَأَصْبَحُوا فِي دِيَارِهِمْ جَاثِمِينَ (94) كَأَنْ لَمْ يَغْنَوْا فِيهَا أَلَا بُعْدًا لِمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ (95) وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا وَسُلْطَانٍ مُبِينٍ (96) إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاتَّبَعُوا أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ (97)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { لا يجرمنكم شقاقي } لا يحملنكم فراقي .
وأخرج ابن المنذر عن مجاهد رضي الله عنه قال { شقاقي } قال : عدواني .
وأخرج إسحق بن بشر وابن عساكر من طريق جويبر عن الضحاك رضي الله عنه عن ابن عباس . أن شعيباً قال لقومه : يا قوم اذكروا قوم نوح وعاد وثمود { وما قوم لوط منكم ببعيد } وكان قوم لوط أقربهم إلى شعيب ، وكانوا أقربهم عهداً بالهلاك { واستغفروا ربكم ثم توبوا إليه إن ربي رحيم } لمن تاب إليه من الذنب { ودود } يعني يحبه ، ثم يقذف له المحبة في قلوب عباده . فردوا عليه { قالوا يا شعيب ما نفقه كثيراً مما تقول وإنا لنراك فينا ضعيفاً } كان أعمى { ولولا رهطك } يعني عشيرتك التي أنت بينهم { لرجمناك } يعني لقتلناك { وما أنت علينا بعزيز } { قال يا قوم أرهطي أعز عليكم من الله } قالوا : بل الله . قال فاتخذتم الله وراءكم { ظهرياً } يعني تركتم أمره وكذبتم نبيه ، غير أن علم ربي أحاط بكم ، { إن ربي بما تعملون محيط } قال ابن عباس : وكان بعد الشرك أعظم ذنوبهم تطفيف المكيال والميزان ، وبخس الناس أشياءهم مع ذنوب كثيرة كانوا يأتونها ، فبدا شعيب فدعاهم إلى عبادة الله وكف الظلم وترك ما سوى ذلك .
وأخرج ابن أبي حاتم عن خلف بن حوشب قال : هلك قوم شعيب من شعيرة إلى شعيرة ، كانوا يأخذون بالرزينة ويعطون بالخفيفة .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي رضي الله عنه في قوله { ويا قوم لا يجرمنكم شقاقي . . . } الآية . قال : لا يحملنكم عدواتي على أن تتمادوا في الضلال والكفر فيصيبكم من العذاب ما أصابهم .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه في قوله { وما قوم لوط منكم ببعيد } قال : إنما كانوا حديثي عهد قريب بعد نوح وثمود .
وأخرج ابن أبي شيبة وابن أبي حاتم عن أبي ليلى الكندي رضي الله عنه قال : أشرف عثمان رضي الله عنه على الناس من داره وقد أحاطوا به فقال { يا قوم لا يجرمنكم شقاقي أن يصيبكم مثل ما أصاب قوم نوح أو قوم هود أو قوم صالح وما قوم لوط منكم ببعيد } يا قوم لا تقتلوني ، إنكم إن قتلتموني كنتم هكذا ، وشبك بين أصابعه .
وأخرج أبو الشيخ وابن عساكر عن سعيد بن جبير رضي الله عنه في قوله { وإنا لنراك فينا ضعيفاً } قال : كان أعمى ، وإنما عمي من بكائه من حب الله عز وجل .
وأخرج الواحدي وابن عساكر عن شداد بن أوس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم

« بكى شعيب عليه السلام من حب الله حتى عمي ، فرد الله عليه بصره وأوحى الله إليه : يا شعيب ما هذا البكاء أشوقاً إلى الجنة أم خوفاً من النار؟ فقال : لا ، ولكن اعتقدت حبك بقلبي ، فإذا نظرت إليك فما أبالي ما الذي تصنع بي ، فأوحى الله إليه : يا شعيب إن يكن ذلك حقاً فهنيأً لك لقائي يا شعيب ، لذلك أخدمتك موسى بن عمران كليمي » .
وأخرج ابن أبي حاتم والحاكم وصححه والخطيب وابن عساكر من طرق عن ابن عباس رضي الله عنهما في قوله { وإنا لنراك فينا ضعيفاً } قال : كان ضرير البصر .
وأخرج أبو الشيخ عن سفيان في قوله { وإنا لنراك فينا ضعيفاً } قال : كان أعمى ، وكان يقال له : خطيب الأنبياء عليهم السلام .
وأخرج أبو الشيخ عن السدي في قوله { وإنا لنراك فينا ضعيفاً } قال : إنما أنت واحد .
وأخرج أبو الشيخ عن ابن زيد رضي الله عنه في قوله { ولولا رهطك لرجمناك } قال : لولا أن نتقي قومك ورهطك لرجمناك .
وأخرج سعيد بن منصور عن زيد بن ثابت رضي الله عنه قال : لو كان للوط مثل أصحاب شعيب لجاهد بهم قومه .
وأخرج أبو الشيخ عن علي بن أبي طالب رضي الله عنه . أنه خطب فتلا هذه الآية في شعيب { وإنا لنراك فينا ضعيفاً } قال : كان مكفوفاً ، فنسبوه إلى الضعف { ولولا رهطك لرجمناك } قال علي : فوالله الذي لا إله غيره ما هابوا جلال ربهم ، ما هابوا إلا العشيرة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { واتخذتموه وراءكم ظهرياً } قال : نبذتم أمره .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { واتخذتموه وراءكم ظهرياً } قال : قضاء قضى .
وأخرج ابن أبي حاتم عن قتادة في قوله { واتخذتموه وراءكم ظهرياً } يقول : لا تخافونه .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي { واتخذتموه وراءكم ظهرياً } قال : جعلتموه خلف ظهوركم ، فلم تطيعوه ولم تخافوه .
وأخرج أبو الشيخ عن الضحاك { واتخذتموه وراءكم ظهرياً } قال : تهاونتم به .
وأخرج أبو الشيخ عن ابن زيد رضي الله عنه { واتخذتموه وراءكم ظهرياً } قال : الظهري الفضل مثل الجمال يحتاج معه إلى إبل ظهري فضل لا يحمل عليها شيئاً إلا أن يحتاج إليها ، فيقول : إنما ربكم عندكم هكذا إن احتجتم إليه ، فإن لم تحتاجوا فليس بشيء .


هود - تفسير الدرر المنثور

يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ (98) وَأُتْبِعُوا فِي هَذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ (99)

أخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { يقدم قومه يوم القيامة } يقول : أضلهم فأوردهم النار .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { يقدم قومه يوم القيامة } قال : فرعون يمضي بين يدي قومه حتى يهجم بهم على النار .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فأوردهم النار } قال { الورود } الدخول .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال { الورود } في القرآن أربعة . في هود { وبئس الورد المورود } ، وفي مريم { وإن منكم إلا واردها } [ مريم : 71 ] ، وفيها أيضاً { ونسوق المجرمين إلى جهنم ورداً } [ مريم : 86 ] ، وفي الأنبياء { حصب جهنم أنتم لها واردون } [ الأنبياء : 98 ] قال : كل هذا الدخول .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { وأتبعوا في هذه الدنيا لعنة ويوم القيامة } أردفوا وزيدوا بلعنة أخرى فتلك لعنتان { بئس الرفد المرفود } اللعنة في أثر اللعنة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { بئس الرفد المرفود } قال : لعنة الدنيا والآخرة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في الآية قال : لم يبعث نبي بعد فرعون إلا لعن على لسانه ويوم القيامة ، يزيد لعنة أخرى في النار .
وأخرج ابن الأنباري في الوقف والابتداء والطستي عن ابن عباس . أن نافع بن الأزرق قال له : اخبرني عن قوله عز وجل { بئس الرفد المرفود } قال : بئس اللعنة بعد اللعنة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت نابغة بني ذبيان وهو يقول :
لا تقدمن بركن لا كفاء له ... وإنما تفك الأعداء بالرفد

ذَلِكَ مِنْ أَنْبَاءِ الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَائِمٌ وَحَصِيدٌ (100)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { منها قائم } يعني بها قرى عامرة { وحصيد } يعني قرى خامدة .
وأخرج أبو الشيخ عن قتادة في قوله { ذلك من أنباء القرى نقصه عليك } قال : قال الله ذلك لنبيه محمد صلى الله عليه وسلم { قائماً } يرى مكانه { وحصيد } لا يرى له أثر ، وقال في آية أخرى { هل تحس منهم من أحد أو تسمع لهم ركزاً } [ مريم : 98 ] .
وأخرج أبو الشيخ عن ابن جريج { منها قائم } خاو على عروشه { وحصيد } ملصق بالأرض .
وأخرج أبو الشيخ عن الضحاك { منها قائم وحصيد } قال : الحصيد الذي قد خرب ودمر .

وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنْفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آَلِهَتُهُمُ الَّتِي يَدْعُونَ مِنْ دُونِ اللَّهِ مِنْ شَيْءٍ لَمَّا جَاءَ أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ (101)

أخرج أبو الشيخ عن الفضل بن مروان رضي الله عنه في قوله { وما ظلمناهم } قال : نحن أغنى من أن نظلم .
وأخرج أبو الشيخ عن أبي عاصم رضي الله عنه { فما أغنت عنهم آلهتهم } قال : ما نفعت .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عمر رضي الله عنهما في قوله { وما زادوهم غير تتبيب } يعني غير تخسير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وما زادوهم غير تتبيب } قال : تخسير .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه { وما زادوهم غير تتبيب } أي هلكة .
وأخرج أبو الشيخ عن ابن زيد رضي الله عنه { وما زادوهم غير تتبيب } قال : وما زادوهم إلا شراً ، وقرأ { تبت يدا أبي لهب وتب } [ المسد : 1 ] وقال : التب الخسران { والتتبيب } ما زادوهم غير خسران ، وقرأ { ولا يزيد الكافرين كفرهم إلا خساراً } [ فاطر : 39 ] .
وأخرج الطستي عن ابن عباس . أن نافع بن الأزرق قال له : أخبرني عن قوله { وما زادوهم غير تتبيب } قال : غير تخسير . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت بشر بن أبي حازم الشاعر وهو يقول :
هم جدعوا الأنوف فارعبوها ... وهم تركوا بني سعد تبابا

وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ (102)

أخرج البخاري ومسلم والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الأسماء والصفات عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن الله سبحانه ليملي للظالم حتى إذا أخذه لم يفلته ، ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد } » .
وأخرج أبو الشيخ عن أبي عمران الجوني رضي الله عنه قال : لا يغرنكم طول النسيئة ولا حسن الطلب ، فإن أخذه أليم شديد .
وأخرج ابن أبي داود عن سفيان رضي الله عنه قال : في قراءة عبد الله « كذلك أخذ ربك » بغير واو .
وأخرج ابن المنذر عن مجاهد أنه قرأها « وكذلك أخذ ربك إذا أخذ القرى بظلم » .
وأخرج ابن جرير عن ابن زيد رضي الله عنه قال : إن الله تعالى حذر هذه الأمة سطوته بقوله { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد } .

إِنَّ فِي ذَلِكَ لَآَيَةً لِمَنْ خَافَ عَذَابَ الْآَخِرَةِ ذَلِكَ يَوْمٌ مَجْمُوعٌ لَهُ النَّاسُ وَذَلِكَ يَوْمٌ مَشْهُودٌ (103) وَمَا نُؤَخِّرُهُ إِلَّا لِأَجَلٍ مَعْدُودٍ (104)

أخرج ابن جرير عن ابن زيد في قوله { إن في ذلك لآية لمن خاف عذاب الآخرة } يقول : انا سوف نفي لهم بما وعدنا في الآخرة ، كما وفينا للأنبياء أنا ننصرهم .
وأخرج ابن أبي شيبة وأبو الشيخ عن ابن عباس في قوله { ذلك يوم مجموع له الناس وذلك يوم مشهود } قال : يوم القيامة .
وأخرج ابن جرير وأبو الشيخ عن مجاهد . مثله .
وأخرج ابن جرير عن الضحاك في الآية قال : ذاك يوم القيامة يجتمع فيه الخلق كلهم ، ويشهده أهل السماء وأهل الأرض .

يَوْمَ يَأْتِ لَا تَكَلَّمُ نَفْسٌ إِلَّا بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ (105)

أخرج أبو الشيخ عن ابن جريج في قوله يوم يأت قال ذلك اليوم .
وأخرج ابن أبي شيبة عن الشعبي رضي الله عنه قال : كلام الناس يوم القيامة السريانية .
وأخرج ابن الأنباري في المصاحف عن عمر بن ذر . أنه قرأ { يوم يأتون لا تكلم منهم دابة إلا بإذنه } .
وأخرج الترمذي وحسنه وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه عن عمر بن الخطاب رضي الله عنه قال : « لما نزلت { فمنهم شقي وسعيد } قلت : يا رسول الله فعلام نعمل على شيء قد فرغ منه ، أو على شيء لم يفرغ منه؟ قال » بل على شيء قد فرغ منه وجرت به الأقلام يا عمر ، ولكن كل ميسر لما خلق له « » .

فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ (106) خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَوَاتُ وَالْأَرْضُ إِلَّا مَا شَاءَ رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِمَا يُرِيدُ (107) وَأَمَّا الَّذِينَ سُعِدُوا فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَوَاتُ وَالْأَرْضُ إِلَّا مَا شَاءَ رَبُّكَ عَطَاءً غَيْرَ مَجْذُوذٍ (108)

أخرج ابن أبي حاتم وأبو الشيخ وابن مردويه عن ابن عباس رضي الله عنهما قال : هاتان من المخبآت ، قول الله { فمنهم شقي وسعيد } و { يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا } [ المائدة : 109 ] أما قوله { فمنهم شقي وسعيد } فهم قوم من أهل الكبائر من أهل هذه القبلة ، يعذبهم الله بالنار ما شاء بذنوبهم ، ثم يأذن في الشفاعة لهم فيشفع لهم المؤمنون فيخرجهم من النار فيدخلهم الجنة فسماهم أشقياء حين عذبهم في النار { فأما الذين شقوا ففي النار لهم فيها زفير وشهيق خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك } حين أذن في الشفاعة لهم وأخرجهم من النار ، وأدخلهم الحنة وهم هم { وأما الذين سعدوا } يعني بعد الشقاء الذي كانوا فيه { ففي الجنة خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك } يعني الذين كانوا في النار .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن قتادة . أنه تلا هذه الآية { فأما الذين شقوا } فقال : حدثنا أنس رضي الله عنه . أن رسول الله صلى الله عليه وسلم قال « يخرج قوم من النار ولا نقول كما قال أهل حروراء » .
وأخرج ابن مردويه عن جابر رضي الله عنه قال : قرأ رسول الله صلى الله عليه وسلم { فأما الذين شقوا } إلى قوله { إلا ما شاء ربك } قال رسول الله صلى الله عليه وسلم « إن شاء الله أن يخرج أناساً من الذين شقوا من النار فيدخلهم الجنة فعل » .
وأخرج ابن جرير وابن أبي حاتم عن خالد بن معدان في قوله { إلا ما شاء ربك } قال : إنها في التوحيد من أهل القبلة .
وأخرج أبو الشيخ عن الضحاك { إلا ما شاء ربك } قال : إلا ما استثنى من أهل القبلة .
وأخرج عبد الرزاق وابن الضريس وابن جرير وابن المنذر والطبراني والبيهقي في الأسماء والصفات عن أبي نضرة عن جابر بن عبد الله الأنصاري أو عن أبي سعيد الخدري أو رجل من أصحاب رسول الله صلى الله عليه وسلم في قوله { إلا ما شاء ربك إن ربك فعال لما يريد } قال : هذه الآية قاضية على القرآن كله يقول : حيث كان في القرآن خالدين فيها تأتي عليه .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي عن أبي نضرة قال : ينتهي القرآن كله إلى هذه لآية { إن ربك فعال لما يريد } .
وأخرج ابن جرير عن الضحاك في قوله { وأما الذين سعدوا } الآية . قال : هو في الذين يخرجون من النار فيدخلون الجنة ، يقول : خالدين في الجنة { ما دامت السماوات والأرض إلا ما شاء ربك } يقول : إلا ما مكثوا في النار حتى أدخلوا الجنة .

وأخرج أبو الشيخ عن سنان قال : استثنى في أهل التوحيد ، ثم قال { عطاء غير مجذوذ } .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ما دامت السماوات والأرض } قال : لكل جنة سماء وأرض .
وأخرج ابن أبي حاتم وأبو الشيخ عن السدي في قوله { ما دامت السماوات والأرض } قال : سماء الجنة وأرضها .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه في قوله { ما دامت السماوات والأرض } قال : تبدل سماء غير هذه السماء وأرض غير هذه الأرض ، فما دامت تلك السماء وتلك الأرض .
وأخرج ابن أبي حاتم عن الحسن قال : إذا كان يوم القيامة أخذ الله السموات السبع والأرضين فطهرهن من كل قذر ودنس ، وفصيرهن أرضاً بيضاء فضة نوراً يتلألأ ، فصيرهن أرضاً للجنة ، والسموات والأرض اليوم في الجنة كالجنة في الدنيا يصيرهن الله على عرض الجنة ويضع الجنة عليها ، وهي اليوم على أرض زعفرانية عن يمين العرش ، فأهل الشرك خالدين في جهنم ما دامت أرضاً للجنة .
وأخرج البيهقي في البعث والنشور عن ابن عباس في قوله { إلا ما شاء ربك } قال : فقد شاء ربك أن يخلد هؤلاء في النار وأن يخلد هؤلاء في الجنة .
وأخرج أبو الشيخ عن السدي رضي الله عنه في قوله { فأما الذين شقوا . . . } قال : فجاء بعد ذلك من مشيئة الله فنسخها ، فأنزل الله بالمدينة { إن الذين كفروا وظلموا لم يكن الله ليغفر لهم ولا ليهديهم طريقاً } [ النساء : 168 ] إلى آخر الآية . فذهب الرجاء لأهل النار أن يخرجوا منها وأوجب لهم خلود الأبد . وقوله { وأما الذين سعدوا } الآية . قال : فجاء بعد ذلك من مشيئة الله ما نسخها ، فأنزل بالمدينة { والذين آمنوا وعملوا الصالحات سندخلهم جنات } [ النساء : 122 ] إلى قوله { ظلاً ظليلاً } [ النساء : 57 ] فأوجب لهم خلود الأبد .
وأخرج ابن جرير عن ابن عباس في قوله { إلا ما شاء ربك } قال : استثنى الله أمر النار أن تأكلهم .
وأخرج ابن المنذر عن الحسن عن عمر رضي الله عنه قال : لو لبث أهل النار في النار كقدر رمل عالج لكان لهم يوم على ذلك يخرجون فيه .
وأخرج إسحق بن راهويه عن أبي هريرة قال : سيأتي على جهنم يوم لا يبقى فيها أحد وقرأ { فأما الذين شقوا . . . } الآية .
وأخرج ابن المنذر وأبو الشيخ عن إبراهيم قال : ما في القرآن آية أرجى لأهل النار من هذه الآية { خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك } قال : وقال ابن مسعود ليأتين عليها زمان تخفق أبوابها .
وأخرج ابن جرير عن الشعبي قال : جهنم أسرع الدارين عمراناً ، وأسرعهما خراباً .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { إلا ما شاء ربك } قال : الله أعلم بمشيئته على ما وقعت .

وأخرج ابن جرير عن ابن زيد قال : قد أخبر الله بالذي شاء لأهل الجنة فقال { عطاء غير مجذوذ } ولم يخبرنا بالذي يشاء لأهل النار .
وأخرج ابن المنذر عن أبي وائل . أنه كان إذا سئل عن الشيء من القرآن؟ قال : قد أصاب الله به الذي أراد .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في البعث والنشور عن ابن عباس رضي الله عنهما في قوله { لهم فيها زفير وشهيق } قال : الزفير الصوت الشديد في الحلق ، والشهيق الصوت الضعيف في الصدر . وفي قوله { غير مجذوذ } قال : غير مقطوع . وفي لفظ : غير منقطع .
وأخرج ابن الأنباري في الوقف عن ابن عباس رضي الله عنهما . أن نافع بن الأزرق قال له : أخبرني عن قوله { لهم فيها زفير وشهيق } ما الزفير؟ قال : زفير كزفير الحمار . قال فيه أوس بن حجر :
ولا عذران لاقيت أسماء بعدها ... فيغشى علينا إن فعلت وتعذر
فيخبرها أن رب يوم وقفته ... على هضبات السفح تبكي وتزفر


هود - تفسير الدرر المنثور

فَلَا تَكُ فِي مِرْيَةٍ مِمَّا يَعْبُدُ هَؤُلَاءِ مَا يَعْبُدُونَ إِلَّا كَمَا يَعْبُدُ آَبَاؤُهُمْ مِنْ قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنْقُوصٍ (109) وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ (110) وَإِنَّ كُلًّا لَمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ (111)

أخرج ابن مردويه عن أبي بكر الصديق رضي الله عنه قال : قام فينا رسول الله صلى الله عليه وسلم فقال « سلوا الله العافية فإنه لم يعط أحد أفضل من معافاة بعد يقين ، وإياكم والريبة فإنه لم يؤت أحد أشر من ريبة بعد كفر » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { وإنا لموفوهم نصيبهم غير منقوص } قال : ما قدر لهم من خير وشر .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { وإنا لموفوهم نصيبهم } قال : موفوهم نصيبهم من العذاب .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي العالية رضي الله عنه { وإنا لموفوهم نصيبهم } قال : من الرزق .
وأخرج أبو الشيخ عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله تبارك وتعالى يوفي كل عبد ما كتب له من الرزق فاجملوا في المطلب ، دعوا ما حرم وخذوا ما حل » .

فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلَا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (112) وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنْصَرُونَ (113)

أخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { فاستقم كما أمرت . . . } الآية . قال : أمر الله نبيه صلى الله عليه وسلم أن يستقيم على أمره ولا يطغى في نعمته .
وأخرج أبو الشيخ عن سفيان رضي الله عنه في قوله { فاستقم كما أمرت } قال : استقم على القرآن .
وأخرج ابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه قال : لما نزلت هذه الآية { فاستقم كما أمرت ومن تاب معك } قال : شمروا شمروا فما رؤي ضاحكاً .
وأخرج ابن المنذر عن ابن جريج { ومن تاب معك } قال : آمن .
وأخرج ابن أبي حاتم وأبو الشيخ عن العلاء بن عبد الله بن بدر رضي الله عنه في قوله { ولا تطغوا إنه بما تعملون بصير } قال : لم يرد به أصحاب محمد صلى الله عليه وسلم ، إنما على الذين يجيئون من بعدهم .
وأخرج أبو الشيخ عن ابن عباس { ولا تطغوا } يقول : لا تظلموا .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه قال : الطغيان خلاف أمره وركوب معصيته .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ولا تركنوا إلى الذين ظلموا } قال : يعني الركون إلى الشرك .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { ولا تركنوا } قال : لا تميلوا .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { ولا تركنوا } قال : لا تذهبوا .
وأخرج أبو الشيخ عن عكرمة في قوله { ولا تركنوا إلى الذين ظلموا فتمسكم النار } أن تطيعوهم أو تودوهم أو تصطنعوهم .
وأخرج أبو الشيخ عن أبي العالية في قوله { ولا تركنوا إلى الذين ظلموا } قال : لا ترضوا أعمالهم .
وأخرج أبو الشيخ عن الحسن قال : خصلتان إذا صلحتا للعبد صلح ما سواهم من أمره ، الطغيان في النعمة والركون إلى الظلم ، ثم تلا هذه الآية { ولا تركنوا إلى الذين ظلموا فتمسكم النار } .

وَأَقِمِ الصَّلَاةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ (114) وَاصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ (115)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وأقم الصلاة طرفي النهار } قال : صلاة المغرب والغداة { وزلفا من الليل } قال : صلاة العتمة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { وأقم الصلاة طرفي النهار } قال : الفجر والعصر { وزلفاً من الليل } قال : هما زلفتان صلاة المغرب وصلاة العشاء . قال : وقال رسول الله صلى الله عليه وسلم « هما زلفتا الليل » .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { وأقم الصلاة طرفي النهار } قال : صلاة الفجر وصلاتي العشاء يعني الظهر والعصر { وزلفاً من الليل } قال : المغرب والعشاء .
وأخرج ابن المنذر وأبو الشيخ عن مجاهد في قوله { وزلفاً من الليل } قال : ساعة بعد ساعة ، يعني صلاة العشاء الآخرة .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في سننه عن ابن عباس . أنه كان يستحب تأخير العشاء ، ويقرأ { وزلفاً من الليل } .
وأخرج ابن جرير ومحمد بن نصر وابن مردويه عن ابن مسعود في قوله { إن الحسنات يذهبن السيئات } قال : الصلوات الخمس .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة ومحمد بن نصر وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله { إن الحسنات يذهبن السيئات } قال : الصلوات الخمس { والباقيات الصالحات } قال : الصلوات الخمس .
وأخرج ابن حبان عن ابن مسعود قال : « قال رجل : يا رسول الله إني لقيت امرأة في البستان فضممتها إلي وقبلتها وباشرتها وفعلت بها كل شيء إلا أني لم أجامعها؟ فسكت رسول الله صلى الله عليه وسلم ، فأنزل الله { وأقم الصلاة طرفي النهار وزلفاً من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين } فدعاه رسول الله صلى الله عليه وسلم فقرأها عليه ، فقال عمر : يا رسول الله أله خاصة؟ فقال رسول الله صلى الله عليه وسلم : بل للناس كافة » .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن حبان عن ابن مسعود « أن رجلاً أصاب من امرأة قبلة ، فأتى النبي صلى الله عليه وسلم فذكر ذلك له كأنه يسأل عن كفارتها؟ فأنزلت عليه { وأقم الصلاة طرفي النهار وزلفاً من الليل إن الحسنات يذهبن السيئات } فقال : يا رسول الله ألي هذه؟ قال : هي لمن عمل بها من أمتي » .
وأخرج عبد الرزاق وأحمد ومسلم وأبو داود والترمذي والنسائي وهناد وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والطبراني وأبو الشيخ وابن مردويه والبيهقي في شعب الإِيمان عن ابن مسعود قال

« جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله إني وجدت امرأة في البستان ففعلت بها كل شيء غير أني لم أجامعها قبلتها ولزمتها ولم أفعل غير ذلك فافعل بي ما شئت فلم يقل له رسول الله صلى الله عليه وسلم شيئاً ، فذهب الرجل فقال عمر : لقد ستر الله عليه لو ستر على نفسه . فأتبعه رسول الله صلى الله عليه وسلم بصره فقال ردوه عليه . فردوه فقرأ عليه { وأقم الصلاة طرفي النهار . . . } الآية . فقال معاذ بن جبل : يا رسول الله أله وحده أم للناس كافة؟ فقال : بل للناس كافة » .
وأخرج الترمذي وحسنه والبزار وابن جرير وابن مردويه عن أبي اليسر قال « أتتني امرأة تبتاع تمراً فقلت : إن في البيت تمراً أطيب منه . فدخلت معي البيت فأهويت إليها فقبلتها ، فأتيت أبا بكر فذكرت ذلك له قال : استر على نفسك وتب . فأتيت عمر فذكرت ذلك له فقال : استر على نفسك وتب ولا تخبر أحداً . فلم أصبر ، فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال : اخلفت غازياً في سبيل الله في أهله بمثل هذا؟ حتى تمنى أنه لم يكن أسلم إلا تلك الساعة حتى ظن أنه من أهل النار ، وأطرق رسول الله صلى الله عليه وسلم طويلاً حتى أوحى الله إليه { وأقم الصلاة طرفي النهار وزلفاً من الليل } إلى قوله { للذاكرين } قال أبو اليسر : فأتيته فقرأها علي فقال أصحابه : يا رسول الله ألهذا خاصة؟ قال : بل للناس كافة » .
وأخرج أحمد ومسلم وأبو داود والنسائي وابن خزيمة وابن جرير والطبراني وابن مردويه عن أبي أمامة رضي الله عنه . « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله أقم في حد الله مرة أو مرتين . فأعرض عنه ، ثم أقيمت الصلاة فلما فرغ قال » أين الرجل؟ قال : أنا ذا . قال : أتممت الوضوء وصليت معنا آنفاً؟ قال : نعم . قال : فإنك من خطيئتك كما ولدتك أمك فلا تعد ، وأنزل الله حينئذ على رسول الله صلى الله عليه وسلم { وأقم الصلاة طرفي النهار } الآية « » .
وأخرج أحمد والترمذي والنسائي وابن جرير وأبو الشيخ والدارقطني والحاكم وابن مردويه عن معاذ بن جبل قام : « رجل إلى النبي صلى الله عليه وسلم فقال : ما ترى في رجل لقي امرأة لا يعرفها فليس يأتي الرجل من امرأته شيئاً إلا أتى فيها غير أنه لم يجامعها ، فأنزل الله { وأقم الصلاة طرفي النهار . . . } الآية . فقال له النبي صلى الله عليه وسلم » توضأ وضوءاً حسناً ، ثم قم فصل . قال معاذ : فقلت يا رسول الله : أله خاصة أم للمؤمنين عامة؟ قال : للمؤمنين عامة « .
وأخرج أحمد وابن جرير والطبراني وابن مردويه عن ابن عباس قال

« جاء رجل إلى النبي صلى الله عليه وسلم فقال : إن امراة جاءت تبايعني فأدخلتها فأصبت منها ما دون الجماع فقال : لعلها مغيبة في سبيل الله؟ قال : أظن . قال : ادخل . فدخل فنزل القرآن { وأقم الصلاة طرفي النهار وزلفاً من الليل . . . } الآية . فقال الرجل : ألي خاصة أم للمؤمنين عامة؟ فضرب عمر في صدره وقال : لا ، ولا نعمة عين ولكن للمؤمنين عامة . فضحك رسول الله صلى الله عليه وسلم ، وقال : صدق عمر هي للمؤمنين عامة » .
وأخرج الطبراني في الأوسط وابن مردويه عن ابن عباس قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : إني نلت من امرأة ما دون نفسها ، فأنزل الله { وأقم الصلاة } الآية .
وأخرج البزار وابن مردويه والبيهقي في شعب الإِيمان عن ابن عباس « أن رجلاً كان يحب امرأة ، فاستأذن النبي صلى الله عليه وسلم في حاجة ، فأذن له فانطلق في يوم مطير ، فإذا هو بالمرأة على غدير ماء تغتسل ، فلما جلس منها مجلس الرجل من المرأة ذهب يحرك ذكره فإذا هو كأنه هدبة فندم ، فأتى النبي صلى الله عليه وسلم فذكر ذلك ، فقال له النبي صلى الله عليه وسلم » صل أربع ركعات « ، فأنزل الله { وأقم الصلاة طرفي النهار } » .
وأخرج ابن مردويه عن بريدة قال « جاءت امرأة من الأنصار إلى رجل يبيع التمر بالمدينة وكانت امرأة حسناء جميلة ، فلما نظر إليها أعجبته وقال : ما أرى عندي ما أرضى لك ههنا ، ولكن في البيت حاجتك ، فأنطلقت معه حتى إذا دخلت راودها على نفسها فأبت ، وجعلت تناشده فأصاب منها من غير أن يكون أفضى إليها ، فانطلق الرجل وندم على ما صنع حتى أتى النبي صلى الله عليه وسلم وأخبره فقال : ما حملك على ذلك؟ قال : الشيطان . فقال له : صل معنا ، ونزل { وأقم الصلاة طرفي النهار } يقول : صلاة الغداة والظهر والعصر { وزلفاً من الليل } المغرب والعشاء { إن الحسنات يذهبن السيئات } فقال الناس : يا رسول الله لهذا خاصة أم للناس عامة؟ قال : بل هي للناس عامة » .
وأخرج ابن جرير عن عطاء بن أبي رباح قال : أقبلت امرأة حتى جاءت إنساناً يبيع الدقيق لتبتاع منه ، فدخل بها البيت فلما خلا له قبلها فسقط في يده ، فانطلق إلى أبي بكر فذكر ذلك له فقال : انظر لا تكون امرأة رجل غاز . فبينما هم على ذلك نزل في ذلك { وأقم الصلاة طرفي النهار وزلفاً من الليل } قيل لعطاء : المكتوبة هي؟ قال : نعم .
وأخرج ابن جرير عن إبراهيم النخعي قال « جاء فلان بن مقيب رجل من الأنصار فقال : يا رسول الله دخلت على امرأة فنلت منها ما ينال الرجل من أهله إلا أني لم أواقعها ، فلم يدر رسول الله صلى الله عليه وسلم ما يجيبه حتى نزلت هذه الآية { وأقم الصلاة طرفي النهار } فدعاه رسول الله صلى الله عليه وسلم ، فقرأها عليه » .

وأخرج ابن جرير عن سليمان التيمي قال : ضرب رجل على كفل امرأة ، ثم أتى إلى أبي بكر وعمر فسألهما عن كفارة ذلك فقال كل منهما : لا أدري ، ثم أتى النبي صلى الله عليه وسلم فسأله؟ فقال « لا أدري ، حتى أنزل الله { وأقم الصلاة } الآية » .
وأخرج ابن جرير عن يزيد بن رومان . أن رجلاً من بني تميم دخلت عليه امرأة فقبلها ووضع يده على دبرها ، فجاء إلى أبي بكر ، ثم إلى عمر ، ثم إلى النبي صلى الله عليه وسلم ، فنزلت هذه الآية { وأقم الصلاة } إلى قوله { ذلك ذكرى للذاكرين } فلم يزل الرجل الذي قبل المرأة يذكر ، فذلك قوله { ذكرى للذاكرين } .
وأخرج عبد الرزاق وابن جرير عن يحيى بن جعدة . « أن رجلاً أقبل يريد أن يبشر النبي صلى الله عليه وسلم بالمطر ، فوجد امرأة جالسة على غدير فدفع صدرها وجلس بين رجليها ، فصار ذكره مثل الهدبة ، فقام ثم أتى النبي صلى الله عليه وسلم فأخبره بما صنع فقال له » استغفر ربك وصل أربع ركعات ، وتلا عليه { وأقم الصلاة طرفي النهار . . . } الآية « » .
وأخرج الطيالسي وأحمد والدارمي وابن جرير والطبراني والبغوي في معجمه وابن مردويه عن سلمان « أن رسول الله صلى الله عليه وسلم أخذ غصناً يابساً من شجرة فهزه حتى تحات ورقه ثم قال : إن المسلم إذا توضأ فأحسن الوضوء ثم صلى الصلوات الخمس تحاتت خطاياه كما يتحات هذا الورق ، ثم تلا هذه الآية { وأقم الصلاة طرفي النهار . . . } الآية . إلى قوله { للذاكرين } » .
وأخرج ابن جرير والطبراني وابن مردويه عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم « جعلت الصلوات كفارات لما بينهن ، فأن الله تعالى قال { إن الحسنات يذهبن السيئات } » .
وأخرج أحمد وابن مردويه عن أبي أيوب الأنصاري قال : قال رسول الله صلى الله عليه وسلم « كل صلاة تحط ما بين يديها من خطيئة » .
وأخرج أحمد والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه بسند صحيح « عن عثمان قال : رأيت رسول الله صلى الله عليه وسلم يتوضأ ، ثم قال » من توضأ وضوئي هذا ، ثم قام فصلى صلاة الظهر غفر له ما كان بينه وبين صلاة الصبح ، ثم صلى العصر غفر له ما كان بينه وبين صلاة الظهر ، ثم صلى المغرب غفر له ما كان بينه وبين صلاة العصر ، ثم صلى العشاء غفر له ما كان بينه وبين صلاة المغرب ، ثم لعله يبيت يتمرغ ليلته ، ثم إن قام فتوضأ وصلى الصبح غفر له ما بينها وبين صلاة العشاء ، وهن الحسنات يذهبن السيئات قالوا : هذه الحسنات فما الباقيات يا عثمان؟ قال : هي لا إله إلا الله ، وسبحان الله ، والحمد لله ، والله أكبر ، ولا حول ولا قوة إلا بالله العلي العظيم « » .

وأخرج البخاري ومسلم وابن مردويه عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال « أرأيتم لو أن بباب أحدكم نهراً يغتسل فيه كل يوم خمس مرات هل يبقى من درنه شيئاً؟ قالوا : لا يا رسول الله . قال : كذلك الصلوات الخمس يمحو الله بهن الذنوب والخطايا » .
وأخرج أحمد عن ابن مسعود قال رسول الله صلى الله عليه وسلم « إن الله لا يمحو السيء بالسيء ولكن السيء بالحسن » .
وأخرج الحكيم الترمذي والطبراني وابن مردويه عن ابن عباس قال : لم أر شيئاً أحسن طلباً ولا أحسن إدراكاً من حسنة حديثة لسيئة قديمة { إن الحسنات يذهبن السيئات } « .
وأخرج أحمد عن معاذ » أن رسول الله صلى الله عليه وسلم قال له : يا معاذ أتبع السيئة الحسنة تمحها « .
وأخرج أحمد وابن مردويه والبيهقي في الأسماء والصفات » عن أبي ذر قال : قلت يا رسول الله أوصني . قال : « اتق الله إذا عملت سيئة فأتبعها حسنة تمحها . قال : قلت : يا رسول الله أمن الحسنات لا إله إلا الله؟ قال : هي أفضل الحسنات » « .
وأخرج أبو يعلى عن أنس قال : قال رسول الله صلى الله عليه وسلم » ما قال عبد لا إله إلا الله في ساعة من ليل أو نهار إلا طلست ما في الصحيفة من السيئآت حتى تسكن إلى مثلها من الحسنات « .
وأخرج البزار عن أنس رضي الله عنه » أن رجلاً قال يا رسول الله : ما تركت من حاجة ولا داجة . فقال رسول الله صلى الله عليه وسلم : تشهد أن لا إله إلا الله وأني رسول الله؟ قال : نعم . قال : فإن هذا يأتي على ذلك « .
وأخرج ابن مردويه عن عقبة بن عامر عن النبي صلى الله عليه وسلم قال » مثل الذي يعمل الحسنات على أثر السيئآت كمثل رجل عليه درع من حديد ضيقة تكاد تخنقه ، فكلما عمل حسنة فك حتى يحل عقده كلها « .
وأخرج الطبراني عن عبد الله بن مسعود قال : إن الصلاة من الحسنات وكفارة ما بين الأولى إلى العصر صلاة العصر ، وكفارة ما بين صلاة العصر إلى المغرب صلاة المغرب ، وكفارة ما بين المغرب إلى العتمة صلاة العتمة ، ثم يأوي المسلم إلى فراشه لا ذنب له ما اجتنبت الكبائر ، ثم قرأ { إن الحسنات يذهبن السيئات } .

وأخرج الطبراني في الأوسط والصغير عن علي رضي الله عنه قال : « كنا مع رسول الله صلى الله عليه وسلم الصلاة قام الرجل فأعاد القول ، فقال النبي صلى الله عليه وسلم » أليس قد صليت معنا هذه الصلاة ، وأحسنت لها الطهور؟ قال : بلى . قال : فإنها كفارة ذلك « » .
وأخرج مالك وابن حبان عن عثمان بن عفان أنه قال : لأحدثنكم حديثاً لولا آية في كتاب الله ما حدثتكموه ، ثم قال : سمعت رسول الله صلى الله عليه وسلم يقول « ما من امرىء يتوضأ فيحسن الوضوء ثم يصلي الصلاة إلا غفر الله له ما بينه وبين الصلاة الأخرى حتى يصليها . قال مالك : أراه يريد هذه الآية { أقم الصلاة طرفي النهار وزلفاً من الليل إن الحسنات يذهبن السيئات } » .
وأخرج ابن حبان عن واثلة بن الأسقع قال : « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني أصبت حداً فأقمه علي . فأعرض عنه ، ثم أقيمت الصلاة ، فلما سلم قال : يا رسول الله إني أصبت حداً فأقمه علي . فقال رسول الله صلى الله عليه وسلم » هل توضأت ثم أقبلت؟ قال : نعم . قال : وصليت معنا؟ قال : نعم . قال : فاذهب فإن الله قد غفر لك « » .
وأخرج أحمد والبخاري ومسلم عن أنس رضي الله عنه قال : « كنت عند النبي صلى الله عليه وسلم فجاءه رجل فقال : يا رسول الله إني أصبت حداً فأقمه علي . فلم يسأله عنه ، وحضرت الصلاة فصلى مع النبي صلى الله عليه وسلم ، فلما قضى الصلاة قام إليه رجل فقال : يا رسول الله إني أصبت حداً فأقم عليّ كتاب الله . قال » أليس قد صليت معنا؟ قال : نعم . قال : فإن الله قد غفر لك ذنبك « » .
وأخرج البزار وأبو يعلى ومحمد بن نصر وابن مردويه عن أنس بن مالك « أن النبي صلى الله عليه وسلم قال : مثل الصلوات الخمس كمثل نهر جار عذب غمر على باب أحدكم يغتسل منه كل يوم خمس مرات فماذا يبقين من درنه؟ قال : ودرنه إثمه » .
وأخرج ابن أبي شيبة عن جابر قال : قال رسول الله صلى الله عليه وسلم « إن مثل الصلوات الخمس كمثل نهر جار على باب أحدكم يغتسل فيه كل يوم خمس مرات » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إنما مثل الصلوات الخمس كمثل نهر جار على باب أحدكم يغتسل منه كل يوم خمس مرات فما يبقى من درنه » .
وأخرج ابن أبي شيبة عن عبيد بن عمير قال : قال رسول الله صلى الله عليه وسلم « مثل الصلوات الخمس نهر جار على باب أحدكم يغتسل منه كل يوم ، فماذا يبقين من الدرن » .

وأخرج أحمد وابن خزيمة ومحمد بن نصر والطبراني في الأوسط والحاكم وصححه والبيهقي في شعب الإِيمان بسند صحيح عن عامر بن سعد بن أبي وقاص قال : سمعت سعداً وناساً من أصحاب النبي صلى الله عليه وسلم يقولون : « كان رجلان أخوان على عهد رسول الله صلى الله عليه وسلم ، وكان أحدهما أفضل من الآخر ، فتوفي الذي هو أفضلهما وعمر الآخر بعده أربعين ليلة ، ثم توفي فذكر لرسول الله صلى الله عليه وسلم فضل الأوّل على الآخر قال » ألم يكن يصلي؟ قالوا : بلى يا رسول الله . فقال رسول الله صلى الله عليه وسلم : ما يدريكم ما بلغت به صلاته؟ ثم قال عند ذلك : إنما مثل الصلوات كمثل نهر جار بباب أحدكم غمر عذب يقتحم فيه كل يوم خمس مرات ، فماذا ترون يبقى من درنه؟ « » .
وأخرج الطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « مثل الصلوات الخمس كمثل نهر عذب يجري عند باب أحدكم يغتسل فيه كل يوم خمس مرات ، فماذا يبقى عليه من الدرن؟ » .
وأخرج ابن أبي شيبة عن أبي برزة « سمعت رسول الله صلى الله عليه وسلم يقول : ما صليت صلاة إلا وأنا أرجو أن تكون كفارة لما أمامها » .
وأخرج أحمد والطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « ما من امرىء مسلم تحضره صلاة مكتوبة فيقوم فيتوضأ فيحسن الوضوء ، ويصلي فيحسن الصلاة إلا غفر له ما بينها وبين الصلاة التي كانت قبلها من ذنوبه » .
وأخرج البزار والطبراني عن أبي سعيد الخدري « أنه سمع رسول الله صلى الله عليه وسلم يقول : الصلوات الخمس كفارة ما بينها ، ثم قال رسول الله صلى الله عليه وسلم : أرأيت لو أن رجلاً كان يعتمل وكان بين منزله ومعتمله خمسة أنهار ، فإذا أتى معتمله عمل فيه ما شاء الله فأصابه الوسخ أو العرق ، فكلما مر بهر اغتسل ما كان يبقى من درنه؟ فكذلك الصلاة كلما عمل خطيئة صلى صلاة فدعا واستغفر الله غفر الله له ما كان قبلها » .
وأخرج البزار عن أنس عن النبي صلى الله عليه وسلم قال « الصلوات الخمس والجمعة إلى الجمعة كفارة لما بينهن ما اجتنبت الكبائر » .
وأخرج الطبراني في الأوسط والصغير عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن لله تعالى ملكاً ينادي عند كل صلاة يا بني آدم قوموا إلى نيرانكم التي أوقدتموها على أنفسكم فاطفئوها » .
وأخرج الطبراني في الكبير عن عبد الله بن مسعود عن رسول الله صلى الله عليه وسلم أنه قال

« يبعث مناد عند حضرة كل صلاة فيقول : يا بني آدم قوموا فاطفئوا عنكم ما أقدتم على أنفسكم ، فيقومون فيتطهرون ويصلون فيغفر لهم ما بينهما ، فإذا حضرت العصر فمثل ذلك ، فإذا حضرت المغرب فمثل ذلك ، فإذا حضرت العتمة فمثل ذلك ، فينامون فيغفر لهم ، فمدلج في خير ومدلج في شر » .
وأخرج الطبراني عن أبي أمامة الباهلي « سمعت رسول الله صلى الله عليه وسلم يقول : الصلاة المكتوبة تكفر ما قبلها إلى الصلاة الأخرى ، والجمعة تكفر ما قبلها إلى الجمعة الأخرى ، وشهر رمضان يكفر ما قبله إلى شهر رمضان ، والحج يكفر ما قبله إلى الحج » .
وأخرج الطبراني عن أبي بكرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « الصلوات الخمس ، والجمعة إلى الجمعة كفارات لما بينهن ما اجتنبت الكبائر » .
وأخرج البزار والطبراني عن سلمان الفارسي قال : قال رسول الله صلى الله عليه وسلم « المسلم يصلي وخطاياه مرفوعة على رأسه كلما سجد تحاتت عنه فيفرغ من صلاته وقد تحاتت عنه خطاياه » .
وأخرج الطبراني في الأوسط عن ابن عمر « أن النبي صلى الله عليه وسلم قال : إن العبد إذا قام يصلي جمعت ذنوبه على رقبته ، فإذا ركع تفرقت » .
وأخرج الطبراني في الأوسط عن أبي الدرداء « سمعت النبي صلى الله عليه وسلم يقول : ما من مسلم يذنب ذنباً فيتوضأ ثم يصلي ركعتين أو أربعاً مفروضة أو غير مفروضة ، ثم يستغفر الله إلا غفر الله له » .
وأخرج ابن أبي شيبة عن سلمان قال : الصلوات الخمس كفارات لما بينهن ما اجتنبت الكبائر .
وأخرج ابن أبي شيبة عن ابن مسعود موقوفاً والبزار والطبراني عنه مرفوعاً قال « الصلوات الحقائق كفارات لما بينهن ما اجتنبت الكبائر » .
وأخرج ابن أبي شيبة عن أبي موسى قال : مثل الصلوات الخمس مثل نهر جار على باب أحدكم يغتسل منه كل يوم خمس مرات ، فماذا يبقين بعد عليه من درنه؟ .
وأخرج ابن أبي شيبة عن أبي الدرداء . مثل الصلوات الخمس مثل رجل على بابه نهر يغتسل منه كل يوم خمس مرات ، فماذا يبقى ذلك من درنه؟ .
وأخرج ابن أبي شيبة عن أبي هريرة قال : تكفير كل لحاء ركعتان .
وأخرج ابن أبي شيبة والطبراني في الكبير عن ابن مسعود قال : يحترقون فإذا صلوا الظهر غسلت ، ثم يحترقون فإذا صلوا العصر غسلت ، ثم يحترقون فإذا صلوا المغرب غسلت ، حتى ذكر الصلوات كلهن .
وأخرج الطبراني في الأوسط والصغير عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وسلم « تحترقون ، فإذا صليتم الصبح غسلتها ، ثم تحترقون تحترقون فإذا صليتم الظهر غسلتها ، ثم تحترقون تحترقون فإذا صليتم العصر غسلتها ، ثم تحترقون تحترقون فإذا صليتم المغرب غسلتها ، ثم تحترقون تحترقون فإذا صليتم العشاء غسلتها ، ثم تنامون فلا يكتب حتى تستيقظوا » .

وأخرج أحمد في الزهد عن أبي عبيدة بن الجراح . أنه قال : بادروا السيئات القديمات بالحسنات الحديثات ، فلو أن أحدكم أخطأ ما بينه وبين السماء والأرض ثم عمل حسنة لعلت فوق سيئاته حتى تقهرهن .
وأخرج ابن أبي حاتم عن الحسن قال : استعينوا على السيئات القديمات بالحسنات الحديثات ، وإنكم لن تجدوا شيئاً اذهب لسيئة قديمة من حسنة حديثة ، وتصديق ذلك في كتب الله تعالى { إن الحسنات يذهبن السيئات } .
وأخرج ابن أبي حاتم عن الحسن في قوله { ذلك ذكرى للذاكرين } قال : هم الذين يذكرون الله في السراء والضراء ، والشدة والرخاء ، والعافية والبلاء .
وأخرج ابن المنذر عن ابن جريج قال : لما نزع الذي قبل المرأة تذكر ، فذلك قوله { ذلك ذكرى للذاكرين } .

فَلَوْلَا كَانَ مِنَ الْقُرُونِ مِنْ قَبْلِكُمْ أُولُو بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِي الْأَرْضِ إِلَّا قَلِيلًا مِمَّنْ أَنْجَيْنَا مِنْهُمْ وَاتَّبَعَ الَّذِينَ ظَلَمُوا مَا أُتْرِفُوا فِيهِ وَكَانُوا مُجْرِمِينَ (116)

أخرج ابن مردويه عن أبي بن كعب قال أقرأني رسول الله صلى الله عليه وسلم { فلولا كان من القرون من قبلكم أولوا بقية ينهون عن الفساد في الأرض } .
وأخرج ابن أبي مالك في قوله { فلولا } قال : فهلا .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة في الآية قال : أي لم يكن من قبلكم من ينهى عن الفساد في الأرض إلا قليلاً .
وأخرج أبو الشيخ عن ابن جريج { إلا قليلاً ممن أنجينا منهم } يستقلهم الله من كل قوم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد { واتبع الذين ظلموا ما أترفوا فيه } قال : في ملكهم وَتَجَبُّرَهُمْ وتركهم الحق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طريق ابن جريج قال : قال ابن عباس { أترفوا فيه } نظروا فيه .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة { واتبع الذين ظلموا ما أترفوا فيه } من دنياهم ، وأن هذه الدنيا قد تعقدت أكثر الناس ، وألهتهم عن آخرتهم .

وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ (117)

أخرج الطبراني وأبو الشيخ وابن مردويه والديلمي عن جرير قال : سمعت رسول الله صلى الله عليه وسلم يسأل عن تفسيرها هذه الآية { وما كان ربك ليهلك القرى بظلم وأهلها مصلحون } فقال رسول الله صلى الله عليه وسلم « وأهلها ينصف بعضهم بعضاً » وأخرجه ابن أبي حاتم والخرائطي في مساوىء الأخلاق عن جرير موقوفاً .


هود - تفسير الدرر المنثور

وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلَا يَزَالُونَ مُخْتَلِفِينَ (118) إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ (119)

أخرج ابن أبي حاتم عن الضحاك { ولو شاء ربك لجعل الناس أمة واحدة } قال : أهل دين واحد ، أهل ضلالة أو أهل هدى .
وأخرج ابن أبي حاتم عن ابن عباس { ولا يزالون مختلفين } قال : أهل الحق وأهل الباطل { إلا من رحم ربك } قال : أهل الحق { ولذلك خلقهم } قال : للرحمة .
وأخرج عبد الرزاق وابن المنذر عن ابن عباس { ولا يزالون مختلفين إلا من رحم ربك } قال : إلا أهل رحمته فإنهم لا يختلفون .
وأخرج ابن أبي حاتم عن ابن عباس في الآية قال { لا يزالون مختلفين } في الهوى .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن عطاء بن أبي رباح { ولا يزالون مختلفين } أي اليهود ، والنصارى ، والمجوس ، والحنيفية ، وهم الذين رحم ربك الحنيفية .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن في الآية قال : الناس مختلفون على أديان شتى إلا من رحم ربك غير مختلف { ولذلك خلقهم } قال : للاختلاف .
وأخرج ابن جرير وأبو الشيخ عن مجاهد { ولا يزالون مختلفين } قال : أهل الباطل { إلا من رحم ربك } قال : أهل الحق { ولذلك خلقهم } قال : للرحمة .
وأخرج ابن أبي حاتم وأبو الشيخ عن عكرمة { ولا يزالون مختلفين } قال : اختلاف الملل { إلا من رحم ربك } قال : أهل القبلة { ولذلك خلقهم } قال : للرحمة .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة في الآية قال : أهل رحمة الله أهل الجماعة وإن تفرقت ديارهم وأبدانهم ، وأهل معصيته أهل فرقة وإن اجتمعت أبدانهم { ولذلك خلقهم } للرحمة والعبادة ولم يخلقهم للاختلاف .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { ولذلك خلقهم } قال : خلقهم فريقين : فريقاً يرحم فلا يختلف ، وفريقاً لا يرحم يختلف . وكذلك قوله { فمنهم شقي وسعيد } [ هود : 105 ] .
وأخرج ابن المنذر عن قريش قال : كنت عند عمرو بن عبيد ، فجاء رجلان فجلسا فقالا : يا أبا عثمان ما كان الحسن يقول في هذه الآية { ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم } ؟ قال : كان يقول { فريق في الجنة وفريق في السعير } [ الشورى : 7 ] .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن في قوله { ولذلك خلقهم } قال : خلق هؤلاء للجنة وهؤلاء للنار ، وخلق هؤلاء لرحمته وهؤلاء لعذابه .
وأخرج أبو الشيخ عن ابن أبي نجيح . أن رجلين تخاصما إلى طاوس فاختلفا عليه فقال : اختلفتما علي فقال أحدهما لذلك خلقنا . قال : كذبت . قال : أليس الله يقول { ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم } ؟ قال : إنما خلقهم للرحمة والجماعة .

وَكُلًّا نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَاءَكَ فِي هَذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى لِلْمُؤْمِنِينَ (120)

أخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج في قوله { وكلاًّ نقص عليك من أنباء الرسل ما نثبت به فؤادك } لتعلم يا محمد ما لقيت الرسل من قبلك من أممهم .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه من طرق عن ابن عباس { وجاءك في هذه الحق } قال : في هذه السورة .
وأخرج ابن جرير وأبو الشيخ وابن مردويه عن أبي موسى الأشعري { وجاءك في هذه الحق } قال : في هذه السورة .
وأخرج أبو الشيخ عن سعيد بن جبير . مثله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة { وجاءك في هذه الحق } قال : في هذه الدنيا .
وأخرج أبو الشيخ عن سعيد قال : كان قتادة يقول في هذه السورة ، وقال الحسن : في الدنيا .
وأخرج أبو الشيخ من طريق أبي رجاء عن الحسن { وجاءك في هذه الحق } قال : في هذه السورة .

وَقُلْ لِلَّذِينَ لَا يُؤْمِنُونَ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ (121) وَانْتَظِرُوا إِنَّا مُنْتَظِرُونَ (122) وَلِلَّهِ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَيْهِ يُرْجَعُ الْأَمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ (123)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { اعملوا على مكانتكم } أي منازلكم .
وأخرج ابن جرير وأبو الشيخ عن ابن جريج في قوله { وانتظروا إنا منتظرون } قال : يقول : انتظروا مواعيد الشيطان إياكم على ما يزين لكم . وفي قوله { وإليه يرجع الأمر كله } قال : فيقضي بينهم بحكمه العدل .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن الضريس في فضائل القرآن وابن جرير وأبو الشيخ عن كعب رضي الله عنه قال : فاتحة التوراة فاتحة الأنعام ، وخاتمة التوراة هود { ولله غيب السماوات والأرض } إلى قوله { بغافل عما تعملون } .

الر تِلْكَ آَيَاتُ الْكِتَابِ الْمُبِينِ (1)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { تلك آيات الكتاب المبين } قال : أي والله يبين بركته وهداه ورشده . وفي لفظ ، يبين الله رشده وهداه .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { تلك آيات الكتاب المبين } قال : يبين حلاله وحرامه .
وأخرج ابن جرير عن خالد بن معدان عن معاذ رضي الله عنه أنه قال في قول الله { تلك آيات الكتاب المبين } قال : يبين الله الحروف التي سقطت عن ألسن الأعاجم ، وهي ستة أحرف .

إِنَّا أَنْزَلْنَاهُ قُرْآَنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ (2)

أخرج الطبراني وأبو الشيخ والحاكم وابن مردويه والبيهقي في شعب الإيمان عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « أحب العرب لثلاث : لأني عربي ، والقرآن عربي ، وكلام أهل الجنة عربي » .
وأخرج أبو الشيخ وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أنا عربي ، والقرآن عربي ، وكلام أهل الجنة عربي » .
وأخرج الحاكم عن جابر رضي الله عنه أن رسول الله صلى الله عليه وسلم ، تلا { قرآناً عربياً } ثم قال رسول الله صلى الله عليه وسلم : « ألهم إسماعيل هذا اللسان العربي إلهاماً » .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه قال : نزل القرآن بلسان قريش ، وهو كلامهم .

نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآَنَ وَإِنْ كُنْتَ مِنْ قَبْلِهِ لَمِنَ الْغَافِلِينَ (3)

أخرج ابن جرير عن ابن عباس رضي الله عنهما قال : قالوا يا رسول الله ، لو قصصت علينا ، فنزلت { نحن نقص عليك أحسن القصص } .
وأخرج إسحق بن راهويه والبزار وأبو يعلى وابن المنذر وابن جرير وابن أبي حاتم وابن حبان وأبو الشيخ والحاكم وصححه ، وابن مردويه عن سعد بن أبي وقاص رضي الله عنه قال : أنزل على النبي صلى الله عليه وسلم القرآن ، فتلا عليهم زماناً فقالوا : يا رسول الله ، لو قصصت علينا ، فأنزل الله { الر تلك آيات الكتاب المبين } هذه السورة ، ثم تلا عليهم زماناً ، فأنزل الله { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } [ الحديد : 16 ] .
وأخرج ابن مردويه من طريق عون بن عبد الله ، عن ابن مسعود رضي الله عنه قال : قالوا يا رسول الله ، لو قصصت علينا ، فنزلت { نحن نقص عليك أحسن القصص } .
وأخرج ابن جرير ، عن عون بن عبد الله رضي الله عنه قال : مل أصحاب رسول الله صلى الله عليه وسلم ملة ، فقالوا : يا رسول الله ، حدثنا ، فأنزل الله تعالى { الله نزل أحسن الحديث } [ الزمر : 23 ] ثم ملوا ملة أخرى فقالوا : يا رسول الله ، حدثنا فوق الحديث ودون القرآن - يعنون القصص - فأنزل الله { الر تلك آيات الكتاب المبين } هذه السورة ، فأرادوا الحديث ، فدلهم على أحسن الحديث . وأرادوا القصص فدلهم على أحسن القصص .
وأخرج أبو يعلى وابن المنذر وابن أبي حاتم ونصر المقدسي في الحجة والضياء في المختارة ، عن خالد بن عرفطة قال : كنت جالساً عند عمر إذ أتاه رجل من عبد القيس فقال له عمر : أنت فلان العبدي؟ قال نعم . فضربه بقناة معه ، فقال الرجل : ما لي يا أمير المؤمنين؟! قال اجلس ، فجلس؛ فقرأ عليه بسم الله الرحمن الرحيم { الر تلك آيات الكتاب المبين } إلى قوله { لمن الغافلين } فقرأها عليه ثلاثاً وضربه ثلاثاً ، فقال له الرجل : ما لي يا أمير المؤمنين؟! فقال : أنت الذي نسخت كتاب دانيال . قال : مرني بأمرك أتبعه ، قال : انطلق فامحه بالحميم والصوف ، ثم لا تقرأه ولا تقرئه أحداً من الناس ، فلئن بلغني عنك أنك قرأته أو أقرأته أحداً من الناس لأنهكنك عقوبة ، ثم قال : اجلس . فجلس بين يديه . فقال : انطلقت أنا فانتسخت كتاباً من أهل الكتاب ، ثم جئت به في أديم ، فقال لي رسول الله صلى الله عليه وسلم : « » ما هذا في يدك يا عمر؟ « فقلت يا رسول الله ، كتاب نسخته لنزداد به علماً إلى علمنا ، فغضب رسول الله صلى الله عليه وسلم حتى احمرت وجنتاه ، ثم نودي بالصلاة جامعة . فقالت الأنصار : أغضب نبيكم السلاح . فجاؤوا حتى أحدقوا بمنبر رسول الله صلى الله عليه وسلم فقال : » يا أيها الناس ، إني قد أوتيت جوامع الكلم وخواتيمه ، واختصر لي اختصاراً ، ولقد أتيتكم بها بيضاء نقية ، فلا تتهوّكوا ولا يغرنكم المتهوّكون « »

قال عمر رضي الله عنه : فقمت فقلت : رضيت بالله ربًّا ، وبالإِسلام ديناً ، وبك رسولاً ، ثم نزل رسول الله صلى الله عليه وسلم .
وأخرج عبد الرزاق في المصنف وابن الضريس عن إبراهيم النخعي رضي الله عنه قال : كان بالكوفة رجل يطلب كتب دانيال وذلك الضرب ، فجاء فيه كتاب من عمر بن الخطاب أن يدفع إليه ، فلما قدم على عمر رضي الله عنه علاه بالدرة ، ثم جعل يقرأ عليه { الر تلك آيات الكتاب المبين } حتى بلغ { الغافلين } قال : فعرفت ما يريد ، فقلت يا أمير المؤمنين ، دعني . فوالله لا أدع عندي شيئاً من تلك الكتب إلا حرقته . قال فتركه .
وأخرج ابن جرير وأبو الشيخ عن قتادة رضي الله عنه { نحن نقص عليك أحسن القصص } ل : من الكتب الماضية وأمور الله السالفة في الأمم { وإن كنت من قبله } أي من قبل هذا القرآن { لمن الغافلين } .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه { نحن نقص عليك أحسن القصص } قال القرآن .

إِذْ قَالَ يُوسُفُ لِأَبِيهِ يَا أَبَتِ إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِي سَاجِدِينَ (4)

أخرج أحمد والبخاري عن ابن عمر رضي الله عنه؛ أن رسول الله صلى الله عليه وسلم قال : « الكريم ابن الكريم ابن الكريم ابن الكريم : يوسف بن يعقوب بن إسحق بن إبراهيم عليهم الصلاة والسلام » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وابن مردوية عن ابن عباس رضي الله عنهما في قوله { إني رأيت أحد عشر كوكباً } قال رؤيا الأنبياء وحي .
وأخرج سعيد بن منصور والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والعقيلي وابن حبان في الضعفاء ، وأبو الشيخ والحاكم وصححه ، وابن مردويه وأبو نعيم والبيهقي معاً في دلائل النبوة ، عن جابر بن عبد الله رضي الله عنه قال : جاء بستاني يهودي إلى النبي صلى الله عليه وسلم فقال : « يا محمد ، أخبرني عن الكواكب التي رآها يوسف عليه السلام ساجدة له ، ما أسماؤها؟ فسكت النبي صلى الله عليه وسلم فلم يجبه بشيء . فنزل جبريل عليه السلام فأخبره بأسمائها ، فبعث رسول الله صلى الله عليه وسلم إلى البستاني اليهودي فقال : هل أنت مؤمن إن أخبرتك بأسمائها؟ قال نعم . قال : حرثان والطارق والذيال وذو الكفتان وقابس ودثان وهودان والفيلق والمصبح والضروح والفريخ والضياء والنور ، رآها في أفق السماء ساجدة له ، فلما قص يوسف على يعقوب قال : هذا أمر مشتت يجمعه الله من بعد ، فقال اليهودي : أي والله ، أنها لأسماؤها .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { أحد عشر كوكباً } قال : إخوته . والشمس قال امه ، والقمر : قال أبوه ، ولأمه راحيل ثلث الحسن .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { أحد عشر كوكباً والشمس والقمر } قال : الكواكب إخوته ، والشمس والقمر أبواه .
وأخرج ابن جرير عن السدي رضي الله عنه في قوله { إني رأيت أحد عشر كوكباً } الآية . قال : رأى أباه وإخوته سجوداً له .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في الآية قال : قال إخوته - وكانوا أنبياء - ما رضي أن يسجد له إخوته حتى سجد له أبواه حين بلغهم .
وأخرج أبو الشيخ عن ابن منبه عن أبيه قال : كانت رؤيا يوسف عليه السلام ليلة القدر .


يوسف - تفسير الدرر المنثور

قَالَ يَا بُنَيَّ لَا تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُوا لَكَ كَيْدًا إِنَّ الشَّيْطَانَ لِلْإِنْسَانِ عَدُوٌّ مُبِينٌ (5) وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِنْ تَأْوِيلِ الْأَحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آَلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى أَبَوَيْكَ مِنْ قَبْلُ إِبْرَاهِيمَ وَإِسْحَاقَ إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ (6)

أخرج ابن جرير وأبو الشيخ عن ابن عباس رضي الله عنهما { وكذلك يجتبيك ربك } قال يصطفيك .
وأخرج ابن أبي حاتم عن قتادة مثله .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله { ويعلمك من تأويل الأحاديث } قال : عبارة الرؤيا .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ويعلمك من تأويل الأحاديث } قال : تأويل العلم والحلم . قال : وكان يومئذ أعبر الناس .
وأخرج ابن جرير عن عكرمة رضي الله عنه في قوله : { كما أتمها على أبويك من قبل إبراهيم وإسحق } قال : فنعمته على إبراهيم نجاه من النار ، وعلى إسحق أن نجاه من الذبح .

لَقَدْ كَانَ فِي يُوسُفَ وَإِخْوَتِهِ آَيَاتٌ لِلسَّائِلِينَ (7)

أخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { لقد كان في يوسف وإخوته آيات } قال عبرة .
وأخرج ابن أبي حاتم عن قتادة في قوله { لقد كان في يوسف وإخوته آيات للسائلين } يقول : من سأل عن ذلك ، فهو كذا ما قص الله عليكم وأنبأكم به .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه في قوله { لقد كان في يوسف وإخوته آيات للسائلين } قال : من كان سائلاً عن يوسف وإخوته ، فهذا نبؤهم .
وأخرج ابن جرير عن ابن إسحق رضي الله عنه قال : إنما قص الله على محمد صلى الله عليه وسلم خبر يوسف وبغي إخوته عليه ، وحسدهم إياه ، حين ذكر رؤياه . لما رأى رسول الله صلى الله عليه وسلم من بغي قومه عليه وحسدهم إياه ، وحين أكرمه الله بنبوّته ليتأسى به .

إِذْ قَالُوا لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلَالٍ مُبِينٍ (8) اقْتُلُوا يُوسُفَ أَوِ اطْرَحُوهُ أَرْضًا يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُوا مِنْ بَعْدِهِ قَوْمًا صَالِحِينَ (9)

أخرج ابن جرير وابن أبي حاتم ، عن السدي رضي الله عنه قال : كان يعقوب عليه السلام نازلاً بالشام ، وكان ليس له هم إلا يوسف وأخوه بنيامين ، فحسده إخوته مما رأوا من حب أبيه له . ورأى يوسف عليه السلام في النوم رؤيا إن أحد عشر كوكباً والشمس والقمر ساجدين له ، فحدث أباه بها فقال له يعقوب عليه السلام : { يا بني ، لا تقصص رؤياك على إخوتك فيكيدوا لك كيداً } فبلغ إخوة يوسف الرؤيا فحسدوه ، فقالوا { ليوسف وأخوه } بنيامين { أحب إلى أبينا منا ونحن عصبة } - كانوا عشرة - { إن أبانا لفي ضلال مبين } قالوا : في ضلال من أمرنا . { اقتلوا يوسف أو اطرحوه أرضاً يخل لكم وجه أبيكم وتكونوا من بعده قوماً صالحين } يقول : تتوبون مما صنعتم به . { قال قائل منهم . . . } وهو يهوذا { لا تقتلوا يوسف وألقوه في غيابة الجب يلتقطه بعض السيارة إن كنتم فاعلين } فلما أجمعوا أمرهم على ذلك أتوا أباهم فقالوا له { يا أبانا مالك لا تأمنا على يوسف } قال : لن أرسله معكم إني { أخاف أن يأكله الذئب وأنتم عنه غافلون قالوا لئن أكله الذئب ونحن عصبة إنَّا إذاً لخاسرون } فأرسله معهم فأخرجوه وبه عليه كرامة . فلما برزوا إلى البرية أظهروا له العداوة فجعل يضربه أحدهم فيستغيث بالآخر فيضربه ، فجعل لا يرى منهم رحيماً ، فضربوه حتى كادوا يقتلونه ، فجعل يصيح ويقول : يا أبتاه ، يا يعقوب ، لو تعلم ما صنع بابنك بنو الإماء . فلما كادوا يقتلونه قال يهوذا : أليس قد أعطيتموني موثقاً أن لا تقتلوه؟ . . . فانطلقوا به إلى الجب ليطرحوه فيه ، فجعلوا يدلونه في البئر ، فيتعلق بشفير البئر ، فربطوا يديه ونزعوا قميصه ، فقال : يا إخوتاه ، ردوا عليّ قميصي أتوارى به في الجب . فقالوا له : ادع الأحد عشر كوكباً والشمس والقمر يؤنسوك . قال : فإني لم أر شيئاً . فدلوه في البئر حتى إذا بلغ نصفها ألقوه إرادة أن يموت ، فكان في البئر ماء ، فسقط فيه فلم يضره ، ثم أوى إلى صخرة في البئر فقام عليها ، فجعل يبكي فناداه إخوته ، فظن إنها رقة أدركتهم فأجابهم ، فأرادوا أن يرضخوه بصخرة ، فقام يهوذا فمنعهم وقال : قد أعطيتموني موثقاً أن لا تقتلوه ، فكان يهوذا يأتيه بالطعام ، ثم إنهم رجعوا إلى أبيهم فأخذوا جدياً من الغنم فذبحوه ونضحوا دمه على القميص ، ثم أقبلوا إلى أبيهم عشاء يبكون ، فلما سمع أصواتهم فزع وقال : يا بني ، ما لكم؟ هل أصابكم في غنمكم شيء؟! . . . قالوا لا . قال : فما فعل يوسف : { قالوا يا أبانا إنا ذهبنا نستبق وتركنا يوسف عند متاعنا فأكله الذئب وما أنت بمؤمن لنا } يعني بمصدق لنا { ولو كنا صادقين } فبكى الشيخ وصاح بأعلى صوته ثم قال : أين القميص؟ ثم جاؤوا بقميصه وعليه دم كذب ، فأخذ القميص وطرحه على وجهه ، ثم بكى حتى خضب وجهه من دم القميص ، ثم قال : إن هذا الذئب يا بني لرحيم ، فكيف أكل لحمه ولم يخرق قميصه؟! .

. . وجاءت سيارة فأرسلوا واردهم فأدلى دلوه فتعلق يوسف عليه السلام بالحبل ، فخرج ، فلما رآه صاحب الدلو ، دعا رجلاً من أصحابه يقال له بشراي فقال : يا بشراي ، هذا غلام . فسمع به إخوة يوسف عليه السلام فجاؤوا فقالوا : هذا عبد لنا آبق ، ورطنوا له بلسانهم فقالوا : لئن أنكرت إنك عبد لنا لنقتلنك ، أترانا نرجع بك إلى يعقوب عليه السلام ، وقد أخبرناه إن الذئب قد أكلك؟ . . . قال : يا إخوتاه ، ارجعوا بي إلى أبي يعقوب . فأنا أضمن لكم رضاه ولا أذكر لكم هذا أبداً . فأبوا ، فقال الغلام : أنا عبد لهم . فلما اشتراه الرجلان فرقا من الرفقة أن يقولا اشتريناه ، فيسألونهما الشركة فيه ، فقالا : نقول إن سألونا ما هذا؟ نقول هذه بضاعة استبضعناها على البئر . فذلك قوله { وأسروه بضاعة } { وشروه بثمن بخس دراهم معدودة } - وكانت عشرين درهماً - وكانوا في يوسف من الزاهدين ، فانطلقوا به إلى مصر فاشتراه العزيز - ملك مصر - فانطلق به إلى بيته فقال لامرأته { أكرمي مثواه عسى أن ينفعنا أو نتخذه ولداً } فأحبته امرأته فقالت له : يا يوسف ، ما أحسن شعرك؟ . . قال : هو أوّل ما يتناثر من جسدي . قالت : يا يوسف ، ما أحسن عينيك؟ قال : هما أوَّل ما يسيلان إلى الأرض من جسدي . قالت : يا يوسف ، ما أحسن وجهك؟ قال : هو للتراب يأكله { قالت هيت لك } قال هلم لك؟ - وهي بالقبطية - قال معاذ الله ، إنه ربي ، قال : سيدي أحسن مثواي فلا أخونه في أهله . فلم تزل به حتى أطمعها ، فهمّت به وهمّ بها ، فدخلا البيت { وغلقت الأبواب } فذهب ليحل سراويله فإذا هو بصورة يعقوب عليه السلام قائماً في البيت قد عض على أصبعه يقول : يا يوسف ، لا تواقعها ، فإنما مثلك مثل الطير في جوّ السماء لا يطاق ، ومثلك إذا وقعت عليها مثله إذا مات فوقع على الأرض لا يستطيع أن يدفع عن نفسه ، ومثلك مثل الثور الصعب الذي لم يعمل عليه ، ومثلك إذا واقعتها مثله إذا مات فدخل الماء في أصل قرنيه لا يستطيع أن يدفع عن نفسه . فربط سراويله وذهب ليخرج ، فأدركته فأخذت بمؤخر قميصه من خلفه فخرقته حتى أخرجته منه وسقط وطرحه يوسف ، واشتد نحو الباب ، والفيا سيدها جالساً عند الباب هو وابن عم المرأة ، فلما رأته المرأة { قالت : ما جزاء من أراد بأهلك سوءاً؟ إلا أن يسجن ، أو عذاب أليم } إنه راودني عن نفسي فدفعته عني فشققت قميصه . فقال يوسف : لا بل هي راودتني عن نفسي ، فأبيت وفررت منها فأدركتني فأخذت بقميصي فشقّته علي ، فاقل ابن عمها : في القميص تبيان الأمر ، انظروا إن كان القميص قدّ من قبل فصدقت وهو من الكاذبين ، وإن كان قدّ من دُبر فكذبت وهو من الصادقين ، فلما أتي بالقميص وجده قد قدّ من دُبر ، فقال : { إنه من كيدكن ، إن كيدكن عظيم .

يوسف ، أعرض عن هذا . واستغفري لذنبك } يقول : لا تعودي لذنبك . { وقال نسوة في المدينة امرأة العزيز تراود فتاها عن نفسه ، قد شغفها حباً } والشغاف جلدة على القلب يقال لها لسان القلب . يقول دخل الحب الجلد حتى أصاب القلب - فلما سمعت بمكرهن - يقول بقولهن - أرسلت إليهن واعتدت لهن متكأً يتكئن عليه ، وآتت كل واحدة منهن سكيناً وأترجاً تأكله وقالت ليوسف : أخرج عليهن . فلما خرج ورأى النسوة يوسف ، أعظمنه وجعلن يحززن أيديهن وهن يحسبن إنهن يقطعن الأترج ، ويقلن : { حاشا لله! ما هذا بشراً ، إن هذا إلا ملك كريم } . قالت : { فذلكن الذي لمتنني فيه ولقد راودته عن نفسه فاستعصم } بعدما كان حل سراويله ثم لا أدري ما بدا له . قال يوسف : { رب السجن أحب إلي مما يدعونني إليه } من الزنا . ثم إن المرأة قالت لزوجها : إن العبد العبراني قد فضحني في الناس ، إنه يعتذر إليهم ويخبرهم أني راودته عن نفسه ، ولست أطيق أن أعتذر بعذري ، فإما أن تأذن لي فأخرج فاعتذر كما يعتذر ، وإما أن تحبسه كما حبستني ، فذلك قوله { ثم بدا لهم من بعد ما رأوا الآيات . . . } وهو شق القميص وقطع الأيدي { ليسجننه حتى حين ودخل معه السجن فتيان . . . } غضب الملك على خَبّازه ، أنه يريد أن يسمه ، فحبسه وحبس الساقي وظن أنه مالأه على السم ، فلما دخل يوسف عليه السلام السجن قال : إني أعبّر الأحلام قال أحد الفتيين : هلم فَلْنُجَرِّب هذا العبد العبراني ، فتراءيا من غير أن يكونا رأيا شيئاً ، ولكنهما خرصا فعبر لهما يوسف خرصهما فقال الساقي : رأيتني أعصر خمراً . وقال الخباز : رأيتني أحمل فوق رأسي خبزاً تأكل الطير منه . قال يوسف عليه السلام : لا يأتيكما طعام ترزقانه في النوم إلا نبأتكما بتأويله في اليقظة ، ثم قال : { يا صاحبي السجن ، أما أحدكما فيسقي ربه خمراً } فيعاد على مكانه ، { وأما الآخر فيصلب فتأكل الطير من رأسه } . ففزعا وقالا : والله ما رأينا شيئاً . قال يوسف عليه السلام : { قضي الأمر الذي فيه تستفتيان } إن هذا كائن لا بد منه ، وقال يوسف عليه السلام للساقي : { اذكرني عند ربك } . ثم أن الله أرى الملك رؤيا في منامه هالته ، فرأى سبع بقرات سمان يأكلهن سبع عجاف ، وسبع سنبلات خضر يأكلهن سبع يابسات ، فجمع السحرة والكهنة والعافة - وهم القافة - والحاذة ، - وهم الذين يزجرون الطير - فقصها عليهم فقالوا : أضغاث أحلام ، وما نحن بتأويل الأحلام بعالمين .

{ وقال الذي نجا منهما - وادّكر بعد أمة - أنا أنبئكم بتأويله فأرسلون } .
قال ابن عباس رضي الله عنهما : لم يكن السجن في المدينة ، فانطلق الساقي إلى يوسف عليه السلام فقال : { أفتنا في سبع بقرات . . . } إلى قوله { لعلي أرجع إلى الناس لعلهم يعلمون } تأويلها { قال تزرعون سبع سنين دأباً فما حصدتم فذروه في سنبله } قال هو أبقى له { إلا قليلاً مما تأكلون ثم يأتي من بعد ذلك سبع شداد يأكلن ما قدمتم لهن إلا قليلاً مما تحصنون } قال : مما ترفعون { ثم يأتي من بعد ذلك عام فيه يغاث الناس وفيه يعصرون } قال : العنب فلما أتى الملك الرسول وأخبره قال : { ائتوني به ، فلما جاءه الرسول } فأمره أن يخرج إلى الملك ، أبى يوسف وقال : { ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن } .
قال السدي : قال ابن عباس رضي الله عنهما : لو خرج يوسف يومئذ قبل أن يعلم الملك بشأنه ، ما زالت في نفس العزيز منه حاجة ، يقول هذا الذي راود امرأته . قال الملك ائتوني بهن ، { قال : ما خطبكن إذ راودتُنَّ يوسف عن نفسه؟ قلن حاشا لله ، ما علمنا عليه من سوء } ، ولكن امرأة العزيز أخبرتنا أنها راودته عن نفسه ودخل معها البيت وحل سراويله ثم شده بعد ذلك ، ولا تدري ما بدا له . فقالت امرأة العزيز { الآن حصحص الحق } قال تبين . { أنا راودته عن نفسه } ، قال يوسف - وقد جيء به - ذلك ليعلم العزيز { أني لم أخنه بالغيب } في أهله ، { وأن الله لا يهدي كيد الخائنين } . فقالت امرأة العزيز : يا يوسف ، ولا حين حللت السراويل؟ قال يوسف عليه السلام : { وما أبرئ نفسي } . فلما وجد الملك له عذراً قال : { ائتوني به استخلصه لنفسي } فأستعمله على مصر ، فكان صاحب أمرها هو الذي يلي البيع والأمر ، فأصاب الأرض الجوع وأصاب بلاد يعقوب التي كان فيها ، فبعث بنيه إلى مصر وأمسك بنيامين أخا يوسف ، فلما دخلوا على يوسف { عرفهم وهم له منكرون } ، فلما نظر إليهم أخذهم وأدخلهم الدار - دار الملك - وقال لهم : أخبروني ، ما أمركم؟ فإني أنكر شأنكم . قالوا : نحن من أرض الشام . قال : فما جاء بكم؟ قالوا نمتار طعاماً . قال : كذبتم ، أنتم عيون ، كم أنتم؟ قالوا نحن عشرة . قال أنتم عشرة آلاف ، كل رجل منكم أمير ألف ، فأخبروني خبركم . قالوا : إنا إخوة بنو رجل صديق ، وإنا كنا إثني عشر فكان يحب أخاً لنا وأنه ذهب معنا إلى البرية فهلك منا وكان أحبنا إلى أبينا . قال : فإلى من يسكن أبوكم بعده؟ . . . قالوا إلى أخ له أصغر منه . قال : كيف تحدثوني أن أباكم صدّيق وهو يحب الصغير منكم دون الكبير ، ائتوني بأخيكم هذا حتى أنظر إليه ، { فإن لم تأتوني به فلا كيل لكم عندي ولا تقربون .

قالوا سنراود عنه أباه وإنا لفاعلون } قال : فإني أخشى أن لا تأتوني به ، فضعوا بعضكم رهينة حتى ترجعوا . فارتهن شمعون عنده ، فقال لفتيته وهو يكيل لهم : اجعلوا بضاعتهم في رحالهم لعلهم يعرفونها إذا انقلبوا إلى أهلهم ، لعلهم يرجعون إليَّ . فلما رجعٍ القوم إلى أبيهم كلموه فقالوا : يا أبانا ، إن ملك مصر أكرمنا كرامة لو كان رجلاً منا من بني يعقوب ما أكرمنا كرامته ، وإنه ارتهن شمعون وقال : ائتوني بأخيكم هذا الذي عطف عليه أبوكم بعد أخيكم الذي هلك حتى أنظر إليه ، فإن لم تأتوني به فلا تقربوا بلادي أبداً . فقال لهم يعقوب عليه السلام : إذا أتيتم ملك مصر فاقرؤوه مني السلام وقولوا : إن أبانا يصلي عليك ويدعو لك بما أوليتنا ، ولما فتحوا رحالهم وجدوا بضاعتهم ردت إليهم ، أتوا أباهم { قالوا : يا أبانا ما نبغي هذه بضاعتنا ردت إلينا } فقال أبوه حين رأى ذلك : { لن أرسله معكم حتى تؤتون موثقاً من الله لتأتنني به إلا أن يحاط بكم } . فحلفوا له ، { فلما آتوه موثقهم } قال يعقوب : { الله على ما نقول وكيل } . ورهب عليهم أن يصيبهم العين إن دخلوا مصر فيقال هؤلاء لرجل واحد ، قال : { يا بني ، لا تدخلوا من باب واحد } - يقول من طريق واحد - فلما دخلوا على يوسف عرف أخاه فأنزلهم منزلاً وأجرى عليهم الطعام والشراب ، فلما كان الليل أتاهم بمثل ، قال : لينم كل أخوين منكم على مثال حتى بقي الغلام وحده ، فقال يوسف عليه السلام : هذا ينام معي على فراشي ، فبات مع يوسف ، فجعل يشم ريحه ويضمه إليه حتى أصبح وجعل يقول روبيل : ما رأينا رجلاً مثل هذا! إن نحن نجونا منه ، { فلما جهزهم بجهازهم جعل السقاية في رحل أخيه } ، والأخ لا يشعر ، فلما ارتحلوا { أذن مؤذّن } قبل أن يرتحل العير : { أيتها العير ، إنكم لسارقون } ، فانقطعت ظهورهم { وأقبلوا عليهم } يقولون : { ماذا تفقدون } إلى قوله { فما جزاؤه } { قالوا جزاؤه من وجد في رحله فهو جزاؤه } يقول تأخذونه فهو لكم ، { فبدأ بأوعيتهم قبل وعاء أخيه } فلما بقي رحل أخيه الغلام قال : ما كان هذا الغلام ليأخذها . قالوا والله لا يترك حتى تنظروا في رحله ونذهب وقد طابت نفوسكم ، فأدخل يده في رحله فاستخرجها من رحل أخيه . يقول الله { كذلك كدنا ليوسف } يقول صنعنا ليوسف { ما كان ليأخذ أخاه في دين الملك } يقول في حكم الملك { إلا أن يشاء الله } ولكن صنعنا لشأنهم قالوا فهذا جزاؤه . قال فلما استخرجها من رحل الغلام انقطعت ظهورهم وهلكوا وقالوا : ما يزال لنا منكم بلاء يا بني راحيل ، حتى أخذت هذا الصواع . قال بنيامين : بنو راحيل ، لا يزل لنا منكم بلاء ، ذهبتم بأخي فأهلكتموه في البرية وما وضع هذا الصواع في رحلي إلا الذي وضع الدراهم في رحالكم ، قالوا لا تذكر الدراهم فتؤخذ بها ، فوقعوا فيه وشتموه ، فما أدخلوهم على يوسف دعا بالصواع ، ثم نقر فيه ، ثم أدناه من أذنه ثم قال : إن صواعي هذا يخبرني أنكم كنتم إثني عشر أخاً ، وأنكم انطلقتم بأخٍ لكم فبعتموه .

فلما سمع بنيامين قام فسجد ليوسف وقال : أيها الملك ، سل صواعك هذا ، أحيّ أخي ذاك أم لا؟ فنقرها يوسف ثم قال : نعم هو حي ، وسوف تراه . قال : اصنع بي ما شئت ، فإنه أعلم بي . فدخل يوسف عليه السلام فبكى ثم توضأ ، ثم خرج . فقال بنيامين : أيها الملك ، إني أراك تضرب بصواعك الحق ، فسله من صاحبه؟ فنقر فيه ثم قال : إن صواعي هذا غضبان ، يقول : كيف تسألني من صاحبي وقد رأيت مع من كنت ، وكان بنو يعقوب إذا غضبوا لم يطاقوا ، فغضب روبيل فقام فقال : أيها الملك ، والله لتتركنا أو لأصِيحَنَّ صيحةً لا تبقى امرأة حامل بمصر إلا طرحت ما في بطنها ، وقامت كل شعرة من جسد روبيل ، فخرجت من ثيابه ، فقال يوسف لابنه مرة : مر إلى جنب روبيل فمسه مسة فذهب غضبه ، فقال روبيل : من هذا؟! . . إن في هذه البلاد لبزراً من بزر يعقوب . قال يوسف عليه السلام : ومن يعقوب؟ فغضب روبيل فقال : أيها الملك ، لا تذكرَنَّ يعقوب ، فإنه بشرى لله ابن ذبيح الله ابن خليل الله ، فقال يوسف عليه السلام : أنت إذاً كنت صادقاً ، فإذا أتيتم أباكم فاقرؤوا عليه مني السلام وقولوا له : إن ملك مصر يدعو لك أن لا تموت حتى ترى ابنك يوسف ، حتى يعلم أبوكم أن في الأرض صديقين مثله . فلما أيسوا منه وأخرج لهم شمعون وكان قد ارْتَهَنَهُ ، خلوا بينهم نجياً يتناجون بينهم ، قال كبيرهم - وهو روبيل ولم يكن بأكبرهم سناً ولكن كان كبيرهم في العلم - : { ألم تعلموا أن أباكم قد أخذ عليكم موثقاً من الله ومن قبل ما فرطتم في يوسف؟ فلن أبرح الأرض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمين } . فأقام روبيل بمصر ، وأقبل التسعة إلى يعقوب عليه السلام فأخبروه الخبر فبكى وقال : يا بني ما تذهبون من مرو إلا نقصتم واحداً . ذهبتم فنقصتم يوسف ، ثم ذهبتم الثانية فنقصتم شمعون ، ثم ذهبتم الثالثة فنقصتم بنيامين وروبيل { فصبر جميل عسى الله أن يأتيني بهم جميعاً إنه هو العليم الحكيم وتولى عنهم وقال : يا أسفا على يوسف . وابيضت عيناه من الحزن فهو كظيم } من الغيظ . { قالوا تالله تفتؤ تذكر يوسف حتى تكون حرضاً أو تكون من الهالكين } الميتين . { قال إنما أشكو بثي وحزني إلى الله وأعلم من الله ما لا تعلمون } . قال : أتى يوسف جبريل عليه السلام وهو في السجن فسلم عليه وجاءه في صورة رجل حسن الوجه طيب الريح نقي الثياب فقال له يوسف : أيها الملك الحسن الوجه الكريم على ربه ، الطيب ريحه ، حدثني كيف يعقوب؟ قال حزن عليك حزناً شديداً .

قال فما بلغ من حزنه ، قال حزن سبعين مثكلة . قال فما بلغ من أجره قال أجر سبعين شهيداً . قال يوسف عليه السلام : فإلى من أوى بعدي؟ قال إلى أخيك بنيامين . قال فتراني ألقاه؟ قال نعم . فبكى يوسف عليه السلام لما لقي أبوه بعده ثم قال : ما أبالي بما لقيت أن الله أرانيه . قال : فلما أخبروه بدعاء الملك أحست نفس يعقوب وقال : ما يكون في الأرض صديق إلا ابني فطمع قال : لعله يوسف . قال : { يا بني ، اذهبوا فتحسسوا من يوسف وأخيه } بمصر { ولا تيأسوا من روح الله } . قال : مِنْ فَرَجِ الله أن يرد يوسف ، فلما رجعوا إليه { قالوا : يا أيها العزيز ، مسنا وأهلنا الضر وجئنا ببضاعة مزجاة فأوف لنا الكيل } بها كما كنت تعطينا بالدراهم الجيدة ، { وتصدق علينا } تفضل ما بين الجياد والرديئة . قال لهم يوسف - ورحمهم عند ذلك - : { ما فعلتم بيوسف وأخيه إذ أنتم جاهلون؟ قالوا : أئنك لأنت يوسف . قال : أنا يوسف وهذا أخي } . فاعتذروا إليه ، { قالوا تالله لقد آثرك الله علينا وإن كنا لخاطئين . قال : لا تثريب عليكم اليوم } لا أذكر لكم ذنبكم { يغفر الله لكم } ، ثم قال ما فعل أبي بعدي؟ قالوا عمي من الحزن . { فقال اذهبوا بقميصي هذا فألقوه على وجه أبي يأت بصيراً ، وأتوني بأهلكم أجمعين } . قال يهوذا أنا ذهبت بالقميص إلى يعقوب عليه السلام وهو متلطخ بالدماء وقلت : أن يوسف قد أكله الذئب ، وأنا أذهب بالقميص وأخبره أن يوسف عليه السلام حي فأفرحه كما أحزنته . فهو كان البشير ، فلما { فصلت العير } من مصر منطلقة إلى الشام وجد يعقوب عليه السلام ريح يوسف عليه السلام فقال لبني بنيه : { إني لأجد ريح يوسف لولا أن تفندون } . قال له بنو بنيه { تالله إنك لفي ضلالك القديم } من شأن يوسف ، { فلما أن جاء البشير } وهو يهوذا ، ألقى القميص على وجهه { فارتد بصيراً } . قال لبنيه { ألم أقل لكم إني أعلم من الله ما لا تعلمون؟! . . . } ثم حملوا أهلهم وعيالهم فلما بلغوا مصر كلم يوسف عليه السلام الملك الذي فوقه ، فخرج هو والملك يتلقونهم فلما لقيهم قال : { ادخلوا مصر إن شاء الله آمنين } . فلما دخلوا على يوسف آوى إليه أبويه أباه وخالته ورفعهما { على العرش } . قال : السرير ، فلما حضر يعقوب الموت أوصى إلى يوسف أن يدفنه عند إبراهيم . فمات فنفخ فيه المر ، ثم حمله إلى الشام وقال يوسف عليه السلام { رب قد آتيتني من الملك } إلى قوله : { توفني مسلماً وألحقني بالصالحين } .

قال ابن عباس رضي الله عنهما هذا أول نبي سأل الله الموت وأخرجه ابن جرير وابن أبي حاتم مفرقاً في السورة .
وأخرج ابن جرير ثنا وكيع ثنا عمرو بن محمد العبقري عن أسباط عن السدي وقال ابن أبي حاتم حدثنا عبد الله بن سليمان بن الأشعث ثنا الحسين بن علي ثنا عامر بن الفرات عن أسباط عن السدي به .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { إذ قالوا ليوسف وأخوه } يعني بنيامين ، وهو أخو يوسف لأبيه وأمه . وفي قوله { ونحن عصبة } قال العصبة ما بين العشرة إلى الأربعين .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد رضي الله عنه في قوله { ونحن عصبة } قال : العصبة الجماعة . وفي قوله { إن أبانا لفي ضلال مبين } قال : لفي خطأ من رأيه .

قَالَ قَائِلٌ مِنْهُمْ لَا تَقْتُلُوا يُوسُفَ وَأَلْقُوهُ فِي غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِنْ كُنْتُمْ فَاعِلِينَ (10)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه عنه في قوله { قال قائل منهم لا تقتلوا يوسف } قال : كنا نحدث أنه روبيل وهو أكبر إخوته ، وهو ابن خالة يوسف .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { قال قائل منهم لا تقتلوا يوسف } قال : هو شمعون .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { قال قائل منهم لا تقتلوا يوسف وألقوه في غيابة الجب } قال : قاله كبيرهم الذي تخلف . قال : والجب ، بئر بالشام { يلتقطه بعض السيارة } قال : التقطه ناس من الأعراب .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وألقوه في غيابة الجب } يعني الركية .
وأخرج ابن جرير عن الضحاك رضي الله عنه ، قال : الجب البئر .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وألقوه في غيابة الجب } قال : هي بئر ببيت المقدس . يقول في بعض نواحيها .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه قال : الجب الذي جعل فيه يوسف عليه السلام بحذاء طبرية ، بينه وبينها أميال .
وأخرج ابن جرير وابن المنذر عن الحسن رضي الله عنه أنه قرأ « تلتقطه بعض السيارة » بالتاء .

قَالُوا يَا أَبَانَا مَا لَكَ لَا تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَاصِحُونَ (11) أَرْسِلْهُ مَعَنَا غَدًا يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَافِظُونَ (12)

أخرج ابن المنذر وأبو الشيخ عن أبي قاسم رضي الله عنه قال : قرأ أبو رزين « ما لك لا تتمنا على يوسف » قال له عبيد بن نضلة لحنت قال : ما لحن من قرأ بلغة قومه .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله « أرسله معنا غداً نرتع ونلعب » قال : نسعى وننشط ونلهو .
وأخرج ابن جرير وابن المنذر عن هرون رضي الله عنه قال : كان أبو عمرو يقرأ { نرتع ونلعب } بالنون فقلت لأبي عمرو : كيف يقولون : نرتع ونلعب وهم أنبياء؟! . . قال : لم يكونوا يومئذ أنبياء .
وأخرج ابن جرير عن السدي رضي الله عنه { أرسله معنا غداً يرتع ويلعب } هو ، يعني بالياء .
وأخرج ابن جرير عن ابن زيد رضي الله عنه أنه قرأ { يرتع } بالياء وكسر العين . قال يرعى غنمه وينظر ويعقل ، ويعرف ما يعرف الرجل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه أنه قرأ { نرتع } بالنون وكسر العين . قال يحفظ بعضنا بعضاً ، نتحارس .
وأخرج أبو الشيخ عن الحكم بن عمر الرعيني قال : بعثني خالد القسري إلى قتادة أسأله عن قوله « نرتع ونلعب » فقال قتادة رضي الله عنه لا « نرتع ونلعب » بكسر العين . ثم قال : الناس لا يرتعون إنما ترتع الغنم .
وأخرج أبو الشيخ عن مقاتل بن حيان رضي الله عنه؛ أنه كان يقرؤها « أرسله معنا غداً نلهو ونلعب » .
وأخرج ابن الأنباري في المصاحف عن الأعرج رضي الله عنه؛ أنه قرأ « نرتعي » بالنون والياء { ويلعب } بالياء .

قَالَ إِنِّي لَيَحْزُنُنِي أَنْ تَذْهَبُوا بِهِ وَأَخَافُ أَنْ يَأْكُلَهُ الذِّئْبُ وَأَنْتُمْ عَنْهُ غَافِلُونَ (13) قَالُوا لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّا إِذًا لَخَاسِرُونَ (14)

أخرج أبو الشيخ وابن مردويه والسلفي في الطيوريات عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « لا تلقنوا الناس فيكذبوا ، فإن بني يعقوب لم يعلموا أن الذئب يأكل الناس ، فلما لقنهم أبوهم كذبوا فقالوا أكله الذئب » .
وأخرج ابن أبي حاتم عن أبي مجلز رضي الله عنه قال : لا ينبغي لأحد أن يلقن ابنه الشر ، فإن بني يعقوب لم يدروا أن الذئب تأكل الناس حتى قال لهم أبوهم إني { أخاف أن يأكله الذئب } .


يوسف - تفسير الدرر المنثور

فَلَمَّا ذَهَبُوا بِهِ وَأَجْمَعُوا أَنْ يَجْعَلُوهُ فِي غَيَابَةِ الْجُبِّ وَأَوْحَيْنَا إِلَيْهِ لَتُنَبِّئَنَّهُمْ بِأَمْرِهِمْ هَذَا وَهُمْ لَا يَشْعُرُونَ (15)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وأوحينا إليه . . . } الآية . قال : أوحى إلى يوسف عليه السلام وهو في الجب ، لتنبئن إخوتك بما صنعوا وهم لا يشعرون بذلك الوحي .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { وأوحينا إليه } قال : أوحى الله إليه وحْياً وهو في الجب ، أن ستنبئهم بما صنعوا وهم - أي إخوته - لا يشعرون بذلك الوحي ، فهوّن ذلك الوحي عليه ما صنع به .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { وهم لا يشعرون } قال : لا يشعرون أنه أوحي إليه .
وأخرج ابن جرير عن ابن جريج رضي الله عنه في قوله { وهم لا يشعرون } يقول : لا يشعرون أنه يوسف .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لما دخل إخوة يوسف على يوسف فعرفهم وهم له منكرون . جيء بالصواع فوضعه على يده ، ثم نقره فطن فقال : إني ليخبرني هذا الجام أنه كان لكم أخ من أبيكم يقال له يوسف ، يدين دينكم ، وأنكم انطلقتم به فألقيتموه في غيابة الجب ، فأتيتم أباكم فقلتم أن الذئب أكله وجئتم على قميصه بدم كذب . فقال بعضهم لبعض أن هذا الجام ليخبره خبركم . قال ابن عباس رضي الله عنهما : فلا نرى هذه الآية نزلت إلا في ذلك { لتنبئنهم بأمرهم هذا وهم لا يشعرون } .
وأخرج ابن مردويه عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لما ألقي يوسف في الجب أتاه جبريل عليه السلام فقال له : يا غلام ، من ألقاك في هذا الجب؟ قال : إخوتي . قال : ولم؟ قال : لمودة أبي إياي حسدوني . قال : تريد الخروج من ههنا؟ قال : ذاك إلى إله يعقوب . قال : قل اللهم إني أسألك باسمك المخزون والمكنون ، يا بديع السموات والأرض ، يا ذا الجلال والاكرام أن تغفر لي ذنبي وترحمني ، وأن تجعل لي من أمري فرجاً ومخرجاً ، وأن ترزقني من حيث أحتسب ومن حيث لا أحتسب . فقالها ، فجعل الله له من أمره فرجاً ومخرجاً ورزقه ملك مصر من حيث لا يحتسب ، فقال النبي صلى الله عليه وسلم : ألظوا بهؤلاء الكلمات ، فإنهن دعاء المصطفين الأخيار » .
وأخرج ابن أبي حاتم وابن مردويه عن أبي بكر بن عياش رضي الله عنه قال : كان يوسف عليه السلام في الجب ثلاثة أيام .

وَجَاءُوا أَبَاهُمْ عِشَاءً يَبْكُونَ (16) قَالُوا يَا أَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِنْدَ مَتَاعِنَا فَأَكَلَهُ الذِّئْبُ وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا وَلَوْ كُنَّا صَادِقِينَ (17)

أخرج ابن المنذر عن الشعبي رضي الله عنه قال : جاءت امرأة إلى شريح رضي الله عنه تخاصم في شيء ، فجعلت تبكي ، فقالوا : يا أبا أمية ، أما تراها تبكي؟ فقال : قد جاء اخوة يوسف أباهم عشاء يبكون .
وأخرج أبو الشيخ عن ابن جريج رضي الله عنه في قوله { وما أنت بمؤمن لنا ولو كنا صادقين } قال : نزلت على كلام العرب . كقولك لا تصدق بالصدق ولو كنت صادقاً .

وَجَاءُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنْفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ (18)

أخرج عبد الرزاق وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وجاؤوا على قميصه بدم كذب } قال : كان دم سخلة .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { بدم كذب } قال : كان ذلك الدم كذباً لم يكن دم يوسف ، كان دم سخلة .
وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : أخذوا ظبياً فذبحوه فلطخوا به القميص ، فجعل يعقوب عليه السلام يقلب القميص فيقول : ما أرى أثر أثر ناب ولا ظفر ، إن هذا السبع رحيم . فعرف أنهم كذبوه .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما { وجاؤوا على قميصه بدم كذب } قال : لما أتي يعقوب بقميص يوسف عليه السلام فلم ير فيه خرقاً ، قال : كذبتم ، لو كان كما تقولون أكله الذئب لخرق القميص .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن الحسن رضي الله عنه قال : لما جيء بقميص يوسف عليه السلام إلى يعقوب عليه السلام ، جعل يقلبه فيرى أثر الدم ولا يرى فيه شقاً ولا خرقاً ، فقال : يا بني ، والله ما كنت أعهد الذئب حليماً إذا أكل ابني وأبقى قميصه .
وأخرج ابن جرير عن الشعبي رضي الله عنه قال : ذبحوا جدياً ولطخوه بدمه ، فلما نظر يعقوب إلى القميص صحيحاً ، عرف أن القوم كذبوه فقال لهم : ان كان هذا الذئب لحليماً حيث رحم القميص ولم يرحم ابني .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : لما أتوا نبي الله يعقوب بقميصه قال : ما أرى أثر سبع ولا طعن ولا خرق .
وأخرج ابو عبد الله محمد بن إبراهيم الجرجاني في أماليه ، عن ربيعة رضي الله عنه قال : لما أتى يعقوب عليه السلام فقيل : إن يوسف عليه السلام أكله الذئب . دعا الذئب فقال : أكلت قرة عيني وثمرة فؤادي . قال : لم أفعل . قال : فمن أين جئت ، ومن أين تريد؟ قال : جئت من أرض مصر ، وأريد أرض جرجان . قال : فما يعنيك بها؟ قال : سمعت الأنبياء عليهم الصلاة والسلام قبلك يقولون : من زار حميماً أو قريباً ، كتب الله له بكل خطوة ألف حسنة وحط عنه ألف سيئة يرفع له ألف درجة . فدعا بنيه فقال : اكتبوا هذا الحديث ، فأبى أن يحدثهم . فقال : ما لك لا تحدثهم؟ فقال : إنهم عصاة .
وأخرج أبو الشيخ عن مبارك قال : سئل ابن سيرين عن رجل رأى في المنام أنه يستاك ، كلما أخرج السواك رأى عليه دماً . قال : اتق الله ولا تكذب . وقرأ { وجاؤوا على قميصه بدم كذب } .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { بل سوّلت لكم أنفسكم أمراً } قال : أمرتكم أنفسكم .

وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { بل سوّلت لكم أنفسكم أمراً } يقول : بل زينت لكم أنفسكم أمراً { فصبر جميل والله المستعان على ما تصفون } أي على ما تكذبون .
وأخرج ابن أبي الدنيا في كتاب الصبر ، وابن جرير وابن المنذر وابن أبي حاتم عن حيان بن أبي حيلة رضي الله عنه قال : سئل رسول الله صلى الله عليه وسلم عن قوله { فصبر جميل } قال : لا شكوى فيه من بث ولم يصبر .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم ، وأبو الشيخ عن مجاهد رضي الله عنه في قوله { فصبر جميل } قال ليس فيه جزع .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : الصبر الجميل ، الذي ليس فيه شكوى إلا إلى الله .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن الثوري ، عن بعض الصحابة قال : يقال ثلاثة من الصبر : أن لا تحدث بما يوجعك ، ولا بمصيبتك ، ولا تركي نفسك .

وَجَاءَتْ سَيَّارَةٌ فَأَرْسَلُوا وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يَا بُشْرَى هَذَا غُلَامٌ وَأَسَرُّوهُ بِضَاعَةً وَاللَّهُ عَلِيمٌ بِمَا يَعْمَلُونَ (19)

أخرج ابن جرير وابن المنذر وأبو الشيخ عن الضحاك في الآية قال : جاءت سيارة فنزلت على الجب فأرسلوا واردهم فاستقى من الماء فاستخرج يوسف ، فاستبشروا بأنهم أصابوا غلاماً ، لا يعلمون علمه ولا منزلته من ربه ، فزهدوا فيه فباعوه ، وكان بيعه حراماً وباعوه بدراهم معدودة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { فأرسلوا واردهم } يقول : فأرسلوا رسولهم فأدلى دلوه ، فتشبث الغلام بالدلو ، فلما خرج قال : يا بشراي ، هذا غلام تباشروا به حين استخرجوه وهي بئر بيت المقدس معلوم مكانها .
وأخرج ابن أبي حاتم عن أبي روق في قوله [ يا بشراي ] قال : يا بشارة .
وأخرج ابن المنذر من طريق أبي عبيد قال : سمعت الكسائي يحدث عن حمزة عن الأعمش وأبي بكر ، عن عاصم أنهما قرآ { يا بشرى } بإرسال الياء غير مضاف إليه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن السدي في قوله { يا بشرى } قال : كان اسم صاحبه بشرى . قال : يا بشرى ، كما تقول يا زيد .
وأخرج أبو الشيخ عن الشعبي في قوله { يا بشرى } قال كان اسمه بشرى .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وأسروه بضاعة } يعني إخوة يوسف ، أسروا شأنه وكتموا أن يكون أخاهم ، وكتم يوسف شأنه مخافة أن يقتله ، إخوته ، واختار البيع ، فباعه إخوته بثمن بخس .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ عن قتادة رضي الله عنه { وأسروه بضاعة } قال : أسروا بيعه .
وأخرج ابن جرير وأبو الشيخ ، عن مجاهد رضي الله عنه { وأسروه بضاعة } قال : أسره التجار بعضهم من بعض .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله { وأسروه بضاعة } قال : صاحب الدلو ومن معه ، فقالوا : لأصحابهم : إنا استَبْضعناه خفية أن يستشركوكم فيه ان علموا به وأتبعهم إخوته ، يقولون للمدلي وأصحابه : استوثقوا منه لا يأبقن ، حتى وثقوه بمصر فقال : من يبتاعني ويستسر؟ فابتاعه الملك والملك مسلم .

وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَاهِمَ مَعْدُودَةٍ وَكَانُوا فِيهِ مِنَ الزَّاهِدِينَ (20)

أخرج ابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله { وشروه } قال : إخوة يوسف باعوه حين أخرج المدلي دلوه .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { وشروه } قال : إخوة يوسف باعوه حين أخرج المدلي دلوه .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { وشروه } قال : بيع بينهما بثمن بخس . قال : حرام ، لم يحل لهم بيعه ولا أكل ثمنه .
وأخرج ابن جرير عن قتادة { وشروه بثمن بخس } قال : هم السيارة .
وأخرج ابن جرير وأبو الشيخ ، عن الضحاك رضي الله عنه { وشروه بثمن بخس } قال : باعوه بثمن حرام؛ كان بيعه حراماً وشراؤه حراماً .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { وشروه بثمن بخس } قال : البخس ، هو الظلم . وكان بيع يوسف عليه السلام وثمنه حراماً عليهم ، وبيع بعشرين درهماً .
وأخرج أبو الشيخ عن علي بن أبي طالب رضي الله عنه؛ أنه قضى في اللقيط أنه حر { وشروه بثمن بخس } .
وأخرج ابن جرير عن إبراهيم رضي الله عنه ، أنه كره الشراء والبيع للبدوي وتلا هذه الآية { وشروه بثمن بخس } .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { بثمن بخس } قال : البخس القليل .
وأخرج ابن جرير وابن المنذر ، عن الشعبي رضي الله عنه قال : البخس ، القليل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر والطبراني والحاكم وصححه ، عن ابن مسعود رضي الله عنه قال : إنما اشتري يوسف عليه السلام بعشرين درهماً ، وكان أهله حين أرسل إليهم بمصر ثلثمائة وتسعين إنساناً ، رجالهم أنبياء ، ونساؤهم صديقات ، والله ما خرجوا مع موسى عليه السلام حتى بلغوا ستمائة ألف وسبعين ألفاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { دراهم معدودة } قال عشرون درهماً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله { دراهم معدودة } قال : اثنان وعشرون درهماً لإخوة يوسف ، أحد عشر رجلاً .
وأخرج ابن جرير وأبو الشيخ ، عن نوف الشامي البكالي مثله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن عطية رضي الله عنه في قوله { دراهم معدودة } قال : عشرون درهماً ، كانوا عشرة اقتسموا درهمين درهمين .
وأخرج أبو الشيخ ، عن نعيم بن أبي هند { دراهم معدودة } قال : ثلاثون درهماً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن عكرمة في قوله { بثمن بخس } قال : البخس ، القليل . { دراهم معدودة } قال : أربعون درهماً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الضحاك رضي الله عنه في قوله { وكانوا فيه من الزاهدين } قال : إخوته ، زهدوا فيه لم يعلموا بنبوّته ولا بمنزلته من الله ومكانه .

وَقَالَ الَّذِي اشْتَرَاهُ مِنْ مِصْرَ لِامْرَأَتِهِ أَكْرِمِي مَثْوَاهُ عَسَى أَنْ يَنْفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الْأَرْضِ وَلِنُعَلِّمَهُ مِنْ تَأْوِيلِ الْأَحَادِيثِ وَاللَّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (21)

أخرج ابن جرير وابن أبي حاتم ، عن محمد بن إسحق رضي الله عنه قال : الذي اشتراه ظيفر بن روحب ، وكان اسم امرأته راعيل بنت رعائيل .
وأخرج ابن إسحق وابن جرير وأبو الشيخ ، عن ابن عباس رضي الله عنهما قال : لما باع يوسف صاحبه الذي باعه من العزيز - واسمه مالك بن ذعر - قال حين باعه : من أنت؟ - وكان مالك من مدين - فذكر له يوسف من هو وابن من هو ، فعرفه فقال : لو كنت أخبرتني لم أبعك . ادع لي ، فدعا له يوسف فقال : بارك الله لك في أهلك . قال : فحملت امرأته اثني عشر بطناً ، في كل بطن غلامان .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله { أكرمي مثواه } قال منزلته .
وأخرج ابن جرير وأبو الشيخ عن قتادة مثله .
وأخرج سعيد بن منصور وابن سعد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ والحاكم وصححه ، عن ابن مسعود رضي الله عنه قال : أفرس الناس ثلاثة : العزيز حين تفرس في يوسف فقال لامرأته : أكرمي مثواه عسى أن ينفعنا أو نتخذه ولداً ، والمرأة التي أتت موسى فقالت لأبيها : يا أبت ، استأجره ، وأبو بكر حين استخلف عمر .
وأخرج عبد الرزاق وأبو الشيخ ، عن قتادة رضي الله عنه قال : بلغنا أن العزيز كان يلي عملاً من أعمال الملك . وقال الكلبي : كان خبازه وصاحب شرابه وصاحب دوائه وصاحب السجن .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله { ولنعلمه من تأويل الأحاديث } قال عبارة الرؤيا .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير في قوله { والله غالب على أمره } قال فعال .
وأخرج ابن أبي حاتم عن مجاهد { والله غالب على أمره } قال لغة عربية .
وأخرج أبو الشيخ ، عن الضحاك رضي الله عنه { والله غالب على أمره } قال : لما يريد أن يبلغ يوسف .

وَلَمَّا بَلَغَ أَشُدَّهُ آَتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ (22)

أخرج سعيد بن منصور وابن جرير وابن أبي حاتم وابن الأنباري في كتاب الأضداد ، والطبراني في الأوسط ، وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله { ولما بلغ أشده } قال : ثلاثاً وثلاثين سنة .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { بلغ أشده } قال : خمساً وعشرين سنة .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله { بلغ أشده } قال : ثلاثين سنة .
وأخرج ابن جرير عن الضحاك رضي الله عنه { ولما بلغ أشده } قال : عشرين سنة .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { بلغ أشده } قال عشر سنين .
وأخرج ابن أبي حاتم عن ربيعة في قوله { بلغ أشده } قال : الحلم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الشعبي رضي الله عنه قال : لأشد الحلم ، إذا كتبت له الحسنات وكتبت عليه السيئات .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { آتيناه حكماً وعلماً } قال : هو الفقه والعلم والعقل قبل النبوة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { وكذلك نجزي المحسنين } يقول المهتدين .


يوسف - تفسير الدرر المنثور

وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَنْ نَفْسِهِ وَغَلَّقَتِ الْأَبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللَّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (23)

أخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله { وراودته التي هو في بيتها } قال : هي امرأة العزيز .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وراودته التي هو في بيتها عن نفسه } قال : حين بلغ مبلغ الرجال .
وأخرج عبد الرزاق والبخاري وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه ، عن أبي وائل رضي الله عنه قال : قرأها عبد الله { هيت لك } بفتح الهاء والتاء ، فقلنا له : إن ناساً يقرؤونها { هيت لك } فقال : دعوني ، فإني أقرأ كما اقرئت أحب إلي .
وأخرج ابن جرير والحاكم وصححه عن ابن مسعود رضي الله عنه ، أنه قرأ { هيت لك } بنصب الهاء والتاء ولا يهمز .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : أقرأني رسول الله صلى الله عليه وسلم { هيت لك } يعني « هلم لك » .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس رضي الله عنهما ، أنه كان يقرأ كما يقرأ عبد الله { هيت لك } وقال : هلم لك ، تدعوه إلى نفسها .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { هيت لك } قال : هلم لك ، وهي بالحورانية .
وأخرج ابن جرير عن السدي رضي الله عنه { هيت لك } قال : هلم لك وهي بالقبطية هنا .
وأخرج ابن جرير عن الحسن رضي الله عنه في قوله { هيت لك } قال : تعال .
وأخرج ابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { هيت لك } قال : ألقت نفسها واستقلت له ، ودعته إلى نفسها ، وهي لغة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { هيت لك } قال : ألقت نفسها واستلقت له ، لغة عربية تدعوه بها إلى نفسها .
وأخرج أبو عبيد وابن المنذر وأبو الشيخ عن يحيى بن وثاب أنه قرأها { هيت لك } يعني بكسر الهاء وضم التاء يعني تهيأت لك .
وأخرج أبو عبيد وابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما أنه قرأ { هئت لك } مكسورة الهاء مضمومة التاء مهموزة . قال : تهيأت لك .
وأخرج الطستي عن ابن عباس رضي الله عنه ، أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { هيت لك } قال : تهيأت لك . قم فاقض حاجتك . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت أحيحة الأنصاري وهو يقول :
به أحمى المصاب إذا دعال ... إذا ما قيل للأبطال هيتا
وأخرج ابن جرير وابن المنذر عن أبي وائل رضي الله عنه ، أنه كان يقرأ { هئت لك } رفع ، أي تهيأت لك .

وأخرج ابن جرير عن عكرمة عن زر بن حبيش رضي الله عنه ، أنه كان يقرأ { هيت لك } نصباً ، أي هلم لك . وقال أبو عبيد كذلك . كان الكسائي يحكيها قال : هي لغة لأهل نجد ، وقعت إلى الحجاز معناها : تعال .
وأخرج أبو عبيد وابن المنذر عن عبد الله بن عامر اليحصبي رضي الله عنه ، أنه قرأ { هيت لك } بكسر الهاء وفتح التاء .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { إنه ربي } قال : سيدي ، يعني زوج المرأة .
وأخرج ابن المنذر عن أبي بكر بن عياش رضي الله عنه في قوله { إنه ربي } قال : يعني زوجها .

وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلَا أَنْ رَأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ (24)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه ، عن ابن عباس رضي الله عنهما قال : لما همت به ، تزينت ثم استلقت على فراشها ، وهم بها وجلس بين رجليها يحل تبانه ، نودي من السماء : يا بن يعقوب ، لا تكن كطائر ينتف ريشه ، فبقي لا ريش له ، فلم يتعظ على النداء شيئاً حتى رأى برهان ربه جبريل عليه السلام في صورة يعقوب عاضاً على اصبعيه ، ففزع فخرجت شهوته من أنامله ، فوثب إلى الباب فوجده مغلقاً ، فرفع يوسف رجله فضرب بها الباب الأدنى فانفرج له ، واتبعته فأدركته ، فوضعت يديها في قميصه فشقته حتى بلغت عضلة ساقه ، فألفيا سيدها لدى الباب .
وأخرج ابن جرير وأبو الشيخ وأبو نعيم في الحلية عن ابن عباس رضي الله عنهما ، أنه سئل عن هم يوسف عليه السلام ، ما بلغ؟ قال : حل الهميان - يعني السراويل - وجلس منها مجلس الخاتن ، فصيح به يا يوسف ، لا تكن كالطير له ريش ، فإذا زنى قعد ليس له ريش .
وأخرج أبو نعيم في الحلية عن علي بن أبي طالب رضي الله عنه في قوله { ولقد همت به وهم بها } قال : طمعت فيه وطمع فيها ، وكان من الطمع أن هم بحل التكة ، فقامت إلى صنم مكلل بالدر والياقوت في ناحية البيت ، فسترته بثوب أبيض بينها وبينه ، فقال : أي شيء تصنعي؟! فقالت : استحي من الهي أن يراني على هذه الصورة . فقال يوسف عليه السلام : تستحين من صنم لا يأكل ولا يشرب ، ولا استحي أنا من إلهي الذي هو قائم على كل نفس بما كسبت؟! . . . ثم قال : لا تنالينها مني أبداً . وهو البرهان الذي رأى .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وهم بها } قال : حل سراويله حتى بلغ ثنته ، وجلس منها مجلس الرجل من امرأته ، فمثل له يعقوب عليه السلام ، فضرب بيده على صدره فخرجت شهوته من أنامله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ والحاكم وصححه عن ابن عباس رضي الله عنهما في قوله { لولا أن رأى برهان ربه } قال : رأى صورة أبيه يعقوب في وسط البيت عاضاً على ابهامه ، فأدبر هارباً وقال : وحقك يا أبت لا أعود أبداً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن عكرمة وسعيد بن جبير في قوله { لولا أن رأى برهان ربه } قال : حل السراويل وجلس منها مجلس الخاتن ، فرأى صورة فيها وجه يعقوب عاضاً على أصابعه ، فدفع صدره فخرجت الشهوة من أنامله ، فكل ولد يعقوب قد ولد له اثنا عشر ولداً ، إلا يوسف عليه السلام فإنه نقص بتلك الشهوة ولداً ولم يولد له غير أحد عشر ولداً .

وأخرج ابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { لولا أن رأى برهان ربه } قال : تمثل له يعقوب عليه السلام فضرب في صدر يوسف عليه السلام ، فطارت شهوته من أطراف أنامله ، فولد لكل ولد يعقوب اثنا عشر ذكراً ، غير يوسف لم يولد له إلا غلامان .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن الحسن رضي الله عنه في قوله { لولا أن رأى برهان ربه } قال : رأى يعقوب عاضاً على أصابعه يقول : يوسف يوسف .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في الآية قال : رأى آية من آيات ربه ، حجزه الله بها عن معصيته . ذكر لنا أنه مثل له يعقوب عاضاً على أصبعيه وهو يقول له : يا يوسف ، أتهم بعمل السفهاء وأنت مكتوب في الأنبياء؟ فذلك البرهان ، فانتزع الله كل شهوة كانت في مفاصله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن محمد بن سيرين رضي الله عنه في قوله { لولا أن رأى برهان ربه } قال : مثل له يعقوب عليه السلام عاضاً على أصبعيه يقول : يوسف بن يعقوب بن إسحق بن إبراهيم خليل الرحمن ، اسمك في الأنبياء وتعمل عمل السفهاء؟! . . .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن مجاهد رضي الله عنه قال : رأى صورة يعقوب عليه السلام في الجدار .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ عن الحسن رضي الله عنه قال : زعموا أن سقف البيت انفرج ، فرأى يعقوب عاضاً على أصبعيه .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن الحسن رضي الله عنه في قوله { ولقد همت به وهم بها لولا أن رأى برهان ربه } قال : إنه لما هم قيل له : يوسف ، ارفع رأسك . فرفع رأسه فإذا هو بصورة في سقف البيت تقول : يا يوسف ، أنت مكتوب في الأنبياء ، فعصمه الله عز وجل .
وأخرج أبو عبيد وابن جرير وابن المنذر عن أبي صالح رضي الله عنه قال : رأى صورة يعقوب في سقف البيت تقول : يوسف ، يوسف .
وأخرج ابن جرير من طريق الزهري ، أن حميد بن عبد الرحمن أخبره أن البرهان الذي رأى يوسف عليه السلام ، هو يعقوب .
وأخرج ابن جرير عن القاسم بن أبي بزة قال : نودي : يا ابن يعقوب ، لا تكونن كالطير له ريش ، فإذا زنى قعد ليس له ريش . فلم يعرض للنداء ، وقعد فرفع رأسه فرأى وجه يعقوب عاضاً على أصبعه ، فقام مرعوباً استحياء من أبيه .
وأخرج ابن جرير عن علي بن بديمة قال : كان يولد لكل رجل منهم اثنا عشر ، اثنا عشر ، إلا يوسف عليه السلام ولد له أحد عشر ، من أجل ما خرج من شهوته .

وأخرج ابن جرير عن شمر بن عطية قال : نظر يوسف إلى صورة يعقوب عاضاً على أصبعه يقول : يا يوسف ، فذاك حيث كف وقام .
وأخرج ابن جرير عن الضحاك رضي الله عنه قال : يزعمون أنه مثل له يعقوب عليه السلام ، فاستحيا منه .
وأخرج ابن أبي حاتم عن الأوزاعي قال : كان ابن عباس . رضي الله عنهما يقول : في قوله { لولا أن رأى برهان ربه } قال : رأى آية من كتاب الله فنهته ، مثلت له في جدار الحائط .
وأخرج ابن جرير وابن أبي حاتم عن محمد بن كعب القرظي رضي الله عنه قال : البرهان الذي رأى يوسف عليه السلام ، ثلاث آيات من كتاب الله { وإن عليكم لحافظين . كراماً كاتبين . يعلمون ما تفعلون } [ الإنفطار ، 10-11-12 ] وقول الله { وما تكون في شأن وما تتلو منه من قرآن ولا تعملون من عمل إلا كنا عليكم شهوداً . إذ تفيضون فيه . . . } [ يونس : 61-62 ] وقول الله { أفمن هو قائم على كل نفس بما كسبت . . . } [ الرعد : 33 ] .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ ، عن محمد بن كعب قال : رأى في البيت في ناحية الحائط مكتوباً { ولا تقربوا الزنا إنه كان فاحشة وساء سبيلاً } [ الإسراء : 32 ] .
وأخرج ابن المنذر وأبو الشيخ عن وهب بن منبه رضي الله عنه قال : لما خلا يوسف وامرأة العزيز ، خرجت كف بلا جسد بينهما ، مكتوب عليه بالعبرانية { أفمن هو قائم على كل نفس بما كسبت . . . . } [ الرعد : 33 ] ثم انصرفت الكف وقاما مقامهما ، ثم رجعت الكف بينهما ، مكتوب عليها بالعبرانية { ان عليكم لحافظين . كراماً كاتبين . يعلمون ما تفعلون } [ الإنفطار : 10-11-12 ] ثم انصرفت الكف وقاما مقامهما ، فعادت الكف الثالثة ، مكتوب عليها { ولا تقربوا الزنا إنه كان فاحشة وساء سبيلا } [ الإسراء : 32 ] وانصرفت الكف وقاما مقامهما ، فعادت الكف الرابعة ، مكتوب عليها بالعبرانية { واتقوا يوماً ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون } [ البقرة : 281 ] فولى يوسف عليه السلام هارباً .
وأخرج ابن جرير عن ابن عباس رضي الله عنه في قوله { لولا أن رأى برهان ربه } قال : آيات ربه ، رأى تمثال الملك .
وأخرج أبو الشيخ وأبو نعيم في الحلية عن جعفر بن محمد رضي الله عنه قال : لما دخل يوسف عليه السلام معها البيت ، وفي البيت صنم من ذهب قالت : كما أنت ، حتى أغطي الصنم ، فإني أستحي منه . فقال يوسف عليه السلام : هذه تستحي من الصنم ، أنا أحق أن أستحي من الله . فكف عنها وتركها .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن عبد الرحمن بن يزيد بن جابر رضي الله عنه في قوله { كذلك لنصرف عنه السوء والفحشاء } قال : الزنا والثناء القبيح .
وأخرج أبو الشيخ عن الضحاك رضي الله عنه { إنه من عبادنا المخلصين } قال : الذين لا يعبدون مع الله شيئاً .

وَاسْتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِنْ دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَاءُ مَنْ أَرَادَ بِأَهْلِكَ سُوءًا إِلَّا أَنْ يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ (25)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { واستبقا الباب } قال : استبق هو والمرأة الباب .
وأخرج ابن أبي حاتم عن يحيى بن زكريا بن أبي زائدة رضي الله عنه قال : في قراءة عبد الله [ ووجدا سيدها ] .
وأخرج ابن جرير عن زيد بن ثابت رضي الله عنه قال : السيد ، الزوج .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وألفيا سيدها } قال : زوجها . { لدى الباب } قال : عند الباب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن نوف الشامي رضي الله عنه قال : ما كان يوسف عليه السلام يريد أن يذكره ، حتى { قالت : ما جزاء من أراد بأهلك سوءاً . . . } فغضب يوسف عليه السلام وقال { هي راودتني عن نفسي . . . } .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما في قوله { إلا أن يسجن أو عذاب أليم } قال : القيد .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : عثر يوسف عليه السلام ثلاث عثرات : حين هم بها فسجن ، وحين قال : اذكرني عند ربك ، فلبث في السجن بضع سنين فأنساه الشيطان ذكر ربه ، وحين قال : إنكم لسارقون . قالوا إن يسرق فقد سرق أخ له من قبل .

قَالَ هِيَ رَاوَدَتْنِي عَنْ نَفْسِي وَشَهِدَ شَاهِدٌ مِنْ أَهْلِهَا إِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الْكَاذِبِينَ (26) وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ دُبُرٍ فَكَذَبَتْ وَهُوَ مِنَ الصَّادِقِينَ (27) فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِنْ دُبُرٍ قَالَ إِنَّهُ مِنْ كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ (28)

أخرج ابن جرير عن مجاهد رضي الله عنه { وشهد شاهد . . . } قال : حكم حاكم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { وشهد شاهد من أهلها } قال : صبي في المهد .
وأخرج ابن جرير وأبو الشيخ عن الضحاك رضي الله عنه { وشهد شاهد من أهلها } قال : صبي ، أنطقه الله كان في الدار .
وأخرج أحمد وابن جرير والبيهقي في الدلائل ، عن ابن عباس رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « تكلم أربعة وهم صغار : ابن ماشطة فرعون ، وشاهد يوسف ، وصاحب جريج ، وعيسى ابن مريم » .
وأخرج ابن جرير عن أبي هريرة رضي الله عنه قال : « عيسى ، وصاحب يوسف ، وصاحب جريج ، تكلموا في المهد » .
وأخرج ابن أبي شيبة وابن جريج وابن المنذر وأبو الشيخ ، عن سعيد بن جبير رضي الله عنه في قوله { وشهد شاهد من أهلها } قال : كان صبياً في المهد .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله { وشهد شاهد من أهلها } قال : كان رجلاً ذا لحية .
وأخرج الفريابي وابن جرير وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { وشهد شاهد من أهلها } قال : كان من خاصة الملك .
وأخرج ابن جرير وابن أبي حاتم عن الحسن رضي الله عنه في قوله { وشهد شاهد من أهلها } قال : رجل له عقل وفهم .
وأخرج ابن أبي حاتم وأبو الشيخ عن زيد بن أسلم رضي الله عنه في قوله { وشهد شاهد من أهلها } قال : ابن عم لها كان حكيماً .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { وشهد شاهد من أهلها } قال : ذكر لنا أنه رجل حكيم من أهلها . قال : القميص يقضي بينهما ، إن كان قميصه قدّ إلى آخره .
وأخرج ابن جرير وأبو الشيخ ، عن عكرمة رضي الله عنه مثله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد رضي الله عنه في قوله { وشهد شاهد من أهلها } قال : ليس بإنسي ولا جان ، هو خلق من خلق الله . وفي لفظ قال : قميصه مشقوق من دبر ، فتلك الشهادة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الشعبي رضي الله عنه قال : كان في قميص يوسف عليه السلام ثلاث آيات : حين قدّ قميصه من دبر ، وحين ألقي على وجه أبيه فارتدّ بصيراً ، وحين جاؤوا على قميصه بدم كذب ، عرف أن الذئب لو أكله خرق قميصه .

يُوسُفُ أَعْرِضْ عَنْ هَذَا وَاسْتَغْفِرِي لِذَنْبِكِ إِنَّكِ كُنْتِ مِنَ الْخَاطِئِينَ (29)

أخرج ابن أبي حاتم وأبو الشيخ عن قتادة رضي الله عنه في قوله { يوسف أعرض عن هذا } قال : عن هذا الأمر والحديث { واستغفري لذنبك } أيتها المرأة .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { يوسف أعرض عن هذا } قال : لا تذكره .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن الحسن رضي الله عنه في قوله { واستغفري لذنبك إنك كنت من الخاطئين } قال : حلماً .

وَقَالَ نِسْوَةٌ فِي الْمَدِينَةِ امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَنْ نَفْسِهِ قَدْ شَغَفَهَا حُبًّا إِنَّا لَنَرَاهَا فِي ضَلَالٍ مُبِينٍ (30)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { قد شغفها حباً } قال غلبها .
وأخرج ابن أبي حاتم وأبو الشيخ عن ابن عباس رضي الله عنهما في قوله { قد شغفها } قال : قتلها حب يوسف . الشغف ، الحب القاتل ، والشغف ، حب دون ذلك . والشغاف ، حجاب القلب .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله { قد شغفها حباً } قال : الشغاف في القلب في النياط ، قد امتلأ قلبها من حب يوسف . قال وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت نابغة بني ذبيان وهو يقول :
وفي الصدر حب دون ذلك داخل ... وحول الشغاف غيبته الأضالع
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { قد شغفها حباً } قال : قد علقها .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وابن المنذر وأبو الشيخ ، عن الحسن رضي الله عنه أنه كان يقرؤها { قد شغفها حباً } قال : بطنها حباً . قال : وأهل المدينة يقولون بطنها حباً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الشعبي رضي الله عنه في قوله { قد شغفها حباً } قال : الشغوف ، المحب . والمشغوف ، المحبوب .
وأخرج ابن أبي شيبة وابن المنذر وأبو الشيخ عن إبراهيم النخعي رضي الله عنه أنه كان يقرؤها { قد شغفها حباً } ويقول : الشغف ، شغف الحب . والشغف ، شغف الداب حين تذعر .
وأخرج ابن جرير عن أبي العالية رضي الله عنه أنه قرأ { قد شعفها حباً } بالعين المهملة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ ، عن الضحاك رضي الله عنه في قوله { قد شغفها حباً } قال : هو الحب اللازق بالقلب .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه قال : الشغاف ، جلدة رقيقة تكون على القلب بيضاء ، حبه خرق ذلك الجلد حتى وصل إلى القلب .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن زيد قال : إن الشعف والشغف يختلفان ، فالشغف في البغض . والشغف في الحب .
وأخرج ابن أبي حاتم عن محمد العباداني قال : قال رجل ليوسف عليه السلام : إني أحبك . فقال له يوسف : لا أريد أن يحبني أحد غير الله ، من حب أبي ألقيت في الجب ، ومن حب امرأة العزيز ألقيت في السجن .
وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه { قد شغفها حباً } قال : دخل حبه في شغافها .
وأخرج ابن جرير وأبو الشيخ عن عكرمة رضي الله عنه في قوله { قد شغفها حباً } قال : دخل حبه تحت الشغاف .
وأخرج ابن جرير عن الضحاك { قد شغفها حباً } يقول : هلكت عليه حباً .
وأخرج ابن جرير ، عن الأعرج رضي الله عنه أنه قرأ { قد شعفها حباً } بالعين المهملة ، وقال { شغفها حباً } يعني بالغين معجمة ، إذا كان هو يحبها .


يوسف - تفسير الدرر المنثور

فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآَتَتْ كُلَّ وَاحِدَةٍ مِنْهُنَّ سِكِّينًا وَقَالَتِ اخْرُجْ عَلَيْهِنَّ فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلَّهِ مَا هَذَا بَشَرًا إِنْ هَذَا إِلَّا مَلَكٌ كَرِيمٌ (31)

أخرج ابن جرير وابن أبي حاتم عن قتادة في قوله { فلما سمعت بمكرهنَّ } قال : بحديثهن .
وأخرج ابن أبي حاتم عن سفيان رضي الله عنه في قوله { سمعت بمكرهن } قال : بعملهن . وقال : كل مكر في القرآن فهو عمل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ رضي الله عنه في قوله { وأعتدت لهن متكأ } قال : هيأت لهن مجلساً ، وكان سنتهم إذا وضعوا المائدة ، أعطوا كل إنسان سكيناً يأكل بها . فلما رأينه قال : فلما خرج عليهن يوسف عليه السلام { أكبرنه } قال : أعظمنه ونظرت إليه ، وأقبلن يحززن أيديهن بالسكاكين . وهن يحسبن أنهن يقطعن الطعام .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما { وأعتدت لهن متكأ } قال : أعطتهن أترنجاً ، وأعطت كل واحدة منهن سكيناً ، فلما رأين يوسف أكبرنه وجعلن يقطعن أيديهن وهن يحسبن أنهن يقطعن الأترنج .
وأخرج مسدد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه ، عن ابن عباس رضي الله عنهما قال : المتكأ ، الأترنج ، وكان يقرؤها خفيفة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر من وجه آخر ، عن مجاهد رضي الله عنه في قوله { متكأ } قال : هو الأترنج .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من وجه ثالث ، عن مجاهد رضي الله عنه قال : من قرأ { متكأ } شدها ، فهو الطعام . ومن قرأ « مَتَكاً » خففها فهو الأترنج .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن سلمة بن تمام أبي عبيد الله القسري رضي الله عنه قال : { متكاً } بكلام الحبش ، يسمون الأترنج مَتَكاً .
وأخرج ابو الشيخ عن أبان بن تغلب رضي الله عنه أنه كان يقرؤها { واعتدت لهن متكا } مخففة . قال : الأترنج .
وأخرج ابن جرير وابن المنذر ، عن سعيد بن جبير رضي الله عنه في قوله { واعتدت لهن متكأ } قال : طعام وشراب وتكاء .
وأخرج ابن جرير وأبو الشيخ ، عن الضحاك رضي الله عنه مثله .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { متكأ } قال : كل شيء يقطع بالسكين .
وأخرج ابن جرير وأبو الشيخ ، عن ابن زيد رضي الله عنه قال : أعطتهن ترنجاً وعسلاً ، فكن يحززن الترنج بالسكين ، ويأكلن بالعسل ، فلما قيل له اخرج عليهن ، خرج . فلما رأينه أعظمنه وتهيمن به حتى جعلن يحززن أيديهن بالسكين وفيها الترنج ولا يعقلن ، لا يحسبن إلا أنهن يحززن الأترنج ، قد ذهبت عقولهن مما رأين وقلن { حاشا لله ، ما هذا بشراً } ما هكذا يكون البشر ، ما هذا إلا ملك كريم .
وأخرج ابن أبي حاتم من طريق دريد بن مجاشع ، عن بعض أشياخه قال : قالت للقيم : أدخله عليهن وألبسه ثياباً بيضاً ، فإن الجميل أحسن ما يكون في البياض .

فأدخله عليهن وهن يحززن ما في أيديهن ، فلما رأينه حززن أيديهن وهن لا يشعرن من النظر إليه ، فنظرن إليه مقبلاً ، ثم أومأت إليه أن ارجع . فنظرن إليه مدبراً وهن يحززن أيديهن بالسكاكين لا يشعرن بالوجع من نظرهن إليه ، فلما خرج نظرن إلى أيديهن وجاء الوجع ، فجعلن يولولن . وقالت لهن : أنتن من ساعة واحدة هكذا صنعتن ، فكيف أصنع أنا؟! . . . { قلن : حاشا لله ، ما هذا بشراً ، إن هذا إلا ملك كريم } .
وأخرج أبو الشيخ من طريق عبد العزيز بن الوزير بن الكميت بن زيد بن الكميت الشاعر قال : حدثني أبي عن جدي قال : سمعت جدي الكميت يقول في قوله { فلما رأينه أكبرنه } قال أمنين . وأنشد في ذلك :
لما رأته الخيل من رأس شاهق ... صهلن وأكبرن المنيّ المدفقا
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق عبد الصمد بن علي بن عبد الله بن عباس ، عن أبيه عن جده ابن عباس رضي الله عنهما في قوله { فلما رأينه أكبرنه } قال : لما خرج عليهن يوسف حضن من الفرح ، وقال الشاعر :
نأتي النساء لدى اطهارهن ولا ... نأتي النساء إذا أكبرن أكباراً
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله { فلما رأينه أكبرنه } قال : أعظمنه { وقطعن أيديهن } قال : حزًّا بالسكين حتى ألقينها { وقلن حاشا لله } قال : معاذ الله .
وأخرج ابن أبي داود في المصاحف والخطيب في تالي التلخيص ، عن أسيد بن يزيد أن في مصحف عثمان { وقلن حاش لله } ليس فيها ألف .
وأخرج ابن جرير ، عن أبي الحويرث الحنفي أنه قرأها { ما هذا بشرا } أي ما هذا بمشترى .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { إن هذا إلا ملك كريم } قال : قلن ملك من الملائكة من حسنه .
وأخرج ابن أبي حاتم ، عن يزيد بن أساس رضي الله عنه قال : لما قررن وطابت أنفسهن ، قالت لقيمها : آتهن ترنجاً وسكيناً . فأتاهن بهن ، فجعلن يقطعن ويأكلن ، فقالت : هل لكن في النظر إلى يوسف؟ قلن : ما شئت فأمرت قيمها فأدخله عليهن ، فلما رأينه جعلن يقطعن أصابعهن مع الأترنج وهن لا يشعرن ، فلا يجدن ألماً مما رأين من حسنه ، فلما ولى عنهن قالت : هذا الذي لمتنني فيه ، فلقد رأيتكن تقطعن أيديكم وما تشعرن . قال : فنظرن إلى أيديهن فجعلن يصحن ويبكين . قالت : فكيف أصنع؟ فقلن : { حاشا لله ما هذا بشراً إن هذا إلا ملك كريم } وما نرى عليك من لوم بعد الذي رأينا .
وأخرج أبو الشيخ عن منبه عن أبيه قال : مات من النسوة اللاتي قطعن أيديهن ، تسع عشرة امرأة كمداً .

وأخرج أحمد وابن جرير وابن أبي حاتم وابن مردويه والحاكم ، عن أنس رضي الله عنه ، عن النبي صلى الله عليه وسلم قال « أعطي يوسف وأمه شطر الحسن » .
وأخرج ابن سعد وابن جرير وابن أبي حاتم وأبو الشيخ والطبراني ، عن ابن مسعود رضي الله عنه قال « أعطي يوسف وأمه ثلث الحسن » .
وأخرج الحكيم الترمذي في نوادر الأصول ، وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني ، عن ابن مسعود رضي الله عنه قال : كان وجه يوسف مثل البرق ، وكانت المرأة إذا أتت لحاجة ستر وجهه مخافة أن تفتتن به .
وأخرج ابن المنذر وابن أبي حاتم والطبراني ، عن ابن مسعود رضي الله عنه قال : أوتي يوسف عليه السلام وأمه ثلث حسن خلق الإنسان : في الوجه والبياض وغير ذلك .
وأخرج أبو الشيخ ، عن إسحق بن عبد الله رضي الله عنه قال : كان يوسف عليه الصلاة والسلام إذا سار في أزقة مصر ، تلألأ وجهه على الجدران كما يتلألأ الماء والشمس على الجدران .
وأخرج أبو الشيخ عن الحسن رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « أعطي يوسف وأمه ثلث حسن أهل الدنيا ، وأعطي الناس الثلثين » .
وأخرج ابن عساكر ، عن ابن عباس رضي الله عنهما قال : قسم الله الحسن عشرة أجزاء ، فجعل منها ثلاثة أجزاء في حواء ، وثلاثة أجزاء في سارة ، وثلاثة أجزاء في يوسف ، وجزأ في سائر الخلق . وكانت سارة من أحسن نساء الأرض ، وكانت من أشد النساء غيرة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ربيعة الجرشي رضي الله عنه قال : « قسم الله الحسن نصفين ، فجعل ليوسف وسارة النصف ، وقسم النصف الآخر بين سائر الناس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن رضي الله عنه قال : قسم الحسن ثلاثة أقسام ، فأعطي يوسف الثلث ، وقسم الثلثان بين الناس ، وكان أحسن الناس .
وأخرج عبد بن حميد وابن المنذر وأبو الشيخ ، عن عكرمة رضي الله عنه قال : كان فضل حسن يوسف على الناس ، كفضل القمر ليلة البدر على نجوم السماء .
وأخرج الحاكم عن كعب رضي الله عنه قال : قسم الله ليوسف عليه السلام من الجمال الثلثين ، وقسم بين عباده الثلث ، وكان يشبه آدم عليه السلام يوم خلقه الله تعالى ، فلما عصى آدم عليه السلام نزع منه النور والبهاء والحسن ، ووهب له الثلث من الجمال مع التوبة ، فأعطى الله ليوسف عليه السلام ذلك الثلثين ، وأعطاه تأويل الرؤيا . وإذا تبسم رأيت النور من ضواحكه .

قَالَتْ فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدْتُهُ عَنْ نَفْسِهِ فَاسْتَعْصَمَ وَلَئِنْ لَمْ يَفْعَلْ مَا آَمُرُهُ لَيُسْجَنَنَّ وَلَيَكُونَنْ مِنَ الصَّاغِرِينَ (32)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { فاستعصم } قال : امتنع .
وأخرج ابن جرير وأبو الشيخ عن قتادة رضي الله عنه في قوله { فاستعصم } قال : فاستعصى .

قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلَّا تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُنْ مِنَ الْجَاهِلِينَ (33)

أخرج سنيد في تفسيره وابن أبي حاتم ، عن ابن عيينة رضي الله عنه قال : إنما يوفق من الدعاء للمقدر ، أما ترى يوسف عليه السلام قال { رب السجن أحب إلي } ؟ . . قال : لما قال اذكرني عند ربك ، أتاه جبريل عليه السلام فكشف له عن الصخرة فقال : « ما ترى؟ قال : أرى نملة تقضم . قال : يقول ربك انا لم أنس هذه ، أنساك؟ أنا حبستك . أنت قلت { رب السجن أحب إلي } .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن زيد رضي الله عنه في قوله { وإلا تصرف عني كيدهن } قال : إن لا يكن منك أنت القوى والمنعة ، لا تكن مني ولا عندي .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { أحب إليهن } يقول : اتبعهن .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما { أصب إليهن } قال : أطاوعهن .
وأخرج أبو الشيخ ، عن عمرو بن مرة . رضي الله عنه قال : من أتى ذنباً عمداً أو خطأ ، فهو جاهل حين يأتيه . ألا ترى إلى قول يوسف عليه الصلاة والسلام { أصب إليهن وأكن من الجاهلين } ؟ قال : فقد عرف يوسف أن الزنا حرام ، وإن أتاه كان جاهلاً .

فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (34)

أخرج ابن المنذر عن بكر بن عبيد الله رضي الله عنه قال : دخلت امرأة العزيز على يوسف عليه السلام ، فلما رأته عرفته وقالت : الحمد لله الذي صير العبيد بطاعته ملوكاً ، وجعل الملوك بمعصيته عبيداً .

ثُمَّ بَدَا لَهُمْ مِنْ بَعْدِ مَا رَأَوُا الْآَيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ (35)

أخرج ابن أبي حاتم وأبو الشيخ ، عن عكرمة رضي الله عنه قال : سألت ابن عباس رضي الله عنهما عن قوله { ثم بدا لهم من بعد ما رأوا الآيات } . قال : ما سألني عنها أحد قبلك . من الآيات : قد القميص ، وأثرها في جسده ، وأثر السكين ، وقالت امرأة العزيز : إن أنت لم تسجنه ليصدقنه الناس .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة رضي الله عنه قال : من الآيات : شق في القميص ، وخمش في الوجه .
وأخرج ابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله { ثم بدا لهم من بعد ما رأوا الآيات . . . } قال : قدَّ القميص من دبر .
وأخرج أبو الشيخ عن ابن زيد رضي الله عنه في قوله { من بعد ما رأوا الآيات } قال : من الآيات كلام الصبي .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : الآيات ، جَزَّهن أيديهن ، وقدّ القميص .
وأخرج أبو الشيخ عن عكرمة رضي الله عنه قال : قال رجل ذو رأي منهم للعزيز إنك متى تركت هذا العبد ، يعتذر إلى الناس ، ويقص عليهم أمره ، وامرأةٌ في بيتها لا تخرج إلى الناس عذروه وفضحوا أهلك . فأمر به فسجن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه ، عن ابن عباس رضي الله عنهما قال : عوقب يوسف عليه السلام ثلاث مرات ، أما أول مرة فبالحبس ، لما كان من همه بها . والثانية لقوله : اذكرني عند ربك ، فلبث في السجن بضع سنين ، عوقب بطول الحبس . والثالثة حيث قال { أيتها العير إنكم لسارقون } فاستقبل في وجهه { إن يسرق فقد سرق أخ له من قبل } .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن عكرمة رضي الله عنه في قوله { ليسجننه حتى حين } قال : سبع سنين .
وأخرج ابن الأنباري في كتاب الوقف والابتداء والخطيب في تاريخه ، عن عبد الرحمن بن كعب بن مالك رضي الله عنه ، عن أبيه قال : سمع عمر رضي الله عنه رجلاً يقرأ هذا الحرف { ليسجننه حتى حين } فقال له عمر رضي الله عنه : من أقرأك هذا الحرف؟ قال : ابن مسعود رضي الله عنه . فقال عمر رضي الله عنه { ليسجننه حتى حين } ثم كتب إلى ابن مسعود رضي الله عنه : سلام عليك ، أما بعد .
فإن الله أنزل القرآن فجعله قرآناً عربياً مبيناً ، وأنزله بلغة هذا الحي من قريش ، فإذا أتاك كتابي هذا فأقرئ الناس بلغة قريش ، ولا تقرئهم بلغة هذيل .

وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانِ قَالَ أَحَدُهُمَا إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الْآَخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ (36)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ودخل معه السجن فتيان } قال أحدهما خازن الملك على طعامه ، والآخر ساقيه على شرابه .
وأخرج ابن جرير عن قتادة رضي الله عنه مثله .
وأخرج ابن جرير وابن أبي حاتم عن محمد بن إسحق رضي الله عنه قال : في قوله { ودخل معه السجن فتيان } قال : غلامان كانا للملك الأكبر الريان بن الوليد ، كان أحدهما على شرابه والآخر على بعض أمره في سخطة سخطها عليهما ، اسم أحدهما مجلب ، والآخر نبوا الذي كان على الشراب . فلما رأياه قالا : يا فتى ، والله لقد أحببناك حين رأيناك ، قال ابن إسحق : فحدثني عبد الله بن أبي نجيح عن مجاهد رضي الله عنه ، أن يوسف عليه الصلاة والسلام قال لهما حين قالا له ذلك : أنشدكما بالله أن لا تحباني ، فوالله ما أحبني أحد قط إلا دخل علي من حبه بلاء . قد أحبتني عمتي فدخل علي من حبها بلاء ، ثم أحبني أبي فدخل علي بحبه بلاء ، ثم أحبتني زوجة صاحبي فدخل علي بمحبتها إياي بلاء . فلا تحباني بارك الله فيكما ، فأبيا إلا حبه وألفه حيث كان ، وجعل يعجبهما ما يريان من فهمه وعقله . وقد كانا رأيا حين ادخلا السجن رؤيا ، فرأى مجلب أنه رأى فوق رأسه خبزاً تأكل الطير منه ، ورأى نبوا أنه يعصر خمراً ، فاستفتياه فيها وقالا له { نبئنا بتأويله إنا نراك من المحسنين } إن فعلت فقال لهما { لا يأتيكما طعام ترزقانه } يقول في نومكما { إلا نبأتكما بتأويله قبل أن يأتيكما } ثم دعاهما إلى الله وإلى الإسلام فقال { يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار } أي خير أن تعبدوا ، إلهاً واحداً أم آلهة متفرقة لا تغني عنكم شيئاً؟ . . . . ثم قال لمجلب : أما أنت فتصلب فتأكل الطير من رأسك . وقال لنبوا أما أنت ، فترد على عملك ويرضى عنك صاحبك ، { قضي الأمر الذي فيه تستفتيان } .
وأخرج وكيع في الغرر ، عن عمرو بن دينار قال : قال يوسف عليه السلام : ما لقي أحد في الحب ما لقيت ، أحبني أبي فألقيت في الجب ، وأحبتني امرأة العزيز ، فألقيت في السجن .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { إني أراني أعصر خمراً } قال عنباً .
وأخرج البخاري في تاريخه وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري وأبو الشيخ وابن مردويه ، من طرق عن ابن مسعود رضي الله عنه ، أنه قرأ [ اني أراني أعصر عنباً ] وقال : والله لقد أخذتها من رسول الله صلى الله عليه وسلم هكذا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله { اني أراني أعصر خمراً } يقول : أعصر عنباً ، وهو بلغة أهل عمان ، يسمون العنب خمراً .

وأخرج ابن جرير وأبو الشيخ عن مجاهد رضي الله عنه { نبئنا بتأويله } قال : عبارته .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { إني أراني أعصر خمراً } قال : هو بلغة عمان . وفي قوله { إنا نراك من المحسنين } قال : كان احسانه فيما ذكر لنا أنه كان يعزي حزينهم ويداوي مريضهم ، ورأوا منه عبادة واجتهاداً فأحبوه به ، وقال لما انتهى يوسف عليه السلام إلى السجن ، وجد فيه قوماً قد انقطع رجاؤهم ، واشتد بلاؤهم ، وطال حزنهم ، فجعل يقول : أبشروا ، اصبروا تؤجروا ، إن لهذا أجراً ، إن لهذا ثواباً . فقالوا : يا فتى ، بارك الله فيك . ما أحسن وجهك ، وأحسن خلقك ، وأحسن خلقك! . . . لقد بورك لنا في جوارك ، إنا كنا في غير هذا منذ حبسنا لما تخبرنا من الأجر والكفارة والطهارة ، فمن أنت يا فتى؟!!! . . . قال : أنا يوسف ابن صفي الله يعقوب ابن ذبيح الله إسحق ابن خليل الله إبراهيم ، عليهم الصلاة والسلام ، وكانت عليه محبة . وقال له عامل السجن : يا فتى ، والله لو استطعت لخليت سبيلك ، ولكن سأحسن جوارك ، وأحسن آثارك ، فكن في أي بيوت السجن شئت .
وأخرج أبو الشيخ عن ابن عباس رضي الله عنهما قال : دعا يوسف عليه السلام لأهل السجن فقال : « اللهم لا تعم عليهم الأخبار ، وهون عليهم مر الأيام » .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإيمان ، عن الضحاك رضي الله عنه؛ أنه سئل عن قوله { إنا نراك من المحسنين } ما كان إحسان يوسف عليه السلام؟ قال : كان إذا مرض إنسان في السجن قام عليه ، وإذا ضاق عليه المكان أوسع له ، وإذا احتاج جمع له .

قَالَ لَا يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلَّا نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَنْ يَأْتِيَكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لَا يُؤْمِنُونَ بِاللَّهِ وَهُمْ بِالْآَخِرَةِ هُمْ كَافِرُونَ (37)

أخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن جريج رضي الله عنه في قوله { لا يأتيكما طعام ترزقانه } قال : كره العبارة لهما ، فاجابهما بغير جوابهما ليريهما ان عنده علماً ، وكان الملك إذا أراد قتل انسان ، صنع له طعاماً معلوماً فأرسل به إليه . فقال يوسف عليه السلام { لا يأتيكما طعام ترزقانه } إلى قوله { تشكرون } فلم يدعه صاحب الرؤيا حتى يعبر لهما فكرة العبارة ، فقال { يا صاحبي السجن أأرباب . . . } إلى قوله { ولكن أكثر الناس لا يعلمون } قال : فلم يدعاه فعبر لهما .


يوسف - تفسير الدرر المنثور

وَاتَّبَعْتُ مِلَّةَ آَبَائِي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَنْ نُشْرِكَ بِاللَّهِ مِنْ شَيْءٍ ذَلِكَ مِنْ فَضْلِ اللَّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ (38)

أخرج الترمذي وحسنه والحاكم وابن أبي حاتم وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الكريم ابن الكريم ابن الكريم ابن الكريم ، يوسف بن يعقوب بن إسحق بن إبراهيم عليهم السلام » .
وأخرج ابن أبي حاتم والحاكم ، عن أبي الأحوص رضي الله عنه قال : فاخر أسماء بن خارجة الفزاري رجلاً فقال : أنا من الأشياخ الكرام ، فقال عبد الله بن مسعود رضي الله عنه : ذاك يوسف بن يعقوب بن إسحق ذبيح الله ابن إبراهيم خليل الله .
وأخرج الحاكم عن عمر رضي الله عنه؛ أنه استأذن عليه رجل فقال : استأذنوا لابن الأخيار ، فقال عمر : ائذنوا له ، فلما دخل قال : من أنت؟ قال : فلان ابن فلان ابن فلان ، قعدّ رجالاً من أشراف الجاهلية ، فقال له عمر رضي الله عنه : أنت يوسف بن يعقوب بن إسحق بن إبراهيم؟! قال : لا . قال : ذاك من الأخيار ، وأنت في الأشرار ، إنما تَعُدّ لي جبال أهل النار .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما ، أنه كان يجعل الجد أباً ويقول : من شاء لاعناه عند الحجر ما ذكر الله جداً ولا جدة ، قال الله إخباراً عن يوسف عليه السلام { واتبعت ملة آبائي إبراهيم وإسحق ويعقوب } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { ذلك من فضل الله علينا } قال : إن جعلنا أنبياء { وعلى الناس } قال : إن جعلنا رسلاً إليهم .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة رضي الله عنه { ذلك من فضل الله علينا وعلى الناس } قال : إن المؤمن ليشكر ما به من نعمة الله ، ويشكر ما في الناس من نعمة الله ، ذكر لنا أن أبا الدرداء رضي الله عنه كان يقول : يا ربّ شاكر نعمة غير منعم عليه لا يدري ، ويا ربّ حامل فقه غير فقيه .

يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُتَفَرِّقُونَ خَيْرٌ أَمِ اللَّهُ الْوَاحِدُ الْقَهَّارُ (39) مَا تَعْبُدُونَ مِنْ دُونِهِ إِلَّا أَسْمَاءً سَمَّيْتُمُوهَا أَنْتُمْ وَآَبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنِ الْحُكْمُ إِلَّا لِلَّهِ أَمَرَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (40)

أخرج ابن جرير وأبو الشيخ ، عن قتادة رضي الله عنه في الآية . قال لما عرف نبي الله يوسف عليه السلام إن أحدهما مقتول ، دعاهما إلى حظهما من ربهما وإلى نصيبهما من آخرتهما .
وأخرج ابن جرير عن مجاهد رضي الله عنه { يا صاحبي السجن } يوسف يقوله .
وأخرج ابن جرير وأبو الشيخ عن أبي العالية رضي الله عنه في قوله { إن الحكم إلا لله أمر ألا تعبدوا إلا إياه } قال : أسس الدين على الإِخلاص لله وحده ولا شريك له .
وأخرج أبو الشيخ عن ابن جريج رضي الله عنه في قوله { ذلك الدين القيم } قال العدل .

يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْرًا وَأَمَّا الْآَخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِنْ رَأْسِهِ قُضِيَ الْأَمْرُ الَّذِي فِيهِ تَسْتَفْتِيَانِ (41)

أخرج ابن جرير عن عكرمة رضي الله عنه قال : أتاه فقال : رأيت فيما يرى النائم أني غرست حبة من عنب ، فنبتت فخرج فيه عناقيد فعصرتهن ، ثم سقيتهن الملك . فقال : تمكث في السجن ثلاثة أيام ، ثم تخرج فتسقيه خمراً .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { فيسقي ربه خمراً } قال : سيده .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن مسعود رضي الله عنه قال : ما رأى صاحبا سجن يوسف عليه السلام شيئاً ، إنما تحاكما إليه ليجرّبا علمه ، فلما أوّل رؤياهما قالا : إنما كنا نلعب ولم نر شيئاً ، فقال { قضي الأمر الذي فيه تستفتيان } يقول : وقعت العبارة ، فصار الأمر على ما عبر يوسف عليه السلام .
وأخرج أبو عبيد وابن المنذر وأبو الشيخ ، عن أبي مجلز رضي الله عنه قال : كان أحد اللذين قصا على يوسف الرؤيا كاذباً .
وأخرج ابن جرير وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله { قضي الأمر الذي فيه تستفتيان } قال عند قولهما : ما رأينا رؤيا ، إنما كنا نلعب . قال : قد وقعت الرؤيا على ما أوّلت .
وأخرج أبو الشيخ عن قتادة رضي الله عنه قال : قال يوسف عليه السلام للخباز : إنك تصلب ، فتأكل الطير من رأسك . وقال لساقيه : أما أنت ، فترد على عملك ، فذكر لنا أنهما قالا حين عبر : لم نر شيئاً . قال { قضي الأمر الذي فيه تستفتيان } .
وأخرج أبو الشيخ عن عكرمة رضي الله عنه ، أنه قرأ { أما أحدكما فيسقي ربه خمراً } .

وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ مِنْهُمَا اذْكُرْنِي عِنْدَ رَبِّكَ فَأَنْسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ فَلَبِثَ فِي السِّجْنِ بِضْعَ سِنِينَ (42)

أخرج ابن جرير وأبو الشيخ ، عن ابن سابط رضي الله عنه { وقال للذي ظن أنه ناج منهما اذكرني عند ربك } قال : عند ملك الأرض .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { اذكرني عند ربك } يعني بذلك الملك .
وأخرج ابن جرير ، عن إبراهيم التيمي رضي الله عنه قال لما انتهى به إلى باب السجن ، قال له : اوصني بحاجتك . قال : حاجتي أن تذكرني عند ربك . ينوي الرب الذي ملك يوسف عليه السلام .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { وقال للذي ظن أنه ناج } قال إنما عبارة الرؤيا بالظن ، فَيُحِقُّ الله ما يشاء ويبطل ما يشاء .
وأخرج ابن أبي الدنيا في كتاب العقوبات ، وابن جرير والطبراني وابن مردويه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم :
« لو لم يقل يوسف عليه السلام الكلمة التي قال : ما لبث في السجن طول ما لبث . حيث يبتغي الفرج من عند غير الله تعالى » .
وأخرج عبد الرزاق وابن جرير وأبو الشيخ ، عن عكرمة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « لولا أنه يعني يوسف قال الكلمة التي قال ، ما لبث في السجن طول ما لبث » .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « رحم الله يوسف ، لو لم يقل : اذكرني عند ربك ، ما لبث في السجن طول ما لبث » .
وأخرج أحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الحسن رضي الله عنه قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « رحم الله يوسف لولا كلمته ما لبث في السجن طول ما لبث ، قوله اذكرني عند ربك » ثم بكى الحسن رضي الله عنه وقال : نحن إذا نزل بنا أمر فزعنا إلى الناس .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة رضي الله عنه قال : ذكر لنا أن نبي الله صلى الله عليه وسلم قال : « لولا أن يوسف استشفع على ربه ، ما لبث في السجن طول ما لبث . ولكن ، إنما عوقب باستشفاعه على ربه » .
وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد ، وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن أنس رضي الله عنه قال : أوحى إلى يوسف : « من استنقذك من القتل حين همَّ اخوتك أن يقتلوك؟ قال : أنت يا رب . قال : فمن استنقذك من الجب إذ ألقوك فيه؟ قال : أنت يا رب .

قال : فمن استنقذك من المرأة إذ هممت بها؟ قال : أنت يا رب . قال : فما لك نسيتني وذكرت آدمياً؟ قال : جزعاً ، وكلمة تكلم بها لساني . قال : فوعزتي ، لأخلدنك في السجن بضع سنين . فلبث في السجن بضع سنين « .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن الحسن رضي الله عنه قال : لما قال يوسف عليه السلام للساقي : اذكرني عند ربك ، قيل له » يا يوسف ، اتخذت من دوني وكيلاً؟ لأطيلن حبسك : فبكى يوسف عليه السلام وقال : يا رب ، تشاغل قلبي من كثرة البلوى فقلت كلمة « .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { وقال للذي ظن أنه ناج منهما اذكرني عند ربك } قال يوسف للذي نجا من صاحبي السجن : اذكرني للملك ، فلم يذكره حتى رأى الملك الرؤيا ، وذلك أن يوسف أنساه الشيطان ذكر ربه وأمره بذكر الملك وابتغاء الفرج من عنده ، فلبث في السجن بضع سنين عقوبة لقوله { اذكرني عند ربك } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { فلبث في السجن بضع سنين } قال : بلغنا أنه لبث في السجن سبع سنين .
وأخرج عبد الرزاق وأحمد في الزهد ، وابن جرير وابن المنذر وأبو الشيخ ، عن وهب بن منبه رضي الله عنه قال : أصاب أيوب عليه السلام البلاء سبع سنين ، وترك يوسف عليه السلام في السجن سبع سنين ، وعذب بخت نصر خون في السباع سبع سنين .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { فلبث في السجن بضع سنين } اثنتي عشرة سنة .
وأخرج ابن مردويه من طريق أبي بكر بن عياش ، عن الكلبي رضي الله عنه قال : قال يوسف عليه السلام كلمة واحدة ، حبس بها سبع سنين قال أبو بكر : وحبس قبل ذلك خمس سنين .
وأخرج ابن أبي حاتم عن طاوس والضحاك في قوله { فلبث في السجن بضع سنين } قالا أربع عشرة سنة .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : البضع ، ما بين الثلاث إلى التسع .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : البضع ، ما بين الثلاث إلى التسع .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : البضع دون العشرة .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : عثر يوسف عليه السلام ثلاث عثرات : قوله اذكرني عند ربك ، وقوله لإخوته إنكم لسارقون ، وقوله ذلك ليعلم أني لم أخنه بالغيب . فقال له جبريل عليه السلام : ولا حين هممت؟ فقال : وما أبرئ نفسي .
وأخرج أبو الشيخ عن قتادة رضي الله عنه قال : ذهب يوسف عليه السلام وهو ابن سبع عشرة ولبث في الجب سبعاً ، وفي السجن سبعاً ، وجمع الطعام في سبع ، فيرون أنه التقى هو وأبوه عند ذلك .

وأخرج أحمد في الزهد عن أبي المليح رضي الله عنه قال : كان دعاء يوسف عليه السلام في السجن اللهم إن كان خلق وجهي عندك ، فإني أتقرب إليك بوجه يعقوب أن تجعل لي فرجاً ومخرجاً ويسراً ، وترزقني من حيث لا أحتسب .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن عبد الله مؤذن الطائف قال : جاء جبريل عليه السلام إلى يوسف عليه السلام فقال : يا يوسف ، اشتد عليك الحبس؟ قال نعم . قال : قل اللهم اجعل لي من كل ما أهمني وكربني من أمر دنياي وأمر آخرتي فرجاً ومخرجاً ، وارزقني من حيث لا أحتسب ، واغفر لي ذنبي وثبت رجائي ، واقطعه من سواك حتى لا أرجو أحداً غيرك .


يوسف - تفسير الدرر المنثور

وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنْبُلَاتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ يَا أَيُّهَا الْمَلَأُ أَفْتُونِي فِي رُؤْيَايَ إِنْ كُنْتُمْ لِلرُّؤْيَا تَعْبُرُونَ (43) قَالُوا أَضْغَاثُ أَحْلَامٍ وَمَا نَحْنُ بِتَأْوِيلِ الْأَحْلَامِ بِعَالِمِينَ (44) وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَا أُنَبِّئُكُمْ بِتَأْوِيلِهِ فَأَرْسِلُونِ (45) يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِي سَبْعِ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنْبُلَاتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ لَعَلِّي أَرْجِعُ إِلَى النَّاسِ لَعَلَّهُمْ يَعْلَمُونَ (46)

أخرج ابن إسحق وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : قال يوسف عليه الصلاة والسلام للساقي { اذكرني عند ربك } أي الملك الأعظم ، ومظلمتي وحبسي في غير شيء . قال : أفعل . فلما خرج الساقي ، رد على ما كان عليه رضي عنه صاحبه ، وانساه الشيطان ذكر الملك الذي أمره يوسف عليه السلام أن يذكره له ، فلبث يوسف عليه السلام بعد ذلك في السجن بضع سنين ، ثم إن الملك ريان بن الوليد ، رأى رؤياه التي أري فيها فهالته وعرف أنها رؤيا واقعة ، ولم يدر ما تأويلها فقال للملأ حوله من أهل مملكته { إني أرى سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات } فلما سمع نبوا من الملك ما سمع منه ومسألته عن تأويلها ، ذكر يوسف عليه السلام وما كان عبر له ولصاحبه ، وما جاء من ذلك على ما قال من قوله ، فقال { أنا أنبئكم بتأويله } .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله { أضغاث أحلام } قال : من الأحلام الكاذبة .
وأخرج ابن جرير عن الضحاك رضي الله عنه مثله .
وأخرج أبو عبيد وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { أضغاث أحلام } قال : أخلاط أحلام .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طرق ، عن ابن عباس رضي الله عنهما في قوله { وادّكر بعد أمة } قال : بعد حين .
وأخرج ابن جرير عن مجاهد والحسن وعكرمة وعبد الله بن كثير والسدي { رضي الله تعالى عنهم } مثله .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - في قوله { وادّكر بعد أمة } يقول : بعد سنين .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه - في قوله { وادّكر بعد أمة } يقول : بعد سنين .
وأخرج ابن أبي حاتم ، عن الحسن - رضي الله عنه - أنه قرأ { وادّكر بعد أمة } قال : بعد أمة من الناس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - أنه قرأ { وادكر بعد أمة } بالفتح والتخفيف ، يقول بعد نسيان .
وأخرج ابن جرير عن عكرمة والحسن وقتادة ومجاهد والضحاك - رضي الله عنهم - أنهم قرأوا { بعد أمة } أي بعد نسيان .
وأخرج ابن جرير عن حميد - رضي الله عنه - قال : قرأ مجاهد رضي الله عنه { وادّكر بعد أمة } مجزومة مخففة .
وأخرج أبو عبيد وابن المنذر عن هرون - رضي الله عنه - قال في قراءة أبي بن كعب { أنا آتيكم بتأويله } .
وأخرج ابن أبي حاتم وأبو الشيخ - رضي الله عنه - أنه كان يقرأ { أنا آتيكم بتأويله } فقيل له : أنا انبئكم . قال : أهو كان ينبئهم؟
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن قتادة - رضي الله عنه - في قوله { أفتنا في سبع بقرات . . . } الآية . قال :
أما السمان ، فسنون فيها خصب . وأما السبع العجاف ، فسنون مجدبة . وسبع سنبلات خضر ، هي السنون المخاصيب ، تخرج الأرض نباتها وزرعها وثمارها . وأخر يابسات ، المحول الجدوب لا تنبت شيئاً .

قَالَ تَزْرَعُونَ سَبْعَ سِنِينَ دَأَبًا فَمَا حَصَدْتُمْ فَذَرُوهُ فِي سُنْبُلِهِ إِلَّا قَلِيلًا مِمَّا تَأْكُلُونَ (47) ثُمَّ يَأْتِي مِنْ بَعْدِ ذَلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلَّا قَلِيلًا مِمَّا تُحْصِنُونَ (48) ثُمَّ يَأْتِي مِنْ بَعْدِ ذَلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ (49)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم . . « لقد عجبت من يوسف وصبره وكرمه - والله يغفر له - حين سئل عن البقرات العجاف والسمان . ولو كنت مكانه - والله يغفر له - حين أتاه الرسول ، لبادرتهم الباب . ولكنه أراد أن يكون له العذر » .
وأخرج ابن أبي حاتم عن ابن زيد - رضي الله عنه - قال : لم يرض يوسف عليه السلام أن أفتاهم بالتأويل حتى أمرهم بالرفق ، فقال : { تزرعون سبع سنين دأبا فما حصدتم فذروه في سنبله } لأن الحب إذا كان في سنبله لا يؤكل .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { فذروه في سنبله } قال : أراد يوسف عليه السلام بالبقاء .
وأخرج ابن المنذر عن ابن جريج - رضي الله عنه - في قوله { فذروه في سنبله } قال في بعض القراءة الأولى : هو أبقى له لا يؤكل .
وأخرج ابن أبي حاتم ، عن زيد بن أسلم - رضي الله عنه - أن يوسف عليه السلام في زمانه كان يصنع لرجل طعام اثنين ، فيقربه إلى الرجل فيأكل نصفه ويدع نصفه ، حتى إذ ما كان يوماً قرَّبهُ له فأكله فقال له يوسف عليه السلام : هذا أول يوم من السبع الشداد .
وأخرج عبد الرزاق وابن جرر وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { ثم يأتي من بعد ذلك سبع شداد } قال : هن السنون المحول الجدوب . وفي قوله { يأكلن ما قدمتم لهن } يقول : يأكلن ما كنتم اتخذتم فيهن من القوت { إلا قليلاً مما تحصنون } أي مما تدخرون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { مما تحصنون } يقول : تخزنون . وفي قوله { وفيه يعصرون } يقول : الأعناب والدهن .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { عام فيه يغاث الناس } يقول : يصيبهم فيه غيث { وفيه يعصرون } يقول : يعصرون فيه العنب ، ويعصرون فيه الزيت ، ويعصرون من كل الثمرات .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من وجه آخر ، عن ابن عباس - رضي الله عنهما - في قوله { وفيه يعصرون } يحتلبون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنهما - في قوله { وفيه يعصرون } يحتلبون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { ثم يأتي من بعد ذلك عام فيه يغاث الناس } قال : يغاث الناس بالمطر ، { وفيه يعصرون } الثمار والأعناب والزيتون من الخصب .

وهذا علم آتاه الله علمه لم يكن فيما سئل عنه .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { ثم يأتي من بعد ذلك عام . . . } الآية . قال : زادهم يوسف عليه السلام علم سنة لم يسألوه عنه .
وأخرج ابن المنذر وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { ثم يأتي من بعد ذلك عام } قال : أخبرهم بشيء لم يسألوه عنه وكان الله تعالى قد علمه إياه { فيه يغاث الناس } بالمطر { وفيه يعصرون } السمسم دهناً ، والعنب خمراً ، والزيتون زيتاً .
وأخرج ابن جرير عن مجاهد - رضي الله عنه { فيه يغاث الناس } قال : بالمطر { وفيه يعصرون } قال : يعصرون أعنابهم .
وأخرج ابن جرير وأبو الشيخ عن الضحاك - رضي الله عنه { فيه يغاث الناس } قال : يغاث الناس بالمطر { وفيه يعصرون } قال : الزيت .
وأخرج ابن جرير ، عن علي بن طلحة - رضي الله عنه - قال : كان ابن عباس - رضي الله عنه - يقرأ { وفيه تعصرون } بالتاء ، يعني تحتلبون .
وأخرج ابن أبي حاتم وأبو الشيخ من طريق عبدان المروزي - رضي الله عنه - عن عيسى بن عبيد عن عيسى بن عمير الثقفي - رضي الله عنه - قال : سمعته يقرأ { فيه يغاث الناس وفيه تعصرون } بالتاء ، يعني الغياث المطر ، ثم قرأ { وأنزلنا من المعصرات ماء ثجاجاً } .


يوسف - تفسير الدرر المنثور

وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءَهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللَّاتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ (50) قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدْتُنَّ يُوسُفَ عَنْ نَفْسِهِ قُلْنَ حَاشَ لِلَّهِ مَا عَلِمْنَا عَلَيْهِ مِنْ سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ الْآَنَ حَصْحَصَ الْحَقُّ أَنَا رَاوَدْتُهُ عَنْ نَفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ (51) ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللَّهَ لَا يَهْدِي كَيْدَ الْخَائِنِينَ (52) وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لَأَمَّارَةٌ بِالسُّوءِ إِلَّا مَا رَحِمَ رَبِّي إِنَّ رَبِّي غَفُورٌ رَحِيمٌ (53)

أخرج أحمد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وصححه وابن مردويه ، عن أبي هريرة - رضي الله عنه - قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية { فلما جاءه الرسول قال ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن } فقال : » لو كنت أنا لأسرعت الاجابة وما ابتغيت العذر « » .
وأخرج ابن جرير وابن مردويه ، عن أبي هريرة - رضي الله عنه - أن رسول الله صلى الله عليه وسلم قال : « يرحم الله يوسف إن كان لذا أناة حليماً ، لو كنت أنا المحبوس ، ثم أرسل إليّ لخرجت سريعاً » .
وأخرج الفريابي وابن جرير وابن أبي حاتم والطبراني وابن مردويه من طرق ، عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « عجبت لصبر أخي يوسف وكرمه - والله يغفر له - حيث أرسل إليه ليستفتى في الرؤيا ، وإن كنت أنا لم أفعل حتى أخرج ، وعجبت من صبره وكرمه - والله يغفر له - أتى ليخرج فلم يخرج حتى أخبرهم بعذره ، ولو كنت أنا لبادرت الباب ، ولكنه أحب أن يكون له العذر » .
وأخرج أحمد في الزهد وابن المنذر ، عن الحسن - رضي الله عنه - عن النبي صلى الله عليه وسلم قال : « رحم الله أخي يوسف ، لو أنا أتاني الرسول بعد طول الحبس لأسرعت الإجابة ، حين قال { ارجع إلى ربك فاسأله ما بال النسوة } » .
وأخرج ابن المنذر ، عن ابن عباس - رضي الله عنهما - في قوله { ما بال النسوة اللاتي قطعن أيديهن } قال : أراد يوسف عليه السلام العذر قبل أن يخرج من السجن .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإِيمان ، عن ابن عباس - رضي الله عنهما - قال : لما جمع الملك النسوة قال لهن : انتن راودتن يوسف عن نفسه؟ { قلن : حاش لله ما علمنا عليه من سوء قالت امرأة العزيز الآن حصحص الحق أنا راودته عن نفسه وإنه لمن الصادقين } قال يوسف : { ذلك ليعلم أني لم أخنه بالغيب } فغمزه جبريل عليه السلام فقال : ولا حين هممت بها؟ فقال { وما أبرئ نفسي إن النفس لأمارة بالسوء } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { الآن حصحص الحق } قال : تبين .
وأخرج ابن جرير عن مجاهد وقتادة والضحاك وابن زيد والسدي مثله .
وأخرج الحاكم في تاريخه ، وابن مردويه والديلمي ، عن أنس رضي الله عنه . « أن رسول الله صلى الله عليه وسلم قرأ هذه الآية { ذلك ليعلم أني لم أخنه بالغيب } قال » لما قالها يوسف عليه السلام ، قال له جبريل عليه السلام : يا يوسف ، اذكر همك . قال : { وما أبرئ نفسي } « .

وأخرج ابن جرير عن عبد الله بن أبي الهذيل قال : لما قال يوسف عليه السلام { ذلك ليعلم أني لم أخنه بالغيب } قال له جبريل عليه السلام : ولا يوم هممت بما هممت به؟ فقال { وما أبرئ نفسي إن النفس لأمارة بالسوء } .
وأخرج ابن جرير ، عن عكرمة قال : لما قال يوسف عليه السلام { ذلك ليعلم أني لم أخنه بالغيب } قال الملك - وطعن في جنبه - يا يوسف ، ولا حين هممت؟ قال { وما أبرئ نفسي } .
وأخرج سعيد بن منصور وابن أبي حاتم ، عن حكيم بن جابر في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال : قال له جبريل : ولا حين حللت السراويل؟ فقال عند ذلك { وما أبرئ نفسي إن النفس لأمارة بالسوء } .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال : هو قول يوسف لمليكه حين أراه الله عذره .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن ابن جريج قال : أراد يوسف عليه السلام العذر قبل أن يخرج من السجن ، فقال { ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن إن ربي بكيدهن عليم . . . } و { ذلك ليعلم أني لم أخنه بالغيب } قال ابن جريج : وبين هذا وبين ذلك ما بينه ، قال : وهذا من تقديم القرآن وتأخيره .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن مجاهد في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال يوسف - يقول - لم أخن سيدي .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن أبي صالح رضي الله عنه في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال هذا قول يوسف عليه السلام ، لم يخن العزيز في امرأته . قال : فقال له جبريل عليه السلام : ولا حين حللت السراويل؟ فقال يوسف عليه السلام { وما أبرئ نفسي . . . } إلى آخر الآية .
وأخرج ابن جرير وابن المنذر ، عن الحسن رضي الله عنه في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال : قال له جبريل عليه السلام : اذكر همك . قال { وما أبرئ نفسي إن النفس لأمارة بالسوء } .
وأخرج ابن جرير وابن المنذر ، عن سعيد بن جبير - رضي الله عنه - { ذلك ليعلم أني لم أخنه بالغيب } فقال له الملك أو جبريل : ولا حين هممت بها؟ فقال يوسف عليه السلام { وما أبرئ نفسي إن النفس لأمارة بالسوء } .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال : فقال له الملك : ولا حين هممت؟ فقال { وما أبرئ نفسي } .

وأخرج ابن جرير وابن أبي حاتم ، عن قتادة - رضي الله عنه - قال : ذكر لنا أن الملك الذي كان مع يوسف عليه السلام قال له : اذكر ما هممت به . قال { وما أبرئ نفسي } .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن الحسن رضي الله عنه في قوله { ذلك ليعلم أني لم أخنه بالغيب } قال : خشي نبي الله صلى الله عليه وسلم أن يكون زكى نفسه فقال { وما أبرئ نفسي . . . } الآية .
وأخرج ابن أبي حاتم من وجه آخر ، عن الحسن - رضي الله عنه - في قوله { وما أبرئ نفسي } قال : يعني همته التي هم بها .
وأخرج ابن أبي حاتم ، عن عبد العزيز بن عمير - رضي الله عنه - قال : النفس أمارة بالسوء ، فإذا جاء العزم من الله ، كانت هي التي تدعو إلى الخير .

وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مَكِينٌ أَمِينٌ (54)

أخرج ابن عبد الحكم في فتوح مصر من طريق الكلبي ، عن أبي صالح ، عن ابن عباس - رضي الله عنهما - قال : فأتاه الرسول فقال له : ألق عنك ثياب السجن ، والبس ثياباً جدداً وقم إلى الملك ، فدعا له أهل السجن - وهو يومئذ ابن ثلاثين سنة - فلما أتاه ، رأى غلاماً حدثاً . فقال : أيعلم هذا رؤياي ولا يعلمها السحرة والكهنة؟! . . . وأقعده قدامه وقال له : لا تخف ، وألبسه طوقاً من ذهب وثياب حرير وأعطاه دابة مسرجة مزينة كدابة الملك ، وضرب الطبل بمصر أن يوسف عليه السلام خليفة الملك .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { أستخلصه لنفسي } قال : أتخذه لنفسي .
وأخرج ابن أبي شيبة وابن المنذر عن زيد العمي - رضي الله عنه - قال : لما رأى يوسف عليه السلام عزيز مصر قال : اللهم إني أسألك بخيرك من خيره ، وأعوذ بعزتك من شره .
وأخرج ابن جرير وأبو الشيخ ، عن أبي ميسرة - رضي الله عنه - قال : لما رأى العزيز لبق يوسف وكيسه وظرفه ، دعاه . فكان يتغدى معه ويتعشى دون غلمانه ، فلما كان بينه وبين المرأة ما كان ، قالت : لم تدني هذا من بين غلمانك؟ . . . مره فليتغد مع الغلمان . قال له : اذهب فتغد مع الغلمان . فقال له يوسف : أترغب أن تأكل معي . . . أنا والله يوسف بن يعقوب ، نبي الله ابن إسحق ذبيح الله ابن إبراهيم خليل الله .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس رضي الله عنهما قال : قال الملك ليوسف : إني أحب أن تخالطني في كل شيء ، إلا في أهلي ، وأنا آنف أن تأكل معي . فغضب يوسف عليه السلام فقال : أنا أحق أن آنف ، أنا ابن إبراهيم خليل الله ، وأنا ابن إسحاق ذبيح الله ، وأنا ابن يعقوب نبي الله .
وأخرج ابن جرير عن مجاهد رضي الله عنه قال : أسلم الملك الذي كان معه يوسف عليه السلام .

قَالَ اجْعَلْنِي عَلَى خَزَائِنِ الْأَرْضِ إِنِّي حَفِيظٌ عَلِيمٌ (55)

أخرج ابن أبي حاتم والحاكم ، عن أبي هريرة - رضي الله عنه - قال : استعملني عمر - رضي الله عنه - على البحرين ، ثم نزعني وغرمني اثني عشر ألفاً ، ثم دعاني بعد إلى العمل فأبيت ، فقال : لم؟ وقد سأل يوسف عليه السلام العمل ، وكان خيراً منك . فقلت : إن يوسف عليه السلام نبي ابن نبي ابن نبي ابن نبي ، وأنا ابن أميمة ، وأنا أخاف أن أقول بغير حلم ، وأن أفتي بغير علم ، وأن يضرب ظهري ويشتم عرضي ويؤخذ مالي .
وأخرج الخطيب في رواية مالك ، عن جابر رضي الله عنه قال : كان يوسف عليه السلام لا يشبع ، فقيل له : ما لك لا تشبع وبيدك خزائن الأرض؟! . . . . قال : إني إذا شبعت ، نسيت الجائع .
وأخرج وكيع في الغرر وأبو الشيخ والبيهقي في شعب الإِيمان ، عن الحسن - رضي الله عنه - قال : قيل ليوسف عليه السلام : تجوع وخزائن الأرض بيدك؟ قال : إني أخاف أن أشبع فأنسى الجيعان .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن شيبة بن نعامة الضبي - رضي الله عنه - في قوله { اجعلني على خزائن الأرض } يقول : على جميع الطعام إني حفيظ لما استودعتني عليهم بسنين المجاعة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد - رضي الله عنه - في قوله { اجعلني على خزائن الأرض } قال : كان لفرعون خزائن كثيرة غير الطعام ، فأسلم سلطانه كله له ، وجعل القضاء إليه أمره ، وقضاؤه نافذ .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { إني حفيظ } قال : لما وليت ، { عليم } بأمره .
وأخرج ابن أبي حاتم ، عن سفيان رضي الله عنه في قوله { إني حفيظ عليم } قال : حفيظ للحساب ، عليم بالألسن .
وأخرج ابن جرير وأبو الشيخ ، عن الأشجعي - رضي الله عنه - مثله .

وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الْأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاءُ نُصِيبُ بِرَحْمَتِنَا مَنْ نَشَاءُ وَلَا نُضِيعُ أَجْرَ الْمُحْسِنِينَ (56)

أخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله { وكذلك مكنا ليوسف في الأرض } قال : ملكناه فيما يكون فيها { حيث يشاء } من تلك الدنيا ، يصنع - فيها ما يشاء ، فوّضت إليه . قال : لو شاء أن يجعل فرعون من تحت يده ، ويجعله من فوق لفعل .
وأخرج ابن أبي حاتم ، عن الفضيل بن عياض - رضي الله عنه - قال : وقفت امرأة العزيز على ظهر الطريق حتى مر يوسف عليه السلام فقالت : الحمد لله الذي جعل العبيد ملوكاً بطاعته ، وجعل الملوك عبيداً بمعصيته .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن إسحق - رضي الله عنه - قال : ذكروا أن أطيفر هلك في تلك الليالي ، وإن الملك الريان زوّج يوسف عليه السلام امرأته راعيل ، فقال لها حين أدخلت عليه : أليس هذا خيراً مما كنت تريدين؟ فقالت : أيها الصديق ، لا تلمني . فإني كنت امرأة كما ترى حسناء جملاء ، ناعمة في ملك ودنيا ، وكان صاحبي لا يأتي النساء ، وكنت كما جعلك الله في حسنك وهيئتك ، فغلبتني نفسي على ما رأيت ، فيزعمون أنه وجدها عذراء ، فأصابها فولدت له رجلين .
وأخرج أبو الشيخ عن عبد العزيز بن منبه ، عن أبيه قال : تعرضت امرأة العزيز ليوسف عليه السلام في الطريق حتى مر بها ، فقالت : الحمد لله الذي جعل الملوك بمعصيته عبيداً ، وجعل العبيد بطاعته ملوكاً ، فعرفها فتزوجها فوجدها بكراً ، وكان صاحبها من قبل لا يأتي النساء .
وأخرج الحكيم الترمذي ، عن وهب بن منبه - رضي الله عنه - قال : أصابت امرأة العزيز حاجة فقيل لها : لو أتيت يوسف بن يعقوب فسألته ، فاستشارت الناس في ذلك فقالوا : لا تفعلي ، فإنا نخاف عليك . قالت : كلا ، إني لا أخاف ممن يخاف الله . فدخلت عليه فرأته في ملكه ، فقالت : الحمد لله الذي جعل العبيد ملوكاً بطاعته ، ثم نظرت إلى نفسها فقالت : الحمد لله الذي جعل الملوك عبيداً بمعصيته ، فقضى لها جميع حوائجها ، ثم تزوجها فوجدها بكراً فقال لها : أليس هذا أجمل مما أردت؟ قالت : يا نبي الله ، إني ابتليت فيك بأربع : كنت أجمل الناس كلهم ، وكنت أنا أجمل أهل زماني ، وكنت بكراً ، وكان زوجي عنيناً .
وأخرج أبو الشيخ ، عن زيد بن أسلم - رضي الله عنه - أن يوسف عليه السلام ، تزوج امرأة العزيز فوجدها بكراً ، وكان زوجها عنيناً .
وأخرج الحكيم الترمذي وابن أبي الدنيا في الفرج ، والبيهقي في الأسماء والصفات ، عن أنس بن مالك - رضي الله عنه - عن رسول الله صلى الله عليه وسلم أنه قال : « اطلبوا الخير دهركم كله ، وتعرضوا لنفحات رحمة الله ، فإن لله عز وجل نفحات من رحمته يصيب بها من يشاء من عباده ، واسألوا الله أن يستر عوراتكم ويؤمن روعاتكم » .

وَلَأَجْرُ الْآَخِرَةِ خَيْرٌ لِلَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (57)

أخرج ابن أبي حاتم وأبو الشيخ ، عن مالك بن دينار - رضي الله عنه - قال : سألت الحسن - رضي الله عنه - فقلت : يا أبا سعيد ، قوله { ولأجر الآخرة خير للذين آمنوا وكانوا يتقون } ما هي؟ قال : يا مالك ، اتقوا المحارم ، خمصت بطونهم . تركوا المحارم وهم يشتهونها .

وَجَاءَ إِخْوَةُ يُوسُفَ فَدَخَلُوا عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنْكِرُونَ (58)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - قال : إن إخوة يوسف لما دخلوا عليه فعرفهم وهم له منكرون ، جاء بصواع الملك الذي كان يشرب فيه فوضعه على يده ، فجعل ينقره ويطن ، وينقره ويطن ، فقال : إن هذا الجام ليخبرني عنكم خبراً . هل كان لكم أخ من أبيكم يقال له يوسف ، وكان أبوه يحبه دونكم ، وإنكم انطلقتم به فألقيتموه في الجب ، وأخبرتم أباكم أن الذئب أكله ، وجئتم على قميصه بدم كذب؟؟؟ . . . . قال : فجعل بعضهم ينظر إلى بعض ، ويعجبون أن هذا الجام ليخبر خبرهم ، فمن أين يعلم هذا؟!
وأخرج ابن أبي حاتم ، عن أبي الجلد - رضي الله عنه - قال : قال يوسف عليه السلام لإخوته : إن أمركم ليريبني ، كأنكم جواسيس قالوا : يا أيها العزيز إن أبانا شيخ صديق ، وأنا قوم صديقون ، وإن الله ليحيي بكلام الأنبياء القلوب ، كما يحيي وابل السماء والأرض ، ويقول لهم - وفي يده الإِناء وهو يقرعه القرعة - كأن هذا يخبر عنكم بأنكم جواسيس .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن عون قال : قلت للحسن - رضي الله عنه - ترى يوسف عرف اخوته؟ قال : لا والله ما عرفهم حتى تعرفوا إليه .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { فعرفهم وهم له منكرون } قال : لا يعرفونه .
وأخرج أبو الشيخ عن وهب - رضي الله عنه - قال : لما جعل يوسف عليه السلام ينقر الصاع ويخبرهم ، قام إليه بعض اخوته فقال : أنشدك الله أن لا تكشف لنا عورة .


يوسف - تفسير الدرر المنثور

وَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ قَالَ ائْتُونِي بِأَخٍ لَكُمْ مِنْ أَبِيكُمْ أَلَا تَرَوْنَ أَنِّي أُوفِي الْكَيْلَ وَأَنَا خَيْرُ الْمُنْزِلِينَ (59) فَإِنْ لَمْ تَأْتُونِي بِهِ فَلَا كَيْلَ لَكُمْ عِنْدِي وَلَا تَقْرَبُونِ (60) قَالُوا سَنُرَاوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَاعِلُونَ (61) وَقَالَ لِفِتْيَانِهِ اجْعَلُوا بِضَاعَتَهُمْ فِي رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انْقَلَبُوا إِلَى أَهْلِهِمْ لَعَلَّهُمْ يَرْجِعُونَ (62) فَلَمَّا رَجَعُوا إِلَى أَبِيهِمْ قَالُوا يَا أَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَا أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَافِظُونَ (63) قَالَ هَلْ آَمَنُكُمْ عَلَيْهِ إِلَّا كَمَا أَمِنْتُكُمْ عَلَى أَخِيهِ مِنْ قَبْلُ فَاللَّهُ خَيْرٌ حَافِظًا وَهُوَ أَرْحَمُ الرَّاحِمِينَ (64) وَلَمَّا فَتَحُوا مَتَاعَهُمْ وَجَدُوا بِضَاعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُوا يَا أَبَانَا مَا نَبْغِي هَذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا وَنَمِيرُ أَهْلَنَا وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ ذَلِكَ كَيْلٌ يَسِيرٌ (65) قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِنَ اللَّهِ لَتَأْتُنَّنِي بِهِ إِلَّا أَنْ يُحَاطَ بِكُمْ فَلَمَّا آَتَوْهُ مَوْثِقَهُمْ قَالَ اللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ (66)

أخرج ابن جرير وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { ائتوني بأخ لكم من أبيكم } قال : يعني بنيامين ، وهو أخو يوسف لأبيه وأمه .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وأنا خير المنزلين } قال : خير من يضيف بمصر .
وأخرج ابن جرير ، عن ابن جريج ، عن مجاهد - رضي الله عنه - في قوله { وأنا خير المنزلين } قال : خير المضيفين .
وأخرج ابن جرير ، عن مجاهد - رضي الله عنه - { وأنا خير المنزلين } قال يوسف عليه السلام : أنا خير من يضيف بمصر .
وأخرج سعيد بن منصور ، عن إبراهيم أنه كان يقرأ { وقال لفتيته } أي لغلمانه { اجعلوا بضاعتهم } أي أوراقهم .
وأخرج ابن أبي حاتم ، عن ابن إسحق قال : كان منزل يعقوب وبنيه فيما ذكر لي ، بعض أهل العلم بالعربات ، من أرض فلسطين بغور الشام . وبعض كان يقول بالأدلاج ، من ناحية شعب أسفل من جسمي ، وما كان صاحب بادية له بها شاء وإبل .
وأخرج ابن أبي شيبة وابن المنذر ، عن المغيرة ، عن أصحاب عبد الله { فأرسل معنا أخانا نكتل } .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج ، رضي الله عنه - { فأرسل معنا أخانا } يكتل له بعيراً .
وأخرج ابن أبي شيبة وابن المنذر ، عن مغيرة ، عن أصحاب عبد الله - رضي الله عنه - { فالله خير حافظاً } .
وأخرج سعيد بن منصور وأبو عبيد وابن المنذر ، عن علقمة أنه كان يقرأ { ردت إلينا } بكسر الراء .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { ما نبغي هذه بضاعتنا ردت إلينا } يقول : ما نبغي هذه أوراقنا ردت إلينا ، وقد أوفي لنا الكيل { ونزداد كيل بعير } أي حمل بعير .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله { ونزداد كيل بعير } قال : حمل حمار . قال : وهي لغة . قال أبو عبيد يعني مجاهد أن الحمار ، يقال له في بعض اللغات ، بعير .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { الا أن يحاط بكم } قال : إلا أن تغلبوا حتى لا تطيقوا ذلك .

وَقَالَ يَا بَنِيَّ لَا تَدْخُلُوا مِنْ بَابٍ وَاحِدٍ وَادْخُلُوا مِنْ أَبْوَابٍ مُتَفَرِّقَةٍ وَمَا أُغْنِي عَنْكُمْ مِنَ اللَّهِ مِنْ شَيْءٍ إِنِ الْحُكْمُ إِلَّا لِلَّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ (67) وَلَمَّا دَخَلُوا مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُمْ مَا كَانَ يُغْنِي عَنْهُمْ مِنَ اللَّهِ مِنْ شَيْءٍ إِلَّا حَاجَةً فِي نَفْسِ يَعْقُوبَ قَضَاهَا وَإِنَّهُ لَذُو عِلْمٍ لِمَا عَلَّمْنَاهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (68)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { وقال يا بني لا تدخلوا من باب واحد . . . } قال : رهب يعقوب عليهم العين .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن محمد بن كعب - رضي الله عنه - في قوله { لا تدخلوا من باب واحد } قال : خشي عليهم العين .
وأخرج ابن جرير ، عن الضحاك - رضي الله عنه - في قوله { لا تدخلوا من باب واحد } قال : خشي يعقوب على ولده العين .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { لا تدخلوا من باب واحد } قال : خاف عليهم العين .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { لا تدخلوا من باب واحد } قال : كانوا قد أوتوا صوراً وجمالاً ، فخشي عليهم أنفس الناس .
وأخرج سعيد بن منصور وابن المنذر وأبو الشيخ ، عن إبراهيم النخعي - رضي الله عنه - في قوله { وادخلوا من أبواب متفرقة } قال : أحب يعقوب أن يلقى يوسف أخاه في خلوة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد في قوله { إلا حاجة في نفس يعقوب قضاها } قال : خيفة العين على بنيه .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { وإنه لذو علم لما علمناه } قال : إنه لعامل بما علم ، ومن لا يعمل لا يكون عالماً .


يوسف - تفسير الدرر المنثور

وَلَمَّا دَخَلُوا عَلَى يُوسُفَ آَوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّي أَنَا أَخُوكَ فَلَا تَبْتَئِسْ بِمَا كَانُوا يَعْمَلُونَ (69) فَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِي رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ (70) قَالُوا وَأَقْبَلُوا عَلَيْهِمْ مَاذَا تَفْقِدُونَ (71) قَالُوا نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَنْ جَاءَ بِهِ حِمْلُ بَعِيرٍ وَأَنَا بِهِ زَعِيمٌ (72) قَالُوا تَاللَّهِ لَقَدْ عَلِمْتُمْ مَا جِئْنَا لِنُفْسِدَ فِي الْأَرْضِ وَمَا كُنَّا سَارِقِينَ (73) قَالُوا فَمَا جَزَاؤُهُ إِنْ كُنْتُمْ كَاذِبِينَ (74) قَالُوا جَزَاؤُهُ مَنْ وُجِدَ فِي رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِي الظَّالِمِينَ (75) فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاءِ أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِنْ وِعَاءِ أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ إِلَّا أَنْ يَشَاءَ اللَّهُ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ (76)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { آوى إليه أخاه } قال : ضمه إليه وأنزله معه . وفي قوله { فلا تبتئس } قال : لا تحزن ولا تيأس . وفي قوله { فلما جهزهم بجهازهم } قال : لما قضى حاجتهم وكال لهم طعامهم . وفي قوله { جعل السقاية } قال : هو إناء الملك الذي يشرب منه { في رحل أخيه } قال : في متاع أخيه .
وأخرج ابن أبي حاتم وابن الأنباري في المصاحف ، عن ابن عباس - رضي الله عنهما - في قوله { جعل السقاية } قال : هو الصواع ، وكل شيء يشرب منه فهو صواع .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري ، عن مجاهد - رضي الله عنه - قال : السقاية والصواع شيء واحد ، يشرب منه يوسف .
وأخرج ابن أبي حاتم ، عن عكرمة - رضي الله عنه - قال : السقاية ، هو الصواع . وكان كأساً من ذهب على ما يذكرون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { أيتها العير } قال : كانت العير حميراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري وأبو الشيخ وابن منده في غرائب شعبة ، وابن مردويه والضياء ، عن ابن عباس - رضي الله عنهما - في قوله { صواع الملك } قال : شيء يشبه المكوك من فضة ، كانوا يشربون فيه .
وأخرج ابن الأنباري في الوقف والابتداء والطستي ، عن ابن عباس - رضي الله عنهما - أن نافع بن الأزرق قال لهك أخبرني عن قوله { صواع الملك } قال : الصواع ، الكأس الذي يشرب فيه . قال وهل تعرف العرب ذلك؟ قال نعم . أما سمعت الأعشى وهو يقول :
له درمك في رأسه ومشارب ... وقدر وطباخ وصاع وديسق
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن سعيد بن جبير رضي الله عنه في قوله { صواع الملك } قال : هو المكوك الذي يلتقي طرفاه ، كانت تشرب فيه الأعاجم .
وأخرج ابن جرير وأبو الشيخ ، عن عكرمة رضي الله عنه في قوله { صواع الملك } قال : كان من فضة .
وأخرج ابن جرير وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { صواع الملك } قال : كان من نحاس .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن سعيد بن جبير - رضي الله عنه - أنه كان يقرأ { نفقد صواع الملك } بضم الصاد مع الألف .
وأخرج سعيد بن منصور وابن الأنباري ، عن أبي هريرة . رضي الله عنه - أنه كان يقرأ « صاع الملك » .
وأخرج ابن أبي حاتم وأبو الشيخ عن يحيى بن يعمر أنه كان يقرؤها « صوغ الملك » بالغين المعجمة .

قال : كان صيغ من ذهب أو فضة ، سقايته التي كان يشرب فيها .
وأخرج ابن الأنباري ، عن أبي رجاء - رضي الله عنه - أنه قرأ { نفقد صواع الملك } بعين غير معجمة ، وصاد مفتوحة .
وأخرج عن عبد الله بن عون - رضي الله عنه - أنه كان يقرأ « صوع الملك » بصاد مضمومة .
وأخرج عن سعيد بن جبير - رضي الله عنه - أنه كان يقرأ « صياع الملك » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { ولمن جاء به حمل بعير } قال : حمل حمار طعام ، وهي لغة .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { حمل بعير } وقر بعير .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس - رضي الله عنهما - في قوله { وأنا به زعيم } قال كفيل .
وأخرج ابن جرير ، عن سعيد بن جبير ومجاهد وقتادة والضحاك مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { وأنا به زعيم } قال : الزعيم ، هو المؤذن الذي قال { أيتها العير } .
وأخرج ابن الأنباري في الوقف والابتداء ، عن ابن عباس - رضي الله عنهما - أن نافع بن الأزرق قال له : أخبرني عن قوله { وأنا به زعيم } ما الزعيم؟ . . . . قال : الكفيل . قال فيه فروة بن مسيك :
اكون زعيمكم في كل عام ... بجيش جحفل لجب لهام
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن الربيع بن أنس - رضي الله عنه - في قوله { ما جئنا لنفسد في الأرض } يقول : ما جئنا لنعصي في الأرض .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد - رضي الله عنه - في قوله { قالوا فما جزاؤه } قال : عرفوا الحكم في حكمهم فقالوا { جزاؤه من وجد في رحله فهو جزاؤه } وكان الحكم عند الأنبياء! يعقوب وبنيه عليهم السلام ، أن يؤخذ السارق بسرقته عبداً يسترق .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن الكلبي - رضي الله عنه - قال : أخبروه بما يحكم في بلادهم ، أنه من سرق أخذ عبداً . فقالوا { جزاؤه من وجد في رحله } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { فبدأ بأوعيتهم } الآية . قال : ذكر لنا أنه كان كلما فتح متاع رجل ، استغفر تأثماً مما صنع ، حتى بقي متاع الغلام ، قال : ما أظن أن هذا أخذ شيئاً . قالوا : بلى ، فاستبره .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك - رضي الله عنه - في قوله { كذلك كدنا ليوسف } قال : كذلك صنعنا ليوسف { ما كان ليأخذ أخاه في دين الملك } يقول : في سلطان الملك .

قال : كان في دين ملكهم أنه من سرق أخذت منه السرقة ومثلها معها من ماله ، فيعطيه المسروق .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { ما كان ليأخذ أخاه في دين الملك } يقول : في سلطان الملك .
وأخرج ابن جرير ، عن محمد بن كعب القرظي - رضي الله عنه - في الآية . قال : دين الملك لا يؤخذ به من سرق أصلاً ، ولكن الله تعالى كاد لأخيه ، حتى تكلموا بما تكلموا به فآخذهم بقولهم ، وليس في قضاء الملك .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة رضي الله عنه في قوله { ما كان ليأخذ أخاه في دين الملك } قال : لم يكن ذلك في دين الملك أن يأخذ من سرق عبداً .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن الكلبي - رضي الله عنه - قال : كان حكم الملك ، أن من سرق ضاعف عليه الغرم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { إلا أن يشاء الله } قال : إلا بعلة ، كادها الله ليوسف عليه السلام ، فاعتل بها .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ من طريق مالك بن أنس - رضي الله عنه - قال : سمعت زيد بن أسلم - رضي الله عنه - يقول في هذه الآية { نرفع درجات من نشاء } قال : بالعلم . يرفع الله به من يشاء في الدنيا .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن جريج رضي الله عنه في قوله { نرفع درجات من نشاء } قال : يوسف واخوته ، اوتوا علماً . فرفعنا يوسف فوقهم في العلم درجة .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات ، عن ابن عباس - رضي الله عنهما - في قوله { وفوق كل ذي علم عليم } قال : يكون هذا أعلم من هذا ، وهذا أعلم من هذا ، والله فوق كل عالم .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والبيهقي في الأسماء والصفات ، عن سعيد بن جبير - رضي الله عنه - قال : كنا عند ابن عباس - رضي الله عنهما - فحدث بحديث ، فقال رجل عنده { وفوق كل ذي علم عليم } فقال ابن عباس - رضي الله عنهما - بئس ما قلت؛ الله العليم الخبير هو فوق كل عالم .
وأخرج ابن جرير ، عن محمد بن كعب - رضي الله عنه - قال : سأل رجل علياً - رضي الله عنه - عن مسألة ، فقال فيها .

فقال الرجل : ليس هكذا ، ولكن كذا وكذا ، قال علي - رضي الله عنه - : أحسنت وأخطأت { وفوق كل ذي علم عليم } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن عكرمة - رضي الله عنه - في قوله { وفوق كل ذي علم عليم } قال : علم الله فوق كل عالم .
وأخرج ابن جرير ، عن سعيد بن جبير - رضي الله عنه - { وفوق كل ذي علم عليم } قال الله أعلم من كل أحد .
وأخرج ابن جرير وأبو الشيخ ، عن الحسن في الآية قال : ليس عالم إلا فوقه عالم حتى ينتهي العلم إلى الله . منه بدأ وإليه يعود . وفي قراءة عبد الله « وفوق كل عالم عليم » .
وأخرج ابن المنذر ، عن مجاهد وأبو الشيخ ، عن ابن جريج في قوله { وفوق كل ذي علم عليم } قالا : هو ذلك أيضاً ، يوسف واخوته هو فوقهم في العلم .


يوسف - تفسير الدرر المنثور

قَالُوا إِنْ يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَهُ مِنْ قَبْلُ فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنْتُمْ شَرٌّ مَكَانًا وَاللَّهُ أَعْلَمُ بِمَا تَصِفُونَ (77) قَالُوا يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ (78) قَالَ مَعَاذَ اللَّهِ أَنْ نَأْخُذَ إِلَّا مَنْ وَجَدْنَا مَتَاعَنَا عِنْدَهُ إِنَّا إِذًا لَظَالِمُونَ (79)

أخرج ابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { قالوا إن يسرق فقد سرق أخ له من قبل } قال : يعنون يوسف .
وأخرج ابن إسحق وابن جرير وابن أبي حاتم ، عن مجاهد - رضي الله عنه - قال : كان أول ما دخل على يوسف عليه السلام من البلاء فيما بلغني ، أن عمته ، وكانت أكبر ولد إسحق عليه السلام ، وكانت إليها منطقة إسحق . فكانوا يتوارثونها بالكبر ، وكان يعقوب حين ولد له يوسف عليه السلام ، قد حضنته عمته ، فكان معها وإليها . فلم يحب أحد شيئاً من الأشياء كحبها إياه ، حتى إذا ترعرع وقعت نفس يعقوب عليه السلام عليه ، فأتاها فقال : يا أخية ، سلمي إلي يوسف ، فوالله ما أقدر على أن يغيب عني ساعة . قالت : فوالله ما أنا بتاركته ، فدعه عندي أياماً أنظر إليه ، لعل ذلك يسليني عنه . فلما خرج يعقوب من عندها ، عمدت إلى منطقة إسحق عليه السلام فحزمتها على يوسف عليه السلام من تحت ثيابه ، ثم قالت : فقدت منطقة إسحق ، فانظروا من أخذها ومن أصابها . فالتمست ثم قالت : اكشفوا أهل البيت . فكشفوهم فوجدوها مع يوسف عليه السلام ، فقالت : والله إنه لسلم لي أصنع فيه ما شئت ، فأتاها يعقوب عليه السلام فأخبرته الخبر ، فقال لها : أنت وذاك إن كان فعل ذلك ، فهو سلم لك؛ ما أستطيع غير ذلك ، فأمسكته فما قدر عليه حتى ماتت عليها السلام . فهو الذي يقول إخوة يوسف عليهم السلام ، حين صنع بأخيه ما صنع : { إن يسرق فقد سرق أخ له من قبل } .
وأخرج ابن المنذر ، عن ابن عباس - رضي الله عنهما - قال : سرق مكحلة لخالته .
وأخرج ابو الشيخ ، عن عطية - رضي الله عنه - قال : سرق في صباه ميلين من ذهب .
وأخرج ابن مردويه عن ابن عباس - رضي الله عنهما - « عن النبي صلى الله عليه وسلم في قوله { إن يسرق فقد سرق أخ له من قبل } قال : » سرق يوسف عليه السلام صنماً لجده أبي أمه من ذهب وفضة ، فكسره وألقاه في الطريق ، فعيره بذلك إخوته « » .
وأخرج ابن جرير وأبو الشيخ ، عن ابن جريج - رضي الله عنه - في الآية ، قال : كانت أم يوسف عليه السلام أمرت يوسف عليه السلام أن يسرق صنماً لخاله كان يعبده ، وكانت مسلمة .
وأخرج ابن جرير ، عن قتادة - رضي الله عنه - قال : سرقته التي عابوه بها : أخذ صنماً كان لأبي أمه ، وإنما أراد بذلك الخير .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن زيد بن أسلم - رضي الله عنه - قال : كان يوسف عليه السلام غلاماً صغيراً مع أمه عند خال له ، وهو يلعب مع الغلمان ، فدخل كنيسة لهم فوجد تمثالاً لهم صغيراً من ذهب ، فأخذه .

قال : وهو الذي عيره إخوته به { إن يسرق فقد سرق أخ له من قبل } .
وأخرج ابن جرير وأبو الشيخ ، عن عطية - رضي الله عنه - في الآية قال : كان يوسف عليه السلام معهم على الخوان ، فأخذ شيئاً من الطعام فتصدق به .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابو الشيخ ، عن وهب بن منبه - رضي الله عنه - أنه سئل : كيف أخاف يوسف أخاه بأخذ الصواع وقد كان أخبره أنه أخوه ، وأنتم تزعمون أنه لم يزل متنكراً لهم؟! . . . مكايدهم حتى رجعوا فقال : إنه لم يعترف له بالنسب ، ولكنه قال : أنا أخوك مكان أخيك الهالك .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { فأسرها يوسف في نفسه ولم يبدها لهم } قال : أسر في نفسه . قوله { أنتم شر مكاناً والله أعلم بما تصفون } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { شر مكاناً } قال يوسف : يقول { والله أعلم بما تصفون } قال : تقولون .
وأخرج عبد الرزاق في المصنف ، عن شيبة - رضي الله عنه - قال : لما لقي يوسف أخاه قال : هل تزوجت بعدي؟ قال : نعم . وما شغلك الحزن علي؟ قال : إن أباك يعقوب عليه السلام قال لي : تزوج لعل الله أن يذرأ منك ذرية يثقلون ، أو قال يسكنون الأرض بتسبيحة .

فَلَمَّا اسْتَيْئَسُوا مِنْهُ خَلَصُوا نَجِيًّا قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُوا أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُمْ مَوْثِقًا مِنَ اللَّهِ وَمِنْ قَبْلُ مَا فَرَّطْتُمْ فِي يُوسُفَ فَلَنْ أَبْرَحَ الْأَرْضَ حَتَّى يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللَّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ (80)

أخرج ابن جرير ، عن ابن إسحق - رضي الله عنه - { فلما استيأسوا منه } قال : أيسوا ورأوا شدته في الأمر .
وأخرج ابن جرير وابن أبي حاتم عن قتادة - رضي الله عنه - في قوله { خلصوا نجياً } قال : وحدهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { قال كبيرهم } قال : شمعون الذي تخلف أكبرهم عقلاً ، وأكبر منه في الميلاد ، روبيل .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { قال كبيرهم } هو روبيل ، وهو الذي كان نهاهم عن قتله ، وكان أكبر القوم .
وأخرج ابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { أو يحكم الله لي } قال : أقاتل بالسيف حتى أقتل .
وأخرج أبو الشيخ ، عن وهب - رضي الله عنه - قال : إن شمعون كان أشد بني يعقوب بأساً ، وإنه كان إذا غضب ، قام شعره وانتفخ ، فلا يطفئ غضبه شيء إلا أن يمسه أحد من آل يعقوب . وإنه كان قد أغار مرة على أهل قرية فدمرهم . وإنه غضب يوم أخذ بنو يعقوب بالصواع غضباً شديداً . حتى انتفخ ، فأمر يوسف عليه السلام ابنه أن يمسه ، فسكن غضبه وبرد ، وقال : قد مسني يد من آل يعقوب .

ارْجِعُوا إِلَى أَبِيكُمْ فَقُولُوا يَا أَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَا إِلَّا بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَافِظِينَ (81) وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيرَ الَّتِي أَقْبَلْنَا فِيهَا وَإِنَّا لَصَادِقُونَ (82) قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنْفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ عَسَى اللَّهُ أَنْ يَأْتِيَنِي بِهِمْ جَمِيعًا إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ (83)

أخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - أنه قرأ { إن ابنك سرق } .
وأخرج ابن جرير ، عن ابن زيد - رضي الله عنه - قال : قال يعقوب عليه السلام لبنيه : ما يدري هذا الرجل أن السارق يؤخذ بسرقته إلا بقولكم . قالوا : ما شهدنا إلا بما علمنا ، لم نشهد أن السارق يؤخذ بسرقته إلا وذاك الذي علمنا .
وأخرج ابن أبي حاتم عن إبراهيم - رضي الله عنه - أنه كره أن يكتب الرجل شهادته ، فإذا استشهد شهد ، ويقرأ { وما شهدنا إلا بما علمنا } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { وما كنا للغيب حافظين } قال : لم نعلم أنه سيسرق .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن عكرمة - رضي الله عنه - في قوله { وما كنا للغيب حافظين } قال : ما كنا نعلم أن ابنك يسرق .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { وما كنا للغيب حافظين } قال : يقولون ما كنا نظن أن ابنك يسرق .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { وسأل القرية } قال : مصر . وفي قوله { عسى الله أن يأتيني بهم جميعاً } قال : بيوسف وأخيه وروبيل .
وأخرج ابن المنذر عن ابن جريج - رضي الله عنه - في قوله { عسى الله أن يأتيني بهم جميعاً } قال : بيوسف وأخيه وكبيرهم الذي تخلف .
وأخرج ابن أبي حاتم ، عن أبي روق - رضي الله عنه - قال : لما حبس يوسف عليه السلام أخاه بسبب السرقة ، كتب إليه يعقوب عليه السلام : من يعقوب بن إسحق بن إبراهيم خليل الله إلى يوسف عزيز فرعون ، أما بعد فإنا أهل بيت موكل بنا البلاء ، إن أبي إبراهيم عليه السلام ألقي في النار في الله فصبر ، فجعلها الله عليه برداً وسلاماً ، وإن أبي إسحق عليه السلام قرب للذبح في الله فصبر ، ففداه الله بذبح عظيم . وإن الله كان وهب لي قرة عين فسلبنيه ، فأذهب حزنه بصري ، وأيبس لحمي على عظمي ، فلا ليلي ليل ، ولا نهاري نهار ، والأسير الذي في يديك بما ادعي عليه من السرق أخوه لأمه ، فكنت إذا ذكرت أسفي عليه قربته مني ، فيسلي عني بعض ما كنت أجد . وقد بلغني أنك حبسته بسبب سرقة ، فخل سبيله ، فإني لم ألد سارقاً وليس بسارق ، والسلام .
وأخرج ابن أبي حاتم ، عن أبي الجلد - رضي الله عنه - قال : قال له أخوه : يا أيها العزيز ، لقد ذهب لي أخ ما رأيت أحداً أشبه به منك ، لكأنه الشمس . فقال له يوسف عليه السلام : اسأل إله يعقوب أن يرحم صباك ، وإن يرد إليك أخاك .

وَتَوَلَّى عَنْهُمْ وَقَالَ يَا أَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ (84)

أخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق ، عن ابن عباس - رضي الله عنه - في قوله { يا أسفى على يوسف } قال : يا حزناً .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { يا أسفى على يوسف } قال : يا حزناً على يوسف .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { يا أسفى على يوسف } قال : يا جزعاً .
وأخرج أبو عبيد وابن سعيد وابن أبي شيبة وابن المنذر ، عن يونس - رضي الله عنه - قال : لما مات سعيد بن الحسن حزن عليه الحسن حزناً شديداً ، فكلم الحسن في ذلك فقال : ما سمعت الله عاب على يعقوب عليه السلام الحزن .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن جرير وأبو الشيخ ، عن الحسن - رضي الله عنه - قال : كان منذ خرج يوسف عليه السلام من عند يعقوب عليه السلام إلى يوم رجع ، ثمانون سنة لم يفارق الحزن قلبه ، ودموعه تجري على خديه . ولم يزل يبكي حتى ذهب بصره . والله ما على وجه الأرض يومئذ خليقة أكبر على الله من يعقوب .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه - قال : لم يعط أحد الاسترجاع غير هذه الأمة ، ولو أعطيها أحد لأعطيها يعقوب عليه السلام . ألا تستمعون إلى قوله { يا أسفى على يوسف } .
وأخرج ابن أبي حاتم ، عن الأحنف بن قيس - رضي الله عنه - أن النبي صلى الله عليه وسلم قال : « إن داود قال : يا رب ، إن بني إسرائيل يسألونك بإبراهيم وإسحق ويعقوب ، فاجعلني لهم رابعاً . فأوحى الله إليه أن إبراهيم ألقي في النار بسببي فصبر ، وتلك بلية لم تنلك . وأن إسحق بذل مهجة دمه في سببي فصبر ، وتلك بلية لم تنلك ، وأن يعقوب أخدت منه حبيبه حتى ابيضت عيناه من الحزن فصبر ، وتلك بلية لم تنلك » .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - في قوله { فهو كظيم } قال : حزين .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس - رضي الله عنهما - إن نافع بن الأزرق قال له : أخبرني عن قوله { فهو كظيم } ما الكظيم؟ قال : المغموم . قال فيه قيس بن زهير :
فإن أك كاظماً لمصاب شاس ... فإني اليوم منطلق لساني
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { فهو كظيم } قال : كظم الحزن .

وأخرج ابن المبارك وعبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { فهو كظيم } قال : كظم على الحزن ، فلم يقل إلا خيراً ، أو في لفظ : يردد حزنه في جوفه ولم يتكلم بسوء .
وأخرج ابن جرير وابن المنذر ، عن عطاء الخراساني - رضي الله عنه - في قوله { فهو كظيم } قال : فهو مكروب .
وأخرج ابن أبي حاتم ، عن عكرمة - رضي الله عنه - في قوله { كظيم } قال : مكروب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الضحاك رضي الله عنه قال : الكظيم الكمد .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - { فهو كظيم } قال : مكمود .
وأخرج ابن جرير وأبو الشيخ ، عن ابن زيد رضي الله عنه قال : الكظيم الذي لا يتكلم ، بلغ به الحزن حتى كان لا يكلمهم .
وأخرج ابن جرير وابن أبي حاتم ، عن ليث بن أبي سليم - رضي الله عنه - أن جبريل عليه السلام ، دخل على يوسف عليه السلام في السجن فعرفه ، فقال له : أيها الملك الكريم على ربه ، هل لك علم بيعقوب؟ قال نعم . قال : ما فعل؟ قال : ابيضت عيناه من الحزن عليك . قال : فماذا بلغ من حزنه؟ قال : حزن سبعين مثكلة . قال : هل له على ذلك من أجر؟ قال : نعم . أجر مائة شهيد .
وأخرج ابن جرير من طريق ليث ، عن ثابت البناني - رضي الله عنه - مثله سواء .
وأخرج ابن جرير من طريق ليث بن أبي سليم ، عن مجاهد - رضي الله عنه - قال : حدثت أن جبريل عليه السلام ، دخل على يوسف عليه السلام وهو بمصر في صورة رجل ، فلما رآه يوسف عليه السلام عرفه ، فقام إليه فقال : أيها الملك الطيب ريحه ، الطاهر ثيابه ، الكريم على ربه ، هل لك بيعقوب من علم؟ قال : نعم . قال : فكيف هو؟ . . . فقال : ذهب بصره . قال : وما الذي أذهب بصره؟ قال : الحزن عليك . قال : فما أعطي على ذلك؟ قال : أجر سبعين شهيداً .
وأخرج ابن جرير ، عن عبد الله بن أبي جعفر - رضي الله عنه - قال : دخل جبريل عليه السلام على يوسف عليه السلام في السجن فقال له يوسف : يا جبريل ، ما بلغ من حزن أبي؟ قال : حزن سبعين ثكلى . قال : فما بلغ أجره من الله؟ قال : أجر مائة شهيد .
وأخرج ابن أبي شيبة عن خلف بن حوشب مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن وهب بن منبه - رضي الله عنه - قال : لما أتى جبريل عليه السلام يوسف عليه السلام بالبشرى وهو في السجن قال : هل تعرفني أيها الصديق؟ قال : أرى صورة طاهرة ، وريحاً طيبة لا تشبه أرواح الخاطئين .

قال : فإني رسول رب العالمين ، وأنا الروح الأمين . قال : فما الذي أدخلك إلى مدخل المذنبين ، وأنت أطيب الطيبين ، ورأس المقربين ، وأمين رب العالمين؟؟؟ . . . قال : ألم تعلم يا يوسف ، أن الله يطهر البيوت بمطهر النبيين؟ وأن الأرض التي تدخلونها هي أطيب الأرضين؟ وأن الله قد طهر بك السجن وما حوله بأطهر الطاهرين وابن المطهرين؟ إنما يتطهر بفضل طهرك وطهر آبائك الصالحين المخلصين . قال : كيف تسميني بأسماء الصديقين وتعدني من المخلصين ، وقد دخلت مدخل المذنبين ، وسميت بالضالين المفسدين؟ . . . قال : لم يفتن قلبك الحزن ، ولم يدنس حريتك الرق ، ولم تطع سيدتك في معصية ربك ، فلذلك سماك الله بأسماء الصديقين ، وعدّك مع المخلصين ، وألحقك بآبائك الصالحين . قال : هل لك علم بيعقوب؟ قال : نعم ، وهب الله له الصبر الجميل ، وابتلاه بالحزن عليك فهو كظيم . قال : فما قدر حزنه؟ قال : سبعين ثكلى . قال : فماذا له من الأجر؟ قال : قدر مائة شهيد .
وأخرج ابن جرير ، عن عكرمة - رضي الله عنه - قال : أتى جبريل عليه السلام ، يوسف عليه السلام وهو في السجن ، فسلم عليه ، فقال له يوسف : أيها الملك الكريم على ربه ، الطيب ريحه ، الطاهر ثيابه ، هل لك علم بيعقوب؟ قال : نعم ، ما أشد حزنه! . . قال : ماذا له من الأجر؟ قال : أجر سبعين ثكلى . قال : أفتراني لاقيه؟ قال : نعم . فطابت نفس يوسف .
وأخرج ابن جرير ، عن الحسن - رضي الله عنه - عن النبي صلى الله عليه وسلم ، أنه سئل « ما بلغ وجد يعقوب على ابنه؟ قال : وجد سبعين ثكلى . قيل فما كان له من الأجر؟ قال : أجر مائة شهيد ، وما ساء ظنه بالله ساعة من ليل أو نهار » .
وأخرج أحمد في الزهد ، عن عمرو بن دينار أنه ألقي على يعقوب عليه السلام حزن سبعين مثكل ، ومكث في ذلك الحزن ثمانين عاماً .

قَالُوا تَاللَّهِ تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضًا أَوْ تَكُونَ مِنَ الْهَالِكِينَ (85) قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ وَأَعْلَمُ مِنَ اللَّهِ مَا لَا تَعْلَمُونَ (86)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { تالله تفتأ تذكر يوسف } قال : لا تزال تذكر يوسف { حتى تكون حرضاً } قال : دنفاً من المرض { أو تكون من الهالكين } قال الميتين .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { قالوا تالله تفتأ تذكر يوسف } قال : لا تزال تذكر يوسف ، لا تفتر عن حبه { حتى تكون حرضاً } قال : هرماً { أو تكون من الهالكين } قال : أو تموت .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن الضحاك - رضي الله عنه - { حتى تكون حرضاً } قال : الحرض الشيء البالي { أو تكون من الهالكين } قال الميتين .
وأخرج ابن الأنباري والطستي ، عن ابن عباس - رضي الله عنهما - أن نافع بن الأزرق قال له : أخبرني عن قوله { تفتأ تذكر يوسف } قال : لا تزال تذكر يوسف . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
لعمرك لا تفتأ تذكر خالدا ... وقد غاله ما غال تبع من قبل
قال : أخبرني عن قوله { حتى تكون حرضاً } قال : الحرض ، المدنف الهالك من شدة الوجع . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر وهو يقول :
أمن ذكر ليلى أن نأت قرية بها ... كأنك حم للأطباء محرض
وأخرج ابن جرير عن طلحة بن مصرف الأيامي قال : ثلاثة لا تذكرهن واجتنب ذكرهن : لا تَشْكُ مرضك ، ولا تَشْكُ مصيبتك ، ولا تُزَكِّ نفسكَ . قال : وأنبئت أن يعقوب عليه السلام دخل عليه جار له فقال : يا يعقوب ، ما لي أراك قد انهشمت وفنيت ولم تبلغ من السن ما بلغ أبوك؟ قال : هشمني وأفناني ما ابتلاني الله به من هم يوسف ، وذكره . فأوحى الله إليه « يا يعقوب ، اتشكوني إلى خلقي؟ فقال : يا رب ، خطيئة أخطأتها فاغفرها لي . قال : فإني قد غفرت لك » . فكان بعد ذلك إذا سئل قال { إنما أشكو بثي وحزني إلى الله } .
وأخرج عبد الرزاق وابن جرير ، عن مسلم بن يسار - رضي الله عنه - يرفعه إلى النبي صلى الله عليه وسلم قال « من بث لم يصبر » ثم قرأ { إنما أشكو بثي وحزني إلى الله } .
وأخرج ابن عدي والبيهقي في شعب الإِيمان ، عن ابن عمر - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « من كنوز البر ، إخفاء الصدقة ، وكتمان المصائب والأمراض ، ومن بث لم يصبر » .
وأخرج البيهقي من وجه آخر ، عن العلاء بن عبد الرحمن بن يعقوب - رضي الله عنه - قال : بلغني أن رسول الله صلى الله عليه وسلم قال :

« ثلاث من كنوز البر : كتمان الصدقة ، وكتمان المصيبة ، وكتمان المرض » .
وأخرج البيهقي في الشعب وضعفه ، عن أنس - رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من أصبح حزيناً على الدنيا ، أصبح ساخطاً على ربه . ومن أصبح يشكو مصيبة نزلت به ، فإنما يشكو الله . ومن تضعضع لغني لينال من دنياه ، أحبط الله ثلثي عمله . ومن أعطي القرآن فدخل النار ، فأبعده الله » .
وأخرج البيهقي وضعفه ، عن ابن مسعود - رضي الله عنه - مرفوعاً مثله .
وأخرج أحمد في الزهد والبيهقي عن أبي الدرداء - رضي الله عنه - قال : ثلاث من ملاك أمرك : أن لا تشكو مصيبتك ، وأن لا تحدث بوجعك ، وإن لا تزكي نفسك ، بلسانك .
وأخرج أحمد في الزهد والبيهقي ، عن وهب بن منبه - رضي الله عنه - قال : وجدت في التوراة أربعة أسطر متوالية : من شكا مصيبته فإنما يشكو ربه ، ومن تضعضع لغني ذهب ثلثا دينه ، ومن حزن على ما في يد غيره فقد سخط قضاء ربه ، ومن قرأ كتاب الله فظن أن لا يغفر له ، فهو من المستهزئين بآيات الله .
وأخرج ابن أبي الدنيا والبيهقي ، عن الحسن - رضي الله عنه - قال : من ابتلى ببلاء فكتمه ثلاثاً ، لا يشكو إلى أحد ، أتاه الله برحمته .
وأخرج عبد الرزاق وابن أبي شيبة وأحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن حبيب بن أبي ثابت : أن يعقوب عليه السلام ، كان قد سقط حاجباه على عينيه من الكبر ، فكان يرفعهما بخرقة . فقيل له : ما بلغ بك هذا؟ قال طول الزمان ، وكثرة الأحزان . فأوحى الله إليه « يا يعقوب ، أتشكوني؟ قال : يا رب ، خطيئة أخطأتها ، فاغفر لي » .
وأخرج ابن أبي حاتم ، عن نصر بن عربي قال : بلغني أن يعقوب عليه السلام ، لما طال حزنه على يوسف ، ذهبت عيناه من الحزن . فجعل العوّاد يدخلون عليه فيقولون : السلام عليك يا نبي الله ، كيف تجدك؟ فيقول : شيخ كبير قد ذهب بصري . فاوحى الله إليه « يا يعقوب ، شكوتني إلى عوادك؟ قال : أي رب ، هذا ذنب عملته لا أعود إليه » فلم يزل بعد يقول { إنما أشكو بثي وحزني إلى الله } .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن عباس رضي الله عنهما في قوله { إنما أشكو بثي } . قال : همي .
وأخرج ابن أبي حاتم وابن جرير وابن المنذر وأبو الشيخ ، عن الحسن - رضي الله عنه - في قوله { أشكو بثي } قال : حاجتي .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { وأعلم من الله ما لا تعلمون } يقول : أعلم أن رؤيا يوسف عليه السلام صادقة ، وإني سأسجد له .

وأخرج عبد الرزاق وسعيد بن منصور وابن سعد وابن أبي شيبة والبيهقي في شعب الإِيمان ، عن عبد الله بن شداد رضي الله عنه قال : سمعت نشيج عمر بن الخطاب - رضي الله عنه - وإني لفي آخر الصفوف في صلاة الصبح ، وهو يقرأ { إنما أشكو بثي وحزني إلى الله } .
وأخرج عبد الرزاق والبيهقي ، عن علقمة بن أبي وقاص - رضي الله عنه - قال : صليت خلف عمر بن الخطاب - رضي الله عنه - العشاء ، فقرأ سورة يوسف عليه السلام ، فلما أتى على ذكر يوسف عليه السلام ، نشج حتى سمعت نشيجه وأنا في مؤخر الصفوف .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - قال : ذكر لنا أن يعقوب عليه السلام ، لم تنزل به شدة بلاء قط إلا أتاه حسن ظنه بالله من وراء بلائه .
وأخرج ابن المنذر عن عبد الرزاق - رضي الله عنه - قال : بلغنا أن يعقوب عليه السلام قال : « يا رب ، أذهبت ولدي ، وأذهبت بصري! . . . قال : بلى ، وعزتي وجلالي وإني لأرحمك ، ولأردنَّ عليك بصرك وولدك . وإنما ابتليتك بهذه البلية ، لأنك ذبحت جملاً فشويته ، فوجد جارك ريحه فلم تنله » .
وأخرج إسحق بن راهويه في تفسيره ، وابن أبي الدنيا في كتاب الفرج بعد الشدة ، وابن أبي حاتم والطبراني في الأوسط ، وأبو الشيخ والحاكم وابن مردويه والبيهقي في شعب الإِيمان ، عن أنس - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « كان ليعقوب عليه السلام أخ مؤاخ ، فقال له ذات يوم : يا يعقوب ، ما الذي أذهب بصرك؟ وما الذي قوس ظهرك؟ قال : أما الذي أذهب بصري ، فالبكاء على يوسف . وأما الذي قوس ظهري ، فالحزن على بنيامين . فأتاه جبريل عليه السلام فقال : يا يعقوب ، إن الله عز وجل يقرئك السلام ويقول لك : ما تستحي تشكوني إلى غيري؟ فقال يعقوب عليه السلام { إنما أشكو بثي وحزني إلى الله } فقال جبريل عليه السلام : الله أعلم بما تشكو يا يعقوب . ثم قال يعقوب : أما ترحم الشيخ الكبير؟ أذهبت بصري وقوست ظهري ، فاردد علي ريحانتي أشمه شمة قبل الموت ، ثم اصنع بي ما أردت . فأتاه جبريل عليه السلام فقال : يا يعقوب ، إن الله يقرئك السلام ويقول لك : أبشر وليفرح قلبك ، فوعزتي لو كانا ميتين لنشرتهما لك . فاصنع طعاماً للمساكين ، فإن أحب عبادي إلي : الأنبياء والمساكين . وتدري لم أذهبت بصرك وقوست ظهرك ، وصنع إخوة يوسف به ما صنعوا؟ إنكم ذبحتم شاة فأتاكم مسكين وهو صائم فلم تطعموه منها شيئاً . فكان يعقوب عليه السلام إذا أراد الغداء أمر منادياً ينادي ، ألا من أراد الغداء من المساكين فليتغد مع يعقوب ، وإذا كان صائماً ، أمر منادياً ألا من كان صائماً ، من المساكين فليفطر مع يعقوب » .


يوسف - تفسير الدرر المنثور

يَا بَنِيَّ اذْهَبُوا فَتَحَسَّسُوا مِنْ يُوسُفَ وَأَخِيهِ وَلَا تَيْئَسُوا مِنْ رَوْحِ اللَّهِ إِنَّهُ لَا يَيْئَسُ مِنْ رَوْحِ اللَّهِ إِلَّا الْقَوْمُ الْكَافِرُونَ (87)

أخرج ابن أبي حاتم عن النصر بن عربي - رضي الله عنه - قال : بلغني أن يعقوب عليه السلام مكث أربعة وعشرين عاماً لا يدري أحي يوسف عليه السلام أم ميت ، حتى تخلل له ملك الموت فقال له : من أنت؟ قال : أنا ملك الموت . قال : فأنشدك بإله يعقوب ، هل قبضت روح يوسف عليه السلام؟ قال : لا فعند ذلك قال { يا بني ، اذهبوا فتحسسوا من يوسف وأخيه ولا تيأسوا من روح الله } فخرجوا إلى مصر ، فلما دخلوا عليه لم يجدوا كلاماً أرق من كلام استقبلوه به . { قالوا يا أيها العزيز مسنا وأهلنا الضر } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { ولا تيأسوا من روح الله } قال : من رحمة الله .
وأخرج ابن جرير ، عن الضحاك - رضي الله عنه - مثله .
وأخرج ابن جرير وأبو الشيخ ، عن ابن زيد - رضي الله عنه - في قوله { ولا تيأسوا من روح الله } قال : من فرج الله ، يفرج عنكم الغم الذي أنتم فيه .

فَلَمَّا دَخَلُوا عَلَيْهِ قَالُوا يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَا إِنَّ اللَّهَ يَجْزِي الْمُتَصَدِّقِينَ (88)

أخرج ابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { يا أيها العزيز مسنا وأهلنا الضر } أي الضر في المعيشة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { وجئنا ببضاعة } قال : دراهم { مزجاة } قال : كاسدة غير طائلة .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { ببضاعة مزجاة } قال : رثة المتاع ، خلق الحبل والغرارة والشيء .
وأخرج أبو عبيد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - { ببضاعة مزجاة } قال : الورق الردية الزيوف ، التي لا تنفق حتى يوضع فيها .
وأخرج سعيد بن منصور وابن المنذر وأبو الشيخ ، عن عكرمة - رضي الله عنه - في قوله { ببضاعة مزجاة } قال : قليلة .
وأخرج ابن أبي حاتم ، عن عكرمة - رضي الله عنه - في قوله { ببضاعة مزجاة } قال : دراهم زيوف .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن سعيد بن جبير وعكرمة - رضي الله عنهما - في قوله { ببضاعة مزجاة } قال أحدهما : ناقصة . وقال الآخر : فلوس رديئة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن عبد الله بن الحارث - رضي الله عنه - في قوله { ببضاعة مزجاة } قال : متاع الإِعراب ، الصوف والسمن .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن أبي صالح - رضي الله عنه - في قوله { ببضاعة مزجاة } قال : حبة الخضراء ، وصنوبر وقطن .
وأخرج عبد الرزاق وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { ببضاعة مزجاة } قال : ببعيرات وبقرات عجاف .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن الضحاك - رضي الله عنه - في قوله { مزجاة } قال : كاسدة .
وأخرج ابن النجار ، عن ابن عباس - رضي الله عنهما - في قوله { ببضاعة مزجاة } قال : سويق المقل .
وأخرج ابن أبي حاتم ، عن مالك بن أنس - رضي الله عنهما - أنه سئل عن أجر الكيالين : أيؤخذ من المشتري؟ قال : الصواب - والذي يقع في قلبي - أن يكون على البائع . وقد قال إخوة يوسف عليهم السلام : { أوف لنا الكيل وتصدق علينا } . وكان يوسف عليه السلام هو الذي يكيل .
وأخرج ابن جرير ، عن إبراهيم - رضي الله عنه - قال : في مصحف عبد الله « فأوف لنا الكيل وأوقر ركابنا » .
وأخرج ابن جرير ، عن سفيان بن عيينة - رضي الله عنه ، أنه سئل : هل حرمت الصدقة على أحد من الأنبياء قبل النبي صلى الله عليه وسلم ؟ فقال : ألم تسمع قوله { فأوف لنا الكيل وتصدق علينا إن الله يجزي المتصدقين } .

وأخرج ابن جرير وابن أبي حاتم ، عن سعيد بن جبير قال : الأنبياء عليهم السلام لا يأكلون الصدقة ، إنما كانت دراهم نفاية لا تجوز بينهم ، فقالوا : تجوّز عنا ولا تُنْقِصْنا من السعر لأجل رديء دراهمنا .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن جريج - رضي الله عنه - في قوله { وتصدق علينا } قال : اردد علينا أخانا .
وأخرج ابن أبي حاتم ، عن عمر بن عبد العزيز - رضي الله عنه - أن رجلاً قال له : تصدق عليَّ ، تصدق الله عليك بالجنة ، فقال : ويحك ، إن الله لا يتصدق ، ولكن الله يجزي المتصدقين .
وأخرج أبو عبيد وابن المنذر ، عن مجاهد - رضي الله عنه - أنه سئل : أيكره أن يقول الرجل في دعائه : اللهم تصدق علي؟ فقال نعم إنما الصدقة لمن يبتغي الثواب .
وأخرج ابن أبي حاتم عن ثابت البناني - رضي الله عنه - قال : قيل لبني يعقوب : إن بمصر رجلاً يطعم المسكين ويملأ حجر اليتيم . قالوا : ينبغي أن يكون هذا منا أهل البيت ، فنظروا فإذا هو يوسف بن يعقوب .

قَالَ هَلْ عَلِمْتُمْ مَا فَعَلْتُمْ بِيُوسُفَ وَأَخِيهِ إِذْ أَنْتُمْ جَاهِلُونَ (89) قَالُوا أَئِنَّكَ لَأَنْتَ يُوسُفُ قَالَ أَنَا يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ (90)

أخرج أبو الشيخ عن الأعمش - رضي الله عنه - قال : قرأ يحيى بن وثاب - رضي الله عنه « أنك لأنت يوسف » بهمزة واحدة .
وأخرج أبو الشيخ ، عن الضحاك - رضي الله عنه - قال : في حرف عبدالله { قال : أنا يوسف وهذا أخي } بيني وبينه قربى { قد منّ الله علينا } .
وأخرج أبو الشيخ في قوله { إنه من يتق } الزنا { ويصبر } على العزوبة فإن الله { لا يضيع أجر المحسنين } .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن الربيع بن أنس - رضي الله عنه - قال : مكتوب في الكتاب الأول ، أن الحاسد لا يضر بحسده إلا نفسه ، ليس ضاراً من حسد . وإن الحاسد ينقصه حسده ، وإن المحسود إذا صبر ، نجاه الله بصبره؛ لأن الله يقول { إنه من يتق ويصبر فإن الله لا يضيع أجر المحسنين } .

قَالُوا تَاللَّهِ لَقَدْ آَثَرَكَ اللَّهُ عَلَيْنَا وَإِنْ كُنَّا لَخَاطِئِينَ (91)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { قالوا تالله لقد آثرك الله علينا } وذلك بعدما عرفهم نفسه ، لقوا رجلاً حليماً لم يبث ولم يثرب عليهم أعمالهم .

قَالَ لَا تَثْرِيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ (92) اذْهَبُوا بِقَمِيصِي هَذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيرًا وَأْتُونِي بِأَهْلِكُمْ أَجْمَعِينَ (93)

أخرج عبد بن حميد وابن المنذر ، عن عكرمة رضي الله عنه في قوله { لا تثريب } قال لا تعيير .
وأخرج ابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { لا تثريب } قال لا إباء .
وأخرج أبو الشيخ ، عن عمرو بن شعيب عن أبيه ، عن جده قال : « لما استفتح رسول الله صلى الله عليه وسلم مكة ، التفت إلى الناس فقال : » ماذا تقولون ، وماذا تظنون؟ . . . قالوا : ابن عم كريم . فقال { لا تثريب عليكم اليوم يغفر الله لكم } « » .
وأخرج ابن مردويه ، عن ابن عباس - رضي الله عنهما - أن رسول الله صلى الله عليه وسلم لما فتح مكة ، صعد المنبر فحمد الله وأثنى عليه ، ثم قال : « يا أهل مكة ، ماذا تظنون ، ماذا تقولون؟ قالوا : نظن خيراً ونقول خيراً : ابن عم كريم قد قدرت ، قال : فإني أقول كما قال أخي يوسف { لا تثريب عليكم اليوم يغفر الله لكم وهو أرحم الراحمين } » .
وأخرج البيهقي في الدلائل ، عن أبي هريرة - رضي الله عنه - « أن رسول الله صلى الله عليه وسلم لما فتح مكة ، طاف بالبيت وصلى ركعتين ، ثم أتى الكعبة فأخذ بعضادتي الباب ، فقال : » ماذا تقولون ، وماذا تظنون؟ قالوا : نقول ابن أخ وابن عم حليم رحيم ، فقال : أقول كما قال يوسف { لا تثريب عليكم اليوم يغفر الله لكم وهو أرحم الراحمين } فخرجوا كأنما نشروا من القبور فدخلوا في الإِسلام « » .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن عطاء الخراساني - رضي الله عنه - قال : طلب الحوائج إلى الشباب ، أسهل منها إلى الشيوخ . ألم تر إلى قول يوسف { لا تثريب عليكم اليوم } وقال يعقوب عليه السلام { سوف أستغفر لكم ربي } .
وأخرج ابن أبي حاتم عن أبي عمران الجوني - رضي الله عنه - قال : أما والله ، ما سمعنا بعفو قط مثل عفو يوسف .
وأخرج الحكيم الترمذي وأبو الشيخ ، عن وهب بن منبه - رضي الله عنه - قال : لما كان من أمر إخوة يوسف ما كان ، كتب يعقوب إلى يوسف - وهو لا يعلم أنه يوسف - بسم الله الرحمن الرحيم . من يعقوب بن إسحق بن إبراهيم إلى عزيز آل فرعون ، سلام عليك . فإني أحمد إليك الله الذي لا إله إلا هو ، أما بعد : فإنا أهل بيت ، مولع بنا أسباب البلاء . كان جدي إبراهيم ، خليل الله عليه السلام ألقي في النار في طاعة ربه ، فجعلها عليه الله برداً وسلاماً . وأمر الله جدي أن يذبح له أبي ، ففداه الله بما فداه الله به . وكان لي ابن وكان من أحب الناس إلي ففقدته .

فأذهب حزني عليه نور بصري ، وكان له أخ من أمه ، كنت إذا ذكرته ضممته إلى صدري . فأذهب عني وهو المحبوس عندك في السرقة ، وأني أخبرك أني لم أسرق ولم ألد سارقاً . فلما قرأ يوسف عليه السلام الكتاب ، بكى وصاح وقال { اذهبوا بقميصي هذا فألقوه على وجه أبي يأت بصيراً } .
وأخرج أبو الشيخ ، عن الحسن - رضي الله عنه - أن رسول الله صلى الله عليه وسلم قال في قوله { اذهبوا بقميصي هذا } « إن نمرود لما ألقى إبراهيم في النار ، نزل إليه جبريل بقميص من الجنة ، وطنفسة من الجنة ، فألبسه القميص وأقعده على الطنفسة ، وقعد معه يتحدث ، فأوحى الله إلى النار { كوني برداً وسلاماً على إبراهيم } [ الأنبياء : 69 ] ولولا أنه قال : وسلاماً ، لأذاه البرد ولقتله البرد » .
وأخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - قال : قال رجل للنبي صلى الله عليه وسلم : « يا خير البشر ، فقال : ذاك يوسف صديق الله ابن يعقوب إسرائيل الله ابن اسحاق ذبيح الله ابن إبراهيم خليل الله . إن الله كسا إبراهيم ثوباً من الجنة ، فكساه إبراهيم إسحاق ، فكساه اسحاق يعقوب ، فأخذه يعقوب فجعله في قصبة حديد ، وعلقه في عنق يوسف ، ولو علم إخوته إذ ألقوه في الجب لأخذوه ، فلما أراد الله أن يرد يوسف على يعقوب وكان بين رؤياه وتعبيرها أربعين سنة ، أمر البشير أن يبشره من ثمان مراحل ، فوجد يعقوب ريحه فقال { إني لأجد ريح يوسف لولا أن تفندون } فلما ألقاه على وجهه ارتد بصيراً ، وليس يقع شيء من الجنة على عاهة من عاهات الدنيا إلا أبرأها بإذن الله تعالى .
وأخرج ابن أبي حاتم ، عن المطلب بن عبدالله بن حنطب - رضي الله عنه - قال : لما ألقي إبراهيم في النار ، كساه الله تعالى قميصاً من الجنة ، فكساه إبراهيم اسحاق ، وكساه اسحاق يعقوب ، وكساه يعقوب يوسف ، فطواه وجعله في قصبة فضة ، فجعله في عنقه وكان في عنقه حين ألقي في الجب ، وحين سجن ، وحين دخل عليه إخوته . وأخرج القميص من القصبة فقال { اذهبوا بقميصي هذا فألقوه على وجه أبي يأت بصيراً } فشم يعقوب عليه السلام ريح الجنة وهو بأرض كنعان ، بأرض فلسطين ، فقال { إني لأجد ريح يوسف } .
أخرج ابن المنذر وابن أبي حاتم ، عن ابن مسعود - رضي الله عنه - قال : كان أهله حين أرسل إليهم ، فأتوا مصر ثلاثة وتسعين إنساناً ، رجالهم أنبياء ، ونساؤهم صِدِّيقات ، والله ما خرجوا مع موسى عليه السلام ، حتى بلغوا ستمائة ألف وسبعين ألفاً .
وأخرج ابن أبي حاتم عن الربيع بن أنس - رضي الله عنه - قال : خرج يعقوب عليه السلام إلى يوسف عليه السلام بمصر ، في اثنين وسبعين من ولده وولد ولده ، فخرجوا منها مع موسى عليه السلام وهم ستمائة ألف .

وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّي لَأَجِدُ رِيحَ يُوسُفَ لَوْلَا أَنْ تُفَنِّدُونِ (94) قَالُوا تَاللَّهِ إِنَّكَ لَفِي ضَلَالِكَ الْقَدِيمِ (95)

أخرج عبد الرزاق والفريابي وأحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه ، عن ابن عباس رضي الله عنهما - في قوله { ولما فصلت العير } قال : خرجت العير ، هاجت ريح فجاءت يعقوب بريح قميص يوسف ، قال : { إني لأجد ريح يوسف لولا أن تفندون } تسفهون . قال : فوجد ريحه من مسيرة ثمانية أيام .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { إني لأجد ريح يوسف } قال : وجد ريحه من مسيرة عشرة أيام .
وأخرج ابن أبي حاتم من وجه آخر ، عن ابن عباس - رضي الله عنهما - أنه سئل من كم وجد يعقوب عليه السلام ريح القميص؟ قال : وجده من مسيرة ثمانين فرسخاً .
وأخرج ابن المنذر عن الحسن - رضي الله عنه - قال : وجد ريح يوسف من مسيرة شهر .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - قال : وجد يعقوب عليه السلام ريح يوسف ، من مسيرة ستة أيام .
وأخرج أبو الشيخ ، عن محمد بن كعب - رضي الله عنه - قال : وجد ريحه من مسيرة سبعة أيام .
وأخرج ابن جرير وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { لولا أن تفندون } يقول : تجهلون .
وأخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - في قوله { لولا أن تفندون } قال : تكذبون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { لولا أن تفندون } قال : تهرمون ، تقولون قد ذهب عقلك .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد - رضي الله عنه - في الآية قال : المفند ، الذي ليس له عقل . يقولون : لا يعقل . قال : وقال الشاعر :
مهلاً فإن من العقول مفندا ... وأخرج عبد بن حميد وابن المنذر ، عن الربيع - رضي الله عنه - في قوله { لولا أن تفندون } قال : لولا أن تُحَمِّقون .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن زيد - رضي الله عنه - قال : لما بعث يوسف عليه السلام القميص إلى يعقوب عليه السلام ، أخذه فشمه ، ثم وضعه على بصره فرد الله عليه بصره ، ثم حملوه إليه ، فلما دخلوا ويعقوب متكئ على ابن له يقال له يهودا ، استقبله يوسف عليه السلام في الجنود والناس ، فقال يعقوب : يا يهودا ، هذا فرعون مصر . قال : لا يا أبت ، ولكن هذا ابنك يوسف قيل له إنك قادم فتلقاك في أهل مملكته ، والناس ، فلما لقيه ذهب يوسف عليه السلام ليبدأه بالسلام ، فمنع من ذلك ليعلم أن يعقوب أكرم على الله منه ، فاعتنقه وقبّله وقال : السلام عليك أيها الذاهب بالأحزان عني .

وأخرج أبو الشيخ ، عن قتادة - رضي الله عنه - قال : إن يعقوب عليه السلام لقي ملك الموت عليه السلام فقال : هل قبضت نفس يوسف فيمن قبضت؟ قال : لا . فعند ذلك { قال ألم أقل لكم إني أعلم من الله ما لا تعلمون } .
وأخرج عبد الله بن أحمد في زوائد الزهد وأبو الشيخ ، عن عمر بن يونس اليمامي قال : بلغني أن يعقوب عليه السلام كان أحب أهل الأرض إلى ملك الموت ، وأن ملك الموت استأذن ربه في أن يأتي يعقوب عليه السلام ، فأذن له ، فجاءه ، فقال له يعقوب عليه السلام : يا ملك الموت ، أسألك بالذي خلقك : هل قبضت نفس يوسف فيمن قبضت من النفوس؟ قال : لا . قال له ملك الموت : يا يعقوب ، ألا أعلمك كلمات ، لا تسأل الله شيئاً إلا أعطاك؟ قال : بلى . قال : قل : ياذا المعروف الذي لا ينقطع أبداً ، ولا يحصيه غيرك . فدعا بها يعقوب عليه السلام في تلك الليلة ، فلم يطلع الفجر حتى طرح القميص على وجهه فارتد بصيراً .
وأخرج أبو الشيخ عن محمد بن عبد الرحمن بن عبد الله بن حسن ، أنه حدث أن ملكاً من ملوك العمالق ، خطب إلى يعقوب ابنته رقية ، فأرسل إليه يعقوب أن المرأة المسلمة المعزوزة لا تحل للكافر الأغرل ، فغضب ذلك الملك وقال : لأقتلنه ولأقتلن ولده ، فبعث إليهم جيشاً ، فغزا يعقوب ومعه بنوه ، فجلس لهم على تل مرتفع ، ثم قال : أي بني ، أي ذلك أحب إليكم أن تقتلوهم بأيديكم قتلاً ، أو يكفيكموهم الله؟ فإني قد سألت الله ذلك فأعطانيه . قالوا نقتلهم بأيدينا هو أشفى لأنفسنا . قال : أي بني ، أو تقبلون كفاية الله؟ قال : فدعا الله عليهم يعقوب عليه السلام ، فخسف بهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { إنك لفي ضلالك القديم } يقول : خطئك القديم .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه - في قوله { لفي ضلالك القديم } قال : حبك القديم .


يوسف - تفسير الدرر المنثور

فَلَمَّا أَنْ جَاءَ الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيرًا قَالَ أَلَمْ أَقُلْ لَكُمْ إِنِّي أَعْلَمُ مِنَ اللَّهِ مَا لَا تَعْلَمُونَ (96)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { فلما أن جاء البشير ألقاه على وجهه } قال : البريد .
وأخرج ابن جرير وأبو الشيخ ، عن الضحاك - رضي الله عنه - مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { فلما أن جاء البشير } قال : البشير ، يهودا بن يعقوب .
وأخرج ابن جرير وابن أبي حاتم ، عن سفيان - رضي الله عنه - قال : البشير ، هو يهودا . قال : وكان ابن مسعود - رضي الله عنه - يقرأ : [ وجاء البشير من بين يدي العير ] .
وأخرج أبو الشيخ ، عن الحسن - رضي الله عنه - قال : لما جاء البشير إلى يعقوب عليه السلام ، قال : ما وجدت عندنا شيئاً ، وما اختبزنا منذ سبعة أيام . ولكن هوّن الله عليك سكرة الموت .
وأخرج عبدالله بن أحمد في زوائد الزهد ، عن لقمان الحنفي - رضي الله عنه - قال : بلغنا أن يعقوب عليه السلام ، لما أتاه البشير قال له : ما أدري ما أثيبك اليوم ، ولكن هوّن الله عليك سكرات الموت .
وأخرج ابن أبي حاتم ، عن الحسن - رضي الله عنه - قال : لما أن جاء البشير إلى يعقوب عليه السلام فألقى عليه القميص ، قال : على أي دين خلفت عليه يوسف عليه السلام؟ قال : على الإِسلام . قال : الآن تمت النعمة .

قَالُوا يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ (97) قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّي إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ (98)

أخرج أبو عبيد وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، عن عبدالله بن مسعود - رضي الله عنه - في قوله { سأستغفر لكم ربي } قال : إن يعقوب عليه السلام أخر بنيه إلى السَحَر .
وأخرج ابن المنذر وابن مردويه ، عن ابن عباس - رضي الله عنهما - في قوله { سأستغفر لكم ربي } قال : أخرهم إلى السَحَرِ ، وكان يصلي بالسحر .
وأخرج أبو الشيخ وابن مردويه ، عن ابن عباس - رضي الله عنهما - « أن النبي صلى الله عليه وسلم سئل : لم أخر يعقوب بنيه في الاستغفار؟! . . . قال : » أخرهم إلى السحر؛ لأن دعاء السحر مستجاب « » .
وأخرج ابن جرير وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - قال : قال النبي صلى الله عليه وسلم : « في قصة قول أخي يعقوب لبنيه { سوف أستغفر لكم ربي } يقول : حتى تأتي ليلة الجمعة » .
وأخرج الترمذي وحسنه والحاكم وصححه وابن مردويه ، عن ابن عباس - رضي الله عنهما - قال جاء علي بن أبي طالب - رضي الله عنه - إلى النبي صلى الله عليه وسلم فقال « بأبي أنت وأمي ، تفلت هذا القرآن من صدري . فما أجدني أقدر عليه؟ . . . فقال له رسول الله صلى الله عليه وسلم : يا أبا الحسن ، أفلا أعلمك كلمات ينفعك الله بهن ، وينفع الله بهن من علمته ، ويثبت ما تعلمت في صدرك؟ . . . قال : أجل يا رسول الله ، فعلمني . قال : إذا كانت ليلة الجمعة ، فإن استطعت أن تقوم ثلث الليل الأخير ، فإنه ساعة مشهودة ، والدعاء فيها مستجاب . وقد قال أخي يعقوب لبنيه { سوف أستغفر لكم ربي } يقول : حتى تأتي ليلة الجمعة ، فإن لم تستطع ، فقم في وسطها ، فإن لم تستطع ، فقم في أولها ، فصل أربع ركعات ، تقرأ في الركعة الأولى بفاتحة الكتاب وسورة يس ، وفي الركعة الثانية بفاتحة الكتاب وحم الدخان ، وفي الركعة الثالثة بفاتحة الكتاب والم تنزيل السجدة ، وفي الركعة الرابعة بفاتحة الكتاب وتبارك المفصل ، فإذا فرغت من التشهد ، فاحمد الله وأحسن الثناء على الله ، وصلّ عليّ وعلى سائر النبيين ، واستغفر للمؤمنين والمؤمنات ، ولإِخوانك الذين سبقوك بالإِيمان ، ثم قل في آخر ذلك : اللهم ارحمني بترك المعاصي أبداً ما أبقيتني ، وارحمني أن أتكلف ما لا يعنيني ، وارزقني حسن النظر فيما يرضيك عني ، اللهم بديع السموات والأرض ، ذا الجلال والإِكرام والعزة التي لا ترام ، أسألك يا الله ، يا رحمن ، بجلالك ونور وجهك أن تلزم قلبي حفظ كتابك كما علمتني ، وارزقني أن أتلوه على النحو الذي يرضيك عني . اللهم بديع السموات والأرض ، ذا الجلال والإِكرام والعزة التي لا ترام ، أسألك يا ألله ، يا رحمن ، بجلالك ونور وجهك أن تنوّر بكتابك بصري ، وأن تطلق به لساني ، وأن تفرج به عن قلبي ، وأن تشرح به صدري ، وأن تغسل به بدني ، فإنه لا يعينني على الحق غيرك ، ولا يؤتيه إلا أنت ، ولا حول ولا قوة إلا بالله العلي العظيم . يا أبا الحسن ، تفعل ذلك ثلاث جمع ، أو خمساً أو سبعاً ، بإِذن الله تعالى ، والذي بعثني بالحق ما أخطأ مؤمناً قط »

قال ابن عباس - رضي الله عنهما - فوالله ما مكث علي - رضي الله عنه - إلا خمساً أو سبعاً ، حتى جاء رسول الله صلى الله عليه وسلم في مثل ذلك المجلس ، قال « يا رسول الله ، إني كنت فيما خلا لا آخذ الأربع آيات ونحوهن ، فإذا قرأتهن على نفسي تفلتن ، وأنا أتعلم اليوم أربعين آية ونحوها ، فإذا قرأتها على نفسي فكأنما كتاب الله بين عيني ، ولقد كنت أسمع الحديث ، فإذا رددته تفلت . وأنا اليوم أسمع الأحاديث ، فإذا تحدثت بها لم أخرم منها حرفاً . فقال له رسول الله صلى الله عليه وسلم عند ذلك : مؤمن ورب الكعبة أبا الحسن . . . » .
وأخرج ابن جرير وأبو الشيخ ، عن عمرو بن قيس - رضي الله عنه - في قوله { سأستغفر لكم ربي } قال : في صلاة الليل .
وأخرج ابن جرير عن أنس بن مالك - رضي الله عنه - قال : إن الله لما جمع ليعقوب عليه السلام شمله ببنيه وأقر عينه ، خلا ولده نجيا . فقال بعضهم لبعض : ألستم قد علمتم ما صنعتم وما لقي منكم الشيخ؟ فجلسوا بين يديه ويوسف إلى جنب أبيه قاعد ، قالوا : يا أبانا ، أتيناك في أمر لم نأتك في مثله قط ، ونزل بنا أمر لم ينزل بنا مثله ، حتى حركوه - والأنبياء عليهم الصلاة والسلام ، أرحم البرية - فقال : ما لكم يا بني؟؟؟ . . . قالوا : ألست قد علمت ما كان منا إليك ، وما كان منا إلى أخينا يوسف؟ قالا بلى . قالوا : يا بني؟ قالوا : نريد أن تدعو الله ، فإذا جاءك من عند الله بأنه قد عفا ، قرت أعيننا واطمأنت قلوبنا . وإلا ، فلا قرة عين في الدنيا لنا أبداً . قال : فقام الشيخ فاستقبل القبلة ، وقام يوسف خلف أبيه ، وقاموا خلفهما أذلة خاشعين . فدعا وأمن يوسف ، فلم يجب فيهم عشرين سنة ، حتى إذا كان رأس العشرين ، نزل جبريل عليه السلام على يعقوب عليه السلام فقال : إن الله بعثني أبشرك بأنه قد أجاب دعوتك في ولدك ، وإنه قد عفا عما صنعوا ، وإنه قد اعتقد مواثيقهم من بعدك على النبوّة .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - قال : لما جمع الله ليعقوب عليه السلام بنيه ، قال ليوسف : حدثني ، ما صنع بك اخوتك؟ قال : فابتدأ يحدثه ، فغشي عليه جزعاً .

فقال : يا أبت ، إن هذا من أهون ما صنعوا بي ، فقال لهم يعقوب عليه السلام : يا بني ، أما لكم موقف بين يدي الله تخافون أن يسألكم عما صنعتم؟ قالوا يا أبانا ، قد كان ذاك فاستغفر لنا ، قال : وقد كان الله تبارك وتعالى عود يعقوب عليه السلام ، إذا سأله حاجة أن يعطيها إياه في أول يوم أو في الثاني أو الثالث لا محالة - فقال : إذا كان السحر ، فأفيضوا عليكم من الماء ، ثم البسوا ثيابكم التي تصونوها ، ثم هلموا إلي : ففعلوا فجاؤوا ، فقام يعقوب أمامهم ويوسف عليه السلام خلفه ، وهم خلف يوسف إلى أن طلعت الشمس لم تنزل عليهم التوبة ، ثم اليوم الثاني ، ثم اليوم الثالث ، فلما كانت الليلة الرابعة ، ناموا ، فجاءهم يعقوب عليه السلام فقال : يا بني ، تنامون والله عليكم ساخط؟! فقوموا . فقام وقاموا عشرين سنة يطلبون إلى الله الحاجة ، فأوحى الله إلى يعقوب عليه السلام : إني قد تبت عليهم وقبلت توبتهم . قال : يا رب ، النبوّة قال : قد أخذت ميثاقهم في النبيين .
وأخرج أبو الشيخ ، عن ابن عائشة قال : ما تيب على ولد يعقوب إلا بعد عشرين سنة ، وكان أبوهم بين أيديهم فما تيب عليهم ، حتى نزل جبريل عليه السلام فعلمه هذا الدعاء « يا رجاء المؤمنين ، لا تقطع رجاءنا ، يا غياث المؤمنين ، أغثنا . يا مانع المؤمنين ، امنعنا . يا مجيب التائبين ، تب علينا » . قال : فأخره إلى السحر فدعا به ، فتيب عليهم .
وأخرج ابن أبي حاتم عن الليث بن سعد ، أن يعقوب وإخوة يوسف ، أقاموا عشرين سنة يطلبون فيما فعل إخوة يوسف بيوسف ، لا يقبل ذلك منهم ، حتى لقي جبريل يعقوب فعلمه هذا الدعاء : يا رجاء المؤمنين ، لا تخيب رجائي ، ويا غوث المؤمنين؛ أغثني . ويا عون المؤمنين ، أعني . يا حبيب التوّابين ، تب علي . فاستجيب لهم .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن ابن جريج في قوله { سوف أستغفر لكم ربي . . . } إلى قوله { إن شاء الله آمنين } قال يوسف : أستغفر لكم ربي إن شاء الله . وبين هذا وبين ذاك ما بينه قال : وهذا من تقديم القرآن وتأخيره . قال أبو عبيد : ذهب ابن جريج إلى أن الاستثناء في قوله { إن شاء الله } من كلام يعقوب عليه السلام ، حين قال ادخلوا مصر .
وأخرج ابن جرير عن أبي عمران الجوني - رضي الله عنه - قال : ما قص الله علينا نبأهم يعيرهم بذلك إنهم أنبياء من أهل الجنة ، ولكن قص علينا نبأهم لئلا يقنط عبده .

فَلَمَّا دَخَلُوا عَلَى يُوسُفَ آَوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُوا مِصْرَ إِنْ شَاءَ اللَّهُ آَمِنِينَ (99) وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّوا لَهُ سُجَّدًا وَقَالَ يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِنْ قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقًّا وَقَدْ أَحْسَنَ بِي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاءَ بِكُمْ مِنَ الْبَدْوِ مِنْ بَعْدِ أَنْ نَزَغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي إِنَّ رَبِّي لَطِيفٌ لِمَا يَشَاءُ إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ (100)

أخرج أبو الشيخ عن أبي هريرة قال : دخل يعقوب عليه السلام مصر في ملك يوسف عليه السلام ، وهو ابن مائة وثمانين سنة ، وعاش في ملكه ثلاثين سنة . ومات يوسف عليه السلام وهو ابن مائة وعشرين سنة . قال أبو هريرة - رضي الله عنه - وبلغني أنه كان عمر إبراهيم خليل الله مائة وخمسة وتسعين سنة .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { آوى إليه أبويه } قال : أبوه وأمه ضمهما .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن وهب بن منبه - رضي الله عنه - في قوله { ورفع أبويه على العرش } قال : أبوه وخالته ، وكانت توفيت أم يوسف في نفاس أخيه بنيامين .
وأخرج أبو الشيخ عن سفيان بن عيينة { ورفع أبويه } قال : كانت الخالة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي اله عنهما - في قوله { ورفع أبويه على العرش } قال : السرير .
وأخرج ابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { ورفع أبويه على العرش } قال : السرير .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن ابن زيد - رضي الله عنه - في قوله { ورفع أبويه على العرش } قال : مجلسه .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن عدي بن حاتم - رضي الله عنه - في قوله { وخروا له سجداً } قال : كان تحية من كان قبلكم السجود ، بها يحيي بعضهم بعضاً ، وأعطى الله هذه الأمة السلام تحية أهل الجنة ، كرامة من الله عجلها لهم ونعمة منه .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن زيد - رضي الله عنه - في قوله { وخروا له سجداً } قال : ذلك السجود تشرفة ، كما سجدت الملائكة عليهم السلام تشرفة لآدم عليه السلام ، وليس بسجود عبادة .
وأخرج ابن جرير وابن المنذر وأبو الشيخ عن ابن جريج رضي الله عنه في قوله { وخروا له سجداً } قال : بلغنا أن أبويه واخوته سجدوا ليوسف عليه السلام إيماء برؤوسهم ، كهيئة الأعاجم ، وكانت تلك تحيتهم كما يصنع ذلك ناس اليوم .
وأخرج ابن جرير عن الضحاك وسفيان - رضي الله عنهما - قالا : كانت تلك تحيتهم .
وأخرج الفريابي وابن أبي شيبة وابن أبي الدنيا في كتاب العقوبات ، وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم والبيهقي في شعب الإِيمان ، عن سلمان الفارسي - رضي الله عنه - قال : كان بين رؤيا يوسف عليه السلام وبين تأويلها ، أربعون سنة .
وأخرج ابن أبي شيبة وابن جرير وأبو الشيخ والبيهقي ، عن عبد الله بن شداد - رضي الله عنه - قال : كان بين رؤيا يوسف عليه السلام وتأويلها .

أربعون سنة . وإليه ينتهي أقصى الرؤيا .
وأخرج ابن أبي حاتم عن قتادة - رضي الله عنه - قال : بينهما خمسة وثلاثون عاماً .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن الحسن - رضي الله عنه - قال : كان بين الرؤيا والتأويل ثمانون سنة .
وأخرج ابن جرير والحاكم وابن مردويه ، عن الفضيل بن عياض - رضي الله عنه - قال : كان بين فراق يوسف بن يعقوب إلى أن التقيا ، ثمانون سنة .
وأخرج ابن جرير عن ابن جريج - رضي الله عنه - قال : كان بينهما سبع وسبعون سنة .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن عبد الحكم في فتوح مصر ، وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والحاكم وابن مردويه ، عن الحسن - رضي الله عنه - أن يوسف عليه السلام ألقي في الجب وهو ابن سبع عشرة سنة ، ولقي أباه بعد ثمانين سنة ، وعاش بعد ذلك ثلاثاً وعشرين سنة ، ومات وهو ابن مائة وعشرين سنة .
وأخرج ابن مردويه عن زياد يرفعه قال : لبث يوسف عليه السلام في العبودية ، بضعة وعشرين سنة .
وأخرج عبدالله بن أحمد في زوائد الزهد ، عن حذيفة - رضي الله عنه - قال : كان بين فراق يوسف يعقوب عليهما السلام إلى أن لقيه ، سبعون سنة .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن علي بن أبي طلحة - رضي الله عنه - في قوله { وجاء بكم من البدو } قال : كان يعقوب وبنوه بأرض كنعان ، أهل مواش وبرية .
وأخرج ابن المنذر وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وجاء بكم من البدو } قال : كانوا أهل بادية وماشية ، وبلغنا أن بينهم يومئذ ثمانين فرسخاً ، وقد كان فارقه قبل ذلك ببضع وسبعين سنة .
وأخرج أبو الشيخ عن قتادة - رضي الله عنه - في قوله { إن ربي لطيف لما يشاء } قال : لطف بيوسف وصنع له حين أخرجه من السجن ، وجاء بأهله من البدو ، ونزع من قلبه نزغ الشيطان ، وتحريشه على اخوته .
وأخرج أبو الشيخ عن ثابت البناني - رضي الله عنه - قال : لما قدم يعقوب على يوسف عليه السلام ، تلقاه يوسف عليه السلام على العجل ، ولبس حلية الملوك ، وتلقاه فرعون إكراماً ليوسف ، فقال يوسف لأبيه : إن فرعون قد أكرمنا ، فقل له فقال يعقوب : لقد بوركت يا فرعون .
وأخرج أبو الشيخ عن سفيان الثوري - رضي الله عنه - قال : لما التقى يوسف ويعقوب ، عانق كل واحد منهما صاحبه وبكى . فقال يوسف : يا أبت ، بكيت علي حتى ذهب بصرك ، ألم تعلم أن القيامة تجمعنا؟ قال : بلى يا بني ، ولكن خشيت أن يسلب دينك فيحال بيني وبينك .

وأخرج أبو الشيخ عن ثابت البناني - رضي الله عنه - قال : لما حضر يعقوب عليه السلام الموت قال : ليوسف عليه السلام . إني أسألك خصلتين وأعطيك خصلتين : أسألك أن تعفو عن اخوتك ولا تعاقبهم بما صنعوا بك ، وأسألك إذا أنا متّ أن تحملني فتدفنني مع آبائي إبراهيم واسحق وأعطيك أن تغمضني عند الموت ، وأن ادخل ابنين لك في الأسباط ، فلما وضع يوسف عليه السلام يده على وجه أبيه ليغمضه ، فتح عينيه ثم قال : يا بني ، إن هذا من الأبناء للآباء عند الله عظيم .
وأخرج أبو الشيخ عن أبي بكر بن عياش - رضي الله عنهما - قال : لما مات يعقوب النبي عليه السلام ، أقيم عليه النوائح أربعة أشهر .
وأخرج أحمد في الزهد عن مالك بن دينار - رضي الله عنه - أن يعقوب عليه السلام ، قال لما ثقل لابنه يوسف عليه السلام : أدخل يدك تحت صلبي ، فاحلف لي برب يعقوب لتدفنني مع آبائي ، فإني قد اشركتهم في العمل ، فاشركني معهم في قبورهم . فلما توفي يعقوب عليه السلام ، فعل ذلك يوسف حتى أتى به أرض كنعان فدفنه معهم .

رَبِّ قَدْ آَتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِنْ تَأْوِيلِ الْأَحَادِيثِ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ أَنْتَ وَلِيِّي فِي الدُّنْيَا وَالْآَخِرَةِ تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ (101)

أخرج ابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الأعمش - رضي الله عنه - قال : لما قال يوسف عليه السلام { رب قد آتيتني من الملك . . . . } إلى قوله { توفني مسلماً وألحقني بالصالحين } شكر الله له ذلك ، فزاد في عمره ثمانين عاماً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ من طريق ابن جريج ، عن ابن عباس - رضي الله عنهما - في الآية قال : اشتاق إلى لقاء الله ، وأحب أن يلحق به وبآبائه ، فدعا الله أن يتوفاه وأن يلحقه بهم . قال ابن عباس - رضي الله عنهما - ولم يسأل نبي قط الموت غير يوسف عليه السلام ، فقال { رب قد آتيتني من الملك . . . } الآية . قال ابن جريج - رضي الله عنه - وأنا أقول : في بعض القرآن من الأنبياء من قال توفني .
وأخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - قال : ما سأل نبي الوفاة غير يوسف .
وأخرج ابن جرير وأبو الشيخ عن الضحاك - رضي الله عنه - في قوله { توفني مسلماً وألحقني بالصالحين } يقول : توفني على طاعتك ، واغفر لي إذا توفيتني .
وأخرج أبو الشيخ عن الضحاك - رضي الله عنه - في قوله { وألحقني بالصالحين } قال : يعني إبراهيم وإسماعيل وإسحق ويعقوب .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة - رضي الله عنه - في قوله { توفني مسلماً وألحقني بالصالحين } قال : يعني أهل الجنة .
وأخرج ابن أبي حاتم عن وهب بن منبه - رضي الله عنه - قال : لما أوتي يوسف عليه السلام من الملك ما أوتي ، تاقت نفسه إلى آبائه قال { رب قد آتيتني من الملك . . . } إلى قوله { وألحقني بالصالحين } قال : بآبائه إبراهيم وإسحق ويعقوب .
وأخرج أحمد في الزهد وابن جرير وابن أبي حاتم ، عن قتادة قال : لما قدم على يوسف أبوه واخوته وجمع الله شمله وأقر عينيه - وهو يومئذ مغموس في نعيم من الدنيا - اشتاق إلى آبائه الصالحين : إبراهيم وإسحق ويعقوب ، فسأل الله القبض ، ولم يتمن الموت أحد قط ، نبي ولا غيره إلا يوسف .
وأخرج ابن أبي حاتم ، عن سعيد بن عبد العزيز - رضي الله عنه - أن يوسف عليه السلام ، لما حضرته الوفاة قال : يا اخوتاه ، إني لم انتصر من أحد ظلمني في الدنيا ، وإني كنت أحب أن أظهر الحسنة وأخفي السيئة ، فذلك زادي من الدنيا . يا اخوتاه ، إني أشركت آبائي في أعمالهم ، فأشركوني معهم في قبورهم ، وأخذ عليهم الميثاق ، فلم يفعلوا حتى بعث الله موسى عليه السلام ، فسأل عن قبره ، فلم يجد أحداً يخبره إلا امرأة يقال لها شارخ بنت شيرا بن يعقوب ، فقالت : أدلك عليه على أن أشترط عليه .

قال ذاك لك ، قالت : أصير شابة كلما كبرت . قال : ذاك لك . قالت : وأكون معك في درجتك يوم القيامة . فكأنه امتنع ، فأمر أن يمضي لها ذلك ففعل ، فدلته عليه فأخرجه ، فكانت كلما كانت بنت خمسين سنة ، صارت مثل ابنة ثلاثين سنة . حتى عمرت عمر نسرين ألف وستمائة سنة ، أو ألف وأربعمائة سنة ، حتى أدركها سليمان بن داود عليه السلام فتزوجها .
وأخرج ابن إسحق وابن أبي حاتم ، عن عروة بن الزبير - رضي الله عنه - قال : إن الله حين أمر موسى عليه السلام بالسير ببني إسرائيل ، أمره أن يحتمل معه عظام يوسف عليه السلام ، وأن لا يخلفها بأرض مصر ، وأن يسير بها معه حتى يضعها بالأرض المقدسة ، فسأل موسى عليه السلام عمن يعرف موضع قبره ، فما وجد إلا عجوزاً من بني إسرائيل ، فقالت : يا نبي الله ، إني أعرف مكانه ، إن أنت أخرجتني معك ولم تخلفني بأرض مصر ، دللتك عليه . قال : أفعل . وقد كان موسى وعد بني إسرائيل أن يسير بهم إذا طلع الفجر ، فدعا ربه أن يؤخر طلوعه حتى يفرغ من أمر يوسف ، ففعل . فخرجت به العجوز حتى أرته إياه في ناحية من النيل في الماء ، فاستخرجه موسى عليه السلام صندوقاً من مرمر فاحتمله .


يوسف - تفسير الدرر المنثور

ذَلِكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ أَجْمَعُوا أَمْرَهُمْ وَهُمْ يَمْكُرُونَ (102) وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ (103) وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (104) وَكَأَيِّنْ مِنْ آَيَةٍ فِي السَّمَاوَاتِ وَالْأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ (105) وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ (106)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وما كنت لديهم إذ أجمعوا أمرهم وهم يمكرون } قال : هم بنو يعقوب ، إذ يمكرون بيوسف .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن قتادة - رضي الله عنه - { وما كنت لديهم } يعني محمداً صلى الله عليه وسلم ، يقول { ما كنت لديهم } وهم يلقونه في غيابة الجب { وهم يمكرون } بيوسف .
وأخرج أبو الشيخ عن الضحاك - رضي الله عنه - { وكأين من آية } قال : كم من آية في السماء ، يعني شمسها وقمرها ونجومها وسحابها . وفي الأرض ، ما فيها من الخلق والأنهار والجبال والمدائن والقصور .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة قال في مصحف عبد الله [ وكأين من آية في السموات والأرض يمشون عليها ] والسماء والأرض آيتان عظيمتان .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال : سلهم من خلقهم ، ومن خلق السموات والأرض؟؟ . . . فيقولون : الله . فذلك إيمانهم وهم يعبدون غيره .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وأبو الشيخ ، عن عطاء - رضي الله عنه - في قوله { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال : كانوا يعلمون إن الله ربهم وهو خالقهم وهو رازقهم ، وكانوا مع ذلك يشركون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال : إيمانهم ، قولهم الله خلقنا وهو يرزقنا ويميتنا . فهذا إيمان مع شرك عبادتهم غيره .
وأخرج ابن جرير وابن المنذر ، عن الضحاك - رضي الله عنه - في قوله { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال : كانوا يشركون به في تلبيتهم ، يقولون : لبيك اللهم لبيك ، لبيك لا شريك لك إلا شريكاً هو لك ، تملكه وما ملك .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - في قوله { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال : ذاك المنافق ، يعمل بالرياء وهو مشرك بعمله .

أَفَأَمِنُوا أَنْ تَأْتِيَهُمْ غَاشِيَةٌ مِنْ عَذَابِ اللَّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (107)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { غاشية من عذاب الله } قال : تغشاهم .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة - رضي الله عنه - في قوله { غاشية من عذاب الله } قال : واقعة تغشاهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { غاشية } قال : عقوبة من عذاب الله .

قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللَّهِ وَمَا أَنَا مِنَ الْمُشْرِكِينَ (108)

أخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - في قوله { قل هذه سبيلي } قال : دعوتي .
وأخرج ابن جرير وأبو الشيخ ، عن الربيع بن أنس - رضي الله عنه - مثله .
وأخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - { قل هذه سبيلي } قال : صلاتي .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد - رضي الله عنه - في قوله { قل هذه سبيلي } قال : أمري وسنتي ومنهاجي .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { على بصيرة } أي على هدى { أنا ومن اتبعني } .

وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ مِنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ وَلَدَارُ الْآَخِرَةِ خَيْرٌ لِلَّذِينَ اتَّقَوْا أَفَلَا تَعْقِلُونَ (109)

أخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - في قوله { وما أرسلنا من قبلك إلا رجالاً نوحي إليهم من أهل القرى } أي ليسوا من أهل السماء كما قلتم .
وأخرج ابن جرير وأبو الشيخ ، عن ابن جريج - رضي الله عنه - في قوله { وما أرسلنا من قبلك إلا رجالاً نوحي إليهم } قال : إنهم قالوا { ما أنزل الله على بشر من شيء } [ الأنعام : 91 ] وقوله { وما أكثر الناس ولو حرصت بمؤمنين } { وما تسألهم عليه من أجر } وقوله { وكأين من آية في السموات والأرض يمرون عليها } وقوله { أفأمنوا أن تأتيهم غاشية من عذاب الله } وقوله { أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم } قال : كل ذلك قال لقريش أفلم يسيروا في الأرض فينظروا في آثارهم فيعتبروا ويتفكروا .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { وما أرسلنا من قبلك إلا رجالاً نوحي إليهم من أهل القرى } قال : ما نعلم أن الله أرسل رسولاً قط إلا من أهل القرى ، لأنهم كانوا أعلم وأحكم من أهل العمود .
وأخرج ابن أبي حاتم عن الحسن - رضي الله عنه - في قوله { أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم } قال : فينظروا كيف عذب الله قوم نوح وقوم لوط وقوم صالح والأمم التي عذب .

حَتَّى إِذَا اسْتَيْئَسَ الرُّسُلُ وَظَنُّوا أَنَّهُمْ قَدْ كُذِبُوا جَاءَهُمْ نَصْرُنَا فَنُجِّيَ مَنْ نَشَاءُ وَلَا يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ (110)

أخرج أبو عبيد والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه من طريق عروة ، أنه سأل عائشة رضي الله عنها عن قوله { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال : قلت : أكذبوا ، أم كذبوا؟ قالت عائشة - رضي الله عنها بل { كذّبوا } يعني بالتشديد ، قلت : والله لقد استيقنوا أن قومهم كذبوهم ، فما هو بالظن . قالت : أجل ، لعمري لقد استيقنوا بذلك . فقلت لعلها { وظنوا أنهم قد كذبوا } مخففة . قالت : معاذ الله ، لم تكن الرسل لتظن ذلك بربها . قلت : فما هذه الآية؟ قالت : هم اتباع الرسل الذين آمنوا بربهم وصدقوهم ، وطال عليهم البلاء واستأخر عنهم النصر ، حتى إذا استيأس الرسل ممن كذبهم من قومهم ، وظنت الرسل أن أتباعهم قد كذبوهم ، جاءهم نصر الله عند ذلك .
وأخرج ابن جرير وابن المنذر والطبراني وأبو الشيخ وابن مردويه ، عن عبد الله بن أبي مليكة - رضي الله عنه - أن ابن عباس - رضي الله عنهما - قرأها عليه { وظنوا أنهم قد كذبوا } مخففة . يقولوا اخلفوا ، وقال ابن عباس - رضي الله عنهما - وكانوا بشراً ، وتلا { حتى يقول الرسول والذين آمنوا معه متى نصر الله } [ البقرة : 214 ] قال ابن أبي مليكة : فذهب ابن عباس - رضي الله عنهما - إلى أنهم يئسوا وضعفوا ، فظنوا أنهم قد أخلفوا ، قال ابن أبي مليكة : وأخبرني عروة عن عائشة أنها خالفت ذلك وأبته وقالت : ما وعد الله رسوله من شيء إلا علم أنه سيكون قبل أن يموت ، ولكنه لم يزل البلاء بالرسل حتى ظنوا أن من معهم من المؤمنين قد كذبوهم ، وكانت تقرؤها { وظنوا أنهم قد كذبوا } مثقلة للتكذيب .
وأخرج ابن مردويه من طريق عروة ، عن عائشة أن النبي صلى الله عليه وسلم قرأ { وظنوا أنهم قد كذبوا } بالتشديد .
وأخرج ابن مردويه من طريق عمرة ، عن عائشة ، عن النبي - صلى الله عليه وسلم - قرأ { وظنوا أنهم قد كذبوا } مخففة .
وأخرج أبو عبيد وسعيد بن منصور والنسائي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه من طرق ، عن ابن عباس - رضي الله عنهما - أنه كان يقرأ { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } مخففة . قال : يئس الرسل من قومهم أن يستجيبوا لهم ، وظن قومهم أن الرسل قد كذبوهم فيما جاؤوهم به { جاءهم نصرنا } قال : جاء الرسل نصرنا .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر والطبراني وأبو الشيخ ، عن تميم بن حرام قالت : قرأ على ابن مسعود - رضي الله عنه - القرآن فلم يأخذ علي إلا حرفين { كل أتوه داخرين } فقال : أتوه ، مخففة .

وقرأت عليه { وظنوا أنهم قد كذبوا } فقال : { كذبوا } مخففة قال : { استيأس الرسل } من أيمان قومهم أن يؤمنوا لهم ، وظن قومهم حين ابطأ الأمر { أنهم قد كذبوا } .
وأخرج ابن مردويه من طريق أبي الأحوص ، عن ابن مسعود - رضي الله عنه - قال : حفظت عن رسول الله صلى الله عليه وسلم في سورة يوسف { وظنوا أنهم قد كذبوا } خفيفة .
وأخرج ابن جرير وأبو الشيخ ، عن ربيعة بن كلثوم قال : حدثني أبي أن مسلم بن يسار - رضي الله عنه - سأل سعيد بن جبير - رضي الله عنه - فقال : يا أبا عبد الله ، آية قد بلغت مني كل مبلغ { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } فهذا الموت إن نظن الرسل أنهم قد كذبوا أو نظن أنهم قد كذبوا مخففة . فقال سعيد بن جبير - رضي الله عنه - { حتى إذا استيأس الرسل } من قومهم أن يستجيبوا لهم ، وظن قومهم أن الرسل كذبتهم { جاءهم نصرنا } فقام مسلم إلى سعيد فاعتنقه وقال : فرج الله عنك كما فرجت عني .
وأخرج ابن جرير وابن المنذر عن إبراهيم ، عن أبي حمزة الجزري قال : صنعت طعاماً فدعوت ناساً من أصحابنا ، منهم سعيد بن جبير والضحاك بن مزاحم ، فسأل فتى من قريش سعيد بن جبير - رضي الله عنه - فقال : يا أبا عبد الله ، كيف تقرأ هذا الحرف؟ فإني إذا أتيت عليه تمنيت أني لا أقرأ هذه السورة { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال : نعم { حتى إذا استيأس الرسل } من قومهم أن يصدقوهم ، وظن المرسل إليهم أن الرسل { قد كذبوا } فقال الضحاك - رضي الله عنه - لو رحلت في هذه إلى اليمن ، لكان قليلاً .
وأخرج ابن جرير ، عن مجاهد - رضي الله عنه - أنه قرأها { كذبوا } بفتح الكاف والتخفيف . قال : استيأس الرسل أن يعذب قومهم ، وظن قومهم أن الرسل قد كذبوا { جاءهم نصرنا } قال : جاء الرسل نصرنا . قال مجاهد : قال في المؤمن { فلما جاءتهم رسلهم بالبينات فرحوا بما عندهم من العلم } [ غافر : 83 ] قال قولهم : نحن أعلم منهم ولن نعذب ، وقوله { وحاق بهم ما كانوا به يستهزئون } [ الزمر : 48 ] قال : حاق بهم ما جاءت به رسلهم من الحق .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما { فننجي من نشاء } قال : فننجي الرسل ومن نشاء { ولا يرد بأسنا عن القوم المجرمين } وذلك أن الله تعالى بعث الرسل يدعون قومهم ، فأخبروهم أنه من أطاع الله نجا ، ومن عصاه عذب وغوى .
وأخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - { جاءهم نصرنا } قال : العذاب .
وأخرج أبو الشيخ عن نصر بن عاصم - أنه قرأ [ فنجا من نشاء ] .
وأخرج أبو الشيخ عن أبي بكر - أنه قرأ { فننجي من نشاء } .
وأخرج أبو الشيخ ، عن السدي - { ولا يرد بأسنا } قال عذابه .

لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِأُولِي الْأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِنْ تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ (111)

أخرج ابن جرير وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { لقد كان في قصصهم عبرة } قال : يوسف واخوته .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { لقد كان في قصصهم عبرة } قال : معرفة { لأولي الألباب } قال : لذوي العقول .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه - { ما كان حديثاً يفترى } والفرية ، الكذب { ولكن تصديق الذي بين يديه } قال : القرآن ، يصدق الكتب التي كانت قبله من كتب الله التي أنزلها قبله على أنبيائه ، فالتوراة والإِنجيل والزبور ، يصدق ذلك كله ويشهد عليه أن جميعه حق من عند الله { وتفصيل كل شيء } فصل الله به بين حرامه وحلاله ، وطاعته ومعصيته .
وأخرج ابن السني والديلمي ، عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « إذا عسر على المرأة ولادتها أخذ اناءٌ نظيفٌ وكُتِبَ عليه { كأنهم يوم يرون ما يوعدون . . . } [ الأحقاف : 35 ] إلى آخر الآية { وكأنهم يوم يرونها } [ النازعات : 46 ] إلى آخر الآية { ولقد كان في قصصهم عبرة لأولي الألباب . . . . } إلى آخر الآية ، ثم تغسل وتسقى المرأة منه وينضح على بطنها وفرجها » .


الرعد - تفسير الدرر المنثور

المر تِلْكَ آَيَاتُ الْكِتَابِ وَالَّذِي أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ (1)

أخرج ابن جرير وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { المر } قال : أنا الله أرى .
وأخرج ابن جرير ، عن مجاهد - رضي الله عنه - في قوله { تلك آيات الكتاب } قال : التوراة والإِنجيل { والذي أنزل إليك من ربك الحق } قال : القرآن .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { تلك آيات الكتاب } قال : الكتب التي كانت قبل القرآن { والذي أنزل إليك من ربك الحق } أي هذا القرآن .

اللَّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى يُدَبِّرُ الْأَمْرَ يُفَصِّلُ الْآَيَاتِ لَعَلَّكُمْ بِلِقَاءِ رَبِّكُمْ تُوقِنُونَ (2) وَهُوَ الَّذِي مَدَّ الْأَرْضَ وَجَعَلَ فِيهَا رَوَاسِيَ وَأَنْهَارًا وَمِنْ كُلِّ الثَّمَرَاتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِي اللَّيْلَ النَّهَارَ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (3)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة - رضي الله عنه - قال : قلت لابن عباس - رضي الله عنهما - إن فلان يقول : إنها على عمد ، يعني السماء . فقال : اقرأها { بغير عمد ترونها } أي لا ترونها .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس - رضي الله عنهما - في قوله { رفع السموات بغير عمد ترونها } قال : وما يدريك لعلها بعمد لا ترونها .
وأخرج عبد الرزاق وابن المنذر وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { بغير عمد ترونها } يقول : لها عمد ، ولكن لا ترونها . يعني الأعماد .
وأخرج ابن جرير ، عن إياس بن معاوية - رضي الله عنه - في قوله { رفع السماوات بغير عمد ترونها } قال : السماء مقبية على الأرض مثل القبة .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - قال : السماء على أربعة أملاك ، كل زاوية موكل بها ملك .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد - رضي الله عنه - في قوله { بغير عمد ترونها } قال : هي بعمد لا ترونها .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الحسن وقتادة - رضي الله عنهما - أنهما كانا يقولان : خلقها بغير عمد . قال لها قومي فقامت .
وأخرج ابن أبي شيبة وابن المنذر ، عن معاذ قال : في مصحف أبي [ بغير عمد ترونه ] .
وأخرج ابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { وسخر الشمس والقمر كل يجري لأجل مسمى } قال : أجل معلوم ، وحد لا يقصر دونه ولا يتعدى .
وأخرج ابن جرير وأبو الشيخ عن مجاهد - رضي الله عنه - في قوله { يدبر الأمر } قال : يقضيه وحده .
وأخرج أبو الشيخ ، عن قتادة في قوله { لعلكم بلقاء ربكم توقنون } قال : إن الله إنما أنزل كتابه وبعث رسله ، ليؤمن بوعده ويستيقن بلقائه .
وأخرج ابن أبي حاتم ، عن عمر بن عبد الله ، مولى غفرة . أن كعباً قال لعمر بن الخطاب : إن الله جعل مسيرة ما بين المشرق والمغرب ، خمسمائة سنة . فمائة سنة في المشرق ، لا يسكنها شيء من الحيوان ، لا جن ولا إنس ولا دابة ولا شجرة . ومائة سنة في المغرب بتلك المنزلة ، وثلثمائة فيما بين المشرق والمغرب يسكنها الحيوان .
وأخرج ابن أبي حاتم عن عبد الله بن عمر : والدنيا مسيرة خمسمائة عام ، أربعمائة عام خراب ومائة عمار ، في أيدي المسلمين من ذلك مسيرة سنة .
وأخرج ابن أبي حاتم وأبو نعيم في الحلية ، عن وهب بن منبه - رضي الله عنه - قال : ما العمارة في الدنيا في الخراب إلا كفسطاط في البحر .

وأخرج ابن أبي حاتم ، عن أبي الجلد - رضي الله عنه - قال : الأرض أربعة وعشرون ألف فرسخ ، فالسودان اثنا عشر ألفاً ، والروم ثمانية ، ولفارس ثلاثة ، وللعرب ألف .
وأخرج ابن أبي حاتم ، عن خالد بن مضرب - رضي الله عنه - قال : الأرض مسيرة خمسمائة سنة ، ثلثمائة عمار ، ومائتان خراب .
وأخرج ابن المنذر وابن أبي حاتم ، عن حسان بن عطية - رضي الله عنه - قال : سعة الأرض مسيرة خمسمائة سنة ، البحار ثلثمائة ، ومائة خراب ، ومائة عمران .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - قال : الأرض سبعة أجزاء : ستة أجزاء فيها يأجوج ومأجوج ، وجزء فيه سائر الخلق .
وأخرج ابن أبي حاتم عن قتادة - رضي الله عنه - قال : ذكر لي أن الأرض أربعة وعشرون ألف فرسخ ، اثنا عشر ألفاً منه أرض الهند ، وثمانية الصين ، وثلاثة آلاف المغرب ، وألف العرب .
وأخرج ابن المنذر عن مغيث بن سمي - رضي الله عنه - قال : الأرض ثلاثة أثلاث ، ثلث فيه الناس والشجر ، وثلث فيه البحار ، وثلث هواء .
أما قوله تعالى : { وجعل فيها رواسي } .
أخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - قال : إن الله تبارك وتعالى حين أراد أن يخلق الخلق ، خلق الريح فنشجت الريح ، فأبدت عن حشفة ، فهي تحت الأرض . ومنها دُحيت الأرض حيث ما شاء في العرض والطول ، فكانت تميد فجعل الجبال الرواسي .
وأخرج ابن جرير عن عليّ بن أبي طالب - رضي الله عنه - قال : لما خلق الله الأرض ، قمصت وقالت : أي رب ، تجعل عليّ بني آدم يعملون عليّ الخطايا ويجعلون عليّ الخبث؟ فأرسل الله فيها من الجبال ما ترون وما لا ترون ، فكان إقرارها كاللحم ترجرج .
وأخرج ابن أبي شيبة وابن أبي حاتم ، عن عطاء رضي الله عنه - قال : أول جبل وضع في الأرض ، أبو قبيس .
وأخرج أبو الشيخ عن مجاهد - رضي الله عنه - في قوله { جعل فيها زوجين اثنين } قال : ذكراً وانثى من كل صنف .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { يغشي الليل النهار } أي يلبس الليل النهار .

وَفِي الْأَرْضِ قِطَعٌ مُتَجَاوِرَاتٌ وَجَنَّاتٌ مِنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاءٍ وَاحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الْأُكُلِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (4)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وفي الأرض قطع متجاورات } قال : يريد الأرض الطيبة العذبة التي تخرج نباتها بإذن ربها ، تجاورها السبخة القبيحة المالحة التي لا تخرج ، وهما أرض واحدة وماؤهما شيء ملح وعذب . ففضلت احداهما على الأخرى .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - قال : ليس في الأرض ماء ، إلا ما نزل من السماء ، ولكن عروق في الأرض تغيره ، فمن أراد أن يعود الملح عذباً فليصعد الماء من الأرض .
وأخرج ابن جرير وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وفي الأرض قطع متجاورات } قال : السبخة والعذبة والمالح والطيب .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه { وفي الأرض قطع متجاورات } قال : قرى متجاورات ، قريب بعضها من بعض .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - { وفي الأرض قطع متجاورات } قال : فارس والأهواز والكوفة والبصرة .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - في قوله { وفي الأرض قطع متجاورات } قال : الأرض تنبت حلواً ، والأرض تنبت حامضاً . وهي متجاورات تسقى بماء واحد .
وأخرج ابن جرير وأبو الشيخ عن سعيد بن جبير - رضي الله عنه - { وفي الأرض قطع متجاورات } قال : الأرض الواحدة ، يكون فيها الخوخ والكمثرى والعنب الأبيض والأسود ، وبعضه أكبر حملاً من بعض ، وبعضه حلو وبعضه حامض ، وبعضه أفضل من بعض .
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه ، عن البراء بن عازب - رضي الله عنه - في قوله { صنوان وغير صنوان } قال : الصنوان ، ما كان أصله واحداً وهو متفرق وغير صنوان ، التي تنبت وحدها . وفي لفظ { صنوان } النخلة في النخلة ملتصقة ، وغير صنوان النخل المتفرق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما { صنوان } قال : مجتمع النخيل في أصل واحد { وغير صنوان } قال : النخل المتفرق .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وفي الأرض قطع متجاورات } قال : طيبها عذبها . وخبيثها السباخ . وفي قوله { وجنات من أعناب } قال : جنات وما معها . وفي قوله { صنوان } قال : النخلتان وأكثر في أصل واحد { وغير صنوان } وحدها تسقى { بماء واحد } قال : ماء السماء ، كمثل صالح بني آدم وخبيثهم ، أبوهم واحد . وكذلك النخلة ، أصلها واحد وطعامها مختلف . وهو يشرب بماء واحد .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن سعيد بن جبير - رضي الله عنه - في قوله { صنوان وغير صنوان } قال : مجتمع وغير مجتمع { يسقى بماء واحد ونفضل بعضها على بعض في الأكل } قال : العنب الأبيض والأسود والأحمر ، والتين الأبيض والأسود ، والنخل الأحمر والأصفر .

وأخرج ابن جرير وأبو الشيخ ، عن مجاهد - رضي الله عنه - { صنوان } قال : ثلاث نخلات في أصل واحد ، كمثل ثلاثة من بني أب وأم يتفاضلون في العمل ، كما يتفاضل ثمر هذه النخلات الثلاث في أصل واحد .
وأخرج ابن جرير عن الحسن - رضي الله عنه - في الآية قال : مثل ضربه الله عز وجل لقلوب بني آدم ، كما كانت الأرض في يد الرحمن طينة واحدة ، فسطحها وبطحها ، فصارت الأرض قطعاً متجاورة ، فينزل عليها الماء من السماء ، فتخرج هذه زهرتها وثمرها وشجرها ، وتخرج نباتها وتحيي موتاها ، وتخرج هذه سبخها وملحها وخبثها ، وكلتاهما { يسقى بماء واحد } فلو كان الماء مالحاً ، قيل إنما استبخت هذه من قبل الماء ، كذلك الناس خلقوا من آدم ، فينزل عليهم من السماء تذكرة فترق قلوب فتخشع وتخضع ، وتقسو قلوب فتلهو وتسهو وتجفو ، قال الحسن - رضي الله عنه - والله ما جالس القرآن أحد ، إلا قام من عنده بزيادة أو نقصان . قال الله تعالى { وننزل من القرآن ما هو شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خساراً } [ الإسراء : 82 ] .
وأخرج عبد الرزاق وابن جرير ، عن قتادة - رضي الله عنه - { صنوان } قال : الصنوان ، النخلة التي يكون فيها نخلتان وثلاث ، أصلهن واحد . قال : وحدثني رجل أنه كان بين عمر بن الخطاب - رضي الله عنه - وبين العباس قول ، فأسرع إليه العباس فجاء عمر بن الخطاب - رضي الله عنه - فقال : يا نبي الله ، ألم تر عباساً؟ فعل بي وفعل ، فأردت أن أجيبه فذكرت مكانك منه فكففت عنه . فقال : يرحمك الله ، إن عم الرجل صنو أبيه .
وأخرج عبد الرزاق وابن جرير . عن مجاهد - رضي الله عنه - أن النبي صلى الله عليه وسلم قال : « لا تؤذوني في العباس ، فإنه بقية آبائي ، وإن عم الرجل صنو أبيه » .
وأخرج ابن جرير عن عطاء - رضي الله عنه - وابن أبي مليكة . أن رسول الله صلى الله عليه وسلم قال لعمر : « يا عمر ، أما علمت أن عم الرجل صنو أبيه؟ » .
وأخرج الحاكم وصححه وضعفه الذهبي وابن مردويه ، عن جابر - رضي الله عنه - سمعت رسول الله صلى الله عليه وسلم يقول « يا علي ، الناس من شجر شتى ، وأنا وأنت يا علي ، من شجرة واحدة » ثم قرأ النبي صلى الله عليه وسلم { وجنات من أعناب وزرع ونخيل صنوان وغير صنوان } .
وأخرج الحاكم وصححه ، عن أبي هريرة - رضي الله عنه - عن النبي صلى الله عليه وسلم ، أنه قرأ { ونفضل بعضها على بعض } بالنون .

وأخرج الترمذي وحسنه والبزار وابن جرير وابن المنذر وأبو الشيخ وابن مردويه ، عن أبي هريرة - رضي الله عنه - عن النبي صلى الله عليه وسلم في قوله { ونفضل بعضها على بعض في الأكل } قال : الدقل والفارسي والحلو والحامض .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { ونفضل بعضها على بعض في الأكل } قال : هذا حامض وهذا حلو وهذا دقل وهذا فارسي .
وأخرج أبو الشيخ ، عن مجاهد { ونفضل بعضها على بعض في الأكل } قال : هذا حلو وهذا مر وهذا حامض ، كذلك بنو آدم أبوهم واحد ، ومنهم المؤمن والكافر .

وَإِنْ تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَئِذَا كُنَّا تُرَابًا أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ أُولَئِكَ الَّذِينَ كَفَرُوا بِرَبِّهِمْ وَأُولَئِكَ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (5)

أخرج ابن أبي حاتم وأبو الشيخ ، عن الحسن - رضي الله عنه - في قوله { وإن تعجب فعجب قولهم } قال : إن تعجب يا محمد من تكذيبهم إياك ، فعجب قولهم } .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن زيد - رضي الله عنه - في الآية قال : إن تعجب من تكذيبهم وهم رأوا من قدرة الله وأمره ، وما ضرب لهم من الأمثال وأراهم حياة الموتى والأرض الميتة ، فتعجب من قولهم { أئذا كنا تراباً أئنا لفي خلق جديد } أو لا يرون أنه خلقهم من نطفة أشد من الخلق من تراب وعظام؟؟ . .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { وإن تعجب فعجب قولهم } قال : عجب الرحمن من تكذيبهم بالبعث .
أما قوله تعالى { وأولئك الأغلال في أعناقهم } .
أخرج ابن أبي شيبة وابن أبي حاتم والخطيب ، عن الحسن - رضي الله عنه - قال : إن الأغلال لم تجعل في أعناق أهل النار لأنهم أعجزوا الرب ، ولكنها جعلت في أعناقهم ، لكي إذا طغا بهم اللهب أرسبتهم في النار .


الرعد - تفسير الدرر المنثور

وَيَسْتَعْجِلُونَكَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ وَقَدْ خَلَتْ مِنْ قَبْلِهِمُ الْمَثُلَاتُ وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ (6)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { ويستعجلونك بالسيئة قبل الحسنة } قال : بالعقوبة قبل العافية { وقد خلت من قبلهم المثلات } قال : وقائع الله في الأمم فيمن خلا قبلهم .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - قال { المثلات } ما أصاب القرون الماضية من العذاب .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وقد خلت من قبلهم المثلات } قال : الأمثال .
وأخرج ابن جرير عن الشعبي - رضي الله عنه - في قوله { وقد خلت من قبلهم المثلات } قال : القردة والخنازير ، هي المثلات . وأخرج ابن جرير عن ابن عباس - رضي الله عنهما { وإن ربك لذو مغفرة للناس على ظلمهم وإن ربك لشديد العقاب } قال : رسول الله صلى الله عليه وسلم : « لولا عفو الله وتجاوزه ، ما هنأ لأحد العيش ، ولولا وعيده ، وعقابه ، لاتَّكَلَ كُلُّ أحد » .

وَيَقُولُ الَّذِينَ كَفَرُوا لَوْلَا أُنْزِلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ إِنَّمَا أَنْتَ مُنْذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ (7)

أخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { ويقول الذين كفروا لولا أنزل عليه آية من ربه } قال : هذا قول مشركي العرب { إنما أنت منذر ولكل قوم هاد } لكل قوم داع يدعوهم إلى الله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - { ولكل قوم هاد } قال : داع .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { إنما أنت منذر ولكل قوم هاد } قال : المنذر ، محمد صلى الله عليه وسلم { ولكل قوم هاد } نبي يدعوهم إلى الله .
وأخرج ابن جرير وابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه - في قوله { إنما أنت منذر ولكل قوم هاد } قال : محمد المنذر ، والهادي الله عز وجل .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس - رضي الله عنهما - في قوله { إنما أنت منذر ولكل قوم هاد } قال : المنذر ، محمد صلى الله عليه وسلم ، والله عز وجل ، هادي كل قوم . وفي لفظ؛ رسول الله صلى الله عليه وسلم هو المنذر وهو الهادي .
وأخرج ابن جرير عن عكرمة - رضي الله عنه - وأبي الضحى في قوله { إنما أنت منذر ولكل قوم هاد } وضع رسول الله صلى الله عليه وسلم يده على صدره فقال : « أنا المنذر ، وأومأ بيده على منكب علي - رضي الله عنه - فقال : أنت الهادي يا علي ، بك يهتدي المهتدون من بعدي » .
وأخرج ابن مردويه عن أبي برزة الأسلمي - رضي الله عنه - سمعت رسول الله صلى الله عليه وسلم يقول « { إنما أنت منذر } ووضع يده على صدر نفسه ثم وضعها على صدر علي ويقول : » لكل قوم هاد « » .
وأخرج ابن مردوية والضياء في المختارة ، عن ابن عباس - رضي الله عنهما - في الآية ، قال رسول الله صلى الله عليه وسلم « المنذر أنا والهادي علي بن أبي طالب رضي الله عنه » .
وأخرج عبد الله بن أحمد في زوائد المسند ، وابن أبي حاتم والطبراني في الأوسط ، والحاكم وصححه وابن مردويه وابن عساكر ، عن علي بن أبي طالب رضي الله عنه في قوله { إنما أنت منذر ولكل قوم هاد } قال : رسول الله صلى الله عليه وسلم المنذر ، وانا الهادي . وفي لفظ ، والهادي : رجل من بني هاشم . يعني نفسه .

اللَّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنْثَى وَمَا تَغِيضُ الْأَرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَيْءٍ عِنْدَهُ بِمِقْدَارٍ (8)

أخرج ابن جرير عن الضحاك - رضي الله عنه - { الله يعلم ما تحمل كل أنثى } قال : يعلم ذكر هو أو أنثى { وما تغيض الأرحام } قال : هي المرأة ترى الدم في حملها .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وما تغيض الأرحام } قال خروج الدم { وما تزداد } قال : استمساكه .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { وما تغيض الأرحام } قال : أن ترى الدم في حملها { وما تزداد } قال : في التسعة أشهر .
وأخرج ابن أبي حاتم من طريق الضحاك - رضي الله عنه - عن ابن عباس - رضي الله عنهما - في قوله { وما تغيض الأرحام وما تزداد } قال : ما تزداد على التسعة ، وما تنقص من التسعة . قال الضحاك - رضي الله عنه - : وضعتني أمي وقد حملتني في بطنها سنتين ، وولدتني قد خرجت ثنيتي .
وأخرج ابن المنذر وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وما تغيض الأرحام } قال : ما دون تسعة أشهر ، وما تزداد فوق التسعة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { الله يعلم ما تحمل كل أنثى وما تغيض الأرحام } يعني السقط { وما تزداد } يقول : ما زادت في الحمل على ما غاضت حتى ولدته تماماً ، وذلك أن من النساء من تحمل عشرة أشهر ، ومنهن من تحمل تسعة أشهر ، ومنهن من تزيد في الحمل ، ومنهن من تنقص . فذلك الغيض والزيادة التي ذكر الله تعالى ، وكل ذلك بعلمه تعالى .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن الضحاك - رضي الله عنه - قال : ما دون التسعة أشهر فهو غيض ، وما فوقها فهو زيادة .
وأخرج ابن جرير عن عائشة - رضي الله عنها - قالت : لا يكون الحمل أكثر من سنتين ، قدرٌ ما يتحول فلكة مغْزَل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن عكرمة - رضي الله عنه - قال : ما غاضت الرحم بالدم يوماً ، إلا زاد في الحمل يوماً حتى تستكمل تسعة أشهر طاهراً .
وأخرج ابن المنذر وابن أبي حاتم ، عن الحسن - رضي الله عنه - في قوله { وما تغيض الأرحام } قال : السقط .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في الآية قال : إذا رأت الدم ، هش الولد . وإذا لم تر الدم ، عظم الولد .
وأخرج ابن أبي حاتم عن مكحول - رضي الله عنه - قال : الجنين في بطن أمه لا يطلب ولا يحزن ولا يغتم ، وإنما يأتيه رزقه في بطن أمه من دم حيضتها ، فمن ثم لا تحيض الحامل ، فإذا وقع إلى الأرض استهل .

واستهلاله استنكار لمكانه ، فإذا قطعت سرته حول الله رزقه إلى ثدي أمه ، حتى لا يطلب ولا يغتم ولا يحزن ، ثم يصير طفلاً يتناول الشيء بكفه فيأكله ، فإذا بلغ قال : أنى لي بالرزق ، يا ويحك ، غَذَّاكَ وأنت في بطن أمك وأنت طفل صغير ، حتى إذا اشتددت وعقلت قلت : أنى لي بالرزق؟! ثم قرأ مكحول - رضي الله عنه - { يعلم ما تحمل كل أنثى . . . . } الآية .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة في قوله { وكل شيء عنده بمقدار } أي بأجل ، حفظ أرزاق خلقه وآجالهم ، وجعل لذلك أجلاً معلوماً .

عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْكَبِيرُ الْمُتَعَالِ (9) سَوَاءٌ مِنْكُمْ مَنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ (10)

أخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { عالم الغيب والشهادة } قال : السر والعلانية .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { سواء منكم من أسر القول ومن جهر به } قال : من أسره وأعلنه عنده سواء { ومن هو مستخف بالليل } راكب رأسه في المعاصي { وسارب بالنهار } قال : ظاهر بالنهار بالمعاصي .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - { سواء منكم من أسر القول ومن جهر به } قال : كل ذلك عنده سواء ، السر عنده علانية والظلمة عنده ضوء .
وأخرج ابن أبي حاتم عن الحسن - رضي الله عنه - في الآية قال : يعلم من السر ما يعلم من العلانية ، ويعلم من العلانية ما يعلم من السر ، ويعلم من الليل ما يعلم من النهار ، ويعلم من النهار ما يعلم من الليل .
وأخرج أبو عبيد وابن جرير وابن المنذر وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وسارب بالنهار } قال : الظاهر .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { ومن هو مستخف بالليل وسارب بالنهار } قال : هو صاحب ريبة { مستخف بالليل } وإذا خرج بالنهار ، أرى الناس أنه بريء من الإِثم .

لَهُ مُعَقِّبَاتٌ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللَّهِ إِنَّ اللَّهَ لَا يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُوا مَا بِأَنْفُسِهِمْ وَإِذَا أَرَادَ اللَّهُ بِقَوْمٍ سُوءًا فَلَا مَرَدَّ لَهُ وَمَا لَهُمْ مِنْ دُونِهِ مِنْ وَالٍ (11)

أخرج ابن المنذر وابن أبي حاتم والطبراني في الكبير ، وابن مردويه وأبو نعيم في الدلائل ، من طريق عطاء بن يسار - رضي الله عنه - عن ابن عباس - رضي الله عنهما - « أن أربد بن قيس وعامر بن الطفيل ، قدما المدينة على رسول الله صلى الله عليه وسلم ، فانتهيا إليه وهو جالس ، فجلسا بين يديه فقال عامر : ما تجعل لي إن أسلمت؟ قال النبي صلى الله عليه وسلم : لك ما للمسلمين وعليك ما عليهم . قال : أتجعل لي إن أسلمت ، الأمر من بعدك؟ قال : ليس لك ولا لقومك ، ولكن لك أعنة الخيل . قال : فاجعل لي الوبر ولك المدر . فقال النبي صلى الله عليه وسلم : لا . فلما قفى من عنده قال لأمَلأَنَّها عليك خيلاً ورجالاً . قال النبي صلى الله عليه وسلم : يمنعك الله » فلما خرج أربد وعامر ، قال عامر : يا أربد ، إني سألهي محمداً عنك بالحديث ، فاضربه بالسيف ، فإن الناس إذا قتلت محمداً لم يزيدوا على أن يرضوا بالدية ويكرهوا الحرب ، فسنعطيهم الدية . فقال أربد : أفعل . فأقبلا راجعين فقال عامر : يا محمد ، قم معي أكلمك . فقام معه فخليا إلى الجدار ، ووقف معه عامر يكلمه وسل أربد السيف ، فلما وضع يده على سيفه يبست على قائم السيف ، فلا يستطيع سل سيفه . وأبطأ أربد على عامر بالضرب ، فالتفت رسول الله صلى الله عليه وسلم فرأى أربد وما يصنع فانصرف عنهما . وقال عامر لأربد : ما لك حشمت؟ قال وضعت يدي على قائم السيف فيبست ، فلما خرج عامر واربد من عند رسول الله صلى الله عليه وسلم ، حتى إذا كانا بحرة واقم ، نزلا . فخرج إليهما سعد بن معاذ وأسيد بن حضير فقال : اشخصا يا عدوَّي الله ، لعنكما الله ، ووقع بهما . فقال عامر : من هذا يا سعد؟ فقال سعد : هذا أسيد بن حضير الكتائب ، قال : اما والله ان كان حضير صديقاً لي ، حتى إذا كانا بالرقم أرسل الله على أربد صاعقة فقتلته ، وخرج عامر حتى إذا كان بالخريب أرسل الله عليه قرحة فأدركه الموت فيها : فأنزل الله { الله يعلم ما تحمل كل أنثى . . . . } إلى قوله { . . . له معقبات من بين يديه } قال : المعقبات من أمر الله ، يحفظون محمداً صلى الله عليه وسلم . ثم ذكر أربد وما قتله ، فقال { هو الذي يريكم البرق . . . } إلى قوله { . . . وهو شديد المحال } .
وأخرج ابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردوية عن ابن عباس - رضي الله عنهما - في قوله { له معقبات من بين يديه ومن خلفه يحفظونه } قال : هذه للنبي صلى الله عليه وسلم خاصة .

وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { يحفظونه من أمر الله } قال : عن أمر الله ، يحفظونه من بين يديه ومن خلفه .
وأخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - في قوله { يحفظونه من أمر الله } قال : ذلك الحفظ من أمر الله بأمر الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { له معقبات } قال : الملائكة { يحفظونه من أمر الله } قال : باذن الله .
وأخرج ابن جرير عن الحسن - رضي الله عنه - في قوله { له معقبات } قال : الملائكة .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { له معقبات . . . } الآية قال : الملائكة من أمر الله .
وأخرج ابن جرير عن سعيد بن جبير - رضي الله عنه - في قوله { له معقبات } قال : الملائكة { يحفظونه من أمر الله } قال : حفظهم إياه بأمر الله .
وأخرج ابن جرير عن قتادة - رضي الله عنه - في قوله { يحفظونه من أمر الله } قال : بأمر الله . قال : وفي بعض القراءة [ يحفظونه بأمر الله ] .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - في قوله { له معقبات } الآية . يعني ولي السلطان ، يكون عليه الحراس يحفظونه من بين يديه ومن خلفه ، يقول الله « يحفظونه من أمري؟! . . فإني إذا أردت بقوم سوءاً فلا مرد له » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { له معقبات } الآية . قال : الملوك يتخذون الحرس يحفظونه من أمامه ومن خلفه ، وعن يمينه وعن شماله يحفظونه من القتل . ألم تسمع أن الله تعالى يقول { وإذا أراد الله بقوم سوءاً } لم يغن الحرس عنه شيئاً .
وأخرج ابن جرير عن عكرمة - رضي الله عنه - في قوله { له معقبات } قال : هؤلاء الأمراء .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { له معقبات } قال : هم الملائكة ، تعقب بالليل والنهار وتكتب على بني آدم .
وأخرج ابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { له معقبات } قال : الحفظة .
وأخرج ابن المنذر من وجه آخر ، عن مجاهد - رضي الله عنه - في قوله { له معقبات } قال : الملائكة تعقب الليل والنهار ، تكتب على ابن آدم . وبلغني أن النبي صلى الله عليه وسلم قال : « يجتمعون فيكم عند صلاة الصبح وصلاة العصر من بين يديه » مثله قوله { عن اليمين وعن الشمال } [ ق : 17 ] الحسنات من بين يديه ، والسيئات من خلفه . الذي على يمينه يكتب الحسنات ، والذي على يساره لا يكتب إلا بشهادة الذي على يمينه ، فإذا مشى كان أحدهما عند رأسه والآخر عند رجليه { يحفظونه من أمر الله } قال : يحفظون عليه .

وأخرج أبو الشيخ عن عطاء - رضي الله عنه - { له معقبات } قال : هم الكرام الكاتبون ، حفظة من الله على ابن آدم أمروا به .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن إبراهيم - رضي الله عنه - في قوله { يحفظونه من أمر الله } قال : من الجن
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { له معقبات } قال : ملائكة يحفظونه من بين يديه ومن خلفه ، فإذا جاء قدره خلوا عنه .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - قال : ما من عبد إلا به ملك موكل يحفظه في نومه ويقظته من الجن والإنس والهوام . فما منها شيء يأتيه يريده إلا قال وراءك . إلا شيئاً يأذن الله فيه فيصيبه .
وأخرج ابن جرير عن كعب الأحبار - رضي الله عنه - قال : لو تجلى لابن آدم كل سهل وحزن ، لرأى على كل شيء من ذلك شياطين ، لولا أن الله وكل بكم ملائكة يذبون عنكم في مطعمكم ومشربكم وعوراتكم ، إذاً لَتَخَطَّفَتْكُم .
وأخرج ابن جرير ، عن أبي مجلز - رضي الله عنه - قال : جاء رجل من مراد إلى علي رضي الله عنه - وهو يصلي فقال : احترس؛ فإن ناساً من مراد يريدون قتلك . فقال : إن مع كل رجل ملكين يحفظانه مما لم يقدر! فإذا جاء القدر ، خليا بينه وبينه ، وأن الأجل جنة حصينة .
وأخرج ابن جرير عن أبي أمامة - رضي الله عنه - قال : ما من آدمي إلا ومعه ملك يذود عنه ، حتى يسلمه للذي قدر له .
وأخرج أبو الشيخ عن السدي - رضي الله عنه - في الآية قال : ليس من عبد إلا له معقبات من الملائكة ، ملكان يكونان معه في النهار ، فإذا جاء الليل صعدا وأعقبهما ملكان ، فكانا معه ليله حتى يصبح يحفظونه من بين يديه ومن خلفه ، ولا يصيبه شيء لم يكتب عليه ، إذا غشي من ذلك شيء دفعاه عنه . ألم تره يمر بالحائط فإذا جاز سقط؟ فإذا جاء الكتاب خلوا بينه وبين ما كتب له . وهم { من أمر الله } أمرهم أن يحفظوه .
وأخرج ابن جرير عن قتادة - رضي الله عنه - قال : في قراءة أبي بن كعب رضي الله عنه [ له معقبات من بين يديه ورقيب من خلفه يحفظونه من أمر الله ] .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - أنه كان يقرأ [ له معقبات من بين يديه ورقباء من خلفه من أمر الله يحفظونه ] .

وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم ، عن الجارود بن أبي سبرة - رضي الله عنه - قال : سمعني ابن عباس - رضي الله عنهما - اقرأ { له معقبات من بين يديه ومن خلفه } فقال : ليست هناك ، ولكن [ له معقبات من بين يديه ورقيب من خلفه ] .
وأخرج ابن المنذر وأبو الشيخ عن علي - رضي الله عنه - { له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله } قال : ليس من عبد إلا ومعه ملائكة يحفظونه من أن يقع عليه حائط ، أو يتردى في بئر ، أو يأكله سبع ، أو غرق أو حرق ، فإذا جاء القدر ، خلوا بينه وبين القدر .
وأخرج ابن أبي الدنيا في مكايد الشيطان ، والطبراني والصابوني في المائتين ، عن أبي أمامة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم « وكل بالمؤمن ثلثمائة وستون ملكاً ، يدفعون عنه ما لم يقدر عليه من ذلك » للبصر سبعة أملاك يذبون عنه كما يذب عن قصعة العسل من الذباب في اليوم الصائف ، وما لو بدا لكم لرأيتموه على كل سهل وجبل ، كلهم باسط يديه فاغر فاه ، وما لو وكل العبد فيه إلى نفسه طرفة عين ، لاختطفته الشياطين .
وأخرج أبو داود في القدر ، وابن أبي الدنيا وابن عساكر ، عن علي بن أبي طالب - رضي الله عنه - قال : لكل عبد حفظة يحفظونه ، لا يخر عليه حائط أو يتردى في بئر أو تصيبه دابة ، حتى إذا جاء القدر الذي قدّر له ، خلت عنه الحفظة فأصابه ما شاء الله أن يصيبه . وفي لفظ لأبي داود : وليس من الناس أحد إلا وقد وكل به ملك ، فلا تريده دابة ولا شيء إلا قال اتقه اتقه ، فإذا جاء القدر خلى عنه .
وأخرج ابن جرير عن كنانة العدوي - رضي الله عنه - قال : دخل عثمان بن عفان - رضي الله عنه - على رسول الله صلى الله عليه وسلم فقال : « يا رسول الله ، أخبرني عن العبد ، كم معه من ملك؟ فقال : ملك عن يمينك على حسناتك ، وهو أمين على الذي على الشمال ، إذا عملت حسنة كتبت عشراً ، فإذا عملت سيئة ، قال الذي على الشمال للذي على اليمين : اكتب؟ قال : لا ، لعله يستغفر الله ويتوب ، فإذا قال ثلاثاً قال : نعم اكتبه ، أراحنا الله منه فبئس القرين ، ما أقل مراقبته لله وأقل استحياءه منه؟! يقول الله { وما يلفظ من قول إلا لديه رقيب عتيد } [ ق : 18 ] وملكان من بين يديك ومن خلفك ، يقول الله { له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله } وملك قابض على ناصيتك ، فإذا تواضعت لله رفعك ، وإذا تجبرت على الله قصمك ، وملكان على شفتيك ليس يحفظان عليك إلا الصلاة على النبي صلى الله عليه وسلم ، وملك قائم على فيك لا يدع أن تدخل الحية في فيك ، وملكان على يمينك ، فهؤلاء عشرة أملاك على كل بني آدم ، ينزل ملائكة الليل على ملائكة النهار ، لأن ملائكة الليل سوى ملائكة النهار ، فهؤلاء عشرون ملكاً على كل آدمي ، وإبليس بالنهار وولده بالليل » .

وأخرج أبو الشيخ ، عن ابن عباس - رضي الله عنهما { إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم } لا يغير ما بهم من النعمة حتى يعملوا بالمعاصي ، فيرفع الله عنهم النعم .
وأخرج ابن أبي شيبة في كتاب العرش ، وأبو الشيخ وابن مردويه ، عن علي - رضي الله عنه - عن رسول الله صلى الله عليه وسلم يقول الله « وعزتي وجلالي وارتفاعي فوق عرشي ، ما من أهل قرية ولا أهل بيت ولا رجل ببادية ، كانوا على ما كرهته من معصيتي ، ثم تحوّلوا عنها إلى ما أحببت من طاعتي ، إلا تحوّلت لهم عما يكرهون من عذابي إلى ما يحبون من رحمتي؛ وما من أهل بيت ولا قرية ولا رجل ببادية كانوا على ما أحببت من طاعتي ، ثم تحولوا عنها إلى ما كرهت من معصيتي ، إلا تحولت لهم عما يحبون من رحمتي إلى ما يكرهون من غضبي » .
وأخرج ابن جرير وأبو الشيخ ، عن ابن زيد - رضي الله عنه - قال : أتى عامر بن الطفيل وأربد بن ربيعة إلى رسول الله صلى الله عليه وسلم ، فقال له عامر : « ما تجعل لي إن اتبعتك؟ قال : أنت فارس ، أعطيك أعنة الخيل . قال : فقط؟ قال : فما تبغي؟ قال : لي الشرق ولك الغرب ، ولي الوبر ولك المدر . قال : لا . قال : لأملأنها إذاً عليك خيلاً ورجالاً . قال : يمنعك الله ذلك » وأتيا قبيلة تدعى الأوس والخزرج ، فخرجا ، فقال عامر لأربد : إن كان الرجل لنا يمكنا لو قتلناه ما انتطحت فيه عنزان ، ولرضوا بأن نعقله لهم ، وأحبوا السلم وكرهوا الحرب إذا رأوا أمراً قد وقع ، فقال الآخر : إن شئت . فتشاورا وقال : أرجع ، أنا أشغله عنك بالمجادلة ، وكن وراءه فاضربه بالسيف ضربة واحدة ، فكانا كذلك ، واحد وراء النبي صلى الله عليه وسلم ، والآخر قال : أقصص عليّ قصصك . قال : ما تقول؟ قال : قرأتك ، فجعل يجادله ويستبطئه ، حتى قال له ما لك ، أحشمت؟ قال : وضعت يدي على قائم السيف فيبست ، فما قدرت على أن أحلي ولا أمري ، فجعل يحركها ولا تتحرك ، فخرجا ، فلما كانا بالحرة سمع بذلك سعد بن معاذ وأسيد بن خضير ، فخرجا إليه على كل واحد منهما لأمته ورمحه بيده ، وهو متقلد سيفه ، فقال أسيد لعامر بن الطفيل : يا أعور الخبيث ، أنت الذي تشترط على رسول الله صلى الله عليه وسلم ؟! لولا أنك في أمان من رسول الله صلى الله عليه وسلم ، ما رمت المنزل حتى ضربت عنقك .

فقال : من هذا؟ قالوا : أسيد ابن حضير . قال : لو كان أبوه حياً لم يفعل بي هذا ، ثم قال عامر لأربد : أخرج أنت يا أربد إلى ناحية عذبة ، وأخرج أنا إلى محمد فأجمع الرجال فنلتقي عليه ، فخرج أربد حتى إذا كان بالرقم ، بعث الله سحابة من الصيف فيها صاعقة فأحرقته ، وخرج عامر حتى إذا كان بوادي الحريد ، أرسل الله عليه الطاعون ، فجعل يصيح : يا آل عامر ، اغدة كغدة البعير تقتلني ، وموت أيضاً في بيت سلولية ، وهي امرأة من قيس ، فذلك قول الله { سواء منكم من أسر القول ومن جهر به . . . } إلى قوله { له معقبات من ببين يديه ومن خلفه يحفظونه من أمر الله } هذا مقدم ومؤخر لرسول الله صلى الله عليه وسلم ، تلك المعقبات من أمر الله { إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم . . . } حتى بلغ { وما دعاء الكافرين إلا في ضلال } وقال لبيد في أخيه أربد وهو يبكيه :
أخشى على أربد الحتوف ولا ... أرهب نوء السماء والأسد
فجعتني الرعد والصواعق بالفا ... رس يوم الكريهة النجد
وأخرج أبو الشيخ عن قتادة - رضي الله عنه - في قوله { إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم } قال : إنما يجيء التغيير من الناس ، والتيسير من الله ، فلا تغيروا ما بكم من نعم الله .
وأخرج ابن أبي حاتم ، عن إبراهيم - رضي الله عنه - قال : أوحى الله إلى نبي من أنبياء بني إسرائيل ، أن قل لقومك أنه ليس من أهل قرية ولا من أهل بيت يكونون على طاعة الله فيتحوّلون إلى معصية الله ، إلا تحوّل الله مما يحبون إلى ما يكرهون ، ثم قال : إن تصديق ذلك في كتاب الله تعالى { إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم } .
وأخرج أبو الشيخ عن سعيد بن أبي هلال - رضي الله عنه - قال : بلغني أن نبياً من الأنبياء عليهم السلام ، لما أسرع قومه في المعاصي قال لهم : اجتمعوا إلي لأبلغكم رسالة ربي ، فاجتمعوا إليه وفي يده فخارة فقال : إن الله تبارك وتعالى يقول لكم إنكم قد عملتم ذنوباً قد بلغت السماء ، وإنكم لا تتوبون منها وتنزعون عنها إلا إن كسرتم كما تكسر هذه . فألقاها فانكسرت وتفرقت ، ثم قال : وأفرقكم حتى لا ينتفع بكم ، ثم أبعث عليكم من لا حظ له فينتقم لي منكم ، ثم أكون الذي أنتقم لنفسي بعد .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - قال : إن الحجاج عقوبة ، فلا تستقبلوا عقوبة الله بالسيف ، ولكن استقبلوها بتوبة وتضرع واستكانة .
وأخرج أبو الشيخ ، عن مالك بن دينار - رضي الله عنه - قال : كلما أحدثتم ذنباً ، أحدث الله لكم من سلطانكم عقوبة .
وأخرج أبو الشيخ ، عن مالك بن دينار - رضي الله عنه - قال : قرأت في بعض الكتب : « إني أنا الله مالك الملوك ، قلوب الملوك بيدي ، فلا تشغلوا قلوبكم بسبب الملوك ، وادعوني أعطفهم عليكم » .
وأخرج أبو الشيخ عن السدي - رضي الله عنه - { وما لهم من دونه من وال } قال : هو الذي تولاهم فينصرهم ويلجئهم إليه .

هُوَ الَّذِي يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنْشِئُ السَّحَابَ الثِّقَالَ (12)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { هو الذي يريكم البرق خوفاً وطمعاً } قال : خوفاً للمسافر ، يخاف أذاه ومشقته { وطمعاً } للمقيم ، يطمع في رزق الله ويرجو بركة المطر ومنفعته .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - في قوله { يريكم البرق خوفاً وطمعاً } قال { خوفاً } لأهل البحر { وطمعاً } لأهل البر .
وأخرج أبو الشيخ عن الضحاك - رضي الله عنه - في قوله { يريكم البرق خوفاً وطمعاً } قال : الخوف : ما يخاف من الصواعق ، والطمع : الغيث .
وأخرج ابن جرير ، عن أبي جهضم موسى بن سالم مولى ابن عباس - رضي الله عنهما - قال : كتب ابن عباس إلى أبي الجلد يسأله عن البرق فقال : البرق : الماء .
وأخرج أبو الشيخ عن ابن جريج - رضي الله عنه - في قوله { يريكم البرق } قال : شعيب الجياني في كتاب الله : الملائكة ، حملة العرش أسماؤهم في كتاب الله الحيات ، لكل ملك وجه إنسان واسد ونسر ، فإذا حركوا أجنحتهم فهو البرق . قال أمية بن أبي الصلت :
رجل وثور تحت رجل يمينه ... والنسر للأخرى وليث مرصد
وأخرج ابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { يريكم البرق } قال : ملائكة تمصع بأجنحتها ، فذلك البرق . زعموا أنها تدعى الحيات .
وأخرج ابن أبي حاتم ، عن محمد بن مسلم - رضي الله عنه - قال : بلغنا أن البرق له أربعة وجوه : وجه إنسان ، ووجه ثور ، ووجه نسر ، ووجه أسد ، فإذا مصع بذنبه فذلك البرق .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ ، عن مجاهد - رضي الله عنه - قال : البرق مصع ملك ، يسوق السحاب .
وأخرج ابن أبي الدنيا في كتاب المطر ، وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - قال : البرق ملك يترايا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والخرائطي في مكارم الأخلاق ، والبيهقي في سننه من طرق ، عن علي بن أبي طالب - رضي الله عنه - قال : البرق مخاريق من نار بأيدي ملائكة السحاب ، يزجرون به السحاب .
وأخرج أبو الشيخ عن مجاهد - رضي الله عنه - قال : البرق مخاريق يسوق به الرعد السحاب .
وأخرج ابن أبي حاتم ، عن أبي هريرة - رضي الله عنه - قال : البرق اصطفاق البرد .
وأخرج ابن أبي حاتم وأبو الشيخ في كتاب العظمة ، عن كعب - رضي الله عنه - قال : البرق تصفيق الملك البرد ، ولو ظهر لأهل الأرض لصعقوا .
وأخرج الشافعي عن عروة بن الزبير - رضي الله عنه - قال : إذا رأى أحدكم البرق أو الودق ، فلا يشر إليه وليصف ولينعت .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وينشئ السحاب الثقال } قال : الذي فيه الماء .
وأخرج أحمد وابن أبي الدنيا في كتاب المطر ، وأبو الشيخ في العظمة ، والبيهقي في الأسماء والصفات ، عن أبي ذر الغفاري - رضي الله عنه - : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله ينشئ السحاب فينطق أحسن النطق ، ويضحك أحسن الضحك » قال إبراهيم بن سعد : النطق ، الرعد . والضحك ، البرق .
وأخرج العقيلي وضعفه وابن مردويه ، عن أبي هريرة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم « ينشئ الله السحاب ، ثم ينزل فيه الماء . فلا شيء أحسن من ضحكه؛ ولا شيء أحسن من منطقه ، ومنطقه الرعد ، وضحكه البرق » .
وأخرج ابن مردويه عن عمرو بن بجاد الأشعري - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « اسم السحاب عند الله ، العنان ، والرعد ، ملك يزجر السحاب . والبرق ، طرف ملك يقال له روقيل » .
وأخرج ابن مردويه عن جابر بن عبد الله - رضي الله عنه - أن خزيمة بن ثابت - وليس بالأنصاري - رضي الله عنه ، سأل رسول الله صلى الله عليه وسلم ، عن منشأ السحاب فقال : « إن ملكاً موكل بالسحاب يلم القاصية ويلحم الدانية ، في يده مخراق ، فإذا رفع برقت ، وإذا زجر رعدت ، وإذا ضرب صعقت » .

وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلَائِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَنْ يَشَاءُ وَهُمْ يُجَادِلُونَ فِي اللَّهِ وَهُوَ شَدِيدُ الْمِحَالِ (13)

أخرج أحمد والترمذي وصححه ، والنسائي وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، وابن مردويه وأبو نعيم في الدلائل ، و الضياء في المختارة ، عن ابن عباس - رضي الله عنهما - قال : أقبلت يهود إلى رسول الله صلى الله عليه وسلم : فقالوا : « يا أبا القاسم ، إنا نسألك عن خمسة أشياء ، فإن أنباتنا بهن عرفنا أنك نبي واتبعناك . فأخذ عليهم ما أخذ إسرائيل على بنيه ، إذ قال { والله على ما نقول وكيل } [ القصص : 28 ] قال : هاتوا . قالوا : أخبرنا عن علامة النبي . قال : تنام عيناه ولا ينام قلبه . قالوا : أخبرنا ، كيف تؤنث المرأة ، وكيف تذكر؟ قال : يلتقي الماءان ، فإذا علا ماء الرجل ماء المرأة ، اذكرت . وإذا علا ماء المرأة ماء الرجل ، أنثت . قالوا : أخبرنا عما حرم إسرائيل على نفسه ، فقال : كان يشتكي عرق النسا ، فلم يجد شيئاً يلائمه إلا ألبان كذا وكذا - يعني الإِبل - فحرم لحومها . قالوا : صدقت ، قالوا : أخبرنا ، ما هذا الرعد؟ قال : ملك من ملائكة الله موكل السحاب ، بيديه مخراق من نار ، يزجر به السحاب يسوقه حيث أمره الله ، قالوا : فماذا الصوت الذي نسمع؟ قال : صوته . قالوا : صدقت إنما بقيت واحدة ، وهي التي نتابعك إن أخبرتنا أنه ليس من نبي إلا له ملك يأتيه بالخبر ، فأخبرنا من صاحبك؟ قال : جبريل . قالوا : جبريل! . . . ذلك ينزل بالحرب والقتال والعذاب عدوّنا ، لو قلت ميكائيل ، الذي ينزل بالرحمة والنبات والمطر لكان . فأنزل الله { قل من كان عدوّاً لجبريل . . . } [ البقرة : 97 ] إلى آخر الآية .
وأخرج ابن أبي الدنيا في كتاب المطر ، وابن جرير وابن المنذر والبيهقي في سننه ، والخرائطي في مكارم الأخلاق ، عن علي بن أبي طالب - رضي الله عنه - قال : الرعد ، ملك . والبرق ، ضربه السحاب بمخراق من حديد .
وأخرج ابن المنذر وأبو الشيخ والخرائطي ، عن ابن عباس - رضي الله عنهما - قال : الرعد ، ملك يسوق السحاب بالتسبيح ، كما يسوق الحادي الإِبل بحدائه .
وأخرج البخاري في الأدب المفرد ، وابن أبي الدنيا في المطر ، وابن جرير ، عن ابن عباس - رضي الله عنهما - أنه كان إذا سمع صوت الرعد قال : سبحان الذي سبحت له ، وقال : إن الرعد ملك ينعق بالغيث كما ينعق الراعي بغنمه .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس - رضي الله عنهما - قال : الرعد ملك من الملائكة ، اسمه الرعد ، وهو الذي تسمعون صوته ، والبرق سوط من نور يزجر به الملك السحاب .
وأخرج ابن المنذر وابن مردويه ، عن ابن عباس - رضي الله عنهما - قال : الرعد ملك اسمه الرعد ، وصوته هذا تسبيحه ، فإذا اشتد زجره ، احتك السحاب واصطدم من خوفه فتخرج الصواعق من بينه .

وأخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - قال : الرعد ملك يزجر السحاب بالتسبيح والتكبير .
وأخرج ابن أبي حاتم ، عن أبي هريرة - رضي الله عنه - قال : ما خلق الله شيئاً أشد سَوْقاً من السحاب ، ملك يسوقه . والرعد ، صوت الملك يزجر به ، والمخاريق يسوقه بها .
وأخرج أبو الشيخ عن عبد الله بن عمرو ، أنه سئل عن الرعد فقال : ملك وكله الله بسياق السحاب ، فإذا أراد الله أن يسوقه إلى بلد ، أمره فساقه ، فإذا تفرق عليه زجره بصوته حتى يجتمع ، كما يرد أحدكم ركانه ، ثم تلا هذه الآية { ويسبح الرعد بحمده } .
وأخرج عبد بن حميد وابن جرير وأبو الشيخ ، عن مجاهد - رضي الله عنه - قال : الرعد ، ملك ينشئ السحاب ، ودوّيه صوته .
وأخرج ابن المنذر وأبو الشيخ ، عن الضحاك - رضي الله عنه - في قوله { ويسبح الرعد بحمده } قال : هو ملك يسمى الرعد ، وذلك الصوت تسبيحه .
وأخرج ابن جرير والخرائطي وأبو الشيخ ، عن أبي صالح - رضي الله عنه - { ويسبح الرعد بحمده } قال : ملك من الملائكة .
وأخرج عبد بن حميد وابن المنذر والبيهقي في سننه ، عن عكرمة - رضي الله عنه - قال : إن الرعد ملك من الملائكة ، وكل بالسحاب يسوقها كما يسوق الراعي الإِبل .
وأخرج عبد بن حميد وابن جرير وابو الشيخ في العظمة ، عن شهر بن حوشب - رضي الله عنه - قال : إن الرعد ملك يزجر السحاب كما يحث الراعي الإِبل ، فإذا شذت سحابة ضمها ، فإذا اشتد غضبه طار من فيه النار ، فهي الصواعق .
وأخرج عبد بن حميد عن مجاهد ، أن رجلاً سأله عن الرعد فقال : ملك يسبح بحمده .
وأخرج الخرائطي في مكارم الأخلاق ، عن ابن عباس - رضي الله عنهما - قال : الرعد الملك ، والبرق الماء .
وأخرج الخرائطي عن عكرمة - رضي الله عنه - قال : الرعد ، ملك يزجر السحاب بصوته .
وأخرج الخرائطي عن مجاهد - رضي الله عنه - مثله .
وأخرج أبو الشيخ في العظمة ، عن عمرو بن أبي عمرو ، عن الثقة : أن النبي صلى الله عليه وسلم قال : « هذا سحاب ينشئ الله عز وجل فينزل الله منه الماء ، فما من منطق أحسن من منطقه ، ولا من ضحك أحسن من ضحكه » وقال رسول الله صلى الله عليه وسلم « منطقه الرعد وضحكه البرق » . وأخرج أحمد والحاكم عن أبي هريرة - رضي الله عنه - عن النبي صلى الله عليه وسلم قال : « إن ربكم يقول : لو أن عبادي أطاعوني لأسقيتهم المطر بالليل ، وأطلعت عليهم الشمس بالنهار ، ولم أسمعهم صوت الرعد » .
وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب ، والترمذي والنسائي وابن المنذر وأبو الشيخ في العظمة ، والحاكم وابن مردويه والخرائطي في مكارم الأخلاق ، عن ابن عمر - رضي الله عنه - قال : كان رسول الله صلى الله عليه وسلم إذا سمع صوت الرعد والصواعق قال :

« اللهم لا تقتلنا بغضبك ، ولا تهلكنا بعذابك ، وعافنا قبل ذلك » .
وأخرج ابن جرير وابن مردويه ، عن أبي هريرة - رضي الله عنه - يرفع الحديث ، أنه كان إذا سمع الرعد قال : سبحان من يسبح الرعد بحمده .
وأخرج ابن مردويه وابن جرير عن أبي هريرة - رضي الله عنه - أن رسول الله صلى الله عليه وسلم كان إذا هبت الريح أو سمع صوت الرعد تغير لونه ، حتى عرف ذلك في وجهه ، ثم يقول للرعد : « سبحان من سبحت له » ويقول للريح : « اللهم اجعلها رحمة ولا تجعلها عذاباً » .
وأخرج الشافعي عن المطلب بن حنطب - رضي الله عنه - أن النبي صلى الله عليه وسلم كان إذا برقت السماء أو رعدت ، عرف ذلك في وجهه ، فإذا أمطرت سري عنه .
وأخرج الطبراني وأبو الشيخ وابن مردويه ، عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « إذا سمعتم الرعد فاذكروا الله ، فإنه لا يصيب ذاكراً » .
وأخرج أبو داود في مراسيله ، عن عبيد الله بن أبي جعفر - رضي الله عنه - أن قوماً سمعوا الرعد فكبروا ، فقال رسول الله صلى الله عليه وسلم : « إذا سمعتم الرعد فسبحوا ولا تكبروا » .
وأخرج ابن أبي شيبة ، عن ابن عباس - رضي الله عنهما - أنه كان إذا سمع الرعد قال : سبحان الله وبحمده ، سبحان الله العظيم .
وأخرج ابن جرير عن علي - رضي الله عنه - أنه كان إذا سمع صوت الرعد قال : سبحان من سبحت له .
وأخرج مالك وابن سعد وابن أبي شيبة وأحمد في الزهد ، والبخاري في الأدب ، وابن المنذر والخرائطي ، وأبو الشيخ في العظمة ، عن عبد الله بن الزبير : أنه كان إذا سمع الرعد ترك الحديث وقال : سبحان الذي يسبح الرعد بحمده ، والملائكة من خيفته ، ثم يقول : إن هذا الوعيد لأهل الأرض شديد .
وأخرج ابن أبي حاتم ، عن علي بن الحسين - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « إنما الرعد وعيد من الله ، فإذا سمعتموه فأمسكوا عن الحديث » .
وأخرج سعيد بن منصور وابن المنذر ، عن ابن عباس - رضي الله عنهما قال : من سمع صوت الرعد فقال : سبحان من يسبح الرعد بحمده ، والملائكة من خيفته ، وهو على كل شيء قدير ، فإن أصابته صاعقة فعليّ ديته .
وأخرج ابن أبي شيبة وابن جرير وأبو الشيخ ، عن عبد الله بن أبي زكريا - رضي الله عنه - قال : بلغني أن من سمع صوت الرعد فقال : سبحان الله وبحمده ، لم تصبه صاعقة .

وأخرج الخرائطي في مكارم الأخلاق ، عن أحمد بن داود - رضي الله عنه - قال : بينما سليمان بن داود عليه السلام يمشي مع أبويه وهو غلام ، إذ سمع صوت الرعد ، فخر فلصق بفخذ أبيه ، فقال : يا بني ، هذا صوت مقدمات رحمته ، فكيف لو سمعت صوت مقدمات غضبه؟
وأخرج أبو الشيخ في العظمة ، عن كعب - رضي الله عنه - قال : من قال حين يسمع الرعد : سبحان من يسبح الرعد بحمده والملائكة من خيفته ثلاثاً ، عوفي مما يكون في ذلك الرعد .
وأخرج ابن مردويه عن أبي هريرة - رضي الله عنه - قال : « كنا جلوساً مع رسول الله صلى الله عليه وسلم فسمع الرعد فقال : » أتدرون ما يقول؟ فقلنا : الله ورسوله أعلم . قال : فإنه يقول : موعدك لمدينة كذا « .
وأخرج مسلم عن أبي هريرة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : » بينما رجل في فلاة من الأرض ، فسمع صوتاً في سحابة : اسق حديقة فلان ، فتنحى ذلك السحاب ، فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله ، فتتبع الماء ، فإذا هو رجل قائم في حديقة يحوّل الماء بمسحاته ، فقال له : يا عبد الله ، ما اسمك؟ فقال : فلان - للإسم الذي سمع في السحابة - فقال له : لم سألتني عن اسمي؟! قال : سمعت في السحاب الذي هذا ماؤه ، اسق حديقة فلان لإِسمك بما تصنع فيها . قال : أما إذ قلت هذا ، فإني أنظر إلى ما يخرج منها فأتصدق بثلثه ، وآكل أنا وعيالي ثلثاً ، وأرد فيه ثلثه « .
وأخرج النسائي والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني في الأوسط ، وابن مردويه والبيهقي في الدلائل ، عن أنس بن مالك - رضي الله عنه - أن رسول الله صلى الله عليه وسلم : » بعث رجلاً من أصحابه إلى رأس من رؤساء المشركين يدعوه إلى الله ، فقال المشرك : هذا الإِله الذي تدعوني إليه ، أمن ذهب هو أم من فضة ، أم من نحاس؟ فتعاظم مقالته ، فرجع إلى النبي صلى الله عليه وسلم فأخبره ، فقال : ارجع إليه ، فرجع إليه ، فأعاد عليه القول الأول ، فرجع فأعاده الثالثة ، فبينما هما يتراجعان الكلام بينهما ، إذ بعث الله سحابة حيال رأسه فرعدت وأرقت ، ووقع منها صاعقة فذهبت بقحف رأسه ، فأنزل الله تعالى { ويرسل الصواعق فيصيب بها من يشاء . . . } الآية .
وأخرج ابن جرير والخرائطي في مكارم الأخلاق ، عن عبد الرحمن بن صحار العبدي ، أنه بلغه أن نبي الله صلى الله عليه وسلم بعث إلى جبار يدعوه فقال : أرأيتم ربكم ، أذهب هو ، أم فضة هو ، أم لؤلؤ هو ، قال : فبينما هو يجادلهم إذ بعث الله سحابة فرعدت ، فأرسل الله عليه صاعقة فذهبت بقحف رأسه .

فأنزل الله هذه الآية { ويرسل الصواعق فيصيب بها من يشاء وهم يجادلون في الله وهو شديد المحال } .
وأخرج الحكيم الترمذي وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : أخبرني عن ربك ، من ذهب هو ، أم من لؤلؤ ، أم ياقوت؟ فجاءه صاعقة فأخذته ، فأنزل الله { ويرسل الصواعق فيصيب بها من يشاء . . . } الآية .
وأخرج ابن جرير عن علي - رضي الله عنه - قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا محمد حدثني عن إلهك هذا الذي تدعو إليه أياقوت هو؟ أذهب هو؟ أم ما هو؟ . . . فنزلت على السائل صاعقة فأحرقته . فأنزل الله تعالى { ويرسل الصواعق فيصيب بها من يشاء . . . } .
وأخرج ابن أبي حاتم ، عن أبي كعب المكي - رضي الله عنه - قال : قال خبيث من خبثاء قريش : أخبرونا عن ربكم ، من ذهب هو ، أم من فضة ، أم من نحاس؟ فقعقعت السماء قعقعة ، فإذا قحف رأسه ساقطٌ بين يديه ، فأنزل الله تعالى { ويرسل الصواعق . . . } الآية .
وأخرج ابن جرير والخرائطي ، عن قتادة - رضي الله عنه - ذكر لنا أن رجلاً أنكر القرآن ، وكذب النبي صلى الله عليه وسلم ، فأرسل الله عليه صاعقة فأهلكته ، فأنزل الله تعالى فيه { وهم يجادلون في الله . . . } الآية .
وأخرج ابن جرير وأبو الشيخ ، عن ابن جريج - رضي الله عنه - في قوله { ويرسل الصواعق } قال : نزلت في عامر بن الطفيل وفي أربد بن قيس ، أقبل عامر فقال : إن لي حاجة ، فقال له النبي صلى الله عليه وسلم : « اقترب ، فاقترب حتى جثا على النبي صلى الله عليه وسلم ، وسل أربد بعض سيفه ، فلما رأى النبي صلى الله عليه وسلم بريقه ، تعوّذ بآية من القرآن كان يتعوّذ بها ، فأيبس الله يد أربد على السيف ، وأرسل عليه صاعقة فاحترق » فذلك قول أخيه :
أخشى على أربد الحتوف ولا ... أرهب نوء السماك والأسد
فجعني البرق بالفا ... رس يوم الكريهة النجد
وأخرج ابن أبي حاتم والخرائطي وأبو الشيخ في العظمة ، عن أبي عمران الجوني قال : إن بحوراً من النار دون العرش يكون فيها الصواعق .
وأخرج أبو الشيخ عن السدي قال : الصواعق نار .
وأخرج ابن أبي حاتم ، عن سفيان - رضي الله عنه - قال : الصواعق من نار السموم ، وهذا صوت الحجب التي بحرها ما بيننا وبينه من الحجاب ، يسوق السحاب .
وأخرج أبو الشيخ عن عمرو بن دينار - رضي الله عنه - قال : لم أسمع أحداً ذهب البرق ببصره ، لقول الله تعالى

{ يكاد البرق يخطف أبصارهم } [ سورة البقرة : 120 ] والصواعق تحرق لقول الله تعالى { ويرسل الصواعق فيصيب بها من يشاء } .
وأخرج أبو الشيخ عن ابن أبي نجيح - رضي الله عنه - قال : رأيت صاعقة أصابت نخلتين بعرفة ، فأحرقتهما .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي جعفر - رضي الله عنه - قال : الصاعقة تصيب المؤمن والكافر ، ولا تصيب ذاكر الله .
وأخرج أبو الشيخ عن نصر بن عاصم الثقفي - رضي الله عنه - قال : من قال : سبحان الله شديد المحال ، لم تصبه عقوبة .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { وهو شديد المحال } قال : شديد القوة .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - { وهو شديد المحال } قال : شديد المكر ، شديد القوّة .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - { وهو شديد المحال } قال : شديد الحول .
وأخرج ابن جرير عن ابن عباس - رضي الله عنه - { وهو شديد المحال } قال : شديد الأخذ .
وأخرج ابن أبي حاتم ، عن مجاهد - رضي الله عنه - { وهو شديد المحال } قال : شديد الانتقام .
وأخرج أبو الشيخ عن عكرمة - رضي الله عنه - { وهو شديد المحال } قال : شديد الحقد .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - { وهو شديد المحال } قال : شديد القوّة والحيلة .
وأخرج أبو الشيخ عن السدي ، رضي الله عنه - { وهو شديد المحال } قال : شديد الحول والقوّة .


الرعد - تفسير الدرر المنثور

لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لَا يَسْتَجِيبُونَ لَهُمْ بِشَيْءٍ إِلَّا كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاءِ لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ وَمَا دُعَاءُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ (14)

أخرج ابن جرير وأبو الشيخ ، عن علي بن أبي طالب - رضي الله عنه - في قوله { له دعوة الحق } قال : التوحيد ، لا إله إلا الله .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في الأسماء والصفات من طرق عن ابن عباس - رضي الله عنهما - في قوله { له دعوة الحق } قال : شهادة أن لا إله إلا الله .
وأخرج ابن جرير عن علي - رضي الله عنه - في قوله { الا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه } قال : كالرجل العطشان يمد يده إلى البئر ليرتفع الماء إليه ، وما هو ببالغه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { كباسط كفيه إلى الماء } قال : يدعو الماء بلسانه ، ويشير إليه بيده ، فلا يأتيه أبداً ، كذلك لا يستجيب من هو دونه .
وأخرج ابن جرير وأبو الشيخ عن قتادة - رضي الله عنه - { والذين يدعون من دونه لا يستجيبون لهم بشيء إلا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه } وليس ببالغه حتى يتمزع عنقه ويهلك عطشاً . قال الله تعالى { وما دعاء الكافرين إلا في ضلال } فهذا مثل ضربه الله تبارك وتعالى ، إن هذا الذي يدعون من دون الله ، هذا الوثن وهذا الحجر لا يستجيب له بشيء في الدنيا ، ولا يسوق إليه خيراً ، ولا يدفع عنه سوءاً حتى يأتيه الموت ، كمثل هذا الذي بسط ذراعيه إلى الماء ليبلغ فاه ، ولا يبلغ فاه ولا يصل ذلك إليه حتى يموت عطشاً .
وأخرج أبو عبيد وابن أبي حاتم وأبو الشيخ ، عن عطاء - رضي الله عنه - في قوله { والذين يدعون من دونه } الآية قال : الرجل يقعد على شفة البئر فيبسط كفيه إلى قعر البئر ليتناول بهما ، فيده لا تبلغ الماء ، والماء لا ينزو إلى يده ، فكذلك لا ينفعهم ما كانوا يدعون من دون الله .
وأخرج ابن أبي حاتم ، عن بكير بن معروف - رضي الله عنه - قال : لما قتل قابيل أخاه ، جعله الله بناصيته في البحر ، ليس بينه وبين الماء إلا أصبع ، وهو يجد برد الماء من تحت قدميه ولا يناله . وذلك قول الله { إلا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه } فإذا كان الصيف ، ضرب عليه سبع حيطان من سموم؛ وإذا كان الشتاء ، ضرب عليه سبع حيطان من ثلج .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { كباسط كفيه إلى الماء ليبلغ فاه } قال : هذا مثل المشرك الذي عبد مع الله غيره ، فمثله كمثل الرجل العطشان الذي ينظر إلى خياله في الماء من بعيد ، هو يريد أن يتناوله ولا يقدر عليه .

وَلِلَّهِ يَسْجُدُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا وَظِلَالُهُمْ بِالْغُدُوِّ وَالْآَصَالِ (15)

أخرج ابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - { ولله يسجد من في السماوات والأرض طوعاً وكرهاً وظلالهم بالغدوّ والآصال } قال : ظل المؤمن يسجد { طوعاً } وهو طائع لله ، وظل الكافر يسجد { كرهاً } وهو كاره .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - { ولله يسجد من في السماوات والأرض طوعاً وكرهاً } قال : أما المؤمن ، فيسجد طائعاً . وأما الكافر ، فيسجد كارهاً ، يسجد ظله .
وأخرج أبو الشيخ عن مجاهد - رضي الله عنه - في الآية قال : الطائع ، المؤمن . والكاره ، ظل الكافر .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - في الآية قال : يسجد من في السموات طوعاً ، ومن في الأرض ، طوعاً وكرهاً .
وأخرج ابن جرير عن ابن زيد - رضي الله عنه - في الآية قال : من دخل طائعاً ، هذا طوعاً . وكرهاً : من لم يدخل إلا بالسيف .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن منذر قال : كان ربيع بن خيثم إذا سجد في سجدة الرعد قال : بل طوعاً يا ربنا .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { وظلالهم بالغدوّ والآصال } يعني حين يفيء ظل أحدهم عن يمينه أو شماله .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد - رضي الله عنه - في قوله { وظلالهم بالغدوّ والآصال } قال : ذكر لنا أن ظلال الأشياء كلها تسجد لله ، وقرأ { سجداً لله وهم داخرون } [ سورة النحل : 48 ] قال : تلك الظلال تسجد لله .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { وظلالهم بالغدوّ والآصال } قال : ظل الكافر يصلي وهو لا يصلي .
وأخرج أبو الشيخ عن الضحاك - رضي الله عنه - في الآية قال : إذا طلعت الشمس ، يسجد ظل كل شيء نحو المغرب . فإذا زالت الشمس ، سجد ظل كل شيء نحو المشرق حتى تغيب .
وأخرج أبو الشيخ عن الحسن - رضي الله عنه - أنه سئل عن قوله { وظلالهم } قال : ألا ترى إلى الكافر؟ فإن ظلاله جسده كله أعضاؤه لله مطيعة غير قلبه .

قُلْ مَنْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ قُلْ أَفَاتَّخَذْتُمْ مِنْ دُونِهِ أَوْلِيَاءَ لَا يَمْلِكُونَ لِأَنْفُسِهِمْ نَفْعًا وَلَا ضَرًّا قُلْ هَلْ يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ أَمْ جَعَلُوا لِلَّهِ شُرَكَاءَ خَلَقُوا كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ الْوَاحِدُ الْقَهَّارُ (16)

أخرج ابن مردويه عن أنس - رضي الله عنه - قال : قالوا يا رسول الله ، إنا نكون عندك على حال ، فإذا فارقناك كنا على غيره ، فنخاف أن يكون ذلك النفاق . قال : كيف أنتم وربكم؟ قالوا : الله ربنا في السر والعلانية . قال : كيف أنتم ونبيكم؟ قالوا : أنت نبينا في السر والعلانية . قال : ليس ذاكم بالنفاق .
وأخرج أبو الشيخ عن ابن عباس - رضي الله عنهما - في قوله { هل يستوي الأعمى والبصير } قال : المؤمن والكافر .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - { قل هل يستوي الأعمى والبصير أم هل تستوي الظلمات والنور } قال : أما الأعمى والبصير ، فالكافر والمؤمن . وأما الظلمات والنور ، فالهدى والضلال .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد - رضي الله عنه - في قوله { أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم } قال : { خلقوا كخلقه } فحملهم ذلك على أن شكوا في الأوثان .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { أم جعلوا لله شركاء خلقوا كخلقه } قال : ضربت مثلاً .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن جريج - رضي الله عنه - في قوله تعالى { أم جعلوا لله شركاء خلقوا كخلقه } قال : فأخبرني ليث بن أبي سليم ، عن ابن محمد ، عن حذيفة بن اليمان ، عن أبي بكر إما حضر ذلك حذيفة من النبي صلى الله عليه وسلم مع أبي بكر ، وإما حدثه إياه أبو بكر ، عن النبي صلى الله عليه وسلم قال : « الشرك فيكم أخفى من دبيب النمل . قال أبو بكر : يا رسول الله ، وهل الشرك إلا ما عُبِدَ من دون الله ، أو ما دعي مع الله؟! . . . قال : ثكلتك أمك . . . . الشرك فيكم أخفى من دبيب النمل ، ألا أخبرك بقول يذهب صغاره وكباره؟ أو قال : لصغيره وكبيره؟ قال : بلى . قال : تقول كل يوم ثلاث مرات :
اللهم اني أعوذ بك أن أشرك بك وأنا أعلم ، واستغفرك لما لا أعلم .
والشرك ، أن تقول أعطاني الله وفلان والند ، أن يقول الإِنسان : لولا فلان ، قتلني فلان » .
وأخرج البخاري في الأدب المفرد ، عن معقل بن يسار - رضي الله عنه - قال : انطلقت مع أبي بكر الصديق - رضي الله عنه - إلى رسول الله صلى الله عليه وسلم فقال : « يا أبا بكر ، للشرك فيكم أخفى من دبيب النمل ، فقال أبو بكر - رضي الله عنه - وهل الشرك إلا من جعل مع الله إلهاً آخر؟ فقال النبي صلى الله عليه وسلم : والذي نفسي بيده ، للشرك فيكم أخفى من دبيب النمل ، ألا أدلك على شيء إذا قلته ذهب قليله وكثيره؟ قل اللهم إني أعوذ بك أن أشرك بك وأنا أعلم ، واستغفرك لما لا أعلم » .

أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاءَ حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِثْلُهُ كَذَلِكَ يَضْرِبُ اللَّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاءً وَأَمَّا مَا يَنْفَعُ النَّاسَ فَيَمْكُثُ فِي الْأَرْضِ كَذَلِكَ يَضْرِبُ اللَّهُ الْأَمْثَالَ (17) لِلَّذِينَ اسْتَجَابُوا لِرَبِّهِمُ الْحُسْنَى وَالَّذِينَ لَمْ يَسْتَجِيبُوا لَهُ لَوْ أَنَّ لَهُمْ مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ أُولَئِكَ لَهُمْ سُوءُ الْحِسَابِ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ (18)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { أنزل من السماء ماء . . . } الآية قال : هذا مثل ضربه الله تعالى احتملت منه القلوب على قدر يقينها وشكها ، فأما الشك ، فما ينفع معه العمل . وأما اليقين ، فينفع الله به أهله . وهو قوله { فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض } وهو اليقين ، كما يجعل الحلي في النار فيؤخذ خالصه به ويترك خبيثه في النار ، كذلك يقبل الله تعالى اليقين ويترك الشك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { فسالت أودية بقدرها } قال : الصغير ، قدر صغيره . والكبير ، قدر كبيره .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في الآية قال : هذا مثل ضربه الله تعالى بين الحق والباطل ، يقول : احتمل السيل ما في الوادي من عود ودمنة ، ومما توقدون عليه في النار فهو الذهب والقضة والحلية والمتاع النحاس والحديد ، وللنحاس والحديد خبث ، فجعل الله تعالى مثل خبثه كمثل زبد الماء ، فأما ما ينفع الناس ، فالذهب والفضة . وأما ما ينفع الأرض ، فما شربت من الماء فأنبتت . فجعل ذلك مثل العمل الصالح الذي يبقى لأهله . والعمل السيء يضمحل من محله ، فما يذهب هذا الزبد ، فذلك الهدى والحق جاء من عند الله تعالى ، فمن عمل بالحق كان له . وما بقي كما يبقى ، ما ينفع الناس في الأرض . وكذلك الحديد ، لا يستطيع أن يعمل منه سكين ولا سيف حتى يدخل النار ، فتأكل خبثه فيخرج جيده فينتفع به ، كذلك يضمحل الباطل ، وإذا كان يوم القيامة وأقيم الناس وعرضت الأعمال ، فيرفع الباطل ويهلك ، وينتفع أهل الحق بالحق .
وأخرج ابن أبي حاتم وأبو الشيخ من طريق السدي ، عن أبي مالك وعن أبي صالح من طريق مرة ، عن ابن مسعود - رضي الله عنه - في قوله { فسالت أودية بقدرها . . . } الآية . قال : فمر السيل على رأسه من التراب والغثاء حتى استقر في القرار وعليه الزبد ، فضربته الريح فذهب الزبد جفاء إلى جوانبه فيبس فلم ينفع أحداً ، وبقي الماء الذي ينتفع به الناس ، فشربوا منه وسقوا أنعامهم . فكما ذهب الزبد فلم ينفع ، فكذلك الباطل يضمحل يوم القيامة فلا ينفع أهله ، وكما نفع الماء فكذلك ينفع الحق أهله . هذا مثل ضربه الله .
وأخرج ابن أبي حاتم وأبو الشيخ عن عطاء - رضي الله عنه - في قوله { أنزل من السماء ماء } قال : هذا مثل ضربه الله تعالى للمؤمن والكافر { فسالت أودية بقدرها } حتى جرى الوادي وامتلأ بقدر ما يحمل { فاحتمل السيل زبداً رابياً } قال : زبد الماء .

{ ومما يوقدون عليه في النار } قال : زبد ما توقدون عليه من ذلك حلية ، وما سقط فهو مثل زبد الماء ، وهو مثل ضرب للحق والباطل . فأما خبث الحديد والذهب وزبد الماء فهو الباطل ، وما تصنعوا من الحلية والماء والحديد فمثل الحق .
وأخرج ابن جرير وأبو الشيخ ، عن عطاء - رضي الله عنه - قال : ضرب الله تعالى مثل الحق والباطل . فضرب مثل الحق ، السيل الذي يمكث في الأرض فينتفع الناس به . ومثل الباطل ، مثل الزبد الذي لا ينفع الناس . ومثل الحق ، مثل الحلي الذي يجعل في النار ، فما خلص منه انتفع به أهله . وما خبث منه ، فهو مثل الباطل علم أن لا ينفع الزبد ، وخبث الحلي أهله ، فكذلك الباطل لا ينفع أهله .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { أنزل من السماء ماء فسالت أودية بقدرها } قال : الصغير بصغيره ، والكبير بكبره ، { فاحتمل السيل زبداً رابياً } قال : عالياً { ومما يوقدون . . . } إلى قوله { فيذهب جفاء } والجفاء ، ما يتعلق بالشجر { وأما ما ينفع الناس فيمكث في الأرض } هذه ثلاثة أمثال ضربها الله تعالى في مثل واحد ، يقول : كما اضمحل هذا الزبد فصار جفاء لا ينتفع به ولا يرجى بركته ، كذلك يضمحل الباطل عن أهله . وكما مكث هذا الماء في الأرض فأمرعت وربت بركته وأخرجت نباتها ، كذلك يبقى الحق لأهله . وقوله { ومما يوقدون عليه في النار ابتغاء حلية } كما يبقى خالص هذا الذهب والفضة حين أدخل النار ، كذلك فيذهب خبثه ، كذلك يبقى الحق لأهله . وكما اضمحل خبث هذا الذهب والفضة حين أدخل في النار ، كذلك يضمحل الباطل عن أهله . وقوله { أو متاع زبد مثله } يقول هذا الحديد وهذا الصفر حين دخل النار وذهبت بخبثه ، كذلك يبقى الحق لأهله كما بقي خالصهما .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { فسالت أودية بقدرها } قال : الكبير بقدره والصغير بقدره { زبداً رابياً } قال : ربا فوق الماء الزبد { ومما توقدون عليه في النار } قال : هو الذهب ، إذا ادخل النار بقي صفوه وذهب ما كان فيه من كدر . وهذا مثل ضربه الله للحق والباطل { فأما الزبد فيذهب جفاء } يتعلق بالشجر ولا يكون شيئاً ، هذا مثل الباطل { وأما ما ينفع الناس فيمكث في الأرض } هذا يخرج النبات ، وهذا مثل الحق { أو متاع زبد مثله . . . } قال : المتاع الصفر والحديد .
وأخرج أبو عبيد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { أنزل من السماء ماء فسالت أودية بقدرها } قال : بملئها ما أطاقت { فاحتمل السيل زبداً رابياً } قال : انقضى الكلام ، ثم استقبل فقال { ومما توقدون عليه في النار ابتغاء حلية أو متاع زبد مثله } قال : المتاع الحديد والنحاس والرصاص وأشباهه { زبد مثله } قال : خبث ذلك الحديد ، والحلية مثل زبد السيل { وأما ما ينفع الناس } من الماء { فيمكث في الأرض } وأما الزبد { فيذهب جفاء } قال : جموداً في الأرض ، قال : فكذلك مثل الحق والباطل .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الحسن - رضي الله عنه - في قوله { أنزل من السماء ماء } الآية . قال : ابتغاء حلية الذهب والفضة ، أو متاع الصفر والحديد . قال : كما أوقد على الذهب والفضة والصفر والحديد خلص خالصه ، كذلك بقي الحق لأهله فانتفعوا به .
وأخرج أبو الشيخ عن ابن عيينة - رضي الله عنه - في قوله { أنزل من السماء ماء فسالت أودية بقدرها } قال : أنزل من السماء قرآناً فاحتمله عقول الرجال .
وأخرج ابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { للذين استجابوا لربهم الحسنى } قال : الحياة والرزق .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { للذين استجابوا لربهم الحسنى } قال : هي الجنة .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن فرقد السبخي - رضي الله عنه - قال : قال لي شهر بن حوشب - رضي الله عنه - { سوء الحساب } أن لا يتجاوز له عن شيء .
وأخرج سعيد بن منصور وابن جرير وأبو الشيخ ، عن فرقد السبخي - رضي الله عنه - قال : قال لي إبراهيم النخعي - رضي الله عنه - : يا فرقد ، أتدري ما سوء الحساب؟ قلت : لا . قال : هو أن يحاسب الرجل بذنبه كله لا يغفر له منه شيء .
وأخرج ابن المنذر وأبو الشيخ ، عن الحسن - رضي الله عنه - قال : { سوء الحساب } أن يؤخذ العبد بذنوبه كلها ولا يغفر له منها ذنب .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن أبي الجوزاء - رضي الله عنه - في الآية قال { سوء الحساب } المناقشة في الأعمال .


الرعد - تفسير الدرر المنثور

أَفَمَنْ يَعْلَمُ أَنَّمَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُولُو الْأَلْبَابِ (19)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { أفمن يعلم أنما أنزل إليك من ربك الحق } قال : هؤلاء قوم انتفعوا بما سمعوا من كتاب الله وعقلوه ووعوه . { كمن هو أعمى } قال : عن الحق ، فلا يبصره ولا يعقله { إنما يتذكر أولوا الألباب } فبين من هم فقال : { الذين يوفون بعهد الله } .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه في قوله { أولوا الألباب } يعني ، من كان له لب أو عقل .
وأخرج ابن أبي حاتم عن الحسن - رضي الله عنه - قال : إنما عاتب الله تعالى أولي الألباب ، لأنه يحبهم . ووجدت ذلك في آية من كتاب الله تعالى { إنما يتذكر أولوا الألباب } .

الَّذِينَ يُوفُونَ بِعَهْدِ اللَّهِ وَلَا يَنْقُضُونَ الْمِيثَاقَ (20) وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الْحِسَابِ (21)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { الذين يوفون بعهد الله ولا ينقضون الميثاق } فعليكم بالوفاء بالعهد ولا تنقضوا الميثاق ، فإن الله قد نهى عنه وقدم فيه أشد التقدمة ، وذكره في بضع وعشرين آية ، نصيحة لكم وتقدمة إليكم وحجة عليكم ، وإنما تعظم الأمور بما عظمها الله عند أهل الفهم وأهل العقل وأهل العلم بالله ، وذكر لنا أن النبي صلى الله عليه وسلم ، كان يقول في خطبته « لا إيمان لمن لا أمانة له ، ولا دين لمن لا عهد له » .
وأخرج الخطيب وابن عساكر ، عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « إن البر والصلة ، ليخففان سوء العذاب يوم القيامة » ثم تلا رسول الله صلى الله عليه وسلم { والذين يصلون ما أمر الله به أن يوصل ويخشون ربهم ويخافون سوء الحساب } .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن سعيد بن جبير - رضي الله عنه - في قوله { والذين يصلون ما أمر الله به أن يوصل } يعني ، من إيمان بالنبيين وبالكتب كلها { ويخشون ربهم } يعني ، يخافون في قطيعة ما أمر الله به أن يوصل . { ويخافون سوء الحساب } يعني شدة الحساب .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { والذين يصلون ما أمر الله به أن يوصل } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم ، كان يقول : « اتقوا الله وصلوا الأرحام ، فإنه أبقى لكم في الدنيا وخير لكم في الآخرة » وذكر لنا أن رجلاً من خثعم ، أتى النبي صلى الله عليه وسلم وهو بمكة فقال : « أنت الذي تزعم أنك رسول الله؟ قال : نعم . قال : فأي الأعمال أحب إلى الله؟ قال : الايمان بالله . قال : ثم ماذا؟ قال : صلة الرحم » وكان عبد الله بن عمرو يقول : إن الحليم ليس من ظلم ثم حلم ، حتى إذا هيجه قوم اهتاج ، ولكن الحليم من قدر ثم عفا ، وإن الوصول ليس من وصل ثم وصل ، فتلك مجازاة ، ولكن الوصول من قطع ثم وصل وعطف على من لا يصله .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن جرير في قوله { ويقطعون ما أمر الله به أن يوصل } قال : بلغنا أن النبي صلى الله عليه وسلم قال : « إذا لم تمش إلى ذي رحمك برجلك ، ولم تعطه من مالك ، فقد قطعته » .

وَالَّذِينَ صَبَرُوا ابْتِغَاءَ وَجْهِ رَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَنْفَقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُولَئِكَ لَهُمْ عُقْبَى الدَّارِ (22) جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آَبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالْمَلَائِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَابٍ (23) سَلَامٌ عَلَيْكُمْ بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ (24)

أخرج ابن جرير وأبو الشيخ ، عن سعيد بن جبير - رضي الله عنه - في قوله { والذين صبروا } يعني على أمر الله { ابتغاء وجه ربهم } يعني ابتغاء رضا ربهم { وأقاموا الصلاة } يعني وأتموها { وأنفقوا مما رزقناهم } يعني من الأموال { سراً وعلانية } يعني في حق الله وطاعته { ويدرؤون } يعني يدفعون { بالحسنة السيئة } يعني يردون معروفاً على من يسيء إليه { أولئك لهم عقبى الدار } يعني دار الجنة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن الضحاك - رضي الله عنه { ويدرؤون بالحسنة السيئة } قال : يدفعون بالحسنة السيئة .
وأخرج ابن جرير عن ابن زيد - رضي الله عنه - في قوله { ويدرؤون بالحسنة السيئة } قال : يدفعون الشر بالخير ، لا يكافئون الشر بالشر ، ولكن يدفعونه بالخير .
أما قوله تعالى : { جنات عدن }
أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن عبد الله بن عمر - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « إن في الجنة قصراً يقال له عدن ، حوله البروج والمروج له خمسة آلاف باب ، عند كل باب خمسة آلاف حيرة ، لا يدخله أو لا يسكنه إلا نبي أو صديق أو شهيد أو امام عادل » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - قال : قرأ عمر - رضي الله عنه - على المنبر { جنات عدن } فقال : أيها الناس ، هل تدرون ما جنات عدن؟ قصر في الجنة له عشرة آلاف باب ، على كل باب خمسة وعشرون ألفاً من الحور العين ، لا يدخله إلا نبي أو صديق أو شهيد .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة وهناد وعبد بن حميد وابن المنذر وأبو الشيخ ، عن ابن مسعود - رضي الله عنه - في قوله { جنات عدن } قال : بطنان الجنة ، يعني وسطها .
وأخرج سعيد بن منصور وابن المنذر ، عن الحسن - رضي الله عنه - قال : { جنات عدن } وما يدريك ما جنات عدن؟ . . قال : قصر من ذهب ، لا يدخله إلا نبي أو صديق أو شهيد أو حكم عدل .
وأخرج ابن جرير وأبو الشيخ ، عن الضحاك - رضي الله عنه - في قوله { جنات عدن } قال : مدينة وسط الجنة ، فيها الرسل والأنبياء والشهداء وأئمة الهدى ، والناس حولهم بعد ، والجنات حولها .
وأخرج عبد بن حميد عن الحسن - رضي الله عنه - أن عمر قال لكعب : ما عدن؟ قال : هو قصر في الجنة ، لا يدخله إلا نبي أو صديق أو شهيد أو حكم عدل .
وأخرج ابن مردويه ، عن علي قال : قال رسول الله صلى الله عليه وسلم :

« جنة عدن قضيب غرسه الله بيده ، ثم قال له : كن فكان » .
أما قوله تعالى : { يدخلونها ومن صلح من آبائهم } الآية .
أخرج ابن أبي حاتم وأبو الشيخ ، عن سعيد بن جبير - رضي الله عنه - قال : يدخل الرجل الجنة فيقول : أين أمي ، أين ولدي ، أين زوجتي ، ؟؟ . . . فيقال : لم يعملوا مثل عملك . فيقول : كنت أعمل لي ولهم ، ثم قرأ { جنات عدن يدخلونها ومن صلح } يعني من آمن بالتوحيد بعد هؤلاء { من آباءهم وأزواجهم وذرياتهم } يدخلون معهم { والملائكة يدخلون عليهم من كل باب } قال : يدخلون عليهم على مقدار كل يوم من أيام الدنيا ثلاث مرات ، معهم التحف من الله ما ليس لهم في جنات عدن ، ويقولون لهم : { سلام عليكم بما صبرتم } يعني على أمر الله تعالى { فنعم عقبى الدار } يعني دار الجنة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - { ومن صلح من آبائهم } قال : من آمن في الدنيا .
وأخرج ابن أبي حاتم ، عن أبي مجلز - رضي الله عنه - في الآية قال : علم الله تعالى أن المؤمن يحب أن يجمع الله تعالى له أهله وشمله في الدنيا ، فأحب أن يجمعهم له في الآخرة .
وأخرج ابن أبي حاتم ، عن أنس بن مالك - رضي الله عنه - أنه قرأ { جنات عدن يدخلونها ومن صلح . . . } حتى ختم الآية قال : إنه لفي خيمة من درة مجوفة ، ليس فيها صدع ولا وصل ، طولها في الهواء ستون ميلاً ، في كل زاوية منها أهل ومال . لها أربعة آلاف مصراع من ذهب ، يقوم على كل باب منها سبعون ألفاً من الملائكة ، مع كل ملك هدية من الرحمن ليس مع صاحبه مثلها ، لا يصلون إليه إلا بإذن بينه وبينهم حجاب .
وأخرج أبو الشيخ ، عن ابن عباس - رضي الله عنهما - قال : أخس أهل الجنة منزلاً يوم القيامة له قصر من درة جوفاء ، فيها سبعة آلاف غرفة ، لكل غرفة سبعون ألف باب ، يدخل عليه من كل باب سبعون ألفاً من الملائكة بالتحية والسلام .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ ، عن أبي عمران الجوني رضي الله عنه - في قوله { سلام عليكم بما صبرتم } قال : على دينكم { فنعم عقبى الدار } قال : فنعم ما أعقبكم الله تعالى من الدنيا الجنة .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن الحسن - رضي الله عنه - في قوله { سلام عليكم بما صبرتم } قال : صبروا على فضول الدنيا .
وأخرج أبو الشيخ عن محمد بن نصر الحارثي - رضي الله عنه - { سلام عليكم بما صبرتم } قال : على الفقر في الدنيا .

وأخرج أحمد والبزار وابن جرير وابن أبي حاتم وابن حيان وأبو الشيخ والحاكم وصححه ، وابن مردويه وأبو نعيم في الحلية ، والبيهقي في شعب الإِيمان ، عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « أول من يدخل الجنة من خلق الله تعالى ، فقراء المهاجرين الذين تسد بهم الثغور وتتقى بهم المكاره ، ويموت أحدهم وحاجته في صدره لا يستطيع لها قضاء ، فيقول الله تعالى لمن يشاء من الملائكة : ائتوهم فحيوهم . فتقول الملائكة : ربنا نحن سكان سمائك وخيرتك من خلقك ، أفتأمرنا أن نأتي هؤلاء فنسلم عليهم؟! . . . قال الله تعالى : إن هؤلاء عبادي كانوا يعبدونني في الدنيا ولا يشركون بي شيئاً ، وتسد بهم الثغور وتتقى بهم المكاره ، ويموت أحدهم وحاجته في صدره لا يستطيع لها قضاء ، فتأتيهم الملائكة عند ذلك فيدخلون عليهم من كل باب { سلام عليكم بما صبرتم فنعم عقبى الدار } » .
وأخرج ابن جرير وابن أبي حاتم ، عن أبي أمامة - رضي الله عنه - قال : إن المؤمن ليكون متكئاً على أريكته إذا دخل الجنة ، وعنده سماطان من خدم ، وعند طرف السماطين باب مبوّب ، فيقبل الملك فيستأذن ، فيقول أقصى الخدم للذي يليه : ملك يستأذن ، ويقول الذي يليه للذي يليه : ملك يستأذن ، حتى يبلغ المؤمن فيقول : ائذنوا له . فيقول أقربهم إلى المؤمن : ائذنوا . ويقول الذي يليه للذي يليه : ائذنوا ، حتى تبلغ أقصاهم الذي عند الباب فيفتح له ، فيدخل فيسلم عليه ثم ينصرف .
وأخرج ابن المنذر وابن مردويه ، عن أنس - رضي الله عنه - : « أن رسول الله صلى الله عليه وسلم كان يأتي أحداً كل عام ، فإذا تفوّه الشعب ، سلم على قبور الشهداء ، فقال : { سلام عليكم بما صبرتم فنعم عقبى الدار } » .
وأخرج ابن جرير عن محمد بن إبراهيم - رضي الله عنه - قال : « كان النبي صلى الله عليه وسلم يأتي قبور الشهداء على رأس كل حول فيقول { سلام عليكم بما صبرتم فنعم عقبى الدار } وأبو بكر وعمر وعثمان » .

وَالَّذِينَ يَنْقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الْأَرْضِ أُولَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ (25) اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ وَفَرِحُوا بِالْحَيَاةِ الدُّنْيَا وَمَا الْحَيَاةُ الدُّنْيَا فِي الْآَخِرَةِ إِلَّا مَتَاعٌ (26)

أخرج أبو الشيخ عن ميمون بن مهران - رضي الله عنه - قال : قال لي عمر بن عبد العزيز - رضي الله عنه - : لا تؤاخين قاطع رحم؛ فإني سمعت الله لعنهم في سورتين : في سورة الرعد وسورة محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - في قوله { ولهم سوء الدار } قال : سوء العاقبة .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن عبد الرحمن بن سابط - رضي الله عنه - في قوله { وما الحياة الدنيا في الآخرة إلا متاع } قال : كان الرجل يخرج في الزمان الأول في إبله أو غنمه ، فيقول لأهله : متعوني . فيمتعونه ، فلقلة الخبز أو التمر . فهذا مثل ضربه الله للدنيا .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { إلا متاع } قال : قليل ذاهب .
وأخرج الترمذي والحاكم ، عن عبد الله بن مسعود - رضي الله عنه - قال « نام رسول الله صلى الله عليه وسلم على حصير ، فقام وقد أثر في جنبه ، فقلنا يا رسول الله ، لو اتخذنا لك . فقال : ما لي وللدنيا! . . . ما أنا في الدنيا إلا كراكب استظل تحت شجرة ثم راح وتركها » .


الرعد - تفسير الدرر المنثور

وَيَقُولُ الَّذِينَ كَفَرُوا لَوْلَا أُنْزِلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ قُلْ إِنَّ اللَّهَ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي إِلَيْهِ مَنْ أَنَابَ (27) الَّذِينَ آَمَنُوا وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ أَلَا بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ (28) الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَآَبٍ (29)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { ويهدي إليه من أناب } أي من تاب . وفي قوله { وتطمئن قلوبهم بذكر الله } قال : هشت إليه واستأنست به .
وأخرج أبو الشيخ عن السدي - رضي الله عنه - { الذين آمنوا وتطمئن قلوبهم بذكر الله } يقول : إذا حلف لهم بالله صدقوا { ألا بذكر الله تطمئن القلوب } قال : تسكن القلوب .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { ألا بذكر الله تطمئن القلوب } قال : محمد صلى الله عليه وسلم وأصحابه .
وأخرج أبو الشيخ عن أنس - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم لأصحابه ، حين نزلت هذه الآية { ألا بذكر الله تطمئن القلوب } : « هل تدرون ما معنى ذلك؟ قالوا : الله ورسوله أعلم . قال : من أحب الله ورسوله ، أحب أصحابي » .
وأخرج ابن مردويه عن علي - رضي الله عنه - أن رسول الله صلى الله عليه وسلم ، لما نزلت هذه الآية { ألا بذكر الله تطمئن القلوب } قال : « ذاك من أحب الله ورسوله ، وأحب أهل بيتي صادقاً غير كاذب ، وأحب المؤمنين شاهداً وغائباً ، ألا بذكر الله يتحابون » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - في قوله { طوبى لهم } قال : فرح وقرة عين .
وأخرج ابن أبي شيبة وهناد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن عكرمة - رضي الله عنه - في قوله { طوبى لهم } قال : نعم ما لهم .
وأخرج ابن جرير وأبو الشيخ ، عن الضحاك - رضي الله عنه - في قوله { طوبى لهم } قال : غبطة لهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { طوبى لهم } قال : حسنى لهم . وهي كلمة من كلام العرب .
وأخرج ابن جرير عن قتادة - رضي الله عنه - في قوله { طوبى لهم } قال : هذه كلمة عربية ، يقول الرجل طوبى لك ، أي أحببت خيراً .
وأخرج ابن جرير وأبو الشيخ ، عن إبراهيم - رضي الله عنه - في قوله { طوبى لهم } قال : الخير والكرامة الذي أعطاهم الله سبحانه وتعالى .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { طوبى لهم } قال : الجنة .
وأخرج ابن جرير عن عكرمة - رضي الله عنه - في قوله { طوبى لهم } قال : الجنة بالحبشية .

وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - قال : لما خلق الله الجنة وفرغ منها قال { الذين آمنوا وعملوا الصالحات طوبى لهم وحسن مآب } وذلك حين أعجبته .
وأخرج جرير وأبو الشيخ ، عن سعيد بن مسجوح - رضي الله عنه - قال { طوبى } اسم الجنة بالهندية .
وأخرج ابن المنذر عن سعيد بن جبير - رضي الله عنه - قال { طوبى } اسم الجنة بالهندية .
وأخرج ابن جرير وابن المنذر وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - قال : { طوبى } اسم شجرة في الجنة .
وأخرج عبد الرزاق وابن أبي الدنيا في صفة الجنة ، وابن جرير وابن المنذر وابن أبي حاتم ، عن أبي هريرة - رضي الله عنه - قال : { طوبى } شجرة في الجنة ، يقول الله تعالى لها : تفتقي لعبدي عما شاء . فتنفتق له عن الخيل بسروجها ولجمها ، وعن الإِبل برحالها وأزمتها ، وعما شاء من الكسوة .
وأخرج ابن جرير من طريق معاوية بن قرة - رضي الله عنه - عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « طوبى ، شجرة غرسها الله تعالى بيده ، ونفخ فيها من روحه ، تنبت بالحلى والحلل ، وإن أغصانها لترى من وراء سور الجنة » .
وأخرج أحمد وابن جرير وابن أبي حاتم والطبراني وابن مردويه والبيهقي في البعث والنشور ، عن عتبة بن عبد - رضي الله عنه - قال : جاء أعرابي إلى النبي صلى الله عليه وسلم فقال : « يا رسول الله ، في الجنة فاكهة؟ قال : نعم ، فيها شجرة تدعى طوبى ، هي نطاق الفردوس . قال : قال أي شجر أرضنا تشبه؟ قال : ليس تشبه شيئاً من شجر أرضك . ولكن ، أتيت الشام؟ قال : لا . قال : فإنها تشبه شجرة بالشام تدعى الجوزة ، تنبت على ساق واحد ثم ينشر أعلاها . قال : ما عظم أصلها؟ قال : لو ارتحلت جذعة من إبل أهلك ما أحطت بأصلها حتى تنكسر ترقوتاها هرماً . قال فهل فيها عنب؟ قال : نعم . قال : ما عظم العنقود منه؟ قال : مسيرة شهر للغراب الأبقع » .
وأخرج أحمد وأبو يعلى وابن جرير وابن أبي حاتم وابن حبان وابن مردويه والخطيب في تاريخه ، عن أبي سعيد الخدري - رضي الله عنه - عن رسول الله صلى الله عليه وسلم : أن رجلاً قال : « يا رسول الله ، طوبى لمن رآك وآمن بك؟ قال : { طوبى } لمن رآني وآمن ، وطوبى ثم طوبى لمن آمن بي ولم يرني . قال رجل : وما طوبى؟! . . . قال : شجرة في الجنة مسيرة مائة عام ، تخرج من اكمامها » .
وأخرج ابن أبي شيبة في صفة الجنة ، وابن أبي حاتم عن أبي أمامة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « ما منكم من أحد يدخل الجنة ، إلا انطلق به إلى طوبى ، فتنفتح له أكمامها فيأخذ له من أي ذلك شاء . إن شاء أبيض وإن شاء أحمر وإن شاء أخضر وإن شاء أصفر وإن شاء أسود . مثل شقائق النعمان وأرق وأحسن » .

وأخرج ابن أبي حاتم عن ابن سيرين - رضي الله عنه - قال : شجرة في الجنة أصلها في حجرة علي ، وليس في الجنة حجرة إلا وفيها غصن من أغصانها .
وأخرج ابن أبي حاتم وأبو الشيخ عن أبي جعفر رجل من أهل الشام قال إن ربك أخذ لؤلؤة فوضعها ثم دملجها ثم فرشها وسط الجنة فقال لها امتدي حتى تبلغي مرضاتي . ففعلت ثم أخذ شجرة فغرسها وسط اللؤلؤة ثم قال لها : امتدي ففعلت فلما استوت تفجرت من أصولها أنهار الجنة وهي طوبى .
وأخرج ابن أبي حاتم عن فرقد السبخي - رضي الله عنه - قال : أوحى الله إلى عيسى ابن مريم عليه السلام في الإِنجيل « يا عيسى ، جد في أمري ولا تهزل ، واسمع قولي وأطع أمري . يا ابن البكر البتول ، إني خلقتك من غير فحل ، وجعلتك وأمك آية للعالمين ، فإياي فاعبدْ وعلي ّفتوكل ، وخذ الكتاب بقوة . قال عيسى عليه السلام : أي رب ، أي كتاب آخذ بقوّة؟ . . . قال : خذ كتاب الإِنجيل بقوّة ، ففسره لأهل السريانية ، وأخبرهم أني أنا الله لا إله إلا أنا الحي القيوم البديع الدائم ، الذي لا زوال له ، فآمنوا بالله ورسوله النبي الأمي الذي يكون في آخر الزمان ، فصدقوه واتبعوه صاحب الجمل والمدرعة والهراوة والتاج ، الانجل العين ، المقرون الحاجبين ، صاحب الكساء الذي إنما نسله من المباركة - يعني خديجة - يا عيسى ، لها بيت من لؤلؤ من قصب موصل بالذهب ، لا يسمع فيه أذى ولا نصب ، لها ابنة - يعني فاطمة ، ولها ابنان فيستشهدان يعني الحسن والحسين - طوبى لمن سمع كلامه وأدرك زمانه وشهد أيامه . قال عيسى عليه السلام : يا رب ، وما طوبى؟ قال : شجرة في الجنة ، أنا غرستها بيدي وأسكنتها ملائكتي ، أصلها من رضوان ، وماؤها من تسنيم » .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - قال : { طوبى } في الجنة ، حملها مثال ثدي النساء ، فيه حلل أهل الجنة .
وأخرج ابن أبي الدنيا في العزاء ، وابن أبي حاتم عن خالد بن معدان - رضي الله عنه - قال : إن في الجنة شجرة يقال لها طوبى ، ضروع كلها ، ترضع صبيان أهل الجنة ، فمن مات من الصبيان الذين يرضعون ، رضع من طوبى؛ وأنّ سقط المرأة يكون في نهر من أنهار الجنة يتقلب فيه حتى تقوم القيامة ، فيبعث ابن أربعين سنة .
وأخرج ابن جرير وأبو الشيخ ، وعن شهر بن حوشب قال : { طوبى } شجرة في الجنة ، كل شجرة في الجنة منها أغصانها من وراء سور الجنة .

وأخرج ابن جرير وأبو الشيخ ، عن وهب بن منبه - رضي الله عنه - قال : إن في الجنة شجرة يقال لها طوبى ، يسير الراكب في ظلها مائة عام ما يقطعها ، زهرها رياط ، وورقها برود ، وقضبانها عنبر ، وبطحاؤها ياقوت ، وترابها كافور ، ووحلها مسك ، يخرج من أصلها أنهار الخمر واللبن والعسل ، وهي مجلس من مجالس أهل الجنة ، ومتحدث بينهم . فبينما هم في مجلسهم ، إذْ أتتهم ملائكة من ربهم يقودون خيماً مزمومة بسلاسل من ذهب ، وجوهها كالمصابيح من حسنها ووبرها كخد المرعزي من لينه ، عليها رحال ألواحها من ياقوت ، ودفوفها من ذهب ، وثيابها من سندس واستبرق ، فينيخونها ويقولون : ربنا أرسلنا إليكم لتزوروه . فيركبوها ، فهي أسرع من الطائر واوطأ من الفراش ، نجباء من غير مهنة ، يسير الرجل إلى جنب أخيه وهو يكلمه ويناجيه ، لا يصيب إذن راحلة منها إذن صاحبتها ، ولا تزل راحلة بزلل صاحبتها ، حتى أن الشجرة لتنحى عن طرقهم لئلا يفرق بين الرجل وأخيه ، فيأتون إلى الرحمن الرحيم ، فيسفر لهم عن وجهه الكريم حتى ينظروا إليه ، فإذا رأوه قالوا : « اللهم أنت السلام ومنك السلام وحق لك الجلال والإِكرام . ويقول عز وجل ، عند ذلك : أنا السلام ومني السلام وعليكم حققت رحمتي ومحبتي ، مرحباً بعبادي الذين خشوني بالغيب وأطاعوا أمري . فيقولون : ربنا إنا لم نعبدك حق عبادتك ولم نقدرك حق قدرك ، فأذن لنا في السجود قدامك . فيقول الله عز وجل : إنها ليست بدار نصب ولا عبادة ، ولكنها دار ملك ونعيم ، وإني قد رفعت عنكم نصب العبادة فسلوني ما شئتم ، فإن لكل رجل منكم أمنيته . فيسألونه حتى إن أقصرهم أمنية ليقول : ربّ ، تنافس أهل الدنيا في دنياهم فتضايقوا فيها . ربّ ، فائتني كل شيء كانوا فيه من يوم خلقتها إلى أن انتهت الدنيا ، فيقول الله عز وجل : لقد قصرت بك أمنيتك ، ولقد سألت دون منزلتك ، هذا لك مني وسأتحفك بمنزلتي؛ لأنه ليس في عطائي نكد ولا تصريد ، ثم يقول : اعرضوا على عبادي ما لم تبلغ أمانيهم ولم يخطر على بال فيعرضون عليهم حتى تقصر بهم أمانيهم التي في أنفسهم ، فيكون فيما يعرضون عليهم : براذين مقرنة ، على كل أربعة منهم سرير من ياقوتة واحدة ، على كل منها قبة من ذهب مفرغة ، في كل قبة منها فرش من فرش الجنة مظاهرة ، في كل قبة منها جاريتان من الحور العين ، على كل جارية منهن ثوبان من ثياب الجنة ، وليس في الجنة ألوان إلا وهو فيهما ، ولا ريح طيبة إلا وقد عبقتا به ينفذ ضوء وجوهما غلظ القبة ، حتى يظن من يراهما أنهما من دون القبة ، يرى مخهما من فوق أسرتهما كالسلك الأبيض من ياقوتة حمراء ، يريان له من الفضل على صاحبته كفضل الشمس على الحجارة أو أفضل .

ويرى هو لهما مثل ذلك ، ثم يدخل إليهما فيجيئآنه ويقبلانه ويعانقانه ، ويقولان له : والله ما ظننا أن الله يخلق مثل ذلك . ثم يأمر الله تعالى الملائكة فيسيرون بهم صفاً في الجنة ، حتى ينتهي كل رجل منهم إلى منزله الذي أعد له « .
وأخرج ابن أبي حاتم من وجه آخر ، عن وهب بن منبه - رضي الله عنه - عن محمد بن علي بن الحسين بن فاطمة قال : قال رسول الله صلى الله عليه وسلم : » إن في الجنة شجرة يقال لها طوبى ، لو يسير الراكب الجواب في ظلها ، لسار فيه مائة عام قبل أن يقطعه ، وورقها برود خضر ، وزهرها رياط صفر ، وأقتادها سندس واستبرق ، وثمرها حلل خضر ، وصمغها زنجبيل وعسل ، وبطحاؤها ياقوت أحمر وزمرد أخضر ، وترابها مسك وعنبر ، وكافور أصفر ، وحشيشها زعفران منبع ، والأجوج ناجحان في غير وقود ، ينفجر من أصلها . أنهارها السلسبيل والمعين في الرحيق ، وظلها مجلس من مجالس أهل الجنة يألفونه ، ومتحدث يجمعهم . فبينما هم يوماً في ظلها يتحدثون ، إذ جاءتهم ملائكة يقودون نجباً جبلت من الياقوت ثم نفخ فيها الروح ، مزمومة بسلاسل من ذهب كأن وجوهها المصابيح نضارة ، وبرها خز أحمر ومرعز أحمر يخترطان . لم ينظر الناظرون إلى مثله حسناً وبهاء ، ولا من غير مهانة ، عليها رحال ألواحها من الدر والياقوت ، مفضضة باللؤلؤ والمرجان فأناخوا إليهم تلك النجائب ، ثم قالوا لهم : ربكم يقرئكم السلام ويستزيركم لتنظروا إليه وينظر إليكم ، وتحيونه ويحييكم ، وتكلمونه ويكلمكم ويزيدكم من فضله وسعته إنه ذو رحمة واسعة وفضل عظيم ، فتحوّل كل رجل منهم على راحلته حتى انطلقوا صفاً واحداً معتدلاً ، لا يفوت منه شيء ولا يفوت اذن ناقة إذن صاحبتها ، ولا بركة ناقة بركة صاحبها ، ولا يمرون بشجرة من أشجار الجنة إلا أتحفتهم بثمرها ورجلت لهم عن طريقها كراهية أن تثلم صفهم ، أو تفرق بين رجل ورفيقه ، فلما دفعوا إلى الجبار تعالى ، سفر لهم عن وجهه الكريم وتجلى لهم في عظمته العظيم يحييهم بالسلام . فقالوا : « ربنا أنت السلام ، ومنك السلام ، لك حق الجلال والإِكرام . قال لهم ربهم : أنا السلام ومني السلام ولي حق الجلال والاكرام ، فمرحباً بعبادي الذي حفظوا وصيتي ورعوا عهدي وخافوني بالغيب ، وكانوا مني على كل حال مشفقين . قالوا : أما وعزتك وعظمتك وجلالك وعلو مكانك ، ما قدرناك حق قدرك ، ولا أدينا إليك كل حقك ، فأذن لها بالسجود لك . قال لهم ربهم : إني قد وضعت عنكم مؤنة العبادة وأرحت لكم أبدانكم طالما نصبتم لي الأبدان وأعنتم لي الوجوه ، فالآن أفضتم إلى روحي ورحمتي وكرامتي وطولي وجلالي وعلو مكاني وعظمة شأني . فما يزالون في الأماني والعطايا والمواهب حتى أن المقصر منهم في أمنيته ليتمنى مثل جميع الدنيا منذ يوم خلقها الله تعالى إلى يوم يفنيها . قال لهم ربهم : لقد قصرتم في أمانيكم ورضيتم بدون ما يحق لكم ، فقد أوجبت لكم ما سألتم وتمنيتم ، وألحقت بكم وزدتكم ما قصرت عنه أمانيكم . . . فانظروا إلى مواهب ربكم التي وهبكم . . . . فإذا بقباب في الرفيق الأعلى وغرف مبنية من الدر والمرجان ، أبوابها من ذهب وسررها من ياقوت وفرشها من سندس واستبرق ، ومنابرها من نور يفور من أبوابها ، وأعراصها نور مثل شعاع الشمس عنده مثل الكوكب الدري في النهار المضيء ، وإذا بقصور شامخة في أعلى عليين من الياقوت يزهر نورها . فلولا أنه مسخر إذن لالتمع الأبصار ، فما كان من تلك القصور من الياقوت الأبيض ، فهو مفروش بالحرير الأبيض . وما كان منها من الياقوت الأحمر ، فهو مفروش بالعبقري . وما كان منها من الياقوت الأخضر ، فهو مفروش بالسندس الأخضر . وما كان منها من الياقوت الأصفر ، فهو مفروش بالأرجوان الأصفر مبوبة بالزمرد الأخضر والذهب الأحمر والفضة البيضاء . قواعدها وأركانها من الجوهر ، وشرفها قباب من لؤلؤ ، وبروجها غرف من المرجان . فلما انصرفوا إلى ما أعطاهم ربهم ، قربت لهم براذين من ياقوت أبيض منفوخ فيها الروح ، بجنبها الولدان المخلدون ، بيد كل وليد منهم حكمة برذون من تلك البراذين ، ولجمها وأعنتها من فضة بيضاء منظومة بالدر والياقوت ، سروجها سرر موضونة مفروشة بالسندس والاستبرق ، فانطلقت بهم تلك البراذين تزف بهم وتطأ رياض الجنة ، فلما انتهوا إلى منازلهم وجدوا الملائكة قعوداً على منابر من نور ينتظرونهم ليزوروهم ويصافحوهم ويهنوهم كرامة ربهم . فلما دخلوا قصورهم وجدوا فيها جميع ما تطاول به عليهم ربهم مما سألوا وتمنوا ، وإذا على باب كل قصر من تلك القصور أربعة جنان { جنتان } { ذواتا أفنان } وجنتان { مدهامتان } و { فيهما عينان نضاختان } [ الرحمن : 66 ] وفيهما من كل فاكهة زوجان و { حور مقصورات في الخيام } [ الرحمن : 72 ] فلما تبوأوا منازلهم واستقروا قرارهم ، قال لهم ربهم : هل وجدتم ما وعد ربكم حقاً؟ قالوا : نعم وربنا . قال : هل رضيتم بثواب ربكم؟ قالوا : ربنا رضينا فارض عنا . قال برضاي عنكم حللتم داري ونظرتم إلى وجهي وصافحتم ملائكتي ، فهنيئاً لكم عطاء غير مجذوذ ليس فيه تنغيص ولا تصريد ، فعند ذلك قالوا : الحمد لله الذي أذهب عنا الحزن وأحلنا دار المقامة من فضله ، لا يمسنا فيها نصب ولا يمسنا فيها لغوب ، إن ربنا لغفور شكور » .

وأخرج عبد بن حميد ، عن زيد مولى بني مخزوم قال : سمعت أبا هريرة - رضي الله عنه - يقول : إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها ، واقرؤوا إن شئتم { وظل ممدود } فبلغ ذلك كعباً - رضي الله عنه - فقال : صدق والذي أنزل التوراة على موسى ، والفرقان على محمد صلى الله عليه وسلم .

لو أن رجلاً ركب حقة أو جذعة ثم دار بأصل تلك الشجرة ما بلغها حتى يسقط هرماً . إن الله عز وجل غرسها بيده ونفخ فيها من روحه ، وإن أفنانها من وراء سور الجنة ، وما في الجنة نهر إلا يخرج من أصل تلك الشجرة .
وأخرج ابن جرير عن مغيث بن سميّ - رضي الله عنه - قال : { طوبى } شجرة في الجنة ، لو أن رجلاً ركب قلوصاً جذعاً أو جذعة ، ثم دار بها ، لم يبلغ المكان الذي ارتحل منه حتى يموت هرماً . وما من أهل الجنة منزل إلا غصن من تلك الشجرة متدل عليهم ، فإذا أرادوا أن يأكلوا من الثمرة تدلى إليهم فيأكلون ما شاؤوا . ويجيء الطير فيأكلون منه قديداً وشوياً ما شاؤوا ثم يطير .
وأخرج ابن أبي شيبة عن أبي صالح - رضي الله عنه - قال : { طوبى } شجرة في الجنة ، لو أن راكباً ركب حقة أو جذعة فأطاف بها ، ما بلغ ذلك الموضع الذي ركب فيه حتى يقتله الهرم .
وأخرج ابن مردويه عن ابن عمر - رضي الله عنهما - قال : ذكر عند النبي صلى الله عليه وسلم { طوبى } فقال النبي صلى الله عليه وسلم : « يا أبا بكر ، هل بلغك طوبى؟ قال : الله تعالى ورسوله أعلم . قال : { طوبى } شجرة في الجنة لا يعلم طولها إلا الله تعالى ، يسير الراكب تحت غصن من أغصانها سبعين خريفاً . ورقها الحلل ، يقع عليها الطير كأمثال البخت . قال أبو بكر - رضي الله عنه - : إن ذلك الطير ناعم ، قال : أنعم منه من يأكله ، وأنت منهم يا أبا بكر إن شاء الله » .
وأخرج ابن مردويه عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « طوبى ، شجرة في الجنة غرسها الله بيده ونفخ فيها من روحه ، وإن أغصانها لترى من وراء سور الجنة ، تنبت الحلى ، والثمار منهدلة على أفواهها » .
وأخرج سعيد بن منصور وابن أبي شيبة وهناد بن السري في الزهد ، وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مغيث بن سمي - رضي الله عنه - قال : { طوبى } شجرة في الجنة ليس في الجنة دار إلا يظلها غصن من أغصانها ، فيه من ألوان الثمر . ويقع عليها طير أمثال البخت ، فإذا اشتهى الرجل طيراً دعاه فيقع على خوانه ، فيأكل من إحدى جانبيه شواء ، والآخر قديداً ، ثم يصير طائراً فيطير فيذهب .
وأخرج ابن أبي الدنيا في العزاء ، وابن أبي حاتم عن خالد بن معدان - رضي الله عنه - قال : إن في الجنة شجرة يقال لها طوبى ، كلها ضروع ، فمن مات من الصبيان الذين يرضعون رضع من طوبى .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه - في قوله { طوبى لهم } قال : غبطة { وحسن مآب } قال : حسن مرجع .
وأخرج أبو الشيخ عن السدي - رضي الله عنه - { وحسن مآب } قال : حسن منقلب .
وأخرج ابن جرير عن الضحاك - رضي الله عنه - مثله .

كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِنْ قَبْلِهَا أُمَمٌ لِتَتْلُوَ عَلَيْهِمُ الَّذِي أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَنِ قُلْ هُوَ رَبِّي لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ (30)

أخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { وهم يكفرون بالرحمن } قال : ذكر لنا « أن رسول الله صلى الله عليه وسلم زمن الحديبية - حين صالح قريشاً ، كتب في الكتاب : » بسم الله الرحمن الرحيم . فقالت قريش : أما الرحمن فلا نعرفه ، وكان أهل الجاهلية يكتبون : باسمك اللهم . فقال أصحابه : دعنا نقاتلهم . قال : لا ، ولكن اكتبوا كما يريدون «
وأخرج ابن جرير وابن المنذر ، عن ابن جريج في الآية قال : هذا لما كاتب رسول الله صلى الله عليه وسلم قريشاً في الحديبية ، كتب » بسم الله الرحمن الرحيم . فقالوا : لا نكتب الرحمن وما ندري ما الرحمن! . . . . وما نكتب إلا باسمك اللهم « فأنزل الله تعالى { وهم يكفرون بالرحمن } الآية .
وأخرج ابن أبي حاتم عن مجاهد - رضي الله عنه - { وإليه متاب } قال : توبتي .

وَلَوْ أَنَّ قُرْآَنًا سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الْأَرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَلْ لِلَّهِ الْأَمْرُ جَمِيعًا أَفَلَمْ يَيْئَسِ الَّذِينَ آَمَنُوا أَنْ لَوْ يَشَاءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا وَلَا يَزَالُ الَّذِينَ كَفَرُوا تُصِيبُهُمْ بِمَا صَنَعُوا قَارِعَةٌ أَوْ تَحُلُّ قَرِيبًا مِنْ دَارِهِمْ حَتَّى يَأْتِيَ وَعْدُ اللَّهِ إِنَّ اللَّهَ لَا يُخْلِفُ الْمِيعَادَ (31) وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُوا ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ (32) أَفَمَنْ هُوَ قَائِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ وَجَعَلُوا لِلَّهِ شُرَكَاءَ قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لَا يَعْلَمُ فِي الْأَرْضِ أَمْ بِظَاهِرٍ مِنَ الْقَوْلِ بَلْ زُيِّنَ لِلَّذِينَ كَفَرُوا مَكْرُهُمْ وَصُدُّوا عَنِ السَّبِيلِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (33) لَهُمْ عَذَابٌ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَشَقُّ وَمَا لَهُمْ مِنَ اللَّهِ مِنْ وَاقٍ (34)

أخرج الطبراني وأبو الشيخ وابن مردويه ، عن ابن عباس - رضي الله عنهما - قال : قالوا للنبي صلى الله عليه وسلم إن كان كما تقول ، فأرِنا أشياخنا الذين من الموتى نكلمهم ، وافسح لنا هذه الجبال - جبال مكة - التي قد ضمتنا . فنزلت { ولو أن قرآناً سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى } .
وأخرج ابن أبي حاتم وأبو الشيخ وابن مردويه ، عن عطية العوفي - رضي الله عنه - قال : قالوا لمحمد صلى الله عليه وسلم « لو سيرت لنا جبال مكة حتى تتسع فنحرث فيها ، أو قطعتْ لنا الأرض كما كان سليمان عليه السلام يقطع لقومه بالريح ، أو أحييت لنا الموتى كما كان عيسى عليه السلام يحيي الموتى لقومه . فأنزل الله تعالى { ولو أن قرآناً سيرت به الجبال . . . } الآية ، إلى قوله { أفلم ييأس الذين آمنوا } قال : أفلم يتبين الذين آمنوا؟ » قالوا : هل تروي هذا الحديث عن أحد من أصحاب النبي صلى الله عليه وسلم ؟ قال : عن أبي سعيد الخدري - رضي الله عنه - عن النبي صلى الله عليه وسلم .
وأخرج ابن جرير وابن مردويه من طريق العوفي ، عن ابن عباس - رضي الله عنهما - قال : قال المشركون من قريش لرسول الله صلى الله عليه وسلم : لو وسعت لنا أودية مكة وسيرت جبالها فاحترثناها ، وأحييت من مات منا واقطع به الأرض ، أو كلم به الموتى . . . فأنزل الله تعالى { ولو أن قرآناً } .
وأخرج أبو يعلى وأبو نعيم في الدلائل ، وابن مردويه عن الزبير بن العوّام - رضي الله عنه - قال : لما نزلت { وأنذر عشيرتك الأقربين } [ الشعراء : 214 ] صاح رسول الله صلى الله عليه وسلم على أبي قبيس : « يا آل عبد مناف ، إني نذير فجاءته قريش ، فحذرهم وأنذرهم . فقالوا : تزعم أنك نبي يوحى إليك ، وأن سليمان عليه السلام سخرت له الريح والجبال ، وإن موسى عليه السلام سخر له البحر ، وإن عيسى عليه السلام كان يحيي الموتى ، فادع الله أن يسير عنا هذه الجبال ، ويفجر لنا الأرض أنهاراً فنتخذها محارث ، فنزرع ونأكل وإلا ، فادع الله أن يحيي لنا الموتى فنكلمهم ويكلمونا وإلا ، فادع الله أن يجعل هذه الصخرة التي تحتك ذهباً فننحت منها وتغنينا عن رحلة الشتاء والصيف ، فإنك تزعم أنك كهيئتهم . فبينا نحن حوله ، إذ نزل عليه الوحي ، فلما سرى عنه الوحي قال : والذي نفسي بيده لقد أعطاني الله ما سألتم ، ولو شئت لكان ، ولكنه خيرني بين أن تدخلوا باب الرحمة فيؤمن مؤمنكم ، وبين أن يكلكم إلى ما اخترتم لأنفسكم فتضلوا عن باب الرحمة ولا يؤمن مؤمنكم ، فاخترت باب الرحمة ويؤمن مؤمنكم ، وأخبرني إن أعطاكم ذلك ثم كفرتم يعذبكم عذاباً لا يعذبه أحداً من العالمين »

فنزلت { وما منعنا أن نرسل بالآيات إلا ان كذب بها الأولون } [ الإِسراء : 59 ] حتى قرأ ثلاث آيات . ونزلت { ولو أن قرآناً سيرت به الجبال . . . } الآية .
وأخرج أبو الشيخ عن قتادة أن هذه الآية { ولو أن قرآناً سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى } مكية .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { ولو أن قرآناً سيرت به الجبال } الآية . قال : قول كفار قريش لمحمد صلى الله عليه وسلم : سيّر جبالنا تتسع لنا أرضنا فإنها ضيقة ، أو قرب لنا الشام فإنا نتجر إليها ، أو أخرج لنا آباءنا من القبور نكلمهم .
وأخرج ابن جرير وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - قال : قالوا سير بالقرآن الجبال ، قطع بالقرآن الأرض ، أخرج به موتانا .
وأخرج ابن جرير عن الضحاك - رضي الله عنه - قال : قال كفار مكة لمحمد صلى الله عليه وسلم : « سيّر لنا الجبال كما سخرت لداود ، وقطع لنا الأرض كما قطعت لسليمان عليه السلام فاغدُ بها شهراً ، ورح بها شهراً ، أو كلم لنا الموتى كما كان عيسى عليه السلام يكلمهم . يقول : لم أنزل بهذا كتاباً ، ولكن كان شيئاً أُعطيته أنبيائي ورسلي » .
وأخرج ابن أبي شيبة في المصنف وابن المنذر وابن أبي حاتم ، عن الشعبي - رضي الله عنه - قال : قالت قريش لرسول الله صلى الله عليه وسلم : إن كنت نبياً كما تزعم ، فباعد عن مكة اخشبيها هذين مسيرة أربعة أيام ، أو خمسة أيام ، فإنها ضيقة حتى نزرع فيها أو نزعى ، وابعث لنا آباءنا من الموتى حتى يكلمونا ويخبرونا إنك نبي ، أو احملنا إلى الشام أو إلى اليمن أو إلى الحيرة ، حتى نذهب ونجيء في ليلة كما زعمت إنك فعلته . فأنزل الله تعالى { ولو أن قرآناً سيرت به الجبال } الآية .
وأخرج إسحق وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { بل لله الأمر جميعاً } لا يصنع من ذلك إلا ما يشاء ، ولم يكن ليفعل .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر ، عن ابن عباس - رضي الله عنهما - أنه كان يقرأ { أفلم ييأس الذين آمنوا } .
وأخرج ابن جرير وابن الأنباري في المصاحف ، عن ابن عباس - رضي الله عنهما - أنه قرأ [ أفلم يتبين الذين آمنوا ] فقيل له : إنها في المصحف { أفلم ييأس } فقال : أظن الكاتب كتبها وهو ناعس .
وأخرج ابن جرير عن علي - رضي الله عنه - أنه كان يقرأ [ أفلم يتبين الذين آمنوا ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - { أفلم ييأس } يقول : يعلم .

وأخرج الطستي عن ابن عباس - رضي الله عنهما - أن نافع بن الأزرق سأله عن قوله { أفلم ييأس الذين آمنوا } قال : أفلم يعلم ، بلغة بني مالك . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت مالك بن عوف يقول :
لقد يئس الأقوام أني أنا ابنه ... وإن كنت عن أرض العشيرة نائيا
وأخرج ابن الأنباري ، عن أبي صالح - رضي الله عنه - قال : في قوله { أفلم ييأس الذين آمنوا } قال : أفلم يعلم ، بلغة هوازن ، وأنشد قول مالك بن عوف النضري :
أقول لهم بالشعب إذ ييئسونني ... ألم تعلموا أني ابن فارس زهدم؟! . . .
وأخرج ابن جرير وأبو الشيخ ، عن ابن عباس - رضي الله عنهما - { أفلم ييأس الذين آمنوا } قال : أفلم يعلم الذين آمنوا؟ .
وأخرج أبو الشيخ عن قتادة - رضي الله عنه - { أفلم ييأس الذين آمنوا } قال : أفلم يعرف الذين آمنوا .
وأخرج أبو الشيخ عن ابن زيد - رضي الله عنه - { أفلم ييأس } أفلم يعلم . ومن الناس من يقرؤها « أفلم يتبين » وإنما هو كالاستنقاء ، أفلم يعقلوا ليعلموا أن الله يفعل ذلك؟ لم ييأسوا من ذلك وهم يعلمون أن الله تعالى لو شاء فعل ذلك .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن أبي العالية - رضي الله عنه - { أفلم ييأس الذين آمنوا } قال : يئس الذين آمنوا أن يهدوا ، ولو شاء الله { لهدى الناس جميعاً } .
وأخرج الفريابي وابن جرير وابن مردويه من طريق عكرمة - رضي الله عنه - عن ابن عباس - رضي الله عنهما - في قوله { تصيبهم بما صنعوا قارعة } قال : السرايا .
وأخرج الطيالسي وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ وابن مردويه والبيهقي في الدلائل من طريق سعيد بن جبير رضي الله عنه - عن ابن عباس - رضي الله عنهما - في قوله { ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة } قال : سرية { أو تحل قريباً من دارهم } قال : أنت يا محمد { حتى يأتي وعد الله } قال فتح مكة .
وأخرج ابن مردويه عن أبي سعيد - رضي الله عنه - في قوله { تصيبهم بما صنعوا قارعة } قال : سرية من سرايا رسول الله صلى الله عليه وسلم { أو تحل } يا محمد { قريباً من دارهم } .
وأخرج ابن شيبة وابن جرير وابن المنذر وأبو الشيخ والبيهقي في الدلائل ، عن مجاهد - رضي الله عنه - قال : { القارعة } السرايا { أو تحل قريباً من دارهم } قال : الحديبية { حتى يأتي وعد الله } قال : فتح مكة .
وأخرج ابن جرير عن عكرمة - رضي الله عنه - في قوله { ولا يزال الذين كفروا . . . } الآية .

قال : نزلت بالمدينة في سرايا النبي صلى الله عليه وسلم . { أو تحل } أنت يا محمد { قريباً من دارهم } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق عكرمة ، عن ابن عباس - رضي الله عنهما - في قوله { تصيبهم بما صنعوا قارعة } قال : نكبة .
وأخرج ابن جرير وابن مردويه من طريق العوفي ، عن ابن عباس - رضي الله عنهما - في قوله { تصيبهم بما صنعوا قارعة } قال : عذاب من السماء { أو تحل قريباً من دارهم } يعني ، نزول رسول الله صلى الله عليه وسلم بهم وقتاله إياهم .
وأخرج ابن جرير عن الحسن - رضي الله عنه - في قوله { أو تحل قريباً من دارهم } قال : أو تحل القارعة قريباً من دارهم { حتى يأتي وعد الله } قال : يوم القيامة .
أما قوله تعالى : { ولقد استهزئ برسل من قبلك } .
وأخرج أبو الشيخ وابن مردويه ، عن ابن عمر - رضي الله عنهما - قال : « كان رجل خلف النبي صلى الله عليه وسلم يحاكيه ويلمطه ، فرآه النبي صلى الله عليه وسلم فقال : » كذلك فكن « . فرجع إلى أهله فلبث به مغشياً شهراً ، ثم أفاق حين أفاق وهو كما حاكى رسول الله صلى الله عليه وسلم » .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس - رضي الله عنهما - في قوله { أفمن هو قائم على كل نفس بما كسبت } قال : يعني بذلك نفسه .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن عطاء - رضي الله عنه - في قوله { أفمن هو قائم على كل نفس بما كسبت } قال : الله تعالى ، قائم بالقسط والعدل .
وأخرج ابن جرير عن قتادة - رضي الله عنه - { أفمن هو قائم على كل نفس بما كسبت } قال : ذلكم ربكم تبارك وتعالى قائم على بني آدم بأرزاقهم وآجالهم .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن الضحاك - رضي الله عنه - في قوله { أفمن هو قائم على كل نفس بما كسبت } قال : الله عز وجل ، القائم على كل نفس { بما كسبت } على رزقها وعلى علمها . وفي لفظ : قائم على كل بر وفاجر ، يرزقهم ويكلؤهم ثم يشرك به منهم من أشرك { وجعلوا لله شركاء } يقول : آلهة معه { قل سموهم } ولو سموا آلهة لكذبوا وقالوا في ذلك غير الحق؛ لأن الله تعالى واحد لا شريك له { أم تنبئونه بما لا يعلم في الأرض } يقول : لا يعلم الله تعالى في الأرض إلهاً غيره { أم بظاهر من القول } يقول : أم بباطل من القول وكذب .
وأخرج ابن جرير وأبو الشيخ ، عن ابن جريج - رضي الله عنه - { أفمن هو قائم على كل نفس بما كسبت } يعني بذلك نفسه ، يقول { قائم على كل نفس } على كل بر وفاجر { بما كسبت } وعلى رزقهم ، وعلى طعامهم ، فأنا على ذلك وهم عبيدي ، ثم جعلوا لي شركاء { قل سموهم } ولو سموهم كذبوا في ذلك لا يعلم الله تعالى من إله غير الله ، فذلك قوله { أم تنبئونه بما لا يعلم في الأرض } .

وأخرج أبو الشيخ عن ربيعة الجرشي - رضي الله عنه - أنه قام في الناس يوماً ، فقال : اتقوا الله في السرائر وما ترخى عليه الستور . . . ما بال أحدكم ينزع عن الخطيئة للنبطي يمر به ، والأمة من إمائه ، والله تعالى يقول { أفمن هو قائم على كل نفس بما كسبت } ويحكم فأجلوا مقام الله سبحانه وتعالى : ما يؤمن أحدكم أن يمسخه قرداً أو خنزيراً بمعصيته إياه ، فإذا هو خزي في الدنيا وعقوبة في الآخرة . فقال رجل من القوم : والله الذي لا إله إلا هو ، ليكونن ذاك يا ربيعة ، فنظر القوم من الحالف فإذا هو عبد الرحمن بن غنم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد - رضي الله عنه - في قوله { أم بظاهر من القول } قال : بظن { بل زين للذين كفروا مكرهم } قال : قولهم .
وأخرج ابن جرير وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { أم بظاهر من القول } قال : الظاهر من القول ، هو الباطل .


الرعد - تفسير الدرر المنثور

مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ أُكُلُهَا دَائِمٌ وَظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَوْا وَعُقْبَى الْكَافِرِينَ النَّارُ (35)

أخرج ابن أبي حاتم وأبو الشيخ ، عن عكرمة - رضي الله عنه - في قوله { مثل الجنة } قال : نعت الجنة ، ليس للجنة مثل .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن إبراهيم التيمي - رضي الله عنه - في قوله { أكلها دائم } قال : لذتها دائمة في أفواههم .
وأخرج ابن المنذر وأبو الشيخ ، عن خارجة بن مصعب - رضي الله عنه - قال : كفرت الجهمية بآيات من القرآن ، قالوا : إن الجنة تنفد ، ومن قال تنفد فقد كفر بالقرآن . قال الله تعالى { إن هذا لرزقنا ما له من نفاد } [ ص : 54 ] وقال : { لا مقطوعة ولا ممنوعة } [ الواقعة : 33 ] فمن قال إنها تنقطع فقد كفر . وقال عطاء غير مجذوذ ، فمن قال إنها تنقطع فقد كفر . وقال { أكلها دائم وظلها } فمن قال إنها لا تدوم ، فقد كفر .
وأخرج ابن المنذر وابو الشيخ ، عن مالك بن أنس - رضي الله عنه - قال : ما من شيء من ثنار الدنيا أشبه بثمار الجنة من الموز ، لأنك لا تطلبه في صيف ولا شتاء إلا وجدته . قال الله تعالى { أكلها دائم } .

وَالَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمِنَ الْأَحْزَابِ مَنْ يُنْكِرُ بَعْضَهُ قُلْ إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ وَلَا أُشْرِكَ بِهِ إِلَيْهِ أَدْعُو وَإِلَيْهِ مَآَبِ (36) وَكَذَلِكَ أَنْزَلْنَاهُ حُكْمًا عَرَبِيًّا وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ بَعْدَمَا جَاءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِنْ وَلِيٍّ وَلَا وَاقٍ (37) وَلَقَدْ أَرْسَلْنَا رُسُلًا مِنْ قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآَيَةٍ إِلَّا بِإِذْنِ اللَّهِ لِكُلِّ أَجَلٍ كِتَابٌ (38) يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِنْدَهُ أُمُّ الْكِتَابِ (39) وَإِنْ مَا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِنَّمَا عَلَيْكَ الْبَلَاغُ وَعَلَيْنَا الْحِسَابُ (40)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن قتادة - رضي الله عنه - في قوله { والذين آتيناهم الكتاب يفرحون بما أنزل إليك } قال : أولئك أصحاب محمد صلى الله عليه وسلم ، فرحوا بكتاب الله وبرسوله صلى الله عليه وسلم ، وصدقوا به { ومن الأحزاب من ينكر بعضه } يعني اليهود والنصارى والمجوس .
وأخرج ابن جرير وأبو الشيخ عن ابن زيد - رضي الله عنه - في قوله { والذين آتيناهم الكتاب يفرحون بما أنزل إليك } قال : هذا من آمن برسول الله صلى الله عليه وسلم من أهل الكتاب ، يفرحون بذلك . وقرأ { ومنهم من يؤمن به ومنهم من لا يؤمن به } [ يونس : 40 ] { ومن الأحزاب من ينكر بعضه } قال : الأحزاب ، الأمم اليهود والنصارى والمجوس ، منهم من آمن به ، ومنهم من أنكره .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { ومن الأحزاب } قال : من أهل الكتاب { من ينكر بعضه } قال : بعض القرآن .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ؛ عن قتادة - رضي الله عنه - في قوله { وإليه مآب } قال : إليه مصير كل عبد .
وأخرج أبو الشيخ عن الضحاك - رضي الله عنه - في قوله { ما لك من الله من ولي ولا واق } قال : من أحد يمنعك من عذاب الله تعالى .
وأخرج ابن ماجة وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ وابن مردويه من طريق قتادة ، عن الحسن ، عن سمرة قال : نهى رسول الله صلى الله عليه وسلم عن التبتل ، وقرأ قتادة - رضي الله عنه - { ولقد أرسلنا رسلاً من قبلك وجعلنا لهم أزواجاً وذرية } .
وأخرج ابن أبي حاتم وابن مردويه ، عن سعد بن هشام قال : دخلت على عائشة - رضي الله عنها - فقلت : إني أريد أن أتبتل . قالت : لا تفعل ، أما سمعت الله يقول { ولقد أرسلنا رسلاً من قبلك وجعلنا لهم أزواجاً وذرية } .
وأخرج ابن أبي شيبة وأحمد والترمذي ، عن أبي أيوب - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « أربع من سنن المرسلين : التعطر والنكاح والسواك والختان » .
وأخرجه عبد الرزاق في المصنف بلفظ « الختان والسواك والتعطر والنكاح من سنتي » .
وأخرج ابن جرير وأبو الشيخ ، عن الضحاك - رضي الله عنه - في قوله { لكل أجل كتاب } يقول : لكل كتاب ينزل من السماء أجل فيمحو الله من ذلك ما يشاء { ويثبت وعنده أم الكتاب } .
وأخرج ابن شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - .

قال : قالت قريش حين أنزل { وما كان لرسول أن يأتي بآية إلا بإذن الله } ما نراك يا محمد تملك من شيء ولقد فرغ من الأمر . فأنزلت هذه الآية تخويفاً لهم ووعيداً لهم { يمحو الله ما يشاء ويثبت } إنا إن شئنا أحدثنا له من أمرنا ما شئنا ، ويحدث الله تعالى في كل رمضان فيمحو الله ما يشاء { ويثبت } من أرزاق الناس ومصائبهم ، وما يعطيهم وما يقسم لهم .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن ابن عباس - رضي الله عنهما - في قوله { يمحو الله ما يشاء ويثبت } قال : ينزل الله تعالى في كل شهر رمضان إلى سماء الدنيا ، يدبر أمر السنة إلى السنة في ليلة القدر ، فيمحو ما يشاء ، إلا الشقوة والسعادة ، والحياة والممات .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - { يمحو الله ما يشاء } هو الرجل ، يعمل الزمان بطاعة الله ، ثم يعود لمعصية الله فيموت على ضلاله ، فهو الذي يمحو والذي يثبت ، الرجل يعمل بمعصية الله تعالى وقد سبق له خير حتى يموت وهو في طاعة الله سبحانه وتعالى .
وأخرج ابن جرير ومحمد بن نصر وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس - رضي الله عنهما - { يمحو الله ما يشاء ويثبت } قال : من أحد الكتابين هما كتابان يمحو الله ما يشاء من أحدهما ويثبت { وعنده أم الكتاب } أي جملة الكتاب .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - قال : إن لله لوحاً محفوظاً مسيرة خمسمائة عام من درة بيضاء ، له دفتان من ياقوت ، والدفتان لوحان لله كل يوم ثلاث وستون لحظة يمحو ما يشاء { ويثبت وعنده أم الكتاب } .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والطبراني ، عن أبي الدرداء - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « إن الله تعالى ينزل في ثلاث ساعات يبقين من الليل فينسخ الذكر في الساعة الأولى منها ، ينظر في الذكر الذي لا ينظر فيه أحد غيره ، فيمحو ما يشاء ويثبت . ثم ينزل في الساعة الثانية إلى جنة عدن ، وهي داره التي لم ترها عين ولم تخطر على قلب بشر ، لا يسكنها من بني آدم غير ثلاثة : النبيين والصديقين والشهداء ، ثم يقول : طوبى لمن نزلك . ثم ينزل في الساعة الثالثة إلى السماء الدنيا بروحه وملائكته ، فتنتفض ، فيقول : قومي بعزتي ، ثم يطلع إلى عباده فيقول : هل من مستغفر فأغفر له؟ هل من داع فأجيبه؟ حتى يصلي الفجر ، وذلك قوله { إن قرآن الفجر كان مشهوداً } [ الإِسراء : 78 ] يقول : يشهده الله وملائكة الليل والنهار » .

وأخرج الطبراني في الأوسط وابن مردويه بسند ضعيف ، عن ابن عمر - رضي الله عنهما - سمعت رسول الله صلى الله عليه وسلم يقول : « { يمحو الله ما يشاء ويثبت } إلا الشقوة والسعادة ، والحياة والموت » .
وأخرج ابن سعد وابن جرير وابن مردويه ، عن الكلبي - رضي الله عنه - في الآية قال : « يمحو من الرزق ويزيد فيه ، ويمحو من الأجل ويزيد فيه » . فقيل له : من حدثك بهذا؟ قال : أبو صالح عن جابر بن عبد الله بن رباب الأنصاري ، عن النبي صلى الله عليه وسلم .
وأخرج ابن مردويه عن ابن عباس - رضي الله عنهما - أن النبي صلى الله عليه وسلم سئل عن قوله { يمحو الله ما يشاء ويثبت } قال : « ذلك كل ليلة القدر ، يرفع ويخفض ويرزق ، غير الحياة والموت والشقاوة والسعاة ، فإن ذلك لا يزول » .
وأخرج ابن مردويه وابن عساكر ، عن علي - رضي الله عنه - أنه سأل رسول الله صلى الله عليه وسلم عن هذه الآية فقال له « لأقرن عينيك بتفسيرها ، ولأقرن عين أمتي بعدي بتفسيرها ، الصدقة على وجهها ، وبر الوالدين ، واصطناع المعروف؛ يحول الشقاء سعادة ويزيد في العمر ويقي مصارع السوء » .
وأخرج الحاكم وصححه عن ابن عباس - رضي الله عنهما - قال : لا ينفع الحذر من القدر ، ولكن الله يمحو بالدعاء ما يشاء من القدر .
وأخرج ابن جرير عن قيس بن عباد - رضي الله عنه - قال : العاشر من رجب ، هو يوم يمحو الله فيه ما يشاء .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن قيس بن عباد - رضي الله عنه - قال : لله أمر في كل ليلة العاشر من أشهر الحرام ، أما العشر من الأضحى ، فيوم النحر . وأما العشر من المحرم ، فيوم عاشوراء . وأما العشر من رجب ، ففيه { يمحو الله ما يشاء ويثبت } قال : ونسيت ما قال في ذي القعدة .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن عمر بن الخطاب - رضي الله عنه - أنه قال وهو يطوف بالبيت : اللهم إن كنت كتبت علي شقاوة أو ذنباً فامحه ، فإنك تمحو ما تشاء وتثبت ، وعندك أم الكتاب فاجعله سعادة ومغفرة .
وأخرج ابن أبي شيبة في المصنف وابن أبي الدنيا في الدعاء ، عن ابن مسعود - رضي الله عنه - قال : ما دعا عبد قط بهذه الدعوات ، إلا وسع الله له في معيشته؛ يا ذا المن ولا يمن عليه ، يا ذا الجلال والإِكرام ، يا ذا الطول ، لا إله إلا أنت ظهر اللاجين وجار المستجيرين ومأمن الخائفين ، إن كنت كتبتني عندم في أم الكتاب شقياً فامح عني اسم الشقاء ، وأثبتني عندك سعيداً ، وإن كنت كتبتني عندك في أم الكتاب محروماً مقتراً عليّ رزقي ، فامح حرماني ويسر رزقي وأثبتني عندك سعيداً موفقاً للخير ، فإنك تقول في كتابك الذي أنزلت { يمحو الله ما يشاء ويثبت وعنده أم الكتاب } .

وأخرج ابن مردويه والبيهقي في شعب الإِيمان عن السائب بن ملجان من أهل الشام - وكان قد أدرك الصحابة رضي الله عنهم - قال : لما دخل عمر - رضي الله عنه - الشام ، حمد الله وأثنى عليه ووعظ وذكر وأمر بالمعروف ونهى عن المنكر ، ثم قال : إن رسول الله صلى الله عليه وسلم قام فينا خطيباً كقيامي فيكم ، فأمر بتقوى الله وصلة الرحم وصلاح ذات البين ، وقال : « عليكم بالجماعة ، فإن يد الله على الجماعة وإن الشيطان مع الواحد ، وهو من الاثنين أبعد . لا يخلونّ رجل بامرأة ، فإن الشيطان ثالثهما ، ومن ساءته سيئته وسرته حسنته ، فهو أمارة المسلم المؤمن ، وأمارة المنافق الذي لا تسوءه سيئته ولا تسره حسنته ، إن عمل خيراً لم يرج من الله في ذلك ثواباً؛ وإن عمل شراً لم يخف من الله في ذلك الشر عقوبة ، وأجملوا في طلب الدنيا فإن الله قد تكفل بأرزاقكم ، وكلّ سيتم له عمله الذي كان عاملاً ، استعينوا الله على أعمالكم ، فإنه يمحو ما يشاء ويثبت وعنده أم الكتاب » صلى الله على نبينا محمد وآله وعليه السلام ورحمة الله ، السلام عليكم . قال البيهقي - رضي الله عنه - : هذه خطبة عمر بن الخطاب - رضي الله عنه - على أهل الشام ، أثرها عن رسول الله صلى الله عليه وسلم .
وأخرج ابن مردويه والديلمي ، عن ابن عباس - رضي الله عنهما - قال : كان أبو رومي من شر أهل زمانه ، وكان لا يدع شيئاً من المحارم إلا ارتكبه . وكان النبي صلى الله عليه وسلم يقول : « لئن رأيت أبا رومي في بعض أزقة المدينة ، لأضربن عنقه » ؛ وإن بعض أصحاب النبي صلى الله عليه وسلم ، أتاه ضيف له فقال لامرأته : اذهبي إلى أبي رومي فخذي لنا منه بدرهم طعاماً حتى ييسره الله تعالى . فقالت له : إنك لتبعثني إلى أبي رومي وهو من أفسق أهل المدينة؟! . . فقال : اذهبي ، فليس عليك منه بأس إن شاء الله تعالى . فانطلقت إليه فضربت عليه الباب ، فقال : من هذا؟ قالت : فلانة . قال : ما كنت لنا بزوّارة ، ففتح لها الباب فأخذها بكلام رفث ومدّ يده إليها ، فأخذها رعدة شديدة . فقال لها : ما شأنك؟ قالت إن هذا عمل ما عملته قط . قال أبو رومي : ثكلت أبا رومي أمه ، هذا عمل عمله منذ هو صغير لا تأخذه رعدة ولا يبالي ، على أبي رومي عهد الله ، إن عاد لشيء من هذا أبداً ، فلما أصبح ، غدا على النبي صلى الله عليه وسلم فقال :

« مرحباً بأبي رومي ، وأخذ يوسع له المكان ، وقال له يا أبا رومي ، ما عملت البارحة؟ فقال : ما عسى أن أعمل يا نبي الله؟ أنا شر أهل الأرض . فقال النبي صلى الله عليه وسلم : إن الله قد حوّل مكتبك إلى الجنة » فقال { يمحو الله ما يشاء ويثبت } .
وأخرج يعقوب بن سفيان وأبو نعيم ، عن ابن عباس رضي الله عنهما قال : كان أبو رومي من شر أهل زمانه ، وكان لا يدع شيئاً من المحارم إلا ارتكبه ، فلما غدا على النبي صلى الله عليه وسلم ، فلما رآه النبي صلى الله عليه وسلم من بعيد قال : « مرحباً بأبي رومي ، وأخذ يوسع له المكان ، فقال : يا أبا رومي ، ما عملت البارحة؟ قال : ما عسى أن أعمل يا نبي الله؟ أنا شر أهل الأرض ، فقال له النبي صلى الله عليه وسلم : إن الله قد حول مكتبك إلى الجنة ، فقال { يمحو الله ما يشاء ويثبت وعنده أم الكتاب } » .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { يمحو الله ما يشاء ويثبت } قال : إن الله ينزل كل شيء يكون في السنة في ليلة القدر ، فيمحو ما يشاء من الآجال والأرزاق والمقادير ، إلا الشقاء والسعادة ، فإنهما ثابتان .
وأخرج ابن جرير عن منصور - رضي الله عنه - قال : سألت مجاهداً - رضي الله عنه - فقلت : أرأيت دعاء أحدنا يقول : اللهم إن كان اسمي في السعداء فأثبته فيهم ، وإن كان في الأشقياء فامحه منهم ، واجعله في السعداء؟ . . . . فقال : حسن . ثم لقيته بعد ذلك بحول أو أكثر من ذلك ، فسألته عن ذلك فقال { انا أنزلناه في ليلة مباركة إنا كنا منذرين فيها يفرق كل أمر حكيم } [ الدخان : 3 و4 ] قال : يعني في ليلة القدر ، ما يكون في السنة من رزق أو مصيبة ، ثم يقدم ما يشاء ويؤخر ما يشاء . فأما كتاب الشقاء والسعادة ، فهو ثابت لا يغير .
وأخرج ابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - في قوله { يمحو الله ما يشاء ويثبت } قال : إلا الحياة والموت ، والشقاء والسعادة ، فإنهما لا يتغيران .
وأخرج ابن جرير ، عن شقيق بن أبي وائل قال : كان مما يكثر أن يدعو بهؤلاء الدعوات : اللهم إن كنت كتبتنا أشقياء ، فامحنا واكتبنا سعداء؛ وإن كنت كتبتنا سعداء فأثبتنا ، فإنك تمحو ما تشاء وتثبت ، وعندك أم الكتاب .
وأخرج ابن جرير وابن المنذر والطبراني ، عن ابن مسعود - رضي الله عنه - أنه كان يقول : اللهم إن كنت كتبتني في السعداء ، فأثبتني في السعداء؛ وإن كنت كتبتني في الأشقياء ، فامحني من الأشقياء وأثبتني في السعداء ، فإنك تمحو ما تشاء وتثبت وعندك أم الكتاب .
وأخرج ابن جرير عن كعب - رضي الله عنه - أنه قال لعمر - رضي الله عنه - يا أمير المؤمنين ، لولا آية في كتاب الله ، لأنبأتك بما هو كائن إلى يوم القيامة .

قال : وما هي؟ قال : قول الله { يمحو الله ما يشاء ويثبت وعنده أم الكتاب } .
وأخرج ابن جرير عن الضحاك - رضي الله عنه - في الآية ، قال : يقول انسخ ما شئت واصنع في الآجال ما شئت ، وإن شئت زدت فيها وإن شئت نقصت { وعنده أم الكتاب } قال : جملة الكتاب وعلمه ، يعني بذلك ما ينسخ منه وما يثبت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في المدخل ، عن ابن عباس - رضي الله عنهما - في قوله { يمحو الله ما يشاء ويثبت } قال : يبدل الله ما يشاء من القرآن فينسخه ، ويثبت ما يشاء فلا يبدله { وعنده أم الكتاب } يقول : وجملة ذلك عنده في أم الكتاب الناسخ والمنسوخ ، وما يبدل وما يثبت ، كل ذلك في كتاب الله تعالى .
وأخرج ابن جرير عن قتادة - رضي الله عنه - في قوله { يمحو الله ما يشاء ويثبت } قال : هي مثل قوله { ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها } [ البقرة : 106 ] وقوله { وعنده أم الكتاب } أي جملة الكتاب وأصله .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد في الآية قال { يمحو الله ما يشاء } مما ينزل على الأنبياء { ويثبت } ما يشاء مما ينزل على الأنبياء { وعنده أم الكتاب } لا يغير ولا يبدل .
وأخرج ابن جرير عن ابن جريج - رضي الله عنه - { يمحو الله ما يشاء } قال : ينسخ { وعنده أم الكتاب } قال : الذكر .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن عكرمة - رضي الله عنه - في قوله { يمحو الله ما يشاء ويثبت } قال : يمحو الله الآية بالآية { وعنده أم الكتاب } قال : أصل الكتاب .
وأخرج ابن جرير وابن أبي حاتم ، عن الحسن - رضي الله عنه - في قوله { لكل أجل كتاب } قال : أجل بني آدم في كتاب { يمحو الله ما يشاء } قال : من جاء أجله { ويثبت } قال : من لم يجيء أجله بعد ، فهو يجري إلى أجله .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن الحسن - رضي الله عنه - في الآية قال : { يمحو الله } رزق هذا الميت { ويثبت } رزق هذا المخلوق الحي .
وأخرج ابن جرير عن سعيد بن جبير - رضي الله عنه - في قوله { يمحو الله ما يشاء ويثبت } قال : يثبت في البطن الشقاء والسعادة ، وكل شيء هو كائن ، فيقدم منه ما يشاء ويؤخر ما يشاء .
وأخرج الحاكم عن أبي الدرداء - رضي الله عنه - أن رسول الله صلى الله عليه وسلم قرأ { يمحو الله ما يشاء ويثبت } مخففة .

وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - في قوله { وعنده أم الكتاب } قال : الذكر .
وأخرج ابن المنذر عن مجاهد - رضي الله عنه - { عنده أم الكتاب } قال : الذكر .
وأخرج عبد الرزاق وابن جرير ، عن سيار عن ابن عباس - رضي الله عنهما - أنه سأل كعباً رضي الله عنه عن أم الكتاب ، فقال : علم الله ما هو خالق وما خلقه عاملون . فقال لعلمه : كن كتاباً . فكان كتاباً .
وأخرج ابن أبي حاتم عن السدي - رضي الله عنه - { وعنده أم الكتاب } يقول : عنده الذي لا يبدل .

أَوَلَمْ يَرَوْا أَنَّا نَأْتِي الْأَرْضَ نَنْقُصُهَا مِنْ أَطْرَافِهَا وَاللَّهُ يَحْكُمُ لَا مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ (41) وَقَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَلِلَّهِ الْمَكْرُ جَمِيعًا يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ وَسَيَعْلَمُ الْكُفَّارُ لِمَنْ عُقْبَى الدَّارِ (42)

أخرج ابن مردويه عن أبي هريرة - رضي الله عنه - قال : « قال رسول الله صلى الله عليه وسلم في قوله { ننقصها من أطرافها } قال : ذهاب العلماء » .
وأخرج عبد الرزاق وابن أبي شيبة ونعيم بن حماد في الفتن ، وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه ، عن ابن عباس - رضي الله عنهما - في قوله { ننقصها من أطرافها } قال : موت علمائها وفقهائها وذهاب خيار أهلها .
وأخرج ابن أبي شيبة وابن جرير ، عن مجاهد - رضي الله عنهما - في قوله { ننقصها من أطرافها } قال : موت علمائها وفقهائها وذهاب خيار أهلها .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد - رضي الله عنه - في قوله { ننقصها من أطرافها } قال : موت العلماء .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { أو لم يروا أنا نأتي الأرض ننقصها من أطرافها } قال : كان عكرمة يقول : هو قبض الناس . وكان الحسن يقول : هو ظهور المسلمين على المشركين .
وأخرج ابن جرير عن ابن عباس - رضي الله عنهما - في قوله { أو لم يروا أنا نأتي الأرض ننقصها من أطرافها } قال : أو لم يروا أنا نفتح لمحمد صلى الله عليه وسلم الأرض بعد الأرض .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس - رضي الله عنهما - في قوله { أو لم يروا أنا نأتي الأرض ننقصها من أطرافها } يعني بذلك ما فتح الله على محمد صلى الله عليه وسلم ، فذلك نقصانها .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك - رضي الله عنه - في قوله { أو لم يروا أنا نأتي الأرض ننقصها من أطرافها } قال : يعني أن نبي الله صلى الله عليه وسلم ، كان ينتقص له ما حوله من الأرضين ، فينظرون إلى ذلك فلا يعتبرون ، وقال الله في سورة الأنبياء عليهم السلام { ننقصها من أطرافها أفهم الغالبون } [ الأنبياء : 44 ] قال : بل نبي الله صلى الله عليه وسلم وأصحابه هم الغالبون .
وأخرج ابن أبي شيبة وابن المنذر ، عن عطية - رضي الله عنه - في الآية قال : نقصها الله من المشركين للمسلمين .
وأخرج ابن أبي حاتم عن السدي - رضي الله عنه - في قوله { ننقصها من أطرافها } قال : نفتحها لك من أطرافها .
وأخرج عبد بن حميد ، عن الضحاك - رضي الله عنه { أو لم يروا أنا نأتي الأرض ننقصها من أطرافها } قال : أو لم يروا أنا نفتح لمحمد صلى الله عليه وسلم أرضاً بعد أرض؟
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { ننقصها من أطرافها } يقول : نقصان أهلها وبركتها .

وأخرج ابن المنذر عن ابن عباس - رضي الله عنهما - في الآية قال : إنما تنقص الأنفس والثمرات ، وأما الأرض فلا تنقص .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الشعبي - رضي الله عنه - في الآية قال : لو كانت الأرض تنقص ، لضاق عليك حشك ، ولكن ، تنقص الأنفس والثمرات .
وأخرج ابن جرير عن عكرمة - رضي الله عنه - في الآية قال : هو الموت . لو كانت الأرض تنقص ، لم تجد مكاناً تجلس فيه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { أو لم يروا أنا نأتي الأرض ننقصها من أطرافها } قال : أو لم يروا إلى القرية تخرب حتى يكون العمران في ناحية منها؟
وأخرج ابن جرير وابن المنذر عن مجاهد - رضي الله عنه - في قوله { ننقصها من أطرافها } قال : خرابها .
وأخرج سعيد بن منصور وابن المنذر ، عن أبي مالك - رضي الله عنه - { ننقصها من أطرافها } قال : القرية تخرب ناحية منها .
وأخرج ابن أبي حاتم ، عن ابن زيد - رضي الله عنه - { والله يحكم لا معقب لحكمه } ليس أحد يتعقب حكمه فيرده ، كما يتعقب أهل الدنيا بعضهم حكم بعض فيرده .
أما قوله تعالى : { فلله المكر جميعاً } .
وأخرج ابن مردويه ، عن ابن عباس - رضي الله عنهما - قال : كان النبي صلى الله عليه وسلم يدعو بهذا الدعاء : « رب أعني ولا تعن عليّ ، وانصرني ولا تنصر عليّ ، وامكر لي ولا تمكر عليّ ، واهدني ويسر الهدى إليّ ، وانصرني على من بغى عليّ » .


إبراهيم - تفسير الدرر المنثور

وَيَقُولُ الَّذِينَ كَفَرُوا لَسْتَ مُرْسَلًا قُلْ كَفَى بِاللَّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ (43)

أخرج ابن مردويه عن ابن عباس - رضي الله عنهما - قال : قدم على رسول الله صلى الله عليه وسلم أسقف من اليمن ، فقال له رسول الله صلى الله عليه وسلم : « هل تجدني في الإِنجيل رسولاً؟ قال : لا . فأنزل الله { قل كفى بالله شهيداً بيني وبينكم ومن عنده علم الكتاب } » يقول : عبد الله بن سلام .
وأخرج ابن جرير وابن مردويه من طريق عبد الملك بن عمير ، أن محمد بن يوسف بن عبد الله بن سلام قال : قال عبد الله بن سلام : قد أنزل الله فيّ في القرآن { قل كفى بالله شهيداً بيني وبينكم ومن عنده علم الكتاب } .
وأخرج ابن مردويه من طريق عبد الملك بن عمير ، عن جندب - رضي الله عنه - قال : جاء عبد الله بن سلام - رضي الله عنه - حتى أخذ بعضادتي باب المسجد ، ثم قال : أنشدكم بالله ، أتعلمون أني أنا الذي أنزلت فيه { ومن عنده علم الكتاب } ؟ قالوا اللهم نعم .
وأخرج ابن مردويه من طريق عبد الرحمن بن زيد بن أسلم ، عن أبيه عن عبد الله بن سلام - رضي الله عنه - أنه لقي الذين أرادوا قتل عثمان - رضي الله عنه - فناشدهم بالله فيمن تعلمون نزل { قل كفى بالله شهيداً بيني وبينكم ومن عنده علم الكتاب } قالوا فيك .
وأخرج ابن سعد وابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد - رضي الله عنه - أنه كان يقرأ { ومن عنده علم الكتاب } قال : هو عبد الله بن سلام .
وأخرج ابن جرير من طريق العوفي ، عن ابن عباس - رضي الله عنهما - { ومن عنده علم الكتاب } قال : هم أهل الكتاب من اليهود والنصارى .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في الآية قال : كان من أهل الكتاب قوم يشهدون بالحق ويعرفونه ، منهم : عبد الله بن سلام والجارود وتميم الداري وسلمان الفارسي .
وأخرج أبو يعلى وابن جرير وابن مردويه وابن عدي بسند ضعيف ، عن ابن عمر - رضي الله عنهما - أن النبي صلى الله عليه وسلم قرأ { ومن عنده علم الكتاب } قال : من عند الله علم الكتاب .
وأخرج تمام في فوائده وابن مردويه ، عن عمر - رضي الله عنه - أن النبي صلى الله عليه وسلم قرأ { ومن عنده علم الكتاب } قال : من عند الله علم الكتاب .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - أنه كان يقرأ { ومن عنده علم الكتاب } يقول : ومن عند الله علم الكتاب .

وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والنحاس في ناسخه ، عن سعيد بن جبير - رضي الله عنه - أنه سئل عن قوله { ومن عنده علم الكتاب } أهو عبد الله بن سلام - رضي الله عنه؟ قال : وكيف ، وهذه السورة مكية؟!
وأخرج ابن المنذر عن الشعبي - رضي الله عنه - قال : ما نزل في عبد الله بن سلام - رضي الله عنه - شيء من القرآن .
وأخرج ابن أبي حاتم عن سعيد بن جبير - رضي الله عنه - في قوله { ومن عنده علم الكتاب } قال : جبريل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - { ومن عنده علم الكتاب } قال : هو الله عز وجل .
وأخرج عبد الرزاق وابن المنذر عن الزهري - رضي الله عنه - قال : كان عمر بن الخطاب - رضي الله عنه - شديداً على رسول الله صلى الله عليه وسلم ، فانطلق يوماً حتى دنا من رسول الله صلى الله عليه وسلم وهو يصلي ، فسمعه وهو يقرأ { وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذاً لارتاب المبطلون . . . } [ العنكبوت : 48 ] حتى بلغ { الظالمون . . . } [ العنكبوت : 49 ] وسمعه وهو يقرأ يقول { الذين كفروا لست مرسلاً . . . } إلى قوله { علم الكتاب } فانتظره حتى سلم ، فأسرع في أثره فأسلم .

الر كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ (1) اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَوَيْلٌ لِلْكَافِرِينَ مِنْ عَذَابٍ شَدِيدٍ (2) الَّذِينَ يَسْتَحِبُّونَ الْحَيَاةَ الدُّنْيَا عَلَى الْآَخِرَةِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا أُولَئِكَ فِي ضَلَالٍ بَعِيدٍ (3) وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الْحَكِيمُ (4)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { لتخرج الناس من الظلمات إلى النور } قال : من الضلالة إلى الهدى .
وأخرج ابن أبي حاتم عن أبي مالك - رضي الله عنه - في قوله { يستحبون } قال : يختارون .
وأخرج عبد بن حميد وأبو يعلى وابن أبي حاتم والطبراني والحاكم وصححه ، وابن مردويه والبيهقي في الدلائل ، عن ابن عباس - رضي الله عنهما - قال : إن الله فضل محمداً صلى الله عليه وسلم على أهل السماء وعلى الأنبياء عليهم الصلاة والسلام . قيل : ما فضله على أهل السماء؟ قال : إن الله قال لأهل السماء { ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم } [ الأنبياء : 29 ] وقال لمحمد صلى الله عليه وسلم { ليغفر لك الله ما تقدم من ذنبك وما تأخر } [ الفتح : 2 ] فكتب له براءة من النار ، قيل له : فما فضله على الأنبياء؟ قال : إن الله تعالى يقول { وما أرسلنا من رسول إلا بلسان قومه } وقال لمحمد صلى الله عليه وسلم { وما أرسلناك إلا كافة للناس } [ سبأ : 28 ] فأرسله إلى الانس والجن .
وأخرج أحمد عن أبي ذر - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « لم يبعث الله نبياً إلا بلغة قومه » .
وأخرج ابن مردويه من طريق الكلبي ، عن أبي صالح ، عن ابن عباس - رضي الله عنهما - قال : كان جبريل عليه السلام يوحى إليه بالعربية ، وينزل هو إلى كل نبي بلسان قومه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { وما أرسلنا من رسول إلا بلسان قومه } قال : بلغة قومه ، إن كان عربياً فعربياً ، وإن كان عجمياً فعجمياً ، وإن كان سريانياً فسريانياً ، ليبين لهم الذي أرسل الله إليهم ، ليتخذ بذلك الحجة عليهم .
وأخرج الخطيب في تالي التلخيص ، عن ابن عمر - رضي الله عنهما - { وما أرسلنا من رسول إلا بلسان قومه } قال : أرسل محمداً صلى الله عليه وسلم بلسان قومه عربي .
وأخرج ابن مردويه عن عثمان بن عفان - رضي الله عنه - { إلا بلسان قومه } قال : نزل القرآن بلسان قريش .
وأخرج ابن المنذر عن مجاهد - رضي الله عنه - قال : نزل القرآن بلسان قريش .
وأخرج ابن المنذر وابن أبي حاتم ، عن سفيان الثوري - رضي الله عنه - قال : لم ينزل وحي إلا بالعربية ، ثم يترجم كل نبي لقومه بلسانهم . قال : ولسان يوم القيامة السريانية ، ومن دخل الجنة تكلم بالعربية .
وأخرج ابن أبي حاتم ، عن عمر - رضي الله عنه - قال : لا تأكلوا ذبيحة المجوس ولا ذبيحة نصارى العرب ، أترونهم أهل الكتاب؟ فإنهم ليسوا بأهل كتاب . قال الله تعالى { وما أرسلنا من رسول إلا بلسان قومه ليبين لهم } وإنما أرسل عيسى عليه السلام بلسان قومه ، وأرسل محمد صلى الله عليه وسلم بلسان قومه عربي ، فلا لسان عيسى عليه السلام أخذوا ، ولا ما أنزل على محمد صلى الله عليه وسلم اتبعوا ، فلا تأكلوا ذبائحهم ، فإنهم ليسوا بأهل كتاب .


إبراهيم - تفسير الدرر المنثور

وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَذَكِّرْهُمْ بِأَيَّامِ اللَّهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (5) وَإِذْ قَالَ مُوسَى لِقَوْمِهِ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ أَنْجَاكُمْ مِنْ آَلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَاءَكُمْ وَيَسْتَحْيُونَ نِسَاءَكُمْ وَفِي ذَلِكُمْ بَلَاءٌ مِنْ رَبِّكُمْ عَظِيمٌ (6)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد وعطاء وعبيد بن عمير في قوله { ولقد أرسلنا موسى بآياتنا } قال : بالبينات التسع : الطوفان والجراد والقمل والضفادع والدم والعصا ويده والسنين ونقص من الثمرات .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { أن أخرج قومك من الظلمات إلى النور } قال : من الضلالة إلى الهدى .
وأخرج النسائي وعبدالله بن أحمد في زوائد المسند ، وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان ، عن أبي بن كعب - رضي الله عنه - عن النبي صلى الله عليه وسلم في قوله { وذكرهم بأيام الله } قال : « بنعم الله وآلائه » .
وأخرج عبد الرزاق وابن المنذر ، عن ابن عباس - رضي الله عنهما - { وذكرهم بأيام الله } قال : نعم الله .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - قال : لما نزلت { وذكرهم بأيام الله } قال : وعظهم .
وأخرج ابن مردويه من طريق عبدالله بن سلمة ، عن علي أو الزبير قال : كان رسول الله صلى الله عليه وسلم يخطبنا فيذكرنا بأيام الله حتى نعرف ذلك في وجهه ، كأنما يذكر قوماً يصبحهم الأمر غدوة أو عشية ، وكان إذا كان حديث عهد بجبريل عليه السلام ، لم يتبسم ضاحكاً حتى يرتفع عنه .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { وذكرهم بأيام الله } قال : بالنعم التي أنعم بها عليهم ، أنجاهم من آل فرعون ، وفلق لهم البحر ، وظلل عليهم الغمام ، وأنزل عليهم المن والسلوى .
وأخرج ابن أبي حاتم عن الربيع - رضي الله عنه - في قوله { وذكرهم بأيام الله } قال : بوقائع الله في القرون الأولى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { إن في ذلك لآيات لكل صبار شكور } قال : نعم العبد عبد إذا ابتلي صبر ، وإذا أعطي شكر .
وأخرج ابن المنذر عن ابن جريج - رضي الله عنه - في قوله { لكل صبار شكور } قال : وجدنا أصبرهم أشكرهم ، وأشكرهم أصبرهم .
وأخرج ابن أبي حاتم والبيهقي في شعب الإِيمان من طريق أبي ظبيان ، عن علقمة عن ابن مسعود - رضي الله عنه - قال : الصبر نصف الإِيمان ، واليقين الإِيمان كله . قال : فذكرت هذا الحديث للعلاء بن يزيد - رضي الله عنه - فقال : أو ليس هذا في القرآن { إن في ذلك لآيات لكل صبار شكور } ( إن في ذلك لآيات للموقنين ) .

وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِنْ شَكَرْتُمْ لَأَزِيدَنَّكُمْ وَلَئِنْ كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ (7) وَقَالَ مُوسَى إِنْ تَكْفُرُوا أَنْتُمْ وَمَنْ فِي الْأَرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِيٌّ حَمِيدٌ (8)

أخرج ابن أبي حاتم عن الربيع - رضي الله عنه - في قوله { وإذ تأذن ربكم لئن شكرتم لأزيدنكم } قال : أخبرهم موسى عليه السلام عن ربه عز وجل ، أنهم إن شكروا النعمة ، زادهم من فضله وأوسع لهم في الرزق ، وأظهرهم على العالمين .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { وإن تأذن ربكم لئن شكرتم لأزيدنكم } قال : حق على الله أن يعطي من سأله ويزيد من شكره ، والله منعم يحب الشاكرين ، فاشكروا لله نَعَمَهُ .
وأخرج ابن جرير عن الحسن - رضي الله عنه - في قوله { لئن شكرتم لأزيدنكم } قال : من طاعتي .
وأخرج ابن المبارك وابن جرير وابن أبي حاتم والبيهقي في شعب الإِيمان ، عن علي بن صالح - رضي الله عنه - مثله .
وأخرج ابن جرير وابن أبي حاتم ، عن سفيان الثوري - رضي الله عنه - في قوله { لئن شكرتم لأزيدنكم } قال : لا تذهب أنفسكم إلى الدنيا ، فإنها أهون على الله من ذلك . ولكن ، يقول { لئن شكرتم } هذه النعمة إنها مني { لأزيدنكم } من طاعتي .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان ، عن أبي زهير يحيى بن عطارد بن مصعب ، عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « ما أعطي أحد أربعة فمنع أربعة ، ما أعطي أحد الشكر فمنع الزيادة ، لأن الله تعالى يقول { لئن شكرتم لأزيدنكم } وما أعطي أحد الدعاء فمنع الإِجابة ، لأن الله يقول { ادعوني أستجب لكم } [ غافر : 29 ] وما أعطي أحد الاستغفار فمنع المغفرة؛ لأن الله يقول { استغفروا ربكم إنه كان غفاراً } [ نوح : 10 ] وما أعطي أحد التوبة فمنع التقبل؛ لأن الله يقول { وهو الذي يقبل التوبة عن عباده } [ الشورى : 25 ] »
وأخرج أحمد والبيهقي ، عن أنس - رضي الله عنه - قال : « أتى النبي صلى الله عليه وسلم سائل ، فأمر له بتمرة فلم يأخذها ، وأتاه آخر ، فأمر له بتمرة فقبلها وقال : تمرة من رسول الله صلى الله عليه وسلم . فقال للجارية : اذهبي إلى أم سلمة فأعطيه الأربعين درهماً التي عندها » .
وأخرج البيهقي عن أنس - رضي الله عنه - : « أن سائلاً أتى النبي صلى الله عليه وسلم فأعطاه تمرة ، فقال الرجل : سبحان الله! . . . نبي من الأنبياء يتصدق بتمرة؟ فقال له النبي صلى الله عليه وسلم : أما علمت أن فيها مثاقيل ذر كثيرة؟ فأتاه آخر فسأله فأعطاه ، فقال : تمرة من نبي ، لا تفارقني هذه التمرة ما بقيت ، ولا أزال أرجو بركتها أبداً . فأمر له النبي صلى الله عليه وسلم بمعروف ، وما لبث الرجل أن استغنى » .

وأخرج أبو نعيم في الحلية من طريق مالك بن أنس ، عن جعفر بن محمد بن علي بن الحسين قال - لما قال له سفيان الثوري - رضي الله عنه - : لا أقوم حتى تحدثني - قال جعفر - رضي الله عنه - : أما أني أحدثك ، وما كثرة الحديث لك بخير يا سفيان ، إذا أنعم الله عليك بنعمة فأحببت بقاءها ودوامها ، فأكثر من الحمد والشكر عليها ، فإن الله تعالى قال في كتابه { لئن شكرتم لأزيدنكم } وإذا استبطأت الرزق ، فأكثر من الاستغفار ، فإن الله تعالى قال في كتابه { استغفروا ربكم إنه كان غفاراً يرسل السماء عليكم مدراراً . يمددكم بأموال وبنين } [ نوح : 10-11-12 ] يعني في الدنيا والآخرة { ويجعل لكم جنات ويجعل لكم أنهاراً } [ نوح : 12 ] يا سفيان ، إذا أحزنك أمر من سلطان أو غيره ، فأكثر من لا حول ولا قوّة إلا بالله ، فإنها مفتاح الفرج وكنز من كنوز الجنة .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن أبي هريرة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « أربع من أعطيهن لم يمنع من الله أربعاً : من أعطي الدعاء لم يمنع الاجابة ، قال الله { ادعوني استجب لكم } ومن أعطي الاستغفار لم يمنع المغفرة ، قال الله تعالى { استغفروا ربكم إنه كان غفاراً } ومن أعطي الشكر لم يمنع الزيادة ، قال الله { لئن شكرتم لأزيدنكم } ومن أعطي التوبة لم يمنع القبول ، قال الله { وهو الذي يقبل التوبة عن عباده ويعفو عن السيئات } [ الشورى : 25 ] » .
وأخرج ابن مردويه عن ابن مسعود - رضي الله عنه - سمعت رسول الله صلى الله عليه وسلم يقول : « من أعطي الشكر لم يحرم الزيادة؛ لأن الله تعالى يقول { لئن شكرتم لأزيدنكم } ومن أعطي التوبة لم يحرم القبول؛ لأن الله يقول { وهو الذي يقبل التوبة عن عباده } » .
وأخرج البخاري في تاريخ والضياء المقدسي في المختارة ، عن أنس - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « من أُلْهِمَ خمسة لم يحرم خمسة ، من ألهم الدعاء لم يحرم الاجابة؛ لأن الله يقول { ادعوني استجب لكم } ومن ألهم التوبة لم يحرم القبول؛ لأن الله يقول { وهو الذي يقبل التوبة عن عباده } ومن ألهم الشكر لم يحرم الزيادة؛ لأن الله تعالى يقول { لئن شكرتم لأزيدنكم } ومن ألهم الاستغفار لم يحرم المغفرة؛ لأن الله تعالى يقول { استغفروا ربكم إنه كان غفاراً } ومن ألهم النفقة لم يحرم الخلف؛ لأن الله تعالى يقول { وما أنفقتم من شيء فهو يخلفه } [ سبأ : 29 ] » .

أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِنْ قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ لَا يَعْلَمُهُمْ إِلَّا اللَّهُ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرَدُّوا أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُوا إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ وَإِنَّا لَفِي شَكٍّ مِمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ (9)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن مسعود - رضي الله عنه - أنه كان يقرؤها « وعاداً وثموداً والذين من بعدهم لا يعلمهم إلا الله » قال : كذب النسابون .
وأخرج ابن أبي شيبة وابن المنذر ، عن عمرو بن ميمون - رضي الله عنه - مثله .
وأخرج ابن الضريس ، عن أبي مجلز - رضي الله عنه - قال : قال رجل لعلي بن أبي طالب رضي الله عنه : أنا أنسب الناس . قال : إنك لا تنسب الناس . قال : بلى . فقال له علي - رضي الله عنه - أرأيت قوله تعالى { وعاداً وثموداً وأصحاب الرس وقروناً بين ذلك كثيراً } [ الفرقان : 38 ] اقل : أنا أنسب ذلك الكثير . قال : أرأيت قوله { ألم يأتكم نبأ الذين من قبلكم قوم نوح وعاد وثمود والذين من بعدهم لا يعلمهم إلا الله } فسكت .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم ، عن عروة بن الزبير - رضي الله عنه - قال : ما وجدنا أحداً يعرف ما وراء معد بن عدنان .
وأخرج أبو عبيد وابن المنذر عن ابن عباس - رضي الله عنهما - قال : بين عدنان وإسماعيل ، ثلاثون أبا لا يعرفون .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في الآية قال : لما سمعوا كتاب الله ، عجبوا ورجعوا بأيديهم إلى أفواههم ، { وقالوا إنا كفرنا بما أرسلتم به وإنا لفي شك مما تدعوننا إليه مريب } يقولون : لا نصدقكم فيما جئتم به ، فإن عندنا فيه شكاً قوياً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - { جاءتهم رسلهم بالبينات فردوا أيديهم في أفواههم } قال : كذبوا رسلهم بما جاؤوهم من البينات ، فردوه عليهم بأفواههم وقالوا { إنا لفي شك مما تدعوننا إليه مريب } وكذبوا ما في الله عز وجل شك ، أفي من فطر السموات والأرض؟ وأنزل من السماء ماء فأخرج به من الثمرات رزقاً لكم ، وأظهر لكم من النعم والآلاء الظاهرة ما لا يشك في الله عز وجل .
وأخرج أبو عبيد وابن المنذر عن مجاهد - رضي الله عنه - في قوله { فردوا أيديهم في أفواههم } قال : ردوا عليهم قولهم وكذبوهم .
وأخرج عبد الرزاق والفريابي وأبو عبيد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه ، عن ابن مسعود - رضي الله عنه - { فردوا أيديهم في أفواههم } قال : عضوا عليها . وفي لفظ : عضوا على أناملهم غيظاً على رسلهم .
وأخرج ابن أبي حاتم عن ابن زيد - رضي الله عنه - في قوله { فردوا أيديهم في أفواههم } قال أدخلوا أصابعهم في أفواههم . قال : وإذا غضب الإنسان عض على يده .
وأخرج ابن أبي حاتم ، عن محمد بن كعب القرظي - رضي الله عنه - في قوله { فردوا أيديهم في أفواههم } قال : هو التكذيب .


إبراهيم - تفسير الدرر المنثور

قَالَتْ رُسُلُهُمْ أَفِي اللَّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُسَمًّى قَالُوا إِنْ أَنْتُمْ إِلَّا بَشَرٌ مِثْلُنَا تُرِيدُونَ أَنْ تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آَبَاؤُنَا فَأْتُونَا بِسُلْطَانٍ مُبِينٍ (10) قَالَتْ لَهُمْ رُسُلُهُمْ إِنْ نَحْنُ إِلَّا بَشَرٌ مِثْلُكُمْ وَلَكِنَّ اللَّهَ يَمُنُّ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ وَمَا كَانَ لَنَا أَنْ نَأْتِيَكُمْ بِسُلْطَانٍ إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (11) وَمَا لَنَا أَلَّا نَتَوَكَّلَ عَلَى اللَّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آَذَيْتُمُونَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ (12)

أخرج ابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله { ويؤخركم إلى أجل مسمى } قال : ما قد خط من الأجل ، فإذا جاء الأجل من الله لم يؤخر .
وأخرج الديلمي في مسند الفردوس ، عن أبي الدرداء - رضي الله عنه - مرفوعاً : إذا آذاك البرغوث ، فخذ قدحاً من ماء واقرأ عليه سبع مرات { وما لنا ألا نتوكل على الله . . . } الآية ، ثم ترش حول فراشك .
وأخرج المستغفري في الدعوات ، عن أبي ذر - رضي الله عنه - عن النبي صلى الله عليه وسلم قال : « إذا آذاك البرغوث ، فخذ قدحاً من ماء واقرأ عليه سبع مرات { وما لنا ألا نتوكل على الله . . . } الآية . فإن كنتم مؤمنين ، فكفوا شركم وأذاكم عنا ، ثم ترشه حول فراشك ، فإنك تبيت آمنا من شرها » .

وَقَالَ الَّذِينَ كَفَرُوا لِرُسُلِهِمْ لَنُخْرِجَنَّكُمْ مِنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ (13) وَلَنُسْكِنَنَّكُمُ الْأَرْضَ مِنْ بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ (14) وَاسْتَفْتَحُوا وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ (15) مِنْ وَرَائِهِ جَهَنَّمُ وَيُسْقَى مِنْ مَاءٍ صَدِيدٍ (16)

أخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس - رضي الله عنهما - في الآية قال : كانت الرسل والمؤمنون يستضعفهم قومهم ويقهرونهم ويكذبونهم ويدعونهم إلى أن يعودوا في ملتهم ، فأبى الله لرسله والمؤمنين أن يعودوا في ملة الكفر ، وأمرهم أن يتوكلوا على الله وأمرهم أن يستفتحوا على الجبابرة ، ووعدهم أن يسكنهم الأرض من بعدهم ، فأنجز الله لهم وعدهم واستَفتحوا كما أمرهم الله أن يستفتحوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { ولنسكننكم الأرض من بعدهم } قال : وعدهم النصر في الدنيا ، والجنة في الآخرة . فبين الله تعالى من يسكنها من عباده ، فقال { ولمن خاف مقام ربه جنتان } [ الرحمن : 46 ] وإن لله مقاماً هو قائمه ، وإن أهل الإِيمان خافوا ذلك المقام فنصبوا ، ودأبوا الليل والنهار .
وأخرج الحاكم وصححه والبيهقي في شعب الإِيمان ، عن ابن عباس - رضي الله عنهما - قال : لما أنزل الله على نبيه محمد صلى الله عليه وسلم { قوا أنفسكم وأهليكم ناراً } [ التحريم : 6 ] تلاها رسول الله صلى الله عليه وسلم على أصحابه ذات ليلة ، فخر فتى مغشياً عليه ، فوضع النبي صلى الله عليه وسلم يده على فؤاده ، فإذا هو يتحرك ، فقال : « يا فتى . قل لا إله إلا الله . فقالها . فبشره بالجنة . فقال أصحابه : يا رسول الله ، أمن بيننا؟ قال : أما سمعتم قوله تعالى { ذلك لمن خاف مقامي وخاف وعيد } » .
وأخرج الحكيم الترمذي في نوادر الأصول ، وابن أبي حاتم وابن أبي الدنيا ، عن عبد العزيز بن أبي رواد - رضي الله عنه - قال : بلغني أن النبي صلى الله عليه وسلم تلا هذه الآية { يا أيها الذين آمنوا قوا أنفسكم وأهليكم ناراً وقودها الناس والحجارة } [ التحريم : 6 ] ولفظ الحكيم ، لما أنزل الله على نبيه صلى الله عليه وسلم هذه الآية ، تلاها على أصحابه وفيهم شيخ . ولفظ الحكيم ، فتى . فقال : يا رسول الله ، حجارة جهنم كحجارة الدنيا؟ فقال النبي صلى الله عليه وسلم : « والذي نفسي بيده ، لصخرة من صخر جهنم أعظم من جبال الدنيا . فوقع مغشياً عليه ، فوضع النبي صلى الله عليه وسلم يده على فؤاده فإذا هو حي ، فناداه فقال : قل لا إله إلا الله . فقالها ، فبشره بالجنة : فقال أصحابه : يا رسول الله ، أمن بيننا؟ فقال : نعم ، يقول الله عز وجل { ولمن خاف مقام ربه جنتان } [ الرحمن : 46 ] { ذلك لمن خاف مقامي وخاف وعيد } » .
وأخرج الحاكم من طريق حماد بن أبي حميد ، عن مكحول عن عياض بن سليمان - رضي الله عنه - وكانت له صحبة قال : قال رسول الله صلى الله عليه وسلم :

« خيار أمتي فيما أنبأني الملأ الأعلى ، قوم يضحكون جهراً في سعة رحمة ربهم ، ويبكون سراً من خوف عذاب ربهم ، يذكرون ربهم بالغداة والعشي في البيوت الطيبة والمساجد ، ويدعونه بألسنتهم رغباً ورهباً ، ويسألونه بأيديهم خفضاً ورفعاً ، ويقبلون بقلوبهم عوداً وبدءاً ، فمؤنتهم على الناس خفيفة ، وعلى أنفسهم ثقيلة . يدبّون في الليل حفاة على أقدامهم كدبيب النمل ، بلا مرح ولا بذخ ، يقرؤون القرآن ويقربون القربان ويلبسون الخلقان ، عليهم من الله تعالى شهود حاضرة وعين حافظة ، يتوسمون العباد ويتفكرون في البلاد ، أرواحهم في الدنيا وقلوبهم في الآخرة ، ليس لهم هم إلا أمامهم . أعدوا الجواز لقبورهم والجواز لسبلهم ، والاستعداد لمقامهم ، ثم تلا رسول الله صلى الله عليه وسلم { ذلك لمن خاف مقامي وخاف وعيد } » قال الذهبي - رضي الله عنه - هذا حديث عجب منكر ، وأحسبه أدخل علي بن السماك - رضي الله عنه - يعني شيخ الحاكم الذي حدثه به . قال : ولا وجه لذكره في هذا الكتاب - يعني المستدرك - قال : وحماد ضعيف . ولكن ، لا يحتمل مثل هذا ، ومكحول مدلس وعياض لا يدري من هو . انتهى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم؛ عن مجاهد - رضي الله عنه - في قوله { واستفتحوا } قال للرسل كلها . يقول : استنصروا . وفي قوله { وخاب كل جبار عنيد } قال : معاند للحق ، مجانب له .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن قتادة - رضي الله عنه - في قوله { واستفتحوا } قال : استنصرت الرسل على قومها { وخاب كل جبار عنيد } يقول : بعيد عن الحق ، معرض عنه ، أبى أن يقول لا إله إلا الله .
وأخرج ابن جرير عن إبراهيم النخعي - رضي الله عنه - في قوله { عنيد } قال : هو الناكب عن الحق .
وأخرج ابن أبي حاتم عن كعب - رضي الله عنه - قال : يجمع الله الخلق في صعيد واحد يوم القيامة : الجن والإِنس والدواب والهوام ، فيخرج عنق من النار فيقول : وكلت بالعزيز الكريم والجبار العنيد ، الذي جعل مع الله إلهاً آخر . قال : فيلقطهم كما يلقط الطير الحب فيحتوي عليهم ، ثم يذهب بهم إلى مدينة من النار ، يقال لها : كيت وكيت ، فيثوون فيها ثلثمائة عام قبل القضاء .
وأخرج الترمذي وصححه ، وابن مردويه والبيهقي في شعب الإِيمان ، عن أبي هريرة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « يخرج عنق من النار يوم القيامة ، له عينان تبصران وأذنان تسمعان ولسان ينطق ، فيقول : إني وكلت بثلاثة : بكل جبار عنيد ، وبكل من دعا مع الله إلهاً آخر ، وبالمصوّرين » .
وأخرج ابن أبي شيبة وأحمد والبزار وأبو يعلى والطبراني في الأوسط ، وابن مردويه ، عن أبي سعيد - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم :

« يخرج عنق من النار يوم القيامة ، فيتكلم بلسان طلق ذلق ، له عينان يبصر بهما ولسان يتكلم به ، فيقول : إني أمرت بكل جبار عنيد ، ومن دعا مع الله إلهاً آخر ، ومن قتل نفساً بغير نفس ، فتنضم عليهم فتقذفهم في النار قبل الناس بخمسمائة سنة » .
وأخرج ابن أبي شيبة عن أبي موسى - رضي الله عنه - عن النبي صلى الله عليه وسلم قال : « إن في جهنم وادياً يقال له : هبهب ، حق على الله أن يسكنه كل جبار » .
وأخرج الطستي عن ابن عباس - رضي الله عنهما - أن نافع بن الأزرق سأله عن قوله { كل جبار عنيد } قال : الجبار ، العيار ، والعنيد الذي يعند عن حق الله تعالى . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
مصر على الحنث لا تخفى شواكله ... يا ويح كل مصر القلب جبار
وأخرج أحمد والترمذي والنسائي وابن أبي الدنيا في صفة النار ، وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو نعيم في الحلية وصححه ، وابن مردويه والبيهقي في البعث والنشور ، عن أبي أمامة - رضي الله عنه - عن النبي صلى الله عليه وسلم في قوله { ويسقى من ماء صديد يتجرعه } قال : « يقرب إليه فيتكرهه ، فإذا دنا منه شوى وجهه ووقعت فروة رأسه ، فإذا شربه قطع أمعاءه حتى يخرج من دبره » يقول الله تعالى { وسقوا ماء حميماً فقطع أمعاءهم } [ محمد : 15 ] وقال { وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه } [ الكهف : 29 ] .
وأخرج ابن أبي شيبة عن ابن عباس - رضي الله عنهما - في قوله { من ماء صديد } قال : ما يسيل بين جلد الكافر ولحمه .
وأخرج عبد بن حميد وابن أبي حاتم ، عن عكرمة - رضي الله عنه - في قوله { ويسقى من ماء صديد } قال : القيح والدم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر والبيهقي في البعث والنشور ، عن مجاهد في قوله { من ماء صديد } قال : دم وقيح .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله { ويسقى من ماء صديد } قال : ماء يسيل من بين لحمه وجلده .
وأخرج ابن أبي شيبة عن الحسن - رضي الله عنه - قال : لو أن دلواً من صديد جهنم دلي من السماء فوجد أهل الأرض ريحه ، لأفسد عليهم الدنيا .

يَتَجَرَّعُهُ وَلَا يَكَادُ يُسِيغُهُ وَيَأْتِيهِ الْمَوْتُ مِنْ كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ وَمِنْ وَرَائِهِ عَذَابٌ غَلِيظٌ (17)

أخرج ابن أبي حاتم عن ابن عباس - رضي الله عنه - في قوله { ويأتيه الموت من كل مكان } قال أنواع العذاب . وليس منها نوع إلا الموت يأتيه منه لو كان يموت ، ولكنه لا يموت؛ لأن الله لا يقضي عليهم فيموتوا .
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { ويأتيه الموت من كل مكان وما هو بميت } قال : تعلق نفسه عند حنجرته فلا تخرج من فيه ، فيموت . ولا ترجع إلى مكانها من جوفه ، فيجد لذلك راحة فتنفعه الحياة .
وأخرج ابن المنذر وابن أبي حاتم ، عن ميمون بن مهران - رضي الله عنه - في قوله { ويأتيه الموت من كل مكان } قال : من كل عظم وعرق وعصب .
وأخرج أبو الشيخ في العظمة ، عن محمد بن كعب - رضي الله عنه - في قوله { ويأتيه الموت من كل مكان } قال : من كل عضو ومفصل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن إبراهيم التيمي - رضي الله عنه - { ويأتيه الموت من كل مكان } قال : من كل موضع شعرة في جسده { ومن ورائه عذاب غليظ } قال : الخلود .
وأخرج ابن المنذر عن فضيل بن عياض في قوله { ومن ورائه عذاب غليظ } قال : حبس الأنفاس .


إبراهيم - تفسير الدرر المنثور

مَثَلُ الَّذِينَ كَفَرُوا بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لَا يَقْدِرُونَ مِمَّا كَسَبُوا عَلَى شَيْءٍ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ (18) أَلَمْ تَرَ أَنَّ اللَّهَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنْ يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ (19) وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ (20)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { مثل الذين كفروا بربهم أعمالهم كرماد } قال : الذين كفروا بربهم عبدوا غيره ، فأعمالهم يوم القيامة كرماد اشتدت به الريح في يوم عاصف ، لا يقدرون على شيء من أعمالهم ينفعهم ، كما لا يقدر على الرماد إذا أرسل في يوم عاصف .
وأخرج ابن أبي حاتم عن السدي - رضي الله عنه - في الآية قال : مثل أعمال الكفار كرماد ضربته الريح فلم ير منه شيء ، فكما لم ير ذلك الرماد ولم يقدر منه على شيء ، كذلك الكفار لم يقدروا من أعمالهم على شيء .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج - رضي الله عنه - في قوله { كرماد اشتدت به الريح } قال : حملته الريح .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { ويأت بخلق جديد } قال : بخلق آخر .

وَبَرَزُوا لِلَّهِ جَمِيعًا فَقَالَ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنْتُمْ مُغْنُونَ عَنَّا مِنْ عَذَابِ اللَّهِ مِنْ شَيْءٍ قَالُوا لَوْ هَدَانَا اللَّهُ لَهَدَيْنَاكُمْ سَوَاءٌ عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا مَا لَنَا مِنْ مَحِيصٍ (21)

أخرج ابن جرير وابن المنذر ، عن ابن جريج - رضي الله عنه - في قوله { فقال الضعفاء } قال : الأتباع { للذين استكبروا } قال : للقادة .
وأخرج ابن المنذر وابن أبي حاتم ، عن زيد بن أسلم - رضي الله عنه - في قوله { سواء علينا أجزعنا أم صيرنا } قال : جزعوا مائة سنة ، وصبروا مائة سنة .
وأخرج ابن جرير عن ابن زيد - رضي الله عنه - في الآية قال : إن أهل النار قال بعضهم لبعض : تعالوا نبك ونتضرع إلى الله تعالى ، فإنما أدرك أهل الجنة الجنة ببكائهم وتضرعهم إلى الله . . . فبكوا ، فلما رأوا ذلك لا ينفعهم قالوا : تعالوا نصبر ، فإنما أدرك أهل الجنة الجنة بالصبر . . . فصبروا صبراً لم ير مثله ، فلما ينفعهم ذلك . فعند ذلك قالوا { سواء علينا أجزعنا أم صبرنا ما لنا من محيص } .

وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الْأَمْرُ إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدْتُكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُمْ مِنْ سُلْطَانٍ إِلَّا أَنْ دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلَا تَلُومُونِي وَلُومُوا أَنْفُسَكُمْ مَا أَنَا بِمُصْرِخِكُمْ وَمَا أَنْتُمْ بِمُصْرِخِيَّ إِنِّي كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِنْ قَبْلُ إِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ (22)

أخرج ابن المبارك في الزهد وابن جرير وابن أبي حاتم والطبراني وابن مردويه وابن عساكر بسند ضعيف ، عن عقبة بن عامر - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم : « إذا جمع الله الأوّلين والآخرين وقضى بينهم وفرغ من القضاء ، يقول المؤمنون : قد قضى بيننا ربنا وفرغ من القضاء ، فمن يشفع لنا إلى ربنا؟ فيقولون : آدم ، خلقه الله بيده وكلمه . فيأتونه فيقولون : قد قضى ربنا وفرغ من القضاء ، قم أنت فاشفع إلى ربنا . فيقول : ائتوا نوحاً ، فيأتون نوحاً عليه السلام فيدلهم على إبراهيم عليه السلام ، فيأتون إبراهيم عليه السلام فيدلهم على موسى عليه السلام ، فيأتون موسى عليه السلام فيدلهم على عيسى عليه السلام ، فيأتون عيسى عليه السلام فيقول : أدلكم على العربي الأمي ، فيأتوني ، فيأذن الله لي أن أقوم إليه ، فيثور مجلسي من أطيب ريح شمها أحد قط . . . حتى آتي ربي فيشفعني ويجعل لي نوراً من شعر رأسي إلى ظفر قدمي . ويقول الكافرون عند ذلك : قد وجد المؤمنون من يشفع لهم ، ما هو إلا إبليس . . . فهو الذي أضلنا . فيأتون إبليس فيقولون : قد وجد المؤمنون من يشفع لهم ، قم أنت فاشفع لنا فإنك أنت أضللتنا ، فيقوم إبليس فيثور مجلسه من أنتن ريح شمها أحد قط ، ثم يعظم لجهنم ويقول عند ذلك { إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم . . . } » الآية .
وأخرج ابن جرير عن محمد بن كعب القرظي - رضي الله عنه - في قوله { وقال الشيطان لما قضي الأمر . . . } الآية . قال : قام إبليس يخطبهم فقال { إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم . . . } إلى قوله { ما أنا بمصرخكم . . . } يقول : بمغن عنكم شيئاً { وما أنتم بمصرخيّ إني كفرت بما أشركتمون من قبل } قال : فلما سمعوا مقالته ، مقتوا أنفسهم فنودوا { لمقت الله أكبر من مقتكم أنفسكم } [ غافر : 10 ] الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن - رضي الله عنه - قال : إذا كان يوم القيامة ، قام إبليس خطيباً على منبر من نار فقال { إن الله وعدكم وعد الحق . . . } إلى قوله { وما أنتم بمصرخي } قال : بناصري { إني كفرت بما أشركتمون من قبل } قال : بطاعتكم إياي في الدنيا .
وأخرج ابن جرير وابن المنذر ، عن الشعبي - رضي الله عنه - في هذه الآية ، قال : خطيبان يقومان يوم القيامة ، إبليس وعيسى ابن مريم ، فاما إبليس ، فيقوم في حزبه فيقول هذا القول . وأما عيسى عليه السلام فيقول { ما قلت لهم إلا ما أمرتني به أن اعبدوا ربي وربكم وكنت عليهم شهيداً ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد }

[ المائدة : 117 ] .
وأخرج ابن أبي شيبة وابن المنذر ، عن ابن مسعود - رضي الله عنه - قال : إن من الناس ، من يذلله الشيطان كما يذلل أحدكم قعوده من الإِبل .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنه - في قوله { ما أنا بمصرخكم وما أنتم بمصرخيّ } قال : ما أنا بنافعكم وما أنتم بنافعي { إني كفرت بما اشركتمون من قبل } قال : شركة عبادته .
وأخرج عبد الرزاق وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { ما أنا بمصرخكم } قال : ما أنا بمغيثكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد - رضي الله عنه - في قوله : { بمصرخيّ } قال : بمغيثيّ .
وأخرج عبد بن حميد وابن المنذر ، عن قتادة - رضي الله عنه - في قوله { إني كفرت بما أشركتمون من قبل } يقول : عصيت الله فيكم .

وَأُدْخِلَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلَامٌ (23)

أخرج ابن جرير وابن المنذر ، عن ابن جريج - رضي الله عنه - في قوله { تحيتهم فيها سلام } قال : الملائكة يسلمون عليهم في الجنة .


إبراهيم - تفسير الدرر المنثور

أَلَمْ تَرَ كَيْفَ ضَرَبَ اللَّهُ مَثَلًا كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاءِ (24) تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ (25) وَمَثَلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِنْ فَوْقِ الْأَرْضِ مَا لَهَا مِنْ قَرَارٍ (26)

أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس - رضي الله عنهما - في قوله { ألم تر كيف ضرب الله مثلاً كلمة طيبة } شهادة أن لا إله إلا الله { كشجرة طيبة } وهو المؤمن { أصلها ثابت } يقول : لا إله إلا الله { ثابت } في قول المؤمن { وفرعها في السماء } يقول : يرفع بها عمل المؤمن إلى السماء { ومثل كلمة خبيثة } وهي الشرك { كشجرة خبيثة } وهي الكافر { اجتثت من فوق الأرض ما لها من قرار } يقول : الشرك ليس له أصل يأخذ به الكافر ، ولا برهان له ولا يقبل الله مع الشرك عملاً .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { ألم تر كيف ضرب الله مثلاً . . . } الآية . قال : يعني بالشجرة الطيبة ، المؤمن . ويعني بالأصل الثابت في الأرض وبالفرع في السماء ، يكون المؤمن يعمل في الأرض ويتكلم ، فيبلغ عمله وقوله السماء وهو في الأرض { تؤتي أكلها كل حين بإذن ربها } يقول : يذكر الله كل ساعة من الليل والنهار . وفي قوله { ومثل كلمة خبيثة } قال : ضرب الله مثل الشجرة الخبيثة كمثل الكافر ، يقول : إن الشجرة الخبيثة { اجتثت } من فوق الأرض { ما لها من قرار } يعني أن الكافر لا يقبل عمله ولا يصعد إلى الله تعالى ، فليس له أصل ثابت في الأرض ولا فرع في السماء ، يقول : ليس له عمل صالح في الدنيا ولا في الآخرة .
وأخرج ابن جرير عن الربيع بن أنس في قوله { كلمة طيبة كشجرة طيبة أصلها ثابت } في الأرض ، وكذلك كان يقرؤها . قال : ذلك المؤمن ضرب مثله . قال : الاخلاص لله وحده وعبادته لا شريك له { أصلها ثابت } قال : أصل عمله ثابت في الأرض { وفرعها في السماء } قال : ذكره في السماء { تؤتي أكلها كل حين } قال : يصعد عمله أوّل النهار وآخره { ومثل كلمة خبيثة } قال : هذا الكافر ، ليس له عمل في الأرض ولا ذكر في السماء { اجتثت من فوق الأرض ما لها من قرار } قال : أعمالهم يحملون أوزارهم على ظهورهم .
وأخرج ابن جرير ، عن عطية العوفي في قوله { ضرب الله مثلاً كلمة طيبة كشجرة طيبة } قال : ذلك مثل المؤمن ، لا يزال يخرج منه كلام طيب وعمل صالح يصعد إليه { ومثل كلمة خبيثة كشجرة خبيثة } قال : ذلك مثل الكافر ، لا يصعد له قول طيب ولا عمل صالح .
وأخرج ابن جرير عن الضحاك - رضي الله عنه - في قوله { كشجرة طيبة . . . } إلى قوله { تؤتي أكلها كل حين } قال : تجتمع ثمرتها كل حين . وهذا مثل المؤمن ، يعمل كل حين وكل ساعة من النهار وكل ساعة من الليل ، وفي الشتاء وفي الصيف بطاعة الله .

قال : وضرب الله مثل الكافر { كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار } يقول : ليس لها أصل ولا فرع ، وليست لها ثمرة وليست فيها منفعة . كذلك الكافر ، ليس يعمل خيراً ولا يقوله ، ولم يجعل الله تعالى فيه بركة ولا منفعة له .
وأخرج ابن أبي حاتم ، عن الربيع بن أنس - رضي الله عنه - قال : إن الله جعل طاعته نوراً ، ومعصيته ظلمة . إن الإِيمان في الدنيا هو النور يوم القيامة ، ثم إنه لا خير في قول ولا عمل ليس له أصل ولا فرع ، وإنه قد ضرب مثل الإِيمان فقال : { ألم تر كيف ضرب الله مثلاً كلمة طيبة . . . } إلى قوله { وفرعها في السماء } وإنما هي الأمثال في الإِيمان والكفر . فذكر أن العبد المؤمن المخلص ، هو الشجرة . إنما ثبت أصله في الأرض وبلغ فرعه في السماء . إن الأصل الثابت ، الاخلاص لله وحده وعبادته لا شريك له ، ثم إن الفرع ، هي الحسنة . ثم يصعد عمله أول النهار وآخره ، فهي { تؤتي أكلها كل حين بإذن ربها } ثم هي أربعة أعمال إذا جمعها العبد : الاخلاص لله وحده ، وعبادته لا شريك له ، وخشيته وحبه وذكره . إذا جمع ذلك فلا تضره الفتن .
وأخرج ابن أبي حاتم ، عن قتادة - رضي الله عنه - أن رجلاً قال : « يا رسول الله ، ذهب أهل الدثور بالأجور . فقال : أرأيت لو عمد إلى متاع الدنيا ، فركب بعضها إلى بعض ، أكان يبلغ السماء؟ . . . أفلا أخبرك بعمل أصله في الأرض وفرعه في السماء؟ تقول : لا إله إلا الله ، والله أكبر ، وسبحان الله ، والحمد لله عشر مرات في دبر كل صلاة . فذلك أصله في الأرض وفرعه في السماء » .
وأخرج الترمذي النسائي والبزار وأبو يعلى وابن جرير وابن أبي حاتم وابن حبان والحاكم وصححه ، وابن مردويه ، عن أنس - رضي الله عنه - قال : أتى رسول الله صلى الله عليه وسلم بقناع من بسر ، فقال : « { مثل كلمة طيبة كشجرة طيبة . . . } حتى بلغ { تؤتي أكلها كل حين بإذن ربها } قال : هي النخلة { ومثل كلمة خبيثة كشجرة خبيثة . . . } حتى بلغ { ما لها من قرار } قال : هي الحنظلة » .
وأخرج عبد الرزاق والترمذي وابن جرير وابن المنذر وابن أبي حاتم والرامهرمزي في الأمثال ، عن شعيب بن الحجاب - رضي الله عنه - قال : كنا عند أنس فأتينا بطبق عليه رطب ، فقال أنس - رضي الله عنه - لأبي العالية - رضي الله عنه - كل يا أبا العالية ، فإن هذا من الشجرة التي ذكر الله في كتابه « ضرب الله مثلاً كلمة طيبة كشجرة طيبة ثابت أصلها » قال : هكذا قرأها يومئذ أنس .

قال الترمذي - رضي الله عنه - : هذا الموقوف أصح .
وأخرج أحمد وابن مردويه بسند جيد ، عن ابن عمر عن النبي صلى الله عليه وسلم في قوله { كشجرة طيبة } قال : « هي التي لا ينقص ورقها . هي النخلة » .
وأخرج البخاري وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عمر - رضي الله عنهما - قال : كنا عند النبي صلى الله عليه وسلم فقال : « أخبروني بشجرة مثل الرجل المسلم ، لا يتحات ورقها ولا ولا ، تؤتي أكلها كل حين بإذن ربها » قال عبد الله - رضي الله عنه - : فوقع في نفسي أنها النخلة ، فأردت أن أقول : هي النخلة ، فإذا أنا أصغر القوم . وثم أبو بكر وعمر - رضي الله عنهما - فلما لم يتكلما بشيء ، قال رسول الله صلى الله عليه وسلم : « هي النخلة » .
وأخرج ابن مردويه عن ابن عمر - رضي الله عنهما - قال : لما نزلت هذه الآية { ضرب الله مثلاً كلمة طيبة كشجرة طيبة } قال رسول الله صلى الله عليه وسلم : « أتدرون أي شجرة هذه؟ قالوا : الله ورسوله أعلم . قال : هي النخلة . قال عبد الله بن عمر - رضي الله عنهما - فقلت : والذي أنزل عليك الكتاب بالحق لقد وقع في نفسي أنها النخلة ، ولكني كنت أصغر القوم ، لم أحب أن أتكلم . فقال رسول الله صلى الله عليه وسلم عن ذلك : ليس منا من لم يوقر الكبير ويرحم الصغير » .
وأخرج ابن جرير وابن مردويه ، عن ابن عمر - رضي الله عنهما - أن رسول الله صلى الله عليه وسلم قال : « هل تدرون ما الشجرة الطيبة؟ قال ابن عمر - رضي الله عنهما - : فأردت أن أقول هي النخلة ، فمنعني مكان عمر . فقالوا : الله ورسوله أعلم . فقال : رسول الله صلى الله عليه وسلم : هي النخلة » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن ابن مسعود في قوله { كشجرة طيبة } قال : هي النخلة .
وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق ، عن ابن عباس - رضي الله عنهما - في قوله { كشجرة طيبة } قال : هي النخلة { تؤتي أكلها كل حين } قال : بكرة وعشية .
وأخرج ابن جرير عن مجاهد في قوله { كشجرة طيبة } قال : هي النخلة . وقوله { كشجرة خبيثة } قال : هي الحنظلة .
وأخرج ابن جرير وابن أبي حاتم والرامهرمزي ، عن عكرمة - رضي الله عنه - في قوله { كشجرة طيبة } قال : هي النخلة ، لا يزال فيها شيء ينتفع به ، إما ثمرة وإما حطب . قال : وكذلك الكلمة الطيبة ، تنفع صاحبها في الدنيا والآخرة .
وأخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - في قوله { تؤتي أكلها كل حين } قال : كل ساعة ، بالليل والنهار ، والشتاء والصيف .

وذلك مثل المؤمن ، يطيع ربه بالليل والنهار والشتاء والصيف .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - { تؤتي أكلها } قال : يكون أخضر ، ثم يكون أصفر .
وأخرج ابن أبي حاتم عن ابن عباس - رضي الله عنهما - في قوله { تؤتي أكلها كل حين } قال جذاذ النخل .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - { تؤتي أكلها كل حين } قال : تطعم في كل ستة أشهر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة - رضي الله عنه - أنه سئل عن رجل حلف أن لا يصنع كذا وكذا إلى حين ، فقال : إن من الحين حيناً يدرك ، ومن الحين حيناً لا يدرك . فالحين الذي لا يدرك ، قوله { ولتعلمن نبأه بعد حين } [ ص : 88 ] والحين ، الذي يدرك { تؤتي أكلها كل حين بإذن ربها } وذلك من حين تصرم النخلة إلى حين تطلع ، وذلك ستة أشهر .
وأخرج ابو عبيد وابن أبي شيبة وابن جرير وابن المنذر ، عن سعيد بن جبير قال : جاء رجل إلى ابن عباس فقال : إني حلفت أن لا أكلم أخي حيناً . فقال ابن عباس - رضي الله عنهما - : أوقتَّ شيئاً . قال : لا . قال : فإن الله تعالى يقول { تؤتي أكلها كل حين بإذن ربها } فالحين ، سنة .
وأخرج البيهقي في سننه ، عن علي - رضي الله عنه - قال : الحين ستة أشهر .
وأخرج البيهقي عن ابن عباس - رضي الله عنهما - قال : الحين قد يكون غدوة وعشية .
وأخرج ابن جرير من طريق سعيد بن جبير ، عن ابن عباس - رضي الله عنهما - أنه سئل عن رجل حلف لا يكلم أخاه حيناً . قال : الحين ، ستة اشهر . ثم ذكر النخلة ما بين حملها إلى صرامها ستة أشهر .
وأخرج ابن جرير وابن المنذر من طريق عكرمة قال : قال ابن عباس - رضي الله عنهما - الحين ، حينان : حين يعرف ، وحين لا يعرف . فأما الحين الذي لا يعرف ، فقوله { ولتعلمن نبأه بعد حين } [ ص : 88 ] وأما الحين الذي يعرف ، فقوله { تؤتي أكلها كل حين }
وأخرج ابن جرير عن مجاهد - رضي الله عنه - في قوله { كل حين } قال : كل سنة .
وأخرج ابن جرير عن عكرمة - رضي الله عنه - قال : أرسل إليّ عمر بن عبد العزيز فقال : يا مولى ابن عباس ، إني حلفت أن لا أفعل كذا وكذا حيناً ، فما الحين الذي يعرف به؟ فقلت : إن من الحين حيناً لا يدرك ، ومن الحين حين يدرك . فأما الحين الذي لا يدرك ، فقول الله

{ هل أتى على الإِنسان حين من الدهر لم يكن شيئاً مذكوراً } [ الإِنسان : 1 ] والله ما ندري كم أتى له إلى أن خلق ، وأما الذي يدرك ، فقوله { تؤتي أكلها كل حين } فهو ما بين العام إلى العام المقبل ، فقال : أصبت يا مولى ابن عباس ، ما أحسن ما قلت! . . .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي ، عن سعيد بن المسيب قال : الحين يكون شهرين والنخلة إنما يكون حملها شهرين .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة - رضي الله عنه - { تؤتي أكلها كل حين } قال : تؤكل ثمرتها في الشتاء والصيف .
وأخرج البيهقي عن قتادة - رضي الله عنه - في قوله { تؤتي أكلها كل حين } قال : في كل سبعة أشهر .
وأخرج ابن مردويه عن ابن عباس - رضي الله عنهما - في قوله { تؤتي أكلها كل حين } قال : هو شجر جوز الهند ، لا يتعطل من ثمرة ، يحمل في كل شهر .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله { كشجرة طيبة } قال : هي شجرة في الجنة . وفي قوله { كشجرة خبيثة } قال : هذا مثل ضربه الله ، لم يخلق الله هذه الشجرة على وجه الأرض .
وأخرج ابن مردويه عن عدي بن حاتم قال : قال رسول الله صلى الله عليه وسلم : « إن الله قلب العباد ظهراً وبطناً ، فكان خير العرب قريشاً . وهي الشجرة المباركة التي قال الله في كتابه { مثل كلمة طيبة } يعني القرآن { كشجرة طيبة } يعني بها قريشاً { أصلها ثابت } يقول : أصلها كبير { وفرعها في السماء } يقول : الشرف الذي شرفهم الله بالإِسلام الذي هداهم الله له وجعلهم من أهله » .
وأخرج ابن مردويه من طريق حيان بن شعبة ، عن أنس بن مالك رضي الله عنه في قوله { كشجرة خبيثة } قال : الشريان . قلت لأنس : وما الشريان؟ قال : الحنظل .
وأخرج ابن أبي حاتم عن أبي صخر حميد بن زياد الخراط في الآية قال : الشجرة الخبيثة ، التي تجعل في المسكر .
وأخرج ابن مردويه عن أبي هريرة قال : قعد ناس من أصحاب رسول الله صلى الله عليه وسلم ، فذكروا هذه الآية { اجتثت من فوق الأرض ما لها من قرار } فقالوا : « يا رسول الله ، نراه الكمأة . فقال رسول الله صلى الله عليه وسلم : الكمأة من المن ، وماؤها شفاء للعين . والعجوة من الجنة ، وهي شفاء من السم » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { اجتثت من فوق الأرض } قال : استؤصلت من فوق الأرض .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه قال : اعقلوا عن الله الأمثال .
وأخرج ابن جرير عن قتادة رضي الله عنه : أن رجلاً لقي رجلاً من أهل العلم فقال : ما تقول في الكلمة الخبيثة؟ فقال : ما أعلم لها في الأرض مستقراً ولا في السماء مصعداً ، إلا أن تلزم عنق صاحبها حتى يوافي بها القيامة .
وأخرج ابن جرير من طريق قتادة رضي الله عنه ، عن أبي العالية : « أن رجلاً خالجت الريح رداءه فلعنها . فقال رسول الله صلى الله عليه وسلم : » لا تلعنها؛ فإنها مأمورة ، وإنه من لعن شيئاً ليس له بأهل رجعت اللعنة على صاحبها « » .

يُثَبِّتُ اللَّهُ الَّذِينَ آَمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآَخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ (27)

أخرج الطيالسي والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن البراء بن عازب رضي الله عنه : أن رسول الله صلى الله عليه وسلم قال : « المسلم إذا سئل في القبر ، يشهد أن لا إله إلا الله وأن محمداً رسول الله . فذلك قوله سبحانه { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } » .
وأخرج ابن مردويه عن البراء بن عازب رضي الله عنه في قول الله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : ذلك في القبر ، إن كان صالحاً وفق ، وإن كان لا خير فيه وجد أثلة .
وأخرج الطيالسي وابن أبي شيبة في المصنف ، وأحمد بن حنبل وهناد بن السري في الزهد ، وعبد بن حميد وأبو داود وابن جرير وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في كتاب عذاب القبر ، عن البراء بن عازب رضي الله عنه قال : « خرجنا مع رسول الله صلى الله عليه وسلم في جنازة رجل من الأنصار ، فانتهينا إلى القبر ، ولما يلحد ، فجلس رسول الله صلى الله عليه وسلم وجلسنا حوله - وكأن على رؤوسنا الطير - وفي يده عود ينكت به في الأرض ، فرفع رأسه فقال : » استعيذوا بالله من عذاب القبر مرتين أو ثلاثاً ، ثم قال : إن العبد المؤمن إذا كان في انقطاع من الدنيا وإقبال من الآخرة ، نزل إليه ملائكة من السماء بيض الوجوه ، كأن وجوههم الشمس ، معهم كفن من أكفان الجنة وحنوط من حنوط الجنة ، حتى يجلسوا منه مد البصر . ثم يجيء ملك الموت ، ثم يجلس عند رأسه فيقول : أيتها النفس المطمئنة ، اخرجي إلى مغفرة من الله ورضوان . قال : فتخرج . . . تسيل كما تسيل القطرة من في السقاء ، وإن كنتم ترون غير ذلك ، فيأخذها ، فإذا أخذها لم يدعوها في يده طرفة عين ، حتى يأخذوها فيجعلوها في ذلك الكفن وفي ذلك الحنوط ، ويخرج منها كأطيب نفحة مسك وجدت على وجه الأرض ، فيصعدون بها فلا يمرون على ملأ من الملائكة إلا قالوا : ما هذا الروح الطيب؟ . . . فيقولون : فلان ابن فلان ، بأحسن أسمائه التي كانوا يسمونها في الدنيا ، حتى ينتهوا بها إلى السماء الدنيا ، فيستفتحون له فيفتح لهم ، فيشيعه من كل سماء مقربوها إلى السماء التي تليها ، حتى تنتهي به إلى السماء السابعة ، فيقول الله : اكتبوا كتاب عبدي في عليين وأعيدوه إلى الأرض ، فإني منها خلقتهم وفيها أعيدهم ومنها أخرجهم تارة أخرى . فتعاد روحه في جسده ، فيأتيه ملكان فيجلسانه ، فيقولان له : من ربك؟ فيقول : ربي الله . فيقولان له : ما دينك؟ فيقول : ديني الإِسلام . فيقولان له : ما هذا الرجل الذي بعث فيكم؟ فيقول : هو رسول الله . فيقولان له : وما علمك؟ فيقول : قرأت كتاب الله فآمنت به وصدّقت . فينادي مناد من السماء أن صدق عبدي ، فافرشوه من الجنة وألبسوه من الجنة وافتحوا له باباً إلى الجنة ، فيأتيه من روحها وطيبها ويفسح له في قبره مد بصره ، ويأتيه رجل حسن الوجه حسن الثياب طيب الريح ، فيقول : أبشر بالذي يسرك . . . هذا يومك الذي كنت توعد . فيقول له : من أنت؟ فوجهك الوجه يجيء بالخير . فيقول له : أنا عملك الصالح . فيقول : رب أقم الساعة . . . رب أقم الساعة حتى أرجع إلى أهلي ومالي .
قال : وإن العبد الكافر إذا كان في انقطاع من الدنيا وإقبال من الآخرة ، نزل إليه من السماء ملائكة سود الوجوه ، معهم المسوح . فيجلسون منه مد البصر ، ثم يجيء ملك الموت حتى يجلس عند رأسه فيقول : أيتها النفس الخبيثة ، اخرجي إلى سخط من الله وغضب . فتفرق في جسده ، فينتزعها كما ينتزع السفود من الصوف المبلول ، فيأخذها . فإذا أخذها لم يدعوها في يده طرفة عين حتى يجعلوها في تلك المسوح . ويخرج منها كأنتن ريح جيفة وجدت على وجه الأرض . فيصعدون بها . . . فلا يمرون بها على ملأ من الملائكة . إلا قالوا : ما هذا الروح الخبيث؟! . . . فيقولون : فلان ابن فلان بأقبح أسمائه التي كان يسمى بها في الدنيا . حتى ينتهي بها إلى السماء الدنيا ، فيستفتح فلا يفتح له .
ثم قرأ رسول الله صلى الله عليه وسلم { لا تفتح لهم أبواب السماء } [ الأعراف : 40 ] فيقول الله عز وجل اكتبوا كتابه في سجين في الأرض السفلى . فتطرح روحه طرحاً .
ثم قرأ رسول الله صلى الله عليه وسلم { ومن يشرك بالله فكأنما خر من السماء فتخطفه الطير أو تهوي به الريح في مكان سحيق } [ الحج : 31 ] فتعاد روحه في جسده ويأتيه ملكان ، فيجلسانه فيقولان له : من ربك؟ فيقول : هاه . . . هاه؟! . . . لا أدري . فيقولان له : ما دينك؟ فيقول : هاه . . . هاه؟! . . . لا أدري ، فيقولان له : ما هذا الرجل الذي بعث فيكم فيقول : هاه . . . هاه . . . لا أدري . فينادي مناد من السماء ، أن كذب عبدي ، فافرشوه من النار وافتحوا له باباً إلى النار . فيأتيه من حرها وسمومها ، ويضيق عليه قبره حتى تختلف فيه أضلاعه ، ويأتيه رجل قبيح الوجه ، قبيح الثياب ، منتن الريح ، فيقول : أبشر بالذي يسوءك . . . هذا يومك الذي كنت توعد . فيقول : من أنت؟! . . . فوجهك الوجه يجيء بالشر . فيقول : أنا عملك الخبيث . فيقول : رب لا تقم الساعة « .

وأخرج ابن أبي شيبة عن البراء بن عازب رضي الله عنه { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا } قال : التثبيت في الحياة الدنيا ، إذا جاء الملكان إلى الرجل والقبر فقالا له : من ربك؟ قال : ربي الله .

قالا : وما دينك؟ قال : ديني الإِسلام . قالا : ومن نبيك؟ قال : نبيي محمد فذلك التثبيت في الحياة الدنيا .
وأخرج الطبراني في الأوسط وابن مردويه ، عن أبي سعيد الخدري رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول في هذه الآية { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : « { في الآخرة } القبر » .
وأخرج ابن المنذر والطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : المخاطبة في القبر : من ربك؟ وما دينك؟ ومن نبيك؟ . . .
وأخرج ابن مردويه عن عائشة قالت : « قال النبي صلى الله عليه وسلم في قول الله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : هذا في القبر » .
وأخرج البيهقي في عذاب القبر عن عائشة رضي الله عنها قالت : « قال رسول الله صلى الله عليه وسلم : » بي يفتن أهل القبور وفيه نزلت { يثبت الله الذين آمنوا بالقول الثابت } « .
وأخرج البزار عن عائشة قالت : » قلت يا رسول الله ، تبتلى هذه الأمة في قبورها ، فكيف بي وأنا امرأة ضعيفة؟ . . . قال : « { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } » .
وأخرج ابن جرير وابن مردويه ، عن البراء بن عازب عن النبي صلى الله عليه وسلم قال ، « وذكر قبض روح المؤمن : » فيأتيه آت فيقول : من ربك؟ فيقول : الله . فيقول : وما دينك؟ فيقول : الإِسلام . فيقول : ومن نبيك؟ فيقول : محمد . ثم يسأل الثانية فيقول مثل ذلك ، ثم يسأل الثالثة ويؤخذ أخذاً شديداً فيقول مثل ذلك . فذلك قول الله { يثبت الله الذين آمنوا الثابت } « .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في عذاب القبر ، عن ابن عباس قال : إن المؤمن إذا حضره الموت ، شهدته الملائكة فسلموا عليه وبشروه بالجنة ، فإذا مات ، مشوا معه في جنازته ثم صلوا عليه مع الناس ، فإذا دفن ، أجلس في قبره فيقال له : من ربك؟ فيقول : ربي الله . فيقال له من رسولك؟ فيقول : محمد . فيقال له : ما شهادتك؟ فيقول : اشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله .
فذلك قوله { يثبت الله الذين آمنوا . . . } الآية . فيوسع له في قبره مد بصره . وأما الكافر ، فتنزل الملائكة فيبسطون أيديهم - والبسط هو الضرب - يضربون وجوههم وأدبارهم عند الموت ، فإذا دخل قبره أقعد فقيل له من ربك؟ فلم يرجع إليهم شيئاً وأنساه الله ذكر ذلك . وإذا قيل له : من الرسول الذي بعث إليكم؟ لم يهتد له ولم يرجع إليهم شيئاً ، فذلك قوله { ويضل الله الظالمين } .
وأخرج ابن جرير والطبراني والبيهقي في عذاب القبر ، عن ابن مسعود قال : إن المؤمن إذا مات أجلس في قبره ، فيقال له : من ربك ، وما دينك ، ومن نبيك؟ فيقول : ربي الله ، وديني الإِسلام ، ونبيي محمد .

فيوسع له في قبره ويفرج له فيه . ثم قرأ { يثبت الله الذين آمنوا بالقول الثابت . . . } الآية .
وإن الكافر إذا دخل قبره أجلس فقيل له : من ربك ، وما دينك ، ومن نبيك؟ فيقول : لا أدري . فيضيق عليه قبره ويعذب فيه . ثم قرأ ابن مسعود { ومن أعرض عن ذكري فإن له معيشة ضنكا } [ طه : 124 ] .
وأخرج ابن أبي حاتم وابن منده والطبراني في الأوسط ، عن أبي قتادة الأنصاري قال : إن المؤمن إذا مات أجلس في قبره ، فيقال له : من ربك؟ فيقول : الله . فيقال له : من نبيك؟ فيقول : محمد بن عبد الله . فيقال له ذلك ثلاث مرات ، ثم يفتح له باب إلى النار فيقال له : انظر إلى منزلك لو زغت . ثم يفتح له باب إلى الجنة فيقال له : انظر إلى منزلك في الجنة أن ثبتّ .
وأذا مات الكافر ، أجلس في قبر فيقال : من ربك؟ من نبيك؟ . . . فيقول : لا أدري . . . كنت أسمع الناس يقولون . فيقال له : لا دريت . ثم يفتح له باب إلى الجنة فيقال له : انظر إلى منزلك لو ثَبَتّ ، ثم يفتح له باب إلى النار فيقال له : انظر إلى منزلك إذ زغت . فذلك قوله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا } قال : لا إله إلا الله { وفي الآخرة } قال : المسألة في القبر .
وأخرج أحمد وابن أبي الدنيا في ذكر الموت ، وابن أبي عاصم في السنة ، والبزار وابن جرير وابن مردويه والبيهقي في عذاب القبر بسند صحيح ، عن أبي سعيد الخدري قال : « شهدت مع رسول الله صلى الله عليه وسلم جنازة فقال : » يا أيها الناس ، إن هذه الأمة تبتلى في قبورها . . . فإذا الإِنسان دفن فتفرق عنه أصحابه ، جاءه ملك في يده مطراق فأقعده قال : ما تقول في هذا الرجل؟ فإن كان مؤمناً قال : أشهد أن لا إله إلا الله وأن محمداً عبده ورسوله . فيقول له : صدقت . ثم يفتح له باب إلى النار فيقول له : هذا كان منزلك لو كفرت بربك ، فأما إذ آمنت فهذا منزلك . فيفتح له باب إلى الجنة ، فيريد أن ينهض إليه فيقول له : اسكن . ويفسح له في قبره .
وإن كان كافراً أو منافقاً ، قيل له : ما تقول في هذا الرجل؟ فيقول : لا أدري . . . سمعت الناس يقولون شيئاً . فيقول : لا دريت ولا تليت ولا اهتديت . ثم يفتح له باب إلى الجنة فيقول : هذا منزلك لو آمنت بربك ، فأما إذ كفرت به ، فإن الله أبدلك منه هذا ، ويفتح له باب إلى النار ، ثم يقمعه مقمعة بالمطراق يسمعها خلق الله كلها غير الثقلين « . فقال بعض القوم : يا رسول الله ، ما أحد يقوم عليه ملك في يده مطراق إلا هبل عن ذلك .

فقال رسول الله صلى الله عليه وسلم « { يثبت الله الذين آمنوا بالقول الثابت } » .
وأخرج الطبراني في الأوسط وابن مردويه ، عن أبي هريرة قال : « شهدنا جنازة مع رسول الله صلى الله عليه وسلم ، فلما فرغ من دفنها وانصرف الناس قال : إنه الآن يسمع خفق نعالكم ، أتاه منكر ونكير . . . عيناهما مثل قدور النحاس ، وأنيابهما مثل صياصي البقر ، وأصواتهما مثل الرعد ، فيجلسانه فيسألانه ما كان يعبد ، ومن نبيه . فإن كان ممن يعبد الله ، قال : كنت أعبد الله ، ونبيي محمد صلى الله عليه وسلم . . . جاءنا بالبينات والهدى فآمنا به واتبعناه . فذلك قوله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } فيقال له : على اليقين حييت وعليه مت وعليه تبعث . ثم يفتح له باب إلى الجنة ويوسع له في حفرته . وإن كان من أهل الشك ، قال : لا أدري . . . سمعت الناس يقولون شيئاً فقلته . فيقال له : على الشك حييت وعليه مت وعليه تبعث . ثم يفتح له باب إلى النار ويسلط عليه عقارب وتنانين ، لو نفخ أحدهم في الدنيا ما أنبتت شيئاً تنهشه ، وتؤمر الأرض فتنضم عليه حتى تختلف أضلاعه » .
وأخرج ابن أبي شيبة وهناد في الزهد ، وابن جرير وابن المنذر وابن حبان والطبراني في الأوسط ، والحاكم وابن مردويه والبيهقي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده ، إن الميت إذا وضع في قبره ، إنه ليسمع خفق نعالهم حين يولون عنه ، فإذا كان مؤمناً ، كانت الصلاة عند رأسه والزكاة عن يمينه والصوم عن شماله . وفعل الخيرات والمعروف والاحسان إلى الناس من قبل رجليه . فيؤتى من قبل رأسه ، فتقول الصلاة : ليس قبلي مدخل . فيؤتى عن يمينه ، فتقول الزكاة : ليس قبلي مدخل . ويؤتى من قبل شماله ، فيقول الصوم : ليس قبلي مدخل . ثم يؤتى من قبل رجليه ، فيقول فعل الخيرات والمعروف والإِحسان إلى الناس : ليس قبلي مدخل فيقال له : اجلس . فيجلس . وقد مثلت له الشمس قد قربت للغروب ، فيقال : أخبرنا عما نسألك . فيقول : دعني حتى أصلي . فيقال : إنك ستفعل ، فأخبرنا عما نسألك . فيقول : عم تسألوني؟ فيقال له : ما تقول في هذا الرجل الذي كان فيكم؟ - يعني النبي صلى الله عليه وسلم - فيقول : أشهد أنه رسول الله ، جاءنا بالبينات من عند ربنا فصدقْنا واتبعْنا . فيقال له : صدقت ، على هذا حييت وعلى هذا مت وعليه تبعث إن شاء الله . ويفسح له في قبره مد بصره . فذلك قول الله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } ويقال : افتحوا له باباً إلى النار ، فيقال : هذا كان منزلك لو عصيت الله . فيزداد غبطة وسروراً ، فيعاد الجسد إلى ما بدا منه من التراب ويجعل روحه في النسيم الطيب ، وهي طير خضر تعلق في شجر الجنة .
وأما الكافر ، فيؤتى في قبره من قبل رأسه ، فلا يوجد شيء . فيؤتى من قبل رجليه ، فلا يوجد شيء . فيجلس خائفاً مرعوباً . فيقال له : ما تقول في هذا الرجل الذي كان فيكم ، وما تشهد به؟ فلا يهتدي لاسمه . فيقال : محمد صلى الله عليه وسلم . فيقول : سمعت الناس يقولون شيئاً فقلت كما قالوا : فيقال له : صدقت . على هذا حييت وعليه مت وعليه تبعث إن شاء الله . ويضيق عليه قبره حتى تختلف أضلاعه . فذلك قوله تعالى { ومن أعرض عن ذكري فإن له معيشة ضنكا } [ طه : 124 ] فيقال : افتحوا له باباً إلى الجنة . فيفتح له باب إلى الجنة . فيقال : هذا كان منزلك وما أعد الله لك لو كنت أطعته ، فيزداد حسرة وثبوراً . ثم يقال : افتحوا له باباً إلى النار فيفتح له بابٌ إليها فيقال له : هذا منزلك وما أعد الله لك ، فيزداد حسرة وثبوراً » .

وأخرج ابن جرير وابن مردويه ، عن أبي هريرة رضي الله عنه قال : « تلا رسول الله صلى الله عليه وسلم » { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : ذاك إذا قيل في القبر : من ربك ، وما دينك؟ فيقول : ربي الله ، وديني الإِسلام ، ونبيي محمد صلى الله عليه وسلم ، جاءنا بالبينات والهدى من عند الله فآمنت به وصدقت . فيقال له : صدقت ، على هذا عشت وعليه مت وعليه تبعث « .
وأخرج ابن جرير عن طاوس في قوله { يثبت الله الذين آمنوا بالقول الثابت . . . } الآية . قال : هي فتنة القبر .
وأخرج ابن أبي شيبة وابن جرير عن المسيب بن رافع رضي الله عنه في قوله { يثبت الله الذين آمنوا بالقول الثابت . . . . } الآية . قال : نزلت في صاحب القبر .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في الآية قال : نزلت في الميت الذي يسأل في قبره عن النبي صلى الله عليه وسلم .
وأخرج ابن جرير عن مجاهد { يثبت الله الذين آمنوا . . . } الآية . قال : هذا في القبر ومخاطبته .
وأخرج ابن جرير وعبد الرزاق وابن المنذر وابن أبي حاتم ، عن طاوس رضي الله عنه { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا } قال : لا إله إلا الله { وفي الآخرة } قال : المسألة في القبر .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : أما الحياة الدنيا ، فيثبتهم بالخير والعمل الصالح . وأما قوله { وفي الآخرة } ففي القبر .
وأخرج ابن مردويه عن أنس رضي الله عنه ، عن النبي صلى الله عليه وسلم في قوله { يثبت الله الذين آمنوا } قال :

« هو المؤمن في قبره ، عند محنته يأتيه ممتحناه فيقولان : من ربك وما دينك ومن نبيك؟؟؟ . . . فيقول : الله ربي وديني الإِسلام . فيقولان : ثبتك الله لما يحب ويرضى . ويفسحان له في قبره مد البصر ، ويفتحان له باباً إلى الجنة ويقولان : نم قرير العين نومة الشاب النائم الآمن في خير مقيل . وفيه نزلت { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } أما الكافر ، فإنهما يقولان : من ربك ، وما دينك ، ومن نبيك؟ فيقول : لا أدري . . . فيقولان : لا دريت ولا اهتديت . فيضربانه بسوط من النار يذعر لها كل دابة ما خلا الجن والإِنس ، ثم يفتحان له باباً إلى النار ويضيق عليه قبره حتى يخرج دماغه من بين أظفاره ولحمه » .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا وضع الميت في قبره ، جاءه ملكان فسألاه فقالا : كيف تقول في هذا الرجل الذي كان بين أظهركم الذي يقال له محمد؟ فلقنه الله الثبات ، وثبات القبر خمس : أن يقول العبد : ربي الله ، وديني الإِسلام . . . ونبيي محمد ، أشهد أن لا إله إلا الله ، وأشهد أن محمداً عبده ورسوله . ثم قالا له : اسكن ، فإنك عشت مؤمناً ومت مؤمناً وتبعث مؤمناً . ثم أرياه منزله من الجنة يتلألأ بنور عرش الرحمن » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن مردويه من طريق قتادة رضي الله عنه عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن العبد إذا وضع في قبر وتولى عنه أصحابه : إنه ليسمع قرع نعالهم ، يأتيه ملكان فيقعدانه فيقولان له : ما كنت تقول في هذا الرجل؟ - زاد ابن مردويه : - الذي كان بين أظهركم الذي يقال له محمد صلى الله عليه وسلم ؟ قال : فأما المؤمن فيقول : اشهد أنه عبد الله ورسوله . فيقال له : انظر إلى مقعدك من النار ، قد أبدلك الله به مقعداً من الجنة .
قال النبي صلى الله عليه وسلم : فيراهما جميعاً » قال قتادة رضي الله عنه : وذكر لنا أنه يفسح له في قبره سبعون ذراعاً ويملأ عليه خضراً . وأما المنافق والكافر ، فيقال له : ما كنت تقول في هذا الرجل؟ فيقول : لا أدري ، كنت أقول كما يقول الناس . فيقال : لا دريت ولا تليت . ويضرب بمطراق من حديد ضربة ، فيصيح صيحة يسمعها من يليه إلا الثقلين .
وأخرج أحمد وأبو داود وابن مردويه والبيهقي في عذاب القبر ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن هذه الأمة تبتلى في قبورها؛ وإن المؤمن إذا وضع في قبره أتاه ملك فسأله : ما كنت تعبد؟ فإن الله هداه قال : كنت أعبد الله . فيقال له : ما كنت تقول في هذا الرجل؟ فيقول : هو عبد الله ورسوله . فما يسأل عن شيء بعدها ، فينطلق إلى بيت كان له في النار فيقال له : هذا بيتك كان لك في النار ، ولكن الله عصمك ورحمك فأبدلك بيتاً في الجنة . فيقول : دعوني حتى أذهب فابشر أهلي! . . . . فيقال له : اسكن . وإن الكافر إذا وضع في قبره ، أتاه ملك فينتهره فيقول له : ما كنت تعبد؟ فيقول : لا أدري . فيقول له : ما كنت تقول في هذا الرجل؟ فيقول : كنت أقول ما يقول الناس . فيضربونه بمطراق من حديد بين أذنيه ، فيصيح صيحة يسمعها الخلق إلا الثقلين » .

وأخرج أحمد وابن أبي الدنيا والطبراني في الأوسط ، والبيهقي من طريق ابن الزبير رضي الله عنه ، أنه سأل جابر بن عبد الله رضي الله عنه عن فتاني القبر ، فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن هذه الأمة تبتلى في قبورها ، فإذا أدخل المؤمن قبره وتولى عنه أصحابه ، جاءه ملك شديد الانتهار فيقول له : ما كنت تقول في هذا الرجل؟ فيقول المؤمن : أقول أنه رسول الله وعبده . فيقول له الملك : انظر إلى مقعدك الذي كان من النار ، قد أنجاك الله منه وأبدلك بمقعدك الذي ترى من النار مقعدك الذي ترى من الجنة . فيراهما كليهما ، فيقول المؤمن : دعوني أبشر أهلي . فيقال له : اسكن .
وأما المنافق ، فيقعد إذا تولى عند أهله ، فيقال له : ما كنت تقول في هذا الرجل؟ فيقول : لا أدري . . . . أقول ما يقول الناس . فيقال له : لا دريت . . . هذا مقعدك الذي كان لك من الجنة ، قد أبدلك الله مكانه مقعدك من النار » قال جابر رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « يبعث كل عبد في القبر على ما مات ، المؤمن على ايمانه ، والمنافق على نفاقه » .
وأخرج ابن أبي عاصم في السنة وابن مردويه والبيهقي من طريق أبي سفيان ، عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا وضع المؤمن في قبره ، أتاه ملكان فانتهراه ، فقام يهب كما يهب النائم ، فيقال له : من ربك؟ فيقول : الله ربي والإِسلام ديني ومحمد صلى الله عليه وسلم نبيي . فينادي مناد ، أن صدق عبدي . فأفرشوه من الجنة وألبسوه من الجنة فيقول : دعوني أخبر أهلي . فيقال له : اسكن » .
وأخرج البيهقي في كتاب عذاب القبر ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « كيف أنت يا عمر إذا انتهى بك إلى الأرض ، فحفر لك ثلاثة أذرع وشبر في ذراع وشبر ، ثم أتاك منكر ونكير أسودان يجران شعرهما ، كأن أصواتهما الرعد القاصف ، وكأن أعينهما البرق الخاطف ، يحفران الأرض بأنيابهما فأجلساك فزعاً فتلتلاك وتوهلاك؟؟؟ . . . فقال : يا رسول الله ، وأنا يومئذ على ما أنا عليه؟ قال : نعم . قال : أكفيكهما بإذن الله يا رسول الله » .

وأخرج البيهقي عن ابن عباس رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « إن الميت ليسمع خفق نعالهم حين يولون ، ثم يجلس فيقال له : من ربك؟ فيقول : الله ربي . ثم يقال له : ما دينك؟ فيقول : الإِسلام . ثم يقال له : من نبيك؟ فيقول : محمد . فيقال : وما علمك؟ فيقول : عرفته وآمنت به وصدقت بما جاء به من الكتاب . ثم يفسح له في قبره مد البصر ، ويجعل روحه مع أرواح المؤمنين » .
وأخرج الطبراني في الأوسط عن ابن عباس رضي الله عنهما قال : اسم الملكين اللذين يأتيان في القبر ، منكر ونكير .
وأخرج أحمد وابن الدنيا والطبراني والآجري في الشريعة وابن عدي ، عن عبد الله بن عمرو رضي الله عنهما : « أن رسول الله صلى الله عليه وسلم ذكر فتّاني القبر ، فقال عمر رضي الله عنه : أترد إلينا عقولنا يا رسول الله ، فقال رسول الله صلى الله عليه وسلم : نعم ، كهيئتكم اليوم . فقال عمر بفيه الحجر » .
وأخرج ابن أبي داود في البعث والحاكم في التاريخ والبيهقي في عذاب القبر ، عن عمر بن الخطاب رضي الله عنه قال : قال لي رسول الله صلى الله عليه وسلم : « كيف أنت إذا كنت في أربعة أذرع في ذراعين ، ورأيت منكراً ونكيراً؟ قلت : يا رسول الله ، وما منكر ونكير؟! . . . قال : فتّانا القبر ، يبحثان الأرض بأنيابهما ، ويطآن في أشعارهما أصواتهما كالرعد القاصف ، وأبصارهما كالبرق الخاطف . . . . معهما مرزبة لو اجتمع عليها أهل منى لم يطيقوا رفعها ، هي أيسر عليهما من عصاي هذه ، فامتحناك ، فإن تعاييت أو تلويت ، ضرباك بها ضربة تصير بها رماداً . قلت : يا رسول الله ، وأنا على حالي هذه؟ قال : نعم . قلت : إذاً أكفيكهما » .
وأخرج الترمذي وحسنه وابن أبي الدنيا وابن أبي عاصم والآجري والبيهقي ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا قبر الميت ، أتاه ملكان أسودان أزرقان ، يقال لأحدهما منكر ، والآخر نكير . فيقولان : ما كنت تقول في هذا الرجل؟ فيقول ما يقول : هو عبد الله ورسوله ، أشهد أن لا إله إلا الله وأن محمداً عبده ورسوله . فيقولان : قد كنا نعلم أنك تقول هذا . ثم يفسح له في قبره سبعون ذراعاً في سبعين ، ثم ينور له فيه ، فيقال له : نم . فيقول : أرجع إلى أهلي فأخبرهم . فيقولون : نم كنومة العروس الذي لا يوقظه إلا أحب أهله إليه ، حتى يبعثه الله من مضجعه ذلك .
فإن كان منافقاً قال : سمعت الناس يقولون فقلت مثله ، لا أدري . فيقولون : قد كنا نعلم ، أنك كنت تقول ذلك . فيقال للأرض : التئمي عليه ، فتختلف أضلاعه فلا يزال فيها معذباً حتى يبعثه الله من مضجعه ذلك » .

وأخرج ابن أبي الدنيا عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم لعمر رضي الله عنه : « كيف أنت إذا رأيت منكراً ونكيراً؟ قال : وما منكر ونكير؟! قال : فتّانا القبر ، أصواتهما كالرعد القاصف ، وأبصارهما كالبرق الخاطف ، يطآن في أشعارهما ويحفران بأنيابهما . . . معهما عصاً من حديد ، لو اجتمع عليها أهل منى لم يقلوها
» . « وأخرج البخاري عن أسماء بنت أبي بكر رضي الله عنها ، أنها سمعت رسول الله صلى الله عليه وسلم يقول : » إنه قد أوحي إلي أنكم تفتنون في القبور ، فيقال ما علمكم بهذا الرجل؟ فاما المؤمن أو الموقن ، فيقول : هو محمد رسول الله ، جاءنا بالبينات والهدى فأجبنا واتبعنا . فيقال له : قد علمنا إن كنت لمؤمناً ، ثم صالحاً .
وأما المنافق أو المرتاب ، فيقول : لا أدري . . . سمعت الناس يقولون شيئاً فقلت « .
وأخرج أحمد عن أسماء رضي الله عنها ، عن النبي صلى الله عليه وسلم قال » إذا ادخل الإِنساء قبره ، فإن كان مؤمناً أحف به عمله : الصلاة والصيام . فيأتيه الملك من نحو الصلاة فترده ، ومن نحو الصيام فيرده فيناديه : اجلس . فيجلس ، فيقول له : ما تقول في هذا الرجل؟ يعني النبي صلى الله عليه وسلم - قال من؟ قال محمد ، قال أشهد أنه رسول الله . فيقول : وما يدريك . . . ؟ أدركته؟ قال : أشهد أنه رسول الله . فيقول : على ذلك عشت وعليه مت وعليه تبعث .
وإن كان فاجراً أو كافراً ، جاءه الملك وليس بينه وبينه شيء يرده ، فأجلسه وقال : ما تقول في هذا الرجل؟ قال : أي رجل؟ قال : محمد . فيقول : والله ما أدري . . . سمعت الناس يقولون شيئاً فقلته . فيقول له الملك : على ذلك عشت وعليه مت وعليه تبعث . ويسلط عليه دابة في قبره معها سوط ثمرته جمرة مثل عرف البعير ، يضربه ما شاء الله . . . لا تسمع صوته فترحمه « .
وأخرج أحمد والبيهقي عن عائشة رضي الله عنها قالت : » جاءت يهودية فاستطعمت على بابي ، فقالت : أطعموني أعاذكم الله من فتنة الدجال ومن فتنة عذاب القبر ، فلم أزل أحبسها حتى أتى رسول الله صلى الله عليه وسلم . فقلت : يا رسول الله ، ما تقول هذه اليهودية . . . !؟ قال : وما تقول؟ قلت : تقول أعاذكم الله من فتنة الدجال ، ومن فتنة عذاب القبر . فقام رسول الله صلى الله عليه وسلم ، فرفع يديه مدّاً يستعيذ بالله من فتنة الدجال ومن فتنة عذاب القبر ، ثم قال : أما فتنة الدجال ، فإنه لم يكن نبي إلا قد حذر أمته ، وسأحذركموه بحديث لم يحدثه نبي أمته ، إنه أعور والله ليس بأعور ، مكتوب بين عينيه كافر ، يقرؤه كل مؤمن .
وأما فتنة القبر ، فبي تفتنون وعني تُسْألون ، فإذا كان الرجل الصالح أجلس في قبره غير فزع ولا مشغوف ، ثم يقال له : فيم كنت؟ فيقول : في الإِسلام ، فيقال : ما هذا الرجل الذي كان فيكم؟ فيقول : محمد رسول الله ، جاءنا بالبينات من عند الله فصدقناه . فيفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضاً ، فيقال له : انظر إلى ما وقاك الله . ثم يفرج له فرجة إلى الجنة فينظر إلى زهرتها وما فيها ، فيقال : هذا مقعدك منها . ويقال : على اليقين كنت وعليه مت وعليه تبعث إن شاء الله .
وإذا كان الرجل السوء ، جلس في قبره فزعاً مشغوفاً ، فيقال له : فيم كنت؟ فيقول : لا أدري . فيقال : ما هذا الرجل الذي كان فيكم؟ فيقول : سمعت الناس يقولون قولاً فقلت كما قالوا ، فيفرج له فرجة قبل الجنة ، فينظر إلى زهرتها وما فيها ، فيقال انظر إلى ما صرف الله عنك ، ثم يفرج له فرجة قبل النار فينظر إليها يحطم بعضها بعضاً ، ويقال : هذا مقعدك منها على الشك كنت وعليه مت وعليه تبعث إن شاء الله « .

وأخرج أحمد في الزهد وأبو نعيم في الحلية ، عن طاوس رضي الله عنه قال : إن الموتى يفتنون في قبورهم سبعاً ، فكانوا يستحبون أن يطعم عنهم تلك الأيام .
وأخرج ابن جرير في مصنفه ، عن الحارث بن أبي الحرث ، عن عبيد بن عمير قال : يفتن رجلان : مؤمن ومنافق ، فأما المؤمن ، فيفتن سبعاً . وأما المنافق ، فيفتن أربعين صباحاً .
وأخرج ابن شاهين في السنة ، عن راشد بن سعد رضي الله عنه قال : كان النبي صلى الله عليه وسلم يقول : « تعلموا حجتكم فإنكم مسؤولون ، حتى إنه كان أهل البيت من الأنصار يحضر الرجل منهم الموت فيوصونه ، والغلام إذا عقل فيقولون له : إذا سألوك : من ربك؟ فقل : الله ربي . وما دينك؟ فقل : الإِسلام ديني . ومن نبيك؟ فقل محمد رسول الله صلى الله عليه وسلم » .
وأخرج أبو نعيم عن أنس رضي الله عنه : « أن رسول الله صلى الله عليه وسلم ، وقف على قبر رجل من أصحابه حين فرغ منه فقال له : إنا لله وإنا إليه راجعون اللهم نزل بك وأنت خير منزل به ، جافِ الأرض عن جنبيه ، وافتح أبواب السماء لروحه ، واقبله منك بقبول حسن ، وثبّت عند المسائل منطقه » .
وأخرج أبو داود والحاكم والبيهقي ، عن عثمان بن عفان رضي الله عنه قال : « مر رسول الله صلى الله عليه وسلم بجنازة عند قبر ، وصاحبه يدفن فقال : استغفروا لأخيكم واسألوا له التثبيت ، فإنه الآن يُسْأل » .
وأخرج سعيد بن منصور ، عن ابن مسعود رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يقوم على القبر بعدما يسوّى عليه ، فيقول : « اللهم نزل بك صاحبنا وخلف الدنيا خلف ظهره ، اللهم ثبّت عند المسألة منطقه ولا تبتله في قبره بما لا طاقة به » .

وأخرج الطبراني وابن منده ، عن أبي أمامة رضي الله عنه ، عن رسول الله صلى الله عليه وسلم قال : « إذا مات أحد من اخوانكم فسوّيتم التراب عليه ، فليقم أحدكم على رأس قبره ثم ليقل : يا فلان ، ابن فلانة ، فإنه يسمعه ولا يجيب ، ثم يقول : يا فلان ابن فلانة ، فإنه يستوي قاعداً ، ثم يقول : يا فلان ابن فلانة ، فإنه يقول : ارشدنا رحمك الله ، ولكن لا يشعرون ، فليقل : اذكر ما خرجت عليه من الدنيا شهادة أن لا إله إلا الله وأن محمداً عبده ورسوله ، رضيت بالله رباً وبالإِسلام ديناً وبمحمد صلى الله عليه وسلم نبياً ، وبالقرآن إماماً . فإن منكراً ونكيراً يأخذ كل واحد منهما بيد صاحبه ويقول : انطلق بنا ما يقعدنا عند من لقن حجته ، فيكون حجيجه دونهما . قال رجل : يا رسول الله ، فإن لم يعرف أمه قال : ينسبه إلى حواء ، يا فلان ابن حواء » .
وأخرج ابن منده عن أبي أمامة رضي الله عنه قال : إذا مت فدفنتموني ، فليقم إنسان عند رأسي فليقل : يا صدي بن عجلان ، اذكر ما كنت عليه في الدنيا ، شهادة أن لا إله إلا الله وأن محمداً رسول الله .
وأخرج سعيد بن منصور عن راشد بن سعد وضمرة بن حبيب وحكيم بن عمير ، قالوا : إذا سوّي على الميت قبره وانصرف الناس عنه ، كان يستحب أن يقال للميت عند قبره ، يا فلان ، قل لا إله إلا الله ثلاث مرات يا فلان ، قل ربي الله وديني الإِسلام ونبيي محمد صلى الله عليه وسلم ، ثم ينصرف .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن عمرو بن مرة رضي الله عنه قال : كانوا يستحبون إذا وضع الميت في اللحد أن يقال : اللهم أعذه من الشيطان الرجيم .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن عمرو بن مرة رضي الله عنه قال : كانوا يستحبون إذا وضع الميت في اللحد أن يقال : اللهم أعذه من الشيطان الرجيم .
وأخرج الحكيم الترمذي ، عن سفيان الثوري رضي الله عنه قال : إذا سئل الميت من ربك ، تراءى له الشيطان في صورة ، فيشير إلى نفسه أني أنا ربك .
وأخرج الحكيم الترمذي ، عن سفيان الثوري رضي الله عنه قال : إذا سئل الميت من ربك ، تراءى له الشيطان في صورة ، فيشير إلى نفسه أني أنا ربك .
وأخرج النسائي عن راشد بن سعد رضي الله عنه ، أن رجلاً قال : « يا رسول الله ، ما بال المؤمنين يفتنون في قبورهم إلا الشهيد . . !؟ فقال : كفى ببارقة السيوف على رأسه فتنة » .
وأخرج ابن مردويه ، عن أنس رضي الله عنه قال : « خدم رسول الله صلى الله عليه وسلم رجل من الأشعريين سبع حجج ، فقال : إن لهذا علينا حقاً ، ادعوه فليرفع إلينا حاجته ، فدعوه فقال له رسول الله صلى الله عليه وسلم : ارفع إلينا حاجتك . فقال : يا رسول الله ، دعني حتى أصبح فأستخير الله . فلما أصبح ، دعاه فقال : يا رسول الله ، أسألك الشفاعة يوم القيامة . فقال رسول الله صلى الله عليه وسلم : { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } قال : فأعني على نفسك بكثرة السجود » .

وأخرج ابن أبي شيبة وابن المنذر ، عن ميمون بن أبي شبيب رضي الله عنه قال : أردت الجمعة في زمان الحجاج ، فتهيأت للذهاب وقلت : أين أذهب أصلي؟ خلف هذا؟ فقلت : مرة اذهب ومرة لا أذهب ، فناداني مناد من جهة البيت { يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله } [ الجمعة : 9 ] قال : وجلست مرة أكتب كتاباً ، فعرض لي شيء إن أنا كتبته زين كتابي وكنت قد كذبت؛ وإن أنا تركته كان في كتابي بعض القبح وكنت قد صدقت . فقلت : مرة أكتبه ، وقلت : مرة لا أكتبه . فأجمع رأيي على تركه فتركته ، فناداني مناد من جانب البيت { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } الآية .


إبراهيم - تفسير الدرر المنثور

أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُوا نِعْمَةَ اللَّهِ كُفْرًا وَأَحَلُّوا قَوْمَهُمْ دَارَ الْبَوَارِ (28) جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ (29) وَجَعَلُوا لِلَّهِ أَنْدَادًا لِيُضِلُّوا عَنْ سَبِيلِهِ قُلْ تَمَتَّعُوا فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ (30) قُلْ لِعِبَادِيَ الَّذِينَ آَمَنُوا يُقِيمُوا الصَّلَاةَ وَيُنْفِقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا بَيْعٌ فِيهِ وَلَا خِلَالٌ (31) اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَكُمْ وَسَخَّرَ لَكُمُ الْفُلْكَ لِتَجْرِيَ فِي الْبَحْرِ بِأَمْرِهِ وَسَخَّرَ لَكُمُ الْأَنْهَارَ (32) وَسَخَّرَ لَكُمُ الشَّمْسَ وَالْقَمَرَ دَائِبَيْنِ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ (33) وَآَتَاكُمْ مِنْ كُلِّ مَا سَأَلْتُمُوهُ وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لَا تُحْصُوهَا إِنَّ الْإِنْسَانَ لَظَلُومٌ كَفَّارٌ (34)

أخرج عبد الرزاق وسعيد بن منصور والبخاري والنسائي وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل ، عن ابن عباس رضي الله عنهما في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هم كفار أهل مكة .
وأخرج البخاري في تاريخه ، وابن جرير وابن المنذر وابن مردويه ، عن عمر بن الخطاب رضي الله عنه في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هما الأفجران من قريش : بنو المغيرة وبنو أمية . فأما بنو المغيرة ، فكفيتموهم يوم بدر . وأما بنو أمية ، فمتعوا إلى حين .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما ، أنه قال لعمر رضي الله عنه : يا أمير المؤمنين ، هذه الآية { الذين بدلوا نعمة الله كفراً } قال : هم الأفجران من قريش : أخوالي وأعمامك . فأما أخوالي ، فاستأصلهم الله يوم بدر . وأما أعمامك ، فأملى الله لهم إلى حين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني في الأوسط ، وابن مردويه والحاكم وصححه من طرق ، عن علي بن أبي طالب رضي الله عنه في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هما الأفجران من قريش ، بنو أمية وبنو المغيرة . فأما بنو المغيرة ، فقطع الله دابرهم يوم بدر . وأما بنو أمية ، فمتعوا إلى حين .
وأخرج عبد الرزاق والفريابي والنسائي وابن جرير وابن أبي حاتم وابن الأنباري في المصاحف ، وابن مردويه والحاكم وصححه ، والبيهقي في الدلائل ، عن أبي الطفيل رضي الله عنه ، أن ابن الكواء رضي الله عنه سأل علياً رضي الله عنه من { الذين بدلوا نعمة الله كفراً } قال : هم الفجار من قريش كفيتهم يوم بدر .
قال : فمن { الذين ضل سعيهم في الحياة الدنيا } [ الكهف : 104 ] قال : منهم أهل حروراء .
وأخرج ابن مردويه عن علي رضي الله عنه ، أنه سئل عن { الذين بدلوا نعمة الله كفراً } قال : بنو أمية وبنو مخزوم ، رهط أبي جهل .
وأخرج ابن مردويه عن ارطأة رضي الله عنه : سمعت علياً رضي الله عنه على المنبر يقول : { الذين بدلوا نعمة الله كفراً } ، الناس منها برآء غير قريش .
وأخرج ابن أبي حاتم ، عن ابن أبي حسين رضي الله عنه قال : قام علي بن أبي طالب رضي الله عنه فقال : ألا أحد يسألني عن القرآن؟ فوالله لو أعلم اليوم أحداً أعلم به مني ، وإن كان من وراء البحور لأتيته . فقام عبد الله بن الكواء رضي الله عنه فقال : مَنْ { الذين بدلوا نعمة الله كفراً } قال : هم مشركو قريش ، أتتهم نعمة الله الايمان فبدلوا قومهم دار البوار .
وأخرج ابن جرير وابن المنذر والحاكم في الكنى ، عن علي بن أبي طالب رضي الله عنه في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هم كفار قريش الذين نحروا يوم بدر .

وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هم المشركون من أهل بدر .
وأخرج مالك في تفسيره عن نافع ، عن ابن عمر رضي الله عنهما في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هم كفار قريش الذين قتلوا يوم بدر .
وأخرج ابن جرير عن عطاء بن يسار قال : نزلت هذه الآية في الذين قتلوا من قريش يوم بدر { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هم قريش . ومحمد النعمة .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في { ألم تر إلى الذين بدلوا نعمة الله كفراً . . . . } الآية . قال : كنا نحدث أنهم أهل مكة ، أبو جهل وأصحابه الذين قتلهم الله يوم بدر .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ألم تر إلى الذين بدلوا نعمة الله كفراً } قال : هو جبلة بن الأيهم والذين اتبعوه من العرب فلحقوا بالروم .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله { وأحلوا قومهم دار البوار } قال : أحلوا من أطاعهم من قومهم .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله { دار البوار } قال : النار . قال : وقد بين الله ذلك وأخبرك به فقال { جهنم يصلونها وبئس القرار } .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم ، عن قتادة في قوله { جهنم يصلونها } قال : هي دارهم في الآخرة .
وأخرج عبد بن حميد وابن المنذر ، عن قتادة رضي الله عنه في قوله { وجعلوا لله أنداداً } قال : أشركوا بالله .
وأخرج ابن أبي حاتم عن أبي رزين في قوله { قل تمتعوا فإن مصيركم إلى النار } قال : تمتعوا إلى أجلكم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { من قبل أن يأتي يوم لا بيع فيه ولا خلال } قال : إن الله تعالى قد علم أن في الدنيا بيوعاً وخلالاً يتخالون بها في الدنيا ، فلينظر رجل من يخالل ، وعلام يصاحب ، فإن كان لله فليداوم ، وإن كان لغير الله فليعلم أن كل خلة ستصير على أهلها عداوة يوم القيامة ، إلا خلة المتقين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { وسخر لكم الأنهار } قال : بكل بلدة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { وسخر لكم الشمس والقمر دائبين } قال : دؤوبهما في طاعة الله .
وأخرج ابن أبي حاتم وأبو الشيخ في كتاب العظمة ، عن ابن عباس رضي الله عنهما قال : الشمس بمنزلة الساقية ، تجري بالنهار في السماء في فلكها ، فإذا غربت جرت الليل في فلكها تحت الأرض حتى تطلع من مشرقها ، وكذلك القمر .

وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله { وآتاكم من كل ما سألتموه } قال : من كل شيء رغبتم إليه فيه .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه مثله .
وأخرج ابن جرير عن الحسن { وآتاكم من كل ما سألتموه } قال : من كل الذي سألتموني تفسيره ، أعطاكم أشياءً ما سألتموها ولم تلتمسوها .
وأخرج ابن أبي شيبة وابن جرير والبيهقي في الشعب ، عن طلق بن حبيب رضي الله عنه قال : إن حق الله أثقل من أن يقوم به العباد ، وإن نعم الله أكثر من أن تحصيها العباد ، ولكن أصبحوا توّابين وأمسوا توابين .
وأخرج ابن أبي الدنيا والبيهقي ، وعن بكر بن عبد الله رضي الله عنه قال : ما قال عبد قط الحمد لله ، إلا وجبت عليه نعمة بقول الحمد لله ، فقيل : فما جزاء تلك النعمة؟ قال : جزاؤها أن يقول الحمد لله ، فجاءت نعمة أخرى فلا تنفد نعم الله .
وأخرج ابن أبي الدنيا والبيهقي في الشعب ، عن سليمان التيمي رضي الله عنه قال : إن الله أنعم على العباد على قدره وكلفهم الشكر على قدرهم .
وأخرج ابن أبي الدنيا والبيهقي ، عن بكر بن عبد الله المزني رضي الله عنه قال : با ابن آدم ، إذا أردت أن تعرف قدر ما أنعم الله عليك فغمض عينيك .
وأخرج البيهقي عن أبي الدرداء رضي الله عنه قال : من لم يعرف نعمة الله عليه إلا في مطعمه ومشربه ، فقد قل علمه وحضر عذابه .
وأخرج ابن أبي الدنيا والبيهقي ، عن سفيان بن عيينة رضي الله عنه قال : ما أنعم الله على العباد نعمة أعظم من أن عرّفهم لا إله إلا الله ، وأنّ لا إله إلا الله لهم في الآخرة كالماء في الدنيا .
وأخرج ابن أبي الدنيا والبيهقي ، عن ابن مسعود رضي الله عنه قال : إن لله على أهل النار منة ، فلو شاء أن يعذبهم بأشد من النار لعذبهم .
وأخرج ابن أبي الدنيا والبيهقي ، عن محمد بن صالح قال : كان بعض العلماء إذا تلا { وإن تعدوا نعمة الله لا تحصوها } قال : سبحان من لم يجعل من معرفة نعمه إلا المعرفة بالتقصير عن معرفتها ، كما لم يجعل في أحد من ادراكه أكثر من العلم أنه لا يدركه ، فجعل معرفة نعمه بالتقصير عن معرفتها شكراً ، كما شكر علم العالمين أنهم لا يدركونه ، فجعله إيماناً علماً منه أن العباد لا يجاوزون ذلك .
وأخرج ابن أبي الدنيا والبيهقي ، عن أبي أيوب القرشي مولى بني هاشم قال : قال داود عليه السلام : « رب أخبرني ما أدنى نعمتك عليّ .

. ؟ فأوحى الله : يا داود ، تنفس . فتنفس ، فقال : هذا أدنى نعمتي عليك « .
وأخرج ابن أبي الدنيا والبيهقي ، عن وهب بن منبه رضي الله عنه قال ، » عبد الله عابد خمسين عاماً ، فأوحى الله إليه أني قد غفرت لك . قال : يا رب ، وما تغفر لي . . ؟ ولم أذنب . . ؟ فأذن الله تعالى لعرق في عنقه فضرب عليه ، فلم ينم ولم يصلِّ ، ثم سكن فنام تلك الليلة ، فشكا إليه فقال : ما لقيت من ضربان العرق؟ قال الملك : إن ربك يقول إن عبادتك خمسين سنة تعدل سكون ذلك العرق « .
وأخرج ابن أبي حاتم عن عمر بن الخطاب رضي الله عنه ، أنه قال : اللهم اغفر لي ظلمي وكفري . قال قائل : يا أمير المؤمنين ، هذا الظلم . . . فما بال الكفر . . . !؟ قال { إن الإنسان لظلوم كفار } .

وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَذَا الْبَلَدَ آَمِنًا وَاجْنُبْنِي وَبَنِيَّ أَنْ نَعْبُدَ الْأَصْنَامَ (35) رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِنَ النَّاسِ فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَحِيمٌ (36)

أخرج ابن جرير عن مجاهد رضي الله عنه في قوله { وإذ قال إبراهيم رب اجعل هذا البلد آمناً واجنبني وبنيَّ أن نعبد الأصنام } قال : فاستجاب الله تعالى لإِبراهيم عليه السلام دعوته في ولده ، فلم يعبد أحد من ولده صنماً بعد دعوته ، وجعل هذا البلد آمناً ، ورزق أهله من الثمرات ، وجعله إماماً ، وجعل من ذريته من يقيم الصلاة ، وتقبل دعاءه ، وأراه مناسكه وتاب عليه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { رب إنهن أضللن كثيراً من الناس } قال : الأصنام { فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم } قال : اسمعوا إلى قول خليل الله إبراهيم عليه السلام ، لا والله ما كانوا لعانين ولا طعانين . قال : وكان يقال : إن من أشرار عباد الله كل لعان . قال : وقال نبي الله ابن مريم عليه السلام { إن تعذبهم فإنهم عبادك وان تغفر لهم فإنك أنت العزيز الحكيم } [ المائدة : 118 ] .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إني دعوت للعرب ، فقلت : اللهم من لقيك منهم مؤمناً موقناً بك مصدقاً بلقائك ، فاغفر له أيام حياته . وهي دعوة أبينا إبراهيم ، ولواء الحمد بيدي يوم القيامة ، ومن أقرب الناس إلى لوائي يومئذ العرب » .
وأخرج أبو نعيم في الدلائل ، عن عقيل بن أبي طالب ، أن النبي صلى الله عليه وسلم لما أتاه الستة النفر من الأنصار ، جلس إليهم عند جمرة العقبة ، فدعاهم إلى الله وإلى عبادته والمؤازرة على دينه ، فسألوه أن يعرض عليهم ما أوحيَ إليه ، فقرأ من سورة إبراهيم { وإذ قال إبراهيم رب اجعل هذا البلد آمناً واجنبني وبني أن نعبد الأصنام . . . } إلى آخر السورة . فرق القوم وأخبتوا حين سمعوا منه ما سمعوا وأجابوه .
وأخرج ابن جرير وابن أبي حاتم ، عن إبراهيم التيمي قال : من يأمن البلاء بعد قول إبراهيم { واجنبني وبني أن نعبد الأصنام } ؟ .
وأخرج عن سفيان بن عيينة قال : لم يعبد أحد من ولد إسماعيل الأصنام لقوله { واجنبني وبني أن نعبد الأصنام } قيل : فكيف لم يدخل ولد إسحق وسائر ولد إبراهيم؟ قال : لأنه دعا لأهل هذا البلد أن لا يعبدوا الأصنام ودعا لهم بالأمن . فقال { اجعل هذا البلد آمناً } ولم يدع لجميع البلدان بذلك . وقال { واجنبني وبني أن نعبد الأصنام } فيه وقد خص أهله وقال { ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم ربنا ليقيموا الصلاة } .

رَبَّنَا إِنِّي أَسْكَنْتُ مِنْ ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِنْدَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُوا الصَّلَاةَ فَاجْعَلْ أَفْئِدَةً مِنَ النَّاسِ تَهْوِي إِلَيْهِمْ وَارْزُقْهُمْ مِنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ (37)

أخرج الواقدي وابن عساكر من طريق عامر بن سعد ، عن أبيه قال : كانت سارة عليها السلام تحت إبراهيم عليه السلام ، فمكثت معه دهراً لا ترزق منه ولداً ، فلما رأت ذلك وهبت له هاجر ، أمة لها قبطية . فولدت له إسماعيل عليه السلام ، فغارت من ذلك سارة رضي الله عنها فوجدت في نفسها وعتبت على هاجر ، فحلفت أن تقطع منها ثلاثة أشراف ، فقال لها إبراهيم عليه السلام : هل لك أن تبري يمينك؟ فقالت : كيف أصنع؟ قال : اثقبي أذنيها واخفضيها ، والخفض هو الختان . ففعلت ذلك بها ، فوضعت هاجر رضي الله عنها في أذنيها قرطين ، فازدادت بهما حسناً . فقالت سارة رضي الله عنها : أراني إنما زدتها جمالاً ، فلم تقاره على كونه معها وَوَجَدَ بها إبراهيم عليه السلام وجداً شديداً فنقلها إلى مكة ، فكان يزورها في كل يوم من الشام على البراق من شغفه بها وقلة صبره عنها .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { ربنا إني أسكنت من ذريتي بواد غير ذي زرع } قال : اسكن إسماعيل وأمه مكة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما قال : إن إبراهيم عليه السلام قال { فاجعل أفئدة من الناس تهوي إليهم } لو قال : فاجعل أفئدة الناس تهوي إليهم ، لغلبتكم عليه الترك والروم .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم ، عن مجاهد في قوله { فاجعل أفئدة من الناس تهوي إليهم } قال : لو قال أفئدة الناس تهوي إليهم ، لازدحمت عليه فارس والروم .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم ، عن الحكم قال : سألت عكرمة وطاوساً وعطاء بن أبي رباح عن هذه الآية فقالوا : البيت تهوي إليه قلوبهم يأتونه . وفي لفظ قالوا : هواهم إلى مكة أن يحجوا .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة في قوله { فاجعل أفئدة من الناس تهوي إليهم } قال : تنزع إليهم .
وأخرج ابن جرير وابن أبي حاتم ، عن محمد بن مسلم الطائفي؛ أن إبراهيم عليه السلام لما دعا للحرم وارزق أهله من الثمرات ، نقل الله الطائف من فلسطين .
وأخرج ابن أبي حاتم عن الزهري رضي الله عنه قال : إن الله تعالى نقل قرية من قرى الشام فوضعها بالطائف ، لدعوة إبراهيم عليه السلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة { بواد غير ذي زرع } قال : مكة . لم يكن بها زرع يومئذ .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم } وأنه بيت طهره الله من السوء وجعله قبلة وجعله حرمه ، اختاره نبي الله إبراهيم عليه السلام لولده .

وقد ذكر لنا أن عمر بن الخطاب رضي الله عنه قال في خطبته : إن هذا البيت أول من وليه ، ناس من ( طسم ) فعصوا فيه واستخفوا بحقه واستحلوا حرمته ، فأهلكهم الله . ثم وليه من جرهم فعصوا فيه واستخفوا بحقه واستحلوا حرمته ، فأهلكهم الله ، ثم وليتموه معاشر قريش . . . فلا تعصوا ولا تستخفوا بحقه ولا تستحلوا حرمته ، وصلاة فيه أفضل من مائة صلاة بغيره ، والمعاصي فيه على قدر ذلك .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله { فاجعل أفئدة من الناس تهوي إليهم } قال : إن إبراهيم سأل الله أن يجعل أناساً من الناس يهوون سكنى مكة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { فاجعل أفئدة من الناس تهوي إليهم } يقول : خذ بقلوب الناس إليهم ، فإنه حيث يهوي القلب يذهب الجسد ، فلذلك ليس من مؤمن إلا وقلبه معلق بحب الكعبة .
قال ابن عباس رضي الله عنهما : لو أن إبراهيم عليه السلام حين دعا قال : اجعل افئدة الناس تهوي إليهم ، لازدحمت عليه اليهود والنصارى . ولكنه خص حين قال { أفئدة من الناس } فجعل ذلك أفئدة المؤمنين .
وأخرج ابن جرير وابن المنذر والبيهقي في الشعب بسند حسن ، عن ابن عباس قال : لو كان إبراهيم عليه السلام قال : فاجعل أفئدة الناس تهوي إليهم ، لحجه اليهود والنصارى والناس كلهم ، ولكنه قال { أفئدة من الناس } فخص به المؤمنين .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم لأهل المدينة : « اللهم بارك لهم في صاعهم ومدهم ، واجعل أفئدة الناس تهوي إليهم » .


إبراهيم - تفسير الدرر المنثور

رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللَّهِ مِنْ شَيْءٍ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ (38) الْحَمْدُ لِلَّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَاقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاءِ (39) رَبِّ اجْعَلْنِي مُقِيمَ الصَّلَاةِ وَمِنْ ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاءِ (40) رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ (41) وَلَا تَحْسَبَنَّ اللَّهَ غَافِلًا عَمَّا يَعْمَلُ الظَّالِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الْأَبْصَارُ (42) مُهْطِعِينَ مُقْنِعِي رُءُوسِهِمْ لَا يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ وَأَفْئِدَتُهُمْ هَوَاءٌ (43)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ربنا إنك تعلم ما نخفي } من حب إسماعيل وأمه { وما نعلن } قال : وما نظهر من الجفاء لهما .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { الحمد لله الذي وهب لي على الكبر إسماعيل وإسحق } قال : هذا بعد ذاك بحين .
وأخرج ابن جرير عن سعيد بن جبير قال : بشر إبراهيم بعد سبع عشرة ومائة سنة .
وأخرج ابن المنذر عن ابن جريج رضي الله عنه في قوله { رب اجعلني مقيم الصلاة ومن ذريتي } قال : فلن يزال من ذرية إبراهيم عليه السلام ناس على الفطرة يعبدون الله تعالى حتى تقوم الساعة .
وأخرج ابن أبي حاتم عن الشعبي رضي الله عنه قال : ما يسرني بنصيبي من دعوة نوح وإبراهيم للمؤمنين والمؤمنات حمر النعم .
وأخرج ابن جرير وابن أبي حاتم والخرائطي في مساوئ الأخلاق ، عن ميمون بن مهران رضي الله عنه في قوله { ولا تحسبن الله غافلاً عما يعمل الظالمون } قال : هي تعزية للمظلوم ووعيد للظالم .
وأخرج البيهقي في شعب الإيمان ، عن معاذ بن جبل رضي الله عنه قال : كان في بني إسرائيل رجل عقيم لا يولد له ولد ، فكان يخرج . . . فإذا رأى غلاماً من غلمان بني إسرائيل عليه حلى ، يخدعه حتى يدخله فيقتله ويلقيه في مطمورة له . فبينما هو كذلك ، إذ لقي غلامين أخوين عليهما حلى لهما فأدخلهما فقتلهما وطرحهما في مطمورة له ، وكانت له امرأة مسلمة تنهاه عن ذلك فتقول له : إني أحذرك النقمة من الله تعالى . وكان يقول : لو أن الله آخذني على شيء آخذني يوم فعلت كذا وكذا . فتقول إن صاعك لم يمتلئ بعد ، ولو قد امتلأ صاعك أُخِذْت . فلما قتل الغلامين الأخوين ، خرج أبوهما يطلبهما فلم يجد أحداً يخبره عنهما ، فأتى نبياً من أنبياء بني إسرائيل فذكر ذلك له ، فقال له النبي عليه السلام : هل كانت لهما لعبة يلعبان بها؟ قال : نعم . . . كان لهما جرْوٌ ، فأتى بالجرو فوضع النبي عليه السلام خاتمه بين عينيه ، ثم خلى سبيله وقال له : أول دار يدخلها من بني إسرائيل فيها تبيان ، فأقبل الجرو يتخلل الدور به حتى دخل داراً ، فدخلوا خلفه فوجدوا الغلامين مقتولين مع غلام قد قتله وطرحهم في المطمورة ، فانطلقوا به إلى النبي عليه السلام فأمر به أن يصلب . فلما وضع على خشبته أتته امرأته فقالت : يا فلان ، قد كنت أحذرك هذا اليوم وأخبرك أن الله تعالى غير تاركك ، وأنت تقول : لو أن الله آخذني على شيء آخذني يوم فعلت كذا وكذا ، فأخبرتك أن صاعك بعد لم يمتلئ .

. . ألا وإن صاعك هذا . . . ألا وأن امتلأ .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { إنما يؤخرهم ليوم تشخص فيه الأبصار } قال : شخصت فيه والله أبصارهم ، فلا ترتد إليهم .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { مهطعين } قال : يعني بالاهطاع النظر من غير أن تطرف { مقنعي رؤوسهم } قال : الاقناع رفع رؤوسهم { لا يرتد إليهم طرفهم } قال : شاخصة أبصارهم { وأفئدتهم هواء } ليس فيها شيء من الخير فهي كالخربة .
وأخرج ابن جرير وابن أبي حاتم ، عن مجاهد رضي الله عنه { مهطعين } قال : مديمي النظر .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة { مُهْطِعِين } قال : مسرعين .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس رضي الله عنهما : أن نافع بن الأزرق قال له : أخبرني عن قوله { مُهْطِعِين } ما المهطع؟ قال : الناظر . قال فيه الشاعر :
إذا دعانا فأهطعنا لدعوته ... داع سميع فلفونا وساقونا
قال : فأخبرني عن قوله { مقنعي رؤوسهم } ما المقنع؟ قال : الرافع رأسه . قال فيه كعب بن زهير :
هجان وحمر مقنعات رؤوسها ... وأصفر مشمول من الزهر فاقع
وأخرج ابن الأنباري عن تميم بن حذام رضي الله عنه في قوله { مهطعين } قال : هو التجميح ، والعرب تقول للرجل إذا قبض ما بين عينيه : لقد جمح .
وأخرج ابن أبي شيبة وابن المنذر ، عن سعيد بن جبير رضي الله عنه في قوله { مقنعي رؤوسهم } قال : رافعي رؤوسهم ، يجيئون وهم ينظرون { لا يرتد إليهم طرفهم وأفئدتهم هواء } تمور في أجوافهم إلى حلوقهم ، ليس لها مكان تستقر فيه .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله { وأفئدتهم هواء } قال : ليس فيها شيء ، خرجت من صدورهم فشبت في حلوقهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مرة رضي الله عنه { وأفئدتهم هواء } قال : متخرقة لا تعي شيئاً .
وأخرج ابن أبي شيبة عن أبي صالح رضي الله عنه قال : يحشر الناس هكذا ، ووضع رأسه وأمسك بيمينه على شماله عند صدره .

وَأَنْذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُوا رَبَّنَا أَخِّرْنَا إِلَى أَجَلٍ قَرِيبٍ نُجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُوا أَقْسَمْتُمْ مِنْ قَبْلُ مَا لَكُمْ مِنْ زَوَالٍ (44) وَسَكَنْتُمْ فِي مَسَاكِنِ الَّذِينَ ظَلَمُوا أَنْفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الْأَمْثَالَ (45) وَقَدْ مَكَرُوا مَكْرَهُمْ وَعِنْدَ اللَّهِ مَكْرُهُمْ وَإِنْ كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ (46) فَلَا تَحْسَبَنَّ اللَّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللَّهَ عَزِيزٌ ذُو انْتِقَامٍ (47) يَوْمَ تُبَدَّلُ الْأَرْضُ غَيْرَ الْأَرْضِ وَالسَّمَوَاتُ وَبَرَزُوا لِلَّهِ الْوَاحِدِ الْقَهَّارِ (48) وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُقَرَّنِينَ فِي الْأَصْفَادِ (49)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { وأنذر الناس يوم يأتيهم العذاب } يقول : أنذرهم في الدنيا من قبل أن يأتيهم العذاب .
وأخرج ابن جرير عن مجاهد في قوله { وأنذر الناس يوم يأتيهم العذاب } قال : يوم القيامة { فيقول الذين ظلموا ربنا أخرنا إلى أجل قريب } قال : مدة يعملون فيها من الدنيا { أو لم تكونوا أقسمتم من قبل } لقوله { وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت } [ النحل : 38 ] { ما لكم من زوال } قال : الانتقال من الدنيا إلى الآخرة .
وأخرج ابن جرير عن محمد بن كعب القرظي رضي الله عنه قال : بلغني أن أهل النار ينادون { ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل } فرد عليهم { أولم تكونوا أقسمتم من قبل ما لكم من زوال } إلى قوله { لتزول منه الجبال } .
وأخرج ابن المنذر عن ابن عباس في قوله { ما لكم من زوال } عما أنتم فيه إلى ما تقولون .
وأخرج ابن أبي حاتم عن السدي في قوله { ما لكم من زوال } قال : بعث بعد الموت .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { وسكنتم في مساكن الذين ظلموا أنفسهم } قال : سكن الناس في مساكن قوم نوح وعاد وثمود . وقرون بين ذلك كثيرة ممن هلك من الأمم { وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال } قال : قد والله بعث الله رسله وأنزل كتبه وضرب لكم الأمثال فلا يصم فيها إلا الأصمّ ولا يخيب فيها إلا الخائب ، فاعقلوا عن الله أمره .
وأخرج عبد بن حميد وابن المنذر ، عن الحسن رضي الله عنه في قوله { وسكنتم في مساكن الذين ظلموا أنفسهم } قال : عملتم بمثل أعمالهم .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله { وضربنا لكم الأمثال } قال : الأشباه .
وأخرج ابن جرير عن ابن عباس في قوله { وإن كان مكرهم } يقول : ما كان مكرهم لتزول منه الجبال .
وأخرج ابن جرير وابن الأنباري في المصاحف ، عن الحسن رضي الله عنه قال : أربعة أحرف في القرآن { وإن كان مكرهم لتزول منه الجبال } ما مكرهم وقوله { لتخذناه من لدنا إن كنا فاعلين } [ الأنبياء : 17 ] ما كنا فاعلين . وقوله { إن كان للرحمن ولد } ما كان للرحمن من ولد وقوله { ولقد مكناهم في ما إن مكناهم فيه } ما مكناكم فيه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { وإن كان مكرهم } يقول شركهم . كقوله { تكاد السموات يتفطرن منه } [ مريم : 90 ] .
وأخرج ابن جرير عن الضحاك في قوله { وإن كان مكرهم لتزول منه الجبال } قال : هو كقوله

{ وقالوا اتخذ الرحمن ولداً . لقد جئتم شيئاً إذًّا تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هدّا } [ مريم : 88-90 ] .
وأخرج ابن جرير عن قتادة رضي الله عنه ، أن الحسن كان يقول : كان أهون على الله وأصغر من أن تزول منه الجبال ، يصفهم بذلك . قال قتادة رضي الله عنه : وفي مصحف عبد الله بن مسعود { وإن كان مكرهم لتزول منه الجبال } وكان قتادة رضي الله عنه يقول عند ذلك { تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هدّا } أي لكلامهم ذلك .
وأخرج ابن حميد وسعيد بن منصور وابن جرير وابن المنذر : كان يقرأ { وإن كان مكرهم } بالنون { لتزول } برفع اللام الثانية وفتح الأولى .
وأخرج ابن الأنباري في المصاحف ، عن عمر بن الخطاب أنه قرأ « وإن كاد مكرهم لتزول منه الجبال » يعني بالدال .
وأخرج ابن المنذر وابن الأنباري ، عن علي بن أبي طالب أنه كان يقرأ { وإن كان مكرهم }
وأخرج ابن الأنباري عن أبي بن كعب ، أنه قرأ { وإن كان مكرهم } .
وأخرج أبو عبيد وابن المنذر عن ابن عباس ، أنه قرأ « وإن كاد مكرهم » . قال : وتفسيره عنده { تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال } هذا { أن دعوا للرحمن ولداً } [ مريم : 91 ] .
وأخرج ابن جرير عن مجاهد ، أنه كان يقرأ { لتزول } بفتح اللام الأولى ، ورفع الثانية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري ، عن علي بن أبي طالب رضي الله عنه أنه قرأ هذه الآية { وإن كان مكرهم لتزول منه الجبال } ثم فسرها فقال : إن جباراً من الجبابرة قال : لا أنتهي حتى أنظر إلى ما في السماء ، فأمر بفراخ النسور تعلف اللحم حتى شبت وغلظت ، وأمر بتابوت فنجر يسع رجلين ، ثم جعل في وسطه خشبة ، ثم ربط أرجلهن بأوتاد ، ثم جوَّعهن ، ثم جعل على رأس الخشبة لحماً ثم دخل هو وصاحبه في التابوت ، ثم ربطهن إلى قوائم التابوت ، ثم خلى عنهن يردهن اللحم ، فذهبن به ما شاء الله تعالى . ثم قال لصاحبه : افتح فانظر ماذا ترى . ففتح فقال : أنظر إلى الجبال . . . . كأنها الذباب . . ! قال : أغلق . فأغلق ، فطرن به ما شاء الله ، ثم قال : افتح . . . ففتح . فقال : انظر ماذا ترى . فقال : ما أرى إلا السماء ، وما أراها تزداد إلا بعداً . قال : صوّب الخشبة . فصوّبها فانقضت تريد اللحم ، فسمع الجبال هدتها فكادت تزول عن مراتبها .
وأخرج ابن جرير عن علي بن أبي طالب رضي الله عنه قال : أخذ الذي حاجَّ إبراهيم عليه السلام في ربه نسرين صغيرين ، فربّاهما حتى استغلظا واستعلجا وشبّا ، فأوثق رجل كل واحد منهما بوتر إلى تابوت . وجوّعهما وقعد هو ورجل آخر في التابوت ، ورفع في التابوت عصا على رأسه اللحم فطارا وجعل يقول لصاحبه : انظر ماذا ترى؟ قال : أرى كذا وكذا .

حتى قال : أرى الدنيا كأنها ذباب . قال : صوّب العصا . فَصَوَّبَها فهبطا . قال : فهو قول الله تعالى { وإن كان مكرهم لتزول منه الجبال } وكذلك هي في قراءة ابن مسعود { وإن كان مكرهم لتزول منه الجبال } .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه ، أن بخت نصر جوّع نسوراً ، ثم جعل عليهن تابوتاً ، ثم دخله وجعل رماحاً في أطرافها واللحم فوقها ، فَعَلَتْ تذهب نحو اللحم حتى انقطع بصره من الأرض وأهلها ، فنودي : أيها الطاغية ، أين تريد؟ ففرق ، ثم سمع الصوت فوقه فصوب الرماح فقوضت النسور ، ففزعت الجبال من هدّتها ، وكادت الجبال أن تزول من حسّ ذلك . فذلك قوله { وإن كان مكرهم لتزول منه الجبال } كذا قرأها مجاهد .
وأخرج ابن جرير عن سعيد بن جبير رضي الله عنه في الآية قال : إن نمرود صاحب النسور لعنه الله ، أمر بتابوت فجعل وجعل معه رجلاً ، ثم أمر بالنسور فاحتمل ، فلما صعد قال لصاحبه : أي شيء ترى؟ قال : أرى الماء وجزيرة - يعني الدنيا - ثم صعد فقال لصاحبه : أي شيء ترى؟ قال : ما نزداد من السماء إلا بعداً . قال : اهبط .
وأخرج ابن أبي شيبة عن أبي عبيدة ، أن جبّاراً من الجبابرة قال : لا أنتهي حتى أنظر إلى من في السماء . فسلط عليه أضعف خلقه ، فدخلت بعوضة في أنفه فأخذه الموت ، فقال : اضربوا رأسي . فضربوه حتى نثروا دماغه .
وأخرج سعيد بن منصور وابن أبي حاتم ، عن أبي مالك رضي الله عنه في قوله { وإن كان مكرهم لتزول منه الجبال } قال : انطلق ناس وأخذوا هذه النسور ، فعلقوا عليها كهيئة التوابيت ثم أرسلوها في السماء ، فرأتها الجبال فظنت أنه شيء نزل من المساء ، فتحركت لذلك .
وأخرج ابن جرير وابن أبي حاتم عن السدي قال : أمر الذي حاجّ إبراهيم في ربه بإبراهيم ، فأخرج من مدينته فلقي لوطاً على باب المدينة وهو ابن أخيه ، فدعاه فآمن به وقال : إني مهاجر إلى ربي . وحلف نمرود أن يطلب إله إبراهيم ، فأخذ أربعة فراخ من فراخ النسور ، فربّاهن بالخبز واللحم . . . حتى إذا كبرن وغلظن واستعلجن ، قرنهنّ بتابوت وقعد في ذلك التابوت ، ثم رفع رجلاً من لحم لهن ، فطرن حتى إذا دهم في السماء أشرف فنظر إلى الأرض وإلى الجبال تدب كدبيب النمل ، ثم رفع لهن اللحم ثم نظر ، فرأى الأرض محيطاً بها بحر كأنها فلكة في ماء ، ثم رفع طويلاً فوقع في ظلمة ، فلم ير ما فوقه ولم ير ما تحته ، فألقى اللحم فأتبعته منقضات ، فلما نظرت الجبال إليهن قد أقبلن منقضات وسمعت حفيفهن ، فزعت الجبال وكادت أن تزول من أمكنتها ، ولم يفعلن .

فذلك قوله { وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال } وهي في قراءة عبد الله بن مسعود « وإن كاد مكرهم » فكان طيورهن به من بيت المقدس ، ووقوعهن في جبال الدخان . فلما رأى أنه لا يطيق شيئاً ، أخذ في بنيان الصرح فبناه حتى أسنده إلى السماء ، ارتقى فوقه ينظر يزعم إلى إله إبراهيم ، فأحدث ولم يكن يحدث ، وأخذ الله بنيانه من القواعد { فخر عليهم السقف من فوقهم وأتاهم العذاب من حيث لا يشعرون } [ النحل : 26 ] يقول : من مأمنهم وأخذهم من أساس الصرح ، فانتقض بهم . . . . وسقط فتبلبلت ألسنة الناس يومئذ من الفزع ، فتكلموا بثلاثة وسبعين لساناً ، فلذلك سميت بابل وكان قبل ذلك بالسريانية .
وأخرج ابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { إن الله عزيز ذو انتقام } قال : عزيز والله في أمره يملي وكيده متين ، ثم إذا انتقم انتقم بقدره .
وأخرج مسلم وابن جرير والحاكم والبيهقي في الدلائل ، عن ثوبان رضي الله عنه قال : جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم فقال : « أين يكون الناس يوم تبدل الأرض غير الأرض؟ فقال رسول الله صلى الله عليه وسلم : هم في الظلمة دون الجسر » .
وأخرج أحمد ومسلم والترمذي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه والحاكم ، عن عائشة رضي الله عنها قالت : « أنا أول الناس سأل رسول الله صلى الله عليه وسلم عن هذه الآية { يوم تبدل الأرض غير الأرض } قلت : أين الناس يومئذ؟ قال على الصراط » .
وأخرج البزار وابن المنذر والطبراني وابن مردويه والبيهقي في البعث ، عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم في قول الله { يوم تبدل الأرض غير الأرض } قال : « أرض بيضاء كأنها فضة ، لم يسفك فيها دم حرام ولم يعمل فيها خطيئة » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني وأبو الشيخ في العظمة ، والحاكم وصححه والبيهقي في البعث ، عن ابن مسعود في قوله { يوم تبدل الأرض غير الأرض } قال : تبدل الأرض أرضاً بيضاء ، كأنها سبيكة فضة لم يسفك فيها دم حرام ولم يعمل عليها خطيئة . قال البيهقي : الموقوف أصح .
وأخرج ابن جرير وابن مردويه ، عن زيد بن ثابت قال : أتى اليهود النبي صلى الله عليه وسلم يسألونه فقال : « جاؤوني . . . سأخبرهم قبل أن يسألوني { يوم تبدل الأرض غير الأرض } قال : أرض بيضاء كالفضة ، فسألهم فقالوا : أرض بيضاء كالنقي » .
وأخرج ابن مردويه عن علي قال : قال رسول الله صلى الله عليه وسلم في قوله { يوم تبدل الأرض غير الأرض والسماوات } قال :

« أرض بيضاء ، لم يعمل عليها خطيئة ولم يسفك عليها دم » .
وأخرج ابن جرير وابن مردويه ، عن أنس بن مالك أنه تلا هذه الآية { يوم تبدل الأرض غير الأرض والسموات } قال : يبدلها الله يوم القيامة بأرض من فضة ، لم يعمل عليها الخطايا ، ثم ينزل الجبار عز وجل عليها .
وأخرج ابن أبي الدنيا في صفة الجنة ، وابن جرير وابن المنذر وابن أبي حاتم ، عن علي بن أبي طالب في الآية قال : تبدل الأرض من فضة والسماء من ذهب .
وأخرج ابن جرير عن ابن عباس في قوله { يوم تبدل الأرض غير الأرض } زعم أنها تكون فضة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { يوم تبدل الأرض غير الأرض والسماوات } قال : أرض كأنها فضة والسماوات كذلك .
وأخرج البيهقي في البعث عن ابن عباس رضي الله عنهما في قوله { يوم تبدل الأرض غير الأرض والسماوات } قال : يزاد فيها وينقص منها ، وتذهب آكامها وجبالها وأوديتها وشجرها وما فيها ، وتمد مدّ الأديم العكاظي ، أرض بيضاء مثل الفضة ، لم يسفك فيها دم ولم يعمل عليها خطيئة ، والسموات تذهب شمسها وقمرها ونجومها .
وأخرج البخاري ومسلم وابن جرير وابن مردويه ، عن سهل بن سعد : سمعت رسول الله صلى الله عليه وسلم يقول « يحشر الناس يوم القيامة على أرض بيضاء عفراء ، كقرصة نقي ليس فيها معلم لأحد » .
وأخرج البخاري ومسلم وابن مردويه ، عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « تكون الأرض يوم القيامة خبزة واحدة ، يتكفؤها الجبار بيده كما يتكفأ أحدكم خبزته في السفرة ، نزلاً لأهل الجنة . قال : فأتاه رجل من اليهود فقال : بارك الله عليك أبا القاسم . . . ألا أخبرك بنزل أهل الجنة يوم القيامة؟ قال : تكون الأرض خبزة واحدة يوم القيامة ، كما قال رسول الله صلى الله عليه وسلم قال : فنظر إلينا رسول الله صلى الله عليه وسلم ، ثم ضحك حتى بدت نواجذه ، ثم قال : ألا أخبرك بإدامهم؟ قال : بلى . قال : إدامهم ثور . قالوا : ما هذا؟ قال هذا ثور بالأم ، يأكل من زيادة كبدها سبعون ألفاً » .
وأخرج ابن مردويه عن أفلح مولى أبي أيوب رضي الله عنه ، « أن رجلاً من يهود سأل النبي صلى الله عليه وسلم { يوم تبدل الأرض غير الأرض } ما الذي تبدل به؟ فقال : خبزة . فقال اليهودي : درمكة بأبي أنت . قال : فضحك ثم قال : قاتل الله يهود ، هل تدرون ما الدرمكة؟ لباب الخبز » .
وأخرج ابن جرير عن سعيد بن جبير رضي الله عنه في قوله { يوم تبدل الأرض غير الأرض } قال : تبدل الأرض خبزة بيضاء ، يأكل المؤمن ومن تحت قدميه .
وأخرج البيهقي في البعث عن عكرمة رضي الله عنه قال : تبدل الأرض بيضاء مثل الخبزة ، يأكل منها أهل الإسلام حتى يفرغوا من الحساب .

وأخرج ابن جرير عن محمد بن كعب القرظي في قوله { يوم تبدل الأرض غير الأرض } قال : خبز يأكل منها المؤمنون من تحت أقدامهم .
وأخرج أحمد وابن جرير وابن أبي حاتم وأبو نعيم في الدلائل ، عن أبي أيوب الأنصاري قال : « أتى النبي صلى الله عليه وسلم حبر من اليهود وقال : أرأيت إذ يقول الله { يوم تبدل الأرض غير الأرض } فأين الخلق عند ذلك؟ قال : » أضياف الله ، لن يعجزهم ما لديه « » .
وأخرج عبد بن حميد عن عكرمة في الآية . قال : بلغنا أن هذه الأرض تطوى وإلى جنبها أخرى ، يحشر الناس منها إليها .
وأخرج ابن جرير وابن أبي حاتم ، عن أبي بن كعب في الآية قال : تغير السموات جناناً ويصير مكان البحر ناراً ، وتبدل الأرض غيرها .
وأخرج ابن جرير عن ابن مسعود قال : الأرض كلها نار يوم القيامة .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { يوم تبدل الأرض غير الأرض } الآية . قال : هذا يوم القيامة ، خلق سوى الخلق الأوّل .
وأخرج البخاري في تاريخه ، عن عائشة رضي الله عنها : أنها سألت النبي صلى الله عليه وسلم : « أين الأرض يوم القيامة؟ قال : هي رخام من الجنة » .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله { مقرنين في الأصفاد } قال : الكبول .
وأخرج عبد الرزاق وابن جرير ، عن قتادة رضي الله عنه في قوله { مقرنين في الأصفاد } قال : في القيود والاغلال .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { في الأصفاد } قال : في السلاسل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { في الأصفاد } يقول : في وثاق .

سَرَابِيلُهُمْ مِنْ قَطِرَانٍ وَتَغْشَى وُجُوهَهُمُ النَّارُ (50) لِيَجْزِيَ اللَّهُ كُلَّ نَفْسٍ مَا كَسَبَتْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (51) هَذَا بَلَاغٌ لِلنَّاسِ وَلِيُنْذَرُوا بِهِ وَلِيَعْلَمُوا أَنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُولُو الْأَلْبَابِ (52)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { سرابيلهم } قال : قمصهم .
وأخرج ابن جرير عن ابن زيد رضي الله عنه قال { السرابيل } القمص .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن رضي الله عنه في قوله { من قطران } قال : قطران الابل .
وأخرج ابن أبي حاتم عن عكرمة في قوله { من قطران } قال : هذا القطران يطلى به حتى يشتعل ناراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { من قطران } قال : هو النحاس المذاب .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله « سرابيلهم من قطر آن » قال : من نحاس آن قال : قد أنى لهم أن يعذبوا به .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه أنه قرأ « من قطر آن » قال : القطر الصفر والآن الحار .
وأخرج أبو عبيد وسعيد بن منصور وابن جرير وابن المنذر ، عن عكرمة رضي الله عنه أنه كان يقرؤها « من قطر » قال : من صفر يحمي عليه « آن » . قال : قد انتهى حره .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { وتغشى وجوههم النار } قال تلفحهم فتحرقهم .
وأخرج ابن أبي شيبة وأحمد ومسلم ، عن أبي مالك الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من حرب » .
وأخرج ابن أبي حاتم والطبراني ، عن أبي أمامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « النائحة إذ لم تتب قبل موتها ، توقف في طريق بين الجنة والنار ، سرابيلها من قطران وتغشى وجهها النار » .
أما قوله تعالى : { هذا بلاغ للناس ولينذروا به وليعلموا أنما هو إله واحد وليذكر أولوا الألباب } .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله { هذا بلاغ للناس } قال القرآن { ولينذروا به } قال بالقرآن .


الحجر - تفسير الدرر المنثور

الر تِلْكَ آَيَاتُ الْكِتَابِ وَقُرْآَنٍ مُبِينٍ (1) رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ (2)

أخرج ابن جرير عن مجاهد رضي الله عنه في قوله { الر } و { الم } قال : فواتح يفتتح بها كلامه { تلك آيات الكتاب } قال التوراة والإِنجيل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { الر تلك آيات الكتاب } قال : الكتب التي كانت قبل القرآن { وقرآن مبين } قال : مبين ، والله هداه ورشده وخيره .
قوله تعالى : { ربما يود الذين كفروا لو كانوا مسلمين } .
أخرج ابن أبي حاتم من طريق السدي ، عن أبي مالك وأبي صالح عن ابن عباس وعن مرة ، عن ابن مسعود وناس من الصحابة في قوله { ربما يود الذين كفروا لو كانوا مسلمين } قالوا : ودّ المشركون يوم بدر حين ضربت أعناقهم حين عرضوا على النار أنهم كانوا مؤمنين بمحمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن ابن عباس رضي الله عنهما في قوله { ربما يود الذين كفروا } قال : ذلك يوم القيامة ، يتمنى الذين كفروا { لو كانوا مسلمين } قال : موحدين .
وأخرج ابن جرير عن ابن مسعود رضي الله عنه في قوله { ربما يود الذين كفروا لو كانوا مسلمين } قال : هذا في الجهنميين ، إذا رأوهم يخرجون من النار .
وأخرج سعيد بن منصور وهناد بن السري في الزهد ، وابن جرير وابن المنذر والحاكم وصححه ، والبيهقي في البعث والنشور ، عن ابن عباس رضي الله عنهما قال : ما زال الله يشفع ويدخل الجنة ويشفع ويرحم ، حتى يقول : من كان مسلماً فليدخل الجنة . فذلك قوله { ربما يود الذين كفروا لو كانوا مسلمين } .
وأخرج ابن المبارك في الزهد وابن أبي شيبة وابن جرير وابن المنذر والبيهقي في البعث ، عن ابن عباس وأنس رضي الله عنهما ، أنهما تذاكرا هذه الآية { ربما يود الذين كفروا لو كانوا مسلمين } فقالا : هذا حيث يجمع الله بين أهل الخطايا من المسلمين والمشركين في النار ، فيقول المشركون : ما أغنى عنكم ما كنتم تعبدون . . . ! فيغضب الله لهم ، فيخرجهم بفضل رحمته .
وأخرج سعيد بن منصور وهناد والبيهقي ، عن مجاهد رضي الله عنه في قوله { ربما يود الذين كفروا لو كانوا مسلمين } قال : إذا خرج من النار من قال لا إله إلا الله .
وأخرج الطبراني في الأوسط وابن مردويه بسند صحيح ، عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن ناساً من أمي يعذبون بذنوبهم فيكونون في النار ما شاء الله أن يكونوا ، ثم يعيرهم أهل الشرك فيقولون : ما نرى ما كنتم فيه من تصديقكم نفعكم . فلا يبقى موحد إلا أخرجه الله تعالى من النار ، ثم قرأ رسول الله صلى الله عليه وسلم { ربما يود الذين كفروا لو كانوا مسلمين } » .

وأخرج ابن أبي عاصم في السنة وابن جرير وابن أبي حاتم والطبراني والحاكم وصححه ، وابن مردويه والبيهقي في البعث والنشور ، عن أبي موسى الأشعري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا اجتمع أهل النار في النار ومعهم من شاء الله من أهل القبلة ، قال الكفار للمسلمين : ألم تكونوا مسلمين؟ قالوا : بلى . قالوا : فما أغنى عنكم الإِسلام وقد صرتم معنا في النار؟ قالوا : كانت لنا ذنوب فأخذنا بها . فسمع الله ما قالوا ، فأمر بكل من كان في النار من أهل القبلة فأخرجوا ، فلما رأى ذلك من بقي من الكفار قالوا : يا ليتنا كنا مسلمين فنخرج كما خرجوا ، ثم قرأ رسول الله صلى الله عليه وسلم : أعوذ بالله من الشيطان الرجيم بسم الله الرحمن الرحيم { الر تلك آيات الكتاب وقرآن مبين ربما يود الذين كفروا لو كانوا مسلمين } » .
وأخرج اسحق ابن راهويه وابن حبان والطبراني وابن مردويه ، عن أبي سعيد الخدري أنه سئل : هل سمعت من رسول الله صلى الله عليه وسلم في هذه الآية شيئاً { ربما يود الذين كفروا لو كانوا مسلمين } ؟ قال : نعم ، سمعته يقول : « يُخْرج الله أناساً من المؤمنين من النار بعدما يأخذ نقمته منهم لما أدخلهم الله النار مع المشركين ، قال لهم المشركون : ألستم كنتم تزعمون أنكم أولياء الله في الدنيا ، فما بالكم معنا في النار؟ فإذا سمع الله ذلك منهم أذن في الشفاعة لهم ، فيشفع الملائكة والنبيون والمؤمنون حتى يخرجوا بإذن الله ، فاذا رأى المشركون ذلك قالوا : يا ليتنا كنا مثلهم فتدركنا الشفاعة فنخرج معهم . فذلك قول الله { ربما يود الذين كفروا لو كانوا مسلمين } قال : فيسمون في الجنة الجهنميين من أجل سواد في وجوههم ، فيقولون : يا ربنا ، أذهب عنا هذا الاسم ، يأمرهم فيغتسلون في نهر الجنة فيذهب ذلك الاسم عنهم » .
وأخرج هناد بن السري والطبراني في الأوسط وأبو نعيم ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن ناساً من أهل لا إله إلا الله يدخلون النار بذنوبهم ، فيقول لهم أهل اللات والعزى : ما أغنى عنكم قول لا إله إلا الله وأنتم معنا في النار؟ فيغضب الله لهم فيخرجهم فيلقيهم في نهر الحياة ، فيبرؤون من حرقهم كما يبرأ القمر من خسوفه ، فيدخلون الجنة ويسمون فيها الجهنميين » .
وأخرج ابن مردويه عن أنس بن مالك رضي الله عنه قال : أول من يأذن الله عز وجل له يوم القيامة في الكلام والشفاعة ، محمد صلى الله عليه وسلم ، فيقال له : « قلْ تسمعْ وسلْ تُعْطَه .

قال : فَيَخرُّ ساجداً فيثني على الله ثناء لم يُثْنِ عليه أحدٌ ، فيقال : ارفع رأسك . فيرفع رأسه فيقول : أي رب ، أمتي . . أمتي . . فيخرج له ثلث من في النار من أمته ، ثم يقال : قل تسمع ، وسل تعط . فيخرّ ساجداً فيثني على الله ثناء لم يثنه أحد . فيقال : ارفع رأسك . فيرفع رأسه ويقول : أي رب ، أمتي . . أمتي . . فيخرج له ثلث آخر من أمته ، ثم يقال له : قل تسمع ، وسل تعط . فيخرّ ساجداً فيثني على الله ثناء لم يثنه أحد . فيقال : ارفع رأسك . فيرفع رأسه ويقول : رب ، أمتي . . أمتي . . فيخرج له الثلث الباقي « . فقيل للحسن : أن أبا حمزة يحدث بكذا وكذا . فقال : يرحم الله أبا حمزة ، نسي الرابعة . قيل : وما الرابعة؟ قال : من ليست له حسنة إلا لا إله إلا الله . فيقول : رب ، أمتي . . أمتي . . فيقال له : يا محمد ، هؤلاء ينجيهم الله برحمته حتى لا يبقى أحد ممن قال لا إله إلا الله ، فعند ذلك يقول أهل جهنم { ما لنا من شافعين ، ولا صديق حميم فلو أن لنا كرة فنكون من المؤمنين } وقوله { ربما يود الذين كفروا لو كانوا مسلمين } .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : يقوم نبيكم رابع أربعة ، فيشفع فلا يبقى في النار إلا من شاء الله من المشركين ، فذلك قوله { ربما يود الذين كفروا لو كانوا مسلمين } .
وأخرج ابن أبي حاتم وابن شاهين في السنة ، عن علي بن أبي طالب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » إن أصحاب الكبائر من موحّدي الأمم كلها ، الذين ماتوا على كبائرهم غير نادمين ولا تائبين ، من دخل منهم جهنم لا تزرقّ أعينهم ولا تسودّ وجوههم ، ولا يقرنون بالشياطين ولا يغلون بالسلاسل ، ولا يجرعون الحميم ولا يلبسون القطران ، حرم الله أجسادهم على الخلود من أجل التوحيد ، وصورهم على النار من أجل السجود ، فمنهم من تأخذه النار إلى قدميه ومنهم من تأخذه النار إلى عقبيه ، ومنهم من تأخذه النار إلى فخذيه ، ومنهم من تأخذه النار إلى حجزته ، ومنهم من تأخذه النار إلى عنقه ، على قدر ذنوبهم وأعمالهم ، ومنهم من يمكث فيها شهراً ثم يخرج منها ، ومنهم من يمكث فيها سنة ثم يخرج منها ، وأطولهم فيها مكثاً بقدر الدنيا منذ يوم خلقت إلى أن تفنى ، فإذا أراد الله أن يخرجهم منها ، قالت اليهود والنصارى ومن في النار من أهل الأديان والأوثان ، لمن في النار من أهل التوحيد : آمنتم بالله وكتبه ورسله ، فنحن وأنتم اليوم في النار سواء . فيغضب الله لهم غَضَباً لم يغضَبْه لشيء فيما مضى ، فيخرجهم إلى عين بين الجنة والصراط فينبتون فيها نبات الطراثيث في حميل السيل ، ثم يدخلون الجنة . . . مكتوب في جباههم : هؤلاء الجهنميون عتقاء الرحمن . فيمكثون في الجنة ما شاء الله أن يمكثوا ، ثم يسألون الله تعالى أن يمحو ذلك الاسم عنهم ، فيبعث الله ملكاً فيمحوه ، ثم يبعث الله ملائكة معهم مسامير من نار فيطبقونها على من بقي فيها ، يسمرونها بتلك المسامير فينساهم الله على عرشه ويشتغل عنهم أهل الجنة بنعيمهم ولذاتهم . وذلك قوله { ربما يود الذين كفروا لو كانوا مسلمين } « .

وأخرج ابن أبي حاتم والطبراني وابن مردويه ، عن زكريا بن يحيى صاحب القضيب قال : سألت أبا غالب رضي الله عنه عن هذه الآية { ربما يود الذين كفروا لو كانوا مسلمين } فقال : حدثني أبو أمامة رضي الله عنه ، عن رسول الله صلى الله عليه وسلم : « انها نزلت في الخوارج حين رأوا تجاوز الله عن المسلمين وعن الأمة والجماعة ، قالوا : يا ليتنا كنا مسلمين » .
وأخرج الحاكم في الكنى ، عن حماد رضي الله عنه قال : سألت إبراهيم عن هذه الآية { ربما يود الذين كفروا لو كانوا مسلمين } قال : حدثت أن أهل الشرك قالوا لمن دخل النار من أهل الإِسلام : ما أغنى عنكم ما كنتم تعبدون . . . ؟ فيغضب الله لهم فيقول للملائكة والنبيين : اشفعوا لهم . فيشفعون لهم فيخرجون ، حتى ان إبليس ليتطاول رجاء أن يدخل معهم ، فعند ذلك { يود الذين كفروا لو كانوا مسلمين } .

ذَرْهُمْ يَأْكُلُوا وَيَتَمَتَّعُوا وَيُلْهِهِمُ الْأَمَلُ فَسَوْفَ يَعْلَمُونَ (3)

أخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ذرهم يأكلوا ويتمتعوا } الآية . قال : هؤلاء الكفرة .
وأخرج ابن أبي حاتم عن أبي مالك رضي الله عنه في قوله { ذرهم } قال : خل عنهم .
وأخرج أحمد في الزهد والطبراني في الأوسط ، وابن مردويه والبيهقي في شعب الإِيمان ، عن عمرو بن شعيب عن أبيه عن جده لا أعلمه إلا رفعه . قال : صلاح أول هذه الأمة بالزهد واليقين ، ويهلك آخرها بالبخل والأمل .
وأخرج أحمد وابن مردويه ، عن أبي سعيد رضي الله عنه « أن رسول الله صلى الله عليه وسلم غرس عوداً بين يديه وآخر إلى جنبه وآخر بعده . قال : أتدرون ما هذا؟ قالوا : الله ورسوله أعلم . قال : فإن هذا الإِنسان وهذا أجله وهذا أمله ، فيتعاطى الأمل فيختلجه الأجل دون ذلك » .
وأخرج ابن أبي الدنيا في ذم الأمل وابن مردويه ، عن أنس رضي الله عنه أن النبي صلى الله عليه وسلم قال : « مُثّل الإِنسان والأمل والأجل ، فمثّل الأجل إلى جانبه ، والأمل أمامه ، فبينما هو يطلب الأمل إذ أتاه الأجل فاختلجه » .
وأخرج ابن مردويه عن أنس رضي الله عنه : « أن النبي صلى الله عليه وسلم خط خطوطاً وخط خطاً منها ناحية ، فقال : أتدرون ما هذا . . . ؟ هذا مثل ابن آدم ، وذاك الخط الأمل ، فبينما هو يؤمل إذ جاءه الموت » .

وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلَّا وَلَهَا كِتَابٌ مَعْلُومٌ (4) مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ (5)

أخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { وما أهلكنا من قرية إلا ولها كتاب معلوم } قال : أجل معلوم ، وفي قوله { ما تسبق من أمة أجلها وما يستأخرون } قال : لا مستأخر بعده .
وأخرج ابن جرير عن الزهري رضي الله عنه في قوله { ما تسبق من أمة أجلها وما يستأخرون } قال : نرى أنه إذا حضر أجله ، فإنه لا يؤخر ساعة ولا يقدم . وأما ما لم يحضر أجله ، فإن الله يؤخر ما شاء ويقدم ما شاء .

وَقَالُوا يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ (6) لَوْ مَا تَأْتِينَا بِالْمَلَائِكَةِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (7) مَا نُنَزِّلُ الْمَلَائِكَةَ إِلَّا بِالْحَقِّ وَمَا كَانُوا إِذًا مُنْظَرِينَ (8) إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ (9)

أخرج ابن جرير عن الضحاك في قوله : { وقالوا يا أيها الذي نزل عليه الذكر } قال : القرآن .
وأخرج أبو عبيد وابن جرير وابن المنذر عن ابن جرير في قوله : { لو ما تأتينا بالملائكة } قال : ما بين ذلك إلى قوله : { ولو فتحنا عليهم باباً من السماء } قال وهذا من التقديم والتأخير { فظلوا فيه يعرجون } أي فظلت الملائكة تعرج ، فنظروا إليه { لقالوا إنما سكرت أبصارنا } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { ما ننزل الملائكة إلا بالحق } قال بالرسالة والعذاب .
وأخرج ابن أبي حاتم عن السدي في قوله { وما كانوا إذاً منظرين } قال : وما كانوا لو تنزلت الملائكة بمنظرين من أن يعذبوا .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { وإنا له لحافظون } قال : عندنا .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { إنا نحن نزلنا الذكر وإنا له لحافظون } وقال في آية آخرى { لا يأتيه الباطل من بين يديه ولا من خلفه } [ فصلت : 42 ] والباطل إبليس . قال : فأنزله الله ثم حفظه ، فلا يستطيع إبليس أن يزيد فيه باطلاً ولا ينقص منه حقاً ، حفظه الله من ذلك والله أعلم بالصواب .

وَلَقَدْ أَرْسَلْنَا مِنْ قَبْلِكَ فِي شِيَعِ الْأَوَّلِينَ (10) وَمَا يَأْتِيهِمْ مِنْ رَسُولٍ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُونَ (11) كَذَلِكَ نَسْلُكُهُ فِي قُلُوبِ الْمُجْرِمِينَ (12) لَا يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الْأَوَّلِينَ (13)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { ولقد أرسلنا من قبلك في شيع الأولين } قال : أمم الأولين .
وأخرج ابن أبي حاتم عن أنس في قوله { كذلك نسلكه في قلوب المجرمين لا يؤمنون به } قال : الشرك نسلكه في قلوب المشركين .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن في قوله { كذلك نسلكه } قال : الشرك نسلكه في قلوبهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { كذلك نسلكه في قلوب المجرمين لا يؤمنون به } قال : إذا كذبوا سلك الله في قلوبهم أن لا يؤمنوا به { وقد خلت سُنّةُ الأولين } قال : وقائع الله فيمن خلا من الأمم .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { كذلك نسلكه } قال : هم كما قال الله هو أضلهم ومنعهم الإِيمان .

وَلَوْ فَتَحْنَا عَلَيْهِمْ بَابًا مِنَ السَّمَاءِ فَظَلُّوا فِيهِ يَعْرُجُونَ (14) لَقَالُوا إِنَّمَا سُكِّرَتْ أَبْصَارُنَا بَلْ نَحْنُ قَوْمٌ مَسْحُورُونَ (15)

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { ولو فتحنا عليهم باباً من السماء فظلوا فيه يعرجون } يقول : ولو فتحنا عليهم باباً من السماء فظلت الملائكة تعرج فيه ، يختلفون فيه ذاهبين وجائين لقال أهل الشرك : إنماأخذت أبصارنا وشبه علينا وسحرنا .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج في قوله { ولو فتحنا عليهم باباً من السماء فظلوا فيه يعرجون } قال : رجع إلى قوله { لو ما تأتينا بالملائكة . . . } ما بين ذلك قال ابن جريج : قال ابن عباس : لظلت الملائكة تعرج فنظروا إليهم { لقالوا إنما سكرت } سدت { أبصارنا } قال : قريش تقوله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { سكرت أبصارنا } قال : سدت .
وأخرج ابن جرير عن مجاهد أنه قرأ { سكرت أبصارنا } خفيفة .
وأخرج ابن جرير عن قتادة قال : من قرأ { سكرت } مشددة ، يعني سدّت؛ ومن قرأ { سكرت } مخففة ، فإنه يعني سحرت .


الحجر - تفسير الدرر المنثور

وَلَقَدْ جَعَلْنَا فِي السَّمَاءِ بُرُوجًا وَزَيَّنَّاهَا لِلنَّاظِرِينَ (16) وَحَفِظْنَاهَا مِنْ كُلِّ شَيْطَانٍ رَجِيمٍ (17) إِلَّا مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُبِينٌ (18) وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنْبَتْنَا فِيهَا مِنْ كُلِّ شَيْءٍ مَوْزُونٍ (19) وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ وَمَنْ لَسْتُمْ لَهُ بِرَازِقِينَ (20) وَإِنْ مِنْ شَيْءٍ إِلَّا عِنْدَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلَّا بِقَدَرٍ مَعْلُومٍ (21) وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَسْقَيْنَاكُمُوهُ وَمَا أَنْتُمْ لَهُ بِخَازِنِينَ (22) وَإِنَّا لَنَحْنُ نُحْيِي وَنُمِيتُ وَنَحْنُ الْوَارِثُونَ (23)

أخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله { ولقد جعلنا في السماء بروجاً } قال : كواكب .
وأخرج ابن جرير وابن أبي حاتم عن قتادة { ولقد جعلنا في السماء بروجاً } قال : الكواكب .
وأخرج ابن أبي حاتم عن أبي صالح في قوله { ولقد جعلنا في السماء بروجاً } قال : الكواكب العظام .
وأخرج ابن أبي حاتم عن عطية { ولقد جعلنا في السماء بروجاً } قال : قصوراً في السماء فيها الحرس .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { وحفظناها من كل شيطان رجيم } قال : الرجيم ، الملعون .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { إلا من استرق السمع } فأراد أن يخطف السمع كقوله { إلا من خطف الخطفة } [ الصافات : 10 ] .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { إلا من استرق السمع } قال : هو كقوله { إلا من خطف الخطفة فأتبعه شهاب مبين } قال : كان ابن عباس يقول : إن الشهب لا تَقْتُل ، ولكن تحرُق وتخبل وتجرح من غير أن تقتل .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : قال جرير بن عبد الله « حدثني يا رسول الله عن السماء الدنيا والأرض السفلى . قال رسول الله صلى الله عليه وسلم : » أما السماء الدنيا ، فإن الله خلقها من دخان ، ثم رفعها وجعل فيها سراجاً وقمراً منيراً ، وزينها بمصابيح النجوم وجعلنا رجوماً للشياطين ، وحفظها من كل شيطان رجيم « .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { والأرض مددناها } قال : قال عز وجل في آية أخرى { والأرض بعد ذلك دحاها } [ النازعات : 30 ] قال : ذكر لنا أن أم القرى مكة ، ومنها دحيت الأرض . قال قتادة رضي الله عنه ، وكان الحسن يقول : أخذ طينة فقال لها انبسطي . وفي قوله { وألقينا فيها رواسي } قال : رواسيها جبالها { وأنبتنا فيها من كل شيء موزون } يقول : معلوم مقسوم .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله { وأنبتنا فيها من كل شيء موزون } قال : معلوم .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { من كل شيء موزون } قال : مقدر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { من كل شيء موزون } قال : مقدر بقدر .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد في قوله { من كل شيء موزون } قال : الأشياء التي توزن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة رضي الله عنه في قوله { من كل شيء موزون } قال : ما أنبتت الجبال مثل الكحل وشبهه .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { ومن لستم له برازقين } قال : الدواب والأنعام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن منصور في قوله { ومن لستم له برازقين } قال : الوحش .
وأخرج البزار وابن مردويه في العظمة ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خزائن الله الكلام ، فإذا أراد شيئاً قال له كن فكان » .
وأخرج ابن جرير عن ابن جريج رضي الله عنه في قوله { وإن من شيء إلا عندنا خزائنه } قال : المطر خاصّة .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله { وما ننزله إلا بقدر معلوم } قال : المطر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن الحكم بن عتيبة رضي الله عنه في قوله { وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم } قال : ما من عام بأكثر مطراً من عام ولا أقل ، ولكنه يمطر قوم ويحرم آخرون ، وربما كان في البحر . قال : وبلغنا أنه ينزل مع القطر من الملائكة أكثر من عدد ولدِ إبليس وولد آدم ، يحصون كل قطرة حيث تقع وما تنبت ومن يرزق ذلك النبات .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : ما نقص المطر منذ أنزله الله ، ولكن تمطر أرض أكثر مما تمطر الأخرى ، ثم قرأ { وما ننزله إلا بقدر معلوم } .
وأخرج ابن جرير وابن المنذر وابن مردويه ، عن ابن عباس رضي الله عنهما قال : ما من عام بأمطر من عام ، ولكن الله يصرفه حيث شاء ، ثم قرأ { وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم } .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « ليس أحد بأكسب من أحد ولا عام بأمطر من عام ، ولكن الله يصرفه حيث شاء » .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما من عام بأمطر من عام ، ولكن الله يصرفه حيث يشاء من البلدان ، وما نزلت قطرة من السماء ولا خرجت من ريح إلا بمكيال أو بميزان » .
وأخرج ابن أبي حاتم عن أبي هريرة رضي الله عنه قال : ما نزل قطر إلا بميزان .
وأخرج ابن أبي حاتم عن معاوية رضي الله عنه ، أنه قال : ألستم تعلمون أن كتاب الله حق؟ قالوا : بلى . قال : فاقرؤوا هذه الآية { وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم } ألستم تؤمنون بهذا وتعلمون أنه حق؟ قالوا : بلى .

. ! قال : فكيف تلومونني بعد هذا!؟ فقام الأحنف فقال : يا معاوية ، والله ما نلومك على ما في خزائن الله؛ ولكن إنما نلومك على ما أنزله الله من خزائنه فجعلته أنت في خزائنك وأغلقت عليه بابك . فسكت معاوية .
وأخرج ابن أبي الدنيا في كتاب السحاب ، وابن جرير وأبو الشيخ في العظمة ، وابن مردويه والديلمي في مسند الفردوس بسند ضعيف ، عن أبي هريرة رضي الله عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ريح الجنوب من الجنة ، وهي الريح اللواقح التي ذكر الله في كابه ، وفيها منافع للناس . والشمال من النار تخرج فتمر بالجنة فيصيبها نفحة منها ، فبردها هذا من ذلك » .
وأخرج ابن أبي الدنيا عن قتادة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « نصرت بالصّبا ، وأهلكت عاد بالدبور ، والجنوب من الجنة وهي الريح اللواقح » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني والخرائطي في مكارم الأخلاق ، عن ابن مسعود رضي الله عنه في قوله { وأرسلنا الرياح لواقح } قال : يرسل الله الريح فتحمل الماء ، فتلقح به السحاب فيدرّ كما تدر اللقحة ثم تمطر .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن ابن عباس رضي الله عنهما قال : يرسل الله الريح فتحمل الماء من السحاب ، فتمر به السحاب فيدرّ كما تدر اللقحة .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن ابن عباس في قوله { وأرسلنا الرياح لواقح } قال : تلقح الشجر وتمري السحاب .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن أبي رجاء رضي الله عنه قال : قلت للحسن رضي الله عنه { وأرسلنا الرياح لواقح } قال : لواقح للشجر قلت : أو للسحاب؟ قال : وللسحاب ، تمر به حتى تمطر .
وأخرج ابن جرير عن قتادة في قوله { وأرسلنا الرياح لواقح } قال : تلقح الماء في السحاب .
وأخرج ابن جرير وابن أبي حاتم ، عن الضحاك في قوله { وأرسلنا الرياح لواقح } قال : الرياح يبعثها الله على السحاب فتلقحه فيمتلئ ماء .
وأخرج ابن المنذر عن عطاء الخراساني قال : الرياح اللواقح تخرج من تحت صخرة بيت المقدس .
وأخرج ابن حبان وابن السني في عمل يوم وليلة ، والطبراني والحاكم وابن مردويه والبيهقي في سننه ، عن سلمة بن الأكوع قال : كان رسول الله صلى الله عليه وسلم إذا اشتدت الريح يقول : « اللهم لقحاً لا عقيماً » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن عبيد بن عمير قال : يبعث الله المبشرة ، فتعم الأرض بماء ، ثم يبعث المثيرة فتثير السحاب فيجعله كسفاً ، ثم يبعث المؤلفة فتؤلف بينه فيجعله ركاماً ، ثم يبعث اللواقح فتلقحه فتمطر .
وأخرج ابن المنذر عن عبيد بن عمير قال : الأرواح أربعة : ريح تعم وريح تثير تجعله كسفاً ، وريح تجعله ركاماً وريح تمطر .
وأخرج أبو الشيخ عن إبراهيم في قوله { لواقح } قال : تلقح السحاب ، تجمعه .
وأخرج ابن جرير وابن أبي حاتم عن سفيان في قوله { وما أنتم له بخازنين } قال : بمانعين . وفي قوله { ونحن الوارثون } قال : الوارث ، الباقي .

وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنْكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ (24) وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ (25)

أخرج الطيالسي وسعيد بن منصور وأحمد والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن خزيمة وابن حبان والحاكم وصححه ، وابن مردويه والبيهقي في سننه من طريق أبي الجوزاء ، عن ابن عباس قال : كانت امرأة تصلي خلف رسول الله صلى الله عليه وسلم ، حسناء من أحسن الناس ، فكان بعض القوم يتقدم حتى يكون في الصف الأول لئلا يراها ، ويستأخر بعضهم حتى يكون في الصف المؤخر ، فإذا ركع نظر من تحت إبطيه ، فأنزل الله { ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين } .
وأخرج عبد الرزاق وابن المنذر ، عن أبي الوزاء في قوله { ولقد علمنا المستقدمين منكم } قال : في الصفوف في الصلاة . قال الترمذي : هذا أشبه أن يكون أصح .
وأخرج ابن مردويه والحاكم عن ابن عباس في الآية قال { المستقدمين } الصفوف المتقدمة { والمستأخرين } الصفوف المؤخرة .
وأخرج ابن جرير عن مروان بن الحكم قال : كان أناس يستأخرون في الصفوف من أجل النساء ، فأنزل الله { ولقد علمنا المستقدمين منكم . . . } الآية .
وأخرج ابن مردويه عن داود بن صالح قال : قال سهل بن حنيف الأنصاري : أتدرون فيم أنزلت { ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين } ؟ قلت : في سبيل الله . قال : لا ، ولكنها في صفوف الصلاة .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي وابن ماجة ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « خير صفوف الرجال أوّلها ، وشر صفوف الرجال آخرها . وخير صفوف النساء آخرها ، وشر صفوف النساء أوّلها » .
وأخرج ابن أبي شيبة وأحمد وابن ماجة وأبو يعلى ، عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم : « خير صفوف الرجال مقدمها ، وشرها مؤخرها . وخير صفوف النساء آخرها وشرها مقدمها » .
وأخرج ابن أبي شيبة عن أبي سعيد الخدري رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « خير صفوف الرجال المقدم ، وشرها المؤخر . وخير صفوف النساء المؤخر ، وشرها المقدم » .
وأخرج ابن أبي شيبة عن أبي بن كعب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الصف الأول لعلى مثل صف الملائكة ، ولو تعلمون لابْتَدرْتموه » .
وأخرج ابن أبي شيبة وأحمد والدارمي وأبو داود وابن ماجة وابن خزيمة والحاكم ، عن البراء بن عازب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله وملائكته يصلون على الصف الأول » وفي لفظ « على الصفوف الأول » . وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : رأى رسول الله صلى الله عليه وسلم في الصف المقدم رقة فقال :

« إن الله وملائكته يصلون على الصفوف الأول » فازدحم الناس عليه .
وأخرج ابن أبي شيبة عن عبد الله بن شداد رضي الله عنه قال : كان يقال : إن الله وملائكته يصلون على الذين في الصفوف المتقدمة .
وأخرج ابن أبي شيبة عن عامر بن مسعود القرشي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لو يعلم الناس ما في الصف الأول ، ما صفوا فيه إلا بقرعة » .
وأخرج ابن أبي شيبة والنسائي وابن ماجة ، عن العرباض بن سارية رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يصلي على الصف المقدم ثلاثاً ، وعلى الثاني واحدة .
وأخرج ابن أبي حاتم عن عطاء رضي الله عنه في قوله { ولقد علمنا المستقدمين منكم . . . } الآية . قال : في صفوف الصلاة والقتال .
وأخرج ابن أبي حاتم من طريق معتمر بن سليمان ، عن شعيب بن عبد الملك ، عن مقاتل بن سليمان رضي الله عنه في قوله { ولقد علمنا المستقدمين منكم . . . } الآية . قال : بلغنا أنه في القتال . قال معتمر : فحدثت أبي فقال : لقد نزلت هذه الآية قبل أن يفرض القتال .
وأخرج ابن جرير وابن أبي حاتم ، عن الحسن رضي الله عنه في قوله { ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين } قال : المتقدمون في طاعة الله ، والمستأخرون في معصية الله .
وأخرج ابن جرير وابن المنذر ، عن الحسن رضي الله عنه في الآية قال : المتقدمين في الخير من الأمم . والمستأخرين ، المبطئين فيه .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين } قال : يعني بالمستقدمين ، من مات . وبالمستأخرين ، من هو حي لم يمت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في الآية قال : { المستقدمين } آدم عليه السلام ومن مضى من ذريته . و { المستأخرين } من في أصلاب الرجال .
وأخرج عبد الرزاق وابن المنذر عن قتادة رضي الله عنه في الآية قال : { المستقدمين } آدم ومن معه . حين نزلت هذه الآية و { المستأخرين } من كان ذرية الخلق بعد وهو مخلوق كل أولئك قد علمهم عز وجل .
وأخرج ابن جرير وابن أبي حاتم عن عون بن عبد الله رضي الله عنه ، أنه سأل محمد بن كعب رضي الله عنه عن هذه الآية : أهي في صفوف الصلاة؟ قال : لا { المستقدمين } الميت والمقتول و { المستأخرين } من يلحق بهم من بعد .
وأخرج سعيد بن منصور وابن المنذر ، عن عكرمة رضي الله عنه ومجاهد رضي الله عنه في قوله { ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين } قالا : من مات ومن بقي .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في الآية قال : قدّم خلقاً وأخر خلقاً ، فعلم ما قدم وعلم ما أخر .

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في الآية قال : المستقدمون ، ما مضى من الأمم . والمستأخرون ، أمة محمد صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وإن ربك هو يحشرهم } قال : الأوّل والآخر .
وأخرج ابن أبي حاتم عن السدي في قوله { وإن ربك هو يحشرهم } قال : يحشر المستقدمين والمستأخرين .
وأخرج ابن جرير عن الشعبي رضي الله عنه في قوله { وإن ربك هو يحشرهم } قال : يجمعهم يوم القيامة جميعاً .

وَلَقَدْ خَلَقْنَا الْإِنْسَانَ مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ (26)

أخرج ابن جرير وابن المنذر وأبو الشيخ في العظمة ، عن ابن عباس رضي الله عنهما قال : خلق الله الإِنسان من ثلاث : من طين لازب ، وصلصال ، وحمأ مسنون . فالطين اللازب ، اللازم الجيد . والصلصال المرقق ، الذي يصنع منه الفخار . والحمأ المسنون ، الطين فيه الحمأة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله { من صلصال } قال : الصلصال ، الماء يقع على الأرض الطيبة ثم يحسر عنها فتيبس ، ثم تصير مثل الخزف الرقاق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : الصلصال ، هو التراب اليابس الذي يبل بعد يبسه .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الصلصال ، طين خُلِطَ برمل .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الصلصال ، طين إذا ضربته صلصل .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه قال : الصلصال ، التراب اليابس الذي يسمع له صلصلة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الصلصال ، الطين تعصره بيدك فيخرج الماء من بين أصابعك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { من حمإ مسنون } قال : من طين رطب .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { من حمإ مسنون } قال : من طين منتن .
وأخرج الطستي عن ابن عباس رضي الله عنه ، أن نافع بن الأزرق قال له : أخبرني عن قول الله { من حمإ مسنون } قال : الحمأة السوداء ، وهي الثاط أيضاً . والمسنون ، المصور . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول حمزة بن عبد المطلب وهو يمدح رسول الله صلى الله عليه وسلم ؟ يقول :
أغر كأن البدر مسنة وجهه ... جلا الغيم عنه ضوءة فتبددا
وأخرج ابن عساكر عن ابن عباس رضي الله عنهما قال : خلق آدم من أديم الأرض ، فألقي على الأرض حتى صار طيناً لازباً ، وهو الطين الملتزق ، ثم ترك حتى صار حمأ مسنوناً وهو المنتن ، ثم خلقه الله بيده فكان أربعين يوماً مصوراً ، حتى يبس فصار صلصالاً كالفخار إذا ضرب عليه صلصل . فذلك الصلصال والفخار مثل ذلك والله أعلم .


الحجر - تفسير الدرر المنثور

وَالْجَانَّ خَلَقْنَاهُ مِنْ قَبْلُ مِنْ نَارِ السَّمُومِ (27) وَإِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ (28) فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ (29) فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ (30) إِلَّا إِبْلِيسَ أَبَى أَنْ يَكُونَ مَعَ السَّاجِدِينَ (31) قَالَ يَا إِبْلِيسُ مَا لَكَ أَلَّا تَكُونَ مَعَ السَّاجِدِينَ (32) قَالَ لَمْ أَكُنْ لِأَسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ (33) قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ (34) وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ (35)

أخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما قال : الجان ، مسيخ الجن كما القردة والخنازير مسيخ الإِنس .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { والجان خلقناه من قبل } وهو إبليس خلق من قبل آدم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : كان إبليس من حي من أحياء الملائكة يقال لهم الجن ، خلقوا من نار السموم من بين الملائكة ، قال : وخلقت الجن الذين ذكروا في القرآن من مارج من نار .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { والجان خلقناه من قبل من نار السموم } قال : من أحسن الناس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { من نار السموم } قال : { السموم } الحارة التي تقتل .
وأخرج الطيالسي والفريابي وابن جرير وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في شعب الإِيمان ، عن ابن مسعود رضي الله عنه قال : { السموم } التي خلق منها الجان جزء من سبعين جزءاً من نار جهنم ، ثم قرأ { والجان خلقناه من قبل من نار السموم } .
وأخرج ابن مردويه عن ابن مسعود رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « رؤيا المؤمن جزء من سبعين جزءاً من النبوّة ، وهذه النار جزء من سبعين جزءاً من نار السموم التي خلق منها الجان » وتلا هذه الآية { والجان خلقناه من قبل من نار السموم } .
وأخرج ابن أبي حاتم عن عمرو بن دينار رضي الله عنه قال : خلق الجان والشياطين من نار الشمس .

قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ (36) قَالَ فَإِنَّكَ مِنَ الْمُنْظَرِينَ (37) إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ (38) قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ وَلَأُغْوِيَنَّهُمْ أَجْمَعِينَ (39) إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ (40) قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ (41) إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ (42) وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ (43) لَهَا سَبْعَةُ أَبْوَابٍ لِكُلِّ بَابٍ مِنْهُمْ جُزْءٌ مَقْسُومٌ (44) إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ (45) ادْخُلُوهَا بِسَلَامٍ آَمِنِينَ (46) وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُتَقَابِلِينَ (47) لَا يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُمْ مِنْهَا بِمُخْرَجِينَ (48)

أخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله { قال رب فأنظرني إلى يوم يبعثون } قال : أراد إبليس أن لا يذوق الموت ، فقيل { إنك من المنظرين إلى يوم الوقت المعلوم } قال : النفخة الأولى يموت فيها إبليس ، وبين النفخة والنفخة أربعون سنة . قال : فيموت إبليس أربعين سنة .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله { قال فإنك من المنظرين } قال : فلم ينظره إلى يوم البعث ، ولكن أنظره إلى الوقت المعلوم .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله { إلا عبادك منهم المخلصين } يعني المؤمنين .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله { إلا عبادك منهم المخلصين } قال : هذه ثنية الله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { هذا صراط عليّ مستقيم } قال : الحق يرجع إلى الله ، وعليه طريقه لا يعرج على شيء .
وأخرج ابن جرير عن الحسن رضي الله عنه في قوله { هذا صراط عليّ مستقيم } يقول : إليّ مستقيم .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن زياد بن أبي مريم وعبد الله بن كثير ، أنهما قرآ « هذا صراط مستقيم » وقالا { عليّ } هي إليّ وبمنزلتها .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه أنه قرأ { هذا صراط عليّ مستقيم } أي رفيع مستقيم .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن ابن سيرين أنه كان يقرأ { هذا صراط علي مستقيم } يعني رفيع .
وأخرج ابن جرير عن قيس بن عبّاد أنه قرأ { هذا صراط علي مستقيم } يقول : رفيع .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { إن عبادي ليس لك عليهم سلطان } قال : عبادي الذين قضيت لهم الجنة { ليس لك عليهم } أن يذنبوا ذنباً إلا أغفره لهم .
وأخرج ابن أبي الدنيا في مكايد الشيطان ، وابن أبي حاتم وأبو الشيخ في العظمة ، عن سعيد بن جبير رضي الله عنه قال : لما لعن إبليس تغيرت صورته عن صورة الملائكة ، فجزع لذلك فرنّ رنّة . فكل رنة في الدنيا إلى يوم القيامة منها .
وأخرج ابن جرير عن زيد بن قسيط قال : « كانت الأنبياء تكون لهم مساجد خارجة من قراها ، فإذا أراد النبي أن يستنبئ ربه عن شيء ، خرج إلى مسجد فصلى ما كتب له ثم سأل ما بدا له . فبينما نبي في مسجده إذ جاء إبليس حتى جلس بينه وبين القبلة ، فقال النبي : أعوذ بالله من الشيطان الرجيم ثلاثاً . فقال إبليس : أخبرني بأي شيء تنجو مني؟ قال النبي : بل أخبرني بأي شيء تغلب ابن آدم؟ فأخذ كل واحد منهما على صاحبه ، فقال النبي : إن الله يقول { إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين } قال إبليس : قد سمعت هذا قبل أن تولد .

قال النبي : ويقول الله { وإما ينزغنك من الشيطان نزغ فاستعذ بالله } [ الأعراف : 200 ] وإني والله ما أحسست بك قط إلا استعذت بالله منك . قال إبليس : صدقت . . . بهذا تنجو مني . فقال النبي : فأخبرني بأي شيء تغلب ابن آدم؟ قال : آخذه عند الغضب وعند الهوى « .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { لها سبعة أبواب } قال : جهنم ، والسعير ، ولظى ، والحطمة ، وسقر ، والجحيم ، والهاوية ، وهي أسفلها .
وأخرج ابن المبارك وهناد وابن أبي شيبة وعبد بن حميد وأحمد في الزهد ، وابن أبي الدنيا في صفة النار ، وابن جرير وابن أبي حاتم والبيهقي في البعث من طرق ، عن علي قال : أبواب جهنم سبعة ، بعضها فوق بعض . فتملأ الأوّل ثم الثاني ثم الثالث حتى تملأ كلها .
وأخرج أحمد في الزهد عن خطاب بن عبدالله قال : قال علي : أتدرون كيف أبواب جهنم؟ قلنا كنحو هذه الأبواب . قال : لا ، ولكنها هكذا . ووضع يده فوق وبسط يده على يده .
وأخرج البيهقي في البعث ، عن الخليل بن مرة أن رسول الله صلى الله عليه وسلم كان لا ينام حتى يقرأ { تبارك } و { حم } السجدة . وقال : الحواميم سبع ، وأبواب جهنم سبع : جهنم ، والحطمة ، ولظى ، وسعير ، وسقر ، والهاوية ، والجحيم . تجيء كل حاميم منها يوم القيامة تقف على باب من هذه الأبواب فتقول : اللهم لا تدخل هذا الباب من كان يؤمن بي ويقرأني ، مرسل .
وأخرج البخاري في تاريخه والترمذي وابن مردويه ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : » لجهنم سبعة أبواب ، باب منها لمن سلّ السيف على أمتي « .
وأخرج الحكيم الترمذي في نوادر الأصول والبزار ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : » للنار باب لا يدخله إلا من شفى غيظه بسخط الله « .
وأخرج أبو نعيم عن عطاء الخراساني قال : لجهنم سبعة أبواب ، أشدها غمّاً وكرباً وحراً ، وأنتنها ريحاً للزناة .
وأخرج ابن مردويه عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : » لجهنم باب لا يدخل منه إلا من أخفرني في أهل بيتي وأراق دماءهم من بعدي « .
وأخرج أحمد وابن حبان والطبري وابن مردويه والبيهقي في البعث ، عن عتبة بن عبدالله رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : » للجنة ثمانية أبواب ، وللنار سبعة أبواب ، وبعضها أفضل من بعض « .
وأخرج سعيد بن منصور والطبراني عن ابن مسعود رضي الله عنه قال : تطلع الشمس من جهنم بين قرني شيطان ، فما ترفع من السماء قصبة إلا فتح لها باب من أبواب النار ، حتى إذا كانت الظهيرة فتحت أبواب النار كلها .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة رضي الله عنه في قوله { لها سبعة أبواب } قال : لها سبعة أطباق .
وأخرج ابن جرير وابن المنذر عن ابن جريج رضي الله عنه في قوله { لها سبعة أبواب } قال : أوّلها جهنم ، ثم لظى ، ثم الحطمة ، ثم السعير ، ثم سقر ، ثم الجحيم ، ثم الهاوية . والجحيم فيها أبو جهل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { لها سبعة أبواب لكل باب منهم جزء مقسوم } قال : فهي والله منازل بأعمالهم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن الأعمش رضي الله عنه قال : أسماء أبواب جهنم : الحطمة ، والهاوية ، ولظى ، وسقر ، والجحيم ، والسعير ، وجهنم ، والنار هي جماع .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله { جزء مقسوم } قال : فريق مقسوم .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله { لها سبعة أبواب لكل باب منهم جزء مقسوم } قال : باب لليهود وباب للنصارى وباب للصابئين وباب للمجوس وباب للذين أشركوا - وهم كفار العرب - وباب للمنافقين وباب لأهل التوحيد ، فأهل التوحيد يُرْجَى لهم ولا يرجى للآخرين أبداً .
وأخرج سعيد بن منصور والطبراني ، عن ابن مسعود قال : تطلع الشمس من جهنم بين قرني شيطان ، فما ترتفع من السماء قصة إلا فتح لها باب من أبواب النار ، حتى إذا كانت الظهيرة فتحت أبواب النار كلها .
وأخرج ابن مردويه والبيهقي في البعث ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الصراط بين ظهري جهنم دحض مزلة ، والأنبياء عليه يقولون : اللهم سلم سلم ، والمارُّ كلمع البرق وكطرف العين ، وكأجاويد الخيل والبغال والركاب . وشدّ على الأقدام فناج مسلم ، ومخدوش مرسل ومطروح فيها و { لها سبعة أبواب لكل باب منهم جزء مقسوم } » .
وأخرج ابن أبي حاتم عن سمرة بن جندب ، عن النبي صلى الله عليه وسلم في قوله { لكل باب منهم جزء مقسوم } قال : « إن من أهل النار مَنْ تأخذه النار إلى كَعْبَيه ، وإن منهم من تأخذه النار إلى حجزته ، ومنهم من تأخذه إلى تراقيه منازل بأعمالهم ، فذلك قوله { لها سبعة أبواب لكل باب منهم جزء مقسوم } قال : على كل باب منها سبعون ألف سرادق من نار ، في كل سرادق سبعون ألف قبة من نار ، في كل قبة سبعون ألف تنور من نار ، لكل تنور منها سبعون ألف كوّة من نار ، في كل كوّة سبعون ألف صخرة من نار ، على كل صخرة منها سبعون ألف حجر من النار ، في كل حجر منها سبعون ألف عقرب من النار ، لكل عقرب منها سبعون ألف ذنب من نار ، لكل ذنب منها سبعون ألف فقارة من نار ، في كل فقارة منها سبعون ألف قلة من سم وسبعون ألف موقد من نار ، يوقدون تلك النار . وقال : إن أوّل من دخل من أهل النار وجدوا على الباب أربعمائة ألف من خزنة جهنم ، سود وجوههم ، كالحة أنيابهم ، قد نزع الله الرحمة من قلوبهم ليس في قلب واحدٍ منهم مثقال ذرة من الرحمة » .

وأخرج أبو نعيم عن ابن عمر رضي الله عنهما ، أن النبي صلى الله عليه وسلم قال : « إن جهنم لَتُسَعَّرُ كل يوم وتفتح أبوابها ، إلا يوم الجمعة فإنها لا تفتح أبوابها ولا تُسَعَّر » .
وأخرج سعيد بن منصور عن مسروق رضي الله عنه قال : إن أحق ما استعيذ من جهنم في الساعة التي تفتح فيها أبوابها .
وأخرج ابن أبي حاتم عن يزيد بن أبي مالك رضي الله عنه قال : جهنم سبعة نيران ، ليس منها نار إلا وهي تنظر إلى النار التي تحتها تخاف أن تأكلها .
وأخرج ابن أبي حاتم عن عبدالله بن عمرو قال : إن في النار سجناً لا يدخله إلا شرّ الأشرار ، قراره نار وسقفه نار وجدرانه نار ، وتلفح فيه النار .
وأخرج عبد الرزاق والحكيم الترمذي في نوادر الأصول ، عن كعب رضي الله عنه قال : للشهيد نور ، ولمن قاتل الحرورية عشرة أنوار ، وكان يقول : لجهنم سبعة أبواب ، باب منها للحرورية . قال : ولقد خرجوا في زمان داود عليه السلام .
وأخرج ابن مردويه والخطيب في تاريخه ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم في قوله تعالى { لكل باب منهم جزء مقسوم } قال : « جزء أشركوا بالله ، وجزء شكوا في الله ، وجزء غفلوا عن الله » .
وأخرج الترمذي والحاكم وصححه ، وابن ماجة وابن مردويه والبيهقي في الدلائل ، عن عبدالله بن سلام رضي الله عنه قال : لما قدم رسول الله صلى الله عليه وسلم المدينة ، انجفل الناس إليه ، فجئته لأنظر في وجهه فلما رأيت وجهه عرفت أن وجهه ليس بوجه كذاب ، فكان أول شيء سمعت منه أن قال : « يا أيها الناس ، أطعموا الطعام ، وأفشوا السلام ، وصلوا الأرحام ، وصلوا بالليل والناس نيام ، تدخلوا الجنة بسلام » .
وأخرج ابن أبي حاتم عن الضحاك في قوله { آمنين } قال : أمنوا الموت ، فلا يموتون ولا يكبرون ولا يسقمون ولا يعرون ولا يجوعون .
وأخرج سعيد بن منصور وابن جرير وابن المنذر من طريق لقمان بن عامر ، عن أبي أمامة قال : لا يدخل الجنة أحد حتى ينزع الله ما في صدورهم من غل ، وحتى أنه لينزع من صدر الرجل بمنزلة السبع الضاري .

وأخرج ابن جرير وابن أبي حاتم وابن مردويه من طريق القاسم ، عن أبي أمامة قال : يدخل أهل الجنة الجنة على ما في صدورهم في الدنيا من الشحناء والضغائن ، حتى إذا نزلوا وتقابلوا على السرر ، نزع الله ما في صدورهم في الدنيا من غل .
وأخرج ابن جرير عن علي { ونزعنا ما في صدورهم من غل } قال : العداوة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن قتادة في قوله { ونزعنا ما في صدورهم من غل } قال : حدثنا أبو المتوكل الناجي ، عن أبي سعيد الخدري . أن رسول الله صلى الله عليه وسلم قال : « يخلص المؤمنون من النار فيحبسون على قنطرة بين الجنة والنار ، فيقتص لبعضهم من بعض مظالم كانت بينهم في الدنيا ، حتى إذا هُذِّبوا ونقوا أذن لهم في دخول الجنة : فوالذي نفسي بيده لأحدهم أهدى لمنزله في الجنة من منزله الذي كان في الدنيا » قَالَ قَتَادةُ : وَكَانَ يُقَالُ : ما يُشَبَّهُ بِهِمْ إِلاَّ أَهْلُ جُمُعَةٍ حِينَ انْصَرَفُوا مِنْ جُمُعَتِهِمْ .
وأخرج ابن أبي حاتم عن الحسن : بلغني أن رسول الله صلى الله عليه وسلم قال : « يحبس أهل الجنة بعد ما يجوزون الصراط ، حتى يؤخذ لبعضهم من بعض ظلاماتهم في الدنيا ، ويدخلون الجنة وليس في قلوب بعضهم على بعض غل » .
وأخرج ابن أبي حاتم عن عبد الكريم بن رشيد قال : ينتهي أهل الجنة إلى باب الجنة وهم يتلاحظون تلاحظ الغيران ، فإذا دخلوها نزع الله ما في صدورهم من غل .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن مردويه ، عن الحسن البصري قال : قال علي بن أبي طالب رضي الله عنه : فينا والله أهل بدر نزلت { ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين } .
وأخرج ابن مردويه من طريق عبد الله بن مليل ، عن علي في قوله { ونزعنا ما في صدورهم من غل } قال : نزلت في ثلاثة أحياء من العرب : في بني هاشم ، وبني تميم ، وبني عدي . وفي أبي بكر وفي عمر .
وأخرج ابن أبي حاتم وابن عساكر عن كثير النواء قال : قلت لأبي جعفر إن فلاناً حدثني عن علي بن الحسين ، إن هذه الآية نزلت في أبي بكر وعمر وعلي { ونزعنا ما في صدورهم من غل } قال : والله إنها لفيهم أنزلت . وفيمن تنزل إلا فيهم؟ قلت : وأي غل هو؟ قال : غل الجاهلية . إن بني تميم وبني عدي وبني هاشم ، كان بينهم في الجاهلية . فلما أسلم هؤلاء القوم تحابّوا وأخذت أبا بكر الخاصرة ، فجعل علي يسخن يده فيكوي بها خاصرة أبي بكر . فنزلت هذه الآية .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم من طرق ، عن علي أنه قال لابن طلحة : إني أرجو أن أكون أنا وأبوك من الذين قال الله فيهم { ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين } فقال رجل من همدان : إن الله أعدل من ذلك .

فصاح علي عليه صيحة تداعى لها القصر ، وقال : فمن اذن إن لم نكن نحن أولئك؟ .
وأخرج سعيد بن منصور وابن مردويه عن علي قال : إني لأرجو أن أكون أنا وعثمان والزبير وطلحة ممن قال الله { ونزعنا ما في صدورهم من غل } .
وأخرج ابن مردويه من طريق مجاهد ، عن ابن عباس في قوله { ونزعنا ما في صدورهم من غل . . . } الآية . قال : نزلت في علي وطلحة والزبير .
وأخرج الشيرازي في الألقاب وابن مردويه وابن عساكر من طريق الكلبي ، عن أبي صالح عن ابن عباس { ونزعنا ما في صدورهم من غل } قال : نزلت في عشرة أبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد وسعيد وعبد الرحمن بن عوف وعبدالله بن مسعود .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي صالح موقوفاً عليه .
وأخرج ابن مردويه من طريق النعمان بن بشير ، عن علي { ونزعنا ما في صدورهم من غل } قال : ذاك عثمان وطلحة والزبير وأنا .
وأخرج هنّاد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { على سرر متقابلين } قال : لا يرى بعضهم قفا بعض .
وأخرج ابن المنذر وابن مردويه من طريق مجاهد ، عن ابن عباس قال : أهل الجنة لا ينظر بعضهم في قفا بعض ، ثم قرأ { متكئين عليها متقابلين } .
وأخرج ابن أبي حاتم والطبراني وأبو القاسم البغوي وابن مردويه وابن عساكر ، عن زيد بن أبي أوفى قال : « خرج علينا رسول الله صلى الله عليه وسلم فتلا هذه الآية { إخوانا على سرر متقابلين } » المتحابين في الله في الجنة ينظر بعضهم إلى بعض « » .
وأخرج ابن أبي حاتم عن السدي في قوله { لا يمسهم فيها نصب } قال : المشقة والأذى .

نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ (49) وَأَنَّ عَذَابِي هُوَ الْعَذَابُ الْأَلِيمُ (50)

أخرج ابن جرير وابن مردويه من طريق عطاء بن أبي رباح ، عن رجل من أصحاب النبي صلى الله عليه وسلم قال : اطلع علينا رسول الله صلى الله عليه وسلم من الباب الذي يدخل منه بنو شيبة فقال : « ألا أراكم تضحكون؟ ثم أدبر حتى إذا كان عند الحجر رجع إلينا القهقرى فقال : إني لمّا خرجت جاء جبريل فقال : يا محمد ، إن الله يقول : لم تقنط عبادي؟ { نبئ عبادي أني أنا الغفور الرحيم . وأن عذابي هو العذاب الأليم } » .
وأخرج ابن المنذر وابن أبي حاتم ، عن مصعب بن ثابت قال : « مر النبي صلى الله عليه وسلم على ناس من أصحابه يضحكون فقال : اذكروا الجنة والنار . فنزلت { نبئ عبادي أني أنا الغفور الرحيم } » .
وأخرج البزار والطبراني وابن مردويه ، عن عبدالله بن الزبير قال : « مر النبي صلى الله عليه وسلم بنفر من أصحابه وقد عرض لهم شيء يضحكهم فقال : أتضحكون وذكر الجنة والنار بين أيديكم؟ ونزلت هذه الآية { نبئ عبادي أني أنا الغفور الرحيم . وأن عذابي هو العذاب الأليم } » .
وأخرج ابن مردويه عن أنس ، عن النبي صلى الله عليه وسلم قال : « » لو تعلمون ما أعلم ، لضحكتم قليلاً ولبكيتم كثيراً « . فقال : » هذا الملك ينادي لا تقنط عبادي « » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { نبئ عبادي أني أنا الغفور الرحيم . وأن عذابي هو العذاب الأليم } قال : بلغنا أن نبي الله صلى الله عليه وسلم قال : « لو يعلم العبد قدر عفو الله ، لما تورّع من حرام . ولو يعلم قدر عذابه ، لجمع نفسه » .
وأخرج البخاري ومسلم والبيهقي في الأسماء والصفات ، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « إن الله خلق الرحمة يوم خلقها مائة رحمة ، فأمسك عنده تسعة وتسعين رحمة وأرسل في خلقه كلهم رحمة واحدة . فلو يعلم الكافر كل الذي عند الله من رحمته ، لم ييأس من الرحمة . ولو يعلم المؤمن بكل الذي عند الله من العذاب ، لم يأمن من النار » .
وأخرج البيهقي في شعب الإِيمان عن أبي هريرة : « أن النبي صلى الله عليه وسلم ، خرج على رهط من الصحابة وهم يتحدثون فقال : والذي نفسي بيده ، لو تعلمون ما أعلم لَضَحكْتُمْ قليلاً وَلَبَكيتُم كثيراً . فلما انصرفنا أوحى الله إليه ، أن يا محمد ، لم تقنط عبادي؟ . . . فرجع إليهم : ابشروا وقاربوا وسددوا » .


الحجر - تفسير الدرر المنثور

وَنَبِّئْهُمْ عَنْ ضَيْفِ إِبْرَاهِيمَ (51) إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَامًا قَالَ إِنَّا مِنْكُمْ وَجِلُونَ (52) قَالُوا لَا تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلَامٍ عَلِيمٍ (53) قَالَ أَبَشَّرْتُمُونِي عَلَى أَنْ مَسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ (54) قَالُوا بَشَّرْنَاكَ بِالْحَقِّ فَلَا تَكُنْ مِنَ الْقَانِطِينَ (55) قَالَ وَمَنْ يَقْنَطُ مِنْ رَحْمَةِ رَبِّهِ إِلَّا الضَّالُّونَ (56) قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ (57) قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُجْرِمِينَ (58) إِلَّا آَلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ (59) إِلَّا امْرَأَتَهُ قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ (60) فَلَمَّا جَاءَ آَلَ لُوطٍ الْمُرْسَلُونَ (61) قَالَ إِنَّكُمْ قَوْمٌ مُنْكَرُونَ (62) قَالُوا بَلْ جِئْنَاكَ بِمَا كَانُوا فِيهِ يَمْتَرُونَ (63) وَأَتَيْنَاكَ بِالْحَقِّ وَإِنَّا لَصَادِقُونَ (64) فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ وَاتَّبِعْ أَدْبَارَهُمْ وَلَا يَلْتَفِتْ مِنْكُمْ أَحَدٌ وَامْضُوا حَيْثُ تُؤْمَرُونَ (65) وَقَضَيْنَا إِلَيْهِ ذَلِكَ الْأَمْرَ أَنَّ دَابِرَ هَؤُلَاءِ مَقْطُوعٌ مُصْبِحِينَ (66) وَجَاءَ أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ (67) قَالَ إِنَّ هَؤُلَاءِ ضَيْفِي فَلَا تَفْضَحُونِ (68) وَاتَّقُوا اللَّهَ وَلَا تُخْزُونِ (69) قَالُوا أَوَلَمْ نَنْهَكَ عَنِ الْعَالَمِينَ (70) قَالَ هَؤُلَاءِ بَنَاتِي إِنْ كُنْتُمْ فَاعِلِينَ (71) لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ (72) فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ (73) فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِنْ سِجِّيلٍ (74) إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِلْمُتَوَسِّمِينَ (75) وَإِنَّهَا لَبِسَبِيلٍ مُقِيمٍ (76) إِنَّ فِي ذَلِكَ لَآَيَةً لِلْمُؤْمِنِينَ (77)

أخرج ابن أبي حاتم عن عكرمة { قالوا لا توجل } قالوا : لا تخف .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد { فبم تبشرون } قال : عجب من كبره ، وكبر امرأته .
وأخرج ابن أبي حاتم عن السدي { من القانطين } قال : الآيسين .
وأخرج أبو عبيد وابن المنذر من طريق الأعمش ، عن يحيى أنه قرأها « فلا تكن من القنطين » بغير ألف . قال : وقرأ { ومن يقنط من رحمة ربه } مفتوحة النون .
وأخرج ابن أبي حاتم عن سفيان بن عيينة قال : من ذهب يقنط الناس من رحمة الله ، أو يقنط نفسه فقد أخطأ ، ثم نزع بهذه الآية { ومن يقنط من رحمة ربه إلا الضالون } .
وأخرج ابن أبي حاتم عن السدي { ومن يقنط من رحمة ربه } قال : من ييأس من رحمة ربه .
وأخرج ابن أبي حاتم وأحمد في الزهد ، عن موسى بن علي ، عن أبيه قال : بلغني أن نوحاً عليه السلام قال لابنه سام : يا بني ، لا تدخلن القبر وفي قلبك مثقال ذرة من الشرك بالله؛ فإنه من يأت الله عز وجل مشركاً فلا حجة له . ويا بني ، لا تدخل القبر وفي قلبك مثقال ذرة من الكبر؛ فإن الكبر رداء الله ، فمن ينازع الله رداءه يغضب الله عليه . ويا بني ، لا تدخلن القبر وفي قلبك مثقال ذرة من القنوط؛ فإنه لا يقنط من رحمة الله إلا ضال .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « الفاجر الراجي لرحمة الله ، أقرب منها من العابد القنط » .
وأخرج ابن أبي حاتم عن إبراهيم النخعي قال : بيني وبين القدرية هذه الآية { إلا امرأته قدرنا إنها لمن الغابرين } .
وأخرج ابن أبي حاتم ، عن مجاهد في قوله { إنكم قوم منكرون } قال : أنكرهم لوط . وفي قوله { بما كانوا فيه يمترون } قال : بعذاب قوم لوط .
وأخرج عبد بن حميد وابن المنذر ، عن قتادة { بما كانوا فيه يمترون } قال : يشكون .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { واتبع أدبارهم } قال : أمر أن يكون خلف أهله يتبع أدبارهم في آخرهم إذا مشوا .
وأخرج ابن أبي حاتم عن السدي { وامضوا حيث تؤمرون } قال : أخرجهم الله إلى الشام .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد { وقضينا إليه ذلك الأمر } قال : أوحينا إليه .
وأخرج ابن جرير عن ابن عباس في قوله { أن دابر هؤلاء مقطوع } يعني استئصالهم وهلاكهم .
وأخرج ابن جرير وابن أبي حاتم عن قتادة { وجاء أهل المدينة يستبشرون } قال : استبشروا بأضياف نبي الله لوط ، حين نزلوا به لما أرادوا أن يأتوا إليهم من المنكر .

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { أو لم ننهك عن العالمين } قال : يقولون أن تضيف أحداً أو تؤويه { قال هؤلاء بناتي إن كنتم فاعلين } قال : أمرهم لوط بتزويج النساء ، وأراد أن يقي أضيافه ببناته والله أعلم .
وأخرج ابن أبي شيبة والحرث بن أبي أسامة وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل ، عن ابن عباس قال : ما خلق الله وما ذرأ وما برأ نفساً أكرم عليه من محمد صلى الله عليه وسلم . وما سمعت الله أقسم بحياة أحد غيره . قال { لعمرك إنهم لفي سكرتهم يعمهون } يقول : وحياتك يا محمد وعمرك وبقائك في الدنيا .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { لعمرك } قال : لعيشك .
وأخرج ابن مردويه عن أبي هريرة ، عن رسول الله صلى الله عليه وسلم قال : « ما حلف الله بحياة أحد إلا بحياة محمد ، قال { لعمرك إنهم لفي سكرتهم يعمهون } وحياتك يا محمد » .
وأخرج ابن جرير عن إبراهيم النخعي قال : كانوا يكرهون أن يقول الرجل : لعمري ، يرونه كقوله وحياتي .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله { إنهم لفي سكرتهم يعمهون } أي في ضلالتهم يلعبون .
وأخرج ابن جرير وابن أبي حاتم ، عن الأعمش أنه سئل عن قوله تعالى { لَعَمْرُكَ إنهم لفي سكرتهم يعمهون } قال : لفي غفلتهم يترددون .
وأخرج ابن المنذر عن ابن جريج في قوله { فأخذتهم الصيحة } قال : { الصيحة } مثل الصاعقة ، كل شيء أهلك به قوم فهو صاعقة وصيحة .
وأخرج ابن جرير عن ابن جريج في قوله { مشرقين } قال : حين أشرقت الشمس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم ، عن ابن عباس في قوله { إن في ذلك لآيات } قال : علامة . أما ترى الرجل يرسل بخاتمه إلى أهله فيقول هاتوا كذا وكذا؟ فإذا رأوه عرفوا أنه حق .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { لآيات للمتوسمين } قال : للناظرين .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن قتادة في قوله { لآيات للمتوسمين } قال : للمعتبرين .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله { لآيات للمتوسمين } قال : هم المتفرسون .
وأخرج أبو نعيم في الحلية عن جعفر بن محمد في قوله { إن في ذلك لآيات للمتوسمين } قال : هم المتفرسون .
وأخرج البخاري في تاريخه والترمذي وابن جرير وابن أبي حاتم وابن السني وأبو نعيم معاً في الطب ، وابن مردويه والخطيب ، عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « اتقوا فراسة المؤمن ، فإنه ينظر بنور الله »

ثم قرأ { إن في ذلك لآيات للمتوسمين } قال : المتفرسين .
وأخرج ابن جرير عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « اتقوا فراسة المؤمن ، فإن المؤمن ينظر بنور الله » .
وأخرج ابن جرير عن ثوبان قال : قال رسول الله صلى الله عليه وسلم : « احذروا فراسة المؤمن ، فإنه ينظر بنور الله وينطق بتوفيق الله » .
وأخرج الحكيم الترمذي والبزار وابن السني وأبو نعيم ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن لله عباداً يعرفون الناس بالتوسم » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وإنها لبسبيل مقيم } يقول : لبهلاك .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإنها لبسبيل مقيم } يقول : لبطريق واضح .


الحجر - تفسير الدرر المنثور

وَإِنْ كَانَ أَصْحَابُ الْأَيْكَةِ لَظَالِمِينَ (78) فَانْتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُبِينٍ (79) وَلَقَدْ كَذَّبَ أَصْحَابُ الْحِجْرِ الْمُرْسَلِينَ (80) وَآَتَيْنَاهُمْ آَيَاتِنَا فَكَانُوا عَنْهَا مُعْرِضِينَ (81) وَكَانُوا يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا آَمِنِينَ (82) فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ (83) فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ (84) وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَإِنَّ السَّاعَةَ لَآَتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ (85) إِنَّ رَبَّكَ هُوَ الْخَلَّاقُ الْعَلِيمُ (86) وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي وَالْقُرْآَنَ الْعَظِيمَ (87)

أخرج ابن مردويه وابن عساكر ، عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : « ان مدين وأصحاب الأيكة ، أمتان بعث الله إليهما شعيباً » .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس { وإن كان أصحاب الأيكة } قال : قوم شعيب و { الأيكة } ذات آجام وشجر كانوا فيها .
وأخرج ابن جرير عن خصيف في قوله { أصحاب الأيكة } قال : الشجر . وكانوا يأكلون في الصيف الفاكهة الرطبة ، وفي الشتاء اليابسة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { وإن كان أصحاب الأيكة لظالمين } ذكر لنا أنهم كانوا أهل غيضة ، وكان عامة شجرهم هذا الدوم ، وكان رسولهم فيما بلغنا شعيب ، أرسل إليهم وإلى أهل مدين ، أرسل إلى أمتين من الناس وعذبتا بعذابين شتى . أما أهل مدين ، فأخذتهم الصيحة . وأما { أصحاب الأيكة } فكانوا أهل شجرٍ متكاوش . ذكر لنا أنه سلط عليهم الحر سبعة أيام لا يظلهم منه ظل ولا يمنعهم منه شيء ، فبعث الله عليهم سحابة فجعلوا يلتمسون الروح منها ، فجعلها الله عليهم عذاباً ، بعث عليهم ناراً فاضطرمت عليهم فأكلتهم . فذلك { عذاب يوم الظلة أنه كان عذاب يوم عظيم } [ الشعراء : 189 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { أصحاب الأيكة } قال : الغيضة .
وأخرج ابن جرير عن سعيد بن جبير { أصحاب الأيكة } قال : أصحاب غيضة .
وأخرج ابن جرير عن قتادة قال { الأيكة } الشجر الملتف .
وأخرج ابن المنذر عن ابن عباس { أصحاب الأيكة } أهل مدين . و { الأيكة } الملتفة من الشجر .
وأخرج ابن أبي حاتم عن ابن عباس { الأيكة } مجمع الشجر .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : إن أهل مدين عذبوا بثلاثة أصناف من العذاب : أخذتهم الرجفة في دارهم حتى خرجوا منها ، فملا خرجوا منها أصابهم فزع شديد ، ففرقوا أن يدخلوا البيوت أن تسقط عليهم ، فأرسل الله عليهم الظلة فدخل تحتها رجل فقال : ما رأيت كاليوم ظلاً أطيب ولا أبرد! . . . هلموا أيها الناس . فدخلوا جميعاً تحت الظلة ، فصاح فيهم صيحة واحدة فماتوا جميعاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { وإنهما لبإمام مبين } يقول : على الطريق .
وأخرج ابن جرير عن ابن عباس في قوله { لبإمام مبين } قال : طريق ظاهر .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { وإنهما لبإمام مبين } قال : بطريق معلم .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله { لبإمام مبين } قال : طريق واضح .
وأخرج ابن جرير وابن أبي حاتم ، عن الضحاك في قوله { لبإمام مبين } قال : بطريق مستبين .

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { أصحاب الحجر } قال : أصحاب الوادي .
وأخرج ابن أبي حاتم عن قتادة قال : كان { أصحاب الحجر } ثمود ، قوم صالح .
وأخرج البخاري وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم لأصحاب الحجر : « لا تدخلوا على هؤلاء القوم إلا أن تكونوا باكين؛ فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبكم مثل ما أصابهم » .
وأخرج ابن مردويه عن ابن عمر قال : « نزل رسول الله صلى الله عليه وسلم عام غزوة تبوك بالحجر عند بيوت ثمود ، فاستقى الناس من مياه الآبار التي كانت تشرب منها ثمود ، وعجنوا منها ونصبوا القدور باللحم ، فأمرهم بإهراق القدور . وعلفوا العجين الإِبل ثم ارتحل بهم حتى نزل بهم على البئر التي كانت تشرب منها الناقة ، ونهاهم أن يدخلوا على القوم الذين عذبوا فقال : » إني أخشى أن يصيبكم مثل الذي أصابهم ، فلا تدخلوا عليهم « » .
وأخرج ابن مردويه عن ابن عمر : أن الناس لما نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود ، استقوا من أبيارها وعجنوا به العجين . فأمرهم رسول الله صلى الله عليه وسلم أن يهرقوا ما استقوا ويعلفوا الإِبل العجين ، وأمرهم أن يستقوا من البئر التي كانت ترد الناقة .
وأخرج ابن مردويه عن سبرة بن معبد ، أن النبي صلى الله عليه وسلم قال بالحجر لأصحابه : « من عمل من هذا الماء شيئاً فليلقه . قال : ومنهم من عجن العجين ، ومنهم من حاس الحيس » .
وأخرج ابن مردويه وابن النجار ، عن علي بن أبي طالب في قوله { فاصفح الصفح الجميل } قال : الرضا بغير عتاب .
وأخرج البيهقي في الشعب عن ابن عباس في قوله { فاصفح الصفح الجميل } قال : هو الرضا بغير عتاب .
وأخرج ابن جرير وابن المنذر عن مجاهد في قوله : { فاصفح الصفح الجميل } قال : هذا الصفح الجميل ، كان قبل القتال .
وأخرج ابن جرير وابن المنذر ، عن عمر بن الخطاب قال : السبع المثاني ، فاتحة الكتاب .
وأخرج الفريابي وسعيد بن منصور وابن الضريس وابن جرير وابن المنذر وابن أبي حاتم والدارقطني وابن مردويه والبيهقي في شعب الإِيمان من طرق ، عن علي بن أبي طالب في قوله { ولقد آتيناك سبعاً من المثاني } قال : هي فاتحة الكتاب .
وأخرج ابن الضريس وابن جرير وابن المنذر وابن مردويه ، عن ابن مسعود في قوله { ولقد آتيناك سبعاً من المثاني } قال : فاتحة الكتاب { والقرآن العظيم } قال : سائر القرآن .
وأخرج ابن جرير وابن المنذر والطبراني وابن مردويه والحاكم وصححه ، و البيهقي في سننه عن ابن عباس : أنه سئل عن السبع المثاني قال : فاتحة الكتاب ، استثناها الله لأمة محمد ، فرفعها في أم الكتاب فدخرها لهم حتى أخرجها ولم يعطها أحداً قبله .

قيل : فأين الآية السابعة؟ قال : بسم الله الرحمن الرحيم .
وأخرج ابن الضريس عن سعيد بن جبير مثله .
وأخرج ابن مردويه عن ابن عباس في قوله { ولقد آتيناك سبعاً من المثاني } قال : دُخرَتْ لنبيكم صلى الله عليه وسلم ، لم تُدَّخَرَ لنبي سواه .
وأخرج البيهقي في شعب الإِيمان ، عن ابن عباس في قوله { ولقد آتيناك سبعاً من المثاني } قال : هي أم القرآن ، تثنى في كل صلاة .
وأخرج ابن الضريس وأبو الشيخ وابن مردويه ، عن أبي هريرة قال : السبع المثاني ، فاتحة الكتاب .
وأخرج ابن جرير عن أبي بن كعب قال : السبع المثاني ، الحمد لله رب العالمين .
وأخرج ابن الضريس عن يحيى بن يعمر وأبي فاختة في قوله { ولقد آتيناك سبعاً من المثاني والقرآن العظيم } قالا : هي فاتحة الكتاب .
وأخرج ابن الضريس عن مجاهد في قوله { سبعاً من المثاني } قال : هي أم الكتاب .
وأخرج ابن جرير عن الحسن مثله .
وأخرج ابن الضريس وابن جرير ، عن قتادة في قوله { ولقد آتيناك سبعاً من المثاني } قال : فاتحة الكتاب ، تثنى في كل ركعة مكتوبة وتطوّع .
وأخرج ابن الضريس عن أبي صالح في قوله { ولقد آتيناك سبعاً من المثاني } قال : هي فاتحة الكتاب ، تثنى في كل ركعة .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في شعب الإِيمان من طريق الربيع ، عن أبي العالية في قوله { ولقد آتيناك سبعاً من المثاني } قال : فاتحة الكتاب سبع آيات . وإنما سميت { المثاني } لأنه ثنى بها ، كلما قرأ القرآن قرأها . قيل للربيع : إنهم يقولون السبع الطول . قال : لقد أنزلت هذه الآية . وما نزل من الطول شيء .
وأخرج ابن جرير عن ابن مسعود في قوله { ولقد آتيناك سبعاً من المثاني } قال : السبع الطول .
وأخرج الفريابي وأبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه والبيهقي في شعب الإِيمان ، عن ابن عباس في قوله { ولقد آتيناك سبعاً من المثاني } قال : هي السبع الطول . ولم يُعْطَهُنَّ أحدٌ إلا النبي صلى الله عليه وسلم ، وأعطي موسى منهن اثنتين .
وأخرج البيهقي عن ابن عباس قال : أوتي رسول الله صلى الله عليه وسلم { سبعاً من المثاني } الطول . وأوتي موسى ستاً ، فلما ألقى الألواح ، ذهب اثنتان وبقي أربعة .
وأخرج الدارمي وابن مردويه عن أبي بن كعب قال : قال رسول الله صلى الله عليه وسلم : « فاتحة الكتاب هي السبع المثاني » .
وأخرج ابن الضريس عن ابن عباس في قوله { سبعاً من المثاني } قال : البقرة وآل عمران والنساء والمائدة والأنعام والأعراف ويونس .
وأخرج سعيد بن منصور وابن الضريس وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان ، عن سعيد بن جبير في قوله { سبعاً من المثاني } قال : السبع الطول : البقرة وآل عمران والنساء والمائدة والأنعام والأعراف ويونس .

فقيل لابن جبير : ما قوله { المثاني } قال : ثنى فيها القضاء والقصص .
وأخرج الحاكم والبيهقي عن ابن عباس في قوله { سبعاً من المثاني } قال : البقرة وآل عمران والنساء والمائدة والأنعام والأعراف والكهف .
وأخرج ابن أبي حاتم عن سفيان { المثاني } المئين : البقرة وآل عمران والنساء والمائدة والأنعام والأعراف وبراءة والأنفال سورة واحدة .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي من طريق سعيد جبير ، عن ابن عباس في قوله { سبعاً من المثاني } قال : السبع الطول . قلت : لم سميت { المثاني } ؟ قال : يتردد فيهن الخبر والأمثال والعبر .
وأخرج ابن مردويه من طريق سعيد بن جبير قال : قال ابن عباس في قوله { سبعاً من المثاني } فاتحة الكتاب والسبع الطول منهن .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن زياد بن أبي مريم في قوله { سبعاً من المثاني } قال : أعطيتك سبعاً أخر أؤمر وأنه وبشر وأنذر واضرب الأمثال واعدد النعم واتل نبأ القرون .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن أبي مالك قال : القرآن كله مثاني .
وأخرج آدم بن أبي إياس وابن أبي شيبة وابن المنذر والبيهقي ، عن مجاهد في قوله { سبعاً من المثاني } قال : هي السبع الطول الأول { والقرآن العظيم } سائره .
وأخرج ابن جرير من طريق العوفي ، عن ابن عباس قال : { المثاني } ما ثني من القرآن . ألم تسمع لقول الله { الله نزل أحسن الحديث كتاباً متشابهاً مثاني } [ الواقعة : 16 ] .
وأخرج ابن جرير عن الضحاك قال { المثاني } القرآن ، يذكر الله القصة الواحدة مراراً .


النحل - تفسير الدرر المنثور

لَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ وَلَا تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ (88) وَقُلْ إِنِّي أَنَا النَّذِيرُ الْمُبِينُ (89) كَمَا أَنْزَلْنَا عَلَى الْمُقْتَسِمِينَ (90) الَّذِينَ جَعَلُوا الْقُرْآَنَ عِضِينَ (91) فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ (92) عَمَّا كَانُوا يَعْمَلُونَ (93) فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ (94) إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئِينَ (95) الَّذِينَ يَجْعَلُونَ مَعَ اللَّهِ إِلَهًا آَخَرَ فَسَوْفَ يَعْلَمُونَ (96)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله { لا تمدن عينيك . . . } الآية . قال : نهى الرجل أن يتمنى مال صاحبه .
وأخرج أبو عبيد وابن المنذر ، عن يحيى بن أبي كثير : أن رسول الله صلى الله عليه وسلم مر بإبل حي ، يقال لهم بنو الملوح أو بنو المصطلق ، قد عنست في أبوالها من السمن . فتقنع بثوبه ومرّ ولم ينظر إليها لقوله { لا تمدن عينيك . . } الآية .
وأخرج ابن جرير وابن المنذر ، عن مجاهد في قوله { أزواجاً منهم } قال : الأغنياء ، الأمثال ، الأشباه .
وأخرج ابن المنذر عن سفيان بن عيينة قال : من أعطي القرآن فمد عينيه إلى شيء منها ، فقد صغر القرآن . ألم تسمع قوله { ولقد آتيناك سبعاً من المثاني . . . . } إلى قوله { ورزق ربك خير وأبقى } قال : يعني القرآن .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير { واخفض جناحك } قال : اخضع .
وأخرج البخاري وسعيد بن منصور والحاكم والفريابي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق ، عن ابن عباس في قوله { كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين } قال : هم أهل الكتاب ، جزأوه أجزاء فآمنوا ببعضه وكفروا ببعضه .
وأخرج ابن جرير من طريق علي ، عن ابن عباس { عضين } فرقا .
وأخرج الطبراني في الأوسط ، عن ابن عباس قال : سأل رجل رسول الله صلى الله عليه وسلم قال : « أرأيت قول الله { كما أنزلنا على المقتسمين } قال : اليهود والنصارى . قال { الذين جعلوا القرآن عضين } قال : آمنوا ببعض وكفروا ببعض » .
وأخرج ابن إسحق وابن أبي حاتم والبيهقي وأبو نعيم معاً في الدلائل ، عن ابن عباس أن الوليد بن المغيرة اجتمع إليه نفر من قريش - وكان ذا سن فيهم - وقد حضر الموسم فقال لهم : يا معشر قريش ، إنه قد حضر هذا الموسم ، وإن وفود العرب ستقدم عليكم فيه وقد سمعوا بأمر صاحبكم هذا فاجمعوا فيه رأياً واحداً ، ولا تختلفوا فيُكَذِّب بعضكم بعضاً . فقالوا : أنت فقل ، وأتم لنا به رأياً نقول به . قال : لا ، بل أنتم قولوا لأسمع . قالوا : نقول كاهن . قال : ما هو بكاهن . . . لقد رأينا الكهان فما هو بزمزمة الكهان ولا بسجعهم . قالوا : فنقول مجنون . قال : ما هو بمجنون . . . لقد رأينا الجنون وعرفناه ، فما هو بخنقه ولا بحائحه ولا وسوسته . قالوا : فنقول شاعر . قال : ما هو بشاعر . . . . لقد عرفنا الشعر كله ، رَجَزه وهَزَجه وقريضه ومقبوضه ومبسوطه ، فما هو بالشعر . قالوا : فنقول ساحر . قال : ما هو بساحر لقد رأينا السحار وسحرهم ، فما هو بنفثه ولا بعقده . قالوا : فماذا نقول؟ قال : والله إن لقوله حلاوة؛ وإن عليه طلاوة وإن أصله لعذق وإن فرعه لجناء ، فما أنتم بقائلين من هذا شيئاً إلا عرف أنه باطل ، وإن أقرب القول أن تقولوا هو ساحر ، يفرق بين المرء وأبيه ، وبين المرء وأخيه ، وبين المرء وزوجه ، وبين المرء وعشيرته .

فتفرقوا عنه بذلك . فأنزل الله في الوليد وذلك من قوله { ذرني ومن خلقت وحيداً . . . } [ المدثر : 11 ] إلى قوله { سأصليه سقر . . . } [ المدثر : 26 ] وأنزل الله في أولئك النفر الذين كانوا معه { الذين جعلوا القرآن عضين } أي أصنافاً { فوربك لنسألنهم أجمعين عما كانوا يعملون } .
وأخرج ابن أبي حاتم وابن المنذر ، عن مجاهد في قوله { الذين جعلوا القرآن عضين } قال : هم رهط من قريش ، عضهوا كتاب الله ، فزعم بعضهم أنه سحر وزعم بعضهم أنه كهانة وزعم بعضهم أنه أساطير الأوّلين .
وأخرج سعيد بن منصور وابن المنذر وابن جرير ، عن عكرمة يقول : العضه ، السحر بلسان قريش . يقولون للساحرة : إنها العاضهة .
وأخرج الترمذي وابن جرير وأبو يعلى وابن المنذر وابن أبي حاتم وابن مردويه ، عن أنس ، عن النبي صلى الله عليه وسلم { فوربك لنسألنهم أجمعين عما كانوا يعملون } قال : يسأل العباد كلهم يوم القيامة عن خلتين : عما كانوا يعبدون ، وعما أجابوا به المرسلين .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في البعث من طريق علي ، عن ابن عباس رضي الله عنهما { فوربك لنسألنهم أجمعين } وقال : { فيومئذ لا يسأل عن ذنبه إنس ولا جان } [ الرحمن : 39 ] قال : لا يسألهم هل عملهم كذا وكذا؛ لأنه أعلم منهم بذلك ، ولكن يقول : لم عملتم كذا وكذا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي ، عن ابن عباس رضي الله عنهما { فاصدع بما تؤمر } فامضه .
وأخرج ابن جرير عن أبي عبيدة ، أن عبد الله بن مسعود رضي الله عنه قال : ما زال النبي صلى الله عليه وسلم مستخفياً حتى نزل { فاصدع بما تؤمر } فخرج هو وأصحابه .
وأخرج ابن أبي حاتم وأبو داود في ناسخه من طريق علي ، عن ابن عباس رضي الله عنهما { وأعرض عن المشركين } قال : نسخه قوله { اقتلوا المشركين } [ التوبة : 5 ] .
وأخرج ابن إسحق وابن جرير عن ابن عباس رضي الله عنهما في قوله { فاصدع بما تؤمر } قال : هذا أمر من الله لنبيه بتبليغ رسالته قومه وجميع من أرسل إليه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { فاصدع بما تؤمر } قال : اجهر بالقرآن في الصلاة .
وأخرج عن ابن زيد في قوله { فاصدع بما تؤمر } قال : بالقرآن الذي أوحي إليه أن يبلغهم إياه .
وأخرج ابن المنذر عن ابن عباس { فاصدع بما تؤمر } قال : أعلن بما تؤمر .
وأخرج أبو نعيم في الدلائل من طريق السدي الصغير ، عن الكلبي عن أبي صالح عن ابن عباس قال : « كان رسول الله صلى الله عليه وسلم مستخفياً سنين لا يظهر شيئاً مما أنزل الله حتى نزلت { فاصدع بما تؤمر } يعني : أظهر أمرك بمكة ، فقد أهلك الله المستهزئين بك وبالقرآن ، وهم خمسة رهط . فأتاه جبريل بهذه الآية ، فقال رسول الله صلى الله عليه وسلم : » أراهم أحياء بعد كلهم . . . « . فاهلكوا في يوم واحد وليلة . منهم العاص بن وائل السهمي ، خرج في يومه ذلك في يوم مطير فخرج على راحلته يسير وابن له يتنزه ويتغدى ، فنزل شعباً من تلك الشعاب . فلما وضع قدمه على الأرض قال : لدغت . فطلبوا فلم يجدوا شيئاً ، وانتفخت رجله حتى صارت مثل عنق البعير ، فمات مكانه .
ومنهم الحارث بن قيس السهمي ، أكل حوتاً فأصابه غلبة عطش ، فلم يزل يشرب عليه من الماء حتى أنقدّ بطنه ، فمات وهو يقول : قتلني رب محمد .
ومنهم الأسود بن المطلب ، وكان له ابن يقال له زمعة بالشام ، وكان رسول الله صلى الله عليه وسلم قد دعا على الأب أن يعمى بصره وأن يثكل ولده ، فأتاه جبريل بورقة خضراء فرماه بها فذهب بصره . وخرج يلاقي ابنه ومعه غلام له ، فأتاه جبريل وهو قاعد في أصل شجرة ، فجعل ينطح رأسه ويضرب وجهه بالشوك ، فاستغاث بغلامه فقال له غلامه : لا أرى أحداً يصنع بك شيئاً غير نفسك . حتى مات وهو يقول : قتلني رب محمد .
ومنهم الوليد بن المغيرة ، مرّ على نبل لرجل من خزاعة قد راشها وجعلها في الشمس ، فربطها فانكسرت ، فتعلق به سهم منها فأصاب أكحله فقتله .
ومنهم الأسود بن عبد يغوث ، خرج من أهله فأصابه السموم فاسودّ حتى عاد حبشياً ، فأتى أهله فلم يعرفوه فاغلقوا دونه الباب حتى مات . وهو يقول : قتلني رب محمد . فقتلهم الله جميعاً ، فأظهر رسول الله صلى الله عليه وسلم أمره وأعلنه بمكة » .

وأخرج أبو نعيم في الدلائل بسندين ضعيفين ، عن ابن عباس في قوله { إنا كفيناك المستهزئين } قال : قد سلطت عليهم جبريل وأمرته بقتلهم ، فعرض للوليد بن المغيرة فعثر به ، فعصره عن نصل في رجله حتى خرج رجيعه من أنفه . وعرض للأسود بن عبد العزى وهو يشرب ماء ، فنفخ في ذلك حتى انتفخ جوفه فانشق ، واعترض للعاص بن وائل وهو متوجه إلى الطائف ، فنخسه بِشَبْرُقَةٍ فجرى سمّها إلى رأسه ، وقتل الحارث بن قيس بلكزة ، فما زال يفوق حتى مات . وقتل الأسود بن عبد يغوث الزهري .
وأخرج الطبراني في الأوسط والبيهقي وأبو نعيم كلاهما في الدلائل وابن مردويه بسند حسن والضياء في المختارة ، عن ابن عباس في قوله { إنا كفيناك المستهزئين } قال : المستهزئون ، الوليد بن المغيرة والأسود بن عبد يغوث والأسود بن المطلب والحارث بن عبطل السهمي والعاص بن وائل ، فأتاه جبريل فشكاهم إليه رسول الله صلى الله عليه وسلم فقال : « أرني إياهم ، فأراه الوليد .

فأومأ جبريل إلى أكحله فقال : ما صنعت شيئاً . قال : كفيتكه . ثم أراه الأسود بن المطلب ، فأومأ إلى عينيه فقال : ما صنعت شيئاً . قال : كفيتكه ، ثم أراه الأسود بن عبد يغوث ، فأومأ إلى رأسه فقال : ما صنعت شيئاً . قال : كَفَيْتُكَهُ . ثم أراه الحرث ، فأومأ إلى بطنه فقال : ما صنعت شيئاً . فقال : كفيتكه . ثم أراه العاص بن وائل ، فأومأ إلى أخمصه فقال : ما صنعت شيئاً . فقال : كفيتكه . فأما الوليد ، فمر برجل من خزاعة وهو يريش نبلاً فأصاب أكحله فقطعها . وأما الأسود بن المطلب ، فنزل تحت سمرة فجعل يقول : بنيّ ، ألا تدفعون عني؟ قد هلكت وَطُعِنْتُ بالشوك في عيني . فجعلوا يقولون : ما نرى شيئاً . فلم يزل كذلك حتى عتمت عيناه . وأما الأسود بن عبد يغوث ، فخرج في رأسه قروح فمات منها . وأما الحارث ، فأخذه الماء الأصفر في بطنه حتى خرج خرؤه من فيه فمات منه . وأما العاص ، فركب إلى الطائف فربض على شبرقة فدخل من أخمص قدمه شوكة فقتلته « .
وأخرج ابن مردويه وأبو نعيم في الدلائل من طريق جويبر ، عن الضحاك عن ابن عباس ، أن الوليد بن المغيرة قال : إن محمداً كاهن ، يخبر بما يكون قبل أن يكون وقال أبو جهل : محمد ساحر؛ يفرق بين الأب والابن . وقال عقبة بن أبي معيط : محمد مجنون ، يهذي في جنونه . وقال أبي بن خلف : محمد كذاب . فأنزل الله { انا كفيناك المستهزئين } فهلكوا قبل بدر .
وأخرج ابن جرير والطبراني وابن مردويه ، عن ابن عباس ، أن المستهزئين ثمانية : الوليد بن المغيرة ، والأسود بن المطلب ، والأسود بن عبد يغوث ، والعاص بن وائل ، والحارث بن عدي بن سهم ، وعبد العزى بن قصي؛ وهو أبو زمعة ، وكلهم هلك قبل بدر بموت أو مرض . والحارث بن قيس من العياطل .
وأخرج ابن مردويه عن ابن عباس قال : { المستهزئين } منهم : الوليد بن المغيرة ، والعاص بن وائل ، والحارث بن قيس ، والأسود بن المطلب ، والأسود بن عبد يغوث ، وأبو هبار بن الأسود .
وأخرج ابن مردويه عن علي { إنا كفيناك المستهزئين } قال : خمسة من قريش ، كانوا يستهزئون برسول الله صلى الله عليه وسلم ، منهم الحارث بن عيطلة والعاص بن وائل والأسود بن عبد يغوث والوليد بن المغيرة .
وأخرج البزار والطبراني في الأوسط عن أنس قال : مر النبي صلى الله عليه وسلم على أناس بمكة ، فجعلوا يغمزون في قفاه ويقولون : هذا الذي يزعم أنه نبي ومعه جبريل . فغمز جبريل بأصبعه فوقع مثل الظفر في أجسادهم ، فصارت قروحاً نتنة . فلم يستطع أحد أن يدنو منهم . وأنزل الله { إنا كفيناك المستهزئين } .
وأخرج عبد الرزاق في المصنف ، عن عكرمة قال : مكث النبي صلى الله عليه وسلم بمكة خمس عشرة سنة ، منها أربع أو خمس يدعو إلى الإِسلام سراً وهو خائف ، حتى بعث الله على الرجال الذين أنزل فيهم { انا كفيناك المستهزئين الذين جعلوا القرآن عضين } والعضين بلسان قريش ، والسحر .

وأمر بعدوانهم فقال : { فاصدع بما تؤمر وأعرض عن المشركين } ثم أمر بالخروج إلى المدينة فقدم في ثمان ليالٍ خلون من شهر ربيع الأول ، ثم كانت وقعة بدر . ففيهم أنزل الله { وإذ يعدكم الله إحدى الطائفتين أنها لكم } [ الأنفال : 7 ] وفيهم نزلت { سيهزم الجمع } [ القمر : 45 ] وفيهم نزلت { حتى إذا أخذنا مترفيهم بالعذاب } [ المؤمنون : 64 ] وفيهم نزلت { ليقطع طرفاً من الذين كفروا } [ آل عمران : 127 ] وفيهم نزلت { ليس لك من الأمر شيء } [ آل عمران : 128 ] أراد الله القوم وأراد رسول الله العير ، وفيهم نزلت { ألم تر إلى الذين بدلوا نعمة الله كفراً . . . } [ إبراهيم : 28 ] الآية . وفيهم نزلت { قد كان لكم آية في فئتين التقتا } [ آل عمران : 13 ] في شأن العير { والركب أسفل منكم } [ الأنفال : 42 ] أخذوا أسفل الوادي . فهذا كله في أهل بدر ، وكانت قبل بدر بشهرين سرية يوم قتل ابن الحضرمي ، ثم كانت أحد ، ثم يوم الأحزاب بعد أحد بسنتين ، ثم كانت الحديبية - وهو يوم الشجرة - فصالحهم النبي صلى الله عليه وسلم يومئذ على أن يعتمر في عام قابل في هذا الشهر . ففيها أنزلت { الشهر الحرام بالشهر الحرام } [ البقرة : 194 ] فشهر العام الأول بشهر العام فكانت { الحرمات قصاص } ثم كان الفتح بعد العمرة ، ففيها نزلت { حتى إذا فتحنا عليهم باباً ذا عذاب شديد . . . } [ المؤمنون : 77 ] الآية . وذلك أن النبي صلى الله عليه وسلم غزاهم ولم يكونوا أعدوا له أهبة القتال ، ولقد قتل من قريش يومئذ اربعة رهط من حلفائهم ، ومن بني بكر خمسين أو زيادة . وفيهم نزلت - لما دخلوا في دين الله { هو الذي أنشأ لكم السمع والأبصار } [ المؤمنون : 78 ] ثم خرج إلى حنين بعد عشرين ليلة ، ثم إلى المدينة ، ثم أمر أبا بكر على الحج . ولما رجع أبو بكر من الحج ، غزا رسول الله صلى الله عليه وسلم تبوك ، ثم حج رسول الله صلى الله عليه وسلم العام المقبل ، ثم ودع الناس ، ثم رجع فتوفي لليلتين خلتا من شهر ربيع الأول .
وأخرج ابن أبي حاتم عن الربيع في قوله { إنا كفيناك المستهزئين } قال : هؤلاء فيما سمعنا خمسة رهط ، استهزأوا بالنبي صلى الله عليه وسلم . فلما أراد صاحب اليمن أن يرى النبي صلى الله عليه وسلم ، أتاه الوليد بن المغيرة فزعم أن محمداً ساحر . وأتاه العاص بن وائل وأخبره أن محمداً يعلم أساطير الأولين ، فجاءه آخر فزعم أنه كاهن ، وجاءه آخر فزعم أنه شاعر ، وجاء آخر فزعم أنه مجنون فكفى الله محمداً أولئك الرهط في ليلة واحدة ، فأهلكهم بألوان من العذاب . . . كل رجل منهم أصابه عذاب . فأما الوليد ، فأتى على رجل من خزاعة وهو يريش نبلاً له ، فمر به وهو يتبختر فأصابه منها سهم فقطع أكحله ، فأهلكه الله .

وأما العاص بن وائل ، فإنه دخل في شعب فنزل في حاجة له ، فخرجت إليه حية مثل العمود فلدغته فأهلكه الله : وأما الآخر ، فكان رجلاً أبيض حسن اللون ، خرج عشاء في تلك الليلة فأصابته سموم شديدة الحر ، فرجع إلى أهله وهو مثل حبشي ، فقالوا : لست بصاحبنا . فقال : أنا صاحبكم! . . فقتلوه . وأما الآخر ، فدخل في بئر له فأتاه جبريل فعمه فيها ، فقال : إني قد قتلت فأعينوني : فقالوا : والله ما نرى أحداً . فكان كذلك حتى أهلكه الله . وأما الآخر ، فذهب إلى إبله ينظر فيها ، فأتاه جبريل بشوك القتاد فضربه ، فقال : أعينوني فإني قد هلكت . قالوا : والله ما نرى أحداً . فأهلكه الله فكان لهم في ذلك عبرة .
وأخرج ابن أبي حاتم عن عكرمة قال : « جاء جبريل إلى النبي صلى الله عليه وسلم فحنى ظهر الأسود بن عبد يغوث حتى احقوقف صدره . فقال : النبي صلى الله عليه وسلم خالي خالي فقال جبريل : دعه عنك فقد كفيته فهو من المستهزئين . قال : وكانوا يقولون سورة البقرة وسورة العنكبوت يستهزئون بها » .
وأخرج أبو نعيم في الدلائل عن قتادة قال : هؤلاء رهط من قريش ، منهم الأسود بن عبد يغوث ، والأسود بن المطلب ، والوليد بن المغيرة ، والعاص بن وائل ، وعدي بن قيس .
وأخرج ابن جرير وأبو نعيم ، عن أبي بكر الهذلي قال : قيل للزهري إن سعيد بن جبير وعكرمة اختلفا في رجل من المستهزئين ، فقال سعيد : الحارث بن عيطلة وقال عكرمة : الحارث بن قيس . فقال : صدقا جميعاً . كانت أمه تسمى عيطلة ، وكان أبوه قيساً .
وأخرج سعيد بن منصور وابن جرير وأبو نعيم ، عن الشعبي رضي الله عنه قال : المستهزئون سبعة ، فسمى منهم العاص بن وائل ، والوليد بن المغيرة ، وهبار بن الأسود ، وعبد يغوث بن وهب ، والحرث بن عيطلة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وأبو نعيم ، عن قتادة ومقسم مولى ابن عباس { إنا كفيناك المستهزئين } قال : هم الوليد بن المغيرة والعاص بن وائل وعدي بن قيس والأسود بن عبد يغوث والأسود بن المطلب ، مروا رجلاً رجلاً على رسول الله صلى الله عليه وسلم ومعه جبريل ، فإذا مر به رجل منهم قال له جبريل : كيف محمد هذا؟ فيقول : بئس عبد الله ، فيقول جبريل : كَفَيْنَاكَهُ . فأما الوليد ، فتردّى فتعلق سهم بردائه ، فذهب يجلس فقطع أكحله فنزف حتى مات .
وأما الأسود بن عبد يغوث ، فأتى بغصن فيه شوك ، فضرب به وجهه فسالت حدقتاه على وجهه فمات . وأما العاص ، فوطئ على شوكة فتساقط لحمه عن عظامه حتى هلك .
وأما الأسود بن المطلب وعدي بن قيس ، فأحدهما قام من الليل وهو ظمآن ليشرب من جرة ، فلم يزل يشرب حتى انفتق بطنه فمات .
وأما الآخر ، فلدغته حية فمات .

وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ (97) فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِنَ السَّاجِدِينَ (98) وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ (99)

أخرج سعيد بن منصور وابن المنذر والحاكم في التاريخ ، وابن مردويه والديلمي ، عن أبي مسلم الخولاني قال : قال رسول الله صلى الله عليه وسلم : « ما أوحي لي أن أجمع المال وأكون من التاجرين ، ولكن أوحي إلي أن { سبح بحمد ربك وكن من الساجدين واعبد ربك حتى يأتيك اليقين } » .
وأخرج ابن مردويه والديلمي ، عن أبي الدرداء رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « ما أوحي إليّ أن أكون تاجراً ولا أجمع المال متكاثراً ، ولكن أوحي إلي أن { سبح بحمد ربك وكن من الساجدين واعبد ربك حتى يأتيك اليقين } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { حتى يأتيك اليقين } قال : الموت .
وأخرج ابن أبي شيبة وابن جرير ، عن سالم بن عبد الله بن عمر رضي الله عنه { واعبد ربك حتى يأتيك اليقين } قال : الموت .
وأخرج ابن المبارك في الزهد ، عن الحسن رضي الله عنه في قوله { واعبد ربك حتى يأتيك اليقين } قال : الموت .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله { واعبد ربك حتى يأتيك اليقين } قال : الموت إذا جاءه الموت جاءه تصديق ما قال الله له ، وحدثه من أمر الآخرة .
وأخرج البخاري وابن جرير عن أم العلاء : « أن رسول الله صلى الله عليه وسلم دخل على عثمان بن مظعون وقد مات ، فقلت : رحمة الله عليك أبا السائب ، فشهادتي عليك لقد أكرمك الله . فقال : وما يدريك أن الله أكرمه . . ؟ أمّا هو ، فقد جاءه اليقين إني لأرجو له الخير » .
وأخرج النسائي وابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « خير ما عاين الناس له ، رجل يمسك بعنان فرسه فالتمس القتل في مظانه : ورجل في شعب من هذه الشعاب ، أو في بطن وادٍ من هذه الأودية في غنيمة أن يقيم الصلاة ويؤتي الزكاة ويعبد الله حتى يأتيه اليقين ، ليس من الناس إلا في خير » .
وأخرج الحاكم وصححه عن ابن عمر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من طلب ما عند الله ، كانت السماء ظلاله والأرض فراشه ، لم يهتم بشيء من أمر الدنيا . فهو لا يزرع الزرع وهو يأكل الخبز ، وهو لا يغرس الشجر ويأكل الثمار؛ توكّلاً على الله وطلب مرضاته فضمن الله السموات السبع والأرضين السبع رزقه ، فهم يتعبأون به ويأتون به حلالاً ، واستوفى هو رزقه بغير حساب عبد الله حتى أتاه اليقين » .
وأخرج ابن المبارك في الزهد ، عن عبد الله بن مسعود رضي الله عنه قال : ليس للمؤمن راحة دون لقاء الله ، ومن كانت راحته في لقاء الله فكان قد كفي . والله أعلم بالصواب .

أَتَى أَمْرُ اللَّهِ فَلَا تَسْتَعْجِلُوهُ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (1) يُنَزِّلُ الْمَلَائِكَةَ بِالرُّوحِ مِنْ أَمْرِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ أَنْ أَنْذِرُوا أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاتَّقُونِ (2) خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ تَعَالَى عَمَّا يُشْرِكُونَ (3) خَلَقَ الْإِنْسَانَ مِنْ نُطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُبِينٌ (4)

أخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : نزلت سورة النحل بمكة .
وأخرج ابن مردويه عن ابن الزبير مثله .
وأخرج النحاس من طريق مجاهد ، عن ابن عباس قال : سورة النحل نزلت بمكة سوى ثلاث آيات من آخرها فانهن نزلن بين مكة والمدينة في منصرف رسول الله صلى الله عليه وسلم من أحد .
وأخرج ابن مردويه عن ابن عباس قال : لما نزلت { أتى أمر الله } ذعر أصحاب رسول الله ، حتى نزلت { فلا تستعجلوه } فسكنوا .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن جرير وابن أبي حاتم ، عن أبي بكر بن حفص قال : لما نزلت { أتى أمر الله } قاموا فنزلت { فلا تستعجلوه } .
وأخرج ابن مردويه من طريق الضحاك ، عن ابن عباس { أتى أمر الله } قال : خروج محمد صلى الله عليه وسلم .
وأخرج ابن جرير عن أبي بن كعب قال : دخلت المسجد فصليت فقرأت سورة النحل ، وجاء رجلان فقرآ خلاف قراءتنا ، فأخذت بأيديهما فأتيت رسول الله صلى الله عليه وسلم فقلت : « يا رسول الله ، استقرئ هذين فقرأ أحدهما فقال : أصبت . ثم استقرأ الآخر فقال : أصبت . فدخل قلبي أشدّ مما كان في الجاهلية من الشك والتكذيب ، فضرب رسول الله صلى الله عليه وسلم صدري فقال : أعاذك الله من الشك والشيطان . فتصببت عرقاً ، قال : أتاني جبريل فقال : اقرأ القرآن على حرف واحد . فقلت : إن أمتي لا تستطيع ذلك ، حتى قال : سبع مرات . فقال لي : اقرأ على سبعة أحرف ، بكل ردة رددتها مسألة » .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج قال : لما نزلت هذه الآية { أتى أمر الله فلا تستعجلوه } قال رجال من المنافقين بعضهم لبعض : إن هذا يزعم أن أمر الله قد أتى فأمسكوا عن بعض ما كنتم تعملون حتى تنظروا ما هو كائن ، فلما رأوا أنه لا ينزل شيء قالوا : ما نراه نزل . فنزلت { اقترب للناس حسابهم . . . . } الآية . فقالوا : إن هذا يزعم مثلها أيضاً ، فلما رأوا أنه لا ينزل شيء قالوا : ما نراه نزل شيء ، فنزلت { ولئن أخرنا عنهم العذاب إلى أمة معدوة . . . . } [ هود : 8 ] الآية .
وأخرج ابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه ، عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم : « » تطلع عليكم قبل الساعة سحابة سوداء من قبل المغرب مثل الترس ، فما تزال ترتفع في السماء حتى تملأ السماء ، ثم ينادي مناد :
يا أيها الناس ، فيقبل الناس بعضهم على بعض : هل سمعتم؟ فمنهم من يقول : نعم . ومنهم من يشك . ثم ينادي الثانية : يا أيها الناس ، فيقول الناس : هل سمعتم؟ فيقولون : نعم . ثم ينادي : أيها الناس { أتى أمر الله فلا تستعجلوه } « قال رسول الله صلى الله عليه وسلم » فوالذي نفسي بيده ، إن الرجلين لينشران الثوب فما يطويانه ، وإن الرجل ليملأ حوضه فما يسقي فيه شيئاً ، وإن الرجل ليحلب ناقته فما يشربه ويشغل الناس « » .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك في قوله { أتى أمر الله فلا تستعجلوه } قال : الأحكام والحدود والفرائض .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله { ينزل الملائكة بالروح } قال : بالوحي .
وأخرج آدم بن أبي أياس وسعيد بن منصور وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه والبيهقي في الأسماء والصفات ، عن ابن عباس قال : { الروح } أمر من أمر الله وخلق من خلق الله ، وصورهم على صورة بني آدم . وما ينزل من السماء ملك إلا ومعه واحد من الروح ، ثم تلا { يوم يقوم الروح والملائكة صفاً } [ النبأ : 38 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن مجاهد في قوله { ينزل الملائكة بالروح من أمره } قال : إنه لا ينزل ملك إلا ومعه روح كالحفيظ عليه ، لا يتكلم ولا يراه ملك ولا شيء مما خلق الله .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { ينزل الملائكة بالروح من أمره } قال : بالوحي والرحمة .
وأخرج ابن أبي حاتم ، عن الحسن في قوله { ينزل الملائكة بالروح } قال : بالنبوة .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن الضحاك في قوله { ينزل الملائكة بالروح } قال : القرآن .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن الربيع بن أنس في قوله { ينزل الملائكة بالروح } قال : كل شيء تكلم به ربنا فهو روح { من أمره } قال : بالرحمة والوحي على من يشاء من عباده ، فيصطفي منهم رسلاً . { أن أنذروا أنه لا اله إلا أنا فاتقون } قال : بها بعث الله المرسلين أن يوحد الله وحده ، ويطاع أمره ويجتنب سخطه .
وأخرج ابن سعد وأحمد وابن ماجة والحاكم وصححه ، عن يسر بن جحاش قال : بصق رسول الله صلى الله عليه وسلم في كفه ثم قال : « يقول الله أنى تعجزني وقد خلقتك من مثل هذه ، حتى إذا سوّيتك فعدلتك مشيت بين برديك ، وللأرض منك وئيد . فجمعت ومنعت ، حتى إذا بلغت الحلقوم قلت : أتصدق وأنى أوان الصدقة » .


النحل - تفسير الدرر المنثور

وَالْأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ (5) وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ (6) وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَمْ تَكُونُوا بَالِغِيهِ إِلَّا بِشِقِّ الْأَنْفُسِ إِنَّ رَبَّكُمْ لَرَءُوفٌ رَحِيمٌ (7) وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لَا تَعْلَمُونَ (8)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { لكم فيها دفء } قال : الثياب { ومنافع } قال : ما تنتفعون به من الأطعمة والأشربة .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { لكم فيها دفء ومنافع } قال : نسل كل دابة .
وأخرج الديلمي عن أنس ، أن النبي صلى الله عليه وسلم قال : « البركة في الغنم ، والجمال في الإبل » .
وأخرج ابن ماجة عن عروة البارقي ، أن النبي صلى الله عليه وسلم قال : « الابل عزّ لأهلها ، والغنم بركة » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله { ولكم فيها جمال حين تريحون } قال : إذا راحت كأعظم ما يكون أسنمة ، وأحسن ما تكون ضروعاً { وحين تسرحون } قال : إذا سرحت لرعيها . قال قتادة : وذكر لنا أن نبي الله صلى الله عليه وسلم ، سئل عن الإِبل فقال : « هي عز لأهلها » .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر ، عن ابن عباس في قوله : { وتحمل أثقالكم إلى بلد } قال يعني مكة { لم تكونوا بالغيه إلا بشق الأنفس } قال : لو تكلفتموه لم تطيقوه إلا بجهد شديد .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { إلا بشق الأنفس } قال : مشقة عليكم .
وأخرج ابن مردويه والبيهقي في شعب الإِيمان ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « إياكم أن تتخذوا ظهور دوابكم منابر فإن الله تعالى إنما سخرها لكم لتبلغوا إلى بلد لم تكونوا بالغيه إلا بشق الأنفس وجعل لكم الأرض فعليها فاقضوا حاجاتكم » .
وأخرج أحمد وأبو يعلى والحاكم وصححه عن معاذ بن أنس ، عن أبيه : أن النبي صلى الله عليه وسلم مر على قوم وهم وقوف على دواب لهم ورواحل ، فقال لهم : « اركبوا هذه الدواب سالمة ودعوها سالمة ولا تتخذوها كراسي لأحاديثكم في الطرق والأسواق ، فرب مركوبه خير من راكبها ، وأكثر ذكراً لله تعالى منه » .
وأخرج ابن أبي شيبة عن عطاء بن دينار قال : قال رسول الله صلى الله عليه وسلم : « لا تتخذوا ظهور الدواب كراسي لأحاديثكم ، فرب راكب مركوبة هي خير منه وأطوع لله منه وأكثر ذكراً » .
وأخرج ابن أبي شيبة ، عن حبيب قال : كان يكره طول الوقوف على الدابة ، وأن تضرب وهي محسنة .
وأخرج أحمد والبيهقي ، عن أبي الدرداء ، عن النبي صلى الله عليه وسلم قال : « لو غفر لكم ما تأتون إلى البهائم لغفر لكم كثير » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { لتركبوها وزينة } قال : جعلها لتركبوها وجعلها زينة لكم .

وأخرج ابن أبي حاتم ، عن قتادة : أن أبا عياض كان يقرؤها { والخيل والبغال والحمير لتركبوها وزينة } يقول : جعلها زينة .
وأخرج ابن أبي حاتم عن ابن عباس قال : كانت الخيل وحشية ، فذللها الله لإِسماعيل بن إبراهيم عليهما السلام .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن وهب بن منبه قال : بلغني أن الله لما أراد أن يخلق الفرس قال لريح الجنوب : إني خالق منك خلقاً ، أجعله عزاً لأوليائي ، ومذلة لأعدائي ، وحمى لأهل طاعتي ، فقبض من الريح قبضة ، فخلق منها فرساً ، فقال : سميتك فرساً وجعلتك عربياً ، الخير معقود بناصيتك والغنائم محازة على ظهرك ، والغنى معك حيث كنت ، ارعاك لسعة الرزق على غيرك من الدواب ، وجعلتك لها سيداً ، وجعلتك تطير بلا جناحين ، فأنت للطلب ، وأنت للهرب ، وسأحمل عليك رجالاً يسبحوني ، فتسبحني معهم إذا سبحوا ، ويهللوني ، فتهللني معهم إذا هللوا ، ويكبروني ، فتكبرني معهم إذا كبروا ، فلما صهل الفرس؛ قال : باركت عليك ، أرهب بصهيلك المشركين ، أملأ منه آذانهم ، وأرعب منه قلوبهم ، وأذل به أعناقهم ، فلما عرض الخلق على آدم وسماهم ، قال الله تعالى : يا آدم ، اختر من خلقي من أحببت ، فاختار الفرس ، فقال الله اخترت عزك ، وعز ولدك باق فيهم ما بقوا ، وينتج منه أولادك أولاداً ، فبركتي عليك وعليهم ، فما من تسبيحة ولا تهليلة ولا تكبيرة تكون من راكب الفرس إلا والفرس تسمعها وتجيبه مثل قوله .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن سعيد بن جبير قال : سأل رجل ابن عباس ، عن أكل لحوم الخيل ، فكرهها وقرأ { والخيل والبغال والحمير لتركبوها وزينة } .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن ابن عباس أنه كان يكره لحوم الخيل ويقول : قال الله { والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون } فهذه للأكل { والخيل والبغال والحمير لتركبوها } فهذه للركوب .
وأخرج ابن أبي شيبة ، عن مجاهد أنه سئل عن لحوم الخيل؟ فقال { والخيل والبغال والحمير لتركبوها } .
وأخرج ابن جرير وابن المنذر ، عن الحكم في قوله { والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون } فجعل منه الأكل ، ثم قرأ { والخيل والبغال والحمير لتركبوها وزينة } قال : لم يجعل لكم فيها أكلاً وكان الحكم يقول : الخيل والبغال والحمير حرام في كتاب الله .
وأخرج أبو عبيد وأبو داود والنسائي وابن المنذر ، عن خالد بن الوليد قال : « نهى رسول الله صلى الله عليه وسلم أكل كل ذي ناب من السباع ، وعن لحوم الخيل والبغال والحمير » .
وأخرج أبو عبيد وابن أبي شيبة والترمذي وصححه والنسائي وابن المنذر وابن أبي حاتم من طريق عمرو بن دينار ، عن جابر بن عبد الله قال : طعمنا رسول الله صلى الله عليه وسلم لحوم الخيل ، ونهانا عن لحوم الحمر الأهلية .

وأخرج أبو داود وابن أبي حاتم من طريق أبي الزبير ، عن جابر بن عبد الله أنهم ذبحوا يوم خيبر الحمير والبغال والخيل ، فنهاهم النبي - صلى الله عليه وسلم - عن الحمير والبغال ، ولم ينههم عن الخيل .
وأخرج ابن أبي شيبة والنسائي وابن جرير وابن مردويه من طريق عطاء ، عن جابر قال : كنا نأكل لحم الخيل على عهد رسول الله صلى الله عليه وسلم . قلت : والبغال؟ قال : أما البغال فلا .
وأخرج ابن أبي شيبة والبخاري ومسلم والنسائي وابن ماجة وابن المنذر ، عن أسماء قالت : نحرنا على عهد رسول الله صلى الله عليه وسلم فرساً ، فأكلناه .
وأخرج أحمد ، عن دحية الكلبي قال : « قلت يا رسول الله ، أحمل لك حماراً على فرس ، فينتج لك بغلاً وتركبها؟ قال : » إنما يفعل ذلك الذين لا يعلمون « » .
وأخرج الخطيب في تاريخه ، وابن عساكر ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم في قوله { ويخلق ما لا تعلمون } قال البراذين .
وأخرج ابن عساكر ، عن مجاهد في قوله { ويخلق ما لا تعلمون } قال السوس في الثياب .
وأخرج ابن مردويه ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن مما خلق الله لأرضاً من لؤلؤة بيضاء مسيرة ألف عام عليها جبل من ياقوتة حمراء محدق بها ، في تلك الأرض ملك قد ملأ شرقها وغربها ، له ستمائة رأس ، في كل رأس ستمائة وجه ، في كل وجه ستون ألف فم . في كل فم ستون ألف لسان ، يثني على الله ويقدسه ويهلله ويكبره ، بكل لسان ستمائة ألف وستين ألف مرة ، فإذا كان يوم القيامة نظر إلى عظمة الله ، فيقول وعزتك ما عبدتك حق عبادتك » فذلك قوله { ويخلق ما لا تعلمون } .
وأخرج أبو الشيخ في العظمة والبيهقي في الأسماء والصفات ، عن الشعبي قال إن لله عباداً من وراء الأندلس ، كما بيننا وبين الأندلس ، ما يرون أن الله عصاه مخلوق ، رضراضهم الدر والياقوت ، وجبالهم الذهب والفضة ، لا يحرثون ولا يزرعون ولا يعملون عملاً ، لهم شجر على أبوابهم لها ثمر هي طعامهم ، وشجر لها أوراق عراض هي لباسهم .
وأخرج ابن أبي حاتم ، عن وهب أنه قيل له : أخبرنا من أتى سعالة الريح ، وانه رأى بها أربع نجوم كأنها أربعة أقمار؟ فقال وهب : { ويخلق ما لا تعلمون } .

وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَائِرٌ وَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ (9) هُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً لَكُمْ مِنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ (10) يُنْبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالْأَعْنَابَ وَمِنْ كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَتَفَكَّرُونَ (11) وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (12) وَمَا ذَرَأَ لَكُمْ فِي الْأَرْضِ مُخْتَلِفًا أَلْوَانُهُ إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَذَّكَّرُونَ (13)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { وعلى الله قصد السبيل } يقولون البيان { ومنها جائر } قال الأهواء المختلفة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس { وعلى الله قصد السبيل } يقول : على الله يبين الهدى والضلالة ، { ومنها جائر } قال السبيل المتفرقة .
واخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { وعلى الله قصد السبيل } قال طريق الحق على الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { وعلى الله قصد السبيل } قال : على الله بيان حلاله وحرامه وطاعته ومعصيته { ومنها جائر } قال : على السبيل ناكب عن الحق وفي قراءة ابن مسعود « ومنكم جائر » .
وأخرج عبد بن حميد وابن المنذر وابن الأنباري في المصاحف ، عن علي أنه كان يقرأ هذه الآية « فمنكم جائر » .
وأخرج ابن جرير ، عن ابن زيد في قوله { وعلى الله قصد السبيل } قال طريق الهدى ، { ومنها جائر } قال : من السبل جائر عن الحق ، وقرأ { ولا تتبعوا السبل فتفرق بكم عن سبيله } [ الأنعام : 153 ] { ولو شاء لهداكم أجمعين } لقصد السبيل الذي هو الحق وقرأ { ولو شاء ربك لأمن من في الأرض كلهم جميعاً } [ يونس : 99 ] { ولو شئنا لآتينا كل نفس هداها } [ السجدة : 13 ] والله أعلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { فيه تسيمون } قال ترعون فيه أنعامكم .
وأخرج الطستي ، عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { فيه تسيمون } قال فيه ترعون . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت الأعشى وهو يقول :
ومشى القوم بالعماد إلى الدو ... حاء أعماد المسيم بن المساق
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { وما ذرأ لكم في الأرض } قال ما خلق لكم في الأرض مختلفاً : من الدواب ، والشجر ، والثمار . نعم من الله متظاهرة ، فاشكروها لله عز وجل ، والله أعلم بالصواب .

وَهُوَ الَّذِي سَخَّرَ الْبَحْرَ لِتَأْكُلُوا مِنْهُ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُوا مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ مَوَاخِرَ فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (14)

أخرج ابن أبي حاتم ، عن مطر أنه كان لا يرى بركوب البحر بأساً ، وقال : ما ذكره الله في القرآن إلا بخير .
وأخرج عبد الرزاق عن ابن عمر : أنه كان يكره ركوب البحر إلا لثلاث : غازٍ أو حاج أو معتمر .
وأخرج عبد الرزاق ، عن علقمة بن شهاب القرشي قال : قال رسول الله صلى الله عليه وسلم : « من لم يدرك الغزو معي فليغز في البحر ، فإن أجر يوم في البحر كأجر يوم في البر وإن القتل في البحر ، كالقتلتين في البر ، وإن المائد في السفينة ، كالمتشحط في دمه ، وان خيار شهداء أمتي أصحاب الكف ، قالوا . وما أصحاب الكف يا رسول الله؟ قال : قوم تتكفأ بهم مراكبهم في سبيل الله » .
وأخرج ابن أبي حاتم من طريق عبد الله بن عمرو بن العاص ، عن كعب الأحبار : إن الله قال للبحر الغربي حين خلقه : قد خلقتك فأحسنت خلقك وأكثرت فيك من الماء وإني حامل فيك عباداً لي يكبروني ويهللوني ويسبحوني ويحمدوني ، فكيف تعمل بهم؟ قال : أغرقهم ، قال الله : إني أحملهم على كفي ، وأجعل بأسك في نواحيك ، ثم قال للبحر الشرقي : قد خلقتك فأحسنت خلقك ، وأكثرت فيك من الماء ، وإني حامل فيك عباداً لي يكبروني ويهللوني ويسبحوني ويحمدوني ، فكيف أنت فاعل بهم؟ قال أكبرك معهم ، وأحملهم بين ظهري وبطني ، فأعطاه الله الحلية والصيد الطيب .
وأخرج البزار ، عن أبي هريرة قال : كلم الله البحر الغربي ، وكلم الشرقي ، فقال للبحر الغربي : إني حامل فيك عباداً من عبادي ، فما أنت صانع بهم؟ قال : أغرقهم . قال : بأسك في نواحيك ، وحرمه الحلية والصيد وكلم هذا البحر الشرقي ، فقال : إني حامل فيك عباداً من عبادي ، فما أنت صانع بهم؟ قال : أحملهم على يدي ، وأكون لهم كالوالدة لولدها ، فأثابه الحلية والصيد .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله { وهو الذي سخر البحر لتأكلوا منه لحماً طرياً } يعني حيتان البحر { وتستخرجوا منه حلية تلبسونها } قال هذا اللؤلؤ .
وأخرج ابن أبي حاتم ، عن السدي في قوله { لتأكلوا منه لحماً طرياً } قال هو السمك وما فيه من الدواب .
وأخرج ابن أبي شيبة عن قتادة : إنه سئل عن رجل قال لامرأته : إن أكلت لحماً فأنت طالق؟ فأكلت سمكاً ، قال : هي طالق . قال الله { لتأكلوا منه لحماً طرياً } .
وأخرج ابن أبي شيبة ، عن عطاء قال : يحنث قال الله { لتأكلوا منه لحماً طرياً } .
وأخرج ابن أبي شيبة ، عن أبي جعفر قال : ليس في الحلي زكاة ، ثم قرأ { وتستخرجوا منه حلية تلبسونها } .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله { وترى الفلك مواخر } قال جواري .

وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وترى الفلك مواخر فيه } قال تمخر السفن الرياح ، ولا تمخر الريح من السفن ، إلا الفلك العظام .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة { وترى الفلك مواخر فيه } قال تشق الماء بصدرها .
وأخرج ابن ألمنذر وابن أبي حاتم ، عن الضحاك في قوله { وترى الفلك مواخر فيه } قال السفينتان تجريان بريح واحدة؛ كل واحدة مستقبلة الأخرى .
وأخرج ابن جرير عن قتادة في قوله { وترى الفلك مواخر فيه } قال تجري بريح واحدة مقبلة ومدبرة .
وأخرج ابن أبي حاتم ، عن السدي في قوله { ولتبتغوا من فضله } قال هو التجارة والله أعلم بالصواب .


النحل - تفسير الدرر المنثور

وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ وَأَنْهَارًا وَسُبُلًا لَعَلَّكُمْ تَهْتَدُونَ (15) وَعَلَامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ (16) أَفَمَنْ يَخْلُقُ كَمَنْ لَا يَخْلُقُ أَفَلَا تَذَكَّرُونَ (17) وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لَا تُحْصُوهَا إِنَّ اللَّهَ لَغَفُورٌ رَحِيمٌ (18) وَاللَّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ (19) وَالَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ لَا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ (20) أَمْوَاتٌ غَيْرُ أَحْيَاءٍ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ (21) إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ قُلُوبُهُمْ مُنْكِرَةٌ وَهُمْ مُسْتَكْبِرُونَ (22) لَا جَرَمَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لَا يُحِبُّ الْمُسْتَكْبِرِينَ (23)

أخرج ابن عبد حميد وابن جرير وابن المنذر من طريق قتادة ، عن الحسن عن قيس بن عباد قال : إن الله لما خلق الأرض جَعَلتْ تَمور ، فقالت الملائكة ما هذه بمُقِرَّة على ظهرها أحداً ، فأصبحت صبحاً ، وفيها رواسيها ، فلم يدروا من أين خلقت ، فقالوا ربنا هل من خلقك شيء أشد من هذا؟ قال : نعم ، الحديد ، فقالوا : هل من خلقك شيء أشد من الحديد؟ قال : نعم ، النار . قالوا : ربنا ، هل من خلقك شيء أشد من النار؟ قال : نعم! الماء . قالوا : ربنا ، هل من خلقك شيء هو أشد من الماء؟ قال : نعم الريح . قالوا : ربنا ، هل من خلقك شيء هو أشد من الريح؟ قال : نعم الرجل . قالوا : ربنا ، هل من خلقك شيء هو أشد من الرجل؟ قال : نعم المرأة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { رواسي } قال : الجبال { أن تميد بكم } قال : أثبتها بالجبال ، ولولا ذلك ما أقرت عليها خلقاً .
وأخرج ابن المنذر وابن أبي حاتم ، عن قتادة في قوله { رواسي أن تميد بكم } قال : حتى لا تميد بكم . كانوا على الأرض تمور بهم لا يستقر بها ، فأصبحوا صبحاً ، وقد جعل الله الجبال ، وهي الرواسي أوتاداً في الأرض .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { أن تميد بكم } قال : أن تكفأ بكم ، وفي قوله وأنهاراً قال بكل بلدة .
وأخرج ابن أبي حاتم ، عن السدي في قوله { وسبلاً } قال : السبل هي الطرق بين الجبال .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم و الخطيب في كتاب النجوم ، عن قتادة في قوله { وسبلاً } قال : طرقاً { وعلامات } قال : هي النجوم .
وأخرج ابن أبي حاتم ، عن السدي في قوله { وعلامات } قال : أنهار الجبال .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن الكلبي في قوله { وعلامات } قال : الجبال .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله { وعلامات } يعني معالم الطرق بالنهار { وبالنجم هم يهتدون } يعني بالليل .
وأخرج أبو الشيخ في العظمة ، عن إبراهيم { وعلامات } قال : هي الاعلام التي في السماء { وبالنجم هم يهتدون } قال : يهتدون به في البحر في أسفارهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله { وعلامات وبالنجم هم يهتدون } قال منها ما يكون علامة ، ومنها ما يهتدى به .
وأخرج ابن المنذر ، عن مجاهد أنه كان لا يرى بأساً أن يتعلم الرجل منازل القمر .
وأخرج ابن المنذر ، عن إبراهيم ، أنه كان لا يرى بأساً أن يتعلم الرجل من النجوم ما يهتدي به .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { أفمن يخلق كمن لا يخلق } قال : الله هو الخالق الرازق ، وهذه الأوثان التي تعبد من دون الله تُخْلَقُ ولا تخلقُ شيئاً ، ولا تملك لأهلها ضراً ولا نفعاً .

قال الله { أفلا تذكرون } وفي قوله { والذين يدعون من دون الله } الآية . قال : هذه الأوثان التي تعبد من دون الله أموات لا أرواح فيها ، ولا تملك لأهلها خيراً ولا نفعاً { إلهكم إله واحد } قال : الله إلهنا ومولانا وخالقنا ورازقنا ولا نعبد ولا ندعو غيره . { الذين لا يؤمنون بالآخرة قلوبهم منكرة } يقول منكرة لهذا الحديث { وهم مستكبرون } قال مستكبرون عنه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي ، عن ابن عباس في قوله { لا جرم } يقول بلى .
وأخرج ابن أبي حاتم ، عن أبي مالك في قوله { لا جرم } يعني الحق .
وأخرج ابن أبي حاتم ، عن الضحاك في قوله { لا جرم } قال لا كذب .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { إنه لا يحب المستكبرين } قال : هذا قضاء الله الذي قضى { إنه لا يحب المستكبرين } وذكر لنا ، « أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا نبي الله ، إنه ليعجبني الجمال ، حتى أود أن علاقة سوطي ، وقبالة نعلي حسن ، فهل ترهب عليّ الكبر؟ فقال نبي الله صلى الله عليه وسلم : كيف تجد قلبك؟ قال : أجده عارفاً للحق مطمئناً إليه . قال : فليس ذاك بالكبر ، ولكن الكبر أن تبطر الحق وتغمص الناس ، فلا ترى أحداً أفضل منك ، وتغمص الحق ، فتجاوزه إلى غيره » .
وأخرج عبد الله بن أحمد في زوائد الزهد ، وعبد بن حميد وابن جرير ، وابن أبي حاتم ، عن الحسين بن علي ، أنه كان يجلس إلى المساكين ثم يقول : { إنه لا يحب المستكبرين } .
وأخرج ابن أبي حاتم ، عن علي قال : ثلاث من فعلهن لم يكتب مستكبراً : من ركب الحمار ولم يستنكف ، ومن اعتقل الشاة واحتلبها ، وأوسع للمسكين وأحسن مجالسته .
وأخرج مسلم والبيهقي في الشعب ، عن عياض بن حمار المجاشعي أن النبي صلى الله عليه وسلم قال : في خطبته « إن الله أوحى إليّ ، أن تواضعوا ، حتى لا يفخر أحد على أحد » .
وأخرج البيهقي ، عن عمر بن الخطاب رفعه إلى النبي صلى الله عليه وسلم قال : يقول الله : « من تواضع لي هكذا - وأشار بباطن كفه إلى الأرض وأدناه من الأرض - رفعته هكذا - وأشار بباطن كفه إلى السماء - ورفعها نحو السماء .
وأخرج الخطيب والبيهقي ، عن عمر أنه قال على المنبر : يا أيها الناس تواضعوا ، فإني سمعت رسول الله صلى الله عليه وسلم يقول : » من تواضع لله رفعه الله وقال : انتعش رفعك الله ، فهو في نفسه صغير ، وفي أعين الناس عظيم ، ومن تكبر ، وضعه الله ، وقال : اخسأ خفضك الله ، فهو في أعين الناس صغير ، وفي نفسه كبير ، حتى لهو أهون عليهم من كلب أو خنزير « .

وأخرج البيهقي ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ما من آدمي إلا وفي رأسه سلسلتان - سلسلة في السماء وسلسلة في الأرض - وإذا تواضع العبد ، رفعه الملك الذي بيده السلسلة من السماء ، وإذا تجبر جذبته السلسلة التي في الأرض » .
وأخرج البيهقي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما من أدمي إلا وفي رأسه حكمة - الحكمة بيد ملك - فإن تواضع قيل للملك : ارفع حكمته ، وإن ارتفع ، قيل للملك : ضع حكمته » .
وأخرج البيهقي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من تكبر تعظماً وضعه الله ، ومن تواضع لله تخشعاً رفعه الله » .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي وابن ماجة وابن مردويه والبيهقي ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « » لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر ، ولا يدخل النار من كان في قلبه مثقال ذرة من إيمان « . فقال رجل : يا رسول الله ، الرجل يحب أن يكون ثوبه حسناً ونعله حسناً؟ فقال : » إن الله جميل يحب الجمال ، الكبر من بطر الحق وغمص الناس « » .
وأخرج ابن سعد وأحمد والبيهقي ، عن أبي ريحانة سمعت رسول الله صلى الله عليه وسلم يقول : « » لا يدخل شيء من الكبر الجنة « قال قائل : يا رسول الله ، إني أحب أن أتجمل بعلاقة سوطي وشسع نعلي؟ فقال : إن ذلك ليس بالكبر » إن الله جميل يحب الجمال ، إنما الكبر من سفه الحق ، وغمص الناس بعينيه « » وأخرجه البغوي في معجمه والطبراني ، عن سوار بن عمرو الأنصاري قال : « قلت يا رسول الله ، إني رجل حبب إلي الجمال ، وأعطيت منه ما ترى ، فما أحب أن يفوقني أحد في شسع افمِنَ الكبر ذاك؟ قال : لا . قلت : فما الكبر يا رسول الله؟ قال : » من سفه الحق وغمص الناس « » .
وأخرج البغوي والطبراني ، عن سوار بن عمرو الأنصاري قال : « سأل رجل رسول الله صلى الله عليه وسلم ، فقال : يا رسول الله ، إني رجل حبب إلي الجمال ، حتى إني لا أحب أحداً يفوقني بشراك ، افمن الكبر ذاك؟ قال : لا . » ولكن الكبر من غمص الناس وبطر الحق « » .
وأخرج ابن عساكر ، عن ابن عمر ، عن أبي ريحانة قال : « يا رسول الله ، إني لأحب الجمال حتى في نعلي وعلاقة سوطي ، أفمن الكبر ذلك؟ قال : » إن الله جميل يحب الجمال ، ويحب أن يرى أثر نعمته على عبده ، الكبر من سفَّه الحق ، وغمص الناس أعمالهم « » .

وأخرج ابن عساكر ، عن خريم بن فاتك أنه قال : يا رسول الله ، إني لأحب الجمال ، حتى إني لأحبه في شراك نعلي ، وجلاد سوطي ، وإن قومي يزعمون أنه من الكبر ، فقال « ليس الكبر أن يحب أحدكم الجمال ، ولكن الكبر أن يسفه الحق ويغمص الناس » .
وأخرج سمويه في فوائده ، والباوردي ، وابن قانع ، والطبراني ، عن ثابت بن قيس بن شماس قال : ذكر الكبر عند رسول الله صلى الله عليه وسلم ، فقال : « إن الله لا يحب من كان مختالاً فخوراً ، فقال رجل من القوم : والله يا رسول الله ، إن ثيابي لتغسل ، فيعجبني بياضها ، ويعجبني علاقة سوطي ، وشراك نعلي ، فقال النبي : - صلى الله عليه وسلم - ليس ذاك من الكبر ، إنما الكبر : أن تسفه الحق وتغمص الناس » .
وأخرج الطبراني ، عن أسامة قال : أقبل رجل من بني عامر فقال : يا رسول الله ، بلغنا أنك شددت في لبس الحرير والذهب ، وإني لأحب الجمال ، فقال رسول الله : - صلى الله عليه وسلم - « إن الله جميل يحب الجمال ، إنما الكبر من جهل الحق وغمص الناس بعينيه » .
وأخرج الحاكم وصححه عن أبي هريرة رضي الله عنه قال : « أتى رجل النبي صلى الله عليه وسلم ، فقال : إني رجل حبب إليَّ الجمال ، وأعطيت منه ما ترى؛ حتى ما أحب أن يفوقني أحد بشراك ، أو شسع ، أفمن الكبر هذا؟ قال : » لا ، ولكن الكبر من بطر الحق وغمص الناس « » .
وأخرج الحاكم وصححه ، عن ابن مسعود رضي الله عنه مثله ، وفيه : إن الرجل مالك الرهاوي ، وقال البغي بدل الكبر .
وأخرج أحمد في الزهد ، عن عطاء بن يسار رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أوصى نوح ابنه ، فقال : إني موصيك بوصية وقاصرها عليك حتى لا تنسى ، أوصيك باثنتين ، وأنهاك عن اثنتين ، فأما اللتان أوصيك بهما ، فإني رأيتهما يكثران الولوج على الله عز وجل ، ورأيت الله تبارك وتعالى يستبشر بهما ، وصالح خلقه ، قل : سبحان الله وبحمده ، فإنها صلاة الخلق وبها يرزق الخلق ، وقل : لا إله إلا الله وحده لا شريك له ، فإن السموات والأرض لو كُنَّ حلقة لقصمتها ، ولو كُنَّ في كفةٍ لرجحت بهن ، وأما اللتان أنهاك عنهما ، فالشرك والكبر ، فقال عبد الله بن عمرو : يا رسول الله ، الكبر أن يكون لي حلة حسنة ألبسها؟ قال : » لا إن الله جميل يحب الجمال « قال : فالكبر أن يكون لي دابة صالحة أركبها؟ قال : لا ، قال : فالكبر أن يكون لي أصحاب يتبعوني وأطعمهم؟ قال : لا ، قال : فأيما الكبر يا رسول الله؟ قال : » أن تسفه الحق وتغمص الناس « » .

وأخرج ابن أبي شيبة ، عن عبد الله بن عمرو قال : لا يدخل حظيرة القدس متكبر .
وأخرج عبد بن حميد ، عن ابن مسعود رضي الله عنه قال : المتكبرون يجعلون يوم القيامة في توابيت من نار فتطبق عليهم .
وأخرج أحمد والدارمي والترمذي والنسائي وابن ماجة وأبو يعلى وابن حبان والحاكم ، عن ثوبان ، عن النبي صلى الله عليه وسلم قال : « من فارق الروح جسده وهو بريء من ثلاث دخل الجنة ، الكبر والدين والغلول » قال ابن الجوزي : في جامع المسانيد كذا روى لنا الكبر ، وقال الدارقطني إنما هو الكنز بالنون والزاي .
وأخرج الطبراني عن السائب بن يزيد ، عن النبي صلى الله عليه وسلم قال : « » لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر « قالوا يا رسول الله هلكنا وكيف لنا أن نعلم ما في قلوبنا من دأب الكبر؟ وأين هو؟ فقال : » من لبس الصوف ، أو حلب الشاة ، أو أكل مع من ملكت يمينه ، فليس في قلبه إن شاء الله الكبر « » .
وأخرج تمام في فوائده وابن عساكر ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « من لبس الصوف وانتعل المخصوف وركب حماره وحلب شاته وأكل معه عياله ، فقد نحى الله عنه الكبر . أنا عبد ابن عبد أجْلِس جلسة العبد وآكل أكل العبد ، أني قد أوحي إلي أن تواضعوا ولا يبغ أحد على أحد ، أن يد الله مبسوطة في خلقه ، فمن رفع نفسه وضعه الله ، ومن وضع نفسه رفعه الله ، ولا يمشي امرؤ على الأرض شبراً يبتغي سلطان الله الا أكبه الله » .
وأخرج أحمد في الزهد عن يزيد بن ميسرة قال : قال عيسى عليه السلام : ما لي لا أرى فيكم أفضل العبادة؟ قالوا : وما أفضل العبادة يا روح الله؟ قال : التواضع لله .
وأخرج أحمد في الزهد والبيهقي ، عن عائشة رضي الله عنها قالت : إنكم لتدعون أفضل العبادة : التواضع .
وأخرج البيهقي عن يحيى بن أبي كثير قال : أفضل العمل الورقع ، وخير العبادة التواضع .
وأخرج ابن ابي شيبة والبيهقي ، عن ابن عمرو أنه سمع رسول الله صلى الله عليه وسلم يقول : « من كان في قلبه مثقال حبة من خردل من كبر ، كبّه الله على وجهه في النار » .
وأخرج البيهقي عن النعمان بن بشير : سمعت رسول الله صلى الله عليه وسلم يقول : « إن للشيطان مصالي وفخوخاً ، وإن من مصاليه وفخوخه البطر بنعم الله والفخر بعطاء الله والكبر على عباد الله واتباع الهوى في غير ذات الله تعالى » .

وأخرج البيهقي عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « ألا أنبئكم بأهل النار؟ كل فظ غليظ مستكبر . الا أنبئكم بأهل الجنة؟ كل ضعيف متضعف ذي طمرين ، لا يؤبه له لو أقسم على الله لأبره » .
وأخرج الترمذي وحسنه والحاكم وصححه والبيهقي ، عن جبير بن مطعم قال : يقولون في التيه : وقد ركبت الحمار ولبست الشملة وحلبت الشاة . وقد قال رسول الله صلى الله عليه وسلم « من فعل هذا فليس فيه من الكبر شيء » .
وأخرج أحمد في الزهد ، عن عبد الله بن شداد رفع الحديث قال : من لبس الصوف واعتقل الشاة وركب الحمار وأجاب دعوة الرجل الدون أو العبد ، لم يكتب عليه من الكبر شيء .
وأخرج عبد الله بن أحمد في زوائد الزهد وأبو يعلى والحاكم وصححه والبيهقي ، عن عبد الله بن سلام أنه رؤي في السوق على رأسه حزمة حطب ، فقيل له : أليس قد أوسع الله عليك؟ قال : بلى ، ولكني أردت أن أدفع الكبر ، وقد سمعت رسول الله صلى الله عليه وسلم يقول : « لا يدخل الجنة من في قلبه مثقال حبة من خردل من كبر » .
وأخرج البيهقي عن جابر قال : « كنا مع النبي صلى الله عليه وسلم فأقبل رجل ، فلما رآه القوم أثنوا عليه ، فقال النبي صلى الله عليه وسلم : إني لأرى على وجهه سفعة من النار . فلما جاء وجلس قال : أنشدك بالله ، أجئت وأنت ترى أنك أفضل القوم؟ قال : نعم » .
وأخرج البيهقي عن ابن المبارك ، أنه سئل عن التواضع فقال : التكبر على الأغنياء .
وأخرج البيهقي عن ابن المبارك قال : من التواضع أن تضع نفسك عند من هو دونك في نعمة الدنيا ، حتى تعلمه أنه ليس لك فضل عليه لدنياك ، وأن ترفع نفسك عند من هو فوقك في دنياه ، حتى تعلمه أنه ليس لدنياه فضل عليك .
وأخرج البيهقي عن ابن مسعود قال : من خضع لغني ووضع له نفسه اعظاماً له وطمعاً فيما قبله ، ذهب ثلثا مروءته وشطر دينه .
وأخرج أحمد في الزهد عن عون بن عبد الله قال : قال عبد الله بن مسعود : لا يبلغ عبد حقيقة الإِيمان حتى يحل بذروته ، ولا يحل بذروته حتى يكون الفقر أحب إليه من الغنى والتواضع أحب إليه من الشرف ، وحتى يكون حامده وذامّه سواء . قال : ففسرها أصحاب عبد الله قالوا : حتى يكون الفقر في الحلال أحب إليه من الغني في الحرام . وحتى يكون التواضع في طاعة الله أحب إليه من الشرف في معصية الله ، وحتى يكون حامده وذامّه في الحق سواء .

وَإِذَا قِيلَ لَهُمْ مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا أَسَاطِيرُ الْأَوَّلِينَ (24)

أخرج ابن أبي حاتم عن السدي قال : اجتمعت قريش فقالوا : إن محمداً رجل حلو اللسان ، إذا كلمه الرجل ذهب بعقله ، فانظروا أناساً من أشرافكم المعدودين المعروفة أنسابهم ، فابعثوهم في كل طريق من طرق مكة على رأس كل ليلة أو ليلتين ، فمن جاء يريده فردوه عنه . فخرج ناس منهم في كل طريق ، فكان إذا أقبل الرجل وافداً لقومه ينظر ما يقول محمد فينزل بهم . قالوا له : أنا فلان ابن فلان . فيعرفه بنسبه ويقول : أنا أخبرك عن محمد ، فلا يريد أن يعني إليه ، هو رجل كذاب ، لم يتبعه على أمره إلا السفهاء والعبيد ومن لا خير فيه . وأما شيوخ قومه وخيارهم ، فمفارقون له فيرجع أحدهم . فذلك قوله { وإذا قيل لهم ماذا أنزل ربكم قالوا أساطير الأوّلين } فإذا كان الوافد ممن عزم الله له على الرشاد فقالوا له مثل ذلك في محمد ، قال : بئس الوافد انا لقومي إن كنت جئت ، حتى إذا بلغت إلا مسيرة يوم ، رجعت قبل أن ألقى هذا الرجل . وانظر ما يقول : وآتي قومي ببيان أمره ، فيدخل مكة فيلقى المؤمنين فيسألهم : ماذا يقول محمد؟ فيقولون : { خيراً للذين أحسنوا في هذه الدنيا حسنة } [ النحل : 30 ] يقول : مال { ولدار الآخرة خير } [ النحل : 30 ] وهي الجنة .
وأخرج ابن أبي حاتم عن قتادة في الآية قال إن أناساً من مشركي العرب كانوا يقعدون بطريق من أتى نبي الله صلى الله عليه وسلم فإذا مروا سألوهم فأخبروهم بما سمعوا من النبي صلى الله عليه وسلم فقالوا إنما هو أساطير الأوّلين .

لِيَحْمِلُوا أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ أَلَا سَاءَ مَا يَزِرُونَ (25)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم } يقول : يحملون مع ذنوبهم ذنوب الذين يضلونهم بغير علم وذلك مثل قوله { وأثقالاً مع أثقالهم } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { ليحملوا أوزارهم كاملة يوم القيامة . . . } الآية . قال : حملهم ذنوب أنفسهم وذنوب من أطاعهم ، ولا يخفف ذلك عمن أطاعهم من العذاب شيئاً .
وأخرج ابن جرير وابن أبي حاتم ، عن الربيع بن أنس في قوله { ليحملوا أوزارهم كاملة . . . } الآية . قال : قال النبي « أيما داعٍ دعا إلى ضلالة فاتبع ، كان عليه مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيء . وأيما داع إلى هدى فاتبع ، فله مثل أجورهم من غير أن ينقص من أجورهم شيء » .
وأخرج ابن جرير عن زيد بن أسلم ، أنه بلغه أنه يتمثل للكافر عمله في صورة أقبح ما خلق الله وجهاً وأنتنه ريحاً ، فيجلس إلى جنبه . كلما أفزعه شيء زاده ، وكلما تخوّف شيئاً زاده خوفاً ، فيقول : بئس الصاحب أنت ، ومن أنت؟ فيقول : وما تعرفني!؟ فيقول : لا . فيقول : أنا عملك . . . كان قبيحاً فلذلك تراني قبيحاً ، وكان منتناً فلذلك تراني منتناً . . . طأطئ إليَّ اركبك ، فطالما ركبتني في الدنيا . فيركبه . وهو قوله { ليحملوا أوزارهم كاملة يوم القيامة } والله أعلم .


النحل - تفسير الدرر المنثور

قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَى اللَّهُ بُنْيَانَهُمْ مِنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِنْ فَوْقِهِمْ وَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ (26) ثُمَّ يَوْمَ الْقِيَامَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تُشَاقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُوا الْعِلْمَ إِنَّ الْخِزْيَ الْيَوْمَ وَالسُّوءَ عَلَى الْكَافِرِينَ (27) الَّذِينَ تَتَوَفَّاهُمُ الْمَلَائِكَةُ ظَالِمِي أَنْفُسِهِمْ فَأَلْقَوُا السَّلَمَ مَا كُنَّا نَعْمَلُ مِنْ سُوءٍ بَلَى إِنَّ اللَّهَ عَلِيمٌ بِمَا كُنْتُمْ تَعْمَلُونَ (28) فَادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ (29)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله { قد مكر الذين من قبلهم } قال : هو نمرود بن كنعان حين بنى الصرح .
وأخرج عبد الرزاق وابن جرير ، عن زيد بن أسلم قال : أول جبار كان في الأرض نمرود ، فبعث الله عليه بعوضة فدخلت في منخره ، فمكث أربعمائة سنة يضرب رأسه بالمطارق . وارحم الناس به من جمع يديه فضرب بهما رأسه ، وكان جباراً أربعمائة سنة فعذبه الله أربعمائة سنة كملكه ، ثم أماته الله . وهو الذي كان بَنَى صرحاً إلى السماء الذي قال الله { فأتى الله بنيانهم من القواعد } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله { قد مكر الذين من قبلهم } قال : مكر نمرود بن كنعان الذي حاج إبراهيم في ربه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { قد مكر الذين من قبلهم فأتى الله بنيانهم من القواعد } قال : أتاها أمر الله من أصلها { فخر عليهم السقف من فوقهم } و { السقف } عالي البيوت فائتفكت بهم بيوتهم ، فأهلكهم الله ودمرهم { وأتاهم العذاب من حيث لا يشعرون } .
وأخرج ابن جرير وابن أبي حاتم من طريق علي ، عن ابن عباس في قوله { تشاقون فيهم } يقول : تخالفوني .

وَقِيلَ لِلَّذِينَ اتَّقَوْا مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا خَيْرًا لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَلَدَارُ الْآَخِرَةِ خَيْرٌ وَلَنِعْمَ دَارُ الْمُتَّقِينَ (30) جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ لَهُمْ فِيهَا مَا يَشَاءُونَ كَذَلِكَ يَجْزِي اللَّهُ الْمُتَّقِينَ (31)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { وقيل للذين اتقوا } قال : هؤلاء المؤمنون ، يقال لهم { ماذا أنزل ربكم } فيقولون { خيراً للذين أحسنوا } أي آمنوا بالله وكتبه وأمروا بطاعته ، وحثوا عباد الله على الخير ودعوهم إليه .

الَّذِينَ تَتَوَفَّاهُمُ الْمَلَائِكَةُ طَيِّبِينَ يَقُولُونَ سَلَامٌ عَلَيْكُمُ ادْخُلُوا الْجَنَّةَ بِمَا كُنْتُمْ تَعْمَلُونَ (32)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { الذين تتوفاهم الملائكة طيبين } قال : أحياء وأمواتاً ، قدر الله ذلك لهم .
وأخرج ابن مالك وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، وأبو القاسم بن منده في كتاب الأحوال ، والبيهقي في شعب الإِيمان ، عن محمد بن كعب القرظي قال : إذا استفاقت نفس العبد المؤمن ، جاءه الملك فقال : السلام عليك يا ولي الله ، الله يقرأ عليك السلام . ثم نزع بهذه الآية { الذين تتوفاهم الملائكة طيبين يقولون سلام عليكم } .


النحل - تفسير الدرر المنثور

هَلْ يَنْظُرُونَ إِلَّا أَنْ تَأْتِيَهُمُ الْمَلَائِكَةُ أَوْ يَأْتِيَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ وَمَا ظَلَمَهُمُ اللَّهُ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (33) فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (34) وَقَالَ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلَا آَبَاؤُنَا وَلَا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ (35) وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنِ اعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ فَمِنْهُمْ مَنْ هَدَى اللَّهُ وَمِنْهُمْ مَنْ حَقَّتْ عَلَيْهِ الضَّلَالَةُ فَسِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (36)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { هل ينظرون إلا أن تأتيهم الملائكة } قال : بالموت . وقال في آية أخرى { ولو ترى إذ يتوفى الذين كفروا الملائكة } [ الأنفال : 50 ] . وهو ملك الموت ، وله رسل { أو يأتي أمر ربك } وذاك يوم القيامة .
وأخرج ابن جرير عن مجاهد في قوله { هل ينظرون إلا أن تأتيهم الملائكة } يقول : عند الموت ، حين تتوفاهم { أو يأتي أمر ربك } قال : ذلك يوم القيامة .

إِنْ تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لَا يَهْدِي مَنْ يُضِلُّ وَمَا لَهُمْ مِنْ نَاصِرِينَ (37)

أخرج أبو عبيد وابن المنذر عن ابن مسعود ، أنه قرأ { فإن الله لا يهدي } بفتح الياء { من يضل } بضم الياء .
وأخرج أبو عبيد وابن المنذر عن الأعمش قال : قال لي الشعبي : يا سليمان ، كيف تقرأ هذا الحرف؟ قلت { لا يهدي من يضل } فقال : كذلك سمعت علقمة أنه كان يقرأ { لا يهدي من يضل } .
وأخرج سعيد بن منصور وابن المنذر ، عن علقمة أنه كان يقرأ { لا يهدي من يضل } .
وأخرج أبو عبيد وابن المنذر عن إبراهيم ، أنه قرأ { لا يهدي من يضل } .
وأخرج ابن المنذر عن مجاهد أنه كان يقرأ هذا الحرف { فإن الله لا يهدي من يضل } .
وأخرج ابن أبي حاتم عن عكرمة في قوله { فإن الله لا يهدي من يضل } قال : من يضله الله لا يهديه أحد .

وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَا يَبْعَثُ اللَّهُ مَنْ يَمُوتُ بَلَى وَعْدًا عَلَيْهِ حَقًّا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (38) لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُوا أَنَّهُمْ كَانُوا كَاذِبِينَ (39)

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن أبي العالية قال : كان لرجل من المسلمين على رجل من المشركين دين فأتاه يتقاضاه ، فكان فيما تكلم به والذي أرجوه بعد الموت ، أنه لكذا وكذا . فقال له المشرك : إنك لتزعم أنك تبعث من بعد الموت . . . فأقسم بالله جهد يمينه : لا يبعث الله من يموت . فأنزل الله : { وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت . . . } الآية .
وأخرج ابن مردويه عن علي في قوله : { وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت } قال : نزلت في .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن أبي هريرة قال : « قال الله : سبني ابن آدم ولم يكن ينبغي له أن يسبني ، وكذبني ولم يكن ينبغي له أن يكذبني . فأما تكذيبه إياي فقال : { وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت } وقلت : { بلى وعداً عليه حقاً } وأما سبه إياي فقال : { إن الله ثالث ثلاثة } وقلت { هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفوا أحد } [ الصمد ] » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ليبين لهم الذي يختلفون فيه } قال : للناس عامة ، والله أعلم .

إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ (40) وَالَّذِينَ هَاجَرُوا فِي اللَّهِ مِنْ بَعْدِ مَا ظُلِمُوا لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ (41) الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (42)

أخرج أحمد والترمذي وحسنه ، وابن أبي حاتم وابن مردويه والبيهقي في شعب الإيمان - واللفظ له - عن أبي ذر ، عن رسول الله قال : « يقول الله : يا ابن آدم ، كلكم مذنب إلا من عافيت . . فاستغفروني أغفر لكم . وكلكم فقراء إلا من أغنيت ، فسلوني أُعْطِكُم . وكلكم ضال إلا من هديت ، فسلوني الهدى أهدكم . ومن استغفرني وهو يعلم أني ذو قدرة على أن أغفر له ، غفرت له ولا أبالي . ولو أن أوّلكم وآخركم وحيّكم وميتكم ورطبكم ويابسكم اجتمعوا على قلب أشقى واحد منكم ، ما نقص ذلك من سلطاني مثل جناح بعوضة . ولو أن أوّلكم وآخركم وحيكم وميتكم ورطبكم ويابسكم اجتمعوا على قلب أتقى واحد منكم ، ما زادوا في سلطاني مثل جناح بعوضة . ولو أن أوّلكم وآخركم وحيكم وميتكم ورطبكم ويابسكم سألوني حتى تنتهي مسألة كل واحد منكم ، فأعطيتهم ما سألوني ما نقص ذلك مما عندي كغرز إبرة غمسها أحدكم في البحر ، وذلك أني جواد ماجد واجد عطائي كلام ، وعذابي كلام ، إنما أمري لشيء إذا أردته أن أقول له { كن فيكون } » .
أخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله : { والذين هاجروا في الله من بعد ما ظلموا } قال : إنهم قوم من أهل مكة ، هاجروا إلى رسول الله صلى الله عليه وسلم بعد ظلمهم ، ظَلَمَهُمُ المشركون .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم ، عن داود بن أبي هند قال : نزلت { والذين هاجروا في الله من بعد ما ظلموا . . . . } إلى قوله : { وعلى ربهم يتوكلون } في أبي جندل بن سهيل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { والذين هاجروا في الله من بعد ما ظلموا } قال : هؤلاء أصحاب محمد ، ظلمهم أهل مكة فأخرجوهم من ديارهم ، حتى لحق طوائف منهم بأرض الحبشة ، ثم بوأهم الله المدينة بعد ذلك فجعلها لهم دار هجرة ، وجعل لهم أنصاراً من المؤمنين { ولأجر الآخرة أكبر } قال : أي والله لما يثيبهم عليه من جنته ونعمته { أكبر لو كانوا يعلمون } .
وأخرج ابن جرير وابن المنذر عن الشعبي في قوله : { لنبوّئنهم في الدنيا حسنة } قال : المدينة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لنبوّئنهم في الدنيا حسنة } قال : لنرزقنهم في الدنيا رزقاً حسناً .
وأخرج ابن أبي حاتم عن أبان بن تغلب قال : كان الربيع بن خثيم يقرأ هذا الحرف في النحل { والذين هاجروا في الله من بعد ما ظلموا لنبوئنهم في الدنيا حسنة } ويقرأ في العنكبوت ( لَنَثْويَنَّهُمْ من الجنة غرفا ) [ العنكبوت : 58 ] ويقول : التَّنَبُّؤ في الدنيا والثواء في الآخرة .
وأخرج ابن جرير وابن المنذر ، عن عمر بن الخطاب : أنه كان إذا أعطى الرجل من المهاجرين عطاء يقول : خذ . . . بارك الله لك ، هذا ما وعدك الله في الدنيا وما ادّخر لك في الآخرة أكبر لو كانوا يعلمون .


النحل - تفسير الدرر المنثور

وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لَا تَعْلَمُونَ (43) بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنْزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ (44) أَفَأَمِنَ الَّذِينَ مَكَرُوا السَّيِّئَاتِ أَنْ يَخْسِفَ اللَّهُ بِهِمُ الْأَرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ (45) أَوْ يَأْخُذَهُمْ فِي تَقَلُّبِهِمْ فَمَا هُمْ بِمُعْجِزِينَ (46) أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرَءُوفٌ رَحِيمٌ (47) أَوَلَمْ يَرَوْا إِلَى مَا خَلَقَ اللَّهُ مِنْ شَيْءٍ يَتَفَيَّأُ ظِلَالُهُ عَنِ الْيَمِينِ وَالشَّمَائِلِ سُجَّدًا لِلَّهِ وَهُمْ دَاخِرُونَ (48)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس قال : لما بعث الله محمداً رسولاً أنكرت العرب ذلك ، ومن أنكر منهم قالوا : الله أعظم من أن يكون رسوله بشراً مثل محمد . فأنزل الله : { أكان للناس عجباً أن أوحينا إلى رجل منهم } [ يونس : 2 ] وقال : { وما أرسلنا من قبلك إلا رجالاً نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون } يعني فاسألوا أهل الذكر والكتب الماضية : أبشرا كانت الرسل الذين أتتهم أم ملائكة؟ فإن كانوا ملائكة أتتكم ، وإن كانوا بشراً فلا تنكروا أن يكون رسولاً . ثم قال : { وما أرسلنا من قبلك إلا رجالاً نوحى إليهم من أهل القرى } [ يوسف : 109 ] أي ليسوا من أهل السماء كما قلتم .
وأخرج ابن أبي حاتم عن السدي في قوله : { وما أرسلنا من قبلك إلا رجالاً } قال : قالت العرب { لولا أنزل علينا الملائكة } [ المائدة : 73 ] قال الله : ما أرسلت الرسل إلا بشراً { فاسألوا } يا معشر العرب { أهل الذكر } وهم أهل الكتاب من اليهود والنصارى ، الذين جاءتهم قبلكم { إن كنتم لا تعلمون } أن الرسل الذين كانوا من قبل محمد كانوا بشراً مثله ، فإنهم سيخبرونكم أنهم كانوا بشراً مثله .
وأخر الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس { فاسألوا أهل الذكر } يعني مشركي قريش ، أن محمداً رسول الله في التوراة والإنجيل .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { فاسألوا أهل الذكر } قال : نزلت في عبد الله بن سلام ونفر من أهل التوراة ، وكانوا أهل كتب يقول : فاسألوهم { إن كنتم لا تعلمون } أن الرجل ليصلي ويصوم ويحج ويعتمر ، وأنه لمنافق . قيل : يا رسول الله ، بماذا دخل عليه النفاق؟ قال : يطعن على إمامه ، وإمامه من قال الله في كتابه : { فاسألوا أهل الذكر أن كنتم لا تعلمون } .
وأخرج ابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم : « لا ينبغي للعالم أن يسكت عن علمه ، ولا ينبغي للجاهل أن يسكت على جهله . وقد قال الله { فاسألوا أهل الذكر أن كنتم لا تعلمون } فينبغي للمؤمن أن يعرف عمله على هدى أم على خلافه » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { بالبينات } قال : الآيات { والزبر } قال : الكتب .
وأخرج ابن أبي حاتم عن السدي عن أصحابه في قوله : { بالبينات والزبر } قال : { البينات } الحلال والحرام الذي كانت تجيء به الأنبياء { والزبر } كتب الأنبياء { وأنزلنا إليك الذكر } قال : هو القرآن .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { لتبين للناس ما نزل إليهم } قال : ما أحل لهم وما حرم عليهم .
وأخرج ابن أبي حاتم عن قتادة في قوله : { لتبين للناس ما نزل إليهم } قال : أرسله الله إليهم ليتخذ بذلك الحجة عليهم .

وأخرج ابن جرير عن مجاهد في قوله : { ولعلهم يتفكرون } قال : يطيعون .
وأخرج الحاكم وصححه عن حذيفة قال : قام فينا رسول الله صلى الله عليه وسلم مقاماً أخبرنا بما يكون إلى قيام الساعة ، عقله منا من عقله ونسيه من نسيه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله : { أفأمن الذين مكروا السيئات } قال : هو نمرود بن كنعان وقومه .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله : { أفأمن الذين مكروا السيئات } أي الشرك .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { أفأمن الذين مكروا السيئات } قال : تكذيبهم الرسل وأعمالهم بالمعاصي .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { أو يأخذهم في تقلبهم } قال : في اختلافهم .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { أو يأخذهم في تقلبهم } قال : إن شئت أخذته في سفره . وفي قوله : { أو يأخذهم على تخوف } يقول : إن شئت أخذته على أثر موت صاحبه . وتخوف بذلك .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { أو يأخذهم في تقلبهم } قال : في أسفارهم .
وأخرج ابن جرير وابن أبي حاتم ، عن الضحاك في قوله : { أو يأخذهم في تقلبهم } يعني على أي حال كانوا بالليل والنهار { أو يأخذهم على تخوف } يعني أن يأخذ بعضاً بالعذاب ويترك بعضاً ، وذلك أنه كان يعذب القرية فيهلكها ويترك الأخرى .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أو يأخذهم على تخوف } قال : ينقص من أعمالهم .
وأخرج ابن جرير من طريق عطاء الخراساني ، عن ابن عباس في قوله : { أو يأخذهم على تخوف } قالوا : ما نرى إلا أنه عند تنقص ما نردده من الآيات ، فقال عمر : ما أرى إلا أنه على ما تنتقصون من معاصي الله . فخرج رجل ممن كان عند عمر فلقي أعرابياً فقال : يا فلان ، ما فعل ربك . فقال : قد تخيفته . يعني تنقصته . فرجع إلى عمر فأخبره فقال : قدر الله ذلك .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله : { أو يأخذهم على تخوف } قال : يأخذهم بنقص بعضهم بعضاً .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد في قوله : { أو يأخذهم على تخوف } قال : كان يقال : التخوف ، هو التنقص . . . تنقصهم من البلد والأطراف .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { أو لم يروا إلى ما خلق الله من شيء يتفيؤُا ظلاله عن اليمين والشمائل سجداً لله } قال : ظل كل شيء فيه ، وظل كل شيء سجوده . { فاليمين } أول النهار { والشمائل } آخر النهار .

وأخرج ابن جرير وابن أبي حاتم ، عن الضحاك في قوله : { أو لم يروا إلى ما خلق الله من شيء يتفيؤُا ظلاله } قال : إذا فَاءَ الْفَيءُ توجه كل شيء ساجداً لله قِبَلَ القبلة من بيت أو شجر . قال : فكانوا يستحبون الصلاة عند ذلك .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن الضحاك في الآية قال : إذا فاء الفيء ، لم يبق شيء من دابة ولا طائر إلا خر لله ساجداً .
وأخرج عبد بن حميد والترمذي وابن المنذر وأبو الشيخ ، عمر بن الخطاب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أربع قبل الظهر بعد الزوال تحسب بمثلين من صلاة السحر » . قال رسول الله صلى الله عليه وسلم : « وليس من شيء إلا وهو يسبح الله تلك الساعة » ثم قرأ { يتفيؤا ظلاله عن اليمين والشمائل سجداً لله . . . } الآية كلها .
وأخرج ابن أبي شيبة عن سعد بن إبراهيم قال : صلوا صلاة الآصال حتى يفيء الفيء قبل النداء بالظهر ، من صلاها فكأنما تهجد بالليل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : فيء كل شيء ظله ، وسجود كل شيء فيه سجود الخيال فيها .
وأخرج ابن جرير عن مجاهد في الآية قال : إذا زالت الشمس سجد كل شيء لله .
وأخرج ابن جرير وابن المنذر عن مجاهد في الآية في قوله : { يتفيؤا ظلاله عن اليمين والشمائل } قال : الغدو والآصال ، إذا فاء ظل كل شيء . أما الظل بالغداة فعن اليمين ، وأما بالعشي فعن الشمائل . إذا كان بالغداة سجدت لله ، وإذا كان بالعشي سجدت له .
وأخرج ابن أبي حاتم عن أبي غالب الشيباني قال : أمواج البحر صلاته .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { داخرون } قال : صاغرون .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة في قوله { وهم داخرون } قال : صاغرون .


النحل - تفسير الدرر المنثور

وَلِلَّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مِنْ دَابَّةٍ وَالْمَلَائِكَةُ وَهُمْ لَا يَسْتَكْبِرُونَ (49) يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ (50) وَقَالَ اللَّهُ لَا تَتَّخِذُوا إِلَهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ فَإِيَّايَ فَارْهَبُونِ (51) وَلَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللَّهِ تَتَّقُونَ (52) وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنَ اللَّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ (53) ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنْكُمْ إِذَا فَرِيقٌ مِنْكُمْ بِرَبِّهِمْ يُشْرِكُونَ (54) لِيَكْفُرُوا بِمَا آَتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ (55) وَيَجْعَلُونَ لِمَا لَا يَعْلَمُونَ نَصِيبًا مِمَّا رَزَقْنَاهُمْ تَاللَّهِ لَتُسْأَلُنَّ عَمَّا كُنْتُمْ تَفْتَرُونَ (56)

أخرج ابن جرير وابن أبي حاتم عن قتادة في قوله : { ولله يسجد ما في السموات وما في الأرض من دابة } قال : لم يدع شيئاً من خلقه إلا عبده له طائعاً أو كارهاً .
وأخرج ابن أبي حاتم عن الحسن في الآية قال : يسجد من في السموات طوعاً ، ومن في الأرض طوعاً وكرهاً .
وأخرج الخطيب في تاريخه عن ابن عباس في قوله : { يخافون ربهم من فوقهم } قال : مخافة الإجلال .
وأخرج ابن أبي شيبة وابن مردويه ، عن أبي هريرة قال : « مر النبي صلى الله عليه وسلم بسعد وهو يدعو بأصبعيه فقال له : يا سعد ، أحد أحد » .
وأخرج ابن أبي شيبة عن ابن سيرين قال : كانوا إذا رأوا إنساناً يدعو بأصبعيه ، ضربوا إحداهما وقالوا : { إنما هو إله واحد } .
وأخرج ابن أبي شيبة عن عائشة قالت : إن الله يحب أن يدعى هكذا ، وأشارت بأصبع واحدة .
وأخرج ابن أبي شيبة عن ابن عباس قال : هو الإخلاص ، يعني الدعاء بالاصبع .
وأخرج ابن أبي شيبة عن مجاهد قال : الدعاء هكذا - وأشار بأصبع واحدة - مقمعة الشيطان .
وأخرج ابن أبي شيبة عن ابن عباس قال : الإخلاص هكذا . وأشار بأصبعيه والدعاء هكذا يعني ببطون كفيه . وللاستخارة هكذا ، ورفع يديه وولى ظهرهما وجهه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وله الدين واصباً } قال : { الدين } الإخلاص { واصباً } دائماً .
وأخرج ابن أبي حاتم عن أبي صالح في قوله : { وله الدين واصباً } قال : لا إله إلا الله .
واخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وله الدين واصباً } قال : دائماً .
وأخرج الفريابي وابن جرير عن ابن عباس في قوله : { وله الدين واصباً } قال : واجباً .
وأخرج ابن الأنباري في الوقف والابتداء ، عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { وله الدين واصباً } ما الواصب؟ قال : الدائم . قال فيه أمية بن أبي الصلت :
وله الدين واصباً وله ... الملك وحمد له على كل حال
وأخرج ابن المنذر وابن أبي حاتم ، عن الحسن في الآية قال : إن هذا الدين دين واصب . . . شغل الناس وحال بينهم وبين كثير من شهواتهم ، فما يستطيعه من إلا من عرف فضله ورجا عاقبته .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { فإليه تجأرون } قال : تتضرعون دعاء .
وأخرج ابن أبي حاتم عن السدي في قوله : { فإليه تجأرون } يقول : تضجون بالدعاء .
وأخرج ابن أبي حاتم عن قتادة في قوله : { ثم إذا كشف الضر عنكم . . . } الآية ، قال : الخلق كلهم يُقِرُّونَ لله أنه ربهم ثم يشركون بعد ذلك .

وأخرج ابن أبي حاتم عن الحسن في قوله : { فتمتعوا فسوف تعلمون } قال : هو وعيد .
وأخرج ابن جرير عن مجاهد في قوله : { ويجعلون لما لا يعلمون نصيباً مما رزقناهم } قال : يعلمون أن الله خلقهم ويضرهم وينفعهم ، ثم يجعلون لما يعلمون أنه يضرهم ولا ينفعهم نصيباً مما رزقناهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ويجعلون لما لا يعلمون نصيباً } قال : هم مشركو العرب جعلوا لأوثانهم وشياطينهم نصيباً مما رزقهم الله ، وجزأوا من أموالهم جزءاً فجعلوه لأوثانهم وشياطينهم .
وأخرج ابن أبي حاتم عن السدي في قوله : { ويجعلون لما لا يعلمون نصيباً مما رزقناهم } هو قولهم هذا لله بزعمهم وهذا لشركائنا .

وَيَجْعَلُونَ لِلَّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُمْ مَا يَشْتَهُونَ (57) وَإِذَا بُشِّرَ أَحَدُهُمْ بِالْأُنْثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ (58) يَتَوَارَى مِنَ الْقَوْمِ مِنْ سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلَا سَاءَ مَا يَحْكُمُونَ (59) لِلَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ مَثَلُ السَّوْءِ وَلِلَّهِ الْمَثَلُ الْأَعْلَى وَهُوَ الْعَزِيزُ الْحَكِيمُ (60)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله : { ويجعلون لله البنات . . . } الآيات . يقول : يجعلون له البنات ، يرضونهن له ولا يرضونهن لأنفسهم . وذلك أنهم كانوا في الجاهلية إذا ولد للرجل منهم جارية أمسكها على هون أو دسّها في التراب وهي حية .
وأخرج ابن المنذر وابن أبي حاتم ، عن الضحاك في قوله : { ولهم ما يشتهون } قال : يعني به البنين .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وإذا بشر أحدهم بالأنثى ظل وجهه مسوداً وهو كظيم } قال : هذا صنيع مشركي العرب ، أخبرهم الله بخبث صنيعهم . فأما المؤمن ، فهو حقيق أن يرضى بما قسم الله له ، وقضاء الله خير من قضاء المرء لنفسه . ولعمري ما ندري أنه لخير لرب جارية خير لأهلها من غلام ، وإنما أخبركم الله بصنيعهم لتجتنبوه وتنتهوا عنه ، فكان أحدهم يغذو كلبه ويئد ابنته .
وأخرج ابن أبي حاتم عن السدي في الآية قال : كانت العرب يقتلون ما ولد لهم من جارية فيدسونها في التراب وهي حية حتى تموت .
وأخرج ابن أبي حاتم عن قتادة في قوله : { على هون } أي هوان بلغة قريش .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج في قوله : { أم يدسه في التراب } قال : يئد ابنته .
وأخرج ابن أبي حاتم عن السدي في قوله : { ألا ساء ما يحكمون } قال : بئس ما حكموا . يقول : شيء لا يرضونه لأنفسهم ، فكيف يرضونه لي . . . . ؟
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ولله المثل الأعلى } قال : شهادة أن لا إله إلا الله .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { ولله المثل الأعلى } قال : يقول ليس كمثله شيء .


النحل - تفسير الدرر المنثور

وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِظُلْمِهِمْ مَا تَرَكَ عَلَيْهَا مِنْ دَابَّةٍ وَلَكِنْ يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُسَمًّى فَإِذَا جَاءَ أَجَلُهُمْ لَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ (61) وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لَا جَرَمَ أَنَّ لَهُمُ النَّارَ وَأَنَّهُمْ مُفْرَطُونَ (62) تَاللَّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِنْ قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ (63) وَمَا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ إِلَّا لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُوا فِيهِ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ (64) وَاللَّهُ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَسْمَعُونَ (65) وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُسْقِيكُمْ مِمَّا فِي بُطُونِهِ مِنْ بَيْنِ فَرْثٍ وَدَمٍ لَبَنًا خَالِصًا سَائِغًا لِلشَّارِبِينَ (66) وَمِنْ ثَمَرَاتِ النَّخِيلِ وَالْأَعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَعْقِلُونَ (67)

أخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { ولو يؤاخذ الله الناس بظلمهم ما ترك عليها من دابة } قال : ما سقاهم المطر .
وأخرج ابن أبي حاتم عن السدي في الآية يقول : إذا قحط المطر لم يبق في الأرض دابة إلا ماتت .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { ولو يؤاخذ الله الناس بظلمهم ما ترك عليها من دابة } قال : قد فعل الله ذلك في زمان نوح ، أهلك الله ما على ظهر الأرض من دابة إلا ما حملت سفينة نوح .
وأخرج أحمد في الزهد عن ابن مسعود قال : ذنوب ابن آدم قتلت الجعل في جحره ، ثم قال : أي والله . . . ومن غرق قوم نوح عليه السلام .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن ابن مسعود قال : كاد الجعل أن يعذب في جحره بذنب ابن آدم ، ثم قرأ { ولو يؤاخذ الله الناس بظلمهم ما ترك على ظهرها من دابة } .
وأخرج عبد بن حميد وابن أبي الدنيا في كتاب العقوبات ، عن أنس بن مالك قال : كاد الضب أن يموت في جحره هولاً من ظلم ابن آدم .
وأخرج عبد بن حميد وابن أبي الدنيا وابن جرير والبيهقي في الشعب ، عن أبي هريرة أنه سمع رجلاً يقول : إن الظالم لا يضر إلا نفسه . فقال أبو هريرة : بلى . والله ، إن الحبارى لتموت هزلاً وكرهاً من ظلم الظالم .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لو أن الله يؤاخذني وعيسى ابن مريم بذنونبا ، » وفي لفظ : « بما جنت هاتان - الإبهام والتي تليها - لعذبنا ما يظلمنا شيئاً » .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { ويجعلون لله ما يكرهون } قال : يقول : تجعلون لي البنات وتكرهون ذلك لأنفسكم .
وأخرج ابن أبي حاتم عن السدي في قوله : { ويجعلون لله ما يكرهون } قال : وهن الجواري .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وتصف ألسنتهم الكذب أن لهم الحسنى } قال : قول كفار قريش لنا البنون ولله البنات .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وتصف ألسنتهم الكذب } أي يتكلمون بأن { لهم الحسنى } الغلمان .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله : { وأنهم مفرطون } قال : مسيئون .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير في قوله : { وأنهم مفرطون } قال : متروكون في النار ينسون فيها أبداً .

وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة في قوله : { وأنهم مفرطون } قال : قد فرطوا في النار أي معجلين .
وأخرج ابن أبي حاتم عن الحسن في قوله : { وأنهم مفرطون } قال : معجل بهم إلى النار .
وأخرج ابن مردويه ، عن يحيى بن عبد الرحمن بن أبي كبشة ، عن أبيه ، عن جده أن رسول الله صلى الله عليه وسلم قال : « ما شرب أحد لبناً فيشرق؛ إن الله يقول { لبناً خالصاً سائغاً للشاربين } » .
وأخرج عبد الرزاق في المصنف وابن أبي حاتم ، عن ابن سيرين . إن ابن عباس لبناً فقال له مطرف : ألا تمضمضت؟ فقال : ما أباليه بالة ، اسمح يسمح لك . فقال قائل : إنه يخرج من بين فرث ودم . فقال ابن عباس : قد قال الله { لبناً خالصاً سائغاً للشاربين } .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وأبو داود في ناسخه وابن جرير وابن المنذر وابن أبي حاتم والنحاس وابن مردويه والحاكم وصححه ، عن ابن عباس أنه سئل عن قوله : { تتخذون منه سكراً ورزقاً حسناً } قال : السكر ما حرم من ثمرتها ، والرزق الحسن ما حل من ثمرتها .
وأخرج الفريابي وابن أبي حاتم وابن مردويه ، عن ابن عباس في الآية قال : السكر الحرام منه ، والرزق الحسن زبيبه وخله وعنبه ومنافعه .
وأخرج أبو داود في ناسخه وابن المنذر وابن أبي حاتم ، عن ابن عباس في الآية قال : السكر النبيذ ، والرزق الحسن ، فنسختها هذه الآية { إنما الخمر والميسر } [ المائدة : 90 ] .
وأخرج أبو داود في ناسخه وابن جرير ، عن أبي رزين في الآية قال : نزل هذا وهم يشربون الخمر قبل أن ينزل تحريمها .
وأخرج ابن أبي حاتم ، عن ابن عباس في الآية قال : السكر الخل ، والنبيذ وما أشبهه . والرزق الحسن : الثمر والزبيب وما أشبهه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي ، عن ابن عباس في قوله : { تتخذون منه سكراً ورزقاً حسناً } قال : فحرم الله بعد ذلك السكر ، مع تحريم الخمر ، لأنه منه ، ثم قال : { ورزقاً حسناً } فهو الحلال من الخل والزبيب والنبيذ وأشباه ذلك ، فأقره الله وجعله حلالاً للمسلمين .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس في قوله : { تتخذون منه سكراً ورزقاً حسناً } قال : إن الناس يسمون الخمر سكراً ، وكانوا يشربونها ، ثم سماها الله بعد ذلك الخمر حين حرمت ، وكان ابن عباس يزعم أن الحبشة يسمون الخل السكر . وقوله { ورزقاً حسناً } يعني بذلك الحلال التمر والزبيب ، وكان حلالاً لا يسكر .
وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر ، عن ابن مسعود قال : السكر خمر .
وأخرج ابن أبي شيبة ، عن سعيد بن جبير والحسن والشعبي وإبراهيم وأبي رزين مثله .
وأخرج عبد الرزاق وابن الأنباري في المصاحف والنحاس ، عن قتادة في قوله : { تتخذون منه سكراً } قال : خمور الأعاجم ، ونسخت في سورة المائدة .
وأخرج النسائي عن سعيد بن جبير قال : السكر الحرام ، والرزق الحسن الحلال .
وأخرج ابن جرير وابن المنذر عن الحسن في قوله : { تتخذون منه سكراً } قال : ذكر الله نعمته عليهم في الخمر قبل أن يحرمها عليهم .
وأخرج ابن الأنباري والبيهقي ، عن إبراهيم والشعبي في قوله : { تتخذون منه سكراً } قالا : هي منسوخة .
وأخرج الخطيب ، عن أبي هريرة قال : قال رسول صلى الله عليه وسلم : « لكم في العنب أشياء تأكلونه عنباً ، وتشربونه عصيراً ما لم ييبس ، وتتخذون منه زبيباً ورباً والله أعلم » .

وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ (68) ثُمَّ كُلِي مِنْ كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلًا يَخْرُجُ مِنْ بُطُونِهَا شَرَابٌ مُخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاءٌ لِلنَّاسِ إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَتَفَكَّرُونَ (69) وَاللَّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنْكُمْ مَنْ يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لَا يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ قَدِيرٌ (70)

أخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وأوحى ربك إلى النحل } قال : ألهمها .
وأخرج ابن أبي حاتم ، عن الحسن قال : النحل دابة أصغر من الجندب ، ووحيه إليها قذف في قلوبها .
وأخرج ابن جرير وابن المنذر ، عن مجاهد في قوله : { وأوحى ربك إلى النحل } قال : ألهمها إلهاماً ، ولم يرسل إليها رسولاً .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي ، عن ابن عباس في قوله : { وأوحى ربك إلى النحل } قال : أمرها أن تأكل من كل الثمرات ، وأمرها أن تتبع سبل ربها ذللاً .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { فاسلكي سبل ربك ذللاً } قال : طرقاً لا يتوعر عليها مكان سلكته .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة في قوله : { فاسلكي سبل ربك ذللاً } قال : مطيعة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد في الآية قال : الذلول الذي يقاد ويذهب به حيث أراد صاحبه . قال : فهم يخرجون بالنحل وينتجعون بها . ويذهبون وهي تتبعهم . وقرأ { أو لم يروا أنا خلقنا لهم مما عملت أيدينا أنعاماً فهم لهم مالكون وذللناها لهم } [ يس : 71-72 ] الآية .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { فاسلكي سبل ربك ذللاً } قال : ذليلة لذلك . وفي قوله : { يخرج من بطونها شراب مختلف ألوانه } قال : هذا العسل { فيه شفاء للناس } يقول : فيه شفاء الأوجاع التي شفاؤها فيه .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { يخرج من بطونها شراب مختلف ألوانه فيه شفاء للناس } يعني العسل .
وأخرج ابن جرير وابن أبي شيبة وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { شراب مختلف ألوانه فيه شفاء للناس } قال : هو العسل فيه الشفاء ، وفي القرآن .
وأخرج ابن أبي شيبة وابن جرير ، عن ابن مسعود رضي الله عنه قال : إن العسل فيه شفاء من كل داء ، والقرآن شفاء لما في الصدور .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم والطبراني وابن مردويه ، عن ابن مسعود قال : عليكم بالشفاءين : العسل والقرآن .
وأخرج ابن ماجه وابن مردويه والحاكم وصححه والبيهقي في شعب الإيمان ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « عليكم بالشفاءين العسل والقرآن » .
وأخرج البخاري ، عن ابن عباس رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « الشفاء في ثلاثة : في شرطة محجم ، أو شربة عسل ، أو كية بنار ، وأنا أنهي أمتي عن الكي » .
وأخرج أحمد والبخاري ومسلم وابن مردويه عن أبي سعيد الخدري رضي الله عنه

« أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله ، إن أخي استطلق بطنه ، فقال : » اسقه عسلاً « فسقاه عسلاً ، ثم جاء فقال : ما زاده إلا استطلاقاً : قال : » اذهب فاسقه عسلاً « فسقاه عسلاً ، ثم جاء فقال : ما زاده إلا استطلاقاً! قال رسول الله صلى الله عليه وسلم : » صدق الله وكذب بطن أخيك ، اذهب فاسقه عسلاً « فذهب فسقاه فبرأ » .
وأخرج ابن ماجه وابن السني والبيهقي في الشعب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من لعق العسل ثلاث غدوات كل شهر لم يصبه عظيم من البلاء » .
وأخرج البيهقي في الشعب ، عن عامر بن مالك قال : بعثت إلى النبي صلى الله عليه وسلم من وعك كان بي ألتمس منه دواء أو شفاء ، فبعث إليّ بعَكَّة من عسل .
وأخرج حميد بن زنجويه ، عن نافع أن عبد الله بن عمر رضي الله عنهما كان لا يشكو قرحة ولا شيئاً إلا جعل عليه عسلاً حتى الدُّمَّلَ إذا كان به طلاه عسلاً ، فقلنا له : تداوي الدُمَّلَّ بالعسل؟ فقال أليس يقول الله : { فيه شفاء للناس } .
وأخرج أحمد والنسائي ، عن معاوية بن خديج قال : قال رسول الله صلى الله عليه وسلم : « إن كان في شيء شفاء ففي شرطة من محجم أو شربة من عسل أو كية بنار تصيب ألماً ، وما أحب أن أكتوى » .
وأخرج ابن أبي شيبة ، عن حشرم المجمري : أن ملاعب الأسنة عامر بن مالك بعث إلى النبي صلى الله عليه وسلم يسأله الدواء والشفاء من داء نزل به؟ فبعث إليه النبي صلى الله عليه وسلم بعسل أو بعكة من عسل .
وأخرج ابن أبي شيبة ، عن عبد الله بن عمر وقال : مثل المؤمن كمثل النحلة تأكل طيبا وتضع طيباً .
وأخرج ابن أبي شيبة ، عن الزهري قال : نهى النبي صلى الله عليه وسلم عن قتل النمل والنحل .
وأخرج الطبراني في الأوسط بسند حسن ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « مثل بلالٍ كمثل النحلة ، غدت تأكل من الحلو والمر ، ثم هو حلو كله » .
وأخرج الحاكم وصححه ، عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « إن الله لا يحب الفاحش ولا المتفحش وسوء الجوار وقطيعة الرحم ، ثم قال : إنما مثل المؤمن كمثل النحلة رتعت فأكلت طيباً ثم سقطت فلم تؤذ ولم تكسر » .
وأخرج الطبراني عن سهل بن سعد الساعدي : أن النبي صلى الله عليه وسلم : نهى عن قتل النملة والنحلة والهدهد والصرد والضفدع .
وأخرج الخطيب في تاريخه ، عن أبي هريرة قال : نهى رسول الله صلى الله عليه وسلم عن قتل أربع من الدواب : النملة والنحلة والهدهد والصرد .

وأخرج أبو يعلى عن أنس قال : قال رسول الله - صلى الله عليه وسلم - « عمر الذباب أربعون يوماً ، والذباب كله في النار ، إلا النحل » .
وأخرج عبد الرزاق في المصنف من طريق مجاهد ، عن عبيد بن عمير أو ابن عمر ، عن النبي صلى الله عليه وسلم قال : « كل الذباب في النار إلا النحل » وكان ينهى عن قتلها .
وأخرج الحكيم الترمذي عن أبي هريرة ، عن رسول الله صلى الله عليه وسلم قال : « الذباب كلها في النار إلا النحل » .
وأخرج ابن جرير ، عن علي رضي الله عنه في قوله : { ومنكم من يرد إلى أرذل العمر } قال : خمس وسبعون سنة .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { ومنكم من يرد إلى أرذل العمر } الآية . أرذل العمر هو الخوف .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن عكرمة قال : من قرأ القرآن لم يرد إلى أرذل العمر ، ثم قرأ { لكي لا يعلم بعد علم شيئاً } .
وأخرج ابن أبي شيبة ، عن طاوس قال : إن العالم لا يخرف .
وأخرج ابن أبي شيبة ، عن عبد الملك بن عمير قال : كان يقال أن أبقى الناس عقولاً قراء القرآن .
وأخرج البخاري وابن مردويه ، عن أنس : أن رسول الله صلى الله عليه وسلم كان يدعو ، « أعوذ بك من البخل والكسل وأرذل العمر وعذاب القبر وفتنة الدجال وفتنة المحيا وفتنة الممات » .
وأخرج ابن مردويه ، عن ابن مسعود قال : كان دعاء رسول الله صلى الله عليه وسلم « أعوذ بالله من دعاء لا يسمع ومن قلب لا يخشع ومن علم لا ينفع ومن نفس لا تشبع ، اللهم إني أعوذ بك من الجوع فإنه بئس الضجيع . ومن الخيانة فإنها بئست البطانة . وأعوذ بك من الكسل والهرم والبخل والجبن ، وأعوذ بك أن أرد إلى أرذل العمر ، وأعوذ بك من فتنة الدجال وعذاب القبر » .
وأخرج ابن مردويه ، عن سعد بن أبي وقاص عن النبي صلى الله عليه وسلم ، أنه كان يدعو « اللهم إني أعوذ بك من البخل وأعوذ بك من الجبن وأعوذ بك أن أرد إلى أرذل العمر ، وأعوذ بك من فتنة الدنيا وأعوذ بك من عذاب القبر » .
وأخرج ابن مردويه ، عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « المولود حتى يبلغ الحنث ما يعمل من حسنة أثبت لوالده أو لوالديه ، وإن عمل سيئة لم تكتب عليه ولا على والديه ، فإذا بلغ الحنث وجرى عليه القلم أمر الملكان اللذان معه فحفظاه وسددا ، فإذا بلغ أربعين سنة في الإسلام ، آمنه الله من البلايا الثلاثة : من الجنون والجذام والبرص ، فإذا بلغ الخمسين ضاعف الله حسناته ، فإذا بلغ ستين رزقه الله الانابة إليه فيما يحب ، فإذا بلغ سبعين أحبه أهل السماء ، فإذا بلغ تسعين سنة غفر الله ما تقدم من ذنبه وما تأخر وشفعه في أهل بيته وكان اسمه عنده أسير الله في أرضه ، فإذا بلغ إلى أرذل العمر { لكي لا يعلم بعد علم شيئاً } كتب الله له مثل ما كان يعمل في صحته من الخير ، وإن عمل سيئة لم تكتب عليه » .

وَاللَّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الرِّزْقِ فَمَا الَّذِينَ فُضِّلُوا بِرَادِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ فِيهِ سَوَاءٌ أَفَبِنِعْمَةِ اللَّهِ يَجْحَدُونَ (71)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { والله فضل بعضكم على بعض في الرزق } الآية . يقول : لم يكونوا يشركون عبيدهم في أموالهم ونسائهم ، وكيف تشركون عبيدي معي في سلطاني؟ .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في الآية قال : هذا مثل الآلهة الباطل مع الله .
وأخرج عبد الرزاق وابن المنذر وابن جرير وابن أبي حاتم ، عن قتادة في قوله : { والله فضل بعضكم على بعض في الرزق } الآية . قال : هذا مثل ضربه الله ، فهل منكم من أحد يشارك مملوكه في زوجته وفي فراشه؟! أفتعدلون بالله خلقه وعباده؟ فإن لم ترض لنفسك هذا ، فالله أحق أن تبرئه من ذلك ، ولا تعدل بالله أحداً من عباده وخلقه .
وأخرج ابن أبي حاتم ، عن عطاء الخراساني في الآية . قال : هذا مثل ضربه الله في شأن الآلهة ، فقال كيف تعدلون بي عبادي ، ولا تعدلون عبيدكم بأنفسكم ، وتردون ما فضلتم به عليهم فتكونون أنتم وهم في الرزق سواء .
وأخرج ابن أبي حاتم عن الحسن البصري قال : كتب عمر بن الخطاب إلى أبي موسى الأشعري ، اقنع برزقك في الدنيا ، فإن الرحمن فضل بعض عباده على بعض في الرزق ، بلاء يبتلى به كلا ، فيبتلي به من بسط له ، كيف شكره فيه ، وشكره لله أداؤه الحق الذي افترض عليه مما رزقه وخوله .

وَاللَّهُ جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا وَجَعَلَ لَكُمْ مِنْ أَزْوَاجِكُمْ بَنِينَ وَحَفَدَةً وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ هُمْ يَكْفُرُونَ (72)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { والله جعل لكم من أنفسكم أزواجاً } قال : خلق آدم ثم خلق زوجته منه .
وأخرج الفريابي وسعيد بن منصور والبخاري في تاريخه وابن جرير وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في سننه ، عن ابن مسعود في قوله : { بنين وحفدة } قال الحفدة الأختان .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس قال : الحفدة الأصهار .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس قال : الحفدة الولد وولد الولد .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : الحفدة بنو البنين .
وأخرج الطستي ، عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { وحفدة } قال : ولد الولد وهم الأعوان قال : وهل تعرف العرب ذلك قال : نعم أما سمعت الشاعر وهو يقول :
حفد الولائد حولهن وأسلمت ... بأكفهن أزمة الاجمال
وأخرج ابن جرير ، عن أبي حمزة قال : سئل ابن عباس عن قوله : { بنين وحفدة } قال : من أعانك فقد حفدك ، أما سمعت قول الشاعر :
حفد الولائد حولهن وأسلمت ... بأكفهن أزمة الاجمال
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس قال : الحفدة بنو امرأة الرجل ليسوا منه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن أبي مالك قال : الحفدة الأعوان .
وأخرج ابن جرير وابن أبي حاتم ، عن عكرمة قال : الحفدة الخدم .
وأخرج ابن جرير ، عن الحسن قال : الحفدة البنون وبنو البنين ، ومن أعانك من أهل أو خادم فقد حفدك .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { أفبالباطل يؤمنون } قال : الشرك .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { أفبالباطل يؤمنون } قال : الشيطان { وبنعمة الله } قال : محمد .


النحل - تفسير الدرر المنثور

وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَمْلِكُ لَهُمْ رِزْقًا مِنَ السَّمَاوَاتِ وَالْأَرْضِ شَيْئًا وَلَا يَسْتَطِيعُونَ (73) فَلَا تَضْرِبُوا لِلَّهِ الْأَمْثَالَ إِنَّ اللَّهَ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (74) ضَرَبَ اللَّهُ مَثَلًا عَبْدًا مَمْلُوكًا لَا يَقْدِرُ عَلَى شَيْءٍ وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنْفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (75) وَضَرَبَ اللَّهُ مَثَلًا رَجُلَيْنِ أَحَدُهُمَا أَبْكَم لَا يَقْدِرُ عَلَى شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلَاهُ أَيْنَمَا يُوَجِّهْهُ لَا يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَنْ يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُسْتَقِيمٍ (76) وَلِلَّهِ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا أَمْرُ السَّاعَةِ إِلَّا كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (77)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ويعبدون من دون الله ما لا يملك لهم رزقاً من السماوات والأرض } قال : هذه الأوثان التي تعبد من دون الله ، لا تملك لمن يعبدها رزقاً ولا ضراً ولا نفعاً ولا حياة ولا نشوراً { فلا تضربوا لله الأمثال } فإنه أحد صمد { لم يلد ولم يولد ولم يكن له كفواً أحد } [ الإخلاص : 3 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { فلا تضربوا لله الأمثال } يعني اتخاذهم الأصنام . يقول : لا تجعلوا معي إلهاً غيري ، فإنه لا إله غيري .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { ضرب الله مثلاً عبداً مملوكاً لا يقدر على شيء } يعني الكافر ، إنه لا يستطيع أن ينفق نفقة في سبيل الله { ومن رزقناه منا رزقاً حسناً فهو ينفق منه سراً وجهراً } يعني المؤمن وهو المثل في النفقة .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم ، عن قتادة في قوله : { ضرب الله مثلاً عبداً مملوكاً } قال : هذا مثل ضربه الله للكافر رزقه الله مالاً فلم يقدم فيه خيراً ولم يعمل فيه بطاعة الله . { ومن رزقناه منا رزقاً حسناً } قال : هو المؤمن أعطاه الله مالاً رزقاً حلالاً ، فعمل فيه بطاعة الله ، وأخذه بشكر ومعرفة حق الله ، فأثابه الله على ما رزقه الرزق المقيم الدائم لأهله في الجنة . قال الله : { هل يستويان مثلاً } قال : لا والله لا يستويان .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ضرب الله مثلاً عبداً مملوكاً لا يقدر على شيء ومن رزقناه منا رزقاً حسناً } و { رجلين أحدهما أبكم } { ومن يأمر بالعدل } قال : كل هذا مثل إله الحق ، وما يدعون من دونه الباطل .
وأخرج ابن المنذر من طريق ابن جريج ، عن ابن عباس في قوله : { ضرب الله مثلاً عبداً مملوكاً لا يقدر على شيء } قال : يعني بذلك الآلهة التي لا تملك ضراً ولا نفعاً ، ولا تقدر على شيء . ينفعها ومن رزقناه منا رزقاً حسناً فهو ينفق منه سراً وجهراً قال علانية المؤمن الذي ينفق سراً وجهراً لله .
وأخرج ابن أبي حاتم ، عن الحسن في قوله : { ضرب الله مثلاً عبداً مملوكاً لا يقدر على شيء } قال الصنم .
وأخرج ابن أبي حاتم ، عن الربيع بن أنس قال : إن الله ضرب الأمثال على حسب الأعمال ، فليس عمل صالح ، إلا له المثل الصالح ، وليس عمل سوء ، إلا له مثل سوء ، وقال : إن مثل العالم المتفهم ، كطريق بين شجر وجبل ، فهو مستقيم لا يعوّجه شيء ، فذلك مثل العبد المؤمن الذي قرأ القرآن وعمل به .

وأخرج ابن جرير وابن أبي حاتم وابن مردويه وابن عساكر . عن ابن عباس قال : نزلت هذه الآية { ضرب الله مثلاً عبداً مملوكاً لا يقدر على شيء } في رجل من قريش وعبده ، في هشام بن عمر ، وهو الذي ينفق ماله سراً وجهراً ، وفي عبده أبي الجوزاء الذي كان ينهاه .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : ليس للعبد طلاق إلا بإذن سيده . وقرأ { عبداً مملوكاً لا يقدر على شيء } .
وأخرج البيهقي في سننه . عن ابن عباس أنه سئل عن المملوك يتصدق بشيء؟ قال : { ضرب الله مثلاً عبداً مملوكاً لا يقدر على شيء } لا يتصدق بشيء .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { ضرب الله مثلاً رجلين أحدهما أبكم } إلى آخر الآية . يعني بالأبكم الذي { هو كل على مولاه } الكافر . وبقوله : { ومن يأمر بالعدل } المؤمن . وهذا المثل في الأعمال .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وابن عساكر ، عن ابن عباس قال : نزلت هذه الآية { وضرب الله مثلاً رجلين أحدهما أبكم } في رجلين أحدهما عثمان بن عفان ، ومولى له كافر ، وهو أسيد بن أبي العيص ، كان يكره الإسلام ، وكان عثمان ينفق عليه ويكفله ويكفيه المؤنة ، وكان الآخر ينهاه عن الصدقة والمعروف ، فنزلت فيهما .
وأخرج ابن سعد وابن أبي شيبة والبخاري في تاريخه وابن أبي حاتم وابن مردويه والضياء في المختارة ، عن ابن عباس في قوله : { ومن يأمر بالعدل } قال : عثمان بن عفان .
وأخرج ابن أبي حاتم ، عن السدي في الآية قال : هذا مثل ضربه الله للآلهة أيضا . أما الأبكم فالصنم ، فإنه أبكم لا ينطق { وهو كل على مولاه } ينفقون عليه وعلى من يأتيه ، ولا ينفق عليهم ولا يرزقهم { هل يستوي هو ومن يأمر بالعدل } وهو الله .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة في قوله : { أحدهما أبكم } قال : هو الوثن { هل يستوي هو ومن يأمر بالعدل } قال : الله .
وأخرج ابن أبي حاتم وابن المنذر ، عن ابن عباس في قوله : { كل } قال : الكل العيال . كانوا إذا ارتحلوا حملوه على بعير ذلول ، وجعلوا معه نفراً يمسكونه خشية أن يسقط ، فهو عناء وعذاب وعيال عليهم { هل يستوي هو ومن يأمر بالعدل وهو على صراط مستقيم } يعني نفسه .
وأخرج الطبراني عن ابن مسعود أنه قرأ خبر .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وما أمر الساعة إلا كلمح البصر } هو أن يقول : كن أو أقرب ، فالساعة { كلمح البصر أو أقرب } .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { كلمح البصر } يقول : كلمح ببصر العين من السرعة . أو { أقرب } من ذلك إذا أردنا .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { وما أمر الساعة إلا كلمح البصر أو هو أقرب } قال : هو أقرب ، وكل شيء في القرآن أو ، فهو هكذا ( مائة ألف أو يزيدون ) والله أعلم .

وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لَا تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ (78)

أخرج ابن أبي حاتم ، عن السدي في قوله : { والله أخرجكم من بطون أمهاتكم } قال : من الرحم .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وجعل لكم السمع والأبصار والأفئدة لعلكم تشكرون } قال : كرامة أكرمكم الله بها ، فاشكروا نعمه .
وأخرج أحمد وابن ماجه وابن حبان والطبراني وابن مردويه ، عن حبة وسواء ابنَيْ خالد أنهما أتيا النبي صلى الله عليه وسلم : وهو يعالج بناء ، فقال لهما : هلم ، فعالجا معه ، فعالجا فلما فرغ ، أمر لهما بشيء وقال لهما : « لا تَيْأَسا من الرزق ما تهزهزت رؤوسكما . فإنه ليس من مولود يولد من أمة إلا أحمر ليس عليه قشرة ثم يرزقه الله » .

أَلَمْ يَرَوْا إِلَى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاءِ مَا يُمْسِكُهُنَّ إِلَّا اللَّهُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (79)

أخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { في جوّ السماء } في كبد السماء .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { في جو السماء } قال : جوف السماء { ما يمسكهن إلا الله } قال : يمسكه الله على كل ذلك والله أعلم بالصواب .


النحل - تفسير الدرر المنثور

وَاللَّهُ جَعَلَ لَكُمْ مِنْ بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُمْ مِنْ جُلُودِ الْأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إِلَى حِينٍ (80)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { والله جعل لكم من بيوتكم سكناً } قال : تسكنون فيها .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { جعل لكم من بيوتكم سكناً } قال : تسكنون وتقرون فيها { وجعل لكم من جلود الأنعام بيوتاً } وهي خيام الأعراب { تستخفونها } يقول في الحمل { ومتاعا إلى حين } قال : إلى الموت .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { تستخفونها يوم ظعنكم } قال بعض : بيوت السيارة في ساعة وفي قوله : { وأوبارها } قال : الإبل { وأشعارها } قال : الغنم .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { أثاثاً } قال : الأثاث المال { ومتاعاً إلى حين } يقول تنتفعون به إلى حين .
وأخرج ابن جرير وابن المنذر ، عن عطاء قال : إنما أنزل القرآن على قدر معرفة العرب . ألا ترى إلى قوله : { ومن أصوافها وأوبارها } وما جعل الله لهم من غير ذلك أعظم منه وأكثر ، ولكنهم كانوا أصحاب وبر وشعر . ألا ترى إلى قوله : { والله جعل لكم مما خلق ظلالا وجعل لكم من الجبال أكناناً } وما جعل من السهل أعظم وأكثر ، ولكنهم كانوا أصحاب جبال . ألا ترى إلى قوله : { وجعل لكم سرابيل تقيكم الحر } وما يقي البرد أعظم وأكثر ، ولكنهم كانوا أصحاب حر . ألا ترى إلى قوله : ( من جبال فيها من برد ) يعجبهم بذلك ، وما أنزل من الثلج أعظم وأكثر ، ولكنهم كانوا لا يعرفونه .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله : { ومتاعاً إلى حين } قال : إلى أجل ، وبلغة .

وَاللَّهُ جَعَلَ لَكُمْ مِمَّا خَلَقَ ظِلَالًا وَجَعَلَ لَكُمْ مِنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُمْ بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ (81) فَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْكَ الْبَلَاغُ الْمُبِينُ (82) يَعْرِفُونَ نِعْمَةَ اللَّهِ ثُمَّ يُنْكِرُونَهَا وَأَكْثَرُهُمُ الْكَافِرُونَ (83)

وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { والله جعل لكم مما خلق ظلالاً } قال : من الشجر ومن غيرها { وجعل لكم من الجبال أكناناً } قال : غارات يسكن فيها . { وجعل لكم سرابيل تقيكم الحر } من القطن والكتان والصوف { وسرابيل تقيكم بأسكم } من الحديد { كذلك يتم نعمته عليكم لعلكم تسلمون } ولذلك هذه السورة تسمى سورة النعم .
وأخرج ابن أبي حاتم من طريق الكسائي ، عن حمزة عن الأعمش وأبي بكر وعاصم ، أنهم قرأوا { لعلكم تسلمون } برفع التاء من أسلمت .
وأخرج أبو عبيد وابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { سرابيل تقيكم الحر } قال : يعني الثياب { وسرابيل تقيكم بأسكم } قال : يعني الدروع والسلاح { كذلك يتم نعمته عليكم لعلكم تسلمون } يعني من الجراحات . وكان ابن عباس يقرؤها { تسلمون } .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه : أن أعرابياً أتى النبي صلى الله عليه وسلم فسأله؟ فقرأ عليه رسول الله صلى الله عليه وسلم { والله جعل لكم من بيوتكم سكناً } قال : الأعرابي نعم ، قال : { وجعل لكم من جلود الأنعام بيوتاً تستخفونها } قال : الأعرابي نعم ثم قرأ عليه ، كل ذلك يقول نعم ، حتى بلغ { كذلك يتم نعمته عليكم لعلكم تسلمون } فولى الأعرابي ، فأنزل الله { يعرفون نعمة الله ثم ينكرونها وأكثرهم الكافرون } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { يعرفون نعمة الله ثم ينكرونها } قال : هي المساكن والأنعام وما ترزقون منها ، وسرابيل من الحديد والثياب ، تعرف هذا كفار قريش ، ثم تنكره بأن تقول : هذا كان لآبائنا فورثونا إياه .
وأخرج ابن جرير عن عبد الله بن كثير في الآية قال : يعلمون أن الله خلقهم وأعطاهم ، بعدما أعطاهم يكفرون ، فهو معرفهم نعمته ، ثم إنكارهم إياها كفرهم بعد .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن عون بن عبد الله في قوله : { يعرفون نعمة الله ثم ينكرونها } قال : انكارهم إياها ، أن يقول الرجل : لولا فلان أصابني كذا وكذا ، ولولا فلان لم أصب كذا وكذا .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن السدي في قوله : { يعرفون نعمة الله ثم ينكرونها } قال محمد : - صلى الله عليه وسلم - ولفظ ابن أبي حاتم قال : هذا في حديث أبي جهل والأخنس ، حين سأل الأخنس أبا جهل عن محمد : فقال : هو نبي .


النحل - تفسير الدرر المنثور

وَيَوْمَ نَبْعَثُ مِنْ كُلِّ أُمَّةٍ شَهِيدًا ثُمَّ لَا يُؤْذَنُ لِلَّذِينَ كَفَرُوا وَلَا هُمْ يُسْتَعْتَبُونَ (84) وَإِذَا رَأَى الَّذِينَ ظَلَمُوا الْعَذَابَ فَلَا يُخَفَّفُ عَنْهُمْ وَلَا هُمْ يُنْظَرُونَ (85) وَإِذَا رَأَى الَّذِينَ أَشْرَكُوا شُرَكَاءَهُمْ قَالُوا رَبَّنَا هَؤُلَاءِ شُرَكَاؤُنَا الَّذِينَ كُنَّا نَدْعُوا مِنْ دُونِكَ فَأَلْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَاذِبُونَ (86) وَأَلْقَوْا إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (87) الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ زِدْنَاهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُوا يُفْسِدُونَ (88) وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ مِنْ أَنْفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَؤُلَاءِ وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ (89) إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالْإِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ (90)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ويوم نبعث من كل شهيداً } قال : شهيدها نبيها على أنه قد بلغ رسالات ربه . قال الله : { وجئنا بك شهيداً على هؤلاء } قال : ذكر لنا أن نبي الله - صلى الله عليه وسلم - كان إذا قرأ هذه الآية ، فاضت عيناه .
وأخرج ابن أبي حاتم عن العالية في قوله : { وإذا رأى الذين ظلموا العذاب فلا يخفف عنهم ولا هم ينظرون } قال : هذا ، كقوله : { هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { فألقوا إليهم القول } قال : حدثوهم .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { وألقوا إلى الله يومئذ السلم } قال : استسلموا .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وألقوا إلى الله يومئذ السلم } يقول : ذلوا واستسلموا يومئذ .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وهناد بن السري وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في البعث والنشور ، عن ابن مسعود في قوله : { زدناهم عذاباً فوق العذاب } قال : زيدوا عقارب لها أنياب كالنخل الطوال .
وأخرج ابن مردويه والخطيب في تالي التلخيص ، عن البراء أن النبي صلى الله عليه وسلم - سئل عن قول الله : { زدناهم عذاباً فوق العذاب } قال : « عقارب أمثال النخل الطوال ينهشونهم في جهنم » .
وأخرج هناد عن ابن مسعود قال : أفاعي في النار .
وأخرج ابن أبي حاتم عن السدي في الآية : إن أهل النار إذا جزعوا من حرها استغاثوا بضحضاح في النار ، فإذا أتوه تلقاهم عقارب كأنهن البغال الدهم ، وأفاع كأنهن البخاتي فضربنهم ، فذلك الزيادة .
وأخرج ابن جرير وابن أبي حاتم ، عن عبيد بن عمير قال : إن في جهنم لجبابا فيها حيات أمثال البخت وعقارب أمثال البغال ، يستغيث أهل النار من تلك الجباب إلى الساحل ، فتثب إليهم فتأخذ جباههم وشفارهم فكشطت لحومهم إلى أقدامهم فسيتغيثون منها إلى النار ، فتتبعهم حتى تجد حرها فترجع وهي في أسراب .
وأخرج ابن أبي شيبة وهناد عن مجاهد مثله .
وأخرج ابن جرير عن عبد الله بن عمرو قال : إن لجهنم سواحل فيها حيات وعقارب ، أعناقها كأعناق البخت .
وأخرج ابن أبي حاتم من طريق الأعمش ، عن مالك بن الحارث قال : إذا طرح الرجل في النار هوى فيها ، فإذا انتهى إلى بعض أبوابها قيل : مكانك حتى تتحف ، فيسقى كأساً من سم الأساود والعقارب ، فيتميز الجلد على حدة والشعر على حدة والعصب على حدة والعروق على حدة .

وأخرج أبو يعلى وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { زدناهم عذاباً فوق العذاب } قال : خمسة أنهار من نار صبها الله عليهم ، يعذبون ببعضها بالليل وببعضها بالنهار .
وأخرج ابن مردويه عن جابر ، عن النبي صلى الله عليه وسلم قال : « الزيادة خمسة أنهار تجري من تحت العرش على رؤوس أهل النار ، ثلاثة أنهار على مقدار الليل ونهران على مقدار النهار ، فذلك قوله : { زدناهم عذاباً فوق العذاب بما كانوا يفسدون } » .
وأخرج ابن مردويه عن مجاهد قال : قال ابن عباس : أتدري ما سعة جهنم؟ قلت : لا . قال : إن ما بين شحمة أذن أحدهم وبين عاتقه مسيرة سبعين خريفاً ، تجري أودية القيح والدم . قلت له : الأنهار؟ قال : لا . . . بل الأودية .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن مسعود قال : إن الله أنزل في هذا الكتاب تبياناً لكل شيء ، ولقد عملنا بعضاً مما بين لنا في القرآن . ثم تلا { ونزلنا عليك الكتاب تبياناً لكل شيء } .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد ، وابن الضريس في فضائل القرآن ومحمد بن نصر في كتاب الله والطبراني والبيهقي في شعب الإيمان ، عن ابن مسعود قال : من أراد العلم فليتنوّر القرآن ، فإنه فيه علم الأوّلين والآخرين .
وأخرج ابن أبي شيبة عن ابن مسعود قال : لا تهذوا القرآن كهذا الشعر ، ولا تنثروه نثر الدقل ، وقفوا عند عجائبه وحركوا به القلوب .
وأخرج ابن أبي شيبة عن ابن مسعود قال : إن هذا القرآن مأدبة الله ، فمن دخل فيه فهو آمن .
وأخرج ابن أبي شيبة عن ابن مسعود قال : إن هذه القلوب أوعية ، فأشغلوها بالقرآن ولا تشغلوها بغيره .
وأخرج ابن جرير وابن المنذر ، عن مجاهد في قوله : { تبياناً لكل شيء } قال : مما أمروا به ونهوا عنه .
وأخرج ابن أبي حاتم عن الأوزاعي رضي الله عنه في قوله : { ونزلنا عليك الكتاب تبياناً لكل شيء } قال : بالسنة .
وأخرج أحمد عن عثمان بن أبي العاص رضي الله عنه قال : كنت عند رسول الله صلى الله عليه وسلم جالساً إذ شخص بصره فقال : « أتاني جبريل فأمرني أن أضع هذه الآية بهذا الموضع من السورة » { إن الله يأمر بالعدل والإحسان . . . . } إلى قوله : { تذكرون } .
وأخرج أحمد والبخاري في الأدب ، وابن أبي حاتم والطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما قال : « بينما رسول الله صلى الله عليه وسلم بفناء بيته جالساً ، إذ مر به عثمان بن مظعون رضي الله عنه ، فجلس إلى رسول الله صلى الله عليه وسلم ، فبينما هو يحدثه إذ شخص بصره إلى السماء ، فنظر ساعة إلى السماء فأخذ يضع بصره حتى وضعه على يمينه في الأرض ، فتحرف رسول الله صلى الله عليه وسلم عن جليسه عثمان إلى حيث وضع رأسه فأخذ ينفض رأسه كأنه يستفقه ما يقال له ، فلما قضى حاجته شخص بصر رسول الله صلى الله عليه وسلم إلى السماء كما شخص أول مرة ، فاتبعه بصره حتى توارى في السماء فأقبل إلى عثمان كجلسته الأولى ، فسأله عثمان رضي الله عنه فقال : أتاني جبريل آنفاً . قال : فما قال لك؟ قال : { إن الله يأمر بالعدل والإحسان . . . } إلى قوله : { تذكرون . . . } قال عثمان : - رضي الله عنه - فذلك حين استقر الإيمان في قلبي وأحببت محمداً صلى الله عليه وسلم » .

وأخرج الباوردي وابن السكن وابن منده وأبو نعيم في معرفة الصحابة ، عن عبد الملك بن عمير رضي الله عنه قال : « بلغ أكتم بن صيفي مخرج رسول الله صلى الله عليه وسلم ، فأراد أن يأتيه . فأتى قومه فانتدب رجلين فأتيا رسول الله صلى الله عليه وسلم فقالا : نحن رسل أكتم ، يسألك من أنت وما جئت به؟ فقال النبي صلى الله عليه وسلم » أنا محمد بن عبد الله ، عبد الله ورسوله « ثم تلا عليهما هذه الآية { إن الله يأمر بالعدل والإحسان } إلى { تذكرون } قالا : ردد علينا هذا القول . فردده عليهما حتى حفظاه ، فأتيا أكتم فأخبراه . فلما سمع الآية قال : إني أراه يأمر بمكارم الأخلاق وينهى عن ملائمها ، فكونوا في هذا الأمر رؤوساء ، ولا تكونوا فيه أذناباً » ورواه الأموي في مغازيه وزاد ، فركب متوجهاً إلى النبي صلى الله عليه وسلم فمات في الطريق : قال : ويقال نزلت فيه هذه الآية { ومن يخرج من بيته مهاجراً إلى الله ورسوله ثم يدركه الموت } [ النساء : 100 ] الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس رضي الله عنهما في قوله : { إن الله يأمر بالعدل } قال : شهادة أن لا إله إلا الله ، { والإحسان } قال : أداء الفرائض ، { وإيتاء ذي القربى } قال : إعطاء ذوي الرحم الحق الذي أوجبه الله عليك بسبب القرابة والرحم { وينهى عن الفحشاء } قال : الزنا { والمنكر } ، قال : الشرك { والبغي } قال : الكبر والظلم : { يعظكم } يوصيكم { لعلكم تذكرون } .
وأخرج سعيد بن منصور والبخاري في الأدب ، ومحمد بن نصر في الصلاة ، وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه في شعب الإيمان ، عن ابن مسعود رضي الله عنه قال : أعظم آية في كتاب الله تعالى { الله لا إله إلا هو الحي القيوم } [ آل عمران : 2 ] وأجمع آية في كتاب الله للخير والشر - الآية التي في النحل - { إن الله يأمر بالعدل والإحسان } وأكثر آية في كتاب الله تفويضاً { ومن يتق الله يجعل له مخرجاً ويرزقه من حيث لا يحتسب } [ الطلاق : 2-3 ] وأشد آية في كتاب الله رجاء

{ يا عبادي الذين أسرفوا على أنفسهم } [ الزمر : 53 ] الآية .
وأخرج البيهقي في شعب الإيمان عن الحسن رضي الله عنه أنه قرأ هذه الآية { إن الله يأمر بالعدل والإحسان } إلى آخرها ثم قال : إن الله عز وجل جمع لكم الخير كله ، والشر كله في آية واحدة ، فوالله ما ترك العدل والإحسان من طاعة الله شيئا إلا جمعه ، ولا ترك الفحشاء والمنكر والبغي من معصية الله شيئاً إلا جمعه .
وأخرج ابن النجار في تاريخه من طريق العكلي ، عن أبيه قال : مر علي بن أبي طالب رضي الله عنه بقوم يتحدثون فقال : فيم أنتم؟! فقالوا : نتذاكر المروءة ، فقال : أو ما كفاكم الله عز وجل ذاك في كتابه؟! إذ يقول الله : { إن الله يأمر بالعدل والإحسان } فالعدل ، الانصاف . والاحسان ، التفضل ، فما بقي بعد هذا؟ .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله : { إن الله يأمر بالعدل والإحسان } الآية . قال : ليس من خلق حسن كان أهل الجاهلية يعملون به ويعظمونه ويخشونه إلا أمر الله به وليس من خلق سيء كانوا يتعايرونه بينهم إلا نهى الله عنه وقدم فيه ، وإنما نهى عن سفاسف الأخلاق ومذامها .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : دعاني عمر بن عبد العزيز فقال : صف لي العدل ، فقلت : بخ . . . سألت عن أمر جسيم ، كُنْ لصغير الناس أباً ولكبيرهم ابناً ، وللمثل منهم أخاً وللنساء كذلك ، وعاقب الناس على قدر ذُنوبهم وعلى قدر أجسادهم ولا تضربن بغضبك سوطاً واحداً متعدياً فتكون من العادين .
وأخرج ابن أبي حاتم عن الشعبي قال : قال عيسى ابن مريم : إنما الإحسان أن تحسن إلى من أساء إليك والله أعلم .

وَأَوْفُوا بِعَهْدِ اللَّهِ إِذَا عَاهَدْتُمْ وَلَا تَنْقُضُوا الْأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللَّهَ عَلَيْكُمْ كَفِيلًا إِنَّ اللَّهَ يَعْلَمُ مَا تَفْعَلُونَ (91)

أخرج ابن جرير وابن أبي حاتم ، عن مزيدة بن جابر في قوله : { وأوفوا بعهد الله إذا عاهدتم } قال : نزلت هذه الآية في بيعة النبي صلى الله عليه وسلم ، كان من أسلم بايع على الإسلام فقال : { وأوفوا بعهد الله إذا عاهدتم ولا تنقضوا الأيمان بعد توكيدها } فلا تحملنكم قلة محمد وأصحابه وكثرة المشركين أن تنقضوا البيعة التي بايعتم على الإسلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ولا تنقضوا الأيمان بعد توكيدها } قال : تغليظها في الحلف : { وقد جعلتم الله عليكم كفيلاً } قال : وكيلاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { ولا تنقضوا الأيمان بعد توكيدها } يقول : بعد تشديدها وتغليظها .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { ولا تنقضوا الأيمان بعد توكيدها } يعني ، بعد تغليظها وتشديدها { وقد جعلتم الله عليكم كفيلاً } يعني في العهد شهيداً ، والله أعلم بالصواب .


النحل - تفسير الدرر المنثور

وَلَا تَكُونُوا كَالَّتِي نَقَضَتْ غَزْلَهَا مِنْ بَعْدِ قُوَّةٍ أَنْكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلًا بَيْنَكُمْ أَنْ تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللَّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَامَةِ مَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (92) وَلَوْ شَاءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَكِنْ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَلَتُسْأَلُنَّ عَمَّا كُنْتُمْ تَعْمَلُونَ (93) وَلَا تَتَّخِذُوا أَيْمَانَكُمْ دَخَلًا بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُوا السُّوءَ بِمَا صَدَدْتُمْ عَنْ سَبِيلِ اللَّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ (94) وَلَا تَشْتَرُوا بِعَهْدِ اللَّهِ ثَمَنًا قَلِيلًا إِنَّمَا عِنْدَ اللَّهِ هُوَ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (95) مَا عِنْدَكُمْ يَنْفَدُ وَمَا عِنْدَ اللَّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُوا أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ (96)

أخرج ابن أبي حاتم عن أبي بكر بن حفص قال : كانت سعيدة الأسدية مجنونة تجمع الشعر والليف ، فنزلت هذه الآية { ولا تكونوا كالتي نقضت غزلها . . . } الآية .
وأخرج ابن مردويه من طريق عطاء بن أبي رباح قال : قال لي ابن عباس : يا عطاء ، ألا أريك امرأة من أهل الجنة؟ فأراني حبشية صفراء ، فقال : « هذه أتت رسول الله صلى الله عليه وسلم فقالت : إن بي هذه الموتة - يعني الجنون - فادع الله أن يعافيني . فقال لها رسول الله صلى الله عليه وسلم : إن شئت دعوت الله فعافاك ، وإن شئت صبرت واحتسبت ولك الجنة ، فاختارت الصبر والجنة »
قال : وهذه المجنونة سعيدة الأسدية ، وكانت تجمع الشعر والليف فنزلت هذه الآية { ولا تكونوا كالتي نقضت غزلها . . . } الآية .
وأخرج ابن جرير عن عبد الله بن كثير في قوله : { ولا تكونوا كالتي نقضت غزلها } قال : خرقاء كانت بمكة تنقضه بعدما تبرمه .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله : { ولا تكونوا كالتي نقضت غزلها } قال : كانت امرأة بمكة ، كانت تسمى خرقاء مكة كانت تغزل فإذا أبرمت غزلها تنقضه .
وأخرج ابن جرير وابن أبي حاتم ، عن مجاهد في قوله : { ولا تكونوا كالتي نقضت غزلها } قال : نقضت حبلها بعد إبرامها إياه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في الآية : لو سمعتم بامرأة نقضت غزلها من بعد إبرامه لقلتم : ما أحمق هذه . . . ! وهذا مثل ضربه الله لمن نكث عهده . وفي قوله : { تتخذون أيمانكم دخلاً بينكم } قال : خيانة وغدراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { أن تكون أمة هي أربى من أمة } قال : ناس أكثر من ناس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { أن تكون أمة هي أربى من أمة } قال : كانوا يحالفون الحلفاء فيجدون أكثر منهم وأعز فينقضون حلف هؤلاء ، ويحالفون هؤلاء الذين هم أعز فنهوا عن ذلك .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في الآية قال : ولا تكونوا في نقض العهد بمنزلة التي نقضت غزلها من بعد قوّة أنكاثاً ، يعني بعد ما أبرمته { تتخذون أيمانكم } يعني العهد { دخلاً بينكم } يعني بين أهل العهد ، يعني مكراً أو خديعة ليدخل العلة فيستحل به نقض العهد { أن تكون أمة هي أربى من أمة } يعني أكثر { إنما يبلوكم الله به } يعني بالكثرة { وليبينن لكم يوم القيامة ما كنتم فيه تختلفون ولو شاء الله لجعلكم أمة واحدة } يعني المسلمة والمشركة { أمة واحدة } يعني ملة الإسلام وحدها { ولكن يضل من يشاء } يعني عن دينه ، وهم المشركون { ويهدي من يشاء } يعني المسلمين { ولتسألن } يوم القيامة { عما كنتم تعملون } ثم ضرب مثلاً آخر للناقض العهد فقال : { ولا تتخذوا أيمانكم } يعني العهد { دخلاً بينكم فتزل قدم بعد ثبوتها } يقول : إن ناقض العهد يزل في دينه كما يزل قدم الرجل بعد الاستقامة { وتذوقوا السوء بما صددتم عن سبيل الله } يعني العقوبة { ولا تشتروا بعهد الله ثمناً قليلاً } يعني عرضاً من الدنيا يسيراً { إنما عند الله } يعني الثواب { هو خير لكم } يعني أفضل لكم من العاجل { ما عندكم ينفد } يعني ما عندكم من الأموال يفنى { وما عند الله باق } يعني وما عند الله في الآخرة من الثواب دائم لا يزول عن أهله ، وليجزين { الذين صبروا بأحسن ما كانوا يعملون } في الدنيا ويعفو عن سيئاتهم .

وأخرج سعيد بن منصور والطبراني ، عن ابن مسعود قال : إياكم وأرأيت فإنما هلك من كان قبلكم بأرأيت ، ولا تقيسوا الشيء بالشيء { فتزل قدم بعد ثبوتها } وإذا سئل أحدكم عما لا يعلم فليقل : لا أعلم ، فإنه ثلث العلم .

مَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ (97)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما ، أنه سئل عن هذه الآية { من عمل صالحاً من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة } قال : الحياة الطيبة ، الرزق الحلال في هذه الحياة الدنيا . وإذا صار إلى ربه جازاه بأحسن ما كان يعمل .
وأخرج ابن جرير عن الضحاك في قوله : { فلنحيينه حياة طيبة } قال : الحياة الطيبة ، الرزق الحلال في هذه الحياة الدنيا ، وإذا صار إلى ربه جازاه بأحسن ما كان يعمل .
وأخرج ابن جرير عن الضحاك رضي الله عنه في قوله : { فلنحييه حياة طيبة } قال : يأكل حلالاً ويشرب حلالاً ويلبس حلالاً .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { حياة طيبة } قال : الكسب الطيب والعمل الصالح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { حياة طيبة } قال : السعادة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب من طرق ، عن ابن عباس رضي الله عنهما في قوله : { فلنحيينه حياة طيبة } قال : القنوع . قال : وكان رسول الله صلى الله عليه وسلم يدعو : « اللهم قنّعني بما رزقتني وبارك لي فيه ، واخلف على كل غائبة لي بخير » .
وأخرج وكيع في الغرر ، عن محمد بن كعب القرظي في قوله : { فلنحيينه حياة طيبة } قال : القناعة .
وأخرج وكيع عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « القناعة مال لا ينفد » .
وأخرج مسلم عن ابن عمرو ، أن رسول الله صلى الله عليه وسلم قال : « قد أفلح من أسلم ورزق كفافاً وقنعه الله بما آتاه » .
وأخرج الترمذي والنسائي عن فضالة بن عبيد ، أنه سمع رسول الله صلى الله عليه وسلم يقول : « قد أفلح من هدي إلى الإسلام وكان عيشه كفافاً وقنع به » .
وأخرج وكيع في الغرر ، عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « القناعة مال لا ينفد » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { حياة طيبة } قال : ما تطيب الحياة لأحد إلا في الجنة .

فَإِذَا قَرَأْتَ الْقُرْآَنَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ (98)

أخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم } قال : هذا دليل من الله دل عليه عباده .
وأخرج عبد الرزاق في المصنف وابن المنذر ، عن عطاء قال : الاستعاذة واجبة لكل قراءة في الصلاة أو غيرها ، من أجل قوله : { فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم } .
وأخرج ابن أبي شيبة والبيهقي في سننه ، عن جبير بن مطعم : « أن النبي لما دخل في الصلاة كبر ثم قال أعوذ بالله من الشيطان الرجيم » .
وأخرج ابن أبي شيبة عن ابن عمر رضي الله عنه ، أنه كان يتعوذ يقول : أعوذ بالله من الشيطان الرجيم .
وأخرج أبو داود والبيهقي ، عن أبي سعيد قال : « كان رسول الله إذا قام من الليل فاستفتح الصلاة قال : سبحانك اللهم وبحمدك ، وتبارك اسمك وتعالى جدك ولا إله إلا غيرك ، ثم يقول : أعوذ بالله السميع العليم من الشيطان الرجيم » .
وأخرج أبو داود والبيهقي ، عن عائشة رضي الله عنها في ذكر الإفك قالت : « جلس رسول الله صلى الله عليه وسلم وكشف عن وجهه وقال : أعوذ بالله السميع العليم من الشيطان الرجيم { إن الذين جاؤوا بالإفك عصبة منكم . . . } [ النور : 11 ] الآيات » .

إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آَمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (99) إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُمْ بِهِ مُشْرِكُونَ (100)

أخرج ابن جرير وابن أبي حاتم ، عن سفيان الثوري في قوله : { إنه ليس له سلطان على الذين آمنوا } قال : ليس له سلطان على أن يحملهم على ذنب لا يغفر لهم .
أخرج ابن جرير وابن أبي حاتم عن سفيان الثوري في قوله { إنه ليس له سلطان على الذين آمنوا } قال : ليس له سلطان على أن يحملهم على ذنب لا يغفر لهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { إنما سلطانه على الذين يتولونه } قال : حجته على الذين يتولونه { والذين هم به مشركون } قال : يعدلونه برب العالمين .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { إنما سلطانه على الذين يتولونه } يقول : سلطان الشيطان على من تولى الشيطان وعمل بمعصية الله .
وأخرج ابن جرير وابن أبي حاتم عن الربيع بن أنس في الآية قال : إن عدو الله إبليس حين غلبت عليه الشقاوة قال : { لأغوينهم أجمعين إلا عبادك منهم المخلصين } [ ص : 82-83 ] فهؤلاء الذين لم يجعل للشيطان عليهم سبيل ، وإنما سلطانه على قوم اتخذوه ولياً فأشركوه في أعمالهم .

وَإِذَا بَدَّلْنَا آَيَةً مَكَانَ آَيَةٍ وَاللَّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُوا إِنَّمَا أَنْتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (101) قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِنْ رَبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آَمَنُوا وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ (102)

أخرج أبو داود في ناسخه وابن مردويه والحاكم وصححه ، عن ابن عباس في قوله : { وإذا بدلنا آية مكان آية } وقوله : { ثم إن ربك للذين هاجروا من بعد ما فتنوا } [ النحل : 110 ] قال : عبد الله بن سعد بن أبي سرح ، كان يكتب لرسول الله صلى الله عليه وسلم فأزله الشيطان فلحق بالكفار . وأمر به رسول الله صلى الله عليه وسلم أن يقتل يوم الفتح ، فاستجار له عثمان رسول الله صلى الله عليه وسلم فأجاره .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وإذا بدلنا آية مكان آية } قال : هو كقوله { ما ننسخ من آية أو ننسها } [ البقرة : 106 ] .
وأخرج ابن أبي حاتم عن السدي في قوله : { وإذا بدلنا آية مكان آية } قال : هذا في الناسخ والمنسوخ . قال : إذا نسخنا آية وجئنا بغيرها . قالوا ما بالك؟ قلت : كذا وكذا ، ثم نقضته أنت تفتري . قال الله : { والله أعلم بما ينزل } .


النحل - تفسير الدرر المنثور

وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُبِينٌ (103) إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِآَيَاتِ اللَّهِ لَا يَهْدِيهِمُ اللَّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ (104) إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لَا يُؤْمِنُونَ بِآَيَاتِ اللَّهِ وَأُولَئِكَ هُمُ الْكَاذِبُونَ (105)

أخرج ابن جرير وابن أبي حاتم وابن مردويه بسند ضعيف ، عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم يعلم قيناً بمكة اسمه بلعام ، وكان عجمي اللسان فكان المشركون يرون رسول الله صلى الله عليه وسلم يدخل عليه ويخرج من عنده ، فقالوا : إنما يعلمه بلعام فأنزل الله { ولقد نعلم أنهم يقولون إنما يعلمه بشر . . . } الآية .
وأخرج الحاكم وصححه والبيهقي في شعب الإيمان ، عن ابن عباس في قوله : { إنما يعلمه بشر } قال : قالوا إنما يعلم محمداً عبدة بن الحضرمي - وهو صاحب الكتب - فقال الله : { لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين } .
وأخرج ابن جرير عن عكرمة قال : كان النبي صلى الله عليه وسلم يقرئ غلاماً لبني المغيرة أعجمياً ، يقال له مقيس . وأنزل الله { ولقد نعلم أنهم يقولون . . . } الآية .
وأخرج آدم بن أبي إياس وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان ، عن مجاهد { ولقد نعلم أنهم يقولون إنما يعلمه بشر } قال : قول قريش : إنما يعلم محمداً بن الحضرمي وهو صاحب كتب { لسان الذي يلحدون إليه أعجمي } يتكلم بالرومية { وهذا لسان عربي مبين } .
وأخرج ابن أبي حاتم عن قتادة قال : يقولون إنما يعلم محمداً عبدة بن الحضرمي كان يسمى مقيس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك في الآية قال : كانوا يقولون : إنما يعلمه سلمان الفارسي ، وأنزل الله { لسان الذي يلحدون إليه أعجمي } .
وأخرج ابن جرير وابن أبي حاتم من طريق ابن شهاب ، عن سعيد بن المسيب : « إن الذي ذكر الله في كتابه أنه قال : { إنما يعلمه بشر } إنما افتتن من أنه كان يكتب الوحي لرسول الله صلى الله عليه وسلم ، فكان يملي عليه سميع عليم ، أو عزيز حكيم أو نحو ذلك من خواتيم الآية ، ثم يشتغل عنه رسول الله صلى الله عليه وسلم فيقول : » يا رسول الله ، أعزيز حكيم أو سميع عليم؟ فيقول : أي ذلك كتبت فهو كذلك ، فافتتن وقال : إن محمداً ليكل ذلك إلي فأكتب ما شئت « فهذا الذي ذكر لي سعيد بن المسيب من الحروف السبعة .
وأخرج ابن أبي حاتم عن السدي في الآية قال : كان رسول الله صلى الله عليه وسلم إذا آذاه أهل مكة ، دخل على عبد لبني الحضرمي يقال له : أبو يسر ، كان نصرانياً وكان قد قرأ التوراة والإنجيل ، فساءله وحدثه . فلما رآه المشركون يدخل عليه قالوا : يعلمه أبو اليسر . قال الله : { هذا لسان عربي مبين } ولسان أبي اليسر عجمي .
وأخرج ابن أبي حاتم عن معاوية بن صالح قال : ذكر الكذب عند أبي أمامة فقال : اللهم عفواً ، أما تسمعون الله يقول : { إنما يفتري الكذب الذين لا يؤمنون بآيات الله وأولئك هم الكاذبون } .

وأخرج الخرائطي في مساوئ الأخلاق وابن عساكر في تاريخه ، عن عبد الله بن جراد أنه سأل النبي صلى الله عليه وسلم : « هل يزني المؤمن؟ قال : قد يكون ذلك . قال : هل يسرق المؤمن؟ قال : قد يكون ذلك . قال : هل يكذب المؤمن؟ قال : لا . ثم أتبعها نبي الله صلى الله عليه وسلم { إنما يفتري الكذب الذين لا يؤمنون } » .
وأخرج الخطيب في تاريخه ، عن عبد الله بن جراد قال : قال أبو الدرداء « يا رسول الله ، هل يكذب المؤمن؟ قال : لا يؤمن بالله ولا باليوم الآخر من إذا حدث كذب » .
وأخرج ابن مردويه عن معاذ بن جبل أن النبي صلى الله عليه وسلم قال : « أخوف ما أخاف عليكم ثلاثاً : رجل آتاه الله القرآن ، حتى إذا رأى بهجته وتردى الإسلام ، أعاره الله ما شاء ، اخترط سيفه ، وضرب جاره ، ورماه بالكفر . قالوا : يا رسول الله ، أيهما أولى بالكفر ، الرامي أو المرمي به؟ قال : الرامي ، وذو خليفة قبلكم آتاه الله سلطاناً فقال : من أطاعني فقد أطاع الله ، ومن عصاني فقد عصى الله ، وكذب ما جعل الله خليفة حبه دون الخالق ، ورجل استهوته الأحاديث كلما كذب كذبة وصلها بأطول منها ، فذاك الذي يدرك الدجال فيتبعه » .

مَنْ كَفَرَ بِاللَّهِ مِنْ بَعْدِ إِيمَانِهِ إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْإِيمَانِ وَلَكِنْ مَنْ شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِنَ اللَّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ (106) ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّوا الْحَيَاةَ الدُّنْيَا عَلَى الْآَخِرَةِ وَأَنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (107) أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَئِكَ هُمُ الْغَافِلُونَ (108) لَا جَرَمَ أَنَّهُمْ فِي الْآَخِرَةِ هُمُ الْخَاسِرُونَ (109) ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُوا مِنْ بَعْدِ مَا فُتِنُوا ثُمَّ جَاهَدُوا وَصَبَرُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ (110)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس قال : « لما أراد رسول الله صلى الله عليه وسلم أن يهاجر إلى المدينة ، قال لأصحابه : تفرقوا عني ، فمن كانت به قوة فليتأخر إلى آخر الليل ، ومن لم تكن به قوة فليذهب في أول الليل ، فإذا سمعتم بي قد استقرت بي الأرض ، فالحقوا بي . فأصبح بلال المؤذن وخباب وعمار وجارية من قريش كانت أسلمت ، فأصبحوا بمكة فأخذهم المشركون وأبو جهل ، فعرضوا على بلال أن يكفر فأبى ، فجعلوا يضعون درعاً من حديد في الشمس ثم يلبسونها إياه ، فإذا ألبسوها إياه قال : أحد . . أحد . . وأما خباب ، فجعلوا يجرونه في الشوك ، وأما عمار فقال لهم كلمة أعجبتهم تقيةً ، وأما الجارية ، فوتد لها أبو جهل أربعة أوتاد ثم مدها فأدخل الحربة في قلبها حتى قتلها ، ثم خلوا عن بلال وخباب وعمار ، فلحقوا برسول الله صلى الله عليه وسلم فأخبروه بالذي كان من أمرهم ، واشتد على عمار الذي كان تكلم به . فقال له رسول الله صلى الله عليه وسلم : كيف كان قلبك حين قلت الذي قلت : أكان منشرحاً بالذي قلت أم لا؟ قال : لا . قال : وأنزل الله { إلا من أكره وقلبه مطمئن بالإيمان } » .
وأخرج عبد الرزاق وابن سعد وابن جرير وابن أبي حاتم وابن مردويه والحاكم وصححه ، والبيهقي في الدلائل من طريق أبي عبيدة بن محمد بن عمار ، عن أبيه قال : « أخذ المشركون عمار بن ياسر فلم يتركوه حتى سب النبي صلى الله عليه وسلم وذكر آلهتهم . بخير ، ثم تركوه فلما أتى رسول الله صلى الله عليه وسلم قال : شر ما تركت حتى نلت منك وذكرت آلهتهم بخير قال : كيف تجد قلبك؟ قال : مطمئن بالايمان . قال : إن عادوا فعد . فنزلت { إلا من أكره وقلبه مطمئن بالإيمان } » .
وأخرج ابن سعد عن محمد بن سيرين : « إن النبي لقي عماراً وهو يبكي ، فجعل يمسح عن عينيه ويقول : أخذك الكفار فغطوك في الماء فقلت كذا وكذا . . . فإن عادوا فقل ذلك لهم » .
وأخرج ابن سعد عن أبي عبيدة بن محمد بن عمار بن ياسر في قوله : { إلا من أكره وقلبه مطمئن بالإيمان } قال : ذلك عمار بن ياسر ، وفي قوله : { ولكن من شرح بالكفر صدراً } قال : ذاك عبد الله بن أبي سرح .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن أبي مالك في قوله : { إلا من أكره وقلبه مطمئن بالإيمان } قال : نزلت في عمار بن ياسر .
وأخرج ابن أبي شيبة عن الحكم { إلا من أكره وقلبه مطمئن بالإيمان } قال : نزلت في عمار .
وأخرج ابن جرير عن السدي ، أن عبد الله بن أبي سرح أسلم ثم ارتد فلحق بالمشركين ، ووشى بعمار وخباب عند ابن الحضرمي ، أو ابن عبد الدار فأخذوهما وعذبوهما حتى كفرا ، فنزلت { إلا من أكره وقلبه مطمئن بالإيمان } .

وأخرج مسدد في مسنده وابن المنذر وابن مردويه ، عن أبي المتوكل الناجي أن رسول الله صلى الله عليه وسلم بعث عمار بن ياسر إلى بئر للمشركين يستقي منها ، وحولها ثلاث صفوف يحرسونها ، فاستقى في قربة ثم أقبل ، فأخذوه فأرادوه على أن يتكلم بكلمة الكفر ، فأنزلت هذه الآية فيه { إلا من أكره وقلبه مطمئن بالإيمان } .
وأخرج ابن جرير وابن عساكر عن قتادة قال : ذكر لنا أن هذه الآية { إلا من أكره وقلبه مطمئن بالإيمان } نزلت في عمار بن ياسر ، أخذه بنو المغيرة فغطوه في بئر وقالوا : اكفر بمحمد صلى الله عليه وسلم . فاتبعهم على ذلك وقلبه كاره فنزلت . . .
وأخرج ابن أبي حاتم عن محمد بن سيرين قال : نزلت هذه الآية { إلا من أكره } في عياش بن أبي ربيعة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد قال : نزلت هذه الآية في أناس من أهل مكة آمنوا ، فكتب إليهم بعض الصحابة بالمدينة : أن هاجروا فإنا لا نرى أنكم منا حتى تهاجروا إلينا ، فخرجوا يريدون المدينة فأدركتهم قريش في الطريق ففتنوهم ، فكفروا مكرهين ، ففيهم نزلت هذه الآية .
وأخرج ابن سعد عن عمر بن الحكم قال : كان عمار بن ياسر يعذب حتى لا يدري ما يقول ، وكان صهيب يعذب حتى لا يدري ما يقول ، وكان أبو فكيهة يعذب حتى لا يدري ما يقول ، وبلال وعامر وابن فهيرة وقوم من المسلمين ، وفيهم نزلت هذه الآية { ثم إن ربك للذين هاجروا من بعد ما فتنوا } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه من طريق علي ، عن ابن عباس في قوله : { من كفر بالله } الآية ، قال : أخبر الله سبحانه أن { من كفر بالله من بعد إيمانه } فعليه غضب من الله وله عذاب عظيم ، فأما من أكره ، فتكلم بلسانه وخالفه قلبه بالإيمان لينجو بذلك من عدوه ، فلا حرج عليه ، لأن الله سبحانه إنما يؤاخذ العباد بما عقدت عليه قلوبهم .
وأخرج ابن جرير عن عكرمة والحسن البصري قالا في سورة النحل { من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدراً فعليهم غضب من الله ولهم عذاب عظيم } ثم نسخ واستثنى من ذلك فقال : { ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم } وهو عبد الله بن أبي سرح الذي كان يكتب لرسول الله صلى الله عليه وسلم فأزله الشيطان فلحق بالكفار ، فأمر به النبي صلى الله عليه وسلم أن يقتل يوم فتح مكة ، فاستجار له أبو بكر وعمر وعثمان بن عفان فأجاره النبي صلى الله عليه وسلم .

وأخرج ابن مردويه من طريق عكرمة عن ابن عباس مثله .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن قتادة في قوله : { إن ربك للذين هاجروا من بعد ما فتنوا . . . } الآية ، قال : ذكر لنا أنه لما أنزل الله أن أهل مكة لا يقبل منهم إسلام حتى يهاجروا ، كتب بها أهل المدينة إلى أصحابهم من أهل مكة فخرجوا فأدركهم المشركون فردوهم ، فأنزل الله { الم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون } [ العنكبوت : 1-2 ] فكتب بهذا أهل المدينة إلى أهل مكة ، فلما جاءهم ذلك تبايعوا على أن يخرجوا ، فإن لحق بهم المشركون من أهل مكة قاتلوهم حتى ينجوا أو يلحقوا بالله ، فخرجوا فأدركهم المشركون فقاتلوهم ، فمنهم من قتل ومنهم من نجا . فأنزل الله { ثم إن ربك للذين هاجروا . . . } الآية .
وأخرج عبد بن حميد عن الشعبي نحوه .
وأخرج ابن مردويه والبيهقي في سننه ، عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية فيمن كان يفتن من أصحاب النبي صلى الله عليه وسلم { ثم إن ربك للذين هاجروا من بعد ما فتنوا } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال : كان قوم من أهل مكة قد أسلموا وكانوا يستخفون بالإسلام ، فنزلت فيهم { ثم إن ربك للذين هاجروا . . . } الآية ، فكتبوا إليهم بذلك أن الله قد جعل لكم مخرجاً فاخرجوا . فأدركهم المشركون فقاتلوهم حتى نجا من نجا وقتل من قتل .
وأخرج ابن أبي شيبة عن الحسن رضي الله عنه ، « أن عيوناً لمسيلمة أخذوا رجلين من المسلمين فأتوه بهما ، فقال لأحدهما : أتشهد أن محمداً رسول الله؟ قال : نعم . قال : أتشهد أني رسول الله؟ فأهوى إلى أذنيه فقال : إني أَصَمّ . فأمر به فقتل . وقال للآخر : أتشهد أن محمداً رسول الله؟ قال : نعم . قال : أتشهد أني رسول الله؟ قال : نعم . فأرسله . . . فأتى النبي صلى الله عليه وسلم فأخبره فقال : » أما صاحبك فمضى على إيمانه ، وأما أنت فأخِذْتَ الرخصة « .
وأخرج ابن أبي حاتم عن قتادة في قوله : { ثم إن ربك للذين هاجروا من بعد ما فتنوا } قال : نزلت في عياش بن أبي ربيعة ، أحد بني مخزوم ، وكان أخا أبي جهل لأمه ، وكان يضربه سوطاً وراحلته سوطاً .
وأخرج ابن جرير عن أبي إسحق في قوله : { ثم إن ربك للذين هاجروا من بعد ما فتنوا } قال : نزلت هذه الآية في عمار بن ياسر وعياش بن أبي ربيعة والوليد بن أبي ربيعة والوليد بن الوليد رضي الله عنهم .


النحل - تفسير الدرر المنثور

يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَنْ نَفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُمْ لَا يُظْلَمُونَ (111)

أخرج ابن المبارك وابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن كعب قال : كنت عند عمر بن الخطاب رضي الله عنه فقال : خوفنا يا كعب ، فقلت : يا أمير المؤمنين ، أوليس فيكم كتاب الله وحكمة رسوله؟ قال : بلى ، ولكن خوفنا ، قلت : يا أمير المؤمنين ، لو وافيت القيامة بعمل سبعين نبياً لازدريت عملك مما ترى . قال : زدنا . قلت : يا أمير المؤمنين ، لو فتح من جهنم قدر منخر ثور بالمشرق ورجل بالمغرب ، لغلا دماغه حتى يسيل من حرّها . قال : زدنا . قلت : يا أمير المؤمنين ، إن جهنم لتزفر زفرة يوم القيامة ، لا يبقى ملك مقرب ولا نبي مرسل إلا خر جاثياً على ركبتيه ، حتى أن إبراهيم خليله ليخرّ جاثياً على ركبتيه ، فيقول : ربّ نفسي . . . نفسي . . . لا أسألك اليوم إلا نفسي فأطرق عمر ملياً . قلت : يا أمير المؤمنين ، أوليس تجدون هذا في كتاب الله؟ قال : كيف؟ قلت : قول الله في هذه الآية { يوم تأتي كل نفس تجادل عن نفسها وتوفى كل نفس ما عملت وهم لا يظلمون } .

وَضَرَبَ اللَّهُ مَثَلًا قَرْيَةً كَانَتْ آَمِنَةً مُطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِنْ كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُوا يَصْنَعُونَ (112) وَلَقَدْ جَاءَهُمْ رَسُولٌ مِنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ (113) فَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلَالًا طَيِّبًا وَاشْكُرُوا نِعْمَةَ اللَّهِ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ (114)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { وضرب الله مثلاً قرية كانت آمنة . . . } الآية . قال : يعني مكة .
وأخرج ابن المنذر وابن أبي حاتم عن عطية رضي الله عنه في قوله : { وضرب الله مثلاً قرية } قال : هي مكة ، ألا ترى أنه قال : { ولقد جاءهم رسول منهم فكذبوه } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { قرية كانت آمنة } قال : مكة . ألا ترى إلى قوله : { ولقد جاءهم رسول منهم فكذبوه فأخذهم العذاب } قال : أخذهم الله بالجوع والخوف والقتل الشديد .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { فأذاقها الله لباس الجوع والخوف } قال : فأخذهم الله بالجوع والخوف والقتل . وفي قوله : { ولقد جاءهم رسول منهم فكذبوه } قال : أي والله يعرفون نسبه وأمره .
وأخرج ابن جرير وابن أبي حاتم ، عن سليم بن عمر قال : صحبت حفصة زوج النبي صلى الله عليه وسلم وهي خارجة من مكة إلى المدينة ، فأخبرت أن عثمان قد قتل فرجعت . وقالت : ارجعوا بي ، فوالذي نفسي بيده إنها للقرية التي قال الله : { قرية كانت آمنة مطمئنة . . . } إلى آخر الآية .
وأخرج ابن أبي حاتم عن ابن شهاب . قال : القرية التي قال الله : { كانت آمنة مطمئنة } هي يثرب .

إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (115)

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر ، عن قتادة رضي الله عنه في قوله : { إنما حرم عليكم الميتة } قال : إن الإسلام دين مطهر ، طهره الله من كل سوء وجعل لك فيه يا ابن آدم سعة إذا اضطررت إلى شيء من ذلك .

وَلَا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلَالٌ وَهَذَا حَرَامٌ لِتَفْتَرُوا عَلَى اللَّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لَا يُفْلِحُونَ (116) مَتَاعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ (117)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام } قال : هي البحيرة والسائبة .
وأخرج ابن أبي حاتم عن أبي نضرة قال : قرأت هذه الآية في سورة النحل { ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام . . . } إلى آخر الآية ، فلم أزل أخاف الفتيا إلى يومي هذا .
وأخرج الطبراني عن ابن مسعود رضي الله عنه قال : عسى رجل أن يقول إن الله أمر بكذا ونهى عن كذا ، فيقول الله عز وجل له : كذبت . ويقول : إن الله حرم كذا وأحل كذا ، فيقول الله عز وجل له : كذبت .


النحل - تفسير الدرر المنثور

وَعَلَى الَّذِينَ هَادُوا حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِنْ قَبْلُ وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (118) ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُوا السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ (119)

أخرج ابن جرير وابن أبي حاتم ، عن الحسن في قوله : { وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل } قال : في سورة الأنعام .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في قوله : { وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل } قال : ما قص الله ذكره في سورة الأنعام ، حيث يقول : { وعلى الذين هادوا حرمنا كل ذي ظفر . . . } [ الأنعام : 146 ] إلى قوله : { وإنا لصادقون } [ الأنعام : 146 ] .

إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ (120) شَاكِرًا لِأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (121) وَآَتَيْنَاهُ فِي الدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الْآَخِرَةِ لَمِنَ الصَّالِحِينَ (122) ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (123)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه ، عن ابن مسعود أنه سئل : ما الأمة؟ قال : الذي يعلم الناس الخير . قالوا : فما القانت؟ قال : الذي يطيع الله ورسوله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { إن إبراهيم كان أمة قانتاً } قال : كان على الإسلام ولم يكن في زمانه من قومه أحد على الإسلام غيره ، فلذلك قال الله : { كان أمة قانتاً } .
وأخرج ابن المنذر عن ابن عباس في قوله : { إن إبراهيم كان أمة } قال : إماماً في الخير { قانتاً } قال : مطيعاً .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { إن إبراهيم كان أمة } قال : كان مؤمناً وحده والناس كفار كلهم .
وأخرج ابن جرير عن شهر بن حوشب قال : لم يبق في الأرض إلا وفيها أربعة عشر يدفع الله بهم عن أهل الأرض ويخرج بركتها ، إلا زمن إبراهيم فإنه كان وحده .
وأخرج ابن مردويه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « ما من عبد يشهد له أمة إلا قبل الله شهادتهم . والأمة ، الرجل فما فوقه إن الله يقول : { إن إبراهيم كان أمة قانتاً لله حنيفاً ولم يك من المشركين } » .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله : { إن إبراهيم كان أمة } قال : إمام هدى يقتدى به وتتبع سنته .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وآتيناه في الدنيا حسنة } قال : لسان صدق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وآتيناه في الدنيا حسنة } قال : فليس من أهل دين إلا يرضاه ويتولاه .
وأخرج عبد الرزاق وابن أبي شيبة معاً في المصنف ، وابن المنذر وابن مردويه والبيهقي في الشعب ، عن ابن عمرو قال : صلى إبراهيم الظهر والعصر والمغرب بعرفات ثم وقف ، حتى إذا غابت الشمس دفع . ثم صلى المغرب والعشاء بجمع ، ثم صلى به الفجر كأسرع ما يصلي أحد من المسلمين ، ثم وقف به حتى إذا كان كأبطأ ما يصلي أحد من المسلمين ، دفع ثم رمى الجمرة ثم ذبح وحلق ، ثم أفاض به إلى البيت فطاف به فقال الله لنبيه : { ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفاً } والله تعالى أعلم .

إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (124)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { إنما جعل السبت على الذين اختلفوا فيه } قال : أراد الجمعة فأخذوا السبت مكانه .
وأخرج ابن أبي حاتم عن السدي في قوله : { إنما جعل السبت على الذين اختلفوا فيه } قال : إن الله فرض على اليهود الجمعة فأبوا وقالوا : يا موسى ، إنه لم يخلق يوم السبت شيئاً فاجعل لنا السبت ، فلما جعل عليهم السبت استحلوا فيه ما حرم عليهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق السدي ، عن أبي مالك وسعيد بن جبير في قوله : { إنما جعل السبت على الذين اختلفوا فيه } قال : بإستحلالهم إياه ، رأى موسى عليه السلام رجلاً يحمل حطباً يوم السبت فضرب عنقه .
وأخرج الشافعي في الأم والبخاري ومسلم ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « نحن الآخرون السابقون يوم القيامة ، بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم ، ثم هذا يومهم الذي فرض عليهم يوم الجمعة فاختلفوا فيه فهدانا الله له ، فالناس لنا فيه تبع اليهود غداً والنصارى بعد غد » .
وأخرج أحمد ومسلم عن أبي هريرة وحذيفة قالا : قال رسول الله صلى الله عليه وسلم : « أضل الله عن الجمعة من كان قبلنا ، فكان لليهود يوم السبت ، وكان للنصارى يوم الأحد ، فجاء الله بنا فهدانا ليوم الجمعة والسبت والأحد ، وكذلك هم تبع لنا يوم القيامة ، نحن الآخرون من أهل الدنيا والأولون يوم القيامة المقضي لهم قبل الخلائق والله أعلم » .

ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُمْ بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (125)

أخرج ابن مردويه عن أبي ليلى الأشعري ، أن رسول الله صلى الله عليه وسلم قال : « تمسكوا بطاعة أئمتكم ولا تخالفوهم ، فإن طاعتهم طاعة الله معصيتهم معصية الله ، فإن الله إنما بعثني أدعو إلى سبيله بالحكمة والموعظة الحسنة ، فمن خالفني في ذلك فهو من الهالكين وقد برئت منه ذمة الله وذمة رسوله ، ومن ولي من أمركم شيئاً فعمل بغير ذلك فعليه لعنة الله والملائكة والناس أجمعين » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { وجادلهم بالتي هي أحسن } قال : أعرض عن أذاهم إياك .

وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ (126) وَاصْبِرْ وَمَا صَبْرُكَ إِلَّا بِاللَّهِ وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ (127) إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ (128)

أخرج الترمذي وحسنه وعبد الله بن أحمد في زوائد المسند ، والنسائي وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه والحاكم وصححه والبيهقي في الدلائل ، عن أبي بن كعب رضي الله عنه قال : لما كان يوم أحد أصيب من الأنصار أربعة وستون رجلاً ، ومن المهاجرين ستة ، منهم حمزة فمثلوا بهم فقالت الأنصار : لئن أصبنا منهم يوماً مثل هذا لَنُربِيَنَّ عليهم ، فلما كان يوم فتح مكة أنزل الله : { وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين } فقال رسول الله صلى الله عليه وسلم : « نصبر ولا نعاقب . . . كفوا عن القوم إلا أربعة » .
وأخرج ابن سعد والبزار وابن المنذر وابن مردويه والحاكم وصححه والبيهقي في الدلائل ، عن أبي هريرة : « أن النبي صلى الله عليه وسلم وقف على حمزة حين استشهد ، فنظر إلى منظر لم يَرَ شيئاً قط كان أوجع لقلبه منه ، ونظر إليه قد مثل به فقال : رحمة الله عليك فإنك كنت ما علمت وصولاً للرحم فعولاً للخيرات ، ولولا حزن من بعدك عليك لسّرني أن أتركك حتى يحشرك الله من أرواح شتى ، أما والله لأمثلن بسبعين منهم مكانك . فنزل جبريل والنبي صلى الله عليه وسلم واقف بخواتيم النحل { وإن عاقبتم فعاقبوا بمثل ما عوقبتم . . . } الآية . فكفّر النبي عن يمينه وأمسك عن الذي أراد وصبر » .
وأخرج ابن المنذر والطبراني وابن مردويه والبيهقي في الدلائل ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم يوم قتل حمزة ومثل به : « لئن ظفرت بقريش لأمثلن بسبعين رجلاً منهم . فأنزل الله { وإن عاقبتم . . . } الآية . فقال رسول الله صلى الله عليه وسلم : بل نصبر يا رب » فصبر ونهى عن المثلة .
وأخرج ابن أبي شيبة في المصنف وابن جرير ، عن الشعبي قال : « لما كان يوم أحد وانصرف المشركون فرأى المسلمون بإخوانهم مثله ، جعلوا يقطعون آذانهم وآنافهم ويشقون بطونهم . فقال أصحاب رسول الله صلى الله عليه وسلم : لئن أنالَنَا الله منهم لنفعلن ولنفعلن . . . فأنزل الله { وإن عاقبتم . . . } الآية . فقال رسول الله صلى الله عليه وسلم » بل نصبر « » .
وأخرج ابن إسحق وابن جرير عن عطاء بن يسار قال : نزلت سورة النحل كلها بمكة إلا ثلاث آيات من آخرها نزلت بالمدينة يوم أحد حيث قتل حمزة ومثل به ، فقال رسول الله صلى الله عليه وسلم : « لئن ظهرنا عليهم لنمثلن بثلاثين رجلاً منهم فلما سمع المسلمون ذلك قالوا : والله لئن ظهرنا عليهم لنمثلن بهم مثلة لم يمثلها أحد من العرب بأحد قط » فأنزل الله { وإن عاقبتم فعاقبوا .

. . } إلى آخر السورة .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس في قوله : { وإن عاقبتم فعاقبوا بمثل ما عوقبتم به } قال : هذا حين أمر الله نبيه أن يقاتل من قاتله ، ثم نزلت براءة وانسلاخ الأشهر الحرم . قال : فهذا من المنسوخ .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد قال : كانوا قد أمروا بالصفح عن المشركين فأسلم رجال ذو منعة ، فقالوا : يا رسول الله ، لو أذن الله لنا لانتصرنا من هؤلاء الكلاب . فنزلت هذه الآية ، ثم نسخ ذلك بالجهاد .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن في قوله : { إن الله من الذين اتقوا والذين هم محسنون } قال : اتقوا فيما حرم الله عليهم وأحسنوا فيما افترض عليهم .
وأخرج سعيد بن منصور وابن سعد وابن أبي شيبة وهناد وابن جرير وابن المنذر وابن أبي حاتم ، عن هرم بن حيان أنه لما نزل به الموت قالوا له : أوص . قال : أوصيكم بآخر سورة النحل { ادع إلى سبيل ربك بالحكمة . . . } إلى آخر السورة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد في قوله : { وإن عاقبتم فعاقبوا بمثل ما عوقبتم به } قال : لا تعتدوا .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن محمد بن سيرين في قوله : { وإن عاقبتم فعاقبوا بمثل ما عوقبتم به } قال : إن أخذ منك رجل شيئاً فخذ منه مثله .


الإسراء - تفسير الدرر المنثور

سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا مِنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الْأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آَيَاتِنَا إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ (1) وَآَتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَاهُ هُدًى لِبَنِي إِسْرَائِيلَ أَلَّا تَتَّخِذُوا مِنْ دُونِي وَكِيلًا (2) ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا (3) وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الْأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا (4) فَإِذَا جَاءَ وَعْدُ أُولَاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَنَا أُولِي بَأْسٍ شَدِيدٍ فَجَاسُوا خِلَالَ الدِّيَارِ وَكَانَ وَعْدًا مَفْعُولًا (5) ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُمْ بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيرًا (6) إِنْ أَحْسَنْتُمْ أَحْسَنْتُمْ لِأَنْفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاءَ وَعْدُ الْآَخِرَةِ لِيَسُوءُوا وُجُوهَكُمْ وَلِيَدْخُلُوا الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُوا مَا عَلَوْا تَتْبِيرًا (7) عَسَى رَبُّكُمْ أَنْ يَرْحَمَكُمْ وَإِنْ عُدْتُمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيرًا (8)

أخرج ابن جرير عن حذيفة أنه قرأ « سبحان الذي أسرى بعبده من الليل من المسجد الحرام إلى المسجد الأقصى » .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق سأله عن قوله تعالى : { سبحان الذي أسرى بعبده ليلاً } قال : { سبحان } تنزيه الله تعالى { الذي أسرى } بمحمد صلى الله عليه وسلم { من المسجد الحرام } إلى بيت المقدس ، ثم رده إلى المسجد الحرام . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الأعشى وهو يقول :
قلت له لما علا فخره ... سبحان من علقمة الفاجر
وأخرج ابن أبي شيبة وابن مردويه من طريق ثابت ، عن أنس أن رسول الله صلى الله عليه وسلم قال : « أتيت بالبراق ، وهو دابة أبيض طويل فوق الحمار ودون البغل ، يضع حافره عند منتهى طرفه . . . فركبته حتى أتيت بيت المقدس فربطته بالحلقة التي تربط بها الأنبياء ، ثم دخلت المسجد فصليت ركعتين ثم خرجت ، فجاءني جبريل بإناء من خمر وإناء من لبن ، فاخترت اللبن فقال جبريل : اخترت الفطرة . ثم عرج بنا إلى سماء الدنيا فاستفتح جبريل فقيل : من أنت؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بآدم ، فرحب بي ودعا لي بخير .
ثم عرج بنا إلى السماء الثانية ، فاستفتح جبريل فقيل : من أنت؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بإبني الخالة ، عيسى ابن مريم ويحيى بن زكريا ، فرحّبا بي ودعوا إلي بخير .
ثم عرج بنا إلى السماء الثالثة فاستفتح جبريل فقيل : من أنت؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بيوسف ، وإذا هو قد أعطي شطر الحسن ، فرحب بي ودعا لي بخير .
ثم عرج بنا إلى السماء الرابعة فاستفتح جبريل فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بإدريس ، فرحب بي ودعا لي بخير .
ثم عرج بنا إلى السماء الخامسة فاستفتح جبريل فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بهارون ، فرحب بي ودعا لي بخير .
ثم عرج بنا إلى السماء السادسة فاستفتح جبريل فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بموسى ، فرحب بي ودعا لي بخير .
ثم عرج بنا إلى السماء السابعة فاستفتح ، فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : قد بعث إليه . ففتح لنا فإذا أنا بإبراهيم مسند ظهره إلى البيت المعمور ، وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه ، ثم ذهب بي إلى سدرة المنتهى ، فإذا ورقها فيها كآذان الفيلة ، وإذا ثمرها كالقلال ، فلما غشيها من أمر الله ما غشى تغيرت ، فما أحد من خلق الله يستطيع أن ينعتها من حسنها ، فأوحى إلي ما أوحى وفرض عليّ خمسين صلاة في كل يوم وليلة ، فنزلت حتى انتهيت إلى موسى فقال : ما فرض ربك على أمتك؟ قلت : خمسين صلاة . قال : ارجع إلى ربك فاسأله التخفيف ، فإن أمتك لا تطيق ذلك ، فإني قد بلوت بني إسرائيل وخبرتهم . فرجعت إلى ربي فقلت : يا رب ، خفف عن أمتي . فحط عني خمساً فرجعت إلى موسى فقلت : حط عني خمساً ، فقال : إن أمتك لا يطيقون ذلك ، فارجع إلى ربك فاسأله التخفيف . قال : فلم أزل أرجع بين ربي وموسى حتى قال : يا محمد ، إنهن خمس صلوات لكل يوم وليلة ، بكل صلاة عشر ، فتلك خمسون صلاة ، ومن هم بحسنة فلم يعملها كتبت له حسنة ، فإن عملها كتبت له عشراً ، ومن همّ بسيئة فلم يعملها لم تكتب شيئاً ، فإن عملها كتبت سيئة واحدة . فنزلت حتى انتهيت إلى موسى فأخبرته فقال : ارجع إلى ربك فاسأله التخفيف ، فقلت : قد رجعت إلى ربي حتى استحيت منه » .

وأخرج البخاري ومسلم وابن جرير وابن مردويه من طريق شريك بن عبد الله بن أبي نمر ، عن أنس قال : « ليلة أسري برسول الله صلى الله عليه وسلم من مسجد الكعبة ، جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام ، فقال أولهم : أيهم هو؟ فقال أوسطهم : هو خيرهم . فقال أحدهم : خذوا خيرهم . فكانت تلك الليلة فلم يرهم حتى أتوه ليلة أخرى ، فيما يرى قلبه ، وتنام عيناه ولا ينام قلبه ، وكذلك الأنبياء تنام أعينهم ولا تنام قلوبهم ، فلم يكلموه حتى احتملوه فوضعوه عند بئر زمزم ، فتولاه منهم جبريل فشق جبريل ما بين نحره إلى لبته حتى فرغ من صدره وجوفه ، فغسله من ماء زمزم بيده حتى أنقى جوفه ، ثم أتى بطست من ذهب محشواً إيماناً وحكمة فحشا به صدره ولغاديده - يعني عروق حلقه - ثم أطبقه ثم عرج به إلى السماء الدنيا ، فضرب باباً من أبوابها فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : نعم . قالوا : مرحباً به وأهلاً . ووجد في السماء الدنيا آدم ، فقال له جبريل : هذا أبوك آدم فسلم عليه ، فسلم عليه ورد عليه آدم وقال : مرحباً وأهلاً بإبني . . . نعم الإبن أنت . فإذا هو في السماء الدنيا بنهرين يطردان فقال : ما هذان النهرين يا جبريل؟ قال : هذا النيل والفرات عنصرهما . ثم مضى به في السماء فإذا هو بنهر آخر عليه قصر من لؤلؤ وزبرجد ، فضرب بيده فإذا هو مسك أذفر . قال : ما هذا يا جبريل؟ قال : هذا الكوثر الذي خبأ لك ربك .
ثم عرج به إلى السماء الثانية فقالت الملائكة له مثل ما قالت له الأولى : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد ، قيل : وقد بعث إليه؟ قال : نعم . قالوا : مرحبا به وأهلاً .
ثم عرج به إلى السماء الثالثة فقالوا له مثل ما قالت الأولى والثانية .
ثم عرج به إلى السماء الرابعة فقالوا له مثل ذلك ، ثم عرج به إلى الخامسة فقالوا مثل ذلك ، ثم عرج به إلى السادسة فقالوا له مثل ذلك ، ثم عرج به إلى السابعة فقالوا له مثل ذلك ، كل سماء فيها أنبياء قد سماهم ، منهم إدريس في الثانية ، وهارون في الرابعة ، وآخر في الخامسة ولم أحفظ اسمه ، وإبراهيم في السادسة وموسى في السابعة بتفضيل كلام الله ، فقال موسى : رب لم أظن أن ترفع عليّ أحداً ، ثم علا به فوق ذلك بما لا يعلمه إلا الله حتى جاء سدرة المنتهى ، ودنا الجبار رب العزة فتدلّى حتى كان منه قاب قوسين أو أدنى ، فأوحى الله فيما يوحي إليه خمسين صلاة على أمتك كل يوم وليلة ، ثم هبط حتى بلغ موسى فاحتبسه موسى فقال : يا محمد ، ماذا عهد إليك ربك؟ قال : عهد إلي ، خمسين صلاة كل يوم وليلة . قال : إن أمتك لا تستطيع ذلك ، ارجع فليخفف عنك ربك وعنهم . فالتفت النبي صلى الله عليه وسلم كأنه يستشيره فأشار إليه جبريل أن نعم إن شئت ، فعلا به إلى الجبار تبارك وتعالى فقال وهو مكانه : يا رب ، خفف عنا . . . ؛ فإن أمتي لا تستطيع ذلك . فوضع عنه عشر صلوات . ثم رجع إلى موسى واحتبسه ، فلم يزل يردده موسى إلى ربه حتى صارت إلى خمس صلوات ، ثم احتبسه موسى عند الخمس فقال : يا محمد ، والله لقد راودت بني إسرائيل على أدنى من هذا فضعفوا وتركوه ، فأمتك أضعف أجساداً وقلوباً وأبداناً وأبصاراً وأسماعاً ، فارجع فليخفف عنك ربك كل ذلك . يلتفت النبي صلى الله عليه وسلم إلى جبريل ليشير عليه ولا يكره ذلك جبريل ، فرفعه عند الخامسة فقال : يا رب ، إن أمتي ضعفاء أجسادهم وقلوبهم وأسماعهم وأبدانهم ، فخفف عنا . فقال الجبار : يا محمد ، قال : لبيك وسعديك . قال : إنه لا يبدل القول لدي كما فرضت عليك في أم الكتاب ، وكل حسنة بعشر أمثالها . فهي خمسون في أم الكتاب وهي خمس عليك . فرجع إلى موسى فقال : كيف فعلت؟ فقال : خفف عنا ، أعطانا بكل حسنة عشر أمثالها . فقال موسى : قد والله راودت بني إسرائيل على أدنى من ذلك فتركوه ، ارجع إلى ربك فليخفف عنك . فقال رسول الله صلى الله عليه وسلم : يا موسى ، قد والله استحييت من ربي مما اختلفت إليه . قال : فاهبط بسم الله . واستيقظ وهو في المسجد الحرام » .

وأخرج النسائي وابن مردويه من طريق يزيد بن أبي مالك ، عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « أتيت ليلة أسرى بي بدابة فوق الحمار ودون البغل ، خطوها عند منتهى طرفها . . . كانت تسخّر للأنبياء قبلي ، فركبته معي جبريل فسرت ، فقال : انْزِلْ فَصَلِّ . ففعلت . . . فقال : أتدري أين صليت؟ صليت بطيبة وإليها المهاجر إن شاء الله . ثم قال : انزل فصَلِّ . ففعلت فقال : أتدري أين صليت؟ صليت بطور سيناء حيث كلم الله موسى ، ثم قال : انزل فَصلِّ . فصليت فقال أتدري أين صليت؟ صليت ببيت لحم حيث ولد عيسى . ثم دخلت بيت المقدس فجمع لي الأنبياء عليهم السلام ، فقدَّمني جبريل فصليت بهم .
ثم صعد بي إلى السماء الدنيا فإذا فيها آدم فقال لي : سلم عليه فقال : مرحباً بإبني والنبي الصالح .
ثم صعد بي إلى السماء الثانية ، فإذا فيها ابنا الخالة عيسى ويحيى ، ثم صعد بي إلى السماء الثالثة ، فإذا فيها يوسف . ثم صعد بي إلى السماء الرابعة ، فإذا فيها هارون . ثم صعد بي إلى السماء الخامسة فإذا فيها إدريس . ثم صعد بي إلى السماء السادسة فإذا فيها موسى ، ثم صعد بي إلى السماء السابعة فإذا فيها إبراهيم ، ثم صعد بي إلى فوق السبع سموات ، وأتيت سدرة المنتهى فغشيتني ضبابة . . . فخررت ساجداً ، فقيل لي : إني يوم خلقت السماوات والأرض فرضت عليك وعلى أمتك خمسين صلاة ، فقم بها أنت وأمتك ، فمررت على إبراهيم فلم يسألني شيئاً ، ثم مررت على موسى فقال لي : كم فرض عليك وعلى أمتك؟ قلت : خمسين صلاة . قال : إنك لن تستطيع أن تقوم بها أنت ولا أمتك ، فاسأل ربك التخفيف . فرجعت فأتيت سدرة المنتهى فخررت ساجداً . . . فقلت : يا رب ، فرضت علي وعلى أمتي خمسين صلاة ، فلن أستطيع أن أقوم بها أنا ولا أمتي . . . فخفف عني عشراً . فمررت على موسى فسألني فقلت : خفف عني عشراً . قال : ارجع إلى ربك فاسأله التخفيف ، فخفف عني عشراً ثم عشراً حتى قال : هن خمس بخمسين ، فقم بها أنت وأمتك . فعلمت أنها من الله صرى . فمررت على موسى فقال لي : كم فرض عليك؟ فقلت : خمس صلوات ، فقال : فرض على بني إسرائيل صلاتان فما قاموا بهما ، فقلت : إنها من الله فلم أرجع » .
وأخرج ابن أبي حاتم من وجه آخر ، عن يزيد بن أبي مالك ، عن أنس رضي الله عنه قال : « لما كان ليلة أسرى برسول الله صلى الله عليه وسلم ، أتاه جبريل عليه السلام بدابة فوق الحمار ودون البغل . حمله جبريل عليها ينتهي خفها حيث ينتهي طرفها فلما بلغ بيت المقدس أتى إلى الحجر الذي ثمة ، فغمزه جبريل عليه السلام بإصبعه فثقبه ، ثم ربطها ثم صعد . . . فلما استويا في صرحة المسجد قال جبريل : يا محمد ، هل سألت ربك أن يريك الحور العين؟ قال : نعم . قال : فانطلق إلى أولئك النسوة فسلّم عليهن ، وهن جلوس عن يسار الصخرة . فأتيتهن فسلَّمت عليهن فرددن عليَّ السلام ، فقلت : من أنتن؟ فقلن : خيرات حسان . . . نساء قوم أبرار نقوا فلم يدرنوا ، وأقاموا فلم يظعنوا ، وخلدوا فلم يموتوا . ثم انصرفت فلم ألبث إلا يسيراً حتى اجتمع ناس كثير ، ثم أذن مؤذن وأقيمت الصلاة ، فقمنا صفوفاً فانتظرنا من يؤمنا ، فأخذ جبريل بيدي فقدّمني . . . فصليت بهم ، فلما انصرفت قال جبريل : يا محمد ، أتدري من صلَّى خلفك؟ قلت : لا . قال : صلى خلفك كل نبي بعثه الله . ثم أخذ بيدي فصعد بي إلى السماء ، فلما انتهينا إلى الباب استفتح ، قالوا : من أنت؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قالوا : وقد بعث إليه؟ قال : نعم . ففتحوا له وقالوا : مرحباً بك وبمن معك . فلما استوى على ظهرها إذا فيها آدم . فقال لي جبريل : ألا تسلِّم على أبيك آدم؟ قلت : بلى . . . فأتيته فسلمت عليه ، فردّ عليّ وقال لي : مرحباً بابني والنبي الصالح . ثم عرج بي إلى السماء الثانية فاستفتح فقالوا له مثل ذلك ، فإذا فيها عيسى ويحيى . ثم عرج بي إلى السماء الثالثة فاستفتح ، فقالوا له مثل ذلك ، فإذا فيها يوسف . ثم عرج بي إلى السماء الرابعة فاستفتح ، فقالوا له مثل ذلك ، فإذا فيها إدريس . ثم عرج بي إلى السماء الخامسة فاستفتح ، فقالوا له مثل ذلك ، فإذا فيها هارون . ثم عرج بي إلى السماء السادسة فاستفتح ، فقالوا له مثل ذلك ، فإذا فيها موسى . ثم عرج بي إلى السماء السابعة فاستفتح ، فقالوا له مثل ذلك ، فإذا فيها إبراهيم . ثم انطلق بي على ظهر السماء السابعة حتى انتهى بي إلى نهر عليه خيام الياقوت واللؤلؤ والزبرجد ، وعليه طير خضر أنعم طير رأيت . فقلت : يا جبريل ، إن هذا الطير لناعم . قال : يا محمد ، آكله انعم منه . ثم قال : اتدري أي نهر هذا؟ قلت : لا . قال : الكوثر الذي أعطاك الله إياه ، فإذا فيه آنية الذهب والفضة تجري على رضراض من الياقوت والزمرّد ، ماؤه أشد بياضاً من اللبن ، فأخذت من آنيته فاغترفت من ذلك الماء فشربت فإذا هو أحلى من العسل وأشد رائحة من المسك .
ثم انطلق بي حتى انتهى إلى الشجرة ، فغشيتني سحابة فيها من كل لون ، فرفضني جبريل وخررت ساجداً لله . فقال الله لي : يا محمد ، إني يوم خلقت السماوات والأرض فرضت عليك وعلى أمتك خمسين صلاة ، فقم بها أنت وأمتك . ثم انجلت عني السحابة وأخذ بيدي جبريل فانصرفت سريعاً ، فأتيت على إبراهيم فلم يقل لي شيئاً ، ثم أتيت على موسى فقال : ما صنعت يا محمد؟ قلت : فرض عليَّ وعلى أمتي خمسين صلاة . قال : فلن تستطيع أنت ولا أمتك . فارجع إلى ربك فاسأله أن يخفف عنك . فرجعت سريعاً حتى انتهيت إلى الشجرة ، فغشيتني السحابة وخررت ساجداً وقلت : ربي ، خفف عنّا . قال : قد وضعت عنكم عشراً . ثم انجلت عني السحابة ، فرجعت إلى موسى فقلت : وضع عني عشراً . قال : ارجع إلى ربك فاسأله أن يخفف عنكم . فوضع عشراً إلى أن قال : هن خمس بخمسين ، ثم انحدر فقال رسول الله صلى الله عليه وسلم لجبريل : ما لي لم آت على أهل سماء إلا رحبوا بي وضحكوا إلي ، غير رجل واحد سلمت عليه فرد علي السلام ورحب بي ولم يضحك إلي؟! قال : ذاك مالك خازن النار ، لم يضحك منذ خلق ولو ضحك لأحد لضحك إليك . قال : ثم ركبت منصرفاً ، فبينما هو في بعض طريقه مرّ بعير من قريش تحمل طعاماً منها جمل عليه غرارتان ، غرارة سوداء وغرارة بيضاء ، فلما حاذى العير نفرت منه واستدارت وصرع ذلك البعير وانكسر ، ثم إنه مضى فأصبح فأخبر عما كان ، فلما سمع المشركون قوله أتوا أبا بكر رضي الله عنه فقالوا : يا أبا بكر ، هل لك في صاحبك؟ يخبر أنه أتى في ليلته هذه مسيرة شهر ثم رجع من ليلته . . . ! فقال أبو بكر رضي الله عنه : إن كان قاله فقد صدق ، وإنا لنصدقه فيما هو أبعد من هذا ، نصدقه على خبر السماء . فقال المشركون لرسول الله صلى الله عليه وسلم : ما علامة ما تقول؟ قال : مررت بعير لقريش وهي في مكان كذا وكذا ، فنفرت العير منا واستدارت . . . وفيها بعير عليه غرارتان : غرارة بيضاء ، وغرارة سوداء . فصرع فانكسر ، فلما قدمت العير سألوهم فأخبروهم الخبر على مثل ما حدثهم رسول الله صلى الله عليه وسلم ، ومن ذلك سمي أبو بكر ( الصديق ) وسألوه : هل كان فيمن حضر معك موسى وعيسى؟ قال : نعم . قالوا : فصفهما . قال : أما موسى ، فرجل آدم كأنه من رجال ازد عمان . وأما عيسى ، فرجل ربعة سبط ، تعلوه حمرة كأنه يتحادر من لحيته الجمان » .

وأخرج ابن جرير وابن مردويه والبيهقي في الدلائل من طريق عبد الرحمن بن هاشم بن عتبة ، عن أنس رضي الله عنه قال : « لما جاء جبريل عليه السلام إلى رسول الله صلى الله عليه وسلم بالبراق ، فكأنها هزت أذنيها فقال جبريل : يا براق ، فوالله ما ركبك مثله . وسار رسول الله صلى الله عليه وسلم فإذا هو بعجوز على جانب الطريق ، فقال : ما هذه يا جبريل؟ قال : سر يا محمد . فسار ما شاء الله أن يسير فإذا شيء يدعوه متنحياً عن الطريق يقول : هلم يا محمد ، فقال له جبريل : سر يا محمد . فسار ما شاء الله أن يسير فلقيه خلق من خلق الله فقالوا : السلام عليك يا أول . . . السلام عليك يا آخر . . . السلام عليك يا حاشر . فقال له جبريل عليه السلام : اردد السلام . فرد السلام ، ثم لقيه الثانية فقال له مثل ذلك ، ثم الثالثة كذلك حتى انتهى إلى بيت المقدس ، فعرض عليه الماء والخمر واللبن ، فتناول رسول الله اللبن . فقال له جبريل عليه السلام : أصبت الفطرة ، ولو شربت الماء لغرقت أمتك ، ولو شربت الخمر لغوت أمتك ، ثم بعث له آدم عليه السلام فمن دونه من الأنبياء ، فأمّهم رسول الله صلى الله عليه وسلم تلك الليلة ، ثم قال جبريل : أما العجوز التي رأيت على جانب الطريق ، فلم يبق من الدنيا إلا ما بقي من عمر تلك العجوز ، وأما الذي أراد أن تميل إليه ، فذاك عدو الله إبليس أراد أن تميل إليه . وأما الذين سلموا عليك فإبراهيم وموسى وعيسى » .

وأخرج ابن مردويه من طريق كثير بن خنيس ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بينما أنا مضطجع في المسجد ليلة نائماً ، إذ رأيت ثلاثة نفر أقبلوا نحوي ، فقال الأول : هو . . . هو . قال الأوسط : نعم . قال الآخر : خذوا سيد القوم ، فرجعوا عني ، ثم رأيتهم الليلة الثانية ، فقال الأول : هو . . . هو . قال الأوسط : نعم . قال الآخر : خذوا سيد القوم ، فرجعوا عني حتى إذا كانت الليلة الثالثة رأيتهم ، فقال الأول هو هو . وقال الأوسط : نعم . وقال الآخر : خذوا سيد القوم ، حتى جاؤوا بي زمزم فاستلقوني على ظهري ثم غسلوا حشوة بطني ، ثم قال بعضهم لبعض : أنقوا . ثم أتى بطست من ذهب مملوءة حكمة وإيماناً ، فأفرغ في جوفي . ثم عرج بي إلى السماء فاستفتح فقالوا : من هذا؟ قال : جبريل . قالوا : ومن معك؟ قال : محمد . قالوا : وقد أرسل إليه؟ قال : نعم . ففتح . . . فإذا آدم إذا نظر عن يمينه ضحك ، وإذا نظر عن شماله بكى . قلت : يا جبريل ، من هذا . . . !؟ قال : هذا أبوك آدم ، إذا نظر عن يمينه رأى من في الجنة من ذريته ضحك ، وإذا نظر عن يساره رأى من في النار من ذريته بكى » .
ثم قال أنس بن مالك : يا ابن أخي إنه يطول علي الحديث . « ثم عرج بي حتى جاء السماء السادسة فاستفتح . . . فقال : من هذا؟ قال : جبريل . قال : ومن معك؟ قال : محمد . قال : وقد أرسل إليه؟ قال : نعم . ففتح فإذا موسى . ثم عرج بي إلى السماء السابعة فاستفتح . . . قيل من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قال : وقد أرسل إليه؟ قال : نعم . ففتح فإذا إبراهيم ، قال مرحباً بالابن والرسول . ثم مضى حتى جاء الجنة فاستفتح فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قال : وقد أرسل إليه؟ قال : نعم . ففتح الباب . قال : فدخلت الجنة فأُعْطِيتُ الكوثر ، فإذا نهر في الجنة عضادتاه بيوت مجوفة من لؤلؤ ، ثم مضى حتى جاء سدرة المنتهى { فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى } [ النجم : 9 ] ففرض عليّ وعلى أمتي خمسين صلاة ، فرجعت حتى أمر موسى فقال : كم فرض عليك وعلى أمتك؟ قلت : خمسين صلاة . قال : فارجع إلى ربك فاسأله يخفف عنك وعن أمتك . فرجعت إليه فوضع عني عشراً ، فمررت على موسى فقال : كم فرض عليك وعلى أمتك؟ فقلت : أربعين صلاة . قال : فارجع إلى ربك فاسأله يخفف عنك وعن أمتك . فرجعت إليه فوضع عني عشراً ، فمررت على موسى فقال : كم فرض عليك وعلى أمتك؟ قلت : ثلاثين صلاة . قال : فارجع إلى ربك فاسأله يخفف عنك وعن أمتك . فرجعت إليه فوضع عني عشراً ، فرجعت إلى موسى فقال : كم فرض عليك وعلى أمتك؟ قلت : عشرين صلاة . قال : فارجع إلى ربك فاسأله يخفف عنك وعن أمتك . فرجعت فوضع عني عشراً ، ثم مررت على موسى فقال : كم فرض عليك وعلى أمتك؟ قلت : عشر صلوات . قال : فارجع إلى ربك فاسأله يخفف عنك وعن أمتك . فرجعت فوضع عني خمساً . ثم قال : إنه لا يبدل قولي ولا ينسخ كتابي ، تخفيفها عنكم كتخفيف خمس صلوات ، وإنها لكم كأجر خمسين صلاة . فمررت على موسى فقال : كم فرض عليك وعلى أمتك؟ قلت : خمس صلوات . قال : فارجع إلى ربك فاسأله يخفف عنك وعن أمتك . فإن بني إسرائيل قد أُمِرُوا بأيسر من هذا فلم يطيقوه . قال : لقد رجعت إلى ربي حتى إني لأستحي منه » .

وأخرج البزار وابن أبي حاتم والطبراني وابن مردويه والبيهقي في الدلائل وصححه ، عن شداد بن أوس رضي الله عنه قال : « قلنا يا رسول الله ، كيف أسري بك؟ فقال : صليت بأصحابي العتمة بمكة معتماً ، فأتاني جبريل بدابة بيضاء فوق الحمار ودون البغل وقال : اركب ، فاستصعبت علي فأدارها بأذنها ثم حملني عليها ، فانطلقت تهوي بنا . . . يقع حافرها حيث أدرك طرفها حتى بلغنا أرضاً ذات نخل ، فقال : انزل . فنزلت فقال : صَلِّ . فصليت ، ثم ركبنا فقال : أتدري أين صليت؟ قلت : الله أعلم . قال : صليت بيثرب . . . صليت بطيبة ، ثم انطلقت تهوي بنا يقع حافرها حيث أدرك طرفها ، ثم بلغنا أرضاً فقال : انزل . فنزلت . فقال : صلِّ فصليت ، ثم ركبنا فقال : أتدري أين صليت؟ قلت : الله أعلم . قال : صليت بمدين ، صليت عند شجرة موسى ، ثم انطلقت تهوي بنا يقع حافرها حيث أدرك طرفها ، ثم بلغنا أرضاً بدت لنا قصورها ، فقال : انزل فنزلت ، ثم قال : صَلِّ فصليت ، ثم ركبنا فقال : أتدري أين صليت؟ فقلت : الله أعلم . فقال : صليت ببيت لحم حيث ولد عيسى المسيح ابن مريم ، ثم انطلق بي حتى دخلنا المدينة من بابها اليماني ، فأتى قبلة المسجد فربط فيه الدابة ، ودخلنا المسجد من باب فيه تميل الشمس والقمر فصليت من المسجد حيث شاء الله ، وأخذني من العطش أشد ما أخذني فأُتيتُ بإناءين في أحدهما لبن وفي الآخر عسل ، أُرْسِلَ إلي بهما جميعاً فعدلت بينهما ، فهداني الله فأخذت اللبن فشربت حتى فرغت منه ، وكان إلى جانبي شيخ متكئ على منبره فقال : أخذ صاحبك الفطرة وإنه لمهدي . ثم انطلق بي حتى أتينا الوادي الذي في المدينة ، فإذا جهنم تنكشف عن مثل الزرابي فقلنا : يا رسول الله ، كيف وجدتها؟ قال : مثل الحمة السخنة . ثم انصرف بي فمررنا بعير قريش بمكان كذا وكذا ، وقد أضلوا بعيراً لهم قد جمعه فلان ، فسلّمت عليهم فقال بعضهم : هذا صوت محمد ، ثم أتيت أصحابي قبل الصبح بمكة فأتاني أبو بكر فقال : يا رسول الله ، أين كنت الليلة؟ قد التمستك في مكانك . فقلت : أعلمت أني أتيت بيت المقدس الليلة؟ فقال : يا رسول الله ، إنه مسيرة شهر فصفه لي . قال : ففتح لي صراط كأني أنظر إليه ، لا تسألوني عن شيء إلا أنبأتكم عنه . فقال أبو بكر رضي الله عنه : أشهد أنك رسول الله . وقال المشركون : انظروا إلى ابن أبي كبشة ، زعم أنه أتى بيت المقدس الليلة فقال : إن من آية ما أقول لكم : أني مررت بعير لكم بمكان كذا وكذا وقد أضلوا بعير لهم فجمعه فلان ، وإن مسيرهم ينزلون بكذا ثم كذا ، ويأتونكم يوم كذا وكذا يقدمهم جمل آدم عليه شيخ أسود وغرارتان سوداوان ، فلما كان ذلك اليوم أشرف القوم ينظرون حتى كان قريباً من نصف النهار قدمت العير يقدمهم ذلك الجمل الذي وصفه رسول الله صلى الله عليه وسلم » .

وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن مردويه من طريق قتادة رضي الله عنه ، عن أنس بن مالك رضي الله عنه أن مالك بن صعصعة حدثه أن رسول الله حدثهم عن ليلة أسري به قال : « بينما أنا في الحطيم - وربما قال قتادة رضي الله عنه - في الحجر مضطجعاً ، إذ أتاني آت فجعل يقول لصاحبه : الأوسط بين الثلاثة ، فأتاني فشق ما بين هذه إلى هذه - يعني من ثغر نحره إلى شعرته - فاستخرج قلبي ، فأوتيت بطست من ذهب مملوء إيماناً وحكمة فغسل قلبي بماء زمزم ثم حشى ثم أعيد مكانه . ثم أوتيت بدابة أبيض دون البغل وفوق الحمار يقال له البراق ، يقع خطوه عند أقصى طرفه فحملت عليه فانطلق بي جبريل حتى أتى بي السماء الدنيا فاستفتح ، فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : وقد بعث إليه؟ قال : نعم . قيل : مرحباً به ، ولنعم المجيء جاء ، ففتح لنا فلما خلصت فإذا فيها آدم فقلت : يا جبريل ، من هذا؟ قال : هذا أبوك آدم عليه السلام ، فسلم عليه . فسلمت عليه فرد علي السلام ثم قال : مرحباً بالابن الصالح والنبي الصالح . ثم صعد حتى أتى إلى السماء الثانية فاستفتح ، فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : أو قد أرسل إليه؟ قال : نعم . قيل : مرحباً ولنعم المجيء جاء . ففتح لنا فلما خلصت إذا يحيى وعيسى وهما ابنا الخالة فقلت : يا جبريل ، من هذان؟ قال : هذان يحيى وعيسى فسلم عليهما ، فسلمت عليهما فردا السلام ثم قالا : مرحباً بالأخ الصالح والنبي الصالح . ثم صعد حتى أتى إلى السماء الثالثة فاستفتح ، قيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : وقد أرسل إليه؟ قال : نعم . قيل : مرحباً به ، ولنعم المجيء جاء . ففتح لنا فلما خلصت إذا يوسف فسلمت عليه فرد السلام ثم قال : مرحباً بالأخ الصالح والنبي الصالح . ثم صعد حتى أتى إلى السماء الرابعة فاستفتح ، قيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : وقد أرسل إليه؟ قال : نعم . قيل : مرحباً به ، ولنعم المجيء جاء . ففتح لنا فلما خلصت إذا إدريس فسلمت عليه فرد السلام ثم قال : مرحباً بالأخ الصالح والنبي الصالح ثم صعد حتى أتى السماء الخامسة فاستفتح ، فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : وقد أرسل إليه؟ قال : نعم . قيل : مرحباً به ، ولنعم المجيء جاء . فلما خلصت إذا هارون فسلمت عليه فرد عليّ السلام ثم قال : مرحباً بالأخ الصالح والنبي الصالح ثم صعد حتى أتى إلى السماء السادسة فاستفتح ، فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : وقد أرسل إليه؟ قال : نعم . قيل : مرحباً به ، ولنعم المجيء جاء . ففتح لنا فلما خلصت إذا أنا بموسى فسلمت عليه فرد السلام ثم قال : مرحباً بالأخ الصالح والنبي الصالح ، فلما تجاوزت بكى . قيل له : ما يبكيك؟ قال : أبكي لأن غلاماً بُعِثَ بعدي يدخل الجنة من أمته أكثر مما يدخلها من أمتي . ثم صعد حتى أتى إلى السماء السابعة فاستفتح ، فقيل : من هذا؟ قال : جبريل . قيل : ومن معك؟ قال : محمد . قيل : وقد أرسل إليه؟ قال : نعم . قيل : مرحباً به ، ولنعم المجيء جاء . ففتح لنا فلما خلصت إذا إبراهيم ، قلت : من هذا يا جبريل قال : هذا أبوك إبراهيم فسلّم عليه ، فسلمت عليه فرد السلام ثم قال : مرحباً بالابن الصالح والنبي الصالح . ثم رفعت إلى سدرة المنتهى فإذا نبقها مثل قلال هجر وإذا ورقها مثل آذان الفيلة وإذا أربعة أنهار يخرجن من أصلها : نهران باطنان : ونهران ظاهران ، فقلت : يا جبريل ، ما هذه الأنهار . . . !؟ فقال : أما الباطنان ، فنهران في الجنة . وأما الظاهران فالنيل والفرات ، ثم رفع إليَّ البيت المعمور قلت : يا جبريل ، ما هذا؟ قال : هذا البيت المعمور يدخله كل يوم سبعون ألفاً من الملائكة ، إذا خرجوا منه لم يعودوا فيه ، آخر ما عليهم . ثم أُتِيتُ باناءين أحدهما خمر والآخر لبن ، فعرضا عليّ فقيل : خذ أيهما شئت فأخذت اللبن فقيل لي : أصبت الفطرة ، أنت عليها وأمتك . ثم فرضت عليَّ الصلاة خمسون صلاة كل يوم ، فنزلت حتى انتهيت إلى موسى فقال : ما فرض ربك على أمتك؟ قلت : خمسين صلاة كل يوم . قال : إن أمتك لا تستطيع ذلك وإني قد خبرت الناس قبلك وعالجت بني إسرائيل أشد المعالجة ، ارجع إلى ربك فاسأله التخفيف لأمتك . فرجعت إلى ربي فحط عني خمساً ، فأقبلت حتى أتيت على موسى فأنبأته بما حط فقال : ارجع إلى ربك فاسأله التخفيف لأمتك ، فإن أمتك لا يطيقون ذلك . قال : فما زلت بين موسى وبين ربي يحط عني خمساً خمساً حتى أقبلت بخمس صلوات ، فأتيت على موسى فقال : بم أمرت؟ قلت : بخمس صلوات كل يوم . قال : إن أمتك لا يطيقون ذلك . . . إني قد بلوت الناس قبلك وعالجت بني إسرائيل أشد المعالجة ، ارجع إلى ربك فاسأله التخفيف لأمتك . فقلت : لقد رجعت إلى ربي حتى لقد استحيت ، ولكني أرضى وأسلم فنوديت أن يا محمد ، إني قد أمضيت فريضتي وخففت عن عبادي الحسنة بعشر أمثالها » .

وأخرج البخاري ومسلم والنسائي وابن ماجه وابن مردويه من طريق يونس ، عن ابن شهاب ، عن أنس رضي الله عنه قال : كان أبو ذر رضي الله عنه يحدث أن رسول الله قال : « فرج سقف بيتي وأنا بمكة ، فنزل جبريل ففرج صدري ثم غسله بما زمزم ، ثم جاء بطست من ذهب ممتلئ حكمة وإيماناً فأفرغه في صدري ثم أطبقه ، ثم أخذ بيدي فعرج بي إلى السماء ، فلما جئنا السماء الدنيا قال جبريل عليه السلام لخازن السماء : افتح . قال : من هذا؟ قال : جبريل . قال : هل معك أحد؟ قال : نعم ، معي محمد . قال : أرسل إليه؟ قال : نعم . ففتح ، فلما علونا السماء الدنيا إذا رجل قاعد عن يمينه أسودة وعلى يساره أسودة ، فإذا نظر قبل يمينه تبسم وإذا نظر قبل شماله بكى ، فقال : مرحباً بالنبي الصالح والابن الصالح ، قلت لجبريل : من هذا؟ قال : هذا آدم ، وهذه الأسودة عن يمينه وعن شماله نسم بنيه ، فأهل اليمين منهم أهل الجنة . والأسودة التي عن شماله أهل النار ، فإذا نظر عن يمينه ضحك ، وإذا نظر عن شماله بكى ، ثم عرج بي إلى السماء الثانية فقال لخازنها افتح . فقال له خازنها مثل ما قال الأول ، ففتح » .
قال أنس رضي الله عنه : فذكر أنه وجد في السماوات آدم وإدريس وموسى وعيسى وإبراهيم ، ولم يثبت كيف منازلهم .

قال ابن شهاب : وأخبرني ابن حزم أن ابن عباس وأبا حبة الأنصاري كانا يقولان : قال النبي صلى الله عليه وسلم : « ثم عرج بي حتى ظهرت بمستوى أسمع فيه صريف الأقلام »
قال ابن حزم وأنس : قال رسول الله صلى الله عليه وسلم : « ففرض الله على أمتي خمسين صلاة فرجعت بذلك حتى مررت على موسى فقال : ما فرض الله على أمتك ؟ قلت : فرض خمسين صلاة
قال : فارجع إلى ربك فإن أمتك لا تطيق ذلك فرجعت فوضع شطرها فرجعت إلى موسى فأخبرته فقال : راجع ربك فإن أمتك لا تطيق ذلك
فراجعت ربي فقال : هي خمس وهن خمسون لا يبدل القول لدي فرجعت إلى موسى فقال : ارجع إلى ربك
قلت : قد استحيت من ربي
ثم انطلق بي حتى انتهى إلى سدرة المنتهى فغشيتها ألوان لا أدري ما هي ثم أدخلت الجنة فإذا فيها جنابذ اللؤلؤ وإذا ترابها مسك »
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل وابن عساكر عن أبي سعيد الخدري رضي الله عنه قال : حدثنا رسول الله بالمدينة عن ليلة أسري به من مكة إلى المسجد الأقصى قال : « بينا أنا نائم عشاء بالمسجد الحرام إذ أتاني آت فأيقظني فاستيقظت فلم أر شيئا وإذا أنا بكهيئة خيال فأتبعه بصري حتى خرجت من المسجد فإذا أنا بدابة أدنى شبهة بدوابكم هذه بغالكم غير أن مضطرب الأذنين يقال له البراق وكانت الأنبياء تركبه قبلي
يقع حافره عند مد بصره فركبته فبينا أنا أسير عليه إذ دعاني داع عن يميني : يا محمد انظرني أسألك
فلم أجبه ثم دعاني داع عن شمالي يا محمد انظرني أسألك فلم أجبه فبينا أنا سائر إذا بامرأة حاسرة عن ذراعيها وعليها من كل زينة خلقها الله فقالت : يا محمد أنظرني أسألك
فلما ألتفت إليها حتى أتيت بيت المقدس فأوثقت دابتي بالحلقة التي كانت الأنبياء عليهم السلام توثقها بها ثم أتاني جبريل عليه السلام بإناءين أحدهما خمر والآخر لبن فشربت اللبن وتركت الخمر فقال جبريل : أصبت الفطرة أما أنك لو أخذت الخمر غوت أمتك
فقلت : الله أكبر
الله أكبر
فقال جبريل : ما رأيت في وجهك هذا ؟ قلت : بينا أنا اسير إذ دعاني داع عن يميني : يا محمد أنظرني أسألك فلم أجبه
قال : ذاك داعي اليهود أما لو أنك لو أجبته لتهودت أمتك
قلت : وبينا أنا أسير إذ دعاني داع عن يساري : يا محمد أنظرني أسألك فلم أجبه
قال : ذاك داعي النصارى أما أنك لو أجبته لتنصرت أمتك فبينما أنا أسير إذا أنا بامرأة حاسرة عن ذراعيها عليها من كل زينة تقول : يا محمد أنظرني أسألك فلم أجبها
قال : تلك الدنيا أما أنك لو أجبتها لاختارت أمتك الدنيا على الآخرة
ثم دخلت أنا وجبريل بيت المقدس فصلى كل واحد منا ركعتين ثم أتيت بالمعراج الذي تعرج عليه أرواح بني آدم فلم تر الخلائق أحسن من المعراج
! أما رأيت الميت حين رمى بصره طامحا إلى السماء عجبه المعراج
؟ فصعدت أنا وجبريل فإذا أنا بملك يقال له إسماعيل وهو صاحب سماء الدنيا وبين يديه سبعون ألف ملك مع كل ملك جنده مائة ألف
فاستفتح جبريل باب السماء قيل : من هذا ؟ قال : جبريل
قيل : ومن معك ؟ قال : محمد
قيل : قد بعث إليه ؟ قال : نعم فإذا أنا بآدم كهيئته يوم خلقه الله على صورته لم يتغير منه شيء وإذا هو تعرض عليه أرواح ذريته المؤمنين فيقول : روح طيبة ونفس طيبة اجعلوها في عليين
ثم تعرض عليه أرواح ذريته الكفار الفجار فيقول : روح خبيثة ونفس خبيثة اجعلوها في سجين
فقلت : يا جبريل من هذا ؟ قال : هذا أبوك آدم فسلم علي ورحب بي فقال : مرحبا بالابن الصالح
ثم مصيت هنيهة فإذا أنا بأخونة عليها لحم قد أروح وأنتن عندها أناس يأكلون منها
قلت : يا جبريل من هؤلاء ؟ قال : هؤلاء من أمتك يتركون الحلال ويأتون الحرام
وفي لفظ : فإذا أنا بقوم على مائدة عليها لحم مشوي كأحسن ما رأيت من اللحم وإذا حوله جيف فجعلوا يقبلون على الجيف يأكلون منها ويدعون اللحم فقلت : من هؤلاء يا جبريل ؟ قال : هؤلاء الزناة
عمدوا إلى ما حرم الله عليهم وتركوا ما أحل الله لهم ثم مضيت هنيهة فإذا أنا بقوم بطونهم أمثال البيوت كلما نهض أحدهم خر يقول : الله لا تقم الساعة وهم على سابلة آل فرعون فتجيء السابلة فتطؤهم فسمعتهم يضجون إلى الله قلت : من هؤلاء يا جبريل ؟ قال : هؤلاء من أمتك الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس ثم مضيت هنيهة فإذا أنا بأقوام لهم مشافر كمشافر الإبل قد وكل بهم من يأخذ بمشافرهم ثم يجعل في أفواههم صخرا من نار ثم يخرج من أسافلهم فسمعتهم يضجون إلى الله
قلت : يا جبريل من هؤلاء ؟ قال : هؤلاء من أمتك الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا ثم مضيت هنيهة فإذا أنا بنساء يعلقن بثديهن ونساء منكسات بأرجلهن فسمعتهن يضججن إلى الله قلت يا جبريل من هؤلاء النساء ؟ قال : هؤلاء اللاتي يزنين ويقتلن أولادهن ثم مضيت هنيهة فإذا أنا بأقوام يقطع من جنوبهم اللحم ثم يدس في أفواههم ويقول : كلوا مما أكلتم فإذا أكره ما خلق الله لهم ذلك
قلت : يا جبريل من هؤلاء ؟ قال : هؤلاء الهمازون من أمتك اللمازون الذين يأكلون لحوم الناس
ثم صعدنا إلى السماء الثانية فإذا أنا برجل أحسن ما خلق الله قد فضل الناس بالحسن كالقمر ليلة البدر على سائر الكواكب ! قلت : يا جبريل من هذا ؟ قال : هذا أخوك يوسف ومعه نفر من قومه فسلمت عليه وسلم علي ورحب بي
ثم صعدنا إلى السماء الثالثة فإذا أنا بابني الخالة يحيى وعيسى ومعهما نفر من قومهما شبيه أحدهما بصاحبه ثيابهما وشعرهما فسلمت عليهما وسلما علي ورحبا بي
ثم صعدنا إلى السماء الرابعة فإذا أنا بإدريس قد رفعه الله مكانا عليا فسلمت عليه وسلم علي ورحب بي
ثم صعدنا إلى السماء الخامسة فإذا أنا بهارون ونصف لحيته بيضاء ونصفها سوداء تكاد لحيته تصيب سرته من طولها قلت : يا جبريل من هذا ؟ قال : هذا المحبب في قومه
هذا هرون بن عمران ومعه نفر كثير من قومه فسلمت عليه وسلم علي ورحب بي
ثم صعدنا إلى السماء السادسة فإذا أنا بموسى رجل آدم كثير الشعر لو كان عليه قميصان خرج شعره منهما وإذا هو يقول : يزعم الناس أني أكرم الخلق على الله وهذا أكرم على الله مني ولو كان وحده لم أبال ولكن كل نبي ومن تبعه من أمته
قلت : يا جبريل من هذا ؟ قال : هذا أخوك موسى بن عمران ومعه نفر من قومه فسلمت عليه وسلم علي ورحب بي
ثم صعدنا إلى السماء السابعة فإذا أنا بإبراهيم وإذا هو جالس مسند ظهره إلى البيت المعمور ومعه نفر من قومه فسلمت عليه وسلم علي وقال : مرحبا بالابن الصالح فقيل لي : هذا مكانك ومكان أمتك ثم تلا إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين آل عمران آية 68 وإذا بأمتي شطرين : شطر عليهم ثياب بيض كأنها القراطيس وشطر عليهم ثياب رمد
ثم دخلت البيت المعمور ودخل معي الذين عليهم الثياب البيض وحجب الآخرون الذين عليهم ثياب رمد وهم على خير
فصليت أنا ومن معي في البيت المعمور ثم خرجت أنا ومن معي قال : والبيت المعمور يصلي فيه كل يوم سبعون ألف ملك لا يعودون فيه إلى يوم القيامة
ثم رفعت إلى سدرة المنتهى فإذا كل ورقة منها تكاد تغطي هذه الأمة وغذا في أصلها عين تجري يقال لها سلسبيل فيشق منها نهران فقلت : ما هذا يا جبريل ؟ فقال : أما هذه فهو نهر الرحمة وأما هذا فهو نهر الكوثر الذي أعطاكه الله
فاغتسلت في نهر الرحمة فغفر لي من ذنبي ما تقدم وما تأخر ثم أخذت على الكوثر حتى دخلت الجنة فإذا فيها ما لا عين رأت وما لا أذن سمعت ولا خطر على قلب بشر وإذا أنا بأنهار من ماء غير آسن وأنها من لبن لم يتغير طعمه وأنهار من خمر لذة للشاربين وأنهار من عسل مصفى
وإذا فيها رمان كأنه جلود الإبل المقتبة وإذا فيها طير كأنها البخت
قال أبو بكر رضي الله عنه : يا رسول الله إن تلك الطير لناعمة ؟ قال : آكلها أنعم منها يا أبا بكر وإني لأرجو أن تأكل منها
قال : ورأيت فيها جارية لعساء فسألتها لمن أنت ؟ فقالت : لزيد بن حارثة
فبشر بها رسول الله صلى الله عليه وسلم زيدا
ثم عرضت علي النار فإذا فيها غضب الله وزجره ونقمته ولو طرح فيها الحجارة والحديد لأكلتها ثم غلقت دوني
ثم إني رفعت إلى سدرة المنتهى فتغشاها فكان بيني وبينه قاب قوسين أو أدنى ونزل على كل ورقة ملك من الملائكة ثم إن الله أمرني بأمره وفرض علي خمسين صلاة وقال : لك بكل حسنة عشر وإذا هممت بالحسنة فلم تعملها كتبت لك حسنة فإذا عملتها كتبت لك عشرا وإذا هممت بالسيئة فلم تعملها لم يكتب عليك شيء فإن عملتها كتبت عليك سيئة
ثم دفعت إلى موسى فقال : بم أمرك ربك ؟ قلت : بخمسين صلاة
قال : ارجع إلى ربك فاسأله التخفيف لأمتك فإن أمتك لا يطيقون ذلك
فرجعت إلى ربي فقلت : يا رب خفف عن أمتي فإنها أضعف الأمم
فوضع عني عشرا
فما زلت أختلف بين موسى وبين ربي حتى جعلها خمسا فناداني ملك : عندها تمت فريضتي وخففت عن عبادي فأعطيتهم بكل حسنة عشر أمثالها
ثم رجعت إلى موسى فقال : بم أمرت ؟ قلت : بخمس صلوات : قال : ارجع إلى ربك فاسأله التخفيف لأمتك
قلت : قد رجعت إلى ربي حتى استحييته
ثم أصبح بمكة يخبرهم العجائب : إني رأيت البارحة بيت المقدس وعرج بي إلى السماء ثم رأيت كذا وكذا فقال أبو جهل : ألا تعجبون مما يقول محمد ؟ قال : فأخبرته بعير لقريش لما كانت في مصعدي رأيتها في مكان كذا وكذا وإنها نفرت فلما رجعت رأيتها عند العقبة وأخبرتهم بكل رجل وبعيره كذا ومتاعه كذا
فقال رجل : أنا أعلم الناس ببيت المقدس
فكيف بناؤه وكيف هيئته وكيف قربه من الجبل ؟ فرفع لرسول الله صلى الله عليه وسلم بيت المقدس فنظر إليه فقال : بناؤه كذا وهيئته كذا وقربه من الجبل كذا
فقال : صدقت »

وأخرج البزار وأبو يعلى وابن جرير ومحمد بن نصر المروزي في كتاب الصلاة وابن أبي حاتم وابن عدي وابن مردويه والبيهقي ، عن أبي هريرة رضي الله عنه في قوله تعالى : { سبحان الذي أسرى بعبده ليلاً من المسجد الحرام إلى المسجد الأقصى الذي باركنا من حوله لنريه من آياتنا إنه هو السميع البصير } قال : جاء جبريل عليه السلام إلى النبي ومعه ميكائيل ، فقال جبريل لميكائيل عليهما السلام : ائتني بطست من ماء زمزم كيما أطهر قلبه وأشرح صدره .

فشق عن بطنه فغسله ثلاث مرات واختلف إليه ميكائيل عليه السلام بثلاث طساس من ماء زمزم ، فشرح صدره ونزع ما كان فيه من غلّ وملأه حلماً وعلماً وإيماناً ويقيناً وإسلاماً ، وختم بين كتفيه بخاتم النبوّة ، ثم أتاه بفرس فحمل عليه . . . كل خطوة منه منتهى بصره . فسار وسار معه جبريل ، فأتى على قوم يزرعون في يوم ويحصدون في يوم . . . كلما حصدوا عاد كما كان ، فقال النبي صلى الله عليه وسلم : يا جبريل ، ما هذا . . !؟ قال : هؤلاء المجاهدون في سبيل الله يضاعف لهم الحسنة بسبعمائة ضعف ، وما أنفقوا من شيء فهو يخلفه . ثم أتى على قوم ترضخ رؤوسهم بالصخر ، كلما رضخت عادت كما كانت ولا يفتر عنهم من ذلك شيء ، فقال : ما هؤلاء يا جبريل؟ فقال : هؤلاء الذين تثتاقل رؤوسهم عن الصلاة ثم أتى على قوم على اقبالهم رقاع وعلى أدبارهم رقاع . . . يسرحون كما تسرح الإبل والغنم ويأكلون الضريع والزقوم ورضف جهنم وحجارتها ، قال : ما هؤلاء يا جبريل . . . !؟ قال : هؤلاء الذين لا يؤدون صدقات أموالهم وما ظلمهم الله شيئاً ثم أتى على قوم بين أيديهم لحم نضيج في قدر ولحم آخر نيء خبيث ، فجعلوا يأكلون من النيء الخبيث ويتركون النضيج الطيب . قلت : ما هؤلاء يا جبريل!؟ قال : هذا الرجل من أمتك . . . تكون عنده المرأة الحلال فيأتي امرأة خبيثة فيبيت عندها حتى يصبح ، والمرأة تقوم من عند زوجها حلالاً طيباً فتأتي رجلاً خبيثاً تبيت معه حتى تصبح ثم أتى على خشبة على الطريق لا يمر بها ثوب إلا شقته ولا شيء إلا خرقته ، قال : ما هذا يا جبريل . . . !!؟ قال : هذا مثل أقوام من أمتك . . . يقعدون على الطريق فيقطعونه . ثم أتى على رجل قد جمع حزمة عظيمة لا يستطيع حملها وهو يزيد عليها ، فقال : ما هذا يا جبريل؟ قال : هذا الرجل من أمتك يكون عليه أمانات الناس لا يقدر على أدائها وهو يريد أن يحمل عليها ثم أتى على قوم تقرض ألسنتهم بمقاريض من نار . . . كلما قرضت عادت كما كانت لا يفتر عنهم من ذلك شيء ، قال : ما هؤلاء يا جبريل . . . !؟ قال : هؤلاء خطباء الفتنة . ثم أتى على حجر صغير يخرج منه ثور عظيم ، فجعل الثور يريد أن يرجع من حيث خرج فلا يستطيع . قال : ما هذا يا جبريل؟ قال : هذا الرجل يتكلم بالكلمة العظيمة ثم يندم عليها فلا يستطيع أن يردها . ثم أتى على واد فوجد ريحاً طيبة باردة وريح مسك ، وسمع صوتاً فقال : يا جبريل ، ما هذا؟ قال : هذا صوت الجنة . . . تقول : يا رب ، ائتني بما وعدتني فقد كثرت غرفي واستبرقي وحريري وسندسي وعبقري ولؤلؤي ومرجاني وفضتي وذهبي واكوابي وصحافي وأباريقي ومراكبي وعسلي ومائي ولبني وخمري ، فائتني ما وعدتني ، فقال : لك كل مسلم ومسلمة ومؤمن ومؤمنة .

قالت : رضيت . ثم أتى على وادٍ فسمع شكوى ووجد ريحاً منتنة فقال : ما هذا يا جبريل؟ قال : هذا صوت جهنم ، تقول : رب ائتني بما وعدتني ، فلقد كثرت سلاسلي وأغلالي وسعيري وحميمي وضريعي وغساقي وعذابي ، وقد بعد قعري واشتد حري فائتني ما وعدتني ، قال : لك كل مشرك ومشركة وكافر وكافرة ، وكل خبيث وخبيثة وكل جبار لا يؤمن بيوم الحساب . قالت : قد رضيت . ثم سار حتى أتى بيت المقدس فنزل فربط فرسه إلى صخرة ، ثم دخل فصلى مع الملائكة عليهم السلام . . . فلما قضيت الصلاة قالوا : يا جبريل ، من هذا معك؟ قال : محمد صلى الله عليه وسلم . قالوا : وقد بعث إليه؟ قال : نعم . قالوا : حياه الله من أخ ومن خليفة ، فنعم الأخ ونعم الخليفة ونعم المجيء جاء . ثم لقي أرواح الأنبياء عليهم السلام فأثنوا على ربهم ، فقال إبراهيم عليه السلام : الحمد لله الذي اتخذني خليلاً وأعطاني ملكاً عظيماً وجعلني أمة قانتاً يؤتم بي ، وأنقذني من النار وجعلها عليّ برداً وسلاماً . ثم إن موسى عليه السلام أثنى على ربه عز وجل فقال : الحمد لله الذي كلمني تكليماً وجعل هلاك آل فرعون ونجاة بني إسرائيل على يدي ، وجعل من أمتي { قوماً يهدون بالحق وبه يعدلون } [ الأعراف : 159 ] ثم إن داود عليه السلام أثنى على ربه فقال : الحمد لله الذي جعل لي ملك عظيماً ، وعلمني الزبور ، وألان لي الحديد ، وسخر لي الجبال يسبحن والطير ، وأعطاني الحكمة وفصل الخطاب . ثم إن سليمان عليه السلام أثنى على ربه فقال : الحمد لله الذي سخر لي الرياح ، وسخر لي الشياطين يعملون ما شئت من محاريب وتماثيل وجفان كالجواب وقدور راسيات ، وعلمني منطق الطير ، وآتاني من كل شيء فضلاً ، وسخر لي جنود الشياطين والإنس والطير ، وفضلني على كثير من عباده المؤمنين ، وآتاني ملكاً عظيماً لا ينبغي لأحد من بعدي ، وجعل ملكي ملكاً طيباً ، ليس فيه حساب ، ثم إن عيسى عليه السلام أثنى على ربه فقال : الحمد لله الذي جعلني كلمته وجعل مثلي مثل آدم خلقه من تراب ثم قال له : كن فيكون ، وعلمني الكتاب والحكمة والتوراة والإنجيل ، وجعلني أخلق من الطين كهيئة الطير فأنفخ فيه فيكون طيراً بإذن الله ، وجعلني أبرئ الأكمه والأبرص وأحيي الموتى بإذن الله ، ورفعني وطهرني وأعاذني وأمي من الشيطان الرجيم ، فلم يكن للشيطان علينا سبيل . ثم إن محمد صلى الله عليه وسلم أثنى على ربه عز وجل فقال : « كلكم أثنى على ربه وإني مثن على ربي » فقال : « الحمد لله الذي أرسلني رحمة للعالمين ، وكافة للناس بشيراً ونذيراً ، وأنزل علي الفرقان فيه تبيان لكل شيء ، وجعل أمتي خير أمة أخرجت للناس ، وجعل أمتي أمة وسطاً ، وجعل أمتي هم الأولون والآخرون ، وشرح لي صدري ، ووضع عني وزري ، ورفع لي ذكري ، وجعلني فاتحاً وخاتماً » .

فقال إبراهيم عليه السلام : بهذا فضلكم محمد صلى الله عليه وسلم . ثم : أتي بآنية ثلاثة مغطاة أفواهها ، فأتي بإناء منها فيه ماء ، فقيل : اشرب ، فشرب منه يسيراً ، ثم رفع إليه إناء آخر فيه لبن ، فقيل : اشرب ، فشرب منه حتى روي ، ثم رفع إليه إناء آخر فيه خمر ، فقيل له : اشرب ، فقال : لا أريده قد رويت . فقال له جبريل : - عليه السلام - أما إنها ستحرم على أمتك ، ولو شربت منها لم يتبعك من أمتك إلا قليل . ثم صعدوا بي إلى السماء فاستفتح ، فقيل : من هذا يا جبريل؟ قال : هذا محمد ، قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : حياه الله من أخ ومن خليفة ، فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، فدخل فإذا هو برجل تام الخلق لم ينقص من خلقه شيء ، كما ينقص من خلق الناس ، على يمينه باب يخرج منه ريح طيبة ، وعن شماله باب يخرج منه ريح خبيثة ، إذا نظر إلى الباب الذي عن يمينه فرح وضحك ، وإذا نظر إلى الباب الذي عن يساره بكى وحزن ، فقلت يا جبريل ، من هذا؟ قال : هذا أبوك آدم ، وهذا الباب الذي يمينه باب الجنة ، إذا نظر إلى من يدخله من ذريته ضحك واستبشر ، والباب الذي عن شماله باب جهنم ، إذا نظر من يدخله بكى وحزن . ثم صعد بي جبريل عليه السلام إلى السماء الثانية ، فاستفتح قيل : من هذا معك؟ قال : محمد صلى الله عليه وسلم ، قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : حياه الله من أخ وخليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، فإذا هو بشابين ، قال : يا جبريل ، من هذان؟ قال : عيسى ابن مريم ويحيى بن زكريا فصعد به إلى السماء الثالثة ، فاستفتح ، فقالوا : من هذا؟ قال : جبريل ، قالوا : ومن معك؟ قال : محمد ، قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : حياه الله من أخ ومن خليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، فدخل فإذا هو برجل قد فضل على الناس كما فضل القمر ليلة البدر على سائر الكواكب ، قال : من هذا يا جبريل؟ قال : هذا أخوك يوسف عليه السلام ثم صعد بي إلى السماء الرابعة فاستفتح فقيل : من هذا؟ قال : جبريل ، قالوا : ومن معك؟ قال : محمد ، قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : حياه الله من أخ ومن خليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، فدخل فإذا هو برجل ، قال : من هذا يا جبريل؟ قال : هذا إدريس رفعه الله مكاناً علياً . ثم صعد إلى السماء الخامسة فاستفتح ، فقيل : من هذا؟ قال : جبريل ، قيل : ومن معك؟ قال : محمد ، قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : مرحباً به حياه الله من أخ وخليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، ثم دخل فإذا هو برجل جالس وحوله قوم يقص عليهم ، قال : من هذا يا جبريل ومن هؤلاء حوله؟ قال : هذا هرون المحبب وهؤلاء بنو إسرائيل .

ثم صعد به إلى السماء السادسة فاستفتح فقيل له : من هذا؟ قال : جبريل ، قيل : ومن معك؟ قال : محمد قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : حياه الله من أخ وخليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، فإذا هو برجل جالس فجاوزه فبكى الرجل قال : يا جبريل من هذا؟ قال : موسى ، قال : فما له يبكي؟ قال : زعم بنو إسرائيل أني أكرم بني آدم على الله ، وهذا رجل من بني آدم قد خلفني في دنيا وأنا في أخرى فلو أنه بنفسه لم أبال ، ولكن مع كل نبي أمته . ثم صعد به إلى السماء السابعة فاستفتح ، فقيل من هذا؟ قال : جبريل ، قيل : ومن معك؟ قال : محمد ، قالوا : وقد أرسل إليه؟ قال : نعم . قالوا : حياه الله من أخ وخليفة فنعم الأخ ونعم الخليفة ونعم المجيء جاء ، فدخل فإذا هو برجل أشمط جالس عند باب الجنة على كرسي وعنده قوم جلوس بيض الوجوه أمثال القراطيس ، وقوم في ألوانهم شيء ، فقام هؤلاء الذين في ألوانها شيء فدخلوا نهراً فاغتسلوا فيه فخرجوا وقد خلص ولم يكن في أبدانهم شيء ، ثم دخلوا نهراً آخر فاغتسلوا فيه فخرجوا وقد خلص من ألوانهم شيء ، ثم دخلوا نهراً آخر فاغتسلوا فيه فخرجوا وقد خلصت ألوانهم فصارت مثل ألوان أصحابهم ، فجاؤوا فجلسوا إلى أصحابهم ، فقال : يا جبريل ، من هذا الأشمط ، ومن هؤلاء بيض الوجوه ، ومن هؤلاء الذين في ألوانهم شيء ، وما هذه الأنهار التي دخلوا؟ قال : هذا أبوك إبراهيم أول من شمط على الأرض . وأما هؤلاء البيض الوجوه ، فقوم لم يلبسوا إيمانهم بظلم ، وأما هؤلاء الذين في ألوانهم شيء ، فقوم خلطوا عملاً صالحاً وآخر سيئاً ، فتابوا فتاب الله عليهم ، وأما الأنهار ، فأولها رحمة الله ، والثاني نعمة الله ، والثالث سقاهم ربهم شراباً طهوراً . ثم انتهى إلى السدرة ، قيل له هذه السدرة ينتهي إليها كل واحد خلا من أمتك على نسك ، فإذا هي شجرة يخرج من أصلها أنهار من ماء غير آسن ، وأنهار من لبن لم يتغير طعمه ، وأنهار من خمر لذة للشاربين ، وأنهار من عسل مصفى ، وهي شجرة يسير الراكب في ظلها سبعين عاماً لا يقطعها ، والورقة منها مغطية للأمة كلها ، فغشيها نور الخلاق عز وجل ، وغشيتها الملائكة عليهم السلام أمثال الغربان حين تقع على الشجرة . فكلمه الله تعالى عند ذلك فقال له : سل ، فقال : اتخذت إبراهيم خليلاً ، وأعطيته ملكاً عظيماً ، وكلمت موسى تكليماً ، وأعطيت داود ملكاً عظيماً ، وألنت له الحديد وسخرت له الجبال ، وأعطيت سليمان ملكاً عظيماً وسخرت له الجن والإنس والشياطين وسخرت له الرياح وأعطيته ملكاً لا ينبغي لأحد من بعده ، وعلمت عيسى التوراة والإنجيل وجعلته يبرئ الأكمه والأبرص ويحيي الموتى بإذنك وَأَعَذْتَهُ وأمَّه من الشيطان الرجيم ، فلم يكن للشيطان عليهما سبيل .

فقال له ربه عز وجل : وقد اتخذتك خليلاً ، وهو مكتوب في التوراة حبيب الرحمن ، وأرسلتك إلى الناس كافة بشيراً ونذيراً ، وشرحت لك صدرك ، ووضعت عنك وزرك . ورفعت لك ذكرك ، فلا أذكر إلا ذكرت معي ، وجعلت أمتك خير أمة أخرجت للناس ، وجعلت أمتك لا تجوز لهم خطبة حتى يشهدوا أنك عبدي ورسولي ، وجعلت من أمتك أقواماً قلوبهم أناجيلهم ، وجعلتك أول النبيين خلقاً ، وآخرهم بعثاً ، وأولهم يقضى له ، وأعطيتك سبعاً من المثاني لم أعطها نبياً قبلك ، وأعطيتك خواتيم سورة البقرة من كنز تحت العرش ، لم أعطها نبياً قبلك ، وأعطيتك الكوثر وأعطيتك ثمانية أسهم : الإسلام والهجرة والجهاد والصلاة والصدقة وصوم رمضان والأمر بالمعروف والنهي عن المنكر وجعلتك فاتحاً وخاتماً . قال النبي صلى الله عليه وسلم : « فضلني ربي وأرسلني رحمة للعالمين وكافة للناس بشيراً ونذيراً ، وألقى في قلب عدوي الرعب من مسيرة شهر ، وأحل لي الغنائم ولم تحل لأحد قبلي ، وجعلت لي الأرض كلها مسجداً وطهوراً ، وأعطيت فواتح الكلام وخواتمه وجوامعه ، وعرضت علي أمتي فلم يخف علي التابع والمتبوع ، ورأيتهم أتوا على قوم ينتعلون الشعر ، ورأيتهم أتوا على قوم عراض الوجوه صغار الأعين ، كأنما خرمت أعينهم بالمخيط ، فلم يخف عليّ ما هم لاقون من بعدي ، وأمرت بخمسين صلاة ، فلما رجع إلى موسى عليه السلام قال : بم أمرت؟ قال : بخمسين صلاة ، قال : ارجع إلى ربك فاسأله التخفيف ، فإن أمتك أضعف الأمم ، فقد لقيت من بني إسرائيل شدة ، فرجع النبي صلى الله عليه وسلم إلى ربه فسأله التخفيف ، فوضع عنه عشراً ، ثم رجع إلى موسى فقال : بكم أمرت؟ قال : بأربعين : قال : ارجع إلى ربك فاسأله التخفيف ، فرجع فوضع عنه عشراً ، إلى أن جعلها خمساً ، ارجع إلى ربك فاسأله التخفيف ، قال : قد رجعت إلى ربي حتى استحيت منه ، فما أنا براجع إليه . قيل له : أما إنك كما صبرت نفسك على خمس صلوات ، فإنهن يجزين عنك خمسين صلاة ، وإن كل حسنة بعشر أمثالها ، » فرضي محمد صلى الله عليه وسلم كل الرضا . قال : وكان موسى عليه السلام من أشدهم عليه حين مر به ، وخيرهم له حين رجع إليه .
وأخرج الطبراني في الأوسط وابن مردويه من طريق محمد بن عبد الرحمن بن أبي ليلى ، عن أخيه عيسى ، عن أبيه عبد الرحمن ، عن أبيه أبي ليلى : أن جبريل عليه السلام أتى النبي صلى الله عليه وسلم بالبراق فحمله بين يديه ، ثم جعل يسير به فإذا بلغ مكاناً مطأطئاً طالت يداه وقصرت رجلاه حتى يستوي به ، وإذا بلغ مكاناً مرتفعاً قصرت يداه وطالت رجلاه حتى يستوي به ثم عرض له رجل عن يمين الطريق ، فجعل يناديه يا محمد ، إلى الطريق ، مرتين ، فقال له جبريل عليه السلام : امض ولا تكلم أحداً ، ثم عرض له رجل عن يسار الطريق ، فقال له إلى الطريق يا محمد ، فقال له جبريل عليه السلام : امض ولا تكلم أحداً ، ثم عرضت له امرأة حسناء جميلة ، ثم قال له جبريل السلام : تدري من الرجل الذي دعاك عن يمين الطريق؟ قال : لا ، قال : تلك اليهود دعتك إلى دينهم .

ثم قال : تدري من الرجل الذي دعاك عن يسار الطريق؟ قال : لا ، قال : تلك النصارى ، دعتك إلى دينهم . ثم قال : تدري من المرأة الحسناء الجميلة؟ قال : لا ، قال : تلك الدنيا تدعوك إلى نفسها ، ثم انطلقا حتى أتيا بيت المقدس ، فإذا هم بنفر جلوس ، فقالوا مرحباً بالنبي الأمي ، وإذا في النفر شيخ ، قال : ومن هذا يا جبريل؟ قال : هذا أبوك إبراهيم ، وهذا موسى ، وهذا عيسى ، ثم أقيمت الصلاة ، فتدافعوا . حتى قدموا محمداً صلى الله عليه وسلم ، ثم أتوا بأشربة ، فاختار النبي صلى الله عليه وسلم اللبن ، فقال له جبريل عليه السلام أصبت الفطرة ، ثم قيل له : قم إلى ربك ، فقام فدخل ، ثم جاء فقيل له : ماذا صنعت؟ قال : « فرضت على أمتي خمسون صلاة » فقال له موسى عليه السلام : ارجع إلى ربك فاسأله التخفيف لأمتك ، فإن أمتك لا تطيق هذا ، فرجع ثم جاء فقال له موسى عليه السلام : ماذا صنعت؟ فقال : « ردها إلى خمس وعشرين صلاة » فقال : ارجع إلى ربك فاسأله التخفيف ، فرجع ثم جاء فقال : ردها إلى اثنتي عشرة ، فقال موسى عليه السلام : ارجع إلى ربك فاسأله التخفيف ، فرجع ثم جاء فقال : « ردها إلى خمس » فقال موسى عليه السلام : ارجع فاسأله التخفيف قال : « قد استحيت من ربي فما أراجعه وقد قال لي ربي أن لك بكل ردة رددتها مسألة أعْطَيْتُكَها » .
وأخرج ابن عرفة في جزئه المشهور وأبو نعيم في الدلائل وابن عساكر في تاريخه من طريق أبي عبيدة بن عبد الله بن مسعود ، عن أبيه رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أتاني جبريل عليه السلام بدابة دون البغل وفوق الحمار ، فحملني عليه ثم انطلق يهوي بنا كلما صعد عقبة استوت رجلاه كذلك مع يديه ، وإذا هبط استوت يداه مع رجليه ، حتى مررنا برجل طَوَال سِبْطَ آدم كأنه من رجال شنوأة ، وهو يقول : ويرفع صوته أكرمته وفضلته ، فدفعنا إليه فسلمنا ، فرد السلام ، فقال : » من هذا معك يا جبريل؟ قال : هذا أحمد قال : مرحباً بالنبي الأمي العربي الذي بلغ رسالة ربه ونصح لأمته ، ثم اندفعنا ، فقلت : من هذا يا جبريل؟ قال : هذا موسى بن عمران عليه الصلاة والسلام ، قلت : ومن يعاتب؟ قال : يعاتب ربه فيك ، قلت : ويرفع صوته على ربه؟! قال : إن الله قد عرف له حديثه ، ثم اندفعنا حتى مررنا بشجرة كأن ثمرها السراح تحتها شيخ وعياله ، فقال لي جبريل عليه السلام : اعمد إلى أبيك إبراهيم ، فدفعنا إليه فسلمنا عليه فرد السلام ، فقال إبراهيم : من معك يا جبريل؟ قال : هذا ابنك أحمد ، فقال : مرحباً بالنبي الأمي الذي بلغ رسالة ربه ونصح لأمته ، يا بني ، إنك لاق ربك الليلة ، وإن أمتك آخر الأمم وأضعفها ، فإن استطعت أن تكون حاجتك أو جلها في أمتك فافعل ، ثم اندفعنا حتى انتهينا إلى المسجد الأقصى ، فنزلت فربطت الدابة بالحلقة التي في باب المسجد التي كانت الأنبياء عليهم السلام تربط بها ، ثم دخلت المسجد فعرفت النبيين من بين قائم وراكع وساجد ، ثم أتيت بكأسين من عسل ولبن ، فأخذت اللبن فشربت ، فضرب جبريل عليه السلام منكبي ، وقال أصبت الفطرة ، ثم أقيمت الصلاة فأممتهم ثم انصرفنا فأقبلنا « .

وأخرج الحارث بن أبي أسامة والبزار والطبراني وابن مردويه وأبو نعيم في الدلائل وابن عساكر من طريق علقمة رضي الله عنه ، عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أتيت بالبراق فركبته إذا أتى على جبل ارتفعت رجلاه وإذا هبط ارتفعت يداه ، فسار بنا في أرض غمة منتنة ، ثم أفضينا إلى أرض فيحاء طيبة ، فسألت جبريل عليه السلام؟ قال : تلك أرض النار وهذه أرض الجنة ، فأتيت على رجل قائم يصلي ، فقلت : من هذا يا جبريل؟ فقال : هذا أخوك عيسى عليه السلام فسرنا ، فسمعنا صوتاً وتذمراً ، فأتينا على رجل فقال : من هذا معك؟ قال : هذا أخوك محمد صلى الله عليه وسلم ، فسلم ودعا بالبركة وقال : سل لأمتك اليسر ، فقلت من هذا يا جبريل؟ قال : هذا أخوك موسى عليه السلام ، قلت على من كان تذمره؟ قال : على ربه عز وجل ، قلت : أعلى ربه؟! قال : نعم . قد عرف حدته ، ثم سرنا فرأيت مصابيح وضوءاً ، فقلت : ما هذا يا جبريل؟ قال : هذه شجرة أبيك إبراهيم عليه السلام ادن منها ، فدنوت منها ، فرحب بي ودعا لي بالبركة ، ثم مضينا حتى أتينا بيت المقدس ، فربطت الدابة بالحلقة التي تربط بها الأنبياء عليهم السلام ، ثم دخلت المسجد فنشرت لي الأنبياء عليهم الصلاة والسلام ، من سمى الله منهم ومن لم يسم ، فصليت بهم إلا هؤلاء الثلاث : إبراهيم وموسى وعيسى عليهم السلام » .
وأخرج ابن مردويه من طريق المغيرة بن عبد الرحمن ، عن أبيه ، عن عمر بن الخطاب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« صليت ليلة أسري بي في مقدم المسجد ، ثم دخلت إلى الصخرة ، فإذا ملك قائم معه آنية ثلاث ، فتناولت العسل ، فشربت منه قليلاً ، ثم تناولت الآخر فشربت منه حتى رويت ، فإذا هو لبن ، فقال اشرب من الآخر ، فإذا هو خمر ، قلت قد رويت . قال : أما أنك لو شربت من هذا لم تجتمع أمتك على الفطرة أبداً ، ثم انطلق بي إلى السماء ، ففرضت عليّ الصلاة ، ثم رجعت إلى خديجة رضي الله عنها وما تحوّلت عن جانبها الآخر » .
وأخرج الطبراني وابن مردويه ، عن أم هانئ رضي الله عنها قالت : بات رسول الله صلى الله عليه وسلم ليلة أسري به في بيتي ، ففقدته من الليل ، فامتنع عني النوم مخافة أن يكون عرض له بعض قريش ، فقال رسول الله صلى الله عليه وسلم : « إن جبريل عليه السلام أتاني فأخذ بيدي فأخرجني فإذا على الباب دابة دون البغل وفوق الحمار ، فحملني عليها ثم انطلق حتى أتى بي إلى بيت المقدس ، فأراني إبراهيم يشبه خلقه خلقي ، ويشبه خلقي خلقه ، وأرأني موسى آدم طوالاً ، سبط الشعر أشبهه برجال ازد شنوأة ، وأراني عيسى ابن مريم ربعة أبيض يضرب إلى الحمرة شبهته بعروة بن مسعود الثقفي ، وأراني الدجال ممسوح العين اليمنى شبهته بقطن بن عبد العزى ، قال : وأنا أريد أن أخرج إلى قريش فأخبرهم ما رأيت » فأخذت بثوبه ، فقلت إني أذكرك الله ، إنك تأتي قوماً يكذبونك وينكرون مقالتك ، فأخاف أن يسطوا بك ، قالت : فضرب ثوبه من يدي ، ثم خرج إليهم فأتاهم وهم جلوس ، فأخبرهم ، فقام مطعم بن عدي فقال : يا محمد ، لو كنت شاباً كما كنت ما تكلمت بما تكلمت به وأنت بين ظهرانينا . فقال رجل من القوم : يا محمد ، هل مررت بإبل لنا في مكان كذا وكذا؟ قال : « نعم ، والله وجدتهم قد أضلوا بعيراً لهم فهم في طلبه » قال : هل مررت بإبل لبني فلان قال : « نعم وجدتهم في مكان كذا وكذا ، قد انكسرت لهم ناقة حمراء ، فوجدتهم وعندهم قصعة من ماء فشربت ما فيها » قالوا : فأخبرنا عن عدتها وما فيها من الرعاء . قال : « قد كنت عن عدتها مشغولاً » فقام وأتى بالإبل فعدها وعلم ما فيها من الرعاء . ثم أتى قريشاً فقال لهم : « سألتموني عن إبل بني فلان ، فهي كذا وكذا ، وفيها من الرعاء فلان وفلان ، وسألتموني عن إبل بني فلان فهي كذا وكذا وفيها من الرعاء ابن أبي قحافة وفلان وفلان وهي مصبحتكم الغداة الثنية » فقعدوا إلى الثنية ينظرون أصدقهم ما قال ، فاستقبلوا الإبل فسألوا ، هل ضل لكم بعير؟ قالوا : نعم . فسألوا الآخر ، هل انكسر لكم ناقة حمراء؟ قالوا : نعم . قال : فهل كان عندكم قصعة من ماء؟ قال أبو بكر رضي الله عنه : والله أنا وضعتها فما شربها أحد منا ولا أهريقت في الأرض ، فصدقه أبو بكر رضي الله عنه وآمن به ، فسمي يومئذ الصديق .

وأخرج أبو يعلى وابن عساكر ، عن أم هانئ رضي الله عنها قال : دخل علي النبي صلى الله عليه وسلم بغلس وأنا على فراشي ، فقال : « شعرت أني نمت الليلة في المسجد الحرام فأتاني جبريل ، فذهب بي إلى باب المسجد ، فإذا دابة أبيض فوق الحمار ودون البغل مضطرب الأذنين فركبته ، فكان يضع حافره مد بصره ، إذا أخذ بي في هبوط طالت يداه وقصرت رجلاه ، وإذا أخذ بي في صعود طالت رجلاه وقصرت يداه ، وجبريل لا يفوتني حتى انتهينا إلى بيت المقدس ، فأوثقته بالحلقة التي كانت الأنبياء توثق بها ، فنشر لي رهط من الأنبياء عليهم السلام منهم إبراهيم وموسى وعيسى فصليت بهم وكلمتهم ، وأتيت بإناءين أحمر وأبيض ، فشربت الأبيض ، فقال لي جبريل عليه السلام : شربت اللبن وتركت الخمر ، لو شربت الخمر لارتدت أمتك ، ثم ركبته فأتيت المسجد الحرام ، فصليت به الغداة ، » فتعلقت بردائه وقلت : أنشدك الله يا ابن عم ، إن تحدث بها قريشاً ، فيكذبك من صدقك ، فضربت بيدي على ردائه فانتزعته من يدي ، فارتفع عن بطنه فنظرت إلى عكنه فوق ازاره كأنها طي القراطيس ، وإذا نور ساطع عند فؤاده كاد يختطف بصري ، فخررت ساجدة ، فلما رفعت رأسي إذا هو قد خرج ، فقلت لجاريتي : ويحك اتبعيه ، وانظري ماذا يقول وماذا يقال له ، فلما رجعت أخبرتني أنه انتهى إلى نفر من قريش فيهم المطعم بن عدي وعمرو بن هشام والوليد بن المغيرة . فقال : « إني صليت الليلة العشاء في هذه المسجد وصليت به الغداة وأتيت فيما بين ذلك ببيت المقدس فنشر لي رهط من الأنبياء فيهم إبراهيم وموسى وعيسى فصليت بهم وكلمتهم » فقال عمرو بن هشام - كالمستهزئ - : صفهم لي .
فقال : صلى الله عليه وسلم : « أما عيسى ففوق الربعة ودون الطويل عريض الصدر جعد الشعر يعلوه صهبة كأنه عروة بن مسعود الثقفي ، وأما موسى فضخم آدم طوال كأنه من رجال شنوأة كثير الشعر غائر العينين متراكب الأسنان مقلص الشفة خارج اللثة عابس ، وأما إبراهيم فوالله لأنا أشبه الناس به خلقاً » فضجوا وأعظموا ذاك ، فقال المطعم : كل أمرك قبل اليوم كان أمماً غير قولك اليوم ، أنا أشهد أنك كاذب ، نحن نضرب أكباد الإبل إلى بيت المقدس مصعداً شهراً ومنحدراً شهراً تزعم أنك أتيته في ليلة! واللات والعزى لا أصدقك . فقال أبو بكر رضي الله عنه - يا مطعم ، بئس ما قلت لابن أخيك جبهته وكذبته ، أنا أشهد أنه صادق ، فقالوا : يا محمد ، صف لنا بيت المقدس ، قال : دخلته ليلاً وخرجت منه ليلاً ، فأتاه جبريل عليه السلام فصوّره في جناحه ، فجعل يقول : باب منه كذا في موضع كذا ، وباب منه كذا في موضع كذا ، وأبو بكر رضي الله عنه يقول : صدقت صدقت ، فقال رسول الله صلى الله عليه وسلم يومئذ :

« يا أبا بكر إن الله قد سماك الصديق » قالوا يا محمد ، أخبرنا عن عيرنا ، قال : « أتيت على عير بني فلان بالروحاء قد أضلوا ناقة لهم ، فانطلقوا في طلبها فانتهيت إلى رحالهم ليس بها منهم أحد وإذا قدح ماء فشربت منه ، ثم انتهيت إلى عير بني فلان فنفرت مني الإبل وبرك منها جمل أحمر عليه جوالق مخطط ببياض لا أدري أكسر البعير أم لا ، ثم انتهيت إلى عير بني فلان في التنعيم يقدمها جمل أورق وها هي ذه تطلع عليكم من الثنية » فقال الوليد بن المغيرة : ساحر ، فانطلقوا فنظروا فوجدوا كما قال ، فرموه بالسحر ، وقالوا : صدق الوليد . فأنزل الله { وما جعلنا الرؤيا التي أريناك إلاَّ فتنة للناس } [ الإسراء : 60 ] .
وأخرج ابن إسحق وابن جرير ، عن أم هانئ رضي الله عنها قالت : ما أسري برسول الله إلا وهو في بيتي نائم عندي تلك الليلة ، فصلى العشاء الآخرة ، ثم نام ونمنا ، فلما كان قبيل الفجر أهبنا رسول الله صلى الله عليه وسلم ، فلما صلى الصبح وصلينا معه قال صلى الله عليه وسلم : « يا أم هانئ لقد صليت معكم العشاء الآخرة كما رأيت بهذا الوادي ، ثم جئت بيت المقدس فصليت فيه ، ثم صليت صلاة الغداة معكم الآن كما ترين » .
وأخرج ابن سعد وابن عساكر ، عن عبد الله بن عمر ، وأم سلمة وعائشة وأم هانئ وابن عباس رضي الله عنهما ، دخل حديث بعضهم في بعض قالوا : أسري برسول الله صلى الله عليه وسلم ليلة سبع عشرة من شهر ربيع الأول قبل الهجرة بسنة من شعب أبي طالب إلى بيت المقدس . قال رسول الله صلى الله عليه وسلم : « حملت على دابة بيضاء بين الحمار وبين البغل في فخذها جناحان تحفز بهما رجليها ، فلما دنوت لأركبها شمست ، فوضع جبريل عليه السلام يده على معرفتها ثم قال : ألا تستحيين يا براق مما تصنعي ، والله ما ركبك عبد لله قبل محمد أكرم على الله منه ، فاستحيت حتى ارفضت عرقاً ، ثم قرت حتى ركبتها ، فعلت بأذنيها وقبضت الأرض حتى كان منتهى وقع حافرها طرفها ، وكانت طويلة الظهر طويلة الأذنين .
وخرج معي جبريل لا يفوتني ولا أفوته حتى أتى بيت المقدس ، فأتى البراق إلى موقفه الذي كان يقف فربطه فيه ، وكان مربط الأنبياء عليهم السلام ، رأيت الأنبياء جمعوا لي ، فرأيت إبراهيم وموسى وعيسى ، فظننت أنه لا بد أن يكون لهم إمام ، فقدمني جبريل عليه السلام حتى صليت بين أيديهم ، وسألتهم؟ فقالوا : بعثنا بالتوحيد » .

وقال بعضهم : فقد النبي صلى الله عليه وسلم تلك الليلة ، فتفرقت بنو عبد المطلب يطلبونه يلتمسونه ، وخرج العباس رضي الله عنه حتى إذا بلغ ذا طوى ، فجعل يصرخ يا محمد يا محمد ، فأجابه رسول الله صلى الله عليه وسلم لبيك لبيك ، فقال : ابن أخي ، أعييت قومك منذ الليلة ، فأين كنت؟ قال : أتيت من بيت المقدس ، قال : في ليلتك؟! قال : نعم . قال : هل أصابك إلا خير؟ قال : ما أصابني إلا خير . وقالت أم هانئ رضي الله عنها : ما أسري به إلا من بيتنا ، بينا هو نائم عندنا تلك الليلة صلى العشاء ثم نام ، فلما كان قبل الفجر أنبهناه للصبح فقام فصلى الصبح . قال : « يا أم هانئ ، لقد صليت معكم العشاء كما رأيت بهذا الوادي ثم قد جئت بيت المقدس فصليت به ، ثم صليت الغداة معكم » ثم قام ليخرج ، فقلت لا تحدث هذا الناس فيكذبوك ويؤذوك . فقال : والله لأحدثنهم ، فأخبرهم ، فتعجبوا وقالوا لم نسمع بمثل هذا قط . وقال رسول الله صلى الله عليه وسلم لجبريل عليه السلام : « يا جبريل ، إن قومي لا يصدقوني » قال : يصدقك أبو بكر وهو الصديق . وافتتن ناس كثير وضلوا كانوا قد أسلموا وقمت في الحجر ، فجلا الله لي بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه ، فقال بعضهم : كم للمسجد من باب؟ - ولم أكن عددت أبوابه - فجعلت أنظر إليها وأعدها باباً باباً وأعلمهم ، وأخبرتهم عن عير لهم في الطريق وعلامات فيها ، فوجدوا ذلك كما أخبرتهم . وأنزل الله { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } قال : كانت رؤيا عين رآها بعينه .
وأخرج أحمد وعبد بن حميد والترمذي وابن جرير وابن مردويه وأبو نعيم والبيهقي كلاهما في الدلائل ، عن أنس - رضي الله عنه - أن النبي صلى الله عليه وسلم أتى بالبراق ليلة أسري به مسرجاً ملجماً ليركبه فاستصعب عليه فقال له جبريل عليه السلام : أبمحمد صلى الله عليه وسلم تفعل هذا؟ فوالله ما ركبك خلق أكرم على الله منه . قال : فأرفضّ عرقاً .
وأخرج ابن مردويه ، عن عمرو بن شعيب ، عن أبيه ، عن جده قال : أسري بالنبي - صلى الله عليه وسلم ليلة سبع عشرة من شهر ربيع الأول ، قبل الهجرة بسنة .
وأخرج البيهقي في الدلائل ، عن ابن شهاب رضي الله عنه قال : أسري برسول الله صلى الله عليه وسلم إلى بيت المقدس ، قبل خروجه إلى المدينة بستة عشر شهراً .
وأخرج البيهقي عن عروة مثله .
وأخرج البيهقي ، عن السدي رضي الله عنه قال : أسري برسول الله صلى الله عليه وسلم إلى بيت المقدس ، قبل مهاجره بستة عشر شهراً .
وأخرج ابن أبي شيبة ومسلم والنسائي وابن مردويه والبيهقي في كتاب حياة الأنبياء ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« مررت ليلة أسري بي على موسى عليه السلام قائماً يصلي في قبره عند الكثيب الأحمر » .
وأخرج أبو يعلى وابن مردويه والبيهقي ، عن أنس رضي الله عنه قال : حدثني بعض أصحاب النبي صلى الله عليه وسلم ، أن النبي صلى الله عليه وسلم ليلة أسري به ، مر على موسى وهو يصلي في قبره . قال : وذكر لي أنه حمل على البراق . قال : فأوثقت الفرس . أو قال : الدابة بالحلقة . فقال أبو بكر رضي الله عنه صفها لي يا رسول الله ، قال : كذه وذه . وكان أبو بكر رضي الله عنه قد رآها .
وأخرج ابن مردويه ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي إلى السماء رأيت موسى يصلي في قبره » .
وأخرج الطبراني ، عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم مر على موسى وهو قائم يصلي في قبره .
وأخرج ابن مردويه ، عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي مررت بموسى وهو قائم يصلي في قبره » .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : « لما أسري بالنبي - صلى الله عليه وسلم - جعل يمر بالنبي والنبيين معهم الرهط ، والنبيين معهم القوم والنبي والنبيين ليس معهم أحد ، حتى مر بسواد عظيم ، » فقلت : من هؤلاء؟ فقيل موسى وقومه ، ولكن ارفع رأسك وانظر ، فإذا سواد عظيم! قد سد الأفق من ذا الجانب وذا الجانب ، فقيل لي : هؤلاء وسوى هؤلاء من أمتك ، سبعون ألفاً يدخلون الجنة بغير حساب « قال : فدخل ولم يسألوه بأنفسهم ولم يفسر لهم . فقال قائلون : نحن هم . وقال قائلون هم أبناؤنا الذين ولدوا في الإسلام ، فخرج فقال : » هم الذين لا يكتوون ولا يسترقون ولا يتطيرون وعلى ربهم يتوكلون « . فقام عكاشة بن محصن فقال : أنا منهم يا رسول الله؟ فقال : » أنت منهم « ، فقام رجل آخر فقال : أنا منهم؟ قال : » سبقك بها عكاشة « » .
وأخرج أحمد والنسائي والبزار والطبراني وابن مردويه والبيهقي في الدلائل بسند صحيح ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي مرت بي رائحة طيبة ، فقلت : يا جبريل ما هذه الرائحة الطيبة؟ قال : ماشطة بنت فرعون وأولادها كانت تمشطها ، فسقط المشط من يدها ، فقالت بسم الله ، فقالت ابنة فرعون ، أبي؟ قالت : بل ربي وربك ورب أبيك . قالت : أولك رب غير أبي؟ قالت : نعم . قالت : فأخبر بذلك أبي؟ قالت : نعم فأخبرته فدعاها فقال : ألك رب غيري؟ قالت : نعم ، ربي وربك الله الذي في السماء . فأمر ببقرة من نحاس فأحميت ، ثم أمر بها لتلقي فيها وأولادها . قالت : إن لي إليك حاجة ، قال : وما هي؟ قالت : تجمع عظامي وعظام ولدي ، فتدفنه جميعاً . قال : ذلك لك لما لك علينا من الحق ، فألقوا واحداً واحداً حتى بلغ رضيعاً فيهم قال : أسرعي يا أمه ولا تقاعسي فإنك على الحق ، فألقيت هي وولدها . »

قال ابن عباس رضي الله عنه وتكلم أربعة وهم صغار : هذا ، وشاهد يوسف ، وصاحب جريج ، وعيسى ابن مريم .
وأخرج ابن ماجه وابن مردويه ، عن ابن عباس رضي الله عنهما ، عن أبي بن كعب رضي الله عنه ، عن رسول الله صلى الله عليه وسلم قال : « ليلة أسري بي وجدت ريحاً طيبة ، فقلت : يا جبريل ، ما هذه؟ قال : هذه الماشطة وزوجها وابنها ، بينما هي تمشط ابنة فرعون إذ سقط المشط من يدها ، فقال : تعس فرعون ، فأخبرت أباها ، وكان للمرأة ابنان وزوج ، فأرسل إليهم ، فراود المرأة وزوجها أن يرجعا عن دينهما ، فأبيا ، فقال : إني قاتلكما : فقالا إحسان منك إلينا ، إن قتلتنا أن تجعلنا في بيت ، ففعل ، » فلما أسري برسول الله صلى الله عليه وسلم ، وجد ريحاً طيبة ، فسأل جبريل عليه السلام؟ فأخبره .
وأخرج أحمد وأبو داود ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما عرج بي مررت بقوم لهم أظفار من نحاس يخمشون في وجوههم وصدورهم ، فقلت : من هؤلاء يا جبريل؟ قال : هؤلاء الذين يأكلون لحوم الناس ويقعون في أعراضهم » .
وأخرج ابن مردويه ، عن أنس رضي الله عنه أن النبي صلى الله عليه وسلم قال : « ليلة أسري بي مررت بناس تقرض شفاههم بمقاريض من نار كلما قرضت عادت كما كانت ، فقلت : من هؤلاء يا جبريل؟ ، قال : هؤلاء خطباء أمتك الذين يقولون ما لا يفعلون » .
وأخرج ابن مردويه ، عن سمرة بن جندب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليلة أسري بي رأيت رجلاً يسبح في نهر يلقم الحجارة فسألت من هذا؟ فقيل لي : هذا آكل الربا » .
وأخرج الترمذي والبزار والحاكم وصححه وابن مردويه وأبو نعيم في الدلائل ، عن بريدة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما كان ليلة أسري بي ، أتى جبريل الصخرة التي ببيت المقدس ، فوضع أصبعه فيها فخرقها فشد بها البراق » .
وأخرج الطبراني وابن مردويه ، عن صهيب بن سنان رضي الله عنه قال : لما عرض على رسول الله صلى الله عليه وسلم ليلة أسري به الماء ، ثم الخمر ، ثم اللبن ، أخذ اللبن . فقال له جبريل عليه السلام : أصبت الفطرة ، وبه غذيت كل دابة ، ولو أخذت الخمر غويت وغوت أمتك وكنت من أهل هذه ، وأشار إلى الوادي الذي يقال له وادي جهنم ، فنظر إليه فإذا هو نار تلتهب .

وأخرج أحمد وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إني ليلة أسري بي ، وضعت قدمي حيث توضع أقدام الأنبياء عليهم السلام من بيت المقدس ، وعرض عليّ عيسى عليه السلام ، فإذا أقرب الناس به شبهاً عروة بن مسعود ، وعرض عليّ موسى عليه السلام ، فإذا رجل جعد ضرب من الرجال ، وعرض عليّ إبراهيم عليه السلام ، فإذا أقرب الناس به شبهاً صاحبكم » .
وأخرج البخاري ومسلم وابن جرير ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « حين أسري بي لقيت موسى عليه السلام ، فنعته فإذا هو رجل مضطرب رجل الرأس كأنه من رجال شنوأة ، ولقيت عيسى عليه الصلاة والسلام فنعته ربعة أحمر كأنما خرج من ديماس ، ورأيت إبراهيم عليه الصلاة والسلام أنا أشبه ولده به ، وأتيت بإناءين في أحدهما لبن وفي الآخر خمر ، قيل لي خذ أيهما شئت ، فأخذت اللبن فشربت ، قيل لي هديت للفطرة أما إنك لو أخذت الخمر غوت أمتك » .
وأخرج مسلم والنسائي وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لقد رأيتني في الحجر وقريش تسألني عن مسراي ، فسألوني عن أشياء من بيت المقدس لم أثبتها ، فكربت كرباً ما كربت مثله قط ، فرفعه الله لي أنظر إليه ، ما سألوني عن شيء ، إلا أنبأتهم به ، وقد رأيتني في جماعة من الأنبياء صلوات الله وسلامه عليهم ، وإذا موسى عليه السلام قائم وإذا رجل ضرب جعد كأنه من رجال شنوأة ، وإذا عيسى عليه السلام قائم يصلي أقرب الناس به شبهاً عروة بن مسعود الثقفي ، وإذا إبراهيم عليه السلام قائم يصلي أشبه الناس به صاحبكم ، - يعني نفسه - فحانت الصلاة فأممتهم ، فلما فرغت قال قائل : يا محمد ، هذا مالك خازن النار ، فالتفت إليه فبدأني بالسلام » .
وأخرج ابن مردويه ، عن عمر رضي الله عنه قال : لما أسري برسول الله صلى الله عليه وسلم رأى مالكاً خازن النار ، فإذا رجل عابس يعرف الغضب في وجهه .
وأخرج أحمد ، عن عبيد بن آدم ، عن عمر بن الخطاب رضي الله عنه كان بالجابية ، فذكر فتح بيت المقدس ، فقال لكعب رضي الله عنه : أين ترى أن أصلي؟ قال : خلف الصخرة . قال : لا . ولكن أصلي حيث صلى رسول الله صلى الله عليه وسلم ، فتقدم إلى القبلة فصلى .
وأخرج أحمد وابن مردويه وأبو نعيم في الدلائل والضياء في المختارة بسند صحيح ، عن ابن عباس رضي الله عنهما قال : ليلة أسري بالنبي دخل الجنة فسمع في جانبها وجساً ، فقال : يا جبريل ما هذا؟ فقال : هذا بلال المؤذن .

فقال النبي حين جاء إلى الناس : « قد أفلح بلال رأيت له كذا وكذا » فلقيه موسى عليه الصلاة والسلام فرحب به وقال مرحباً بالنبي الأمي ، قال : « وهو رجل آدم طويل سبط ، شعره مع أذنيه أو فوقهما ، فقال : من هذا يا جبريل؟ قال : هذا موسى عليه السلام ، فمضى فلقيه رجل فرحب به ، قال : من هذا؟ قال : هذا عيسى عليه السلام ، فمضى فلقيه شيخ جليل مهيب فرحب به وسلم عليه ، وكلهم يسلم عليه ، قال : من هذا يا جبريل؟ ، قال : أبوك إبراهيم عليه السلام . قال : ونظر في النار ، فإذا قوم يأكلون الجيف! قال : من هؤلاء يا جبريل؟ قال : هؤلاء الذين يأكلون لحوم الناس . ورأى رجلاً أحمر أزرق جداً ، قال : من هذا يا جبريل؟ قال : هذا عاقر الناقة ، فلما أتى النبي صلى الله عليه وسلم المسجد الأقصى ، قام يصلي ، ثم التفت فإذا النبيون أجمعون يصلون معه ، فلما انصرف جيء بقدحين أحدهما عن اليمين ، والآخر عن الشمال ، في أحدهما لبن ، وفي الآخرة عسل ، فأخذ اللبن فشرب منه ، فقال الذي كان معه القدح : أصبت الفطرة » .
وأخرج أحمد وأبو يعلى وابن مردويه وابو نعيم ، عن ابن عباس رضي الله عنهما قال : أسري بالنبي صلى الله عليه وسلم إلى بيت المقدس ، ثم جاء من ليلته فحدثهم بمسيره ، وبعلامة بيت المقدس وبعيرهم ، فقال ناس : نحن لا نصدق محمداً بما يقول : فارتدوا كفاراً! فضرب الله رقابهم مع أبي جهل . وقال أبو جهل : يخوفنا محمد بشجرة الزقوم ، هاتوا تمراً وزبداً فتزقموا به . ورأى الدجال في صورته ، رؤيا عين ليس برؤيا منام . وعيسى وموسى وإبراهيم عليهم السلام ، فسئل النبي صلى الله عليه وسلم عن الدجال؟ فقال : « رأيته قيلمانياً أقمرهجان ، إحدى عينيه قائمة كأنها كوكب دري ، كأن شعره أغصان شجرة . ورأيت عيسى عليه السلام شاباً أبيض جعد الرأس حديد البصر مبطن الخلق ، ورأيت موسى أسحم آدم كثير الشعر شديد الخلق ، ونظرت إلى إبراهيم عليه السلام فلا أنظر إلى أرب منه إلا نظرت إليه مني حتى كأنه صاحبكم ، قال جبريل سلم على أبيك فسلمت عليه » .
وأخرج البخاري ومسلم والطبراني وابن مردويه من طريق قتادة ، عن أبي العالية ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « رأيت ليلة أسري بي موسى بن عمران عليه السلام رجلاً طوالاً جعداً كأنه من رجال شنوأة ، ورأيت عيسى ابن مريم عليه السلام مربوع الخلق إلى الحمرة والبياض سبط الرأس ، ورأيت مالكاً خازن جهنم ، والدجال في آيات أراهن الله » قال : { فلا تكن في مرية من لقائه } [ السجدة : 23 ] فكان قتادة رضي الله عنه يفسرها أن النبي صلى الله عليه وسام قد لقي موسى عليه السلام .

وأخرج سعيد بن منصور وأحمد وابن أبي شيبة وابن ماجه وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في البعث والنشور ، عن ابن مسعود رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « لقيت ليلة أسري بي ، إبراهيم وموسى وعيسى عليهم السلام ، فتذاكروا أمر الساعة ، فردوا أمرهم إلى إبراهيم ، فقال لا علم لي بها ، فردوا أمرهم إلى موسى ، فقال : لا علم لي بها ، فردوا أمرهم إلى عيسى ، فقال : أما وجبتها ، فلا يعلم بها أحد إلا الله تعالى . وفيما عهد إلي ربي ، أن الدجال خارج ، ومعي قضيبان ، فإذا رآني ذاب كما يذوب الرصاص ، فيهلكه الله إذا رآني ، حتى أن الحجر والشجر يقول : يا مسلم ، إن تحتي كافراً ، فتعال فاقتله ، فيهلكهم الله ، ثم يرجع الناس إلى بلادهم وأوطانهم ، فعند ذلك يخرج يأجوج ومأجوج وهم من كل حدب ينسلون ، فيطأون بلادهم ، لا يأتون على شيء إلا أهلكوه ، لا يمرون على ماء إلا شربوه ، ثم يرجع الناس إلي ، فيشكونهم فأدعو الله تعالى عليهم ، فيهلكهم ويميتهم ، حتى تجيف الأرض من نتن ريحهم ، فينزل الله المطر ، فيجترف أجسادهم حتى يقذفهم في البحر . ففيما عهد إليَّ ربي إن كان كذلك ، أن الساعة كالحامل المتم لا يدري أهلها متى تفجؤهم بولادتها ليلاً أو نهاراً » .
وأخرج ابن أبي شيبة وأحمد والترمذي وصححه والنسائي وابن جرير والحاكم وصححه وابن مردويه والبيهقي في الدلائل ، عن حذيفة رضي الله عنه أنه حدث ، عن ليلة أسري بمحمد صلى الله عليه وسلم فقال : ما زايل البراق حتى فتحت له أبواب السماوات ، فرأى الجنة والنار ، ووعد الآخرة أجمع ، ثم عاد ولفظ ابن مردويه ، فأري ما في السماوات وأري ما في الأرض قيل له أي دابة البراق؟ قال : دابة طويل أبيض خطوه مد البصر .
وأخرج أبو يعلى والطبراني في الأوسط وابن عساكر ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليلة عرج بي إلى السماء ، ما مررت بسماء إلا وجدت اسمي فيها مكتوباً ، محمد رسول الله ، وأبو بكر الصديق خلفي » .
وأخرج البزار عن ابن عمر رضي الله عنه قال رسول الله صلى الله عليه وسلم : « لما عرج بي إلى السماء ، ما مررت بسماء إلا وجدت اسمي فيها مكتوباً ، محمد رسول الله » .
وأخرج الطبراني في الأوسط وابن مردويه بسند صحيح ، عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « مررت ليلة أسري بي على الملأ الأعلى ، فإذا جبريل كالحلس البالي من خشية الله » ، وفي لفظ لابن مردويه ، « مررت على جبريل في السماء الرابعة ، فإذا هو كأنه حلس بال من خشية الله » .

وأخرج سعيد بن منصور والطبراني وابن مردويه وأبو نعيم في المعرفة ، عن عبد الرحمن بن قرط رضي الله عنه : أن رسول الله صلى الله عليه وسلم قال : « ليلة أسري بي إلى المسجد الأقصى ، كان بين المقام وزمزم ، جبريل عن يمينه وميكائيل عن يساره ، فطارا به حتى بلغ السماوات العلى ، فلما رجع قال : سمعت تسبيحاً في السموات العلى مع تسبيح كثير سبحت السماوات العلى من ذي المهابة مشفقات من ذي العلوّ بما علا ، سبحان العلي الأعلى سبحانه وتعالى » .
وأخرج ابن عساكر ، عن سهل بن سعد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسرى بي جبريل ، سمعت تسبيحاً في السماوات العلى ، فرجف فؤادي فقال لي جبريل عليه السلام : تقدم يا محمد ولا تخف ، فإن اسمك مكتوب على العرش ، لا إله إلا الله محمد رسول الله » .
وأخرج ابن أبي شيبة وأحمد وابن ماجة وابن أبي حاتم وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « ليلة أسري بي لما نتهينا إلى السماء السابعة ، نظرت فوق فإذا رعد وبرق وصواعق ، وأتيت على قوم بطونهم كالبيوت فيها الحيات والعقارب ترى من خارج بطونهم ، فقلت : من هؤلاء يا جبريل؟ قال : هؤلاء أكلة الربا ، فلما نزلت إلى السماء الدنيا نظرت إلى أسفل مني ، فإذا أنا برهج ودخان وأصوات ، فقلت : ما هذا يا جبريل؟ قال : هذه الشياطين يحومون على أعين بني آدم ، لا يتفكرون في ملكوت السماوات والأرض ، ولولا ذلك لرأوا العجائب » .
وأخرج ابن مردويه ، عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي ، مررت بالكوثر ، فقال جبريل عليه السلام : هذا الكوثر الذي أعطاك ربك ، فضربت بيدي على تربته ، فإذا مسك أذفر » .
وأخرج ابن مردويه ، عن أنس بن مالك رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « لما عرج بي إلى السماء ، رأيت نهراً يطرد عجاجاً مثل السهم ، أشد بياضاً من اللبن ، وأحلى من العسل ، حافتاه قباب من در مجوف ، فضربت بيدي إلى جانبه ، فإذا مسكة ذفراء ، فضربت بيدي إلى رضراضها ، فإذا در . قلت : يا جبريل ، ما هذا النهر؟ قال : هذا الكوثر الذي أعطاك ربك » .
وأخرج ابن مردويه ، عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « رأيت إبراهيم ليلة أسري بي وهو أشبه من رأيت بصاحبكم » .
وأخرج أحمد وابن أبي حاتم وابن حبان وابن رمدويه ، عن أبي أيوب الأنصاري - رضي الله عنه - أنه سمع النبي صلى الله عليه وسلم يقول :

« عرج بي إلى السماء فرأيت إبراهيم خليل الرحمن ، فقال إبراهيم : يا جبريل ، من هذا الذي معك؟ فقال جبريل : هذا محمد ، فرحب بي وقال : مر أمتك فليكثروا من غراس الجنة ، فإن تربتها طيبة وأرضها واسعة . فقال له النبي : - صلى الله عليه وسلم - وما غراس الجنة؟ قال : لا حول ولا قوة إلا بالله » .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « أتيت ليلة أسري بي على إبراهيم عليه الصلاة والسلام ، فقال : يا محمد ، أخبر أمتك أن الجنة قيعان وأن غراسها سبحان الله والحمد لله ولا إله إلا الله والله أكبر » .
وأخرج الترمذي وحسنه والطبراني وابن مردويه ، عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لقيت إبراهيم ليلة أسري بي ، فقال : يا محمد ، أقرئ أمتك مني السلام ، وأخبرهم أن الجنة طيبة التربة عذبة الماء وأنها قيعان وأن غراسها : سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله » .
وأخرج ابن مردويه ، عن أبي بن كعب رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي رأيت الجنة من درة بيضاء ، فقلت يا جبريل ، إنهم يسألوني عن الجنة؟ قال : أخبرهم أن أرضها قيعان وترابها المسك » .
وأخرج ابن ماجة والحكيم الترمذي في نوادر الأصول وابن أبي حاتم وابن مردويه والبيهقي في البعث والنشور ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « رأيت ليلة أسري بي مكتوباً على باب الجنة ، الصدقة بعشر أمثالها والقرض بثمانية عشر ، فقلت : يا جبريل ، ما بال القرض أفضل من الصدقة؟ قال : لأن السائل يسأل وعنده ، والمستقرض لا يستقرض إلا من حاجة » .
وأخرج الطبراني ، عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « لما أسري بي إلى السماء ، أدخلت الجنة ، فوقعت على شجرة من أشجار الجنة ، لم أر في الجنة أحسن منها ولا أبيض ورقاً ولا أطيب ثمرة ، فتناولت ثمرة من ثمراتها فأكلتها فصارت نطفة في صلبي ، فلما هبطت إلى الأرض واقعت خديجة فحملت بفاطمة رضي الله عنها ، فإذا أنا اشتقت إلى ريح الجنة شممت ريح فاطمة » .
وأخرج الحاكم وضعفه ، عن سعد بن أبي وقاص رضي الله عنه ، عن النبي صلى الله عليه وسلم : « أتاني جبريل عليه السلام بسفرجلة ، فأكلتها ليلة أسري بي ، فعلقت خديجة بفاطمة ، فكنت إذا اشتقت إلى رائحة الجنة شممت رقبة فاطمة » .
وأخرج البزار وأبو قاسم البغوي وابن قانع كلاهما في معجم الصحابة وابن عدي وابن عساكر ، عن عبد الله بن أسعد بن زرارة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« ليلة أسري بي انتهيت إلى قصر من لؤلؤة » ولفظ البغوي « أسري بي في قفص من لؤلؤة ، فراشه ذهب يتلألأ نوراً وأعطيت ثلاثاً : إنك سيد المرسلين ، وإمام المتقين ، وقائد الغر المحجلين » .
وأخرج ابن قانع والطبراني وابن مردويه ، عن أبي الحمراء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي إلى السماء السابعة ، فإذا على ساق العرش الأيمن ، لا إله إلا الله محمد رسول الله » .
وأخرج ابن عدي وابن عساكر عن أنس رضي الله عنه قال : قال رسول الله : « لما عرج بي رأيت على ساق العرش مكتوباً لا إله إلا الله محمد رسول الله أيدته بعلي » .
وأخرج ابن عساكر ، عن علي قال : قال رسول الله صلى الله عليه وسلم : « ليلة أسري بي ، رأيت على العرش مكتوباً لا إله إلا الله محمد رسول الله ، أبو بكر الصديق عمر الفاروق عثمان ذو النورين » .
وأخرج الدارقطني في الأفراد والخطيب وابن عساكر ، عن أبي الدرداء ، عن النبي صلى الله عليه وسلم قال : « رأيت ليلة أسري بي في العرش فريدة خضراء فيها مكتوب بنور أبيض ، لا إله إلا الله محمد رسول الله ، أبو بكر الصديق عمر الفاروق » .
وأخرج البزار ، عن علي رضي الله عنه قال : لما أراد الله تعالى أن يعلم رسوله الأذان ، أتاه جبريل عليه السلام بدابة يقال لها البراق ، فذهب يركبها فاستصعبت ، فقال لها جبريل عليه السلام - أسكني ، فوالله ما ركبك عبد أكرم على الله من محمد - صلى الله عليه وسلم - فركبها حتى انتهى إلى الحجاب الذي يلي الرحمن ، فبينما هو كذلك ، إذ خرج عليه ملك من الحجاب ، فقال الملك : الله أكبر الله أكبر ، فقيل من وراء الحجاب : صدق عبدي أنا أكبر أنا أكبر ، ثم قال الملك : أشهد أن لا إله إلا الله ، فقيل له من وراء الحجاب : صدق عبدي ، أنا الله لا إله إلا أنا . فقال الملك : أشهد أن محمداً رسول الله ، فقيل من وراء الحجاب : صدق عبدي ، أنا أرسلت محمداً ، فقال الملك : حيّ على الصلاة حي على الفلاح قد قامت الصلاة . ثم قال : الله أكبر الله أكبر ، فقيل من وراء الحجاب : صدق عبدي ، أنا أكبر أنا أكبر ، ثم قال : لا إله إلا الله ، فقيل من وراء الحجاب صدق عبدي ، لا إله إلا أنا ، ثم أخذ الملك بيد محمد صلى الله عليه وسلم فقدمه ، فأم أهل السموات فيهم آدم ونوح ، فيومئذ أكمل الله لمحمد الشرف على أهل السموات والأرض .
وأخرج أبو نعيم في الدلائل ، عن محمد بن الحنفية رضي الله عنه : أن رسول الله صلى الله عليه وسلم لما عرج به إلى السماء ، فانتهى إلى مكان من السماء وقف فيه ، وبعث الله ملكاً فقام من السماء مقاماً ما قامه قبل ذلك ، فقيل له : علمه الأذان ، فقال الملك : الله أكبر الله أكبر فقال الله : صدق عبدي أنا الله الأكبر ، فقال الملك : أشهد أن لا إله إلا الله ، فقال الله : صدق عبدي أنا الله لا إله إلا أنا فقال الملك : أشهد أن محمداً رسول الله ، فقال الله : صدق عبدي أنا أرسلته وأنا اخترته وأنا ائتمنته ، فقال : حي على الصلاة ، فقال الله : صدق عبدي ودعا إلي فريضتي وحقي ، فمن أتاها محتسباً كانت كفارة لكل ذنب ، فقال الملك : حي على الفلاح ، فقال الله : صدق عبدي أنا أقمت فرائضها وعدتها ومواقيتها ، ثم قيل لرسول الله صلى الله عليه وسلم : تقدم ، فتقدم ، فائتم به أهل السموات ، فتم له شرفه على سائر الخلائق .

وأخرج ابن مردويه ، عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم : « لما أسري بي إلى السماء أذن جبريل ، فظنت الملائكة أنه يصلي بهم ، فقدّمني فصليت بالملائكة » .
وأخرج الطبراني في الأوسط ، عن ابن عمر رضي الله عنهما - أن النبي صلى الله عليه وسلم لما أسري به إلى السماء ، أوحى إليه بالأذان ، فنزل به فعلمه جبريل .
وأخرج ابن مردويه ، عن علي رضي الله عنه - أن النبي صلى الله عليه وسلم - علم الأذان ليلة أسري به وفرضت عليه الصلاة .
وأخرج ابن مردويه ، عن أنس رضي الله عنه أن النبي - صلى الله عليه وسلم - فرضت عليه الصلاة ليلة أسري به .
وأخرج أحمد ، عن ابن عباس رضي الله عنهما ، قال : فرض الله على نبيه صلى الله عليه وسلم الصلاة خمسين صلاة ، فسأل ربه فجعلها خمس صلوات .
وأخرج أبو داود والبيهقي ، عن ابن عمر رضي الله عنهما قال : كانت الصلاة خمسين ، والغسل من الجنابة سبع مرات ، وغسل البول من الثوب سبع مرات ، فلم يزل رسول الله صلى الله عليه وسلم يسأل؟ حتى جعلت الصلاة خمساً ، وغسل الجنابة مرة ، وغسل البول من الثوب مرة .
وأخرج مسلم والترمذي والنسائي وابن مردويه ، عن ابن مسعود رضي الله عنه قال : لما أسري برسول الله صلى الله عليه وسلم ، فانتهى إلى سدرة المنتهى وإليها ينتهي ما يصعد به ، وفي لفظ : يعرج به من الأرواح حتى يقبض منها ، وإليها ينتهي ما يهبط من فوقها حتى يقبض { إذ يغشى السدرة ما يغشى } [ النجم : 16 ] قال : غشيها فراش من ذهب . وأعطي رسول الله - صلى الله عليه وسلم - الصلوات الخمس ، وخواتيم سورة البقرة ، وغفر لمن لا يشرك بالله شيئاً من أمته المقحمات .
وأخرج الطبراني ، عن ابن عباس - رضي الله عنهما - سمعت رسول الله صلى الله عليه وسلم يقول :

« لما أسري بي انتهيت إلى سدرة المنتهى ، فإذا نبقها أمثال القلال » .
وأخرج ابن مردويه ، عن أنس رضي الله عنه - أن رسول الله صلى الله عليه - وسلم لما انتهى إلى سدرة المنتهى رأى فراشاً من ذهب يلوذ بها .
وأخرج ابن مردويه ، عن أسماء بنت أبي بكر - رضي الله عنهما - قالت : « سمعت رسول الله - صلى الله عليه وسلم - وهو يقول : يصف سدرة المنتهى ، فقال : » فيها فراش من ذهب ، وثمرها كالقلال ، وأوراقها كآذان الفيلة « قلت : يا رسول ، ما رأيت عندها؟ قال : » رأيته عندها « يعني ربه عز وجل » .
وأخرج ابن ماجة وابن مردويه ، عن أنس بن مالك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما مررت ليلة أسري بي بملأ من الملائكة إلا قالوا لي يا محمد ، مر أمتك بالحجامة » .
وأخرج أحمد و والحاكم وصححه وابن مردويه ، عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم : « ما مررت بملأ من الملائكة ليلة أسري بي ، إلا قالوا عليك بالحجامة » وفي لفظ مر أمتك بالحجامة .
وأخرج ابن مردويه ، عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما مررت على ملأ من الملائكة ليلة أسري بي إلا أمروني بالحجامة » .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « بعثني الله ليلة أسري بي إلى يأجوج ومأجوج أدعوهم إلى دين الله وعبادته ، فأمروا أن يجيبوني وهم في النار مع من يحصى من ولد آدم ، وولد إبليس » .
وأخرج سعيد بن منصور وابن سعد والطبراني في الأوسط وابن مردويه ، عن أبي هريرة رضي الله عنه قال : لما رجع رسول الله صلى الله عليه وسلم ليلة أسري به ، فكان بذي طوى قال : يا جبريل ، إن قومي لا يصدقوني ، قال يصدقك أبو بكر وهو الصديق « .
وأخرج الحاكم وصححه وابن مردويه والبيهقي في الدلائل ، عن عائشة رضي الله عنها ، قالت : لما أسري بالنبي صلى الله عليه وسلم إلى المسجد الأقصى أصبح يحدث الناس بذلك ، فارتد ناس ممن كانوا آمنوا به وصدقوه ، وسعوا بذلك إلى أبي بكر رضي الله عنه فقالوا : هل لك في صاحبك ، يزعم أنه أسري به الليلة إلى بيت المقدس . قال : أو قال ذلك؟ قالوا : نعم . قال : لئن قال ذلك ، لقد صدق . قالوا : فتصدقه أنه ذهب الليلة إلى بيت المقدس وجاء قبل أن يصبح؟! قال : نعم . إني لأصدقه بما هو أبعد من ذلك ، أصدقه بخبر السماء في غدوة أو روحة .

فلذلك سمي أبا بكر الصديق .
وأخرج ابن أبي شيبة وأحمد والنسائي والبزار والطبراني وابن مردويه وأبو نعيم في الدلائل والضياء في المختارة وابن عساكر بسند صحيح ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لما كان ليلة أسري بي ، فأصبحت في مكة قطعت وعرفت أن الناس مكذبي ، فقعدت معتزلاً حزيناً ، فمر به عدوّ الله أبو جهل ، فجاء حتى جلس إليه ، فقال له كالمستهزئ ، هل كان من شيء؟ قال : نعم . قال وما هو؟ قال : » إني أسري بي الليلة « قال : إلى أين؟ قال : » إلى بيت المقدس « قال : ثم أصبحت بين ظهرانينا؟ قال : نعم . فلم يرد أن يكذبه مخافة أن يجحده الحديث ، إن دعا قومه إليه . قال : أرأيت إن دعوت قومك أتحدثهم بما حدثتني؟ قال : نعم . قال : هيا يا معشر بني كعب بن لؤي ، فانقضت إليه المجالس وجاؤوا حتى جلسوا إليهما . قال : حدث قومك بما حدثتني ، فقال رسول الله صلى الله عليه وسلم » إني أسري بي الليلة « قالوا : إلى أين؟ قال : » إلى بيت المقدس « قالوا إيليا؟ قال : نعم . قالوا : ثم أصبحت بين ظهرانينا؟ قال : نعم . قال : فمن بين مصفق ، ومن بين واضع يده على رأسه متعجباً! قالوا : وتستطيع أن تنعت المسجد؟ وفي القوم من قد سافر إليه ، قال رسول الله صلى الله عليه وسلم : » فذهبت أنعت فما زلت أنعت حتى التبس عليّ بعض النعت ، فجيء بالمسجد وأنا أنظر إليه ، حتى وضع دون دار عقيل « أو عقال فنعته وأنا أنظر إليه ، فقام القوم أما النعت فوالله لقد أصاب » .
وأخرج البخاري ومسلم والترمذي والنسائي وابن جرير ، عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما كذبتني قريش لما أسري بي إلى بيت المقدس قمت في الحجر ، فجلا الله لي بيت المقدس ، فطفقت أخبرهم عن آياته وأنا أنظر إليه » .
وأخرج أبو نعيم في الدلائل ، عن عروة رضي الله عنه قال : قالت قريش لرسول الله - صلى الله عليه وسلم - لما أخبرهم بمسراه إلى بيت المقدس ، أخبرنا ماذا ضل عنا وائتنا بآية ما تقول : فقال رسول الله صلى الله عليه وسلم : « ضلت منكم ناقة ورقاء عليها بر لكم » فلما قدمت عليهم قالوا انعت لنا ما كان عليها ، ونشر له جبريل عليه السلام ما عليها كله ينظر إليه ، فأخبرهم بما كان عليها وهم قيام ينظرون ، فزادهم ذلك شكاً وتكذيباً .
وأخرج البيهقي في الدلائل ، عن السدي رضي الله عنه قال : لما أسري برسول الله صلى الله عليه وسلم وأخبر قومه بالرفقة والعلامة في العير قالوا : فمتى تجيء؟ قال : يوم الأربعاء ، فلما كان ذلك اليوم أشرفت قريش ينظرون ، وقد ولى النهار ولم تجئ ، فدعا النبي صلى الله عليه وسلم ، فزيد له في النهار ساعة وحبست عليه الشمس ، فلم ترد الشمس على أحد إلا على النبي صلى الله عليه وسلم ، وعلى يوشع بن نون عليه السلام حين قاتل الجبارين .

واخرج ابن أبي شيبة في المصنف وابن جرير ، عن عبد الله بن شداد رضي الله عنه قال : لما أسري بالنبي صلى الله عليه وسلم أتى بدابة دون البغل وفوق الحمار يضع حافره عند منتهى طرفه ، يقال له البراق . ومر رسول الله صلى الله عليه وسلم بعير للمشركين ، فنفرت فقالوا : يا هؤلاء ما هذا؟ فقالوا ما نرى شيئاً؛ ما هذه الرائحة إلا ريح ، حتى أتى بيت المقدس ، فأتى بإناءين : في أحدهما خمر ، وفي الآخر لبن فأخذ اللبن فقال جبريل عليه السلام : « هديت وهديت أمتك » .
وأخرج ابن سعد وابن عساكر ، عن الواقدي ، عن أبي بكر بن عبد الله بن أبي سبرة وغيره من رجاله قالوا : كان رسول الله صلى الله عليه وسلم يسأل ربه أن يريه الجنة والنار فلما كان ليلة السبت لسبع عشرة خلت من رمضان قبل الهجرة بثمانية عشر شهراً ورسول الله صلى الله عليه وسلم نائم في بيته ظهراً أتاه جبريل وميكائيل ، فقالا : انطلق إلى ما سألت الله ، فانطلقا به إلى السموات ما بين المقام وزمزم ، فأتي بالمعراج ، فإذا هو أحسن شيء منظراً ، فعرج به إلى السموات سماءً سماءً فلقي فيها الأنبياء وانتهى إلى سدرة المنتهى ، ورأى الجنة والنار . قال رسول الله صلى الله عليه وسلم : « ولما انتهيت إلى السماء السابعة لم أسمع إلا صريف الأقلام » وفرضت عليه الصلوات الخمس ونزل جبريل عليه السلام ، فصلى برسول الله صلى الله عليه وسلم الصلوات في مواقيتها .
وأخرج ابن مردويه ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم منذ أسري به ، ريحه ريح عروس وأطيب من ريح عروس .
وأخرج ابن مردويه ، عن جبير قال : سمعت سفيان الثوري رضي الله عنه سئل ، عن ليلة أسري به ، فقال : أسري ببدنه .
وأخرج أبو نعيم في الدلائل ، عن محمد بن كعب القرظي رضي الله عنه ، قال : بعث رسول الله صلى الله عليه وسلم دحية الكلبي رضي الله عنه إلى قيصر وكتب إليه معه ، فلقيه بحمص ودعا الترجمان ، فإذا في الكتاب من محمد رسول الله ، إلى قيصر صاحب الروم ، فغضب أخ له وقال : تنظر في كتاب رجل بدأ بنفسه قبلك ، وسماك قيصر صاحب الروم ولم يذكر أنك ملك؟! قال له قيصر : إنك والله ما علمت أحمق صغيراً ، مجنوناً كبيراً : تريد أن تحرق كتاب رجل قبل أن أنظر فيه؟ فلعمري لئن كان رسول الله كما يقول : فنفسه أحق أن يبدأ بها مني ، وإن كان سماني صاحب الروم ، فلقد صدق ، ما أنا إلا صاحبهم وما أملكهم ، ولكن الله سخرهم لي ولو شاء لسلطهم علي ، ثم قرأ قيصر الكتاب ، فقال : يا معشر الروم ، إني لأظن هذا الذي بشر به عيسى ابن مريم ، ولو أعلم أنه هو مشيت إليه حتى أخدمه بنفسي ، لا يسقط وضوءه إلا على يدي ، قالوا : ما كان الله ليجعل ذلك في الإِعراب الأميين ويدعنا ، ونحن أهل الكتاب قال : فأصل الهدى بيني وبينكم الإِنجيل ، ندعو به فنفتحه ، فإن كان هو إياه اتبعناه ، وإلا أعدنا عليه خواتمه كما كانت إنما هي خواتيم مكان خواتم قال : وعلى الإِنجيل يومئذ اثنا عشر خاتماً من ذهب ختم عليه هرقل ، فكان كل ملك يليه بعده ظاهر عليه بخاتم آخر ، حتى ألقى ملك قيصر وعليه إثنا عشر خاتماً ، يخبر أوّلهم لآخرهم أنه لا يحل لهم أن يفتحوا الإنجيل في دينهم ، وإنهم يوم يفتحونه يغير دينهم ويهلك ملكهم ، فدعا بالإنجيل ففض عنه أحد عشر خاتماً حتى بقي عليه خاتم واحد ، فقامت الشمامسة والأساقفة والبطارقة ، فشقوا ثيابهم وصكوا وجوههم ونتفوا رؤوسهم! قال : ما لكم؟ قالوا : اليوم يهلك ملك بيتك ، وتغير دين قومك .

قال : فأصل الهدى عندي . قالوا : لا تعجل حتى نسأل عن هذا ونكاتبه وننظر في أمره؟ قال : فمن نسأل عنه؟ قالوا : قوماً كثيراً بالشام ، فأرسل يبتغي قوماً يسألهم؟ فجمع له أبو سفيان وأصحابه ، فقال : أخبرني يا أبا سفيان عن هذا الرجل الذي بعث فيكم ، فلم يأل أن يصغر أمره ما استطاع ، قال : أيها الملك ، لا يكبر عليك شأنه ، إنا لنقول : هو ساحر ، ونقول : هو شاعر ، ونقول : هو كاهن . قال قيصر : كذلك والذي نفسي بيده كان يقال للأنبياء عليهم السلام قبله . قال : أخبرني عن موضعه فيكم . قال : هو أوسطنا . قال : كذلك بعث الله كل نبي من أوسط قومه . أخبرني عن أصحابه . قال : غلماننا وأحداث أسنانهم والسفهاء ، أما رؤساؤنا فلم يتبعه منهم أحد . قال : أولئك والله أتباع الرسل ، أما الملأ والرؤوس فأخذتهم الحمية . قال : أخبرني عن أصحابه هل يفارقونه بعدما يدخلون في دينه؟ قال : ما يفارقه منهم أحد . قال : فلا يزال داخل منكم في دينه؟ قال : نعم . قال : ما تزيدونني عليه إلا بصيرة ، والذي نفسي بيده ليوشكن أن يغلب على ما تحت قدمي . يا معشر الروم ، هلموا إلى أن نجيب هذا الرجل إلى ما دعا إليه ونسأله الشام أن لا يطأ علينا أبداً . فإنه لم يكتب قط نبي من الأنبياء إلى ملك من الملوك يدعوه إلى الله فيجيبه إلى ما دعاه ، ثم يسأله مسألة إلا أعطاه مسألته ما كانت ، فأطيعوني .

قالوا : لا نطاوعك في هذا أبداً . قال أبو سفيان : والله ما يمنعني من أن أقول عليه قولاً أسقطه من عينه إلا أني أكره أن أكذب عنده كذبة يأخذها علي ، ولا يصدقني حتى ذكرت قوله ليلة أسري به . قلت : أيها الملك ، أنا أخبرك عنه خبراً تعرف أنه قد كذب . قال : وما هو؟ قلت : إنه يزعم لنا أنه خرج من أرضنا أرض الحرم في ليلة فجاء مسجدكم هذا مسجد إيليا ، ورجع إلينا في تلك الليلة قبل الصباح قال : وبطريق إيليا عند رأس قيصر . قال البطريق : قد علمت تلك الليلة . فنظر إليه قيصر فقال ما علمك بهذا؟ قال : إني كنت لا أبيت ليلة حتى أغلق أبواب المسجد ، فلما كانت تلك الليلة أغلقت الأبواب كلها غير باب واحد غلبني ، فاستعنت عليه عمالي ومن يحضرني كلهم ، فعالجته فلم نستطع أن نحركه كأنما نزاول به جبلاً ، فدعوت الناجرة ، فنظروا إليه ، فقالوا هذا باب سقط عليه التجاق والبنيان ، فلا نستطيع أن نحركه حتى نصبح فننظر من اين أتى ، فرجعت وتركته مفتوحاً فلما أصبحت غدوت ، فإذا الحجر الذي من زاوية الباب مثقوب ، وإذا فيه أثر مربط الدابة ، فقلت لأصحابي ما حبس هذا الباب الليلة إلا على نبي ، فقد صلى الليلة في مسجدنا ، فقال قيصر : يا معشر الروم ، أليس تعلمون أن بين عيسى وبين الساعة نبي بشركم به عيسى عليه السلام؟ وهذا هو النبي الذي بشر به عيسى ، فأجيبوه إلى ما دعا إليه ، فلما رأى نفورهم قال : يا معشر الروم ، دعاكم ملككم يختبركم كيف صلابتكم في دينكم ، فشتمتموه وسببتموه وهو بين أظهركم فخروا له سجداً .
وأخرج الواسطي في فضائل بيت المقدس ، عن كعب رضي الله عنه : أن النبي صلى الله عليه وسلم ليلة أسري به ، وقف البراق في الموقف الذي كان يقف فيه الأنبياء ، ثم دخل من باب النبي ، وجبريل عليه السلام أمامه ، فأضاء له ضوء كما تضيء الشمس ، ثم تقدم جبريل عليه السلام أمامه ، حتى كان من شامي الصخرة ، فأذن جبريل عليه السلام ، ونزلت الملائكة عليهم السلام من السماء ، وحشر الله لهم المرسلين عليهم السلام ، فأقام الصلاة ثم تقدم جبريل عليه السلام ، فصلى النبي صلى الله عليه وسلم بالملائكة والمرسلين ، ثم تقدم قدام ذلك إلى موضع ، فوضع له مرقاة من ذهب ومرقاة من فضة وهو المعراج حتى عرج جبريل والنبي صلى الله عليه وسلم إلى السماء .
وأخرج الواسطي من طريق أبي حذيفة مؤذن بيت المقدس ، عن جدته أنها رأت صفية زوج النبي رضي الله عنها وكعباً رضي الله عنه يقول : لها يا أم المؤمنين ، صلي ههنا ، فإن النبي صلى الله عليه وسلم صلى بالنبيين عليهم السلام حين أسري به ههنا ، وأومأ أبو حذيفة بيده إلى القبلة القصوى في دبر الصخرة .

وأخرج الواسطي ، عن الوليد بن مسلم رضي الله عنه قال : حدثني بعض أشياخنا أن رسول الله - صلى الله عليه وسلم - لما ظهر على بيت المقدس ليلة أسري به فإذا عن يمين المسجد وعن يساره نوران ساطعان ، فقلت يا جبريل ، ما هذان النوران؟ قال : أما هذا الذي عن يمينك فإنه محراب أخيك داود - عليه السلام - وأما هذا الذي عن يسارك فعلى قبر أختك مريم .
وأخرج ابن إسحق وابن جرير وابن المنذر ، عن الحسن بن الحسين رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بينا أنا نائم في الحجر جاءني جبريل فهمزني برجله ، فجلست فلم أر شيئاً ، فعدت لمضجعي ، فجاءني الثانية فهمزني بقدمه ، فجلست فلم أر شيئاً ، فعدت لمضجعي فجاءني فهمزني بقدمه ، فجلست فأخذ بعضدي ، فقمت معه فخرج إلى باب المسجد ، فإذا دابة أبيض بين الحمار والبغل له في فخذيه جناحان يحفز بهما رجليه يضع يده في منتهى طرفه ، فحملني عليه ، ثم خرج لا يفوتني ولا أفوته » .
وأخرج ابن أبي حاتم من طريق السدي ، عن أبي مالك وأبي صالح ، عن ابن عباس رضي الله عنهما ، وعن مرة الهمداني ، عن ابن مسعود رضي الله عنه في قوله : { سبحان الذي أسرى بعبده } الآية . قال : أتى جبريل النبي صلى الله عليه وسلم بمكة ، فحمله على البراق ، فسار به إلى بيت المقدس ، فمر بأبي سفيان في بعض الطريق وهو يحتلب ناقة ، فنفرت من حس البراق فأهرقت اللبن ، فسب أبو سفيان من نفرها ، ونَدَّ جمل لهم أورق ، فذهب إلى بعض المياه فطلبوه ، فأخذوه ، ومر بواد فنفخ عليه من ريح المسك ، فسأل جبريل - عليه السلام - ما هذا الريح فقال : هؤلاء أهل بيت من المسلمين ، حرقوا بالنار في الله عز وجل .
وأخرج ابن أبي حاتم ، عن عبد الله بن حوالة الأزدي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « رأيت ليلة أسري بي عمود أبيض كأنه لؤلؤة تحمله الملائكة ، قلت : ما تحملون ، قالوا : عمود الإسلام أمرنا أن نضعه بالشام » .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { سبحان الذي أسرى بعبده } قال : أسري به من شعب أبي طالب .
وأخرج ابن إسحق وابن جرير ، عن عائشة رضي الله عنها قالت : ما فقدت جسد رسول الله ولكن الله أسرى بروحه .
وأخرج ابن إسحق وابن جرير ، عن معاوية بن أبي سفيان : أنه كان إذا سئل عن مسرى رسول الله صلى الله عليه وسلم قال : كانت رؤيا من الله صادقة .
وأخرج ابن النجار في تاريخه ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أتاني جبريل بالبراق ، فقال له أبو بكر رضي الله عنه : قد رأيتها يا رسول الله؟ قال : صفها لي ، قال : بدنة . قال : صدقت ، قد رأيتها يا أبا بكر » .

وأخرج الخطيب ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لما أسري بي إلى السماء قربني الله تعالى حتى كان بيني وبينه كقاب قوسين أو أدنى لا بل أدنى ، وعلمني المسميات ، قال : يا محمد ، قلت : لبيك يا رب ، قال : هل غمك أن جعلتك آخر النبيين؟ قلت : يا رب ، لا . قال : فهل غم أمتك أن جعلتهم آخر الأمم؟ قلت : يا رب لا ، قال : أبلغ أمتك مني السلام ، وأخبرهم أني جعلتهم آخر الأمم ، لأفضح الأمم عندهم ، ولا أفضحهم عند الأمم » .
وأخرج الطبراني ، عن أم هانئ رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم لما أسري به : « إني أريد أن أخرج إلى قريش فأخبرهم » فكذبوه ، وصدقه أبو بكر الصديق رضي الله عنه فسمي يومئذ الصديق .
وأخرج ابن جرير من طريق ابن شهاب رضي الله عنه قال : أخبرني ابن المسيب وأبو أسامة بن عبد الرحمن ، أن رسول الله صلى الله عليه وسلم - أسري به على البراق - وهي دابة إبراهيم التي كان يزور عليها البيت الحرام ، يقع حافرها موضع طرفها . قال : فمرت بعير من عيرات قريش - بواد من تلك الأودية ، فنفر بعير عليه غرارتان سوداء وزرقاء ، حتى أتى رسول الله صلى الله عليه وسلم إيليا ، فأتي بقدحين قدح خمر وقدح لبن ، فأخذ رسول الله صلى الله عليه وسلم اللبن . قال له جبريل عليه السلام : هديت إلى الفطرة ، لو أخذت قدح الخمر غوت أمتك .
قال ابن شهاب رضي الله عنه : فأخبرني ابن المسيب أن رسول الله صلى الله عليه وسلم لقي هناك إبراهيم وموسى وعيسى ، فنعتهم رسول الله صلى الله عليه وسلم ، فقال : أما موسى فضرب ، رجل الرأس كأنه من رجال شنوأة ، وأما عيسى فرجل أحمر كأنما خرج من ديماس ، فأشبه من رأيت به عروة بن مسعود الثقفي ، وأما إبراهيم فأنا أشبه ولده به .
فلما رجع رسول الله - صلى الله عليه وسلم - حدث قريشاً أنه أسري به ، فارتد ناس كثير بعدما أسلموا . قال أبو سلمة : فأتى أبو بكر الصديق - رضي الله عنه - فقيل له : هل لك في صاحبك؟ يزعم أنه أسري به إلى بيت المقدس . ثم رجع في ليلة واحدة . قال أبو بكر رضي الله عنه : أو قال ذلك؟ قالوا : نعم . قال : فأشهد إن كان قال ذلك ، لقد صدق . قالوا : أفتشهد أنه جاء الشام في ليلة واحدة؟ قال : إني أصدقه بأبعد من ذلك! أصدقه بخبر السماء .
وأخرج عبد الرزاق في المصنف ، عن ابن جريج قال نافع بن جبير رضي الله عنه وغيره : لما أصبح النبي صلى الله عليه وسلم من الليلة التي أسري به فيها ، لم يرعه إلا جبريل عليه السلام يتدلى حين زاغت الشمس ، ولذلك سميت الأولى ، فأمر بلالاً يصيح في الناس الصلاة جامعة فاجتمعوا ، فصلى جبريل بالنبي صلى الله عليه وسلم - وصلى النبي صلى الله عليه وسلم - للناس ، طوّل الركعتين الأوليين ، ثم قصر في الباقيتين ، ثم سلم جبريل - عليه السلام - على النبي صلى الله عليه وسلم ، وسلم النبي صلى الله عليه وسلم على الناس ، ثم في العصر عمل مثل ذلك ، ففعلوا كما فعلوا في الظهر ، ثم نزل في أول الليل ، فصيح الصلاةُ جامعة ، فصلى جبريل عليه السلام للنبي صلى الله عليه وسلم - وصلى النبي صلى الله عليه وسلم - للناس طوّل في الأولتين وقصر في الثالثة ، ثم سلم جبريل عليه السلام على النبي صلى الله عليه وسلم ، ثم سلم النبي صلى الله عليه وسلم على الناس ، ثم لما ذهب ثلث الليل نزل فصيح الصلاة جامعة ، فاجتمعوا فصلى جبريل عليه السلام للنبي صلى الله عليه وسلم وصلى النبي صلى الله عليه وسلم للناس ، فقرأ في الأولتين فطوّل وجَهَرَ وقصر في الباقيتين ، ثم سلم جبريل على النبي صلى الله عليه وسلم ، والنبي صلى الله عليه وسلم على الناس ، ثم لما طلع الفجر صيح الصلاة جامعة ، فصلى جبريل عليه السلام للنبي - صلى الله عليه وسلم - وصلى النبي صلى الله عليه وسلم للناس ، فقرأ فيهما وجهر وطول ورفع صوته ، ثم سلم جبريل عليه السلام على النبي صلى الله عليه وسلم - وسلم النبي صلى الله عليه وسلم على الناس .

وأخرج أبو بكر الواسطي في كتاب بيت المقدس ، عن علي بن أبي طالب رضي الله عنه قال : كانت الأرض ماء فبعث الله تعالى ريحاً فمسحت الماء مسحاً ، فظهرت على الأرض زبدة ، فقسمها أربع قطع : خلق من قطعة مكة ، والثانية المدينة ، والثالثة بيت المقدس ، والرابعة الكوفة . وقال الواسطي رضي الله عنه ، عن وهب بن منبه رضي الله عنه قال : أن داود عليه السلام أراد أن يعلم عدد بني إسرائيل كم هم ، فبعث نقباء وعرفاء وأمرهم أن يرفعوا إليه ما بلغ عددهم ، فعتب الله عليه لذلك ، وقال : قد علمت أني وعدت إبراهيم أن أبارك فيه وفي ذريته حتى أجعلكم كعدد الذر ، وأجعلهم لا يحصى عددهم ، وأردت أن تعلم عددهم ، إنه لا يحصى عددهم ، فاختاروا إثنين أن أبتليكم بالجوع ثلاث سنين ، أو أسلط عليكم العدو ثلاثة أشهر ، أو الموت ثلاثة أيام ، فأشار بذلك داود عليه السلام على بني إسرائيل ، فقالوا ما لنا بالجوع ثلاث سنين صبر ، ولا بالعدوّ ثلاثة أشهر صبر ، فليس لهم تقية ، فإن كان لا بد ، فالموت بيده لا بيده غيره ، فمات منهم في ساعة ألوف كثيرة ما يدري عددهم ، فلما رأى ذلك داود - عليه السلام - شق عليه ما بلغه من كثرة الموت فسأل الله ودعا ، فقال : يا رب ، أنا آكل الحامض وبنو إسرائيل تدرس؟ أنا طلبت ذلك ، وأمرت به بني إسرائيل ، فما كان من شيء فبي ، وارفع عن بني إسرائيل .

فاستجاب له ، ورفع عنهم الموت ، فرأى داود عليه السلام الملائكة - عليهم السلام - سالين سيوفهم يغمدونها ، يرفعون في سلم من ذهب من الصخرة ، فقال داود : هذا مكان ينبغي أن يبنى فيه لله مسجد أو تكرمة ، وأراد أن يأخذ في بنيانه ، فأوحى الله إليه : هذا بيت المقدس ، وإنك بسطت يدك في الدماء فلست ببانيه ، ولكن ابن لك بعدك اسمه سليمان ، أسلمه من الدماء . فلما ملك سليمان عليه الصلاة والسلام بناه وشرفه ، فلما أراد سليمان عليه السلام أن يبنيه قال للشياطين : إن الله عز وجل أمرني أن أبني بيتاً له لا يقطع فيه حجر بحديدة . فقالت الشياطين : لا يقدر على هذا إلا شيطان في البحر له مشربة يردها ، فانطلقوا إلى مشربته فأخرجوا ماءها ، وجعلوا مكانه خمراً فجاء يشرب ، فوجد ريحاً ، فقال شيئاً ولم يشرب ، فلما اشتد ظمؤه جاء فشرب فأخذ ، فبينما هم في الطريق إذا هم برجل يبيع الثوم بالبصل فضحك ، ثم مر بامرأة تكهن لقوم فضحك ، فلما انتهى إلى سليمان أخبر بضحكه ، فسأله؟ فقال : مررت برجل يبيع الدواء بالداء ، ومررت بامرأة تكهن وتحتها كنز لا تعلم به . فذكر له شأن البناء ، فأمر أن يؤتى بقدر من نحاس لا تقلها البقر . فجعلوها على فروخ النسر ، ففعلوا ذلك ، فأقبل إليه ، فلم يصل إلى فروخه ، فعلا في جوّ السماء ثم تدلى فأقبل بعود في منقاره فوضعه على القدر فانفلقت ، فعمدوا إلى ذلك العود فأخذوه فعملوا به الحجارة .
وأخرج ابن سعد ، عن سالم أبي النضر رضي الله عنه قال : لما كثر المسلمون في عهد عمر رضي الله عنه ضاق بهم المسجد ، فاشترى عمر رضي الله عنه ما حول المسجد من الدور ، إلا دار العباس بن عبد المطلب وحجر أمهات المؤمنين ، فقال عمر رضي الله عنه للعباس : يا أبا الفضل إن مسجد المسلمين قد ضاق بهم ، وقد ابتعت ما حوله من المنازل؛ نوسع به على المسلمين في مسجدهم إلا دارك وحجر أمهات المؤمنين . قال عمر : فأما حجر أمهات المؤمنين فلا سبيل إليها ، وأما دارك فبعنيها بما شئت من بيت مال المسلمين ، أوسع بها في مسجدهم . فقال العباس - رضي الله عنه - ما كنت لأفعل . فقال عمر رضي الله عنه : اختر مني أحدى ثلاث : إما أن تبيعنيها بما شئت من بيت مال المسلمين ، وإما أن أحطك حيث شئت من المدينة وأبنيها لك من بيت مال المسلمين ، وإما أن تصدق بها على المسلمين فيوسع بها في مسجدهم .

فقال : لا ولا واحدة منها . فقال عمر رضي الله عنه : اجعل بيني وبينك من شئت . فقال أبي بن كعب رضي الله عنه فانطلقا إلى أبي فقصا عليه القصة فقال أبي - رضي الله عنه - إن شئتما حدثتكما بحديث سمعته من رسول الله صلى الله عليه وسلم . فقالا : حدثنا . فقال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله أوحى إلى داود ، ابن لي بيتاً أُذْكَرُ فيه ، فخط له هذه الخطة - خطة بيت المقدس - فإذا بربعها زاوية بيت من بني إسرائيل ، فسأل داود أن يبيعه إياه فأبى ، فحدث داود نفسه أن يأخذه منه ، فأوحى الله إليه : » أن يا داود أمرتك أن تبني لي بيتاً أذكر فيه ، فأردت أن تدخل في بيتي الغصب ، وليس من شأني الغصب ، وإن عقوبتك أن لا تبنيه « قال : يا رب ، فمن ولدي قال : من ولدك . » قال : فأخذ عمر رضي الله عنه بمجامع ثياب أبي بن كعب رضي الله عنه وقال : جئتك بشيء ، فجئت بما هو أشد منه ، لتخرجنّ مما قلت ، فجاء يقوده حتى أدخله المسجد ، فأوقفه على حلقة من أصحاب رسول الله صلى الله عليه وسلم - فيهم أبو ذر رضي الله عنه . فقال أبي رضي الله عنه إني نشدت الله رجلاً سمع رسول الله صلى الله عليه وسلم - يذكر حديث بيت المقدس ، حيث أمر الله تعالى ، داود أن يبينه إلا ذكره . فقال أبو ذر : أنا سمعته من رسول الله صلى الله عليه وسلم . وقال آخر : أنا سمعته من رسول الله صلى الله عليه وسلم . فأرسل أبياً . فأقبل أبي على عمر رضي الله عنه فقال : يا عمر ، أتتهمني على حديث رسول الله صلى الله عليه وسلم ؟ فقال عمر : يا أبا المنذر ، لا والله ما اتهمتك عليه ، ولكني كرهت أن يكون الحديث عن رسول الله صلى الله عليه وسلم ظاهراً . قال : وقال عمر رضي الله عنه للعباس رضي الله عنه : اذهب فلا أعرض لك في ذلك . فقال العباس رضي الله عنه : أما إذ فعلت هذا ، فإني تصدقت بها على المسلمين أوسع بها عليهم في مسجدهم ، فأما وأنت تخاصمني فلا . فخط له عمر رضي الله عنه داره التي هي له اليوم وبناها من بيت مال المسلمين .
وأخرج ابن سعد ، عن ابن عباس رضي الله عنهما قال : كانت للعباس دار بالمدينة فقال عمر - رضي الله عنه - هبها لي أو بعنيها حتى أدخلها في المسجد فأبى . قال اجعل بيني وبينك رجلاً من أصحاب رسول الله ، فجعلا أبي بن كعب رضي الله عنه بينهما ، فقضى أبي على عمر .

فقال عمر - رضي الله عنه - ما من أصحاب رسول الله صلى الله عليه وسلم أحد أجرأ علي من أبي . قال : إذ أنصح لك يا أمير المؤمنين ، أما علمت قصة المرأة؟ أن داود - عليه السلام - لما بنى بيت المقدس ، ادخل فيه بيت امرأة بغير إذنها ، فلما بلغ حجراً لرجال منع بناءه ، فقال : أي رب ، إذ منعتني ففي عقبي من بعدي . فلما كان بعد قال له العباس - رضي الله عنه - أليس قد قضيت لي؟ قال : بلى . قال : فهي لك قد جعلتها لله .
وأخرج عبد الرزاق في المصنف ، عن سعيد بن المسيب رضي الله عنه قال : أراد عمر بن الخطاب رضي الله عنه أن يأخذ دار العباس بن عبد المطلب ليزيد بها في المسجد ، فأبى العباس رضي الله عنه أن يعطيها إياه . فقال عمر - رضي الله عنه - لآخذنها . قال : فاجعل بيني وبينك أبي بن كعب . قال : نعم ، فأتيا أبياً فذكرا له ، فقال أبي - رضي الله عنه - أوحى الله إلى سليمان بن داود - عليه السلام - أن يبني بيت المقدس ، وكانت أرض لرجل فاشترى منه الأرض ، فلما أعطاه الثمن ، قال : الذي أعطيتني خير أم الذي أخذت مني؟ قال : بل الذي أخذت منك . قال : فإني لا أجيز ، ثم اشتراها منه بشيء أكثر من ذلك ، فصنع الرجل مثل ذلك مرتين أو ثلاثاً ، فاشترط عليه سليمان عليه السلام أني أبتاعها منك على حكمك ، ولا تسألني أيهما خير . قال : نعم . فاشتراها منه بحكمة ، فاحتكم إثني عشر ألف قنطار ذهباً ، فتعاظم ذلك سليمان أن يعطيه ، فأوحى الله إليه « إن كنت تعطيه من شيء هو لك فأنت أعلم ، وإن كنت تعطيه من رزقنا ، فأعطه حتى يرضى » قال : ففعل . قال : وإني أرى أن عباساً رضي الله عنه أحق بداره حتى يرضى . قال العباس رضي الله عنه - فإذ قضيت ، فإني أجعلها صدقة على المسلمين .
وأخرج عبد الرزاق ، عن زيد بن أسلم قال : كان للعباس بن عبد المطلب دار إلى جنب مسجد المدينة ، فقال له عمر رضي الله عنه بعنيها . وأراد عمر أن يدخلها في المسجد ، فأبى العباس أن يبيعها إياه . فقال عمر رضي الله عنه : فهبها لي ، فأبى . فقال عمر : فوسعها أنت في المسجد . فأبى ، فقال عمر : لا بد لك من إحداهن ، فأبى عليه . قال : فخذ بيني وبينك رجلاً . فأخذا أبي بن كعب ، فاختصما إليه ، فقال أبي لعمر : ما أرى أن تخرجه من داره حتى ترضيه : فقال له عمر : أرأيت قضاءك هذا في كتاب الله ، أم سنة من رسول الله صلى الله عليه وسلم ؟ قال أبي : بل سنة من رسول الله صلى الله عليه وسلم .

فقال عمر : وما ذاك؟ قال : إني سمعت رسول الله صلى الله عليه وسلم يقول : « إن سليمان بن داود لما بنى بيت المقدس جعل كلما بنى حائطاً أصبح منهدماً ، فأوحى الله إليه » أن لا تبن في حق رجل حتى ترضيه « » فتركه عمر رضي الله عنه فوسعها العباس رضي الله عنه بعد ذلك في المسجد .
وأخرج الواسطي عن سعيد بن المسيب رضي الله عنه قال : لما أمر الله تعالى داود أن يبني بيت المقدس قال : يا رب وأين أبنيه؟ قال : « حيث ترى الملك شاهراً سيفه » قال : فرآه في ذلك المكان . فأخذ داود عليه السلام فأسس قواعده ورفع حائطه ، فلما ارتفع انهدم . فقال داود عليه السلام : يا رب ، أمرتني أن أبني لك بيتاً ، فلما ارتفع هدمته! فقال : « يا داود إنما جعلت خليفتي في خلقي ، لم أخذته من صاحبه بغير ثمن؟ إنه يبنيه رجل من ولدك » فلما كان سليمان عليه السلام ساوم صاحب الأرض بها . فقال له : هي بقنطار ، فقال له سليمان عليه السلام : قد استوجبتها ، فقال له صاحب الأرض : هي خير أم ذاك؟ قال : لا ، بل هي خير ، قال : فإنه قد بدا لي . قال : أو ليس قد أوجبتها . قال : لا ، ولكن البيعان بالخيار ما لم يتفرقا . قال ابن المبارك - رضي الله عنه - هذا أصل الخيار . قال : فلم يزل يزايده ويقول له مثل قوله الأول حتى استوجبتها منه بتسعة قناطير ، فبناه سليمان عليه السلام حتى فرغ منه ، وتغلقت أبوابه فعالجها سليمان عليه السلام أن يفتحها فلم تنفتح حتى قال في دعائه : بصلوات أبي داود إلا تفتحت الأبواب ، فتفتحت الأبواب . قال : ففرغ له سليمان - عليه السلام - عشرة آلاف من قراء بني إسرائيل ، خمسة آلاف بالليل ، وخمسة آلاف بالنهار ، ولا تأتي ساعة من ليل ولا نهار ، إلا والله عز وجل يعبد فيه .
وأخرج الواسطي ، عن الشيباني قال : أوحى الله تبارك وتعالى إلى داود - عليه السلام - إنك لم تتم بناء بيت المقدس . قال أي رب ، ولم؟ قال : لأنك غمرت يدك في الدم . قال : أي رب ، ولم يكن ذلك في طاعتك؟ قال : بلى وإن كان .
وأخرج ابن حبان في الضعفاء ، والطبراني وابن مردويه والواسطي ، عن رافع بن عمير رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « » قال الله لداود عليه السلام : ابن لي بيتاً في الأرض « فبنى داود عليه السلام بيتاً لنفسه قبل البيت الذي أمر به . فأوحى الله إليه : » يا داود قضيت بيتك قبل بيتي « قال : يا رب ، هكذا قلت : من ملك استأثر ، ثم أخذ في بناء المسجد ، فلما تم السور سقط ثلث ، فشكا ذلك إلى الله . فأوحى الله إليه : » إنك لا تصلح أن تبني لي بيتاً « قال : ولم يا رب؟ قال : لما جرى على يديك من الدماء! قال : يا رب أو لم يكن ذلك في هواك ومحبتك؟ قال : » بلى ولكنهم عبادي وأنا أرحمهم « فشق ذلك عليه ، فأوحى الله إليه » لا تحزن ، فإني سأقضي بناءه على يدي ابنك سليمان « فلما مات داود عليه السلام ، أخذ سليمان في بنائه ، فلما تم قرب القرابين وذبح الذبائح وجمع بني إسرائيل . فأوحى الله تعالى إليه : » قد أرى سرورك ببنيان بيتي ، فاسألني أعطك « قال : أسألك ثلاث خصال : حكماً يصادف حكمك ، وملكاً لا ينبغي لأحد من بعدي ، ومن أتى هذا البيت لا يريد إلا الصلاة فيه ، خرج من ذنوبه كيوم ولدته أمه . قال رسول الله صلى الله عليه وسلم : » - أما الاثنتان فقد أعطيهما وأنا أرجو أن يكون قد أعطي الثالثة « » .

وأخرج الواسطي عن كعب ، قال : أوحى الله إلى داود عليه السلام : « ابن لي بيت المقدس : فعارضه ببناء له . فأوحى الله إليه » يا داود أمرتك أن تبني بيتاً لي فعارضته ببناء لك ليس لك أن تبنيه « قال : يا رب ، ففي عقبي . قال : في عقبك . فلما ولي سليمان - عليه السلام - أوحى الله إليه » أن ابن بيت المقدس « فبناه فلما كمل خرَّ ساجداً شاكراً لله تعالى . قال : يا رب ، من دخله من خائف فأمنه ، أو من داع فاستجب له ، أو مستغفر فاغفر له ، فأوحى الله إليه » أني قد خصصت لآل داود الدعاء « قال : فذبح أربعة آلاف بقرة ، وسبعة آلاف شاة ، وصنع طعاماً ودعا بني إسرائيل .
وأخرج أحمد والحكيم الترمذي في نوادر الأصول ، والنسائي وابن ماجه والحاكم وصححه والبيهقي في شعب الإيمان ، عن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » إن سليمان عليه السلام لما بنى بيت المقدس سأل ربه ثلاثاً ، فأعطاه اثنتين ، وأنا أرجو أن يكون أعطاه الثالثة . سأله حكماً يصادف حكمه فأعطاه إياه ، وسأله ملكاً لا ينبغي لأحد من بعده ، فأعطاه إياه ، وسأله أيما رجل خرج من بيته لا يريد إلا الصلاة في هذا المسجد يعني بيت المقدس خرج من خطيئته كيوم ولدته أمه « قال النبي صلى الله عليه وسلم : » ونحن نرجو أن يكون الله أعطاه ذلك « .
وأخرج ابن أبي شيبة والواسطي ، عن عبد الله بن عمر قال : إن الحرم ، لَحَرَم في السموات السبع بمقداره من الأرض . وإن بيت المقدس لمقدس في السموات السبع بمقداره من الأرض .
وأخرج ابن أبي شيبة ومسلم وابن ماجه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم

« لا تشد الرحال إلا إلى ثلاثة مساجد : المسجد الحرام ، ومسجدي هذا ، والمسجد الأقصى » .
وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي وابن ماجه ، عن أبي سعيد الخدري : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تشد الرحال إلا إلى ثلاثة مساجد : المسجد الحرام ، ومسجدي هذا ، والمسجد الأقصى » .
وأخرج الواسطي ، عن عطاء الخراساني رضي الله عنه قال : لما فرغ سليمان بن داود عليه السلام من بناء بيت المقدس ، أنبت الله له شجرتين عند باب الرحمة : إحداهما تنبت الذهب ، والأخرى تنبت الفضة . فكان في كل يوم ينتزع من كل واحدة مائتي رطل من ذهب وفضة ، ففرش المسجد بلاطة ذهباً ، وبلاطة فضة ، فلما جاء بختنصر ، خربه واحتمل منه ثمانين عجلة ذهباً وفضة فطرحه برومية .
وأخرج ابن عساكر ، عن يحيى بن عمرو الشيباني قال : لما بنى داود عليه السلام مسجد بيت المقدس ، نهى أن يدخل الرخام بيت المقدس ، لأنه الحجر الملعون ، فخر على الحجارة فلعن .
وأخرج الحاكم وصححه ، عن أبي ذر رضي الله عنه قال : تذاكرنا ونحن عند النبي - صلى الله عليه وسلم - أيهما أفضل؟ مسجد رسول الله صلى الله عليه وسلم ، أو مسجد بيت المقدس؟ فقال رسول الله صلى الله عليه وسلم : « صلاة في مسجدي هذا أفضل من أربع صلوات فيه ، ولنعم المصلى ، وليوشكن أن يكون للرجل مثل بسط فرشه من الأرض ، حيث يرى منه بيت المقدس ، خير له من الدنيا جميعاً ، أو قال خير من الدنيا وما فيها » .
وأخرج الواسطي ، عن كعب رضي الله عنه قال : أن الله عز وجل ينظر إلى بيت المقدس كل يوم مرتين .
وأخرج الواسطي عن ابن عمر رضي الله عنهما أنه قال ، وهو ببيت المقدس : يا نافع ، أخرج بنا من هذا البيت ، فإن السيئات تضاعف فيه ، كما تضاعف الحسنات .
وأخرج الواسطي عن مكحول رضي الله عنه : أن ميمونة رضي الله عنها سألت رسول الله صلى الله عليه وسلم عن بيت المقدس ، قال : « نعم المسكن بيت المقدس ، ومن صلى فيه صلاة بألف صلاة فيما سواه » قالت : فمن لم يطق ذلك ، قال فليهد إليه زيتاً .
وأخرج الواسطي ، عن مكحول رضي الله عنه قال : من صلى في بيت المقدس ظهراً وعصراً ومغرباً وعشاءً وصبحاً ، ثم صلى الغداة خرج من ذنوبه كيوم ولدته أمه .
وأخرج الواسطي ، عن كعب رضي الله عنه قال : شكا بيت المقدس إلى الله عز وجل الخراب ، فقيل : هل يتكلم المسجد؟ فقال : إنه ما من مسجد إلا وله عينان يبصر بهما ، ولسان يتكلم به ، وإنه ليلتوي من البزاق والنجاسة كما تلتوي الدابة من ضرب السوط .

وأخرج الواسطي ، عن كعب في بيت المقدس : اليوم فيه كألف يوم ، والشهر فيه كألف شهر ، والسنة فيه كألف سنة ، ومن مات فيه فكأنما مات في السماء الدنيا .
وأخرج الواسطي ، عن الشيباني رضي الله عنه قال : ليس يعد من الخلفاء إلا من ملك المسجدين المسجد الحرام ومسجد بيت المقدس .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { الذي باركنا حوله } قال : أنبتنا حوله الشجر .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وآتينا موسى الكتاب وجعلناه هدى لبني إسرائيل } قال جعله الله هدى ، يخرجهم من الظلمات إلى النور ، وجعله رحمة لهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { أن لا يتخذوا من دوني وكيلاً } قال : شريكاً .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ذرية من حملنا مع نوح } قال : هو على النداء ، يا ذرية من حملنا مع نوح .
وأخرج ابن مردويه ، عن عبد الله بن زيد الأنصاري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ذرية من حملنا مع نوح » ما كان مع نوح إلا أربعة أولاد : حام وسام ويافث وكوش ، فذاك أربعة أولاد انتسلوا هذا الخلق « .
وأخرج ابن مردويه ، عن أبي فاطمة أن النبي صلى الله عليه وسلم قال : » كان نوح عليه السلام لا يحمل شيئاً صغيراً ولا كبيراً إلا قال : بسم الله والحمد لله ، فسماه الله عبداً شكوراً « .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في شعب الإيمان ، عن سلمان رضي الله عنه قال : كان نوح عليه السلام إذا لبس ثوباً أو طعم طعاماً قال : الحمد لله فسمي عبداً شكوراً .
وأخرج ابن جرير وابن أبي حاتم والطبراني ، عن سعيد بن مسعود الثقفي الصحابي رضي الله عنه قال : إنما سمي نوح عليه السلام عبداً شكوراً ، لأنه كان إذا أكل أو شرب أو لبس ثوباً أحمد الله .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإيمان عن عائشة رضي الله عنها ، عن النبي صلى الله عليه وسلم قال : » إن نوحاً لم يقم عن خلاء قط إلا قال : الحمد لله الذي أذاقني لذته ، وأبقى فيّ منفعته ، وأخرج عني أذاه « .
وأخرج ابن أبي شيبة في المصنف ، عن العوّام قال : حدثت أن نوحاً عليه السلام كان يقول : الحمد لله الذي أذاقني لذته ، وأبقى في منفعته ، وأذهب عني أذاه .
واخرج ابن أبي الدنيا والبيهقي في شعب الإيمان ، عن أصبغ بن زيد : أن نوحاً عليه السلام كان إذا خرج من الكنيف قال ذلك ، فسمي { عبداً شكوراً } .
وأخرج ابن أبي شيبة ، عن إبراهيم التيمي رضي الله عنه : أن نوحاً عليه السلام إذا خرج من الغائط قال : الحمد لله الذي أذهب عني الأذى وعافاني .

وأخرج عبد الله بن حمد في زوائد الزهد ، عن إبراهيم رضي الله عنه قال : شكره أن يسمي إذا أكل ، ويحمد الله إذا فرغ .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإيمان ، عن مجاهد رضي الله عنه في قوله : { إنه كان عبداً شكوراً } قال : لم يأكل شيئاً قط إلا حمد الله ، ولم يشرب شراباً قط إلا حمد الله عليه ، فأثنى عليه { إنه كان عبدا شكوراً } .
وأخرج أحمد في الزهد وابن أبي الدنيا والبيهقي في الشعب ، عن محمد بن كعب القرظي رضي الله عنه قال : كان نوح عليه السلام إذا أكل قال : الحمد لله ، وإذا شرب قال : الحمد لله ، وإذا لبس قال : الحمد لله ، وإذا ركب قال : الحمد لله ، فسماه الله { عبداً شكوراً } .
وأخرج ابن مردويه ، عن معاذ بن أنس الجهني رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « إنما سمى الله نوحاً { عبداً شكوراً } لأنه كان إذا أمسى وأصبح قال : سبحان الله حين تمسون وحين تصبحون وله الحمد في السموات والأرض وعشياً وحين تظهرون » .
وأخرج ابن أبي شيبة ، عن علي رضي الله عنه أنه قال : حق الطعام أن يقول العبد : بسم الله اللهم بارك لنا فيما رزقتنا ، وشكره أن يقول : الحمد لله الذي أطعمنا وسقانا .
وأخرج ابن أبي شيبة ، عن تميم بن سلمة رضي الله عنه قال : حدثت أن الرجل إذا ذكر اسم الله على طعامه ، وحمد الله على آخره ، لم يسأل عن نعيم لذة الطعام .
وأخرج ابن أبي شيبة والترمذي وابن ماجة والطبراني في الدعاء ، عن حاتم عن عمر بن الخطاب أنه لبس جديداً فقال : الحمد لله الذي كساني ما أواري به عورتي ، وأتجمل به في حياتي . ثم قال : سمعت رسول الله صلى الله عليه وسلم يقول : « من لبس ثوباً جديداً فقال : الحمد لله الذي كساني ما أواري به عورتي ، وأتجمل به في حياتي ، ثم عمد إلى الثوب الذي خلق فتصدق به ، كان في كنف الله وفي حفظ الله ، وفي ستر الله حياً وميتاً » قالها ثلاثاً .
وأخرج ابن أبي شيبة ، عن عبد الرحمن بن أبي ليلى رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا لبس أحدكم ثوباً جديداً ، فليقل الحمد لله الذي كساني ما أواري به عورتي ، وأتجمل به في الناس » .
وأخرج ابن أبي شيبة ، عن عون بن عبد الله قال : لبس رجلا ثوباً جديداً ، فحمد الله ، فأدخل الجنة ، أو غفر له .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وقضينا إلى بني إسرائيل } قال : أعلمناهم .

وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وقضينا إلى بني إسرائيل } قال : أخبرناهم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { وقضينا إلى بني إسرائيل } قال : قضينا عليهم .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين } قال : هذا تفسير الذي قبله .
وأخرج ابن المنذر والحاكم ، عن طاوس قال : كنت عند ابن عباس - رضي الله عنهما - ومعنا رجل من القدرية ، فقلت إن أناساً يقولون لا قدر . قال : أوفي القوم أحد منهم؟ قلت : لو كان ، ما كنت تصنع به؟ قال : لو كان فيهم أحد منهم لأخذت برأسه . ثم قرأت عليه { وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين ولتعلن علواً كبيراً } .
وأخرج ابن جرير ، عن ابن مسعود رضي الله عنه قال : إن الله عهد إلى بني إسرائيل في التوراة { لتفسدن في الأرض مرتين } .
فكان أوّل الفساد : قتل زكريا عليه السلام ، فبعث الله عليهم ملك النبط ، فبعث الجنود وكانت أساورته ألف فارس { فهم أولو بأس } فتحصنت بنو إسرائيل ، وخرج فيهم بختنصر يتيماً مسكيناً ، إنما خرج يستطعم ، وتلطف حتى دخل المدينة ، فأتى مجالسهم وهم يقولون : لو يعلم عدوّنا ما قذف في قلوبنا من الرعب بذنوبنا ما أرادوا قتالنا ، فخرج بختنصر حين سمع ذلك منهم وأشد القيام على الجيش ، فرجعوا وذلك قول الله : { فإذا جاء وعد أولاهما بعثنا عليكم عباداً لنا أولي بأس شديد } الآية .
ثم أن بني إسرائيل تجهزوا فغزوا النبط ، فأصابوا منهم ، فاستنقذوا ما في أيديهم ، فذلك قوله : { ثم رددنا لكم الكرة عليهم } الآية .
وأخرج ابن عساكر في تاريخه ، عن علي بن أبي طالب رضي الله عنه في قوله : { لتفسدن في الأرض مرتين } قال : الأولى ، قتل زكريا عليه الصلاة والسلام ، والأخرى ، قتل يحيى عليه السلام .
وأخرج ابن أبي حاتم ، عن عطية العوفي رضي الله عنه في قوله : { لتفسدن في الأرض مرتين } قال : أفسدوا المرة الأولى ، فبعث الله عليهم جالوت فقتلهم ، وأفسدوا المرة الثانية ، فقتلوا يحيى بن زكريا عليهما السلام ، فبعث الله عليهم بختنصر .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : بعث الله عليهم في الأولى جالوت ، فجاس خلال ديارهم وضرب عليهم الخراج والذل ، فسألوا الله أن يبعث إليهم ملكاً يقاتلون في سبيل الله ، فبعث الله طالوت ، فقتل جالوت فنصر بنو إسرائيل ، وقتل جالوت بيدي داود عليه السلام ، ورجع إلى بني إسرائيل ملكهم ، فلما أفسدوا : بعث الله عليهم في المرة الآخرة بختنصر ، فخرب المساجد وتبر { ما علوا تتبيراً } قال الله : بعد الأولى والآخرة { عسى ربكم أن يرحمكم وإن عدتم عدنا } قال : فعادوا فسلط الله عليهم المؤمنين .

وأخرج ابن أبي حاتم من طريق أبي هاشم العبدي ، عن ابن عباس رضي الله عنهما قال : ملك ما بين المشرق والمغرب أربعة : مؤمنان ، وكافران ، أما الكافران ، فالفرخان و بختنصر . فأنشأ أبو هاشم يحدث قال : كان رجل من أهل الشام صالحاً فقرأ هذه الآية { وقضينا إلى بني إسرائيل في الكتاب } إلى قوله : { علواً كبيراً } قال : يا رب ، أما الأولى فقد فاتتني ، فأرني الآخرة ، فأتى وهو قاعد في مصلاه قد خفق برأسه فقيل : الذي سألت عنه ببابل واسمه بختنصر ، فعرف الرجل أنه قد استجيب له ، فاحتمل جراباً من دنانير فأقبل حتى انتهى إلى بابل ، فدخل على الفرخان فقال : إني قد جئت بمال فأقسمه بين المساكين ، فأمر به فأنزل ، فجمعوهم له ، ثم جعل يعطيهم ويسألهم عن أسمائهم ، حتى إذا فرغ ممن بحضرته قيل له : فإنه قد بقيت منهم بقايا في الرساتيق ، فجعل يبعث فتاه حتى إذا كان الليل رجع إليه فاقرأه رجلاً رجلاً ، فأتى على ذكر بختنصر فقال : قف . كيف قلت؟ قال : بختنصر . قال : وما بختنصر هذا؟ قال : هو أشدهم فاقة ، وهو مقعد يأتي عليه السفارون ، فيلقي أحدهم إليه الكسرة ، ويأخذ بأنفه . قال : فإني مسلم به [ 7 ] لا بد . قال الآخر : فإنما هو في خيمة له يحدث فيها ، حتى أذهب فأقبلها وأغسله . قال : دونك هذه الدنانير . فأقبل إليه بالدنانير فأعطاه إياها . ثم رجع إلى صاحبه فجاء معه ، فدخل الخيمة فقال : ما اسمك؟ قال : بختنصر . قال : من سماك بختنصر؟ قال : من عسى أن يسميني إلا أمي! قال : فهل لك أحد؟ قال : لا والله ، إني لههنا أخاف بالليل أن تأكلني الذئاب . قال : فأي الناس أشد بلاء؟ قال : أنا . قال : أفرأيت إن ملكت يوماً من دهر أتجعل لي أن لا تعصيني؟ قال أي سيدي لا يضرك أن لا تهزأ بي . قال : أرأيت إن ملكت مرة أتجعل لي أن لا تعصيني؟ قال : أما هذه فلا أجعلها لك ولكن سوف أكرمك كرامة لا أكرمها أحداً . قال دونك هذه الدنانير ، ثم انطلق فلحق بأرضه ، فقام الآخر فاستوى على رجليه ، ثم انطلق فاشترى حماراً وأرساناً ، ثم جعل يستعرض تلك الأعاجم فيجزها فيبيعه ، ثم قال : إلى متى هذا الشقاء؟ فعمد فباع ذلك الحمار وتلك الأرسان واكتسى كسوة ، ثم أتى باب الملك ، فجعل يشير عليهم بالرأي وترتفع منزلته حتى انتهوا إلى بواب الفرخان الذي يليه ، فقال له الفرخان : قد ذكر لي رجل عندك ، فما هو؟ قال : ما رأيت مثله قط! قال : ائتني به ، فكلمه فأعجب به . قال : إن بيت المقدس وتلك البلاد قد استعصوا علينا ، وانا باعثون عليهم بعثاً ، وإني باعث إلى البلاد من يختبرها ، فنظر حينئذ إلى رجال من أهل الأرب والمكيدة ، فبعثهم جواسيس ، فلما فصلوا إذا بختنصر قد أتى بخرجيه على بغلة ، قال : أين تريد؟ قال : معهم قال : أفلا آذنتني فابعثك عليهم؟ قال : لا ، حتى إذا وقعوا بالأرض قال : تفرقوا وسأل بختنصر عن أفضل أهل البلد؟ فدل عليه ، فألقى خرجيه في داره .

قال لصاحب المنزل : ألا تخبرني عن أهل بلادك ، قال : على الخبير سقطت ، هم قوم فيهم كتاب فلا يقيمونه ، وأنبياء فلا يطيعونهم ، وهم متفرقون . قال بختنصر كالمتعجب منه : كتاب لا يقيمونه ، وأنبياء لا يطيعونهم ، وهم متفرقون! فكتبهن في ورقة وألقى في خرجيه وقال : ارتحلوا ، فاقبلوا ، حتى قدموا على الفرخان ، فجعل يسأل كل رجل منهم ، فجعل الرجل يقول : أتينا بلاد كذا ولها حصن كذا ولها نهر كذا قال : يا بختنصر ، ما تقول؟ قال : قدمنا أرضاً على قوم لهم كتاب لا يقيمونه ، وأنبياء لا يطيعونهم ، وهم متفرقون ، فأمر حينئذ ، فندب الناس وبعث إليهم سبعين ألفاً ، وأمر عليهم بختنصر ، فساروا حتى إذا علوا في الأرض أدركهم البريد : إن الفرخان قد مات ولم يستخلف أحداً . قال للناس : مكانكم . ثم أقبل على البريد حتى قدم على الناس وقال : كيف صنعتم؟ قالوا : كرهنا أن نقطع أمراً دونك . قال : إن الناس قد بايعوني . فبايعوه ، ثم استخلف عليهم وكتب بينهم كتاباً ، ثم انطلق بهم سريعاً حتى قدم على أصحابه ، فأراهم الكتاب ، فبايعوه وقالوا : ما بنا رغبة عنك . فساروا ، فلما سمع أهل بيت المقدس تفرقوا وطاروا تحت كل كوكب ، فشعث ما هناك ، أي أفسد ، وقتل من قتل وخرب بيت المقدس ، واستبى أبناء الأنبياء فيهم دانيال . فسمع به صاحب الدنانير فأتاه فقال : هل تعرفني؟ قال : نعم . فأدنى مجلسه ولم يشفعه في شيء ، حتى إذا نزل بابل لا ترد له راية . فكان كذلك ما شاء الله ، ثم إنه رأى رؤيا فأفظعته ، فأصبح قد نسيها . قال : عليّ بالسحرة والكهنة . قال : أخبروني عن رؤيا رأيتها الليلة ، والله لتخبرني بها ، أو لأقتلنكم . قالوا : ما هي؟ قال : قد نسيتها قالوا : ما عندنا من هذا علم ، إلا أن ترسل إلى أبناء الأنبياء . فأرسل إلى أبناء الأنبياء . قال : أخبروني عن رؤيا رأيتها الليلة ، والله لتخبرني بها أو لأقتلنكم . قالوا : ما هي؟ قال : قد نسيتها . قالوا غيب ولا يعلم الغيب إلا الله تعالى . قال والله لتخبرني بها ، أو لأضربن أعناقكم . قالوا : فدعنا حتى نتوضأ ونصلي وندعو الله تعالى . قال : فافعلوا . فانطلقوا فأحسنوا الوضوء ، فأتوا صعيداً طيباً فدعوا الله ، فأخبروا بها ، ثم رجعوا إليه فقالوا : رأيت كأن رأسك من ذهب ، وصدرك من فخار ، ووسطك من نحاس ، ورجليك من حديد . قال : نعم . قال : أخبروني بعبارتها أو لأقتلنكم . قالوا : فدعنا ندعو ربنا . قال اذهبوا ، فدعوا ربهم فاستجاب لهم ، فرجعوا إليه قالوا : رأيت كأن رأسك من ذهب ، ملكك هذا يذهب عند رأس الحول من هذه الليلة .

قال : ثم مه؟ قالوا : ثم يكون بعدك ملك يفخر على الناس ، ثم يكون ملك يخشى الناس شدته ، ثم يكون ملك لا يقله شيء ، إنما هو مثل الحديد يعني الإسلام فأمر بحصن فبني له ، بينه وبين السماء ، ثم جعل ينطقه بمقاعد الرجال والاحراس ، وقال لهم : إنما هي هذه الليلة لا يجوز عليكم أحد ، وإن قال أنا بختنصر إلا قتلتموه مكانه ، كائناً من كان من الناس . فقعد كل أناس في مكانهم الذي وكلوا به . واهتاج بطنه من الليل ، فكره أن يرى مقعده هناك . وضرب على أسمخة القوم ، فاستثقلوا نوماً ، فأتى عليهم وهم نيام ، ثم أتى عليهم فاستيقظ بعضهم ، فقال : من هذا؟ قال : بختنصر . قال : هذا الذي حفي إلينا فيه الليلة . فضربه فقتله ، فأصبح الخبيث قتيلاً .
وأخرج ابن جرير نحوه أخصر منه عن سعيد بن جبير رضي الله عنه ، وعن السدي وعن وهب بن منبه .
وأخرج ابن جرير عن سعيد بن المسيب قال : ظهر بختنصر على الشام ، فخرب بيت المقدس وقتلهم ، ثم أتى دمشق فوجد بها دماً يغلي على كباء فسألهم ما هذا الدم؟ قالوا : أدركنا آبائنا على هذا وكلما [ 7 ] ظهر عليهم الكباء ظهر ، فقتل على ذلك الدم سبعين ألفاً من المسلمين وغيرهم فسكن .
وأخرج ابن عساكر ، عن الحسن رضي الله عنه : أن بختنصر لما قتل بني إسرائيل وهدم بيت المقدس وسار بسبايا بني إسرائيل إلى أرض بابل ، فسامهم سوء العذاب ، أراد أن يتناول السماء ، فطلب حيلة يصعد بها ، فسلط الله عليه بعوضة ، فدخلت منخره فوقفت في دماغه ، فلم تزل تأكل دماغه وهو يضرب رأسه بالحجر حتى مات .
وأخرج ابن جرير ، عن حذيفة بن اليمان رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن بني إسرائيل لما اعتدوا في السبت وعلوا وقتلوا الأنبياء عليهم السلام بعث الله عليهم ملك فارس بختنصر ، وكان الله ملكه سبعمائة سنة ، فسار إليهم حتى دخل بيت المقدس ، فحاصرها وفتحها ، وقتل على دم زكريا عليه السلام سبعين ألفاً ، ثم سبى أهلها وبني الأنبياء ، وسلب حلى بيت المقدس ، واستخرج منها سبعين ألفاً ومائة ألف عجلة من حلى ، حتى أورده بابل » قال حذيفة - رضي الله عنه - فقلت : يا رسول الله ، لقد كان بيت المقدس عظيماً عند الله؟! قال : « » أجل « فبناه سليمان بن داود - عليه السلام - من ذهب ودر وياقوت وزبرجد وكان بلاطة ذهبا وبلاطة فضة ، وعمده ذهباً ، أعطاه الله ذلك وسخر له الشياطين يأتونه بهذه الأشياء في طرفة عين ، فسار بختنصر بهذه الأشياء حتى نزل بها بابل ، فأقام بنو إسرائيل مائة سنة يعذبهم المجوس وأبناء المجوس ، فيهم الأنبياء وأبناء الأنبياء ، ثم إن الله رحمهم ، فأوحى إلى ملك من ملوك فارس يقال له كورس - وكان مؤمناً - أن : سر إلى بقايا بني إسرائيل حتى تستنقذهم ، فسار كورس ببني إسرائيل ودخل بيت المقدس حتى رده إليه ، فأقام بنو إسرائيل مطيعين لله مائة سنة ، ثم إنهم عادوا في المعاصي ، فسلط عليهم ابطنانحوس فغزا ثانياً بمن غزا مع بختنصر ، فغزا بني إسرائيل ، حتى أتاهم بيت المقدس ، فسبى أهلها وأحرق بيت المقدس . وقال لهم : يا بني إسرائيل ، إن عدتم في المعاصي ، عدنا عليكم في السباء ، فعادوا في المعاصي ، فسير الله عليهم السباء الثالث : ملك رومية يقال له فاقس بن اسبايوس ، فغزاهم في البر والبحر فسباهم ، وسيَّر حلى بيت المقدس وأحرق بيت المقدس بالنيران ، فقال رسول الله صلى الله عليه وسلم : - » فهذا من صفة حلى بيت المقدس ويرده المهدي إلى بيت المقدس ، وهو ألف سفينة وسبعمائة سفينة يرسى بها على يافا ، حتى تنتقل إلى بيت المقدس وبها يجتمع إليه الأوّلون والآخرون « .

وأخرج ابن جرير ، عن ابن زيد قال : كان إفسادهم الذي يفسدون في الأرض مرتين : قتل زكريا عليه السلام ويحيى بن زكريا ، فسلط عليهم سابور ذا الأكتاف ، ملكاً من ملوك فارس ، من قبل زكريا ، وسلط عليهم بختنصر من قبل يحيى .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { فإذا جاء وعد أولاهما } قال : إذا جاء وعد أولى تينك المرتين اللتين قضينا إلى بني إسرائيل { لتفسدن في الأرض مرتين } .
وأخرج ابن جرير وابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { بعثنا عليكم عباداً لنا أولي بأس شديد } قال جند أتوا من فارس يتجسسون من أخبارهم ويسمعون حديثهم معهم بختنصر فوعى حديثهم من بين أصحابه ، ثم رجعت فارس ولم يكثر قتال ونصرت عليهم بنو إسرائيل ، فهذا وعد الأولى { فإذا جاء وعد الآخرة } بعث ملك فارس ببابل جيشاً وأمر عليهم بختنصر فدمروهم ، فهذا وعد الآخرة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فجاسوا } قال فمشوا .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه قال : أما المرة الأولى فسلط عليهم جالوت ، حتى بعث طالوت ومعه داود فقتله داود ، ثم رد الكرة لبني إسرائيل { وجعلناكم أكثر نفيراً } أي عدداً وذلك في زمان داود { فإذا جاء وعد الآخرة } آخر العقوبتين { ليسوءوا وجوهكم } قال ليقبحوا وجوهكم ، { وليدخلوا المسجد كما دخلوه أول مرة } قال : كما دخل عدوهم قبل ذلك { وليتبروا ما علوا تتبيرا } قال : يدمروا ما علوا تدميراً ، فبعث الله عليهم في الآخرة بختنصر البابلي المجوسي أبغض خلق الله إليه ، فسبى وقتل وخرب بيت المقدس ، وسامهم سوء العذاب .

وأخرج ابن جرير ، عن ابن زيد رضي الله عنه في الآية قال : كانت الآخرة أشد من الأولى بكثير ، فإن الأولى كانت هزيمة فقط ، والآخرة كانت تدميراً ، وحرق بختنصر التوراة حتى لم يترك فيها حرفاً واحداً ، وخرب بيت المقدس .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { تتبيراً } قال : تدميراً .
وأخرج ابن المنذر وابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه قال : { تبرنا } دمرنا بالنبطية .
وأخرج ابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله : { عسى ربكم أن يرحمكم } قال : كانت الرحمة التي وعدهم : بعث محمد صلى الله عليه وسلم .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وإن عدتم عدنا } قال : فعادوا ، فبعث الله عليهم محمداً - صلى الله عليه وسلم - فهم يعطون { الجزية عن يد وهم صاغرون } [ التوبة : 29 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وجعلنا جهنم للكافرين حصيراً } قال : سجناً .
وأخرج ابن النجار في تاريخه ، عن أبي عمران الجوني في قوله : { وجعلنا جهنم للكافرين حصيراً } قال سجناً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { وجعلنا جهنم للكافرين حصيراً } يقول جعل الله مأواهم فيها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { حصيراً } قال : يحصرون فيها .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن في قوله : { حصيراً } قال : فراشاً ومهاداً .


الإسراء - تفسير الدرر المنثور

إِنَّ هَذَا الْقُرْآَنَ يَهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا كَبِيرًا (9) وَأَنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا (10)

أخرج ابن جرير عن ابن زيد في قوله : { إن هذا القرآن يهدي للتي هي أقوم } قال : للتي هي أصوب .
وأخرج ابن أبي حاتم ، عن قتادة في الآية قال : إن القرآن يدلكم على دائكم ودوائكم ، فأما داؤكم فالذنوب والخطايا ، وأما دواؤكم فالاستغفار .
وأخرج الحاكم عن ابن مسعود رضي الله عنه أنه كان يتلو كثيراً { إن هذا القرآن يهدي للتي هي أقوم ويبشر المؤمنين } خفيف .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { أن لهم أجراً كبيراً } قال : الجنة . وكل شيء في القرآن أجر كبير ورزق كبير ورزق كريم فهو الجنة .

وَيَدْعُ الْإِنْسَانُ بِالشَّرِّ دُعَاءَهُ بِالْخَيْرِ وَكَانَ الْإِنْسَانُ عَجُولًا (11)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { ويدع الإنسان بالشر دعاءه بالخير } يعني قول الإنسان : اللهم إلعنه واغضب عليه .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه في قوله : { ويدع الإنسان بالشر دعاءه بالخير } قال : ذلك دعاء الإنسان بالشر على ولده وعلى امرأته ، يغضب أحدهم فيدعو عليه ، فيسب نفسه ويسب زوجته وماله وولده ، فإن أعطاه الله ذلك شق عليه ، فيمنعه ذلك ، ثم يدعو بالخير فيعطيه .
وأخرج ابن جرير ، عن مجاهد رضي الله عنه : في قوله : { ويدع الإنسان بالشر دعاءه بالخير } قال : ذلك دعاء الإنسان بالشر على ولده وعلى امرأته يعجل فيه ، فيدعو عليه لا يحب أن يصيبه .
وأخرج أبو داود والبزار ، عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تدعوا على أنفسكم ، لا تدعوا على أولادكم ، لا تدعوا على أموالكم ، لا توافقوا من الله ساعة فيها إجابة فيستجيب لكم » .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { وكان الإنسان عجولاً } قال : ضجراً لا صبر له على سراء ولا ضراء .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وابن المنذر وابن عساكر ، عن سلمان الفارسي رضي الله عنه قال : أول ما خلق الله من آدم عليه السلام رأسه ، فجعل ينظر وهو يخلق وبقيت رجلاه ، فلما كان بعد العصر قال : يا رب ، اعجل قبل الليل ، فذلك قوله : { وكان الإنسان عجولاً } .
وأخرج ابن أبي شيبة ، عن مجاهد قال : لما خلق الله آدم خلق عينيه قبل بقية جسده ، فقال : أي رب ، أتم بقية خلقي قبل غيبوبة الشمس ، فأنزل الله { وكان الإنسان عجولاً } .

وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آَيَتَيْنِ فَمَحَوْنَا آَيَةَ اللَّيْلِ وَجَعَلْنَا آَيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُوا فَضْلًا مِنْ رَبِّكُمْ وَلِتَعْلَمُوا عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَيْءٍ فَصَّلْنَاهُ تَفْصِيلًا (12) وَكُلَّ إِنْسَانٍ أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنْشُورًا (13) اقْرَأْ كِتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا (14)

أخرج ابن أبي حاتم وابن مردويه بسند واه ، عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « إن الله خلق شمسين من نور عرشه » فاما ما كان في سابق علمه أنه يدعها شمساً ، فإنه خلقها مثل الدنيا على قدرها ، ما بين مشارقها ومغاربها ، وأما ما كان في سابق علمه أنه يطمسها ويجعلها قمراً ، فإنه خلقها دون الشمس في العظم ، ولكن إنما يرى صغرها لشدة ارتفاع السماء وبعدها من الأرض ، فلو ترك الشمس كما كان خلقها أول مرة لم يعرف الليل من النهار ، ولا النهار من الليل ، ولم يدر الصائم إلى متى يصوم ومتى يفطر ، ولم يدر المسلمون متى وقت حجهم ، وكيف عدد الأيام والشهور والسنين والحساب ، فأرسل جبريل فأمر جناحه عن وجه القمر - وهو يومئذ شمس - ثلاث مرات ، فطمس عنه الضوء وبقي فيه النور ، فذلك قوله : { وجعل الليل والنهار آيتين } الآية .
وأخرج البيهقي في دلائل النبوة وابن عساكر ، عن سعيد المقبري : أن عبد الله بن سلام رضي الله عنه سأل رسول الله صلى الله عليه وسلم عن السواد الذي في القمر؟ فقال : كانا شمسين . فقال : قال الله : { وجعلنا الليل والنهار آيتين فمحونا آية الليل } فالسواد الذي رأيت هو المحو .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف ، عن علي رضي الله عنه في قوله : { فمحونا آية الليل } قال : هو السواد الذي في القمر .
وأخرج ابن مردويه ، عن علي رضي الله عنه في الآية . قال : كان الليل والنهار سواء ، فمحا الله آية الليل فجعلها مظلمة ، وترك آية النهار كما هي .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { فمحونا آية الليل } قال : هو السواد بالليل .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { وجعلنا الليل والنهار آيتين } قال : كان القمر يضيء كما تضيء الشمس ، والقمر آية الليل ، والشمس آية النهار { فمحونا آية الليل } قال : السواد الذي في القمر .
وأخرج عبد الرزاق في المصنف وابن المنذر ، عن مجاهد رضي الله عنه قال : كتب هرقل إلى معاوية يسأله عن ثلاثة أشياء : أي مكان إذا صليت فيه ظننت أنك لم تصل إلى قبلة؟ وأي مكان طلعت فيه الشمس مرة لم تطلع فيه قبل ولا بعد؟ وعن السواد الذي في القمر؟ فسأل ابن عباس رضي الله عنهما؟ فكتب إليه أما المكان الأول : فهو ظهر الكعبة . وأما الثاني : فالبحر حين فرقه الله لموسى عليه السلام . وأما السواد الذي في القمر : فهو المحو .
وأخرج عبد بن حميد وابن المنذر ، عن عكرمة رضي الله عنه في الآية قال : خلق الله نور الشمس سبعين جزءاً ، ونور القمر سبعين جزءاً ، فمحا من نور القمر تسعة وستين جزءاً ، فجعله مع نور الشمس ، فالشمس على مائة وتسعة وثلاثين جزءاً ، والقمر على جزء واحد .

وأخرج ابن أبي حاتم ، عن محمد بن كعب القرظي رضي الله عنه في الآية قال : كانت شمس بالليل وشمس بالنهار فمحا الله شمس الليل ، فهو المحو الذي في القمر .
وأخرج ابن أبي شيبة عن سعيد بن جبير في قوله : { فمحونا آية الليل } قال : انظر إلى الهلال ليلة ثلاث عشرة ، أو أربع عشرة ، فإنك ترى فيه كهيئة الرجل ، آخذاً برأس رجل .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { فمحونا آية الليل وجعلنا آية النهار مبصرة } قال : ظلمة الليل وسدف النهار؛ { لتبتغوا فضلاً من ربكم } قال : جعل لكم { سبحاً طويلاً } [ المزمل : 7 ] .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فصلناه } يقول : بيناه .
وأخرج ابن أبي شيبة ، عن عطاء بن السائب رضي الله عنه قال : أخبرني غير واحد أن قاضياً من قضاة الشام ، أتى عمر رضي الله عنه فقال : يا أمير المؤمنين رأيت رؤيا أفظعتني . قال : وما رأيت؟ قال : رأيت الشمس والقمر يقتتلان ، والنجوم معهما نصفين . قال : فمع أيهما كنت؟ قال : مع القمر على الشمس . قال عمر رضي الله عنه : { وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة } فانطلق فوالله لا تعمل لي عملاً أبداً . قال عطاء رضي الله عنه : فبلغني أنه قتل مع معاوية يوم صفين .
وأخرج ابن عساكر ، عن علي بن زيد رضي الله عنه ، قال : سأل ابن الكواء علياً رضي الله عنه عن السواد الذي في القمر؟ قال : هو قول الله تعالى : { فمحونا آية الليل } .
وأخرج أحمد وعبد بن حميد وابن جرير بسند حسن ، عن جابر - رضي الله عنه - سمعت رسول الله صلى الله عليه وسلم يقول : « طائر كل إنسان في عنقه » .
وأخرج ابن مردويه ، عن حذيفة بن أسيد - رضي الله عنه - سمعت رسول الله صلى الله عليه وسلم يقول : « إن النطفة التي يخلق منها النسمة تطير في المرأة أربعين يوماً وأربعين ليلة ، فلا يبقى منها شعر ولا بشر ولا عرق ولا عظم إلا دخله ، حتى أنها لتدخل بين الظفر واللحم ، فإذا مضى لها أربعون ليلة وأربعون يوماً أهبطه الله إلى الرحم ، فكان علقة أربعين يوماً وأربعين ليلة ، ثم يكون مضغة أربعين يوماً وأربعين ليلة ، فإذا تمت لها أربعة أشهر ، بعث الله إليها ملك الأرحام فيخلق على يده لحمها ودمها وشعرها وبشرها ، ثم يقول : صوّر . فيقول : يا رب ، ما أصور أزائد أم ناقص ، أذكر أم أنثى ، أجميل أم ذميم أجعد أم سبط أقصير أم طويل أبيض أم آدم أسويّ أم غير سويّ؟ فيكتب من ذلك ما يأمر الله به . ثم يقول الملك : يا رب ، أشقيّ أم سعيد؟ فإن كان سعيداً ، نفخ فيه بالسعادة في آخر أجله ، وإن كان شقياً : نفخ فيه الشقاوة في آخر أجله . ثم يقول : اكتب أثرها ورزقها ومصيبتها وعملها بالطاعة والمعصية ، فيكتب من ذلك ما يأمره الله به ، ثم يقول الملك : يا رب ، ما أصنع بهذا الكتاب؟ فيقول : علقه في عنقه إلى قضائي عليه . فذلك قوله : { وكل إنسان ألزمناه طائره في عنقه } » .

وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ألزمناه طائره في عنقه } قال : سعادته وشقاوته وما قدره الله له وعليه فهو لازمه أينما كان .
وأخرج ابن أبي حاتم من طريق جوبير ، عن الضحاك رضي الله عنه في قوله : { طائره في عنقه } قال : قال عبد الله رضي الله عنه الشقاء والسعادة والرزق والأجل .
وأخرج ابن أبي شيبة وابن المنذر ، عن أنس رضي الله عنه في قوله : { طائره في عنقه } قال : كتابه .
وأخرج البيهقي في شعب الإيمان عن مجاهد رضي الله عنه في قوله : { وكل إنسان ألزمناه طائره في عنقه } أي عمله .
وأخرج أبو داود في كتاب القدر وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { وكل إنسان ألزمناه طائره في عنقه } قال : ما من مولود يولد إلا وفي عنقه ورقة مكتوب فيها شقي أو سعيد .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ألزمناه طائره } قال : عمله { ونخرج له يوم القيامة كتاباً يلقاه منشوراً } قال : هو عمله الذي عمل أحصي عليه ، فأخرج له يوم القيامة ما كتب عليه من العمل ، فقرأه منشوراً .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في الآية قال : الكافر يخرج له يوم القيامة كتاب ، فيقول : رب ، إنك قد قضيت . إنك لست بظلام للعبيد ، فاجعلني أحاسب نفسي . فيقال له : { اقرأ كتابك كفى بنفسك اليوم عليك حسيباً } .
وأخرج أبو عبيد وابن المنذر ، عن هرون قال : في قراءة أبي بن كعب رضي الله عنه { وكل إنسان ألزمناه طائره في عنقه } يقرؤه يوم القيامة { كتاباً يلقاه منشوراً } .
وأخرج ابن جرير ، عن مجاهد رضي الله عنه أنه قرأ « ويخرج له يوم القيامة كتاباً » بفتح الياء يعني يخرج الطائر كتاباً .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { اقرأ كتابك } قال : سيقرأ يومئذ من لم يكن قارئاً في الدنيا .
وأخرج ابن جرير ، عن الحسن رضي الله عنه قال : يا ابن آدم بسطت لك صحيفة ، ووكل بك ملكان كريمان ، أحدهما عن يمينك والآخر عن يسارك ، حتى إذا مت طويت صحيفتك فجعلت في عنقك معك في قبرك ، حتى تخرج يوم القيامة .

فعند ذلك يقول : { وكل إنسان ألزمناه طائره في عنقه } حتى بلغ عليك { حسيباً } .
وأخرج ابن عبد البر في التمهيد بسند ضعيف ، عن عائشة - رضي الله عنها - قال : سالت خديجة رسول الله صلى الله عليه وسلم عن أولاد المشركين؟ فقال : « هم مع آبائهم » ثم سألته بعد ذلك؟ فقال : « الله أعلم بما كانوا عاملين » ثم سألته بعد ما استحكم الإسلام؟! فنزلت { ولا تزر وازرة وزر أخرى } فقال : « هم على الفطرة » أو قال : « في الجنة » .
وأخرج عبد الرزاق في المصنف وابن أبي شيبة والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة ، عن ابن عباس رضي الله عنهما قال : حدثني الصعب بن جثامة رضي الله عنه قال : قلت يا رسول الله ، إني قضيت في البنات من ذراري المشركين؟ قال : « هم منهم » .
وأخرج ابن سعد وأحمد وقاسم بن أصبغ وابن عبد البر ، عن خنساء بنت معاوية الضمرية ، عن عمها قال : سمعت رسول الله صلى الله عليه وسلم يقول : « النبي في الجنة ، والشهيد في الجنة ، والمولود في الجنة ، والوئيد في الجنة » .
وأخرج قاسم بن أصبغ وابن عبد البر ، عن أنس رضي الله عنه قال : سألنا رسول الله صلى الله عليه وسلم عن أولاد المشركين؟ قال : « هم خدم أهل الجنة » .
وأخرج ، عن سلمان رضي الله عنه قال : أطفال المشركين خدم أهل الجنة .
وأخرج الحكيم الترمذي في نوادر الأصول وابن عبد البر وضعفه ، عن عائشة رضي الله عنها قالت : « سألت رسول الله صلى الله عليه وسلم عن أولاد المسلمين أين هم؟ قال : » في الجنة « وسألته عن ولدان المشركين أين هم؟ قال : » في النار « ، قلت : يا رسول الله ، لم يدركوا الأعمال ولم تجر عليهم القلام! قال : » ربك أعلم بما كانوا عاملين ، والذي نفسي بيده لئن شئت أسمعتك تضاغيهم في النار « » .
وأخرج أحمد وقاسم بن أصبغ وابن عبد البر ، عن ابن عباس رضي الله عنهما قال : كنت أقول في أطفال المشركين هم مع آبائهم ، حتى حدثني رجل من أصحاب النبي - صلى الله عليه وسلم - عن النبي - صلى الله عليه وسلم - أنه سئل عنهم؟ فقال : « ربهم أعلم بهم وبما كانوا عاملين » فأمسكت عن قولي .
وأخرج قاسم بن أصبغ وابن عبد البر ، عن أبي هريرة - رضي الله عنه - أن رسول الله صلى الله عليه وسلم سئل ، عن أولاد المشركين؟ فقال : « الله أعلم بما كانوا عاملين والله أعلم » .

مَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا (15) وَإِذَا أَرَدْنَا أَنْ نُهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُوا فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا (16) وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِنْ بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرًا بَصِيرًا (17)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن أبي هريرة رضي الله عنه قال : إذا كان يوم القيامة جمع الله أهل الفترة : المعتوه والأصم والأبكم والشيوخ الذين لم يدركوا الإسلام ، ثم أرسل إليهم رسولاً أن ادخلوا النار ، فيقولون كيف؟ ولم تأتنا رسل! قال : وايم الله ، لو دخلوها لكانت عليهم برداً وسلاماً ، ثم يرسل إليهم ، فيطيعه من كان يريد أن يطيعه . قال أبو هريرة رضي الله عنه : اقرأوا إن شئتم { وما كنا معذبين حتى نبعث رسولاً } .
وأخرج إسحق بن راهويه وأحمد وابن حبان وأبو نعيم في المعرفة والطبراني وابن مردويه والبيهقي في كتاب الاعتقاد ، عن الأسود بن سريع - رضي الله عنه - أن النبي صلى الله عليه وسلم : « أربعة يحتجون يوم القيامة : رجل أصم لا يسمع شيئاً ، ورجل أحمق ، ورجل هرم ، ورجل مات في الفطرة ، فأما الأصم ، فيقول : رب ، لقد جاء الإسلام ، وما أسمع شيئاً ، وأما الأحمق ، فيقول : رب ، جاء الإسلام والصبيان يحذفونني بالبعر ، وأما الهرم فيقول : رب ، لقد جاء الإسلام وما أعقل شيئاً ، وأما الذي مات في الفطرة فيقول : رب ، ما آتاني لك رسول . فيأخذ مواثيقهم ليطيعنه ، ويرسل إليهم رسولاً أن ادخلوا النار . قال : فوالذي نفس محمد بيده ، لو دخلوها كانت عليهم برداً وسلاماً ، ومن لم يدخلها سحب إليها » .
وأخرج ابن راهويه وأحمد وابن مردويه والبيهقي ، عن أبي هريرة رضي الله عنه مثله ، غير أنه قال في آخره : فمن دخلها كانت عليه برداً وسلاماً ، ومن لم يدخلها سحب إليها .
وأخرج قاسم بن أصبغ والبزار وأبو يعلى وابن عبد البر في التمهيد ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يؤتى يوم القيامة بأربعة : بالمولود والمعتوه ومن مات في الفترة والشيخ الهرم الفاني ، كلهم يتكلم بحجته ، فيقول الرب تبارك وتعالى : لعنق من جهنم أبرزي ، ويقول لكم : إني كنت أبعث إلى عبادي رسلاً من أنفسهم ، وإني رسول نفسي إليكم . فيقول لهم : ادخلوا هذه ، فيقول : من كتب عليه الشقاء يا رب؟ أندخلها ومنها كنا نفر؟! قال : وأما من كتب له السعادة فيمضي فيها ، فيقول الرب : قد عاينتموني فعصيتموني ، فأنتم لرسلي أشد تكذيباً ومعصية ، فيدخل هؤلاء الجنة وهؤلاء النار » .
وأخرج الحكيم الترمذي في نوادر الأصول والطبراني وأبو نعيم ، عن معاذ بن جبل رضي الله عنه ، عن رسول الله صلى الله عليه وسلم قال : « يؤتى يوم القيامة بالممسوخ عقلاً ، وبالهالك في الفترة ، وبالهالك صغيراً ، فيقول الممسوخ عقلاً : يا رب ، لو آتيتني عقلاً ما كان من آتيته عقلاً بأسعد بعقله مني ، ويقول الهالك في الفترة رب لو أتاني منك عهد ما كان من أتاه منك عهد بأسعد بعهدك مني ، ويقول الهالك صغيراً : يا رب ، لو آتيتني عمراً ما كان من أتيته عمراً بأسعد بعمره مني ، فيقول الرب : - تبارك وتعالى - فإني آمركم بأمر أفتطيعوني؟ فيقولون : نعم وعزتك ، فيقول لهم : اذهبوا فادخلوا جهنم ، ولو دخلوها ما ضرتهم شيئاً ، فخرج عليهم قوابص من نار يظنون أنها قد أهلكت ما خلق الله من شيء ، فيرجعون سراعاً ويقولون : يا ربنا ، خرجنا وعزتك نريد دخولها ، فخرجت علينا قوابص من نار ، ظننا أن قد أهلكت ما خلق الله من شيء ، ثم يأمرهم ثانية ، فيرجعون كذلك ويقولون : كذلك ، فيقول الرب : خلقتكم على علمي ، وإلى علمي تصيرون ، ضميهم ، فتأخذهم النار » .

وأخرج ابن أبي شيبة ، عن أبي صالح رضي الله عنه قال : يحاسب يوم القيامة الذين أرسل إليهم الرسل ، فيدخل الله الجنة من أطاعه ، ويدخل النار من عصاه ، ويبقى قوم من الولدان والذين هلكوا في الفترة ، فيقول : وإني آمركم أن تدخلوا هذه النار ، فيخرج لهم عنق منها ، فمن دخلها كانت نجاته ، ومن نكص فلم يدخلها كانت هلكته .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن عبد الله بن شداد رضي الله عنه : « أن رسول الله - صلى الله عليه وسلم - أتاه رجل فسأله عن ذراري المشركين الذين هلكوا صغاراً؟ فوضع رأسه ساعة ثم قال : أين السائل؟ فقال : ها أنا يا رسول الله ، فقال : » إن الله تبارك وتعالى إذا قضى بين أهل الجنة والنار لم يبق غيرهم عجّوا ، فقالوا : اللهم ربنا ، لم تأتنا رسلك ولم نعلم شيئاً ، فأرسل إليهم ملكاً ، والله أعلم بما كانوا عاملين ، فقال : إني رسول ربكم إليكم ، فانطلقوا فاتبعوا حتى أتوا النار ، فقال : إن الله يأمركم أن تقتحموا فيها ، فاقتحمت طائفة منهم ، ثم أخرجوا من حيث لا يشعر أصحابهم ، فجعلوا في السابقين المقربين ، ثم جاءهم الرسول فقال : إن الله يأمركم أن تقتحموا في النار ، فاقتحمت طائفة أخرى ، ثم خرجوا من حيث لا يشعرون ، فجعلوا في أصحاب اليمين ، ثم جاء الرسول فقال : إن الله يأمركم أن تقتحموا في النار ، فقالوا : ربنا ، لا طاقة لنا بعذابك ، فأمر بهم ، فجمعت نواصيهم وأقدامهم ثم ألقوا في النار والله أعلم « » .
وأخرج ابن جرير من طريق ابن جريج ، عن ابن عباس رضي الله عنهما في قوله : { أمرنا مترفيها } قال أمروا بالطاعة فعصوا .
وأخرج ابن أبي حاتم عن شهر بن حوشب رضي الله عنه قال : سمعت ابن عباس رضي الله عنهما يقول؛ في قوله : { وإذا أردنا أن نهلك قرية } الآية . قال : { أمرنا مترفيها } بحق ، فخالفوه ، فحق عليهم بذلك التدمير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس رضي الله عنهما في قوله : { وإذا أردنا أن نهلك قرية أمرنا مترفيها } قال : سلطنا شرارها فعصوا فيها ، فإذا فعلوا ذلك ، أهلكناهم بالعذاب .

وهو قوله : { وكذلك جعلنا في كل قرية أكابر مجرميها ليمكروا فيها } [ الأنعام : 123 ] .
وأخرج الطستي عن ابن عباس رضي الله عنهما : أن نافع بن الأزرق قال له : أخبرني عن قوله وجل : { أمرنا مترفيها } قال : سلطنا عليهم الجبابرة فساموهم سوء العذاب . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت لبيد بن ربيعة وهو يقول :
إن يعطبوا يبرموا وإن أمروا ... يوماً يصيروا للهلك والفقد
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن أبي العالية رضي الله عنه - كان يقرأ { أمرنا مترفيها } مثقلة . يقول : أمرنا عليهم أمراء .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - أنه قرأ « آمرنا مترفيها » يعني بالمد . قال : أكثرنا فساقها .
وأخرج سعيد بن منصور وابن جرير وابن المنذر ، عن عكرمة - رضي الله عنه - أنه قرأ { أمرنا مترفيها } قال : أكثرناهم .
وأخرج ابن أبي حاتم ، عن أبي الدرداء رضي الله عنه { أمرنا مترفيها } قال : أكثرنا .
وأخرج البخاري وابن مردويه ، عن ابن مسعود رضي الله عنه قال : كنا نقول للحي إذا كثروا في الجاهلية قد أمروا بني فلان .


الإسراء - تفسير الدرر المنثور

مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَاهَا مَذْمُومًا مَدْحُورًا (18) وَمَنْ أَرَادَ الْآَخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا (19) كُلًّا نُمِدُّ هَؤُلَاءِ وَهَؤُلَاءِ مِنْ عَطَاءِ رَبِّكَ وَمَا كَانَ عَطَاءُ رَبِّكَ مَحْظُورًا (20) انْظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلْآَخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلًا (21)

أخرج ابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله : { من كان يريد العاجلة } قال : من كان يريد بعمله الدنيا ، { عجلنا له فيها ما نشاء لمن نريد } ذاك به .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { من كان يريد العاجلة } قال : من كانت همه ورغبته وطلبته ونيته عجل الله له فيها ما يشاء ، ثم اضطره إلى جهنم { يصلاها مذموماً } في نقمة الله { مدحوراً } في عذاب الله . وفي قوله : { ومن أراد الآخرة وسعى لها سعيها وهو مؤمن فأولئك سعيهم مشكوراً } قال : شكر الله له اليسير ، وتجاوز عنه الكثير وفي قوله : { كلاً نمد هؤلاء وهؤلاء من عطاء ربك } أي : أن الله قسم الدنيا بين البر والفاجر ، والآخرة : خصوصاً عند ربك للمتقين .
وأخرج ابن جرير وابن أبي حاتم وأبو نعيم في الحلية ، عن الحسن رضي الله عنه في قوله : { كلاً نمد } الآية . قال : كلاً نرزق في الدنيا البر والفاجر .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { كلاً نمد هؤلاء وهؤلاء } يقول : نمد الكفار والمؤمنين { من عطاء ربك } يقول : من الرزق .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { كلاً نمد } الآية قال : نرزق من أراد الدنيا ، ونرزق من أراد الآخرة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { كلاً نمد هؤلاء وهؤلاء } قال : هؤلاء أصحاب الدنيا ، وهؤلاء أصحاب الآخرة .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { كلاً نمد هؤلاء وهؤلاء } هؤلاء أهل الدنيا ، وهؤلاء أهل الآخرة { وما كان عطاء ربك محظوراً } قال ممنوعاً .
واخرج ابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله : { محظوراً } قال ممنوعاً .
وأخرج ابن جرير وأبن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { انظر كيف فضلنا بعضهم على بعض } أي في الدنيا : { وللآخرة أكبر درجات وأكبر تفضيلاً } وإن للمؤمنين في الجنة منازل وإن لهم فضائل بأعمالهم . وذكر لنا أن نبي الله صلى الله عليه وسلم قال : « بين أعلى أهل الجنة وأسفلهم درجة كالنجم يرى في مشارق الأرض ومغاربها » .
وأخرج ابن المنذر وابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله : { وللآخرة أكبر درجات وأكبر تفضيلاً } قال : إن أهل الجنة بعضهم فوق بعض درجات ، الأعلى يرى فضله على من هو أسفل منه ، والأسفل لا يرى أن فوقه أحداً .
وأخرج الطبراني وابن مردويه وأبو نعيم في الحلية ، عن سلمان رضي الله عنه - عن النبي صلى الله عليه وسلم - قال : « ما من عبد يريد أن يرتفع في الدنيا درجة فارتفع ، إلا وضعه الله في الآخرة درجة أكبر منها وأطول » ثم قرأ { وللآخرة أكبر درجات وأكبر تفضيلاً } .
وأخرج سعيد بن منصور وابن أبي شيبة وأحمد في الزهد وهناد وابن أبي الدنيا في صفة الجنة والبيهقي في شعب الإيمان ، عن ابن عمر رضي الله عنهما قال : لا يصيب عبد من الدنيا شيئاً ، إلا نقص من درجاته عند الله ، وإن كان على الله كريماً .

لَا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آَخَرَ فَتَقْعُدَ مَذْمُومًا مَخْذُولًا (22)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { مذموماً } يقول ملوماً .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة - رضي الله عنه - في قوله : { فتقعد مذموماً } يقول : في نقمة الله { مخذولاً } في عذاب الله .

وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِنْدَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلَاهُمَا فَلَا تَقُلْ لَهُمَا أُفٍّ وَلَا تَنْهَرْهُمَا وَقُلْ لَهُمَا قَوْلًا كَرِيمًا (23) وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُلْ رَبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيرًا (24) رَبُّكُمْ أَعْلَمُ بِمَا فِي نُفُوسِكُمْ إِنْ تَكُونُوا صَالِحِينَ فَإِنَّهُ كَانَ لِلْأَوَّابِينَ غَفُورًا (25)

أخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن الأنباري في المصاحف من طريق سعيد بن جبير ، عن ابن عباس رضي الله عنهما في قوله : { وقضى ربك أَلاَّ تعبدوا إلا إياه } قال : التزقت الواو بالصاد ، وأنتم تقرؤونها { وقضى ربك } .
وأخرج ابن أبي حاتم من طريق الضحاك ، عن ابن عباس رضي الله عنهما .
وأخرج أبو عبيد وابن منيع وابن المنذر وابن مردويه من طريق ميمون بن مهران ، عن ابن عباس رضي الله عنهما قال : أنزل الله هذا الحرف على لسان نبيكم - صلى الله عليه وسلم - « ووصى ربك أن لا تعبدوا إلا إياه » فالتصقت إحدى الواوين بالصاْد ، فقرأ الناس { وقضى ربك } ولو نزلت على القضاء ، ما أشرك به أحد .
وأخرج الطبراني ، عن الأعمش قال : كان عبد الله بن مسعود رضي الله عنه يقرأ « ووصى ربك أن لا تعبدوا إلا إياه » .
وأخرج أبو عبيد وابن جرير وابن المنذر ، عن الضحاك بن مزاحم - رضي الله عنه - أنه قرأها « ووصى ربك » قال : إنهم ألصقوا إحدى الواوين بالصاد فصارت قافاً .
وأخرج ابن جرير وابن المنذر من طريق علي بن أبي طلحة ، عن ابن عباس رضي الله عنهما في قوله : { وقضى ربك } قال : أمر .
وأخرج ابن المنذر ، عن مجاهد رضي الله عنه في قوله : { وقضى ربك ألا تعبدوا إلا إياه } قال : عهد ربك ألا تعبدوا إلا إياه .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { وبالوالدين إحساناً } يقول : براً .
وأخرج ابن أبي حاتم وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { إما يبلغن عندك الكبر أحدهما أو كلاهما فلا تقل لهما أف } فيما تميط عنهما من الأذى الخلاء والبول ، كما كانا لا يقولانه ، فيما كانا يميطان عنك من الخلا والبول .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في الآية قال : { لا تقل لهما أف } فما سواه .
وأخرج الديلمي ، عن الحسن بن علي - رضي الله عنهما - مرفوعاً ، لو علم الله شيئاً من العقوق أدنى من { أف } لَحَرَّمَهُ .
وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن عروة رضي الله عنه في قوله : { وقل لهما قولاً كريماً } قال : لا تمنعهما شيئاً أرادا .
وأخرج عبد الرزاق في المصنف ، عن الحسن - رضي الله عنه - أنه سئل ما برّ الوالدين؟ قال : أن تبذل لهما ما ملكت ، وأن تطيعهما فيما أمراك به ، إلا أن يكون معصية .
وأخرج ابن أبي شيبة ، عن الحسن - رضي الله عنه - أنه قيل له : إلام ينتهي العقوق؟ قال : أن يحرمهما ويهجرهما ويحد النظر إلى وجههما .

وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنهما في قوله : { وقل لهما قولاً كريماً } قال : يقول : يا أبت ، يا أمه ، ولا يسميهما بأسمائهما .
وأخرج ابن مردويه ، عن عائشة - رضي الله عنها - قالت : أتى رجل رسول الله - صلى الله عليه وسلم ومعه شيخ فقال : « » من هذا معك؟ « قال : أبي . قال : » لا تمشين أمامه ، ولا تقعدن قبله ، ولا تدعه باسمه ، ولا تستب له « » .
وأخرج ابن أبي حاتم عن زهير بن محمد رضي الله عنه في قوله : { وقل لهما قولاً كريماً } قال : إذا دعواك فقل لهما لبيكما وسعديكما .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وقل لهما قولاً كريماً } قال : قولاً ليناً سهلاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن أبي الهداج التجيبي قال : قلت لسعيد بن المسيب - رضي الله عنه - كل ما ذكر الله في القرآن من بر الوالدين فقد عرفته إلا قوله : { وقل لهما قولاً كريماً } ما هذا القول الكريم؟ قال ابن المسيب : قول العبد المذنب للسيد الفظ .
وأخرج البخاري في الأدب المفرد وابن جرير وابن المنذر وابن أبي حاتم ، عن عروة في قوله : { واخفض لهما جناح الذل من الرحمة } قال : تلين لهما حتى لا يمتنعا من شيء أحباه .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { واخفض لهما جناح الذل من الرحمة } يقول اخضع لوالديك كما يخضع العبد للسيد الفظ الغليظ .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن عطاء بن أبي رباح رضي الله عنهما في قوله : { واخفض لهما جناح الذل من الرحمة } قال : لا ترفع يديك عليهما إذا كلمتهما .
وأخرج ابن أبي حاتم ، عن عروة رضي الله عنه في قوله : { واخفض لهما جناح الذل من الرحمة } قال : إن أغضباك ، فلا تنظر إليهما شزراً ، فإنه أوّل ما يعرف غضب المرء بشدة نظره إلى من غضب عليه .
وأخرج ابن مردويه والبيهقي في شعب الإيمان ، عن عائشة - رضي الله عنها - قالت : قال رسول الله صلى الله عليه وسلم : « ما برَّ أباه من حدّ إليه الطرف » .
وأخرج ابن أبي حاتم ، عن زهير بن محمد - رضي الله عنه - في قوله : { واخفض لهما جناح الذل من الرحمة } قال : إن سباك أو لعناك ، فقل رحمكما الله غفر الله لكما .
وأخرج ابن جرير ، عن سعيد بن جبير رضي الله عنه أنه قرأ { واخفض لهما جناح الذل } بكسر الذال .
وأخرج ، عن عاصم الجحدري رضي الله عنه مثله .
وأخرج البخاري في الأدب المفرد ، عن أبي مرة مولى عقيل : أن أبا هريرة - رضي الله عنه - كانت أمه في بيت وهو في آخر ، فكان يقف على بابها ويقول : السلام عليك يا أمتاه ورحمة الله وبركاته فتقول : وعليك يا بني ، فيقول : رحمك الله كما ربيتني صغيراً ، فتقول : رحمك الله كما بررتني كبيراً .

وأخرج ابن جرير وابن أبي حاتم من طريق علي ، عن ابن عباس رضي الله عنهما في قوله : { وقل رب ارحمهما كما ربياني صغيراً } ثم أنزل الله بعد هذا { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى } [ التوبة : 113 ] .
وأخرج البخاري في الأدب المفرد وأبو داود وابن جرير وابن المنذر من طرق ، عن ابن عباس رضي الله عنهما في قوله : { وإما يبلغن عندك الكبر } إلى قوله : { كما ربياني صغيراً } قد نسختها الآية التي في براءة { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } [ التوبة : 113 ] الآية .
وأخرج ابن المنذر والنحاس وابن الأنباري في المصاحف ، عن قتادة رضي الله عنه قال : نسخ من هذه الآية حرف واحد ، لا ينبغي لأحد من المسلمين أن يستغفر لوالديه إذا كانوا مشركين ، ولم يقل { رب ارحمهما كما ربياني صغيراً } ولكن ليخفض لهما جناح الذل من الرحمة ، وليقل لهما قولاً معروفاً . قال الله تعالى : { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { ربكم أعلم بما في نفوسكم } قال : تكون البادرة من الولد إلى الوالد ، فقال الله : { إن تكونوا صالحين } أي تكون النية صادقة ببرهما { فإنه كان للأوّابين غفوراً } للبادرة التي بدرت منه .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإيمان ، عن سعيد بن جبير رضي الله عنه في قوله : { إنه كان للأوّابين غفوراً } قال : الرجاعين إلى الخير .
وأخرج سعيد بن منصور وهناد وابن أبي حاتم والبيهقس عن الضحاك - رضي الله عنه - في قوله : { إنه كان للأوّابين } قال : الرجاعين من الذنب إلى التوبة ، ومن السيئات إلى الحسنات .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { للأوّابين } قال : للمطيعين المحسنين .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان ، عن ابن عباس رضي الله عنهما في قوله : { للأوّابين } قال : للتوّابين .
وأخرج سعيد بن منصور وابن المنذر ، عن سعيد بن جبير رضي الله عنه - قال : الأوّاب ، التوّاب .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي وابن مردويه ، عن ابن مسعود رضي الله عنه قال : سألت النبي - صلى الله عليه وسلم - أي العمل أحب إلى الله؟ قال : « » الصلاة على وقتها « قلت : ثم أي؟ قال : » ثم بر الوالدين « قلت : ثم أي؟ قال : » ثم الجهاد في سبيل الله « » .

وأخرج البخاري في الأدب المفرد ، عن عبد الله بن عمر رضي الله عنهما قال : رضا الله في رضا الوالد ، وسخط الله في سخط الوالد .
وأخرج أحمد والبخاري في الأدب المفرد وأبو داود والترمذي وحسنه والحاكم وصححه والبيهقي في شعب الإيمان ، عن بهز بن حكيم ، عن أبيه ، عن جده قال : قلت يا رسول الله ، من أبر؟ قال : « أمك . قلت : من أبر؟ قال : أمك . قلت : من أبر؟ قال : أمك . قلت : من أبر؟ قال : أباك ، ثم الأقرب فالأقرب » .
وأخرج البخاري في الأدب المفرد والبيهقي ، عن ابن عباس - رضي الله عنهما - أنه أتاه رجل فقال : إني خطبت امرأة فأبت أن تنكحني ، وخطبها غيري فأحبت أن تنكحه ، فغرت عليها فقتلتها ، فهل لي من توبة؟ قال : أمك حية؟ قال : لا . قال : تب إلى الله ، وتقرب إليه ما استطعت . فذهبت فسألت ابن عباس - رضي الله عنهما - لم سألت عن حياة أمه؟ فقال : إني لا أعلم عملا أقرب إلى الله من بر الوالدة .
وأخرج ابن أبي شيبة والبخاري ومسلم وابن ماجة والبيهقي ، عن أبي هريرة رضي الله عنه قال : أتى رجل نبي الله - صلى الله عليه وسلم - قال : ما تأمرني؟ قال : « بر أمك ، ثم عاد فقال : بر أمك ، ثم عاد فقال : بر أمك ، ثم عاد الرابعة فقال : بر أباك » وأخرج البخاري في الأدب المفرد ، عن ابن عباس رضي الله عنهما قال : ما من مسلم له والدان يصبح إليهما محسناً إلا فتح الله له بابين - يعني من الجنة - وإن كان واحداً فواحد ، وإن أغضب أحدهما ، لم يرض الله عنه ، حتى يرضى عنه . قيل : وإن ظلماه؟؟ قال : وإن ظلماه .
وأخرج ابن أبي شيبة والبخاري في الأدب المفرد ومسلم والترمذي والنسائي وابن ماجة وابن المنذر والبيهقي ، عن أبي هريرة رضي الله عنه - عن النبي صلى الله عليه وسلم - قال : « لا يجزي ولد والده ، إلا أن يجده مملوكاً فيشتريه قيعتقه » .
وأخرج عبد الرزاق في المصنف والبخاري في الأدب والحاكم وصححه والبيهقي ، عن عبد الله بن عمر - رضي الله عنهما - قال : جاء رجل إلى النبي - صلى الله عليه وسلم - يبايعه على الهجرة ، وترك أبويه يبكيان قال : « فارجع إليهما وأضحكهما كما أبكيتهما » .
وأخرج عبد الرزاق وابن أبي شيبة والبخاري ومسلم ، عن عبد الله بن عمر رضي الله عنهما قال : جاء رجل إلى النبي - صلى الله عليه وسلم - يريد الجهاد ، فقال : « ألك والدان؟ قال : نعم . قال : ففيهما فجاهد » .
وأخرج البخاري في الأدب ومسلم والبيهقي ، عن أبي هريرة - رضي الله عنه - عن النبي صلى الله عليه وسلم - قال :

« رغم أنفه رغم أنفه رغم أنفه قالوا يا رسول الله من؟ قال : من أدرك والديه عند الكبر أو أحدهما فدخل النار » .
وأخرج البخاري في الأدب والحاكم والبيهقي في شعب الإيمان ، عن معاذ بن أنس رضي الله عنه قال : قال النبي صلى الله عليه وسلم « من بر والديه طوبى له زاد الله في عمره » .
وأخرج عبد الرزاق في المصنف والبخاري في الأدب والبيهقي ، عن أبي هريرة - رضي الله عنه - أنه أبصر رجلين ، فقال : لأحدهما ما هذا منك؟ فقال أبي ، فقال : لا تسمه . وفي لفظ لا تدعه باسمه ، ولا تمش أمامه ، ولا تجلس قبله حتى يجلس ، ولا تستب له .
وأخرج الحاكم وصححه والبيهقي ، عن عبد الله بن عمر رضي الله عنهما - قال : قال رسول الله - صلى الله عليه وسلم - « رضا الله في رضا الوالدين ، وسخط الله في سخط الوالدين » .
وأخرج سعيد وابن أبي شيبة وأحمد والنسائي وابن ماجة والحاكم وصححه والبيهقي ، عن معاوية بن جابر ، عن أبيه قال : أتيت النبي - صلى الله عليه وسلم أستشيره في الجهاد ، فقال : « ألك والدة؟ قال نعم . قال : اذهب فالزمها فإن الجنة عند رجليها » .
وأخرج عبد الرزاق ، عن طلحة رضي الله عنه أن رجلاً جاء إلى النبي - صلى الله عليه وسلم - فقال : « يا رسول الله ، إني أريد الغزو ، وقد جئت إليك أستشيرك؟ فقال : » هل لك من أم؟ قال : نعم . قال : فالزمها فإن الجنة عند رجليها ، ثم الثانية ، ثم الثالثة « » كمثل ذلك .
وأخرج ابن مردويه والبيهقي ، عن أنس - رضي الله عنه - « أتى رجل رسول الله صلى الله عليه وسلم ، فقال : إني أشتهي الجهاد ولا أقدر عليه ، فقال : » هل بقي أحد من والديك؟ قال : أمي ، قال : فاتق الله فيها ، فإذا فعلت ذلك فأنت حاج ومعتمر ومجاهد ، فإذا دعتك أمك فاتق الله وبرّها « » .
وأخرج البيهقي عن ابن عمر رضي الله عنهما قال : قال رسول الله - صلى الله عليه وسلم - « لنومك على السرير بين والديك تضحكهما ويضحكانك أفضل من جهادك بالسيف في سبيل الله » .
وأخرج ابن أبي شيبة والحاكم والبيهقي ، عن خداش بن سلامة قال : قال رسول الله - صلى الله عليه وسلم - أوصي امرأ بأمه ثلاث مرار ، وأوصي امرأ بأبيه مرتين ، وأوصي امرأً بمولاه الذي يليه ، وإن كان عليه منه أذى يؤذيه .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي ، عن أبي الدرداء - رضي الله عنه - قال : سمعت رسول الله صلى الله عليه وسلم يقول : « الوالد وسط أبواب الجنة ، فاحفظ ذلك الباب ، أو ضَيِّعْهُ » .

وأخرج البيهقي ، عن أبي هريرة - رضي الله عنه - قال : قال رسول الله صلى الله عليه وسلم « إني أراني في الجنة ، فبينا أنا فيها إذ سمعت صوت رجل بالقرآن ، فقلت : من هذا؟ قالوا : حارثة بن النعمان ، كذلك البر كذلك البر » .
وأخرج الحاكم وصححه والبيهقي ، عن عائشة رضي الله عنها قالت : قال رسول الله - صلى الله عليه وسلم « » نمت فرأيتني في الجنة ، فسمعت قارئاً ، يقرأ ، فقلت من هذا؟ « قالوا : حارثة بن النعمان ، فقال رسول الله - صلى الله عليه وسلم - » كذلك البر كذلك البر كذلك البر « قال : وكان أبر الناس بأمه » .
وأخرج البيهقي ، عن ابن عمر رضي الله عنهما قال : مر رجل له جسم - يعني خلقاً - فقالوا : لو كان هذا في سبيل الله! فقال النبي - صلى الله عليه وسلم - « لعله يكد على أبوين شيخين كبيرين ، فهو في سبيل الله . لعله يكد على صبية صغار ، فهو في سبيل الله . لعله يكد على نفسه ليغنيها عن الناس ، فهو في سبيل الله » .
وأخرج البيهقي ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « من أحب أن يمد الله في عمره ، ويزيد في رزقه ، فليبر والديه وليصل رحمه » .
وأخرج البيهقي ، عن ابن عباس - رضي الله عنهما - أن رسول الله - صلى الله عليه وسلم - قال : « ما من ولد بار ينظر إلى والديه نظرة رحمة ، إلا كتب الله له بكل نظرة حجة مبرورة قالوا : وإن نظر كل يوم مائة مرة؟ قال : نعم . الله أكبر وأطيب » .
وأخرج البيهقي ، عن ابن عباس - رضي الله عنهما - قال : قال رسول الله صلى الله عليه وسلم « » إذا نظر الولد إلى والده - يعني - فسرّ به ، كان للولد عتق نسمة « قيل : يا رسول الله ، وإن نظر ثلاثمائة وستين نظرة؟ قال : » الله أكبر من ذلك « » .
وأخرج البيهقي ، عن ابن مسعود رضي الله عنه قال : النظر إلى الوالد عبادة ، والنظر إلى الكعبة عبادة ، والنظر إلى المصحف عبادة ، والنظر إلى أخيك؛ حباً له في الله عبادة .
وأخرج البيهقي وضعفه ، عن ابن عباس رضي الله عنهما : أن رسول الله صلى الله عليه وسلم قال : « من قبل بين عيني أمه كان له ستراً من النار » .
وأخرج الحاكم وصححه والبيهقي ، عن ابن عمر - رضي الله عنهما - قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ، إني أذنبت ذنباً عظيماً فهل لي من توبة؟ فقال رسول الله صلى الله عليه وسلم : » ألك والدان قال : لا . قال : ألك خالة؟ قال : نعم . قال : فبرها إذن « » .

وأخرج البيهقي عن أم أيمن رضي الله عنها أن النبي صلى الله عليه وسلم أوصى بعض أهل بيته فقال : « لا تشرك بالله وإن عذبت وإن حرقت ، وأطع ربك ووالديك وإن أمراك أن تخرج من كل شيء فاخرج ، ولا تترك الصلاة متعمداً؛ فإنه من ترك الصلاة متعمداً فقد برئت منه ذمة الله ، إياك والخمر ، فإنها مفتاح كل شر ، وإياك والمعصية؛ فإنها تسخط الله ، لا تنازِعَنَّ الأمر أهله؛ وإن رأيت أنه لك ، لا تفر من الزحف؛ وإن أصاب الناس موت ، وأنت فيهم فأثبت ، أنفق على أهلك من طولك ، ولا ترفع عصاك عنهم وأخفهم في الله عز وجل » .
وأخرج أحمد والبخاري في الأدب وأبو داود وابن ماجة والحاكم وصححه والبيهقي ، عن أبي أسيد الساعدي رضي الله عنه قال : كنا عند النبي - صلى الله عليه وسلم - فقال رجل : « يا رسول الله ، هل بقي علي من بر أبوي شيء بعد موتهما أبرهما به؟ قال : نعم . خصال أربع : الدعاء لهما ، والاستغفار لهما ، وانفاذ عهدهما ، وإكرام صديقهما ، وصلة الرحم التي لا رحم لك إلا من قبلهما » .
وأخرج البخاري في الأدب ومسلم وأبو داود والترمذي وابن حبان والبيهقي ، عن ابن عمر رضي الله عنهما ، عن رسول الله صلى الله عليه وسلم قال : « إن أبر البر أن يصل الرجل أهل ودّ أبيه بعد أن يولي الأب » .
وأخرج البخاري في الأدب ، عن عبد الله بن سلام - رضي الله عنه - قال : والذي بعث محمداً بالحق ، إنه لفي كتاب الله ، لا تقطع من كان يصل أباك ، فتطفئ بذلك نورك .
وأخرج الحاكم والبيهقي من طريق محمد بن طلحة ، عن عبد الرحمن بن أبي بكر الصديق : أن أبا بكر الصديق رضي الله عنه قال لرجل من العرب كان يصحبه - يقال له عفير - يا عفير ، كيف سمعت النبي صلى الله عليه وسلم يقول في الودّ؟ قال : سمعته يقول : « الودّ يتوارث ، والعداوة كذلك » .
وأخرج ابن أبي شيبة والبخاري والحاكم والبيهقي ، عن أبي سعيد الخدري رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لا يدخل الجنة عاق ، ولا ولد زنا ، ولا مدمن خمر ، ولا منان » .
وأخرج عبد الرزاق وابن أبي شيبة والنسائي والبيهقي ، عن ابن عمر رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « لا يدخل الجنة عاق والديه ، ولا منان ، ولا ولد زنية ، ولا مدمن خمر ، ولا قاطع رحم ، ولا من أتى ذات رحم » .
وأخرج البيهقي وضعفه ، عن طلق بن علي قال : سمعت رسول الله صلى الله عليه وسلم يقول :

« لو أدركت والدي أو أحدهما وأنا في صلاة العشاء ، وقد قرأت فيها بفاتحة الكتاب ، فنادى يا محمد ، لأجبتهما لبيك » .
وأخرج البيهقي وضعفه من طريق الليث بن سعد حدثني يزيد بن حوشب الفهري ، عن أبيه : سمعت رسول الله صلى الله عليه وسلم يقول : « لو كان جريج الراهب فقيهاً عالماً ، لعلم أن إجابته أمه أفضل من عبادته ربه » .
وأخرج البيهقي عن مكحول قال : إذا دعتك والدتك وأنت في الصلاة فأجبها ، وإذا دعاك أبوك فلا تجبه حتى تفرغ من صلاتك .
وأخرج ابن أبي شيبة ، عن محمد بن المنكدر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا دعتك أمك في الصلاة فأجبها ، وإذا دعاك أبوك فلا تجبه » .
وأخرج أحمد والبيهقي ، عن أبي مالك رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « من أدرك والديه أو أحدهما ثم دخل النار من بعد ذلك ، فأبعده الله وأسحقه » .
وأخرج أحمد والبيهقي ، عن سهل بن معاذ ، عن أبيه أن رسول الله صلى الله عليه وسلم قال : « » من العباد عباد لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولا يطهرهم « قيل : من أولئك يا رسول الله؟ قال : » المتبرئ من والديه رغبة عنهما ، والمتبرئ من ولده ، ورجل أنعم عليه قوم فكفر نعمتهم وتبرأ منهم « .
وأخرج البيهقي ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » إن أشد الناس عذاباً يوم القيامة من قتل نبياً ، أو قتله نبي ، أو قتل أحد والديه ، والمصوّرون ، وعالم لم ينتفع بعلمه « .
وأخرج الحاكم وصححه وتعقبه الذهبي والبيهقي والطبراني والخرائطي في مساوئ الأخلاق من طريق بكار بن عبد العزيز بن أبي بكرة ، عن أبيه عن جده أبي بكرة ، عن النبي صلى الله عليه وسلم قال : » كل الذنوب يؤخر الله منها ما شاء إلى يوم القيامة ، إلا عقوق الوالدين ، فإنه يعجله لصاحبه في الحياة قبل الممات ، ومن رايا رايا الله به ، ومن سمع سمع الله به « .
وأخرج عبد الرزاق في المصنف والبيهقي ، عن طاوس رضي الله عنه قال : إن من السنة أن توقر أربعة : العالم ، وذو الشيبة ، والسلطان ، والوالد . قال : ويقال أن من الجفاء : أن يدعو الرجل والده باسمه .
وأخرج عبد الرزاق والبيهقي ، عن كعب - رضي الله عنه - أنه سئل عن العقوق ما تجدونه في كتاب الله عقوق الوالدين؟ قال : إذا أقسم عليه لم يبره ، وإذا سأله لم يعطه ، وإذا ائتمنه خان ، فذلك العقوق .
وأخرج البيهقي ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« ثلاث دعوات مستجابات : دعاء الوالد على ولده ، ودعوة المظلوم ، ودعوة المسافر » .
وأخرج ابن أبي الدنيا والبيهقي ، عن محمد بن النعمان يرفع الحديث إلى النبي صلى الله عليه وسلم قال : « من زار قبر أبويه أو أحدهما في كل جمعة غفر له وكتب برّاً » .
وأخرج البيهقي ، عن محمد بن سيرين رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الرجل ليموت والداه وهو عاق لهما فيدعو لهما من بعدهما ، فيكتبه الله من البارين » .
وأخرج البيهقي ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إن العبد يموت والداه أو أحدهما ، وإنه لهما لعاق فلا يزال يدعو لهما ويستغفر لهما حتى يكتبه الله بارّاً » .
وأخرج البيهقي عن الأوزاعي رضي الله عنه قال : بلغني أن من عق والديه في حياتهما ثم قضى ديناً إن كان عليهما واستغفر لهما ولم يستسب لهما كتب بارّاً ، ومن بر والديه في حياتهما ثم لم يقض ديناً إذا كان عليهما ولم يستغفر لهما واستسب لهما كتب عاقاً « .
وأخرج ابن أبي شيبة والبيهقي ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم » « من أصبح مطيعاً لله في والديه أصبح له بابان مفتوحان من الجنة ، وإن كان واحداً فواحداً ، ومن أمسى عاصياً لله في والديه أصبح له بابان مفتوحان من النار ، وإن كان واحداً فواحداً » قال رجل : وإن ظلماه؟ قال : « وإن ظلماه وإن ظلماه وإن ظلماه » « .
وأخرج البيهقي ، عن المنكدر بن محمد بن المنكدر رضي الله عنه قال : كان أبي يبيت على السطح يروح على أمه ، وعمي يصلي إلى الصباح ، فقال له أبي ما يسرني أن ليلتي بليلتك .
وأخرج ابن سعد وأحمد في الزهد والبيهقي ، عن عبد الله بن المبارك قال : قال محمد بن المنكدر ، بات عمر أخي يصلي ، وبت أغمز رجل أمي ، وما أحب أن ليلتي بليلته .
وأخرج ابن سعد ، عن محمد بن المنكدر : أنه كان يضع خده على الأرض ثم يقول لأمه : يا أمه ، قومي فضعي قدمك على خدي .
وأخرج عبد الرزاق في المصنف والبيهقي ، عن طاوس قال : كان رجل له أربعة بنين فمرض فقال أحدهم : إما أن تمرضوه ، وليس لكم من ميراثه شيء ، وأما أن أمرضه وليس لي من ميراثه شيء ، قالوا : بل مرضه وليس لك من ميراثه شيء ، فمرضه حتى مات ولم يأخذ من ماله شيئاً ، فأتي في النوم فقيل له : ائت مكان كذا وكذا ، فخذ منه مائة دينار ، فقال في نومه أفيها بركة؟ قالوا : لا . فأصبح فذكر ذلك لامرأته ، فقالت له خذها ، فإن من بركتها : أن تكتسي منها وتعيش بها ، فأبى ، فلما أمسى أتي في النوم فقيل له : ائت مكان كذا وكذا فخذ منه عشرة دنانير ، فقال : فيها بركة؟ قالوا : لا : فأصبح فذكر ذلك لامرأته ، فقالت له مثل ذلك ، فأبى أن يأخذها ، فأتي في النوم في الليلة الثالثة : أن ائت مكان كذا وكذا فخذ منه ديناراً ، فقال : أفيه بركة؟ قالوا : نعم .

فذهب فأخذ الدينار ، ثم خرج به إلى السوق ، فإذا هو برجل يحمل حوتين ، فقال بكم هذان ، فقال بدينار ، فأخذهما منه بالدينار ، ثم انطلق بهما ، فلما دخل بيته شق الحوتين فوجد في بطن كل واحد منهما درة لم ير الناس مثلها ، فبعث الملك بدرة ليشتريها ، فلم توجد إلا عنده ، فباعها بوقر ثلاثين بغلاً ذهباً ، فلما رآها الملك قال : ما تصلح هذه إلا بأخت ، فاطلبوا مثلها وإن أضعفتم . قال : فجاؤوا فقالوا : عندك أختها نعطيك ضعف ما أعطيناك؟ قال : أو تفعلون؟ قالوا : نعم . فأعطاهم أختها بضعف ما أخذوا الأولى .
وأخرج عبد الرزاق في المصنف والبيهقي ، عن يحيى بن أبي كثير رضي الله عنه قال : لما قدم أبو موسى وأبو عامر على رسول الله - صلى الله عليه وسلم - فبايعوه وأسلموا . قال : « ما فعلت امرأة منكم تدعى كذا وكذا؟ قالوا تركناها في أهلها . قال : فإنها قد غفر لها . قالوا : بم يا رسول الله؟ قال : ببرها والدتها قال : كانت لها أم عجوز كبيرة ، فجاءهم النذير : إن العدو يريد أن يغير عليكم الليلة ، فارتحلوا ليلحقوا بعظيم قومهم ، ولم يكن معها ما تحتمل عليه ، فعمدت إلى أمها ، فجعلت تحملها على ظهرها ، فإذا أعيت وضعتها ، ثم ألصقت بطنها ببطن أمها ، وجعلت رجليها تحت رجلي أمها من الرمضاء حتى نجت » .
وأخرج البيهقي ، عن أبي هريرة رضي الله عنه قال : « بينما نحن مع رسول الله - صلى الله عليه وسلم - إذ طلع شاب فقلنا : لو كان هذا الشاب جعل شبابه ونشاطه وقوته في سبيل الله ، فسمع النبي صلى الله عليه وسلم مقالتنا . فقال : » وما في سبيل الله ، إلا من قتل ، ومن سعى على والديه ، فهو في سبيل الله ، ومن سعى على عياله ، فهو في سبيل الله ، ومن سعى على نفسه يغنيها فهو في سبيل الله تعالى « » .
وأخرج الحاكم ، عن عائشة رضي الله عنها قالت : قلت يا رسول الله ، أي الناس أعظم حقاً على المرأة . قال : « زوجها . قلت : فأي الناس أعظم حقاً على الرجل . قال : أمه » .
وأخرج الحاكم عن علي رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « لعن الله من ذبح لغير الله ، ثم تولى غير مولاه ، ولعن الله العاق لوالديه ، ولعن الله من نقض منار الأرض » .
وأخرج الحاكم وصححه وضعفه الذهبي ، عن أبي هريرة رضي الله عنه مرفوعاً « عفوا عن نساء الناس تعف نساؤكم ، وبروا آبائكم تبركم أبناؤكم ، ومن أتاه أخوه متنصلاً فليقبل ذلك منه محقاً كان أو مبطلاً ، فإن لم يفعل لم يرد على الحوض » .

وأخرج الحاكم ، عن جابر رضي الله عنه مرفوعاً « بروا آباءكم » .
وأخرج أحمد والحاكم وصححه ، عن أبي سعيد الخدري رضي الله عنه : إن رجلاً هاجر إلى رسول الله صلى الله عليه وسلم من اليمن فقال له رسول الله - صلى الله عليه وسلم : « قد هاجرت من الشرك - ولكنه الجهاد - هل لك أحد باليمن؟ قال : أبواي قال : أذنا لك؟ قال : لا . قال : فارجع فاستأذنهما ، فإن أذنا لك مجاهد ، وإلاّ ، فبرّهما » .
وأخرج أحمد في الزهد ، عن وهب بن منبه رضي الله عنه أن موسى - عليه الصلاة والسلام - سأل ربه عز وجل فقال : يا رب ، بم تأمرني؟ قال : « بأن لا تشرك بي شيئاً » قال : وبم؟ قال : « وتبر والدتك » قال : وبم؟ قال : وبوالدتك قال : وبم؟ قال : بوالدتك؟ قال وهب رضي الله عنه : إن البر بالوالدين يزيد في العمر ، والبر بالوالدة ينبت الأصل .
وأخرج أحمد في الزهد ، عن عمرو بن ميمون رضي الله عنه قال : رأى موسى عليه السلام رجلاً عند العرش ، فغبطه بمكانه ، فسأل عنه فقالوا : نخبرك بعمله ، لا يحسد الناس على ما آتاهم الله من فضله ، ولا يمشي بالنميمة ، ولا يعق والديه . قال : « أي رب ، ومن يعق والديه »؟ قال : « يستسب لهما حتى يسبا » .
وأخرج أحمد والترمذي وصححه وابن ماجة ، عن أبي الدرداء رضي الله عنه : « أن رجلاً أتاه فقال : إن امرأتي بنت عمي وإني أحبها ، وإن والدتي تأمرني أن أطلقها ، فقال : لا آمرك أن تطلقها ، ولا آمرك أن تعصي والدتك ، ولكن أحدثك حديثاً سمعته من رسول الله - صلى الله عليه وسلم - سمعته يقول : » إن الوالدة أوسط باب من أبواب الجنة « فإن شئت فأمسك وإن شئت فدع » .
وأخرج ابن أبي شيبة ، عن الحسن رضي الله عنه قال : للأم ثلثا البر وللأب الثلث .
وأخرج أحمد وابن ماجة ، عن أبي الدرداء رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « لا يدخل الجنة عاق ولا مدمن خمر ولا مكذب بقدر » .
وأخرج ابن أبي شيبة ، عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بر الوالدين يجزئ من الجهاد » .
وأخرج ابن أبي شيبة ، عن معاذ بن جبل رضي الله عنه أنه قيل له : ما حق الوالد على الولد؟ قال : لو خرجت من أهلك ومالك ما أديت حقهما .
وأخرج ابن أبي شيبة وهناد ، عن علي بن أبي طالب قال : إذا مالت الأفياء ، وراحت الأرواح ، فاطلبوا الحوائج إلى الله ، فإنها ساعة الأوّابين ، وقرأ { فإنه كان للأوّابين غفوراً } .
وأخرج هناد ، عن سعيد بن المسيب رضي الله عنه في قوله : { فإنه كان للأوّابين غفوراً } قال : الأوّاب الذي يذنب ، ثم يستغفر ، ثم يذنب ، ثم يستغفر ، ثم يذنب ثم يستغفر .
وأخرج هناد ، عن عبيد بن عمير رضي الله عنه في قوله : { فإنه كان للأوّابين غفوراً } قال : الأوّاب الذي يتذكر ذنوبه في الخلاء ، فيستغفر منها .


الإسراء - تفسير الدرر المنثور

وَآَتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلَا تُبَذِّرْ تَبْذِيرًا (26) إِنَّ الْمُبَذِّرِينَ كَانُوا إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُورًا (27) وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاءَ رَحْمَةٍ مِنْ رَبِّكَ تَرْجُوهَا فَقُلْ لَهُمْ قَوْلًا مَيْسُورًا (28)

أخرج البخاري في تاريخه وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وآت ذا القربى حقه } قال : أمره بأحق الحقوق ، وعلمه كيف يصنع إذا كان عنده ، وكيف يصنع إذا لم يكن ، فقال : { وإما تعرضن عنهم إبتغاء رحمة من ربك } قال : إذا سألوك وليس عندك شيء انتظرت رزقاً من الله { فقل لهم قولاً ميسوراً } يقول : إن شاء الله يكون شبه العدة . قال : سفيان رحمه الله والعدة من النبي صلى الله عليه وسلم دين .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وآت ذا القربى حقه } الآية . قال : هو أن تصل ذا القرابة ، وتطعم المسكين ، وتحسن إلى ابن السبيل .
وأخرج ابن جرير ، عن علي بن الحسين رضي الله عنه أنه قال لرجل من أهل الشام : أقرأت القرآن؟ قال : نعم . قال : أفما قرأت في بني إسرائيل؟ { وآت ذا القربى حقه } قال : وإنكم للقرابة الذي أمر الله أن يؤتى حقه؟ قال : نعم .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في الآية . قال : كان ناس من بني عبد المطلب يأتون النبي صلى الله عليه وسلم يسألونه ، فإذا صادفوا عنده شيئاً أعطاهم ، وإن لم يصادفوا عنده شيئاً سكت لم يقل لهم نعم ، ولا ، لا . والقربى ، قربى بني عبد المطلب .
وأخرج ابن أبي شيبة وابن المنذر ، عن الحسن رضي الله عنه في قوله : { وآت ذي القربى حقه والمسكين وابن السبيل } قال : هو أن توفيهم حقهم إن كان يسيراً ، وإن لم يكن عندك { فقل لهم قولاً ميسوراً } وقل لهم الخير .
وأخرج البخاري في الأدب المفرد وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وآت ذى القربى حقه } الآية . قال : بدأ فأمره بأوجب الحقوق ، ودله على أفضل الأعمال إذا كان عنده شيء . فقال : { وآت ذي القربى حقه والمسكين وابن السبيل } وعلمه إذا لم يكن عنده شيء كيف يقول . فقال : { وإما تعرضن عنهم إبتغاء رحمة من ربك ترجوها فقل لهم قولاً ميسوراً } عدة حسنة كأنه قد كان ، ولعله أن يكون إن شاء الله { ولا تجعل يدك مغلولة إلى عنقك } لا تعطي شيئاً { ولا تبسطها كل البسط } تعطي ما عندك { فتقعد ملوماً } يلومك من يأتيك بعد ، ولا يجد عندك شيئاً { محسوراً } قال : قد حسرك من قد أعطيته .
وأخرج البخاري في الأدب ، عن كليب بن منفعة رضي الله عنه قال : قال جدي يا رسول الله ، من أبر؟ قال : « أمك وأباك وأختك وأخاك ومولاك الذي يلي ذاك حق واجب ورحم موصولة » .
وأخرج أحمد والبخاري والبخاري في الأدب وابن ماجة والحاكم والبيهقي في شعب الإيمان ، عن المقدام بن معديكرب - رضي الله عنه - أنه سمع رسول الله صلى الله عليه وسلم يقول :

« إن الله يوصيكم بأمهاتكم ، ثم يوصيكم بآبائكم ، ثم يوصيكم بالأقرب فالأقرب » .
وأخرج البخاري في الأدب ، عن ابن عمر رضي الله عنهما قال : ما أنفق الرجل نفقة على نفسه وأهله يحتسبها ، إلا آجره الله فيها ، وابدأ بمن تعول ، فإن كان فضل فالأقرب الأقرب ، وإن كان فضل فناول .
وأخرج البخاري في الأدب والبيهقي في شعب الإيمان واللفظ له ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « احفظوا أنسابكم تصلوا أرحامكم ، فإنه لا بعد للرحم إذا قربت ، وإن كانت بعيدة ، ولا قرب لها إذا بعدت ، وإن كانت قريبة ، وكل رحم آتية يوم القيامة امام صاحبها تشهد له بصلته إن كان وصلها ، وعليه بقطيعته إن كان قطعها » .
وأخرج البيهقي في شعب الإيمان ، عن ابن مسعود رضي الله عنه أن أعرابياً قال : « يا رسول الله ، إني رجل موسر ، وإن لي أماً وأباً وأختاً وأخاً وعماً وعمة وخالاً وخالة ، فأيهم أولى بصلتي؟ قال رسول الله صلى الله عليه وسلم : » أمك وأباك وأختك وأخاك وأدناك أدناك « » .
وأخرج أحمد والحاكم والبيهقي ، عن أبي رمثة التيمي تيم الرباب قال : أتيت النبي صلى الله عليه وسلم وهو يخطب ويقول : « يد المعطي العليا أمك وأباك وأختك وأخاك ثم أدناك أدناك » .
وأخرج الطبراني والحاكم والشيرازي في الألقاب والبيهقي ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن الله عز وجل ليَعْمر للقوم الديار ويُكثر لهم الأموال وما نظر إليهم منذ خلقهم بغضاً قيل يا رسول الله ، وبم ذلك : قال : بصلتهم أرحامهم » .
وأخرج البيهقي وابن عدي وابن لال في مكارم الأخلاق وابن عساكر ، عن ابن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال : « إن أهل البيت إذا تواصلوا أجرى الله عليهم الرزق ، وكانوا في كنف الرحمن عز وجل » .
وأخرج البيهقي وابن جرير والخرائطي في مكارم الأخلاق من طريق أبي سلمة بن عبد الرحمن ، عن أبيه : أن النبي صلى الله عليه وسلم قال : « إن أعجل الطاعة ثواباً صلة الرحم ، حتى إن أهل البيت ليكونون فجاراً ، فتنمو أموالهم ويكثر عددهم إذا وصلوا الرحم ، وإن أعجل المعصية عقاباً ، البغي ، واليمين الفاجرة ، تذهب المال ، وتعقم الرحم ، وتدع الديار بلاقع » .
وأخرج ابن أبي شيبة ، عن ثعلبة بن زهدم رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم وهو يخطب : « يد المعطي العليا ، ويد السائل السفلى ، وابدأ بمن تعول ، أمك وأباك وأختك وأخاك وأدناك فأدناك » .

وأخرج البزار وأبو يعلى وابن أبي حاتم وابن مردويه ، عن أبي سعيد الخدري رضي الله عنه قال : لما نزلت هذه الآية { وآت ذي القربى حقه } دعا رسول الله صلى الله عليه وسلم فاطمة فأعطاها فدك .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : لما نزلت { وآت ذي القربى حقه } أقطع رسول الله - صلى الله عليه وسلم - فاطمة فدكا .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : أمر رسول الله صلى الله عليه وسلم من يعطي وكيف يعطي وبمن يبدأ فأنزل الله { وآت ذي القربى حقه والمسكين وابن السبيل } فأمر الله أن يبدأ بذي القربى ، ثم بالمسكين وابن السبيل ومن بعدهم . قال : { ولا تبذر تبذيراً } يقول الله عز وجل : ولا تعط مالك كله فتقعد بغير شيء . قال : { ولا تجعل يدك مغلولة إلى عنقك } فتمنع ما عندك ، فلا تعطي أحداً { ولا تبسطها كل البسط } فنهاه أن يعطي إلا ما بين له . وقال له : { وأما تعرضن عنهم } يقول : تمسك عن عطائهم { فقل لهم قولاً ميسوراً } يعني قولاً معروفاً ، لعله أن يكون ، عسى أن يكون .
وأخرج أحمد والحاكم وصححه ، عن أنس أن رجلاً قال : « يا رسول الله إني ذو مال كثير وذو أهل وولد وحاضرة ، فأخبرني كيف أنفق وكيف أصنع؟ قال : » تخرج الزكاة المفروضة ، فإنها مطهرة تطهرك ، وتصل أقاربك ، وتعرف حق السائل ، والجار والمسكين « فقال : يا رسول الله ، أقلل لي؟ قال : { فآت ذي القربى حقه والمسكين وابن السبيل ولا تبذر تبذيراً } قال : حسبي رسول الله » .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة والبخاري في الأدب وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في شعب الإيمان ، عن ابن مسعود رضي الله عنه في قوله : { ولا تبذر تبذيراً } قال : التبذير ، إنفاق المال في غير حقه .
وأخرج ابن جرير ، عن ابن مسعود رضي الله عنه قال : كنا أصحاب محمد - صلى الله عليه وسلم - نتحدث أن التبذير النفقة في غير حقه .
وأخرج سعيد بن منصور والبخاري في الأدب وابن جرير وابن المنذر والبيهقي في شعب الإيمان ، عن ابن عباس رضي الله عنهما في قوله : { إن المبذرين } قال : هم الذين ينفقون المال في غير حقه .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { ولا تبذر تبذيراً } يقول : لا تعط مالك كله .
وأخرج ابن أبي حاتم ، عن وهب بن منبه رضي الله عنه قال : من السرف ، أن يكتسي الإنسان ويأكل ويشرب مما ليس عنده ، وما جاوز الكفاف فهو التبذير .
وأخرج البيهقي في شعب الإيمان ، عن علي بن أبي طالب رضي الله عنه قال : ما أنفقت على نفسك وأهل بيتك في غير سرف ولا تبذير ، وما تصدقت فلك ، وما أنفقت رياء وسمعة ، فذلك حظ الشيطان .

وأخرج سعيد بن منصور وابن المنذر ، عن عطاء الخراساني رضي الله عنه قال : جاء ناس من مزينة يستحملون رسول الله صلى الله عليه وسلم فقال : « لا أجد ما أحملكم عليه » { تولوا وأعينهم تفيض من الدمع } [ التوبة : 92 ] حزناً ظنوا ذلك ، من غضب رسول الله - صلى الله عليه وسلم - فأنزل الله تعالى { وإما تعرضن عنهم إبتغاء رحمة من ربك } الآية . قال : الرحمة ، الفيء .
وأخرج ابن جرير من طريق الخراساني ، عن ابن عباس رضي الله عنهما في قوله : { إبتغاء رحمة } قال : رزق .
وأخرج ابن جرير وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { وإما تعرضن عنهم إبتغاء رحمة من ربك ترجوها } قال : انتظار رزق الله .
وأخرج ابن جرير ، عن الضحاك رضي الله عنه في قوله : { وإما تعرضن عنهم } يقول : لا تجد شيئاً تعطيهم { ابتغاء رحمة من ربك } يقول : انتظار رزق الله من ربك ، نزلت فيمن كان يسأل النبي - صلى الله عليه وسلم - من المساكين .
وأخرج ابن جرير وابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { فقل لهم قولاً ميسوراً } قال : ليناً سهلاً ، سيكون إن شاء الله تعالى فأفعل ، سنصيب إن شاء الله فأفعل .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { فقل لهم قولاً ميسوراً } يقول : قل لهم نعم وكرامة ، وليس عندنا اليوم ، فإن يأتنا شيء نعرف حقكم .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { قولاً ميسوراً } قال : قولاً جميلاً ، رزقنا الله وإياك بارك الله فيك .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { فقل لهم قولاً ميسوراً } قال : العدة . قال سفيان : والعدة من رسول الله - صلى الله عليه وسلم - دين ، والله أعلم .

وَلَا تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلَا تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَحْسُورًا (29) إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا (30)

أخرج سعيد بن منصور وابن المنذر ، عن يسار بن الحكم رضي الله عنه قال : أتى رسول الله - صلى الله عليه وسلم - بزمن العراق ، وكان معطاء كريماً ، فقسمه بين الناس ، فبلغ ذلك قوماً من العرب ، فقالوا : أنأتي النبي صلى الله عليه وسلم فنسأله؟ فوجدوه قد فرغ منه ، فأنزل الله { ولا تجعل يدك مغلولة إلى عنقك } قال : محبوسة { ولا تبسطها كل البسط فتقعد ملوماً } يلومك الناس { محسوراً } ليس بيدك شيء .
وأخرج ابن أبي حاتم ، عن المنهال بن عمر وقال : بعثت امرأة إلى النبي صلى الله عليه وسلم بابنها فقالت : قل له اكسني ثوباً ، فقال : ما عندي شيء ، فقال : ارجع إليه فقل له اكسني قميصك ، فرجع إليه فنزع قميصه فأعطاه إياه . فنزلت { ولا تجعل يدك مغلولة } الآية .
وأخرج ابن جرير ، عن ابن مسعود رضي الله عنه قال : « جاء غلام إلى النبي - صلى الله عليه وسلم فقال : إن أمي تسألك كذا وكذا؟ فقال : ما عندنا اليوم شيء » قال : فتقول لك اكسني قميصك ، فخلع قميصه فدفع إليه ، فجلس في البيت حاسراً « فأنزل الله { ولا تجعل يدك مغلولة } الآية .
وأخرج ابن مردويه ، عن أبي أمامة رضي الله عنه : أن النبي صلى الله عليه وسلم قال لعائشة : وضرب بيده ، » أنفقي ما ظهر [ 7 ] كفى « قالت : إذاً لا يبقى شيء . قال ذلك : ثلاث مرات ، فأنزل الله تعالى : { ولا تجعل يدك مغلولة } الآية .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما { ولا تجعل يدك مغلولة } قال : يعني بذلك البخل .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ولا تجعل يدك مغلولة إلى عنقك } قال : هذا في النفقة . يقول : لا تجعلها مغلولة ، لا تبسطها بخير { ولا تبسطها كل البسط } يعني التبذير { فتقعد ملوماً } يلوم نفسه على ما فاته من ماله . { محسوراً } ذهب ماله كله .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط } قال نهاه عن السرف والبخل .
وأخرج ابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { فتقعد ملوماً محسوراً } قال : ملوماً عند الناس محسوراً من المال .
وأخرج الطستي ، عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله : { ملوماً محسوراً } قال مستحياً خجلاً قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
ما فاد من مني يموت جوادهم ... إلا تركت جوادهم محسوراً
وأخرج البيهقي في شعب الإيمان ، عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم

« الرفق في المعيشة خير من نض التجارة » .
وأخرج ابن عدي والبيهقي ، عن عبد الله بن عمر رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « من فقه الرجل أن يصلح معيشته » قال : « وليس من حبك الدنيا طلب ما يصلحك » .
وأخرج ابن عدي والبيهقي ، عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من فقهك رفقك في معيشتك » .
وأخرج البيهقي ، عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم « الإقتصاد في التفقه نصف المعيشة » .
وأخرج ابن أبي شيبة وأحمد والبيهقي ، عن ابن مسعود رضي الله عنه قال : قال رسول الله عليه وسلم : « ما عال من اقتصد » .
وأخرج ابن عدي والبيهقي ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما عال مقتصد قط » .
وأخرج البيهقي ، عن عبد الله بن شبيب رضي الله عنه قال : يقال حسن التدبير مع العفاف خير من الغنى مع الإسراف .
وأخرج البيهقي ، عن مطرف رضي الله عنه قال : خير الأمور أوسطها .
وأخرج الديلمي ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « التدبير نصف المعيشة ، والتودّد نصف العقل ، والهم نصف الهرم ، وقلة العيال أحد اليسارين » .
وأخرج أحمد في الزهد ، عن يونس بن عبيد رضي الله عنه قال : كان يقال : التودّد إلى الناس نصف العقل ، وحسن المسألة نصف العلم ، والاقتصاد في المعيشة يلقي عنك نصف المؤنة .
وأخرج ابن أبي حاتم ، عن ابن زيد رضي الله عنه قال : ثم أخبرنا كيف يصنع بنا فقال : { إن ربك يبسط الرزق لمن يشاء ويقدر } ثم أخبر عباده أنه لا يرزؤه ولا يؤوده أن لو بسط الرزق عليهم ، ولكن نظراً لهم منه فقال تبارك وتعالى { ولو بسط الله الرزق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء إنه بعباده خبير بصير } قال : والعرب إذا كان الخصب وبسط عليهم أسروا وقتل بعضهم بعضاً! وجاء الفساد وإذا كان السنة شغلوا عن ذلك .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { إن ربك يبسط الرزق لمن يشاء ويقدر } قال : ينظر له ، فإن كان الغنى خيراً له اغناه ، وإن كان الفقر خيراً له أفقره .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { إن ربك يبسط الرزق لمن يشاء ويقدر } قال : يبسط لهذا مكراً به ، ويقدر لهذا نظراً له .
وأخرج ابن أبي حاتم ، عن زيد قال : كل شيء في القرآن يقدر فمعناه يقلل .

وَلَا تَقْتُلُوا أَوْلَادَكُمْ خَشْيَةَ إِمْلَاقٍ نَحْنُ نَرْزُقُهُمْ وَإِيَّاكُمْ إِنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا (31)

أخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ولا تقتلوا أولادكم خشية إملاق } أي خشية الفاقة . وكان أهل الجاهلية يقتلون البنات خشية الفاقة ، فوعظهم الله في ذلك وأخبرهم أن رزقهم ورزق أولادهم على الله فقال : { نحن نرزقهم وإياكم إن قتلهم كان خطأ كبيراً } أي إثماً كبيراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { خشية إملاق } قال : مخافة الفاقة والفقر .
وأخرج الطستي عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله : { خشية إملاق } قال : مخافة الفقر . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر وهو يقول :
وإني على الاملاق يا قوم ماجد ... اعدّ لأضيافي الشواء المطهيا
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنه في قوله : { خطأ } قال : خطيئة .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه أنه قرأ { خطأ كبيراً } مهموزة من قبل الخطا والصواب .
وأخرج أحمد وأبو يعلى ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من كانت له ثلاث بنات أو ثلاث أخوات اتقى الله وقام عليهن كان معي في الجنة هكذا وأشار بأصابعه الأربع » .
وأخرج أحمد وابن منيع ، عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « من كن له ثلاث بنات يمونهن ويرحمهن ويكفلهن وجبت له الجنة ألبتة » قيل : يا رسول الله ، فإن كن اثنتين؟ قال : وإن كن اثنتين « .
وأخرج أحمد والترمذي ، عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » لا يكون لأحد ثلاث بنات أو ثلاث أخوات أو بنتان أو أختان فيتقي الله فيهن ويحسن إليهن إلا دخل الجنة « .
وأخرج أحمد والطبراني والحاكم ، عن سراقة بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم قال له : » « يا سراقة ألا أدلك على أعظم الصدقة؟ » قال : بلى يا رسول الله . قال : « إن ابنتك مردودة إليك ليس لها كاسب غيرك » « .

وَلَا تَقْرَبُوا الزِّنَا إِنَّهُ كَانَ فَاحِشَةً وَسَاءَ سَبِيلًا (32)

أخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { ولا تقربوا الزنا } قال : يوم نزلت هذه الآية لم تكن حدود ، فجاءت بعد ذلك الحدود في سورة النور .
وأخرج أبو يعلى وابن مردويه ، عن أبي بن كعب رضي الله عنه أنه قرأ « ولا تقربوا الزنا إنه كان فاحشة ومقتاً وساء سبيلاً إلا من تاب فإن الله كان غفاراً رحيماً » فذكر لعمر رضي الله عنه فأتاه فسأله فقال : أخذتها من رسول الله صلى الله عليه وسلم وليس لك عمل ، إلا الصفق بالبقيع .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ولا تقربوا الزنا إنه كان فاحشة } قال قتادة ، عن الحسن - رضي الله عنه - أن رسول الله صلى الله عليه وسلم كان يقول : « » لا يزني العبد حين يزني وهو مؤمن ، ولا ينتهب حين ينتهب وهو مؤمن ، ولا يسرق حين يسرق وهو مؤمن ، ولا يشرب الخمر حين يشربها وهو مؤمن ، ولا يغل حين يغل وهو مؤمن « قيل : يا رسول الله ، والله إن كنا لنرى أنه يأتي ذلك وهو مؤمن ، فقال رسول الله صلى الله عليه وسلم : » إذا فعل شيئاً من ذلك نزع الإيمان من قلبه فإن تاب تاب الله عليه « » .
وأخرج ابن أبي شيبة والبخاري ومسلم ، عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « لا يزني الزاني حين يزني وهو مؤمن ، ولا يسرق السارق حين يسرق وهو مؤمن ، ولا يشرب الخمر حين يشربها وهو مؤمن ، ولا ينتهب نهبة ذات شرف يرفع المؤمنون إليه فيها أبصارهم وهو مؤمن » .
وأخرج أبو داود والحاكم والبيهقي في شعب الإيمان ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه : « إذا زنى المؤمن خرج منه الإيمان فكان عليه كالظلة ، فإذا انقلع منها رجع إليه الإيمان » .
وأخرج ابن أبي شيبة والبيهقي ، عن أبي هريرة رضي الله عنه قال : الإيمان نور فمن زنى فارقه الإيمان فمن لام نفسه فراجع راجعه الإيمان .
وأخرج البيهقي وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الإيمان سربال يسربله الله من يشاء ، فإذا زنى العبد نزع منه سربال الإيمان ، فإن تاب رد عليه » .
وأخرج البيهقي ، عن أبي صالح رضي الله عنه ، عن أبي هريرة رضي الله عنه وسأله عن قول رسول الله صلى الله عليه وسلم ؟ « لا يزني الزاني حين يزني وهو مؤمن » فأين يكون الإيمان منه؟ قال أبو هريرة - رضي الله عنه - يكون هكذا عليه ، وقال : بكفه فوق رأسه ، فإن تاب ونزع رجع إليه .

وأخرج ابن سعد وابن أبي شيبة والبيهقي ، عن ابن عباس رضي الله عنهما - أنه كان يسمي عبيده بأسماء العرب : عكرمة وسميع وكريب وقال لهم : تزوّجوا ، فإن العبد إذا زنى نزع منه نور الإيمان رد الله عليه بعد أو أمسكه .
وأخرج البيهقي ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « يا شباب قريش ، احفظوا فروجكم لا تزنوا ، ألا من حفظ الله له فرجه دخل الجنة » .
وأخرج الطبراني والحاكم والبيهقي ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « إذا ظهر الزنا والربا في قرية ، فقد أحلوا بأنفسهم كتاب الله » .
وأخرج الطبراني والحاكم وابن عدي والبيهقي ، عن ابن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال : « الزنا يورث الفقر » .
وأخرج الحاكم وصححه ، عن بريدة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما نقض قوم العهد إلا كان القتل بينهم ، ولا ظهرت فاحشة في قوم قط إلا سلط الله عليهم الموت ، ولا منع قوم الزكاة إلا حبس الله عنهم القطر » .
وأخرج أحمد وابن أبي الدنيا عن الهيثم بن مالك الطائي رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « ما من ذنب بعد الشرك أعظم عند الله من نطفة وضعها رجل في رحم لا يحل له » .
وأخرج أحمد ، عن ابن عمرو بن العاص رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من قوم يظهر فيهم الزنا إلا أخذوا بالسنة ، وما من قوم يظهر فيهم الرشا إلا أُخذوا بالرعب » .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن ابن عباس رضي الله عنهما قال : لم يزن عبد قط إلا نزع الله نور الإيمان منه : إن شاء رده وإن شاء منعه .
وأخرج الحكيم الترمذي ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يزني الزاني حين يزني وهو مؤمن ، ولا يسرق السارق حين يسرق وهو مؤمن ، ولا يشرب الخمر حين يشرب وهو مؤمن ، ولا يقتل وهو مؤمن ، فإذا فعل ذلك نزع منه نور الإيمان كما ينزع منه قميصه ، فإن تاب تاب الله عليه » .
وأخرج أحمد ومسلم والنسائي والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم ولا ينظر إليهم ولهم عذاب أليم : شيخ زان ، وملك كذاب ، وعائل مستكبر » .

وأخرج ابن أبي شيبة عن عائشة رضي الله عنها : سمعت رسول الله - صلى الله عليه وسلم - يقول : « لا يزني الزاني حين يزني وهو مؤمن ، ولا يسرق السارق حين يسرق وهو مؤمن ، ولا يشرب حين يشرب وهو مؤمن » .
وأخرج ابن أبي شيبة ، عن أسامة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما تركت على أمتي بعدي فتنة أضر على الرجال من النساء » .
وأخرج ابن أبي شيبة ، عن ابن عباس رضي الله عنهما قال : لم يكن كفر من مضى إلا من قبل النساء ، وهو كائن كفر من بقي من قبل النساء .
وأخرج ابن أبي شيبة ، عن أبان بن عثمان رضي الله عنه قال : تعرف الزناة بنتن فروجهن يوم القيامة .
وأخرج ابن أبي شيبة ، عن أبي صالح رضي الله عنه قال : بلغني أن أكثر ذنوب أهل النار النساء .

وَلَا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلَا يُسْرِفْ فِي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا (33) وَلَا تَقْرَبُوا مَالَ الْيَتِيمِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُوا بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْئُولًا (34)

أخرج ابن جرير وابن المنذر ، عن الضحاك رضي الله عنه في قوله : { ولا تقتلوا النفس التي حرم الله إلا بالحق } الآية . قال : كان هذا بمكة والنبي صلى الله عليه وسلم بها ، وهو أول شيء نزل من القرآن في شأن القتل .
كان المشركون من أهل مكة يغتالون أصحاب النبي صلى الله عليه وسلم فقال : « من قتلكم من المشركين ، فلا يحملنكم قتله إياكم على أن تقتلوا له أباً ، أو أخاً ، وأحداً من عشيرته ، وإن كانوا مشركين فلا تقتلوا إلا قاتلكم » وهذا قبل أن تنزل براءة ، وقبل أن يؤمروا بقتال المشركين . فذلك قوله : { فلا يسرف في القتل } يقول : لا تقتل غير قاتلك ، وهي اليوم على ذلك الموضع من المسلمين ، لا يحل لهم أن يقتلوا إلا قاتلهم .
وأخرج البيهقي في سننه ، عن زيد بن أسلم رضي الله عنه : أن الناس في الجاهلية كانوا إذا قتل الرجل من القوم رجلاً ، لم يرضوا حتى يقتلوا به رجلاً شريفاً ، إذا كان قاتلهم غير شريف ، لم يقتلوا قاتلهم وقتلوا غيره ، فوعظوا في ذلك بقول الله : { ولا تقتلوا النفس } إلى قوله { فلا يسرف في القتل } .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي ، عن ابن عباس رضي الله عنهما في قوله : { ومن قتل مظلوماً فقد جعلنا لوليه سلطاناً } قال : بينة من الله أنزلها يطلبها ولي المقتول القود أو العقل ، وذلك السلطان .
وأخرج ابن أبي حاتم من طريق مجاهد ، عن ابن عباس رضي الله عنهما { فلا يسرف في القتل } قال : لا يكثر من القتل .
وأخرج ابن المنذر من طريق أبي صالح ، عن ابن عباس رضي الله عنهما في قوله : { فلا يسرف في القتل } قال : لا يقتل إلا قاتل رحمه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه ، عن طلق بن حبيب في قوله : { فلا يسرف في القتل } قال : لا يقتل غير قاتله ، ولا يمثل به .
وأخرج عبد الرزاق وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { فلا يسرف في القتل } قال : لا يقتل اثنين بواحد .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { فلا يسرف في القتل } قال : لا يقتل غير قاتله .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه { فلا يسرف في القتل } قال : من قَتَلَ بحديدة قُتِلَ بحديدة ، ومن قَتَلَ بخشبة قُتِلَ بخشبة ، ومن قَتَلَ بحجر قُتِلَ بحجر ، ولا يقتل غير قاتله .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن ماجة ، عن شداد بن أوس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« إن الله كتب الإحسان على كل شيء ، فإذا قتلتم فأحسنوا القتلة ، وإذا ذبحتم فأحسنوا الذبحة » .
وأخرج ابن أبي شيبة وأبو داود وابن ماجة ، عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أعق الناس قتلة أهل الإيمان » .
وأخرج ابن أبي شيبة وأبو داود ، عن سمرة بن جندب وعمران بن حصين قالا : نهى رسول الله صلى الله عليه وسلم عن المثلة .
وأخرج ابن أبي شيبة ، عن يعلى بن مرة - رضي الله عنه - قال : سمعت رسول الله صلى الله عليه وسلم قال : قال الله : « لا تمثلوا بعبادي » .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فلا يسرف في القتل إنه كان منصوراً } يقول : ينصره السلطان حتى ينصفه من ظالمه . ومن انتصر لنفسه دون السلطان ، فهو عاص مسرف قد عمل بحمية أهل الجاهلية ، ولم يرض بحكم الله تعالى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { إنه كان منصوراً } قال : إن المقتول كان منصوراً .
وأخرج أبو عبيد وابن المنذر ، عن الكسائي قال : هي قراءة أبي بن كعب « فلا تسرفوا في القتل ان وليه كان منصوراً » .
وأخرج الطبراني وابن عساكر ، عن ابن عباس رضي الله عنهما قال : إنه لما كان من أمر هذا الرجل ، ما كان ، يعني عثمان ، قلت لعلي رضي الله عنه اعتزل ، فلو كنت في جحر طلبت حتى تستخرج ، فعصاني ، وايم الله ليتأمرن عليكم معاوية ، وذكر أن الله تعالى يقول : { ومن قتل مظلوماً فقد جعلنا لوليه سلطاناً فلا يسرف في القتل إنه كان منصوراً } .
وأخرج ابن جرير ، عن قتادة رضي الله عنه في قوله : { ولا تقربوا مال اليتيم إلا بالتي هي أحسن } قال : كانوا لا يخالطونهم في مال ، ولا مأكل ، ولا مركب ، حتى نزلت { وإن تخالطوهم فإخوانكم } [ البقرة : 220 ] .

وَأَوْفُوا الْكَيْلَ إِذَا كِلْتُمْ وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا (35)

أخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { وأوفوا بالعهد إن العهد كان مسؤولاً } قال : يوم أنزلت هذه كان إنما يسأل عنه ، ثم يدخل الجنة ، فنزلت { إن الذين يشترون بعهد الله وأيمانهم ثمناً قليلاً أولئك لا خلاق لهم في الآخرة } [ آل عمران : 77 ] .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { إن العهد كان مسؤولاً } قال : يسأل الله ناقض العهد عن نقضه .
وأخرج ابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { إن العهد كان مسؤولاً } قال : لا يسأل عهده من أعطاه إياه .
وأخرج ابن أبي حاتم ، عن ميمون بن مهران رضي الله عنه قال : ثلاث تُؤدى إلى البر والفاجر ، العهد يوفى إلى البر والفاجر ، وقرأ { وأوفوا بالعهد إن العهد كان مسؤولاً } .
وأخرج ابن أبي حاتم ، عن كعب الأحبار رضي الله عنه قال : من نكث بيعة ، كانت ستراً بينه وبين الجنة . قال : وإنما تهلك هذه الأمة بنكثها عهودها .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { وأوفوا الكيل إذا كلتم } يعني لغيركم { وزنوا بالقسطاس المستقيم } يعني الميزان . وبلغة الروم الميزان القسطاس { ذلك خير } يعني وفاء الكيل والميزان خير من النقصان { وأحسن تأويلاً } عاقبة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ذلك خير وأحسن تأويلاً } أي خير ثواباً وعاقبة . وأخبرنا أن ابن عباس رضي الله عنهما كان يقول : يا معشر الموالي ، إنكم وليتم أمرين : بهما هلك الناس قبلكم ، هذا المكيال ، وهذا الميزان . قال : وذكر لنا أن النبي صلى الله عليه وسلم كان يقول : « لا يقدر رجل على حرام ، ثم يدعه ليس به إلا مخافة الله ، إلا أبدله الله في عاجل الدنيا قبل الآخرة ما هو خير له من ذلك » .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : { القسطاس } العدل بالرومية .
وأخرج عبد بن حميد وابن أبي حاتم ، عن قتادة { وزنوا بالقسطاس } قال : العدل .
وأخرج ابن المنذر ، عن الضحاك رضي الله عنه { وزنوا بالقسطاس } قال : القبان .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه { وزنوا بالقسطاس } قال : بالحديد والله أعلم .

وَلَا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولَئِكَ كَانَ عَنْهُ مَسْئُولًا (36)

أخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ولا تقْفُ } قال : لا تقل .
وأخرج ابن جرير ، عن ابن عباس في قوله : { ولا تقف ما ليس لك به علم } يقول : لا ترم أحداً بما ليس لك به علم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن الحنفية - رضي الله عنه - في قوله : { ولا تقف ما ليس لك به علم } قال : شهادة الزور .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { ولا تقف ما ليس لك به علم } قال : هذا في الفرية . يوم نزلت الآية لم يكن فيها حد ، إنما كان يسأل عنه يوم القيامة ، ثم يغفر له حتى نزلت هذه آية الفرية جلد ثمانين .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله : { إن السمع والبصر والفؤاد كل أولئك كان عنه مسؤولاً } يقول : سمعه وبصره يشهد عليه .
وأخرج ابن جرير وابن المنذر ، عن قتادة رضي الله عنه في قوله : { ولا تقف ما ليس لك به علم } قال : لا تقل سمعت ، ولم تسمع ، ولا تقل : رأيت ، ولم تر ، فإن الله سائلك عن ذلك كله .
وأخرج ابن أبي حاتم ، عن عمرو بن قيس رضي الله عنه في قوله : { كل أولئك كان عنه مسؤولاً } قال : يقال للأذن يوم القيامة هل سمعت؟ ويقال للعين : هل رأيت؟ ويقال للفؤاد : مثل ذلك .
وأخرج الفريابي ، عن ابن عباس رضي الله عنهما في قوله : { كل أولئك كان عنه مسؤولاً } قال : يوم القيامة ، يقال أكذاك كان أم لا؟ .
وأخرج الحاكم وصححه ، عن أبي ذر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أيما رجل أشاع على رجل مسلم بكلمة وهو منها بريء ، كان حقاً على الله أن يذيبه يوم القيامة في النار ، حتى يأتي بنفاذ ما قال » .
وأخرج أبو داود وابن أبي الدنيا في الصمت ، عن معاذ بن أنس رضي الله عنه ، عن النبي صلى الله عليه وسلم : « من حمى مؤمناً من منافق ، بعث الله ملكاً يحمي لحمه يوم القيامة من نار جهنم ، ومن قفا مؤمناً بشيء يريد شينه ، حبسه الله على جسر جهنم حتى يخرج مما قال » .

وَلَا تَمْشِ فِي الْأَرْضِ مَرَحًا إِنَّكَ لَنْ تَخْرِقَ الْأَرْضَ وَلَنْ تَبْلُغَ الْجِبَالَ طُولًا (37)

أخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ولا تمش في الآرض مرحاً } قال : لا تمش فخراً وكبراً ، فإن ذلك لا يبلغ بك الجبال ، ولا أن تخرق الأرض بفخرك وكبرك .
وأخرج ابن أبي الدنيا في كتاب التواضع ، عن محبس قال : قال رسول الله صلى الله عليه وسلم : « إذا مشيت أمتي المطيطا وخدمتهم فارس والروم سلط بعضهم على بعض » .
وأخرج ابن أبي الدنيا ، عن ابن عمر رضي الله عنهما أنه رأى رجلاً يخطر في مشيه فقال : إن للشيطان إخواناً .
وأخرج ابن أبي الدنيا ، عن خالد بن معدان رضي الله عنه قال : إياكم والخطر فإن الرجل قد تنافق يده من دون سائر جسده .

كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا (38)

أخرج ابن المنذر وابن أبي حاتم ، عن عبد الله بن كثير رضي الله عنه أنه كان يقرأ « كل ذلك كان سيئة عند ربك مكروهاً » على واحد يقول : هذه الأشياء التي نهيت عنها ، كل سيئة .


الإسراء - تفسير الدرر المنثور

ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلَا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آَخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَدْحُورًا (39)

أخرج ابن جرير ، عن ابن عباس رضي الله عنهما قال : إن التوراة كلها في خمس عشرة آية من بني إسرائيل ، ثم تلا { ولا تجعل مع الله إلهاً آخر } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق علي رضي الله عنه ، عن ابن عباس رضي الله عنه في قوله : { مدحوراً } قال مطروداً .

أَفَأَصْفَاكُمْ رَبُّكُمْ بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلَائِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلًا عَظِيمًا (40) وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآَنِ لِيَذَّكَّرُوا وَمَا يَزِيدُهُمْ إِلَّا نُفُورًا (41) قُلْ لَوْ كَانَ مَعَهُ آَلِهَةٌ كَمَا يَقُولُونَ إِذًا لَابْتَغَوْا إِلَى ذِي الْعَرْشِ سَبِيلًا (42) سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا (43) تُسَبِّحُ لَهُ السَّمَوَاتُ السَّبْعُ وَالْأَرْضُ وَمَنْ فِيهِنَّ وَإِنْ مِنْ شَيْءٍ إِلَّا يُسَبِّحُ بِحَمْدِهِ وَلَكِنْ لَا تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا (44) وَإِذَا قَرَأْتَ الْقُرْآَنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ حِجَابًا مَسْتُورًا (45) وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آَذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآَنِ وَحْدَهُ وَلَّوْا عَلَى أَدْبَارِهِمْ نُفُورًا (46) نَحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِنْ تَتَّبِعُونَ إِلَّا رَجُلًا مَسْحُورًا (47) انْظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلًا (48)

أخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { واتخذ من الملائكة إناثاً } قالت اليهود : الملائكة بنات الحق! وفي قوله : { قل لو كان معه آلهة } الآية . يقول : { لو كان معه آلهة } إذا لعرفوا فضله ومزيته عليهم ، فابتغوا ما يقربهم إليه ، إنهم ليس كما يقولون .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { إذاً لابتغوا إلى ذي العرش سبيلاً } قال : على أين ينزلوا ملكه .
قوله تعالى : { تسبح له السموات السبع والأرض ومن فيهن } .
وأخرج سعيد بن منصور وابن أبي حاتم والطبراني وأبو نعيم في الحلية والبيهقي في الأسماء والصفات ، عن عبد الرحمن بن قرط رضي الله عنه : أن رسول الله صلى الله عليه وسلم - ليلة أسري به إلى المسجد الأقصى - كان جبريل عليه السلام عن يمينه ، وميكائيل عليه السلام عن يساره ، فطارا به حتى بلغ السموات العلى ، فلما رجع قال : « سمعت تسبيحاً في السموات العلى مع تسبيح كثير ، سبحت السموات العلى من ذي المهابة مشفقات لذي العلو بما علا سبحان العلي الأعلى سبحانه وتعالى » .
وأخرج ابن أبي حاتم ، عن لوط بن أبي لوط قال : بلغني أن تسبيح سماء الدنيا ، سبحان ربنا الأعلى ، والثانية سبحانه وتعالى ، والثالثة سبحانه وبحمده ، والرابعة سبحانه لا حول ولا قوة إلا به ، والخامسة سبحان محيي الموتى وهو على كل شيء قدير ، والسادسة سبحان الملك القدوس ، والسابعة سبحان الذي ملأ السموات السبع والأرضين السبع عزة ووقاراً .
وأخرج ابن مردويه ، عن أنس رضي الله عنه « أن رسول الله صلى الله عليه وسلم قال : وهو جالس مع أصحابه إذ سمع هزة فقال : » أطت السماء وحق لها أن تئط « قالوا : وما الأطيط؟ قال : » تناقضت السماء ويحقها أن تنقض ، والذي نفس محمد بيده ما فيها موضع شبر إلا فيه جبهة ملك ساجد يسبح الله بحمده « » .
وأخرج ابن مردويه ، عن علي رضي الله عنه سمعت رسول الله صلى الله عليه وسلم يقرأ { تسبح له السموات السبع والأرض } بالتاء .
قوله تعالى : { وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم } .
أخرج ابن جرير وابن أبي حاتم وأبو الشيخ في العظمة ، عن جابر بن عبدالله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « ألا أخبركم بشيء أمر به نوح ابنه ، إن نوحاً قال لابنه يا بني؛ آمرك أن تقول : سبحان الله ، فإنها صلاة الخلق ، وتسبيح الخلق ، وبها يرزق الخلق » قال الله تعالى : { وإن من شيء إلا يسبح بحمده } .
وأخرج أحمد وابن مردويه ، عن ابن عمر رضي الله عنهما : أن النبي صلى الله عليه وسلم قال :

« إن نوحاً لما حضرته الوفاة قال لابنيه : آمركما بسبحان الله وبحمده ، فإنها صلاة كل شيء ، وبها يرزق كل شيء » .
وأخرج ابن مردويه وأبو نعيم في فضائل الذكر ، عن عائشة رضي الله عنه : أن رسول الله صلى الله عليه وسلم قال : « صوت الديك صلاته ، وضربه بجناحيه سجوده وركوعه » ثم تلا هذه الآية : { وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم } .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : ينادي مناد من السماء ، اذكروا الله يذكركم ، فلا يسمعها أول من الديك ، فيصيح فذلك تسبيحه .
وأخرج أبو الشيخ في العظمة وابن مردويه ، عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تضربوا وجوه الدواب ، فإن كل شيء يسبح بحمده » .
وأخرج أبو الشيخ ، عن عمر رضي الله عنه قال : لا تلطموا وجوه الدواب ، فإن كل شيء يسبح بحمده .
وأخرج أحمد عن معاذ بن أنس رضي الله عنه ، عن رسول الله صلى الله عليه وسلم - إنه مر على قوم وهم وقوف على دواب لهم ورواحل - فقال لهم : « اركبوها سالمة ودعوها سالمة ولا تتخذوها كراسي لأحاديثكم في الطرق والأسواق ، فرب مركوبة خير من راكبها وأكثر ذكراً للهِ منه » .
وأخرج ابن مردويه ، عن عمرو بن عبسة - رضي الله عنه - عن رسول الله صلى الله عليه وسلم قال : « ما تستقل الشمس فيبقى من خلق الله تعالى إلا سبح الله بحمده إلا ما كان من الشيطان وأغنياء بني آدم » .
وأخرج ابن أبي حاتم ، عن أبي أمامة رضي الله عنه قال : ما من عبد يسبح الله تسبيحة ، إلا سبح ما خلق الله من شيء . قال الله تعالى : { وإن من شيء إلا يسبح بحمده } .
وأخرج ابن مردويه ، عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إن النمل يسبحن » .
وأخرج البخاري ومسلم وأبو داود والنسائي وابن أبي حاتم وأبو الشيخ وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « قرصت نملة نبياً من الأنبياء فأمر بقرية النمل فأحرقت ، فأوحى الله إليه من أجل نملة واحدة أحرقت أمة من الأمم تسبح » .
وأخرج النسائي وأبو الشيخ وابن مردويه ، عن ابن عمر رضي الله عنهما قال : « نهى رسول الله صلى الله عليه وسلم عن قتل الضفدع ، وقال : نعيقها تسبيح » .
وأخرج أبو الشيخ في العظمة وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { وإن من شيء إلا يسبح بحمده } قال : الزرع يسبح بحمده ، وأجره لصاحبه ، والثوب يسبح .

ويقول الوسخ : إن كنت مؤمناً فاغسلني إذاً .
وأخرج ابن أبي حاتم ، عن أبي قبيل رضي الله عنه قال : الزرع يسبح وثوابه للذي زرع .
وأخرج أبو الشيخ ، عن ابن عباس رضي الله عنهما قال : كل شيء يسبح بحمده إلا الحمار والكلب .
وأخرج ابن أبي حاتم ، عن عكرمة في قوله : { وإن من شيء إلا يسبح بحمده } قال : الاسطوانة تسبح ، والشجرة تسبح .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم ، عن عكرمة رضي الله عنه قال : لا يعيبن أحدكم دابته ، ولا ثوبه ، فإن كل شيء يسبح بحمده .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ والخطيب ، عن أبي صالح رضي الله عنه قال : ذكر لنا أن صرير الباب تسبيحه .
وأخرج ابن أبي حاتم ، عن أبي غالب الشيباني رضي الله عنه قال : صوت البحر تسبيحه ، وأمواجه صلاته .
وأخرج ابن أبي حاتم ، عن النخعي رضي الله عنه قال : الطعام تسبيح .
وأخرج ابن أبي شيبة وأحمد في الزهد وأبو الشيخ ، عن ميمون بن مهران رضي الله عنه قال : أتي أبو بكر الصديق رضي الله عنه بغراب وافر الجناحين ، فجعل ينشر جناحه ويقول : ما صيد من صيد ولا عضدت من شجرة إلا بما ضيعت من التسبيح .
وأخرج ابن راهويه في مسنده من طريق الزهري رضي الله عنه قال : أتي أبو بكر الصديق رضي الله عنه بغراب وافر الجناحين ، فقال : سمعت رسول الله صلى الله عليه سلم يقول : « ما صيد من صيد ولا عضدت عضاة ولا قطعت وشيجة إلا بقلة التسبيح » .
وأخرج أبو نعيم في الحلية وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما صيد من صيد ولا وشج من وشج إلا بتضييعه التسبيح » .
وأخرج عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما صيد من طير في السماء ولا سمك في الماء حتى يدع ما افترض الله عليه من التسبيح » .
وأخرج أبو الشيخ عن أبي الدرداء رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما أخذ طائر ولا حوت إلا بتضييع التسبيح » .
وأخرج أبو الشيخ ، عن مرثد بن أبي مرثد ، عن النبي صلى الله عليه وسلم : « لا يصطاد شيء من الطير والحيتان إلا بما يضيع من تسبيح الله » .
وأخرج ابن عساكر من طريق يزيد بن مرثد ، عن النبي صلى الله عليه وسلم قال : « ما اصطيد طير في بر ولا بحر إلا بتضييعه التسبيح » .
وأخرج العقيلي في الضعفاء وأبو الشيخ والديلمي ، عن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم :

« آجال البهائم كلها وخشاش الأرض والنمل والبراغيث والجراد والخيل والبغال والدواب كلها وغير ذلك آجالها في التسبيح ، فإذا انقضى تسبيحها قبض الله أرواحها ، وليس إلى ملك الموت منها شيء » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وإن من شيء إلا يسبح بحمده } قال : ما من شيء في أصله الأول لن يموت إلا وهو يسبح بحمده .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { وإن من شيء إلا يسبح بحمده } قال : ما من شيء في أصله الأول لن يموت إلا وهو يسبح بحمده .
وأخرج ابن أبي حاتم ، عن ابن شوذب قال : جلس الحسن مع أصحابه على مائدة فقال بعضهم : هذه المائدة تسبح الآن فقال الحسن : كلا إنما ذاك كل شيء على أصله .
وأخرج ابن جرير وابن أبي حاتم ، عن إبراهيم قال الطعام تسبيح .
وأخرج ابن المنذر وابن أبي حاتم ، عن عبد الله بن عمرو بن العاص قال : لا تقتلوا الضفادع فإن أصواتها تسبيح .
وأخرج ابن أبي الدنيا وابن أبي حاتم وأبو الشيخ والبيهقي في شعب الإيمان ، عن أنس بن مالك رضي الله عنه قال : ظن داود عليه السلام أن أحداً لم يمدح خالقه أفضل مما مدحه ، وأن ملكاً نزل وهو قاعد في المحراب والبركة إلى جانبه فقال : يا داود افهم إلى ما تصوّت به الضفدع ، فأنصت داود عليه السلام فإذا الضفدع يمدحه بمدحة لم يمدحه بها داود عليه السلام فقال له الملك : كيف تراه يا داود؟ قال : أفهمت ما قالت؟ قال : نعم . قال : ماذا قالت؟ قال : قالت : سبحانك وبحمدك منهتى علمك يا رب . قال داود عليه السلام : والذي جعلني نبيه ، إني لم أمدحه بهذا .
وأخرج البيهقي في شعب الإيمان ، عن صدقة بن يسار رضي الله عنه قال : كان داود عليه السلام في محرابه ، فأبصر درة صغيرة ففكر في خلقها وقال : ما يعبأ الله بخلق هذه؟ فأنطقها الله فقالت : يا داود أتعجبك نفسك؟ لأنا على قدر ما آتاني الله ، أذكر لله وأشكر له منك ، على ما آتاك الله . قال الله : { وإن من شيء إلا يسبح بحمده } .
وأخرج ابن المنذر ، عن الحسن رضي الله عنه قال : هذه الآية في التوراة ، كقدر ألف آية { وإن من شيء إلا يسبح بحمده } قال في التوراة : تسبح له الجبال ويسبح له الشجر ويسبح له كذا ويسبح له كذا .
وأخرج أحمد في الزهد وأبو الشيخ ، عن شهر بن حوشب رضي الله عنه قال : كان داود عليه السلام يسمَّى النوّاح في كتاب الله عز وجل ، وانه انطلق حتى أتى البحر فقال : أيها البحر ، إني هارب . قال : من الطالب الذي لا ينأى طلبه .

قال : فاجعلني قطرة من مائك ، أو دابة مما فيك ، أو تربة من تربتك ، أو صخرة من صخرك . قال : أيها العبد الهارب الفار من الطالب الذي لا ينأى طلبه ، ارجع من حيث جئت ، فإنه ليس مني شيء إلا بارز ، ينظر الله عز وجل إليه قد أحصاه وعده عداً فلست أستطيع ذلك ، ثم انطلق حتى أتى الجبل ، فقال : أيها الجبل ، اجعلني حجراً من حجارتك أو تربة من تربتك أو صخرة من صخرك أو شيئاً مما في جوفك . فقال : أيها العبد الهارب الفار من الطالب الذي لا ينأى طلبه ، إنه ليس مني شيء إلا يراه الله وينظر إليه وقد أحصاه وعده عداً ، فلست أستطيع ذلك . ثم انطلق حتى أتى على الأرض يعني الرمل فقال : أيها الرمل ، اجعلني تربة من تربك أو صخرة من صخرك أو شيئاً مما في جوفك . فأوحى الله إليه أجبه . فقال : أيها العبد الفار من الطالب الذي لا ينأى طلبه ، ارجع من حيث جئت فاجعل عملك لقمسين : لرغبة أو لرهبة ، فعلى أيهما أخذك ربك لم تبال ، وخرج فأتى البحر في ساعة فصلى فيه ، فنادته ضفدعة فقالت : يا داود ، إنك حدثت نفسك أنك قد سبحت في ساعة ليس يذكر الله فيها غيرك ، وإني في سبعين ألف ضفدعة كلها قائمة على رجل تسبح الله تعالى وتقدسه .
وأخرج أحمد وأبو الشيخ عن ابن عباس رضي الله عنهما قال : صلى داود عليه السلام ليلة حتى أصبح ، فلما أن أصبح وجد في نفسه غروراً ، فنادته ضفدعة يا داود ، كنت أدأب منك قد أغفيت إغفاءة .
وأخرج أبو الشيخ في العظمة ، عن أبي بردة ، عن أبي موسى رضي الله عنه قال : بلغني أنه ليس شيء أكثر تسبيحاً من هذه الدودة الحمراء .
وأخرج أبو الشيخ ، عن الحسن رضي الله عنه قال : التراب يسبح فإذا بني فيه الحائط سبح .
وأخرج أبو الشيخ ، عن عكرمة رضي الله عنه قال : إذا سمعت تغيضاً من البيت أو من الخشب والجدر فهو تسبيح .
وأخرج أبو الشيخ ، عن خيثمة رضي الله عنه قال : كان أبو الدرداء يطبخ قدراً فوقعت على وجهها فعلت تسبح .
وأخرج أبو الشيخ ، عن سليمان بن المغيرة قال : كان مطرف رضي الله عنه إذا دخل بيته فسبح سبحت معه آنية بيته .
وأخرج أبو الشيخ ، عن الحسن رضي الله عنه قال : لولا ما غمي عليكم من تسبيح ما معكم في البيوت ما تقاررتم .
وأخرج أبو الشيخ ، عن مسعر رضي الله عنه قال : لولا ما غمى الله عليكم من تسبيح خلقه ما تقاررتم .
وأخرج أبو الشيخ ، عن الحسن رضي الله عنه في قوله : { وإن من شيء إلا يسبح بحمده } قال : كل شيء فيه الروح يسبح .
وأخرج أبو الشيخ ، عن مجاهد رضي الله عنه { وإن من شيء إلا يسبح بحمده } قال : صلاة الخلق تسبيحهم ، سبحان الله وبحمده .

وأخرج النسائي وابن مردويه ، عن ابن مسعود رضي الله عنه قال : كنا أصحاب محمد صلى الله عليه وسلم - نعد الآيات بركة ، وأنتم تعدونها تخويفاً . بينما نحن مع رسول الله صلى الله عليه وسلم - ليس معنا ماء فقال لنا : « اطلبوا من معه فضل ماء » فأتي بماء فوضعه في إناء ثم وضع يده فيه ، فجعل الماء يخرج من بين أصابعه . ثم قال : « حي على الطهور المبارك والبركة من الله » فشربنا منه . قال عبد الله : كنا نسمع صوت الماء وتسبيحه وهو يشرب .
وأخرج أبو الشيخ في العظمة وابن مردويه ، عن ابن مسعود قال : كنا نأكل مع النبي صلى الله عليه وسلم فنسمع تسبيح الطعام وهو يؤكل .
وأخرج أبو الشيخ ، عن أنس قال : « أتى رسول الله صلى الله عليه وسلم بطعام ثريد ، فقال : » إن هذا الطعام يسبح « قالوا : يا رسول الله ، وتفقه تسبيحه؟ قال : نعم . ثم قال لرجل : » أدن هذه القصعة من هذا الرجل « فأدناها منه فقال : نعم يا رسول الله ، هذا الطعام يسبح! فقال : » أدْنِها من آخر « وأدناها منه فقال : هذا الطعام يسبح . ثم قال : ردها فقال رجل : يا رسول الله ، لو أمرت على القوم جميعاً ، فقال : لا » إنها لو سكتت عند رجل لقالوا من ذنب ردها فردها « » .
وأخرج أبو الشيخ وأبو نعيم في الحلية ، عن أبي حمزة الثمالي قال : قال محمد بن علي بن الحسين رضي الله عنه وسمع عصافير يصحن قال : تدري ما يقلن؟ قلت : لا . قال : يسبحن ربهن عز وجل ويسألن قوت يومهن .
وأخرج الخطيب ، عن أبي حمزة قال : كنا مع علي بن الحسين رضي الله عنه فمر بنا عصافير يصحن فقال : أتدرون ما تقول هذه العصافير؟ فقلنا : لا . قال : أما إني ما أقول إنا نعلم الغيب ، ولكني سمعت أبي يقول : سمعت علي بن أبي طالب أمير المؤمنين رضي الله عنه يقول : إن الطير إذا أصبحت سبحت ربها ، وسألته قوت يومها ، وإن هذه تسبح ربها ، وتسأله قوت يومها .
وأخرج الخطيب في تاريخه ، عن عائشة قالت : دخل عليّ رسول الله صلى الله عليه وسلم فقال لي : « » يا عائشة ، اغسلي هذين البردين « فقلت : يا رسول الله ، بالأمس غسلتهما ، فقال لي : » أما علمت أن الثوب يسبح ، فإذا اتسخ انقطع تسبيحه « » .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { إنه كان حليماً غفوراً } قال : حليماً عن خلقه ، فلا يعجل كعجلة بعضهم على بعض ، غفوراً لهم إذا ثابوا .
وأخرج أبو يعلى وابن أبي حاتم وصححه وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل ، عن أسماء بنت أبي بكر رضي الله عنهما قالت : لما نزلت

{ تبت يدا أبي لهب } [ المسد : 1 ] أقبلت العوراء أم جميل ، ولها ولولة ، وفي يدها فهر وهي تقول :
مذمماً أبينا ... ودينه قلينا
وأمره عصينا ... ورسول الله صلى الله عليه وسلم جالس ، وأبو بكر رضي الله عنه إلى جنبه ، فقال أبو بكر : لقد أقبلت هذه وأنا أخاف أن تراك ، فقال : « إنها لن تراني » وقرأ قرآنا اعتصم به . كما قال تعالى : { وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجاباً مستوراً } فجاءت حتى قامت على أبي بكر رضي الله عنه : فلم تَرَ النبي صلى الله عليه وسلم فقالت : يا أبا بكر ، بلغني أن صاحبك هجاني؟ فقال أبو بكر - رضي الله عنه - لا ورب هذا البيت ، ما هجاك ، فانصرفت وهي تقول : قد علمت قريش أني بنت سيدها .
وأخرج ابن مردويه والبيهقي في الدلائل من وجه آخر ، عن أسماء بنت أبي بكر رضي الله عنهما : أن أم جميل دخلت على أبي بكر وعنده رسول الله صلى الله عليه وسلم فقالت : يا ابن أبي قحافة ، ما شأن صاحبك ينشد في الشعر؟ فقال : والله ما صاحبي بشاعر ، وما يدري ما الشعر . فقالت : أليس قد قال : { في جيدها حبل من مسد } [ المسد : 5 ] فما يدريه ما في جيدي؟ فقال النبي صلى الله عليه وسلم ؛ قل لها : « هل ترين عندي أحداً؟ فإنها لن تراني جعل بيني وبينها حجاب » فقال لها أبو بكر رضي الله عنه : فقالت : أتهزأ بي؟ والله ما أرى عندك أحداً .
وأخرج ابن مردويه ، عن أبي بكر الصديق رضي الله عنه قال : كنت جالساً عند المقام ، ورسول الله صلى الله عليه وسلم - في ظل الكعبة بين يدي - إذ جاءت أم جميل بنت حرب بن أمية زوجة أبي لهب ، ومعها فهران ، فقالت : أين الذي هجاني وهجا زوجي؟ والله لئن رأيته لارضن أنثييه بهذين الفهرين . وذلك عند نزول { تبت يدا أبي لهب } قال أبو بكر رضي الله عنه : فقلت لها : يا أم جميل ، ما هجاك ولا هجا زوجك . قالت : والله ما أنت بكذاب وإن الناس ليقولون ذلك ، ثم ولت ذاهبة . فقلت : يا رسول الله ، إنها لم ترك؟ فقال النبي صلى الله عليه وسلم : « حال بيني وبينها جبريل » .
وأخرج ابن أبي شيبة والدارقطني في الأفراد وأبو نعيم في الدلائل ، عن ابن عباس رضي الله عنهما قال : « لما نزلت { تبت يدا أبي لهب } جاءت امرأة أبي لهب فقال أبو بكر رضي الله عنه : يا رسول الله ، لو تنحيت عنها ، فإنها امرأة بذية ، فقال : » إنه سيحال بيني وبينها فلا تراني « فقال : يا أبا بكر ، هجانا صاحبك؟ قال : والله ما ينطق بالشعر ، ولا يقوله . فقالت : إنك لمصدق ، فاندفعت راجعة . فقال أبو بكر رضي الله عنه : يا رسول الله ، ما رأتك؟ قال : » كان بيني وبينها ملك يسترني بجناحه حتى ذهبت « » .

وأخرج ابن إسحق وابن المنذر ، عن ابن شهاب رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا تلا القرآن على مشركي قريش ودعاهم إلى الله قالوا : يهزؤون به { قلوبنا في أكنة بما تدعونا إليه وفي آذاننا وقر ومن بيننا وبينك حجاب } [ السجدة : 5 ] فأنزل الله في ذلك من قولهم { وإذا قرأت القرآن } الآيات .
وأخرج ابن عساكر وولده القاسم في كتاب آيات الحرز ، عن العباس بن محمد المنقري رضي الله عنه قال : قدم حسين بن زيد بن علي بن الحسين بن علي بن أبي طالب رضي الله عنه المدينة حاجّاً ، فاحتجنا إلى أن نوجه رسولاً ، وكان في الخوف ، فأبى الرسول أن يخرج ، وخاف على نفسه من الطريق ، فقال الحسين رضي الله عنه : أنا أكتب لك رقعة فيها حرز لن يضرك شيء إن شاء الله تعالى ، فكتب له رقعة وجعلها الرسول في صورته ، فذهب الرسول فلم يلبث أن جاء سالماً ، فقال : مررت بالأعراب يميناً وشمالاً فما هيجني منهم أحد ، والحرز عن جعفر بن محمد بن علي بن الحسين ، عن أبيه عن جده عن علي بن أبي طالب ، وإن هذا الحرز كان الأنبياء يتحرزون به من الفراعنة : { بسم الله الرحمن الرحيم } { قال اخسؤوا فيها ولا تكلمون } [ المؤمنون : 109 ] { إني أعوذ بالرحمن منك إن كنت تقياً } [ مريم : 18 ] أخذت بسمع الله وبصره وقوّته على أسماعكم وأبصاركم وقوتكم يا معشر الجن والإنس والشياطين والأعراب والسباع والهوام واللصوص ، مما يخاف ويحذر فلان بن فلان ، سترت بينه وبينكم بستر النبوّة التي استتروا بها من سطوات الفراعنة ، جبريل ، عن أيمانكم ، وميكائيل ، عن شمائلكم ، ومحمد صلى الله عليه وسلم أمامكم ، والله سبحانه وتعالى من فوقكم يمنعكم من فلان بن فلان في نفسه وولده وأهله وشعره وبشره وماله وما عليه وما معه وما تحته وما فوقه . { وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجاباً مستوراً } { وجعلنا على قلوبهم أكنة } إلى قوله { نفوراً } وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم تسليماً كثيراً .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجاباً مستوراً } قال : الحجاب المستور أكنة على قلوبهم أن يفقهوه ، وأن ينتفعوا به ، أطاعوا الشيطان فاستحوذ عليهم .
وأخرج ابن أبي حاتم ، عن زهير بن محمد وإذا قرأت القرآن الآية قال : ذاك رسول الله صلى الله عليه وسلم إذا قرأ القرآن على المشركين بمكة سمعوا صوته ولا يرونه .

وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفوراً } قال : بغضاً لما تتكلم به لئلا يسمعوه ، كما كان قوم نوح يجعلون أصابعهم في آذانهم ، لئلا يسمعوا ما يأمرهم به من الاستغفار والتوبة .
وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفوراً } قال : الشياطين .
وأخرج البخاري في تاريخه ، عن أبي جعفر محمد بن علي أنه قال : لم كتمتم { بسم الله الرحمن الرحيم } فنعم الاسم والله كتموا! فإن رسول الله - صلى الله عليه وسلم كان إذا دخل منزله ، اجتمعت عليه قريش ، فيجهر ( ببسم الله الرحمن الرحيم ) ويرفع صوته بها ، فتولي قريش فراراً ، فأنزل الله { وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفوراً } .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { إذ يستمعون إليك } قال : عتبة وشيبة ابنا ربيعة والوليد بن المغيرة والعاص بن وائل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { إذ يستمعون إليك } قال : هي في مثل قول الوليد بن المغيرة ومن معه في دار الندوة وفي قوله : { فلا يستطيعون سبيلاً } قال : مخرجاً يخرجهم من الأمثال التي ضربوا لك ، الوليد بن المغيرة ، وأصحابه .
وأخرج ابن إسحق والبيهقي في الدلائل ، عن الزهري رضي الله عنه قال : حدثت أن أبا جهل وأبا سفيان والأخنس بن شريق خرجوا ليلة يستمعون من رسول الله صلى الله عليه وسلم وهو يصلي بالليل في بيته ، فأخذ كل رجل منهم مجلساً يستمع فيه ، وكل لا يعلم بمكان صاحبه ، فباتوا يستمعون له حتى إذا طلع الفجر تفرقوا ، فجمعتهم الطريق فتلاوموا ، فقال بعضهم لبعض : لا تعودوا ، فلو رآكم بعض سفهائكم لأوقعتم في نفسه شيئاً ، ثم انصرفوا حتى إذا كان الليلة الثانية ، عاد كل رجل منهم إلى مجلسه ، فباتوا يستمعون له حتى طلع الفجر تفرقوا ، فجمعتهم الطريق فقال بعضهم لبعض : مثل ما قالوا أول مرة ، ثم انصرفوا حتى إذا كانت الليلة الثالثة ، أخذ كل واحد منهم مجلسه ، فباتوا يستمعون له ، حتى إذا طلع الفجر تفرقوا ، فجمعتهم الطريق ، فقال بعضهم لبعض : لا نبرح حتى نتعاهد لا نعود ، فتعاهدوا على ذلك ثم تفرقوا ، فلما أصبح الأخنس أتى أبا سفيان في بيته فقال : أخبرني عن رأيك فيما سمعت من محمد . قال : والله لقد سمعت أشياء أعرفها وأعرف ما يراد بها ، وسمعت أشياء ما عرفت معناها ولا ما يراد بها . قال الأخنس : وأنا والذي حلفت به . ثم خرج من عنده حتى أتى أبا جهل ، فقال : ما رأيك فيما سمعت من محمد؟ قال : ماذا سمعت! تنازعنا نحن وبنو عبد مناف في الشرف ، أطعموا فأطعمنا ، وحملوا فحملنا ، وأعطوا فأعطينا ، حتى إذا تجاثينا على الركب ، وكنا كفرسي رهان؛ قالوا : منا نبي يأتيه الوحي من السماء ، فمتى ندرك هذه ، والله لا نؤمن به أبداً ، ولا نصدقه فقام عنه الأخنس وتركه والله أعلم .


الإسراء - تفسير الدرر المنثور

وَقَالُوا أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَئِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا (49) قُلْ كُونُوا حِجَارَةً أَوْ حَدِيدًا (50) أَوْ خَلْقًا مِمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَنْ يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُءُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَنْ يَكُونَ قَرِيبًا (51)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ورفاتاً } قال غباراً .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ورفاتاً } قال : تراباً . وفي قوله : { قل كونوا حجارة أو حديداً } قال : ما شئتم فكونوا فسيعيدكم الله كما أنتم .
وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عمر رضي الله عنهما في قوله : { أو خلقاً مما يكبر في صدروكم } قال : الموت . قال : لو كنتم موتى لأحييتكم .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن جرير والحاكم ، عن ابن عباس رضي الله عنهما في قوله : { أو خلقاً مما يكبر في صدروكم } قال : الموت .
وأخرج أبو الشيخ في العظمة ، عن الحسن رضي الله عنه مثله .
وأخرج عبد الله بن أحمد وابن جرير وابن المنذر ، عن سعيد بن جبير رضي الله عنه في قوله : { أو خلقاً مما يكبر في صدروكم } قال : هو الموت ليس شيء أكبر في نفس ابن آدم من الموت فكونوا الموت ان استطعتم ، فإن الموت سيموت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فسينغضون إليك رؤوسهم } قال : يحركون رؤوسهم استهزاء برسول الله صلى الله عليه وسلم .
وأخرج الطستي ، عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى : { فسينغضون إليك رؤوسهم } قال : يحركون رؤوسهم استهزاء برسول الله صلى الله عليه وسلم . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر وهو يقول :
اتنغض لي يوم الفخار وقد ترى ... خيولاً عليها كالأسود ضواريا
وأخرج ابن المنذر ، عن مجاهد رضي الله عنه في قوله : { ويقولون متى هو } قال : الإعادة والله تعالى أعلم .

يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِنْ لَبِثْتُمْ إِلَّا قَلِيلًا (52) وَقُلْ لِعِبَادِي يَقُولُوا الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنْزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلْإِنْسَانِ عَدُوًّا مُبِينًا (53)

أخرج ابن جرير وابن أبي حاتم من طريق علي ، عن ابن عباس رضي الله عنهما في قوله : { فتستجيبون بحمده } قال بأمره .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { فتستجيبون بحمده } قال : يخرجون من قبورهم وهم يقولون : سبحانك اللهم وبحمدك .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { يوم يدعوكم فتستجيبون بحمده } أي بمعرفته وطاعته { وتظنون إن لبثتم إلا قليلاً } أي في الدنيا تحاقرت الأعمار في أنفسهم ، وقلت حين عاينوا يوم القيامة .
وأخرج الحكيم الترمذي وابن المنذر وابن أبي حاتم والطبراني وابن مردويه وأبو يعلى والبيهقي في شعب الإيمان ، عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ليس على أهل لا إله إلا الله وحشة في قبورهم ولا في منشرهم وكأني بأهل لا إله إلا الله ينفضون التراب عن رؤوسهم ويقولون الحمد لله الذي أذهب عنا الحزن » .
وأخرج ابن مردويه ، عن أنس بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « ليس على أهل لا إله إلا الله وحشة عند الموت ولا في القبور ، ولا في الحشر كأني بأهل لا إله إلا الله قد خرجوا من قبورهم ينفضون رؤوسهم من التراب يقولون الحمد الله الذي أذهب عنا الحزن » .
وأخرج الخطيب في التاريخ ، عن موسى بن هرون الحمال قال حدثنا محمد بن أحمد بن إبراهيم الموصلي رضي الله عنه قال : رأيت النبي صلى الله عليه وسلم في النوم فقلت : يا رسول الله ، إن يحيى الحماني حدثنا ، عن عبد الرحمن بن زيد بن أسلم ، عن أبيه ، عن ابن عمر عنك صلى الله عليك - أنك قلت ليس على أهل لا إله إلا الله وحشة في قبورهم ولا في منشرهم وكأني بأهل لا إله إلا الله ينفضون التراب عن رؤوسهم ويقولون الحمد لله الذي أذهب عنا الحزن . فقال : صدق الحماني .
وأخرج ابن أبي حاتم ، عن ابن سيرين رضي الله عنه في قوله : { وقل لعبادي يقولوا التي هي أحسن } قال لا إله إلا الله .
وأخرج ابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { وقل لعبادي يقولوا التي هي أحسن } قال : يعفوا عن السيئة .
وأخرج ابن جرير عن الحسن في قوله : { وقل لعبادي يقولوا التي هي أحسن } قال : لا يقول له مثل ما يقول ، بل يقول له : يرحمك الله ، يغفر الله لك .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه قال : نزغ الشيطان تحريشه .
وأخرج البخاري ومسلم ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يشيرن أحدكم إلى أخيه بالسلاح ، فإنه لا يدري أحدكم لعل الشيطان ينزغ في يده ، فيقع في حفرة من نار » .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { إن الشيطان كان للإنسان عدوّاً مبيناً } قال : عادوه ، فإنه يحق على كل مسلم عداوته ، وعداوته أن تعاديه بطاعة الله .

رَبُّكُمْ أَعْلَمُ بِكُمْ إِنْ يَشَأْ يَرْحَمْكُمْ أَوْ إِنْ يَشَأْ يُعَذِّبْكُمْ وَمَا أَرْسَلْنَاكَ عَلَيْهِمْ وَكِيلًا (54)

أخرج ابن جرير وابن المنذر ، عن ابن جريج في قوله : { ربكم أعلم بكم إن يشأ يرحمكم } قال : فتؤمنوا { وإن يشأ يعذبكم } فتموتوا على الشرك كما أنتم .

وَرَبُّكَ أَعْلَمُ بِمَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآَتَيْنَا دَاوُودَ زَبُورًا (55)

أخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله : { ولقد فضلنا بعض النبيين على بعض } قال : اتخذ الله إبراهيم خليلاً ، وكلم موسى تكليماً ، وجعل عيسى كمثل آدم خلقه من تراب ثم قال له كن فكان ، وهو عبد الله ورسوله من كلمة الله وروحه ، وآتى سليمان ملكاً عظيماً لا ينبغي لأحد من بعده ، وآتى داود زبوراً ، وغفر لمحمد صلى الله عليه وسلم ما تقدم من ذنبه وما تأخر .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج رضي الله عنه في قوله : { ولقد فضلنا بعض النبيين على بعض } قال : كلم الله موسى ، وأرسل محمداً إلى الناس كافة .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وآتينا داود زبوراً } قال : كنا نحدث أنه دعاء علمه داود وتحميد أو تمجيد الله عز وجل ليس فيه حلال ولا حرام ولا فرائض ولا حدود .
وأخرج ابن أبي حاتم ، عن الربيع بن أنس رضي الله عنه قال : الزبور ثناء على الله ودعاء وتسبيح .
وأخرج أحمد في الزهد ، عن عبد الرحمن بن مردويه قال : في زبور آل داود ثلاثة أحرف : طوبى لرجل لا يسلك سبيل الخطائين ، وطوبى لمن لم يأتمر بأمر الظالمين ، وطوبى من لم يجالس البطالين .
وأخرج أحمد في الزهد ، عن وهب بن منبه رضي الله عنه قال : في أول شيء من مزامير داود عليه السلام : طوبى لرجل لا يسلك طريق الخطائين ولم يجالس البطالين ، ويستقيم على عبادة ربه عز وجل ، فمثله كمثل شجرة نابتة على ساقية لا يزال فيها الماء يفضل ثمرها في زمان الثمار ، ولا تزال خضراء في غير زمان الثمار .
وأخرج أحمد ، عن مالك بن دينار رضي الله عنه قال : قرأت في بعض زبور داود - عليه السلام - تساقطت القرى وأبطل ذكرهم ، وأنا دائم الدهر مقعد كرسي للقضاء .
وأخرج أحمد ، عن وهب رضي الله عنه قال : وجدت في كتاب داود - عليه السلام - أن الله تبارك وتعالى يقول : « بعزتي وجلالي إنه من أهان لي ولياً ، فقد بارزني بالمحاربة ، وما ترددت عن شيء أريد ، ترددي عن موت المؤمن ، قد علمت أنه يكره الموت ولا بد له منه ، وأنا أكره أن أسوءه » قال : وقرأت في كتاب آخر : ان الله تبارك وتعالى يقول : « كفاني لعبدي مالاً إذا كان عبدي في طاعتي أعطيته قبل أن يسألني ، واستجبت له من قبل أن يدعوني ، فإني أعلم بحاجته التي ترفق به من نفسه » قال : وقرأت في كتاب آخر : إن الله عز وجل يقول : « بعزتي إنه من اعتصم بي وإن كادته السموات بمن فيهن ، والأرضون بمن فيهن ، فإني أجعل له من بين ذلك مخرجاً ، ومن لم يعتصم بي ، فإني أقطع يديه من أسباب السماء ، وأخسف به من تحت قدميه الأرض فأجعله في الهواء ، ثم أكله إلى نفسه » .

وأخرج أحمد ، عن وهب بن منبه رضي الله عنه قال : في حكمة آل داود وحق على العاقل أن لا يشتغل عن أربع ساعات : ساعة يناجي ربه ، وساعة يحاسب فيها نفسه ، وساعة يفضي فيها إلى اخوانه الذين يخبرونه بعيوبه ، ويصدقونه عن نفسه ، وساعة يخلي بين نفسه وبين لذاتها فيما يحل ويجمل ، فإن هذه الساعات : عون على هذه الساعات ، وإجماع للقلوب ، وحق على العاقل أن يكون عارفاً بزمانه ، حافظاً للسانه ، مقبلاً على شأنه ، وحق على العاقل أن لا يظعن إلا في احدى ثلاث : زاد لمعاد ، أو مرمة لمعاش ، أو لذة في غير محرم .
وأخرج ابن أبي شيبة وأحمد ، عن خالد الربعي رضي الله عنه قال : وجدت فاتحة الزبور الذي يقال له : زبور داود عليه السلام - أن رأس الحكمة خشية الله تعالى .
وأخرج أحمد ، عن أيوب الفلسطيني رضي الله عنه قال : مكتوب في مزامير داود عليه السلام : « أتدري لمن أغفر قال : لمن يا رب؟ قال : للذي إذا أذنب ذنباً ارتعدت لذلك مفاصله ، فذلك الذي آمر ملائكتي أن لا يكتبوا عليه ذلك الذنب » .
وأخرج أحمد عن مالك بن دينار رضي الله عنه قال : مكتوب في الزبور ، بطلت الامانة ، والرجل مع صاحبه بشفتين مختلفتين ، يهلك الله عز وجل كل ذي شفتين مختلفتين . قال : ومكتوب في الزبور ، بنار المنافق تحترق المدينة .
وأخرج أحمد ، عن مالك بن دينار رضي الله عنه قال : مكتوب في الزبور - وهو أول الزبور - « طوبى لمن لم يسلك سبيل الأثمة ، ولم يجالس الخطائين ، ولم يفيء في هم المستهزئين ، ولكن همه سنة الله عز وجل ، وإياها يتعلم بالليل والنهار ، مثله مثل شجرة تنبت على شط تؤتي ثمرتها في حينها ، ولا يتناثر من ورقها شيء ، وكل عمله بأمري ، ليس ذلك مثل عمل المنافقين » .
وأخرج أحمد عن مالك بن دينار رضي الله عنه قال : قرأت في الزبور بكبر المنافق يحترق المسكين .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن وهب بن منبه رضي الله عنه قال : قرأت في آخر زبور داود - عليه الصلاة والسلام - ثلاثين سطراً « يا داود هل تدري أي المؤمنين أحب إلي أن أطيل حياته؟ الذي قال لا إله إلا الله أقشعر جلده ، وإني أكره لذلك الموت كما تكره الوالدة لولدها ، ولا بد له منه ، إني أريد أن أسره في دار سوى هذه الدار ، فإن نعيمها بلاء ، ورخاءها شدة ، فيها عدو لا يألوهم خبالاً يجري منه مجرى الدم ، من أجل ذلك عجلت أوليائي إلى الجنة .
وأخرج ابن أبي شيبة ، عن مالك بن مغول قال : في زبور داود مكتوب » إني أنا الله لا إله إلا أنا ملك الملوك قلوب الملوك بيدي ، فأيما قوم كانوا على طاعة جعلت الملوك عليهم رحمة ، وأيما قوم كانوا على معصية ، جعلت الملوك عليهم نقمة ، لا تشغلوا أنفسكم بسبب الملوك ، ولا تتوبوا إليهم ، توبوا إليَّ أعطف قلوبهم عليكم « .

قُلِ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِهِ فَلَا يَمْلِكُونَ كَشْفَ الضُّرِّ عَنْكُمْ وَلَا تَحْوِيلًا (56) أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا (57)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وابن مردويه وأبو نعيم في الدلائل ، عن ابن مسعود رضي الله عنه في قوله : { قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلاً } قال : كان نفر من الإنس يعبدون نفراً من الجن ، فأسلم النفر من الجن ، وتمسك الإنسيون بعبادتهم ، فأنزل الله { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة } كلاهما بالياء .
وأخرج ابن جرير وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل ، عن ابن مسعود رضي الله عنه قال : نزلت هذه الآية في نفر من العرب كانوا يعبدون نفراً من الجن ، فأسلم الجنيون ، والنفر من العرب لا يشعرون بذلك .
وأخرج ابن جرير ، عن ابن مسعود رضي الله عنه قال : كانت قبائل من العرب يعبدون صنفاً من الملائكة يقال لهم الجن ، ويقولون هم بنات الله ، فأنزل الله { أولئك الذين يدعون } الآية .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في الآية . قال : كان أهل الشرك يعبدون الملائكة والمسيح وعزيراً .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { فلا يملكون كشف الضر عنكم } قال : عيسى وأمه وعزير .
وأخرج سعيد بن منصور وابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { أولئك الذين يدعون } قال : هم عيسى وعزير والشمس والقمر .
وأخرج الترمذي وابن مردويه واللفظ له ، عن أبي هريرة رضي الله عنه قال : قال رسول الله - صلى الله عليه وسلم - « » سلوا الله لي الوسيلة « قالوا : وما الوسيلة؟ قال : » القرب من الله « ثم قرأ { يبتغون إلى ربهم الوسيلة أيهم أقرب } » .

وَإِنْ مِنْ قَرْيَةٍ إِلَّا نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ أَوْ مُعَذِّبُوهَا عَذَابًا شَدِيدًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا (58)

أخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { وإن من قرية إلا نحن مهلكوها قبل يوم القيامة } قال : مبيدوها أو معذبوها . قال : بالقتل والبلاء كل قرية في الأرض سيصيبها بعض هذا .
وأخرج ابن جرير من طريق سماك بن حرب ، عن عبد الرحمن بن عبد الله رضي الله عنه قال : إذا ظهر الزنا ، والربا في قرية ، أذن الله في هلاكها .
وأخرج ابن أبي حاتم ، عن إبراهيم التيمي في قوله : { كان ذلك في كتاب مسطوراً } قال : في اللوح المحفوظ .


الإسراء - تفسير الدرر المنثور

وَمَا مَنَعَنَا أَنْ نُرْسِلَ بِالْآَيَاتِ إِلَّا أَنْ كَذَّبَ بِهَا الْأَوَّلُونَ وَآَتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُوا بِهَا وَمَا نُرْسِلُ بِالْآَيَاتِ إِلَّا تَخْوِيفًا (59) وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّؤْيَا الَّتِي أَرَيْنَاكَ إِلَّا فِتْنَةً لِلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِي الْقُرْآَنِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلَّا طُغْيَانًا كَبِيرًا (60)

أخرج أحمد والنسائي والبزار وابن جرير وابن المنذر والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل والضياء في المختارة ، عن ابن عباس رضي الله عنهما قال : « سأل أهل مكة النبي صلى الله عليه وسلم أن يجعل لهم الصفا ذهباً ، وأن ينحي عنهم الجبال فيزرعون ، فقيل له : » إن شئت أن تتأنى بهم ، وإن شئت أن نؤتيهم الذي سألوا ، فإن كفروا أهلكوا كما أهلكت من قبلهم من الأمم « . قال لا : » بل أستأني بهم « » فأنزل الله { وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون } .
وأخرج أحمد والبيهقي ، عن ابن عباس رضي الله عنهما قال : « قالت قريش للنبي صلى الله عليه وسلم : ادع لنا ربك أن يجعل لنا الصفا ذهباً ونؤمن لك . قال : » وتفعلون « قالوا : نعم . فدعا فأتاه جبريل - عليه السلام - فقال : » إن ربك يقرئك السلام ويقول لك إن شئت أصبح الصفا لهم ذهباً فمن كفر منهم بعد ذلك عذبته عذاباً لا أعذبه أحداً من العالمين ، وإن شئت فتحت لهم باب التوبة والرحمة « قال : » باب التوبة والرحمة « » .
وأخرج البيهقي في الدلائل ، عن الربيع بن أنس رضي الله عنه قال : « قال الناس لرسول الله - صلى الله عليه وسلم - لو جئتنا بآية كما جاء بها صالح والنبيون . فقال : رسول الله - صلى الله عليه وسلم - إن شئتم دعوت الله فأنزلها عليكم ، وإن عصيتم هلكتم ، فقالوا : لا نريدها » .
وأخرج ابن جرير ، عن قتادة قال : « قال أهل مكة للنبي صلى الله عليه وسلم : إن كان ما تقول حقاً ، ويسرك أن نؤمن ، فحول لنا الصفا ذهباً ، فأتاه جبريل فقال : » إن شئت كان الذي سألك قومك ، ولكنه إن كان ، ثم لم يؤمنوا لم ينظروا ، وإن شئت استأنيت بقومك « قال : » بل أستأني بقومي « » فأنزل الله : { وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون } وأنزل الله { ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون } [ الأنبياء : 6 ] .
وأخرج ابن جرير ، عن الحسن رضي الله عنه في قوله : { وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون } قال : رحمة لكم أيتها الأمة . قال : إنا لو أرسلنا بالآيات ، فكذبتم بها أصابكم ما أصاب من قبلكم .
وأخرج ابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في الآية قال : لم تؤت قرية بآية فكذبوا بها ، إلا عذبوا وفي قوله : { وآتينا ثمود الناقة مبصرة } قال : آية .
وأخرج ابن المنذر وأبو الشيخ في العظمة ، عن ابن عباس رضي الله عنهما في قوله : { وما نرسل بالآيات إلا تخويفاً } قال : الموت .

وأخرج سعيد بن منصور وأحمد في الزهد وابن أبي الدنيا في ذكر الموت وابن جرير وابن المنذر ، عن الحسن رضي الله عنه في قوله : { وما نرسل بالآيات إلا تخويفاً } قال : الموت الذريع .
واخرج ابن أبي داود في البعث ، عن قتادة رضي الله عنه في قوله : { وما نرسل بالآيات إلا تخويفاً } قال : الموت من ذلك .
وأخرج ابن جرير ، عن قتادة رضي الله عنه في قوله : { وما نرسل بالآيات إلا تخويفاً } قال : إن الله يخوّف الناس بما شاء من آياته لعلهم يعتبون ، أو يذكرون ، أو يرجعون . ذكر لنا أن الكوفة رجفت على عهد ابن مسعود رضي الله عنه فقال : يا أيها الناس ، إن ربكم يستعتبكم فاعتبوه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { وإذ قلنا لك إن ربك أحاط بالناس } قال : عصمك من الناس .
وأخرج ابن جرير وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { إن ربك أحاط بالناس } قال : فهم في قبضته .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { إن ربك أحاط بالناس } قال : أحاط بهم ، فهو مانعك منهم وعاصمك ، حتى تبلغ رسالته .
وأخرج عبد الرزاق وسعيد بن منصور وأحمد والبخاري والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وابن مردويه والبيهقي في الدلائل ، عن ابن ابن عباس رضي الله عنهما في قوله : { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } قال : هي رؤيا عين ، أريها رسول الله - صلى الله عليه وسلم - ليلة أسري به إلى بيت المقدس ، وليست برؤيا منام { والشجرة الملعونة في القرآن } قال : هي شجرة الزقوم .
وأخرج سعيد بن منصور ، عن أبي مالك رضي الله عنه في قوله : { وما جعلنا الرؤيا التي أريناك } قال : ما أري في طريقه إلى بيت المقدس .
وأخرج ابن سعد وأبو يعلى وابن عساكر ، عن أم هانئ رضي الله عنها ، أن رسول الله - صلى الله عليه وسلم - لما أسري به أصبح يحدث نفراً من قريش وهم يستهزئون به ، فطلبوا منه آية ، فوصف لهم بيت المقدس ، وذكر لهم قصة العير . فقال الوليد بن المغيرة : هذا ساحر ، فأنزل الله تعالى : { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } .
وأخرج ابن اسحق وابن جرير وابن المنذر ، عن الحسن رضي الله عنه أن رسول الله - صلى الله عليه وسلم - أصبح يحدث بذلك ، فكذب به أناس ، فأنزل الله فيمن ارتد : { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس رضي الله عنهما في الآية ، قال : هو ما رأى في بيت المقدس ليلة أسري به .

وأخرج ابن جرير ، عن قتادة - رضي الله عنه - { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } يقول : أراه من الآيات والعبر في مسيره إلى بيت المقدس . ذكر لنا أن ناساً ارتدوا بعد إسلامهم حين حدثهم رسول الله - صلى الله عليه وسلم - بمسيره أنكروا ذلك ، وكذبوا به ، وعجبوا منه ، وقالوا أتحدثنا أنك سرت مسيرة شهرين في ليلة واحدة! .
وأخرج ابن جرير ، عن سهل بن سعد - رضي الله عنه - قال : رأى رسول الله - صلى الله عليه وسلم - بني فلان ينزون على منبره نزو القردة ، فساءه ذلك ، فما استجمع ضاحكاً حتى مات ، وأنزل الله { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } .
وأخرج ابن أبي حاتم ، عن ابن عمر رضي الله عنهما - أن النبي صلى الله عليه وسلم قال : « رأيت ولد الحكم بن أبي العاص على المنابر كأنهم القردة ، وأنزل الله في ذلك { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس والشجرة الملعونة } يعني الحكم وولده » .
وأخرج ابن أبي حاتم ، عن يعلى بن مرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أريت بني أمية على منابر الأرض ، وسيتملكونكم ، فتجدونهم أرباب سوء » واهتم رسول الله صلى الله عليه وسلم لذلك : فأنزل الله { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } .
وأخرج ابن مردويه ، عن الحسين بن علي رضي الله عنهما - أن رسول الله صلى الله عليه وسلم - أصبح وهو مهموم ، فقيل : مالك يا رسول الله؟ فقال : « إني رأيت في المنام كأن بني أمية يتعاورون منبري هذا » فقيل : يا رسول الله ، لا تهتهم فإنها دنيا تنالهم . فأنزل الله : { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في الدلائل وابن عساكر ، عن سعيد بن المسيب رضي الله عنه قال : رأى رسول الله صلى الله عليه وسلم بني أمية على المنابر فساءه ذلك ، فأوحى الله إليه : « إنما هي دنيا أعطوها » ، فقرت عينه وهي قوله : { وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } يعني بلاء للناس .
وأخرج ابن مردويه ، عن عائشة رضي الله عنها « أنها قالت لمروان بن الحكم : سمعت رسول الله - صلى الله عليه وسلم - يقول : لأبيك وجدك » إنكم الشجرة الملعونة في القرآن « » .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس - رضي الله عنهما في قوله : { وما جعلنا الرؤيا التي أريناك } الآية . قال : إن رسول الله - صلى الله عليه وسلم - أري أنه دخل مكة هو وأصحابه ، وهو يومئذ بالمدينة ، فسار إلى مكة قبل الأجل ، فرده المشركون ، فقال أناس قدْ رُدَّ وكان حدثنا أنه سيدخلها ، فكانت رجعته فتنتهم .

وأخرج ابن اسحق وابن أبي حاتم وابن مردويه والبيهقي في البعث ، عن ابن عباس رضي الله عنهما قال : قال أبو جهل لما ذكر رسول الله - صلى الله عليه وسلم شجرة الزقوم تخويفاً لهم يا معشر قريش ، هل تدرون ما شجرة الزقوم التي يخوّفكم بها محمد؟ قالوا : لا . قال : عجوة يثرب بالزبد - والله لئن استمكنا منها لنتزقمها تزقما . فأنزل الله : { إن شجرة الزقوم طعام الأثيم } [ الدخان : 43 ، 44 ] وأنزل الله { والشجرة الملعونة في القرآن } الآية .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { والشجرة الملعونة في القرآن } قال : هي شجرة الزقوم خوفوا بها . قال أبو جهل : أيخوفني ابن أبي كبشة بشجرة الزقوم؟ ثم دعا بتمر وزبد فجعل يقول : زقموني . فأنزل الله تعالى : { طلعها كأنه رؤوس الشياطين } [ الصافات : 65 ] وأنزل الله { ونخوفهم فما يزيدهم إلا طغياناً كبيراً } .
وأخرج ابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { والشجرة الملعونة } قال : ملعونة لأن { طلعها كأنه رؤوس الشياطين } [ الصافات : 65 ] وهم ملعونون .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ونخوفهم } قال : أبو جهل بشجرة الزقوم { فما يزيدهم } قال : ما يزيد أبا جهل { إلا طغياناً كبيراً } .

وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ قَالَ أَأَسْجُدُ لِمَنْ خَلَقْتَ طِينًا (61) قَالَ أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لَأَحْتَنِكَنَّ ذُرِّيَّتَهُ إِلَّا قَلِيلًا (62) قَالَ اذْهَبْ فَمَنْ تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَاؤُكُمْ جَزَاءً مَوْفُورًا (63) وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِمْ بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الْأَمْوَالِ وَالْأَوْلَادِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلَّا غُرُورًا (64) إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ وَكَفَى بِرَبِّكَ وَكِيلًا (65)

أخرج ابن أبي حاتم ، عن قتادة في الآية قال : حسد إبليس آدم عليه السلام على ما أعطاه الله من كرامة وقال : أنا ناري ، وهذا طيني ، فكان بدء الذنوب الكبر .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : قال إبليس : إن آدم خلق من تراب ومن طين خلق ضعيفاً ، وإني خلقت من نار والنار تحرق كل شيء { لأحتنكن ذريته إلا قليلاً } فصدق ظنه عليهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { لأحتنكن } قال : لأستولين .
وأخرج ابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { لأحتنكن ذريته } قال : لأحتوينهم .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { لأحتنكن ذريته } قال : لأضلنهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { جزاء موفوراً } قال : وافراً .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { فإن جهنم جزاؤكم جزاء موفوراً } يقول : يوفر عذابها للكافر فلا يدخر عنهم منها شيء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { واستفزز من استطعت منهم بصوتك } قال : صوته كل داع دعا إلى معصية الله { وأجلب عليهم بخيلك } قال : كل راكب في معصية الله { وشاركهم في الأموال } قال : كل مال في معصية الله { والأولاد } قال : ما قتلوا من أولادهم ، وأتوا فيهم الحرام .
وأخرج الفريابي وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { وأجلب عليهم بخيلك ورجلك وشاركهم في الأموال والأولاد } قال : كل خيل تسير في معصية الله ، وكل رجل يمشي في معصية الله ، وكل مال أخذ بغير حقه وكل ولد زنا .
وأخرج سعيد بن منصور وابن أبي الدنيا في ذم الملاهي ، وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { واستفزز من استطعت منهم بصوتك } قال : استنزل من استطعت منهم بالغناء والمزامير واللهو والباطل { وأجلب عليهم بخيلك ورجلك } قال كل راكب وماش في معاصي الله { وشاركهم في الأموال والأولاد } قال : كل مال أخذ بغير طاعة الله تعالى ، وأنفق في غير حقه ، والأولاد ، أولاد الزنا .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { وشاركهم في الأموال والأولاد } قال : الأموال ما كانوا يحرمون من أنعامهم والأولاد أولاد الزنا .
وأخرج ابن جرير وابن مردويه ، عن ابن عباس في الآية قال : مشاركته في الأموال ، ان جعلوا البحيرة والسائبة والوصيلة ، لغير الله ومشاركته إياهم في الأولاد سمو عبد الحارث وعبد شمس .

وأخرج ابن مردويه ، عن أنس - رضي الله عنه - رفعه قال : قال إبليس يا رب ، إنك لعنتني واخرجتني من الجنة من أجل آدم ، وإني لا أستطيعه إلا بك . قال : فأنت المسلط . قال : أي رب ، زدني قال : { أجلب عليهم بخيلك ورجلك وشاركهم في الأموال والأولاد } .
وأخرج البيهقي في شعب الإيمان وابن عساكر ، عن ثابت رضي الله عنه قال : بلغنا أن إبليس قال : يا رب ، إنك خلقت آدم وجعلت بيني وبينه عداوة ، فسلطني ، قال : صدورهم مساكن لك . قال : رب زدني . قال : لا يولد لآدم ولد ، إلا ولد لك عشرة . قال : رب زدني . قال : تجري منهم مجرى الدم . قال : رب زدني . قال : { أجلب عليهم بخيلك ورجلك وشاركهم في الأموال والأولاد } فشكا آدم - عليه السلام - إبليس إلى ربه . قال : يا رب ، إنك خلقت إبليس وجعلت بيني وبينه عداوة وبغضاً ، وسلطته علي ، وأنا لا أطيقه إلا بك . قال : لا يولد لك ولد إلا وكلت به ملكين يحفظانه من قرناء السوء . قال : رب زدني . قال : الحسنة بعشر أمثالها قال : رب زدني . قال : لا أحجب عن أحد من ولدك التوبة ما لم يغرغر . والله أعلم .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله : { إن عبادي ليس لك عليهم سلطان } قال : عبادي الذين قضيت لهم بالجنة ، ليس لك عليهم أن يذنبوا ذنباً ، إلا أغفر لهم .


الإسراء - تفسير الدرر المنثور

رَبُّكُمُ الَّذِي يُزْجِي لَكُمُ الْفُلْكَ فِي الْبَحْرِ لِتَبْتَغُوا مِنْ فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيمًا (66) وَإِذَا مَسَّكُمُ الضُّرُّ فِي الْبَحْرِ ضَلَّ مَنْ تَدْعُونَ إِلَّا إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الْإِنْسَانُ كَفُورًا (67) أَفَأَمِنْتُمْ أَنْ يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لَا تَجِدُوا لَكُمْ وَكِيلًا (68) أَمْ أَمِنْتُمْ أَنْ يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مِنَ الرِّيحِ فَيُغْرِقَكُمْ بِمَا كَفَرْتُمْ ثُمَّ لَا تَجِدُوا لَكُمْ عَلَيْنَا بِهِ تَبِيعًا (69)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { يزجي } قال : يجري .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن عطاء الخراساني رضي الله عنه في قوله : { يزجي لكم الفلك } قال : يسيرها في البحر .
وأخرج ابن أبي حاتم عن عطاء الخراساني رضي الله عنه قال : { الفلك } السفن .
وأخرج ابن أبي حاتم عن الأوزاعي رضي الله عنه في قوله : { إنه كان بكم رحيماً } قال : نزلت في المشركين .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله : { أو يرسل عليكم حاصباً } قال : مطر الحجارة .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { أو يرسل عليكم حاصباً } قال : حجارة من السماء { ثم لا تجدوا لكم وكيلاً } أي منعة ولا ناصراً { أم أمنتم أن يعيدكم فيه تارة أخرى } أي مرة أخرى في البحر .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { فيرسل عليكم قاصفاً من الريح } قال : التي تغرق .
وأخرج أبو عبيد وابن المنذر عن عبد الله بن عمر رضي الله عنه قال : القاصف والعاصف في البحر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { قاصفاً } قال : عاصفاً . وفي قوله : { ثم لا تجدوا لكم علينا به تبيعاً } قال : نصيراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { تبيعاً } قال : ثائراً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ثم لا تجدوا لكم علينا به تبيعاً } قال : لا يتبعنا أحد بشيء من ذلك .

وَلَقَدْ كَرَّمْنَا بَنِي آَدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِمَّنْ خَلَقْنَا تَفْضِيلًا (70) يَوْمَ نَدْعُوا كُلَّ أُنَاسٍ بِإِمَامِهِمْ فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُولَئِكَ يَقْرَءُونَ كِتَابَهُمْ وَلَا يُظْلَمُونَ فَتِيلًا (71) وَمَنْ كَانَ فِي هَذِهِ أَعْمَى فَهُوَ فِي الْآَخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلًا (72)

أخرج الطبراني والبيهقي في شعب الإيمان والخطيب في تاريخه ، عن عبد الله بن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما من شيء أكرم على الله من بني آدم يوم القيامة . قيل : يا رسول الله ، ولا الملائكة المقربون؟! . . قال : ولا الملائكة . . . الملائكة مجبورون بمنزلة الشمس والقمر » .
وأخرجه البيهقي من وجه آخر عن ابن عمر رضي الله عنهما موقوفاً وقال : هو الصحيح .
وأخرج البيهقي في شعب الإيمان ، عن أبي هريرة رضي الله عنه قال : المؤمن أكرم على الله من ملائكته .
وأخرج الطبراني عن ابن عمر رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « إن الملائكة قالت : يا رب ، أعطيت بني آدم الدنيا يأكلون فيها ويشربون ويلبسون ، ونحن نسبح بحمدك ولا نأكل ولا نشرب ولا نلهو ، فكما جعلت لهم الدنيا فاجعل لنا الآخرة . قال : لا أجعل صالح ذرية من خلقت بيدي كمن قلت له كن فكان » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن زيد بن أسلم مثله .
وأخرج ابن عساكر من طريق عروة بن رويم قال : حدثني أنس بن مالك رضي الله عنه ، عن رسول الله صلى الله عليه وسلم قال : « إن الملائكة قالوا : ربنا خلقتنا وخلقت بني آدم . . . فجعلتهم يأكلون الطعام ويشربون الشراب ويلبسون الثياب ويأتون النساء ويركبون الدواب وينامون ويستريحون ، ولم تجعل لنا من ذلك شيئاً . . . فاجعل لهم الدنيا ولنا الآخرة . فقال الله : لا أجعل من خلقته بيدي ونفخت فيه من روحي كمن قلت له كن فكان » .
وأخرج البيهقي في شعب الإِيمان عن عروة بن رويم مرسلاً .
وأخرج البيهقي في الأسماء والصفات من طريق عروة بن رويم الأنصاري ، أن رسول الله صلى الله عليه وسلم قال : « لما خلق الله آدم وذريته قالت الملائكة : يا رب ، خلقتهم يأكلون ويشربون وينكحون ويركبون ، فاجعل لهم الدنيا ولنا الآخرة ، فقال الله تعالى : لا أجعل من خلقته بيدي ونفخت فيه من روحي كمن قلت له كن فكان » .
وأخرج البيهقي في الأسماء والصفات من وجه آخر ، عن عروة بن رويم اللخمي ، عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله - صلى الله عليه وسلم - فذكر نحوه إلا أنه قال : « ويركبون الخيل » ولم يذكر ونفخت فيه من روحي .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإيمان من طرق ، عن ابن عباس رضي الله عنهما في قوله : { ولقد كرمنا بني آدم } قال : جعلناهم يأكلون بأيديهم ، وسائر الخلق يأكلون بأفواههم .
وأخرج الحاكم في التاريخ والديلمي ، عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم في قوله : { ولقد كرمنا بني آدم } قال :

« الكرامة ، الأكل بالأصابع » .
وأخرج ابن أبي شيبة عن عمر رضي الله عنه قال : ما من رجل يرى مبتلى فيقول : الحمد لله الذي عافاني مما ابتلاك به ، وفضلني عليك وعلى كثير من خلقه تفضيلاً ، إلا عافاه الله من ذلك البلاء كائناً ما كان .
وأخرج أبو نعيم والبيهقي في الدلائل ، عن عمر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « إن الله خلق السموات سبعاً فاختار العليا منها ، فأسكنها من شاء من خلقه ، ثم خلق الخلق فاختار من الخلق بني آدم ، واختار من بني آدم العرب واختار من العرب مضر ، واختار من مضر قريشاً واختار من قريش بني هاشم ، واختارني من بني هاشم ، فأنا من خيار الأخيار » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { يوم ندعو كل أُناس بإمامهم } قال : إمام هدى وإمام ضلالة .
وأخرج ابن أبي حاتم وابن مردويه والخطيب في تاريخه ، عن أنس رضي الله عنه في قوله : { يوم ندعو كل أناس بإمامهم } قال : بنبيهم .
وأخرج ابن جرير وابن المنذر عن مجاهد رضي الله عنه مثله .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { يوم ندعو كل أناس بإمامهم } قال : بكتاب أعمالهم .
وأخرج ابن مردويه عن علي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « { يوم ندعو كل أناس بإمامهم } قال : يدعى كل قوم بإمام زمانهم وكتاب ربهم وسنة نبيهم » .
وأخرج الترمذي وحسنه والبزار وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه ، عن أبي هريرة رضي الله عنه ، عن رسول الله صلى الله عليه وسلم في قوله : { يوم ندعو كل أناس بإمامهم } قال : « يدعى أحدهم فيعطى كتابه بيمينه ، ويُمَدّ لَهُ في جسمه ستين ذراعاً ويبيض وجهه ويجعل على رأسه تاج من نور يتلألأ ، فينطلق إلى أصحابه فيرونه من بعيد فيقولون : اللهم ائتنا بهذا وبارك لنا في هذا حتى يأتيهم فيقول : أبشروا . . . لكل رجل منكم مثل هذا .
وأما الكافر ، فيسوّد له وجهه ويُمَدّ له في جسمه ستين ذراعاً على صورة آدم ، ويلبس تاجاً من نار فيراه أصحابه فيقولون : نعوذ بالله من شر هذا . . . اللهم لا تأتنا بهذا . قال فيأتيهم . فيقول : ربنا أخّرْه فيقول : ابعدكم الله ، فإن لكل رجل منكم مثل هذا » .
وأخرج الفريابي وابن أبي حاتم عن عكرمة قال : جاء نفر من أهل اليمن إلى ابن عباس فسأله رجل : أرأيت قوله تعالى : { ومن كان في هذه أعمى .

. . فهو في الآخرة أعمى } فقال ابن عباس رضي الله عنهما : لم تصب المسألة ، اقرأ ما قبلها { ربكم الذي يزجي لكم الفلك في البحر } حتى بلغ { وفضلناهم على كثير ممن خلقنا تفضيلاً } فقال ابن عباس رضي الله عنهما : فمن كان أعمى عن هذا النعيم الذي قَدْ رَأَى وعايَنَ ، فهو في أمر الآخرة التي لم تُرَ ولَمْ تعاين { أعمى وأضل سبيلاً } .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن ابن عباس رضي الله عنهما { ومن كان } في الدنيا { أعمى } عما يرى من قدرتي من خلق السماء والأرض والجبال والبحار والناس والدواب وأشباه هذا { فهو } عما وصفت له في الآخرة ولم يره { أعمى وأضل سبيلاً } يقول : أبعد حجة .
وأخرج ابن جرير وابن المنذر عن ابن عباس : من عمي عن قدرة الله في الدنيا فهو في الآخرة أعمى .
وأخرج أبو الشيخ في العظمة عن قتادة في الآية قال : من عمي عما يراه من الشمس والقمر والليل والنهار وما يرى من الآيات ولم يصدق بها ، فهو عما غاب عنه من آيات الله أعمى وأضل سبيلاً .

وَإِنْ كَادُوا لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتَفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذًا لَاتَّخَذُوكَ خَلِيلًا (73) وَلَوْلَا أَنْ ثَبَّتْنَاكَ لَقَدْ كِدْتَ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلًا (74) إِذًا لَأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لَا تَجِدُ لَكَ عَلَيْنَا نَصِيرًا (75)

أخرج ابن إسحق وابن أبي حاتم وابن مردويه ، عن ابن عباس قال : إن أمية بن خلف وأبا جهل بن هشام ورجالاً من قريش ، أتوا رسول الله صلى الله عليه وسلم فقالوا : تعال فاستلم آلهتنا وندخل معك في دينك ، وكان رسول الله صلى الله عليه وسلم يشتد عليه فراق قومه ويحب إسلامهم ، فرقّ لهم فأنزل الله { وإن كادوا ليفتنونك . . . } إلى قوله { نصيراً } .
وأخرج ابن مردويه من طريق الكلبي ، عن باذان عن جابر بن عبد الله مثله .
وأخرج ابن جرير وابن أبي حاتم ، عن سعيد بن جبير قال : « كان رسول الله صلى الله عليه وسلم يستلم الحجر فقالوا : لا ندعك تستلمه حتى تستلم آلهتنا . فقال رسول الله صلى الله عليه وسلم : وما عليّ لو فعلت والله يعلم مني خلافه؟ فأنزل الله { وإن كادوا ليفتنونك . . . } إلى قوله { نصيراً } » .
وأخرج ابن أبي حاتم عن ابن شهاب قال : كان رسول الله صلى الله عليه وسلم إذا طاف يقول له المشركون : استلم آلهتنا كي لا تضرك فكاد يفعل فأنزل الله { وإن كادوا ليفتنونك . . . } الآية .
وأخرج ابن أبي حاتم عن جبير بن نفير رضي الله عنه ، أن قريشاً أتوا النبي صلى الله عليه وسلم فقالوا له : إن كنت أُرْسِلْتَ إلينا فاطرد الذين اتبعوك من سقاط الناس ومواليهم لنكون نحن أصحابك ، فركن إليهم فأوحى الله إليه { وإن كادوا ليفتنونك . . . } الآية .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي رضي الله عنه قال : أنزل الله { والنجم إذا هوى } [ النجم : 1 ] فقرأ عليهم رسول الله صلى الله عليه وسلم هذه الآية { أفرأيتم اللات والعزى } [ النجم : 19 ] فألقى عليه الشيطان كلمتين : لك الغرانيق العلى ، وإن شفاعتهن لترتجى . فقرأ النبي صلى الله عليه وسلم ما بقي من السورة وسجد ، فأنزل الله { وإن كادوا ليفتنونك عن الذي أوحينا إليك . . . } الآية . فما زال مغموماً مهموماً حتى أنزل الله تعالى { وما أرسلنا من قبلك من رسول ولا نبي . . . } [ الحج : 52 ] الآية .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما ، أن ثقيفاً قالوا للنبي صلى الله عليه وسلم : أجّلْنا سنة حتى نهدي لآلهتنا ، فإذا قبضنا الذي يهدى للآلهة أحرزناه ثم أسلمنا وكسرنا الآلهة . فهم أن يؤجلهم فنزلت { وإن كادوا ليفتنونك . . . } الآية .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { ضعف الحياة وضعف الممات } يعني ، ضعف عذاب الدنيا والآخرة .
وأخرج البيهقي في كتاب عذاب القبر ، عن الحسن رضي الله عنه في قوله : { ضعف الحياة } قال : هو عذاب القبر .
وأخرج البيهقي عن عطاء رضي الله عنه في قوله : { وضعف الممات } قال : عذاب القبر .


الإسراء - تفسير الدرر المنثور

وَإِنْ كَادُوا لَيَسْتَفِزُّونَكَ مِنَ الْأَرْضِ لِيُخْرِجُوكَ مِنْهَا وَإِذًا لَا يَلْبَثُونَ خِلَافَكَ إِلَّا قَلِيلًا (76) سُنَّةَ مَنْ قَدْ أَرْسَلْنَا قَبْلَكَ مِنْ رُسُلِنَا وَلَا تَجِدُ لِسُنَّتِنَا تَحْوِيلًا (77) أَقِمِ الصَّلَاةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآَنَ الْفَجْرِ إِنَّ قُرْآَنَ الْفَجْرِ كَانَ مَشْهُودًا (78) وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَكَ عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا (79)

أخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : قال المشركون للنبي صلى الله عليه وسلم : كانت الأنبياء عليهم الصلاة والسلام يسكنون الشام ، فمالك والمدينة؟ فَهَمَّ أن يشخص فأنزل الله تعالى { وإن كادوا ليستفزونك من الأرض } الآية .
وأخرج ابن جرير عن حضرمي رضي الله عنه ، أنه بلغه أن بعض اليهود قال للنبي صلى الله عليه وسلم : إن أرض الأنبياء أرض الشام ، وإن هذه ليست بأرض الأنبياء . فأنزل الله تعالى { وإن كادوا ليستفزونك . . . } الآية .
وأخرج ابن أبي حاتم والبيهقي في الدلائل وابن عساكر ، عن عبد الرحمن بن غنم رضي الله عنه : أن اليهود أتوا النبي صلى الله عليه وسلم فقالوا : « إن كنت نبياً فالْحَقْ بالشام ، فإن الشام أرض المحشر وأرض الأنبياء عليهم الصلاة والسلام . فصدق رسول الله صلى الله عليه وسلم ما قالوا فغزا غزوة تبوك لا يريد إلا الشام ، فلما بلغ تبوك أنزل الله عليه آيات من سورة بني إسرائيل بعد ما ختمت السورة { وإن كادوا ليستفزونك من الأرض . . . } إلى قوله : { تحويلاً } فأمره بالرجوع إلى المدينة وقال : فيها محياك وفيها مماتك وفيها تبعث . وقال له جبريل عليه السلام : سل ربك . . . فإن لكل نبي مسألة . فقال : ما تأمرني أن أسأل؟ قال : { قل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطاناً نصيراً } فهؤلاء نزلن عليه في رجعته من تبوك .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وإن كادوا ليستفزونك من الأرض } قال : همّ أهل مكة بإخراج النبي صلى الله عليه وسلم من مكة وقد فعلوا بعد ذلك فأهلكهم الله تعالى يوم بدر ، ولم يلبثوا بعده إلا قليلاً حتى أهلكهم الله يوم بدر ، وكذلك كانت سنة الله تعالى في الرسل عليهم الصلاة والسلام إذا فعل بهم قومهم مثل ذلك .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { وإذاً لا يلبثون خلافَكَ إلا قليلاً } قال : يعني بالقليل يوم أخذهم ببدر ، فكان ذلك هو القليل الذي كان كثيراً بعده .
وأخرج ابن أبي حاتم عن السدي قال : القليل ثمانية عشر شهراً .
وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه من طرق ، عن ابن مسعود رضي الله عنه قال : دلوك الشمس : غروبها . تقول العرب : إذا غربت الشمس : دلكت الشمس .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن علي رضي الله عنه قال : دلوكها ، غروبها .
وأخرج ابن مردويه عن عمر بن الخطاب رضي الله عنه ، عن النبي صلى الله عليه وسلم في قوله :

« { أقم الصلاة لدلوك الشمس } قال : لزوال الشمس » .
وأخرج البزار وأبو الشيخ وابن مردويه والديلمي بسند ضعيف ، عن ابن عمر رضي الله عنهما قال : { دلوك الشمس } زوالها .
وأخرج عبد الرزاق عن ابن عمر رضي الله عنهما قال : { دلوك الشمس } زياغها بعد نصف النهار .
وأخرج سعيد بن منصور وابن جرير ، عن ابن عباس رضي الله عنهما قال : دلوكها ، زوالها .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس رضي الله عنهما في قوله : { لدلوك الشمس } قال : إذا فاء الفيء .
وأخرج ابن جرير عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أتاني جبريل عليه السلام لدلوك الشمس حين زالت فصلى بي الظهر » .
وأخرج ابن جرير عن أبي برزة الأسلمي رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يصلي الظهر إذا زالت الشمس ، ثم تلا { أقم الصلاة لدلوك الشمس } .
وأخرج ابن سعد وابن أبي شيبة وابن مردويه ، عن مجاهد رضي الله عنه قال : كنت أقود مولاي قيس بن السائب فيقول لي : أدلكت الشمس؟ فإذا قلت نعم ، صلى الظهر .
وأخرج ابن مردويه عن أنس رضي الله عنه قال : كان النبي صلى الله عليه وسلم يصلي الظهر عند دلوك الشمس .
وأخرج الطبراني عن ابن مسعود رضي الله عنه في قوله : { إلى غسق الليل } قال : العشاء الآخرة .
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما قال : { غسق الليل } اجتماع الليل وظلمته .
وأخرج ابن جرير عن ابن مسعود رضي الله عنه قال : { غسق الليل } بدو الليل .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله : { إلى غسق الليل } قال : ما الغسق؟ قال : دخول الليل بظلمته . قال فيه زهير بن أبي سلمى :
ظلت تجوب يداها وهي لاهبة ... حتى إذا جنح الإظلام في الغسق
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه قال : { دلوك الشمس } حين تزيغ . و { غسق الليل } غروب الشمس .
وأخرج عبد الرزاق عن أبي هريرة رضي الله عنه قال : { دلوك الشمس } إذا زالت عن بطن السماء و { غسق الليل } غروب الشمس . والله سبحانه أعلم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { وقرآن الفجر } قال : صلاة الصبح .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه { وقرآن الفجر } قال : صلاة الفجر .
وأخرج عبد الرزاق وابن أبي حاتم عن عطاء رضي الله عنه في قوله : { إن قرآن الفجر كان مشهوداً } قال : تشهده الملائكة والجن .
وأخرج أحمد والترمذي وصححه والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإيمان ، عن أبي هريرة رضي الله عنه في قوله : { وقرآن الفجر إن قرآن الفجر كان مشهوداً } قال : تشهده ملائكة الليل وملائكة النهار تجتمع فيها .

وأخرج عبد الرزاق والبخاري ومسلم وابن جرير وابن أبي حاتم وابن مردويه ، عن أبي هريرة رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « تجتمع ملائكة الليل وملائكة النهار في صلاة الفجر » ثم يقول أبو هريرة رضي الله عنه : اقرؤوا إن شئتم { وقرآن الفجر إن قرآن الفجر كان مشهوداً } .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والطبراني ، عن ابن مسعود رضي الله عنه قال : يتدارك الحرسان من ملائكة الله تعالى ، حارس الليل وحارس النهار عند صلاة الصبح ، اقرؤوا إن شئتم { وقرآن الفجر إن قرآن الفجر كان مشهوداً } ثم قال : تنزل ملائكة الليل وملائكة النهار .
وأخرج الحكيم الترمذي في نوادر الأصول وابن جرير والطبراني وابن مردويه ، عن أبي الدرداء رضي الله عنه قال : قرأ رسول الله صلى الله عليه وسلم : { إن قرآن الفجر كان مشهوداً } قال : « يشهده الله وملائكة الليل وملائكة النهار » .
وأخرج عبد الرزاق عن قتادة رضي الله عنه { إن قرآن الفجر كان مشهوداً } قال : تشهده ملائكة الليل وملائكة النهار .
وأخرج ابن أبي شيبة عن القاسم عن أبيه قال : دخل عبد الله بن مسعود رضي الله عنه المسجد لصلاة الفجر ، فإذا قوم قد أسندوا ظهورهم إلى القبلة فقال : نحّوا عن القبلة . . . لا تحولوا بين الملائكة وصلاتها ، فإن هاتين الركعتين صلاة الملائكة .
وأخرج ابن جرير وابن المنذر ومحمد بن نصر في كتاب الصلاة ، عن علقمة والأسود رضي الله عنهما قال : التهجد بعد نومة .
وأخرج ابن أبي حاتم عن الضحاك قال : نسخ قيام الليل إلا عن النبي صلى الله عليه وسلم .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { نافلة لك } يعني ، خاصة للنبي صلى الله عليه وسلم أمر بقيام الليل وكتب عليه .
وأخرج الطبراني في الأوسط والبيهقي في سننه ، عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال : « ثلاث هن عليّ فرائض وهن لكم سنة : الوتر والسواك وقيام الليل » .
وأخرج ابن جرير وابن المنذر ومحمد بن نصر والبيهقي في الدلائل ، عن مجاهد رضي الله عنه في قوله : { نافة لك } قال : لم تكن النافلة لأحد إلا للنبي صلى الله عليه وسلم ، خاصة من أجل أنه قد غفر له ما تقدم من ذنبه وما تأخر ، فما عمل من عمل مع المكتوب فهو نافلة له سوى المكتوب من أجل أنه لا يعمل ذلك في كفارة الذنوب فهي نوافل له وزيادة ، والناس يعملون ما سوى المكتوب في كفارة ذنوبهم فليس للناس نوافل ، إنما هي للنبي صلى الله عليه وسلم خاصة .

وأخرج ابن أبي حاتم عن قتادة رضي الله عنه مثله .
وأخرج ابن المنذر عن الحسن رضي الله عنه مثله .
وأخرج محمد بن نصر عن الحسن رضي الله عنه في قوله : { ومن الليل فتهجد به نافلة لك } قال : لا تكون نافلة الليل إلا للنبي صلى الله عليه وسلم .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ومحمد بن نصر ، عن قتادة رضي الله عنه { نافلة لك } قال : تطوّعاً وفضيلة لك .
وأخرج أحمد وابن جرير وابن أبي حاتم والطبراني وابن مردويه ، عن أبي أمامة رضي الله عنه في قوله : { نافلة لك } قال : كانت للنبي صلى الله عليه وسلم نافلة ولكم فضيلة . وفي لفظ إنما كانت النافلة خاصة لرسول الله صلى الله عليه وسلم .
وأخرج الطيالسي وابن نصر والطبراني وابن مردويه والبيهقي في شعب الإيمان والخطيب في تاريخه ، عن أبي أمامة رضي الله عنه أنه قال : إذا توضأ الرجل المسلم فأحسن الوضوء ، فإن قعد - قعد مغفوراً له ، وإن قام يصلي كانت له فضيلة . قيل له : نافلة؟ قال : إنما النافلة للنبي صلى الله عليه وسلم ، كيف يكون له نافلة وهو يسعى في الخطايا والذنوب!؟ ولكن فضيلة .
وأخرج سعيد بن منصور والبخاري وابن جرير وابن مردويه ، عن ابن عمر رضي الله عنهما قال : إن الناس يصيرون يوم القيامة جثاء كل أمة تتبع نبيها ، يقولون : يا فلان ، اشفع لنا . حتى تنتهي الشفاعة إلى النبي صلى الله عليه وسلم ، فذلك يوم يبعثه الله المقام المحمود .
وأخرج أحمد والترمذي وحسنه وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل ، عن أبي هريرة رضي الله عنه ، عن النبي صلى الله عليه وسلم في قوله : { عسى أن يبعثك ربك مقاماً محموداً } وسئل عنه قال : هو المقام الذي أشفع فيه لأمتي .
وأخرج ابن جرير والبيهقي في شعب الإيمان ، عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « المقام المحمود ، الشفاعة » .
وأخرج ابن جرير والطبراني وابن مردويه من طرق ، عن ابن عباس رضي الله عنهما في قوله : { عسى أن يبعثك ربك مقاماً محموداً } قال : مقام الشفاعة .
وأخرج ابن مردويه عن سعد بن أبي وقاص رضي الله عنه قال : سئل رسول الله صلى الله عليه وسلم عن المقام المحمود فقال : « هو الشفاعة » .
وأخرج أحمد وابن جرير وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه ، عن كعب بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « يبعث الناس يوم القيامة فأكون أنا وأمتي على تَلٍّ ، ويكسوني ربي حلة خضراء ثم يؤذن لي أن أقول ما شاء الله أن أقول ، فذلك المقام المحمود » .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإيمان من طريق علي بن حسين قال : أخبرني رجل من أهل العلم ، أن النبي صلى الله عليه وسلم قال : « تمد الأرض يوم القيامة مدّ الأديم ولا يكون لبشر من بني آدم فيها إلا موضع قدمه ، ثم أدعى أول الناس فأخر ساجداً ، ثم يؤذن لي فأقول : يا رب ، أخبرني هذا لجبريل وجبريل عن يمين الرحمن ، والله ما رآه جبريل قط قبلها أنك أرسلته إلي . وجبريل عليه السلام ساكت لا يتكلم حتى يقول الرب : صدقت . . . ثم يؤذن لي في الشفاعة فأقول : أي رب ، عبادك عبدوك في أطراف الأرض . فذلك المقام المحمود » .
وأخرج ابن أبي شيبة والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه ، وأبو نعيم في الحلية وابن مردويه والبيهقي في البعث والخطيب في المتفق والمفترق ، عن حذيفة رضي الله عنه قال : يجمع الناس في صعيد واحد ، يسمعهم الداعي وينفذهم البصر حفاة عراة كما خلقوا قياماً ، لا تكلم نفس إلا بإذنه ينادي : يا محمد ، فيقول : لبيك وسعديك والخير في يديك والشرّ لَيْسَ إليك ، والمهدي من هديت وعبدك بين يديك وبك وإليك لا ملجأ ولا منجى منك إلا إليك ، تباركت وتعاليت سبحانك رب البيت . فهذا المقام المحمود « .
وأخرج البخاري وابن جرير وابن مردويه ، عن ابن عمر رضي الله عنهما قال : سمعت رسول الله صلى الله عليه وسلم يقول : » إن الشمس لتدنو حتى يبلغ العرق نصف الأذن ، فبينما هم كذلك استغاثوا بآدم عليه السلام فيقول : لَسْتُ بصاحب ذلك ، ثم موسى عليه السلام فيقول : كذلك ، ثم محمد صلى الله عليه وسلم فيشفع ، فيقضي الله بين الخلائق فيمشي حتى يأخذ بحلقة باب الجنة « فيومئذ يبعثه الله مقاماً محموداً يحمده أهل الجمع كلهم .
وأخرج أحمد وابن جرير وابن المنذر والحاكم وابن مردويه ، عن ابن مسعود رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : » إني لأقوم المقام المحمود . قيل : وما المقام المحمود؟ قال : ذلك إذا جيء بكم حفاة عراة غرلاً ، فيكون أول من يكسى إبراهيم عليه السلام ، فيقول : اكسوا خليلي . فيؤتى بريطتين بيضاوين فيلبسهما ، ثم يقعد مستقبل العرش . ثم أوتَى بكسوة فألبسها فأقوم عن يمينه مقاماً لا يقومه أحد ، فيغبطني به الأولون والآخرون ، ثم يفتح نهر من الكوثر إلى الحوض « .
وأخرج ابن مردويه من طريق عمرو بن شعيب عن أبيه عن جده ، أن رسول الله صلى الله عليه وسلم سئل : » ما المقام المحمود الذي ذكر لك ربك؟ قال : يحشر الله الناس يوم القيامة عراة غرلاً ، كهيئتكم يوم ولدتم . . . هالهم الفزع الأكبر وكظمهم الكرب العظيم ، وبلغ الرشح أفواههم وبلغ بهم الجهد والشدة ، فأكون أول مدعى وأول معطى ، ثم يدعى إبراهيم عليه السلام قد كسي ثوبين أبيضين من ثياب الجنة ، ثم يؤمر فيجلس في قبل الكرسي . ثم أقوم عن يمين العرش . . . فما من الخلائق قائم غيري ، فأتكلم فيسمعون وأشهد فيصدقون « .

وأخرج ابن مردويه عن ابن عمر رضي الله عنهما ، أن النبي صلى الله عليه وسلم قرأ { عسى أن يبعثك ربك مقاماً محموداً } قال : « يجلسه على السرير » .
وأخرج الترمذي وحسنه وابن جرير وابن مردويه ، عن أبي سعيد الخدري رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « أنا سيد ولد آدم يوم القيامة ولا فخر ، وبيدي لواء الحمد ولا فخر ، وما من نبي يومئذ - آدم فمن سواه - إلا تحت لوائي ، وأنا أوّل من تَنْشَقُّ عنه الأرض ولا فخر . . . فيفزع الناس ثلاث فزعات فيأتون آدم عليه السلام فيقولون : أنت أبونا فاشفع لنا إلى ربك . فيقول : إني أذنبت ذنباً أهبطت منه إلى الأرض ، ولكن ائتوا نوحاً . فيأتون نوحاً فيقول : إني دعوت على أهل الأرض دعوة فأهلكوا ، ولكن اذهبوا إلى إبراهيم . فيأتون إبراهيم فيقول : ائتوا موسى . فيأتون موسى عليه الصلاة والسلام فيقول : إني قتلت نفساً ، ولكن ائتوا عيسى . فيأتون عيسى عليه السلام فيقول : إني عُبِدْتُ من دون الله ، ولكن ائتوا محمداً صلى الله عليه وسلم . فيأتوني فأنطلق معهم فآخذ بحلقة باب الجنة فأقعقعها ، فيقال : من هذا؟ فأقول : محمد . فيفتحون لي ويقولون : مرحباً . فأخرّ ساجداً فيلهمني الله عز وجل من الثناء والحمد والمجد ، فيقال : ارفع رأسك . . . سل تُعْطَ ، واشفع تُشَفّعْ ، وقل يسمع لقولك . فهو المقام المحمود الذي قال الله : { عسى أن يبعثك ربك مقاماً محموداً } » .
وأخرج ابن مردويه عن أبي سعيد رضي الله عنه في قوله : { عسى أن يبعثك ربك مقاماً محموداً } قال : يخرج الله قوماً من النار من أهل الإيمان والقبلة بشفاعة محمد صلى الله عليه وسلم ، فذلك المقام المحمود .
وأخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه ، أنه ذكر حديث الجهنّميّين فقيل له : ما هذا الذي تحدث والله تعالى يقول : { إنك من تدخل النار فقد أخزيته } [ آل عمران : 192 ] { وكلما أرادوا أن يخرجوا منها أعيدوا فيها } [ السجدة : 20 ] فقال : هل تقرأ القرآن؟ قال : نعم . قال : فهل سمعت فيه بالمقام المحمود؟ قال : نعم . قال : فإنه مقام محمد صلى الله عليه وسلم الذي يخرج الله به من يخرج .
وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه ، عن ابن مسعود رضي الله عنه قال : يأذن الله تعالى في الشفاعة ، فيقوم روح القدس جبريل عليه السلام ، ثم يقوم إبراهيم خليل الله عليه الصلاة والسلام ، ثم يقوم عيسى أو موسى عليهما السلام ، ثم يقوم نبيكم صلى الله عليه وسلم واقفاً ليشفع ، لا يشفع أحد بعده أكثر مما شفع ، وهو المقام المحمود الذي قال الله : { عسى أن يبعثك ربك مقاماً محموداً } .

وأخرج ابن مردويه ، عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا سألتم الله فاسألوه أن يبعثني المقام المحمود الذي وعدني » .
وأخرج البخاري عن جابر رضي الله عنه ، أن رسول الله صلى الله عليه وسلم قال : « من قال حين يسمع النداء : اللهم رب هذه الدعوة التامة والصلاة القائمة ، آت محمداً الوسيلة والفضيلة وابعثه مقاماً محموداً الذي وعدته ، حَلّتْ له شفاعتي يوم القيامة » .
وأخرج ابن أبي شيبة عن سلمان رضي الله عنه قال : يقال له : سل تعطه - يعني النبي صلى الله عليه وسلم - واشفع تشفع ، وادع تجب . فيرفع رأسه فيقول : أمتي . مرتين أو ثلاثاً ، فقال سلمان رضي الله عنه : يشفع في كل من في قلبه مثقال حبة حنطة من إيمان أو مثقال شعيرة من إيمان أو مثقال حبة خردل من إيمان . قال سلمان رضي الله عنه : فذلكم المقام المحمود « .
وأخرج الديلمي عن ابن مسعود رضي الله عنه قال : » قيل : يا رسول الله ، ما المقام المحمود؟ قال : ذلك يوم ينزل الله تعالى عن عرشه ، فيئط كما يئط الرحل الجديد من تضايقه « .
وأخرج الطبراني عن ابن عباس رضي الله عنهما في قوله : { عسى أن يبعثك ربك مقاماً محموداً } قال : يجلسه بينه وبين جبريل عليه السلام ، ويشفع لأمته . فذلك المقام المحمود .
وأخرج الديلمي عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : » { عسى أن يبعثك ربك مقاماً محموداً } قال : يجلسني معه على السرير « .
وأخرج ابن جرير عن قتادة رضي الله عنه في قوله : { عسى أن يبعثك ربك مقاماً محموداً } قال : ذكر لنا أن نبي الله صلى الله عليه وسلم خيِّر بين أن يكون عبداً نبياً أو ملكاً نبياً ، فأومأ إليه جبريل عليه السلام أن تواضع ، فاختار أن يكون عبداً نبياً . فأعطى به النبي صلى الله عليه وسلم ثنتين : أنه أول من تنشق عنه الأرض ، وأول شافع . فكان أهل العلم يرون أنه المقام المحمود .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله : { عسى أن يبعثك ربك مقاماً محموداً } قال : يجلسه معه على عرشه .

وَقُلْ رَبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَلْ لِي مِنْ لَدُنْكَ سُلْطَانًا نَصِيرًا (80)

أخرج أحمد والترمذي وصححه ، وابن جرير وابن المنذر والطبراني والحاكم وصححه ، وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل والضياء في المختارة ، عن ابن عباس رضي الله عنهما قال : كان النبي صلى الله عليه وسلم بمكة ، ثم أمر بالهجرة فأنزل الله تعالى { وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطاناً نصيراً } .
وأخرج الحاكم وصححه والبيهقي في الدلائل ، عن قتادة رضي الله عنه في قوله : { وقل رب أدخلني مدخل صدق . . . } الآية . قال : أخرجه الله من مكة { مخرج صدق } وأدخله المدينة { مدخل صدق } قال : وعلم نبي الله صلى الله عليه وسلم أنه لا طاقة له بهذا الأمر إلا بسلطان ، فسأل سلطاناً نصيراً لكتاب الله تعالى وحدوده وفرائضه وإقامة كتاب الله تعالى ، فإن السلطان عزة من الله تعالى جعلها بين عباده ، ولولا ذلك لغار بعضهم على بعض وأكل شديدهم ضعيفهم .
وأخرج الخطيب عن عمر بن الخطاب رضي الله عنه قال : والله لما يزع الله بالسلطان أعظم مما يزع بالقرآن .
وأخرج الزبير بن بكار في أخبار المدينة ، عن زيد بن أسلم رضي الله عنه في الآية قال : جعل الله { مدخل صدق } المدينة { ومخرج صدق } مكة و { سلطاناً نصيراً } الأنصار .
وأخرج الحاكم عن ابن عباس رضي الله عنهما ، أنه قرأ « أدخلني مَدْخَلَ صدق وأخرجني مَخْرَجَ صدق » بفتح الميم .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { أدخلني مدخل صدق } يعني ، الموت { وأخرجني مخرج صدق } يعني ، الحياة بعد الموت .

وَقُلْ جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا (81) وَنُنَزِّلُ مِنَ الْقُرْآَنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ وَلَا يَزِيدُ الظَّالِمِينَ إِلَّا خَسَارًا (82)

وأخرج ابن أبي شيبة والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن مردويه ، عن ابن مسعود رضي الله عنه قال : دخل النبي صلى الله عليه وسلم مكة وحول البيت ستون وثلثمائة نصب ، فجعل يطعنها بعود في يده ويقول : { جاء الحق وزهق الباطل إن الباطل كان زهوقاً } { وجاء الحق وما يبدئ الباطل وما يعيد } [ سبأ : 49 ] .
وأخرج ابن أبي شيبة وأبو يعلى وابن المنذر ، عن جابر رضي الله عنه قال : « دخلنا مع رسول الله صلى الله عليه وسلم مكة وحول البيت ثلثمائة وستون صنماً فأمر بها رسول الله صلى الله عليه وسلم فأكبت لوجهها وقال : { جاء الحق وزهق الباطل إن الباطل كان زهوقاً } » .
وأخرج الطبراني في الصغير وابن مردويه والبيهقي في الدلائل ، عن ابن عباس رضي الله عنهما قال : « دخل رسول الله صلى الله عليه وسلم مكة يوم الفتح وعلى الكعبة ثلثمائة وستون صنماً ، فشد لهم إبليس أقدامها بالرصاص ، فجاء ومعه قضيب فجعل يهوي به إلى كل صنم منها فيخرّ لوجهه فيقول : { جاء الحق وزهق الباطل إن الباطل كان زهوقاً } حتى مر عليها كلها » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { إن الباطل كان زهوقاً } قال : ذاهباً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { وقل جاء الحق } قال : القرآن { وزهق الباطل } قال : هلك ، وهو الشيطان . وفي قوله : { وننزل من القرآن ما هو شفاء ورحمة } قال : الله تعالى جعل هذا القرآن { شفاء ورحمة للمؤمنين } إذا سمعه المؤمن انتفع به وحفظه ووعاه { ولا يزيد الظالمين إلا خساراً } لا ينتفع به ولا يحفظه ولا يعيه .
وأخرج ابن عساكر عن أويس القرني رضي الله عنه قال : لم يجالس هذا القرآن أحد إلا قام عنه بزيادة أو نقصان ، قضاء الله الذي قضى { شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خساراً } .

وَإِذَا أَنْعَمْنَا عَلَى الْإِنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَئُوسًا (83) قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلًا (84)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ونأى بجانبه } قال : تباعد منا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { كان يؤوساً } قال : قنوطاً . وفي قوله : { قل كل يعمل على شاكلته } قال : على ناحيته .
وأخرج هناد وابن المنذر عن الحسن رضي الله عنه في قوله : { على شاكلته } قال : على نيته .

وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلًا (85)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ويسألونك عن الروح } قال : يهود يسألونه .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن حبان وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل ، عن ابن مسعود رضي الله عنه قال : كنت أمشي مع النبي صلى الله عليه وسلم في خرب المدينة وهو متكئ على عسيب ، فمر بقوم من اليهود فقال بعضهم لبعض : سلوه عن الروح . وقال بعضهم : لا تسألوه . فسألوه فقالوا : يا محمد ، ما الروح؟ فما زال يتوكأ على العسيب ، وظننت أنه يوحى إليه فأنزل الله { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلاً } .
وأخرج أحمد والترمذي وصححه والنسائي وابن المنذر وابن حبان وأبو الشيخ في العظمة والحاكم وصححه ، وابن مردويه وأبو نعيم والبيهقي كلاهما في الدلائل ، عن ابن عباس رضي الله عنهما قال : قالت قريش لليهود : أعطونا شيئاً نسأل هذا الرجل ، فقالوا : سلوه عن الروح ، فسألوه فنزلت { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلاً } قالوا : أوتينا علماً كثيراً : أوتينا التوراة ، ومن أوتي التوراة فقد أوتي خيراً كثيراً . فأنزل الله تعالى { قل لو كان البحر مداداً لكلمات ربي لنفد البحر قبل أن تنفد كلمات ربي ولو جئنا بمثله مدداً } [ الكهف : 109 ] .
وأخرج ابن مردويه من طريق العوفي ، عن ابن عباس رضي الله عنهما أن اليهود قالوا للنبي صلى الله عليه وسلم : « أخبرنا ، ما الروح؟ وكيف تعذب الروح التي في الجسد؟ وإنما الروح من الله ولم يكن نزل عليه فيه شيء فلم يجر إليهم شيئاً ، فأتاه جبريل عليه السلام فقال له : { قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلاً } فأخبرهم النبي صلى الله عليه وسلم بذلك فقالوا : من جاءك بهذا؟ قال : جبريل . قالوا : والله ما قاله لك إلا عدوّ لنا . فأنزل الله تعالى { قل من كان عدوّا لجبريل . . . } [ البقرة : 97 ] الآية » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في كتاب الأضداد ، وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات ، عن علي بن أبي طالب رضي الله عنه في قوله : { ويسألونك عن الروح } قال : هو ملك من الملائكة له سبعون ألف وجه ، لكل وجه منها سبعون ألف لسان . . . لكل لسان منها سبعون ألف لغة ، يسبح الله تعالى بتلك اللغات ، يخلق الله تعالى من كل تسبيحة ملكاً يطير مع الملائكة إلى يوم القيامة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ من طريق عطاء ، عن ابن عباس رضي الله عنهما في قوله : { ويسألونك عن الروح } قال : هو ملك واحد له عشرة آلاف جناح ، جناحان منهما ما بين المشرق والمغرب له ألف وجه ، لكل وجه لسان وعينان وشفتان يسبحان الله تعالى إلى يوم القيامة .

وأخرج عبد بن حميد وأبو الشيخ ، عن ابن عباس رضي الله عنهما قال : الروح أمر من أمر الله ، وخلق من خلق الله وصورهم على صور بني آدم ، وما ينزل من السماء من ملك إلا ومعه واحد من الروح . ثم تلا { يوم يقوم الروح والملائكة صفاً } [ النبأ : 38 ] .
وأخرج ابن أبي حاتم وابن مردويه ، عن عكرمة رضي الله عنه قال : سئل ابن عباس رضي الله عنهما في قوله : { ويسألونك عن الروح قل الروح من أمر ربي } لا تنال هذه المنزلة ، فلا تزيدوا عليها . قولوا كما قال الله وعلّم نبيه صلى الله عليه وسلم { وما أوتيتم من العلم إلا قليلاً } .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن عبد الله بن بريدة رضي الله عنه قال : لقد قبض النبي صلى الله عليه وسلم وما يعلم الروح .
وأخرج ابن أبي حاتم عن يزيد بن زياد ، أنه بلغه أن رجلين اختلفا في هذه الآية { وما أوتيتم من العلم إلا قليلاً } فقال أحدهما : إنما أريد بها أهل الكتاب وقال الآخر : بل إنه محمد صلى الله عليه وسلم . فانطلق أحدهما إلى ابن مسعود رضي الله عنه فسأله فقال : ألست تقرأ سورة البقرة؟ فقال : بلى . فقال : وأي العلم ليس في سورة البقرة؟ إنما أريد بها أهل الكتاب .
وأخرج البيهقي في الأسماء والصفات ، عن ابن عباس رضي الله عنهما في قوله : { ويسألونك عن الروح } قال : { الروح } ملك .
وأخرج ابن عساكر ، عن عبد الرحمن بن عبد الله ابن أم الحكم الثقفي رضي الله عنه قال : بينما رسول الله صلى الله عليه وسلم في بعض سكك المدينة ، إذ عرض له اليهود فقالوا : يا محمد ، ما الروح؟ وبيده عسيب نخل فاعتمد عليه - ورفع راسه إلى السماء - ثم قال : { ويسألونك عن الروح . . . . } إلى قوله : { قليلاً } قال ابن عساكر : عن عبد الرحمن بن عبد الله بن أم الحكم الثقفي قيل إن له صحبة .
وأخرج ابن الأنباري في كتاب الأضداد ، عن مجاهد رضي الله عنه قال : { الروح } خلق مع الملائكة لا يراهم الملائكة ، كما لا ترون أنتم الملائكة . { الروح } حرف استأثر الله تعالى بعلمه ولم يطلع عليه أحداً من خلقه . وهو قوله تعالى : { ويسألونك عن الروح قل الروح من أمر ربي } .
وأخرج أبو الشيخ عن سلمان رضي الله عنه قال : الإنس والجن عشرة أجزاء : فالانس جزء ، والجن تسعة أجزاء . والملائكة والجن عشرة أجزاء : فالجن من ذلك جزء ، والملائكة تسعة . والملائكة والروح عشرة أجزاء : فالملائكة من ذلك جزء ، والروح تسعة أجزاء .

والروح والكروبيون عشرة أجزاء : فالروح من ذلك جزء ، والكروبيون تسعة أجزاء .
وأخرج ابن إسحق وابن جرير ، عن عطاء بن يسار قال : نزلت بمكة { وما أوتيتم من العلم إلا قليلاً } « فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة ، أتاه أحبار اليهود فقالوا : يا محمد ، ألم يبلغنا أنك تقول : { وما أوتيتم من العلم إلا قليلاً } أفعنيتنا أم قومك؟ قال : كلاًّ قد عنيت . قالوا : فإنك تتلو أنا أوتينا التوراة وفيها تبيان كل شيء ، فقال رسول الله صلى الله عليه وسلم : هي في علم الله قليل ، وقد آتاكم الله ما عملتم به انتفعتم » فأنزل الله { ولو أن ما في الأرض من شجرة أقلام . . . } [ لقمان : 27 ] إلى قوله : { إن الله سميع بصير } [ لقمان : 28 ] .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج في قوله : { وما أوتيتم من العلم } قال : يا محمد ، والناس أجمعون .
وأخرج ابن جرير عن قتادة في قوله : { وما أوتيتم من العلم إلا قليلاً } يعني اليهود .


الإسراء - تفسير الدرر المنثور

وَلَئِنْ شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ ثُمَّ لَا تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلًا (86) إِلَّا رَحْمَةً مِنْ رَبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيرًا (87)

أخرج الحكيم الترمذي عن ابن عباس قال : « لما قدم وفد اليمن على رسول الله صلى الله عليه وسلم صلى الله عليه وسلم فقالوا : » أبيت اللعن : فقال رسول الله صلى الله عليه وسلم : سبحان الله . . . !! إنما يقال هذا للملك ولست ملكاً . . . أنا محمد بن عبد الله . فقالوا : إنا لا ندعوك باسمك . قال : فأنا أبو القاسم . فقالوا : يا أبا القاسم ، انا قد خبأنا لك خبيئاً . فقال : سبحان الله . . . ! إنما يفعل هذا بالكاهن ، والكاهن والمتكهن والكهانة في النار . فقال له أحدهم : فمن يشهد لك أنك رسول الله؟ فضرب بيده إلى حفنة حصا فأخذها فقال : هذا يشهد أني رسول الله فسبّحْنَ في يده فقلن : نشهد أنك رسول الله . فقالوا له : أسمعنا بعض ما أنزل عليك . فقرأ { والصافات صفاً } حتى انتهى إلى قوله : { فأتبعه شهاب ثاقب } [ الصافات : 1-10 ] فإنه لساكن ما ينبض منه عرق ، وإن دموعه لتسبقه إلى لحيته ، فقالوا له : إنا نراك تبكي . . . ! أمن خوف الذي بعثك تبكي!؟ قال : بل من خوف الذي بعثني أبكي ، إنه بعثني على طريق مثل حد السيف ، إن زغت عنه هلكت . ثم قرأ { ولئن شئنا لنذهبن بالذي أوحينا إليك ثم لا تجد لك به علينا وكيلاً } « .
وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه ، وابن مردويه والبيهقي في شعب الإيمان ، عن ابن مسعود قال : إن هذا القرآن سيرفع . قيل : كيف يرفع وقد أثبته الله في قلوبنا وأثبتناه في المصاحف . . . !؟ قال : يسرى عليه في ليلة واحدة فلا يترك منه آية في قلب ولا مصحف إلا رفعت ، فتصبحون وليس فيكم منه شيء . ثم قرأ { ولئن شئنا لنذهبن بالذي أوحينا إليك } .
وأخرج ابن أبي داود في المصاحف ، عن ابن مسعود رضي الله عنه قال : ليسريَنَّ على القرآن في ليلة فلا يترك آية في مصحف أحد إلا رفعت .
وأخرج الطبراني عن ابن مسعود رضي الله عنه قال : يسرى على القرآن ليلاً فيذهب به من أجواف الرجال ، فلا يبقى في الأرض منه شيء .
وأخرج البيهقي في شعب الإِيمان ، عن ابن مسعود رضي الله عنه قال : اقرؤوا القرآن قبل أن يرفع ، فإنه لا تقوم الساعة حتى يرفع . قالوا : هذه المصاحف ترفع ، فكيف بما في صدور الناس . . . . !؟ قال : يعدى عليه ليلاً فيرفع من صدورهم ، فيصبحون فيقولون : لكأنا كنا نعلم شيئاً ، ثم يقعون في الشعر .
وأخرج الحاكم وصححه والبيهقي ، عن حذيفة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : » يُدرس الإسلام كما يدرس وشْيُ الثوب ، حتى لا يدرى ما صيام ولا صدقة ولا نسك . ويسرى على كتاب الله في ليلة ، فلا يبقى في الأرض منه آية ويبقى الشيخ الكبير والعجوز يقولون : أدركنا آبائنا على هذه الكلمة لا إله إلا الله فنحن نقولها « .

وأخرج الخطيب في تاريخه ، عن حذيفة رضي الله عنه قال : يوشك أن يدرس الإسلام كما يدرس وَشْي الثوب ، ويقرأ الناس القرآن لا يجدون له حلاوة ، فيبيتون ليلة فيصبحون وقد أسري بالقرآن وما قبله من كتاب ، حتى ينتزع من قلب شيخ كبير وعجوز كبير ، فلا يعرفون وقت صلاة ولا صيام ولا نسك . . . . حتى يقول القائل منهم : إنا سمعنا الناس يقولون : لا إله إلا الله ، فنحن نقول لا إله إلا الله .
وأخرج ابن أبي داود وابن أبي حاتم ، عن شمر بن عطية رضي الله عنه قال : يسرى على القران في ليلة فيقوم المتهجدون في ساعاتهم فلا يقدرون على شيء ، فيفزعون إلى مصاحفهم فلا يقدرون عليها ، فيخرج بعضهم إلى بعض فيلتقون فيخبر بعضهم بعضاً بما قد لقوا .
وأخرج ابن عدي عن أبي هريرة رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « يأتي الناس زمان يُرْسَلُ إلى القرآن ويرفع من الأرض » .
وأخرج محمد بن نصر في كتاب الصلاة ، عن عبد الله بن عمرو بن العاص رضي الله عنه قال : لا تقوم الساعة حتى يرفع القرآن من حيث نزل ، له دوي حول العرش كدوي النحل ، يقول : أُتْلَى ولا يُعْمَلُ بي .
وأخرج محمد بن نصر ، عن الليث بن سعد رضي الله عنه قال : إنما يرفع القرآن حين يقبل الناس على الكتب ويكبّون عليها ويتركون القرآن .
وأخرج الديلمي في مسند الفردوس ، عن معاذ بن جبل رضي الله عنه قال : خرج علينا رسول الله صلى الله عليه وسلم فقال : « أطيعوني ما دمت بين أظهركم ، فإن ذهبت فعليكم بكتاب الله . . . أحلوا حلاله وحرّموا حرامه ، فإنه سيأتي على الناس زمان يسرى على القرآن في ليلة فَيُنْسَخُ من القلوب والمصاحف » .
وأخرج ابن أبي حاتم والحاكم وصححه ، عن أبي هريرة رضي الله عنه قال : يسرى على كتاب الله فيرفع إلى السماء ، فلا يبقى على الأرض من القرآن ولا من التوراة والإنجيل والزبور ، فينزع من قلوب الرجال فيصبحون في الصلاة لا يدرون ما هم فيه .
وأخرج أبو الشيخ وابن مردويه والديلمي ، عن حذيفة وأبي هريرة رضي الله عنهما قالا : قال رسول الله صلى الله عليه وسلم : « يسرى على كتاب الله ليلاً فيصبح الناس ليس في الأرض ولا في جوف مسلم منه آية » .
وأخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى يرفع الذِكْرُ والقرآن » .
وأخرج ابن مردويه عن ابن عباس وابن عمر رضي الله عنهما قالا : خطب رسول الله صلى الله عليه وسلم فقال :

« يا أيها الناس ، ما هذه الكتب التي بلغني أنكم تكتبونها مع كتاب الله؟ يوشك أن يغضب الله لكتابه فَيُسْرَى عليه ليلاً لا يترك في قلب ولا ورق منه حرفاً إلا ذهب به . فقيل : يا رسول الله ، فكيف بالمؤمنين والمؤمنات؟ قال : من أراد الله به خيراً أبقى في قلبه لا إله إلا الله » .
وأخرج ابن أبي حاتم من طريق القاسم بن عبد الرحمن ، عن أبيه عن جده قال : يسرى على القرآن في جوف الليل ، يجيء جبريل عليه السلام فيذهب به ، ثم قرأ { ولئن شئنا لنذهبن . . . } الآية .

قُلْ لَئِنِ اجْتَمَعَتِ الْإِنْسُ وَالْجِنُّ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا الْقُرْآَنِ لَا يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا (88) وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُورًا (89)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : أتى رسول الله صلى الله عليه وسلم محمود بن سيحان ونعيمان بن أُصَي ومجزئ بن عمر وسلام بن مشكم فقالوا : يا محمد ، هذا الذي جئت به حق من عند الله؟ فانا لا نراه متناسقاً كما تتناسق التوراة . فقال لهم : أما والله إنكم لتعرفون أنه من عند الله قالوا : انا نجيئك بمثل ما تأتي به . فأنزل الله { قل لئن اجتمعت الإنس والجن } الآية .
وأخرج ابن جرير عن ابن جريج رضي الله عنه في قوله : { قل لئن اجتمعت الإنس والجن . . . } الآية . قال : يقول : لو برزت الجن وأعانهم الإنس فتظاهروا ، لم يأتوا بمثل هذا القرآن .

وَقَالُوا لَنْ نُؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الْأَرْضِ يَنْبُوعًا (90) أَوْ تَكُونَ لَكَ جَنَّةٌ مِنْ نَخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الْأَنْهَارَ خِلَالَهَا تَفْجِيرًا (91) أَوْ تُسْقِطَ السَّمَاءَ كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللَّهِ وَالْمَلَائِكَةِ قَبِيلًا (92) أَوْ يَكُونَ لَكَ بَيْتٌ مِنْ زُخْرُفٍ أَوْ تَرْقَى فِي السَّمَاءِ وَلَنْ نُؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَقْرَؤُهُ قُلْ سُبْحَانَ رَبِّي هَلْ كُنْتُ إِلَّا بَشَرًا رَسُولًا (93) وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى إِلَّا أَنْ قَالُوا أَبَعَثَ اللَّهُ بَشَرًا رَسُولًا (94) قُلْ لَوْ كَانَ فِي الْأَرْضِ مَلَائِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِمْ مِنَ السَّمَاءِ مَلَكًا رَسُولًا (95) قُلْ كَفَى بِاللَّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا (96)

أخرج ابن جرير وابن إسحق وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما ، أن عتبة وشيبة ابني ربيعة وأبا سفيان بن حرب ورجلا من بني عبد الدار وأبا البختري - أخا بني أسد - والأسود بن المطلب وزمعة بن الأسود والوليد بن المغيرة وأبا جهل بن هشام وعبد الله بن أبي أمية وأمية بن خلف والعاص بن وائل ونبيهاً ومنبهاً ابني الحجاج السهميين ، اجتمعوا بعد غروب الشمس عند ظهر الكعبة فقال بعضهم لبعض : ابعثوا إلى محمد وكلموه وخاصموه حتى تعذروا فيه فبعثوا إليه : أن أشراف قومك قد اجتمعوا إليك ليكلموك ، فجاءهم رسول الله صلى الله عليه وسلم سريعاً وهو يظن أنهم قد بدا لهم في أمره بدء ، وكان عليهم حريصاً يجب رشدهم ويعز عليه عنتهم ، حتى جلس إليهم فقالوا : « يا محمد ، إنا قد بعثنا إليك لنعذرك ، وإنا والله . . . ما نعلم رجلاً من العرب أدخل على قومه ما أدخلت على قومك ، لقد شتمت الآباء وعبت الدين وسفهت الأحلام وشتمت الآلهة وفرقت الجماعة ، فما بقي من قبيح إلا وقد جئته فيما بيننا وبينك . فإن كنت إنما جئت بهذا الحديث تطلب مالاً جمعنا لك من أموالنا حتى تكون أكثرنا مالاً؛ وإن كنت إنما تطلب الشرف فينا سوّدناك علينا؛ وإن كنت تريد ملكاً ملكناك علينا؛ وإن كان هذا الذي يأتيك بما يأتيك رئيا تراه قد غلب عليك - وكانوا يسمون التابع من الجن الرئي - فربما كان ذلك بذلنا أموالنا في طلب الطب حتى نبرئك منه أو نعذر فيك ، فقال رسول الله صلى الله عليه وسلم : ما بي ما تقولون . . . ما جئتكم بما جئتكم به أطلب أموالكم ولا فيئكم ولا الملك عليكم ، ولكن الله بعثني إليكم رسولاً وأنزل عليَّ كتاباً وأمرني أن أكون لكم بشيراً ونذيراً ، فبلغتكم رسالة ربي ونصحت لكم . . . . فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة؛ وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم . فقالوا : يا محمد ، فإن كنت غير قابل منّا ما عرضنا عليك ، فقد علمت أنه ليس أحد من الناس أضيق بلاداً ولا أقل مالاً ولا أشد عيشاً منا ، فاسأل ربك الذي بعثك بما بعثك به فليسير عنا هذه الجبال التي قد ضيقت علينا ، وليبسط لنا بلادنا وليجر فيها أنهاراً كأنهار الشام والعراق ، وليبعث لنا من قد مضى من آبائنا ، وليكن فيمن يبعث لنا منهم قصي بن كلاب ، فإنه كان شيخاً صدوقاً فنسألهم عما تقول حق هو أم باطل؟ فإن صنعت ما سألناك وصدقوك ، صدقناك وعرفنا به منزلتك من عند الله ، وإنه بعثك رسولاً .

فقال رسول الله صلى الله عليه وسلم : ما بهذا بعثت ، إنما جئتكم من عند الله بما بعثني به ، فقد بلغتكم ما أرسلت به إليكم . فإن تقبلوه فهو حظكم في الدنيا والآخرة ، وإن تردوه عليّ أصبر لأمر الله حتى يحكم الله بيني وبينكم . قالوا : فإن لم تفعل لنا فخر لنفسك فاسأل ربك أن يبعث ملكاً يصدقك بما تقول ويراجعنا عنك ، وتسأله أن يجعل لك جناناً وكنوزاً وقصوراً من ذهب وفضة ويغنيك عما نراك تبتغي - فإنك تقوم بالأسواق وتلتمس المعاش كما نلتمسه - حتى نعرف منزلتك من ربك إن كنت رسولاً كما تزعم . فقال رسول الله صلى الله عليه وسلم : ما أنا بفاعل . . . . ما أنا بالذي يسأل ربه هذا . . . وما بُعثتُ إليكم بهذا ، ولكن الله بعثني بشيراً ونذيراً ، فإن تقبلوا ما جئتكم به فهو حظكم في الدنيا والآخرة؛ وإن تردوه عليّ أصبر لأمر الله حتى يحكم الله بيني وبينكم . قالوا : فأسقط السماء كما زعمت أن ربك إن شاء فعل ، فانا لن نؤمن لك إلا أن تفعل . فقال رسول الله صلى الله عليه وسلم : ذلك إلى الله إن شاء فعل بكم ذلك . قالوا : يا محمد ، قد علم ربك أنا سنجلس معك ونسألك عما سألناك ونطلب منك ما نطلب ، فيتقدم إليك ويعلمك ما تراجعنا به ويخبرك بما هو صانع في ذلك بنا إذا لم نقبل منك ما جئتنا به ، فقد بلغنا أنه إنما يعلمك هذا رجل باليمامة يقال له الرحمن ، وإنا والله لا نؤمن بالرحمن أبداً فقد أعذرنا إليك يا محمد أما والله لا نتركك وما فعلت بنا حتى نهلكك أو تهلكنا . وقال قائلهم : لن نؤمن لك حتى تأتي بالله والملائكة قبيلاً . فلما قالوا ذلك ، قام رسول الله صلى الله عليه وسلم عنهم وقام معه عبد الله بن أبي أمية فقال : يا محمد ، عرض عليك قومك ما عرضوا فلم تقبله منهم ، ثم سألوك لأنفسهم أموراً ليعرفوا بها منزلتك عند الله فلم تفعل ذلك ، ثم سألوك أن تعجل ما تخوفهم به من العذاب . فوالله ما أؤمن لك أبداً حتى تتخذ إلى السماء سلماً ثم ترقى فيه وأنا أنظر ، حتى تأتيها وتأتي معك بنسخة منشورة معك أربعة من الملائكة يشهدون لك أنك كما تقول ، وايم الله لو فعلت ذلك لظننت أني لا أصدقك . ثم انصرف عن رسول الله صلى الله عليه وسلم وانصرف رسول الله صلى الله عليه وسلم إلى أهله حزيناً أسفاً لما فاته مما كان طمع فيه من قومه حين دعوه ، ولما رأى من متابعتهم إياه . وأنزل عليه فيما قال له عبد الله بن أبي أمية : { وقالوا لن نؤمن لك . . . } إلى قوله : { بشراً رسولاً } وأنزل عليه في قولهم لن نؤمن بالرحمن

{ كذلك أرسلناك في أمة قد خلت . . . . } [ الرعد : 30 ] الآية . وأنزل عليه فيما سأله قومه لأنفسهم من تسيير الجبال وتقطيع الجبال ، وبعث من مضى من آبائهم الموتى { ولو أن قرآناً سيرت به الجبال . . . . } [ الرعد : 31 ] الآية .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن سعيد بن بن جبير رضي الله عنه في قوله : { وقالوا لن نؤمن لك } قال : نزلت في أخي أم سلمة ، عبد الله بن أبي أمية .
وأخرح ابن جرير عن إبراهيم النخعي رضي الله عنه ، أنه قرأ { حتى تفجر لنا } خفيفة .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { حتى تفجر لنا من الأرض ينبوعاً } أي ببلدنا هذا .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { ينبوعاً } قال : عيوناً .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : الينبوع ، هو الذي يجري من العين .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { أو تكون لك جنة من نخيل وعنب } يقول : ضيعة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { أو تسقط السماء كما زعمت علينا كسفاً } قال : قطعاً .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { أو تأتي بالله والملائكة قبيلاً } قال : عياناً .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { أو يكون لك بيت من زخرف } قال : من ذهب .
وأخرج أبو عبيد في فضائله وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وأبو نعيم في الحلية ، عن مجاهد رضي الله عنه قال : لم أكن أحسن ما الزخرف حتى سمعتها في قراءة عبد الله { أو يكون لك بيت من زخرف } قال : من ذهب .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : الزخرف ، الذهب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { حتى تنزل علينا كتاباً نقرؤه } قال : من عند رب العالمين إلى فلان بن فلان ، يصبح عند كل رجل منا صحيفة عند رأسه موضوعة يقرؤها .


الإسراء - تفسير الدرر المنثور

وَمَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُمْ أَوْلِيَاءَ مِنْ دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا (97) ذَلِكَ جَزَاؤُهُمْ بِأَنَّهُمْ كَفَرُوا بِآَيَاتِنَا وَقَالُوا أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَئِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا (98) أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ قَادِرٌ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلًا لَا رَيْبَ فِيهِ فَأَبَى الظَّالِمُونَ إِلَّا كُفُورًا (99)

أخرج أحمد والبخاري ومسلم والنسائي وابن جرير وابن أبي حاتم والحاكم وأبو نعيم في المعرفة ، وابن مردويه والبيهقي في الأسماء والصفات ، عن أنس رضي الله عنه قال : « قيل : يا رسول الله ، كيف يحشر الناس على وجوههم؟ قال : الذي أمشاهم على أرجلهم قادر أن يمشيهم على وجوههم » .
واخرج ابن جرير عن الحسن رضي الله عنه قال : « قرأ رسول الله صلى الله عليه وسلم هذه الآية { الذين يحشرون على وجوههم } [ الفرقان : 34 ] الآية . فقالوا : يا نبي الله وكيف يمشون على وجوههم؟ قال : أرأيت الذي أمشاهم على أقدامهم؟ أليس قادراً على أن يمشيهم على وجوههم؟؟ . . . » .
وأخرج أبو داود والترمذي وحسنه ، وابن جرير وابن مردويه والبيهقي في البعث ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « يحشر الناس يوم القيامة على ثلاثة أصناف : صنف مشاة ، وصنف ركبان ، وصنف على وجوههم . قيل : يا رسول الله ، وكيف يمشون على وجوههم؟ قال : إن الذي أمشاهم على أقدامهم قادر أن يمشيهم على وجوههم . أما إنهم يتقون بوجوههم كل حدب وشوك » .
وأخرج أحمد والنسائي والحاكم وصححه وابن مردويه والبيهقي في البعث ، عن أبي ذر رضي الله عنه أنه تلا هذه الاية { ونحشرهم يوم القيامة على وجوههم عمياً وبكماً وصماً } فقال : حدثني الصادق المصدوق صلى الله عليه وسلم : « أن الناس يحشرون يوم القيامة على ثلاثة أفواج : فوج طاعمين كاسين راكبين ، وفوج يمشون ويسعون ، وفوج تسحبهم الملائكة على وجوههم » .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه والنسائي وابن مردويه والحاكم ، عن معاوية بن حيدة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إنكم تحشرون رجالاً وركباناً ، وتجرون على وجوهكم ههنا ، ونحى بيده نحو الشام » .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { عمياً } قال : لا يرون شيئاً يسرهم { وبكماً } قال : لا ينطقون بحجة { وصماً } قال : لا يسمعون شيئاً يسرهم .
وأخرج البخاري في تاريخه وابن مردويه والبيهقي في شعب الإِيمان ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا تغبطن فاجراً بنعمة ، فإن من ورائه طالباً حثيثاً » وقرأ رسول الله صلى الله عليه وسلم { مأواهم جهنم كلما خبت زدناهم سعيراً } .
وأخرج البيهقي في الشعب ، عن ابن عمر رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « الدنيا خضرة حلوة؛ من اكتسب فيها مالاً من غير حله وأنفقه في غير حله ، أحلّه دار الهوان . ورُبَّ متخوض في مال الله ورسوله له النار يوم القيامة . يقول الله : { كلما خبت زدناهم سعيراً } » .

وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { مأواهم جهنم } يعني ، أنهم وقودها .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر من طريق علي ، عن ابن عباس رضي الله عنهما في قوله : { كلما خبت } قال : سكنت .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { كلما خبت زدناهم سعيراً } . قال : كلما طفئت أسعرت وأوقدت .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في كتاب الأضداد ، عن ابن عباس رضي الله عنهما في قوله : { كلما خبت زدناهم سعيراً } قال : كلما أحرقتهم سعر بهم حطباً ، فإذا أحرقتهم فلم يبق منهم شيء صارت حمراء تتوهج . فذلك خبؤها ، فإذا بدلوا خلقاً جديداً عاودتهم .
وأخرج ابن جرير وابن أبي حاتم وابن الأنباري ، عن قتادة رضي الله عنه في قوله : { كلما خبت زدناهم سعيراً } يقول : كلما احترقت جلودهم بدلوا جلوداً غيرها ليذوقوا العذاب .
وأخرج الطستي عن ابن عباس رضي الله عنهما ، أن نافع بن الأزرق قال له : أخبرني عن قوله : { كلما خبت } قال : الخبء ، الذي يطفأ مرة ويشعل أخرى . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
وتخبو النار عن أدنى أذاهم ... وأضرمها إذا ابتردوا سعيراً
وأخرج ابن الأنباري عن أبي صالح في قوله : { كلما خبت } قال : معناه كلما حميت .

قُلْ لَوْ أَنْتُمْ تَمْلِكُونَ خَزَائِنَ رَحْمَةِ رَبِّي إِذًا لَأَمْسَكْتُمْ خَشْيَةَ الْإِنْفَاقِ وَكَانَ الْإِنْسَانُ قَتُورًا (100)

أخرج ابن أبي حاتم عن عطاء في قوله : { خزائن رحمة ربي } قال : الرزق .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه في قوله : { إذا لأمسكتم خشية الإنفاق } قال : إذن ما أطعمتم أحداً شيئاً .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { خشية الإنفاق } قال : الفقر ، وفي قوله : { وكان الإنسان قتوراً } قال : بخيلاً .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { خشية الإنفاق } قال : خشية الفاقة { وكان الإنسان قتوراً } قال : بخيلاً ممسكاً .


الإسراء - تفسير الدرر المنثور

وَلَقَدْ آَتَيْنَا مُوسَى تِسْعَ آَيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءَهُمْ فَقَالَ لَهُ فِرْعَوْنُ إِنِّي لَأَظُنُّكَ يَا مُوسَى مَسْحُورًا (101) قَالَ لَقَدْ عَلِمْتَ مَا أَنْزَلَ هَؤُلَاءِ إِلَّا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ بَصَائِرَ وَإِنِّي لَأَظُنُّكَ يَا فِرْعَوْنُ مَثْبُورًا (102) فَأَرَادَ أَنْ يَسْتَفِزَّهُمْ مِنَ الْأَرْضِ فَأَغْرَقْنَاهُ وَمَنْ مَعَهُ جَمِيعًا (103) وَقُلْنَا مِنْ بَعْدِهِ لِبَنِي إِسْرَائِيلَ اسْكُنُوا الْأَرْضَ فَإِذَا جَاءَ وَعْدُ الْآَخِرَةِ جِئْنَا بِكُمْ لَفِيفًا (104) وَبِالْحَقِّ أَنْزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّرًا وَنَذِيرًا (105)

أخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طرق ، عن ابن عباس رضي الله عنهما في قوله : { ولقد آتينا موسى تسع آيات بينات } قال : اليد والعصا والطوفان والجراد والقمل والضفادع والدم والسنين ونقص من الثمرات .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { تسع آيات بينات } قال : يده وعصاه ولسانه والبحر والطوفان والجراد والقمل والضفادع والدم .
وأخرج الطيالسي وسعيد بن منصور وابن أبي شيبة وأحمد والترمذي وصححه ، والنسائي وابن ماجة وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن قانع والحاكم وصححه ، وابن مردويه وأبو نعيم والبيهقي معاً في الدلائل ، عن صفوان بن عسال : « أن يهوديين قال أحدهما لصاحبه : انطلق بنا إلى هذا النبي نسأله ، فأتياه فسألاه عن قول الله : { ولقد آتينا موسى تسع آيات بينات } فقال رسول الله صلى الله عليه وسلم : لا تشركوا بالله شيئاً ولا تزنوا ولا تقتلوا النفس التي حرم الله إلا بالحق ، ولا تسرقوا ولا تسحروا ولا تمشوا ببريء إلى ذي سلطان فيقتله ، ولا تأكلوا الربا ولا تقذفوا محصنة . أو قال : ولا تفروا من الزحف ، شك شعبة ، وعليكم يا يهود خاصة أن لا تعتدوا في السبت ، فقبلا يديه وقالا : نشهد أنك نبي . قال : فما يمنعكما أن تسلما؟! . . . قالا : إن داود دعا أن لا يزال في ذريته نبي ، وإنا نخاف إن أسلمنا أن تقتلنا اليهود » .
وأخرج ابن أبي الدنيا في ذم الغضب ، عن أنس بن مالك رضي الله عنه أنه سئل عن قول الله تعالى : { وإني لأظنك يا فرعون مثبوراً } قال : مخالفاً . وقال : الأنبياء أكرم من أن تُلعَنَ أو تُسَبّ .
وأخرج سعيد بن منصور وأحمد في الزهد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما أنه كان يقرأ { فاسأل بني إسرائيل } يقول : سأل موسى فرعون بني إسرائيل أن أرسلهم معي . قال مالك بن دينار : وإنما كتبوا « فسل » بلا ألف ، كما كتبوا قال : « قَلَ » .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن علي رضي الله عنه أنه كان يقرأ { لقد علمت } يعني بالرفع . قال علي : والله ما علم عدوّ الله ، ولكن موسى هو الذي علم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما أنه قرأ { لقد علمت } بالنصب - يعني فرعون - ثم تلا { وجحدوا بها واستيقنتها أنفسهم } [ النمل : 14 ] .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق ، عن ابن عباس رضي الله عنهما { مثبوراً } قال : ملعوناً .
وأخرج ابن جرير من طريق علي عن ابن عباس رضي الله عنهما مثله .
وأخرج الشيرازي في الألقاب وابن مردويه من طريق ميمون بن مهران ، عن ابن عباس رضي الله عنهما { مثبوراً } قال : قليل العقل .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله : { مثبوراً } قال : ملعوناً ، محبوساً عن الخير . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت عبد الله بن الزبعرى يقول :
إذ أتاني الشيطان في سنة النو ... م ومن مال ميلة مثبوراً
وأخرج ابن جرير من طريق العوفي ، عن ابن عباس رضي الله عنهما { لفيفاً } قال : جميعاً .

وَقُرْآَنًا فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنْزِيلًا (106) قُلْ آَمِنُوا بِهِ أَوْ لَا تُؤْمِنُوا إِنَّ الَّذِينَ أُوتُوا الْعِلْمَ مِنْ قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلْأَذْقَانِ سُجَّدًا (107) وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِنْ كَانَ وَعْدُ رَبِّنَا لَمَفْعُولًا (108) وَيَخِرُّونَ لِلْأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا (109)

أخرج النسائي وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي ، عن ابن عباس رضي الله عنهما؛ أنه قرأ { وقرآناً فرقناه } مثقلة . قال : نزل القرآن إلى سماء الدنيا في ليلة القدر من رمضان جملة واحدة ، فكان المشركون إذا أحدثوا شيئاً ، أحدث الله لهم جواباً . ففرقه الله في عشرين سنة .
وأخرج ابن أبي حاتم ومحمد بن نصر وابن الأنباري في المصاحف من طريق الضحاك ، عن ابن عباس رضي الله عنهما قال : نزل القرآن جملة واحد من عند الله من اللوح المحفوظ إلى السفرة الكرام الكاتبين في السماء الدنيا ، فنجمته السفرة على جبريل عشرين ليلة ، ونجمه جبريل على النبي صلى الله عليه وسلم عشرين سنة . فقال المشركون : لولا نزل عليه القرآن جملة واحد . فقال الله { كذلك لنثبت به فؤادك } [ الفرقان : 32 ] أي أنزلناه عليك متفرقاً ليكون عندك جواب ما يسألونك عنه ، ولو أنزلناه عليك جملة واحدة ثم سألوك لم يكن عندك جواب ما يسألونك عنه .
وأخرج البزار والطبراني عن ابن عباس رضي الله عنهما قال : أنزل القرآن جملة واحدة حتى وضع في بيت العزة في السماء الدنيا ، ونزله جبريل على محمد صلى الله عليه وسلم بجواب كلام العباد وأعمالهم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر من طريق أبي العالية ، عن ابن عباس أنه قرأها مثقلة ، يقول : أنزل آية آية .
وأخرج البيهقي في شعب الإيمان ، عن عمر رضي الله عنه قال : تعلموا القرآن خمس آيات خمس آيات ، فإن جبريل كان ينزل بالقرآن على النبي صلى الله عليه وسلم خمساً خمساً .
وأخرج ابن عساكر من طريق أبي نضرة قال : كان أبو سعيد الخدري رضي الله عنه يعلمنا القرآن خمس آيات بالغداة وخمس آيات بالعشي ، ويخبر أن جبريل نزل بالقرآن خمس آيات خمس آيات .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن أبي بن كعب رضي الله عنه أنه قرأ { وقرآناً فرقناه } مخففاً ، يعني بيّناه .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { وقرآناً فرقناه } قال : فصلناه { على مكث } بأمد { يخرون للأذقان } يقول : للوجوه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد { على مكث } في ترسل .
وأخرج ابن الضريس عن قتادة في قوله : { وقرآناً فرقناه } الآية . قال : لم ينزل في ليلة ولا ليلتين ولا شهر ولا شهرين ولا سنة ولا سنتين ، وكان بين أوله وآخره عشرون سنة ، أو ما شاء الله من ذلك .
وأخرج ابن الضريس من طريق قتادة ، عن الحسن رضي الله عنه قال : كان يقال : أنزل القرآن على نبي الله صلى الله عليه وسلم ثمان سنين بمكة وعشراً بعد ما هاجر .

وكان قتادة يقول : عشر بمكة وعشر بالمدينة .
وأخرج ابن جرير عن مجاهد رضي الله عنه { إن الذين أوتوا العلم من قبله } هم ناس من أهل الكتاب حين سمعوا ما أنزل الله على محمد .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { من قبله } من قبل النبي صلى الله عليه وسلم { إذا يتلى } ما أنزل عليهم من عند الله .
وأخرج ابن جرير وابن المنذر ، عن مجاهد { إذا يتلى عليهم } قال : كتابهم .
وأخرج ابن المبارك وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن عبد الأعلى التيمي قال : إن من أوتي من العلم ما لا يبكيه لخليق ، أن قد أوتي من العلم ما لا ينفعه؛ لأن الله نعت أهل العلم فقال : { ويخرون للأذقان يبكون } .
وأخرج أحمد في الزهد عن أبي الجراح ، عن أبي حازم : « أن النبي صلى الله عليه وسلم نزل عليه جبريل وعنده رجل يبكي ، فقال : من هذا؟ قال : فلان . قال جبريل : إنا نزن أعمال بني آدم كلها إلا البكاء ، فإن الله يطفئ بالدمعة نهوراً من نيران جهنم » .
وأخرج الحكيم الترمذي ، عن النضر بن سعد قال : قال رسول الله صلى الله عليه وسلم : « لو أن عبداً بكى في أمة من الأمم ، لأنجى الله تلك الأمة من النار ببكاء ذلك العبد؛ وما من عمل إلا له وزن وثواب إلا الدمعة ، فإنها تطفئ بحوراً من النار . وما اغرورقت عين بمائها من خشية الله ، إلا حرم الله جسدها على النار ، وإن فاضت على خده لم يرهق وجهه قتر ولا ذلة » .
وأخرج ابن أبي شيبة ، عن الجعد أبي عثمان قال : بلغنا أن داود عليه السلام قال : « إلهي . . . ما جزاء من فاضت عيناه من خشيتك؟ . . . قال : جزاؤه أن أؤمنه يوم الفزع الأكبر » .

قُلِ ادْعُوا اللَّهَ أَوِ ادْعُوا الرَّحْمَنَ أَيًّا مَا تَدْعُوا فَلَهُ الْأَسْمَاءُ الْحُسْنَى وَلَا تَجْهَرْ بِصَلَاتِكَ وَلَا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلًا (110)

أخرج ابن أبي حاتم وابن مردويه ، عن عائشة رضي الله عنها قال : « كان رسول الله صلى الله عليه وسلم يجهر بالدعاء فجعل يقول : يا الله . . . يا رحمن . . . فسمعه أهل مكة فأقبلوا عليه ، فأنزل الله { قل ادعوا الله أو ادعوا الرحمن . . . } الآية » .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال : « صلى رسول الله صلى الله عليه وسلم بمكة ذات يوم ، فدعا ربه فقال في دعائه : يا الله . . . يا رحمن . . . فقال المشركون : انظروا إلى هذا الصابئ ، ينهانا أن ندعو إلهين وهو يدعو إلهين . فأنزل الله { قل ادعوا الله أو ادعوا الرحمن } الآية » .
وأخرج ابن أبي حاتم ، عن إبراهيم النخعي قال : كان رسول الله صلى الله عليه وسلم ذات يوم في حرث في يده جريدة ، فسأله اليهود عن الرحمن - وكان لهم كاهن باليمامة يسمونه الرحمن - فأنزلت { قل ادعوا الله أو ادعوا الرحمن . . . } الآية .
وأخرج ابن جرير عن مكحول : « أن النبي صلى الله عليه وسلم كان يتهجد بمكة ذات ليلة يقول في سجوده : يا رحمن . . . يا رحيم . . . فسمعه رجل من المشركين ، فلما أصبح قال لأصحابه : انظروا ما قال ابن أبي كبشة ، يزعم الليلة الرحمن الذي باليمن - وكان باليمن رجل يقال له رحمن - فنزلت { قل ادعوا الله أو ادعوا الرحمن . . . } الآية » .
وأخرج البيهقي في الدلائل من طريق نهشل بن سعيد ، عن الضحاك عن ابن عباس رضي الله عنهما قال : سئل رسول الله صلى الله عليه وسلم عن قول الله : { قل ادعوا الله أو ادعوا الرحمن أياً ما تدعوا فله الأسماء الحسنى . . . . } إلى آخر الآية . فقال رسول الله صلى الله عليه وسلم : « هو أمان من السرق » .
وإن رجلاً من المهاجرين من أصحاب رسول الله صلى الله عليه وسلم تلاها ، حيث أخذ مضجعه فدخل عليه سارق ، فجمع ما في البيت وحمله - والرجل ليس بنائم - حتى انتهى إلى الباب فوجد الباب مردوداً ، فوضع الكارة ففعل ذلك ثلاث مرات ، فضحك صاحب الدار ثم قال : إني أحصنت بيتي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد { أياً ما تدعوا } قال : باسم من أسمائه ، والله أعلم .
وأخرج سعيد بن منصور وأحمد والبخاري ومسلم والترمذي والنسائي وابن جرير وابن أبي حاتم وابن حبان وابن مردويه والطبراني والبيهقي في سننه ، عن ابن عباس رضي الله عنهما في قوله : { ولا تجهر بصلاتك . . . } الآية . قال : نزلت ورسول الله صلى الله عليه وسلم بمكة متوار ، فكان إذا صلى بأصحابه رفع صوته بالقرآن ، فإذا سمع ذلك المشركون سبّوا القرآن ومن أنزله ومن جاء به ، فقال الله لنبيه صلى الله عليه وسلم { ولا تجهر بصلاتك } أي بقراءتك ، فيسمع المشركون فيسبوا القرآن { ولا تخافت بها } عن أصحابك فلا تسمعهم القرآن حتى يأخذوه عنك { واتبغ بين ذلك سبيلاً } يقول : بين الجهر والمخافتة .

وأخرج ابن إسحق وابن جرير والطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم إذا جهر بالقرآن وهو يصلي ، تفرقوا عنه وأبوا أن يستمعوا منه ، فكان الرجل إذا أراد أن يسمع من رسول الله صلى الله عليه وسلم بعض ما يتلو وهو يصلي ، استرق السمع دونهم فرقاً منهم ، فإن رأى أنهم قد عرفوا أنه يستمع ، ذهب خشية أذاهم فلم يستمع . فإن خفض رسول الله صلى الله عليه وسلم ، لم يستمع الذين يستمعون من قراءته شيئاً . فأنزل الله { ولا تجهر بصلاتك } فيتفرقوا عنك { ولا تخافت بها } فلا تسمع من أراد أن يسمعها ممن يسترق ذلك ، لعله يرعوي إلى بعض ما يستمع فينتفع به { وابتغ بين ذلك سبيلاً } .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : كان النبي صلى الله عليه وسلم يجهر بالقراءة بمكة فيؤذي ، فأنزل الله { ولا تجهر بصلاتك } .
وأخرج ابن أبي شيبة في الصنف ، عن ابن عباس رضي الله عنهما قال : كان النبي صلى الله عليه وسلم إذا صلى عند البيت جهر بقراءته ، فكان المشركون يؤذونه ، فنزلت { ولا تجهر بصلاتك . . . } الآية .
وأخرج أبو داود في ناسخه وابن مردويه ، عن ابن عباس رضي الله عنهما قال : كان رسول الله صلى الله عليه وسلم إذا صلى يجهر بصلاته ، فآذى ذلك المشركين فأخفى صلاته هو وأصحابه . فلذك قال الله : { ولا تجهر بصلاتك ولا تخافت بها } وقال : في الأعراف { واذكر ربك في نفسك } [ الأعراف : 205 ] الآية .
وأخرج الطبراني والبيهقي في سننه ، عن ابن عباس رضي الله عنهما في قوله : { ولا تجهر بصلاتك ولا تخافت بها } قال : كان الرجل إذا دعا في الصلاة رفع صوته .
وأخرج الطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما قال : كان مسيلمة الكذاب قد تسمّى الرحمن ، فكان النبي صلى الله عليه وسلم إذا صلى فجهر ببسم الله الرحمن الرحمن ، قال المشركون : يذكر إله اليمامة . فأنزل الله { ولا تجهر بصلاتك } .
وأخرج ابن أبي شيبة في المصنف ، عن سعيد رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يرفع صوته ببسم الله الرحمن الرحيم . وكان مسيلمة قد تسمّى الرحمن ، فكان المشركون إذا سمعوا ذلك من النبي صلى الله عليه وسلم قالوا : قد ذكر مسيلمة إله اليمامة ، ثم عارضوه بالمكاء والتصدية والصفير . فأنزل الله { ولا تجهر بصلاتك . . . } الآية .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما قال : كان النبي صلى الله عليه وسلم إذا جهر بالقرآن شق ذلك على المشركين ، فيؤذون النبي صلى الله عليه وسلم بالشتم - وذلك بمكة - فأنزل الله : يا محمد { ولا تجهر بصلاتك ولا تخافت بها } لا تخفض صوتك حتى لا تسمع اذنيك { وابتغ بين ذلك سبيلاً } يقول : اطلب الاعلان والجهر ، وبين التخافت والجهر طريقاً .

. . لا جهراً شديداً ولا خفضاً حتى لا تسمع أذنيك . فلما هاجر النبي صلى الله عليه وسلم إلى المدينة ترك هذا كله .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي في شعب الإيمان ، عن محمد بن سيرين قال : نبئت أن أبا بكر رضي الله عنه كان إذا قرأ خفض . وكان عمر رضي الله عنه إذا قرأ جهر . فقيل لأبي بكر رضي الله عنه : لم تصنع هذا؟ قال : أناجي ربي وقد علم حاجتي . وقيل لعمر رضي الله عنه : لم تصنع هذا؟ قال : اطرد الشيطان وأوقظ الوسنان . فلما نزلت { ولا تجهر بصلاتك ولا تخافت بها } قيل لأبي بكر رضي الله عنه : ارفع شيئاً . وقيل لعمر رضي الله عنه : اخفض شيئاً .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه قال : كان أبو بكر رضي الله عنه إذا صلى من الليل خفض صوته جداً ، وكان عمر رضي الله عنه إذا صلى رفع صوته جداً . فقال عمر رضي الله عنه : يا أبا بكر ، لو رفعت من صوتك شيئاً . وقال أبو بكر رضي الله عنه : يا عمر ، لو خفضت من صوتك شيئاً . فأتيا رسول الله صلى الله عليه وسلم فأخبراه بأمرهما فأنزل الله { ولا تجهر بصلاتك ولا تخافت بها . . . } الآية . فأرسل النبي صلى الله عليه وسلم إليهما فقال : « يا أبا بكر ، ارفع من صوتك شيئاً . وقال لعمر رضي الله عنه : اخفض من صوتك شيئاً » .
وأخرج سعيد بن منصور وابن أبي شيبة في المصنف ، والبخاري ومسلم وأبو داود في الناسخ ، والبزار والنحاس وابن نصر وابن مردويه والبيهقي في سننه ، عن عائشة رضي الله عنها قالت : إنما نزلت هذه الآية { ولا تجهر بصلاتك ولا تخافت بها } في الدعاء .
وأخرج ابن جرير والحاكم ، وعن عائشة رضي الله عنها قالت : نزلت هذه الآية في التشهد { ولا تجهر بصلاتك ولا تخافت بها } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن عائشة رضي الله عنها في قوله : { ولا تجهر بصلاتك } قال : نزلت في المسألة والدعاء .
وأخرج محمد بن نصر وابن مردويه ، عن أبي هريرة رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم إذا صلى عند البيت رفع صوته بالدعاء وآذاه المشركون ، فنزل { ولا تجهر بصلاتك ولا تخافت بها } .

وأخرج سعيد بن منصور والبخاري في تاريخه وابن المنذر وابن مردويه ، عن دراج أبي السمح : أن شيخاً من الأنصار من أصحاب رسول الله صلى الله عليه وسلم حدثه أن رسول الله صلى الله عليه وسلم قال : « { ولا تجهر بصلاتك ولا تخافت بها } إنما نزلت في الدعاء ، لا ترفع صوتك في دعائك فتذكر ذنوبك فتسمع منك فتعير بها » .
وأخرج ابن أبي شيبة وابن منيع وابن جرير ومحمد بن نصر وابن المنذر وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { ولا تجهر بصلاتك } قال : نزلت في الدعاء ، كانوا يجهرون بالدعاء : اللهم ارحمني . فلما نزلت ، أمروا أن يخافتوا ولا يجهروا .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن المنذر ، عن عبد الله بن شداد رضي الله عنه قال : كان أعراب من بني تميم إذا سلم النبي صلى الله عليه وسلم قالوا : اللهم ارزقنا إبلاً وولداً . فنزلت هذه الآية { ولا تجهر بصلاتك } .
وأخرج ابن أبي شيبة عن مجاهد رضي الله عنه في قوله : { ولا تجهر بصلاتك } قال : ذلك في الدعاء والمسألة .
وأخرج ابن أبي حاتم والطبراني ، عن ابن عباس رضي الله عنهما في قوله : { ولا تجهر بصلاتك } ولا تصلِّ مراياة الناس { ولا تخافت بها } قال : لا تدعها مخافة الناس .
وأخرج ابن عساكر عن الحسن رضي الله عنه في قوله : { ولا تجهر بصلاتك ولا تخافت بها } قال : لا تُصلِّها رياء ولا تدعها حياء .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ولا تجهر بصلاتك } لا تجعلها كلها جهراً { ولا تخافت بها } قال : لا تجعلها كلها سراً .
وأخرج ابن أبي داود في المصاحف ، عن أبي رزين رضي الله عنه قال : في قراءة عبد الله بن عمر { ولا تخافت } بصوتك ولا تعال به .
وأخرج ابن أبي شيبة وابن جرير ، عن ابن مسعود قال : لم يخافت من أسمع أذنيه .
وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم ، عن مطرف بن عبد الله بن الشخير قال : العلم خير من العمل ، وخير الأمور أوسطها ، والحسنة بين تلك السيئتين ، وذلك لأن الله تعالى يقول : { ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلاً } .
وأخرج ابن أبي شيبة عن أبي قلابة قال : خير الأمور أوسطها .

وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيرًا (111)

أخرج ابن جرير وابن أبي حاتم ، عن محمد بن كعب القرظي رضي الله عنه قال : إن اليهود والنصارى قالوا { اتخذا الله ولداً } [ البقرة : 116 ] وقالت العرب : لبيك لا شريك لك إلا شريكاً هو لك تملكه وما ملك . وقال الصابئون والمجوس : لولا أولياء الله لذل ، فأنزل الله هذه الآية { وقل الحمد لله الذي لم يتخذ ولداً } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ولم يكن له ولي من الذل } قال : لم يخف أحداً ولم يبتغ نصر أحد .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله : { وكبره تكبيراً } قال : كبره أنت يا محمد على ما يقولون تكبيراً .
وأخرج أحمد والطبراني ، عن معاذ بن أنس رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « آية العز : { وقل الحمد لله الذي لم يتخذ ولداً . . . } » الآية كلها .
وأخرج أبو يعلى وابن السني ، عن أبي هريرة رضي الله عنه قال : « خرجت أنا ورسول الله صلى الله عليه وسلم ويدي في يده ، فأتى على رجل رث الهيئة فقال : أي فلان ، ما بلغ بك ما أرى؟ قال : السقم والضر . قال : ألا أعلمك كلمات تذهب عنك السقم والضر؟ . . . قل : توكلت على الحي الذي لا يموت ، و { الحمد لله الذي لم يتخذ ولداً ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيراً } فأتى عليه رسول الله صلى الله عليه وسلم وقد حسنت حالته ، فقال : مهيم؟ فقال : لم أزل أقول الكلمات التي علمتني » .
وأخرج ابن أبي الدنيا في كتاب الفرج ، والبيهقي في الأسماء والصفات ، عن إسماعيل بن أبي فديك رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ما كربني أمر إلا تمثل لي جبريل عليه السلام فقال : يا محمد ، قل توكلت على الحي الذي لا يموت و { الحمد لله الذي لم يتخذ ولداً ولم يكن له شريك في الملك . . . } الآية » .
وأخرج ابن جرير عن قتادة رضي الله عنه قال : ذكر لنا أن نبي الله صلى الله عليه وسلم يعلم أهله هذه الآية { الحمد لله الذي لم يتخذ ولداً } إلى آخرها . الصغير من أهله والكبير .
وأخرج عبد الرزاق في المصنف عن عبد الكريم بن أبي أمية قال : كان رسول الله صلى الله عليه وسلم يعلم الغلام من بني هاشم إذا أفصح سبع سنوات { الحمد لله الذي لم يتخذ ولداً ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيراً } .
وأخرج ابن أبي شيبة من طريق عبد الكريم ، عن عمرو بن شعيب رضي الله عنه قال : كان الغلام إذا أفصح من بني عبد المطلب ، علمه النبي صلى الله عليه وسلم هذه الآية سبع مرات { الحمد لله الذي لم يتخذ ولداً } الآية .

وأخرجه ابن السني في عمل اليوم والليلة من طريق عمرو بن شعيب عن أبيه عن جده .
وأخرج ابن السني والديلمي ، عن فاطمة بنت رسول الله صلى الله عليه وسلم رضي الله عنها : أن رسول الله صلى الله عليه وسلم قال لها : « إذا أخذت مضجعك فقولي : الحمد لله الكافي . . . سبحان الله الأعلى . . . حسبي الله وكفى ما شاء الله . . . قضى ، سمع الله لمن دعا ، ليس من الله ملجأ ولا وراء الله ملتجأ . . . توكلت على ربي وربكم . . . ما من دابة إلا هو آخذ بناصيتها . . . إن ربي على صراط مستقيم { الحمد لله الذي لم يتخذ ولداً ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيراً } من يقولها عند منامه ثم ينام وسط الشياطين والهوام فلا تضره » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما قال : إن التوراة كلها في خمس عشرة آية من بني إسرائيل ، ثم تلا { لا تجعل مع الله إلهاً آخر } والله أعلم .


الكهف - تفسير الدرر المنثور

الْحَمْدُ لِلَّهِ الَّذِي أَنْزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَلْ لَهُ عِوَجًا (1) قَيِّمًا لِيُنْذِرَ بَأْسًا شَدِيدًا مِنْ لَدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا حَسَنًا (2) مَاكِثِينَ فِيهِ أَبَدًا (3) وَيُنْذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا (4) مَا لَهُمْ بِهِ مِنْ عِلْمٍ وَلَا لِآَبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِنْ يَقُولُونَ إِلَّا كَذِبًا (5)

أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق علي ، عن ابن عباس في قوله : { الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجاً قيماً } قال : أنزل الكتاب عدلاً قيماً ولم يجعل له عوجاً ملتبساً .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { أنزل على عبده الكتاب ولم يجعل له عوجاً } قال : هذا من التقديم والتأخير ، أنزل على عبده الكتاب قيماً ولم يجعل له عوجاً .
وأخرج ابن المنذر عن الضحاك في قوله : { قيماً } قال : مستقيماً .
وأخرج ابن أبي حاتم عن السدي في قوله : { لينذر بأساً شديداً } قال : عذاباً شديداً .
وأخرج ابن أبي حاتم عن قتادة في قوله : { من لدنه } أي من عنده .
وأخرج ابن أبي حاتم عن السدي في قوله : { ويبشر المؤمنين الذين يعملون الصالحات أن لهم أجراً حسناً } يعني ، الجنة . وفي قوله : { وينذر الذين قالوا اتخذ الله ولداً } قال : هم اليهود والنصارى .

فَلَعَلَّكَ بَاخِعٌ نَفْسَكَ عَلَى آَثَارِهِمْ إِنْ لَمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفًا (6)

أخرج ابن مردويه عن ابن عباس قال : اجتمع عتبة بن ربيعة وشيبة بن ربيعة وأبو جهل بن هشام والنضر بن الحارث وأمية بن خلف والعاص بن وائل والأسود بن المطلب وأبو البختري في نفر من قريش ، وكان رسول الله صلى الله عليه وسلم قد كبر عليه ما يرى من خلاف قومه إياه وإنكارهم ما جاء به من النصيحة ، فأحزنه حزناً شديداً . . . فأنزل الله { فلعلك باخع نفسك } الآية .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { فلعلك باخع نفسك } قال : قاتل نفسك .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { فلعلك باخع نفسك } قال : قاتل نفسك .
وأخرج عبد بن حميد عن مجاهد مثله .
وأخرج ابن أبي حاتم عن السدي في قوله : { فلعلك باخع نفسك } قال : قاتل نفسك { إن لم يؤمنوا بهذا الحديث } قال : القرآن : { أسفاً } قال : حزناً إن لم يؤمنوا .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { أسفاً } قال : جزعا .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفاً } قال : حزناً عليهم ، نهى الله نبيه أن يأسف على الناس في ذنوبهم .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { فلعلك باخع نفسك } ما الباخع؟ فقال : يقول : قاتل نفسك . قال فيه لبيد بن ربيعة :
لعلك يوماً ان فقدت مزارها ... على بعده يوماً لنفسك باخع

إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلًا (7) وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيدًا جُرُزًا (8)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { إنا جعلنا ما على الأرض زينة لها } قال : ما عليها من شيء .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { إنا جعلنا ما على الأرض زينة لها } قال : الرجال .
وأخرج ابن المنذر وابن مردويه من طريق سعيد بن جبير ، عن ابن عباس في قوله : { إنا جعلنا ما على الأرض زينة لها } قال : الرجال .
وأخرج أبو نصر السجزي في الإبانة ، عن ابن عباس في قوله : { إنا جعلنا ما على الأرض زينة لها } قال : العلماء زينة الأرض .
وأخرج ابن أبي حاتم عن الحسن في قوله : { إنا جعلنا ما على الأرض زينة لها } قال : هم الرجال العباد العمال لله بالطاعة .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والحاكم في التاريخ ، « عن ابن عمر قال : تلا رسول الله صلى الله علية وسلم هذه الآية { لنبلوهم أيهم أحسن عملاً } فقلت : ما معنى ذلك يا رسول الله؟ قال : » ليبلوكم أيكم أحسن عقلاً وأورع عن محارم الله وأسرعكم في طاعة الله « » .
وأخرج ابن أبي حاتم عن قتادة في قوله : { لنبلوهم } قال : لنختبرهم { أيهم أحسن عملاً } قال : أيهم أتم عقلاً .
وأخرج ابن أبي حاتم عن الحسن في قوله : { لنبلوهم أيهم أحسن عملاً } قال : أشدهم للدنيا تركا .
وأخرج ابن أبي حاتم عن سفيان الثوري في قوله : { لنبلوهم أيهم أحسن عملاً } قال : أزهدهم في الدنيا .
وأخرج ابن جرير عن ابن عباس في قوله : { وإنا لجاعلون ما عليها صعيداً جرزاً } قال : يهلك كل شيء عليها ويبيد .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { صعيداً جرزاً } قال : الصعيد ، التراب . والجزر ، التي ليس فيها فروع .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { جرزاً } قال : يعني بالجرز ، الخراب . والله أعلم .

أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آَيَاتِنَا عَجَبًا (9) إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُوا رَبَّنَا آَتِنَا مِنْ لَدُنْكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَدًا (10) فَضَرَبْنَا عَلَى آَذَانِهِمْ فِي الْكَهْفِ سِنِينَ عَدَدًا (11) ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَدًا (12)

أخرج ابن أبي حاتم عن الضحاك قال : { الكهف } هو غار في الوادي .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي ، عن ابن عباس قال : { الرقيم } الكتاب .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي ، عن ابن عباس قال : { الرقيم } وادٍ دون فلسطين قريب من أيلة .
وأخرج ابن جرير من طريق ابن جريج ، عن ابن عباس قال : والله ما أدري ما الرقيم ، لكتاب أم بنيان؟
وأخرج ابن أبي شيبة وابن المنذر ، عن مجاهد قال : { الرقيم } منهم من يقول كتاب قصصهم ، ومنهم من يقول الوادي .
وأخرج ابن أبي شيبة وابن المنذر ، عن أبي صالح قال : { الرقيم } لوح مكتوب .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير قال : { الرقيم } لوح من حجارة ، كتبوا فيه قصة أصحاب الكهف وأمْرهم ، ثم وضع على باب الكهف .
وأخرج ابن أبي حاتم عن السدي قال : { الرقيم } حين رقمت أسماؤهم في الصخرة ، كتب الملك فيها أسماؤهم وكتب أنهم هلكوا في زمان كذا وكذا في ملك ريبوس ، ثم ضربها في سور المدينة على الباب ، فكان من دخل أو خرج قرأها . فذلك قوله : { أصحاب الكهف والرقيم } .
وأخرج سعيد بن منصور وعبد الرزاق والفريابي وابن المنذر وابن أبي حاتم والزجاجي في أماليه وابن مردويه ، عن ابن عباس قال : لا أدري ما الرقيم ، وسألت كعباً فقال : اسم القرية التي خرجوا منها .
وأخرج عبد الرزاق عن ابن عباس قال : كل القرآن أعلمه ، إلا أربعاً : غسلين ، وحناناً ، والأواه ، والرقيم .
وأخرج ابن أبي حاتم عن أنس بن مالك قال : { الرقيم } الكلب .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا } يقول : الذي آتيتك من العلم والسنة والكتاب ، أفضل من شأن أصحاب الكهف والرقيم .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجباً } كانوا بقولهم أعجب آياتنا ، ليسوا بأعجب آياتنا .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجباً } قال : ليسوا بأعجب آياتنا ، كانوا من أبناء الملوك .
وأخرج ابن أبي حاتم عن أبي جعفر قال : كان أصحاب الكهف صيارفة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والطبراني وابن مردويه ، عن النعمان بن بشير أنه سمع رسول الله صلى الله عليه وسلم يحدث عن أصحاب الرقيم : « أن ثلاثة نفر دخلوا إلى الكهف ، فوقع من الجبل حجر على الكهف فأوصد عليهم ، فقال قائل منهم : تذكروا أيكم عمل حسنة لعل الله أن يرحمنا .

فقال أحدهم : نعم ، قد عملت حسنة مرة . . . إنه كان لي عمال استأجرتهم في عمل لي ، كل رجل منهم بأجر معلوم . فجاءني رجل ذات يوم وذلك في شطر النهار فاستأجرته بقدر ما بقي من النهار بشطر أصحابه الذين يعملون بقية نهارهم ذلك ، كل رجل منهم نهاره كله . فرأيت من الحق أن لا أنقصه شيئاً مما استأجرت عليه أصحابه . فقال رجل منهم : يعطي هذا مثل ما يعطيني ولم يعمل إلا نصف نهاره!! فقلت له : إني لا أبخسك شيئاً من شرطك ، وإنما هو مالي أحكم فيه بما شئت . فغضب وترك أجره ، فلما رأيت ذلك عزلت حقه في جانب البيت ما شاء الله ، ثم مر بي بعد ذلك بقر فاشتريت له فصيلاً من البقر حتى بلغ ما شاء الله ، ثم مر بي الرجل بعد حين وهو شيخ ضعيف وأنا لا أعرفه ، فقال لي : إن لي عندك حقاً . فلم أذكره حتى عرّفني ذلك ، فقلت له : نعم . . . إياك أبغي . فعرضت عليه ما قد أخرج الله له من ذلك الفصيل من البقر ، فقلت له : هذا حقك من البقر . فقال لي : يا عبد الله ، لا تسخر بي . . . إن لا تتصدق علي أعطني حقي . فقلت : والله ما أسخر منك : إن هذا لحقك . فدفعته إليه ، اللهم فإن كنت تعلم أني قد كنت صادقا وأني فعلت ذلك لوجهك فأفرج عنا هذا الحجر . فانصدع حتى رأوا الضوء وأبصروا .
وقال الآخر : قد عملت حسنة مرة ، وذلك أنه كان عندي فضل فأصاب الناس شدة فجاءتني امرأة فطلبت مني معروفاً ، فقلت : لا والله ، ما هو دون نفسك . فأبت عليَّ ثم رَجَعَتْ فذكّرتني بالله ، فأبيت عليها وقلت : لا والله ، ما هو دون نفسك . فأبت عليّ ثم رجَعَت فذكّرتني بالله فأبيت عليها وقلت : لا والله ، ما هو دون نفسك . فأبت عليّ فذكَرَتْ ذلك لزوجها فقال : أعطيه نفسك وأغني عيالك . فلما رأت ذلك سمحت بنفسها ، فلما هممت بها قالت : إني أخاف الله رب العالمين . فقلت لها : تخافين الله في الشدّة ولم أخفه في الرخاء؟ فأعطيتها ما استغنت هي وعيالها . اللهم فإن كنت تعلم أني فعلت ذلك لوجهك فأفرج عنا هذا الحجر ، فانصدع الحجر حتى رأوا الضوء وأيقنوا الفرج .
ثم قال الثالث : قد عملت حسنة مرة ، كان لي أبوان شيخان كبيران قد بلغهما الكبر ، وكانت لي غنم فكنت أرعاها . . . وأختلف فيما بين غنمي وبين أبوي أطعمهما وأشبعهما وأرجع إلى غنمي ، فلما كان ذات يوم أصابني غيث شديد فحبسني فلم أرجع إلا مؤخراً ، فأتيت أهلي فلم أدخل منزلي حتى حلبت غنمي ، ثم مضيت إلى أبوي أسقيهما فوجدتهما قد ناما ، فشق عليّ أن أوقظهما وشق عليّ أن أترك غنمي ، فلم أبرح جالساً ومحلبي على يدي حتى أيقظهما الصبح فسقيتهما ، اللهم إن كنت تعلم أني فعلت ذلك لوجهك فأفرج عنا هذا الحجر .

ففرّج الله عنهم وخرجوا إلى أهليهم راجعين « .
وأخرج أحمد وابن المنذر ، عن أنس عن النبي صلى الله عليه وسلم : » أن ثلاثة نفر فيما سلف من الناس انطلقوا يرتادون لأهليهم ، فأخذتهم السماء فدخلوا غاراً فسقط عليهم حجر ، فجافّ حتى ما يرون منه خصاصة . فقال بعضهم لبعض : قد وقع الحجر وعفا الأثر ولا يعلم مكانكم إلا الله ، فادعوا الله عز وجل بأوثق أعمالكم . فقال رجل منهم :
اللهم إن كنت تعلم أنه كان لي والدان فكنت أحلب لهما في إنائهما فآتيهما ، فإذا وجدتهما راقدين قمت على رأسيهما كراهة أن أرد سنتهما في رأسيهما حتى يستيقظا متى استيقظا ، اللهم إن كنت تعلم أني إنما فعلت ذلك رجاء رحمتك ومخافة عذابك ففرِّج عنا . فزال ثلث الحجر .
وقال الثاني : اللهم إن كنت تعلم أني استأجرت أجيراً على عمل يعمله فأتاني يطلب أجره وأنا غضبان فزبرته فانطلق وترك أجره فجمعته وثمرته حتى كان منه كل المال فأتاني يطلب أجره فدفعت إليه ذلك كله ، ولو شئت لم أعطه إلا أجره الأوّل ، اللهم إن كنت تعلم أني إنما فعلت ذلك رجاء رحمتك ومخافة عذابك ، فافرج عنا . فزال ثلثا الحجر .
وقال الثالث : اللهم إن كنت تعلم أنه أعجبته امرأة فجعل لها جعلاً فلما قدر عليها وفر لها نفسها وسلّم لها جَعْلَها . اللهم إن كنت تعلم أني إنما فعلت ذلك رجاء رحمتك ومخافة عذابك ، ففرّج عنا . فزال الحجر وخرجوا معاتيق يمشون « .
وأخرج البخاري ومسلم والنسائي وابن المنذر ، عن ابن عمر أن رسول الله صلى الله عليه وسلم قال : » بينما ثلاثة نفر ممن كان قبلكم يمشون ، إذ أصابهم مطر فأووا إلى غار فانطبق عليهم ، فقال بعضهم لبعض : إنه والله يا هؤلاء لا ينجيكم إلا الصّدْق ، فليدع كل رجل منكم بما يعلم أنه قد صدق فيه . فقال واحد منهم :
اللهم إن كنت تعلم أنه كان لي أجير يعلم على فرق من أرز فذهب وتركه ، وإني عمدت إلى ذلك الفرق فزرعته فصار من أمره أني اشتريت منه بقراً ، وأنه أتاني يطلب أجره فقلت له : اعمد إلى تلك البقر فسقْها فقال لي : إنما لي عندك فرق من أرز . فقلت له : اعمد إلى تلك البقر فإنها من ذلك الفرق فساقها ، فإن كنت تعلم أني فعلت ذلك من خشيتك ففرّج عنّا . فانساخت عنهم الصخرة .
فقال الآخر : اللهم إن كنت تعلم أنه كان لي أبوان شيخان كبيران فكنت آتيهما كل لية بلبن غنم لي ، فأبطأت عليهما ليلة فجئت وقد رقدا ، وعيالي يتضاغون من الجوع فكنت لا أسقيهم حتى يشرب أبواي ، فكرهت أن أوقظهما وكرهت أن أدعهما فيستكنا بشربتهما ، فلم أزل أنتظر حتى طلع الفجر ، فإن كُنْتَ تعلم أني فعلت ذلك من خشيتك ففرّج عنا . فانساخت عنهم الصخرة حتى نظروا إلى السماء .
فقال الآخر : اللهم إن كنت تعلم أنه كان لي ابنة عم من أحب الناس إليّ ، وإني راودتها عن نفسها فأبت إلا أن آتيها بمائة دينار ، فطلبتها حتى قَدِرْتُ فأتيتها بها فدفعْتها إليها فأمكنتني من نفسها ، فلما قعدت بين رجليها قال : اتق الله ولا تفض الخاتم إلا بحقه . فقمت وتركت المائة دينار ، فإن كنت تعلم أني فعلت ذلك من خشيتك ففرج عنّا . ففرج الله عنهم فخرجوا « .

وأخرج البخاري في تاريخه من حديث ابن عباس مثله .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن ابن عباس قال : غزونا مع معاوية غزوة المضيق نحو الروم فمررنا بالكهف الذي فيه أصحاب الكهف الذي ذكر الله في القرآن ، فقال معاوية : لو كشف لنا عن هؤلاء فنظرنا إليهم! فقال له ابن عباس : ليس ذلك لك ، قد منع الله ذلك عمن هو خير منك . فقال : { لو اطلعت عليهم لَوَلَّيْتَ منهم فراراً ولَمُلِئْتَ منهم رعباً } فقال معاوية : لا أنتهي حتى أعلم علمهم . فبعث رجالاً فقال : اذهبوا فادخلوا الكهف فانظروا . فذهبوا ، فلما دخلوا الكهف بعث الله عليهم ريحاً فأخرجتهم . فبلغ ذلك ابن عباس فأنشأ يحدث عنهم فقال : إنهم كانوا في مملكة ملك من الجبابرة يعبد الأوثان ، وقد أجبر الناس على عبادتها ، وكان وهؤلاء الفتية في المدينة ، فلما رأوا ذلك خرجوا من تلك المدينة فجمعهم الله على غير ميعاد ، فجعل بعضهم يقول لبعض : أين تريدون . . . ؟ أين تذهبون . . . !؟ فجعل بعضهم يخفي على بعض ، لأنه لا يدري هذا على ما خرج هذا ، ولا يدري هذا . فأخذوا العهود والمواثيق أن يخبر بعضهم بعضاً ، فإن اجتمعوا على شيء وإلا كتم بعضهم بعضاً . فاجتمعوا على كلمة واحدة { فقالوا ربنا رب السماوات والأرض . . . } إلى قوله : { مرفقاً } قال : فقعدوا فجاء أهلهم يطلبونهم لا يدرون أين ذهبوا ، فرفع أمرهم إلى الملك فقال : ليكونن لهؤلاء القوم بعد اليوم شأن . . . ناس خرجوا لا يدري أين ذهبوا في غير خيانة ولا شيء يعرف . . . !! فدعا بلوح من رصاص فكتب فيه أسماؤهم ثم طرح في خزانته . فذلك قول الله : { أم حسبت أن أصحاب الكهف والرقيم } والرقيم ، هو اللوح الذي كتبوا . فانطلقوا حتى دخلوا الكهف فضرب الله على آذانهم فقاموا . فلو أن الشمس تطلع عليهم لأحرقتهم ، ولولا أنهم يقلبون لأكلتهم الأرض . ذلك قول الله : { وترى الشمس . . . } الآية . قال : ثم إن ذلك الملك ذهب وجاء ملك آخر فعبد الله وترك تلك الأوثان ، وعدل بين الناس ، فبعثهم الله لما يريد { وقال قائل منهم كم لبثتم } فقال بعضهم : يوماً . وقال بعضهم يومين . وقال بعضهم أكثر من ذلك . فقال كبيرهم : لا تختلفوا ، فإنه لم يختلف قوم قطّ إلا هلكوا ، فابعثوا أحدكم بورقكم هذه إلى المدينة .

فرأى شارة أنكرها ورأى بنياناً أنكره ، ثم دنا إلى خباز فرمى إليه بدرهم وكانت دراهمهم كخفاف الربع - يعني ولد الناقة - فأنكر الخباز الدرهم فقال : من أين لك الدرهم؟ لقد وجدت كنزاً لتدلّني عليه أو لأرفعنك إلى الأمير . فقال : أَوَ تخوّفني بالأمير؟ وأتى الدهقان الأمير ، قال : من أبوك؟ قال : فلان . فلم يعرفه . قال : فمن الملك؟ قال : فلان . فلم يعرفه ، فاجتمع عليهم الناس فرفع إلى عالمهم فسأله فأخبره فقال : عليّ باللوح ، فجيء به فسمى أصحابه فلاناً وفلاناً . وهم مكتوبون في اللوح ، فقال للناس : إن الله قد دلكم على إخوانكم . وانطلقوا وركبوا حتى أتوا إلى الكهف ، فلما دنوا من الكهف قال الفتى : مكانكم أنتم حتى أدخل أنا على أصحابي ، ولا تهجموا فيفزعون منكم وهم لا يعلمون أن الله قد أقبل بكم وتاب عليكم . فقالوا لتخرجن علينا قال : نعم إن شاء الله . فدخل فلم يدروا أين ذهب ، وعمي عليهم فطلبوا وحرضوا فلم يقدروا على الدخول عليهم { فقالوا لنتخذن عليهم مسجداً } فاتخذوا عليهم مسجداً يصلون عليهم ويستغفرون لهم .
وأخرج عبد الرزاق وابن أبي حاتم ، عن عكرمة رضي الله عنه قال : كان أصحاب الكهف أبناء ملوك ، رزقهم الله الإسلام فتعوذوا بدينهم واعتزلوا قومهم حتى انتهوا إلى الكهف ، فضرب الله على صماخاتهم فلبثوا دهراً طويلاً حتى هلكت أمتهم ، وجاءت أمة مسلمة وكان ملكهم مسلماً ، واختلفوا في الروح والجسد فقال قائل : يبعث الروح والجسد جميعاً . وقال قائل : يبعث الروح وأما الجسد فتأكله الأرض فلا يكون شيئاً ، فشق على ملكهم إختلافهم فانطلق فلبس المسوح وجلس على الرماد ، ثم دعا الله فقال : أي رب ، قد ترى إختلاف هؤلاء فابعث لهم آية تبين لهم ، فبعث الله أصحاب الكهف ، فبعثوا أحدهم ليشتري لهم طعاماً فدخل السوق ، فلما نظر جعل ينكر الوجوه ويعرف الطرق ، ورأى الإيمان ظاهراً بالمدينة . فانطلق وهو مستخف حتى أتى رجلاً يشتري منه طعاماً ، فلما نظر الرجل إلى الورق أنكرها . حسبت أنه قال : كأنها أخفاف الربيع - يعني الإبل الصغار - فقال الفتى : أليس ملككم فلان؟ قال الرجل : بل ملكنا فلان . فلم يزل ذلك بينهما حتى رفعه إلى الملك ، فنادى في الناس فجمعهم فقال : إنكم اختلفتم في الروح والجسد وإن الله قد بعث لكم آية ، فهذا رجل من قوم فلان - يعني ملكهم الذي قبله - فقال الفتى : انطلق بي إلى أصحابي . فركب الملك وركب معه الناس حتى انتهى إلى الكهف ، فقال الفتى : دعوني أدخل إلى أصحابي . فلما أبصروه وأبصرهم ضرب على آذانهم ، فلما استبطؤوه دخل الملك ودخل الناس معه ، فإذا أجساد لا يبلى منها شيء غير أنها لا أرواح فيها . فقال الملك : هذه آية بعثها الله لكم ، فغزا ابن عباس مع حبيب بن مسلمة فمروا بالكهف فإذا فيه عظام ، فقال رجل : هذه عظام أهل الكهف .

فقال ابن عباس : ذهبت عظامهم أكثر من ثلثمائة سنة .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : كان أصحاب الكهف أبناء عظماء أهل مدينتهم وأهل شرفهم ، خرجوا فاجتمعوا وراء المدينة على غير ميعاد ، فقال رجل منهم - هو أشبههم - : إني لأجد في نفسي شيئاً ما أظن أحداً يجده . قالوا : ما تجد؟ قال : أجد في نفسي أن ربي رب السموات والأرض . فقاموا جميعاً فقالوا : { ربنا رب السماوات والأرض لن ندعو من دونه إلهاً لقد قلنا إذا شططاً } وكان مع ذلك من حديثهم وأمرهم ما قد ذكر الله في القرآن ، فأجمعوا أن يدخلوا الكهف وعلى مدينتهم إذ ذاك جبار يقال له ( دقيوس ) فلبثوا في الكهف ما شاء الله رقوداً ، ثم بعثهم الله فبعثوا أحدهم ليبتاع لهم طعاماً ، فلما خرج إذا هم بحظيرة على باب الكهف ، فقال : ما كانت هذه ههنا عشية أمس . فسمع كلاما من كلام المسلمين بذكر الله - وكان الناس قد أسلموا بعدهم وملك عليهم رجل صالح - فظن أنه أخطأ الطريق ، فجعل ينظر إلى مدينته التي خرج منها وإلى مدينتين وجاهها ، أسماؤهن : اقسوس وايديوس وشاموس . فيقول : ما أخطأت الطريق - هذه اقسوس وايديوس وشاموس!!! . . . فعمد إلى مدينته التي خرج منها ، ثم عمد حتى جاء السوق فوضع ورقة في يد رجل ، فنظر فإذا ورق ليست بورق الناس ، فانطلق به إلى الملك وهو خائف فسأله وقال : لعل هذا من الفتية الذين خرجوا على عهد دقيوس ، فإني قد كنت أدعو الله أن يرينيهم وأن يعلمني مكانهم . ودعا مشيخة أهل القرية - وكان رجل منهم قد كان عنده أسماؤهم وأنسابهم - فسألهم فأخبروه ، فسأل الفتى فقال : صدق . وانطلق الملك وأهل المدينة معه لأن يدلهم على أصحابه ، حتى إذا دنوا من الكهف سمع الفتية حسّ الناس فقالوا : أتيتم . . . ظهر على صاحبكم ، فاعتنق بعضهم بعضاً وجعل يوصي بعضهم بعضاً بدينهم ، فلما دنا الفتى منهم أرسلوه ، فلما قدم إلى أصحابه ماتوا عند ذلك ميتة الحق . فلما نظر إليهم الملك شق عليه أن لم يقدر عليهم أحياء ، وقال : لا أدفنهم إذاً ، فائتوني بصندوق من ذهب . فأتاه آت منهم في المنام فقال : أردت أن تجعلنا في صندوق من ذهب ، فلا تفعل ودعنا في كهفنا ، فمن التراب خلقنا وإليه نعود . فتركهم في كهفهم وبنى على كهفهم مسجداً .
وأخرج عبد الرزاق وابن المنذر ، عن وهب بن منبه رضي الله عنه قال : جاء رجل من حواريي عيسى عليه السلام إلى مدينة أصحاب الكهف ، فأراد أن يدخلها فقيل : على بابها صنم لا يدخلها أحد إلا سجد له ، فكره أن يدخل فأتى حماماً فكان فيه قريباً من تلك المدينة وكان يعمل فيه يؤاجر نفسه من صاحب الحمام؛ ورأى صاحب الحمام في حمامه البركة والرزق وجعل يسترسل إليه وعلقه فتية من أهل المدينة ، فجعل يخبرهم عن خبر السماء والأرض وخبر الآخرة حتى آمنوا به وصدقوه ، وكانوا على مثل حاله في حسن الهيئة ، وكان يشترط على صاحب الحمام : أن الليل لي ولا تحول بيني وبين الصلاة إذا حضرت ، حتى أتى ابن الملك بامرأة يدخل بها الحمام فعيره الحواري فقال : أنت ابن الملك وتدخل مع هذه الكداء؟! .

. . فاستحيا فذهب ، فرجع مرة أخرى فسبه وانتهره فلم يلتفت حتى دخل - ودخلت معه المرأة ، فباتا في الحمام جميعاً فماتا فيه . فأتى الملك فقيل له : قتل ابنك صاحب الحمام . فالتمس فلم يقدر عليه وهرب من كان يصحبه ، فسموا الفتية . فالتمسوا فخرجوا من المدينة فمروا بصاحب لهم في زرع له وهو على مثل أمرهم ، فذكروا له أنهم التمسوا فانطلق معه ومعه كلب حتى آواهم الليل إلى الكهف فدخلوا فيه ، فقالوا : نبيت ههنا الليلة حتى نصبح إن شاء الله ثم تروا رأيكم . فضرب على آذانهم ، فخرج الملك بأصحابه يبتغونهم حتى وجدوهم قد دخلوا الكهف ، فكلما أراد الرجل منهم أن يدخل أرعب فلم يطق أحد أن يدخله ، فقال له قائل : ألست قلت : لو قدرت عليهم قتلتهم؟ قال : بلى . قال : فابن عليهم باب الكهف ودعهم يموتوا عطشاً وجوعاً . ففعل . ثم صبروا زماناً ، ثم إن راعي غنم أدركه المطر عند الكهف فقال : لو فتحت هذا الكهف وأدخلت غنمي من المطر ، فلم يزل يعالجه حتى فتح لغنمه فادخلها فيه ، ورد الله أرواحهم في أجسادهم من الغد حين أصبحوا فبعثوا أحدهم بورق ليشتري لهم طعاماً ، فكلما أتى باب مدينتهم لا يرى أحد من ورقهم شيئاً إلا استنكرها ، حتى جاء رجلاً فقال : بعني بهذه الدراهم طعاماً . فقال : ومن أين لك هذه الدراهم؟ قال : إني رحت وأصحابي أمس فأتى الليل ثم أصبحنا فأرسلوني . قال : فهذه الدراهم كانت على عهد ملك فلان! . . . فأنى لك هذه الدراهم؟!! . . . فرفعه إلى الملك - وكان رجلاً صالحاً - فقال : ومن أين لك هذا الورق؟ قال : خرجت أنا وأصحابي أمس حتى إذا أدركنا الليل في كهف كذا وكذا ، ثم أمروني أن اشتري لهم طعاماً . قال : وأين أصحابك؟ قال : في الكهف . فانطلق معه حتى أتوا باب الكهف فقال : دعوني أدخل إلى أصحابي قبلكم . فلما رأوه ودنا منهم ، ضرب على أذنه وآذانهم فأرادوا أن يدخلوا فجعل كلما دخل رجل منهم رعب ، فلم يقدروا أن يدخلوا إليهم ، فبنوا عندهم مسجداً يصلون فيه .
وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أصحاب الكهف أعوان المهدي » .

وأخرج الزجاجي في أماليه ، عن ابن عباس في قوله : { أم حسبت أن أصحاب الكهف والرقيم } قال : إن الفتية لما هربوا من أهليهم خوفاً على دينهم . فقدوهم فخبروا الملك خبرهم ، فأمر بلوح من رصاص فكتب فيه أسماءهم وألقاه في خزانته وقال : إنه سيكون لهم شأن ، وذلك اللوح هو الرقيم ، والله أعلم .
وأخرج ابن المنذر عن ابن جريج في قوله : { فضربنا على آذانهم } يقول : أرقدناهم { ثم بعثناهم لنعلم أي الحزبين } من قوم الفتية أهل الهدى وأهل الضلالة { أحصى لما لبثوا } أنهم كتبوا اليوم الذي خرجوا فيه والشهر والسنة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { أي الحزبين } قال : من قوم الفتية { أحصى لما لبثوا أمداً } قال : عدداً .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { لنعلم أي الحزبين أحصى لما لبثوا أمداً } يقول : ما كان لواحد من الفريقين علم ، لا لكفارهم ولا لمؤمنيهم .

نَحْنُ نَقُصُّ عَلَيْكَ نَبَأَهُمْ بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ آَمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى (13) وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ لَنْ نَدْعُوَ مِنْ دُونِهِ إِلَهًا لَقَدْ قُلْنَا إِذًا شَطَطًا (14) هَؤُلَاءِ قَوْمُنَا اتَّخَذُوا مِنْ دُونِهِ آَلِهَةً لَوْلَا يَأْتُونَ عَلَيْهِمْ بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا (15)

أخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما : ما بعث الله نبياً إلا وهو شاب ، ولا أوتي العلم عالم إلا وهو شاب . وقرأ : { قالوا سمعنا فتى يذكرهم يقال له إبراهيم } { وإذ قال موسى لفتاه } و { إنهم فتية آمنوا بربهم } .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله : { وزدناهم هدى } قال : إخلاصاً .
وأخرج ابن أبي حاتم عن قتادة في قوله : { وربطنا على قلوبهم } قال : بالإيمان . وفي قوله : { لقد قلنا إذاً شططا } قال : كذباً .
وأخرج ابن أبي حاتم عن السدي في قوله : { لقد قلنا إذا شططا } قال : جوراً .
وأخرج ابن أبي حاتم عن ابن زيد في الآية قال : الشطط ، الخطأ من القول .


الكهف - تفسير الدرر المنثور

وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ يَنْشُرْ لَكُمْ رَبُّكُمْ مِنْ رَحْمَتِهِ وَيُهَيِّئْ لَكُمْ مِنْ أَمْرِكُمْ مِرفَقًا (16)

أخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن عطاء الخراساني في قوله : { وإذ اعتزلتموهم وما يعبدون إلا الله } قال : كان قوم الفتية يعبدون الله ويعبدون معه آلهة شتى ، فاعتزلت الفتية عبادة تلك الآلهة ولم تعتزل عبادة الله .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه { وإذ اعتزلتموهم وما يعبدون إلا الله } قال : هي في مصحف ابن مسعود : وما يعبدون من دون الله ، فهذا تفسيرها .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { فأووا إلى الكهف } قال : كان كهفهم بين جبلين .
وأخرج ابن أبي حاتم عن السدي في قوله : { ويهيء لكم من أمركم مرفقاً } يقول : غذاء .

وَتَرَى الشَّمْسَ إِذَا طَلَعَتْ تَزَاوَرُ عَنْ كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَتْ تَقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِي فَجْوَةٍ مِنْهُ ذَلِكَ مِنْ آَيَاتِ اللَّهِ مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيًّا مُرْشِدًا (17) وَتَحْسَبُهُمْ أَيْقَاظًا وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُمْ بَاسِطٌ ذِرَاعَيْهِ بِالْوَصِيدِ لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوَلَّيْتَ مِنْهُمْ فِرَارًا وَلَمُلِئْتَ مِنْهُمْ رُعْبًا (18) وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءَلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالُوا رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنْظُرْ أَيُّهَا أَزْكَى طَعَامًا فَلْيَأْتِكُمْ بِرِزْقٍ مِنْهُ وَلْيَتَلَطَّفْ وَلَا يُشْعِرَنَّ بِكُمْ أَحَدًا (19) إِنَّهُمْ إِنْ يَظْهَرُوا عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِي مِلَّتِهِمْ وَلَنْ تُفْلِحُوا إِذًا أَبَدًا (20)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { تزاور } قال : تميل . وفي قوله : { تقرضهم } قال : تذرهم .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { تقرضهم } قال : تتركهم { وهم في فجوة منه } قال : المكان الداخل .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { وهم في فجوة منه } قال : يعني بالفجوة ، الخلوة من الأرض . ويعني بالخلوة ، الناحية من الأرض .
وأخرج ابن المنذر عن أبي مالك في قوله : { وهم في فجوة منه } قال : في ناحية .
وأخرج ابن أبي حاتم عن قتادة { وتحسبهم } يا محمد { أيقاظاً وهم رقود } يقول : في رقدتهم الأولى { ونقلبهم ذات اليمين وذات الشمال } قال : وهذا التقليب في رقدتهم الأولى ، كانوا يقلبون في كل عام مرة .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله : { ونقلبهم ذات اليمين وذات الشمال } قال : ستة أشهر على ذي الجنب ، وستة أشهر على ذي الجنب .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن ابن عياض في قوله : { ونقلبهم ذات اليمين وذات الشمال } قال : في كل عام مرتين .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ونقلبهم } قال : في التسع سنين ليس فيما سواه .
وأخرج سعيد بن منصور وابن المنذر ، عن سعيد بن جبير في قوله : { ونقلبهم ذات اليمين وذات الشمال } قال : كي لا تأكل الأرض لحومهم .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { وكلبهم } قال : اسم كلبهم قطمور .
وأخرج ابن أبي حاتم عن الحسن قال : اسم كلب أصحاب الكهف ، قطمير .
وأخرج ابن المنذر عن ابن جريج قال : قلت لرجل من أهل العلم : زعموا أن كلبهم كان أسداً ، قال : لعمر الله ما كان أسداً ، ولكنه كان كلباً أحمر خرجوا به من بيوتهم يقال له ، قطمور .
وأخرج ابن أبي حاتم عن كثير النواء قال : كان كلب أصحاب الكهف أصفر .
وأخرج ابن أبي حاتم من طريق سفيان قال : قال رجل بالكوفة يقال له : عبيد وكان لا يتهم بكذب ، قال : رأيت كلب أصحاب الكهف أحمر كأنه كساء انبجاني .
وأخرج ابن أبي حاتم من طريق جويبر ، عن عبيد السواق قال : رأيت كلب أصحاب الكهف صغيراً ، باسطاً ذراعيه بفناء باب الكهف ، وهو يقول : هكذا يضرب بأذنيه .
وأخرج ابن أبي حاتم عن عبدالله بن حميد المكي في قوله : { وكلبهم باسط ذراعيه بالوصيد } قال : جعل رزقه في لحس ذراعيه .
وأخرج ابن جرير وابن أبي حاتم من طرق ، عن ابن عباس في قوله : { بالوصيد } قال : بالفناء .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس في قوله : { بالوصيد } قال : بالباب .

وأخرج ابن أبي حاتم عن عطية في قوله : { بالوصيد } قال : بفناء باب الكهف .
وأخرج ابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { بالوصيد } قال : بالصعيد .
وأخرج ابن المنذر عن ابن جريج في قوله : { وكلبهم باسط ذراعيه بالوصيد } قال : ممسك عليهم باب الكهف .
وأخرج ابن أبي حاتم عن شهر بن حوشب رضي الله عنه قال : كان لي صاحب شديد النفس ، فمر بجانب كهفهم فقال : لا أنتهي حتى أنظر إليهم ، فقيل له : لا تفعل . . . أما تقرأ { لو اطلعت عليهم لوليت منهم فراراً ولملئت منهم رعباً } فأبى إلا أن ينظر ، فأشرف عليهم فابيضت عيناه وتغير شعره ، وكان يخبر الناس بعد يقول : عدتهم سبعة .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { أزكى طعاماً } قال : أحل ذبيحة ، وكانوا يذبحون للطواغيت .
وأخرج ابن أبي شيبة وابن المنذر ، عن ابن عباس في قوله : { أزكى طعاماً } يعني ، أطهر؛ لأنهم كانوا يذبحون الخنازير .


الكهف - تفسير الدرر المنثور

وَكَذَلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُوا أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لَا رَيْبَ فِيهَا إِذْ يَتَنَازَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُوا ابْنُوا عَلَيْهِمْ بُنْيَانًا رَبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَسْجِدًا (21)

أخرج ابن أبي حاتم عن ابن عباس في قوله : { وكذلك أعثرنا عليهم } قال : أطلعنا .
وأخرج ابن أبي حاتم عن السدي قال : دعا الملك شيوخاً من قومه فسألهم عن أمرهم فقالوا : كان ملك يدعى دقيوس ، وإن فتية فُقِدُوا في زمانه ، وأنه كتب أسماءهم في الصخرة التي كانت عند باب بالمدينة . فدعا بالصخرة فقرأها فإذا فيها أسماؤهم ، ففرح الملك فرحاً شديداً وقال : هؤلاء قوم كانوا قد ماتوا فبعثوا ، ففشا فيهم أن الله يبعث الموتى . فذلك قوله : { وكذلك أعثرنا عليهم ليعلموا أن وعد الله حق وأن الساعة لا ريب فيها } فقال الملك : لأتخذن عند هؤلاء القوم الصالحين مسجداً ، فلأعبدن الله فيه حتى أموت . فذلك قوله : { قال الذين غلبوا على أمرهم لنتخذن عليهم مسجداً } .
وأخرج عبد الرزاق وابن أبي حاتم ، عن قتادة في قوله : { قال الذين غلبوا على أمرهم } قال : هم الأمراء ، أو قال : السلاطين .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : بنى عليهم الملك بيعة فكتب في أعلاها أبناء الأراكنة أبناء الدهاقين .

سَيَقُولُونَ ثَلَاثَةٌ رَابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُلْ رَبِّي أَعْلَمُ بِعِدَّتِهِمْ مَا يَعْلَمُهُمْ إِلَّا قَلِيلٌ فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاءً ظَاهِرًا وَلَا تَسْتَفْتِ فِيهِمْ مِنْهُمْ أَحَدًا (22)

أخرج ابن أبي حاتم عن السدي في قوله : { سيقولون ثلاثة } قال : اليهود { ويقولون خمسة } قال : النصارى .
وأخرج ابن أبي حاتم وعبد الرزاق ، عن قتادة في قوله : { رجما بالغيب } قال : قذفا بالظن .
وأخرج ابن أبي حاتم عن أبي مسعود رضي الله عنه في قوله { ما يعلمهم إلا قليل } قال : إنا من القليل ، كانوا سبعة .
وأخرج عبد الرزاق والفريابي وابن سعد وابن جرير وابن المنذر وابن أبي حاتم من طرق ، عن ابن عباس في قوله : { ما يعلمهم إلا قليل } قال : إنا من القليل ، كانوا سبعة .
وأخرج الطبراني في الأوسط بسند صحيح ، عن ابن عباس رضي الله عنهما في قوله : { ما يعلمهم إلا قليل } قال : أنا من القليل ، مكسلمينا وتمليخا ، وهو المبعوث بالورق إلى المدينة ، ومرطوس ونينونس ودردوتس وكفاشطهواس ومنطفوا سيسوس ، وهو الراعي . والكلب اسمه قطمير ، دون الكردي وفوق القبطي الألطم فوق القبطي . قال أبو عبد الرحمن : بلغني أن من كتب هذه الأسماء في شيء وطرحه في حريق سكن الحريق .
وأخرج ابن أبي حاتم عن وهب بن منبه قال : كل شي في القرآن قليل ، وإلا قليل فهو دون العشرة .
وأخرج ابن جرير عن ابن عباس في قوله : { فلا تمار فيهم } يقول : حسبك ما قصصت عليك .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { فلا تمار فيهم إلا مراء ظاهراً } قال : يقول : إلا ما أظهرنا لك من أمرهم { ولا تستفت فيهم منهم أحداً } قال : يقول لا تسأل اليهود عن أصحاب الكهف ، إلا ما قد أخبرناك من أمرهم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { فلا تُمارِ فيهم } الآية . قال : حسبك ما قصصنا عليك .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طرق ، عن ابن عباس في قوله : { ولا تستفت فيهم منهم أحداً } قال : اليهود . والله أعلم .

وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا (23) إِلَّا أَنْ يَشَاءَ اللَّهُ وَاذْكُرْ رَبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَنْ يَهْدِيَنِ رَبِّي لِأَقْرَبَ مِنْ هَذَا رَشَدًا (24)

أخرج ابن المنذرعن مجاهد ، أن قريشاً اجتمعت فقالوا : « يا محمد ، قد رغبت عن ديننا ودين آبائنا ، فما هذا الدين الذي جئت به؟ قال : هذا دين جئت به من الرحمن . فقالوا : إنا لا نعرف الرحمن ، إلا رحمن اليمامة - يعنون مسيلمة الكذاب - ثم كاتبوا اليهود فقالوا : قد نبغ فينا رجل يزعم أنه نبي ، وقد رغب عن ديننا ودين آبائنا ، ويزعم أن الذي جاء به من الرحمن . قلنا : لا نعرف الرحمن إلا رحمن اليمامة ، وهو أمين لا يخون . . وفيّ لا يغدر . . صدوق لا يكذب ، وهو في حسب وثروة من قومه ، فاكتبوا إلينا بأشياء نسأله عنها . فاجتمعت يهود فقالوا : إن هذا لوصفه وزمانه الذي يخرج فيه . فكتبوا إلى قريش : أن سلوه عن أمر أصحاب الكهف ، وعن ذي القرنين ، وعن الروح . فإن يكن الذي أتاكم به من الرحمن ، فإن الرحمن هو الله عز وجل ، وإن يكن من رحمن اليمامة فينقطع . فلما أتى ذلك قريشاً أتى الظفر في أنفسها فقالوا : يا محمد ، قد رغبت عن ديننا ودين آبائك . . . فحدثنا عن أمر أصحاب الكهف وذي القرنين والروح . قال : ائتوني غداً . ولم يستثن ، فمكث جبريل عنه ما شاء الله لا يأتيه ، ثم أتاه فقال : سألوني عن أشياء لم يكن عندي بها علم فأجيب حتى شق ذلك عليّ . قال : ألم ترنا لا ندخل بيتاً فيه كلب ولا صورة؟ - وكان في البيت جرو كلب - ونزلت { ولا تقولن لشيء إني فاعل ذلك غداً إلا أن يشاء الله واذكر ربك إذا نسيت وقل عسى أن يهدين ربي لأقرب من هذا رشداً } من علم الذي سألتموني عنه أن يأتي قبل غد؟ ونزل ما ذكر من أصحاب الكهف ونزل { ويسألونك عن الروح . . . } [ الإسراء : 85 ] الآية » .
وأخرج ابن مردويه عن ابن عباس ، أن النبي صلى الله عليه وسلم حلف على يمين فمضى له أربعون ليلة ، فأنزل الله { ولا تقولن لشيء إني فاعل ذلك غداً إلا أن يشاء الله } واستثنى النبي صلى الله عليه وسلم بعد أربعين ليلة .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وابن مردويه ، عن ابن عباس أنه كان يرى الاستثناء ولو بعد سنة ، ثم قرأ { واذكر ربك إذا نسيت } قال : إذا ذكرت .
وأخرج ابن المنذر وابن أبي حاتم والطبراني ، عن ابن عباس في هذه الآية قال : إذا نسيت أن تقول لشيء؛ إني أفعله ، فنسيت أن تقول إن شاء الله ، فقل إذا ذكرت : إن شاء الله .
وأخرج ابن أبي شيبة وابن المنذر ، عن أبي العالية في قوله : { واذكر ربك إذا نسيت } قال : تستثني إذا ذكرت .

وأخرج ابن المنذر عن سعيد بن جبير في رجل حلف ونسي أن يستثني ، قال له : ثنياه إلى شهر ، وقرأ { واذكر ربك إذا نسيت } .
وأخرج ابن أبي حاتم من طريق عمرو بن دينار ، عن عطاء أنه قال : من حلف على يمين فله الثنيا حلب ناقة . وكان طاوس يقول : ما دام في مجلسه .
وأخرج ابن أبي حاتم عن إبراهيم قال : يستثني « ما دام » في كلامه .
وأخرج ابن أبي حاتم والطبراني وابن مردويه ، عن ابن عباس في قوله : { واذكر ربك إذا نسيت } قال : إذا نسيت الاستثناء فاستثن إذا ذكرت . قال : هي خاصة لرسول الله صلى الله عليه وسلم ، وليس لأحدنا أن يستثني إلا في صلة يمينه .
وأخرج سعيد بن منصور عن ابن عمر قال : كل استثناء موصول فلا حنث على صاحبه ، وإذا كان غير موصول فهو حانث .
وأخرج البيهقي في الأسماء والصفات ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « من حلف فقال : إن شاء الله . فإن شاء مضى ، وإن شاء رجع غير حانث » .
وأخرج أحمد والبخاري ومسلم والنسائي والبيهقي في الأسماء والصفات ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « قال سليمان بن داود عليهما السلام : لأطوفن الليلة على تسعين امرأة ، تلد كل امرأة منهن غلاماً يقاتل في سبيل الله . فقال له الملك : قل إن شاء الله ، فلم يقل . فطاف فلم تلد منهن إلا امرأة واحدة نصف إنسان » .
قال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده ، لو قال إن شاء الله ، لم يحنث وكان دركاً لحاجته » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان ، عن عكرمة في قوله : { واذكر ربك إذا نسيت } قال : إذا غضبت .
وأخرج البيهقي في الأسماء والصفات ، عن الحسن في قوله : { واذكر ربك إذا نسيت } قال : إذا لم تقل إن شاء الله .
وأخرج البيهقي من طريق المعتمر بن سليمان قال : سمعت أبا الحارث ، عن رجل من أهل الكوفة كان يقرأ القرآن في الآية قال : إذا نسي الإنسان أن يقول إن شاء الله ، فتوبته من ذلك أن يقول : { عسى أن يهدين ربي لأقرب من هذا رشداً } .

وَلَبِثُوا فِي كَهْفِهِمْ ثَلَاثَ مِئَةٍ سِنِينَ وَازْدَادُوا تِسْعًا (25) قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُوا لَهُ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ أَبْصِرْ بِهِ وَأَسْمِع مَا لَهُمْ مِنْ دُونِهِ مِنْ وَلِيٍّ وَلَا يُشْرِكُ فِي حُكْمِهِ أَحَدًا (26)

أخرج الخطيب في تاريخه عن حكيم بن عقال قال : سمعت عثمان بن عفان يقرأ : { ولبثوا في كهفهم ثلاثمائة سنين } منوّنة .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس قال : إن الرجل ليفسر الآية يرى أنها كذلك ، فيهوي أبعد ما بين السماء والأرض ، ثم تلا { ولبثوا في كهفهم . . . } الآية . ثم قال : كم لبث القوم؟ قالوا : ثلاثمائة وتسع سنين . قال : لو كانوا لبثوا كذلك ، لم يقل الله : { قل الله أعلم بما لبثوا } ولكنه حكى مقالة القوم فقال : { سيقولون ثَلاَثَة } إلى قوله : { رجماً بالغيب } وأخبر أنهم لا يعلمون قال : سيقولون { ولبثوا في كهفهم ثلاثمائة سنين وازدادوا تسعاً } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في حرف ابن مسعود « وقالوا لبثوا في كهفهم » الآية . يعني ، إنما قاله الناس . ألا ترى أنه قال : { قل الله أعلم بما لبثوا } .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { ولبثوا في كهفهم ثلاثمائة سنين وازدادوا تسعاً } قال : هذا قول أهل الكتاب ، فرد الله عليهم { قل الله أعلم بما لبثوا } .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك قال : لما نزلت هذه الآية { في كهفهم ثَلاَثمائَة } قيل : يا رسول الله ، أياماً ، أم شهوراً ، أم سنين؟ فأنزل الله { سنين وازدادوا تسعاً } .
وأخرج ابن مردويه من وجه آخر ، عن الضحاك عن ابن عباس موصولاً .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ثلاثمائة سنين وازدادوا تسعاً } يقول : عدد ما لبثوا .
وأخرج ابن المنذر عن ابن عباس في قوله : { أبصر به وأسمع } قال : الله يقوله .
وأخرج ابن أبي حاتم عن قتادة في قوله : { أبصر به وأسمع } قال : لا أحد أبصر من الله ولا أسمع تبارك وتعالى . والله أعلم بالصواب والحمد لله وحده .


الكهف - تفسير الدرر المنثور

وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِنْ كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ وَلَنْ تَجِدَ مِنْ دُونِهِ مُلْتَحَدًا (27) وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلَا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَنْ ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا (28) وَقُلِ الْحَقُّ مِنْ رَبِّكُمْ فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءَتْ مُرْتَفَقًا (29)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ملتحداً } قال : ملجأ .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { ولن تجد من دونه ملتحداً } ما الملتحد؟ قال : المدخل في الأرض ، قال فيه خصيب الضمري :
يا لهف نفسي ولهف غير محدثه ... عليّ وما عن قضاء الله ملتحد
وأخرج ابن مردويه وأبو نعيم في الحلية والبيهقي في شعب الإيمان ، عن سلمان قال : جاءت المؤلفة قلوبهم إلى رسول الله صلى الله عليه وسلم : عيينة بن بدر ، والأقرع بن حابس ، فقالوا : يا رسول الله ، لو جلست في صدر المجلس وتغيبت عن هؤلاء وأرواح جبابهم - يعنون سلمان ، وأبا ذر وفقراء المسلمين ، وكانت عليهم جباب الصفوف - جالسناك أو حادثناك وأخذنا عنك ، فأنزل الله { واتل ما أوحي إليك من كتاب رَبك } إلى قوله : { أعتدنا للظالمين ناراً } يهددهم بالنار .
وأخرج أبو الشيخ عن سلمان قال : « قام رسول الله صلى الله عليه وسلم يلتمسهم حتى أصابهم في مؤخر المسجد يذكرون الله ، فقال : » الحمد لله الذي لم يمتني حتى أمرني أن أصبر نفسي مع رجال من أمتي ، معكم المحيا والممات « » .
وأخرج عبد بن حميد عن سلمان قال : نزلت هذه الآية فيّ وفي رجل دخل على النبي صلى الله عليه وسلم - ومعي شن خوص - فوضع مرفقه في صدري فقال : تَنَحَّ . حتى ألقاني على البساط ، ثم قال : يا محمد ، إنا ليمنعنا كثيراً من أمرك هذا وضرباؤه ، أن ترى لي قدماً وسواداً ، فلو نَحّيْتَهُمْ إذا دخلنا عليك ، فإذا خرجنا أذنت لهم إذا شئت . فلما خرج أنزل الله { واصبر نفسك مع الذين يدعون ربهم } إلى قوله : { وكان أمره فرطاً } .
وأخرج ابن جرير والطبراني وابن مردويه ، « عن عبد الرحمن بن سهل بن حنيف قال : نزلت على رسول الله صلى الله عليه وسلم وهو في بعض أبياته { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي } فخرج يلتمسهم فوجد قوماً يذكرون الله ، فيهم ثائر الرأس وجاف الجلد وذو الثوب الواحد ، فلما رآهم جلس معهم وقال : » الحمد لله الذي جعل في أمتي من أمرني أن أصبر نفسي معهم « » .
وأخرج البزار عن أبي هريرة وأبي سعيد قالا : « جاء رسول الله صلى الله عليه وسلم رجل يقرأ سورة الحجر وسورة الكهف ، فسكت فقال رسول الله صلى الله عليه وسلم : » هذا المجلس الذي أمرت أن أصبر نفسي معهم « » .
وأخرج ابن أبي حاتم وابن عساكر من طريق عمر بن ذر ، عن أبيه : « أن رسول الله صلى الله عليه وسلم انتهى إلى نفر من أصحابه - منهم عبد الله بن رواحة - يذكرهم بالله ، فلما رآه عبدالله سكت ، فقال له رسول الله صلى الله عليه وسلم : ذكّر أصحابك . فقال : يا رسول الله ، أنت أحق . فقال : أما إنكم الملأ الذين أمرني أن أصبر نفسي معهم ، ثم تلا { واصبر نفسك } الآية » .

وأخرج الطبراني في الصغير وابن مردويه من طريق عمر بن ذر : حدثني مجاهد عن ابن عباس قال : « مر النبي صلى الله عليه وسلم بعبد الله بن رواحة وهو يذكر أصحابه فقال رسول الله صلى الله عليه وسلم : » أما إنكم للملأ الذين أمرني الله أن أصبر نفسي معهم . ثم تلا { واصبر نفسك } الآية . قال : إنه ما جلس عدتكم إلا جلس معه عدتهم جليسهم من الملائكة ، إن سبّحوا الله سبحوه ، وإن حَمَدوا الله حمدوه ، وإن كبّروا الله كبروه . . . يصعدون إلى الرب وهو أعلم فيقولون : ربنا ، إن عبادك سبحوك فسبحنا ، وكبروك فكبرنا ، وحمدوك فحمدنا . فيقول ربنا : يا ملائكتي أشهدكم أني قد غفرت لهم . فيقولون : فيهم فلان الخطاء . فيقول : هم القوم لا يشقى بهم جليسهم « » .
وأخرج أحمد عن أبي أمامة قال : « خرج رسول الله صلى الله عليه وسلم على قاصّ يقص ، فأمسك . فقال رسول الله صلى الله عليه وسلم : قصّ ، فلأن أقعد غدوة إلى أن تشرق الشمس ، أحب إلي من أن أعتق أربع رقاب » .
وأخرج أبو يعلى وابن مردويه والبيهقي في الدلائل وأبو نصر السجزي في الإبانة ، « عن أبي سعيد قال : أتى علينا رسول الله صلى الله عليه وسلم ونحن ناس من ضعفة المسلمين ، ورجل يقرأ علينا القرآن ويدعو لنا ، فقال رسول الله صلى الله عليه وسلم : » الحمد لله الذي جعل في أمتي من أمرت أن أصبر نفسي معهم ، ثم قال : بشر فقراء المسلمين بالنور التام يوم القيامة ، يدخلون الجنة قبل الأغنياء بنصف يوم ، مقدار خمسمائة عام . هؤلاء في الجنة يتنعمون وهؤلاء يحاسبون « » .
وأخرج أحمد في الزهد ، عن ثابت قال : « كان سلمان في عصابة يذكرون الله ، فمر النبي فكفوا فقال : ما كنتم تقولون؟ قلنا : نذكر الله . قال : فإني رأيت الرحمة تنزل عليكم فأحببت أن أشارككم فيها . ثم قال : الحمد لله الذي جعل في أمتي من أمرت أن أصبر نفسي معهم » .
وأخرج أحمد عن أنس ، عن رسول الله صلى الله عليه وسلم قال : « ما من قوم اجتمعوا يذكرون الله لا يريدون بذلك إلا وجهه ، إلا ناداهم منادٍ من السماء أن : قوموا مغفوراً لكم ، قد بدلت سيئاتكم حسنات » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن نافع قال : أخبرني عبد الله بن عمر في هذه الآية { واصبر نفسك مع الذين يدعون ربهم } أنهم الذين يشهدون الصلوات المكتوبة .

وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس مثله .
وأخرج ابن أبي حاتم وابن مردويه من طريق عمرو بن شعيب ، عن أبيه عن جده في قوله : { واصبر نفسَكَ } الآية . قال : نزلت في صلاة الصبح وصلاة العصر .
وأخرج ابن أبي حاتم ، عن عبيدالله بن عبدالله بن عدي بن الخيار في هذه الآية قال : هم الذين يقرأون القرآن .
وأخرج ابن مردويه من طريق جويبر عن الضحاك ، عن ابن عباس في قوله : { ولا تطع من أغفلنا قلبه عن ذكرنا } قال : نزلت في أمية بن خلف ، وذلك أنه دعا النبي صلى الله عليه وسلم إلى أمر كرهه الله من طرد الفقراء عنه وتقريب صناديد أهل مكة ، فأنزل الله { ولا تطع من أغفلنا قلبه عن ذكرنا } يعني ، من ختمنا على قلبه ، يعني التوحيد { واتبع هواه } يعني الشرك { وكان أمره فرطاً } يعني فرطا في أمر الله وجهالة بالله .
وأخرج ابن أبي حاتم عن ابن بريدة قال : دخل عيينة بن حصن على النبي صلى الله عليه وسلم في يوم حار وعنده سلمان عليه جبة من صوف ، فثار منه ريح العرق في الصوف ، فقال عيينة : يا محمد ، إذا نحن أتيناك فأخرج هذا وضرباءه من عندك؛ لا يؤذونا؛ فإذا خرجنا فأنت وهم أعلم . فأنزل الله { ولا تطع من أغفلنا قلبه } الآية .
وأخرج ابن أبي حاتم عن الربيع قال : « حدثنا أن النبي صلى الله عليه وسلم تصدى لأمية بن خلف وهو ساه غافل عما يقال له ، فأنزل الله { ولا تطع من أغفلنا قَلبَه } الآية . فرجع إلى أصحابه وخلى عن أمية ، فوجد سلمان يذكرهم فقال : » الحمد لله الذي لم أفارق الدنيا حتى أراني أقواماً من أمتي أمرني أن أصبر نفسي معهم « » .
وأخرج ابن أبي حاتم من طريق مغيرة ، عن إبراهيم في قوله : { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي } قال : هم أهل الذكر .
وأخرج ابن أبي شيبة وابن المنذر من طريق منصور ، عن إبراهيم في قوله : { واصبر نفسَكَ } الآية . قال : لا تطردهم عن الذكر .
وأخرج ابن جرير وابن أبي حاتم ، عن أبي جعفر في الآية قال : أمر أن يصبر نفسه مع أصحابه يعلمهم القرآن .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { مع الذين يدعون ربهم } قال : يعبدون ربهم . وقوله : { ولا تعد عيناك عنهم } يقول : لا تتعداهم إلى غيرهم .
وأخرج ابن أبي حاتم عن أبي هاشم في الآية قال : كانوا يتفاضلون في الحلال والحرام .
وأخرج الحكيم الترمذي ، عن سعيد بن جبير في قوله : { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي } قال : المفاضلة في الحلال والحرام .
وأخرج البيهقي في شعب الإيمان ، عن إبراهيم ومجاهد { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي } قال : الصلوات الخمس .

وأخرج ابن المنذر عن ابن جريج قال : نزلت { ولا تطع من أغفلنا قلبه عن ذكرنا } في عيينة بن حصن؛ قال للنبي صلى الله عليه وسلم : لقد آذاني ريح سلمان الفارسي ، فاجعل لنا مجلساً معك لا يجامعنا فيه ، واجعل لهم مجلساً منك لا نجامعهم فيه . فنزلت .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { وكان أمره فرطاً } قال : ضياعاً .
وأخرج ابن أبي حاتم عن قتادة في قوله : { وقل الحق من ربكم } قال : الحق هو القرآن .
وأخرج حنيش في الاستقامة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { فمن شاء فليؤمن ومن شاء فليكفر } يقول : من شاء الله له الإيمان آمن ، ومن شاء الله له الكفر كفر ، وهو قوله : { وما تشاؤون إلا أن يشاء الله رب العالمين } [ التكوير : 29 ] .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { فمن شاء فليؤمن ومن شاء فليكفر } قال : هذا تهديد ووعيد .
وأخرج ابن أبي حاتم عن رباح بن زياد قال : سألت عمر بن حبيب عن قوله : { فمن شاء فليؤمن ومن شاء فليكفر } قال : حدثني داود بن نافع أن مجاهداً كان يقول : فليس بمعجزي وعيد من الله .
وأخرج ابن جرير عن ابن عباس في قوله : { أحاط بهم سرادقها } قال : حائط من نار .
وأخرج أحمد والترمذي وابن أبي الدنيا في صفة النار ، وابن جرير وأبو يعلى وابن أبي حاتم وابن حبان وأبو الشيخ والحاكم وصححه وابن مردويه ، عن أبي سعيد الخدري ، عن النبي صلى الله عليه وسلم قال : « السرادق النار أربعة جدر كافة ، كل جدار منها أربعون سنة » .
وأخرج أحمد والبخاري في تاريخه ، وابن أبي الدنيا وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث ، عن يعلى بن أمية قال : قال رسول الله صلى الله عليه وسلم : « » إن البحر من جهنم « ثم تلا { ناراً أحاط بهم سرادقها } » .
وأخرج عبد الرزاق في المصنف ، عن قتادة أن الأحنف بن قيس كان لا ينام في السرادق ويقول : لم يذكر السرادق إلا لأهل النار .
وأخرج أحمد وعبد بن حميد والترمذي وأبو يعلى وابن جرير وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه والبيهقي في الشعب ، عن أبي سعيد الخدري ، عن النبي صلى الله عليه وسلم في قوله : { بماء كالمهل } ، قال : كعكر الزيت ، فإذا أقرب إليه سقطت فروة وجهه فيه .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { كالمهل } يقول : أسود كعكر الزيت .
وأخرج ابن أبي شيبة وهناد وابن جرير وابن المنذر وابن أبي حاتم ، عن عطية قال : سئل ابن عباس عن المهل قال : ماء غليظ كدردي الزيت .

وأخرج هناد وعبد بن حميد وابن جرير ، عن سعيد بن جبير في قوله : { كالمهل } قال : كدردي الزيت .
وأخرج عبد بن حميد عن عبدالله بن مسعود رضي الله عنه قال : المهل ، دردي الزيت .
وأخرج عبد بن حميد عن أبي مالك في قوله : { كالمهل } قال : المهل ، دردي الزيت .
وأخرج هناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، عن ابن مسعود أنه سئل عن المهل فدعا بذهب وفضة ، فإذا به قلما ذاب . قال : هذا أشبه شيء بالمهل الذي هو شراب أهل النار ، ولونه لون السماء ، غير أن شراب أهل النار أشد حراً من هذا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { كالمهل } قال : القيح والدم أسود كعكر الزيت .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { كالمهل } قال : أسود ، وهي سوداء وأهلها سود .
وأخرج ابن المنذر عن خصيف قال : المهل ، النحاس إذا أذيب فهو أشد حراً من النار .
وأخرج عبد بن حميد عن الحكم في قوله : { كالمهل } قال : مثل الفضة إذا أذيبت .
وأخرج عبد بن حميد ، عن سعيد بن جبير في قوله : { كالمهل } قال : أشد ما يكون حراً .
وأخرج ابن جرير عن ابن عمر قال : هل تدرون ما المهل؟ مهل الزيت : يعني آخره .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وساءت مرتفقاً } قال : مجتمعاً .
وأخرج ابن أبي حاتم عن قتادة في قوله : { وساءت مرتفقاً } قال : منزلاً .
وأخرج ابن أبي حاتم عن السدي في قوله : { وساءت مرتفقاً } قال : عليها مرتفقون على الحميم حين يشربون ، والإرتفاق هو المتكأ .

إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلًا (30) أُولَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهِمُ الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَيَلْبَسُونَ ثِيَابًا خُضْرًا مِنْ سُنْدُسٍ وَإِسْتَبْرَقٍ مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقًا (31)

أخرج ابن المبارك وابن أبي حاتم ، عن المقبري قال : بلغني أن عيسى ابن مريم كان يقول : يا ابن آدم ، إذا عملت الحسنة فاله عنها ، فإنها عند من لا يضيعها . ثم تلا { إنا لا نضيع أجر من أحسن عملاً } وإذا عملت سيئة فاجعلها نصب عينيك .
وأخرج ابن مردويه عن سعد ، عن النبي صلى الله عليه وسلم قال : « لو أن رجلاً من أهل الجنة اطلع فبدت أساوره ، لطمس ضوءه ضوء الشمس كما يطمس ضوء النجوم » .
وأخرج الطبراني في الأوسط والبيهقي في البعث ، عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال : « لو أن أدنى أهل الجنة حلية عدلت حليته بحلية أهل الدنيا جميعاً ، لكان ما يحليه الله به في الآخرة أفضل من حلية أهل الدنيا جميعاً » .
وأخرج ابن أبي شيبة وابن أبي حاتم وأبو الشيخ في العظمة ، عن كعب الأحبار قال : « إن لله ملكاً - وفي لفظ - : في الجنة ملك ، لو شئت أن أسميه لسميته ، يصوغ حلى أهل الجنة من يوم خلق إلى أن تقوم الساعة ، ولو أن حلياً منها أخرج لرد شعاع الشمس . وإن لأهل الجنة أكاليل من در ، لو أن إكليلاً منها دلي من السماء الدنيا لذهب بضوء الشمس كما تذهب الشمس بضوء القمر » .
وأخرج عبد بن حميد وابن المنذر ، عن عكرمة قال : إن أهل الجنة يحلون أسورة من ذهب ولؤلؤ وفضة ، هي أخف عليهم من كل شيء إنما هي نور .
وأخرج عبد بن حميد عن مجاهد في قوله : { أساور من ذهب } قال : الأساور ، المسك .
وأخرج البخاري ومسلم عن أبي هريرة رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « تبلغ الحلية من المؤمن حيث يبلغ الوضوء » .
وأخرج النسائي والحاكم عن عقبة بن عامر ، « أن رسول الله صلى الله عليه وسلم كان يمنع أهله الحلية والحرير ، ويقول : » إن كنتم تحبون حلية الجنة وحريرها فلا تلبسوهما في الدنيا « » .
وأخرج الطيالسي والبخاري في تاريخه والنسائي والبزار وابن مردويه والبيهقي في البعث ، عن ابن عمرو قال : قال رجل : « يا رسول الله ، أخبرنا عن ثياب أهل الجنة . . أخلقاً تخلق أم نسجاً تنسج؟ قال : بل يشقق عنها ثمر الجنة » .
وأخرج ابن مردويه من حديث جابر نحوه .
وأخرج البيهقي عن أبي الخير مرثد بن عبدالله قال : في الجنة شجرة تنبت السندس ، منه يكون ثياب أهل الجنة .
وأخرج ابن أبي شيبة وابن أبي حاتم ، عن الضحاك قال : الاستبرق ، الديباج الغليظ ، وهو بلغة العجم استبره .
وأخرج ابن أبي شيبة وابن جرير عن عكرمة قال : الاستبرق ، الديباج الغليظ .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة قال : الاستبرق الغليظ من الديباج .
وأخرج ابن أبي حاتم عن عبد الرحمن بن سابط قال : يبعث الله إلى العبد من أهل الجنة بالكسوة فتعجبه ، فيقول : لقد رأيت الجنان فما رأيت مثل هذه الكسوة قط! فيقول الرسول الذي جاء بالكسوة : إن ربك يأمر أن تهيئ لهذا العبد مثل هذه الكسوة ما شاء .
وأخرج ابن أبي حاتم عن كعب قال : لو أن ثوباً من ثياب أهل الجنة نشر اليوم في الدنيا ، لصعق من ينظر إليه وما حملته أبصارهم .
وأخرج ابن أبي حاتم عن سليم بن عامر قال : إن الرجل من أهل الجنة يلبس الحلة من حلل أهل الجنة فيضعها بين أصبعيه ، فما يرى منها شيء ، وإنه يلبسها فيتعفر حتى تغطي قدميه ، يكسى في الساعة الواحدة سبعين ثوباً . . . إن أدناها مثل شقيق النعمان ، وإنه يلبس سبعين ثوباً يكاد أن يتوارى ، وما يستطيع أحد في الدنيا أن يلبس سبعة أثواب ما يسعه عنقه .
وأخرج الحاكم وصححه عن أبي رافع قال : قال رسول الله صلى الله عليه وسلم : « من كفن ميتاً ، كساه الله من سندس واستبرق الجنة » .
وأخرج ابن أبي حاتم عن الهيثم بن مالك الطائي ، أن رسول الله صلى الله عليه وسلم قال : « إن الرجل ليتكئ المتكأ مقدار أربعين سنة ما يتحوّل عنه ولا يمله ، يأتيه ما اشتهت نفسه ولذت عينه » .
وأخرج ابن أبي حاتم عن ثابت قال : بلغنا أن الرجل يتكئ في الجنة سبعين سنة ، عنده من أزواجه وخدمه وما أعطاه الله من الكرامة والنعيم ، فإذا حانت منه نظرة ، فإذا أزواج له لم يكن يراهن من قبل ذلك فيقلن : قد آن لك أن تجعل لنا منك نصيباً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : الأرائك ، السرر في جوف الحجال . . . عليها الفرش منضود في السماء فرسخ .
وأخرج البيهقي في البعث عن ابن عباس رضي الله عنهما قال : لا تكون أريكة حتى يكون السرير في الحجلة ، فإن كان سرير بغير حجلة لم يكن أريكة؛ وإن كانت حجلة بغير سرير لم تكن أريكة ، فإذا اجتمعا كانت أريكة .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد وابن جرير ، عن مجاهد رضي الله عنه في قوله : { على الأرائك } قال : السرر عليها الحجال .
وأخرج عبد بن حميد والبيهقي عن مجاهد رضي الله عنه قال : الأرائك من لؤلؤ وياقوت .
وأخرج عبد بن حميد وابن الأنباري في الوقف والابتداء ، عن الحسن رضي الله عنه قال : لم نكن ندري ما الأرائك حتى لقينا رجلاً من أهل اليمن ، فأخبرنا أن الأريكة عندهم الحجلة إذا كان فيها سرير .
وأخرج عبد بن حميد عن أبي رجاء قال : سئل الحسن رضي الله عنه عن الأرائك فقال : هي الحجال ، أهل اليمن يقولون أريكة فلان .
وأخرج عبد بن حميد وابن جرير عن عكرمة رضي الله عنه ، أنه سئل عن الأرائك فقال : هي الحجال على السرر .
وأخرج عبد بن حميد وابن جرير عن قتادة رضي الله عنه قال : الأرائك ، الحجال فيها السرر .


الكهف - تفسير الدرر المنثور

وَاضْرِبْ لَهُمْ مَثَلًا رَجُلَيْنِ جَعَلْنَا لِأَحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَابٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعًا (32) كِلْتَا الْجَنَّتَيْنِ آَتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا وَفَجَّرْنَا خِلَالَهُمَا نَهَرًا (33) وَكَانَ لَهُ ثَمَرٌ فَقَالَ لِصَاحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَا أَكْثَرُ مِنْكَ مَالًا وَأَعَزُّ نَفَرًا (34) وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِنَفْسِهِ قَالَ مَا أَظُنُّ أَنْ تَبِيدَ هَذِهِ أَبَدًا (35) وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِنْ رُدِدْتُ إِلَى رَبِّي لَأَجِدَنَّ خَيْرًا مِنْهَا مُنْقَلَبًا (36) قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ أَكَفَرْتَ بِالَّذِي خَلَقَكَ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ سَوَّاكَ رَجُلًا (37)

أخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله : { جعلنا لأحدهما جنتين من أعناب } قال : إن الجنة هي البستان ، فكان له بستان واحد وجدار واحد ، وكان بينهما نهر ولذلك كان جنتين ، فلذلك سماه جنة من قبل الجدار الذي يليها .
وأخرج ابن أبي حاتم عن يحيى بن أبي عمرو الشيباني قال : نهر أبي فرطس نهر الجنتين . قال ابن أبي حاتم : وهو نهر مشهور بالرملة .
وأخرج ابن أبي حاتم وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { آتت أكلها ولم تظلم منه شيئاً } قال : لم تنقص ، كل شجر الجنة أطعم .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله : { وفجرنا خلالهما نهراً } يقول : وسطهما .
وأخرج ابن أبي حاتم من طريق علي ، عن ابن عباس رضي الله عنهما في قوله : { وكان له ثمر } يقول : مال .
وأخرج أبو عبيد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه قال : قرأها ابن عباس { وكان له ثمر } بالضم ، يعني أنواع المال .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { وكان له ثمر } قال : ذهب وفضة .
وأخرج ابن أبي حاتم عن بشير بن عبيد ، أنه كان قرأ { وكان له ثمر } برفع الثاء ، وقال : الثمر ، المال والولدان والرقيق . والثمر : الفاكهة .
وأخرج ابن أبي حاتم عن أبي يزيد المدني ، أنه كان يقرؤها { وكان له ثمر } قال : الأصل والثمر ، الثمرة .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { ودخل جنته وهو ظالم لنفسه } يقول كفور لنعمة ربه .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله : { قال ما أظن أن تبيد هذه أبداً } يقول : تهلك { وما أظن الساعة قائمة ولئن } كانت قائمة ثم { رددت إلى ربي لأجدن خيراً منها منقلباً } .

لَكِنَّا هُوَ اللَّهُ رَبِّي وَلَا أُشْرِكُ بِرَبِّي أَحَدًا (38) وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاءَ اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ إِنْ تَرَنِ أَنَا أَقَلَّ مِنْكَ مَالًا وَوَلَدًا (39)

أخرج ابن أبي حاتم عن أسماء بنت عميس قالت : علمني رسول الله صلى الله عليه وسلم كلمات أقولهن عند الكرب : « الله الله ربي لا أشرك به شيئاً » .
وأخرج سعيد بن منصور وابن أبي حاتم والبيهقي في شعب الإيمان ، عن عروة أنه كان إذا رأى من ماله شيئاً يعجبه ، أو دخل حائطاً من حيطانه قال : { ما شاء الله لا قوة إلا بالله } ويتأول قول الله : { ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله } .
وأخرج ابن المنذر وابن أبي حاتم ، عن زياد بن سعد قال : كان ابن شهاب إذا دخل أمواله قال : { ما شاء الله لا قوة إلا بالله } ويتأول قوله : { ولولا إذ دخلت جنتك } الآية .
وأخرج ابن أبي حاتم ، عن مطرف قال : كان مالك إذا دخل بيته قال : { ما شاء الله } قلت لمالك لم تقول هذا؟ قال : ألا تسمع الله يقول : { ولولا إذ دخلت جنتك قلت ما شاء الله } .
وأخرج ابن أبي حاتم ، عن حفص بن ميسرة قال : رأيت على باب وهب بن منبه مكتوباً { ما شاء الله } وذلك قول الله : { ولولا إذ دخلت جنتك قلت ما شاء الله } .
وأخرج ابن أبي حاتم ، عن عمر بن مرة قال : إن من أفضل الدعاء قول الرجل : { ما شاء الله } .
وأخرج ابن أبي حاتم ، عن إبراهيم بن أدهم قال : ما سأل رجل مسألة أنجح من أن يقول : { ما شاء الله } .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن يحيى بن سليم الطائفي ، عمن ذكره قال : طلب موسى عليه السلام من ربه حاجة فأبطأت عليه فقال : { ما شاء الله } فإذا حاجته بين يديه فقال : يا رب أنا أطلب حاجتي منذ كذا وكذا أعطيتنيها الآن؟ فأوحى الله إليه يا موسى ، أما علمت أن قولك : { ما شاء الله } أنجح ما طلبت به الحوائج .
وأخرج ابن أبي شيبة وأحمد والنسائي ، عن معاذ بن جبل : أن النبي صلى الله عليه وسلم قال : « ألا أدلك على باب من أبواب الجنة؟ قال : ما هو؟ قال : لا حول ولا قوة إلا بالله » .
وأخرج ابن سعد وأحمد والترمذي وصححه والنسائي ، « عن قيس بن سعد بن عبادة أن أباه دفعه إلى النبي صلى الله عليه وسلم يخدمه قال : فخرج عليَّ النبي صلى الله عليه وسلم - وقد صليت ركعتين واضطجعت ، فضربني برجله وقال : » ألا أدلك على باب من أبواب الجنة؟ قلت : بلى . قال : لا حول ولا قوة إلا بالله « » .
وأخرج أحمد ، عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال لأبي ذر :

« يا أبا ذر ، ألا أعلمك كلمة من كنز الجنة؟ قال : بلى . قال : » قل لا حول ولا قوة إلا بالله « » .
وأخرج ابن أبي شيبة وأحمد ، عن أبي ذر قال : قال رسول الله صلى الله عليه وسلم : « ألا أدلك على كنز من كنوز الجنة؟ لا حول ولا قوة إلا بالله » .
وأخرج ابن أبي شيبة ، عن أبي أيوب الأنصاري قال : أمرني رسول الله صلى الله عليه وسلم أن أكثر من قول « لا حول ولا قوة إلا بالله » فإنه كنز من كنوز الجنة .
وأخرج ابن أبي شيبة ، عن زيد بن ثابت : أن رسول الله صلى الله عليه وسلم كان يقول : « ألا أدلكم على كنز من كنوز الجنة؟ تكثرون من لا حول ولا قوة إلا بالله » .
وأخرج ابن أبي شيبة ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « لا حول ولا قوة إلا بالله كنز من كنوز الجنة » .
وأخرج أبو يعلى وابن مردويه والبيهقي في الشعب ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ما أنعم الله على عبد نعمة في أهل أو مال أو ولد فيقول ما شاء الله لا قوة إلا بالله إلا دفع الله عنه كل آفة حتى تأتيه منيته » وقرأ { ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله } .
وأخرج ابن أبي حاتم من وجه آخر ، عن أنس رضي الله عنه قال : من رأى شيئاً من ماله فأعجبه فقال : { ما شاء الله لا قوة إلا بالله } لم يصب ذلك المال آفة أبداً ، وقرأ { ولولا إذ دخلت جنتك } الآية . وأخرجه البيهقي في الشعب ، عن أنس رضي الله عنه مرفوعاً .
وأخرج ابن مردويه ، عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم : « من أنعم الله عليه نعمة فأراد بقاءها ، فليكثر من لا حول ولا قوة إلا بالله » ثم قرأ رسول الله صلى الله عليه وسلم { ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله } .
وأخرج أحمد ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ألا أدلك على كنز من كنوز الجنة تحت العرش؟ قلت : نعم . قال : أن تقول : { لا قوة إلا بالله } » قال عمرو بن ميمون : قلت لأبي هريرة - رضي الله عنه - « لا حول ولا قوة إلا بالله » فقال : لا إنها في سورة الكهف { ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله } .
وأخرج ابن منده في الصحابة من طريق حماد بن سلمة ، عن سماك ، عن جرير قال : خرجت إلى فارس فقلت : { ما شاء الله لا قوة إلا بالله } فسمعني رجل فقال : ما هذا الكلام الذي لم أسمعه من أحد منذ سمعته من السماء؟ فقلت : ما أنت وخبر السماء؟ قال : إني كنت مع كسرى فأرسلني في بعض أموره ، فخرجت ثم قدمت ، فإذا شيطان خلفني في أهلي على صورتي ، فبدأ لي ، فقال : شارطني على أن يكون لي يوم ولك يوم ، وإلا أهلكتك ، فرضيت بذلك ، فصار جليسي يحادثني وأحادثه ، فقال لي ذات يوم : إني ممن يسترق السمع والليلة نوبتي ، قلت : فهل لك أن أختبئ معك؟ قال : نعم .

فتهيأ ثم أتاني فقال : خذ بمعرفتي ، وإياك أن تتركها فتهلك ، فأخذت بمعرفته فعرج بي حتى لمست السماء ، فإذا قائل يقول : « ما شاء الله لا حول ولا قوة إلا بالله » فسقطوا على وجوههم وسقطت ، فرجعت إلى أهلي فإذا أنا به يدخل بعد أيام ، فجعلت أقول : « ما شاء الله لا حول ولا قوة إلا بالله » قال : فيذوب لذلك حتى يصير مثل الذباب . ثم قال لي : قد حفظته فانقطع عنا .
وأخرج أحمد في الزهد ، عن يحيى بن سليم الطائفي ، عن شيخ له قال : الكلمة التي تزجر بها الملائكة الشياطين حتى يسترقون السمع { ما شاء الله } .
وأخرج أبو نعيم في الحلية ، عن صفوان بن سليم قال : ما نهض ملك من الأرض حتى يقول : « لا حول ولا قوة إلا بالله » .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا حول ولا قوة إلا بالله دواء من تسعة وتسعين داء أيسرها الهم » .
وأخرج ابن مردويه والخطيب والديلمي من طرق ، عن ابن مسعود رضي الله عنه ، عن النبي صلى الله عليه وسلم صلى الله عليه وسلم قال : « أخبرني جبريل أن تفسير { لا حول ولا قوة إلا بالله } أنه لا حول عن معصية الله ، إلا بقوة الله ، ولا قوة على طاعة الله ، إلا بعون الله » .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنها في « لا حول ولا قوّة إلا بالله » قال : لا حول بنا على العمل بالطاعة إلا بالله ، ولا قوة لنا على ترك المعصية إلا بالله .
وأخرج ابن أبي حاتم ، عن زهير بن محمد أنه سئل ، عن تفسير لا حول ولا قوة إلا بالله قال : لا تأخذ ما تحب إلا بالله ، ولا يمتنع مما تكره إلا بعون الله .

فَعَسَى رَبِّي أَنْ يُؤْتِيَنِ خَيْرًا مِنْ جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَانًا مِنَ السَّمَاءِ فَتُصْبِحَ صَعِيدًا زَلَقًا (40) أَوْ يُصْبِحَ مَاؤُهَا غَوْرًا فَلَنْ تَسْتَطِيعَ لَهُ طَلَبًا (41) وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَا أَنْفَقَ فِيهَا وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يَا لَيْتَنِي لَمْ أُشْرِكْ بِرَبِّي أَحَدًا (42) وَلَمْ تَكُنْ لَهُ فِئَةٌ يَنْصُرُونَهُ مِنْ دُونِ اللَّهِ وَمَا كَانَ مُنْتَصِرًا (43) هُنَالِكَ الْوَلَايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا (44) وَاضْرِبْ لَهُمْ مَثَلَ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقْتَدِرًا (45)

أخرج ابن جرير ، عن ابن عباس رضي الله عنهما قال : الحسبان العذاب .
وأخرج الطستي ، عن ابن عباس رضي الله عنهما أن نافع بن الأزرق قال له : أخبرني عن قوله : { حسباناً من السماء } قال : ناراً . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت حسان بن ثابت وهو يقول :
بقية معشر صبت عليهم ... شآبيب من الحسبان شهب
وأخرج ابن أبي شيبة وابن أبي حاتم ، عن الضحاك في قوله : { حسباناً من السماء } قال : ناراً .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { فتصبح صعيداً زلقاً } قال : مثل الجزر .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { حسباناً من السماء } قال : عذاباً { فتصبح صعيداً زلقاً } أي قد حصد ما فيها فلم يترك فيها شيء { أو يصبح ماؤها غوراً } أي ذاهباً قد غار في الأرض { وأحيط بثمره فأصبح يقلب كفيه } قال يصفق { على ما أنفق فيها } متلهفاً على ما فاته .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { صعيداً زلقاً } قال : الصعيد الأملس ، والزلق التي ليس فيها نبات { وأحيط بثمره } قال : بثمر الجنتين فأهلكت { فأصبح يقلب كفيه } يقول : ندامة عليها { وهي خاوية على عروشها } قال : قلب أسفلها أعلاها .
وأخرج ابن المنذر ، عن الضحاك في قوله : { أحيط بثمره } قال : أحاط به أمر الله فهلك .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ولم تكن له فئة } قال : عشيرة .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { ولم تكن له فئة } قال : عشيرة .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { ولم تكن له فئة } أي جند يعينونه { من دون الله وما كان منتصراً } أي ممتنعاً .
وأخرج ابن أبي حاتم ، عن مبشر بن عبيد قال : { الولاية } الدين والولاية ما أتولى .
وأخرج الحاكم وصححه ، عن صهيب أن - النبي صلى الله عليه وسلم - لم ير قرية يريد دخولها إلا قال حين يراها : « اللهم رب السماوات السبع وما أظللن ورب الأرضين السبع وما أقللن ورب الشياطين وما أضللن ورب الرياح وما ذرين فإنا نسألك خير هذه القرية ، وخير أهلها ، ونعوذ بك من شرها وشر ما فيها » .


الكهف - تفسير الدرر المنثور

الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَابًا وَخَيْرٌ أَمَلًا (46) وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الْأَرْضَ بَارِزَةً وَحَشَرْنَاهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَدًا (47) وَعُرِضُوا عَلَى رَبِّكَ صَفًّا لَقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّنْ نَجْعَلَ لَكُمْ مَوْعِدًا (48)

أخرج ابن أبي حاتم والخطيب ، عن سفيان الثوري قال : كان يقال إنما سمي المال ، لأنه يميل بالناس ، وإنما سميت الدنيا لأنها دنت .
وأخرج ابن أبي حاتم ، عن عياض بن عقبة أنه مات له ابن يقال له يحيى ، فلما نزل في قبره قال له رجل : والله إن كان لسيد الجيش فاحتسبه . فقال : وما يمنعني أن أحتسبه؟ وكان أمس من زينة الدنيا ، وهو اليوم من الباقيات الصالحات .
وأخرج ابن أبي حاتم ، عن علي بن أبي طالب قال : { المال والبنون } حرث الدنيا ، والعمل الصالح حرث الآخرة ، وقد يجمعهما الله لأقوام .
وأخرج ابن أبي شيبة وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { والباقيات الصالحات } قال سبحان الله ، والحمد لله ، ولا إله إلا الله . والله أكبر .
وأخرج سعيد بن منصور وأحمد وأبو يعلى وابن جرير وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه ، عن أبي سعيد الخدري : أن رسول الله صلى الله عليه وسلم قال : « » استكثروا من الباقيات الصالحات « قيل : وما هن يا رسول الله؟ قال : » التكبير والتهليل والتسبيح والتحميد ولا حول ولا قوة إلا بالله « » .
وأخرج سعيد بن منصور وأحمد وابن مردويه ، عن النعمان بن بشير : أن رسول الله صلى الله عليه وسلم قال : « ألا وأن سبحان الله والحمد لله ولا إله إلا الله والله أكبر من الباقيات الصالحات » .
وأخرج النسائي وابن جرير وابن أبي حاتم والطبراني في الصغير والحاكم وصححه وابن مردويه والبيهقي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « » خذوا جنتكم « قيل : يا رسول الله أمن عدوّ قد حضر قال : لا . » بل جنتكم من النار قول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر فإنهن يأتين يوم القيامة مقدمات معقبات محسنات وهن الباقيات الصالحات « » .
وأخرج الطبراني وابن شاهين في الترغيب في الذكر وابن مردويه ، عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله هن الباقيات الصالحات وهن يحططن الخطايا كما تحط الشجرة ورقها وهن من كنوز الجنة » .
وأخرج ابن مردويه ، عن أنس بن مالك قال : « مر رسول الله صلى الله عليه وسلم بشجرة يابسة ، فتناول عوداً من أعوادها فتناثر كل ورق عليها فقال : » والذي نفسي بيده ، إن قائلاً يقول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر لتتناثر الذنوب عن قائلها ، كما يتناثر الورق عن هذه الشجرة «

قال الله في كتابه : هن { الباقيات الصالحات } .
وأخرج أحمد ، عن أنس أن رسول الله صلى الله عليه وسلم قال : « إن سبحان الله والحمد لله ولا إله إلا الله والله أكبر تنفض الخطايا كما تنفض الشجرة ورقها » .
وأخرج ابن أبي شيبة ومسلم والنسائي والبيهقي في الأسماء والصفات ، عن سمرة بن جندب : ما من الكلام شيء أحب إلى الله من الحمد لله وسبحان الله ولا إله إلا الله والله أكبر هن أربع فلا تكثر علي لا يضرك بأيهن بدأت .
وأخرج ابن مردويه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن عجزتم عن الليل أن تكابدوه ، والعدوّ ، أن تجاهدوه ، فلا تعجزوا عن قول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر فإنهن الباقيات الصالحات » .
وأخرج ابن مردويه ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « خذوا جنتكم من النار ، قولوا سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله ، فإنهن المقدمات ، وإنهن المؤخرات ، وهن المنجيات ، وهن الباقيات الصالحات » .
وأخرج ابن أبي شيبة ، وابن المنذر وابن مردويه ، عن عائشة : أن النبي صلى الله عليه وسلم قال ذات يوم لأصحابه « » خذوا جنتكم « مرتين ، أو ثلاثاً ، قالوا : من عدوّ حضر؟ قال : » بل من النار . قولوا سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله ، فإنهن يجئن يوم القيامة مقدمات ومحسنات ومعقبات وهن الباقيات الصالحات « » .
وأخرج ابن مردويه ، عن علي : أن رسول الله صلى الله عليه وسلم قال : « الباقيات الصالحات من قال : لا إله إلا الله والله أكبر وسبحان الله والحمد لله ولا حول ولا قوة إلا بالله » .
وأخرج ابن مردويه من طريق الضحاك ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « إن يثبطكم الليل فلم تقوموه ، وعجزتم عن النهار ، فلم تصوموه ، وبخلتم بالمال فلم تعطوه ، وجبنتم عن العدوّ فلم تقاتلوه . فأكثروا من سبحان الله والحمد لله ولا إله إلا الله والله أكبر ، فإنهن الباقيات الصالحات » .
وأخرج الطبراني ، « عن سعد بن جنادة قال : أتيت النبي - صلى الله عليه وسلم فأسلمت وعلمني { قل هو الله أحد } و { إذا زلزلت } و { قل يا أيها الكافرون } وعلمني هؤلاء الكلمات : سبحان الله والحمد لله ولا إله إلا الله والله أكبر . وقال : » هن الباقيات الصالحات « » .
وأخرج أحمد وابن جرير وابن المنذر ، عن عثمان بن عفان أنه سئل عن { الباقيات الصالحات } قال : هي لا إله إلا الله وسبحان الله والحمد لله والله أكبر ولا حول ولا قوة إلا بالله .

وأخرج البخاري في تاريخه وابن جرير عن ابن عمر أنه سئل عن { الباقيات الصالحات } قال : لا إله إلا الله والله أكبر وسبحان الله ولا حول ولا قوّة إلا بالله .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس قال : { والباقيات الصالحات } قال : هي ذكر الله ، لا إله إلا الله والله أكبر وسبحان الله والحمد لله وتبارك الله ولا حول ولا قوّة إلا بالله وأستغفر الله وصلى الله على محمد رسول الله صلى الله عليه وسلم ، والصلاة والصيام والحج والصدقة والعتق والجهاد والصلة وجميع أعمال الحسنات وهن الباقيات الصالحات التي تبقى لأهلها في الجنة .
وأخرج ابن أبي شيبة وأحمد في الزهد ، عن سعيد بن المسيب قال : كنا عند سعد بن أبي وقاص ، فسكت سكتة فقال : لقد قلت في سكتتي هذه خيراً مما سقى النيل والفرات . قلنا له : وما قلت؟ قال : قلت : سبحان الله والحمد لله ولا إله إلا الله والله أكبر .
وأخرج ابن أبي حاتم ، عن ابن عباس { والباقيات الصالحات } قال : الكلام الطيب .
وأخرج ابن أبي شيبة ، عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم : « الذين يذكرون من جلال الله من تسبيحه وتحميده وتكبيره وتهليله ، يتعاطفن حول العرش ، لهن دوي كدوي النحل ، يذكرن بصاحبهن ، أو لا يحب أحدكم أن لا يزال عند الرحمن شيء يذكر به » .
وأخرج ابن أبي شيبة ، عن عبدالله بن أبي أوفى قال : « أتى رجل النبي صلى الله عليه وسلم فذكر أنه لا يستطيع أن يأخذ من القرآن شيئاً ، وسأله شيئاً يجزئ من القرآن؟ فقال له : » قل سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله « » .
وأخرج ابن أبي شيبة ومسلم ، عن موسى بن طلحة قال : قال رسول الله صلى الله عليه وسلم : « كلمات إذا قالهن العبد وضعهن ملك في جناحه ، ثم عرج بهن فلا يمر على ملأ من الملائكة إلا صلوا عليهن ، وعلى قائلهن ، حتى يوضعن بين يدي الرحمن ، سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوّة إلا بالله وسبحان الله أبرئه عن السوء » .
وأخرج ابن أبي شيبة عن الحسن البصري قال : رأى رجل في المنام ، أن منادياً نادى في السماء ، أيها الناس خذوا سلاح فزعكم ، فعمد الناس وأخذوا السلاح حتى إن الرجل ليجيء وما معه عصا ، فنادى مناد من السماء ليس هذا سلاح فزعكم ، فقال رجل من الأرض ما سلاح فزعنا؟ فقال : سبحان الله والحمد لله ولا إله إلا الله والله أكبر .
وأخرج ابن أبي شيبة ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم :

« لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إليّ من أتصدق بعددها دنانير » .
وأخرج ابن أبي شيبة ، عن عبد الله بن عمرو قال : لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إليّ من أن أحمل على عدتها من خيل بأرسانها .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن أبي هريرة قال : من قال من قبل نفسه الحمد لله رب العالمين كتب الله له ثلاثين حسنة ، ومحا عنه ثلاثين سيئة ، ومن قال : الله أكبر ، كتب الله له بها عشرين حسنة ، ومحا عنه بها عشرين سيئة ، ومن قال : لا إله إلا الله ، كتب الله له عشرين حسنة ، ومحا عنه بها عشرين سيئة .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس أنه قال : في قوله : { والباقيات الصالحات } { والحسنات يذهبن السيئات } الصلوات الخمس .
وأخرج ابن المنذر وابن أبي شيبة وابن أبي حاتم ، عن قتادة في قوله : { والباقيات الصالحات } قال : كل شيء من طاعة الله فهو من الباقيات الصالحات .
وأخرج ابن أبي حاتم وابن مردويه ، عن قتادة أنه سئل ، عن { الباقيات الصالحات } فقال : كل ما أريد به وجه الله .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { خير عند ربك ثواباً } قال : خير جزاء من جزاء المشركين .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وخير أملاً } قال : إن لكل عامل أملاً يؤمله ، وإن المؤمن خير الناس أملاً .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وترى الأرض بارزة } قال : لا عمران فيها ولا علامة .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وترى الأرض بارزة } قال : ليس عليها بناء ولا شجرة .
وأخرج ابن منده في التوحيد ، عن معاذ بن جبل : أن النبي صلى الله عليه وسلم قال : « إن الله ينادي يوم القيامة يا عبادي ، أنا الله لا إله إلا أنا أرحم الراحمين وأحكم الحاكمين وأسرع الحاسبين ، أحضروا حجتكم ويسروا جواباً ، فإنكم مسؤولون مُحَاسَبُون ، يا ملائكتي أقيموا عبادي صفوفاً على أطراف أنامل أقدامهم للحساب » .

وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلَا يَظْلِمُ رَبُّكَ أَحَدًا (49)

أخرج البزار ، عن أنس ، عن النبي صلى الله عليه وسلم قال : « يخرج لابن آدم يوم القيامة ثلاثة دواوين : ديوان فيه العمل الصالح ، وديوان فيه ذنوبه ، وديوان فيه النعم من الله عليه » .
وأخرج الطبراني ، عن سعد بن جنادة قال : « لما فرغ رسول الله صلى الله عليه وسلم من غزوة حنين نزلنا قفرا من الأرض ليس فيه شيء ، فقال النبي صلى الله عليه وسلم : » اجمعوا من وجد عوداً فليأت ، ومن وجد عظماً أو شيئاً فليأت به « قال : فما كان إلا ساعة حتى جعلناه ركاماً . فقال النبي صلى الله عليه وسلم : » أترون هذا؟ فكذلك تجتمع الذنوب على الرجل منكم كما جمعتم هذا ، فليتق الله رجل لا يذنب صغيرة ولا كبيرة فإنها محصاة عليه « » .
وأخرج ابن مردويه ، عن عائشة : أن رسول الله صلى الله عليه وسلم : « إياك ومحقرات الذنوب ، فإن لها من الله طالباً » .
وأخرج ابن مردويه ، عن ابن عباس في قوله : { لا يغادر صغيرة ولا كبيرة } قال : الصغيرة التبسم ، والكبيرة الضحك .
وأخرج ابن أبي الدنيا في ذم الغيبة ، وابن أبي حاتم ، عن ابن عباس في الآية قال : الصغيرة التبسم بالاستهزاء بالمؤمنين ، والكبيرة القهقهة بذلك .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { ويقولون يا ويلتنا } الآية . قال : يشتكي القوم كما تسمعون . الإحصاء ، ولم يشتك أحد ظلماً ، فإياكم والمحقرات من الذنوب ، فإنها تجتمع على صاحبها حتى تهلكه .
وأخرج ابن أبي حاتم عن سفيان الثوري في الآية . قال : سئلوا حتى عن التبسم ، فقيل فيم تبسمت يوم كذا وكذا؟! .

وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاءَ مِنْ دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلًا (50)

أخرج ابن جرير وابن المنذر وأبو الشيخ في العظمة والبيهقي في شعب الإيمان ، عن ابن عباس قال : إن من الملائكة قبيلة يقال لهم الجن ، فكان إبليس منهم ، وكان يوسوس ما بين السماء والأرض ، فعصى فسخط الله عليه ، فمسخه الله شيطاناً رجيماً .
وأخرج ابن جرير ، عن ابن عباس في قوله : { إلا إبليس كان من الجن } قال : كان خازن الجنان فسمي بالجن .
وأخرج ابن جرير وابن المنذر وأبو الشيخ في العظمة ، عن الضحاك قال : اختلف ابن عباس وابن مسعود في إبليس فقال أحدهما : كان من سبط من الملائكة يقال لهم الجن .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس قال : إن إبليس كان من أشرف الملائكة وأكرمهم قبيلة وكان خازناً على الجنان ، وكان له سلطان السماء الدنيا ، وكان له مجمع البحرين ، بحر الروم وفارس ، أحدهما قبل المشرق ، والآخر قبل المغرب ، وسلطان الأرض ، وكان مما سولت نفسه مع قضاء الله ، أنه يرى أن له بذلك عظمة وشرفاً على أهل السماء ، فوقع في نفسه من ذلك كبر لم يعلم ذلك أحد إلا الله ، فلما كان عند السجود لآدم حين أمره الله أن يسجد لآدم ، استخرج الله كبره عند السجود ، فلعنه إلى يوم القيامة { وكان من الجن } قال ابن عباس : إنما سمي بالجنان ، لأنه كان خازناً عليها .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { إلا إبليس كان من الجن } قال : كان من قبيل من الملائكة يقال لهم الجن ، وكان ابن عباس يقول : لو لم يكن من الملائكة ، لم يؤمر بالسجود ، وكان على خزانة السماء الدنيا .
وأخرج ابن جرير وابن الأنباري في كتاب الأضداد وأبو الشيخ في العظمة ، عن الحسن قال : ما كان إبليس من الملائكة طرفة عين ، وإنه لأصل الجن ، كما أن آدم أصل الإنس .
وأخرج ابن المنذر وابن أبي حاتم ، عن الحسن قال : قاتل الله أقواماً يزعمون أن إبليس كان من ملائكة الله ، والله تعالى يقول : { كان من الجن } .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن سعيد بن جبير في قوله : { كان من الجن } قال : من خزنة الجنان .
وأخرج ابن أبي حاتم وأبو الشيخ وابن الأنباري في الأضداد من وجه آخر ، عن سعيد بن جبير في قوله : { كان من الجن } قال : هم حي من الملائكة لم يزالوا يصوغون حلي أهل الجنة حتى تقوم الساعة .
وأخرج البيهقي في الشعب ، عن سعيد بن جبير في قوله : { كان من الجن } قال : من الجنانين الذين يعملون في الجنة .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن ابن شهاب في قوله : { إلا إبليس كان من الجن } قال : إبليس أبو الجن ، كما أن آدم أبو الإنس ، وآدم من الإنس وهو أبوهم .

وإبليس من الجن وهو أبوهم ، وقد تبين للناس ذلك حين قال الله : { أفتتخذونه وذريته أولياء من دوني } .
وأخرج ابن أبي حاتم ، عن سعيد بن المسيب رضي الله عنه قال : كان إبليس رئيساً من الملائكة في سماء الدنيا .
وأخرج ابن جرير ، عن سعيد بن منصور قال : كانت الملائكة تقاتل الجن ، فسبي إبليس ، وكان صغيراً فكان مع الملائكة فتعبد معها .
وأخرج ابن جرير وابن أبي حاتم ، عن شهر بن حوشب قال : كان إبليس من الجن الذين طردتهم الملائكة ، فأسره بعض الملائكة فذهب به إلى السماء .
وأخرج أبو الشيخ في العظمة ، عن قتادة في قوله : { إلا إبليس كان من الجن } قال : أجن من طاعة الله .
وأخرج أبو الشيخ ، عن سعيد بن جبير قال : لما لعن إبليس تغيرت صورته عن صورة الملائكة ، فجزع لذلك فرن رنة ، فكل رنة في الدنيا إلى يوم القيامة من رنته .
وأخرج أبو الشيخ ، عن نوف قال كان إبليس رئيس سماء الدنيا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ففسق عن أمر ربه } قال : في السجود لآدم .
وأخرج ابن المنذر ، عن الشعبي أنه سئل عن إبليس هل له زوجة؟ فقال : إن ذلك العرس ما سمعت به .
وأخرج ابن أبي الدنيا في مكايد الشيطان وابن أبي حاتم ، عن مجاهد في قوله : { أفتتخذونه وذريته } قال : ولد إبليس خمسة : ثبر والأعور وزلنبور ومسوط وداسم ، فمسوط صاحب الصخب ، والأعور وداسم لا أدري ما يفعلان ، والثبر صاحب المصائب ، وزلنبور الذي يفرق بين الناس ، ويبصر الرجل عيوب أهله .
وأخرج ابن أبي الدنيا وأبو الشيخ ، عن مجاهد في قوله : { أفتتخذونه وذريته } قال : باض إبليس خمس بيضات : زلنبور وداسم وثبر ومسوط والأعور ، فأما الأعور ، فصاحب الزنا ، وأما ثبر فصاحب المصائب ، وأما مسوط فصاحب أخبار الكذب ، يلقيها على أفواه الناس ولا يجدون لها أصلاً ، وأما داسم فهو صاحب البيوت إذا دخل بيته ولم يسلم دخل معه ، وإذا أكل أكل معه ويريه من متاع البيت ما لا يحصى موضعه ، وأما زلنبور فهو صاحب الأسواق ويضع رأسه في كل سوق بين السماء والأرض .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن قتادة في قوله : { أفتتخذونه وذريته } قال : هم أولاده يتوالدون كما يتوالد بنو آدم وهم أكثر عدداً .
وأخرج ابن أبي حاتم ، عن سفيان قال : باض إبليس خمس بيضات : وذريته من ذلك . قال : وبلغني أنه يجتمع على مؤمن واحد أكثر من ربيعة ومضر .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { بئس للظالمين بدلاً } قال بئسما استبدلوا بعبادة ربهم إذ أطاعوا إبليس لعنه الله تعالى .

مَا أَشْهَدْتُهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنْفُسِهِمْ وَمَا كُنْتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا (51) وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَجَعَلْنَا بَيْنَهُمْ مَوْبِقًا (52)

أخرج ابن أبي حاتم ، عن السدي في قوله : { ما أشهدتهم خلق السماوات والأرض ولا خلق أنفسهم } قال : يقول ما أشهدت الشياطين الذين اتخذتم معي هذا { وما كنت متخذ المضلين } قال : الشياطين { عضداً } قال : ولا اتخذتهم عضداً على شيء عضدوني عليه فأعانوني .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وما كنت متخذ المضلين عضداً } قال : أعواناً .
وأخرج ابن المنذر ، عن مجاهد في قوله : { وما كنت متخذ المضلين عضداً } قال : أعواناً .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي ، عن ابن عباس في قوله : { وجعلنا بينهم موبقاً } يقول : مهلكاً .
وأخرج ابن أبي شيبة وابن المنذر ، عن مجاهد في قوله : { موبقاً } يقول : مهلكاً .
وأخرج ابن أبي شيبة وابن المنذر ، عن مجاهد في قوله : { موبقاً } قال : واد في جهنم .
وأخرج عبدالله بن أحمد في زوائد الزهد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن أنس في قوله : { وجعلنا بينهم موبقاً } قال : واد في جهنم من قيح ودم .
وأخرج أحمد في الزهد وابن جرير وابن أبي حاتم والبيهقي ، عن ابن عمر في قوله : { وجعلنا بينهم موبقاً } قال : هو واد عميق في النار ، فرق الله به يوم القيامة بين أهل الهدى والضلالة .
وأخرج ابن المنذر وابن أبي حاتم ، عن عمرو البكالي قال : الموبق الذي ذكر الله ، واد في النار بعيد القعر يفرق به يوم القيامة بين أهل الإسلام ، وبين من سواهم من الناس .
وأخرج ابن أبي حاتم ، عن عكرمة في قوله : { موبقاً } قال : هو نهر في النار يسيل ناراً ، على حافتيه حيات أمثال البغال الدهم ، فإذا ثارت إليهم لتأخذهم استغاثوا بالإقتحام في النار منها .
وأخرج ابن أبي حاتم ، عن كعب قال : إن في النار أربعة أودية يعذب الله بها أهلها : غليظ ، وموبق ، وأثام ، وغي .


الكهف - تفسير الدرر المنثور

وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّوا أَنَّهُمْ مُوَاقِعُوهَا وَلَمْ يَجِدُوا عَنْهَا مَصْرِفًا (53) وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآَنِ لِلنَّاسِ مِنْ كُلِّ مَثَلٍ وَكَانَ الْإِنْسَانُ أَكْثَرَ شَيْءٍ جَدَلًا (54)

أخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { فظنوا أنهم مواقعوها } قال : علموا .
وأخرج أحمد وأبو يعلى وابن جرير وابن حبان والحاكم وصححه ابن مردويه ، عن أبي سعيد الخدري ، عن رسول الله صلى الله عليه وسلم قال : « ينصب الكافر يوم القيامة مقدار خمسين ألف سنة كما لم يعمل في الدنيا ، وأن الكافر ليرى جهنم ويظن أنها مواقعته من مسيرة أربعين سنة والله أعلم » .
وأخرج البخاري ومسلم وابن المنذر وابن أبي حاتم ، عن علي رضي الله عنه : أن النبي - صلى الله عليه وسلم طرقه وفاطمة ليلاً فقال : « » ألا تصليان « فقلت : يا رسول الله ، إنما أنفسنا بيد الله إن شاء أن يبعثنا بعثنا . وانصرف حين قلت ذلك ولم يرجع إلي شيئاً ، ثم سمعته بضرب فخذه ويقول : { وكان الإنسان أكثر شيء جدلاً } » .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { وكان الإنسان أكثر شيء جدلاً } قال : الجدل الخصومة ، خصومة القوم لآنبيائهم ، وردهم عليهم ما جاؤوا به ، وكل شيء في القرآن من ذكر الجدل ، فهو من ذلك الوجه ، فيما يخاصمونهم من دينهم ، يردون عليهم ما جاؤوا به ، والله أعلم .

وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلَّا أَنْ تَأْتِيَهُمْ سُنَّةُ الْأَوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلًا (55) وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنْذِرِينَ وَيُجَادِلُ الَّذِينَ كَفَرُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ وَاتَّخَذُوا آَيَاتِي وَمَا أُنْذِرُوا هُزُوًا (56) وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآَيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آَذَانِهِمْ وَقْرًا وَإِنْ تَدْعُهُمْ إِلَى الْهُدَى فَلَنْ يَهْتَدُوا إِذًا أَبَدًا (57) وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُمْ بِمَا كَسَبُوا لَعَجَّلَ لَهُمُ الْعَذَابَ بَلْ لَهُمْ مَوْعِدٌ لَنْ يَجِدُوا مِنْ دُونِهِ مَوْئِلًا (58) وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِمْ مَوْعِدًا (59)

أخرج ابن أبي حاتم ، عن قتادة في قوله : { إلا أن تأتيهم سنة الأوّلين } قال : عقوبة الأولين .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد أنه قرأ { أو يأتيهم العذاب قبلاً } قال : قبائل .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { أو يأتيهم العذاب قبلاً } قال : فجأة .
وأخرج ابن أبي حاتم ، عن قتادة أنه قرأ { أو يأتيهم العذاب قبلاً } أي عياناً .
وأخرج ابن أبي حاتم ، عن الأعمش في قوله : { قبلاً } قال : جهاراً .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { أو يأتيهم العذاب قبلاً } قال : مقابلهم فينظرون إليه .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { ونسي ما قدمت يداه } أي نسي ما سلف من الذنوب الكثيرة .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { بما كسبوا } يقول : بما علموا .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { بل لهم موعد } قال : الموعد يوم القيامة .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي ، عن ابن عباس في قوله : { لن يجدوا من دونه موئلاً } قال : ملجأ .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { لن يجدوا من دونه موئلاً } قال : مجوزاً . وفي قوله : { وجعلنا لمهلكهم موعداً } قال : أجلاً .
وأخرج ابن أبي حاتم ، عن العباس بن عزوان أسنده في قوله : { وتلك القرى أهلكناهم لما ظلموا وجعلنا لمهلكهم موعداً } قال : قضى الله العقوبة حين عصي ، ثم أخرها حتى جاء أجلها ، ثم أرسلها .


الكهف - تفسير الدرر المنثور

وَإِذْ قَالَ مُوسَى لِفَتَاهُ لَا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِيَ حُقُبًا (60) فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَبًا (61) فَلَمَّا جَاوَزَا قَالَ لِفَتَاهُ آَتِنَا غَدَاءَنَا لَقَدْ لَقِينَا مِنْ سَفَرِنَا هَذَا نَصَبًا (62) قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنْسَانِيهُ إِلَّا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ عَجَبًا (63) قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آَثَارِهِمَا قَصَصًا (64) فَوَجَدَا عَبْدًا مِنْ عِبَادِنَا آَتَيْنَاهُ رَحْمَةً مِنْ عِنْدِنَا وَعَلَّمْنَاهُ مِنْ لَدُنَّا عِلْمًا (65) قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَنْ تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْدًا (66) قَالَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا (67) وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْرًا (68) قَالَ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ صَابِرًا وَلَا أَعْصِي لَكَ أَمْرًا (69) قَالَ فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَنْ شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا (70) فَانْطَلَقَا حَتَّى إِذَا رَكِبَا فِي السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا (71) قَالَ أَلَمْ أَقُلْ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا (72) قَالَ لَا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلَا تُرْهِقْنِي مِنْ أَمْرِي عُسْرًا (73) فَانْطَلَقَا حَتَّى إِذَا لَقِيَا غُلَامًا فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَقَدْ جِئْتَ شَيْئًا نُكْرًا (74) قَالَ أَلَمْ أَقُلْ لَكَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا (75) قَالَ إِنْ سَأَلْتُكَ عَنْ شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي قَدْ بَلَغْتَ مِنْ لَدُنِّي عُذْرًا (76) فَانْطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَنْ يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَارًا يُرِيدُ أَنْ يَنْقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لَاتَّخَذْتَ عَلَيْهِ أَجْرًا (77) قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِعْ عَلَيْهِ صَبْرًا (78) أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدْتُ أَنْ أَعِيبَهَا وَكَانَ وَرَاءَهُمْ مَلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا (79) وَأَمَّا الْغُلَامُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَا أَنْ يُرْهِقَهُمَا طُغْيَانًا وَكُفْرًا (80) فَأَرَدْنَا أَنْ يُبْدِلَهُمَا رَبُّهُمَا خَيْرًا مِنْهُ زَكَاةً وَأَقْرَبَ رُحْمًا (81) وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنْزٌ لَهُمَا وَكَانَ أَبُوهُمَا صَالِحًا فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنْزَهُمَا رَحْمَةً مِنْ رَبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِعْ عَلَيْهِ صَبْرًا (82)

أخرج ابن عساكر من طريق ابن سمعان ، عن مجاهد قال : كان ابن عباس يقول في هذه الآية { وإذ قال موسى لفتاه لا أبرح } يقول : لا أنفك ولا أزال { حتى أبلغ مجمع البحرين } يقول : ملتقى البحرين { أو أمضي حقباً } يقول : أو أمضي سبعين خريفاً { فلما بلغا مجمع بينهما } يقول : بين البحرين { نسيا حوتهما } يقول : ذهب منهما وأخطأهما ، وكان حوتاً مليحاً معهما يحملانه فوثب من المكتل إلى الماء فكان { سبيله في البحر سرباً } فأنسى الشيطان فتى موسى أن يذكره ، وكان فتى موسى يوشع بن نون { واتخذ سبيله في البحر عجباً } يقول : موسى عجب من أثر الحوت ودوراته التي غار فيها { قال ذلك ما كنا نبغي } قول موسى : فذاك حيث أخبرت أني أجد الخضر حيث يفارقني الحوت { فارتدا على آثارهما قصصاً } يقول : اتبع موسى ويوشع أثر الحوت في البحر وهم راجعان على ساحل البحر { فوجدا عبداً من عبادنا } يقول : فوجدا خضراً { آتيناه رحمة من عندنا وعلمناه من لدنا علماً } قال الله تعالى : { وفوق كل ذي علم عليم } [ يوسف : 76 ] فصحب موسى الخضر وكان من شأنهما ما قص الله في كتابه .
وأخرج البخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات من طريق سعيد بن جبير قال : قلت لابن عباس أن نوفاً البكالي يزعم أن موسى صاحب الخضر ليس موسى صاحب بني إسرائيل : قال ابن عباس : كذب عدوّ الله! . . . حدثنا أبي بن كعب أنه سمع رسول الله صلى الله عليه وسلم يقول : « إن موسى قام خطيباً في بني إسرائيل ، فسئل : أي الناس أعلم؟ فقال : أنا . فعتب الله عليه إذ لم يرد العلم إليه ، فأوحى الله إليه : أن لي عبداً بمجمع البحرين وهو أعلم منك . قال موسى : يا رب ، كيف لي به؟ قال : تأخذ معك حوتاً تجعله في مكتل ، فحيثما فقدت الحوت فهو ثَم . فأخذ حوتاً فجعله في مكتل ، ثم انطلق وانطلق معه فتاه يوشع بن نون حتى إذا أتيا الصخرة وضعا رأسيهما فناما ، واضطرب الحوت في المكتل فخرج منه فسقط في البحر { فاتخذ سبيله في البحر سرباً } وأمسك الله عن الحوت جرية الماء فصار عليه مثل الطاق ، فلما استيقظ نسي صاحبه أن يخبره بالحوت ، فانطلقا بقية يومهما وليلتهما حتى إذا كان من الغد { قال } موسى { لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } قال : ولم يجد موسى النصب حتى جاوز المكان الذي أمره الله به فقال له فتاه { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجباً } قال : فكان للحوت سرباً ، ولموسى ولفتاه عجباً . فقال موسى { ذلك ما كنا نبغي فارتدّا على آثارهما قصصاً } قال سفيان : يزعم ناس أن تلك الصخرة عندها عين الحياة ، ولا يصيب ماؤها ميتاً إلا عاش . قال : وكان الحوت قد أكل منه ، فلما قطر عليه الماء عاش . قال : فرجعا يقصان آثارهما حتى انتهيا إلى الصخرة ، فإذا رجل مسجى بثوب فسلم عليه موسى ، فقال الخضر : وأنى بأرضك السلام؟ قال : أنا موسى . قال : موسى بني إسرائيل؟ قال : نَعَم أتيتك لتعلمني مما علمت رشداً { قال إنك لن تستطيع معي صبراً } يا موسى ، إني على علم من علم الله علمنيه لا تعلَمُهُ أنت ، وأنت على علم من علم الله علمك الله لا أعلمه . فقال موسى { ستجدني إن شاء الله صابراً ولا أعصي لك أمراً } فقال له الخضر { فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراً فانطلقا } يمشيان على ساحل البحر ، فمرت بهم سفينة فكلموهم أن يحملوهم ، فعرفوا الخضر فحملوه بغير نول ، فلما ركبا في السفينة فلم يفجأه إلا والخضر قد قلع لوحاً من ألواح السفينة بالقدوم ، فقال له موسى : قوم حملونا بغير نول عمدت إلى سفينتهم فخرقتها لتغرق أهلَهَا؟ . { لقد جئت شيئاً إمْرَا } فقال : { ألم أقل إنك لن تستطيع معي صبراً قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسراً } .
قال رسول الله صلى الله عليه وسلم : كانت الأولى من موسى نسياناً ، قال : وجاء عصفور فوقع على حرف السفينة فنقر في البحر نقرة ، فقال له الخضر : ما علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من هذا البحر ، ثم خرجا من السفينة فبينما هما يمشيان على الساحل ، إذ أبصر الخضر غلاماً يلعب مع الغلمان فأخذ الخضر بيده فاقتلعه فقتله ، فقال له موسى : { أقتلت نفساً زكية بغير نفس لقد جئت شيئاً نكراً قال ألم أقل لك إنك لن تستطيع معي صبراً } قال : وهذه أشد من الأولى { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذراً فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جداراً يريد أن ينقض } قال : مائل ، فأخذ الخضر بيده هكذا فأقامه ، فقال موسى : قوم أتيناهم فلم يطعمونا ولم يضيفونا { لو شئت لاتخذت عليه أجراً } فقال : { هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبراً } .
فقال رسول الله صلى الله عليه وسلم : وددنا أن موسى كان صبر حتى يقص الله علينا من خبرهما » .

قال سعيد بن جبير : وكان ابن عباس يقرأ « وكان أمامهم ملك يأخذ كل سفينة صالحة غصباً » وكان يقرأ « وأما الغلام فكان كافراً وكان أبواه مؤمنين » .
وأخرج البخاري ومسلم والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق آخر ، عن سعيد بن جبير قال : إنا لعند ابن عباس في بيته إذ قال : سلوني .

قلت : أي أبا عباس ، جعلني الله فداءك ، بالكوفة رجل قاص يقال له نوف ، يزعم أنه ليس بموسى بني إسرائيل . قال : كذب عدوّ الله ، حدثني أبي بن كعب قال : قال رسول الله صلى الله عليه وسلم « إن موسى عليه السلام ذكر الناس يوماً ، حتى إذا فاضت العيون ورقت القلوب ولّى ، فأدركه رجل فقال : أي رسول الله ، هل في الأرض أحد أعلم منك؟ قال : لا . فعتب الله عليه إذ لم يرد العلم إلى الله تعالى . قيل : بلى . قال : أي رب ، فأين؟ قال : بمجمع البحرين . قال : أي رب ، اجعل لي علماً أعلم به ذلك . قال : خذ حوتاً ميتاً حيث ينفخ فيه الروح ، فأخذ حوتاً فجعله في مكتل ، فقال لفتاه : لا أكلفك إلا أن تخبرني بحيث يفارقك الحوت . قال : ما كلفت كثيراً . قال : فبينا هو في ظل صخرة في مكان سريان أن تضرب الحوت وموسى نائم ، فقال فتاه : لا أوقظه . حتى إذا استيقظ نسي أن يخبره . وتضرب الحوت حتى دخل البحر ، فأمسك الله عنه جرية البحر حتى كان أثره في حجر . قال موسى { لقد لقينا من سفرنا هذا نصباً } قال : قد قطع الله عنك النصب ، فرجعا فوجدا خضراً على طنفسة خضراء على كبد البحر ، مسجى بثوبه قد جعل طرفه تحت رجليه وطرفه تحت رأسه ، فسلم عليه موسى فكشف عن وجهه وقال : هل بأرض من سلام . . . !؟ من أنت؟ قال : أنا موسى . قال : موسى بني إسرائيل؟ قال : نعم . قال : فما شأنك؟ قال : جئت لتعلمني مما علمت رشداً . قال : أما يكفيك أن التوراة بيديك ، وأن الوحي يأتيك يا موسى؟ إن لي علماً لا ينبغي أن تعلمه ، وإن لك علماً لا ينبغي لي أعلمه . فأخذ طائر بمنقاره من البحر ، فقال : والله ما علمي وعلمك في جنب علم الله إلا كما أخذ الطير منقاره من البحر . حتى إذا ركبا في السفينة وجدا معابر صغاراً تحمل أهل الساحل إلى أهل هذا الساحل الآخر ، فعرفوه فقالوا : عبد الله الصالح لا نحمله بأجر ، فخرقها ووتد فيها وتداً . قال موسى { أخرقتها لتغرق أهلها لقد جئت شيئاً إمْراً قال ألم أقل إنك لن تستطيع معي صبراً } كانت الأولى نسياناً والوسطى والثالثة عمداً { قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسراً فانطلقا حتى إذا لقيا غلاماً فقتله } ووجد غلماناً يلعبون فأخذ غلاماً كافراً ظريفاً فأضجعه ثم ذبحه بالسكين ، فقال : { أقتلت نفساً زكية } لم تعمل الحنث . قال ابن عباس قرأها : { زكية } زاكية مسلمة ، كقولك : غلاماً زكياً . { فانطلقا فوجدا { جداراً يريد أن ينقض فأقامه } قال : بيده هكذا ، ورفع يده فاستقام { قال لو شئت لاتخذت عليه أجراً } قال : أجراً تأكله { وكان وراءهم ملك } قرأها ابن عباس » وكان أمامهم ملك « يزعمون مدد بن ندد ، والغلام المقتول اسمه يزعمون جيسور { ملك يأخذ كل سفينة } صالحة { غصباً } فأردت إذا هي مرت به أن يدعها لعيبها فإذا جاوزوا أصلحوها فانتفعوا بها ، ومنهم من يقول سدوها بالقار { فكان أبواه مؤمنين } وكان كافراً { فخشينا أن يرهقهما طغياناً وكفراً } أي يحملهما حبه على أن يتابعاه على دينه { فأردنا أن يبدلهما ربهما خيراً منه زكاة وأقرب رحماً } هما به أرحم منهما بالأول الذي قتله خضر . » وزعم غير سعيد أنهما أُبْدِلا جارية « .

وأخرج عبد بن حميد ومسلم وابن مردويه من وجه آخر ، عن سعيد بن جبير عن ابن عباس وكنا عنده ، فقال القوم : إن نوفاً الشامي يزعم أن الذي ذهب يطلب العلم ليس بموسى بني إسرائيل ، فكان ابن عباس متكئاً فاستوى جالساً فقال : كذب نوف ، حدثني أبي بن كعب أنه سمع النبي صلى الله عليه وسلم يقول « رحمة الله علينا وعلى موسى ، لولا أنه عجل واستحيا وأخذته دمامة من صاحبه فقال له : إن سألتك عن شيء بعدها فلا تصاحبني ، لرأى من صاحبه عجباً » .
قال : وكان النبي صلى الله عليه وسلم إذا ذكر نبياً من الأنبياء بدأ بنفسه فقال : « رحمة الله علينا وعلى صالح ، ورحمة الله علينا وعلى أخي عاد ، ثم قال : إن موسى بينا هو يخطب قومه ذات يوم ، إذ قال لهم : ما في الأرض أحد أعلم مني . فأوحى الله إليه : أن في الأرض من هو أعلم منك ، وآية ذلك أن تزوّد حوتاً مالحاً فإذا فقدته فهو حيت تفقده ، فتزوّد حوتاً مالحاً فانطلق هو وفتاه حتى إذا بلغا المكان الذي أمروا به ، فلما انتهوا إلى الصخرة انطلق موسى يطلب ، ووضع فتاه الحوت على الصخرة فاضطرب { فاتخذ سبيله في البحر سرباً } قال فتاه : إذا جاء نبي الله حدثته . فأنساه الشيطان ، فانطلقا فأصابهما ما يصيب المسافر من النصب والكلال حين جاوز ما أمر به ، فقال موسى : { لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } قال فتاه : يا نبي الله { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت } أن أحدثك { وما أَنْسَانِيهُ إلا الشيطان } { فاتخذ سبيله في البحر سرباً } { قال ذلك ما كنا نبغي } فرجعا { على آثارهما قصصاً } يقصان الأثر حتى انتهيا إلى الصخرة ، فأطاف فإذا هو برجل مسجى بثوب فسلم عليه ، فرفع رأسه فقال له : من أنت؟ قال : موسى . قال : من موسى؟ قال : موسى بني إسرائيل . قال : فما لك؟ قال : أخبرت أن عندك علماً فأردت أن أصحبك { قال إنك لن تستطيع معي صبراً } { قال ستجدني إن شاء الله صابراً ولا أعصي لك أمراً } { قال كيف تصبر على ما لم تحط به خبراً } قال : قد أمرت أن أفعله { قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراً فانطلقا حتى إذا ركبا في السفينة } فخرج من كان فيها وتخلف ليخرقها ، فقال له موسى : تخرقها { لتغرق أهلها لقد جئت شيئاً إمراً قال ألم أقل إنك لن تستطيع معي صبراً قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسراً } فانطلقا ، حتى إذا أتوا على غلمان يلعبون على ساحل البحر وفيهم غلام ليس في الغلمان أحسن ولا ألطف منه ، فأخذه فقتله فنفر موسى عند ذلك وقال { أقتلت نفساً زكية بغير نفس لقد جئت شيئاً نكراً قال ألم أقل لك إنك لن تستطيع معي صبراً } قال : فأخذته دمامة من صاحبه واستحيا فقال { إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذراً فانطلقا حتى أتيا أهل قرية } وقد أصاب موسى جهد شديد فلم يضيفوهما { فوجدا فيها جداراً يريد أن ينقض فأقامه } قال له موسى مما نزل به من الجهد { لو شئت لاتخذت عليه أجراً قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبراً } فأخذ موسى بطرف ثوبه فقال : حدثني : { أما السفينة فكانت لمساكين يعملون في البحر } { وكان وراءهم ملك يأخذ كل سفينة غصباً } فإذا مر عليها فرآها منخرقة تركها ورقعها أهلها بقطعة من خشب فانتفعوا بها .

وأما الغلام ، فإنه كان طبع يوم طبع كافراً ، وكان قد ألقي عليه محبة من أبويه ، ولو عصياه شيئاً لأرهقهما طغياناً وكفراً ، فأراد ربك أن يبدلهما { خيراً منه زكاة وأقرب رحماً } فوقع أبوه على أمه فعلقت خيراً منه زكاة وأقرب رحماً .
وأخرج من وجه آخر عن سعيد بن جبير قال : جلست عند ابن عباس - وعنده نفر من أهل الكتاب - فقال بعضهم : إن نوفاً يزعم عن أبي بن كعب ، أن موسى النبي الذي طلب العلم إنما هو موسى بن ميشا ، فقال ابن عباس : كذب نوف . . . حدثني أبي بن كعب عن رسول الله صلى الله عليه وسلم : « أن موسى بني إسرائيل سأل ربه فقال : أي رب ، إن كان في عبادك أحد أعلم مني فدلني . قال : نعم ، في عبادي من هو أعلم منك ، فنعت له مكانه فأذن له في لقيه ، فخرج موسى ومعه فتاه ومعه حوت مليح ، قد قيل : إذا حيي هذا الحوت في مكان ، فصاحبك هنالك وقد أدركت حاجتك . فخرج موسى ومعه فتاه ومعه ذلك الحوت يحملانه ، فسار حتى جهده السير وانتهى إلى الصخرة وإلى ذلك الماء ، ماء الحياة من شرب منه خلد ، ولا يقاربه شيء ميت إلا حيي . فلما نزلا ومس الحوت الماء حيي { فاتخذ سبيله في البحر سرباً } فانطلقا { فلما جاوزا قال } موسى { لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } قال الفتى وذكر { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجباً } قال ابن عباس : فظهر موسى على الصخرة حين انتهيا إليها ، فإذا رجل ملتف في كسائه فسلم موسىعليه فرد عليه ثم قال له : ما جاء بك؟ إن كان لك في قومك لشغل؟ قال له موسى : جئتك لتعلمني مما علمت رشداً .

{ قال إنك لن تستطيع معي صبراً } وكان رجلاً يعلم علم الغيب قد علم ذلك ، فقال موسى : بلى . قال : { وكيف تصبر على ما لم تحط به خبراً } أي أن ما تعرف ظاهر ما ترى من العدل ولم تحط من علم الغيب بما أعلم؟ { قال ستجدني إن شاء الله صابراً ولا أعصي لك أمراً } وإن رأيت ما يخالفني { قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراً } فانطلقا يمشيان على ساحل البحر يتعرضان الناس يلتمسان من يحملهما ، حتى مرت بهما سفينة جديدة وثيقة لم يمر بهما من السفن شيء أحسن منها ولا أجمل ولا أوثق منها ، فسألا أهلها أن يحملوهما فحملوهما ، فلما اطمأنا فيها ولجت بهما مع أهلها ، أخرج منقاراً له ومطرقة ثم عمد إلى ناحية منها فضرب فيها بالمنقار حتى خرقها ، ثم أخذ لوحاً فطبقه عليها ثم جلس عليها يرقعها ، فقال له موسى - ورأى أمراً أفظع به - { أخرقتها لتغرق أهلها لقد جئت شيئاً إمراً قال ألم أقل إنك لن تستطيع معي صبراً قال لا تؤاخذني بما نسيت } أي بما تركت من عهدك { ولا ترهقني من أمري عسراً } ثم خرجا من السفينة فانطلقا حتى أتيا قرية ، فإذا غلمان يلعبون . . . فيهم غلام ليس في الغلمان غلام أظرف منه ولا أوضأ منه ، فأخذ بيده وأخذ حجراً فضرب به رأسه حتى دمغه فقتله ، فرآى موسى عليه السلام أمراً فظيعاً لا صبر عليه ، صبي صغير قتله لا ذنب له . . . !؟ { قال أقتلت نفساً زكية بغير نفس } أي صغيرة { لقد جئت شيئاً نكراً قال ألم أقل لك إنك لن تستطيع معي صبراً قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذراً } أي قد عذرت في شأني { فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جداراً يريد أن ينقض } فهدمه ثم قعد يبنيه ، فضجر موسى مما يراه يصنع من التكليف وما ليس عليه صبر ، فقال { لو شئت لاتخذت عليه أجراً } أي قد استطعمناهم فلم يطعمونا ، واستضفناهم فلم يضيفونا ، ثم قعدت تعمل في غير صنيعة؟ ولو شئت لأعطيت عليه أجراً في عملك . { قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبراً أما السفينة فكانت لمساكين يعملون في البحر فأردت أن أعيبها وكان وراءهم ملك يأخذ كل سفينة } صالحة { غصباً } - في قراءة أبي بن كعب « كل سفينة صالحة » وإنما عيبها لطرده عنها فَسَلِمَتْ منه حين رأى العيب الذي صنعت بها { وأما الغلام فكان أبواه مؤمنين فخشينا أن يرهقهما طغياناً وكفراً .

فأردنا أن يبدلهما ربهما خيراً منه زكاة وأقرب رحماً . وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته كنز لهما وكان أبوهما صالحاً فأراد ربك أن يبلغا أشدهما ويستخرجا كنزهما رحمة من ربك وما فعلته عن أمري } أي ما فعلته عن نفسي { ذلك تأويل ما لم تسطع عليه صبراً } فكان ابن عباس يقول : ما كان الكنز إلا علماً « .
وأخرج ابن عساكر من وجه آخر عن سعيد بن جبير ، عن ابن عباس قال : قام موسى خطيباً لبني إسرائيل فأبلغ في الخطبة ، وعرض في نفسه أن أحداً لم يؤت من العلم ما أوتي ، وعَلِمَ الله الذي حدث نفسه من ذلك فقال له : » يا موسى ، إن من عبادي من قد آتيته من العلم ما لم أوتك . قال : فادللني عليه حتى أتعلم منه . قال : يدلك عليه بعض زادك « . فقال لفتاه يوشع { لا أبرح حتى أبلغ مجمع البحرين أو أمضي حقباً } قال : فكان فيما تزوداه حوت مملوح وكانا يصيبان منه عند العشاء والغداء ، فلما انتهيا إلى الصخرة على ساحل البحر ، وضع فتاه المكتل على ساحل البحر فأصاب الحوت ندى الماء فتحرك في المكتل فقلب المكتل وأسرب في البحر ، فلما جاوز أحضر الغداء فقال : { آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } فذكر الفتى { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجباً } فذكر موسى ما كان عهد إليه ، إنه يدلك عليه بعض زادك . { قال ذلك ما كنا نبغي } أي هذه حاجتنا { فارتدا على آثارهما قصصاً } يقصان آثارهما حتى انتهيا إلى الصخرة التي فعل فيها الحوت ما فعل ، فأبصر موسى أثر الحوت فأخذا أثر الحوت يمشيان على الماء حتى انتهيا إلى جزيرة من جزائر العرب { فوجدا عبداً من عبادنا آتيناه رحمة من عندنا وعلمناه من لدنا علماً قال له موسى هل أتبعك على أن تعلمني مما عُلِّمت رشداً } فأقر له بالعلم { قال إنك لن تستطيع معي صبراً وكيف تصبر على ما لم تحط به خبراً قال ستجدني إن شاء الله صابراً ولا أعصي لك أمراً قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراً } يقول : حتى أكون أنا أحدث ذلك لك { فانطلقا حتى إذا ركبا في السفينة خرقها قال أخرقتها لتغرق أهلَهَا } إلى قوله : { فانطلقا حتى إذا لقيا غلاماً } على ساحل البحر في غلمان يلعبون ، فعهد إلى أجودهم وأصبحهم { فقتله قال أقتلت نفساً زكية بغير نفس لقد جئت شيئاً نكراً قال ألم أقل لك إنك لن تستطيع معي صبراً } .

قال ابن عباس : فقال رسول الله صلى الله عليه وسلم : « فاستحى نبي الله موسى عند ذلك فقال : { إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذراً فانطلقا حتى إذا أتيا أهل قرية استطعما أهلَهَا } إلى قوله : { سأنبئك بتأويل ما لم تستطع عليه صبراً أما السفينة فكانت لمساكين يعملون في البحر فأردت أن أعيبها وكان وراءهم ملك يأخذ كل سفينة غصباً } قال : وهي في قراءة أبي بن كعب { يأخذ كل سفينة صالحة غصباً } فأردت أن أعيبها حتى لا يأخذها الملك ، فإذا جاوزوا الملك رقعوها فانتفعوا بها وبقيت لهم { وأما الغلام فكان أبواه مؤمنين } إلى قوله : { ذلك تأويل ما لم تسطع عليه صبراً } قال : فجاء طائر هذه الحمرة فبلغ فجعل بغمس منقاره في البحر ، فقال له : يا موسى ، ما يقول هذا الطائر؟ قال : لا أدري . قال : هذا يقول : ما علمكما الذي تعلمان في علم الله إلا كما أنقص بمنقاري من جميع ما في هذا البحر » .
وأخرج الروياني وابن عساكر من وجه آخر ، عن سعيد بن جبير عن ابن عباس قال : بينما موسى عليه السلام يذكر بني إسرائيل ، إذ حدث نفسه أنه ليس أحد من الناس أعلم منه ، فأوحى الله إليه : « إني قد علمت ما حدثت به نفسك ، فإن من عبادي رجلاً أعلم منك . . . يكون على ساحل البحر فأته فتعلم منه واعلم أن الآية الدالة لك على مكانه زادك الذي تزوّد به ، فأينما فقدته فهناك مكانه » .
ثم خرج موسى وفتاه قد حملا حوتاً مالحاً في مكتل وخرجا يمشيان لا يجدان لغوبا ولا عنتاً ، حتى انتهيا إلى العين التي كان يشرب منها الخضر ، فمضى موسى وجلس فتاه فشرب منها فوثب الحوت من المكتل حتى وقع في الطين ، ثم جرى فيه حتى وقع في البحر . فذلك قوله تعالى : { فاتخذ سبيله في البحر سرباً } فانطلق حتى لحق موسى ، فلما لحقه أدركه العياء فجلس وقال لفتاه { آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } قال : ففقد الحوت فقال : { إني نسيت الحوت } الآية . يعني فتى موسى { اتخذ سبيله في البحر عجباً قال ذلك ما كنا نبغي } إلى { قصَصَا } فانتهيا إلى الصخرة فأطاف بها موسى فلم ير شيئاً ، ثم صعد فإذا على ظهرها رجل متلفف بكسائه نائم ، فسلم عليه موسى ، فرفع رأسه فقال : أنى السلام بهذا المكان . . . !؟ من أنت؟ قال : موسى بني إسرائيل . قال : فما كان لك في قومك شغل عني؟ قال : إني أمرت بك . فقال الخضر : { إنك لن تستطيع معي صبراً } { قال ستجدني إن شاء الله صابراً } الآية .

{ قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراً } فخرجا يمشيان حتى انتهيا إلى ساحل البحر ، فإذا قوم قد ركبوا في سفينة يريدون أن يقطعوا البحر ركبوا معهم ، فلما كانوا في ناحية البحر أخذ الخضر حديدة كانت معه فخرق بها السفينة { قال أخرقتها لتغرق أَهْلَهَا } الآية . { قال ألم أقل } الآية . { قال لا تؤاخذني } الآية . { فانطلقا حتى إذا أتيا أهل قرية } فوجدا صبياناً يلعبون يريدون القرية ، فأخذ الخضر غلاماً منهم وهو أحسنهم وألطفهم فقتله قال له موسى : { أقتلت نفساً زكية } الآية . { قال ألم أقل لَكَ } الآية . { قال إن سألتك } الآية . فانطلقا حتى انتهيا إلى قرية لئام وبهما جهد فاستطعموهم فلم يطعموهم ، فرأى الجدار مائلاً فمسحه الخضر بيده فاستوى ، فقال : { لو شئت لاتخذت عليه أجراً } قال له موسى : قد ترى جهدنا وحاجتنا ، لو سألتهم عليه أجراً أعطوك فنتعشى به { قال هذا فراق بيني وبينك } قال : فأخذ موسى بثوبه فقال : أنشدك الصحبة ، إلا أخبرتني عن تأويل ما رأيت؟ قال : { أما السفينة فكانت لمساكين يعملون في البحر } الآية . خرقتها لأعيبها فلم تؤخذ فأصلحها أهلها فامتنعوا بها ، وأما الغلام ، فإن الله جعله كافراً وكان أبواه مؤمنين ، فلو عاش لأرهقهما { طغياناً وكفراً فأردنا أن يبدلهما ربهما خيراً منه زكاة وأقرب رحماً وأما الجدار فكان لغلامين يتيمين في المدينة } الآية .
وأخرج ابن جرير وابن أبي حاتم من طريق العوفي ، عن ابن عباس قال : لما ظهر موسى وقومه على مصر ، أنزل قومه بمصر ، فلما استقرت بهم الدار أنزل الله { وذكرهم بأيام الله } [ إبراهيم : 5 ] فخطب قومه فذكر ما آتاهم الله من الخير والنعم ، وذكرهم إذ نجاهم الله من آل فرعون ، وذكرهم هلاك عدوهم وما استخلفهم الله في الأرض وقال : كلم الله موسى نبيكم تكليماً واصطفاني لنفسه وأنزل عليّ محبة منه ، وآتاكم من كل شيء سألتموه ، فنبيكم أفضل أهل الأرض وأنتم تقرون اليوم .
فلم يترك نعمة أنعمها الله عليهم إلا عرفهم إياها ، فقال له رجل من بني إسرائيل : فهل على الأرض أعلم منك يا نبي الله؟ قال : لا . فبعث الله جبريل إلى موسى فقال : إن الله يقول « وما يدريك أين أضع علمي؟ . . . بلى على ساحل البحر رجل أعلم » .
قال ابن عباس : هو الخضر . فسأل موسى ربه أن يريه إياه فأوحى الله إليه : أن ائت البحر فإنك تجد على ساحل البحر حوتاً ميتاً فخذه فادفعه إلى فتاك ، ثم الزم شط البحر فإذا نسيت الحوت وذهب منك فثم تجد العبد الصالح الذي تطلب . فلما طال صعود موسى ونصب فيه ، سأل فتاه عن الحوت : { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره } لك .

قال الفتى . لقد رأيت الحوت حين اتخذ سبيله في البحر سربا ، فأعجب ذلك فرجع حتى أتى الصخرة فوجد الحوت ، فجعل الحوت يضرب في البحر ويتبعه موسى يقدم عصاه يفرج بها عنه الماء ويتبع الحوت ، وجعل الحوت لا يمس شيئاً من البحر إلا يبس حتى يكون صخرة ، فجعل نبي الله يعجب من ذلك حتى انتهى الحوت إلى جزيرة من جزائر البحر ، فلقي الخضر بها فسلّم عليه ، فقال الخضر : وعليك السلام . . . وأنى يكون هذا السلام بهذا الأرض . . . !؟ ومن أنت؟ قال : أنا موسى . فقال له الخضر : أصاحب بني إسرائيل؟ فرحب به وقال : ما جاء بك؟ قال : جئتك { على أن تعلمني مما علمت رشداً قال إنك لن تستطيع معي صبراً } يقول : لا تطيق ذلك . قال موسى : { ستجدني إن شاء الله صابراً ولا أعصي لك أمراً } فانطلق به وقال له : لا تسألني عن شيء أصنعه حتى أبين لك شأنه . فذلك قوله : { حتى أحدث لك منه ذكراً } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والخطيب وابن عساكر من طريق هرون بن عنترة ، عن أبيه عن ابن عباس قال : سأل موسى ربه فقال : « رب ، أي عبادك أحب إليك؟ قال : الذي يذكرني ولا ينساني . قال : فأي عبادك أقضى؟ قال : الذي يقضي بالحق ولا يتبع الهوى . قال : فأيّ عبادك أعلم؟ قال : الذي يبتغي علم الناس إلى علمه ، عسى أن يصيب كلمة تهديه إلى هدى أو ترده عن ردى . قال : وقد كان حدث موسى نفسه أنه ليس أحد أعلم منه . قال : رب ، فهل أحد أعلم مني؟ قال : نعم . قال : فأين هو؟ قيل له : عند الصخرة التي عندها العين » .
فخرج موسى يطلبه حتى كان ما ذكر الله وانتهى موسى إليه عند الصخرة ، فسلم كل واحد منهما على صاحبه فقال له موسى : إني أريد أن تصحبني . قال : إنك لن تطيق صحبتي . قال : بلى . قال : فإن صحبتني { فلا تسألني عن شيء حتى أحدث لك منه ذكراً } فسار به في البحر حتى انتهى إلى مجمع البحرين ، وليس في البحر مكان أكثر ماء منه . قال : وبعث الله الخطاف فجعل يستقي منه بمنقاره ، فقال لموسى : كم ترى هذا الخطاف رزأ بمنقاره من الماء؟ قال : ما أقل ما رزأ . . . قال : فإن علمي وعلمك في علم الله كقدر ما استقى هذا الخطاف من هذا الماء . وذكر تمام الحديث في خرق السفينة وقتل الغلام وإصلاح الجدار ، فكان قول موسى في الجدار لنفسه شيئاً من الدنيا ، وكان قوله في السفينة وفي الغلام لله عز وجل .
وأخرج الدارقطني في الأفراد وابن عساكر من طريق مقاتل بن سليمان ، عن الضحاك عن ابن عباس رضي الله عنهما قال : الخضر ابن آدم لصلبه ونسئ له في أجله حتى يكذب الدجال .

وأخرج البخاري وأحمد والترمذي وابن أبي حاتم ، عن أبي هريرة رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « إنما سمي الخضر؛ لأنه جلس على فروة بيضاء فإذا هي تهتز من خلفه خضراء » .
وأخرج ابن عساكر عن ابن عباس رضي الله عنهما ، عن النبي صلى الله عليه وسلم قال : « إنما سمي الخضر خضراً؛ لأنه صلى على فروة بيضاء فاهتزت خضراء » .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وابن عساكر ، عن مجاهد قال : إنما سمي الخضر ، لأنه إذا صلى اخضر ما حوله .
وأخرج ابن عساكر عن ابن إسحق قال : حدثنا أصحابنا أن آدم عليه السلام لما حضره الموت جمع بنيه فقال : يا بني ، إن الله سينزل على أهل الأرض عذاباً ، فليكن جسدي معكم في المغارة حتى إذا هبطتم فابعثوني وادفنوني بأرض الشام . فكان جسده معهم ، فلما بعث الله نوحاً ضم ذلك الجسد وأرسل الله الطوفان على الأرض فغرقت الأرض زماناً ، فجاء نوح حتى نزل وأوصى بنيه الثلاثة - وهم سام وحام ويافث - أن يذهبوا بجسده إلى الغار الذي أمرهم أن يدفنوه به . فقالوا : الأرض وحشية لا أنيس بها ولا نهتدي لطريق ، ولكن كفّ حتى يعظم الناس ويكثروا . فقال لهم نوح : إن آدم قد دعا الله أن يطيل عمر الذي يدفنه إلى يوم القيامة . فلم يزل جسد آدم حتى جاء الخضر عليه السلام هو الذي تولى دفنه ، فأنجز الله له ما وعده فهو يحيا ما شاء الله أن يحيا .
وأخرج ابن عساكر عن سعيد بن المسيب : « أن الخضر عليه السلام أمه رومية وأبوه فارسي » .
وأخرج الحاكم وصححه عن أبي ، أن النبي صلى الله عليه وسلم قال : « لما لقي موسى الخضر ، جاء طير فألقى منقاره في الماء ، فقال الخضر لموسى : تدري ما يقول هذا الطائر؟ قال : وما يقول : قال : يقول : ما علمك وعلم موسى في علم الله إلا كما أخذ منقاري من الماء » .
وأخرج البخاري في تاريخه والترمذي والبزار وحسنه وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه ، عن أبي الدرداء في قوله : { وكان تحته كنز لهما } قال : أحلت لهم الكنوز وحرمت عليهم الغنائم ، وأحلت لنا الغنائم وحرمت علينا الكنوز .
وأخرج ابن أبي حاتم وابن مردويه والبزار ، عن أبي ذر رفعه قال : إن الكنز الذي ذكره الله في كتابه لوح من ذهب مضمن ، عجبت لمن أيقن بالقدر ثم نصب ، وعجبت لمن ذكر النار ثم ضحك ، وعجبت لمن ذكر الموت ثم غفل . لا إله إلا الله . . . محمد رسول الله .
وأخرج الشيرازي في الألقاب عن عطاء بن أبي رباح ، عن ابن عباس قال : كان اللوح الذي ذكر الله تعالى في كتابه { وكان تحته كنز لهما } حجراً منقوراً فيه : بسم الله الرحمن الرحيم ، عجباً لمن يعلم أن القدر حق كيف يحزن؟! .

. . وعجباً لمن يعلم أن الموت حق كيف يفرح؟! . . . وعجباً لمن يرى الدنيا وغرورها وتقلبها بأهلها كيف يطمئن إليها؟! لا إله إلا الله محمد رسول الله .
وأخرج الخرائطي في قمع الحرص وابن عساكر من طريق أبي حازم ، عن ابن عباس في قوله تعالى : { وكان تحته كنز لهما } قال : لوح من ذهب مكتوب فيه : بسم الله الرحمن الرحيم ، عجباً لمن يعرف الموت كيف يفرح . . . !؟ وعجباً لمن يعرف النار كيف يضحك . . . !؟ وعجباً لمن يعرف الدنيا وتقلبها بأهلها كيف يطمئن إليها . . . ؟! وعجباً لمن أيقن بالقضاء والقدر كيف ينصب في طلب الرزق . . . !؟ وعجباً لمن يؤمن بالحساب كيف يعمل الخطايا . . . !؟ لا إله إلا الله محمد رسول الله .
وأخرج ابن مردويه عن علي ، « عن النبي صلى الله عليه وسلم في قوله : { وكان تحته كنز لهما } قال : » لوح من ذهب مكتوب فيه : شهدت أن لا إله إلا الله ، شهدت أن محمداً رسول الله ، عجبت لمن يؤمن بالقدر كيف يحزن . . . !؟ عجبت لمن يؤمن بالموت كيف يفرح . . . !؟ عجبت لمن تفكر في تقلب الليل والنهار ويأمن فجأتهما حالاً فحالاً « » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس { وكان تحته كنز لهما } قال : ما كان ذهباً ولا فضة ، كان صحفاً عليها .
وأخرج البيهقي في شعب الإيمان ، عن علي بن أبي طالب في قول الله عز وجل : { وكان تحته كنز لهما } قال : كان لوح من ذهب مكتوب فيه : لا إله الله إلا الله محمد رسول الله . . . عجباً لمن يذكر أن الموت حق كيف يفرح . . . ! وعجباً لمن يذكر أن النار حق كيف يضحك . . . ! وعجباً لمن يذكر أن القدر حق كيف يحزن . . . ! وعجباً لمن يرى الدنيا وتصرفها بأهلها حالاً بعد حال كيف يطمئن إليها . . .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { وكان أبوهما صالحاً } قال : كان يؤدي الأمانات والودائع إلى أهلها .
وأخرج ابن المبارك وسعيد بن منصور وأحمد في الزهد وابن المنذر وابن أبي حاتم والحاكم وصححه ، عن ابن عباس في قوله : { وكان أبوهما صالحاً } قال : حفظ الصلاح لأبيهما وما ذكر عنهما صلاحاً .
وأخرج ابن أبي حاتم عن ابن عباس قال : إن الله يصلح بصلاح الرجل ولده وولد ولده ويحفظه في ذريته والدويرات حوله ، فما يزالون في ستر من الله وعافية .
وأخرج ابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم : « إن الله يصلح بصلاح الرجل الصالح ولده وولد ولده وأهل دويرات حوله ، فما يزالون في حفظ الله ما دام فيهم » .
وأخرجه ابن المبارك وابن أبي شيبة عن محمد بن المنكدر موقوفاً .

وأخرج أحمد في الزهد عن كعب قال : إن الله يخلف العبد المؤمن في ولده ثمانين عاماً .
وأخرج البيهقي في الأسماء والصفات ، عن ابن عباس قال : بينما موسى يخاطب الخضر يقول : ألست نبي بني إسرائيل؟ فقد أوتيت من العلم ما تكتفي به ، وموسى يقول له : إني قد أمرت باتباعك . والخضر يقول : { إنك لن تستطيع معي صبراً } فبينما هو يخاطبه إذ جاء عصفور فوقع على شاطئ البحر . فنقر منه نقرة ثم طار فذهب ، فقال الخضر لموسى : يا موسى ، هل رأيت الطير أصاب من البحر؟ قال : نعم . قال : ما أصبتُ أنا وأنت من العلم في علم الله ، إلا بمنزلة ما أصاب هذا الطير من هذا البحر .
وأخرج ابن أبي حاتم عن ابن زيد في قوله : { لا أبرح حتى أبلغ مجمع البحرين } قال : حتى إنتهي .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { مجمع البحرين } قال : بحر فارس والروم ، هما بحر المشرق والمغرب .
وأخرج ابن أبي حاتم عن الربيع بن أنس مثله .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي بن كعب في قوله : { مجمع البحرين } قال : أفريقية .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله : { مجمع البحرين } قال : طنجة .
وأخرج ابن أبي حاتم عن السدي في قوله : { مجمع البحرين } قال : الكر والرس ، حيث يصبان في البحر .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { أو أمضي حقباً } قال : دهراً .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { أو أمضي حقباً } قال : سبعين خريفاً . وفي قوله : { فلما بلغا مجمع بينهما } قال : بين البحرين { نسيا حوتهما } قال : أضلاه في البحر { فاتخذ سبيله في البحر عجباً } قال : موسى يعجب من أثر الحوت ودوراته التي غاب فيها { فارتدا على آثارهما قصصاً } قال : اتباع موسى وفتاه أثر الحوت حيث يشق البحر راجعين .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { نسيا حوتهما } قال : كان مملوحاً مشقوق البطن .
وأخرج ابن المنذر عن سعيد بن جبير في قوله : { فاتخذ سبيله في البحر سرباً } قال : أثره يابس في البحر كأنه حجر .
وأخرج ابن أبي حاتم وابن مردويه ، عن أبي بن كعب قال : قال رسول الله صلى الله عليه وسلم : « ما انجاب ماء منذ كان الناس ، غير بيت ماء الحوت دخل منه صار منجاباً كالكرة ، حتى رجع إليه موسى فرأى إمساكه قال : { ذلك ما كنا نبغي فارتدا على آثارهما قصصاً } أي ، يقصان آثارهما حتى انتهيا إلى مدخل الحوت » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { فاتخذ سبيله في البحر سرباً } قال : جاء فرأى جناحيه في الطين حين وقع في الماء .

وأخرج ابن أبي حاتم عن ابن زيد في قوله : { فاتخذ سبيله في البحر سرباً } قال : دخل الحوت في البطحاء بعد موته حين أحياه الله ، ثم اتخذ فيها سرباً حتى وصل إلى البحر . والسرب ، طريق حتى وصل إلى الماء وهي بطحاء يابسة في البر ، بعدما أكل منه دهراً طويلاً وهو زاده ، ثم أحياه الله .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس أن موسى عليه السلام شق الحوت وملحه وتغدى منه وتعشى ، فلما كان من الغد { قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } .
وأخرج ابن أبي حاتم عن قتادة قال في قراءة أُبي « وما أنسانيه إلا الشيطان أن أذكر له » .
وأخرج ابن أبي حاتم عن قتادة قال : أتى الحوت على عين في البحر يقال لها عين الحياة ، فلما أصاب تلك العين ردّ الله إليه روحه .
وأخرج ابن أبي حاتم عن قتادة في قوله : { فارتدا على آثارهما قصصاً } قال : عودهما على بدئهما .
وأخرج ابن أبي حاتم عن قتادة في قوله : { فوجدا عبداً من عبادنا } قال : لقيا رجلاً عالماً يقال له خضر .
وأخرج ابن عساكر عن أبي بن كعب : سمعت رسول الله صلى الله عليه وسلم يقول : « شممت ليلة أسري بي رائحة طيبة فقلت : يا جبريل ، ما هذه الرائحة الطيبة؟ قال : ريح قبر الماشطة وابنيها وزوجها ، وكان بدء ذلك أن الخضر كان من أشراف بني إسرائيل ، وكان ممره براهب في صومعته فيطلع عليه الراهب فيعلمه الإسلام ، وأخذ عليه أن لا يعلمه أحداً . ثم إن أباه زوجه امرأة فعلمها الإسلام وأخذ عليها أن لا تعلمه أحداً ، وكان لا يقرب النساء ، ثم زوجه أخرى فعلمها الإسلام وأخذ عليها أن لا تعلمه أحداً ، ثم طلقها فأفشت عليه إحداهما وكتمت الأخرى ، فخرج هارباً حتى أتى جزيرة في البحر ، فرآه رجلان فأفشى عليه أحدهما وكتم الآخر . فقيل له : ومن رآه معك؟ قال : فلان . وكان في دينهم أن من كذب قتل ، فسئل فكتم ، فقتل الذي أفشى عليه ثم تزوج الكاتم عليه المرأة الماشطة ، فبينما هي تمشط ابنة فرعون إذ سقط المشط من يدها ، فقالت : تعس فرعون . فأخبرت الجارية أباها فأرسل إلى المرأة وابنيها وزوجها فأرادهم أن يرجعوا عن دينهم فأبوا ، فقال : إني قاتلكم . قال : أحببنا منك إن أنت قتلتنا أن تجعلنا في قبر واحد . فقتلهم وجعلهم في قبر واحد » .
فقال رسول الله صلى الله عليه وسلم : « ما شممت رائحة أطيب منها وقد دخلت الجنة » .
وأخرج ابن أبي حاتم عن عكرمة قال : إنما سمي الخضر ، لأنه كان إذا جلس في مكان اخْضَرّ ما حوله وكانت ثيابه خضراً .

وأخرج ابن أبي حاتم عن ابن عباس في قوله : { آتيناه رحمة من عندنا } قال : أعطيناه الهدى والنبوة .
وأخرج ابن أبي حاتم عن السدي قال : إنما سمي الخضر ، لأنه إذا قام في مكان نبت العشب تحت رجليه حتى يغطي قدميه .
وأخرج ابن أبي حاتم عن السدي في قوله : { ركبا في السفينة } قال : إنما كانت معبراً في ماء الكر فرسخ في فرسخ .
وأخرج ابن مردويه عن أبي بن كعب ، أن رسول الله صلى الله عليه وسلم قرأ « ليغرق أهلها » بالياء .
وأخرج عبد الرزاق وابن المنذر ، عن ابن عباس في قوله : { لقد جئت شيئاً إمراً } يقول : منكراً .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله : { شيئاً إمراً } يقول : منكراً .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن أبي حاتم ، عن قتادة في قوله : { شيئاً إمراً } قال : عجباً . وأخرج ابن أبي حاتم عن أبي صخر في قوله : { شيئاً إمراً } قال : عظيماً .
وأخرج ابن جرير عن أبي بن كعب في قوله : { لا تؤاخذني بما نسيت } قال : لم ينس ، ولكنها من معاريض الكلام .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي العالية ومن طريق حماد بن زيد ، عن شعيب بن الحجاب قالا : كان الخضر عبداً لا تراه الأعين ، إلا من أراد الله أن يريه إياه فلم يريه من القوم إلا موسى ، ولو رآه القوم لحالوا بينه وبين خرق السفينة وبين قتل الغلام . قال حماد : وكانوا يرون أن موت الفجأة من ذلك .
وأخرج ابن أبي حاتم عن سعيد بن عبد العزيز في قوله : { لقيا غلاماً } قال : كان غلاماً ابن عشرين سنة .
وأخرج ابن مردويه عن أبي بن كعب قال : لما قتل الخضر الغلام ، ذعر موسى ذعرة منكرة .
وأخرج ابن جرير عن ابن عباس في قوله : { نفساً زكية } قال : تائبة .
وأخرج ابن أبي حاتم من طريق سعيد بن جبير ، عن ابن عباس أنه كان يقرأ [ قتلت نفساً زكية ] قال سعيد : زكية مسلمة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { نفساً زكية } قال : لم تبلغ الخطايا .
وأخرج ابن أبي حاتم عن عطية أنه كان يقرأ { زكية } يقول : تائبة .
وأخرج عبد الرزاق وابن المنذر عن الحسن في قوله : { نفساً زكية } قال : تائبة . يعني صبياً لم يبلغ .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن أبي حاتم ، عن قتادة في قوله : { لقد جئت شيئاً نكراً } قال : النكر أنكر من العجب .
وأخرج أحمد عن عطاء قال : كتب نجدة الحروري إلى ابن عباس يسأله عن قتل الصبيان ، فكتب إليه : إن كنت الخضر تعرف الكافر من المؤمن فاقتلهم .
وأخرج ابن أبي شيبة عن يزيد بن جرير قال : كتب نجدة إلى ابن عباس يسأله عن قتل الولدان ، ويقول في كتابه : إن العالم صاحب موسى قد قتل الوليد .

قال يزيد : أنا كتبت كتاب ابن عباس بيدي إلى نجدة أنك كتبت تسأل عن قتل الولدان وتقول في كتابك أن العالم صاحب موسى قد قتل الوليد ، ولو كنت تعلم من الولدان ما علم ذلك العالم من ذلك الوليد ، قتلته ولكنك لا تعلم . . . قد نهى رسول الله صلى الله عليه وسلم عن قتلهم فاعتزلهم .
وأخرج ابن أبي حاتم والحاكم ، عن ابن أبي مليكة قال : سئل ابن عباس عن الولدان في الجنة قال : حسبك ما اختصم فيه موسى والخضر .
وأخرج مسلم وأبو داود والترمذي وعبد الله بن أحمد في زوائد المسند وابن مردويه ، عن أبي بن كعب عن النبي صلى الله عليه وسلم قال : « الغلام الذي قتله الخضر طبع يوم طبع كافراً ، ولو أدرك لأرهق أبويه طغياناً وكفراً » .
وأخرج سعيد بن منصور وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « الغلام الذي قتله الخضر طبع كافراً » .
وأخرج أبو داود عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « الغلام الذي قتله الخضر طبع كافراً ، ولو عاش لأرهق أبويه طغياناً وكفراً » .
وأخرج ابن حبان والحاكم وصححه وابن مردويه ، عن أبي أن النبي صلى الله عليه وسلم قرأ { إن سألتك عن شيء بعدها } مهموزتين .
وأخرج أبو داود والترمذي وعبدالله بن أحمد والبزار وابن جرير وابن المنذر والطبراني وابن مردويه ، عن أبي أن النبي صلى الله عليه وسلم قرأ { من لدني عذراً } مثقلة .
وأخرج ابن أبي حاتم وابن مردويه عن السدي في قوله : { أتيا أهل قرية } قال : كانت القرية تسمى باجروان كان أهلها لئاماً .
وأخرج ابن أبي حاتم عن محمد بن سيرين قال : أتيا الإبلة وهي أبعد أرض الله من السماء .
وأخرج ابن أبي حاتم من طريق قتادة ، عن ابن عباس في قوله : { أتيا أهل قرية } : قال : هي أبرقة . قال : وحدثني رجل أنها أنطاكية .
وأخرج ابن أبي حاتم عن أيوب بن موسى قال : بلغني أن المسألة للمحتاج حسنة ، ألا تسمع أن موسى وصاحبه استطعما أهلها؟
وأخرج النسائي وابن مردويه عن أبي ، عن النبي صلى الله عليه وسلم قرأ { فأبوا أن يضيفوهما } مشددة .
وأخرج الديلمي عن أبي بن كعب رفعه في قوله : { فأبوا أن يضيفوهما } قال : كانوا أهل قرية لئاماً .
وأخرج ابن أبي حاتم عن السدي في قوله : { يريد أن ينقض } قال : يسقط .
وأخرج ابن الأنباري في المصاحف ، عن أبي بن كعب عن رسول الله صلى الله عليه وسلم : أنه قرأ { فوجدا فيها جداراً يريد أن ينقض } فهدمه ثم قعد يبنيه .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { فأقامه } قال : رفع الجدار بيده فاستقام .

وأخرج أبو عبيد وابن المنذر عن هارون قال : في حرف عبد الله « لو شئت لتخذت عليه أجراً » .
وأخرج البغوي في معجمه وابن حبان والحاكم وصححه وابن مردويه ، عن أبي أن النبي صلى الله عليه وسلم قرأ « لو شئت لتخذت عليه أجراً » مخففة .
وأخرج ابن أبي حاتم من طريق محمد بن كعب القرظي قال : قال عمر بن الخطاب ورسول الله يحدثهم بهذا الحديث حتى فرغ من القصة : « يرحم الله موسى ، وددنا أنه لو صبر حتى يقص علينا من حديثهما » .
وأخرج ابن أبي شيبة وأبو داود والترمذي والنسائي والحاكم وصححه وابن مردويه ، أن النبي صلى الله عليه وسلم قال : « رحمة الله علينا وعلى موسى - فبدأ بنفسه - لو كان صبر لقص علينا من خبره ، ولكن قال : { إن سألتك عن شيء بعدها فلا تصاحبني } » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { فأردت أن أعيبها } قال : أخرقها .
وأخرج سعيد بن منصور وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه ، عن ابن عباس أن النبي صلى الله عليه وسلم كان يقرأ : « وكان أمامهم ملك يأخذ كل سفينة صالحة غصباً » .
وأخرج ابن الأنباري عن أبي بن كعب رضي الله عنه ، أنه قرأ « يأخذ كل سفينة صالحة غصباً » .
وأخرج ابن أبي حاتم عن قتادة قال : كانت تقرأ في الحرف الأول « كل سفينة صالحة غصباً » قال : وكان لا يأخذ إلا خيار السفن .
وأخرج أبو عبيد وابن المنذر عن أبي الزاهرية قال : كتب عثمان « وكان وراءهم ملك يأخذ كل سفينة صالحة غصباً » .
وأخرج ابن أبي حاتم عن شعيب الجبائي قال : كان اسم الغلام الذي قتله الخضر جيسور .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر وابن أبي حاتم وابن الأنباري ، عن ابن عباس أنه كان يقرأ « وأما الغلام فكان كافراً وكان أبواه مؤمنين » .
وأخرج عبد الرزاق وابن المنذر عن قتادة قال : في حرف أبي « وأما الغلام فكان كافراً وكان أبواه مؤمنين » .
وأخرج ابن أبي حاتم عن السدي في قوله : { فخشينا } قال : فأشفقنا .
وأخرج ابن جرير وابن أبي حاتم عن قتادة قال : هي في مصحف عبد الله « فخاف ربك أن يرهقهما طغياناً وكفراً » .
وأخرج ابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { فخشينا أن يرهقهما طغياناً وكفراً } قال : خشينا أن يحملهما حبه على أن يتابعاه على دينه .
وأخرج ابن أبي حاتم عن مطر في الآية قال : لو بقي كان فيه بوارهما واستئصالهما .

وأخرج ابن أبي حاتم والبيهقي في الشعب عن قتادة قال : قال مطرف بن الشخير : إنا لنعلم أنهما قد فرحا به يوم ولد وحزنا عليه يوم قتل ، ولو عاش لكان فيه هلاكهما . فرضي رجل بما قسم الله له ، فإن قضاء الله للمؤمن خير من قضائه لنفسه ، وقضاء الله لك فيما تكره خير من قضائه لك فيما تحب .
وأخرج أبو عبيد وابن المنذر عن ابن جريج في قوله : { خيراً منه زكاة } قال : إسلاماً .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن عطية في قوله : { خيراً منه زكاة } قال : ديناً { وأقرب رحماً } قال : مودة . فأبدلا جارية ولدت نبياً .
وأخرج ابن المنذر من طريق بسطام بن جميل ، عن عمر بن يوسف في الآية قال : أبدلهما جارية مكان الغلام ولدت نبيين .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وكان تحته كنز لهما } قال : كان كنز لمن قبلنا وحرم علينا ، وحرمت الغنيمة على ما كان قبلنا وأحلت لنا ، فلا تعجبن للرجل يقول : ما شأن الكنز أحل لمن قبلنا وحرم علينا؟ فإن الله يحل من أمره ما يشاء ويحرم ما يشاء ، وهي السنن والفرائض . . . تحل لأمة وتحرم على أخرى .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن أبي حاتم ، عن خيثمة قال : قال عيسى ابن مريم عليه السلام : طوبى لذرية مؤمن ، ثم طوبى لهم كيف يحفظون من بعده . وتلا خيثمة { وكان أبوهما صالحاً } .
وأخرج عبد بن حميد وابن المنذر عن وهب قال : إن الله يصلح بالعبد الصالح القبيل من الناس .
وأخرج ابن أبي حاتم من طريق شيبة ، عن سليمان بن سليم بن سلمة قال : مكتوب في التوراة « إن الله ليحفظ القرن إلى القرن إلى سبعة قرون ، وإن الله يهلك القرن إلى القرن إلى سبعة قرون » .
وأخرج أحمد في الزهد عن وهب قال : إن الرب تبارك وتعالى قال في بعض ما يقول لبني إسرائيل : « إني إذا أطعت رضيت ، وإذا رضيت باركت وليس لبركتي ناهية ، وإذا عصيت غضبت ولعنتي تبلغ السابع من الولد » .
وأخرج أحمد عن وهب قال : يقول الله : « اتقوا غضبي فإن غضبي يدرك إلى ثلاثة آباء ، وأحبوا رضاي فإن رضاي يدرك في الأمة » .
وأخرج ابن أبي حاتم عن قتادة في قوله : { وما فعلته عن أمري } قال : كان عبداً مأموراً مضى لأمر الله .
وأخرج ابن أبي حاتم عن الربيع بن أنس قال : قال موسى لفتاه يوشع بن نون { لا أبرح حتى أبلغ مجمع البحرين } فاصطادا حوتاً فاتخذاه زاداً وسارا حتى انتهيا إلى الصخرة التي أرادها ، فهاجت ريح فاشتبه عليه المكان ونسيا عليه الحوت ، ثم ذهبا فسارا حتى اشتهيا الطعام فقال لفتاه : { آتنا غداءنا لقد لقينا من سفرنا هذا نصباً } يعني جهداً في السير .

قال الفتى لموسى : { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره } .
قال : فسمعنا عن ابن عباس أنه حدث عن رجال من علماء أهل الكتاب ، أن موسى دعا ربه فسأله ومعه ماء عذب في سقاء ، فصب من ذلك الماء في البحر وانصب على أثره فصار حجراً أبيض أجوف ، فأخذ فيه حتى انتهى إلى الصخرة التي أراد فصعدها وهو متشوف : هل يرى ذلك الرجل؟ حتى كاد يسيء الظن ، ثم رآه فقال : السلام عليك يا خضر . قال : عليك السلام يا موسى . قال : من حدثك أني أنا موسى . . . !؟ قال : حدثني الذي حدثك أني أنا الخضر . قال : إني أريد أن أصحبك { على أن تعلمني مما علمت رشداً } وأنه تقدم إليه فنصحه فقال : { إنك لن تستطيع معي صبراً وكيف تصبر على ما لم تحط به خبراً } وذلك بأن أحدهم لو رأى شيئا لم يكن رآه قط ولم يكن شهده ما كان يصبر حتى يسأل ما هذا ، فلما أبى عليه موسى إلا أن يصحبه { قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكراً } إن عجلت عليّ في ثلاث فذلك حين أفارقك .
فهم قيام ينظرون إذ مرت سفينة ذاهبة إلى أبلة ، فناداهم خضر : يا أصحاب السفينة ، هلم إلينا فاحملونا في سفينتكم ، وإن أصحاب السفينة قالوا لصاحبهم : إنا نرى رجالاً في مكان مخوف إنما يكون هؤلاء لصوصاً فلا تحملهم . فقال صاحب السفينة : إني أرى رجالاً على وجوههم النور ، لأحملنهم . فقال الخضر : بكم حملت هؤلاء؟ كل رجل حملت في سفينتك فلك لكل رجل منا الضعف . فحملهم فساروا حتى إذا شارفوا على الأرض - وقد أمر صاحب القرية : إن أبصرتم كل سفينة صالحة ليس بها عيب فائتوني بها - وإن الخضر أمر أن يجعل فيها عيباً لكي لا يسخروها فخرقها فنبع فيها الماء ، وإن موسى امتلأ غضباً { قال أخرقتها لتغرق أهلها لقد جئت شيئاً إمراً } وإن موسى عليه السلام شد عليه ثيابه وأراد أن يقذف الخضر في البحر ، فقال : أردت هلاكهم فتعلّم أنك أول هالك : فجعل موسى كلما ازداد غضباً استقر البحر ، وكلما سكن كان البحر كالدهر ، وإن يوشع بن نون قال لموسى عليه السلام : ألا تذكر العهد والميثاق الذي جعلت على نفسك؟ وإن الخضر أقبل عليه { قال ألم أقل إنك لن تستطيع معي صبراً } وإن موسى أدركه عند ذلك الحلم فقال : { لا تؤاخذني بما نسيت ولا ترهقني من أمري عسراً } فلما انتهوا إلى القرية قال خضر : ما خلصوا إليكم حتى خشوا الغرق ، وأن الخضر أقبل على صاحب السفينة فقال : إنما أردت الذي هو خير لك ، فحمدوا رأيه في آخر الحديث وأصلحها الله كما كانت .

ثم إنهم خرجوا حتى انتهوا إلى غلام شاب ، عهد إلى الخضر أن أقتله فقتله { قال أقتلت نفساً زكية بغير نفس } إلى قوله : { قال لو شئت لاتخذت عليه أجراً } وإن خضراً أقبل عليه فقال : قد وفيت لك بما جعلت على نفسي { هذا فراق بيني وبينك } { وأما الغلام فكان أبواه مؤمنين } فكان لا يغضب أحداً إلا دعا عليه وعلى أبويه ، فطهر الله أبويه أن يدعو عليهما أحد وأيد لهما مكان الغلام آخر خيراً منه وأبرّ بوالديه { وأقرب رحماً } .
{ وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته كنز لهما } فسمعنا أن ذلك الكنز كان علماً فورثا ذلك العلم .
وأخرج ابن جرير من طريق الحسن بن عمارة عن أبيه قال : قيل لابن عباس : لم نسمع - يعني موسى - يذكر من حديث فتاه وقد كان معه . فقال ابن عباس : فيما يذكر من حديث الفتى قال : شرب الفتى من الماء فخلد فأخذه العالم فطابق به سفينة ثم أرسله في البحر ، فإنها لتموج به إلى يوم القيامة . وذلك أنه لم يكن له أن يشرب منه . قال ابن كثير الحسن متروك وأبوه غير معروف .
وأخرج ابن أبي حاتم وابن عساكر عن يوسف بن أسباط قال : بلغني أن الخضر قال لموسى لما أراد أن يفارقه : يا موسى ، تعلم العلم لتعمل به ولا تعلمه لتحدث به . وبلغني أن موسى قال للخضر : ادع لي . فقال الخضر : يسر الله عليك طاعته .
وأخرج أحمد في الزهد عن وهب قال : قال الخضر لموسى حين لقيه : يا موسى ، انزع عن اللجاجة ولا تمش في غير حاجة ، ولا تضحك من غير عجب ، والزم بيتك وابك على خطيئتك .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإيمان وابن عساكر ، عن أبي عبد الله - أظنه الملطي - قال : أراد موسى أن يفارق الخضر ، فقال له موسى : أوصني . قال : كن نفّاعاً ولا تكن ضراراً ، كن بشاشاً ولا تكن غضباناً ، ارجع عن اللجاجة ولا تمش في غير حاجة ، ولا تُعَيِّرُ امرأً بخطيئته وابك على خطيئتك يا ابن عمران .
وأخرج ابن عساكر عن وهب ، أن الخضر قال لموسى : يا موسى ، إن الناس يعذبون في الدنيا على قدر همومهم .
وأخرج العقيلي عن كعب قال : الخضر على منبر بين البحر الأعلى والبحر الأسفل ، وقد أمرت دواب البحر أن تسمع له وتطيع وتعرض عليه الأرواح غدوة وعشية .
وأخرج ابن شاهين عن خصيف قال : أربعة من الأنبياء أحياء : اثنان في السماء عيسى وإدريس . وإثنان في الأرض ، الخضر وإلياس . فأما الخضر ، فإنه في البحر . وأما صاحبه فإنه في البر .
وأخرج الخطيب وابن عساكر عن علي بن أبي طالب قال : بينا أنا أطوف ، إذا أنا برجل متعلق بأستار الكعبة وهو يقول : يا من لا يشغله سمع عن سمع ، ويا مَنْ لا تغلطه المسائل ، ويا من لا يتبرم بإلحاح الملحين أذقني برد عفوك وحلاوة رحمتك ، قلت : يا عبد الله ، أعد الكلام .

قال : وسمعته؟ قلت : نعم . قال : والذي نفس الخضر بيده : - وكان هو الخضر - لا يقولهن عبد دبر الصلاة المكتوبة ، إلا غفرت ذنوبه وإن كانت مثل رمل عالج وعدد المطر وورق الشجر .
وأخرج أبو الشيخ في العظمة وأبو نعيم في الحلية ، عن كعب الأحبار قال : إن الخضر بن عاميل ركب في نفر من أصحابه حتى بلغ الهند - وهو بحر الصين - فقال لأصحابه : يا أصحابي ، أدلوني . فدلوه في البحر أياماً وليالي ثم صعد ، فقالوا له : يا خضر ، ما رأيت؟ فلقد أكرمك الله وحفظ لك نفسك في لجة هذا البحر . فقال : استقبلني ملك من الملائكة فقال لي : أيها الآدمي الخطاء إلى أين؟ ومن أين؟ فقلت : إني أردت أن أنظر عمق هذا البحر . فقال لي : كيف وقد أهوى رجل من زمان داود عليه السلام لم يبلغ ثلث قعره حتى الساعة ، وذلك منذ ثلثمائة سنة .
وأخرج ابن أبي حاتم عن بقية قال : حدثني أبو سعيد قال : سمعت أن آخر كلمة أوصى بها الخضر موسى حين فارقه : إياك أن تعير مسيئاً بإساءته فتبتلى .
وأخرج الطبراني وابن عساكر عن أبي أسامة ، أن رسول الله صلى الله عليه وسلم قال لأصحابه : « ألا أحدثكم عن الخضر؟ قالوا : بلى يا رسول الله . قال : بينما هو ذات يوم يمشي في سوق بني إسرائيل ، أبصره رجل مكاتب فقال : تصدق عليّ بارك الله فيك . فقال الخضر : آمنت بالله ما شاء الله من أمر يكون ، ما عندي شيء أعطيكه . فقال المسكين : أسألك بوجه الله لما تصدقت علي ، فإني نظرت السماحة في وجهك ووجدت البركة عندك . فقال الخضر : آمنت بالله ، ما عندي شيء أعطيكه إلا أن تأخذني فتبيعني . فقال المسكين : وهل يستقيم هذا؟! قال : نعم . الحق أقول ، لقد سألتني بأمر عظيم : أما أني لا أخيبك بوجه ربي تعالى . فقدّمه إلى السوق فباعه بأربعمائة درهم ، فمكث عند المشتري زماناً لا يستعمله في شيء . فقال له : إنك إنما ابتعتني التماس خير عندي ، فأوصني أعمل بعمل . قال : أكره أن أشق عليك إنك شيخ كبير ضعيف . قال : ليس يشق عليّ قال : فقم فانقل هذه الحجارة . وكان لا ينقلها دون ستة نفر في يوم ، فخرج الرجل لبعض حاجته ثم انصرف وقد نقل الحجارة في ساعة ، فقال : أحسنت وأجملت وأطقت ما لم أرك تطيقه ، ثم عرض للرجل سفرة فقال : إني احتسبتك أميناً فاخلفني في أهلي خلافة حسنة . قال : فأوصني بعمل . قال : إني أكره أن أشق عليك . قال : ليس يشق عليّ قال : فاضرب من اللبن لنبني حتى أقدم عليك ، فمر الرجل لسفره فرجع وقد شيد بناؤه ، فقال : أسألك بوجه الله ، ما سبيلك وما أمرك؟ فقال : سألتني بوجه الله ووجه الله أوقعني في العبودية ، أنا الخضر الذي سمعت به . . . سألني مسكين صدقة ولم يكن عندي شيء أعطيه ، فسألني بوجه الله فأمكنته من نفسي فباعني . فأخبرك أنه من سئل بوجه الله فرد سائله وهو يقدر ، وقف يوم القيامة جلدة ولا لحم له ولا عظم ليتقصع . فقال الرجل : آمنت بالله! . . . شققت عليك يا نبي الله ولم أعلم . فقال : لا بأس ، أحسنت وأتقنت . فقال الرجل : بأبي أنت وأمي يا نبي الله ، احكم في أهلي ومالي بما أراك الله ، أو أخيّرك فأخلي سبيلك . فقال : أحب أن تخلي سبيلي أعبد ربي . فخلّى سبيله فقال الخضر : الحمد لله الذي أوقعني في العبودية ثم نجاني منها » .

وأخرج البيهقي في الشعب عن الحجاج بن فرافصة ، أن رجلين كانا يتبايعان عند عبد الله بن عمر ، فكان أحدهما يكثر الحلف ، فبينما هو كذلك إذ مرّ عليهما رجل فقام عليهما فقال للذي يكثر الحلف : مه يا عبد الله ، اتق الله ولا تكثر الحلف فإنه لا يزيد في رزقك ولا ينقص من رزقك إن لم تحلف . قال : امض لما يعنيك . قال : ذا مما يعنيني - قالها ثلاث مرات وردّ عليه قوله - فلما أراد أن ينصرف قال : اعلم أن من آية الإيمان أن تؤثر الصدق حيث يضرك على الكذب حيث ينفعك ، ولا يكن في قولك فضل على فضلك . ثم انصرف فقال عبد الله بن عمر : الحقه فاستكتبه هذه الكلمات . فقال : يا عبد الله ، اكتبني هذه الكلمات يرحمك الله . فقال الرجل : ما يقدر الله من أمر يكن فأعادهن عليه حتى حفظهن ثم شهده حتى وضع إحدى رجليه في المسجد ، فما أدري أرض لفظته أو سماء اقتلعته ، قال : كأنهم يرونه الخضر أو إلياس عليه السلام .
وأخرج الحارث بن أبي أسامة في مسنده بسندٍ واهٍ ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن الخضر في البحر واليسع في البر ، يجتمعان كل ليلة عند الردم الذي بناه ذو القرنين بين الناس وبين يأجوج ومأجوج ، ويحجان ويعتمران كل عام ويشربان من زمزم شربة تكفيهما إلى قابل » .
وأخرج ابن عساكر عن ابن أبي رواد قال : إلياس والخضر يصومان شهر رمضان في بيت المقدس ، ويحجان في كل سنة ويشربان من زمزم شربة تكفيهما إلى مثلها من قابل .
وأخرج العقيلي والدارقطني في الأفراد وابن عساكر ، عن ابن عباس عن النبي صلى الله عليه وسلم قال : « يلتقي الخضر وإلياس كل عام في الموسم ، فيحلق كل واحد منهما رأس صاحبه ويتفرقان عن هؤلاء الكلمات : بسم الله ما شاء الله لا يسوق الخير إلا الله ، ما شاء الله لا يصرف السوء إلا الله ، ما شاء الله ما كان من نعمة فمن الله ، ما شاء الله لا حول ولا قوّة إلا بالله » .
قال ابن عباس : من قالهن حين يصبح وحين يمسي ثلاث مرات ، أمنه الله من الغرق والحرق والسرق ومن الشياطين والسلطان والحية والعقرب .

وَيَسْأَلُونَكَ عَنْ ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُمْ مِنْهُ ذِكْرًا (83)

أخرج ابن أبي حاتم عن السدي قال : قالت اليهود للنبي صلى الله عليه وسلم : « يا محمد ، إنما تذكر إبراهيم وموسى وعيسى والنبيين أنك سمعت ذكرهم منّا ، فأخبرنا عن نبي لم يذكره الله في التوراة إلا في مكان واحد . قال : ومن هو؟ قالوا : ذو القرنين . قال : ما بلغني عنه شيء . فخرجوا فرحين وقد غلبوا في أنفسهم ، فلم يبلغوا باب البيت حتى نزل جبريل بهؤلاء الآيات { ويسألونك عن ذي القرنين قل سأتلوا عليكم منه ذكراً } .
وأخرج ابن أبي حاتم عن عمر مولى غفرة قال : دخل بعض أهل الكتاب على رسول الله صلى الله عليه وسلم فسألوه فقالوا : » يا أبا القاسم ، كيف تقول في رجل كان يسيح في الأرض؟ قال : لا علم لي به . فبينما هم على ذلك إذ سمعوا نقيضاً في السقف ، ووجد رسول الله صلى الله عليه وسلم غمة الوحي ثم سري عنه فتلا { ويسألونك عن ذي القرنين } الآية . فلما ذكر السد قالوا : أتاك خبره يا أبا القاسم حسبك « .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : » ما أدري أتبع كان لعيناً أم لا ، وما أدري أذو القرنين كان نبياً أم لا ، وما أدري الحدود كفارات لأهلها أم لا « .
وأخرج ابن مردويه » عن سالم بن أبي الجعد قال : سئل علي عن ذي القرنين : أنبي هو؟ فقال : سمعت نبيكم صلى الله عليه وسلم يقول : « هو عبد ناصح الله فنصحه » « .
وأخرج ابن عبد الحكم في فتوح مصر وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وابن مردويه من طريق أبي الطفيل ، أن ابن الكواء سأل علي بن أبي طالب عن ذي القرنين : أنبياً كان أم ملكاً؟ قال : لم يكن نبياً ولا ملكاً ، ولكن كان عبداً صالحاً أحب الله فأحبه ، ونصح لله فنصحه . . . بعثه الله إلى قومه فضربوه على قرنه فمات ، ثم أحياه الله لجهادهم . ثم بعثه إلى قومه فضربوه على قرنه الآخر فمات ، فأحياه الله لجهادهم . فلذلك سمي ذا القرنين ، وإن فيكم مثله .
وأخرج ابن مردويه عن ابن عباس قال : ذو القرنين نبي .
وأخرج ابن أبي حاتم عن الأحوص بن حكيم عن أبيه ، » أن النبي صلى الله عليه وسلم : سئل عن ذي القرنين فقال : « هو ملك مسح الأرض بالإحسان » « .
وأخرج ابن عبد الحكم في فتوح مصر وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن خالد بن معدان الكلاعي » أن رسول الله صلى الله عليه وسلم سئل عن ذي القرنين فقال : « ملك مسح الأرض من تحتها بالأسباب » « .

وأخرج ابن عبد الحكم وابن المنذر وابن أبي حاتم وابن الأنباري في كتاب الأضداد وأبو الشيخ ، عن عمر أنه سمع رجلاً ينادي بمنى : يا ذا القرنين ، فقال له عمر رضي الله عنه : ها أنتم قد سميتم بأسماء الأنبياء ، فما بالكم وأسماء الملائكة؟
وأخرج ابن أبي حاتم عن جبير بن نفير ، أن ذا القرنين ملك من الملائكة أهبطه الله إلى الأرض وآتاه من كل شيء سبباً .
وأخرج الشيرازي في الألقاب عن جبير بن نفير ، « أن أحباراً من اليهود قالوا للنبي صلى الله عليه وسلم : » حدثنا عن ذي القرنين إن كنت نبياً . فقال رسول الله صلى الله عليه وسلم : هو ملك مسح الأرض بالأسباب « » .
وأخرج ابن أبي حاتم عن ابن زيد قال : كان نذير واحد بلغ ما بين المشرق والمغرب ، ذو القرنين بلغ السدين وكان نذيراً ، ولم أسمع بحق أنه كان نبياً .
وأخرج أبو الشيخ في العظمة عن أبي الورقاء قال : قلت لعلي بن أبي طالب : ذو القرنين ما كان قرناه؟ قال : لعلك تحسب أن قرنيه ذهب أو فضة ، كان نبياً فبعثه الله إلى أناس فدعاهم إلى الله تعالى فقام رجل فضرب قرنه الأيسر فمات ، ثم بعثه الله فأحياه ، ثم بعثه إلى ناس فقام رجل فضرب قرنه الأيمن فمات ، فسماه الله ذا القرنين .
وأخرج أبو الشيخ عن إبراهيم بن علي بن عبد الله بن جعفر قال : إنما سمي ذو القرنين ذا القرنين ، لشجتين شجهما على قرنيه في الله ، وكان أسود .
وأخرج أبو الشيخ عن وهب بن منبه ، أن ذا القرنين أول من لبس العمامة ، وذاك أنه كان في رأسه قرنان كالظلفين متحركان فلبس العمامة من أجل ذلك ، وأنه دخل الحمام ودخل كاتبه معه فوضع ذو القرنين العمامة فقال لكاتبه : هذا أمر لم يطلع عليه خلق غيرك ، فإن سمعت به من أحد قتلتك . فخرج الكاتب من الحمام فأخذه كهيئة الموت ، فأتى الصحراء فوضع فمه بالأرض ثم نادى : ألا إن للملك قرنين . فأنبت الله من كلمته قصبتين ، فمر بهما راع فأعجب بهما فقطعهما واتخذهما مزماراً ، فكان إذا زمر خرج من القصبتين : ألا إن للملك قرنين . فانتشر ذلك في المدينة ، فأرسل ذو القرنين إلى الكاتب فقال : لتصدقني أو لأقْتُلَنّكَ . فقص عليه الكاتب القصة ، فقال ذو القرنين : هذا أمر أراد الله أن يبديه . فوضع العمامة عن رأسه .
وأخرج ابن عبد الحكم في فتوح مصر وابن أبي حاتم وأبو الشيخ والبيهقي في الدلائل ، عن عقبة بن عامر الجهني قال : « كنت أخدم رسول الله صلى الله عليه وسلم ، فخرجت ذات يوم فإذا أنا برجال من أهل الكتاب بالباب معهم مصاحف فقالوا : من يستأذن لنا على النبي صلى الله عليه وسلم ؟ فدخلت على النبي صلى الله عليه وسلم فأخبرته فقال : ما لي ولهم ، سألوني عما لا أدري؟ إنما أنا عبد لا أعلم إلا ما أعلمني ربي عز وجل .

ثم قال : ابغني وضوءاً فأتيته بوضوء فتوضأ ثم صلى ركعتين ثم انصرف فقال - وأنا أرى السرور والبشر في وجهه - أدخل القوم عليَّ ومن كان من أصحابي فأدخله أيضاً عليّ ، فأذنت لهم فدخلوا فقال : إن شئتم أخبرتكم بما جئتم تسألوني عنه من قبل أن تكلموا ، وإن شئتم فتكلموا قبل أن أقول . قالوا : بل فأخبرنا . قال : جئتم تسألوني عن ذي القرنين ، إن أول أمره أنه كان غلاماً من الروم ، أعطي ملكاً فسار حتى أتى ساحل أرض مصر فابتنى مدينة يقال لها « اسكندرية » فلما فرغ من شأنها بعث الله عز وجل إليه ملكاً فعرج به فاستعلى بين السماء ، ثم قال له : انظر ما تحتك . فقال : أرى مدينتي وأرى مدائن معها ، ثم عرج به فقال : انظر . فقال : قد اختلطت مع المدائن فلا أعرفها ، ثم زاد فقال انظر : قال : أرى مدينتي وحدها ولا أرى غيرها . قال له الملك : إنها تلك الأرض كلها ، والذي ترى يحيط بها هو البحر وإنما أراد ربّك أن يريك الأرض وقد جعل لك سلطاناً فيها ، فسر فيها فعلم الجاهل وثبت العالم ، فسار حتى بلغ مغرب الشمس ، ثم سار حتى بلغ مطلع الشمس ، ثم أتى السدين وهما جبلان لينان يزلق عنهما كل شيء ، فبنى السد ثم اجتاز يأجوج ومأجوج ، فوجد قوماً وجوههم وجوه الكلاب يقاتلون يأجوج ومأجوج ، ثم قطعهم فوجد أمة قصاراً يقاتلون القوم الذين وجوههم وجوه الكلاب ، ووجد أمة من الغرانيق يقاتلون القوم القصار ، ثم مضى فوجد أمة من الحيات تلتقم الحية منها الصخرة العظيمة ، ثم مضى إلى البحر الدائر بالأرض فقالوا : نشهد أن أمره هكذا كما ذكرت ، وإنا نجده هكذا في كتابنا « .
وأخرج ابن عساكر عن سليمان بن الأشج صاحب كعب الأحبار ، أن ذا القرنين كان رجلاً طوافاً صالحاً ، فلما وقف على جبل آدم الذي هبط عليه ونظر إلى أثره هاله ، فقال له الخضر : - وكان صاحب لوائه الأكبر - ما لك أيها الملك؟ قال : هذا أثر الآدميين . . . أرى موضع الكفين والقدمين وهذه القرحة ، وأرى هذه الأشجار حوله قائمة يابسة يسيل منها ماء أحمر ، إن لها لشأناً . فقال له الخضر : - وكان قد أعطي العلم والفهم - أيها الملك ، ألا ترى الورقة المعلقة من النخلة الكبيرة قال : بلى . قال : فهي تخبرك بشأن هذا الموضع . - وكان الخضر يقرأ كل كتاب - فقال : أيها الملك ، أرى كتاباً فيه : بسم الله الرحمن الرحيم هذا كتاب من آدم أبي البشر ، أوصيكم ذريتي وبناتي أن تحذروا عدوي وعدوكم إبليس الذي كان يلين كلامه وفجور أمنيته ، أنزلني من الفردوس إلى تربة الدنيا ، وألقيت على موضعي هذا لا يلتفت إليّ مائتي سنة بخطيئة واحدة ، حتى درست في الأرض وهذا أثري وهذه الأشجار من دموع عيني فعلي في هذه التربة أنزلت التوبة ، فتوبوا من قبل أن تندموا وبادروا من قبل أن يبادر بكم وقدموا من قبل أن يقدم بكم .

فنزل ذو القرنين فمسح موضع جلوس آدم فإذا هو ثمانون ومائة ميل ، ثم أحصى الأشجار فإذا هي تسعمائة شجرة كلها من دموع آدم نبتت ، فلما قتل قابيل هابيل تحولت يابسة وهي تبكي دماً أحمر فقال ذو القرنين للخضر : ارجع بنا فلا طلبت الدنيا بعدها .
وأخرج ابن عبد الحكم في فتوح مصر عن السدي قال : كان أنف الإسكندر ثلاثة أذرع .
وأخرج ابن عبد الحكم عن الحسن قال : كان أنف الإسكندر ثلاثة أذرع .
وأخرج ابن عبد الحكم وابن أبي حاتم والشيرازي في الألقاب ، عن عبيد بن يعلى قال : إنما سمي ذا القرنين لأنه كان له قرنان صغيران تواريهما العمامة .
وأخرج أحمد في الزهد وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن وهب بن منبه أنه سئل عن ذي القرنين فقال : لم يوح إليه وكان ملكاً . قيل : فلم سمي ذا القرنين؟ فقال : اختلف فيه أهل الكتاب ، فقال بعضهم : ملك الروم وفارس ، وقال بعضهم : إنه كان في رأسه شبه القرنين .
وأخرج ابن أبي حاتم عن بكر بن مضر ، أن هشام بن عبد الملك سأله عن ذي القرنين : أكان نبياً؟ فقال : لا ، ولكنه إنما أعطي ما أعطي بأربع خصال كان فيه : كان إذا قدر عفا ، وإذا وعد وفى ، وإذا حدث صدق ، ولا يجمع اليوم لغد .
وأخرج ابن عبد الحكم عن يونس ، بن عبيد قال : إنما سمي ذا القرنين ، لأنه كان له غديرتان من رأسه من شعر يطأ فيهما .
وأخرج ابن المنذر وأبو الشيخ عن أبي العالية قال : إنما سمي ذا القرنين لأنه قرن ما بين مطلع الشمس ومغربها .
وأخرج ابن عبد الحكم في فتوح مصر ، عن ابن شهاب قال : إنما سمي ذا القرنين لأنه بلغ قرن الشمس من مغربها وقرن الشمس من مطلعها .
وأخرج عن قتادة قال : الإسكندر هو ذو القرنين .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ من طريق ابن إسحق ، عمن يسوق أحاديث الأعاجم من أهل الكتاب ممن قد أسلم فيما توارثوا من علمه ، أن ذا القرنين كان رجلاً صالحاً من أهل مصر ، اسمه مرزيا بن مرزية اليوناني من ولد يونن بن يافث بن نوح .
وأخرج أبو الشيخ وابن مردويه عن عبيد بن عمير ، أن ذا القرنين حج ماشياً فسمع به إبراهيم فتلقاه .

وأخرج الشيرازي في الألقاب ، عن قتادة قال : إنما سمي ذا القرنين ، لأنه كان له عقيصتان .
وأخرج ابن أبي حاتم عن قتادة ، أن ذا القرنين كان من سوّاس الروم يسوس أمرهم ، فخيّر بين ذلال السحاب وصعابها فاختار ذلالها ، فكان يركب عليها .
وأخرج ابن إسحق وابن المنذر وابن أبي حاتم والشيرازي في الألقاب وأبو الشيخ ، عن وهب بن منبه اليماني - وكان له علم الأحاديث الأولى - أنه كان يقول : كان ذو القرنين رجلاً من الروم ابن عجوز من عجائزهم ليس لها ولد غيره ، وكان اسمه الإسكندر وإنما سمي ذا القرنين لأن صفحتي رأسه كانتا من نحاس ، فلما بلغ وكان عبداً صالحاً قال الله له : « يا ذا القرنين ، إني باعثك إلى أمم الأرض منهم أمتان بينهما طول الأرض كلها ، ومنهم أمتان بينهما عرض الأرض كلها ، في وسط الأرض منهم الإنس والجن ويأجوج ومأجوج ، فأما اللتان بينهما طول الأرض ، فأمة عند مغرب الشمس يقال لها ناسك ، وأما الأخرى؛ فعند مطلعها يقال لها منسك ، وأما اللتان بينهما عرض الأرض فأمة في قطر الأرض الأيمن يقال لها هاويل ، وأما الأخرى التي في قطر الأرض الأيسر فأمة يقال لها تأويل . فلما قال الله له ذلك قال له ذو القرنين : يا إلهي ، أنت قد ندبتني لأمر عظيم لا يقدر قدره إلا أنت ، فأخبرني عن هذه الأمم التي تبعثني إليها ، بأي قوة أكابرهم ، وبأي جمع أكاثرهم ، وبأي حيلة أكايدهم ، وبأي لسان أناطقهم؟؟؟ وكيف لي بأن أحاربهم ، وبأي سمع أعي قولهم ، وبأي بصر أنفذهم ، وبأي حجة أخاصمهم ، وبأي قلب أعقل عنهم ، وبأي حكمة أدبر أمرهم ، وبأي قسط أعدل بينهم ، وبأي حلم أصابرهم ، وبأي معرفة أفصل بينهم ، وبأي علم أتقن أمرهم ، وبأي يد أسطو عليهم ، وبأي رجل أطؤهم ، وبأي طاقة أخصمهم ، وبأي جند أقاتلهم ، وبأي رفق أستألفهم . . . ؟؟؟ وإنه ليس عندي يا إلهي شيء مما ذكرت يقرن لهم ، ولا يقوى عليهم ولا يطيقهم ، وأنت الرب الرحيم الذي لا يكلف نفساً ولا يحملها إلا طاقتها ، ولا يعنتها ولا يفدحها بل يرأفها ويرحمها . فقال له الله عز وجل : إني سأطوقك ما حملتك ، أشرح لك صدرك فيتسع لكل شيء ، وأشرح لك فهمك فتفقه كل شيء ، وأبسط لك لسانك فتنطق بكل شيء ، وأفتح لك سمعك فتعي كل شيء ، وأمد لك بصرك فتنفذ كل شيء ، وأدبر لك أمرك فتتقن كل شيء ، وأحصر لك فلا يفوتك شيء ، وأحفظ عليك فلا يغرب عنك شيء ، وأشد ظهرك فلا يهدك شيء ، وأشد لك ركبك فلا يغلبك شيء ، وأشد لك قلبك فلا يروعك شيء ، وأشد لك عقلك فلا يهولك شيء ، وأبسط لك يديك فيسطوان فوق كل شيء ، وألبسك الهيبة فلا يروعك شيء . وأسخر لك النور والظلمة فأجعلهما جنداً من جنودك يهديك النور من أمامك وتحوطك الظلمة من ورائك .

فلما قيل له ذلك انطلق يؤم الأمة التي عند مغرب الشمس ، فلما بلغهم وجد جمعاً وعدداً لا يحصيه إلا الله تعالى ، وقوة وبأساً لا يطيقه إلا الله ، وألسنة مختلفة وأموراً مشتبهة وأهواء مشتتة وقلوباً متفرقة ، فلما رأى ذلك كابرهم بالظلمة وضرب حولهم ثلاثة عساكر منها ، وأحاطت بهم من كل جانب وحاشدهم حتى جمعهم في مكان واحد ثم دخل عليهم بالنور ، فدعاهم إلى الله وعبادته . . . فمنهم من آمن ومنهم من صدّ عنه ، فعمد إلى الذين تولوا عنه فأدخل عليهم الظلمة فدخلت في أفواههم وأنوفهم وآذانهم وأجوافهم ، ودخلت في بيوتهم ودورهم وغشيتهم من فوقهم ومن تحتهم ومن كل جانب منهم فماجوا فيها وتحيروا ، فلما أشفقوا أن يهلكوا فيها عجوا إليه بصوت واحد فكشف عنهم وأخذهم عنوة فدخلوا في دعوته ، فجند من أهل المغرب أمماً عظيمة فجعلهم جنداً واحداً ، ثم انطلق بهم يقودهم والظلمة تسوقهم من خلفهم وتحرسهم من حولهم ، والنور من أمامه يقوده ويدله وهو يسير في ناحية الأرض اليمنى ، وهو يريد الأمة التي في قطر الأرض الأيمن التي يقال لها هاويل . وسخر الله يده وقلبه ورأيه ونظره وائتماره فلا يخطئ إذا ائتمر وإذا عمل عملاً أتقنه ، فانطلق يقود تلك الأمم وهي تتبعه . . . فإذا انتهى إلى بحر أو مخاضة بنى سفناً من ألواح صغار أمثال البغال فنظمها في ساعة واحدة ثم حمل فيها جميع من معه من تلك الأمم وتلك الجنود ، فإذا قطع الأنهار والبحار فتقها ثم دفع إلى كل إنسان لوحاً فلا يكربه حمله ، فلم يزل ذلك دأبه حتى انتهى إلى هاويل فعمل فيهم كعمله في ناسك ، فلما فرغ منهم مضى على وجهه في ناحية الأرض اليمنى حتى انتهى إلى منسك عند مطلع الشمس فعمل فيها وجند منها جنوداً كفعله في الأمتين اللتين قبلهما ، ثم كر مقبلاً في ناحية الأرض اليسرى وهو يريد تأويل - وهي الأمة التي بحيال هاويل وهما متقابلتان ، بينهما عرض الأرض كلها - فلما بلغها عمل فيها وجند منها كفعله فيما قبلها ، فلما فرغ منها عطف منها إلى الأمم التي في وسط الأرض من الجن وسائر الإنس ويأجوج ومأجوج . فلما كان في بعض الطريق مما يلي منقطع أرض الترك نحو المشرق ، قال له أمة من الإنس صالحة : يا ذا القرنين ، إن بين هذين الجبلين خلقاً من خلق الله . . . كثيراً فيهم مشابهة من الإنس ، وهم أشباه البهائم وهم يأكلون العشب ويفترسون الدواب والوحش كما يفترسها السباع ، ويأكلون خشاش الأرض كلها من الحيات والعقارب وكل ذي روح مما خلق الله في الأرض ، وليس لله خلق ينمو نماءهم في العام الواحد ، ولا يزداد كزيادتهم ولا يكثر ككثرتهم ، فإن كانت لهم كثرة على ما يرى من نمائهم وزيادتهم ، فلا شك أنهم سيملأون الأرض ويجلون أهلها ويظهرون عليها فيفسدون فيها ، وليست تمر بنا سنة منذ جاورناهم ورأيناهم إلا ونحن نتوقعهم وننظر أن يطلع إلينا أوائلهم من هذين الجبلين .

. . فهل نجعل لك خرجاً على أن تجعل بيننا وبينهم سداً؟ قال : ما مكني فيه ربي خير ، فأعينوني بقوّة أجعل بينكم وبينهم ردماً ، اغدو إلى الصخور والحديد والنحاس حتى أرتاد بلادهم وأعلم علمهم وأقيس ما بين جبليهم .
ثم انطلق يؤمهم حتى دفع إليهم وتوسط بلادهم ، فإذا هم على مقدار واحد . . . أنثاهم وذكرهم مبلغ طول الواحد منهم مثل نصف الرجل المربوع منا ، لهم مخاليب في مواضع الأظفار من أيدينا ، ولهم أنياب وأضراس كأضراس السباع وأنيابها ، وأحناك كأحناك الإبل قوة ، يسمع له حركة إذا أكل كحركة الجرة من الإبل ، أو كقضم الفحل المسن أو الفرس القوي ، وهم صلب عليهم من الشعر في أجسادهم ما يواريهم وما يتقون به من الحر والبرد إذا أصابهم ، ولكل واحد منهم أذنان عظيمتان إحداهما وبرة ظهرها وبطنها ، والأخرى زغبة ظهرها وبطنها . . . تسعانه إذا لبسهما ، يلبس إحداهما ويفترش الأخرى ، ويصيف في إحداهما ويشتو في الأخرى ، وليس منهم ذكر ولا أنثى إلا وقد عرف أجله الذي يموت فيه ومنقطع عمره ، وذلك أنه لا يموت ميت من ذكورهم حتى يخرج من صلبه ألف ولد ، ولا تموت الأنثى حتى يخرج من رحمها ألف ولد ، فإذا كان ذلك أيقن بالموت وتهيأ له . وهم يرزقون التنين في زمان الربيع ويستمطرونه إذا تحينوه كما يستمطر الغيث لحينه ، فيقذفون منه كل سنة بواحد فيأكلونه عامهم كله إلى مثلها من قابل ، فيعينهم على كثرتهم وما هم فيه ، فإذا أمطروا أخصبوا وعاشوا وسهئوا ورؤي أثره عليهم فدرت عليهم الإناث وشبقت منهم الذكور ، وإذا أخطأهم هزلوا وأحدثوا وجفلت منهم الذكور وأحالت الإناث وتبين أثر ذلك عليهم ، وهم يتداعون تداعي الحمام ويعوون عوي الذئاب ويتسافدون حيثما التقوا تسافد البهائم .
ثم لما عاين ذلك منهم ذو القرنين ، انصرف إلى ما بين الصدفين فقاس ما بينهما - وهي في منقطع أرض الترك مما يلي الشمس - فوجد بعد ما بينهما مائة فرسخ ، فلما أنشأ في عمله حفر له أساساً حتى بلغ الماء ، ثم جعل عرضه خمسين فرسخاً وجعل حشوه الصخور وطينه النحاس يذاب ثم يصب عليه ، فصار كأنه عرق من جبل تحت الأرض ، ثم علا وشرفه بزبر الحديد والنحاس المذاب ، وجعل خلاله عرقاً من نحاس أصفر فصار كأنه محبر من صفرة النحاس وحمرته وسواد الحديد ، فلما فرغ منه وأحكم انطلق عامداً إلى جماعة الإنس والجن ، فبينما هو يسير إذ رفع إلى أمة صالحة يهدون بالحق وبه يعدلون ، فوجد أمة مقسطة يقتسمون بالسوية ويحكمون بالعدل ويتأسون ويتراحمون . . . حالهم واحدة وكلمتهم واحدة وأخلاقهم مشتبهة وطريقتهم مستقيمة وقلوبهم مؤتلفة وسيرتهم مستوية وقبورهم بأبواب بيوتهم ، وليس على بيوتهم أبواب وليس عليهم أمراء وليس بينهم قضاة وليس فيهم أغنياء ولا ملوك ولا أشراف ، ولا يتفاوتون ولا يتفاضلون ولا يتنازعون ولا يستّبون ولا يقتتلون ولا يقحطون ولا يحردون ولا تصيبهم الآفات التي تصيب الناس ، وهم أطول الناس أعماراً وليس فيهم مسكين ولا فقير ولا فظ ولا غليظ .

فلما رأى ذلك ذو القرنين من أمرهم أعجب منهم وقال لهم : أخبروني أيها القوم خبركم ، فإني قد أحصيت الأرض كلها . . . برها وبحرها ، وشرقها وغربها ، ونورها وظلمتها . . . فلم أجد فيها أحداً مثلكم . . . ! فأخبروني خبركم . قالوا : نعم ، سلنا عما تريد . قال : أخبروني ما بال قبوركم على أبواب بيوتكم؟ قال : عمداً فعلنا ذلك ، لئلا ننسى الموت ولا يخرج ذكره من قلوبنا . قال : فما بال بيوتكم ليس عليها أبواب؟ قالوا : ليس فينا متّهم وليس فينا إلا أمين مؤتمن . قال : فما بالكم ليس عليكم أمراء؟ قالوا : ليس فينا مظالم . قال : فما بالكم ليس بينكم حكام؟ قالوا : لا نختصم . قال : فما بالكم ليس فيكم أغنياء؟ قالوا : لا نتكاثر . قال : فما بالكم ليس فيكم أشراف؟ قالوا : لا نتنافس . قال : فما بالكم لا تتفاوتون ولا تتفاضلون؟ قالوا : من قبل أنا متواصلون متراحمون . قال : فما بالكم لا تتنازعون ولا تختلفون؟ قالوا : من قبل ألفة قلوبنا وصلاح ذات بيننا . قال : فما بالكم لا تقتتلون ولا تستّبون؟ قالوا : من قبل أنا غلبنا طبائعنا بالعزم وسُسْنا أنفسنا بالحلم . قال : فما بال كلمتكم واحدة وطريقتكم مستقيمة؟ قالوا : من قبل أنا لا نتكاذب ولا نتخادع ، فلا يغتاب بعضنا بعضاً . قال : فأخبروني من أين تشابهت قلوبكم واعتدلت سيرتكم؟ قالوا : صحت صدورنا فنزع الله بذلك الغل والحسد من قلوبنا . قال : فما بالكم ليس فيكم مسكين ولا فقير؟ قالوا : من قبل أنا نقسم بالسوية . قال : فما بالكم ليس فيكم فظ ولا غليظ؟ قالوا : من قبل الذل والتواضع . قال : فما بالكم جُعِلْتُم أطول الناس أعماراً؟ قالوا : من قبل أنا نتعاطى الحق ونحكم بالعدل . قال : فما بالكم لا تقحطون؟ قالوا : لا نغفل عن الاستغفار . قال : فما بالكم لا تحردون؟ قالوا : من قبل أنا وطّنا أنفسنا للبلاء منذ كنا ، وأحببناه وحرصنا عليه فعرينا منه . قال : فما بالكم لا تصيبكم الآفات كما تصيب الناس؟ قالوا : لا نتوكل على غير الله ولا نعمل بأنواء النجوم . قال : حدثوني . . . أهكذا وجدتم آبائكم يفعلون؟ قالوا : نعم ، وجدنا آبائنا يرحمون مساكينهم ، ويواسون فقراءهم ويعفون عمن ظلمهم ، ويحسنون إلى من أساء إليهم ، ويحلمون على من جهل عليهم ، ويستغفرون لم سبهم ، ويصلون أرحامهم ، ويردون أماناتهم ، ويحفظون وقتهم لصلاتهم ، ويوفون بعهودهم ، ويصدقون في مواعيدهم ، ولا يرغبون عن أكفائهم ولا يستنكفون عن أقاربهم ، فأصلح الله بذلك أمرهم وحفظهم به ما كانوا أحياء ، وكان حقاً عليه أن يخلفهم في تركتهم .

فقال لهم ذو القرنين : لو كنتُ مقيماً لأقمت فيكم ، ولكني لم أؤمر بالإقامة .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن أبي جعفر محمد بن علي بن الحسين بن علي بن أبي طالب قال : كان لذي القرنين صديق من الملائكة يقال له زرافيل ، وكان لا يزال يتعاهده بالسلام ، فقال له ذو القرنين : يا زرافيل ، هل تعلم شيئاً يزيد في طول العمر لنزداد شكراً وعبادة؟ قال : ما لي بذلك علم ، ولكن سأسأل لك عن ذلك في السماء . فعرج زرافيل إلى السماء فلبث ما شاء الله أن يلبث ثم هبط ، فقال : إني سألت عما سألتني عنه فأخبرت أن لله عيناً في ظلمة هي أشد بياضاً من اللبن وأحلى من الشهد ، من شرب منها شربة لم يمت حتى يكون هو الذي يسأل الله الموت . قال : فجمع ذو القرنين علماء الأرض إليه فقال : هل تعلمون أن لله عيناً في ظلمة؟ فقالوا : ما نعلم ذلك . فقام إليه رجل شاب فقال : وما حاجتك إليها أيها الملك؟ قال : لي بها حاجة . قال : فإني أعلم مكانها . قال : ومن أين علمت مكانها؟ قال : قرأت وصية آدم عليه السلام فوجدت فيها : إن لله عيناً خلف مطلع الشمس في ظلمة ، ماؤها أشد بياضاً من اللبن وأحلى من الشهد ، من شرب منها شربة لم يمت حتى يكون هو الذي يسأل الله الموت .
فسار ذو القرنين من موضعه الذي كان فيه اثنتي عشرة سنة حتى انتهى إلى مطلع الشمس ، عسكر وجمع العلماء فقال : إني أريد أن أسلك هذه الظلمة بكم ، فقالوا : إنا نعيذك بالله أن تسلك مسلكاً لم يسلكه أحد من بني آدم قط قبلك . قال : لا بد أن أسلكها . قالوا : إنا نعيذك أن تسلك بنا هذه الظلمة ، فإنا لا نأمن أن ينفتق علينا بها أمر يكون فيه فساد الأرض . قال : لا بد أن أسلكها . قالوا : فشأنك . فسألهم أي الدواب أبصر؟ قالوا : الخيل . قال : فأي الخيل أبصر؟ قالوا : الإناث . قال : فأي الإناث أبصر؟ قالوا : الأبكار . فانتقى ستة آلاف فرس أنثى بكر ثم انتخب من عسكره ستة آلاف رجل ، فدفع إلى كل رجل منهم فرساً ، وولى الخضر منها على ألفي فارس ثم جعله على مقدمته ، ثم قال : سرْ أمامي . فقال له الخضر : أيها الملك ، إني لست آمن هذه الأمة الضلال فيتفرق الناس مني ، فدفع إليه خرزة حمراء فقال : إذا تفرق الناس فارم هذه الخرزة فإنها ستضيء لك وتصوت حتى تجمع إليك أهل الضلال ، واستخلف على الناس خليفة وأمره أن يقيم في عسكره اثنتي عشرة سنة ، فإن هو رجع إلى ذلك وإلا أمر الناس أن يتفرقوا في بلدانهم . ثم أمر الخضر فسار أمامه ، فكان الخضر إذا أتاه ذو القرنين رحل من منزله ونزل ذو القرنين في منزل الخضر الذي كان فيه ، فبينا الخضر يسير في تلك الظلمة إذ تفرق الناس عنه ، فطرح الخرزة من يده فإذا هي على شفير العين والعين في وادٍ فأضاء له ما حول البئر ، فنزل الخضر ونزع ثيابه ودخل العين فشرب منها واغتسل ثم خرج ، فجمع عليه ثيابه ثم أخذ الخرزة وركب وخالفه ذو القرنين في غير الطريق الذي أخذ فيه الخضر ، فساروا في تلك الظلمة في مقدار ست ليال وأيامهن ولم تكن ظلمة كظلمة الليل ، إنما كانت ظلمة كهيئة ضباب حتى خرجوا إلى أرض ذات نور ليس فيها شمس ولا قمر ولا نجم ، فعسكر ثم نزل الناس ثم ركب ذو القرنين وحده فسار حتى انتهى إلى قصر طوله فرسخ في فرسخ ، فدخل القصر فإذا هو بعمود على حافتي القصر ، وإذا طائر مذموم .

. . بأنفه سلسلة معلقة في ذلك العود شبه الخطاف أو قريب من الخطاف ، فقال له الطير : من أنت؟ قال أنا ذو القرنين . قال له الطير : يا ذا القرنين ، أما كفاك ما وراءك حتى تناولت الظلمة؟ أنبئني يا ذا القرنين . قال : سل . قال : هل كثر بنيان من الجص والآجر في الناس؟ قال : نعم . فانتفخ الطير حتى سد ثلث ما بين الحائطين ، ثم قال : يا ذا القرنين أنبئني . قال : سل . قال : هل كثرت المعازف في الناس؟ قال : نعم . فانتفخ حتى سد ثلثي ما بين الحائطين ، ثم قال : يا ذا القرنين ، أنبئني . قال : سل . قال : هل كثرت شهادة الزور في الناس؟ قال : نعم . فانتفخ حتى سد ما بين الحائطين ، واجث ذو القرنين منه فرقاً ، قال له الطير : يا ذا القرنين ، لا تخف . . . أنبئني . قال : سل . قال : هل ترك الناس شهادة أن لا إله إلا الله؟ قال : لا . قال : هل ترك الناس الغسل من الجنابة؟ قال : لا . قال : فانضم ثلثاه . قال : يا ذا القرنين ، أنبئني . قال : سل . قال : هل ترك الناس المكتوبة؟ قال : لا . . . فانضم الطير حتى عاد كما كان ، ثم قال : يا ذا القرنين ، انطلق إلى تلك الدرجة فاصعدها فإنك ستلقى من تسأله ويخبرك . فسار حتى انتهى إلى درجة مدرجة فصعد عليها فإذا هو بسطح ممدود لا يرى طرفاه ، وإذا رجل شاب قائم شاخص ببصره إلى السماء واضع يده على فمه قد قدم رجلاً وأخر أخرى ، فسلم عليه ذو القرنين فرد عليه السلام ثم قال له : من أنت؟ قال : أنا ذو القرنين . قال : يا ذا القرنين ، أما كفاك ما وراءك حتى قطعت الظلمة ووصلت إلي؟ قال : ومن أنت؟ قال : أنا صاحب الصور ، قد قدمت رجلاً وأخرت أخرى ووضعت الصور على فمي ، وأنا شاخص ببصري إلى السماء أنتظر أمر ربي ، ثم تناول حجراً فدفعه فقال : انصرف ، فإن هذا الحجر سيخبرك بتأويل ما أردت .

فانصرف ذو القرنين حتى أتى عسكره فنزل وجمع إليه العلماء فحدثهم بحديث القصر وحديث العمود والطير وما قال له وما رد عليه ، حديث صاحب الصور وأنه قد دفع إليه هذا الحجر وقال : إنه سيخبرني بتأويل ما جئت به ، فأخبروني عن هذا الحجر ، ما هو وأي شيء أراد بهذا؟ قال : فدعوا بميزان ووضع حجر صاحب الصور في إحدى الكفتين ووضع حجر مثله في الكفة الأخرى فرجح به ، ثم وضع معه حجر آخر رجح به ، ثم وضع مائة حجر فرجح بها حتى وضع ألف حجر فرجح بها ، فقال ذو القرنين : هل عند أحد منكم في هذا الحجر من علم؟ قال - والخضر قاعد بحاله لا يتكلم - فقال له : يا خضر ، هل عندك في هذا الحجر من علم؟ قال : نعم . قال : وما هو؟ قال الخضر : أيها الملك ، إن الله ابتلى العالم بالعالم وابتلى الناس بعضهم ببعض ، وإن الله ابتلاك بي وابتلاني بك . فقال له ذو القرنين : ما أراك إلا قد ظفرت بالأمر الذي جئت أطلبه . قال له الخضر : قد كان ذلك . قال : فائتني . فأخذ الميزان ووضع حجر صاحب الصور في إحدى الكفتين ووضع في الكفة الأخرى حجراً ، وأخذ قبضة من تراب فوضعها مع الحجر ثم رفع الميزان فرجح الحجر الذي معه التراب على حجر صاحب الصور ، فقالت العلماء : سبحان الله ربنا . . . ! وضعنا مع ألف حجر فمال بها ، ووضع الخضر معه حجراً واحداً وقبضة من تراب فمال به . . . !! فقال له ذو القرنين : أخبرني بتأويل هذا . قال : أخبرك . . . إنك مكنت من مشرق الأرض ومغربها فلم يكفك ذلك حتى تناولت الظلمة حتى وصلت إلى صاحب الصور ، وإنه لا يملأ عينك إلا التراب . قال : صدقت . ورحل ذو القرنين فرجع في الظلمة راجعاً ، فجعلوا يسمعون خشخشة تحت سنابك خيلهم فقالوا : أيها الملك ، ما هذه الخشخشة التي نسمع تحت سنابك خيلنا؟ قال : من أخذ منه ندم ومن تركه ندم ، فأخذت منه طائفة وتركت طائفة ، فلما برزوا به إلى الضوء نظروا فإذا هو بالزبرجد ، فندم الآخذ أن لا يكون ازداد وندم التارك أن لا يكون أخذ .
فقال النبي صلى الله عليه وسلم : « رحم الله أخي ذا القرنين ، دخل الظلمة وخرج منها زاهداً . أما إنه لو خرج منها راغباً لما ترك منها حجراً إلا أخرجه » .
قال رسول الله صلى الله عليه وسلم : « فأقام بدومة الجندل فعبد الله فيها حتى مات » .
ولفظ أبي الشيخ قال أبو جعفر : إن رسول الله صلى الله عليه وسلم قال : « رحم الله أخي ذا القرنين ، لو ظفر بالزبرجد في مبداه ما ترك منه شيئاً حتى يخرجه إلى الناس ، لأنه كان راغباً في الدنيا ، ولكنه ظفر به وهو زاهد في الدنيا لا حاجة له فيها » .

وأخرج ابن إسحق والفريابي وابن أبي الدنيا في كتاب من عاش بعد الموت ، وابن المنذر وابن أبي حاتم من طرق عن علي بن أبي طالب رضي الله عنه ، أن سئل عن ذي القرنين فقال : كان عبداً أحب الله فأحبه ، وناصح الله فناصحه ، فبعثه إلى قوم يدعوهم إلى الله فدعاهم إلى الله وإلى الإسلام ، فضربوه على قرنه الأيمن فمات ، فأمسكه الله ما شاء ثم بعثه . فأرسله إلى أمة أخرى يدعوهم إلى الله وإلى الإسلام فضربوه على قرنه الأيسر فمات ، فأمسكه الله ما شاء ثم بعثه فسخر له السحاب وخيّره فيه فاختار صعبه على ذلوله - وصعبه الذي لا يمطر - وبسط له النور ومدّ له الأسباب وجعل الليل والنهار عليه سواء ، فبذلك بلغ مشارق الأرض ومغاربها .
وأخرج عبد بن حميد وابن المنذر عن عكرمة رضي الله عنه ، أن ذا القرنين لما بلغ الجبل الذي يقال له قاف ، ناداه ملك من الجبل : أيها الخاطئ ابن الخاطئ ، جئت حيث لم يجئ أحد من قبلك ولا يجيء أحد بعدك . فأجابه ذو القرنين : وأين أنا؟ قال له الملك : أنت في الأرض السابعة . فقال ذو القرنين : ما ينجيني؟ فقال : ينجيك اليقين . فقال ذو القرنين : اللهم ارزقني يقيناً . فأنجاه الله . قال له الملك : إنه ستأتي إلى قوم فتبني لهم سداً ، فإذا أنت بنيته وفرغت منه فلا تحدث نفسك أنك بنيته بحول منك أو قوة ، فيسلط الله على بنيانك أضعف خلقه فيهدمه . ثم قال له ذو القرنين : ما هذا الجبل؟ قال : هذا الجبل الذي يقال له قاف ، وهو أخضر والسماء بيضاء وإنما خضرتها من هذا الجبل ، وهذا الجبل أم الجبال والجبال كلها من عروقه ، فإذا أراد الله أن يزلزل قرية حرك منه عرقاً . ثم إن الملك ناوله عنقوداً من عنب وقال له : حبة ترويك وحبة تشبعك ، وكلما أخذت منه حبة عادت مكانها حبة .
ثم خرج من عنده فجاء البنيان الذي أراد الله ، فقالوا له : { يا ذا القرنين ، إن يأجوج ومأجوج مفسدون في الأرض } إلى قوله : { اجعل بينكم وبيهنم ردماً } .
قال عكرمة رضي الله عنه : هم منسك وناسك وتأويل وراحيل . وقال أبو سعيد رضي الله عنه : هم خمسة وعشرون قبيلة من وراء يأجوج ومأجوج .
وأخرج الحاكم عن معاوية رضي الله عنه قال : ملك الأرض أربعة : سليمان وذو القرنين ورجل من أهل حلوان ورجل آخر . فقيل له : الخضر؟ قال : لا .
وأخرج ابن أبي حاتم وابن عساكر ، عن مجاهد رضي الله عنه قال : إن ذا القرنين ملك الأرض كلها إلا بلقيس صاحبة مأرب ، فإذا ذا القرنين كان يلبس ثياب المساكين ثم يدخل المدائن فينظر من عورتها قبل أن يقتل أهلها فأخبرت بذلك بلقيس فبعثت رسولاً ينظر إليه فيصوّر لها صورته في ملكه حين يقعد ، وصورته في ثياب المساكين .

ثم جعلت كل يوم تطعم المساكين وتجمعهم ، فجاءها رسولها في صورته فجعلت إحدى صورتيه تليها والأخرى على باب الأسطوانة ، فكانت تطعم المساكين كل يوم ، فإذا فرغوا عرضتهم واحداً واحداً فيخرجون ، حتى جاء ذو القرنين في ثياب المساكين فدخل مدينتها ثم جلس مع المساكين إلى طعامها ، فقربت إليهم الطعام فلما فرغوا أخرجتهم واحداً واحداً وهي تنظر إلى صورته في ثياب المساكين ، حتى مر ذو القرنين فنظرت إلى صورته فقالت : أجلسوا هذا وأخرجوا من بقي من المساكين . فقال لها : لم أجلستني وإنما أنا مسكين . . . !؟ قالت : لا . . . أنت ذو القرنين ، هذه صورتك في ثياب المساكين ، والله لا تفارقني حتى تكتب لي أماناً بملكي أو أضرب عنقك . فلما رأى ذلك كتب لها أماناً فلم ينج أحد منه غيرها .
وأخرج ابن أبي حاتم عن وهب بن منبه رضي الله عنه قال : ملك ذو القرنين اثنتي عشرة سنة .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن عبيدالله بن أبي جعفر رضي الله عنه قال : كان ذو القرنين في بعض مسيره فمر بقوم قبورهم على أبواب بيوتهم ، وإذا ثيابهم لون واحد وإذا هم رجال كلهم ليس فيهم امرأة ، فتوسم رجلاً منهم فقال له : لقد رأيت شيئاً ما رأيت في شيء من مسيري . . . ! قال : وما هو؟ فوصف له ما رأى منهم . قالوا : أما هذه القبور على أبوابنا ، فإنا جعلناها موعظة لقلوبنا تخطر على قلب أحدنا الدنيا فيخرج فيرى القبور ويرجع إلى نفسه فيقول : إلى هذا المصير وإليها صار من كان قبلي .
وأما هذه الثياب ، فإنه لا يكاد الرجل منا يلبس ثياباً أحسن من صاحبه إلا رأى له بذلك فضلاً على جليسه .
وأما قولك : رجال كلكم ليس معكم نساء ، فلعمري لقد خلقنا من ذكر وأنثى ، ولكن هذا القلب لا يشغل بشيء إلا شغل به ، فجعلنا نساءنا وذريتنا في قرية قريبة وإذا أراد الرجل من أهله ما يريد الرجل ، أتاها فكان معها الليلة والليلتين ثم يرجع إلى ما ههنا ، لأنا خلونا ههنا للعبادة . فقال : ما كنت لأعظكم بشيء أفضل مما وعظتم به أنفسكم ، سلني ما شئت . قال : من أنت؟ قال أنا ذو القرنين . قال : ما أسألك وأنت لا تملك لي شيئاً؟ قال : وكيف وقد آتاني الله من كل شيء سبباً؟ قال : أتقدر على أن تأتيني بما لم يقدر لي ولا تصرف عني ما قدر لي؟
وأخرج البيهقي في شعب الإيمان عن وهب بن منبه رضي الله عنه قال : لما بلغ ذو القرنين مطلع الشمس قال له ملكها : يا ذا القرنين ، صف لي الناس . قال : إن محادثتك من لا يعقل بمنزلة من يضع الموائد لأهل القبور ، ومحادثتك من يعقل بمنزلة من يبلّ الصخرة حتى تبتل ، أو يطبخ الحديد يلتمس أدمه ونقل الحجارة من رؤوس الجبال ، أيسر من محادثتك من لا يعقل .


الكهف - تفسير الدرر المنثور

إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآَتَيْنَاهُ مِنْ كُلِّ شَيْءٍ سَبَبًا (84) فَأَتْبَعَ سَبَبًا (85)

أخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وآتيناه من كل شيء سبباً } قال : علماً .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فأتبع سبباً } قال : المنزل .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله : { وآتيناه من كل شيء سبباً } قال : علماً . من ذلك تعليم الألسنة ، كان لا يعرف قوماً إلا كلمهم بلسانهم .
وأخرج ابن أبي حاتم عن سعيد بن أبي هلال رضي الله عنه ، أن معاوية بن أبي سفيان قال لكعب الأحبار : تقول أن ذا القرنين كان يربط خيله بالثنايا؟ قال له كعب رضي الله عنه : إن كنت قلت ذاك فإن الله قال : { وآتيناه من كل شيء سبباً } .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وآتيناه من كل شيء سبباً } قال : منازل الأرض وأعلامها .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله : { فأتبع سبباً } قال : منزلاً وطرفاً من المشرق إلى المغرب .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله : { فأتبع سبباً } قال : هذه لأن الطريق كما قال فرعون لهامان { ابن لي صرحاً لعلي أبلغ الأسباب } [ غافر : 36 ] أسباب السموات ، طريق السموات . قال : والشيء يكون اسمه واحداً وهو متفرق في المعنى . وقرأ { وتقطعت بهم الأسباب } [ البقرة : 166 ] قال : أسباب الأعمال .

حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِي عَيْنٍ حَمِئَةٍ وَوَجَدَ عِنْدَهَا قَوْمًا قُلْنَا يَا ذَا الْقَرْنَيْنِ إِمَّا أَنْ تُعَذِّبَ وَإِمَّا أَنْ تَتَّخِذَ فِيهِمْ حُسْنًا (86)

أخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طريق عثمان بن أبي حاضر ، أن ابن عباس رضي الله عنهما ذكر له أن معاوية بن أبي سفيان قرأ الآية في سورة الكهف « تغرب في عين حامية » قال ابن عباس رضي الله عنهما : فقلت لمعاوية رضي الله عنه : ما نقرؤها إلا { حمئة } فسأل معاوية عبدالله بن عمرو : كيف تقرؤها؟ فقال عبدالله : كما قرأتها . قال ابن عباس رضي الله عنهما : فقلت لمعاوية : في بيتي نزل القرآن ، فأرسل إلى كعب فقال له : أين تجد الشمس تغرب في التوراة؟ فقال له كعب رضي الله عنه : سل أهل العربية فإنهم أعلم بها ، وأما أنا فإني أجد الشمس تغرب في التوراة في ماء وطين - وأشار بيده إلى المغرب - .
قال ابن أبي حاضر رضي الله عنه : لو أني عندكما أيدتك بكلام وتزداد به بصيرة في { حمئة } . قال ابن عباس : وما هو؟ قلت : فيما نأثر قول تبع فيما ذكر به ذا القرنين في كلفه بالعلم وإتباعه إياه :
قد كان ذو القرنين عمرو مسلماً ... ملكاً تدين له الملوك وتحسد
فأتى المشارق والمغارب يبتغي ... أسباب ملك من حكيم مرشد
فرأى مغيب الشمس عند غروبها ... في عين ذي خلب وثاط حرمد
فقال ابن عباس : ما الخلب؟ قلت : الطين بكلامهم . قال : فما الثاط؟ قلت : الحمأة . قال : فما الحرمد؟ قلت : الأسود . فدعا ابن عباس رضي الله عنهما غلاماً فقال له : اكتب ما يقول هذا الرجل .
وأخرج الترمذي وابن جرير وابن مردويه ، عن أبي بن كعب رضي الله عنه أن النبي صلى الله عليه وسلم قرأ { في عين حمئة } .
وأخرج الحاكم والطبراني وابن مردويه ، عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم كان يقرأ { في عين حمئة } .
وأخرج الحافظ عبد الغني بن سعيد رضي الله عنه في إيضاح الإشكال من طريق مصداع بن يحيى ، عن ابن عباس رضي الله عنهما قال : أقرأنيه أبي بن كعب رضي الله عنه كما أقرأه رسول الله صلى الله عليه وسلم { تغرب في عين حمئة } مخففة .
وأخرج ابن جرير من طريق الأعرج قال : كان ابن عباس رضي الله عنهما يقرؤها { في عين حمئة } ثم قرأها « ذات حمئة » .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم من طريق سعيد بن جبير ، عن ابن عباس رضي الله عنهما أنه كان يقرأ { في عين حمئة } قال كعب رضي الله عنه : ما سمعت أحداً يقرؤها كما هي في كتاب الله غير ابن عباس ، فإنا نجدها في التوراة « تغرب في حمئة سوداء » .

وأخرج سعيد بن منصور وابن المنذر من طريق عطاء ، عن ابن عباس رضي الله عنهما قال : خالفت عمرو بن العاص عند معاوية في { حمئة } وحامية ، قرأتها { في عين حمئة } فقال عمرو : « حامية » فسألنا كعباً فقال : إنها في كتاب الله المنزل « تغرب في طينة سوداء » .
وأخرج عبد الرزاق وسعيد بن منصور وابن جرير وابن أبي حاتم من طريق ابن حاضر ، عن ابن عباس قال : كنا عند معاوية فقرأ « تغرب في عين حامية » فقلت له : ما نقرؤها إلا { في عين حمئة } فأرسل معاوية إلى كعب فقال : أين تجد الشمس في التوراة تغرب؟ قال : أما العربية فلا علم لي بها ، وأما أنا فأجد الشمس في التوراة تغرب في ماء وطين .
وأخرج سعيد بن منصور عن طلحة بن عبيد الله ، أنه كان يقرأ « في عين حامية » .
وأخرج ابن أبي حاتم من طريق علي ، عن ابن عباس « في عين حامية » يقول : حارة .
وأخرج أحمد وابن أبي شيبة وابن منيع وابو يعلى وابن جرير وابن مردويه ، عن عبدالله بن عمرو قال : نظر رسول الله صلى الله عليه وسلم إلى الشمس حين غابت فقال : « نار الله الحامية ، لو ما يزعها من أمر الله لأحرقت ما على الأرض » .
وأخرج ابن أبي شيبة وابن المنذر وابن مردويه والحاكم وصححه ، عن أبي ذر قال : « كنت ردف رسول الله صلى الله عليه وسلم وهو على حمار ، فرأى الشمس حين غربت فقال : أتدري أين تغرب؟ قلت : الله ورسوله أعلم . قال : فإنها تغرب في عين حامية » غير مهموزة .
وأخرج سعيد بن منصور عن أبي العالية قال : بلغني أن الشمس تغرب في عين ، تقذفها العين إلى المشرق .
وأخرج أبو يعلى وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة وابن مردويه ، عن ابن جريج في قوله : { ووجد عندها قوماً } قال : مدينة لها اثنا عشر ألفا باب ، لولا أصوات أهلها لسمع الناس دوي الشمس حين تجب .
وأخرج ابن أبي حاتم عن سعد بن أبي صالح قال : كان يقال : لولا لغط أهل الرومية سمع الناس وجبة الشمس حين تقع .
وأخرج ابن المنذر عن سعيد بن المسيب قال : لولا أصوات الصنافر لسمع وجبة الشمس حين تقع عند غروبها .


الكهف - تفسير الدرر المنثور

قَالَ أَمَّا مَنْ ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَابًا نُكْرًا (87) وَأَمَّا مَنْ آَمَنَ وَعَمِلَ صَالِحًا فَلَهُ جَزَاءً الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْرًا (88) ثُمَّ أَتْبَعَ سَبَبًا (89) حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَمْ نَجْعَلْ لَهُمْ مِنْ دُونِهَا سِتْرًا (90) كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْرًا (91) ثُمَّ أَتْبَعَ سَبَبًا (92) حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِنْ دُونِهِمَا قَوْمًا لَا يَكَادُونَ يَفْقَهُونَ قَوْلًا (93) قَالُوا يَا ذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِي الْأَرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجًا عَلَى أَنْ تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدًّا (94) قَالَ مَا مَكَّنِّي فِيهِ رَبِّي خَيْرٌ فَأَعِينُونِي بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًا (95) آَتُونِي زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انْفُخُوا حَتَّى إِذَا جَعَلَهُ نَارًا قَالَ آَتُونِي أُفْرِغْ عَلَيْهِ قِطْرًا (96) فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْبًا (97) قَالَ هَذَا رَحْمَةٌ مِنْ رَبِّي فَإِذَا جَاءَ وَعْدُ رَبِّي جَعَلَهُ دَكَّاءَ وَكَانَ وَعْدُ رَبِّي حَقًّا (98) وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعًا (99) وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِلْكَافِرِينَ عَرْضًا (100)

أخرج ابن المنذر وابن أبي حاتم عن الضحاك في قوله : { قال أما من ظلم } قال : من أشرك .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { فسوف نعذبه } قال : القتل .
وأخرج ابن أبي حاتم عن السدي قال : كان عذابه أن يجعلهم في بقر من صفر ، ثم توقد تحتهم النار حتى يتقطعوا فيها .
وأخرج ابن أبي شيبة وابن أبي حاتم وابن المنذر ، عن مسروق رضي الله عنه في قوله : { فله جزاء الحسنى } قال : الحسنى له جزاء .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وسنقول له من أمرنا يسراً } قال : معروفاً . والله تعالى أعلم .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن ابن جريج في قوله : { حتى إذا بلغ مطلع الشمس } الآية . قال : حدثت عن الحسن عن سمرة بن جندب . . . قال : قال النبي صلى الله عليه وسلم : « { لم نجعل لهم من دونها ستراً } أنها لم يبن فيها بناء قط ، كانوا إذا طلعت الشمس دخلوا أسراباً لهم حتى تزول الشمس » .
وأخرج الطيالسي والبزار في أماليه وابن المنذر وابن أبي حاتم وأبو الشيخ عن الحسن في قوله : { تطلع على قوم لم نجعل لهم من دونها ستراً } قال : أرضهم لا تحتمل البناء ، فإذا طلعت الشمس تغور في المياه ، فإذا غابت خرجوا يتراعون كما ترعى البهائم . ثم قال الحسن : هذا حديث سمرة .
وأخرج ابن أبي حاتم عن قتادة في الآية قال : ذكر لنا أنهم بأرض لا يثبت لهم فيها شيء ، فهم إذا طلعت دخلوا في أسراب حتى إذا زالت الشمس خرجوا إلى حروثهم ومعايشهم .
وأخرج ابن أبي حاتم عن سلمة بن كهيل في الآية قال : ليست لهم أكناف ، إذا طلعت الشمس طلعت عليهم ، ولأحدهم أذنان يفترش واحدة ويلبس الأخرى .
وأخرج عبد الرزاق وابن أبي حاتم ، عن قتادة في قوله : { وجدها تطلع على قوم } الآية . قال : يقال لهم الزنج .
وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية قال : تطلع على قوم حمر قصار ، مساكنهم الغيران ، فيلقى لهم سمك أكثر معيشتهم .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { بما لديه خبراً } قال : علماً .
وأخرج ابن المنذر عن ابن عباس في قوله : { حتى إذا بلغ بين السدين } قال : الجبلين ، أرمينية وأذربيجان .
وأخرج ابن المنذر عن ابن جريج في قوله : { قوماً لا يكادون يفقهون قولاً } قال : الترك .
وأخرج سعيد بن منصور عن تميم بن جذيم ، أنه كان يقرأ { لا يكادون يفقهون قولاً } .
وأخرج ابن أبي حاتم عن عبدالله بن مسعود قال :

« أتينا نبي الله صلى الله عليه وسلم يوماً وهو في قبة آدم له ، فخرج إلينا فحمد الله ثم قال : » أبشركم أنكم ربع أهل الجنة . فقلنا : نعم يا رسول الله؟ فقال : أبشركم أنكم ثلث أهل الجنة . فقلنا : نعم يا نبي الله؟ قال : والذي نفسي بيده ، إني لأرجو أن تكونوا نصف أهل الجنة ، إن مثلكم في سائر الأمم كمثل شعرة بيضاء في جنب ثور أسود ، أو شعرة سوداء في جنب ثور أبيض ، إن بعدكم يأجوج ومأجوج ، إن الرجل منهم ليترك بعده من الذرية ألفاً فما زاد ، وأن وراءهم ثلاث أمم : منسك وتاويل وتاريس لا يعلم عدتهم إلا الله « » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه من طريق البكالي ، عن عبدالله بن عمر قال : إن الله جزأ الملائكة والإنس والجن عشرة أجزاء ، تسعة أجزاء منهم الملائكة ، وجزء واحد الجن والإنس . وجزأ الملائكة عشرة أجزاء ، تسعة أجزاء منهم الكروبيون الذي يسبحون الليل والنهار لا يفترون ، وجزء واحد لرسالاته ولخزائنه وما يشاء من أمره . وجزأ الإنس والجن عشرة أجزاء ، فتسعة منهم الجن ، والإنس جزء واحد فلا يولد من الإنس ولد إلا ولد من الجن تسعة . وجزأ الإنس عشرة أجزاء ، تسعة منهم يأجوج ومأجوج ، وجزء سائر الناس والسماء ذات الحبك . قال : السماء السابعة والحرم بحيالة العرش .
وأخرج ابن أبي حاتم عن أبي العالية ، أن يأجوج ومأجوج يزيدون على الإنس الضعفين ، وأن الجن يزيدون على الإنس الضعفين ، وأن يأجوج ومأجوج رجلان اسمهما يأجوج ومأجوج .
وأخرج عبد الرزاق ابن أبي حاتم عن قتادة قال : إن الله جزأ الإنس عشرة أجزاء ، تسعة منهم يأجوج ومأجوج ، وجزء سائر الناس .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة ، عن عبدالله بن عمرو بن العاص قال : صوّرت الدنيا على خمس صور ، على صورة الطير برأسه والصدر والجناحين والذنب ، فالمدينة ومكة واليمن الرأس ، والصدر مصر والشام ، والجناح الأيمن العراق ، وخلف العراق أمة يقال لها واق ، وخلف واق أمة يقال وقواق ، وخلف ذلك من الأمم ما لا يعلمه إلا الله تعالى . والجناح الأيسر السند وخلف السند الهند ، وخلف الهند أمة يقال لها ناسك ، وخلف ذلك أمة يقال لها منسك ، وخلف ذلك من الأمم ما لا يعلمه إلا الله تعالى . والذنب من ذات الحمام إلى مغرب الشمس ، وشر ما في الطير الذنب .
وأخرج أبو الشيخ في العظمة عن عبدة بن أبي لبابة ، أن الدنيا سبعة أقاليم : فيأجوج ومأجوج في ستة أقاليم ، وسائر الناس في إقليم واحد .
وأخرج ابن جرير عن وهب بن جابر الحيواني قال : سألت عبدالله بن عمرو عن يأجوج ومأجوج : أمن آدم هم؟ قال : نعم ، ومن بعدهم ثلاث أمم لا يعلم عددهم إلا الله ، تاويل وتاريس ومنسك .

وأخرج ابن جرير عن عبدالله بن عمرو قال : يأجوج ومأجوج لهم أنهار يلقون ما شاؤوا ، ونساء يجامعون ما شاؤوا ، وشجر يلقحون ما شاؤوا ، ولا يموت رجل إلا ترك من ذريته ألفاً فصاعداً .
وأخرج ابن المنذر وأبو الشيخ ، عن حسان بن عطية قال : يأجوج ومأجوج أمتان ، في كل أمة أربعمائة ألف أمة لا تشبه واحدة منهم الأخرى ، ولا يموت الرجل منهم حتى ينظر في مائة عين من ولده .
وأخرج ابن المنذر وابن أبي حاتم ، عن كعب قال : خلق يأجوج ومأجوج ثلاث أصناف ، صنف أجسامهم كالأرز ، وصنف أربعة أذرع طول وأربعة أذرع عرض ، وصنف يفترشون آذانهم ويلتحفون بالأخرى يأكلون مشائم نسائهم .
وأخرج ابن المنذر عن خالد الأشج قال : إن بني آدم وبني إبليس ثلاثة أثلاث : فثلثان بنو إبليس وثلث بنو آدم ، وبنو آدم ثلاثة أثلاث : ثلثان يأجوج ومأجوج ، وثلث سائر الناس . والناس بعد ثلاث أثلاث ، ثلث الأندلس وثلث الحبشة وثلث سائر الناس العرب والعجم .
وأخرج ابن أبي حاتم عن قتادة قال : يأجوج ومأجوج ثنتان وعشرون قبيلة ، فسد ذو القرنين على إحدى وعشرين قبيلة وترك قبيلة ، وهم الأتراك .
وأخرج ابن المنذر عن علي بن أبي طالب ، أنه سئل عن الترك فقال : هم سيارة ليس لهم أصل ، هم من يأجوج ومأجوج ، لكنهم خرجوا يغيرون على الناس فجاء ذو القرنين فسدّ بينهم وبين قومهم ، فذهبوا سيارة في الأرض .
وأخرج ابن المنذر عن حسان بن عطية قال : إن يأجوج ومأجوج خمس وعشرون أمة ، ليس منها أمة تشبه الأخرى .
وأخرج ابن أبي حاتم عن أبي المثنى الأملوكي قال : إن الله ذرأ لجهنم يأجوج ومأجوج ، لم يكن فيهم صديق قط ولا يكون أبداً .
وأخرج ابن جرير وابن أبي شيبة عن عبدالله بن سلام قال : ما مات رجل من يأجوج ومأجوج إلا ترك ألف ذرية لصلبه فصاعداً .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه ، عن ابن عباس رضي الله عنهما قال : إن يأجوج ومأجوج شبر وشبران ، وأطوالهم ثلاثة أشبار وهم من ولد آدم .
وأخرج عبد بن حميد وابن المنذر والطبراني والبيهقي في البعث وابن مردويه وابن عساكر ، عن ابن عمر عن النبي صلى الله عليه وسلم قال : « إن يأجوج ومأجوج من ولد آدم ، ولو أرسلوا لأفسدوا على الناس معايشهم ، ولا يموت رجل منهم إلا ترك من ذريته ألفاً فصاعداً ، وإن من ورائهم ثلاث أمم : تاويل وتاريس ومنسك » .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عمر قال : الجن والإنس عشرة أجزاء ، فتسعة أجزاء يأجوج ومأجوج ، وجزء واحد سائر الناس .
وأخرج النسائي وابن مردويه من طريق عمرو بن أوس عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « إن يأجوج ومأجوج لهم نساء يجامعون ما شاؤوا ، وشجر يلقحون ما شاؤوا ، ولا يموت رجل منهم إلا ترك من ذريته ألفاً فصاعداً » .

وأخرج ابن أبي حاتم وابن مردويه وابن عدي وابن عساكر وابن النجار ، عن حذيفة قال : « سألت رسول الله صلى الله عليه وسلم عن يأجوج ومأجوج فقال : يأجوج أمة ومأجوج أمة ، كل أمة بأربعمائة أمة . . . لا يموت أحدهم حتى ينظر إلى ألف رجل من صلبه ، كل قد حمل السلاح . قلت : يا رسول الله ، صفهم لنا . قال : هم ثلاثة أصناف ، صنف منهم أمثال الأرز . قلت : وما الأرز؟ قال : شجر بالشام ، طول الشجرة عشرون ومائة ذراع في السماء » .
قال رسول الله صلى الله عليه وسلم : « هؤلاء الذين لا يقوم لهم ولا حديد ، وصنف منهم يفترش إحدى أذنيه ويلتحف بالأخرى لا يمرون بفيل ولا وحش ولا جمل ولا خنزير إلا أكلوه ، ومن مات منهم أكلوه ، مقدمتهم بالشام وساقتهم يشربون أنهار المشرق وبحيرة طبرية » .
وأخرج نعيم بن حماد في الفتن وابن مردويه بسند واه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « بعثني الله ليلة أسري بي إلى يأجوج ومأجوج ، فدعوتهم إلى دين الله وعبادته فأبوا أن يجيبوني ، فهم في النار مع من عصى من ولد آدم وولد إبليس » .
وأخرج ابن جرير وابن مردويه عن أبي بكر النسفي ، « أن رجلاً قال : » يا رسول الله ، قد رأيت سد يأجوج ومأجوج . قال : انعته لي . قال : كالبرد المحبر ، طريقة سوداء وطريقة سوداء . قال : قد رأيته « » .
وأخرج أحمد والترمذي وحسنه وابن ماجة وابن حبان والحاكم وصححه وابن مردويه والبيهقي في البعث ، عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « إن يأجوج ومأجوج يحفرون السد كل يوم ، حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم : ارجعوا ، فستفتحونه غداً ولا يستثني . فإذا أصبحوا وجدوه قد رجع كما كان ، فإذا أراد الله بخروجهم على الناس ، قال الذي عليهم : ارجعوا فستفتحونه إن شاء الله - ويستثني - فيعودون إليه وهو كهيئته حين تركوه ، فيحفرونه ويخرجون على الناس فيستقون المياه ويتحصن الناس منهم في حصونهم فيرمون بسهامهم إلى السماء فترجع مخضبة بالدماء ، فيقولون : قهرنا من في الأرض وعلونا من في السماء قسوة وعلواً . فيبعث الله عليهم نغفاً في أعناقهم فيهلكون » .
قال رسول الله صلى الله عليه وسلم : « فوالذي نفس محمد بيده ، إن دواب الأرض لتَسْمَن وتبطر وتشكر شكراً من لحومهم » .
وأخرج البخاري ومسلم عن زينب بنت جحش قالت : استيقظ رسول الله صلى الله عليه وسلم من نومه وهو محمر وجهه وهو يقول : « لا إله إلا الله . . . ويل للعرب من شر قد اقترب ، فتح اليوم من ردم يأجوج ومأجوج مثل هذه - وحلق - قلت : يا رسول الله ، أنهلك وفينا الصالحون؟ قال : نعم ، إذا كثر الخبث » .

وأخرج ابن أبي شيبة عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « فتح اليوم من ردم يأجوج ومأجوج مثل هذه - وعقد بيده تسعين » .
وأخرج ابن المنذر وابن أبي حاتم عن حبيب الأرجاني في قوله : { إن يأجوج ومأجوج مفسدون في الأرض } قال : كان فسادهم أنهم كانوا يأكلون الناس .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فهل نجعل لك خرجاً } قال : أجراً عظيماً .
وأخرج ابن أبي حاتم عن عكرمة قال : ما صنع الله فهو السد ، وما صنع السد الناس فهو السد .
وأخرج ابن أبي حاتم عن السدي في قوله { ما مكني فيه ربي خير } قال : الذي أعطاني ربي هو خير من الذي تبذلون لي من الخراج .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أجعل بينكم وبينهم ردماً } قال : هو كأشد الحجاب .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { زبر الحديد } قال : قطع الحديد .
وأخرج الطستي عن ابن عباس رضي الله عنهما ، أن نافع بن الأزرق قال : أخبرني عن قوله { زبر الحديد } قال : قطع الحديد . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت كعب بن مالك رضي الله عنه وهو يقول :
تلظى عليهم حين شد حميمها ... بزبر الحديد والحجارة شاجر
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { بين الصدفين } قال : الجبلين .
وأخرج سعيد بن منصور عن إبراهيم النخعي ، أنه كان يقرأ { بين الصدفين } بفتحتين ، قال : يعني بين الجبلين .
وأخرج سعيد بن منصور عن الحسن ، أنه كان يقرأ { بين الصدفين } بضمتين .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { بين الصدفين } قال : رأس الجبلين .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { قطراً } قال : النحاس .
وأخرج ابن أبي شيبة وابن المنذر ، عن مجاهد في قوله : { قطراً } قال : نحاساً .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { آتوني أفرغ عليه قطراً } قال : نحاسا .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { آتوني أفرغ عليه قطراً } قال : نحاسا ليلزم بعضه بعضاً .
وأخرج عبد الرزاق وابن أبي حاتم ، عن قتادة في قوله : { فما اسطاعوا أن يظهروه } قال : ما استطاعوا أن يرتقوه .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن جريج في قوله : { فما اسطاعوا أن يظهروه } يقول : أن يعلوه { وما استطاعوا له نقباً } قال : من أسفله .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { فإذا جاء وعد ربي جعله دكاء } قال : جعله طريقاً كما كان .

وأخرج ابن أبي حاتم عن قتادة في قوله : { فإذا جاء وعد ربي جعله دكاء } قال : لا أدري الجبلين يعني به أم ما بينهما .
وأخرج سعيد بن منصور عن الربيع بن خيثم ، أنه كان يقرأ { جعله دكاء } ممدوداً .
وأخرج ابن أبي حاتم عن السدي قال : قال علي بن أبي طالب ، إن يأجوج ومأجوج خلف السد ، لا يموت الرجل منهم حتى يولد له ألف لصلبه ، وهم يغدون كل يوم على السد فيلحسونه وقد جعلوه مثل قشر البيض ، فيقولون : نرجع غداً ونفتحه ، فيصبحون وقد عاد إلى ما كان عليه قبل أن يلحس ، فلا يزالون كذلك حتى يولد فيهم مولود مسلم ، فإذا غدوا يلحسون قال لهم : قولوا بسم الله ، فإذا قالوا بسم الله فأرادوا أن يرجعوا حين يمسون ، فيقولون : نرجع غداً فنفتحه . فيصبحون وقد عاد إلى ما كان عليه فيقول : قولوا إن شاء الله . فيقولون : إن شاء الله . فيصبحون وهو مثل قشر البيض فينقبونه فيخرجون منه على الناس ، فيخرج أول من يخرج منهم سبعون ألفاً عليهم التيجان ، ثم يخرجون من بعد ذلك أفواجاً فيأتون على النهر مثل نهركم هذا - يعني الفرات - فيشربونه حتى لا يبقى منه شيء ، ثم يجيء الفوج منهم حتى ينتهوا إليه فيقولون : لقد كان ههنا ماء مرة ، وذلك قول الله : { فإذا جاء وعد ربي جعله دكاء } والدكّ ، التراب { وكان وعد ربي حقاً } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن كعب قال : إن يأجوج ومأجوج ينقرون السد بمناقرهم ، حتى إذا كادوا أن يخرقوه قالوا : نرجع إليه غداً فنفرغ منه ، فيرجعون إليه وقد عاد كما كان ، فيرجعون فهم كذلك ، وإذا بلغ الأمر ألقي على بعض ألسنتهم يقولون : نأتي إن شاء الله غداً ، فنفرغ منه فيأتونه وهو كما هو فيخرقونه فيخرجون ، فيأتي أولهم على البحيرة فيشربون ما كان فيها من ماء ، ويأتي أوسطهم عليها فيلحسون ما كان فيها من الطين ، ويأتي آخرهم عليها فيقولون : قد كان ههنا مرة ماء . فيرمون بسهامهم نحو السماء فترجع مخضبة بالدماء فيقولون : قهرنا من في الأرض وظهرنا على من في السماء ، فيدعو عليهم عيسى ابن مريم فيقول :
اللهم لا طاقة لنا بهم ولا يد ، فاكفناهم بما شئت . فيبعث الله عليهم دوداً يقال له النغف ، فيأخذهم في أقفائهم فيقتلهم حتى تنتن الأرض من ريحهم ، ثم يبعث الله عليهم طيراً فتنقل أبدانهم إلى البحر ، ويرسل الله إليهم السماء أربعين يوماً فينبت الأرض ، حتى أن الرمانة لتشبع أهل البيت .
وأخرج ابن المنذر عن كعب قال : عرض أسكفة يأجوج ومأجوج التي تفتح لهم أربعة وعشرون ذراعاً تحفيها حوافر خيلهم ، والعليا اثنا عشر ذراعاً تحفيها أسنة رماحهم .

وأخرج ابن المنذر عن عبدالله بن عمرو قال : إذا خرج يأجوج ومأجوج ، كان عيسى ابن مريم في ثلثمائة من المسلمين في قصر بالشام ، يشتد عليهم أمرهم فيدعون الله أن يهلكهم فيسلط عليهم النغف فتنتن الأرض منهم ، فيدعون الله أن يطهر الأرض منهم فيرسل الله مطراً فيسيل منهم إلى البحر ، ثم يخصب الناس حتى أن العنقود يشبع منه أهل البيت .
وأخرج ابن جرير والحاكم وصححه ، عن عبدالله بن عمرو قال : يأجوج ومأجوج يمر أولهم بنهر مثل دجلة ، ويمر آخرهم فيقول : قد كان في هذا النهر مرة ماء ، ولا يموت رجل إلا ترك ألفاً من ذريته فصاعداً ، ومن بعدهم ثلاثة أمم ما يعلم عدتهم إلا الله : تاريس وتاويل وناسك أو منسك .
وأخرج أبو يعلى والحاكم وصححه وابن عساكر ، عن أبي هريرة عن النبي صلى الله عليه وسلم في السد قال : « يحفرونه كل يوم حتى إذا كادوا يخرقونه قال الذي عليهم : ارجعوا . . . فستخرقونه غداً . قال : فيعيده الله كأشد ما كان حتى إذا بلغوا مدتهم وأراد الله ، قال الذي عليهم : ارجعوا فستخرقونه غداً إن شاء الله - واستثنى - فيرجعون وهو كهيئته حين تركوه فيخرقونه ويخرجون على الناس فيسقون المياه ، وينفر الناس منهم فيرمون سهامهم في السماء فترجع مخضبة بالدماء فيقولون : قهرنا أهل الأرض وغلبنا في السماء قسوة وعلوّاً ، فيبعث الله عليهم نغفاً في أقفائهم فيهلكهم .
قال : والذي نفسي بيده ، إن دواب الأرض لتسمن وتبطر وتشكر شكراً من لحومهم » .
وأخرج الحاكم وصحه عن حذيفة قال : قال رسول الله صلى الله عليه وسلم : « أنا أعلم بما مع الدجال منه ، معه نهران أحدهما نار تأجج في عين من رآه ، والآخر ماء أبيض فإن أدركه أحد منكم فليغمض ويشرب من الذي يراه ناراً فإنه ماء بارد ، وإياكم والآخر فإنه الفتنة ، واعلموا أنه مكتوب بين عينيه » كافر « يقرؤه من يكتب ومن لا يكتب ، وإن إحدى عينيه ممسوحة عليها ظفرة ، إنه يطلع من آخر أمره على بطن الأردن على ثنية أفيق ، وكل أحد يؤمن بالله واليوم الآخر ببطن الأردن ، وأنه يقتل من المسلمين ثلثا ويهزم ثلثا ويبقى ثلث ويجن عليهم الليل فيقول بعض المؤمنين لبعض : ما تنتظرون أن تلحقوا إخوانكم في مرضاة ربكم؟ من كان عنده فضل طعام فليغدُ به على أخيه ، وصلّوا حتى ينفجر الفجر ، وعجلوا الصلاة ، ثم أقبلوا على عدوكم .
فلما قاموا يصلون ، نزل عيسى ابن مريم أمامهم فصلى بهم ، فلما انصرف قال : هكذا فرّجوا بيني وبين عدو الله فيذوب ، وسلط الله عليهم من المسلمين فيقتلونهم ، حتى أن الشجر والحجر لينادي : يا عبدالله ، يا عبد الرحمن . . . يا مسلم ، هذا يهودي فاقتله . فيقتلهم الله ويُنْصر المسلمون فيكسرون الصليب ويقتلون الخنزير ويضعون الجزية ، فبينما هم كذلك أخرج الله يأجوج ومأجوج ، فيشرب أولهم البحيرة ويجيء آخرهم وقد انتشفوه ولم يدعوا فيه قطرة فيقولون : ظهرنا على أعدائنا ، قد كان ههنا أثر ماء . فيجيء نبي الله وأصحابه وراءه حتى يدخلوا مدينة من مدائن فلسطين يقال لها » لد « فيقولون : ظهرنا على من في الأرض ، فتعالوا نقاتل من في السماء ، فيدعو الله نبيه عند ذلك فيبعث الله عليهم قرحة في حلوقهم فلا يبقى منهم بشر ، فيؤذي ريحهم المسلمين فيدعو عيسى ، فيرسل الله عليهم ريحاً فتقذفهم في البحر أجمعين » .

وأخرج ابن أبي شيبة عن أبي الزاهرية قال : قال رسول الله صلى الله عليه وسلم : « مقفل المسلمين من الملاحم دمشق ، ومقفلهم من الدجال بيت المقدس ، ومقفلهم من يأجوج ومأجوج بيت الطور على الناس » .
وأخرج ابن أبي حاتم عن السدي في قوله : { وتركنا بعضهم يومئذ يموج في بعض } قال : ذلك حين يخرجون على الناس .
وأخرج ابن أبي حاتم عن ابن زيد في قوله : { وتركنا بعضهم يومئذ يموج في بعض } قال : هذا أول يوم القيامة ، ثم ينفخ في الصور على أثر ذلك .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم من طريق هارون بن عنترة ، عن ابن عباس رضي الله عنه في قوله : { وتركنا بعضهم يومئذ يموج في بعض } قال : الجن والإنس يموج بعضهم في بعض .
وأخرج ابن المنذر وابن أبي حاتم عن هرون بن عنترة ، عن شيخ من بني فزارة في قوله : { وتركنا بعضهم يومئذ يموج في بعض } قال : إذا ماج الجن والإنس بعضهم في بعض ، قال إبليس : أنا أعلم لكم علم هذا الأمر ، فيظعن إلى المشرق فيجد الملائكة قد نطقوا الأرض ، ثم يظعن إلى المغرب فيجد الملائكة قد نطقوا الأرض ، ثم يظعن يميناً وشمالاً حتى ينتهي إلى أقصى الأرض فيجد الملائكة قد نطقوا الأرض فيقول : ما من محيص ، فبينما هو كذلك إذ عرض له طريق كأنه شواظ ، فأخذ عليه هو وذريته . فبينما هو كذلك إذ هجم على النار فخرج إليه خازن من خزان النار فقال : يا إبليس ، ألم تكن لك المنزلة عند ربك؟ ألم تكن في الجنان؟ فيقول : ليس هذا يوم عتاب ، لو أن الله افترض عليّ عبادةً لعبدتُه عبادة لم يعبده أحد من خلقه . فيقول : إن الله قد فرض عليك فريضة . فيقول : ما هي؟ فيقول : يأمرك أن تدخل النار . فيتلكأ عليه فيقول به وبذريته بجناحه فيقذفهم في النار ، فتزفر جهنم زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا جثا لركبتيه .

الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاءٍ عَنْ ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا (101)

أخرج ابن أبي حاتم عن قتادة في قوله : { الذين كانت أعينهم في غطاء عن ذكري وكانوا لا يستطيعون سمعاً } قال : كانوا عمياً عن الحق فلا يبصرونه ، صماً عنه فلا يسمعونه .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لا يستطيعون سمعاً } قال : لا يعقلون سمعاً . والله أعلم .

أَفَحَسِبَ الَّذِينَ كَفَرُوا أَنْ يَتَّخِذُوا عِبَادِي مِنْ دُونِي أَوْلِيَاءَ إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلًا (102)

أخرج ابن أبي حاتم عن قتادة في قوله : { أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء } قال : ظن كفرة بني آدم أن يتخذوا الملائكة من دونه أولياء .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر ، عن علي بن أبي طالب أنه قرأ { أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء } قال أبو عبيد : بجزم السين وضم الباء .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم عن عكرمة ، أنه قرأ { أفحسب الذين كفروا } يقول : أفحسبهم ذلك .

قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالًا (103) الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا (104) أُولَئِكَ الَّذِينَ كَفَرُوا بِآَيَاتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلَا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْنًا (105) ذَلِكَ جَزَاؤُهُمْ جَهَنَّمُ بِمَا كَفَرُوا وَاتَّخَذُوا آَيَاتِي وَرُسُلِي هُزُوًا (106) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلًا (107) خَالِدِينَ فِيهَا لَا يَبْغُونَ عَنْهَا حِوَلًا (108)

أخرج عبد الرزاق والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه من طريق مصعب بن سعد ، قال : سألت أبي { قل هل ننبئكم بالأخسرين أعمالاً } أهم الحرورية؟ قال : لا ، هم اليهود والنصارى . أما اليهود ، فكذبوا محمداً صلى الله عليه وسلم . وأما النصارى ، فكذبوا بالجنة وقالوا : لا طعام فيها ولا شراب . والحرورية الذين ينقضون عهد الله من بعد ميثاقه . وكان سعد يسميهم الفاسقين .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه ، عن مصعب قال : قلت لأبي { قل هل ننبئكم بالأخسرين أعمالاً } الحرورية هم؟ قال : لا ، ولكنهم أصحاب الصوامع ، والحرورية قوم زاغوا فأزاغ الله قلوبهم .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي خميصة عبدالله بن قيس قال : سمعت علي بن أبي طالب يقول في هذه الآية { قل هل ننبئكم بالأخسرين أعمالاً } إنهم الرهبان الذين حبسوا أنفسهم في السواري .
وأخرج ابن مردويه عن أبي الطفيل قال : سمعت علي بن أبي طالب ، وسأله ابن الكواء فقال : مَنْ { هل ننبئكم بالأخسرين أعمالاً } ؟ قال : فجرة قريش .
وأخرج عبد الرزاق والفريابي وابن المنذر وابن أبي حاتم وابن مردويه من طريق ، عن علي أنه سئل عن هذه الآية { قل هل ننبئكم بالأخسرين أعمالاً } قال : لا أظن إلا أن الخوارج منهم .
وأخرج البخاري ومسلم وابن المنذر وابن أبي حاتم ، عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة » .
وقال : « اقرأوا إن شئتم { فلا نقيم لهم يوم القيامة وزناً } » .
وأخرج ابن عدي والبيهقي في شعب الإيمان ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ليؤتين يوم القيامة بالعظيم الطويل الأكول الشروب ، فلا يزن عند الله تبارك تعالى جناح بعوضة ، اقرؤوا إن شئتم { فلا نقيم لهم يوم القيامة وزناً } » .
وأخرج ابن أبي شيبة وابن الضريس عن كعب قال : يمثل القرآن لمن كان يعمل به في الدنيا يوم القيامة كأحسن صورة رآها وجهاً أحسنه وأطيبه ريحاً ، فيقوم بجنب صاحبه فكلما جاءه روع هدأ روعه وسكنه وبسط له أمله ، فيقول له : جزاك الله خيراً من صاحب ، فما أحسن صورتك . . . ! وأطيب ريحك! فيقول له : أما تعرفني؟ تعال فاركبني فطالما ركبتك في الدنيا ، أنا عملك . . . إن عملك كان حسناً فترى صورتي حسنة ، وكان طيباً فترى ريحي طيبة . فيحمله فيوافي به الرب تبارك وتعالى فيقول : يا رب ، هذا فلان - وهو أعرف به منه - قد شغلته في أيام حياته في الدنيا ، طالما اظمأت نهاره وأسهرت ليله فشفعني فيه .

فيوضع تاج الملك على رأسه ويكسى حلة الملك فيقول : يا رب ، قد كنت أرغب له عن هذا وأرجو له منك أفضل من هذا . فيعطى الخلد بيمينه والنعمة بشماله ، فيقول : يا رب ، إن كل تاجر قد دخل على أهله من تجارته . فيشفع في أقاربه .
وإذا كان كافراً مثل له عمله في أقبح صورة رآها وأنتنه ، فكلما جاءه روع زاده روعاً فيقول : قبحك الله من صاحب ، فما أقبح صورتك وما أنتن ريحك . . . ! فيقول : من أنت؟ قال : أما تعرفني؟ أنا عملك ، إن عملك كان قبيحاً فترى صورتي قبيحة ، وكان منتناً فترى ريحي منتنة . فيقول : تعال حتى أركبك فطالما ركبتني في الدنيا . فيركبه فيوافي به الله فلا يقيم له وزناً .
وأخرج ابن أبي شيبة وعبد بن حميد ، عن عمير قال : يؤتى بالرجل العظيم الطويل يوم القيامة فيوضع في الميزان فلا يزن عند الله جناح بعوضة ، ثم تلا { فلا نقيم لهم يوم القيامة وزناً } .
وأخرج هناد عن كعب بن عجرة في قوله : { فلا نقيم لهم يوم القيامة وزناً } قال : يجاء بالرجل يوم القيامة فيوزن فلا يزن حبة حنطة ، ثم يوزن فلا يزن شعيرة ، ثم يوزن فلا يزن جناح بعوضة . ثم قرأ { فلا نقيم لهم يوم القيامة وزناً } يقول : ليس لهم وزن .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « سلوا الله الفردوس فإنها سرة الجنة ، وإن أهل الفردوس يسمعون أطيط العرش » .
وأخرج البخاري ومسلم وابن أبي حاتم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا سألتم الله فاسألوه الفردوس ، فإنه وسط الجنة وأعلى الجنة وفوقه عرش الرحمن ومنه تفجر أنهار الجنة » .
وأخرج أحمد وابن أبي شيبة وعبد بن حميد والترمذي وابن جرير والحاكم والبيهقي في البعث وابن مردويه ، عن عبادة بن الصامت أن النبي صلى الله عليه وسلم قال : « إن في الجنة مائة درجة ، بين كل درجتين كما بين السماء والأرض ، والفردوس أعلاها درجة ومن فوقها يكون العرش ومنها تفجر أنهار الجنة الأربعة ، فإذا سألتم الله فاسألوه الفردوس » .
وأخرج أحمد والترمذي وابن ماجة وابن جرير وابن مردويه والبيهقي في البعث ، عن معاذ بن جبل : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الجنة مائة درجة ، كل منها ما بين السماء والأرض ، وأعلاها الفردوس وعليها يكون العرش ، وهي أوسط شيء في الجنة ومنها تفجر أنهار الجنة ، فإذا سألتم الله فاسألوه الفردوس » .
وأخرج ابن جرير وابن أبي حاتم والبزار والطبراني ، عن سمرة بن جندب قال : قال رسول الله صلى الله عليه وسلم :

« جنة الفردوس هي ربوة الجنة العليا التي هي أوسطها وأحسنها » .
وأخرج البزار عن العرباض بن سارية : إذا سألتم الله فاسألوه الفردوس فإنه أعلى الجنة .
وأخرج ابن جرير وابن مردويه عن أنس ، عن النبي صلى الله عليه وسلم : « الفردوس أعلى درجة في الجنة ، وفيها يكون عرش الرحمن ومنها تفجر أنهار الجنة الأربعة . وجنة عدن قصبة الجنة ، وفيها مقصورة الرحمن ومنها يسمع أطيط العرش ، فإذا سألتم الله فاسألوه الفردوس » .
وأخرج ابن أبي حاتم عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « الفردوس مقصورة الرحمن ، فيها خيار الأنهار والأثمار » .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد قال : الفردوس بستان بالرومية .
وأخرج ابن أبي حاتم عن السدي قال : الفردوس هو الكرم بالنبطية ، وأصله فرداساً .
وأخرج ابن أبي شيبة وابن المنذر عن عبدالله بن الحارث ، أن ابن عباس سأل كعباً عن الفردوس قال : هي جنات الأعناب بالسريانية .
وأخرج ابن أبي حاتم عن سعيد بن جبير : الفردوس ، يعني الجنة . قال : والجنة بلسان الرومية ، الفردوس .
وأخرج النجاد في جزء التزاحم ، عن أبي عبيدة بن الجراح قال : قال رسول الله صلى الله عليه وسلم : « الجنة مائة درجة ، ما بين كل درجتين كما بين السماء والأرض . والفردوس أعلى الجنة ، فإذا سألتم الله عز وجل فسلوه الفردوس » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لا يبغون عنها حولا } قال : متحوّلاً .

قُلْ لَوْ كَانَ الْبَحْرُ مِدَادًا لِكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَنْ تَنْفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا (109)

أخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { قل لو كان البحر مداداً لكلمات ربي } يقول : علم ربي .
وأخرج ابن أبي حاتم عن قتادة في قوله : { قل لو كان البحر مداداً لكلمات ربي لنفد البحر قبل أن تنفد كلمات ربي } يقول : ينفد ماء البحر قبل أن ينفد كلام الله وحكمته .
وأخرج أحمد في الزهد عن أبي البختري قال : صحب سلمان رجل ليتعلم منه فانتهى إلى دجلة وهي تطفح ، فقال له سلمان : أنزل فاشرب . فشرب ، قال له : ازدد ، فازداد . قال : كم نقصت منها؟ قال : ما عسى أن أنقص من هذه؟ قال سلمان : فكذلك العلم ، تأخذ منه ولا تنقصه .

قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا (110)

أخرج ابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإيمان ، عن ابن عباس في قوله : { فمن كان يرجو لقاء ربه } الآية . قال : نزلت في المشركين الذين عبدوا مع الله إلهاً غيره ، وليست هذه في المؤمنين .
وأخرج عبد الرزاق وابن أبي الدنيا في الإخلاص ، وابن أبي حاتم والطبراني والحاكم عن طاوس قال : قال رجل : يا نبي الله ، إني أقف مواقف أبتغي وجه الله ، وأحب أن يرى موطني . فلم يردّ عليه شيئاً حتى نزلت هذه الآية { فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } .
وأخرج الحاكم وصححه والبيهقي موصولاً عن طاوس عن ابن عباس .
وأخرج ابن أبي حاتم عن مجاهد قال : كان من المسلمين من يقاتل وهو يحب أن يرى مكانه ، فأنزل الله { فمن كان يرجو لقاء ربه } الآية .
وأخرج ابن منده وأبو نعيم في الصحابة وابن عساكر من طريق السدي الصغير ، عن الكلبي عن أبي صالح عن ابن عباس قال : كان جندب بن زهير إذا صلى أو صام أو تصدق فذكر بخير ارتاح فزاد في ذلك لمقالة الناس ، فلامه الله فنزل في ذلك { فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } .
وأخرج هناد في الزهد ، عن مجاهد قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : يا رسول الله ، أتصدق بالصدقة وألتمس بها ما عند الله ، وأحب أن يقال لي خيراً : فنزلت { فمن كان يرجو لقاء ربه } الآية .
وأخرج هناد وابن المنذر وابن أبي حاتم والبيهقي ، عن سعيد في قوله : { فمن كان يرجو لقاء ربه } قال : ثواب ربه . { فليعمل عملاً صالحاً ولا يشرك } قال : لا يرائي { بعبادة ربه أحداً } .
وأخرج ابن أبي حاتم من وجه آخر ، عن سعيد بن جبير في قوله : { فمن كان يرجو لقاء ربه } قال : من كان يخشى البعث في الآخرة { فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } من خلقه .
قال النبي صلى الله عليه وسلم : « إن ربكم يقول : أنا خير شريك ، فمن أشرك معي في عمله أحداً من خلقي تركت العمل كله له ولم أقبل إلا ما كان لي خالصاً » .
ثم قرأ النبي صلى الله عليه وسلم { فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } « .
وأخرج ابن أبي حاتم عن كثير بن زياد قال : قلت للحسن قول الله : { فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } قال : في المؤمن نزلت . قلت : أشرك بالله؟ قال : لا ، ولكن أشرك بذلك العمل عملاً يريد الله به والناس ، فذلك يرد عليه .

وأخرج ابن أبي حاتم عن عبد الواحد بن زيد قال : قلت للحسن : أخبرني عن الرياء؟ أشرك هو؟ قال : نعم يا بني ، وما تقرأ { فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } .
وأخرج الطبراني عن شداد بن أوس قال : قال النبي صلى الله عليه وسلم :
« إذا جمع الله الأولين والآخرين ببقيع واحد ينفذهم البصر ويسمعهم الداعي ، قال : أنا خير شريك ، كل عَمل عُمل لي في دار الدنيا كان لي فيه شريك ، فأنا أدعه اليوم ولا أقبل اليوم إلا خالصاً . ثم قرأ { إلا عباد الله المخلصين } [ الصافات : 40 ] { فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً } » .
وأخرج ابن سعد وأحمد والترمذي وابن ماجة والبيهقي ، عن أبي سعد بن أبي فضالة الأنصاري - وكان من الصحابة - : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا جمع الله الأوّلين والآخرين ليوم لا ريب فيه ، نادى منادٍ : من كان أشرك في عمل عمله لله أحداً ، فليطلب ثوابه من عند غير الله ، فإن الله أغنى الشركاء عن الشرك » .
وأخرج الحاكم وصححه والبيهقي عن أبي هريرة ، « أن رجلاً قال : » يا رسول الله ، الرجل يجاهد في سبيل الله وهو يبتغي عرضاً من الدنيا؟ قال : لا أجر له . فأعظم الناس هذه فعاد الرجل ، فقال : لا أجر له « » .
وأخرج ابن أبي الدنيا في الإخلاص وابن مردويه والحالكم وصححه والبيهقي ، عن شداد بن أوس قال : كنا نعد الرياء على عهد رسول الله صلى الله عليه وسلم الشرك الأصغر .
وأخرج أحمد وابن أبي الدنيا وابن مردويه والحاكم وصححه والبيهقي ، عن شداد بن أوس : سمعت رسول الله صلى الله عليه وسلم يقول : « من صلى يرائي فقد أشرك ، ومن صام يرائي فقد أشرك ، ومن تصدق يرائي فقد أشرك . ثم قرأ { فمن كان يرجو لقاء ربه } الآية » .
وأخرج الطيالسي وأحمد وابن مردويه ، عن شداد بن أوس رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : « أنا خير قسيم لمن أشرك بي ، من أشرك بي شيئاً فإن عمله قليله وكثيره لشريكه الذي أشرك به ، أنا عنه غني » .
وأخرج البزار وابن منده والبيهقي وابن عساكر ، « عن عبد الرحمن بن غنم أنه قيل له : » أسمعت رسول الله صلى الله عليه وسلم يقول : من صام رياء فقد أشرك ، ومن صلى رياء فقد أشرك ، ومن تصدق رياء فقد أشرك؟؟ قال : بلى ، ولكن رسول الله صلى الله عليه وسلم تلا هذه الآية { فمن كان يرجو لقاء ربه } فشق ذلك على القوم واشتد عليهم فقال : ألا أفرجها عنكم؟ قالوا : بلى يا رسول الله ، فقال : هي مثل الآية في الروم { وما آتيتم من رباً ليربو في أموال الناس فلا يربو عند الله } [ الروم : 39 ] فمن عمل رياء لم يُكْتَبْ لا له ولا عليه « » .

وأخرج أحمد والحكيم الترمذي والحاكم وصححه والبيهقي ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « الشرك الخفي ، أن يقوم الرجل يصلي لمكان رجل » .
وأخرج أحمد وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي ، عن شداد بن أوس : سمعت رسول الله صلى الله عليه وسلم يقول : « أخاف على أمتي الشرك والشهوة الخفية . قلت : أتشرك أمتك من بعدك؟ قال : نعم ، أما إنهم لا يعبدون شمساً ولا قمراً ولا حجراً ولا وثناً ، ولكن يراؤون الناس بأعمالهم . قلت : يا رسول الله ، فالشهوة الخفية؟ قال : يصبح أحدهم صائماً فتعرض له شهوة من شهواته فيترك صومه ويواقع شهوته » .
وأخرج أحمد ومسلم وابن أبي حاتم وابن مردويه والبيهقي ، عن أبي هريرة عن النبي صلى الله عليه وسلم يرويه عن ربه قال : « أنا خير الشركاء ، فمن عمل عملاً أشرك فيه غيري فأنا بريء منه ، وهو الذي أشرك » .
وأخرج أحمد والبيهقي عن محمود بن لبيد ، أن رسول الله صلى الله عليه وسلم قال : « إن أخوف ما أخاف عليكم الشرك الأصغر . قالوا : وما الشرك الأصغر يا رسول الله؟ قال : الرياء ، يقول الله يوم القيامة : إذا جزي الناس بأعمالهم : اذهبوا إلى الذين كنتم تراؤون في الدنيا فانظروا هل تجدون عندهم جزاء » .
وأخرج البزار والبيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « تعرض أعمال بني آدم بين يدي الله عز وجل يوم القيامة في صحف مختتمة ، فيقول الله : ألقوا هذا واقبلوا هذا . فتقول الملائكة : يا رب ، والله ما رأينا منه إلا خيراً . فيقول : إن عمله كان لغير وجهي ولا أقبل اليوم من العمل إلا ما أريد به وجهي » .
وأخرج البزار وابن مردويه والبيهقي بسند لا بأس به ، عن الضحاك بن قيس قال : قال رسول الله صلى الله عليه وسلم : « يقول الله : أنا خير شريك ، فمن أشرك معي أحداً فهو لشريكي . يا أيها الناس ، أخلصوا الأعمال لله فإن الله لا يقبل من الأعمال إلا ما خلص له ، ولا تقولوا هذا لله وللرحم ، فإنه للرحم وليس لله منه شيء » .
وأخرج الحاكم وصححه « عن عبد الله بن عمرو ، أنه قال : » يا رسول الله ، أخبرني عن الجهاد والغزو ، قال : يا عبد الله : إن قاتلت صابراً محتسباً بعثك الله صابراً محتسباً ، وإن قاتلت مرائياً مكاثراً على أي حال قاتلت أو قتلت ، بعثك الله على تلك الحال « » .
وأخرج أحمد والدارمي والنسائي والروياني وابن حبان والطبراني والحاكم وصححه ، عن يحيى بن الوليد بن عبادة عن جده ، أن النبي صلى الله عليه وسلم قال :

« من غزا وهو لا ينوي في غزاته إلا عقالاً ، فله ما نوى » .
وأخرج الحاكم « عن يعلى بن منبه قال : » كان النبي صلى الله عليه وسلم يبعثني في سراياه ، فبعثني ذات يوم وكان رجل يركب فقلت له : إرحل . قال : ما أنا بخارج معك . قلت : لم؟ قال : حتى تجعل لي ثلاثة دنانير . قلت : الآن حين ودعت النبي صلى الله عليه وسلم ما أنا براجع إليه ، إرحل ولك ثلاثة دنانير . فلما رجعت من غزاتي ذكرت ذلك للنبي فقال : أعطها إياه فإنها حظه من غزاته « » .
وأخرج أبو داود والنسائي والطبراني بسند جيد ، عن أبي أمامة قال : « جاء رجل إلى رسول الله صلى الله عليه وسلم فقال : أرأيت رجلاً غزا يلتمس الأجر والذكر ما له؟ فقال رسول الله صلى الله عليه وسلم : لا شيء له . فأعادها ثلاث مرات يقول رسول الله صلى الله عليه وسلم : لا شيء له . ثم قال : إن الله لا يقبل من العمل إلا ما كان له خالصاً وابتغي به وجهه » .
وأخرج الطبراني بسند لا بأس به ، عن أبي الدرداء عن النبي صلى الله عليه وسلم قال : « الدنيا ملعونة ، ملعون ما فيها إلا ما ابتغى به وجه الله عز وجل » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم وابن ماجة والبيهقي في الأسماء والصفات ، عن جندب قال : قال رسول الله صلى الله عليه وسلم : « من يسمع يسمع الله به ، ومن يرائي يرائي الله به » .
وأخرج ابن أبي شيبة وأحمد عن عبد الله بن عمر : وسمعت رسول الله صلى الله عليه وسلم يقول : « من قام بخطبة لا يلتمس بها إلا رياء وسمعة ، أوقفه الله عز وجل يوم القيامة في موقف رياء وسمعة » .
وأخرج ابن أبي شيبة وأحمد عن أبي سعيد الخدري ، عن النبي صلى الله عليه وسلم قال : « من يرائي يرائي الله به ، ومن يسمع يسمع الله به » .
وأخرج ابن أبي شيبة عن محمود بن لبيد قال : قال رسول الله صلى الله عليه وسلم : « إياكم وشرك السرائر . قالوا : وما شرك السرائر؟ قال : أن يقوم أحدكم يريد صلاته جاهداً لينظر الناس إليه ، فذلك شرك السرائر » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : من صلى صلاة والناس يرونه ، فليصل إذا خلا مثلها ، وإلا فإنما هي استهانة يستهين بها ربه .
وأخرج ابن أبي شيبة عن حذيفة مثله .
وأخرج البيهقي عن عمرو بن عبسة قال : إذا كان يوم القيامة ، جيء بالدنيا فيميز منها ما كان لله وما كان لغير الله رمي به في نار جهنم .

وأخرج ابن أبي شيبة عن أبي موسى الأشعري قال : خطبنا رسول الله صلى الله عليه وسلم ذات يوم فقال : « أيها الناس ، اتقوا الشرك فإنه أخفى من دبيب النمل . فقالوا : وكيف نتقيه وهو أخفى من دبيب النمل يا رسول الله! قال : قولوا : اللهم إنا نعوذ بك أن نشرك بك شيئاً نعلمه ونستغفر لما لا نعلم » .
وأخرج ابن أبي شيبة وابن المنذر والبيهقي في شعب الإيمان ، عن عبادة بن الصامت قال : يجاء بالدنيا يوم القيامة فيقال : ميزوا ما كان لله فيميز ، ثم يقول : ألقوا سائرها في النار .
وأخرج الحاكم وصححه والبيهقي في شعب الإيمان ، عن معاذ بن جبل : سمعت رسول الله صلى الله عليه وسلم يقول : « إن يسيراً من الرياء شرك ، وإن من عادى أولياء الله فقد بارز الله بالمحاربة ، وإن الله يحب الأبرار الأخفياء الأتقياء الذين إن غابوا لم يفتقدوا ، وإن حضروا لم يدعوا ولم يعرفوا ، قلوبهم مصابيح الدجى ، يخرجون من كل غبراء مظلمة » .
وأخرج البيهقي وضعفه عن أبي الدرداء ، أن رسول الله صلى الله عليه وسلم قال : « إن الإتقاء على العمل أشد من العمل ، إن الرجل ليعمل فيكتب له عمل صالح معمول به في السر ، يضعف أجره سبعين ضعفاً ، فلا يزال به الشيطان حتى يذكره للناس ، فيكتب علانية ويمحى تضعيف أجره كله ، ثم لا يزال به الشيطان حتى يذكره للناس الثانية ويحب أن يذكر ويحمد عليه فيمحى من العلانية ويكتب رياء ، فاتقى الله امرؤ صان دينه فإن الرياء شرك » .
وأخرج أحمد والبيهقي عن أبي أمامة ، عن النبي صلى الله عليه وسلم قال : « إن أحسن أوليائي عندي منزلة ، رجل ذو حظ من صلاة . . . أحسن عبادة ربه في السر وكان غامضاً في الناس لا يشار إليه بالأصابع ، عجلت منيته وقل تراثه وقلت بواكيه » .
وأخرج ابن سعد وأحمد والبيهقي ، عن أبي هند الداري : سمعت رسول الله صلى الله عليه وسلم يقول : « من قام مقام رياء أو سمعة ، رايا الله به يوم القيامة وسمع به » .
وأخرج البيهقي عن عمر بن النضر قال : بلغني أن في جهنم وادياً تعوّذ منه جهنم كل يوم أربعمائة مرةٍ أعد ذلك للمرائين من القراء .
وأخرج البيهقي عن أبي هريرة قال : خرج النبي صلى الله عليه وسلم فقال : « تعوّذ بالله من جب الحزن ، قيل من يسكنه؟ قال : المراؤون بأعمالهم » .
وأخرج البيهقي عن جابر قال : قال رسول الله صلى الله عليه وسلم : « يقول الله عز وجل : كل من عمل عملاً أراد به غيري فأنا منه بريء » .
وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اتقوا الشرك الأصغر ، قالوا : وما الشرك الأصغر؟ قال : الرياء يوم يجازي الله العباد بأعمالهم ، يقول : اذهبوا إلى الذين كنتم تراؤون في الدنيا ، انظروا . . . هل تصيبون عندهم جزاء؟ » .

وأخرج أبو نعيم في الحلية عن محمد بن الحنفية قال : كل ما لا يبتغى به وجه الله يضمحل .
وأخرج ابن أبي شيبة وأحمد في الزهد ، عن أبي العالية قال : قال لي أصحاب محمد صلى الله عليه وسلم : يا أبا العالية ، لا تعمل لغير الله فيكلك الله عز وجل إلى عملت له .
وأخرج ابن أبي شيبة عن ربيع بن خُثيم قال : ما لم يرد به وجه الله عز وجل يضمحل .
وأخرج ابن الضريس في فضائل القرآن ، عن إسماعيل بن أبي رافع قال : بلغنا أن رسول الله صلى الله عليه وسلم قال : « ألا أخبركم بسورة ملأ عظمتها ما بين السماء والأرض ، شيعها سبعون ألف ملك؟ سورة الكهف ، من قرأها يوم الجمعة غفر الله له بها إلى الجمعة الأخرى وزيادة ثلاثة أيام من بعدها ، وأعطى نوراً يبلغ السماء ، ووقي من فتنة الدجال . ومن قرأ الخمس آيات من خاتمتها حين يأخذ مضجعه من فراشه ، حفظ وبعث من أي الليل شاء » .
وأخرج ابن جرير وابن مردويه عن معاوية بن أبي سفيان ، أنه تلا هذه الآية { فمن كان يرجو لقاء ربه } الآية . قال : إنها آخر آية نزلت من القرآن .
وأخرج الطبراني وابن مردويه عن أبي حكيم قال : قال رسول الله صلى الله عليه وسلم : « لو لم ينزل على أمتي إلا خاتمة سورة الكهف لكفتهم » .
وأخرج ابن راهويه والبزار وابن مردويه والحاكم وصححه والشيرازي في الألقاب ، عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم : « من قرأ في ليلة { فمن كان يرجو لقاء ربه } الآية ، كان له نور من عدن أبين إلى مكة حشوه الملائكة » .
وأخرج ابن الضريس عن أبي الدرداء قال : من حفظ خاتمة الكهف ، كان له نور يوم القيامة من لدن قرنه إلى قدمه . والله أعلم بالصواب .


مريم - تفسير الدرر المنثور

كهيعص (1) ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا (2) إِذْ نَادَى رَبَّهُ نِدَاءً خَفِيًّا (3) قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي وَاشْتَعَلَ الرَّأْسُ شَيْبًا وَلَمْ أَكُنْ بِدُعَائِكَ رَبِّ شَقِيًّا (4) وَإِنِّي خِفْتُ الْمَوَالِيَ مِنْ وَرَائِي وَكَانَتِ امْرَأَتِي عَاقِرًا فَهَبْ لِي مِنْ لَدُنْكَ وَلِيًّا (5) يَرِثُنِي وَيَرِثُ مِنْ آَلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيًّا (6) يَا زَكَرِيَّا إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَلْ لَهُ مِنْ قَبْلُ سَمِيًّا (7) قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَكَانَتِ امْرَأَتِي عَاقِرًا وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيًّا (8) قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِنْ قَبْلُ وَلَمْ تَكُ شَيْئًا (9) قَالَ رَبِّ اجْعَلْ لِي آَيَةً قَالَ آَيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَ لَيَالٍ سَوِيًّا (10) فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَنْ سَبِّحُوا بُكْرَةً وَعَشِيًّا (11)

أخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { كهيعص } قال : كبير ، هاد ، أمين ، عزيز ، صادق . وفي لفظ : كاف بدل كبير .
وأخرج عبد الرزاق وآدم بن أبي إياس وعثمان بن سعيد الدارمي في التوحيد ، وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في الأسماء والصفات ، عن ابن عباس { كهيعص } قال : كاف من كريم ، وهاء من هاد ، وياء من حكيم ، وعين من عليم ، وصاد من صادق .
وأخرج ابن أبي حاتم عن ابن مسعود وناس من الصحابة { كهيعص } هو الهجاء المقطع الكاف من الملك ، والهاء من الله ، والياء والعين من العزيز ، والصاد من المصوّر .
وأخرج ابن مردويه عن الكلبي ، أنه سئل عن { كهيعص } فحدث عن أبي صالح عن أم هانئ ، عن رسول الله صلى الله عليه وسلم قال : « كاف ، هاد ، عالم ، صادق » .
وأخرج عثمان بن سعيد الدارمي وابن ماجة وابن جرير ، عن فاطمة بنت علي قالت : كان ابن عباس يقول في { كهيعص } و ( حم ) و ( يس ) وأشباه هذا ، هو اسم الله الأعظم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { كهيعص } قسم أقسم الله به وهو من أسماء الله .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { كهيعص } قال : يقول : أنا الكبير الهادي عليّ أمين صادق .
وأخرج ابن أبي حاتم عن محمد بن كعب في قوله : { كهيعص } قال : الكاف من الملك ، والهاء من الله ، والعين من العزيز ، والصاد من الصمد .
وأخرج عبد بن حميد عن الربيع بن أنس في قوله : { كهيعص } قال : الكاف مفتاح اسمه كافي ، والهاء مفتاح اسمه هادي ، والعين مفتاح اسمه عالم ، والصاد مفتاح اسمه صادق .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله : { كهيعص } قال : يا من يجير ولا يجار عليه .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة في قوله : { كهيعص } قال : اسم من أسماء القرآن . والله أعلم .
وأخرج ابن أبي حاتم عن يحيى بن يعمر ، أنه كان يقرأ { ذكر رحمة ربك عبده زكريا } بنقل ، يقول : لما دخل عليها زكريا المحراب وجد عندها فاكهة الشتاء في الصيف ، وفاكهة الصيف في الشتاء . فقال : { ذكر رحمة ربك } .
وأخرج أحمد وأبو يعلى والحاكم وصححه وابن مردويه ، عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « كان زكريا نجاراً » .
وأخرج إسحق بن بشر وابن عساكر ، عن ابن عباس قال : إن زكريا بن دان أبا يحيى كان من أبناء الأنبياء الذين كانوا يكتبون الوحي ببيت المقدس .

وأخرج ابن المنذر ، عن ابن جريج في قوله : { إذ نادى ربه نداء خفياً } قال : لا يريد رياء .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { إذ نادى ربه نداء خفياً } أي بقلبه سراً . قال قتادة : إن الله يحب الصوت الخفي ، والقلب النقي .
وأخرج الحاكم وصححه ، عن ابن مسعود قال : كان آخر أنبياء بني إسرائيل زكريا بن إدريس من ذرية يعقوب دعا ربه سراً ، قال : { رب إني وهن العظم مني } إلى قوله : { خفت الموالي من ورائي } وهم العصبة { يرثني ويرث } نبوة { آل يعقوب } { فنادته الملائكة } وهو جبريل { إن الله يبشرك بغلام اسمه يحيى } فلما سمع النداء ، جاءه الشيطان فقال : يا زكريا ، إن الصوت الذي سمعت ليس من الله ، إنما هو من الشيطان يسخر بك ، فشك وقال : { أنى يكون لي غلام } يقول : من أين يكون؟ { وقد بلغني الكبر وامرأتي عاقر } ! قال الله : { قد خلقتك من قبل ولم تك شيئاً } .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وهن العظم مني } يقول : ضعف .
وأخرج عبد الرزاق وابن أبي حاتم ، عن مجاهد في قوله : { وهن العظم مني } قال : نحول العظم .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم ، عن قتادة في قوله : { ولم أكن بدعائك رب شقياً } قال : قد كنت تُعَودني الإجابة فيما مضى .
وأخرج ابن أبي حاتم ، عن ابن عيينة في قوله : { ولم أكن بدعائك رب شقياً } يقول : سعدت بدعائك وإن لم تعطني .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم ، عن سعيد بن العاص قال : أملى عليّ عثمان بن عفان من فيه { وإني خفت الموالي } بنقلها يعني بنصب الخاء والفاء وكسر التاء يقول قلت : { الموالي } .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وإني خفت الموالي من ورائي } قال : الورثة ، وهم عصبة الرجل .
وأخرج ابن أبي شيبة ، وعبد بن حميد وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وإني خفت الموالي من ورائي } قال : العصبة من آل يعقوب ، وكان من ورائه غلام ، وكان زكريا من ذرية يعقوب ، وفي لفظ : أيوب .
وأخرج الفريابي ، عن ابن عباس قال : كان زكريا لا يولد له ، فسأل ربه؟ فقال : { رب هب لي من لدنك ولياً يرثني ويرث من آل يعقوب } قال : يرثني مالي ، ويرث من آل يعقوب النبوة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، عن الحسن في قوله : { يرثني ويرث من آل يعقوب } قال : نبوته وعلمه . وقال رسول الله صلى الله عليه وسلم : « يرحم الله أخي زكريا ، ما كان عليه من ورثة ، ويرحم الله لوطاً ، إن كان ليأوي إلى ركن شديد » .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { يرثني ويرث من آل يعقوب } فيقول : يرث نبوتي ونبوة آل يعقوب .

وأخرج ابن أبي حاتم ، عن صالح في قوله : { ويرث من آل يعقوب } قال : النبوة يكون نبياً كما كان أبوه .
وأخرج ابن أبي حاتم ، عن الضحاك في قوله : { ويرث من آل يعقوب } قال : السنة والعلم .
وأخرج سعيد بن منصور وعبد بن حميد ، عن يحيى بن يعمر أنه قرأها : { وإني خفت الموالي من ورائي } مشددة بنصب الخاء ، وكسر التاء ، وقرأها : { يرثني ويرث من آل يعقوب } .
وأخرج عبد بن حميد ، عن ابن عباس أنه كان يقرأ { يرثني ويرث من آل يعقوب } .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { يرثني } مثقل مرفوع .
وأخرج ابن أبي حاتم ، عن محمد بن كعب قال : قال داود عليه السلام : « يا رب هب لي ابناً » فولد له ابن خرج عليه ، فبعث إليه داود جيشاً فقال : « إن أخذتموه سليماً فابعثوا إلي رجلاً أعرف السرور في وجهه ، وإن قتلتموه فابعثوا إلي رجلاً أعرف الشرّ في وجهه » فقتلوه فبعثوا إليه رجلاً أسود ، فلما رآه علم أنه قتل ، فقال : رب سألت أن تهب لي ابناً ، فخرج علي؟! فقال : إنك لم تستثن . قال محمد بن كعب : لم يقل كما قال زكريا : { واجعله رب رضياً } .
وأخرج ابن أبي حاتم ، عن مجاهد قال : لما دعا زكريا ربه أن يهب له غلاماً هبط جبريل عليه السلام - فبشره بيحيى . فقال زكريا عندها : { أنى يكون لي غلام } وأخبر بكبر سنه ، وعلة زوجته ، فأخذ جبريل عوداً يابساً ، فجعله بين كفي زكريا ، فقال : ادرجه بين كفيك ، ففعل ، فإذا في رأسه عود بين ورقتين يقطر منهما الماء . فقال جبريل : إن الذي أخرج هذا الورق من هذا العود ، قادر أن يخرج من صلبك ، ومن امرأتك العاقر غلاماً .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه ، عن ابن عباس في قوله : { لم نجعل له من قبل سميا } قال : لم يسم أحد يحيى قبله .
وأخرج عبد الرزاق وأحمد في الزهد وعبد بن حميد ، عن قتادة في قوله : { لم نجعل له من قبل سميا } قال : لم يسم أحد يحيى قبله .
وأخرج أحمد في الزهد ، عن عكرمة مثله .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { لم نجعل له من قبل سميا } قال : لم تلد العواقر مثله ولداً .
وأخرج أحمد في الزهد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لم نجعل له من قبل سميا } قال : مثلاً .
وأخرج أحمد في الزهد ، وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { لم نجعل له من قبل سميا } قال : شبيهاً .
وأخرج عبد بن حميد عن عطاء مثله .

وأخرج البخاري في تاريخه ، عن يحيى بن خلاد الزرقي ، أنه لما ولد أتي به النبي صلى الله عليه وسلم فحنكه وقال : لأسمينه اسماً لم يسم بعد يحيى بن زكريا فسماه يحيى .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد وأبو داود وابن جرير والحاكم وصححه وابن مردويه ، عن ابن عباس قال : لا أدري كيف كان رسول الله صلى الله عليه وسلم يقرأ هذا الحرف { عتياً } أو عييا .
وأخرج ابن الأنباري في الوقف والابتداء والحاكم ، عن ميمون بن مهران : أن نافع بن الأزرق سأل ابن عباس؟ فقال : أخبرني عن قول الله : { وقد بلغت من الكبر عتيا } ما العتي؟ قال : البؤس من الكبر قال الشاعر :
إنما يعذر الوليد ولا يعذر ... من كان في الزمان عتيا
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وقد بلغت من الكبر عتيا } قال : نحول العظم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وقد بلغت من الكبر عتيا } يقول : هرماً .
وأخرج ابن أبي حاتم ، عن ابن زيد { وقد بلغت من الكبر عتيا } قال : العتي الذي قد عتا من الولد فيما يرى في نفسه لا ولادة فيه .
وأخرج عبد الرزاق وابن أبي حاتم ، عن الثوري قال : بلغني أن زكريا كان ابن سبعين سنة .
وأخرج ابن أبي حاتم ، عن ابن المبارك { وقد بلغت من الكبر عتيا } قال : ستين سنة .
وأخرج الرامهرمزي في الإسناد ، عن وهب بن منبه { وقد بلغت من الكبر عتيا } قال : هذه المقالة وهو ابن ستين أو خمس وستين .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ عتيا برفع العين .
وأخرج عبد بن حميد ، عن يحيى بن وثاب أنه قرأها { عتيا } وصليا ، بكسر العين والصاد .
وأخرج ابن أبي حاتم ، عن عبد الله بن عقيل أنه قرأ « وقد بلغت من الكبر عسيا » بالسين ورفع العين .
وأخرج عبد بن حميد وابن المنذر والحاكم ، عن نوف في قوله : { قال رب اجعل لي آية } قال : أعطني آية أنك قد استجبت لي . فقال : { آيتك ألا تكلم الناس ثلاث ليال سوياً } قال ختم على لسانه وهو صحيح سوي ليس به من مرض ، فلم يتكلم ثلاثة أيام .
وأخرج ابن جرير ، عن ابن عباس في قوله : { ألا تكلم الناس ثلاث ليال سوياً } قال : اعتقل لسانه من غير مرض .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ثلاث ليال سويا } قال : من غير خرس .
وأخرج عبد بن حميد ، عن عكرمة والضحاك مثله .
وأخرج عبد بن حميد ، عن مجاهد في قوله : { ثلاث ليال سويا } قال : صحيحاً لا يمنعك الكلام مرض .
وأخرج ابن أبي حاتم ، عن ابن زيد في الآية قال : حبس لسانه فكان لا يستطيع أن يكلم أحداً ، وهو في ذلك يسبح ويقرأ التوراة ، فإذا أراد كلام الناس لم يستطع أن يكلمهم .

وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { فخرج على قومه من المحراب } قال : المحراب مصلاه .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { فأوحى إليهم } قال : كتب لهم .
وأخرج عبد الرزاق وعبد بن حميد ، عن الحكم { فأوحى إليهم } قال : كتب لهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد { فأوحى إليهم } قال فأشار زكريا .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم ، عن محمد بن كعب { فأوحى إليهم أن سبحوا } قال : أشار إليهم إشارة .
وأخرج عبد بن حميد وابن المنذر ، عن سعيد بن جبير { فأوحى إليهم } قال : أومأ إليهم .
وأخرج ابن أبي حاتم والحاكم وصححه ، عن ابن عباس في قوله : { فأوحى إليهم أن سبحوا } قال : صلوا .
وأخرج ابن أبي حاتم ، عن أبي العالية في قوله : { بكرة وعشيا } قال : أمرهم بالصلاة بكرة وعشيا .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة { فأوحى إليهم أن سبحوا بكرة وعشيا } قال : البكرة ، صلاة الفجر ، وعشيا ، صلاة العصر .


مريم - تفسير الدرر المنثور

يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآَتَيْنَاهُ الْحُكْمَ صَبِيًّا (12) وَحَنَانًا مِنْ لَدُنَّا وَزَكَاةً وَكَانَ تَقِيًّا (13) وَبَرًّا بِوَالِدَيْهِ وَلَمْ يَكُنْ جَبَّارًا عَصِيًّا (14) وَسَلَامٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَيًّا (15)

أخرج ابن أبي شيبة ، وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { يا يحيى خذ الكتاب بقوة } قال : بجد { وآتيناه الحكم صبياً } قال : الفهم .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { خذ الكتاب بقوة } يقول : اعمل بما فيه من فرائضه .
وأخرج ابن المنذر ، عن مالك بن دينار قال : سألنا عكرمة عن قوله : { وآتيناه الحكم صبياً } قال : اللب .
وأخرج أبو نعيم وابن مردويه والديلمي ، عن ابن عباس ، « عن النبي صلى الله عليه وسلم في قوله : { وآتيناه الحكم صبياً } قال : أعطي الفهم والعبادة وهو ابن سبع سنين » .
وأخرج عبد الله بن أحمد في زائد الزهد وابن أبي حاتم ، عن قتادة في قوله : { وآتيناه الحكم صبياً } قال : وهو ابن ثلاث سنين .
وأخرج أحمد في الزهد وابن المنذر وابن أبي حاتم والخرائطي وابن عساكر ، عن معمر بن راشد في قوله : { وآتيناه الحكم صبياً } قال : بلغني أن الصبيان قالوا ليحيى بن زكريا : اذهب بنا نلعب ، قال : ما للعب خلقت . فهو قوله : { وآتيناه الحكم صبياً } .
وأخرج عبد الرزاق وعبد بن حميد من طريق معمر ، عن قتادة قال : جاء الغلمان إلى يحيى بن زكريا فقال : ما للعب خلقت . قال : فأنزل الله { وآتيناه الحكم صبياً } .
وأخرجه ابن عساكر ، عن معاذ بن جبل مرفوعاً .
وأخرج الحاكم في تاريخه من طريق سهل بن سعيد عن الضحاك ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم - قال الغلمان ليحيى بن زكريا : اذهب بنا نلعب ، فقال يحيى : ما للعب خلقنا! اذهبوا نصلي . فهو قول الله : { وآتيناه الحكم صبياً } .
وأخرج ابن مردويه والبيهقي في شعب الإيمان ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من قرأ القرآن قبل أن يحتلم ، فقد أوتي الحكم صبياً » .
وأخرجه ابن أبي حاتم عن ابن عباس موقوفاً .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والزجاجي في أماليه والحاكم وصححه والبيهقي في الأسماء والصفات من طريق عكرمة ، عن ابن عباس في قوله : { وحناناً } قال : لا أدري ما هو ، إلا أني أظنه تعطف الله على خلقه بالرحمة .
وأخرج ابن جرير ، عن سعيد بن جبير قال : سألت ابن عباس عن قوله : { وحناناً } فلم يجر فيها شيئاً .
وأخرج ابن المنذر وابن أبي حاتم من طريق علي بن أبي طلحة عن ابن عباس في قوله : { وحناناً من لدنا } قال : رحمة من عندنا .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له أخبرني عن قوله : { وحناناً من لدنا } قال : رحمة من عندنا .

قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت طرفة بن العبد البكري وهو يقول :
أبا منذر أفنيت فاستبق بعضنا ... حنانيك بعض لشر أهون من بعض
وأخرج عبد بن حميد ، عن مجاهد { وحناناً من لدنا } قال : تعطفاً من ربه عليه .
وأخرج عبد بن حميد ، عن الحسن { وحناناً من لدنا } قال : الرحمة .
وأخرج عبد بن حميد ، عن الربيع { وحناناً من لدنا } قال : { رحمة من عندنا } لا يملك عطاءها أحد غيرنا .
وأخرج الحكيم الترمذي ، عن سعيد الجهني في قوله : { وحناناً من لدنا } قال : الحنان المحبب .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة { وحناناً من لدنا } قال : رحمة من عندنا { وزكاة } قال صدقة .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وزكاة } قال : بركة . وفي قوله : { وكان تقياً } قال : طهر فلم يعمل بذنب .
وأخرج ابن أبي حاتم ، عن سفيان بن عيينة أنه سئل عن قوله : { وكان تقياً } قال : لم يعصه ولم يهم بها .
وأخرج عبد الرزاق وأحمد في الزهد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ولم يكن جباراً عصياً } قال : كان سعيد بن المسيب يقول : قال النبي صلى الله عليه وسلم « ما من أحد يلقى الله يوم القيامة إلا ذا ذنب ، إلا يحيى بن زكريا » قال قتادة : وقال الحسن : قال النبي صلى الله عليه وسلم « ما أذنب يحيى بن زكريا قط ولا هم بامرأة » .
وأخرج إسحق بن بشر وابن عساكر ، عن ابن عباس في قوله : { ذكر رحمة ربك عبده زكريا } قال : ذكره الله برحمته منه حيث دعاه { إذ نادى ربه نداء خفياً } يعني دعا ربه { دعاء خفياً } في الليل ، لا يسمع أحداً ، أو يسمع أذنيه . فقال : { رب إني وهن العظم مني } يعني ضعف العظم مني { واشتعل الرأس شيباً } يعني غلب البياض السواد { ولم أكن بدعائك رب شقياً } أي لم أدعك قط فخيبتني فيما مضى ، فتخيبني فيما بقي ، فكما لم أشق بدعائي فيما مضى ، فكذلك لا أشقى فيما بقي ، عوّدتني الإجابة من نفسك . { وإني خفت الموالي من ورائي } فلم يبق لي وارث ، وخفت العصبة أن ترثني { فهب لي من لدنك ولياً } يعني من عندك ولداً { يرثني } يعني يرث محرابي ، وعصاي وبرنس العربان ، وقلمي الذي أكتب به الوحي { ويرث من آل يعقوب } النبوّة { واجعله رب رضياً } يعني مرضياً عندك زاكياً بالعمل ، فاستجاب الله له ، فكان قد دخل في السن هو وامرأته . فبينا هو قائم يصلي في المحراب ، حيث يذبح القربان ، إذا هو برجل عليه البياض حياله ، وهو جبريل فقال : { يا زكريا إن الله يبشرك بغلام اسمه يحيى } هو اسم من أسماء الله ، اشتق من حي سماه الله فوق عرشه { لم نجعل له من قبل سميا } لم يجعل لزكريا من قبل يحيى ولد له { هل تعلم له سميا } يعني هل تعلم له ولداً ، ولم يكن لزكريا قبله ولد ، ولم يكن قبل يحيى أحد يسمى يحيى قال : وكان اسمه حياً ، فلما وهب الله لسارة إسحق ، فكان اسمها يسارة ، ويسارة من النساء التي لا تلد ، وسارة من النساء : الطالقة الرحم التي تلد فسماها الله سارة وحول الياء من سارة إلى حي فسماه يحيى ، فقال : { رب أنى يكون لي غلام وكانت امرأتي عاقراً } خاف أنها لا تلد .

قال : { كذلك قال ربك } { يا زكريا هو عليّ هين وقد خلقتك من قبل } أن أهب لك يحيى { ولم تك شيئاً } وكذلك أقدر على أن أخلق من الكبير والعاقر . وذلك أن إبليس أتاه فقال : يا زكريا ، دعاؤك كان خفياً فأجبت بصوت رفيع ، وبشرت بصوت عال ، ذلك صوت من الشيطان ، ليس من جبريل ، ولا من ربك . { قال رب اجعل لي آية } حتى أعرف أن هذه البشرى منك . { قال آيتك أَلا تكلم الناس ثلاث ليال سوياً } يعني صحيحاً من غير خرس . فحاضت زوجته ، فلما طهرت طاف عليها فاستحملت ، فأصبح لا يتكلم وكان إذا أراد التسبيح والصلاة أطلق الله لسانه فإذا أراد أن يكلم الناس؛ اعتقل لسانه فلا يستطيع أن يتكلم ، وكانت عقوبة له لأنه بشر بالولد فقال : { أَنى يكون لي غلام } فخاف أن يكون الصوت من غير الله { فخرج على قومه من المحراب } يعني من مصلاه الذي كان يصلي فيه . فأوحى إليهم بكتاب كتبه بيده { أن سبحوا بكرة وعشياً } يعني صلوا صلاة الغداة والعصر ، فولد له يحيى على ما بشره الله نبياً تقياً صالحاً { يا يحيى خذ الكتاب بقوة } يعني بجد وطاعة واجتهاد وشكر وبالعمل بما فيه { وآتيناه الحكم } يعني الفهم { صبياً } صغيراً وذلك أنه مر على صبية أتراب له ، يلعبون على شاطئ نهر بطين وبماء ، فقالوا : يا يحيى تعالَ حتى نلعب ، فقال : سبحان الله! أو للعب خلقنا؟! { وحناناً } يعني ورحمة { منا } وعطفاً { وزكاة } يعني وصدقة على زكريا { وكان تقياً } يعني مطهراً مطيعاً لله { وبراً بوالديه } كان لا يعصيهما { ولم يكن جباراً } يعني قتال النفس التي حرم الله قتلها { عصياً } يعني عاصياً لربه . { وسلام عليه } يعني حين سلم الله عليه { يوم ولد ويوم يموت ويوم يبعث حياً } .
وأخرج ابن أبي حاتم من طريق عبد الرحمن بن القاسم قال : قال مالك : بلغني أن عيسى ابن مريم ويحيى بن زكريا عليهما السلام ابنا خالة ، وكان حملهما جميعاً معاً ، فبلغني أن أم يحيى ، قالت لمريم : إني أرى ما في بطني يسجد لما في بطنك . قال مالك : أرى ذلك لتفضيل الله عيسى ، لأن الله جعله يحيي الموتى ، ويبرئ الأكمه والأبرص ، ولم يكن ليحيى عيشة إلا عشب الأرض ، وإن كان ليبكي من خشية الله ، حتى لو كان على خده القار لأذابه ، ولقد كان الدمع اتخذ في وجهه مجرى .

وأخرج ابن المنذر وابن أبي حاتم وابن مردويه وابن خزيمة والدارقطني في الأفراد وأبو نصر السجزي في الإبانة والطبراني ، عن ابن عباس قال : « كنا في حلقة في مسجد النبي صلى الله عليه وسلم نتذاكر فضائل الأنبياء ، فذكرنا نوحاً وطول عبادته ، وذكرنا إبراهيم وموسى وعيسى فخرج علينا رسول الله صلى الله عليه وسلم فقال : » ما تذاكرون بينكم « فذكرنا له ، فقال : أما إنه لا ينبغي أن يكون أحد خيراً من يحيى بن زكريا أما سمعتم الله كيف وصفه في القرآن { يا يحيى خذ الكتاب بقوّة } إلى قوله : { وكان تقياً } لم يعمل سيئة قط ولم يهم بها » .
وأخرج ابن عساكر عن ابن شهاب : « أن النبي صلى الله عليه وسلم خرج على أصحابه يوماً وهم يتذاكرون فضل الأنبياء فقال قائل : موسى كلمه الله تكليماً ، وقال قائل : عيسى روح الله وكلمته ، وقال قائل : إبراهيم خليل الله ، فقال النبي صلى الله عليه وسلم : » أين الشهيد ابن الشهيد يلبس الوبر ويأكل الشجر مخافة الذنب يحيى بن زكريا « » .
وأخرج أحمد والحكيم الترمذي في نوادر الأصول والحاكم وابن مردويه ، عن ابن عباس أن النبي صلى الله عليه وسلم قال : « ما من أحد من ولد آدم إلا وقد أخطأ ، أو هم بخطيئة ، إلا يحيى بن زكريا ، لم يهم بخطيئة ولم يعملها » .
وأخرج ابن إسحق وابن أبي حاتم والحاكم عن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم : « كل بني آدم يأتي يوم القيامة وله ذنب ، إلا ما كان من يحيى بن زكريا » .
وأخرج أحمد في الزهد وابن عساكر ، عن يحيى بن جعدة قال : قال رسول الله صلى الله عليه وسلم : « لا ينبغي لأحد أن يقول : أنا خير من يحيى بن زكريا ، ما هم بخطيئة ولا حاكت في صدره امرأة » .
وأخرج ابن عساكر عن ضمرة بن حبيب قال : قال النبي صلى الله عليه وسلم : « ما بعلت النساء عن ولد ينبغي له أن يقول : أنا أفضل من يحيى بن زكريا لم يحك في صدره خطيئة ولم يهم بها » .
وأخرج ابن عساكر عن علي بن أبي طلحة رفعه قال : ما ارتكض في النساء من جنين ينبغي له أن يقول : أنا أفضل من يحيى بن زكريا ، لأنه لم يحك في صدره خطيئة ولم يهم بها « .
وأخرج عبد الرزاق وأحمد في الزهد وعبد بن حميد وابن جرير وابن أبي حاتم ، عن الحسن قال : إن عيسى ويحيى التقيا فقال يحيى لعيسى : استغفر لي أنت خير مني فقال له عيسى : بل أنت خير مني ، سلم الله عليك ، وسلمت أنا على نفسي ، فعرف والله فضلها .

وأخرج أحمد وأبو يعلى وابن حبان والطبراني والحاكم والضياء ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « الحسن والحسين سيداً شباب أهل الجنة - إلا ابني الخالة - عيسى ابن مريم ، ويحيى بن زكريا » .
وأخرج الحاكم من طريق سمرة ، عن كعب قال : كان يحيى لا يقرب النساء ولا يشتهيهن ، وكان شاباً حسن الوجه ، لين الجناح ، قليل الشعر ، قصير الأصابع ، طويل الأنف ، أقرن الحاجبين ، رقيق الصوت ، كثير العبادة ، قوياً في الطاعة .
وأخرج البيهقي في الشعب وضعفه وابن عساكر ، عن أبي بن كعب : سمعت رسول الله صلى الله عليه وسلم يقول : « إن من هوان الدنيا على الله ، أن يحيى بن زكريا قتلته امرأة » .
وأخرج الحاكم عن عبد الله بن الزبير قال : من أنكر البلاء ، فإني لا أنكره ، لقد ذكر لي أنما قتل يحيى بن زكريا في زانية .
وأخرج إسحق بن بشر وابن عساكر من طريقه : أنا أبو يعقوب الكوفي ، عن عمرو بن ميمون ، عن أبيه ، عن ابن عباس : أن رسول الله صلى الله عليه وسلم ليلة أسري به رأى زكريا في السماء فسلم عليه فقال له : « يا أبا يحيى ، خبرني عن قتلك كيف كان؟ ولم قتلك بنو إسرائيل؟ قال : يا محمد ، إن يحيى كان خير أهل زمانه ، وكان أجملهم وأصبحهم وجهاً ، وكان كما قال الله : { سيداً وحصوراً } وكان لا يحتاج إلى النساء ، فهويته امرأة ملك بني إسرائيل وكانت بغية فأرسلت إليه ، وعصمه الله وامتنع يحيى وأبى عليها ، وأجمعت على قتل يحيى ، وَلَهُم عيد يجتمعون في كل عام ، وكانت سنة الملك أن يوعد ولا يخلف ولا يكذب ، فخرج الملك للعيد فقامت امرأته فشيعته ، وكان بها معجباً ، ولم تكن تسأله فيما مضى ، فلما أن شيعته قال الملك : سليني فما تسأليني شيئاً إلا أعطيتك ، قالت : أريد دم يحيى بن زكريا . قال لها : سليني غيره . قالت : هو ذاك . قال : هو لك ، فبعثت جلاوزتها إلى يحيى وهو في محرابه يصلي ، وأنا إلى جانبه أصلي ، فذبح في طست ، وحمل رأسه ودمه إليها . فقال النبي صلى الله عليه وسلم : فما بلغ من صبرك؟ قال : ما انفتلت من صلاتي ، فلما حمل رأسه إليها ووضع بين يديها ، - فلما أمسوا - خسف الله بالملك وأهل بيته وحشمه ، فلما أصبحوا قالت بنو إسرائيل : لقد غضب إله زكريا لزكريا ، فتعالوا حتى نغضب لملكنا ، فنقتل زكريا ، فخرجوا في طلبي ليقتلوني ، فجاءني النذير ، فهربت منهم وإبليس أمامهم يدلهم علي : فلما أن تخوفت أن لا أعجزهم ، عرضت لي شجرة فنادتني فقالت : إلي إلي ، وانصدعت لي ، فدخلت فيها ، وجاء إبليس حتى أخذ بطرف ردائي ، والتأمت الشجرة وبقي طرف ردائي خارجاً من الشجرة ، وجاء بنو إسرائيل ، فقال إبليس : أما رأيتموه دخل هذه الشجرة! هذا طرف ردائه دخل به الشجرة ، فقالوا : نحرق هذه الشجرة ، فقال إبليس : شقوه بالمنشار شقاً .

قال : فشققت مع الشجرة بالمنشار . فقال له النبي صلى الله عليه وسلم : يا زكريا ، هل وجدت له مساً أو وَجعاً؟ قال : لا ، إنما وجدت تلك الشجرة جعل الله روحي فيها « .
وأخرج ابن عساكر ، عن وهب بن منبه أن زكريا هرب ودخل جوف شجرة ، فوضع على الشجرة المنشار وقطع بنصفين ، فلما وقع المنشار على ظهره أنَّ ، فأوحى الله » يا زكريا إما أن تكف عن أنينك ، أو أقلب الأرض ومن عليها « فسكت حتى قطع نصفين .
وأخرج أحمد في الزهد وابن عساكر عن يزيد بن ميسرة قال : كان طعام يحيى بن زكريا الجراد وقلوب الشجر ، وكان يقول : من أنعم منك يا يحيى؟ طعامك الجراد وقلوب الشجر .
وأخرج ابن أبي شيبة وأحمد في الزهد وابن عساكر ، عن أبي إدريس الخولاني وابن المبارك وأحمد في الزهد وأبو نعيم ، عن مجاهد قالا : كان طعم يحيى بن زكريا العشب ، وإن كان ليبكي من خشية الله ، حتى لو كان القار على عينه لأحرقه! ولقد كانت الدموع اتخذت مجرى في وجهه .
وأخرج ابن عساكر ، عن يونس بن ميسرة قال : مر يحيى بن زكريا على دينار فقال : قبح هذا الوجه يا دينار ، يا عبد العبيد ، ومعبد الأحرار .
وأخرج البيهقي في سننه ، عن مجاهد قال : سأل يحيى بن زكريا ربه؟ قال : رب ، اجعلني أسلم على ألسنة الناس ، ولا يقولون فيّ إلا خيراً . فأوحى الله إليه : » يا يحيى لم أجعل هذا لي ، فكيف أجعله لك؟ « .
وأخرج أحمد والبيهقي في الشعب وابن عساكر ، عن ثابت البناني قال : بلغنا أن إبليس ظهر ليحيى بن زكريا ، فرأى عليه معاليق من كل شيء ، فقال له يحيى : ما هذه؟! قال : هذه الشهوات التي أصيب بها بنو آدم . قال له يحيى : هل لي فيها شيء؟ قال : لا . قال : فهل تصيب مني شيئاً؟ قال : ربما شبعت ، فثقلناك عن الصلاة والذكر . قال : هل غيره؟ قال : لا . قال : لا جرم ، لا أشبع أبداً .
وأخرج ابن عساكر من طريق علي بن زيد بن جدعان ، عن علي بن الحسين ، عن الحسين بن علي قال : كان ملك مات وترك امرأته وابنته ، فورث ملكه أخوه ، فأراد أن يتزوج امرأة أخيه ، فاستشار يحيى بن زكريا في ذلك ، وكانت الملوك في ذلك الزمان يعلمون بأمر الأنبياء ، فقال له : لا تتزوّجها فإنها بغي ، فبلغ المرأة ذلك ، فقالت : ليقتلن يحيى أو ليخرجن من ملكه . فعمدت إلى ابنتها فصيغتها ، ثم قالت اذهبي إلى عمك عند الملأ ، فإنه إذا رآك سيدعوك ، ويجلسك في حجره ويقول : سليني ما شئت ، فإنك لن تسأليني شيئاً إلا أعطيتك ، فإذا قال لك قولي : فقولي لا أسألك شيئاً إلا رأس يحيى ، وكانت الملوك إذا تكلم أحدهم بشيء على رؤوس الملأ ، ثم لم يمض له ، نزع من ملكه .

ففعلت ذلك ، فجعل يأتيه الموت من قتله يحيى ، وجعل يأتيه الموت من خروجه من ملكه ، فاختار ملكه ، فقتله ، فساخت بأمها الأرض . قال ابن جدعان : فحدثت بهذا الحديث ابن المسيب ، فقال : أما أخبرك كيف كان قتل زكريا؟ قلت : لا . قال : إن زكريا حيث قتل ابنه ، انطلق هارباً منهم ، واتبعوه حتى أتى على شجرة ذات ساق ، فدعته إليها فانطوت عليه ، وبقيت من ثوبه هدبة تلعبها الريح ، فانطلقوا إلى الشجرة فلم يجدوا أثره عندها ، فنظروا تلك الهدبة ، فدعوا المنشار ، فقطعوا الشجرة فقطعوه فيها .
وأخرج ابن عساكر عن ابن عمرو قال : التي قتلت يحيى بن زكريا امرأة ورثت الملك عن آبائها ، فأتيت برأس يحيى وهي على سريرها ، فقال للأرض خذيها فأخذتها وسريرها فذهب بها .
وأخرج إسحق بن بشر وابن عساكر ، عن عبد الله بن الزبير : أن ملكاً أراد أن يتزوج ابنة أخيه ، فاستفتى يحيى بن زكريا؟ فقال : لا تحل لك . فسألت قتله؟ فبعث إليه - وهو في محرابه يصلي - فذبحوه ، ثم حزوا رأسه وأتوا به الملك ، فجعل الرأس يقول : لا يحل لك ما تريد .
وأخرج ابن عساكر عن ابن شوذب قال : قال يحيى بن زكريا للذي جاء يحز رأسه : أما تعلم أني نبي؟ قال : بلى ، ولكني مأمور .
وأخرج الحاكم وابن عساكر ، عن ابن عباس قال : أوحى الله إلى محمد - صلى الله عليه وسلم - إني قتلت بيحيى بن زكريا سبعين ألفاً وإني قاتل بابن ابنتك سبيعن ألفا وسبعين ألفاً .
وأخرج ابن عساكر ، عن شمر بن عطية قال : قتل على الصخرة التي في بيت المقدس سبعون نبياً منهم يحيى بن زكريا .
وأخرج ابن عساكر عن قرة قال : ما بكت السماء على أحد ، إلا على يحيى بن زكريا ، والحسين بن علي ، وحمرتها بكاؤها .
وأخرج أحمد في الزهد ، عن خالد بن ثابت الربعي قال : لما قتل فجرة بني إسرائيل - يحيى بن زكريا ، أوحى الله إلى نبي من أنبيائهم : أن قل لبني إسرائيل « إلى متى تجترئون على أن تعصوا أمري ، وتقتلوا رسلي؟ وحتى متى أضمكم في كنفي؟ كما تضم الدجاجة أولادها في كنفها ، فتجترئون علي! اتقوا ، لا أؤاخذاكم بكل دم كان بين ابني آدم ويحيى بن زكريا ، واتقوا ، أن أصرف عنكم وجهي ، فإني إن صرفت عنكم وجهي لا أقبل عليكم إلى يوم القيامة » .
وأخرج أحمد عن سعيد بن جبير قال : لما قتل يحيى عليه السلام قال : بعض أصحابه لصاحب له : ابعث إلي بقميص نبي الله يحيى أشمه ، فبعث به إليه ، فإذا سداه ولحمته ليف! .

وأخرج الحكيم الترمذي في نوادر الأصول ، عن يونس بن عبيد قال : بلغنا أنه كان رجل يجور على مملكته ويعدي عليهم ، فائتمروا بقتله ، فقالوا : نبي الله زكريا بين أظهرنا ، فلو أتيناه فأتوا منزله ، فإذا فتاة جميلة رائعة قد أشرق لها البيت حسناً ، فقالوا : من أنتِ؟ قالت : امرأة زكريا . فقالوا فيما بينهم : كنا نرى نبي الله لا يريد الدنيا ، فإذا هو عنده امرأة من أجمل النساء ، ثم إنهم رأوه في عمل عند قوم ويعمل لهم ، حتى إذا حضر غداؤه قرب رغيفين ، فأكل ولم يدعهم ، ثم قام فعمل بقية عمله ، ثم علق خفيه على عنقه والمسحاة والكساء ، قال : ما حاجتكم؟ قالوا : قد جئنا لأمر ، ولقد كاد يغلبنا ما رأينا ، على ما جئنا له . قال : فهاتوا؟ قالوا : أتينا منزلك ، فإذا امرأة جميلة رائعة! وكنا نرى نبي الله لا يريد الدنيا ، فقال : إني إنما تزوجت امرأة جميلة رائعة ، لأكف بها بصري ، وأحفظ بها فرجي ، فخرج نبي الله مما قالوا . قالوا : ورأيناك قدمت رغيفين ، فأكلت ولم تدعنا؟! قال : إن القوم استأجروني على عمل ، فخشيت أن أضعف عن عملهم ، ولو أكلتم معي لم يكفني ولم يكفكم ، فخرج نبي الله مما قالوا . قالوا : ورأيناك وضعت خفيك على عنقك ، والمسحاة والكساء . فقال : إن هذه الأرض جديدة ، وكرهت أن أنقل تراب هذه في هذه ، فخرج نبي الله مما قالوا . قالوا : إن هذا الملك يجور علينا ويظلمنا ، وقد ائتمرنا لقتاله . قال : أي قوم ، لا تفعلوا ، فإن إزالة جبل من أصله أهون من إزالة ملك مؤجل . والله أعلم .

وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انْتَبَذَتْ مِنْ أَهْلِهَا مَكَانًا شَرْقِيًّا (16) فَاتَّخَذَتْ مِنْ دُونِهِمْ حِجَابًا فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا (17) قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَنِ مِنْكَ إِنْ كُنْتَ تَقِيًّا (18) قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا (19) قَالَتْ أَنَّى يَكُونُ لِي غُلَامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيًّا (20) قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ وَلِنَجْعَلَهُ آَيَةً لِلنَّاسِ وَرَحْمَةً مِنَّا وَكَانَ أَمْرًا مَقْضِيًّا (21) فَحَمَلَتْهُ فَانْتَبَذَتْ بِهِ مَكَانًا قَصِيًّا (22) فَأَجَاءَهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يَا لَيْتَنِي مِتُّ قَبْلَ هَذَا وَكُنْتُ نَسْيًا مَنْسِيًّا (23) فَنَادَاهَا مِنْ تَحْتِهَا أَلَّا تَحْزَنِي قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيًّا (24)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { إذ انتبذت } أي انفردت { من أهلها مكاناً شرقياً } قال : قبل المشرق شاسعاً متنحياً .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { انتبذت من أهلها مكاناً شرقياً } قال : مكاناً أظلتها الشمس أن يراها أحد منهم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس قال : إنما اتخذت النصارى المشرق قبلةً ، لأن مريم اتخذت من أهلها مكاناً شرقياً ، فاتخذوا ميلاده قبلة ، وإنما سجدت اليهود على حرف ، حين نتق فوقهم الجبل ، فجعلوا يتخوفون وهم ينظرون إليه ، يتخوفون أن يقع عليهم ، فسجدوا سجدة رضيها الله فاتخذوها سنة .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : إن أهل الكتاب ، كتب عليهم الصلاة إلى البيت والحج إليه ، وما صرفهم عنه إلا قول ربك : { فانتبذت من أهلها مكاناً شرقياً } قال : خرجت منهم مكاناً شرقياً ، فصلوا قبل مطلع الشمس .
وأخرج ابن عساكر من طريق داود بن أبي هند ، عن سعيد بن جبير ، عن ابن عباس قال : لما بلغت مريم ، فإذا هي في بيتها منفصلة ، إذ دخل عليها رجل بغير إذن ، فخشيت أن يكون دخل عليها ليغتالها فقالت : { إني أعوذ بالرحمن منك إن كنت تقياً } قال : { إنما أنا رسول ربك لأهب لك غلاما زكياً } قالت : { أنى يكون لي غلام ولم يمسسني بشر ولم أك بغياً } قال : { كذلك قال ربك } فجعل جبريل يردد ذلك عليها وتقول : { أنى يكون لي غلام } وتغفلها جبريل ، فنفخ في جيب درعها ، ونهض عنها ، واستمر بها حملها ، فقالت : إن خرجت نحو المغرب ، فالقوم يصلون نحو المغرب ، ولكن أخرج نحو المشرق ، حيث لا يراني أحد ، فخرجت نحو المشرق ، فبينما هي تمشي ، إذ جاءها المخاض ، فنظرت هل تجد شيئاً تستتر به؟ فلم تر إلا جذع النخلة ، فقال : أستتر بهذا الجذع من الناس . وكان تحت الجذع نهر يجري ، فانضمت إلى النخلة ، فلما وضعته ، خر كل شيء يعبد من دون الله في مشارق الأرض ومغاربها ساجداً لوجهه . وفزع إبليس ، فخرج فصعد فلم ير شيئاً ينكره ، وأتى المشرق فلم ير شيئاً ينكره ، وجعل لا يصبر فأتى المغرب لينظر ، فلم ير شيئاً ينكره . فبينا هو يطوف إذ مر بالنخلة ، فإذا هو بامرأة معها غلام قد ولدته ، وإذا بالملائكة قد أحدقوا بهَا ، وبابنها وبالنخلة فقال : ههنا حدث الأمر ، فمال إليهم فقال : أي شيء هذا الذي حدث؟ فكلمته الملائكة فقالوا : نبي ولد بغير ذكر . قال : أما والله لأضِلَّنَ به أكثر العالمين . أضل اليهود فكفروا به ، وأضل النصارى فقالوا : هو ابن الله . قال : وناداها ملك من تحتها { قد جعل ربك تحتك سرياً } قال إبليس : ما حملت أنثى إلا بعلمي ، ولا وضعته إلا على كفي ، ليس هذا الغلام! لم أعلم به حين حملته أمه ، ولم أعلم به حين وضعته .

وأخرج الحاكم وصححه والبيهقي في الأسماء والصفات وابن عساكر من طريق السدي ، عن أبي مالك ، عن ابن عباس وعن مرة بن مسعود - رضي الله عنهما - قالا : خرجت مريم إلى جانب المحراب لحيض أصابها ، فلما طهرت إذ هي برجل معها { فتمثل لها بشراً } ففزعت ، وقال : { إني أعوذ بالرحمن منك إن كنت تقياً } فخرجت وعليها جلبابها فأخذ بكمها ، فنفخ في جيب درعها ، - وكان مشقوقاً من قدامها - فدخلت النفخة صدرها ، فحملت فأتتها أختها امرأة زكريا ليلة تزورها ، فلما فتحت لها الباب التزمتها ، فقالت امرأة زكريا : يا مريم ، أشعرت أني حبلى . قالت مريم : أشعرت أيضاً أني حبلى ، فقالت امرأة زكريا : فإني وجدت ما في بطني يسجد للذي في بطنك . فذاك قوله : { مصدقاً بكلمة من الله } فولدت امرأة زكريا يحيى . ولما بلغ أن تضع مريم خرجت إلى جانب المحراب { فأجاءها المخاض إلى جذع النخلة ، قالت يا ليتني مت قبل هذا } الآية { فناداها } جبريل { من تحتها ألاَّ تحزني } فلما ولدته ذهب الشيطان فأخبر بني إسرائيل : إن مريم ولدت ، فلما أرادوها على الكلام ، أشارت إلى عيسى فتكلم فقال : { إني عبد الله آتاني الكتاب } الآيات . فلما ولد لم يبق في الأرض صنم إلا خرَّ لوجهه .
وأخرج إسحق بن بشر وابن عساكر من طريق جويبر ، عن الضحاك رضي الله عنه ، عن ابن عباس رضي الله عنهما في قوله : { واذكر في الكتاب مريم } يقول : قص ذكرها على اليهود والنصارى ومشركي العرب { إذ انتبذت } يعني خرجت { من أهلها مكاناً شرقياً } قال : كانت خرجت من بيت المقدس مما يلي المشرق { فاتخذت من دونهم حجاباً } وذلك أن الله لما أراد أن يبتدئها بالكرامة ، ويبشرها بعيسى ، وكانت قد اغتسلت من المحيض فتشرفت ، وجعلت بينها وبين قومها { حجاباً } يعني جبلاً فكان الجبل بين مجلسها وبين بيت المقدس { فأرسلنا إليها روحنا } يعني جبريل { فتمثل لها بشراً } في صورة الآدميين { سوياً } يعني معتدلاً شاباً أبيض الوجه جعداً قططاً حين اخضر شاربه ، فلما نظرت إليه قائماً بين يديها { قالت إني أعوذ بالرحمن منك إن كنت تقياً } وذلك أنها شبهته بشاب كان يراها ويمشي معها يقال له يوسف من بني إسرائيل ، وكان من خدم بيت المقدس ، فخافت أن يكون الشيطان قد استزله ، فمن ثم قالت : { إني أعوذ بالرحمن منك إن كنت تقياً } يعني إن كنت تخاف الله . قال جبريل : وتبسم { إنما أنا رسول ربك لأهب لك غلاماً زكياً } يعني لله مطيعاً من غير بشر . { قالت أنى يكون لي غلام ولم يمسسني بشر } يعني زوجاً { ولم أك بغياً } أي مومسة .

قال جبريل : { كذلك } يعني هكذا { قال ربك هو على هين } يعني خلقه من غير بشر . { ولنجعله آية للناس } يعني عبرة ، والناس هنا للمؤمنين خاصة ، ورحمة لمن صدق بأنه رسول الله . { وكان أمراً مقضياً } يعني كائناً أن يكون من غير بشر . فدنا جبريل فنفخ في جيبها ، فدخلت النفخة جوفها ، فاحتملت كما تحمل النساء في الرحم والمشيمة ، ووضعته كما تضع النساء ، فأصابها العطش ، فأجرى الله لها جدولاً من الأردن ، فذلك قوله : { قد جعل ربك من تحتك سرياً } والسري ، الجدول . وحمل الجذع من ساعته { رطباً جنياً } فناداها من تحتها جبريل { هزي إليك بجذع النخلة } لم يكن على رأسها سقف ، وكانت قد يبست منذ دهر طويل ، فأحياها الله لها وحملت ، فذلك قوله : { تساقط عليك رطباً جنياً } يعني طرياً بغباره { فكلي } من الرطب { واشربي } من الجدول { وقري عيناً } بولدك . فقال : فكيف بي إذا سألوني من أين هذا؟ . . قال لها جبريل : { فإما ترين } يعني فإذا رأيت { من البشر أحداً } فأعنتك في أمرك { فقولي إني نذرت للرحمن صوماً } يعني صمتاً في أمر عيسى { فلن أكلم اليوم إنسياً } في أمره . حتى يكون هو الذي يعبر عني وعن نفسه . قال : ففقدوا مريم من محرابها ، فسألوا يوسف ، فقال : لا علم لي بها ، وأن مفتاح محرابها مع زكريا . فطلبوا زكريا وفتحوا الباب وليست فيه ، فاتهموه فأخذوه ووبخوه ، فقال رجل : إني رأيتها في موضع كذا ، فخرجوا في طلبها ، فسمعوا صوت عقيق في رأس الجذع الذي مريم من تحته ، فانطلقوا إليه فذلك قول الله : { فأتت به قومها تحمله } قال ابن عباس : لما رأت بأن قومها قد أقبلوا إليها ، احتملت الولد إليهم حتى تلقتهم به ، فذلك قوله : { فأتت به قومها تحمله } أي لا تخاف ريبة ولا تهمة ، فلما نظروا إليها شق أبوها مدرعته ، وجعل التراب على رأسه ، وإخوتها وآل زكريا { فقالوا يا مريم لقد جئت شيئاً فرياً } يعني عظيماً { يا أخت هارون ما كان أبوك امرأ سوء وما كانت أمك بغياً } يعني زانية . فأنَّى أتيت هذا الأمر مع هذا الأخ الصالح والأب الصالح والأم الصالحة؟! { فأشارت إليه } تقول لهم : أن كلموه ، فإنه سيخبركم { فإني نذرت للرحمن صوماً } أن لا أكلمكم في أمره ، فإنه سيعبر عني ، فيكون لكم آية وعبرة { قالوا كيف نكلم من كان في المهد صبياً } يعني من هو في الخرق طفلاً لا ينطق ، فأنطقه الله فعبر عن أمه ، وكان عبرة لهم فقال : { إني عبد الله } فلما أن قالها ، ابتدأ يحيى وهو ابن ثلاث سنين ، فكان أول من صدق به فقال : إني أشهد أنك عبد الله ورسوله . لتصديق قول الله : { ومصدقاً بكلمة من الله } فقال عيسى : { آتاني الكتاب وجعلني نبياً } إليكم { وجعلني مباركاً أينما كنت } قال ابن عباس - رضي الله عنهما : قال رسول الله صلى الله عليه وسلم :

« البركة التي جعلها الله لعيسى ، أنه كان معلماً مؤدباً حيثما توجه » { وأوصاني بالصلاة والزكاة } يعني وأمرني { وبراً بوالدتي } فلا أعقها . قال ابن عباس حين قال : { وبراً بوالدتي } قال : زكريا : الله أكبر! فأخذه فضمه إلى صدره ، فعلموا أنه خلق من غير بشر { ولم يجعلني جباراً شقياً } يعني متعظماً سفاكاً للدم . { والسلام عليّ يوم ولدت ويوم أموت ويوم أبعث حياً } يقول الله : { ذلك عيسى ابن مريم قول الحق الذي فيه يمترون } يعني يشكون بقوله لليهود ، ثم أمسك عيسى عن الكلام حتى بلغ مبلغ الناس .
وأخرج ابن أبي شيبة . عن أبي حاتم ، وأبو نعيم ، عن مجاهد رضي الله عنه قال : قالت مريم : كنت إذا خلوت حدثني عيسى وكلمني وهو في بطني ، وإذا كنت مع الناس سبح في بطني وكبر وأنا أسمع .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : حين حملت وضعت .
وأخرج ابن عساكر ، عن الحسن رضي الله عنه قال : بلغني أن مريم حملت لسبع أو تسع ساعات ، ووضعته من يومها .
وأخرج ابن عساكر من طريق عكرمة رضي الله عنه ، عن ابن عباس قال : وضعت مريم لثمانية أشهر ، ولذلك لا يولد مولود لثمانية أشهر إلا مات لئلا تسب مريم بعيسى .
وأخرج الحاكم ، عن زيد العمى قال : ولد عيسى يوما عاشوراء .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن نوف قال : كانت مريم عليها السلام فتاة بتولاً ، وكان زكريا زوج أختها كفلها فكانت معه ، فكان يدخل عليه يسلم عليها ، فتقرب إليه فاكهة الشتاء في الصيف ، وفاكهة الصيف في الشتاء ، فدخل عليها زكريا مرة ، فقربت إليه بعض ما كانت تقرب { قال يا مريم أنى لك هذا ، قالت هو من عند الله إن الله يرزق من يشاء بغير حساب ، هنالك دعا زكريا ربه } [ آل عمران : 38 - 39 ] إلى قوله : { آيتك ألا تكلم الناس ثلاثة أيام إلا زمراً } [ آل عمران : 42 ] { سوياً } صحيحاً . { فخرج على قومه من المحراب فأوحى إليهم } كتب لهم { أن سبحوا بكرة وعشياً } قال : فبينما هي جالسة في منزلها ، إذا رجل قائم بين يديها قد هتك الحجب ، فلما أن رأته قالت : { إني أعوذ بالرحمن منك إن كنت تقياً } قال فلما ذكرت الرحمن فزع جبريل عليه السلام قال : { إنما أنا رسول ربك لأهب لك غلاماً زكياً } إلى قوله : { وكان أمراً مقضياً } فنفخ في جيبها جبريل ، فحملت حتى إذا أثقلت وجعت ما يجع النساء ، وكانت في بيت النبوة ، فاستحيت وهربت حياء من قومها ، فأخذت نحو المشرق ، وأخذ قومها في طلبها ، فجعلوا يسألون رأيتم فتاة كذا وكذا؟ فلا يخبرهم أحد . وأخذها { المخاض إلى جذع النخلة } فتساندت إلى النخلة قالت : { يا ليتني مت قبل هذا وكنت نسياً منسياً } قال : حيضة من حيضة { فناداها من تحتها } قال : جبريل من أقصى الوادي { ألا تحزني قد جعل ربك تحتك سرياً } قال : جدولاً { وهزي إليك بجذع النخلة تساقط عليك رطباً جنياً } فلما قال لها جبريل : اشتد ظهرها وطابت نفسها ، فقطعت سرته ولفته في خرقة وحملته ، فلقي قومها راعي بقر ، وهم في طلبها .

قالوا : يا راعي ، هل رأيت فتاة كذا وكذا؟ قال : لا ولكن رأيت الليلة من بقري شيئاً لم أره منها قط فيما خلا! قال : رأيتها باتت سجداً نحو هذا الوادي ، فانطلقوا حيث وصف لهم ، فلما رأتهم مريم جلست وجعلت ترضع عيسى ، فجاؤوا حتى وقفوا عليها { فقالوا يا مريم لقد جئت شيئاً فرياً } قال : أمراً عظيماً { فأشارت إليه } أن كلموه ، فعجبوا منها : قالوا : { كيف نكلم من كان في المهد صبياً } { قال إني عبد الله آتاني الكتاب } والمهد حجرها ، فلما قالوا ذلك : ترك عيسى ثديها واتكأ على يساره ثم تكلم { قال إني عبد الله آتاني الكتاب وجعلني نبياً } { وجعلني مباركاً أينما كنت وأوصاني بالصلاة والزكاة ما دمت حياً ، وبراً بوالدتي ولم يجعلني جباراً شقياً والسلام عليّ يوم ولدت ويوم أموت ويوم أبعث حياً } قال : واختلف الناس فيه .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما أنه قال لعمر بن الخطاب لم أستحب النصارى الحجب على مذابحهم؟ قال : إنما يستحب النصارى الحجب على مذابحهم ومناسكهم ، لقول الله سبحانه وتعالى : { فاتخذت من دونهم حجاباً } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن أبي صالح رضي الله عنه في قوله : { فأرسلنا إليها روحنا } قال : بعث الله إليها ملكاً فنفخ في جيبها ، فدخل في الفرج .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { فأرسلنا إليها روحنا } قال : جبريل .
وأخرج سعيد بن منصور وابن المنذر ، عن سعيد بن جبير في قوله : { فأرسلنا إليها روحنا } الآية قال : نفخ جبريل في درعها ، فبلغت حيث شاء الله .
وأخرج ابن أبي حاتم ، عن عطاء بن يسار : إن جبريل أتاها في صورة رجل فكشف الحجاب ، فلما رأته تعوذت منه ، فنفخ في جيب درعها فبلغت ، فذكر ذلك في المدينة ، فهجر زكريا وترك ، وكان قبل ذلك يستفتى ويأتيه الناس ، حتى إن كان ليسلم على الرجل فما يكلمه .
وأخرج ابن أبي حاتم والحاكم وصححه والبيهقي في الأسماء والصفات ، عن أبي بن كعب في قوله : { فتمثل لها بشراً سوياً } قال : تمثل لها روح عيسى في صورة بشر فحملته . قال : حملت الذي خاطبها ، دخل في فيها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن أبي وائل في قوله : { قالت إني أعوذ بالرحمن منك إن كنت تقياً } قال : لقد علمت مريم أن التقي ذو نهية .

وأخرج ابن المنذر عن مجاهد في قوله : { قالت إني أعوذ بالرحمن منك إن كنت تقياً } قال : إنما خشيت أن يكون إنما يريدها عن نفسها . { قال إنما أنا رسول ربك لأهب لك غلاماً زكياً } زعموا أنه نفخ في جيب درعها وكمها .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { لأهب لك } مهموزة بالألف ، وفي قراءة عبد الله « ليهب لك » بالياء .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن أبي حاتم ، عن قتادة في قوله : { غلاماً زكياً } قال : صالحاً .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { ولم أك بغياً } قال زانية .
وأخرج ابن جرير ، عن ابن عباس في قوله : { مكاناً قصياً } قال نائياً .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { مكاناً قصياً } قال : قاصياً وفي قوله : { فأجاءها المخاض } قال : ألجأها .
وأخرج الطستي ، عن ابن عباس : أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { فأجاءها المخاض } قال : ألجأها قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت حسان بن ثابت وهو يقول :
إذا شددنا شدة صادقة ... فأجأناكم إلى سفح الجبل
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { فأجاءها المخاض } قال : اضطرها .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن الضحاك في قوله : { فأجاءها المخاض } قال فأداها .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { فأجاءها المخاض إلى جذع النخلة } قال : كان جذعاً يابساً .
وأخرج عبد بن حميد من طريق هلال بن خباب ، عن أبي عبيد الله { فأجاءها المخاض إلى جذع } نخلة يابسة قد جيء به ليبنى به بيت يقال له بيت لحم ، فحركته فإذا هو نخلة .
وأخرج ابن أبي حاتم ، عن أبي قدامة قال : أنبت لمريم نخلة ، تعلق بها كما تعلق المرأة بالمرأة عند الولادة .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس في قوله : { وكنت نسياً منسياً } قال : لم أخلق ولم أك شيئاً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة في قوله : { وكنت نسياً منسياً } قال : حيضة ملقاة .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد في قوله : { وكنت نسياً منسياً } قال : حيضة .
وأخرج عبد بن حميد ، عن نوف البكالي ، عن الضحاك في قوله : { وكنت نسياً منسياً } قال حيضة ملقاة .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وكنت نسياً منسياً } قال : تقول لا أعرف ولا أدري من أنا .
وأخرج عبد بن حميد وابن أبي حاتم ، عن الربيع بن أنس رضي الله عنه في قوله : { وكنت نسياً منسياً } قال : هو السقط والله تعالى أعلم بالصواب .

وأخرج أبو عبيد بن حميد وابن المنذر وابن أبي حاتم ، عن علقمة أنه قرأ « فخاطبها من تحتها » .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله : { فناداها من تحتها } قال : جبريل ، ولم يتكلم عيسى حتى أتت به قومها .
وأخرج عبد بن حميد ، عن عكرمة ، قال الذي ناداها هو جبريل .
وأخرج عبد بن حميد ، عن الضحاك وعمرو بن ميمون مثله .
وأخرج ابن أبي حاتم ، عن البراء { فناداها من تحتها } قال : ملك .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { فناداها من تحتها } قال : جبريل من أسفل الوادي .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { فناداها من تحتها } قال : عيسى .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن الحسن { فناداها من تحتها } قال : هو عيسى .
واخرج ابن المنذر ، عن أبي بن كعب قال الذي خاطبها : هو الذي حملته في جوفها ، دخل من فيها .
وأخرج أبو عبيد وابن المنذر ، عن زر بن حبيش أنه قرأ { فناداها من تحتها } .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة { فناداها من تحتها } أي الملك من تحت النخلة .
وأخرج ابن أبي حاتم ، عن الحسن قال : من قرأ من تحتها فهو جبريل ، ومن قرأ من تحتها ، فهو عيسى .
وأخرج عبد بن حميد ، عن أبي بكر بن عياش قال : قرأ عاصم بن أبي النجود { فناداها من تحتها } بالنصب قال : وقال عاصم : من قرأ بالنصب فهو عيسى ، ومن قرأها بالخفض ، فهو جبريل .
وأخرج ابن أبي حاتم ، عن الحسن في قوله : { جعل ربك تحتك سرياً } قال : نبياً وهو عيسى .
وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن جرير بن حازم قال : سألني محمد بن عباد بن جعفر ما يقول أصحابكم في قوله؟ { قد جعل ربك تحتك سرياً } قال : فقلت له : سمعت قتادة يقول : الجدول . قال : فأخبر قتادة عني فإنما نزل القرآن بلغتنا إنه الرجل السري .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { قد جعل ربك تحتك سرياً } يريد نفسه أي سرى أسرى منه ، قيل فالذين يقولون السري البحر قال : ليس كذلك لو كان كذلك لكان يكون إلى جنبها ولا يكون النهر تحتها .
وأخرج الطبراني وابن مردويه وابن النجار ، عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « إن السري الذي قال الله لمريم : { قد جعل ربك تحتك سرياً } نهر ، أخرجه الله لها لتشرب منه » .
وأخرج الطبراني في الصغير وابن مردويه ، عن البراء بن عازب ، عن النبي صلى الله عليه وسلم في قوله :

« { قد جعل ربك تحتك سرياً } قال : النهر » .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه وابن مردويه ، عن البراء في قوله : { قد جعل ربك تحتك سرياً } قال : هو الجدول ، وهو النهر الصغير .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { قد جعل ربك تحتك سرياً } قال : نهر عيسى .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر ، عن عثمان بن محصن قال : سئل ابن عباس عن قوله : { سرياً } قال : الجدول . أما سمعت قول الشاعر وهو يقول :
سلم تر الدالي منه أزورا ... إذا يعج في السري هرهرا
وأخرج ابن الأنباري في الوقف والطستي ، عن ابن عباس : أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { تحتك سرياً } قال : السري النهر الصغير ، وهو الجدول . قال : وهل تعرف العرب ذلك؟ قال : نعم أما سمعت قول الشاعر :
سهل الخليقة ماجد ذو نائل ... مثل السريّ تمده الأنهار
وأخرج عبد بن حميد ، عن الضحاك في قوله : { سريا } قال : الجدول .
وأخرج عبد بن حميد ، عن عمرو بن ميمون وإبراهيم النخعي مثله .
وأخرج عبد بن حميد ، عن قتادة أن الحسن تلا هذه الآية ، وإلى جنبه حميد بن عبد الرحمن الحميري { قد جعل ربك تحتك سرياً } قال : إن كان لسريا ، وإن كان لكريماً فقال حميد : يا أبا سعيد ، إنه الجدول فقال له : لم تزل تعجبنا مجالستك ، ولكن غلبتنا عليك الأمراء .
وأخرج عبد بن حميد ، عن عكرمة قال : السري الماء .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { سرياً } قال : نهراً بالسريانية .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { سرياً } قال نهراً بالقبطية .
وأخرج ابن عساكر ، عن سفيان بن حسين في قوله : { قد جعل ربك تحتك سرياً } قال : تلاها الحسن فقال : كان والله { سرياً } يعني عيسى - عليه السلام - فقال له خالد بن صفوان : يا أبا سعيد ، إن العرب تسمي الجدول السري ، فقال : صدقت .

وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَاقِطْ عَلَيْكِ رُطَبًا جَنِيًّا (25)

أخرج ابن أبي حاتم عن ابن زيد في قوله : { وهزي إليك بجذع النخلة } قال : حركيها .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف ، عن مجاهد { وهزي إليك بجذع النخلة } قال : كانت عجوة .
وأخرج عبد بن حميد وابن جرير ، عن البراء أنه قرأ « يساقط عليك » بالياء .
وأخرج ابن أبي حاتم عن الحسن أنه قرأ « يساقط عليك » بالياء يعني الجذع .
وأخرج عبد بن حميد ، عن مسروق أنه قرأ { تساقط عليك رطباً جنياً } بالتاء .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { تساقط } مثقلة بالتاء .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن طلحة الإيابي أنه قرأ { تساقط عليك رطباً } مثقلة .
وأخرج ابن أبي حاتم ، عن أبي نهيك أنه قرأ « تسقط عليك رطباً » .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { رطباً جنياً } قال : طرياً .
وأخرج الخطيب في تالي التلخيص ، عن ابن عباس في قوله : { تساقط عليك رطباً جنياً } قال : بغباره .
وأخرج ابن الأنباري والخطيب ، عن أبي حباب مثله .
وأخرج ابن أبي حاتم ، عن أبي روق قال : انتهت مريم إلى جذع ليس له رأس ، فأنبت الله له رأساً ، وأنبت فيه رطباً وبسراً ومدبباً وموزاً ، فلما هزت النخلة ، سقط عليها من جميع ما فيها .
وأخرج عبدالله بن أحمد في زوائد الزهد ، عن أبي قدام قال : أنبتت لمريم نخلة تعلق بها كما تعلق المرأة عند الولادة .
وأخرج أبو يعلى وابن أبي حاتم وابن السني وأبو نعيم معاً في الطب النبوي والعقيلي وابن عدي وابن مردويه وابن عساكر ، عن علي قال : قال رسول الله صلى الله عليه وسلم : « أكرموا عمتكم النخلة فإنها خلقت من الطين الذي خلق منه آدم عليه السلام ، وليس من الشجر شجرة تلقح غيرها » وقال صلى الله عليه وسلم : « أطعموا نساءكم الولَّد الرطب ، فإن لم يكن رطب ، فتمر فليس من الشجر شجرة أكرم من شجرة نزلت تحتها مريم بنت عمران » .
وأخرج ابن عساكر ، عن أبي سعيد الخدري قال : « سألنا رسول الله - صلى الله عليه وسلم - مماذا خلقت النخلة؟ قال : » خلقت النخلة والرمان والعنب من فضل طينة آدم عليه السلام « » .
وأخرج ابن عساكر ، عن سلمة بن قيس قال : قال رسول الله صلى الله عليه وسلم : « أطعموا نساءكم في نفاسهن التمر ، فإنه من كان طعامها في نفاسها التمر : خرج ولدها ولداً حليماً ، فإنه كان طعام مريم ، حيث ولدت عيسى ، ولو علم الله طعاماً هو خير لها من التمر لأطعمها إياه » .
وأخرج عبد بن حميد ، عن شقيق قال : لو علم الله أن شيئاً للنفساء خير من الرطب لأمر مريم به .

وأخرج عبد بن حميد ، عن عمرو بن ميمون قال ، ليس للنفساء خير من الرطب ، أو التمر وقال : إن الله قال : { وهزي إليك بجذع النخلة تساقط عليك رطباً جنياً } .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر ، عن الربيع بن خيثم قال : ليس للنفساء عندي دواء مثل الرطب ، ولا للمريض مثل العسل .
وأخرج ابن عساكر ، عن الشعبي قال : كتب قيصر إلى عمر بن الخطاب أن رسلاً أتتني من قبلك ، فزعمت أن قبلكم شجرة ليست بخليقة لشيء من الخير! تخرج مثل أذان الحمير ، ثم تشقق عن مثل اللؤلؤ الأبيض ، ثم تصير مثل الزمرد الأخضر ، ثم تصير مثل الياقوت الأحمر ، ثم تينع وتنضج فتكون كأطيب فالوذج أكل ، ثم تيبس فتكون عصمة للمقيم ، وزاداً للمسافر ، فإن لم تكن رسلي صدقتني ، فلا أرى هذه الشجرة إلا من شجر الجنة ، فكتب إليه عمر أن رسلك قد صدقتك ، هذه الشجرة عندنا : وهي التي أنبتها الله على مريم حين نفست بعيسى .


مريم - تفسير الدرر المنثور

فَكُلِي وَاشْرَبِي وَقَرِّي عَيْنًا فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَدًا فَقُولِي إِنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْمًا فَلَنْ أُكَلِّمَ الْيَوْمَ إِنْسِيًّا (26)

أخرج ابن مردويه وابن المنذر وابن عساكر ، عن ابن عباس في قوله : { إني نذرت للرحمن صوماً } قال : صمتاً .
وأخرج عبد بن حميد عن الشعبي مثله .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف وابن مردويه ، عن أنس بن مالك أنه كان يقرأ { إني نذرت للرحمن صوماً } صمتاً .
وأخرج عبد بن حميد وابن الأنباري ، عن ابن عباس رضي الله عنهما أنه قرأها { إني نذرت للرحمن صوماً } صمتاً وقال : ليس إلا أن حملت فوضعت .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { إني نذرت للرحمن صوماً } قال : كان من بني إسرائيل من إذا اجتهد صام من الكلام ، كما يصوم من الطعام ، إلا من ذكر الله .
وأخرج ابن أبي حاتم ، عن حارثة بن مضرب قال : كنت عند ابن مسعود فجاء رجلان ، فسلم أحدهما ، ولم يسلم الآخر ، ثم جلسا . فقال القوم : ما لصاحبك لم يسلم؟ قال : إنه نذر صوماً لا يكلم اليوم إنسياً . فقال عبد الله : بئس ما قلت! إنما كانت تلك المرأة ، فقالت ذلك ، ليكون عذراً لها إذا سئلت؟ - وكانوا ينكرون أن يكون ولد من غير زوج إلا زنا - فتكلم وأمر بالمعروف وإنه عن المنكر فإنه خير لك .
وأخرج ابن الأنباري ، عن الشعبي قال : في قراءة أبي بن كعب { إني نذرت للرحمن صوماً } صمتاً .

فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُوا يَا مَرْيَمُ لَقَدْ جِئْتِ شَيْئًا فَرِيًّا (27) يَا أُخْتَ هَارُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيًّا (28)

أخرج سعيد بن منصور وابن عساكر ، عن ابن عباس في قوله : { فأتت به قومها تحمله } قال : بعد أربعين يوماً بعد ما تعافت من نفاسها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لقد جئت شيئاً فرياً } قال : عظيماً .
وأخرج عبد الله بن أحمد في زوائد الزهد ، عن قتادة في قوله : { لقد جئت شيئاً فرياً } قال : عظيماً .
وأخرج ابن أبي حاتم ، عن سعيد بن عبد العزيز قال : كان في زمان بني إسرائيل في بيت المقدس عند عين سلوان عين ، فكانت المرأة إذا قارفت ، أتوها بها فشربت منها ، فإن كانت بريئة لم تضرها ، وإلا ماتت . فلما حملت مريم أتوها بها على بغلة فعثرت بها ، فدعت الله أن يعقم رحمها ، فعقم من يومئذ ، فلما أتتها شربت منها فلم تزدد إلا خيراً ، ثم دعت الله أن لا يفضح بها امرأة مؤمنة ، فغارت العين .
وأخرج ابن أبي شيبة وأحمد وعبد بن حميد ومسلم والترمذي والنسائي وابن المنذر وابن أبي حاتم وابن حبان والطبراني وابن مردويه والبيهقي في الدلائل ، « عن المغيرة بن شعبة قال : بعثني رسول الله صلى الله عليه وسلم إلى أهل نجران فقالوا : أرأيت ما تقرأون؟ يا أخت هارون ، وموسى قبل عيسى بكذا وكذا : قال : فرجعت فذكرت ذلك لرسول الله صلى الله عليه وسلم . فقال : » ألا أخبرتهم أنهم كانوا يسمون بالأنبياء والصالحين قبلهم « » .
وأخرج الخطيب وابن عساكر ، عن مجاهد في قوله : { يا أخت هارون } الآية . قال كانت من أهل بيت يعرفون بالصلاح ، ولا يعرفون بالفساد في الناس ، وفي الناس من يعرف بالصلاح ويتوالدون به ، وآخرون يعرفون بالفساد ويتوالدون به ، وكان هارون مصلحاً محبباً في عشيرته ، وليس بهرون أخي موسى ، ولكن هرون آخر . ذكر لنا أنه تبع جنازته يوم مات أربعون ألفاً من بني إسرائيل كلهم يسمون هرون .
وأخرج ابن أبي حاتم ، عن سفيان في قوله : { يا أخت هارون } قال : سمعنا أنه اسم وافق اسماً .
واخرج ابن أبي حاتم عن ابن سيرين قال : نبئت أن كعباً قال : إن قوله : { يا أخت هارون } ، ليس بهرون أخي موسى ، فقالت له عائشة : كذبت . فقال : يا أم المؤمنين ، إن كان النبي صلى الله عليه وسلم قاله : فهو أعلم وأخبر ، وإلا ، فإني أجد بينهما ستمائة سنة ، فسكتت .
وأخرج ابن أبي حاتم عن علي بن أبي طلحة في قوله : { يا أخت هارون } قال : نسبت إلى هرون بن عمران لأنها كانت من سبطه ، كقولك يا أخا الأنصار .
وأخرج ابن أبي حاتم ، عن السدي قال : كانت من سبط هرون ، فقيل لها : { يا أخت هارون } فدعيت إلى سبطه ، كالرجل يقول للرجل : يا أخا بني ليث يا أخا بني فلان .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { يا أخت هارون } قال : كان هرون من قوم سوء زناة فنسبوها إليهم .
وأخرج ابن أبي حاتم ، عن أبي بكر بن عيش قال : في قراءة أبي قالوا : يا ذا المهد .

فَأَشَارَتْ إِلَيْهِ قَالُوا كَيْفَ نُكَلِّمُ مَنْ كَانَ فِي الْمَهْدِ صَبِيًّا (29)

أخرج ابن المنذر ، عن ابن جريج في قوله : { فأشارت إليه } أن كلموه .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { فأشارت إليه } قال : أمرتهم بكلامه . وفي قوله : { في المهد } قال في الحجر .
وأخرج عبد بن حميد ، عن عمرو بن ميمون قال : إن مريم لما ولدت أتت به قومها ، فأخذوا لها الحجارة ليرموها ، فأشارت إليه فتكلم فتركوه .
وأخرج عبد بن حميد ، عن عكرمة . قال : { المهد } المرباة . قال إبراهيم : المرباة ، المرجحة .
وأخرج ابن أبي شيبة وابن المنذر ، عن هلال بن يساف قال : لم يتكلم في المهد إلا ثلاثة : صاحب جريج ، وعيسى ، وصاحب الحبشية .
وأخرج عبد بن حميد عن سعيد بن جبير قال : تكلم في المهد أربعة : عيسى ، وصاحب يوسف ، وصاحب جريج ، وابن ماشطة ابنة فرعون .

قَالَ إِنِّي عَبْدُ اللَّهِ آَتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيًّا (30) وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنْتُ وَأَوْصَانِي بِالصَّلَاةِ وَالزَّكَاةِ مَا دُمْتُ حَيًّا (31) وَبَرًّا بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّارًا شَقِيًّا (32) وَالسَّلَامُ عَلَيَّ يَوْمَ وُلِدْتُ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيًّا (33)

أخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة في قوله : { قال إني عبد الله آتاني الكتاب } الآية . قال : قضى فيما قضى أن أكون كذلك .
وأخرج ابن أبي حاتم ، عن أنس قال : كان عيسى قد درس الإنجيل وأحكمه في بطن أمه . فذلك قوله : { إني عبد الله آتاني الكتاب } .
وأخرج الإسماعيلي في معجمه وأبو نعيم في الحلية وابن لال في مكارم الأخلاق وابن مردويه وابن النجار في تاريخه ، عن أبي هريرة قال : قال النبي صلى الله عليه وسلم : « قول عيسى عليه السلام { وجعلني مباركاً أين ما كنت } قال : جعلني نفاعاً للناس أين اتجهت » .
وأخرج ابن عدي وابن عساكر ، عن ابن مسعود ، عن النبي صلى الله عليه وسلم { وجعلني مباركاً أين ما كنت } قال : معلماً ومؤدباً .
وأخرج عبد الله بن أحمد في زوائد الزهد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وجعلني مباركاً أين ما كنت } قال : معلماً للخير .
وأخرج ابن المنذر عن ابن عباس قال : الذي يعلم الناس الخير يستغفر له كل دابة حتى الحوت في البحر .
وأخرج عبد بن حميد عن مجاهد { وجعلني مباركاً } قال : هادياً مهدياً .
وأخرج البيهقي في الشعب وابن عساكر ، عن مجاهد { وجعلني مباركاً } قال : نفاعاً للناس .
وأخرج ابن أبي حاتم عن نوف ( وبراً بوالدتي ) أي ليس لي أب .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { ولم يجعلني جباراً شقياً } يقول : عصياً .
وأخرج ابن أبي حاتم عن سفيان قال : الجبار الشقي الذي يُقبلُ على الغضب .
وأخرج ابن أبي حاتم عن العوام بن حوشب قال : إنك لا تكاد تجد عاقاً ، إلا تجده جباراً ، ثم قرأ { وبراً بوالدتي ولم يجعلني جباراً شقياً } .
وأخرج ابن أبي حاتم عن الشعبي قال : فقرات ابن آدم ثلاث : يوم ولد ، ويوم يموت ، ويوم يبعث ، وهي التي ذكر عيسى في قوله : { والسلام عليّ } الآية .
وأخرج ابن أبي شيبة وابن أبي حاتم وابن عساكر من طريق مجاهد ، عن ابن عباس قال : ما تكلم عيسى بعد الآيات التي تكلم بها حتى بلغ مبلغ الصبيان .
وأخرج ابن عساكر عن أبي سعيد الخدري وأبي هريرة ، أن الله أطلق لسان عيسى مرة أخرى في صباه ، فتكلم ثلاث مرات ، حتى بلغ ما يبلغ الصبيان يتكلمون ، فتكلم محمداً بتحميد لم تسمع الآذان بمثله ، حيث أنطقه طفلاً ، فقال : اللهم أنت القريب في علوك ، المتعالي في دنوك ، الرفيع على كل شيء من خلقك ، أنت الذي نفذ بصرك في خلقك ، وحارت الأبصار دون النظر إليك ، أنت الذي أشرقت بضوء نورك دجى الظلام ، وتلألأت بعظمتك أركان العرش نوراً ، فلم يبلغ أحد بصفته صفتك ، فتباركت اللهم خالق الخلق بعزتك ، مقدر الأمور بحكمتك مبتدئ الخلق بعظمتك ثم أمسك الله لسانه حتى بلغ .

ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ (34) مَا كَانَ لِلَّهِ أَنْ يَتَّخِذَ مِنْ وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (35) وَإِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ (36) فَاخْتَلَفَ الْأَحْزَابُ مِنْ بَيْنِهِمْ فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ مَشْهَدِ يَوْمٍ عَظِيمٍ (37)

أخرج ابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ذلك عيسى ابن مريم قول الحق } قال : الله عز وجل ، الحق .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة في قوله : { الذي فيه يمترون } قال : اجتمع بنو إسرائيل فأخرجوا منهم أربعة نفر ، أخرج من كل قوم عالمهم فتشاوروا في عيسى حين رُفِعَ ، فقال أحدهم : هو الله هبط إلى الأرض فأحيى من أحيى وأمات من أمات ، ثم صعد إلى السماء ، وهم اليعقوبية فقالت الثلاثة : كذبت . ثم قال اثنان منهم للثالث : قل فيه . فقال : هو ابن الله ، وهم النسطورية . فقال اثنان : كذبت . ثم قال أحد الإثنين للآخر : قل فيه . قال : هو ثالث ثلاثة : الله إله ، وعيسى إله ، وأمه إله . وهم الإسرائيلية وهم ملوك النصارى . فقال الرابع : كذبت . . هو عبد الله ورسوله وروحه من كلمته ، وهم المسلمون ، فكان لكل رجل منهم أتباع على ما قال ، فاقتتلوا فظهر على المسلمين . فذلك قول الله { ويقتلون الذين يأمرون بالقسط من الناس } [ آل عمران : 21 ] قال قتادة : وهم الذين قال الله { فاختلف الأحزاب من بينهم } قال : اختلفوا فيه فصاروا أحزاباً ، فاختلف القوم ، فقال المرء المسلم : أنشدكم . . . هل تعلمون أن عيسى كان يطعم الطعام ، وأن الله لا يطعم الطعام؟ قالوا : اللهم نعم . قال : فهل تعلمون أن عيسى كان ينام ، وأن الله لا ينام؟ قالوا : اللهم نعم . فخصمهم المسلمون فانسل القوم ، فذكر لنا أن اليعقوبية ظهرت يومئذ ، وأصيب المسلمون ، فأنزل الله في ذلك القرآن { فويل للذين كفروا من مشهد يوم عظيم } [ مريم : 37 ] .
وأخرج عبد بن حميد وابن أبي حاتم عن مجاهد في قوله : { فاختلف الأحزاب من بينهم } قال : هم أهل الكتاب .


مريم - تفسير الدرر المنثور

أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَكِنِ الظَّالِمُونَ الْيَوْمَ فِي ضَلَالٍ مُبِينٍ (38) وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الْأَمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لَا يُؤْمِنُونَ (39) إِنَّا نَحْنُ نَرِثُ الْأَرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ (40)

أخرج ابن المنذر وابن أبي حاتم عن ابن عباس { أسمع بهم وأبصر } يقول الكفار يومئذ أسمع شيء وأبصره ، وهم اليوم لا يسمعون ولا يبصرون .
وأخرج عبد الرزاق وابن المنذر عن قتادة في قوله : { أسمع بهم وأبصر } قال : اسمع قوم وأبصر قوم { يوم يأتوننا } قال : ذلك والله يوم القيامة .
وأخرج ابن أبي حاتم في قوله : { أسمع بهم وأبصر يوم يأتوننا } قال : والله ذلك يوم القيامة ، سمعوا حين لم ينفعهم السمع ، وأبصروا حين لم ينفعهم البصر .
وأخرج سعيد بن منصور وأحمد وعبد بن حميد والبخاري ومسلم والترمذي والنسائي وأبو يعلى وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه ، عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « » إذا دخل أهل الجنة الجنة وأهل النار النار يجاء بالموت كأنه كبش أملح ، فيوقف بين الجنة والنار ، فيقال : يا أهل الجنة هل تعرفون هذا؟ ، فيشرفون وينظرون ويقولون نعم هذا الموت وكلهم قد رآه ، ثم يقال يا أهل النار هل تعرفون هذا؟ ، فيشرفون وينظرون ويقولون : نعم هذا الموت وكلهم قد رآه ، فيؤمر به فيذبح ، فيقال : يا أهل الجنة خلود بلا موت ، ويا أهل النار خلود بلا موت « ثم قرأ رسول الله صلى الله عليه وسلم : { وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة } وأشار بيده وقال : » أهل الدنيا في غفلة « » .
وأخرج النسائي وابن أبي حاتم وابن مردويه ، عن أبي هريرة رضي الله عنه ، عن النبي صلى الله عليه وسلم في قوله : { وأنذرهم يوم الحسرة } قال : ينادى يا أهل الجنة ، فيشرفون ، وينادى يا أهل النار ، فيشرفون وينظرون ، فيقال : ما تعرفون هذا؟ فيقولون : نعم ، فيجاء بالموت في صورة كبش أملح ، فيقال : هذا الموت فيقرب ويذبح ، ثم يقال : يا أهل الجنة ، خلود لا موت ، ويا أهل النار ، خلود ولا موت ، ثم قرأ { وأنذرهم يوم الحسرة إذ قضي الأمر } .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { وأنذرهم يوم الحسرة } قال : يصوّر الله الموت في صورة كبش أملح ، فيذبح فييأس أهل النار من الموت فيما يرجونه ، فتأخذهم الحسرة من أجل الخلود في النار .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن مسعود رضي الله عنه في قوله : { وأنذرهم يوم الحسرة إذ قضي الأمر } قال : إذا دخل أهل الجنة الجنة وأهل النار النار ، يأتي الموت في صورة كبش أملح حتى يوقف بين الجنة والنار ، ثم ينادي مناد يا أهل الجنة ، هذا الموت الذي كان يميت الناس في الدنيا ، ولا يبقى أحد في عليين ولا في أسفل درجة من الجنة إلا نظر إليه ، ثم ينادي يا أهل النار ، هذا الموت الذي كان يميت الناس في الدنيا ، فلا يبقى أحد في ضحضاح من النار ولا أسفل درك من جهنم إلا نظر إليه ، ثم يذبح بين الجنة والنار ، ثم ينادي يا أهل الجنة ، هو الخلود أبد الآبدين .

ويا أهل النار هو الخلود أبد الآبدين ، فيفرح أهل الجنة فرحة لو كان أحد ميتاً من فرحة ماتوا ، ويشهق أهل النار شهقة لو كان أحد ميتاً من شهقة ماتوا ، فذلك قوله : { وأنذرهم يوم الحسرة إذ قضي الأمر } يقول : إذا ذبح الموت .
وأخرج ابن جرير من طريق علي ، عن ابن عباس يوم الحسرة ، هو من أسماء يوم القيامة . وقرأ { أن تقول نفس يا حسرتا على ما فرطت في جنب الله } [ الزمر : 56 ] .
وأخرج ابن أبي حاتم عن عمر بن عبد العزيز : أنه كتب إلى عامله بالكوفة ، أما بعد : فإن الله كتب على خلقه حين خلقهم الموت ، فجعل مصيرهم إليه ، فقال : فيما أنزل في كتابه الصادق الذي أنزله بعلمه ، وأشهد ملائكته على خلقه أنه يرث الأرض ومن عليها وإليه يرجعون .

وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَبِيًّا (41) إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنْكَ شَيْئًا (42) يَا أَبَتِ إِنِّي قَدْ جَاءَنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطًا سَوِيًّا (43) يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا (44) يَا أَبَتِ إِنِّي أَخَافُ أَنْ يَمَسَّكَ عَذَابٌ مِنَ الرَّحْمَنِ فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا (45) قَالَ أَرَاغِبٌ أَنْتَ عَنْ آَلِهَتِي يَا إِبْرَاهِيمُ لَئِنْ لَمْ تَنْتَهِ لَأَرْجُمَنَّكَ وَاهْجُرْنِي مَلِيًّا (46) قَالَ سَلَامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيًّا (47) وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِنْ دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلَّا أَكُونَ بِدُعَاءِ رَبِّي شَقِيًّا (48) فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلًّا جَعَلْنَا نَبِيًّا (49) وَوَهَبْنَا لَهُمْ مِنْ رَحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا (50)

أخرج أبو نعيم والديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « حق الوالد على ولده أن لا يسميه إلا بما سمى إبراهيم أباه يا أبت ولا يسميه باسمه » .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لأرجمنك } قال : لأشتمنك { واهجرني ملياً } قال : حيناً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { واهجرني ملياً } قال : اجتنبني سالماً قبل أن يصيبك مني عقوبة .
وأخرج عبد بن حميد عن عكرمة مثله .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة في قوله : { واهجرني ملياً } قال : سالماً .
وأخرج عبد بن حميد عن الحسن مثله .
وأخرج عبد بن حميد عن مجاهد { واهجرني ملياً } قال : حيناً .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس ، أن نافع بن الأزرق قال له أخبرني عن قوله : { واهجرني ملياً } ما الملي؟ قال : طويلاً ، قال فيه المهلهل :
وتصدعت شم الجبال لموته ... وبكت عليه المرملات ملياً
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس ، في قوله : { إنه كان بي حفياً } قال : لطيفاً .
وأخرج عبد بن حميد وابن أبي حاتم ، عن مجاهد في قوله : { إنه كان بي حفياً } قال : عوده الإجابة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { ووهبنا له إسحق ويعقوب } قال : يقول وهبنا له إسحق ولداً ، ويعقوب ابن ابنه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وجعلنا لهم لسان صدق علياً } قال الثناء الحسن .


مريم - تفسير الدرر المنثور

وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصًا وَكَانَ رَسُولًا نَبِيًّا (51) وَنَادَيْنَاهُ مِنْ جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا (52) وَوَهَبْنَا لَهُ مِنْ رَحْمَتِنَا أَخَاهُ هَارُونَ نَبِيًّا (53)

أخرج عبد بن حميد عن عاصم أنه قرأ { إنه كان مخلصاً } بنصب اللام .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وكان رسولاً نبياً } قال : النبي وحده الذي تكلم ، وينزل عليه ولا يرسل ، ولفظ ابن أبي حاتم الأنبياء الذين ليسوا برسل يوحى إلى أحدهم ، ولا يرسل إلى أحدهم ، والرسل الأنبياء الذين يوحى إليهم ويرسلون .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { جانب الطور الأيمن } قال : جانب الجبل الأيمن { وقربناه نجيا } قال : نجا بصدقه .
وأخرج عبد بن حميد عن أبي العالية في قوله : { وقربناه نجياً } قال : قربه حتى سمع صرير القلم .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد وابن المنذر ، عن ميسرة { وقربناه نجياً } قال : أدني حتى سمع صرير القلم في الألواح وهو يكتب التوراة .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير { وقربناه نجياً } قال : أردفه جبريل ، حتى سمع صرير القلم والتوراة تكتب له .
وأخرج ابن أبي حاتم عن السدي { وقربناه نجياً } قال : ادخل في السماء فكلم .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة والبيهقي في الأسماء والصفات ، عن مجاهد في قوله : { وقربناه نجياً } قال بين السماء السابعة وبين العرش سبعون ألف حجاب ، حجاب نور وحجاب ظلمة ، حجاب نور وحجاب ظلمة ، حجاب نور وحجاب ظلمة ، فما زال موسى يقرب حتى كان بينه وبينه حجاب ، فلما رأى مكانه وسمع صريف القلم { قال رب أرني أنظر إليك } [ الأعراف : 143 ] .
وأخرج الفريابي وابن أبي شيبة في المصنف وهناد في الزهد ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن عباس { وقربناه نجياً } حتى سمع صريف القلم يكتب في اللوح .
وأخرج ابن أبي حاتم عن عمرو بن معد يكرب قال : لما قرب الله موسى نجياً بطور سينا قال : يا موسى ، إذا خلقت لك قلباً شاكراً ولساناً ذاكراً وزوجة تعين على الخير ، فلم أخزن عنك من الخير شيئاً ، ومن أخزن عنه هذا ، فلم أفتح له من الخير شيئاً .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { ووهبنا له من رحمتنا أخاه هارون نبياً } قال : كان هرون أكبر من موسى ولكن إنما وهب له نبوّته .

وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ إِنَّهُ كَانَ صَادِقَ الْوَعْدِ وَكَانَ رَسُولًا نَبِيًّا (54) وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّلَاةِ وَالزَّكَاةِ وَكَانَ عِنْدَ رَبِّهِ مَرْضِيًّا (55)

أخرج الحاكم من طريق سمرة عن كعب قال : كان إسماعيل نبي الله الذي سماه صادق الوعد ، وكان رجلاً فيه حدة مجاهداً أعداء الله ، ويعطيه الله النصر عليهم ، والظفر ، وكان شديد الحرب على الكفار ، لا يخاف في الله لومة لائم ، صغير الرأس ، غليظ العنق ، طويل اليدين والرجلين ، يضرب بيديه ركبتيه وهو قائم ، صغير العينين ، طويل الأنف ، عريض الكتف ، طويل الأصابع ، بارز الخلق ، قوي شديد عنيف على الكفار ، وكان يأمر أهله بالصلاة والزكاة ، وكانت زكاته القربات إلى الله من أموالهم ، وكان لا يعد أحداً شيئاً إلا أنجزه ، فسماه الله { صادق الوعد } .
وأخرج ابن المنذر عن ابن جريج { إنه كان صادق الوعد } قال : لم يعد ربه عدة قط إلا أنفذها .
وأخرج ابن أبي حاتم ، عن سفيان الثوري قال : بلغني أن إسماعيل وصاحباً له أتيا قرية ، فقال له صاحبه : إما أن أجلس وتدخل فتشتري طعاماً زادنا ، وإما أن أدخل فاكفيك ذلك ، فقال له إسماعيل : بل ادخل أنت وأنا أجلس أنتظرك ، فدخل ثم نسي فخرج ، فأقام مكانه حتى كان الحول من ذلك اليوم ، فمر به الرجل ، فقال له : أنت ههنا حتى الساعة؟ قال : قلت لك لا أبرح حتى تجيء ، فقال تعالى : { واذكر في الكتاب إسماعيل إنه كان صادق الوعد } .
وأخرج ابن جرير ، عن سهل بن سعد قال : أن إسماعيل عليه السلام وعد رجلاً أن يأتيه ، فجاء ونسي الرجل ، فظل به إسماعيل ، وبات حتى جاء الرجل من الغد ، فقال : ما برحت من ههنا؟ قال : لا ، قال : إني نسيت ، قال : لم أكن لأبرح حتى تأتيني . ولذلك { كان صادق الوعد } .
وأخرج مسلم عن واثلة ، أن رسول الله صلى الله عليه وسلم قال : « إن الله اصطفى من ولد إبراهيم إسماعيل ، واصطفى من ولد إسماعيل كنانة » .
وأخرج أبو نعيم في الدلائل عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أنا سيد الخلائق يوم القيامة في اثني عشر نبياً منهم إبراهيم وإسماعيل وإسحق ويعقوب » .
وأخرج الحاكم والبيهقي في الشعب عن ابن عباس قال : أول من نطق بالعربية ووضع الكتاب على لفظه ومنطقه ثم جعله كتاباً واحداً - مثل بسم الله الرحمن الرحيم - الوصول - حتى فرق بينه ولده إسماعيل .
وأخرج ابن سعد ، عن عقبة بن بشير ، أنه سأل محمد بن علي من أول من تكلم بالعربية؟ قال : إسماعيل بن إبراهيم ، وهو ابن ثلاثة عشرة سنة . قلت : فما كان كلام الناس قبل ذلك؟ قال العبرانية .
وأخرج ابن سعد ، عن الواقدي ، عن غير واحد من أهل العلم ، أن إسماعيل ألهم من يوم ولد لسان العرب ، وولد إبراهيم أجمعون على لسان إبراهيم .
وأخرج ابن سعد ، عن علي بن رباح اللخمي قال : قال رسول الله صلى الله عليه وسلم : « كل العرب من ولد إسماعيل » .
وأخرج ابن سعد ، عن إسحق بن عبد الله بن أبي طلحة قال : قبر أم إسماعيل تحت الميزاب ، بين الركن والبيت .

وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقًا نَبِيًّا (56) وَرَفَعْنَاهُ مَكَانًا عَلِيًّا (57)

أخرج الحكم عن سمرة قال : كان إدريس أبيض طويلاً ضخم البطن عريض الصدر قليل شعر الجسد كثير شعر الرأس ، وكانت إحدى عينيه أعظم من الأخرى ، وكانت في صدره نكتة بيضاء من غير برص ، فلما رأى الله من أهل الأرض ما رأى من جورهم واعتدائهم في أمر الله ، رفعه الله إلى السماء السادسة ، فهو حيث يقول { ورفعناه مكاناً علياً } .
وأخرج ابن أبي حاتم ، عن عبد الله بن عمرو بن العاص : أن إدريس أقدم من نوح ، بعثه الله إلى قومه ، فأمرهم الله أن يقولوا لا إله إلا الله ، ويعملوا بما شاء ، فأبوا ، فأهلكهم الله .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { ورفعناه مكاناً علياً } قال : كان إدريس خياطاً . وكان لا يغرز إلا قال : سبحان الله ، فكان يمسي حين يمسي وليس في الأرض أحد أفضل منه عملاً ، فاستأذن ملك من الملائكة ربه ، فقال يا رب ائذن لي فاهبط إلى إدريس . فأذن له ، فأتى إدريس فسلم عليه ، وقال : إني جئتك لأحدثك ، فقال : كيف تحدثني وأنت ملك وأنا إنسان ، ثم قال إدريس هل بينك وبين ملك الموت شيء؟ قال الملك : ذاك أخي من الملائكة ، فقال : هل يستطيع أن ينسئني عند الموت؟ قال : أما أن يؤخر شيئاً أو يُقّدِّمَهُ فلا ، ولكن سأكلمه لك ، فيرفق بك عند الموت ، فقال : اركب بين جناحي ، فركب إدريس ، فصعد إلى السماء العليا ، فلقي ملك الموت إدريس بين جناحيه ، فقال له الملك إن لي إليك حاجة ، قال : علمت حاجتك ، تكلمني في إدريس وقد محي اسمه من الصحيفة ، ولم يبق من أجله إلا نصف طرفة عين ، فمات إدريس بين جناحي الملك .
وأخرج ابن أبي شيبة في المصنف وابن أبي حاتم ، عن ابن عباس قال : سألت كعباً عن رفع إدريس { مكاناً علياً } فقال : كان عبداً تقياً رفع له من العمل الصالح ما رفع لأهل الأرض في زمانه ، فعجب الملك الذي كان يصعد عليه عمله ، فاستأذن ربه قال : رب ، ائذن لي آتي عبدك هذا فأزوره ، فأذن له ، فنزل قال : يا إدريس ، أبشرْ ، فإنه رفع لك من العمل الصالح ما لا رفع لأهل الأرض ، قال : وما علمك؟! قال إني ملك . قال : وإن كنت ملكاً؟ قال : فإني على الباب الذي يصعد عليه عملك . قال : أفلا تشفع إلى ملك الموت ، فيؤخر من أجلي لأزداد شكراً وعبادة؟ قال الملك : { لن يؤخر الله نفساً إذا جاء أجلها } [ المنافقون : 11 ] قال : قد علمت ، ولكنه أطيب لنفسي ، فحمله الملك على جناحه ، فصعد به إلى السماء فقال : يا ملك الموت ، هذا عبد تقي ، نبي رفع له من العمل الصالح ما لا يرفع لأهل الأرض ، وإني أعجبني ذلك ، فاستأذنت ربي عليه ، فلما بشرته بذلك ، سألني لأشفع له إليك لتؤخر له من أجله؛ ليزداد شكراً وعبادة .

قال : ومن هذا؟ قال : إدريس ، فنظر في كتاب معه حتى مر باسمه ، فقال : والله ما بقي من أجل إدريس شيء ، فمحاه ، فمات مكانه .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس في قوله : { ورفعناه مكاناً علياً } قال : رفع إلى السماء السادسة فمات فيها .
وأخرج الترمذي وصححه وابن المنذر وابن مردويه ، عن قتادة في قوله : { ورفعناه مكاناً علياً } قال : حدثنا أنس بن مالك ، أن نبي الله صلى الله عليه وسلم قال : « لما عرج بي رأيت إدريس في السماء الرابعة » .
وأخرج ابن مردويه ، عن أبي سعيد الخدري - رضي الله عنه - عن النبي صلى الله عليه وسلم { ورفعناه مكاناً علياً } قال : في السماء الرابعة .
وأخرج عبد بن حميد ، عن مجاهد رضي الله عنه ، والربيع مثله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في الآية قال : رفع إدريس كما رفع عيسى ولم يمت .
وأخرج ابن أبي حاتم بسند حسن ، عن ابن مسعود رضي الله عنه قال : إدريس هو إلياس .
وأخرج ابن المنذر ، عن عمر مولى غفرة يرفع الحديث إلى النبي - صلى الله عليه وسلم - قال : « إن إدريس كان نبياً تقياً زكياً ، وكان يقسم دهره على نصفين : ثلاثة أيام يعلم الناس الخير ، وأربعة أيام يسيح في الأرض ، ويعبد الله مجتهداً . وكان يصعد من عمله وحده إلى السماء من الخير مثل ما يصعد من جميع أعمال بني آدم ، وإن ملك الموت أحبه في الله ، فأتاه حين خرج للسياحة فقال له : يا نبي الله ، إني أريد أن تأذن لي في صحبتك . فقال له إدريس - وهو لا يعرفه - إنك لن تقوى على صحبتي . قال : بلى ، إني أرجو أن يقويني الله على ذلك ، فخرج معه يومه ذلك حتى إذا كان من آخر النهار مر براعي غنم ، فقال ملك الموت لإدريس : يا نبي الله ، إنا لا ندري حيث نمسي ، فلو أخذنا جفرة من هذه الغنم فأفطرنا عليها؟ فقال له إدريس : لا تعد إلى مثل هذا ، تدعوني إلى أخذ ما ليس لنا ، من حيث نمسي يأتي الله برزق! فلما أمسى أتاه الله بالرزق الذي كان يأتيه ، فقال لملك الموت : تقدم فكل . فقال ملك الموت : لا والذي أكرمك بالنبوة ما أشتهي . فأكل إدريس وقاما جميعاً إلى الصلاة ، ففتر إدريس وكل ومل ونعس ، وملك الموت لا يفتر ولا يمل ولا ينعس ، فعجب منه وقال : قد كنت أظن أني أقوى الناس على العبادة فهذا أقوى مني! فصغرت عنده عبادته عندما رأى منه . ثم أصبحا فساحاً ، فلما كان آخر النهار مرا بحديقة عنب فقال ملك الموت لإدريس : يا نبي الله ، لو أخذنا قطفاً من هذا العنب لأنا لا ندري حيث نمسي .

فقال إدريس : ألم أنهك عن هذا وأنت حيث تمسي يأتينا الله برزق! فلما أمسى أتاه الله الرزق الذي كان يأتيه فأكل إدريس ، فقال لملك الموت هلم فكل . فقال : لا والذي أكرمك بالنبوة يا نبي الله ، لا أشتهي . فعجب! ثم قاما إلى الصلاة ففتر إدريس أيضاً ، وكل ومل ، وملك الموت لا يكلّ ولا يفتر ولا ينعس . فقال له عند ذلك إدريس : لا والذي نفسي بيده ما أنت من بني آدم! فقال له ملك الموت عنده ذلك : أجل لست من بني آدم . فقال له إدريس : فمن أنت؟ قال : أنا ملك الموت . فقال له إدريس : أمرتَ فيَّ بأمر؟ فقال له : لو أمرت فيك بأمر ما ناظرتك ، ولكني أحبك في الله ، وصحبتك له . فقال له إدريس : يا ملك الموت ، إنك معي ثلاثة أيام بلياليها لم تقبض روح أحد من الخلق؟ قال : بلى والذي أكرمك بالنبوة يا نبي الله ، إني معك من حين رأيت ، وإني أقبض نفس من أمرت بقبض نفسه في مشارق الأرض ومغاربها ، وما الدنيا عندي إلا بمنزلة المائدة بين يدي الرجل ، يمد يده ليتناول منها ما شاء . فقال له إدريس : يا ملك الموت ، أسألك بالذي أحببتني له وفيه ألا قضيت لي حاجة أسألكها؟ فقال له ملك الموت : سلني ما أحببت يا نبي الله . فقال : أحب أن تذيقني الموت ، وتفرق بين روحي وجسدي حتى أجد طعم الموت ، ثم ترد إلي روحي . فقال له ملك الموت - عليه السلام - : ما أقدر على ذلك ، إلا أن استأذن فيه ربي ، فقال له إدريس - عليه السلام - فاستأذنه في ذلك . فعرج ملك الموت إلى ربه ، فأذن له ، فقبض نفسه وفرق بين روحه وجسده ، فلما سقط إدريس عليه السلام ميتاً ، رد الله إليه روحه ، وطفق يمسح وجهه وهو يقول : يا نبي الله ، ما كنت أريد أن يكون هذا حظك من صحبتي! فلما أفاق ، قال له ملك الموت : يا نبي الله ، كيف وجدت؟ قال : يا ملك الموت ، قد كنت أحدث وأسمع ، فإذا هو أعظم مما كنت أحدث وأسمع! ثم قال : يا ملك الموت ، أريد منك حاجة أخرى قال : وما هي؟ قال : تريني النار حتى أنظر إلى لمحة منها . فقال له ملك الموت : وما لك وللنار ، إني لأرجو أن لا تراها ، ولا تكون من أهلها ، قال : بلى أريد ذلك؛ ليكون أشد لرهبتي وخوفي منها! فانطلق إلى باب من أبواب جهنم فنادى بعض خزنتها فأجابوه ، وقالوا : من هذا؟ قال : أنا ملك الموت - فارتعدت فرائصهم - قالوا : أمرت فينا بأمر؟ فقال : لو أمرت فيكم بأمر ما ناظرتكم ، ولكن نبي الله إدريس - عليه السلام - سألني أن تروه لمحة من النار .

ففتحوا له قدر ثقب المخيط فأصابه من حرها ولهبها وزفيرها ما صعق! فقال ملك الموت : أغلقوا! فأغلقوا ، فمسح ملك الموت وجهه وهو يقول : يا نبي الله ، ما كنت أحب أن يكون هذا حظك من صحبتي . فلما أفاق قال له ملك الموت : يا نبي الله ، كيف رأيت؟ قال : يا ملك الموت ، كنت أحدث وأسمع ، فإذا هو أعظم مما كنت أحدث وأسمع! فقال له : يا ملك الموت ، قد بقيت لي حاجة أخرى لم يبق غيرها . قال : وما هي؟ قال : تريني لمحة من الجنة . قال له ملك الموت - عليه السلام : يا نبي الله أبشر! فإنك إن شاء الله من خيار أهلها ، وأنها إن شاء الله مقيلك ومصيرك . فقال : يا ملك الموت ، إني أحب أن أنظر إليها ، ولعل ذلك أن يكون أشد لشوقي وحرصي وطلبي! فذهب به إلى باب من أبواب الجنة ، فنادى بعض خزنتها فأجابوه ، فقالوا : من هذا؟ قال : ملك الموت . فارتعدت فرائصهم ، وقالوا : أمرت فينا بشيء؟ فقال : لو أمرت فيكم بشيء ما ناظرتكم ، ولكن نبي الله إدريس - عليه السلام - سأل أن ينظر إلى لمحة من الجنة فافتحوا . فلما فتح أصابه من بردها وطيبها وريحانها ما أخذ بقلبه فقال : يا ملك الموت ، إني أحب أن أدخل الجنة فآكل أكلة من ثمارها ، وأشرب شربة من مائها ، فلعل ذلك أن يكون أشد لطلبتي ورغبتي وحرصي . فقال : ادخل . فدخل فأكل من ثمارها ، وشرب من مائها . فقال له ملك الموت ، اخرج يا نبي الله ، قد أصبت حاجتك حتى يردك الله مع الأنبياء يوم القيامة . فاحتضن بساق شجرة من شجر الجنة وقال : ما أنا بخارج منها ، وإن شئت أن أخاصمك خاصمتك . فأوحى الله إلى ملك الموت ، قاضه الخصومة . فقال له ملك الموت : ما الذي تخاصمني به يا نبي الله؟ فقال إدريس : قال الله تعالى { كل نفس ذائقة الموت } [ آل عمران : 185 ] فقد ذقت الموت الذي كتبه الله على خلقه مرة واحدة . وقال الله : { وإن منكم إلا واردها كان على ربك حتماً مقضياً } [ مريم : 76 ] وقد وردتها ، أفأردها مرة بعد مرة؟ وإنما كتب الله ورودها على خلقه مرة واحدة ، وقال لأهل الجنة : { وما هم منها بمخرجين } [ الحجر : 48 ] أفأخرج من شيء ساقه الله إليّ؟ فأوحى الله إلى ملك الموت ، خصمك عبدي إدريس ، وعزتي وجلالي : إن في سابق علمي قبل أن أخلقه أنه لا موت عليه إلا الموتة التي ماتها ، وأنه لا يرى جهنم إلا الورد الذي وردها ، وأنه يدخل الجنة في الساعة التي دخلها ، وأنه ليس بخارج منها ، فدعه يا ملك الموت ، فقد خصمك وإنه احتج عليك بحجة قوية . فلما قر قرار إدريس في الجنة ، وألزمه الله دخولها قبل الخلائق ، عجب الملائكة إلى ربهم فقالوا : ربنا خلقتنا قبل إدريس بكذا وكذا ، ألف سنة ، ولم نعصك طرفة عين ، وإنما خلقت إدريس منذ أيام قلائل ، فأدخلته الجنة قبلنا؟ فأوحى الله إليهم : يا ملائكتي ، إنما خلقتكم لعبادتي وتسبيحي وذكري ، وجعلت فيها لذتكم ، ولم أجعل لكم لذة في مطعم ولا مشرب ولا في شيء سواها ، وقوّيتكم عليها ، وجعلت في الأرض الزينة والشهوات واللذات والمعاصي والمحارم ، وإنه اجتنب ذلك كله من أجلي ، وآثر هواي على هواه ، ورضاي ومحبتي على رضاه ومحبته ، فمن أراد منكم أن يدخل مدخل إدريس فليهبط إلى الأرض ، فليعبدني بعبادة إدريس ، ويعمل بعمل إدريس ، فإن عمل مثل إدريس أدخله مدخل إدريس ، وإن غير أو بدل استوجب مدخل الظالمين .

فقالت الملائكة : ربنا لا نطلب ثواباً ، ولا تصيبنا بعقاب ، رضينا بمكاننا منك يا رب ، وفضيلتك إيانا . وانتدب ثلاثة من الملائكة : هاروت وماروت ، وملك آخر رضوا به ، فأوحى الله إليهم : « أما إذا اجتمعتم على هذا فاحذروا إن نفعكم الحذر ، فإني أنذركم ، اعلموا أن أكبر الكبائر عندي أربع : - فما عملتم سواها غفرته لكم ، وإن عملتموها لم أغفر لكم » . قالوا وما هي؟ قال : أن لا تعبدوا صنماً ولا تسفكوا دماً ولا تشربوا خمراً ولا تطؤوا محرماً . فهبطوا إلى الأرض على ذلك ، فكانوا في الأرض على مثل ما كان عليه إدريس : يقيمون أربعة أيام في سياحتهم ، وثلاثة أيام يعلمون الناس الخير ، ويدعونهم إلى عبادة الله تعالى وطاعته . حتى ابتلاهم الله بالزهرة ، وكانت من أجمل النساء . فلما نظروا إليها افتتنوا بها - أراد الله ولما سبق عليهم في علمه مع خذلان الله إياهم - فنسوا ما تقدم إليهم ، فسألوها نفسها . قالت لهم : نعم . ولكن لي زوج لا أقدر على ما تريدون مني إلا أن تقتلوه ، وأكون لكم . فقال بعضهم لبعض : إنا قد أمرنا أن لا نسفك دماً ، ولا نطأ محرماً ، ولكن نفعل هذا مع هذا ، ثم نتوب من هذا كله . فلما أحس الثالث بالفتنة ، عصمه الله من ذلك كله بالسماء فدخلها فنجا ، وأقام هاروت وماروت لما كتب عليهما ، فنشدا على زوجها فقتلاه . فلما أراداها ، قالت : لي صنم أعبده ، وأنا أكره معصيته وخلافه ، فإن أردتما ، فاسجدا له سجدة واحدة . فدعتهما الفتنة إلى ذلك ، فقال أحدهما لصاحبه : إنا قد أمرنا أن لا نسفك دماً ولا نطأ محرماً ، ولكنا نفعله ، ثم نتوب من جميعه ، فسجدوا لذلك الصنم . فلما أراداها قالت لهما : قد بقيت لي حاجة أخرى قالا : وما هي؟ قالت : لي شراب لا يطيب لي من العيش إلا به . قالا : وما هو؟ قالت : الخمر . فدعتهما الفتنة إلى ذلك ، فقال أحدهما لصاحبه : إنا قد أمرنا أن لا نشرب خمراً فقال الآخر : إنا قد أمرنا أن لا نسفك دماً ، ولا نطأ محرماً ، ولكنا نفعله ، ثم نتوب من جميعه .

فشربا الخمر . فلما أراداها قالت : قد بقيت لي حاجة أخرى . قالا : وما هي؟ قالت : تعلماني الذي تعرجان به إلى السماء . فعلماها إياه ، فلما تكلمت به عرجت إلى السماء ، فلما انتهت إلى السماء مسخت نجماً ، فلما ابتليا بما ابتليا به ، عرجا إلى السماء ، فغلقت أبواب السماء دونهما ، وقيل لهما أن السماء لا يدخلها خطاء ، فلما منعا من دخول السماء ، وعلما أنهما قد افتتنا وابتليا ، عجا إلى الله بالدعاء والتضرع والإبتهال ، فأوحى الله إليهما : حل عليكما سخطي ، ووجبت فيما تعرضتما ، واستوجبتما ، وقد كنتما مع ملائكتي في طاعتي وعبادتي ، حتى عصيتما فصرتما بذلك إلى ما صرتما إليه من معصيتي وخلاف أمري ، فاختارا إن شئتما عذاب الدنيا وإن شئتما عذاب الآخرة . فعلما أن عذاب الدنيا وإن طال فمصيره إلى زوال ، وأن عذاب الآخرة ليس له زوال ولا انقطاع ، فاختارا عذاب الدنيا ، فهما ببابل معلقين منكوسين مقرنين إلى يوم القيامة .
وأخرج ابن أبي حاتم من طريق داود بن أبي هند ، عن بعض أصحابه قال : كان ملك الموت صديقاً لإدريس عليه السلام ، فقال له إدريس يوماً : يا ملك الموت ، قال : لبيك . قال : أمتني ، فأرني كيف الموت؟ قال له ملك الموت : سبحان الله يا إدريس! ، إنما يفر أهل السموات والأرض من الموت ، وتسألني أن أريك كيف الموت؟ قال : إني أحب أن أراه ، فلما ألح عليه قال له : يا إدريس ، أنا عبد مملوك مثلك ، وليس إليّ من الأمر شيء . قال : فصعد ملك الموت فقال : رب إن عبدك سألني أن أريه الموت كيف هو؟ قال الله له : فأمته . فقال له ملك الموت : يا إدريس ، إنما يفر الخلق من الموت ، قال : فأرني . فلما مات بقي ملك الموت لا يستطيع أن يرد نفسه إليه ، فقال : يا رب ، قد ترى ما إدريس فيه؟ فرد الله إليه روحه ، فمكث ما شاء حياً ، ثم قال يا ملك الموت : أدخلني الجنة فأنظر إليها؟ قال له : يا إدريس ، إنما أنا عبد مملوك مثلك ليس إليّ من الأمر شيء ، فألح عليه فقال ملك الموت : يا رب ، إن عبدك إدريس قد ألح عليّ فسألني أن أدخله الجنة فيراها؟ وقد قلت له : إنما أنا عبد مثلك ، وليس إليّ من الأمر شيء . قال الله : فأدخله الجنة قال : إن الله علم من إدريس ما لا أعلم أنا ، فاحتمله ملك الموت فأدخله الجنة ، فكان فيها ما شاء الله ، فقال له ملك الموت : اخرج بنا . قال : لا . قال الله : { أفما نحن بميتين إلا موتتنا الأولى } [ الصافات : 58 ] وقال الله : { وما هم منها بمخرجين } [ الحجرات : 48 ] وما أنا بخارج منها . قال ملك الموت : يا رب ، قد تسمع ما يقول عبدك إدريس . قال الله له : صدق عبدي هو أعلم منك ، فاخرج منها ودعه فيها .

فقال الله : { ورفعناه مكاناً علياً } .
وأخرج ابن أبي حاتم عن السدي في قوله : { واذكر في الكتاب إدريس إنه كان صديقاً نبياً ، ورفعناه مكاناً علياً } [ مريم : 57 - 58 ] قال : كان إدريس أول نبي بعثه الله في الأرض . وإنه كان يعمل فيرفع عمله مثل نصف أعمال الناس ، ثم إن ملكاً من الملائكة أحبه فسأل الله أن يأذن له فيأتيه ، فأذن له فأتاه فحدثه بكرامته على الله فقال : يا أيها الملك ، أخبرني كم بقي من أجلي لعلي أجتهد لله في العمل . قال : يا إدريس ، لا يعلم هذا إلا الله . قال : فهل تستطيع أن تصعد بي إلى السماء؟؛ فأنظر في ملك الله؛ فأجتهد لله في العمل . قال : لا . إلا أن تشفع ، فتشفع فأمر به ، فحمله تحت جناحيه فصعد به حتى إذا بلغ السماء السادسة ، استقبل ملك الموت نازلاً من عند الله فقال : يا ملك الموت ، أين تريد؟ قال : أقبض نفس إدريس . قال : وأين أمرت أن تقبض نفسه؟ قال : في السماء السادسة . فذهب الملك ينظر إلى إدريس ، فإذا هو برجليه يخفقان قد مات ، فوضعه في السماء السادسة .

أُولَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ مِنْ ذُرِّيَّةِ آَدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِنْ ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آَيَاتُ الرَّحْمَنِ خَرُّوا سُجَّدًا وَبُكِيًّا (58)

أخرج ابن أبي حاتم ، عن السدي في قوله : { أولئك الذين أنعم الله عليهم من النبيين } قال : هذه تسمية الأنبياء الذين ذكرهم . أما من ذرية آدم : فإدريس ونوح ، وأما من حمل مع نوح : فإبراهيم - وأما ذرية إبراهيم : فإسماعيل ، وإسحق ، ويعقوب . وأما بني اسرئيل : فموسى ، وهارون ، وزكريا ، ويحيى ، وعيسى .
وأخرج ابن أبي حاتم ، عن مجاهد في قوله : { واجتبينا } قال خلصنا .
وأخرج عبد بن حميد ، عن قيس بن سعد قال : جاء ابن عباس حتى قام على عبيد بن عمير وهو يقص فقال : { واذكر في الكتاب إبراهيم إنه كان صديقاً نبياً } [ مريم : 42 ] { واذكر في الكتاب إسماعيل } [ مريم : 54 ] الآية { واذكر في الكتاب إدريس } الآية . حتى بلغ { أولئك الذين أنعم الله عليهم من النبيين } قال ابن عباس : { ذكرهم بأيام الله } [ إبراهيم : 6 ] وأثن على من أثنى الله عليه .
وأخرج ابن أبي الدنيا في البكاء ، وابن جرير وابن أبي حاتم والبيهقي في شعب الإيمان عن عمر بن الخطاب : أنه قرأ سورة مريم فسجد ، ثم قال : هذا السجود فأين البكاء؟ .


مريم - تفسير الدرر المنثور

فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا (59) إِلَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئًا (60) جَنَّاتِ عَدْنٍ الَّتِي وَعَدَ الرَّحْمَنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيًّا (61) لَا يَسْمَعُونَ فِيهَا لَغْوًا إِلَّا سَلَامًا وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا (62) تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَنْ كَانَ تَقِيًّا (63) وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيًّا (64) رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا (65)

أخرج ابن أبي حاتم ، عن السدي في قوله : { فخلف من بعدهم خلف } قال : هم اليهود والنصارى .
وأخرج عبد بن حميد ، عن مجاهد { فخلف من بعدهم خلف } قال : من هذه الأمة يتراكبون في الطرق ، كما تراكب الأنعام لا يستحيون من الناس ، ولا يخافون من الله في السماء .
وأخرج عبد بن حميد ، عن مجاهد في قوله : { فخلف من بعدهم خلف أضاعوا الصلاة } قال : عند قيام الساعة - ذهاب صالح أمة محمد - ينزو بعضهم إلى بعض في الآزقة زناة .
وأخرج ابن أبي حاتم ، عن محمد بن كعب القرظي في قوله : { أضاعوا الصلاة } يقول : تركوا الصلاة .
وأخرج عبد بن حميد عن ابن مسعود في قوله : { فخلف من بعدهم خلف أضاعوا الصلاة } قال : ليس إضاعتها تركها قد يضيع الإنسان الشيء ولا يتركه ، ولكن إضاعتها إذا لم يصلها لوقتها .
وأخرج سعيد بن منصور عن إبراهيم في قوله : { أضاعوا الصلاة } قال : صلوها لغير وقتها .
وأخرج ابن المنذر وابن أبي حاتم ، عن القاسم بن مخيمرة في قوله : { أضاعوا الصلاة } قال : أخروا الصلاة عن ميقاتها ولو تركوها كفروا .
وأخرج ابن أبي حاتم والخطيب في المتفق والمفترق ، عن عمر بن عبد العزيز في قوله : { أضاعوا الصلاة } قال : لم يكن إضاعتهم تركها ولكن أضاعوا المواقيت .
وأخرج ابن أبي حاتم ، عن كعب قال : والله إني لأجد صفة المنافقين في التوراة : شرابين للقهوات : تباعين للشهوات ، لعانين للكعبات ، رقادين عن العتمات ، مفرطين في الغدوات ، تراكين للصلوات تراكين للجمعات ، ثم تلا هذه الآية { فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات } .
وأخرج ابن أبي حاتم ، عن ابن الأشعث قال : أوحى الله إلى داود عليه السلام أن القلوب المعلقة بشهوات الدنيا عني محجوبة .
وأخرج البيهقي في شعب الإيمان ، عن عبد الله بن عامر بن ربيعة قال : اغتسلت أنا وآخر ، فرآنا عمر بن الخطاب ، وأحدنا ينظر إلى صاحبه ، فقال : إني لأخشى أن تكونا من الخلف الذين قال الله فيهم : { فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غياً } .
وأخرج أحمد وابن المنذر وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه والبيهقي في شعب الإيمان ، عن أبي سعيد الخدري : « سمعت رسول الله صلى الله عليه وسلم ، وتلا هذه الآية { فخلف من بعدهم خلف } فقال : يكون خلف من عبد ستين سنة { أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا } ثم يكون خَلَفٌ : يقرؤون القرآن لا يعدو تراقيهم ، ويقرأ القرآن ثلاثة : مؤمن ومنافق وفاجر » .
وأخرج أحمد والحاكم وصححه ، عن عقبة بن عامر سمعت رسول الله - صلى الله عليه وسلم - يقول : « » سيهلك من أمتي أهل الكتاب وأهل اللين « قلت يا رسول الله ، ما أهل اللين؟ قال : قوم يتبعون الشهوات ويضيعون الصلوات » .

وأخرج ابن أبي حاتم وابن مردويه والحاكم وصححه ، عن عائشة أنها كانت ترسل بالصدقة لأهل الصدقة وتقول : لا تعطوا منها بربرياً ، ولا بربرية ، فإني سمعت رسول الله صلى الله عليه وسلم يقول : « هم الخلف الذين قال الله : { فخلف من بعدهم خلف } » .
وأخرج ابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « » يكون في أمتي من يقتل على الغضب ، ويرتشي في الحكم ، ويضيع الصلوات ، ويتبع الشهوات ، ولا تردّ له راية « قيل : يا رسول الله ، أمؤمنون هم؟ قال : بالإيمان يقرؤون » .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { فسوف يلقون غياً } قال : خسراً .
وأخرج الفريابي وسعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في البعث من طرق ، عن ابن مسعود في قوله : { فسوف يلقون غياً } قال : الغي نهر أو واد في جهنم من قيح بعيد القعر خبيث الطعم يقذف فيه الذين يتبعون الشهوات .
وأخرج ابن المنذر والبيهقي في البعث ، عن البراء بن عازب في الآية قال : الغي ، واد في جهنم بعيد القعر منتن الريح .
وأخرج ابن جرير والطبراني وابن مردويه والبيهقي في البعث ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « لو أن صخرة زنة عشر أواق قذف بها من شفير جهنم ما بلغت قعرها سبعين خريفاً ثم تنتهي إلى غي وأثام ، قلت : وما غي وأثام؟ قال : نهران في أسفل جهنم يسيل فيها صديد أهل النار ، وهما اللذان ذكر الله في كتابه { فسوف يلقون غياً } { ومن يفعل ذلك يلق أثاماً } [ الفرقان : 68 ] » .
وأخرج ابن مردويه من طريق نهشل ، عن الضحاك ، عن ابن عباس ، عن النبي صلى الله عليه وسلم قال : « الغي واد في جهنم » .
وأخرج البخاري في تاريخه ، عن عائشة في قوله : { غياً } قالت : نهر في جهنم .
وأخرج ابن المنذر ، عن شقي بن ماتع قال : إن في جهنم وادياً يسمى { غياً } يسيل دماً وقيحاً ، فهو لمن خلق له .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { يلقون غياً } قال : سوءاً { إلا من تاب } قال : من ذنبه { وآمن } قال : بربه { وعمل صالحاً } قال : بينه وبين الله .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { لا يسمعون فيها لغواً } قال باطلاً .
وأخرج عبد بن حميد وهناد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لا يسمعون فيها لغواً } قال : لا يستبون . وفي قوله : { ولهم رزقهم فيها بكرة وعشياً } قال : ليس فيها بكرة ولا عشي يؤتون به على النحو الذي يحبون من البكرة والعشي .

وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ولهم رزقهم فيها بكرة وعشياً } قال : يؤتون به في الآخرة على مقدار ما كانوا يؤتون به في الدنيا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن الوليد بن مسلم قال : سألت زهير بن محمد ، عن قوله : { ولهم رزقهم فيها بكرة وعشياً } قال : ليس في الجنة ليل ولا شمس ولا قمر ، هم في نور أبداً ، ولهم مقدار الليل والنهار ، يعرفون مقدار الليل بإرخاء الحجب ، وإغلاق الأبواب ، ويعرفون مقدار النهار برفع الحجب وفتح الأبواب .
وأخرج الحكيم الترمذي في نوادر الأصول من طريق أبان عن الحسن ، وأبي قلابة قالا : قال رجل يا رسول الله ، هل في الجنة من ليل؟ قال : وما هيجك على هذا؟! قال : سمعت الله يذكر في الكتاب { ولهم رزقهم فيها بكرة وعشياً } فقلت الليل من البكرة ، والعشي ، فقال رسول الله - صلى الله عليه وسلم - « ليس هناك ليل ، وإنما هو ضوء نور ، يرد الغدو على الرواح ، والرواح على الغدوّ ، وتأتيهم طرف الهدايا من الله ، لمواقيت الصلوات التي كانوا يصلون فيها في الدنيا ، وتسلم عليهم الملائكة » .
وأخرج ابن المنذر ، عن يحيى بن أبي كثير قال : كانت العرب في زمانها إنما لها أكلة واحدة ، فمن أصاب أكلتين ، سمي فلاناً الناعم . فأنزل الله تعالى يرغب عباده فيما عنده { ولهم رزقهم فيها بكرة وعشياً } .
وأخرج ابن أبي حاتم ، عن الحسن قال : كانوا يعدون النعيم ، أن يتغدى الرجل ، ثم يتعشى . قال الله لأهل الجنة : { ولهم رزقهم فيها بكرة وعشيا } .
وأخرج ابن أبي حاتم ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « ما من غداة من غدوات الجنة ، كل الجنة غدوات ، إلا أن يزف إلى وليّ الله تعالى فيها زوجة من الحور العين أدناهن التي خلقت من زعفران » .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { تلك الجنة التي نورث } بالنون مخففة .
وأخرج ابن أبي حاتم ، عن ابن شوذب في قوله : { تلك الجنة التي نورث من عبادنا } قال : ليس من أحد إلا وله في الجنة منزل وأزواج ، فإذا كان يوم القيامة ، ورث الله المؤمن كذا وكذا منزلاً من منازل الكفار . فذلك قوله : { من عبادنا } .
وأخرج ابن أبي حاتم ، عن داود بن أبي هند في قوله : { من كان تقياً } قال : موحداً .
وأخرج أحمد والبخاري ومسلم وعبد بن حميد والترمذي والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم والبيهقي في الدلائل ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم لجبريل : « ما يمنعك أن تزورنا أكثر مما تزورنا »

فنزلت : { وما نتنزل إلا بأمر ربك } إلى آخر الآية . زاد ابن المنذر وابن جرير وابن أبي حاتم ، فكان ذلك الجواب لمحمد .
وأخرج ابن مردويه ، عن أنس قال : « سئل النبي صلى الله عليه وسلم : أي البقاع أحب إلى الله وأيها أبغض إلى الله؟ قال : ما أدري حتى أسأل جبريل ، وكان قد أبطأ عليه فقال : لقد أبطأت عليّ حتى ظننت أن بربي عليّ موجدة! . . . فقال : { وما نتنزل إلا بأمر ربك } » .
وأخرج عبد بن حميد وابن أبي حاتم ، عن عكرمة قال : « أبطأ جبريل على النبي - صلى الله عليه وسلم أربعين يوماً ثم أنزل ، فقال له النبي - صلى الله عليهه وسلم - » ما نزلت حتى اشتقت إليك « فقال له جبريل : » أنا كنت إليك أشوق ولكني مأمور « فأوحى الله إلى جبريل أن قل له : { وما نتنزل إلا بأمر ربك } » .
وأخرج ابن أبي حاتم ، عن السدي قال : احتبس جبريل عن النبي - صلى الله عليه وسلم - بمكة حتى حزن واشتد عليه ، فشكا إلى خديجة ، فقالت خديجة : لعل ربك قد ودعك أو قلاك ، فنزل جبريل بهذه الآية : { ما ودعك ربك وما قلى } [ الضحى : 2 ] قال : يا جبريل ، احتبست عني حتى ساء ظني ، فقال جبريل : { وما نتنزل إلا بأمر ربك } .
وأخرج ابن جرير ، عن مجاهد قال : « لبث جبريل عن النبي - صلى الله عليه وسلم اثني عشرة ليلة ، فلما جاءه قال : » لقد رثت حتى ظن المشركون كل ظن « فنزلت الآية .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد قال : » أبطأت الرسل على رسول الله - صلى الله عليه وسلم - ثم أتاه جبريل فقال : « ما حبسك عني » قال : كيف نأتيكم وأنتم لا تقصون أظفاركم ، ولا تنقون براجمكم ، ولا تأخذون شواربكم ولا تستاكون وقرأ { وما نتنزل إلا بأمر ربك } « .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما قال : احتبس جبريل ، عن النبي - صلى الله عليه وسلم - فوجد رسول الله صلى الله عليه وسلم من ذلك ، وحزن فأتاه جبريل وقال : يا محمد : { وما نتنزل إلا بأمر ربك له ما بين أيدينا } يعني من الدنيا { وما خلفنا } يعني من الآخرة .
وأخرج ابن أبي حاتم ، عن عكرمة { له ما بين أيدينا } قال : الدنيا { وما خلفنا } قال : الآخرة .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير - رضي الله عنه - { له ما بين أيدينا } قال : من أمر الآخرة { وما خلفنا } من أمر الدنيا { وما بين ذلك } ما بين الدنيا والآخرة .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه { وما بين ذلك } قال : ما بين النفختين .

وأخرج هناد وابن المنذر ، عن أبي العالية { وما بين ذلك } قال : ما بين النفختين .
وأخرج ابن أبي حاتم ، عن السدي { وما كان ربك نسياً } قال : { ما كان ربك } لينساك يا محمد .
وأخرج ابن المنذر وابن أبي حاتم والبزار والطبراني وابن مردويه والبيهقي في سننه والحاكم وصححه ، عن أبي الدرداء رفع الحديث قال : ما أحل الله في كتابه فهو حلال ، وما حرم فهو حرام ، وما سكت عنه فهو عافية ، فاقبلوا من الله عافيته فإن الله لم يكن لينسى شيئاً . ثم تلا { وما كان ربك نسيا } .
وأخرج ابن مردويه من حديث جابر مثله .
وأخرج الحاكم عن سلمان « سئل رسول الله - صلى الله عليه وسلم عن السمن والجبن [ ] والفراء فقال : » الحلال ما أحل الله في كتابه ، والحرام ما حرم الله في كتابه ، وما سكت عنه فهو مما عفا عنه « » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { هل تعلم له سميا } قال : هل تعلم للرب مثلاً أو شبها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والحاكم وصححه ، والبيهقي في شعب الإيمان ، عن ابن عباس - رضي الله عنهما - { هل تعلم له سميا } قال : ليس أحد يسمى الرحمن غيره .
وأخرج ابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { هل تعلم له سميا } يا محمد هل تعلم لإلهك من ولد؟ .
وأخرج الطستي ، عن ابن عباس رضي الله عنهما : أن نافع بن الأزرق قال له : أخبرني عن قوله : { هل تعلم له سمياً } قال : هل تعلم له ولداً؟ قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر وهو يقول :
أما السمي فأنت منه مكثر ... والمال مال يغتدي ويروح


مريم - تفسير الدرر المنثور

وَيَقُولُ الْإِنْسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا (66) أَوَلَا يَذْكُرُ الْإِنْسَانُ أَنَّا خَلَقْنَاهُ مِنْ قَبْلُ وَلَمْ يَكُ شَيْئًا (67) فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيًّا (68) ثُمَّ لَنَنْزِعَنَّ مِنْ كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَنِ عِتِيًّا (69) ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيًّا (70) وَإِنْ مِنْكُمْ إِلَّا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَقْضِيًّا (71) ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا وَنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا (72) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَقَامًا وَأَحْسَنُ نَدِيًّا (73) وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَحْسَنُ أَثَاثًا وَرِئْيًا (74) قُلْ مَنْ كَانَ فِي الضَّلَالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدًّا حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ إِمَّا الْعَذَابَ وَإِمَّا السَّاعَةَ فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَكَانًا وَأَضْعَفُ جُنْدًا (75) وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَابًا وَخَيْرٌ مَرَدًّا (76) أَفَرَأَيْتَ الَّذِي كَفَرَ بِآَيَاتِنَا وَقَالَ لَأُوتَيَنَّ مَالًا وَوَلَدًا (77) أَطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِنْدَ الرَّحْمَنِ عَهْدًا (78) كَلَّا سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدًّا (79)

أخرج ابن المنذر ، عن ابن جريج في قوله : { ويقول الإنسان } الآية قال : قالها العاصي بن وائل .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { لسوف أخرج } برفع الألف { أولا يذكر الإنسان } خفيفة بنصب الياء ورفع الكاف .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { جثياً } قال : قعوداً . وفي قوله { عتياً } قال : معصية .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { عتيا } قال : عصيا .
وأخرج الحاكم ، عن ابن عباس قال : لا أدري كيف قرأ النبي صلى الله عليه وسلم { عتياً } أو { جثياً } فإنهما جميعاً بالضم .
وأخرج عبدالله بن أحمد في زوائد الزهد والبيهقي في البعث ، عن عبدالله بن باباه قال : قال رسول الله صلى الله عليه وسلم : « كأني أراكم بالكوم دون جهنم جاثين » .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { جثياً } برفع الجيم { وعتياً } برفع العين وصليا برفع الصاد .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { حول جهنم جثياً } قال : قياماً .
وأخرج ابن المنذر . عن ابن جريج { ثم لننزعن } قال لنبدأن .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { ثم لننزعن } الآية : قال : { لننزعن من كل } أهل دين قادتهم ورؤوسهم في الشر .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { أيهم أشد على الرحمن عتياً } قال : في الدنيا .
وأخرج هناد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن أبي الأحوص { ثم لننزعن من كل شيعة } الآية . قال : يبدأ بالأكابر فالأكابر جرماً .
وأخرج ابن أبي حاتم والبيهقي في البعث ، عن ابن مسعود قال : يحشر الأوّل على الآخر ، حتى إذا تكاملت العدة أثارهم جميعاً ، ثم بدأ بالأكابر فالأكابر جرماً ، ثم قرأ { فوربك لنحشرنهم } إلى قوله : { عتياً } . وأخرج أبو عبيد وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي ، عن مجاهد في قوله : { لننزعن من كل شيعة } قال : من كل أمة أشد على الرحمن { عتياً } قال : كفراً .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { ثم لنحن أعلم بالذين هم أولى بها صلياً } يقول : إنهم أولى بالخلود في جهنم .
وأخرج الحرث بن أبي أسامة وابن جرير بسند حسن عن ابن عباس قال : إذا كان يوم القيامة مدت الأرض مد الأديم ، وزيد في سعتها كذا وكذا ، وجمع الخلائق بصعيد واحد ، جنهم وإنسهم ، فإذا كان ذلك اليوم قيضت هذه السماء الدنيا عن أهلها على وجه الأرض ، ولأهل السماء وحدهم أكثر من أهل الأرض جنهم وإنسهم بضعف ، فإذا نثروا على وجه الأرض ، فزعوا إليهم فيقولون : أفيكم ربنا؟ فيفزعون من قولهم ويقولون : سبحان ربنا! ليس فينا وهو آت .

ثم تقاض السماء الثانية ، ولأهل السماء الثانية وحدهم ، أكثر من أهل السماء الدنيا ، ومن جميع أهل الأرض ، بضعف جنهم وإنسهم ، فإذا نثروا على وجه الأرض فزع إليهم أهل الأرض فيقولون : أفيكم ربنا؟ فيفزعون من قولهم ، ويقولون : سبحان ربنا! ليس فينا وهو آت ، ثم تقاض السموات : سماء سماء ، كلما قيضت سماء عن أهلها ، كانت أكثر من أهل السموات التي تحتها ، ومن جميع أهل الأرض بضعف ، فإذا نثروا على أهل الأرض ، يفزع إليهم أهل الأرض ، فيقولون لهم مثل ذلك ، فيرجعون إليهم مثل ذلك ، حتى تقاض السماء السابعة ، فلأهل السماء السابعة ، أكثر من أهل ست سموات ، ومن جميع أهل الأرض بضعف ، فيجيء الله فيهم ، والأمم جثيّ صفوف ، فينادي مناد : ستعلمون اليوم من أصحاب الكرم ، ليقم الحمادون لله على كل حال ، فيقومون ، فيسرحون إلى الجنة ، ثم ينادي الثانية : ستعلمون اليوم من أصحاب الكرم ، أين الذين كانت { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفاً وطمعاً ومما رزقناهم ينفقون } [ السجدة : 16 ] فيقومون فيسرحون إلى الجنة ، ثم ينادي الثالثة ، ستعلمون اليوم من أصحاب الكرم؟ أين الذين { لا تلهيهم تجارة ولا بيع عن ذكر الله وإقام الصلاة وإيتاء الزكاة يخافون يوماً تتقلب فيه القلوب والأبصار } [ النور : 37 ] فيقومون فيسرحون إلى الجنة . فإذا أخذ كل من هؤلاء ثلاثة ، خرج عنق من النار فأشرف على الخلائق له عينان تبصران ولسان فصيح فيقول : إني وكلت منكم بثلاثة : بكل جبار عنيد ، فتلقطهم من الصفوف لقط الطير حب السمسم ، فتحبس بهم في جهنم ، ثم تخرج ثانية فتقول : إني وكلت منكم بمن آذى الله تعالى ورسوله ، فتلقطهم من الصفوف لقط الطير حَبَّ السمسم ، فتحبس بهم في جهنم ، ثم تخرج ثالثة فتقول : إني وكلت بأصحاب التصاوير ، فتلقطهم من الصفوف لقط الطير حب السمسم ، فتحبس بهم في جهنم ، فإذا أخذ من هؤلاء ثلاثة ، ومن هؤلاء ثلاثة : نشرت الصحف ، ووضعت الموازين ، ودعي الخلائق للحساب .
وأخرج أحمد وعبد بن حميد والحكيم الترمذي وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في البعث ، عن أبي سمية قال : اختلفنا في الورود فقال بعضنا : لا يدخلها مؤمن ، وقال بعضهم : يدخلونها جميعاً { ثم ينجي الله الذين اتقوا } فلقيت جابر بن عبدالله ، فذكرت له فقال : وأهوى بأصبعيه إلى أذنيه صمتاً ، إن لم أكن سمعت رسول الله - صلى الله عليه وسلم - يقول : « لا يبقى بر ولا فاجر إلا دخلها ، فتكون على المؤمن برداً وسلاماً ، كما كانت على إبراهيم ، حتى أن للنار ضجيجاً من بردهم { ثم ينجّي الله الذين اتقوا ويذر الظالمين فيها جثياً } » .
وأخرج عبد الرزاق وسعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن مجاهد قال : خاصم نافع بن الأزرق ابن عباس فقال ابن عباس : الورود الدخول : وقال نافع : لا .

فقرأ ابن عباس { إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون } [ الأنبياء : 98 ] وقال : وردوا أم لا ، وقرأ { يقدم قومه يوم القيامة فأوردهم النار } [ هود : 98 ] أوردوا أم لا ، أما أنا وأنت فسندخلها ، فانظر هل نخرج منها أم لا .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس في قوله : { وإن منكم إلا واردها } قال : يردُهَا البَرّ والفاجر . ألم تسمع قوله : { فأوردهم النار وبئس الورد المورود } [ هود : 98 ] وقوله : { ونسوق المجرمين إلى جهنم ورداً } [ مريم : 86 ] .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس : أن رجالاً من أصحاب النبي - صلى الله عليه وسلم - كانوا يطلبون العاص بن وائل بدين فأتوه يتقاضونه ، فقال : ألستم تزعمون أن في الجنة ذهباً وفضة وحريراً ومن كل الثمرات؟ قالوا : بلى . قال : فإن موعدكم الآخرة . والله لأوتين مالاً وولداً ، ولأوتين مثل كتابكم الذي جئتم به . فقال الله : { أفرأيت الذي كفر بآياتنا } الآيات .
وأخرج سعيد بن منصور عن الحسن قال : كان لرجل من أصحاب النبي - صلى الله عليه وسلم - دين على رجل من المشركين فأتاه يتقاضاه ، فقال ألست مع هذا الرجل؟ قال : نعم . قال أليس يزعم أن لكم جنة وناراً وأموالاً وبنين؟ قال : بلى . قال : اذهب ، فلست بقاضيك إلا ثمة . فأنزلت { أفرأيت الذي كفر بآياتنا } إلى قوله : { ويأتينا فرداً } .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { أطلع الغيب } يقول : أطلعه الله الغيب؟ يقول : ما له فيه { أم اتخذ عند الرحمن عهداً } بعمل صالح قدمه .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما { أم اتخذ عند الرحمن عهداً } قال : لا إله إلا الله ، يرجو بها . والله أعلم .

وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْدًا (80) وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آَلِهَةً لِيَكُونُوا لَهُمْ عِزًّا (81) كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا (82)

أخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ونرثه ما يقول } قال : ماله وولده .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ونرثه ما يقول } قال : ماله وولده ، وذاك الذي قال العاص بن وائل .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ونرثه ما يقول } قال : ما عنده . وهو قوله : { لأوتين مالاً وولداً } في حرف ابن مسعود { ونرثه ما عنده ويأتينا فرداً } لا مال له ولا ولد .
وأخرج ابن أبي حاتم ، عن أبي نهيك أنه قرأ { كلا سيكفرون بعبادتهم } برفع الكاف . قال : يعني الآلهة كلها ، إنهم { سيكفرون بعبادتهم } .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ويكونون عليهم ضداً } قال : أعواناً .
وأخرج ابن أبي شيبة ، وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ويكونون عليهم ضداً } قال : أوثانهم يوم القيامة في النار ، تكون عليهم عوناً ، يعني أوثانهم تخاصمهم وتكذبهم يوم القيامة في النار .
وأخرج عبد بن حميد ، عن ابن عباس رضي الله عنهما - في قوله : { ويكونون عليهم ضداً } قال : حسرة .
وأخرج ابن أبي حاتم ، عن عكرمة مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم ، عن قتادة في قوله : { ويكونون عليهم ضداً } قال : قرناء في النار يلعن بعضهم بعضاً ، ويتبرأ بعضهم من بعض .
وأخرج ابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله : { ويكونون عليهم ضداً } قال : أعداء .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس - رضي الله عنهما - في قوله : { ويكونون عليهم ضداً } ما الضد؟ قال : قال فيه حمزة بن عبد المطلب :
وان تكونوا لهم ضداً نكن لكم ... ضدا بغلباء مثل الليل مكتوم

أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا (83) فَلَا تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدًّا (84) يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْدًا (85) وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْدًا (86) لَا يَمْلِكُونَ الشَّفَاعَةَ إِلَّا مَنِ اتَّخَذَ عِنْدَ الرَّحْمَنِ عَهْدًا (87)

أخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { إنا أرسلنا الشياطين على الكافرين تؤزهم أزاً } قال : تغويهم إغواء .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { تؤزهم } قال : تحرض المشركين على محمد وأصحابه .
وأخرج ابن أبي حاتم ، عن مجاهد في قوله : { تؤزهم أزاً } تشليهم أشلاء .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { تؤزهم أزاً } قال : تزعجهم إزعاجاً إلى معاصي الله .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { ألم تر أنَّا أرسلنا الشياطين على الكافرين تؤزهم أزاً } قال : كقوله : { ومن يعش عن ذكر الرحمن نقيض له شيطاناً } [ الزخرف : 36 ] .
وأخرج ابن الأنباري في الوقف ، عن ابن عباس : أن نافع بن الأزرق قال له : أخبرني عن قوله : { تؤزهم أزاً } قال : توقدهم وقوداً . قال فيه الشاعر :
حكيم أمين لا يبالي بخلبة ... إذا أزه الأقوام لم يترمرم
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { إنما نعد لهم عداً } يقول : أنفاسهم التي يتنفسون في الدنيا ، فهي معدودة ، كسنهم وآجالهم .
وأخرج عبد بن حميد ، عن أبي جعفر محمد بن علي في قوله : { إنما نعد لهم عداً } قال : كل شيء حتى النفس .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن ابن عباس في قوله : { يوم نحشر المتقين إلى الرحمن وفداً } قال : ركباناً .
وأخرج ابن جرير وابن أبي شيبة وابن المنذر ، عن أبي هريرة { يوم نحشر المتقين إلى الرحمن وفداً } قال : على الإبل .
وأخرج عبد بن حميد ، عن أبي سعيد رضي الله عنه { يوم نحشر المتقين إلى الرحمن وفداً } قال : على نجائب رواحلها من زمرد وياقوت ، ومن أي لون شاء .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة - رضي الله عنه - في قوله : { يوم نحشر المتقين إلى الرحمن وفداً } قال : إلى الجنة .
وأخرج عبد بن حميد ، عن الربيع { يوم نحشر المتقين إلى الرحمن وفداً } قال : يفدون إلى ربهم ، فيكرمون ويعطون ويحيون ويشفعون .
وأخرج البخاري ومسلم والنسائي وابن مردويه ، عن أبي هريرة قال : قال رسول الله - صلى الله عليه وسلم - « يحشر الناس يوم القيامة على ثلاث طرائق : راغبين ، وراهبين ، واثنان على بعير ، وثلاثة على بعير ، وأربعة على بعير ، وعشرة على بعير ، وتحشر بقيتهم النار ، تقيل معهم حيث قالوا ، وتبيت معهم حيث باتوا » .
وأخرج ابن مردويه ، عن علي ، « عن النبي - صلى الله عليه وسلم - في قوله : { يوم نحشر المتقين إلى الرحمن وفداً } قال : أما والله ما يحشرون على أقدامهم ، ولا يساقون سوقاً ، ولكنهم يؤتون من الجنة ، لم تنظر الخلائق إلى مثلها : رحالها الذهب ، وأزمتها الزبرجد ، فيقعدون عليها ، حتى يقرعوا باب الجنة » .

وأخرج ابن أبي شيبة وعبدالله بن أحمد وفي زوائد المسند وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في البعث ، عن علي رضي الله عنه أنه قرأ هذه الآية { يوم نحشر المتقين إلى الرحمن وفداً } فقال : أما والله ما يحشر الوفد على أرجلهم ، ولا يساقون سوقاً ، ولكنهم يؤتون بنوق من نوق الجنة ، لم تنظر الخلائق إلى مثلها ، عليها رحال الذهب ، وأزمتها الزبرجد ، فيركبون عليها ، حتى يطرقوا باب الجنة .
وأخرج ابن أبي الدنيا في صفة الجنة وابن أبي حاتم وابن مردويه من طرق ، « عن علي قال : سألت رسول الله صلى الله عليه وسلم عن هذه الآية { يوم نحشر المتقين إلى الرحمن وفداً } قلت : يا رسول الله ، هل الوفد إلا الركب؟ قال النبي - صلى الله عليه وسلم - والذي نفسي بيده إنهم إذا خرجوا من قبورهم استقبلوا بنوق بيض لها أجنحة وعليها رحال الذهب شرك نعالهم نور يتلألأ ، كل خطوة منها مثل مد البصر ، وينتهون إلى باب الجنة ، فإذا حلقة من ياقوتة حمراء ، على صفائح الذهب وإذا شجرة على باب الجنة ينبع من أصلها عينان ، فإذا شربوا من إحدى العينين فتغسل ما في بطونهم من دنس ، ويغتسلون من الأخرى ، فلا تشعث أبشارهم ولا أشعارهم بعدها أبداً ، فيضربون بالحلقة على الصفيحة ، فلو سمعت طنين الحلقة يا علي ، فيبلغ كل حوراء أن زوجها قد أقبل ، فتستخفها العجلة ، فتبعث قيمها فيفتح له الباب ، فإذا رآه خر له ساجداً ، فيقول : ارفع رأسك فإنما أنا قيمك ، وكلت بأمرك . فيتبعه ويقفو أثره ، فتستخف الحوراء العجلة ، فتخرج من خيام الدر والياقوت ، حتى تعتنقه ، ثم تقول : أنت حبي ، وأنا حبك وأنا الراضية ، فلا أسخط أبداً ، وأنا الناعمة فلا أبأس أبداً ، وأنا الخالدة فلا أموت أبداً ، وأنا المقيمة فلا أظعن أبداً ، فيدخل بيتاً من أساسه إلى سقفه مائة ألف ذراع بني على جندل اللؤلؤ والياقوت طرائق حمر ، وطرائق خضر ، وطرائق صفر ، ما منها طريقة تشاكل صاحبتها . وفي البيت سبعون سريراً ، على كل سرير سبعون فراشاً ، عليها سبعون زوجة ، على كل زوجة سبعون حلة ، يرى مخ ساقها من وراء الحلل ، يقضي جماعهن في مقدار ليلة من لياليكم هذه ، تجري من تحتهم الأنهار؛ أنهار مطردة { أنهار من ماء غير آسن } [ محمد : 15 ] صاف ليس فيه كدور { وأنهار من لبن لم يتغير طعمه } [ محمد : 15 ] ولم يخرج من ضروع الماشية . { وأنهار من خمر لذة للشاربين } [ محمد : 15 ] لما يعصرها الرجال بأقدامها . { وأنهار من عسل مصفى } [ محمد : 15 ] لم يخرج من بطون النحل ، فيستحلي الثمار فإن شاء أكل قائماً ، وإن شاء أكل قاعداً ، وإن شاء أكل متكئاً ، فيشتهي الطعام فيأتيه طير بيض أجنحتها فيأكل من جنوبها ، أي لون شاء ، ثم تطير فتذهب ، فيدخل الملك فيقول : { سلام عليكم } [ الزمر : 73 ] { تلكم الجنة التي أورثتموها بما كنتم تعملون } [ الأعراف : 43 ] » .

وأخرج ابن أبي حاتم ، من طريق مسلم بن جعفر البجلي قال : سمعت أبا معاذ البصري : أن علياً قال : قال النبي صلى الله عليه وسلم : « والذي نفسي بيده ، إنهم إذا خرجوا من قبورهم يستقبلون بنوق لها أجنحة عليها رحال الذهب ، شرك نعالهم نور تلألأ ، كل خطوة منها مد البصر ، فينتهون إلى شجرة ، ينبع من أصلها عينان ، فيشربون من احداهما ، فيغسل ما في بطونهم من دنس ، ويغتسلون من الأخرى ، فلا تشعث أبشارهم ، ولا أشعارهم بعدها أبداً ، وتجري عليهم نضرة النعيم ، فيأتون باب الجنة ، فإذا حلقة من ياقوتة حمراء على صفائح الذهب ، فيضربون بالحلقة على الصفحة ، فيسمع لها طنين فيبلغ كل حوراء : أن زوجها قد أقبل ، فتبعث قيمها فيفتح له ، فإذا رآه خر له ساجداً فيقول : ارفع رأسك إنما أنا قيمك وكلت بأمرك ، فيتبعه ويقفو أثره ، فتستخف الحوراء العجلة فتخرج من خيام الدر والياقوت حتى تعتنقه ثم تقول : أنت حبي وإنا حبك ، وأنا الخالدة التي لا أموت ، وأنا الناعمة التي لا أبأس ، وأنا الراضية التي لا أسخط ، وأنا المقيمة التي لا أظعن ، فيدخل بيتاً من أسه إلى سقفه مائة ألف ذراع ، بناؤه على جندل اللؤلؤ طرائق : أصفر وأحمر وأخضر ، ليس منها طريقة تشاكل صاحبتها ، في البيت سبعون سريراً ، على كل سرير سبعون حشية ، على كل حشية سبعون زوجة ، على كل زوجة سبعون حلة ، يرى مخ ساقها من باطن الحلل ، يقضي جماعها في مقدار ليلة من لياليكم هذه ، الأنهار من تحتهم تطرد : { أنهار من ماء غير آسن } [ محمد : 15 ] قال : صاف لا كدر فيه ، { وأنهار من لبن لم يتغير طعمه } [ محمد : 15 ] قال : لم يخرج من ضروع الماشية ، { وأنهار من خمر لذة للشاربين } [ محمد : 15 ] قال : لم تعصرها الرجال بأقدامها ، { وأنهار من عسل مصفى } [ محمد : 15 ] قال : لم يخرج من بطون النحل فيستحلي الثمار ، فإن شاء أكل قائماً وإن شاء أكل قاعداً ، وإن شاء أكل متكئاً . ثم تلا { ودانية عليهم ظلالها } [ الإنسان : 14 ] الآية . فيشتهي الطعام فيأتيه طير أبيض وربما قال : أخضر ، فترفع أجنحتها فيأكل من جنوبها أي الألوان شاء ، ثم يطير فيذهب فيدخل الملك فيقول : { سلام عليكم } { تلكم الجنة التي أورثتموها بما كنتم تعملون } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن ابن عباس في قوله : { ونسوق المجرمين إلى جهنم ورداً } قال : عطاشاً .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة في قوله : { ونسوق المجرمين إلى جهنم ورداً } قال : ظماء إلى النار .

وأخرج ابن أبي حاتم ، عن مجاهد : { ونسوق المجرمين إلى جهنم ورداً } قال : متقطعة أعناقهم من العطش .
وأخرج ابن المنذر ، عن أبي هريرة : { ونسوق المجرمين إلى جهنم ورداً } قال : عطاشاً .
وأخرج هناد ، عن الحسن مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { إلا من اتخذ عند الرحمن عهداً } قال : شهادة أن لا إله إلا الله ، وتبرأ من الحول والقوّة ، ولا يرجو إلا الله .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { إلا من اتخذ عند الرحمن عهداً } قال : المؤمنون يومئذ بعضهم لبعض شفعاء .
وأخرج ابن أبي شيبة ، عن مقاتل بن حيان { إلا من اتخذ عند الرحمن عهداً } قال : العهد الصلاح .
وأخرج ابن مردويه ، عن ابن عباس في قوله : { إلا من اتخذ عند الرحمن عهداً } قال : من مات لا يشرك بالله شيئاً دخل الجنة .
وأخرج ابن مردويه ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من أدخل على مؤمن سروراً فقد سرني ، ومن سرني فقد اتخذ عند الرحمن عهداً ، ومن اتخذ عند الرحمن عهداً فلا تمسه النار . إن الله لا يخلف الميعاد » .
وأخرج ابن أبي شيبة وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه ، عن ابن مسعود أنه قرأ { إلا من اتخذ عند الرحمن عهداً } قال : إن الله يقول يوم القيامة : « من كان له عندي عهد فليقم ، فلا يقوم إلا من قال هذا في الدنيا . قولوا اللهم فاطر السموات والأرض عالم الغيب والشهادة إني أعهد إليك في هذه الحياة الدنيا إنك أن تكلني إلى نفسي تقربني من الشر وتباعدني من الخير ، وإني لا أثق إلا برحمتك فاجعله لي عندك عهداً تؤديه إلي يوم القيامة إنك لا تخلف الميعاد » .
وأخرج الطبراني في الأوسط ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من جاء بالصلوات الخمس يوم القيامة - قد حافظ على وضوئها ومواقيتها وركوعها وسجودها لم ينقص منها شيئاً - جاء وله عند الله عهد أن لا يعذبه ، ومن جاء قد انتقص منهن شيئاً ، فليس له عند الله عهد ، إن شاء رحمه وإن شاء عذبه » .
وأخرج الحكيم الترمذي ، عن أبي بكر الصديق قال : قال رسول الله صلى الله عليه وسلم : « من قال في دبر كل صلاة - بعدما سلم - هؤلاء الكلمات : كتبه ملك في رق فختم بخاتم ، ثم دفعها إليّ يوم القيامة ، فإذا بعث الله العبد من قبره ، جاءه الملك ومعه الكتاب ينادي : أين أهل العهود؟ حتى تدفع إليهم ، والكلمات أن تقول : اللهم فاطر السموات والأرض عالم الغيب والشهادة الرحمن الرحيم - إني أعهد إليك في هذه الحياة الدنيا بأنك أنت الله الذي لا إله إلا أنت وحدك لا شريك لك وأن محمداً عبدك ورسولك ، فلا تكلني إلى نفسي ، فإنك إن تكلني إلى نفسي تقربني من الشر وتباعدني من الخير ، وإني لا أثق إلا برحمتك ، فاجعل رحمتك لي عهداً عندك تؤديه إلي يوم القيامة : إنك لا تخلف الميعاد » وعن طاوس : أنه أمر بهذه الكلمات فكتبت في كفنه .


طه - تفسير الدرر المنثور

وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا (88) لَقَدْ جِئْتُمْ شَيْئًا إِدًّا (89) تَكَادُ السَّمَوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنْشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا (90) أَنْ دَعَوْا لِلرَّحْمَنِ وَلَدًا (91) وَمَا يَنْبَغِي لِلرَّحْمَنِ أَنْ يَتَّخِذَ وَلَدًا (92) إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آَتِي الرَّحْمَنِ عَبْدًا (93) لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا (94) وَكُلُّهُمْ آَتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا (95) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا (96) فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْمًا لُدًّا (97)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { لقد جئتم شيئاً إدّاً } قال : قولاً عظيماً . وفي قوله : { تكاد السماوات يتفطرن منه } الآية . قال : إن الشرك فزعت منه السموات والأرض والجبال وجميع الخلائق ، إلا الثقلين ، وكادت تزول منه لعظمة الله : وكما لا ينفع مع الشرك إحسان المشرك ، كذلك نرجو أن يغفر الله ذنوب الموحدين . وفي قوله : { وتخر الجبال هدّاً } قال : هدماً .
وأخرج ابن المبارك وسعيد بن منصور وابن أبي شيبة وأحمد في الزهد وابن أبي حاتم وأبو الشيخ في العظمة والطبراني والبيهقي في شعب الإيمان من طريق عون ، عن ابن مسعود قال : إن الجبل لينادي الجبل باسمه يا فلان ، هل مر بك اليوم أحد ذكر الله؟ فإذا قال نعم ، استبشر . قال عون : أفيسمعن الزور إذا قيل ، ولا يسمعن الخير؟! هي للخير اسمع . وقرأ { وقالوا اتخذ الرحمن ولداً } الآيات .
وأخرج أبو الشيخ في العظمة ، عن محمد بن المنكدر قال : بلغني أن الجبلين إذا أصبحا ، نادى أحدهما صاحبه يناديه باسمه فيقول : أي فلان ، هل مر بك ذاكر لله؟ فيقول : نعم . فيقول : لقد أقر الله عينك ، ولكن ما مر بي ذاكر لله عز وجل اليوم .
وأخرج الحاكم وصححه ، عن أبي أمامة : أن رسول الله - صلى الله عليه وسلم - قرأ « تكاد السموات ينفطرن » بالياء والنون { وتخر الجبال } بالتاء .
وأخرج ابن المنذر ، عن مجاهد في قوله : { يتفطرن منه } قال : الانفطار الانشقاق .
وأخرج أبو الشيخ ، عن الضحاك في قوله : { تكاد السماوات يتفطرن منه } قال : يتشققن من عظمة الله .
وأخرج ابن المنذر ، عن هرون قال : في قراءة ابن مسعود { تكاد السماوات يتفطرن } بالياء .
وأخرج ابن جرير وابن المنذر وابن مردويه ، عن عبدالله بن عوف : إنه لما هاجر إلى المدينة؛ وجد في نفسه على فراق أصحابه بمكة منهم : شيبة بن ربيعة ، وعتبة بن ربيعة ، وأمية بن خلف ، فأنزل الله { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودّاً } .
وأخرج ابن مردويه والديلمي ، عن البراء قال : قال رسول الله صلى الله عليه وسلم لعليّ : « قل : اللهم اجعل لي عندك عهداً ، واجعل لي عندك ودّاً ، واجعل لي في صدور المؤمنين مودة » فأنزل الله { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن وداً } قال : فنزلت في علي .
وأخرج الطبراني وابن مردويه ، عن ابن عباس قال : نزلت في علي بن أبي طالب { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن وداً } قال : محبة في قلوب المؤمنين .
وأخرج الحكيم الترمذي وابن مردويه ، « عن علي قال : سألت رسول الله - صلى الله عليه وسلم - عن قوله : { سيجعل لهم الرحمن وداً } ما هو؟ قال : المحبة ، في قلوب المؤمنين ، والملائكة المقربين . يا علي ، إن الله أعطى المؤمن ثلاثاً . المنة والمحبة والحلاوة والمهابة في صدور الصالحين » .

وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير ، عن ابن عباس في قوله : { سيجعل لهم الرحمن وداً } قال : محبة في الناس في الدنيا .
وأخرج هناد ، عن الضحاك { سيجعل لهم الرحمن وداً } قال : محبة في صدور المؤمنين .
وأخرج ابن أبي شيبة وعبد بن حميد وهناد وابن المنذر وابن أبي حاتم ، عن ابن عباس { سيجعل لهم الرحمن وداً } قال : يحبهم ويحبونه .
وأخرج عبد بن حميد والبخاري ومسلم والترمذي وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات ، عن أبي هريرة : أن رسول الله صلى الله عليه وسلم قال : « إذا أحب الله عبداً ، نادى جبريل : إني قد أحببت فلاناً ، فأحبه . فينادي في السماء ، ثم تنزل له المحبة في أهل الأرض ، فذلك قول الله : { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن وداً } وإذا أبغض الله عبداً ، نادى جبريل : إني قد أبغضت فلاناً ، فينادي في أهل السماء ، ثم تنزل له البغضاء في أهل الأرض » .
وأخرج ابن مردويه ، عن ثوبان ، عن النبي صلى الله عليه وسلم ، قال : « » إن العبد ليلتمس مرضاة الله ، فلا يزال كذلك ، فيقول الله لجبريل : إن عبدي فلاناً يلتمس أن يرضيني ، فرضائي عليه ، فيقول جبريل : رحمة الله على فلان ، ويقوله حملة العرش ، ويقوله الذين يلونهم ، حتى يقوله : أهل السموات السبع ، ثم يهبط إلى الأرض « قال رسول الله صلى الله عليه وسلم وهي الآية التي أنزل الله في كتابه { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن وداً } » وإن العبد ليلتمس سخط الله ، فيقول الله : يا جبريل ، إن فلاناً يسخطني ، ألا وإن غضبي عليه؛ فيقول جبريل : غضب الله على فلان ، ويقوله حملة العرش ، ويقوله من دونهم ، حتى يقوله أهل السموات السبع ، ثم يهبط إلى الأرض « » .
وأخرج عبد بن حميد ، عن كعب قال : أجد في التوراة : أنه لم تكن محبة لأحد من أهل الأرض ، حتى تكون بدؤها من الله تعالى؛ ينزلها على أهل الأرض ، ثم قرأت القرآن فوجدت فيه { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن وداً } .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن ابن عباس بسند ضعيف : أن رسول الله صلى الله عليه وسلم قال : « إن الله أعطى المؤمن ثلاثة : المقة والملاحة والمودة والمحبة في صدور المؤمنين » ثم تلا رسول الله صلى الله عليه وسلم { إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن وداً } .
وأخرج البيهقي في الأسماء والصفات ، عن عبد الرحمن بن أبي ليلى قال : كتب أبو الدرداء إلى مسلمة بن مخلد سلام عليك أما بعد : فإن العبد إذا عمل بطاعة الله أحبه الله ، فإذا أحبه الله حببه إلى عباده ، وإن العبد إذا عمل بمعصية الله أبغضه الله ، فإذا أبغضه الله بغضه إلى عباده .

وأخرج الحكيم الترمذي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لكل عبد صيت ، فإن كان صالحاً وضع في الأرض ، وإن كان سيئاً وضع في الأرض » .
وأخرج أحمد والحكيم الترمذي ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « إن المقة من الله ، والصيت من السماء ، فإذا أحب الله عبداً قال لجبريل : إني أحب فلاناً ، فينادي جبريل : إن ربكم يحب فلاناً فأحبوه ، فتنزل له المحبة في الأرض ، وإذا أبغض عبداً قال لجبريل : إني أبغض فلاناً ، فأبغضه ، فينادي جبريل : إن ربكم يبغض فلاناً فابغضوه ، فيجري له البغض في الأرض » .
وأخرج ابن جرير ، عن ابن عباس في قوله : { وتنذر به قوماً لداً } قال : فجاراً .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن الحسن في قوله : { لداً } قال : صماً .
وأخرج ابن المنذر وابن أبي حاتم ، عن الضحاك في قوله : { لداً } قال : خصماء .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة في قوله : { قوماً لداً } قال : جدلاً بالباطل .
وأخرج ابن أبي حاتم ، عن قتادة { قوماً لداً } قال : هم قريش .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد { لداً } قال : لا يستقيمون .

وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هَلْ تُحِسُّ مِنْهُمْ مِنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزًا (98)

أخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { هل تحس منهم من أحد } قال : هل ترى منهم من أحد .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { هل تحس منهم } برفع التاء وكسر الحاء ورفع السين ولا يدغمها .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة في قوله تعالى : { هل تحس منهم من أحد أو تسمع لهم ركزاً } قال : هل ترى عيناً أو تسمع صوتاً .
وأخرج عبد بن حميد ، عن الحسن في الآية قال : ذهب القوم فلا صوت ولا عين .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ركزاً } قال : صوتاً .
وأخرج الطستي في مسائله ، عن ابن عباس أن نافع بن الأزرق سأله عن قوله : { ركزاً } فقال : حساً . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر :
وقد توجس ركزاً متفقد ندس ... بنية الصوت ما في سمعه كذب

طه (1) مَا أَنْزَلْنَا عَلَيْكَ الْقُرْآَنَ لِتَشْقَى (2) إِلَّا تَذْكِرَةً لِمَنْ يَخْشَى (3) تَنْزِيلًا مِمَّنْ خَلَقَ الْأَرْضَ وَالسَّمَاوَاتِ الْعُلَا (4) الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى (5) لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى (6) وَإِنْ تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى (7) اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْأَسْمَاءُ الْحُسْنَى (8) وَهَلْ أَتَاكَ حَدِيثُ مُوسَى (9) إِذْ رَأَى نَارًا فَقَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آَنَسْتُ نَارًا لَعَلِّي آَتِيكُمْ مِنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى (10) فَلَمَّا أَتَاهَا نُودِيَ يَا مُوسَى (11)

أخرج ابن المنذر وابن مردويه والبيهقي في شعب الإيمان ، عن ابن عباس : أن النبي - صلى الله عليه وسلم - أول ما أنزل عليه الوحي ، كان يقوم على صدور قدميه إذا صلى ، فأنزل الله : { طه ما أنزلنا عليك القرآن لتشقى } .
وأخرج ابن مردويه وابن جرير ، عن ابن عباس قال : قالوا لقد شقي هذا الرجل بربه ، فأنزل الله : { طه ما أنزلنا عليك القرآن لتشقى } .
وأخرج ابن عساكر ، عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم ، إذا قام من الليل يربط نفسه بحبل؛ كي لا ينام فأنزل الله عليه { طه ما أنزلنا عليك القرآن لتشقى } .
وأخرج عبد بن حميد ، عن مجاهد قال : كان النبي - صلى الله عليه وسلم - يربط نفسه ، ويضع إحدى رجليه على الأخرى ، فنزلت : { طه ما أنزلنا عليك القرآن لتشقى } .
وأخرج ابن مردويه ، عن علي رضي الله عنه قال : لما نزل على النبي - صلى الله عليه وسلم - { يا أيها المزمل قم الليل إلا قليلاً } [ المزمل : 1 ] قام الليل كله حتى تورمت قدماه ، فجعل يرفع رجلاً ، ويضع رجلاً ، فهبط عليه جبريل ، فقال : { طه } يعني : الأرض بقدميك يا محمد { ما أنزلنا عليك القرآن لتشقى } وأنزل { فاقرؤوا ما تيسر من القرآن } .
وأخرج البزار بسند حسن ، عن علي قال : كان النبي - صلى الله عليه وسلم - يراوح بين قدميه ، يقوم على كل رجل ، حتى نزلت { ما أنزلنا عليك القرآن لتشقى } .
وأخرج عبد بن حميد وابن المنذر ، عن الربيع بن أنس قال : كان النبي صلى الله عليه وسلم ، إذا صلى قام على رجل ورفع الأخرى ، فأنزل الله { طه } يعني طأ الأرض يا محمد ، { ما أنزلنا عليك القرآن لتشقى } .
وأخرج ابن مردويه ، عن بان عباس في قوله : { طه } قال : إن رسول الله - صلى الله عليه وسلم - ربما قرأ القرآن إذا صلى ، قام على رجل واحدة ، فأنزل الله { طه } برجليك { ما أنزلنا عليك القرآن لتشقى } .
وأخرج ابن أبي حاتم ، عن الضحاك قال : لما أنزل الله القرآن على النبي - صلى الله عليه وسلم - قام به وأصحابه ، فقال له كفار قريش : ما أنزل الله هذا القرآن على محمد إلا ليشقى به . فأنزل الله { طه ما أنزلنا عليك القرآن لتشقى } .
وأخرج ابن أبي حاتم والطبراني وابن مردويه ، عن ابن عباس في قوله : { طه } قال : يا رجل .
وأخرج الحارث بن أبي أسامة وابن أبي حاتم ، عن ابن عباس في قوله : { طه } بالنبطية أي { طا } يا رَجُل .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس في قوله : { طه } بالنبطِيَّةِ أي { طا } يا رجل .

وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس في قوله : { طه } قال : هو كقولك يا رجل .
وأخرج ابن أبي شيبة ، عن عكرمة قال : { طه } يا رجل بالنبطية .
وأخرج ابن جرير وابن مردويه عن ابن عباس قال : { طه } بالنبطية يا رجل .
وأخرج ابن أبي شيبة عن الضحاك قال : { طه } يا رجل بالنبطية .
وأخرج ابن جرير ، عن ابن عباس قال : { طه } يا رجل . بالسريانية .
وأخرج الحاكم ، عن ابن عباس رضي الله عنهما في قوله : { طه } قال : هو كقولك يا محمد بلسان الحبش .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن عكرمة رضي الله عنه في قوله : { طه } قال : هو كقولك يا رجل : بلسان الحبشة .
وأخرج ابن أبي حاتم ، عن أبي صالح في قوله : { طه } قال : كلمة عربت .
وأخرج عن مجاهد ، قال : { طه } فواتح السور .
وأخرج عن محمد بن كعب { طه } قال : الطاء من ذي الطول .
وأخرج ابن مردويه ، عن أبي الطفيل قال : قال رسول الله - صلى الله عليه وسلم - إن لي عشرة أسماء عند ربي قال أبو الطفيل : حفظت منها ثمانية : محمد وأحمد وأبو القاسم والفاتح والخاتم والماحي والعاقب والحاشر ، وزعم سيف أن أبا جعفر قال : الاسمان الباقيان { طه } ويس .
وأخرج ابن مردويه والحاكم وصححه ، عن زر قال : قرأ رجل على ابن مسعود { طه } مفتوحة فأخذها عليه عبدالله { طه } مكسورة فقال له الرجل : إنها بمعنى ضع رجلك . فقال عبد الله : هكذا قرأها النبي - صلى الله عليه وسلم - وهكذا أنزلها جبريل .
وأخرج ابن عساكر ، « عن عائشة - رضي الله عنها - قالت : أول سورة تعلمتها من القرآن { طه } وكنت إذا قرأت { طه ما أنزلنا عليك القرآن لتشقى } قال النبي صلى الله عليه وسلم : » لا شقيت يا عائش « » .
وأخرج البيهقي في الدلائل ، عن أبي صالح ، عن ابن عباس في قوله : { طه ما أنزلنا عليك القرآن لتشقى } وكان يقوم الليل على رجليه فهي لغة لعك إن قلت لعكي يا رجل ، لم يلتفت وإذا قلت { طه } التفت إليك .
وأخرج عبد بن حميد ، عن عروة بن خالد - رضي الله عنه - قال : سمعت الضحاك ، وقال رجل من بني مازن بن مالك : ما يخفى علي شيء من القرآن ، وكان قارئاً للقرآن شاعراً . فقال له الضحاك : أنت تقول ذلك؟ أخبرني ما { طه } ؟ قال : هي من أسماء الله الحسنى . نحو : طسم ، وحم ، فقال الضحاك : إنما هي بالنبطية يا رجل .
وأخرج ابن المنذر وابن مسعود ، عن ابن عباس قال : { طه } قسم أقسمه الله ، وهو من أسماء الله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ما أنزلنا عليك القرآن لتشقى } يقول : في الصلاة هي مثل قوله :

{ فاقرؤوا ما تيسر منه } [ المزمل : 20 ] قال : وكانوا يعلقون الحبال بصدروهم في الصلاة .
وأخرج ابن أبي حاتم ، عن قتادة { ما أنزلنا عليك القرآن لتشقى } يا رجل { ما أنزلنا عليك القرآن لتشقى } لا والله ، ما جعله الله شقياً ، ولكن جعله الله رحمة ونوراً ودليلاً إلى الجنة { إلا تذكرة لمن يخشى } قال : إن الله أنزل كتابه وبعث رسله رحمة رحم بها العباد لِيذْكُر ذاكر وينتفع رجل بما سمع من كتاب الله ، وهو ذكر أنزله الله ، فيه حلاله وحرامه .
وأخرج ابن أبي حاتم ، عن محمد بن كعب { وما تحت الثرى } ما تحت سبع أرضين .
وأخرج ابن أبي حاتم ، عن قتادة قال : { الثرى } كل شيء مبتل .
وأخرج ابن أبي حاتم ، عن السدي : { وما تحت الثرى } قال : هي الصخرة التي تحت الأرض السابعة ، وهي صخرة خضراء ، وهو سجين الذي فيه كتاب الكفار .
وأخرج ابن أبي حاتم ، عن الضحاك قال : الثرى ما حفر من التراب مبتلاً .
وأخرج أبو يعلى عن جابر بن عبدالله : أن النبي صلى الله عليه وسلم سئل ، ما تحت هذه الأرض؟ قال : الماء . قيل : فما تحت الماء؟ قال : ظلمة . قيل : فما تحت الظلمة؟ قال : الهواء . قيل : فما تحت الهواء؟ قال : الثرى . قيل : فما تحت الثرى؟ قال : انقطع علم المخلوقين عند علم الخالق .
وأخرج ابن مردويه ، عن جابر بن عبدالله قال : كنت مع رسول الله - صلى الله عليه وسلم - في غزوة تبوك ، إذ عارضنا رجل مترجب - يعني طويلاً - فدنا من النبي - صلى الله عليه وسلم - فأخذ بخطام راحلته فقال : أنت محمد؟ قال : نعم . قال : إني أريد أن أسألك عن خصال لا يعلمها أحد من أهل الأرض ، إلا رجل أو رجلان؟ فقال : سل عما شئت . قال : يا محمد ، ما تحت هذه؟ - يعني الأرض - قال : خلق . قال : فما تحتهم؟ قال : أرض . قال : فما تحتها؟ قال : خلق؟ قال : فما تحتهم؟ قال : أرض ، حتى انتهى إلى السابعة . قال : فما تحت السابعة؟ قال : صخرة . قال : فما تحت الصخرة؟ قال : الحوت . قال : فما تحت الحوت؟ قال : الماء . قال : فما تحت الماء؟ قال : الظلمة . قال : فما تحت الظلمة؟ قال : الهواء . قال : فما تحت الهواء؟ قال : الثرى . قال : فما تحت الثرى؟ ففاضت عينا رسول الله - صلى الله عليه وسلم - بالبكاء؟ فقال : انقطع علم المخلوقين عند علم الخالق أيها السائل ، ما المسؤول بأعلم من السائل . قال : صدقت ، أشهد أنك رسول الله يا محمد ، أما إنك لو ادعيت تحت الثرى شيئاً ، لعلمت أنك ساحر كذاب ، أشهد أنك رسول الله ، ثم ولى الرجل . فقال رسول الله - صلى الله عليه وسلم - « أيها الناس ، هل تدرون ما هذا؟ قالوا : الله ورسوله أعلم . قال : هذا جبريل » .

وأخرج ابن المنذر وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، عن ابن عباس رضي الله عنهما في قوله : { يعلم السر وأخفى } قال : السر ما أسره ابن آدم في نفسه { وأخفى } ما خفي ابن آدم مما هو فاعلة ، قبل أن يعلمه ، فإنه يعلم ذلك كله ، فعلمه فيما مضى من ذلك ، وما بقي علم واحد وجميع الخلائق عنده في ذلك ، كنفس واحدة وهو كقوله : { ما خلقكم ولا بعثكم إلا كنفس واحدة } [ لقمان : 28 ] .
وأخرج الحاكم وصححه ، عن ابن عباس في قوله : { يعلم السر وأخفى } قال : السر ما علمته أنت ، وأخفى ما قذف الله في قلبك مما لم تعلمه .
وأخرج عبد الله بن أحمد في زوائد الزهد ، وأبو الشيخ في العظمة ، والبيهقي بلفظ : يعلم ما تسر في نفسك ، ويعلم ما تعمل غداً .
وأخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة في قوله : { يعلم السر وأخفى } قال : أخفى من السر ما حدثت به نفسك ، وما لم تحدث به نفسك أيضاً مما هو كائن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { يعلم السر وأخفى } قال : الوسوسة ، والسر العمل الذي تسرون من الناس .
وأخرج عبد بن حميد وابن المنذر ، عن الحسن قال : السر ما أسر الرجل إلى غيره ، وأخفى من ذلك ما أسر في نفسه .
وأخرج عبد بن حميد وابن المنذر ، عن سعيد بن جبير في الآية . قال : السر ما تسر في نفسك ، وأخفى من السر ، ما لم يكن بعد وهو كائن .
وأخرج عبد بن حميد وابن المنذر ، عن عكرمة في الآية . قال : السر ما حدث به الرجل أهله ، وأخفى ما تكلمت به في نفسك .
وأخرج عبد بن حميد ، عن الضحاك في قوله : { يعلم السر وأخفى } قال : السر ما أسررت في نفسك { وأخفى } ما لم تحدث به نفسك .
وأخرج أبو الشيخ في العظمة ، عن زيد بن أسلم في قوله : { يعلم السر وأخفى } قال : يعلم أسرار العباد { وأخفى } سره فلا نعلمه والله أعلم .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم ، عن قتادة في قوله : { إني آنست ناراً } أي أحسست ناراً . { أو أجد على النار هدى } قال : من يهديني .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله : { أو أجد على النار هدى } قال : من يهديني إلى الطريق ، وكانوا شاتين فضلوا الطريق .
وأخرج ابن المنذر ، عن ابن عباس في قوله : { أو أجد على النار هدى } يقول : من يدل على الطريق .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر ، عن مجاهد في قوله : { أو أجد على النار هدى } قال : يهديه الطريق .
وأخرج عبد بن حميد ، عن عكرمة في قوله : { أو أجد على النار هدى } قال : هادٍ يهديني إلى الماء .

وأخرج أحمد في الزهد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن وهب بن منبه قال : لما رأى موسى النار ، انطلق يسير ، حتى وقف منها قريباً ، فإذا هو بنار عظيمة : تفور من ورق شجرة خضراء شديدة الخضرة ، يقال لها العليق ، لا تزداد النار فيما يرى إلا عظماً وتضرماً ، ولا تزداد الشجرة على شدة الحريق ، إلا خضرة وحسناً! فوقف ينظر لا يدري ما يصنع ، إلا أنه قد ظن أنها شجرة تحترق ، وأوقد إليها موقد ، فنالها فاحترقت ، وإنه إنما يمنع النار ، شدة خضرتها ، وكثرة مائها ، وكثافة ورقها ، وعظم جذعها ، فوضع أمرها على هذا ، فوقف وهو يطمع أن يسقط منها شيء فيقتبسه ، فلما طال عليه ذلك ، أهوى إليها بضغث في يده وهو يريد أن يقتبس من لهبها ، فلما فعل ذلك موسى مالت نحوه كأنها تريده ، فاستأخر عنها وهاب ، ثم عاد فطاف بها ، ولم تزل تطمعه ويطمع بها ، ثم لم يكن شيء بأوشك من خمودها ، فاشتد عند ذلك عجبه وفكر موسى في أمرها ، فقال : هي نار ممتنعة لا يقتبس منها ، ولكنها تتضرم في جوف شجرة فلا تحرقها ، ثم خمودها على قدر عظمها في أوشك من طرفة عين . فلما رأى ذلك موسى قال : إن لهذه شأناً . ثم وضع أمرها على أنها مأمورة أو مصنوعة ، لا يدري من أمرها ولا بما أمرت ولا من صنعها ولا لم صنعت ، فوقف متحيراً لا يدري أيرجع أم يقيم؟ فبينا هو على ذلك ، إذ رمى بطرفه نحو فرعها فإذا هو أشد مما كان خضرة ساطعة في السماء ، ينظر إليها يغشى الظلام ، ثم لم تزل الخضرة تنوّر وتصفر وتبيض حتى صارت نوراً ساطعاً عموداً بين السماء والأرض ، عليه مثل شعاع الشمس ، تكل دونه الأبصار ، كلما نظر إليه يكاد يخطف بصره ، فعند ذلك اشتد خوفه وحزنه ، فرد يده على عينيه ، ولصق بالأرض وسمع الحنين والوجس . إلا أنه سمع حينئذ شيئا لم يسمع السامعون بمثله عظماً! فلما بلغ موسى الكرب واشتد عليه الهول نودي من الشجرة ، فقيل : يا موسى ، فأجاب سريعاً ، وما يدري من دعاه؟ وما كان سرعة إجابته إلا استئناساً بالإنس ، فقال لبيك مراراً إني لأسمع صوتك ، وأحس حسك ، ولا أرى مكانك ، فأين أنت؟ قال : أنا فوقك ومعك وخلفك وأقرب إليك من نفسك . فلما سمع هذا موسى علم أنه لا ينبغي هذا إلا لربه ، فأيقن به ، فقال : كذلك أنت يا إلهي ، فكلامك اسمع أم رسولك؟ قال : بل أنا الذي أكلمك فادن مني ، فجمع موسى يديه في العصا ، ثم تحامل حتى استقل قائماً ، فرعدت فرائصه حتى اختلفت ، واضطربت رجلاه ، وانقطع لسانه وانكسر قلبه ، ولم يبق منه عظم يحمل آخر ، فهو بمنزلة الميت ، إلا أن روح الحياة تجري فيه ، ثم زحف على ذلك وهو مرعوب ، حتى وقف قريباً من الشجرة التي نودي منها فقال له الرب تبارك وتعالى : { ما تلك بيمينك يا موسى } قال : هي عصاي .

قال : ما تصنع بها؟ - ولا أحد أعلم منه بذلك - قال موسى : { أتوكأ عليها وأهش بها على غنمي ولي فيها مآرب أخرى } قد علمتها ، وكان لموسى في العصا مآرب ، كان لها شعبتان ومحجن تحت الشعبتين ، فإذا طال الغصن حناه بالمحجن ، وإذا أراد كسره لواه بالشعبتين ، وكان يتوكأ عليها ويهش بها ، وكان إذا شاء ألقاها على عاتقه ، فعلق بها قوسه وكنانته ومرجامه ومخلاته وثوبه ، وزاداً إن كان معه ، وكان إذا ارتع في البرية حيث لا ظل له ركزها ، ثم عرض بالوتد بين شعبتيها ، وألقى فوقها كساءه فاستظل بها ما كان مرتعاً ، وكان إذا ورد ماء يقصر عنه رشاؤه وصل بها ، وكان يقاتل بها السباع عن غنمه . قال له الرب { ألقها يا موسى } فظن موسى أنه يقول : ارفضها . فألقاها على وجه الرفض ، ثم حانت منه نظرة ، فإذا بأعظم ثعبان نظر إليه الناظرون يرى! يلتمس كأنه يبتغي شيئاً يريد أخذه ، يمر بالصخرة مثل الخلفة من الإبل فيلتقمها ، ويطعن بالناب من أنيابه في أصل الشجرة العظيمة فيجتثها ، عينان توقدان ناراً ، وقد عاد المحجن عرقاً فيه شعر مثل النيازك ، وعاد الشعبتان فهما مثل القليب الواسع فيه أضراس وأنياب لها صريف ، فلما عاين ذلك موسى { ولى مدبراً ولم يعقب } [ النمل : 10 ] فذهب حتى أمعن ورأى أنه قد أعجز الحية ، ثم ذكر ربه فوقف استحياء منه ثم { نودي يا موسى } أن ارجع حيث كنت ، فرجع وهو شديد الخوف فقال : خذها بيمينك ولا تخف سنعيدها سيرتها الأولى . قال : وكان على موسى حينئذ مدرعة فجعلها في يده ، فقال له ملك : أرأيت يا موسى لو أذن الله بما تحاذر؟ أكانت المدرعة تغني عنك شيئاً قال : لا . ولكني ضعيف ومن ضعف خلقت . فكشف عن يده ثم وضعها على فم الحية ، ثم سمع حس الأضراس والأنياب ، ثم قبض فإذا هي عصاه التي عهدها ، وإذا يده في موضعها الذي كان يضعها إذا تؤكأ بين الشعبتين . قال له ربه : « ادن » . فلم يزل يدنيه - حتى شد ظهره بجذع الشجرة . فاستقر وذهبت عنه الرعدة ، وجمع يديه في العصا ، وخضع برأسه وعنقه ثم قال له : إني قد أقمتك اليوم في مقام لا ينبغي لبشر بعدك أن يقوم مقامك . . . إذ أدنيتك وقربتك حتى سمعت كلامي ، وكنت بأقرب الأمكنة مني ، فانطلق برسالتي ، فإنك بعيني وسمعي ، وإن معك يدي وبصري ، وإني قد ألبستك جبة من سلطاني ، لتكمل بها القوّة في أمري ، فأنت جند عظيم من جنودي ، بعثتك إلى خلق ضعيف من خلقي ، بطر من نعمتي ، وأمن مكري ، وغرته الدنيا حتى جحد حقي ، وأنكر ربوبيتي ، وعد من دوني ، وزعم أنه لا يعرفني ، وإني لأقسم بعزتي : لولا العذر والحجة التي وضعت بيني وبين خلقي .

. . لبطشت به بطشة جبار - يغضب لغضبه السموات والأرض والجبال والبحار - فإن أمرت السماء حصبته ، وإن أمرت الأرض ابتلعته ، وإن أمرت البحار غرقته ، وإن أمرت الجبال دمرته ، ولكنه هان عليّ وسقط من عيني ، وَسعَهُ حلمي ، واستغنيت بما عندي ، وحق لي أني أنا الغني لا غني غيري ، فبلغه رسالتي وادعه إلى عبادتي وتوحيدي ، وإخلاص اسمي ، وذكره بآياتي ، وحذره نقمتي وبأسي ، وأخبره أنه لا يقوم شيء لغضبي { وقل له } فيما بين ذلك : { قولاً ليناً لعله يتذكر أو يخشى } وأخبره أني إلى العفو والمغفرة أسرع مني إلى الغضب والعقوبة ، ولا يروعنك ما ألبسته من لباس الدنيا ، فإن ناصيته بيدي ليس يطرف ولا ينطق ولا يتنفس إلا بإذني ، وقل له : أجب ربك فإنه واسع المغفرة فإنه قد أمهلك أربعمائة سنة؛ في كلها أنت مبارزه بالمحاربة ، تتشبه وتتمثل به وتصد عباده عن سبيله ، وهو يمطر عليك السماء ، وينبت لك الأرض ، لم تسقم ولم تهرم ولم تفتقر ولم تغلب ، ولو شاء أن يجعل لك ذلك أو يسلبكه فعل ، ولكنه ذو أناة وحلم عظيم ، وجاهده بنفسك وأخيك ، وأنتما محتسبان بجهاده ، فإني لو شئت أن آتيه بجنود لا قبل له بها فعلت ، ولكن ليعلم هذا العبد الضعيف الذي قد أعجبته نفسه وجموعه : أن الفئة القليلة ، ولا قليل مني تغلب الفئة الكبيرة بإذني ، ولا يعجبنكما زينته ولا ما متع به ، ولا تمدا إلى ذلك أعينكما ، فإنها زهرة الحياة الدنيا ، وزينة المترفين ، وإني لو شئت أن أزينكما من الدنيا بزينة ، يعلم فرعون - حين ينظر إليها - أن مقدرته تعجز عن مثل ما أوتيتما فعلت ، ولكن أرغب بكما عن ذلك وأزويه عنكما ، وكذلك أفعل بأوليائي ، وقد نما ما حويت لهم من ذلك ، فإني لأذودهم عن نعيمها ورخائها؛ كما يذود الراعي الشفيق غنمه من مواقع الهلكة ، وإني لأجنبهم شكوها وغنمها ، كما يجنب الراعي الشفيق إبله عن مبارك الغرة ، وما ذاك لهوَانِهم عليّ ، ولكن ليستكملوا نصيبهم من كرامتي سالماً موفراً لم تكلمه الدنيا ولم يطغه الهوى ، واعلم أنه لم يتزين إليّ العباد بزينة . . . هي أبلغ فيما عندي من الزهد في الدنيا ، فإنه زينة المتقين عليهم منه : لباس يعرفون به من السكينة والخشوع { سيماهم في وجوههم من أثر السجود } [ الفتح : 29 ] « أولئك هم أوليائي حقاً فإذا لقيتهم فاخفض لهم جناحك ، وذلل لهم قلبك ولسانك ، واعلم أنه من أهان لي ولياً أو أخافه فقد بارزني بالمحاربة ، وبادأني وعرض لي نفسه ودعاني إليها ، وأنا أسرع شيء إلى نصرة أوليائي ، فيظن الذي يحاربني أو يعاديني أن يعجزني ، أو يظن الذي يبارزني أن يسبقني أو يفوتني ، وكيف وأنا الثائر لهم في الدنيا والآخرة؟! لا أكل نصرتهم إلى غيري » قال : فأقبل موسى إلى فرعون في مدينة قد جعل حولها الأسد في غيضة قد غرسها ، والأسد فيها مع ساستها إذا أرسلها على أحد أكلته ، وللمدينة أربعة أبواب في الغيضة ، فأقبل موسى من الطريق الأعظم الذي يراه فرعون ، فلما رأته الأسد صاحت صياح الثعالب ، فأنكر ذلك الساسة وفرقوا من فرعون ، فأقبل موسى حتى انتهى إلى الباب الذي فيه فرعون فقرعه بعصاه وعليه جبة من صوف وسراويل ، فلما رآه البوّاب عجب من جراءته فتركه ولم يأذن له ، فقال هل تدري باب من أنت تضرب؟! إنما أنت تضرب باب سيدك .

قال : أنت وأنا وفرعون عبيد لربي ، فأنا ناصره ، فأخبر البوّاب الذي يليه من البوابين ، حتى بلغ ذلك أدناهم ودونه سبعون حاجباً ، كل حاجب منهم تحت يده من الجنود ما شاء الله ، حتى خلص الخبر إلى فرعون فقال : أدخلوه عليّ ، فأدخل فلما أتاه قال له فرعون : أعرفك؟ قال : نعم . قال : { ألم نربك فينا وليداً } [ الشعراء : 18 ] قال : فرد إليه موسى الذي رد . قال : فرعون خذوه . فبادر موسى { فألقى عصاه فإذا هي ثعبان مبين } [ الشعراء : 32 ] فحملت على الناس فانهزموا منها ، فمات منهم خمسة وعشرون ألفاً ، قتل بعضهم بعضاً ، وقام فرعون منهزماً حتى دخل البيت فقال لموسى : { اجعل بيننا وبينك موعداً } ننظر فيه . قال : موسى : لم أؤمر بذلك ، إنما أمرت بمناجزتك ، وإن أنت لم تخرج إليّ دخلت عليك . فأوحى الله إلى موسى : أن اجعل بينك وبينه أجلاً ، وقل له : أن يجعله هو . قال فرعون : اجعله إلى أربعين يوماً ففعل . قال : وكان فرعون لا يأتي الخلاء إلا في كل أربعين يوماً مرة ، فاختلف ذلك اليوم أربعين مرة . قال : وخرج موسى من المدينة ، فلما مر بالأسد خضعت له بأذنابها ، وسارت مع موسى تشيعه ، ولا تهيجه ، ولا أحداً من بني إسرائيل .


طه - تفسير الدرر المنثور

إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى (12) وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى (13) إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي (14)

أخرج عبد الرزاق والفريابي وعبد بن حميد وابن أبي حاتم ، عن علي رضي الله عنه في قوله : { فاخلع نعليك } قال : كانتا من جلد حمار ميت ، فقيل له اخعلهما .
وأخرج عبد بن حميد ، عن الحسن رضي الله عنه قال : ما بال خلع النعلين في الصلاة؟ إنما أمر موسى بخلع نعليه ، إنهما كانا من جلد حمار ميت .
وأخرج عبد بن حميد ، عن كعب رضي الله عنه في قوله : { فاخلع نعليك } قال : كان نعلا موسى من جلد حمار ميت ، فأراد ربك أن يمسه القدس كله .
وأخرج ابن أبي حاتم ، عن الزهري في قوله : { فاخلع نعليك } قال : كانتا من جلد حمار أهلي .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه قال : كانت نعلا موسى التي قيل له اخعلهما : من جلد خنزير .
وأخرج عبد بن حميد وابن أبي حاتم ، عن عكرمة رضي الله عنه في قوله : { فاخلع نعليك } قال كي تمس راحة قدميك الأرض الطيبة .
وأخرج الطبراني ، عن علقمة؛ أن ابن مسعود أتى أبا موسى الأشعري منزله ، فحضرت الصلاة فقال أبو موسى - رضي الله عنه - تقدم يا أبا عبد الرحمن ، فإنك أقدم سناً وأعلم . قال : لا . بل تقدم أنت ، فإنما أتيناك في منزلك ، فتقدم أبو موسى رضي الله عنه فخلع نعليه ، فلما صلى قال له ابن مسعود : - رضي الله عنه - لم خلعت نعليك؟ أبالواد المقدس أنت؟ لقد رأيت رسول الله صلى الله عليه وسلم يصلي في الخفين والنعلين .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { إنك بالواد المقدس } قال : المبارك { طوى } قال : اسم الوادي .
وأخرج ابن أبي حاتم ، عن عكرمة - رضي الله عنه - في قوله : { بالواد المقدس } قال : الطاهر .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { بالواد المقدس } قال : واد بفلسطين قدس مرتين .
وأخرج ابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - في قوله : { بالواد المقدس طوى } يعني الأرض المقدسة ، وذلك أنه مر بواديها ليلاً فطوي . يقال : طويت وادي كذا وكذا ، والطاوي من الليل وارتفع إلى أعلى الوادي ، وذلك نبي الله موسى عليه السلام .
وأخرج ابن أبي شيبة ، وعبد بن حميد وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { إنك بالواد المقدس } قال المبارك : { طوى } قال : اسم الوادي .
وأخرج ابن أبي حاتم ، عن مبشر بن عبيد { طوى } بغير نون وادٍ بإيلة زعم أنه طوي بالبركة مرتين .
وأخرج ابن جرير ، عن ابن عباس رضي الله عنهما في قوله : { طوى } قال : طا الوادي .
وأخرج عبد بن حميد وابن المنذر وابن أبي نجيح رضي الله عنه في قوله : { طوى } قال طا الأرض حافياً كما تدخل الكعبة حافياً .

يقول : من بركة الوادي ، هذا قول سعيد بن جبير . قال : وكان مجاهد رضي الله عنه يقول : { طوى } اسم الوادي .
وأخرج عبد بن حميد ، عن قتادة رضي الله عنه في قوله : { بالواد المقدس طوى } قال : واد قدس مرتين واسمه { طوى } .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { طوى } برفع الطاء وبنون فيها .
وأخرج أبو الشيخ ، عن ابن عباس - رضي الله عنهما - أن رسول الله صلى الله عليه وسلم قال : « مكتوب على باب الجنة : إنني أنا الله لا إله إلا أنا لا أعذب من قالها » .
وأخرج ابن سعد وأبو يعلى والحاكم والبيهقي في الدلائل ، عن أنس رضي الله عنه قال : خرج عمر متقلداً بالسيف لقيه رجل من بني زهرة فقال له : أين تغدو يا عمر ، قال : أريد أن أقتل محمداً . قال : وكيف تأمن بني هاشم وبني زهرة؟ فقال له عمر : ما أراك إلا قد صبأت وتركت دينك! قال : أفلا أدلك على العجب؟! إن أختك وختنك قد صبآ وتركا دينك ، فمشى عمرا زائراً حتى أتاهما ، وعندهما خباب ، فلما سمع خباب بحس عمر ، توارى في البيت ، فدخل عليهما فقال : ما هذه الهينمة التي سمعتها عندكم وكانوا يقرأون { طه } فقالا : ما عدا حديثاً تحدثنا به . قال : فلعلكما قد صبأتما . فقال له خنته : يا عمر ، إن كان الحق في غير دينك؟ فوثب عمر على ختنه فوطئه وطأ شديداً : فجاءت أخته لتدفعه عن زوجها ، فنفخها نفخة بيده فدمى وجهها . فقال عمر : أعطوني الكتاب الذي هو عندكم فأقرأه ، فقالت أخته : إنك رجس وإنه { لا يمسه إلا المطهرون } [ الواقعة : 79 ] فقم فتوضأ ، فقام فتوضأ ثم أخذ الكتاب فقرأ { طه } حتى انتهى إلى { إنني أنا الله لا إله إلا أنا فاعبدني وأقم الصلاة لذكري } فقال عمر : دلوني على محمد ، فلما سمع خباب قول عمر ، خرج من البيت فقال : أبشر يا عمر ، فإني أرجو أن تكون دعوة رسول الله - صلى الله عليه وسلم - لك - ليلة الخميس - « اللهم أعز الإسلام بعمر بن الخطاب ، أو بعمر بن هشام » فخرج حتى أتى رسول الله صلى الله عليه وسلم .
وأخرج أبو نعيم في الحلية ، عن علي بن أبي طالب رضي الله عنه قال : حدثنا رسول الله صلى الله عليه وسلم ، عن جبريل - عليه السلام - قال : « قال الله عز وجل { إني أنا الله لا إله إلا أنا فاعبدني } » من جاءني منكم بشهادة أن لا إله إلا الله بالإخلاص دخل حصني ، ومن دخل حصني أمن عذابي « » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { وأقم الصلاة لذكري } قال : إذا صلى عبد ذكر ربه .

وأخرج عبد بن حميد ، عن إبراهيم في قوله : { وأقم الصلاة لذكري } قال : حين تذكر .
وأخرج أحمد وعبد بن حميد والبخاري ومسلم وأبو داود وابن مردويه ، عن أنس : أن رسول الله صلى الله عليه وسلم قال : « إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها ، فإن الله قال أقم الصلاة لذكري » .
وأخرج الترمذي وابن ماجة وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه ، عن أبي هريرة رضي الله عنه قال : « لما قفل رسول الله - صلى الله عليه وسلم - من خيبر أسري ليلة حتى أدركه الكرى ، أناخ فعرس ثم قال : » يا بلال ، أكلأنا الليلة « قال : فصلى بلال ثم تساند إلى راحلته مستقبل الفجر ، فغلبته عيناه فنام ، فلم يستيقظ أحد منهم حتى ضربتهم الشمس ، وكان أولهم استيقاظاً النبي صلى الله عليه وسلم فقال : » أي بلال « فقال بلال : بأبي أنت يا رسول الله ، أخذ بنفسي الذي أخذ بنفسك ، فقال رسول الله : - صلى الله عليه وسلم - » اقتادوا « ثم أناخ فتوضأ وأقام الصلاة ثم صلى مثل صلاته للوقت في تمكث ، ثم قال : » من نسي صلاة فليصلها إذا ذكرها ، فإن الله قال : { أقم الصلاة لذكري } « وكان ابن شهاب يقرؤها » للذكرى « .
وأخرج الطبراني وابن مردويه ، عن عبادة بن الصامت قال : » سئل رسول الله - صلى الله عليه وسلم - عن رجل غفل عن الصلاة حتى طلعت الشمس أو غربت ما كفارتها؟ قال : « يتقرب إلى الله ويحسن وضوءه ويصلي فيحسن الصلاة ويستغفر الله فلا كفارة لها إلا ذلك » إن الله يقول : { أقم الصلاة لذكري } .
وأخرج سعيد بن منصور وابن المنذر ، عن سمرة بن يحيى قال : نسيت صلاة العتمة حتى أصبحت ، فغدوت إلى ابن عباس فأخبرته فقال : قم فصلها ، ثم قرأ { أقم الصلاة لذكري } .
وأخرج عبد بن حميد ، عن ابن عباس رضي الله عنهما قال : إذا نسيت صلاة فاقضها متى ما ذكرت .
وأخرج ابن أبي شيبة ، عن الشعبي وإبراهيم في قوله : { أقم الصلاة لذكري } قالا : صلِّها إذا ذكرتها وقد نسيتها .
وأخرج ابن أبي شيبة ، عن إبراهيم قال : من نام عن صلاة أو نسيها ، يصلي متى ذكرها عند طلوع الشمس وعند غروبها ، ثم قرأ { أقم الصلاة لذكري } قال : إذا ذكرتها فصلها في أي ساعة كنت .
وأخرج ابن أبي شيبة ، عن عبد الله بن مسعود رضي الله عنه قال : « أقبلنا مع رسول الله - صلى الله عليه وسلم - من الحديبية فنزلنا دهاساً من الأرض - والدهاس الرمل - فقال رسول الله صلى الله عليه وسلم - : من يكلؤنا؟ قال بلال : أنا ، فناموا حتى طلعت عليهم الشمس ، فقال النبي صلى الله عليه وسلم : » افعلوا كما كنتم تفعلون « كذلك لمن نام أو نسي .
وأخرج ابن أبي شيبة ، عن أبي جحيفة قال : كان رسول الله - صلى الله عليه وسلم - في سفره الذي ناموا فيه ، حتى طلعت الشمس ثم قال : » إنكم كنتم أمواتاً فرد الله إليكم أرواحكم ، فمن نام عن الصلاة أو نسي صلاة فليصلها إذا ذكرها ، وإذا استيقظ « .

إِنَّ السَّاعَةَ آَتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى (15) فَلَا يَصُدَّنَّكَ عَنْهَا مَنْ لَا يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى (16) وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى (17) قَالَ هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي وَلِيَ فِيهَا مَآَرِبُ أُخْرَى (18) قَالَ أَلْقِهَا يَا مُوسَى (19) فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى (20) قَالَ خُذْهَا وَلَا تَخَفْ سَنُعِيدُهَا سِيرَتَهَا الْأُولَى (21) وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ آَيَةً أُخْرَى (22) لِنُرِيَكَ مِنْ آَيَاتِنَا الْكُبْرَى (23) اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى (24)

أخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { إن الساعة آتية أكاد أخفيها } يقول : لا أظهر عليها أحداً غيري .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن ابن عباس رضي الله عنهما في قوله : { إن الساعة آتية أكاد أخفيها } قال : أكاد أخفيها من نفسي .
وأخرج عبد بن حميد وابن الأنباري في المصاحف ، عن مجاهد رضي الله عنه في قوله : { أكاد أخفيها } قال : من نفسي .
وأخرج ابن أبي حاتم وابن الأنباري ، عن ابن عباس رضي الله عنهما : أنه قرأ « أكاد أخفيها من نفسي » . يقول : لأنها لا تخفى من نفس الله أبداً .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه قال : ليس من أهل السموات والأرض أحد إلا وقد أخفى الله عنه علم الساعة ، وهي في قراءة ابن مسعود « أكاد أخفيها عن نفسي » . يقول : أكتمها من الخلائق حتى لو استطعت أن أكتمها من نفسي لفعلت .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه قال : في بعض القراءة « أكاد أخفيها عن نفسي » . قال : لعمري ، لقد أخفاها الله من الملائكة المقربين ، ومن الأنبياء والمرسلين .
وأخرج عبد بن حميد ، عن أبي صالح في قوله : { أكاد أخفيها } قال : يخفيها من نفسه .
وأخرج ابن أبي حاتم وابن الأنباري ، عن ورقاء قال : أقرأنيها سعيد بن جبير { أكاد أخفيها } يعني بنصب الألف وخفض الفاء . يقول : أظهرها . ثم قال أما سمعت قول الشاعر :
دأت شهرين ثم شهراً دميكاً ... ما دميكين يخفيان عميرا
وأخرج ابن الأنباري ، عن الفراء قال : في قراءة أبي بن كعب رضي الله عنه « أكاد أخفيها من نفسي فكيف أطلعكم عليها » .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { لتجزى كل نفس بما تسعى } قال : لتعطى ثواب ما تعمل .
أخرج ابن أبي حاتم ، عن الشعبي رضي الله عنه وابن شبرمة قال : إنما سمي هوى ، لأنه يهوي بصاحبه إلى النار .
وأخرج ابن أبي حاتم ، عن ابن عباس : عصا موسى - قال - : أعطاه إياها ملك من الملائكة ، إذ توجه إلى مدين فكانت تضيء له بالليل ، ويضرب بها الأرض فيخرج له النبات ، ويهش بها على غنمه ورق الشجر .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { هي عصاي أتوكأ عليها } قال : إذا مشى مع غنمه .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن عكرمة رضي الله عنه في قوله : { وأهش بها على غنمي } قال : أضرب بها الشجر فيتساقط منه الورق على غنمي .

وأخرج ابن أبي حاتم ، عن عمرو بن ميمون في قوله : { وأهش بها على غنمي } قال : الهش أن يخبط الرجل بعصاه الشجر ، فيتساقط الورق .
وأخرج ابن أبي حاتم ، عن عمرو بن ميمون قال : الهش ، العصا بين الشعبتين ، ثم يحركها حتى يسقط الورق ، والخبط ، أن يخبط حتى يسقط الورق .
وأخرج ابن أبي حاتم ، عن مالك بن أنس قال : الهش ، أن يضع الرجل المحجن في الغصن ، ثم يحركه حتى يسقط ورقه وثمره ، ولا يكسر العود ، فهذا الهش ولا يخبط .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر ، عن قتادة في قوله : { وأهش بها على غنمي } قال : أخبط بها الشجر . { ولي فيها مآرب أخرى } قال : حاجات أخرى .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ولي فيها مآرب أخرى } قال : حوائج .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { مآرب أخرى } قال : حاجات ومنافع .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { مآرب أخرى } يقول : حوائج أخرى ، أحمل عليها المزود والسقاء .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { ولي فيها مآرب أخرى } قال : كانت تضيء له بالليل ، وكانت عصا آدم عليه السلام .
وأخرج ابن أبي حاتم ، عن ابن عباس : { فألقاها فإذا هي حية تسعى } ولم تكن قبل ذلك حية ، فمرت بشجرة فأكلتها ، ومرت بصخرة فابتلعتها ، فجعل موسى يسمع وقع الصخرة في جوفها ف { ولى مدبراً } [ النمل : 10 ] فنودي أن يا موسى خذها فلم يأخذها ثم نودي الثانية أن { خذها ولا تخف } فقيل له في الثالث : { إنك من الآمنين } [ القصص : 31 ] فأخذها .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما { سنعيدها سيرتها الأولى } قال : حالتها الأولى .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { سنعيدها سيرتها الأولى } قال : هيئتها الأولى : { واضمم يدك إلى جناحك } قال : أدخل كفك تحت عضدك { تخرج بيضاء من غير سوء } قال : من غير برص .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { من غير سوء } قال : من غير برص .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه قال : أخرجها كأنها مصباح ، فعلم موسى أنه قد لقي ربه ، ولهذا قال تعالى : { لنريك من آياتنا الكبرى } .


طه - تفسير الدرر المنثور

قَالَ رَبِّ اشْرَحْ لِي صَدْرِي (25) وَيَسِّرْ لِي أَمْرِي (26) وَاحْلُلْ عُقْدَةً مِنْ لِسَانِي (27) يَفْقَهُوا قَوْلِي (28) وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي (29) هَارُونَ أَخِي (30) اشْدُدْ بِهِ أَزْرِي (31) وَأَشْرِكْهُ فِي أَمْرِي (32) كَيْ نُسَبِّحَكَ كَثِيرًا (33) وَنَذْكُرَكَ كَثِيرًا (34) إِنَّكَ كُنْتَ بِنَا بَصِيرًا (35) قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى (36) وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى (37) إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى (38) أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِي وَعَدُوٌّ لَهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِنِّي وَلِتُصْنَعَ عَلَى عَيْنِي (39) إِذْ تَمْشِي أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَنْ يَكْفُلُهُ فَرَجَعْنَاكَ إِلَى أُمِّكَ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَقَتَلْتَ نَفْسًا فَنَجَّيْنَاكَ مِنَ الْغَمِّ وَفَتَنَّاكَ فُتُونًا فَلَبِثْتَ سِنِينَ فِي أَهْلِ مَدْيَنَ ثُمَّ جِئْتَ عَلَى قَدَرٍ يَا مُوسَى (40) وَاصْطَنَعْتُكَ لِنَفْسِي (41) اذْهَبْ أَنْتَ وَأَخُوكَ بِآَيَاتِي وَلَا تَنِيَا فِي ذِكْرِي (42) اذْهَبَا إِلَى فِرْعَوْنَ إِنَّهُ طَغَى (43) فَقُولَا لَهُ قَوْلًا لَيِّنًا لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى (44) قَالَا رَبَّنَا إِنَّنَا نَخَافُ أَنْ يَفْرُطَ عَلَيْنَا أَوْ أَنْ يَطْغَى (45) قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى (46) فَأْتِيَاهُ فَقُولَا إِنَّا رَسُولَا رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ وَلَا تُعَذِّبْهُمْ قَدْ جِئْنَاكَ بِآَيَةٍ مِنْ رَبِّكَ وَالسَّلَامُ عَلَى مَنِ اتَّبَعَ الْهُدَى (47)

أخرج ابن مردويه والخطيب وابن عساكر ، عن أسماء بنت عميس قال : رأيت رسول الله - صلى الله عليه وسلم - بإزاء ثبير وهو يقول : « أشرق ثبير أشرق ثبير اللهم إني أسألك بما سألك أخي موسى أن تشرح لي صدري وأن تيسر لي أمري وأن تحل عقدة من لساني { يفقهوا قولي واجعل لي وزيراً من أهلي هارون أخي اشدد به أزري وأشركه في أمري كي نسبحك كثيراً ونذكرك كثيراً إنك كنت بنا بصيراً } .
وأخرج السلفي في الطيوريات بسند واه ، عن أبي حعفر محمد بن علي قال : » لما نزلت { واجعل لي وزيراً من أهلي ، هارون أخي اشدد به أزري } كان رسول الله - صلى الله عليه وسلم - على جبل ، ثم دعا ربه وقال « اللهم اشدد أزري بأخي علي » فأجابه إلى ذلك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { واحلل عقدة من لساني } قال : عجمة بجمرة نار أدخلها في فيه ، عن أمر امرأة فرعون تدرأ به عنه عقوبة فرعون حين أخذ موسى بلحيته ، وهو لا يعقل . قال : هذا عدوّ لي ، فقالت امرأته : إنه لا يعقل .
وأخرج ابن المنذر ، عن ابن عباس في قوله : { واجعل لي وزيراً من أهلي ، هارون أخي } قال : كان أكبر من موسى .
وأخرج ابن المنذر وابن أبي حاتم ، عن عطية في قوله : { اشدد به أزري } قال ظهري .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { اشدد به أزري } يقول : اشدد به أمري وقوّني به ، فإن لي به قوّة .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وأشركه في أمري } قال : نُبِئَ هرون ساعتئذ حين نبئ موسى عليهما السلام .
وأخرج ابن أبي حاتم ، عن عروة أن عائشة سمعت رجلاً يقول : إني لأدري أي أخ في الدنيا كان أنفع لأخيه : موسى حين سأل لأخيه النبوّة . فقالت : صدق والله .
وأخرج الحاكم ، عن وهب قال : كان هرون فصيحاً بين النطق يتكلم في تؤدة ويقول بعلم وحلم ، وكان أطول من موسى طولاً ، وأكبرهما في السن ، وأكثرهما لحماً ، وأبيضهما جسماً ، وأعظمهما ألواحاً ، وكان موسى جعداً آدم طوالاً ، كأنه من رجال شنوأة ، ولم يبعث الله نبياً إلا وقد كان عليه شامة النبوّة في يده اليمنى ، إلا أن يكون نبينا - صلى الله عليه وسلم - فإن شامة النبوّة كانت بين كتفيه .
وأخرج عبد بن حميد ، عن عاصم بن أبي النجود أنه قرأ { كي نسبحك كثيراً ونذكرك كثيراً إنك كنت بنا بصيراً } بنصب الكاف الأولى في كلهن .
وأخرج عبد بن حميد عن الأعمش : أنه كان يجزم هذه الكافات كلها .

وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { فاقذفيه في اليم } قال هو النيل .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس في قوله : { وألقيت عليك محبة مني } قال : كان كل من رآه ألقيت عليه منه محبة .
وأخرج ابن المنذر وابن أبي حاتم ، عن سلمة بن كهيل - رضي الله عنه - في قوله : { وألقيت عليك محبة مني } قال : حببتك إلى عبادي .
وأخرج عبد بن حميد ، عن عكرمة في قوله : { وألقيت عليك محبة مني } قال : حيث نظرت آسية وجه موسى ، فرأت حسناً وملاحة ، فعندها قالت لفرعون : { قرة عين لي ولك لا تقتلوه } [ القصص : 9 ] .
وأخرج الحكيم الترمذي ، عن أبي رجاء في قوله : { وألقيت عليك محبة مني } قال : الملاحة والحلاوة .
وأخرج ابن عساكر ، عن قتادة في قوله : { وألقيت عليك محبة مني } قال : حلاوة في عيني موسى ، لم ينظر إليه خلق إلا أحبه .
وأخرج ابن المنذر ، عن مجاهد - رضي الله عنه - قال : كنت مع عبدالله بن عمر - رضي الله عنه - فتلقاه الناس يسلمون عليه ويحيونه ويثنون عليه ويدعون له - فيضحك ابن عمر - فإذا انصرفوا عنه ، أقبل علي فقال : إن الناس ليجيئون حتى لو كنت أعطيهم الذهب والفضة ما زادوا عليه ، ثم تلا هذه الآية { وألقيت عليك محبة مني } .
وأخرج ابن أبي حاتم ، عن أبي نهيك - رضي الله عنه - في قوله : { ولتصنع على عيني } قال : ولتعمل على عيني .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي عمران الجوني رضي الله عنه في قوله : { ولتصنع على عيني } قال : تربى بعين الله .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ولتصنع على عيني } قال : ولتغذى على عيني .
وأخرج ابن المنذر ، عن ابن جريج في الآية يقول : أنت بعيني إذ جعلتك أمك في التابوت ثم في البحر { إذ تمشي أختك } .
وأخرج ابن أبي حاتم وابن مردويه والخطيب ، عن ابن عمر : « سمعت رسول الله - صلى الله عليه وسلم - يقول : إنما قتل موسى الذي قتل من آل فرعون خطأ . يقول الله : { وقتلت نفساً فنجيناك من الغم } » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { فنجيناك من الغم } قال : من قتل النفس { وفتناك فتوناً } قال : أخلصناك إخلاصاً .
وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وفتناك فتوناً } قال : ابتليناك إبتلاء .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وفتناك فتوناً } قال : ابتليناك ببلاء نعمة .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وفتناك فتوناً } قال : اختبرناك اختباراً .

وأخرج عبد بن حميد ، عن مجاهد في قوله : { وفتناك فتوناً } قال : بلاء إلقاؤه في التابوت ، ثم في اليم ، ثم التقاط آل فرعون إياه ، ثم خروجه خائفاً يترقب .
وأخرج ابن أبي عمر العدني في مسنده ، وعبد بن حميد ، والنسائي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن سعيد بن جبير رضي الله عنه قال : سألت ابن عباس عن قول الله تعالى لموسى عليه السلام : { وفتناك فتوناً } فسألت عن الفتون ما هو؟ فقال : استأنف النهار يا ابن جبير ، فإن لها حديثاً طويلاً ، فلما أصبحت غدوت على ابن عباس ، لأتنجز ما وعدني من حديث الفتون فقال : تذاكر فرعون وجلساؤه ما كان الله عز وجل - وعد إبراهيم عليه السلام - من أن يجعل في ذريته أنبياء وملوكاً . فقال بعضهم : إن بني إسرائيل ينتظرون ذلك ما يشكون فيه ، ولقد كانوا يظنون أنه يوسف بن يعقوب ، فلما هلك قالوا : ليس هذا كان وعد الله إبراهيم . قال فرعون : فكيف ترون؟ فائتمروا وأجمعوا أمرهم ، على أن يبعث رجالاً - معه الشفار - يطوفون في بني إسرائيل : فلا يجدون مولوداً إلا ذبحوه ، ففعلوا فلما رأوا أن الكبار يموتون بآجالهم ، وإن الصغار يذبحون قالوا : يوشك أن يفني بنو إسرائيل ، فتصيروا تباشروا الأعمال والخدمة التي كانوا يكفونكم ، فاقتلوا عاماً كل مولود ذكر ، فتقل أبناؤهم . ودعوا عاماً لا تقتلوا منهم أحداً ، فيشب الصغار مكان من يموت من الكبار؛ فإنهم لن يكثروا فتخافون مكاثرتهم إياكم ، ولن يفنوا بمن تقتلون فتحتاجون إليهم ، فاجمعوا أمرهم على ذلك ، فحملت أم موسى بهرون في العام الذي لا يذبح فيه الغلمان ، فولدت علانية آمنة ، حتى إذا كان في قابل حملت بموسى ، فوقع في قلبها الهم والحزن ، فذلك من الفتون يا ابن جبير ، لما دخل عليه في بطن أمه ما يراد به ، فأوحى الله إليها : أن : { لا تخافي ولا تحزني إنا رادوه إليك وجاعلوه من المرسلين } [ القصص : 7 ] وأمرها إذا ولدته أن تجعله في تابوت ، ثم تلقيه في اليم ، فلما ولدت فعلت ما أمرت به ، حتى إذا توارى عنها ابنها - أتاها الشيطان - وقالت في نفسها : ما فعلت بابني؟! لو ذبح عندي فواريته وكفنته كان أحب إليّ من أن ألقيه إلى دواب البحر وحيتانه . فانطلق به الماء حتى أوفى به عند مستقى جواري امرأة فرعون ، فرأينه فأخذنه فهممن أن يفتحن الباب ، فقال بعضهن لبعض : إن في هذا لمالاً ، وإنا إن فتحناه لم تصدقنا امرأة الملك بما وجدنا فيه ، فحملنه بهيئته لم يحركن منه شيئاً ، حتى دفعنه إليها ، فلما فتحته رأت فيه الغلام ، فألقي عليها محبة لم تلق منها على أحد من البشر قط ، { وأصبح فؤاد أم موسى فارغاً } [ القصص : 10 ] من ذكر كل شيء ، إلا من ذكر موسى ، فلما سمع الذباحون بأمره ، أقبلوا إلى امرأة فرعون بشفارهم يريدون أن يذبحوه ، وذلك من الفتون يا ابن جبير ، فقالت للذباحين : إن هذا الواحد لا يزيد في بني إسرائيل ، وإني آتي فرعون فأستوهبه منه ، فإن وهبه لي فقد أحسنتم وأجملتم ، وإن أمر بذبحه لم ألمكم ، فلما أتت به فرعون قالت :

{ قرة عين لي ولك لا تقتلوه } [ القصص : 9 ] قال فرعون : يكون لك ، وأمَّا لي فلا حاجة لي فيه . قال رسول الله صلى الله عليه وسلم : « والذي يحلف به ، لو أقر فرعون بأن يكون قرة عين له ، كما قالت امرأته لهداه الله به ، كما هدى به امرأته ولكن الله - عز وجل - حرمه ذلك ، فأرسلت إلى من حولها من كل امرأة لها لبن لتختار له ظئراً ، فكلما أخذته امرأة منهن لترضعه ، لم يقبل ثديها حتى أشفقت امرأة فرعون أن يمنتع من اللبن ، فيموت فأحزنها ذلك ، فأمرت به فأخرج إلى السوق ، ومجمع الناس ترجو أن تجد له ظئراً يأخذ منها ، فلم يفعل ، وأصبحت أم موسى والهاً ، فقالت لأخته : قصي أثره واطلبيه هل تسمعين له ذكراً؟ أحي أم قد أكلته الدواب؟ ونسيت الذي كان وعد الله { فبصرت به أخته عن جنب وهم لا يشعرون } والجنب أن يسمو بصر الإنسان إلى شيء بعيد وهو إلى جنبه ، وهو لا يشعر به ( فقالت ) - من الفرح حين أعياهم الظوائر - { هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون } فأخذوها ، فقالوا : وما يدريك ما نصحهم له؟ هل يعرفونه حتى شكوا في ذلك؟ وذلك من الفتون يا ابن جبير . فقالت : نصحهم له وشفقتهم عليه رغبتهم في جانب الملك رجاء شفقته . فتركوها فانطلقت إلى أمه فأخبرتها الخبر فجاءت ، فلما وضعته في حجرها نزا إلى ثديها فمصه حتى امتلأ جنباه ريا ، وانطلق البشرى إلى امرأة فرعون يبشرونها : إنا قد وجدنا لابنك ظئراً . فأرسلت إليها فأتيت بها وبه ، فلما رأت ما يصنع قالت لها : امكثي عندي أرضعي ابني هذا - فإني لم أحب حبه شيئاً قط - قالت : لا أستطيع أن أدع بيتي وولدي فيضيع ، فإن طابت نفسك أن تعطينيه؟ فأذهب به إلى بيتي فيكون معي لا آلوه خيراً فعلت ، وإلا فإني غير تاركة بيتي وولدي . فذكرت أم موسى ما كان الله عز وجل وعدها ، فتعاسرت على امرأة فرعون لذلك ، وأيقنت أن الله عز وجل منجز وعده . فرجعت بابنها من يومها ، فأنبته الله نباتاً حسناً ، وحفظه لما قد قضى فيه ، فلم يزل بنو إسرائيل - وهم يجتمعون في ناحية القرية - يمتنعون به من الظلم والسخرة منذ كان فيهم ، فلما ترعرع ، قالت امرأة فرعون لأم موسى : أريد أن تريني ابني ، فوعدتها يوماً تزورها فيه به .

فقالت لخزانها وجواريها وقهارمتها : لا يبقى منكم اليوم واحد إلا استقبل ابني بهدية وكرامة أرى ذلك فيه ، وأنا باعثة أميناً يحضر ما صنع كل إنسان منكم ، فلم تزل الهدايا والنحل والكرامة تستقبله من حين خرج من بيت أمه إلى أن دخل عليها ، فلما دخل عليها أكرمته ونحلته وفرحت به وأعجبها ، ونحلت أمه لحسن أثرها عليه ، ثم قالت لأنطلقن به إلى فرعون فلينحلنه وليكرمنه . فلما دخلت به عليه وجعلته في حجره ، فتناول موسى لحية فرعون فمدها إلى الأرض ، فقالت له الغواة - من أعداء الله - : ألا ترى إلى ما وعد الله إبراهيم؟ إنه يرثك ويصرعك ويعلوك . فأرسل إلى الذباحين ليذبحوه . وذلك من الفتون يا ابن جبير ، بعد كل بلاء ابتلي به ، وأريد به فتوناً . فجاءت امرأة فرعون تسعى إلى فرعون ، فقالت : ما بدا لك في هذا الصبي الذي وهبته لي؟ قال : ألا ترينه يزعم أنه يصرعني ويعلوني!؟ قالت له : اجعل بيني وبينك أمراً تعرف فيه الحق؛ ائت بجمرتين ولؤلؤتين فقربهن إليه ، فإن بطش باللؤلؤتين واجتنب الجمرتين علمت أن يعقل ، وإن هو تناول الجمرتين ولم يرد اللؤلؤتين ، فاعلم أن أحداً لا يؤثر الجمرتين على اللؤلؤتين وهو يعقل . فلما قرب إليه الجمرتين واللؤلؤتين أخذ الجمرتين ، فانتزعهما منه مخافة أن يحرقا بدنه . فقال للمرأة : لا يذبح . وصرفه الله عنه بعد أن كان هم به ، وكان الله بالغ أمره فيه ، فلما بلغ أشده - وكان من الرجال - لم يكن أحد من آل فرعون يخلص إلى أحد من بني إسرائيل معه بظلم ، ولا بسخرة حتى امتنعوا كل الإمتناع . فبينما هو يمشي في ناحية المدينة ، إذا هو برجلين يقتتلان - أحدهما من بني إسرائيل والآخر من آل فرعون - فاستغاثة الإسرائيلي على الفرعوني ، فغضب موسى واشتد غضبه ، لأنه تناوله وهو يعلم منزلة موسى من بني إسرائيل ، وحفظه لهم : لا يعلم إلا أن ذلك من الرضاع من أم موسى ، إلا أن يكون الله تعالى أطلع موسى من ذلك على ما لم يطلع غيره عليه ، فوكز موسى الفرعوني فقتله ، وليس يراهما أحد إلا الله ، وموسى والإسرائيلي . ( فقال ) موسى : حين قتل الرجل { هذا من عمل الشيطان إنه عدو مضل مبين } [ القصص : 15 ] ثم { قال ربي إني ظلمت نفسي فاغفر لي فغفر له ، وأصبح في المدينة خائفاً يترقب } [ القصص : 17 ] الأخبار ، فأتى فرعون فقيل له : إن بني إسرائيل قتلوا رجلاً من آل فرعون ، فخذ لنا بحقنا ولا ترخص لهم . فقال ائتوني به ومن شهد عليه ، فإن الملك - وإن كان صفوه مع قومه لا يستقيم له ، أن يقيد بغير بينة ولا ثبت ، فاطلبوا علم ذلك آخذ لكم بحقكم ، فبينما هم يطوفون فلا يجدون بينة ولا ثبتاً ، إذا موسى من الغد قد رأى ذلك الإسرائيلي يقاتل فرعونياً آخر ، فاستغاثه الإسرائيلي على الفرعوني ، فصادف موسى قد ندم على ما كان من وكزه الذي رأى ، فغضب من الإسرائيلي لما فعل بالأمس واليوم وقال :

{ إنك لغوي مبين } [ القصص : 18 ] فنظر الإسرائيلي إلى موسى حين قال له ما قال - فإذا هو غضبان كغضبه بالأمس - فخاف بعدما قال له : { إنك لغوي مبين } [ القصص : 18 ] أن يكون إياه أراد ، وإنما الفرعوني { فقال يا موسى ، أتريد أن تقتلني كما قتلت نفساً بالأمس } [ القصص : 19 ] وإنما قال ذلك مخافة أن يكون إياه أراد موسى؛ فليقتله فيتداركا ، فانطلق الفرعوني إلى قومه ، فأخبرهم بما سمع من الإسرائيلي حين يقول : { أتريد أن تقتلني كما قتلت نفساً بالأمس } [ القصص : 19 ] فأرسل فرعون الذباحين ليقتلوا موسى ، فأخذ رسل فرعون في الطريق الأعظم يمشون على هينتهم يطلبون موسى وهم لا يخافون أن يفوتهم ( وجاء رجل ) من شيعة موسى { من أقصى المدينة } [ القصص : 20 ] فاختصر طريقاً قريباً حتى سبقهم إلى موسى فأخبره الخبر ، وذلك من الفتون يا ابن جبير ، فخرج موسى متوجهاً نحو مدين ، لم يلق بلاء مثل ذلك ، وليس له بالطريق علم إلا حسن ظنه بربه ، فإنه { قال عسى ربي أن يهديني سواء السبيل } [ القصص : 22 ] { ولما ورد ماء مدين وجد عليه أمة من الناس يسقون ووجد من دونهم امرأتين تذودان } [ القصص : 23 ] يعني فلم تسقيا غنمهما قال : { ما خطبكما } [ القصص : 23 ] معتزلتين لا تسقيان مع الناس؟ قالتا : ليست لنا قوة نزاحم القوم ، وإنما ننتظر فضول حياضهم { فسقى لهما } [ القصص : 24 ] فجعل يغرف في الدلو ماءً كثيراً حتى كانتا أول الرعاة فراغاً - فانصرفتا إلى أبيهما بغنمهما ، وانصرف موسى إلى شجرة فاستظل بها { فقال رب إني لما أنزلت إلي من خير فقير } فاستنكر أبو الجاريتين سرعة صدورهما بغنمهما حفلاً بطاناً وقال : إن لكما اليوم لشأناً : فحدثتاه بما صنع موسى . فأمر إحداهما أن تدعوه له ، فأتته فدعته . فلما كلمه { قال لا تخف نجوت من القوم الظالمين } [ القصص : 25 ] ليس لفرعون ولا لقومه علينا سلطان ، ولسنا في مملكته . قالت ابنته : { يا أبت استأجره إن خير من استأجرت القوي الأمين } [ القصص : 26 ] فحملته الغيرة أن قال : وما يدريك ما قوته؟ وما أمانته؟ قالت : أما قوته : فما رأيت منه حين سقى لنا ، لم أر رجلاً قط أقوى في ذلك السقي منه حين سقى لنا . وأمانته : فإنه نظر حين أقبلت إليه وشخصت له ، فلما علم أني امرأة ، صوب رأسه ولم يرفعه ، ولم ينظر إليّ حين أقبلت إليه ، حتى بلغته رسالتك . فقال لي : امشي خلفي وانعتي لي الطريق ، فلم يقل هذا إلا وهو أمين ، فسري عن أبيها وصدقها وظن به الذي قالت . فقال : هل لك { أن أنكحك إحدى ابنتي هاتين ، على أن تأجرني ثماني حجج ، فإن أتممت عشراً فمن عندك وما أريد أن أشق عليك } [ القصص : 27 ] ففعل وكانت على موسى ثماني حجج واجبة ، وكانت سنتان عدة منه ، فقضى الله عدته فأتمها عشراً .

قال سعيد : فسألني رجل من أهل النصرانية من علمائهم : هل تدري أي الأجلين قضى موسى؟ قلت : لا . وأنا يومئذ لا أعلم . فلقيت ابن عباس ، فذكرت له الذي قال النصراني فقال : أما كنت تعلم أن ثمانياً واجبة؟ لم يكن موسى لينتقص منها ، وتعلم أن الله تعالى كان قاضياً عن موسى عدته التي وعد؟ فإنه قضى عشراً ، فأخبرت النصراني فقال : الذي أخبرك بهذا هو أعلم منك . قلت؛ أجل وأولى! ( سار موسى بأهله ) ورأى من أمر النار ما قص الله عليك في القرآن ، وأمر العصا ويده فشكا إلى ربه ما يتخوف من آل فرعون في القتيل ، وعقدة لسانه - فإنه كان في لسانه عقدة تمنعه من كثير من الكلام - فسأل ربه أن يعينه بأخيه هارون؛ ليكون له ردءاً ، ويتكلم عنه بكثير مما لا يفصح به ، فأتاه الله سؤاله فحل عقدة من لسانه ، وأوحى إلى هارون ، وأمره أن يلقى موسى ، فاندفع موسى بالعصا ، ولقي هارون فانطلقا جميعاً إلى فرعون ، فأقاما ببابه حيناً لا يؤذن لهما ، ثم أذن لهما بعد حجاب شديد فقالا : { إنا رسولا ربك } فقال : { ومن ربكما يا موسى } فأخبراه بالذي قص الله في القرآن . قال : فما تريدان؟ وذكره القتيل فاعتذر بما قد سمعت قال : أريد أن تؤمن بالله وترسل معي بني إسرائيل . فأبى عليه ذلك . وقال : ائت بآية إن كنت من الصادقين فألقى عصاه ، فتحوّلت حية عظيمة فاغرة فاها مسرعة إلى فرعون ، - فلما رأى فرعون أنها قاصدة إليه - خافها فاقتحم عن سريره واستغاث بموسى : ( أن يكفها عنه ففعل ، وأخرج يده من جيبه بيضاء من غير سوء ) يعني برص ، ثم أعادها إلى كمه فصارت إلى لونها الأول . فاستشار الملأ فيما رأى ، فقالوا له : { هذان ساحران يريدان أن يخرجاكم من أرضكم بسحرهما ويذهبا بطريقتكم المثلى } يعنون ملكهم الذي هم فيه ، والعيش ، فأبوا على موسى أن يعطوه شيئاً مما طلب . وقالوا له : اجمع لهم السحرة - فإنهم بأرضنا كثير - حتى تغلب بسحرهم سحرهما { فأرسل فرعون في المدائن حاشرين } [ الشعراء : 54 ] فحشر له كل ساحر متعالم ، فلما أتوا فرعون قالوا : بم يعمل هذا الساحر . قالوا : يعمل بالحيات والحبال . وقالوا : فلا والله ، ما في الأرض قوم يعملون بالحيات والحبال والعصي بالسحر ما نعمل به! فما أجرنا إن غلبناه؟ قال لهم : أنتم أقاربي وخاصتي ، وأنا صانع بكم كل شيء أحببتم ، فتواعدوا ليوم الزينة { وأن يحشر الناس ضحى } قال سعيد : فحدثني ابن عباس : أن يوم الزينة - اليوم الذي أظهر الله فيه موسى على فرعون والسحرة - وهو يوم عاشوراء ، فلما اجتمعوا في صعيد واحد . قال الناس بعضهم لبعض : اذهبوا بنا فلنحضر هذا الأمر و { نتبع السحرة إن كانوا هم الغالبين }

[ الشعراء : 40 ] - يعنون بذلك موسى وهارون استهزاء بهما - فقالوا : يا موسى - لقدرتهم بسحرهم - { إما أن تلقي وإما أن نكون نحن الملقين } [ الأعراف : 115 ] قال : ألقوا { فألقوا حبالهم وعصيهم وقالوا بعزة فرعون إنا لنحن الغالبون } [ الأعراف : 44 ] فرأى موسى من سحرهم ما أوجس منه خيفة . فأوحى الله إليه { أن ألق عصاك } [ القصص : 31 ] فلما ألقاها صارت ثعباناً عظيماً فاغرة فاها ، فجعل العصا بدعوة موسى تلتبس بالحبال ، حتى صارت [ ] جرداً إلى الثعبان ، حتى تدخل فيه حتى ما أبقت عصا ولا حبلاً إلا ابتلعته ، فلما عاين السحرة ذلك قالوا : لو كان هذا سحراً لم تبتلع من سحرنا كل هذا! ولكن هذا من أمر الله عز وجل . فآمنا بالله ، وبما جاء به موسى ، ونتوب إلى الله عز وجل مما كنا فيه ، فكسر الله ظهر فرعون في ذلك الموطن وأشياعه ، فظهر الحق وبطل ما كانوا يعملون { فغلبوا هنالك وانقلبوا صاغرين } [ الأعراف : 119 ] وامرأة فرعون بارزة متبذلة - تدعو الله بالنصر لموسى على فرعون - فمن رآها - من آل فرعون ظن أنها تبذلت شفقة على فرعون وأشياعه ، وإنما كان حزنها وهمها لموسى . فلما طال مكث موسى لمواعد فرعون الكاذبة ، كلما جاء بآية وعد عندها أن يرسل معه بني إسرائيل ، فإذا كشف ذلك عنه ، نكث عهده واختلف وعده ، حتى أمر موسى بقومه ، فخرج بهم ليلاً . فلما أصبح فرعون ورأى أنهم قد مضوا بعث في المدينة وحولها حاشرين ، فتبعهم جنود عظيمة كثيرة ، وأوحى الله إلى البحر : إذا ضربك عبدي موسى فانفرق له اثني عشر فرقاً ، حتى يجوز موسى ومن معه ، ثم التق بعد على من بقي من قوم فرعون وأشياعه . فنسي موسى أن يضرب بعصاه ، فدفع إلى البحر وله قصيف؛ مخافة أن يضربه بعصاه وهو غافل فيصير عاصياً { فلما تراءى الجمعان } وتقاربا { قال أصحاب موسى إنا لمدركون } [ الشعراء : 61 ] فافعل ما أمرك به ربك فإنك لم تكذب ولم تكذب . قال : وعدني ربي إذا انتهيت إلى البحر أن ينفرق لي حتى أجوز ، ثم ذكر بعد ذلك العصا ، فضرب البحر - حين دنا أوائل جند فرعون - من أواخر جند موسى فانفرق البحر - كما أمره الله وكما وعد موسى ، فلما جاز أصحاب موسى كلهم ، ودخل أصحاب فرعون كلهم ، التقى البحر عليهم كما أمره الله عز وجل ، فما أن جاوز البحر { قال أصحاب موسى إنا لمدركون } [ الشعراء : 61 ] إنا نخاف أن لا يكون فرعون غرق ، ولا نأمن هلاكه! فدعا ربه فأخرجه له ببدنه من البحر ، حتى استيقنوا . ثم مروا بعد ذلك { على قوم يعكفون على أصنام لهم ، قالوا يا موسى اجعل لنا إلهاً كما لهم آلهة . قال إنكم قوم تجهلون ، إن هؤلاء مُتَبَّرٌ ما هم فيه وباطل ما كانوا يعملون } [ الأعراف : 138 ] قد رأيتم من العبر ما يكفيكم وسمعتم به ، فمضى حتى أنزلهم منزلاً ، ثم قال لهم : أطيعوا هارون فإني قد استخلفته عليكم ، وإني ذاهب إلى ربي ، وأجلهم ثلاثين يوماً أن يرجع إليهم فيها ، فلما أتى ربه وأراد أن يكلمه في ثلاثين يوماً - فصامهن ليلهن ونهارهن - كره أن يكلم ربه وريح فمه ريح فم الصائم ، فتناول موسى من نبات الأرض شيئاً فمضغه .

فقال له ربه : - حين أتاه - لم أفطرت؟ وهو أعلم بالذي كان . قال : يا رب ، إني كرهت أن أكلمك إلا وفمي طيب الريح . قال : وما علمت يا موسى ، أن ريح فم الصائم أطيب عندي من ريح المسك! ارجع حتى تصوم عشرة أيام ثم ائتني . ففعل موسى الذي أمره الله به ، فلما رأى قوم موسى أنه لم يأتهم للأجل ساءهم ذلك . وقد كان هارون خطبهم وقال له : إنكم خرجتم من مصر وعندكم ودائع لقوم فرعون وعوار ، ولكم فيهم مثل ذلك ، وأنا أرى أن تحتسبوا ما كان لكم عندهم ، ولا أحل لكم وديعة استودعتموها أو عارية ، ولسنا نرى أداء شيء من ذلك إليهم ، ولا مُمْسِكيه . فحفر حفرة وأمر كل قوم عندهم شيء من ذلك من متاع أو حلية بأن يدفنوه في الحفرة ، ثم أوقد عليه النار فأحرقه وقال : لا يكون لنا ولا لهم . وكان السامري رجلاً من قوم يعبدون البقر ، ليس من بني إسرائيل ، جار لهم ، فاحتمل مع بني إسرائيل حين احتملوا ، فقضى له أن رأى أثر الفرس ، فقبض منه قبضة فمر بهارون فقال له هارون : يا سامري . ألا تلقي ما في يديك؟ - وهو قابض عليه لا يراه أحد [ ] طوال ذلك - فقال : هذه قبضة من أثر الرسول الذي جاوز بكم البحر ، فلا ألقيها لشيء ، إلا أن تدعو الله إذا ألقيتها ، أن يكون ما أريد . قال : فألقاها ودعا له هارون . فقال : أريد أن يكون عجلاً ، فاجتمع ما كان في الحفرة من متاع : نحاس أو حديد أو حلى ، فصار عجلاً أجوف ليس فيه روح له خوار . فقال ابن عباس : والله ما كان له صوت ، ولكن الريح كانت تدخل في دبره وتخرج من فيه ، فكان ذلك الصوت من ذلك . فتفرق بنو إسرائيل فقالت فرقة : يا سامري ، ما هذا فإنك أنت أعلم به؟ فقال : هذا ربكم ، ولكن موسى أخطأ الطريق . فقالوا : لا نكذب بهذا { حتى يرجع إلينا موسى } [ طه : 91 ] فإن يك ربنا لم يكن ضيعنا وعجزنا حين رأيناه ، وإن لم يكن ربنا فإننا نتبع قول موسى . وقال فرقة : هذا من عمل الشيطان ، وليس ربنا ولا نصدق به ولا نؤمن به . وأشرب فرقة في قلوبهم التصديق بما قال السامري في العجل : وأعلنوا التكذيب و { قال لهم هارون يا قوم إنما فتنتم به وإن ربكم الرحمن } وليس بهكذا .

قالوا : فما بال موسى وعدنا ثلاثين ليلة ، ثم أخلفنا فهذه أربعون ليلة : فقال سفهاؤهم : أخطأ ربه فهو يطلبه ويتبعه ، فلما كلم الله موسى وقال ما قال له ، وأخبره بما لقي قومه من بعده ، { فرجع موسى إلى قومه غضبان أسفاً } [ الأعراف : 150 ] فقال لهم ما سمعتم في القرآن { وألقى الألواح وأخذ برأس أخيه يجره إليه } [ الأعراف : 150 ] من الغضب غير أنه عذر أخاه ، واستغفر ربه ، ثم انصرف إلى السامري فقال له : ما حملك على ما صنعت؟ فقال : { قبضت قبضة من أثر الرسول } وفطنت وعميت عليكم { فقذفتها وكذلك سوّلت لي نفسي } { قال فاذهب فإن لك في الحياة أن تقول لا مساس } إلى قوله : { في اليم نسفاً } ولو كان إلهاً لم يخلص إلى ذلك! فاستيقن بنو إسرائيل بالفتنة ، واغتبط الذين كان رأيهم رأي هارون ، فقالوا : يا موسى ، سل ربك أن يفتح لنا باب توبة نعملها ونكفر عنا ما عملنا { فاختار موسى من قومه سبعين رجلاً } [ الأعراف : 155 ] لذلك لا يألوا لخير خيار بني إسرائيل ، ومن لم يشرك في العجل ، فانطلق بهم ليسأل ربهم التوبة ، فرجفت الأرض بهم فاستحيا موسى عليه السلام من قومه ، ووفده حين فعل بهم ذلك فقال : { رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء } [ الأعراف : 155 ] الآية . ومنهم من قد اطلع الله منه على ما أشرب قلبه العجل والإيمان به؛ فلذلك رجفت بهم الأرض . فقال : { رحمتي وسعت كل شيء فسأكتبها للذين يتقون } [ الأعراف : 155 ] إلى قوله : { والإنجيل } [ الأعراف : 156 ] فقال : رب سألتك التوبة لقومي فقلت : إن رحمتك كتبتها لقوم غير قومي ، فليتك أخرتني حتى أخرج في أمة ذلك الرجل المرحومة . قال الله عز وجل : فإن توبتهم ، أن يقتل كل رجل منهم كل من لقي من والد أو ولد ، فيقتله بالسيف ولا يبالي من قبل ذلك الموطن فتاب أولئك الذين كان خفي على موسى وهارون ، وما اطلع الله عليهم من ذنوبهم فاعترفوا بها . وفعلوا ما أمروا به فغفر الله للقاتل والمقتول ، ثم سار بهم موسى متوجهاً نحو الأرض المقدسة ، فأخذ الألواح بعد ما سكت عنه الغضب ، وأمرهم بالذي أمره الله أن يبلغهم من الوظائف ، فثقلت عليهم وأبوا أن يقروا بها ، حتى نتق الله عليهم الجبل كأنه ظلة ، ودنا منهم حتى خافوا أن يقع عليهم ، فأخذوا الكتاب بأيمانهم وهم مصغون ينظرون الأرض ، والكتاب الذي أخذوه بأيديهم ، وهم ينظرون إلى الجبل مخافة أن يقع عليهم ، ثم مضوا حتى أتوا الأرض المقدسة ، فوجدوا فيها مدينة جبارين ، خلقهم خلق منكر ، وذكروا من ثمارهم أمراً عجيباً من عظمها! فقالوا : يا موسى { إن فيها قوماً جبارين } [ المائدة : 22 ] لا طاقة لنا اليوم بهم ، ولا ندخلها ما داموا فيها { فإن يخرجوا منها فإنا داخلون } قال رجلان من الجبارين : آمنا بموسى ، فخرجا إليه فقالا : نحن أعلم بقومنا إن كنتم تخافون ما رأيتم من أجسامهم وعددهم ، فإنهم ليس لهم قلوب ولا منعة عندهم ،

{ فادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون } [ المائدة : 23 ] ويقول أناس إنهما من قوم موسى ، وزعم سعيد أنهما من الجبارين ، آمنا بموسى . يقول : { من الذين يخافون أنعم الله عليهما } [ المائدة : 33 ] وإنما يعني بذلك الذين يخافهم بنو إسرائيل . فقالوا : { يا موسى إنا لن ندخلها أبداً ما داموا فيها فاذهب أنت وربك فقاتلا إنا ههنا قاعدون } [ المائدة : 24 ] فأغضبوا موسى فدعا عليهم ، فسماهم فاسقين ، ولم يدع عليهم قبل ذلك ، لما رأى فيهم من المعصية وإساءتهم - حتى كان يومئذ - فدعا عليهم فاستجاب الله له ، وسماهم كما سماهم موسى فاسقين { فحرمها عليهم أربعين سنة يتيهون في الأرض } [ المائدة : 26 ] يصبحون كل يوم فيسيرون ليس لهم قرار ، ثم ظلل عليهم في التيه بالغمام ، وأنزل عليهم المن والسلوى ، وجعل لهم ثياباً لا تبلى ولا تتسخ ، وجعل بين ظهرانيهم حجراً مربعاً ، وأمر موسى فضربه بعصاه { فانفجرت منه اثنتا عشرة عيناً } [ البقرة : 60 ] في كل ناحية ثلاث عيون ، وأعلم كل سبط عينهم التي يشربون منها ، لا يرتحلون بها من مرحلة إلا وجدوا ذلك الحجر منهم بالمكان الذي كان منهم بالمنزل الأوّل . رفع الحديث ابن عباس ، عن النبي - صلى الله عليه وسلم - وصدق ذلك عندي : أن معاوية بن أبي سفيان سمع من ابن عباس هذا الحديث ، فأنكر عليه : أن يكون الفرعوني هو الذي أفشى على موسى أمر القتيل . وقال : إنما أفشى عليه الإسرائيلي ، فأخذ ابن عباس بيده فانطلق إلى سعد بن مالك الزهري فقال : أرأيت يوم حدثنا النبي - صلى الله عليه وسلم - عن قتيل موسى من آل فرعون ، من أفشى عليه؟ الإسرائيلي أو الفرعوني؟ قال : أفشى عليه الفرعوني ، بما سمع من الإسرائيلي الذي شهد ذلك وحضره .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { فلبثت سنين في أهل مدين } [ طه : 40 ] قال : عشر سنين { ثم جئت على قدر يا موسى } [ طه : 40 ] قال على موعد .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ثم جئت على قدر } قال : الميقات .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ثم جئت على قدر } قال : على موعد .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنه في قوله : { ولا تنيا في ذكري } قال لا تضعفا .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة - رضي الله عنه - مثله .
وأخرج عبد بن حميد ، عن مجاهد - رضي الله عنه - مثله .
وأخرج الطستي ، عن ابن عباس : أن نافع بن الأزرق قال له : أخبرني عن قوله - عز وجل - { ولا تنيا عن ذكري } قال : ولا تضعفا عن أمري .

قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر وهو يقول :
إني وجدك ما ونيت وإنني ... أبغي الفكاك له بكل سبيل
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنه في قوله : { ولا تنيا } قال : لا تبطئا .
وأخرج ابن أبي حاتم ، عن علي رضي الله عنه في قوله : { فقولا له قولاً ليناً } قال : كنه .
وأخرج عبد بن حميد وابن المنذر ، عن ابن عباس في قوله : { فقولا له قولاً ليناً } قال : كنِّياه .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن سفيان الثوري : { فقولا له قولاً ليناً } قال : كنياه يا أبا مرة .
وأخرج ابن أبي حاتم ، عن الحسن { فقولا له قولاً ليناً } قال اعذرا إليه ، وقولا له : إن لك رباً ولك معاداً وإن بين يديك جنة وناراً .
وأخرج ابن أبي حاتم ، عن الفضل بن عيسى الرقاشي أنه تلا هذه الآية { فقولا له قولاً ليناً } فقال : يا من يتحبب إلى من يعاديه ، فكيف بمن يتولى ويناديه؟ .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { لعله يتذكر } قال : هل يتذكر .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { إنا نخاف أن يفرط علينا } قال : يعجل { أو أن يطغى } قال : يعتدي .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { إنا نخاف أن يفرط علينا أو أن يطغى } قال : عقوبة منه .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { قال لا تخافا إنني معكما أسمع وأرى } قال : أسمع ما يقول { وأرى } ما يجاوبكما ، فأوحي إليكما فتجاوباه .
وأخرج ابن أبي شيبة وابن أبي حاتم بسند جيد ، عن ابن مسعود قال : لما بعث الله موسى إلى فرعون ، قال : رب ، أي شيء أقول؟ قال : قل أهيا شراً هيا . قال الأعمش : تفسير ذلك ، الحي قبل كل شيء ، والحي بعد كل شيء .
وأخرج أحمد في الزهد ، عن ابن عباس قال : لما بعث الله موسى إلى فرعون قال : « لا يغرنكما لباسه الذي ألبسته ، فإن ناصيته بيدي ، فلا ينطق ولا يطرف إلا بإذني ، ولا يغرنكما ما متع به من زهرة الدنيا وزينة المترفين ، فلو شئت أن أزينكما من زينة الدنيا بشيء ، يعرف فرعون أن قدرته تعجز عن ذلك لفعلت ، وليس ذلك لهوانكما علي ، ولكني ألبستكما نصيبكما من الكرامة على أن لا تنقصكما الدنيا شيئاً ، وإني لأذود أوليائي عن الدنيا ، كما يذود الراعي إبله عن مبارك الغيرة ، وإني لأجنبهم كما يجنب الراعي إبله عن مراتع الهلكة ، أريد أن أنور بذلك صدورهم ، وأطهر بذلك قلوبهم فيَّ ، سيماهم الذين يعرفون وأمرهم الذي يفتخرون به ، وأعلم : أنه من أخاف لي ولياً فقد بارزني ، وأنا الثائر لأوليائي يوم القيامة » .
وأخرج عبد الرزاق في المصنف والبخاري ومسلم وابن مردويه من طريق ابن عباس ، عن أبي سفيان بن حرب أن رسول الله - صلى الله عليه وسلم - كتب إلى هرقل « من محمد رسول الله ، إلى هرقل عظيم الروم ، سلام على من اتبع الهدى » .
وأخرج عبد الرزاق في المصنف والبيهقي في الشعب ، عن قتادة قال : التسليم على أهل الكتاب إذا دخلت عليهم بيوتهم أن تقول : السلام على من اتبع الهدى .


طه - تفسير الدرر المنثور

إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَنْ كَذَّبَ وَتَوَلَّى (48) قَالَ فَمَنْ رَبُّكُمَا يَا مُوسَى (49) قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى (50) قَالَ فَمَا بَالُ الْقُرُونِ الْأُولَى (51) قَالَ عِلْمُهَا عِنْدَ رَبِّي فِي كِتَابٍ لَا يَضِلُّ رَبِّي وَلَا يَنْسَى (52)

أخرج ابن أبي حاتم ، عن قتادة في قوله : { إنا قد أوحي إلينا أن العذاب على من كذب وتولى } قال : من كذب بكتاب الله ، وتولى عن طاعة الله .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { الذي أعطى كل شيء خلقه } قال : خلق لكل شيء روحه ، ثم { هدى } قال : هداه لمنكحه ، ومطعمه ، ومشربه ، ومسكنه .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { أعطى كل شيء خلقه } يقول : مثله ، أعطى الإنسان انسانة ، والحمار حمارة ، والشاة شاته : { ثم هدى } إلى الجماع .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن المنذر ، عن الحسن في قوله : { أعطى كل شيء خلقه ثم هدى } قال : أعطى كل شيء ما يصلحه ثم هداه له .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله : { أعطى كل شيء خلقه ثم هدى } قال : سوى خلق كل دابة ثم هداها لما يصلحها وعلمها إياه ، لم يجعل خلق الناس كخلق البهائم ، ولا خلق البهائم كخلق الناس ، ولكن { خلق كل شيء فقدره تقديراً } [ الفرقان : 2 ] .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه في قوله : { أعطى كل شيء خلقه } قال : أعطى كل ذي خلق ما يصلحه من خلقه ، ولم يجعل الإنسان في خلق الدابة ، ولا الدابة في خلق الكلب ، ولا الكلب في خلق الشاة ، وأعطى كل شيء ما ينبغي له من النكاح ، وهيأ كل شيء على ذلك ، ليس منها شيء يملك شيئاً في فعاله ، في الخلق والرزق والنكاح { ثم هدى } قال : هدى كل شيء إلى رزقه وإلى زوجته .
وأخرج ابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { أعطى كل شيء خلقه } قال : أعطى كل شيء صورته { ثم هدى } قال : لمعيشته .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن عكرمة رضي الله عنه في قوله : { أعطى كل شيء خلقه ثم هدى } قال : ألم تر إلى البعير كيف يقوم لصاحبه ينتظره! حتى يجيء هذا منه! .
وأخرج سعيد بن منصور وابن المنذر ، عن سعيد بن جبير رضي الله عنه في قوله : { ثم هدى } قال : كيف يأتي الذكر الأنثى .
وأخرج ابن أبي حاتم ، عن ابن سابط قال : ما أبهمت البهائم ، فلم تبهم عن أربع : تعلم أن الله ربها ، ويأتي الذكر الأنثى ، وتهتدي لمعايشها ، وتخاف الموت .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { قال فما بال القرون الأولى } يقول : فما حال القرون .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { لا يضل ربي } قال : لا يخطئ .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { لا يضل ربي ولا ينسى } قال : هما شيء واحد .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { لا يضل ربي ولا ينسى } قال : { لا يضل ربي } الكتاب { ولا ينسى } ما فيه .
وأخرج ابن المنذر وابن أبي حاتم ، عن أبي المليح قال : الناس يعيبون علينا الكتاب ، وقال الله تعالى : { علمها عند ربي في كتاب } .
وأخرج ابن سعد وابن المنذر وابن أبي حاتم ، عن أبي هلال قال : كنا عند قتادة فذكروا الكتاب وسألوه عن ذلك؟ فقال : وما بأس بذلك . أليس الله الخبير يخبر؟ قال : { فما بال القرون الأولى قال علمها عند ربي في كتاب } .

الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَسَلَكَ لَكُمْ فِيهَا سُبُلًا وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ أَزْوَاجًا مِنْ نَبَاتٍ شَتَّى (53) كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِأُولِي النُّهَى (54)

أخرج ابن المنذر ، عن مجاهد رضي الله عنه في قوله : { فأخرجنا به أزواجاً } يقول : أصنافاً فكل صنف من نبات الأرض أزواج . النخل زوج صنف ، والأعناب زوج صنف ، وكل شيء تنبته الأرض أزواج .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { من نبات شتى } قال : مختلف وفي قوله : { لأولي النهى } قال : لأولي التقى .
وأخرج ابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { لأولي النهى } قال : لذوي الحجا والعقول .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { لأولي النهى } قال : لأولي الورع .
وأخرج ابن المنذر ، عن سفيان رضي الله عنه في قوله : { لأولي النهى } قال : الذين ينتهون عما نهوا عنه .

مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى (55) وَلَقَدْ أَرَيْنَاهُ آَيَاتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى (56) قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يَا مُوسَى (57) فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِدًا لَا نُخْلِفُهُ نَحْنُ وَلَا أَنْتَ مَكَانًا سُوًى (58)

أخرج عبد بن حميد وابن المنذر ، عن عطاء الخراساني قال : إن الملك ينطلق فيأخذ من تراب المكان الذي يدفن فيه ، فيذره على النطفة فيخلق من التراب ومن النطفة ، وذلك قوله منها خلقناكم وفيها نعيدكم .
وأخرج أحمد والحاكم ، عن أبي أمامة قال : « لما وضعت أم كلثوم بنت رسول الله - صلى الله عليه وسلم - في القبر قال رسول الله صلى الله عليه وسلم : { منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى } » بسم الله وفي سبيل الله وعلى ملة رسول الله « » .
وأخرج عبد بن حميد وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { تارة أخرى } قال مرة أخرى .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، ن مجاهد رضي الله عنه في قوله : { مكاناً سوى } قال : منصفاً بينهم .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة رضي الله عنه في قوله : { مكاناً سوى } قال : نصفاً بيني وبينك .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { مكاناً سوى } قال : عدلاً .
وأخرج ابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { مكاناً سوى } قال : مكاناً مستوياً يتبين الناس سواء فيه . لا يكون صوت ، ولا شيء يتغيب بعض ذلك ، عن بعض مستوحين يرى .

قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَنْ يُحْشَرَ النَّاسُ ضُحًى (59) فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى (60)

أخرج سعيد بن منصور وعبد بن حميد وابن المنذر ، عن ابن عباس رضي الله عنهما في قوله : { موعدكم يوم الزينة } قال : يوم عاشوراء .
وأخرج ابن المنذر ، عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « من صام يوم الزينة أدرك ما فاته من صيام تلك السنة ، ومن تصدق يومئذ بصدقة أدرك ما فاته من صدقة تلك السنة » يعني يوم عاشوراء .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة رضي الله عنه في قوله : { قال موعدكم يوم الزينة } قال : هو يوم عيد كان لهم .
وأخرج عبد بن حميد ، عن مجاهد رضي الله عنه في قوله : { قال موعدكم يوم الزينة } قال : هو عيدهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير رضي الله عنه قال : { موعدكم يوم الزينة } قال : يوم السوق .
وأخرج ابن أبي حاتم ، عن ابن زيد رضي الله عنه قال : { موعدكم يوم الزينة } قال : يوم العيد : يوم يتفرغ الناس من الأعمال ، ويشهدون ويحضرون ويرون .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وأن يحشر الناس ضحى } قال : يجتمعون لذلك الميعاد الذي واعدوه .
وأخرج ابن أبي حاتم ، عن أبي نهيك أنه قرأ « وأن تحشر الناس ضحى » بالتاء وأن تشحر الناس أنت قال : فرعون يحشر قومه .


طه - تفسير الدرر المنثور

قَالَ لَهُمْ مُوسَى وَيْلَكُمْ لَا تَفْتَرُوا عَلَى اللَّهِ كَذِبًا فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى (61) فَتَنَازَعُوا أَمْرَهُمْ بَيْنَهُمْ وَأَسَرُّوا النَّجْوَى (62) قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَنْ يُخْرِجَاكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى (63) فَأَجْمِعُوا كَيْدَكُمْ ثُمَّ ائْتُوا صَفًّا وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى (64) قَالُوا يَا مُوسَى إِمَّا أَنْ تُلْقِيَ وَإِمَّا أَنْ نَكُونَ أَوَّلَ مَنْ أَلْقَى (65) قَالَ بَلْ أَلْقُوا فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِنْ سِحْرِهِمْ أَنَّهَا تَسْعَى (66) فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُوسَى (67) قُلْنَا لَا تَخَفْ إِنَّكَ أَنْتَ الْأَعْلَى (68) وَأَلْقِ مَا فِي يَمِينِكَ تَلْقَفْ مَا صَنَعُوا إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى (69) فَأُلْقِيَ السَّحَرَةُ سُجَّدًا قَالُوا آَمَنَّا بِرَبِّ هَارُونَ وَمُوسَى (70) قَالَ آَمَنْتُمْ لَهُ قَبْلَ أَنْ آَذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَابًا وَأَبْقَى (71)

أخرج ابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ويذهبا بطريقتكم المثلى } قالوا : أولو العقل والشرف والأسنان .
وأخرج ابن المنذر وابن أبي حاتم ووكيع في الغرور ، عن أبي صالح رضي الله عنه في قوله : { ويذهبا بطريقتكم المثلى } قال باشرافكم .
وأخرج ابن أبي حاتم ، عن ابن زيد رضي الله عنه في قوله : { ويذهبا بطريقتكم المثلى } قال : يذهبا بالذي أنتم عليه .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وقد أفلح اليوم من استعلى } قال : من غلب .
وأخرج عبد الرزاق وعبد بن حميد ، عن قتادة رضي الله عنه في قوله : { تلقف ما صنعوا } قال : ألقاها موسى فتحوّلت حية تأكل حبالهم وما صنعوا .
وأخرج ابن أبي حاتم وابن مردويه ، عن جندب بن عبد الله البجلي رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إذا أخذتم الساحر فاقتلوه » ثم قرأ { ولا يفلح الساحر حيث أتى } قال : لا يأمن حيث وجد .

قَالُوا لَنْ نُؤْثِرَكَ عَلَى مَا جَاءَنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنْتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا (72) إِنَّا آَمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى (73) إِنَّهُ مَنْ يَأْتِ رَبَّهُ مُجْرِمًا فَإِنَّ لَهُ جَهَنَّمَ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى (74) وَمَنْ يَأْتِهِ مُؤْمِنًا قَدْ عَمِلَ الصَّالِحَاتِ فَأُولَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَا (75) جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاءُ مَنْ تَزَكَّى (76)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة : أن سحرة فرعون كانوا تسعمائة فقالوا لفرعون : إن يكونا هذان ساحرين ، فإنا نغلبهم ، فإنه لا أسحر منا ، وإن كان من رب العالمين ، فلما كان من أمرهم { خروا سجداً } أراهم الله في سجودهم منازلهم التي إليها يصيرون فعندها قالوا : { لن نؤثرك على ما جاءنا من البينات } إلى قوله : { والله خير وأبقى } .
وأخرج ابن أبي حاتم ، عن القاسم بن أبي بزة قال : لما وقعوا سجداً رأوا أهل النار ، وأهل الجنة وثواب أهليهما فقالوا : { لن نؤثرك على ما جاءنا من البينات } .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وما أكرهتنا عليه من السحر } قال : أخذ فرعون أربعين غلاماً من بني إسرائيل ، فأمر أن يعلموا السحر بالعوماء ، وقال : علموهم تعليماً لا يغلبهم أحد في الأرض . قال ابن عباس : فهم من الذين قالوا : { إنا آمنا بربنا ليغفر لنا خطايانا وما أكرهتنا عليه من السحر } .
وأخرج ابن المنذر وابن أبي حاتم ، عن محمد بن كعب القرظي في قوله : { والله خير وأبقى } قال : خير منك أن أطيع وأبقى منك عذاباً إن عصي .
وأخرج مسلم وأحمد وابن أبي حاتم وابن مردويه ، عن أبي سعيد الخدري : « أن رسول الله صلى الله عليه وسلم خطب فأتى على هذه الآية { إنه من يأت ربه مجرماً فإن له جهنم لا يموت فيها ولا يحيا } فقال رسول الله صلى الله عليه وسلم : » أما أهلها الذين هم أهلها ، فإنهم لا يموتون فيها ولا يحيون ، وأما الذين ليسوا بأهلها ، فإن النار تميتهم إماتة ، ثم يقوم الشفعاء فيشفعون ، فيؤتى بهم ضبائر على نهر يقال له الحياة أو الحيوان فينبتون كما ينبت القثاء في حميل السبيل والله أعلم « » .
وأخرج الطبراني ، عن أبي الدرداء ، عن النبي - صلى الله عليه وسلم - قال : « ثلاث من كن فيه ، لم ينل الدرجات العلى : من تكهن ، أو استقسم ، أو رده من سفره طيرة » .
وأخرج الأصبهاني في الترغيب ، عن أبي الدرداء سمعت رسول الله صلى الله عليه وسلم يقول : « من كان وصلة لأخيه إلى سلطان في مبلغ بر ، أو مدفع مكروه ، رفعه الله في الدرجات » .
وأخرج ابن المبارك في الزهد وأبو نعيم في الحلية ، عن عون بن عبد الله قال : إن الله ليدخل خلقاً الجنة فيعطيهم حتى يملوا ، وفوقهم ناس في { الدرجات العلى } فإذا نظروا إليهم عرفوهم فيقولون : يا ربنا إخواننا كنا معهم فبم فضلتهم علينا؟ فيقال : هيهات . . ! إنهم كانوا يجوعون حين تشبعون ، ويظمؤون حين تروون ، ويقومون حين تنامون ، ويستحصون حين تختصون .
وأخرج أحمد في الزهد ، عن ابن عمير قال : إن الرجل وعبده يدخلان الجنة ، فيكون عبده أرفع درجة منه ، فيقول : يا رب هذا كان عبدي في الدنيا؟! فيقال : إنه كان أكثر ذكراً لله تعالى منك .
وأخرج أبو داود وابن مردويه ، عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إن أهل الدرجات العلى ليراهم من تحتهم كما ترون الكوكب الذري في أفق السماء ، وأن أبا بكر وعمر منهم وانعما » .


طه - تفسير الدرر المنثور

وَلَقَدْ أَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي فَاضْرِبْ لَهُمْ طَرِيقًا فِي الْبَحْرِ يَبَسًا لَا تَخَافُ دَرَكًا وَلَا تَخْشَى (77) فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُمْ مِنَ الْيَمِّ مَا غَشِيَهُمْ (78) وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى (79) يَا بَنِي إِسْرَائِيلَ قَدْ أَنْجَيْنَاكُمْ مِنْ عَدُوِّكُمْ وَوَاعَدْنَاكُمْ جَانِبَ الطُّورِ الْأَيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى (80) كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلَا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَنْ يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى (81) وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى (82) وَمَا أَعْجَلَكَ عَنْ قَوْمِكَ يَا مُوسَى (83) قَالَ هُمْ أُولَاءِ عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى (84) قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِنْ بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ (85) فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْدًا حَسَنًا أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدْتُمْ أَنْ يَحِلَّ عَلَيْكُمْ غَضَبٌ مِنْ رَبِّكُمْ فَأَخْلَفْتُمْ مَوْعِدِي (86) قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَارًا مِنْ زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِيُّ (87) فَأَخْرَجَ لَهُمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ (88) أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا (89) وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِنْ قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنْتُمْ بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي (90) قَالُوا لَنْ نَبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى (91) قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا (92) أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي (93) قَالَ يَا ابْنَ أُمَّ لَا تَأْخُذْ بِلِحْيَتِي وَلَا بِرَأْسِي إِنِّي خَشِيتُ أَنْ تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ قَوْلِي (94) قَالَ فَمَا خَطْبُكَ يَا سَامِرِيُّ (95) قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُوا بِهِ فَقَبَضْتُ قَبْضَةً مِنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذَلِكَ سَوَّلَتْ لِي نَفْسِي (96) قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِي الْحَيَاةِ أَنْ تَقُولَ لَا مِسَاسَ وَإِنَّ لَكَ مَوْعِدًا لَنْ تُخْلَفَهُ وَانْظُرْ إِلَى إِلَهِكَ الَّذِي ظَلْتَ عَلَيْهِ عَاكِفًا لَنُحَرِّقَنَّهُ ثُمَّ لَنَنْسِفَنَّهُ فِي الْيَمِّ نَسْفًا (97)

أخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن محمد بن كعب في قوله : { فاضرب لهم طريقاً في البحر يبساً } قال : يابساً ليس فيه ماء ولا طين .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { طريقاً في البحر يبساً } قال : يابساً .
وأخرج ابن المنذر ، عن ابن جريج قال : قال أصحاب موسى : هذا فرعون قد أدركنا ، وهذا البحر قد عمنا . فأنزل الله { لا تخاف دركاً ولا تخشى } من البحر غرقاً ولا وحلاً .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { لا تخاف دركاً } قال : من آل فرعون { ولا تخشى } من البحر غرقاً .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { فغشيهم من اليم } قال البحر .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ولا تطغوا فيه } قال : الطغيان فيه أن يأخذه بغير حله .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم في قوله : { فيحل عليكم غضبي } قال : فينزل عليكم غضبي .
وأخرج ابن أبي حاتم ، عن الأعمش أنه قرأ { من يحلل عليه غضبي } بكسر اللام على تفسير من يجب عليه غضبي .
وأخرج ابن أبي حاتم ، عن أبي مجلز في قوله : { ومن يحلل عليه غضبي } قال : إن غضبه خلق من خلقه يدعوه فيكلمه .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { فقد هوى } قال : شقي .
وأخرج ابن أبي حاتم ، عن سقي بن ماتع : أن في جهنم قصراً يرمى الكافر من أعلاه ، فيهوي في جهنم أربعين ، قبل أن يبلغ الصلصال ، فذلك قوله : { ومن يحلل عليه غضبي فقد هوى } .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس { وإني لغفار لمن تاب } قال : من الشرك { وآمن } . قال : وحد الله { وعمل صالحاً } قال : أدى الفرائض { ثم اهتدى } قال : لم يشك .
وأخرج سعيد بن منصور والفريابي ، عن ابن عباس في قوله : { وإني لغفار } الآية . قال : تاب من الذنب ، وآمن من الشرك . وعمل صالحاً فيما بينه وبين ربه { ثم اهتدى } علم أن لعمله ثواباً يجزى عليه .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { ثم اهتدى } قال : ثم استقام لفرقة السنة والجماعة .
وأخرج ابن أبي شيبة وسعيد بن منصور والبيهقي في الشعب من طريق عمرو بن ميمون ، عن رجل من أصحاب النبي صلى الله عليه وسلم قال : فعجل موسى إلى ربه فقال الله : { وما أعجلك عن قومك يا موسى قال هم أولاء على أثري وعجلت إليك رب لترضى } قال : فرأى في ظل العرش رجلاً فعجب له . فقال : من هذا يا رب؟ قال : لا أحدثك حديثه لكن سأحدثك بثلاث فيه : كان لا يحسد الناس على ما آتاهم الله من فضله ، ولا يعق والديه ، ولا يمشي بالنميمة .

وأخرج ابن مردويه ، عن وهب بن مالك رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « إن الله لما وعد موسى أن يكلمه ، خرج للوقت الذي وعده ، فبينما هو يناجي ربه ، إذ سمع خلفه صوتاً ، فقال إلهي إني أسمع خلفي صوتاً ، قال : لعل قومك ضلوا ، قال : إلهي ، من أضلهم؟ قال : السامري . قال : كيف أضلهم؟ قال : صاغ لهم { عجلاً جسداً له خوار } قال : إلهي هذا السامري صاغ لهم العجل : فمن نفخ فيه الروح حتى صار له خوار؟ قال : أنا يا موسى ، قال : فبعزتك ، ما أَضَلَّ قومي أحد غيرك . قال : صدقت . قال : يا حكيم الحكماء ، لا ينبغي حكيم أن يكون أحكم منك » .
وأخرج ابن جرير في تهذيبه ، عن راشد بن سعد قال : إن موسى لما قدم على ربه - واعد قومه أربعين ليلة - قال : يا موسى ، إن قومك قد افتتنوا من بعدك . قال : يا رب كيف يفتنون؟ وقد نجيتهم من فرعون ، ونجيتهم من البحر ، وأنعمت عليهم ، وفعلت بهم؟! قال : يا موسى إنهم اتخذوا من بعدك عجلاً له خوار قال : يا رب ، فمن جعل فيه الروح؟ قال : أنا . قال : فأنت يا رب أضللتهم . قال : يا موسى ، يا رأس النبيين ، ويا أبا الحكام ، إني رأيت ذلك في قلوبهم ، فيسرته لهم .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، عن علي رضي الله عنه قال : لما تعجل موسى إلى ربه ، عمد السامري فجمع ما قدر عليه من حلي بني إسرائيل فضربه عجلاً ، ثم ألقى القبضة في جوفه ، فإذا هو عجل جسد له خوار فقال لهم السامري : { هذا إلهكم وإله موسى } فقال لهم هارون : { يا قوم ألم يعدكم ربكم وعداً حسناً } فلما أن رجع موسى أخذ رأس أخيه ، فقال له هارون ما قال ، فقال موسى للسامري : { ما خطبك } فقال : { قبضت قبضة من أثر الرسول فنبذتها وكذلك سولت لي نفسي } فعمد موسى إلى العجل ، فوضع عليه المبارد فبرده وهو على شطر نهر ، فما شرب أحد من ذلك الماء - ممن كان يعبد ذلك العجل - إلا اصفر وجهه مثل الذهب! فقالوا : يا موسى ، ما توبتنا؟ قال : يقتل بعضكم بعضاً ، فأخذوا السكاكين ، فجعل الرجل يقتل أباه وأخاه وابنه ، لا يبالي من قتل ، حتى قتل منهم سبعون ألفاً! فأوحى الله إلى موسى : مرهم فليرفعوا أيديهم ، فقد غفرت لمن قتل ، وتبت على من بقي .
وأخرج ابن جرير ، عن ابن عباس - رضي الله عنهما - قال : لما هجم فرعون على البحر وأصحابه - وكان فرعون على فرس أدهم حصان ، هاب الحصان أن يقتحم البحر ، فمثل له جبريل على فرس أنثى ، فلما رآها الحصان هجم خلفها ، وعرف السامري جبريل - لأن أمه حين خافت أن يذبح خلفته في غار وأطبقت عليه - فكان جبريل يأتيه فيغذوه بأصابعه ، في واحدة لبناً ، وفي الأخرى عسلاً ، وفي الأخرى سمناً ، فلم يزل يغذوه حتى نشأ ، فلما عاينه في البحر عرفه ، فقبض قبضة من أثر فرسه .

قال أخذ من تحت الحافر قبضة ، وألقى في روع السامري : إنك لا تلقيها على شيء فتقول كن كذا إلا كان ، فلم تزل القبضة معه في يده حتى جاوز البحر ، فلما جاوز موسى وبنو إسرائيل البحر ، أغرق الله آل فرعون . قال موسى لأخيه هارون { اخلفني في قومي وأصلح ولا تتبع سبيل المفسدين } ومضى موسى لموعد ربه ، وكان مع بني إسرائيل حلي من حلي آل فرعون ، فكأنهم تأثموا منه ، فأخرجوه لتنزل النار فتأكله ، فلما جمعوه قال السامري : بالقبضة هكذا ، فقذفها فيه ، وقال : كن عجلاً جسداً له خوار فصار { عجلاً جسداً له خوار } فكان يدخل الريح من دبره ، ويخرج من فيه يسمع له صوت! فقال { هذا إلهكم وإله موسى فعكفوا } على العجل يعبدونه . فقال هارون : { يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري } { قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى } .
وأخرج ابن إسحاق وابن جرير وابن أبي حاتم ، عن ابن عباس - رضي الله عنهما - قال : كان السامري رجلاً من أهل ماجرما ، وكان من قوم يعبدون البقر ، فكان يحب عبادة البقر في نفسه ، وكان قد أظهر الإسلام في بني إسرائيل ، فلما فصل موسى إلى ربه قال لهم هارون : إنكم قد حملتم { أوزاراً من زينة القوم } آل فرعون ومتاعاً وحلياً فتطهروا منها ، فإنها رجس ، وأوقد لهم ناراً ، فقال : اقذفوا ما معكم من ذلك فيها ، فجعلوا يأتون بما معهم فيقذفون فيها ، ورأى السامري أثر فرس جبريل ، فأخذ تراباً من أثر حافره ، ثم أقبل إلى النار ، فقال لهارون يا نبي الله ، ألقي ما في يدي؟ قال : نعم . ولا يظن هارون إلا أنه كبعض ما جاء به غيره من ذلك الحلي والأمتعة فقذفه فيها فقال : كن { عجلاً جسداً له خوار } ، فكان للبلاء والفتنة . فقال : { هذا إلهكم وإله موسى } { فعكفوا عليه } وأحبوه حباً لم يحبوا مثله شيئاً قط : يقول الله : { فنسي } أي ترك ما كان عليه من الإسلام ، يعني السامري { أفلا يرون أَلاَّ يرجع إليهم قولاً ولا يملك لهم ضراً ولا نفعاً } وكان اسم السامري : موسى بن ظفر وقع في أرض مصر ، فدخل في بني إسرائيل ، فلما رأى هارون ما وقعوا فيه قال : { يا قوم ، إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى } فأقام هارون فيمن معه من المسلمين مخافة أن يقول له موسى : { فرقت بين بني إسرائيل ولم ترقب قولي } وكان له سامعاً مطيعاً .

وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : إن هارون مر بالسامري وهو يتنحت العجل فقال له : ما تصنع؟ قال : اصنع ما لا يضر ولا ينفع! فقال هارون : اللهم أعطه ما سأل على نفسه ، ومضى هارون فقال السامري : اللهم إني أسألك أن يخور ، فخار . فكان إذا خار سجدوا له ، وإذا خار رفعوا رؤوسهم .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : إن بني إسرائيل استعاروا حليا من القبط ، فخرجوا به معهم ، فقال لهم هارون : قد ذهب موسى إلى السماء اجمعوا هذا الحلي حتى يجيء موسى ، فيقضي فيه ما قضى ، فجمع ثم أذيب ، فلما ألقى السامري القبضة تحول { عجلاً جسداً له خوار } فقال : { هذا إلهكم وإله موسى فنسي } قال : إن موسى ذهب يطلب ربه ، فضل فلم يعلم مكانه وهو هذا .
وأخرج عبد بن حميد وابن أبي حاتم وأبو الشيخ ، عن علي رضي الله عنه قال : إن جبريل لما نزل فصعد بموسى إلى السماء ، بصر به السامري من بين الناس ، فقبض قبضة من أثر الفرس ، وحمل جبريل موسى خلفه حتى إذا دنا من باب السماء صعد ، وكتب الله الألواح ، وهو يسمع صرير الأقلام في الألواح ، فلما أخبره أن قومه قد فتنوا من بعده ، نزل موسى فأخذ العجل فأحرقه .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : كان السامري من أهل كرمان .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه قال انطلق موسى إلى ربه فكلمه قال له : { ما أعجلك عن قومك يا موسى } { قال هم أولاء على أثري وعجلت إليك رب لترضى } قال : { فإنا قد فتنا قومك من بعدك وأضلهم السامري } فلما خبره خبرهم قال : يا رب ، هذا السامري أمرهم أن يتخذوا العجل . أرأيت الروح من نفخها فيه؟ قال الرب : أنا . قال : يا رب . فأنت إذاً أضللتهم . ثم رجع { موسى إلى قومه غضبان أسفاً } قال : حزيناً { قال يا قوم ألم يَعِدَكُم ربكم وعداً حسناً } إلى قوله : { ما أخلفنا موعدك بملكنا } يقول : بطاقتنا { ولكنا حملنا أوزاراً من زينة القوم } يقول : من حلي القبط : { فقذفناها فكذلك ألقى السامري فأخرج لهم عجلاً جسداً خوار } { فعكفوا عليه يعبدونه } وكان يخور ويمشي . فقال لهم هارون : { يا قوم إنما فتنتم به } يقول ابتليتم بالعجل . قال : { فما خطبك يا سامري } ما بالك . إلى قوله : { وانظر إلى إلهك الذي ظلت عليك عاكفاً لنحرقنه } قال : فأخذه فذبحه ثم خرقه بالمبرد . يعني سحكه ، ثم ذراه في اليم . فلم يبق نهر يجري يومئذ إلا وقع فيه منه شيء ، ثم قال لهم موسى : اشربوا منه ، فشربوا .

فمن كان يحبه خرج على شاربيه الذهب ، فذلك حين يقول : { وأشربوا في قلوبهم العجل بكفرهم } قال : فلما سقط في أيدي بني إسرائيل حين جاء موسى { ورأوا أنهم قد ضلوا ، قالوا لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرين } فأبى الله أن يقبل توبة بني إسرائيل؛ إلا بالحال التي كرهوا أنهم كرهوا أن يقاتلوهم ، حين عبدوا العجل { فقال موسى يا قوم إنكم ظلمتم أنفسكم باتخاذكم العجل فتوبوا إلى بارئكم ، فاقتلوا أنفسكم } فاجتلد الذين عبدوه والذين لم يعبدوه بالسيوف ، فكان من قتل من الفريقين شهيداً ، حتى كثر القتل ، حتى كادوا أن يهلكوا ، حتى قتل منهم سبعون ألفاً ، وحتى دعا موسى وهارون : ربنا هلكت بنو إسرائيل ، ربنا البقية . . . البقية ، فأمرهم أن يضعوا السلاح ، وتاب عليهم ، فكان من قتل منهم . . . . كان شهيداً ، ومن بقي كان مكفراً عنه ، فذلك قوله تعالى : { فتاب عليكم إنه هو التواب الرحيم } ثم إن الله تعالى أمر موسى : أن يأتيه في ناس من بني إسرائيل يعتذرون إليه من عبادة العجل ، فوعدهم موعداً { فاختار موسى سبعين رجلاً } ثم ذهب ليعتذروا من عبادة العجل ، فلما أتوا ذلك ، قالوا : { لن نؤمن لك حتى نرى الله جهرة } فإنك قد كلمته فأرناه { فأخذتهم الصاعقة } فماتوا فقام موسى يبكي ويدعو الله ويقول : رب . ماذا أقول لبني إسرائيل إذا أتيتهم وقد أهلكت خيارهم؟ { رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا } فأوحى الله إلى موسى أن هؤلاء السبعين ممن اتخذوا العجل . فذلك حين يقول موسى : { إن هي إلا فتنتك تضل بها من تشاء } الآية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { أفطال عليكم العهد } يقول : الوعد وفي قوله : { فأخلفتم موعدي } يقول : عهدي وفي قوله : { ما أخلفنا موعدك بملكنا } بأمر ملكنا { ولكنا حملنا أوزاراً } قال : أثقالاً من زينة القوم ، وهي الحلي الذي استعاروه من آل فرعون { فقذفناها } قال : فألقيناها { فكذلك ألقى السامري } قال : كذلك صنع { فأخرج لهم عجلاً جسداً له خوار } قال : حفيف الريح فيه . فهو خواره ، والعجل ولد البقرة .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { بملكنا } قال : بأمرنا .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر ، عن قتادة رضي الله عنه في قوله : { ما أخلفنا موعدك بملكنا } قال : بطاقتنا .
وأخرج ابن أبي حاتم ، عن السدي مثله .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { بملكنا } قال : بسلطاننا .
وأخرج ابن أبي شيبة وابن المنذر ، عن يحيى أنه قرأ { بملكنا } وملكنا . واحد .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم في قوله : { هذا إلهكم وإله موسى فنسي } قال : نسي موسى أن يذكر لكم : إن هذا إلهه!
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه { فنسي } قال هم يقولونه ، قومه : أخطأ الرب العجل { أفلا يرون أَلاَّ يرجع إليهم قولاً } قال : العجل { ولا يملك لهم ضراً } قال : ضلالة .

وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { قال يا هارون ما منعك إذ رأيتهم ضلوا أن لا تتبعن } قال : تدعهم .
وأخرج ابن المنذر ، عن ابن جريج في الآية قال : أمره موسى أن يصلح ، ولا يتبع سبيل المفسدين ، فكان من إصلاحه أن ينكر العجل . فذلك قوله : { أن لا تتبعن أفعصيت أمري } كذلك أيضاً .
وأخرج ابن أبي حاتم عن ابن زيد في قوله : { إني خشيت أن تقول فرقت بين بني إسرائيل } قال : خشيت أن يتبعني بعضهم ويتخلف بعضهم .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { إني خشيت أن تقول فرقت بين بني إسرائيل } قال : قد كره الصالحون الفرقة قبلكم .
وأخرج ابن المنذر عن ابن جريج في قوله : { ولم ترقب قولي } قال : لم تنتظر قولي وما أنا صانع وقائل . قال : وقال ابن عباس رضي الله عنهما { لم ترقب قولي } لم تحفظ قولي .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله : { قال فما خطبك يا سامري } قال : لم يكن اسمه ، ولكنه كان من قرية اسمها سامرة { قال بصرت بما لم يبصروا به } يعني فرس جبريل .
وأخرج عبد بن حميد عن عاصم ، أنه قرأ { بما لم يبصروا به } بالياء ورفع الصاد .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { فقبضت قبضة من أثر الرسول } قال : من تحت حافر فرس جبريل { فنبذتها } قال : نبذ السامري على حلية بني إسرائيل فانقلبت عجلاً .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه في قوله : { فقبضت قبضة من أثر الرسول } قال : قبض السامري قبضة من أثر الفرس فصره في ثوبه .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم ، عن الحسن أنه كان يقرؤها « فقبصت » بالصاد . قال : والقبص بأطراف الأصابع .
وأخرج عبد بن حميد عن أبي الأشهب قال : كان الحسن يقرؤها « فقبصت قبصة » بالصاد ، يعني بأطراف أصابعه ، وكان أبو رجاء يقرؤها « فقبصت قبصة » بالصاد ، هكذا بجميع كفيه .
وأخرج ابن أبي حاتم عن مجاهد قال : القبضة ملء الكف ، والقبصة بأطراف الأصابع .
وأخرج عبد بن حميد عن عاصم ، أنه قرأ { فقبضت قبضة } بالضاد على معنى القبض .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم ، عن قتادة في قوله : { فإن لك في الحياة أن تقول لا مساس } قال : عقوبة له { وإن لك موعداً لن تخلفه } قال : لن تغيب عنه .

وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وانظر إلى إلهك الذي ظلت عليه عاكفاً } قال : أقمت { لنحرقنه } قال : بالنار { ثم لننسفنه في اليم نسفاً } قال : لنذرينه في البحر .
وأخرج ابن أبي حاتم عن ابن عباس ، أنه كان يقرأ { لنحرقنه } خفيفة . يقول : إن الذهب والفضة لا يحرقان بالنار ، يسحل بالمبرد ثم يلقى على النار فيصير رماداً .
وأخرج ابن أبي حاتم عن قتادة قال : في بعض القراءة « لنذبحنه ثم لنحرقنه » خفيفة . قال قتادة : وكان له لحم ودم .
وأخرج ابن أبي حاتم عن أبي نهيك الأزدي ، أنه قرأ { لنحرقنه } بنصب النون وخفض الراء وخففها .
وأخرج ابن أبي حاتم عن ابن عباس قال : اليم ، البحر .
وأخرج ابن أبي حاتم عن علي قال : اليم ، النهر .


طه - تفسير الدرر المنثور

إِنَّمَا إِلَهُكُمُ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْمًا (98) كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ مَا قَدْ سَبَقَ وَقَدْ آَتَيْنَاكَ مِنْ لَدُنَّا ذِكْرًا (99) مَنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَامَةِ وِزْرًا (100) خَالِدِينَ فِيهِ وَسَاءَ لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلًا (101) يَوْمَ يُنْفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقًا (102) يَتَخَافَتُونَ بَيْنَهُمْ إِنْ لَبِثْتُمْ إِلَّا عَشْرًا (103) نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِنْ لَبِثْتُمْ إِلَّا يَوْمًا (104) وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنْسِفُهَا رَبِّي نَسْفًا (105) فَيَذَرُهَا قَاعًا صَفْصَفًا (106) لَا تَرَى فِيهَا عِوَجًا وَلَا أَمْتًا (107) يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَتِ الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْسًا (108) يَوْمَئِذٍ لَا تَنْفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا (109) يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْمًا (110)

أخرج ابن أبي حاتم عن قتادة في قوله : { وسع كل شيء علماً } يقول : ملأ .
وأخرج ابن أبي حاتم عن أبي زيد في قوله : { وقد آتيناك من لدنا ذكراً } قال : القرآن .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { يحمل يوم القيامة وزراً } قال : إثماً .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وساء لهم يوم القيامة حملاً } يقول : بئس ما حملوا .
وأخرج ابن أبي حاتم عن ابن زيد في قوله : { وساء لهم يوم القيامة حملاً } قال : ليس هي ، وسألهم موصولة ينبغي أن يقطع ، فإنك إن وصلت لم تفهم وليس بها خفاء ، ساءلهم حملاً { خالدين فيه وساء لهم يوم القيامة حملاً } قال : حمل السوء وبوئ صاحبه النار . قال : وإنما هي { وساء لهم } مقطوعة وساء بعدها لهم .
وأخرج ابن أبي حاتم عن ابن عباس ، أن رجلاً أتاه فقال : أرأيت قوله : { ونحشر المجرمين يومئذ زرقاً } وأخرى عمياً . قال : إن يوم القيامة فيه حالات : يكونون في حال زرقاً وفي حال عمياً .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { يتخافتون بينهم } قال : يتسارّون .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { إذ يقول أمثلهم طريقة } قال : أعلمهم في نفسه .
وأخرج ابن أبي حاتم عن قتادة في قوله : { إذ يقول أمثلهم طريقة } قال : أعدلهم من الكفار { إن لبثتم } أي في الدنيا { إلا يوماً } لما تقاصرت في أنفسهم .
وأخرج ابن المنذر عن ابن جريج قال : قالت قريش : يا محمد ، كيف يفعل ربك بهذه الجبال يوم القيامة؟ فنزلت { ويسألونك عن الجبال } الآية .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فيذرها قاعاً } قال : مستوياً { صفصفاً } قال : لا نبات فيه { لا ترى فيها عوجاً } قال : وادياً { ولا أمتاً } قال : رابية .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { فيذرها قاعاً صفصفاً } قال : القاع ، الأملس . والصفصف ، المستوي ، قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
ملمومة شهباء لو قذفوا بها ... شماريخ من رضوى إذا عاد صفصفا
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة ، أنه سئل عن قوله : { قاعاً صفصفاً لا ترى فيها عوجاً ولا أمتاً } قال : كان ابن عباس يقول : هي الأرض الملساء التي ليس فيها رابية مرتفعة ولا انخفاض .
وأخرج عبد بن حميد عن مجاهد في قوله : { قاعاً صفصفاً } قال : مستوياً { لا ترى فيها عوجاً } قال : خفضاً { ولا أمتاً } قال : إرتفاعاً .

وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة في قوله : { صفصفاً } قال : القاع : الأرض ، والصفصف : المستوية { لا ترى فيها عوجاً } قال : صدعاً . { ولا أمتاً } قال : أكمة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { لا ترى فيها عوجاً } قال : ميلاً { ولا أمتاً } قال : الأمت ، الأثر مثل الشراك .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك في الآية قال : العوج ، الإرتفاع ، والأمت ، المبسوط .
وأخرج عبد بن حميد عن عكرمة في الآية قال : يعني بالأمت ، حفراً .
وأخرج ابن الأنباري في الوقف عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله تعالى : { لا ترى فيها عوجاً ولا أمتاً } ما الأمت؟ قال : الشي الشاخص من الأرض ، قال فيه كعب بن زهير :
فأبصرت لمحة من رأس عكرشة ... في كافر ما به أمت ولا شرف
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : يحشر الله الناس يوم القيامة في ظلمة تطوى السماء وتتناثر النجوم وتذهب الشمس والقمر ، وينادي مناد فيسمع الناس الصوت يأتونه . فذلك قول الله : { يومئذ يتبعون الداعي لا عوج له } .
وأخرج ابن أبي حاتم عن أبي صالح في قوله : { يتبعون الداعي لا عوج له } قال : لا عوج عنه .
وأخرج ابن أبي حاتم عن قتادة في قوله : { لا عوج له } لا يميلون عنه .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لا تسمع إلا همساً } قال : الصوت الخفي .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فلا تسمع إلا همساً } قال : صوت وطء الأقدام .
وأخرج عبد بن حميد عن الضحاك في قوله : { فلا تسمع إلا همساً } قال : أصوات أقدامهم .
وأخرج عبد بن حميد عن عكرمة وسعيد في قوله : { فلا تسمع إلا همساً } قال : وطء الأقدام .
وأخرج عبد بن حميد عن حصين بن عبد الرحمن قال : كنت قاعداً عند الشعبي فمرت علينا إبل قد كان عليها جص فطرحته ، فسمعت صوت أخفافها فقال : هذا الهمس .
وأخرج عبد بن حميد وابن المنذر عن مجاهد رضي الله عنه في قوله : { فلا تسمع إلا همساً } قال : هو خفض الصوت بالكلام ، يحرك لسانه وشفتيه ولا يسمع .
وأخرج ابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله : { إلا همساً } قال : سر الحديث وصوت الأقدام . والله أعلم .


طه - تفسير الدرر المنثور

وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْمًا (111) وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا (112) وَكَذَلِكَ أَنْزَلْنَاهُ قُرْآَنًا عَرَبِيًّا وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْرًا (113) فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلَا تَعْجَلْ بِالْقُرْآَنِ مِنْ قَبْلِ أَنْ يُقْضَى إِلَيْكَ وَحْيُهُ وَقُلْ رَبِّ زِدْنِي عِلْمًا (114)

وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وعنت الوجوه } قال : ذلت .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { وعنت الوجوه } قال : خشعت .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في قوله : { وعنت الوجوه } قال : استأسرت ، صاروا أسارى كلهم .
وأخرج عبد بن حميد عن أبي العالية { وعنت الوجوه } قال : خضعت .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل : { وعنت الوجوه للحي القيوم } قال : استسلمت وخضعت يوم القيامة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
ليبك عليك كل عان بكربه ... وآل قصيّ من مقل وذي وفر
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { وعنت الوجوه } قال : الركوع والسجود .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن طلق بن حبيب رضي الله عنه في قوله : { وعنت الوجوه للحي القيوم } قال : هو وضعك جبهتك وكفيك وركبتيك وأطراف قدميك في السجود .
وأخرج ابن المنذر عن ابن جرير رضي الله عنه في قوله : { وقد خاب من حمل ظلماً } قال : شركاً .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله : { وقد خاب من حمل ظلماً } قال : شركاً . وفي قوله : { فلا يخاف ظلماً ولا هضماً } قال : { ظلماً } أن يزاد في سيئاته . { ولا هضماً } قال : لا ينقص من حسناته .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنه في قوله : { فلا يخاف ظلماً ولا هضماً } قال : لا يخاف أن يظلم فيزاد في سيئاته ، ولا يهضم من حسناته .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { فلا يخاف ظلماً } قال : أن يزاد عليه أكثر من ذنوبه { ولا هضماً } قال : أن ينتقص من حسناته شيئاً .
وأخرج الفريابي وعبد بن حميد وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { ولا هضماً } قال : غصباً .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { أو يحدث لهم ذكراً } قال : القرآن { ذكراً } قال : جداً وورعاً .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه قال : كان النبي صلى الله عليه وسلم إذا أنزل عليه جبريل بالقرآن ، أتعب نفسه في حفظه حتى يشق على نفسه ، يتخوف أن يصعد جبريل ولم يحفظه فينسى ما علمه .

فقال الله : { ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه } وقال : { لا تحرك به لسانك لتعجل به } [ القيامة : 16 ] .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله : { ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه } يقول : لا تعجل حتى نبينه لك .
وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن الحسن قال : لطم رجل امرأته فجاءت إلى النبي صلى الله عليه وسلم تطلب قصاصاً ، فجعل النبي صلى الله عليه وسلم بينهما القصاص ، فأنزل الله { ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه وقل رب زدني علماً } فوقف النبي صلى الله عليه وسلم حتى نزلت { الرجال قوّامون على النساء } [ النساء : 34 ] الآية .
وأخرج سعيد بن منصور وعبد بن حميد عن الحسن ، أنه قرأ { من قبل أن يقضى إليك وحيه } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ولا تعجل بالقرآن } قال : لا تمله على أحد حتى نتمه لك .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة رضي الله عنه في قوله : { من قبل أن يقضى إليك وحيه } قال : تبيانه .
وأخرج الترمذي وابن ماجة عن أبي هريرة رضي الله عنه قال : كان رسول الله صلى الله عليه وسلم يقول : « اللهم انفعني بما علمتني وعلمني ما ينفعني وزدني علماً ، والحمد لله على كل حال » .
وأخرج سعيد بن منصور وعبد بن حميد عن ابن مسعود : أنه كان يدعو : اللهم زدني إيماناً وفقهاً ويقيناً وعلماً .

وَلَقَدْ عَهِدْنَا إِلَى آَدَمَ مِنْ قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا (115)

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني في الصغير ، وابن منده في التوحيد ، والحاكم وصححه عن ابن عباس رضي الله عنهما قال : إنما سمي الإنسان : لأنه عهد إليه فنسي .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن عساكر ، عن أبي أمامة الباهلي قال : لو أن أحلام بني آدم جمعت منذ يوم خلق آدم إلى أن تقوم الساعة فوضعت في كفة وحلم آدم في كفة ، لرجح حلمه بأحلامهم . ثم قال الله : { ولم نجد له عزماً } قال : حفظاً .
وأخرج أبو الشيخ في العظمة عن الحسن قال : كان عقل آدم مثل عقل جميع ولده . قال الله : { فنسي ولم نجد له عزماً } .
وأخرج عبد الغني بن سعيد في تفسيره ، عن ابن عباس رضي الله عنهما { ولقد عهدنا إلى آدم } قال : أن لا يقرب الشجرة .
وأخرج ابن جرير وابن منده عن ابن عباس رضي الله عنهما في قوله : { ولم نجد له عزماً } قال : حفظاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { فنسي } قال : فترك { ولم نجد له عزماً } يقول : لم نجعل له عزماً .
وأخرج الزبير بن بكار في الموفقيات ، عن ابن عباس رضي الله عنهما قال : سألت عمر بن الخطاب رضي الله عنه عن قول الله : { يا أيها الذين آمنوا لا تسألوا عن أشياء أن تبد لكم تَسؤْكُم } [ المائدة : 101 ] قال : كان رجال من المهاجرين في أنسابهم شيء ، فقالوا يوماً ، والله لوددنا أن الله أنزل قرآناً في نسبنا . فأنزل الله ما قرأت ، ثم قال لي : إن صاحبكم هذا - يعني علي بن أبي طالب - إن ولِّي زهد ، ولكني أخشى عجب نفسه أن يذهب به . قلت : يا أمير المؤمنين ، إن صاحبنا من قد علمت . . . والله ما نقول أنه غيَّر ولا غدَل ولا أسخط رسول الله صلى الله عليه وسلم أيام صحبته ، فقال : ولا في بنت أبي جهل . وهو يريد أن يخطبها على فاطمة ، قلت : قال الله في معصية آدم عليه السلام { ولم نجد له عزماً } وصاحبنا لم يعزم على إسخاط رسول الله صلى الله عليه وسلم ، ولكن الخواطر التي لم يقدر على دفعها عن نفسه . وربما كانت من الفقيه في دين الله العالم بأمر الله ، فإذا نبه عليها رجع وأناب . فقال : يا ابن عباس ، منْ ظَنّ أنه يرد بحوركم فيغوص فيها حتى يبلغ قعرها فقد ظن عجزاً .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن ابن عباس أنه قال لعمر بن الخطاب : يا أمير المؤمنين ، لم يذكر الرجل ولم ينس؟ فقال : إن على القلب طخاة كطخاة القمر ، فإذا تغشت القلب نسي ابن آدم ما كان يذكر ، فإذا انجلت ذكر ما نسي .

وأخرج ابن أبي شيبة عن ابن عباس رضي الله عنه قال : لا تأكلوا بشمائلكم ولا تشربوا بشمائلكم ، فإن آدم أكل بشماله فنسي فأورث ذلك النسيان .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن عطية { ولم نجد له عزماً } قال : حفظا لما أمر به .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { ولم نجد له عزماً } قال : صبراً .
وأخرج ابن المنذر عن محمد بن كعب قال : لو وزن حلم آدم بحلم العالمين لوزنه .
أخرج ابن أبي حاتم عن عبيد بن عمير قال : لم يكن آدم من أولي العزم .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله : { فنسي } قال : ترك ما قدم إليه ولو كان منه نسيان ما كان عليه شيء؛ لأن الله قد وضع عن المؤمنين النسيان والخطأ ، ولكن آدم ترك ما قدم إليه من أكل الشجرة .

وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى (116) فَقُلْنَا يَا آَدَمُ إِنَّ هَذَا عَدُوٌّ لَكَ وَلِزَوْجِكَ فَلَا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى (117) إِنَّ لَكَ أَلَّا تَجُوعَ فِيهَا وَلَا تَعْرَى (118) وَأَنَّكَ لَا تَظْمَأُ فِيهَا وَلَا تَضْحَى (119) فَوَسْوَسَ إِلَيْهِ الشَّيْطَانُ قَالَ يَا آَدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لَا يَبْلَى (120) فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِنْ وَرَقِ الْجَنَّةِ وَعَصَى آَدَمُ رَبَّهُ فَغَوَى (121) ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى (122)

أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن الحسن رضي الله عنه في قوله : { فلا يخرجنكما من الجنة فتشقى } قال : عنى به شقاء الدنيا ، فلا تلقى ابن آدم إلا شقياً ناصباً .
وأخرج ابن أبي حاتم عن سفيان بن عيينة قال : لم يقل فتشقيان؛ لأنها دخلت معه فوقع المعنى عليهما جميعاً وعلى أولادهما ، كقوله : { يا أيها النبي إذا طلقتم } [ الطلاق : 1 ] و { يا أيها النبي لم تحرم ما أحل الله لك قد فرض الله لكم تحلة أيمانكم } [ التحريم : 1- 2 ] فدخلوا في المعنى معه وإنما كلم النبي وحده .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية وابن عساكر ، عن سعيد بن جبير رضي الله عنهما قال : إن آدم عليه السلام لما أهبط إلى الأرض استقبله ثور أبلق ، فقيل له : اعمل عليه . فجعل يمسح العرق عن جبينه ويقول : هذا ما وعدني ربي { فلا يخرجنكما من الجنة فتشقى } ثم نادى حواء : أحواء ، أنت عملت في هذا؟ فليس أحد من بني آدم يعمل على ثور إلا قال : حوّاء دخلت عليهم من قبل آدم عليه السلام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { وأنك لا تظمأ فيها ولا تضحى } قال : لا يصيبك فيها عطش ولا حر .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنه في قوله : { لا تظمأ } قال : لا تعطش { ولا تضحى } قال : لا يصيبك فيها حر .
وأخرج الطستي في مسائله عن ابن عباس ، أن نافع بن الأزرق سأله عن قوله : { وأنك لا تظمأ فيها ولا تضحى } قال : لا تعرق فيها من شدة الشمس . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر يقول :
رأت رجلاً أما إذا الشمس عارضت ... فيضحى وأما بالعشيّ فيخصر
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة رضي الله عنه في قوله : { ولا تضحى } قال : لا يصيبك حر الشمس .
وأخرج أحمد وعبد بن حميد وابن أبي حاتم عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال « إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها ، وهي شجرة الخلد » .
وأخرج عبد الرزاق وعبد بن حميد والحكيم الترمذي في نوادر الأصول ، وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ عن وهب بن منبه رضي الله عنه قال : لما أسكن الله آدم الجنة وزوجته ونهاه عن الشجرة ، رأى غصونها متشعبة بعضها على بعض ، وكان لها ثمر تأكله الملائكة لخلدهم وهي الثمرة التي نهى الله آدم عنها وزوجته ، فلما أراد إبليس أن يستزلهما دخل الحية ، وكانت الحية لها أربع قوائم كأنها بختية من أحسن دابة خلقها الله ، فلما دخلت الحية الجنة خرج من جوفها إبليس فأخذ من الشجرة التي نهى الله آدم وزوجته عنها فجاء بها إلى حواء فقال : انظري إلى هذه الشجرة ، ما أطيب ريحها! وأطيب طعمها وأحسن لونها! فأخذتها حواء فأكلتها ثم ذهبت بها إلى آدم فقالت : انظر إلى هذه الشجرة ما أطيب ريحها وأطيب طعمها وأحسن لونها! .

. فأكل منها آدم { فبدت لهما سوآتهما } ، فدخل آدم في جوف الشجرة فناداه ربه : أين أنت؟ قال : ها أناذا يا رب . قال : ألا تخرج؟ قال : أستحي منك يا رب . قال : اهبط إلى الأرض . ثم قال : يا حواء ، غررت عبدي؟ فإنك لا تحملين حملاً إلا حملتِ كرْهاً ، فإذا أردت أن تضعي ما في بطنك أشرفت على الموت مراراً .
وقال للحية : أنت التي دخل الملعون في جوفك حتى غرّ عبدي . . . أنت ملعونة لعنة تتحوّل قوائمك في بطنك ولا يكون لك رزق إلا التراب ، أنت عدو بني آدم وهم أعداؤك ، أينما لقيت أحداً منهم أخذت بعقبيه وحيث ما لقيك أحد منهم شرخ رأسك . قيل لوهب : وهل كانت الملائكة تأكل؟ قال : يفعل الله ما يشاء .
وأخرج الحكيم الترمذي عن علقمة قال : اقتلوا الحيات كلها إلا الجان الذي كأنه ميل ، فإنه جنها ولا يضر أحدكم كافراً قتل أو مسلماً .
وأخرج البيهقي في شعب الإيمان ، عن أبي عبد الله المغربي قال : تفكر إبراهيم عليه السلام في شأن آدم قال : يا رب ، خلقته بيدك ونفخت فيه من روحك وأسجدت له ملائكتك ، ثم بذنب واحد ملأت أفواه الناس حتى يقولوا : { وعصى آدم ربه فغوى } فأوحى الله إليه : يا إبراهيم ، أما علمت أن مخالفة الحبيب على الحبيب شديدة؟


طه - تفسير الدرر المنثور

قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى (123) وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنْكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى (124) قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنْتُ بَصِيرًا (125) قَالَ كَذَلِكَ أَتَتْكَ آَيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنْسَى (126)

أخرج الطبراني والخطيب في المتفق والمفترق وابن مردويه عن أبي الطفيل ، أن النبي صلى الله عليه وسلم قرأ : { فمن اتبع هداي } .
وأخرج ابن أبي شيبة والطبراني وأبو نعيم في الحلية وابن مردويه ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من اتبع كتاب الله ، هداه الله من الضلالة في الدنيا ووقاه سوء الحساب يوم القيامة » وذلك أن الله يقول : { فمن اتبع هداي فلا يضل ولا يشقى } .
وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد ومحمد بن نصر وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في شعب الإيمان من طرق ، عن ابن عباس قال : أجار الله تابع القرآن من أن يضل في الدنيا أو يشقى في الآخرة . ثم قرأ : { فمن اتبع هداي فلا يضل ولا يشقى } قال : لا يضل في الدنيا ولا يشقى في الآخرة .
وأخرج عبد الرزاق وسعيد بن منصور ومسدد في مسنده ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في كتاب عذاب القبر ، عن أبي سعيد الخدري مرفوعاً في قوله : { معيشة ضنكا } قال : عذاب القبر . ولفظ عبد الرزاق قال : يضيق عليه قبره حتى تختلف أضلاعه . ولفظ ابن أبي حاتم عن ضمة القبر .
وأخرج البيهقي عن أبي سعيد الخدري قال : إن المعيشة الضنك : أن يسلط عليه تسعة وتسعون تنيناً تنهشه في القبر .
وأخرج البزار وابن أبي حاتم عن أبي هريرة ، « عن النبي صلى الله عليه وسلم في قوله : { فإن له معيشة ضنكاً } قال : المعيشة الضنك التي قال الله : » إنه يسلط عليه تسعة وتسعون حية تنهش لحمه حتى تقوم الساعة « » .
وأخرج ابن أبي شيبة والبزار وابن المنذر وابن أبي حاتم وابن مردويه والحاكم من وجه آخر ، عن أبي هريرة « عن النبي صلى الله عليه وسلم في قوله : { فإن له معيشة ضنكاً } قال : » عذاب القبر « » .
وأخرج ابن أبي الدنيا في ذكر الموت والحكيم الترمذي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « المؤمن في قبره في روضة خضراء ، ويرحب له قبره سبعين ذراعاً ، ويضيء حتى يكون كالقمر ليلة البدر . . . هل تدرون فيما أنزلت { فإن له معيشة ضنكاً } ؟ قالوا : الله ورسوله أعلم . قال : عذاب الكافر في قبره ، يسلط عليه تسعة وتسعون تنيناً . . . هل تدرون ما التنين؟ تسعة وتسعون حية ، لكل حية سبعة رؤوس يخدشونه ويلسعونه وينفخون في جسمه إلى يوم يبعثون » .
وأخرج ابن أبي حاتم والطبراني والبيهقي في كتاب عذاب القبر ، عن ابن مسعود قال : إذا حدثتكم بحديث أنبأتكم بتصديق ذلك من كتاب الله ، إن المؤمن إذا وضع في قبره أجلس فيه فيقال له : من ربك؟ وما دينك؟ ومن نبيك؟ فيثبته الله فيقول : ربي الله ، وديني الإسلام ، ونبيي محمد صلى الله عليه وسلم .

فيوسع له في قبره ويروّح له فيه . ثم قرأ عبد الله { يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة } فإذا مات الكافر أجلس في قبره فيقال له : من ربك؟ وما دينك؟ ومن نبيك؟ فيقول : لا أدري . قال : فيضيق عليه قبره ويعذب فيه . ثم قرأ : { ومن أعرض عن ذكري فإن له معيشة ضنكاً } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { معيشة ضنكاً } قال : الشقاء .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { معيشة ضنكاً } قال : شدة عليه في النار .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله : { معيشة ضنكاً } قال : الضنك ، الشديد من كل وجه . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت الشاعر وهو يقول :
والخيل قد لحقت بنا في مارق ... ضنك نواحيه شديد المقدم
وأخرج هناد وعبد بن حميد وابن المنذر والطبراني والبيهقي ، عن ابن مسعود في قوله : { فإن له معيشة ضنكاً } قال : عذاب القبر .
وأخرج ابن أبي شيبة والبيهقي عن ابن مسعود مثله .
وأخرج عبد بن حميد والبيهقي عن أبي صالح والربيع مثله .
وأخرج ابن أبي شيبة وابن المنذر عن الحسن قال : المعيشة الضنك ، خصم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { معيشة ضنكاً } قال : يقول : كل مال أعطيته عبداً من عبادي قلّ أو كثر لا يطيعني فيه فلا خير فيه ، وهو الضنك في المعيشة .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { معيشة ضنكاً } قال : ضيقة .
وأخرج ابن أبي حاتم عن عكرمة في قوله : { معيشة ضنكاً } قال : الضنك ، من المعيشة إذا وسع الله على عبده أن يجعل معيشته من الحرام ، فيجعله الله عليه ضيقاً في نار جهنم .
وأخرج ابن أبي حاتم عن مالك بن دينار في قوله : { معيشة ضنكاً } قال : يحول الله رزقه في الحرام ، فلا يطعمه إلا حراماً حتى يموت فيعذبه عليه .
وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك في قوله : { معيشة ضنكاً } قال : العمل السيء والرزق الخبيث .
وأخرج ابن أبي حاتم عن ابن زيد في قوله : { معيشة ضنكاً } قال : في النار شوك وزقوم وغسلين والضريع ، وليس في القبر ولا في الدنيا معيشة ، ما المعيشة والحياة إلا في الآخرة .
وأخرج البيهقي عن مجاهد { معيشة ضنكاً } ضيقة يضيق عليه قبره .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { فإن له معيشة ضنكاً } قال : رزقاً { ونحشره يوم القيامة أعمى } قال : عن الحجة { قال رب لم حشرتني أعمى وقد كنت بصيراً } قال : في الدنيا { قال كذلك أتتك آياتنا فنسيتها وكذلك اليوم تنسى } قال : تترك في النار .

وأخرج ابن أبي حاتم عن أبي صالح في قوله : { ونحشره يوم القيامة أعمى } قال : ليس له حجة .
وأخرج هناد وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة في قوله : { ونحشره يوم القيامة أعمى } قال : عمي عليه كل شيء إلا جهنم . وفي لفظ قال : لا يبصر إلا النار .
وأخرج هناد عن مجاهد في قوله : { لم حشرتني أعمى } قال : لا حجة له .
وأخرج ابن أبي حاتم عن السدي في قوله : { أتتك آياتنا فنسيتها } يقول : تركتها أن تعمل بها . { وكذلك اليوم تنسى } قال : في النار . والله أعلم .

وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِنْ بِآَيَاتِ رَبِّهِ وَلَعَذَابُ الْآَخِرَةِ أَشَدُّ وَأَبْقَى (127) أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِأُولِي النُّهَى (128) وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى (129) فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آَنَاءِ اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى (130) وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنْيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى (131)

أخرج ابن أبي حاتم عن سفيان في قوله : { وكذلك نجزي من أسرف } قال : من أشرك .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أفلم يهد لهم } قال : ألم نبين لهم .
وأخرج ابن أبي حاتم عن قتادة في قوله : { أفلم يهد لهم } قال : أفلم نبين لهم { كم أهلكنا قبلهم من القرون يمشون في مساكنهم } نحو عاد وثمود ومن أهلك من الأمم . وفي قوله : { ولولا كلمة سبقت من ربك لكان لزاماً وأجل مسمى } قال : هذا من مقاديم الكلام يقول : لولا كلمة من ربك وأجل مسمى لكان لزاماً .
وأخرج ابن أبي حاتم عن السدي في قوله : { ولولا كلمة سبقت من ربك لكان لزاماً } قال : لكان أخذاً ، ولكنا أخرناهم إلى يوم بدر وهو اللزوم ، وتفسيرها { ولولا كلمة سبقت من ربك لكان لزاماً وأجل مسمى } لكان لزاماً ، ولكنه تقديم وتأخير في الكلام .
وأخرج ابن المنذر عن مجاهد في الآية قال : الأجل المسمى ، الكلمة التي سبقت من ربك { لكان لزاماً وأجل مسمى } قال : أجل مسمى الدنيا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { لكان لزاماً } قال : موتاً .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها } قال : هي الصلاة المكتوبة .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وسبح بحمد ربك قبل طلوع الشمس } قال : هي صلاة الفجر { وقبل غروبها } قال : صلاة العصر { ومن آناء الليل } قال : صلاة المغرب والعشاء { وأطراف النهار } قال : صلاة الظهر .
وأخرج الطبراني وابن مردويه وابن عساكر عن جرير ، « عن النبي صلى الله عليه وسلم في قوله : { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها } قال : » { قبل طلوع الشمس } صلاة الصبح { وقبل غروبها } صلاة العصر « » .
وأخرج ابن أبي حاتم عن السدي في قوله : { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها } قال : كان هذا قبل أن تفرض الصلاة .
وأخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن خزيمة وابن حبان وابن مردويه ، عن جرير قال : قال رسول الله صلى الله عليه وسلم : « إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته ، فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها ، فافعلوا » ثم قرأ : { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها } .
وأخرج ابن أبي شيبة ومسلم وأبو داود والنسائي ، عن عمارة بن رومية : سمعت رسول الله صلى الله عليه وسلم يقول :

« لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها » .
وأخرج الحاكم عن فضالة بن وهب الليثي ، أن النبي صلى الله عليه وسلم قال له : « حافظ على العصرين . قلت : وما العصران؟ قال : صلاة قبل طلوع الشمس وقبل غروبها » .
وأخرج عبد بن حميد عن عكرمة في قوله : { ومن آناء الليل فسبح وأطراف النهار } قال : بعد الصبح وعند غروب الشمس .
وأخرج ابن أبي حاتم عن ابن زيد في قوله : { لعلك ترضى } قال : الثواب فيما يزيدك الله على ذلك .
وأخرج عبد بن حميد عن أبي عبد الرحمن ، أنه قرأ { لعلك ترضى } برفع التاء .
وأخرج ابن أبي شيبة وابن راهويه والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والخرائطي في مكارم الأخلاق ، وأبو نعيم في المعرفة عن أبي رافع قال : « أضاف النبي صلى الله عليه وسلم ضيفاً ولم يكن عند النبي صلى الله عليه وسلم ما يصلحه ، فأرسلني إلى رجل من اليهود أن بعنا أو أسلِفْنا دقيقاً إلى هلال رجب . فقال : لا ، إلا برهن . فأتيت النبي صلى الله عليه وسلم فأخبرته فقال : أما والله إني لأمين في السماء أمين في الأرض ، ولو أسلفني أو باعني لأديت إليه ، اذهب بدرعي الحديد ، فلم أخرج من عنده حتى نزلت هذه الآية { ولا تمدن عينيك إلى ما متعنا به أزواجاً منهم } كأنه يعزيه عن الدنيا » .
وأخرج ابن أبي حاتم عن سفيان في قوله : { ولا تمدن عينيك } الآية . قال : تعزية لرسول الله صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن أبي سعيد ، أن رسول الله صلى الله عليه وسلم قال : « إن أخوف ما أخاف عليكم ، ما يفتح الله لكم من زهرة الدنيا . قالوا : وما زهرة الدنيا يا رسول الله صلى الله عليه وسلم ؟ قال : بركات الأرض » .
وأخرج ابن أبي حاتم عن قتادة في قوله : { زهرة الحياة الدنيا } قال : زينة الحياة الدنيا { لنفتنهم فيه } قال : لنبتليهم فيه { ورزق ربك خير وأبقى } قال : مما متع به هؤلاء من زهرة الدنيا .
وأخرج ابن أبي حاتم عن السدي في قوله : { ورزق ربك خير وأبقى } يقول : رزق الجنة .
وأخرج المرهبي في فضل العلم عن زياد الصدي قال : قال رسول الله صلى الله عليه وسلم : « من طلب العلم تكفل الله برزقه » .
وأخرج المرهبي عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « من غدا في طلب العلم ، أظلت عليه الملائكة ، وبورك له في معيشته ولم ينقص من رزقه وكان عليه مباركاً » .

وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عَلَيْهَا لَا نَسْأَلُكَ رِزْقًا نَحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى (132)

أخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله : { وأمر أهلك بالصلاة } قال : قومك .
وأخرج ابن أبي حاتم عن سفيان الثوري في قوله : { لا نسألك رزقاً } قال : لا نكلفك الطلب .
وأخرج ابن المنذر وابن أبي حاتم عن عروة ، أنه كان إذا دخل على أهل الدنيا فرأى من دنياهم طرفاً ، فإذا رجع إلى أهله فدخل الدار قرأ { ولا تمدن عينيك } إلى قوله : { نحن نرزقك } ثم يقول : الصلاة . . . الصلاة رحمكم الله .
وأخرج ابن مردويه وابن عساكر وابن النجار ، عن أبي سعيد الخدري قال : « لما نزلت { وأمر أهلك بالصلاة } » كان النبي صلى الله عليه وسلم يجيء إلى باب عليّ صلاة الغداة ثمانية أشهر يقول : الصلاة رحمكم الله { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً } [ الأحزاب : 33 ] « » .
وأخرج أحمد في الزهد وابن أبي حاتم والبيهقي في شعب الإيمان ، عن ثابت قال : « كان النبي صلى الله عليه وسلم إذا أصابت أهله خصاصة نادى أهله بالصلاة : صلوا . . . صلوا . . . » قال ثابت : وكانت الأنبياء إذا نزل بهم أمر فزعوا إلى الصلاة .
وأخرج عبد الرزاق في المصنف وعبد بن حميد عن معمر ، عن رجل من قريش قال : « كان النبي صلى الله عليه وسلم إذا دخل على أهله بعض الضيق في الرزق ، أمر أهله بالصلاة ثم قرأ { وأمر أهلك بالصلاة . . . } الآية » .
وأخرج أبو عبيد وسعيد بن منصور وابن المنذر والطبراني في الأوسط ، وأبو نعيم في الحلية والبيهقي في شعب الإيمان بسند صحيح ، عن عبد الله بن سلام قال : « كان النبي صلى الله عليه وسلم إذا نزلت بأهله شدة أو ضيق ، أمرهم بالصلاة وتلا { وأمر أهلك بالصلاة . . . } الآية » .
وأخرج مالك والبيهقي عن أسلم قال : كان عمر بن الخطاب يصلي من الليل ما شاء الله أن يصلي ، حتى إذا كان آخر الليل أيقظ أهله للصلاة ويقول لهم : الصلاة . . . الصلاة . . . ويتلو هذه الآية : { وأمر أهلك بالصلاة } .
وأخرج ابن أبي شيبة عن هشام بن عروة قال : قال لنا أبي : إذا رأى أحدكم شيئاً من زينة الدنيا وزهرتها ، فليأت أهله وليأمر أهله بالصلاة وليصطبر عليها ، فإن الله قال لنبيه صلى الله عليه وسلم { ولا تمدن عينيك إلى ما متعنا به أزواجاً منهم . . . . } وقرأ إلى آخر الآية .
وأخرج ابن أبي حاتم عن السدي في قوله { والعاقبة للتقوى } قال : هي الجنة . والله أعلم .

وَقَالُوا لَوْلَا يَأْتِينَا بِآَيَةٍ مِنْ رَبِّهِ أَوَلَمْ تَأْتِهِمْ بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى (133) وَلَوْ أَنَّا أَهْلَكْنَاهُمْ بِعَذَابٍ مِنْ قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آَيَاتِكَ مِنْ قَبْلِ أَنْ نَذِلَّ وَنَخْزَى (134) قُلْ كُلٌّ مُتَرَبِّصٌ فَتَرَبَّصُوا فَسَتَعْلَمُونَ مَنْ أَصْحَابُ الصِّرَاطِ السَّوِيِّ وَمَنِ اهْتَدَى (135)

أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { أو لم تأتهم بينة ما في الصحف الأولى } قال : التوراة والإنجيل .
وأخرج ابن أبي حاتم عن عطية قال : الهالك في الفترة والمعتوه والمولود يقول : رب لم يأتني كتاب ولا رسول . وقرأ هذه الآية { ولو أنا أهلكناهم بعذاب من قبله لقالوا ربنا لولا أرسلت إلينا رسولاً . . . } الآية .
وأخرج ابن أبي حاتم عن السدي في قوله : { أصحاب الصراط السوي } قال : العدل .


الأنبياء - تفسير الدرر المنثور

اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مُعْرِضُونَ (1) مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ (2) لَاهِيَةً قُلُوبُهُمْ وَأَسَرُّوا النَّجْوَى الَّذِينَ ظَلَمُوا هَلْ هَذَا إِلَّا بَشَرٌ مِثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنْتُمْ تُبْصِرُونَ (3) قَالَ رَبِّي يَعْلَمُ الْقَوْلَ فِي السَّمَاءِ وَالْأَرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ (4) بَلْ قَالُوا أَضْغَاثُ أَحْلَامٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِآَيَةٍ كَمَا أُرْسِلَ الْأَوَّلُونَ (5) مَا آَمَنَتْ قَبْلَهُمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا أَفَهُمْ يُؤْمِنُونَ (6) وَمَا أَرْسَلْنَا قَبْلَكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لَا تَعْلَمُونَ (7) وَمَا جَعَلْنَاهُمْ جَسَدًا لَا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ (8) ثُمَّ صَدَقْنَاهُمُ الْوَعْدَ فَأَنْجَيْنَاهُمْ وَمَنْ نَشَاءُ وَأَهْلَكْنَا الْمُسْرِفِينَ (9) لَقَدْ أَنْزَلْنَا إِلَيْكُمْ كِتَابًا فِيهِ ذِكْرُكُمْ أَفَلَا تَعْقِلُونَ (10) وَكَمْ قَصَمْنَا مِنْ قَرْيَةٍ كَانَتْ ظَالِمَةً وَأَنْشَأْنَا بَعْدَهَا قَوْمًا آَخَرِينَ (11) فَلَمَّا أَحَسُّوا بَأْسَنَا إِذَا هُمْ مِنْهَا يَرْكُضُونَ (12) لَا تَرْكُضُوا وَارْجِعُوا إِلَى مَا أُتْرِفْتُمْ فِيهِ وَمَسَاكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ (13) قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ (14) فَمَا زَالَتْ تِلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَاهُمْ حَصِيدًا خَامِدِينَ (15)

أخرج ابن مردويه عن أبي هريرة ، « عن النبي صلى الله عليه وسلم في قوله : { اقترب للناس حسابهم وهم في غفلة معرضون } قال : » من أمر الدنيا « » .
وأخرج ابن أبي شيبة وابن أبي حاتم ، عن ابن جريج في قوله : { اقترب للناس حسابهم } قال : ما يوعدون .
وأخرج ابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ما يأتيهم من ذكر من ربهم } يقول : ما ينزل عليهم شيء من القرآن . وفي قوله : { لاهية قلوبهم } قال : غافلة . وفي قوله : { وأسروا النجوى الذين ظلموا } يقول : أسروا الذين ظلموا النجوى .
وأخرج ابن أبي حاتم عن السدي في قوله : { وأسروا النجوى } قال : أسروا نجواهم بينهم { هل هذا إلا بشر مثلكم } يعنون محمداً صلى الله عليه وسلم { أفتأتون السحر } يقولون : إن متابعة محمد صلى الله عليه وسلم متابعة السحر . وفي قوله : { قال ربي يعلم القول } قال : الغيب وفي قوله : { بل قالوا أضغاث أحلام } قال : أباطيل أحلام .
وأخرج ابن منده وأبو نعيم في المعرفة والبيهقي في سننه وابن عدي ، عن جندب البجلي أنه قتل ساحراً كان عند الوليد بن عقبة ثم قال : { أفتأتون السحر وأنتم تبصرون } .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { بل قالوا أضغاث أحلام } أي فعل الأحلام إنما هي رؤيا رآها { بل افتراه بل هو شاعر } كل هذا قد كان منه { فليأتنا بآية كما أرسل الأوّلون } كما جاء موسى وعيسى بالبينات والرسل { ما آمنت قبلهم من قرية أهلكناها } أي أن الرسل كانوا إذا جاؤوا قومهم بالآيات فلم يؤمنوا لم ينظروا .
وأخرج ابن جرير عن قتادة قال : « قال أهل مكة للنبي صلى الله عليه وسلم : إن كان ما تقول حقاً ويسرك أن نؤمن ، فحوّل لنا الصفا ذهباً . فأتاه جبريل فقال : إن شئت كان الذي سألك قومك ، ولكنه إن كان ثم لم يؤمنوا لم ينظروا؛ وإن شئت استأنيت بقومك . قال : بل أستأني بقومي » فأنزل الله { ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون } .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله : { أفهم يؤمنون } قال : يصدقون بذلك .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وما جعلناهم جسداً لا يأكلون الطعام } يقول : لم نجعلهم جسداً ليس يأكلون الطعام ، إنما جعلناهم جسداً يأكلون الطعام .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { وما كانوا خالدين } قال : لا بد لهم من الموت أن يموتوا . وفي قوله : { ثم صدقناهم الوعد } إلى قوله : { وأهلكنا المسرفين } قال : هم المشركون .
وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه والبيهقي في شعب الإيمان ، عن ابن عباس في قوله : { لقد أنزلنا إليكم كتاباً فيه ذكركم } قال : فيه شرفكم .

وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { كتاباً فيه ذكركم } قال : فيه حديثكم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن الحسن في قوله : { كتاباً فيه ذكركم } قال : فيه دينكم ، أمسك عليكم دينكم بكتابكم .
وأخرج ابن أبي حاتم عن السدي في قوله : { كتاباً فيه ذكركم } يقول : فيه ذكر ما تعنون به وأمر آخرتكم ودنياكم .
وأخرج ابن مردويه من طريق الكلبي ، عن ابن عباس قال : بعث الله نبياً من حمير يقال له شعيب ، فوثب إليه عبد فضربه بعصا فسار إليهم بختنصر فقاتلهم فقتلهم حتى لم يبق منهم شيء ، وفيهم أنزل الله { وكم أهلكنا من قرية كانت ظالمة } إلى قوله : { خامدين } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر ، عن الكلبي { وكم قصمنا من قرية } قال : هي حصون بني أزد .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وكم قصمنا من قرية } قال : أهلكناها . وفي قوله : { لا تركضوا } قال : لا تفروا . وفي قوله : { لعلكم تسألون } قال : تتفهمون .
وأخرج ابن أبي حاتم عن الربيع في الآية قال : كانوا إذا أحسوا بالعذاب وذهبت عنهم الرسل من بعد ما أنذروهم فكذبوهم ، فلما فقدوا الرسل وأحسوا بالعذاب أرادوا الرجعة إلى الإيمان وركضوا هاربين من العذاب ، فقيل لهم؛ لا تركضوا . فعرفوا أنه لا محيص لهم .
وأخرج ابن أبي حاتم عن السدي في قوله : { إذا هم منها يركضون } قال : يفرون .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وارجعوا إلى ما أترفتم فيه } يقول : ارجعوا إلى دنياكم التي أترفتم فيها { لعلكم تسألون } من دنياكم شيئاً استهزاء بهم . وفي قوله : { فما زالت تلك دعواهم } قال : لما رأوا العذاب وعاينوه ، لم يكن لهم هجيري إلا قولهم : { إنا كنا ظالمين } حتى دمر الله عليهم وأهلكهم .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { وارجعوا إلى ما أترفتم فيه } قال : ارجعوا إلى دوركم وأموالكم .
وأخرج ابن أبي حاتم عن مجاهد { فما زالت تلك دعواهم } قال : هم أهل حصون ، كانوا قتلوا نبيهم فأرسل الله عليهم بختنصر فقتلهم . وفي قوله : { حتى جعلناهم حصيداً خامدين } قال : بالسيف ضربت الملائكة وجوههم حتى رجعوا إلى مساكنهم .
وأخرج ابن أبي حاتم عن وهب قال : حدثني رجل من المحررين قال : كان باليمن قريتان ، يقال لإحداهما حضور ، والأخرى فلانة ، فبطروا وأترفوا حتى كانوا يغلقون أبوابهم ، فلما أترفوا بعث الله إليهم نبياً فدعاهم فقتلوه ، فألقى الله في قلب بختنصر أن يغزوهم فجهز إليهم جيشاً فقاتلوهم فهزموا جيشه ، ثم رجعوا منهزمين إليه فجهز إليهم جيشاً آخر أكثف من الأول فهزموهم أيضاً ، فلما رأى بختنصر ذلك غزاهم هو بنفسه فقاتلوه فهزمهم حتى خرجوا منها يركضون ، فسمعوا منادياً يقول : { لا تركضوا وارجعوا إلى ما أترفتم فيه ومساكنكم } فرجعوا فسمعوا منادياً يقول : يا لثارات النبي ، فقتلوا بالسيف فهي التي قال الله : { وكم قصمنا من قرية } إلى قوله : { خامدين } .

وأخرج ابن المنذر عن ابن عباس في قوله : { حتى جعلناهم حصيداً } قال : الحصاد { خامدين } قال : كخمود النار إذا طفئت .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قوله : { خامدين } قال : ميتين . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت لبيد بن ربيعة وهو يقول :
خلوا ثيابهم على عوراتهم ... فهم بأفنية البيوت خمود

وَمَا خَلَقْنَا السَّمَاءَ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ (16)

أخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { وما خلقنا السماء والأرض وما بينهما لاعبين } يقول : ما خلقناهما عبثاً ولا باطلاً .

لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْوًا لَاتَّخَذْنَاهُ مِنْ لَدُنَّا إِنْ كُنَّا فَاعِلِينَ (17) بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ (18) وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِنْدَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ (19) يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ (20)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة في قوله : { لو أردنا أن نتخذ لهواً } قال : اللهو ، الولد .
وأخرج ابن أبي حاتم عن السدي في قوله : { لو أردنا أن نتخذ لهواً } الآية . يقول : لو أردت أن أتخذ ولداً لأتخذت من الملائكة .
وأخرج عبد بن حميد وابن المنذر عن الحسن في قوله : { لو أردنا أن نتخذ لهواً } قال : النساء .
وأخرج ابن أبي حاتم عن الحسن قال : اللهو بلسان اليمن ، المرأة .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { لو أردنا أن نتخذ لهواً } قال : اللهو بلغة أهل اليمن ، المرأة . وفي قوله : { إن كنا فاعلين } أي ، إن ذلك لا يكون ولا ينبغي .
وأخرج ابن أبي حاتم عن إبراهيم النخعي في قوله : { لو أردنا أن نتخذ لهواً } قال : نساء { لاتخذناه من لدنا } قال : من الحور العين .
وأخرج ابن المنذر عن ابن عباس في قوله : { لو أردنا أن نتخذ لهواً } قال : لعباً .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { لاتخذناه من لدنا } قال : من عندنا { إن كنا فاعلين } أي ما كنا فاعلين . يقول : وما خلقنا جنة ولا ناراً ولا موتاً ولا بعثاً ولا حساباً ، وكل شيء في القرآن { إن } فهو إنكار .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { بل نقذف بالحق } قال : القرآن { على الباطل } قال : اللبس { فإذا هو زاهق } قال : هالك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن الحسن رضي الله عنه في قوله : { ولكم الويل مما تصفون } قال : هي والله لكل واصف كذب إلى يوم القيامة .
وأخرج ابن أبي حاتم عن قتادة في قوله : { ومن عنده } قال : الملائكة .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { ولا يستحسرون } يقول : لا يرجعون .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { ولا يستحسرون } قال : لا يحسرون .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه في قوله : { ولا يستحسرون } قال : لا يعيون .
وأخرج ابن أبي حاتم عن السدي في قوله : { ولا يستحسرون } قال : لا ينقطعون من العبادة .
وأخرج ابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة والبيهقي في الشعب ، عن عبدالله بن الحارث بن نوفل رضي الله عنه ، أنه سأل كعباً عن قوله : { يسبحون الليل والنهار لا يفترون } أما شغلهم رسالة؟ أما شغلهم عمل؟ فقال : جعل لهم التسبيح كما جعل لكم النفس ، ألست تأكل وتشرب ، وتجيء وتذهب ، وتتكلم وأنت تتنفس؟ فكذلك جعل لهم التسبيح .
وأخرج أبو الشيخ في العظمة عن الحسن رضي الله عنه في قوله : { يسبحون الليل والنهار لا يفترون } قال : جعلت أنفاسهم تسبيحاً .
وأخرج أبو الشيخ عن يحيى بن أبي كثير قال : خلق الله الملائكة صمداً ليس لهم أجواف .

أَمِ اتَّخَذُوا آَلِهَةً مِنَ الْأَرْضِ هُمْ يُنْشِرُونَ (21) لَوْ كَانَ فِيهِمَا آَلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ (22) لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ (23)

أخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { أم اتخذوا آلهة من الأرض هم ينشرون } قال : يحيون .
وأخرج ابن أبي حاتم عن السدي في قوله : { أم اتخذوا آلهة من الأرض هم ينشرون } يقول : ينشرون الموتى من الأرض ، يقول : يحيونهم من قبورهم .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { أم اتخذوا آلهة من الأرض } يعني مما اتخذوا من الحجارة والخشب . وفي قوله : { لو كان فيهما آلهة إلا الله } قال : لو كان معهما آلهة إلا الله { لفسدتا فسبحان الله رب العرش } يسبح نفسه تبارك وتعالى إذا قيل عليه البهتان .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله : { لا يسأل عما يفعل } قال : بعباده { وهم يسألون } قال : عن أعمالهم .
وأخرج ابن أبي حاتم عن الضحاك في قوله : { لا يسأل عما يفعل وهم يسألون } قال : لا يسأل الخلاق عما يقضي في خلقه ، والخلق مسؤولون عن أعمالهم .
وأخرج سعيد بن منصور وابن المنذر ، عن ابن عباس قال : ما في الأرض قوم أبغض إليّ من القدرية ، وما ذلك إلا لأنهم لا يعلمون قدرة الله تعالى . قال الله : { لا يسأل عما يفعل وهم يسألون } .
وأخرج ابن مردويه عن جابر بن عبدالله قال : قال رسول الله صلى الله عليه وسلم : « إن في بعض ما أنزل الله في الكتب : إني أنا الله لا إله إلا أنا ، قدرت الخير والشر فطوبى لمن قدرت على يده الخير ويسّرْتُه له ، وويل لمن قدرت على يده الشر ويسرته له . . إني أنا الله لا إله إلا أنا لا أُسْأَل عما أفعل وهم يسألون ، فويل لمن قال وكيف » .
وأخرج ابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ميمون بن مهران قال : لما بعث الله موسى وكلمه وأنزل عليه التوراة قال : اللهم إنك رب عظيم ، لو شئت أن تطاع لأطِعْت ، ولو شئت أن لا تُعْصَى ما عُصِيت ، وأنت تحب أن تطاع وأنت في ذلك تعصى! فكيف هذا يا رب؟ فأوحى الله إليه : « إني لا أسأل عما أفعل وهم يسألون » .
وأخرج ابن أبي حاتم والبيهقي عن نوف البكالي قال : قال عزير فيما يناجي ربه : « يا رب ، تخلق خلقاً { تضل بها من تشاء وتهدي من تشاء } [ الأعراف : 155 ] فقال له : يا عزير ، أعرض عن هذا . فأعاد ، فقيل له : لتعرضن عن هذا وإلا محوتك من النبوّة ، إني لا أسأل عما أفعل وهم يسألون » .
وأخرج البيهقي عن داود بن أبي هند ، أن عزيراً سأل ربه عن القدر فقال : سألتني عن علمي ، عقوبتك أن لا أسميك في الأنبياء .

وأخرج الطبراني من طريق ميمون بن مهران ، عن ابن عباس قال : لما بعث الله موسى عليه السلام وأنزل عليه التوراة قال : اللهم إنك رب عظيم ولو شئت أن تطاع لأطعت ، ولو شئت أن لا تُعْصى ما عُصِيت ، وأنت تحب أن تطاع وأنت في ذلك تعصى ، فكيف يا رب!؟ فأوحى الله إليه : إني لا أسأل عما أفعل وهم يسألون . فانتهى موسى .
فلما بعث الله عزيراً وأنزل عليه التوراة بعد ما كان رفعها عن بني إسرائيل ، حتى قال : من قال : إنه ابن الله؟ قال : اللهم إنك رب عظيم ، ولو شئت أن تطاع لأُطِعْت ، ولو شئت أن لا تُعْصى ما عُصِيت ، وأنت تحب أن تطاع وأنت في ذلك تعصى ، فكيف يا رب!؟ فأوحى الله أني لا أسأل عما أفعل وهم يسألون . فأبت نفسه حتى سأل أيضاً فقال : أتستطيع أن تصرّ صرة من الشمس؟ قال : لا . قال : أفتستطيع أن تجيء بمكيال من ريح؟ قال : لا . قال : أفتستطيع أن تجيء بمثقال من نور؟ قال : لا . قال : أفتستطيع أن تجيء بقيراط من نور؟ قال : لا . قال : فهكذا إن لا تقدر على الذي سألت إني لا أسأل عما أفعل وهم يسألون ، أما أني لا أجعل عقوبتك إلا أن أمحو اسمك من الأنبياء فلا تذكر فيهم . فمحي اسمه من الأنبياء فليس يذكر فيهم وهو نبي .
فلما بعث الله عيسى ورأى منزلته من ربه وعلمه الكتاب والحكمة والتوراة والإنجيل ويبرئ الأكمه والأبرص ويحيي الموتى ، قال : اللهم إنك رب عظيم ، لو شئت أن تُطاع لأطِعْت ، ولو شئت أن لا تعصى ما عُصيت ، وأنت تحب أن تطاع وأنت في ذلك تعصى! فكيف هذا يا رب؟ فأوحى الله إليه : إني لا أسأل عما أفعل وهم يسألون ، وأنت عبدي ورسولي وكلمتي ألقيتك إلى مريم وروح مني ، خلقتك من تراب ثم قلت لك كن فكنت ، لئن لم تنته لأفعلن بك كما فعلت بصاحبك بين يديك . . . إني لا أسال عما أفعل وهم يسألون . فجمع عيسى من تبعه وقال : القدر سرّ الله فلا تكلفوه .


الأنبياء - تفسير الدرر المنثور

أَمِ اتَّخَذُوا مِنْ دُونِهِ آَلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَنْ مَعِيَ وَذِكْرُ مَنْ قَبْلِي بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ الْحَقَّ فَهُمْ مُعْرِضُونَ (24) وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ (25)

أخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله : { أم اتخذوا من دونه آلهة قل هاتوا برهانكم } يقول : هاتوا بينتكم على ما تقولون { هذا ذكر من معي } يقول : هذا القرآن فيه ذكر الحلال والحرام { وذكر من قبلي } يقول : فيه ذكر أعمال الأمم السالفة وما صنع الله بهم وإلى ما صاروا { بل أكثرهم لا يعلمون الحق فهم معرضون } عن كتاب الله { وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون } قال : أرسلت الرسل بالإخلاص والتوحيد لله ، لا يقبل منهم حتى يقولوه ويقروا به ، والشرائع تختلف في التوراة شريعة وفي الإنجيل شريعة وفي القرآن شريعة ، حلال وحرام فهذا كله في الإخلاص لله وتوحيد الله .

وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ (26) لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ (27) يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ (28) وَمَنْ يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِنْ دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ (29) أَوَلَمْ يَرَ الَّذِينَ كَفَرُوا أَنَّ السَّمَاوَاتِ وَالْأَرْضَ كَانَتَا رَتْقًا فَفَتَقْنَاهُمَا وَجَعَلْنَا مِنَ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ أَفَلَا يُؤْمِنُونَ (30)

أخرج ابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه قال : قالت اليهود : إن الله عز وجل صاهر الجن فكانت بينهم الملائكة . فقال الله تكذيباً لهم { بل عباد مكرمون } أي الملائكة ليس كما قالوا ، بل هم عباد أكرمهم الله بعبادته { لا يسبقونه بالقول } يثني عليهم { ولا يشفعون } قال : لا تشفع الملائكة يوم القيامة { إلا لمن ارتضى } قال : لأهل التوحيد .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { إلا لمن ارتضى } قال : لمن رضي عنه .
وأخرج عبد بن حميد عن الحسن رضي الله عنه في قوله : { إلا لمن ارتضى } قال : قول لا إله إلا الله .
واخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث ، عن ابن عباس رضي الله عنهما في قوله : { إلا لمن ارتضى } قال : الذين ارتضاهم لشهادة أن لا إله إلا الله .
وأخرج الحاكم وصححه والبيهقي في البعث ، عن جابر رضي الله عنه : « أن رسول الله صلى الله عليه وسلم تلا قول الله { ولا يشفعون إلا لمن ارتضى } فقال : » إن شفاعتي لأهل الكبائر من أمتي « » .
وأخرج ابن أبي حاتم عن جابر رضي الله عنه قال : قال النبي صلى الله عليه وسلم : « ليلة أسري بي مررت بجبريل ، وهو بالملأ الأعلى ملقى كالحلس البالي من خشية الله » .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه في قوله : { ومن يقل منهم } يعني من الملائكة { إني إله من دونه } قال : ولم يقل ذلك أحد من الملائكة إلا إبليس ، دعا إلى عبادة نفسه وشرع الكفر .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ومن يقل منهم إني إله من دونه . . . } الآية . قال : إنما كانت هذه خاصة لإبليس .
وأخرج الفريابي وعبد بن حميد والحاكم وصححه والبيهقي في الأسماء والصفات ، عن ابن عباس رضي الله عنهما في قوله : { كانتا رتقاً ففتقناهما } قال : فتقت السماء بالغيث ، وفتقت الأرض بالنبات .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { كانتا رتقاً } قال : لا يخرج منهما شيء { ففتقناهما } قال : فتقت السماء بالمطر وفتقت الأرض بالنبات .
وأخرج ابن المنذر وابن أبي حاتم وأبو نعيم في الحلية من طريق عبدالله بن دينار ، عن ابن عمر رضي الله عنهما : أن رجلاً أتاه فسأله عن { السماوات والأرض كانتا رتقا ففتقناهما } قال : اذهب إلى ذلك الشيخ فاسأله ثم تعالَ فأخبرني ما قال . فذهب إلى ابن عباس فسأله قال : نعم ، كانت السماء رتقاء لا تمطر وكانت الأرض رتقاء لا تنبت ، فلما خلق الله الأرض فتق هذه بالمطر وفتق هذه بالنبات .

فرجع الرجل على ابن عمر فأخبره فقال ابن عمر : الآن علمت أن ابن عباس قد أوتي في القرآن علماً ، صدق ابن عباس هكذا كانت .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { كانتا رتقاً } قال : ملتصقتين .
وأخرج عبد الرزاق والفريابي وعبد حميد وابن المنذر وأبو الشيخ ، عن عكرمة قال : سئل ابن عباس عن الليل ، كان قبل أم النهار؟ قال : الليل . ثم قرأ { إن السماوات والأرض كانتا رتقاً ففتقناهما } فهل تعلمون كان بينهما إلا ظلمة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن مجاهد رضي الله عنه في قوله : { كانتا رتقاً ففتقناهما } قال : فتق من الأرض ست أرضين معها ، فتلك سبع أرضين بعضهن تحت بعض ، ومن السماء سبع سموات منها معها ، فتلك سبع سموات بعضهن فوق بعض ولم تكن الأرض والسماء مماستين .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن أبي صالح رضي الله عنه في قوله : { كانتا رتقاً ففتقناهما } قال : كانت السماء واحدة ففتق منها سبع سموات ، وكانت الأرض واحدة ففتق منها سبع أرضين .
وأخرج ابن المنذر وابن أبي حاتم عن الحسن وقتادة في قوله : { كانتا رتقاً ففتقناهما } قال : كانتا جمعاً ففصل الله بينهما بهذا الهواء .
وأخرج أبو الشيخ عن سعيد بن جبير رضي الله عنه قال : كانت السموات والأرضون ملتزقتين ، فلما رفع الله السماء وابتزها من الأرض ، فكان فتقها الذي ذكر الله .
وأخرج أحمد وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في الأسماء والصفات ، « عن أبي هريرة رضي الله عنه قال : » قلت : يا رسول الله ، إني إذا رأيتك طابت نفسي وقرت عيني ، فأنبئني عن كل شيء ، قال : كل شيء خلق من الماء « » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن أبي العالية رضي الله عنه في قوله : { وجعلنا من الماء كل شيء حي } قال : نطفة الرجل .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه في قوله : { وجعلنا من الماء كل شيء حي } قال : خلق كل شيء من الماء ، وهو حياة كل شيء .

وَجَعَلْنَا فِي الْأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجًا سُبُلًا لَعَلَّهُمْ يَهْتَدُونَ (31) وَجَعَلْنَا السَّمَاءَ سَقْفًا مَحْفُوظًا وَهُمْ عَنْ آَيَاتِهَا مُعْرِضُونَ (32) وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ (33)

وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما في قوله : { وجعلنا فيها فجاجاً سبلاً } قال : بين الجبال .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه في قوله : { فجاجاً } أي أعلاماً { سبلاً } أي طرقاً .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، عن مجاهد في قوله : { وجعلنا السماء سقفاً محفوظاً } قال : مرفوعاً { وهم عن آياتها معرضون } قال : الشمس والقمر والنجوم من آيات السماء .
وأخرج ابن أبي حاتم عن عكرمة ، « أن اليهود قالوا للنبي صلى الله عليه وسلم ما يوم الجمعة؟ قال : خلق الله في ساعتين منه الليل والنهار » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { كل في فلك } قال : دوران { يسبحون } قال : يجرون .
وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ في العظمة ، عن ابن عباس رضي الله عنهما في قوله : { كل في فلك } قال : فلكة كفلكة المغزل { يسبحون } قال : يدورون في أبواب السماء ما تدور الفلكة في المغزل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { كل في فلك } قال : هو فلك السماء .
وأخرج ابن أبي حاتم وأبو الشيخ عن حسان بن عطية قال : الشمس والقمر والنجوم مسخرة في فلك بين السماء والأرض .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله : { كل في فلك } قال : الفلك الذي بين السماء والأرض من مجاري النجوم والشمس والقمر . وفي قوله : { يسبحون } قال : يجرون .
وأخرج عبد الرزاق وابن المنذر ، عن الكلبي رضي الله عنه قال : كل شيء يدور فهو فلك .
وأخرج ابن أبي حاتم وأبو الشيخ ، عن مجاهد رضي الله عنه في قوله : { كل في فلك يسبحون } النجوم والشمس والقمر . قال : كفلكة المغزل ، قال : هو مثل حسبان ، قال : فلا يدور الغزل إلا بالفلكة ، ولا تدور الفلكة إلا بالمغزل ، ولا يدور الرحى إلا بالحسبان ، ولا يدور الحسبان إلا بالرحى ، كذلك النجوم والشمس والقمر لا يدرن إلا به ولا يدور إلا بهن ، قال : والحسبان والفلك يصيران إلى شيء واحد ، غير أن الحسبان في الرحى كالفلكة في المغزل .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله : { كل في فلك } قال : الفلك كهيئة حديدة الرحى .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { كل في فلك يسبحون } قال : يجرون في فلك السماء كما رأيت .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { كل في فلك يسبحون } قال : هو الدوران .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه { كل في فلك يسبحون } قال : المغزل قال كما تدور الفلكة في المغزل .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه { كل في فلك يسبحون } قال : وكان عبدالله يقرأ « كل في فلك يعملون » .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله : { كل في فلك يسبحون } قال : يجرون .

وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ (34)

أخرج ابن المنذر عن جريج قال : لما نعى جبريل للنبي صلى الله عليه وسلم نفسه قال : يا رب ، فمن لأمتي فنزلت { وما جعلنا لبشر من قبلك الخلد . . . } الآية .
وأخرج ابن أبي شيبة عن ابن عمر رضي الله عنه قال : لما قبض رسول الله صلى الله عليه وسلم كان أبو بكر رضي الله عنه في ناحية المدينة ، فجاء فدخل على رسول الله صلى الله عليه وسلم وهو مسجى فوضع فاه على جبين رسول الله صلى الله عليه وسلم وجعل يقبله ويبكي ويقول : بأبي وأمي طبت حياً وطبت ميتاً ، فلما خرج مرّ بعمر بن الخطاب رضي الله عنه وهو يقول : ما مات رسول الله صلى الله عليه وسلم ، ولا يموت حتى يقتل الله المنافقين وحتى يخزي الله المنافقين . قال : وكانوا قد استبشروا بموت النبي صلى الله عليه وسلم فرفعوا رؤوسهم فقال : أيها الرجل ، أربع على نفسك فإن رسول الله صلى الله عليه وسلم قد مات . . . ألم تسمع الله يقول : { إنك ميت وإنهم ميتون } [ الزمر : 30 ] وقال : { وما جعلنا لبشر من قبلك الخلد أفإن مت فهم الخالدون } قال : ثم أتى المنبر فصعده فحمد الله وأثنى عليه ثم قال : أيها الناس ، إن كان محمد صلى الله عليه وسلم إلهكم الذي تعبدون ، فإن محمداً قد مات؛ وإن كان إلهكم الذي في السماء ، فإن إلهكم لم يمت ثم تلا { وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم } [ آل عمران : 144 ] حتى ختم الآية . ثم نزل وقد استبشر المسلمون بذلك واشتد فرحهم وأخذت المنافقين الكآبة .
قال عبدالله بن عمر : فوالذي نفسي بيده ، لكأنما كانت على وجوهنا أغطية فكشفت .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في الدلائل ، عن عائشة قالت : دخل أبو بكر على النبي صلى الله عليه وسلم وقد مات ، فقبله وقال : وانبياه! . . . واخليلاه! . . . واصفياه! . . . ثم تلا { وما جعلنا لبشر من قبلك الخلد } الآية . وقوله : { إنك ميت وإنهم ميتون } .

كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ (35)

أخرج ابن جرير وابن المنذر وابن أبي حاتم واللالكائي في السنة ، عن ابن عباس في قوله : { ونبلوكم بالشر والخير فتنة } قال : نبتليكم بالشدة والرخاء والصحة والسقم ، والغنى والفقر ، والحلال والحرام ، والطاعة والمعصية ، والهدى والضلالة . والله أعلم .


الأنبياء - تفسير الدرر المنثور

وَإِذَا رَآَكَ الَّذِينَ كَفَرُوا إِنْ يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي يَذْكُرُ آَلِهَتَكُمْ وَهُمْ بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ (36)

أخرج ابن أبي حاتم عن السدي رضي الله عنه قال : « مرّ النبي صلى الله عليه وسلم على أبي سفيان وأبي جهل وهما يتحدثان ، فلما رآه أبو جهل ضحك وقال لأبي سفيان : هذا نبي بني عبد مناف . فغضب أبو سفيان فقال : ما تنكرون أن يكون لبني عبد مناف نبي . فسمعها النبي صلى الله عليه وسلم فرجع إلى أبي جهل فوقع به وخوّفه وقال : ما أراك منتهياً حتى يصيبك ما أصاب عمك . وقال لأبي سفيان : أما إنك لم تقل ما قلت إلا حمية » فنزلت هذه الآية { وإذا رآك الذين كفروا إن يتخذونك إلا هزواً } الآية .

خُلِقَ الْإِنْسَانُ مِنْ عَجَلٍ سَأُرِيكُمْ آَيَاتِي فَلَا تَسْتَعْجِلُونِ (37) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (38)

أخرج سعيد بن منصور وعبد بن حميد وابن المنذر ، عن عكرمة قال : لما نفخ في آدم الروح ماد في رأسه فعطس فقال : الحمد لله . فقالت الملائكة : يرحمك الله ، فذهب لينهض قبل أن تمور في رجليه فوقع فقال الله : { خلق الإنسان من عجل } .
وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير في الآية قال : أول ما نفخ فيه الروح نفخ في رأسه ثم في ركبتيه ، فذهب ليقوم قال : { خلق الإنسان من عجل } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن مجاهد رضي الله عنه في قوله : { خلق الإنسان من عجل } قال : آدم حين خلق بعد كل شيء آخر النهار من يوم خلق الخلق ، فلما أجرى الروح في عينيه ولسانه ورأسه ولم يبلغ أسفله ، قال : يا رب ، استعجل بخلقي قبل غروب الشمس .
وأخرج ابن المنذر عن ابن جريج قال : نفخ الرب تبارك وتعإلى الروح في نافوخ آدم ، فأبصر ولم يعقل حتى إذا بلغ الروح قلبه ونظر فرأى الجنة ، فعرف أنه إن قام دخلها ولم يبلغ الروح أسفله فتحرك ، فذلك قوله تعالى : { خلق الإنسان من عجل } .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن قتادة رضي الله عنه في قوله : { خلق الإنسان من عجل } قال : خلق عجولاً . والله أعلم .

لَوْ يَعْلَمُ الَّذِينَ كَفَرُوا حِينَ لَا يَكُفُّونَ عَنْ وُجُوهِهِمُ النَّارَ وَلَا عَنْ ظُهُورِهِمْ وَلَا هُمْ يُنْصَرُونَ (39) بَلْ تَأْتِيهِمْ بَغْتَةً فَتَبْهَتُهُمْ فَلَا يَسْتَطِيعُونَ رَدَّهَا وَلَا هُمْ يُنْظَرُونَ (40) وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (41)

أخرج البخاري ومسلم عن عدي بن حاتم ، أن النبي صلى الله عليه وسلم قال : « ما منكم أحد إلا سيكلمه الله يوم القيامة ليس بينه وبينه حجاب يحجبه ولا ترجمان يترجم له ، فيقول : ألم أوتك مالاً؟ فيقول : بلى . فيقول : ألم أرسل إليك رسولاً؟ فيقول : بلى . فينظر عن يمينه فلا يرى إلا النار ، وينظر عن يساره فلا يرى إلا النار ، وينظر بين يديه فلا يرى إلا النار ، فليتق أحدكم النار ولو بشق تمرة ، فإن لم يجد فبكلمة طيبة » .


الأنبياء - تفسير الدرر المنثور

قُلْ مَنْ يَكْلَؤُكُمْ بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَنْ ذِكْرِ رَبِّهِمْ مُعْرِضُونَ (42) أَمْ لَهُمْ آَلِهَةٌ تَمْنَعُهُمْ مِنْ دُونِنَا لَا يَسْتَطِيعُونَ نَصْرَ أَنْفُسِهِمْ وَلَا هُمْ مِنَّا يُصْحَبُونَ (43) بَلْ مَتَّعْنَا هَؤُلَاءِ وَآَبَاءَهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلَا يَرَوْنَ أَنَّا نَأْتِي الْأَرْضَ نَنْقُصُهَا مِنْ أَطْرَافِهَا أَفَهُمُ الْغَالِبُونَ (44) قُلْ إِنَّمَا أُنْذِرُكُمْ بِالْوَحْيِ وَلَا يَسْمَعُ الصُّمُّ الدُّعَاءَ إِذَا مَا يُنْذَرُونَ (45) وَلَئِنْ مَسَّتْهُمْ نَفْحَةٌ مِنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ (46)

أخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { قل من يكلؤكم } قال : يحرسكم . وفي قوله : { ولا هم منا يصحبون } قال : لا ينصرون .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { ولا هم منا يصحبون } قال : لا ينصرون .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { قل من يكلؤكم } قال : يحفظكم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { ولا هم منا يصحبون } قال : لا يجارون .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { ولا هم منا يصحبون } قال : لا يمنعون .
وأخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله : { أم لهم آلهة تمنعهم من دوننا لا يستطيعون نصر أنفسهم } يعني الآلهة { ولا هم منا يصحبون } يقول : لا يصحبون من الله بخير . وفي قوله : { أفلا يرون أنا نأتي الأرض ننقصها من أطرافها } قال : كان الحسن يقول : ظهور النبي صلى الله عليه وسلم على من قاتله أرضاً أرضاً وقوماً قوماً ، وقوله : { أفهم الغالبون } أي ليسوا بغالبين ، ولكن الرسول هو الغالب . وفي قوله : { قل إنما أنذركم بالوحي } أي بهذا القرآن { ولا يسمع الصم الدعاء إذا ما ينذرون } يقول : إن الكافر أصم عن كتاب الله ، لا يسمعه ولا ينتفع به ولا يعقله كما يسمعه أهل الإيمان . وفي قوله : { ولئن مستهم نفحة } يقول : لئن أصابتهم عقوبة .

وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ (47)

أخرج أحمد والترمذي وابن جرير في تهذيبه ، وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في شعب الإيمان ، « عن عائشة أن رجلاً قال : » يا رسول الله إن لي مملوكين يكذبونني ويخونونني ويعصونني وأضربهم وأشتمهم ، فكيف أنا منهم؟ فقال له رسول الله صلى الله عليه وسلم : يحسب ما خانوك وعصوك وكذبوك ، وعقابك إياهم ، فإن كان عقابك إياهم دون ذنوبهم كان فضلاً لك ، وإن كان عقابك إياهم بقدر ذنوبهم كان كفافاً لا لك ولا عليك؛ وإن عقابك إياك فوق ذنوبهم اقتص لهم منك الفضل . فجعل الرجل يبكي ويهتف ، فقال رسول الله صلى الله عليه وسلم : أما تقرأ كتاب الله { ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئاً وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين } فقال الرجل : يا رسول الله ، ما أجد لي ولهم شيئاً خيراً من مفارقتهم . . . أشهدك أنهم أحرار « » .
وأخرج الحكيم الترمذي ي نوادر الأصول وابن أبي حاتم ، عن رفاعة بن رافع الزرقي قال : « قال رجل : يا رسول الله ، كيف ترى في رقيقنا نضربهم؟ فقال : توزن ذنوبهم وعقوبتكم إياهم ، فإن كانت عقوبتكم أكثر من ذنوبهم أخذوا منكم . قال : أفرأيت سبّنا إياهم؟ قال : توزن ذنوبهم وأذاكم إياهم ، فإن كان أذاكم إياهم أكثر أعطوا منكم . قال : أرأيت يا رسول الله ولدي أضربهم؟ قال : إنك لا تتهم في ولدك ولا تطيب نفسك ، تشبع ويجوعون وتكسى ويعرون » .
وأخرج الحكيم عن زيد بن أسلم قال : « قال رجل : يا رسول الله ، ما تقول في ضرب المماليك؟ قال : إن كان ذلك في كنهه ، وإلا أقيد منكم يوم القيامة . قيل : يا رسول الله ، ما تقول في سبهم؟ قال : مثل ذلك . قال : يا رسول الله ، فإنا نعاقب أولادنا ونسبهم! قال : إنهم ليسوا أولادكم؛ لأنكم لا تتهمون على أولادكم » .
وأخرج الحكيم عن زياد بن أبي زياد قال : « قال رجل : يا رسول الله ، إن لي مالاً وإن لي خدماً ، وإني أغضب فأعرم وأشتم وأضرب . فقال رسول الله صلى الله عليه وسلم : توزن ذنوبه بعقوبتك ، فإن كانت سواء فلا لك ولا عليك؛ وإن كانت العقوبة أكثر فإنما هو شيء يؤخذ من حسناتك يوم القيامة . فقال الرجل : أوه . . . أوه! . . . يؤخذ من حسناتي؟! أشهدك يا رسول الله أن مماليكي أحرار ، أنا لا أمسك شيئاً يؤخذ من حسناتي له . قال : فحسبت ماذا؟ ألم تسمع إلى قوله تعالى : { ونضع الموازين القسط } الآية » .
وأخرج ابن أبي شيبة وأحمد في الزهد والبيهقي في البعث ، عن ابن مسعود قال : يجاء بالناس يوم القيامة إلى الميزان فيتجادلون عنده أشد الجدال .

وأخرج ابن جرير عن ابن عباس في قوله : { ونضع الموازين القسط . . . } الآية . قال : هو كقوله : { والوزن يومئذ الحق } [ الأعراف : 8 ] .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد أنه كان يقرأ « وإن كان مثقال حبة من خردل آتينا بها » بمد الألف . قال : جازينا بها .
وأخرج ابن أبي حاتم عن عاصم بن أبي النجود ، أنه كان يقرأ { وإن كان مثقال حبة من خردل أتينا بها } على معنى جئنا بها لا يمد أتينا .
وأخرج ابن أبي حاتم عن السدي في قوله : { وإن كان مثقال حبة } قال : وزن حبة . وفي قوله : { وكفى بنا حاسبين } قال : محصين .

وَلَقَدْ آَتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاءً وَذِكْرًا لِلْمُتَّقِينَ (48) الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَهُمْ مِنَ السَّاعَةِ مُشْفِقُونَ (49) وَهَذَا ذِكْرٌ مُبَارَكٌ أَنْزَلْنَاهُ أَفَأَنْتُمْ لَهُ مُنْكِرُونَ (50)

وأخرج سعيد بن منصور وابن المنذر عن ابن عباس ، أنه كان يقرأ { ولقد آتينا موسى وهارون الفرقان وضياء } ويقول : خذوا هذه الواو واجعلوها ههنا { والذين قال لهم الناس إن الناس قد جمعوا لكم . . . } الآية .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ولقد آتينا موسى وهارون الفرقان وضياء } قال : انزعوا هذه الواو واجعلوها في { الذين يحملون العرش ومن حوله } [ غافر : 7 ] .
وأخرج عبد بن حميد عن أبي صالح { ولقد آتينا موسى وهارون الفرقان } قال : التوراة .
وأخرج ابن جرير عن قتادة في قوله : { ولقد آتينا موسى وهارون الفرقان } قال : الفرقان ، التوراة حلالها وحرامها مما فرق الله بين الحق والباطل .
وأخرج ابن جرير عن ابن زيد في قوله : { ولقد آتينا موسى وهارون الفرقان } قال : الفرقان ، الحق آتاه الله موسى وهارون فرق بينهما وبين فرعون ، فصل بينهم بالحق . وقرأ { وما أنزلنا على عبدنا يوم الفرقان } [ الأنفال : 41 ] قال : يوم بدر .
وأخرج الحكيم الترمذي في نوادر الأصول ، عن الحسن عن رسول الله صلى الله عليه وسلم قال : « قال الله تبارك وتعالى : وعزتي لا أجمع على عبدي خوفين ولا أجمع له أمنين ، فمن خافني في الدنيا أمنته في الآخرة » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وهذا ذكر مبارك أنزلناه } أي هذا القرآن .
وأخرج عبد بن حميد وابن أبي حاتم عن ميمون بن مهران قال : خصلتان فيهما البركة : القرآن والمطر . وتلا { وأنزلنا من السماء ماء } { وهذا ذكر مبارك } والله أعلم .

وَلَقَدْ آَتَيْنَا إِبْرَاهِيمَ رُشْدَهُ مِنْ قَبْلُ وَكُنَّا بِهِ عَالِمِينَ (51) إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنْتُمْ لَهَا عَاكِفُونَ (52) قَالُوا وَجَدْنَا آَبَاءَنَا لَهَا عَابِدِينَ (53) قَالَ لَقَدْ كُنْتُمْ أَنْتُمْ وَآَبَاؤُكُمْ فِي ضَلَالٍ مُبِينٍ (54) قَالُوا أَجِئْتَنَا بِالْحَقِّ أَمْ أَنْتَ مِنَ اللَّاعِبِينَ (55) قَالَ بَلْ رَبُّكُمْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُمْ مِنَ الشَّاهِدِينَ (56)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { ولقد آتينا إبراهيم رشده } قال : هديناه صغيراً . وفي قوله : { ما هذه التماثيل } قال : الأصنام .
وأخرج ابن جرير عن قتادة في قوله : { ولقد آتينا إبراهيم رشده } يقول : آتيناه هداه .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { التي أنتم لها عاكفون } قال : عابدون . وفي قوله : { قالوا وجدنا آباءنا لها عابدين } أي على دين ، وإنا متبعوهم على ذلك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي الدنيا في ذم الملاهي ، وابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن علي بن أبي طالب أنه مر على قوم يلعبون بالشطرنج فقال : ما هذه التماثيل التي أنتم لها عاكفون؟ لأن يمس أحدكم جمراً حتى يطفأ خير له من أن يمسها .
وأخرج ابن عساكر عن علي قال : لا يسلم على أصحاب النردشير والشطرنج .


الأنبياء - تفسير الدرر المنثور

وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُمْ بَعْدَ أَنْ تُوَلُّوا مُدْبِرِينَ (57) فَجَعَلَهُمْ جُذَاذًا إِلَّا كَبِيرًا لَهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ (58) قَالُوا مَنْ فَعَلَ هَذَا بِآَلِهَتِنَا إِنَّهُ لَمِنَ الظَّالِمِينَ (59) قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ (60) قَالُوا فَأْتُوا بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ (61) قَالُوا أَأَنْتَ فَعَلْتَ هَذَا بِآَلِهَتِنَا يَا إِبْرَاهِيمُ (62) قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا فَاسْأَلُوهُمْ إِنْ كَانُوا يَنْطِقُونَ (63) فَرَجَعُوا إِلَى أَنْفُسِهِمْ فَقَالُوا إِنَّكُمْ أَنْتُمُ الظَّالِمُونَ (64) ثُمَّ نُكِسُوا عَلَى رُءُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَؤُلَاءِ يَنْطِقُونَ (65) قَالَ أَفَتَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُكُمْ شَيْئًا وَلَا يَضُرُّكُمْ (66) أُفٍّ لَكُمْ وَلِمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ أَفَلَا تَعْقِلُونَ (67)

وأخرج ابن أبي حاتم عن ابن مسعود قال : لما خرج قوم إبراهيم إلى عيدهم مروا عليه فقالوا : يا إبراهيم ، ألا تخرج معنا؟ قال : إني سقيم ، وقد كان بالأمس قال : { تالله لأكيدن أصنامكم بعد أن تولوا مدبرين } فسمعه ناس منهم ، فلما خرجوا انطلق إلى أهله فأخذ طعاماً ثم انطلق إلى آلهتهم فقرّبه إليهم فقال : ألا تأكلون؟ فكسرها إلا كبيرهم ، ثم ربط في يده الذي كسر به آلهتهم ، فلما رجع القوم من عيدهم دخلوا فإذا هم بآلهتهم قد كسرت ، وإذا كبيرهم في يده الذي كسر به الأصنام ، قالوا : من فعل هذا بآلهتنا؟ فقال الذين سمعوا إبراهيم قال : { تالله لأكيدن أصنامكم } سمعنا فتى يذكرهم . فجادلهم عند ذاك إبراهيم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في قوله : { وتالله لأكيدن أصنامكم } قال : قول إبراهيم حين استتبعه قومه إلى عيدهم فأبى وقال : إني سقيم ، فسمع منه وعيده أصنامهم رجل منهم استأخر ، وهو الذي قال : { سمعنا فتى يذكرهم يقال له إبراهيم } ، وجعل إبراهيم الفأس التي أهلك بها أصنامهم مسندة إلى صدر كبيرهم الذي تُرِك .
وأخرج عبد بن حميد وابن المنذر عن عكرمة ، أن أبا إبراهيم خليل الرحمن كان يعمل هذه الأصنام ثم يشكها في حبل ويحمل إبراهيم على عنقه ويدفع إليه المشكوك يدور يبيعها ، فجاء رجل يشتري فقال له إبراهيم : ما تصنع بهذا حين تشتريه؟ قال : أسجد له . قال له إبراهيم : أنت شيخ تسجد لهذا الصغير! إنما ينبغي للصغير أن يسجد للكبير فعندها { قالوا سمعنا فتى يذكرهم يقال له إبراهيم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وتالله لأكيدن أصنامكم } قال : ترى أنه قال ذلك من حيث لا يسمعون { فجعلهم جذاذاً } قال : قطعاً { إلا كبيراً لهم } يقول : إلا كبير آلهتهم وأنفسها وأعظمها في أنفسهم . { لعلهم إليه يرجعون } قال : كايدهم بذلك لعلهم يتذكرون أو يبصرون . وفي قوله : { قالوا فأتوا به على أعين الناس لعلهم يشهدون } قال : كرهوا أن يأخذوه بغير بينة . وفي قوله : { أنت فعلت هذا بآلهتنا يا إبراهيم . . . } إلى قوله : { أنتم الظالمون } قال : وهذه هي الخصلة التي كايدهم بها { ثم نكسوا على رؤوسهم } قال : أدركت القوم غيرة سوء فقالوا : { لقد علمت ما هؤلاء ينطقون } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { جذاذاً } قال : حطاماً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { جذاذاً } قال : فتاتاً .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس في قوله : { بل فعله كبيرهم هذا } قال : عظيم آلهتهم .
وأخرج أبو داود والترمذي وابن أبي حاتم وابن مردويه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم :

« لم يكذب إبراهيم في شيء قط إلا في ثلاث كلهن في الله : قوله إني سقيم ولم يكن سقيماً ، وقوله لسارة أختي ، وقوله : { بل فعله كبيرهم هذا } » .
وأخرج أبو يعلى عن أبي سعيد ، أن النبي صلى الله عليه وسلم قال : « يأتي الناس إبراهيم فيقولون له : اشفع لنا إلى ربك . فيقول : إني كذبت ثلاث كذبات . فقال النبي صلى الله عليه وسلم : ما منها كذبة إلا ما حل بها عن دين الله ، قوله : { إني سقيم } [ الصافات : 89 ] وقوله : { بل فعله كبيرهم هذا } وقوله لسارة إنها أختي » .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله : { فرجعوا إلى أنفسهم } قال : نظر بعضهم إلى بعض .
وأخرج ابن أبي حاتم عن ابن زيد { ثم نكسوا على رؤوسهم } قال : في الرأي .
وأخرج ابن أبي حاتم عن أبي مالك في قوله : { أف } يعني الرديء من الكلام .


الأنبياء - تفسير الدرر المنثور

قَالُوا حَرِّقُوهُ وَانْصُرُوا آَلِهَتَكُمْ إِنْ كُنْتُمْ فَاعِلِينَ (68) قُلْنَا يَا نَارُ كُونِي بَرْدًا وَسَلَامًا عَلَى إِبْرَاهِيمَ (69) وَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَخْسَرِينَ (70) وَنَجَّيْنَاهُ وَلُوطًا إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ (71) وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ (72) وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاءَ الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ (73)

أخرج ابن جرير عن مجاهد قال : تلوت هذه الآية على عبدالله بن عمر فقال : أتدري يا مجاهد من الذي أشار بتحريق إبراهيم بالنار؟ قلت : لا . قال : رجل من أعراب فارس ، يعني الأكراد .
وأخرج ابن أبي حاتم عن ابن عباس قال : لما جمع لإبراهيم عليه السلام ما جمع وألقي في النار ، جعل خازن المطر يقول : متى أومر بالمطر فأرسله؟ فكان أمر الله أسرع ، قال الله : { كوني برداً وسلاماً } فلم يبق في الأرض نار إلا طفئت .
وأخرج أحمد والطبراني وأبو يعلى وابن أبي حاتم ، عن عائشة أن رسول الله صلى الله عليه وسلم قال : « إن إبراهيم حين ألقي في النار لم تكن في الأرض دابة إلا تطفئ عنه النار غير الوزغ ، فإنه كان ينفخ على إبراهيم » فأمر رسول الله صلى الله عليه وسلم بقتله .
وأخرج ابن مردويه عن أم شريك ، « أن النبي صلى الله عليه وسلم أمر بقتل الأوزاغ وقال : » كانت تنفخ على إبراهيم « » .
وأخرج عبد الرزاق في المصنف ، أخبرنا معمر عن قتادة عن بعضهم ، عن النبي صلى الله عليه وسلم قال : « كانت الضفدع تطفئ النار عن إبراهيم ، وكانت الوزغ تنفخ عليه ، ونهى عن قتل هذا وأمر بقتل هذا » .
وأخرجه ابن المنذر فقال : أخبرنا أبو سعيد الشامي عن أبان عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لا تسبوا الضفدع ، فإن صوته تسبيح وتقديس وتكبير ، إن البهائم استأذنت ربها في أن تطفئ النار عن إبراهيم فأذن للضفادع ، فتراكبت عليه فأبدلها الله بحر النار برد الماء » .
وأخرج أبو يعلى وأبو نعيم وابن مردويه والخطيب ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لما ألقي إبراهيم في النار قال : اللهم إنك في السماء واحد ، وأنا في الأرض واحد أعبدك » .
وأخرج ابن أبي شيبة في المصنف وابن المنذر ، عن ابن عمرو قال : أول كلمة قالها إبراهيم حين ألقي في النار ، حسبنا الله ونعم الوكيل .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، عن كعب قال : ما أحرقت النار من إبراهيم إلا وثاقه .
وأخرج ابن جرير وابن أبي حاتم عن المنهال بن عمرو قال : أخبرت أن إبراهيم ألقي في النار فكان فيها إما خمسين وإما أربعين ، قال : ما كنت أياماً وليالي قط أطيب عيشاً إذ كنت فيها ، وددت أن عيشي وحياتي كلها مثل عيشي إذ كنت فيها .
وأخرج ابن جرير عن سعيد بن جبير قال : لما ألقي إبراهيم خليل الرحمن في النار قال الملك خازن المطر : يا رب ، إن خليلك إبراهيم رجا أن يؤذن له فيرسل المطر ، فكان أمر الله أسرع من ذلك فقال : { يا نار كوني برداً وسلاماً على إبراهيم } فلم يبق في الأرض نار إلا طفئت .

وأخرج ابن جرير وابن أبي حاتم عن شعيب الجبائي قال : الذي قال حروقه ، هبون . فخسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة .
وأخرج ابن جرير وابن أبي حاتم عن السدي في قوله : { قلنا يا نار } قال : كان جبريل هو الذي قالها .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم ، عن ابن عباس قال : لو لم يتبع بردها { سلاماً } لمات إبراهيم من بردها ، فلم يبق في الأرض يومئذ نار إلا طفئت ، ظننت أنها هي تعنى .
وأخرج الفريابي وابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن المنذر ، عن علي في قوله : { قلنا يا نار كوني برداً وسلاماً } قال : لولا أنه قال : { وسلاماً } لقتله بردها .
وأخرج ابن أبي حاتم عن شمر بن عطية قال : لما أرادوا أن يلقوا إبراهيم في النار ، نادى الملك الذي يرسل المطر : رب ، خليلك رجا أن يؤذن له فيرسل المطر . فقال الله : { يا نار كوني برداً وسلاماً على إبراهيم } فلم يبق في الأرض يومئذ نار إلا بردت .
وأخرج أحمد في الزهد وعبد بن حميد من طريق أبي هلال ، عن بكر بن عبدالله المزني قال : لما أرادوا أن يلقوا إبراهيم في النار ، جاءت عامة الخليقة فقالت : « يا رب ، خليلك يلقى في النار فائذن لنا نطفئ عنه . قال : هو خليلي ليس لي في الأرض خليل غيره ، وأنا آلهه ليس له إله غيري ، فإن استغاثكم فأغيثوه ، وإلا فدعوه » قال : وجاء ملك القطر قال : « يا رب ، خليلك يلقى في النار فائذن لي أن أطفئ عنه بالقطر . قال : هو خليلي ليس لي في الأرض خليل غيره ، وأنا إلهه ليس له إله غيري ، فإن استعان بك فأعنه وإلا فدعه » . قال : فلما ألقي في النار دعا بدعاء نسيه أبو هلال فقال الله عز وجل : { يا نار كوني برداً وسلاماً على إبراهيم } قال : فبردت في المشرق والمغرب فما أنضجت يومئذ كراعاً .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، عن قتادة قال : قال كعب : ما انتفع أحد من أهل الأرض يومئذ بنار ولا أحرقت النار يومئذ شيئاً ، إلا وثاق إبراهيم .
وقال قتادة : لم تأت دابة يومئذ إلا أطفأت عنه النار ، إلا الوزغ .
وأخرج ابن أبي حاتم عن الضحاك قال : يذكرون أن جبريل كان مع إبراهيم في النار يمسح عنه العرق .
وأخرج ابن أبي حاتم عن عطية قال : لما ألقي إبراهيم في النار قعد فيها ، فأرسلوا إلى ملكهم فجاء ينظر متعجباً . . . ! فطارت منه شرارة فوقعت على إبهام رجله فاشتعل كما تشتعل الصوفة .

وأخرج ابن المنذر عن ابن جريج قال : خرج إبراهيم من النار يعرق لم تحرق النار إلا وثاقه ، فأخذوا شيخاً منهم فجعلوه على نار كذلك فاحترق .
وأخرج عبد بن حميد عن سليمان بن صرد . وكان قد أدرك النبي - صلى الله عليه وسلم - أن إبراهيم لما أرادوا أن يلقوه في النار ، جعلوا يجمعون له الحطب فجعلت المرأة العجوز تحمل على ظهرها ، فيقال لها : أين تريدين؟ فتقول : أذهب إلى هذا الذي يذكر آلهتنا . فلما ذهب به ليطرح في النار { قال إني ذاهب إلى ربي سيهدين } [ الصافات : 99 ] فلما طرح في النار قال : حسبي الله ونعم الوكيل . فقال الله : { يا نار كوني برداً وسلاماً على إبراهيم } فقال أبو لوط - وكان عمه - إن النار لم تحرقه من أجل قرابته مني . فأرسل الله عنقاً من النار فأحرقته .
وأخرج الفريابي وابن أبي شيبة وابن جرير ، عن علي بن أبي طالب في قوله : { قلنا يا نار كوني برداً } قال : بردت عليه حتى كادت تؤذيه ، حتى قيل : { وسلاماً } قال : لا تؤذيه .
وأخرج الفريابي وابن أبي حاتم عن ابن عباس قال : لو لم يقل : { وسلاماً } لقتله البرد .
وأخرج ابن جرير وابن أبي حاتم عن أبي هريرة قال : إن أحسن شيء قاله أبو إبراهيم لما رفع عنه الطبق وهو في النار ، وجده يرشح جبينه فقال عند ذلك : نعم الرب ربك يا إبراهيم .
وأخرج ابن جرير عن شعيب الجبائي قال : ألقي إبراهيم في النار وهو ابن ست عشرة سنة ، وذبح إسحاق وهو ابن سبع سنين .
وأخرج ابن جرير عن معتمر بن سليمان التيمي ، عن بعض أصحابه قال : جاء جبريل إلى إبراهيم وهو يوثق ليلقى في النار قال : يا إبراهيم ، ألك حاجة؟ قال : أما إليك فلا .
وأخرج ابن جرير عن أرقم ، أن إبراهيم عليه السلام قال : حين جعلوا يوثقونه ليلقوه في النار : « لا إله إلا أنت سبحانك رب العالمين ، لك الحمد ولك الملك لا شريك لك » .
وأخرج ابن جرير عن أبي العالية في قوله : { قلنا يا نار كوني برداً وسلاماً } قال : السلام لا يؤذيه بردها ، ولولا أنه قال : { سلاماً } لكان البرد أشد عليه من الحر .
وأخرج ابن جرير عن ابن جريج في قوله : { فأرادوا به كيداً فجعلناهم الأخسرين } قال : ألقوا شيخاً في النار منهم لأن يصيبوا نجاته كما نجا إبراهيم فاحترق .
وأخرج ابن أبي شيبة عن أبي مالك في قوله : { إلى الأرض التي باركنا فيها للعالمين } قال : الشام .
وأخرج ابن أبي حاتم عن أبي بن كعب في قوله : { إلى الأرض التي باركنا فيها للعالمين } قال : الشام . وما من ماء عذب إلا يخرج من تلك الصخرة التي ببيت المقدس ، يهبط من السماء إلى الصخرة ثم يتفرق في الأرض .
وأخرج ابن عساكر عن عبدالله بن سلام قال : بالشام من قبور الأنبياء ألفا قبر وسبعمائة قبر ، وإن دمشق معقل الناس في آخر الزمان من الملاحم .

وأخرج الحاكم وصححه عن ابن عباس ، قال لوط : كان ابن أخي إبراهيم عليهما السلام .
وأخرج ابن سعد عن ابن عباس قال : لما هرب إبراهيم من كوثي وخرج من النار ، ولسانه يومئذ سرياني ، فلما عبر الفرات من حران غيّر الله لسانه فقلب عبرانياً حيث عبر الفرات ، وبعث نمرود في نحو أثره وقال : لا تدعوا أحداً يتكلم بالسريانية إلا جئتموني به ، فلقوا إبراهيم يتكلم بالعبرانية فتركوه ولم يعرفوا لغته .
وأخرج ابن عساكر عن حسان بن عطية قال : أغار ملك نبط على لوط عليه السلام فسباه وأهله ، فبلغ ذلك إبراهيم فأقبل في طلبه في عدة أهل بدر ثلاثمائة وثلاثة عشر ، فالتقى هو وتلك النبط في صحراء معفور ، فعبى إبراهيم ميمنة وميسرة وقلباً ، وكان أول من عبى الحرب هكذا ، فاقتتلوا فهزمهم إبراهيم واستنقذ لوطاً وأهله .
وأخرج عبد بن حميد عن أبي العالية { ونجيناه } يعني إبراهيم { ولوطاً إلى الأرض التي باركنا فيها للعالمين } قال : هي الأرض المقدسة التي بارك الله فيها للعالمين؛ لأن كل ماء عذب في الأرض منها يخرج ، يعني من أصل الصخرة التي في بيت المقدس ، يهبط من السماء إلى الصخرة ثم يتفرق في الأرض .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن عساكر ، عن قتادة رضي الله عنه { ونجيناه ولوطاً } قال : كانا بأرض العراق ، فانجيا إلى أرض الشام . وكان يقال : الشام عماد دار الهجرة ، وما نقص من الأرض زيد في الشام ، وما نقص من الشام زيد في فلسطين . وكان يقال : هي أرض المحشر والمنشر ، وفيها ينزل عيسى ابن مريم عليه السلام وبها يهلك الله شيخ الضلالة الدجال .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله : { إلى الأرض التي باركنا فيها } قال : الشام .
وأخرج ابن أبي حاتم عن كعب رضي الله عنه في قوله : { إلى الأرض التي باركنا فيها } قال : إلى حران .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { ووهبنا له إسحاق } قال : ولداً { ويعقوب نافلة } قال : ابن ابن .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه { ووهبنا له إسحاق } قال : أعطاه { ويعقوب نافلة } قال : عطية .
وأخرج عبد الرزاق وابن المنذر عن الكلبي في الآية قال : دعا بالحق فاستجيب له وزيد يعقوب .
وأخرج ابن المنذر وابن أبي حاتم ، عن الحكم قال : النافلة ابن الابن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { وجعلناهم أئمة يهدون } الآية . قال : جعلهم الله أئمة يقتدى بهم في أمر الله .

وَلُوطًا آَتَيْنَاهُ حُكْمًا وَعِلْمًا وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَتْ تَعْمَلُ الْخَبَائِثَ إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَاسِقِينَ (74) وَأَدْخَلْنَاهُ فِي رَحْمَتِنَا إِنَّهُ مِنَ الصَّالِحِينَ (75) وَنُوحًا إِذْ نَادَى مِنْ قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ (76) وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ (77)

أخرج ابن عساكر عن أبي أمامة الباهلي قال : كان في قوم لوط عشر خصال يعرفون بها : لعب الحمام ، ورمي البندق ، والمكاء ، والخذف في الأنداء ، وتسبيط الشعر ، وفرقعة العلك ، واسبال الإزار ، وحبس الأقبية ، وإتيان الرجال ، والمنادمة على الشراب ، وستزيد هذه الأمة عليها .
وأخرج ابن أبي الدنيا في ذم الملاهي وابن عساكر ، عن علي بن أبي طالب رضي الله عنه قال : ستة من أخلاق قوم لوط في هذه الأمة : الجلاهق ، والصفر ، والبندق ، والخذف ، وحل إزار القباء ، ومضغ العلك .
وأخرج إسحاق بن بشر والخطيب وابن عساكر ، عن الحسن رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « عشر خصال عملتها قوم لوط ، بها اهلكوا ، وتزيدها أمتي بخلة : إتيان الرجال بعضهم بعضاً ، ورميهم بالجلاهق ، والخذف ، ولعبهم الحمام ، وضرب الدفوف ، وشرب الخمور ، وقص اللحية ، وطول الشارب ، والصفر ، والتصفيق ، ولباس الحرير ، وتزيدها أمتي بخلة : إتيان النساء بعضهم بعضاً » .
وأخرج ابن عساكر عن الزبير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « كل سنن قوم لوط قد فقدت إلا ثلاثاً : جر نعال السيوف ، وقصف الأظفار ، وكشف العورة » .
وأخرج ابن جرير عن ابن زيد رضي الله عنه في قوله : { وأدخلناه في رحمتنا } قال : في الإسلام .


الأنبياء - تفسير الدرر المنثور

وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ (78) فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آَتَيْنَا حُكْمًا وَعِلْمًا وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ (79) وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَكُمْ لِتُحْصِنَكُمْ مِنْ بَأْسِكُمْ فَهَلْ أَنْتُمْ شَاكِرُونَ (80) وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ (81) وَمِنَ الشَّيَاطِينِ مَنْ يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلًا دُونَ ذَلِكَ وَكُنَّا لَهُمْ حَافِظِينَ (82)

أخرج الحاكم عن وهب قال : داود بن إيشا بن عويد بن عابر من ولد يهوذا بن يعقوب ، وكان قصيراً أزرق قليل الشعر طاهر القلب .
وأخرج ابن جرير عن مرة رضي الله عنه في قوله : { إذ يحكمان في الحرث } قال : كان الحرث نبتاً ، فنفشت فيه ليلاً فاختصموا فيه إلى داود فقضى بالغنم لأصحاب الحرث ، فمروا على سليمان فذكروا ذلك له فقال : لا تدفع الغنم . فيصيبون منها ويقوم هؤلاء على حرثهم ، فإذا عاد كما كان ردوا عليهم فنزلت { ففهمناها سليمان } .
وأخرج ابن جرير وابن مردويه والحاكم و البيهقي في سننه ، عن ابن مسعود رضي الله عنه في قوله : { وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم } قال : كرم قد أنبتت عناقيده فأفسدته الغنم ، فقضى داود بالغنم لصاحب الكرم ، فقال سليمان : أغير هذا يا نبي الله؟ قال : وما ذاك؟ قال : تدفع الكرم إلى صاحب الغنم فيقوم عليه حتى يعود كما كان ، وتدفع الغنم إلى صاحب الكرم فيصيب منها ، حتى إذا عاد الكرم كما كان دفعت الكرم لصاحبه ودفعت الغنم إلى صاحبها . فذلك قوله : { ففهمناها سليمان } .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مسروق قال : الحرث الذي { نفشت فيه غنم القوم } إنما كان كرماً نفشت فيه غنم القوم فلم تدع فيه ورقة ولا عنقوداً من عنب إلا أكلته ، فأتوا داود فأعطاهم رقابها ، فقال سليمان : إن صاحب الكرم قد بقي له أصل كرمه وأصل أرضه ، بل تؤخذ الغنم فيعطاها أهل الكرم فيكون لهم لبنها وصوفها ونفعها ، ويعطى أهل الغنم الكرم فيعمرونه ويصلحونه حتى يعود كالذي كان ليلة نفشت فيه الغنم ، ثم يعطى أهل الغنم غنمهم وأهل الكرم كرمهم .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { وداود وسليمان } إلى قوله : { وكنا لحكمهم شاهدين } يقول : كنا لما حكما شاهدين ، وذلك أن رجلين دخلا على داود : أحدهما صاحب حرث والآخر صاحب غنم ، فقال صاحب الحرث : إن هذا أرسل غنمه في حرثي فلم تبق من حرثي شيئاً . فقال له داود : اذهب فإن الغنم كلها لك . فقضى بذلك داود ، ومر صاحب الغنم بسليمان فأخبره بالذي قضى به داود ، فدخل سليمان على داود فقال : يا نبي الله ، إن القضاء سوى الذي قضيت . فقال : كيف؟ قال سليمان : إن الحرث لا يخفى على صاحبه ما يخرج منه في كل عام ، فله من صاحب الغنم أن ينتفع من أولادها وأصوافها وأشعارها حتى يستوفي ثمن الحرث ، فإن الغنم لها نسل كل عام . فقال داود : قد أصبت ، القضاء كما قضيت . ففهمها الله سليمان .
وأخرج ابن جرير وعبد الرزاق عن مجاهد في الآية قال : أعطاهم داود رقاب الغنم بالحرث ، وحكم سليمان بجزة الغنم وألبانها لأهل الحرث ، وعليهم رعاؤها ويحرث لهم أهل الغنم حتى يكون الحرث كهيئته يوم أكل ، ثم يدفعونه إلى أهله ويأخذون غنمهم .

وأخرج ابن جرير عن قتادة رضي الله عنه في الآية قال : النفش بالليل والهمل بالنهار . ذكر لنا أن غنم القوم وقعت في زرع ليلاً فرفع ذلك إلى داود ، فقضى بالغنم لأصحاب الزرع فقال سليمان : ليس كذلك ، ولكن له نسلها ورسلها وعوارضها وجزازها ، حتى إذا كان من العام المقبل كهيئته يوم أكل ، دفعت الغنم إلى أربابها وقبض صاحب الزرع زرعه . قال الله : { ففهمناها سليمان } .
وأخرج ابن جرير عن قتادة والزهري في الآية قال : نفشت غنم في حرث قوم فقضى داود أن يأخذوا الغنم ففهمها الله سليمان ، فلما أخبر بقضاء داود قال : لا ، ولكن خذوا الغنم ولكم ما خرج من رسلها وأولادها وأصوافها إلى الحول .
وأخرج ابن أبي شيبة في المصنف وابن جرير وابن المنذر وابن مردويه ، عن ابن عباس رضي الله عنهما قال : كانت امرأة عابدة من بني إسرائيل ، وكانت تبتلت وكان لها جاريتان جميلتان ، وقد تبتلت المرأة لا تريد الرجال ، فقالت إحدى الجاريتين للأخرى : قد طال علينا هذا البلاء ، أما هذه فلا تريد الرجال ولا نزال بشر ما كنا لها ، فلو أنا فضحناها فرجمت فصرنا إلى الرجال . فأتيا ماء البيض فأتياها وهي ساجدة ، فكشفتا عن ثوبها ونضحتا في دبرها ماء البيض ، وصرختا : إنها قد بغت . وكان من زنى فيهم حدّه الرجم ، فرفعت إلى داود وماء البيض في ثيابها فأراد رجمها ، فقال سليمان : ائتوا بنار ، فإنه إن كان ماء الرجال تفرق؛ وإن كان ماء البيض اجتمع . فأتي بنار فوضعها عليه فاجتمع فدرأ عنها الرجم ، فعطف داود على سليمان فأحبه .
ثم كان بعد ذلك أصحاب الحرث وأصحاب الشياه ، فقضى داود عليه السلام بالغنم لأصحاب الحرث فخرجوا وأخرجت الرعاة معهم الكلاب فقال سليمان : كيف قضى بينكم؟ فأخبروه فقال : لو وليت أمرهم لقضيت بغير هذا القضاء . فقيل لداود عليه السلام : إن سليمان يقول كذا وكذا . فدعاه فقال : كيف تقضي بينهم؟ فقال : أدفع الغنم إلى أصحاب الحرث هذا العام فيكون لهم أولادها وسلالها وألبانها ومنافعها ، ويذر أصحاب الحرث الحرث هذا العام ، فإذا بلغ الحرث الذي كان عليه أخذ هؤلاء الحرث ودفعوا إلى هؤلاء الغنم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس { نفشت } قال : رعت .
وأخرج الطستي في مسائله عن ابن عباس ، أن نافع بن الأزرق سأله عن قوله : { نفشت } قال : النفش ، الرعي بالليل . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول لبيد :
بدلن بعد النفش الوجيفا ... وبعد طول الحزن الصريفا
وأخرج عبد الرزاق وابن جرير وابن أبي شيبة وأحمد وسعيد بن منصور وعبد بن حميد وأبو داود وابن ماجة وابن جرير وابن المنذر وابن مردويه ،

« عن حرام بن محيصة ، أن ناقة البراء بن عازب دخلت حائطاً فأفسدت فيه ، فقضى فيه رسول الله صلى الله عليه وسلم : » على أن على أهل الحوائط حفظها بالنهار ، وإن ما أفسدت المواشي بالليل ضامن على أهلها « » .
وأخرج ابن مردويه « عن عائشة رضي الله عنها أن ناقة البراء بن عازب رضي الله عنه دخلت حائطاً لقوم فأفسدت عليهم ، فأتوا النبي صلى الله عليه وسلم فقال : على أهل الحائط حفظ حائطهم بالنهار ، وعلى أهل المواشي حفظ مواشيهم بالليل ، ثم تلا هذه الآية { وداود وسليمان } الآية . ثم قال : نفشت ليلاً » .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه ، أنه قرأ « فافهمناها سليمان » .
وأخرج ابن جرير عن الحسن رضي الله عنه قال : كان الحكم بما قضى به سليمان ، ولم يعب داود في حكمه .
وأخرج عبد الرزاق عن عكرمة قال : قال رسول الله صلى الله عليه وسلم : « إن أهون أهل النار عذاباً ، رجل يطأ جمرة يغلي منها دماغه . فقال أبو بكر الصديق رضي الله عنه : وما جرمه يا رسول الله؟ قال : كانت له ماشية يغشى بها الزرع ويؤذيه ، وحرم الله الرزع وما حوله غلوة سهم ، فاحذروا أن لا ستحب الرجل ما له في الدنيا ويهلك نفسه في الآخرة » .
وأخرج أحمد والبخاري ومسلم والنسائي ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « بينما امرأتان معهما ابنان لهما ، جاء الذئب فأخذ أحد الابنين ، فتحاكما إلى داود فقضى له للكبرى فخرجتا فدعاهما سليمان فقال : هاتوا السكين أشقه بينهما . فقالت الصغرى : يرحمك الله ، هو ابنها لا تشقه . فقضى به للصغرى » .
وأخرج ابن عساكر عن ابن عباس رضي الله عنهما قال : إن امرأة حسناء من بني إسرائيل راودها عن نفسها أربعة من رؤسائهم فامتنعت على كل واحد منهم ، فاتفقوا فيما بينهم عليها ، فشهدوا عليها عند داود أنها مكنت من نفسها كلباً لها قد عوّدته ذلك منها ، فأمر برجمها . فلما كان عشية ذلك اليوم جلس سليمان واجتمع معه ولدان مثله فانتصب حاكماً ، وتزيا أربعة منهم بزي أولئك وآخر بزي المرأة ، وشهدوا عليها بأنها مكنت من نفسها كلباً . فقال سليمان : فرقوا بينهم . فسأل أولهم : ما كان لون الكلب؟ فقال : أسود . فعزله واستدعى الآخر فسأله عن لونه فقال : أحمر ، وقال الآخر أغبش ، وقال الآخر أبيض . فأمر عند ذلك بقتلهم ، فحكي ذلك لداود فاستدعى من فوره أولئك الأربعة فسألهم متفرقين عن لون ذلك الكلب فاختلفوا فيه فأمر بقتلهم .
وأخرج أحمد في الزهد عن ابن أبي نجيح قال : قال سليمان عليه السلام : أوتينا ما أوتي الناس ولم يؤتوا ، وعلمنا ما علم الناس ولم يعلموا .

فلم يجد شيئاً أفضل من ثلاث كلمات : الحلم في الغضب ، والرضا والقصد في الفقر ، والغنى وخشية الله في السر والعلانية .
وأخرج أحمد عن يحيى بن أبي كثير قال : قال سليمان عليه السلام لابنه : يا بني ، إياك وغضب الملك الظلوم فإن غضبه كغضب ملك الموت .
وأخرج ابن أبي شيبة وأحمد عن خيثمة قال : قال سليمان عليه السلام : جربنا العيش لينه وشديده فوجدناه يكفي منه أدناه .
وأخرج ابن أبي شيبة وأحمد ، عن يحيى بن أبي كثير قال : قال سليمان لابنه : يا بني ، لا تكثر الغيرة على أهلك فترمى بالسوء من أجلك وإن كانت بريئة . يا بني ، إن من الحياء صمتاً ومنه وقاراً يا بني ، إن أحببت أن تغيظ عدوك فلا ترفع العصا عن ابنك . يا بني ، كما يدخل الوتد بين الحجرين وكما تدخل الحية بين الحجرين ، كذلك تدخل الخطيئة بين البيعين .
وأخرج أحمد عن مالك بن دينار قال : بلغنا أن سليمان قال لابنه : امش وراء الأسد ولا تمش وراء امرأة .
وأخرج أحمد عن يحيى بن أبي كثير قال : قال سليمان لابنه : يا بني ، إن من سوء العيش نقلاً من بيت إلى بيت . وقال لابنه : عليك بخشية الله فإنها غلبت كل شيء .
وأخرج أحمد عن بكر بن عبدالله ، أن داود عليه السلام قال لابنه سليمان : أي شيء أبرد ، وأي شيء أحلى ، وأي شيء أقرب ، وأي شيء أبعد ، وأي شيء أقل ، وأي شيء أكثر ، وأي شيء آنس ، وأي شيء أوحش؟؟ قال : أحلى شيء روح الله من عباده ، وأبرد شيء عفو الله عن عباده ، وعفو العباد بعضهم عن بعض . وآنس شيء الروح تكون في الجسد ، وأوحش شيء الجسد تنزع منه الروح ، وأقل شيء اليقين ، وأكثر شيء الشك ، وأقرب شيء الآخرة من الدنيا ، وأبعد شيء الدنيا من الآخرة .
وأخرج أحمد عن يحيى بن أبي كثير قال : قال سليمان لابنه : لا تقطعن أمراً حتى تؤامر مرشداً ، فإذا فعلت ذلك فلا تحزن عليه . وقال : يا بني ، ما أقبح الخطيئة مع المسكنة! وأقبح الضلالة بعد الهدى! وأقبح من ذلك رجل كان عابداً فترك عبادة ربه .
وأخرج أحمد عن قتادة قال : قال سليمان عليه السلام : عجباً للتاجر : كيف يخلص يحلف بالنهار وينام بالليل؟؟
وأخرج أحمد عن يحيى بن أبي كثير قال : قال سليمان لابنه : يا بني ، إياك والنميمة فإنها كحد السيف .
وأخرج ابن المنذر وابن أبي حاتم وابن عساكر من طريق حماد بن سلمة ، عن حميد الطويل : أن إياس بن معاوية لما استقضى ، آتاه الحسن فرآه حزيناً فبكى إياس فقال : ما يبكيك؟! فقال : يا أبا سعيد ، بلغني أن القضاة ثلاثة : رجل اجتهد فأخطأ فهو في النار ، ورجل مال به الهوى فهو في النار ، ورجل اجتهد فأصاب فهو في الجنة .

فقال الحسن : إن فيما قص الله من نبأ داود ما يرد ذلك . ثم قرأ { وداود وسليمان إذ يحكمان في الحرث } حتى بلغ { وكلاً آتينا حكماً وعلماً } فأثنى على سليمان ولم يذم داود .
ثم قال : أخذ الله على الحكام ثلاثة : أن لا يشتروا بآياته ثمناً قليلاً ، ولا يتبعوا الهوى ، ولا يخشوا الناس . ثم تلا هذه الآية { يا داود إنا جعلناك خليفة في الأرض } [ ص : 26 ] الآية وقال { فلا تخشوا الناس واخشون } [ المائدة : 44 ] وقال { ولا تشتروا بآياتي ثمناً قليلاً } [ المائدة : 44 ] .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، عن قتادة في قوله : { وسخرنا مع داود الجبال يسبحن والطير } قال : يصلين مع داود إذا صلى { وعلمناه صنعة لبوس لكم } قال : كانت صفائح ، فأول من مدها وحلقها داود عليه السلام .
وأخرج عن السدي في قوله : { وعلمناه صنعة لبوس لكم } قال : هي دروع الحديد { لتحصنكم من بأسكم } قال : من رتع السلاح فيكم .
وأخرج عبد بن حميد عن عاصم ، أنه قرأ « لنحصنكم » بالنون .
وأخرج الفريابي عن سليمان بن حيان قال : كان داود إذا وجد فترة ، أمر الجبال فسبحت حتى يشتاق .
وأخرج ابن أبي شيبة عن ابن عباس ، أن النبي صلى الله عليه وسلم قال : « كان عمر آدم ألف سنة ، وكان عمر داود ستين سنة . فقال آدم : أي رب ، زده من عمري أربعين سنة . فأكمل لآدم ألف سنة وأكمل لداود مائة سنة » .
وأخرج ابن أبي شيبة في المصنف وابن أبي الدنيا في ذكر الموت والحاكم وصححه ، عن ابن عباس قال : مات داود عليه السلام يوم السبت فجأة ، فعكفت الطير عليه تظله .
وأخرج ابن أبي شيبة والحاكم وصححه عن ابن عباس قال : كان سليمان عليه السلام يوضع له ستمائة ألف كرسي ، ثم يجيء أشراف الناس فيجلسون مما يليه ، ثم يجيء أشراف الجن فيجلسون مما يلي أشراف الإنس ، ثم يدعو الطير فتظلهم ، ثم يدعو الريح فتحملهم فيسير مسيرة شهر في الغداة الواحدة .
وأخرج الحاكم عن محمد بن كعب قال : بلغنا أن سليمان عليه السلام كان عسكره مائة فرسخ ، خمسة وعشرون منها للإنس وخمسة وعشرون للجن وخمسة وعشرون للوحش وخمسة وعشرون للطير ، وكان له ألف بيت من قوارير على الخشب ، فيها ثلثمائة حرة وسبعمائة سرية ، فأمر الريح العاصف فرفعته فأمر الريح فسارت به ، فأوحى الله إليه « أني أزيد في ملكك أن لا يتكلم أحد بشيء إلا جاءت الريح فأخبرتك » .
وأخرج ابن أبي حاتم عن عبدالله بن عبيد بن عمير قال : كان سليمان يأمر الريح فتجتمع كالطود العظيم ، ثم يأمر بفراشه فيوضع على أعلى مكان منها ، ثم يدعو بفرس من ذوات الأجنحة فترتفع حتى تصعد على فراشه ، ثم يأمر الريح فترتفع به كل شرف دون السماء ، فهو يطأطئ رأسه ما يلتفت يميناً ولا شمالاً تعظيماً لله وشكراً لما يعلم من صغر ما هو فيه في ملك الله ، يضعه الريح حيث يشاء أن يضعه .

وأخرج ابن أبي حاتم عن ابن زيد قال : كان لسليمان مركب من خشب وكان فيه ألف ركن ، في كل ركن ألف بيت يركب معه فيه الجن والإنس ، تحت كل ركن ألف شيطان يرفعون ذلك المركب ، فإذا ارتفع جاءت الريح الرخاء فسارت به وساروا معه فلا يدري القوم إلا قد أظلهم من الجيوش والجنود .
وأخرج ابن عساكر عن السدي في قوله : { ولسليمان الريح عاصفة } قال : الريح الشديدة { تجري بأمره إلى الأرض التي باركنا فيها } قال : أرض الشام .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { ولسليمان الريح } الآية . قال : ورث الله لسليمان داود فورثه نبوته وملكه ، وزاده على ذلك أنه سخر له الرياح والشياطين .
وأخرج ابن أبي حاتم عن ابن عمر أنه قرأ { ولسليمان الريح } يقول : سخرنا له الريح .
وأخرج ابن أبي حاتم عن السدي في قوله : { ومن الشياطين من يغوصون له } قال : يغوصون في الماء .
وأخرج الطبراني والديلمي عن ابن مسعود قال : « ذكر عند النبي صلى الله عليه وسلم رقية الحية فقال : اعرضها علي . فعرضها عليه بسم الله شجنية قرنية ملحة بحر قفطا . فقال : هذه مواثيق أخذها سليمان على الهوام ولا أرى بها بأساً » .
وأخرج الحاكم عن الشعبي قال : أرخ بنو إسحاق من مبعث موسى إلى ملك سليمان .

وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الضُّرُّ وَأَنْتَ أَرْحَمُ الرَّاحِمِينَ (83) فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِنْ ضُرٍّ وَآَتَيْنَاهُ أَهْلَهُ وَمِثْلَهُمْ مَعَهُمْ رَحْمَةً مِنْ عِنْدِنَا وَذِكْرَى لِلْعَابِدِينَ (84) وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِنَ الصَّابِرِينَ (85) وَأَدْخَلْنَاهُمْ فِي رَحْمَتِنَا إِنَّهُمْ مِنَ الصَّالِحِينَ (86)

أخرج الحاكم من طريق سمرة عن كعب قال : كان أيوب بن أموص نبي الله الصابر طويلاً جعد الشعر واسع العينين حسن الخلق ، وكان على جبينه مكتوب : المبتلى الصابر ، وكان قصير العنق عريض الصدر غليظ الساقين والساعدين ، كان يعطي الأرامل ويكسوهم جاهداً ناصحاً لله .
وأخرج الحاكم عن وهب قال : أيوب بن أموص بن رزاح بن عيص بن إسحاق بن إبراهيم الخليل .
وأخرج ابن سعد عن الكلبي قال : أول نبي بعث إدريس ، ثم نوح ثم إبراهيم ، ثم إسماعيل وإسحاق ، ثم يعقوب ثم يوسف ثم لوط ثم هود ، ثم صالح ثم شعيب ثم موسى وهارون ، ثم إلياس ثم اليسع ثم يونس ثم أيوب .
وأخرج ابن عساكر عن وهب قال : كان أيوب أعبد أهل زمانه وأكثرهم مالاً ، فكان لا يشبع حتى يشبع الجائع ، وكان لا يكتسي حتى يكسي العاري ، وكان إبليس قد أعياه أمر أيوب لقوته فلا يقدر عليه ، وكان عبداً معصوماً .
وأخرج أحمد في الزهد وابن عساكر ، عن وهب أنه سئل : ما كانت شريعة قوم أيوب؟ قال : التوحيد وإصلاح ذات البين . وإذا كانت لأحد منهم حاجة خر لله ساجداً ثم طلب حاجته . قيل : فما كان ماله؟ قال : كان له ثلاثة آلاف فدان ، مع كل فدان عبد ، مع كل عبد وليدة ومع كل وليدة أتان وأربعة عشرة ألف شاة ، ولم يبت ليلة له إلا وضيف وراء بابه ، ولم يأكل طعامه إلا ومعه مسكين .
وأخرج البيهقي في الشعب عن سفيان الثوري قال : ما أصاب إبليس من أيوب في مرضه إلا الأنين .
وأخرج ابن عساكر عن عقبة بن عامر قال : قال النبي صلى الله عليه وسلم .
« قال الله لأيوب : تدري ما جرمك إليّ حتى ابتليتك؟ فقال : لا يا رب . قال : لأنك دخلت على فرعون فداهنت عنده في كلمتين » .
وأخرج ابن عساكر من طريق جويبر عن الضحاك ، عن ابن عباس قال : إنما كان ذنب أيوب ، أنه استعان به مسكين على ظلم يدرؤه عنه فلم يعنه ، ولم يأمر بمعروف وينه الظالم عن ظلم المسكين فابتلاه الله .
وأخرج ابن عساكر عن الليث بن سعد قال : كان السبب الذي ابتلي فيه أيوب ، أنه دخل أهل قريته على ملكهم - وهو جبار من الجبابرة - وذكر بعض ما كان ظلمه الناس ، فكلموه فأبلغوا في كلامه ورفق أيوب في كلامه له مخافة منه لزرعه ، فقال الله : « اتقيت عبداً من عبادي من أجل زرعك؟ » فأنزل الله به ما أنزل من البلاء .
وأخرج ابن عساكر عن أبي إدريس الخولاني ، قال : أجدب الشام ، فكتب فرعون إلى أيوب : أن هلم إلينا فإن لك عندنا سعة .

فأقبل بخيله وماشيته وبنيه فأقطعهم ، فدخل شعيب فقال فرعون : أما تخاف أن يغضب غضبة فيغضب لغضبه أهل السموات والأرض والجبال والبحار؟ فسكت أيوب ، فلما خرجا من عنده أوحى الله إلى أيوب : أوسكت عن فرعون لذهابك إلى أرضه؟ استعد للبلاء . قال : فديني؟ قال : أسلمه لك . قال : لا أبالي .
وأخرج ابن أبي حاتم وأبو نعيم وابن عساكر ، عن يزيد بن ميسرة قال : لما ابتلى الله أيوب بذهاب المال والأهل والولد ، فلم يبق له شيء ، أحسن الذكر والحمد لله رب العالمين . ثم قال : أحمدك رب الذي أحسنت إليّ . . . . قد أعطيتني المال والولد لم يبق من قلبي شعبة إلا قد دخلها ذلك ، فأخذت ذلك كله مني وفزعت قلبي ، فليس يحول بيني وبينك شيء لا يعلم عدوي إبليس الذي وصفت إلا حسدني ، فلقي إبليس من ذها شيئاً منكراً .
وأخرج ابن أبي شيبة وأحمد في الزهد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية ، عن عبدالله بن عبيد بن عمير قال : كان لأيوب أخوان فجاءا يوماً فلم يستطيعا أن يدنوا منه من ريحه فقاما من بعيد ، فقال أحدهما للآخر : لو كان الله علم من أيوب خيراً ما ابتلاه بهذا ، فجزع أيوب من قولهما جزعاً لم يجزع من شيء قط مثله ، قال : اللهم إن كنت تعلم أني لم أبت ليلة قط شبعاً ، وأنا أعلم مكان جائع فصدقني . فصدّق من في السماء وهما يسمعان ، ثم خر ساجداً وقال : اللهم بعزتك لا أرفع رأسي حتى تكشف عني . فما رفع رأسه حتى كشف الله عنه .
وأخرح ابن عساكر عن الحسن قال : ضرب أيوب بالبلاء ، ثم بالبلاء بعد البلاء بذهاب الأهل والمال ، ثم ابتلي في بدنه ، ثم ابتلي حتى قذف في بعض مزابل بني إسرائيل ، فما يعلم أيوب دعا الله يوماً أن يكشف ما به ليس إلا صبراً وإحتساباً ، حتى مر به رجلان فقال أحدهما لصاحبه : لو كان الله في هذا حاجة ما بلغ به هذا كله . فسمع أيوب فشق عليه فقال : رب { مسني الضر } ثم رد ذلك إلى ربه فقال : { وأنت أرحم الراحمين فاستجبنا له فكشفنا ما به من ضر وآتيناه أهله ومثلهم معهم } قال : { وآتيناه أهله } في الدنيا { ومثلهم معهم } في الآخرة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وآتيناه أهله ومثلهم معهم } قال : قيل له : يا أيوب ، إن أهلك لك في الجنة ، فإن شئت آتيناك بهم ، وإن شئت تركناهم لك في الجنة وعوّضناك مثلهم . قال : لا ، بل اتركهم لي في الجنة ، فتركوا له في الجنة وعوّض مثلهم في الدنيا .
وأخرج ابن المنذر وابن أبي حاتم عن نوف البكالي في قوله : { وآتيناه أهله ومثلهم معهم } قال : إني أدخرهم في الآخرة وأعطي مثلهم في الدنيا .

فحدث بذلك مطرف فقال : ما عرفت وجهها قبل اليوم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر والطبراني ، عن الضحاك قال : بلغ ابن مسعود أن مروان قال في هذه الآية : { وآتيناه أهله ومثلهم معهم } قال : أوتي بأهل غير أهله ، فقال ابن مسعود : بل أوتي بأعيانهم ومثلهم معهم .
وأخرج ابن المنذر عن الحسن في قوله : { وآتيناه أهله ومثلهم معهم } قال : لم يكونوا ماتوا ولكنهم غيبوا عنه ، فأتاه أهله { ومثلهم معهم } في الآخرة .
وأخرج ابن جرير عن ابن جريج في قوله : { وآتيناه أهله ومثلهم معهم } قال : أحياهم بأعيانهم وزاد إليهم مثلهم .
وأخرج ابن جرير عن الحسن وقتادة في قوله : { وآتيناه أهله ومثلهم معهم } قال : أحيا الله له أهله بأعيانهم وزاده الله مثلهم .
وأخرج ابن جرير عن الحسن { ومثلهم معهم } قال : من نسلهم .
وأخرج أحمد في الزهد عن الحسن قال : ما كان بقي من أيوب عليه السلام إلا عيناه وقلبه ولسانه ، فكانت الدواب تختلف في جسده؛ ومكث في الكناسة سبع سنين وأياماً .
وأخرج أحمد عن نوف البكالي قال : مر نفر من بني إسرائيل بأيوب فقالوا : ما أصابه ما أصابه إلا بذنب عظيم أصابه . فسمعها أيوب فعند ذلك قال : { مسني الضر وأنت أرحم الراحمين } وكان قبل ذلك لا يدعو .
وأخرج ابن جرير عن الحسن قال : لقد مكث أيوب مطروحاً على كناسة سبع سنين وأشهراً ما يسأل الله أن يكشف ما به وما على وجه الأرض ، خلق أكرم من أيوب ، فيزعمون أن بعض الناس قال : لو كان لرب هذا فيه حاجة ما صنع به هذا . فعند ذلك دعا .
وأخرج ابن جريرعن وهب بن منبه قال : لم يكن بأيوب الأكلة ، إنما يخرج منه مثل ثدي النساء ثم يتفقأ .
وأخرج ابن جرير عن ابن عباس في قوله : { أني مسني الضر وأنت أرحم الراحمين } قال : إنه لما مسه الضر أنساه الله الدعاء أن يدعوه فيكشف ما به من ضر ، غير أنه كان يذكر الله كثيراً ولا يزيده البلاء في الله إلا رغبة وحسن إيقان ، فلما انتهى الأجل وقضى الله أنه كاشف ما به من ضر أذن له في الدعاء ويسرّه له ، كان قبل ذلك يقول تبارك وتعالى : « لا ينبغي لعبدي أيوب أن يدعوني ثم لا أستجيب له » فلما دعا استجاب له وأبدله بكل شيء ذهب له ضعفين ، رد أهله ومثلهم معهم ، وأثنى عليه فقال : { إنا وجدناه صابراً نعم العبد إنه أوّاب } .
وأخرج ابن جرير عن ليث قال : أرسل مجاهد رجلاً يقال له قاسم إلى عكرمة يسأله عن قول الله لأيوب { وآتيناه أهله ومثلهم معهم } فقال : قيل له : إن أهلك لك في الآخرة ، فإن شئت عجلناهم لك في الدنيا؛ وإن شئت كانوا لك في الآخرة وآتيناك مثلهم في الدنيا .

فقال : يكونون في الآخرة وأوتى مثلهم في الدنيا . فرجع إلى مجاهد فقال : أصاب .
وأخرج ابن جرير عن محمد بن كعب القرظي في قوله : { رحمة من عندنا وذكرى للعابدين } وقوله : { رحمة منا وذكرى لأولي الألباب } [ ص : 43 ] قال : إنما هو من أصابه بلاء فذكر ما أصاب أيوب فليقل : إنه قد أصاب من هو خير مني نبي من الأنبياء .
وأخرج ابن جرير عن الحسن قال : بقي أيوب على كناسةٍ لبني إسرائيل سبع سنين وأشهراً تختلف فيه الدواب .
وأخرج ابن جرير عن الحسن قال : إن أيوب آتاه الله تعالى مالاً وولداً وأوسع عليه ، فله من الشياه والبقر والغنم والإبل . وإن عدو الله إبليس قيل له : « هل تقدر أن تفتن أيوب؟ قال : رب ، إن أيوب أصبح في دنيا من مال وولد فلا يستطيع إلا شكرك ، فسلطني على ماله وولده فسترى كيف يطيعني ويعصيك . فسلط على ماله وولده فكان يأتي الماشية من ماله من الغنم فيحرقها بالنيران ، ثم يأتي أيوب وهو يصلي متشبهاً براعي الغنم فيقول : يا أيوب ، تصلي لرب؟ ما ترك الله لك من ماشيتك شيئاً من الغنم إلا أحرقها بالنيران . وكنت ناحية فجئت لأخبرك . فيقول أيوب : اللهم أنت أعطيت وأنت أخذت ، مهما يبق شيء أحمدك على حسن بلائك . فلا يقدر منه على شيء مما يريد ، ثم يأتي ماشيته من البقر فيحرقها بالنيران . ثم يأتي أيوب فيقول له ذلك ، ويرد عليه أيوب مثل ذلك . وكذلك فعل بالإبل حتى ما ترك له ماشية حتى هدم البيت على ولده ، فقال : يا أيوب ، أرسل الله على ولدك من هدم عليهم البيوت حتى يهلكوا! فيقول أيوب مثل ذلك . وقال : رب هذا حين أحسنت إلي الإحسان كله قد كنت قبل اليوم يشغلني حب المال بالنهار ويشغلني حب الولد بالليل شفقة عليهم ، فالآن أفرغ سمعي لك وبصري وليلي ونهاري بالذكر والحمد والتقديس والتهليل . فينصرف عدو الله من عنده ولم يصب منه شيئاً مما يريد . ثم إن الله تعالى قال : كيف رأيت أيوب؟ قال إبليس : إن أيوب قد علم أنك سترد عليه ماله وولده ، ولكن سلطني على جسده فإن أصابه الضر فيه أطاعني وعصاك . فسلط على جسده ، فأتاه فنفخ فيه نفخة أقرح من لدن قرنه إلى قدمه ، فأصابه البلاء بعد البلاء حتى حمل فوضع على مزبلة كناسة لبني إسرائيل ، فلم يبق له مال ولا ولد ولا صديق ولا أحد يقربه غير رحمة صبرت عليه ، تصدق عليه وتأتيه بطعام وتحمد الله معه إذا حمده ، وأيوب على ذلك لا يفر من ذكر الله والتحميد والثناء على الله والصبر على ما ابتلاه الله ، فصرخ إبليس صرخة جمع فيها جنوده من أقطاء الأرضين جزعاً من صبر أيوب ، فاجتمعوا إليه وقالوا له : اجتمعنا إليك ، ما أحزنك؟! ما أعياك؟ قال : أعياني هذا العبد الذي سألت ربي أن يسلطني على ماله وولده ، فلم أدع له مالاً ولا ولداً فلم يزدد بذلك إلا صبراً وثناء على الله تعالى وتحميداً له ، ثم سلطت على جسده فتركته قرحة ملقاة على كناسة بني إسرائيل لا تقربه إلا امرأته ، فقد افتضحت بربي فاستعنت بكم لتعينوني عليه .

فقالوا له : أين مكرك؟ أين علمك الذي أهلكت به من مضى؟ قال : بطل ذلك كله في أيوب ، فأشيروا علي . قالوا : نشير عليك ، أرأيت آدم حين أخرجته من الجنة؟ من أين أتيته؟ قال : من قبل امرأته . قالوا : فشأنك بأيوب من قبل امرأته ، فإنه لا يستطيع أن يعصيها وليس أحد يقربه غيرها . قال : أصبتم . فانطلق حتى أتى امرأته وهي تصدق ، فتمثل لها في صورة رجل فقال : أين بعلك يا أمة الله؟ قالت : ها هو ذاك يحك قروحه ويتردد الدود في جسده . فلما سمعها طمع أن تكون كلمة جزع ، فوضع في صدرها فوسوس إليها فذكرها ما كانت فيه من النعم والمال والدواب ، وذكرها جمال أيوب وشبابه وما هو فيه من الضر ، وإن ذلك لا ينقطع عنهم أبداً فصرخت ، فلما صرخت علم أن قد جزعت فأتاها بسخلة فقال : ليذبح هذا إلى أيوب ويبرأ . فجاءت تصرخ : يا أيوب ، يا أيوب . . . . حتى متى يعذبك ربك؟ ألا يرحمك؟ أين المال؟ أين الشباب؟ أين الولد؟ أين الصديق؟ أين لونك الحسن الذي بلي وتلدد فيه الدواب . . ؟ اذبح هذه السخلة واسترح . قال : أيوب : أتاكِ عدو الله فنفخ فيك فوجد فيك رفقاً فأجبِتِه ، ويلكِ أرأيتِ ما تبكين عليه مما تذكرين مما كنا فيه من المال والولد والصحة والشباب من أعطانيه؟ قالت : الله . . قال : فكم متعنا؟ قالت : ثمانين سنة . قال : فمذ كم ابتلانا الله بهذا البلاء الذي ابتلانا به؟ قالت : سبع سنين وأشهراً . قال : ويلكِ . . . والله ما عدلت ولا أنصفت ربك ، إلا صبرت حتى نكون في هذا البلاء الذي ابتلانا ربنا ثمانين سنة كما كنا في الرخاء ثمانين سنة! والله لئن شفاني الله لأجلدنك مائة جلدة حيت أمرتني أن أذبح لغير الله . طعامك وشرابك الذي أتيتني به عليّ حرام أن أذوق شيئاً مما تأتي به بعد إذ قلتِ لي هذا ، فاعزبي عني فلا أراكِ . فطردت فذهبت ، فقال الشيطان : هذا قد وطّن نفسه ثمانين سنة على هذا البلاء الذي هو فيه ، فباء بالغلبة ورفضه . ونظر إلى أيوب قد طرد امرأته وليس عنده طعام ولا شراب ولا صديق ، ومرّ به رجلان وهو على تلك الحال ولا والله ، ما على ظهر الأرض يومئذ أكرم على الله من أيوب فقال أحد الرجلين لصاحبه : لو كان الله في هذا حاجة ما بلغ به هذا .

فلم يسمع أيوب شيئاً كان أشد عليه من هذه الكلمة فقال : رب ، { مسني الضر } ثم رد ذلك إلى الله فقال : { وأنت أرحم الراحمين } فقيل له : { اركض برجلك هذا مغتسل بارد } [ ص : 42 ] فركض برجله فنبعت عين ماء فاغتسل منها فلم يبق من دائه شيء ظاهر إلا سقط ، فأذهب الله عنه كل ألم وكل سقم وعاد إليه شبابه وجماله أحسن ما كان ، ثم ضرب برجله فنبعت عين أخرى ، فشرب منها فلم يبق في جوفه داء إلا خرج . فقام صحيحاً وكسي حلة فجعل يلتفت فلا يرى شيئاً مما كان له من أهل ومال إلا وقد أضعفه الله له ، حتى ذكر لنا أن الماء الذي اغتسل به تطاير على صدره جراد من ذهب ، فجعل يضمه بيده فأوحى الله إليه : « يا أيوب ، ألم أغنك عن هذا؟ قال : بلى ، ولكنها بركتك فمن يشبع منها »؟ فخرج حتى جلس على مكان مشرف ، ثم إن امرأته قالت : أرأيت إن كان طردني ، إلى من أكله؟ أدعه يموت جوعاً أو يضيع فتأكله السباع؟ لأرجعن إليه . فرجعت فلا كناسة ترى ولا تلك الحال التي كانت ، وإذا الأمور قد تغيرت فجعلت تطوف حيث الكناسة وتبكي ، وذلك بعين أيوب ، وهابت صاحب الحلة أن تأتيه فتسأل عنه . فأرسل إليها أيوب فدعاها فقال : ما تريدين يا أمة الله؟ فبكت وقالت : أريد ذلك المبتلى الذي كان ملقى على الكناسة ، لا أدري أضاع أم ما فعل! قال لها أيوب : ما كان منكِ؟ فبكت وقال : بعلي ، فهل رأيته؟ فقال : وهل تعرفيته إذا رأيته؟ قالت : وهل يخفى على أحد رآه؟ ثم جعلت تنظر إليه ويعرّفها به ، ثم قالت : أما إنه كان أشبه خلق الله بك إذ كان صحيحاً . قال : فإني أيوب الذي أمرتني أن أذبح للشيطان ، وإني أطعت الله وعصيت الشيطان ودعوت الله فرّد علي ما ترين .
ثم إن الله رحمها لصبرها معه على البلاء فأمره تخفيفاً عنها أن يأخذ جماعة من الشجر فيضربها ضربة واحدة تخفيفاً عنها بصبرها معه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم وابن عساكر ، عن وهب قال : لم يكن الذي أصاب أيوب الجذام ولكنه أصابه أشد من ذلك ، كان يخرج في جسده مثل ثدي المرأة ثم يتفقأ .
وأخرج أبو نعيم وابن عساكر عن الحسن قال : إن كانت الدودة لتقع من جسد أيوب فيأخذها إلى مكانها ويقول : كلي من رزق الله .
وأخرج الحاكم والبيهقي في الشعب وابن عساكر ، عن ابن عباس أن امرأة أيوب قالت له : والله قد نزل بي من الجهد والفاقة ما إن بعت قرني برغيف فأطعمتك ، وإنك رجل مجاب الدعوة فادع الله أن يشفيك . فقال : ويحك . . . كنا في النعماء سبعين عاماً فنحن في البلاء سبع سنين .
وأخرج ابن أبي الدنيا وعبدالله بن أحمد في زوائد الزهد وابن عساكر ، عن طلحة بن مطرف قال : قال إبليس : ما أصبت من أيوب شيئاً قط أفرح به ، إلا أني كنت إذا سمعت أنينه علمت أني أوجعته .

وأخرج إسحاق بن بشر وابن عساكر ، عن مجاهد قال : أن أول من أصابه الجدري أيوب عليه السلام .
وأخرج ابن أبي الدنيا وأبو يعلى وابن جرير وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه ، عن أنس أن رسول الله صلى الله عليه وسلم قال :
« إن أيوب لبث به بلاؤه ثماني عشرة سنة ، فرفضه القريب والبعيد إلا رجلين من إخوانه كانا من أخص إخوانه ، كانا يغدوان إليه ويروحان فقال أحدهما لصاحبه ذات يوم : تعلم والله لقد أذنب أيوب ذنباً ما أذنبه أحد . قال : وما ذاك؟ قال : منذ ثماني عشرة سنة لم يرحمه الله فيكشف عنه ما به . فلما جاء إلى أيوب لم يصبر الرجل حتى ذكر له ذلك ، فقال أيوب : لا أدري ما تقول ، غير أن الله يعلم أني كنت أمر بالرجلين يتباعدان يذكران الله فأرجع إلى بيتي فاؤلف بينهما كراهة أن يذكر الله لا في حق . وكان يخرج لحاجته فإذا قضى حاجته أمسكت امرأته بيده حتى يبلغ ، فلما كان ذات يوم أبطأ عليها فأوحى الله إلى أيوب في مكانه أن { اركض برجلك هذا مغتسل بارد وشراب } [ ص : 42 ] فاستبطأته فأتته فأقبل عليها قد أذهب الله ما به من البلاء وهو أحسن ما كان ، فلما رأته قالت : أي بارك الله فيك ، هل رأيت نبي الله المبتلى؟ والله على ذاك ما رأيت رجلاً أشبه به منك إذ كان صحيحاً . قال : فإني أنا هو . قال : وكان له اندران ، اندر للقمح وأندر للشعير ، فبعث الله سحابتين فلما كانت إحداهما على أندر القمح ، أفرغت فيه الذهب حتى فاض ، وأفرغت الأخرى في أندر الشعير الورق حتى فاض » .
وأخرج ابن مردويه وابن عساكر من طريق جويبر عن الضحاك ، عن ابن عباس قال : سألت النبي صلى الله عليه وسلم عن قوله : { ووهبنا له أهله ومثلهم معهم } قال : رد الله امرأته وزاد في شبابها حتى ولدت له ستة وعشرين ذكراً ، وأهبط الله إليه ملكاً فقال : يا أيوب ، ربك يقرئك السلام بصبرك على البلاء ، فاخرج إلى اندرك . فبعث الله سحابة حمراء فهبطت عليه بجراد الذهب والملك قائم يجمعه ، فكانت الجراد تذهب فيتبعها حتى يردها في أندره . قال الملك : يا أيوب ، أو ما تشبع من الداخل حتى تتبع الخارج؟ فقال : إن هذه بركة من بركات ربي ولست أشبع منها .
وأخرج أحمد والبخاري والبيهقي في الأسماء والصفات ، عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « بينا أيوب يغتسل عرياناً خر عليه جراد من ذهب ، فجعل أيوب يحثي في ثوبه فناداه ربه : » يا أيوب ، ألم أكن أغنيتك عما ترى؟ قال : بلى وعزتك ، ولكن لا غنى لي عن بركتك « .

وأخرج ابن أبي حاتم والحاكم وصححه وابن مردويه ، عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « لما عافى الله أيوب أمطر عليه جراداً من ذهب ، فجعل يأخذه بيده ويجعله في ثوبه ، فقيل له : يا أيوب ، أما تشبع؟ قال : ومن يشبع من فضلك ورحمتك؟ » .
وأخرج إسحاق بن بشر وابن عساكر من طريق جويبر عن الضحاك ، عن ابن عباس أن أيوب عاش بعد ذلك سبعين سنة بأرض الروم على دين الحنفية ، وعلى ذلك مات ، وتغيروا بعد ذلك وغيروا دين إبراهيم كما غيره من كان قبلهم .
وأخرج الحاكم عن وهب قال : عاش أيوب ثلاثاً وتسعين سنة وأوصى عند موته إلى ابنه حرمل ، وقد بعث الله بعده بشر بن أيوب نبياً وسماه ذا الكفل ، وكان مقيماً بالشام عمره حتى مات ابن خمس وسبعين سنة ، وأن بشراً أوصى إلى ابنه عبدان ثم بعث الله بعدهم شعيباً .
وأخرج ابن عساكر عن أبي عبدالله الجدلي قال : كان أيوب عليه السلام يقول : « اللهم إني أعوذ بك من جار عينه تراني وقلبه يرعاني ، إن رأى حسنة أطفأها وإن رأى سيئة أذاعها » .
وأخرج أحمد في الزهد والبيهقي في الشعب عن مجاهد قال : يؤتى بثلاثة يوم القيامة : بالغني ، والمريض ، والعبد المملوك ، فيقال للغني : ما منعك من عبادتي؟ فيقول : يا رب ، أكثرت لي من المال فطغيت . فيؤتى بسليمان عليه السلام في ملكه فيقول : أنت كنت أشد شغلاً من هذا؟ فيقول : لا ، بل هذا . قال : فإن هذا لم يمنعه ذلك أن عبدني .
ثم يؤتى بالمريض فيقول : ما منعك من عبادتي؟ فيقول : شغلت على جسدي ، فيؤتى بأيوب في ضره فيقول : أنت كنت أشد ضراً من هذا؟ قال : لا ، بل هذا . قال : فإن هذا لم يمنعه ذلك أن عبدني .
ثم يؤتى بالمملوك فيقول : ما منعك من عبادتي؟ فيقول : يا رب ، جعلت علي أرباباً يملكونني . فيؤتى بيوسف في عبوديته فيقول : أنت كنت أشد عبودية أم هذا؟ قال : لا بل هذا قال : فإن هذا لم يمنعه أن عبدني . والله أعلم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وذا الكفل } قال : رجل صالح غير نبي ، تكفل لنبي قومه أن يكفيه أمر قومه ويقيمهم له ويقضي بينهم بالعدل ، ففعل ذلك فسمي { ذا الكفل } .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد قال : لما كبر اليسع قال : لو أني استخلفت رجلاً على الناس يعمل عليهم في حياتي ، حتى أنظر كيف يعمل فجمع الناس فقال : من يتكفل لي بثلاث : أستخلفه يصوم النهار ويقوم الليل ولا يغضب؟ قال : فقام رجل تزدريه العين فقال : أنا .

فقال : أنت تصوم النهار وتقوم الليل ولا تغضب؟ قال : نعم . قال : فردّه من ذلك اليوم وقال مثلها في اليوم الآخر ، فسكت الناس وقام ذلك الرجل فقال : أنا . فاستخلفه . قال : فجعل إبليس يقول للشياطين : عليكم بفلان ، فأعياهم ذلك فقال : دعوني وإياه . . . فأتاه في صورة شيخ كبير فقير فأتاه حين أخذ مضجعه للقائلة - وكان لا ينام من الليل والنهار إلا تلك النومة - فدق الباب فقال : من هذا؟ قال : شيخ كبير مظلوم . قال : فقام ففتح الباب ، فجعل يكثر عليه فقال : إن بيني وبين قومي خصومة وإنهم ظلموني وفعلوا بي وفعلوا . . . وجعل يطول عليه حتى حضره وقت الرواح وذهبت القائلة ، وقال : إذا رحت فائتني آخذ لك بحقك . فانطلق وراح وكان في مجلسه ، فجعل ينظر هل يرى الشيخ الكبير المظلوم ، فلم يره فقام يبغيه ، فلما كان الغد جعل يقضي بين الناس فينتظره فلا يراه ، فلما راح إلى بيته جاء فدق عليه الباب فقال : من هذا؟ قال : الشيخ الكبير المظلوم ، ففتح له فقال : ألم أقل لك إذا قعدت فائتني؟ قال : إنهم أخبث قوم . قال : إذا رحت فائتني ، ففاتته القائلة فراح فجعل ينظر ولا يراه ، وشق عليه النعاس فلما كان تلك الساعة جاء فقال له الرجل : ما وراءك؟ قال : إني قد أتيته أمس فذكرت له أمري . فقال : لا والله لقد أمرنا أن لا يدع أحداً يقربه . فلما أعياه نظر فرأى كوّة في البيت فتسوّر منها فإذا هو في البيت ، فإذا هو يدق الباب من داخل فاستيقظ الرجل فقال : يا فلان ، ألم آمرك؟ قال : من قبلي والله لم تؤت ، فانظر من أين أتيت . فقام إلى الباب فإذا هو مغلق كما أغلقه وإذا برجل معه في البيت فعرفه فقال له : عدو الله؟! قال : نعم ، أعييتني في كل شيء ففعلت ما ترى لأغضبك . فسماه الله { ذا الكفل } لأنه تكفل بأمر فوفى به .
وأخرج ابن أبي حاتم عن ابن عباس قال : كان قاض في بني إسرائيل فحضره الموت فقال : من يقوم مقامي على أن لا يغضب؟ فقال رجل : أنا فسمي { ذا الكفل } فكان ليله جميعاً يصلي ثم يصبح صائماً فيقضي بين الناس ، وله ساعة يقيلها فكان بذلك فأتاه الشيطان عند نومته فقال له أصحابه : ما لك؟ قال : إنسان مسكين له على رجل حق قد غلبني عليه . فقالوا : كما أنت حتى يستيقظ . قال وهو فوق نائم : فجعل يصيح عمداً حتى يغضبه . فسمع فقال : ما لك؟ قال : إنسان مسكين لي على رجل حق . قال : اذهب فقل له يعطيك . قال : قد أبى . قال : اذهب أنت إليه . فذهب ثم جاء من الغد فقال : ما لك؟ قال : ذهبت إليه فلم يرفع بكلامك رأساً .

قال : اذهب إليه أنت . فذهب ثم جاء من الغد حين قال فقال له أصحابه : أخرج فعل الله بك تجيء كل يوم حين ينام لا تدعه ينام؟ فجعل يصيح : من أجل أني إنسان مسكين؟ لو كنت غنياً . . . فسمع أيضاً قال : ما لك؟ قال : ذهبت إليه فضربني . قال : امش حتى أجيء معك ، فهو ممسك بيده فلما رآه ذهب معه نثر يده منه فذهب ففر .
وأخرج عبد بن حميد وابن أبي الدنيا في ذم الغضب وابن جرير وابن المنذر وابن أبي حاتم ، عن عبد الله بن الحارث قال : قال نبي من الأنبياء لمن معه : أيكم يكفل لي أن يصوم النهار ويقوم الليل ولا يغضب ، ويكون معي في درجتي ويكون بعدي في مقامي؟ قال شاب من القوم : أنا . ثم أعاد فقال الشاب : أنا ، ثم أعاد فقال الشاب أنا ، ثم أعاد فقال الشاب أنا ، فلما مات قام بعده في مقامه فأتاه إبليس بعدما قال ليغضبه يستعديه فقال لرجل : اذهب معه . فجاء فأخبره أنه لم ير شيئاً ، ثم أتاه فأرسل معه آخر فجاءه فأخبره أنه لم ير شيئاً ، ثم أتاه فقام معه فأخذ بيده فانفلت منه ، فسمي { ذا الكفل } لأنه كفل أن لا يغضب .
وأخرج ابن سعيد النقاش في كتاب القضاة ، عن ابن عباس قال : كان نبي جمع أمته فقال : أيكم يتكفل لي بالقضاء بين أمتي ، على أن لا يغضب؟ فقام فتى فقال : أنا يا رسول الله ، ثم عاد فقال الفتى أنا ، ثم قال لهم الثالثة أيكم يتكفل لي بالقضاء بين الناس على أن لا يغضب؟ فقال الفتى أنا فاستخلفه ، فأتاه الشيطان بعد حين وكان يقضي حتى إذا انتصف النهار ، ثم رجع ثم راح فأتاه الشيطان نصف النهار وهو نائم ، فناداه حتى أيقظه فاستعداه فقال : إن كتابك رده ولم يرفع به رأساً ثنتين وثلاثاً ، فأخذ الرجل بيده ثم مشى معه ساعة ، فلما رأى الشيطان ذلك نزع يده من يده ثم فر فسمي { ذا الكفل } .
وأخرج ابن أبي حاتم عن ابن حجيرة الأكبر ، أنه بلغه أنه كان ملك من ملوك بني إسرائيل عتى في ملكه ، فلما حضرته الوفاة أتاه رؤوسهم فقالوا : استخلف علينا ملكاً نفزع إليه . فجمع إليه رؤوسهم فقال : من رجل تكفل لي بثلاث وأوليه ملكي؟ فلم يتكلم إلا فتى من القوم قال أنا . قال : اجلس . ثم قالها ثانية فلم يتكلم أحد إلا الفتى ، قال : تكفل لي بثلاث وأوليك ملكي؟ قال : نعم . قال : تقوم الليل فلا ترقد ، وتصوم النهار فلا تفطر ، وتحكم فلا تغضب . قال : نعم . قال : قد وليتك ملكي ، فلما أن كان مكانه قام الليل وصام النهار وحكم فلا يعجل ولا يغضب ، يغدو فيجلس لهم فتمثل له الشيطان في صورة رجل ، فأتاه وقد تحين مقيله فقال : أعدني على رجل ظلمني .

فأرسل معه رسولاً فجعل يطوف به وذو الكفل ينظره حتى فاتته رقدته ، ثم انسل من وسط الناس فأتاه رسول فأخبره ، فراح للناس فجلس لهم فقال الشيطان : لعله يرقد الليل ولم يصم النهار ، فلما أمسى صلى صلاته التي كان يصلي ، ثم أتاه الغد وقد تحين مقيله فقال : أعدني على صاحبي . فأرسل معه وانتظره وتبطأ حتى فات ذو الكفل رقدته ، ثم أتاه الرسول فأخبره فراح ولم ينم فقال الشيطان : الليلة يرقد . فأمسى يصلي صلاته كما كان يصلي . ثم أتاه فقال : قد صنعت به ما صنعت لعله يغضب . قال : أعدني على صاحبي . فقال : ألم أرسل معك رسولاً؟ قال : بلى . . . ولكن لم أجده . فقال له ذو الكفل : انطلق فأنا ذاهب معك . فانطلق فطاف به ثم قال له : أتدري من أنا؟ قال : لا . قال : أنا الشيطان ، كنت تكفلت لصاحبك بأمر فأردت أن تدع بعضه ، وإن الله قد عصمك .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن أبي موسى الأشعري رضي الله عنه قال : ما كان ذو الكفل بنبي ، ولكن كان في بني إسرائيل رجل صالح يصلي كل يوم مائة صلاة . فتوفي فتكفل له ذو الكفل من بعده . فكان يصلي كل يوم مائة صلاة فسمي ذا الكفل .
وأخرج ابن أبي شيبة وأحمد والترمذي وحسنه وابن المنذر وابن حبان والطبراني والحاكم وابن مردويه والبيهقي في شعب الإيمان من طريق سعيد مولى طلحة ، عن ابن عمر عن رسول الله صلى الله عليه وسلم قال : « كان ذو الكفل من بني إسرائيل لا يتورع من ذنب عمله ، فأتته امرأة فأعطاها ستين ديناراً على أن يطأها ، فلما قعد منها مقعد الرجل من امرأته أرعدت وبكت . فقال : ما يبكيك؟ أكرهتك؟ . . . قالت : لا ، ولكنه عمل ما عملته قط وما حملني عليه إلا الحاجة . فقال : تفعلين أنت هذا وما فعلته ، اذهبي فهي لك . وقال : والله لا أعصي الله بعدها أبداً . فمات من ليلته فأصبح مكتوباً على بابه : إن الله قد غفر لذي الكفل » .
وأخرجه ابن مردويه من طريق نافع عن ابن عمرو : قال فيه ذو الكفل .

وَذَا النُّونِ إِذْ ذَهَبَ مُغَاضِبًا فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَنْ لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ (87) فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنْجِي الْمُؤْمِنِينَ (88)

أخرج ابن جرير والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { وذا النون إذ ذهب مغاضباً } يقول : غضب على قومه { فظن أن لن نقدر عليه } يقول : أن لن نقضي عليه عقوبة ولا بلاء فيما صنع بقومه في غضبه عليهم وفراره . قال : وعقوبته أخذ النون إياه .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن الضحاك في قوله : { وذا النون إذ ذهب مغاضباً } قال : مغاضباً لقومه .
وأخرج ابن أبي حاتم عن عمرو بن قيس قال : كانت تكون أنبياء جميعاً يكون عليهم واحد ، فكان يوحى إلى ذلك النبي صلى الله عليه وسلم : أرسل فلان إلى بني فلان ، فقال الله : { إذ ذهب مغاضباً } قال : مغاضباً لذلك النبي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن ابن عباس رضي الله عنهما في قوله : { فظن أن لن نقدر عليه } قال : ظن أن لن يأخذه العذاب الذي أصابه .
وأخرج أحمد في الزهد وعبد بن حميد وابن المنذر ، عن الحسن رضي الله عنه في قوله : { إذ ذهب مغاضباً } قال : انطلق آبقا { فظن أن لن نقدر عليه } فكان له سلف من عمل صالح فلم يدعه الله ، فبه أدركه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات ، عن مجاهد رضي الله عنه في قوله : { فظن أن لن نقدر عليه } قال : ظن أن لن نعاقبه بذلك .
وأخرج ابن أبي حاتم عن عطية في قوله : { فظن أن لن نقدر عليه } قال : أن لن نقضي عليه .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك في قوله : { فظن أن لن نقدر عليه } يقول : ظن أن الله لن يقضي عليه عقوبة ولا بلاء في غضبه الذي غضب على قومه وفراقه إياهم .
وأخرج عبد بن حميد عن عبدالله بن الحارث قال : لما التقم الحوت يونس نبذ به إلى قرار الأرض ، فسمع تسبيح الأرض فذاك الذي حاجه فناداه .
وأخرج البيهقي في الأسماء والصفات ، عن الحسن رضي الله عنه في قوله : { فظن أن لن نقدر عليه } قال : ظن أن لن نعاقبه { فنادى في الظلمات } قال : ظلمة الليل وظلمة البحر وظلمة بطن الحوت { أن لا إله إلا أنت سبحانك إني كنت من الظالمين } قال الملائكة : صوت معروف في أرض غريبة .
وأخرج ابن جرير عن قتادة والكلبي { فظن أن لن نقدر عليه } قالا : ظن أن لن نقضي عليه العقوبة .
وأخرج ابن جرير من طريق سعيد بن جبير ، عن ابن عباس رضي الله عنهما { فنادى في الظلمات } قال : ظلمة الليل وظلمة البحر وظلمة بطن الحوت .
وأخرج ابن جرير عن محمد بن كعب وعمرو بن ميمون وقتادة مثله .

وأخرج أحمد في الزهد عن سعيد بن جبير مثله .
وأخرج أحمد في الزهد وابن أبي الدنيا في كتاب الفرج بعد الشدة ، وابن أبي حاتم والحاكم وصححه ، عن ابن مسعود رضي الله عنه { فنادى في الظلمات } قال : ظلمة الليل وظلمة بطن الحوت وظلمة البحر .
وأخرج ابن جرير عن سالم بن أبي الجعد قال : أوحى الله تعالى إلى الحوت أن « لا تضر له لحماً ولا عظماً » ثم ابتلع الحوت حوت آخر ، قال : { فنادى في الظلمات } قال : ظلمة الحوت ، ثم حوت ، ثم ظلمة البحر .
وأخرج ابن المنذر عن الضحاك قال : كل تسبيح في القرآن صلاة ، إلا قوله : { سبحانك إني كنت من الظالمين } .
وأخرج الزبير بن بكار في الموفقيات من طريق الكلبي ، عن أبي صالح عن ابن عباس رضي الله عنهما ، أن معاوية قال له يوماً : إني قد ضربتني أمواج القرآن البارحة في آيتين لم أعرف تأويلهما ففزعت إليك . قال : وما هما؟ قال : قول الله : { وذا النون إذ ذهب مغاضبا فظن أن لن نقدر عليه } وأنه يفوته إن أراده ، وقول الله : { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } [ يوسف : 110 ] كيف هذا يظنون أنه قد كذبهم ما وعدهم؟
فقال ابن عباس : أما يونس ، فظن أن لن تبلغ خطيئته أن يقدر الله عليه فيها العقاب ولم يشك أن الله إن أراده قدر عليه .
وأما الآية الأخرى ، فإن الرسل استيأسوا من إيمان قومهم وظنوا أن من عصاهم لرضا في العلانية قد كذبهم في السر ، وذلك لطول البلاء عليهم ولم تستيئس الرسل من نصر الله ، ولم يظنوا أنهم كذبهم ما وعدهم . فقال معاوية : فرجت عني يا ابن عباس فرج الله عنك .
وأخرج ابن أبي حاتم ن ابن عباس رضي الله عنهما قال : لما دعا يونس قومه أوحى الله إليه أن العذاب يصبحهم ، فقال لهم فقالوا : ما كذب يونس وليصبحنا العذاب ، فتعالوا حتى نخرج سخال كل شيء فنجعلها من أولادنا لعل الله أن يرحمهم . فأخرجوا النساء مع الولدان وأخرجوا الإبل مع فصلانها ، وأخرجوا البقر مع عجاجيلها وأخرجوا الغنم مع سخالها فجعلوه أمامهم ، وأقبل العذاب . . . فلما رأوه جأروا إلى الله ودعوا ، وبكى النساء والولدان ورغت الإبل وفصلانها وخارت البقر وعجاجيلها وثغت الغنم وسخالها فرحمهم الله فصرف ذلك العذاب عنهم ، وغضب يونس فقال : كذبت ، فهو قوله : { إذ ذهب مغاضباً } فمضى إلى البحر ، وقوم رست سفينتهم فقال : احملوني معكم فحملوه ، فأخرج الجعل فأبوا أن يقبلوه منه فقال : إذاً أخرج عنكم . فقبلوه ، فلما لجت السفينة في البحر أخذهم البحر والأمواج ، فقال لهم يونس : اطرحوني تنجوا . قالوا : بل نمسكك ننجوا . قال : فساهموني - يعني قارعوني - فساهموه ثلاثاً فوقعت عليه القرعة ، فأوحى إلى سمكة يقال لها النجم من البحر الأخضر ، أن « شقي البحار حتى تأخذي يونس ، فليس يونس لك رزقاً ولكن بطنك له سجن ، فلا تخدشي له جلداً ولا تكسري له عظماً » فجاءت حتى استقبلت السفينة ، فقارعوه الثالثة فوقعت عليه القرعة فاقتحم الماء ، فالتقمته السمكة فشقت به البحار حتى انتهت به إلى البحر الأخضر .

وأخرج ابن أبي شيبة وابن أبي حاتم عن ابن عباس رضي الله عنهما قال : لما التقم الحوت يونس ذهب به حتى أوقفه بالأرض السابعة ، فسمع تسبيح الأرض فهيجه على التسبيح فقال : { لا إله إلا أنت سبحانك إني كنت من الظالمين } فأخرجته حتى ألقته على الأرض بلا شعر ولا ظفر مثل الصبي المنفوس ، فأنبتت عليه شجرة تظله ويأكل من تحتها من حشرات الأرض ، فبينا هو نائم تحتها إذ تساقط ورقها قد يبست . فشكا ذلك إلى ربه فقال : تحزن على شجرة يبست ولا تحزن على مائة ألف أو يزيدون يعذبون؟ .
وأخرج ابن أبي حاتم وابن أبي الدنيا في الفرج وابن مردويه ، عن أنس رفعه : أن يونس حين بدا له أن يدعو الله بالكلمات حين ناداه في بطن الحوت قال : اللهم { لا إله إلا أنت سبحانك إني كنت من الظالمين } فأقبلت الدعوة تحف بالعرش فقالت الملائكة : هذا صوت ضعيف معروف في بلاد غريبة! فقال : أما تعرفون ذلك؟ قال : يا رب ، ومن هو؟ قال : ذاك عبدي يونس . قالوا : عبدك يونس الذي لم يزل يرفع له عمل متقبل ودعوه مجابة؟! قال : نعم . قالوا : يا رب ، أفلا ترحم ما كان يصنع في الرخاء فتنجيه من البلاء؟ قال : بلى . فأمر الحوت فطرحه بالعراء فأنبت الله عليه اليقطينة « .
وأخرج ابن أبي شيبة في المصنف ، وعبد بن حميد وابن مردويه وابن عساكر ، عن علي رضي الله عنه مرفوعاً : ليس لعبد أن يقول أنا خير من يونس بن متى ، سبح الله في الظلمات .
وأخرج أحمد والترمذي والنسائي والحكيم في نوادر الأصول ، والحاكم وصححه وابن جرير وابن أبي حاتم والبزار وابن مردويه والبيهقي في الشعب ، عن سعد بن أبي وقاص رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : » دعوة ذي النون إذ هو في بطن الحوت { لا إله إلا أنت سبحانك إني كنت من الظالمين } لم يدع بها مسلم ربه في شيء قط إلا استجاب له « .
وأخرج ابن جرير عن سعد رضي الله عنه : سمعت رسول الله صلى الله عليه وسلم يقول : » اسم الله الذي دعي به أجاب وإذا سئل به أعطى ، دعوة يونس بن متى . قلت : يا رسول الله ، هي ليونس خاصة أم لجماعة المسلمين؟ قال : هي ليونس خاصة وللمؤمنين إذا دعوا بها ، ألم تسمع قول الله : { وكذلك ننجي المؤمنين } فهو شرط من الله لمن دعاه « .

وأخرج ابن مردويه والديلمي عن أبي هريرة رضي الله عنه ، عن النبي صلى الله عليه وسلم قال : « هذه الآية مفزع للأنبياء { لا إله إلا أنت سبحانك إني كنت من الظالمين } نادى بها يونس في ظلمة بطن الحوت » .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : اسم الله الأعظم الذي إذا دعي به أجاب وإذا سئل به أعطى { لا إله إلا أنت سبحانك إني كنت من الظالمين } .
وأخرج الحاكم عن سعد بن أبي وقاص رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « هل أدلكم على اسم الله الأعظم؟ دعاء يونس { لا إله إلا أنت سبحانك إني كنت من الظالمين } فأيما مسلم دعا ربه به في مرضه أربعين مرة فمات في مرضه ذلك ، أعطي أجر شهيد . وإن برأ برأ مغفوراً له » .
وأخرج الحاكم وصححه عن أبي هريرة رضي الله عنه ، أن النبي صلى الله عليه وسلم قال : « من قال أنا خير من يونس بن متى فقد كذب » .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما : « أن النبي صلى الله عليه وسلم مر على ثنية فقال : ما هذه؟ قالوا : ثنية كذا وكذا . قال : كأني أنظر إلى يونس على ناقة خطامها ليف وعليه جبة من صوف وهو يقول : لبيك اللهم لبيك! . . . » .
وأخرج عبد الرزاق وعبد بن حميد والبخاري ومسلم وأبو داود وابن مردويه ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « لا ينبغي لأحد أن يقول أنا خير من يونس بن متى - نسبة إلى أبيه - أصاب ذنباً ثم اجتباه ربه » .
وأخرج عبد بن حميد والبخاري والنسائي وابن مردويه ، عن ابن مسعود رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا يقولن أحدكم أنا خير من يونس بن متى » .
وأخرج البخاري ومسلم وابن مردويه ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « لا ينبغي لأحد أن يقول أنا خير من يونس بن متى » والله أعلم .

وَزَكَرِيَّا إِذْ نَادَى رَبَّهُ رَبِّ لَا تَذَرْنِي فَرْدًا وَأَنْتَ خَيْرُ الْوَارِثِينَ (89) فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا وَكَانُوا لَنَا خَاشِعِينَ (90)

وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما في قوله : { وأصلحنا له زوجه } قال : كان في لسان امرأة زكريا طول فأصلحه الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والخرائطي في مساوئ الأخلاق وابن عساكر ، عن عطاء بن أبي رباح في قوله : { وأصلحنا له زوجه } قال : كان في خلقها سوء وفي لسانها طول - وهو البذاء - فأصلح الله ذلك منها .
وأخرج ابن جرير وابن أبي حاتم وابن عساكر ، عن محمد بن كعب القرظي في قوله : { وأصلحنا له زوجه } قال : كان في خلقها شيء .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن عساكر ، عن سعيد بن جبير في قوله : { وأصلحنا له زوجه } قال : كانت لا تلد .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { وأصلحنا له زوجه } قال : كانت لا تلد .
وأخرج ابن جرير عن ابن عباس في قوله : { وأصلحنا له زوجه } قال : وهبنا له ولداً منها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { وأصلحنا له زوجه } قال : كانت عاقراً فجعلها الله ولوداً ووهب له منها يحيى . وفي قوله : { وكانوا لنا خاشعين } قال : أذلاء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن جريج في قوله : { ويدعوننا رغباً ورهباً } قال : { رغباً } طمعاً وخوفاً ، وليس ينبغي لأحدهما أن يفارق الآخر .
وأخرج ابن المبارك عن الحسن في قوله : { ويدعوننا رغباً ورهباً وكانوا لنا خاشعين } قال : الخوف الدائم في القلب .
وأخرج عبد بن حميد عن الحسن في قوله : { ويدعوننا رغباً ورهباً } قال : ما دام خوفهم ربهم فلم يفارق خوفه قلوبهم ، إن نزلت بهم رغبة خافوا أن يكون ذلك استدراجاً من الله لهم ، وإن نزلت بهم رهبة خافوا أن يكون الله عز وجل قد أمر بأخذهم لبعض ما سلف منهم .
وأخرج ابن مردويه عن جابر بن عبد الله قال : « سئل رسول الله صلى الله عليه وسلم عن قول الله عز وجل : { ويدعوننا رغباً ورهباً } قال : { رهباً } هكذا ، وبسط كفيه » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية والحاكم وصححه والبيهقي في شعب الإيمان ، عن عبد الله بن حكيم قال : خطبنا أبو بكر الصديق رضي الله عنه فحمد الله وأثنى عليه ثم قال : أما بعد ، فإني أوصيكم بتقوى الله وأن تثنوا عليه بما هو له أهل ، وأن تخلطوا الرغبة بالرهبة فإن الله أثنى على زكريا وأهل بيته فقال : { إنهم كانوا يسارعون في الخيرات ويدعوننا رغباً ورهباً وكانوا لنا خاشعين } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { وكانوا لنا خاشعين } قال : متواضعين .
وأخرج ابن أبي شيبة عن الضحاك { وكانوا لنا خاشعين } قال : الذلة لله .


الأنبياء - تفسير الدرر المنثور

وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِنْ رُوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آَيَةً لِلْعَالَمِينَ (91)

أخرج ابن أبي حاتم عن ابن عباس قال : كتب قيصر إلى معاوية : سلام عليك ، أما بعد . . . فأنبئني بأكرم عباد الله عليه وأكرم إمائه عليه . فكتب إليه :
أما بعد . . . كتبت إلي تسألني فقلت : أمّا أكرم عباده عليه فآدم ، خلقه بيده وعلّمه الأسماء كلها . وأمّا أكرم إمائه عليه فمريم بنت عمران { التي أحصنت فرجها } .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة في قوله : { فنفخنا فيها من روحنا } قال : نفخ في جيبها .
وأخرج ابن أبي حاتم عن مقاتل قال : نفخ في فرجها .

إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ (92) وَتَقَطَّعُوا أَمْرَهُمْ بَيْنَهُمْ كُلٌّ إِلَيْنَا رَاجِعُونَ (93) فَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُونَ (94) وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لَا يَرْجِعُونَ (95)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { إن هذه أمتكم أمة واحدة } قال : إن هذا دينكم ديناً واحداً .
وأخرج ابن جرير عن مجاهد مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة { إن هذه أمتكم أمة واحدة } أي دينكم دين واحد وربكم واحد والشريعة مختلفة .
وأخرج عبد بن حميد عن الكلبي { إن هذه أمتكم أمة واحدة } قال : لسانكم لسان واحد .
وأخرج ابن جرير عن ابن زيد في قوله : { وتقطعوا أمرهم بينهم } قال : { تقطعوا } اختلفوا في الدين .
وأخرج عبد بن حميد عن ابن عباس ، أنه قرأ « وحرم على قرية » .
وأخرج عبد بن حميد عن ابن الزبير قال : إن صبياناً ههنا يقرؤون « وحرم على قرية » وإنما هي { وحرام على قرية } .
وأخرج عبد بن حميد عن الحسن أنه كان يقرأ { وحرام على قرية } بالألف .
وأخرج الفريابي وابن أبي حاتم والبيهقي في الشعب ، عن ابن عباس في قوله : { وحرام على قرية أهلكناها } قال : وجب إهلاكها . قال : دمرناها { أنهم لا يرجعون } قال : إلى الدنيا .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس أنه كان يقرأ « وحرم على قرية » قال : وجب على قرية { أهلكناها أنهم لا يرجعون } كما قال : { ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون } [ يس : 31 ] .
وأخرج عبد بن حميد عن عكرمة وسعيد بن جبير مثله .
وأخرج ابن جرير من طريق سعيد بن جبير ، عن ابن عباس أنه كان يقرأ هذا الحرف « وحرم على قرية » فقيل لسعيد : أي شيء حرم؟ قال : يحرم .
وأخرج ابن المنذر عن عكرمة « وحرم » قال : وجب { على قرية أهلكناها } قال : كتبنا عليها الهلاك في دينها { أنهم لا يرجعون } عما هم عليه .
وأخرج ابن أبي حاتم عن عكرمة « وحرم » قال : وجب بالحبشية .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة { وحرام على قرية } أي وجب عليها أنها إذا أهلكت لا ترجع إلى دنياها .

حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ (96) وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا يَا وَيْلَنَا قَدْ كُنَّا فِي غَفْلَةٍ مِنْ هَذَا بَلْ كُنَّا ظَالِمِينَ (97)

أخرج عبد بن حميد عن عاصم ، أنه قرأ { حتى إذا فتحت } خفيفة { يأجوج ومأجوج } مهموزة .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله : { وهم من كل حدب ينسلون } قال : جميع الناس من كان مكان جاؤوا منه يوم القيامة فهو حدب .
وأخرج عبد الرزاق وابن جرير وابن المنذر ، عن قتادة في قوله : { من كل حدب ينسلون } قال : من كل أكمة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { من كل حدب } قال : شرف { ينسلون } قال : يقبلون .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق سأله قال له : أخبرني عن قوله : { من كل حدب ينسلون } قال : ينشرون من جوف الأرض من كل ناحية . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت طرفة وهو يقول :
فأما يومهم فيوم سوء ... تخطفهن بالحدب الصقور
وأخرج ابن جرير عن ابن زيد في قوله : { حتى إذا فتحت يأجوج ومأجوج } قال : هذا مبتدأ يوم القيامة .
وأخرج الحاكم عن ابن مسعود أنه قرأ « من كل جدث » بالجيم والثاء ، مثل قوله : { فإذا هم من الأجداث إلى ربهم ينسلون } [ يس : 51 ] وهي القبور .
وأخرج أحمد وأبو يعلى وابن ماجة وابن جرير وابن المنذر وابن حبان والحاكم وصححه وابن مردويه ، عن أبي سعيد الخدري : سمعت رسول الله صلى عليه وسلم يقول : « يفتح يأجوج ومأجوج فيخرجون على الناس كما قال الله : { من كل حدب ينسلون } فيغشون الناس وينحاز المسلمون عنهم إلى مدائنهم وحصونهم ، ويضمون إليهم مواشيهم ويشربون مياه الأرض حتى يتركوه يبساً ، حتى إن بعضهم ليمر بذلك النهر فيقول : قد كان ههنا مرة ماء . حتى إذا لم يبق من الناس أحد إلا أخذ في حصن أو مدينة ، قال قائلهم : هؤلاء أهل الأرض ، قد فرغنا منهم وبقي أهل السماء . قال : يهز أحدهم حربته ثم يرمي بها إلى السماء فترجع إليه مخضبة دماً للبلاء والفتنة ، فبينما هم على ذلك إذ بعث الله دوداً في أعناقهم كنغف الجراد يخرج في أعناقه ، فيصبحون موتى لا يسمع لهم حس ، فيقول المسلمون : ألا رجل يشري لنا نفسه فينظر ما فعل هؤلاء العدو؟ فيتجرد رجل منهم محتسباً نفسه قد أوطنها على أنه مقتول ، فينزل فيجدهم موتى بعضهم على بعض! فينادي معشر المسلمين ، أبشروا إن الله قد كفاكم عدوكم . فيخرجون من مدائنهم وحصونهم ويسرحون مواشيهم فما يكون لها مرعى إلا لحومهم ، فتشكر عنه أحسن ما شكرت عن شيء من النبات أصابته قط » .
وأخرج ابن أبي شيبة وأحمد وابن ماجة وابن جرير وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في البعث ، عن ابن مسعود ، عن النبي صلى الله عليه وسلم قال :

« لقيت ليلة أسري بي إبراهيم وموسى وعيسى ، فتذاكروا أمر الساعة فردوا أمرهم إلى إبراهيم ، فقال : لا علم لي بها ، فردوا أمرهم إلى موسى فقال : لا علم لي بها ، فردوا أمرهم إلى عيسى فقال : أما وجبتهُّا فلا يعلم بها أحد إلا الله ، وفيما عهد إليّ ربي أن الدجال خارج ومعي قضيبان ، فإذا رآني ذاب كما يذوب الرصاص فيهلكه الله إذا رآني ، حتى أن الحجر والشجر يقول : يا مسلم ، إن تحتي كافراً فتعال فاقتله . فيهلكهم الله ، ثم يرجع الناس إلى بلادهم لا يأتون على شيء إلا أهلكوه ، ولا يمرون على ماء إلا شربوه ، ثم رجع الناس يشكونهم فأدعو الله عليهم فيهلكهم ويميتهم حتى تجري الأرض من نتن ريحهم ، وينزل الله المطر فيجترف أجسادهم حتى يقذفهم في البحر . وفيما عهد إلي ربي ، إذا كان ذلك أن الساعة كالحامل المتم لا يدري أهلها متى تفجأهم بولادتها ليلاً أو نهاراً » .
قال ابن مسعود : فوجدت تصديق ذلك في كتاب الله : { حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون واقترب الوعد الحق } الآية . قال : جميع الناس من مكان كانوا جاؤوا منه يوم القيامة فهو حدب .
وأخرج أحمد وابن أبي حاتم وابن مردويه من طريق خالد بن عبد الله بن حرملة ، عن حذيفة قال : « خطب رسول الله صلى عليه وسلم وهو عاصب أصبعه من لدغة عقرب فقال : إنكم تقولون لا عدوّ لكم ، وإنكم لا تزالون تقاتلون عدواً حتى يأتي يأجوج ومأجوج عراض الوجوه صغار العيون ، صهب الشفار ، من كل حدب ينسلون . . . كأن وجوههم المجان المطرقة » .
وأخرج ابن جرير عن عبد الله بن أبي يزيد قال : رأى ابن عباس صبياناً ينزو بعضهم على بعض يلعبون ، فقال ابن عباس : هكذا يخرج يأجوج ومأجوج .
وأخرج أحمد ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن جرير وابن المنذر والبيهقي في البعث ، عن النّواس بن سمعان قال : « ذكر رسول الله صلى عليه وسلم الدجال ذات غداة فخفض فيه رفع ، حتى ظننا أنه في ناحية النخل فقال : غير الدجال أخوفني عليكم ، فإن خرج وأنا فيكم فأنا حجيجه دونكم؛ وإن يخرج ولست فيكم فكل امرئ حجيج نفسه ، والله خليفتي على كل مسلم . إنه شاب جعد قطط عينه طافئة ، وإنه تخرج خيله بين الشام والعراق ، فعاث يميناً وشمالاً ، يا عباد الله اثبتوا : قلنا : يا رسول الله ، ما لبثه في الأرض؟ قال : أربعون يوماً ، يوم كسنة ويوم كشهر ويوم كجمعة ، وسائر الأيام كأيامكم . قلنا : يا رسول الله ، فذلك اليوم الذي هو كسنة ، أتكفينا فيه صلاة يوم وليلة؟ قال : لا . . . أقدروا له قدره . قلنا : يا رسول الله ، ما أسرعه في الأرض؟ قال : كالغيث يشتد به الريح ، فيمر بالحي فيدعوهم فيستجيبون له ، فيأمر السماء فتمطر ، والأرض فتنبت ، وتروح عليهم سارحتهم وهي أطول ما كان دراً ، وأمده خواصر وأشبعه ضروعاً ، ويمرّ بالحي فيدعوهم فيردون عليه قوله ، فتتبعه أموالهم فيصبحون ممحلين ليس لهم من أموالهم شيء ، ويمر بالخربة فيقول لها : أخرجي كنوزك .

فتتبعه كنوزها كيعاسيب النحل ، ويأمر برجل فيقتل فيضربه ضربة بالسيف فيقطعه جزلتين رمية الغرض ، ثم يدعوه فيقبل إليه .
فبينما هم على ذلك إذ بعث الله المسيح ابن مريم ، فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين ، واضعاً يده على أجنحة ملكين فيتبعه فيدركه فيقتله عند باب لدّ الشرقي ، فبينما هم كذلك أوحى الله إلى عيسى ابن مريم : أني قد أخرجت عباداً من عبادي لا يدان لك بقتالهم ، فحرز عبادي إلى الطور . فيبعث الله يأجوج ومأجوج كما قال الله : { وهم من كل حدب ينسلون } فيرغب عيسى وأصحابه إلى الله فيرسل عليهم نغفاً في رقابهم فيصبحون موتى كموت نفس واحدة ، فيهبط عيسى وأصحابه إلى الأرض فيجدون نتن ريحهم ، فيرغب عيسى وأصحابه إلى الله فيرسل الله عليهم طيراً كأعناق البخت ، فتحملهم فتطرحهم حيث شاء الله ، ويرسل الله مطراً لا يكن منه بيت مدر ولا بر أربعين يوماً فتغسل الأرض حتى تتركها زلفة ، ويقال للأرض : أنبتي ثمرتك فيومئذ يأكل النفر من الرمانة ويستظلون بقحفها ويبارك في الرسل ، حتى أن اللقحة من الإبل لتكفي الفئام من الناس ، واللقحة من البقر تكفي الفخذ ، والشاة من الغنم تكفي البيت ، فبينما هم على ذلك إذ بعث الله ريحا طيبة تحت آباطهم فتقبض روح كل مسلم ، ويبقى شرار الناس يتهارجون تهارج الحمر وعليهم تقوم الساعة « .
وأخرج ابن المنذر عن ابن جريج قال : ذكر لنا أن النبي صلى الله عليه وسلم قال : » لو نتجت فرس عند خروجهم ما ركب فلوها حتى تقوم الساعة « .
وأخرج ابن جرير عن حذيفة بن اليمان قال : قال رسول الله صلى الله عليه وسلم : » أول الآيات : الدجال ، ونزول عيسى ، ونار تخرج من قعر عدن تسوق الناس إلى المحشر تقيل معهم إذا قالوا ، وتبيت معهم إذا باتوا ، والدخان ، والدابة ، ويأجوج ومأجوج . قال حذيفة : قلت : يا رسول الله ، ما يأجوج ومأجوج؟ قال : يأجوج ومأجوج أمم ، كل أمة أربعمائة ألف أمة . . . لا يموت الرجل منهم حتى يرى ألف عين تطوف بين يديه من صلبه ، وهم ولد آدم ، فيسيرون إلى خراب الدنيا ويكون مقدمتهم بالشام وساقتهم بالعراق ، فيمرون بأنهار الدنيا فيشربون الفرات ودجلة وبحيرة طبرية ، حتى يأتوا بيت المقدس فيقولون : قد قتلنا أهل الدنيا فقاتلوا من في السماء ، فيرمون بالنشاب إلى السماء فترجع نشابتهم مخضبة بالدم ، فيقولون : قد قتلنا من في السماء . وعيسى والمسلمون بجبل طور سينين فيوحي الله إلى عيسى : أن أحرز عبادي بالطور وما يلي أيلة ، ثم إن عيسى يرفع يديه إلى السماء ويؤمن المسلمون فيبعث الله عليهم دابة يقال لها ، النغف . تدخل في مناخرهم فيصبحون موتى من حاق الشام إلى حاق المشرق ، حتى تنتن الأرض من جيفهم ، ويأمر الله السماء فتمطر كأفواه القرب فتغسل الأرض من جيفهم ونتنهم ، فعند ذلك طلوع الشمس من مغربها « .

وأخرج ابن جرير عن ابن مسعود قال : يخرج يأجوج ومأجوج فيموجون في الأرض فيفسدون فيها . ثم قرأ ابن مسعود { وهم من كل حدب ينسلون } قال : ثم يبعث الله عليهم دابة مثل النغف فتلج في أسماعهم ومناخرهم فيموتون منها ، فتنتن الأرض منهم فيرسل الله ماء فيطهر الأرض منهم .
وأخرج ابن جرير من طريق عطية قال : قال أبو سعيد : يخرج يأجوج ومأجوج فلا يتركون أحداً إلا قتلوه ، إلا أهل الحصون فيمرون على البحيرة فيشربونها ، فيمر المار فيقول : كأنه كان ههنا ماء! فيبعث الله عليهم النغف حتى يكسر أعناقهم فيصيروا خبالاً ، فيقول أهل الحصون : لقد هلك أعداء الله . فيرسلون رجلاً لينظر ويشرط عليهم إن وجدهم أحياء أن يرفعوه ، فيجدهم قد هلكوا . فينزل الله ماء من السماء فيقذف بهم في البحر فتطهر الأرض منهم ، ويغرس الناس بعدهم الشجر والنخل وتخرج الأرض ثمرها كما كانت تخرج في زمن يأجوج ومأجوج .
وأخرج ابن جرير عن كعب قال : إذا كان عند خروج يأجوج ومأجوج حفروا حتى يسمع الذين يلونهم قرع فؤوسهم ، فإذا كان الليل قالوا : نجي غداً نخرج . فيعيده الله كما كان فيجيئون غداً فيحفرون حتى يسمع الذين يلونهم قرع فؤوسهم ، فإذا كان الليل قالوا : نجي فنخرج ، فيجيئون من الغد فيجدونه قد أعاده الله تعالى كما كان ، فيحفرونه حتى يسمع الذين يلونهم قرع فؤوسهم ، فإذا كان الليل ألقى الله على لسان رجل منهم يقول : نجيء غداً فنخرج إن شاء الله . فيجيئون من الغد فيجدونه كما تركوه فيخرقون ثم يخرجون ، فتمر الزمرة الأولى بالبحيرة فيشربون ماءها ، ثم تمر الزمرة الثانية فيلحسون طينها ، ثم تمر الزمرة الثالثة فيقولون : كان ههنا مرة ماء . ويفر الناس منهم ولا يقوم لهم شيء ، ويرمون بسهامهم إلى السماء فترجع مخضبة بالدماء فيقولون : غلبنا أهل الأرض وأهل السماء ، فيدعو عليهم عيسى عليه السلام فيقول : اللهم لا طاقة ولا يد لنا بهم فاكفناهم بما شئت . فيرسل الله عليهم دوداً يقال له : « النغف » فتقرس رقابهم ، ويبعث الله عليهم طيراً فتأخذهم بمناقيرها فتلقيهم في البحر ، ويبعث الله تعالى عيناً يقال لها الحياة تطهر الأرض منهم ، وينبتها حتى أن الرمانة ليشبع منها السكن قيل : وما السكن يا كعب؟ قال : أهل البيت . قال : فبينا الناس كذلك إذ أتاهم الصراخ ، أن ذا السويقتين أتى البيت يريده . فيبعث عيسى طليعة سبعمائة أو بين السبعمائة والثمانمائة ، حتى إذا كانوا ببعض الطريق يبعث الله ريحاً يمانية طيبة فيقبض فيها روح كل مؤمن ، ثم يبقى محاح من الناس فيتسافدون كما تتسافد البهائم ، فمثل الساعة كمثل رجل يطيف حول فرسه ينظرها متى تضع .

وأخرج ابن أبي حاتم عن عبد الله بن عمرو بن العاص قال : ما كان منذ كانت الدنيا رأس مائة سنة ، إلا كان عند رأس المائة أمر . قال : فتحت يأجوج ومأجوج . وهم كما قال الله : { من كل حدب ينسلون } فيأتي أوّلهم على نهر عجاج فيشربونه كله حتى ما يبقى منه قطرة ، ويأتي آخرهم فيمر فيقول : قد كان ههنا مرة ماء ، فيفسدون في الأرض ويحاصرون المؤمنين في مدينة إليا ، فيقولون : لم يبق في الأرض أحد إلا قد ذبحناه . . . هلموا نرمي من في السماء . فيرمون في السماء فترجع إليهم سهامهم في نصلها الدم ، فيقولون : ما بقي في الأرض ولا في السماء أحد إلا وقد قتلناه . فيقول المؤمنون : يا روح الله ، ادع الله عليهم . فيدعو عليهم فيبعث الله في آذانهم النغف فيقتلهم جميعاً في ليلة واحدة ، حتى تنتن الأرض من جيقهم فيقول المؤمنون : يا روح الله ، ادع الله فإنا نخشى أن نموت من نتن جيفهم . فيدعو الله فيرسل عليهم وابلاً من السماء فيجعلهم سيلاً ، فيقذفهم في البحر .
وأخرج ابن جرير عن حذيفة رضي الله عنه قال : لو أن رجلاً اقتنى فلواً بعد خروج يأجوج ومأجوج ، لم يركبه حتى تقوم الساعة .
وأخرج ابن أبي شيبة وأحمد والبخاري وأبو يعلى وابن المنذر ، عن أبي سعيد رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « ليحجن هذا البيت وليعتمرن بعد خروج يأجوج ومأجوج » .
أخرج ابن أبي حاتم عن ابن زيد { واقترب الوعد الحق } قال : اقترب يوم القيامة .
وأخرج عن الربيع { واقترب الوعد الحق } قال : قامت عليهم الساعة .


الأنبياء - تفسير الدرر المنثور

إِنَّكُمْ وَمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنْتُمْ لَهَا وَارِدُونَ (98) لَوْ كَانَ هَؤُلَاءِ آَلِهَةً مَا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ (99) لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لَا يَسْمَعُونَ (100) إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى أُولَئِكَ عَنْهَا مُبْعَدُونَ (101) لَا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنْفُسُهُمْ خَالِدُونَ (102) لَا يَحْزُنُهُمُ الْفَزَعُ الْأَكْبَرُ وَتَتَلَقَّاهُمُ الْمَلَائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنْتُمْ تُوعَدُونَ (103) يَوْمَ نَطْوِي السَّمَاءَ كَطَيِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْدًا عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ (104)

أخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم والطبراني وابن مردويه وأبو داود في ناسخه والحاكم وصححه من طرق ، عن ابن عباس رضي الله عنهما قال : لما نزلت { إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون } قال المشركون : فالملائكة وعيسى وعزير ، يعبدون من دون الله . فنزلت { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } عيسى وعزير والملائكة .
وأخرج ابن مردويه والضياء في المختارة ، عن ابن عباس رضي الله عنهما قال : جاء عبد الله بن الزبعرى إلى النبي صلى الله عليه وسلم فقال : تزعم أن الله أنزل عليه هذه الآية { إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون } قال ابن الزبعرى : قد عبدت الشمس ، والقمر والملائكة ، وعزير وعيسى ابن مريم ، كل هؤلاء في النار مع آلهتنا ، فنزلت { ولما ضرب ابن مريم مثلاً إذا قومك منه يصدون وقالوا أآلهتنا خير أم هو ما ضربوه لك إلا جدلاً بل هم قوم خصمون } [ الزخرف : 57 ] ثم نزلت { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } .
وأخرج أبو داود في ناسخه وابن المنذر وابن مردويه والطبراني من وجه آخر ، عن ابن عباس رضي الله عنهما قال : لما نزلت { إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون } شق ذلك على أهل مكة . وقالوا : شتم الآلهة . فقال ابن الزبعرى : أنا أخصم لكم محمداً ، ادعوه لي فدعي . فقال : يا محمد ، هذا شيء لآلهتنا خاصة؟ أم لكل عبد من دون الله؟ قال : بل لكل من عبد من دون الله فقال ابن الزبعرى : خصمت . ورب هذه البنية ، يعني الكعبة ، ألست تزعم يا محمد ، أن عيسى عبد صالح ، وأن عزيراً عبد صالح ، وأن الملائكة صالحون؟ قال : بلى . قال : فهذه النصارى تعبد عيسى . وهذه اليهود . تعبد عزيراً ، وهذه بنو مليح تعبد الملائكة ، فضج أهل مكة وفرحوا! فنزلت { إن الذين سبقت لهم منا الحسنى } عزير وعيسى والملائكة { أولئك عنها مبعدون } ونزلت { ولما ضرب ابن مريم مثلاً إذا قومك منه يصدون } [ الزخرف : 57 ] قال : وهو الصحيح .
وأخرج البزار عن ابن عباس رضي الله عنهما قال : نزلت هذه الآية { إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون } ثم نسختها { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } يعني عيسى ومن كان معه .
وأخرج ابن جرير عن الضحاك { إنكم وما تعبدون من دون الله } يعني الآلهة ومن يعبدها .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله : { حصب جهنم } قال : وقودها .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس رضي الله عنهما { حصب جهنم } قال : شجر جهنم .

وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله : { حصب جهنم } قال : حطب جهنم بالزنجية .
وأخرج عبد بن حميد وابن جرير ، عن عكرمة رضي الله عنه في قوله : { حصب جهنم } قال : حطب جهنم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه { حصب جهنم } قال : يقذفون فيها .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله : { حصب جهنم } قال : حطبها . قال بعض القراء « حطب جهنم » من قراءة عائشة .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك { حصب جهنم } يقول : إن جهنم تحصب بهم ، وهو الرمي : يقول : يرمي بهم فيها .
وأخرج ابن جرير عن مجاهد في قوله : « حضب جهنم » بالضاد .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وابن أبي الدنيا في صفة النار ، والطبراني والبيهقي في البعث ، عن ابن مسعود رضي الله عنه قال : إذا بقي في النار من يخلد فيها ، جعلوا في توابيت من حديد نار ، فيها مسامير من حديد نار ، ثم جعلت تلك التوابيت في توابيت من حديد ، ثم قذفوا في أسفل الجحيم فما يرى أحدهم أنه يعذب في النار غيره . ثم قرأ مسعود رضي الله عنه { لهم فيها زفير وهم فيها لا يسمعون } .
وأخرج ابن أبي حاتم عن أبي هريرة رضي الله عنه ، « عن النبي صلى الله عليه وسلم في قوله : { إن الذين سبقت لهم منا الحسنى } قال : عيسى والملائكة وعزير » .
وأخرج ابن جرير عن مجاهد رضي الله عنه في قوله : { أولئك عنها مبعدون } قال : عيسى وعزير والملائكة .
وأخرج ابن أبي حاتم من طريق أصبغ ، عن علي في قوله : { إن الذين سبقت لهم منا الحسنى } الآية . قال : كل شيء يعبد من دون الله في النار ، إلا الشمس والقمر وعيسى .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما { إن الذين سبقت لهم منا الحسنى } قال : أولئك أولياء الله ، يمرون على الصراط مراً هو أسرع من البرق فلا تصيبهم و { يسمعون حسيسها } ويبقى الكفار فيها حبيساً .
وأخرج ابن أبي حاتم وابن عدي وابن مردويه ، عن النعمان بن بشير : أن علياً قرأ { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } فقال : أنا منهم وعمر منهم وعثمان منهم والزبير منهم وطلحة منهم وسعد وعبد الرحمن منهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن أبي عثمان النهدي في قوله : { لا يسمعون حسيسها } قال : حيات على الصراط تلسعهم ، فإذا لسعتهم قالوا : حس . . حس .
وأخرج ابن مردويه عن أبي هريرة ، « عن النبي صلى الله عليه وسلم في قوله : { لا يسمعون حسيسها } قال : حيات على الصراط تقول : حس حس » .

وأخرج ابن مردويه وابن جرير وابن أبي حاتم ، عن ابن زيد { إن الذين سبقت لهم منا الحسنى } قال : السعادة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير ، عن محمد بن حاطب قال : سئل علي عن هذه الآية { إن الذين سبقت لهم منا الحسنى } قال : هو عثمان وأصحابه .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { لا يسمعون حسيسها } يقول : لا يسمع أهل الجنة حسيس أهل النار إذا نزلوا منازلهم من الجنة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن سفيان { لا يسمعون حسيسها } قال : صوتها .
وأخرج ابن جرير عن عكرمة والحسن البصري قالا : قال في سورة الأنبياء { إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون } إلى قوله : { وهم فيها لا يسمعون } ثم استثنى فقال : { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } فقد عبدت الملائكة من دون الله وعزير وعيسى .
وأخرج ابن جرير عن الضحاك قال : يقول ناس من الناس : إن الله قال : { إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون } يعني من الناس أجمعين ، وليس كذلك إنما يعني من يعبد الله تعالى ، وهو لله مطيع مثل عيسى وأمه وعزير والملائكة . واستثنى الله تعالى هؤلاء من الآلهة المعبودة التي هي مع من يعبدها في النار .
وأخرج ابن أبي الدنيا في صفة النار ، عن ابن عباس في قوله : { لا يحزنهم الفزع الأكبر } قال : أذا أطبقت جهنم على أهلها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { لا يحزنهم الفزع الأكبر } يعني النفخة الآخرة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن سعيد بن جبير في قوله : { لا يحزنهم الفزع الأكبر } قال : النار إذا أطبقت على أهلها .
وأخرج ابن أبي شيبة وابن جرير عن الحسن { لا يحزنهم الفزع الأكبر } قال : إذا أطبقت النار عليهم ، يعني على الكفار .
وأخرج ابن جرير وابن أبي حاتم عن الحسن { لا يحزنهم الفزع الأكبر } قال : انصراف العبد حين يؤمر به إلى النار .
وأخرج ابن جرير في قوله : { لا يحزنهم الفزع الأكبر } قال : حين تطبق جهنم . وقال : حين ذبح الموت .
وأخرج البزار وابن مردويه عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إن للمهاجرين منابر من ذهب يجلسون عليها يوم القيامة قد أمنوا من الفزع » .
وأخرج الطبراني عن أبي أمامة أن رسول الله صلى عليه وسلم قال : « بشر المدلجين في الظلم بمنابر من نور يوم القيامة ، يفزع الناس ولا يفزعون » .
وأخرج الطبراني في الأوسط ، عن أبي الدرداء قال : سمعت رسول الله صلى عليه وسلم يقول : « المتحابون في الله في ظل الله يوم لا ظل إلا ظله على منابر من نور ، يفزع الناس ولا يفزعون » .

وأخرج أحمد والترمذي وحسنه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة على كثبان المسك لا يهولهم الفزع الأكبر يوم القيامة : رجل أمَّ قوماً وهم به راضون ، ورجل كان يؤذن في كل يوم وليلة ، وعبد أدى حق الله وحق مواليه » .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { وتتلقاهم الملائكة } قال : تتلقاهم الملائكة الذين كانوا قرناءهم في الدنيا يوم القيامة ، فيقولون : نحن أولياؤكم في الحياة الدنيا وفي الآخرة ، لا نفارقكم حتى تدخلوا الجنة .
وأخرج ابن جرير عن ابن زيد في قوله : { هذا يومكم الذي كنتم توعدون } قال : هذا قبل أن يدخلوا الجنة .
وأخرج عبد بن حميد عن علي في قوله : { كطي السجل } قال : ملك .
وأخرج عبد بن حميد عن عطية قال : السجل ، اسم ملك .
وأخرج ابن جرير وابن أبي حاتم عن ابن عمر في قوله : { يوم نطوي السماء كطي السجل } قال : السجل ملك ، فإذا صعد بالاستغفار قال : اكتبوها نوراً .
وأخرج ابن أبي حاتم وابن عساكر عن أبي جعفر الباقر قال : السجل ملك ، وكان هاروت وماروت من أعوانه ، وكان له كل يوم ثلاث لمحات ينظرهن في أم الكتاب ، فنظر نظرة لم تكن له ، فأبصر فيها خلق آدم وما فيه من الأمور فأسّر ذلك إلى هاروت وماروت ، فلما قال تعالى : { إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها } [ البقرة : 30 ] قال : ذلك استطالة على الملائكة .
وأخرج ابن جرير وابن أبي حاتم ، عن السدي قال : السجل ملك موكل بالصحف ، فإذا مات دفع كتابه إلى السجل فطواه ورفعه إلى يوم القيامة .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في الآية قال : السجل ، الصحيفة .
وأخرج أبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن منده في المعرفة ، وابن مردويه والبيهقي في سننه وصححه عن ابن عباس قال : السجل ، كاتب للنبي صلى الله عليه وسلم .
وأخرج ابن المنذر وابن عدي وابن عساكر ، عن ابن عباس قال : كان لرسول الله صلى عليه وسلم كاتب يسمى السجل ، وهو قوله : { يوم نطوي السماء كطي السجل للكتب } .
وأخرج النسائي وابن جرير وابن أبي حاتم وابن مردويه وابن عساكر ، عن ابن عباس قال : السجل ، هو الرجل ، زاد ابن مردويه بلغة الحبشة .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { كطي السجل للكتب } قال : كطي الصحيفة على الكتاب .
وأخرج ابن جرير عن ابن عباس في قوله : { كما بدأنا أوّل خلق نعيده } يقول : نهلك كل شيء كما كان أوّل مرة .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { كما بدأنا أوّل خلق نعيده } قال : عراة حفاة غرلاً .

وأخرج ابن جرير عن عائشة قالت : « دخل عليّ رسول الله صلى عليه وسلم وعندي عجوز من بني عامر فقال : من هذه العجوز يا عائشة؟ فقلت : إحدى خالاتي . فقالت : ادع الله أن يدخلني الجنة . فقال : إن الجنة لا يدخلها العجوز . فأخذ العجوز ما أخذها فقال : إن الله تعالى ينشئهن خلقاً غير خلقهن ، ثم قال : تحشرون حفاة عراة غلفاً . فقالت : حاشا لله من ذلك . فقال رسول الله صلى الله عليه وسلم : بلى . إن الله تعالى قال : { كما بدأنا أوّل خلق نعيده وعداً علينا إنا كنا فاعلين } فأول من يكسى إبراهيم خليل الرحمن » .
وأخرج ابن أبي حاتم عن السدي قال : يبعثهم الله يوم القيامة على قامة آدم وجسمه ، ولسانه السريانية ، عراة حفاة غرلاً كما ولدوا .

وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِنْ بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ (105) إِنَّ فِي هَذَا لَبَلَاغًا لِقَوْمٍ عَابِدِينَ (106) وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِلْعَالَمِينَ (107) قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنْتُمْ مُسْلِمُونَ (108)

أخرج ابن أبي حاتم عن ابن عباس في قوله : { ولقد كتبنا في الزبور من بعد الذكر } القرآن { أن الأرض } قال : أرض الجنة .
وأخرج ابن جرير عن سعيد بن جبير في قوله : { ولقد كتبنا في الزبور من بعد الذكر } قال : يعني بالذكر ، كتبنا في القرآن من بعد التوراة ، و { الأرض } أرض الجنة .
وأخرج ابن جرير عن الضحاك في قوله : { ولقد كتبنا في الزبور من بعد الذكر } يعني بالذكر ، التوراة ، ويعني بالزبور ، الكتب من بعد التوراة .
وأخرج ابن جرير عن ابن عباس { ولقد كتبنا في الزبور } قال : الكتب . { من بعد الذكر } قال : التوراة .
وأخرج سعيد بن منصور وابن مردويه ، عن ابن عباس في الآية قال : الزبور ، التوراة والإنجيل والقرآن ، والذكر الأصل الذي نسخت منه هذه الكتب الذي في السماء والأرض ، أرض الجنة .
وأخرج هناد وعبد بن حميد وابن جرير ، عن سعيد بن جبير في قوله : { ولقد كتبنا في الزبور } قال : الزبور ، التوراة والإنجيل والقرآن { من بعد الذكر } قال : الذكر الذي في السماء .
وأخرج عبد بن حميد وابن جرير عن مجاهد في الآية قال : الزبور ، الكتب . والذكر ، أم الكتاب عند الله ، والأرض الجنة .
وأخرج ابن جرير عن ابن زيد في الآية قال : الزبور ، الكتب التي أنزلت على الأنبياء ، والذكر ، أم الكتاب الذي يكتب فيه الأشياء قبل ذلك .
وأخرج الفريابي وابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { أن الأرض يرثها عبادي الصالحون } قال : أرض الجنة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { ولقد كتبنا في الزبور } الآية . قال : أخبر الله سبحانه في التوراة والزبور وسابق علمه قبل أن تكون السموات والأرض ، أن يورث أمة محمد الأرض ويدخلهم الجنة ، وهم { الصالحون } وفي قوله : { لبلاغاً لقوم عابدين } قال : عالمين .
وأخرج البيهقي في شعب الإيمان عن ابن عباس في قوله : { ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون } قال : أرض الجنة ، يرثها الذين يصلون الصلوات الخمس في الجماعات .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم ، عن الشعبي في قوله : { ولقد كتبنا في الزبور من بعد الذكر } قال : في زبور داود { من بعد } ذكر موسى التوراة { أن الأرض يرثها } قال : الجنة .
وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة مثله .
وأخرج ابن أبي حاتم عن قتادة في الآية قال : كتب الله في زبور داود بعد التوراة .
وأخرج ابن جرير عن أبي العالية في قوله : { أن الأرض يرثها } قال : الجنة .
وأخرج ابن جرير عن ابن زيد في قوله : { أن الأرض يرثها عبادي الصالحون } قال : الجنة وقرأ { وقالوا الحمد لله الذي صدقنا وعده وأورثنا الأرض نتبوّأ من الجنة حيث نشاء } [ الزمر : 74 ] قال : فالجنة مبتدؤها في الأرض ثم تذهب درجاً علوّا .

والنار مبتدؤها في الأرض ، وبينهما حجاب ، سور ما يدري أحد ما ذاك السور . وقرأ { باب باطنه فيه الرحمة وظاهره من قبله العذاب } [ الحديد : 13 ] قال : ودرجها تذهب سفالاً في الأرض ، ودرج الجنة تذهب علوّاً في السماء .
وأخرج ابن جرير ، عن صفوان قال : سألت عامر بن عبد الله أبا اليمان ، هل لأنفس المؤمنين مجتمع؟ فقال : يقول الله : { ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون } قال : هي الأرض التي تجمع إليها أرواح المؤمنين حتى يكون البعث .
وأخرج البخاري في تاريخه وابن أبي حاتم ، عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « قال الله تعالى : { أن الأرض يرثها عبادي الصالحون } فنحن الصالحون » .
وأخرج ابن جرير وابن المنذر ، عن ابن جرير في قوله : { إن في هذا لبلاغاً } قال : كل ذلك يقال : إن في هذه السورة ، وفي هذا القرآن لبلاغاً .
وأخرج ابن جرير ، عن ابن زيد في قوله : { إن في هذا لبلاغاً لقوم عابدين } قال : إن في هذا لمنفعة وعلماً { لقوم عابدين } ذلك البلاغ .
وأخرج ابن جرير ، عن كعب الأحبار { إن في هذا لبلاغاً لقوم عابدين } قال : لأمة محمد صلى الله عليه وسلم .
وأخرج ابن جرير ، عن كعب في قوله : { إن في هذا لبلاغاً لقوم عابدين } قال : صوم شهر رمضان ، والصلوات الخمس .
وأخرج سعيد بن منصور وابن المنذر ، عن أبي هريرة { إن في هذا لبلاغاً لقوم عابدين } قال : في الصلوات الخمس شغلاً للعبادة .
وأخرج ابن مردويه ، عن ابن عباس : أن النبي صلى الله عليه وسلم قرأ هذه الآية { لبلاغاً لقوم عابدين } قال : هي الصلوات الخمس في المسجد الحرام جماعة .
وأخرج ابن أبي شيبة في المصنف ، عن محمد بن كعب { إن في هذا لبلاغاً لقوم عابدين } قال : الصلوات الخمس .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه { لقوم عابدين } قال : الذين يحافظون على الصلوات الخمس في الجماعة .
وأخرج عن قتادة رضي الله عنه { لقوم عابدين } قال : عاملين .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه والطبراني والبيهقي في الدلائل ، عن ابن عباس رضي الله عنهما في قوله : { وما أرسلناك إلا رحمة للعالمين } قال : من آمن تمت له الرحمة في الدنيا والآخرة ، ومن لم يؤمن عوفي مما كان يصيب الأمم في عاجل الدنيا من العذاب؛ من المسخ والخسف والقذف .
وأخرج مسلم ، « عن أبي هريرة رضي الله عنه قال : قيل يا رسول الله ، ادع على المشركين . قال : » إني لم أبعث لعاناً وإنما بعثت رحمة « » .

وأخرج أبو نعيم في الدلائل ، عن أبي أمامة رضي الله عنه قال : قال رسول الله - صلى الله عليه وسلم - « إن الله بعثني رحمة للعالمين وهدى للمتقين » .
وأخرج أحمد وأبو داود والطبراني ، عن سلمان : أن رسول الله صلى الله عليه وسلم قال : « أيما رجل من أمتي سببته سبة في غضبي ، أو لعنته لعنة ، فإنما أنا رجل من ولد آدم أغضب كما تغضبون ، وإنما بعثني رحمة للعالمين ، وأجعلها عليه صلاة يوم القيامة » .
وأخرج البيهقي في الدلائل ، عن أبي هريرة رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم : « إنما أنا رحمة مهداة » .
وأخرج عبد بن حميد ، « عن عكرمة رضي الله عنه قال : قيل يا رسول الله ، ألا تلعن قريشاً بما أتوا إليك؟ فقال : » لم أبعث لعاناً إنما بعثت رحمة « يقول الله : { وما أرسلناك إلا رحمة للعالمين } .

فَإِنْ تَوَلَّوْا فَقُلْ آَذَنْتُكُمْ عَلَى سَوَاءٍ وَإِنْ أَدْرِي أَقَرِيبٌ أَمْ بَعِيدٌ مَا تُوعَدُونَ (109) إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ (110)

أخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله : { على سواء } قال : على مهل .

وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَكُمْ وَمَتَاعٌ إِلَى حِينٍ (111) قَالَ رَبِّ احْكُمْ بِالْحَقِّ وَرَبُّنَا الرَّحْمَنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ (112)

أخرج ابن أبي شيبة وابن عساكر ، عن الربيع بن أنس رضي الله عنه قال : لما أسري بالنبي - صلى الله عليه وسلم - فأنزل الله { وإن أدري لعله فتنة لكم ومتاع إلى حين } يقول : هذا الملك .
وأخرج ابن سعد وابن أبي شيبة والبيهقي في الدلائل ، عن الشعبي قال : لما سلم الحسن بن علي - رضي الله عنه - الأمر إلى معاوية ، قال له معاوية : قم فتكلم ، فحمد الله وأثنى عليه ثم قال : إن هذا الأمر تركته لمعاوية . إرادة إصلاح المسلمين وحقن دمائهم { وإن أدري لعله فتنة لكم ومتاع إلى حين } ثم استغفر ونزل .
وأخرج البيهقي ، عن الزهري قال : خطب الحسن رضي الله عنه فقال : أما بعد : أيها الناس إن الله هداكم بأوّلنا ، وحقن دمائكم بآخرنا ، وإن لهذا الأمر مدة والدنيا دول ، وإن الله تعالى قال لنبيه : { وإن أدري أقريب أم بعيد ما توعدون } إلى قوله : { ومتاع إلى حين } الدهر كله . وقوله : { هل أتى على الإنسان حين من الدهر } [ الإنسان : 1 ] الدهر : الدهر كله . وقوله : { تؤتي أكلها كل حين بإذن ربها } [ إبراهيم : 25 ] قال : هي النخلة من حين تثمر إلى أن تصرم . وقوله : { ليسجننه حتى حين } [ يوسف : 35 ] .
وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس { وإن أدري لعله فتنة لكم } يقول : ما أخبركم به من العذاب والساعة ، أن يؤخر عنكم لمدتكم .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس في قوله : { قل رب احكم بالحق } قال : لا يحكم الله إلا بالحق ، ولكن إنما يستعجل بذلك في الدنيا ، يسأل ربه على قومه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر ، عن قتادة : إن النبي - صلى الله عليه وسلم - كان إذا شهد قتالاً قال : { رب احكم بالحق } .
وأخرج ابن أبي حاتم ، عن قتادة قال : كانت الأنبياء تقول : { ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين } [ الأعراف : 89 ] فأمر الله نبيه أن يقول : { رب احكم بالحق } أي اقض بالحق . وكان رسول الله - صلى عليه وسلم - يعلم أنه على الحق ، وأن عدوّه على الباطل ، وكان إذا لقي العدوّ قال : { رب احكم بالحق } والله أعلم .


الحج - تفسير الدرر المنثور

يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ (1) يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَارَى وَمَا هُمْ بِسُكَارَى وَلَكِنَّ عَذَابَ اللَّهِ شَدِيدٌ (2)

أخرج سعيد بن منصور وأحمد وعبد بن حميد والترمذي وصححه ، والنسائي وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه من طرق ، عن الحسن وغيره ، عن عمران بن حصين قال : « لما نزلت { يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم } إلى قوله : { ولكن عذاب الله شديد } أنزلت عليه هذه وهو في سفر فقال : » أتدرون أي يوم ذلك «؟ قالوا الله ورسوله أعلم! قال : » ذلك يوم يقول الله لآدم : ابعث بعث النار . قال : يا رب ، وما بعث النار؟ قال : من كل ألف تسعمائة وتسعة وتسعين إلى النار ، وواحداً إلى الجنة « فانشأ المسلمون يبكون . فقال رسول الله : - صلى الله عليه وسلم - » قاربوا وسددوا فإنها لم تكن نبوّة قط ، إلا كان بين يديها جاهلية ، فتؤخذ العدة من الجاهلية ، فإن تمت ، وإلا أكملت من المنافقين ، وما مثلكم : إلا كمثل الرقمة في ذراع الدابة ، أو كالشامة في جنب البعير « ثم قال : » إني لأرجو أن تكونوا ربع أهل الجنة « فكبروا! ثم قال : » إني لأرجو أن تكونوا ثلث أهل الجنة « فكبروا! ثم قال : » إني لأرجوا أن تكونوا نصف أهل الجنة « فكبروا! قال : فلا أدري قال الثلثين أم لا » .
وأخرج الترمذي وصححه وابن جرير وابن مردويه ، عن عمران بن حصين قال : « كنا مع رسول الله صلى الله عليه وسلم في سفر ، فتفاوت بين اصحابه في السير ، فرفع رسول الله - صلى الله عليه وسلم - صوته بهاتين الآيتين { يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم } إلى قوله { إن عذاب الله شديد } فلما سمع ذلك أصحابه حثوا المطي ، وعرفوا أنه عند قول يقوله ، فقال : » هل تدرون أي يوم ذلك؟ « قالوا : الله ورسوله أعلم . قال : » ذلك يوم ينادي الله تعالى فيه آدم عليه السلام فيقول : يا آدم ابعث بعث النار ، فيقول أي رب ، وما بعث النار؟ فيقول من كل ألف تسعمائه وتسعة وتسعون إلى النار ، وواحد في الجنة « فتعبس القوم حتى ما أبدوا بضاحكة! فلما رأى رسول الله - صلى الله عليه وسلم - الذي بأصحابه قال : » اعملوا وابشروا ، فوالذي نفس محمد بيده ، أنكم لمع خليقتين ما كانتا مع شيء إلا أكثرتاه؛ يأجوج ومأجوج ومن مات من بني آدم ومن بني إبليس « فسري عن القوم بعض الذي يجدون قال » اعملوا وابشروا فوالذي نفس محمد بيده ما أنتم في الناس إلا كالشامة في جنب البعير أو كالرقمة في ذراع الدابة « » .

وأخرج ابن جرير « عن الحسن قال : بلغني أن رسول الله صلى الله عليه وسلم لما قفل عن غزوة العسرة ومعه أصحابه بعد ما شارف المدينة ، قرأ { يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم } فذكر نحوه ، إلا أنه زاد فيه : » لم يكن رسولان إلا أن كان بينهما فترة من الجاهلية فهم أهل النار ، وإنكم بين ظهراني خليقتين لا يعادهما أحد من أهل الأرض إلا كثرتاه ، وهم يأجوج ومأجوج وهم أهل النار ، وتكمل العدة من المنافقين « » .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والحاكم وصححه وابن مردويه ، عن أنس قال : « نزلت { يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم } إلى قوله { ولكن عذاب الله شديد } على النبي صلى الله عليه وسلم وهو في مسير له ، فرفع بها صوته حتى ثاب إليه أصحابه فقال : أتدرون أي يوم هذا؟ هذا يوم يقول الله لآدم : » يا آدم ، قم فابعث بعث النار من كل ألف تسعمائة وتسعة وتسعين ، فكَبُر ذلك على المسلمين ، فقال النبي صلى الله عليه وسلم سددوا وقاربوا وابشروا ، فوالذي نفس محمد بيده ، ما أنتم في الناس إلا كالشامة في جنب البعير ، أو كالرقمة في ذراع الدابة ، وإن معكم لخليقتين ما كانتا في شيء قط إلا أكثرتاه : يأجوج ومأجوج ومن هلك من كفرة الإنس والجن « » .
وأخرج البزار وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه ، عن ابن عباس رضي الله عنهما قال : « تلا رسول الله صلى الله عليه وسلم هذه الآية - وأصحابه عنده - { يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم } فقال : » هل تدرون أي يوم ذاك؟ قالوا : الله ورسوله أعلم . قال : ذاك يوم يقول الله يا آدم ، قم فابعث بعث النار . فيقول : يا رب ، من كم؟ فيقول : من كل ألف تسعمائة وتسعة وتسعين إلى النار وواحداً إلى الجنة . فشق ذلك على القوم ، فقال رسول الله صلى الله عليه وسلم : إني لأرجو أن تكونوا شطر أهل الجنة ، ثم قال : اعملوا وأبشروا ، فإنكم بين خليقتين لم تكونا مع أحد إلا أكثرتاه : يأجوج ومأجوج ، وإنما أنتم في الأمم كالشامة في جنب البعير أو كالرقمة في ذراع الدابة ، وإنما أمتي جزء من ألف جزء « » .
وأخرج ابن مردويه من طريق الكلبي عن أبي صالح ، عن ابن عباس قال : « بينا رسول الله صلى الله عليه وسلم في مسيره في غزوة بني المصطلق ، إذ أنزل الله { يا أيها الناس اتقوا ربكم } إلى قوله { ولكن عذاب الله شديد } فلما أنزلت عليه وقف على ناقته ثم رفع بها صوته فتلاها على أصحابه ، ثم قال لهم : أتدرون أي يوم ذاك؟ قالوا : الله ورسوله أعلم . قال : ذاك يوم يقول الله لآدم : يا آدم ، ابعث بعث النار من ولدك . فيقول : يا رب ، من كل كم؟ فيقول : من كل ألف تسعمائة وتسعة وتسعين إلى النار وواحداً إلى الجنة . فبكى المسلمون بكاء شديداً ودخل عليهم أمر شديد . فقال : والذي نفس محمد بيده ، ما أنتم في الأمم إلا كالشعرة البيضاء في الشاة السوداء ، وإني لأرجو أن تكونوا نصف أهل الجنة ، بل أرجو أن تكونوا ثلثي أهل الجنة » .

وأخرج ابن مردويه عن أبي موسى قال : بينما رسول الله صلى الله عليه وسلم في مسير له . . . فذكر نحوه .
وأخرج أحمد والبخاري ومسلم وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الأسماء والصفات ، عن أبي سعيد الخدري قال : قال النبي صلى الله عليه وسلم « يقول الله يوم القيامة : يا آدم ، ابعث بعث النار . فيقول : يا رب ، وما بعث النار؟ فيقول : من كل ألف تسعمائة وتسعة وتسعون . فعند ذلك يشيب الوليد { وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد } قال : فشق ذلك على الناس فقالوا : يا رسول الله ، من كل ألف تسعمائة وتسعة وتسعون ويبقى الواحد! فأينا ذلك الواحد؟ فقال : من يأجوج ومأجوج ألف ، ومنكم واحد . . . وهل أنتم في الأمم كالشعرة السوداء في الثور الأبيض؟ أو كالشعرة البيضاء في الثور الأسود؟ » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن علقمة في قوله { إن زلزلة الساعة شيء عظيم } قال : الزلزلة ، قبل الساعة .
وأخرج ابن جرير وابن المنذر عن الشعبي ، أنه قرأ { يا أيها الناس اتقوا ربكم } إلى قوله { ولكن عذاب الله شديد } قال : هذا في الدنيا من آيات الساعة .
وأخرج ابن أبي شيبة وابن المنذر عن عبيد بن عمير في الآية . قال : هذه أشياء تكون في الدنيا قبل يوم القيامة .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : زلزلتها شرطها .
وأخرج ابن جرير عن ابن زيد في قوله { إن زلزلة الساعة شيء عظيم } قال : هذا بدء يوم القيامة . وفي قوله { يوم ترونها تذهل كل مرضعة عما أرضعت } قال : تترك ولدها للكرب الذي نزل بها .
وأخرج ابن أبي حاتم عن سفيان في قوله { يوم ترونها تذهل } قال : تغفل .
وأخرج ابن جرير عن الحسن في قوله { تذهل كل مرضعة عما أرضعت } قال : ذهلت عن أولادها لغير فطام { وتضع كل ذات حمل حملها } قال : ألقت الحوامل ما في بطونها لغير تمام { وترى الناس سكارى } قال : من الخوف { وما هم بسكارى } قال : من الشراب .
وأخرج الطبراني والحاكم وابن مردويه وأبو الحسن أحمد بن يزيد الحلواني في كتاب الحروب ، عن عمران بن حصين أنه سمع النبي صلى الله عليه وسلم يقرأ { وترى الناس سكارى وما هم بسكارى } .

وأخرج ابن مردويه وأبو الحسن الحلواني والحافظ عبد الغني بن سعيد في إيضاح الأشكال ، عن أبي سعيد قال : قرأ رسول الله صلى الله عليه وسلم { وترى الناس سكارى وما هم بسكارى } قال الأعمش : وهي قراءتنا .
وأخرج سعيد بن منصور عن حذيفة ، أنه كان يقرأ { وترى الناس سكارى وما هم بسكارى } .
وأخرج سعيد بن منصور عن ابن مسعود أنه كان يقرأ كذلك .
وأخرج ابن أبي حاتم عن أبي نهيك ، أنه قرأ { وترى الناس } يعني تحسب الناس . قال : لو كانت منصوبة كانوا سكارى ، ولكنها { ترى } تحسب .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن الربيع { وترى الناس سكارى } قال : ذلك عند الساعة ، يسكر الكبير ويشيب الصغير وتضع الحوامل ما في بطونها .
وأخرج ابن جرير وابن المنذر عن ابن جريج { وما هم بسكارى } قال : من الشراب . والله أعلم بالصواب .

وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَرِيدٍ (3) كُتِبَ عَلَيْهِ أَنَّهُ مَنْ تَوَلَّاهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ (4)

أخرج ابن أبي حاتم عن أبي مالك في قوله { ومن الناس من يجادل في الله بغير علم } قال : نزلت في النضر بن الحارث .
وأخرج ابن جرير وابن المنذر عن ابن جرير مثله .
وأخرج ابن أبي حاتم عن قتادة في قوله { ويتبع كل شيطان مريد } قال : تمرد على معاصي الله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { كتب عليه } قال : كتب على الشيطان .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { كتب عليه } قال : على الشيطان { أنه من تولاه } قال : اتبعه .

يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِنْ مُضْغَةٍ مُخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الْأَرْحَامِ مَا نَشَاءُ إِلَى أَجَلٍ مُسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ وَمِنْكُمْ مَنْ يُتَوَفَّى وَمِنْكُمْ مَنْ يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلَا يَعْلَمَ مِنْ بَعْدِ عِلْمٍ شَيْئًا وَتَرَى الْأَرْضَ هَامِدَةً فَإِذَا أَنْزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ وَأَنْبَتَتْ مِنْ كُلِّ زَوْجٍ بَهِيجٍ (5)

أخرج أحمد والبخاري ومسلم وأبو داود والترمذي والنسائي وابن ماجة وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان ، عن عبدالله بن مسعود قال : حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق : « إن أحدكم يجمع خلقه في بطن أمه أربعين يوماً نطفة ، ثم يكون علقة مثل ذلك ، ثم يكون مضغة مثل ذلك ، ثم يرسل إليه الملك فينفخ فيه الروح ، ويؤمر بأربع كلمات ، بكتب رزقه ، وأجله ، وعمله ، وشقي أو سعيد . فوالذي لا إله إلا غيره ، إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها ، وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها » .
وأخرج أحمد وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « إن النطفة تكون في الرحم أربعين يوماً على حالها لا تتغير ، فإذا مضت الأربعون صارت علقة ، ثم مضغة كذلك ، ثم عظاماً كذلك ، فإذا أراد أن يسوي خلقه بعث إليه ملكاً فيقول : يا رب ، أذكر أم أنثى؟ أشقي أم سعيد؟ أقصير أم طويل؟ أناقص أم زائد؟ قوته أجله ، أصحيح أم سقيم؟ فيكتب ذلك كله » .
وأخرج الحكيم الترمذي في نوادر الأصول وابن أبي حاتم ، عن ابن مسعود قال : النطفة إذا استقرت في الرحم أخذها ملك من الأرحام بكفه فقال : يا رب ، مخلقة أم غير مخلقة؟ فإن قيل غير مخلقة ، لم تكن نسمة وقذفتها الرحم دماً؛ وإن قيل مخلقة قال : يا رب ، أذكر أم أنثى؟ أشقي أم سعيد؟ ما الأجل وما الأثر وما الرزق؟ وبأي أرض تموت؟ فيقال للنطفة : من ربك؟ فتقول : الله . فيقال : من رازقك؟ فتقول : الله . فيقال له : اذهب إلى أمّ الكتاب ، فإنك ستجد فيه قصة هذه النطفة . قال : فتخلق فتعيش في أجلها وتأكل في رزقها وتطأ في أثرها ، حتى إذا جاء أجلها ماتت فدفنت في ذلك المكان « .
وأخرج ابن جرير عن ابن مسعود قال : إذا وقعت النطفة في الرحم ، بعث الله ملكاً فقال : يا رب ، مخلقة أو غير مخلقة؟ فإن قال غير مخلقة مجها الرحم دماً؛ وإن قال مخلقة قال : يا رب ، فما صفة هذه النطفة . . . أذكر أم أنثى؟ وما رزقها؟ وما أجلها؟ أشقي أم سعيد؟ فيقال له : انطلق إلى أم الكتاب فاستنسخ منه صفة هذه النطفة . فينطلق فينسخها ، فلا يزال معه حتى يأتي على آخر صفتها .
وأخرج أحمد والبخاري ومسلم والبيهقي في الأسماء والصفات ، عن أنس عن النبي صلى الله عليه وسلم قال :

« إن الله تبارك وتعالى وكل بالرحم ملكاً قال : أي رب ، نطفة أي رب ، علقة أي رب ، مضغة؟ فإذا قضى الله تعالى خلقها قال : أي رب ، شقى أو سعيد؟ ذكر أو أنثى؟ فما الرزق؟ فما الأجل؟ فيكتب كذلك في بطن أمه » .
وأخرج أحمد ومسلم والبيهقي في الاسماء والصفات ، عن حذيفة بن أسيد الغفاري قال : سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول : « إن النطفة تقع في الرحم أربعين ليلة » .
وفي لفظ : « إذا مر بالنطفة إثنتان وأربعون ليلة ، بعث الله إليها ملكاً فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظمها ، ثم قال : يا رب ، أذكر أم أنثى؟ فيقضي ربك ما يشاء ويكتب الملك ، ثم يقول : يا رب ، أجله؟ فيقول ربك ما شاء ، ويكتب الملك ، ثم يقول : يا رب ، رزقه؟ ويقضي ربك ما يشاء ويكتب الملك ، ثم يخرج الملك بالصحيفة في يده فلا يزيد على أمره ولا ينقص » .
وفي لفظ : « يدخل الملك على النطفة بعدما تستقر في الرحم بأربعين أو خمس وأربعين ليلة ، فيقول : يا رب ، أشقي أو سعيد؟ فيُكْتَبان فيقول : أي رب ، أذكر أو أنثى؟ فيكْتبان . فيكتب عمله وأثره وأجله ورزقه ، ثم تطوى الصحف فلا يزاد فيها ولا ينقص » .
وأخرج ابن أبي حاتم وصححه عن ابن عباس في قوله { مخلقة وغير مخلقة } قال : المخلقة ، ما كان حياً { وغير مخلقة } ما كان من سقط .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن عكرمة قال : العلقة الدم ، والمضغة اللحم والمخلقة ، التي تم خلقها { وغير مخلقة } السقط .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { مخلقة وغير مخلقة } قال : تامة وغير تامة .
وأخرج عبد بن حميد وابن جرير عن أبي العالية قال { غير مخلقة } السقط .
وأخرج عبد بن حميد وابن جرير عن الشعبي قال : إذا دخل في الخلق الرابع كانت نسمة مخلقة ، وإذا قدم فيها قبل ذلك فهي غير مخلقة .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد { مخلقة وغير مخلقة } قال : السقط مخلوق وغير مخلوق { ونقر في الأرحام ما نشاء إلى أجل مسمى } قال : التمام .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { ونقر في الأرحام ما نشاء إلى أجل مسمى } قال : إقامته في الرحم حتى يخرج .
وأخرج ابن أبي حاتم عن السدي { ونقر في الأرحام ما نشاء إلى أجل مسمى } قال : هذا ما كان من ولد يولد تاماً ليس بسقط .
وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله { لنبين لكم } قال : إنكم كنتم في بطون أمهاتكم كذلك .
وأخرج ابن جرير عن ابن جريج في قوله { وترى الأرض هامدة } قال : لا نبات فيها .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { وترى الأرض هامدة } أي غبراء متهشمة { فإذا أنزلنا عليها الماء اهتزت وربت } يقول : نفرق الغيث في سبحتها وربوها { وأنبتت من كل زوج بهيج } أي حسن .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { زوج بهيج } قال : حسن .


الحج - تفسير الدرر المنثور

ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (6) وَأَنَّ السَّاعَةَ آَتِيَةٌ لَا رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَنْ فِي الْقُبُورِ (7)

أخرج عبد بن حميد وعبدالله بن أحمد في زوائد الزهد ، عن معاذ بن جبل قال : من علم أن الله عز وجل حق ، وأن الساعة آتية لا ريب فيها ، وأن الله يبعث من في القبور ، دخل الجنة .
وأخرج الخطيب وابن عساكر عن عائشة عن أبي بكر : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا صلى الصبح مرحباً بالنهار الجديد والكاتب والشهيد ، اكتبا : بسم الله الرحمن الرحيم . . أشهد أن لا إله إلا الله وأشهد أن محمداً رسول الله ، وأشهد أن الدين كما وصف ، والكتاب كما أنزل ، وأشهد أن الساعة آتية لا ريب فيها ، وأن الله يبعث من في القبور » .
وأخرج الحاكم في تاريخه عن أنس رفعه : « من قال في كل يوم أربع مرات : أشهد أن الله هو الحق المبين ، وأنه يحيي ويميت ، وأنه على كل شيء قدير ، وأن الساعة آتية لا ريب فيها ، وأن الله يبعث من في القبور ، صرف الله عنه السوء » .

وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُنِيرٍ (8) ثَانِيَ عِطْفِهِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ (9) ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِلْعَبِيدِ (10)

أخرج ابن أبي حاتم عن قتادة رضي الله عنه في قوله { بغير علم ولا هدى ولا كتاب منير } قال : يضاعف الشيء وهو واحد .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { ثاني عطفه } قال : هو المعرض من العظمة ، إنما ينظر في جانب واحد .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { ثاني عطفه } قال : لاوي رأسه معرضاً مولياً لا يريد أن يسمع ما قيل له .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم . عن قتادة رضي الله عنه في قوله { ثاني عطفه } قال : لاوي عنقه .
وأخرج ابن جرير عن ابن جريج رضي الله عنه في قوله { ثاني عطفه } قال : يعرض عن الحق { له في الدنيا خزي } قال : قتل يوم بدر .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { ثاني عطفه } أنزلت في النضر بن الحارث .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في قوله { ثاني عطفه } قال : هو رجل من بني عبد الدار . قلت : شيبة؟ قال : لا .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { ثاني عطفه } يقول : يعرض عن ذكري .
وأخرج ابن جرير وابن أبي حاتم وابن المنذر ، عن ابن عباس رضي الله عنهما { ثاني عطفه } قال : متكبراً في نفسه .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : بلغني أن أحدهم يُحْرَق في اليوم سبعين ألف مرة .

وَمِنَ النَّاسِ مَنْ يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انْقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآَخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ (11) يَدْعُو مِنْ دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنْفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ (12) يَدْعُو لَمَنْ ضَرُّهُ أَقْرَبُ مِنْ نَفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ (13) إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ (14)

أخرج البخاري وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما { ومن الناس من يعبد الله على حرف } قال : كان الرجل يقدم المدينة فإن ولدت امرأته غلاماً ونتجت خيله قال : هذا دين صالح؛ وإن لم تلد امرأته ولم تنتج خيله ، قال : هذا دين سوء .
وأخرج ابن أبي حاتم وابن مردويه بسند صحيح ، عن ابن عباس رضي الله عنهما قال : كان ناس من الأعراب يأتون النبي صلى الله عليه وسلم فيسلمون ، فإذا رجعوا إلى بلادهم فإن وجدوا عام غيث وعام خصب وعام ولاد حسن ، قالوا : إن ديننا هذا صالح فتمسكوا به؛ وإن وجدوا عام جدب وعام ولاد سوء وعام قحط ، قالوا : ما في ديننا هذا خير . فأنزل الله { ومن الناس من يعبد الله على حرف } .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما في الآية قال : كان أحدهم إذا قدم المدينة - وهي أرض وبيئة - فإن صح بها جسمه ونتجت فرسه مهراً حسناً وولدت امرأته غلاماً ، رضي به واطمأن اليه وقال : ما أصبت منذ كنت على ديني هذا إلا خيراً؛ وإن رجع المدينة وولدت امرأته جارية وتأخرت عنه الصدقة ، أتاه الشيطان فقال : والله ما أصبت منذ كنت على دينك هذا إلا شراً . وذلك الفتنة .
وأخرج ابن مردويه من طريق عطية ، عن أبي سعيد رضي الله عنه قال : « أسلم رجل من اليهود فذهب بصره وماله وولده فتشاءم بالإسلام ، فأتى النبي صلى الله عليه وسلم فقال : » أقلني . فقال : إن الإسلام لا يقال . فقال : لم أصب في ديني هذا خيراً . ذهب بصري ومالي ومات ولدي . . . ! فقال : يا يهودي ، الإسلام يسبك الرجال كما تسبك النار خبث الحديد والذهب والفضة « ونزلت : { ومن الناس من يعبد الله على حرف } .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { ومن الناس من يعبد الله على حرف } قال : على شك . وفي قوله { فإن أصابه خير } قال : رخاء وعافية { اطمأن به } قال : استقر { وإن أصابته فتنة } قال : عذاب ومصيبة { انقلب على وجهه } قال : ارتد على وجهه كافراً .
وأخرج عبد بن حميد عن الحسن رضي الله عنه في قوله { ومن الناس من يعبد الله على حرف } قال : كان الرجل يأتي المدينة مهاجراً ، فإن صح جسمه وتتابعت عليه الصدقة وولدت امرأته غلاماً وأنتجت فرسه مهراً ، قال : والله لنعم الدين وجدت دين محمد صلى الله عليه وسلم هذا ، ما زلت أعرف الزيادة في جسدي وولدي؛ وإن سقم بها جسمه واحتبست عليه الصدقة وأزلقت فرسه وأصابته الحاجة وولدت امرأته الجارية ، قال : والله لبئس الدين دين محمد هذا ، والله ما زلت أعرف النقصان في جسدي وأهلي وولدي ومالي .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { ومن الناس من يعبد الله على حرف } قال : على شك { فإن أصابه خير اطمأن به وإن أصابته فتنة انقلب على وجهه } يقول : إن أصاب خصباً وسلوة من عيش وما يشتهي ، اطمأن إليه وقال : أنا على حق وأنا أعرف الذي أنا عليه { وإن أصابته فتنة } أي بلاء { انقلب على وجهه } يقول : ترك ما كان عليه من الحق فأنكر معرفته ، خسر الدنيا والآخرة . يقول : خسر دنياه التي كان لها يحزن وبها يفرح ولها يسخط ولها يرضى ، وهي همه وسدمه وطلبته ونيته ، ثم أفضى إلى الآخرة وليس له حسنة يعطى بها خيراً { فذلك هو الخسران المبين } .
وأخرج ابن أبي حاتم عن السدي في قوله { يدعو من دون الله ما لا يضره } إن عصاه في الدنيا { وما لا ينفعه } إن أطاعه وهو الصنم { يدعو لمن ضره أقرب من نفعه } يقول : ضره في الآخرة من أجل عبادته إياه في الدنيا { لبئس المولى } يقول : الصنم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد { لبئس المولى ولبئس العشير } قال : الصاحب .


الحج - تفسير الدرر المنثور

مَنْ كَانَ يَظُنُّ أَنْ لَنْ يَنْصُرَهُ اللَّهُ فِي الدُّنْيَا وَالْآَخِرَةِ فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَاءِ ثُمَّ لِيَقْطَعْ فَلْيَنْظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ (15) وَكَذَلِكَ أَنْزَلْنَاهُ آَيَاتٍ بَيِّنَاتٍ وَأَنَّ اللَّهَ يَهْدِي مَنْ يُرِيدُ (16)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه ، عن ابن عباس رضي الله عنهما في قوله { من كان يظن أن لن ينصره الله } قال : من كان يظن أن لن ينصر الله محمداً { في الدنيا والآخرة فليمدد بسبب } قال : فليربط حبلاً { إلى السماء } قال : إلى سماء بيته السقف { ثم ليقطع } قال : ثم يختنق به حتى يموت .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { من كان يظن أن لن ينصره الله } يقول : أن لن يرزقه الله { فليمدد بسبب إلى السماء } فليأخذ حبلاً فليربطه في سماء بيته فليختنق به { فلينظر هل يذهبن كيده ما يغيظ } قال : فلينظر هل ينفعه ذلك أو يأتيه برزق؟
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه { من كان يظن أن لن ينصره الله } قال : أن لن يرزقه الله { فليمدد بسبب إلى السماء } قال : بحبل بيته { ثم ليقطع } ثم ليختنق { فلينظر هل يذهبن كيده } ذلك { ما يغيظ } قال : ذلك خيفة أن لا يرزق .
وأخرج ابن أبي حاتم عن ابن زيد رضي الله عنه في الآية قال : من كان يظن أن لن ينصر الله نبيه ويكابد هذا الأمر ليقطعه عنه ، فليقطع ذلك من أصله من حيث يأتيه ، فإن أصله في السماء { ثم ليقطع } أي عن النبي الوحي الذي يأتيه من الله إن قدر .
وأخرج عبد بن حميد وابن المنذر عن الضحاك رضي الله عنه في الآية قال : من كان يظن أن لن ينصر الله محمداً ، فليجعل حبلاً في سماء بيته فليختنق به ، فلينظر هل يغيظ ذلك إلا نفسه؟ . . .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، عن قتادة في قوله { من كان يظن أن لن ينصره الله } يقول : من كان يظن أن الله غير ناصر دينه { فليمدد بحبل إلى السماء } سماء البيت فليختنق { فلينظر } ما يرد ذلك في يده .

إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (17)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { إن الذين آمنوا } الآية . قال : الصابئون قوم يعبدون الملائكة ويصلون القبلة ويقرأون الزبور { والمجوس } عبدة الشمس والقمر والنيران وأما { الذين أشركوا } فهم عبدة الأوثان { إن الله يفصل بينهم يوم القيامة } قال : الأديان ستة : فخمسة للشيطان ودين لله عز وجل .
وأخرج ابن أبي حاتم عن عكرمة في قوله { إن الله يفصل بينهم } قال : فصل قضاءه بينهم فجعل الجنة مشتركة وجعل هذه الأمة واحدة .
وأخرج ابن أبي حاتم عن عكرمة رضي الله عنه قال : قالت اليهود : عزير ابن الله ، وقالت النصارى : المسيح ابن الله . وقالت الصابئة : نحن نعبد الملائكة من دون الله . وقالت المجوس : نحن نعبد الشمس والقمر من دون الله . وقالت المشركون : نحن نعبد الأوثان من دون الله . فأوحى الله إلى نبيه ليكذِّبَ قولهم : { قل هو الله أحد } [ الصمد : 1 ] إلى آخرها { وقل الحمد لله الذي لم يتخذ ولداً } [ الإسراء : 111 ] وأنزل الله { إن الذين آمنوا والذين هادوا والصابئين والنصارى والمجوس . . . } .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما في هذه الآية قال : { الذين هادوا } اليهود ، والصابئون ، ليس لهم كتاب { والمجوس } أصحاب الأصنام والمشركون ، نصارى العرب .

أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ وَمَنْ يُهِنِ اللَّهُ فَمَا لَهُ مِنْ مُكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاءُ (18) هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِنْ نَارٍ يُصَبُّ مِنْ فَوْقِ رُءُوسِهِمُ الْحَمِيمُ (19) يُصْهَرُ بِهِ مَا فِي بُطُونِهِمْ وَالْجُلُودُ (20) وَلَهُمْ مَقَامِعُ مِنْ حَدِيدٍ (21) كُلَّمَا أَرَادُوا أَنْ يَخْرُجُوا مِنْهَا مِنْ غَمٍّ أُعِيدُوا فِيهَا وَذُوقُوا عَذَابَ الْحَرِيقِ (22) إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ (23)

أخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد رضي الله عنه في قوله : { ألم تر أن الله يسجد له من في السماوات } الآية . قال : سجود ظل هذا كله { وكثير من الناس } قال : المؤمنون { وكثير حق عليه العذاب } قال : هذا الكافر سجود ظله وهو كاره .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في الآية قال : سجود كل شيء فيئه ، وسجود الجبال فيئها .
وأخرج ابن أبي حاتم عن مجاهد قال : الثوب يسجد .
وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن أبي العالية رضي الله عنه قال : ما في السماء من شمس ولا قمر ولا نجم ، إلا يقع ساجداً حتى يغيب ، ثم لا ينصرف حتى يؤذن له فيأخذ ذات اليمين حتى يرجع إلى معلمه .
وأخرج ابن أبي حاتم عن الضحاك رضي الله عنه قال : إذا فاء الفيء لم يبق شيء من دابة ولا طائر إلا خر لله ساجداً .
وأخرج ابن أبي حاتم عن عمرو بن دينار رضي الله عنه قال : سمعت رجلاً يطوف بالبيت ويبكي ، فإذا هو طاوس! فقال : عجبت من بكائي؟ قلت : نعم . قال : ورب هذه البنية ، إن هذا القمر ليبكي من خشية الله ولا ذنب له .
وأخرج أحمد في الزهد عن ابن أبي مليكة رضي الله عنه قال : مر رجل على عبدالله بن عمرو وهو ساجد في الحجر وهو يبكي فقال : أتعجب أن أبكي من خشية الله وهذا القمر يبكي من خشية الله . . . ؟
وأخرج ابن أبي حاتم عن طاوس رضي الله عنه في الآية قال : لم يستثن من هؤلاء أحداً ، حتى إذا جاء ابن آدم استثناه فقال { وكثير من الناس } قال : والذي أحق بالشكر هو أكثرهم .
وأخرج ابن أبي حاتم واللالكائي في السنة والخلعي في فوائده ، عن علي أنه قيل له : إن ههنا رجلاً يتكلم في المشيئة . فقال له علي : يا عبدالله ، خلقك الله لما يشاء أو لما شئت؟ قال : بل لما يشاء . قال : فيمرضك إذا شاء أو إذا شئت؟ قال : بل إذا شاء . قال : فيشفيك إذا شاء أو إذا شئت؟ قال : بل إذا شاء . قال : فيدخلك الجنة حيث شاء أو حيث شئت؟ قال : بل حيث شاء . قال : والله لو قلت غير ذلك لضربت الذي فيه عيناك بالسيف .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد والبخاري ومسلم والترمذي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الدلائل ، عن أبي ذر رضي الله عنه أنه كان يقسم قسماً إن هذه الآية { هذان خصمان اختصموا في ربهم . . . } إلى قوله { ان الله يفعل ما يريد } نزلت في الثلاثة والثلاثة الذين تبارزوا يوم بدر وهم : حمزة بن عبد المطلب ، وعبيدة بن الحارث ، وعليّ بن أبي طالب ، وعتبة وشيبة ابنا ربيعة ، والوليد بن عتبة .

قال علي رضي الله عنه : أنا أول من يجثو في الخصومة على ركبتيه بين يدي الله يوم القيامة .
وأخرج ابن أبي شيبة والبخاري والنسائي وابن جرير والبيهقي من طريق قيس بن عبادة ، عن علي رضي الله عنه قال : أنا أول من يجثو بين يدي الرحمن للخصومة يوم القيامة . قال قيس : فيهم نزلت { هذان خصمان اختصموا في ربهم } قال : هم الذين بارزوا يوم بدر : علي وحمزة وعبيدة وشيبة بن ربيعة وعتبة بن ربيعة والوليد ابن عتبة .
وأخرج ابن مردويه عن ابن عباس قال : لما بارز علي وحمزة وعبيدة وعتبة وشيبة والوليد ، قالوا لهم : تكلموا نعرفكم . قال : أنا علي ، وهذا حمزة ، وهذا عبيدة . فقالوا : أكفاء كرام! فقال علي : أدعوكم إلى الله وإلى رسوله . فقال عتبة : هلم للمبارزة . فبارز علي شيبة فلم يلبث أن قتله ، وبارز حمزة عتبة فقتله ، وبارز عبيدة الوليد فصعب عليه فأتى علي فقتله . فأنزل الله { هذان خصمان . . . } .
وأخرج ابن أبي حاتم عن أبي العالية قال : لما التقوا يوم بدر قال لهم عتبة بن ربيعة : لا تقتلوا هذا الرجل ، فإنه إن يكن صادقاً فأنتم أسعد الناس بصدقه ، وإن يكن كاذباً فأنتم أحق من حقن دمه . فقا أبو جهل بن هشام : لقد امتلأت رعباً . فقال عتبة : ستعلم أينا الجبان المفسد لقومه . قال : فبرز عتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة ، فنادوا النبي صلى الله عليه وسلم وأصحابه فقالوا : « ابعث إلينا أكفاءنا نقاتلهم . فوثب غلمة من الأنصار من بني الخزرج ، فقال لهم رسول الله صلى الله عليه وسلم اجلسوا . . . قوموا يا بني هاشم . فقام حمزة بن عبد المطلب وعلي بن أبي طالب وعبيدة بن الحارث فبرزوا لهم ، فقال عتبة : تكلموا نعرفكم أن تكونوا أكفاءنا قاتلناكم . قال حمزة : أنا حمزة بن عبد المطلب . . . أنا أسد الله وأسد رسوله . فقال عتبة : كفء كريم! فقال علي : أنا علي بن أبي طالب . . . فقال : كفء كريم! فقال عبيدة . أنا عبيدة بن الحارث . . . فقال عتبة : كفء كريم! فأخذ حمزة شيبة بن ربيعة ، وأخذ علي بن أبي طالب عتبة بن ربيعة ، وأخذ عبيدة الوليد . فأما حمزة ، فأجاز على شيبة ، وأما علي فاختلفا ضربتين [ ] ، فأقام فأجاز على عتبة ، وأما عبيدة فأصيبت رجله . قال : فرجع هؤلاء وقتل هؤلاء ، فنادى أبو جهل وأصحابه : لنا العزى ولا عزى لكم ، فنادى منادي النبي صلى الله عليه وسلم : قتلانا في الجنة وقتلاكم في النار . فأنزل الله { هذان خصمان اختصموا في ربهم . . . } .
وأخرج عبد بن حميد عن لاحق بن حميد قال : نزلت هذه الآية يوم بدر { هذان خصمان اختصموا في ربهم فالذين كفروا قطعت لهم ثياب من نار } في عتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة .

ونزلت { إن الله يدخل الذين آمنوا وعملوا الصالحات } إلى قوله { وهدوا إلى صراط الحميد } في علي بن أبي طالب وحمزة وعبيدة بن الحارث .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { هذان خصمان اختصموا في ربهم } قال : مثل المؤمن والكافر اختصامهما في البعث .
وأخرج ابن جرير عن مجاهد وعطاء بن أبي رباح والحسن قال : هم الكافرون والمؤمنون اختصموا في ربهم .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { هذان خصمان اختصموا في ربهم } قال : هم أهل الكتاب ، قالوا للمؤمنين نحن أولى بالله وأقدم منكم كتاباً ، ونبينا قبل نبيكم . وقال المؤمنون : نحن أحق بالله ، آمنا بمحمد وآمنا بنبيكم وبما أنزل الله من كتاب ، وأنتم تعرفون كتابنا ونبينا ثم تركتموه وكفرتم به حسداً ، فكان ذلك خصومتهم في ربهم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن قتادة قال : اختصم المسلمون وأهل الكتاب ، فقال أهل الكتاب : نبينا قبل نبيكم وكتابنا قبل كتابكم ، ونحن أولى بالله منكم وقال المسلمون : إن كتابنا يقضي على الكتب كلها ونبينا خاتم الأنبياء ، فنحن أولى بالله منكم ، فأفلج الله أهل الإسلام على من ناوأهم فأنزل الله { هذان خصمان اختصموا في ربهم . . . } إلى قوله { عذاب الحريق } .
وأخرج ابن جرير عن عكرمة في قوله { هذان خصمان اختصموا في ربهم } قال : هما الجنة والنار اختصمتا فقالت النار : خلقني الله لعقوبته . وقالت الجنة : خلقني الله لرحمته .
وأخرج ابن جرير عن مجاهد { فالذين كفروا قطعت لهم ثياب من نار } قال : الكافر قطعت له ثياب من نار ، والمؤمن يدخله الله جنات تجري من تحتها الأنهار .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم ، عن سعيد بن جبير في قوله { قطعت لهم ثياب من نار } من نحاس ، وليس من الآنية شيء إذا حمي اشتد بأحر منه . وفي قوله { يصب من فوق رؤوسهم الحميم } قال : النحاس يذاب على رؤوسهم . وفي قوله { يصهر به ما في بطونهم } قال : تسيل أمعاؤهم والجلود ، قال : تتناثر جلودهم حتى يقوم كل عضو بحياله .
وأخرج ابن أبي حاتم عن إبراهيم التيمي ، أنه قرأ قوله { قطعت لهم ثياب من نار } قال : سبحان من قطع من النار ثياباً .
وأخرج أبو نعيم في الحلية عن وهب بن منبه قال : كسي أهل النار والعري كان خيراً لهم ، وأعطوا الحياة والموت كان خيراً لهم .
وأخرج عبد بن حميد والترمذي وصححه ، وعبد الله بن أحمد في زوائد الزهد وابن جرير وابن أبي حاتم والحاكم وصححه وأبو نعيم في الحلية وابن مردويه ، عن أبي هريرة أنه تلا هذه الآية فقال : سمعت رسول الله صلى الله عليه وسلم يقول :

« إن الحميم ليصب على رؤوسهم فينفذ الجمجمة ، حتى يخلص إلى جوفه فيسلت ما في جوفه حتى يمرق من قدمه وهو الصهر ، ثم يعاد كما كان » .
وأخرج ابن أبي حاتم عن السدي قال : يأتيه الملك يحمل الإناء بكليتين من حرارته ، فإذا أدناه من وجهه يكرهه فيرفع مقمعة معه فيضرب بها رأسه فيفدغ دماغه ، ثم يفرغ الإناء من دماغه فيصل إلى جوفه من دماغه . فذلك قوله { يصهر به ما في بطونهم والجلود } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم وأبو نعيم في الحلية ، عن سعيد ابن جبير قال : إذا جاء أهل النار في النار استغاثوا بشجرة الزقوم فأكلوا منها فاختنست جلود وجوههم ، فلو أن ماراً يمر بهم يعرفهم لعرف جلود وجوههم بها ، ثم يصب عليهم العطش فيستغيثون فيغاثون بماء كالمهل ، وهو الذي قد سقطت عنه الجلود و { يصهر به ما في بطونهم } يمشون وأمعاؤهم تساقط وجلودهم ، ثم يضربون . بمقامع من حديد فيسقط كل عضو على حياله يدعون بالويل والثبور .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { يصهر به ما في بطونهم والجلود } قال : يمشون وأمعاؤهم تساقط وجلودهم . وفي قوله { ولهم مقامع من حديد } قال : يضربون بها فيقع كل عضو على حياله .
وأخرج ابن الأنباري والطستي في مسائله ، عن ابن عباس أن نافع بن الأزرق سأله عن قوله { يصهر } قال : يذاب { ما في بطونهم } إذا شربوا الحميم . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :
سخنت صهارته فظل عثانه ... في شيطل كعب به تتردد
وظل مرتثياً للشمس تصهره ... حتى إذا الشمس قامت جانباً عدلاً
وأخرج ابن جرير عن ابن عباس في قوله { يصهر به ما في بطونهم والجلود } قال : يسقون ماء إذا دخل بطونهم أذابها والجلود مع البطون .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { يصهر به ما في بطونهم } قال : يذاب إذابة .
وأخرج ابن أبي شيبة عن الضحاك مثله .
وأخرج عبد الرزاق وابن جرير عن قتادة { يصهر به } قال : يذاب .
وأخرج ابن أبي حاتم عن عطاء الخراساني في قوله { يصهر به } قال : يذاب كما يذاب الشحم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم ، عن الضحاك في قوله { ولهم مقامع } قال : مطارق .
وأخرج ابن أبي شيبة عن الحسن قال : كان عمر يقول : أكثروا ذكر النار ، فإن حرها شديد وإن قعرها بعيد وإن مقامعها حديد .
وأخرج أحمد وأبو يعلى وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي في البعث ، عن أبي سعيد الخدري ، عن رسول الله صلى الله عليه وسلم قال :

« لو أن مقمعاً من حديد وضع في الأرض فاجتمع الثقلان ، ما أقلوه في الأرض ، ولو ضرب الجبل بمقمع من حديد لتفتت ثم عاد كما كان » .
وأخرج ابن المبارك وسعيد بن منصور وابن أبي شيبة وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه ، عن سلمان قال : النار سوداء مظلمة لا يضيء لهبها ولا جمرها . ثم قرأ { كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها } .
وأخرج ابن أبي حاتم عن أبي جعفر القاري ، أنه قرأ هذه الآية { كلما أرادوا أن يخرجوا منها من غم } فبكى وقال : أخبرني زيد بن أسلم في هذه الآية ان أهل النار في النار لا يتنفسون .
وأخرج ابن أبي حاتم عن الفضيل بن عياض في الآية قال : والله ما طمعوا في الخروج؛ لأن الأرجل مقيدة والأيدي موثقة ، ولكن يرفعهم لهبها وتردهم مقامعها .
وأخرج البخاري ومسلم عن عمر قال : قال النبي صلى الله عليه وسلم « من لبس الحرير في الدنيا لم يلبسه في الآخرة » .
وأخرج النسائي والحاكم عن أبي هريرة ، أن النبي صلى الله عليه وسلم قال : « من لبس الحرير في الدنيا لم يلبسه في الآخرة ، ومن شرب الخمر في الدنيا لم يشربه في الآخرة ، ومن شرب في آنية الذهب والفضة لم يشرب في الآخرة » .
ثم قال رسول الله صلى الله عليه وسلم « لباس أهل الجنة وشراب أهل الجنة وآنية أهل الجنة » .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي في سننه ، عن ابن الزبير قال : قال رسول الله صلى الله عليه وسلم « من لبس الحرير في الدنيا لم يلبسه في الآخرة » قال ابن الزبير من قبل نفسه : ومن لم يلبسه في الآخرة لم يدخل الجنة؛ لأن الله تعالى قال : { ولباسهم فيها حرير } .
وأخرج النسائي والحاكم وابن حبان عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم « من لبس الحرير في الدنيا لم يلبسه في الآخرة ، وإن دخل الجنة لبسه أهل الجنة ولم يلبسه » .


الحج - تفسير الدرر المنثور

وَهُدُوا إِلَى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُوا إِلَى صِرَاطِ الْحَمِيدِ (24) إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ الَّذِي جَعَلْنَاهُ لِلنَّاسِ سَوَاءً الْعَاكِفُ فِيهِ وَالْبَادِ وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ (25) وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَنْ لَا تُشْرِكْ بِي شَيْئًا وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ (26) وَأَذِّنْ فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالًا وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِنْ كُلِّ فَجٍّ عَمِيقٍ (27) لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ فَكُلُوا مِنْهَا وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ (28)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { وهدوا إلى الطيب } قال : ألهموا .
وأخرج ابن أبي حاتم عن أبي العالية في قوله { وهدوا إلى الطيب من القول } قال : في الخصومة ، إذ قالوا : الله مولانا ولا مولى لكم .
وأخرج ابن المنذر وابن أبي حاتم عن إسماعيل بن أبي خالد { وهدوا إلى الطيب من القول } قال : القرآن { وهدوا إلى صراط الحميد } قال : الإسلام .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الضحاك { وهدوا إلى الطيب من القول } قال : الإخلاص { وهدوا إلى صراط الحميد } قال : الإسلام .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وهدوا إلى الطيب من القول } قال : لا إله إلا الله والله أكبر ولا حول ولا قوّة إلا بالله ، الذي قال { إليه يصعد الكلم الطيب } .
وأخرج عبد حميد عن ابن عباس قال : الحرم كله هو المسجد الحرام .
وأخرج عبد بن حميد عن ابن عباس في قوله { سواء العاكف فيه والباد } قال : خلق الله فيه سواء .
وأخرج ابن أبي شيبة عن سعيد بن جبير مثله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { سواء } يعني شرعاً واحداً { العاكف فيه } قال : أهل مكة في مكة أيام الحج { والباد } قال : من كان في غير أهلها من يعتكف به من الآفاق ، قال : هم في منازل مكة ، سواء ، فينبغي لأهل مكة أن يوسعوا لهم حتى يقضوا مناسكهم .
وأخرج ابن أبي حاتم عن ابن عباس في الآية قال البادي وأهل مكة سواء في المنزل والحرم .
وأخرج عبد بن حميد وابن جرير عن مجاهد وعطاء { سواء العاكف فيه والباد } قال : سواء في تعظيم البلد وتحريمه .
وأخرج عبد بن حميد والبيهقي في شعب الإيمان ، عن قتادة في الآية قال : { سواء } في جواره وأمنه وحرمته { العاكف فيه } أهل مكة { والباد } من يعتكفه من أهل الآفاق .
وأخرج عبد بن حميد عن ابن حصين قال : سألت سعيد بن جبير : أعتكف بمكة؟ قال : لا . . . أنت معتكف ما أقمت . قال الله { سواء العاكف فيه والباد } .
وأخرج ابن أبي شيبة وعبد بن حميد عن مجاهد في الآية قال : الناس بمكة سواء ، ليس أحد أحق بالمنازل من أحد .
وأخرج ابن أبي شيبة وعبد بن حميد ، عن عبدالله بن عمرو قال : من أخذ من أجور بيوت مكة إنما يأكل في بطنه ناراً .
وأخرج ابن أبي شيبة وعبد بن حميد عن عطاء ، أنه كان يكره أن تباع بيوت مكة أو تكرى .
وأخرج عبد بن حميد عن إبراهيم أنه كان يكره إجارة بيوت مكة .
وأخرج عبد بن حميد عن ابن عمر ، أن عمر نهى أن تغلق أبواب دور مكة ، فإن الناس كانوا ينزلون منها حيث وجدوا ، حتى كانوا يضربون فساطيطهم في الدور .

وأخرج ابن سعد عن عمر بن الخطاب ، أن رجلاً قال له عند المروة : يا أمير المؤمنين ، أقطعني مكاناً لي ولعقبي . فأعرض عنه عمر وقال : هو حرم الله { سواء العاكف فيه والباد } .
وأخرج ابن أبي شيبة عن مجاهد قال : بيوت مكة لا تحل إجارتها .
وأخرج ابن أبي شيبة عن ابن جريج قال : أنا قرأت كتاب عمر بن عبد العزيز على الناس بمكة ، فنهاهم عن كراء بيوت مكة ودورها .
وأخرج ابن أبي شيبة عن القاسم قال : من أكل شيئاً من كراء مكة ، فإنما يأكل ناراً .
وأخرج ابن أبي شيبة عن عطاء قال : كان عمر يمنع أهل مكة أن يجعلوا لها أبواباً حتى ينزل الحاج في عرصات الدور .
وأخرج ابن أبي شيبة عن جعفر عن أبيه قال : لم يكن للدور بمكة أبواب ، كان أهل مصر وأهل العراق يأتون فيدخلون دور مكة .
وأخرج ابن أبي شيبة عن ابن سابط في قوله { سواء العاكف فيه والباد } قال : البادي ، الذي يجيء من الحج والمقيمون سواء في المنازل ينزلون حيث شاؤوا ولا يخرج رجل من بيته .
وأخرج ابن أبي حاتم والطبراني وابن مردويه بسند صحيح ، عن ابن عباس قال : « قال رسول الله صلى الله عليه وسلم في قول الله تعالى { سواء العاكف فيه والباد } قال : » سواء المقيم والذي يرحل « » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { سواء العاكف فيه والباد } قال : ينزل أهل مكة وغيرهم في المسجد الحرام .
وأخرج ابن مردويه عن ابن عمر ، أن النبي صلى الله عليه وسلم قال : « مكة مباحة لا تؤجر بيوتها ولا تباع رباعها » .
وأخرج ابن أبي شيبة وابن ماجة عن علقمة بن نضلة قال : توفي رسول الله صلى الله عليه وسلم وأبو بكر وعمر ، وما تدعى رباع مكة إلا السوائب ، من احتاج سكن ومن استغنى أسكن .
وأخرج عبد الرزاق وعبد بن حميد ، عن عمر أنه قال : يا أهل مكة ، لا تتخذوا لدوركم أبواباً لينزل البادي حيث شاء .
وأخرج الدارقطني عن ابن عمرو ، أن رسول الله صلى الله عليه وسلم قال : « من أكل كراء بيوت مكة أكل ناراً » .
وأخرج الفريابي وسعيد بن منصور وابن راهويه وأحمد وعبد بن حميد والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه ، عن ابن مسعود رفعه في قوله { ومن يرد فيه بإلحاد بظلم } قال : لو أن رجلاً هم فيه بإلحاد وهو بعدن أبين ، لأذاقه الله تعالى عذاباً أليماً .
وأخرج سعيد بن منصور والطبراني ، عن ابن مسعود في قوله { ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم } قال : من هم بخطيئة فلم يعملها في سوى البيت لم تكتب عليه حتى يعملها ، ومن هم بخطيئة في البيت لم يمته الله من الدنيا حتى يذيقه من عذاب أليم .

وأخرج ابن أبي حاتم عن ابن عباس قال : نزلت هذه الآية في عبد الله بن أنيس ، أن رسول الله صلى الله عليه وسلم بعثه مع رجلين : أحدهما مهاجري والآخر من الأنصار ، فافتخروا في الأنساب فغضب عبد الله بن أنيس فقتل الأنصاري ثم ارتد عن الإسلام وهرب إلى مكة . فنزلت فيه { ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم } يعني من لجأ إلى الحرم { بإلحاد } يعني بميل عن الإسلام .
وأخرج عبد الرزاق وابن جرير والبيهقي في شعب الإيمان ، عن قتادة في قوله { ومن يرد فيه بإلحاد . . . } . قال : من لجأ إلى الحرم ليشرك فيه عذبه الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { ومن يرد فيه بإلحاد بظلم } قال : بشرك .
وأخرج ابن جرير عن مجاهد في قوله { ومن يرد فيه بإلحاد بظلم } قال : هو أن يعبد فيه غير الله .
وأخرج ابن جرير عن ابن عباس { ومن يرد فيه بإلحاد بظلم } يعني أن تستحل من الحرام ما حرم الله عليك من لسان أو قتل ، فتظلم من لا يظلمك وتقتل من لا يقتلك . فإذا فعل ذلك فقد وجب له عذاب أليم .
وأخرج ابن جرير عن حبيب بن أبي ثابت في قوله { ومن يرد فيه بإلحاد بظلم } قال : هم المحتكرون الطعام بمكة .
وأخرج البخاري في تاريخه وعبد بن حميد وأبو داود وابن المنذر وابن أبي حاتم وابن مردويه ، عن يعلى بن أمية ، عن رسول الله صلى الله عليه وسلم قال : « احتكار الطعام في الحرم إلحاد فيه » .
وأخرج سعيد بن منصور والبخاري في تاريخه وابن المنذر ، عن عمر بن الخطاب قال : احتكار الطعام بمكة إلحاد بظلم .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عمر قال : بيع الطعام بمكة إلحاد .
وأخرج البيهقي في شعب الإيمان عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « احتكار الطعام بمكة إلحاد » .
وأخرج سعيد بن منصور وابن أبي شيبة وابن منيع وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن مجاهد قال : كان لعبد الله بن عمرو فسطاطان : أحدهما في الحل والآخر في الحرم ، فإذا أراد أن يصلي صلى في الذي في الحرم ، واذا أراد أن يعاتب أهله عاتبهم في الذي في الحل . فقيل له فقال : كنا نحدَّث أن من الإلحاد فيه أن يقول الرجل : كلا والله وبلى والله .

وأخرج ابن أبي حاتم عن سعيد بن جبير في الآيه قال : شتم الخادم في الحرم ظلم فما فوقه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن عباس قال : تجارة الأمير بمكة إلحاد .
وأخرج الحاكم وصححه عن ابن عباس قال : أقبل تبع بريد الكعبة ، حتى إذا كان بكراع الغميم بعث الله تعالى عليه ريحاً ، لا يكاد القائم يقوم إلا بمشقة . ويذهب القائم يقعد فيصرع ، وقامت عليه ولقوا منها عناء ، ودعا تبع حبريه فسألهما : ما هذا الذي بعث عليّ؟ قالا : أو تؤمنا؟ قال : أنتم آمنون . قالا : فإنك تريد بيتاً يمنعه الله ممن أراده! قال : فما يذهب هذا عني؟ قالا : تجرد في ثوبين ثم تقول : لبيك اللهم لبيك ، ثم تدخل فتطوف به فلا تهيج أحداً من أهله . قال : فإن أجمعت على هذا ، ذهبت هذه الريح عني؟ قالا : نعم . فتجرد ثم لبى فأدبرت الريح كقطع الليل المظلم .
وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله { ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم } قال : حدثنا شيخ من عقب المهاجرين والأنصار ، أنهم أخبروه أن أيما أحد أراد به ما أراد أصحاب الفيل ، عجل لهم العقوبة في الدنيا وقال : إنما يؤتي استحلاله من قبل أهله . فأخبرني عنهم أنه وجد سطران بمكة مكتوبان في المقام : أما أحدهما ، فكان كتابته : بسم الله والبركة ، وضعت بيتي بمكة طعام أهله اللحم والسمن والتمر ، ومن دخله كان آمناً لا يحله إلا أهله . قال : لولا أن أهله هم الذين فعلوا به ما قد علمت لعجل لهم في الدنيا العذاب . قال : ثم أخبرني أن عبد الله بن عمرو بن العاص قال : قبل أن يستحل منه الذي يستحل قال : أجد مكتوباً في الكتاب الأول : عبد الله يستحل به الحرم ، وعنده عبد الله بن عمر بن الخطاب وعبد الله بن الزبير . فقال : عبد الله بن عمرو بن العاص ، وعبد الله بن عمر بن الخطاب ، قال كل واحد منهما : لست قاراً به إلا حاجاً أو معتمراً أو حاجة لا بد منها . وسكت عبد الله بن الزبير فلم يقل شيئاً فاستحل من بعد ذلك .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن مسعود قال : من هم بسيئة لم تكتب عليه حتى يعملها . ولو أن رجلاً كان بعدن أبين حدث نفسه بأن يلحد في البيت ، والإلحاد فيه : أن يستحل فيه ما حرم الله عليه فمات قبل أن يصل إلى ذلك ، أذاقه الله من عذاب أليم .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن الضحاك في قوله { ومن يرد فيه بإلحاد } قال : ان الرجل ليهم بالخطيئة بمكة وهو بأرض أخرى ، فتكتب عليه وما عملها .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر ، عن مجاهد قال : تضاعف السيئات بمكة كما تضاعف الحسنات .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر ، عن عطاء بن أبي رباح { ومن يرد فيه بإلحاد بظلم } قال : القتل والشرك .
وأخرج عبد بن حميد عن ابن أبي مليكة ، أنه سئل عن قوله { ومن يرد فيه بإلحاد بظلم } قال : ما كنا نشك أنها الذنوب حتى جاء إعلاج من أهل البصرة إلى إعلاج من أهل الكوفة ، فزعموا أنها الشرك .
وأخرج عبد بن حميد عن عكرمة قال : ما من عبد يهم بذنب فيؤاخذه الله بشيء حتى يعمله ، إلا من هم بالبيت العتيق شراً فإنه من هم به شراً عجل الله له .
وأخرج عبد بن حميد عن أبي الحجاج في الآية قال : إن الرجل يحدث نفسه أن يعمل ذنباً بمكة فيكتبه الله عليه ذنباً .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد قال : رأيت عبد الله بن عمرو بعرفة ، ومنزله في الحل ومسجده في الحرم فقلت له : لم تفعل هذا؟؟ قال : لأن العلم فيه أفضل والخطيئة فيه أعظم . والله أعلم .
وأخرج أبو الشيخ وابن عدي وابن مردويه والديلمي بسند ضعيف ، عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « دثر مكان البيت فلم يحجه هود ولا صالح حتى بوأه الله لإبراهيم » .
وأخرج ابن جرير والحاكم وصححه من طريق حارثة بن مضرب ، عن علي بن أبي طالب قال : لما أمر إبراهيم ببناء البيت خرج معه إسماعيل وهاجر ، فلما قدم مكة رأى على رأسه في موضع البيت مثل الغمامة فيه مثل الرأس ، فكلمه فقال : يا إبراهيم ، ابن على ظلي أو على قدري ولا تزد ولا تنقص . فلما بنى خرج وخلف إسماعيل وهاجر . وذلك حين يقول الله { وإذ بوأنا لإبراهيم مكان البيت . . . } .
وأخرج عبد الرزاق في المصنف وعبد بن حميد وابن المنذر ، عن عطاء بن أبي رياح قال : لما أهبط الله آدم كان رجلاه في الأرض ورأسه في السماء ، فيسمع كلام أهل السماء ودعاءهم فيأنس إليهم ، فهابت الملائكة منه حتى شكت إلى الله في دعائها وفي صلاتها ، فأخفضه الله إلى الأرض ، فلما فقد ما كان يسمع منهم استوحش حتى شكا إلى الله في دعائه وفي صلاته ، فوجه إلى مكة فكان موضع قدمه قرية وخطوة مفازة ، حتى انتهى إلى مكة فأنزل الله ياقوتة من ياقوت الجنة فكانت على موضع البيت الآن ، فلم يزل يطاف به حتى أنزل الله الطوفان فرفعت تلك الياقوتة ، حتى بعث الله إبراهيم فبناه . فذلك قول الله { وإذ بوأنا لإبراهيم مكان البيت . . . } .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم من طريق معمر ، عن قتادة قال : وضع الله البيت مع آدم حين أهبط الله آدم إلى الأرض ، وكان مهبطه بأرض الهند ، وكان رأسه في السماء ورجلاه في الأرض ، وكانت الملائكة تهابه فنقص إلى ستين ذراعاً ، فحزن آدم إذ فقد أصوات الملائكة وتسبيحهم فشكا ذلك إلى الله فقال الله :

« يا آدم ، إني قد أهبطت لك بيتاً يطاف به كما يطاف حول عرشي ، ويصلى عنده كما يصلى عند عرشي . . . فاخرج إليه » فخرج اليه آدم ومدّ له في خطوه ، فكان بين كل خطوتين مفازة . فلم تزل تلك المفاوز بعد على ذلك . . . وأتى آدم فطاف به ومن بعده من الأنبياء .
قال معمر : وأخبرني أبان أن البيت أهبط ياقوتة واحدة أو درة واحدة . قال معمر : وبلغني أن سفينة نوح طافت بالبيت سبعاً ، حتى إذا أغرق الله قوم نوح فقدوا بقي أساسه ، فبوّأه الله لإبراهيم فبناه بعد ذلك . فذلك قول الله { وإذ بوأنا لإبراهيم مكان البيت . . . } . قال معمر : قال ابن جريج : قال ناس : أرسل الله سبحانه سحابه فيها رأس ، فقال الرأس : يا إبراهيم ، إن ربك يأمرك أن تأخذ قدر هذه السحابة . فجعل ينظر إليها ويخط قدرها . قال الرأس : قد فعلت؟ قال : نعم . ثم ارتفعت فحفر فأبرز عن أساس ثابت في الأرض . قال ابن جريج : قال مجاهد : أقبل الملك والصرد والسكينة مع إبراهيم من الشام ، فقالت السكينة : يا إبراهيم ، ريض على البيت . قال : فلذلك لا يطوف البيت أعرابي ولا ملك من هذه الملوك ، إلا رأيت عليه السكينة والوقار .
قال ابن جريج : وقال ابن المسيب : قال علي بن أبي طالب : وكان الله استودع الركن أبا قبيس ، فلما بنى إبراهيم ناداه أبو قبيس فقال : يا إبراهيم ، هذا الركن فيّ فخده . فحفر عنه فوضعه ، فلما فرغ إبراهيم من بنائه قال : قد فعلت يا رب ، فأرنا مناسكنا . . . أبرزها لنا وعلمناها . فبعث الله جبريل فحج به ، حتى إذا رأى عرفة قال : قد عرفت . وكان أتاها قبل ذلك مرة . قال : فلذلك سميت عرفة ، حتى إذا كان يوم النحر عرض له الشيطان فقال : احصب . فحصبه بسبع حصيات . ثم اليوم الثاني فالثالث فسدّ ما بين الجبلين - يعني إبليس - فلذلك كان رمي الجمار . قال : اعل على ثبير . فعلاه فنادى : يا عباد الله ، أجيبوا الله . . . يا عباد الله ، أطيعوا الله . . . فسمع دعوته من بين الأبحر السبع ممن كان في قلبه مثقال ذرة من الإيمان . فهي التي أعطى الله إبراهيم في المناسك قوله : لبيك اللهم لبيك ، ولم يزل على وجه الأرض سبعة مسلمون فصاعداً ، فلولا ذلك هلكت الأرض ومن عليها .
وأخرج ابن أبي حاتم عن كعب الأحبار قال : كان البيت غثاة - وهي الماء - قبل أن يخلق الله الأرض بأربعين عاماً ، ومنه دحيت الأرض .
وأخرج ابن جرير وابن أبي حاتم والبيهقي في الدلائل ، عن السدي قال : إن الله عز وجل أمر إبراهيم أن يبني البيت هو وإسماعيل ، فانطلق إبراهيم حتى أتى مكة فقام هو وإسماعيل وأخذ المعاول لا يدريان أين البيت ، فبعث الله ريحاً يقال لها ريح الخجوج ، لها جناحان ورأس في صورة حية ، فكنست لهما ما حول الكعبة من البيت الأول ، واتبعاها بالمعاول يحفران حتى وضعا الأساس .

فذلك حين يقول الله { وإذ بوأنا لإبراهيم مكان البيت } فلما بنيا القواعد فبلغ مكان الركن ، قال إبراهيم لإسماعيل : اطلب لي حجراً حسناً أضعه ههنا . قال : يا أبت ، اني كسلان لغب . قال : عليّ ذلك . فانطلق يطلب له حجراً فأتاه بحجر فلم يرضه ، فقال : ائتني بحجر أحسن من هذا . فانطلق يطلب حجراً فجاءه جبريل بالحجر الأسود من الجنة ، وكان أبيض ياقوتة بيضاء مثل الثغامة ، وكان آدم هبط به من الجنة فاسوّد من خطايا الناس ، فجاءه إسماعيل بحجر فوجد عنده الركن فقال : يا أبت ، من جاءك بهذا؟ قال : جاءني به من هو أنشط منك . فبينما هما يدعوان بالكلمات التي ابتلى بها إبراهيم ربه ، فلما فرغا من البنيان أمره الله أن ينادي . فقال { أذن في الناس بالحج } .
وأخرج ابن أبي حاتم عن حوشب بن عقيل قال : سألت محمد بن عباد بن جعفر : متى كان البيت؟ قال : خلقت الأشهر له . قلت : كم كان طول بناء إبراهيم؟ قال : ثمانية عشر ذراعاً . قلت : كم هو اليوم قال : ستة وعشرون ذراعاً : قلت : هل بقي من حجارة بناء إبراهيم شيء؟ قال : حشي به البيت إلا حجرين مما يليا الحجر .
وأخرج الحاكم وصححه عن ابن عباس قال : قال الله لنبيه { وطهر بيتي للطائفين والقائمين والركع السجود } قال : طواف قبل الصلاة . وقد قال رسول الله صلى الله عليه وسلم « الطواف بالبيت بمنزلة الصلاة ، إلا أن الله قد أحل فيه المنطق ، فمن نطق فلا ينطق إلا بخير » .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن عطاء في قوله { للطائفين } قال : الذين يطوفون به { والقائمين } قال : المصلين عنده .
وأخرج عبد الرزاق وابن جرير عن قتادة قال : القائمون ، المصلون .
وأخرج ابن أبي شيبة في المصنف وابن منيع وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه ، عن ابن عباس قال : لما فرغ إبراهيم من بناء البيت قال : ربّ ، قد فرغت . فقال { أذن في الناس بالحج } قال : ربّ ، وما يبلغ صوتي؟ قال : أذّن وعليّ البلاغ . قال : ربّ ، كيف أقول؟ قال : يا أيها الناس ، كتب عليكم الحج إلى البيت العتيق . . . فسمعه من بين السماء والأرض ، ألا ترى أنهم يجيئون من أقصى الأرض يلبون . . . ؟
وأخرج ابن جرير وابن المنذر والحاكم والبيهقي ، عن ابن عباس قال : لما بنى إبراهيم البيت ، أوحى الله إليه أن أذن في الناس بالحج .

فقال : ألا إن ربكم قد اتخذ بيتاً وأمركم أن تحجوه . فاستجاب له ما سمعه من حجر أو شجر أو أكمة أو تراب أو شيء . فقالوا : لبيك اللهم لبيك .
وأخرج ابن أبي حاتم عن ابن عباس قال : لما أمر الله إبراهيم أن ينادي في الناس بالحج ، صعد أبا قبيس فوضع أصبعيه في أذنيه ثم نادى : إن الله كتب عليكم الحج فأجيبوا ربكم . فأجابوه بالتلبية في أصلاب الرجال وأرحام النساء ، وأول من أجابه أهل اليمن . فليس حاج يحج من يومئذ إلى أن تقوم الساعة ، إلا من كان أجاب إبراهيم يومئذ .
وأخرج الديلمي بسندٍ واهٍ ، عن علي رفعه : لما نادى إبراهيم بالحج لبى الخلق ، فمن لبى تلبية واحدة حج حجة واحدة ، ومن لبى مرتين حج حجتين ، ومن زاد فبحساب ذلك .
وأخرج ابن جرير عن ابن عباس في قوله { وأذّن في الناس بالحج } قال : قام إبراهيم عليه السلام على الحجر فنادى : يا أيها الناس ، كتب عليكم الحج . . . فأسمع من في أصلاب الرجال وأرحام النساء ، فأجاب من آمن ممن سبق في علم الله أن يحج إلى يوم القيامة : لبيك اللهم لبيك .
وأخرج ابن جرير عن سعيد بن جبير { وأذن في الناس بالحج } قال : وقرت في كل ذكر وأنثى .
وأخرج ابن جرير عن سعيد بن جبير قال : لما فرغ إبراهيم من بناء البيت ، أوحى الله إليه أن { أذن في الناس بالحج } فخرج فنادى في الناس : يا أيها الناس ، إن ربكم قد اتخذ بيتاً فحجوه . فلم يسمعه حينئذ من إنس ولا جن ولا شجرة ولا أكمة ولا تراب ولا جبل ولا ماء ولا شيء ، إلا قال : لبيك اللهم لبيك .
وأخرج أبو الشيخ في كتاب الأذان ، عن عبد الله بن الزبير قال : أخذ الأذان من أذان إبراهيم في الحج { وأذن في الناس بالحج } قال : فأذن رسول الله صلى الله عليه وسلم للصلاة .
وأخرج ابن أبي حاتم عن عبيد بن عمير قال : لما أمر إبراهيم عليه السلام بدعاء الناس إلى الله ، استقبل المشرق فدعا ، ثم استقبل المغرب فدعا ، ثم استقبل الشام فدعا ، ثم استقبل اليمن فدعا ، فأجيب : لبيك لبيك .
وأخرج ابن أبي حاتم عن علي بن أبي طلحة ، أن الله أوحى إلى إبراهيم عليه السلام أن { أذن في الناس بالحج } فقام على الحجر فقال : يا أيها الناس ، إن الله يأمركم بالحج . فأجابه من كان مخلوقاً في الأرض يومئذ ، ومن كان في أرحام النساء ، ومن كان في أصلاب الرجال ، ومن كان في البحور ، فقالوا : لبيك اللهم لبيك .
وأخرج عبد بن حميد عن مجاهد قال : قال جبريل لإبراهيم { وأذن في الناس بالحج } قال : كيف أؤذن؟ قال : قل يا أيها الناس ، أجيبوا إلى ربكم؛ ثلاث مرات .

فأجاب العباد فقالوا : لبيك اللهم ربنا لبيك ، لبيك اللهم ربنا لبيك . فمن أجاب إبراهيم يومئذ من الخلق فهو حاج .
وأخرج عبد بن حميد عن مجاهد قال : لما فرغ إبراهيم وإسماعيل من بناء البيت ، أمر إبراهيم أن يؤذن بالحج ، فقام على الصفا فنادى بصوت سمعه ما بين المشرق والمغرب يا أيها الناس ، أجيبوا إلى ربكم . فأجابوه وهم في أصلاب آبائهم فقالوا : لبيك . قال : فإنما يحج البيت اليوم من أجاب إبراهيم يومئذ .
وأخرج ابن أبي حاتم عن مجاهد قال : لما أذن إبراهيم بالحج قال : يا أيها الناس ، أجيبوا ربكم . فلبى كل رطب ويابس .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن مجاهد قال : لما أمر إبراهيم أن يؤذن في الناس بالحج ، قام على المقام فنادى بصوت أسمع من بين المشرق والمغرب : يا أيها الناس ، أجيبوا ربكم .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم والبيهقي في الشعب ، عن مجاهد قال : قال إبراهيم : كيف أقول؟ قال : قل يا أيها الناس أجيبوا ربكم . فما خلق الله من جبل ولا شجر ولا شيء من المطيعين له ، إلا ينادي : لبيك اللهم لبيك . فصارت التلبية .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد قال : تطاول به المقام حتى كان كأطول جبل في الأرض ، فأذن فيهم بالحج فأسمع من تحت البحور السبع وقالوا : لبيك أطعنا . . . لبيك أجبنا . فكل من حج إلى يوم القيامة ممن استجاب له يومئذ .
وأخرج عبد بن حميد عن مجاهد قال : قيل لإبراهيم { أذن في الناس بالحج } قال : يا رب ، كيف أقول؟ قال : قل لبيك اللهم لبيك . فكان إبراهيم أول من لبى .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : لما أمر إبراهيم بالحج قام على المقام فنادى نداء سمعه جميع أهل الأرض : ألا إن ربكم قد وضع بيتاً وأمركم أن تحجوه . فجعل الله في أثر قدميه آية في الصخرة .
وأخرج عبد بن حميد وابن المنذر عن عطاء قال : صعد إبراهيم على الصفا فقال : يا أيها الناس ، أجيبوا ربكم . فأسمع من كان حياً في أصلاب الرجال .
وأخرج عبد بن حميد عن سعيد بن جبير قال : أجاب إبراهيم كل جنّي وإنسي وكل شجر وحجر .
وأخرج ابن جرير وابن أبي حاتم والطبراني والبيهقي في شعب الإيمان ، عن ابن عباس قال : لما أمر إبراهيم أن يؤذن في الناس ، تواضعت له الجبال ورفعت له الأرض فقام فقال : يا أيها الناس ، أجيبوا ربكم .
وأخرج ابن أبي حاتم عن ابن عباس قال : صعد إبراهيم أبا قبيس فقال : الله أكبر الله أكبر أشهد أن لا إله إلا الله وأشهد أن إبراهيم رسول الله . . . أيها الناس ، إن الله أمرني أن أنادي في الناس بالحج .

. . أيها الناس ، أجيبوا ربكم . فأجابه من أخذ الله ميثاقه بالحج إلى يوم القيامة .
وأخرج ابن جرير عن ابن عباس في قوله : { وأذن في الناس بالحج } يعني بالناس أهل القبلة ، ألم تسمع أنه قال { إن أول بيت وضع للناس . . . } [ آل عمران : 96 ] إلى قوله { ومن دخله كان آمناً } [ آل عمران : 97 ] يقول : ومن دخله من الناس الذين أمر أن يؤذن فيهم وكتب عليهم الحج .
وأخرج ابن جرير عن ابن عباس ، { يأتوك رجالاً } قال : مشاة { وعلى كل ضامر } قال : الإبل { يأتين من كل فج عميق } قال : بعيد .
وأخرج الخطيب في تاريخه عن محمد بن كعب القرظي قال : سمعت ابن عباس يقول : ما آسى على شيء إلا أني لم أكن حججت راجلاً؛ لأني سمعت الله يقول { يأتوك رجالاً وعلى كل ضامر } وهكذا كان يقرأوها .
وأخرج ابن أبي شيبة وابن سعد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي ، عن ابن عباس رضي الله عنهما قال : ما آسى على شيء فاتني ، إلا أني لم أحج ماشياً حتى أدركني الكبر أسمع الله تعالى يقول { يأتوك رجالاً وعلى كل ضامر } فبدأ بالرجال قبل الركبان .
وأخرج ابن أبي شيبة وابن جرير عن مجاهد ، أن إبراهيم وإسماعيل حجا وهما ماشيان .
وأخرج ابن خزيمة والحاكم وصححه والبيهقي ، عن ابن عباس رضي الله عنهما : سمعت رسول الله صلى الله عليه وسلم يقول : « من حج من مكة ماشياً حتى يرجع إلى مكة ، كتب الله له بكل خطوة سبعمائة حسنة من حسنات الحرم . قيل : وما حسنات الحرم؟ قال : بكل حسنة مائة ألف حسنة » .
وأخرج ابن سعد وابن مردويه والضياء في المختارة ، عن ابن عباس رضي الله عنهما : سمعت رسول الله صلى الله عليه وسلم يقول : « إن للحاج الراكب بكل خطوة تخطوها راحلته سبعين حسنة ، وللماشي بكل قدم سبعمائة حسنة من حسنات الحرم . قيل : يا رسول الله ، وما حسنات الحرم!؟ قال : الحسنة مائة ألف حسنة » .
وأخرج البيهقي وضعفه عن عائشة رضي الله عنها قالت : قال رسول الله صلى الله عليه وسلم « إن الملائكة لتصافح ركاب الحجاج وتعتنق المشاة » .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { يأتوك رجالاً } قال : على أرجلهم { وعلى كل ضامر } قال : الإبل { يأتون من كل فج عميق } يعني مكان بعيد .
وأخرج ابن جرير وعبد الرزاق عن مجاهد رضي الله عنه قال : كانوا يحجون ولا يتزوّدون ، فأنزل الله { وتزودوا } [ البقرة : 197 ] . وكانوا يحجون ولا يركبون ، فأنزل الله { يأتوك رجالاً وعلى كل ضامر } فأمرهم بالزاد ورخص لهم في الركوب والمتجر .
وأخرج الطستي في مسائله عن ابن عباس ، أن نافع بن الأزرق سأله عن قوله { من كل فج عميق } قال : طريق بعيد قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت قول الشاعر :

فساروا العناء وسدوا الفجاج ... بأجساد عادلها آيدات
وأخرج ابن المنذر عن ابن عباس رضي الله عنهما في قوله { يأتوك رجالاً وعلى كل ضامر } قال : هم المشاة والركبان .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه في قوله { وعلى كل ضامر } قال : ما تبلغه المطي حتى تضمر .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { من كل فج عميق } قال : طريق بعيد .
وأخرج عبد بن حميد عن الضحاك رضي الله عنه مثله .
وأخرج ابن المنذر عن أبي العالية رضي الله عنه { من كل فج عميق } قال : مكان بعيد .
وأخرج عبد الرزاق وابن جرير عن قتادة رضي الله عنه مثله .
وأخرج عبد الرزاق في المصنف عن عبيد بن عمير قال : لقي عمر بن الخطاب رضي الله عنه ركباً يريدون البيت فقال : من أنتم؟ فأجابه أحدثهم سناً فقال : عباد الله المسلمون . فقال : من أين جئتم؟ قال : من الفج العميق . قال : أين تريدون؟ قال : البيت العتيق . فقال عمر رضي الله عنه : تأوّلها لعمر الله . فقال عمر رضي الله عنه : من أميركم؟ فأشار إلى شيخ منهم ، فقال عمر : بل أنت أميرهم لأحدثهم سناً الذي أجابه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما { ليشهدوا منافع لهم } قال : أسواقاً كانت لهم . ما ذكر الله منافع إلا الدنيا .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ليشهدوا منافع لهم } قال : منافع في الدنيا ومنافع في الآخرة . فأمّا منافع الآخرة ، فرضوان الله عز وجل . وأما منافع الدنيا ، فما يصيبون من لحوم البدن في ذلك اليوم والذبائح والتجارات .
وأخرج عبد بن حميد وابن جرير عن مجاهد رضي الله عنه { ليشهدوا منافع لهم } قال : الأجر في الآخرة والتجارة في الدنيا .
وأخرج ابن أبي حاتم عن مقاتل رضي الله عنه في قوله { ويذكروا اسم الله } قال : فيما ينحرون من البدن .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة رضي الله عنه { ويذكروا اسم الله } قال : كان يقال : إذا ذبحت نسيكتك فقل بسم الله والله أكبر ، اللهم هذا منك ولك عن فلان ، ثم كل وأطعم كما أمرك الله : الجار والأقرب فالأقرب .
وأخرج أبو بكر المروزي في كتاب العيدين وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : الأيام المعلومات ، أيام العشر .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : الأيام المعلومات : يوم النحر وثلاثة أيام بعده .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما { في أيام معلومات } يعني أيام التشريق .

وأخرج ابن جرير عن الضحاك رضي الله عنه { في أيام معلومات } يعني أيام التشريق { على ما رزقهم من بهيمة الأنعام } يعني البدن .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عمر رضي الله عنه قال : الأيام المعلومات والمعدودات ، هن جميعهن أربعة أيام . فالمعلومات ، يوم النحر ويومان بعده . والمعدودات ، ثلاثة أيام بعد يوم النحر .
وأخرج ابن المنذر عن علي رضي الله عنه قال : الأيام المعلومات ، يوم النحر وثلاثة أيام بعده .
وأخرج عبد بن حميد وابن المنذر عن ابن عباس رضي الله عنهما في قوله { في أيام معلومات } قال : قبل يوم التروية بيوم ، ويوم التروية ، ويوم عرفة .
وأخرج عبد بن حميد عن عطاء ومجاهد رضي الله عنه قال : الأيام المعلومات ، أيام العشر .
وأخرج عن سعيد بن جبير والحسن رضي الله عنه مثله .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن إبراهيم رضي الله عنه قال : كان المشركون لا يأكلون من ذبائح نسائكم ، فأنزل الله { فكلوا منها وأطعموا البائس الفقير } فرخص للمسلمين ، فمن شاء أكل ومن شاء لم يأكل .
وأخرج عبد بن حميد وابن جرير وابن المنذر والبيهقي في سننه ، عن مجاهد في الآية قال : هي رخصة ، إن شاء أكل وإن شاء لم يأكل . بمنزلة قوله : { وإذا حللتم فاصطادوا } .
وأخرج عبد بن حميد عن عطاء { فكلوا منها وأطعموا } قال : إذا ذبحتم فاهدوا وكلوا وأطعموا وأقلوا لحوم الأضاحي عندكم .
وأخرج عبد بن حميد عن أبي صالح الحنفي رضي الله عنه { فكلوا منها وأطعموا البائس الفقير } قال : هي في الأضاحي .
وأخرج عبد بن حميد عن عطاء رضي الله عنه قال : إن شاء أكل من الهدي والأضحية؛ وإن شاء لم يأكل .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه في قوله { فكلوا منها } أن ابن مسعود كان يقول للذي يبعث : بهديه معه : كُلْ ثلثاً ، وتصدق بالثلث ، واهد لآل عتبة ثلثاً .
وأخرج ابن أبي حاتم عن جابر بن عبد الله قال : نحر رسول الله صلى الله عليه وسلم من كل جزور بضعة ، فجعلت في قدر فأكل رسول الله صلى الله عليه وسلم وعلي من اللحم وحسوا من المرق . قال سفيان : لأن الله يقول { فكلوا منها } .
وأخرج ابن جرير عن ابن عباس في قوله { وأطعموا البائس } قال : الزمن .
وأخرج الطستي عن ابن عباس ، أن نافع بن الأزرق قال له : أخبرني عن قول الله { وأطعموا البائس الفقير } قال : { البائس } الذي لم يجد شيئاً من شدة الحاجة . قال : وهل تعرف العرب ذلك؟ قال : نعم ، أما سمعت طرفة وهو يقول :
يغشاهم البائس المدقع ... والضيف وجار مجاور جنب
وأخرج عبد بن حميد عن عكرمة ومجاهد قالا { البائس } الذي يمد كفيه إلى الناس يسأل .
وأخرج ابن أبي حاتم وابن المنذر عن عكرمة رضي الله عنه قال : { البائس } المضطر الذي عليه البؤس و { الفقير } الضعيف .
وأخرج ابن المنذر عن مجاهد رضي الله عنه في قوله و { البائس الفقير } قال : هما سواء .
وأخرج عبد بن حميد عن قتادة رضي الله عنه قال : { البائس الفقير } الذي به زمانه وهو فقير .

ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ (29)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر ، عن ابن عمر رضي الله عنه قال : التفث ، المناسك كلها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : التفث ، قضاء النسك كله .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما ، أنه قال في التفث : حلق الرأس ، والأخذ من العارضين ، ونتف الابط ، وحلق العانة والوقوف بعرفة ، والسعي بين الصفا والمروة ، ورمي الجمار ، وقص الأظفار ، وقص الشارب ، والذبح .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله { ثم ليقضوا تفثهم } قال : يعني بالتفث : وضع إحرامهم من حلق الرأس ، ولبس الثياب ، وقص الأظفار . . . ونحو ذلك { وليوفوا نذورهم } قال : يعني نحر ما نذروا من البدن .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { ثم ليقضوا تفثهم } قال : التفث ، كل شيء أحرموا منه { وليوفوا نذورهم } قال : هو الحج .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : { ليقضوا تفثهم } قال : حلق الرأس والعانة ، ونتف الأبط ، وقص الشارب والأظفار ، ورمي الجمار ، وقص اللحية : { وليوفوا نذورهم } قال : نذر الحج .
وأخرج ابن أبي شيبة عن محمد بن كعب قال : التفث ، حلق العانة ، ونتف الابط ، وأخذ من الشارب ، وتقليم الأظفار .
وأخرج عبد بن حميد عن عاصم رضي الله عنه ، أنه قرأ { وليوفوا نذورهم } مثقله بجزم اللام . { وليطوفوا } بجزم اللام مثقلة .
وأخرج عبد بن حميد وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { وليطوفوا } قال : هو الطواف الواجب يوم النحر .
وأخرج سعيد بن منصور وعبد بن حميد ، عن الضحاك رضي الله عنه في قوله { وليطوفوا } قال : هو الطواف الواجب يوم النحر .
وأخرج سعيد بن منصور وعبد بن حميد عن الضحاك رضي الله عنه في قوله { وليطوفوا } قال : طواف الزيارة .
وأخرج ابن جرير وابن المنذر عن ابن عباس رضي الله عنهما { وليطوفوا } قال : يعني زيارة البيت . ولفظ ابن جرير : هو طواف الزيارة يوم النحر .
وأخرج البخاري في تاريخه والترمذي وحسنه وابن جرير والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل ، عن عبد الله بن الزبير رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إنما سمى الله البيت العتيق؛ لأن الله أعتقه من الجبابرة فلم يظهر عليه جبار قط » .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس رضي الله عنهما قال : البيت العتيق ، لأنه أعتق من الجبابرة .

وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : إنما سمي البيت العتيق؛ لأنه أعتق من الجبابرة لم يدعه جبار قط . وفي لفظ : فليس في الأرض جبار يدعي أنه له .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : إنما سمي البيت العتيق؛ لأنه لم يرده أحد بسوء إلا هلك .
وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه قال : إنما سمي البيت العتيق؛ لأنه أعتق من الغرق في زمان نوح .
وأخرج ابن أبي حاتم عن الحسن رضي الله عنه قال : إنما سمي العتيق؛ لأنه أول بيت وضع .
وأخرج ابن مردويه عن جابر رضي الله عنه قال : قال رسول الله صلى الله عليه وسلم « إنما جعل الطواف بالبيت ملاذاً؛ لأن الله لما خلق آدم أمر إبليس بالسجود له فأبى ، فغضب الرحمن فلاذت الملائكة بالبيت حتى سكن غضبه » .
وأخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما قال : لما نزلت هذه الآية { وليطوفوا بالبيت العتيق } طاف رسول الله صلى الله عليه وسلم من ورائه .
وأخرج سفيان بن عيينة والطبراني والحاكم وصححه والبيهقي في سننه ، عن ابن عباس قال : الحجر من البيت؛ لأن رسول الله صلى الله عليه وسلم طاف بالبيت من ورائه . قال الله { وليطوفوا بالبيت العتيق } .
وأخرج ابن مردويه عن ابن عباس قال : طواف الوداع واجب ، وهو قول الله { وليطوفوا بالبيت العتيق } .
وأخرج ابن أبي حاتم عن أبي جمرة قال : قال لي ابن عباس : أتقرأ سورة الحج؟ يقول الله { وليطوفوا بالبيت العتيق } قال : فإن آخر المناسك الطواف بالبيت .
وأخرج الحاكم وصححه عن ابن عباس قال : كانوا ينفرون من منى إلى وجوههم ، فأمرهم رسول الله صلى الله عليه وسلم أن يكون آخر عهدهم بالبيت ، ورخص للحائض .
وأخرج البيهقي في الشعب عن أبي سعيد الخدري قال : من طاف بهذا البيت سبعاً لا يتكلم فيه إلا بتكبير أو تهليل ، كان عدل رقبة .
وأخرج ابن أبي شيبة عن عبد الله بن عمر قال : من طاف بالبيت أسبوعاً وصلى ركعتين ، كان مثل يوم ولدته أمه .
وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : من طاف بالبيت كان عدل رقبة .
وأخرج ابن أبي شيبة والحاكم وصححه والبيهقي في الشعب ، عن ابن عمر قال : سمعت رسول الله صلى الله عليه وسلم يقول : « من طاف بالبيت سبعاً يحصيه ، كتب الله له بكل خطوة حسنة ومحيت عنه سيئة ورفعت له درجة ، وكان له عدل رقبة » .
وأخرج ابن عدي والبيهقي عن أبي عقال قال : طفت مع أنس في مطرة فقال لنا : استأنفوا العمل فقد غفر لكم ، طفت من نبيكم صلى الله عليه وسلم في مثل هذا اليوم فقال :

« استأنفوا العمل فقد غفر لكم » .
وأخرج ابن أبي شيبة والبيهقي عن محمد بن المنكدر عن أبيه قال : قال رسول الله صلى الله عليه وسلم « من طاف حول البيت أسبوعاً لا يلغو فيه ، كان عدل رقبة يعتقها » .
وأخرج ابن أبي شيبة عن ابن عباس قال : من طاف بالبيت خمسين أسبوعاً ، خرج من الذنوب كيوم ولدته أمه .
وأخرج ابن أبي شيبة والحاكم وصححه عن جبير بن مطعم ، أن النبي صلى الله عليه وسلم قال : « يا بني عبد مناف ، لا تمنعوا أحداً طاف بهذا البيت وصلى أي ساعة شاء من ليل أو نهار » .
وأخرج ابن أبي شيبة عن أبي الدرداء ، أنه طاف بالبيت بعد العصر وصلى ركعتين ، فقيل له فقال : إنها ليست كسائر البلدان .
وأخرج الحاكم وصححه عن ابن عمر ، أن نبي الله صلى الله عليه وسلم كان إذا طاف بالبيت ، استلم الحجر والركن في كل طواف .
وأخرج الحاكم وصححه عن ابن عباس قال : رأيت عمر بن الخطاب قبَّل الحجر وسجد عليه ، ثم قال : رأيت رسول الله صلى الله عليه وسلم قبَّل الركن اليماني ووضع خده عليه .
وأخرج الحاكم وصححه ، عن سعيد بن جبير قال : كان ابن عباس يقول : احفظوا هذا الحديث . وكان يرفعه إلى النبي صلى الله عليه وسلم ويدعو به بين الركنين : « رب قنعني بما رزقتني وبارك لي فيه ، واخلف عليّ كل غائبة بخير » .
وأخرج الترمذي والحاكم وصححه ، عن ابن عباس يرفعه إلى النبي صلى الله عليه وسلم قال : « إن الطواف بالبيت مثل الصلاة ، إلا أنكم تتكلمون ، فمن تكلم فلا يتكلم إلا بخير » .
وأخرج الحاكم وصححه عن ابن عباس ، أن النبي صلى الله عليه وسلم شرب ماء في الطواف .
وأخرج ابن أبي الدنيا والبيهقي في الشعب ، عن عبد الأعلى التيمي قال : « قالت خديجة رضي الله عنها : » يا رسول الله ، ما أقول وأنا أطوف بالبيت؟ قال : قولي : اللهم اغفر ذنوبي وخطئي وعمدي وإسرافي في أمري ، إنك إن لا تغفر لي تهلكني « » .
وأخرج أحمد والحاكم وصححه ، عن ابن جريج قال : قلت لعطاء : أسمعت ابن عباس؟ قال : إنما أمرتم بالطواف به ولم تؤمروا بدخوله . قال : لم يكن نهانا عن دخوله ، ولكن سمعته يقول : أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم دخل البيت ، فلما خرج ركع ركعتين في قبل البيت . وقال : هذه القبلة .
وأخرج الحاكم وصححه عن عائشة قالت : « خرج رسول الله صلى الله عليه وسلم من عندي وهو قرير العين طيب النفس ، ثم رجع وهو حزين فقلت : يا رسول الله ، خرجت من عندي وأنت كذا وكذا . . . ! قال : إني دخلت الكعبة . . . وددت أني لم أكن فعلته ، إني أخاف أن أكون أتعبت أمتي من بعدي » .
وأخرج الحاكم وصححه عن عائشة ، أنها كانت تقول : عجباً للمرء المسلم! إذا دخل الكعبة حين يرفع بصره قِبَل السقف ، يدع ذلك إجلالاً لله وإعظاماً ، دخل رسول الله صلى الله عليه وسلم الكعبة ما خلف بصره موضع سجوده حتى خرج منها .


الحج - تفسير الدرر المنثور

ذَلِكَ وَمَنْ يُعَظِّمْ حُرُمَاتِ اللَّهِ فَهُوَ خَيْرٌ لَهُ عِنْدَ رَبِّهِ وَأُحِلَّتْ لَكُمُ الْأَنْعَامُ إِلَّا مَا يُتْلَى عَلَيْكُمْ فَاجْتَنِبُوا الرِّجْسَ مِنَ الْأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ (30) حُنَفَاءَ لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ (31)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { ذلك ومن يعظم حرمات الله } قال : الحرمة الحج والعمرة وما نهى الله عنه من معاصيه كلها .
وأخرج عبد بن حميد عن عطاء وعكرمة { ذلك ومن يعظم حرمات الله } قالا : المعاصي .
وأخرج ابن جرير عن ابن زيد في قوله { ومن يعظم حرمات الله } قال : الحرمات المشعر الحرام ، والبيت الحرام ، والمسجد الحرام ، والبلد الحرام .
وأخرج ابن أبي شيبة وابن ماجة وابن أبي حاتم ، عن عياش بن أبي ربيعة المخزومي ، عن النبي صلى الله عليه وسلم قال : « لن تزال هذه الأمة بخير ما عظموا هذه الحرمة حق تعظيمها - يعني مكة - فإذا ضيعوا ذلك هلكوا » .
وأخرج ابن جرير عن ابن عباس في قوله { فاجتنبوا الرجس من الأوثان } يقول : اجتنبوا طاعة الشيطان في عبادة الأوثان { واجتنبوا قول الزور } يعني الافتراء على الله والتكذيب به .
وأخرج أحمد والترمذي وابن جرير وابن المنذر وابن مردويه ، « عن أيمن بن خريم قال : قام رسول الله صلى الله عليه وسلم خطيباً فقال : يا أيها الناس ، عدلت شهادة الزور إشراكاً بالله ثلاثاً ، ثم قرأ { فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور } » .
وأخرج أحمد وعبد بن حميد وابن داود وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والبيهقي في الشعب ، عن خريم بن فاتك الأسدي قال : « صلى رسول الله صلى الله عليه وسلم صلاة الصبح ، فلما انصرف قائماً قال : عدلت شهادة الزور الإشراك بالله ثلاثاً ، ثم تلا هذه الآية { واجتنبوا قول الزور حنفاء لله غير مشركين به } » .
وأخرج أحمد والبخاري ومسلم والترمذي ، عن أبي بكرة قال : قال رسول الله صلى الله عليه وسلم « ألا أنبئكم بأكبر الكبائر؟ قلنا : بلى يا رسول الله . قال : الإشراك بالله ، وعقوق الوالدين - وكان متكئاً فجلس - فقال : ألا وقول الزور! . . . ألا وشهادة الزور . . . » فما زال يكررها حتى قلنا ليته سكت .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر والطبراني والخرائطي في مكارم الأخلاق والبيهقي ، عن ابن مسعود قال : شهادة الزور تعدل بالشرك بالله . ثم قرأ { فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور } .
وأخرج ابن أبي حاتم ، عن مجاهد { واجتنبوا قول الزور } قال : الكذب .
وأخرج ابن أبي حاتم عن مقاتل { واجتنبوا قول الزور } يعني الشرك بالكلام . وذلك أنهم كانوا يطوفون بالبيت فيقولون في تلبيتهم : لبيك لا شريك لك إلا شريكاً هو لك تملكه وما ملك .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { حنفاء لله غير مشركين به } قال : حجاجاً لله غير مشركين به .

وذلك أن الجاهلية كانوا يحجون مشركين ، فلما أظهر الله الإسلام قال الله للمسلمين : حجوا الآن غير مشركين بالله .
وأخرج ابن أبي حاتم عن أبي بكر الصديق قال : كان الناس يحجون وهم مشركون ، فكانوا يسمونهم حنفاء الحجاج ، فنزلت { حنفاء لله غير مشركين به } .
وأخرج ابن أبي حاتم عن عبد الله بن القاسم مولى أبي بكر الصديق قال : كان ناس من مضر وغيرهم يحجون البيت وهم مشركون ، وكان من لا يحج البيت من المشركين يقولون : قولوا حنفاء . فقال الله { حنفاء لله غير مشركين به } يقول : حجاجاً غير مشركين به .
وأخرج ابن المنذر عن السدي قال : ما كان في القرآن من حنفاء ، قال : مسلمين . وما كان حنفاء مسلمين ، فهم حجاج .
وأخرج عبد بن حميد عن مجاهد { حنفاء } قال : حجاجاً .
وأخرج عن الضحاك مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد { حنفاء } قال : متبعين .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم ، عن قتادة في قوله { ومن يشرك بالله فكأنما خرّ من السماء . . . } . قال : هذا مثل ضربه الله لمن أشرك بالله في بعده من الهدى وهلاكه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { في مكان سحيق } قال : بعيد .

ذَلِكَ وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ (32) لَكُمْ فِيهَا مَنَافِعُ إِلَى أَجَلٍ مُسَمًّى ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ (33) وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ أَسْلِمُوا وَبَشِّرِ الْمُخْبِتِينَ (34)

أخرج ابن أبي حاتم عن ابن عباس في قوله { ذلك ومن يعظم شعائر الله } قال : البدن .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله { ذلك ومن يعظم شعائر الله } قال : الاستسمان والاستحسان والاستعظام . وفي قوله { لكم فيها منافع إلى أجل مسمى } قال : إلى أن تسمى بدنا .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم ، عن مجاهد { ذلك ومن يعظم شعائر الله } قال : استعظام البدن واستسمانها واستحسانها { لكم فيها منافع إلى أجل مسمى } قال : ظهورها وأوبارها واشعارها وأصوافها ، إلى أن تسمى هدياً . فإذا سميت هدياً ذهبت المنافع { ثم محلها } يقول : حين يسمى إلى البيت العتيق .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن الضحاك وعطاء في الأية قال : المنافع فيها ، الركوب عليها إذا احتاج ، وفي أوبارها وألبانها . والأجل المسمى : إلى أن تقلد فتصير بدناً { ثم محلها إلى البيت العتيق } قالا : إلى يوم النحر تنحر بمنى .
وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله { ثم محلها إلى البيت العتيق } قال : إذا دخلت الحرم فقد بلغت محلها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن محمد بن موسى في قوله { ذلك ومن يعظم شعائر الله } قال : الوقوف بعرفة من شعائر الله ، وبجمع من شعائر الله ، والبدن من شعائر الله ورمي الجمار من شعائر الله ، والحلق من شعائر الله . . . فمن يعظمها { فإنها من تقوى القلوب لكم فيها منافع إلى أجل مسمى } قال : لكم في كل مشعر منها منافع إلى أن تخرجوا منه إلى غيره { ثم محلها إلى البيت العتيق } قال : محل هذه الشعائر كلها ، الطواف بالبيت العتيق .
وأخرج ابن أبي شيبة عن عطاء ، أنه سئل عن شعائر الله قال : حرمات الله ، اجتناب سخط الله واتباع طاعته . فذلك شعائر الله .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ولكل أمة جعلنا منسكاً } قال : عيداً .
وأخرج عبد بن حميد وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله { ولكل أمة جعلنا منسكاً } قال : إهراق الدماء .
وأخرج ابن أبي حاتم عن عكرمة { ولكل أمة جعلنا منسكاً } قال : ذبحاً .
وأخرج أبو داود والنسائي والحاكم وصححه ، عن عبد الله بن عمر : « أن رجلاً أتى رسول الله صلى الله عليه وسلم ، فقال له رسول الله صلى الله عليه وسلم أمرت بعيد الأضحى جعله الله لهذه الأمة . قال الرجل : فإن لم نجد إلا ذبيحة أنثى أو شاة أعليّ ، اذبحها؟ قال : لا ، ولكن قلم أظفارك وقص شاربك واحلق عانتك ، فذلك تمام أضحيتك عند الله » .

وأخرج الحاكم وصححه وضعفه الذهبي ، عن أبي هريرة قال : « نزل جبريل فقال النبي صلى الله عليه وسلم كيف رأيت عيدنا؟ فقال : لقد تباهى به أهل السماء! . . . اعلم يا محمد ، أن الجذع من الضأن خير من السيد من المعز ، وإن الجذع من الضأن خير من السيد من البقر ، وإن الجذع من الضأن خير من السيد من الإبل . ولو علم الله خيراً منه فدى بها إبراهيم » .
وأخرج ابن أبي حاتم عن زيد بن أسلم أنه قال : في هذه الآية { ولكل أمة جعلنا منسكاً } أنه مكة ، لم يجعل الله لأمة قط منسكاً غيرها .
أخرج أحمد وأبو داود والترمذي وابن أبي حاتم والحاكم وصححه ، عن جابر بن عبد الله : « أن رسول الله صلى الله عليه وسلم صلى للناس يوم النحر ، فلما فرغ من خطبته وصلاته دعا بكبش فذبحه هو بنفسه وقال : بسم الله والله أكبر . . . اللهم هذا عني وعمن لم يضح من أمتي » .
وأخرج أحمد وأبو داود وابن ماجة وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في الشعب ، عن جابر قال : « ضحى رسول الله صلى الله عليه وسلم بكبشين في يوم عيد فقال حين وجههما : وجهت وجهي للذي فطر السموات والأرض حنيفاً مسلماً وما أنا من المشركين ، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين . اللهم منك ولك وعن محمد وأمته . ثم سمى الله وكبر وذبح » .
وأخرج ابن أبي الدنيا في الأضاحي والبيهقي في الشعب ، عن علي أنه قال حين ذبح : وجهت وجهي للذي فطر السموات والأرض حنيفاً مسلماً وما أنا من المشركين ، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين .
وأخرج أحمد والبخاري ومسلم والنسائي وابن ماجة ، عن أنس أن رسول الله صلى الله عليه وسلم ضحى بكبشين أملحين أقرنين فسمى وكبر .
وأخرج ابن أبي الدنيا عن ابن عمر رضي الله عنه ، أنه كان إذا ذبح قال : بسم الله والله أكبر ، اللهم منك ولك اللهم تقبل مني .
وأخرج ابن أبي حاتم عن مقاتل { فله أسلموا } يقول : فله أخلصوا .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم . عن مجاهد في قوله { وبشر المخبتين } قال : المطمئنين .
وأخرج سعيد بن منصور وعبد بن حميد وابن أبي شيبة وابن أبي الدنيا في ذم الغضب ، وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان ، عن عمرو بن أوس { وبشر المخبتين } قال : المخبتون ، الذين لا يظلمون الناس ، وإذا ظلموا لم ينتصروا .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن الضحاك رضي الله عنه { وبشر المخبتين } قال : المتواضعين .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { وبشر المخبتين } قال : الوجلين .
وأخرج ابن سعد وابن أبي شيبة عن عبد الله بن مسعود رضي الله عنه ، أنه كان إذا رأى الربيع بن خثيم قال : { وبشر المخبتين } وقال له : ما رأيتك إلا ذكرت المخبتين .

الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَالصَّابِرِينَ عَلَى مَا أَصَابَهُمْ وَالْمُقِيمِي الصَّلَاةِ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (35) وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ كَذَلِكَ سَخَّرْنَاهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ (36) لَنْ يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِنْ يَنَالُهُ التَّقْوَى مِنْكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَبَشِّرِ الْمُحْسِنِينَ (37)

أخرج ابن أبي حاتم عن مقاتل { الذين إذا ذكر الله وجلت قلوبهم } عندما يخوفون { والصابرين على ما أصابهم } من البلاء والمصيبات { والمقيمي الصلاة } يعني إقامتها بأداء ما استحفظهم الله فيها .
وأخرج عبد بن حميد عن عاصم رضي الله عنه ، أنه قرأ { والبدن } خفيفة .
وأخرج عبد بن حميد وابن المنذر ، عن عبد الله بن عمر رضي الله عنه قال : لا نعلم البدن إلا من الإبل والبقر .
وأخرج ابن أبي حاتم عن ابن عمر رضي الله عنه قال : البدنة ، ذات الخف .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم ، عن ابن عمر رضي الله عنه قال : البدنة ذات البدن من الإبل والبقر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : ليس البدن إلا من الإبل .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن عبد الكريم قال : اختلف عطاء والحكم فقال عطاء البدن من الإبل والبقر . وقال الحكم : من الإبل .
وأخرج ابن أبي شيبة ، عن سعيد بن المسيب قال : البدن ، البعير والبقرة .
وأخرج ابن أبي حاتم ، عن الحسن رضي الله عنه قال : البدن من البقر .
وأخرج ابن أبي شيبة وعبد بن حميد عن يعقوب الرياحي ، عن أبيه قال أوصى الي رجل ، وأوصى ببدنة ، فأتيت ابن عباس - رضي الله عنهما - فقلت له : إن رجلاً أوصى إلي ، وأوصى إلي ببدنة ، فهل تجزئ عني بقرة؟ قال : نعم . ثم قال : ممن صاحبكم؟ فقلت : من بني رياح . قال : ومتى تقتني . اقتنى بنو رياح البقر إلى الإبل [ ] وهو صاحبكم وإنما البقر للأسد ، وعبد القيس .
وأخرج ابن أبي شيبة ، وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : إنما سميت البدن؛ من قبل السمانة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن إبراهيم في قوله { لكم فيها خير } قال : هي البدنة . ان احتاج إلى ظهر ركب ، أو إلى لبن شرب .
وأخرج ابن أبي شيبة ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه في قوله { لكم فيها خير } قال : لكم أجر ومنافع للبدن .
وأخرج أحمد وعبد بن حميد وابن ماجة ، والطبراني والحاكم وصححه والبيهقي في الشعب ، « عن زيد بن أرقم رضي الله عنه قال : قلنا يا رسول الله ، ما هذه الأضاحي؟ » قال سنة أبيكم إبراهيم « قال : فما لنا فيها يا رسول الله؟ قال : » بكل شعرة حسنة « قالوا : فالصوف؟ قال : » بكل شعرة من الصوف حسنة « » .

وأخرج ابن عدي والدارقطني والطبراني والبيهقي في الشعب ، عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « ما أنفقت الورق في شيء أفضل من نحيرة في يوم عيد » .
وأخرج الترمذي وحسنة وابن ماجة والحاكم وصححه ، عن عائشة - رضي الله عنها - أن رسول الله صلى الله عليه وسلم قال : « ما عمل ابن آدم يوم النحر عملاً أحب إلى الله من هراقه دم ، وإنها لتأتي يوم القيامة بقرونها واظلافها وأشعارها ، وإن الدم ليقع من الله بمكان قبل أن يقع على الأرض فطيبوا بها نفساً » .
وأخرج ابن ماجة والحاكم وصححه والبيهقي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من وجد سعة لأن يضحي فلم يضح فلا يقربن مصلانا » .
وأخرج ابن أبي حاتم ، عن مالك بن أنس قال : حج سعيد بن المسيب وحج معه ابن حرملة ، فاشترى سعيد كبشاً فضحى به ، واشترى ابن حرملة بدنة بستة دنانير فنحرها . فقال له سعيد : اما كان لك فينا أسوة؟ فقال : إني سمعت الله يقول : { والبدن جعلناها لكم من شعائر الله ، لكم فيها خير } فاحببت أن آخذ الخير من حيث دلني الله عليه ، فاعجب ذلك ابن المسيب منه! وجعل يحدث بها عنه .
وأخرج أبو نعيم الحلية ، عن ابن عيينة قال : حج صفوان بن سليم ومعه سبعة دنانير فاشترى بها بدنة ، فقيل له : ليس معك إلا سبعة دنانير تشتري بها بدنة! فقال : إني سمعت الله يقول : { لكم فيها خير } .
وأخرج قاسم بن أصبغ وابن عبد البر في التمهيد ، عن عائشة رضي الله عنها قالت : يا أيها الناس ضحوا وطيبوا بها نفساً ، فإني سمعت رسول الله صلى الله عليه وسلم يقول : « ما من عبد يوجه بأضحيته إلى القبلة؛ إلا كان دمها وقرنها وصوفها حسنات محضرات في ميزانه يوم القيامة ، فإن الدم إن وقع في التراب فإنما يقع في حرز الله حتى يوفيه صاحبه يوم القيامة » وقال رسول الله صلى الله عليه وسلم - « اعملوا قليلاً تجزوا كثيراً » .
وأخرج أحمد عن أبي الأشد السملي ، عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « إن أفضل الضحايا أغلاها وأسمنها » .
وأخرج ابن أبي شيبة عن طاوس قال : « ما أنفق الناس من نفقة أعظم أجراً من دم يهراق يوم النحر؛ إلا رحماً محتاجة يصلها » .
وأخرج ابن أبي شيبة ، عن مجاهد في قوله { لكم فيها خير } قال : إن احتاج إلى اللبن شرب ، وإن احتاج إلى الركوب ركب ، وإن احتاج إلى الصوف أخذ .
وأخرج ابن أبي شيبة ، عن عكرمة قال : قال رجل لابن عباس أيركب الرجل البدنة على غير مثقل؟ قال : ويحلبها على غير مجهد .

وأخرج ابن أبي شيبة ، عن علي رضي الله عنه قال : يركب الرجل بدنته بالمعروف .
وأخرج ابن أبي شيبة ، عن جابر قال : قال رسول الله صلى الله عليه وسلم : « اركبوا الهدي بالمعروف حتى تجدوا ظهراً » .
وأخرج ابن أبي شيبة ، عن عطاء رضي الله عنه : أن النبي - صلى الله عليه وسلم - رخص لهم أن يركبوها إذا احتاجوا إليها .
وأخرج مالك وابن أبي شيبة والبخاري ومسلم وأبو داود والنسائي ، عن أبي هريرة : « أن النبي صلى الله عليه وسلم رأى رجلاً يسوق بدنة فقال : » اركبها « قال : إنها بدنة . قال : » اركبها ويلك أو يحك « » .
وأخرج ابن أبي شيبة ، عن أنس : « أن النبي - صلى الله عليه وسلم - رأى رجلاً يسوق بدنة أو هدية فقال : » اركبها « فقال : إنها بدنة - أو هدية . قال : » وإن كانت « » .
وأخرج عبد بن حميد وابن أبي الدنيا في الأضاحي وابن أبي حاتم والحاكم وصححه والبيهقي في سننه ، عن أبي ظبيان قال : سألت ابن عباس ، عن قوله { فاذكروا اسم الله عليها صواف } قال : إذا أردت أن تنحر البدنة ، فاقمها على ثلاث قوائم معقولة ، ثم قل : بسم الله والله أكبر اللهم منك ولك .
وأخرج الفريابي وأبو عبيد وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم من طرق ، عن ابن عباس رضي الله عنهما في قوله { صواف } قال : قياماً معقولة .
وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم ، عن ابن عمر : أنه نحر بدنة وهي قائمة معقولة إحدى يديها . وقال : { صواف } كما قال الله عز وجل .
وأخرج ابن أبي شيبة والبخاري ومسلم ، عن ابن عباس رضي الله عنهما : أن رجلاً أناخ بدنته وهو ينحرها فقال : ابعثها قياماً مقيدة؛ سنة محمد صلى الله عليه وسلم .
وأخرج ابن أبي شيبة ، عن ابن سابط : أن النبي - صلى الله عليه وسلم - وأصحابه كانوا يعقلون من البدنة اليسرى ، وينحرونها قائمة على ما هي من قوائمها .
وأخرج ابن أبي شيبة ، عن ابن عمر - رضي الله عنه - أنه كان ينحرها وهي معقولة يدها اليمنى .
وأخرج ابن أبي شيبة ، عن الحسن في البدنة كيف تنحر؟ قال : تعقل يدها اليسرى وينحرها من قبل يدها اليمنى .
وأخرج ابن أبي شيبة ، عن مجاهد أنه كان يعقل يدها اليسرى إذا أراد أن ينحرها .
وأخرج ابن أبي شيبة ، عن عطاء قال : اعقل أي اليدين شئت .
وأخرج ابن الأنباري في المصاحف والضياء في المختارة ، عن ابن عباس رضي الله عنهما : أنه كان يقرأ { فاذكروا اسم الله عليها صوافن } .
وأخرج ابن الأنباري ، عن مجاهد في قوله { صوافن } قال : معقولة على ثلاثة .

وأخرج عبد الرزاق وعبد بن حميد وابن الأنباري ، عن قتادة قال : كان عبد الله بن مسعود يقرأ [ فاذكروا اسم الله عليها صوافن ] أي معقولة قياماً .
وأخرج عبد بن حميد ، عن سعيد بن جبير رضي الله عنه : أنه كان يقرأُها [ صوافن ] قال : رأيت ابن عمر ينحر بدنته وهي على ثلاثة قوائم قياماً معقولة .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في سننه ، عن مجاهد قال : من قرأها { صوافن } قال : معقولة . ومن قرأها { صواف } قال : يصف بين يديها . ولفظ عبد بن حميد من قرأها { صواف } فهي قائمة مضمومة يديها . ومن قرأها { صوافن } قياماً معقولة ، ولفظ ابن أبي شيبة الصواف ، على أربع ، والصوافن على ثلاثة .
وأخرج عبد الرزاق وأبو عبيد وعبد بن حميد وابن المنذر وابن الأنباري في المصاحف وابن أبي حاتم ، عن الحسن أنه كان يقرأُها { صواف } قال : خالصة . لله تعالى قال : كانوا يذبحونها لأصنامهم .
وأخرج أبو عبيد وابن المنذر وابن أبي حاتم ، عن زيد بن أسلم أنه قرأ « فاذكروا اسم الله عليها صوافي » بالياء منتصبة . وقال : خالصة لله من الشرك ، لأنهم كانوا يشركون في الجاهلية إذا نحروها .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن عباس { فإذا وجبت } قال : سقطت على جنبها .
وأخرج ابن أبي حاتم ، عن ابن عباس { فإذا وجبت } قال نحرت .
وأخرج عبد بن حميد وابن المنذر ، عن مجاهد { فإذا وجبت جنوبها } قال : إذا سقطت إلى الأرض .
وأخرج أبو داود والنسائي والحاكم وصححه وأبو نعيم في الدلائل ، عن عبد الله بن قرط قال : قدم إلى النبي - صلى الله عليه وسلم - بدنات خمس أو ست ، فطفقن يزدلفن إليه بأيتهن يبدأ ، فلما وجبت جنوبها قال : من شاء اقتطع .
وأخرج ابن أبي حاتم ، عن ابن عمر أنه : كان يطعم من بدنه قبل أن يأكل منها ويقول : { فكلوا منها وأطعموا } هما سواء .
وأخرج ابن أبي شيبة ، عن إبراهيم قال : كانوا لا يأكلون من شيء جعلوه لله ، ثم رخص لهم أن يأكلوا من الهدي والأضاحي وأشباهه .
وأخرج ابن أبي شيبة ، عن علي قال : لا يؤكل من النذر ، ولا من جزاء الصيد ، ولا مما جعل للمساكين .
وأخرج ابن أبي شيبة ، عن سعيد بن جبير قال : لا يؤكل من النذر ، ولا من الكفارة ، ولا مما جعل للمساكين .
وأخرج ابن أبي شيبة ، عن معاذ قال : أمرنا رسول الله - صلى الله عليه وسلم - أن نطعم من الضحايا الجار ، والسائل ، والمتعفف .
وأخرج ابن أبي شيبة ، عن ابن عمر : أنه كان بمنى فتلا هذه الآية { فكلوا منها وأطعموا القانع والمعتر } وقال : لغلام معه هذه القانع الذي يقنع بما آتيته .

وأخرج ابن أبي حاتم ، عن ابن عباس قال : القانع المتعفف ، والمعتر السائل .
وأخرج ابن أبي حاتم ، عن ابن عباس ، القانع الذي يقنع بما أوتي ، والمعتر الذي يعترض .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : القانع الذي يجلس في بيته .
وأخرج الطستي في مسائله ، عن ابن عباس : أن نافع بن الأزرق قال له : اخبرني عن قوله { القانع والمعتر } قال : القانع الذي يقنع بما أُعطي ، والمعتر الذي يعتر من الأبواب . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول الشاعر وهو يقول :
على مكثريهم حق من يعتريهم ... وعند المقلين السماحة والبذل
وأخرج عبد بن حميد وابن المنذر والبيهقي في سننه ، عن ابن عباس أنه سئل عن هذه الآية؟ قال : أما القانع؛ فالقانع بما أرسلت إليه في بيته . والمعتر الذي يعتريك .
وأخرج ابن أبي شيبة ، عن مجاهد مثله .
وأخرج ابن المنذر ، عن ابن عباس قال : القانع الذي يسأل ، والمعتر الذي يعترض لولا يسأل .
وأخرج ابن أبي شيبة وعبد بن حميد ، عن سعيد بن جبير قال : القانع السائل الذي يسأل ، ثم أنشد قول الشاعر :
لمال المرء يصلح فيبقى ... معاقره أعف من القنوع
وأخرج ابن أبي شيبة وعبد بن حميد ، عن الحسن قال : القانع الذي يقنع اليك بما في يديك ، والمعتر الذي يتصدى إليك لتطعمه . ولفظ ابن أبي شيبة ، والمعتر الذي يعتريك ، يريك نفسه ولا يسألك .
وأخرج عبد الرزاق وعبد بن حميد ، والبيهقي في سننه ، عن مجاهد قال : القانع الطامع بما قبلك ولا يسألك ، والمعتر الذي يعتريك ولا يسألك .
وأخرج عبد بن حميد ، عن سعيد بن جبير قال : القانع الذي يسأل فيعطى في يديه ، والمعتر الذي يعتر فيطوف .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير قال : القانع أهل مكة . والمعتر سائر الناس .
وأخرج ابن أبي شيبة ، عن مجاهد مثله .
وأخرج ابن أبي شيبة ، عن مجاهد قال : القانع السائل ، والمعتر معتر البدن .
وأخرج البيهقي في سننه ، عن مجاهد قال : البائس الذي يسأل بيده إذا سأل ، والقانع الطامع الذي يطمع في ذبيحتك من جيرانك . والمعتر الذي يعتريك بنفسه ، ولا يسألك يتعرض لك .
وأخرج عبد بن حميد ، عن القاسم بن أبي بزة أنه سئل عن هذه الآية ، ما الذي آكل وما الذي أعطي القانع والمعتر؟ قال : اقسمها ثلاثة أجزاء . قيل : ما القانع؟ قال : من كان حولك . قيل : وإن ذبح؟ قال : وإن ذبح . والمعتر : الذي يأتيك ويسألك .
وأخرج ابن المنذر وابن مردويه ، عن ابن عباس قال : كان المشركون إذا ذبحوا استقبلوا الكعبة بالدماء ، فينضحون بها نحو الكعبة . فأراد المسلمون أن يفعلوا ذلك ، فأنزل الله { لن ينال الله لحومها ولا دماؤها } .
وأخرج ابن أبي حاتم ، عن ابن جرير قال : كان أهل الجاهلية ينضحون البيت بلحوم الإبل ودمائها .

فقال : أصحاب النبي صلى الله عليه وسلم ، فنحن أحق أن ننضح . فأنزل الله { لن ينال الله لحومها } .
وأخرج ابن جرير وابن المنذر ، عن ابن جريج قال : النصب ليست بأصنام الصنم يصوّر وينقش ، وهذه حجارة تنصب ثلثمائة وستون حجراً ، فكانوا إذا ذبحوا نضحوا الدم على ما أقبل من البيت ، وشرحوا اللحم ، وجعلوه على الحجارة . فقال المسلمون : يا رسول الله ، كان أهل الجاهلية يعظمون البيت بالدم ، فنحن أحق أن نعظمه . فكأن النبي - صلى الله عليه وسلم - لم يكره ما قالوا . فنزلت { لن ينال الله لحومها ولا دماؤها } .
وأخرج ابن أبي حاتم ، عن مقاتل بن حيان { لن ينال الله } قال : لن يرفع إلى الله { لحومها ولا دماؤها ولكن } نحر البدن من تقوى الله وطاعته . يقول : يرفع إلى الله منكم : الأعمال الصالحة والتقوى .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن إبراهيم { ولكن يناله التقوى منكم } قال : ما التمس به وجه الله تعالى .
وأخرج ابن المنذر ، عن الضحاك رضي الله عنه { ولكن يناله التقوى منكم } يقول : إن كانت من طيب وكنتم طيبين وصل إلي أعمالكم وتقبلتها .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { ولتكبروا الله على ما هداكم } قال : على ذبحها في تلك الأيام .
وأخرج الحاكم وابن مردويه والبيهقي في الشعب ، عن الحسن قال : أمرنا رسول الله - صلى الله عليه وسلم - أن نلبس أجود ما نجد ، وأن نتطيب بأجود ما نجد ، وأن نضحي بأسمن ما نجد ، والبقرة عن سبعة ، والجزور عن سبعة ، وأن نظهر التكبير ، وعلينا السكينة والوقار ، والله أعلم .

إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ آَمَنُوا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ (38)

أخرج عبد بن حميد ، عز عاصم أنه قرأ { إن الله يدافع } بالألف ورفع الياء .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه في قوله { إن الله يدافع عن الذين آمنوا } قال : والله ، ما يضيع الله رجلاً قط حفظ له دينه .
وأخرج ابن أبي حاتم ، عن سفيان في قوله : إن الله لا يحب . قال : لا يقرب .
وأخرج ابن أبي حاتم ، عن مجاهد قال : كل شيء في القرآن كفور ، يعني به الكفار .


الحج - تفسير الدرر المنثور

أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ (39)

أخرج عبد الرزاق وأحمد وعبد بن حميد والترمذي وحسنه والنسائي وابن ماجة والبزار وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والطبراني والحاكم وصححه وابن مردويه والبيهقي في الدلائل ، عن ابن عباس قال : لما خرج النبي - صلى الله عليه وسلم - من مكة قال أبو بكر : أخرجوا نبيهم ، إنا لله وإنا إليه راجعون ليهلكن القوم! فنزلت { أذن للذين يقاتلون بأنهم ظلموا } الآية . وكان ابن عباس يقرأها { أذن } قال أبو بكر : فعملت أنه سيكون قتال . قال ابن عباس : وهي أول آية نزلت في القتال .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والبيهقي في الدلائل ، عن مجاهد قال : خرج ناس مؤمنون مهاجرين من مكة إلى المدينة ، فاتبعهم كفار قريش ، فأذن لهم في قتالهم فأنزل الله { أذن للذين يقاتلون بأنهم ظلموا } الآية . فقاتلوهم .
وأخرج ابن أبي حاتم ، عن عروة بن الزبير أن أول آية أنزلت في القتال حين ابتلي المسلمون بمكة وسطت بهم عشائرهم ، ليفتنوهم عن الإسلام ، وأخرجوهم من ديارهم ، وتظاهروا عليهم ، فأنزل الله { أذن للذين يقاتلون بأنهم ظلموا } الآية . وذلك حين أذن الله لرسوله بالخروج ، وأذن لهم بالقتال .
وأخرج عبد الرزاق وابن المنذر ، عن أبي هريرة قال : كانت أول آية نزلت في القتال { أذن للذين يقاتلون } .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله { أذن للذين يقاتلون } قال : أذن لهم في قتالهم ، بعدما عفى عنهم عشر سنين .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله { أذن للذين يقاتلون } قال النبي : صلى الله عليه وسلم وأصحابه { بأنهم ظلموا } يعني ظلمهم أهل مكة حين أخرجوهم من ديارهم .
وأخرج ابن أبي شيبة ، عن محمد بن سيرين قال : أشرف عليهم عثمان من القصر فقال : ائتوني برجل قارئ كتاب الله ، فأتوه بصعصعة بن صوحان ، فتكلم بكلام فقال : { أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقدير } فقال له عثمان : كذبت! ليست لك ولا لأصحابك ، ولكنها لي ولأصحابي .

الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَنْ يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا وَلَيَنْصُرَنَّ اللَّهُ مَنْ يَنْصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ (40) الَّذِينَ إِنْ مَكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنْكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ (41) وَإِنْ يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ (42) وَقَوْمُ إِبْرَاهِيمَ وَقَوْمُ لُوطٍ (43) وَأَصْحَابُ مَدْيَنَ وَكُذِّبَ مُوسَى فَأَمْلَيْتُ لِلْكَافِرِينَ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ (44)

أخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس { الذين أخرجوا من ديارهم } أي من مكة إلى المدينة { بغير حق } يعني محمداً - صلى الله عليه وسلم - وأصحابه .
وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه ، عن عثمان بن عفان قال : فينا نزلت هذه الآية { الذين أخرجوا من ديارهم بغير حق } والآية بعدها أخرجنا من ديارنا { بغير حق } ثم مكنا في الأرض ، فأقمنا الصلاة ، وآتينا الزكاة وأمرنا بالمعروف ، ونهينا عن المنكر ، فهي لي ولأصحابي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، عن ثابت بن عوسجة الخضيري قال : حدثني سبعة وعشرون من أصحاب علي وعبدالله ، منهم لاحق بن الأقمر ، والعيزار بن جرول ، وعطية القرظي أن علياً قال : إنما نزلت هذه الآية في أصحاب محمد { ولولا دفع الله الناس } قال : لولا دفع الله بأصحاب محمد عن التابعين ، لهدمت صوامع .
وأخرج عبد بن حميد ، عن عاصم أنه قرأ { ولولا دفع الله الناس } بغير الألف .
وأخرج ابن أبي حاتم ، عن ابن زيد { ولولا دفع الله الناس } . قال : لولا القتال والجهاد .
وأخرج ابن المنذر ، عن مجاهد في الآية . قال : دفع المشركون بالمسلمين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في الآية قال : منع بعضهم ببعض في الشهادة وفي الحق ، وفيما يكون مثل هذا يقول : لولا هذا لهلكت هذه الصوامع وما ذكر معها .
وأخرج عبد بن حميد وابن أبي حاتم ، عن ابن عباس في قوله { لهدّمت صوامع } . قال : الصوامع التي تكون فيها الرهبان ، والبيع مساجد اليهود ، وصلوات كنائس النصارى ، والمساجد مساجد المسلمين .
وأخرج عبد بن حميد وابن جرير ، عن ابن عباس قال : البيع بيع النصارى ، وصلوات كنائس اليهود .
وأخرج ابن أبي حاتم ، عن الضحاك قال : صلوات كنائس اليهود يسمون الكنيسة صلاة .
وأخرج ابن أبي حاتم ، عن عاصم الجحدري أنه قرأ { وصلوات } قال : الصلوات دون الصوامع . قال : وكيف تهدم الصلاة!
وأخرج عبد بن حميد ، عن أبي العالية قال : البيع بيع النصارى ، والصلوات : بيع صغار للنصارى .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، عن أبي العالية في الآية قال : صوامع الرهبان ، وبيع النصارى ، وصلوات مساجد الصابئين : يسمونها بصلوات .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله { صوامع } قال : هي للصابئين وبيع للنصارى ، وصلوات كنائس اليهود ، ومساجد للمسلمين .
وأخرج ابن أبي شيبة ، وعبد بن حميد وابن أبي حاتم ، عن مجاهد في الآية .
قال : الصوامع صوامع الرهبان ، وبيع كنائس وصلوات ومساجد لأهل الكتاب ، ولأهل الإسلام بالطرق .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : وصلوات أهل الإسلام تنقطع إذا دخل عليهم العدو .

تنقطع العبادة من المساجد .
وأخرج ابن أبي حاتم ، عن الضحاك في قوله : { يذكر فيها اسم الله كثيراً } يعني في كل مما ذكر ، من الصوامع . والصلوات والمساجد يقول : في كل هذا يذكر اسم الله ، ولم يخص المساجد .
وأخرج ابن أبي حاتم ، عن أبي العالية في قوله : { الذين إن مكناهم في الأرض } قال : أصحاب محمد صلى الله عليه وسلم .
وأخرج ابن أبي حاتم ، عن محمد بن كعب { الذين إن مكناهم في الأرض } قال : هم الولاة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن زيد بن أسلم في قوله : { الذين إن مكناهم في الأرض } قال : أرض المدينة { أقاموا الصلاة } قال : المكتوبة . { وآتوا الزكاة } قال : المفروضة { وأمروا بالمعروف } بلا إله إلا الله { ونهوا عن المنكر } قال : الشرك بالله { ولله عاقبة الأمور } قال : وعند الله ثواب ما صنعوا .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن أبي العالية في الآية . قال : كان أمرهم بالمعروف ، أنهم دعوا إلى الله وحده ، وعبادته لا شريك له ، وكان نهيهم أنهم نهوا عن عبادة الشيطان . وعبادة الأوثان .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { الذين إن مكناهم في الأرض } قال : هذا شرط الله على هذه الأمة ، والله أعلم .

فَكَأَيِّنْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُعَطَّلَةٍ وَقَصْرٍ مَشِيدٍ (45)

أخرج عبد الرزاق وعبد بن حميد وابن المنذر ، عن قتادة { فهي خاوية على عروشها } قال : خربة ليس فها أحد { وبئر معطلة } قال : عطلها أهلها وتركوها { وقصر مشيد } قال شيدوه وحصنوه فهلكوا وتركوه .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنهما { وبئر معطلة } قال : التي تركت لا أهل لها .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن ابن عباس رضي الله عنهما { وقصر مشيد } قال هو المجصص .
وأخرج الطستي ، عن ابن عباس : أن نافع بن الأزرق قال له : أخبرني عن قوله : { وقصر مشيد } قال : شيد بالجص والآجر . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت عدي بن زيد وهو يقول :
شاده مرمرا وجلله ... كلسا فللطير في ذراه وكور
وأخرج عبد بن حميد ، عن مجاهد { وقصر مشيد } قال : بالقصة .
وأخرج عبد بن حميد وعبد الرزاق ، عن عطاء { وقصر مشيد } قال : مجصص .

أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آَذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِنْ تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ (46)

أخرج ابن أبي الدنيا في كتاب التفكر ، عن ابن دينار قال : أوحى الله إلى موسى عليه السلام ، أن اتخذ نعلين من حديد ، وعصا ثم سح في الأرض ، فاطلب الآثار والعبر ، حتى تحفوا النعلان وتنكسر العصا .
وأخرج ابن أبي حاتم ، عن قتادة في قوله : { فإنها لا تعمى الأبصار } قال : ما هذه الأبصار التي في الرؤوس؟ فإنها جعلها الله منفعة وبلغة ، وأما البصر النافع فهو في القلب . ذكر لنا أنها نزلت في عبد الله بن زائدة يعني ابن أم مكتوم .
وأخرج الحكيم الترمذي في نوادر الأصول وأبو نصر السجزي في الإبانة في شعب الإيمان ، والديلمي ، في مسند الفردوس ، عن عبد الله بن جراد قال : قال رسول الله - صلى الله عليه وسلم - « ليس الأعمى من يعمى بصره ، ولكن الأعمى من تعمى بصيرته » .


الحج - تفسير الدرر المنثور

وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَنْ يُخْلِفَ اللَّهُ وَعْدَهُ وَإِنَّ يَوْمًا عِنْدَ رَبِّكَ كَأَلْفِ سَنَةٍ مِمَّا تَعُدُّونَ (47) وَكَأَيِّنْ مِنْ قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِيَ ظَالِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَيَّ الْمَصِيرُ (48)

أخرج ابن جرير وابن أبي حاتم ، عن قتادة في قوله : { ويستعجلونك بالعذاب } قال : قال ناس من جهلة هذه الأمة { اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وإن يوماً عند ربك كألف سنة مما تعدون } قال : من الأيام الستة التي خلق الله فيها السموات والأرض .
وأخرج ابن المنذر ، عن عكرمة { وإن يوماً عند ربك كألف سنة مما تعدون } قال : يوم القيامة .
وأخرج ابن أبي حاتم ، عن إبراهيم قال : ما طول ذلك اليوم على المؤمن ، إلا كما بين الأولى والعصر .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : الدنيا جمعة من جمع الآخرة سبعة آلاف سنة ، فقد مضى منها ستة آلاف .
وأخرج ابن أبي الدنيا في الأمل ، عن سعيد بن جبير قال : إنما الدنيا جمعة من جمع الآخرة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن محمد بن سيرين عن رجل من أهل الكتاب أسلم قال : إن الله خلق السموات والأرض في ستة أيام { وإن يوماً عند ربك كألف سنة مما تعدون } وجعل أجل الدنيا ستة أيام ، وجعل الساعة في اليوم السابع ، فقد مضت الستة الأيام ، وأنتم في اليوم السابع ، فمثل ذلك مثل الحامل إذا دخلت في شهرها ، ففي أية ساعة ولدت كان تماماً .
وأخرج ابن أبي حاتم ، عن صفوان بن سلم أن رسول الله صلى الله عليه وسلم قال : « فقراء المسلمين يدخلون الجنة قبل الأغنياء من المسلمين بنصف يوم . قيل : وما نصف اليوم؟ قال خمسمائة عام » وتلا { وإن يوماً عند ربك كألف سنة مما تعدون } .
وأخرج ابن جرير وابن مردويه من طريق ضمير بن نهار قال : قال أبو هريرة يدخل فقراء المسلمين الجنة قبل الأغنياء بنصف يوم . قلت : وما مقدار نصف يوم؟ قال : أو ما تقرأ القرآن { وإن يوماً عند ربك كألف سنة مما تعدون } .
وأخرج أحمد في الزهد ، عن ضمير بن نهار ، عن أبي هريرة أن النبي صلى الله عليه وسلم قال : « يدخل فقراء أمتي الجنة قبل أغنيائهم بنصف يوم » وتلا { وإن يوماً عند ربك كألف سنة مما تعدون } .
وأخرج البيهقي في الشعب ، عن ابن عباس : سمعت رسول الله صلى الله عليه وسلم يقول : « من صلى على جنازة فانصرف قبل أن يفرغ منها كان له قيراط ، فإن انتظر حتى يفرغ منها كان له قيراطان؛ والقيراط مثل أحد في ميزانه يوم القيامة » ثم قال ابن عباس : حق لعظمة ربنا أن يكون قيراطه مثل أحد ، ويومه كألف سنة .
وأخرج ابن عدي والديلمي ، عن أنس قال : قال رسول الله - صلى الله عليه وسلم - « الدنيا كلها سبعة أيام من أيام الآخرة » وذلك قول الله { وإن يوماً عند ربك كألف سنة مما تعدون } .

قُلْ يَا أَيُّهَا النَّاسُ إِنَّمَا أَنَا لَكُمْ نَذِيرٌ مُبِينٌ (49) فَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (50) وَالَّذِينَ سَعَوْا فِي آَيَاتِنَا مُعَاجِزِينَ أُولَئِكَ أَصْحَابُ الْجَحِيمِ (51)

أخرج ابن أبي حاتم ، عن محمد بن كعب القرظي قال : إذا سمعت الله يقول { رزق كريم } فهي الجنة .
وأخرج ابن جرير عن ابن عباس رضي الله عنهما أنه قرأ { معاجزين } في كل القرآن؛ يعني بألف ، وقال : مشاقين .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { معاجزين } قال مراغمين .
وأخرج ابن المنذر وابن أبي حاتم ، عن ابن الزبير أنه كان يقرأ [ والذين سعوا في آياتنا معجزين ] يعني مثبطين .
وأخرج بن أبي حاتم ، عن عروة بن الزبير : أنه كان يعجب من الذين يقرأُون هذه الآية { والذين سعوا في آياتنا معاجزين } قال : ليس معاجزين من كلام العرب ، إنما هي [ معجزين ] يعني مثبطين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه { في آياتنا معاجزين } قال : مبطئين ، يبطئون الناس عن اتباع النبي صلى الله عليه وسلم .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة رضي الله عنه { والذين سعوا في آياتنا معاجزين } قال : كذبوا بآيات الله وظنوا أنهم يعجزون الله ، ولن يعجزوه .


الحج - تفسير الدرر المنثور

وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنْسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آَيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (52) لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِلَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ (53) وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِنْ رَبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آَمَنُوا إِلَى صِرَاطٍ مُسْتَقِيمٍ (54) وَلَا يَزَالُ الَّذِينَ كَفَرُوا فِي مِرْيَةٍ مِنْهُ حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ (55) الْمُلْكُ يَوْمَئِذٍ لِلَّهِ يَحْكُمُ بَيْنَهُمْ فَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي جَنَّاتِ النَّعِيمِ (56) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا فَأُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ (57)

أخرج عبد بن حميد وابن الأنباري في المصاحف ، عن عمرو بن دينار قال : كان ابن عباس رضي الله عنه يقرأ « وما أرسلنا من قبلك من رسول ، ولا نبي ولا محدث » .
وأخرج ابن أبي حاتم ، عن سعد بن إبراهيم بن عبد الرحمن بن عوف قال : إن فيما أنزل الله { وما أرسلنا من قبلك من رسول ولا نبي } [ ولا محدث ] فنسخت محدث والمحدثون : صاحب يس ولقمان وهو من آل فرعون ، وصاحب موسى .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه قال : النبي وحده الذي يكلم وينزل عليه ولا يرسل .
وأخرج عبد بن حميد من طريق السدي ، عن أبي صالح قال : قام رسول الله - صلى الله عليه وسلم - فقال المشركون : ان ذكر آلهتنا بخير ، ذكرنا آلهته بخير ف { ألقى الشيطان في أمنيته } { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } [ النجم : 19- 20 ] إنهن لفي الغرانيق العلى ، وإن شفاعتهن لترتجى . قال : فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته } . فقال ابن عباس : إن أمنيته؛ أن يسلم قومه .
وأخرج البزار والطبراني وابن مردويه والضياء في المختارة بسند رجاله ثقات من طريق سعيد بن جبير ، عن ابن عباس قال : إن رسول الله صلى الله عليه وسلم قرأ { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } تلك الغرانيق العلى ، وإن شفاعتهن لترتجى ففرح المشركون بذلك ، وقالوا : قد ذكر آلهتنا فجاءه جبريل فقال : اقرأ عليَّ ما جئتك به ، فقرأ { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } تلك الغرانيق العلى وإن شفاعتهن لترتجى . فقال : ما أتيتك بهذا! هذا من الشيطان . فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى } إلى آخر الآية .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه بسند صحيح ، عن سعيد بن جبير قال : قرأ رسول الله صلى الله عليه وسلم بمكة النجم ، فلما بلغ هذا الموضع { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } ألقى الشيطان على لسانه تلك الغرانيق العلى وإن شفاعتهن لترتجى . قالوا : ما ذكر آلهتنا بخير قبل اليوم ، فسجد وسجدوا ، ثم جاءه جبريل بعد ذلك قال : اعرض عليَّ ما جئتك به . فلما بلغ : تلك الغرانيق العلى وإن شفاعتهن لترتجى . قال له جبريل : لم آتك بهذا؛ هذا من الشيطان فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي } .
وأخرج ابن جرير وابن مردويه من طريق العوفي ، عن ابن عباس : أن النبي - صلى الله عليه وسلم - بينما هو يصلي إذ نزلت عليه قصة آلهة العرب ، فجعل يتلوها ، فسمعه المشركون فقالوا : إنا نسمعه يذكر آلهتنا بخير ، فدنوا منه فبينما هو يتلوها وهو يقول : { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } ألقى الشيطان : إن تلك الغرانيق العلى منها الشفاعة ترتجى .

فعلق يتلوها ، فنزل جبريل فنسخها ، ثم قال : { وما أرسلنا من قبلك من رسول ولا نبي } إلى قوله { حكيم } .
وأخرج ابن مردويه من طريق الكلبي ، عن أبي صالح ، عن ابن عباس ومن طريق أبي بكر الهذلي ، وأيوب عن عكرمة ، عن ابن عباس رضي الله عنه ، ومن طريق سليمان التيمي ، عمن حدثه ، عن ابن عباس أن رسول الله صلى الله عليه وسلم قرأ سورة النجم وهو بمكة ، فأتى على هذه الآية { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } فألقى الشيطان على لسانه : إنهن الغرانيق العلى . فأنزل الله { وما أرسلنا من قبلك } .
وأخرج عبد بن حميد وابن جرير من طريق يونس ، عن ابن شهاب حدثني أبو بكر بن عبد الرحمن بن الحارث : « أن رسول الله صلى الله عليه وسلم وهو بمكة قرأ سورة النجم ، فلما بلغ { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } قال : إن شفاعتهن ترتجى ، وسها رسول الله - صلى الله عليه وسلم - ففرح المشركون بذلك فقال : » إلا إنما كان ذلك من الشيطان « فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته } حتى بلغ { عذاب يوم عقيم } » مرسل صحيح الإسناد .
وأخرج ابن أبي حاتم من طريق موسى بن عقبة ، عن ابن شهاب قال : لما أنزلت سورة النجم ، وكان المشركون يقولون : لو كان هذا الرجل يذكر آلهتنا بخير أقررناه وأصحابه ، ولكن لا يذكر من خالف دينه من اليهود والنصارى بمثل الذي يذكر آلهتنا من الشتم والشر . وكان رسول الله - صلى الله عليه وسلم - قد اشتد عليه ما ناله وأصحابه من أذاهم وتكذيبهم ، وأحزنته ضلالتهم ، فكان يتمنى كف أذاهم ، فلما أنزل الله سورة النجم قال : { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } القى الشيطان عندها كلمات ، حين ذكر الطواغيت ، فقال : وانهن لهن الغرانيق العلى ، وإن شفاعتهن لهي التي ترتجى . فكان ذلك من سجع الشيطان وفتنته ، فوقعت هاتان الكلمتان في قلب مشرك بمكة ، وذلقت بها ألسنتهم ، وتباشروا بها وقالوا : إن محمداً قد رجع إلى دينه الأوّل ، ودين قومه . فلما بلغ رسول الله - صلى الله عليه وسلم - آخر النجم سجد وسجد كل من حضر من مسلم ومشرك ، ففشت تلك الكلمة في الناس ، وأظهرها الشيطان حتى بلغت أرض الحبشة . فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي } . فلما بيَّن الله قضاءه وبرأه من سجع الشيطان ، انقلب المشركون بضلالتهم وعداوتهم للمسلمين ، واشتدوا عليه .
وأخرجه البيهقي في الدلائل ، عن موسى بن عقبة ، ولم يذكر ابن شهاب .

وأخرج الطبراني ، عن عروة مثله سواء .
وأخرج سعيد بن منصور وابن جرير ، عن محمد بن كعب القرظي ومحمد بن قيس قالا : جلس رسول الله - صلى الله عليه وسلم - في ناد من أندية قريش كثير أهله ، فتمنى يومئذ أن لا يأتيه من الله شيء؛ فيتفرقون عنه . فأنزل الله عليه { والنجم إذا هوى } [ النجم : 1 ] فقرأها رسول الله - صلى الله عليه وسلم - حتى بلغ { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } [ النجم : 19 ] . ألقى الشيطان كلمتين : تلك الغرانيق العلى ، وإن شفاعتهن لترتجى . فتكلم بها ، ثم مضى فقرأ السورة كلها ، ثم سجد في آخر السورة وسجد القوم جميعاً معه ، ورضوا بما تكلم به ، فلما أمسى أتاه جبريل فعرض عليه السورة ، فلما بلغ الكلمتين اللتين ألقى الشيطان عليه قال : ما جئتك بهاتين الكلمتين . فقال رسول الله : - صلى الله عليه وسلم - افتريت على الله وقلت ما لم يقل . فأوحى الله إليه { وإن كادوا ليفتنونك } [ الإسراء : 73 ] إلى قوله { نصيراً } [ الإسراء : 75 ] فما زال مغموماً مهموماً من شأن الكلمتين ، حتى نزلت { وما أرسلنا من قبلك } . فسري عنه وطابت نفسه .
وأخرج ابن جرير ، عن الضحاك : أن النبي - صلى الله عليه وسلم - وهو بمكة أنزل عليه في آلهة العرب ، فجعل يتلو اللات والعزى ويكثر ترديدها ، فسمعه أهل مكة وهو يذكر آلهتهم ، ففرحوا بذلك ودنوا يسمعون ، فألقى الشيطان في تلاوته : تلك الغرانيق العلى منها الشفاعة ترتجى ، فقرأها النبي صلى الله عليه وسلم كذلك ، فأنزل الله { وما أرسلنا من قبلك } إلى قوله { حكيم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم بسند صحيح ، عن أبي العالية قال : قال المشركون لرسول الله صلى الله عليه وسلم : لو ذكرت آلهتنا في قولك قعدنا معك ، فإنه ليس معك إلا أراذل الناس وضعفاؤهم ، فكانوا إذا رأونا عندك تحدث الناس بذلك فأتوك . فقام يصلي فقرأ { والنجم } حتى بلغ { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } تلك الغرانيق العلى وشفاعتهن ترتجى ومثلهن لا ينسى ، فلما فرغ من ختم السورة سجد وسجد المسلمون والمشركون . فبلغ الحبشة : ان الناس قد أسلموا ، فشق ذلك على النبي - صلى الله عليه وسلم - فأنزل الله { وما أرسلنا من قبلك } إلى قوله { عذاب يوم عقيم } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن أبي العالية قال : نزلت سورة النجم بمكة ، فقالت قريش : يا محمد ، إنه يجالسك الفقراء والمساكين ويأتيك الناس من أقطار الأرض ، فإن ذكرت آلهتنا بخير جالسناك ، فقرأ رسول الله - صلى الله عليه وسلم - سورة { النجم } فلما أتى على هذه الآية { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } [ النجم : 19 ] ألقى الشيطان على لسانه : وهي الغرانيق العلى شفاعتهن ترتجى . فلما فرغ من السورة سجد وسجد المسلمون والمشركون ، إلا أبا احيحة [ ] سعيد بن العاص؛ فإنه أخذ كفاً من تراب فسجد عليها وقال : قد آن لابن أبي كبشة أن يذكر آلهتنا بخير ، فبلغ ذلك المسلمين الذين كانوا بالحبشة : أن قريشاً قد أسلمت ، فأرادوا أن يقبلوا واشتد على رسول الله صلى الله عليه وسلم وعلى أصحابه ما ألقى الشيطان على لسانه ، فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي } .

وأخرج ابن أبي حاتم ، عن قتادة قال : بينما رسول الله - صلى الله عليه وسلم - يصلي عند المقام إذ نعس ، فألقى الشيطان على لسانه كلمة فتكلم بها ، وتعلق بها المشركون عليه فقال { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } فألقى الشيطان على لسانه ، ونعس ، وإن شفاعتهم لترتجى وإنها لمع الغرانيق العلى ، فحفظها المشركون ، وأخبرهم الشيطان : أن نبي الله - صلى الله عليه وسلم - قد قرأها فذلت بها ألسنتهم ، فأنزل الله { وما أرسلنا من قبلك من رسول ولا نبي } . فدحر الله الشيطان ، ولقن نبيه حجته .
وأخرج عبد بن حميد ، عن مجاهد : أن رسول الله - صلى الله عليه وسلم قرأ النجم ، فألقى الشيطان على فيه أحكم آياته .
وأخرج عبد بن حميد ، عن عكرمة قال : قرأ رسول الله - صلى الله عليه وسلم - ذات يوم { أفرأيتم اللات والعزى ومناة الثالثة الأخرى ألكم الذكر وله الأنثى تلك إذا قسمة ضيزى } [ النجم : 19 - 22 ] فألقى الشيطان على لسان رسول الله - صلى الله عليه وسلم - تلك إذن في الغرانيق العلى تلك إذن شفاعة ترتجى ، ففزع رسول الله صلى الله عليه وسلم ، وجزع! فأوحى الله إليه { وكم من ملك في السماوات لا تغني شفاعتهم شيئاً } [ النجم : 26 ] ثم أوحى إليه ففرج عنه { وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته } إلى قوله { حكيم } .
وأخرج ابن أبي حاتم ، عن السدي قال : خرج النبي صلى الله عليه وسلم إلى المسجد ليصلي ، فبينما هو يقرأ ، إذ قال : { أفرأيتم اللات والعزى ومناة الثالثة الأخرى } فألقى الشيطان على لسانه فقال : تلك الغرانقة العلى وإن شفاعتهن ترتجى ، حتى إذا بلغ آخر السورة سجد وسجد أصحابه وسجد المشركون لذكره آلهتهم ، فلما رفع رأسه حملوه ، فاشتدوا به بين قطري مكة يقولون : نبي بني عبد مناف ، حتى إذا جاءه جبريل عرض عليه ، فقرأ ذينك الحرفين ، فقال جبريل معاذ الله أن أكون أقرأتك هذا! فاشتد عليه فأنزل الله يطيب نفسه { وما أرسلنا من قبلك } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس { إذا تمنى ألقى الشيطان في أمنيته } يقول : إذا حدّث ألقى الشيطان في حديثه .
وأخرج ابن أبي حاتم ، عن الضحاك في قوله { إذا تمنى } يعني بالتمني التلاوة والقراءة { ألقى الشيطان في أمنيته } في تلاوة النبي { فينسخ الله } ينسخ جبريل بأمر الله { ما ألقى الشيطان } على لسان النبي صلى الله عليه وسلم .

وأخرج عبد بن حميد وابن أبي حاتم ، عن مجاهد { إذا تمنى } قال : تكلم في أمنيته قال : كلامه .
وأخرج ابن المنذر ، عن ابن جريج { ليجعل ما يلقي الشيطان فتنة للذين في قلوبهم مرض } قال : المنافقون { والقاسية قلوبهم } يعني المشركين { وليعلم الذين أوتوا العلم أنه الحق } قال : القرآن { ولا يزال الذين كفروا في مرية منه } قال : من القرآن { عذاب يوم عقيم } قال : ليس معه ليلة .
وأخرج ابن أبي حاتم ، عن ابن زيد في { مرية منه } قال : مما جاء به الخبيث إبليس لا يخرج من قلوبهم زادهم ضلالة .
وأخرج ابن مردويه والضياء في المختارة ، عن ابن عباس في قوله : { عذاب يوم عقيم } قال : يوم بدر .
وأخرج ابن مردويه ، عن أبي بن كعب قال : أربع كن يوم بدر { أو يأخذهم عذاب يوم عقيم } ذاك يوم بدر { فسوف يكون لزاماً } [ الفرقان : 77 ] ذاك يوم بدر { يوم نبطش البطشة الكبرى } [ الدخان : 16 ] ذاك يوم بدر { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر } [ السجدة : 21 ] ذاك يوم بدر .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير { عذاب يوم عقيم } قال : يوم بدر .
وأخرج ابن أبي حاتم ، عن عكرمة مثله .
وأخرج ابن أبي حاتم ، عن مجاهد عذاب { يوم عقيم } قال : يوم القيامة لا ليلة له .
وأخرج عبد بن حميد وابن المنذر ، عن سعيد بن جبير مثله .
وأخرج عبد بن حميد وابن أبي حاتم ، عن الضحاك مثله .

وَالَّذِينَ هَاجَرُوا فِي سَبِيلِ اللَّهِ ثُمَّ قُتِلُوا أَوْ مَاتُوا لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقًا حَسَنًا وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَّازِقِينَ (58) لَيُدْخِلَنَّهُمْ مُدْخَلًا يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ (59)

أخرج ابن أبي حاتم وابن مردويه ، عن سلمان الفارسي : سمعت رسول الله صلى الله عليه وسلم يقول : « » من مات مرابطاً أجرى الله عليه مثل ذلك الأجر ، وأجرى عليه الرزق ، وأمن الفتانين ، وأقرأوا إن شئتم « { والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا } إلى قوله : { حليم } » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن فضالة بن عبيد الأنصاري الصحابي : - إنه كان برودس - فمروا بجنازتين : أحدهما قتيل ، والآخر متوفى . فمال الناس على القتيل ، فقال فضالة : ما لي أرى الناس مالوا مع هذا وتركوا هذا؟ فقالوا : هذا لقتيل في سبيل الله ، فقال : والله ، ما أبالي من أي حفرتيهما بعثت . اسمعوا كتاب الله { والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا } .
وأخرج ابن أبي حاتم ، عن السدي في قوله : { مدخلاً يرضونه } قال : الجنة .

ذَلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ ثُمَّ بُغِيَ عَلَيْهِ لَيَنْصُرَنَّهُ اللَّهُ إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ (60) ذَلِكَ بِأَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (61) ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِنْ دُونِهِ هُوَ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ (62) أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَتُصْبِحُ الْأَرْضُ مُخْضَرَّةً إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ (63) لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنَّ اللَّهَ لَهُوَ الْغَنِيُّ الْحَمِيدُ (64)

أخرج ابن أبي حاتم ، عن مقاتل في قوله : { ذلك ومن عاقب } الآية . قال : إن النبي - صلى الله عليه وسلم - بعث سرية في ليلتين بقيتا من المحرم ، فلقوا المشركين ، فقال المشركون بعضهم لبعض : قاتلوا أصحاب محمد ، فإنهم يحرمون القتال في الشهر الحرام . وإن أصحاب محمد : ناشدوهم وذكروهم بالله أن يعرضوا لقتالهم؛ فإنهم لا يستحلون القتال في الشهر الحرام إلا من بادأهم ، وإن المشركين بدأوا وقاتلوهم فاستحل الصحابة قتالهم عند ذلك ، فقاتلوهم ونصرهم الله عليهم .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { ذلك ومن عاقب } . قال : تعاون المشركون على النبي - صلى الله عليه وسلم - وأصحابه فأخرجوه ، فوعد الله ان ينصره وهو في القصاص أيضاً .
وأخرج ابن أبي حاتم ، عن مجاهد في قوله { وإن ما يدعون من دونه هو الباطل } قال : الشيطان .


الحج - تفسير الدرر المنثور

أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُمْ مَا فِي الْأَرْضِ وَالْفُلْكَ تَجْرِي فِي الْبَحْرِ بِأَمْرِهِ وَيُمْسِكُ السَّمَاءَ أَنْ تَقَعَ عَلَى الْأَرْضِ إِلَّا بِإِذْنِهِ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَحِيمٌ (65) وَهُوَ الَّذِي أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الْإِنْسَانَ لَكَفُورٌ (66)

أخرج الطبراني ، عن ابن عباس قال : إذا أتيت سلطاناً مهيباً تخاف أن يسطو بك فقل : الله أكبر الله أكبر من خلقه جميعاً ، الله أعز ممن أخاف وأحذر ، أعوذ بالله الذي لا إله إلا هو الممسك السموات السبع أن يقعن على الأرض إلا بإذنه ، من شر عبدك فلان وجنوده وأشياعه ، من الجن والإنس إلهي كن لي جاراً من شرهم ، جل شأنك وعز جارك وتبارك إسمك ولا إله غيرك ، ثلاث مرات .
وأخرج ابن أبي حاتم ، عن الحسن في قوله : { إن الإنسان لكفور } قال : يعد المصيبات ، وينسى النعم .
وأخرج ابن أبي حاتم ، عن مجاهد قال : كل شيء في القرآن { إن الإنسان لكفور } يعني به الكفار ، والله أعلم!

لِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكًا هُمْ نَاسِكُوهُ فَلَا يُنَازِعُنَّكَ فِي الْأَمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُسْتَقِيمٍ (67) وَإِنْ جَادَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ (68) اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ فِيمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (69)

أخرج ابن أبي حاتم ، عن أبي المليح قال : الأمة ما بين الأربعين إلى المائة فصاعداً .
وأخرج أحمد والحاكم ، وصححه والبيهقي في شعب الإيمان ، عن علي بن الحسين { لكل أمة جعلنا منسكاً هم ناسكوه } قال : ذبحاً هم ذابحوه .
حدثني أبو رافع « أن رسول الله - صلى الله عليه وسلم - كان إذا ضحى : اشترى كبشين سمينين أملحين أقرنين ، فإذا خطب وصلى ذبح احدهما ، ثم يقول : » اللهم هذا عن أمتي جميعاً من شهد لك بالتوحيد ولي بالبلاغ « ، ثم أتى بالآخر فذبحه وقال : » اللهم هذا عن محمد وآل محمد « ثم يطعمهما المساكين ، ويأكل هو وأهله منهما . فمكثنا سنتين قد كفانا الله الغرم والمؤنة ، ليس أحد من بني هاشم يضحي .
وأخرج ابن أبي حاتم ، عن ابن عباس رضي الله عنهما في قوله : { هم ناسكوه } يعني هم ذابحوه { فلا ينازعنك في الأمر } يعني في أمر الذبائح .
وأخرج عبد بن حميد ، عن عكرمة رضي الله عنه { ولكل أمة جعلنا منسكاً هم ناسكوه } قال ذبحاً هم ذابحوه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه { منسكاً هم ناسكوه } قال : اهراقه دم الهدي .
وأخرج ابن أبي حاتم ، عن قتادة رضي الله عنه { لكل أمة جعلنا منسكاً } قال : ذبحاً وحجاً .
وأخرج ابن المنذر ، عن مجاهد رضي الله عنه { فلا ينازعنك في الأمر } قول أهل الشرك . أما ما ذبح الله بيمينه فلا تأكلون ، وأما ما ذبحتم بأيديكم فهو حلال .
وأخرج ابن أبي حاتم ، عن مقاتل رضي الله عنه { وادع إلى ربك } قال : إلى دين ربك { إنك لعلى هدى } قال : دين مستقيم { وإن جادلوك } يعني في الذبائح .
وأخرج ابن المنذر ، عن جريج { وإن جادلوك فقل الله أعلم بما تعملون } لنا أعمالنا ، ولكم أعمالكم .

أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاءِ وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (70) وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَا لَيْسَ لَهُمْ بِهِ عِلْمٌ وَمَا لِلظَّالِمِينَ مِنْ نَصِيرٍ (71)

أخرج ابن أبي حاتم وابن مردويه ، عن ابن عباس رضي الله عنهما قال : خلق الله اللوح المحفوظ لمسيرة مائة عام ، وقال : للقلم - قبل أن يخلق الخلق وهو على العرش - اكتب قال : ما أكتب؟ قال : علمي في خلقي إلى يوم تقوم الساعة ، فجرى القلم بما هو كائن في علم الله إلى يوم القيامة فذلك قوله للنبي صلى الله عليه وسلم { ألم تعلم أن الله يعلم ما في السماء والأرض } يعني ما في السموات السبع والأرضين السبع { إن ذلك } العلم { في كتاب } يعني في اللوح المحفوظ مكتوب قبل أن يخلق السموات والأرضين { إن ذلك على الله يسير } يعني هين .
وأخرج ابن مردويه ، عن أنس رضي الله عنه : أن رسول الله صلى الله عليه وسلم قال : « سيفتح الله على أمتي باباً من القدر في آخر الزمان لا يسده شيء ، ويكفيكم من ذلك أن تقولوا : { ألم تعلم أن الله يعلم ما في السماء والأرض إن ذلك في كتاب إن ذلك على الله يسير } » .
وأخرج اللالكائي في السنة من طريق آخر ، عن سليمان بن جعفر القرشي مرفوعاً مثله مرسلاً .

وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنْكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ آَيَاتِنَا قُلْ أَفَأُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُوا وَبِئْسَ الْمَصِيرُ (72)

أخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن مجاهد عن ابن عباس رضي الله عنهما في قوله : { يكادون يسطون } قال : يبطشون .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد رضي الله عنه { يكادون يسطون } قال : يبطشون . كفار قريش ، والله أعلم .


الحج - تفسير الدرر المنثور

يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ لَنْ يَخْلُقُوا ذُبَابًا وَلَوِ اجْتَمَعُوا لَهُ وَإِنْ يَسْلُبْهُمُ الذُّبَابُ شَيْئًا لَا يَسْتَنْقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ (73) مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ (74)

أخرج ابن مردويه ، عن ابن عباس رضي الله عنهما في قوله : { يا أيها الناس ضرب مثل فاستمعوا له } قال : نزلت في صنم .
وأخرج ابن جرير وابن المنذر ، عن ابن عباس رضي الله عنه { ضعف الطالب } آلهتكم { والمطلوب } الذباب .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه في قوله : { لن يخلقوا ذباباً } يعني الصنم لا يخلق ذباباً { وإن يسلبهم الذباب شيئاً } يقول : يجعل للأصنام طعام ، فيقع عليه الذباب ، فيأكل منه ، فلا يستطيع أن يستنقذه منه ، ثم رجع إلى الناس وإلى الأصنام { ضعف الطالب } الذي يطلب إلى هذا الصنم ، الذي لا يخلق ذباباً ولا يستطيع أن يستنقذ ما سلب منه { و } ضعف { المطلوب } إليه . الذي لا يخلق ذباباً ولا يستنقذ ما سلب منه .
وأخرج عبد بن حميد وابن المنذر ، عن عكرمة رضي الله عنه في قوله { إن الذين تدعون من دون الله } إلى قوله : { لا يستنقذوه منه } قال : الأصنام . ذلك الشيء من الذباب .
وأخرج ابن أبي حاتم ، عن ابن زيد - رضي الله عنه - في قوله : { ما قدروا الله حق قدره } قال : حين يعبدون مع الله ما لا ينتصف من الذباب .
وأخرج ابن أبي شيبة وأحمد في الزهد والبيهقي في شعب الإيمان ، عن طارق بن شهاب رضي الله عنه قال : قال سلمان : دخل رجل الجنة في ذباب ، ودخل رجل النار في ذباب . قالوا : وما الذباب؟ فرأى ذباباً على ثوب إنسان فقال : هذا الذباب . قالوا : وكيف ذلك؟ قال : مر رجلان مسلمان على قوم يعكفون على صنم لهم ، لا يجاوزه أحد حتى يقرب له شيئاً ، فقالوا لهما : قربا لصنمنا قرباناً . قالا : لا نشرك بالله شيئاً . قالوا : قربا ما شئتما ولو ذباباً . فقال أحدهما لصاحبه : ما ترى قال أحدهما : لا أشرك بالله شيئاً . فقتل فدخل الجنة . فقال الآخر : بيده على وجهه ، فأخذ ذباباً فألقاه على الصنم ، فخلوا سبيله ، فدخل النار .

اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (75) يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (76) يَا أَيُّهَا الَّذِينَ آَمَنُوا ارْكَعُوا وَاسْجُدُوا وَاعْبُدُوا رَبَّكُمْ وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ (77)

أخرج ابن أبي حاتم ، عن السدي رضي الله عنه في الآية قال : الذي { يصطفى } من الناس هم الأنبياء عليهم الصلاة والسلام .
وأخرج الحاكم وصححه عن ابن عباس رضي الله عنهما قال : قال رسول الله صلى الله عليه وسلم : « إن الله اصطفى موسى بالكلام وإبراهيم بالخلة » .
وأخرج الحاكم وصححه ، عن أنس رضي الله عنه ان النبي صلى الله عليه وسلم قال : « موسى بن عمران صفي الله » .
وأخرج البغوي في معجمه والباوردي وابن قانع والطبراني وابن عساكر ، عن زيد بن أبي أوفى رضي الله عنه قال : دخلت على رسول الله صلى الله عليه وسلم في مسجد المدينة فجعل يقول : « أين فلان؟ أين فلان؟ » فلم يزل يتفقدهم ، وينصب إليهم حتى اجتمعوا عنده فقال : إني محدثكم فاحفظوه وعوه وحدثوا به من بعدكم ، إن الله اصطفى من خلقه خلقاً « ثم تلا هذه الآية { الله يصطفي من الملائكة رسلاً ومن الناس } خلقاً يدخلهم الجنة » وإني مصطفٍ منكم من أحب أن اصطفيه ، ومؤاخ بينكم كما آخى الله بين الملائكة ، قم يا أبا بكر . فقام فجثا بين يديه . فقال : إن لك عندي يداً أن الله يجزيك بها ، فلو كنت متخذاً خليلاً ، لاتخذتك خليلاً ، فأنت مني بمنزلة قميصي من جسدي ، وحرك قميصه بيده . ثم قال : ادن يا عمر ، فدنا ثم قال : ادن يا عمر ، فدنا ثم قال : كنت شديد الثغب علينا أبا حفص ، فدعوت الله أن يعز الدين بك ، أو بأبي جهل ، ففعل الله ذلك لك ، وكنت أحبهما إليّ ، فأنت معي في الجنة ثالث ثلاثة من هذه الأمة . ثم تنحى وآخى بينه وبين أبي بكر ، ثم دعا عثمان بن عفان فقال : ادن يا عثمان ادن يا عثمان ، فلم يزل يدنو منه حتى ألصق ركبته بركبة رسول الله - صلى الله عليه وسلم - ثم نظر اليه ثم نظر إلى السماء فقال : سبحان الله العظيم ثلاث مرات ، ثم نظر إلى عثمان فإذا ازراره محلولة ، فزرها رسول الله - صلى الله عليه وسلم - بيده ثم قال : اجمع عطفي ردائك على نحرك ، فإن لك شأناً في أهل السماء ، أنت ممن يرد عليّ الحوض ، وأوداجه تشخب دماً فأقول من فعل هذا بك؟ فتقول فلان . وذلك كلام جبريل ، وذلك إذا هتف من السماء : إلا أن عثمان أمير على كل خاذل . ثم دعا عبد الرحمن بن عوف فقال : ادن يا أمين الله والامين في السماء ، يسلط الله على مالك بالحق ، أما ان لك عندي دعوة وقد أخرتها . قال : خر لي يا رسول الله . قال : حملتني يا عبد الرحمن أمانة ، أكثر الله مالك وجعل يحرك يده ثم تنحى ، وآخى بينه وبين عثمان ، ثم دخل طلحة والزبير فقال : ادنوا مني فدنوا منه فقال : « أنتما حواري كحواري عيسى ابن مريم » ثم آخى بينهما ، ثم دعا سعد بن أبي وقاص ، وعمار بن ياسر فقال : يا عمار ، قتلتك الفئة الباغية .

ثم آخى بينهما ، ثم دعا أبا الدرداء وسلمان الفارسي فقال : « يا سلمان أنت منا أهل البيت وقد آتاك الله العلم الأول ، والعلم الآخر ، والكتاب الأول ، والكتاب الآخر . ثم قال إلا أنشدك يا أبا الدرداء؟ قال : بلى يا رسول الله ، قال : إن تنقدهم ينقدوك وإن تتركهم لا يتركوك ، وإن تهرب منهم يدركوك ، فاقرضهم عرضك ليوم فقرك » فآخى بينهما ، ثم نظر في وجوه أصحابه فقال : « ابشروا وقروا عيناً ، فأنتم أول من يرد عليّ الحوض ، وأنتم في أعلى الغرف » . ثم نظر إلى عبدالله بن عمر ، فقال : الحمد لله الذي يهدي من الضلالة ، فقال علي : يا رسول الله ، ذهب روحي وانقطع ظهري حين رأيتك فعلت ما فعلت بأصحابك غيري! فإن كان من سخط علي ، فلك العتبى والكرامة . فقال : « والذي بعثني بالحق ، ما أخرتك إلا لنفسي فأنت عندي بمنزلة هارون من موسى ووارثي . فقال : يا رسول الله ، ما أرث منك؟ قال : ما ورثت الأنبياء . قال : وما ورثت الأنبياء قبلك؟ قال : كتاب الله وسنة نبيهم ، وأنت معي في قصري في الجنة ، مع فاطمة ابنتي وأنت أخي ورفيقي ، ثم تلا رسول الله - صلى الله عليه وسلم - هذه . الآية { اخواناً على سرر متقابلين } . الاخلاء في الله ينظر بعضهم إلى بعض .
وأخرج ابن أبي حاتم ، عن مجاهد - رضي الله عنه - في قوله : { يا أيها الذين آمنوا اركعوا } قال إنما هي أدب وموعظة .

وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمِينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ فَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَاعْتَصِمُوا بِاللَّهِ هُوَ مَوْلَاكُمْ فَنِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ (78)

أخرج ابن مردويه ، عن عبد الرحمن بن عوف قال : قال لي عمر ألسنا كنا نقرأ فيما نقرأ { وجاهدوا في الله حق جهاده } في آخر الزمان كما جاهدتم في أوله قلت : بلى . فمتى هذا يا أمير المؤمنين؟ قال : إذا كانت بنو أمية الأمراء ، وبنو المغيرة الوزراء .
وأخرجه البيهقي في الدلائل عن المسور بن مخرمة . قال : قال عمر لعبد الرحمن بن عوف فذكره .
وأخرج ابن أبي حاتم ، عن الضحاك رضي الله عنه في قوله : { وجاهدوا في الله حق جهاده } قال : جاهدوا عدو محمد حتى يدخلوا في الإسلام .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، عن الحسن رضي الله عنه { وجاهدوا في الله حق جهاده } قال : ان الرجل ليجاهد في الله حق جهاده وما ضرب بسيف .
وأخرج ابن أبي حاتم ، عن مقاتل رضي الله عنه { وجاهدوا في الله حق جهاده } يعني العمل أن يجتهدوا فيه .
وأخرج ابن أبي حاتم ، عن السدي رضي الله عنه { وجاهدوا في الله حق جهاده } قال : يطاع فلا يعصى .
وأخرج ابن المنذر ، عن ابن جريج - رضي الله عنه - { وجاهدوا في الله حق جهاده } قال : لا تخافوا في الله لومة لائم { هو اجتباكم } قال : استخلصكم .
وأخرج ابن مردويه ، عن فضالة بن عبيد رضي الله عنه قال : قال رسول الله - صلى الله عليه وسلم - « المجاهد من جاهد نفسه في طاعة الله » .
وأخرج ابن جرير وابن مردويه والحاكم وصححه ، « عن عائشة - رضي الله عنها - أنها سألت النبي - صلى الله عليه وسلم - عن هذه الآية { وما جعل عليكم في الدين من حرج } قال : من ضيق » .
وأخرج ابن أبي حاتم ، عن محمد قال : قال أبو هريرة لابن عباس أما علينا في الدين من حرج؛ في أن نسرق أو نزني قال : بلى . قال : { فما جعل عليكم في الدين من حرج } قال : الأصر الذي كان على بني إسرائيل وضع عنكم .
وأخرج ابن أبي حاتم ، من طريق ابن شهاب ، أن ابن عباس كان يقول : في قوله : { ما جعل عليكم في الدين من حرج } توسعة الإسلام؛ ما جعل الله من التوبة ومن الكفارات .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طريق عثمان بن بشار ، عن ابن عباس { وما جعل عليكم في الدين من حرج } قال : هذا في هلال رمضان؛ إذا شك فيه الناس ، وفي الحج ، إذا شكوا في الهلال ، وفي الأضحى وفي الفطر وفي أشباهه .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر من طريق سعيد بن جبير أن ابن عباس سئل ، عن الحرج؟ فقال : ادعوا لي رجلاً من هذيل فجاءه فقال : ما الحرج فيكم؟ فقال : الحرجة من الشجر التي ليس لها مخرج .

فقال ابن عباس : هذا الحرج الذي ليس له مخرج .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في سننه من طريق عبيدالله بن أبي يزيد ، ان ابن عباس سئل عن الحرج؟ فقال : ههنا أحد من هذيل؟ فقال رجل : أنا . فقال : ما تعدون الحرجة فيكم؟ قال : الشيء الضيق . قال : هو ذاك .
وأخرج ابن أبي حاتم ، عن عكرمة قال : الحرج الضيق لم يجعله ضيقاً ، ولكنه جعله واسعاً { أحل لكم من النساء مثنى وثلاث ورباع } { وما ملكت أيمانكم } { وحرم عليكم الميتة والدم ولحم الخنزير } .
وأخرج محمد بن يحيى الذهلي في الزهريات وابن عساكر ، عن ابن شهاب قال : سأل عبد الملك بن مروان علي بن عبدالله ، عن هذه الآية؟ { وما جعل عليكم في الدين من حرج } فقال علي بن عبدالله : الحرج ، الضيق؛ جعل الله الكفارات مخرجاً من ذلك . سمعت ابن عباس يقول ذلك .
وأخرج البيهقي في سننه ، عن محمد بن زيد بن عبدالله بن عمر قال : قرأ عمر بن الخطاب هذه الآية { ما جعل عليكم في الدين من حرج } ثم قال : ادعوا لي رجلاً من بني مدلج . قال عمر : ما الحرج فيكم؟ قال : الضيق .
وأخرج أحمد ، عن حذيفة بن اليمان قال : غاب عنا رسول الله - صلى الله عليه وسلم - يوماً فلم يخرج حتى ظننا أن لن يخرج ، فلما خرج سجد سجدة ، فظننا أن نفسه قد قبضت! فلما رفع رأسه قال : « إن ربي عز وجل إستشارني في أمتي ماذا أفعل بهم؟ فقلت : ما شئت أي رب؛ هم خلقك وعبادك ، فاستشارني الثانية؟ فقلت له كذلك ، فقال : لا أخزيك في أمتك يا محمد ، وبشرني : إن أول من يدخل الجنة من أمتي معي سبعون ألفاً مع كل ألف سبعون ألفاً ليس عليهم حساب . ثم أرسل إلي ادع تجب ، وسل تعط ، فقلت لرسوله : أو معطي ربي سؤلي؟ قال : ما أرسلني إليك إلا ليعطيك . ولقد أعطاني ربي عز وجل ولا فخر ، وغفر لي ما تقدم من ذنبي وما تأخر ، وأنا أمشي حياء ، وأعطاني أن لا تجوع أمتي ولا تغلب ، وأعطاني الكوثر ، فهو نهر في الجنة يسيل في حوضي ، وأعطاني العز والنصر والرعب ، يسعى بين يدي أمتي شهراً ، وأعطاني : أني أول الأنبياء أدخل الجنة ، وطيب لي ولأمتي الغنيمة ، وأحل لنا كثيراً ممن شدد على من قبلنا ، ولم يجعل علينا من حرج ، فلم أجد لي شكراً إلا هذه السجدة » .
وأخرج ابن أبي حاتم ، عن مقاتل بن حيان في قوله : { وما جعل عليكم في الدين من حرج } يقول : لم يضيق الدين عليكم ، ولكن جعله واسعاً لمن دخله ، وذلك أنه ليس مما فرض عليهم فيه ، إلا ساق إليهم عند الاضطرار رخصة؛ والرخصة في الدنيا فيها وسع عليهم رحمة منه ، إذا فرض عليهم الصلاة في المقام أربع ركعات ، وجعلها في السفر ركعتين وعند الخوف من العدو ركعة ، ثم جعل في وجهة رخصة؛ أن يوميء إيماء أن لم يستطيع السجود ، في أي نحو كان وجهه ، لمن تجاوز عن السيئات منه والخطأ ، وجعل في الوضوء والغسل رخصة ، إذا لم يجد الماء أن يتيمموا الصعيد ، وجعل الصيام على المقيم واجباً ، ورخص فيه للمريض ، والمسافر عدة من أيام أخر ، فمن لم يطق فإطعام مسكين مكان كل يوم ، وجعل في الحج رخصة؛ إن لم يجد زاداً أو حملاناً أو حبس دونه ، وجعل في الجهاد رخصة؛ إن لم يجد حملاناً أو نفقة ، وجعل عند الجهد والاضطرار من الجوع : أن رخص في الميتة والدم ولحم الخنزير قدر ما يرد نفسه؛ لا يموت جوعاً في أشباه هذا في القرآن ، وسعة الله على هذه الأمة رخصة منه ساقها إليهم .

وأخرج ابن أبي حاتم ، عن السدي في قوله : { ملة أبيكم إبراهيم } قال : دين أبيكم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق ، عن ابن عباس في قوله { هو سماكم المسلمين من قبل } قال الله عز وجل { سماكم } .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد في قوله : { هو سماكم المسلمين } قال الله عز وجل { سماكم من قبل } قال الكتب كلها { وفي الذكر } { وفي هذا } ، قال : القرآن .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { هو سماكم } قال الله { سماكم المسلمين من قبل وفي هذا } أي في كتابكم : { ليكون الرسول شهيداً عليكم } أنه قد بلغكم { وتكونوا شهداء على الناس } أن رسلهم قد بلغتهم .
وأخرج عبد بن حميد وابن المنذر ، عن سفيان في قوله : { هو سماكم المسلمين } قال الله عز وجل { من قبل } قال : في التوراة والإنجيل { وفي هذا } قال : القرآن { ليكون الرسول شهيداً عليكم } قال : { بأعمالكم وتكونوا شهداء على الناس } قال : على الأمم بأن الرسل قد بلغتهم .
وأخرج ابن أبي حاتم ، عن ابن زيد في الآية قال : لم يذكر الله بالإسلام والإيمان غير هذه الأمة ، ذكرت بهما جميعاً ولم يسمع بأمة ذكرت بالإسلام والإيمان غيرها .
وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { هو سماكم المسلمين } قال إبراهيم : ألا ترى إلى قوله { ربنا واجعلنا مسلمين لك } الآية : كلها .
وأخرج الطيالسي وأحمد وابن حبان والبخاري في تاريخه والترمذي وصححه والنسائي والموصلي وابن خزيمة وابن حبان والبوردي وابن قانع والطبراني والحاكم وابن مردويه والبيهقي في الشعب ، عن الحارث الأشعري ، عن رسول الله - صلى الله عليه وسلم - قال : « » من دعا بدعوى الجاهلية ، فإنه من جثاء جهنم « قال رجل : يا رسول الله ، وإن صام وصلّى؟ قال : نعم . » فادعوا بدعوة الله التي سماكم بها المسلمين والمؤمنين عباد الله « » .
وأخرج ابن أبي شيبة ، عن عبدالله بن يزيد الأنصاري قال : تسموا بأسمائكم التي سماكم الله بها : بالحنيفية والإسلام والإيمان .
وأخرج ابن أبي شيبة في المصنف وإسحق بن راهويه في مسنده ، عن مكحول : أن النبي - صلى الله عليه وسلم - قال : « تسمى الله باسمين ، سمى بها أمتي : هو السلام ، وسمى أمتي المسلمين ، وهو المؤمن ، وسمى أمتي المؤمنين ، والله تعالى أعلم » .


المؤمنون - تفسير الدرر المنثور

قَدْ أَفْلَحَ الْمُؤْمِنُونَ (1)

أخرج عبد الرزاق وأحمد وعبد بن حميد والترمذي والنسائي وابن المنذر والعقيلي والحاكم وصححه والبيهقي في الدلائل والضياء في المختارة عن عمر بن الخطاب قال : « كان إذا نزل على رسول الله صلى الله وعليه وسلم الوحي يسمع عند وجهه كدوي النحل ، فأنزل عليه يوماً فمكثنا ساعة ، فسري عنه فاستقبل القبلة فرفع يديه فقال : اللهم زدنا ولا تُنْقِِِِِِِِصْنَا ، وأكرمنا ولا تهنا ، وأعطنا ولا تحرمنا ، وآثرنا ولا تؤثر علينا ، وارض عنا ارضنا ، ثم قال : لقد أنزلت علي عشر آيات من أقامهن دخل الجنة ثم قرأ { قد أفلح المؤمنون } حتى ختم العشر » .
وأخرج البخاري في الأدب المفرد والنسائي وابن المنذر والحاكم وصححه وابن مردويه والبيهقي في الدلائل عن يزيد بن بابنوس قال : قلنا لعائشة ، كيف كان خلق رسول الله صلى الله وعليه وسلم؟ قالت : كان خلقه القرآن . ثم قالت : تقرأ سورة المؤمنون { قد أفلح المؤمنون } فقرأ حتى بلغ العشر فقالت : هكذا كان خلق رسول الله صلى الله وعليه وسلم « .
واخرج ابن عدي والحاكم والبيهقي في الأسماء والصفات عن أنس قال : قال رسول الله صلى الله عليه وسلم » خلق الله جنة عدن ، وغرس أشجارها بيده وقال لها : تكلمي . فقالت { قد أفلح المؤمنون } « .
وأخرج الطبراني في السنة وابن مردويه من حديث ابن عباس مثله .
وأخرج عبد الرزاق وابن جرير عن قتادة في قوله { قد أفلح المؤمنون } قال : قال كعب : لم يخلق الله بيده إلا ثلاثة : خلق آدم بيده ، والتوراة بيده ، وغرس جنة عدن بيده ثم قال : تكلمي . . فقالت : { قد أفلح المؤمنون } لما علمت فيها من الكرامة .
وأخرج ابن جرير عن مجاهد قال : لما غرس الله الجنة نظر إليها فقال : { قد أفلح المؤمنون } .
وأخرج ابن جرير عن أبي العالية قال : لما خلق الله الجنة قال { قد أفلح المؤمنون } وأنزل الله به قرآناً .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { قد أفلح المؤمنون } يعني : سعد المصدقون بتوحيد الله .
وأخرج عبد بن حميد عن طلحة بن مصرف أنه كان يقرأ { قد أفلح المؤمنون } برفع أفلح .
وأخرج عن عاصم أنه قرأ بنصب ( أفلح ) .
وأخرج الطستي في مسائله عن ابن عباس أن نافع بن الأزرق سأله عن قوله { قد أفلح المؤمنون } قال : فازوا وسعدوا . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت قول لبيد :
فاعقلي إن كنت ما تعقلي ... ولقد أفلح من كان عقل

الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ (2)

أخرج سعيد بن منصور وابن جرير والبيهقي في سننه عن محمد بن سيرين قال : نبئت أن رسول الله صلى الله وعليه وسلم كان إذا صلى يرفع بصره إلى السماء ، فنزلت { الذين هم في صلاتهم خاشعون } .
وأخرج عبد بن حميد وأبو داود في مراسيله وابن المنذر وابن أبي حاتم والبيهقي في سننه من وجه آخر عن ابن سيرين قال : « كان النبي صلى الله وعليه وسلم إذا قام في الصلاة نظر هكذا وهكذا يميناً وشمالاً ، فنزلت { الذين هم في صلاتهم خاشعون } فحنى رأسه » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن محمد بن سيرين قال : « كان أصحاب رسول الله صلى الله عليه وسلم يرفعون أبصارهم إلى السماء في الصلاة ويلتفتون يميناً وشمالاً ، فأنزل الله { قد أفلح المؤمنون الذين هم في صلاتهم خاشعون } فقالوا برؤوسهم ، فلم يرفعوا أبصارهم بعد ذلك في الصلاة ، ولم يلتفتوا يميناً ولا شمالاً » .
وأخرج عبد الرزاق وابن أبي شيبة عن ابن سيرين قال « كان رسول الله صلى الله عليه وسلم ربما ينظر إلى الشيء في الصلاة فرفع بصره حتى نزلت آية ، إن لم تكن هذه فلا أدري ما هي { الذين هم في صلاتهم خاشعون } فوضع رأسه » .
وأخرج ابن مردويه والحاكم وصححه والبيهقي في سننه عن محمد بن سيرين عن أبي هريرة أن النبي صلى الله عليه وسلم « كان إذا صلى رفع بصره إلى السماء ، فنزلت { الذين هم في صلاتهم خاشعون } فطأطأ رأسه » .
وأخرج ابن مردوية عن ابن عمر في قوله { الذين هم في صلاتهم خاشعون } قال : كانوا إذا قاموا في الصلاة اقبلوا على صلاتهم ، وخفضوا أبصارهم إلى موضع سجودهم ، وعلموا أن الله يقبل عليهم فلا يلتفتون يميناً ولا شمالاً .
وأخرج ابن المبارك في الزهد وعبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن علي أنه سئل عن قوله { الذين هم في صلاتهم خاشعون } قال : الخشوع في القلب ، وإن تلين كنفك للمرء المسلم ، وأن لا تلتفت في صلاتك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { الذين هم في صلاتهم خاشعون } قال : خائفون ، ساكنون .
وأخرج الحكيم الترمذي والبيهقي في شعب الإيمان عن أبي بكر الصديق قال : قال رسول الله صلى الله عليه وسلم « تعوذوا بالله من خشوع النفاق . قالوا يا رسول الله وما خشوع النفاق؟ قال : خشوع البدن ، ونفاق القلب » .
وأخرج ابن المبارك وابن أبي شيبة وأحمد في الزهد عن أبي الدرداء قال : استعيذوا بالله من خشوع النفاق .

قيل له : وما خشوع النفاق؟ قال : إن ترى الجسد خاشعاً والقلب ليس بخاشع .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن قتادة قال : الخشوع في القلب هو الخوف ، وغض البصر في الصلاة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جريرعن إبراهيم { الذين هم في صلاتهم خاشعون } قال : الخشوع في القلب . وقال : ساكتون .
وأخرج ابن جرير وابن أبي حاتم عن الحسن في قوله { الذين هم في صلاتهم خاشعون } قال : كان خشوعهم في قلوبهم ، فغضوا بذلك أبصارهم ، وخفضوا لذلك الجناح .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن الزهزي { الذين هم في صلاتهم خاشعون } قال : هو سكون المرء في صلاته .
وأخرج ابن المبارك وعبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في الآية قال : الخشوع في الصلاة السكوت فيها .
وأخرج ابن سعد وابن أبي شيبة وأحمد في الزهد عن مجاهد عن عبدالله بن الزبير . أنه كان يقوم للصلاة كأنه عود ، وكان أبو بكر رضي الله عنه يفعل ذلك . وقال مجاهد : هو الخشوع في الصلاة .
واخرج الحكيم الترمذي من طريق القاسم بن محمد عن أسماء بنت أبي بكر عن أم رومان والدة عائشة قالت : رآني أبو بكر الصديق رضي الله عنه أتميل في صلاتي ، فزجرني زجرة كدت أنصرف من صلاتي قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا قام أحدكم في الصلاة فليسكن أطرافه ، لا يتميل تميل اليهود فإن سكون الأطراف في الصلاة من تمام الصلاة » .
وأخرج الحكيم الترمذي عن أبي هريرة عن رسول الله صلى الله عليه وسلم « أنه رأى رجلاً يعبث بلحيته في صلاته فقال : لو خشع قلب هذا خشعت جوارحه » .
وأخرج ابن سعد عن أبي قلابة قال : سألت مسلم بن يسار عن الخشوع في الصلاة فقال : تضع بصرك حيث تسجد .
وأخرج ابن أبي شيبة والبخاري وأبو داود والنسائي عن عائشة قالت : « سألت رسول الله صلى الله عليه وسلم عن الالتفات في الصلاة فقال : هو اختلاس يختلسه الشيطان من صلاة العبد » .
وأخرج ابن أبي شيبة عن أبي هريرة أنه قال في مرضه « اقعدوني ، اقعدوني ، فإن عندي وديعة أودعتها رسول الله صلى الله عليه وسلم قال : لا يلتفت أحدكم في صلاته ، فإن كان لا بد فاعلاً ففي غير ما افترض الله عليه » .
وأخرج عبد الرزاق وابن أبي شيبة من طريق عطاء قال « سمعت أبا هريرة يقول : إذا صليت فإن ربك أمامك وأنت مناجيه فلا تلتفت . قال عطاء : وبلغني أن الرب يقول : يا ابن آدم إلى من تلتفت؟ أنا خير لك ممن تلتفت إليه » .

وأخرج ابن أبي شيبة عن أبي الدرداء قال : إياكم والالتفات في الصلاة فإنه لا صلاة للملتفت ، وإذا غلبتم على تطوع فلا تغلبوا على المكتوبة .
وأخرج ابن أبي شيبة عن ابن مسعود قال : إن الله لا يزال مقبلاً على العبد ما دام في صلاته ما لم يحدث ، أو يلتفت .
وأخرج ابن أبي شيبة عن عبدالله بن منقذ قال : إذا قام الرجل إلى الصلاة أقبل الله عليه بوجهه ، فإذا التفت أعرض عنه .
وأخرج ابن أبي شيبة عن كعب قال : إذا قام الرجل في الصلاة أقبل الله عليه بوجهه ما لم يلتفت .
وأخرج ابن أبي شيبة عن الحكم قال : إن من تمام الصلاة أن لا تعرف من عن يمينك ولا من عن شمالك .
وأخرج الحاكم وصححه من طريق جبير بن نفير بن عوف بن مالك أن رسول الله صلى الله عليه وسلم « نظر إلى السماء يوماً فقال : هذا أوان ما يرفع العلم ، فقال له رجل من الأنصار يقال له ابن لبيد : يا رسول الله ، كيف يرفع وقد أثبت في الكتب ، ووعته القلوب؟ فقال : إن كنت لأحسبك من أفقه أهل المدينة ، ثم ذكر ضلالة اليهود والنصارى على ما في أيديهم من كتاب الله قال : فلقيت شداد بن أوس فحدثته فقال : صدق عوف ألا أخبرك بأول ذلك . قلتُ : بلى . قال : الخشوع حتى لا ترى خاشعاً » .
وأخرج الحاكم وصححه من طريق جبير بن نفير عن أبي الدرداء قال « كنا مع رسول الله صلى الله عليه وسلم فشخص ببصره إلى السماء ثم قال : هذا أوان يختلس العلم من الناس حتى لا يقدروا منه على شيء فقال زياد بن لبيد : يا رسول الله وكيف يختلس منا وقد قرأنا القرآن؟ فوالله لَنَقْرَأَنَّهُ وَلَنُقْرِئَنَّهُ نساءنا وآباءنا فقال : ثكلتك أمك يا زياد ، إن كنت لأعدك من فقهاء أهل المدينة ، هذا التوراة والإنجيل عند اليهود والنصارى ، فماذا يغني عنهم ، فلقيت عبادة بن الصامت فقلت له : ألا تسمع ما يقول أخوك أبو الدرداء؟ وأخبرته . فقال صدق وإن شئت لأحَدِّثَنَّكَ بأول علم يرفع من الناس ، الخشوع . يوشك أن تدخل المسجد فلا ترى فيه رجلاً خاشعاً » .
وأخرج ابن أبي شيبة وأحمد في الزهد والحاكم وصححه عن حذيفة قال : أول ما تفقدون من دينكم الخشوع ، وآخر ما تفقدون من دينكم الصلاة . ولَتَنْقُضَنَّ عُرا الإسلام عروة عروة ، ولْيُصَلِّيَنَّ النساء وهن حيض ، ولَتَسْلُكَنَّ طريق من كان قبلكم حذو القِذة بالقذة ، وحذو النعل بالنعل ، لا تخطو طريقهم ولا تخطىء بكم حتى تبقى فرقتان من فرق كثيرة تقول إحداهما : ما بال الصلاة الخمس ، لقد ضل من كان قبلنا إنما قال الله { أقم الصلاة طرفي النهار وزلفاً من الليل } [ هود : 144 ] لا تصلوا إلا ثلاثاً . وتقول الأخرى : إنما المؤمنون بالله كإيمان الملائكة لا فينا كافر ولا منافق حق على الله أن يحشرهما مع الدجال .

وأخرج أحمد عن أبي اليسر أن رسول الله صلى الله عليه وسلم قال : « منكم من يصلي الصلاة كاملة ، ومنكم من يصلي النصف والثلث والربع حتى بلغ العشر » .
وأخرج ابن أبي شيبة ومسلم وابن ماجة عن جابر بن سمرة قال : « قال رسول الله صلى الله عليه وسلم : لينتهين قوم يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم » .
وأخرج ابن أبي شيبة والبخاري وأبو داود والنسائي وابن ماجة عن أنس بن مالك « أن النبي صلى الله عليه وسلم قال : ما بال أقوام يرفعون أبصارهم إلى السماء في صلاتهم فاشتد في ذلك حتى قال : لينتهن عن ذلك أو لَتُخْطَفَنَّ أبصارُهم » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم .
وأخرج ابن أبي شيبة عن حذيفة قال : أما يخشى أحدكم إذا رفع بصره إلى السماء أن لا يرجع إليه بصره يعني وهو في الصلاة .

وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ (3) وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ (4) وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ (5) إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ (6) فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمُ الْعَادُونَ (7) وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ (8) وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ (9)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { والذين هم عن اللغو معرضون } قال : الباطل .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن الحسن في قوله { والذين هم عن اللغو } قال : عن المعاصي .
وأخرج ابن المبارك عن قتادة في قوله { والذين هم عن اللغو معرضون } قال : أتاهم والله من أمر الله ما وقذهم عن الباطل .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { والذين هم للزكاة فاعلون } يعني : الأموال { والذين هم لفروجهم حافظون } يعني : الفواحش { إلا على أزواجهم أو ما ملكت أيمانهم } يعني . ولائدهم { فإنهم غير ملومين } قال : لا يلامون على جماع أزواجهم وولائدهم { فمن ابتغى وراء ذلك } يعني : فمن طلب الفواحش بعد الأزواج والولائد طلب مالم يحل { فأولئك هم العادون } يعني : المعتدين في دينهم { والذين هم لأماناتهم } يعني : بهذا ما ائتمنوا عليه فيما بينهم وبين الناس { وعهدهم } قال : يوفون العهد { راعون } قال : حافظوْن .
وأخرج ابن أبي حاتم عن السدي في قوله { إلا على أزواجهم } يعني . إلا من امرأته { أو ما ملكت أيمانهم } قال : أمته .
وأخرج ابن أبي حاتم عن محمد بن كعب قال : كل فرج عليك حرام إلا فرجين . قال الله { إلا على أزواجهم أو ما ملكت أيمانهم } .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { فمن ابتغى وراء ذلك فأولئك هم العادون } يقول : من تعدى الحلال أصابه الحرام .
وأخرج عبد بن حميد عن عبد الرحمن في قوله { فمن ابتغى وراء ذلك فأولئك هم العادون } قال : الزنا .
وأخرج ابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن أبي مليكة قال : سئلت عائشة عن متعة النساء فقالت : بيني وبينكم كتاب الله وقرأت { والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم } فمن ابتغى وراء ما زوجه الله أو ملكه فقد عدا .
وأخرج عبد الرزاق وأبو داود في ناسخه عن القاسم بن محمد أنه سئل عن المتعة فقال : إني لا أرى تحريمها في القرآن ، ثم تلا { والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم } .
وأخرج عبد الرزاق عن قتادة قال : تسرت امرأة غلاماً لها فذكرت لعمر رضي الله عنه فسألها : ما حملك على هذا؟ فقالت : كنت أرى أنه يحل لي ما يحل للرجل من ملك اليمين . فاستشار عمر رضي الله عنه فيها أصحاب النبي صلى الله عليه وسلم فقالوا : تأولت كتاب الله غير تأويله . فقال عمر : لا جرم ، والله لا أُحِلُّكِ لحر بعده أبداً . كأنه عاقبها بذلك ودرأ الحد عنها ، وأمر العبد أن لا يقربها .
وأخرج عبد الرزاق عن أبي بكر بن عبدالله أنه سمع أباه يقول : حضرت عمر بن عبد العزيز جاءته إمرأة من العرب بغلام لها رومي فقالت : إني استسريته فمنعني بنو عمي ، وإنما أنا بمنزلة الرجل تكون له الوليدة فيطؤها ، فأبى علي بنو عمي فقال لها عمر : أتزوجت قبله؟ قالت : نعم .

قال : أما والله لولا منزلتك من الجهالة لرجمتك بالحجارة .
وأخرج عبد الرزاق وابن أبي شيبة عن ابن عمر أنه سئل عن امرأة أحلت جاريتها لزوجها فقال : لا يحل لك أن تطأ فرجاً إلا فرجاً ، إن شئت بعت ، وإن شئت وهبت ، وإن شئت أعتقت .
وأخرج عبد الرزاق عن سعيد بن وهب قال : جاء رجل إلى ابن عمر فقال : إن أمي كانت لها جارية وأنها أحلتها إلي أطوف عليها . فقال : لا تحل لك إلا أن تشتريها أو تهبها لك .
وأخرج عبد الرزاق عن ابن عباس قال : إذا أحلت امرأة الرجل ، أو ابنته ، أو أخته ، له جاريتها فليصبها وهي لها .
وأخرج عبد الرزاق عن طاوس أنه قال : هو أحل من الطعام ، فإن ولدت فولدها للذي أحلت له ، وهي لسيدها الأول .
وأخرج عبد الرزاق عن عطاء قال : كان يفعل يحل الرجل وليدته لغلامه ، وابنه ، وأخيه ، وأبيه ، والمرأة لزوجها ، ولقد بلغني أن الرجل يرسل وليدته إلى ضيفه .
وأخرج ابن أبي شيبة عن ابن سيرين قال : الفرج لا يعار .
وأخرج ابن أبي شيبة عن الحسن قال : لا يعار الفرج .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { والذين هم على صلواتهم يحافظون } قال : أي على وضوئها ، ومواقيتها ، وركوعها ، وسجودها .
وأخرج سعيد بن منصور وابن أبي حاتم عن مسروق قال : ما كان في القرآن { يحافظون } فهو على مواقيت الصلاة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني عن ابن مسعود أنه قيل له : إن الله يكثر ذكر الصلاة في القرآن { الذين هم على صلاتهم دائمون } [ المعارج : 23 ] { والذين هم على صلاتهم يحافظون } قال : ذاك على مواقيتها . قالوا : ما كنا نرى ذلك إلا على تركها الكفر .
واخرج ابن المنذر عن أبي صالح في قوله { والذين هم على صلواتهم يحافظون } قال : المكتوبة . والذي في سأل ، التطّوع .
وأخرج عبد بن حميد عن عكرمة في قوله { والذين هم على صلواتهم يحافظون } قال : على المكتوبة .

أُولَئِكَ هُمُ الْوَارِثُونَ (10) الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ (11)

أخرج عبد الرزاق وعبد بن حميد وابن جرير والحاكم وصححه عن أبي هريرة في قوله { الوارثون } قال : يرثون مساكنهم ومساكن إخوانهم التي أعدت لهم لو أطاعوا الله .
وأخرج سعيد بن منصور وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ما منكم من أحد إلا وله منزلان ، منزل في الجنة ، ومنزل في النار . فإذا مات فدخل النار ورث أهل الجنة منزله فذلك قوله { أؤلئك هم الوارثون } » .
وأخرج عبد بن حميد عن أنس أن الربيع بنت النضر أتت رسول الله صلى الله عليه وسلم وكان ابنها الحارث بن سراقة أصيب يوم بدر أصابه سهم غرب فقالت : أخبرني عن حارثة فإن كان أصاب الجنة احتسبت وصبرت ، وإن كان لم يصب الجنة اجتهدت في الدعاء؟ فقال النبي صلى الله عليه وسلم : « يا أم حارثة انها جنان في جنة وإن ابنك أصاب الفردوس الأعلى ، والفردوس ربوة الجنة وأوسطها وأفضلها » .

وَلَقَدْ خَلَقْنَا الْإِنْسَانَ مِنْ سُلَالَةٍ مِنْ طِينٍ (12) ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ (13) ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنْشَأْنَاهُ خَلْقًا آَخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ (14) ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ (15) ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ (16)

أخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { ولقد خلقنا الإنسان من سلالة من طين } قال بدء آدم خلق من طين { ثم جعلناه نطفة } قال : ذرية آدم .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { ولقد خلقنا الإنسان من سلالة من طين } قال : هو الطين إذا قبضت عليه خرج ماؤه من بين أصابعك .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة { ولقد خلقنا الإنسان من سلالة } قال : استل استلالاً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { من سلالة } قال : السلالة صفو الماء الرقيق الذي يكون منه الولد .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { من سلالة } قال : من مني آدم .
وأخرج ابن أبي حاتم عن خالد بن معدان قال : الإنسان خلق من طين ، وإنما تلين القلوب في الشتاء .
وأخرج عبد الزراق وابن جرير عن قتادة في الآية قال : استل آدم من طين ، وخلقت ذريته من ماء مهين .
وأخرج ابن أبي حاتم عن ابن مسعود قال : إن النطفة إذا وقعت في الرحم طارت في كل شعر وظفر فتمكث أربعين يوماً ثم تنحدر في الرحم فتكون علقة .
وأخرج الديلمي بسند واه عن ابن عباس مرفوعاً « النطفة التي يخلق منها الولد ترعد لها الأعضاء والعروق كلها ، إذا خرجت وقعت في الرحم » .
وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن مجاهد قال : سألنا ابن عباس عن العزل فقال : اذهبوا فاسألوا الناس ثم ائتوني واخبروني ، فسألوا ثم اخبروه أنهم قالوا أنها الموءودة الصغرى وتلا هذه الآية { ولقد خلقنا الإنسان من سلالة } حتى فرغ منها ، ثم قال : كيف تكون من الموءودة حتى تمر على هذه الخلق؟ .
وأخرج عبد الرزاق عن علي بن أبي طالب أنه سئل عن عزل النساء فقال : ذلك الوأد الخفي .
وأخرج عبد الرزاق عن ابن مسعود قال في العزل : هي الموءودة الخفية .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن ابن عباس أنه كان يقرأ { فخلقنا المضغة عظاماً } .
وأخرج ابن أبي شيبة وابن المنذر عن قتادة أنه كان يقرأ « فخلقنا المضعة عظماً فكسونا العظام لحماً » .
وأخرج عبد بن حميد عن عاصم أنه قرأ « فخلقنا المضغة عظما » بغير ألف « فكسونا العظم » على واحده .
وأخرج ابن أبي حاتم عن ابن عباس { ثم أنشأناه خلقاً آخر } قال : نفخ فيه الروح .
وأخرج عبد بن حميد وابن جرير عن أبي العالية { ثم أنشأناه خلقاً آخر } قال : جعل فيه الروح .

وأخرج عبد بن حميد وابن جرير عن مجاهد وعكرمة مثله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { ثم أنشأناه خلقاً آخر } قال : حين استوى به الشباب .
وأخرج عبد بن حميد عن الضحاك { ثم أشأناه خلقاً آخر } قال : الأسنان ، والشعر ، قيل أليس قد يولد وعلى رأسه الشعر؟ قال : فأين العانة والإِبط؟ .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن صالح أبي الخليل قال : نزلت هذه الآية على النبي صلى الله عليه وسلم { ولقد خلقنا الإنسان من سلالة من طين } إلى قوله { ثم أنشأناه خلقاً آخر } قال عمر { فتبارك الله أحسن الخالقين } فقال « والذي نفسي بيده إنها ختمت بالذي تكلمت يا عمر » .
وأخرج ابن أبي حاتم عن وهب بن منبه قال : قال عزير : يارب أمرت الماء فجمد في وسط الهواء فجعلت منه سبعاً وسميتها السموات ، ثم أمرت الماء ينفتق على التراب ، وأمرت التراب أن يتميز من الماء فكان كذلك ، فسميت ذلك جميع الأرضين وجميع الماء البحار ، ثم خلقت من الماء أعمى عين بصرته ، ومنها أصم آذان أسمعته ، ومنها ميت أنفس أحييته ، خلقت ذلك بكلمة واحدة ، منها ما عيشه الماء ومنها ما لا صبر له على الماء خلقاً مختلفاً في الأجسام والألوان ، جنسته أجناساً ، وزوجته أزواجاً ، وخلقت أصنافاً ، وألهمته الذي خلقته ، ثم خلقت من التراب والماء دواب الأرض وماشيتها وسباعها { فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع } [ النور : 45 ] ومنهم العظم الصغير ثم وعظته بكتابك وحكمتك ، ثم قضيت عليه الموت لا محالة . ثم أنت تعيده كما بدأته وقال عزير : اللهم بكلمتك خلقت جميع خلقك فأتى على مشيئتك ، ثم زرعت في أرضك كل نبات فيها بكلمة واحدة وتراب واحد تسقى بماء واحد ، فجاء على مشيئتك ، ثم زرعت في أرضك كل نبات فيها بكلمة واحدة وتراب واحد تسقى بماء واحد ، فجاء على مشيئتك مختلفاً أكله ولونه وريحه وطعمه ، منه الحلو ، ومنه الحامض ، والمر ، والطيب ريحه ، والمنتن ، والقبيح ، والحسن ، وقال عزير : يارب إنما نحن خلقك وعمل يديك ، خلقت أجسادنا في أرحام أمهاتنا ، وصورتنا كيف تشاء بقدرتك . جعلت لنا أركاناً ، وجعلت فيها عظاماً ، وفتقت لنا أسماعاً وأبصاراً ، ثم جعلت لنا في تلك الظلمة نوراً ، وفي ذلك الضيق سعة ، وفي ذلك الفم روحاً ، ثم هيأت لنا من فضلك رزقاً متفاوتاً على مشيئتك ، لم تأن في ذلك مؤنة ولم تعي منه نصباً ، كان عرشك على الماء ، والظلمة على الهواء ، والملائكة يحملون عرشك ويسبحون بحمدك ، والخلق مطيع لك خاشع من خوفك لا يرى فيه نور إلا نورك ، ولا يسمع فيه صوت إلا سمعك ، ثم فتحت خزانة النور وطريق الظلمة فكانا ليلاً ونهاراً يختلفان بأمرك .
وأخرج بن أبي حاتم وأبو الشيخ في العظمة عن وهب بن منبه قال : خلق الله آدم كما شاء ومما شاء ، فكان كذلك { فتبارك الله أحسن الخالقين } خلق من التراب والماء ، فمنه شعره ولحمه ودمه وعظامه وجسده ، فذلك بدء الخلق الذي خلق الله منه ابن آدم ، ثم جعلت فيه النفس فيها يقوم ويقعد ويسمع ويبصر ويعلم ما تعلم الدواب ، ويتقي ما تتقي ثم جعلت فيه الروح ، فيه عرف الحق من الباطل ، والرشد من الغي ، وبه حذر وتقدم واستتر وتعلم ودبر الأمور كلها فمن التراب يبوسته ، ومن الماء رطوبته ، فهذا بدء الخلق الذي خلق الله منه ابن آدم كما أحب أن يكون ، ثم جعلت فيه من هذه الفطر الأربع أنواعاً من الخلق أربعة في جسد ابن آدم ، فهي قوام جسده وملاكه بإذن الله وهي : الْمِرَّةُ السوداء ، والْمِرَّةُ الصفراء ، والدم ، والبلغم ، فيبوسته وحرارته من النفس ومسكنها في الدم ، وبرودته من قبل الروح ومسكنه في البلغم ، فإذا اعتدلت هذه الفطر في الجسد فكان من كل واحد ربع كان جسداً كاملاً ، وجسماً صحيحاً ، أو إن كثر واحد منها على صاحبه قهرها وعلاها وأدخل عليها السقم من ناحيته ، وإن قل عنها وأخذ عنها غلبت عليه وقهرته ومالت به وضعفت عن قوتها وعجزت عن طاقتها وأدخل عليها السقم من ناحيته ، فالطبيب العالم بالداء يعلم من الجسد حيث أتي سقمه ، أمن نقصان أم من زيادة .

وأخرج ابن أبي حاتم عن علي قال : إذا نمت النطفة أربعة أشهر بعث إليها ملك فنفح فيها الروح في الظلمات الثلاث ، فذلك قوله { ثم أنشأناه خلقاً آخر } يعني نفخ الروح فيه .
وأخرج ابن جرير عن ابن عباس في قوله { ثم أنشأناه خلقاً آخر } يقول : خرج من بطن أمه بعد ما خلق فكان من بدء خلقه الآخر أن استهل ، ثم كان من خلقه أن دله على ثدي أمه ، ثم كان من خلقه أن علم كيف يبسط رجليه إلى أن قعد ، إلى أن حبا ، إلى أن قام على رجليه ، إلى أن مشى ، إلى أن فطم ، تعلم كيف يشرب ويأكل من الطعام ، إلى أن بلغ الحلم ، إلى أن بلغ أن يتقلب في البلاد .
وأخرج عبد الرزاق وابن جرير عن قتادة { ثم أنشأناه خلقاً آخر } قال : يقول بعضهم هو نبات الشعر ، وبعضهم يقول : هو نفخ الروح .
وأخرج ابن جرير عن مجاهد { فتبارك الله أحسن الخالقين } قال : يصنعون ، ويصنع الله والله خير الصانعين .
وأخرج ابن جرير عن ابن جريج { فتبارك الله أحسن الخالقين } قال : عيسى ابن مريم يخلق .
وأخرج الطيالسي وابن أبي حاتم وابن مردويه وابن عساكر عن أنس قال : قال عمر : وافقت ربي في أربع . قلت : يا رسول الله لو صليت خلف المقام . فأنزل الله { واتخذوا من مقام إبراهيم مُصَلَّى }

[ البقرة : 125 ] وقلت : يا رسول الله لو اتخذت على نسائك حجاباً فإنه يدخل عليك البر والفاجر . فأنزل الله { وإذا سألتموهن متاعاً فاسألوهن من وراء حجاب } [ الأحزاب : 53 ] وقلت لأزواج النبي صلى الله عليه وسلم : لتنتهن أو ليبدلنه الله أزواجاً خيراً منكن . فأنزلت { عسى ربه إن طلقكن } [ التحريم : 5 ] . ونزلت { ولقد خلقنا الإنسان من سلالة من طين } . إلى قوله { ثم أنشأناه خلقاً آخر } فقلت أنا : فتبارك الله أحسن الخالقين فنزلت { فتبارك الله أحسن الخالقين } .
وأخرج ابن راهويه وابن المنذر وابن أبي حاتم والطبراني في الأوسط وابن مردويه عن زيد بن ثابت قال : أملى عليّ رسول الله صلى الله عليه وسلم هذه الآية { ولقد خلقنا الإنسان من سلالة من طين } إلى قوله { خلقاً آخر } فقال معاذ بن جبل فتبارك الله أحسن الخالقين ، فضحك رسول الله صلى الله عليه وسلم فقال له معاذ : ما أضحكك يا رسول الله؟ قال : إنها ختمت { فتبارك الله أحسن الخالقين } .

وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ (17)

وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله { ولقد خلقنا فوقكم سبع طرائق } قال : السموات السبع .
وأخرج ابن أبي حاتم عن قتادة في قوله { وما كنا عن الخلق غافلين } قال : لو كان الله مغفلاً شيئاً أغفل ما تسفي الرياح من هذه الآثار يعني الخطا .


المؤمنون - تفسير الدرر المنثور

وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَسْكَنَّاهُ فِي الْأَرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ (18) فَأَنْشَأْنَا لَكُمْ بِهِ جَنَّاتٍ مِنْ نَخِيلٍ وَأَعْنَابٍ لَكُمْ فِيهَا فَوَاكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ (19)

أخرج ابن مردويه والخطيب بسند ضعيف عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم قال : « أنزل الله من الجنة إلى الأرض خمسة أنهار : سيحون ، وهو نهر الهند ، وجيحون وهو نهر بلخ ، ودجلة ، والفرات وهما نهرا العراق ، ونهر مصر . أنزلها الله من عين واحدة من عيون الجنة ، من أسفل درجة من درجاتها على جناحي جبريل فاستودعها الجبال ، وأجرها إلى الأرض ، وجعلها منافع للناس في أصناف معايشهم . فذلك قوله { وأنزلنا من السماء ماء بقدر فأسكناه في الأرض } فإذا كان عند خروج يأجوج ومأجوج أرسل الله جبريل فيرفع من الأرض القرآن والعلم كله ، والحجر من ركن البيت ، ومقام إبراهيم ، وتابوت موسى بما فيه ، وهذه الأنهار الخمسة ، فيرفع كل ذلك إلى السماء . فذلك قوله { وإنا على ذهاب به لقادرون } فإذا رفعت هذه الأشياء من الأرض فقد أهلها خير الدنيا والآخرة » .
وأخرج ابن أبي الدنيا عن ابن عطاف قال : إن الله أنزل أربعة أنهار : دجلة ، والفرات ، وسيحون ، وجيحون ، وهو الماء الذي قال الله : { وأنزلنا من السماء ماء بقدر } الآية .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { فأنشأنا لكم به جنات } قال : هي البساتين .

وَشَجَرَةً تَخْرُجُ مِنْ طُورِ سَيْنَاءَ تَنْبُتُ بِالدُّهْنِ وَصِبْغٍ لِلْآَكِلِينَ (20)

أخرج ابن جرير وابن أبي حاتم عن الضحاك رضي الله عنه في قوله { من طور سيناء } قال : هو الجبل الذي نودي منه موسى .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم قتادة رضي الله عنه في قوله { وشجرة تخرج } قال : هي الزيتون من { طور سيناء } قال : جبل حسن { تنبت بالدهن وصبغ للآكلين } قال : جعل الله فيها دهناً وأدماً .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { من طور سيناء } قال : المبارك { تنبت بالدهن } قال : تثمر الزيت .
وأخرج ابن أبي حاتم عن الربيع بن أنس { وشجرة تخرج من طور سيناء } قال : هي الزيتون .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { وشجرة } قال : هي شجرة الزيتون تنبت بالزيت فهو دهن يدهن به ، وهو صبغ للآكلين يأكله الناس .
وأخرج ابن أبي حاتم عن عطية العوفي رضي الله عنه قال : سيناء اسم الأرض .
وأخرج عبد بن حميد عن مجاهد رضي الله عنه قال : الطور ، الجبل ، وسينا ، الحجارة . وفي لفظ وسينا ، الشجر .
وأخرج عبد الرزاق وابن المنذر عن الكلبي { طور سيناء } قال : جبل ذو شجر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { تنبت بالدهن } قال : هو الزيت يؤكل ويدهن به .
وأخرج ابن جرير وابن حاتم عن ابن زيد رضي الله عنه في قوله { تنبت بالدهن وصبغ للآكلين } قال : يتادمون به ، ويصبغون به .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « من طور سيناء » بنصب السين ممدودة مهموزة الألف « تنبت » بنصب التاء ورفع الباء .
وأخرج عبد بن حميد عن سليمان بن عبد الملك أنه كان يقرأ « تنبت بالدهن » بنصب التاء ورفع الباء .

وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُسْقِيكُمْ مِمَّا فِي بُطُونِهَا وَلَكُمْ فِيهَا مَنَافِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ (21) وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ (22) وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ (23) فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ مَا هَذَا إِلَّا بَشَرٌ مِثْلُكُمْ يُرِيدُ أَنْ يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاءَ اللَّهُ لَأَنْزَلَ مَلَائِكَةً مَا سَمِعْنَا بِهَذَا فِي آَبَائِنَا الْأَوَّلِينَ (24) إِنْ هُوَ إِلَّا رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُوا بِهِ حَتَّى حِينٍ (25) قَالَ رَبِّ انْصُرْنِي بِمَا كَذَّبُونِ (26)

أخرج ابن أبي حاتم عن مجاهد رضي الله عنه { وإن لكم في الأنعام } قال : الابل ، والبقر ، والضأن ، والمعز ، { ولكم فيها منافع } قال : ما تنتج ومنها مركب ولبن ولحم .
وأخرج ابن أبي حاتم عن أبي صالح رضي الله عنه في قوله { وعلى الفلك } قال : السفن .


المؤمنون - تفسير الدرر المنثور

فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا فَإِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّورُ فَاسْلُكْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلَّا مَنْ سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ وَلَا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُمْ مُغْرَقُونَ (27) فَإِذَا اسْتَوَيْتَ أَنْتَ وَمَنْ مَعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ (28)

أخرج ابن جرير عن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { فاسلك فيها } الآية . يقول : اجعل معك في السفينة من كل زوجين إثنين .

وَقُلْ رَبِّ أَنْزِلْنِي مُنْزَلًا مُبَارَكًا وَأَنْتَ خَيْرُ الْمُنْزِلِينَ (29)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { وقل رب أنزلني منزلاً مباركاً } قال لنوح حين أنزل من السفينة .
وأخرج عبد بن حميد عن عاصم رضي الله عنه أنه قرأ « أنزلني منزلاً » بنصب الميم وخفض الزاي .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { وقل ربي انزلني منزلاً مباركاً وأنت خير المنزلين } قال : يعلمكم كيف تقولون إذا ركبتم ، وكيف تقولون إذا نزلتم ، أما عند الركوب { فسبحان الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون } [ الزخرف : 13 ] و { بسم الله مجراها ومرساها إن ربي لغفور رحيم } [ هود : 41 ] وعند النزول { رب أنزلني منزلاً مباركاً وأنت خير المنزلين } .

إِنَّ فِي ذَلِكَ لَآَيَاتٍ وَإِنْ كُنَّا لَمُبْتَلِينَ (30)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { إن في ذلك لآيات وإن كنا لمبتلين } قال : أي ابتلى الناس قبلكم .

ثُمَّ أَنْشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آَخَرِينَ (31) فَأَرْسَلْنَا فِيهِمْ رَسُولًا مِنْهُمْ أَنِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ (32) وَقَالَ الْمَلَأُ مِنْ قَوْمِهِ الَّذِينَ كَفَرُوا وَكَذَّبُوا بِلِقَاءِ الْآَخِرَةِ وَأَتْرَفْنَاهُمْ فِي الْحَيَاةِ الدُّنْيَا مَا هَذَا إِلَّا بَشَرٌ مِثْلُكُمْ يَأْكُلُ مِمَّا تَأْكُلُونَ مِنْهُ وَيَشْرَبُ مِمَّا تَشْرَبُونَ (33) وَلَئِنْ أَطَعْتُمْ بَشَرًا مِثْلَكُمْ إِنَّكُمْ إِذًا لَخَاسِرُونَ (34) أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنْتُمْ تُرَابًا وَعِظَامًا أَنَّكُمْ مُخْرَجُونَ (35)

أخرج ابن أبي حاتم عن أبي مالك في قوله { قرناً } قال : أمة .

هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ (36) إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ (37) إِنْ هُوَ إِلَّا رَجُلٌ افْتَرَى عَلَى اللَّهِ كَذِبًا وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ (38) قَالَ رَبِّ انْصُرْنِي بِمَا كَذَّبُونِ (39) قَالَ عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ (40)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { هيهات هيهات } قال : بعيد بعيد .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { هيهات لما توعدون } قال : تباعد ذلك في أنفسهم يعني . البعث بعد الموت .


المؤمنون - تفسير الدرر المنثور

فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَاهُمْ غُثَاءً فَبُعْدًا لِلْقَوْمِ الظَّالِمِينَ (41) ثُمَّ أَنْشَأْنَا مِنْ بَعْدِهِمْ قُرُونًا آَخَرِينَ (42) مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ (43)

أخرج ابن جرير عن ابن عباس رضي الله عنهما في قوله { فجعلناهم غثاء } قال : جعلوا كالشيء الميت البالي من الشجر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { فجعلناهم غثاء } قال : هو الشيء البالي .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه { فجعلناهم غثاء } قال : كالرميم الهامد الذي يحتمل السيل ثمود احتملوا كذلك .

ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى كُلَّ مَا جَاءَ أُمَّةً رَسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُمْ بَعْضًا وَجَعَلْنَاهُمْ أَحَادِيثَ فَبُعْدًا لِقَوْمٍ لَا يُؤْمِنُونَ (44) ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَارُونَ بِآَيَاتِنَا وَسُلْطَانٍ مُبِينٍ (45)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ثم أرسلنا رسلنا تترى } قال : يتبع بعضهم بعضاً . وفي لفظ قال : بعضهم على أثر بعض .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد وقتادة رضي الله عنه مثله والله أعلم .

إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا عَالِينَ (46) فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ (47) فَكَذَّبُوهُمَا فَكَانُوا مِنَ الْمُهْلَكِينَ (48) وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ لَعَلَّهُمْ يَهْتَدُونَ (49)

أخرج ابن جرير وابن أبي حاتم عن ابن زيد رضي الله عنه في قوله { وكانوا قوماً عالين } قال : علوا على رسلهم ، وعصوا رسلهم ، ذلك علوهم . وقرأ { تلك الدار الآخرة نجعلها للذين لا يريدون علواً في الأرض ولا فساداً } [ القصص : 83 ] .

وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آَيَةً وَآَوَيْنَاهُمَا إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ (50)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة رضي الله عنه { وجعلنا ابن مريم وأمه آية } قال : ولدته مريم من غير أب هو له .
وأخرج ابن أبي حاتم عن الربيع بن أنس رضي الله عنه في قوله { وجعلنا ابن مريم وأمه آية } قال : عبرة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن الحسن رضي الله عنه { وآويناهما } قال : عيسى وأمه .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه { وآويناهما } قال : عيسى وأمه حين أويا إلى الغوطة وما حولها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { وآويناهما إلى ربوة } الآية . قال : { الربوة } المستوى { والمعين } الماء الجاري ، وهو النهر الذي قال الله { قد جعل ربك تحتك سَرياًّ } [ مريم : 24 ] .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما { وآويناهما إلى ربوة } قال : هي المكان المرتفع من الأرض ، وهي أحسن ما يكون فيه النبات { ذات قرار } ذات خصب { ومعين } ماء ظاهر .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد رضي الله عنه { إلى ربوة } قال : مستوية { ذات قرار ومعين } قال : ماء جار .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن عساكر عن سعيد بن جبير رضي الله عنه في الآية قال { الربوة } المكان المرتفع وهو لبيت المقدس { والمعين } الماء الظاهر .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير وابن عساكر عن قتادة رضي الله عنه { وآويناهما إلى ربوة } قال : كنا نحدث أن الربوة بيت المقدس { ذات قرار } ذات ثمر كثير { ومعين } ماء جار .
وأخرج عبد بن حميد وابن المنذر وابن عساكر عن وهب بن منبه رضي الله عنه { وآويناهما إلى ربوة } قال : هي مصر .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد { وآويناهما إلى ربوة } قال : وليس الربى إلى بمصر .
والماء حين يرسل يكون الربى عليها القرى لولا الربى لغرقت تلك القرى .
وأخرج ابن عساكر عن زيد بن مسلم رضي الله عنه { وآويناهما إلى ربوة } قال : هي الإسكندرية .
وأخرج ابن عساكر من طريق جويبر عن الضحاك عن ابن عباس أن عيسى ابن مريم أمسك عن الكلام بعد أن كلمهم طفلاً حتى بلغ ما يبلغ الغلمان الذي أنطقه الله بعد ذلك بالحكمة والبيان ، فلما بلغ سبع سنين أسلمته أمه إلى رجل يعلمه كما يعلم الغلمان فلا يعلمه شيئاً إلا بدره عيسى إلى علمه قبل أن يعلمه إياه فعلمه أبا جاد فقال عيسى : ما أبو جاد؟ قال المعلم : لا أدري . فقال عيسى : كيف تعلمني ما لا تدري فقال المعلم : إذن فعلمني .

فقال له عيسى : فقم من مجلسك فقَام . فجلس عيسى مجلسه فقال : سلني؟ فقال المعلم : ما أبو جاد؟ فقال عيسى : ألف ، آلاء الله باءِ بهاء الله ، جيم بهجة الله وجماله ، فعجب المعلم فكان أول من فسر أبا جاد عيسى عليه السلام ، وكان عيسى يرى العجائب في صباه إلهاماً من الله ، ففشا ذلك اليهود وترعرع عيسى فهمت به بنو إسرائيل فخافت أمه عليه ، فأوحى الله إليها : أن تنطلق به إلى أرض مصر فذلك قوله { وجعلنا ابن مريم وأمه آية } فسئل ابن عباس : ألا قال آيتان ، وهما آيتان : فقال ابن عباس : إنما قال آية ، لأن عيسى من آدم ولم يكن من أب لم يشاركها في عيسى أحد فصار ( آية واحدة ) { وآويناهما إلى ربوة ذات قرار ومعين } قال : يعني أرض مصر .
وأخرج وكيع والفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وتمام الرازي في فضائل النبوّة وابن عساكر بسند صحيح عن ابن عباس في قوله { إلى ربوة } قال : أنبئنا بأنها دمشق .
وأخرج ابن عساكر عن عبد الله بن سلام في قوله : { وآويناهما إلى ربوة } قال : هي دمشق .
وأخرج ابن عساكر عن يزيد بن سخبرة الصحابي قال : دمشق هي الربوة المباركة .
وأخرج ابن عساكر بسند ضعيف عن أبي أمامة عن النبي صلى الله عليه وسلم أنه تلا هذه الآية { وآويناهما إلى ربوة ذات قرار ومعين } « قال : أتدرون أين هي؟ قالوا : الله ورسوله أعلم . قال : هي بالشام بأرض يقال لها الغوطة ، مدينة يقال لها دمشق هي خير مدن الشام » .
وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم والطبراني عن سعيد بن المسيب { وآويناهما إلى ربوة } قال : هي دمشق .
وأخرج ابن جرير وابن أبي حاتم والطبراني في الأوسط وابن مردويه وابن عساكر عن مرة البهزي سمعت رسول الله صلى الله عليه وسلم يقول : « الرملة الربوة » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم وأبو نعيم وابن عساكر عن أبي هريرة في قوله { وآويناهما إلى ربوة } قال : هي الرملة في فلسطين ، وأخرجه ابن مردويه من حديثه مرفوعاً .
وأخرج الطبراني وابن السكن وابن منده وأبو نعيم وابن عساكر من طرق عن الأقرع بن شفي العكي رضي الله عنه قال « دخل عليَّ النبي صلى الله عليه وسلم في مرض يعودني فقلت : لا أحسب إلا أني ميت من مرضي . قال : » كلا لتبقين ، ولتهاجرن منها إلى أرض الشام وتموت وتدفن بالربوة من أرض فلسطين . فمات في خلافة عمر رضي الله عنه ودفن في بالرملة « .
وأخرج ابن عساكر عن قتادة عن الحسن في قوله { وآويناهما إلى ربوة ذات قرار ومعين } قال : هي أرض ذات أشجار وأنهار يعني أرض دمشق . وفي لفظ قال : ذات ثمار وكثرة ماء هي دمشق .

يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ (51) وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ (52)

أخرج أحمد ومسلم والترمذي وابن المنذر وابن أبي حاتم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « يا أيها الناس إن الله طيب لا يقبل إلا طيباً { واعملوا صالحاً إني بما تعملون عليم } وقال { يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم } ثم ذكر الرجل يطيل السفر أشعث أغبر ومطعمه حرام ، ومشربه حرام ، وملبسه حرام ، وغذي من الحرام ، يمد يديه إلى السماء ، يا رب يا رب ، فأنى يستجاب لذلك » .
وأخرج أحمد في الزهد وابن أبي حاتم وابن مردويه والحاكم وصححه عن أم عبد الله أخت شداد بن أوس أنها « بعثت إلى النبي صلى الله عليه وسلم بقدح لبن عند فطره وهو صائم ، فرد إليها رسولها ، أنى لك هذا اللبن؟ قالت : من شاة لي . فرد إليها رسولها ، انى لك الشاة؟ فقالت : اشتريتها من مالي . فشرب منه . فلما كان من الغد أتته أم عبد الله فقالت : يا رسول الله بعثت إليك بلبن فرددت إلي الرسول فيه فقال لها : بذلك أُمِرَتْ الرسل قبلي أن لا تأكل إلا طيباً ولا تعمل إلا صالحاً » .
وأخرج عبدان في الصحابة عن حفص بن أبي جبلة « عن النبي صلى الله عليه وسلم في قوله تعالى { يا أيها الرسل كلوا من الطيبات } الآية . قال : ذاك عيسى ابن مريم يأكل من غزل أمه » مرسل حفص تابعي .
وأخرج سعيد بن منصور عن حفص الفزاري مثله موقوفاً عليه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحيلة عن أبي ميسرة عن عمر بن شرحبيل في قوله { يا أيها الرسل كلوا من الطيبات } قال : كان عيسى ابن مريم عليه السلام يأكل من غزل أمه .
وأخرج البيهقي في الشعب عن جعفر بن سليمان عن ثابت بن عبد الوهاب بن أبي حفص قال : أمسى داود عليه السلام صائماً ، فلما كان عند إفطاره أتى بشربة لبن فقال : من أين لكم هذا اللبن؟ قالوا : من شاتنا . قال : ومن أين ثمنها؟ قالوا : يا نبي الله من أين تسأل؟ قال : إنا معاشر الرسل أُمِرْنا أن نأكل من الطيبات ونعمل صالحاً .
وأخرج الحكيم الترمذي عن حنظلة قال : قال رسول الله صلى الله عليه وسلم « ما جاءني جبريل إلا أمرني بهاتين الدعوتين . اللهم ارزقني طيباً ، واستعملني صالحاً » .
وأخرج ابن المنذر عن مجاهد في قوله { يا أيها الرسل كلوا من الطيبات واعملوا صالحاً } قال : هذه للرسل ثم قال للناس عامة و { إن هذه أمتكم أمة واحدة } [ الأنبياء : 92 ] يعني . دينكم دين واحد .

فَتَقَطَّعُوا أَمْرَهُمْ بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ (53) فَذَرْهُمْ فِي غَمْرَتِهِمْ حَتَّى حِينٍ (54)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { فتقطعوا أمرهم بينهم زبرا } قال : كتباً قال : وقال الحسن : تقطعوا كتاب الله بينهم فحرفوه وبدلوه .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فتقطعوا أمرهم بينهم زبرا } قال : كتب الله ، حيث فرقوها قطعاً { كل حزب } يعني : كل قطعة ، وهؤلاء أهل الكتاب .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد { فتقطعوا أمرهم بينهم زبرا } قال : هذا ما اختلفوا فيه من الأديان { كل حزب } كل قوم { بما لديهم فرحون } معجبون برأيهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فذرهم في غمرتهم } قال : في ضلالتهم .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فذرهم في غمرتهم } قال : في ضلالتهم { حتى حين } قال : الموت .
وأخرج ابن المنذر وابن أبي حاتم عن مقاتل { فذرهم في غمرتهم حتى حين } قال : يوم بدر .

أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِنْ مَالٍ وَبَنِينَ (55) نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَلْ لَا يَشْعُرُونَ (56)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { أيحسبون } قال : قريش . { إنما نمدهم به } قال : نعطيهم { من مال وبنين ، نسارع لهم في الخيرات } نزيد لهم في الخير بل نملي لهم في الخير ولكن لا يشعرون .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { أيحسبون إنما نمدهم به من مال وبنين ، نسارع لهم في الخيرات بل لا يشعرون } قال : مكر والله بالقوم في أموالهم وأولادهم ، فلا تعتبروا الناس بأموالهم وأولادهم ولكن اعتبروهم بالإِيمان والعمل الصالح .
وأخرج ابن جرير عن عبد الرحمن بن أبي بكرة أنه قرأ « نسارع لهم في الخيرات » .
وأخرج عبد بن حميد وابن المنذر والبيهقي في سننه عن الحسن؛ أن عمر بن الخطاب رضي الله عنه أتي بفروة كسرى فوضعت بين يديه وفي القوم سراقة بن مالك ، فأخذ عمر سواريه فرمى بهما إلى سراقة ، فأخذهما فجعلهما في يديه فبلغتا منكبيه فقال : الحمد لله سوارا كسرى بن هرمز في يدي سراقة بن مالك بن جعشم ، أَعرابي من بني مدلج . ثم قال : اللهم إني قد علمت أن رسولك قد كان حريصاً على أن يصيب ما لا ينفقه في سبيلك وعلى عبادك فزويت عنه ذلك نظراً منك وخياراً ، اللهم إني أعوذ بك أن يكون هذا مكراً منك بعمر ثم تلا { أيحسبون أَنما نمدهم به من مال وبنين ، نسارع لهم في الخيرات بل لا يشعرون } .
وأخرج ابن أبي حاتم عن يزيد بن ميسرة قال : أجد فيما أنزل الله على موسى ، أيفرح عبدي المؤمن أن ابسط له الدنيا وهو أبعد له مني ، أو يجزع عبدي المؤمن أن أقبض عنه الدنيا وهو أقرب له مني ، ثم تلا { أيحسبون أَنما نمدهم به من مال وبنين } { نسارع لهم في الخيرات بل لا يشعرون } .


المؤمنون - تفسير الدرر المنثور

إِنَّ الَّذِينَ هُمْ مِنْ خَشْيَةِ رَبِّهِمْ مُشْفِقُونَ (57) وَالَّذِينَ هُمْ بِآَيَاتِ رَبِّهِمْ يُؤْمِنُونَ (58) وَالَّذِينَ هُمْ بِرَبِّهِمْ لَا يُشْرِكُونَ (59) وَالَّذِينَ يُؤْتُونَ مَا آَتَوْا وَقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ (60) أُولَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ (61) وَلَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنْطِقُ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ (62)

أخرج ابن جرير وابن أبي حاتم عن الحسن قال : إن المؤمن جمع إحساناً وشفقة ، وإن المنافق جمع إساءة ثم تلا { إن الذين هم من خشية ربهم مشفقون } إلى قوله { إنهم إلى ربهم راجعون } وقال المنافق { إنما أوتيته على علم عندي } [ القصص : 71 ] .
وأخرج الفريابي وأحمد وعبد بن حميد والترمذي وابن ماجة وابن أبي الدنيا في نعت الخائفين وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن عائشة قالت : قلت : « يا رسول الله . قول الله { والذين يؤتون ما آتوا وقلوبهم وجلة } أهو الرجل يسرق ويزني ويشرب الخمر وهو مع ذلك يخاف الله؟ قال : لا ولكن الرجل يصوم ، ويتصدق ، ويصلي ، وهو مع ذلك يخاف الله أن لا يتقبل منه » .
وأخرج ابن أبي الدنيا وابن جرير وابن الأنباري في المصاحف وابن مردويه عن أبي هريرة قال : قالت عائشة رضي الله عنها : « يا رسول الله { والذين يؤتون ما آتوا وقلوبهم وجلة } أهم الذين يخطئون ويعملون بالمعاصي؟ وفي لفظ : هو الذي يذنب وهو وجل منه؟ قال : لا ، ولكن هم الذين يصلون ، ويصومون ، ويتصدقون ، وقلوبهم وجلة » .
وأخرج عبد الرزاق عن ابن عباس في قوله { والذين يؤتون ما آتوا } قال : يعطون ما أعطوا .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { والذين يؤتون ما آتوا وقلوبهم وجلة } قال : يعطون ما أعطوا .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { والذين يؤتون ما آتوا وقلوبهم وجلة } قال : يعملون خائفين .
وأخرج الفريابي وابن جرير عن ابن عمر في قوله { والذين يؤتون ما آتوا } قال : الزكاة .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن عائشة { والذين يؤتون ما آتوا } قالت : هم الذين يخشون الله ويطيعونه .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير { والذين يؤتون ما آتوا } قالت : هم الذين يخشون الله ويطيعونه .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير { والذين يؤتون ما آتوا } قال : يعطون ما أعطوا { وقلوبهم وجلة } قال : مما يخافون بين أيديهم من الموقف وسوء الحساب .
وأخرج عبد بن حميد وابن جرير عن مجاهد { والذين يؤتون ما آتوا } قال : يعطون ما أعطوا { وقلوبهم وجلة } قال المؤمن ينفق ماله وقلبه وجل .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن الحسن وقتادة أنهما كانا يقرآن { يؤتون ما آتوا } قال : يعملون ما علموا من الخيرات ، ويعطون ما أعطوا على خوف من الله عز وجل .
وأخرج ابن المبارك في الزهد وعبد بن حميد وابن جرير عن الحسن { والذين يؤتون ما آتوا وقلوبهم وجلة } قال : كانوا يعملون ما يعملون من أعمال البر ، ويخافون أن لا ينجيهم ذلك من عذاب الله .

وأخرج عبد بن حميد عن ابن أبي ملكية قال : قالت : عائشة رضي الله عنها : لأن تكون هذه الآية كما أقرأ أحب إليّ من حُمُرِ النِعَمْ . فقال لها ابن عباس : ما هي؟ قالت : { الذين يؤتون ما أتوا } .
وأخرج سعيد بن منصور وابن مردويه عن عائشة عن النبي صلى الله عليه وسلم أنه قرأ { والذين يؤتون ما أتوا } مقصور من المجيء .
وأخرج سعيد بن منصور وأحمد والبخاري في تاريخه وعبد بن حميد وابن المنذر وابن أشته وابن الأنباري معاً في المصاحف والدارقطني في الإِفراد والحاكم وصححه وابن مردويه عن عبيد بن عمير أنه سأل عائشة « كيف كان رسول الله صلى الله عليه وسلم يقرأ هذه الآية { والذين يؤتون ما أتوا ، أو الذين يؤتون ما آتوا؟ } فقالت : أيتهما أحب إليك؟ قلت : والذي نفسي بيده لأحداهما أحب إليّ من الدنيا جميعاً . قالت : أيهما؟ قلت : { الذين يأتون ما أتوا } فقالت : أشهد أن رسول الله صلى الله عليه وسلم كذلك كان يقرأها ، وكذلك أنزلت ولكن الهجاء حرف » .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أولئك يسارعون في الخيرات وهم لها سابقون } قال : سبقت لهم السعادة من الله .

بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِنْ هَذَا وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ (63)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { بل قلوبهم في غمرة من هذا } يعني بالغمرة الكفر والشك { ولهم أعمال من دون ذلك } يقول : أعمال سيئة دون الشرك { هم لها عاملون } قال : لا بد لهم من أن يعملوها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { بل قلوبهم في غمرة من هذا } قال : في عمي من هذا القرآن { ولهم أعمال } قال : خطايا { من دون ذلك هم لها عاملون } قال : لا بد لهم أن يعملوها .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { بل قلوبهم في غمرة من هذا } قال : في غفلة من أعمال المؤمنين { ولهم أعمال من دون ذلك } قال : هي شر من أعمال المؤمنين ، ذكر الله { الذين هم من خشية ربهم مشفقون } [ المؤمنون : 57 ] والذين والذين ، ثم قال للكافرين { بل قلوبهم في غمرة من هذا ولهم أعمال } من دون الأعمال التي سمى الذين والذين والذين .

حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِمْ بِالْعَذَابِ إِذَا هُمْ يَجْأَرُونَ (64) لَا تَجْأَرُوا الْيَوْمَ إِنَّكُمْ مِنَّا لَا تُنْصَرُونَ (65) قَدْ كَانَتْ آَيَاتِي تُتْلَى عَلَيْكُمْ فَكُنْتُمْ عَلَى أَعْقَابِكُمْ تَنْكِصُونَ (66) مُسْتَكْبِرِينَ بِهِ سَامِرًا تَهْجُرُونَ (67)

أخرج النسائي عن ابن عباس في قوله { حتى إذا أخذنا مترفيهم بالعذاب } الآية . قال : هم أهل بدر .
وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة { حتى إذا أخذنا مترفيهم بالعذاب } قال : ذكر لنا أنها نزلت في الذين قتل الله يوم بدر .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { حتى إذا أخذنا مترفيهم بالعذاب } قال : بالسيوف يوم بدر { إذا هم يجأرون } قال : الذين بمكة .
وأخرج عبد بن حميد عن سعيد بن جبير { حتى إذا أخذنا مترفيهم بالعذاب } قال : بالسيف يوم بدر .
وأخرج ابن ابي حاتم عن الربيع بن أنس في قوله { أخذنا مترفيهم } قال : مستكبريهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { إذا هم يجأرون } قال : يستغيثون . وفي قوله { سامرا تهجرون } قال : تسمرون حول البيت وتقولون هجراً .
وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله { تنكصون } قال : تستأخرون .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { مستكبرين به } قال : بالبيت الحرام { سامرا } قال : كان سامرهم لا يخاف مما اعطوا من الأمن ، وكانت العرب تخاف سامرهم ويغزو بعضهم بعضاً ، وكان أهل مكة لا يخافون ذلك بما أعطوا من الأمن { تهجرون } قال : يتكلمون بالشرك والبهتان في حرم الله وعند بيته قال : وكان الحسن يقول : { سامرا تهجرون } كتاب الله ونبي الله .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن { مستكبرين به } قال : بحرمي { سامراً تهجرون } قال : القرآن وذكري ورسولي .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { مستكبرين به } قال : بحرم الله ، إنه لا يظهر عليهم فيه أحد .
وأخرج عبد بن حميد عن أبي مالك { مستكبرين به سامراً تهجرون } قال : مستكبرين بحرمي ، { سامراً } فيه مما لا ينبغي من القول .
وأخرج عبد بن حميد وابن أبي جاتم عن مجاهد { مستكبرين به } قال : بمكة بالبلد ( سامرا ) قال : مجالساً { تهجرون } ، بالقول السيء في القرآن .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي صالح ، { مستكبرين به } قال : بالقرآن .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله عز وجل { سامراً تهجرون } قال : كانوا يهجرون على اللهو والباطل ، قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت الشاعر يقول :
وباتو بشعب لهم سامراً ... إذا خب نيرانهم أوقدوا
وأخرج سعيد سعيد بن منصور وابن أبي حاتم عن سعيد بن جبير قال : كانت قريش تسمر حول البيت ولا تطوف به ، ويفتخرون به ، فأنزل الله { مستكبرين به سامراً تهجرون } .

وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { سامراً تهجرون } قال : كانت قريش يستحلقون حلقاً يتحدثون حول البيت .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والحاكم وصححه عن ابن عباس « أن رسول الله صلى الله عليه وسلم كان يقرأ { مستكبرين به سامراً تهجرون } قال : كان المشركون يهجرون رسول الله صلى الله عليه وسلم في القول في سمرهم » .
وأخرج عبد بن حميد عن عاصم أنه قرأ { سامراً تهجرون } بنصب التاء ورفع الجيم .
وأخرج عبد بن حميد عن عكرمة أنه قرأ { سامراً تهجرون } وكانوا إذا سمروا هجروا في القول .
وأخرج ابن أبي حاتم عن عكرمة في قوله { سامراً تهجرون } قال : تهجرون الحق .
وأخرج النسائي وابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس قال : إنما كره السمر { تهجرون } قال : كانوا يهجرونه ولا يعمرونه .


المؤمنون - تفسير الدرر المنثور

أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءَهُمْ مَا لَمْ يَأْتِ آَبَاءَهُمُ الْأَوَّلِينَ (68) أَمْ لَمْ يَعْرِفُوا رَسُولَهُمْ فَهُمْ لَهُ مُنْكِرُونَ (69) أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءَهُمْ بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَارِهُونَ (70) وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَوَاتُ وَالْأَرْضُ وَمَنْ فِيهِنَّ بَلْ أَتَيْنَاهُمْ بِذِكْرِهِمْ فَهُمْ عَنْ ذِكْرِهِمْ مُعْرِضُونَ (71) أَمْ تَسْأَلُهُمْ خَرْجًا فَخَرَاجُ رَبِّكَ خَيْرٌ وَهُوَ خَيْرُ الرَّازِقِينَ (72) وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ (73) وَإِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ عَنِ الصِّرَاطِ لَنَاكِبُونَ (74) وَلَوْ رَحِمْنَاهُمْ وَكَشَفْنَا مَا بِهِمْ مِنْ ضُرٍّ لَلَجُّوا فِي طُغْيَانِهِمْ يَعْمَهُونَ (75)

أخرج ابن أبي حاتم عن قتادة { أفلم يدبروا القول } قال : إذاً والله كانوا يجدون في القرآن زاجراً عن معصية الله لو تدبره القوم وعقلوه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح في قوله { أم لم يعرفوا رسولهم } قال : عرفوه ، ولكن حسدوه وفي قوله { ولو اتبع الحق أهواءهم } قال : الحق الله عزوجل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { بل أتيناهم بذكرهم } قال : بينا لهم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { بل أتيناهم بذكرهم } قال : هذا القرآن ، وفي قوله { أم تسألهم أجراً } يقول : أم تسألهم على ما أتيناهم به جعلاً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { خرجاً } قال : أجراً .
وأخرج عبد بن حميد عن مجاهد قال : الخرج وما قبلها من القصة لكفار قريش .
وأخرج عبد بن حميد عن عاصم أنه قرأ « أم تسألهم خَرَجاً » بغير ألف « فخراج ربك » بالألف .
وأخرج ابن أبي شيبة وابن المنذر عن الحسن أنه قرأ « أم تسألهم خراجاً فخراج ربك خير » .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وإنك لتدعوهم إلى صراط مستقيم } قال : ما فيه عوج . ذكر لنا أن نبي الله صلى الله عليه وسلم لقي رجلاً فقال له « أسلم . فتعصب له ذلك وكبر عليه . فقال له النبي صلى الله عليه وسلم : أرأيت لو كنت في طريق وعر وعث فلقيت رجلاً تعرف وجهه وتعرف نسبه فدعاك إلى طريق واسع سهل أكنت تتبعه؟ قال : نعم . قال : فوالذي نفس محمد بيده إنك لفي أوعر من ذلك الطريق لو كنت فيه . وإني لأدعوك إلى أسهل من ذلك الطريق لو دعيت إليه » وذكر لنا أن النبي صلى الله عليه وسلم « لقي رجلاً فقال له أسلم . فصعده ذلك فقال له النبي صلى الله عليه وسلم : أرأيت فتييك أحدهما إن حدث صدقك وإن أمنته أدى إليك؟ والآخر إن حدث كذبك وإن ائتمنته خانك؟ قال : بلى . فتاي الذي إذا حدثني صدقني وإذا أمنته أدى إلي . قال نبي الله صلى الله عليه وسلم : كذاكم أنت عند ربكم » .
وأخرج عبد بن حميد عن مجاهد في قوله { وإن الذين لا يؤمنون بالآخرة عن الصراط لناكبون } قال : عن الحق عادلون .
وأخرج ابن جرير عن ابن جريج في قوله { ولو رحمناهم وكشفنا ما بهم من ضر } قال : الجوع .

وَلَقَدْ أَخَذْنَاهُمْ بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ (76) حَتَّى إِذَا فَتَحْنَا عَلَيْهِمْ بَابًا ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ (77) وَهُوَ الَّذِي أَنْشَأَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ (78) وَهُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ (79) وَهُوَ الَّذِي يُحْيِي وَيُمِيتُ وَلَهُ اخْتِلَافُ اللَّيْلِ وَالنَّهَارِ أَفَلَا تَعْقِلُونَ (80) بَلْ قَالُوا مِثْلَ مَا قَالَ الْأَوَّلُونَ (81) قَالُوا أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ (82) لَقَدْ وُعِدْنَا نَحْنُ وَآَبَاؤُنَا هَذَا مِنْ قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (83)

أخرج النسائي وابن جرير وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه والبيهقي قي الدلائل عن ابن عباس قال : « جاء أبو سفيان إلى النبي صلى الله عليه وسلم فقال : يا محمد أنشدك الله والرحم فقد أكلنا العلهز- يعني الوبر - بالدم . فأنزل الله { ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون } .
وأخرج ابن جرير وأبو نعيم في المعرفة والبيهقي في الدلائل عن ابن عباس؛ أن ثمامة بن أنال الحنفي » لما أتى النبي صلى الله عليه وسلم فأسلم وهو أسير فخلى سبيله ، لحق باليمامة فحال بين أهل مكة وبين الميرة من اليمامة حتى أكلت قريش العلهز ، فجاء أبو سفيان إلى النبي صلى الله عليه وسلم فقال : أليس تزعم أنك بعثت رحمة للعالمين؟ قال : بلى . قال : فقد قتلت الآباء بالسيف ، والأبناء بالجوع . فأنزل الله { ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون } « .
وأخرج ابن المنذر عن مجاهد في قوله { ولقد أخذناهم بالعذاب } قال : بالسنة والجوع .
وأخرج العسكري في المواعظ عن علي بن أبي طالب رضي الله عنه في قوله { فما استكانوا لربهم وما يتضرعون } أي : لم يتواضعوا في الدعاء ، ولم يخضعوا ، ولو خضعوا لله لاستجاب لهم .
وأخرج ابن جرير عن الحسن قال : إذا أصاب الناس من قبل السلطان بلاء فإنما هي نقمة ، فلا تستقبلوا نقمة الله بالحمية ولكن استقبلوها بالاستغفار ، واستكينوا وتضرعوا إلى الله ، وقرأ هذه الآية { ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون } .
واخرج ابن أبي شيبة وابن جرير وابن مردويه عن ابن عباس في قوله { حتى إذا فتحنا عليهم باباً ذا عذاب شديد } قال : قد مضى كان يوم بدر .
وأخرج ابن جرير عن ابن جريج { حتى إذا فتحنا عليهم باباً ذا عذاب شديد } قال : يوم بدر .
وأخرج ابن جرير عن مجاهد { حتى إذا فتحنا عليهم باباً ذا عذاب شديد } قال : لكفار قريش الجوع وما قبلها من القصة لهم أيضاً .


المؤمنون - تفسير الدرر المنثور

قُلْ لِمَنِ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنْتُمْ تَعْلَمُونَ (84) سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ (85) قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ (86) سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ (87) قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِنْ كُنْتُمْ تَعْلَمُونَ (88) سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ (89) بَلْ أَتَيْنَاهُمْ بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ (90) مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ (91) عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ (92) قُلْ رَبِّ إِمَّا تُرِيَنِّي مَا يُوعَدُونَ (93) رَبِّ فَلَا تَجْعَلْنِي فِي الْقَوْمِ الظَّالِمِينَ (94) وَإِنَّا عَلَى أَنْ نُرِيَكَ مَا نَعِدُهُمْ لَقَادِرُونَ (95)

أخرج أبو عبيد وابن المنذر عن هرون قال : في مصحف أبي بن كعب { سيقولون لله } كلهن بغير ألف .
وأخرج أبو عبيد وابن المنذر عن عاصم الجحدري قال : في الإمام مصحف عثمان بن عفان . قال : الذي كتب للناس لله لله كلهن بغير ألف .
وأخرج ابن أبي داود في المصاحف عن أسيد بن زيد قال : في مصحف عثمان بن عفان « سيقولون لله » ثلاثتهن بغير ألف .
وأخرج عبد بن حميد عن يحيى بن عتيق قال : رأيت في مصحف الحسن لله لله بغير ألف في ثلاثة مواضع .
وأخرج عبد بن حميد عن عاصم أنه قرأ ( لله ) بغير ألف كلهن .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قل من بيده ملكوت كل شيء } قال : خزائن كل شيء .

ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ (96)

أخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد { ادفع بالتي هي أحسن السيئة } يقول : أعرض عن أذاهم إياك .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عطاء { ادفع بالتي هي أحسن السيئة } قال : بالسلام .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : نعمت والله الجرعة تتجرعها وأنت مظلوم ، فمن استطاع أن يغلب الشر بالخير فليفعل ، ولا قوّة إلا بالله .
وأخرج ابن أبي حاتم وأبو نعيم في الحلية عن أنس في قوله { ادفع بالتي هي أحسن السيئة } قال : قول الرجل لأخيه ما ليس فيه ، يقول إن كنت كاذباً فأنا أسأل الله أن يغفر لك ، وإن كنت صادقاً فأنا أسأل الله أن يغفر لي .
وأخرج البخاري في الأدب عن أبي هريرة قال : أتى رجل النبي صلى الله عليه وسلم فقال : « يا رسول الله إن لي قرابة ، أصلهم ويقطعون ، وأحسن إليه ويسيئون إليَّ ، ويجهلون عليّ وأحلم عنهم . قال : لئن كان كما تقول كأنما تسفهم المل ولا يزال معك من الله ظهير عليهم ما دمت على ذلك » .

وَقُلْ رَبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ (97) وَأَعُوذُ بِكَ رَبِّ أَنْ يَحْضُرُونِ (98)

أخرج ابن أبي شيبة وأحمد وأبو داود والترمذي وحسنه والنسائي والبيهقي في الأسماء والصفات عن عمرو بن شعيب عن أبيه عن جده قال : « كان رسول الله صلى الله عليه وسلم يعلمنا كلمات نقولهن عند النوم من الفزع : بسم الله أعوذ بكلمات الله التامة من غضبه وعقابه وشر عباده ، ومن همزات الشياطين وأن يحضرون » .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { وأعوذ بك رب أن يحضرون } قال : يحضرون في شيء من أمري .
وأخرج أحمد عن خالد بن الوليد أنه قال « يا رسول الله إني أجد وحشة؟ قال : إذا أخذت مضجعك فقل : أعوذ بكلمات الله التامة من غضبه وعقابه وشر عباده ، ومن همزات الشياطين وأن يحضرون ، فإنه لا يضرك وبالحري أن لا يضرك » .

حَتَّى إِذَا جَاءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ (99) لَعَلِّي أَعْمَلُ صَالِحًا فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِنْ وَرَائِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ (100)

أخرج ابن أبي الدنيا في ذكر الموت وابن أبي حاتم عن أبي هريرة قال : إذا وضع الكافر في قبره فيرى مقعده من النار قال : { رب ارْجعُونِ } حتى أتوب ، أعمل صالحاً ، فيقال : قد عمرت ما كنت معمراً . فيضيق عليه قبره فهو كالمنهوش ينام ويفزع ، تهوي إليه هوام الأرض؛ حيّاتها وعقاربها .
وأخرج ابن أبي حاتم عن عائشة قالت : ويل لأهل المعاصي من أهل القبور ، يدخل عليهم في قبورهم حيات سود ، حية عند رأسه وحية عند رجليه يضربانه حتى يلتقان في وسطه . فذلك العذاب في البرزخ الذي قال الله { ومن ورائهم برزخ إلى يوم يبعثون } .
وأخرج ابن جرير وابنأبي حاتم عن ابن زيد في قوله { قال رب ارجعون } قال : هذا حين يعاين قبل أن يذوق الموت .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : زعموا أن النبي صلى الله عليه وسلم قال لعائشة « إن المؤمن إذا عاين الملائكة قالوا : نرجعك إلى الدنيا؟ فيقول : إلى دار الهموم والأحزان؟ بل قُدُماً إلى الله . وأما الكافر فيقولون له : نرجعك؟ فيقول : { رب ارجعون ، لعلي أعمل صالحاً فيما تركت } » .
وأخرج الديلمي عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « إذا حضر الإنسان الوفاة يجمع له كل شيء يمنعه عن الحق فيحول بين عينيه ، فعند ذلك يقول { رب ارجعون لعلي أعمل صالحاً فيما تركت } » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله { لعلي أعمل صالحاً فيما تركت } قال : لعلي أقول لا إله إلا الله .
وأخرج البيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس في قوله { لعلي أعمل صالحاً } قال : أقول لا إله إلا الله .
وأخرج ابن أبي حاتم عن سفيان بن حسين في قوله { ومن ورائهم برزخ } قال : أمامهم .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد وابن جرير وابن المنذر وأبو نعيم في الحيلة عن مجاهد في قوله { ومن ورائهم برزخ إلى يوم يبعثون } قال : هو ما بين الموت إلى البعث .
وأخرج ابن أبي حاتم عن مجاهد قال : { البرزخ } الحاجز ما بين الدنيا والآخرة .
وأخرج عبد بن حميد وابن جرير عن مجاهد { ومن ورائهم برزخ إلى يوم يبعثون } قال : حاجز بين الميت والرجوع إلى الدنيا .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : { البرزخ } ما بين الدنيا والآخرة . ليس مع أهل الدنيا يأكلون ويشربون ، ولا مع أهل الآخرة يجازون بأعمالهم .
وأخرج عبد بن حميد عن الحسن في الآية قال : { البرزخ } بين الدنيا والآخرة .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة قال : { البرزخ } بقية الدنيا .

وأخرج عبد بن حميد عن قتادة { ومن ورائهم برزخ } قال : أهل القبور في برزخ ما بين الدنيا والآخرة ، هم فيه إلى يوم يبعثون .
وأخرج عبد بن حميد عن الربيع قال : { البرزخ } القبور .
وأخرج بن أبي حاتم عن أبي صخر قال : { البرزخ } المقابر . لا هم في الدنيا ولا هم في الآخرة ، فهم مقيمون إلى يوم يبعثون .
وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم وسمويه في فوائده عن أبي أمامة أنه شهد جنازة ، فلما دفن الميت قال : هذا برزخ إلى يوم يبعثون .
وأخرج هناد عن أبي محلم قال : قيل للشعبي مات فلان قال : ليس هو في الدنيا ولا في الآخرة . هو في البرزخ .
وأخرج ابن جرير عن سعيد بن جبير في قوله { ومن ورائهم برزخ } قال : ما بعد الموت .

فَإِذَا نُفِخَ فِي الصُّورِ فَلَا أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلَا يَتَسَاءَلُونَ (101) فَمَنْ ثَقُلَتْ مَوَازِينُهُ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (102) وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ (103)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { فلا أنساب بينهم يومئذ ولا يتساءلون } قال : حين ينفخ في الصور فلا يبقى حي إلا الله عز وجل .
وأخرج عبد بن حميد وابن جرير عن السدي { فلا أنساب بينهم يومئذ ولا يتساءلون } قال : في النفخة الأولى .
وأخرج عبد بن حميد عن قتادة في الآية قال : ليس أحد من الناس يسأل أحداً بنسبه ولا بقرابته شيئاً .
وأخرج ابن جرير عن ابن جريج في الآية قال : لا يسأل أحد يومئذ بنسب شيئاً ولا ينمي إليه برحم .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس أنه سئل عن قوله { فلا أنساب بينهم يومئذ ولا يتساءلون } وقوله { وأقبل بعضهم على بعض يتساءلون } [ الصفات : 27 ] فقال : إنها مواقف . فأما الموقف الذي لا أنساب بينهم ولا يتساءلون عند الصعقة الأولى لا أنساب بينهم فيها إذا صعقوا ، فإذا كانت النفخة الآخرة فإذا هم قيام يتساءلون .
وأخرج ابن جرير والحاكم وصححه من وجه إلى آخر عن ابن عباس أنه سئل عن الآيتين فقال : أما قوله { ولا يتساءلون } فهذا في النفخة الأولى حين لا يبقى على الأرض شيء . وأما قوله { فأقبل بعضهم على بعض يتساءلون } [ الصافات : 27 ] فإنهم لما دخلوا الجنة أقبل بعضهم على بعض يتساءلون .
وأخرج ابن المبارك في الزهد وابن جرير وابن المنذر وابن أبي حاتم وأبو نعيم في الحلية وابن عساكر عن ابن مسعود قال : إذا كان يوم القيامة جمع الله الأولين والآخرين - وفي لفظ : يؤخذ بيد العبد أو الأمة يوم القيامة على رؤؤس الأوّلين والآخرين - ثم ينادي مناد ألا إن هذا فلان ابن فلان فمن كان له حق قبله فليأت إلى حقه - فيفرح - والله - المرء أن يكون له الحق على والده أو زوجته وإن كان صغيراً . ومصداق ذلك في كتاب الله { فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون } .
وأخرج ابن جرير عن قتادة قال : ليس شيء أبغض إلى الإنسان يوم القيامة من أن يرى من يعرفه مخافة أن يدور له على شيء ، ثم قرأ { يوم يفر المرء من أخيه } [ عبس : 34 ] .
وأخرج أحمد والطبراني والحاكم والبيهقي في سننه عن المسور بن مخرمة قال : قال رسول الله صلى الله عليه وسلم « إن الأنساب تنقطع يوم القيامة غير نسبي ، وسببي ، وصهري » .
وأخرج ابن عساكر عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « كل نسب وصهر ينقطع يوم القيامة إلا نسبي وصهري » .


المؤمنون - تفسير الدرر المنثور

تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَالِحُونَ (104) أَلَمْ تَكُنْ آَيَاتِي تُتْلَى عَلَيْكُمْ فَكُنْتُمْ بِهَا تُكَذِّبُونَ (105)

أخرج ابن جرير عن ابن عباس { تلفح وجوههم النار } قال تنقح .
وأخرج ابن مردويه والضياء في صفة النار عن أبي الدرداء قال « قال رسول الله صلى الله عليه وسلم في قوله { تلفح وجوههم النار } قال : تلفحهم لفحة فتسيل لحومهم على أعصابهم » .
وأخرج ابن أبي حاتم والطبراني في الأوسط وابن مردوية وأبو نعيم في الحيلة عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « إن جهنم لما سيق إليها أهلها تلقتهم بعنق ، فلفحتهم لفحة فلم تدع لحماً على عظم إلا ألقته على العرقوب » .
وأخرج أبو نعيم في الحيلة عن ابن مسعود في قوله { تلفح وجوههم النار } قال : لفحتهم لفحة فما أبقت لحماً على عظم إلا ألقته على أعقابهم .
وأخرج ابن أبي شيبة وعبد بن حميد والترمذي وصححه وابن أبي الدنيا في صفة النار وأبو يعلى وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه وأبو نعيم في الحيلة عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم في قوله { تلفح وجوههم النار وهم فيها كالحون } قال « تشويه النار فتقلص شفته العليا حتى تبلغ وسط رأسه ، وتسترخي شفته السفلى حتى تضرب سرته » .
وأخرج ابن أبي شيبة عن مغيث بن سمي قال : إذا جيء بالرجل إلى النار قيل انتظر حتى نتحفك ، فيؤتى بكأس من سم الأفاعي والأساود إذا أدناها من فيه نثرت اللحم على حدة والعظم على حدة .
وأخرج عبد الرزاق والفريابي وابن أبي شيبة وهناد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه عن ابن مسعود في قوله { وهم فيها كالحون } قال : كلوح الرأس النضيج ، بدأت أسنانهم وتقلصت شفاههم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { كالحون } قال : عابسون .

قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْمًا ضَالِّينَ (106) رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ (107)

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن مجاهد { قالوا ربنا غلبت علينا شقوتنا } قال : شقوتهم التي كتبت عليهم .
وأخرج عبد بن حميد عن الحسن . أنه كان يقرأ « غلبت علينا شقاوتنا » .
وأخرج عبد بن حميد عن إسحق قال : في قراءة عبد الله « شقاوتنا » .

قَالَ اخْسَئُوا فِيهَا وَلَا تُكَلِّمُونِ (108) إِنَّهُ كَانَ فَرِيقٌ مِنْ عِبَادِي يَقُولُونَ رَبَّنَا آَمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الرَّاحِمِينَ (109)

أخرج ابن أبي شيبة والترمذي وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والبيهقي في البعث عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم « يلقى على أهل النار الجوع حتى يعدل ما هم فيه من العذاب ، فيستغيثون بالطعام ، فيغاثون بطعام من ضريع لا يسمن ولا يغني من جوع ، فيستغيثون بالطعام فيغاثون بطعام ذي غصة ، فيذكرون أنهم كانوا يجيزون الغصص في الدنيا بالشراب ، فيستغيثون بالشراب فيرفع إليهم الحميم بكلاليب الحديد ، فإذا ذنت من وجوههم شوت وجوههم ، وإذا دخلت بطونهم قطعت ما في بطونهم ، فيقولون : ادعوا خزنة جهنم فيدعون خزنة جهنم إن { ادعوا ربكم يخفف عنا يوماً من العذاب } [ غافر : 49 ] فيقولون { أو لم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال } [ غافر : 50 ] فيقولون ادعوا مالكاً فيقولون { يا مالك ليقض علينا ربك } [ الزخرف : 77 ] فيجيبهم { إنكم ماكثون } فيقولون ادعوا ربكم فلا أحد خير من ربكم ، فيقولون { ربنا غلبت علينا شقوتنا وكنا قوماً ضالين ، ربنا أخرجنا منها فإن عدنا فإنا ظالمون } [ المؤمنون : 106-107 ] فيجيبهم { اخسئوا فيها ولا تُكَلِّمون } فعند ذلك يئسوا من كل خير ، وعند ذلك أخذوا في الزفير والحسرة والويل » .
وأخرج ابن أبي شيبة وهناد وعبد بن حميد وعبد الله بن أحمد في زوائد الزهد وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه والبيهقي في البعث عن عبد الله بن عمرو بن العاص قال : إن أهل جهنم ينادون مالكاً { يا مالك ليقض علينا ربك } فيذرهم أربعين عاماً لا يجيبهم ثم يجيبهم { إنكم ماكثون } ثم ينادون ربهم { ربنا أخرجنا منها فإن عدنا فانا ظالمون } فيذرهم مثلي الدنيا لا يجيبهم ثم يجيبهم { اخسئوا فيها ولا تُكَلِّمون } قال : فيئس القوم بعدها ، وما هو إلا الزفير والشهيق .
وأخرج سعيد بن منصور وابن جرير وابن المنذر والبيهقي في الشعب عن محمد بن كعب قال : لأهل النار خمس دعوات يجيبهم الله في أربعة ، فإذا كانت الخامسة لم يتكلموا بعدها أبداً يقولون { ربنا أمتَّنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا فهل إلى خروج من سبيل } [ غافر : 11 ] فيجيبهم الله { ذلكم بأنه إذا دعيَ الله وحده كفرتم وإن يشرك به تؤمنوا فالحكم الله العلي الكبير } [ غافر : 12 ] ثم يقولون { ربنا أبصرنا وسمعنا فارجعنا نعمل صالحاً انا موقنون } [ السجدة : 12 ] فيجيبهم الله { فذقوا بما نسيتم لقاء يومكم هذا انا نسيانكم وذوقوا عذاب الخلد بما كنتم تعملون } [ السجدة : 14 ] ثم يقولون { ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل } [ ابراهيم : 44 ] فيجيبهم الله { أو لم تكونوا أقسمتم من قبل ما لكم من زوال } ثم يقولون { ربنا أخرجنا نعمل صالحاً غير الذي كنا نعمل } [ فاطر : 37 ] فيجيبهم الله { أو لو نعمركم ما يتذكر فيه من تذكر وجاءكم النذير فذوقوا فما للظالمين من نصير }

[ فاطر : 37 ] ثم يقولون { ربنا غلبت علينا شقوتنا وكنا قوماً ضالين ، ربنا أخرجنا منها فإن عدنا فانا ظالمون } [ المؤمنون : 106 ] فيجيبهم الله { اخسئوا فيها ولا تكلمون } فلا يتكلمون بعدها أبداً .
وأخرج ابن جرير وابن المنذر عن ابن جريج قال : بلغنا أن أهل النار نادوا خزنة جهنم أن { ادعوا ربكم يخفف عنا يوماً من العذاب } [ غافر : 49 ] فلم يجيبوهم ما شاء الله ، فلما أجابوهم بعد حين قالوا لهم { ادعوا وما دعاء الكافرين إلا في ضلال } [ غافر : 50 ] ثم نادوا { يا مالك } لخازن النار { ليقض علينا ربك } [ الزخرف : 77 ] فسكت عنهم مالك مقدار أربعين سنة ثم أجابهم فقال { إنكم ماكثون } ثم نادى الأشقياء ربهم فقالوا { ربنا أخرجنا منها فان عدنا فانا ظالمون } [ فسكت عنهم . . مقدار الدنيا ثم أجابهم بعد ذلك { اخسئوا فيها ولا تكلمون } .
وأخرج عبد بن حميدعن الحسن في الآية قال : تكلموا قبل ذلك وخاصموا فلما كان آخر ذلك قال { اخسئوا فيها ولا تكلمون } قال : منعوا الكلام آخر ما عليهم .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن زياد بن سعد الخراساني في قوله { اخسئوا فيها ولا تكلمون } قال : فتنطبق عليهم فلا يسمع منها إلا مثل طنين الطست .
وأخرج ابن أبي حاتم عن أبي مالك في قوله { اخسئوا } قال : اصغروا .
وأخرج ابن جرير والبيهقي في الأسماء والصفات عن ابن عباس { اخسئوا فيها ولا تكلمون } قال : هذا قول الرب عز وجل حين انقطع كلامهم منه .
وأخرج ابن أبي الدنيا في صفة النار عن حذيفة أن النبي صلى الله عليه وسلم قال : « إن الله إذا قال لأهل النار { اخسئوا فيها ولا تكلمون } عادت وجوهم قطعة لحم ليس فيها أفواه ولا مناخير تردد النفس في أجوافهم » .
وأخرج هناد عن ابن مسعود قال : ليس بعد الآية خروج { اخسئوا فيها ولا تكلمون } .

فَاتَّخَذْتُمُوهُمْ سِخْرِيًّا حَتَّى أَنْسَوْكُمْ ذِكْرِي وَكُنْتُمْ مِنْهُمْ تَضْحَكُونَ (110) إِنِّي جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمُ الْفَائِزُونَ (111)

أخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { فاتَّخذتموهم سخرياً } قال : هما مختلفان .
سخرياً وسخرياً يقول الله { ليتخذ بعضهم بعضاً سخرياً } [ الزخرف : 32 ] قال : يسخرونهم والآخرون الذين يستهزون سخرياً .

قَالَ كَمْ لَبِثْتُمْ فِي الْأَرْضِ عَدَدَ سِنِينَ (112) قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَادِّينَ (113) قَالَ إِنْ لَبِثْتُمْ إِلَّا قَلِيلًا لَوْ أَنَّكُمْ كُنْتُمْ تَعْلَمُونَ (114)

أخرج ابن أبي حاتم عن أيفع بن عبد الكلاعي قال : قال رسول الله صلى الله عليه وسلم « إن الله إذا أدخل أهل الجنة الجنة ، وأهل النار النار قال لأهل الجنة { كم لبثتم في الأرض عدد سنين } قالوا : { لبثنا يوماً أو بعض يوم } قال : لنعم ما اتجرتم في يوم أو بعض يوم ، رحمتي ورضواني وجنتي اسكنوا فيها خالدين مخلدين ، ثم يقول : يا أهل النار { كم لبثتم في الأرض عدد سنين } قالوا { لبثنا يوماً أو بعض يوم } فيقول : بئس ما اتجرتم في يوم أو بعض يوم . ناري وسخطي امكثوا فيها خالدين » وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { فاسأل العادين } قال : الحساب .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فاسأل العادين } قال : الملائكة .

أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ (115) فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ (116)

أخرج الحكيم الترمذي وأبو يعلى وابن أبي حاتم وابن السني في عمل يوم وليلة وأبو نعيم في الحلية وابن مردويه عن ابن مسعود أنه قرأ في أذن مصاب { افحسبتم أنما خلقناكم عبثاً } حتى ختم السورة فبرأ فقال رسول الله صلى الله عليه وسلم : « ماذا قرأت في أذنه؟ فأخبره . فقال رسول الله صلى الله عليه وسلم : نفسي بيده لو أن رجلاً موقناً قرأها على جبل لزال » .
وأخرج ابن السني وابن منده وأبو نعيم في المعرفة بسند حسن من طريق محمد بن إبراهيم بن الحارث التيمي عن أبيه قال : بعثنا رسول الله صلى الله عليه وسلم في سرية وأمرنا أن نقول إذا نحن أمسينا وأصبحنا { أفحسبتم أنما خلقناكم عبثاً وأنكم إلينا لا ترجعون } فقرأناها فغنمنا وسلمنا والله أعلم .

وَمَنْ يَدْعُ مَعَ اللَّهِ إِلَهًا آَخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِنْدَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ (117)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { لا برهان له } قال : لا بينة له .
وأخرج عبد بن حميد عن قتادة { لا برهان له } قال : لا بينة له .
وأخرج ابن جرير عن مجاهد { لا برهان له } قال : لا حجة .
وأخرج عبد بن حميد عن عاصم أنه قرأ ( إنه لا يفلح الكافرون ) بكسر الألف في إنه .
وأخرج عبد بن حميد عن الحسن أنه قرأ ( أنه لا يفلح الكافرون ) بنصب الألف في انه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { فإنما حسابه عند ربه إنه لا يفلح الكافرون } قال : ذاك حساب الكافر عند الله إنه لا يفلح .

وَقُلْ رَبِّ اغْفِرْ وَارْحَمْ وَأَنْتَ خَيْرُ الرَّاحِمِينَ (118)

أخرج ابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة وابن خزيمة وابن أبي حاتم وابن حبان والبيهقي عن أبي بكر الصديق رضي الله عنه أنه قال : يا رسول الله علمني دعاء ادعوا به في صلاتي قال : قل « اللهم إني ظلمت نفسي ظلماً كثيراً وأنه لا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم » .


النور - تفسير الدرر المنثور

سُورَةٌ أَنْزَلْنَاهَا وَفَرَضْنَاهَا وَأَنْزَلْنَا فِيهَا آَيَاتٍ بَيِّنَاتٍ لَعَلَّكُمْ تَذَكَّرُونَ (1)

أخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حارثة عن ابن عباس في قوله { سورة أنزلناها وفرضناها } قال : بيناها .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وفرضناها } قال : وفسرناها ، الأمر بالحلال والنهي عن الحرام .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { وفرضناها } قال : فرض الله فيها فرائضه ، وأحل حلاله ، وحرم حرامه ، وحد حدوده ، وأمر بطاعته ، ونهى عن معصيته .
وأخرج ابن أبي حاتم عن الحسن أنه قرأ { وفرضناها } خفيفة .
وأخرج ابن جرير وابن المنذر عن ابن جرير { وأنزلنا فيها آيات بينات } قال : الحلال والحرام والحدود .

الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِئَةَ جَلْدَةٍ وَلَا تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ (2)

أخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عطاء { ولا تأخذكم بهما رأفة في دين الله } قال : في الحدِّ أن يقام عليهم ولا يعطل . أما أنه ليس بشدة الْجَلْدِ .
أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { ولا تأخذكم بهما رأفة } قال : في اقامة الحد .
وأخرج عبد بن حميد عن الضحاك { ولا تأخذكم بهما رأفة } قال : في تعطيل الحد .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن عمران بن حدير قال : قلت لأبي مجلز { ولا تأخذكم بهما رأفة في دين الله } قال : انا لنرجم الرجل أو يجلد أو يقطع قال : ليس كذاك ، إنما هو إذا رفع للسلطان فليس له أن يدعهم رحمة لهم حتى يقيم عليهم الحد .
وأخرج عبد بن حميد وابن جرير عن الحسن { ولا تأخذكم بهما رأفة } قال : الجلد الشديد .
وأخرج عبد بن حميد عن إبراهيم وعامر { ولا تأخذكم بهما رأفة } قالا : شدة الجلد في الزنا ، ويعطى كل عضو منه حقه .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن شعبة قال : قلت لحماد : الزاني يضرب ضرباً شديداً؟ قال : نعم ويخلع عنه ثيابه قال الله { ولا تأخذكم بهما رأفة في دين الله } قلت له : إنما ذلك في الحكم قال : في الحكم والجلد .
وأخرج عبد الرزاق في المصنف عن عمرو بن شعيب قال : قال رسول الله صلى الله عليه وسلم « قد قضى الله ورسوله إن شهد أربعة على بكرين جلدا كما قال الله مائة جلدة ، وغربا سنة غير الأرض التي كان بها ، وتغريبهما سنتي » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق عبيد الله بن عبد الله بن عمر؛ أن جارية لابن عمر زنت ، فضرب رجليها وظهرها فقلت : { ولا تأخذكم بهما رأفة في دين الله } فقال : إن الله لم يأمرني أن أقتلها ، ولا أن أجلد رأسها ، وقد أوجعت حيث ضربت .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي برزة الاسلمي ، أنه أتي بأمة لبعض أهله قد زنت وعنده نفر نحو عشرة ، فأمر بها فاجلست في ناحية ، ثم أمر بثوب فطرح عليها ، ثم أعطى السوط رجلاً فقال : اجلد خمسين جلدة ليس باليسير ولا بالخضفة ، فقام فجلدها وجعل يفرق عليها الضرب ، ثم قرأ { وليشهد عذابهما طائفة من المؤمنين } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { وليشهد عذابهما طائفة من المؤمنين } قال : الطائفة الرجل فما فوقه .

وأخرج عبد بن حميد عن الحسن { وليشهد عذابهما طائفة من المؤمنين } قال : الطائفة عشرة .
وأخرج ابن جرير عن مجاهد في الآية قال : الطائفة واحد إلى الألف .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : أمر الله أن يشهد عذابهما طائفة من المؤمنين ، ليكون ذلك عبرة وموعظة ونكالاً لهم .
وأخرج ابن جرير عن عكرمة في الآية قال : ليحضر رجلان فصاعداً .
وأخرج ابن جرير عن الزهري قال : الطائفة الثلاثة فصاعداً .
وأخرج عن ابن زيد في الآية قال : الطائفة أربعة .
وأخرج ابن أبي حاتم عن نصر بن علقمة في قوله { وليشهد عذابهما طائفة من المؤمنين } قال : ليس ذلك للفضيحة ، إنما ذاك ليدعو الله لهما بالتوبة والرحمة .
وأخرج ابن أبي شيبة عن الشيباني قال : قلت لابن أبي أوفى رجم رسول الله صلى الله عليه وسلم ؟ قال : نعم . قلت : بعدما أنزلت سورة النور أو قبلها؟ قال : لا أدري .

الزَّانِي لَا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ (3)

أخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن أبي شيبة وابن المنذر وابن أبي حاتم وأبو داود في ناسخه والبيهقي في سننه والضياء المقدسي في المختارة من طريق سعيد بن جبير عن ابن عباس في قوله { الزاني لا ينكح إلا زانية } قال : ليس هذا بالنكاح ولكن الجماع ، لا يزني بها حين يزني إلا زان أو مشرك وحرم ذلك على المؤمنين ، يعني الزنا .
وأخرج ابن أبي حاتم عن مقاتل قال : لما قدم المهاجرون المدينة قدموها وهم بجهد إلا قليل منهم ، والمدينة غالية السعر ، شديدة الجهد ، وفي السوق زوان متعالنات من أهل الكتاب ، وأما الأنصار منهن أمية وليدة عبد الله بن أبي ، ونسيكة بنت أمية لرجل من الأنصار ، في بغايا من ولائد الأنصار قد رفعت كل إمرأة منهن علامة على بابها ليعرف أنها زانية ، وكن من أخصب أهل المدينة وأكثره خيراً ، فرغب أناس من مهاجري المسلمين فيما يكتسبن للذي هم فيه من الجهد ، فاشار بعضهم على بعض لو تزوّجنا بعض هؤلاء الزواني فنصيب من فضول أطعامهنَّ فقال بعضهم : نستأمر رسول الله صلى الله عليه وسلم فأتوه فقالوا : يا رسول الله قد شق علينا الجهد ولا نجد ما نأكل ، وفي السوق بغايا نساء أهل الكتاب وولائدهن وولائد الأنصار يكتسبن لأنفسهن فيصلح لنا أن نتزوّج منهن ، فنصيب من فضول ما يكتسبن ، فإذا وجدنا عنهن غنى تركناهن؟ فأنزل الله { الزاني لا ينكح } فحرم على المؤمنين أن يتزوّجوا الزواني المسافحات العالنات زناهن .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن مجاهد في قوله { الزاني لا ينكح إلا زانية او مشركة } قال : كن نساء في الجاهلية بغيات ، فكانت منهن امرأة جميلة تدعى أم مهزول ، فكان الرجل من فقراء المسلمين يتزوّج إحداهن فتنفق عليه من كسبها ، فنهى الله أن يتزوّجهن أحد من المسلمين .
وأخرج عبد بن حميد عن سليمان بن يسار في قوله { الزاني لا ينكح إلا زانية أو مشركة } قال : كن نساء في الجاهلية بغيات ، فنهى الله المسلمين عن نكاحهن .
وأخرج عبد بن حميد وابن جرير عن عطاء قال : كانت بغايا في الجاهلية بغايا آل فلان وبغايا آل فلان فقال الله { الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك } فأحكم الله ذلك من أمر الجاهلية بالإسلام . قيل له : أعن ابن عباس؟ قال : نعم .
وأخرج ابن أبي شيبة وابن جرير وعبد بن حميد عن مجاهد في قوله { الزاني لا ينكح إلا زانية أو مشركة } قال : رجال كانوا يريدون الزنا بنساء زَوانٍ بغايا متعالنات كن كذلك في الجاهلية . قيل لهم هذا حرام ، فأرادوا نكاحهن ، فحرم الله عليهم نكاحهن .

وأخرج عبد بن حميد عن مجاهد قال : كان في بدء الإِسلام قوم يزنون قالوا : أفلا نتزوّج النساء التي كنا نفجر بهن؟ فأنزل الله { الزاني لا ينكح إلا زانية . . . } .
وأخرج ابن أبي شيبة وعبد بن حميد عن الضحاك { الزانية لا ينكحها إلا زان أو مشرك } قال : إنما عني بذلك الزنا ولم يعن به التزويج .
وأخرج عبد بن حميد وابن جرير عن سعيد بن جبير { الزاني لا ينكح إلا زانية أو مشركة } قال : لا يزني حين يزني إلا بزانية مثله أو مشركة .
وأخرج ابن أبي شيبة عن عكرمة مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في هذه الآية قال : الزاني من أهل القبلة لا يزني إلا بزانية مثله من أهل القبلة ، أو مشركة من غير أهل القبلة ، والزانية من أهل القبلة لا تزني إلا بزان مثلها من أهل القبلة ، أو مشرك من غير أهل القبلة ، وحرم الزنا على المؤمنين .
وأخرج سعيد بن منصور عن مجاهد قال : لما حرم الله الزنا فكان زوان عندهن جمال ومال فقال الناس حين حُرِّم الزنا : لتُطَلَّقْنَ فلنتزوّجهن . فأنزل الله في ذلك { الزاني لا ينكح إلا زانية . . . } .
وأخرج أحمد وعبد بن حميد والنسائي والحاكم وصححه وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه وأبو داود في ناسخه عن عبد الله بن عمر قال : كانت امرأة يقال لها أم مهزول ، وكانت تسافح الرجل وتشرط أن تنفق عليه ، فأراد رجل من أصحاب النبي صلى الله عليه وسلم أن يتزوّجها ، فأنزل الله { الزاني لا ينكحها إلا زان أو مشرك } .
وأخرج عبد بن حميد وأبو داود والترمذي وحسنه والنسائي وابن ماجة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه والبيهقي عن عمرو بن شعيب عن أبيه عن جده قال : كان رجل يقال له مرثد يحمل الأسارى من مكة حتى يأتي بهم المدينة ، وكانت امرأة بمكة يقال لها عناق ، وكانت صديقة له ، وأنه وجد رجلاً من أسارى مكة يحمله قال : فجئت حتى انتهيت إلى ظل حائط من حوائط مكة في ليلة مقمرة فجاءت عناق ، فأبصرت سواد ظل تحت الحائط ، فلما انتهت إليّ عرفتني فقالت : مرثد . ! فقلت : مرثد .
فقالت : مرحباً وأهلاً هلم فَبِتْ عندنا الليلة قلت : يا عناق حرّم الله الزنا قالت : يا أهل الخيام هذا الرجل يحمل أسراكم قال : فتبعني ثمانية وسلكت الخندمة فانتهيت إلى غار أو كهف فدخلت ، فجاؤوا حتى قاموا على رأسي فبالوا ، وظل بولهم على رأسي ونحاهم الله أنكح عني ، ثم رجعوا ورجعت إلى صاحبي فحملته حتى قدمت المدينة ، فأتيت رسول الله صلى الله عليه وسلم فقلت : يا رسول الله أنكح عناقاًً؟ فأمسك فلم يرد عليّ شيئاً حتى نزلت { الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين } فلا تنكحها .

وأخرج ابن أبي جرير عن عبد الله بن عمر في قوله { الزاني لا ينكح إلا زانية أو مشركة } قال : كان نساء معلومات ، فكان الرجل من فقراء المسلمين يتزوج المرأة منهن لتنفق عليه ، فنهاهم الله عن ذلك .
وأخرج أبو داود في ناسخه وابن مردويه وابن جرير والبيهقي عن ابن عباس . أنها نزلت في بغايا معلنات كن في الجاهلية ، وكن زوان مشركات ، فحرم الله نكاحهن على المؤمنين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق سعيد مولى ابن عباس قال : كنت مع ابن عباس فأتاه رجل فقال : إني كنت أتبع امرأة فأصبت منها ما حرّم الله عليّ ، وقد رزقني الله منها توبة ، فأردت أن أتزوّجها فقال الناس { الزاني لا ينكح إلا زانية أو مشركة } فقال ابن عباس : ليس هذا موضع هذه الآية ، إنما كن نساء بغايا متعالنات ، يجعلن على أبوابهن رايات ، يأتيهن الناس يعرفن بذلك ، فأنزل الله هذه الآية . تزوجها فما كان فيها من اثم فعلي .
وأخرج عبد بن حميد وابن أبي شيبة وابن أبي حاتم والبيهقي عن سعيد بن جبير قال : كن نساء بغايا في الجاهلية كان الرجل ينكح المرأة في الإسلام فيصيب منها ، فحرم ذلك في الإسلام ، فأنزل الله { الزانية لا ينكحها إلا زان . . . . } .
وأخرج أبو داود وابن المنذر وابن عدي وابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا ينكح الزاني المحدود إلا مثله » .
وأخرج ابن أبي شيبة وعبد بن حميد عن الحسن { الزاني لا ينكح إلا زانية } قال : المحدود لا يتزوج إلا محدودة مثله .
وأخرج ابن أبي شيبة وسعيد بن منصور وابن المنذر عن علي أن رجلاً تزوج امرأة ثم إنه زنى فأقيم عليه الحد ، فجاؤوا به إلى علي ففرق بينه وبين زوجته وقال له : لا تتزوّج إلا مجلودة مثلك .
وأخرج أحمد والنسائي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « ثلاثة لا يدخلون الجنة ولا ينظر الله إليهم يوم القيامة : العاق لوالديه ، والمرأة المترجلة ، والديوث » .
وأخرج ابن ماجة عن أنس سمعت رسول الله صلى الله عليه وسلم يقول : « من أراد أن يلقى الله طاهراً مطهراً فليتزوّج الحرائر » .
وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وأبو داود وأبو عبيد معاً في التاريخ وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن سعيد بن المسيب في هذه الآية { الزاني لا ينكح إلا زانية } قال : يرون أن هذه الآية التي بعدها نسختها { وأنكحوا الأيامى منكم } فهن من أيامى المسلمين .

وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُولَئِكَ هُمُ الْفَاسِقُونَ (4) إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (5)

أخرج ابن أبي حاتم عن سعيد بن جبير { والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم } يعني الحاكم إذا رفع إليهم جلدوا القاذف ثمانين جلدة { ولا تقبلوا لهم شهادة أبداً } يعني بعد الجلد ما دام حياً { وأولئك هم الفاسقون } العاصون فيما قالوه من الكذب .
وأخرج أبو داود في ناسخه وابن المنذر عن ابن عباس { والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء } ثم استثنى فقال { إلا الذين تابوا من بعد ذلك وأصلحوا } فتاب الله عليهم من الفسوق ، وأما الشهادة فلا تجوز .
وأخرج ابن مردويه عن ابن عباس { والذين يرمون المحصنات } إلى { رحيم } فأنزل الله الجلد والتوبة تقبل ، والشهادة ترد .
وأخرج سعيد بن منصور وابن جرير عن عمر بن الخطاب رضي الله عنه أنه قال لأبي بكرة : إن تبت قبلت شهادتك .
وأخرج ابن مردويه عن ابن عمر عن النبي صلى الله عليه وسلم { إلا الذين تابوا من بعد ذلك وأصلحوا } قال : « توبتهم اكذابهم أنفسهم ، فإن كذبوا أنفسهم قبلت شهادتهم » .
وأخرج أبو داود في ناسخه عن ابن عباس قال : في سورة النور { والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم } واستثنى من ذلك فقال { والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم } [ النور : 4 ] فإذا حلفا فرق بينهما وإن لم يحلفا أقيم الحد . الجلد أو الرجم .
وأخرج ابن المنذر وابن جرير والبيهقي في سننه عن ابن عباس في قوله { ولا تقبلوا لهم شهادة أبداً } ثم قال { إلا الذين تابوا } قال : فمن تاب وأصلح فشهادته في كتاب الله تقبل .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن سعيد بن المسيب قال شهد على المغيرة بن شعبة ثلاثة بالزنا ونكل زياد ، فحد عمر الثلاثة وقال لهم : توبوا تقبل شهادتكم ، فتاب رجلان ولم يتب أبو بكرة فكان لا تقبل شهادته ، وكان أبو بكرة أخا زياد لأمه ، فلما كان من أمر زياد ما كان حلف أبو بكرة أن لا يكلمه أبداً ، فلم يكلمه حتى مات .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن عطاء في الآية قال : إذا تاب القاذف ، وأكذب نفسه ، قبلت شهادته .
وأخرج عبد بن حميد عن الشعبي والزهري وطاوس ومسروق قالوا : إذا تاب القاذف قبلت شهادته . وتوبته أن يكذب نفسه .
وأخرج عبد بن حميد عن سعيد بن المسيب والحسن قالا : القاذف إذا تاب فتوبته فيما بينه وبين الله ولا تجوز شهادته .
وأخرج عبد بن حميد عن مكحول في القاذف إذا تام لم تقبل شهادته .
وأخرج عبد بن حميد عن محمد بن سيرين قال : القاذف إذا تاب فإنما توبته فيما بينه وبين الله ، فأما شهادته فلا تجوز أبداً .

وأخرج عبد بن حميد عن عكرمة قال : لا شهادة له .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن سعيد بن جبير قال : توبته فيما بينه وبين ربه من العذاب العظيم . ولا تقبل شهادته .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة في قوله { ولا تقبلوا لهم شهادة أبداً } قال : كان الحسن يقول : لا تقبل شهادة القاذف أبداً . توبته فيما بينه وبين الله .
وأخرج عبد بن حميد وعبد الرزاق وابن جرير وابن المنذر عن ابن جريج قال : كل صاحب حد تجوز شهادته إلا القاذف ، فإن توبته فيما بينه وبين ربه .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن إبراهيم قال : لا تقبل للقاذف شهادة؛ توبته بينه وبين ربه .
وأخرج عبد بن حميد عن عيسى بن عاصم قال : كان أبو بكرة إذا جاءه رجل يشهده قال : أشهد غيري فإن المسلمين قد فسقوني .
وأخرج عبد بن حميد عن سعيد بن المسيب قال : شهدت عمر بن الخطاب حين جلد قذفة المغيرة بن شعبة منهم أبو بكرة ، وماتع ، وشبل ، ثم دعا أبا بكرة فقال : إن تكذب نفسك تجز شهادتك فأبى أن يكذب نفسه . ولم يكن عمر يجيز شهادتهما حتى هلكا ، فذلك قوله { إلا الذين تابوا } وتوبتهم اكذابهم أنفسهم .
وأخرج عبد الرزاق عن عمرو بن شعيب قال : قال رسول الله صلى الله عليه وسلم « قضى الله ورسوله أن لا تقبل شهادة ثلاثة ، ولا اثنين ، ولا واحد على الزنا ، ويجلدون ثمانين ثمانين ، ولا تقبل لهم شهادة أبداً حتى يتبين للمسلمين منهم توبة نصوح وإصلاح » .
وأخرج عبد بن حميدعن جعفر بن يرقان قال : سألت ميمون بن مهران عن هذه الآية { والذين يرمون المحصنات } إلى قوله { إلا الذين تابوا } فجعل الله فيها توبته . وقال في آية أخرى { إن الذين يرمون المحصنات الغافلات المؤمنات لُعِنوا في الدنيا والآخرة ولهم عذاب عظيم } فقال : أما الأولى ، فعسى أن تكون قارفت ، وأما الأخرى فهي التي لم تقارف شيئاً من ذلك .
وأخرج ابن مردويه عن أنس قال : لما كان زمن العهد الذي كان بين رسول الله صلى الله عليه وسلم وبين أهل مكة ، جعلت المرأة تخرج من أهل مكة إلى رسول صلى الله عليه وسلم مهاجرة في طلب الإِسلام فقال المشركون : إنما انطلقت في طلب الرجال ، فأنزل الله { والذين يرمون المحصنات . . . } إلى آخر الآية .
وأخرج عبد الرزاق عن الحسن قال : الزنا أشد من القذف ، والقذف أشد من الشرب .
وأخرج عبد الرزاق عن عطاء قال : جلد الزاني أشد من جلد الفرية والخمر ، وجلد الفرية والخمر فوق الحد والله تعالى أعلم .

وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الصَّادِقِينَ (6) وَالْخَامِسَةُ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِنْ كَانَ مِنَ الْكَاذِبِينَ (7) وَيَدْرَأُ عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ (8) وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنَ الصَّادِقِينَ (9) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ (10)

أخرج ابن أبي حاتم وابن مردويه عن عاصم بن عدي قال : لما نزلت { والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء } قلت : يا رسول الله إلى أن يأتي الرجل بأربعة شهداء قد خرج الرجل؟ فلم ألبث إلا أياماً فإذا ابن عم لي معه امرأته ومعها ابن وهي تقول : منك . وهو يقول : ليس مني . فنزلت آية اللعان قال عاصم : فأنا أول من تكلم وأول من ابتلى به .
وأخرج أحمد وعبد الرزاق والطيالسي وعبد بن حميد وأبو داود وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : « لما نزلت { والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء . . } الآية قال سعد بن عبادة وهو سيد الأنصار : أهكذا أنزلت يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم : يا معشر الأنصار ألا تسمعون ما يقول سيدكم؟ فقالوا : يا رسول الله لا تلمه فإنه رجل غيور . والله ما تزوّج امرأة قط إلا بكراً ، وما طلق امرأة قط فاجترأ رجل منا على أن يتزوجها من شدة غيرته فقال سعد : يا رسول الله إني لأعلم أنها حق وأنها من الله ، ولكني تعجبت إني لو وجدت لكاعاً قد تفخذها رجل لم يكن لي أن أهيجه ولا أحركه حتىآتي بأربعة شهداء - فوالله - لا آتي بهم حتى يقضي حاجته قال : فما لبثوا إلا يسيراً حتى جاء هلال بن أمية؛ وهو أحد الثلاثة الذي تيب عليهم ، فجاء من أرضه عشاء فدخل على امرأته فوجد عندها رجلاً ، فرأى بعينه ، وسمع بأذنيه ، فلم يهجه حتى أصبح ، فغدا على رسول الله صلى الله عليه وسلم فقال : يا رسول الله إني جئت أهلي عشاء ، فوجدت عندها رجلاً ، فرأيت بعيني ، وسمعت بأذني ، فكره رسول الله صلى الله عليه وسلم ما جاء به واشتد به ، واجتمعت الأنصار فقالوا : قد ابتلينا بما قال سعد بن عبادة الآن . فضرب رسول الله صلى الله عليه وسلم هلال بن أمية وأبطل شهادته في المسلمين فقال هلال : والله إني لأرجو أن يجعل الله لي منها مخرجاً فقال : يا رسول الله إني قد أرى ما اشتد عليك مما جئت به والله يعلم إني لصادق ، وإن رسول الله صلى الله عليه وسلم يريد أن يأمر بضربه إذ نزل على رسول الله صلى الله عليه وسلم الوحي ، وكان إذا أنزل عليه الوحي عرفوا ذلك في تربد جلده ، فأمسكوا عنه حتى فرغ من الوحي فنزلت { والذين يرمون أزواجهم ولم يكن لهم } فسري عن رسول الله صلى الله عليه وسلم الوحي فقال : ابشر يا هلال قد جعل الله لك فرجاً و مخرجاً فقال هلال : قد كنت أرجو ذلك من ربي فقال رسول الله صلى الله عليه وسلم : ارسلوا إليها فجاءت فتلاها رسول الله صلى الله عليه وسلم عليهما ، وذكرهما وأخبرهما أن عذاب الآخرة أشد من عذاب الدنيا فقال هلال : والله يا رسول الله لقد صدقت عليها فقالت : كذب . فقال رسول الله صلى الله عليه وسلم : لاعنوا بينهما فقيل لهلال اشهد . فشهد أربع شهادات بالله أنه لمن الصادقين ، فلما كان في الخامسة قيل لهلال : فإن عذاب الدنيا أهون من عذاب الآخرة ، وإن هذه الموجبة التي توجب عليك العذاب فقال : والله لا يعذبني الله عليها كما لم يجلدني عليها . فشهد في الخامسة أن لعنة الله عليه ان كان من الكاذبين . ثم قيل لها اشهدي .
فشهدت أربع شهادات بالله أنه لمن الكاذبين . فلما كانت في الخامسة قيل لها : اتقي الله فإن عذاب الدنيا أهون من عذاب الآخرة ، وإن هذه الموجبة التي توجب عليك العذاب ، فتلكأت ساعة فقالت : والله لا أفضح قومي ، فشهدت في الخامسة أن غضب الله عليها أن كان من الصادقين . ففرق رسول الله صلى الله صلى الله عليه وسلم بينهما ، وقضى أنه لا يدعى لأب ، ولا يرمى ولدها من أجل الشهادات الخمس ، وقضى رسول الله صلى الله عليه وسلم أنه ليس لها قوت ، ولا سكنى ، ولا عدة ، من أجل أنهما تفرقا من غير طلاق ، ولا متوفى عنها » .

وأخرج البخاري والترمذي وابن ماجة عن ابن عباس : « أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء فقال النبي صلى الله عليه وسلم : » البينة ، أو حدٌّ في ظهرك « . فقال : يا رسول الله إذا رأى أحدنا على امرأته رجلاً ينطلق يلتمس البينة! فجعل رسول الله صلى الله عليه وسلم يقول : وإلاَّ حَدٌّ في ظهرك . فقال هلال : والذي بعثك بالحق إني لصادق ، ولينزلن الله ما يبرىء ظهري من الحد ، فنزل جبريل فأنزل الله عليه { والذين يرمون أزواجهم } حتى بلغ { إن كان من الصادقين } فانصرف النبي صلى الله عليه وسلم فأرسل إليهما فجاء هلال يشهد والنبي صلى الله عليه وسلم يقول : الله يعلم أن أحدكما كاذب فهل منكما تائب؟ ثم قامت فشهدت فلما كانت عند الخامسة وقفوها وقالوا : إنها موجبة . فتلكأت ونكصت حتى ظننا أنها ترجع ، ثم قالت : لا أفضح قومي سائر اليوم ، فمضت فقال النبي صلى الله عليه وسلم : أبصروها فإن جاءت به أكحل العينين ، سابغ الاليتين ، خدلج الساقين ، فهو لشريك بن سحماء . فجاءت به كذلك فقال النبي صلى الله عليه وسلم : لولا ما مضى من كتاب الله لكان لي ولها شأن » .
وأخرج ابن أبي حاتم وابن المنذر وابن مردويه عن ابن عباس قال :

« جاء رجل إلى النبي صلى الله عليه وسلم فرمى امرأته برجل . فكره ذلك رسول الله صلى الله عليه وسلم فلم يزل يردده حتى أنزل الله { والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم } حتى فرغ من الآيتين فأرسل إليهما فدعاهما فقال : إن الله قد أنزل فيكما . . فدعا الرجل فقرأ عليه . فشهد أربع شهادات بالله إنه لمن الصادقين ، ثم أمر به فأمسك على فيه ، فوعظه فقال له : كل شيء أهون عليك من لعنة الله . ثم أرسله فقال : لعنة الله عليه ان كان من الكاذبين ، ثم دعا بها فقرأ عليها . فشهدت أربع شهادات بالله أنه لمن الكاذبين ، ثم أمر بها فأمسك على فيها ، فوعظها وقال : ويحك! كل شيء أهون عليك من غضب الله ، ثم أرسلت فقالت : غضب الله عليها إن كان من الصادقين » .
وأخرج البخاري ومسلم وابن مردويه من طريق سعيد بن جبير عن ابن عباس قال : « جاء رجل إلى النبي صلى الله عليه وسلم فقال : إن امرأتي زنت . وسكت رسول الله صلى الله عليه وسلم كأنه منكس في الأرض ثم رفع رأسه فقال : قد أنزل الله فيك وفي صاحبتك فائت بها . فجاءت فقال : قم فاشهد أربع شهادات ، فقام فشهد أربع شهادات بالله أنه لمن الصادقين . فقال له : ويلك أو ويحك! إنها موجبة . فشهد الخامسة ان لعنة الله عليه ان كان من الكاذبين . ثم قامت امرأته فشهدت أربع شهادات بالله أنه لمن الكاذبين . ثم قال ويلك أو ويحك! إنها موجبة . فشهدت الخامسة أن غضب الله عليها ان كان من الصادقين . ثم قال له : اذهب فلا سبيل لك عليها فقال : يا رسول الله مالي . . ؟ قال : لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها ، وإن كنت كذبت عليها فذاك أبعد لك منها » .
وأخرج أحمد وعبد بن حميد والترمذي وصححه والنسائي وابن جرير وابن مردويه عن سعيد بن جبير قال : « سألت عن المتلاعنين أيفرق بينهما؟ فقال : » سبحان الله! نعم . . إن أول من سأل عن ذلك فلان ابن فلان قال : يا رسول الله أرأيت الرجل يرى امرأته على فاحشة فإن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك؟ فسكت فلم يجبه فلما كان بعد ذلك أتاه فقال : إن الذي سألتك عنه قد ابتليت به فأنزل الله هذه الآية في سورة النور { والذين يرمون أزواجهم } حتى بلغ { أَن غضب الله عليها إن كان من الصادقين } فبدأ بالرجل فوعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة فقال : والذي بعثك بالحق ما كذبتك . ثم ثنى بالمرأة فوعظها وذكرها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة فقالت : والذي بعثك بالحق أنه لكاذب . فبدأ بالرجل فشهد أربع شهادات بالله أنه لمن الصادقين ، والخامسة أن لعنة الله عليه ان كان من الكاذبين . ثم ثنى بالمرأة فشهدت أربع شهادات بالله أنه لمن الكاذبين ، والخامسة أن غضب الله عليها ان كان من الصادقين « .

وأخرج ابن أبي شيبة وأحمد ومسلم وعبد بن حميد وأبو داود وابن ماجة وابن حبان وابن جرير وابن المنذر وابن مردويه عن ابن عمر قال : كنا جلوساً عشية الجمعة في المسجد فجاء رجل من الأنصار فقال : أحدنا إذا رأى مع امرأته رجلاً فقتله قتلتموه ، وان تكلم جلدتموه ، وإن سكت سكت على غيظ ، والله لئن أصبحت صالحاً لأسألن رسول الله صلى الله عليه وسلم . فسأله فقال : يا رسول الله أحدنا إذا رأى مع امرأته رجلاً فقتله قتلتموه وإن تكلم جلدتموه ، وإن سكت سكت على غيظ . اللهم احكم . فنزلت آية اللعان فكان ذلك الرجل أول من ابتلى به .
وأخرج عبد الرزاق وأحمد وعبد بن حميد والبخاري ومسلم وأبو داود والنسائي وابن ماجة وابن جرير وابن منذر والطبراني عن سهل بن سعد قال : « جاء عويمر إلى عاصم بن عدي فقال : سل رسول الله صلى الله عليه وسلم أرأيت رجلاً وجد مع امرأته رجلاً فقتله أيقتل به؟ أم كيف يصنع؟ فسأل عاصم رسول الله صلى الله عليه وسلم فعاب رسول الله صلى الله عليه وسلم المسائل فلقيه عويمر فقال : ما صنعت؟ فقال : إنك لم تأتني بخير ، سألت رسول الله صلى الله عليه وسلم فعاب المسائل فقال : والله لآتين رسول الله صلى الله عليه وسلم ولأسألنه ، فأتاه فوجده قد أنزل عليه . . فدعا بهما ، فلاعن بينهما قال عويمر : أن انطلق بها يا رسول الله لقد كذبت عليها ، ففارقها قبل أن يخبره رسول الله صلى الله عليه وسلم فصارت سنة المتلاعنين فقال رسول الله صلى الله عليه وسلم : أبصروها فإن جاءت به أسحم أدعج العينين ، عظيم الاليتين ، فلا أراه إلا قد صدق . وإن جاءت به أحمر كأنه وحرة ، فلا أراه إلا كاذباً . فجاءت به على النعت المكروه » .
واخرج أبو يعلى وابن مردويه عن أنس قال : « لأوّل لعان كان في الإِسلام أن شريك بن سحماء رماه هلال بن أمية بامرأته ، فرفعته إلى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم : أربعة شهود ، وإلا فحد في ظهرك . فقال : يا رسول الله إن الله ليعلم أني لصادق ، ولينزلن الله ما يبرىء ظهري من الجلد . فأنزل الله آية اللعان { والذين يرمون أزواجهم . . } إلى آخر الآية فدعاه النبي صلى الله عليه وسلم فقال : أشهد بالله إنك لمن الصادقين فيما رميتها به من الزنا . فشهد بذلك أربع شهادات بالله ، ثم قال له في الخامسة : لعنة الله عليك إن كنت من الكاذبين فيما رميتها به من الزنا . ففعل . ثم دعاها رسول الله صلى الله عليه وسلم فقال : قومي فاشهدي بالله أنه لمن الكاذبين فيما رماك به من الزنا . فشهدت بذلك أربع شهادات ، ثم قال لها في الخامسة وغضب الله عليك ان كان من الصادقين فيما رماك به من الزنا . قال : فلما كان في الرابعة أو الخامسة سكتت سكته حتى ظنوا أنها ستعترف . ثم قالت لا أفضح قومي سائر اليوم فمضت على القول ، ففرق رسول الله صلى الله عليه وسلم بينهما وقال : انظروا فإن جاءت به جعداً أخمش الساقين ، فهو لشريك بن سحماء ، وإن جاءت به أبيض سبطاً ، قصير العينين ، فهو لهلال بن أمية ، فجاءت به آدم جعداً أخمش الساقين فقال رسول الله صلى الله عليه وسلم : لولا ما نزل فيهما من كتاب الله لكان لي ولها شأن » .

وأخرج النسائي وابن مردويه عن عمرو بن شعيب عن أبيه عن جده « أن رجلاً من الأنصار من بني زريق قذف امرأته ، فأتى النبي صلى الله عليه وسلم فرد ذلك عليه أربع مرات . فأنزل الله آية الملاعنة فقال رسول الله صلى الله عليه وسلم : أين السائل قد نزل من الله أمر عظيم؟ فأبى الرجل إلا أن يلاعنها ، وأبت ألا تدرأ عن نفسها العذاب . فتلاعنا فقال رسول الله صلى الله عليه وسلم : أما تجيء به أصفر أخمش مفتول العظام فهو للملاعن ، واما تجيء به أسود كالجمل الأورق فهو لغيره ، فجاءت به أسود كالجمل الأورق ، فدعا به رسول الله صلى الله عليه وسلم فجعله لعصبة أمه وقال : لولا الآيات التي مضت لكان فيه كذا وكذا » .
وأخرج البزار عن حذيفة بن اليمان قال : قال رسول الله صلى الله عليه وسلم لأبي بكر « لو رأيت مع أم رومان رجلاً ما كنت فاعلاً به؟ قال : كنت - والله - فاعلاً به شراً قال : فأنت ياعمر؟ قال : كنت - والله - قاتله فنزلت { والذين يرمون أزواجهم . . . } قلت : رجال إسناده ثقات إلا أن البزار كان يحدث من حفظه فيخطىء . وقد أخرجه ابن مردويه والديلمي من هذا الطريق وزاد بعد قوله كنت قاتله قال : فأنت يا سهيل بن بيضاء قال : كنت أقول لعن الله الأبعد فهو خبيث ، ولعن الله البُعْدَى فهي خبيثة ، ولعن الله أوّل الثلاثة أخبر بهذا . فقال رسول الله صلى الله عليه وسلم : تأوّلت القرآن يا ابن بيضاء { والذين يرمون أزواجهم } وهذا أصح من قول البزار فنزلت » .
وأخرج عبد الرزاق وعبد بن حميد عن زيد بن نفيع « أن النبي صلى الله عليه وسلم قال لأبي بكر : أرأيت لو وجدت مع أهلك رجلاً كيف كنت صانعاً؟ قال : إذاً لقتلته . ثم قال لعمر . . فقال مثل ذلك . فتتابع القوم على قول أبي بكر وعمر . ثم قال لسهيل بن البيضاء . . قال : كنت أقول لعنك الله فأنت خبيثة ، ولعنك الله فأنت خبيث ، ولعن الله أول الثلاثة منا يخرج هذا الحديث . فقال رسول الله صلى الله عليه وسلم : تأوّلت القرآن يا ابن البيضاء لو قتله قتل به ، ولو قذفه جلد ، ولو قذفها لاعنها » .

وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { والذين يرمون أزواجهم } قال : هو الرجل يرمي زوجته بالزنا { ولم يكن لهم شهداء إلا أنفسهم } يعني ليس للرجل شهداء غيره ان امرأته قد زنت ، فرفع ذلك إلى الحكام فشهادة أحدهم - يعني الزوج - يقوم بعد الصلاة في المسجد فيحلف أربع شهادات بالله ويقول : أشهد بالله الذي لا إله إلا هو أن فلانة - يعني امرأته - زانية . والخامسة أن لعنة الله عليه - يعني على نفسه - ان كان من الكاذبين في قوله . ويدرأ يدفع الحكام عن المرأة العذاب - يعني الحد - أن تشهد أربع شهادات بالله أنه - يعني زوجها - لمن الكاذبين . فتقوم المرأة مقام زوجها فتقول أربع مرات أشهد بالله الذي لا إله إلا هو أني لست بزانية ، وإن زوجي لمن الكاذبين . والخامسة أن غضب الله عليها - يعني على نفسها - إن كان زوجها من الصادقين .
وأخرج عبد بن حميد عن قتادة { والخامسة أن لعنة الله عليه إن كان من الكاذبين } قال : فإن هي اعترفت رجمت ، وإن هي أبت يدرأ عنها العذاب قال : عذاب الدنيا { أن تشهد أربع شهادات بالله إِنه لمن الكاذبين ، والخامسة أن غضب الله عليها إن كان من الصادقين } . ثم يفرق بينهما وتعتد عدة المطلقة .
وأخرج عبد الرزاق عن عمر بن الخطاب قال : لا يجتمع المتلاعنان أبداً .
وأخرج عبد الرزاق عن علي وابن مسعود . مثله .
وأخرج عبد الرزاق عن الشعبي قال : اللعان أعظم من الرجم .
وأخرج عبد الرزاق عن سعيد بن المسيب قال : وجبت اللعنة على أكذبهما .
وأخرج البزار عن جابر قال : ما نزلت آية التلاعن إلا لكثرة السؤال .
وأخرج الخرائطي في مكارم الأخلاق عن أبي هريرة قال : « لما نزلت هذه الآية قال سعد بن عبادة : إني لو رأيت أهلي ومعها رجل أنتظر حتى آتي بأربعة؟ قال رسول الله صلى الله عليه وسلم : نعم . قال : والذي بعثك بالحق لو رأيته لعاجلته بالسيف فقال رسول الله صلى الله عليه وسلم » يا معشر الأنصار اسمعوا ما يقول سيدكم ان سعداً لغيور ، وأنا أغير منه ، والله أغير مني « » .
وأخرج ابن ماجة وابن حبان والحاكم وابن مردويه عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول حين نزلت آية الملاعنة « أيما امرأة أدخلت على قوم ما ليس منهم فليست من الله في شيء ، ولن يدخلها الله جنته . وأيما رجل جحد ولده وهو ينظر إليه احتجب الله منه يوم القيامة ، وفضحه على رؤوس الأولين والآخرين » .


النور - تفسير الدرر المنثور

إِنَّ الَّذِينَ جَاءُوا بِالْإِفْكِ عُصْبَةٌ مِنْكُمْ لَا تَحْسَبُوهُ شَرًّا لَكُمْ بَلْ هُوَ خَيْرٌ لَكُمْ لِكُلِّ امْرِئٍ مِنْهُمْ مَا اكْتَسَبَ مِنَ الْإِثْمِ وَالَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ (11)

أخرج عبد الرزاق وأحمد والبخاري وعبد بن حميد ومسلم وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في الشعب عن عائشة قالت : كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج إلى سفر أقرع بين أزواجه ، فأيتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه .
قالت عائشة : فأقرع بيننا في غزوة غزاها فخرج سهمي ، فخرجت مع رسول الله صلى الله عليه وسلم بعدما نزل الحجاب وأنا أحمل في هودجي وأنزل فيه ، فسرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوته تلك ، وقفل فدنونا من المدينة قافلين . آذن ليلة بالرحيل ، فقمت حين آذنوا بالرحيل ، فمشيت حتى جاوزت الجيش ، فلما قضيت شأني أقبلت إلى رحلي فإذا عقد لي من جزع ظفار قد انقطع ، فالتمست عقدي وحبسني ابتغاؤه ، وأقبل الرهط الذين كانوا يرحلون بي فاحتملوا هودجي فرحلوه على بعيري الذي كنت أركب وهم يحسبون أني فيه ، وكان النساء إذ ذاك خفافاً لم يثقلهن اللحم ، إنما تأكل المرأة العلقة من الطعام ، فلم يستنكر القوم خفة الهودج حين رفعوه ، وكنت جارية حديثة السن ، فبعثوا الجمل فساروا فوجدت عقدي بعدما استمر الجيش ، فجئت منازلهم وليس بها داع ولا مجيب ، فيممت منزلي الذي كنت به فظننت أنهم سيفقدوني فيرجعون إلي .
فبينا أنا جالسة في منزلي غلبتني عيني فنمت . وكان صفوان بن المعطل السلمي ، ثم الذكواني من وراء الجيش فأدلج ، فأصبح عند منزلي ، فرأى سواد إنسان نائم ، فأتاني فعرفني حين رآني وكان يراني قبل الحجاب ، فاستيقظت باسترجاعه حين عرفني ، فخمرت وجهي بجلبابي والله ما كلمني كلمة واحدة ، ولا سمعت منه كلمة غير استرجاعه ، حتى أناخ راحلته فوطىء على يديها ، فركبتها فانطلق يقود بي الراحلة حتى أتينا الجيش بعد أن نزلوا موغرين في نحر الظهيرة فهلك في من هلك .
وكان الذي تولى الإِفك عبدالله بن أبي ابن سلول . فقدمنا المدينة فاشتكيت حين قدمت شهراً ، والناس يفيضون في قول أصحاب الإِفك لا أشعر بشيء من ذلك وهو يريبني في وجعي أني لا أعرف من رسول الله صلى الله عليه وسلم اللطف الذي كنت أرى منه حين أشتكي ، إنما يدخل عليَّ فيسلم ثم يقول : كيف تيكم؟ ثم ينصرف . فذاك الذي يريبني ولا أشعر بالشر ، حتى خرجت بعدما نقهت وخرجت معي أم مسطح قبل المناصع وهي متبرزنا ، وكنا لا نخرج إلا ليلاً إلى ليل وذلك قبل أن نتخذ الكنف قريباً من بيوتنا ، وأمرنا أمر العرب الأول في التبرز قبل الغائط . فكنا نتأذى بالكنف أن نتخذها عند بيوتنا ، فانطلقت أنا وأم مسطح ، فأقبلت أنا وأم مسطح قبل بيتي قد أشرعنا من ثيابنا ، فعثرت أم مسطح في مرطها ، فقالت : تعس مسطح فقلت لها : بئس ما قلت اتسبين رجلاً شهد بدراً! قالت : أي هنتاه أو لم تسمعي ما قال!؟ قلت : وما قال .

. ؟ فأخبرتني بقول أهل الإِفك ، فازددت مرضاً على مرضي .
فلما رجعت إلى بيتي دخل عليَّ رسول الله صلى الله عليه وسلم فسلم ثم قال : « كيف تيكم » ؟ فقلت : أتأذن لي أن آتي أبوي؟ قالت : - وأنا حينئذ أريد أن أستيقن الخبر من قبلهما - قالت : فأذن لي رسول الله صلى الله عليه وسلم ، فجئت لأبوي فقلت لأمي يا أمتاه ما يتحدث الناس؟ قالت يا بينة هوّني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا أكثرن عليها ، فقلت - سبحان الله - ولقد تحدث الناس بهذا؟ فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا اكتحل بنوم ، ثم أصبحت أبكي ودعا رسول الله صلى الله عليه وسلم علي بن أبي طالب ، وأسامة بن زيد ، حين استبلث الوحي يستأمرهما في فراق أهله . فأما أسامة فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله ، وبالذي يعلم لهم في نفسه من الود فقال يا رسول الله : أهلك ولا نعلم إلا خيراً ، وأما علي بن أبي طالب فقال يا رسول الله : لم يضيّق الله عليك والنساء سواها كثير ، وان تسأل الجارية تصدقك . فدعا رسول الله صلى الله عليه وسلم بريرة فقال : « أي بريرة هل رأيت شيئاً يريبك » ؟ قالت بريرة : لا والذي بعثك بالحق ان رأيت عليها أمراً أغمصه أكثر من أنها جارية حديثة السن ، تنام عن عجين أهلها فتأتي الداجن فتأكله .
فقام رسول الله صلى الله عليه وسلم فاستعذر يومئذ من عبدالله بن أبي فقال وهو على المنبر : « يا معشر المسلمين من يعذرني من رجل بلغني أذاه في أهل بيتي؟ فوالله ما علمت على أهلي إلا خيراً ، ولقد ذكروا رجلاً ما علمت عليه إلا خيراً ، وما كان يدخل على أهلي إلا معي » فقام سعد بن معاذ الأنصاري فقال : يا رسول الله أنا أعذرك منه ، إن كان من الأوس ضربت عنقه ، وإن كان من إخواننا من بني الخزرج أمرتنا ففعلنا أمرك ، فقام سعد بن عبادة وهو سيد الخزرج وكان قبل ذلك رجلاً صالحاً ولكن احتملته الحمية فقال لسعد : كذبت لعمر الله ما تقتله ولا تقدر على قتله . فقام أسيد بن حضير وهو ابن عم سعد فقال لسعد بن عبادة : كذبت لنقتلنه فإنك منافق تجادل عن المنافقين . فتثاور الحيان الأوس والخزرج حتى هموا أن يقتتلوا ، ورسول الله صلى الله عليه وسلم قائم على المنبر ، فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا وسكت .

فبكيت يومي ذلك فلا يرقا لي دمع ولا أكتحل بنوم ، فأصبح أبواي عندي وقد بكيت ليلتين ويوماً لا أكتحل بنوم ولا يرقا لي دمع ، وأبواي يظنان أن البكاء فالق كبدي . فبينما هما جالسان عندي وأنا أبكي فاستأذنت على امرأة من الأنصار فأذنت لها فجلست تبكي معي ، فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم ثم جلس ولم يجلس عندي منذ قيل فيّ ما قيل قبلها وقد لبث شهراً لا يوحى إليه في شأني بشيء ، فَتَشَهَّدْ حين جلس ثم قال : « أما بعد يا عائشة فإنه بلغني عنك كذا وكذا . . فإن كنت بريئة فسيبرئك الله ، وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه ، فإن العبد إذا اعترف بذنبه ثم تاب تاب الله عليه » فلما قضى رسول الله صلى الله عليه وسلم مقالته قلص دمعي حتى ما أحس منه قطرة فقلت لأبي : أجب عني رسول الله صلى الله عليه وسلم قال : والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم ! فقلت لأمي : أجيبي عني رسول الله صلى الله عليه وسلم قالت : والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم ! فقلت وأنا جارية حديثة السن لا أقرأ كثيراً من القرآن : إني والله لقد علمت أنكم سمعتم هذا الحديث حتى استقر في أنفسكم - وصدقتم به ، فلئن قلت لكم إني برئية - والله يعلم أني برئية - لا تصدقوني ولئن اعترف لكم بأمر - والله يعلم أني منه بريئة - لتصدقني والله لا أجد لي ولكم مثلاً إلا قول أبي يوسف { فصبر جميل والله المستعان على ما تصفون } [ يوسف : 18 ] .
ثم تحولت فاضطجعت على فراشي وأنا حينئذ أعلم أني بريئة وأن الله مبرئي ببراءتي ، ولكن والله ما كنت أظن أن الله منزل في شأني وحياً يتلى ، ولشأني في نفسي كان أحقر من أن يتكلم الله فيّ بأمر يتلى ، ولكن كنت أرجو أن يرى رسول الله صلى الله عليه وسلم رؤيا يبرئني الله بها قالت : فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج أحد من أهل البيت حتى أنزل عليه ، فأخذه ما كان يأخذه من البرحاء عند الوحي حتى أنه ليتحدر منه مثل الجمان من العرق وهو في يوم شات من ثقل القول الذي أنزل عليه ، فلما سري عن رسول الله صلى الله عليه وسلم سري عنه وهو يضحك ، فكان أول كلمة تكلم بها أن قال : « ابشري يا عائشة أما الله فقد برأك » فقالت أمي : قومي إليه فقلت : والله لا أقوم إليه ولا أحمد إلا الله الذي أنزل براءتي . وأنزل الله { إن الذين جاءوا بالإِفك عصبة منكم } العشر الآيات كلها .

فلما أنزل الله هذا في براءتي قال أبو بكر : وكان ينفق على مسطح بن أثاثة لقرابته منه وفقره والله لا أنفق على مسطح شيئاً أبداً بعد الذي قال لعائشة ما قال ، فأنزل الله { ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى والمساكين } [ النور : 22 ] إلى قوله { رحيم } قال أبو بكر : والله إني أحب أن يغفر الله لي فرجع إلى مسطح النفقة التي كان ينفق عليه وقال : والله لا أنزعها منه أبداً قالت عائشة : فكان رسول الله صلى الله عليه وسلم يسأل زينب ابنة جحش عن أمري فقال : « يا زينب ماذا عملت أو رأيت » ؟ فقالت : يا رسول الله أحمي سمعي وبصري ما علمت إلا خيراً قالت : وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم ، فعصمها الله بالورع ، وطفقت أختها حمنة تحارب لها فهلكت فيمن هلك من أصحاب الإِفك .
وأخرج البخاري والترمذي وابن جرير وابن أبي حاتم وابن مردويه عن عائشة قالت : لما ذكر من شأني الذي ذكر وما علمت به . قام رسول الله صلى الله عليه وسلم في خطيبا ، فتشهد فحمد الله وأثنى عليه ثم قال : « أما بعد أشيروا عليَّ في أناس أنبوا أهلي - وأيم الله - ما علمت على أهلي سوء ، وأنبوهم بمن - والله - ما علمت عليه من سوء قط ، ولا يدخل بيتي قط إلا وأنا حاضر ، ولا غبت في سفر إلا غاب معي » ، فقام سعد بن معاذ فقال : ائذن لي يا رسول الله أن تضرب أعناقهم ، وقام رجل من بني الخزرج وكانت أم حسان بن ثابت من رهط ذلك الرجل فقال : كذبت أما والله لو كانوا من الأوس ما أحببت أن تضرب أعناقهم حتى كاد أن يكون بين الأوس والخزرج شرقي المسجد وما علمت .
فلما كان مساء ذلك اليوم ، خرجت لبعض حاجتي ومعي أم مسطح ، فعثرت فقالت : تعس مسطح فقلت : أي أم تسبين ابنك؟ فسكتت ثم عثرت الثانية فقالت : تعس مسطح فقلت لها : أي أم تسبين ابنك؟ ثم عثرت الثالثة فقالت : تعس مسطح فانتهرتها فقالت : والله لم أسبه إلا فيك فقلت : في أي شأني؟! فقرأت لي الحديث . فقلت وقد كان هذا! قالت : نعم . والله . .
فرجعت إلى بيتي كأن الذي خرجت له لا أجد منه قليلاً ولا كثيراً ، ووعكت فقلت لرسول الله صلى الله عليه وسلم : أرسلني إلى بيت أبي ، فأرسل معي الغلام ، فدخلت الدار ، فوجدت أم رومان في السفل وأبا بكر فوق البيت يقرأ . فقالت أمي : ما جاء بك يا بنية؟ فأخبرتها وذكرت لها الحديث ، وإذا هو لم يبلغ منها مثل ما بلغ مني . فقالت : يا بنية خففي عليك الشأن ، فإنه - والله - لقلما كانت امرأة حسناء عند رجل يحبها لها ضرائر إلا حسدتها وقيل فيها .

قلت : وقد علم به أبي؟ قالت : نعم . قلت : ورسول الله صلى الله عليه وسلم ؟ قالت : نعم . فاستعبرت ، وبكيت ، فسمع أبو بكر صوتي وهو فوق بيت يقرأ ، فنزل فقال لأمي : ما شأنها؟ قالت : بلغها الذي ذكر من شأنها ففاضت عيناه فقال : أقسمت عليك أي بنية إلا رجعت إلى بيتك ، فرجعت .
ولقد جاء رسول الله صلى الله عليه وسلم بيتي فسأل عني خادمي فقالت : لا والله ما علمت عليها عيباً إلا أنها كانت ترقد حتى تدخل الشاة ، فتأكل خميرها أو عجينها ، وانتهرها بعض أصحابه فقال : اصدقي رسول الله صلى الله عليه وسلم حتى أسقطوا لهابه فقالت - سبحان الله - ما علمت عليها إلا ما يعلم الصائغ على تبر الذهب الأحمر ، فبلغ إلى ذلك الرجل الذي قيل له فقال - سبحان الله - والله ما كشفت كنف أنثى قط قالت : فقتل شهيداً في سبيل الله قالت : وأصبح أبواي عندي فلم يزالا حتى دخل عليّ رسول الله صلى الله عليه وسلم وقد صلى العصر ، ثم دخل وقد اكتنفني أبواي عن يميني وشمالي ، فحمد الله وأثنى عليه ثم قال : « أما بعد يا عائشة ان كنت قارفت سوءاً ، أو ظلمت ، فتوبي إلى الله ، فإن الله يقبل التوبة عن عباده » .
قالت : وقد جاءت إمرأة من الأنصار فهي جالسة بالباب فقلت : ألا تستحي من هذه المرأة أن تذكر شيئاً ، فوعظ رسول الله صلى الله عليه وسلم فالتفت إلى أبي فقلت : أجبه قال : ماذا أقول؟ فالتفت إلى أمي فقلت : أجيبيه قالت : أقول ماذا؟ فلما لم يجيباه تشهدت ، فحمدت الله وأثنيت عليه ، ثم قلت : أما بعد - فوالله - لئن قلت لكم أني لم أفعل - والله يشهد أني لصادقة - ما ذاك بنافعي عندكم ، وقد تكلمتم به وأشربته قلوبكم . وإن قلت : إني فعلت - والله يعلم أني لم أفعل - لتقولن قد باءت به على نفسها وأني - والله - لا أجد لي ولكم مثلاً . والتمست اسم يعقوب فلم أقدر عليه إلا أبا يوسف حين قال { فصبر جميل والله المستعان على ما تصفون } [ يوسف : 18 ] .
وأنزل على رسول الله صلى الله عليه وسلم من ساعته فسكتنا ، فرفع عنه . وإني لأتبين السرور في وجهه وهو يمسح جبينه ويقول : « ابشري يا عائشة فقد أنزل الله براءتك » قالت : وقد كنت أشد مما كنت غضباً فقال لي أبواي : قومي إليه فقلت : والله لا أقوم إليه ولا أحمده ، ولكن أحمد الله الذي أنزل براءتي . لقد سمعتموه فما أنكرتموه ولا غيرتموه ، وكانت عائشة تقول : أما زينب بنت جحش فعصمها الله بدينها ، فلم تقل إلا خيراً ، وأما أختها حمنة ، فهلكت فيمن هلك ، وكان الذي تكلم فيها مسطح ، وحسان بن ثابت ، والمنافق عبدالله بن أبي ، وهو الذي كان يستوشيه ويجمعه ، وهو الذي كان تولى كبره منهم ، هو وحمنة قالت : فحلف أبو بكر أن لا ينفع مسطحاً بنافعة أبداً ، فأنزل الله

{ ولا يأتل أولوا الفضل منكم } [ النور : 22 ] . . إلى آخر الآية . يعني أبا بكر . { والسعة أن يؤتوا أولي القربى والمساكين } يعني مسطحاً . إلى قوله { ألا تحبون أن يغفر الله لكم والله غفور رحيم } قال أبو بكر : بلى والله إنا نحب أن يغفر الله لنا ، وعاد له كما كان يصنع .
وأخرج أحمد والبخاري وسعيد بن منصور وابن منذر وابن مردويه عن أم رومان قالت : بينا أنا عند عائشة ، إذا دخلت عليها امرأة فقالت : فعل الله بابنها وفعل فقالت عائشة : ولم؟ قالت : إنه كان فيمن حدث الحديث قالت عائشة : وأي حديث؟ قالت : كذا وكذا قلت : وقد بلغ ذاك رسول الله صلى الله عليه وسلم ؟ قالت : نعم . . قلت : وأبا بكر؟ قالت : نعم . . فخرت عائشة مغشياً عليها ، فما أفاقت إلا وعليها حمى بنافض ، فقمت فزبرتها ، وجاء النبي صلى الله عليه وسلم فقال : ما شأن هذه؟ قلت : يا رسول الله أخذتها حمى بنافض قال : فلعله من حديث تحدث به .
قالت واستوت عائشة قاعدة فقالت : والله لئن حلفت لا تصدقوني . ولئن اعتذرت إليكم لا تعذروني ، فمثلى ومثلكم كمثل يعقوب وبنيه ، { والله المستعان على ما تصفون } وخرج رسول الله صلى الله عليه وسلم ، فأنزل الله عذرها ، فرجع رسول الله صلى الله عليه وسلم معه أبو بكر فدخل فقال : يا عائشة إن الله قد أنزل عذرك فقالت : بحمد الله لا بحمدك فقال لها أبو بكر : أتقولين هذا لرسول الله صلى الله عليه وسلم ؟! قالت نعم . .
قالت : وكان فيمن حدث الحديث رجل كان يعوله أبو بكر ، فحلف أبو بكر أن لا يصلح ، فأنزل الله { ولا يأتل أولوا الفضل منكم والسعة . . } إلى آخر الآية قال أبو بكر : بلى . . فوصله .
وأخرج البزار وابن مردويه بسند حسن عن أبي هريرة قال : كان رسول الله صلى الله عليه وسلم إذا اراد سفراً أقرع بين نسائه ، فأصاب عائشة القرعة في غزوة بني المصطلق ، فلما كان في جوف الليل انطلقت عائشة لحاجة فانحلت قلادتها ، فذهبت في طلبها ، وكان مسطح يتيماً لأبي بكر وفي عياله ، فلما رجعت عائشة لم تَرَ العسكر ، وكان صفوان بن المعطل السلمي يتخلف عن الناس ، فيصيب القدح والجراب والاداوة فيحمله ، فنظر فإذا عائشة ، فغطى وجهه عنها ثم أدنى بعيره منها ، فانتهى إلى العسكر فقالوا قولاً؛ وقالوا فيه قال : ثم ذكر الحديث حتى انتهى ، وكان رسول الله صلى الله عليه وسلم يجيء ، فيقوم على الباب فيقول : « كيف تيكم؟ » حتى جاء يوماً فقال : ابشري يا عائشة قد أنزل الله عذرك فقالت : بحمد الله لا بحمدك وأنزل في ذلك عشر آيات { إن الذين جاءوا بالإِفك عصبة منكم } فحد رسول الله صلى الله عليه وسلم مسطحاً ، وحمنة ، وحسان .

وأخرج ابن مردويه بسنده عن ابن عباس أن النبي صلى الله عليه وسلم كان إذا سافر جاء ببعض نسائه . وسافر بعائشة وكان لها هودج ، وكان الهودج له رجال يحملونه . ويضعونه ، فعرس رسول الله صلى الله عليه وسلم وأصحابه ، وخرجت عائشة للحاجة فباعدت ، فلم يعلم بها ، فاستيقظ النبي صلى الله عليه وسلم والناس قد ارتحلوا ، وجاء الذين يحملون الهودج ، فحملوه فلم يعلموا إلا أنها فيه ، فساروا ، وأقبلت عائشة فوجدت النبي صلى الله عليه وسلم والناس قد ارتحلوا ، فجلست مكانها ، فاستيقظ رجل من الأنصار يقال له صفوان بن المعطل ، وكان لا يقرب النساء ، فتقرب منها ومعه بعير له ، فلما رآها وكان قد عرفها وهي صغيرة قال : أم المؤمنين! ولوى وجهه ، وحملها ثم أخذ بخطام الجمل ، وأقبل يقوده حتى لحق الناس .
والنبي صلى الله عليه وسلم قد نزل وفقد عائشة ، فأكثروا القول وبلغ ذلك النبي صلى الله عليه وسلم ، فشق عليه حتى اعتزلها ، واستشار فيها زيد بن ثابت وغيره فقال : يا رسول الله دعها لعل الله أن يحدث أمره فيها فقال علي بن أبي طالب : النساء كثير . وخرجت عائشة ليلة تمشي في نساء فعثرت أم مسطح فقالت : تعس مسطح قالت عائشة : بئس ما قلت فقالت : إنك لا تدري ما يقول فأخبريها . فسقطت عائشة مغشياً عليها ، ثم أنزل الله { إن الذين جاءُوا بالإِفك . . } الآيات .
وكان أبو بكر يعطي مسطحاً ويصله ويبره ، فحلف أبو بكر لا يعطيه ، فنزل { ولا يأتل أولوا الفضل منكم . . . } فأمره النبي صلى الله عليه وسلم أن يأتيها ويبشرها ، فجاء أبو بكر فأخبرها بعذرها ، وما أنزل الله فيها فقالت : بحمد الله لا بحمدك ولا بحمد صاحبك .
وأخرج الطبراني وابن مردويه بسنده عن عمر قال : كان رسول الله صلى الله عليه وسلم إذا أراد سفراً أقرع بين نسائه ثلاثاً ، فمن أصابته القرعة خرج بها معه ، فلما غزا بني المصطلق ، أقرع بينهن ، فأصابت عائشة ، وأم سلمة ، فخرج بهما معه ، فلما كانوا في بعض الطريق ، مال رحل أم سلمة ، فأناخوا بعيرها ليصلحوا رحلها ، وكانت عائشة تريد قضاء حاجة ، فلما أبركوا إبلهم قالت عائشة : فقلت في نفسي إلى ما يصلح رحل أم سلمة أقضي حاجتي . قالت فنزلت من الهودج ولم يعلموا بنزولي . فأتيت خربة ، فانقطعت قلادتي ، فاحتبست في جمعها ونظامها ، وبعث القوم إبلهم ومضوا وظنوا أني في الهودج ، فخرجت ولم أر أحداً ، فاتبعتهم حتى أعييت . فقلت في نفسي : إن القوم سيفقدوني ويرجعون في طلبي ، فقمت على بعض الطريق ، فمر بي صفوان بن المعطل وكان سأل النبي صلى الله عليه وسلم أن يجعله على الساقة فجعله .

وكان إذا رحل الناس قام يصلي ثم اتبعهم ، فما سقط منهم من شيء حمله حتى يأتي به أصحابه قالت عائشة : فلما مر بي ظن أني رجل فقال : يا نومان قم فإن الناس قد مضوا فقلت : إني لست رجلاً ، أنا عائشة قال : إنا لله وإنا إليه راجعون ، ثم أناخ بعيره ، فعقل يديه ، ثم ولى عني ، فقال يا أمه : قومي فاركبي ، فإذا ركبت فآذنيني قالت : فركبتُ ، فجاء حتى خلَّ العقال ثم بعث جمله فأخذ بخطام الجمل قال عمر : فما كلمها كلاماً حتى أتى بها رسول الله صلى الله عليه وسلم .
فقال عبدالله بن أبي ابن سلول للناس : فجربها ورب الكعبة . وأعانه على ذلك حسان بن ثابت ، ومسطح بن أثاثة ، وحمنة ، وشاع ذلك في العسكر ، فبلغ ذلك النبي صلى الله عليه وسلم ، فكان في قلب النبي صلى الله عليه وسلم مما قالوا حتى رجعوا إلى المدينة ، وأشاع عبدالله بن أبي هذا الحديث في المدينة ، واشتد ذلك على رسول الله صلى الله عليه وسلم .
قالت عائشة : فدخلت ذات يوم أم مسطح ، فرأتني وأنا أريد المذهب ، فحملت معي السطل وفيه ماء ، فوقع السطل منها فقالت : تعس مسطح قالت لها عائشة - سبحان الله - تسبين رجلاً من أهل بدر وهو ابنك؟ قالت لها أم مسطح : أنه سال بك السيل وأنت لا تدرين وأخبرتها بالخبر . قالت : فلما أخبرتني أخذتني الحمى بنافض مما كان ، ولم أجد المذهب .
قالت عائشة : وقد كنت أرى من النبي صلى الله عليه وسلم قبل ذلك جفوة ، ولم أدر من أي شيء هو ، فلما حدثتني أم مسطح علمت أن جفوة رسول الله صلى الله عليه وسلم من ذاك ، فلما دخل عليَّ قلت : تأذن لي أن أذهب إلى أهلي؟ قال : اذهبي ، فخرجت عائشة حتى أتت أباها فقال لها : ما لك؟ قلت : اخرجني رسول الله صلى الله عليه وسلم من بيته قال لها أبو بكر : فأخرجك رسول الله صلى الله عليه وسلم من بيته وآويك أنا ، والله لا آويك حتى يأمر رسول الله صلى الله عليه وسلم ، فأمره رسول الله صلى الله عليه وسلم أن يؤويها فقال لها أبو بكر : والله ما قيل لنا هذا في الجاهلية قط فكيف وقد أعزنا الله بالإِسلام؟ فبكت عائشة ، وأمها أم رومان ، وأبو بكر ، وعبد الرحمن ، وبكى معهم أهل الدار .
وبلغ ذلك النبي صلى الله عليه وسلم ، فصعد المنبر ، فحمد الله وأثنى عليه فقال : « أيها الناس من يعذرني ممن يؤذيني » ؟ فقام إليه سعد بن معاذ ، فسل سيفه وقال : يا رسول الله أنا أعذرك منه؟ إن يكن من الأوس أتيتك برأسه ، وإن يكن من الخزرج أمرتنا بأمرك فيه ، فقام سعد بن عبادة فقال : كذبت والله ما تقدر على قتله ، إنما طبتنا بذحول كانت بيننا وبينكم في الجاهلية فقال هذا : يال الأوس وقال هذا : يال الخزرج .

فاضطربوا بالنعال والحجارة فتلاطموا ، فقام أسيد بن حضير فقال : فيم الكلام؟ هذا رسول الله يأمرنا بأمره فنفعله عن رغم أنف من رغم .
ونزل جبريل وهو على المنبر ، فلما سري عنه ، تلا عليهم ما نزل به جبريل { وإن طائفتان من المؤمنين اقتتلوا . . } [ الحجرات : 9 ] إلى آخر الآيات فصاح الناس : رضينا بما أنزل الله وقام بعضهم إلى بعض ، وتلازموا ، وتصايحوا ، فنزل النبي صلى الله عليه وسلم عن المنبر .
وأبطأ الوحي في عائشة ، فبعث النبي صلى الله عليه وسلم إلى علي بن أبي طالب ، وأسامة بن زيد ، وبريرة ، وكان إذا أراد أن يستشير في أمر أهله لم يعد علياً ، وأسامة بن زيد ، بعد موت أبيه زيد فقال لعلي : « ما تقول في عائشة فقد أهمني ما قال الناس » ؟ قال : يا رسول الله قد قال الناس ، وقد حل لك طلاقها ، وقال لأسامة : « ما تقول أنت » ؟ قال - سبحان الله - ما يحل لنا أن نتكلم بهذا سبحانك هذا بهتان عظيم . فقال لبريرة : « ما تقولين يا بريرة » ؟ قالت والله يا رسول الله ما علمت على أهلك إلا خيراً ، إلا أنها امرأة نؤم تنام حتى تجيء الداجن ، فتأكل عجينها وإن كان شيء من هذا ليخبرنك الله .
فخرج صلى الله عليه وسلم حتى أتى منزل أبي بكر ، فدخل عليها فقال : « يا عائشة إن كنت فعلت هذا الأمر فقولي لي حتى أستغفر الله لك » فقالت : والله لا أستغفر الله منه أبداً . إن كنت قد فعلته فلا غفر الله لي ، وما أجد مثلي ومثلكم إلا مثل أبي يوسف ، اذهب اسم يعقوب من الأسف قال { إنما أشكوا بثي وحزني إلى الله وأعلم من الله ما لا تعلمون } [ يوسف : 86 ] .
فبينا رسول الله صلى الله عليه وسلم يكلمها إذ نزل جبريل بالوحي ، فأخذت النبي صلى الله عليه وسلم نعسة ، فسري وهو يبتسم فقال : « يا عائشة إن الله قد أنزل عذرك » فقالت : بحمد الله لا بحمدك . فتلا عليها سورة النور إلى الموضع الذي انتهى إلى عذرها وبراءتها فقال رسول الله صلى الله عليه وسلم : « قومي إلى البيت فقامت » .
وخرج رسول الله صلى الله عليه وسلم إلى المسجد ، فدعا أبا عبيدة بن الجراح ، فجمع الناس ، ثم تلا عليهم ما أنزل الله من البراءة لعائشة ، وبعث إلى عبدالله بن أبي ، فجيء به ، فضربه النبي صلى الله عليه وسلم حدين ، وبعث إلى حسان ، ومسطح ، وحمنة ، فضربوا ضرباً وجيعاً ووجيء في رقابهم قال ابن عمر : إنما ضرب رسول الله صلى الله عليه وسلم عبدالله بن أبي حدين لأنه من قذف أزواج النبي صلى الله عليه وسلم فعليه حدان .

فبعث أبو بكر إلى مسطح لا وصلتك بدرهم أبداً ، ولا عطفت عليك بخير أبداً ، ثم طرده أبو بكر وأخرجه من منزله . ونزل القرآن { ولا يأتل أولوا الفضل منكم } إلى آخر الآية . فقال أبو بكر : أما إذ نزل القرآن يأمرني فيك لأضاعفن لك .
وكانت امرأة عبدالله بن أبيّ منافقَةً معه ، فنزل القرآن { الخبيثات } يعني امرأة عبدالله { للخبيثين } يعني عبدالله { والخبيثون للخبيثات } عبدالله وامرأته { والطيبات } يعني عائشة وأزواج النبي صلى الله عليه وسلم { للطيبين } يعني النبي صلى الله عليه وسلم .
وأخرج الطبراني وابن مردويه عن أبي اليسر الأنصاري أن النبي صلى الله عليه وسلم قال لعائشة : يا عائشة قد أنزل الله عذرك قالت : بحمد الله لا بحمدك . فخرج رسول الله صلى الله عليه وسلم من عند عائشة ، فبعث إلى عبدالله بن أبي ، فضربه حدين ، وبعث إلى مسطح ، وحمنة ، فضربهم .
وأخرج الطبراني عن ابن عباس { إن الذين جاءُوا بالإِفك عصبة منكم } يريد أن الذين جاءوا بالكذب على عائشة أم المؤمنين أربعة منكم { لا تحسبوه شراً لكم بل هو خير لكم } يريد خيراً لرسول الله صلى الله عليه وسلم ، وبراءة لسيدة نساء المؤمنين ، وخير لأبي بكر ، وأم عائشة ، وصفوان بن المعطل { لكل امرئ منهم ما اكتسب من الإِثم والذي تولى كبره منهم } يريد إشاعته منهم يريد عبدالله بن أبي بن سلول { له عذاب عظيم } يريد في الدنيا جلده رسول الله صلى الله عليه وسلم ، وفي الآخرة مصيره إلى النار { لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيراً وقالوا هذا إفك مبين } وذلك أن رسول الله صلى الله عليه وسلم استشار فيها بريرة وأزواج النبي صلى الله عليه وسلم فقالوا : خير وقالوا : هذا كذب عظيم { لولا جاءُوا عليه بأربعة شهداء } لكانوا هم والذين شهدوا كاذبين { فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون } يريد الكذب بعينه { ولولا فضل الله عليكم ورحمته } يريد ولولا ما من الله به عليكم وستركم { هذا بهتان عظيم } يريد البهتان الافتراء مثل قوله في مريم بهتاناً عظيماً { يعظكم الله أن تعودوا لمثله } يريد مسطحاً ، وحمنة ، وحسان { ويبين الله لكم الآيات } التي أنزلها في عائشة والبراءة لها { والله عليم } بما في قلوبكم من الندامة فيما خضتم به { حكيم } في القذف ثمانين جلدة { إن الذين يحبون أن تشيع الفاحشة } يريد بعد هذا { في الذين آمنوا } يريد المحصنين والمحصنات من المصدقين { لهم عذاب أليم } وجيع في الدنيا يريد الحد ، وفي الآخرة العذاب في النار { والله يعلم وأنتم لا تعلمون } ما دخلتم فيه وما فيه من شدة العذاب وأنتم لا تعلمون شدة سخط الله على من فعل هذا .
{ ولولا فضل الله عليكم } يريد لولا ما تفضل الله به عليكم { ورحمته } يريد مسطحاً ، وحمنة ، وحسان { وإن الله رؤوف رحيم } يريد من الرحمة رؤوف بكم حيث ندمتم ورجعتم إلى الحق { يا أيها الذين آمنوا } يريد صدقوا بتوحيد الله { لا تتبعوا خطوات الشيطان } يريد الزلات { فإنه يأمر بالفحشاء والمنكر } يريد بالفحشاء عصيان الله ، والمنكر كل ما يكره الله تعالى { ولولا فضل الله عليكم ورحمته } يريد ما تفضل الله به عليكم ورحمكم { ما زكى منكم من أحد أبداً } يريد ما قبل توبة أحد منكم أبداً { ولكن الله يزكي من يشاء } فقد شئت أن يتوب عليكم { والله سميع عليم } يريد سميع لقولكم عليم بما في أنفسكم من الندامة .

{ ولا يأتل } يريد ولا يحلف { أولوا الفضل منكم والسعة } يريد ولا يحلف أبو بكر أن لا ينفق على مسطح { أن يؤتوا أولي القربى والمساكين والمهاجرين في سبيل الله وليعفوا وليصفحوا } فقد جعلت فيك يا أبا بكر الفضل ، وجعلت عندك السعة والمعرفة بالله ، فسخطت يا أبا بكر على مسطح فله قرابة ، وله هجرة ، ومسكنة ، ومشاهد رضيتها منه يوم بدر { ألا تحبون } يا أبا بكر { أن يغفر الله لكم } يريد فاغفر لمسطح { والله غفور رحيم } يريد فإني غفور لمن أخطأ ، رحيم بأوليائي .
{ إن الذين يرمون المحصنات } يريد العفائف { الغافلات المؤمنات } يريد المصدقات بتوحيد الله وبرسله وقد قال حسان بن ثابت في عائشة :
حصان رزان ما تزن بريبة ... وتصبح غرثى من لحوم الغوافل
فقالت عائشة : لكنك لست كذلك { لعنوا في الدنيا والآخرة ولهم عذاب عظيم } يقول أخرجهم من الإِيمان مثل قوله في سورة الأحزاب للمنافقين { ملعونين أينما ثقفوا أخذوا وقتِّلوا تقتيلاً } [ الأحزاب : 61 ] .
{ والذي تولى كبره } يريد كبر القذف وإشاعته عبدالله بن أبي الملعون { يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون } يريد أن الله ختم على ألسنتهم فشهدت الجوارح ، وتكلمت على أهلها بذلك ، وذلك أنهم قالوا تعالوا نحلف بالله ما كنا مشركين ، فختم الله على ألسنتهم ، فتكلمت الجوارح بما عملوا ، ثم شهدت ألسنتهم عليهم بعد ذلك . { يومئذ يوفيهم الله دينهم الحق } يريد يجازيهم بأعمالهم بالحق ، كما يجازي أولياءه بالثواب ، كذلك يجازي أعداءه بالعقاب ، كقوله في الحمد { مالك يوم الدين } يريد يوم الجزاء { ويعلمون } يريد يوم القيامة { أن الله هو الحق المبين } وذلك أن عبدالله بن أبي كان يشك في الدنيا ، وكان رأس المنافقين فذلك قوله { يومئذ يوفيهم الله دينهم الحق } ويعلم ابن سلول { إن الله هو الحق المبين } يريد انقطع الشك واستيقن حيث لا ينفعه اليقين .
{ الخبيثات للخبيثين } يريد أمثال عبدالله بن أبي ، ومن شك في الله ويقذف مثل سيدة نساء العالمين { والطيبات للطيبين } عائشة طيبها الله لرسوله . أتى بها جبريل في سرقة من حرير قبل أن تصور في رحم أمها فقال له : عائشة بنت أبي بكر زوجتك في الدنيا ، وزوجتك في الجنة عوضاً من خديجة ، وذلك عند موتها بشر بها رسول الله صلى الله عليه وسلم ، وقر بها عيناه .

{ والطيبون للطيبات } يريد رسول الله صلى الله عليه وسلم طيبه الله لنفسه ، وجعله سيد ولد آدم { والطيبات } يريد عائشة { أولئك مبرأون مما يقولون } يريد برأها الله من كذب عبدالله بن أبي { لهم مغفرة } يريد عصمة في الدنيا { ومغفرة } في الآخرة { ورزق كريم } يريد الجنة وثواب عظيم .
وأخرج ابن أبي حاتم والطبراني عن سعيد بن جبير { إن الذين جاءوا بالإِفك } الكذب { عصبة منكم } يعني عبدالله بن أبي المنافق ، وحسان بن ثابت ، ومسطح بن أثاثة ، وحمنة بنت جحش ، { لا تحسبوه شراً لكم } يقول لعائشة وصفوان : لا تحسبوا الذي قيل لكم من الكذب { شراً لكم بل هو خير لكم } لأنكم تؤجرون على ذلك { لكل امرئ منهم } يعني ممن خاض في أمر عائشة { ما اكتسب من الإِثم } على قدر ما خاض فيه من أمرها { والذي تولى كبره } يعني خطه منهم يعني القذفة وهو ابن أبي رأس المنافقين ، وهو الذي قال : ما برئت منه ، وما برىء منها { له عذاب عظيم } وفي هذه الآية عبرة عظيمة لجميع المسلمين إذا كانت فيهم خطيئة فمن أعان عليها بفعل ، أو كلام ، أو عرض لها ، أو أعجبه ذلك ، أو رضي ، فهو في تلك الخطيئة على قدر ما كان منه ، وإذا كان خطيئة بين المسلمين فمن شهد وكره فهو مثل الغائب ، ومن غاب ورضي فهو مثل شاهد .
{ لولا إذ سمعتموه } قذف عائشة وصفوان { ظن المؤمنون والمؤمنات } لأن منهم حمنة بنت جحش هلا كذبتم به { بأنفسهم خيراً } هلا ظن بعضهم ببعض خيراً أنهم لم يزنوا { وقالوا هذا إِِفك مبين } الا قالوا هذا القذف كذب بين { لولا جاءوا عليه } يعني على القذف { بأربعة شهداء فإذ لم يأتوا بالشهداء فأولئك } يعني الذين قذفوا عائشة { عند الله هم الكاذبون } في قولهم { ولولا فضل الله عليكم ورحمته في الدنيا والآخرة } من تأخير العقوبة { لمسكم فيما أفضتم فيه } يعني فيما قلتم من القذف { عذاب عظيم ، إذ تلقونه بألسنتكم } وذلك حين خاضوا في أمر عائشة فقال بعضهم : سمعت فلاناً يقول كذا وكذا وقال بعضهم : بل كان كذا وكذا فقال { تلقونه بألسنتكم } يقول : يرويه بعضكم عن بعض { وتقولون بأفواهكم } يعني بألسنتكم من قذفها { ما ليس لكم به علم } يعني من غير أن تعلموا أن الذي قلتم من القذف حق { وتحسبونه هيناً } تحسبون أن القذف ذنب هين { وهو عند الله عظيم } يعني من الزور { لولا إذ سمعتموه } يعني القذف { قلتم ما يكون } يعني ألا قلتم ما يكون { ما ينبغي لنا أن نتكلم بهذا } ولم تره أعيننا { سبحانك هذا بهتان عظيم } يعني ألا قلتم هذا كذب عظيم مثل ما قال سعد بن معاذ الأنصاري : وذلك أن سعداً لما سمع قول من قال في أمر عائشة قال { سبحانك هذا بهتان عظيم } والبهتان الذي يبهت فيقول ما لم يكن .

{ يعظكم الله أن تعودوا لمثله أبداً } يعني القذف { إن كنتم مؤمنين } يعني مصدقين { ويبين الله لكم الآيات } يعني ما ذكر من المواعظ { إن الذين يحبون أن تشيع الفاحشة } تفشوا ويظهر الزنا { لهم عذاب أليم في الدنيا } بالحد { وفي الآخرة عذاب النار } .
{ ولولا فضل الله } لعاقبكم بما قلتم لعائشة { وإن الله رؤوف رحيم } حين عفا عنكم فلم يعاقبكم { ومن يتبع خطوات الشيطان } يعني تزيينه { فإنه يأمر بالفحشاء } يعني بالمعاصي { والمنكر } ما لا يعرف مثل ما قيل لعائشة { ولولا فضل الله عليكم ورحمته } يعني نعمته { ما زكا } ما صلح { ولكن الله يزكي } يصلح { من يشاء } .
فلما أنزل الله عذر عائشة ، وبرأها ، وكذب الذين قذفوها ، حلف أبو بكر أن لا يصل مسطح بن أثاثة بشيء أبداً ، لأنه كان فيمن ادعى على عائشة من القذف ، وكان مسطح من المهاجرين الأولين ، وكان ابن خالة أبي بكر ، وكان يتيماً في حجره فقيراً ، فلما حلف أبو بكر أن لا يصله نزلت في أبي بكر { ولا يأتل } أي ولا يحلف { أولوا الفضل منكم } يعني في الغنى أبا بكر الصديق { والسعة } يعني في الرزق { أن يؤتوا أولي القربى } يعني مسطح بن أثاثة قرابة أبي بكر وابن خالته { والمساكين } يعني أن مسطحاً كان فقيراً { والمهاجرين في سبيل الله } يعني أن مسطحاً كان من المهاجرين { وليعفوا وليصفحوا } يعني ليتجاوزوا عن مسطح { ألا تحبون أن يغفر الله لكم } فقال رسول الله صلى الله عليه وسلم لأبي بكر : أما تحب أن يغفر الله لك قال : بلى يا رسول الله قال : فاعف واصفح فقال أبو بكر : قد عفوت وصفحت لا أمنعه معروفاً بعد اليوم .
{ إن الذين يرمون المحصنات } يعني يقذفون بالزنا الحافظات لفروجهن العفائف { الغافلات } يعني عن الفواحش يعني عائشة { المؤمنات } يعني الصادقات { لعنوا } يعني جلدوا { في الدنيا والآخرة } يعذبون بالنار يعني عبدالله بن أبي لأنه منافق له عذاب عظيم .
{ يوم تشهد عليهم ألسنتهم } يعني من قذف عائشة يوم القيامة { يومئذ } يعني في الآخرة { يوفيهم الله دينهم الحق } حسابهم العدل لا يظلمهم { ويعلمون أن الله هو الحق المبين } يعني العدل المبين { الخبيثات } يعني السيء من الكلام قذف عائشة { للخبيثين } من الرجال والنساء يعني الذين قذفوها { والخبيثون } يعني من الرجال والنساء { للخبيثات } يعني السيء من الكلام لأنه يليق بهم الكلام السيء { والطيبات } يعني الحسن من الكلام { للطيبين } من الرجال والنساء يعني الذين ظنوا بالمؤمنين والمؤمنات خيراً { والطيبون } من الرجال والنساء { للطيبات } للحسن من الكلام لأنه يليق بهم الكلام الحسن { أولئك } يعني الطيبين من الرجال والنساء { مبرأون مما يقولون } هم براء من الكلام السيء { لهم مغفرة } يعني لذنوبهم { ورزق كريم } يعني حسنا في الجنة فلما أنزل الله عذر عائشة ضمها رسول الله صلى الله عليه وسلم إلى نفسه وهي من أزواجه في الجنة .

وأخرج الطبراني وابن مردويه عن عائشة رضي الله عنها قالت : أنزل الله عذري وكادت الأمة تهلك في سببي ، فلما سري عن رسول الله صلى الله عليه وسلم وعرج الملك قال رسول الله صلى الله عليه وسلم لأبي بكر : « اذهب إلى ابنتك ، فاخبرها أن الله قد أنزل عذرها من السماء » قالت : فأتاني أبي وهو يعدو يكاد أن يعثر فقال : ابشري يا بنية بأبي وأمي ، فإن الله قد أنزل عذرك قلت : بحمد الله لا بحمدك ولا بحمد صاحبك الذي أرسلك ، ثم دخل رسول الله صلى الله عليه وسلم ، فتناول ذراعي فقال بيده هكذا ، فأخذ أبو بكر النعل ليعلوني بها ، فمنعته أمي ، فضحك رسول الله صلى الله عليه وسلم فقال : أقسمت لا تفعل .
وأخرج ابن جرير وابن مردويه عن عائشة رضي الله عنها قالت : والله ما كنت أرجو أن ينزل فيّ كتاب الله ، ولا أطمع فيه ، ولكني كنت أرجو أن يرى رسول الله صلى الله عليه وسلم رؤيا فيذهب ما في نفسه وقد سأل الجارية الحبشية فقالت : والله لعائشة أطيب من طيب الذهب ، ولكنها ترقد حتى تدخل الشاة فتأكل عجينها ، والله لئن كان ما يقول الناس حقاً ليخبرنك الله . فعجب الناس من فقهها .
وأخرج الطبراني عن الحكم ابن عتيبة قال : « لما خاض الناس في أمر عائشة ، أرسل رسول الله صلى الله عليه وسلم إلى عائشة فقال : يا عائشة ما يقول الناس؟ فقالت : لا أعتذر من شيء قالوه حتى ينزل عذري من السماء . فأنزل الله فيها خمس عشرة آية من سورة النور ، ثم قرأ حتى بلغ { الخبيثات للخبيثين } » .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : نزلت ثمان عشرة آية متواليات بتكذيب من قذف عائشة وببراءتها .
وأخرج البزار والطبراني وابن مردويه بسند صحيح عن عائشة قالت : لما رميت بما رميت به ، هممت أن آتي قليباً فاطرح نفسي فيه .
وأخرج البزار بسند صحيح عن عائشة : أنه لما نزل عذرها قبَّل أبو بكر رأسها فقالت : الا عذرتني؟ فقال : أي أسماء تظلني وأي أرض تقلني إن قلت ما لا أعلم .
وأخرج أحمد عن عائشة قالت : لما نزل عذري من السماء ، جاءني النبي صلى الله عليه وسلم ، فأخبرني بذلك ، فقلت : بحمد الله لا بحمدك .
وأخرج عبد الرزاق وأحمد وعبد بن حميد وأبو داود والترمذي وحسنه والنسائي وابن ماجة وابن المنذر وابن مردويه والطبراني والبيهقي في الدلائل عن عائشة قالت : لما نزل عذري ، قام رسول الله صلى الله عليه وسلم على المنبر ، فذكر ذلك وتلا القرآن ، فلما نزل .

. أمر برجلين وامرأة ، فضربوا حدين .
وأخرج ابن جرير عن محمد بن عبد الله بن جحش قال : تفاخرت عائشة وزينب فقالت زينب : أنا التي نزل تزويجي وقالت عائشة : وأنا التي نزل عذري في كتابه حين حملني ابن المعطل فقالت لها زينب : يا عائشة ما قلت حين ركبتيها؟ قالت : قلت حسبي الله ونعم الوكيل قالت : قلتِ كلمة المؤمنين .
وأخرج البخاري وابن مردويه عن ابن عباس : أنه دخل على عائشة قبل موتها وهي مغلوبة فقال : كيف تجدينك؟ قالت : بخير إن اتقيت قال : فأنت بخير . زوج رسول الله صلى الله عليه وسلم ولم ينكح بكراً غيرك ، ونزل عذرك من السماء .
وأخرج الحاكم وصححه عن عائشة قالت : خلال فيَّ تسع لم تكن لأحد إلا ما آتى الله مريم ، جاء الملك بصورتي إلى رسول الله صلى الله عليه وسلم ، وتزوجني وأنا ابنة سبع سنين ، وأهديت إليه وأنا ابنة تسع ، وتزوّجني بكراً ، وكان يأتيه الوحي وأنا وهو في لحاف واحد ، وكنت من أحب الناس إليه ، ونزل فيَّ آيات من القرآن كادت الأمة تهلك فيها ، ورأيت جبريل ولم يره أحد من نسائه غيري ، وقبض في بيتي لم يله أحد غير الملك إلا انا .
وأخرج ابن سعد عن عائشة قالت : فضلت على نساء النبي صلى الله عليه وسلم بعشر . قيل ما هن يا أم المؤمنين؟ قالت : لم ينكح بكراً قط غيري ، ولم ينكح امرأة أبواها مهاجران غيري ، وأنزل الله براءتي من السماء ، وجاءه جبريل بصورتي من السماء في حريرة وقال تزوّجها فإنها امرأتك ، وكنت أغتسل أنا وهو من اناء واحد ولم يكن يصنع ذلك بأحد من نسائه غيري ، وكان يصلي وأنا معترضة بين يديه ولم يكن يفعل ذلك بأحد من نسائه غيري ، وكان ينزل عليه الوحي وهو معي ولم يكن ينزل عليه وهو مع أحد من نسائه غيري ، وقبض الله نفسه وهو بين سحري ونحري ، ومات في الليلة التي كان يدور عليَّ فيها ، ودُفِنَ في بيتي .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر والطبراني عن مجاهد في قوله { إن الذين جاءُوا بالإفك عصبة منكم } قال : أصحاب عائشة عبد الله بن أبي ابن سلول ، ومسطح ، وحسان .
وأخرج ابن جرير وابن المنذر عن ابن عباس قال : الذين افتروا على عائشة حسان ، ومسطح ، وحمنة بنت جحش ، وعبد الله بن أبي .
وأخرج ابن جرير وابن المنذر عن عروة : أن عبد الملك بن مروان كتب إليه يسأله عن الذين جاءوا بالإِفك ، فكتب إليه أنه لم يسم منهم إلا حسان ، ومسطح ، وحمنة بنت جحش ، في آخرين لا علم لي بهم .
وأخرج البخاري وابن المنذر والطبراني وابن مردويه والبيهقي في الدلائل عن الزهري قال : كنت عند الوليد بن عبد الملك فقال : الذي تولى كبره منهم علي .

فقلت : لا . حدثني سعيد بن المسيب ، وعروة بن الزبير ، وعلقمة بن وقاص ، وعبيد الله بن عبد الله بن عتبة بن مسعود ، كلهم سمع عائشة تقول : الذي تولى كبره عبد الله بن أبي قال : فقال لي فما كان جرمه؟ قلت : حدثني شيخان من قومك أبو سلمة بن عبد الرحمن بن عوف ، وأبو بكر بن عبد الرحمن بن الحارث بن هشام ، أنهما سمعا عائشة تقول : كان مسيئاً في أمري .
وقال يعقوب بن شبة في مسنده : حدثنا الحسن بن علي الحلواني ، ثنا الشافعي ، ثنا عمي قال : دخل سليمان بن يسار على هشام بن عبد الملك فقال له : يا سليمان الذي تولى كبره من هو؟ قال : عبد الله بن أبي قال : كذبت وهو علي . قال أمير المؤمنين أعلم بما يقول فدخل الزهري فقال : يا ابن شهاب من الذي تولى كبره؟ فقال له : ابن أبي قال : كذبت . هو عليّ قال : أنا أكذب - لا أبا لك - لو نادى مناد من السماء أن الله أحل الكذب ما كذبت . حدثني عروة ، وسعيد ، وعبيد الله ، وعلقمة ، عن عائشة : أن الذي تولى كبره عبد الله بن أبي .
وأخرج سعيد بن منصور وابن أبي شيبة والبخاري ومسلم وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن مسروق قال : دخل حسان بن ثابت على عائشة رضي الله عنها فشبب وقال :
حصان رزان ما تزن بريبة ... وتصبح غرثي من لحوم الغوافل
قالت : لكنك لست كذلك قلت : تدعين مثل هذا يدخل عليك وقد أنزل الله { والذي تولى كبره منهم لهم عذاب عظيم } قالت : وأي عذاب أشد من العمى؟! ولفظ ابن مردويه أو ليس في عذاب قد كف بصره؟
وأخرج ابن جرير من طريق الشعبي عن عائشة أنها قالت : ما سمعت بشيء أحسن من شعر حسان ، وما تمثلت به إلا رجوت له الجنة . قوله لأبي سفيان بن الحارث بن عبد المطلب بن هشام :
هجوت محمداً وأجبت عنه ... وعند الله في ذاك الجزاء
فان أبي ووالده وعرضي ... لعرض محمد منكم وقاء
أتشتمه ولست له بكفء ... فشركما لخير كما الفداء
لساني صارم لا عيب فيه ... وبحري لا تكدره الدلاء
فقيل : يا أم المؤمنين أليس هذا لغو؟ قالت : لا إنما اللغو ما قيل عند النساء قيل : أليس الله يقول { والذي تولى كبره منهم له عذاب عظيم } ؟ قالت : أليس قد أصابه عذاب أليم؟ أليس قد أصيب بصره ، وكسع بالسيف ، وتعني الضربة التي ضربها إياه صفوان بن المعطل حين بلغه عنه أنه تكلم في ذلك فعلاه بالسيف وكاد يقتله؟؟
وأخرج محمد بن سعد عن محمد بن سيرين؛ أن عائشة كانت تأذن لحسان بن ثابت ، وتدعو له بالوسادة وتقول : لا تؤذوا حسان فإنه كان ينصر رسول الله بلسانه وقال الله { والذي تولى كبره منهم له عذاب عظيم } وقد عمي ، والله قادر أن يجعل ذلك العذاب العظيم عماه .

وأخرج ابن جرير وابن ابي حاتم عن الضحاك { والذي تولى كبره منهم } يقول : الذي بدأ بذلك .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم والطبراني عن مجاهد { والذي تولى كبره } قال : عبد الله بن أبي ابن سلول يذيعه .
وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أن الذي تولى كبره رجلان من أصحاب النبي صلى الله عليه وسلم ، أحدهما من قريش ، والآخر من الأنصار؛ عبد الله بن أبي ابن سلول ولم يكن شرٌ قطُّ إلا وله قادة ورؤساء في شرهم .
وأخرج عبد بن حميد عن محمد بن سيرين؛ أن عائشة كانت تأذن لحسان بن ثابت ، وتلقي له الوسادة وتقول : لا تقولوا لحسان إلا خيراً ، فإنه كان يرد عن النبي صلى الله عليه وسلم وقد قال الله { والذي تولى كبره منهم له عذاب عظيم } وقد عمي ، والعمى عذاب عظيم ، والله قادر على أن يجعله ذلك ، ويغفر لحسان ، ويدخله الجنة .
وأخرج سعيد بن منصور وابن مردويه عم مسروق قال في قراءة عبد الله « والذي تولى كبره منهم له عذاب أليم » .

لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنْفُسِهِمْ خَيْرًا وَقَالُوا هَذَا إِفْكٌ مُبِينٌ (12) لَوْلَا جَاءُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاءَ فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاءِ فَأُولَئِكَ عِنْدَ اللَّهِ هُمُ الْكَاذِبُونَ (13) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآَخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ (14)

أخرج ابن إسحق وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه وابن عساكر عن بعض الأنصار أن امرأة أبي أيوب قالت له حين قال أهل الإِفك ما قالوا : ألا تسمع ما يقول الناس في عائشة؟ قال : بلى وذلك الكذب أكنت أنت فاعلة ذلك يا أم أيوب؟ قالت : لا والله قال : فعائشة والله خير منك وأطيب ، إنما هذا كذب وإفك باطل ، فلما نزل القرآن ذكر الله من قال من الفاحشة ما قال من أهل الافك ، ثم قال { ولولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيراً وقالوا هذا إفك مبين } أي كما قال أبو أيوب وصاحبته .
وأخرج الواحدي وابن عساكر والحاكم عن أفلح مولى أبي أيوب أن أم أيوب قالت : ألا تسمع ما يقول الناس في عائشة؟ قال : بلى وذلك الكذب أفكنت يا أم أيوب فاعلة ذلك؟ قالت : لا والله قال : فعائشة والله خير منك . فلما نزل القرآن ، وذكر أهل الافك قال الله { لولا إذ سمعتموه ظن المؤمنون والمؤمنات } .

إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَاهِكُمْ مَا لَيْسَ لَكُمْ بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّنًا وَهُوَ عِنْدَ اللَّهِ عَظِيمٌ (15)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني عن مجاهد أنه قرأ { إذ تلقونه بألسنتكم } قال : يرويه بعضكم عن بعض .
وأخرج عبد بن حميد عن قتادة { إذ تلقونه بألسنتكم } قال : يرويه بعضكم عن بعض .
وأخرج البخاري وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن ابن أبي مليكة قال : كانت عائشة تقرأ { إذ تلقونه بألسنتكم } وتقول : إنما هو ولق القول . والولق الكذب قال ابن أبي مليكة : هي أعلم به من غيرها لأن ذلك نزل فيها .
أما قوله تعالى : { وتحسبونه هيناً وهو عند الله عظيم } .
وأخرج البخاري ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الرجل ليتكلم بالكلمة من سخط الله لا يلقي لها بالاً ، يهوي بها في النار أبعد ما بين السماء والأرض » .
وأخرج الطبراني عن حذيفة عن النبي صلى الله عليه وسلم قال « قذف المحصنة يهدم عمل مائة سنة » .

وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُمْ مَا يَكُونُ لَنَا أَنْ نَتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ (16)

أخرج ابن مردويه عن عائشة قالت : كان أبو أيوب الأنصاري حين أخبرته امرأته قالت : يا أبا أيوب ألا تسمع ما يتحدث الناس؟ فقال { ما يكون لنا أن نتكلم بهذا سبحانك هذا بهتان عظيم } .
وأخرج سنيد في تفسيره عن سعيد بن جبير أن سعد بن معاذ لما سمع ما قيل في أمر عائشة قال : سبحانك! هذا بهتان عظيم .
وأخرج ابن أبي سمي في فوائده عن سعيد بن المسيب قال : كان رجلان من أصحاب النبي صلى الله عليه وسلم إذا سمعا شيئاً من ذلك قالا : سبحانك! هذا بهتان عظيم ، زيد بن حارثة ، وأبو أيوب .

يَعِظُكُمَ اللَّهُ أَنْ تَعُودُوا لِمِثْلِهِ أَبَدًا إِنْ كُنْتُمْ مُؤْمِنِينَ (17) وَيُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (18)

أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني وابن مردويه { يعظكم الله أن تعودوا لمثله أبداً } قال يحرج الله عليكم .
وأخرج الفريابي والطبراني عن مجاهد في قوله { يعظكم الله } قال : ينهاكم .

إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آَمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآَخِرَةِ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (19) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ رَءُوفٌ رَحِيمٌ (20)

أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر والطبراني عن مجاهد { إن الذين يحبون أن تشيع الفاحشة } قال : تظهر . يحدث عن شأن عائشة .
وأخرج عبد بن حميد عن قتادة { إن الذين يحبون أن تشيع الفاحشة } قال : يحبون أن يظهر الزنا .
وأخرج ابن أبي حاتم عن خالد بن معدان قال : من حدث بما أبصرت عيناه ، وسمعت أذناه ، فهو من الذين يحبون أن تشيع الفاحشة في الذين آمنوا .
وأخرج ابن أبي حاتم عن عطاء قال : من أشاع الفاحشة فعليه النكال ، وإن كان صادقاً .
وأخرج البخاري في الأدب والبيهقي في الشعب عن علي بن أبي طالب قال : العامل الفاحشة ، والذي يشيع بها ، في الإِثم سواء .
وأخرج البخاري في الأدب عن شبل بن عون قال : كان يقال من سمع بفاحشة فأفشاها فهو فيها كالذي أبداها .
وأخرج أحمد عن ثوبان عن النبي صلى الله عليه وسلم قال « لا تؤذوا عباد الله ، ولا تعيروهم ، ولا تطلبوا عوراتهم . فإنه من طلب عورة أخيه المسلم طلب الله عورته حتى يفضحه في بيته » .


النور - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَنْ يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاءِ وَالْمُنْكَرِ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنْكُمْ مِنْ أَحَدٍ أَبَدًا وَلَكِنَّ اللَّهَ يُزَكِّي مَنْ يَشَاءُ وَاللَّهُ سَمِيعٌ عَلِيمٌ (21)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { ما زكا منكم } قال : ما اهتدى أحد من الخلائق لشيء من الخير .

وَلَا يَأْتَلِ أُولُو الْفَضْلِ مِنْكُمْ وَالسَّعَةِ أَنْ يُؤْتُوا أُولِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (22)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا يأتل أولوا الفضل } يقول : لا تقسموا أن لا تنفقوا على أحد .
وأخرج ابن المنذر عن عائشة رضي الله عنها قالت : كان مسطح بن اثاثة ممن تولى كبره من أهل الإِفك ، وكان قريباً لأبي بكر ، وكان في عياله ، فحلف أبو بكر رضي الله عنه أن لا ينيله خيراً أبداً ، فأنزل الله { ولا يأتل أولوا الفضل منكم والسعة } قالت : فأعاده أبو بكر إلى عياله وقال : لا أحلف على يمين فأرى غيرها خيراً منها إلا تحللتها ، وأتيت الذي هو خير .
وأخرج عبد بن حميد وابن المنذر عن قتادة في قوله { ولا يأتل أولوا الفضل منكم . . . . } قال : « نزلت هذه الآية في رجل من قريش يقال له مسطح ، كان بينه وبين أبي بكر قرابة ، وكان يتيماً في حجره ، وكان ممن أذاع على عائشة ما أذاع ، فلما أنزل الله براءتها وعذرها ، تألى أبو بكر لا يرزؤه خيراً ، فأنزل الله هذه الآية . فذكر لنا أن نبي الله صلى الله عليه وسلم دعا أبا بكر ، فتلاها عليه فقال : ألا تحب أن يغفر الله لك؟ قال : بلى قال : فاعف عنه وتجاوز فقال أبو بكر : لا جرم . . . والله لا أمنعه معروفاً كنت أوليه قبل اليوم » .
وأخرج ابن المنذر عن الحسن قال : كان ذو قرابة لأبي بكر ممن كثر على عائشة ، فحلف أبو بكر لا يصله بشيء وقد كان يصله قبل ذلك ، فلما نزلت هذه الآية { ولا يأتل أولوا الفضل منكم والسعة . . . } إلى آخر الآية فصار أبو بكر يضعف له بعد ذلك بعدما نزلت هذه الآية ضعفي ما كان يعطيه .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : حلف أبو بكر لا ينفع مسطح بن أثاثة ، ولا يصله ، وكان بينه وبين أبي بكر قرابة من قبل النساء ، فأقبل إلى أبي بكر يعتذر فقال مسطح : جعلني الله فداءك والله الذي أنزل على محمد ما قذفتها ، وما تكلمت بشيء مما قيل لها أي خالي - وكان أبو بكر خاله - قال أبو بكر : ولكن قد ضحكت وأعجبك الذي قيل فيها قال : لعله يكون قد كان بعض ذلك ، فأنزل الله في شأنه { ولا يأتل أولوا الفضل . . . } .
وأخرج عبد بن حميد وابن مردويه عن محمد بن سيرين قال : حلف أبو بكر في يتيمين كانا في حجره ، كانا فيمن خاض في أمر عائشة؛ أحدهما مسطح بن اثاثة قد شهد بدراً ، فحلف لا يصلهما ولا يصيبا منه خيراً . فنزلت هذه الآية { ولا يأتل أولوا الفضل منكم والسعة . . . . } .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { ولا يأتل أولوا الفضل منكم والسعة .

. . } قال : كان ناس من أصحاب رسول الله صلى الله عليه وسلم قد رموا عائشة بالقبيح ، وأفشوا ذلك ، وتكلموا فيها ، فأقسم ناس من أصحاب رسول الله صلى الله عليه وسلم منهم أبو بكر ، أن لا يتصدقوا على رجل تكلم بشيء من هذا ولا يصلوه قال : لا يقسم أولوا الفضل منكم والسعة أن يصلوا أرحامهم ، وأن يعطوهم من أموالهم كالذي كانوا يفعلون قبل ذلك ، فأمر الله أن يغفر لهم وأن يعفو عنهم .
وأخرج ابن المنذر عن أبي سلمة قال : قال رسول الله صلى الله عليه وسلم « ما نقص مال من صدقة قط . تصدقوا ، ولا عفا رجل عن مظلمة إلا زاده الله عزا . فاعفوا يعزكم الله ، ولا فتح رجل على نفسه باب مسألة يسأل الناس إلا فتح الله له باب فقر . إلا أن العفة خير » .
وأخرج عبد الرزاق وابن أبي حاتم وابن أبي الدنيا في ذم الغضب ، والخرائطي في مكارم الأخلاق ، والحاكم والطبراني وابن مردويه والبيهقي في سننه ، عن أبي وائل قال : رأيت عبد الله أتاه رجل برجل نشوان فأقام عليه الحد ثم قال للرجل الذي جاء به : ما أنت منه؟ قال : عمه . قال : ما أحسنت الأدب ولا سترته { وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم . . . . } ثم قال عبد الله : إني لأذكر أول رجل قطعه النبي صلى الله عليه وسلم أتى رجل فلما أمر به لتقطع يده كأنما سف وجهه رماداً فقيل : يا رسول الله كان هذا شق عليك قال : « لا ينبغي أن تكونوا للشيطان عوناً على أخيكم ، فإنه لا ينبغي للحاكم إذا انتهى إليه حد إلا أن يقيمه ، وإن الله عفو يحب العفو ، ثم قرأ { وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم } » .

إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآَخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ (23)

أخرج ابن أبي حاتم والحاكم وصححه وابن مردويه عن ابن عباس في قوله { إن الذين يرمون المحصنات الغافلات المؤمنات } قال : نزلت في عائشة خاصة .
وأخرج عبد بن حميد وابن جرير وابن المنذر والطبراني عن خصيف قال : قلت لسعيد بن جبير أيما أشد : الزنا أم القذف؟ قال : الزنا . قلت : إن الله يقول { إن الذين يرمون المحصنات الغافلات المؤمنات } قال : إنما أنزل هذا في شأن عائشة خاصة .
وأخرج الطبراني عن الضحاك قال : نزلت هذه الآية في عائشة خاصة { إن الذين يرمون المحصنات الغافلات المؤمنات } .
وأخرج عبد بن حميد وابن جرير عن الضحاك { إن الذين يرمون المحصنات الغافلات المؤمنات } قال : إنما عني بهذا نساء النبي صلى الله عليه وسلم خاصة .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي الجوزاء { إن الذين يرمون المحصنات الغافلات المؤمنات } قال : هذه لأمهات المؤمنين خاصة .
وأخرج ابن أبي حاتم عن سلمة بن نبيط { إن الذين يرمون المحصنات الغافلات المؤمنات } قال : هن نساء النبي صلى الله عليه وسلم .
وأخرج سعيد بن منصور وابن جرير والطبراني وابن مردويه عن ابن عباس . أنه قرأ سورة النور ففسرها ، فلما أتى على هذه الآية { إن الذين يرمون المحصنات الغافلات } قال : هذه في عائشة وأزواج النبي صلى الله عليه وسلم ، ولم يجعل لمن فعل ذلك توبة ، وجعل لمن رمى امرأة من المؤمنات من غير أزواج النبي صلى الله عليه وسلم التوبة ، ثم قرأ { والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء } إلى قوله { إلا الذين تابوا } ولم يجعل لمن قذف امرأة من أزواج النبي صلى الله عليه وسلم توبة ، ثم تلا هذه الآية { لعنوا في الدنيا والآخرة ولهم عذاب عظيم } فهم بعض القوم أن يقوم إلى ابن عباس ، فيقبل رأسه لحسن ما فسر .
وأخرج ابن جرير وابن المنذر وابن مردويه عن عائشة قالت : رميت بما رميت به وأنا غافلة ، فبلغني بعد ذلك : فبينا رسول الله صلى الله عليه وسلم عندي جالس ، إذ أوحي إليه وهو جالس ، ثم استوى ، فمسح على وجهه وقال : يا عائشة ابشري فقلت : بحمد الله لا بحمدك فقرأ { إن الذين يرمون المحصنات الغافلات المؤمنات } حتى بلغ { أولئك مبرؤون مما يقولون } .

يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُوا يَعْمَلُونَ (24)

أخرج أبو يعلى وابن أبي حاتم والطبراني وابن مردويه عن أبي سعيد أن رسول الله صلى الله عليه وسلم قال : « إذا كان يوم القيامة عرف الكافر بعمله فجحد وخاصم فيقال : هؤلاء جيرانك يشهدون عليك فيقول : كذبوا فيقال : أهلك وعشيرتك فيقول : كذبوا فيقال : احلفوا فيحلفون ، ثم يصمتهم الله وتشهد عليهم ألسنتهم وأيديهم ، ثم يدخلهم النار » .
وأخرج ابن مردويه عن أبي أيوب قال : قال رسول الله صلى الله عليه وسلم « إن أول من يختصم يوم القيامة الرجل وامرأته ، فما ينطق لسانها ولسانه ولكن يداها ورجلاها ، يشهدان عليها بما كانت تغتاله ، أو توليه أو كلمة نحوها ، ويداه ورجلاه يشهدون عليه بما كان يوليها ، ثم يدعى الرجل وخوله فمثل ذلك » .
وأخرج أحمد وابن مردويه عن بهز بن حكيم عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم « أنكم تدعون مقدمة أفواهكم بالفدام ، وإن أول ما يبين عن أحدكم فرجه وكفه » .
وأخرج ابن مردويه عن أبي امامة قال : قال رسول الله صلى الله عليه وسلم « أول ما ينطق من ابن آدم يوم القيامة فخذه » .
وأخرج ابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « أول ما يستنطق من ابن آدم جوارحه في محاقير عمله . فيقول وعزتك يا رب إن عندي المضرات العظام » .
وأخرج الحكيم الترمذي في نوادر الأصول وابن مردويه عن أبي أمامة سمعت رسول الله صلى الله عليه وسلم يقول : « إني لأعلم آخر رجل من أمتي يجوز الصراط ، رجل يتلوى على الصراط كالغلام حين يضربه أبوه تزلّ يده مرة فتصيبها النار ، وتزل رجله مرة فتصيبها النار ، فتقول له الملائكة : أرأيت إن بعثك الله من مقامك هذا فمشيت سوياً أتخبرنا بكل عمل عملته؟ فيقول : أي وعزته لا أكتمكم من عملي شيئاً فيقولون له : قم فامش سوياً . فيقوم فيمشي حتى يجاوز الصراط فيقولون له : اخبرنا باعمالك التي عملت فيقول في نفسه : إن أخبرتهم بما عملت ردوني إلى مكاني فيقول : لا وعزته ما عملت ذنباً قط فيقولون : إن لنا عليك بينة ، فيلتفت يميناً وشمالاً هل يرى من الآدميين ممن كان يشهد في الدنيا أحد . فلا يراه فيقول : هاتوا بينتكم فيختم الله على فيه ، فتنطق يداه ورجلاه وجلده بعمله فيقول : أي وعزتك لقد عملتها وان عندي العظام العظائم المضرات فيقول : اذهب فقد غفرتها لك » .
وأخرج ابن مردويه وابن جرير عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « أول عظم يتكلم من الإِنسان بعد أن يختم على فيه فخذه من جانبه الأيسر » .

يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ (25)

أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يومئذ يوفيهم الله دينهم الحق } قال : حسابهم ، وكل شيء في القرآن الدين فهو الحساب .
وأخرج عبد بن حميد والطبراني عن قتادة ، { يومئذ يوفيهم الله دينهم الحق } أي أعمالهم الحق لحقهم ، وأهل الباطل لباطلهم { ويعلمون أن الله هو الحق المبين } .
وأخرج ابن جرير عن مجاهد أنه قرأها « الحق » بالرفع .
وأخرج الطبراني وابن مردويه عن بهز بن حكيم عن أبيه عن جده أن النبي صلى الله عليه وسلم قرأ : ( يومئذ يوفيهم الله الحق دينهم ) .

الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ أُولَئِكَ مُبَرَّءُونَ مِمَّا يَقُولُونَ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (26)

أخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس في قوله { الخبيثات } قال من الكلام { للخبيثين } قال : من الرجال { والخبيثون } من الرجال { للخبيثات } من الكلام { والطيبات } من الكلام { للطيبين } من الناس { والطيبون } من الناس { للطيبات } من الكلام . نزلت في الذين قالوا في زوجة النبي صلى الله عليه وسلم ما قالوا من البهتان .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني عن مجاهد في قوله { الخبيثات } قال من الكلام { للخبيثين } من الناس { والخبيثون } من الناس { للخبيثات } من الكلام { والطيبات } من الكلام { للطيبين } من الناس { والطيبون } من الناس { للطيبات } من الكلام { أولئك مبرأون مما يقولون } قال : من كان طيباً فهو مبرأ من كل قول خبيث لقوله يغفر الله له . ومن كان خبيثاً فهو مبرأ من كل قول صالح يقوله يرده الله عليه لا يقبله منه .
وأخرج عبد بن حميد وابن جرير والطبراني عن قتادة في قوله { الخبيثات } قال : من القول والعمل { للخبيثين } من الناس { والخبيثون } من الناس { للخبيثات } من القول والعمل { والطيبات } من القول والعمل { للطيبين } من الناس { والطيبون } من الناس { للطيبات } من القول والعمل { لهم مغفرة } لذنوبهم { ورزق كريم } هو الجنة .
وأخرج عبد بن حميد عن الحسن { للخبيثات } قال : من الكلام { والطيبات } من الكلام { للطيبين } من الناس { والطيبون } من الناس { للطيبات } من الكلام وهؤلاء { مبرأون مما } يقال لهم من السوء يعني عائشة .
وأخرج عبد بن حميد عن سعيد بن جبير عن الضحاك وإبراهيم . مثله .
وأخرج عبد بن حميد عن عطاء { الخبيثات } قال : من القول { للخبيثين } من الناس { والخبيثون } من الناس { للخبيثات } من القول { والطيبات } من القول { للطيبين } من الناس { والطيبون } من الناس { للطيبات } من القول . ألا ترى أنك تسمع بالكلمة الخبيثة من الرجل الصالح فتقول غفر الله لفلان ما هذا من خلقه ، ولا من شيمه ، ولا مما يقول . قال الله { أولئك مبرأون مما يقولون } أن يكون ذلك من شيمهم ، ولا من أخلاقهم ، ولكن الزلل قد يكون .
وأخرج ابن أبي حاتم عن يحيى الجزار قال : جاء أسير بن جابر إلى عبد الله فقال : قد سمعت الوليد بن عقبة اليوم تكلم بكلام اعجبني فقال عبد الله : إن الرجل المؤمن يكون في فيه الكلمة غير طيبة تتجلجل في صدره ما تستقر حتى يلفظها ، فيسمعها رجل عنده مثلها ، فيضمها إليها . وان الرجل الفاجر تكون في قلبه الكلمة الطيبة تتجلجل في صدره ما تستقر حتى يلفظها ، فيسمعها الرجل الذي عنده مثلها ، فيضمها إليها . ثم قرأ عبد الله { الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات } .
وأخرج ابن جرير وابن أبي حاتم والطبراني عن ابن زيد في قوله { الخبيثات للخبيثين } قال : نزلت عائشة حين رماها المنافق بالبهتان والفرية فبرأها الله من ذلك ، وكان عبد الله بن أبي هو الخبيث ، فكان هو أولى بأن تكون له الخبيثة ويكون لها ، وكان رسول الله صلى الله عليه وسلم طيباً ، وكان أولى أن تكون له الطيبة ، وكانت عائشة الطيبة ، فكانت أولى أن يكون لها الطيب ، وفي قوله { أولئك مبرأون مما يقولون } قال : ههنا برئت عائشة .

وأخرج ابن مردويه عن عائشة قالت : لقد نزل عذري من السماء ، ولقد خلقت طيبة وعند طيب ، ولقد وعدت مغفرة وأجراً عظيماً .
وأخرج الطبراني عن ذكوان حاجب عائشة قال : دخل ابن عباس على عائشة فقال : ابشري ما بينك وبين أن تلقي محمداً والأحبة إلا أن تخرج الروح من الجسد ، كنت أحب نساء رسول الله صلى الله عليه وسلم إلى رسول الله ، ولم يكن يحب رسول الله إلا طيباً ، وسقطت قلادتك ليلة الأبواء ، فأنزل الله أن { تيمموا صعيداً طيباً } [ النساء : 43 ] وكان ذلك بسببك ، وما أنزل الله لهذه الأمة من الرخصة ، وأنزل الله براءتك من فوق سبع سموات جاء بها الروح الأمين فأصبح وليس مسجد من مساجد الله يذكر الله فيه إلا هي تتلى فيه آناء الليل وآناء النهار قالت : دعني منك يا ابن عباس ، فوالذي نفسي بيده لوددت أني كنت نسياً منسياً .
وأخرج الطبراني عن ابن عباس رضي الله عنهما قال : « إذا كان يوم القيامة حد الله الذين قذفوا عائشة ثمانين ثمانين على رؤوس الخلائق ، فيستوهب ربي المهاجرين منهم ، فاستأمرك يا عائشة ، فسمعت عائشة الكلام وهي في البيت فبكت ثم قالت : والذي بعثك بالحق نبياً ، لَسُرُورُكَ أحب إليّ من سروري ، فتبسم رسول الله صلى الله عليه وسلم ضاحكاً وقال : إنها ابنة أبيها » .
وأخرج ابن أبي شيبة وأحمد والبخاري ومسلم والترمذي والنسائي وابن ماجة عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن فضل عائشة على النساء كفضل الثريد على الطعام » .
وأخرج الحاكم عن الزهري قال : « إن فضل عائشة على النساء كفضل الثريد على الطعام » .
وأخرج الحاكم عن الزهري قال : لو جمع علم الناس كلهم ، ثم علم أزواج النبي صلى الله عليه وسلم ، لكانت عائشة أوسعهم علماً .
وأخرج الحاكم عن عروة قال ما رأيت أحداً أعلم بالحلال والحرام والعلم والشعر والطب من عائشة رضي الله عنها .
وأخرج الحاكم عن موسى بن طلحة قال : ما رأيت أحداً أفصح من عائشة رضي الله عنها .
وأخرج أحمد في الزهد والحاكم عن الأحنف قال : سمعت خطبة أبي بكر وعمر وعثمان وعلي والخطباء هلم جرا ، فما سمعت الكلام من فم مخلوق أفخم ولا أحسن منه من عائشة رضي الله عنها .

وأخرج سعيد بن منصور والحاكم عن مسروق أنه سئل أكانت عائشة تحسن الفرائض؟ فقال : لقد رأيت الأكابر من أصحاب رسول الله صلى الله عليه وسلم يسألونها عن الفرائض .
وأخرج الحاكم عن عطاء قال : كانت عائشة أفقه الناس ، وأعلم الناس ، وأحسن الناس رأياً في العامة .
وأخرج ابن أبي شيبة عن مسلم البطين قال : قال رسول الله صلى الله عليه وسلم « عائشة زوجتي في الجنة » .
وأخرج ابن أبي شيبة عن عائشة قالت : خلال فيَّ سبع لم تكن في أحد من الناس إلا ما آتى الله مريم بنت عمران . والله ما أقول هذا لكي أفتخر على صواحبي قيل : وما هن؟ قالت : نزل الملك بصورتي ، وتزوجني رسول الله صلى الله عليه وسلم لسبع سنين ، وأهديت إليه وأنا بنت تسع سنين ، وتزوجني بكراً لم يشركه فيَّ أحدٌ من الناس ، وأتاه الوحي وأنا وإياه في لحاف واحد ، وكنت من أحب الناس إليه ، ونزل فيَّ آيات من القرآن كادت الأمة تهلك فيهن ، ورأيت جبريل لم يره أحد من نسائه غيري ، وقبض لم يله أحد غير الملك وأنا .
وأخرج ابن أبي شيبة عن عائشة أن النبي صلى الله عليه وسلم قال لها : « إن جبريل يقرأ عليك السلام قالت عائشة : وعليه السلام ورحمة الله وبركاته » .
وأخرج ابن النجار في تاريخ بغداد من طريق أبي بكر محمد بن عمر البغدادي الحنبلي عن أبيه ، ثنا محمد بن الحسن الكاراني ، حدثني إبراهيم الخرجي قال : ضاق بي شيء من أمور الدنيا ، فدعوت بدعوات يقال لها دعاء الفرج فقلت : وما هي؟ فقال : حدثني أبو عبد الله أحمد ابن محمد بن حنبل ، حدثني سفيان بن عيينة ، ثنا محمد بن واصل الأنصاري ، عن أبيه عن جده عن أنس بن مالك رضي الله عنه قال : كنت جالساً عند أم المؤمنين عائشة لأقر عينيها بالبراءة وهي تبكي فقالت : والله قد هجرني القريب والبعيد حتى هجرتني الهرة ، وما عرض عليَّ طعام ولا شراب ، فكنت أرقد وأنا جائعة ظامئة ، فرأيت في منامي فتى فقال لي : ما لك فقلت : حزينة مما ذكر الناس فقال : ادعي بهذه يفرج عنك فقلت : وما هي؟ فقال : قولي يا سابغ النعم ، ودافع النقم ، ويا فارج الغمم ، ويا كاشف الظلم ، يا أعدل من حكم ، يا حسيب من ظلم . يا ولي من ظلم ، يا أول بلا بداية ، ويا آخر بلا نهاية ، يا من له اسم بلا كنية ، اللهم اجعل لي من أمري فرجاً ، ومخرجاً ، قالت : فانتبهت وأنا ريانة شبعانة ، وقد أنزل الله منه فرجي قال ابن النجار : خبر غريب .


النور - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَدْخُلُوا بُيُوتًا غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ لَكُمْ لَعَلَّكُمْ تَذَكَّرُونَ (27) فَإِنْ لَمْ تَجِدُوا فِيهَا أَحَدًا فَلَا تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمْ وَإِنْ قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ (28) لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَدْخُلُوا بُيُوتًا غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَكُمْ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ (29)

أخرج الفريابي وابن جرير من طريق عدي بن ثابت عن رجل من الأنصار قال : قالت امراة لرسول الله صلى الله عليه وسلم إني أكون في بيتي على الحالة التي لا أحب أن يراني عليها أحد لا ولد ولا والد ، فيأتيني الآتي فيدخل علي ، فكيف أصنع؟ ولفظ ابن جرير : وانه لا يزال يدخل عليَّ رجل من أهلي وأنا على تلك الحال ، فنزلت { يا أيها الذين آمنوا لا تدخلوا بيوتاً غير بيوتكم } الآية .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف والحاكم وصححه والبيهقي في شعب الإِيمان والضياء في المختارة من طرق ابن عباس رضي الله عنهما في قوله { لا تدخلوا بيوتاً غير بيوتكم حتى تستأنسوا وتسلموا على أهلها } قال : أخطأ الكاتب إنما هي حتى تستأذنوا .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير والبيهقي في شعب الإِيمان عن إبراهيم قال : في مصحف عبد الله { حتى تسلموا على أهلها وتستأذنوا }
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن عكرمة قال : هي في قراءة أبي { حتى تسلموا وتستأذنوا } .
وأخرج ابن أبي حاتم وابن الأنباري في المصاحف عن ابن عباس رضي الله عنهما في قوله { حتى تستأنسوا } قال : حتى تستأذنوا .
وأخرج سعيد بن منصور وابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال : الاستئناس . الاستئذان .
وأخرج ابن أبي شيبة والحكيم والترمذي وابن أبي حاتم والطبراني وابن مردويه عن أبي أيوب قال : قلت يا رسول الله أرأيت قول الله { حتى تستأنسوا وتسلموا على أهلها } هذا التسليم قد عرفناه فما الاستئناس؟ قال : يتكلم الرجل بتسبيحة ، وتكبيرة ، وتحميدة ، ويتنحنح ، فيؤذن أهل البيت .
وأخرج الطبراني عن أبي أيوب أن النبي صلى الله عليه وسلم قال : « الاستئناس . أن تدعو الخادم حتى يستأنس أهل البيت الذين يسلم عليهم » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن مجاهد رضي الله عنه في قوله { حتى تستأنسوا } قال : تنحنحوا وتنخموا .
وأخرج ابن أبي شيبة وأحمد والبخاري في الأدب وأبو داود والبيهقي في سننه من طريق ربعي قال : « حدثنا رجل من بني عامر استأذن على النبي صلى الله عليه وسلم وهو في بيت فقال : أألج؟ فقال النبي صلى الله عليه وسلم لخادمه : أخرج إلى هذا فعلمه الاستئذان فقيل له : قل السلام عليكم . أأدخل؟ » .
وأخرج ابن جرير عن عمرو بن سعد الثقفي « أن رجلاً استأذن على النبي صلى الله عليه وسلم فقال : أألج؟ فقال النبي صلى الله عليه وسلم لأمة له يقال لها روضة : » قومي إلى هذا فعلميه ، فإنه لا يحسن يستأذن فقولي له يقول السلام عليكم . أأدخل؟ « » .

وأخرج ابن سعيد وأحمد والبخاري في الأدب وأبو داود والترمذي وحسنه والنسائي والبيهقي في شعب الإِيمان من طريق كلدة؛ « أن صفوان بن أمية بعثه في الفتح بلبن وجداية وضغابيس والنبي صلى الله عليه وسلم بأعلى الوادي قال : فدخلت عليه ولم أسلم ، ولم استأذن فقال النبي صلى الله عليه وسلم : » ارجع فقل السلام عليكم . أأدخل؟ « » .
وأخرج قاسم بن أصبغ وابن عبد البر في التمهيد عن ابن عباس رضي الله عنهما قال : استأذن عمر على النبي صلى الله عليه وسلم فقال : السلام على رسول الله السلام عليكم . أيدخل عمر؟
وأخرج ابن وهب في كتاب المجالس وابن أبي شيبة عن زيد بن أسلم قال : أرسلني أبي إلى ابن عمر فجئته فقلت : أألج؟ فقال : ادخل . فلما دخلت قال : مرحباً يا ابن أخي لا تقل أألج؟ ولكن قل السلام عليكم ، فإذا قالوا وعليك فقل : أأدخل؟ فإن قالوا ادخل فأدخل .
وأخرج ابن أبي حاتم عن أم أياس قالت : كنت في أربع نسوة نستأذن على عائشة فقلت : ندخل فقالت : لا . فقالت واحدة : السلام عليكم . أندخل؟ قالت : ادخلوا ثم قالت { يا أيها الذين آمنوا لا تدخلوا بيوتاً غير بيوتكم حتى تستأنسوا وتسلموا على أهلها } .
وأخرج الترمذي عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم « السلام قبل الكلام » .
وأخرج ابن أبي شيبة والبخاري في الأدب عن أبي هريرة؛ فيمن يستأذن قبل أن يسلم قال : لا يؤذن له حتى يبدأ بالسلام .
وأخرج البخاري في الأدب عن أبي هريرة قال : إذا دخل ولم يقل السلام عليكم فقل : لا . . حتى تأتي بالمفتاح .
واخرج ابن أبي حاتم عن أبي عبيدة قال : كان عبد الله إذا دخل الدار استأنس تكلم ورفع صوته .
وأخرج ابن جرير والبيهقي عن ابن مسعود قال : عليكم أن تستأذنوا على أمهاتكم واخواتكم .
وأخرج البخاري في الأدب وأبو داود عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال : « إذا دخل البصر فلا اذن له » .
وأخرج ابن مردويه عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم سئل عن الاستئذان في البيوت فقال « من دخلت عينه قبل أن يستأذن ويسلم فقد عصى الله ، ولا أذن له » .
وأخرج الطبراني عن أبي أمامة عن النبي صلى الله عليه وسلم قال « من كان يشهد أني رسول الله فلا يدخل على أهل بيت حتى يستأنس ويسلم ، فإذا نظر في قعر البيت فقد دخل » .
وأخرج ابن أبي شيبة وأبو داود والبيهقي في شعب الإِيمان عن هذيل قال :

« جاء سعد فوقف على باب النبي صلى الله عليه وسلم يستأذن ، فقام على الباب فقال له النبي صلى الله عليه وسلم » هكذا عنك فإنما الإِستئذان من النظر « » .
وأخرج البخاري في الأدب وأبو داود عن عبد الله بن بشر قال : « كان رسول الله صلى الله عليه وسلم إذا أتى باب قوم ، لم يستقبل الباب من تلقاء وجهه . ولكن من ركنه الأيمن أو الايسر ، ويقول : السلام عليكم السلام عليكم ، وذلك أن الدور لم يكن عليها يومئذ ستور » .
وأخرج أحمد والبخاري ومسلم والترمذي والنسائي عن سهل بن سعد قال : « اطلع رجل من جحر في حجرة النبي صلى الله عليه وسلم ومعه مدرى يحك بها رأسه فقال » لو أعلم أنك تنظر لطعنت بها في عينك ، إنما جعل الاستئذان من أجل البصر « وفي لفظ : » إنما جعل الله الإِذن من أجل البصر « .
وأخرج الطبراني عن سعد بن عبادة قال : » جئت إلى النبي صلى الله عليه وسلم وهو في بيته فقمت مقابل الباب استأذنت ، فأشار إليَّ أن تباعد وقال « هل الاستئذان إلا من أجل النظر » « .
وأخرج عبد بن حميد وابن أبي حاتم والبيهقي في شعب الايمان عن قتادة في قوله { حتى تستأنسوا } قال : هو الاستئذان قال : وكان يقال الاستئذان ثلاث ، فمن لم يؤذن له فيهن فليرجع . أما الأولى فيسمع الحي . وأما الثانية فيأخذوا حذرهم . واما الثالث فإن شاؤوا أذنوا وإن شاؤوا ردوه .
وأخرج مالك والبخاري ومسلم وأبو داود عن أبي سعيد الخدري قال : كنت جالساً في مجلس من مجالس الأنصار ، فجاء أبو موسى فزعاً ، فقلنا له : ما أفزعك؟ قال : أمرني عمر أن آتيه ، فأتيته فاستأذنت ثلاثاً ، فلم يؤذن لي ، فرجعت فقال : ما منعك أن تأتيني قلت : قد جئت ، فاستأذنت ثلاثاً ، فلم يؤذن لي وقد قال رسول الله صلى الله عليه وسلم » إذا استأذن أحدكم ثلاثاً فلم يؤذن له فليرجع « قال : لتأتيني على هذا بالبينة فقالوا : لا يقوم إلا أصغر القوم ، فقام أبو سعيد معه فشهد له فقال عمر لأبي موسى : إني لم أتهمك ، ولكن الحديث عن رسول الله صلى الله عليه وسلم شديد .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { لا تدخلوا بيوتاً غير بيوتكم } يعني بيوتاً ليست لكم { حتى تستأنسوا وتسلموا } فيها تقديم يعني حتى تسلموا ثم تستأذنوا ، والسلام قبل الاستئذان ، { ذلكم } يعني الاستئذان والتسليم { خير لكم } يعني أفضل من أن تدخلوا من غير إِذن ، ان لا تأثموا ، ويأخذ أهل البيت حذرهم { لعلكم تذكرون } { فإن لم تجدوا فيها أحداً فلا تدخلوها حتى يؤذن لكم } يعني في الدخول { وإن قيل لكم ارجعوا فارجعوا } يعني لا تقعدوا ولا تقوموا على أبواب الناس { هو أزكى لكم } يعني الرجوع خير لكم من القيام والقعود على أبوابهم { والله بما تعملون عليم } يعني بما يكون عليم { ليس عليكم جناح } لا حرج عليكم { أن تدخلوا بيوتاً غير مسكونة } يعني ليس بها ساكن .

وهي الخانات التي على طرق الناس للمسافر ، لا جناح عليكم أن تدخلوها بغير استئذان ولا تسليم { فيها متاع لكم } يعني منافع من البرد والحر .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { فإن لم تجدوا فيها أحداً } يقول : إن لم يكن لكم فيها متاع ، فلا تدخلوها إلا بإذن ، وفي قوله { ليس عليكم جناح . . . . } قال : كانوا يضعون بطرق المدينة أقتاباً وامتعات في بيوت ليس فيها أحد ، فأحلت لهم أن يدخلوها بغير إذن .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { بيوتاً غير مسكونة } قال : هي بالبيوت التي منزلها السفر ، لا يسكنها أحد .
وأخرج عبد بن حميد وابن جرير وابن المنذر عن محمد بن الحنفية في قوله { بيوتاً غير مسكونة } قال : هي هذه الخانات التي في الطرق .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عطاء في قوله { فيها متاع لكم } قال : الخلاء والبول .
وأخرج عبد بن حميد عن عكرمة في قوله { بيوتاً غير مسكونة } قال : هي البيوت الْخَرِبَةُ لقضاء الحاجة .
وأخرج عبد بن حميد عن إبراهيم النخعي . مثله .
وأخرج عبد بن حميد عن الضحاك في قوله { فيها متاع لكم } يعني الخانات . ينتفع بها من المطر والحر والبرد .
وأخرج عبد بن حميد وابن جرير عن قتادة في قوله { بيوتاً غير مسكونة } قال : هي البيوت التي ينزلها الناس في أسفارهم لا أحد فيها وفي قوله { فيها متاع لكم } قال : بلغة ومنفعة .
وأخرج أبو يعلى وابن جرير وابن مردويه عن أنس قال : قال رجل من المهاجرين : لقد طلبت عمري كله هذه الآية فما أدركتها؛ أن استأذن على بعض اخواني فيقول لي : ارجع . فأرجع وأنا مغتبط لقوله تعالى { وإن قيل لكم ارجعوا فارجعوا هو أزكى لكم } .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : كان الرجل في الجاهلية إذا لقي صاحبه لا يسلم عليه يقول : حييت صباحاً ، وحييت مساء . وكان ذلك تحية القوم بينهم ، وكان أحدهم ينطلق إلى صاحبه فلا يستأذن حتى يقتحم ويقول : قد دخلت . فيشق ذلك على الرجل ، ولعله يكون مع أهله ، فغير الله ذلك كله في ستر وعفة فقال { لا تدخلوا بيوتاً غير بيوتكم } فلما نزلت آية التسليم في البيوت والاستئذان فقال أبو بكر : يا رسول الله فكيف بتجار قريش الذين يختلفون بين مكة والمدينة والشام وبيت المقدس ، ولهم بيوت معلومة على الطريق ، فكيف يستأذنون ويسلمون ، وليس فيهم سكان؟ فرخص الله في ذلك . فأنزل الله { ليس عليكم جناح أن تدخلوا بيوتاً غير مسكونة } بغير اذن .
وأخرج البخاري في الأدب وأبو داود في الناسخ وابن جرير عن ابن عباس قال { يا أيها الذين آمنوا لا تدخلوا بيوتاً غير بيوتكم حتى تستأنسوا وتسلموا على أهلها } ففسح واستثنى من ذلك فقال { ليس عليكم جناح أن تدخلوا بيوتاً غير مسكونة فيها متاع لكم } .

قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ (30)

أخرج ابن مردويه عن علي بن أبي طالب قال : « مر رجل على عهد رسول الله صلى الله عليه وسلم في طريق من طرقات المدينة ، فنظر إلى امرأة ونظرت إليه ، فوسوس لهما الشيطان : إنه لم ينظر أحدهما إلى الآخر إلا اعجاباً به ، فبينا الرجل يمشي إلى جنب حائط ينظر إليها ، إذ استقبله الحائط فشق أنفه فقال : والله لا اغسل الدم حتى آتي رسول الله صلى الله عليه وسلم ، فاعلمه أمري ، فأتاه فقص عليه قصته فقال النبي صلى الله عليه وسلم : » هذا عقوبة ذنبك « وأنزل الله { قل للمؤمنين يغضوا من أبصارهم . . . } الآية » .
وأخرج عبد بن حميد عن قتادة { قل للمؤمنين يغضوا من أبصارهم . . . } الآية أي عما لا يحل لهم { ويحفظوا فروجهم } أي عما لا يحل لهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { قل للمؤمنين يغضوا من أبصارهم } قال من شهواتهم عما يكره الله .
وأخرج ابن أبي حاتم عن سعيد بن جبير { قل للمؤمنين يغضوا من أبصارهم } يعني أبصارهم ، فمن هنا صلة في الكلام . يعني يحفظوا أبصارهم عما لا يحل لهم النظر إليه ، ويحفظوا فروجهم عن الفواحش { ذلك أزكى لهم } يعني غض البصر ، وحفظ الفرج .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي العالية قال : كل آية يذكر فيها حفظ الفرج ، فهو من الزنا إلا هذه الآية في النور { ويحفظوا فروجهم } { ويحفظن فروجهن } فهو ان يراها .
وأخرج أحمد وعبد بن حميد والبخاري وأبو داود والترمذي والنسائي وابن ماجة عن بهز بن حكيم عن أبيه عن جده قال : قلت يا رسول الله عوراتنا ما نأتي منها وما نذر؟ قال : احفظ عورتك إلا من زوجتك ، أو ما ملكت يمينك قلت : يا نبي الله إذا كان القوم بعضهم في بعض قال : إن استطعت أن لا يراها أحد فلا يرينها قلت : إذا كان أحدنا خالياً قال : الله أحق أن يستحي منه من الناس .
وأخرج ابن أبي شيبة وابن المنذر عن العلاء بن زياد قال : كان يقال لا تتبعن بصرك حسن رداء امرأة ، فإن النظر يجعل شبقاً في القلب .
وأخرج ابن المنذر عن ابن عباس قال : الشيطان من الرجل على ثلاثة منازل : على عينيه ، وقلبه ، وذكره ، وهو من المرأة على ثلاثة : على عينها ، وقلبها ، وعجزها .
وأخرج ابن أبي شيبة ومسلم وأبو داود والترمذي والنسائي وابن مردويه عن جرير البجلي قال : سألت رسول الله صلى الله عليه وسلم عن نظرة الفجاءة ، فأمرني أن أصرف بصري .
وأخرج ابن أبي شيبة وأبو داود والبيهقي في سننه عن بريدة قال : قال رسول الله صلى الله عليه وسلم لعلي

« لا تتبع النظرة النظرة فإن لك الأولى وليست لك الآخرة » .
وأخرج ابن أبي شيبة وابن مردويه من حديث علي مثله .
وأخرج ابن مردويه عن ابن عباس عن النبي صلى الله عليه وسلم « قال لا تجلسوا في المجالس ، فإن كنتم لا بد فاعلين ، فردوا السلام ، وغضوا الأبصار ، واهدوا السبيل ، وأعينوا على الحمولة » .
وأخرج البخاري ومسلم عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم « إياكم والجلوس على الطرقات قالوا : يا رسول الله ما لنا بد من مجالسنا . نتحدث فيها فقال : إن أبيتم فاعطوا الطريق حقه قالوا : وما حق الطريق يا رسول الله؟ قال : غض البصر ، وكف الأذى ، ورد السلام ، والأمر بالمعروف ، والنهي عن المنكر » .
وأخرج أبو القاسم البغوي في معجمه والطبراني عن أبي أمامة سمعت رسول الله صلى الله عليه وسلم يقول « اكفلوا لي بست أكفل لكم بالجنة . إذا حدث أحدكم فلا يكذب ، وإذا ائتمن فلا يخن ، وإذا وعد فلا يخلف ، غضوا أبصاركم ، وكفوا أيديكم ، واحفظوا فروجكم » .
وأخرج أحمد والحكيم في نوادر الأصول والطبراني وابن مردويه والبيهقي في شعب الإِيمان عن أبي أمامة عن النبي صلى الله عليه وسلم قال : « ما من مسلم ينظر إلى امرأة أول رمقة ثم يغض بصره إلا أحدث الله له عبادة يجد حلاوتها في قلبه » .
وأخرج أحمد والبخاري ومسلم وأبو داود عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « إن الله عز وجل كتب على ابن آدم حظه من الزنا أدرك ذلك لا محالة . فزنا العين النظر ، وزنا اللسان المنطق ، وزنا الأذنين الاستماع ، وزنا اليدين البطش ، وزنا الرجلين الخطو ، والنفس تمني وتشتهي ، والفرج يصدق ذلك أو يكذبه » .
وأخرج الحاكم وصححه عن حذيفة قال : قال رسول الله صلى الله عليه وسلم « النظرة سهم من سهام إبليس مسمومة ، فمن تركها من خوف الله أثابه إِيماناً يجد حلاوته في قلبه » .
وأخرج ابن أبي الدنيا والديلمي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « كل عين باكية يوم القيامة ، إلا عيناً غضت عن محارم الله ، وعيناً سهرت في سبيل الله ، وعيناً خرج منها مثل رأس الذباب من خشية الله » .

وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ أَوْ آَبَائِهِنَّ أَوْ آَبَاءِ بُعُولَتِهِنَّ أَوْ أَبْنَائِهِنَّ أَوْ أَبْنَاءِ بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِي إِخْوَانِهِنَّ أَوْ بَنِي أَخَوَاتِهِنَّ أَوْ نِسَائِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ أَوِ التَّابِعِينَ غَيْرِ أُولِي الْإِرْبَةِ مِنَ الرِّجَالِ أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُوا عَلَى عَوْرَاتِ النِّسَاءِ وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِنْ زِينَتِهِنَّ وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ (31)

أخرج ابن أبي حاتم عن مقاتل قال : بلغنا - والله أعلم - أن جابر بن عبد الله الأنصاري حدث : أن أسماء بنت مرشد كانت في نخل لها في بني حارثة ، فجعل النساء يدخلن عليها غير مؤتزرات ، فيبدو ما في أرجلهن يعني الخلاخل ، ويبدو صدورهن وذوائبهن فقالت أسماء : ما أقبح هذا . . . ! فأنزل الله في ذلك { وقل للمؤمنات يغضضن من أبصارهن . . . } الآية .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والطبراني والحاكم وصححه وابن مردويه عن ابن مسعود في قوله { ولا يبدين زينتهن } قال : الزينة . السوار ، والدملج ، والخلخال ، والقرط ، والقلادة ، { إلا ما ظهر منها } قال : الثياب والجلباب .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن ابن مسعود رضي الله عنه قال : الزينة زينتان . زينة ظاهرة ، وزينة باطنة لا يراها إلا الزوج ، فاما الزينة الظاهرة : فالثياب . وأما الزينة الباطنة : فالكحل ، والسوار ، والخاتم . ولفظ ابن جرير فالظاهرة منها : الثياب . وما يخفي : فالخلخالان ، والقرطان ، والسواران .
وأخرج احمد والنسائي والحاكم والبيهقي في سننه عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « أيما امرأة استعطرت ، فخرجت ، فمرت على قوم فيجدوا ريحها ، فهي زانية » .
وأخرج ابن المنذر عن أنس في قوله { ولا يبدين زينتهن إلا ما ظهر منها } قال : الكحل ، والخاتم .
وأخرج سعيد بن منصور وابن جرير وعبد بن حميد وابن المنذر والبيهقي عن ابن عباس رضي الله عنهما { ولا يبدين زينتهن إلا ما ظهر منها } قال : الكحل ، والخاتم ، والقرط ، والقلادة .
وأخرج عبد الرزاق وعبد بن حميد عن ابن عباس في قوله { إلا ما ظهر منها } قال : هو خضاب الكف ، والخاتم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { إلا ما ظهر منها } قال : وجهها ، وكفاها ، والخاتم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن ابن عباس في قوله { إلا ما ظهر منها } قال : رقعة الوجه ، وباطن الكف .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر والبيهقي في سننه عن عائشة رضي الله عنها أنها سئلت عن الزينة الظاهرة فقالت : القلب ، والفتخ ، وضمت طرف كمها .
وأخرج ابن أبي شيبة عن عكرمة في قوله { إلا ما ظهر منها } قال : الوجه ، وثغرة النحر .
وأخرج ابن جرير عن سعيد بن جبير في قوله { إلا ما ظهر منها } قال : الوجه ، والكف .
وأخرج ابن جرير عن عطاء في قوله { إلا ما ظهر منها } قال الكفان ، والوجه .
وأخرج عبد الرزاق وابن جرير عن قتادة { ولا يبدين زينتهن إلا ما ظهر منها } قال : المسكتان ، والخاتم ، والكحل قال قتادة : وبلغني أن النبي صلى الله عليه وسلم قال

« لا يحل لامرأة تؤمن بالله واليوم الآخر أن تخرج يدها إلا إلى ههنا ويقبض نصف الذراع » .
وأخرج عبد الرزاق وابن جرير عن المسور بن مخرمة في قوله { إلا ما ظهر منها } قال : القلبين يعني السوار ، والخاتم ، والكحل .
وأخرج سنيد وابن جرير عن ابن جريج قال : قال ابن عباس في قوله { ولا يبدين زينتهن إلا ما ظهر منها } قال : الخاتم ، والمسكة قال ابن جريج . وقالت عائشة رضي الله عنها : القلب والفتخة . قالت عائشة : دخلت على ابنة أخي لأمي عبد الله بن الطفيل مزينة ، فدخلت على النبي صلى الله عليه وسلم وأعرض فقالت عائشة رضي الله عنها : انها ابنة أخي وجارية فقال « إذا عركت المرأة لم يحل لها أن تظهر إلا وجهها ، وإلا ما دون هذا ، وقبض على ذراع نفسه ، فترك بين قبضته وبين الكف مثل قبضة أخرى » .
وأخرج أبو داود والترمذي وصححه والنسائي والبيهقي في سننه عن « أم سلمة إنها كانت عند النبي صلى الله عليه وسلم وميمونة فقالت : بينا نحن عنده أقبل ابن أبي مكتوم ، فدخل عليه فقال رسول الله صلى الله عليه وسلم » احتجبا عنه فقالت : يا رسول الله أليس هو أعمى لا يبصرنا؟ فقال أفعمياوان أنتما ألستما تبصرانه؟! « » .
وأخرج أبو داود وابن مردويه والبيهقي عن عائشة : أن أسماء بنت أبي بكر دخلت على النبي صلى الله عليه وسلم وعليها ثياب رقاق ، فأعرض عنها وقال « يا أسماء إن المرأة إذا بلغت المحيض لم يصلح أن يُرى منها إلا هذا ، وأشار إلى وجهه وكفه » .
وأخرج أبو داود في مراسيله عن قتادة أن النبي صلى الله عليه وسلم قال « إن الجارية إذا حاضت لم يصلح أن يرى منها إلا وجهها ويداها إلى المفصل » والله أعلم .
وأخرج البخاري وأبو داود والنسائي وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في سننه عن عائشة قالت : رحم الله نساء المهاجرات الأول؛ لما أنزل الله { وليضربن بخمرهن على جيوبهن } أخذ النساء أزُرَهُنَّ فشققنها من قبل الحواشي ، فاختمرن بها .
وأخرج ابن جرير وابن مردويه والحاكم وصححه عن عائشة قالت : لما نزلت هذه الآية { وليضربن بخمرهن على جيوبهن } شققن أكتف مروطهن ، فاختمرن به .
وأخرج الحاكم وصححه عن أم سلمة أن النبي صلى الله عليه وسلم دخل عليها وهي تختمر فقال : لية لا ليتين .
وأخرج أبو داود وابن أبي حاتم وابن مردويه عن صفية بنت شيبة قالت : بينا نحن عند عائشة فذكرن نساء قريش وفضلهن فقالت عائشة : ان نساء قريش لفضلى ، وإني والله ما رأيت أفضل من نساء الأنصار ، أشد تصديقاً لكتاب الله ، ولا إيماناً بالتنزيل ، لقد أنزلت سورة النور { وليضربن بخمرهن على جيوبهن } انقلب رجالهن إليهن يتلون عليهن ما أنزل إليهن فيها ، ويتلو الرجل على امرأته وبنته وأخته ، وعلى ذي قرابته ، فما منهن امرأة إلا قامت إلى مرطها فاعتجرت به تصديقاً وإيماناً بما أنزل الله في كتابه ، فاصبحن وراء رسول الله صلى الله عليه وسلم للصبح معتجرات كأن على رؤوسهن الغربان .

وأخرج سعيد بن منصور وابن مردويه عن عائشة : أن امرأة دخلت عليها وعليها خمار رقيق يشف جبينها ، فأخذته عائشة فشقته ثم قالت : ألا تعلمين ما أنزل الله في سورة النور ، فدعت لها بخمار فكستها اياه .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وليضربن } وليشددن { بخمرهن على جيوبهن } يعني النحر ، والصدر ، فلا يرى منه شيء .
وأخرج أبو داود في الناسخ عن ابن عباس قال : في سورة النور { ولا يبدين زينتهن إلا ما ظهر منها وليضربن بخمرهن على جيوبهن } وقال { يدنين عليهن من جلابيبهن } ثم استثنى فقال { والقواعد من النساء اللاتي لا يرجون نكاحاً فليس عليهن جناح أن يضعن ثيابهن . . . . } والمتبرجات اللاتي يخرجن غير نحورهن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { ولا يبدين زينتهن إلا ما ظهر منها } والزينة الظاهرة . الوجه ، وكحل العينين ، وخضاب الكف ، والخاتم ، فهذا تظهره في بيتها لمن دخل عليها ثم قال : { ولا يبدين زينتهن إلا لبعولتهن أو آبائهن . . . } والزينة التي تبديها لهؤلاء قرطاها ، وقلادتها ، وسوارها ، فأما خلخالها ، ومعضدها ، ونحرها ، وشعرها ، فإنها لا تبديه إلا لزوجها .
وأخرج ابن أبي حاتم عن سعيد بن جبير { ولا يبدين زينتهن } يعني ولا يضعن الجلباب وهو القناع من فوق الخمار { إلا لبعولتهن أو آبائهن . . . . } قال : فهو محرم . وكذلك العم ، والخال { أو نسائهن } يعني نساء المؤمنات { أو ما ملكت أيمانهن } يعني عبد المرأة .
وأخرج ابن أبي شيبة وابن المنذر عن الشعبي وعكرمة في هذه الآية { ولا يبدين زينتهن إلا لبعولتهن } حتى فرغ منها قال : لم يذكر العم والخال لأنهما ينعتان لأبنائهما ، فلا تضع خمارها عند العم والخال .
وأخرج عبد بن حميد وابن المنذر من طريق الكلبي عن أبي صالح عن ابن عباس { أو نسائهن } قال : من المسلمات ، لا تبديه ليهودية ، ولا لنصرانية ، وهو النحر ، والقرط ، والوشاح ، وما حوله .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في سننه عن مجاهد قال : لا تضع المسلمة خمارها أي لا تكون قابلة عند مشركة ، ولا تقبلها لأن الله تعالى يقول { أو نسائهن } فلسن من نسائهن .
وأخرج سعيد بن منصور والبيهقي في سننه وابن المنذر عن عمر بن الخطاب رضي الله عنه أنه كتب إلى أبي عبيدة أما بعد؛ فإنه بلغني أن نساء من نساء المسلمين يدخلن الحمامات مع نساء أهل الشرك ، فإنه لا يحل لامرأة تؤمن بالله واليوم الآخر أن ينظر إلى عورتها إلا أهل ملتها .

وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { أو ما ملكت أيمانهن } يعني عبد المرأة لا يحل لها أن تضع جلبابها عند عبد زوجها .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : لا بأس أن يرى العبد شعر سيدته .
وأخرج ابن أبي حاتم عن مجاهد رضي الله عنه قال : تضع المرأة الجلباب عند المملوك .
وأخرج أبو داود وابن مردويه والبيهقي عن أنس « أن النبي صلى الله عليه وسلم أتى فاطمة بعبد قد وهبه لها ، وعلى فاطمة ثوب ، إذا قنعت به رأسها لم يبلغ رجليها ، وإذا غطت به رجليها لم يبلغ رأسها ، فلما رأى النبي صلى الله عليه وسلم ما تلقى قال : » إنه ليس عليك بأس إنما هو أبوك وغلامك « » .
وأخرج عبد الرزاق وأحمد عن أم سلمة أن رسول الله صلى الله عليه وسلم قال : « إذا كان لإِحداكن مكاتب وكان له ما يؤدي فلتحتجب منه » .
وأخرج عبد الرزاق عن مجاهد رضي الله عنه قال : كان العبيد يدخلون على أزواج النبي صلى الله عليه وسلم .
وأخرج ابن المنذر عن ابن جريج في قوله { أو ما ملكت أيمانهن } قال : في القراءة الأولى . الذين لم يبلغوا الحلم مما ملكت أيمانكم .
وأخرج عبد الرزاق وابن المنذر عن طاوس ومجاهد قال : لا ينظر المملوك لشعر سيدته قالا : وفي بعض القراءة ( أو ما ملكت أيمانكم الذين لم يبلغوا الحلم ) .
وأخرج عبد الرزاق عن عطاء أنه سئل : هل يرى غلام المرأة رأسها وقدمها؟ قال : ما أحب ذلك إلا أن يكون غلاماً يسراً ، فأما رجل ذو لحية فلا .
وأخرج ابن أبي شيبة عن سعيد بن المسيب قال : لا تغرنكم هذه الآية { أو ما ملكت أيمانهن } إنما عني بها الإِماء ، ولم يعن بها العبيد .
وأخرج ابن أبي شيبة عن إبراهيم قال : تستتر المرأة من غلامها .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير عن ابن عباس في قوله { أو التابعين غير أولي الإِربة من الرجال } قال : هو الذي لا يستحي منه النساء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن ابن عباس في قوله { أو التابعين غير أولي الإِربة } قال : هذا الرجل يتبع القوم وهو مغفل في عقله ، لا يكترث للنساء ، ولا يشتهي النساء .
وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله { أو التابعين غير أولي الإِربة من الرجال } قال : كان الرجل يتبع الرجل في الزمان الأول لا يغار عليه ، ولا ترهب المرأة أن تضع خمارها عنده ، وهو الأحمق الذي لا حاجة له في النساء .

وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن طاوس { غير أولي الإِربة } قال : هو الأحمق الذي ليس له في النساء أرب ولا حاجة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { غير أولي الإِربة } قال : هو الأبله الذي لا يعرف أمر النساء .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس { غير أولي الإِربة } قال : هو المخنث الذي لا يقوم زبه .
وأخرج ابن أبي حاتم عن سعيد بن جبير { غير أولي الإِربة من الرجال } قال : هو الشيخ الكبير الذي لا يطيق النساء .
وأخرج عبد بن حميد { غير أولي الإِربة } هو العنين .
وأخرج ابن المنذر عن الكلبي { غير أولي الإِربة } قال : هو الخصي والعنين .
وأخرج ابن أبي شيبة وابن جرير عن عكرمة قال هو الذي لا يقوم زبه .
وأخرج ابن أبي شيبة وابن جرير عن سعيد بن جبير قال : هو المعتوه .
وأخرج ابن أبي شيبة وابن جرير عن الشعبي قال : هو الذي لم يبلغ أربه أن يطلع على عورات النساء .
وأخرج عبد الرزاق وعبد بن حميد ومسلم وأبو داود والنسائي وابن جرير وابن أبي حاتم وابن مردويه والبيهقي عن عائشة قالت : « كان رجل يدخل على أزواج النبي صلى الله عليه وسلم مخنث فكانوا يعدونه من غير أولي الإِربة ، فدخل النبي صلى الله عليه وسلم يوماً وهو عند بعض نسائه وهو ينعت امرأة قال : إذا أقبلت أقبلت بأربع ، وإذا أدبرت أدبرت بثمان فقال النبي صلى الله عليه وسلم » لا أرى هذا يعرف ما ههنا لا يدخلن عليكم فحجبوه « » .
وأخرج ابن مردويه عن عائشة قالت : « كان يدخل على أزاوج النبي صلى الله عليه وسلم هيت وإنما كن يعددنه من غير أولي الإِربة من الرجال ، فدخل رسول الله صلى الله عليه وسلم ذات يوم وهو ينعت امرأة يقول : إنها إذا أقبلت أقبلت بأربع ، وإذا أدبرت أدبرت بثمات فقال رسول الله صلى الله عليه وسلم لا أسمع هذا يعلم ما ههنا لا يدخلن عليكم ، فأخرجه فكان بالبيداء يدخل كل جمعة يستطعم » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في سننه عن مجاهد في قوله { أو الطفل الذين لم يظهروا على عورات النساء } قال : هم الذين لا يدرون ما النساء من الصغر قبل الحلم .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { أو الطفل الذين لم يظهروا على عورات النساء } قال : الغلام الذي لم يحتلم .
وأخرج عبد بن حميد عن قتادة مثله .
وأخرج ابن أبي شيبة عن أبي بكر بن عبد الرحمن بن الحارث بن هشام قال : كل شيء من المرأة عورة حتى ظفرها .

والله أعلم .
وأخرج ابن جرير عن حضرمي : أن امرأة اتخذت معرنين من فضة ، واتخذت جزعاً فمرت على القوم ، فضربت برجلها فوقع الخلخال على الجزع فصّوت ، فأنزل الله { ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولا يضربن بأرجلهن } وهو أن تقرع الخلخال بالآخر عند الرجال ، أو تكون على رجليها خلاخل فتحركهن عند الرجال . فنهى الله عن ذلك لأنه من عمل الشيطان .
وأخرج عبد بن حميد عن قتادة { ولا يضربن بأرجلهن } قال : كانت المرأة تضرب برجلها ليسمع قعقعة الخلخال فيها ، فنهى عن ذلك .
وأخرج عبد بن حميد عن مجاهد { ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن } قال : الخلخال . نهى أن تضرب برجلها ليسمع صوت الخلخال .
وأخرج عبد بن حميد عن معاوية بن قرة قال : كن نساء الجاهلية يلبسن الخلاخيل الصم ، فأنزل الله هذه الآية { ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن } .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي مالك قال : كانت المراة تمر على المجلس في رجلها الخرز ، فإذا جاوزت المجلس ضربت برجلها ، فنزلت { ولا يضربن بأرجلهن } .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : إن المرأة كانت يكون في رجلها الخلخال فيه الجلاجل ، فإذا دخل عليها غريب تحرك رجلها عمداً ليسمع صوت الخلخال فقال : { ولا يضربن } يعني لا يحركن أرجلهن { ليعلم ما يخفين } يعني ليعلم الغريب إذا دخل عليها ما تخفي من زينتها .
وأخرج ابن أبي حاتم عن ابن مسعود { ليعلم ما يخفين من زينتهن } قال : الخلخال .
وأخرج الترمذي عن ميمونة بنت سعد : أن رسول الله صلى الله عليه وسلم قال : « الرافلة في الزينة في غير أهلها كمثل ظلمة يوم القيامة لا نور لها » .
وأخرج أحمد والبخاري في الأدب ومسلم وابن مردويه والبيهقي في شعب الإِيمان عن الأغر قال : سمعت رسول الله صلى الله عليه وسلم يقول : « يا أيها الناس توبوا إلى الله جميعاً فإني أتوب إليه كل يوم مائة مرة » .
وأخرج أحمد عن حذيفة قال : كان في لساني ذوب إلى أهلي فلم أعده إلى غيره فذكرت ذلك للنبي صلى الله عليه وسلم فقال : « أين أنت من الاستغفار يا حذيفة؟ إني لاستغفر الله في كل يوم مائة مرة ، وأتوب إليه » .
وأخرج ابن أبي الدنيا والبيهقي في شعب الإِيمان عن أبي رافع أن رسول الله صلى الله عليه وسلم سئل : كم للمؤمنين من ستر؟ قال : هي أكثر من أن يحصى ، ولكن المؤمن إذا عمل خطيئة هتك منها ستراً ، فإذا تاب رجع إليه ذلك الستر ، وتسعة معه وإذا لم يبق عليه منها شيء قال الله تعالى لمن يشاء من ملائكته : « إن بني آدم يعيرون ولا يغفرون فحفوه بأجنحتكم ، فيفعلون به ذلك ، فإن تاب رجعت إليه الأستار كلها ، وإذا لم يتب عجبت منه الملائكة فيقول الله لهم : اسلموه .

فيسلموه حتى لا يستر منه عورة « .
وأخرج ابن المنذر عن عبد الله بن مغفل سمعت رسول الله صلى الله عليه وسلم يقول : » الندم توبة « .
وأخرج الحكيم الترمذي عن ابن مسعود قال : سمعت النبي صلى الله عليه وسلم يقول : » الندم توبة « .
وأخرج ابن أبي شيبة وعبد بن حميد عن ابن عباس أنه سئل : عن الرجل يزني بالمرأة ثم يتزوجها فقال : أوّله سفاح ، وآخره نكاح ، وتوبتهما إلي جميعاً أحب من توبتهما إلي متفرقين ، إن الله يقول { توبوا إلى الله جميعاً أيها المؤمنين } .


النور - تفسير الدرر المنثور

وَأَنْكِحُوا الْأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمُ اللَّهُ مِنْ فَضْلِهِ وَاللَّهُ وَاسِعٌ عَلِيمٌ (32)

أخرج عبد بن حميد عن قتادة { وأنكحوا الأيامى منكم } قال : قد أمركم الله - كما تسمعون أن تنكحوهن ، فإنه أغض لأبصارهم ، واحفظ لفروجهم .
وأخرج عبد بن حميد وابن المنذر عن الحسن أنه قال : وانكحوا الصالحين من عبيدكم وامائكم .
وأخرج ابن مردويه عن عائشة أن رسول الله صلى الله عليه وسلم قال انكحوا الصالحين والصالحات فما تبعهم بعد ذلك فهو حسن .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { وانكحوا الأيامى منكم } الآية . قال : أمر الله سبحانه بالنكاح ورغبهم فيه ، وأمرهم أن يتزوجوا أحرارهم وعبيدهم ، ووعدهم في ذلك الغنى فقال { إن يكونوا فقراء يغنهم الله من فضله }
وأخرج ابن أبي حاتم عن أبي بكر الصديق قال : أطيعوا الله فيما أمركم به من النكاح ينجز لكم ما وعدكم من الغنى قال تعالى { إن يكونوا فقراء يغنهم الله من فضله } .
وأخرج ابن أبي حاتم عن أبي بكر الصديق . قال : أطيعوا الله فيما أمركم به من النكاح ينجز لكم ما وعدكم من الغنى قال تعالى { إن يكونوا فقراء يغنهم الله من فضله } .
وأخرج عبد الرزاق في المصنف وعبد بن حميد عن قتادة قال : ذكر لنا أن عمر بن الخطاب قال : ما رأيت كرجل لم يلتمس الغنى في الباءة وقد وعده الله فيها ما وعده فقال { إن يكونوا فقراء يغنهم الله من فضله } .
وأخرج عبد الرزاق وابن أبي شيبة معاً في المصنف عن عمر بن الخطاب قال : ابتغوا الغنى في الباءة .
وفي لفظ اطلبوا الفضل في الباءة وتلا { إن يكونوا فقراء يغنهم الله من فضله } .
وأخرج ابن جرير عن ابن مسعود قال : التمسوا الغنى في النكاح . يقول الله { إن يكونوا فقراء يغنهم الله من فضله } .
وأخرج الديلمي عن ابن عباس أن النبي صلى الله عليه وسلم قال : « التمسوا الرزق بالنكاح » .
وأخرج البزار وابن مردويه والديلمي من طريق عروة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم « انكحوا النساء فإنهن يأتينكم بالمال » وأخرجه ابن أبي شيبة وأبو داود في مراسيله عن عروة مرفوعاً مرسلاً .
وأخرج عبد الرزاق وأحمد والترمذي وصححه والنسائي وابن ماجة وابن حبان والحاكم وصححه والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « ثلاثة حق على الله عونهم الناكح يريد العفاف ، والمكاتب يريد الأداء ، والغازي في سبيل الله » .
وأخرج الخطيب في تاريخه عن جابر قال : جاء رجل إلى النبي صلى الله عليه وسلم يشكو إليه الفاقة فأمره أن يتزوج .

وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحًا حَتَّى يُغْنِيَهُمُ اللَّهُ مِنْ فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْرًا وَآَتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آَتَاكُمْ وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّنًا لِتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَنْ يُكْرِهُّنَّ فَإِنَّ اللَّهَ مِنْ بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَحِيمٌ (33)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله { وليستعفف الذين لا يجدون نكاحاً } قال : هو الرجل يرى المرأة فكأنه يشتهي ، فإن كانت له امرأة فليذهب إليها فليقض حاجته منها ، وإن لم تكن له امرأة فلينظر في ملكوت السموات والأرض حتى يغنيه الله من فضله .
وأخرج ابن أبي حاتم عن أبي روق { وليستعفف } يقو : عما حرم الله عليهم حتى يرزقهم الله .
وأخرج الخطيب في تاريخه عن ابن عباس في قوله { وليستعفف الذين لا يجدون نكاحاً } الآية قال : ليتزوج من لا يجد فإن الله سيغنيه .
وأخرج ابن السكن في معرفة الصحابة عن عبد الله بن صبيح عن أبيه قال : كنت مملوكاً لحويطب بن عبد العزى . فسألته الكتاب فأبى ، فنزلت { والذين يبتغون الكتاب . . . } .
وأخرج ابن أبي حاتم عن سعيد بن جبير { والذين يبتغون الكتاب } يعني الذين يطلبون المكاتبة من المملوكين .
وأخرج ابن أبي حاتم عن مقاتل في قوله { فكاتبوهم } قال : هذا تعليم ورخصة وليست بعزيمة .
وأخرج عبد الرزاق وعبد بن حميد عن عامر الشعبي { فكاتبوهم } قال : إن شاء كاتب وإن شاء لم يكاتب .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن أنس بن مالك قال : سألني سيرين المكاتبة ، فأبيت عليه ، فأتى عمر بن الخطاب ، فأقبل عليَّ بالدرة وقال : كاتبه وتلا { فكاتبوهم إن علمتم فيهم خيراً } فكاتبته .
وأخرج أبو داود في المراسيل والبيهقي في سننه عن يحيى بن أبي كثير قال : « قال رسول الله صلى الله عليه وسلم { فكاتبوهم إن علمتم فيهم خيراً } قال : » إن علمتم فيهم حرفة ولا ترسلوهم كلا على الناس « .
وأخرج عبد الرزاق وابن أبي شيبة وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { إن علمتم فيهم خيراً } قال : المال .
وأخرج عبد الرزاق وعبد بن حميد عن مجاهد مثله .
وأخرج البيهقي عن ابن عباس في قوله { إن علمتم فيهم خيراً } قال : أمانة ووفاء .
وأخرج البيهقي عن ابن عباس في قوله { فكاتبوهم إن علمتم فيهم خيراً } إن علمت إن مكاتبك يقضيك .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والبيهقي عن ابن جريج قال : قلت لعطاء ما قوله { فكاتبوهم إن علمتم فيهم خيراً } الخير المال أم الصلاح أم كل ذلك؟ قال ما أراه إلا المال كقوله { كتب عليكم إذا حضر أحدكم الموت إن ترك خيراً } الخير . المال .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن عبيدة السلماني { إن علمتم فيهم خيراً } قال : إن علمتم عندهم أمانة .
وأخرج عبد بن حميد عن قتادة وإبراهيم وأبي صالح . مثله .
وأخرج عبد الرزاق وابن المنذر والبيهقي عن نافع قال : كان ابن عمر يكره أن يكاتب عبده إذا لم يكن له حرفة ويقول : يطعمني من أوساخ الناس .

وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن مجاهد وطاوس في قوله { إن علمتم فيهم خيراً } قال : مالاً وأمانة .
وأخرج عبد الرزاق وعبد بن حميد عن الحسن . مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله { إن علمتم فيهم خيراً } قال : إن علمتم لهم حيلة ولا تلقوا مؤنتهم على المسلمين { وآتوهم من مال الله الذي آتاكم } يعني ضعوا عنهم من مكاتبتهم .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم والروياني في مسنده والضياء المقدسي في المختارة عن بريدة { وآتوهم من مال الله } قال : حث الناس عليه أن يعطوه .
وأخرج عبد بن حميد عن الحسن { وآتوهم من مال الله } قال : حث الناس عليه مولى وغيره .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر والبيهقي عن مجاهد قال : يترك للمكاتب طائفة من كتابته .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : قال ابن عباس في { وآتوهم من مال الله } أمر الله المؤمنين أن يعينوا في الرقاب قال علي بن أبي طالب : أمر الله السيد أن لا يدع للمكاتب . الربع من ثمنه ، وهذا تعليم من الله ليس بفريضة ولكن فيه أجر .
وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن مردويه والبيهقي من طريق أبي عبد الرحمن السلمي أن علي بن أبي طالب قال في قوله { إن علمتم فيهم خيراً } قال : مالاً . { وآتوهم من مال الله الذي آتاكم } قال : يترك للمكاتب الربع .
وأخرج عبد الرزاق وابن أبي حاتم والحاكم وصححه والديلمي وابن المنذر والبيهقي وابن مردويه من طرق عن عبد الله بن حبيب عن علي عن النبي صلى الله عليه وسلم في قوله { وآتوهم من مال الله الذي آتاكم } قال : يترك للمكاتب الربع .
وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : يترك له العشر من كتابته .
وأخرج عبد الرزاق وابن أبي حاتم والبيهقي عن عمر أنه كاتب عبداً له يكنى أبا أمية ، فجاء بنجمه حين حل قال : يا أبا أمية اذهب فاستغن به في مكاتبتك قال : يا أمير المؤمنين لو تركت حتى يكون من آخر نجم قال : أخاف أن لا أدرك ذلك ، ثم قرأ { وآتوهم من مال الله الذي آتاكم } .
وأخرج عبد الرزاق وابن جرير وابن المنذر عن سعيد بن جبير قال : كان ابن عمر إذا كان له مكاتب لم يضع عنه شيئاً من أول نجومه مخافة أن يعجز فترجع إليه صدقته ، ولكنه إذا كان في آخر مكاتبته وضع عنه ما أحب .

وأخرج ابن أبي حاتم عن زيد بن أسلم { وآتوهم من مال الله } قال : ذلك على الولاة . يعطوهم من الزكاة يقول الله { وفي الرقاب } [ التوبة : 60 ] .
وأخرج ابن أبي شيبة ومسلم وسعيد بن منصور والبزار والدارقطني وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه من طريق أبي سفيان عن جابر بن عبد الله قال : كان عبد الله بن أبي يقول لجارية له : اذهبي فابغينا شيئاً وكانت كارهة ، فأنزل الله { ولا تكرهوا فتياتكم على البغاء إن أردن تحصناً لتبتغوا عرض الحياة الدنيا ومن يكرههن فإن الله من بعد إكراههن غفور رحيم } هكذا كان يقرأها .
وأخرج مسلم من هذا الطريق عن جابر : أن جارية لعبد الله بن أبي يقال لها مسيكة . وأخرى يقال لها أميمة . فكان يريدهما على الزنا ، فشكيا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله { ولا تكرهوا فتياتكم . . . } .
وأخرج النسائي والحاكم وصححه وابن جرير وابن مردويه من طريق أبي الزبير عن جابر قال : كانت مسيكة لبعض الأنصار فجاءت رسول الله صلى الله عليه وسلم فقالت : إن سيدي يكرهني على البغاء ، فنزلت { ولا تكرهوا فتياتكم على البغاء } .
وأخرج البزار وابن مردويه عن أنس قال : كانت جارية لعبد الله بن أبي يقال لها معاذة . يكرهها على الزنا ، فلما جاء الإِسلام نزلت { ولا تكرهوا فتياتكم على البغاء } .
وأخرج ابن أبي حاتم عن عكرمة . مثله .
وأخرج ابن مردويه عن علي بن أبي طالب في قوله { ولا تكرهوا فتياتكم على البغاء } قال : كان أهل الجاهلية يبغين اماؤهم ، فنهوا عن ذلك في الإِسلام .
وأخرج ابن مردويه عن ابن عباس قال : كانوا في الجاهلية يكرهون إماءهم على الزنا ، يأخذون أجورهم فنزلت الآية .
وأخرج الطيالسي والبزار وابن أبي حاتم والطبراني وابن مردويه بسند صحيح عن ابن عباس أن جارية لعبد الله بن أبي كانت تزني في الجاهلية ، فولدت له أولاداً من الزنا ، فلما حرم الله الزنا قال لها : ما لك لا تزنين؟ قالت : لا والله لا أزني أبداً ، فضربها ، فأنزل الله { ولا تكرهوا فتياتكم على البغاء } .
وأخرج سعيد بن منصور والفريابي وعبد بن حميد وابن جرير عن عكرمة أن عبد الله بن أبي كانت له أمتان : مسيكه ، ومعاذة ، وكان يكرههما على الزنا فقالت إحداهما : إن كان خيراً فقد استكثرت منه ، وإن كان غير ذلك فإنه ينبغي أَن أدعه . فأنزل الله { ولا تكرهوا فتياتكم على البغاء } .
وأخرج سعيد بن منصور وعبد بن حميد عن أبي مالك في قوله { ولا تكرهوا فتياتكم على البغاء } قال : نزلت في عبد الله بن أبي وكانت له جارية تكسب عليه ، فأسلمت وحسن إسلامها ، فأرادها ، أن تفعل كما كانت تفعل ، فأبت عليه .
وأخرج ابن أبي حاتم عن السدي قال : كان لعبد الله بن أبي جارية تدعى معاذة ، فكان إذا نزل به ضيف أرسلها إليه ليواقعها إرادة الثواب منه والكرامة له ، فأقبلت الجارية إلى أبي بكر ، فشكت ذلك إليه ، فذكره أبو بكر للنبي صلى الله عليه وسلم فأمره بقبضها ، فصاح عبد الله بن أبي : من يعذرنا من محمد يغلبنا على مماليكنا؟ فنزلت الآية .

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الزهري أن رجلاً من قريش أسر يوم بدر ، وكان عبد الله بن أبي أسيراً ، وكانت لعبد الله بن أبي جارية يقال لها معاذة ، وكان القرشي الأسير يريدها على نفسها ، وكانت مسلمة ، فكانت تمتنع منه لإِسلامها ، وكان عبد الله بن أبي يكرهها على ذلك ويضربها رجاء أن تحمل للقرشي فيطلب فداء ولد ، فأنزل الله { ولا تكرهوا فتياتكم على البغاء } .
وأخرج الخطيب في رواة مالك من طريق مالك عن ابن شهاب أن عمر بن ثابت أخا بني الحرث بن الخزرج حدثه : أن هذه الآية في سورة النور { ولا تكرهوا فتياتكم على البغاء } نزلت في معاذة جارية عبد الله بن أبي سلول ، وذلك أن عباس بن عبد المطلب كان عندهم أسيراً ، فكان عبد الله بن أبي يضربها على أن تمكن عباساً من نفسها رجاء أن تحمل منه فيأخذ ولده فداء ، فكانت تأبى عليه وقال : ذلك الغرض الذي كان ابن أُبي يبتغي .
وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : كانوا يأمرون ولائدهم أن يباغوا ، فكن يفعلن ذلك ، ويصبن فيأتين بكسبهن قال : وكان لعبد الله بن أبي جارية ، فكانت تباغي ، وكرهت ذلك وحلفت أن لا تفعله ، فأكرهها ، فأنزل الله الآية .
وأخرج ابن أبي حاتم عن مقاتل بن حيان قال : بلغنا - والله أعلم - أن هذه الآية نزلت في رجلين كانا يكرهان أمتين لهما إحداهما اسمها مسيكة وكانت للأنصاري ، والأخرى أميمة أم مسيكة لعبد الله بن أبي ، وكانت معاذة ، وأروى بتلك المنزلة ، فأتت مسيكة وأمها النبي صلى الله عليه وسلم فذكرتا ذلك له ، فأنزل الله في ذلك { ولا تكرهوا فتياتكم على البغاء } يعني الزنا .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق عن ابن عباس { ولا تكرهوا فتياتكم على البغاء } قال : لا تكرهوا إماءكم على الزنا ، فإن فعلتم فإن الله لهن غفور رحيم ، وإثمهن على من يكرههن .
وأخرج ابن أبي شيبة عن رافع بن خديج أن النبي صلى الله عليه وسلم قال : « كسب الحجام خبيث ، ومهر البغي خبيث » .
وأخرج ابن أبي شيبة عن أبي جحيفة قال : نهى رسول الله صلى الله عليه وسلم عن مهر البغي .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير قال : في قراءة ابن مسعود { فإن الله من بعد إكراههن غفور رحيم } قال : للمكرهات على الزنا .

وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { إن أردن تحصناً } أي عفة وإسلاماً .
وأخرج ابن أبي حاتم عن سعيد بن جبير { لتبتغوا عرض الحياة الدنيا } يعني كسبهن وأولادهن من الزنا .
وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { فإن الله من بعد إكراههن غفور رحيم } قال : للمكرهات على الزنا .
وأخرج عبد بن حميد عن قتادة { فإن الله من بعد إكراههن غفور رحيم } قال : لهن وليست لهم .
وأخرج ابن جرير عن سعيد بن جبير أنه كان يقرأ ( فإن الله من بعد إكراههن غفور رحيم ) .

وَلَقَدْ أَنْزَلْنَا إِلَيْكُمْ آَيَاتٍ مُبَيِّنَاتٍ وَمَثَلًا مِنَ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ وَمَوْعِظَةً لِلْمُتَّقِينَ (34)

أخرج ابن أبي حاتم عن مقاتل { ولقد أنزلنا إليكم آيات مبينات } يعني ما فرض عليهم في هذه السورة .

اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِنْ شَجَرَةٍ مُبَارَكَةٍ زَيْتُونَةٍ لَا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُورٌ عَلَى نُورٍ يَهْدِي اللَّهُ لِنُورِهِ مَنْ يَشَاءُ وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (35)

أخرج البخاري ومسلم والنسائي وابن ماجة والبيهقي في الأسماء والصفات عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم إذا تهجد في الليل يدعو « اللهم لك الحمد أنت رب السموات والأرض ومن فيهن ولك الحمد ، أنت نور السموات والأرض ومن فيهن ولك الحمد ، أنت قيام السموات والأرض ومن فيهن أنت الحق ، وقولك حق ، ووعدك حق ، ولقاؤك حق ، والجنة حق ، والنار حق ، والساعة حق ، اللهم لك أسلمت ، وبك آمنت ، وعليك توكلت ، وإليك أنبت ، وبك خاصمت ، وإليك حاكمت فاغفر لي ما قدمت وما أخرت ، وما أسررت وما أعلنت ، أنت إلهي لا إله إلا أنت » .
وأخرج أبو داود والنسائي والبيهقي عن زيد بن أرقم قال سمعت النبي صلى الله عليه وسلم يقول في دبر صلاة الغداة وفي دبر الصلاة « اللهم ربنا ورب كل شيء أنا شهيد بأنك أنت الرب وحدك لا شريك لك ، اللهم ربنا ورب كل شيء أنا شهيد أن محمداً عبدك ورسولك ، اللهم ربنا ورب كل شيء أنا شهيد أن العباد كلهم إخوة ، اللهم ربنا ورب كل شيء إجعلني مخلصاً لك وأهلي في كل ساعة في الدنيا والآخرة ، ذا الجلال والإِكرام اسمع واستجب ، الله أكبر الله أكبر نور السموات والأرض ، الله أكبر الله أكبر حسبي الله ونعم الوكيل ، الله أكبر الله أكبر » .
وأخرج الطبراني عن سعيد بن جبير قال : كان ابن عباس يقول : اللهم إني أسألك بنور وجهك الذي أشرقت له السموات والأرض أن تجعلني في حرزك وحفظك وجوارك وتحت كنفك .
وأخرج ابن جرير عن ابن عباس في قوله { الله نور السماوات والأرض } يدبر الأمر فيهما . نجومهما ، وشمسهما ، وقمرهما .
وأخرج الفريابي عن ابن عباس في قوله { الله نور السماوات والأرض مثل نوره } الذي أعطاه المؤمن { كمشكاة } مثل الكوّة { فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب دري يوقد من شجرة مباركة زيتونة لا شرقية ولا غربية } في سفح جبل لا تصيبها الشمس إذا طلعت ولا إذا غربت { يكاد زيتها يضيء ولو لم تمسسه نار نور على نور } فذلك مثل قلب المؤمن نور على نور { والذين كفروا أعمالهم كسراب بقيعة } قال : أعمال الكفار إذا جاؤوا رأوها مثل السراب إذا أتاه الرجل قد احتاج إلى الماء فأتاه فلم يجد شيئاً . فذلك مثل عمل الكافر يرى أن له ثواباً وليس له ثواب { أو كظلمات في بحر لجي } إلى قوله { لم يكد يراها } فذلك مثل قلب الكافر ظلمة فوق ظلمة .
وأخرج عبد بن حميد وابن الأنباري في المصاحف عن الشعبي قال : في قراءة أبي بن كعب { مثل نور المؤمن كمشكاة } .
وأخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس في قوله { الله نور السماوات والأرض } يقول : مثل نور من آمن بالله كمشكاة قال : وهي النقرة يعني الكوّة .

وأخرج ابن أبي حاتم عن ابن عباس { مثل نوره } قال : هي خطأ من الكاتب . هو أعظم من أن يكون نوره مثل نور المشكاة قال : مثل نور المؤمن كمشكاة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات من طريق علي عن ابن عباس { الله نور السماوات والأرض } قال : ( هادي أهل السموات وأهل الأرض ) { مثل نوره } مثل هداه في قلب المؤمن { كمشكاة } يقول : موضع الفتيلة يقول : كما يكاد الزيت الصافي يضيء قبل أن تمسه النار إذا مسته النار ازداد ضوأً على ضوئه ، كذلك يكون قلب المؤمن يعمل بالهدى قبل أن يأتيه العلم ، فإذا أتاه العلم ازداد على هدى ونوراً على نور .
وأخرج أبو عبيد وابن المنذر عن أبي العالية قال : هي في قراءة أبي بن كعب مثل نور من آمن به . أو قال مثل من آمن به .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والحاكم وصححه عن أُبي بن كعب { الله نور السماوات والأرض مثل نوره } قال : هو المؤمن الذي جعل الإِيمان والقرآن في صدره ، فضرب الله مثله فقال { الله نور السماوات والأرض } فبدأ بنور نفسه ثم ذكر نور المؤمن فقال : مثل نور من آمن به فكان أُبي بن كعب يقرؤها : مثل نور من آمن به فهو المؤمن جعل الإِيمان والقرآن في صدره { كمشكاة } قال : فصدر المؤمن المشكاة { فيها مصباح } والمصباح : النور ، وهو القرآن ، والإِيمان الذي جعل في صدره { في زجاجة } والزجاجة : قلبه . { كأنها كوكب دري } فقلبه مما استنار فيه القرآن والإِيمان كأنه كوكب دري يقول : كوكب مضيء . { توقد من شجرة مباركة } والشجرة المباركة : أصل المبارك الإِخلاص لله وحده . وعبادته لا شريك له . { زيتونة لا شرقية ولا غربية } قال : فمثله كمثل شجرة التف بها الشجر ، فهي خضراء ناعمة لا تصيبها الشمس على أي حالة كانت ، لا إذا طلعت ، ولا إذا غربت ، فكذلك هذا المؤمن قد أجير من أن يصله شيء من الفتن ، وقد ابتلي بها فثبته الله فيها ، فهو بين اربع خلال . إن قال صدق ، وإن حكم عدل ، وأن أعطى شكر ، وإن ابتلى صبر . فهو في سائر الناس كالرجل الحي ، يمشي بين قبور الأموات { نور على نور } فهو يتقلب في خمسة من النور . فكلامه نور ، وعمله نور ، ومدخله نور ، ومخرجه نور ، ومصيره إلى نور يوم القيامة إلى الجنة . ثم ضرب مثل الكافر فقال { والذين كفروا أعمالهم كسراب . . . } قال : وكذلك الكافر يجيء يوم القيامة وهو يحسب أن له عند الله خيراً فلا يجده ، ويدخله الله النار قال : وضرب مثلاً آخر للكافر فقال { أو كظلمات في بحر لجي } فهو يتقلب في خمس من الظلم : فكلامه ظلمة ، وعمله ظلمة ، ومخرجه ظلمة ، ومدخله ظلمة ، ومصيره يوم القيامة إلى الظلمات إلى النار .

فكذلك ميت الأحياء يمشي في الناس لا يدري ماذا له وماذا عليه .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس رضي الله عنهما قال : إن اليهود قالوا لمحمد : كيف يخلص نور الله من دون السماء؟ فضرب الله مثل ذلك لنوره فقال { الله نور السماوات والأرض مثل نوره كمشكاة } والمشكاة : كوة البيت . { فيها مصباح } وهو السراج يكون في الزجاجة . وهو مثل ضربه الله لطاعته ، فسمى طاعته نوراً ، ثم سماها أنواعاً شتى { لا شرقية ولا غربية } قال : هي وسط الشجرة لا تنالها الشمس إذا طلعت ولا إذا غربت وذلك لوجود الزيت { يكاد زيتها يضيء } يقول : بغير نار { نور على نور } يعني بذلك إيمان العبد وعمله { يهدي الله لنوره من يشاء } هو مثل المؤمن .
وأخرج الطبراني وابن عدي وابن مردويه وابن عساكر عن ابن عمر رضي الله عنه في قوله { كمشكاة فيها مصباح } قال : المشكاة : جوف محمد صلى الله عليه وسلم . والزجاجة : قلبه . والمصباح : النور الذي في قلبه . { توقد من شجرة مباركة } الشجرة : إبراهيم . { زيتونة لا شرقية ولا غربية } لا يهودية ولا نصرانية ثم قرأ { ما كان إبراهيم يهودياً ولا نصرانياً ولكن كان حنيفاً مسلماً وما كان من المشركين } [ آل عمران : 67 ] .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن شمر بن عطية قال : جاء ابن عباس رضي الله عنهما إلى كعب الأحبار فقال : حدثني عن قول الله { الله نور السماوات والأرض مثل نوره } قال : مثل نور محمد صلى الله عليه وسلم كمشكاة قال : المشكاة الكوة : ضربها مثلاً لفمه { فيها مصباح } والمصباح : قلبه . { في زجاجة } والزجاجة : صدره . { كأنها كوكب دري } شبه صدر محمد صلى الله عليه وسلم بالكوكب الدري ، ثم رجع إلى المصباح . إلى قلبه فقال : توقد من شجرة مباركة زيتونة يكاد زيتها يضيء قال : يكاد محمد صلى الله عليه وسلم يبين للناس ولو لم يتكلم أنه نبي ، كما يكاد ذلك الزيت أنه يضيء ولو لم تمسسه نار .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما { الله نور السماوات والأرض } قال : الله هادي أهل السموات والأرض { مثل نوره } يا محمد في قلبك كمثل هذا المصباح في هذه المشكاة ، فكما هذا المصباح في هذه المشكاة كذلك فؤادك في قلبك . وشبه قلب رسول الله صلى الله عليه وسلم بالكوكب الدري الذي لا يخبو { توقد من شجرة مباركة زيتونة } تأخذ دينك عن إبراهيم عليه السلام . وهي الزيتونة { لا شرقية ولا غربية } ليس بنصراني فيصلي نحو المشرق ، ولا يهودي فيصلي نحو المغرب { يكاد زيتها يضيء } فيقول : يكاد محمد ينطق بالحكمة قبل أن يوحى إليه بالنور الذي جعل الله في قلبه .

وأخرج ابن جرير وابن أبي حاتم عن سعيد بن جبير { مثل نوره } قال : محمد صلى الله عليه وسلم { يكاد زيتها يضيء } قال : يكاد من رأى محمداً صلى الله عليه وسلم يعلم أنه رسول الله وإن لم يتكلم .
وأخرج عبد بن حميد عن عكرمة رضي الله عنه { الله نور السماوات والأرض مثل نوره } قال : مثل نور المؤمن .
وأخرج عبد بن حميد وابن جرير عن الحسن رضي الله عنه { مثل نوره } قال : مثل هذا القرآن في القلب { كمشكاة } قال : ككوة .
وأخرج ابن جرير عن أنس رضي الله عنه قال : إن إلهي يقول « إن نوري هداي » .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن محمد بن كعب في قوله { كمشكاة } قال : هي موضع الفتيلة من القنديل .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس رضي الله عنهما { كمشكاة } قال : ككوة .
وأخرج عبد بن حميد وابن جرير عن ابن عمر رضي الله عنه قال { كمشكاة } الكوة .
وأخرج عبد بن حميد عن ابن عباس رضي الله عنهما قال : { المشكاة } بلسان الحبشة . الكوة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه قال : { المشكاة } الكوة بلغة الحبشة .
وأخرج ابن أبي شيبة عن سعيد بن عياض { كمشكاة } قال : ككوة بلسان الحبشة .
وأخرج عبد بن حميد عن سعيد بن جبير { كمشكاة } قال : الكوة التي ليست بنافذة .
وأخرج عبد بن حميد عن الضحاك . مثله .
وأخرج ابن أبي حاتم عن أبي مالك قال { المشكاة } الكوة التي ليس لها منفذ { والمصباح } السراج .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة رضي الله عنه { مثل نوره } قال : مثل نور الله في قلب المؤمن { كمشكاة } قال : الكوة { كأنها كوكب دري } قال : منير يضيء { زيتونة لا شرقية ولا غربية } قال : لا يفي عليها ظل شرقي ولا غربي كنا نتحدث انها صاحبة الشمس . وهو أصفى الزيت ، وأطيبه ، وأعذبه ، هذا مثل ضربه الله للقرآن أي قد جاءكم من الله نور وهدى متظاهر أن المؤمن يسمع كتاب الله . فوعاه ، وحفظه ، وانتفع بما فيه ، وعمل به ، فهذا مثل المؤمن .
وأخرج عبد بن الحميد وابن جرير عن مجاهد رضي الله عنه { كمشكاة } قال : الصفر الذي في جوف القنديل { فيها مصباح } قال : السراج { في زجاجة } قال : القنديل { لا شرقية ولا غربية } قال : هي الشمس من حين تطلع إلى أن تغرب ليس لها ظل ، وذلك أضوأ لزيتها ، وأحسن له ، وأنور له { نور على نور } قال : النار على الزيت جاورته .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك { كأنها كوكب دري } قال : يعني الزهرة .

ضرب الله مثل المؤمن مثل ذلك النور يقول : قلبه نور ، وجوفه نور ، ويمشي في نور .
وأخرج ابن أبي حاتم عن قتادة رضي الله عنه { كوكب دري } قال : ضخم .
وأخرج ابن مردويه عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم في قوله { زيتونة لا شرقية ولا غربية } قال : قلب إبراهيم لا يهودي ولا نصراني .
وأخرج الفريابي وابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لا شرقية ولا غربية } قال : شجرة لا يظلها كهف ولا جبل ، ولا يواريها شيء ، وهو ، أجود لزيتها .
وأخرج عبد بن حميد عن عكرمة والضحاك رضي الله عنه ومحمد بن سيرين . مثله .
وأخرج ابن أبي حاتم عن ابن عباس رضي الله عنهما في قوله { لا شرقية ولا غربية } قال : ليست شرقية ليس فيها غرب ، ولا غربية ليس فيها شرق ، ولكنها شرقية غربية .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير رضي الله عنه في قوله { لا شرقية ولا غربية } قال : هي في وسط الشجر لا تصيبها الشمس في شرق ولا غرب ، وهي من وجوه الشجر .
وأخرج عبد بن حميد عن أبي مالك ومحمد بن كعب . مثله .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن الحسن رضي الله عنه قال : لو كانت هذه الشجرة في الأرض لكانت شرقية أو غربية . ولكنه مثل ضربه الله لنوره .
وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس رضي الله عنهما { توقد من شجرة مباركة } قال : رجل صالح { لا شرقية ولا غربية } قال : لا يهودي ولا نصراني .
وأخرج عبد بن حميد في مسنده والترمذي وابن ماجة عن عمر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال : « ائتدموا بالزيت وادهنوا به فإنه يخرج من شجرة مباركة » .
وأخرج الحاكم وصححه والبيهقي في الشعب عن أبي أسيد عن رسول الله صلى الله عليه وسلم قال : « كلوا الزيت وادهنوا به فإنه من شجرة مباركة » .
وأخرج البيهقي في الشعب عن عائشة رضي الله عنها « أنها ذكر عندها الزيت فقالت : كان رسول الله صلى الله عليه وسلم يأمر أن يؤكل ، ويدهن ، ويستعط به ، ويقول » إنه من شجرة مباركة « » .
وأخرج الطبراني عن شريك بن سلمة قال : ضفت عمر بن الخطاب رضي الله عنه ليلة ، فأطعمني كسوراً من رأس بعير بارد ، وأطعمنا زيتاً . وقال : هذا الزيت المبارك الذي قال الله لنبيه .
وأخرج عبد بن الحميد عن عكرمة { يكاد زيتها يضيء } يقول : من شدة النور .
وأخرج ابن أبي حاتم عن ابن زيد قال الضوء إشراق الزيت .
وأخرج ابن أبي حاتم عن السدي رضي الله عنه { نور على نور } قال : نور النار ونور الزيت حين اجتمعا أضاءا . وكذلك نور القرآن ونور الإِيمان .
وأخرج ابن مردويه عن أبي العالية { نور على نور } قال : أتى نور الله تعالى على نور محمد .

فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآَصَالِ (36)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس رضي الله عنهما { في بيوت أذن الله أن ترفع } قال : هي المساجد تكرم ، ونهى عن اللغو فيها ، { ويذكر فيها اسمه } ، يتلى فيها كتابه ، يسبح : يصلي له فيها ، بالغدوة : صلاة الغداة ، والآصال : صلاة العصر ، وهما أول ما فرض الله من الصلاة ، وأحب أن يذكرهما ويذكرهما عباده .
وأخرج الحاكم وصححه وابن مردويه عن عقبة بن عامر عن رسول الله صلى الله عليه وسلم قال : « يجمع الناس في صعيد واحد ، ينفذهم البصر ، ويسمعهم الداعي ، فينادي مناد : سيعلم أهل الجمع لمن الكرم اليوم ثلاث مرات ثم يقول : أين الذين كانت تتجافى جنوبهم عن المضاجع : ثم يقول : أين الذين كانت لا تلهيهم تجارة ولا بيع عن ذكر الله؟ ثم يقول : أين الحمادون الذين كانوا يحمدون ربهم؟ » .
وأخرج عبد بن حميد عن قتادة { في بيوت أذن الله أن ترفع } قال : هي المساجد . أذن الله في بنيانها ورفعها ، وأمر بعمارتها وبطهورها .
وأخرج عبد بن حميد وابن جرير عن مجاهد { في بيوت أذن الله أن ترفع } قال : في مساجد أن تبنى .
وأخرج عبد الرزاق وابن جرير عن الحسن في قوله { أذن الله أن ترفع } يقول : أن تعظم بذكره { يسبح } يصلي له فيها .
وأخرج ابن أبي حاتم عن ابن زيد { في بيوت أذن الله أن ترفع } قال : إنما هي أربع مساجد لم يُبْنِهُنَّ إلا نبي . الكعبة بناها إبراهيم واسمعيل ، وبيت المقدس بناه داود وسليمان ، ومسجد المدينة بناه رسول الله صلى الله عليه وسلم ، ومسجد قباء أسس على التقوى بناه رسول الله صلى الله عليه وسلم .
وأخرج ابن مردويه عن أنس بن مالك وبريدة قال : « قرأ رسول الله صلى الله عليه وسلم هذه الآية { في بيوت أذن الله أن ترفع } فقام إليه رجل فقال : أي بيوت هذه يا رسول الله؟ قال : بيوت الأنبياء . فقام إليه أبو بكر فقال : يا رسول الله هذا البيت منها؟ البيت علي وفاطمة قال : نعم . من أفاضلها » .
وأخرج ابن أبي شيبة ومسلم والنسائي وابن ماجة وابن مردويه عن ابن بريدة « أن رسول الله صلى الله عليه وسلم سمع رجلاً يقول : من دعا إلى الجمل الأحمر في المسجد فقال : » لا وجدته ثلاثاً إنما بنيت هذه المساجد للذي بنيت له « » وقال أبو سنان الشيباني في قوله { في بيوت أذن الله أن ترفع } قال : تعظم .
وأخرج أحمد وأبو داود والترمذي وابن ماجة عن عائشة قالت : أمر رسول الله صلى الله عليه وسلم ببناء المساجد في الدور ، وأن تنظف وتطيب .
وأخرج أحمد عن عروة بن الزبير عمن حدثه من أصحاب رسول الله صلى الله عليه وسلم قالوا : كان رسول الله صلى الله عليه وسلم يأمرنا أن نصنع المساجد في دورنا ، وأن نصلح صنعتها ، ونطهرها .

وأخرج ابن أبي شيبة ، وأبو يعلى عن ابن عمر . أن عمر كان يجمر المسجد في كل جمعة .
وأخرج ابن أبي شيبة عن أنس قال : قال رسول الله صلى الله عليه وسلم « التفل في المسجد خطيئة وكفارته أن يواريه » .
وأخرج ابن أبي شيبة وأحمد والطبراني عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « البزاق في المسجد خطيئة ودفنه حسنة » .
وأخرج الطبراني في الأوسط عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم « البزاق في المسجد خطيئة وكفارته دفنه » .
وأخرج البزار عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « البزاق في المسجد خطيئة وكفارته دفنه » .
وأخرج البزار عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « تبعث النخامة يوم القيامة في القبلة وهي في وجه صاحبها » .
وأخرج الطبراني عن أبي أمامة عن النبي صلى الله عليه وسلم قال « من بزق في قبلة ولم يوارها جاءت يوم القيامة أحمى ما تكون حتى تقع بين عينيه » .
وأخرج ابن أبي شيبة عن حذيفة قال « من صلى فبزق تجاه القبلة جاءت البزقة يوم القيامة في وجهه » .
وأخرج ابن أبي شيبة عن ابن عمر قال « إذا بزق في القبلة جاءت أحمى ما تكون يوم القيامة حتى تقع بين عينيه » .
وأخرج ابن أبي شيبة عن أبي هريرة قال : إن المسجد لينزوي من المخاط أو النخامة كما تنزوي الجلدة من النار .
وأخرج ابن أبي شيبة عن العباس بن عبد الرحمن الهاشمي قال : « أول ما خلقت المساجد أن رسول الله صلى الله عليه وسلم رأى في المسجد نخامة ، فحكها ثم أمر بخلوق فلطخ مكانها قال » فخلق الناس المساجد « » .
وأخرج ابن أبي شيبة عن الشعبي أن رسول الله صلى الله عليه وسلم رأى في قبلة المسجد نخامة ، فقام إليها فحكها بيده ، ثم دعا بخلوق فقال الشعبي : هو سنة .
وأخرج ابن أبي شيبة عن يعقوب بن زيد؛ أن النبي صلى الله عليه وسلم كان يتبع غبار المسجد بجريدة .
وأخرج ابن أبي شيبة عن زيد بن أسلم قال : كان المسجد يرش ويقم على عهد رسول الله صلى الله عليه وسلم وأبي بكر .
وأخرج ابن أبي شيبة وأحمد عن رجل من الأنصار قال : قال رسول الله صلى الله عليه وسلم « إذا وجد أحدكم القملة في المسجد فليصرها في ثوبه حتى يخرجها » .

وأخرج ابن ماجة عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « خصال لا ينبغين في المسجد : لا يتخذ طريقاً ، ولا يشهر فيه سلاح ، ولا يقبض فيه بقوس ، ولا يتخذ سوقاً » .
وأخرج ابن ماجة عن واثلة بن الأسقع عن رسول الله صلى الله عليه وسلم « جنبوا مساجدكم صبيانكم ، ومجانينكم ، وشراركم ، وبيعكم ، وخصوماتكم ، واقامة حدودكم ، وسل سيوفكم ، واتخذوا على أبوابها المطاهر ، وبخروها في الجمع » .
وأخرج ابن أبي شيبة والبخاري ومسلم وأبو داود وابن ماجة عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « إذا مر أحدكم بالنبل في المسجد فليمسك على نصولها » .
وأخرج ابن أبي شيبة وأحمد وأبو داود والترمذي والنسائي وابن ماجة عن عمرو بن شعيب عن أبيه عن جده قال : نهى رسول الله صلى الله عليه وسلم عن البيع والشراء في المسجد ، وعن تناشد الأشعار ، ولفظ ابن أبي شيبة عن انشاد الضوال .
وأخرج الطبراني عن ثوبان قال : سمعت رسول الله صلى الله عليه وسلم يقول « من رأيتموه ينشد شعراً في المسجد فقولوا له فض الله فاك ثلاث مرات ، ومن رأيتموه ينشد ضالة في المسجد فقولوا لا وجدتها ثلاث مرات ، ومن رأيتموه يبيع أو يبتاع في المسجد فقولوا : لا أربح الله تجارتك » .
وأخرج الطبراني عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم « لا تسل السيوف ، ولا تنثر النبل في المساجد ، ولا يحلف بالله في المساجد ، ولا تمنع القائلة في المساجد مقيماً ولا مضيفاً ، ولا تبنى التصاوير ، ولا تزين بالقوارير ، فإنما بنيت بالأمانة ، وشرفت بالكرامة » .
وأخرج الطبراني عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم « لا تقام الحدود في المساجد » .
وأخرج ابن أبي شيبة عن ابن عباس أنه قال لرجل أخرج حصاة من المسجد : ردها وإلا خاصمتك يوم القيامة .
وأخرج ابن أبي شيبة عن كعب قال : إن الحصاة إذا أخرجت من المسجد تناشد صاحبها .
وأخرج ابن أبي شيبة عن مجاهد قال : إذا خرجت الحصاة من المسجد صاحت أو سبحت .
وأخرج ابن أبي شيبة عن سعيد بن جبير قال : الحصاة تسب وتلعن من يخرجها من المسجد .
وأخرج ابن أبي شيبة عن سليمان بن يسار قال : الحصاة إذا خرجت من المسجد تصيح حتى ترد إلى موضعها .
وأخرج ابن أبي شيبة والترمذي وابن ماجة عن فاطمة بنت رسول الله صلى الله عليه وسلم قالت : كان رسول الله صلى الله عليه وسلم إذا دخل المسجد يقول : « بسم الله والسلام على رسول الله . اللهم اغفر لي ذنوبي ، وافتح لي أبواب رحمتك » . وإذا خرج قال : « بسم الله والسلام على رسول الله . اللهم اغفر لي ذنوبي ، وافتح لي أبواب فضلك » .

وأخرج ابن أبي شيبة عن قتادة أن النبي صلى الله عليه وسلم قال : « اعطوا المساجد حقها قيل : وما حقها؟ قال : ركعتان قبل أن تجلس » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : من أشراط الساعة أن تتخذ المساجد طرقاً . والله أعلم .
أما قوله تعالى : { يسبح له فيها بالغدوّ والآصال } .
وأخرج عبد بن حميد عن عاصم أنه قرأ ( يسبح ) بنصب الباء .
وأخرج ابن أبي شيبة والبيهقي في شعب الإِيمان عن ابن عباس قال : إن صلاة الضحى لفي القرآن ، وما يغوص عليها الأغواص . في قوله { في بيوت أذن الله أن ترفع ويذكر فيها اسمه يسبح له فيها بالغدوّ والآصال } .


النور - تفسير الدرر المنثور

رِجَالٌ لَا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَنْ ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاءِ الزَّكَاةِ يَخَافُونَ يَوْمًا تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ (37) لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُمْ مِنْ فَضْلِهِ وَاللَّهُ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ (38)

أخرج أحمد عن أم سلمة عن رسول الله صلى الله عليه وسلم قال : « خير مساجد النساء قعر بيوتهن » .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن أبي حميد الساعدي عن أبيه عن جدته أم حميد قالت : قلت يا رسول الله تمنعنا أزواجنا أن نصلي معك ، ونحب الصلاة معك فقال رسول الله صلى الله عليه وسلم « صلاتكن في بيوتكن أفضل من صلاتكن في حجركن ، وصلاتكن في حجركن أفضل من صلاتكن في الجماعة » .
وأخرج ابن أبي شيبة عن ابن مسعود قال : ما صلت امرأة قط صلاة أفضل من صلاة تصليها في بيتها ، إلا أن تصلي عند المسجد الحرام؛ إلا عجوز في منقلبها يعني حقبها .
وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة « عن رسول الله في قوله تعالى { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } قال : هم الذين يضربون في الأرض يبتغون من فضل الله » .
وأخرج ابن مردويه والديلمي عن أبي سعيد الخدري « عن النبي صلى الله عليه وسلم في قوله { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } قال : هم الذين يضربون في الأرض يبتغون من فضل الله » .
وأخرج ابن مردويه عن ابن عباس في قوله { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } قال : كانوا رجالاً يبتغون من فضل الله يشترون ويبيعون ، فإذا سمعوا النداء بالصلاة ألقوا ما بأيديهم وقاموا إلى المسجد فصلوا .
وأخرج الطبراني وابن مردويه عن ابن عباس في قوله { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } قال : أما والله ولقد كانوا تجاراً ، فلم تكن تجارتهم ولا بيعهم يلهيهم عن ذكر الله .
وأخرج ابن أبي حاتم والحاكم وصححه والبيهقي في الشعب عن ابن عباس في الآية قال : ضرب الله هذا المثل قوله { مثل نوره كمشكاة } لأولئك القوم الذين لا تلهيهم تجارة ولا بيع عن ذكر الله ، وكانوا اتجر الناس وأبيعهم ، ولمن لم تكن تلهيهم تجارة ولا بيع عن ذكر الله .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } قال : عن شهود الصلاة المكتوبة .
وأخرج الفريابي عن عطاء مثله .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عمر : انه كان في السوق ، فأقيمت الصلاة ، فأغلقوا حوانيتهم ، ثم دخلوا المسجد فقال ابن عمر : فيهم نزلت { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } .
وأخرج سعيد بن منصور وابن جرير والطبراني والبيهقي في الشعب عن ابن مسعود : أنه رأى ناساً من أهل السوق سمعوا الأذان ، فتركوا أمتعتهم ، وقاموا إلى الصلاة فقال : هؤلاء الذين قال الله { لا تلهيهم تجارة ولا بيع عن ذكر الله } .

وأخرج ابن أبي حاتم عن الضحاك في قوله { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } قال : هم في أسواقهم يبيعون ويشترون ، فإذا جاء وقت الصلاة لم يلههم البيع والشراء عن الصلاة { يخافون يوماً تتقلب فيه القلوب والأبصار } قال : تتقلب في الجوف ، ولا تقدر تخرج حتى تقع في الحنجرة ، فهو قوله { إذ القلوب لدى الحناجر كاظمين } [ غافر : 18 ] .
وأخرج ابن أبي حاتم عن زيد بن أسلم في قوله { يخافون يوماً } قال يوم القيامة .
وأخرج أحمد في الزهد وعبد بن حميد عن أبي الدرداء قال : أحب أن أبايع على هذا الدرج ، وأربح كل يوم ثلثمائة دينار ، وأشهد الصلاة في الجماعة ، أما أنا لا أزعم أن ذلك ليس بحلال ، ولكنني أحب أن أكون من الذين قال الله { رجال لا تلهيهم تجارة ولا بيع عن ذكر الله } .
وأخرج هناد بن السري ، في الزهد ومحمد بن نصر في كتاب الصلاة ، وابن أبي حاتم وابن مردويه والبيهقي في شعب الإِيمان ، عن أسماء بنت يزيد قالت : قال رسول الله صلى الله عليه وسلم « يجمع الله الناس يوم القيامة في صعيد واحد يسمعهم الداعي ، وينفذهم البصر؛ فيقوم مناد فينادي : أين الذين كانوا يحمدون الله في السراء والضراء؟ فيقومون - وهم قليل - فيدخلون الجنة بغير حساب ، ثم يعود فينادي أين الذين كانت تتجافى جنوبهم عن المضاجع؟ فيقومون - وهم قليل - فيدخلون الجنة بغير حساب ، فيعود فينادي أين الذين كانوا لا تلهيهم تجارة ولا بيع عن ذكر الله؟ فيقومون - وهم قليل - فيدخلون الجنة بغير حساب ، ثم يقوم سائر الناس فيحاسبون » .
وأخرج الحاكم وصححه وابن مردويه والبيهقي في شعب الإِيمان عن عقبة بن عامر قال : كنا مع رسول الله صلى الله عليه وسلم في سفر فقال : « يجمع الناس في صعيد واحد ينفذهم البصر ، ويسمعهم الداعي ، فينادي مناد : سيعلم أهل الموقف لمن الكرم اليوم ثلاث مرات ، ثم يقول : أين الذين كانت تتجافى جنوبهم عن المضاجع؟ ثم يقول : أين الذين كانت لا تلهيهم تجارة ولا بيع عن ذكر الله وإقام الصلاة؟ إلى آخر الآية . ثم يقول : أين الحمادون الذين كانوا يحمدون ربهم » .
وأخرج أحمد وأبو يعلى وابن حبان عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال : « يقول الرب عز وجل » سيعلم أهل الجمع اليوم من أهل الكرم فقيل : ومن أهل الكرم يا رسول الله؟ قال : أهل الذكر في المساجد « .
وأخرج البيهقي في شعب الإِيمان عن الحسن قال : إذا كان يوم القيامة نادى مناد : سيعلم أهل الجمع من أولى بالكرم . أين الذين كانت تتجافى جنوبهم عن المضاجع يدعون ربهم خوفاً وطمعاً ومما رزقناهم ينفقون؟ فيقومون فيتخطون رقاب الناس ، ثم ينادي مناد : سيعلم أهل الجمع من أولى بالكرم . أين الذين كانت لا تلهيهم تجارة ولا بيع عن ذكر الله؟ فيقومون فيتخطون رقاب الناس ، ثم ينادي أيضاً فيقول : سيعلم أهل الجمع من أولى بالكرم . أين الحمادون لله على كل حال؟ فيقومون وهم كثير . ثم تكون التبعة والحساب على من بقي .

وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآَنُ مَاءً حَتَّى إِذَا جَاءَهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِنْدَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ (39) أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُجِّيٍّ يَغْشَاهُ مَوْجٌ مِنْ فَوْقِهِ مَوْجٌ مِنْ فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَنْ لَمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِنْ نُورٍ (40)

أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { والذين كفروا أعمالهم كسراب } الآية . قال : هو مثل ضربه الله لرجل عطش ، فاشتد عطشه ، فرأى سراباً ، فحسبه ماء ، فظن أنه قدر عليه حتى أتى ، فلما أتاه لم يجده شيئاً وقبض عند ذلك يقول الكافر : كذلك أن عمله يغني عنه أو نافعه شيئاً . ولا يكون على شيء حتى يأتيه الموت ، فأتاه الموت لم يجد عمله أغنى عنه شيئاً ، ولم ينفعه إلا كما يقع العطشان المشتد إلى السراب { أو كظلمات في بحر لجي } قال : يعني بالظلمات : الأعمال . وبالبحر اللجي : قلب الإِنسان . { يغشاه موج } يعني بذلك الغشاوة التي على القلب ، والسمع والبصر .
وأخرج أبن جرير وابن أبي حاتم عن ابن عباس في قوله { كسراب بقيعة } يقول : أرض مستوية .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { كسراب بقيعة } قال : بقاع من الأرض ، والسراب عمل الكافر { حتى إذا جاءه لم يجِدْهُ شيئاً } واتيانه إياه . موته وفراقه الدنيا { ووجد الله عنده } ووجد الله عند فراقه الدنيا { فوفاه حسابه } .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة { كسراب بقيعة } قال : بقيعة من الأرض .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم من طريق السدي عن أبيه عن أصحاب محمد صلى الله عليه وسلم قال : « إن الكفار يبعثون يوم القيامة رداً عطاشاً فيقولون : أين الماء؟ فيمثل لهم السراب ، فيحسبونه ماء ، فينطلقون إليه ، فيجدون الله عنده ، فيوفيهم حسابهم . والله سريع الحساب » .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { أو كظلمات في بحر لجي } قال : اللجي : العميق القعر . { يغشاه موج من فوقه موج . . . } قال : هذا مثل عمل الكافر في ضلالات ليس له مخرج ولا منفذ . أعمى فيها لا يبصر .
وأخرج عبد بن حميد عن الحسن قال : { إذا أخرج يده لم يكد يراها } قال : أما رأيت الرجل يقول : والله ما رأيتها ، وما كدت أن أراها .
وأخرج ابن المنذر عن أبي امامة أنه قال : أيها الناس إنكم قد أصبحتم وأمسيتم في منزل تقتسمون فيه الحسنات والسيئات ، ويوشك أن تظعنوا منه إلى منزل آخر وهو القبر . بيت الوحدة ، وبيت الظلمة ، وبيت الضيق إلا ما وسع الله ، ثم تنقلون إلى مواطن يوم القيامة ، وإنكم لفي بعض تلك المواطن حين يغشى الناس أمر من أمر الله ، فتبيض وجوه وتسود وجوه ، ثم تنتقلون إلى منزل آخر ، فيغشى الناس ظلمة شديدة ، ثم يقسم النور ، فيعطى المؤمن نوراً ، ويترك الكافر والمنافق فلا يعطى شيئاً ، وهو المثل الذي ضربه الله في كتابه { أو كظلمات في بحر لجي } إلى قوله { فما له من نور } فلا يستضيء الكافر والمنافق بنور المؤمن كما لا يستضيء الأعمى ببصر البصير .

أَلَمْ تَرَ أَنَّ اللَّهَ يُسَبِّحُ لَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَالطَّيْرُ صَافَّاتٍ كُلٌّ قَدْ عَلِمَ صَلَاتَهُ وَتَسْبِيحَهُ وَاللَّهُ عَلِيمٌ بِمَا يَفْعَلُونَ (41) وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ الْمَصِيرُ (42)

أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن مجاهد في قوله { ألم تر أن الله يسبح له } إلى قوله { كل قد علم صلاته وتسبيحه } قال : الصلاة للإِنسان ، والتسبيح لما سوى ذلك من خلقه .
وأخرج ابن أبي حاتم عن مجاهد في قوله { والطير صافات } قال : بسط أجنحتهن .
وأخرج عبد بن حميد عن قتادة { والطير صافات } قال : صافات بأجنحتها .
وأخرج أبو الشيخ في العظمة عن مسعر في قوله { والطير صافات كل قد علم صلاته وتسبيحه } قال : قد سمي لها صلاة ، ولم يذكر ركوعاً ولا سجوداً .


النور - تفسير الدرر المنثور

أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِي سَحَابًا ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَامًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ وَيُنَزِّلُ مِنَ السَّمَاءِ مِنْ جِبَالٍ فِيهَا مِنْ بَرَدٍ فَيُصِيبُ بِهِ مَنْ يَشَاءُ وَيَصْرِفُهُ عَنْ مَنْ يَشَاءُ يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالْأَبْصَارِ (43) يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِأُولِي الْأَبْصَارِ (44)

أخرج ابن أبي حاتم عن الضحاك في قوله { فترى الودق } قال : المطر .
وأخرج ابن أبي شيبة وابن المنذر عن مجاهد في قوله { فترى الودق } قال : القطر .
وأخرج ابن أبي حاتم عن أبي بجيلة عن أبيه قال : { الودق } البرق .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { من خلاله } قال : السحاب .
وأخرج ابن جرير عن ابن عباس أنه قرأها { من خلله } بفتح الخاء من غير ألف .
وأخرج ابن أبي حاتم وأبو الشيخ في العظمة عن كعب قال : لو أن الجليد ينزل من السماء الرابعة ، لم يمر بشيء إلا أهلكه .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { يكاد سنا برقه } يقول : ضوء برقه .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له : أخبرني عن قوله : { يكاد سنا برقه } قال : السنا الضوء . قال : وهل تعرف العرب ذلك؟ قال : نعم . أما سمعت أبا سفيان بن الحارث وهو يقول :
يدعو إلى الحق لا يبغي به بدلاً ... يجلو بضوء سناه داجي الظلم
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { يكاد سنا برقه } قال : لمعان البرق .
وأخرج ابن أبي حاتم عن شهر بن حوشب أن كعباً سأل عبد الله بن عمرو عن البرق قال : هو ما يسبق من البرد . وقرأ { جبال فيها من برد يكاد سنا برقه يذهب بالأبصار } .
وأخرج ابن أبي حاتم عن السدي في قوله { يقلب الله الليل والنهار } قال : يأتي الليل ، ويذهب بالنهار ، ويأتي بالنهار ، ويذهب بالليل .

وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِنْ مَاءٍ فَمِنْهُمْ مَنْ يَمْشِي عَلَى بَطْنِهِ وَمِنْهُمْ مَنْ يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُمْ مَنْ يَمْشِي عَلَى أَرْبَعٍ يَخْلُقُ اللَّهُ مَا يَشَاءُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (45) لَقَدْ أَنْزَلْنَا آَيَاتٍ مُبَيِّنَاتٍ وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (46)

أخرج ابن أبي حاتم عن ابن زيد { والله خلق كل دابة من ماء } قال : النطفة .
وأخرج عبد بن حميد عن عبد الله بن مغفل أنه قرأ { والله خالق كل دابة من ماء } .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : كل شيء يمشي على أربع إلا الإِنسان ، والله أعلم .

وَيَقُولُونَ آَمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِنْهُمْ مِنْ بَعْدِ ذَلِكَ وَمَا أُولَئِكَ بِالْمُؤْمِنِينَ (47) وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِنْهُمْ مُعْرِضُونَ (48) وَإِنْ يَكُنْ لَهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ (49) أَفِي قُلُوبِهِمْ مَرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَنْ يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُولَئِكَ هُمُ الظَّالِمُونَ (50) إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَنْ يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (51) وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُولَئِكَ هُمُ الْفَائِزُونَ (52)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { ويقولون آمنا بالله وبالرسول وأطعنا ثم يتولى فريق منهم من بعد ذلك وما أولئك بالمؤمنين } قال : أناس من المنافقين ، أظهروا الإِيمان والطاعة ، وهم في ذلك يصدون عن سبيل الله ، وطاعته ، وجهاد مع رسوله .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن قال : إن الرجل كان يكون بينه وبين الرجل خصومة ، أو منازعة على عهد رسول الله صلى الله عليه وسلم فإذا دعي إلى النبي صلى الله عليه وسلم وهو محق أذعن وعلم أن النبي صلى الله عليه وسلم سيقضي له بالحق ، وإذا أراد أن يظلم فدعي إلى النبي صلى الله عليه وسلم أعرض وقال : انطلق إلى فلان فأنزل الله { وإذا دعوا إلى الله ورسوله ليحكم بينهم } إلى قوله { هم الظالمون } فقال رسول الله صلى الله عليه وسلم « من كان بينه وبين أخيه شيء فدعاه إلى حكم من حكام المسلمين فلم يجب فهو ظالم لا حق له » .
وأخرج الطبراني عن الحسن عن سمرة قال : قال رسول الله صلى الله عليه وسلم « من دعي إلى سلطان فلم يجب فهو ظالم لا حق له » .

وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُلْ لَا تُقْسِمُوا طَاعَةٌ مَعْرُوفَةٌ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ (53)

أخرج ابن مردويه عن ابن عباس قال : أتى قوم النبي صلى الله عليه وسلم فقالوا : يا رسول الله لو أمرتنا أن نخرج من أموالنا لخرجنا فأنزل الله { وأقسموا بالله جهد أيمانهم } .
وأخرج ابن أبي حاتم عن مقاتل في قوله { وأقسموا بالله جهد أيمانهم لئن أمرتهم ليخرجن } قال : ذلك من شأن الجهاد { قل لا تقسموا } قال : يأمرهم أن لا يحلفوا على شيء { طاعة معروفة } قال : أمرهم أن يكون منهم طاعة للنبي صلى الله عليه وسلم ، من غير أن يقسموا .
وأخرج ابن المنذر عن مجاهد { طاعة معروفة } يقول قد عرفت طاعتكم أي أنكم تكذبون به .


النور - تفسير الدرر المنثور

قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُمْ مَا حُمِّلْتُمْ وَإِنْ تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ (54)

أخرج ابن أبي حاتم عن السدي في قوله { فإنما عليه ما حمل } فيبلغ ما أرسل به إليكم { وعليكم ما حملتم } قال : أن تطيعوه وتعملوا بما أمركم .
وأخرج ابن أبي حاتم عن أبي الزبير عن جابر أنه سئل : إن كان على امام فاجر فلقيت معه أهل ضلالة أقاتل أم لا ليس بي حبه ولا مظاهرة؟ قال : قاتل أهل الضلالة أينما وجدتهم ، وعلى الإِمام ما حمل وعليك ما حملت .
وأخرج البخاري في تاريخه عن وائل « أنه قال للنبي صلى الله عليه وسلم : إن كان علينا أمراء يعملون بغير طاعة الله تعالى؟ فقال : » عليهم ما حملوا وعليكم ما حملتم « » .
وأخرج ابن أبي شيبة ومسلم والترمذي وابن جرير في تهذيبه وابن مردويه عن علقمة بن وائل الحضرمي عن أبيه قال : « قدم يزيد بن سلمة على رسول الله صلى الله عليه وسلم فقال : أرأيت إن كان علينا امراء يأخذوا منا الحق ولا يعطونا؟ فقال : » إنما عليهم ما حملوا وعليكم ما حملتم « » .
وأخرج ابن جرير وابن قانع والطبراني عن علقمة بن وائل الحضرمي عن سلمة بن يزيد الجهني قال : « قلت يا رسول الله أرأيت إن كان علينا أمراء من بعدك يأخذونا بالحق الذي علينا ، ويمنعونا الحق الذي جعله الله لنا ، نقاتلهم ونبغضهم؟ فقال النبي صلى الله عليه وسلم » عليهم ما حملوا وعليكم ما حملتم « » .

وَعَدَ اللَّهُ الَّذِينَ آَمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِنْ قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا وَمَنْ كَفَرَ بَعْدَ ذَلِكَ فَأُولَئِكَ هُمُ الْفَاسِقُونَ (55) وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ (56) لَا تَحْسَبَنَّ الَّذِينَ كَفَرُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ (57)

أخرج ابن أبي حاتم وابن مردويه عن البراء في قوله { وعد الله الذين آمنوا منكم } الآية . قال : فينا نزلت ونحن في خوف شديد .
وأخرج عبد بن حميد وابن أبي حاتم عن أبي العالية قال : « كان النبي صلى الله عليه وسلم وأصحابه بمكة نحواً من عشر سنين يدعون إلى الله وحده ، وعبادته وحده لا شريك له ، سراً وهم خائفون لا يؤمرون بالقتال حتى أمروا بالهجرة إلى المدينة ، فقدموا المدينة ، فأمرهم الله بالقتال وكانوا بها خائفين ، يمسون في السلاح ، ويصبحون في السلاح ، فغيروا بذلك ما شاء الله ، ثم إن رجلاً من أصحابه قال : يا رسول الله أبد الدهر نحن خائفون هكذا ، أما يأتي علينا يوم نأمن فيه ونضع فيه السلاح؟ فقال رسول الله صلى الله عليه وسلم » لن تغيروا إلا قليلاً حتى يجلس الرجل منكم في الملأ العظيم محتبياً ليست فيهم جديدة « فأنزل الله { وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض . . . } إلى آخر الآية . فاظهر الله نبيه على جزيرة العرب ، فأمنوا ووضعوا السلاح ، ثم إن الله قبض نبيه ، فكانوا كذلك آمنين في امارة أبي بكر وعمر وعثمان حتى وقعوا فيما وقعوا ، وكفروا النعمة ، فأدخل الله عليهم الخوف الذي كان رفع عنهم ، واتخذوا الحجر والشرط ، وغيروا فغير ما بهم » .
وأخرج ابن المنذر والطبراني في الأوسط والحاكم وصححه وابن مردويه والبيهقي في الدلائل والضياء في المختارة عن أبي بن كعب قال : لما قدم رسول الله صلى الله عليه وسلم وأصحابه المدينة ، وآوتهم الأنصار ، رمتهم العرب عن قوس واحدة ، فكانوا لا يبيتون إلا في السلاح ولا يصبحون إلا فيه ، فقالوا : أترون أنا نعيش حتى نبيت آمنين مطمئنين لا نخاف إلا الله؟ فنزلت { وعد الله الذين آمنوا منكم وعملوا الصالحات . . . } .
وأخرج أحمد وابن مردويه واللفظ له والبيهقي في الدلائل عن أبي بن كعب قال : « لما نزلت على النبي صلى الله عليه وسلم { وعد الله الذين آمنوا منكم وعملوا الصالحات } قال : بشر هذه الأمة بالسنا ، والرفعة ، والدين ، والنصر ، والتمكين في الأرض ، فمن عمل منهم عمل الآخرة للدنيا لم يكن له في الآخرة من نصيب » .
وأخرج عبد بن حميد عن عاصم أنه قرأ { ليستخلفنهم } بالياء { في الأرض كما استخلف } برفع التاء وكسر اللام { وليمكنن } بالياء مثقلة { وليبدلنهم } مخففة بالياء .
وأخرج عبد بن حميد عن عطية { وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض } قال : أهل بيت ههنا وأشار بيده إلى القبلة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { وليمكنن لهم دينهم الذي ارتضى لهم } قال : هو الإِسلام .

وأخرج عبد بن حميد عن ابن عباس { يعبدونني لا يشركون بي شيئاً } قال : لا يخافون أحداً غيري .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر عن مجاهد { يعبدونني لا يشركون بي شيئاً } قال : لا يخافون أحداً غيري { ومن كفر بعد ذلك فأولئك هم الفاسقون } قال : العاصون .
وأخرج عبد بن حميد عن أبي العالية { ومن كفر بعد ذلك } قال : كفر بهذه النعمة ليس الكفر بالله .
وأخرح ابن مردويه عن أبي الشعثاء قال : كنت جالساً مع حذيفة وابن مسعود فقال حذيفة : ذهب النفاق ، إنما كان النفاق على عهد رسول الله صلى الله عليه وسلم ، وإنما هو اليوم الكفر بعد الإِيمان ، فضحك ابن مسعود ثم قال : بم تقول؟ قال : بهذه الآية { وعد الله الذين آمنوا منكم وعملوا الصالحات . . } إلى آخر الآية .
وأخرج عبد بن حميد عن قتادة { لا تحسبن الذين كفروا معجزين في الأرض } قال : سابقين في الأرض والله تعالى أعلم .


النور - تفسير الدرر المنثور

يَا أَيُّهَا الَّذِينَ آَمَنُوا لِيَسْتَأْذِنْكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنْكُمْ ثَلَاثَ مَرَّاتٍ مِنْ قَبْلِ صَلَاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُمْ مِنَ الظَّهِيرَةِ وَمِنْ بَعْدِ صَلَاةِ الْعِشَاءِ ثَلَاثُ عَوْرَاتٍ لَكُمْ لَيْسَ عَلَيْكُمْ وَلَا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَّافُونَ عَلَيْكُمْ بَعْضُكُمْ عَلَى بَعْضٍ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (58) وَإِذَا بَلَغَ الْأَطْفَالُ مِنْكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُوا كَمَا اسْتَأْذَنَ الَّذِينَ مِنْ قَبْلِهِمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (59)

أخرج ابن أبي حاتم عن مقاتل ابن حيان قال : بلغنا أن رجلاً من الأنصار وامرأته أسماء بنت مرشدة صنعا للنبي صلى الله عليه وسلم طعاماً فقالت أسماء : يا رسول الله ما أقبح هذا! انه ليدخل على المرأة وزوجها وهما في ثوب واحد كل منهما بغير إذن ، فأنزل الله في ذلك { يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم } من العبيد والاماء { والذين لم يبلغوا الحلم منكم } قال : من أحراركم من الرجال والنساء .
وأخرج ابن أبي حاتم عن السدي في هذه الآية قال : كان أناس من أصحاب رسول الله صلى الله عليه وسلم يعجبهم أن يواقعوا نساءهم في هذه الساعات ليغتسلوا ثم يخرجوا إلى الصلاة ، فأمرهم الله أن يأمروا المملوكين والغلمان أن لا يدخلوا عليهم في تلك الساعات إلا باذن .
وأخرج ابن مردويه عن ثعلبة القرظي عن عبد الله بن سويد قال : سألت رسول الله صلى الله عليه وسلم عن العورات الثلاث فقال « إذا أنا وضعت ثيابي بعد الظهيرة ، لم يلج عليّ أحد من الخدم من الذين لم يبلغوا الحلم ، ولا أحد من الاجراء إلا باذن ، وإذا وضعت ثيابي بعد صلاة العشاء ، ومن قبل صلاة الصبح » .
وأخرج عبد بن حميد والبخاري في الأدب عن ثعلبة بن أبي مالك القرظي ، أنه ركب عبد الله بن سويد أخي بني حارثة بن الحارث يسأله عن العورات الثلاث وكان يعمل بهن فقال : ما تريد؟ قال : أريد أن أعمل بهن فقال : إذا وضعت ثيابي من الظهيرة لم يدخل عليّ أحد من أهلي بلغ الحلم إلا بإذني إلا أن أدعوه فذلك اذنه ، ولا إذا طلع الفجر وتحرك الناس حتى تصلي الصلاة ، ولا إذا صليت العشاء الآخرة ووضعت ثيابي حتى أنام . قال : فتلك العورات الثلاث .
وأخرج ابن سعد عن سويد بن النعمان أنه سئل عن العورات الثلاث فقال : إذا وضعت ثيابي من الظهيرة لم يدخل علي أحد من أهلي إلا أن أدعوه فذلك اذنه ، واذا طلع الفجر وتحرك الناس حتى يصلي الصبح ، وإذا صليت العشاء وضعت ثيابي ، فتلك العورات الثلاث .
وأخرج سعيد بن منصور وابن أبي شيبة وأبو داود وابن مردويه والبيهقي في سننه عن ابن عباس قال : آية لم يؤمن بها أكثر الناس . آية الاذن وإني لآمر جاريتي هذه الجارية قصيرة قائمة على رأسه أن تستأذن علي .
وأخرج عبد بن حميد عن سعيد بن جبير قال : هذه الآية تهاون الناس بها { يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم } وما نسخت قط .
وأخرج ابن أبي شيبة عن الشعبي في قوله { ليستأذنكم الذين ملكت أيمانكم } قال : ليست منسوخة . قيل : فإن الناس لا يعملون بها قال : الله المستعان .

وأخرج ابن أبي شيبة عن ابن عباس قال : يمكث الناس في الساعات الذين ملكت أيمانكم ، والذين لم يبلغوا الحلم منكم .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : ترك الناس ثلاث آيات فلم يعملوا بهن { يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم . . . } والآية التي في سورة النساء { وإذا حضر القسمة } [ النساء : 8 ] والآية التي في الحجرات { إن أكرمكم عند الله أتقاكم } [ الحجرات : 13 ] .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في السنن عن ابن عباس في قوله { ليستأذنكم الذين ملكت أيمانكم . . . } قال : إذا خلا الرجل بأهله بعد العشاء فلا يدخل عليه خادم ولا صبي إلا باذنه حتى يصلي الغداة ، وإذا خلا بأهله عند الظهر فمثل ذلك ، ورخص لهم في الدخول فيما بين ذلك بغير إذن . وهو قوله { ليس عليكم ولا عليهم جناح بعدهن } فاما من بلغ الحلم فإنه لا يدخل على الرجل وأهله إلا باذن على كل حال . وهو قوله { وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم } .
وأخرج أبو داود وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في السنن عن ابن عباس أن رجلين سألاه عن الاستئذان في الثلاث عورات التي أمر الله بها في القرآن فقال ابن عباس : ان الله ستير يحب الستر ، وكان الناس ليس لهم ستور على أبوابهم ، ولا حجال في بيوتهم ، فربما فاجأ الرجل خادمه ، أو ولده ، أو يتيمه في حجره ، وهو على أهله . فأمرهم الله أن يستأذنوا في تلك العورات التي سمى الله ، ثم جاء الله بعد بالستور ، وبسط الله عليهم في الرزق ، فاتخذوا الستور ، واتخذوا الحجال ، فرأى الناس أن ذلك قد كفاهم من الاستئذان الذي أمروا به .
وأخرج ابن أبي شيبة والبخاري في الأدب وابن جرير وابن المنذر عن ابن عمر في قوله { ليستأذنكم الذين ملكت أيمانكم } قال هو على الذكور دون الاناث .
وأخرج الفريابي عن ابن عمر في قوله { ثلاث عورات لكم ليس عليكم ولا عليهم جناح بعدهن طوافون عليكم } قال : هو للاناث دون الذكور أن يدخلوا بغير إذن .
وأخرج ابن مردويه عن أبي سلمة بن عبد الرحمن عن بعض أزواج النبي صلى الله عليه وسلم في قوله { ليستأذنكم الذين ملكت أيمانكم . . . } قال : نزلت في النساء أن يستأذن علينا .
وأخرج الحاكم وصححه عن علي بن أبي طالب في قوله { ليستأذنكم الذين ملكت أيمانكم } قال : النساء فإن الرجال يستأذنون .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي عبد الرحمن السلمي في هذه الآية قال : هي في النساء خاصة . الرجال يستأذنون على كل حال بالليل والنهار .
وأخرج الفريابي عن موسى بن أبي عائشة قال : سألت الشعبي عن هذه الآية { يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم } أمنسوخة هي؟ قال : لا .

.
وأخرج ابن أبي حاتم عن الحسن في قوله { والذين لم يبلغوا الحلم منكم } قال : أبناؤكم .
وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله { طوافون عليكم } قال : يعني بالطوّافين : الدخول والخروج غدوة وعشية بغير إذن . وفي قوله { وإذا بلغ الأطفال } يعني الصغار ، { منكم الحلم } يعني من الأحرار من ولد الرجل وأقاربه { فليستأذنوا كما استأذن الذين من قبلهم } يعني كما استأذن الكبار من ولد الرجل وأقاربه .
وأخرج ابن أبي حاتم عن مقاتل في قوله { كما استأذن الذين من قبلهم } قال : كما استأذن الذين بلغوا الحلم من قبلهم ، الذين أمروا بالاستئذان على كل حال .
وأخرج ابن أبي حاتم عن سعيد بن المسيب قال : ليستأذن الرجل على أمه فانما نزلت { وإذا بلغ الأطفال منكم الحلم } في ذلك .
وأخرج ابن أبي شيبة وابن جرير والبيهقي في السنن عن ابن مسعود أن رجلاً سأله استأذن على أمي؟ فقال : نعم . ما على كل أحيانها تحب أن تراها .
وأخرج ابن أبي شيبة والبخاري في الأدب عن جابر قال : ليستأذن الرجل على ولده وأمه - وإن كانت عجوزاً - وأخيه وأخته وأبيه .
وأخرج سعيد بن منصور والبخاري في الأدب وابن المنذر وابن أبي حاتم وابن مردويه عن عطاء أنه سأل ابن عباس استأذن على أختي؟ قال : نعم . قلت إنها في حجري ، وإني أنفق عليها ، وانها معي في البيت ، استأذن عليها؟ قال : نعم . إن الله يقول { ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم . . . } فلم يؤمر هؤلاء بالإِذن إلا في هؤلاء العورات الثلاث قال : { وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم } فالإِذن واجب على خلق الله أجمعين .
وأخرج ابن جرير عن زيد بن أسلم « أن رجلاً سأل النبي صلى الله عليه وسلم استأذن على أمي؟ قال : نعم . أتحب أن تراها عريانة » .
وأخرج ابن جرير والبيهقي في السنن عن عطاء بن يسار « أن رجلاً قال : يا رسول الله استأذن على أمي؟ قال : نعم . قال : إني معها في البيت قال : استأذن عليها قال : إني خادمها أفاستأذن عليها كلما دخلت عليها؟ قال : أفتحب أن تراها عريانة؟ قال : لا . قال : فاستأذن عليها » .
وأخرج ابن أبي شيبة والبخاري في الأدب والبيهقي عن حذيفة أنه سئل أيستأذن الرجل على والدته؟ قال : نعم . إن لم تفعل رأيت منها ما تكره .
وأخرج ابن أبي شيبة عن ابن سيرين في قوله { والذين لم يبلغوا الحلم منكم } قال : كانوا يعلمونا إذا جاء أحدنا أن نقول السلام عليكم . أيدخل فلان؟ .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم قال : « لا يغلبنكم الأعراب على اسم صلاتكم قال الله تعالى { ومن بعد صلاة العشاء } وإنما العتمة عتمة الابل » .
وأخرج ابن أبي شيبة وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم « لا تغلبنكم الأعراب على اسم صلاتكم العشاء ، فإنما هي في كتاب الله العشاء ، وإنما يعتم بحلاب الإِبل » .
وأخرج عبد بن حميد عن عاصم أنه قرأ « ثلاث عورات » بالنصب .

وَالْقَوَاعِدُ مِنَ النِّسَاءِ اللَّاتِي لَا يَرْجُونَ نِكَاحًا فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَنْ يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَاتٍ بِزِينَةٍ وَأَنْ يَسْتَعْفِفْنَ خَيْرٌ لَهُنَّ وَاللَّهُ سَمِيعٌ عَلِيمٌ (60)

أخرج أبو داود والبيهقي في السنن عن ابن عباس { وقل للمؤمنات يغضضن من أبصارهن } فنسخ واستثنى من ذلك { القواعد من النساء اللاتي لا يرجون نكاحاً . . . } الآية .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في السنن عن ابن عباس في قوله { والقواعد من النساء } قال : هي المرأة لا جناح عليها أن تجلس في بيتها بدرع وخمار ، وتضع عنها الجلباب ما لم تتبرج ، لما يكره الله وهو قوله { فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة } .
وأخرج أبو عبيد في فضائله ، وابن المنذر ، وابن الأنباري في المصاحف ، والبيهقي في السنن عن ابن عباس أنه كان يقرأ { أن يضعن ثيابهن } ويقول : هي الجلباب .
وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني والبيهقي في السنن عن ابن مسعود في قوله { فليس عليهن جناح أن يضعن ثيابهن } قال : الجلباب والرداء .
وأخرج سعيد بن منصور وابن المنذر عن ابن عمر في الآية قال : تضع الجلباب .
وأخرج عبد الرزاق وابن أبي حاتم عن الحسن { والقواعد من النساء } يقول : المرأة إذا قعدت عن النكاح .
وأخرج ابن أبي حاتم عن سعيد بن جبير { والقواعد من النساء } يعني المرأة الكبيرة التي لا تحيض من الكبر { اللاتي لا يرجون نكاحاً } يعني تزويجاً .
وأخرج ابن المنذر وابن أبي حاتم عن مجاهد في قوله { اللاتي لا يرجون نكاحاً } قال : لا يردنه .
وأخرج ابن أبي حاتم عن السدي قال : أخبرني مسلم مولى امرأة حذيفة بن اليمان أنه خضب رأس مولاته فدخلت عليها فسألتها فقالت : نعم يا بني إني من { القواعد من النساء اللاتي لا يرجون نكاحاً } وقد قال الله في ذلك ما سمعت .
وأخرج ابن المنذر عن ميمون بن مهران قال : في مصحف أبي بن كعب ومصحف ابن مسعود { فليس عليهن جناح أن يضعن جلابيبهن غير متبرجات } .
وأخرج ابن أبي حاتم عن ابن مسعود وابن عباس أنهما كانا يقرآن { فليس عليهم جناح أن يضعن جلابيبهن غير متبرجات } .
وأخرج ابن أبي حاتم عن عائشة أنها سئلت : عن الخضاب ، والصباغ ، والقرطين ، والخلخال ، وخاتم الذهب ، وثياب الرقاق ، فقال : يا معشر النساء قصتكن كلها واحدة ، أحل الله لكن الزينة غير متبرجات .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وأن يستعففن خير لهن } قال : يلبسن جلابيبهن .
وأخرج سعيد بن منصور وابن المنذر والبيهقي في السنن عن عاصم الأحول قال : دخلت على حفصة بنت سيرين وقد ألقت عليها ثيابها فقلت أليس يقول الله { والقواعد من النساء اللاتي لا يرجون نكاحاً فليس عليهن جناح أن يضعن ثيابهن } قال : اقرأ ما بعده { وأن يستعففن خير لهن } هو ثياب الجلباب .

لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنْفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آَبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ أَوْ بُيُوتِ إِخْوَانِكُمْ أَوْ بُيُوتِ أَخَوَاتِكُمْ أَوْ بُيُوتِ أَعْمَامِكُمْ أَوْ بُيُوتِ عَمَّاتِكُمْ أَوْ بُيُوتِ أَخْوَالِكُمْ أَوْ بُيُوتِ خَالَاتِكُمْ أَوْ مَا مَلَكْتُمْ مَفَاتِحَهُ أَوْ صَدِيقِكُمْ لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَأْكُلُوا جَمِيعًا أَوْ أَشْتَاتًا فَإِذَا دَخَلْتُمْ بُيُوتًا فَسَلِّمُوا عَلَى أَنْفُسِكُمْ تَحِيَّةً مِنْ عِنْدِ اللَّهِ مُبَارَكَةً طَيِّبَةً كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَعْقِلُونَ (61)

أخرج ابن أبي حاتم عن سعيد بن جبير قال : لما نزلت { يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل } [ النساء : 29 ] قالت الأنصار : ما بالمدينة مال أعز من الطعام . كانوا يتحرجون أن يأكلوا مع الأعمى يقولون : أنه لا يبصر موضع الطعام ، وكانوا يتحرجون الأكل مع الأعرج يقولون : الصحيح يسبقه إلى المكان ، ولا يستطيع أن يزاحم ، ويتحرجون الأكل مع المريض يقولون : لا يستطيع أن يأكل مثل الصحيح ، وكانوا يتحرجون أن يأكلوا في بيوت أقربائهم ، فنزلت { ليس على الأعمى حرج } يعني في الأكل مع الأعمى .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مقسم قال : كانوا يكرهون أن يأكلوا مع الأعمى ، والأعرج ، والمريض ، لأنهم لا ينالون كما ينال الصحيح فنزلت { ليس على الأعمى حرج . . . } الآية .
وأخرج عبد الرزاق وابن أبي شيبة وإبراهيم وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن مجاهد قال : كان الرجل يذهب بالأعمى أو الأعرج والمريض إلى بيت أبيه ، أو بيت أخيه ، أو بيت أخته ، أو بيت عمه ، أو بيت عمته ، أو بيت خاله ، أو بيت خالته ، فكان الزمنى يتحرجون من ذلك يقولون : إنما يذهبون بنا إلى بيوت غيرهم ، فنزلت هذه الآية رخصة لهم .
وأخرج البزار وابن أبي حاتم وابن مردويه وابن النجار عن عائشة قالت : كان المسلمون يرغبون في النفير مع رسول الله صلى الله عليه وسلم ، فيدفعون مفاتيحهم إلى أمنائهم ويقولون لهم : قد أحللنا لكم أن تأكلوا مما احتجتم إليه ، فكانوا يقولون : إنه لا يحل لنا أن نأكل إنهم أذنوا لنا من غير طيب أنفسهم ، وإنما نحن أمناء ، فأنزل الله { ولا على أنفسكم أن تأكلوا } إلى قوله { أو ما ملكتم مفاتحه } .
وأخرج عبد بن حميد عن ابن شهاب أخبرني عبيد الله بن عبد الله وابن المسيب أنه كان رجال من أهل العلم يحدثون إنما أنزلت هذه الآية في أمناء المسلمين ، كانوا يرغبون في النفير مع رسول الله صلى الله عليه وسلم في سبيل الله ، فيعطون مفاتيحهم أمناءهم ويقولون لهم : قد أحللنا لكم أن تأكلوا مما في بيوتنا فيقول الذين استودعوهم المفاتيح : والله ما يحل لنا مما في بيوتهم شيء ، وإن أحلوه لنا حتى يرجعوا إلينا ، وانها لأمانة ائتمنا عليها ، فلم يزالوا على ذلك حتى أنزل الله هذه الآية ، فطابت أنفسهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس قال : لما نزلت { يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل } [ النساء : 29 ] قال المسلمون : إن الله قد نهانا أن نأكل أموالنا بيننا بالباطل ، والطعام هو من أفضل الأموال ، فلا يحل لأحد منا أن يأكل من عند أحد .

فكف الناس عن ذلك فأنزل الله { ليس على الأعمى حرج } إلى قوله { أو ما ملكتم مفاتحه } وهو الرجل يوكل الرجل بضيعته ، والذي رخص الله أن يأكل من ذلك الطعام ، والتمر ، وشرب اللبن ، وكانوا أيضاً يتحرجون أن يأكل الرجل الطعام وحده حتى يكون معه غيره ، فرخص الله لهم فقال { ليس عليكم جناح أن تأكلوا جميعاً أو أشتاتاً } .
وأخرج ابن جرير وابن أبي حاتم عن الضحاك رضي الله عنه قال : كان أهل المدينة قبل أن يبعث النبي صلى الله عليه وسلم لا يخالطهم في طعامهم أعمى ، ولا مريض ، ولا أعرج ، لأن الأعمى لا يبصر طيب الطعام ، والمريض لا يستوفي الطعام كما يستوفي الصحيح ، والأعرج لا يستطيع المزاحمة على الطعام ، فنزلت رخصة في مؤاكلتهم .
وأخرج الثعلبي عن ابن عباس قال : خرج الحارث غازياً مع رسول الله صلى الله عليه وسلم وخلف على أهله خالد بن زيد ، فحرج أن يأكل من طعامه ، وكان مجهوداً ، فنزلت .
وأخرج عبد الرزاق وعبد بن حميد وأبو داود في مراسيله وابن جرير والبيهقي عن الزهري أنه سئل عن قوله { ليس على الأعمى حرج } الآية ما بال الأعمى والأعرج والمريض ذكروا هنا؟ فقال : أخبرنا عبيد الله بن عبد الله : أن المسلمين كانوا إذا غزوا أقاموا أوصاتهم ، وكانوا يدفعون إليهم مفاتيح أبوابهم يقولون : قد أحللنا لكم أن تأكلوا مما في بيوتنا ، وكانوا يتحرجون من ذلك يقولون : لا ندخلها وهم غيب فأنزلت هذه الآية رخصة لهم .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال : كان هذا الحي من بني كنانة بن خزيمة يرى أحدهم أن عليه مخزاة أن يأكل وحده في الجاهلية حتى إن كان الرجل بسوق الذود الحفل وهو جائع حتى يجد ما يؤاكله ، ويشاربه فأنزل الله { ليس عليكم جناح أن تأكلوا جميعاً أو أشتاتاً } .
وأخرج ابن جرير وابن المنذر عن عكرمة وأبي صالح قالا : كانت الأنصار إذا نزل بهم الضيف لا يأكلون معه حتى يأكل معهم الضيف ، فنزلت رخصة لهم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { أو صديقكم } قال : إذا دخلت بيت صديقك من غير مؤامرته ، ثم أكلت من طعامه بغير إذنه ، لم يكن بذلك بأس .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { أو صديقكم } قال : هذا شيء قد انقطع إنما كان هذا في أوله ، ولم يكن لهم أبواب ، وكانت الستور مرخاة ، فربما دخل الرجل البيت وليس فيه أحد ، فربما وجد الطعام وهو جائع ، فسوّغ له الله أن يأكله قال : وذهب ذلك . اليوم البيوت فيها أهلها ، فإذا خرجوا أغلقوا ، فقد ذهب ذلك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإِيمان عن ابن عباس في قوله { فإذا دخلتم بيوتاً فسلموا على أنفسكم } يقول : إذا دخلتم بيوتاً فسلموا على أهلها تحية من عند الله؛ وهو السلام ، لأنه اسم الله وهو تحية أهل الجنة .

وأخرج البخاري في الأدب وابن جرير وابن أبي حاتم وابن مردويه من طريق أبي الزبير عن جابر بن عبد الله قال : إذا دخلت على أهلك فسلم عليهم تحية من عند الله مباركة طيبة قال أبو الزبير : ما رأيته إلا أوجبه .
وأخرج الحاكم عن جابر أن رسول الله صلى الله عليه وسلم قال : « إذا دخلتم بيوتكم فسلموا على أهلها ، واذا طعمتم فاذكروا اسم الله ، وإذا سلم أحدكم حين يدخل بيته وذكر اسم الله على طعامه يقول الشيطان لأصحابه : لا مبيت لكم ولا عشاء ، وإذا لم يسلم أحدكم ولم يسم يقول الشيطان لأصحابه : أدركتم المبيت والعشاء » .
وأخرج البخاري في الأدب عن جابر أنه سمع رسول الله صلى الله عليه وسلم يقول « إذا دخل الرجل بيته فذكر الله عند دخوله ، وعند طعامه ، قال الشيطان : لا مبيت لكم ولا عشاء ، فإذا دخل فلم يذكر الله عند دخوله قال الشيطان : أدركتم المبيت وإن لم يذكر الله عند طعامه قال الشيطان : أدركتم المبيت والعشاء » .
وأخرج البيهقي في الشعب عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان إذا دخل بيته يقول « السلام علينا من ربنا التحيات الطيبات المباركات لله سلام عليكم » .
وأخرج ابن أبي شيبة وابن جرير عن عطاء قال : إذا دخلت على أهلك فقل : السلام عليكم تحية من عند الله مباركة طيبة ، فإذا لم يكن فيه أحد فقل : السلام علينا من ربنا .
وأخرج ابن أبي شيبة وابن جرير عن ماهان في قوله { فإذا دخلتم بيوتاً فسلموا على أنفسكم } قال : يقول السلام علينا من ربنا .
وأخرج الطبراني عن أبي البختري قال : جاء الاشعث بن قيس ، وجرير بن عبدالله البجلي ، إلى سلمان فقالا : جئناك من عند أخيك أبي الدرداء قال : فأين هديته التي أرسلها معكما؟ قالا : ما أرسل معنا بهدية قال : اتقيا الله ، وأديا الأمانة ، ما جاءني أحد من عنده إلا جاء معه بهدية قالا : والله ما بعث معنا شيئاً إلا أنه قال : اقرؤوه مني السلام قال : فأي هدية كنت أريد منكما غير هدية؟ وأي هدية أفضل من السلام تحية من عند الله مباركة طيبة؟
وأخرج الطبراني عن سلمان عن النبي صلى الله عليه وسلم قال « من سره أن لا يجد الشيطان عنده طعاماً ، ولا مقيلاً ، ولا ميتاً ، فليسلم إذا دخل بيته ، وليسم على طعامه » .
وأخرج ابن عدي عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم

« إذا قام أحدكم على حجرته ليدخل فليسم الله فإنه يرجع قرينه من الشيطان الذي معه ولا يدخل ، فإذا دخلتم فسلموا فأنه يخرج ساكنه منهم ، وإذا وضع الطعام فسموا فإنكم تدحرون الخبيث إبليس عن أرزاقكم ، ولا يشرككم فيها ، وإذا ارتحلتم دابة فسموا الله حين تضعون أول حلس ، فإن كل دابة معتقدة وإنكم إذا سميتم حططتموه عن ظهرها ، وإن نسيتم ذلك شرككم في مراكبكم . ولا تبيتوا منديل الغمر معكم في البيت ، فأنه بيت الشيطان ومضجعه ، ولا تتركوا العمامة ممسية إذا جمعت في جانب الحجرة ، فإنها مقعد الشيطان ، ولا تسكنوا بيوتاً غير مغلقة ، ولا تفترشوا الزبالا التي تفضي إلى ظهور الدواب ، ولا تبيتوا على سطح ليس بمحجور ، وإذا سمعتم نباح الكلاب أو نهيق الحمار فاستعيذوا بالله من الشيطان الرجيم ، فإنهما لا يريان الشيطان إلا نبح ونهق الحمار » .
وأخرج ابن مردويه عن أبي الدرداء عن النبي صلى الله عليه وسلم أنه قال « للاسلام ضياء وعلامات كمنار الطريق فرأسها وجماعها شهادة أن لا إله إلا الله وأن محمداً رسول الله واقام الصلاة ، وايتاء الزكاة ، وتمام الوضوء ، والحكم بكتاب الله وسنة نبيه ، وطاعة ولاة الأمر ، وتسليمكم على أنفسكم ، وتسليمكم إذا دخلتم بيوتكم ، وتسليمكم على بني آدم إذا لقيتموهم » .
وأخرج البزار وابن عدي والبيهقي في شعب الإِيمان عن أنس قال : أوصاني النبي صلى الله عليه وسلم بخمس خصال قال « أسبغ الوضوء يزد في عمرك ، وسلم على من لقيك من أمتي تكثر حسناتك ، وإذا دخلت بيتك فسلم على أهل بيتك يكثر خير بيتك ، وصل صلاة الضحى فإنها صلاة الأوابين قبلك ، يا أنس ارحم الصغير ، ووقر الكبير ، تكن من رفقائي يوم القيامة » .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي عن ابن عباس في قوله { فإذا دخلتم بيوتاً فسلموا على أنفسكم } قال : هو المسجد إذا دخلته فقل : السلام علينا وعلى عباد الله الصالحين .
وأخرج سعيد بن منصور وعبد بن حميد وابن جرير والبيهقي عن أبي مالك قال : إذا دخلت بيتاً فيه ناس من المسلمين فسلم عليهم ، وإن لم يكن فيه أحد أو كان فيه ناس من المشركين فقل : السلام علينا وعلى عباد الله الصالحين .
وأخرج ابن أبي شيبة والبخاري في الأدب عن ابن عمر قال : إذا دخل البيت غير المسكون ، أو المسجد ، فيلقل : السلام علينا وعلى عباد الله الصالحين .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : إذا دخلت بيتك وليس فيه أحد أو بيت غيرك فقل : بسم الله والحمد لله ، السلام علينا وعلى عباد الله الصالحين .
وأخرج عبد بن حميد وابن أبي حاتم والبيهقي عن قتادة في قوله { فإذا دخلتم بيوتاً فسلموا على أنفسكم } قال : إذا دخلت بيتك فسلم على أهلك ، وإذا دخلت بيتاً لا أحد فيه فقل : السلام علينا وعلى عباد الله الصالحين ، فإنه كان يؤمر بذلك ، وحدثنا أن الملائكة ترد عليه .

وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { فسلموا على أنفسكم } قال : ليسلم بعضكم على بعض كقوله { ولا تقتلوا أنفسكم } [ النساء : 29 ] .
وأخرج ابن أبي حاتم عن ابن زيد في قوله { فسلموا على أنفسكم } قال : إذا دخل المسلم على المسلم سلم عليه مثل قوله { ولا تقتلوا أنفسكم } [ النساء : 29 ] إنما هو لا تقتل أخاك المسلم وقوله { ثم أنتم هؤلاء تقتلون أنفسكم } [ البقرة : 85 ] قال : يقتل بعضكم بعضاً . قريظة ، والنضير . وقوله { جعل لكم من أنفسكم أزواجاً } [ الروم : 21 ] كيف يكون زوج الإِنسان من نفسه؟ إنما هي جعل لكم أرواحاً من بني آدم ولم يجعل من الإِبل والبقر وكل شيء في القرآن على هذا .
وأخرج عبد بن حميد عن مجاهد في قوله { فسلموا على أنفسكم } قال : بعضكم على بعض .
وأخرج ابن أبي حاتم عن ابن عباس قال : ما أخذت التشهد إلا من كتاب الله سمعت الله يقول { فإذا دخلتم بيوتاً فسلموا على أنفسكم تحية من عند الله مباركة طيبة } فالتشهد في الصلاة « التحيات المباركات الطيبات لله » .
وأخرج سعيد بن منصور عن ثابت بن عبيد قال : أتيت ابن عمر قبل الغداة . وهو جالس في المسجد فقال لي : ألا سلمت حين جئت؟ فانها تحية من عند الله مباركة .


النور - تفسير الدرر المنثور

إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آَمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُولَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَنْ لِمَنْ شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (62) لَا تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضًا قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنْكُمْ لِوَاذًا فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ (63)

أخرج ابن إسحق وابن المنذر والبيهقي في الدلائل عن عروة ومحمد بن كعب القرظي قالا : لما أقبلت قريش عام الأحزاب ، نزلوا بمجمع الأسيال من بئر رومة بالمدينة قائدها أبو سفيان ، وأقبلت غطفان حتى نزلوا بتغمين إلى جانب أحد ، وجاء رسول الله صلى الله عليه وسلم الخبر ، وضرب الخندق على المدينة وعمل فيه ، وعمل المسلمون فيه ، وابطأ رجال من المنافقين ، وجعلوا يورون بالضعيف من العمل ، فيتسللون إلى أهليهم بغير علم من رسول الله صلى الله عليه وسلم ولا اذن ، وجعل الرجل من المسلمين إذا نابته النائبة من الحاجة التي لا بد منها ، يذكر ذلك لرسول الله صلى الله عليه وسلم ويستأذنه في اللحوق لحاجته ، فيأذن له فإذا قضى حاجته رجع ، فأنزل الله في أولئك المؤمنين { إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع . . . } إلى قوله { والله بكل شيء عليم } [ النور : 64 ] .
وأخرج عبد الرزاق والفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه } قال : ذلك في الغزو ، والجمعة ، وإذن الإِمام يوم الجمعة : أن يشير بيده .
وأخرج الفريابي عن مكحول في قوله { وإذا كانوا معه على أمر جامع } قال : إذا جمعهم لأمر حزبهم من الحرب ونحوه لم يذهبوا حتى يستأذنوه .
وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير في الآية قال : هي في الجهاد ، والجمعة ، والعيدين .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { على أمر جامع } قال : من طاعة الله .
وأخرج ابن أبي شيبة وابن المنذر عن ابن سيرين قال : كان الناس يستأذنون في الجمعة ويقولون : هكذا ويشيرون بثلاث أصابع . فلما كان زياد كثر عليه فاغتم فقال : من أمسك على أذنه فهو أذنه .
وأخرج عبد بن حميد وابن جرير عن مكحول في الآية قال : يعمل بها الآن في الجمعة والزحف .
وأخرج سعيد بن منصور عن إسمعيل بن عياش قال : رأيت عمرو بن قيس السكوني يخطب الناس يوم الجمعة ، فقام إليه أبو المدلَّهْ اليحصبي في شيء وجده في بطنه ، فأشار إليه عمرو بيده أي انصرف ، فسألت عمراً وأبا المدلَّهْ فقال : هكذا كان أصحاب رسول الله صلى الله عليه وسلم يصنعون .
وأخرج ابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل عن ابن عباس في قوله { لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضاً } قال : كانوا يقولون : يا محمد . يا أبا القاسم . فنهاهم الله عن ذلك اعظاماً لنبيه صلى الله عليه وسلم فقالوا : يا نبي الله يا رسول الله .

وأخرج أبو نعيم في الدلائل عن ابن عباس في قوله { لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضاً } يعني كدعاء أحدكم إذا دعا أخاه باسمه ، ولكن وقروه ، وعظموه ، وقولوا له : يا رسول الله . ويا نبي الله .
وأخرج عبد الغني بن سعيد في تفسيره وأبو نعيم في تفسيره عن ابن عباس في قوله { لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضاً } يريد ولا تصيحوا به من بعيد : يا أبا القاسم . ولكن كما قال الله في الحجرات { إن الذين يغضون أصواتهم عند رسول الله } [ الحجرات : 3 ] .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : أمرهم الله أن يدعوه : يا رسول الله . في لين وتواضع ولا يقولوا : يا محمد . في تجهم .
وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : أمر الله أن يهاب نبيه ، وأن يُبَجَّلَ ، وأن يعظم ، وأن يفخم ، ويشرف .
وأخرج عبد بن حميد عن عكرمة في الآية قال : لا تقولوا يا محمد . ولكن قولوا يا رسول الله .
وأخرج عبد بن حميد عن سعيد بن جبير والحسن . مثله .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { لا تجعلوا دعاء الرسول بينكم } يقول : دعوة الرسول عليكم موجبة ، فاحذروها .
وأخرج سعيد بن منصور عن الشعبي في الآية قال : لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم على بعض .
وأخرج ابن أبي حاتم عن مقاتل بن حيان في قوله { قد يعلم الله الذين يتسللون منكم لواذاً } قال : هم المنافقون . كان يثقل عليهم الحديث في يوم الجمعة - ويعني بالحديث الخطبة - فيلوذون ببعض الصحابة حتى يخرجوا من المسجد ، وكان لا يصلح للرجل أن يخرج من المسجد إلا بإذن من النبي صلى الله عليه وسلم في يوم الجمعة بعدما يأخذ في الخطبة ، وكان إذا أراد أحدهم الخروج أشار بأصبعه إلى النبي صلى الله عليه وسلم ، فيأذن له من غير أن يتكلم الرجل ، لأن الرجل منهم كان إذا تكلم والنبي يخطب بطلت جمعته .
وأخرج أبو داود في مراسيله عن مقاتل قال : كان لا يخرج أحد لرعاف ، أو أحداث ، حتى يستأذن النبي صلى الله عليه وسلم يشير إليه بأصبعه التي تلي الابهام ، فيأذن له النبي صلى الله عليه وسلم يشير إليه بيده ، وكان من المنافقين من يثقل عليه الخطبة والجلوس في المسجد ، فكان إذا استأذن رجل من المسلمين قام المنافق إلى جنبه يستتر به حتى يخرج ، فأنزل الله { قد يعلم الله الذين يتسللون منكم لواذاً } .
وأخرج عبد بن حميد عن قتادة { قد يعلم الله الذين يتسللون منكم لواذاً } قال : يتسللون عن نبي الله ، وعن كتابه ، وعن ذكره .

وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { لواذاً } قال : خلافاً .
وأخرج عبد بن حميد عن سفيان { قد يعلم الله الذين يتسللون منكم لواذاً } قال : يتسللون من الصف في القتال { فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة } قال : أن يطبع على قلوبهم .
وأخرج ابن أبي حاتم عن الحسن بن صالح قال : إني لخائف على من ترك المسح على الخفين أن يكون داخلاً في هذه الآية { فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم } .
وأخرج عبد الرزاق في المصنف عن يحيى بن أبي كثير قال : « نهي رسول الله صلى الله عليه وسلم أصحابه أن يقاتلوا ناحية من خيبر ، فانصرف الرجال عنهم وبقي رجل ، فقاتلهم ، فرموه ، فقتلوه ، فجيء به إلى النبي صلى الله عليه وسلم فقال : أبعد ما نهينا عن القتال؟ فقالوا : نعم . فتركه ولم يصل عليه » .
وأخرج عبد الرزاق عن مجاهد قال : « أشد حديث سمعناه عن النبي صلى الله عليه وسلم قوله في سعد بن معاذ في أمر القبر . ولما كانت غزوة تبوك قال » لا يخرج معنا إلا رجل مُقْوٍ « فخرج رجل على بكر له صعب ، فصرعه ، فمات فقال الناس : الشهيد الشهيد . فأمر النبي صلى الله عليه وسلم بلالاً أن ينادي في الناس » لا يدخل الجنة إلا نفس مؤمنة ولا يدخل الجنة عاص « .
وأخرج عبد الرزاق عن زيد بن أسلم » أن رسول الله صلى الله عليه وسلم قال لأصحابه ذات يوم وهو مستقبل العدو : لا يقاتل أحد منكم ، فعمد رجل منهم ورمى العدو وقاتلهم ، فقتلوه ، فقيل للنبي صلى الله عليه وسلم استشهد فلان فقال : أبعد ما نهيت عن القتال؟ قالوا : نعم . قال « لا يدخل الجنة عاص » « .
وأخرج أبو الشيخ عن الضحاك في قوله { لا يستأذنك الذين يؤمنون بالله } [ التوبة : 44 ] قال : كان لا يستأذنه إذا غزا إلا المنافقون . فكان لا يحل لأحد أن يستأذن رسول الله صلى الله عليه وسلم أو يتخلف بعده إذا غزا ، ولا تنطلق سرية إلا باذنه ، ولم يجعل الله للنبي صلى الله عليه وسلم أن يأذن لأحد حتى نزلت الآية { إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع } يقول : أمر طاعة { لم يذهبوا حتى يستأذنوه } فجعل الاذن إليه يأذن لمن يشاء . فكان إذا جمع رسول الله صلى الله عليه وسلم الناس لأمر يأمرهم وينهاهم صبر المؤمنون في مجالسهم ، وأحبوا ما أحدث لهم رسول الله صلى الله عليه وسلم بما يوحى إليه ، وبما أحبوا وكرهوا ، فإذا كان شيء مما يكره المنافقون ، خرجوا يتسللون يلوذ الرجل بالرجل يستتر لكي لا يراه النبي صلى الله عليه وسلم . فقال الله تعالى : إن الله تعالى يبصر الذين يتسللون منكم لواذاً .

أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قَدْ يَعْلَمُ مَا أَنْتُمْ عَلَيْهِ وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُمْ بِمَا عَمِلُوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (64)

أخرج عبد بن حميد عن قتادة في قوله { قد يعلم ما أنتم عليه } الآية . قال : ما كان قوم قط على أمر ولا على حال إلا كانوا بعين الله ، وإلا كان عليهم شاهد من الله .
وأخرج أبو عبيد في فضائله والطبراني بسند حسن عن عقبة بن عامر قال : رأيت رسول الله صلى الله عليه وسلم وهو يقرأ هذه الآية؛ يعني خاتمة سورة النور ، وهو جاعل أصبعيه تحت عينيه يقول . « والله بكل شيء بصير » والله أعلم .


الفرقان - تفسير الدرر المنثور

تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا (1) الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا (2) وَاتَّخَذُوا مِنْ دُونِهِ آَلِهَةً لَا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ وَلَا يَمْلِكُونَ لِأَنْفُسِهِمْ ضَرًّا وَلَا نَفْعًا وَلَا يَمْلِكُونَ مَوْتًا وَلَا حَيَاةً وَلَا نُشُورًا (3) وَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آَخَرُونَ فَقَدْ جَاءُوا ظُلْمًا وَزُورًا (4) وَقَالُوا أَسَاطِيرُ الْأَوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلًا (5) قُلْ أَنْزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ كَانَ غَفُورًا رَحِيمًا (6) وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنْزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا (7) أَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِنْ تَتَّبِعُونَ إِلَّا رَجُلًا مَسْحُورًا (8) انْظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلًا (9) تَبَارَكَ الَّذِي إِنْ شَاءَ جَعَلَ لَكَ خَيْرًا مِنْ ذَلِكَ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَيَجْعَلْ لَكَ قُصُورًا (10) بَلْ كَذَّبُوا بِالسَّاعَةِ وَأَعْتَدْنَا لِمَنْ كَذَّبَ بِالسَّاعَةِ سَعِيرًا (11)

أخرج ابن أبي حاتم عن ابن عباس قال : تبارك تفاعل من البركة .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { تبارك الذي نزل الفرقان على عبده } قال : هو القرآن فيه حلال الله وحرامه ، وشرائعه ودينه ، فرق الله به بين الحق والباطل { ليكون للعالمين نذيراً } قال : بعث الله محمداً صلى الله عليه وسلم نذيراً من الله لينذر الناس بأس الله ، ووقائعه بمن خلا قبلكم { وخلق كل شيء فقدره تقديراً } قال : بين لكل شيء من خلقه صلاحه ، وجعل ذلك بقدر معلوم .
{ واتخذوا من دونه آلهة } قال : هي هذه الأوثان التي تعبد من دون الله { لا يخلقون شيئاً وهم يخلقون } وهو الله الخالق الرازق وهذه الأوثان تخلق ولا تخلق شيئاً ، ولا تضر ولا تنفع ، ولا تملك موتاً ولا حياة ، ولا نشوراً يعني بعثاً { وقال الذين كفروا إن هذا } هذا قول مشركي العرب { إلا إفك } هو الكذب { افتراه وأعانه عليه } أي على حديثه هذا وأمره { قوم آخرون فقد جاءوا } فقد أتوا { ظلماً وزوراً } { وقالوا أساطير الأولين } قال : كذب الأولين وأحاديثهم { وقالوا ما لهذا الرسول! } قال : عجب الكفار من ذلك أن يكون رسول { يأكل الطعام ويمشي في الأسواق لولا أنزل إليه ملك فيكون معه نذيراً ، أو يلقى إليه كنز أو تكون له جنة يأكل منها } قال الله يرد عليهم { تبارك الذي إن شاء جعل لك خيراً من ذلك } يقول : خيراً مما قال الكفار من الكنز والجنة { جنات تجري من تحتها الأنهار ويجعل لك قصوراً } قال : وإنه والله من دخل الجنة ليصيبن قصوراً لا تبلى ولا تهدم .
وأخرج ابن المنذر وابن أبي حاتم عن سعيد بن جبير قال : كل شيء في القرأن افك ، فهو كذب .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وأعانه عليه قوم آخرون } قال : يهود { فقد جاءوا ظلماً وزوراً } قال : كذباً .
وأخرج ابن إسحق وابن جرير وابن المنذر عن ابن عباس . « أن عتبة وشيبة ابني ربيعة ، وأبا سفيان بن حرب ، والنضر بن الحارث ، وأبا البختري ، والأسود بن المطلب ، وزمعة بن الأسود ، والوليد بن المغيرة ، وأبا جهل بن هشام ، وعبد الله بن أمية ، وأمية بن خلف ، والعاصي بن وائل ، ونبيه بن الحجاج . اجتمعوا فقال بعضهم لبعض : ابعثوا إلى محمد فكلموه وخاصموه حتى تعذروا منه ، فبعثوا إليه أن أشراف قومك قد اجتمعوا لك ليكلموك قال : فجاءهم رسول الله صلى الله عليه وسلم فقالوا له : يا محمد انا بعثنا إليك لنعذر منك . فإن كنت إنما جئت بهذا الحديث تطلب به مالاً جمعنا لك من أموالنا ، وإن كنت تطلب الشرف فنحن نسودك ، وإن كنت تريد ملكاً ملكناك . فقال رسول الله صلى الله عليه وسلم : ما لي مما تقولون . ما جئتكم به أطلب أموالكم ، ولا الشرف فيكم ، ولا الملك عليكم ، ولكن الله بعثني إليكم رسولاً ، وأنزل علي كتاباً ، وأمرني أن أكون لكم بشيراً ونذيراً ، فبلغتكم رسالة ربي ، ونصحت لكم ، فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة ، وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم .
قالوا : يا محمد فإن كنت غير قابل منا شيئاً مما عرضنا عليك قالوا : فإذا لم تفعل هذا فسل لنفسك وسل ربك أن يبعث معك ملكاً يصدقك بما تقول ، ويراجعنا عنك ، وسله أن يجعل لك جناناً ، وقصوراً من ذهب وفضة تغنيك عما تبتغي - فإنك تقوم بالأسواق ، وتلتمس المعاش كما نلتمسه - حتى نعرف فضلك ومنزلتك من ربك إن كنت رسولاً كما تزعم . فقال لهم رسول الله صلى الله عليه وسلم : ما أنا بفاعل . ما أنا بالذي يسأل ربه هذا؛ وما بعثت إليكم بهذا ولكن الله بعثني بشيراً ونذيراً ، فأنزل الله في قولهم ذلك { وقالوا مال هذا الرسول يأكل الطعام } إلى قوله { وجعلنا بعضكم لبعض فتنة أتصبرون وكان ربك بصيراً } أي جعلت بعضكم لبعض بلاء لتصبروا ، ولو شئت أن أجعل الدنيا مع رسولي فلا تخالفوه لفعلت » .

وأخرج ابن المنذر عن ابن جريج في قوله { وقال الظالمون إن تتبعون } قاله الوليد بن المغيرة وأصحابه يوم دار الندوة .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد رضي الله عنه في قوله { أنظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلاً } قال : مخرجاً يخرجهم من الأمثال التي ضربوا لك وفي قوله { تبارك الذي إن شاء جعل لك خيراً من ذلك جنات تجري } قال : حوائط { ويجعل لك قصوراً } قال : بيوتاً مبنية مشيدة . كانت قريش ترى البيت من حجارة قصراً كائناً ما كان .
وأخرج الواحدي وابن عساكر من طريق جويبر عن الضحاك عن ابن عباس رضي الله عنهما قال : « لما عير المشركون رسول الله صلى الله عليه وسلم بالفاقة قالوا { مال هذا الرسول يأكل الطعام ويمشي في الأسواق } حزن رسول الله صلى الله عليه وسلم لذلك ، فنزل جبريل فقال : إن ربك يقرئك السلام ويقول { وما أرسلنا قبلك من المرسلين إلا أنهم ليأكلون الطعام ويمشون في الأسواق } ثم أتاه رضوان خازن الجنان ومعه سفط من نور يتلألأ فقال : هذه مفاتيح خزائن الدنيا ، فنظر النبي صلى الله عليه وسلم إلى جبريل كالمستشير له ، فضرب جبريل إلى الأرض أن تواضع فقال : يا رضوان لا حاجة لي فيها ، فنودي : أن ارفع بصرك ، فرفع فإذا السموات فتحت أبوابها إلى العرش ، وبدت جنات عدن ، فرأى منازل الأنبياء وعرفهم ، وإذا منازله فوق منازل الأنبياء فقال : رضيت . ويرون أن هذه الآية أنزلها رضوان { تبارك الذي إن شاء جعل لك خيراً من ذلك } » .

وأخرج الفريابي وابن أبي شيبة في المصنف وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن خيثمة قال : « قيل للنبي صلى الله عليه وسلم إن شئت أعطيناك خزائن الأرض ومفاتيحها ما لم يعط نبي قبلك ، ولا يعطاه أحد بعدك ، ولا ينقصك ذلك مما لك عند الله شيئاً ، وإن شئت جمعتها لك في الآخرة قال : اجمعها لي في الآخرة ، فأنزل الله { تبارك الذي إن شاء جعل لك خيراً من ذلك جنات تجري من تحتها الأنهار ويجعل لك قصوراً } » .
وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال بينما جبريل عند النبي صلى الله عليه وسلم إذ قال « هذا ملك تدلى من السماء إلى الأرض . ما نزل إلى الأرض قط قبلها ، استأذن ربه في زيارتك ، فأذن له ، فلم يلبث ان جاء فقال : السلام عليك يا رسول الله قال : وعليك السلام قال : إن الله يخبرك إن شئت أن يعطيك من خزائن كل شيء ومفاتيح كل شيء ، لم يعط أحداً قبلك ، ولا يعطيه أحداً بعدك ، ولا ينقصك مما دخر لك عنده شيئاً فقال : لا بل يجمعهما لي في الآخرة جميعاً فنزلت { تبارك الذي إن شاء جعل لك خيراً من ذلك } » .


الفرقان - تفسير الدرر المنثور

إِذَا رَأَتْهُمْ مِنْ مَكَانٍ بَعِيدٍ سَمِعُوا لَهَا تَغَيُّظًا وَزَفِيرًا (12)

وأخرج ابن أبي حاتم عن السدي في قوله { إذا رأتهم من مكان بعيد } قال : من مسيرة مائة عام .
وأخرج الطبراني وابن مردويه من طريق مكحول عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم « من كذب عليّ متعمداً فليتبوّأ مقعداً من بين عيني جهنم » . قالوا : يا رسول الله وهل لجهنم من عين؟ قال : « نعم . أما سمعتم الله يقول { إذا رأتهم من مكان بعيد } فهل تراهم إلا بعينين » .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق خالد بن دريك عن رجل من الصحابة قال : قال رسول الله صلى الله عليه وسلم « من يقل عليَّ ما لم أقل أو ادعى إلى غير والديه ، أو انتمى إلى غير مواليه ، فليتبوأ بين عيني جهنم مقعداً . قيل : يا رسول الله وهل لها من عينين؟ قال : نعم . أما سمعتم الله يقول { إذا رأتهم من مكان بعيد } » .
وأخرج ابن جرير وابن أبي حاتم بسند صحيح عن ابن عباس قال : إن العبد ليجر إلى النار فتشهق إليه شهقة البغلة إلى الشعير ، ثم تزفر زفرة لا يبقى أحد إلا خاف ، وإن الرجل من أهل النار ما بين شحمة أذنيه وبين منكبيه مسيرة سبعين سنة ، وإن فيها لأودية من قيح تكال ثم تصب في فيه .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عبيد بن عمير في قوله { سمعوا لها تغيظاً وزفيراً } قال : إن جهنم لتزفر زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا ترعد فرائصه حتى أن إبراهيم عليه السلام ليجثو على ركبتيه ويقول : يا رب لا أسألك اليوم إلا نفسي .
وأخرج ابن وهب في الأهوال عن العطاف بن خالد قال : « يؤتى بجهنم يومئذ يأكل بعضها بعضاً يقودها سبعون ألف ملك ، فإذا رأت الناس فذلك قوله { إذا رأتهم من مكان بعيد سمعوا لها تغيظاً وزفيراً } زفرت زفرة لا يبقى نبي ولا صديق إلا برك لركبتيه ويقول : يا رب نفسي نفسي ويقول رسول الله صلى الله عليه وسلم : أمتي . . . أمتي » .
وأخرج أبو الشيخ في العظمة عن مغيث بن سمي قال : ما خلق الله من شيء إلا وهو يسمع زفير جهنم غدوة وعشية ، إلا الثقلين الذين عليهم الحساب والعقاب .
وأخرج آدم بن أبي اياس في تفسيره عن ابن عباس رضي الله عنهما في قوله { إذا رأتهم من مكان بعيد } قال : من مسيرة مائة عام وذلك إذا أتي بجهنم تقاد بسبعين ألف زمام يشد بكل زمام سبعون ألف ملك ، لو تركت لأتت على كل بر وفاجر { سمعوا لها تغيظاً وزفيراً } تزفر زفرة لا يبقى قطرة من دمع إلا بدرت ، ثم تزفر الثانية فتنقطع القلوب من أماكنها ، وتبلغ القلوب الحناجر .

وأخرج أبو نعيم في الحلية عن كعب قال : إذا كان يوم القيامة جمع الله الأوّلين والآخرين في صعيد واحد ، ونزلت الملائكة صفوفاً فيقول الله لجبريل : ائت بجهنم ، فيأتي بها تقاد بسبعين ألف زمام حتى إذا كانت من الخلائق على قدر عام زفرت زفرة طارت لها أفئدة الخلائق ، ثم تزفر زفرة ثانية ، فلا يبقى ملك مقرب ولا نبي مرسل إلا جثى لركبتيه ، ثم تزفر الثالثة ، فتبلغ القلوب الحناجر ، وتذهل العقول ، فيفزع كل أمرىء إلى عمله حتى أن إبراهيم عليه السلام يقول : بخلتي لا أسألك إلا نفسي . ويقول موسى : بمناجاتي لا أسألك إلا نفسي . ويقول عيسى : بما أكرمتني لا أسألك إلا نفسي ، لا أسألك مريم التي ولدتني . ومحمد صلى الله عليه وسلم يقول : أمتي . . . أمتي . . . لا أسألك اليوم نفسي . فيجيبه الجليل جل جلاله ألا إن أوليائي من أمتك لا خوف عليهم ولا هم يحزنون . فوعزتي لا قرن عينك في أمتك ، ثم تقف الملائكة بين يدي الله تعالى ينتظرون ما يؤمرون .

وَإِذَا أُلْقُوا مِنْهَا مَكَانًا ضَيِّقًا مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُورًا (13) لَا تَدْعُوا الْيَوْمَ ثُبُورًا وَاحِدًا وَادْعُوا ثُبُورًا كَثِيرًا (14)

أخرج ابن أبي حاتم عن يحيى بن أبي أسيد أن رسول الله صلى الله عليه وسلم سئل عن قول الله { وإذا ألقوا منها مكاناً ضيقاً مقرنين } قال « والذي نفسي بيده أنهم ليستكرهون في النار كما يستكره الوتد في الحائط » .
وأخرج ابن أبي حاتم من طرق عن قتادة عن أبي أيوب عن عبد الله بن عمر { إذا ألقوا منها مكاناً ضيقاً } قال : مثل الزج في الرمح .
وأخرج ابن المبارك في الزهد وعبد بن حميد وابن المنذر وابن أبي حاتم من طريق قتادة في الآية قال ذكر لنا أن عبد الله كان يقول : إن جهنم لتضيق على الكافر كضيق الزج على الرمح .
وأخرج ابن أبي حاتم عن أبي صالح في قوله { مقرنين } قال : مكتفين .
وأخرج ابن أبي حاتم عن الضحاك { دعوا هنالك ثبوراً } قال : دعوا بالهلاك فقالوا : واهلاكاه . واهلكتاه . فقيل لهم : لا تدعوا اليوم بهلاك واحد ، ولكن ادعوا بهلاك كثير .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في البعث بسند صحيح عن أنس قال : قال رسول الله صلى الله عليه وسلم « إن أول من يكسى حلة من النار إبليس فيضعها على حاجبيه ويسحبها من خلفه وذريته من بعده ، وهو ينادي : يا ثبوراه . ويقولون : يا ثبورهم حتى يقف على النار فيقول : يا ثبوراه . ويقولون : واثبورهم فيقال لهم { لا تدعوا اليوم ثبوراً واحداً وادعوا ثبوراً كثيراً } » .
وأخرج عبد بن حميد عن قتادة { دعوا هنالك ثبوراً } قال : ويلاً وهلاكاً .

قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِي وُعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَاءً وَمَصِيرًا (15) لَهُمْ فِيهَا مَا يَشَاءُونَ خَالِدِينَ كَانَ عَلَى رَبِّكَ وَعْدًا مَسْئُولًا (16)

أخرج ابن أبي حاتم عن قتادة في قوله { كانت لهم جزاء } أي من الله { ومصيراً } أي منزلاً .
وأخرج ابن أبي حاتم عن عطاء بن يسار قال : قال كعب الأحبار : من مات وهو يشرب الخمر لم يشربها في الآخرة وإن دخل الجنة قال عطاء : فقلت له : فإن الله تعالى يقول { لهم فيها ما يشاءون } قال كعب : إنه ينساها فلا يذكرها .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { كان على ربك وعداً مسئولاً } يقول : سلوا الذي وعدتكم تنجزوه .
وأخرج ابن أبي حاتم والبيهقي من طريق سعيد بن هلال عن محمد بن كعب القرظي في قوله { كان على ربك وعداً مسئولاً } قال : إن الملائكة تسأل لهم ذلك في قولهم { وأدخلهم جنات عدن التي وعدتهم } [ غافر : 8 ] قال سعيد : وسمعت أبا حازم يقول : إذا كان يوم القيامة قال المؤمنون : ربنا عملنا لك بالذي أمرتنا ، فانجز لنا ما وعدتنا . فذلك قوله { وعداً مسئولاً } .

وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ فَيَقُولُ أَأَنْتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلَاءِ أَمْ هُمْ ضَلُّوا السَّبِيلَ (17) قَالُوا سُبْحَانَكَ مَا كَانَ يَنْبَغِي لَنَا أَنْ نَتَّخِذَ مِنْ دُونِكَ مِنْ أَوْلِيَاءَ وَلَكِنْ مَتَّعْتَهُمْ وَآَبَاءَهُمْ حَتَّى نَسُوا الذِّكْرَ وَكَانُوا قَوْمًا بُورًا (18) فَقَدْ كَذَّبُوكُمْ بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفًا وَلَا نَصْرًا وَمَنْ يَظْلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيرًا (19)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ويوم نحشرهم وما يعبدون من دون الله فيقول ءأنتم أضللتم عبادي } قال : عيسى وعزير والملائكة .
وأخرج الحاكم وابن مردويه بسند ضعيف عن عبد الله بن غنم قال : سألت معاذ بن جبل عن قول الله { وما كان ينبغي لنا أن نتخذ من دونك من أولياء } أو نتخذ فقال : سمعت النبي صلى الله عليه وسلم يقرأ { إن نتخذ } بنصب النون فسألته عن { الم غلبت الروم } [ الروم : 1-2 ] أو غلبت قال : أقرأني رسول الله صلى الله عليه وسلم ( غلبت الروم ) .
وأخرج سعيد بن منصور وعبد بن حميد عن الضحاك قال : قرأ رجل عند علقمة { ما كان ينبغي لنا أن نتخذ من دونك } برفع النون ونصب الخاء فقال علقمة { أن نتخذ } بنصب النون وخفض الخاء .
وأخرج عبد بن حميد عن سعيد بن جبير أنه كان يقرؤها { ما كان ينبغي لنا أن نتخذ من دونك } برفع النون ونصب الخاء .
وأخرج عبد بن حميد عن قتادة { قالوا سبحانك ما كان ينبغي لنا أن نتخذ من دونك من أولياء } قال : هذا قول الآلهة { ولكن متعتهم وآباءهم حتى نسوا الذكر وكانوا قوماً بوراً } قال : البور : الفاسد . وانه ما نسي الذكر قوم قط إلاَّ باروا ، وفسدوا .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { قوماً بوراً } هَلْكَى .
وأخرج الطستي عن ابن عباس أن نافع بن الأزرق قال له أخبرني عن قوله عز وجل { قوماً بوراً } قال هلكى بلغة عمان وهم من اليمن قال : وهل تعرف العرب ذلك قال : نعم . أما سمعت قول الشاعر وهو يقول :
فلا تكفروا ما قد صنعنا إليكم ... وكافراً به فالكفر بور لصانعه
وأخرج ابن أبي حاتم عن قتادة قال : البور : بكلام عمان .
وأخرج عبد بن حميد عن الحسن { بوراً } قال قاسين لا خير فيهم .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { قوماً بوراً } قال : هالكين { فقد كذبوكم بما تقولون } يقول الله للذين كانوا يعبدون عيسى وعزيراً والملائكة حين قالوا سبحانك! أنت ولينا من دونهم فقد كذبوكم بما تقولون عيسى ، وعزيراً ، والملائكة حين يكذبون المشركين ، بقولهم { فما يستطيعون صرفاً ولا نصراً } قال : المشركون لا يستطيعون صرف العذاب ، ولا نصر أنفسهم .
أما قوله تعالى : { ومن يظلم منكم نذقه عذاباً كبيراً } .
وأخرج ابن أبي حاتم عن وهب بن منبه قال : قرأت اثنين وسبعين كتاباً كلها نزلت من السماء ما سمعت كتاباً أكثر تكريراً فيه الظلم معاتبة عليه من القرآن . وذلك أن الله علم أن فتنة هذه الأمة تكون في الظلم ، وأما الآخر فإن أكثر معاتبته إياهم في الشرك ، وعبادة الأوثان .
وأخرج عبد الرزاق وابن جرير عن الحسن في قوله { ومن يظلم منكم } قال هو الشرك .
وأخرج ابن جرير عن ابن جرير في قوله { ومن يظلم منكم } قال : يشرك .

وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الْأَسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيرًا (20)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { وما أرسلنا قبلك من المرسلين إلا أنهم ليأكلون الطعام ويمشون في الأسواق } يقول : إن الرسل قبل محمد كانوا بهذه المنزلة { يأكلون الطعام ويمشون في الأسواق وجعلنا بعضكم لبعض فتنة } قال : بلاء .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن الحسن { وجعلنا بعضكم لبعض فتنة } قال : يقول الفقير : لو شاء الله لجعلني غنياً مثل فلان . ويقول السقيم : لو شاء الله لجعلني صحيحاً مثل فلان . ويقول الأعمى : لو شاء الله لجعلني بصيراً مثل فلان .
وأخرج ابن أبي حاتم عن عكرمة { وجعلنا بعضكم لبعض فتنة } قال : هو التفاضل في الدنيا ، والقدرة ، والقهر .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { وجعلنا بعضكم لبعض فتنة } قال : يمسك على هذا ويوسع على هذا فيقول : لم يعطني ربي ما أعطى فلاناً . ويبتلى بالوجع فيقول : لم يجعلني ربي صحيحاً مثل فلان . في أشباه ذلك من البلاء ليعلم من يصبر ممن يجزع { وكان ربك بصيراً } بمن يصبر ومن يجزع .
وأخرج ابن أبي شيبة عن الحسن عن النبي صلى الله عليه وسلم قال « لو شاء الله لجعلكم أغنياء كلكم لا فقير فيكم . ولو شاء الله لجعلكم فقراء كلكم لا غني فيكم . ولكن ابتلى بعضكم ببعض » .
وأخرج الحكيم الترمذي في نوادر الأصول عن رفاعة بن رافع الزرقي قال : قال رجل : يا رسول الله كيف ترى في رقيقنا . أقوام مسلمين يصلون صلاتنا ، ويصومون صومنا ، نضربهم؟ فقال رسول الله صلى الله عليه وسلم « توزن ذنوبهم وعقوبتكم إياهم فإن كانت عقوبتكم أكثر من ذنوبهم أخذوا منكم قال : أفرأيت سبنا إياهم؟ قال : يوزن ذنبهم وأذاكم إياهم فإن كان اذاكم أكثر أعطوا منكم قال الرجل : ما أسمع عدوّاً أقرب اليّ منهم! فتلا رسول الله صلى الله عليه وسلم { وجعلنا بعضكم لبعض فتنة أتصبرون وكان ربك بصيراً } فقال الرجل : أرأيت يا رسول الله ولدي أضر بهم؟ قال : إنك لا تتهم في ولدك ، فلا تطيب نفساً تشبع ويجوع ، ولا تكتسي ويعروا » .


الفرقان - تفسير الدرر المنثور

وَقَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا لَوْلَا أُنْزِلَ عَلَيْنَا الْمَلَائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنْفُسِهِمْ وَعَتَوْا عُتُوًّا كَبِيرًا (21)

أخرج ابن جرير وابن المنذر عن ابن جريج في قوله { وقال الذين لا يرجون لقاءنا } قال : هذا قول كفار قريش { لولا أنزل علينا الملائكة أو نرى ربنا } فيخبرنا أن محمداً رسول الله صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن عبيد بن عمير في قوله { وقال الذين لا يرجون لقاءنا } قال لا يسألون .
وأخرج ابن أبي حاتم عن قتادة { لولا أنزل علينا الملائكة } أي نراهم عياناً .
وأخرج ابن المنذر عن ابن عباس في قوله { وعتو عتواً كبيراً } قال : شدة الكفر .
وأخرج ابن أبي حاتم عن عكرمة قال : { العتو } في كتاب الله التجبر .

يَوْمَ يَرَوْنَ الْمَلَائِكَةَ لَا بُشْرَى يَوْمَئِذٍ لِلْمُجْرِمِينَ وَيَقُولُونَ حِجْرًا مَحْجُورًا (22)

أخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله { يوم يرون الملائكة } قال : يوم القيامة .
وأخرج ابن أبي حاتم عن عطية في قوله { لا بشرى يومئذ للمجرمين } قال : إذا كان يوم القيامة يلقى المؤمن بالبشرى ، فإذا رأى ذلك الكفار قالوا للملائكة : بشرونا قالوا : حجراً محجوراً . حراماً محرماً أن نتلقاكم بالبشرى .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد { ويقولون حجراً محجوراً } قال : عوذاً معاذاً الملائكة تقوله . وفي لفظ قال : حراماً محرماً أن تكون البشرى اليوم إلا للمؤمنين .
وأخرج عبد بن حميد وابن جرير عن قتادة { ويقولون حجراً محجوراً } قال : تقول الملائكة : حراماً محرماً على الكفار البشرى يوم القيامة .
وأخرج عبد بن حميد وابن جرير عن الضحاك { ويقولون حجراً محجوراً } قال : تقول الملائكة : حراماً محرماً على الكفار البشرى حين رأيتمونا .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم من طريق عطية العوفي عن أبي سعيد الخدري { ويقولون حجراً محجوراً } قال : حراماً محرماً أن نبشركم بما نبشر به المتقين .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الحسن وقتادة في قوله { ويقولون حجراً محجوراً } قال : هي كلمة كانت العرب تقولها . كان الرجل إذا نزلت به شدة قال : حجراً محجوراً حراماً محرماً .
وأخرج عبد بن حميد عن الحسن قال : كانت المرأة إذا رأت الشيء تكرهه تقول : حجر من هذا .
وأخرج ابن أبي حاتم عن الضحاك في الآية قال : لما جاءت زلازل الساعة فكان من زلازلها أن السماء انشقت فهي يومئذ واهية ، والملك على ارجائها : على سعة كل شيء تشقق . فهي من السماء فذلك قوله { يوم يرون الملائكة لا بشرى يومئذ للمجرمين ويقولون حجراً محجوراً } حراماً محرماً أيها المجرمون أن تكون لكم البشرى اليوم حين رأيتمونا .

وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَنْثُورًا (23)

أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وقدمنا إلى ما عملوا من عمل } قال : قدمنا إلى ما عملوا من خير ممن لا يتقبل منه في الدنيا .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن علي بن أبي طالب في قوله { هباء منثوراً } قال : الهباء : شعاع الشمس الذي يخرج من الكوة .
وأخرج عبد الرزاق والفريابي وابن المنذر وابن أبي حاتم عن علي بن أبي طالب قال : الهباء : ريح الغبار يسطع ، ثم يذهب فلا يبقى منه شيء ، فجعل الله أعمالهم كذلك .
وأخرج ابن أبي حاتم عن ابن عباس قال : الهباء : الذي يطير من النار إذا اضطرمت يطير منها الشرر ، فإذا وقع لم يكن شيئاً .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { هباء منثوراً } قال : الماء المهراق .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { هباء منثوراً } قال : الشعاع في كوّة أحدهم . لو ذهبت تقبض عليه لم تستطع .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله { هباء منثوراً } قال : شعاع الشمس من الكوّة .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن عكرمة { هباء منثوراً } قال : شعاع الشمس الذي في الكوّة .
وأخرج عبد بن حميد عن أبي مالك وعامر في الهباء المنثور : شعاع الشمس .
وأخرج عبد بن حميد عن الضحاك { هباء منثوراً } قال : الغبار .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة { هباء منثوراً } قال : هو ما تذروه الرياح من حطام هذا الشجر .
وأخرج ابن أبي حاتم عن معلى بن عبيدة قال : الهباء : الرماد .
وأخرج سمويه في فوائده عن سالم مولى أبي حذيفة قال : قال رسول الله صلى الله عليه وسلم « ليجاء يوم القيامة بقوم معهم حسنات مثال جبال تهامة حتى إذا جيء بهم ، جعل الله تعالى أعمالهم هباء ، ثم قذفهم في النار قال سالم : بأبي وأمي يا رسول الله حل لنا هؤلاء القوم؟ قال : كانوا يصلون ، ويصومون ويأخذون سنة من الليل ، ولكن كانوا إذا عرض عليهم شيء من الحرام وثبوا عليه ، فأدحض الله تعالى أعمالهم » .

أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُسْتَقَرًّا وَأَحْسَنُ مَقِيلًا (24)

أخرج عبد بن حميد عن قتادة في قوله { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } قال : أحسن منزلاً ، وخير مأوى .
وأخرج ابن المنذر عن ابن جريج في قوله { وأحسن مقيلاً } قال : مصيراً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله { خير مستقراً وأحسن مقيلاً } قال : في الغرف من الجنة . وكان حسابهم أن عرضوا على ربهم عرضة واحدة ، وذلك الحساب اليسير ، وذلك مثل قوله { فأما من أوتي كتابه بيمينه فسوف يحاسب حساباً يسيراً وينقلب إلى أهله مسروراً } .
وأخرج ابن المبارك في الزهد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن مسعود قال : لا ينتصف النهار من يوم القيامة حتى يقبل هؤلاء وهؤلاء . ثم قرأ { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } وقرأ { ثم إن مقيلهم لإِلى الجحيم } .
وأخرج ابن أبي حاتم عن ابن عباس قال : إنما هي ضحوة فيقيل أولياء الله على الأسرة مع الحور العين ، ويقيل أعداء الله مع الشياطين مقرنين .
وأخرج ابن المبارك وسعيد بن منصور وابن جرير وابن المنذر وأبو نعيم في الحلية عن إبراهيم النخعي قال : كانوا يرون أنه يفرغ من حساب الناس يوم القيامة نصف النهار ، فيقيل أهل الجنة في الجنة ، وأهل النار في النار ، فذلك قوله { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } .
وأخرج ابن جرير عن سعيد بن الصوّاف قال : بلغني أن يوم القيامة يقصر على المؤمن حتى يكون كما بين العصر إلى غروب الشمس ، وإنهم ليقيلون في رياض الجنة حين يفرغ الناس من الحساب . وذلك قوله { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } .
وأخرج عبد بن حميد وابن حاتم عن قتادة في قوله { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } أي مأوى ومنزلاً قال قتادة : حدث صفوان ابن محرز قال : إنه ليجاء يوم القيامة برجلين؛ كان أحدهما ملكاً في الدنيا ، فيحاسب ، فإذا عبد لم يعمل خيراً فَيُؤْمَرُ به إلى النار . والآخر كان صاحب كساه في الدنيا ، فيحاسب ، فيقول : يا رب ما أعطيتني من شيء فتحاسبني به فيقول : صدق عبدي ، فارسلوه ، فيؤمر به إلى الجنة ، ثم يتركان ما شاء الله ، ثم يدعى صاحب النار ، فإذا هو مثل الحممة السوداء فيقال له : كيف وجدت مقيلك؟ فيقول : شر مقيل . فيقال له : عد . ثم يدعى صاحب الجنة ، فإذا هو مثل القمر ليلة البدر فيقال له : كيف وجدت مقيلك؟ فيقول رب خير مقيل فيقال : عد .
وأخرج ابن أبي حاتم عن عكرمة قال : إني لأعرف الساعة التي يدخل فيها أهل الجنة الجنة ، وأهل النار النار : الساعة التي يكون فيها ارتفاع الضحى الأكبر إذا انقلب الناس إلى أهليهم للقيلولة . فينصرف أهل النار إلى النار ، وأما أهل الجنة ، فينطلق بهم إلى الجنة ، فكانت قيلولتهم في الجنة ، وأطعموا كبد الحوت فاشبعهم كلهم ، فذلك قوله { أصحاب الجنة يومئذ خير مستقراً وأحسن مقيلاً } .
وأخرج ابن عساكر عن عكرمة أنه سئل عن يوم القيامة أمن الدنيا هو أم من الآخرة؟ فقال : صدر ذلك اليوم من الدنيا ، وآخره من الآخرة .

وَيَوْمَ تَشَقَّقُ السَّمَاءُ بِالْغَمَامِ وَنُزِّلَ الْمَلَائِكَةُ تَنْزِيلًا (25) الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَنِ وَكَانَ يَوْمًا عَلَى الْكَافِرِينَ عَسِيرًا (26)

أخرج عبد بن حميد وابن أبي الدنيا في الأهوال وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس أنه قرأ { ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلاً } قال : يجمع الله الخلق يوم القيامة في صعيد واحد . الجن والإِنس والبهائم والسباع والطير وجميع الخلق ، فتشقق السماء الدنيا ، فينزل أهلها وهم أكثر ممن في الأرض من الجن والإِنس وجميع الخلق ، فيحيطون بالجن والانس وجميع الخلق فيقول أهل الأرض : أفيكم ربنا؟ فيقولون : لا .
ثم تشقق السماء الثانية ، فينزل أهلها ، وهم أكثر من أهل السماء الدنيا ومن الجن والإِنس وجميع الخلق ، فيحيطون بالملائكة الذين نزلوا قبلهم والجن والانس وجميع الخلق .
ثم ينزل أهل السماء الثالثة ، فيحيطون بالملائكة الذين نزلوا قبلهم والجن والانس وجميع الخلق .
ثم ينزل أهل السماء الرابعة ، وهم أكثر من أهل الثالثة والثانية والأولى وأهل الأرض ، ثم ينزل أهل السماء الخامسة وهم أكثر ممن تقدم ، ثم أهل السماء السادسة كذلك ، ثم أهل السماء السابعة . وهم أكثر من أهل السموات وأهل الأرض ، ثم ينزل ربنا في ظلل من الغمام وحوله الكروبيون ، وهم أكثر من أهل السموات السبع والانس والجن وجميع الخلق ، لهم قرون ككعوب القنا ، وهم حملة العرش ، لهم زجل بالتسبيح والتحميد والتقديس لله تعالى ، ومن أخمص قدم أحدهم إلى كعبة مسيرة خمسمائة عام ، ومن كعبه إلى ركبته خمسمائة عام ، ومن ركبته إلى فخذه مسيرة خمسمائة عام ، ومن فخذه إلى ترقوته مسيرة خمسمائة عام ، ومن ترقوته إلى موضع القرط مسيرة خمسمائة عام ، وما فوق ذلك خمسمائة عام .
وأخرج ابن المنذر وابن أبي حاتم عن الضحاك { ويوم تشقق السماء بالغمام } قال : هو قطع السماء إذا انشقت .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد { ويوم تشقق السماء بالغمام } قال : هو الذي قال { في ظلل من الغمام } [ البقرة : 120 ] الذي يأتي الله فيه يوم القيامة .
وأخرج ابن المنذر عن ابن جريج في الآية . يقول : تشقق عن الغمام الذي يأتي الله فيه . غمام زعموا في الجنة .

وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا (27) يَا وَيْلَتَا لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا (28) لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءَنِي وَكَانَ الشَّيْطَانُ لِلْإِنْسَانِ خَذُولًا (29) وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآَنَ مَهْجُورًا (30) وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا (31)

أخرج ابن مردويه وأبو نعيم في الدلائل بسند صحيح من طريق سعيد بن جبير عن ابن عباس رضي الله عنهما : « ان أبا معيط كان يجلس مع النبي صلى الله عليه وسلم بمكة لا يؤذيه ، وكان رجلاً حليماً ، وكان بقية قريش إذا جلسوا معه آذوه ، وكان لأبي معيط خليل غائب عنه بالشام فقالت قريش : صبا أبو معيط ، وقدم خليله من الشام ليلاً فقال لامرأته : ما فعل محمد مما كان عليه؟ فقالت : أشد مما كان أمراً فقال : ما فعل خليلي أبو معيط؟ فقالت : صبأ . فبات بليلة سوء ، فلما أصبح أتاه أبو معيط فحياه ، فلم يرد عليه التحية فقال : ما لك . لا ترد عليَّ تحيتي؟ فقال : كيف أرد عليك تحيتك وقد صبوت؟ قال : أوقد فعلتها قريش؟! قال : نعم . قال فما يبرىء صدورهم إن أنا فعلت قال : نأتيه في مجلسه ، وتبصق في وجهه ، وتشتمه بأخبث ما تعلمه من الشتم . ففعل ، فلم يزد النبي صلى الله عليه وسلم أن مسح وجهه من البصاق ، ثم التفت إليه فقال : إن وجدتك خارجاً من جبال مكة أضرب عنقك صبراً .
فلما كان يوم بدر ، وخرج أصحابه ، أبى أن يخرج فقال له أصحابه : اخرج معنا قال : قد وعدني هذا الرجل إن وجدني خارجاً من جبال مكة أن يضرب عنقي صبراً فقالوا : لك جمل أحمر لا يُدْرَكَ ، فلو كانت الهزيمة طرت عليه ، فخرج معهم ، فلما هزم الله المشركين ، وحل به جمله في جدد من الأرض ، فأخذه رسول الله صلى الله عليه وسلم أسيراً في سبعين من قريش ، وقدم إليه أبو معيط فقال : تقتلني من بين هؤلاء؟ قال : نعم . بما بصقت في وجهي ، فأنزل الله في أبي معيط { ويوم يعض الظالم على يديه } إلى قوله { وكان الشيطان للإِنسان خذولاً } » .
وأخرج أبو نعيم من طريق الكلبي عن أبي صالح عن ابن عباس قال : « كان عقبة بن أبي معيط لا يقدم من سفر إلا صنع طعاماً فدعا إليه أهل مكة كلهم ، وكان يكثر مجالسة النبي صلى الله عليه وسلم ويعجبه حديثه ، وغلب عليه الشقاء فقدم ذات يوم من سفر فصنع طعاماً ثم دعا رسول الله صلى الله عليه وسلم إلى طعامه فقال : ما أنا بالذي آكل من طعامك حتى تشهد أن لا إله إلا الله وأني رسول الله . فقال : أطعم يا ابن أخي . قال : ما أنا بالذي أفعل حتى تقول . . . فشهد بذلك وطعم من طعامه .
فبلغ ذلك أُبي بن خلف فأتاه فقال : أصبوت يا عقبة؟ - وكان خليله - فقال : لا والله ما صبوت . ولكن دخل عليّ رجل فأبى أن يطعم من طعامي إلا أن أشهد له ، فاستحييت أن يخرج من بيتي قبل أن يطعم ، فشهدت له ، فطعم . فقال : ما أنا بالذي أرضى عنك حتى تأتيه فتبصق في وجهه . ففعل عقبة فقال له رسول الله صلى الله عليه وسلم : لا ألقاك خارجاً من مكة إلا علوت رأسك بالسيف ، فأسر عقبة يوم بدر فقتل صبراً ولم يقتل من الأسارى يومئذ غيره » .

وأخرج ابن جرير وابن المنذر وابن مردويه من طرق عن ابن عباس قال : « كان أبي بن خلف يحضر النبي صلى الله عليه وسلم فزجره عقبة بن أبي معيط ، فنزل { ويوم يعض الظالم على يديه } إلى قوله { وكان الشيطان للإِنسان خذولاً } » .
وأخرج عبد الرزاق في المصنف وابن جرير وابن المنذر عن مقسم مولى ابن عباس قال : « إن عقبة بن أبي معيط ، وأبي بن خلف الجمحي التقيا . فقال عقبة بن أبي معيط لأبي بن خلف - وكانا خليلين في الجاهلية - وكان أبي قد أتى النبي صلى الله عليه وسلم فعرض عليه الإِسلام ، فلما سمع بذلك عقبة قال : لا أرضى عنك حتى تأتي محمداً فتتفل في وجهه وتشمته وتكذبه . قال : فلم يسلطه الله على ذلك .
فلما كان يوم بدر ، أسر عقبة بن أبي معيط في الأسارى فأمر به النبي صلى الله عليه وسلم علي بن أبي طالب أن يقتله فقال عقبة : يا محمد أمن بين هؤلاء أقتل؟ قال : نعم . قال : بم؟ قال : بكفرك وفجورك وعتوك على الله وعلى رسوله ، فقام إليه علي بن أبي طالب فضرب عنقه .
وأما أبي بن خلف فقال : والله لا قتلن محمداً فبلغ ذلك رسول الله صلى الله عليه وسلم فقال : بل أنا أقتله إن شاء الله . فافزعه ذلك فوقعت في نفسه لأنهم لم يسمعوا رسول الله صلى الله عليه وسلم قال قولاً إلا كان حقاً ، فلما كان يوم أحد خرج مع المشركين ، فجعل يلتمس غفلة النبي صلى الله عليه وسلم ليحمل عليه . فيحول رجل من المسلمين بين النبي صلى الله عليه وسلم وبينه . فلما رأى ذلك رسول الله صلى الله عليه وسلم قال لأصحابه : خلفوا عنه فأخذ الحربة فرماه بها ، فوقعت ترقوته ، فلم يخرج منه كبير دم واحتقن الدم في جوفه ، فخار كما يخور الثور فأتى أصحابه حتى احتملوه وهو يخور وقالوا : ما هذا؟! فوالله ما بك إلا خدش فقال : والله لو لم يصبني إلا بريقه لقتلني أليس قد قال : أنا أقتله ، والله لو كان الذي بي بأهل ذي المجاز لقتلهم .
قال : فما لبث إلا يوماً أو نحو ذلك حتى مات إلى النار ، وأنزل الله فيه { ويوم يعض الظالم على يديه } إلى قوله { وكان الشيطان للإِنسان خذولاً } » .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن سابط قال :

« صنع أبي بن خلف طعاماً ثم أتى مجلساً فيه النبي صلى الله عليه وسلم فقال : قوموا . فقاموا غير النبي صلى الله عليه وسلم فقال : لا أقوم حتى تشهد أن لا إله إلا الله وأني رسول الله ، فتشهد . فقام النبي صلى الله عليه وسلم فلقيه عقبة بن أبي معيط فقال : قلت : كذا وكذا قال : إنما أردت لطعامنا فذلك قوله { ويوم يعض الظالم على يديه } » وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { ويوم يعض الظالم على يديه } قال : « عقبة بن أبي معيط دعا مجلساً فيه النبي صلى الله عليه وسلم لطعام ، فأبى النبي صلى الله عليه وسلم أن يأكل وقال : » لا آكل حتى تشهد أن لا إله إلا الله وأن محمداً رسول الله . فلقيه أمية بن خلف فقال : أقد صبوت؟ فقال : إن أخاك على ما تعلم ولكن صنعت طعاماً فأبى أن يأكل حتى قلت ذلك ، فقلته وليس من نفسي « .
وأخرج ابن أبي حاتم عن هشام في قوله { ويوم يعض الظالم على يديه } قال : يأكل كفيه ندامة حتى يبلغ منكبه لا يجد مسها .
وأخرج ابن أبي حاتم عن سفيان في قوله { ويوم يعض الظالم على يديه } قال : يأكل يده ثم تنبت .
وأخرج ابن أبي حاتم عن أبي عمران الجوني في قوله { ويوم يعض الظالم على يديه } قال : بلغني أنه يعضه حتى يكسر العظم ثم يعود .
وأخرج عبد بن حميد وابن حاتم عن سعيد بن المسيب قال : نزلت في أمية بن خلف ، وعقبة بن أبي معيط ، { ويوم يعض الظالم على يديه } قال : هذا عقبة . { لم أتخذ فلاناً خليلاً } قال : أمية وكان عقبة خدناً لأمية فبلغ أمية أن عقبة يريد الإِسلام ، فأتاه وقال وجهي من وجهك حرام إن أسلمت أن أكلمك أبداً . ففعل ، فنزلت هذه الآية فيهما .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن أبي مالك في قوله { لم أتخذ فلاناً خليلاً } قال : عقبة بن أبي معيط ، وأمية بن خلف كانا متواخيين في الجاهلية يقول أمية بن خلف : يا ليتني لم أتخذ عقبة بن أبي معيط خليلاً .
وأخرج ابن أبي حاتم عن عمرو بن ميمون في قوله { ويوم يعض الظالم على يديه } قال : » نزلت في عقبة بن أبي معيط ، وأبي بن خلف ، دخل النبي صلى الله عليه وسلم على عقبة في حاجة وقد صنع طعاماً للناس ، فدعا النبي صلى الله عليه وسلم إلى طعامه قال : لا . . . حتى تسلم . فأسلم فأكل . . . وبلغ الخبر أبي بن خلف ، فأتى عقبة فذكر له ما صنع فقال له عقبة أترى مثل محمد يدخل منزلي وفيه طعام ثم يخرج ولا يأكل! قال : فوجهي من وجهك حرام حتى ترجع عما دخلت فيه . فرجع . فنزلت الآية « .

وأخرج ابن مردويه عن ابن عباس قال { ويوم يعض الظالم على يديه } قال : أبي بن خلف ، وعقبة بن أبي معيط . وهما الخليلان في جهنم على منبر من نار .
وأخرج عبد بن حميد عن قتادة قال : ذكر لنا أن رجلاً من قريش كان يغشى رسول الله صلى الله عليه وسلم ، فلقيه رجل من قريش - وكان له صديقاً - فلم يزل به حتى صرفه وصده عن غشيان رسول الله صلى الله عليه وسلم ، فأنزل الله فيهما ما تسمعون .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { يا ليتني لم أتخذ فلاناً خليلاً } قال : الشيطان .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { وكان الشيطان للإِنسان خذولاً } قال : خذل يوم القيامة وتبرأ منه { وقال الرسول يا رب إن قومي اتخذوا هذا القرآن مهجوراً } هذا قول نبيكم يشتكي قومه إلى ربه قال الله يعزي نبيه : { وكذلك جعلنا لكل نبي عدوّاً من المجرمين } يقول : إن الرسل قد لقيت هذا من قومها قبلك فلا يكبرن عليك .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { اتخذوا هذا القرآن مهجوراً } قال : يهجرون فيه بالقول السيء . يقولون : هذا سحر .
وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن إبراهيم النخعي في قوله { اتخذوا هذا القرآن مهجوراً } قالوا : فيه هجيراً غير الحق . ألم تر المريض إذا هذى قيل : هجر؟ أي قال : غير الحق .
وأخرج ابن أبي حاتم عن السدي في قوله { وكذلك جعلنا لكل نبي عدوّاً من المجرمين } قال : لم يبعث نبي قط إلا كان المجرمون له أعداء . ولم يبعث نبي قط إلا كان بعض المجرمين أشد عليه من بعض .
وأخرج ابن مردويه عن ابن عباس { وكذلك جعلنا لكل نبي عدوّاً من المجرمين } قال : كان عدوّ النبي صلى الله عليه وسلم أبو جهل ، وعدوّ موسى قارون ، وكان قارون ابن عم موسى .
وأخرج ابن جرير عن ابن عباس { وكذلك جعلنا لكل نبي عدوّاً من المجرمين } قال : يوطن محمد صلى الله عليه وسلم أنه جاعل له عدوّاً من المجرمين كما جعل لمن قبله .


الفرقان - تفسير الدرر المنثور

وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآَنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلًا (32) وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا (33)

أخرج ابن أبي حاتم والحاكم وصححه وابن مردويه والضياء في المختارة عن ابن عباس قال : قال المشركون : إن كان محمد كما يزعم نبياً فلم يعذبه ربه . ألا ينزل عليه القرآن جملة واحدة؟ ينزل عليه الآية والآيتين والسورة . فأنزل الله على نبيه جواب ما قالوا { وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة } إلى { وأضل سبيلاً } .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة } يقولون : كما أنزل على موسى ، وعلى عيسى قال الله { كذلك لنثبت به فؤادك ورتلناه ترتيلاً } قال : بيناه تبييناً { ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيراً } قال : أحسن تفصيلاً .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله { كذلك لنثبت به فؤادك } قال : كان الله ينزل عليه الآية فإذا علمها رسول الله صلى الله عليه وسلم نزلت آية أخرى ليعلمه الكتاب عن ظهر قلبه ويثبت به فؤادك { ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيراً } يقول : أحسن تفصيلاً .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله { كذلك لنثبت } قال : لنشدد به فؤادك ، ونربط على قلبك { ورتلناه ترتيلاً } قال : رسلناه ترسيلاً يقول : شيئاً بعد شيء { ولا يأتونك بمثل } يقول : لو أنزلنا عليك القرآن جملة واحدة ثم سألوك ، لم يكن عندك ما تجيب . ولكنا نمسك عليك ، فإذا سألوك أجبت .
وأخرج ابن مردويه عن ابن عباس قال : قالت قريش ما للقرآن لم ينزل على النبي صلى الله عليه وسلم جملة واحدة؟ قال الله في كتابه { وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة كذلك لنثبت به فؤادك ورتلناه ترتيلاً } قال : قليلاً . قليلاً . . . كما لا يجيئوك بمثل إلا جئناك بما ينقض عليهم ، فأنزلناه عليك تنزيلاً قليلاً قليلاً . كلما جاؤوا بشيء جئناهم بما هو أحسن منه تفسيراً .
وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الحسن في قوله { ورتلناه ترتيلاً } قال : كان ينزل عليه الآية . والآيتان . والآيات . . . كان ينزل عليه جواباً لهم . إذا سألوا رسول الله صلى الله عليه وسلم عن شيء أنزل الله جواباً لهم ، ورداً عن النبي صلى الله عليه وسلم فيما تكلموا به ، وكان بين أوّله وآخره نحو من عشرين سنة .
وأخرج ابن جرير وابن المنذر عن ابن جريج { كذلك لنثبت به فؤادك ورتلناه ترتيلاً } قال : كان ينزل عليه القرآن جواباً لقولهم . ليعلم أن الله هو يجيب القوم عما يقولون { ولا يأتونك بمثل إلا جئناك بالحق } قال : لا يأتيك الكفار إلا جئناك بما ترد به ما جاؤوك به من الأمثال التي جاؤوا بها .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن إبراهيم النخعي { ورتلناه ترتيلاً } يقول : أنزل متفرقاً .
وأخرج ابن أبي حاتم عن السدي { ورتلناه ترتيلاً } قال : فصلناه تفصيلاً .
وأخرج ابن أبي حاتم عن عطاء في قوله { وأحسن تفسيراً } قال : تفصيلاً .
وأخرج ابن جرير وابن أبي حاتم عن مجاهد في قوله { وأحسن تفسيراً } قال : بياناً .

الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُولَئِكَ شَرٌّ مَكَانًا وَأَضَلُّ سَبِيلًا (34)

وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { أولئك شر مكاناً } يقول : من أهل الجنة { وأضل سبيلاً } قال : طريقاً .

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيرًا (35) فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا فَدَمَّرْنَاهُمْ تَدْمِيرًا (36) وَقَوْمَ نُوحٍ لَمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آَيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَابًا أَلِيمًا (37) وَعَادًا وَثَمُودَ وَأَصْحَابَ الرَّسِّ وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا (38)

أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله { وجعلنا معه أخاه هارون وزيراً } قال : عوناً وعضداً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { فدمرناهم تدميراً } قال : أهلكناهم بالعذاب .
وأخرج عبد بن حميد عن عاصم أنه قرأ { وعاداً وثمودا } ينوّن ثمود .
وأخرج ابن جرير عن ابن عباس قال { الرس } قرية من ثمود .
وأخرج ابن أبي حاتم عن ابن عباس قال : { الرس } بئر بأذربيجان .
وأخرج ابن عساكر عن قتادة في قوله { وأصحاب الرس } قال : قوم شعيب .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله { وأصحاب الرس } قال : حدثنا أن أصحاب الرس كانوا أهل فلج باليمامة ، وآبار كانوا عليها .
وأخرج الفريابي وابن جرير وابن أبي حاتم عن مجاهد قال { الرس } بئر كان عليها قوم يقال لهم : أصحاب الرس .
وأخرج الفريابي وابن جرير وابن أبي حاتم عن عكرمة قال : { أصحاب الرس } رسوا نبيهم في بئر .
وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس أنه سأل كعباً عن أصحاب الرس قال : صاحب البئر الذي { قال يا قوم اتبعوا المرسلين } فرسه قومه في بئر بالحجار .
وأخرج ابن جرير عن الضحاك قال { الرس } بئر قتل به صاحب يس .
وأخرج ابن أبي الدنيا في ذم الملاهي والبيهقي وابن عساكر عن جعفر بن محمد بن علي : ان امرأتين سألتاه هل تجد غشيان المرأة المرأة محرماً في كتاب الله؟ قال : نعم . هن اللواتي كن على عهد تبع ، وهن صواحب الرس وكل نهر وبئر رس . قال : يقطع لهن جلباب من نار ، ودرع من نار ، ونطاق من نار ، وتاج من نار ، وخفان من نار ، ومن فوق ذلك ثوب غليظ جاف جلف منتن من نار ، قال جعفر : علموا هذا نساءكم .
وأخرج ابن أبي الدنيا عن واثلة بن الأسقع رفعه قال : سحاق النساء زنا بينهن .
وأخرج عبد الرزاق في المصنف عن عبد الله بن كعب بن مالك قال : لعن رسول الله صلى الله عليه وسلم الراكبة والمركوبة .
وأخرج ابن جرير عن قتادة قال : إن أصحاب الأيكة؛ وأصحاب الرس . كانتا أمتين ، فبعث الله إليهما نبياً واحداً شعيباً وعذبهما الله بعذابين .
وأخرج ابن إسحق وابن جرير عن محمد بن كعب القرظي قال : قال رسول الله صلى الله عليه وسلم « إن أول الناس يدخل الجنة يوم القيامة العبد الأسود ، وذلك أن الله تعالى بعث نبياً إلى أهل قريته فلم يؤمن به من أهلها أحد إلا ذلك الأسود ، ثم إن أهل القرية عدوا على النبي فحفروا له بئر ، فألقوه فيها ، ثم أطبقوا عليه بحجر ضخم ، فكان ذلك العبد يذهب فيحتطب على ظهره ، ثم يأتي بحطبه فيبيعه ، فيشتري به طعاماً وشراباً ، ثم يأتي به إلى تلك البئر فيرفع تلك الصخرة فيعينه الله عليها ، فيدلي طعامه وشرابه ، ثم يردّها كما كانت كذلك ما شاء الله أن يكون .
ثم إنه ذهب يوماً يحتطب كما كان يصنع فجمع حطبه ، وحزم حزمته وفرغ منها ، فلما أراد أن يحتملها وجد سنة فاضطجع فنام ، فضرب على أذنه سبع سنين نائماً ، ثم إنه هب فتمطى ، فتحوّل لشقه الآخر فاضطجع ، فضرب الله على أذنه سبع سنين أخرى ، ثم إنه هب فاحتمل حزمته ولا يحسب إلا أنه نام ساعة من نهار ، فجاء إلى القرية فباع حزمته ، ثم اشترى طعاماً وشراباً كما كان يصنع ، ثم ذهب إلى الحفرة في موضعها التي كانت فيه ، فالتمسه فلم يجده وقد كان بدا لقومه بداء فاستخرجوه فآمنوا به وصدقوه . وكان النبي يسألهم عن ذلك الأسود ما فعل؟ فيقولون له : ما ندري . . . ! حتى قبض ذلك النبي فأهب الله الأسود من نومته بعد ذلك؛ إن ذلك الأسود لأول من يدخل الجنة » .

وأخرج الحاكم وصححه والبيهقي في الدلائل عن أم سلمة سمعت النبي صلى الله عليه وسلم يقول « بعد عدنان بن أدد بن زيد بن البراء ، واعراق الثرى . قالت : ثم قرأ رسول الله صلى الله عليه وسلم أهلك { عاداً وثمودا وأصحاب الرس وقروناً بين ذلك كثيراً لا يعلمهم إلا الله } » قالت : واعراق الثرى : اسمعيل وزيد وهميسع وبرانيت .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة { وقروناً بين ذلك كثيراً } قال : كان يقال إن القرن سبعون سنة .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن زرارة بن أوفى قال : القرن مائة وعشرون عاماً قال : فبعث رسول الله صلى الله عليه وسلم في قرن كان آخره العام الذي مات فيه يزيد بن معاوية .
وأخرج ابن مردويه من طريق أبي سلمة عن أبي هريرة قال : قال النبي صلى الله عليه وسلم « كان بين آدم وبين نوح عشرة قرون ، وبين نوح وإبراهيم عشرة قرون » قال أبو سلمة : القرن مائة سنة .
وأخرج الحاكم وابن مردويه عن عبد الله بن بسر قال : « وضع رسول الله صلى الله عليه وسلم يده على رأسي فقال : هذا الغلام يعيش قرناً . فعاش مائة سنة » .
وأخرج ابن جرير وابن أبي حاتم من طريق محمد بن القاسم الحمصي عن عبد الله بسر المازني قال : « وضع النبي صلى الله عليه وسلم يده على رأسي وقال : سيعيش هذا الغلام قرناً قلت : يا رسول الله كم القرن؟ قال : مائة سنة . قال محمد بن القاسم : ما زلنا نعد له حتى تمت مائة سنة . ثم مات » .

وأخرج ابن مردويه عن أبي الهيثم بن دهر الأسلمى قال : قال النبي صلى الله عليه وسلم « القرن خمسون سنة » .
وأخرج ابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم « أمتي خمس قرون القرن أربعون سنة » .
وأخرج ابن المنذر عن حماد بن إبراهيم قال : قال رسول الله صلى الله عليه وسلم « القرن أربعون سنة » .
وأخرج ابن جرير عن ابن سيرين قال : قال رسول الله صلى الله عليه وسلم « القرن أربعون سنة » .
وأخرج ابن أبي حاتم عن الحسن قال « القرن ستون سنة » .
وأخرج الحاكم في الكنى عن ابن عباس قال : « كان رسول الله صلى الله عليه وسلم إذا انتهى إلى معد بن عدنان أمسك . ثم يقول : كذب النسابون قال الله تعالى { وقروناً بين ذلك كثيراً } » .

وَكُلًّا ضَرَبْنَا لَهُ الْأَمْثَالَ وَكُلًّا تَبَّرْنَا تَتْبِيرًا (39) وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِي أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُوا يَرَوْنَهَا بَلْ كَانُوا لَا يَرْجُونَ نُشُورًا (40) وَإِذَا رَأَوْكَ إِنْ يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولًا (41) إِنْ كَادَ لَيُضِلُّنَا عَنْ آَلِهَتِنَا لَوْلَا أَنْ صَبَرْنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلًا (42)

أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة { وكلاًّ ضربنا له الأمثال وكلاًّ تبرنا تتبيراً } قال : كل قد أعذر الله إليه وبين له ثم انتقم منه { ولقد أتوا على القرية التي أمطرت مطر السوء } قال : قرية لوط { بل كانوا لا يرجون نشوراً } قال : بعثا ولا حساباً .
وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عن الحسن في قوله { وكلاًّ تبرنا تتبيراً } قال : تبر الله كلا بالعذاب .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير قال { تبرنا } بالنبطية .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ولقد أتوا على القرية } قال : هي سدوم قرية قوم لوط { التي أمطرت مطر السوء } قال : الحجارة .
وأخرج ابن أبي حاتم عن عطاء { ولقد أتوا على القرية } قال : قرية لوط .
وأخرج ابن أبي حاتم عن الحسن { ولقد أتوا على القرية } قال : هي بين الشام والمدينة .
وأخرج ابن جرير وابن المنذر عن ابن جريج في قوله { لا يرجون نشوراً } قال : بعثاً وفي قوله { لولا أن صبرنا عليها } قال : ثبتنا .


الفرقان - تفسير الدرر المنثور

أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنْتَ تَكُونُ عَلَيْهِ وَكِيلًا (43) أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا (44)

وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله { أرأيت من اتخذ إِلهه هواه } قال : كان الرجل يعبد الحجر الأبيض زماناً من الدهر في الجاهلية ، فإذا وجد حجراً أحسن منه رمى به وعبد الآخر ، فأنزل الله الآية .
وأخرج ابن مردويه عن أبي رجاء العطاردي قال : كانوا في الجاهلية يأكلون الدم بالعلهز ويعبدون الحجر ، فإذا وجدوا ما هو أحسن منه رموا به وعبدوا الآخر ، فإذا فقدوا الآخر أمروا منادياً فنادى : أيها الناس إن إلهكم قد ضل فالتمسوه . فانزل الله هذه الآية { أرأيت من اتخذ إلهه هواه } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله { أرأيت من اتخذ إلهه هواه } قال : ذاك الكافر اتخذ دينه بغير هدى من الله ولا برهان .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الحسن { أرأيت من اتخذ إلهه هواه } قال : لا يهوى شيئاً إلا تبعه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { أرأيت من اتخذ إلهه هواه } قال : كلما هوى شيئاً ركبه ، وكلما اشتهى شيئاً أتاه . لا يحجزه عن ذلك ورع ولا تقوى .
وأخرج عبد بن حميد عن الحسن أنه قيل له : في أهل القبلة شرك؟ فقال : نعم . المنافق مشرك ، إن المشرك يسجد للشمس والقمر من دون الله ، وإن المنافق عند هواه . ثم تلا هذه الآية { أرأيت من اتخذ إلهه هواه أفأنت تكون عليه وكيلاً } .
وأخرج الطبراني عن أبي امامة قال : قال رسول الله صلى الله عليه وسلم « ما تحت ظل السماء من إله يعبد من دون الله أعظم عند الله من هوى متبع » .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { أم تحسب أن أكثرهم يسمعون } قال : مثل الذين كفروا كمثل البعير والحمار والشاة . إن قلت لبعضهم كل لم يعلم ما تقول غير أنه يسمع صوتك . كذلك الكافر إن أمرته بخير ، أو نهيته عن شر ، أو وعظته لم يعقل ما تقول غير أنه يسمع صوتك .
وأخرج ابن أبي حاتم عن مقاتل في قوله { بل هم أضل سبيلاً } قال : أخطأ السبيل .

أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاءَ لَجَعَلَهُ سَاكِنًا ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلًا (45) ثُمَّ قَبَضْنَاهُ إِلَيْنَا قَبْضًا يَسِيرًا (46) وَهُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِبَاسًا وَالنَّوْمَ سُبَاتًا وَجَعَلَ النَّهَارَ نُشُورًا (47)

أخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن ابن عباس في قوله { ألم تر إلى ربك كيف مد الظل } قال : بعد الفجر قبل أن تطلع الشمس .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { ألم تر إلى ربك كيف مد الظل . . . } الآية . قال : ألم تر إنك إذا صليت الفجر كان ما بين مطلع الشمس إلى مغربها ظلاً؟ ثم بعث الله عليه الشمس دليلاً فقبض الله الظل .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { ألم تر إلى ربك كيف مد الظل } قال : ما بين طلوع الفجر إلى طلوع الشمس { ولو شاء لجعله ساكناً } قال : دائماً { ثم جعلنا الشمس عليه دليلاً } يقول : طلوع الشمس { ثم قبضناه إلينا قبضاً يسيراً } قال : سريعاً .
وأخرج الفريابي وابن أبي شيبه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { ألم تر إلى ربك كيف مد الظل } قال : ظل الغداة قبل طلوع الشمس { ولو شاء لجعله ساكناً } قال : لا تصيبه الشمس ولا يزول { ثم جعلنا الشمس عليه دليلاً } قال : تحويه { ثم قبضناه إلينا } فاحوينا الشمس إياه { قبضاً يسيراً } قال : خفيفاً .
وأخرج عبد بن حميد وابن أبي حاتم عن الحسن { ألم تر إلى ربك كيف مد الظل } قال : مده من المشرق إلى المغرب فيما بين طلوع الفجر إلى طلوع الشمس { ولو شاء لجعله ساكناً } قال : تركه كما هو ظلاً ممدوداً ما بين المشرق والمغرب .
وأخرج ابن أبي حاتم عن أيوب بن موسى { ألم تر إلى ربك كيف مد الظل } قال : الأرض كلها ظل . ما بين صلاة الغداة إلى طلوع الشمس { ثم قبضناه إلينا قبضاً يسيراً } قال : قليلاً قليلاً .
وأخرج عبد بن حميد وابن المنذر عن إبراهيم التيمي والضحاك وأبي مالك الغفاري في قوله { كيف مد الظل } قالوا : الظل : ما بين طلوع الفجر إلى طلوع الشمس { ثم جعلنا الشمس عليه دليلاً } قالوا : على الظل { ثم قبضناه إلينا قبضاً يسيراً } يعني ما تقبض الشمس من الظل .
وأخرج عبد بن حميد عن أبي العالية { كيف مد الظل } قال : من حين يطلع الفجر إلى حين تطلع الشمس .
وأخرج ابن أبي حاتم عن السدي { جعلنا الشمس عليه دليلاً } قال : يتبعه فيقبضه حيث كان .
وأما قوله تعالى : { وجعل النهار نشوراً } .
وأخرج ابن أبي حاتم عن الربيع بن أنس قال : إن النهار اثنتا عشرة ساعة ، فأول الساعة ما بين طلوع الفجر إلى أن ترى شعاع الشمس ، ثم الساعة الثانية إذا رأيت شعاع الشمس إلى أن يضيء الاشراق . عند ذلك لم يبق من قرونها شيء ، وصفا لونها ، فإذا كانت بقدر ما تريك عينك قيد رحمين فذلك أول الضحى ، وذلك أول ساعة من ساعات الضحى ، ثم من بعد ذلك الضحى ساعتين ، ثم الساعة السادسة حين نصف النهار .

فإذا زالت الشمس عن نصف النهار فتلك ساعة صلاة الظهر ، وهي التي قال الله { أقم الصلاة لدلوك الشمس } ثم من بعد ذلك العشي ساعتين ، ثم الساعة العاشرة ميقات صلاة العصر وهي الآصال ، ثم من بعد ذلك ساعتين إلى الليل .
وأخرج الفريابي وابن أبي شيبه وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وجعل النهار نشوراً } { وجعل النهار نشورا } قال : ينشر فيه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة { وجعل النهار نشوراً } قال : لمعايشهم وحوائجهم وتصرفهم .

وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُورًا (48) لِنُحْيِيَ بِهِ بَلْدَةً مَيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيرًا (49)

أخرج عبد بن حميد عن عطاء أنه قرأ { وهو الذي أرسل الرياح } على الجمع بشراً بالباء ، ورفع الباء بنون فيهما خفيفة .
وأخرج الفريابي وعبد بن حميد عن مسروق أنه قرأ { الرياح نشراً } بالنون ، ونصب النون منونة ومخففة .
وأخرج عبد بن حميد عن سعيد بن المسيب في قوله { وأنزلنا من السماء ماء طهوراً } قال : لا ينجسه شيء .
وأخرج ابن المنذر وابن أبي حاتم والدارقطني عن سعيد بن المسيب قال : أنزل الله الماء طهوراً لا ينجسه شيء .
وأخرج ابن أبي حاتم عن ابن عباس قال : الماء لا ينجسه شيء . يطهر ولا يطهره شيء فإن الله قال { وأنزلنا من السماء ماء طهوراً } .
وأخرج الشافعي وأحمد وأبو داود والترمذي والنسائي وابن ماجة والدارقطني والحاكم والبيهقي عن أبي سعيد الخدري قال : « قيل يا رسول الله انتوضأ من بئر بضاعة؟ وهي بئر يلقى فيها الحيض ، ولحوم الكلاب ، والنتن . فقال : إن الماء طهور لا ينجسه شيء » .
وأخرج عبد الرزاق في المصنف عن القاسم بن أبي بزة قال : سأل رجل عبد الله بن الزبير عن طين المطر قال : سألتني عن طهورين جميعاً قال الله تعالى { وأنزلنا من السماء ماء طهوراً } وقال رسول الله صلى الله عليه وسلم « جعلت لي الأرض مسجداً وطهوراً » .

وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُورًا (50) وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيرًا (51) فَلَا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُمْ بِهِ جِهَادًا كَبِيرًا (52)

أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن عكرمة في قوله { ولقد صرفناه بينهم } يعني المطر تسقى هذه الأرض وتمنع هذه { ليذكروا فأبى أكثر الناس إلا كفوراً } قال عكرمة : قال ابن عباس : قولهم مطرنا بالانواء . فأنزل الله في الواقعة { وتجعلون رزقكم أنكم تكذبون } [ الواقعة : 82 ] .
وأخرج سنيد وابن جرير وابن المنذر عن ابن جريج عن مجاهد { ولقد صرفنا بينهم } قال : المطر . ينزله في الأرض ولا ينزله في أخرى { فأبى الناس إلا كفوراً } قولهم مطرنا بنوء كذا وبنوء كذا .
وأخرج عبد بن حميد عن قتادة { ولقد صرفناه بينهم ليذكروا } قال : إن الله قسم هذا الرزق بين عباده ، وصرفه بينهم . قال : وذكر لنا أن ابن عباس كان يقول : ما كان عام قط أقل مطراً من عام ، ولكن الله يصرفه بين عباده . قال قتادة : فترزقه الأرض وتحرمه الأخرى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في سننه عن ابن عباس قال : ما من عام بأقل مطراً من عام ، ولكن الله يصرفه حيث يشاء . ثم قرأ هذه الآية { ولقد صرفناه بينهم ليذكروا } الآية .
وأخرج الخرائطي في مكارم الأخلاق عن ابن مسعود . مثله .
وأخرج ابن أبي حاتم عن عمر مولى غفرة قال : كان جبريل في موضع الجنائز فقال له النبي صلى الله عليه وسلم « يا جبريل إني أحب أن أعلم أمر السحاب . فقال جبريل : هذا ملك السحاب فسأله فقال : تأتينا صكاك مختتمة اسقوا بلاد كذا وكذا قطرة » .
وأخرج ابن المنذر وابن أبي حاتم عن عطاء الخراساني في قوله { ولقد صرفناه بينهم } قال : القرآن . ألا ترى إلى قوله { ولو شئنا لبعثنا في كل قرية نذيراً } ؟
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله { وجاهدهم به } قال : بالقرآن .
وأخرج ابن جرير وابن أبي حاتم عن ابن زيد في قوله { وجاهدهم به جهاداً كبيراً } قال : هو قوله { واغلظ عليهم } [ التوبة : 73 ] والله تعالى أعلم .

وَهُوَ الَّذِي مَرَجَ الْبَحْرَيْنِ هَذَا عَذْبٌ فُرَاتٌ وَهَذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخًا وَحِجْرًا مَحْجُورًا (53)

أخرج ابن جرير عن ابن عباس { وهو الذي مرج البحرين } الآية . يعني خلع أحدهما على الآخر فليس يفسد العذب المالح ، وليس يفسد المالح العذب .
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وهو الذي مرج البحرين } قال : أفاض أحدهما في الآخر .
وأخرج ابن أبي حاتم عن الحسن في قوله { مرج البحرين } قال : بحر في السماء وبحر في الأرض .
وأخرج ابن أبي حاتم عن عطاء في قوله { فرات } قال : العذب . وفي قوله { أجاج } قال : الاجاج : المالح .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله { وهذا ملح أجاج } قال : المر .
وأخرج عبد الرزاق في المصنف عن ابن عباس قال : هما بحران ، فتوضأ بأيهما شئت . ثم تلا هذه الآية { هذا عذب فرات وهذا ملح أجاج } .
وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن الحسن في قوله { وجعل بينهما برزخاً } قال : هو اليبس .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { برزخاً } قال : هو اليبس .
وأخرج الفريابي وابن أبي حاتم عن مجاهد في قوله { وجعل بينهما برزخاً } قال : محبساً لا يختلط البحر العذب بالبحر الملح .
وأخرج عبد الرزاق وابن أبي حاتم عن قتادة في قوله { وجعل بينهما برزخاً } قال : التخوم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طريق ابن جريج عن مجاهد في قوله { وجعل بينهما برزخاً } قال : حاجزاً لا يختلط العذب بالملح ، ولا يختلط بحر الروم وفارس . وبحر الروم ملح قال ابن جريج : فلم أجد بحراً عذباً إلا الأنهار العذاب . فإن دجلة تقع في البحر فلا تمور فيه ، يجعل فيه بينهما مثل الخيط الأبيض ، فإذا رجعت لم يرجع في طريقها من البحر شيء . والنيل زعموا ينصب في البحر .
وأخرج عبد الرزاق وابن المنذر عن الكلبي في قوله { وجعل بينهما برزخاً } قال : حاجزاً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله { وحجراً محجوراً } يقول : حجر أحدهما عن الآخر بأمره وقضائه .
وأخرج عبد بن حميد وابن أبي حاتم عن قتادة في قوله { وحجراً محجوراً } قال : إن الله حجر الملح عن العذب والعذب عن الملح أن يختلط بلطفه وقدرته .

وَهُوَ الَّذِي خَلَقَ مِنَ الْمَاءِ بَشَرًا فَجَعَلَهُ نَسَبًا وَصِهْرًا وَكَانَ رَبُّكَ قَدِيرًا (54)

أخرج عبد بن حميد عن عبد الله بن المغيرة قال : سئل عمر بن الخطاب رضي الله عنه عن نسب وصهر فقال : ما أراكم إلا قد عرفتم النسب . فأما الصهر : فالاختان ، والصحابة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن الضحاك في قوله { فجعله نسباً وصهراً } قال : النسب الرضاع ، والصهر الختونة .
وأخرج عبد بن حميد عن قتادة { فجعله نسباً وصهراً } قال : ذكر الله الصهر مع النسب وحرم أربع عشرة امرأة : سبعاً من النسب ، وسبعاً من الصهر . فاستوى تحريم الله في النسب والصهر .

وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُهُمْ وَلَا يَضُرُّهُمْ وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيرًا (55)

أخرج ابن جرير وابن مردويه عن ابن عباس في قوله { وكان الكافر على ربه ظهيراً } يعني أبا الحكم : الذي سماه رسول الله صلى الله عليه وسلم أبا جهل بن هشام .
وأخرج ابن أبي حاتم عن الشعبي في قوله { وكان الكافر على ربه } قال : أبو جهل .
وأخرج ابن المنذر عن عطية في قوله { وكان الكافر على ربه ظهيراً } قال : هو أبو جهل .
وأخرج ابن أبي شيبة وسعيد بن منصور والفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وكان الكافر على ربه ظهيراً } قال : معيناً للشيطان على معاصي الله .
وأخرج عبد بن حميد عن الحسن والضحاك . مثله .
وأخرج ابن أبي حاتم عن سعيد بن جبير { وكان الكافر على ربه ظهيراً } قال : عوناً للشيطان على ربه بالعداوة والشرك .
وأخرج عبد بن حميد وابن المنذر عن قتادة { وكان الكافر على ربه ظهيراً } قال : معيناً للشيطان على عداوة ربه .